中阿含2经

AN.7.69(另版AN.7.65)/ 5. Pāricchattakasuttaṃ
     69. “Yasmiṃ, bhikkhave, samaye devānaṃ tāvatiṃsānaṃ pāricchattako koviḷāro paṇḍupalāso hoti, attamanā, bhikkhave, devā tāvatiṃsā tasmiṃ samaye honti– ‘paṇḍupalāso dāni pāricchattako koviḷāro nacirasseva dāni pannapalāso bhavissatī’”ti.
     “Yasmiṃ, bhikkhave, samaye devānaṃ tāvatiṃsānaṃ pāricchattako koviḷāro pannapalāso hoti, attamanā, bhikkhave, devā tāvatiṃsā tasmiṃ samaye honti– ‘pannapalāso dāni pāricchattako koviḷāro nacirasseva dāni jālakajāto bhavissatī’”ti.
     “Yasmiṃ, bhikkhave, samaye devānaṃ tāvatiṃsānaṃ pāricchattako koviḷāro jālakajāto hoti, attamanā, bhikkhave, devā tāvatiṃsā tasmiṃ samaye honti– ‘jālakajāto dāni pāricchattako koviḷāro nacirasseva dāni khārakajāto bhavissatī’”ti.
     “Yasmiṃ, bhikkhave, samaye devānaṃ tāvatiṃsānaṃ pāricchattako koviḷāro khārakajāto hoti, attamanā, bhikkhave, devā tāvatiṃsā tasmiṃ samaye honti– ‘khārakajāto dāni pāricchattako koviḷāro nacirasseva dāni kuṭumalakajāto bhavissatī’”ti.
     “Yasmiṃ bhikkhave, samaye devānaṃ tāvatiṃsānaṃ pāricchattako koviḷāro kuṭumalakajāto hoti attamanā, bhikkhave, devā tāvatiṃsā tasmiṃ samaye honti– ‘kuṭumalakajāto dāni pāricchattako koviḷāro nacirasseva dāni korakajāto bhavissatī’”ti.
     “Yasmiṃ, bhikkhave, samaye devānaṃ tāvatiṃsānaṃ pāricchattako koviḷāro korakajāto hoti, attamanā, bhikkhave, devā tāvatiṃsā tasmiṃ samaye honti– ‘korakajāto dāni pāricchattako koviḷāro nacirasseva dāni sabbaphāliphullo bhavissatī’”ti.
     “Yasmiṃ, bhikkhave, samaye devānaṃ tāvatiṃsānaṃ pāricchattako koviḷāro sabbaphāliphullo hoti, attamanā, bhikkhave, devā tāvatiṃsā pāricchattakassa koviḷārassa mūle dibbe cattāro māse pañcahi kāmaguṇehi samappitā samaṅgībhūtā paricārenti.
     “Sabbaphāliphullassa kho pana, bhikkhave, pāricchattakassa koviḷārassa samantā paññāsayojanāni ābhāya phuṭaṃ hoti, anuvātaṃ yojanasataṃ gandho gacchati, ayamānubhāvo pāricchattakassa koviḷārassa.
     “Evamevaṃ kho, bhikkhave, yasmiṃ samaye ariyasāvako agārasmā anagāriyaṃ pabbajjāya ceteti, paṇḍupalāso, bhikkhave, ariyasāvako tasmiṃ samaye hoti devānaṃva tāvatiṃsānaṃ pāricchattako koviḷāro.
     “Yasmiṃ, bhikkhave, samaye ariyasāvako kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajito hoti, pannapalāso, bhikkhave, ariyasāvako tasmiṃ samaye hoti devānaṃva tāvatiṃsānaṃ pāricchattako koviḷāro.
     “Yasmiṃ, bhikkhave, samaye ariyasāvako vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati[vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati, MN.10], jālakajāto, bhikkhave, ariyasāvako tasmiṃ samaye hoti devānaṃva tāvatiṃsānaṃ pāricchattako koviḷāro.
     “Yasmiṃ bhikkhave, samaye ariyasāvako vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati[vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati], khārakajāto, bhikkhave, ariyasāvako tasmiṃ samaye hoti devānaṃva tāvatiṃsānaṃ pāricchattako koviḷāro.
     “Yasmiṃ, bhikkhave, samaye ariyasāvako pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati[pītiyā ca virāgā upekkhako ca viharati, sato ca sampajāno sukhañca kāyena paṭisaṃvedesiṃ; yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati], kuṭumalakajāto, bhikkhave, ariyasāvako tasmiṃ samaye hoti devānaṃva tāvatiṃsānaṃ pāricchattako koviḷāro.
     “Yasmiṃ, bhikkhave, samaye ariyasāvako sukhassa ca pahānā dukkhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharati[sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati], korakajāto, bhikkhave, ariyasāvako tasmiṃ samaye hoti devānaṃva tāvatiṃsānaṃ pāricchattako koviḷāro.
     “Yasmiṃ, bhikkhave, samaye ariyasāvako āsavānaṃ khayā …pe… sacchikatvā upasampajja viharati, sabbaphāliphullo, bhikkhave, ariyasāvako tasmiṃ samaye hoti devānaṃva tāvatiṃsānaṃ pāricchattako koviḷāro.
     “Tasmiṃ, bhikkhave, samaye bhummā devā saddamanussāventi– ‘eso itthannāmo āyasmā itthannāmassa āyasmato saddhivihāriko amukamhā gāmā vā nigamā vā agārasmā anagāriyaṃ pabbajito āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī’ti. Bhummānaṃ devānaṃ saddaṃ sutvā cātumahārājikā devā …pe… tāvatiṃsā devā… yāmā devā… tusitā devā… nimmānaratī devā… paranimmitavasavattī devā… brahmakāyikā devā saddamanussāventi– ‘eso itthannāmo āyasmā itthannāmassa āyasmato saddhivihāriko amukamhā gāmā vā nigamā vā agārasmā anagāriyaṃ pabbajito āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī’ti. Itiha tena khaṇena tena muhuttena yāva brahmalokā saddo abbhuggacchati ayamānubhāvo khīṇāsavassa bhikkhuno”ti. Pañcamaṃ.


中阿含3经

AN.7.67(另版AN.7.63)/ 3. Nagaropamasuttaṃ
     67. “Yato kho, bhikkhave, rañño paccantimaṃ nagaraṃ sattahi nagaraparikkhārehi suparikkhataṃ hoti, catunnañca āhārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī. Idaṃ vuccati, bhikkhave, rañño paccantimaṃ nagaraṃ akaraṇīyaṃ bāhirehi paccatthikehi paccāmittehi.
     “Katamehi sattahi nagaraparikkhārehi suparikkhataṃ hoti? Idha, bhikkhave, rañño paccantime nagare esikā hoti gambhīranemā sunikhātā acalā asampavedhī. Iminā paṭhamena nagaraparikkhārena suparikkhataṃ hoti rañño paccantimaṃ nagaraṃ abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya.
     “Puna caparaṃ, bhikkhave, rañño paccantime nagare parikhā hoti gambhīrā ceva vitthatā ca. Iminā dutiyena nagaraparikkhārena suparikkhataṃ hoti rañño paccantimaṃ nagaraṃ abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya.
     “Puna caparaṃ, bhikkhave, rañño paccantime nagare anupariyāyapatho hoti ucco ceva vitthato ca. Iminā tatiyena nagaraparikkhārena suparikkhataṃ hoti rañño paccantimaṃ nagaraṃ abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya.
     “Puna caparaṃ, bhikkhave, rañño paccantime nagare bahuṃ āvudhaṃ sannicitaṃ hoti salākañceva jevanikañca. Iminā catutthena nagaraparikkhārena suparikkhataṃ hoti rañño paccantimaṃ nagaraṃ abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya.
     “Puna caparaṃ, bhikkhave, rañño paccantime nagare bahubalakāyo paṭivasati, seyyathidaṃ– hatthārohā assārohā rathikā dhanuggahā celakā calakā piṇḍadāyakā uggā rājaputtā pakkhandino mahānāgā sūrā cammayodhino dāsakaputtā. Iminā pañcamena nagaraparikkhārena suparikkhataṃ hoti rañño paccantimaṃ nagaraṃ abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya.
     “Puna caparaṃ, bhikkhave, rañño paccantime nagare dovāriko hoti paṇḍito byatto medhāvī aññātānaṃ nivāretā ñātānaṃ pavesetā. Iminā chaṭṭhena nagaraparikkhārena suparikkhataṃ hoti rañño paccantimaṃ nagaraṃ abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya.
     “Puna caparaṃ, bhikkhave, rañño paccantime nagare pākāro hoti ucco ceva vitthato ca vāsanalepanasampanno ca. Iminā sattamena nagaraparikkhārena suparikkhataṃ hoti rañño paccantimaṃ nagaraṃ abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya. Imehi sattahi nagaraparikkhārehi suparikkhataṃ hoti.
     “Katamesaṃ catunnaṃ āhārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī? Idha, bhikkhave, rañño paccantime nagare bahuṃ tiṇakaṭṭhodakaṃ sannicitaṃ hoti abbhantarānaṃ ratiyā aparitassāya phāsuvihārāya bāhirānaṃ paṭighātāya.
     “Puna caparaṃ, bhikkhave, rañño paccantime nagare bahuṃ sāliyavakaṃ sannicitaṃ hoti abbhantarānaṃ ratiyā aparitassāya phāsuvihārāya bāhirānaṃ paṭighātāya.
     “Puna caparaṃ, bhikkhave, rañño paccantime nagare bahuṃ tilamuggamāsāparaṇṇaṃ sannicitaṃ hoti abbhantarānaṃ ratiyā aparitassāya phāsuvihārāya bāhirānaṃ paṭighātāya.
     “Puna caparaṃ, bhikkhave, rañño paccantime nagare bahuṃ bhesajjaṃ sannicitaṃ hoti, seyyathidaṃ sappi navanītaṃ telaṃ madhu phāṇitaṃ loṇaṃ abbhantarānaṃ ratiyā aparitassāya phāsuvihārāya bāhirānaṃ paṭighātāya. Imesaṃ kho, bhikkhave, catunnaṃ āhārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī.
     “Yato kho, bhikkhave, rañño paccantimaṃ nagaraṃ imehi sattahi nagaraparikkhārehi suparikkhataṃ hoti, imesañca catunnaṃ āhārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī. Idaṃ vuccati, bhikkhave, rañño paccantimaṃ nagaraṃ akaraṇīyaṃ bāhirehi paccatthikehi paccāmittehi. Evamevaṃ kho, bhikkhave, yato ariyasāvako sattahi saddhammehi samannāgato hoti, catunnañca jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī. Ayaṃ vuccati, bhikkhave, ariyasāvako akaraṇīyo mārassa akaraṇīyo pāpimato. Katamehi sattahi saddhammehi samannāgato hoti?
     “Seyyathāpi, bhikkhave, rañño paccantime nagare esikā hoti gambhīranemā sunikhātā acalā asampavedhī abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya. Evamevaṃ kho, bhikkhave, ariyasāvako saddho hoti, saddahati tathāgatassa bodhiṃ ‘itipi so …pe… buddho bhagavā’ti.[‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti, MN.7] Saddhesiko, bhikkhave, ariyasāvako akusalaṃ pajahati, kusalaṃ bhāveti; sāvajjaṃ pajahati, anavajjaṃ bhāveti; suddhaṃ attānaṃ pariharati. Iminā paṭhamena saddhammena samannāgato hoti.
     “Seyyathāpi, bhikkhave, rañño paccantime nagare parikkhā hoti gambhīrā ceva vitthatā ca abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya. Evamevaṃ kho, bhikkhave, ariyasāvako hirīmā hoti, hirīyati kāyaduccaritena vacīduccaritena manoduccaritena, hirīyati pāpakānaṃ akusalānaṃ dhammānaṃ samāpattiyā. Hirīparikkho kho, bhikkhave, ariyasāvako akusalaṃ pajahati, kusalaṃ bhāveti; sāvajjaṃ pajahati, anavajjaṃ bhāveti; suddhaṃ attānaṃ pariharati. Iminā dutiyena saddhammena samannāgato hoti.
     “Seyyathāpi, bhikkhave, rañño paccantime nagare anupariyāyapatho hoti ucco ceva vitthato ca abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya. Evamevaṃ kho, bhikkhave, ariyasāvako ottappī hoti, ottappati kāyaduccaritena vacīduccaritena manoduccaritena, ottappati pāpakānaṃ akusalānaṃ dhammānaṃ samāpattiyā. Ottappapariyāyapatho bhikkhave, ariyasāvako akusalaṃ pajahati, kusalaṃ bhāveti sāvajjaṃ pajahati, anavajjaṃ bhāveti; suddhaṃ attānaṃ pariharati. Iminā tatiyena saddhammena samannāgato hoti.
     “Seyyathāpi, bhikkhave, rañño paccantime nagare bahuṃ āvudhaṃ sannicitaṃ hoti salākañceva jevanikañca abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya. Evamevaṃ kho, bhikkhave, ariyasāvako bahussuto hoti …pe… diṭṭhiyā suppaṭividdhā.[bahussuto hoti sutadharo sutasannicayo. Ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthā sabyañjanā; kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpāssa dhammā bahussutā honti, dhātā, vacasā paricitā, manasānupekkhitā, diṭṭhiyā suppaṭividdhā, MN.32] Sutāvudho, bhikkhave, ariyasāvako akusalaṃ pajahati, kusalaṃ bhāveti; sāvajjaṃ pajahati, anavajjaṃ bhāveti; suddhaṃ attānaṃ pariharati. Iminā catutthena saddhammena samannāgato hoti.
     “Seyyathāpi, bhikkhave, rañño paccantime nagare bahubalakāyo paṭivasati, seyyathidaṃ– hatthārohā assārohā rathikā dhanuggahā celakā calakā piṇḍadāyakā uggā rājaputtā pakkhandino mahānāgā sūrā cammayodhino dāsakaputtā abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya. Evamevaṃ kho, bhikkhave, ariyasāvako āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Vīriyabalakāyo, bhikkhave, ariyasāvako akusalaṃ pajahati, kusalaṃ bhāveti; sāvajjaṃ pajahati, anavajjaṃ bhāveti; suddhaṃ attānaṃ pariharati. Iminā pañcamena saddhammena samannāgato hoti.
     “Seyyathāpi, bhikkhave, rañño paccantime nagare dovāriko hoti paṇḍito byatto medhāvī aññātānaṃ nivāretā ñātānaṃ pavesetā abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya Evamevaṃ kho, bhikkhave, ariyasāvako satimā hoti paramena satinepakkena samannāgato cirakatampi cirabhāsitampi saritā anussaritā. Satidovāriko, bhikkhave, ariyasāvako akusalaṃ pajahati, kusalaṃ bhāveti; sāvajjaṃ pajahati, anavajjaṃ bhāveti; suddhaṃ attānaṃ pariharati. Iminā chaṭṭhena saddhammena samannāgato hoti.
     “Seyyathāpi, bhikkhave, rañño paccantime nagare pākāro hoti ucco ceva vitthato ca vāsanalepanasampanno ca abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya. Evamevaṃ kho, bhikkhave, ariyasāvako paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. Paññāvāsanalepanasampanno, bhikkhave, ariyasāvako akusalaṃ pajahati, kusalaṃ bhāveti; sāvajjaṃ pajahati, anavajjaṃ bhāveti; suddhaṃ attānaṃ pariharati. Iminā sattamena saddhammena samannāgato hoti. Imehi sattahi saddhammehi samannāgato hoti.
     “Katamesaṃ catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī? Seyyathāpi, bhikkhave, rañño paccantime nagare bahuṃ tiṇakaṭṭhodakaṃ sannicitaṃ hoti abbhantarānaṃ ratiyā aparitassāya phāsuvihārāya bāhirānaṃ paṭighātāya. Evamevaṃ kho, bhikkhave, ariyasāvako vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati attano ratiyā aparitassāya phāsuvihārāya okkamanāya nibbānassa.
     “Seyyathāpi, bhikkhave, rañño paccantime nagare bahuṃ sāliyavakaṃ sannicitaṃ hoti abbhantarānaṃ ratiyā aparitassāya phāsuvihārāya bāhirānaṃ paṭighātāya. Evamevaṃ kho, bhikkhave, ariyasāvako vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati attano ratiyā aparitassāya phāsuvihārāya okkamanāya nibbānassa.
     “Seyyathāpi, bhikkhave, rañño paccantime nagare bahuṃ tilamuggamāsāparaṇṇaṃ sannicitaṃ hoti abbhantarānaṃ ratiyā aparitassāya phāsuvihārāya bāhirānaṃ paṭighātāya. Evamevaṃ kho, bhikkhave, ariyasāvako pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati attano ratiyā aparitassāya phāsuvihārāya okkamanāya nibbānassa.
     “Seyyathāpi, bhikkhave, rañño paccantime nagare bahuṃ bhesajjaṃ sannicitaṃ hoti, seyyathidaṃ– sappi navanītaṃ telaṃ madhu phāṇitaṃ loṇaṃ abbhantarānaṃ ratiyā aparitassāya phāsuvihārāya bāhirānaṃ paṭighātāya. Evamevaṃ kho bhikkhave, ariyasāvako sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati attano ratiyā aparitassāya phāsuvihārāya okkamanāya nibbānassa. Imesaṃ catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī.
     “Yato kho, bhikkhave, ariyasāvako imehi sattahi saddhammehi samannāgato hoti, imesañca catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī. Ayaṃ vuccati, bhikkhave, ariyasāvako akaraṇīyo mārassa akaraṇīyo pāpimato”ti. Tatiyaṃ.


中阿含4经

AN.7.15/ 5. Udakūpamāsuttaṃ
     15. “Sattime, bhikkhave, udakūpamā puggalā santo saṃvijjamānā lokasmiṃ. Katame satta? Idha, bhikkhave, ekacco puggalo sakiṃ nimuggo nimuggova hoti; idha pana, bhikkhave, ekacco puggalo ummujjitvā nimujjati; idha pana, bhikkhave, ekacco puggalo ummujjitvā ṭhito hoti; idha pana, bhikkhave, ekacco puggalo ummujjitvā vipassati viloketi; idha pana, bhikkhave, ekacco puggalo ummujjitvā patarati; idha pana, bhikkhave, ekacco puggalo ummujjitvā patigādhappatto hoti; idha pana, bhikkhave, ekacco puggalo ummujjitvā tiṇṇo hoti pāraṅgato thale tiṭṭhati brāhmaṇo.
     “Kathañca, bhikkhave, puggalo sakiṃ nimuggo nimuggova hoti? Idha bhikkhave, ekacco puggalo samannāgato hoti ekantakāḷakehi akusalehi dhammehi. Evaṃ kho, bhikkhave, puggalo sakiṃ nimuggo nimuggova hoti.
     “Kathañca, bhikkhave, puggalo ummujjitvā nimujjati? Idha, bhikkhave, ekacco puggalo ummujjati sādhu saddhā kusalesu dhammesu, sādhu hirī …pe… sādhu ottappaṃ… sādhu vīriyaṃ … sādhu paññā kusalesu dhammesūti. Tassa sā saddhā neva tiṭṭhati no vaḍḍhati hāyatiyeva, tassa sā hirī …pe… tassa taṃ ottappaṃ… tassa taṃ vīriyaṃ… tassa sā paññā neva tiṭṭhati no vaḍḍhati hāyatiyeva. Evaṃ kho, bhikkhave, puggalo ummujjitvā nimujjati.
     “Kathañca bhikkhave, puggalo ummujjitvā ṭhito hoti? Idha bhikkhave, ekacco puggalo ummujjati sādhu saddhā kusalesu dhammesu, sādhu hirī …pe… sādhu ottappaṃ… sādhu vīriyaṃ… sādhu paññā kusalesu dhammesūti. Tassa sā saddhā neva hāyati no vaḍḍhati ṭhitā hoti. Tassa sā hirī …pe… tassa taṃ ottappaṃ… tassa taṃ vīriyaṃ… tassa sā paññā neva hāyati no vaḍḍhati ṭhitā hoti. Evaṃ kho, bhikkhave, puggalo ummujjitvā ṭhito hoti.
     “Kathañca, bhikkhave, puggalo ummujjitvā vipassati viloketi? Idha, bhikkhave, ekacco puggalo ummujjati sādhu saddhā kusalesu dhammesu, sādhu hirī …pe… sādhu ottappaṃ… sādhu vīriyaṃ… sādhu paññā kusalesu dhammesūti. So tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo. Evaṃ kho, bhikkhave, puggalo ummujjitvā vipassati viloketi.
     “Kathañca, bhikkhave, puggalo ummujjitvā patarati? Idha, bhikkhave, ekacco puggalo ummujjati sādhu saddhā kusalesu dhammesu, sādhu hirī …pe… sādhu ottappaṃ… sādhu vīriyaṃ… sādhu paññā kusalesu dhammesūti. So tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmī hoti, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karoti. Evaṃ kho, bhikkhave, puggalo ummujjitvā patarati.
     “Kathañca, bhikkhave, puggalo ummujjitvā patigādhappatto hoti? Idha, bhikkhave, ekacco puggalo ummujjati sādhu saddhā kusalesu dhammesu, sādhu hirī …pe… sādhu ottappaṃ… sādhu vīriyaṃ… sādhu paññā kusalesu dhammesūti. So pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā. Evaṃ kho, bhikkhave, puggalo ummujjitvā patigādhappatto hoti.
     “Kathañca, bhikkhave, puggalo ummujjitvā tiṇṇo hoti pāraṅgato thale tiṭṭhati brāhmaṇo. Idha bhikkhave, ekacco puggalo ummujjati sādhu saddhā kusalesu dhammesu, sādhu hirī …pe… sādhu ottappaṃ… sādhu vīriyaṃ… sādhu paññā kusalesu dhammesūti. So āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Evaṃ kho, bhikkhave, puggalo ummujjitvā tiṇṇo hoti pāraṅgato thale tiṭṭhati brāhmaṇo.
     “Ime kho, bhikkhave, satta udakūpamā puggalā santo saṃvijjamānā lokasmin”ti. Pañcamaṃ.


中阿含5经

AN.7.72(另版：AN.7.68)/ 8. Aggikkhandhopamasuttaṃ
     72. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosalesu cārikaṃ carati mahatā bhikkhusaṅghena saddhiṃ. Addasā kho bhagavā addhānamaggappaṭipanno aññatarasmiṃ padese mahantaṃ aggikkhandhaṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ. Disvāna maggā okkamma aññatarasmiṃ rukkhamūle paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi– “passatha no tumhe, bhikkhave, amuṃ mahantaṃ aggikkhandhaṃ ādittaṃ sampajjalitaṃ sajotibhūtan”ti? “Evaṃ, bhante”ti.
     “Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho varaṃ– yaṃ amuṃ mahantaṃ aggikkhandhaṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ āliṅgetvā upanisīdeyya vā upanipajjeyya vā, yaṃ vā khattiyakaññaṃ vā brāhmaṇakaññaṃ vā gahapatikaññaṃ vā mudutalunahatthapādaṃ āliṅgetvā upanisīdeyya vā upanipajjeyya vā”ti? “Etadeva, bhante, varaṃ– yaṃ khattiyakaññaṃ vā brāhmaṇakaññaṃ vā gahapatikaññaṃ vā mudutalunahatthapādaṃ āliṅgetvā upanisīdeyya vā upanipajjeyya vā, dukkhañhetaṃ, bhante, yaṃ amuṃ mahantaṃ aggikkhandhaṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ āliṅgetvā upanisīdeyya vā upanipajjeyya vā”ti.
     “Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave, yathā etadeva tassa varaṃ dussīlassa pāpadhammassa asucisaṅkassarasamācārassa paṭicchannakammantassa assamaṇassa samaṇapaṭiññassa abrahmacārissa brahmacāripaṭiññassa antopūtikassa avassutassa kasambujātassa yaṃ amuṃ mahantaṃ aggikkhandhaṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ āliṅgetvā upanisīdeyya vā upanipajjeyya vā. Taṃ kissa hetu? Tatonidānañhi so, bhikkhave, maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ, na tveva tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya.
     “Yañca kho so, bhikkhave, dussīlo pāpadhammo asucisaṅkassarasamācāro …pe… kasambujāto khattiyakaññaṃ vā brāhmaṇakaññaṃ vā gahapatikaññaṃ vā mudutalunahatthapādaṃ āliṅgetvā upanisīdati vā upanipajjati vā, tañhi tassa, bhikkhave, hoti dīgharattaṃ ahitāya dukkhāya kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho varaṃ– yaṃ balavā puriso daḷhāya vālarajjuyā ubho jaṅghā veṭhetvā ghaṃseyya– sā chaviṃ chindeyya chaviṃ chetvā cammaṃ chindeyya cammaṃ chetvā maṃsaṃ chindeyya maṃsaṃ chetvā nhāruṃ chindeyya nhāruṃ chetvā aṭṭhiṃ chindeyya aṭṭhiṃ chetvā aṭṭhimiñjaṃ āhacca tiṭṭheyya, yaṃ vā khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā abhivādanaṃ sādiyeyyā”ti? “Etadeva bhante, varaṃ– yaṃ khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā abhivādanaṃ sādiyeyya, dukkhañhetaṃ, bhante, yaṃ balavā puriso daḷhāya vālarajjuyā …pe… aṭṭhimiñjaṃ āhacca tiṭṭheyyā”ti.
     “Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave, yathā etadeva tassa varaṃ dussīlassa …pe… kasambujātassa yaṃ balavā puriso daḷhāya vālarajjuyā ubho jaṅghā veṭhetvā …pe… aṭṭhimiñjaṃ āhacca tiṭṭheyya. Taṃ kissa hetu? Tatonidānañhi so, bhikkhave, maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ, na tveva tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya. Yañca kho so, bhikkhave, dussīlo …pe… kasambujāto khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā abhivādanaṃ sādiyati, tañhi tassa, bhikkhave, hoti dīgharattaṃ ahitāya dukkhāya kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho varaṃ– yaṃ balavā puriso tiṇhāya sattiyā teladhotāya paccorasmiṃ pahareyya, yaṃ vā khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā añjalikammaṃ sādiyeyyā”ti? “Etadeva, bhante, varaṃ– yaṃ khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā añjalikammaṃ sādiyeyya, dukkhañhetaṃ, bhante, yaṃ balavā puriso tiṇhāya sattiyā teladhotāya paccorasmiṃ pahareyyā”ti.
     “Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave, yathā etadeva tassa varaṃ dussīlassa …pe… kasambujātassa yaṃ balavā puriso tiṇhāya sattiyā teladhotāya paccorasmiṃ pahareyya. Taṃ kissa hetu? Tatonidānañhi so, bhikkhave, maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ, na tveva tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya. Yañca kho so, bhikkhave, dussīlo pāpadhammo …pe… kasambujāto khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā añjalikammaṃ sādiyati, tañhi tassa, bhikkhave, hoti dīgharattaṃ ahitāya dukkhāya kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho varaṃ– yaṃ balavā puriso tattena ayopaṭṭena ādittena sampajjalitena sajotibhūtena kāyaṃ sampaliveṭheyya, yaṃ vā khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ cīvaraṃ paribhuñjeyyā”ti? “Etadeva, bhante, varaṃ– yaṃ khattiyamahāsālānaṃ vā …pe… saddhādeyyaṃ cīvaraṃ paribhuñjeyya, dukkhañhetaṃ, bhante, yaṃ balavā puriso tattena ayopaṭṭena ādittena sampajjalitena sajotibhūtena kāyaṃ sampaliveṭheyyā”ti.
     “Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave, yathā etadeva tassa varaṃ dussīlassa …pe… kasambujātassa yaṃ balavā puriso tattena ayopaṭṭena ādittena sampajjalitena sajotibhūtena kāyaṃ sampaliveṭheyya. Taṃ kissa hetu? Tatonidānañhi so, bhikkhave, maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ, na tveva tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya. Yañca kho so, bhikkhave, dussīlo …pe… kasambujāto khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ cīvaraṃ paribhuñjati, tañhi tassa, bhikkhave, hoti dīgharattaṃ ahitāya dukkhāya kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho varaṃ– yaṃ balavā puriso tattena ayosaṅkunā mukhaṃ vivaritvā tattaṃ lohaguḷaṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ mukhe pakkhipeyya– taṃ tassa oṭṭhampi daheyya mukhampi daheyya jivhampi daheyya kaṇṭhampi daheyya urampi daheyya antampi antaguṇampi ādāya adhobhāgā nikkhameyya, yaṃ vā khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ piṇḍapātaṃ paribhuñjeyyā”ti? “Etadeva, bhante, varaṃ– yaṃ khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ piṇḍapātaṃ paribhuñjeyya, dukkhañhetaṃ, bhante, yaṃ balavā puriso tattena ayosaṅkunā mukhaṃ vivaritvā tattaṃ lohaguḷaṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ mukhe pakkhipeyya– taṃ tassa oṭṭhampi daheyya mukhampi daheyya jivhampi daheyya kaṇṭhampi daheyya urampi daheyya antampi antaguṇampi ād āya adhobhāgaṃ nikkhameyyā”ti.
     “Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave, yathā etadeva tassa varaṃ dussīlassa …pe… kasambujātassa yaṃ balavā puriso tattena ayosaṅkunā mukhaṃ vivaritvā tattaṃ lohaguḷaṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ mukhe pakkhipeyya– taṃ tassa oṭṭhampi daheyya mukhampi daheyya jivhampi daheyya kaṇṭhampi daheyya urampi daheyya antampi antaguṇampi ādāya adhobhāgaṃ nikkhameyya. Taṃ kissa hetu? Tatonidānañhi so, bhikkhave, maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ, na tveva tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya. Yañca kho so, bhikkhave, dussīlo pāpadhammo …pe… kasambujāto khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ piṇḍapātaṃ paribhuñjati, tañhi tassa hoti dīgharattaṃ ahitāya dukkhāya kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho varaṃ– yaṃ balavā puriso sīse vā gahetvā khandhe vā gahetvā tattaṃ ayomañcaṃ vā ayopīṭhaṃ vā abhinisīdāpeyya vā abhinipajjāpeyya vā, yaṃ vā khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ mañcapīṭhaṃ paribhujjeyyā”ti? “Etadeva, bhante, varaṃ– yaṃ khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ mañcapīṭhaṃ paribhuñjeyya, dukkhañhetaṃ, bhante, yaṃ balavā puriso sīse vā gahetvā khandhe vā gahetvā tattaṃ ayomañcaṃ vā ayopīṭhaṃ vā abhinisīdāpeyya vā abhinipajjāpeyya vā”ti.
     “Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave, yathā etadeva tassa varaṃ dussīlassa …pe… kasambujātassa yaṃ balavā puriso sīse vā gahetvā khandhe vā gahetvā tattaṃ ayomañcaṃ vā ayopīṭhaṃ vā abhinisīdāpeyya vā abhinipajjāpeyya vā. Taṃ kissa hetu? Tatonidānañhi so, bhikkhave, maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ, na tveva tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya. Yañca kho so, bhikkhave, dussīlo pāpadhammo …pe… kasambujāto khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ mañcapīṭhaṃ paribhuñjati. Tañhi tassa, bhikkhave, hoti dīgharattaṃ ahitāya dukkhāya kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho varaṃ– yaṃ balavā puriso uddhaṃpādaṃ adhosiraṃ gahetvā tattāya lohakumbhiyā pakkhipeyya ādittāya sampajjalitāya sajotibhūtāya– so tattha pheṇuddehakaṃ paccamāno sakimpi uddhaṃ gaccheyya sakimpi adho gaccheyya sakimpi tiriyaṃ gaccheyya, yaṃ vā khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ vihāraṃ paribhuñjeyyā”ti? “Etadeva, bhante, varaṃ– yaṃ khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ vihāraṃ paribhuñjeyya, dukkhañhetaṃ, bhante, yaṃ balavā puriso uddhaṃpādaṃ adhosiraṃ gahetvā tattāya lohakumbhiyā pakkhipeyya ādittāya sampajjalitāya sajotibhūtāya– so tattha pheṇuddehakaṃ paccamāno sakimpi uddhaṃ gaccheyya sakimpi adho gaccheyya sakimpi tiriyaṃ gaccheyyā”ti.
     “Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave, yathā etadeva tassa varaṃ dussīlassa pāpadhammassa …pe… kasambujātassa yaṃ balavā puriso uddhaṃpādaṃ adhosiraṃ gahetvā …pe… sakimpi tiriyaṃ gaccheyya. Taṃ kissa hetu? Tatonidānañhi so, bhikkhave, maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ, na tveva tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya. Yañca kho so, bhikkhave, dussīlo pāpadhammo …pe… kasambujāto khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ vihāraṃ paribhuñjati tañhi tassa, bhikkhave, hoti dīgharattaṃ ahitāya dukkhāya kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘yesañca mayaṃ paribhuñjāma cīvarapiṇḍapātasenāsanagilān-appaccayabhesajjaparikkhāraṃ tesaṃ te kārā mahapphalā bhavissanti mahānisaṃsā, amhākañcevāyaṃ pabbajjā avañjhā bhavissati saphalā sa-udrayā’ti. Evañhi vo, bhikkhave, sikkhitabbaṃ– ‘attatthaṃ vā, bhikkhave, sampassamānena alameva appamādena sampādetuṃ; paratthaṃ vā, bhikkhave, sampassamānena alameva appamādena sampādetuṃ; ubhayatthaṃ vā, bhikkhave, sampassamānena alameva appamādena sampādetun’”ti.
     Idamavoca bhagavā. Imasmiñca pana veyyākaraṇasmiṃ bhaññamāne saṭṭhimattānaṃ bhikkhūnaṃ uṇhaṃ lohitaṃ mukhato uggañchi. Saṭṭhimattā bhikkhū sikkhaṃ paccakkhāya hīnāyāvattiṃsu– “sudukkaraṃ bhagavā, sudukkaraṃ bhagavā”ti. Saṭṭhimattānaṃ bhikkhūnaṃ anupādāya āsavehi cittāni vimucciṃsūti. Aṭṭhamaṃ.


中阿含6经

AN.7.55(另版AN.7.52)/ 2. Purisagatisuttaṃ
     55. “Satta ca, bhikkhave, purisagatiyo desessāmi anupādā ca parinibbānaṃ. Taṃ suṇātha sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “katamā ca, bhikkhave, satta purisagatiyo?
     “Idha bhikkhave, bhikkhu evaṃ paṭipanno hoti– ‘no cassa no ca me siyā, na bhavissati na me bhavissati, yadatthi yaṃ bhūtaṃ taṃ pajahāmī’ti upekkhaṃ paṭilabhati. So bhave na rajjati, sambhave na rajjati, atthuttari padaṃ santaṃ sammappaññāya passati. Tañca khvassa padaṃ na sabbena sabbaṃ sacchikataṃ hoti, tassa na sabbena sabbaṃ mānānusayo pahīno hoti, na sabbena sabbaṃ bhavarāgānusayo pahīno hoti, na sabbena sabbaṃ avijjānusayo pahīno hoti. So pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti. Seyyathāpi, bhikkhave, divasaṃsantatte ayokapāle haññamāne papaṭikā nibbattitvā nibbāyeyya. Evamevaṃ kho, bhikkhave, bhikkhu evaṃ paṭipanno hoti– ‘no cassa no ca me siyā, na bhavissati na me bhavissati, yadatthi yaṃ bhūtaṃ taṃ pajahāmī’ti upekkhaṃ paṭilabhati. So bhave na rajjati, sambhave na rajjati, atthuttari padaṃ santaṃ sammappaññāya passati. Tañca khvassa padaṃ na s abbena sabbaṃ sacchikataṃ hoti, tassa na sabbena sabbaṃ mānānusayo pahīno hoti, na sabbena sabbaṃ bhavarāgānusayo pahīno hoti, na sabbena sabbaṃ avijjānusayo pahīno hoti. So pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti.
     “Idha pana, bhikkhave, bhikkhu evaṃ paṭipanno hoti– ‘no cassa no ca me siyā, na bhavissati na me bhavissati, yadatthi yaṃ bhūtaṃ taṃ pajahāmī’ti upekkhaṃ paṭilabhati. So bhave na rajjati, sambhave na rajjati, atthuttari padaṃ santaṃ sammappaññāya passati. Tañca khvassa padaṃ na sabbena sabbaṃ sacchikataṃ hoti, tassa na sabbena sabbaṃ mānānusayo pahīno hoti, na sabbena sabbaṃ bhavarāgānusayo pahīno hoti, na sabbena sabbaṃ avijjānusayo pahīno hoti. So pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti. Seyyathāpi, bhikkhave, divasaṃsantatte ayokapāle haññamāne papaṭikā nibbattitvā uppatitvā nibbāyeyya. Evamevaṃ kho, bhikkhave, bhikkhu evaṃ paṭipanno hoti– no cassa no ca me siyā …pe… so pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti.
     “Idha pana, bhikkhave, bhikkhu evaṃ paṭipanno hoti– no cassa no ca me siyā …pe… so pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti. Seyyathāpi, bhikkhave, divasaṃsantatte ayokapāle haññamāne papaṭikā nibbattitvā uppatitvā anupahacca talaṃ nibbāyeyya. Evamevaṃ kho, bhikkhave, bhikkhu evaṃ paṭipanno hoti– no cassa no ca me siyā …pe… so pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti.
     “Idha pana, bhikkhave, bhikkhu evaṃ paṭipanno hoti– no cassa no ca me siyā …pe… so pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā upahaccaparinibbāyī hoti. Seyyathāpi, bhikkhave, divasaṃsantatte ayokapāle haññamāne papaṭikā nibbattitvā uppatitvā upahacca talaṃ nibbāyeyya. Evamevaṃ kho, bhikkhave, bhikkhu evaṃ paṭipanno hoti– no cassa no ca me siyā …pe… so pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā upahaccaparinibbāyī hoti.
     “Idha pana, bhikkhave, bhikkhu evaṃ paṭipanno hoti– no cassa no ca me siyā …pe… so pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā asaṅkhāraparinibbāyī hoti. Seyyathāpi, bhikkhave, divasaṃsantatte ayokapāle haññamāne papaṭikā nibbattitvā uppatitvā paritte tiṇapuñje vā kaṭṭhapuñje vā nipateyya. Sā tattha aggimpi janeyya, dhūmampi janeyya, aggimpi janetvā dhūmampi janetvā tameva parittaṃ tiṇapuñjaṃ vā kaṭṭhapuñjaṃ vā pariyādiyitvā anāhārā nibbāyeyya. Evamevaṃ kho, bhikkhave, bhikkhu evaṃ paṭipanno hoti– no cassa no ca me siyā …pe… so pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā asaṅkhāraparinibbāyī hoti.
     “Idha pana, bhikkhave, bhikkhu evaṃ paṭipanno hoti– no cassa no ca me siyā …pe… so pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā sasaṅkhāraparinibbāyī hoti. Seyyathāpi, bhikkhave, divasaṃsantatte ayokapāle haññamāne papaṭikā nibbattitvā uppatitvā vipule tiṇapuñje vā kaṭṭhapuñje vā nipateyya. Sā tattha aggimpi janeyya, dhūmampi janeyya, aggimpi janetvā dhūmampi janetvā tameva vipulaṃ tiṇapuñjaṃ vā kaṭṭhapuñjaṃ vā pariyādiyitvā anāhārā nibbāyeyya. Evamevaṃ kho, bhikkhave, bhikkhu evaṃ paṭipanno hoti– no cassa no ca me siyā …pe… so pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā sasaṅkhāraparinibbāyī hoti.
     “Idha pana, bhikkhave, bhikkhu evaṃ paṭipanno hoti– ‘no cassa no ca me siyā, na bhavissati na me bhavissati, yadatthi yaṃ bhūtaṃ taṃ pajahāmī’ti upekkhaṃ paṭilabhati. So bhave na rajjati, sambhave na rajjati, atthuttari padaṃ santaṃ sammapaññāya passati. Tañca khvassa padaṃ na sabbena sabbaṃ sacchikataṃ hoti, tassa na sabbena sabbaṃ mānānusayo pahīno hoti, na sabbena sabbaṃ bhavarāgānusayo pahīno hoti, na sabbena sabbaṃ avijjānusayo pahīno hoti. So pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā uddhaṃsoto hoti akaniṭṭhagāmī. Seyyathāpi, bhikkhave, divasaṃsantatte ayokapāle haññamāne papaṭikā nibbattitvā uppatitvā mahante tiṇapuñje vā kaṭṭhapuñje vā nipateyya. Sā tattha aggimpi janeyya, dhūmampi janeyya, aggimpi janetvā dhūmampi janetvā tameva mahantaṃ tiṇapuñjaṃ vā kaṭṭhapuñjaṃ vā pariyādiyitvā gacchampi daheyya, dāyampi daheyya, gacchampi dahitvā dāyampi dahitvā haritanta� � vā pathantaṃ vā selantaṃ vā udakantaṃ vā ramaṇīyaṃ vā bhūmibhāgaṃ āgamma anāhārā nibbāyeyya. Evamevaṃ kho, bhikkhave, bhikkhu evaṃ paṭipanno hoti– no cassa no ca me siyā …pe… so pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā uddhaṃsoto hoti akaniṭṭhagāmī. Imā kho, bhikkhave, satta purisagatiyo.
     “Katamañca, bhikkhave, anupādāparinibbānaṃ? Idha, bhikkhave, bhikkhu evaṃ paṭipanno hoti– ‘no cassa no ca me siyā, na bhavissati na me bhavissati, yadatthi yaṃ bhūtaṃ taṃ pajahāmī’ti upekkhaṃ paṭilabhati. So bhave na rajjati, sambhave na rajjati, atthuttari padaṃ santaṃ sammappaññāya passati. Tañca khvassa padaṃ sabbena sabbaṃ sacchikataṃ hoti, tassa sabbena sabbaṃ mānānusayo pahīno hoti, sabbena sabbaṃ bhavarāgānusayo pahīno hoti, sabbena sabbaṃ avijjānusayo pahīno hoti. So āsavānaṃ khayā …pe… sacchikatvā upasampajja viharati. Idaṃ vuccati, bhikkhave, anupādāparinibbānaṃ. Imā kho, bhikkhave, satta purisagatiyo anupādā ca parinibbānan”ti. Dutiyaṃ.


中阿含8经

AN.7.66(另版AN.7.62)/ 2. Sattasūriyasuttaṃ
     66. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati ambapālivane. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Aniccā bhikkhave, saṅkhārā; adhuvā, bhikkhave, saṅkhārā; anassāsikā, bhikkhave, saṅkhārā. Yāvañcidaṃ, bhikkhave, alameva sabbasaṅkhāresu nibbindituṃ alaṃ virajjituṃ alaṃ vimuccituṃ.
     “Sineru, bhikkhave, pabbatarājā caturāsītiyojanasahassāni āyāmena, caturāsītiyojanasahassāni vitthārena, caturāsītiyojanasahassāni mahāsamudde ajjhogāḷho, caturāsītiyojanasahassāni mahāsamuddā accuggato. Hoti kho so, bhikkhave, samayo yaṃ kadāci karahaci dīghassa addhuno accayena bahūni vassāni bahūni vassasatāni bahūni vassasahassāni bahūni vassasatasahassāni devo na vassati. Deve kho pana, bhikkhave, avassante ye kecime bījagāmabhūtagāmā osadhitiṇavanappatayo te ussussanti visussanti, na bhavanti. Evaṃ aniccā, bhikkhave, saṅkhārā; evaṃ adhuvā, bhikkhave, saṅkhārā …pe… alaṃ vimuccituṃ.
     “Hoti kho so, bhikkhave, samayo yaṃ kadāci karahaci dīghassa addhuno accayena dutiyo sūriyo pātubhavati. Dutiyassa, bhikkhave, sūriyassa pātubhāvā yā kāci kunnadiyo kusobbhā tā ussussanti visussanti, na bhavanti Evaṃ aniccā, bhikkhave, saṅkhārā …pe… alaṃ vimuccituṃ.
     “Hoti kho so, bhikkhave, samayo yaṃ kadāci karahaci dīghassa addhuno accayena tatiyo sūriyo pātubhavati. Tatiyassa, bhikkhave, sūriyassa pātubhāvā yā kāci mahānadiyo, seyyathidaṃ– gaṅgā, yamunā, aciravatī, sarabhū, mahī, tā ussussanti visussanti, na bhavanti. Evaṃ aniccā, bhikkhave, saṅkhārā …pe… alaṃ vimuccituṃ.
     “Hoti kho so, bhikkhave, samayo yaṃ kadāci karahaci dīghassa addhuno accayena catuttho sūriyo pātubhavati. Catutthassa, bhikkhave, sūriyassa pātubhāvā ye te mahāsarā yato imā mahānadiyo pavattanti, seyyathidaṃ– anotattā, sīhapapātā, rathakārā, kaṇṇamuṇḍā, kuṇālā, chaddantā, mandākiniyā, tā ussussanti visussanti, na bhavanti. Evaṃ aniccā, bhikkhave, saṅkhārā …pe… alaṃ vimuccituṃ.
     “Hoti kho so, bhikkhave, samayo yaṃ kadāci karahaci dīghassa addhuno accayena pañcamo sūriyo pātubhavati. Pañcamassa, bhikkhave, sūriyassa pātubhāvā yojanasatikānipi mahāsamudde udakāni ogacchanti, dviyojanasatikānipi mahāsamudde udakāni ogacchanti, tiyojanasatikānipi, catuyojanasatikānipi, pañcayojanasatikānipi, chayojanasatikānipi, sattayojanasatikānipi mahāsamudde udakāni ogacchanti; sattatālampi mahāsamudde udakaṃ saṇṭhāti, chatālampi, pañcatālampi, catutālampi, titālampi, dvitālampi tālamattampi mahāsamudde udakaṃ saṇṭhāti; sattaporisampi mahāsamudde udakaṃ saṇṭhāti, chaporisampi, pañcaporisampi, catuporisampi, tiporisampi, dviporisampi, porisampi, aḍḍhaporisampi, kaṭimattampi, jaṇṇukāmattampi, gopphakamattampi mahāsamudde udakaṃ saṇṭhāti. Seyyathāpi, bhikkhave, saradasamaye thullaphusitake deve vassante tattha tattha gopadesu udakāni ṭhitāni honti; evamevaṃ kho, bhikkhave, tattha tattha gopphakamattāni mah āsamudde udakāni ṭhitāni honti. Pañcamassa, bhikkhave, sūriyassa pātubhāvā aṅgulipabbamattampi mahāsamudde udakaṃ na hoti. Evaṃ aniccā, bhikkhave, saṅkhārā …pe… alaṃ vimuccituṃ.
     “Hoti kho so, bhikkhave, samayo yaṃ kadāci karahaci dīghassa addhuno accayena chaṭṭho sūriyo pātubhavati. Chaṭṭhassa, bhikkhave, sūriyassa pātubhāvā ayañca mahāpathavī sineru ca pabbatarājā dhūmāyanti saṃdhūmāyanti sampadhūmāyanti. Seyyathāpi, bhikkhave, kumbhakārapāko ālepito paṭhamaṃ dhūmeti saṃdhūmeti sampadhūmeti; evamevaṃ kho, bhikkhave, chaṭṭhassa sūriyassa pātubhāvā ayañca mahāpathavī sineru ca pabbatarājā dhūmāyanti saṃdhūmāyanti sampadhūmāyanti. Evaṃ aniccā, bhikkhave, saṅkhārā …pe… alaṃ vimuccituṃ.
     “Hoti kho so, bhikkhave, samayo yaṃ kadāci karahaci dīghassa addhuno accayena sattamo sūriyo pātubhavati. Sattamassa bhikkhave, sūriyassa pātubhāvā ayañca mahāpathavī sineru ca pabbatarājā ādippanti pajjalanti ekajālā bhavanti. Imissā ca, bhikkhave, mahāpathaviyā sinerussa ca pabbatarājassa jhāyamānānaṃ dayhamānānaṃ(ḍayhamānānaṃ?) acci vātena khittā yāva brahmalokāpi gacchati. Sinerussa, bhikkhave, pabbatarājassa jhāyamānassa dayhamānassa vinassamānassa mahatā tejokhandhena abhibhūtassa yojanasatikānipi kūṭāni palujjanti dviyojanasatikānipi, tiyojanasatikānipi, catuyojanasatikānipi, pañcayojanasatikānipi kūṭāni palujjanti. Imissā ca, bhikkhave, mahāpathaviyā sinerussa ca pabbatarājassa jhāyamānānaṃ dayhamānānaṃ neva chārikā paññāyati na masi. Seyyathāpi, bhikkhave, sappissa vā telassa vā jhāyamānassa dayhamānassa neva chārikā paññāyati na masi; evamevaṃ kho, bhikkhave, imissā ca mahāpathaviyā sinerussa ca pabbatarājassa jhāyamānānaṃ dayhamānānaṃ neva chārikā paññāyati na masi. Evaṃ aniccā, bhikkhave, saṅkhārā; evaṃ adhuvā, bhikkhave, saṅkhārā; evaṃ anassāsikā, bhikkhave, saṅkhārā. Yāvañcidaṃ, bhikkhave, alameva sabbasaṅkhāresu nibbindituṃ alaṃ virajjituṃ alaṃ vimuccituṃ.
     “Tatra, bhikkhave, ko mantā ko saddhātā– ‘ayañca pathavī sineru ca pabbatarājā dayhissanti vinassissanti, na bhavissantī’ti aññatra diṭṭhapadehi?
     “Bhūtapubbaṃ, bhikkhave, sunetto nāma satthā ahosi titthakaro kāmesu vītarāgo. Sunettassa kho pana, bhikkhave satthuno anekāni sāvakasatāni ahesuṃ. Sunetto, bhikkhave, satthā sāvakānaṃ brahmalokasahabyatāya dhammaṃ desesi. Ye kho pana, bhikkhave, sunettassa satthuno brahmalokasahabyatāya dhammaṃ desentassa sabbena sabbaṃ sāsanaṃ ājāniṃsu te kāyassa bhedā paraṃ maraṇā sugatiṃ brahmalokaṃ upapajjiṃsu. Ye na sabbena sabbaṃ sāsanaṃ ājāniṃsu te kāyassa bhedā paraṃ maraṇā appekacce paranimmitavasavattīnaṃ devānaṃ sahabyataṃ upapajjiṃsu, appekacce nimmānaratīnaṃ devānaṃ sahabyataṃ upapajjiṃsu, appekacce tusitānaṃ devānaṃ sahabyataṃ upapajjiṃsu, appekacce yāmānaṃ devānaṃ sahabyataṃ upapajjiṃsu appekacce tāvatiṃsānaṃ devānaṃ sahabyataṃ upapajjiṃsu appekacce cātumahārājikānaṃ devānaṃ sahabyataṃ upapajjiṃsu, appekacce khattiyamahāsālānaṃ sahabyataṃ upapajjiṃsu, appekacce brāhmaṇamahāsālānaṃ sahabyataṃ upapajjiṃsu, appekacce gahapatimahāsālānaṃ sahabyataṃ upapajjiṃsu.
     “Atha kho, bhikkhave, sunettassa satthuno etadahosi– ‘na kho metaṃ patirūpaṃ yohaṃ sāvakānaṃ samasamagatiyo assaṃ abhisamparāyaṃ, yaṃnūnāhaṃ uttari mettaṃ bhāveyyan’”ti.
     “Atha kho, bhikkhave, sunetto satthā satta vassāni mettaṃ cittaṃ bhāvesi. Satta vassāni mettaṃ cittaṃ bhāvetvā satta saṃvaṭṭavivaṭṭakappe nayimaṃ lokaṃ punarāgamāsi. Saṃvaṭṭamāne sudaṃ, bhikkhave loke ābhassarūpago hoti. Vivaṭṭamāne loke suññaṃ brahmavimānaṃ upapajjati. Tatra sudaṃ, bhikkhave, brahmā hoti mahābrahmā abhibhū anabhibhūto aññadatthudaso vasavattī. Chattiṃsakkhattuṃ kho pana, bhikkhave, sakko ahosi devānamindo. Anekasatakkhattuṃ rājā ahosi cakkavattī dhammiko dhammarājā cāturanto vijitāvī janapadatthāvariyappatto sattaratanasamannāgato. Parosahassaṃ kho panassa puttā ahesuṃ sūrā vīraṅgarūpā parasenappamaddanā. So imaṃ pathaviṃ sāgarapariyantaṃ adaṇḍena asatthena dhammena abhivijiya ajjhāvasi. So hi nāma, bhikkhave, sunetto satthā evaṃ dīghāyuko samāno evaṃ ciraṭṭhitiko aparimutto ahosi– ‘jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāseh i, aparimutto dukkhasmā’ti vadāmi”.
     “Taṃ kissa hetu? Catunnaṃ dhammānaṃ ananubodhā appaṭivedhā. Katamesaṃ catunnaṃ? Ariyassa, bhikkhave, sīlassa ananubodhā appaṭivedhā, ariyassa samādhissa ananubodhā appaṭivedhā, ariyāya paññāya ananubodhā appaṭivedhā, ariyāya vimuttiyā ananubodhā appaṭivedhā. Tayidaṃ, bhikkhave, ariyaṃ sīlaṃ anubuddhaṃ paṭividdhaṃ, ariyo samādhi anubodho paṭividdho, ariyā paññā anubodhā paṭividdhā, ariyā vimutti anubodhā paṭividdhā, ucchinnā bhavataṇhā, khīṇā bhavanetti, natthi dāni punabbhavo”ti. Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Sīlaṃ samādhi paññā ca, vimutti ca anuttarā;
     Anubuddhā ime dhammā, gotamena yasassinā.
     “Iti buddho abhiññāya, dhammamakkhāsi bhikkhunaṃ;
     Dukkhassantakaro satthā, cakkhumā parinibbuto”ti. Dutiyaṃ.


中阿含9经

MN.24/(4) Rathavinītasuttaṃ 傳車經
     252. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho sambahulā jātibhūmakā bhikkhū jātibhūmiyaṃ vassaṃvuṭṭhā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho te bhikkhū bhagavā etadavoca–
     “Ko nu kho, bhikkhave, jātibhūmiyaṃ jātibhūmakānaṃ bhikkhūnaṃ sabrahmacārīnaṃ evaṃ sambhāvito– ‘attanā ca appiccho appicchakathañca bhikkhūnaṃ kattā, attanā ca santuṭṭho santuṭṭhikathañca bhikkhūnaṃ kattā, attanā ca pavivitto pavivekakathañca bhikkhūnaṃ kattā, attanā ca asaṃsaṭṭho asaṃsaggakathañca bhikkhūnaṃ kattā, attanā ca āraddhavīriyo vīriyārambhakathañca bhikkhūnaṃ kattā, attanā ca sīlasampanno sīlasampadākathañca bhikkhūnaṃ kattā, attanā ca samādhisampanno samādhisampadākathañca bhikkhūnaṃ kattā, attanā ca paññāsampanno paññāsampadākathañca bhikkhūnaṃ kattā, attanā ca vimuttisampanno vimuttisampadākathañca bhikkhūnaṃ kattā, attanā ca vimuttiñāṇadassanasampanno vimuttiñāṇadassanasampadākathañca bhikkhūnaṃ kattā, ovādako viññāpako sandassako samādapako samuttejako sampahaṃsako sabrahmacārīnan’”ti? “Puṇṇo nāma, bhante, āyasmā mantāṇiputto jāti bhūmiyaṃ jātibhūmakānaṃ bhikkhūnaṃ sabrahmacārīnaṃ evaṃ sambhāvito– ‘attanā ca appiccho appicchakathañca bhikkhūnaṃ kattā, attanā ca santuṭṭho …pe… ovādako viññāpako sandassako samādapako samuttejako sampahaṃsako sabrahmacārīnan’”ti.
     253. Tena kho pana samayena āyasmā sāriputto bhagavato avidūre nisinno hoti. Atha kho āyasmato sāriputtassa etadahosi– “lābhā āyasmato puṇṇassa mantāṇiputtassa, suladdhalābhā āyasmato puṇṇassa mantāṇiputtassa, yassa viññū sabrahmacārī satthu sammukhā anumassa anumassa vaṇṇaṃ bhāsanti, tañca satthā abbhanumodati. Appeva nāma mayampi kadāci karahaci āyasmatā puṇṇena mantāṇiputtena saddhiṃ samāgaccheyyāma, appeva nāma siyā kocideva kathāsallāpo”ti.
     254. Atha kho bhagavā rājagahe yathābhirantaṃ viharitvā yena sāvatthi tena cārikaṃ pakkāmi. Anupubbena cārikaṃ caramāno yena sāvatthi tadavasari. Tatra sudaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Assosi kho āyasmā puṇṇo mantāṇiputto– “bhagavā kira sāvatthiṃ anuppatto; sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme”ti.
     255. Atha kho āyasmā puṇṇo mantāṇiputto senāsanaṃ saṃsāmetvā pattacīvaramādāya yena sāvatthi tena cārikaṃ pakkāmi. Anupubbena cārikaṃ caramāno yena sāvatthi jetavanaṃ anāthapiṇḍikassa ārāmo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ puṇṇaṃ mantāṇiputtaṃ bhagavā dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi. Atha kho āyasmā puṇṇo mantāṇiputto bhagavatā dhammiyā kathāya sandassito samādapito samuttejito sampahaṃsito bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā yena andhavanaṃ tenupasaṅkami divāvihārāya.
     256. Atha kho aññataro bhikkhu yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmantaṃ sāriputtaṃ etadavoca – “yassa kho tvaṃ, āvuso sāriputta, puṇṇassa nāma bhikkhuno mantāṇiputtassa abhiṇhaṃ kittayamāno ahosi, so bhagavatā dhammiyā kathāya sandassito samādapito samuttejito sampahaṃsito bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā yena andhavanaṃ tena pakkanto divāvihārāyā”ti.
     Atha kho āyasmā sāriputto taramānarūpo nisīdanaṃ ādāya āyasmantaṃ puṇṇaṃ mantāṇiputtaṃ piṭṭhito piṭṭhito anubandhi sīsānulokī. Atha kho āyasmā puṇṇo mantāṇiputto andhavanaṃ ajjhogāhetvā aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi. Āyasmāpi kho sāriputto andhavanaṃ ajjhogāhetvā aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi.
     Atha kho āyasmā sāriputto sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā puṇṇo mantāṇiputto tenupasaṅkami; upasaṅkamitvā āyasmatā puṇṇena mantāṇiputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ puṇṇaṃ mantāṇiputtaṃ etadavoca–
     257. “Bhagavati no, āvuso, brahmacariyaṃ vussatī”ti?
     “Evamāvuso”ti.
     “Kiṃ nu kho, āvuso, sīlavisuddhatthaṃ bhagavati brahmacariyaṃ vussatī”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ panāvuso, cittavisuddhatthaṃ bhagavati brahmacariyaṃ vussatī”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ nu kho, āvuso, diṭṭhivisuddhatthaṃ bhagavati brahmacariyaṃ vussatī”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ panāvuso, kaṅkhāvitaraṇavisuddhatthaṃ bhagavati brahmacariyaṃ vussatī”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ nu kho, āvuso, maggāmaggañāṇadassanavisuddhatthaṃ bhagavati brahmacariyaṃ vussatī”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ panāvuso, paṭipadāñāṇadassanavisuddhatthaṃ bhagavati brahmacariyaṃ vussatī”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ nu kho, āvuso, ñāṇadassanavisuddhatthaṃ bhagavati brahmacariyaṃ vussatī”ti?
     “No hidaṃ, āvuso”.
     “‘Kiṃ nu kho, āvuso, sīlavisuddhatthaṃ bhagavati brahmacariyaṃ vussatī’ti iti puṭṭho samāno ‘no hidaṃ, āvuso’ti vadesi. ‘Kiṃ panāvuso, cittavisuddhatthaṃ bhagavati brahmacariyaṃ vussatī’ti iti puṭṭho samāno ‘no hidaṃ, āvuso’ti vadesi. ‘Kiṃ nu kho, āvuso, diṭṭhivisuddhatthaṃ …pe… kaṅkhāvitaraṇavisuddhatthaṃ …pe… maggāmaggañāṇadassanavisuddhatthaṃ …pe… paṭipadāñāṇadassanavisuddhatthaṃ …pe… kiṃ nu kho, āvuso, ñāṇadassanavisuddhatthaṃ bhagavati brahmacariyaṃ vussatī’ti iti puṭṭho samāno ‘no hidaṃ āvuso’ti vadesi. Kimatthaṃ carahāvuso, bhagavati brahmacariyaṃ vussatī”ti? “Anupādāparinibbānatthaṃ kho, āvuso, bhagavati brahmacariyaṃ vussatī”ti.
     “Kiṃ nu kho, āvuso, sīlavisuddhi anupādāparinibbānan”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ panāvuso, cittavisuddhi anupādāparinibbānan”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ nu kho, āvuso, diṭṭhivisuddhi anupādāparinibbānan”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ panāvuso kaṅkhāvitaraṇavisuddhi anupādāparinibbānan”ti
     “No hidaṃ, āvuso”.
     “Kiṃ nu kho, āvuso, maggāmaggañāṇadassanavisuddhi anupādāparinibbānan”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ panāvuso, paṭipadāñāṇadassanavisuddhi anupādāparinibbānan”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ nu kho, āvuso, ñāṇadassanavisuddhi anupādāparinibbānan”ti?
     “No hidaṃ āvuso”.
     “Kiṃ panāvuso, aññatra imehi dhammehi anupādāparinibbānan”ti?
     “No hidaṃ, āvuso”.
     “‘Kiṃ nu kho, āvuso, sīlavisuddhi anupādāparinibbānan’ti iti puṭṭho samāno ‘no hidaṃ, āvuso’ti vadesi. ‘Kiṃ panāvuso, cittavisuddhi anupādāparinibbānan’ti iti puṭṭho samāno ‘no hidaṃ, āvuso’ti vadesi. ‘Kiṃ nu kho, āvuso, diṭṭhivisuddhi anupādāparinibbānan’ti …pe… kaṅkhāvitaraṇavisuddhi… maggāmaggañāṇadassana-visuddhi… paṭipadāñāṇadassanavisuddhi… ‘kiṃ nu kho, āvuso, ñāṇadassanavisuddhi anupādāparinibbānan’ti iti puṭṭho samāno ‘no hidaṃ, āvuso’ti vadesi. ‘Kiṃ panāvuso, aññatra imehi dhammehi anupādāparinibbānan’ti iti puṭṭho samāno ‘no hidaṃ, āvuso’ti vadesi. Yathākathaṃ panāvuso, imassa bhāsitassa attho daṭṭhabbo”ti?
     258. “Sīlavisuddhiṃ ce, āvuso, bhagavā anupādāparinibbānaṃ paññapeyya, sa-upādānaṃyeva samānaṃ anupādāparinibbānaṃ paññapeyya. Cittavisuddhiṃ ce, āvuso, bhagavā anupādāparinibbānaṃ paññapeyya, sa-upādānaṃyeva samānaṃ anupādāparinibbānaṃ paññapeyya. Diṭṭhivisuddhiṃ ce, āvuso, bhagavā anupādāparinibbānaṃ paññapeyya, sa-upādānaṃyeva samānaṃ anupādāparinibbānaṃ paññapeyya. Kaṅkhāvitaraṇavisuddhiṃ ce, āvuso, bhagavā anupādāparinibbānaṃ paññapeyya, sa-upādānaṃyeva samānaṃ anupādāparinibbānaṃ paññapeyya Maggāmaggañāṇadassanavisuddhiṃ ce, āvuso, bhagavā anupādāparinibbānaṃ paññapeyya, sa-upādānaṃyeva samānaṃ anupādāparinibbānaṃ paññapeyya. Paṭipadāñāṇadassanavisuddhiṃ ce, āvuso, bhagavā anupādāparinibbānaṃ paññapeyya, sa-upādānaṃyeva samānaṃ anupādāparinibbānaṃ paññapeyya. Ñāṇadassanavisuddhiṃ ce, āvuso, bhagavā anupādāparini bbānaṃ paññapeyya, sa-upādānaṃyeva samānaṃ anupādāparinibbānaṃ paññapeyya. Aññatra ce, āvuso, imehi dhammehi anupādāparinibbānaṃ abhavissa, puthujjano parinibbāyeyya. Puthujjano hi, āvuso, aññatra imehi dhammehi. Tena hāvuso, upamaṃ te karissāmi; upamāyapidhekacce viññū purisā bhāsitassa atthaṃ ājānanti.
     259. “Seyyathāpi, āvuso, rañño pasenadissa kosalassa sāvatthiyaṃ paṭivasantassa sākete kiñcideva accāyikaṃ karaṇīyaṃ uppajjeyya. Tassa antarā ca sāvatthiṃ antarā ca sāketaṃ satta rathavinītāni upaṭṭhapeyyuṃ. Atha kho, āvuso, rājā pasenadi kosalo sāvatthiyā nikkhamitvā antepuradvārā paṭhamaṃ rathavinītaṃ abhiruheyya, paṭhamena rathavinītena dutiyaṃ rathavinītaṃ pāpuṇeyya, paṭhamaṃ rathavinītaṃ vissajjeyya dutiyaṃ rathavinītaṃ abhiruheyya. Dutiyena rathavinītena tatiyaṃ rathavinītaṃ pāpuṇeyya, dutiyaṃ rathavinītaṃ vissajjeyya, tatiyaṃ rathavinītaṃ abhiruheyya. Tatiyena rathavinītena catutthaṃ rathavinītaṃ pāpuṇeyya, tatiyaṃ rathavinītaṃ vissajjeyya, catutthaṃ rathavinītaṃ abhiruheyya. Catutthena rathavinītena pañcamaṃ rathavinītaṃ pāpuṇeyya, catutthaṃ rathavinītaṃ vissajjeyya, pañcamaṃ rathavinītaṃ abhiruheyya. Pañcamena rathavinītena chaṭṭhaṃ rathavinītaṃ p āpuṇeyya, pañcamaṃ rathavinītaṃ vissajjeyya, chaṭṭhaṃ rathavinītaṃ abhiruheyya. Chaṭṭhena rathavinītena sattamaṃ rathavinītaṃ pāpuṇeyya, chaṭṭhaṃ rathavinītaṃ vissajjeyya, sattamaṃ rathavinītaṃ abhiruheyya. Sattamena rathavinītena sāketaṃ anupāpuṇeyya antepuradvāraṃ. Tamenaṃ antepuradvāragataṃ samānaṃ mittāmaccā ñātisālohitā evaṃ puccheyyuṃ– ‘iminā tvaṃ, mahārāja, rathavinītena sāvatthiyā sāketaṃ anuppatto antepuradvāran’ti Kathaṃ byākaramāno nu kho, āvuso, rājā pasenadi kosalo sammā byākaramāno byākareyyā”ti?
     “Evaṃ byākaramāno kho, āvuso, rājā pasenadi kosalo sammā byākaramāno byākareyya– ‘idha me sāvatthiyaṃ paṭivasantassa sākete kiñcideva accāyikaṃ karaṇīyaṃ uppajji. Tassa me antarā ca sāvatthiṃ antarā ca sāketaṃ satta rathavinītāni upaṭṭhapesuṃ. Atha khvāhaṃ sāvatthiyā nikkhamitvā antepuradvārā paṭhamaṃ rathavinītaṃ abhiruhiṃ. Paṭhamena rathavinītena dutiyaṃ rathavinītaṃ pāpuṇiṃ, paṭhamaṃ rathavinītaṃ vissajjiṃ dutiyaṃ rathavinītaṃ abhiruhiṃ. Dutiyena rathavinītena tatiyaṃ rathavinītaṃ pāpuṇiṃ, dutiyaṃ rathavinītaṃ vissajjiṃ, tatiyaṃ rathavinītaṃ abhiruhiṃ. Tatiyena rathavinītena catutthaṃ rathavinītaṃ pāpuṇiṃ, tatiyaṃ rathavinītaṃ vissajjiṃ, catutthaṃ rathavinītaṃ abhiruhiṃ. Catutthena rathavinītena pañcamaṃ rathavinītaṃ pāpuṇiṃ, catutthaṃ rathavinītaṃ vissajjiṃ, pañcamaṃ rathavinītaṃ abhiruhiṃ. Pañcamena rathavinītena chaṭṭh aṃ rathavinītaṃ pāpuṇiṃ, pañcamaṃ rathavinītaṃ vissajjiṃ, chaṭṭhaṃ rathavinītaṃ abhiruhiṃ. Chaṭṭhena rathavinītena sattamaṃ rathavinītaṃ pāpuṇiṃ, chaṭṭhaṃ rathavinītaṃ vissajjiṃ, sattamaṃ rathavinītaṃ abhiruhiṃ. Sattamena rathavinītena sāketaṃ anuppatto antepuradvāran’ti. Evaṃ byākaramāno kho, āvuso, rājā pasenadi kosalo sammā byākaramāno byākareyyā”ti.
     “Evameva kho, āvuso, sīlavisuddhi yāvadeva cittavisuddhatthā, cittavisuddhi yāvadeva diṭṭhivisuddhatthā, diṭṭhivisuddhi yāvadeva kaṅkhāvitaraṇavisuddhatthā, kaṅkhāvitaraṇavisuddhi yāvadeva maggāmaggañāṇadassanavisuddhatthā, maggāmaggañāṇadassanavisuddhi yāvadeva paṭipadāñāṇadassanavisuddhatthā, paṭipadāñāṇadassanavisuddhi yāvadeva ñāṇadassanavisuddhatthā, ñāṇadassanavisuddhi yāvadeva anupādāparinibbānatthā. Anupādāparinibbānatthaṃ kho, āvuso, bhagavati brahmacariyaṃ vussatī”ti.
     260. Evaṃ vutte, āyasmā sāriputto āyasmantaṃ puṇṇaṃ mantāṇiputtaṃ etadavoca– “konāmo āyasmā, kathañca panāyasmantaṃ sabrahmacārī jānantī”ti? “Puṇṇoti kho me, āvuso, nāmaṃ; mantāṇiputtoti ca pana maṃ sabrahmacārī jānantī”ti. “Acchariyaṃ, āvuso, abbhutaṃ, āvuso! Yathā taṃ sutavatā sāvakena sammadeva satthusāsanaṃ ājānantena, evameva āyasmatā puṇṇena mantāṇiputtena gambhīrā gambhīrapañhā anumassa anumassa byākatā. Lābhā sabrahmacārīnaṃ, suladdhalābhā sabrahmacārīnaṃ, ye āyasmantaṃ puṇṇaṃ mantāṇiputtaṃ labhanti dassanāya, labhanti payirūpāsanāya. Celaṇḍukena cepi sabrahmacārī āyasmantaṃ puṇṇaṃ mantāṇiputtaṃ muddhanā pariharantā labheyyuṃ dassanāya, labheyyuṃ payirūpāsanāya, tesampi lābhā tesampi suladdhaṃ, amhākampi lābhā amhākampi suladdhaṃ, ye mayaṃ āyasmantaṃ puṇṇaṃ mantāṇiputtaṃ labhāma dassanāya, labhāma payirūpāsanāy ā”ti.
     Evaṃ vutte, āyasmā puṇṇo mantāṇiputto āyasmantaṃ sāriputtaṃ etadavoca– “ko nāmo āyasmā, kathañca panāyasmantaṃ sabrahmacārī jānantī”ti? “Upatissoti kho me, āvuso, nāmaṃ; sāriputtoti ca pana maṃ sabrahmacārī jānantī”ti. “Satthukappena vata kira, bho, sāvakena saddhiṃ mantayamānā na jānimha– ‘āyasmā sāriputto’ti. Sace hi mayaṃ jāneyyāma ‘āyasmā sāriputto’ti, ettakampi no nappaṭibhāseyya. Acchariyaṃ, āvuso, abbhutaṃ, āvuso! Yathā taṃ sutavatā sāvakena sammadeva satthusāsanaṃ ājānantena, evameva āyasmatā sāriputtena gambhīrā gambhīrapañhā anumassa anumassa pucchitā. Lābhā sabrahmacārīnaṃ suladdhalābhā sabrahmacārīnaṃ, ye āyasmantaṃ sāriputtaṃ labhanti dassanāya, labhanti payirūpāsanāya. Celaṇḍukena cepi sabrahmacārī āyasmantaṃ sāriputtaṃ muddhanā pariharantā labheyyuṃ dassanāya, labheyyuṃ payirūpāsanāya, tesampi lābhā tesampi suladdhaṃ, amhākampi lāb hā amhākampi suladdhaṃ, ye mayaṃ āyasmantaṃ sāriputtaṃ labhāma dassanāya, labhāma payirūpāsanāyā”ti.
     Itiha te ubhopi mahānāgā aññamaññassa subhāsitaṃ samanumodiṃsūti.


中阿含10经

MN.2/(2) Sabbāsavasuttaṃ
     14. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “sabbāsavasaṃvarapariyāyaṃ vo, bhikkhave, desessāmi. Taṃ suṇātha sādhukaṃ manasi karotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     15. “Jānato ahaṃ, bhikkhave, passato āsavānaṃ khayaṃ vadāmi, no ajānato no apassato. Kiñca, bhikkhave, jānato kiñca passato āsavānaṃ khayaṃ vadāmi? Yoniso ca manasikāraṃ ayoniso ca manasikāraṃ. Ayoniso, bhikkhave, manasikaroto anuppannā ceva āsavā uppajjanti, uppannā ca āsavā pavaḍḍhanti; yoniso ca kho, bhikkhave, manasikaroto anuppannā ceva āsavā na uppajjanti, uppannā ca āsavā pahīyanti.
     16. “Atthi, bhikkhave, āsavā dassanā pahātabbā, atthi āsavā saṃvarā pahātabbā, atthi āsavā paṭisevanā pahātabbā, atthi āsavā adhivāsanā pahātabbā, atthi āsavā parivajjanā pahātabbā, atthi āsavā vinodanā pahātabbā, atthi āsavā bhāvanā pahātabbā.
Dassanā pahātabbāsavā
     17. “Katame ca, bhikkhave, āsavā dassanā pahātabbā? Idha, bhikkhave assutavā puthujjano– ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto– manasikaraṇīye dhamme nappajānāti, amanasikaraṇīye dhamme nappajānāti. So manasikaraṇīye dhamme appajānanto amanasikaraṇīye dhamme appajānanto, ye dhammā na manasikaraṇīyā, te dhamme manasi karoti, ye dhammā manasikaraṇīyā te dhamme na manasi karoti.
     “Katame ca, bhikkhave, dhammā na manasikaraṇīyā ye dhamme manasi karoti? Yassa, bhikkhave, dhamme manasikaroto anuppanno vā kāmāsavo uppajjati, uppanno vā kāmāsavo pavaḍḍhati; anuppanno vā bhavāsavo uppajjati, uppanno vā bhavāsavo pavaḍḍhati; anuppanno vā avijjāsavo uppajjati, uppanno vā avijjāsavo pavaḍḍhati– ime dhammā na manasikaraṇīyā ye dhamme manasi karoti.
     “Katame ca, bhikkhave, dhammā manasikaraṇīyā ye dhamme na manasi karoti? Yassa, bhikkhave, dhamme manasikaroto anuppanno vā kāmāsavo na uppajjati, uppanno vā kāmāsavo pahīyati; anuppanno vā bhavāsavo na uppajjati, uppanno vā bhavāsavo pahīyati; anuppanno vā avijjāsavo na uppajjati, uppanno vā avijjāsavo pahīyati– ime dhammā manasikaraṇīyā ye dhamme na manasi karoti.
     “Tassa amanasikaraṇīyānaṃ dhammānaṃ manasikārā manasikaraṇīyānaṃ dhammānaṃ amanasikārā anuppannā ceva āsavā uppajjanti uppannā ca āsavā pavaḍḍhanti.
     18. “So evaṃ ayoniso manasi karoti– ‘ahosiṃ nu kho ahaṃ atītamaddhānaṃ? Na nu kho ahosiṃ atītamaddhānaṃ? Kiṃ nu kho ahosiṃ atītamaddhānaṃ? Kathaṃ nu kho ahosiṃ atītamaddhānaṃ? Kiṃ hutvā kiṃ ahosiṃ nu kho ahaṃ atītamaddhānaṃ? Bhavissāmi nu kho ahaṃ anāgatamaddhānaṃ? Na nu kho bhavissāmi anāgatamaddhānaṃ? Kiṃ nu kho bhavissāmi anāgatamaddhānaṃ? Kathaṃ nu kho bhavissāmi anāgatamaddhānaṃ? Kiṃ hutvā kiṃ bhavissāmi nu kho ahaṃ anāgatamaddhānan’ti? Etarahi vā paccuppannamaddhānaṃ ajjhattaṃ kathaṃkathī hoti– ‘ahaṃ nu khosmi? No nu khosmi? Kiṃ nu khosmi? Kathaṃ nu khosmi? Ayaṃ nu kho satto kuto āgato? So kuhiṃ gāmī bhavissatī’ti?
     19. “Tassa evaṃ ayoniso manasikaroto channaṃ diṭṭhīnaṃ aññatarā diṭṭhi uppajjati. ‘Atthi me attā’ti vā assa saccato thetato diṭṭhi uppajjati; ‘natthi me attā’ti vā assa saccato thetato diṭṭhi uppajjati; ‘attanāva attānaṃ sañjānāmī’ti vā assa saccato thetato diṭṭhi uppajjati; ‘attanāva anattānaṃ sañjānāmī’ti vā assa saccato thetato diṭṭhi uppajjati; ‘anattanāva attānaṃ sañjānāmī’ti vā assa saccato thetato diṭṭhi uppajjati; atha vā panassa evaṃ diṭṭhi hoti– ‘yo me ayaṃ attā vado vedeyyo tatra tatra kalyāṇapāpakānaṃ kammānaṃ vipākaṃ paṭisaṃvedeti so kho pana me ayaṃ attā nicco dhuvo sassato avipariṇāmadhammo sassatisamaṃ tatheva ṭhassatī’ti. Idaṃ vuccati, bhikkhave diṭṭhigataṃ diṭṭhigahanaṃ diṭṭhikantāraṃ diṭṭhivisūkaṃ diṭṭhivipphanditaṃ diṭṭhisaṃyojanaṃ. Diṭṭhisaṃyojanasaṃyutto, bhikkhave, assutavā puthujjano na parim uccati jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi; ‘na parimuccati dukkhasmā’ti vadāmi.
     20. “Sutavā ca kho, bhikkhave, ariyasāvako– ariyānaṃ dassāvī ariyadhammassa kovido ariyadhamme suvinīto, sappurisānaṃ dassāvī sappurisadhammassa kovido sappurisadhamme suvinīto– manasikaraṇīye dhamme pajānāti amanasikaraṇīye dhamme pajānāti. So manasikaraṇīye dhamme pajānanto amanasikaraṇīye dhamme pajānanto ye dhammā na manasikaraṇīyā te dhamme na manasi karoti, ye dhammā manasikaraṇīyā te dhamme manasi karoti.
     “Katame ca, bhikkhave, dhammā na manasikaraṇīyā ye dhamme na manasi karoti? Yassa, bhikkhave, dhamme manasikaroto anuppanno vā kāmāsavo uppajjati, uppanno vā kāmāsavo pavaḍḍhati; anuppanno vā bhavāsavo uppajjati, uppanno vā bhavāsavo pavaḍḍhati; anuppanno vā avijjāsavo uppajjati, uppanno vā avijjāsavo pavaḍḍhati– ime dhammā na manasikaraṇīyā, ye dhamme na manasi karoti.
     “Katame ca, bhikkhave, dhammā manasikaraṇīyā ye dhamme manasi karoti? Yassa, bhikkhave, dhamme manasikaroto anuppanno vā kāmāsavo na uppajjati, uppanno vā kāmāsavo pahīyati; anuppanno vā bhavāsavo na uppajjati uppanno vā bhavāsavo pahīyati; anuppanno vā avijjāsavo na uppajjati, uppanno vā avijjāsavo pahīyati– ime dhammā manasikaraṇīyā ye dhamme manasi karoti.
     “Tassa amanasikaraṇīyānaṃ dhammānaṃ amanasikārā manasikaraṇīyānaṃ dhammānaṃ manasikārā anuppannā ceva āsavā na uppajjanti, uppannā ca āsavā pahīyanti.
     21. “So ‘idaṃ dukkhan’ti yoniso manasi karoti, ‘ayaṃ dukkhasamudayo’ti yoniso manasi karoti, ‘ayaṃ dukkhanirodho’ti yoniso manasi karoti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yoniso manasi karoti. Tassa evaṃ yoniso manasikaroto tīṇi saṃyojanāni pahīyanti– sakkāyadiṭṭhi, vicikicchā, sīlabbataparāmāso. Ime vuccanti, bhikkhave, āsavā dassanā pahātabbā.
Saṃvarā pahātabbāsavā
     22. “Katame ca, bhikkhave, āsavā saṃvarā pahātabbā? Idha, bhikkhave, bhikkhu paṭisaṅkhā yoniso cakkhundriyasaṃvarasaṃvuto viharati. Yañhissa, bhikkhave, cakkhundriyasaṃvaraṃ asaṃvutassa viharato uppajjeyyuṃ āsavā vighātapariḷāhā, cakkhundriyasaṃvaraṃ saṃvutassa viharato evaṃsa te āsavā vighātapariḷāhā na honti. Paṭisaṅkhā yoniso sotindriyasaṃvarasaṃvuto viharati …pe… ghānindriyasaṃvarasaṃvuto viharati …pe… jivhindriyasaṃvarasaṃvuto viharati …pe… kāyindriyasaṃvarasaṃvuto viharati …pe… manindriyasaṃvarasaṃvuto viharati. Yañhissa, bhikkhave manindriyasaṃvaraṃ asaṃvutassa viharato uppajjeyyuṃ āsavā vighātapariḷāhā, manindriyasaṃvaraṃ saṃvutassa viharato evaṃsa te āsavā vighātapariḷāhā na honti.
     “Yañhissa, bhikkhave, saṃvaraṃ asaṃvutassa viharato uppajjeyyuṃ āsavā vighātapariḷāhā saṃvaraṃ saṃvutassa viharato evaṃsa te āsavā vighātapariḷāhā na honti. Ime vuccanti, bhikkhave, āsavā saṃvarā pahātabbā.
Paṭisevanā pahātabbāsavā
     23. “Katame ca, bhikkhave, āsavā paṭisevanā pahātabbā? Idha, bhikkhave, bhikkhu paṭisaṅkhā yoniso cīvaraṃ paṭisevati– ‘yāvadeva sītassa paṭighātāya, uṇhassa paṭighātāya, ḍaṃsamakasavātātapasarīṃsapa- samphassānaṃ paṭighātāya, yāvadeva hirikopīnappaṭicchādanatthaṃ’.
     “Paṭisaṅkhā yoniso piṇḍapātaṃ paṭisevati– ‘neva davāya, na madāya, na maṇḍanāya, na vibhūsanāya, yāvadeva imassa kāyassa ṭhitiyā yāpanāya, vihiṃsūparatiyā, brahmacariyānuggahāya, iti purāṇañca vedanaṃ paṭihaṅkhāmi navañca vedanaṃ na uppādessāmi, yātrā ca me bhavissati anavajjatā ca phāsuvihāro ca’.
     “Paṭisaṅkhā yoniso senāsanaṃ paṭisevati– ‘yāvadeva sītassa paṭighātāya, uṇhassa paṭighātāya, ḍaṃsamakasavātātapasarīṃsapasamphassānaṃ paṭighātāya, yāvadeva utuparissayavinodanapaṭisallānārāmatthaṃ’.
     “Paṭisaṅkhā yoniso gilānappaccayabhesajjaparikkhāraṃ paṭisevati– ‘yāvadeva uppannānaṃ veyyābādhikānaṃ vedanānaṃ paṭighātāya, abyābajjhaparamatāya’.
     “Yañhissa, bhikkhave, appaṭisevato uppajjeyyuṃ āsavā vighātapariḷāhā, paṭisevato evaṃsa te āsavā vighātapariḷāhā na honti. Ime vuccanti, bhikkhave, āsavā paṭisevanā pahātabbā.
Adhivāsanā pahātabbāsavā
     24. “Katame ca, bhikkhave, āsavā adhivāsanā pahātabbā? Idha, bhikkhave, bhikkhu paṭisaṅkhā yoniso khamo hoti sītassa uṇhassa, jighacchāya pipāsāya. Ḍaṃsamakasavātātapasarīṃsapasamphassānaṃ, duruttānaṃ durāgatānaṃ vacanapathānaṃ, uppannānaṃ sārīrikānaṃ vedanānaṃ dukkhānaṃ tibbānaṃ kharānaṃ kaṭukānaṃ asātānaṃ amanāpānaṃ pāṇaharānaṃ adhivāsakajātiko hoti.
     “Yañhissa, bhikkhave, anadhivāsayato uppajjeyyuṃ āsavā vighātapariḷāhā, adhivāsayato evaṃsa te āsavā vighātapariḷāhā na honti. Ime vuccanti, bhikkhave, āsavā adhivāsanā pahātabbā.
Parivajjanā pahātabbāsavā
     25. “Katame ca, bhikkhave, āsavā parivajjanā pahātabbā? Idha, bhikkhave, bhikkhu paṭisaṅkhā yoniso caṇḍaṃ hatthiṃ parivajjeti, caṇḍaṃ assaṃ parivajjeti, caṇḍaṃ goṇaṃ parivajjeti, caṇḍaṃ kukkuraṃ parivajjeti, ahiṃ khāṇuṃ kaṇṭakaṭṭhānaṃ sobbhaṃ papātaṃ candanikaṃ oḷigallaṃ. Yathārūpe anāsane nisinnaṃ yathārūpe agocare carantaṃ yathārūpe pāpake mitte bhajantaṃ viññū sabrahmacārī pāpakesu ṭhānesu okappeyyuṃ, so tañca anāsanaṃ tañca agocaraṃ te ca pāpake mitte paṭisaṅkhā yoniso parivajjeti.
     “Yañhissa, bhikkhave, aparivajjayato uppajjeyyuṃ āsavā vighātapariḷāhā, parivajjayato evaṃsa te āsavā vighātapariḷāhā na honti. Ime vuccanti, bhikkhave, āsavā parivajjanā pahātabbā.
Vinodanā pahātabbāsavā
     26. “Katame ca, bhikkhave, āsavā vinodanā pahātabbā? Idha, bhikkhave, bhikkhu paṭisaṅkhā yoniso uppannaṃ kāmavitakkaṃ nādhivāseti pajahati vinodeti byantīkaroti anabhāvaṃ gameti, uppannaṃ byāpādavitakkaṃ …pe… uppannaṃ vihiṃsāvitakkaṃ …pe… uppannuppanne pāpake akusale dhamme nādhivāseti pajahati vinodeti byantīkaroti anabhāvaṃ gameti.
     “Yañhissa, bhikkhave, avinodayato uppajjeyyuṃ āsavā vighātapariḷāhā, vinodayato evaṃsa te āsavā vighātapariḷāhā na honti. Ime vuccanti, bhikkhave, āsavā vinodanā pahātabbā.
Bhāvanā pahātabbāsavā
     27. “Katame ca, bhikkhave, āsavā bhāvanā pahātabbā? Idha, bhikkhave, bhikkhu paṭisaṅkhā yoniso satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ; paṭisaṅkhā yoniso dhammavicaya-sambojjhaṅgaṃ bhāveti …pe… vīriyasambojjhaṅgaṃ bhāveti… pītisambojjhaṅgaṃ bhāveti… passaddhisambojjhaṅgaṃ bhāveti… samādhisambojjhaṅgaṃ bhāveti… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ.
     “Yañhissa, bhikkhave abhāvayato uppajjeyyuṃ āsavā vighātapariḷāhā, bhāvayato evaṃsa te āsavā vighātapariḷāhā na honti. Ime vuccanti, bhikkhave, āsavā bhāvanā pahātabbā.
     28. “Yato kho, bhikkhave, bhikkhuno ye āsavā dassanā pahātabbā te dassanā pahīnā honti, ye āsavā saṃvarā pahātabbā te saṃvarā pahīnā honti, ye āsavā paṭisevanā pahātabbā te paṭisevanā pahīnā honti, ye āsavā adhivāsanā pahātabbā te adhivāsanā pahīnā honti, ye āsavā parivajjanā pahātabbā te parivajjanā pahīnā honti, ye āsavā vinodanā pahātabbā te vinodanā pahīnā honti, ye āsavā bhāvanā pahātabbā te bhāvanā pahīnā honti; ayaṃ vuccati, bhikkhave– ‘bhikkhu sabbāsavasaṃvarasaṃvuto viharati, acchecchi taṇhaṃ, vivattayi saṃyojanaṃ, sammā mānābhisamayā antamakāsi dukkhassā’”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Sabbāsavasuttaṃ niṭṭhitaṃ dutiyaṃ.


中阿含11经

AN.3.101(另版AN.3.99或AN.3.100)/ 9. Loṇakapallasuttaṃ
     101. “Yo, bhikkhave, evaṃ vadeyya– ‘yathā yathāyaṃ puriso kammaṃ karoti tathā tathā taṃ paṭisaṃvediyatī’ti, evaṃ santaṃ, bhikkhave, brahmacariyavāso na hoti, okāso na paññāyati sammā dukkhassa antakiriyāya Yo ca kho, bhikkhave, evaṃ vadeyya – ‘yathā yathā vedanīyaṃ ayaṃ puriso kammaṃ karoti tathā tathāssa vipākaṃ paṭisaṃvediyatī’ti, evaṃ santaṃ, bhikkhave, brahmacariyavāso hoti, okāso paññāyati sammā dukkhassa antakiriyāya. Idha, bhikkhave, ekaccassa puggalassa appamattakampi pāpakammaṃ kataṃ tamenaṃ nirayaṃ upaneti. Idha pana, bhikkhave, ekaccassa puggalassa tādisaṃyeva appamattakaṃ pāpakammaṃ kataṃ diṭṭhadhammavedanīyaṃ hoti, nā’ṇupi khāyati, kiṃ bahudeva. “Kathaṃrūpassa, bhikkhave, puggalassa appamattakampi pāpakammaṃ kataṃ tamenaṃ nirayaṃ upaneti? Idha pana, bhikkhave, ekacco puggalo abhāvitakāyo hoti abhāvitasīlo abhāvitacitto abhāvitapañño paritto appātumo appadukkhavihārī. Evarūpassa, bhikkhave, puggalassa appamattakampi pāpakammaṃ kataṃ tamenaṃ nirayaṃ upaneti. “Kathaṃrūpassa, bhikkhave, puggalassa tādisaṃyeva appamattakaṃ pāpakammaṃ kataṃ diṭṭhadhammavedanīyaṃ hoti, nā’ṇupi khāyati, kiṃ bahudeva? Idha, bhikkhave, ekacco puggalo bhāvitakāyo hoti bhāvitasīlo bhāvitacitto bhāvitapañño aparitto mahatto appamāṇavihārī. Evarūpassa, bhikkhave, puggalassa tādisaṃyeva appamattakaṃ pāpakammaṃ kataṃ diṭṭhadhammavedanīyaṃ hoti, nāṇupi khāyati, kiṃ bahudeva. “Seyyathāpi bhikkhave, puriso loṇakapallaṃ paritte udakamallake pakkhipeyya. Taṃ kiṃ maññatha, bhikkhave, api nu taṃ parittaṃ udakaṃ amunā loṇakapallena loṇaṃ assa apeyyan”ti? “Evaṃ, bhante”. “Taṃ kissa hetu”? “Aduñhi, bhante, parittaṃ udakakapallake udakaṃ, taṃ amunā loṇakapallena loṇaṃ assa apeyyan”ti. “Seyyathāpi, bhikkhave, puriso loṇakapallakaṃ gaṅgāya nadiyā pakkhipeyya. Taṃ kiṃ maññatha, bhikkhave, api nu sā gaṅgā nadī amunā loṇakapallena loṇaṃ assa apeyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Asu hi, bhante, gaṅgāya nadiyā mahā udakakkhandho so amunā loṇakapallena loṇo na assa apeyyo”ti. “Evamevaṃ kho, bhikkhave, idhekaccassa puggalassa appamattakampi pāpakammaṃ kataṃ tamenaṃ nirayaṃ upaneti. Idha, bhikkhave, ekaccassa puggalassa tādisaṃyeva appamattakaṃ pāpakammaṃ kataṃ diṭṭhadhammavedanīyaṃ hoti, nāṇupi khāyati, kiṃ bahudeva. “Kathaṃrūpassa, bhikkhave, puggalassa appamattakampi pāpakammaṃ kataṃ tamenaṃ nirayaṃ upaneti? Idha, bhikkhave, ekacco puggalo abhāvitakāyo hoti abhāvitasīlo abhāvitacitto abhāvitapañño paritto appātumo appadukkhavihārī. Evarūpassa, bhikkhave, puggalassa appamattakampi pāpakammaṃ kataṃ tamenaṃ nirayaṃ upaneti. “Kathaṃrūpassa, bhikkhave, puggalassa tādisaṃyeva appamattakaṃ pāpakammaṃ kataṃ diṭṭhadhammavedanīyaṃ hoti, nāṇupi khāyati, kiṃ bahudeva? Idha, bhikkhave, ekacco puggalo bhāvitakāyo hoti bhāvitasīlo bhāvitacitto bhāvitapañño aparitto mahatto appamāṇavihārī. Evarūpassa, bhikkhave, puggalassa tādisaṃyeva appamattakaṃ pāpakammaṃ kataṃ diṭṭhadhammavedanīyaṃ hoti, nāṇupi khāyati, kiṃ bahudeva. “Idha bhikkhave, ekacco aḍḍhakahāpaṇenapi bandhanaṃ nigacchati, kahāpaṇenapi bandhanaṃ nigacchati, kahāpaṇasatenapi bandhanaṃ nigacchati. Idha, bhikkhave, ekacco aḍḍhakahāpaṇenapi na bandhanaṃ nigacchati, kahāpaṇenapi na bandhanaṃ nigacchati, kahāpaṇasatenapi na bandhanaṃ nigacchati. “Kathaṃrūpo, bhikkhave, aḍḍhakahāpaṇenapi bandhanaṃ nigacchati, kahāpaṇenapi bandhanaṃ nigacchati, kahāpaṇasatenapi bandhanaṃ nigacchati? Idha, bhikkhave, ekacco daliddo hoti appassako appabhogo. Evarūpo, bhikkhave, aḍḍhakahāpaṇenapi bandhanaṃ nigacchati, kahāpaṇenapi bandhanaṃ nigacchati, kahāpaṇasatenapi bandhanaṃ nigacchati. “Kathaṃrūpo, bhikkhave, aḍḍhakahāpaṇenapi na bandhanaṃ nigacchati, kahāpaṇenapi na bandhanaṃ nigacchati, kahāpaṇasatenapi na bandhanaṃ nigacchati? Idha, bhikkhave, ekacco aḍḍho hoti mahaddhano mahābhogo. Evarūpo, bhikkhave, aḍḍhakahāpaṇenapi na bandhanaṃ nigacchati, kahāpaṇenapi na bandhanaṃ nigacchati, kahāpaṇasatenapi na bandhanaṃ nigacchati. Evamevaṃ kho, bhikkhave, idhekaccassa puggalassa appamattakaṃ pāpakammaṃ kataṃ. Tamenaṃ nirayaṃ upaneti. Idha bhikkhave, ekaccassa puggalassa tādisaṃyeva appamattakaṃ pāpakammaṃ kataṃ diṭṭhadhammavedanīyaṃ hoti, nāṇupi khāyati, kiṃ bahudeva. “Kathaṃrūpassa, bhikkhave, puggalassa appamattakaṃ pāpakammaṃ kataṃ, tamenaṃ nirayaṃ upaneti? Idha, bhikkhave, ekacco puggalo abhāvitakāyo hoti abhāvitasīlo abhāvitacitto abhāvitapañño paritto appātumo appadukkhavihārī. Evarūpassa, bhikkhave, puggalassa tādisaṃyeva appamattakaṃ pāpakammaṃ kataṃ tamenaṃ nirayaṃ upaneti. “Kathaṃrūpassa, bhikkhave, puggalassa tādisaṃyeva appamattakaṃ pāpakammaṃ kataṃ diṭṭhadhammavedanīyaṃ hoti, nāṇupi khāyati, kiṃ bahudeva? Idha, bhikkhave, ekacco puggalo bhāvitakāyo hoti bhāvitasīlo bhāvitacitto bhāvitapañño aparitto mahatto appamāṇavihārī. Evarūpassa, bhikkhave, puggalassa tādisaṃyeva appamattakaṃ pāpakammaṃ kataṃ diṭṭhadhammavedanīyaṃ hoti, nāṇupi khāyati, kiṃ bahudeva. “Idha bhikkhave, ekacco puggalo bhāvitakāyo hoti bhāvitasīlo bhāvitacitto bhāvitapañño aparitto mahatto appamāṇavihārī. Evarūpassa, bhikkhave, puggalassa tādisaṃyeva appamattakaṃ pāpakammaṃ kataṃ diṭṭhadhammavedanīyaṃ hoti, nāṇupi khāyati, kiṃ bahudeva. Seyyathāpi, bhikkhave, orabbhiko vā urabbhaghātako vā appekaccaṃ urabbhaṃ adinnaṃ ādiyamānaṃ pahoti hantuṃ vā bandhituṃ vā jāpetuṃ vā yathāpaccayaṃ vā kātuṃ, appekaccaṃ urabbhaṃ adinnaṃ ādiyamānaṃ nappahoti hantuṃ vā bandhituṃ vā jāpetuṃ vā yathāpaccayaṃ vā kātuṃ. “Kathaṃrūpaṃ, bhikkhave, orabbhiko vā urabbhaghātako vā urabbhaṃ adinnaṃ ādiyamānaṃ pahoti hantuṃ vā bandhituṃ vā jāpetuṃ vā yathāpaccayaṃ vā kātuṃ? Idha, bhikkhave, ekacco daliddo hoti appassako appabhogo. Evarūpaṃ bhikkhave, orabbhiko vā urabbhaghātako vā urabbhaṃ adinnaṃ ādiyamānaṃ pahoti hantuṃ vā bandhituṃ vā jāpetuṃ vā yathāpaccayaṃ vā kātuṃ. “Kathaṃrūpaṃ, bhikkhave, orabbhiko vā urabbhaghātako vā urabbhaṃ adinnaṃ ādiyamānaṃ nappahoti hantuṃ vā bandhituṃ vā jāpetuṃ vā yathāpaccayaṃ vā kātuṃ Idha, bhikkhave, ekacco aḍḍho hoti mahaddhano mahābhogo rājā vā rājamahāmatto vā. Evarūpaṃ, bhikkhave, orabbhiko vā urabbhaghātako vā urabbhaṃ adinnaṃ ādiyamānaṃ nappahoti hantuṃ vā bandhituṃ vā jāpetuṃ vā yathāpaccayaṃ vā kātuṃ. Aññadatthu pañjalikova naṃ yācati– ‘dehi me, mārisa, urabbhaṃ vā urabbhadhanaṃ vā’ti. Evamevaṃ kho, bhikkhave, idhekaccassa puggalassa tādisaṃyeva appamattakampi pāpakammaṃ kataṃ tamenaṃ nirayaṃ upaneti. Idha pana, bhikkhave, ekaccassa puggalassa tādisaṃyeva appamattakaṃ pāpakammaṃ kataṃ diṭṭhadhammavedanīyaṃ hoti, nāṇupi khāyati, kiṃ bahudeva. “Kathaṃrūpassa, bhikkhave, puggalassa appamattakampi pāpakammaṃ kataṃ tamenaṃ nirayaṃ upaneti? Idha, bhikkhave, ekacco puggalo abhāvitakāyo hoti abhāvitasīlo abhāvitacitto abhāvitapañño paritto appātumo appadukkhavihārī. Evarūpassa, bhikkhave, puggalassa appamattakampi pāpakammaṃ kataṃ tamenaṃ nirayaṃ upaneti. “Kathaṃrūpassa bhikkhave, puggalassa tādisaṃyeva appamattakaṃ pāpakammaṃ kataṃ diṭṭhadhammavedanīyaṃ hoti, nāṇupi khāyati, kiṃ bahudeva? Idha, bhikkhave, ekacco puggalo bhāvitakāyo hoti bhāvitasīlo bhāvitacitto bhāvitapañño aparitto mahatto appamāṇavihārī. Evarūpassa, bhikkhave, puggalassa tādisaṃyeva appamattakaṃ pāpakammaṃ kataṃ diṭṭhadhammavedanīyaṃ hoti, nāṇupi khāyati, kiṃ bahudeva. “Yo, bhikkhave, evaṃ vadeyya– ‘yathā yathāyaṃ puriso kammaṃ karoti tathā tathā taṃ paṭisaṃvedetī’ti, evaṃ santaṃ, bhikkhave, brahmacariyavāso na hoti, okāso na paññāyati sammā dukkhassa antakiriyāya. Yo ca kho, bhikkhave, evaṃ vadeyya– ‘yathā yathā vedanīyaṃ ayaṃ puriso kammaṃ karoti tathā tathā tassa vipākaṃ paṭisaṃvedetī’ti, evaṃ santaṃ, bhikkhave, brahmacariyavāso hoti, okāso paññāyati sammā dukkhassa antakiriyāyā”ti. Navamaṃ.


中阿含12经

AN.4.195/ 5. Vappasuttaṃ
     195. Ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho vappo sakko nigaṇṭhasāvako yenāyasmā mahāmoggallāno tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahāmoggallānaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho vappaṃ sakkaṃ nigaṇṭhasāvakaṃ āyasmā mahāmoggallāno etadavoca–
     “Idhassa vappa, kāyena saṃvuto vācāya saṃvuto manasā saṃvuto avijjāvirāgā vijjuppādā. Passasi no tvaṃ, vappa, taṃ ṭhānaṃ yatonidānaṃ purisaṃ dukkhavedaniyā āsavā assaveyyuṃ abhisamparāyan”ti? “Passāmahaṃ, bhante, taṃ ṭhānaṃ. Idhassa, bhante, pubbe pāpakammaṃ kataṃ avipakkavipākaṃ. Tatonidānaṃ purisaṃ dukkhavedaniyā āsavā assaveyyuṃ abhisamparāyan”ti. Ayañceva kho pana āyasmato mahāmoggallānassa vappena sakkena nigaṇṭhasāvakena saddhiṃ antarākathā vippakatā hoti.
     Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena upaṭṭhānasālā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā āyasmantaṃ mahāmoggallānaṃ etadavoca–
     “Kāya nuttha, moggallāna, etarahi kathāya sannisinnā; kā ca pana vo antarākathā vippakatā”ti? “Idhāhaṃ, bhante, vappaṃ sakkaṃ nigaṇṭhasāvakaṃ etadavocaṃ– ‘idhassa, vappa, kāyena saṃvuto vācāya saṃvuto manasā saṃvuto avijjāvirāgā vijjuppādā. Passasi no tvaṃ, vappa, taṃ ṭhānaṃ yatonidānaṃ purisaṃ dukkhavedaniyā āsavā assaveyyuṃ abhisamparāyan’ti? Evaṃ vutte, bhante, vappo sakko nigaṇṭhasāvako maṃ etadavoca– ‘passāmahaṃ, bhante, taṃ ṭhānaṃ. Idhassa, bhante, pubbe pāpakammaṃ kataṃ avipakkavipākaṃ. Tatonidānaṃ purisaṃ dukkhavedaniyā āsavā assaveyyuṃ abhisamparāyan’ti Ayaṃ kho no, bhante vappena sakkena nigaṇṭhasāvakena saddhiṃ antarākathā vippakatā; atha bhagavā anuppatto”ti.
     Atha kho bhagavā vappaṃ sakkaṃ nigaṇṭhasāvakaṃ etadavoca “sace me tvaṃ, vappa, anuññeyyañceva anujāneyyāsi, paṭikkositabbañca paṭikkoseyyāsi, yassa ca me bhāsitassa atthaṃ na jāneyyāsi mamevettha uttari paṭipuccheyyāsi– ‘idaṃ, bhante, kathaṃ, imassa ko attho’ti, siyā no ettha kathāsallāpo”ti. “Anuññeyyañcevāhaṃ, bhante, bhagavato anujānissāmi, paṭikkositabbañca paṭikkosissāmi, yassa cāhaṃ bhagavato bhāsitassa atthaṃ na jānissāmi bhagavantaṃyevettha uttari paṭipucchissāmi– ‘idaṃ bhante, kathaṃ, imassa ko attho’ti? Hotu no ettha kathāsallāpo”ti.
     “Taṃ kiṃ maññasi, vappa, ye kāyasamārambhapaccayā uppajjanti āsavā vighātapariḷāhā, kāyasamārambhā paṭiviratassa evaṃsa te āsavā vighātapariḷāhā na honti. So navañca kammaṃ na karoti, purāṇañca kammaṃ phussa phuss byantīkaroti, sandiṭṭhikā nijjarā akālikā ehipassikā opaneyyikā paccattaṃ veditabbā viññūhi. Passasi no tvaṃ, vappa, taṃ ṭhānaṃ yatonidānaṃ purisaṃ dukkhavedaniyā āsavā assaveyyuṃ abhisamparāyan”ti? “No hetaṃ, bhante”.
     “Taṃ kiṃ maññasi, vappa, ye vacīsamārambhapaccayā uppajjanti āsavā vighātapariḷāhā, vacīsamārambhā paṭiviratassa evaṃsa te āsavā vighātapariḷāhā na honti. So navañca kammaṃ na karoti, purāṇañca kammaṃ phussa phussa byantīkaroti. Sandiṭṭhikā nijjarā akālikā ehipassikā opaneyyikā paccattaṃ veditabbā viññūhi. Passasi no tvaṃ, vappa, taṃ ṭhānaṃ yatonidānaṃ purisaṃ dukkhavedaniyā āsavā assaveyyuṃ abhisamparāyan”ti? “No hetaṃ, bhante”.
     “Taṃ kiṃ maññasi, vappa, ye manosamārambhapaccayā uppajjanti āsavā vighātapariḷāhā, manosamārambhā paṭiviratassa evaṃsa te āsavā vighātapariḷāhā na honti. So navañca kammaṃ na karoti, purāṇañca kammaṃ phussa phussa byantīkaroti. Sandiṭṭhikā nijjarā akālikā ehipassikā opaneyyikā paccattaṃ veditabbā viññūhi. Passasi no tvaṃ, vappa, taṃ ṭhānaṃ yatonidānaṃ purisaṃ dukkhavedaniyā āsavā assaveyyuṃ abhisamparāyan”ti? “No hetaṃ, bhante”.
     “Taṃ kiṃ maññasi, vappa, ye avijjāpaccayā uppajjanti āsavā vighātapariḷāhā, avijjāvirāgā vijjuppādā evaṃsa te āsavā vighātapariḷāhā na honti. So navañca kammaṃ na karoti, purāṇañca kammaṃ phussa phussa byantīkaroti. Sandiṭṭhikā nijjarā akālikā ehipassikā opaneyyikā paccattaṃ veditabbā viññūhi. Passasi no tvaṃ, vappa, taṃ ṭhānaṃ yatonidānaṃ purisaṃ dukkhavedaniyā āsavā assaveyyuṃ abhisamparāyan”ti? “No hetaṃ, bhante”.
     “Evaṃ sammā vimuttacittassa kho, vappa, bhikkhuno cha satatavihārā adhigatā honti. So cakkhunā rūpaṃ disvā neva sumano hoti na dummano; upekkhako viharati sato sampajāno. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā …pe.. jivhāya rasaṃ sāyitvā …pe… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññā neva sumano hoti na dummano; upekkhako viharati sato sampajāno. So kāyapariyantikaṃ vedanaṃ vediyamāno ‘kāyapariyantikaṃ vedanaṃ vediyāmī’ti pajānāti; jīvitapariyantikaṃ vedanaṃ vediyamāno ‘jīvitapariyantikaṃ vedanaṃ vediyāmī’ti pajānāti; ‘kāyassa bhedā uddhaṃ jīvitapariyādānā idheva sabbavedayitāni anabhinanditāni sītī bhavissantī’ti pajānāti”.
     “Seyyathāpi, vappa, thūṇaṃ paṭicca chāyā paññāyati. Atha puriso āgaccheyya kuddālapiṭakaṃ ādāya. So taṃ thūṇaṃ mūle chindeyya; mūle chinditvā palikhaṇeyya; palikhaṇitvā mūlāni uddhareyya, antamaso usīranāḷimattānipi. So taṃ thūṇaṃ khaṇḍākhaṇḍikaṃ chindeyya. Khaṇḍākhaṇḍikaṃ chetvā phāleyya. Phāletvā sakalikaṃ sakalikaṃ kareyya. Sakalikaṃ sakalikaṃ katvā vātātape visoseyya. Vātātape visosetvā agginā ḍaheyya. Agginā ḍahetvā masiṃ kareyya Masiṃ karitvā mahāvāte vā ophuṇeyya nadiyā vā sīghasotāya pavāheyya. Evaṃ hissa, vappa, yā thūṇaṃ paṭicca chāyā sā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā.
     “Evamevaṃ kho, vappa, evaṃ sammā vimuttacittass bhikkhuno cha satatavihārā adhigatā honti. So cakkhunā rūpaṃ disvā neva sumano hoti na dummano; upekkhako viharati sato sampajāno. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā …pe… jivhāya rasaṃ sāyitvā …pe… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññāya neva sumano hoti na dummano; upekkhako viharati sato sampajāno. So kāyapariyantikaṃ vedanaṃ vediyamāno ‘kāyapariyantikaṃ vedanaṃ vediyāmī’ti pajānāti; jīvitapariyantikaṃ vedanaṃ vediyamāno ‘jīvitapariyantikaṃ vedanaṃ vediyāmī’ti pajānāti; ‘kāyassa bhedā uddhaṃ jīvitapariyādānā idheva sabbavedayitāni anabhinanditāni sītī bhavissantī’ti pajānāti”.
     Evaṃ vutte vappo sakko nigaṇṭhasāvako bhagavantaṃ etadavoca– “seyyathāpi, bhante, puriso udayatthiko assapaṇiyaṃ poseyya. So udayañceva nādhigaccheyya, uttariñca kilamathassa vighātassa bhāgī assa. Evamevaṃ kho ahaṃ, bhante, udayatthiko bāle nigaṇṭhe payirupāsiṃ. Svāhaṃ udayañceva nādhigacchiṃ, uttariñca kilamathassa vighātassa bhāgī ahosiṃ. Esāhaṃ, bhante, ajjatagge yo me bālesu nigaṇṭhesu pasādo taṃ mahāvāte vā ophuṇāmi nadiyā vā sīghasotāya pavāhemi. Abhikkantaṃ, bhante …pe… upāsakaṃ maṃ, bhante bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Pañcamaṃ.


中阿含13经

AN.3.62(另版AN.3.61)/ 1. Titthāyatanādisuttaṃ
     “Tīṇimāni bhikkhave, titthāyatanāni yāni paṇḍitehi samanuyuñjiyamānāni samanugāhiyamānāni samanubhāsiyamānāni parampi gantvā akiriyāya saṇṭhahanti. Katamāni tīṇi? Santi, bhikkhave, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā sabbaṃ taṃ pubbekatahetū’ti. Santi, bhikkhave, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā sabbaṃ taṃ issaranimmānahetū’ti. Santi, bhikkhave, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā sabbaṃ taṃ ahetu-appaccayā’”ti.
    “Tatra, bhikkhave, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino – ‘yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā sabbaṃ taṃ pubbekatahetū’ti, tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘saccaṃ kira tumhe āyasmanto evaṃvādino evaṃdiṭṭhino– yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā sabbaṃ taṃ pubbekatahetū’ti Te ca me evaṃ puṭṭhā ‘āmā’ti paṭijānanti. Tyāhaṃ evaṃ vadāmi– ‘tenahāyasmanto pāṇātipātino bhavissanti pubbekatahetu, adinnādāyino bhavissanti pubbekatahetu, abrahmacārino bhavissanti pubbekatahetu, musāvādino bhavissanti pubbekatahetu, pisuṇavācā bhavissanti pubbekatahetu, pharusavācā bhavissanti pubbekatahetu, samphappalāpino bhavissanti pubbekatahetu, abhijjhāluno bhavissanti pubbekatahetu, byāpannacittā bhavissanti pubbekatahetu, micchādiṭṭhikā bhavissanti pubbekatahetu’”.
    “Pubbekataṃ kho pana, bhikkhave, sārato paccāgacchataṃ na hoti chando vā vāyāmo vā idaṃ vā karaṇīyaṃ idaṃ vā akaraṇīyanti. Iti karaṇīyākaraṇīye kho pana saccato thetato anupalabbhiyamāne muṭṭhassatīnaṃ anārakkhānaṃ viharataṃ na hoti paccattaṃ sahadhammiko samaṇavādo Ayaṃ kho me, bhikkhave, tesu samaṇabrāhmaṇesu evaṃvādīsu evaṃdiṭṭhīsu paṭhamo sahadhammiko niggaho hoti.
    “Tatra, bhikkhave, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino – ‘yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā sabbaṃ taṃ issaranimmānahetū’ti, tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘saccaṃ kira tumhe āyasmanto evaṃvādino evadiṭṭhino – yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā sabbaṃ taṃ issaranimmānahetū’ti? Te ca me evaṃ puṭṭhā ‘āmā’ti paṭijānanti. Tyāhaṃ evaṃ vadāmi– ‘tenahāyasmanto pāṇātipātino bhavissanti issaranimmānahetu, adinnādāyino bhavissanti issaranimmānahetu, abrahmacārino bhavissanti issaranimmānahetu, musāvādino bhavissanti issaranimmānahetu, pisuṇavācā bhavissanti issaranimmānahetu, pharusavācā bhavissanti issaranimmānahetu, samphappalāpino bhavissanti issaranimmānahetu, abhijjhāluno bhavissanti issaranimmānahetu, byāpannacittā bhavissanti issaranimmānahetu, m icchādiṭṭhikā bhavissanti issaranimmānahetu’”.
    “Issaranimmānaṃ kho pana, bhikkhave, sārato paccāgacchataṃ na hoti chando vā vāyāmo vā idaṃ vā karaṇīyaṃ idaṃ vā akaraṇīyanti. Iti karaṇīyākaraṇīye kho pana saccato thetato anupalabbhiyamāne muṭṭhassatīnaṃ anārakkhānaṃ viharataṃ na hoti paccattaṃ sahadhammiko samaṇavādo. Ayaṃ kho me, bhikkhave, tesu samaṇabrāhmaṇesu evaṃvādīsu evaṃdiṭṭhīsu dutiyo sahadhammiko niggaho hoti.
    “Tatra bhikkhave, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘yaṃ kiṃ cāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā sabbaṃ taṃ ahetu-appaccayā’ti, tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘saccaṃ kira tumhe āyasmanto evaṃvādino evaṃdiṭṭhino– yaṃ kiṃ cāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā sabbaṃ taṃ ahetu-appaccayā’ti? Te ca me evaṃ puṭṭhā ‘āmā’ti paṭijānanti Tyāhaṃ evaṃ vadāmi– ‘tenahāyasmanto pāṇātipātino bhavissanti ahetu-appaccayā …pe… micchādiṭṭhikā bhavissanti ahetu-appaccayā’”.
    “Ahetu-appaccayaṃ kho pana, bhikkhave, sārato paccāgacchataṃ na hoti chando vā vāyāmo vā idaṃ vā karaṇīyaṃ idaṃ vā akaraṇīyanti. Iti karaṇīyākaraṇīye kho pana saccato thetato anupalabbhiyamāne muṭṭhassatīnaṃ anārakkhānaṃ viharataṃ na hoti paccattaṃ sahadhammiko samaṇavādo. Ayaṃ kho me, bhikkhave, tesu samaṇabrāhmaṇesu evaṃvādīsu evaṃdiṭṭhīsu tatiyo sahadhammiko niggaho hoti.
    “Imāni kho, bhikkhave, tīṇi titthāyatanāni yāni paṇḍitehi samanuyuñjiyamānāni samanugāhiyamānāni samanubhāsiyamānāni parampi gantvā akiriyāya saṇṭhahanti.
    “Ayaṃ kho pana, bhikkhave, mayā dhammo desito aniggahito asaṃkiliṭṭho anupavajjo appaṭikuṭṭho samaṇehi brāhmaṇehi viññūhi. Katamo ca, bhikkhave, mayā dhammo desito aniggahito asaṃkiliṭṭho anupavajjo appaṭikuṭṭho samaṇehi brāhmaṇehi viññūhi? Imā cha dhātuyoti, bhikkhave, mayā dhammo desito aniggahito asaṃkiliṭṭho anupavajjo appaṭikuṭṭho samaṇehi brāhmaṇehi viññūhi. Imāni cha phassāyatanānīti, bhikkhave, mayā dhammo desito aniggahito asaṃkiliṭṭho anupavajjo appaṭikuṭṭho samaṇehi brāhmaṇehi viññūhi. Ime aṭṭhārasa manopavicārāti, bhikkhave, mayā dhammo desito aniggahito asaṃkiliṭṭho anupavajjo appaṭikuṭṭho samaṇehi brāhmaṇehi viññūhi. Imāni cattāri ariyasaccānīti, bhikkhave, mayā dhammo desito aniggahito asaṃkiliṭṭho anupavajjo appaṭikuṭṭho samaṇehi brāhmaṇehi viññūhi.
    “Imā cha dhātuyoti, bhikkhave, mayā dhammo desito aniggahito asaṃkiliṭṭho anupavajjo appaṭikuṭṭho samaṇehi brāhmaṇehi viññūhīti. Iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Chayimā, bhikkhave dhātuyo– pathavīdhātu, āpodhātu, tejodhātu, vāyodhātu, ākāsadhātu, viññāṇadhātu. Imā cha dhātuyoti, bhikkhave, mayā dhammo desito aniggahito asaṃkiliṭṭho anupavajjo appaṭikuṭṭho samaṇehi brāhmaṇehi viññūhīti. Iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
    “Imāni cha phassāyatanānīti, bhikkhave, mayā dhammo desito aniggahito asaṃkiliṭṭho anupavajjo appaṭikuṭṭho samaṇehi brāhmaṇehi viññūhīti. Iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Chayimāni, bhikkhave, phassāyatanāni– cakkhu phassāyatanaṃ, sotaṃ phassāyatanaṃ, ghānaṃ phassāyatanaṃ, jivhā phassāyatanaṃ, kāyo phassāyatanaṃ, mano phassāyatanaṃ. Imāni cha phassāyatanānīti, bhikkhave, mayā dhammo desito aniggahito asaṃkiliṭṭho anupavajjo appaṭikuṭṭho samaṇehi brāhmaṇehi viññūhīti. Iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
    “Ime aṭṭhārasa manopavicārāti, bhikkhave, mayā dhammo desito aniggahito asaṃkiliṭṭho anupavajjo appaṭikuṭṭho samaṇehi brāhmaṇehi viññūhīti. Iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Cakkhunā rūpaṃ disvā somanassaṭṭhāniyaṃ rūpaṃ upavicarati domanassaṭṭhāniyaṃ rūpaṃ upavicarati upekkhāṭṭhāniyaṃ rūpaṃ upavicarati, sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya somanassaṭṭhāniyaṃ dhammaṃ upavicarati domanassaṭṭhāniyaṃ dhammaṃ upavicarati upekkhāṭṭhāniyaṃ dhammaṃ upavicarati. Ime aṭṭhārasa manopavicārāti, bhikkhave, mayā dhammo desito aniggahito asaṃkiliṭṭho anupavajjo appaṭikuṭṭho samaṇehi brāhmaṇehi viññūhīti. Iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
    “Imāni cattāri ariyasaccānīti, bhikkhave, mayā dhammo desito aniggahito asaṃkiliṭṭho anupavajjo appaṭikuṭṭho samaṇehi brāhmaṇehi viññūhīti. Iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Channaṃ, bhikkhave, dhātūnaṃ upādāya gabbhassāvakkanti hoti; okkantiyā sati nāmarūpaṃ, nāmarūpapaccayā saḷāyatanaṃ, saḷāyatanapaccayā phasso, phassapaccayā vedanā. Vediyamānassa kho panāhaṃ, bhikkhave, idaṃ dukkhanti paññapemi, ayaṃ dukkhasamudayoti paññapemi, ayaṃ dukkhanirodhoti paññapemi, ayaṃ dukkhanirodhagāminī paṭipadāti paññapemi.
    “Katamañca, bhikkhave, dukkhaṃ ariyasaccaṃ? Jātipi dukkhā, jarāpi dukkhā maraṇampi dukkhaṃ sokaparidevadukkhadomanassupāyāsāpi dukkhā, (appiyehi sampayogo dukkho, piyehi vippayogo dukkho,) yampicchaṃ na labhati tampi dukkhaṃ. Saṃkhittena pañcupādānakkhandhā dukkhā. Idaṃ vuccati, bhikkhave, dukkhaṃ ariyasaccaṃ.
    “Katamañca, bhikkhave, dukkhasamudayaṃ ariyasaccaṃ? Avijjāpaccayā saṅkhārā, saṅkhārapaccayā viññāṇaṃ, viññāṇapaccayā nāmarūpaṃ, nāmarūpapaccayā saḷāyatanaṃ, saḷāyatanapaccayā phasso, phassapaccayā vedanā, vedanāpaccayā taṇhā, taṇhāpaccayā upādānaṃ, upādānapaccayā bhavo, bhavapaccayā jāti, jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti. Idaṃ vuccati, bhikkhave, dukkhasamudayaṃ ariyasaccaṃ.
    “Katamañca, bhikkhave, dukkhanirodhaṃ ariyasaccaṃ? Avijjāya tveva asesavirāganirodhā saṅkhāranirodho, saṅkhāranirodhā viññāṇanirodho, viññāṇa-nirodhā nāmarūpanirodho, nāmarūpanirodhā saḷāyatananirodho, saḷāyatananirodhā phassanirodho, phassanirodhā vedanānirodho, vedanānirodhā taṇhānirodho, taṇhānirodhā upādānanirodho, upādānanirodhā bhavanirodho, bhavanirodhā jātinirodho, jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hoti. Idaṃ vuccati, bhikkhave, dukkhanirodhaṃ ariyasaccaṃ.
    “Katamañca, bhikkhave, dukkhanirodhagāminī paṭipadā ariyasaccaṃ? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhi. Idaṃ vuccati, bhikkhave, dukkhanirodhagāminī paṭipadā ariyasaccaṃ. ‘Imāni cattāri ariyasaccānī’ti, bhikkhave, mayā dhammo desito aniggahito asaṃkiliṭṭho anupavajjo appaṭikuṭṭho samaṇehi brāhmaṇehi viññūhīti. Iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttan”ti. Paṭhamaṃ.


中阿含14经

MN.61/(1) Ambalaṭṭhikarāhulovādasuttaṃ
     107. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena āyasmā rāhulo ambalaṭṭhikāyaṃ viharati. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena ambalaṭṭhikā yenāyasmā rāhulo tenupasaṅkami. Addasā kho āyasmā rāhulo bhagavantaṃ dūratova āgacchantaṃ. Disvāna āsanaṃ paññāpesi, udakañca pādānaṃ. Nisīdi bhagavā paññatte āsane. Nisajja pāde pakkhālesi. Āyasmāpi kho rāhulo bhagavantaṃ abhivādetvā ekamantaṃ nisīdi.
     108. Atha kho bhagavā parittaṃ udakāvasesaṃ udakādhāne ṭhapetvā āyasmantaṃ rāhulaṃ āmantesi– “passasi no tvaṃ, rāhula, imaṃ parittaṃ udakāvasesaṃ udakādhāne ṭhapitan”ti? “Evaṃ, bhante”. “Evaṃ parittakaṃ kho, rāhula, tesaṃ sāmaññaṃ yesaṃ natthi sampajānamusāvāde lajjā”ti. Atha kho bhagavā parittaṃ udakāvasesaṃ chaḍḍetvā āyasmantaṃ rāhulaṃ āmantesi– “passasi no tvaṃ, rāhula, parittaṃ udakāvasesaṃ chaḍḍitan”ti? “Evaṃ, bhante”. “Evaṃ chaḍḍitaṃ kho, rāhula, tesaṃ sāmaññaṃ yesaṃ natthi sampajānamusāvāde lajjā”ti. Atha kho bhagavā taṃ udakādhānaṃ nikkujjitvā āyasmantaṃ rāhulaṃ āmantesi– “passasi no tvaṃ, rāhula, imaṃ udakādhānaṃ nikkujjitan”ti? “Evaṃ, bhante”. “Evaṃ nikkujjitaṃ kho, rāhula, tesaṃ sāmaññaṃ yesaṃ natthi sampajānamusāvāde lajjā”ti. Atha kho bhagavā taṃ udakādhānaṃ ukkujjitvā āyasmantaṃ rāhul aṃ āmantesi– “passasi no tvaṃ, rāhula, imaṃ udakādhānaṃ rittaṃ tucchan”ti? “Evaṃ, bhante”. “Evaṃ rittaṃ tucchaṃ kho, rāhula, tesaṃ sāmaññaṃ yesaṃ natthi sampajānamusāvāde lajjāti. Seyyathāpi, rāhula, rañño nāgo īsādanto urūḷhavā abhijāto saṅgāmāvacaro saṅgāmagato purimehipi pādehi kammaṃ karoti, pacchimehipi pādehi kammaṃ karoti, purimenapi kāyena kammaṃ karoti, pacchimenapi kāyena kammaṃ karoti, sīsenapi kammaṃ karoti, kaṇṇehipi kammaṃ karoti, dantehipi kammaṃ karoti, naṅguṭṭhenapi kammaṃ karoti; rakkhateva soṇḍaṃ. Tattha hatthārohassa evaṃ hoti– ‘ayaṃ kho rañño nāgo īsādanto urūḷhavā abhijāto saṅgāmāvacaro saṅgāmagato purimehipi pādehi kammaṃ karoti, pacchimehipi pādehi kammaṃ karoti …pe… naṅguṭṭhenapi kammaṃ karoti; rakkhateva soṇḍaṃ Apariccattaṃ kho rañño nāgassa jīvitan’ti. Yato kho, rāhula, rañño nāgo īsādanto urūḷhavā abhijāto sa� �gāmāvacaro saṅgāmagato purimehipi pādehi kammaṃ karoti, pacchimehipi pādehi kammaṃ karoti …pe… naṅguṭṭhenapi kammaṃ karoti, soṇḍāyapi kammaṃ karoti, tattha hatthārohassa evaṃ hoti– ‘ayaṃ kho rañño nāgo īsādanto urūḷhavā abhijāto saṅgāmāvacaro saṅgāmagato purimehipi pādehi kammaṃ karoti, pacchimehipi pādehi kammaṃ karoti, purimenapi kāyena kammaṃ karoti, pacchimenapi kāyena kammaṃ karoti, sīsenapi kammaṃ karoti, kaṇṇehipi kammaṃ karoti, dantehipi kammaṃ karoti, naṅguṭṭhenapi kammaṃ karoti, soṇḍāyapi kammaṃ karoti. Pariccattaṃ kho rañño nāgassa jīvitaṃ. Natthi dāni kiñci rañño nāgassa akaraṇīyan’ti. Evameva kho, rāhula, yassa kassaci sampajānamusāvāde natthi lajjā, nāhaṃ tassa kiñci pāpaṃ akaraṇīyanti vadāmi. Tasmātiha te, rāhula, ‘hassāpi na musā bhaṇissāmī’ti– evañhi te, rāhula, sikkhitabbaṃ.
     109. “Taṃ kiṃ maññasi, rāhula, kimatthiyo ādāso”ti? “Paccavekkhaṇattho, bhante”ti. “Evameva kho, rāhula, paccavekkhitvā paccavekkhitvā kāyena kammaṃ kattabbaṃ, paccavekkhitvā paccavekkhitvā vācāya kammaṃ kattabbaṃ, paccavekkhitvā paccavekkhitvā manasā kammaṃ kattabbaṃ. Yadeva tvaṃ, rāhula, kāyena kammaṃ kattukāmo ahosi, tadeva te kāyakammaṃ paccavekkhitabbaṃ– ‘yaṃ nu kho ahaṃ idaṃ kāyena kammaṃ kattukāmo idaṃ me kāyakammaṃ attabyābādhāyapi saṃvatteyya, parabyābādhāyapi saṃvatteyya, ubhayabyābādhāyapi saṃvatteyya– akusalaṃ idaṃ kāyakammaṃ dukkhudrayaṃ dukkhavipākan’ti? Sace tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ kāyena kammaṃ kattukāmo idaṃ me kāyakammaṃ attabyābādhāyapi saṃvatteyya, parabyābādhāyapi saṃvatteyya, ubhayabyābādhāyapi saṃvatteyya– akusalaṃ idaṃ kāyakammaṃ dukkhudrayaṃ dukkhavipākan’ti, evarūpaṃ te, r āhula, kāyena kammaṃ sasakkaṃ na karaṇīyaṃ. Sace pana tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ kāyena kammaṃ kattukāmo idaṃ me kāyakammaṃ nevattabyābādhāyapi saṃvatteyya, na parabyābādhāyapi saṃvatteyya, na ubhayabyābādhāyapi saṃvatteyya– kusalaṃ idaṃ kāyakammaṃ sukhudrayaṃ sukhavipākan’ti, evarūpaṃ te, rāhula, kāyena kammaṃ karaṇīyaṃ.
     “Karontenapi te, rāhula, kāyena kammaṃ tadeva te kāyakammaṃ paccavekkhitabbaṃ– ‘yaṃ nu kho ahaṃ idaṃ kāyena kammaṃ karomi idaṃ me kāyakammaṃ attabyābādhāyapi saṃvattati, parabyābādhāyapi saṃvattati, ubhayabyābādhāyapi saṃvattati– akusalaṃ idaṃ kāyakammaṃ dukkhudrayaṃ dukkhavipākan’ti? Sace pana tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ kāyena kammaṃ karomi idaṃ me kāyakammaṃ attabyābādhāyapi saṃvattati, parabyābādhāyapi saṃvattati, ubhayabyābādhāyapi saṃvattati– akusalaṃ idaṃ kāyakammaṃ dukkhudrayaṃ dukkhavipākan’ti, paṭisaṃhareyyāsi tvaṃ, rāhula, evarūpaṃ kāyakammaṃ. Sace pana tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ kāyena kammaṃ karomi idaṃ me kāyakammaṃ nevattabyābādhāyapi saṃvattati, na parabyābādhāyapi saṃvattati, na ubhayabyābādhāyapi saṃvattati– kusalaṃ idaṃ kāyakammaṃ s ukhudrayaṃ sukhavipākan’ti, anupadajjeyyāsi tvaṃ, rāhula, evarūpaṃ kāyakammaṃ.
     “Katvāpi te, rāhula, kāyena kammaṃ tadeva te kāyakammaṃ paccavekkhitabbaṃ– ‘yaṃ nu kho ahaṃ idaṃ kāyena kammaṃ akāsiṃ idaṃ me kāyakammaṃ attabyābādhāyapi saṃvattati, parabyābādhāyapi saṃvattati, ubhayabyābādhāyapi saṃvattati– akusalaṃ idaṃ kāyakammaṃ dukkhudrayaṃ dukkhavipākan’ti? Sace kho tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ kāyena kammaṃ akāsiṃ, idaṃ me kāyakammaṃ attabyābādhāyapi saṃvattati, parabyābādhāyapi saṃvattati, ubhayabyābādhāyapi saṃvattati– akusalaṃ idaṃ kāyakammaṃ dukkhudrayaṃ dukkhavipākan’ti, evarūpaṃ te, rāhula, kāyakammaṃ satthari vā viññūsu vā sabrahmacārīsu desetabbaṃ, vivaritabbaṃ, uttānīkātabbaṃ; desetvā vivaritvā uttānīkatvā āyatiṃ saṃvaraṃ āpajjitabbaṃ Sace pana tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi – ‘yaṃ kho ahaṃ idaṃ kāyena kammaṃ akāsiṃ idaṃ me kāyakamma ṃ nevattabyābādhāyapi saṃvattati, na parabyābādhāyapi saṃvattati, na ubhayabyābādhāyapi saṃvattati– kusalaṃ idaṃ kāyakammaṃ sukhudrayaṃ sukhavipākan’ti, teneva tvaṃ, rāhula, pītipāmojjena vihareyyāsi ahorattānusikkhī kusalesu dhammesu.
     110. “Yadeva tvaṃ, rāhula, vācāya kammaṃ kattukāmo ahosi, tadeva te vacīkammaṃ paccavekkhitabbaṃ– ‘yaṃ nu kho ahaṃ idaṃ vācāya kammaṃ kattukāmo idaṃ me vacīkammaṃ attabyābādhāyapi saṃvatteyya, parabyābādhāyapi saṃvatteyya, ubhayabyābādhāyapi saṃvatteyya– akusalaṃ idaṃ vacīkammaṃ dukkhudrayaṃ dukkhavipākan’ti? Sace tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ vācāya kammaṃ kattukāmo idaṃ me vacīkammaṃ attabyābādhāyapi saṃvatteyya, parabyābādhāyapi saṃvatteyya, ubhayabyābādhāyapi saṃvatteyya– akusalaṃ idaṃ vacīkammaṃ dukkhudrayaṃ dukkhavipākan’ti, evarūpaṃ te, rāhula, vācāya kammaṃ sasakkaṃ na karaṇīyaṃ. Sace pana tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ vācāya kammaṃ kattukāmo idaṃ me vacīkammaṃ nevattabyābādhāyapi saṃvatteyya, na parabyābādhāyapi saṃvatteyya– kusalaṃ idaṃ vacīk ammaṃ sukhudrayaṃ sukhavipākan’ti, evarūpaṃ te, rāhula, vācāya kammaṃ karaṇīyaṃ.
     “Karontenapi, rāhula, vācāya kammaṃ tadeva te vacīkammaṃ paccavekkhitabbaṃ– ‘yaṃ nu kho ahaṃ idaṃ vācāya kammaṃ karomi idaṃ me vacīkammaṃ attabyābādhāyapi saṃvattati, parabyābādhāyapi saṃvattati, ubhayabyābādhāyapi saṃvattati– akusalaṃ idaṃ vacīkammaṃ dukkhudrayaṃ dukkhavipākan’ti? Sace pana tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ vācāya kammaṃ karomi idaṃ me vacīkammaṃ attabyābādhāyapi saṃvattati, parabyābādhāyapi saṃvattati, ubhayabyābādhāyapi saṃvattati– akusalaṃ idaṃ vacīkammaṃ dukkhudrayaṃ dukkhavipākan’ti, paṭisaṃhareyyāsi tvaṃ, rāhula, evarūpaṃ vacīkammaṃ. Sace pana tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ vācāya kammaṃ karomi idaṃ me vacīkammaṃ nevattabyābādhāyapi saṃvattati, na parabyābādhāyapi saṃvattati, na ubhayabyābādhāyapi saṃvattati kusalaṃ idaṃ vacīkammaṃ suk hudrayaṃ sukhavipākan’ti, anupadajjeyyāsi, tvaṃ rāhula, evarūpaṃ vacīkammaṃ.
     “Katvāpi te, rāhula, vācāya kammaṃ tadeva te vacīkammaṃ paccavekkhitabbaṃ– ‘yaṃ nu kho ahaṃ idaṃ vācāya kammaṃ akāsiṃ idaṃ me vacīkammaṃ attabyābādhāyapi saṃvattati, parabyābādhāyapi saṃvattati, ubhayabyābādhāyapi saṃvattati– akusalaṃ idaṃ vacīkammaṃ dukkhudrayaṃ dukkhavipākan’ti? Sace kho tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ vācāya kammaṃ akāsiṃ idaṃ me vacīkammaṃ attabyābādhāyapi saṃvattati, parabyābādhāyapi saṃvattati, ubhayabyābādhāyapi saṃvattati– akusalaṃ idaṃ vacīkammaṃ dukkhudrayaṃ dukkhavipākan’ti, evarūpaṃ te, rāhula, vacīkammaṃ satthari vā viññūsu vā sabrahmacārīsu desetabbaṃ, vivaritabbaṃ, uttānīkattabbaṃ desetvā vivaritvā uttānīkatvā āyatiṃ saṃvaraṃ āpajjitabbaṃ. Sace pana tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ vācāya kammaṃ akāsiṃ idaṃ me vacīkamm aṃ nevattabyābādhāyapi saṃvattati, na parabyābādhāyapi saṃvattati, na ubhayabyābādhāyapi saṃvattati– kusalaṃ idaṃ vacīkammaṃ sukhudrayaṃ sukhavipākan’ti, teneva tvaṃ, rāhula, pītipāmojjena vihareyyāsi ahorattānusikkhī kusalesu dhammesu.
     111. “Yadeva tvaṃ, rāhula, manasā kammaṃ kattukāmo ahosi, tadeva te manokammaṃ paccavekkhitabbaṃ– ‘yaṃ nu kho ahaṃ idaṃ manasā kammaṃ kattukāmo idaṃ me manokammaṃ attabyābādhāyapi saṃvatteyya, parabyābādhāyapi saṃvatteyya, ubhayabyābādhāyapi saṃvatteyya– akusalaṃ idaṃ manokammaṃ dukkhudrayaṃ dukkhavipākan’ti? Sace tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ manasā kammaṃ kattukāmo idaṃ me manokammaṃ attabyābādhāyapi saṃvatteyya, parabyābādhāyapi saṃvatteyya, ubhayabyābādhāyapi saṃvatteyya– akusalaṃ idaṃ manokammaṃ dukkhudrayaṃ dukkhavipākan’ti, evarūpaṃ te, rāhula, manasā kammaṃ sasakkaṃ na karaṇīyaṃ. Sace pana tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ manasā kammaṃ kattukāmo idaṃ me manokammaṃ nevattabyābādhāyapi saṃvatteyya, na parabyābādhāyapi saṃvatteyya, na ubhayabyābādhāyapi saṃvattey ya– kusalaṃ idaṃ manokammaṃ sukhudrayaṃ sukhavipākan’ti, evarūpaṃ te, rāhula, manasā kammaṃ karaṇīyaṃ.
     “Karontenapi te, rāhula, manasā kammaṃ tadeva te manokammaṃ paccavekkhitabbaṃ– ‘yaṃ nu kho ahaṃ idaṃ manasā kammaṃ karomi idaṃ me manokammaṃ attabyābādhāyapi saṃvattati, parabyābādhāyapi saṃvattati, ubhayabyābādhāyapi saṃvattati– akusalaṃ idaṃ manokammaṃ dukkhudrayaṃ dukkhavipākan’ti? Sace pana tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ manasā kammaṃ karomi idaṃ me manokammaṃ attabyābādhāyapi saṃvattati, parabyābādhāyapi saṃvattati, ubhayabyābādhāyapi saṃvattati– akusalaṃ idaṃ manokammaṃ dukkhudrayaṃ dukkhavipākan’ti, paṭisaṃhareyyāsi tvaṃ, rāhula, evarūpaṃ manokammaṃ. Sace pana tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ manasā kammaṃ karomi idaṃ me manokammaṃ nevattabyābādhāyapi saṃvattati, na parabyābādhāyapi saṃvattati, na ubhayabyābādhāyapi saṃvattati– kusalaṃ idaṃ manokammaṃ sukhudray aṃ sukhavipākan’ti, anupadajjeyyāsi tvaṃ, rāhula, evarūpaṃ manokammaṃ.
     “Katvāpi te, rāhula, manasā kammaṃ tadeva te manokammaṃ paccavekkhitabbaṃ– ‘yaṃ nu kho ahaṃ idaṃ manasā kammaṃ akāsiṃ idaṃ me manokammaṃ attabyābādhāyapi saṃvattati, parabyābādhāyapi saṃvattati, ubhayabyābādhāyapi saṃvattati– akusalaṃ idaṃ manokammaṃ dukkhudrayaṃ dukkhavipākan’ti? Sace kho tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ manasā kammaṃ akāsiṃ idaṃ me manokammaṃ attabyābādhāyapi saṃvattati, parabyābādhāyapi saṃvattati, ubhayabyābādhāyapi saṃvattati– akusalaṃ idaṃ manokammaṃ dukkhudrayaṃ dukkhavipākan’ti, evarūpaṃ pana te, rāhula, manokammaṃ aṭṭīyitabbaṃ harāyitabbaṃ jigucchitabbaṃ; aṭṭīyitvā harāyitvā jigucchitvā āyatiṃ saṃvaraṃ āpajjitabbaṃ. Sace pana tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ manasā kammaṃ akāsiṃ idaṃ me manokammaṃ nevattabyābādhāyapi saṃvattati, na parabyābādhāyapi saṃvattati, na ubhayabyābādhāyapi saṃvattati– kusalaṃ idaṃ manokammaṃ sukhudrayaṃ sukhavipākan’ti, teneva tvaṃ, rāhula, pītipāmojjena vihareyyāsi ahorattānusikkhī kusalesu dhammesu.
     112. “Ye hi keci, rāhula, atītamaddhānaṃ samaṇā vā brāhmaṇā vā kāyakammaṃ parisodhesuṃ, vacīkammaṃ parisodhesuṃ, manokammaṃ parisodhesuṃ, sabbe te evamevaṃ paccavekkhitvā paccavekkhitvā kāyakammaṃ parisodhesuṃ, paccavekkhitvā paccavekkhitvā vacīkammaṃ parisodhesuṃ, paccavekkhitvā paccavekkhitvā manokammaṃ parisodhesuṃ. Yepi hi keci, rāhula, anāgatamaddhānaṃ samaṇā vā brāhmaṇā vā kāyakammaṃ parisodhessanti, vacīkammaṃ parisodhessanti, manokammaṃ parisodhessanti, sabbe te evamevaṃ paccavekkhitvā paccavekkhitvā kāyakammaṃ parisodhessanti, paccavekkhitvā paccavekkhitvā vacīkammaṃ parisodhessanti paccavekkhitvā paccavekkhitvā manokammaṃ parisodhessanti. Yepi hi keci, rāhula, etarahi samaṇā vā brāhmaṇā vā kāyakammaṃ parisodhenti, vacīkammaṃ parisodhenti, manokammaṃ parisodhenti, sabbe te evamevaṃ paccavekkhitvā paccavekkhitvā kāyakammaṃ parisodhenti, paccavekkhitvā paccavekkhitvā vacīkamm aṃ parisodhenti, paccavekkhitvā paccavekkhitvā manokammaṃ parisodhenti. Tasmātiha, rāhula, ‘paccavekkhitvā paccavekkhitvā kāyakammaṃ parisodhessāmi, paccavekkhitvā paccavekkhitvā vacīkammaṃ parisodhessāmi, paccavekkhitvā paccavekkhitvā manokammaṃ parisodhessāmī’ti– evañhi te, rāhula, sikkhitabban”ti.
     Idamavoca bhagavā. Attamano āyasmā rāhulo bhagavato bhāsitaṃ abhinandīti.
     Ambalaṭṭhikarāhulovādasuttaṃ niṭṭhitaṃ paṭhamaṃ.


中阿含15经

AN.10.217(另版AN.10.207)/ 7. Paṭhamasañcetanikasuttaṃ
     217. “Nāhaṃ bhikkhave, sañcetanikānaṃ kammānaṃ katānaṃ upacitānaṃ appaṭisaṃveditvā byantībhāvaṃ vadāmi. Tañca kho diṭṭheva dhamme upapajje vā apare vā pariyāye. Na tvevāhaṃ, bhikkhave, sañcetanikānaṃ kammānaṃ katānaṃ upacitānaṃ appaṭisaṃveditvā dukkhassantakiriyaṃ vadāmi.
     “Tatra, bhikkhave, tividhā kāyakammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti; catubbidhā vacīkammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti; tividhā manokammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti.
     “Kathañca, bhikkhave, tividhā kāyakammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti? Idha, bhikkhave, ekacco pāṇātipātī hoti luddo lohitapāṇi hatapahate niviṭṭho adayāpanno sabbapāṇabhūtesu.
     “Adinnādāyī hoti. Yaṃ taṃ parassa paravittūpakaraṇaṃ gāmagataṃ vā araññagataṃ vā, taṃ adinnaṃ theyyasaṅkhātaṃ ādātā hoti.
     “Kāmesumicchācārī hoti. Yā tā māturakkhitā …pe… antamaso mālāguḷaparikkhittāpi tathārūpāsu cārittaṃ āpajjitā hoti. Evaṃ kho, bhikkhave, tividhā kāyakammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti.
     “Kathañca, bhikkhave, catubbidhā vacīkammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti? Idha bhikkhave, ekacco musāvādī hoti. Sabhaggato vā parisaggato vā ñātimajjhagato vā pūgamajjhagato vā rājakulamajjhagato vā abhinīto sakkhipuṭṭho ‘ehambho purisa, yaṃ jānāsi taṃ vadehī’ti, so ajānaṃ vā āha ‘jānāmī’ti, jānaṃ vā āha ‘na jānāmī’ti, apassaṃ vā āha ‘passāmī’ti, passaṃ vā āha ‘na passāmī’ti, iti attahetu vā parahetu vā āmisakiñcikkhahetu vā sampajānamusā bhāsitā hoti.
     “Pisuṇavāco hoti. Ito sutvā amutra akkhātā imesaṃ bhedāya, amutra vā sutvā imesaṃ akkhātā amūsaṃ bhedāya. Iti samaggānaṃ vā bhettā bhinnānaṃ vā anuppadātā vaggārāmo vaggarato vagganandī, vaggakaraṇiṃ vācaṃ bhāsitā hoti.
     “Pharusavāco hoti. Yā sā vācā aṇḍakā kakkasā parakaṭukā parābhisajjanī kodhasāmantā. Asamādhisaṃvattanikā, tathārūpiṃ vācaṃ bhāsitā hoti.
     “Samphappalāpī hoti akālavādī abhūtavādī anatthavādī adhammavādī avinayavādī, anidhānavatiṃ vācaṃ bhāsitā hoti akālena anapadesaṃ apariyantavatiṃ anatthasaṃhitaṃ. Evaṃ kho, bhikkhave, catubbidhā vacīkammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti.
     “Kathañca bhikkhave, tividhā manokammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti? Idha, bhikkhave, ekacco abhijjhālu hoti. Yaṃ taṃ parassa paravittūpakaraṇaṃ, taṃ abhijjhātā hoti– ‘aho vata, yaṃ parassa taṃ mama assā’ti.
     “Byāpannacitto hoti paduṭṭhamanasaṅkappo– ‘ime sattā haññantu vā bajjhantu vā ucchijjantu vā vinassantu vā mā vā ahesun’ti.
     Micchādiṭṭhiko hoti viparītadassano– ‘natthi dinnaṃ …pe. ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. Evaṃ kho, bhikkhave, tividhā manokammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti.
     “Tividha kāyakammantasandosabyāpatti akusalasañcetanikāhetu vā, bhikkhave, sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti; catubbidhavacīkammantasandosabyāpatti akusalasañcetanikāhetu vā, bhikkhave, sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti; tividhamanokammantasandosabyāpatti akusalasañcetanikāhetu vā, bhikkhave, sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti.
     “Seyyathāpi, bhikkhave, apaṇṇako maṇi uddhaṃkhitto yena yeneva patiṭṭhāti suppatiṭṭhitaṃyeva patiṭṭhāti evamevaṃ kho, bhikkhave, tividhakāyakammantasandosabyāpatti akusalasañcetanikāhetu vā sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti; catubbidhavacīkammantasandosabyāpatti akusalasañcetanikāhetu vā sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti; tividhamanokammantasandosabyāpatti akusalasañcetanikāhetu vā sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjantīti.
     “Nāhaṃ, bhikkhave, sañcetanikānaṃ kammānaṃ katānaṃ upacitānaṃ appaṭisaṃveditvā byantībhāvaṃ vadāmi, tañca kho diṭṭheva dhamme upapajje vā apare vā pariyāye. Na tvevāhaṃ, bhikkhave, sañcetanikānaṃ kammānaṃ katānaṃ upacitānaṃ appaṭisaṃveditvā dukkhassantakiriyaṃ vadāmi.
     “Tatra, bhikkhave, tividhā kāyakammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti; catubbidhā vacīkammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti; tividhā manokammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti.
     “Kathañca bhikkhave, tividhā kāyakammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti? Idha, bhikkhave, ekacco pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti nihitadaṇḍo nihitasattho lajjī dayāpanno, sabbapāṇabhūtahitānukampī viharati …pe….
     “Adinnādānaṃ pahāya, adinnādānā paṭivirato hoti. Yaṃ taṃ parassa paravittūpakaraṇaṃ gāmagataṃ vā araññagataṃ vā, na taṃ adinnaṃ theyyasaṅkhātaṃ ādātā hoti.
     “Kāmesumicchācāraṃ pahāya, kāmesumicchācārā paṭivirato hoti. Yā tā māturakkhitā …pe… antamaso mālāguḷaparikkhittāpi, tathārūpāsu na cārittaṃ āpajjitā hoti. Evaṃ kho, bhikkhave, tividhā kāyakammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti.
     “Kathañca, bhikkhave, catubbidhā vacīkammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti? Idha, bhikkhave, ekacco musāvādaṃ pahāya musāvādā paṭivirato hoti. Sabhaggato vā parisaggato vā ñātimajjhagato vā pūgamajjhagato vā rājakulamajjhagato vā abhinīto sakkhipuṭṭho ‘ehambho purisa, yaṃ jānāsi taṃ vadehī’ti, so ajānaṃ vā āha ‘na jānāmī’ti, jānaṃ vā āha ‘jānāmī’ti, apassaṃ vā āha ‘na passāmī’ti, passaṃ vā āha ‘passāmī’ti, iti attahetu vā parahetu vā āmisakiñcikkhahetu vā na sampajānamusā bhāsitā hoti.
     “Pisuṇaṃ vācaṃ pahāya, pisuṇāya vācāya paṭivirato hoti– na ito sutvā amutra akkhātā imesaṃ bhedāya, amutra vā sutvā na imesaṃ akkhātā amūsaṃ bhedāya. Iti bhinnānaṃ vā sandhātā sahitānaṃ vā anuppadātā samaggārāmo samaggarato samagganandiṃ, samaggakaraṇiṃ vācaṃ bhāsitā hoti.
     “Pharusaṃ vācaṃ pahāya, pharusāya vācāya paṭivirato hoti. Yā sā vācā nelā kaṇṇasukhā pemanīyā hadayaṅgamā porī bahujanakantā bahujanamanāpā, tathārūpiṃ vācaṃ bhāsitā hoti.
     “Samphappalāpaṃ pahāya, samphappalāpā paṭivirato hoti kālavādī bhūtavādī atthavādī dhammavādī vinayavādī, nidhānavatiṃ vācaṃ bhāsitā hoti kālena sāpadesaṃ pariyantavatiṃ atthasaṃhitaṃ. Evaṃ kho, bhikkhave, catubbidhā vacīkammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti.
     “Kathañca, bhikkhave, tividhā manokammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti? Idha, bhikkhave, ekacco anabhijjhālu hoti. Yaṃ taṃ parassa paravittūpakaraṇaṃ taṃ anabhijjhātā hoti– ‘aho vata, yaṃ parassa taṃ mamassā’ti.
     “Abyāpannacitto hoti appaduṭṭhamanasaṅkappo– ‘ime sattā averā hontu abyāpajjā anīghā, sukhī attānaṃ pariharantū’ti.
     “Sammādiṭṭhiko hoti aviparītadassano– ‘atthi dinnaṃ, atthi yiṭṭhaṃ …pe… ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. Evaṃ kho, bhikkhave, tividhā manokammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti.
     “Tividhakāyakammantasampattikusalasañcetanikāhetu vā, bhikkhave, sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti; catubbidhavacīkammantasampattikusalasañcetanikāhetu vā, bhikkhave, sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti; tividhamanokammantasampattikusalasañcetanikāhetu vā, bhikkhave, sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti.
     “Seyyathāpi, bhikkhave, apaṇṇako maṇi uddhaṃkhitto yena yeneva patiṭṭhāti suppatiṭṭhitaṃyeva patiṭṭhāti; evamevaṃ kho, bhikkhave, tividhakāyakammantasampattikusalasañcetanikāhetu vā sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti; catubbidhavacīkammantasampattikusalasañcetanikāhetu vā sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti; tividhamanokammantasampattikusalasañcetanikāhetu vā sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Nāhaṃ, bhikkhave, sañcetanikānaṃ kammānaṃ katānaṃ upacitānaṃ appaṭisaṃveditvā byantībhāvaṃ vadāmi. Tañca kho diṭṭheva dhamme upapajje vā apare vā pariyāye. Na tvevāhaṃ, bhikkhave, sañcetanikānaṃ kammānaṃ katānaṃ upacitānaṃ appaṭisaṃveditvā dukkhassantakiriyaṃ vadāmī”ti. Sattamaṃ.

AN.10.219(另版AN.10.208)/ 9. Karajakāyasuttaṃ
     219. “Nāhaṃ, bhikkhave, sañcetanikānaṃ kammānaṃ katānaṃ upacitānaṃ appaṭisaṃveditvā byantībhāvaṃ vadāmi, tañca kho diṭṭheva dhamme upapajje vā apare vā pariyāye. Na tvevāhaṃ, bhikkhave, sañcetanikānaṃ kammānaṃ katānaṃ upacitānaṃ appaṭisaṃveditvā dukkhassantakiriyaṃ vadāmi.
     “Sa kho so, bhikkhave, ariyasāvako evaṃ vigatābhijjho vigatabyāpādo asammūḷho sampajāno paṭissato mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati tathā dutiyaṃ tathā tatiyaṃ tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati.
     “So evaṃ pajānāti– ‘pubbe kho me idaṃ cittaṃ parittaṃ ahosi abhāvitaṃ, etarahi pana me idaṃ cittaṃ appamāṇaṃ subhāvitaṃ. Yaṃ kho pana kiñci pamāṇakataṃ kammaṃ, na taṃ tatrāvasissati na taṃ tatrāvatiṭṭhatī’ti
     “Taṃ kiṃ maññatha, bhikkhave, daharatagge ce so ayaṃ kumāro mettaṃ cetovimuttiṃ bhāveyya, api nu kho pāpakammaṃ kareyyā”ti? “No hetaṃ, bhante”.
     “Akarontaṃ kho pana pāpakammaṃ api nu kho dukkhaṃ phuseyyā”ti? “No hetaṃ, bhante. Akarontañhi, bhante, pāpakammaṃ kuto dukkhaṃ phusissatī”ti!
     “Bhāvetabbā kho panāyaṃ, bhikkhave, mettācetovimutti itthiyā vā purisena vā. Itthiyā vā, bhikkhave, purisassa vā nāyaṃ kāyo ādāya gamanīyo. Cittantaro ayaṃ, bhikkhave macco. So evaṃ pajānāti– ‘yaṃ kho me idaṃ kiñci pubbe iminā karajakāyena pāpakammaṃ kataṃ, sabbaṃ taṃ idha vedanīyaṃ; na taṃ anugaṃ bhavissatī’ti. Evaṃ bhāvitā kho, bhikkhave, mettā cetovimutti anāgāmitāya saṃvattati, idha paññassa bhikkhuno uttari vimuttiṃ appaṭivijjhato.
     “Karuṇāsahagatena cetasā… muditāsahagatena cetasā… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati tathā dutiyaṃ tathā tatiyaṃ tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati.
     “So evaṃ pajānāti– ‘pubbe kho me idaṃ cittaṃ parittaṃ ahosi abhāvitaṃ, etarahi pana me idaṃ cittaṃ appamāṇaṃ subhāvitaṃ. Yaṃ kho pana kiñci pamāṇakataṃ kammaṃ na taṃ tatrāvasissati na taṃ tatrāvatiṭṭhatī’ti.
     “Taṃ kiṃ maññatha, bhikkhave, daharatagge ce so ayaṃ kumāro upekkhaṃ cetovimuttiṃ bhāveyya, api nu kho pāpakammaṃ kareyyā”ti? “No hetaṃ, bhante”.
     “Akarontaṃ kho pana pāpakammaṃ api nu kho dukkhaṃ phuseyyā”ti? “No hetaṃ, bhante. Akarontañhi, bhante, pāpakammaṃ kuto dukkhaṃ phusissatī”ti!
     “Bhāvetabbā kho panāyaṃ, bhikkhave, upekkhā cetovimutti itthiyā vā purisena vā. Itthiyā vā, bhikkhave, purisassa vā nāyaṃ kāyo ādāya gamanīyo. Cittantaro ayaṃ, bhikkhave, macco. So evaṃ pajānāti– ‘yaṃ kho me idaṃ kiñci pubbe iminā karajakāyena pāpakammaṃ kataṃ, sabbaṃ taṃ idha vedanīyaṃ; na taṃ anugaṃ bhavissatī’ti. Evaṃ bhāvitā kho, bhikkhave, upekkhā cetovimutti anāgāmitāya saṃvattati, idha paññassa bhikkhuno uttari vimuttiṃ appaṭivijjhato”ti. Navamaṃ.


中阿含16经

AN.3.66(另版AN.3.65)/ 5. Kesamuttisuttaṃ
     66. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ yena kesamuttaṃ nāma kālāmānaṃ nigamo tadavasari. Assosuṃ kho kesamuttiyā kālāmā – “samaṇo khalu, bho, gotamo sakyaputto sakyakulā pabbajito kesamuttaṃ anuppatto. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā …pe… sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī’”ti.
     Atha kho kesamuttiyā kālāmā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā appekacce bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu, appekacce bhagavatā saddhiṃ sammodiṃsu, sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu, appekacce yena bhagavā tenañjaliṃ paṇāmetvā ekamantaṃ nisīdiṃsu, appekacce nāmagottaṃ sāvetvā ekamantaṃ nisīdiṃsu, appekacce tuṇhībhūtā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te kesamuttiyā kālāmā bhagavantaṃ etadavocuṃ–
     “Santi, bhante, eke samaṇabrāhmaṇā kesamuttaṃ āgacchanti. Te sakaṃyeva vādaṃ dīpenti jotenti, parappavādaṃ pana khuṃsenti vambhenti paribhavanti omakkhiṃ karonti. Aparepi, bhante, eke samaṇabrāhmaṇā kesamuttaṃ āgacchanti Tepi sakaṃyeva vādaṃ dīpenti jotenti, parappavādaṃ pana khuṃsenti vambhenti paribhavanti omakkhiṃ karonti. Tesaṃ no, bhante amhākaṃ hoteva kaṅkhā hoti vicikicchā– ‘ko su nāma imesaṃ bhavataṃ samaṇabrāhmaṇānaṃ saccaṃ āha, ko musā’”ti? “Alañhi vo, kālāmā, kaṅkhituṃ alaṃ vicikicchituṃ. Kaṅkhanīyeva pana vo ṭhāne vicikicchā uppannā”.
     “Etha tumhe, kālāmā, mā anussavena, mā paramparāya, mā itikirāya, mā piṭakasampadānena, mā takkahetu, mā nayahetu, mā ākāraparivitakkena mā diṭṭhinijjhānakkhantiyā, mā bhabbarūpatāya, mā samaṇo no garūti. Yadā tumhe, kālāmā, attanāva jāneyyātha – ‘ime dhammā akusalā, ime dhammā sāvajjā, ime dhammā viññugarahitā, ime dhammā samattā samādinnā ahitāya dukkhāya saṃvattantī’”ti, atha tumhe, kālāmā, pajaheyyātha.
     “Taṃ kiṃ maññatha, kālāmā, lobho purisassa ajjhattaṃ uppajjamāno uppajjati hitāya vā ahitāya vā”ti?
     “Ahitāya, bhante”.
     “Luddho panāyaṃ, kālāmā, purisapuggalo lobhena abhibhūto pariyādinnacitto pāṇampi hanati, adinnampi ādiyati, paradārampi gacchati, musāpi bhaṇati, parampi tathattāya samādapeti, yaṃ sa hoti dīgharattaṃ ahitāya dukkhāyā”ti.
     “Evaṃ, bhante”.
     “Taṃ kiṃ maññatha, kālāmā, doso purisassa ajjhattaṃ uppajjamāno uppajjati hitāya vā ahitāya vā”ti?
     “Ahitāya, bhante”.
     “Duṭṭho panāyaṃ, kālāmā, purisapuggalo dosena abhibhūto pariyādinnacitto pāṇampi hanati, adinnampi ādiyati, paradārampi gacchati, musāpi bhaṇati, parampi tathattāya samādapeti, yaṃ sa hoti dīgharattaṃ ahitāya dukkhāyā”ti.
     “Evaṃ, bhante”.
     “Taṃ kiṃ maññatha, kālāmā, moho purisassa ajjhattaṃ uppajjamāno uppajjati hitāya vā ahitāya vā”ti?
     “Ahitāya, bhante”.
     “Mūḷho panāyaṃ, kālāmā, purisapuggalo mohena abhibhūto pariyādinnacitto pāṇampi hanati, adinnampi ādiyati, paradārampi gacchati, musāpi bhaṇati, parampi tathattāya samādapeti, yaṃ sa hoti dīgharattaṃ ahitāya dukkhāyā”ti.
     “Evaṃ, bhante”.
     “Taṃ kiṃ maññatha, kālāmā, ime dhammā kusalā vā akusalā vā”ti?
     “Akusalā, bhante”.
     “Sāvajjā vā anavajjā vā”ti?
     “Sāvajjā, bhante”.
     “Viññugarahitā vā viññuppasatthā vā”ti?
     “Viññugarahitā, bhante”.
     “Samattā samādinnā ahitāya dukkhāya saṃvattanti, no vā? Kathaṃ vā ettha hotī”ti
     “Samattā, bhante, samādinnā ahitāya dukkhāya saṃvattantīti. Evaṃ no ettha hotī”ti.
     “Iti kho, kālāmā, yaṃ taṃ avocumhā – ‘etha tumhe, kālāmā! Mā anussavena, mā paramparāya, mā itikirāya, mā piṭakasampadānena, mā takkahetu, mā nayahetu, mā ākāraparivitakkena, mā diṭṭhinijjhānakkhantiyā, mā bhabbarūpatāya, mā samaṇo no garūti. Yadā tumhe kālāmā attanāva jāneyyātha– ‘ime dhammā akusalā, ime dhammā sāvajjā, ime dhammā viññugarahitā, ime dhammā samattā samādinnā ahitāya dukkhāya saṃvattantīti, atha tumhe, kālāmā, pajaheyyāthā’ti, iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “Etha tumhe, kālāmā, mā anussavena, mā paramparāya, mā itikirāya, mā piṭakasampadānena, mā takkahetu, mā nayahetu, mā ākāraparivitakkena, mā diṭṭhinijjhānakkhantiyā, mā bhabbarūpatāya, mā samaṇo no garūti. Yadā tumhe, kālāmā, attanāva jāneyyātha – ‘ime dhammā kusalā, ime dhammā anavajjā, ime dhammā viññuppasatthā, ime dhammā samattā samādinnā hitāya sukhāya saṃvattantī’ti, atha tumhe, kālāmā, upasampajja vihareyyātha.
     “Taṃ kiṃ maññatha, kālāmā, alobho purisassa ajjhattaṃ uppajjamāno uppajjati hitāya vā ahitāya vā”ti?
     “Hitāya, bhante”.
     “Aluddho panāyaṃ, kālāmā, purisapuggalo lobhena anabhibhūto apariyādinnacitto neva pāṇaṃ hanati, na adinnaṃ ādiyati, na paradāraṃ gacchati, na musā bhaṇati, na parampi tathattāya samādapeti yaṃ sa hoti dīgharattaṃ hitāya sukhāyā”ti.
     “Evaṃ, bhante”.
     “Taṃ kiṃ maññatha, kālāmā, adoso purisassa ajjhattaṃ uppajjamāno uppajjati …pe… amoho purisassa ajjhattaṃ uppajjamāno uppajjati …pe… hitāya sukhāyā”ti.
     “Evaṃ bhante”
     “Taṃ kiṃ maññatha, kālāmā, ime dhammā kusalā vā akusalā vā”ti?
     “Kusalā bhante”.
     “Sāvajjā vā anavajjā vā”ti?
     “Anavajjā, bhante”.
     “Viññugarahitā vā viññuppasatthā vā”ti?
     “Viññuppasatthā, bhante”.
     “Samattā samādinnā hitāya sukhāya saṃvattanti no vā? Kathaṃ vā ettha hotī”ti?
     “Samattā, bhante, samādinnā hitāya sukhāya saṃvattanti. Evaṃ no ettha hotī”ti.
     “Iti kho, kālāmā, yaṃ taṃ avocumhā– ‘etha tumhe, kālāmā! Mā anussavena, mā paramparāya, mā itikirāya, mā piṭakasampadānena, mā takkahetu, mā nayahetu, mā ākāraparivitakkena, mā diṭṭhinijjhānakkhantiyā, mā bhabbarūpatāya, mā samaṇo no garūti. Yadā tumhe, kālāmā, attanāva jāneyyātha– ime dhammā kusalā, ime dhammā anavajjā, ime dhammā viññuppasatthā, ime dhammā samattā samādinnā hitāya sukhāya saṃvattantīti, atha tumhe, kālāmā, upasampajja vihareyyāthā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “Sa kho so, kālāmā, ariyasāvako evaṃ vigatābhijjho vigatabyāpādo asammūḷho sampajāno patissato mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ, iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjhena pharitvā viharati. Karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ tathā tatiyaṃ, tathā catutthaṃ, iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjhena pharitvā viharati.
     “Sa kho so, kālāmā, ariyasāvako evaṃ averacitto evaṃ abyāpajjhacitto evaṃ asaṃkiliṭṭhacitto evaṃ visuddhacitto. Tassa diṭṭheva dhamme cattāro assāsā adhigatā honti. ‘Sace kho pana atthi paro loko, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, athāhaṃ kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissāmī’ti, ayamassa paṭhamo assāso adhigato hoti.
     “‘Sace kho pana natthi paro loko, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, athāhaṃ diṭṭheva dhamme averaṃ abyāpajjhaṃ anīghaṃ sukhiṃ attānaṃ pariharāmī’ti, ayamassa dutiyo assāso adhigato hoti.
     “‘Sace kho pana karoto karīyati pāpaṃ, na kho panāhaṃ kassaci pāpaṃ cetemi. Akarontaṃ kho pana maṃ pāpakammaṃ kuto dukkhaṃ phusissatī’ti, ayamassa tatiyo assāso adhigato hoti.
     “‘Sace kho pana karoto na karīyati pāpaṃ, athāhaṃ ubhayeneva visuddhaṃ attānaṃ samanupassāmī’ti, ayamassa catuttho assāso adhigato hoti.
     “Sa kho so, kālāmā, ariyasāvako evaṃ averacitto evaṃ abyāpajjhacitto evaṃ asaṃkiliṭṭhacitto evaṃ visuddhacitto. Tassa diṭṭheva dhamme ime cattāro assāsā adhigatā hontī”ti.
     “Evametaṃ, bhagavā, evametaṃ, sugata! Sa kho so, bhante, ariyasāvako evaṃ averacitto evaṃ abyāpajjhacitto evaṃ asaṃkiliṭṭhacitto evaṃ visuddhacitto. Tassa diṭṭheva dhamme cattāro assāsā adhigatā honti. ‘Sace kho pana atthi paro loko, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, athāhaṃ kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissāmī’ti, ayamassa paṭhamo assāso adhigato hoti.
     “‘Sace kho pana natthi paro loko, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, athāhaṃ diṭṭheva dhamme averaṃ abyāpajjhaṃ anīghaṃ sukhiṃ attānaṃ pariharāmī’ti, ayamassa dutiyo assāso adhigato hoti.
     “Sace kho pana karoto karīyati pāpaṃ, na kho panāhaṃ– kassaci pāpaṃ cetemi, akarontaṃ kho pana maṃ pāpakammaṃ kuto dukkhaṃ phusissatī’ti, ayamassa tatiyo assāso adhigato hoti.
     “‘Sace kho pana karoto na karīyati pāpaṃ, athāhaṃ ubhayeneva visuddhaṃ attānaṃ samanupassāmī’ti, ayamassa catuttho assāso adhigato hoti.
     “Sa kho so, bhante, ariyasāvako evaṃ averacitto evaṃ abyāpajjhacitto evaṃ asaṃkiliṭṭhacitto evaṃ visuddhacitto. Tassa diṭṭheva dhamme ime cattāro assāsā adhigatā honti. “Abhikkantaṃ, bhante …pe… ete mayaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāma dhammañca bhikkhusaṅghañca. Upāsake no, bhante, bhagavā dhāretu ajjatagge pāṇupete saraṇaṃ gate”ti. Pañcamaṃ.


中阿含17经

SN.42.6/ 6. Asibandhakaputtasuttaṃ
     Ekaṃ samayaṃ bhagavā nāḷandāyaṃ viharati pāvārikambavane. Atha kho asibandhakaputto gāmaṇi yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho asibandhakaputto gāmaṇi bhagavantaṃ etadavoca– “brāhmaṇā, bhante, pacchā bhūmakā kāmaṇḍalukā sevālamālikā udakorohakā aggiparicārakā. Te mataṃ kālaṅkataṃ uyyāpenti nāma saññāpenti nāma saggaṃ nāma okkāmenti. Bhagavā pana, bhante, arahaṃ sammāsambuddho pahoti tathā kātuṃ yathā sabbo loko kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyyā”ti? “Tena hi, gāmaṇi, taññevettha paṭipucchissāmi. Yathā te khameyya tathā naṃ byākareyyāsī”ti.
    “Taṃ kiṃ maññasi, gāmaṇi, idhassa puriso pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī pisuṇavāco pharusavāco samphappalāpī abhijjhālu byāpannacitto micchādiṭṭhiko. Tamenaṃ mahā janakāyo saṅgamma samāgamma āyāceyya thomeyya pañjaliko anuparisakkeyya– ‘ayaṃ puriso kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjatū’ti. Taṃ kiṃ maññasi, gāmaṇi api nu so puriso mahato janakāyassa āyācanahetu vā thomanahetu vā pañjalikā anuparisakkanahetu vā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyyā”ti? “No hetaṃ, bhante”.
    “Seyyathāpi, gāmaṇi, puriso mahatiṃ puthusilaṃ gambhīre udakarahade pakkhipeyya. Tamenaṃ mahā janakāyo saṅgamma samāgamma āyāceyya thomeyya pañjaliko anuparisakkeyya– ‘ummujja, bho puthusile, uplava, bho puthusile thalamuplava, bho puthusile’ti. Taṃ kiṃ maññasi, gāmaṇi, api nu sā puthusilā mahato janakāyassa āyācanahetu vā thomanahetu vā pañjalikā anuparisakkanahetu vā ummujjeyya vā uplaveyya vā thalaṃ vā uplaveyyā”ti? “No hetaṃ, bhante”. “Evameva kho, gāmaṇi, yo so puriso pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī pisuṇavāco pharusavāco samphappalāpī abhijjhālu byāpannacitto micchādiṭṭhiko. Kiñcāpi taṃ mahā janakāyo saṅgamma samāgamma āyāceyya thomeyya pañjaliko anuparisakkeyya– ‘ayaṃ puriso kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjatū’”ti, atha kho so puriso kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya.
     “Taṃ kiṃ maññasi, gāmaṇi, idhassa puriso pāṇātipātā paṭivirato adinnādānā paṭivirato kāmesumicchācārā paṭivirato musāvādā paṭivirato pisuṇāya vācāya paṭivirato pharusāya vācāya paṭivirato samphappalāpā paṭivirato anabhijjhālu abyāpannacitto sammādiṭṭhiko. Tamenaṃ mahā janakāyo saṅgamma samāgamma āyāceyya thomeyya pañjaliko anuparisakkeyya– ‘ayaṃ puriso kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjatū’ti. Taṃ kiṃ maññasi, gāmaṇi, api nu so puriso mahato janakāyassa āyācanahetu vā thomanahetu vā pañjalikā anuparisakkanahetu vā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyyā”ti? “No hetaṃ, bhante”.
    “Seyyathāpi, gāmaṇi, puriso sappikumbhaṃ vā telakumbhaṃ vā gambhīre udakarahade ogāhetvā bhindeyya. Tatra yāssa sakkharā vā kaṭhalā vā sā adhogāmī assa; yañca khvassa tatra sappi vā telaṃ vā taṃ uddhaṃ gāmi assa. Tamenaṃ mahā janakāyo saṅgamma samāgamma āyāceyya thomeyya pañjaliko anuparisakkeyya– ‘osīda, bho sappitela, saṃsīda bho sappitela, adho gaccha, bho sappitelā’ti. Taṃ kiṃ maññasi, gāmaṇi, api nu taṃ sappitelaṃ mahato janakāyassa āyācanahetu vā thomanahetu vā pañjalikā anuparisakkanahetu vā osīdeyya vā saṃsīdeyya vā adho vā gaccheyyā”ti? “No hetaṃ, bhante”. “Evameva kho, gāmaṇi, yo so puriso pāṇātipātā paṭivirato, adinnādānā paṭivirato, kāmesumicchācārā paṭivirato, musāvādā paṭivirato, pisuṇāya vācāya paṭivirato, pharusāya vācāya paṭivirato samphappalāpā paṭivirato, anabhijjhālu, abyāpannacitto, sammādiṭṭhiko, kiñcāpi taṃ mahā janakāyo saṅga mma samāgamma āyāceyya thomeyya pañjaliko anuparisakkeyya– ‘ayaṃ puriso kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjatū’ti, atha kho so puriso kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyyā”ti. Evaṃ vutte, asibandhakaputto gāmaṇi bhagavantaṃ etadavoca– “abhikkantaṃ, bhante …pe… ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Chaṭṭhaṃ.


中阿含18经

AN.8.12/ 2. Sīhasuttaṃ
     12. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Tena kho pana samayena sambahulā abhiññātā abhiññātā licchavī santhāgāre sannisinnā sannipatitā anekapariyāyena buddhassa vaṇṇaṃ bhāsanti, dhammassa vaṇṇaṃ bhāsanti, saṅghassa vaṇṇaṃ bhāsanti.
     Tena kho pana samayena sīho senāpati nigaṇṭhasāvako tassaṃ parisāyaṃ nisinno hoti. Atha kho sīhassa senāpatissa etadahosi– “nissaṃsayaṃ kho so bhagavā arahaṃ sammāsambuddho bhavissati, tathā hime sambahulā abhiññātā abhiññātā licchavī santhāgāre sannisinnā sannipatitā anekapariyāyena buddhassa vaṇṇaṃ bhāsanti, dhammassa vaṇṇaṃ bhāsanti, saṅghassa vaṇṇaṃ bhāsanti. Yaṃnūnāhaṃ taṃ bhagavantaṃ dassanāya upasaṅkameyyaṃ arahantaṃ sammāsambuddhan”ti. Atha kho sīho senāpati yena nigaṇṭho nāṭaputto tenupasaṅkami; upasaṅkamitvā nigaṇṭhaṃ nāṭaputtaṃ etadavoca– “icchāmahaṃ, bhante, samaṇaṃ gotamaṃ dassanāya upasaṅkamitun”ti.
     “Kiṃ pana tvaṃ, sīha, kiriyavādo samāno akiriyavādaṃ samaṇaṃ gotamaṃ dassanāya upasaṅkamissasi? Samaṇo hi, sīha, gotamo akiriyavādo, akiriyāya dhammaṃ deseti, tena ca sāvake vinetī”ti. Atha kho sīhassa senāpatissa yo ahosi gamiyābhisaṅkhāro bhagavantaṃ dassanāya, so paṭippassambhi.
     Dutiyampi kho sambahulā abhiññātā abhiññātā licchavī santhāgāre sannisinnā sannipatitā anekapariyāyena buddhassa …pe… dhammassa …pe… saṅghassa vaṇṇaṃ bhāsanti. Dutiyampi kho sīhassa senāpatissa etadahosi– “nissaṃsayaṃ kho so bhagavā arahaṃ sammāsambuddho bhavissati, tathā hime sambahulā abhiññātā abhiññātā licchavī santhāgāre sannisinnā sannipatitā anekapariyāyena buddhassa vaṇṇaṃ bhāsanti, dhammassa …pe… saṅghassa vaṇṇaṃ bhāsanti. Yaṃnūnāhaṃ taṃ bhagavantaṃ dassanāya upasaṅkameyyaṃ arahantaṃ sammāsambuddhan”ti. Atha kho sīho senāpati yena nigaṇṭho nāṭaputto tenupasaṅkami; upasaṅkamitvā nigaṇṭhaṃ nāṭaputtaṃ etadavoca– “icchāmahaṃ, bhante, samaṇaṃ gotamaṃ dassanāya upasaṅkamitun”ti.
     “Kiṃ pana tvaṃ, sīha, kiriyavādo samāno akiriyavādaṃ samaṇaṃ gotamaṃ dassanāya upasaṅkamissasi? Samaṇo hi, sīha, gotamo akiriyavādo akiriyāya dhammaṃ deseti, tena ca sāvake vinetī”ti. Dutiyampi kho sīhassa senāpatissa yo ahosi gamiyābhisaṅkhāro bhagavantaṃ dassanāya, so paṭippassambhi.
     Tatiyampi kho sambahulā abhiññātā abhiññātā licchavī santhāgāre sannisinnā sannipatitā anekapariyāyena buddhassa …pe… dhammassa …pe… saṅghassa vaṇṇaṃ bhāsanti. Tatiyampi kho sīhassa senāpatissa etadahosi– “nissaṃsayaṃ kho so bhagavā arahaṃ sammāsambuddho bhavissati, tathā hime sambahulā abhiññātā abhiññātā licchavī santhāgāre sannisinnā sannipatitā anekapariyāyena buddhassa vaṇṇaṃ bhāsanti, dhammassa vaṇṇaṃ bhāsanti, saṅghassa vaṇṇaṃ bhāsanti. Kiṃ hime karissanti nigaṇṭhā apalokitā vā anapalokitā vā? Yaṃnūnāhaṃ anapaloketvāva nigaṇṭhe taṃ bhagavantaṃ dassanāya upasaṅkameyyaṃ arahantaṃ sammāsambuddhan”ti.
     Atha kho sīho senāpati pañcamattehi rathasatehi divādivassa vesāliyā niyyāsi bhagavantaṃ dassanāya. Yāvatikā yānassa bhūmi, yānena gantvā yānā paccorohitvā pattikova agamāsi. Atha kho sīho senāpati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho sīho senāpati bhagavantaṃ etadavoca–
     “Sutaṃ metaṃ, bhante– ‘akiriyavādo samaṇo gotamo, akiriyāya dhammaṃ deseti, tena ca sāvake vinetī’ti. Ye te, bhante, evamāhaṃsu– ‘akiriyavādo samaṇo gotamo, akiriyāya dhammaṃ deseti, tena ca sāvake vinetī’ti, kacci te, bhante, bhagavato vuttavādino na ca bhagavantaṃ abhūtena abbhācikkhanti dhammassa cānudhammaṃ byākaronti na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchati? Anabbhakkhātukāmā hi mayaṃ, bhante, bhagavantan”ti.
     “Atthi, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘akiriyavādo samaṇo gotamo, akiriyāya dhammaṃ deseti, tena ca sāvake vinetī’”ti
     “Atthi, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘kiriyavādo samaṇo gotamo, kiriyāya dhammaṃ deseti, tena ca sāvake vinetī’”ti.
     “Atthi, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘ucchedavādo samaṇo gotamo, ucchedāya dhammaṃ deseti, tena ca sāvake vinetī’”ti.
     “Atthi, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘jegucchī samaṇo gotamo, jegucchitāya dhammaṃ deseti, tena ca sāvake vinetī’”ti.
     “Atthi sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘venayiko samaṇo gotamo, vinayāya dhammaṃ deseti, tena ca sāvake vinetī’”ti.
     “Atthi sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘tapassī samaṇo gotamo, tapassitāya dhammaṃ deseti, tena ca sāvake vinetī’”ti.
     “Atthi, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘apagabbho samaṇo gotamo, apagabbhatāya dhammaṃ deseti, tena ca sāvake vinetī’”ti.
     “Atthi, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘assāsako samaṇo gotamo, assāsāya dhammaṃ deseti, tena ca sāvake vinetī’”ti.
     “Katamo ca, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘akiriyavādo samaṇo gotamo, akiriyāya dhammaṃ deseti, tena ca sāvake vinetī’ti? Ahañhi, sīha, akiriyaṃ vadāmi kāyaduccaritassa vacīduccaritassa manoduccaritassa; anekavihitānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ akiriyaṃ vadāmi. Ayaṃ kho, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘akiriyavādo samaṇo gotamo, akiriyāya dhammaṃ deseti, tena ca sāvake vinetī’”ti.
     “Katamo ca, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘kiriyavādo samaṇo gotamo, kiriyāya dhammaṃ deseti, tena ca sāvake vinetī’ti? Ahañhi, sīha, kiriyaṃ vadāmi kāyasucaritassa vacīsucaritassa manosucaritassa; anekavihitānaṃ kusalānaṃ dhammānaṃ kiriyaṃ vadāmi. Ayaṃ kho, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘kiriyavādo samaṇo gotamo, kiriyāya dhammaṃ deseti, tena ca sāvake vinetī’”ti.
     “Katamo ca, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘ucchedavādo samaṇo gotamo, ucchedāya dhammaṃ deseti, tena ca sāvake vinetī’ti? Ahañhi, sīha, ucchedaṃ vadāmi rāgassa dosassa mohassa; anekavihitānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ ucchedaṃ vadāmi. Ayaṃ kho, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘ucchedavādo samaṇo gotamo, ucchedāya dhammaṃ deseti, tena ca sāvake vinetī’”ti.
     “Katamo ca, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘jegucchī samaṇo gotamo, jegucchitāya dhammaṃ deseti, tena ca sāvake vinetī’ti? Ahañhi, sīha, jigucchāmi kāyaduccaritena vacīduccaritena manoduccaritena; jigucchāmi anekavihitānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ samāpattiyā. Ayaṃ kho, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘jegucchī samaṇo gotamo, jegucchitāya dhammaṃ deseti, tena ca sāvake vinetī’”ti.
     “Katamo ca, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘venayiko samaṇo gotamo, vinayāya dhammaṃ deseti, tena ca sāvake vinetī’ti? Ahañhi, sīha, vinayāya dhammaṃ desemi rāgassa dosassa mohassa; anekavihitānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ vinayāya dhammaṃ desemi. Ayaṃ kho, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘venayiko samaṇo gotamo, vinayāya dhammaṃ deseti, tena ca sāvake vinetī’”ti.
     “Katamo ca, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘tapassī samaṇo gotamo, tapassitāya dhammaṃ deseti, tena ca sāvake vinetī’ti? Tapanīyāhaṃ, sīha, pāpake akusale dhamme vadāmi kāyaduccaritaṃ vacīduccaritaṃ manoduccaritaṃ. Yassa kho, sīha, tapanīyā pāpakā akusalā dhammā pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā, tamahaṃ ‘tapassī’ti vadāmi. Tathāgatassa kho, sīha, tapanīyā pāpakā akusalā dhammā pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Ayaṃ kho, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘tapassī samaṇo gotamo, tapassitāya dhammaṃ deseti, tena ca sāvake vinetī’”ti.
     “Katamo ca, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘apagabbho samaṇo gotamo, apagabbhatāya dhammaṃ deseti, tena ca sāvake vinetī’ti? Yassa kho sīha, āyatiṃ gabbhaseyyā punabbhavābhinibbatti pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā, tamahaṃ ‘apagabbho’ti vadāmi. Tathāgatassa kho, sīha, āyatiṃ gabbhaseyyā punabbhavābhinibbatti pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Ayaṃ kho, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘apagabbho samaṇo gotamo, apagabbhatāya dhammaṃ deseti, tena ca sāvake vinetī’”ti.
     “Katamo ca, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘assāsako samaṇo gotamo, assāsāya dhammaṃ deseti, tena ca sāvake vinetī’ti? Ahañhi, sīha, assāsako paramena assāsena, assāsāya dhammaṃ desemi, tena ca sāvake vinemi. Ayaṃ kho, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘assāsako samaṇo gotamo, assāsāya dhammaṃ deseti, tena ca sāvake vinetī’”ti.
     Evaṃ vutte sīho senāpati bhagavantaṃ etadavoca– “abhikkantaṃ, bhante, abhikkantaṃ, bhante …pe… upāsakaṃ maṃ, bhante, bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     “Anuviccakāraṃ kho, sīha, karohi. Anuviccakāro tumhādisānaṃ ñātamanussānaṃ sādhu hotī”ti. “Imināpāhaṃ, bhante, bhagavato bhiyyosomattāya attamano abhiraddho, yaṃ maṃ bhagavā evamāha – ‘anuviccakāraṃ kho, sīha, karohi. Anuviccakāro tumhādisānaṃ ñātamanussānaṃ sādhu hotī’ti. Mañhi, bhante, aññatitthiyā sāvakaṃ labhitvā kevalakappaṃ vesāliṃ paṭākaṃ parihareyyuṃ– ‘sīho amhākaṃ senāpati sāvakattaṃ upagato’ti. Atha ca pana bhagavā evamāha– ‘anuviccakāraṃ, sīha, karohi. Anuviccakāro tumhādisānaṃ ñātamanussānaṃ sādhu hotī’ti. Esāhaṃ, bhante, dutiyampi bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     “Dīgharattaṃ kho te, sīha, nigaṇṭhānaṃ opānabhūtaṃ kulaṃ, yena nesaṃ upagatānaṃ piṇḍakaṃ dātabbaṃ maññeyyāsī”ti. “Imināpāhaṃ, bhante, bhagavato bhiyyosomattāya attamano abhiraddho, yaṃ maṃ bhagavā evamāha– ‘dīgharattaṃ kho te, sīha, nigaṇṭhānaṃ opānabhūtaṃ kulaṃ, yena nesaṃ upagatānaṃ piṇḍakaṃ dātabbaṃ maññeyyāsī’ti. Sutaṃ metaṃ, bhante– ‘samaṇo gotamo evamāha– mayhameva dānaṃ dātabbaṃ, mayhameva sāvakānaṃ dātabbaṃ; mayhameva dinnaṃ mahapphalaṃ, na aññesaṃ dinnaṃ mahapphalaṃ; mayhameva sāvakānaṃ dinnaṃ mahapphalaṃ, na aññesaṃ sāvakānaṃ dinnaṃ mahapphalan’ti, atha ca pana maṃ bhagavā nigaṇṭhesupi dāne samādapeti. Api ca, bhante, mayamettha kālaṃ jānissāma. Esāhaṃ, bhante, tatiyampi bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ, bhante, bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan ”ti.
     Atha kho bhagavā sīhassa senāpatissa anupubbiṃ kathaṃ kathesi, seyyathidaṃ– dānakathaṃ sīlakathaṃ saggakathaṃ, kāmānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ nekkhamme ānisaṃsaṃ pakāsesi. Yadā bhagavā aññāsi sīhaṃ senāpatiṃ kallacittaṃ muducittaṃ vinīvaraṇacittaṃ udaggacittaṃ pasannacittaṃ, atha yā buddhānaṃ sāmukkaṃsikā dhammadesanā taṃ pakāsesi– dukkhaṃ samudayaṃ nirodhaṃ maggaṃ. Seyyathāpi nāma suddhaṃ vatthaṃ apagatakāḷakaṃ sammadeva rajanaṃ paṭiggaṇheyya; evamevaṃ sīhassa senāpatissa tasmiṃyeva āsane virajaṃ vītamalaṃ dhammacakkhuṃ udapādi – “yaṃ kiñci samudayadhammaṃ, sabbaṃ taṃ nirodhadhamman”ti.
     Atha kho sīho senāpati diṭṭhadhammo pattadhammo viditadhammo pariyogāḷhadhammo tiṇṇavicikiccho vigatakathaṃkatho vesārajjappatto aparappaccayo satthusāsane bhagavantaṃ etadavoca– “adhivāsetu me, bhante, bhagavā svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti. Adhivāsesi bhagavā tuṇhībhāvena.
     Atha kho sīho senāpati bhagavato adhivāsanaṃ viditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho sīho senāpati aññataraṃ purisaṃ āmantesi– “gaccha tvaṃ, ambho purisa pavattamaṃsaṃ jānāhī”ti. Atha kho sīho senāpati tassā rattiyā accayena sake nivesane paṇītaṃ khādanīyaṃ bhojanīyaṃ paṭiyādāpetvā bhagavato kālaṃ ārocāpesi– “kālo, bhante! Niṭṭhitaṃ bhattan”ti.
     Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena sīhassa senāpatissa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi saddhiṃ bhikkhusaṅghena. Tena kho pana samayena sambahulā nigaṇṭhā vesāliyaṃ rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ bāhā paggayha kandanti– “ajja sīhena senāpatinā thūlaṃ pasuṃ vadhitvā samaṇassa gotamassa bhattaṃ kataṃ. Taṃ samaṇo gotamo jānaṃ uddissakataṃ maṃsaṃ paribhuñjati paṭiccakamman”ti.
     Atha kho aññataro puriso yena sīho senāpati tenupasaṅkami; upasaṅkamitvā sīhassa senāpatissa upakaṇṇake ārocesi– “yagghe, bhante, jāneyyāsi! Ete sambahulā nigaṇṭhā vesāliyaṃ rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ bāhā paggayha kandanti– ‘ajja sīhena senāpatinā thūlaṃ pasuṃ vadhitvā samaṇassa gotamassa bhattaṃ kataṃ. Taṃ samaṇo gotamo jānaṃ uddissakataṃ maṃsaṃ paribhuñjati paṭiccakamman’ti. Alaṃ ayyo dīgharattañhi te āyasmanto avaṇṇakāmā buddhassa avaṇṇakāmā dhammassa avaṇṇakāmā saṅghassa. Na ca panete āyasmanto jiridanti taṃ bhagavantaṃ asatā tucchā musā abhūtena abbhācikkhituṃ; na ca mayaṃ jīvitahetupi sañcicca pāṇaṃ jīvitā voropeyyāmā”ti.
     Atha kho sīho senāpati buddhappamukhaṃ bhikkhusaṅghaṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi. Atha kho sīho senāpati bhagavantaṃ bhuttāviṃ onītapattapāṇiṃ ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho sīhaṃ senāpatiṃ bhagavā dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā uṭṭhāyāsanā pakkāmīti. Dutiyaṃ.


中阿含19经

MN.101/ 2. Devadahasuttaṃ
     1. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā sakkesuviharati devadahaṃ nāma sakyānaṃ nigamo. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “santi, bhikkhave, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino - ‘yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā, sabbaṃ taṃ pubbekatahetu. Iti purāṇānaṃ kammānaṃ tapasā byantībhāvā, navānaṃ kammānaṃ akaraṇā, āyatiṃ anavassavo; āyatiṃ anavassavā kammakkhayo; kammakkhayā dukkhakkhayo; dukkhakkhayā vedanākkhayo; vedanākkhayā sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissatī”ti. Evaṃ vādino, bhikkhave, nigaṇṭhā.
     “Evaṃ vādāhaṃ, bhikkhave, nigaṇṭhe, upasaṅkamitvā evaṃ vadāmi - ‘saccaṃ kira tumhe āvuso, nigaṇṭhā, evaṃvādino evaṃdiṭṭhino - ‘yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā, sabbaṃ taṃ pubbekatahetu. Iti purāṇānaṃ kammānaṃ tapasā byantībhāvā, navānaṃ kammānaṃ akaraṇā, āyatiṃ anavassavo; āyatiṃ anavassavā kammakkhayo; kammakkhayā dukkhakkhayo; dukkhakkhayā vedanākkhayo; vedanākkhayā sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissatī”ti? Te ca me, bhikkhave, nigaṇṭhā, evaṃ puṭṭhā ‘āmā’ti paṭijānanti.”
     “tyāhaṃ evaṃ vadāmi– ‘kiṃ pana tumhe, āvuso nigaṇṭhā, jānātha– ahuvamheva mayaṃ pubbe, na nāhuvamhā’ti? ‘No hidaṃ, āvuso’.
     “‘Kiṃ pana tumhe, āvuso nigaṇṭhā, jānātha– akaramheva mayaṃ pubbe pāpakammaṃ, na nākaramhā’ti? ‘No hidaṃ, āvuso’.
     “‘Kiṃ pana tumhe, āvuso nigaṇṭhā, jānātha– evarūpaṃ vā evarūpaṃ vā pāpakammaṃ akaramhā’ti? ‘No hidaṃ, āvuso’.
     “‘Kiṃ pana tumhe, āvuso nigaṇṭhā, jānātha– ettakaṃ vā dukkhaṃ nijjiṇṇaṃ, ettakaṃ vā dukkhaṃ nijjīretabbaṃ, ettakamhi vā dukkhe nijjiṇṇe sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissatī’ti? ‘No hidaṃ, āvuso’.
     “‘Kiṃ pana tumhe, āvuso nigaṇṭhā, jānātha– diṭṭheva dhamme akusalānaṃ dhammānaṃ pahānaṃ, kusalānaṃ dhammānaṃ upasampadan’ti? ‘No hidaṃ, āvuso’.
     2. “Iti kira tumhe, āvuso nigaṇṭhā, na jānātha– ahuvamheva mayaṃ pubbe, na nāhuvamhāti na jānātha– akaramheva mayaṃ pubbe pāpakammaṃ, na nākaramhāti, na jānātha– evarūpaṃ vā evarūpaṃ vā pāpakammaṃ akaramhāti, na jānātha– ettakaṃ vā dukkhaṃ nijjiṇṇaṃ, ettakaṃ vā dukkhaṃ nijjīretabbaṃ, ettakamhi vā dukkhe nijjiṇṇe sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissatīti, na jānātha– diṭṭheva dhamme akusalānaṃ dhammānaṃ pahānaṃ, kusalānaṃ dhammānaṃ upasampadaṃ; evaṃ sante āyasmantānaṃ nigaṇṭhānaṃ na kallamassa veyyākaraṇāya– yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā, sabbaṃ taṃ pubbekatahetu. Iti purāṇānaṃ kammānaṃ tapasā byantībhāvā, navānaṃ kammānaṃ akaraṇā, āyatiṃ anavassavo; āyatiṃ anavassavā kammakkhayo; kammakkhayā dukkhakkhayo; dukkhakkhayā vedanākkhayo; vedanākkhayā sabbaṃ dukkhaṃ nijjiṇ� ��aṃ bhavissatī”ti.
     “Sace pana tumhe, āvuso nigaṇṭhā, jāneyyātha– ahuvamheva mayaṃ pubbe, na nāhuvamhāti, jāneyyātha– akaramheva mayaṃ pubbe pāpakammaṃ, na nākaramhāti, jāneyyātha– evarūpaṃ vā evarūpaṃ vā pāpakammaṃ akaramhāti, jāneyyātha– ettakaṃ vā dukkhaṃ nijjiṇṇaṃ, ettakaṃ vā dukkhaṃ nijjīretabbaṃ, ettakamhi vā dukkhe nijjiṇṇe sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissatīti, jāneyyātha– diṭṭheva dhamme akusalānaṃ dhammānaṃ pahānaṃ, kusalānaṃ dhammānaṃ upasampadaṃ; evaṃ sante āyasmantānaṃ nigaṇṭhānaṃ kallamassa veyyākaraṇāya– yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā, sabbaṃ taṃ pubbekatahetu. Iti purāṇānaṃ kammānaṃ tapasā byantībhāvā, navānaṃ kammānaṃ akaraṇā, āyatiṃ anavassavo; āyatiṃ anavassavā kammakkhayo; kammakkhayā dukkhakkhayo; dukkhakkhayā vedanākkhayo; vedanākkhayā sabbaṃ dukkhaṃ nijjiṇṇa ṃ bhavissatī”ti.
     3. “Seyyathāpi, āvuso nigaṇṭhā, puriso sallena viddho assa savisena gāḷhūpalepanena; so sallassapi vedhanahetu dukkhā tibbā kaṭukā vedanā vediyeyya. Tassa mittāmaccā ñātisālohitā bhisakkaṃ sallakattaṃ upaṭṭhāpeyyuṃ. Tassa so bhisakko sallakatto satthena vaṇamukhaṃ parikanteyya; so satthenapi vaṇamukhassa parikantanahetu dukkhā tibbā kaṭukā vedanā vediyeyya. Tassa so bhisakko sallakatto esaniyā sallaṃ eseyya; so esaniyāpi sallassa esanāhetu dukkhā tibbā kaṭukā vedanā vediyeyya Tassa so bhisakko sallakatto sallaṃ abbuheyya; so sallassapi abbuhanahetu dukkhā tibbā kaṭukā vedanā vediyeyya. Tassa so bhisakko sallakatto agadaṅgāraṃ vaṇamukhe odaheyya; so agadaṅgārassapi vaṇamukhe odahanahetu dukkhā tibbā kaṭukā vedanā vediyeyya. So aparena samayena rūḷhena vaṇena sañchavinā arogo assa sukhī serī sayaṃvasī yena kāmaṅgamo. Tassa evamassa– ahaṃ kho pubbe sallena viddho ahosiṃ savisena gāḷhūpalepanen a. Sohaṃ sallassapi vedhanahetu dukkhā tibbā kaṭukā vedanā vediyiṃ. Tassa me mittāmaccā ñātisālohitā bhisakkaṃ sallakattaṃ upaṭṭhapesuṃ. Tassa me so bhisakko sallakatto satthena vaṇamukhaṃ parikanti; sohaṃ satthenapi vaṇamukhassa parikantanahetu dukkhā tibbā kaṭukā vedanā vediyiṃ. Tassa me so bhisakko sallakatto esaniyā sallaṃ esi; so ahaṃ esaniyāpi sallassa esanāhetu dukkhā tibbā kaṭukā vedanā vediyiṃ. Tassa me so bhisakko sallakatto sallaṃ abbuhi; sohaṃ sallassapi abbuhanahetu dukkhā tibbā kaṭukā vedanā vediyiṃ. Tassa me so bhisakko sallakatto agadaṅgāraṃ vaṇamukhe odahi; sohaṃ agadaṅgārassapi vaṇamukhe odahanahetu dukkhā tibbā kaṭukā vedanā vediyiṃ. Somhi etarahi rūḷhena vaṇena sañchavinā arogo sukhī serī sayaṃvasī yena kāmaṅgamo”ti.
     “Evameva kho, āvuso nigaṇṭhā, sace tumhe jāneyyātha– ahuvamheva mayaṃ pubbe, na nāhuvamhāti, jāneyyātha– akaramheva mayaṃ pubbe pāpakammaṃ, na nākaramhāti, jāneyyātha– evarūpaṃ vā evarūpaṃ vā pāpakammaṃ akaramhāti, jāneyyātha– ettakaṃ vā dukkhaṃ nijjiṇṇaṃ, ettakaṃ vā dukkhaṃ nijjīretabbaṃ, ettakamhi vā dukkhe nijjiṇṇe sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissatīti, jāneyyātha– diṭṭheva dhamme akusalānaṃ dhammānaṃ pahānaṃ, kusalānaṃ dhammānaṃ upasampadaṃ; evaṃ sante āyasmantānaṃ nigaṇṭhānaṃ kallamassa veyyākaraṇāya– yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā, sabbaṃ taṃ pubbekatahetu. Iti purāṇānaṃ kammānaṃ tapasā byantībhāvā, navānaṃ kammānaṃ akaraṇā, āyatiṃ anavassavo; āyatiṃ anavassavā kammakkhayo; kammakkhayā dukkhakkhayo; dukkhakkhayā vedanākkhayo; vedanākkhayā sabbaṃ dukkhaṃ nijji ṇṇaṃ bhavissatī”ti.
     “Yasmā ca kho tumhe, āvuso nigaṇṭhā, na jānātha– ahuvamheva mayaṃ pubbe, na nāhuvamhāti, na jānātha– akaramheva mayaṃ pubbe pāpakammaṃ, na nākaramhāti, na jānātha– evarūpaṃ vā evarūpaṃ vā pāpakammaṃ akaramhāti, na jānātha– ettakaṃ vā dukkhaṃ nijjiṇṇaṃ, ettakaṃ vā dukkhaṃ nijjīretabbaṃ, ettakamhi vā dukkhe nijjiṇṇe sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissatīti, na jānātha– diṭṭheva dhamme akusalānaṃ dhammānaṃ pahānaṃ, kusalānaṃ dhammānaṃ upasampadaṃ; tasmā āyasmantānaṃ nigaṇṭhānaṃ na kallamassa veyyākaraṇāya– yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā, sabbaṃ taṃ pubbekatahetu. Iti purāṇānaṃ kammānaṃ tapasā byantībhāvā, navānaṃ kammānaṃ akaraṇā, āyatiṃ anavassavo; āyatiṃ anavassavā kammakkhayo; kammakkhayā dukkhakkhayo; dukkhakkhayā vedanākkhayo; vedanākkhayā sabbaṃ dukkhaṃ nijjiṇṇa ṃ bhavissatī”ti.
     4. “Evaṃ vutte, bhikkhave, te nigaṇṭhā maṃ etadavocuṃ– ‘nigaṇṭho āvuso, nāṭaputto sabbaññū sabbadassāvī, aparisesaṃ ñāṇadassanaṃ paṭijānāti Carato ca me tiṭṭhato ca suttassa ca jāgarassa ca satataṃ samitaṃ ñāṇadassanaṃ paccupaṭṭhitan’ti. So evamāha– ‘atthi kho vo, āvuso nigaṇṭhā, pubbeva pāpakammaṃ kataṃ, taṃ imāya kaṭukāya dukkarakārikāya nijjīretha, yaṃ panettha etarahi kāyena saṃvutā vācāya saṃvutā manasā saṃvutā taṃ āyatiṃ pāpakammassa akaraṇaṃ. Iti purāṇānaṃ kammānaṃ tapasā byantībhāvā, navānaṃ kammānaṃ akaraṇā, āyatiṃ anavassavo; āyatiṃ anavassavā kammakkhayo; kammakkhayā dukkhakkhayo; dukkhakkhayā vedanākkhayo; vedanākkhayā sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissatī’ti. Tañca panamhākaṃ ruccati ceva khamati ca, tena camhā attamanā”ti.
     5. “Evaṃ vutte ahaṃ, bhikkhave, te nigaṇṭhe etadavocaṃ– ‘pañca kho ime, āvuso nigaṇṭhā, dhammā diṭṭheva dhamme dvidhāvipākā. Katame pañca? Saddhā, ruci, anussavo, ākāraparivitakko, diṭṭhinijjhānakkhanti– ime kho, āvuso nigaṇṭhā, pañca dhammā diṭṭheva dhamme dvidhāvipākā. Tatrāyasmantānaṃ nigaṇṭhānaṃ kā atītaṃse satthari saddhā, kā ruci, ko anussavo, ko ākāraparivitakko, kā diṭṭhinijjhānakkhantī’ti. Evaṃvādī kho ahaṃ, bhikkhave, nigaṇṭhesu na kañci sahadhammikaṃ vādapaṭihāraṃ samanupassāmi.
     “Puna caparāhaṃ, bhikkhave, te nigaṇṭhe evaṃ vadāmi– ‘taṃ kiṃ maññatha, āvuso nigaṇṭhā. Yasmiṃ vo samaye tibbo upakkamo hoti tibbaṃ padhānaṃ, tibbā tasmiṃ samaye opakkamikā dukkhā tibbā kaṭukā vedanā vediyetha; yasmiṃ pana vo samaye na tibbo upakkamo hoti na tibbaṃ padhānaṃ, na tibbā tasmiṃ samaye opakkamikā dukkhā tibbā kaṭukā vedanā vediyethā’ti? ‘Yasmiṃ no, āvuso gotama, samaye tibbo upakkamo hoti tibbaṃ padhānaṃ, tibbā tasmiṃ samaye opakkamikā dukkhā tibbā kaṭukā vedanā vediyāma; yasmiṃ pana no samaye na tibbo upakkamo hoti na tibbaṃ padhānaṃ, na tibbā tasmiṃ samaye opakkamikā dukkhā tibbā kaṭukā vedanā vediyāmā’”ti.
     6. “Iti kira, āvuso nigaṇṭhā, yasmiṃ vo samaye tibbo upakkamo hoti tibbaṃ padhānaṃ, tibbā tasmiṃ samaye opakkamikā dukkhā tibbā kaṭukā vedanā vediyetha; yasmiṃ pana vo samaye na tibbo upakkamo hoti na tibbaṃ padhānaṃ, na tibbā tasmiṃ samaye opakkamikā dukkhā tibbā kaṭukā vedanā vediyetha. Evaṃ sante āyasmantānaṃ nigaṇṭhānaṃ na kallamassa veyyākaraṇāya– yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā, sabbaṃ taṃ pubbekatahetu. Iti purāṇānaṃ kammānaṃ tapasā byantībhāvā, navānaṃ kammānaṃ akaraṇā, āyatiṃ anavassavo; āyatiṃ anavassavā kammakkhayo; kammakkhayā dukkhakkhayo; dukkhakkhayā vedanākkhayo vedanākkhayā sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissatīti. Sace, āvuso nigaṇṭhā, yasmiṃ vo samaye tibbo upakkamo hoti tibbaṃ padhānaṃ, na tibbā tasmiṃ samaye opakkamikā dukkhā tibbā kaṭukā vedanā vediyetha; yasmiṃ pana vo samaye na tibbo upakkamo hoti na tibbaṃ padhānaṃ, tibbā tasmiṃ samaye opakkamikā dukkhā tibbā kaṭukā vedanā vediyetha; evaṃ sante āyasmantānaṃ nigaṇṭhānaṃ kallamassa veyyākaraṇāya– yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā, sabbaṃ taṃ pubbekatahetu. Iti purāṇānaṃ kammānaṃ tapasā byantībhāvā, navānaṃ kammānaṃ akaraṇā, āyatiṃ anavassavo; āyatiṃ anavassavā kammakkhayo; kammakkhayā dukkhakkhayo; dukkhakkhayā vedanākkhayo; vedanākkhayā sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissatī”ti.
     “‘Yasmā ca kho, āvuso nigaṇṭhā, yasmiṃ vo samaye tibbo upakkamo hoti tibbaṃ padhānaṃ, tibbā tasmiṃ samaye opakkamikā dukkhā tibbā kaṭukā vedanā vediyetha; yasmiṃ pana vo samaye na tibbo upakkamo hoti na tibbaṃ padhānaṃ, na tibbā tasmiṃ samaye opakkamikā dukkhā tibbā kaṭukā vedanā vediyetha; te tumhe sāmaṃyeva opakkamikā dukkhā tibbā kaṭukā vedanā vedayamānā avijjā aññāṇā sammohā vipaccetha yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā, sabbaṃ taṃ pubbekatahetu. Iti purāṇānaṃ kammānaṃ tapasā byantībhāvā, navānaṃ kammānaṃ akaraṇā, āyatiṃ anavassavo; āyatiṃ anavassavā kammakkhayo; kammakkhayā dukkhakkhayo; dukkhakkhayā vedanākkhayo vedanākkhayā sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissatī’ti. Evaṃvādīpi kho ahaṃ, bhikkhave, nigaṇṭhesu na kañci sahadhammikaṃ vādapaṭihāraṃ samanupassāmi.
     7. “Puna caparāhaṃ, bhikkhave, te nigaṇṭhe evaṃ vadāmi– ‘taṃ kiṃ maññathāvuso nigaṇṭhā, yamidaṃ kammaṃ diṭṭhadhammavedanīyaṃ taṃ upakkamena vā padhānena vā samparāyavedanīyaṃ hotūti labbhametan’ti? ‘No hidaṃ, āvuso’. ‘Yaṃ panidaṃ kammaṃ samparāyavedanīyaṃ taṃ upakkamena vā padhānena vā diṭṭhadhammavedanīyaṃ hotūti labbhametan’ti? ‘No hidaṃ, āvuso’. ‘Taṃ kiṃ maññathāvuso nigaṇṭhā, yamidaṃ kammaṃ sukhavedanīyaṃ taṃ upakkamena vā padhānena vā dukkhavedanīyaṃ hotūti labbhametan’ti? ‘No hidaṃ, āvuso’. ‘Yaṃ panidaṃ kammaṃ dukkhavedanīyaṃ taṃ upakkamena vā padhānena vā sukhavedanīyaṃ hotūti labbhametan’ti? ‘No hidaṃ, āvuso’. ‘Taṃ kiṃ maññathāvuso nigaṇṭhā, yamidaṃ kammaṃ paripakkavedanīyaṃ taṃ upakkamena vā padhānena vā aparipakkavedanīyaṃ hotūti labbhametan’ti? ‘No hidaṃ, āvuso’. ‘Yaṃ panidaṃ kammaṃ a paripakkavedanīyaṃ taṃ upakkamena vā padhānena vā paripakkavedanīyaṃ hotūti labbhametan’ti? ‘No hidaṃ, āvuso’. ‘Taṃ kiṃ maññathāvuso nigaṇṭhā, yamidaṃ kammaṃ bahuvedanīyaṃ taṃ upakkamena vā padhānena vā appavedanīyaṃ hotūti labbhametan’ti? ‘No hidaṃ, āvuso’. ‘Yaṃ panidaṃ kammaṃ appavedanīyaṃ taṃ upakkamena vā padhānena vā bahuvedanīyaṃ hotūti labbhametan’ti? ‘No hidaṃ, āvuso’. ‘Taṃ kiṃ maññathāvuso nigaṇṭhā, yamidaṃ kammaṃ savedanīyaṃ taṃ upakkamena vā padhānena vā avedanīyaṃ hotūti labbhametan’ti? ‘No hidaṃ, āvuso’. ‘Yaṃ panidaṃ kammaṃ avedanīyaṃ taṃ upakkamena vā padhānena vā savedanīyaṃ hotūti labbhametan’ti? ‘No hidaṃ, āvuso’.
     8. “Iti kira, āvuso nigaṇṭhā, yamidaṃ kammaṃ diṭṭhadhammavedanīyaṃ taṃ upakkamena vā padhānena vā samparāyavedanīyaṃ hotūti alabbhametaṃ, yaṃ panidaṃ kammaṃ samparāyavedanīyaṃ taṃ upakkamena vā padhānena vā diṭṭhadhammavedanīyaṃ hotūti alabbhametaṃ, yamidaṃ kammaṃ sukhavedanīyaṃ taṃ upakkamena vā padhānena vā dukkhavedanīyaṃ hotūti alabbhametaṃ, yamidaṃ kammaṃ dukkhavedanīyaṃ taṃ upakkamena vā padhānena vā sukhavedanīyaṃ hotūti alabbhametaṃ, yamidaṃ kammaṃ paripakkavedanīyaṃ taṃ upakkamena vā padhānena vā aparipakkavedanīyaṃ hotūti alabbhametaṃ, yamidaṃ kammaṃ aparipakkavedanīyaṃ taṃ upakkamena vā padhānena vā paripakkavedanīyaṃ hotūti alabbhametaṃ, yamidaṃ kammaṃ bahuvedanīyaṃ taṃ upakkamena vā padhānena vā appavedanīyaṃ hotūti alabbhametaṃ, yamidaṃ kammaṃ appavedanīyaṃ taṃ upakkamena vā padhānena vā bahuvedanīyaṃ hotūti alabbhametaṃ, y amidaṃ kammaṃ savedanīyaṃ taṃ upakkamena vā padhānena vā avedanīyaṃ hotūti alabbhametaṃ, yamidaṃ kammaṃ avedanīyaṃ taṃ upakkamena vā padhānena vā savedanīyaṃ hotūti alabbhametaṃ; evaṃ sante āyasmantānaṃ nigaṇṭhānaṃ aphalo upakkamo hoti, aphalaṃ padhānaṃ”.
     “Evaṃvādī, bhikkhave, nigaṇṭhā. Evaṃvādīnaṃ, bhikkhave, nigaṇṭhānaṃ dasa sahadhammikā vādānuvādā gārayhaṃ ṭhānaṃ āgacchanti.
     9. “Sace, bhikkhave, sattā pubbekatahetu sukhadukkhaṃ paṭisaṃvedenti; addhā, bhikkhave, nigaṇṭhā pubbe dukkaṭakammakārino yaṃ etarahi evarūpā dukkhā tibbā kaṭukā vedanā vediyanti. Sace, bhikkhave, sattā issaranimmānahetu sukhadukkhaṃ paṭisaṃvedenti; addhā, bhikkhave, nigaṇṭhā pāpakena issarena nimmitā yaṃ etarahi evarūpā dukkhā tibbā kaṭukā vedanā vediyanti. Sace, bhikkhave, sattā saṅgatibhāvahetu sukhadukkhaṃ paṭisaṃvedenti; addhā, bhikkhave, nigaṇṭhā pāpasaṅgatikā yaṃ etarahi evarūpā dukkhā tibbā kaṭukā vedanā vediyanti. Sace, bhikkhave, sattā abhijātihetu sukhadukkhaṃ paṭisaṃvedenti; addhā, bhikkhave, nigaṇṭhā pāpābhijātikā yaṃ etarahi evarūpā dukkhā tibbā kaṭukā vedanā vediyanti. Sace, bhikkhave, sattā diṭṭhadhammūpakkamahetu sukhadukkhaṃ paṭisaṃvedenti; addhā, bhikkhave, nigaṇṭhā evarūpā diṭṭhadhammūpakkamā yaṃ etarahi evarūpā dukkhā tibbā kaṭukā ve danā vediyanti.
     “Sace, bhikkhave, sattā pubbekatahetu sukhadukkhaṃ paṭisaṃvedenti, gārayhā nigaṇṭhā; no ce sattā pubbekatahetu sukhadukkhaṃ paṭisaṃvedenti, gārayhā nigaṇṭhā. Sace, bhikkhave, sattā issaranimmānahetu sukhadukkhaṃ paṭisaṃvedenti, gārayhā nigaṇṭhā; no ce sattā issaranimmānahetu sukhadukkhaṃ paṭisaṃvedenti, gārayhā nigaṇṭhā. Sace, bhikkhave, sattā saṅgatibhāvahetu sukhadukkhaṃ paṭisaṃvedenti, gārayhā nigaṇṭhā; no ce sattā saṅgatibhāvahetu sukhadukkhaṃ paṭisaṃvedenti, gārayhā nigaṇṭhā. Sace, bhikkhave, sattā abhijātihetu sukhadukkhaṃ paṭisaṃvedenti, gārayhā nigaṇṭhā; no ce sattā abhijātihetu sukhadukkhaṃ paṭisaṃvedenti, gārayhā nigaṇṭhā. Sace, bhikkhave, sattā diṭṭhadhammūpakkamahetu sukhadukkhaṃ paṭisaṃvedenti, gārayhā nigaṇṭhā; no ce sattā diṭṭhadhammūpakkamahetu sukhadukkhaṃ paṭisaṃvedenti, gārayhā nigaṇṭhā. Evaṃvādī, bhikkhave, nigaṇ� ��hā. Evaṃvādīnaṃ, bhikkhave, nigaṇṭhānaṃ ime dasa sahadhammikā vādānuvādā gārayhaṃ ṭhānaṃ āgacchanti. Evaṃ kho, bhikkhave, aphalo upakkamo hoti, aphalaṃ padhānaṃ.
     10. “Kathañca, bhikkhave, saphalo upakkamo hoti, saphalaṃ padhānaṃ? Idha, bhikkhave, bhikkhu na heva anaddhabhūtaṃ attānaṃ dukkhena addhabhāveti, dhammikañca sukhaṃ na pariccajati, tasmiñca sukhe anadhimucchito hoti. So evaṃ pajānāti– ‘imassa kho me dukkhanidānassa saṅkhāraṃ padahato saṅkhārappadhānā virāgo hoti, imassa pana me dukkhanidānassa ajjhupekkhato upekkhaṃ bhāvayato virāgo hotī’ti. So yassa hi khvāssa dukkhanidānassa saṅkhāraṃ padahato saṅkhārappadhānā virāgo hoti, saṅkhāraṃ tattha padahati. Yassa panassa dukkhanidānassa ajjhupekkhato upekkhaṃ bhāvayato virāgo hoti, upekkhaṃ tattha bhāveti. Tassa tassa dukkhanidānassa saṅkhāraṃ padahato saṅkhārappadhānā virāgo hoti– evampissa taṃ dukkhaṃ nijjiṇṇaṃ hoti. Tassa tassa dukkhanidānassa ajjhupekkhato upekkhaṃ bhāvayato virāgo hoti– evampissa taṃ dukkhaṃ nijjiṇṇaṃ hoti.
     11. “Seyyathāpi, bhikkhave, puriso itthiyā sāratto paṭibaddhacitto tibbacchando tibbāpekkho. So taṃ itthiṃ passeyya aññena purisena saddhiṃ santiṭṭhantiṃ sallapantiṃ sañjagghantiṃ saṃhasantiṃ. Taṃ kiṃ maññatha, bhikkhave, api nu tassa purisassa amuṃ itthiṃ disvā aññena purisena saddhiṃ santiṭṭhantiṃ sallapantiṃ sañjagghantiṃ saṃhasantiṃ uppajjeyyuṃ sokaparidevadukkhadomanassūpāyāsā”ti? “Evaṃ, bhante”. “Taṃ kissa hetu”? “Amu hi, bhante, puriso amussā itthiyā sāratto paṭibaddhacitto tibbacchando tibbāpekkho Tasmā taṃ itthiṃ disvā aññena purisena saddhiṃ santiṭṭhantiṃ sallapantiṃ sañjagghantiṃ saṃhasantiṃ uppajjeyyuṃ sokaparidevadukkhadomanassūpāyāsā”ti. “Atha kho, bhikkhave, tassa purisassa evamassa– ‘ahaṃ kho amussā itthiyā sāratto paṭibaddhacitto tibbacchando tibbāpekkho. Tassa me amuṃ itthiṃ disvā aññena purisena saddhiṃ santiṭṭhantiṃ sallapantiṃ sañjagghantiṃ saṃhasantiṃ uppajjanti sokaparidevadukkhadomanassūpāyāsā. Yaṃnūnāhaṃ yo me amussā itthiyā chandarāgo taṃ pajaheyyan’ti. So yo amussā itthiyā chandarāgo taṃ pajaheyya. So taṃ itthiṃ passeyya aparena samayena aññena purisena saddhiṃ santiṭṭhantiṃ sallapantiṃ sañjagghantiṃ saṃhasantiṃ. Taṃ kiṃ maññatha, bhikkhave, api nu tassa purisassa amuṃ itthiṃ disvā aññena purisena saddhiṃ santiṭṭhantiṃ sallapantiṃ sañjagghantiṃ saṃhasantiṃ uppajjeyyuṃ sokaparidevadukkhadomanassūpāyāsā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Amu hi, bhante, puriso amussā itthiyā virāgo. Tasmā taṃ itthiṃ disvā aññena purisena saddhiṃ santiṭṭhantiṃ sallapantiṃ sañjagghantiṃ saṃhasantiṃ na uppajjeyyuṃ sokaparidevadukkhadomanassūpāyāsā” ti.
     “Evameva kho, bhikkhave, bhikkhu na heva anaddhabhūtaṃ attānaṃ dukkhena addhabhāveti, dhammikañca sukhaṃ na pariccajati, tasmiñca sukhe anadhimucchito hoti. So evaṃ pajānāti– ‘imassa kho me dukkhanidānassa saṅkhāraṃ padahato saṅkhārappadhānā virāgo hoti, imassa pana me dukkhanidānassa ajjhupekkhato upekkhaṃ bhāvayato virāgo hotī’ti. So yassa hi khvāssa dukkhanidānassa saṅkhāraṃ padahato saṅkhārappadhānā virāgo hoti, saṅkhāraṃ tattha padahati; yassa panassa dukkhanidānassa ajjhupekkhato upekkhaṃ bhāvayato virāgo hoti, upekkhaṃ tattha bhāveti. Tassa tassa dukkhanidānassa saṅkhāraṃ padahato saṅkhārappadhānā virāgo hoti– evampissa taṃ dukkhaṃ nijjiṇṇaṃ hoti Tassa tassa dukkhanidānassa ajjhupekkhato upekkhaṃ bhāvayato virāgo hoti– evampissa taṃ dukkhaṃ nijjiṇṇaṃ hoti. Evampi, bhikkhave, saphalo upakkamo hoti, saphalaṃ padhānaṃ.
     12. “Puna caparaṃ, bhikkhave, bhikkhu iti paṭisañcikkhati– ‘yathāsukhaṃ kho me viharato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti; dukkhāya pana me attānaṃ padahato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti. Yaṃnūnāhaṃ dukkhāya attānaṃ padaheyyan’ti. So dukkhāya attānaṃ padahati. Tassa dukkhāya attānaṃ padahato akusalā dhammā parihāyanti kusalā dhammā abhivaḍḍhanti. So na aparena samayena dukkhāya attānaṃ padahati. Taṃ kissa hetu? Yassa hi so, bhikkhave, bhikkhu atthāya dukkhāya attānaṃ padaheyya svāssa attho abhinipphanno hoti. Tasmā na aparena samayena dukkhāya attānaṃ padahati. Seyyathāpi, bhikkhave, usukāro tejanaṃ dvīsu alātesu ātāpeti paritāpeti ujuṃ karoti kammaniyaṃ. Yato kho, bhikkhave, usukārassa tejanaṃ dvīsu alātesu ātāpitaṃ hoti paritāpitaṃ ujuṃ kataṃ kammaniyaṃ, na so taṃ aparena samayena usukāro tejanaṃ dvīsu alātesu ātāpeti paritāpeti ujuṃ karoti kammaniyaṃ. Taṃ kissa hetu? Yassa hi so, bhikkhave, atthāya usukāro tejanaṃ dvīsu alātesu ātāpeyya paritāpeyya ujuṃ kareyya kammaniyaṃ svāssa attho abhinipphanno hoti. Tasmā na aparena samayena usukāro tejanaṃ dvīsu alātesu ātāpeti paritāpeti ujuṃ karoti kammaniyaṃ. Evameva kho, bhikkhave, bhikkhu iti paṭisañcikkhati– ‘yathāsukhaṃ kho me viharato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti; dukkhāya pana me attānaṃ padahato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti. Yaṃnūnāhaṃ dukkhāya attānaṃ padaheyyan’ti. So dukkhāya attānaṃ padahati. Tassa dukkhāya attānaṃ padahato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti. So na aparena samayena dukkhāya attānaṃ padahati. Taṃ kissa hetu? Yassa hi so, bhikkhave, bhikkhu atthāya dukkhāya attānaṃ padaheyya svāssa attho abhinipphanno hoti. Tasmā na aparena samayena dukkhāya attānaṃ padahati. Evampi, bhikkhave, saph alo upakkamo hoti, saphalaṃ padhānaṃ.
     13. “Puna caparaṃ, bhikkhave, idha tathāgato loke uppajjati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Taṃ dhammaṃ suṇāti gahapati vā gahapatiputto vā aññatarasmiṃ vā kule paccājāto. So taṃ dhammaṃ sutvā tathāgate saddhaṃ paṭilabhati. So tena saddhāpaṭilābhena samannāgato iti paṭisañcikkhati– ‘sambādho gharāvāso rajāpatho, abbhokāso pabbajjā. Nayidaṃ sukaraṃ agāraṃ ajjhāvasatā ekantaparipuṇṇaṃ ekantaparisuddhaṃ saṅkhalikhitaṃ brahmacariyaṃ carituṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acch ādetvā agārasmā anagāriyaṃ pabbajeyyan’ti. So aparena samayena appaṃ vā bhogakkhandhaṃ pahāya mahantaṃ vā bhogakkhandhaṃ pahāya, appaṃ vā ñātiparivaṭṭaṃ pahāya mahantaṃ vā ñātiparivaṭṭaṃ pahāya kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajati.
     14. “So evaṃ pabbajito samāno bhikkhūnaṃ sikkhāsājīvasamāpanno pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti nihitadaṇḍo nihitasattho, lajjī dayāpanno sabbapāṇabhūtahitānukampī viharati. Adinnādānaṃ pahāya adinnādānā paṭivirato hoti dinnādāyī dinnapāṭikaṅkhī, athenena sucibhūtena attanā viharati. Abrahmacariyaṃ pahāya brahmacārī hoti ārācārī virato methunā gāmadhammā. Musāvādaṃ pahāya musāvādā paṭivirato hoti saccavādī saccasandho theto paccayiko avisaṃvādako lokassa. Pisuṇaṃ vācaṃ pahāya pisuṇāya vācāya paṭivirato hoti; ito sutvā na amutra akkhātā imesaṃ bhedāya, amutra vā sutvā na imesaṃ akkhātā amūsaṃ bhedāya– iti bhinnānaṃ vā sandhātā sahitānaṃ vā anuppadātā samaggārāmo samaggarato samagganandī samaggakaraṇiṃ vācaṃ bhāsitā hoti. Pharusaṃ vācaṃ pahāya pharusāya vācāya paṭivirato hoti; yā sā vācā nelā kaṇṇasukhā pemanīyā hadayaṅg amā porī bahujanakantā bahujanamanāpā tathārūpiṃ vācaṃ bhāsitā hoti. Samphappalāpaṃ pahāya samphappalāpā paṭivirato hoti kālavādī bhūtavādī atthavādī dhammavādī vinayavādī, nidhānavatiṃ vācaṃ bhāsitā kālena sāpadesaṃ pariyantavatiṃ atthasaṃhitaṃ. So bījagāmabhūtagāmasamārambhā paṭivirato hoti. Ekabhattiko hoti rattūparato virato vikālabhojanā. Naccagītavāditavisūkadassanā paṭivirato hoti. Mālāgandhavilepanadhāraṇamaṇḍanavibhūsanaṭṭhānā paṭivirato hoti. Uccāsayanamahāsayanā paṭivirato hoti. Jātarūparajatapaṭiggahaṇā paṭivirato hoti. Āmakadhaññapaṭiggahaṇā paṭivirato hoti. Āmakamaṃsapaṭiggahaṇā paṭivirato hoti. Itthikumārikapaṭiggahaṇā paṭivirato hoti. Dāsidāsapaṭiggahaṇā paṭivirato hoti. Ajeḷakapaṭiggahaṇā paṭivirato hoti. Kukkuṭasūkarapaṭiggahaṇā paṭivirato hoti. Hatthigavassavaḷavapaṭiggahaṇā paṭivirato hoti. Khettavatthupaṭiggahaṇā paṭiv irato hoti. Dūteyyapahiṇagamanānuyogā paṭivirato hoti. Kayavikkayā paṭivirato hoti. Tulākūṭakaṃsakūṭamānakūṭā paṭivirato hoti. Ukkoṭanavañcananikatisāciyogā paṭivirato hoti. Chedanavadhabandhanaviparāmosa-ālopasahasākārā paṭivirato hoti.
     “So santuṭṭho hoti kāyaparihārikena cīvarena, kucchiparihārikena piṇḍapātena. So yena yeneva pakkamati samādāyeva pakkamati. Seyyathāpi nāma pakkhī sakuṇo yena yeneva ḍeti sapattabhārova ḍeti, evameva bhikkhu santuṭṭho hoti kāyaparihārikena cīvarena, kucchiparihārikena piṇḍapātena; so yena yeneva pakkamati samādāyeva pakkamati. So iminā ariyena sīlakkhandhena samannāgato ajjhattaṃ anavajjasukhaṃ paṭisaṃvedeti.
     15. “So cakkhunā rūpaṃ disvā na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjati. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā …pe… jivhāya rasaṃ sāyitvā …pe… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññāya na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati manindriyaṃ, manindriye saṃvaraṃ āpajjati. So iminā ariyena indriyasaṃvarena samannāgato ajjhattaṃ abyāsekasukhaṃ paṭisaṃvedeti.
     “So abhikkante paṭikkante sampajānakārī hoti, ālokite vilokite sampajānakārī hoti, samiñjite pasārite sampajānakārī hoti, saṅghāṭipattacīvaradhāraṇe sampajānakārī hoti asite pīte khāyite sāyite sampajānakārī hoti, uccārapassāvakamme sampajāna-kārī hoti, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī hoti.
     16. “So iminā ca ariyena sīlakkhandhena samannāgato, (imāya ca ariyāya santuṭṭhiyā samannāgato,) iminā ca ariyena indriyasaṃvarena samannāgato, iminā ca ariyena satisampajaññena samannāgato vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. So pacchābhattaṃ piṇḍapātapaṭikkanto nisīdati pallaṅkaṃ ābhujitvā, ujuṃ kāyaṃ paṇidhāya, parimukhaṃ satiṃ upaṭṭhapetvā. So abhijjhaṃ loke pahāya vigatābhijjhena cetasā viharati, abhijjhāya cittaṃ parisodheti. Byāpādapadosaṃ pahāya abyāpannacitto viharati sabbapāṇabhūtahitānukampī, byāpādapadosā cittaṃ parisodheti. Thinamiddhaṃ pahāya vigatathinamiddho viharati ālokasaññī sato sampajāno, thinamiddhā cittaṃ parisodheti. Uddhaccakukkuccaṃ pahāya anuddhato viharati ajjhattaṃ vūpasantacitto uddhaccakukkuccā cittaṃ parisodheti. Vicikicchaṃ pahāya tiṇṇavicikiccho vih arati akathaṃkathī kusalesu dhammesu, vicikicchāya cittaṃ parisodheti.
     “So ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Evampi bhikkhave, saphalo upakkamo hoti, saphalaṃ padhānaṃ.
     “Puna caparaṃ, bhikkhave, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Evampi, bhikkhave, saphalo upakkamo hoti, saphalaṃ padhānaṃ.
     “Puna caparaṃ, bhikkhave, bhikkhu pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti. Yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Evampi, bhikkhave, saphalo upakkamo hoti, saphalaṃ padhānaṃ.
     “Puna caparaṃ, bhikkhave, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā, pubbeva somanassadomanassānaṃ atthaṅgamā, adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Evampi, bhikkhave, saphalo upakkamo hoti, saphalaṃ padhānaṃ.
     17. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmeti. So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ – ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Evampi, bhikkhave, saphalo upakkamo hoti, saphalaṃ padhāna ṃ.
     18. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmeti. So dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā. Ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavam āne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti. Evampi, bhikkhave, saphalo upakkamo hoti, saphalaṃ padhānaṃ.
     19. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmeti. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti; ‘ime āsavā’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Evampi kho, bhikkhave, saphalo upakkamo hoti, s aphalaṃ padhānaṃ. Evaṃvādī, bhikkhave, tathāgatā. Evaṃvādīnaṃ, bhikkhave, tathāgatānaṃ dasa sahadhammikā pāsaṃsaṭṭhānā āgacchanti.
     20. “Sace bhikkhave, sattā pubbekatahetu sukhadukkhaṃ paṭisaṃvedenti; addhā, bhikkhave, tathāgato pubbe sukatakammakārī yaṃ etarahi evarūpā anāsavā sukhā vedanā vedeti. Sace, bhikkhave, sattā issaranimmānahetu sukhadukkhaṃ paṭisaṃvedenti; addhā, bhikkhave, tathāgato bhaddakena issarena nimmito yaṃ etarahi evarūpā anāsavā sukhā vedanā vedeti. Sace, bhikkhave, sattā saṅgatibhāvahetu sukhadukkhaṃ paṭisaṃvedenti; addhā, bhikkhave, tathāgato kalyāṇasaṅgatiko yaṃ etarahi evarūpā anāsavā sukhā vedanā vedeti. Sace, bhikkhave, sattā abhijātihetu sukhadukkhaṃ paṭisaṃvedenti; addhā, bhikkhave, tathāgato kalyāṇābhijātiko yaṃ etarahi evarūpā anāsavā sukhā vedanā vedeti. Sace, bhikkhave, sattā diṭṭhadhammūpakkamahetu sukhadukkhaṃ paṭisaṃvedenti; addhā, bhikkhave, tathāgato kalyāṇadiṭṭhadhammūpakkamo yaṃ etarahi evarūpā anāsavā sukhā vedanā vedeti.
     “Sace, bhikkhave, sattā pubbekatahetu sukhadukkhaṃ paṭisaṃvedenti, pāsaṃso tathāgato; no ce sattā pubbekatahetu sukhadukkhaṃ paṭisaṃvedenti, pāsaṃso tathāgato. Sace, bhikkhave, sattā issaranimmānahetu sukhadukkhaṃ paṭisaṃvedenti, pāsaṃso tathāgato; no ce sattā issaranimmānahetu sukhadukkhaṃ paṭisaṃvedenti, pāsaṃso tathāgato. Sace, bhikkhave, sattā saṅgatibhāvahetu sukhadukkhaṃ paṭisaṃvedenti, pāsaṃso tathāgato; no ce sattā saṅgatibhāvahetu sukhadukkhaṃ paṭisaṃvedenti, pāsaṃso tathāgato. Sace, bhikkhave, sattā abhijātihetu sukhadukkhaṃ paṭisaṃvedenti, pāsaṃso tathāgato; no ce sattā abhijātihetu sukhadukkhaṃ paṭisaṃvedenti, pāsaṃso tathāgato. Sace, bhikkhave, sattā diṭṭhadhammūpakkamahetu sukhadukkhaṃ paṭisaṃvedenti, pāsaṃso tathāgato; no ce sattā diṭṭhadhammūpakkamahetu sukhadukkhaṃ paṭisaṃvedenti, pāsaṃso tathāgato. Evaṃvādī, bhikkhave, tathāgatā. Evaṃvādīna ṃ, bhikkhave, tathāgatānaṃ ime dasa sahadhammikā pāsaṃsaṭṭhānā āgacchantī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Devadahasuttaṃ niṭṭhitaṃ paṭhamaṃ.


中阿含20经

SN.42.13/ 13. Pāṭaliyasuttaṃ
     365. Ekaṃ samayaṃ bhagavā koliyesu viharati uttaraṃ nāma koliyānaṃ nigamo. Atha kho pāṭaliyo gāmaṇi yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho pāṭaliyo gāmaṇi bhagavantaṃ etadavoca – “sutaṃ metaṃ, bhante– ‘samaṇo gotamo māyaṃ jānātī’ti. Ye te, bhante, evamāhaṃsu– ‘samaṇo gotamo māyaṃ jānātī’ti, kacci te, bhante, bhagavato vuttavādino, na ca bhagavantaṃ abhūtena abbhācikkhanti, dhammassa cānudhammaṃ byākaronti, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchati? Anabbhācikkhitukāmā hi mayaṃ, bhante, bhagavantan”ti. “Ye te, gāmaṇi, evamāhaṃsu– ‘samaṇo gotamo māyaṃ jānātī’ti, vuttavādino ceva me, te na ca maṃ abhūtena abbhācikkhanti, dhammassa cānudhammaṃ byākaronti, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchatīti, saccaṃyeva k ira, bho, mayaṃ tesaṃ samaṇabrāhmaṇānaṃ na saddahāma– ‘samaṇo gotamo māyaṃ jānātīti, samaṇo khalu bho gotamo māyāvī’ti. Yo nu kho, gāmaṇi, evaṃ vadeti– ‘ahaṃ māyaṃ jānāmī’ti, so evaṃ vadeti– ‘ahaṃ māyāvī’ti. Tatheva taṃ bhagavā hoti, tatheva taṃ sugata hotī”ti. Tena hi, gāmaṇi, taññevettha paṭipucchissāmi; yathā te khameyya, tathā taṃ byākareyyāsi–
     “Taṃ kiṃ maññasi, gāmaṇi, jānāsi tvaṃ koliyānaṃ lambacūḷake bhaṭe”ti? “Jānāmahaṃ, bhante, koliyānaṃ lambacūḷake bhaṭe”ti. “Taṃ kiṃ maññasi, gāmaṇi, kimatthiyā koliyānaṃ lambacūḷakā bhaṭā”ti? “Ye ca, bhante, koliyānaṃ corā te ca paṭisedhetuṃ, yāni ca koliyānaṃ dūteyyāni tāni ca vahātuṃ, etadatthiyā, bhante, koliyānaṃ lambacūḷakā bhaṭā”ti. “Taṃ kiṃ maññasi, gāmaṇi, jānāsi tvaṃ koliyānaṃ lambacūḷake bhaṭe sīlavante vā te dussīle vā”ti? “Jānāmahaṃ, bhante, koliyānaṃ lambacūḷake bhaṭe dussīle pāpadhamme ye ca loke dussīlā pāpadhammā koliyānaṃ lambacūḷakā bhaṭā tesaṃ aññatarā”ti. “Yo nu kho, gāmaṇi, evaṃ vadeyya– ‘pāṭaliyo gāmaṇi jānāti koliyānaṃ lambacūḷake bhaṭe dussīle pāpadhamme, pāṭaliyopi gāmaṇi dussīlo pāpadhammo’ti, sammā nu kho so vadamāno vadeyyā”ti? “No hetaṃ, bhante! Aññe, bhante, k oliyānaṃ lambacūḷakā bhaṭā, aññohamasmi. Aññathādhammā koliyānaṃ lambacūḷakā bhaṭā, aññathādhammohamasmī”ti. “Tvañhi nāma, gāmaṇi, lacchasi– ‘pāṭaliyo gāmaṇi jānāti koliyānaṃ lambacūḷake bhaṭe dussīle pāpadhamme, na ca pāṭaliyo gāmaṇi dussīlo pāpadhammo’ti, kasmā tathāgato na lacchati – ‘tathāgato māyaṃ jānāti, na ca tathāgato māyāvī’ti? Māyaṃ cāhaṃ, gāmaṇi, pajānāmi, māyāya ca vipākaṃ, yathāpaṭipanno ca māyāvī kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tañca pajānāmi”.
     “Pāṇātipātaṃ cāhaṃ, gāmaṇi, pajānāmi, pāṇātipātassa ca vipākaṃ, yathāpaṭipanno ca pāṇātipātī kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tañca pajānāmi. Adinnādānaṃ cāhaṃ, gāmaṇi, pajānāmi, adinnādānassa ca vipākaṃ, yathāpaṭipanno ca adinnādāyī kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tañca pajānāmi. Kāmesumicchācāraṃ cāhaṃ, gāmaṇi, pajānāmi, kāmesumicchācārassa ca vipākaṃ, yathāpaṭipanno ca kāmesumicchācārī kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tañca pajānāmi. Musāvādaṃ cāhaṃ, gāmaṇi, pajānāmi, musāvādassa ca vipākaṃ, yathāpaṭipanno ca musāvādī kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tañca pajānāmi. Pisuṇavācaṃ cāhaṃ, gāmaṇi, pajānāmi, pisuṇavācāya ca vipākaṃ, yathāpaṭi panno ca pisuṇavāco kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tañca pajānāmi. Pharusavācaṃ cāhaṃ, gāmaṇi, pajānāmi, pharusavācāya ca vipākaṃ, yathāpaṭipanno ca pharusavāco kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tañca pajānāmi. Samphappalāpaṃ cāhaṃ, gāmaṇi, pajānāmi, samphappalāpassa ca vipākaṃ, yathāpaṭipanno ca samphappalāpī kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tañca pajānāmi. Abhijjhaṃ cāhaṃ, gāmaṇi, pajānāmi, abhijjhāya ca vipākaṃ, yathāpaṭipanno ca abhijjhālu kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tañca pajānāmi. Byāpādapadosaṃ cāhaṃ, gāmaṇi, pajānāmi, byāpādapadosassa ca vipākaṃ, yathāpaṭipanno ca byāpannacitto kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tañca pajānāmi. Micchādiṭṭhiṃ cāhaṃ, gāmaṇi, pajānāmi, micchādiṭṭhiyā ca vipākaṃ, yathāpaṭipanno ca micchādiṭṭhiko kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tañca pajānāmi.
     “Santi hi, gāmaṇi, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘yo koci pāṇamatipāteti, sabbo so diṭṭheva dhamme dukkhaṃ domanassaṃ paṭisaṃvedayati. Yo koci adinnaṃ ādiyati, sabbo so diṭṭheva dhamme dukkhaṃ domanassaṃ paṭisaṃvedayati. Yo koci kāmesu micchā carati, sabbo so diṭṭheva dhamme dukkhaṃ domanassaṃ paṭisaṃvedayati. Yo koci musā bhaṇati, sabbo so diṭṭheva dhamme dukkhaṃ domanassaṃ paṭisaṃvedayatī’”ti.
     “Dissati kho pana, gāmaṇi, idhekacco mālī kuṇḍalī sunhāto suvilitto kappitakesamassu itthikāmehi rājā maññe paricārento. Tamenaṃ evamāhaṃsu– ‘ambho! Ayaṃ puriso kiṃ akāsi mālī kuṇḍalī sunhāto suvilitto kappitakesamassu itthikāmehi rājā maññe paricāretī’ti? Tamenaṃ evamāhaṃsu– ‘ambho! Ayaṃ puriso rañño paccatthikaṃ pasayha jīvitā voropesi. Tassa rājā attamano abhihāramadāsi. Tenāyaṃ puriso mālī kuṇḍalī sunhāto suvilitto kappitakesamassu, itthikāmehi rājā maññe paricāretī’”ti.
     “Dissati kho, gāmaṇi, idhekacco daḷhāya rajjuyā pacchābāhaṃ gāḷhabandhanaṃ bandhitvā khuramuṇḍaṃ karitvā kharassarena paṇavena rathiyāya rathiyaṃ siṅghāṭakena siṅghāṭakaṃ parinetvā, dakkhiṇena dvārena nikkhāmetvā, dakkhiṇato nagarassa sīsaṃ chijjamāno. Tamenaṃ evamāhaṃsu– ‘ambho! Ayaṃ puriso kiṃ akāsi, daḷhāya rajjuyā pacchābāhaṃ gāḷhabandhanaṃ bandhitvā khuramuṇḍaṃ karitvā kharassarena paṇavena rathiyāya rathiyaṃ siṅghāṭakena siṅghāṭakaṃ parinetvā dakkhiṇena dvārena nikkhāmetvā dakkhiṇato nagarassa sīsaṃ chindatī’ti? Tamenaṃ evamāhaṃsu– ‘ambho! Ayaṃ puriso rājaverī itthiṃ vā purisaṃ vā jīvitā voropesi, tena naṃ rājāno gahetvā evarūpaṃ kammakāraṇaṃ kārentī’”ti.
     “Taṃ kiṃ maññasi, gāmaṇi, api nu te evarūpaṃ diṭṭhaṃ vā sutaṃ vā”ti? “Diṭṭhañca no, bhante, sutañca suyyissati cā”ti. “Tatra, gāmaṇi, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘yo koci pāṇamatipāteti, sabbo so diṭṭheva dhamme dukkhaṃ domanassaṃ paṭisaṃvedayatī’ti, saccaṃ vā te āhaṃsu musā vā”ti? “Musā, bhante”. “Ye pana te tucchaṃ musā vilapanti, sīlavanto vā te dussīlā vā”ti? “Dussīlā bhante”. “Ye pana te dussīlā pāpadhammā micchāpaṭipannā vā te sammāpaṭipannā vā”ti? “Micchāpaṭipannā, bhante” “Ye pana te micchāpaṭipannā micchādiṭṭhikā vā te sammādiṭṭhikā vā”ti? “Micchādiṭṭhikā, bhante”. “Ye pana te micchādiṭṭhikā kallaṃ nu tesu pasīditun”ti? “No hetaṃ, bhante”.
     “Dissati kho pana, gāmaṇi, idhekacco mālī kuṇḍalī …pe… itthikāmehi rājā maññe paricārento. Tamenaṃ evamāhaṃsu– ‘ambho! Ayaṃ puriso kiṃ akāsi mālī kuṇḍalī …pe… itthikāmehi rājā maññe paricāretī’ti? Tamenaṃ evamāhaṃsu– ‘ambho! Ayaṃ puriso rañño paccatthikassa pasayha ratanaṃ ahāsi. Tassa rājā attamano abhihāramadāsi. Tenāyaṃ puriso mālī kuṇḍalī …pe… itthikāmehi rājā maññe paricāretī’”ti.
     “Dissati kho, gāmaṇi, idhekacco daḷhāya rajjuyā …pe… dakkhiṇato nagarassa sīsaṃ chijjamāno tamenaṃ evamāhaṃsu– ‘ambho! Ayaṃ puriso kiṃ akāsi daḷhāya rajjuyā …pe… dakkhiṇato nagarassa sīsaṃ chindatī’ti? Tamenaṃ evamāhaṃsu– ‘ambho! Ayaṃ puriso gāmā vā araññā vā adinnaṃ theyyasaṅkhātaṃ ādiyi. Tena naṃ rājāno gahetvā evarūpaṃ kammakāraṇaṃ kārentī’ti. Taṃ kiṃ maññasi, gāmaṇi, api nu te evarūpaṃ diṭṭhaṃ vā sutaṃ vā”ti? “Diṭṭhañca no, bhante, sutañca suyyissati cā”ti. “Tatra gāmaṇi, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘yo koci adinnaṃ ādiyati, sabbo so diṭṭheva dhamme dukkhaṃ domanassaṃ paṭisaṃvedayatī’ti, saccaṃ vā te āhaṃsu musā vāti …pe… kallaṃ nu tesu pasīditun”ti? “No hetaṃ, bhante”.
     “Dissati kho pana, gāmaṇi, idhekacco mālī kuṇḍalī …pe… itthikāmehi rājā maññe paricārento. Tamenaṃ evamāhaṃsu ‘ambho! Ayaṃ puriso kiṃ akāsi mālī kuṇḍalī …pe… itthikāmehi rājā maññe paricāretī’ti? Tamenaṃ evamāhaṃsu– ‘ambho! Ayaṃ puriso rañño paccatthikassa dāresu cārittaṃ āpajji. Tassa rājā attamano abhihāramadāsi. Tenāyaṃ puriso mālī kuṇḍalī …pe… itthikāmehi rājā maññe paricāretī’”ti.
     “Dissati kho, gāmaṇi, idhekacco daḷhāya rajjuyā …pe… dakkhiṇato nagarassa sīsaṃ chijjamāno. Tamenaṃ evamāhaṃsu– ‘ambho! Ayaṃ puriso kiṃ akāsi daḷhāya rajjuyā …pe… dakkhiṇato nagarassa sīsaṃ chindatī’ti? Tamenaṃ evamāhaṃsu – ‘ambho! Ayaṃ puriso kulitthīsu kulakumārīsu cārittaṃ āpajji, tena naṃ rājāno gahetvā evarūpaṃ kammakāraṇaṃ kārentī’ti. Taṃ kiṃ maññasi, gāmaṇi, api nu te evarūpaṃ diṭṭhaṃ vā sutaṃ vā”ti? “Diṭṭhañca no, bhante, sutañca suyyissati cā”ti. “Tatra, gāmaṇi, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘yo koci kāmesu micchā carati, sabbo so diṭṭheva dhamme dukkhaṃ domanassaṃ paṭisaṃvedayatī’ti, saccaṃ vā te āhaṃsu musā vāti …pe… kallaṃ nu tesu pasīditun”ti? “No hetaṃ, bhante”.
     “Dissati kho pana, gāmaṇi, idhekacco mālī kuṇḍalī sunhāto suvilitto kappitakesamassu itthikāmehi rājā maññe paricārento. Tamenaṃ evamāhaṃsu– ‘ambho! Ayaṃ puriso kiṃ akāsi mālī kuṇḍalī sunhāto suvilitto kappitakesamassu itthikāmehi rājā maññe paricāretī’ti? Tamenaṃ evamāhaṃsu– ‘ambho! Ayaṃ puriso rājānaṃ musāvādena hāsesi. Tassa rājā attamano abhihāramadāsi. Tenāyaṃ puriso mālī kuṇḍalī sunhāto suvilitto kappitakesamassu itthikāmehi rājā maññe paricāretī’”ti.
     “Dissati kho, gāmaṇi, idhekacco daḷhāya rajjuyā pacchābāhaṃ gāḷhabandhanaṃ bandhitvā khuramuṇḍaṃ karitvā kharassarena paṇavena rathiyāya rathiyaṃ siṅghāṭakena siṅghāṭakaṃ parinetvā dakkhiṇena dvārena nikkhāmetvā dakkhiṇato nagarassa sīsaṃ chijjamāno. Tamenaṃ evamāhaṃsu– ‘ambho! Ayaṃ puriso kiṃ akāsi daḷhāya rajjuyā pacchābāhaṃ gāḷhabandhanaṃ bandhitvā khuramuṇḍaṃ karitvā kharassarena paṇavena rathiyāya rathiyaṃ siṅghāṭakena siṅghāṭakaṃ parinetvā, dakkhiṇena dvārena nikkhāmetvā, dakkhiṇato nagarassa sīsaṃ chindatī’ti? Tamenaṃ evamāhaṃsu– ‘ambho! Ayaṃ puriso gahapatissa vā gahapatiputtassa vā musāvādena atthaṃ bhañji, tena naṃ rājāno gahetvā evarūpaṃ kammakāraṇaṃ kārentī’ti. Taṃ kiṃ maññasi, gāmaṇi, api nu te evarūpaṃ diṭṭhaṃ vā sutaṃ vā”ti? “Diṭṭhañca no bhante, sutañca suyyissati cā”ti. “Tatra, gāmaṇi, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘yo koci musā bhaṇati, sabbo so diṭṭheva dhamme dukkhaṃ domanassaṃ paṭisaṃvedayatī’ti, saccaṃ vā te āhaṃsu musā vā”ti “Musā, bhante”. “Ye pana te tucchaṃ musā vilapanti sīlavanto vā te dussīlā vā”ti? “Dussīlā, bhante”. “Ye pana te dussīlā pāpadhammā micchāpaṭipannā vā te sammāpaṭipannā vā”ti? “Micchāpaṭipannā, bhante”. “Ye pana te micchāpaṭipannā micchādiṭṭhikā vā te sammādiṭṭhikā vā”ti? “Micchādiṭṭhikā, bhante”. “Ye pana te micchādiṭṭhikā kallaṃ nu tesu pasīditun”ti? “No hetaṃ, bhante”.
     “Acchariyaṃ, bhante, abbhutaṃ, bhante! Atthi me, bhante, āvasathāgāraṃ. Tattha atthi mañcakāni, atthi āsanāni, atthi udakamaṇiko, atthi telappadīpo. Tattha yo samaṇo vā brāhmaṇo vā vāsaṃ upeti, tenāhaṃ yathāsatti yathābalaṃ saṃvibhajāmi. Bhūtapubbaṃ, bhante, cattāro satthāro nānādiṭṭhikā nānākhantikā nānārucikā, tasmiṃ āvasathāgāre vāsaṃ upagacchuṃ”.
     “Eko satthā evaṃvādī evaṃdiṭṭhi– ‘natthi dinnaṃ, natthi yiṭṭhaṃ, natthi hutaṃ, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko. Natthi ayaṃ loko, natthi paro loko, natthi mātā, natthi pitā, natthi sattā opapātikā, natthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’”ti.
     “Eko satthā evaṃvādī evaṃdiṭṭhi– ‘atthi dinnaṃ, atthi yiṭṭhaṃ atthi hutaṃ, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, atthi ayaṃ loko, atthi paro loko, atthi mātā, atthi pitā, atthi sattā opapātikā, atthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā, ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’”ti.
     “Eko satthā evaṃvādī evaṃdiṭṭhi– ‘karoto kārayato, chindato chedāpayato, pacato pācāpayato, socayato socāpayato, kilamato kilamāpayato, phandato phandāpayato, pāṇamatipātayato, adinnaṃ ādiyato, sandhiṃ chindato, nillopaṃ harato, ekāgārikaṃ karoto, paripanthe tiṭṭhato, paradāraṃ gacchato, musā bhaṇato, karoto na karīyati pāpaṃ. Khurapariyantena cepi cakkena yo imissā pathaviyā pāṇe ekaṃ maṃsakhalaṃ ekaṃ maṃsapuñjaṃ kareyya, natthi tatonidānaṃ pāpaṃ, natthi pāpassa āgamo. Dakkhiṇaṃ cepi gaṅgāya tīraṃ gaccheyya hananto ghātento chindanto chedāpento pacanto pācāpento, natthi tatonidānaṃ pāpaṃ, natthi pāpassa āgamo. Uttaraṃ cepi gaṅgāya tīraṃ gaccheyya dadanto dāpento yajanto yajāpento, natthi tatonidānaṃ puññaṃ, natthi puññassa āgamo. Dānena damena saṃyamena saccavajjena natthi puññaṃ, natthi puññassa āgamo’”ti.
     “Eko satthā evaṃvādī evaṃdiṭṭhi– ‘karoto kārayato, chindato chedāpayato, pacato pācāpayato, socayato socāpayato, kilamato kilamāpayato, phandato phandāpayato, pāṇamatipātayato, adinnaṃ ādiyato, sandhiṃ chindato, nillopaṃ harato, ekāgārikaṃ karoto, paripanthe tiṭṭhato, paradāraṃ gacchato musā bhaṇato, karoto karīyati pāpaṃ. Khurapariyantena cepi cakkena yo imissā pathaviyā pāṇe ekaṃ maṃsakhalaṃ ekaṃ maṃsapuñjaṃ kareyya, atthi tatonidānaṃ pāpaṃ, atthi pāpassa āgamo. Dakkhiṇaṃ cepi gaṅgāya tīraṃ gaccheyya hananto ghātento chindanto chedāpento pacanto pācāpento, atthi tatonidānaṃ pāpaṃ, atthi pāpassa āgamo. Uttaraṃ cepi gaṅgāya tīraṃ gaccheyya dadanto dāpento, yajanto yajāpento, atthi tatonidānaṃ puññaṃ, atthi puññassa āgamo. Dānena damena saṃyamena saccavajjena atthi puññaṃ, atthi puññassa āgamo’”ti.
     “Tassa mayhaṃ, bhante, ahudeva kaṅkhā, ahu vicikicchā– ‘kosu nāma imesaṃ bhavataṃ samaṇabrāhmaṇānaṃ saccaṃ āha, ko musā’”ti?
     “Alañhi te, gāmaṇi, kaṅkhituṃ, alaṃ vicikicchituṃ. Kaṅkhanīye ca pana te ṭhāne vicikicchā uppannā”ti. “Evaṃ pasannohaṃ, bhante, bhagavati. Pahoti me bhagavā tathā dhammaṃ desetuṃ yathāhaṃ imaṃ kaṅkhādhammaṃ pajaheyyan”ti.
     “Atthi, gāmaṇi, dhammasamādhi. Tatra ce tvaṃ cittasamādhiṃ paṭilabheyyāsi. Evaṃ tvaṃ imaṃ kaṅkhādhammaṃ pajaheyyāsi. Katamo ca, gāmaṇi, dhammasamādhi? Idha, gāmaṇi, ariyasāvako pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti, adinnādānaṃ pahāya adinnādānā paṭivirato hoti, kāmesumicchācāraṃ pahāya kāmesumicchācārā paṭivirato hoti, musāvādaṃ pahāya musāvādā paṭivirato hoti, pisuṇaṃ vācaṃ pahāya pisuṇāya vācāya paṭivirato hoti pharusaṃ vācaṃ pahāya pharusāya vācāya paṭivirato hoti, samphappalāpaṃ pahāya samphappalāpā paṭivirato hoti, abhijjhaṃ pahāya anabhijjhālu hoti, byāpādapadosaṃ pahāya abyāpannacitto hoti, micchādiṭṭhiṃ pahāya sammādiṭṭhiko hoti.
     “Sa kho so, gāmaṇi, ariyasāvako evaṃ vigatābhijjho vigatabyāpādo asammūḷho sampajāno paṭissato mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ, iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. So iti paṭisañcikkhati– ‘yvāyaṃ satthā evaṃvādī evaṃdiṭṭhi– natthi dinnaṃ, natthi yiṭṭhaṃ, natthi hutaṃ, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, natthi ayaṃ loko, natthi paro loko, natthi mātā, natthi pitā, natthi sattā opapātikā, natthi loke samaṇabrāhmaṇā, sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. ‘Sace tassa bhoto satthuno saccaṃ vacanaṃ, apaṇṇakatāya mayhaṃ, yvāhaṃ na kiñci byābādhemi tasaṃ vā thāvaraṃ vā? Ubhayamettha kaṭaggāho, yaṃ camhi kāyena saṃvuto vācāya saṃvuto manasā saṃvuto, yañca kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissāmī’ti. Tassa pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ vedayati. Sukhino cittaṃ samādhiyati. Ayaṃ kho, gāmaṇi, dhammasamādhi Tatra ce tvaṃ cittasamādhiṃ paṭilabheyyāsi, evaṃ tvaṃ imaṃ kaṅkhādhammaṃ pajaheyyāsi.
     “Sa kho so, gāmaṇi, ariyasāvako evaṃ vigatābhijjho vigatabyāpādo asammūḷho sampajāno paṭissato mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ, iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. So iti paṭisañcikkhati– ‘yvāyaṃ satthā evaṃvādī evaṃdiṭṭhi– atthi dinnaṃ, atthi yiṭṭhaṃ, atthi hutaṃ, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, atthi ayaṃ loko, atthi paro loko, atthi mātā, atthi pitā, atthi sattā opapātikā, atthi loke samaṇabrāhmaṇā, sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. ‘Sace tassa bhoto satthuno saccaṃ vacanaṃ, apaṇṇakatāya mayhaṃ, yvāhaṃ na kiñci byābādhemi tasaṃ vā thāvaraṃ vā? Ubhayamettha kaṭaggāho, yaṃ camhi kāy ena saṃvuto vācāya saṃvuto manasā saṃvuto, yañca kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissāmī’ti. Tassa pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ vedayati. Sukhino cittaṃ samādhiyati. Ayaṃ kho, gāmaṇi, dhammasamādhi. Tatra ce tvaṃ cittasamādhiṃ paṭilabheyyāsi, evaṃ tvaṃ imaṃ kaṅkhādhammaṃ pajaheyyāsi.
     “Sa kho so, gāmaṇi, ariyasāvako evaṃ vigatābhijjho vigatabyāpādo asammūḷho sampajāno paṭissato mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ, iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. So iti paṭisañcikkhati– ‘yvāyaṃ satthā evaṃvādī evaṃdiṭṭhi– karoto kārayato, chindato chedāpayato, pacato pācāpayato, socayato socāpayato, kilamato kilamāpayato, phandato phandāpayato, pāṇamatipātayato, adinnaṃ ādiyato, sandhiṃ chindato, nillopaṃ harato, ekāgārikaṃ karoto, paripanthe tiṭṭhato, paradāraṃ gacchato, musā bhaṇato, karoto na karīyati pāpaṃ. Khurapariyantena cepi cakkena yo imissā pathaviyā pāṇe ekaṃ maṃsakhalaṃ ekaṃ maṃsapuñjaṃ kareyya, natthi tatonidānaṃ pāpaṃ, natthi pāpassa āgamo. Dakkhiṇañcepi gaṅgāya tīraṃ gaccheyya hananto ghātento chindanto chedāpento pacanto pācāpento, natthi tatonidānaṃ pāpaṃ, natthi pāpassa āgamo. Uttarañcepi gaṅgāya tīraṃ gaccheyya dadanto dāpento, yajanto yajāpento, natthi tatonidānaṃ puññaṃ, natthi puññassa āgamo. Dānena damena saṃyamena saccavajjena natthi puññaṃ, natthi puññassa āgamo’ti. ‘Sace tassa bhoto satthuno saccaṃ vacanaṃ, apaṇṇakatāya mayhaṃ, yvāhaṃ na kiñci byābādhemi tasaṃ vā thāvaraṃ vā? Ubhayamettha kaṭaggāho, yaṃ camhi kāyena saṃvuto vācāya saṃvuto manasā saṃvuto, yañca kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissāmī’ti. Tassa pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ vedayati. Sukhino cittaṃ samādhiyati. Ayaṃ kho, gāmaṇi, dhammasamādhi tatra ce tvaṃ cittasamādhiṃ paṭilabheyyāsi, evaṃ tvaṃ imaṃ kaṅkhādhammaṃ pajaheyyāsi.
     “Sa kho so, gāmaṇi, ariyasāvako evaṃ vigatābhijjho vigatabyāpādo asammūḷho sampajāno paṭissato mettāsahagate cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ, iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. So iti paṭisañcikkhati– ‘yvāyaṃ satthā evaṃvādī evaṃdiṭṭhi– karoto kārayato, chindato chedāpayato, pacato pācāpayato, socayato socāpayato, kilamato kilamāpayato, phandato phandāpayato, pāṇamatipātayato, adinnaṃ ādiyato, sandhiṃ chindato, nillopaṃ harato, ekāgārikaṃ karoto, paripanthe tiṭṭhato, paradāraṃ gacchato, musā bhaṇato, karoto karīyati pāpaṃ. Khurapariyantena cepi cakkena yo imissā pathaviyā pāṇe ekaṃ maṃsakhalaṃ ekaṃ maṃsapuñjaṃ kareyya, atthi tatonidānaṃ pāpaṃ, atthi pāpassa āgamo. Dakkhiṇañcepi gaṅgāya tīra ṃ gaccheyya hananto ghātento chindanto chedāpento pacanto pācāpento, atthi tatonidānaṃ pāpaṃ, atthi pāpassa āgamo. Uttarañcepi gaṅgāya tīraṃ gaccheyya dadanto dāpento, yajanto yajāpento, atthi tatonidānaṃ puññaṃ, atthi puññassa āgamo. Dānena damena saṃyamena saccavajjena atthi puññaṃ atthi puññassa āgamoti. Sace tassa bhoto satthuno saccaṃ vacanaṃ, apaṇṇakatāya mayhaṃ, yvāhaṃ na kiñci byābādhemi tasaṃ vā thāvaraṃ vā? Ubhayamettha kaṭaggāho, yaṃ camhi kāyena saṃvuto vācāya saṃvuto manasā saṃvuto, yañca kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissāmī’ti. Tassa pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ vedayati. Sukhino cittaṃ samādhiyati. Ayaṃ kho, gāmaṇi, dhammasamādhi. Tatra ce tvaṃ cittasamādhiṃ paṭilabheyyāsi, evaṃ tvaṃ imaṃ kaṅkhādhammaṃ pajaheyyāsi.
     “Sa kho so, gāmaṇi, ariyasāvako evaṃ vigatābhijjho vigatabyāpādo asammūḷho sampajāno paṭissato karuṇāsahagate cetasā ekaṃ disaṃ pharitvā viharati …pe… muditāsahagatena cetasā ekaṃ disaṃ pharitvā viharati …pe….
     “Sa kho so, gāmaṇi, ariyasāvako evaṃ vigatābhijjho vigatabyāpādo asammūḷho sampajāno paṭissato upekkhāsahagate cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ, iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. So iti paṭisañcikkhati– ‘yvāyaṃ satthā evaṃvādī evaṃdiṭṭhi– natthi dinnaṃ, natthi yiṭṭhaṃ, natthi hutaṃ natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, natthi ayaṃ loko natthi paro loko, natthi mātā natthi pitā natthi sattā opapātikā, natthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentīti. Sace tassa bhoto satthuno saccaṃ vacanaṃ, apaṇṇakatāya mayhaṃ, yvāhaṃ na kiñci byābādhemi tasaṃ vā thāvaraṃ vā? Ubhayamettha kaṭaggāho, yaṃ camhi kā yena saṃvuto vācāya saṃvuto manasā saṃvuto yañca kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissāmī’ti. Tassa pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ vedayati. Sukhino cittaṃ samādhiyati. Ayaṃ kho, gāmaṇi, dhammasamādhi. Tatra ce tvaṃ cittasamādhiṃ paṭilabheyyāsi, evaṃ tvaṃ imaṃ kaṅkhādhammaṃ pajaheyyāsi.
     “Sa kho so, gāmaṇi, ariyasāvako evaṃ vigatābhijjho vigatabyāpādo asammūḷho sampajāno paṭissato upekkhāsahagate cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ, iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. So iti paṭisañcikkhati– ‘yvāyaṃ satthā evaṃvādī evaṃdiṭṭhi– atthi dinnaṃ, atthi yiṭṭhaṃ, atthi hutaṃ, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, atthi ayaṃ loko atthi paro loko, atthi mātā atthi pitā atthi sattā opapātikā, atthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentīti. Sace tassa bhoto satthuno saccaṃ vacanaṃ, apaṇṇakatāya mayhaṃ, yvāhaṃ na kiñci byābādhemi tasaṃ vā thāvaraṃ vā? Ubhayamettha kaṭaggāho, yaṃ camhi kāyena sa� �vuto vācāya saṃvuto manasā saṃvuto, yañca kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissāmī’ti. Tassa pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ vedayati. Sukhino cittaṃ samādhiyati. Ayaṃ kho, gāmaṇi, dhammasamādhi. Tatra ce tvaṃ cittasamādhiṃ paṭilabheyyāsi, evaṃ tvaṃ imaṃ kaṅkhādhammaṃ pajaheyyāsi.
     “Sa kho so, gāmaṇi, ariyasāvako evaṃ vigatābhijjho vigatabyāpādo asammūḷho sampajāno paṭissato upekkhāsahagate cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ, iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. So iti paṭisañcikkhati– ‘yvāyaṃ satthā evaṃvādī evaṃdiṭṭhi– karoto kārayato, chedato chedāpayato, pacato pācāpayato, socayato socāpayato, kilamato kilamāpayato, phandato phandāpayato, pāṇamatipātayato, adinnaṃ ādiyato, sandhiṃ chindato, nillopaṃ harato, ekāgārikaṃ karoto, paripanthe tiṭṭhato, paradāraṃ gacchato, musā bhaṇato, karoto na karīyati pāpaṃ Khurapariyantena cepi cakkena yo imissā pathaviyā pāṇe ekaṃ maṃsakhalaṃ ekaṃ maṃsapuñjaṃ kareyya, natthi tatonidānaṃ pāpaṃ, natthi pāpassa āgamo. Dakkhiṇañcepi gaṅgāya tīraṃ gaccheyya hananto ghātento chindanto chedāpento pacanto pācāpento, natthi tatonidānaṃ pāpaṃ, natthi pāpassa āgamo. Uttarañcepi gaṅgāya tīraṃ gaccheyya dadanto dāpento, yajanto yajāpento, natthi tatonidānaṃ puññaṃ, natthi puññassa āgamo. Dānena damena saṃyamena saccavajjena natthi puññaṃ, natthi puññassa āgamo’ti. ‘Sace tassa bhoto satthuno saccaṃ vacanaṃ, apaṇṇakatāya mayhaṃ, yvāhaṃ na kiñci byābādhemi tasaṃ vā thāvaraṃ vā? Ubhayamettha kaṭaggāho, yaṃ camhi kāyena saṃvuto vācāya saṃvuto manasā saṃvuto, yañca kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissāmī’ti. Tassa pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ vedayati. Sukhino cittaṃ samādhiyati. Ayaṃ kho, gāmaṇi, dhammasamādhi. Tatra ce tvaṃ cittasamādhiṃ paṭilabheyyāsi, evaṃ tvaṃ imaṃ kaṅkhādhammaṃ pajaheyyāsi.
     “Sa kho so, gāmaṇi, ariyasāvako evaṃ vigatābhijjho vigatabyāpādo asammūḷho sampajāno paṭissato upekkhāsahagate cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ, iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. So iti paṭisañcikkhati– ‘yvāyaṃ satthā evaṃvādī evaṃdiṭṭhi– karoto kārayato, chindato chedāpayato, pacato pācāpayato, socayato socāpayato, kilamato kilamāpayato, phandato phandāpayato, pāṇamatipātayato, adinnaṃ ādiyato, sandhiṃ chindato, nillopaṃ harato, ekāgārikaṃ karoto, paripanthe tiṭṭhato, paradāraṃ gacchato, musā bhaṇato, karoto karīyati pāpaṃ. Khurapariyantena cepi cakkena yo imissā pathaviyā pāṇe ekaṃ maṃsakhalaṃ ekaṃ maṃsapuñjaṃ kareyya, atthi tatonidānaṃ pāpaṃ, atthi pāpassa āgamo. Dakkhiṇañcepi gaṅgāya t īraṃ gaccheyya hananto ghātento chindanto chedāpento pacanto pācāpento, atthi tatonidānaṃ pāpaṃ, atthi pāpassa āgamo. Uttarañcepi gaṅgāya tīraṃ gaccheyya dadanto dāpento, yajanto yajāpento, atthi tatonidānaṃ puññaṃ, atthi puññassa āgamo. Dānena damena saṃyamena saccavajjena atthi puññaṃ, atthi puññassa āgamo’ti. ‘Sace tassa bhoto satthuno saccaṃ vacanaṃ, apaṇṇakatāya mayhaṃ, yvāhaṃ na kiñci byābādhemi tasaṃ vā thāvaraṃ vā? Ubhayamettha kaṭaggāho, yaṃ camhi kāyena saṃvuto vācāya saṃvuto manasā saṃvuto, yañca kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissāmī’ti. Tassa pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ vedayati. Sukhino cittaṃ samādhiyati. Ayaṃ kho, gāmaṇi, dhammasamādhi. Tatra ce tvaṃ cittasamādhiṃ paṭilabheyyāsi, evaṃ tvaṃ imaṃ kaṅkhādhammaṃ pajaheyyāsī”ti.
     Evaṃ vutte, pāṭaliyo gāmaṇi bhagavantaṃ etadavoca– “abhikkantaṃ, bhante, abhikkantaṃ, bhante …pe… ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Terasamaṃ.
     Gāmaṇisaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Caṇḍo puṭo yodhājīvo, hatthasso asibandhako;
     Desanā saṅkhakulaṃ maṇicūḷaṃ, bhadrarāsiyapāṭalīti.


中阿含21经

AN.2.37(另版AN.2.36)
     37. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena āyasmā sāriputto sāvatthiyaṃ viharati pubbārāme migāramātupāsāde. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca– “ajjhattasaṃyojanañca, āvuso, puggalaṃ desessāmi bahiddhāsaṃyojanañca. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evamāvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Katamo cāvuso, ajjhattasaṃyojano puggalo? Idhāvuso, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu. So kāyassa bhedā paraṃ maraṇā aññataraṃ devanikāyaṃ upapajjati. So tato cuto āgāmī hoti, āgantā itthattaṃ. Ayaṃ vuccati, āvuso, ajjhattasaṃyojano puggalo āgāmī hoti, āgantā itthattaṃ.
     “Katamo cāvuso, bahiddhāsaṃyojano puggalo? Idhāvuso, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno, aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu. So aññataraṃ santaṃ cetovimuttiṃ upasampajja viharati. So kāyassa bhedā paraṃ maraṇā aññataraṃ devanikāyaṃ upapajjati. So tato cuto anāgāmī hoti, anāgantā itthattaṃ. Ayaṃ vuccatāvuso, bahiddhāsaṃyojano puggalo anāgāmī hoti, anāgantā itthattaṃ.
     “Puna caparaṃ, āvuso, bhikkhu sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu. So kāmānaṃyeva nibbidāya virāgāya nirodhāya paṭipanno hoti. So bhavānaṃyeva nibbidāya virāgāya nirodhāya paṭipanno hoti. So taṇhākkhayāya paṭipanno hoti. So lobhakkhayāya paṭipanno hoti. So kāyassa bhedā paraṃ maraṇā aññataraṃ devanikāyaṃ upapajjati. So tato cuto anāgāmī hoti, anāgantā itthattaṃ. Ayaṃ vuccatāvuso, bahiddhāsaṃyojano puggalo anāgāmī hoti, anāgantā itthattan”ti.
     Atha kho sambahulā samacittā devatā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho tā devatā bhagavantaṃ etadavocuṃ “eso, bhante, āyasmā sāriputto pubbārāme migāramātupāsāde bhikkhūnaṃ ajjhattasaṃyojanañca puggalaṃ deseti bahiddhāsaṃyojanañca. Haṭṭhā, bhante, parisā. Sādhu, bhante, bhagavā yenāyasmā sāriputto tenupasaṅkamatu anukampaṃ upādāyā”ti. Adhivāsesi bhagavā tuṇhībhāvena. Atha kho bhagavā– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya evamevaṃ– jetavane antarahito pubbārāme migāramātupāsāde āyasmato sāriputtassa sammukhe pāturahosi. Nisīdi bhagavā paññatte āsane. Āyasmāpi kho sāriputto bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ sāriputtaṃ bhagavā etadavoca–
     “Idha, sāriputta, sambahulā samacittā devatā yenāhaṃ tenupasaṅkamiṃsu; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho, sāriputta, tā devatā maṃ etadavocuṃ– ‘eso, bhante, āyasmā sāriputto pubbārāme migāramātupāsāde bhikkhūnaṃ ajjhattasaṃyojanañca puggalaṃ deseti bahiddhāsaṃyojanañca. Haṭṭhā, bhante, parisā. Sādhu, bhante, bhagavā yena āyasmā sāriputto tenupasaṅkamatu anukampaṃ upādāyā’ti. Tā kho pana, sāriputta, devatā dasapi hutvā vīsampi hutvā tiṃsampi hutvā cattālīsampi hutvā paññāsampi hutvā saṭṭhipi hutvā āraggakoṭinitudanamattepi tiṭṭhanti, na ca aññamaññaṃ byābādhenti. Siyā kho pana, sāriputta, evamassa– ‘tattha nūna tāsaṃ devatānaṃ tathā cittaṃ bhāvitaṃ yena tā devatā dasapi hutvā vīsampi hutvā tiṃsampi hutvā cattālīsampi hutvā paññāsampi hutvā saṭṭhipi hutvā āraggakoṭinitudanamattepi tiṭṭhanti na ca añ ñamaññaṃ byābādhentī’ti. Na kho panetaṃ, sāriputta, evaṃ daṭṭhabbaṃ. Idheva kho, sāriputta, tāsaṃ devatānaṃ tathā cittaṃ bhāvitaṃ, yena tā devatā dasapi hutvā …pe… na ca aññamaññaṃ byābādhenti. Tasmātiha, sāriputta, evaṃ sikkhitabbaṃ– ‘santindriyā bhavissāma santamānasā’ti. Evañhi vo, sāriputta, sikkhitabbaṃ. ‘Santindriyānañhi vo, sāriputta, santamānasānaṃ santaṃyeva kāyakammaṃ bhavissati santaṃ vacīkammaṃ santaṃ manokammaṃ. Santaṃyeva upahāraṃ upaharissāma sabrahmacārīsū’ti. ‘Evañhi vo, sāriputta, sikkhitabbaṃ. Anassuṃ kho, sāriputta, aññatitthiyā paribbājakā ye imaṃ dhammapariyāyaṃ nāssosun’”ti.


中阿含22经

AN.5.166/ 6. Nirodhasuttaṃ
     166. Tatra kho āyasmā sāriputto bhikkhū āmantesi …pe… “idhāvuso, bhikkhu sīlasampanno samādhisampanno paññāsampanno saññāvedayitanirodhaṃ samāpajjeyyāpi vuṭṭhaheyyāpi – atthetaṃ ṭhānaṃ. No ce diṭṭheva dhamme aññaṃ ārādheyya, atikkammeva kabaḷīkārāhārabhakkhānaṃ devānaṃ sahabyataṃ aññataraṃ manomayaṃ kāyaṃ upapanno saññāvedayitanirodhaṃ samāpajjeyyāpi vuṭṭhaheyyāpi– atthetaṃ ṭhānan”ti.
     Evaṃ vutte āyasmā udāyī āyasmantaṃ sāriputtaṃ etadavoca– “aṭṭhānaṃ kho etaṃ, āvuso sāriputta, anavakāso yaṃ so bhikkhu atikkammeva kabaḷīkārāhārabhakkhānaṃ devānaṃ sahabyataṃ aññataraṃ manomayaṃ kāyaṃ upapanno saññāvedayitanirodhaṃ samāpajjeyyāpi vuṭṭhaheyyāpi– natthetaṃ ṭhānan”ti.
     Dutiyampi kho …pe… tatiyampi kho āyasmā sāriputto bhikkhū āmantesi– “idhāvuso, bhikkhu sīlasampanno samādhisampanno paññāsampanno saññāvedayitanirodhaṃ samāpajjeyyāpi vuṭṭhaheyyāpi– atthetaṃ ṭhānaṃ. No ce diṭṭheva dhamme aññaṃ ārādheyya, atikkammeva kabaḷīkārāhārabhakkhānaṃ devānaṃ sahabyataṃ aññataraṃ manomayaṃ kāyaṃ upapanno saññāvedayitanirodhaṃ samāpajjeyyāpi vuṭṭhaheyyāpi– atthetaṃ ṭhānan”ti.
     Tatiyampi kho āyasmā udāyī āyasmantaṃ sāriputtaṃ etadavoca – “aṭṭhānaṃ kho etaṃ, āvuso sāriputta anavakāso yaṃ so bhikkhu atikkammeva kabaḷīkārāhārabhakkhānaṃ devānaṃ sahabyataṃ aññataraṃ manomayaṃ kāyaṃ upapanno saññāvedayitanirodhaṃ samāpajjeyyāpi vuṭṭhaheyyāpi– natthetaṃ ṭhānan”ti.
     Atha kho āyasmato sāriputtassa etadahosi– “yāvatatiyakampi kho me āyasmā udāyī paṭikkosati, na ca me koci bhikkhu anumodati. Yaṃnūnāhaṃ yena bhagavā tenupasaṅkameyyan”ti. Atha kho āyasmā sāriputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto bhikkhū āmantesi– “idhāvuso, bhikkhu sīlasampanno samādhisampanno paññāsampanno saññāvedayitanirodhaṃ samāpajjeyyāpi vuṭṭhaheyyāpi– atthetaṃ ṭhānaṃ. No ce diṭṭheva dhamme aññaṃ ārādheyya, atikkammeva kabaḷīkārāhārabhakkhānaṃ devānaṃ sahabyataṃ aññataraṃ manomayaṃ kāyaṃ upapanno saññāvedayitanirodhaṃ samāpajjeyyāpi vuṭṭhaheyyāpi– atthetaṃ ṭhānan”ti.
     Evaṃ vutte āyasmā udāyī āyasmantaṃ sāriputtaṃ etadavoca– “aṭṭhānaṃ kho etaṃ, āvuso sāriputta, anavakāso yaṃ so bhikkhu atikkammeva kabaḷīkārāhārabhakkhānaṃ devānaṃ sahabyataṃ aññataraṃ manomayaṃ kāyaṃ upapanno saññāvedayitanirodhaṃ samāpajjeyyāpi vuṭṭhaheyyāpi– natthetaṃ ṭhānan”ti.
     Dutiyampi kho …pe… tatiyampi kho āyasmā sāriputto bhikkhū āmantesi– “idhāvuso, bhikkhu sīlasampanno samādhisampanno paññāsampanno saññāvedayitanirodhaṃ samāpajjeyyāpi vuṭṭhaheyyāpi– atthetaṃ ṭhānaṃ No ce diṭṭheva dhamme aññaṃ ārādheyya, atikkammeva kabaḷīkārāhārabhakkhānaṃ devānaṃ sahabyataṃ aññataraṃ manomayaṃ kāyaṃ upapanno saññāvedayitanirodhaṃ samāpajjeyyāpi vuṭṭhaheyyāpi– atthetaṃ ṭhānan”ti.
     Tatiyampi kho āyasmā udāyī āyasmantaṃ sāriputtaṃ etadavoca – “aṭṭhānaṃ kho etaṃ, āvuso sāriputta, anavakāso yaṃ so bhikkhu atikkammeva kabaḷīkārāhārabhakkhānaṃ devānaṃ sahabyataṃ aññataraṃ manomayaṃ kāyaṃ upapanno saññāvedayitanirodhaṃ samāpajjeyyāpi vuṭṭhaheyyāpi– natthetaṃ ṭhānan”ti.
     Atha kho āyasmato sāriputtassa etadahosi– “bhagavatopi kho me sammukhā āyasmā udāyī yāvatatiyakaṃ paṭikkosati, na ca me koci bhikkhu anumodati. Yaṃnūnāhaṃ tuṇhī assan”ti. Atha kho āyasmā sāriputto tuṇhī ahosi.
     Atha kho bhagavā āyasmantaṃ udāyiṃ āmantesi– “kaṃ pana tvaṃ, udāyi, manomayaṃ kāyaṃ paccesī”ti? “Ye te, bhante, devā arūpino saññāmayā”ti. “Kiṃ nu kho tuyhaṃ, udāyi, bālassa abyattassa bhaṇitena! Tvampi nāma bhaṇitabbaṃ maññasī”ti! Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “atthi nāma, ānanda, theraṃ bhikkhuṃ vihesiyamānaṃ ajjhupekkhissatha Na hi nāma, ānanda, kāruññampi bhavissati theramhi bhikkhumhi vihesiyamānamhī”ti.
     Atha kho bhagavā bhikkhū āmantesi– “idha, bhikkhave, bhikkhu sīlasampanno samādhisampanno paññāsampanno saññāvedayitanirodhaṃ samāpajjeyyāpi vuṭṭhaheyyāpi– atthetaṃ ṭhānaṃ. No ce diṭṭheva dhamme aññaṃ ārādheyya atikkammeva kabaḷīkārāhārabhakkhānaṃ devānaṃ sahabyataṃ aññataraṃ manomayaṃ kāyaṃ upapanno saññāvedayitanirodhaṃ samāpajjeyyāpi vuṭṭhaheyyāpi– atthetaṃ ṭhānan”ti. Idamavoca bhagavā. Idaṃ vatvāna sugato uṭṭhāyāsanā vihāraṃ pāvisi.
     Atha kho āyasmā ānando acirapakkantassa bhagavato yenāyasmā upavāṇo tenupasaṅkami; upasaṅkamitvā āyasmantaṃ upavāṇaṃ etadavoca– “idhāvuso upavāṇa, aññe there bhikkhū vihesenti. Mayaṃ tena na muccāma. Anacchariyaṃ kho, panetaṃ āvuso upavāṇa, yaṃ bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito etadeva ārabbha udāhareyya yathā āyasmantaṃyevettha upavāṇaṃ paṭibhāseyya. Idāneva amhākaṃ sārajjaṃ okkantan”ti. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena upaṭṭhānasālā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā āyasmantaṃ upavāṇaṃ etadavoca–
     “Katīhi nu kho, upavāṇa, dhammehi samannāgato thero bhikkhu sabrahmacārīnaṃ piyo ca hoti manāpo ca garu ca bhāvanīyo cā”ti? “Pañcahi, bhante, dhammehi samannāgato thero bhikkhu sabrahmacārīnaṃ piyo ca hoti manāpo ca garu ca bhāvanīyo ca. Katamehi pañcahi? Idha, bhante, thero bhikkhu sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu; bahussuto hoti …pe… diṭṭhiyā suppaṭividdhā; kalyāṇavāco hoti kalyāṇavākkaraṇo poriyā vācāya samannāgato vissaṭṭhāya anelagalāya atthassa viññāpaniyā; catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī; āsavānaṃ khayā …pe… sacchikatvā upasampajja viharati. Imehi kho, bhante, pañcahi dhammehi samannāgato thero bhikkhu sabrahmacārīnaṃ piyo ca hoti manāpo ca garu ca bhāvanīyo cā”ti. “Sādhu sādhu, upavāṇa! Imehi kho, upavāṇa, pañcahi dhammehi samannāgato thero bhikkhu sabrahmacārīnaṃ piyo ca hoti manāpo ca garu ca bhāvanīyo ca. Ime ce, upavāṇa, pañca dhammā therassa bhikkhuno na saṃvijjeyyuṃ, taṃ sabrahmacārī na sakkareyyuṃ na garuṃ kareyyuṃ na māneyyuṃ na pūjeyyuṃ khaṇḍiccena pāliccena valittacatāya. Yasmā ca kho, upavāṇa, ime pañca dhammā therassa bhikkhuno saṃvijjanti, tasmā taṃ sabrahmacārī sakkaronti garuṃ karonti mānenti pūjentī”ti. Chaṭṭhaṃ.


中阿含23经

SN.12.32/(2). Kaḷārasuttaṃ
     Sāvatthiyaṃ viharati. Atha kho kaḷārakhattiyo bhikkhu yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho kaḷārakhattiyo bhikkhu āyasmantaṃ sāriputtaṃ etadavoca– “moḷiyaphagguno, āvuso sāriputta, bhikkhu sikkhaṃ paccakkhāya hīnāyāvattoti. Na hi nūna so āyasmā imasmiṃ dhammavinaye assāsamalatthāti. Tena hāyasmā sāriputto imasmiṃ dhammavinaye assāsaṃ patto”ti?
     “Na khvāhaṃ, āvuso, kaṅkhāmī”ti. “Āyatiṃ, panāvuso”ti?
     “Na khvāhaṃ, āvuso, vicikicchāmī”ti.
     Atha kho kaḷārakhattiyo bhikkhu uṭṭhāyāsanā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi Ekamantaṃ nisinno kho kaḷārakhattiyo bhikkhu bhagavantaṃ etadavoca– “āyasmatā, bhante, sāriputtena aññā byākatā– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmī”ti.
     Atha kho bhagavā aññataraṃ bhikkhuṃ āmantesi– “ehi tvaṃ, bhikkhu, mama vacanena sāriputtaṃ āmantehi– ‘satthā taṃ, āvuso sāriputta, āmantetī’”ti “Evaṃ, bhante”ti kho so bhikkhu bhagavato paṭissutvā yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmantaṃ sāriputtaṃ etadavoca– “satthā taṃ, āvuso sāriputta, āmantetī”ti. “Evaṃ, āvuso”ti kho āyasmā sāriputto tassa bhikkhuno paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ sāriputtaṃ bhagavā etadavoca– “saccaṃ kira tayā, sāriputta, aññā byākatā– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmī”ti? “Na kho, bhante, etehi padehi etehi byañjanehi attho vutto”ti. “Yena kenacipi, sāriputta, pariyāyena kulaputto aññaṃ byākaroti, atha kho byākataṃ byākatato daṭṭhabban”ti. “Nanu ahampi bhante, evaṃ vadāmi– ‘na kho, bhante, etehi padehi etehi byañjanehi attho vutto’”ti.
     “Sace taṃ, sāriputta, evaṃ puccheyyuṃ– ‘kathaṃ jānatā pana tayā, āvuso sāriputta, kathaṃ passatā aññā byākatā– khīṇā jāti vusitaṃ brahmacariyaṃ kataṃ karaṇīyaṃ nāparaṃ itthattāyāti pajānāmī’ti. Evaṃ puṭṭho tvaṃ, sāriputta, kinti byākareyyāsī”ti?
     “Sace maṃ, bhante, evaṃ puccheyyuṃ– ‘kathaṃ jānatā pana tayā, āvuso sāriputta, kathaṃ passatā aññā byākatā– khīṇā jāti vusitaṃ brahmacariyaṃ kataṃ karaṇīyaṃ nāparaṃ itthattāyāti pajānāmī’ti; evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ– ‘yaṃnidānā, āvuso, jāti, tassa nidānassa khayā khīṇasmiṃ khīṇāmhīti viditaṃ. Khīṇāmhīti viditvā– khīṇājāti vusitaṃ brahmacariyaṃ kataṃ karaṇīyaṃ nāparaṃ itthattāyāti pajānāmī’ti. Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyan”ti.
     “Sace pana taṃ, sāriputta, evaṃ puccheyyuṃ– ‘jāti panāvuso sāriputta, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā’ti? Evaṃ puṭṭho taṃ, sāriputta, kinti byākareyyāsī”ti? “Sace maṃ, bhante, evaṃ puccheyyuṃ– ‘jāti panāvuso sāriputta, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā’ti? Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ– ‘jāti kho, āvuso, bhavanidānā bhavasamudayā bhavajātikā bhavappabhavā’ti. Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyan”ti.
     “Sace pana taṃ, sāriputta, evaṃ puccheyyuṃ– ‘bhavo panāvuso sāriputta, kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo’ti? Evaṃ puṭṭho tvaṃ, sāriputta, kinti byākareyyāsī”ti? “Sace maṃ, bhante, evaṃ puccheyyuṃ– ‘bhavo panāvuso sāriputta, kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo’ti Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ– ‘bhavo kho, āvuso, upādānanidāno upādānasamudayo upādānajātiko upādānappabhavo’ti. Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyan”ti.
     “Sace pana taṃ, sāriputta, evaṃ puccheyyuṃ– ‘upādānaṃ panāvuso …pe… sace pana taṃ, sāriputta, evaṃ puccheyyuṃ– taṇhā panāvuso sāriputta, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā’ti? Evaṃ puṭṭho tvaṃ, sāriputta, kinti byākareyyāsī”ti? “Sace maṃ, bhante, evaṃ puccheyyuṃ– taṇhā panāvuso sāriputta, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā’ti? Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ– ‘taṇhā kho, āvuso, vedanānidānā vedanāsamudayā vedanājātikā vedanāpabhavā’ti. Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyan”ti.
     “Sace pana taṃ, sāriputta, evaṃ puccheyyuṃ– ‘kathaṃ jānato pana te, āvuso sāriputta, kathaṃ passato yā vedanāsu nandī sā na upaṭṭhāsī’ti. Evaṃ puṭṭho tvaṃ, sāriputta, kinti byākareyyāsī”ti? “Sace maṃ, bhante, evaṃ puccheyyuṃ– ‘kathaṃ jānato pana te, āvuso sāriputta, kathaṃ passato yā vedanāsu nandī sā na upaṭṭhāsī’ti evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ – ‘tisso kho imā, āvuso, vedanā. Katamā tisso? Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā. Imā kho, āvuso, tisso vedanā aniccā. Yadaniccaṃ taṃ dukkhanti viditaṃ, yā vedanāsu nandī sā na upaṭṭhāsī’ti. Evaṃ, puṭṭhohaṃ, bhante, evaṃ byākareyyan”ti.
     “Sādhu sādhu, sāriputta. Ayampi kho, sāriputta, pariyāyo, etasseva atthassa saṃkhittena veyyākaraṇāya– ‘yaṃ kiñci vedayitaṃ taṃ dukkhasmin’”ti.
     “Sace pana taṃ, sāriputta, evaṃ puccheyyuṃ– ‘kathaṃ vimokkhā pana tayā, āvuso sāriputta, aññā byākatā– khīṇā jāti vusitaṃ brahmacariyaṃ kataṃ karaṇīyaṃ nāparaṃ itthattāyāti pajānāmī’ti? Evaṃ puṭṭho tvaṃ, sāriputta, kinti byākareyyāsī”ti? “Sace maṃ, bhante, evaṃ puccheyyuṃ– ‘kathaṃ vimokkhā pana tayā, āvuso sāriputta, aññā byākatā khīṇā jāti vusitaṃ brahmacariyaṃ kataṃ karaṇīyaṃ nāparaṃ itthattāyāti pajānāmī’ti. Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ– ‘ajjhattaṃ vimokkhā khvāhaṃ, āvuso, sabbupādānakkhayā tathā sato viharāmi yathā sataṃ viharantaṃ āsavā nānussavanti, attānañca nāvajānāmī’ti. Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyan”ti.
     “Sādhu sādhu, sāriputta. Ayampi kho sāriputta, pariyāyo etasseva atthassa saṃkhittena veyyākaraṇāya– ye āsavā samaṇena vuttā tesvāhaṃ na kaṅkhāmi, te me pahīnāti na vicikicchāmī”ti. Idamavoca bhagavā. Idaṃ vatvā sugato uṭṭhāyāsanā vihāraṃ pāvisi.
     Tatra kho āyasmā sāriputto acirapakkantassa bhagavato bhikkhū āmantesi– “pubbe appaṭisaṃviditaṃ maṃ, āvuso, bhagavā paṭhamaṃ pañhaṃ apucchi, tassa me ahosi dandhāyitattaṃ. Yato ca kho me, āvuso, bhagavā paṭhamaṃ pañhaṃ anumodi, tassa mayhaṃ, āvuso, etadahosi– divasaṃ cepi maṃ bhagavā etamatthaṃ puccheyya aññamaññehi padehi aññamaññehi pariyāyehi, divasampāhaṃ bhagavato etamatthaṃ byākareyyaṃ aññamaññehi padehi aññamaññehi pariyāyehi. Rattiṃ cepi maṃ bhagavā etamatthaṃ puccheyya aññamaññehi padehi aññamaññehi pariyāyehi, rattimpāhaṃ bhagavato etamatthaṃ byākareyyaṃ aññamaññehi padehi aññamaññehi pariyāyehi. Rattindivaṃ cepi maṃ bhagavā etamatthaṃ puccheyya aññamaññehi padehi aññamaññehi pariyāyehi rattindivampāhaṃ bhagavato etamatthaṃ byākareyyaṃ aññamaññehi padehi aññamaññehi pariyāyehi. Dve rattindivāni cepi maṃ bhagavā etamatthaṃ puccheyya …pe… dv e rattindivānipāhaṃ bhagavato etamatthaṃ byākareyyaṃ …pe… tīṇi rattindivāni cepi maṃ bhagavā etamatthaṃ puccheyya …pe… tīṇi rattindivānipāhaṃ bhagavato etamatthaṃ byākareyyaṃ …pe… cattāri rattindivāni cepi maṃ bhagavā etamatthaṃ puccheyya …pe… cattāri rattindivānipāhaṃ bhagavato etamatthaṃ byākareyyaṃ …pe… pañca rattindivāni cepi maṃ bhagavā etamatthaṃ puccheyya …pe… pañca rattindivānipāhaṃ bhagavato etamatthaṃ byākareyyaṃ …pe… cha rattindivāni cepi maṃ bhagavā etamatthaṃ puccheyya …pe… cha rattindivānipāhaṃ bhagavato etamatthaṃ byākareyyaṃ …pe… satta rattindivāni cepi maṃ bhagavā etamatthaṃ puccheyya aññamaññehi padehi aññamaññehi pariyāyehi, satta rattindivānipāhaṃ bhagavato etamatthaṃ byākareyyaṃ aññamaññehi padehi aññamaññehi pariyāyehī”ti.
     Atha kho kaḷārakhattiyo bhikkhu uṭṭhāyāsanā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho kaḷārakhattiyo bhikkhu bhagavantaṃ etadavoca– “āyasmatā, bhante, sāriputtena sīhanādo nadito– pubbe appaṭisaṃviditaṃ maṃ, āvuso, bhagavā paṭhamaṃ pañhaṃ apucchi, tassa me ahosi dandhāyitattaṃ. Yato ca kho me, āvuso, bhagavā paṭhamaṃ pañhaṃ anumodi tassa mayhaṃ, āvuso, etadahosi– divasaṃ cepi maṃ bhagavā etamatthaṃ puccheyya aññamaññehi padehi aññamaññehi pariyāyehi, divasampāhaṃ bhagavato etamatthaṃ byākareyyaṃ aññamaññehi padehi aññamaññehi pariyāyehi; rattiṃ cepi …pe… rattindivaṃ cepi maṃ bhagavā …pe… dve rattindivāni cepi maṃ bhagavā …pe… tīṇi… cattāri… pañca… cha… satta rattindivāni cepi maṃ bhagavā etamatthaṃ puccheyya aññamaññehi padehi aññamaññehi pariyāyehi, satta rattindivānipāhaṃ b hagavato etamatthaṃ byākareyyaṃ aññamaññehi padehi aññamaññehi pariyāyehī”ti.
     “Sā hi, bhikkhu, sāriputtassa dhammadhātu suppaṭividdhā, yassā dhammadhātuyā suppaṭividdhattā divasaṃ cepāhaṃ sāriputtaṃ etamatthaṃ puccheyyaṃ aññamaññehi padehi aññamaññehi pariyāyehi, divasampi me sāriputto etamatthaṃ byākareyya aññamaññehi padehi aññamaññehi pariyāyehi. Rattiṃ cepāhaṃ sāriputtaṃ etamatthaṃ puccheyyaṃ aññamaññehi padehi aññamaññehi pariyāyehi, rattimpi me sāriputto etamatthaṃ byākareyya …pe… rattindivaṃ cepāhaṃ sāriputtaṃ etamatthaṃ puccheyyaṃ, rattindivampi me sāriputto etamatthaṃ byākareyya… dve rattindivāni cepāhaṃ sāriputtaṃ etamatthaṃ puccheyyaṃ, dve rattindivānipi me sāriputto etamatthaṃ byākareyya… tīṇi rattindivāni cepāhaṃ sāriputtaṃ etamatthaṃ puccheyyaṃ, tīṇi rattindivānipi me sāriputto etamatthaṃ byākareyya… cattāri rattindivāni cepāhaṃ sāriputtaṃ etamatthaṃ puccheyyaṃ, cattāri rattindivānipi me sāriputto etamatthaṃ b yākareyya… pañca rattindivāni cepāhaṃ sāriputtaṃ etamatthaṃ puccheyyaṃ, pañca rattindivānipi me sāriputto etamatthaṃ byākareyya… cha rattindivāni cepāhaṃ sāriputtaṃ etamatthaṃ puccheyyaṃ, cha rattindivānipi me sāriputto etamatthaṃ byākareyya… satta rattindivāni cepāhaṃ sāriputtaṃ etamatthaṃ puccheyyaṃ aññamaññehi padehi aññamaññehi pariyāyehi, satta rattindivānipi me sāriputto etamatthaṃ byākareyya aññamaññehi padehi aññamaññehi pariyāyehī”ti. Dutiyaṃ.


中阿含24经

AN.9.11/ 1. Sīhanādasuttaṃ
     11. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmā sāriputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto bhagavantaṃ etadavoca– “vuttho me, bhante, sāvatthiyaṃ vassāvāso. Icchāmahaṃ, bhante, janapadacārikaṃ pakkamitun”ti. “Yassadāni tvaṃ, sāriputta, kālaṃ maññasī”ti. Atha kho āyasmā sāriputto uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho aññataro bhikkhu acirapakkante āyasmante sāriputte bhagavantaṃ etadavoca– “āyasmā maṃ, bhante, sāriputto āsajja appaṭinissajja cārikaṃ pakkanto”ti. Atha kho bhagavā aññataraṃ bhikkhuṃ āmantesi– “ehi tvaṃ, bhikkhu, mama vacanena sāriputtaṃ āmantehi– ‘satthā taṃ, āvuso sāriputta, āmantetī’”ti. “Evaṃ, bhante”ti kho so bhikkhu bhagavato pa ṭissutvā yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmantaṃ sāriputtaṃ etadavoca – “satthā taṃ, āvuso sāriputta, āmantetī”ti. “Evamāvuso”ti kho āyasmā sāriputto tassa bhikkhuno paccassosi.
     Tena kho pana samayena āyasmā ca mahāmoggallāno āyasmā ca ānando avāpuraṇaṃ ādāya vihāre āhiṇḍanti – “abhikkamathāyasmanto, abhikkamathāyasmanto! Idānāyasmā sāriputto bhagavato sammukhā sīhanādaṃ nadissatī”ti. Atha kho āyasmā sāriputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ sāriputtaṃ bhagavā etadavoca– “idha te, sāriputta, aññataro sabrahmacārī khīyanadhammaṃ āpanno– ‘āyasmā maṃ, bhante, sāriputto āsajja appaṭinissajjacārikaṃ pakkanto’”ti.
     “Yassa nūna, bhante, kāye kāyagatāsati anupaṭṭhitā assa, so idha aññataraṃ sabrahmacāriṃ āsajja appaṭinissajja cārikaṃ pakkameyya.
     “Seyyathāpi, bhante, pathaviyaṃ sucimpi nikkhipanti asucimpi nikkhipanti gūthagatampi nikkhipanti muttagatampi nikkhipanti kheḷagatampi nikkhipanti pubbagatampi nikkhipanti lohitagatampi nikkhipanti, na ca tena pathavī aṭṭīyati vā harāyati vā jigucchati vā; evamevaṃ kho ahaṃ, bhante, pathavīsamena cetasā viharāmi vipulena mahaggatena appamāṇena averena abyāpajjena. Yassa nūna, bhante, kāye kāyagatāsati anupaṭṭhitā assa, so idha aññataraṃ sabrahmacāriṃ āsajja appaṭinissajja cārikaṃ pakkameyya.
     “Seyyathāpi, bhante, āpasmiṃ sucimpi dhovanti asucimpi dhovanti gūthagatampi… muttagatampi… kheḷagatampi… pubbagatampi… lohitagatampi dhovanti, na ca tena āpo aṭṭīyati vā harāyati vā jigucchati vā; evamevaṃ kho ahaṃ, bhante, āposamena cetasā viharāmi vipulena mahaggatena appamāṇena averena abyāpajjena. Yassa nūna, bhante, kāye kāyagatāsati anupaṭṭhitā assa, so idha aññataraṃ sabrahmacāriṃ āsajja appaṭinissajja cārikaṃ pakkameyya.
     “Seyyathāpi, bhante, tejo sucimpi ḍahati asucimpi ḍahati gūthagatampi… muttagatampi… kheḷagatampi… pubbagatampi… lohitagatampi ḍahati, na ca tena tejo aṭṭīyati vā harāyati vā jigucchati vā; evamevaṃ kho ahaṃ bhante, tejosamena cetasā viharāmi vipulena mahaggatena appamāṇena averena abyāpajjena. Yassa nūna, bhante, kāye kāyagatāsati anupaṭṭhitā assa, so idha aññataraṃ sabrahmacāriṃ āsajja appaṭinissajja cārikaṃ pakkameyya.
     “Seyyathāpi, bhante, vāyo sucimpi upavāyati asucimpi upavāyati gūthagatampi… muttagatampi… kheḷagatampi… pubbagatampi… lohitagatampi upavāyati, na ca tena vāyo aṭṭīyati vā harāyati vā jigucchati vā; evamevaṃ kho ahaṃ, bhante, vāyosamena cetasā viharāmi vipulena mahaggatena appamāṇena averena abyāpajjena. Yassa nūna, bhante, kāye kāyagatāsati anupaṭṭhitā assa, so idha aññataraṃ sabrahmacāriṃ āsajja appaṭinissajja cārikaṃ pakkameyya.
     “Seyyathāpi bhante, rajoharaṇaṃ sucimpi puñchati asucimpi puñchati gūthagatampi… muttagatampi… kheḷagatampi… pubbagatampi… lohitagatampi puñchati, na ca tena rajoharaṇaṃ aṭṭīyati vā harāyati vā jigucchati vā; evamevaṃ kho ahaṃ, bhante, rajoharaṇasamena cetasā viharāmi vipulena mahaggatena appamāṇena averena abyāpajjena. Yassa nūna, bhante, kāye kāyagatāsati anupaṭṭhitā assa, so idha aññataraṃ sabrahmacāriṃ āsajja appaṭinissajja cārikaṃ pakkameyya.
     “Seyyathāpi, bhante, caṇḍālakumārako vā caṇḍālakumārikā vā kaḷopihattho nantakavāsī gāmaṃ vā nigamaṃ vā pavisanto nīcacittaṃyeva upaṭṭhapetvā pavisati; evamevaṃ kho ahaṃ, bhante, caṇḍālakumārakacaṇḍālakumārikāsamena cetasā viharāmi vipulena mahaggatena appamāṇena averena abyāpajjena. Yassa nūna, bhante, kāye kāyagatāsati anupaṭṭhitā assa, so idha aññataraṃ sabrahmacāriṃ āsajja appaṭinissajja cārikaṃ pakkameyya.
     “Seyyathāpi, bhante, usabho chinnavisāṇo sūrato sudanto suvinīto rathiyāya rathiyaṃ siṅghāṭakena siṅghāṭakaṃ anvāhiṇḍanto na kiñci hiṃsati pādena vā visāṇena vā; evamevaṃ kho ahaṃ, bhante, usabhachinnavisāṇasamena cetasā viharāmi vipulena mahaggatena appamāṇena averena abyāpajjena. Yassa nūna, bhante, kāye kāyagatāsati anupaṭṭhitā assa, so idha aññataraṃ sabrahmacāriṃ āsajja appaṭinissajja cārikaṃ pakkameyya.
     “Seyyathāpi, bhante, itthī vā puriso vā daharo yuvā maṇḍanakajātiko sīsaṃnhāto ahikuṇapena vā kukkurakuṇapena vā manussakuṇapena vā kaṇṭhe āsattena aṭṭīyeyya harāyeyya jiguccheyya; evamevaṃ kho ahaṃ, bhante, iminā pūtikāyena aṭṭīyāmi harāyāmi jigucchāmi. Yassa nūna, bhante, kāye kāyagatāsati anupaṭṭhitā assa, so idha aññataraṃ sabrahmacāriṃ āsajja appaṭinissajja cārikaṃ pakkameyya.
     “Seyyathāpi bhante, puriso medakathālikaṃ parihareyya chiddāvachiddaṃ uggharantaṃ paggharantaṃ; evamevaṃ kho ahaṃ, bhante, imaṃ kāyaṃ pariharāmi chiddāvachiddaṃ uggharantaṃ paggharantaṃ. Yassa nūna, bhante, kāye kāyagatāsati anupaṭṭhitā assa, so idha aññataraṃ sabrahmacāriṃ āsajja appaṭinissajja cārikaṃ pakkameyyā”ti.
     Atha kho so bhikkhu uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā bhagavato pādesu sirasā nipatitvā bhagavantaṃ etadavoca– “accayo maṃ, bhante, accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yo ahaṃ āyasmantaṃ sāriputtaṃ asatā tucchā musā abhūtena abbhācikkhiṃ. Tassa me, bhante, bhagavā accayaṃ accayato paṭiggaṇhatu āyatiṃ saṃvarāyā”ti. “Taggha taṃ, bhikkhu, accayo accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yo tvaṃ sāriputtaṃ asatā tucchā musā abhūtena abbhācikkhi. Yato ca kho tvaṃ, bhikkhu, accayaṃ accayato disvā yathādhammaṃ paṭikarosi, taṃ te mayaṃ paṭiggaṇhāma. Vuḍḍhihesā, bhikkhu, ariyassa vinaye yo accayaṃ accayato disvā yathādhammaṃ paṭikaroti āyatiṃ saṃvaraṃ āpajjatī”ti.
     Atha kho bhagavā āyasmantaṃ sāriputtaṃ āmantesi– “khama, sāriputta, imassa moghapurisassa, purā tassa tattheva sattadhā muddhā phalatī”ti. “Khamāmahaṃ, bhante, tassa āyasmato sace maṃ so āyasmā evamāha– ‘khamatu ca me so āyasmā’”ti. Paṭhamaṃ.


中阿含25经

AN.5.162/ 2. Dutiya-āghātapaṭivinayasuttaṃ
     162. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Pañcime, āvuso, āghātapaṭivinayā yattha bhikkhuno uppanno āghāto sabbaso paṭivinetabbo. Katame pañca? Idhāvuso, ekacco puggalo aparisuddhakāyasamācāro hoti parisuddhavacīsamācāro; evarūpepi, āvuso, puggale āghāto paṭivinetabbo. Idha panāvuso, ekacco puggalo aparisuddhavacīsamācāro hoti parisuddhakāyasamācāro; evarūpepi, āvuso, puggale āghāto paṭivinetabbo. Idha panāvuso, ekacco puggalo aparisuddhakāyasamācāro hoti aparisuddhavacīsamācāro, labhati ca kālena kālaṃ cetaso vivaraṃ cetaso pasādaṃ; evarūpepi, āvuso, puggale āghāto paṭivinetabbo. Idha panāvuso, ekacco puggalo aparisuddhakāyasamācāro hoti aparisuddhavacīsamācāro, na ca labhati kālena kālaṃ cetaso vivaraṃ cetaso pasādaṃ; evarūpepi, āvuso, puggale āghāto paṭivinetabbo. Idha panāvuso, ekacco puggalo parisuddhakāyasamācāro parisuddhavacīsamācāro, labhati ca kālena vā kālaṃ cetaso vivaraṃ cetaso pasādaṃ; evarūpepi, āvuso, puggale āghāto pa ṭivinetabbo.
     “Tatrāvuso, yvāyaṃ puggalo aparisuddhakāyasamācāro parisuddhavacīsamācāro, kathaṃ tasmiṃ puggale āghāto paṭivinetabbo? Seyyathāpi, āvuso, bhikkhu paṃsukūliko rathiyāya nantakaṃ disvā vāmena pādena niggaṇhitvā dakkhiṇena pādena pattharitvā, yo tattha sāro taṃ paripātetvā ādāya pakkameyya; evamevaṃ khvāvuso, yvāyaṃ puggalo aparisuddhakāyasamācāro parisuddhavacīsamācāro, yāssa aparisuddhakāyasamācāratā na sāssa tasmiṃ samaye manasi kātabbā, yā ca khvāssa parisuddhavacīsamācāratā sāssa tasmiṃ samaye manasi kātabbā. Evaṃ tasmiṃ puggale āghāto paṭivinetabbo.
     “Tatrāvuso, yvāyaṃ puggalo aparisuddhavacīsamācāro parisuddhakāyasamācāro, kathaṃ tasmiṃ puggale āghāto paṭivinetabbo? Seyyathāpi, āvuso, pokkharaṇī sevālapaṇakapariyonaddhā. Atha puriso āgaccheyya ghammābhitatto ghammapareto kilanto tasito pipāsito. So taṃ pokkharaṇiṃ ogāhetvā ubhohi hatthehi iticiti ca sevālapaṇakaṃ apaviyūhitvā añjalinā pivitvā pakkameyya. Evamevaṃ kho, āvuso yvāyaṃ puggalo aparisuddhavacīsamācāro parisuddhakāyasamācāro, yāssa aparisuddhavacīsamācāratā na sāssa tasmiṃ samaye manasi kātabbā, yā ca khvāssa parisuddhakāyasamācāratā sāssa tasmiṃ samaye manasi kātabbā. Evaṃ tasmiṃ puggale āghāto paṭivinetabbo.
     “Tatrāvuso, yvāyaṃ puggalo aparisuddhakāyasamācāro aparisuddhavacīsamācāro labhati ca kālena kālaṃ cetaso vivaraṃ cetaso pasādaṃ, kathaṃ tasmiṃ puggale āghāto paṭivinetabbo? Seyyathāpi, āvuso, parittaṃ gopade udakaṃ. Atha puriso āgaccheyya ghammābhitatto ghammapareto kilanto tasito pipāsito. Tassa evamassa– ‘idaṃ kho parittaṃ gopade udakaṃ. Sacāhaṃ añjalinā vā pivissāmi bhājanena vā khobhessāmipi taṃ loḷessāmipi taṃ apeyyampi taṃ karissāmi. Yaṃnūnāhaṃ catukkuṇḍiko nipatitvā gopītakaṃ pivitvā pakkameyyan’ti. So catukkuṇḍiko nipatitvā gopītakaṃ pivitvā pakkameyya. Evamevaṃ kho, āvuso, yvāyaṃ puggalo aparisuddhakāyasamācāro aparisuddhavacīsamācāro labhati ca kālena kālaṃ cetaso vivaraṃ cetaso pasādaṃ, yāssa aparisuddhakāyasamācāratā na sāssa tasmiṃ samaye manasi kātabbā; yāpissa aparisuddhavacīsamācāratā na sāpissa tasmiṃ samaye manasi kātabbā. Yañca kho so labhati k ālena kālaṃ cetaso vivaraṃ cetaso pasādaṃ, tamevassa tasmiṃ samaye manasi kātabbaṃ. Evaṃ tasmiṃ puggale āghāto paṭivinetabbo.
     “Tatrāvuso yvāyaṃ puggalo aparisuddhakāyasamācāro aparisuddhavacī-samācāro na ca labhati kālena kālaṃ cetaso vivaraṃ cetaso pasādaṃ, kathaṃ tasmiṃ puggale āghāto paṭivinetabbo? Seyyathāpi, āvuso, puriso ābādhiko dukkhito bāḷhagilāno addhānamaggappaṭipanno. Tassa puratopissa dūre gāmo pacchatopissa dūre gāmo. So na labheyya sappāyāni bhojanāni, na labheyya sappāyāni bhesajjāni, na labheyya patirūpaṃ upaṭṭhākaṃ, na labheyya gāmantanāyakaṃ. Tamenaṃ aññataro puriso passeyya addhānamaggappaṭipanno. So tasmiṃ purise kāruññaṃyeva upaṭṭhāpeyya, anuddayaṃyeva upaṭṭhāpeyya, anukampaṃyeva upaṭṭhāpeyya– ‘aho vatāyaṃ puriso labheyya sappāyāni bhojanāni, labheyya sappāyāni bhesajjāni, labheyya patirūpaṃ upaṭṭhākaṃ, labheyya gāmantanāyakaṃ! Taṃ kissa hetu? Māyaṃ puriso idheva anayabyasanaṃ āpajjī’ti! Evamevaṃ kho, āvuso, yvāyaṃ puggalo aparisuddhakāyasamācāro aparisuddhav acīsamācāro na ca labhati kālena kālaṃ cetaso vivaraṃ cetaso pasādaṃ, evarūpepi, āvuso, puggale kāruññaṃyeva upaṭṭhāpetabbaṃ anuddayāyeva upaṭṭhāpetabbā anukampāyeva upaṭṭhāpetabbā– ‘aho vata ayamāyasmā kāyaduccaritaṃ pahāya kāyasucaritaṃ bhāveyya, vacīduccaritaṃ pahāya vacīsucaritaṃ bhāveyya, manoduccaritaṃ pahāya manosucaritaṃ bhāveyya Taṃ kissa hetu? Māyaṃ āyasmā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjī’ti! Evaṃ tasmiṃ puggale āghāto paṭivinetabbo.
     “Tatrāvuso yvāyaṃ puggalo parisuddhakāyasamācāro parisuddhavacīsamācāro labhati ca kālena kālaṃ cetaso vivaraṃ cetaso pasādaṃ, kathaṃ tasmiṃ puggale āghāto paṭivinetabbo? Seyyathāpi, āvuso, pokkharaṇī acchodakā sātodakā sītodakā setakā supatitthā ramaṇīyā nānārukkhehi sañchannā. Atha puriso āgaccheyya ghammābhitatto ghammapareto kilanto tasito pipāsito So taṃ pokkharaṇiṃ ogāhetvā nhātvā ca pivitvā ca paccuttaritvā tattheva rukkhacchāyāya nisīdeyya vā nipajjeyya vā.
     Evamevaṃ kho, āvuso, yvāyaṃ puggalo parisuddhakāyasamācāro parisuddhavacīsamācāro labhati ca kālena kālaṃ cetaso vivaraṃ cetaso pasādaṃ, yāpissa parisuddhakāyasamācāratā sāpissa tasmiṃ samaye manasi kātabbā; yāpissa parisuddhavacīsamācāratā sāpissa tasmiṃ samaye manasi kātabbā; yampi labhati kālena kālaṃ cetaso vivaraṃ cetaso pasādaṃ, tampissa tasmiṃ samaye manasi kātabbaṃ. Evaṃ tasmiṃ puggale āghāto paṭivinetabbo. Samantapāsādikaṃ, āvuso, puggalaṃ āgamma cittaṃ pasīdati.
     “Ime kho, āvuso, pañca āghātapaṭivinayā, yattha bhikkhuno uppanno āghāto sabbaso paṭivinetabbo”ti. Dutiyaṃ.


中阿含26经

MN.69/(9) Goliyānisuttaṃ
     173. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena goliyāni nāma bhikkhu āraññiko padasamācāro saṅghamajjhe osaṭo hoti kenacideva karaṇīyena. Tatra kho āyasmā sāriputto goliyāniṃ bhikkhuṃ ārabbha bhikkhū āmantesi–
     “Āraññikenāvuso, bhikkhunā saṅghagatena saṅghe viharantena sabrahmacārīsu sagāravena bhavitabbaṃ sappatissena. Sace, āvuso, āraññiko bhikkhu saṅghagato saṅghe viharanto sabrahmacārīsu agāravo hoti appatisso, tassa bhavanti vattāro. ‘Kiṃ panimassāyasmato āraññikassa ekassāraññe serivihārena, yo ayamāyasmā sabrahmacārīsu agāravo hoti appatisso’ti– tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā saṅghagatena saṅghe viharantena sabrahmacārīsu sagāravena bhavitabbaṃ sappatissena.
     “Āraññikenāvuso, bhikkhunā saṅghagatena saṅghe viharantena āsanakusalena bhavitabbaṃ– ‘iti there ca bhikkhū nānupakhajja nisīdissāmi nave ca bhikkhū na āsanena paṭibāhissāmī’ti. Sace, āvuso, āraññiko bhikkhu saṅghagato saṅghe viharanto na āsanakusalo hoti, tassa bhavanti vattāro. ‘Kiṃ panimassāyasmato āraññikassa ekassāraññe serivihārena, yo ayamāyasmā āsanakusalo na hotī’ti – tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā saṅghagatena saṅghe viharantena āsanakusalena bhavitabbaṃ.
     “Āraññikenāvuso, bhikkhunā saṅghagatena saṅghe viharantena ābhisamācārikopi dhammo jānitabbo. Sace, āvuso, āraññiko bhikkhu saṅghagato saṅghe viharanto ābhisamācārikampi dhammaṃ na jānāti, tassa bhavanti vattāro. ‘Kiṃ panimassāyasmato āraññikassa ekassāraññe serivihārena yo ayamāyasmā ābhisamācārikampi dhammaṃ na jānātī’ti tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā saṅghagatena saṅghe viharantena ābhisamācārikopi dhammo jānitabbo.
     “Āraññikenāvuso, bhikkhunā saṅghagatena saṅghe viharantena nātikālena gāmo pavisitabbo nātidivā paṭikkamitabbaṃ. Sace, āvuso, āraññiko bhikkhu saṅghagato saṅghe viharanto atikālena gāmaṃ pavisati atidivā paṭikkamati, tassa bhavanti vattāro. ‘Kiṃ panimassāyasmato āraññikassa ekassāraññe serivihārena yo ayamāyasmā atikālena gāmaṃ pavisati atidivā paṭikkamatī’ti– tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā saṅghagatena saṅghe viharantena nātikālena gāmo pavisitabbo, nātidivā paṭikkamitabbaṃ.
     “Āraññikenāvuso, bhikkhunā saṅghagatena saṅghe viharantena na purebhattaṃ pacchābhattaṃ kulesu cārittaṃ āpajjitabbaṃ. Sace, āvuso, āraññiko bhikkhu saṅghagato saṅghe viharanto purebhattaṃ pacchābhattaṃ kulesu cārittaṃ āpajjati, tassa bhavanti vattāro. ‘Ayaṃ nūnimassāyasmato āraññikassa ekassāraññe serivihārena viharato vikālacariyā bahulīkatā, tamenaṃ saṅghagatampi samudācaratī’ti– tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā saṅghagatena saṅghe viharantena na purebhattaṃ pacchābhattaṃ kulesu cārittaṃ āpajjitabbaṃ.
     “Āraññikenāvuso, bhikkhunā saṅghagatena saṅghe viharantena anuddhatena bhavitabbaṃ acapalena. Sace, āvuso, āraññiko bhikkhu saṅghagato saṅghe viharanto uddhato hoti capalo, tassa bhavanti vattāro. ‘Idaṃ nūnimassāyasmato āraññikassa ekassāraññe serivihārena viharato uddhaccaṃ cāpalyaṃ bahulīkataṃ, tamenaṃ saṅghagatampi samudācaratī’ti– tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā saṅghagatena saṅghe viharantena anuddhatena bhavitabbaṃ acapalena.
     “Āraññikenāvuso bhikkhunā saṅghagatena saṅghe viharantena amukharena bhavitabbaṃ avikiṇṇavācena. Sace, āvuso, āraññiko bhikkhu saṅghagato saṅghe viharanto mukharo hoti vikiṇṇavāco, tassa bhavanti vattāro. ‘Kiṃ panimassāyasmato āraññikassa ekassāraññe serivihārena yo ayamāyasmā mukharo vikiṇṇavāco’ti – tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā saṅghagatena saṅghe viharantena amukharena bhavitabbaṃ avikiṇṇavācena.
     “Āraññikenāvuso, bhikkhunā saṅghagatena saṅghe viharantena suvacena bhavitabbaṃ kalyāṇamittena. Sace, āvuso, āraññiko bhikkhu saṅghagato saṅghe viharanto dubbaco hoti pāpamitto, tassa bhavanti vattāro. ‘Kiṃ panimassāyasmato āraññikassa ekassāraññe serivihārena yo ayamāyasmā dubbaco pāpamitto’ti– tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā saṅghagatena saṅghe viharantena suvacena bhavitabbaṃ kalyāṇamittena.
     “Āraññikenāvuso, bhikkhunā indriyesu guttadvārena bhavitabbaṃ. Sace, āvuso, āraññiko bhikkhu indriyesu aguttadvāro hoti, tassa bhavanti vattāro. ‘Kiṃ panimassāyasmato āraññikassa ekassāraññe serivihārena yo ayamāyasmā indriyesu aguttadvāro’ti– tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā indriyesu guttadvārena bhavitabbaṃ.
     “Āraññikenāvuso, bhikkhunā bhojane mattaññunā bhavitabbaṃ. Sace, āvuso, āraññiko bhojane amattaññū hoti, tassa bhavanti vattāro. ‘Kiṃ panimassāyasmato āraññikassa ekassāraññe serivihārena yo ayamāyasmā bhojane amattaññū’ti– tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā bhojane mattaññunā bhavitabbaṃ.
     “Āraññikenāvuso, bhikkhunā jāgariyaṃ anuyuttena bhavitabbaṃ. Sace, āvuso, āraññiko bhikkhu jāgariyaṃ ananuyutto hoti, tassa bhavanti vattāro. ‘Kiṃ panimassāyasmato āraññikassa ekassāraññe serivihārena yo ayamāyasmā jāgariyaṃ ananuyutto’ti – tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā jāgariyaṃ anuyuttena bhavitabbaṃ.
     “Āraññikenāvuso bhikkhunā āraddhavīriyena bhavitabbaṃ. Sace, āvuso, āraññiko bhikkhu kusīto hoti, tassa bhavanti vattāro. ‘Kiṃ panimassāyasmato āraññikassa ekassāraññe serivihārena yo ayamāyasmā kusīto’ti– tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā āraddhavīriyena bhavitabbaṃ.
     “Āraññikenāvuso, bhikkhunā upaṭṭhitassatinā bhavitabbaṃ. Sace, āvuso, āraññiko bhikkhu muṭṭhassatī hoti, tassa bhavanti vattāro. ‘Kiṃ panimassāyasmato āraññikassa ekassāraññe serivihārena yo ayamāyasmā muṭṭhassatī’ti– tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā upaṭṭhitassatinā bhavitabbaṃ.
     “Āraññikenāvuso, bhikkhunā samāhitena bhavitabbaṃ. Sace, āvuso, āraññiko bhikkhu asamāhito hoti, tassa bhavanti vattāro. ‘Kiṃ panimassāyasmato āraññikassa ekassāraññe serivihārena yo ayamāyasmā asamāhito’ti– tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā samāhitena bhavitabbaṃ.
     “Āraññikenāvuso, bhikkhunā paññavatā bhavitabbaṃ. Sace, āvuso, āraññiko bhikkhu duppañño hoti, tassa bhavanti vattāro ‘Kiṃ panimassāyasmato āraññikassa ekassāraññe serivihārena yo ayamāyasmā duppañño’ti– tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā paññavatā bhavitabbaṃ.
     “Āraññikenāvuso, bhikkhunā abhidhamme abhivinaye yogo karaṇīyo. Santāvuso, āraññikaṃ bhikkhuṃ abhidhamme abhivinaye pañhaṃ pucchitāro. Sace, āvuso, āraññiko bhikkhu abhidhamme abhivinaye pañhaṃ puṭṭho na sampāyati, tassa bhavanti vattāro. ‘Kiṃ panimassāyasmato āraññikassa ekassāraññe serivihārena yo ayamāyasmā abhidhamme abhivinaye pañhaṃ puṭṭho na sampāyatī’ti– tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā abhidhamme abhivinaye yogo karaṇīyo.
     “Āraññikenāvuso bhikkhunā ye te santā vimokkhā atikkamma rūpe āruppā tattha yogo karaṇīyo. Santāvuso, āraññikaṃ bhikkhuṃ ye te santā vimokkhā atikkamma rūpe āruppā tattha pañhaṃ pucchitāro. Sace, āvuso, āraññiko bhikkhu ye te santā vimokkhā atikkamma rūpe āruppā tattha pañhaṃ puṭṭho na sampāyati, tassa bhavanti vattāro. ‘Kiṃ panimassāyasmato āraññikassa ekassāraññe serivihārena yo ayamāyasmā ye te santā vimokkhā atikkamma rūpe āruppā tattha pañhaṃ puṭṭho na sampāyatī’ti – tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā ye te santā vimokkhā atikkamma rūpe āruppā tattha yogo karaṇīyo.
     “Āraññikenāvuso, bhikkhunā uttari manussadhamme yogo karaṇīyo. Santāvuso, āraññikaṃ bhikkhuṃ uttari manussadhamme pañhaṃ pucchitāro. Sace, āvuso, āraññiko bhikkhu uttari manussadhamme pañhaṃ puṭṭho na sampāyati, tassa bhavanti vattāro. ‘Kiṃ panimassāyasmato āraññikassa ekassāraññe serivihārena yo ayamāyasmā yassatthāya pabbajito tamatthaṃ na jānātī’ti– tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā uttari manussadhamme yogo karaṇīyo”ti.
     Evaṃ vutte, āyasmā mahāmoggallāno āyasmantaṃ sāriputtaṃ etadavoca– “āraññikeneva nu kho, āvuso sāriputta, bhikkhunā ime dhammā samādāya vattitabbā udāhu gāmantavihārināpī”ti “Āraññikenāpi kho, āvuso moggallāna, bhikkhunā ime dhammā samādāya vattitabbā pageva gāmantavihārinā”ti.
     Goliyānisuttaṃ niṭṭhitaṃ navamaṃ.


中阿含27经

MN.97/(7) Dhanañjānisuttaṃ
     445. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena āyasmā sāriputto dakkhiṇāgirismiṃ cārikaṃ carati mahatā bhikkhusaṅghena saddhiṃ. Atha kho aññataro bhikkhu rājagahe vassaṃvuṭṭho yena dakkhiṇāgiri yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho taṃ bhikkhuṃ āyasmā sāriputto etadavoca– “kaccāvuso, bhagavā arogo ca balavā cā”ti? “Arogo cāvuso, bhagavā balavā cā”ti. “Kacci panāvuso, bhikkhusaṅgho arogo ca balavā cā”ti? “Bhikkhusaṅghopi kho, āvuso, arogo ca balavā cā”ti. “Ettha, āvuso, taṇḍulapālidvārāya dhanañjāni nāma brāhmaṇo atthi. Kaccāvuso dhanañjāni brāhmaṇo arogo ca balavā cā”ti? “Dhanañjānipi kho, āvuso, brāhmaṇo arogo ca balavā c ā”ti. “Kacci panāvuso, dhanañjāni brāhmaṇo appamatto”ti? “Kuto panāvuso, dhanañjānissa brāhmaṇassa appamādo? Dhanañjāni, āvuso, brāhmaṇo rājānaṃ nissāya brāhmaṇagahapatike vilumpati, brāhmaṇagahapatike nissāya rājānaṃ vilumpati Yāpissa bhariyā saddhā saddhakulā ānītā sāpi kālaṅkatā; aññāssa bhariyā assaddhā assaddhakulā ānītā”. “Dussutaṃ vatāvuso, assumha, dussutaṃ vatāvuso, assumha; ye mayaṃ dhanañjāniṃ brāhmaṇaṃ pamattaṃ assumha. Appeva ca nāma mayaṃ kadāci karahaci dhanañjāninā brāhmaṇena saddhiṃ samāgaccheyyāma, appeva nāma siyā kocideva kathāsallāpo”ti?
     446. Atha kho āyasmā sāriputto dakkhiṇāgirismiṃ yathābhirantaṃ viharitvā yena rājagahaṃ tena cārikaṃ pakkāmi. Anupubbena cārikaṃ caramāno yena rājagahaṃ tadavasari. Tatra sudaṃ āyasmā sāriputto rājagahe viharati veḷuvane kalandakanivāpe. Atha kho āyasmā sāriputto pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya rājagahaṃ piṇḍāya pāvisi Tena kho pana samayena dhanañjāni brāhmaṇo bahinagare gāvo goṭṭhe duhāpeti. Atha kho āyasmā sāriputto rājagahe piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena dhanañjāni brāhmaṇo tenupasaṅkami. Addasā kho dhanañjāni brāhmaṇo āyasmantaṃ sāriputtaṃ dūratova āgacchantaṃ. Disvāna yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmantaṃ sāriputtaṃ etadavoca– “ito, bho sāriputta, payo, pīyataṃ tāva bhattassa kālo bhavissatī”ti. “Alaṃ, brāhmaṇa. Kataṃ me ajja bhattakiccaṃ. Amukasmiṃ me rukkhamūle divāvihāro bhavissat i. Tattha āgaccheyyāsī”ti. “Evaṃ, bho”ti kho dhanañjāni brāhmaṇo āyasmato sāriputtassa paccassosi. Atha kho dhanañjāni brāhmaṇo pacchābhattaṃ bhuttapātarāso yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho dhanañjāniṃ brāhmaṇaṃ āyasmā sāriputto etadavoca– “kaccāsi, dhanañjāni, appamatto”ti? “Kuto, bho sāriputta, amhākaṃ appamādo yesaṃ no mātāpitaro posetabbā, puttadāro posetabbo, dāsakammakarā posetabbā, mittāmaccānaṃ mittāmaccakaraṇīyaṃ kātabbaṃ, ñātisālohitānaṃ ñātisālohitakaraṇīyaṃ kātabbaṃ, atithīnaṃ atithikaraṇīyaṃ kātabbaṃ, pubbapetānaṃ pubbapetakaraṇīyaṃ kātabbaṃ, devatānaṃ devatākaraṇīyaṃ kātabbaṃ, rañño rājakaraṇīyaṃ kātabbaṃ, ayampi kāyo pīṇetabbo brūhetabbo”ti?
     447. “Taṃ kiṃ maññasi, dhanañjāni, idhekacco mātāpitūnaṃ hetu adhammacārī visamacārī assa, tamenaṃ adhammacariyāvisamacariyāhetu nirayaṃ nirayapālā upakaḍḍheyyuṃ. Labheyya nu kho so ‘ahaṃ kho mātāpitūnaṃ hetu adhammacārī visamacārī ahosiṃ, mā maṃ nirayaṃ nirayapālā’ti mātāpitaro vā panassa labheyyuṃ ‘eso kho amhākaṃ hetu adhammacārī visamacārī ahosi, mā naṃ nirayaṃ nirayapālā’”ti? “No hidaṃ, bho sāriputta. Atha kho naṃ vikkandantaṃyeva niraye nirayapālā pakkhipeyyuṃ”.
     “Taṃ kiṃ maññasi, dhanañjāni, idhekacco puttadārassa hetu adhammacārī visamacārī assa, tamenaṃ adhammacariyāvisamacariyāhetu nirayaṃ nirayapālā upakaḍḍheyyuṃ. Labheyya nu kho so ‘ahaṃ kho puttadārassa hetu adhammacārī visamacārī ahosiṃ, mā maṃ nirayaṃ nirayapālā’ti, puttadāro vā panassa labheyya ‘eso kho amhākaṃ hetu adhammacārī visamacārī ahosi mā naṃ nirayaṃ nirayapālā’”ti? “No hidaṃ, bho sāriputta. Atha kho naṃ vikkandantaṃyeva niraye nirayapālā pakkhipeyyuṃ”.
     “Taṃ kiṃ maññasi, dhanañjāni, idhekacco dāsakammakaraporisassa hetu adhammacārī visamacārī assa, tamenaṃ adhammacariyāvisamacariyāhetu nirayaṃ nirayapālā upakaḍḍheyyuṃ. Labheyya nu kho so ‘ahaṃ kho dāsakammakaraporisassa hetu adhammacārī visamacārī ahosiṃ, mā maṃ nirayaṃ nirayapālā’ti, dāsakammakaraporisā vā panassa labheyyuṃ ‘eso kho amhākaṃ hetu adhammacārī visamacārī ahosi, mā naṃ nirayaṃ nirayapālā’”ti? “No hidaṃ, bho sāriputta. Atha kho naṃ vikkandantaṃyeva niraye nirayapālā pakkhipeyyuṃ”.
     “Taṃ kiṃ maññasi, dhanañjāni, idhekacco mittāmaccānaṃ hetu adhammacārī visamacārī assa, tamenaṃ adhammacariyāvisamacariyāhetu nirayaṃ nirayapālā upakaḍḍheyyuṃ. Labheyya nu kho so ‘ahaṃ kho mittāmaccānaṃ hetu adhammacārī visamacārī ahosiṃ, mā maṃ nirayaṃ nirayapālā’ti, mittāmaccā vā panassa labheyyuṃ ‘eso kho amhākaṃ hetu adhammacārī visamacārī ahosi, mā naṃ nirayaṃ nirayapālā’”ti? “No hidaṃ, bho sāriputta. Atha kho naṃ vikkandantaṃyeva niraye nirayapālā pakkhipeyyuṃ”.
     “Taṃ kiṃ maññasi, dhanañjāni, idhekacco ñātisālohitānaṃ hetu adhammacārī visamacārī assa, tamenaṃ adhammacariyāvisamacariyāhetu nirayaṃ nirayapālā upakaḍḍheyyuṃ. Labheyya nu kho so ‘ahaṃ kho ñātisālohitānaṃ hetu adhammacārī visamacārī ahosiṃ, mā maṃ nirayaṃ nirayapālā’ti, ñātisālohitā vā panassa labheyyuṃ ‘eso kho amhākaṃ hetu adhammacārī visamacārī ahosi, mā naṃ nirayaṃ nirayapālā’”ti? “No hidaṃ, bho sāriputta. Atha kho naṃ vikkandantaṃyeva niraye nirayapālā pakkhipeyyuṃ”.
     “Taṃ kiṃ maññasi, dhanañjāni, idhekacco atithīnaṃ hetu adhammacārī visamacārī assa, tamenaṃ adhammacariyāvisamacariyāhetu nirayaṃ nirayapālā upakaḍḍheyyuṃ. Labheyya nu kho so ‘ahaṃ kho atithīnaṃ hetu adhammacārī visamacārī ahosiṃ, mā maṃ nirayaṃ nirayapālā’ti, atithī vā panassa labheyyuṃ ‘eso kho amhākaṃ hetu adhammacārī visamacārī ahosi, mā naṃ nirayaṃ nirayapālā’”ti? “No hidaṃ, bho sāriputta. Atha kho naṃ vikkandantaṃyeva niraye nirayapālā pakkhipeyyuṃ”.
     “Taṃ kiṃ maññasi, dhanañjāni, idhekacco pubbapetānaṃ hetu adhammacārī visamacārī assa, tamenaṃ adhammacariyāvisamacariyāhetu nirayaṃ nirayapālā upakaḍḍheyyuṃ. Labheyya nu kho so ‘ahaṃ kho pubbapetānaṃ hetu adhammacārī visamacārī ahosiṃ, mā maṃ nirayaṃ nirayapālā’ti, pubbapetā vā panassa labheyyuṃ ‘eso kho amhākaṃ hetu adhammacārī visamacārī ahosi, mā naṃ nirayaṃ nirayapālā’”ti? “No hidaṃ, bho sāriputta. Atha kho naṃ vikkandantaṃyeva niraye nirayapālā pakkhipeyyuṃ”.
     “Taṃ kiṃ maññasi, dhanañjāni, idhekacco devatānaṃ hetu adhammacārī visamacārī assa, tamenaṃ adhammacariyāvisamacariyāhetu nirayaṃ nirayapālā upakaḍḍheyyuṃ. Labheyya nu kho so ‘ahaṃ kho devatānaṃ hetu adhammacārī visamacārī ahosiṃ, mā maṃ nirayaṃ nirayapālā’ti, devatā vā panassa labheyyuṃ ‘eso kho amhākaṃ hetu adhammacārī visamacārī ahosi, mā naṃ nirayaṃ nirayapālā’”ti? “No hidaṃ, bho sāriputta. Atha kho naṃ vikkandantaṃyeva niraye nirayapālā pakkhipeyyuṃ”.
     “Taṃ kiṃ maññasi, dhanañjāni, idhekacco rañño hetu adhammacārī visamacārī assa, tamenaṃ adhammacariyāvisamacariyāhetu nirayaṃ nirayapālā upakaḍḍheyyuṃ. Labheyya nu kho so ‘ahaṃ kho rañño hetu adhammacārī visamacārī ahosiṃ, mā maṃ nirayaṃ nirayapālā’ti, rājā vā panassa labheyya ‘eso kho amhākaṃ hetu adhammacārī visamacārī ahosi, mā naṃ nirayaṃ nirayapālā’”ti? “No hidaṃ, bho sāriputta. Atha kho naṃ vikkandantaṃyeva niraye nirayapālā pakkhipeyyuṃ”.
     “Taṃ kiṃ maññasi, dhanañjāni, idhekacco kāyassa pīṇanāhetu brūhanāhetu adhammacārī visamacārī assa, tamenaṃ adhammacariyāvisamacariyāhetu nirayaṃ nirayapālā upakaḍḍheyyuṃ. Labheyya nu kho so ‘ahaṃ kho kāyassa pīṇanāhetu brūhanāhetu adhammacārī visamacārī ahosiṃ, mā maṃ nirayaṃ nirayapālā’ti, pare vā panassa labheyyuṃ ‘eso kho kāyassa pīṇanāhetu brūhanāhetu adhammacārī visamacārī ahosi, mā naṃ nirayaṃ nirayapālā’”ti? “No hidaṃ, bho sāriputta. Atha kho naṃ vikkandantaṃyeva niraye nirayapālā pakkhipeyyuṃ”.
     448. “Taṃ kiṃ maññasi, dhanañjāni, yo vā mātāpitūnaṃ hetu adhammacārī visamacārī assa, yo vā mātāpitūnaṃ hetu dhammacārī samacārī assa; katamaṃ seyyo”ti? “Yo hi, bho sāriputta, mātāpitūnaṃ hetu adhammacārī visamacārī assa, na taṃ seyyo; yo ca kho, bho sāriputta, mātāpitūnaṃ hetu dhammacārī samacārī assa, tadevettha seyyo. Adhammacariyāvisamacariyāhi, bho sāriputta, dhammacariyāsamacariyā seyyo”ti. “Atthi kho, dhanañjāni, aññesaṃ hetukā dhammikā kammantā, yehi sakkā mātāpitaro ceva posetuṃ, na ca pāpakammaṃ kātuṃ, puññañca paṭipadaṃ paṭipajjituṃ.
     “Taṃ kiṃ maññasi, dhanañjāni, yo vā puttadārassa hetu adhammacārī visamacārī assa, yo vā puttadārassa hetu dhammacārī samacārī assa; katamaṃ seyyo”ti? “Yo hi, bho sāriputta, puttadārassa hetu adhammacārī visamacārī assa, na taṃ seyyo; yo ca kho, bho sāriputta, puttadārassa hetu dhammacārī samacārī assa, tadevettha seyyo. Adhammacariyāvisamacariyāhi, bho sāriputta, dhammacariyāsamacariyā seyyo”ti. “Atthi kho, dhanañjāni, aññesaṃ hetukā dhammikā kammantā yehi sakkā puttadārañceva posetuṃ, na ca pāpakammaṃ kātuṃ, puññañca paṭipadaṃ paṭipajjituṃ.
     “Taṃ kiṃ maññasi, dhanañjāni, yo vā dāsakammakaraporisassa hetu adhammacārī visamacārī assa, yo vā dāsakammakaraporisassa hetu dhammacārī samacārī assa; katamaṃ seyyo”ti? “Yo hi, bho sāriputta, dāsakammakaraporisassa hetu adhammacārī visamacārī assa, na taṃ seyyo; yo ca kho, bho sāriputta, dāsakammakaraporisassa hetu dhammacārī samacārī assa, tadevettha seyyo. Adhammacariyāvisamacariyāhi, bho sāriputta, dhammacariyāsamacariyā seyyo”ti. “Atthi kho, dhanañjāni, aññesaṃ hetukā dhammikā kammantā, yehi sakkā dāsakammakaraporise ceva posetuṃ, na ca pāpakammaṃ kātuṃ, puññañca paṭipadaṃ paṭipajjituṃ.
     “Taṃ kiṃ maññasi, dhanañjāni, yo vā mittāmaccānaṃ hetu adhammacārī visamacārī assa, yo vā mittāmaccānaṃ hetu dhammacārī samacārī assa; katamaṃ seyyo”ti? “Yo hi bho sāriputta, mittāmaccānaṃ hetu adhammacārī visamacārī assa, na taṃ seyyo; yo ca kho, bho sāriputta, mittāmaccānaṃ hetu dhammacārī samacārī assa, tadevettha seyyo. Adhammacariyāvisamacariyāhi, bho sāriputta, dhammacariyāsamacariyā seyyo”ti. “Atthi kho, dhanañjāni, aññesaṃ hetukā dhammikā kammantā, yehi sakkā mittāmaccānañceva mittāmaccakaraṇīyaṃ kātuṃ, na ca pāpakammaṃ kātuṃ, puññañca paṭipadaṃ paṭipajjituṃ.
     “Taṃ kiṃ maññasi, dhanañjāni, yo vā ñātisālohitānaṃ hetu adhammacārī visamacārī assa, yo vā ñātisālohitānaṃ hetu dhammacārī samacārī assa; katamaṃ seyyo”ti? “Yo hi, bho sāriputta, ñātisālohitānaṃ hetu adhammacārī visamacārī assa, na taṃ seyyo; yo ca kho, bho sāriputta, ñātisālohitānaṃ hetu dhammacārī samacārī assa, tadevettha seyyo. Adhammacariyāvisamacariyāhi, bho sāriputta, dhammacariyāsamacariyā seyyo”ti. “Atthi kho, dhanañjāni, aññesaṃ hetukā dhammikā kammantā, yehi sakkā ñātisālohitānañceva ñātisālohitakaraṇīyaṃ kātuṃ, na ca pāpakammaṃ kātuṃ, puññañca paṭipadaṃ paṭipajjituṃ.
     “Taṃ kiṃ maññasi, dhanañjāni, yo vā atithīnaṃ hetu adhammacārī visamacārī assa, yo vā atithīnaṃ hetu dhammacārī samacārī assa; katamaṃ seyyo”ti? “Yo hi, bho sāriputta, atithīnaṃ hetu adhammacārī visamacārī assa, na taṃ seyyo; yo ca kho, bho sāriputta, atithīnaṃ hetu dhammacārī samacārī assa, tadevettha seyyo. Adhammacariyāvisamacariyāhi, bho sāriputta, dhammacariyāsamacariyā seyyo”ti. “Atthi kho, dhanañjāni, aññesaṃ hetukā dhammikā kammantā, yehi sakkā atithīnañceva atithikaraṇīyaṃ kātuṃ, na ca pāpakammaṃ kātuṃ, puññañca paṭipadaṃ paṭipajjituṃ.
     “Taṃ kiṃ maññasi, dhanañjāni, yo vā pubbapetānaṃ hetu adhammacārī visamacārī assa, yo vā pubbapetānaṃ hetu dhammacārī samacārī assa; katamaṃ seyyo”ti? “Yo hi, bho sāriputta, pubbapetānaṃ hetu adhammacārī visamacārī assa, na taṃ seyyo; yo ca kho, bho sāriputta, pubbapetānaṃ hetu dhammacārī samacārī assa, tadevettha seyyo. Adhammacariyāvisamacariyāhi bho sāriputta, dhammacariyāsamacariyā seyyo”ti. “Atthi kho, dhanañjāni, aññesaṃ hetukā dhammikā kammantā, yehi sakkā pubbapetānañceva pubbapetakaraṇīyaṃ kātuṃ, na ca pāpakammaṃ kātuṃ, puññañca paṭipadaṃ paṭipajjituṃ.
     “Taṃ kiṃ maññasi, dhanañjāni, yo vā devatānaṃ hetu adhammacārī visamacārī assa, yo vā devatānaṃ hetu dhammacārī samacārī assa; katamaṃ seyyo”ti? “Yo hi, bho sāriputta, devatānaṃ hetu adhammacārī visamacārī assa, na taṃ seyyo; yo ca kho, bho sāriputta, devatānaṃ hetu dhammacārī samacārī assa, tadevettha seyyo Adhammacariyāvisamacariyāhi, bho sāriputta, dhammacariyāsamacariyā seyyo”ti. “Atthi kho, dhanañjāni, aññesaṃ hetukā dhammikā kammantā, yehi sakkā devatānañceva devatākaraṇīyaṃ kātuṃ, na ca pāpakammaṃ kātuṃ, puññañca paṭipadaṃ paṭipajjituṃ.
     “Taṃ kiṃ maññasi, dhanañjāni, yo vā rañño hetu adhammacārī visamacārī assa, yo vā rañño hetu dhammacārī samacārī assa; katamaṃ seyyo”ti? “Yo hi, bho sāriputta, rañño hetu adhammacārī visamacārī assa, na taṃ seyyo; yo ca kho, bho sāriputta, rañño hetu dhammacārī samacārī assa, tadevettha seyyo. Adhammacariyāvisamacariyāhi, bho sāriputta, dhammacariyāsamacariyā seyyo”ti. “Atthi kho, dhanañjāni, aññesaṃ hetukā dhammikā kammantā, yehi sakkā rañño ceva rājakaraṇīyaṃ kātuṃ, na ca pāpakammaṃ kātuṃ, puññañca paṭipadaṃ paṭipajjituṃ.
     “Taṃ kiṃ maññasi, dhanañjāni, yo vā kāyassa pīṇanāhetu brūhanāhetu adhammacārī visamacārī assa, yo vā kāyassa pīṇanāhetu brūhanāhetu dhammacārī samacārī assa; katamaṃ seyyo”ti? “Yo hi, bho sāriputta, kāyassa pīṇanāhetu brūhanāhetu adhammacārī visamacārī assa, na taṃ seyyo; yo ca kho, bho sāriputta, kāyassa pīṇanāhetu brūhanāhetu dhammacārī samacārī assa, tadevettha seyyo. Adhammacariyāvisamacariyāhi, bho sāriputta, dhammacariyāsamacariyā seyyo”ti. “Atthi kho, dhanañjāni, aññesaṃ hetukā dhammikā kammantā yehi sakkā kāyañceva pīṇetuṃ brūhetuṃ, na ca pāpakammaṃ kātuṃ, puññañca paṭipadaṃ paṭipajjitun”ti.
     449. Atha kho dhanañjāni brāhmaṇo āyasmato sāriputtassa bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā pakkāmi. Atha kho dhanañjāni brāhmaṇo aparena samayena ābādhiko ahosi dukkhito bāḷhagilāno. Atha kho dhanañjāni brāhmaṇo aññataraṃ purisaṃ āmantesi “ehi tvaṃ, ambho purisa yena bhagavā tenupasaṅkama; upasaṅkamitvā mama vacanena bhagavato pāde sirasā vandāhi– ‘dhanañjāni, bhante, brāhmaṇo ābādhiko dukkhito bāḷhagilāno. So bhagavato pāde sirasā vandatī’ti. Yena cāyasmā sāriputto tenupasaṅkama; upasaṅkamitvā mama vacanena āyasmato sāriputtassa pāde sirasā vandāhi– ‘dhanañjāni, bhante, brāhmaṇo ābādhiko dukkhito bāḷhagilāno. So āyasmato sāriputtassa pāde sirasā vandatī’ti. Evañca vadehi– ‘sādhu kira, bhante, āyasmā sāriputto yena dhanañjānissa brāhmaṇassa nivesanaṃ tenupasaṅkamatu anukampaṃ upādāyā’”ti. “Evaṃ bhante”ti kho so puriso dhanañjānissa brāhmaṇas sa paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so puriso bhagavantaṃ etadavoca– “dhanañjāni, bhante, brāhmaṇo ābādhiko dukkhito bāḷhagilāno. So bhagavato pāde sirasā vandatī”ti. Yena cāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmantaṃ sāriputtaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so puriso āyasmantaṃ sāriputtaṃ etadavoca– “dhanañjāni, bhante, brāhmaṇo ābādhiko dukkhito bāḷhagilāno. So āyasmato sāriputtassa pāde sirasā vandati, evañca vadeti– ‘sādhu kira, bhante, āyasmā sāriputto yena dhanañjānissa brāhmaṇassa nivesanaṃ tenupasaṅkamatu anukampaṃ upādāyā’”ti. Adhivāsesi kho āyasmā sāriputto tuṇhībhāvena.
     450. Atha kho āyasmā sāriputto nivāsetvā pattacīvaramādāya yena dhanañjānissa brāhmaṇassa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho āyasmā sāriputto dhanañjāniṃ brāhmaṇaṃ etadavoca– “kacci te, dhanañjāni, khamanīyaṃ, kacci yāpanīyaṃ? Kacci dukkhā vedanā paṭikkamanti, no abhikkamanti? Paṭikkamosānaṃ paññāyati no abhikkamo”ti? “Na me, bho sāriputta, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti. Abhikkamosānaṃ paññāyati, no paṭikkamo. Seyyathāpi, bho sāriputta balavā puriso tiṇhena sikharena muddhani abhimattheyya; evameva kho bho sāriputta, adhimattā vātā muddhani ca ūhananti. Na me, bho sāriputta, khamanīyaṃ, na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti. Abhikkamosānaṃ paññāyati, no paṭikkamo. Seyyathāpi, bho sāriputta, balavā puriso daḷhena varattakkhaṇḍena sīse sīsaveṭhaṃ dad eyya; evameva kho, bho sāriputta, adhimattā sīse sīsavedanā. Na me, bho sāriputta, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti. Abhikkamosānaṃ paññāyati, no paṭikkamo. Seyyathāpi, bho sāriputta, dakkho goghātako vā goghātakantevāsī vā tiṇhena govikantanena kucchiṃ parikanteyya; evameva kho, bho sāriputta, adhimattā vātā kucchiṃ parikantanti. Na me, bho sāriputta, khamanīyaṃ, na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti. Abhikkamosānaṃ paññāyati, no paṭikkamo. Seyyathāpi, bho sāriputta, dve balavanto purisā dubbalataraṃ purisaṃ nānābāhāsu gahetvā aṅgārakāsuyā santāpeyyuṃ samparitāpeyyuṃ; evameva kho, bho sāriputta, adhimatto kāyasmiṃ ḍāho. Na me, bho sāriputta, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti. Abhikkamosānaṃ paññāyati no paṭikkamo”ti.
     451. “Taṃ kiṃ maññasi, dhanañjāni, katamaṃ seyyo – nirayo vā tiracchānayoni vā”ti? “Nirayā, bho sāriputta, tiracchānayoni seyyo”ti. “Taṃ kiṃ maññasi, dhanañjāni, katamaṃ seyyo– tiracchānayoni vā pettivisayo vā”ti? “Tiracchānayoniyā, bho sāriputta, pettivisayo seyyo”ti. “Taṃ kiṃ maññasi, dhanañjāni, katamaṃ seyyo– pettivisayo vā manussā vā”ti? “Pettivisayā, bho sāriputta, manussā seyyo”ti. “Taṃ kiṃ maññasi, dhanañjāni katamaṃ seyyo– manussā vā cātumahārājikā vā devā”ti? “Manussehi bho sāriputta, cātumahārājikā devā seyyo”ti. “Taṃ kiṃ maññasi, dhanañjāni, katamaṃ seyyo– cātumahārājikā vā devā tāvatiṃsā vā devā”ti? “Cātumahārājikehi, bho sāriputta, devehi tāvatiṃsā devā seyyo”ti. “Taṃ kiṃ maññasi, dhanañjāni, katamaṃ seyyo– tāvatiṃsā vā devā yāmā vā devā”ti? “Tāvatiṃsehi, bho sāriputta, devehi yāmā devā seyyo”ti. “Taṃ kiṃ maññasi, dhanañjāni, katamaṃ seyyo– yāmā vā devā tusitā vā devā”ti? “Yāmehi, bho sāriputta, devehi tusitā devā seyyo”ti. “Taṃ kiṃ maññasi, dhanañjāni, katamaṃ seyyo– tusitā vā devā nimmānaratī vā devā”ti? “Tusitehi, bho sāriputta, devehi nimmānaratī devā seyyo”ti. “Taṃ kiṃ maññasi, dhanañjāni, katamaṃ seyyo– nimmānaratī vā devā paranimmitavasavattī vā devā”ti? “Nimmānaratīhi bho sāriputta, devehi paranimmitavasavattī devā seyyo”ti. “Taṃ kiṃ maññasi, dhanañjāni, katamaṃ seyyo paranimmitavasavattī vā devā brahmaloko vā”ti? “‘Brahmaloko’ti – bhavaṃ sāriputto āha; ‘brahmaloko’ti – bhavaṃ sāriputto āhā”ti.
     Atha kho āyasmato sāriputtassa etadahosi– “ime kho brāhmaṇā brahmalokādhimuttā. Yaṃnūnāhaṃ dhanañjānissa brāhmaṇassa brahmānaṃ sahabyatāya maggaṃ deseyyan”ti. “Brahmānaṃ te, dhanañjāni, sahabyatāya maggaṃ desessāmi; taṃ suṇāhi, sādhukaṃ manasi karohi, bhāsissāmī”ti. “Evaṃ, bho”ti kho dhanañjāni brāhmaṇo āyasmato sāriputtassa paccassosi. Āyasmā sāriputto etadavoca– “katamo ca, dhanañjāni, brahmānaṃ sahabyatāya maggo? Idha, dhanañjāni, bhikkhu mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharati. Ayaṃ kho, dhanañjāni, brahmānaṃ sahabyatāya maggo”.
     452. “Puna caparaṃ, dhanañjāni, bhikkhu karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharati. Ayaṃ kho, dhanañjāni, brahmānaṃ sahabyatāya maggo”ti. Tena hi, bho sāriputta, mama vacanena bhagavato pāde sirasā vandāhi– ‘dhanañjāni bhante, brāhmaṇo ābādhiko dukkhito bāḷhagilāno. So bhagavato pāde sirasā vandatī’ti. Atha kho āyasmā sāriputto dhanañjāniṃ brāhmaṇaṃ sati uttarikaraṇīye hīne brahmaloke patiṭṭhāpetvā uṭṭhāyāsanā pakkāmi. Atha kho dhanañjāni brāhmaṇo acirapakkante āyasmante sāriputte kālamakāsi, brahmalokañca upapajji.
     453. Atha kho bhagavā bhikkhū āmantesi– “eso, bhikkhave, sāriputto dhanañjāniṃ brāhmaṇaṃ sati uttarikaraṇīye hīne brahmaloke patiṭṭhāpetvā uṭṭhāyāsanā pakkanto”ti. Atha kho āyasmā sāriputto yena bhagavā tenupasaṅkami, upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi, ekamantaṃ nisinno kho āyasmā sāriputto bhagavantaṃ etadavoca– “dhanañjāni, bhante, brāhmaṇo ābādhiko dukkhito bāḷhagilāno, so bhagavato pāde sirasā vandatī”ti. “Kiṃ pana tvaṃ sāriputta dhanañjāniṃ brāhmaṇaṃ sati uttarikaraṇīye hīne brahmaloke patiṭṭhāpetvā uṭṭhāyāsanā pakkanto”ti? “Mayhaṃ kho, bhante, evaṃ ahosi– ‘ime kho brāhmaṇā brahmalokādhimuttā, yaṃnūnāhaṃ dhanañjānissa brāhmaṇassa brahmānaṃ sahabyatāya maggaṃ deseyyan’ti. “Kālaṅkatoca, sāriputta, dhanañjāni brāhmaṇo, brahmalokañca upapanno”ti.
     Dhanañjānisuttaṃ niṭṭhitaṃ sattamaṃ.


中阿含28经

MN.143/(1) Anāthapiṇḍikovādasuttaṃ
     383. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena anāthapiṇḍiko gahapati ābādhiko hoti dukkhito bāḷhagilāno. Atha kho anāthapiṇḍiko gahapati aññataraṃ purisaṃ āmantesi– “ehi tvaṃ, ambho purisa, yena bhagavā tenupasaṅkama; upasaṅkamitvā mama vacanena bhagavato pāde sirasā vandāhi – ‘anāthapiṇḍiko, bhante, gahapati ābādhiko dukkhito bāḷhagilāno. So bhagavato pāde sirasā vandatī’ti. Yena cāyasmā sāriputto tenupasaṅkama; upasaṅkamitvā mama vacanena āyasmato sāriputtassa pāde sirasā vandāhi – ‘anāthapiṇḍiko, bhante, gahapati ābādhiko dukkhito bāḷhagilāno. So āyasmato sāriputtassa pāde sirasā vandatī’ti. Evañca vadehi– ‘sādhu kira, bhante, āyasmā sāriputto yena anāthapiṇḍikassa gahapatissa nivesanaṃ tenupasaṅkamatu anukampaṃ upādāyā’”ti.
     “Evaṃ, bhante”ti kho so puriso anāthapiṇḍikassa gahapatissa paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so puriso bhagavantaṃ etadavoca– “anāthapiṇḍiko, bhante, gahapati ābādhiko dukkhito bāḷhagilāno. So bhagavato pāde sirasā vandatī”ti. Yena cāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmantaṃ sāriputtaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so puriso āyasmantaṃ sāriputtaṃ etadavoca– “anāthapiṇḍiko, bhante, gahapati ābādhiko dukkhito bāḷhagilāno. So āyasmato sāriputtassa pāde sirasā vandati; evañca vadeti– ‘sādhu kira, bhante, āyasmā sāriputto yena anāthapiṇḍikassa gahapatissa nivesanaṃ tenupasaṅkamatu anukampaṃ upādāyā’”ti. Adhivāsesi kho āyasmā sāriputto tuṇhībhāvena.
     384. Atha kho āyasmā sāriputto nivāsetvā pattacīvaramādāya āyasmatā ānandena pacchāsamaṇena yena anāthapiṇḍikassa gahapatissa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho āyasmā sāriputto anāthapiṇḍikaṃ gahapatiṃ etadavoca– “kacci te, gahapati, khamanīyaṃ, kacci yāpanīyaṃ? Kacci te dukkhā vedanā paṭikkamanti, no abhikkamanti; paṭikkamosānaṃ paññāyati, no abhikkamo”ti?
     “Na me, bhante sāriputta, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo. Seyyathāpi, bhante sāriputta, balavā puriso tiṇhena sikharena muddhani abhimattheyya; evameva kho me, bhante sāriputta, adhimattā vātā muddhani ūhananti. Na me, bhante sāriputta, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo. Seyyathāpi, bhante sāriputta, balavā puriso daḷhena varattakhaṇḍena sīse sīsaveṭhaṃ dadeyya; evameva kho me, bhante sāriputta, adhimattā sīse sīsavedanā. Na me, bhante sāriputta, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo. Seyyathāpi, bhante sāriputta, dakkho goghātako vā goghātakantevāsī vā tiṇhena govikantanena kucchiṃ parikanteyya; evameva kho me, bhante sāriputta, adhimat tā vātā kucchiṃ parikantanti. Na me, bhante sāriputta, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo. Seyyathāpi, bhante sāriputta, dve balavanto purisā dubbalataraṃ purisaṃ nānābāhāsu gahetvā aṅgārakāsuyā santāpeyyuṃ, samparitāpeyyuṃ; evameva kho me, bhante sāriputta, adhimatto kāyasmiṃ ḍāho. Na me, bhante sāriputta, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo”ti.
     385. “Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ – ‘na cakkhuṃ upādiyissāmi, na ca me cakkhunissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ.
     “Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na sotaṃ upādiyissāmi, na ca me sotanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na ghānaṃ upādiyissāmi, na ca me ghānanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na jivhaṃ upādiyissāmi, na ca me jivhānissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na kāyaṃ upādiyissāmi, na ca me kāyanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na manaṃ upādiyissāmi, na ca me manonissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ.
     “Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na rūpaṃ upādiyissāmi, na ca me rūpanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na saddaṃ upādiyissāmi …pe… na gandhaṃ upādiyissāmi… na rasaṃ upādiyissāmi… na phoṭṭhabbaṃ upādiyissāmi… na dhammaṃ upādiyissāmi na ca me dhammanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ.
     “Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na cakkhuviññāṇaṃ upādiyissāmi, na ca me cakkhuviññāṇanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na sotaviññāṇaṃ upādiyissāmi… na ghānaviññāṇaṃ upādiyissāmi… na jivhāviññāṇaṃ upādiyissāmi… na kāyaviññāṇaṃ upādiyissāmi… na manoviññāṇaṃ upādiyissāmi na ca me manoviññāṇanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ.
     “Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na cakkhusamphassaṃ upādiyissāmi, na ca me cakkhusamphassanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na sotasamphassaṃ upādiyissāmi… na ghānasamphassaṃ upādiyissāmi… na jivhāsamphassaṃ upādiyissāmi… na kāyasamphassaṃ upādiyissāmi… na manosamphassaṃ upādiyissāmi, na ca me manosamphassanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ.
     “Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na cakkhusamphassajaṃ vedanaṃ upādiyissāmi, na ca me cakkhusamphassajāvedanānissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te gahapati, evaṃ sikkhitabbaṃ– ‘na sotasamphassajaṃ vedanaṃ upādiyissāmi… na ghānasamphassajaṃ vedanaṃ upādiyissāmi… na jivhāsamphassajaṃ vedanaṃ upādiyissāmi… na kāyasamphassajaṃ vedanaṃ upādiyissāmi… na manosamphassajaṃ vedanaṃ upādiyissāmi, na ca me manosamphassajāvedanānissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ.
     386. “Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ – ‘na pathavīdhātuṃ upādiyissāmi, na ca me pathavīdhātunissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na āpodhātuṃ upādiyissāmi… na tejodhātuṃ upādiyissāmi… na vāyodhātuṃ upādiyissāmi… na ākāsadhātuṃ upādiyissāmi… na viññāṇadhātuṃ upādiyissāmi, na ca me viññāṇadhātunissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ.
     “Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na rūpaṃ upādiyissāmi, na ca me rūpanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na vedanaṃ upādiyissāmi… na saññaṃ upādiyissāmi… na saṅkhāre upādiyissāmi… na viññāṇaṃ upādiyissāmi, na ca me viññāṇanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ.
     “Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na ākāsānañcāyatanaṃ upādiyissāmi na ca me ākāsānañcāyatananissitaṃ viññāṇaṃ bhavissatī’ti Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ – ‘na viññāṇañcāyatanaṃ upādiyissāmi… na ākiñcaññāyatanaṃ upādiyissāmi… na nevasaññānāsaññāyatanaṃ upādiyissāmi na ca me nevasaññānāsaññāyatananissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ.
     “Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na idhalokaṃ upādiyissāmi, na ca me idhalokanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na paralokaṃ upādiyissāmi, na ca me paralokanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘yampi me diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anupariyesitaṃ anucaritaṃ manasā tampi na upādiyissāmi, na ca me taṃnissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabban”ti.
     387. Evaṃ vutte, anāthapiṇḍiko gahapati parodi, assūni pavattesi. Atha kho āyasmā ānando anāthapiṇḍikaṃ gahapatiṃ etadavoca– “olīyasi kho tvaṃ, gahapati, saṃsīdasi kho tvaṃ, gahapatī”ti? “Nāhaṃ, bhante ānanda, olīyāmi, napi saṃsīdāmi; api ca me dīgharattaṃ satthā payirupāsito manobhāvanīyā ca bhikkhū; na ca me evarūpī dhammī kathā sutapubbā”ti. “Na kho, gahapati, gihīnaṃ odātavasanānaṃ evarūpī dhammī kathā paṭibhāti; pabbajitānaṃ kho, gahapati, evarūpī dhammī kathā paṭibhātī”ti. “Tena hi, bhante sāriputta, gihīnampi odātavasanānaṃ evarūpī dhammī kathā paṭibhātu. Santi hi, bhante, kulaputtā apparajakkhajātikā, assavanatā dhammassa parihāyanti; bhavissanti dhammassa aññātāro”ti.
     Atha kho āyasmā ca sāriputto āyasmā ca ānando anāthapiṇḍikaṃ gahapatiṃ iminā ovādena ovaditvā uṭṭhāyāsanā pakkamiṃsu. Atha kho anāthapiṇḍiko gahapati, acirapakkante āyasmante ca sāriputte āyasmante ca ānande kālamakāsi tusitaṃ kāyaṃ upapajji. Atha kho anāthapiṇḍiko devaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho anāthapiṇḍiko devaputto bhagavantaṃ gāthāhi ajjhabhāsi–
     “Idañhi taṃ jetavanaṃ, isisaṅghanisevitaṃ;
     Āvutthaṃ dhammarājena, pītisañjananaṃ mama.
     “Kammaṃ vijjā ca dhammo ca, sīlaṃ jīvitamuttamaṃ;
     Etena maccā sujjhanti, na gottena dhanena vā.
     “Tasmā hi paṇḍito poso, sampassaṃ atthamattano;
     Yoniso vicine dhammaṃ, evaṃ tattha visujjhati.
     “Sāriputtova paññāya, sīlena upasamena;
     Yopi pāraṅgato bhikkhu, etāvaparamo siyā”ti.
     Idamavoca anāthapiṇḍiko devaputto. Samanuñño satthā ahosi. Atha kho anāthapiṇḍiko devaputto– “samanuñño me satthā”ti bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyi.
     388. Atha kho bhagavā tassā rattiyā accayena bhikkhū āmantesi– “imaṃ, bhikkhave, rattiṃ aññataro devaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho so devaputto maṃ gāthāhi ajjhabhāsi–
     “Idañhi taṃ jetavanaṃ, isisaṅghanisevitaṃ;
     Āvutthaṃ dhammarājena, pītisañjananaṃ mama.
     “Kammaṃ vijjā ca dhammo ca, sīlaṃ jīvitamuttamaṃ;
     Etena maccā sujjhanti, na gottena dhanena vā.
     “Tasmā hi paṇḍito poso, sampassaṃ atthamattano;
     Yoniso vicine dhammaṃ, evaṃ tattha visujjhati.
     “Sāriputtova paññāya, sīlena upasamena;
     Yopi pāraṅgato bhikkhu, etāvaparamo siyā”ti.
     “Idamavoca bhikkhave, so devaputto. ‘Samanuñño me satthā’ti maṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyī”ti.
     Evaṃ vutte, āyasmā ānando bhagavantaṃ etadavoca– “so hi nūna so, bhante, anāthapiṇḍiko devaputto bhavissati. Anāthapiṇḍiko, bhante, gahapati āyasmante sāriputte abhippasanno ahosī”ti. “Sādhu, sādhu, ānanda! Yāvatakaṃ kho, ānanda, takkāya pattabbaṃ, anuppattaṃ taṃ tayā. Anāthapiṇḍiko so, ānanda, devaputto”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Anāthapiṇḍikovādasuttaṃ niṭṭhitaṃ paṭhamaṃ.

SN.10.8/ Sudattasuttaṃ
     242. Ekaṃ samayaṃ bhagavā rājagahe viharati sītavane. Tena kho pana samayena anāthapiṇḍiko gahapati rājagahaṃ anuppatto hoti kenacideva karaṇīyena. Assosi kho anāthapiṇḍiko gahapati– “buddho kira loke uppanno”ti. Tāvadeva ca pana bhagavantaṃ dassanāya upasaṅkamitukāmo hoti. Athassa anāthapiṇḍikassa gahapatissa etadahosi – “akālo kho ajja bhagavantaṃ dassanāya upasaṅkamituṃ. Sve dānāhaṃ kālena bhagavantaṃ dassanāya gamissāmī”ti buddhagatāya satiyā nipajji. Rattiyā sudaṃ tikkhattuṃ vuṭṭhāsi pabhātanti maññamāno. Atha kho anāthapiṇḍiko gahapati yena sivathikadvāraṃ tenupasaṅkami. Amanussā dvāraṃ vivariṃsu. Atha kho anāthapiṇḍikassa gahapatissa nagaramhā nikkhamantassa āloko antaradhāyi, andhakāro pāturahosi, bhayaṃ chambhitattaṃ lomahaṃso udapādi, tatova puna nivattitukāmo ahosi. Atha kho sivako yakkho antarahito saddamanussāvesi–
     “Sataṃ hatthī sataṃ assā, sataṃ assatarīrathā;
     Sataṃ kaññāsahassāni, āmukkamaṇikuṇḍalā.
     Ekassa padavītihārassa, kalaṃ nāgghanti soḷasiṃ.
     “Abhikkama gahapati, abhikkama gahapati;
     Abhikkamanaṃ te seyyo, no paṭikkamanan”ti.
     Atha kho anāthapiṇḍikassa gahapatissa andhakāro antaradhāyi, āloko pāturahosi, yaṃ ahosi bhayaṃ chambhitattaṃ lomahaṃso, so paṭippassambhi. Dutiyampi kho anāthapiṇḍikassa gahapatissa āloko antaradhāyi, andhakāro pāturahosi, bhayaṃ chambhitattaṃ lomahaṃso udapādi, tatova puna nivattitukāmo ahosi. Dutiyampi kho sivako yakkho antarahito saddamanussāvesi–
     “Sataṃ hatthī sataṃ assā …pe… kalaṃ nāgghanti soḷasiṃ.
     “Abhikkama gahapati, abhikkama gahapati;
     Abhikkamanaṃ te seyyo, no paṭikkamanan”ti.
     Atha kho anāthapiṇḍikassa gahapatissa andhakāro antaradhāyi āloko pāturahosi, yaṃ ahosi bhayaṃ chambhitattaṃ lomahaṃso, so paṭippassambhi. Tatiyampi kho anāthapiṇḍikassa gahapatissa āloko antaradhāyi, andhakāro pāturahosi, bhayaṃ chambhitattaṃ lomahaṃso udapādi, tatova puna nivattitukāmo ahosi. Tatiyampi kho sivako yakkho antarahito saddamanussāvesi–
     “Sataṃ hatthī sataṃ assā …pe… kalaṃ nāgghanti soḷasiṃ.
     “Abhikkama gahapati, abhikkama gahapati;
     Abhikkamanaṃ te seyyo, no paṭikkamanan”ti.
     Atha kho anāthapiṇḍikassa gahapatissa andhakāro antaradhāyi, āloko pāturahosi, yaṃ ahosi bhayaṃ chambhitattaṃ lomahaṃso, so paṭippassambhi. Atha kho anāthapiṇḍiko gahapati yena sītavanaṃ yena bhagavā tenupasaṅkami.
     Tena kho pana samayena bhagavā rattiyā paccūsasamayaṃ paccuṭṭhāya abbhokāse caṅkamati. Addasā kho bhagavā anāthapiṇḍikaṃ gahapatiṃ dūratova āgacchantaṃ. Disvāna caṅkamā orohitvā paññatte āsane nisīdi. Nisajja kho bhagavā anāthapiṇḍikaṃ gahapatiṃ etadavoca– “ehi sudattā”ti. Atha kho anāthapiṇḍiko gahapati, nāmena maṃ bhagavā ālapatīti, haṭṭho udaggo tattheva bhagavato pādesu sirasā nipatitvā bhagavantaṃ etadavoca– “kacci, bhante, bhagavā sukhamasayitthā”ti?
     “Sabbadā ve sukhaṃ seti, brāhmaṇo parinibbuto;
     Yo na limpati kāmesu, sītibhūto nirūpadhi.
     “Sabbā āsattiyo chetvā, vineyya hadaye daraṃ;
     Upasanto sukhaṃ seti, santiṃ pappuyya cetasā”ti.


中阿含29经

MN.9/(9) Sammādiṭṭhisuttaṃ
     Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “‘Sammādiṭṭhi sammādiṭṭhī’ti, āvuso, vuccati. Kittāvatā nu kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti?
     “Dūratopi kho mayaṃ, āvuso, āgaccheyyāma āyasmato sāriputtassa santike etassa bhāsitassa atthamaññātuṃ. Sādhu vatāyasmantaṃyeva sāriputtaṃ paṭibhātu etassa bhāsitassa attho. Āyasmato sāriputtassa sutvā bhikkhū dhāressantī”ti. “Tena hi, āvuso, suṇātha, sādhukaṃ manasi karotha, bhāsissāmī”ti. “Evamāvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Yato kho, āvuso, ariyasāvako akusalañca pajānāti, akusalamūlañca pajānāti, kusalañca pajānāti, kusalamūlañca pajānāti ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamaṃ panāvuso, akusalaṃ, katamaṃ akusalamūlaṃ, katamaṃ kusalaṃ, katamaṃ kusalamūlaṃ? Pāṇātipāto kho, āvuso, akusalaṃ, adinnādānaṃ akusalaṃ, kāmesumicchācāro akusalaṃ, musāvādo akusalaṃ, pisuṇā vācā akusalaṃ, pharusā vācā akusalaṃ, samphappalāpo akusalaṃ, abhijjhā akusalaṃ, byāpādo akusalaṃ, micchādiṭṭhi akusalaṃ– idaṃ vuccatāvuso akusalaṃ. Katamañcāvuso, akusalamūlaṃ? Lobho akusalamūlaṃ, doso akusalamūlaṃ, moho akusalamūlaṃ– idaṃ vuccatāvuso, akusalamūlaṃ.
     “Katamañcāvuso kusalaṃ? Pāṇātipātā veramaṇī kusalaṃ, adinnādānā veramaṇī kusalaṃ, kāmesumicchācārā veramaṇī kusalaṃ, musāvādā veramaṇī kusalaṃ, pisuṇāya vācāya veramaṇī kusalaṃ, pharusāya vācāya veramaṇī kusalaṃ, samphappalāpā veramaṇī kusalaṃ, anabhijjhā kusalaṃ, abyāpādo kusalaṃ, sammādiṭṭhi kusalaṃ– idaṃ vuccatāvuso, kusalaṃ. Katamañcāvuso, kusalamūlaṃ? Alobho kusalamūlaṃ, adoso kusalamūlaṃ, amoho kusalamūlaṃ– idaṃ vuccatāvuso, kusalamūlaṃ.
     “Yato kho, āvuso, ariyasāvako evaṃ akusalaṃ pajānāti, evaṃ akusalamūlaṃ pajānāti, evaṃ kusalaṃ pajānāti, evaṃ kusalamūlaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya, paṭighānusayaṃ paṭivinodetvā, ‘asmī’ti diṭṭhimānānusayaṃ samūhanitvā, avijjaṃ pahāya vijjaṃ uppādetvā, diṭṭhevadhamme dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     90. “Sādhāvuso”ti kho te bhikkhū āyasmato sāriputtassa bhāsitaṃ abhinanditvā anumoditvā āyasmantaṃ sāriputtaṃ uttari pañhaṃ apucchuṃ – “siyā panāvuso, aññopi pariyāyo yathā ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti?
     “Siyā, āvuso. Yato kho, āvuso, ariyasāvako āhārañca pajānāti, āhārasamudayañca pajānāti, āhāranirodhañca pajānāti, āhāranirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamo panāvuso, āhāro, katamo āhārasamudayo, katamo āhāranirodho, katamā āhāranirodhagāminī paṭipadā? Cattārome, āvuso, āhārā bhūtānaṃ vā sattānaṃ ṭhitiyā, sambhavesīnaṃ vā anuggahāya. Katame cattāro? Kabaḷīkāro āhāro oḷāriko vā sukhumo vā, phasso dutiyo, manosañcetanā tatiyā, viññāṇaṃ catutthaṃ. Taṇhāsamudayā āhārasamudayo, taṇhānirodhā āhāranirodho, ayameva ariyo aṭṭhaṅgiko maggo āhāranirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi’.
     “Yato kho, āvuso, ariyasāvako evaṃ āhāraṃ pajānāti, evaṃ āhārasamudayaṃ pajānāti, evaṃ āhāranirodhaṃ pajānāti, evaṃ āhāranirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya, paṭighānusayaṃ paṭivinodetvā, ‘asmī’ti diṭṭhimānānusayaṃ samūhanitvā, avijjaṃ pahāya vijjaṃ uppādetvā, diṭṭhevadhamme dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     91. “Sādhāvuso”ti kho te bhikkhū āyasmato sāriputtassa bhāsitaṃ abhinanditvā anumoditvā āyasmantaṃ sāriputtaṃ uttari pañhaṃ apucchuṃ– “siyā panāvuso, aññopi pariyāyo yathā ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti?
     “Siyā, āvuso. Yato kho, āvuso, ariyasāvako dukkhañca pajānāti, dukkhasamudayañca pajānāti, dukkhanirodhañca pajānāti, dukkhanirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamaṃ panāvuso, dukkhaṃ, katamo dukkhasamudayo, katamo dukkhanirodho, katamā dukkhanirodhagāminī paṭipadā? Jātipi dukkhā, jarāpi dukkhā, maraṇampi dukkhaṃ, sokaparidevadukkhadomanassupāyāsāpi dukkhā, appiyehi sampayogopi dukkho, piyehi vippayogopi dukkho, yampicchaṃ na labhati tampi dukkhaṃ, saṃkhittena pañcupādānakkhandhā dukkhā– idaṃ vuccatāvuso, dukkhaṃ. Katamo cāvuso, dukkhasamudayo? Yāyaṃ taṇhā ponobbhavikā nandīrāgasahagatā tatratatrābhinandinī, seyyathidaṃ, kāmataṇhā bhavataṇhā vibhavataṇhā– ayaṃ vuccatāvuso, dukkhasamudayo. Katamo cāvuso, dukkhanirodho? Yo tassāyeva taṇhāya asesavir āganirodho cāgo paṭinissaggo mutti anālayo– ayaṃ vuccatāvuso, dukkhanirodho. Katamā cāvuso, dukkhanirodhagāminī paṭipadā? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ, sammādiṭṭhi …pe… sammāsamādhi– ayaṃ vuccatāvuso, dukkhanirodhagāminī paṭipadā.
     “Yato kho, āvuso, ariyasāvako evaṃ dukkhaṃ pajānāti, evaṃ dukkhasamudayaṃ pajānāti, evaṃ dukkhanirodhaṃ pajānāti, evaṃ dukkhanirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya, paṭighānusayaṃ paṭivinodetvā, ‘asmī’ti diṭṭhimānānusayaṃ samūhanitvā, avijjaṃ pahāya vijjaṃ uppādetvā, diṭṭhevadhamme dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     92. “Sādhāvuso”ti kho te bhikkhū āyasmato sāriputtassa bhāsitaṃ abhinanditvā anumoditvā āyasmantaṃ sāriputtaṃ uttari pañhaṃ apucchuṃ– “siyā panāvuso, aññopi pariyāyo yathā ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti?
     “Siyā, āvuso. Yato kho, āvuso, ariyasāvako jarāmaraṇañca pajānāti, jarāmaraṇasamudayañca pajānāti, jarāmaraṇanirodhañca pajānāti, jarāmaraṇa-nirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamaṃ panāvuso, jarāmaraṇaṃ, katamo jarāmaraṇasamudayo, katamo jarāmaraṇanirodho, katamā jarāmaraṇanirodhagāminī paṭipadā? Yā tesaṃ tesaṃ sattānaṃ tamhi tamhi sattanikāye jarā jīraṇatā khaṇḍiccaṃ pāliccaṃ valittacatā āyuno saṃhāni indriyānaṃ paripāko– ayaṃ vuccatāvuso, jarā. Katamañcāvuso, maraṇaṃ? Yā tesaṃ tesaṃ sattānaṃ tamhā tamhā sattanikāyā cuti cavanatā bhedo antaradhānaṃ maccu maraṇaṃ kālaṃkiriyā khandhānaṃ bhedo, kaḷevarassa nikkhepo, jīvitindriyassupacchedo– idaṃ vuccatāvuso, maraṇaṃ. Iti ayañca jarā idañca maraṇaṃ� � idaṃ vuccatāvuso, jarāmaraṇaṃ. Jātisamudayā jarāmaraṇasamudayo, jātinirodhā jarāmaraṇanirodho, ayameva ariyo aṭṭhaṅgiko maggo jarāmaraṇanirodha-gāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ jarāmaraṇaṃ pajānāti, evaṃ jarāmaraṇasamudaṃ pajānāti, evaṃ jarāmaraṇanirodhaṃ pajānāti, evaṃ jarāmaraṇanirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya …pe… dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     93. “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako jātiñca pajānāti, jātisamudayañca pajānāti, jātinirodhañca pajānāti, jātinirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamā panāvuso, jāti, katamo jātisamudayo, katamo jātinirodho, katamā jātinirodhagāminī paṭipadā? Yā tesaṃ tesaṃ sattānaṃ tamhi tamhi sattanikāye jāti sañjāti okkanti abhinibbatti khandhānaṃ pātubhāvo, āyatanānaṃ paṭilābho– ayaṃ vuccatāvuso, jāti. Bhavasamudayā jātisamudayo, bhavanirodhā jātinirodho, ayameva ariyo aṭṭhaṅgiko maggo jātinirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ jātiṃ pajānāti, evaṃ jātisamudayaṃ pajānāti, evaṃ jātinirodhaṃ pajānāti, evaṃ jātinirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya …pe… dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     94. “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako bhavañca pajānāti, bhavasamudayañca pajānāti, bhavanirodhañca pajānāti, bhavanirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamo panāvuso, bhavo, katamo bhavasamudayo, katamo bhavanirodho, katamā bhavanirodhagāminī paṭipadā? Tayome, āvuso, bhavā– kāmabhavo, rūpabhavo, arūpabhavo. Upādānasamudayā bhavasamudayo, upādānanirodhā bhavanirodho, ayameva ariyo aṭṭhaṅgiko maggo bhavanirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ bhavaṃ pajānāti, evaṃ bhavasamudayaṃ pajānāti, evaṃ bhavanirodhaṃ pajānāti, evaṃ bhavanirodha-gāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya …pe… dukkhassantakaro hoti. Ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     95. “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako upādānañca pajānāti, upādānasamudayañca pajānāti, upādānanirodhañca pajānāti, upādānanirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamaṃ panāvuso, upādānaṃ, katamo upādānasamudayo, katamo upādānanirodho, katamā upādānanirodhagāminī paṭipadā? Cattārimāni, āvuso, upādānāni kāmupādānaṃ, diṭṭhupādānaṃ, sīlabbatupādānaṃ, attavādupādānaṃ. Taṇhāsamudayā upādānasamudayo, taṇhānirodhā upādānanirodho, ayameva ariyo aṭṭhaṅgiko maggo upādānanirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ upādānaṃ pajānāti, evaṃ upādānasamudayaṃ pajānāti, evaṃ upādānanirodhaṃ pajānāti, evaṃ upādānanirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya …pe… dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     96. “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako taṇhañca pajānāti, taṇhāsamudayañca pajānāti, taṇhānirodhañca pajānāti, taṇhānirodhagāminiṃ paṭipadañca pajānāti – ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamā panāvuso, taṇhā, katamo taṇhāsamudayo, katamo taṇhānirodho, katamā taṇhānirodhagāminī paṭipadā? Chayime, āvuso, taṇhākāyā– rūpataṇhā, saddataṇhā, gandhataṇhā, rasataṇhā, phoṭṭhabbataṇhā, dhammataṇhā. Vedanāsamudayā taṇhāsamudayo, vedanānirodhā taṇhānirodho, ayameva ariyo aṭṭhaṅgiko maggo taṇhānirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ taṇhaṃ pajānāti, evaṃ taṇhāsamudayaṃ pajānāti, evaṃ taṇhānirodhaṃ pajānāti, evaṃ taṇhānirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya …pe… dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     97. “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako vedanañca pajānāti, vedanāsamudayañca pajānāti, vedanānirodhañca pajānāti, vedanānirodhagāminiṃ paṭipadañca pajānāti – ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamā panāvuso, vedanā, katamo vedanāsamudayo, katamo vedanānirodho, katamā vedanānirodhagāminī paṭipadā? Chayime, āvuso, vedanākāyā– cakkhusamphassajā vedanā, sotasamphassajā vedanā, ghānasamphassajā vedanā, jivhāsamphassajā vedanā, kāyasamphassajā vedanā, manosamphassajā vedanā. Phassasamudayā vedanāsamudayo, phassanirodhā vedanānirodho, ayameva ariyo aṭṭhaṅgiko maggo vedanānirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ vedanaṃ pajānāti, evaṃ vedanāsamudayaṃ pajānāti, evaṃ vedanānirodhaṃ pajānāti, evaṃ vedanānirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya …pe… dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     98. “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako phassañca pajānāti, phassasamudayañca pajānāti, phassanirodhañca pajānāti, phassanirodhagāminiṃ paṭipadañca pajānāti – ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamo panāvuso, phasso, katamo phassasamudayo, katamo phassanirodho, katamā phassanirodhagāminī paṭipadā? Chayime, āvuso, phassakāyā– cakkhusamphasso, sotasamphasso ghānasamphasso, jivhāsamphasso, kāyasamphasso, manosamphasso. Saḷāyatanasamudayā phassasamudayo, saḷāyatananirodhā phassanirodho, ayameva ariyo aṭṭhaṅgiko maggo phassanirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ phassaṃ pajānāti, evaṃ phassasamudayaṃ pajānāti, evaṃ phassanirodhaṃ pajānāti, evaṃ phassanirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya …pe… dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     99. “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako saḷāyatanañca pajānāti, saḷāyatanasamudayañca pajānāti, saḷāyatananirodhañca pajānāti, saḷāyatananirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamaṃ panāvuso, saḷāyatanaṃ, katamo saḷāyatanasamudayo, katamo saḷāyatananirodho, katamā saḷāyatananirodhagāminī paṭipadā Chayimāni, āvuso, āyatanāni – cakkhāyatanaṃ, sotāyatanaṃ, ghānāyatanaṃ, jivhāyatanaṃ, kāyāyatanaṃ, manāyatanaṃ. Nāmarūpasamudayā saḷāyatanasamudayo, nāmarūpanirodhā saḷāyatananirodho, ayameva ariyo aṭṭhaṅgiko maggo saḷāyatananirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ saḷāyatanaṃ pajānāti, evaṃ saḷāyatanasamudayaṃ pajānāti, evaṃ saḷāyatananirodhaṃ pajānāti evaṃ saḷāyatananirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya..pe… dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako nāmarūpañca pajānāti, nāmarūpasamudayañca pajānāti, nāmarūpanirodhañca pajānāti, nāmarūpanirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamaṃ panāvuso, nāmarūpaṃ, katamo nāmarūpasamudayo, katamo nāmarūpanirodho, katamā nāmarūpanirodhagāminī paṭipadā? Vedanā, saññā, cetanā, phasso, manasikāro idaṃ vuccatāvuso, nāmaṃ; cattāri ca mahābhūtāni, catunnañca mahābhūtānaṃ upādāyarūpaṃ– idaṃ vuccatāvuso, rūpaṃ. Iti idañca nāmaṃ idañca rūpaṃ– idaṃ vuccatāvuso, nāmarūpaṃ. Viññāṇasamudayā nāmarūpasamudayo, viññāṇanirodhā nāmarūpanirodho, ayameva ariyo aṭṭhaṅgiko maggo nāmarūpanirodhagāminī paṭipadā, seyyathidaṃ– sammādi ṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ nāmarūpaṃ pajānāti, evaṃ nāmarūpasamudayaṃ pajānāti, evaṃ nāmarūpanirodhaṃ pajānāti, evaṃ nāmarūpanirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya …pe… dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     101. “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako viññāṇañca pajānāti, viññāṇasamudayañca pajānāti, viññāṇanirodhañca pajānāti, viññāṇanirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamaṃ panāvuso, viññāṇaṃ, katamo viññāṇasamudayo, katamo viññāṇanirodho, katamā viññāṇanirodhagāminī paṭipadā? Chayime, āvuso, viññāṇakāyā– cakkhuviññāṇaṃ, sotaviññāṇaṃ, ghānaviññāṇaṃ, jivhāviññāṇaṃ, kāyaviññāṇaṃ, manoviññāṇaṃ. Saṅkhārasamudayā viññāṇasamudayo, saṅkhāranirodhā viññāṇanirodho, ayameva ariyo aṭṭhaṅgiko maggo viññāṇanirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ viññāṇaṃ pajānāti, evaṃ viññāṇasamudayaṃ pajānāti, evaṃ viññāṇanirodhaṃ pajānāti, evaṃ viññāṇanirodhagāminiṃ paṭipadaṃ pajānāti so sabbaso rāgānusayaṃ pahāya …pe… dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     102. “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako saṅkhāre ca pajānāti, saṅkhārasamudayañca pajānāti, saṅkhāranirodhañca pajānāti, saṅkhāranirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katame panāvuso, saṅkhārā, katamo saṅkhārasamudayo, katamo saṅkhāranirodho, katamā saṅkhāranirodhagāminī paṭipadā? Tayome, āvuso, saṅkhārā– kāyasaṅkhāro, vacīsaṅkhāro, cittasaṅkhāro. Avijjāsamudayā saṅkhārasamudayo, avijjānirodhā saṅkhāranirodho, ayameva ariyo aṭṭhaṅgiko maggo saṅkhāranirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ saṅkhāre pajānāti, evaṃ saṅkhārasamudayaṃ pajānāti, evaṃ saṅkhāranirodhaṃ pajānāti, evaṃ saṅkhāranirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya, paṭighānusayaṃ paṭivinodetvā, ‘asmī’ti diṭṭhimānānusayaṃ samūhanitvā, avijjaṃ pahāya vijjaṃ uppādetvā, diṭṭheva dhamme dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     103. “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako avijjañca pajānāti, avijjāsamudayañca pajānāti, avijjānirodhañca pajānāti, avijjānirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamā panāvuso, avijjā, katamo avijjāsamudayo, katamo avijjānirodho, katamā avijjānirodhagāminī paṭipadā? Yaṃ kho, āvuso, dukkhe aññāṇaṃ, dukkhasamudaye aññāṇaṃ, dukkhanirodhe aññāṇaṃ, dukkhanirodhagāminiyā paṭipadāya aññāṇaṃ– ayaṃ vuccatāvuso, avijjā. Āsavasamudayā avijjāsamudayo, āsavanirodhā avijjānirodho, ayameva ariyo aṭṭhaṅgiko maggo avijjānirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ avijjaṃ pajānāti, evaṃ avijjāsamudayaṃ pajānāti, evaṃ avijjānirodhaṃ pajānāti, evaṃ avijjānirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya, paṭighānusayaṃ paṭivinodetvā, ‘asmī’ti diṭṭhimānānusayaṃ samūhanitvā, avijjaṃ pahāya vijjaṃ uppādetvā, diṭṭheva dhamme dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     104. “Sādhāvuso”ti kho te bhikkhū āyasmato sāriputtassa bhāsitaṃ abhinanditvā anumoditvā āyasmantaṃ sāriputtaṃ uttari pañhaṃ apucchuṃ– “siyā panāvuso, aññopi pariyāyo yathā ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti?
     “Siyā, āvuso. Yato kho, āvuso, ariyasāvako āsavañca pajānāti, āsavasamudayañca pajānāti, āsavanirodhañca pajānāti, āsavanirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamo panāvuso, āsavo, katamo āsavasamudayo, katamo āsavanirodho, katamā āsavanirodhagāminī paṭipadāti? Tayome, āvuso, āsavā – kāmāsavo, bhavāsavo, avijjāsavo. Avijjāsamudayā āsavasamudayo, avijjānirodhā āsavanirodho, ayameva ariyo aṭṭhaṅgiko maggo āsavanirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ āsavaṃ pajānāti, evaṃ āsavasamudayaṃ pajānāti, evaṃ āsavanirodhaṃ pajānāti, evaṃ āsavanirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya, paṭighānusayaṃ paṭivinodetvā, ‘asmī’ti diṭṭhimānānusayaṃ samūhanitvā, avijjaṃ pahāya vijjaṃ uppādetvā, diṭṭheva dhamme dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     Idamavocāyasmā sāriputto. Attamanā te bhikkhū āyasmato sāriputtassa bhāsitaṃ abhinandunti.
    Sammādiṭṭhisuttaṃ niṭṭhitaṃ navamaṃ.


中阿含30经

MN.28/(8) Mahāhatthipadopamasuttaṃ
     300. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca– “seyyathāpi, āvuso, yāni kānici jaṅgalānaṃ pāṇānaṃ padajātāni sabbāni tāni hatthipade samodhānaṃ gacchanti, hatthipadaṃ tesaṃ aggamakkhāyati yadidaṃ mahantattena; evameva kho, āvuso, ye keci kusalā dhammā sabbete catūsu ariyasaccesu saṅgahaṃ gacchanti. Katamesu catūsu? Dukkhe ariyasacce dukkhasamudaye ariyasacce, dukkhanirodhe ariyasacce, dukkhanirodhagāminiyā paṭipadāya ariyasacce”.
     301. “Katamañcāvuso, dukkhaṃ ariyasaccaṃ? Jātipi dukkhā, jarāpi dukkhā, maraṇampi dukkhaṃ, sokaparidevadukkhadomanassupāyāsāpi dukkhā, yampicchaṃ na labhati tampi dukkhaṃ; saṃkhittena, pañcupādānakkhandhā dukkhā. Katame cāvuso, pañcupādānakkhandhā? Seyyathidaṃ– rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho.
     “Katamo cāvuso, rūpupādānakkhandho? Cattāri ca mahābhūtāni, catunnañca mahābhūtānaṃ upādāya rūpaṃ.
     “Katamā cāvuso, cattāro mahābhūtā? Pathavīdhātu, āpodhātu tejodhātu, vāyodhātu.
     302. “Katamā cāvuso, pathavīdhātu? Pathavīdhātu siyā ajjhattikā, siyā bāhirā. Katamā cāvuso, ajjhattikā pathavīdhātu? Yaṃ ajjhattaṃ paccattaṃ kakkhaḷaṃ kharigataṃ upādinnaṃ, seyyathidaṃ– kesā lomā nakhā dantā taco maṃsaṃ nhāru aṭṭhi aṭṭhimiñjaṃ vakkaṃ hadayaṃ yakanaṃ kilomakaṃ pihakaṃ papphāsaṃ antaṃ antaguṇaṃ udariyaṃ karīsaṃ, yaṃ vā panaññampi kiñci ajjhattaṃ paccattaṃ kakkhaḷaṃ kharigataṃ upādinnaṃ. Ayaṃ vuccatāvuso, ajjhattikā pathavīdhātu. Yā ceva kho pana ajjhattikā pathavīdhātu, yā ca bāhirā pathavīdhātu, pathavīdhāturevesā. ‘Taṃ netaṃ mama, nesohamasmi, na meso attā’ti – evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā pathavīdhātuyā nibbindati, pathavīdhātuyā cittaṃ virājeti.
     “Hoti kho so, āvuso, samayo yaṃ bāhirā āpodhātu pakuppati. Antarahitā tasmiṃ samaye bāhirā pathavīdhātu hoti. Tassā hi nāma, āvuso, bāhirāya pathavīdhātuyā tāva mahallikāya aniccatā paññāyissati, khayadhammatā paññāyissati, vayadhammatā paññāyissati, vipariṇāmadhammatā paññāyissati. Kiṃ panimassa mattaṭṭhakassa kāyassa taṇhupādinnassa ‘ahanti vā mamanti vā asmī’ti vā? Atha khvāssa notevettha hoti.
     “Tañce, āvuso, bhikkhuṃ pare akkosanti paribhāsanti rosenti vihesenti, so evaṃ pajānāti– ‘uppannā kho me ayaṃ sotasamphassajā dukkhavedanā Sā ca kho paṭicca, no apaṭicca. Kiṃ paṭicca? Phassaṃ paṭicca’. So phasso aniccoti passati, vedanā aniccāti passati, saññā aniccāti passati, saṅkhārā aniccāti passati, viññāṇaṃ aniccanti passati. Tassa dhātārammaṇameva cittaṃ pakkhandati pasīdati santiṭṭhati adhimuccati.
     “Tañce, āvuso, bhikkhuṃ pare aniṭṭhehi akantehi amanāpehi samudācaranti– pāṇisamphassenapi leḍḍusamphassenapi daṇḍasamphassenapi satthasamphassenapi. So evaṃ pajānāti– ‘tathābhūto kho ayaṃ kāyo yathābhūtasmiṃ kāye pāṇisamphassāpi kamanti, leḍḍusamphassāpi kamanti, daṇḍasamphassāpi kamanti, satthasamphassāpi kamanti. Vuttaṃ kho panetaṃ bhagavatā kakacūpamovāde – “ubhatodaṇḍakena cepi, bhikkhave, kakacena corā ocarakā aṅgamaṅgāni okanteyyuṃ, tatrāpi yo mano padūseyya na me so tena sāsanakaro”ti. Āraddhaṃ kho pana me vīriyaṃ bhavissati asallīnaṃ, upaṭṭhitā sati asammuṭṭhā, passaddho kāyo asāraddho, samāhitaṃ cittaṃ ekaggaṃ. Kāmaṃ dāni imasmiṃ kāye pāṇisamphassāpi kamantu, leḍḍusamphassāpi kamantu, daṇḍasamphassāpi kamantu, satthasamphassāpi kamantu, karīyati hidaṃ buddhānaṃ sāsanan’ti.
     “Tassa ce, āvuso, bhikkhuno evaṃ buddhaṃ anussarato evaṃ dhammaṃ anussarato evaṃ saṅghaṃ anussarato upekkhā kusalanissitā na saṇṭhāti. So tena saṃvijjati saṃvegaṃ āpajjati– ‘alābhā vata me, na vata me lābhā, dulladdhaṃ vata me, na vata me suladdhaṃ, yassa me evaṃ buddhaṃ anussarato, evaṃ dhammaṃ anussarato, evaṃ saṅghaṃ anussarato, upekkhā kusalanissitā na saṇṭhātī’ti. Seyyathāpi, āvuso, suṇisā sasuraṃ disvā saṃvijjati saṃvegaṃ āpajjati; evameva kho, āvuso, tassa ce bhikkhuno evaṃ buddhaṃ anussarato, evaṃ dhammaṃ anussarato, evaṃ saṅghaṃ anussarato, upekkhā kusalanissitā na saṇṭhāti, so tena saṃvijjati saṃvegaṃ āpajjati– ‘alābhā vata me na vata me lābhā, dulladdhaṃ vata me, na vata me suladdhaṃ, yassa me evaṃ buddhaṃ anussarato evaṃ dhammaṃ anussarato, evaṃ saṅghaṃ anussarato, upekkhā kusalanissitā na saṇṭhātī’ti. Tassa ce, āvuso, bhikkhuno evaṃ buddh aṃ anussarato, evaṃ dhammaṃ anussarato, evaṃ saṅghaṃ anussarato upekkhā kusalanissitā saṇṭhāti, so tena attamano hoti. Ettāvatāpi kho, āvuso, bhikkhuno bahukataṃ hoti.
     303. “Katamā cāvuso, āpodhātu? Āpodhātu siyā ajjhattikā, siyā bāhirā. Katamā cāvuso ajjhattikā āpodhātu? Yaṃ ajjhattaṃ paccattaṃ āpo āpogataṃ upādinnaṃ, seyyathidaṃ – pittaṃ semhaṃ pubbo lohitaṃ sedo medo assu vasā kheḷo siṅghāṇikā lasikā muttaṃ, yaṃ vā panaññampi kiñci ajjhattaṃ paccattaṃ āpo āpogataṃ upādinnaṃ– ayaṃ vuccatāvuso, ajjhattikā āpodhātu. Yā ceva kho pana ajjhattikā āpodhātu yā ca bāhirā āpodhātu, āpodhāturevesā. ‘Taṃ netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā āpodhātuyā nibbindati, āpodhātuyā cittaṃ virājeti.
     “Hoti kho so, āvuso, samayo yaṃ bāhirā āpodhātu pakuppati. Sā gāmampi vahati, nigamampi vahati, nagarampi vahati, janapadampi vahati, janapadapadesampi vahati. Hoti kho so, āvuso, samayo yaṃ mahāsamudde yojanasatikānipi udakāni ogacchanti, dviyojanasatikānipi udakāni ogacchanti, tiyojanasatikānipi udakāni ogacchanti, catuyojanasatikānipi udakāni ogacchanti, pañcayojanasatikānipi udakāni ogacchanti, chayojanasatikānipi udakāni ogacchanti, sattayojanasatikānipi udakāni ogacchanti. Hoti kho so, āvuso, samayo yaṃ mahāsamudde sattatālampi udakaṃ saṇṭhāti, chattālampi udakaṃ saṇṭhāti, pañcatālampi udakaṃ saṇṭhāti, catuttālampi udakaṃ saṇṭhāti, titālampi udakaṃ saṇṭhāti, dvitālampi udakaṃ saṇṭhāti, tālamattampi udakaṃ saṇṭhāti. Hoti kho so, āvuso, samayo yaṃ mahāsamudde sattaporisampi udakaṃ saṇṭhāti, chapporisampi udakaṃ saṇṭhāti, pañcaporisampi udakaṃ saṇṭhāti, catupporisampi udakaṃ sa ṇṭhāti, tiporisampi udakaṃ saṇṭhāti, dviporisampi udakaṃ saṇṭhāti, porisamattampi udakaṃ saṇṭhāti. Hoti kho so, āvuso, samayo yaṃ mahāsamudde aḍḍhaporisampi udakaṃ saṇṭhāti, kaṭimattampi udakaṃ saṇṭhāti, jāṇukamattampi udakaṃ saṇṭhāti, gopphakamattampi udakaṃ saṇṭhāti. Hoti kho so, āvuso, samayo, yaṃ mahāsamudde aṅgulipabbatemanamattampi udakaṃ na hoti. Tassā hi nāma, āvuso, bāhirāya āpodhātuyā tāva mahallikāya aniccatā paññāyissati, khayadhammatā paññāyissati, vayadhammatā paññāyissati, vipariṇāmadhammatā paññāyissati. Kiṃ panimassa mattaṭṭhakassa kāyassa taṇhupādinnassa ‘ahanti vā mamanti vā asmīti’ vā? Atha khvāssa notevettha hoti …pe… tassa ce, āvuso, bhikkhuno evaṃ buddhaṃ anussarato, evaṃ dhammaṃ anussarato, evaṃ saṅghaṃ anussarato upekkhā kusalanissitā saṇṭhāti. So tena attamano hoti. Ettāvatāpi kho, āvuso, bhikkhuno bahukataṃ hoti.
     304. “Katamā cāvuso, tejodhātu? Tejodhātu siyā ajjhattikā, siyā bāhirā. Katamā cāvuso, ajjhattikā tejodhātu? Yaṃ ajjhattaṃ paccattaṃ tejo tejogataṃ upādinnaṃ, seyyathidaṃ – yena ca santappati, yena ca jīrīyati, yena ca pariḍayhati, yena ca asitapītakhāyitasāyitaṃ sammā pariṇāmaṃ gacchati, yaṃ vā panaññampi kiñci ajjhattaṃ paccattaṃ tejo tejogataṃ upādinnaṃ– ayaṃ vuccatāvuso, ajjhattikā tejodhātu. Yā ceva kho pana ajjhattikā tejodhātu yā ca bāhirā tejodhātu, tejodhāturevesā. ‘Taṃ netaṃ mama nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā tejodhātuyā nibbindati, tejodhātuyā cittaṃ virājeti.
     “Hoti kho so, āvuso, samayo yaṃ bāhirā tejodhātu pakuppati. Sā gāmampi dahati, nigamampi dahati, nagarampi dahati, janapadampi dahati, janapadapadesampi dahati. Sā haritantaṃ vā panthantaṃ vā selantaṃ vā udakantaṃ vā ramaṇīyaṃ vā bhūmibhāgaṃ āgamma anāhārā nibbāyati. Hoti kho so, āvuso, samayo yaṃ kukkuṭapattenapi nhārudaddulenapi aggiṃ gavesanti Tassā hi nāma, āvuso, bāhirāya tejodhātuyā tāva mahallikāya aniccatā paññāyissati, khayadhammatā paññāyissati, vayadhammatā paññāyissati, vipariṇāmadhammatā paññāyissati. Kiṃ panimassa mattaṭṭhakassa kāyassa taṇhupādinnassa ‘ahanti vā mamanti vā asmī’ti vā? Atha khvāssa notevettha hoti …pe… tassa ce, āvuso, bhikkhuno evaṃ buddhaṃ anussarato evaṃ dhammaṃ anussarato evaṃ saṅghaṃ anussarato upekkhā kusalanissitā saṇṭhāti, so tena attamano hoti. Ettāvatāpi kho, āvuso, bhikkhuno bahukataṃ hoti.
     305. “Katamā cāvuso, vāyodhātu? Vāyodhātu siyā ajjhattikā, siyā bāhirā. Katamā cāvuso, ajjhattikā vāyodhātu? Yaṃ ajjhattaṃ paccattaṃ vāyo vāyogataṃ upādinnaṃ, seyyathidaṃ – uddhaṅgamā vātā, adhogamā vātā, kucchisayā vātā, koṭṭhāsayā vātā, aṅgamaṅgānusārino vātā, assāso passāso iti, yaṃ vā panaññampi kiñci ajjhattaṃ paccattaṃ vāyo vāyogataṃ upādinnaṃ– ayaṃ vuccatāvuso, ajjhattikā vāyodhātu. Yā ceva kho pana ajjhattikā vāyodhātu, yā ca bāhirā vāyodhātu, vāyodhāturevesā. ‘Taṃ netaṃ mama nesohamasmi na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā vāyodhātuyā nibbindati vāyodhātuyā cittaṃ virājeti.
     “Hoti kho so, āvuso, samayo yaṃ bāhirā vāyodhātu pakuppati. Sā gāmampi vahati, nigamampi vahati, nagarampi vahati, janapadampi vahati, janapadapadesampi vahati. Hoti kho so, āvuso, samayo yaṃ gimhānaṃ pacchime māse tālavaṇṭenapi vidhūpanenapi vātaṃ pariyesanti, ossavanepi tiṇāni na icchanti. Tassā hi nāma, āvuso, bāhirāya vāyodhātuyā tāva mahallikāya aniccatā paññāyissati, khayadhammatā paññāyissati, vayadhammatā paññāyissati, vipariṇāmadhammatā paññāyissati. Kiṃ panimassa mattaṭṭhakassa kāyassa taṇhupādinnassa ‘ahanti vā mamanti vā asmī’ti vā? Atha khvāssa notevettha hoti.
     “Tañce, āvuso, bhikkhuṃ pare akkosanti paribhāsanti rosenti vihesenti. So evaṃ pajānāti, uppannā kho me ayaṃ sotasamphassajā dukkhā vedanā. Sā ca kho paṭicca, no apaṭicca. Kiṃ paṭicca? Phassaṃ paṭicca. Sopi phasso aniccoti passati, vedanā aniccāti passati saññā aniccāti passati, saṅkhārā aniccāti passati, viññāṇaṃ aniccanti passati. Tassa dhātārammaṇameva cittaṃ pakkhandati pasīdati santiṭṭhati adhimuccati.
     “Tañce, āvuso, bhikkhuṃ pare aniṭṭhehi akantehi amanāpehi samudācaranti, pāṇisamphassenapi leḍḍusamphassenapi daṇḍasamphassenapi satthasamphassenapi. So evaṃ pajānāti ‘tathābhūto kho ayaṃ kāyo yathābhūtasmiṃ kāye pāṇisamphassāpi kamanti, leḍḍusamphassāpi kamanti, daṇḍasamphassāpi kamanti, satthasamphassāpi kamanti. Vuttaṃ kho panetaṃ bhagavatā kakacūpamovāde “ubhatodaṇḍakena cepi, bhikkhave, kakacena corā ocarakā aṅgamaṅgāni okanteyyuṃ. Tatrāpi yo mano padūseyya, na me so tena sāsanakaro”ti. Āraddhaṃ kho pana me vīriyaṃ bhavissati asallīnaṃ, upaṭṭhitā sati asammuṭṭhā, passaddho kāyo asāraddho, samāhitaṃ cittaṃ ekaggaṃ. Kāmaṃ dāni imasmiṃ kāye pāṇisamphassāpi kamantu, leḍḍusamphassāpi kamantu, daṇḍasamphassāpi kamantu, satthasamphassāpi kamantu. Karīyati hidaṃ buddhānaṃ sāsanan’ti.
     “Tassa ce, āvuso, bhikkhuno evaṃ buddhaṃ anussarato, evaṃ dhammaṃ anussarato, evaṃ saṅghaṃ anussarato upekkhā kusalanissitā na saṇṭhāti. So tena saṃvijjati saṃvegaṃ āpajjati– ‘alābhā vata me, na vata me lābhā, dulladdhaṃ vata me, na vata me suladdhaṃ. Yassa me evaṃ buddhaṃ anussarato, evaṃ dhammaṃ anussarato, evaṃ saṅghaṃ anussarato upekkhā kusalanissitā na saṇṭhātī’ti. Seyyathāpi, āvuso, suṇisā sasuraṃ disvā saṃvijjati saṃvegaṃ āpajjati; evameva kho, āvuso, tassa ce bhikkhuno evaṃ buddhaṃ anussarato, evaṃ dhammaṃ anussarato, evaṃ saṅghaṃ anussarato, upekkhā kusalanissitā na saṇṭhāti. So tena saṃvijjati saṃvegaṃ āpajjati – ‘alābhā vata me, na vata me lābhā, dulladdhaṃ vata me, na vata me suladdhaṃ. Yassa me evaṃ buddhaṃ anussarato, evaṃ dhammaṃ anussarato, evaṃ saṅghaṃ anussarato, upekkhā kusalanissitā na saṇṭhātī’ti. Tassa ce, āvuso, bhikkhuno evaṃ b uddhaṃ anussarato, evaṃ dhammaṃ anussarato, evaṃ saṅghaṃ anussarato, upekkhā kusalanissitā saṇṭhāti, so tena attamano hoti. Ettāvatāpi kho, āvuso, bhikkhuno bahukataṃ hoti.
     306. “Seyyathāpi, āvuso, kaṭṭhañca paṭicca valliñca paṭicca tiṇañca paṭicca mattikañca paṭicca ākāso parivārito agāraṃ tveva saṅkhaṃ gacchati; evameva kho, āvuso, aṭṭhiñca paṭicca nhāruñca paṭicca maṃsañca paṭicca cammañca paṭicca ākāso parivārito rūpaṃ tveva saṅkhaṃ gacchati. Ajjhattikañceva, āvuso, cakkhuṃ aparibhinnaṃ hoti, bāhirā ca rūpā na āpāthaṃ āgacchanti, no ca tajjo samannāhāro hoti, neva tāva tajjassa viññāṇabhāgassa pātubhāvo hoti. Ajjhattikañceva, āvuso, cakkhuṃ aparibhinnaṃ hoti bāhirā ca rūpā āpāthaṃ āgacchanti, no ca tajjo samannāhāro hoti, neva tāva tajjassa viññāṇabhāgassa pātubhāvo hoti. Yato ca kho, āvuso, ajjhattikañceva cakkhuṃ aparibhinnaṃ hoti, bāhirā ca rūpā āpāthaṃ āgacchanti, tajjo ca samannāhāro hoti. Evaṃ tajjassa viññāṇabhāgassa pātubhāvo hoti. Yaṃ tathābhūtassa rūpaṃ taṃ rūpupādānakkhandhe saṅgahaṃ gacchati, yā t athābhūtassa vedanā sā vedanupādānakkhandhe saṅgahaṃ gacchati, yā tathābhūtassa saññā sā saññupādānakkhandhe saṅgahaṃ gacchati, ye tathābhūtassa saṅkhārā te saṅkhārupādānakkhandhe saṅgahaṃ gacchanti, yaṃ tathābhūtassa viññāṇaṃ taṃ viññāṇupādānakkhandhe saṅgahaṃ gacchati.
     “So evaṃ pajānāti– ‘evañhi kira imesaṃ pañcannaṃ upādānakkhandhānaṃ saṅgaho sannipāto samavāyo hoti. Vuttaṃ kho panetaṃ bhagavatā– ‘yo paṭiccasamuppādaṃ passati so dhammaṃ passati; yo dhammaṃ passati so paṭiccasamuppādaṃ passatīti. Paṭiccasamuppannā kho panime yadidaṃ pañcupādānakkhandhā. Yo imesu pañcasu upādānakkhandhesu chando ālayo anunayo ajjhosānaṃ so dukkhasamudayo. Yo imesu pañcasu upādānakkhandhesu chandarāgavinayo chandarāgappahānaṃ, so dukkhanirodho’ti. Ettāvatāpi kho, āvuso, bhikkhuno bahukataṃ hoti.
     “Ajjhattikañceva, āvuso, sotaṃ aparibhinnaṃ hoti …pe… ghānaṃ aparibhinnaṃ hoti… jivhā aparibhinnā hoti… kāyo aparibhinno hoti… mano aparibhinno hoti, bāhirā ca dhammā na āpāthaṃ āgacchanti no ca tajjo samannāhāro hoti, neva tāva tajjassa viññāṇabhāgassa pātubhāvo hoti. Ajjhattiko ceva, āvuso, mano aparibhinno hoti, bāhirā ca dhammā āpāthaṃ āgacchanti, no ca tajjo samannāhāro hoti, neva tāva tajjassa viññāṇabhāgassa pātubhāvo hoti. Yato ca kho, āvuso, ajjhattiko ceva mano aparibhinno hoti, bāhirā ca dhammā āpāthaṃ āgacchanti, tajjo ca samannāhāro hoti, evaṃ tajjassa viññāṇabhāgassa pātubhāvo hoti. Yaṃ tathābhūtassa rūpaṃ taṃ rūpupādānakkhandhe saṅgahaṃ gacchati, yā tathābhūtassa vedanā sā vedanupādānakkhandhe saṅgahaṃ gacchati, yā tathābhūtassa saññā sā saññupādānakkhandhe saṅgahaṃ gacchati, ye tathābhūtassa saṅkhārā te saṅkhārupādānakkhandhe saṅgahaṃ gacchan ti, yaṃ tathābhūtassa viññāṇaṃ taṃ viññāṇupādānakkhandhe saṅgahaṃ gacchati. So evaṃ pajānāti– ‘evañhi kira imesaṃ pañcannaṃ upādānakkhandhānaṃ saṅgaho sannipāto samavāyo hoti. Vuttaṃ kho panetaṃ bhagavatā– “yo paṭiccasamuppādaṃ passati so dhammaṃ passati; yo dhammaṃ passati so paṭiccasamuppādaṃ passatī”ti. Paṭiccasamuppannā kho panime yadidaṃ pañcupādānakkhandhā. Yo imesu pañcasu upādānakkhandhesu chando ālayo anunayo ajjhosānaṃ so dukkhasamudayo. Yo imesu pañcasu upādānakkhandhesu chandarāgavinayo chandarāgappahānaṃ so dukkhanirodho’ti. Ettāvatāpi kho, āvuso, bhikkhuno bahukataṃ hotī”ti.
     Idamavoca āyasmā sāriputto. Attamanā te bhikkhū āyasmato sāriputtassa bhāsitaṃ abhinandunti.
     Mahāhatthipadopamasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


中阿含31经

MN.141/(11) Saccavibhaṅgasuttaṃ
     371. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā bārāṇasiyaṃ viharati isipatane migadāye. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Tathāgatena, bhikkhave, arahatā sammāsambuddhena bārāṇasiyaṃ isipatane migadāye anuttaraṃ dhammacakkaṃ pavattitaṃ appaṭivattiyaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ, yadidaṃ– catunnaṃ ariyasaccānaṃ ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ. Katamesaṃ catunnaṃ? Dukkhassa ariyasaccassa ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ, dukkhasamudayassa ariyasaccassa ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ, dukkhanirodhassa ariyasaccassa ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ, dukkhanirodhagāminiyā paṭipadāya ariyasaccassa ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ. Tathāgatena, bhikkhave, arahatā sammāsambuddhena bārāṇasiyaṃ isipatane migadāye anuttaraṃ dhammac akkaṃ pavattitaṃ appaṭivattiyaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ yadidaṃ– imesaṃ catunnaṃ ariyasaccānaṃ ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ.
     “Sevatha, bhikkhave, sāriputtamoggallāne; bhajatha, bhikkhave, sāriputtamoggallāne. Paṇḍitā bhikkhū anuggāhakā sabrahmacārīnaṃ. Seyyathāpi, bhikkhave, janetā, evaṃ sāriputto; seyyathāpi jātassa āpādetā, evaṃ moggallāno. Sāriputto, bhikkhave, sotāpattiphale vineti, moggallāno uttamatthe. Sāriputto, bhikkhave, pahoti cattāri ariyasaccāni vitthārena ācikkhituṃ desetuṃ paññāpetuṃ paṭṭhapetuṃ vivarituṃ vibhajituṃ uttānīkātun”ti. Idamavoca bhagavā. Idaṃ vatvāna sugato uṭṭhāyāsanā vihāraṃ pāvisi.
     372. Tatra kho āyasmā sāriputto acirapakkantassa bhagavato bhikkhū āmantesi– “āvuso, bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Tathāgatena, āvuso, arahatā sammāsambuddhena bārāṇasiyaṃ isipatane migadāye anuttaraṃ dhammacakkaṃ pavattitaṃ appaṭivattiyaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ, yadidaṃ– catunnaṃ ariyasaccānaṃ ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ. Katamesaṃ catunnaṃ? Dukkhassa ariyasaccassa ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ, dukkhasamudayassa ariyasaccassa ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ, dukkhanirodhassa ariyasaccassa ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ, dukkhanirodhagāminiyā paṭipadāya ariyasaccassa ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ.
     373. “Katamañcāvuso, dukkhaṃ ariyasaccaṃ? Jātipi dukkhā, jarāpi dukkhā, maraṇampi dukkhaṃ, sokaparidevadukkhadomanassupāyāsāpi dukkhā, yampicchaṃ na labhati tampi dukkhaṃ; saṃkhittena pañcupādānakkhandhā dukkhā.
     “Katamā cāvuso, jāti? Yā tesaṃ tesaṃ sattānaṃ tamhi tamhi sattanikāye jāti sañjāti okkanti abhinibbatti khandhānaṃ pātubhāvo āyatanānaṃ paṭilābho, ayaṃ vuccatāvuso– ‘jāti’”.
     “Katamā cāvuso, jarā? Yā tesaṃ tesaṃ sattānaṃ tamhi tamhi sattanikāye jarā jīraṇatā khaṇḍiccaṃ pāliccaṃ valittacatā āyuno saṃhāni indriyānaṃ paripāko, ayaṃ vuccatāvuso– ‘jarā’”.
     “Katamañcāvuso, maraṇaṃ? Yā tesaṃ tesaṃ sattānaṃ tamhā tamhā sattanikāyā cuti cavanatā bhedo antaradhānaṃ maccu maraṇaṃ kālaṃkiriyā khandhānaṃ bhedo kaḷevarassa nikkhepo jīvitindriyassupacchedo, idaṃ vuccatāvuso– ‘maraṇaṃ’”.
     “Katamo cāvuso, soko? Yo kho, āvuso, aññataraññatarena byasanena samannāgatassa aññataraññatarena dukkhadhammena assa soko socanā socitattaṃ antosoko antoparisoko, ayaṃ vuccatāvuso ‘soko’”.
     “Katamo cāvuso, paridevo? Yo kho, āvuso, aññataraññatarena byasanena samannāgatassa aññataraññatarena dukkhadhammena phuṭṭhassa ādevo paridevo ādevanā paridevanā ādevitattaṃ paridevitattaṃ, ayaṃ vuccatāvuso– ‘paridevo’”.
     “Katamañcāvuso, dukkhaṃ? Yaṃ kho, āvuso, kāyikaṃ dukkhaṃ kāyikaṃ asātaṃ kāyasamphassajaṃ dukkhaṃ asātaṃ vedayitaṃ, idaṃ vuccatāvuso– ‘dukkhaṃ’”.
     “Katamañcāvuso, domanassaṃ? Yaṃ kho, āvuso, cetasikaṃ dukkhaṃ cetasikaṃ asātaṃ manosamphassajaṃ dukkhaṃ asātaṃ vedayitaṃ, idaṃ vuccatāvuso– ‘domanassaṃ’”.
     “Katamo cāvuso, upāyāso? Yo kho, āvuso, aññataraññatarena byasanena samannāgatassa aññataraññatarena dukkhadhammena phuṭṭhassa āyāso upāyāso āyāsitattaṃ upāyāsitattaṃ, ayaṃ vuccatāvuso– ‘upāyāso’”.
     “Katamañcāvuso, yampicchaṃ na labhati tampi dukkhaṃ? Jātidhammānaṃ, āvuso, sattānaṃ evaṃ icchā uppajjati– ‘aho vata, mayaṃ na jātidhammā assāma; na ca, vata, no jāti āgaccheyyā’ti. Na kho panetaṃ icchāya pattabbaṃ. Idampi– ‘yampicchaṃ na labhati tampi dukkhaṃ’. Jarādhammānaṃ, āvuso, sattānaṃ …pe… byādhidhammānaṃ, āvuso, sattānaṃ… maraṇadhammānaṃ, āvuso, sattānaṃ… sokaparidevadukkhadomanassupāyāsadhammānaṃ, āvuso, sattānaṃ evaṃ icchā uppajjati– ‘aho vata, mayaṃ na sokaparidevadukkhadomanassupāyāsadhammā assāma na ca, vata, no sokaparidevadukkhadomanassupāyāsā āgaccheyyun’ti Na kho panetaṃ icchāya pattabbaṃ. Idampi– ‘yampicchaṃ na labhati tampi dukkhaṃ’”.
     “Katame cāvuso, saṃkhittena pañcupādānakkhandhā dukkhā? Seyyathidaṃ– rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho. Ime vuccantāvuso– ‘saṃkhittena pañcupādānakkhandhā dukkhā’. Idaṃ vuccatāvuso– ‘dukkhaṃ ariyasaccaṃ’”.
     374. “Katamañcāvuso, dukkhasamudayaṃ ariyasaccaṃ? Yāyaṃ taṇhā ponobbhavikā nandīrāgasahagatā tatratatrābhinandinī, seyyathidaṃ– kāmataṇhā bhavataṇhā vibhavataṇhā idaṃ vuccatāvuso– ‘dukkhasamudayaṃ ariyasaccaṃ’”.
     “Katamañcāvuso, dukkhanirodhaṃ ariyasaccaṃ? Yo tassāyeva taṇhāya asesavirāganirodho cāgo paṭinissaggo mutti anālayo, idaṃ vuccatāvuso– ‘dukkhanirodhaṃ ariyasaccaṃ’”.
     375. “Katamañcāvuso, dukkhanirodhagāminī paṭipadā ariyasaccaṃ? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ – sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhi.
     “Katamācāvuso, sammādiṭṭhi? Yaṃ kho, āvuso, dukkhe ñāṇaṃ, dukkhasamudaye ñāṇaṃ, dukkhanirodhe ñāṇaṃ, dukkhanirodhagāminiyā paṭipadāya ñāṇaṃ, ayaṃ vuccatāvuso– ‘sammādiṭṭhi’”.
     “Katamo cāvuso, sammāsaṅkappo? Nekkhammasaṅkappo, abyāpādasaṅkappo avihiṃsāsaṅkappo, ayaṃ vuccatāvuso– ‘sammāsaṅkappo’”.
     “Katamā cāvuso, sammāvācā? Musāvādā veramaṇī, pisuṇāya vācāya veramaṇī, pharusāya vācāya veramaṇī, samphappalāpā veramaṇī, ayaṃ vuccatāvuso– ‘sammāvācā’”.
     “Katamo cāvuso, sammākammantī? Pāṇātipātā veramaṇī, adinnādānā veramaṇī, kāmesumicchācārā veramaṇī, ayaṃ vuccatāvuso – ‘sammākammanto’”.
     “Katamo cāvuso, sammā-ājīvo? Idhāvuso, ariyasāvako micchā-ājīvaṃ pahāya sammā-ājīvena jīvikaṃ kappeti, ayaṃ vuccatāvuso– ‘sammā-ājīvo’”.
     “Katamo cāvuso, sammāvāyāmo? Idhāvuso, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati, uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati, anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati, uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati, ayaṃ vuccatāvuso– ‘sammāvāyāmo’”.
     “Katamā cāvuso, sammāsati? Idhāvuso, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Vedanāsu vedanānupassī viharati …pe… citte cittānupassī viharati… dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ, ayaṃ vuccatāvuso– ‘sammāsati’”.
     “Katamo cāvuso, sammāsamādhi? Idhāvuso, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati, vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati, pītiyā ca virāgā upekkhako ca viharati …pe… tatiyaṃ jhānaṃ… viharati, ayaṃ vuccatāvuso– ‘sammāsamādhi’. Idaṃ vuccatāvuso– ‘dukkhanirodhagāminī paṭipadā ariyasaccaṃ’”.
     “Tathāgatenāvuso, arahatā sammāsambuddhena bārāṇasiyaṃ isipatane migadāye anuttaraṃ dhammacakkaṃ pavattitaṃ appaṭivattiyaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ, yadidaṃ– imesaṃ catunnaṃ ariyasaccānaṃ ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkamman”ti.
     Idamavoca āyasmā sāriputto. Attamanā te bhikkhū āyasmato sāriputtassa bhāsitaṃ abhinandunti.
     Saccavibhaṅgasuttaṃ niṭṭhitaṃ ekādasamaṃ.


中阿含32经

MN.123/(3) Acchariya-abbhutasuttaṃ
     197. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho sambahulānaṃ bhikkhūnaṃ pacchābhattaṃ piṇḍapātapaṭikkantānaṃ upaṭṭhānasālāyaṃ sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– “acchariyaṃ, āvuso, abbhutaṃ, āvuso, tathāgatassa mahiddhikatā mahānubhāvatā, yatra hi nāma tathāgato atīte buddhe parinibbute chinnapapañce chinnavaṭume pariyādinnavaṭṭe sabbadukkhavītivatte jānissati – ‘evaṃjaccā te bhagavanto ahesuṃ’ itipi, ‘evaṃnāmā te bhagavanto ahesuṃ’ itipi, ‘evaṃgottā te bhagavanto ahesuṃ’ itipi, ‘evaṃsīlā te bhagavanto ahesuṃ’ itipi, ‘evaṃdhammā te bhagavanto ahesuṃ’ itipi, ‘evaṃpaññā te bhagavanto ahesuṃ’ itipi, ‘evaṃvihārī te bhagavanto ahesuṃ’ itipi, ‘evaṃvimuttā te bhagavanto ahesuṃ’ itipī”ti! Evaṃ vutte, āyasmā ānando te bhikk hū etadavoca– “acchariyā ceva, āvuso, tathāgatā acchariyadhammasamannāgatā ca; abbhutā ceva, āvuso, tathāgatā abbhutadhammasamannāgatā cā”ti. Ayañca hidaṃ tesaṃ bhikkhūnaṃ antarākathā vippakatā hoti.
     198. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yenupaṭṭhānasālā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi Nisajja kho bhagavā bhikkhū āmantesi– “kāya nuttha, bhikkhave, etarahi kathāya sannisinnā, kā ca pana vo antarākathā vippakatā”ti? “Idha, bhante, amhākaṃ pacchābhattaṃ piṇḍapātapaṭikkantānaṃ upaṭṭhānasālāyaṃ sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– ‘acchariyaṃ, āvuso, abbhutaṃ, āvuso, tathāgatassa mahiddhikatā mahānubhāvatā, yatra hi nāma tathāgato atīte buddhe parinibbute chinnapapañce chinnavaṭume pariyādinnavaṭṭe sabbadukkhavītivatte jānissati– evaṃjaccā te bhagavanto ahesuṃ itipi, evaṃnāmā… evaṃgottā… evaṃsīlā… evaṃdhammā.. evaṃpaññā… evaṃvihārī… evaṃvimuttā te bhagavanto ahesuṃ itipī’ti! Evaṃ vutte, bhante, āyasmā ānando amhe etadavoca– ‘acchariyā ceva, āvuso, tathāgatā acchariyadhammasamann āgatā ca, abbhutā ceva, āvuso, tathāgatā abbhutadhammasamannāgatā cā’ti. Ayaṃ kho no, bhante, antarākathā vippakatā; atha bhagavā anuppatto”ti.
     199. Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi – “tasmātiha taṃ, ānanda, bhiyyosomattāya paṭibhantu tathāgatassa acchariyā abbhutadhammā”ti.
     “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ – ‘sato sampajāno, ānanda, bodhisatto tusitaṃ kāyaṃ upapajjī’ti. Yampi, bhante, sato sampajāno bodhisatto tusitaṃ kāyaṃ upapajji idaṃpāhaṃ bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ – ‘sato sampajāno, ānanda, bodhisatto tusite kāye aṭṭhāsī’ti. Yampi, bhante, sato sampajāno bodhisatto tusite kāye aṭṭhāsi idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     200. “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ– ‘yāvatāyukaṃ, ānanda, bodhisatto tusite kāye aṭṭhāsī’ti. Yampi, bhante, yāvatāyukaṃ bodhisatto tusite kāye aṭṭhāsi idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ – ‘sato sampajāno, ānanda, bodhisatto tusitā, kāyā cavitvā mātukucchiṃ okkamī’ti. Yampi, bhante sato sampajāno bodhisatto tusitā kāyā cavitvā mātukucchiṃ okkami idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     201. “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ– ‘yadā, ānanda, bodhisatto tusitā kāyā cavitvā mātukucchiṃ okkamati, atha sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya appamāṇo uḷāro obhāso loke pātubhavati atikkammeva devānaṃ devānubhāvaṃ. Yāpi tā lokantarikā aghā asaṃvutā andhakārā andhakāratimisā, yatthapime candimasūriyā evaṃmahiddhikā evaṃmahānubhāvā ābhāya nānubhonti tatthapi appamāṇo uḷāro obhāso loke pātubhavati atikkammeva devānaṃ devānubhāvaṃ. Yepi tattha sattā upapannā tepi tenobhāsena aññamaññaṃ sañjānanti– aññepi kira, bho, santi sattā idhūpapannāti. Ayañca dasasahassī lokadhātu saṅkampati sampakampati sampavedhati appamāṇo ca uḷāro obhāso loke pātubhavati atikkammeva devānaṃ devānubhāvan’ti. Yampi, bhante …pe… idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     202. “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ– ‘yadā, ānanda, bodhisatto mātukucchiṃ okkanto hoti, cattāro devaputtā catuddisaṃ ārakkhāya upagacchanti– mā naṃ bodhisattaṃ vā bodhisattamātaraṃ vā manusso vā amanusso vā koci vā viheṭhesī’ti. Yampi, bhante …pe… idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     203. “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ– ‘yadā, ānanda, bodhisatto mātukucchiṃ okkanto hoti, pakatiyā sīlavatī bodhisattamātā hoti viratā pāṇātipātā viratā adinnādānā viratā kāmesumicchācārā viratā musāvādā viratā surāmerayamajjapamādaṭṭhānā’ti. Yampi, bhante …pe… idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ– ‘yadā ānanda, bodhisatto mātukucchiṃ okkanto hoti, na bodhisattamātu purisesu mānasaṃ uppajjati kāmaguṇūpasaṃhitaṃ, anatikkamanīyā ca bodhisattamātā hoti kenaci purisena rattacittenā’ti. Yampi, bhante …pe… idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ – ‘yadā, ānanda, bodhisatto mātukucchiṃ okkanto hoti, lābhinī bodhisattamātā hoti pañcannaṃ kāmaguṇānaṃ. Sā pañcahi kāmaguṇehi samappitā samaṅgībhūtā paricāretī’ti. Yampi, bhante …pe… idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     204. “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ– ‘yadā, ānanda, bodhisatto mātukucchiṃ okkanto hoti, na bodhisattamātu kocideva ābādho uppajjati; sukhinī bodhisattamātā hoti akilantakāyā; bodhisattañca bodhisattamātā tirokucchigataṃ passati sabbaṅgapaccaṅgaṃ ahīnindriyaṃ. Seyyathāpi, ānanda, maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato. Tatrāssa suttaṃ āvutaṃ nīlaṃ vā pītaṃ vā lohitaṃ vā odātaṃ vā paṇḍusuttaṃ vā. Tamenaṃ cakkhumā puriso hatthe karitvā paccavekkheyya– ayaṃ kho maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato, tatridaṃ suttaṃ āvutaṃ nīlaṃ vā pītaṃ vā lohitaṃ vā odātaṃ vā paṇḍusuttaṃ vāti. Evameva kho, ānanda, yadā bodhisatto mātukucchiṃ okkanto hoti na bodhisattamātu kocideva ābādho uppajjati; sukhinī bodhisattamātā hoti akilantakāyā; bodhisattañca bodhisattamātā tirokucchigataṃ passati sabbaṅgapacca� �gaṃ ahīnindriyan’ti. Yampi, bhante …pe… idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     205. “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ– ‘sattāhajāte, ānanda, bodhisatte bodhisattamātā kālaṃ karoti, tusitaṃ kāyaṃ upapajjatī’ti. Yampi, bhante …pe… idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ – ‘yathā kho panānanda, aññā itthikā nava vā dasa vā māse gabbhaṃ kucchinā pariharitvā vijāyanti, na hevaṃ bodhisattaṃ bodhisattamātā vijāyati. Daseva māsāni bodhisattaṃ bodhisattamātā kucchinā pariharitvā vijāyatī’ti. Yampi, bhante …pe… idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ – ‘yathā kho panānanda, aññā itthikā nisinnā vā nipannā vā vijāyanti, na hevaṃ bodhisattaṃ bodhisattamātā vijāyati. Ṭhitāva bodhisattaṃ bodhisattamātā vijāyatī’ti. Yampi, bhante …pe… idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ – ‘yadā ānanda, bodhisatto mātukucchimhā nikkhamati, devā naṃ paṭhamaṃ paṭiggaṇhanti pacchā manussā’ti. Yampi, bhante …pe… idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     206. “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ– ‘yadā, ānanda, bodhisatto mātukucchimhā nikkhamati, appattova bodhisatto pathaviṃ hoti, cattāro naṃ devaputtā paṭiggahetvā mātu purato ṭhapenti– attamanā, devi, hohi; mahesakkho te putto uppanno’ti. Yampi, bhante …pe… idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ – ‘yadā, ānanda, bodhisatto mātukucchimhā nikkhamati, visadova nikkhamati amakkhito udena amakkhito semhena amakkhito ruhirena amakkhito kenaci asucinā suddho visado. Seyyathāpi, ānanda, maṇiratanaṃ kāsike vatthe nikkhittaṃ neva maṇiratanaṃ kāsikaṃ vatthaṃ makkheti nāpi kāsikaṃ vatthaṃ maṇiratanaṃ makkheti. Taṃ kissa hetu? Ubhinnaṃ suddhattā. Evameva kho, ānanda, yadā bodhisatto mātukucchimhā nikkhamati, visadova nikkhamati amakkhito udena amakkhito semhena amakkhito ruhirena amakkhito kenaci asucinā suddho visado’ti. Yampi, bhante …pe… idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ – ‘yadā, ānanda, bodhisatto mātukucchimhā nikkhamati, dve udakassa dhārā antalikkhā pātubhavanti– ekā sītassa, ekā uṇhassa; yena bodhisattassa udakakiccaṃ karonti mātu cā’ti. Yampi, bhante …pe… idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     207. “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ– ‘sampatijāto, ānanda, bodhisatto samehi pādehi pathaviyaṃ patiṭṭhahitvā uttarābhimukho sattapadavītihārena gacchati, setamhi chatte anudhāriyamāne, sabbā ca disā viloketi, āsabhiñca vācaṃ bhāsati– aggohamasmi lokassa, jeṭṭhohamasmi lokassa, seṭṭhohamasmi lokassa. Ayamantimā jāti natthi dāni punabbhavo’ti. Yampi, bhante …pe… idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ – ‘yadā, ānanda, bodhisatto mātukucchimhā nikkhamati, atha sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya appamāṇo uḷāro obhāso loke pātubhavati atikkammeva devānaṃ devānubhāvaṃ. Yāpi tā lokantarikā aghā asaṃvutā andhakārā andhakāratimisā yatthapime candimasūriyā evaṃmahiddhikā evaṃmahānubhāvā ābhāya nānubhonti tatthapi appamāṇo uḷāro obhāso loke pātubhavati atikkammeva devānaṃ devānubhāvaṃ. Yepi tattha sattā upapannā tepi tenobhāsena aññamaññaṃ sañjānanti– aññepi kira, bho, santi sattā idhūpapannāti. Ayañca dasasahassī lokadhātu saṅkampati sampakampati sampavedhati, appamāṇo ca uḷāro obhāso loke pātubhavati atikkammeva devānaṃ devānubhāvan’ti. Yampi, bhante …pe… idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremī”ti.
     208. “Tasmātiha tvaṃ, ānanda, idampi tathāgatassa acchariyaṃ abbhutadhammaṃ dhārehi. Idhānanda, tathāgatassa viditā vedanā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti; viditā saññā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti; viditā vitakkā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti. Idampi kho, tvaṃ, ānanda, tathāgatassa acchariyaṃ abbhutadhammaṃ dhārehī”ti. “Yampi, bhante, bhagavato viditā vedanā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti; viditā saññā… viditā vitakkā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti. Idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremī”ti.
     Idamavoca āyasmā ānando. Samanuñño satthā ahosi; attamanā ca te bhikkhū āyasmato ānandassa bhāsitaṃ abhinandunti.
     Acchariya-abbhutasuttaṃ niṭṭhitaṃ tatiyaṃ.


中阿含34经

MN.124/(4) Bākulasuttaṃ
     209. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā bākulo rājagahe viharati veḷuvane kalandakanivāpe. Atha kho acelakassapo āyasmato bākulassa purāṇagihisahāyo yenāyasmā bākulo tenupasaṅkami; upasaṅkamitvā āyasmatā bākulena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho acelakassapo āyasmantaṃ bākulaṃ etadavoca–
     “Kīvaciraṃ pabbajitosi, āvuso bākulā”ti? “Asīti me, āvuso, vassāni pabbajitassā”ti. “Imehi pana te, āvuso bākula, asītiyā vassehi katikkhattuṃ methuno dhammo paṭisevito”ti? “Na kho maṃ, āvuso kassapa, evaṃ pucchitabbaṃ– ‘imehi pana te, āvuso bākula, asītiyā vassehi katikkhattuṃ methuno dhammo paṭisevito’ti. Evañca kho maṃ, āvuso kassapa, pucchitabbaṃ– ‘imehi pana te, āvuso bākula, asītiyā vassehi katikkhattuṃ kāmasaññā uppannapubbā’”ti? ( )
     210. “Asīti me, āvuso vassāni pabbajitassa nābhijānāmi kāmasaññaṃ uppannapubbaṃ. Yaṃpāyasmā bākulo asītiyā vassehi nābhijānāti kāmasaññaṃ uppannapubbaṃ idampi mayaṃ āyasmato bākulassa acchariyaṃ abbhutadhammaṃ dhārema.
     “Asīti me, āvuso, vassāni pabbajitassa nābhijānāmi byāpādasaññaṃ …pe… vihiṃsāsaññaṃ uppannapubbaṃ. Yaṃpāyasmā bākulo asītiyā vassehi nābhijānāti vihiṃsāsaññaṃ uppannapubbaṃ, idampi mayaṃ āyasmato bākulassa acchariyaṃ abbhutadhammaṃ dhārema.
     “Asīti me, āvuso, vassāni pabbajitassa nābhijānāmi kāmavitakkaṃ uppannapubbaṃ. Yaṃpāyasmā bākulo asītiyā vassehi nābhijānāti kāmavitakkaṃ uppannapubbaṃ, idampi mayaṃ āyasmato bākulassa acchariyaṃ abbhutadhammaṃ dhārema.
     “Asīti me, āvuso, vassāni pabbajitassa nābhijānāmi byāpādavitakkaṃ …pe… vihiṃsāvitakkaṃ uppannapubbaṃ. Yaṃpāyasmā bākulo asītiyā vassehi nābhijānāti vihiṃsāvitakkaṃ uppannapubbaṃ, idampi mayaṃ āyasmato bākulassa acchariyaṃ abbhutadhammaṃ dhārema.
     211. “Asīti me, āvuso, vassāni pabbajitassa nābhijānāmi gahapaticīvaraṃ sāditā. Yaṃpāyasmā bākulo asītiyā vassehi nābhijānāti gahapaticīvaraṃ sāditā, idampi mayaṃ āyasmato bākulassa acchariyaṃ abbhutadhammaṃ dhārema.
     “Asīti me, āvuso, vassāni pabbajitassa nābhijānāmi satthena cīvaraṃ chinditā. Yaṃpāyasmā bākulo asītiyā vassehi nābhijānāti satthena cīvaraṃ chinditā …pe… dhārema.
     “Asīti me, āvuso, vassāni pabbajitassa nābhijānāmi sūciyā cīvaraṃ sibbitā …pe… nābhijānāmi rajanena cīvaraṃ rajitā… nābhijānāmi kathine cīvaraṃ sibbitā… nābhijānāmi sabrahmacārīnaṃ cīvarakamme vicāritā … nābhijānāmi nimantanaṃ sāditā… nābhijānāmi evarūpaṃ cittaṃ uppannapubbaṃ ‘aho vata maṃ koci nimanteyyā’ti… nābhijānāmi antaraghare nisīditā… nābhijānāmi antaraghare bhuñjitā… nābhijānāmi mātugāmassa anubyañjanaso nimittaṃ gahetā… nābhijānāmi mātugāmassa dhammaṃ desitā antamaso catuppadampi gāthaṃ… nābhijānāmi bhikkhunupassayaṃ upasaṅkamitā… nābhijānāmi bhikkhuniyā dhammaṃ desitā… nābhijānāmi sikkhamānāya dhammaṃ desitā… nābhijānāmi sāmaṇeriyā dhammaṃ desitā… nābhijānāmi pabbājetā… nābhijānāmi upasampādetā… nābhijānāmi nissayaṃ dātā… nābhijānāmi sāmaṇeraṃ upaṭṭhāpetā… nābhijānāmi jantāghare nhāyitā… n ābhijānāmi cuṇṇena nhāyitā… nābhijānāmi sabrahmacārīgattaparikamme vicāritā … nābhijānāmi ābādhaṃ uppannapubbaṃ, antamaso gaddūhanamattampi… nābhijānāmi bhesajjaṃ upaharitā, antamaso haritakikhaṇḍampi… nābhijānāmi apassenakaṃ apassayitā… nābhijānāmi seyyaṃ kappetā. Yaṃpāyasmā …pe… dhārema.
     “Asīti me, āvuso, vassāni pabbajitassa nābhijānāmi gāmantasenāsane vassaṃ upagantā Yaṃpāyasmā bākulo asītiyā vassehi nābhijānāti gāmantasenāsane vassaṃ upagantā, idampi mayaṃ āyasmato bākulassa acchariyaṃ abbhutadhammaṃ dhārema.
     “Sattāhameva kho ahaṃ, āvuso, saraṇo raṭṭhapiṇḍaṃ bhuñjiṃ; atha aṭṭhamiyaṃ aññā udapādi. Yaṃpāyasmā bākulo sattāhameva saraṇo raṭṭhapiṇḍaṃ bhuñji; atha aṭṭhamiyaṃ aññā udapādi idampi mayaṃ āyasmato bākulassa acchariyaṃ abbhutadhammaṃ dhārema.
     212. “Labheyyāhaṃ, āvuso bākula, imasmiṃ dhammavinaye pabbajjaṃ, labheyyaṃ upasampadan”ti. Alattha kho acelakassapo imasmiṃ dhammavinaye pabbajjaṃ, alattha upasampadaṃ. Acirūpasampanno panāyasmā kassapo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti abbhaññāsi. Aññataro kho panāyasmā kassapo arahataṃ ahosi.
     Atha kho āyasmā bākulo aparena samayena avāpuraṇaṃ ādāya vihārena vihāraṃ upasaṅkamitvā evamāha– “abhikkamathāyasmanto, abhikkamathāyasmanto. Ajja me parinibbānaṃ bhavissatī”ti. “Yaṃpāyasmā bākulo avāpuraṇaṃ ādāya vihārena vihāraṃ upasaṅkamitvā evamāha– ‘abhikkamathāyasmanto, abhikkamathāyasmanto; ajja me parinibbānaṃ bhavissatī’ti, idampi mayaṃ āyasmato bākulassa acchariyaṃ abbhutadhammaṃ dhārema”.
     Āyasmā bākulo majjhe bhikkhusaṅghassa nisinnakova parinibbāyi. “Yaṃpāyasmā bākulo majjhe bhikkhusaṅghassa nisinnakova parinibbāyi, idampi mayaṃ āyasmato bākulassa acchariyaṃ abbhutadhammaṃ dhāremā”ti.
     Bākulasuttaṃ niṭṭhitaṃ catutthaṃ.


中阿含35经

AN.8.19/ 9. Pahārādasuttaṃ
     19. Ekaṃ samayaṃ bhagavā verañjāyaṃ viharati naḷerupucimandamūle. Atha kho pahārādo asurindo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho pahārādaṃ asurindaṃ bhagavā etadavoca–
     “Api pana, pahārāda asurā mahāsamudde abhiramantī”ti? “Abhiramanti, bhante, asurā mahāsamudde”ti. “Kati pana, pahārāda, mahāsamudde acchariyā abbhutā dhammā, ye disvā disvā asurā mahāsamudde abhiramantī”ti? “Aṭṭha, bhante, mahāsamudde acchariyā abbhutā dhammā, ye disvā disvā asurā mahāsamudde abhiramanti. Katame aṭṭha? Mahāsamuddo, bhante, anupubbaninno anupubbapoṇo anupubbapabbhāro na āyatakeneva papāto. Yampi, bhante, mahāsamuddo anupubbaninno anupubbapoṇo anupubbapabbhāro, na āyatakeneva papāto. Ayaṃ, bhante, mahāsamudde paṭhamo acchariyo abbhuto dhammo, yaṃ disvā disvā asurā mahāsamudde abhiramanti.
     “Puna caparaṃ, bhante, mahāsamuddo ṭhitadhammo velaṃ nātivattati. Yampi, bhante, mahāsamuddo ṭhitadhammo velaṃ nātivattati; ayaṃ, bhante, mahāsamudde dutiyo acchariyo abbhuto dhammo yaṃ disvā disvā asurā mahāsamudde abhiramanti.
     “Puna caparaṃ, bhante, mahāsamuddo na matena kuṇapena saṃvasati. Yaṃ hoti mahāsamudde mataṃ kuṇapaṃ, taṃ khippameva tīraṃ vāheti, thalaṃ ussāreti. Yampi, bhante, mahāsamuddo na matena kuṇapena saṃvasati, yaṃ hoti mahāsamudde mataṃ kuṇapaṃ, taṃ khippameva tīraṃ vāheti, thalaṃ ussāreti; ayaṃ, bhante, mahāsamudde tatiyo acchariyo abbhuto dhammo, yaṃ disvā disvā asurā mahāsamudde abhiramanti.
     “Puna caparaṃ, bhante, yā kāci mahānadiyo, seyyathidaṃ– gaṅgā yamunā aciravatī sarabhū mahī, tā mahāsamuddaṃ patvā jahanti purimāni nāmagottāni, ‘mahāsamuddo’ tveva saṅkhaṃ gacchanti. Yampi, bhante, yā kāci mahānadiyo, seyyathidaṃ – gaṅgā yamunā aciravatī sarabhū mahī, tā mahāsamuddaṃ patvā jahanti purimāni nāmagottāni, ‘mahāsamuddo’ tveva saṅkhaṃ gacchanti; ayaṃ, bhante, mahāsamudde catuttho acchariyo abbhuto dhammo, yaṃ disvā disvā asurā mahāsamudde abhiramanti.
     “Puna caparaṃ, bhante, yā ca loke savantiyo mahāsamuddaṃ appenti yā ca antalikkhā dhārā papatanti, na tena mahāsamuddassa ūnattaṃ vā pūrattaṃ vā paññāyati. Yampi, bhante, yā ca loke savantiyo mahāsamuddaṃ appenti yā ca antalikkhā dhārā papatanti, na tena mahāsamuddassa ūnattaṃ vā pūrattaṃ vā paññāyati; ayaṃ, bhante, mahāsamudde pañcamo acchariyo abbhuto dhammo, yaṃ disvā disvā asurā mahāsamudde abhiramanti.
     “Puna caparaṃ, bhante, mahāsamuddo ekaraso loṇaraso. Yampi, bhante, mahāsamuddo ekaraso loṇaraso; ayaṃ, bhante, mahāsamudde chaṭṭho acchariyo abbhuto dhammo, yaṃ disvā disvā asurā mahāsamudde abhiramanti.
     “Puna caparaṃ, bhante, mahāsamuddo bahuratano anekaratano. Tatrimāni ratanāni, seyyathidaṃ– muttā maṇi veḷuriyo saṅkho silā pavāḷaṃ rajataṃ jātarūpaṃ lohitako masāragallaṃ. Yampi, bhante, mahāsamuddo bahuratano anekaratano; tatrimāni ratanāni, seyyathidaṃ– muttā maṇi veḷuriyo saṅkho silā pavāḷaṃ rajataṃ jātarūpaṃ lohitako masāragallaṃ. Ayaṃ, bhante, mahāsamudde sattamo acchariyo abbhuto dhammo, yaṃ disvā disvā asurā mahāsamudde abhiramanti.
     “Puna caparaṃ, bhante, mahāsamuddo mahataṃ bhūtānaṃ āvāso. Tatrime bhūtā– timi timiṅgalo timirapiṅgalo asurā nāgā gandhabbā. Santi mahāsamudde yojanasatikāpi attabhāvā, dviyojanasatikāpi attabhāvā, tiyojanasatikāpi attabhāvā, catuyojanasatikāpi attabhāvā, pañcayojanasatikāpi attabhāvā. Yampi, bhante, mahāsamuddo mahataṃ bhūtānaṃ āvāso; tatrime bhūtā– timi timiṅgalo timirapiṅgalo asurā nāgā gandhabbā; santi mahāsamudde yojanasatikāpi attabhāvā …pe… dviyojana… tiyojana… catuyojana… pañcayojanasatikāpi attabhāvā; ayaṃ, bhante, mahāsamudde aṭṭhamo acchariyo abbhuto dhammo, yaṃ disvā disvā asurā mahāsamudde abhiramanti. Ime kho, bhante mahāsamudde aṭṭha acchariyā abbhutā dhammā, ye disvā disvā asurā mahāsamudde abhiramantīti.
     “Api pana, bhante, bhikkhū imasmiṃ dhammavinaye abhiramantī”ti? “Abhiramanti, pahārāda, bhikkhū imasmiṃ dhammavinaye”ti. “Kati pana, bhante, imasmiṃ dhammavinaye acchariyā abbhutā dhammā, ye disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramantī”ti? “Aṭṭha, pahārāda, imasmiṃ dhammavinaye acchariyā abbhutā dhammā, ye disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti. Katame aṭṭha? Seyyathāpi, pahārāda, mahāsamuddo anupubbaninno anupubbapoṇo anupubbapabbhāro, na āyatakeneva papāto evamevaṃ kho, pahārāda, imasmiṃ dhammavinaye anupubbasikkhā anupubbakiriyā anupubbapaṭipadā, na āyatakeneva aññāpaṭivedho. Yampi, pahārāda, imasmiṃ dhammavinaye anupubbasikkhā anupubbakiriyā anupubbapaṭipadā, na āyatakeneva aññāpaṭivedho. Ayaṃ, pahārāda, imasmiṃ dhammavinaye paṭhamo acchariyo abbhuto dhammo, yaṃ disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti.
     “Seyyathāpi, pahārāda, mahāsamuddo ṭhitadhammo velaṃ nātivattati; evamevaṃ kho, pahārāda, yaṃ mayā sāvakānaṃ sikkhāpadaṃ paññattaṃ taṃ mama sāvakā jīvitahetupi nātikkamanti. Yampi, pahārāda, mayā sāvakānaṃ sikkhāpadaṃ paññattaṃ taṃ mama sāvakā jīvitahetupi nātikkamanti. Ayaṃ, pahārāda, imasmiṃ dhammavinaye dutiyo acchariyo abbhuto dhammo, yaṃ disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti.
     “Seyyathāpi, pahārāda, mahāsamuddo na matena kuṇapena saṃvasati. Yaṃ hoti mahāsamudde mataṃ kuṇapaṃ, taṃ khippameva tīraṃ vāheti thalaṃ ussāreti; evamevaṃ kho, pahārāda, yo so puggalo dussīlo pāpadhammo asucisaṅkassarasamācāro paṭicchannakammanto assamaṇo samaṇapaṭiñño abrahmacārī brahmacāripaṭiñño antopūti avassuto kasambujāto, na tena saṅgho saṃvasati; khippameva naṃ sannipatitvā ukkhipati.
     “Kiñcāpi so hoti majjhe bhikkhusaṅghassa sannisinno, atha kho so ārakāva saṅghamhā saṅgho ca tena. Yampi, pahārāda, yo so puggalo dussīlo pāpadhammo asucisaṅkassarasamācāro paṭicchannakammanto assamaṇo samaṇapaṭiñño abrahmacārī brahmacāripaṭiñño antopūti avassuto kasambujāto, na tena saṅgho saṃvasati; khippameva naṃ sannipatitvā ukkhipati; kiñcāpi so hoti majjhe bhikkhusaṅghassa sannisinno, atha kho so ārakāva saṅghamhā saṅgho ca tena. Ayaṃ, pahārāda, imasmiṃ dhammavinaye tatiyo acchariyo abbhuto dhammo, yaṃ disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti.
     “Seyyathāpi, pahārāda, yā kāci mahānadiyo, seyyathidaṃ– gaṅgā yamunā aciravatī sarabhū mahī, tā mahāsamuddaṃ patvā jahanti purimāni nāmagottāni, ‘mahāsamuddo’ tveva saṅkhaṃ gacchanti; evamevaṃ kho, pahārāda, cattārome vaṇṇā– khattiyā, brāhmaṇā, vessā, suddā, te tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajitvā jahanti purimāni nāmagottāni, ‘samaṇā sakyaputtiyā’ tveva saṅkhaṃ gacchanti. Yampi, pahārāda, cattārome vaṇṇā– khattiyā, brāhmaṇā, vessā, suddā, te tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajitvā jahanti purimāni nāmagottāni, ‘samaṇā sakyaputtiyā’ tveva saṅkhaṃ gacchanti. Ayaṃ, pahārāda, imasmiṃ dhammavinaye catuttho acchariyo abbhuto dhammo, yaṃ disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti.
     “Seyyathāpi, pahārāda, yā ca loke savantiyo mahāsamuddaṃ appenti yā ca antalikkhā dhārā papatanti, na tena mahāsamuddassa ūnattaṃ vā pūrattaṃ vā paññāyati; evamevaṃ kho, pahārāda, bahū cepi bhikkhū anupādisesāya nibbānadhātuyā parinibbāyanti, na tena nibbānadhātuyā ūnattaṃ vā pūrattaṃ vā paññāyati. Yampi, pahārāda, bahū cepi bhikkhū anupādisesāya nibbānadhātuyā parinibbāyanti, na tena nibbānadhātuyā ūnattaṃ vā pūrattaṃ vā paññāyati. Ayaṃ, pahārāda, imasmiṃ dhammavinaye pañcamo acchariyo abbhuto dhammo, yaṃ disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti.
     “Seyyathāpi pahārāda, mahāsamuddo ekaraso loṇaraso; evamevaṃ kho, pahārāda, ayaṃ dhammavinayo ekaraso, vimuttiraso. Yampi pahārāda ayaṃ dhammavinayo ekaraso, vimuttiraso ayaṃ, pahārāda, imasmiṃ dhammavinaye chaṭṭho acchariyo abbhuto dhammo, yaṃ disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti.
     “Seyyathāpi, pahārāda, mahāsamuddo bahuratano anekaratano; tatrimāni ratanāni, seyyathidaṃ– muttā maṇi veḷuriyo saṅkho silā pavāḷaṃ rajataṃ jātarūpaṃ lohitako masāragallaṃ; evamevaṃ kho, pahārāda, ayaṃ dhammavinayo bahuratano anekaratano. Tatrimāni ratanāni, seyyathidaṃ– cattāro satipaṭṭhānā, cattāro sammappadhānā, cattāro iddhipādā, pañcindriyāni, pañca balāni, satta bojjhaṅgā, ariyo aṭṭhaṅgiko maggo. Yampi, pahārāda, ayaṃ dhammavinayo bahuratano anekaratano; tatrimāni ratanāni, seyyathidaṃ– cattāro satipaṭṭhānā, cattāro sammappadhānā, cattāro iddhipādā, pañcindriyāni, pañca balāni, satta bojjhaṅgā, ariyo aṭṭhaṅgiko maggo; ayaṃ, pahārāda, imasmiṃ dhammavinaye sattamo acchariyo abbhuto dhammo, yaṃ disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti.
     “Seyyathāpi, pahārāda, mahāsamuddo mahataṃ bhūtānaṃ āvāso; tatrime bhūtā– timi timiṅgalo timirapiṅgalo asurā nāgā gandhabbā; santi mahāsamudde yojanasatikāpi attabhāvā, dviyojanasatikāpi attabhāvā, tiyojanasatikāpi attabhāvā, catuyojanasatikāpi attabhāvā, pañcayojanasatikāpi attabhāvā; evamevaṃ kho, pahārāda, ayaṃ dhammavinayo mahataṃ bhūtānaṃ āvāso; tatrime bhūtā– sotāpanno sotāpattiphalasacchikiriyāya paṭipanno, sakadāgāmī sakadāgāmiphalasacchikiriyāya paṭipanno, anāgāmī anāgāmiphalasacchikiriyāya paṭipanno, arahā arahattāya paṭipanno. Yampi, pahārāda, ayaṃ dhammavinayo mahataṃ bhūtānaṃ āvāso; tatrime bhūtā– sotāpanno sotāpattiphalasacchikiriyāya paṭipanno, sakadāgāmī sakadāgāmiphalasacchikiriyāya paṭipanno, anāgāmī anāgāmiphalasacchikiriyāya paṭipanno, arahā arahattāya paṭipanno; ayaṃ, pahārāda, imasmiṃ dhammavinaye aṭṭhamo acchariyo abbhuto dhammo, yaṃ disv ā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti. Ime kho, pahārāda, imasmiṃ dhammavinaye aṭṭha acchariyā abbhutā dhammā, ye disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramantī”ti. Navamaṃ.


中阿含36经

AN.8.70/ 10. Bhūmicālasuttaṃ
     70. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya vesāliṃ piṇḍāya pāvisi. Vesāliyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto āyasmantaṃ ānandaṃ āmantesi – “gaṇhāhi, ānanda, nisīdanaṃ. Yena cāpālaṃ cetiyaṃ tenupasaṅkamissāma divāvihārāyā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paṭissutvā nisīdanaṃ ādāya bhagavantaṃ piṭṭhito piṭṭhito anubandhi.
     Atha kho bhagavā yena cāpālaṃ cetiyaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “ramaṇīyā ānanda, vesālī, ramaṇīyaṃ udenaṃ cetiyaṃ, ramaṇīyaṃ gotamakaṃ cetiyaṃ, ramaṇīyaṃ sattambaṃ cetiyaṃ, ramaṇīyaṃ bahuputtakaṃ cetiyaṃ; ramaṇīyaṃ sārandadaṃ cetiyaṃ, ramaṇīyaṃ cāpālaṃ cetiyaṃ. Yassa kassaci ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, ākaṅkhamāno so, ānanda, kappaṃ vā tiṭṭheyya kappāvasesaṃ vā. Tathāgatassa kho, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā. Ākaṅkhamāno, ānanda, tathāgato kappaṃ vā tiṭṭheyya kappāvasesaṃ vā”ti. Evampi kho āyasmā ānando bhagavatā oḷārike nimitte kayiramāne oḷārike obhāse kayiramāne nāsakkhi paṭivijjhituṃ; na bhagavantaṃ yāci– “tiṭṭhatu, bhante, bhagavā kappaṃ, tiṭṭhatu sugato kappaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan”ti, yathā taṃ mārena pariyuṭṭhitacitto.
     Dutiyampi kho bhagavā …pe… tatiyampi kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “ramaṇīyā, ānanda, vesālī, ramaṇīyaṃ udenaṃ cetiyaṃ, ramaṇīyaṃ gotamakaṃ cetiyaṃ, ramaṇīyaṃ sattambaṃ cetiyaṃ, ramaṇīyaṃ bahuputtakaṃ cetiyaṃ, ramaṇīyaṃ sārandadaṃ cetiyaṃ, ramaṇīyaṃ cāpālaṃ cetiyaṃ. Yassa kassaci, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, ākaṅkhamāno so, ānanda, kappaṃ vā tiṭṭheyya kappāvasesaṃ vā. Tathāgatassa kho, ānanda, cattāro iddhipādā bhāvitā …pe… ākaṅkhamāno, ānanda, tathāgato kappaṃ vā tiṭṭheyya kappāvasesaṃ vā”ti. Evampi kho āyasmā ānando bhagavatā oḷārike nimitte kayiramāne oḷārike obhāse kayiramāne nāsakkhi paṭivijjhituṃ; na bhagavantaṃ yāci– “tiṭṭhatu, bhante, bhagavā kappaṃ, tiṭṭhatu sugato kappaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan”ti, yathā taṃ mārena pariyuṭṭhitacitto.
     Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “gaccha tvaṃ, ānanda, yassa dāni kālaṃ maññasī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paṭissutvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā bhagavato avidūre aññatarasmiṃ rukkhamūle nisīdi. Atha kho māro pāpimā acirapakkante āyasmante ānande bhagavantaṃ etadavoca–
     “Parinibbātu dāni, bhante, bhagavā, parinibbātu sugato. Parinibbānakālo dāni, bhante bhagavato. Bhāsitā kho panesā, bhante, bhagavatā vācā– ‘na tāvāhaṃ, pāpima, parinibbāyissāmi yāva me bhikkhū na sāvakā bhavissanti viyattā vinītā visāradā pattayogakkhemā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacārino, sakaṃ ācariyakaṃ uggahetvā ācikkhissanti desessanti paññapessanti paṭṭhapessanti vivarissanti vibhajissanti uttānīkarissanti uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭi hāriyaṃ dhammaṃ desessantī’ti. Etarahi, bhante, bhikkhū bhagavato sāvakā viyattā vinītā visāradā pattayogakkhemā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacārino, sakaṃ ācariyakaṃ uggahetvā ācikkhanti desenti paññapenti paṭṭhapenti vivaranti vibhajanti uttānīkaronti uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desenti.
     “Parinibbātu dāni, bhante, bhagavā, parinibbātu sugato. Parinibbānakālo dāni, bhante, bhagavato. Bhāsitā kho panesā, bhante, bhagavatā vācā– ‘na tāvāhaṃ, pāpima, parinibbāyissāmi yāva me bhikkhuniyo na sāvikā bhavissanti …pe… yāva me upāsakā na sāvakā bhavissanti …pe… yāva me upāsikā na sāvikā bhavissanti viyattā vinītā visāradā pattayogakkhemā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacāriniyo, sakaṃ ācariyakaṃ uggahetvā ācikkhissanti desessanti paññapessanti paṭṭhapessanti vivarissanti vibhajissanti uttānīkarissanti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desessantī’ti. Etarahi, bhante, upāsikā bhagavato sāvikā viyattā vinītā visāradā pattayogakkhemā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacāriniyo, sakaṃ ācariyakaṃ uggahetvā ācikkhanti desenti paññapenti paṭṭ hapenti vivaranti vibhajanti uttānīkaronti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desenti.
     “Parinibbātu dāni, bhante, bhagavā, parinibbātu sugato. Parinibbānakālo dāni, bhante, bhagavato. Bhāsitā kho panesā, bhante, bhagavatā vācā– ‘na tāvāhaṃ, pāpima, parinibbāyissāmi yāva me idaṃ brahmacariyaṃ na iddhañceva bhavissati phītañca vitthārikaṃ bāhujaññaṃ puthubhūtaṃ, yāva devamanussehi suppakāsitan’ti. Etarahi, bhante, bhagavato brahmacariyaṃ iddhañceva phītañca vitthārikaṃ bāhujaññaṃ puthubhūtaṃ, yāva devamanussehi suppakāsitaṃ.
     “Parinibbātu dāni, bhante, bhagavā, parinibbātu sugato. Parinibbānakālo dāni, bhante, bhagavato”ti. “Appossukko tvaṃ, pāpima, hohi. Naciraṃ tathāgatassa parinibbānaṃ bhavissati. Ito tiṇṇaṃ māsānaṃ accayena tathāgato parinibbāyissatī”ti.
     Atha kho bhagavā cāpāle cetiye sato sampajāno āyusaṅkhāraṃ ossaji. Ossaṭṭhe ca bhagavatā āyusaṅkhāre mahābhūmicālo ahosi bhiṃsanako salomahaṃso, devadundubhiyo ca phaliṃsu. Atha kho bhagavā etamatthaṃ viditvā tāyaṃ velāyaṃ imaṃ udānaṃ udānesi–
     “Tulamatulañca sambhavaṃ, bhavasaṅkhāramavassaji muni.
     Ajjhattarato samāhito, abhindi kavacamivattasambhavan”ti.
     Atha kho āyasmato ānandassa etadahosi– “mahā vatāyaṃ bhūmicālo; sumahā vatāyaṃ bhūmicālo bhiṃsanako salomahaṃso, devadundubhiyo ca phaliṃsu. Ko nu kho hetu, ko paccayo mahato bhūmicālassa pātubhāvāyā”ti?
     Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “mahā vatāyaṃ, bhante, bhūmicālo sumahā vatāyaṃ, bhante, bhūmicālo bhiṃsanako salomahaṃso, devadundubhiyo ca phaliṃsu. Ko nu kho, bhante, hetu, ko paccayo mahato bhūmicālassa pātubhāvāyā”ti?
     “Aṭṭhime, ānanda, hetū, aṭṭha paccayā mahato bhūmicālassa pātubhāvāya. Katame aṭṭha? Ayaṃ, ānanda, mahāpathavī udake patiṭṭhitā; udakaṃ vāte patiṭṭhitaṃ; vāto ākāsaṭṭho hoti. So, ānanda, samayo yaṃ mahāvātā vāyanti; mahāvātā vāyantā udakaṃ kampenti; udakaṃ kampitaṃ pathaviṃ kampeti. Ayaṃ, ānanda, paṭhamo hetu, paṭhamo paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, samaṇo vā brāhmaṇo vā iddhimā cetovasippatto devatā vā mahiddhikā mahānubhāvā. Tassa parittā pathavīsaññā bhāvitā hoti, appamāṇā āposaññā. So imaṃ pathaviṃ kampeti saṅkampeti sampakampeti sampavedheti. Ayaṃ, ānanda, dutiyo hetu, dutiyo paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, yadā bodhisatto tusitā kāyā cavitvā sato sampajāno mātukucchiṃ okkamati, tadāyaṃ pathavī kampati saṅkampati sampakampati sampavedhati. Ayaṃ, ānanda, tatiyo hetu; tatiyo paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, yadā bodhisatto sato sampajāno mātukucchismā nikkhamati, tadāyaṃ pathavī kampati saṅkampati sampakampati sampavedhati. Ayaṃ, ānanda, catuttho hetu, catuttho paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, yadā tathāgato anuttaraṃ sammāsambodhiṃ abhisambujjhati, tadāyaṃ pathavī kampati saṅkampati sampakampati sampavedhati. Ayaṃ, ānanda, pañcamo hetu, pañcamo paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, yadā tathāgato anuttaraṃ dhammacakkaṃ pavatteti, tadāyaṃ pathavī kampati saṅkampati sampakampati sampavedhati. Ayaṃ, ānanda, chaṭṭho hetu, chaṭṭho paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, yadā tathāgato sato sampajāno āyusaṅkhāraṃ ossajjati, tadāyaṃ pathavī kampati saṅkampati sampakampati sampavedhati. Ayaṃ, ānanda, sattamo hetu, sattamo paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, yadā tathāgato anupādisesāya nibbānadhātuyā parinibbāyati, tadāyaṃ pathavī kampati saṅkampati sampakampati sampavedhati. Ayaṃ, ānanda, aṭṭhamo hetu, aṭṭhamo paccayo mahato bhūmicālassa pātubhāvāya. Ime kho, ānanda, aṭṭha hetū, aṭṭha paccayā mahato bhūmicālassa pātubhāvāyā”ti. Dasamaṃ.
     Bhūmicālavaggo dutiyo.
     Tassuddānaṃ–
     Icchā alañca saṃkhittaṃ, gayā abhibhunā saha.
     Vimokkho dve ca vohārā, parisā bhūmicālenāti.


中阿含37经

AN.8.20/ 10. Uposathasuttaṃ
     20. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde. Tena kho pana samayena bhagavā tadahuposathe bhikkhusaṅghaparivuto nisinno hoti. Atha kho āyasmā ānando abhikkantāya rattiyā, nikkhante paṭhame yāme, uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “abhikkantā, bhante, ratti, nikkhanto paṭhamo yāmo, ciranisinno bhikkhusaṅgho. Uddisatu, bhante, bhagavā bhikkhūnaṃ pātimokkhan”ti.
     Evaṃ vutte bhagavā tuṇhī ahosi. Dutiyampi kho āyasmā ānando abhikkantāya rattiyā, nikkhante majjhime yāme, uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “abhikkantā, bhante ratti, nikkhanto majjhimo yāmo, ciranisinno bhikkhusaṅgho. Uddisatu, bhante, bhagavā bhikkhūnaṃ pātimokkhan”ti. Dutiyampi kho bhagavā tuṇhī ahosi. Tatiyampi kho āyasmā ānando abhikkantāya rattiyā, nikkhante pacchime yāme, uddhaste aruṇe, nandimukhiyā rattiyā uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “abhikkantā, bhante, ratti, nikkhanto pacchimo yāmo, uddhastaṃ aruṇaṃ, nandimukhī ratti; ciranisinno bhikkhusaṅgho. Uddisatu, bhante, bhagavā bhikkhūnaṃ pātimokkhan”ti. “Aparisuddhā, ānanda, parisā”ti.
     Atha kho āyasmato mahāmoggallānassa etadahosi– “kaṃ nu kho bhagavā puggalaṃ sandhāya evamāha– ‘aparisuddhā, ānanda, parisā’”ti? Atha kho āyasmā mahāmoggallāno sabbāvantaṃ bhikkhusaṅghaṃ cetasā ceto paricca manasākāsi. Addasā kho āyasmā mahāmoggallāno taṃ puggalaṃ dussīlaṃ pāpadhammaṃ asuciṃ saṅkassarasamācāraṃ paṭicchannakammantaṃ assamaṇaṃ samaṇapaṭiññaṃ abrahmacāriṃ brahmacāripaṭiññaṃ antopūtiṃ avassutaṃ kasambujātaṃ majjhe bhikkhusaṅghassa nisinnaṃ; disvāna uṭṭhāyāsanā yena so puggalo tenupasaṅkami; upasaṅkamitvā taṃ puggalaṃ etadavoca– “uṭṭhehāvuso, diṭṭhosi bhagavatā. Natthi te bhikkhūhi saddhiṃ saṃvāso”ti.
     Evaṃ vutte so puggalo tuṇhī ahosi. Dutiyampi kho āyasmā mahāmoggallāno taṃ puggalaṃ etadavoca– “uṭṭhehāvuso, diṭṭhosi bhagavatā. Natthi te bhikkhūhi saddhiṃ saṃvāso”ti. Dutiyampi kho so puggalo tuṇhī ahosi. Tatiyampi kho āyasmā mahāmoggallāno taṃ puggalaṃ etadavoca “uṭṭhehāvuso, diṭṭhosi bhagavatā. Natthi te bhikkhūhi saddhiṃ saṃvāso”ti. Tatiyampi kho so puggalo tuṇhī ahosi.
     Atha kho āyasmā mahāmoggallāno taṃ puggalaṃ bāhāyaṃ gahetvā bahidvārakoṭṭhakā nikkhāmetvā sūcighaṭikaṃ datvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ etadavoca– “nikkhāmito so, bhante, puggalo mayā. Parisuddhā parisā. Uddisatu, bhante, bhagavā bhikkhūnaṃ pātimokkhan”ti. “Acchariyaṃ, moggallāna, abbhutaṃ, moggallāna! Yāva bāhā gahaṇāpi nāma so moghapuriso āgamissatī”ti!
     Atha kho bhagavā bhikkhū āmantesi– “tumheva dāni, bhikkhave, uposathaṃ kareyyātha, pātimokkhaṃ uddiseyyātha. Na dānāhaṃ, bhikkhave, ajjatagge uposathaṃ karissāmi, pātimokkhaṃ uddisissāmi. Aṭṭhānametaṃ, bhikkhave, anavakāso yaṃ tathāgato aparisuddhāya parisāya pātimokkhaṃ uddiseyya”.
     “Aṭṭhime, bhikkhave, mahāsamudde acchariyā abbhutā dhammā, ye disvā disvā asurā mahāsamudde abhiramanti. Katame aṭṭha? Mahāsamuddo, bhikkhave, anupubbaninno anupubbapoṇo anupubbapabbhāro, na āyatakeneva papāto. Yampi, bhikkhave, mahāsamuddo anupubbaninno anupubbapoṇo anupubbapabbhāro, na āyatakeneva papāto; ayaṃ, bhikkhave, mahāsamudde paṭhamo acchariyo abbhuto dhammo, yaṃ disvā disvā asurā mahāsamudde abhiramanti …pe… (yathā purime tathā vitthāretabbo).
     “Puna caparaṃ, bhikkhave, mahāsamuddo mahataṃ bhūtānaṃ āvāso. Tatrime bhūtā– timi timiṅgalo timirapiṅgalo asurā nāgā gandhabbā. Vasanti mahāsamudde yojanasatikāpi attabhāvā …pe… pañcayojanasatikāpi attabhāvā Yampi, bhikkhave, mahāsamuddo mahataṃ bhūtānaṃ āvāso; tatrime bhūtā– timi timiṅgalo timirapiṅgalo asurā nāgā gandhabbā; vasanti mahāsamudde yojanasatikāpi attabhāvā …pe… pañcayojanasatikāpi attabhāvā; ayaṃ, bhikkhave, mahāsamudde aṭṭhamo acchariyo abbhuto dhammo, yaṃ disvā disvā asurā mahāsamudde abhiramanti. Ime kho, bhikkhave, mahāsamudde aṭṭha acchariyā abbhutā dhammā, yaṃ disvā disvā asurā mahāsamudde abhiramanti.
     “Evamevaṃ kho, bhikkhave, aṭṭha imasmiṃ dhammavinaye acchariyā abbhutā dhammā, ye disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti. Katame aṭṭha? Seyyathāpi, bhikkhave, mahāsamuddo anupubbaninno anupubbapoṇo anupubbapabbhāro, na āyatakeneva papāto; evamevaṃ kho, bhikkhave, imasmiṃ dhammavinaye anupubbasikkhā anupubbakiriyā anupubbapaṭipadā, na āyatakeneva aññāpaṭivedho. Yampi, bhikkhave, imasmiṃ dhammavinaye anupubbasikkhā anupubbakiriyā anupubbapaṭipadā, na āyatakeneva aññāpaṭivedho; ayaṃ, bhikkhave, imasmiṃ dhammavinaye paṭhamo acchariyo abbhuto dhammo, yaṃ disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti …pe… seyyathāpi, bhikkhave, mahāsamuddo mahataṃ bhūtānaṃ āvāso; tatrime bhūtā– timi timiṅgalo timirapiṅgalo asurā nāgā gandhabbā, vasanti mahāsamudde yojanasatikāpi attabhāvā …pe… pañcayojanasatikāpi attabhāvā; evamevaṃ kho, bhikkhave, ayaṃ dhammavinayo mahataṃ bhūtānaṃ āvāso. Tatrime bhūtā– sotāpanno sotāpattiphalasacchikiriyāya paṭipanno …pe… arahā arahattāya paṭipanno. Yampi, bhikkhave, ayaṃ dhammavinayo mahataṃ bhūtānaṃ āvāso; tatrime bhūtā– sotāpanno sotāpattiphalasacchikiriyāya paṭipanno …pe… arahā arahattāya paṭipanno; ayaṃ, bhikkhave, imasmiṃ dhammavinaye aṭṭhamo acchariyo abbhuto dhammo, yaṃ disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti. Ime kho, bhikkhave, imasmiṃ dhammavinaye aṭṭha acchariyā abbhutā dhammā, ye disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramantī”ti. Dasamaṃ.
     Mahāvaggo dutiyo.
     Tassuddānaṃ–
     Verañjo sīho ājaññaṃ, khaḷuṅkena malāni ca;
     Dūteyyaṃ dve ca bandhanā, pahārādo uposathoti.


中阿含38经

AN.8.21/ 1. Paṭhama-uggasuttaṃ
     21. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ Tatra kho bhagavā bhikkhū āmantesi “aṭṭhahi, bhikkhave, acchariyehi abbhutehi dhammehi samannāgataṃ uggaṃ gahapatiṃ vesālikaṃ dhārethā”ti. Idamavoca bhagavā. Idaṃ vatvāna sugato uṭṭhāyāsanā vihāraṃ pāvisi.
     Atha kho aññataro bhikkhu pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena uggassa gahapatino vesālikassa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho uggo gahapati vesāliko yena so bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho uggaṃ gahapatiṃ vesālikaṃ so bhikkhu etadavoca–
     “Aṭṭhahi kho tvaṃ, gahapati, acchariyehi abbhutehi dhammehi samannāgato bhagavatā byākato. Katame te, gahapati, aṭṭha acchariyā abbhutā dhammā, yehi tvaṃ samannāgato bhagavatā byākato”ti? “Na kho ahaṃ, bhante, jānāmi– katamehi aṭṭhahi acchariyehi abbhutehi dhammehi samannāgato bhagavatā byākatoti. Api ca, bhante, ye me aṭṭha acchariyā abbhutā dhammā saṃvijjanti, taṃ suṇohi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, gahapatī”ti kho so bhikkhu uggassa gahapatino vesālikassa paccassosi. Uggo gahapati vesāliko etadavoca– “yadāhaṃ, bhante, bhagavantaṃ paṭhamaṃ dūratova addasaṃ; saha dassaneneva me, bhante bhagavato cittaṃ pasīdi. Ayaṃ kho me, bhante, paṭhamo acchariyo abbhuto dhammo saṃvijjati”.
     “So kho ahaṃ, bhante, pasannacitto bhagavantaṃ payirupāsiṃ. Tassa me bhagavā anupubbiṃ kathaṃ kathesi seyyathidaṃ– dānakathaṃ sīlakathaṃ saggakathaṃ; kāmānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ, nekkhamme ānisaṃsaṃ pakāsesi. Yadā maṃ bhagavā aññāsi kallacittaṃ muducittaṃ vinīvaraṇacittaṃ udaggacittaṃ pasannacittaṃ, atha yā buddhānaṃ sāmukkaṃsikā dhammadesanā taṃ pakāsesi– dukkhaṃ, samudayaṃ, nirodhaṃ, maggaṃ. Seyyathāpi nāma suddhaṃ vatthaṃ apagatakāḷakaṃ sammadeva rajanaṃ paṭiggaṇheyya; evamevaṃ kho me tasmiṃyeva āsane virajaṃ vītamalaṃ dhammacakkhuṃ udapādi– ‘yaṃ kiñci samudayadhammaṃ, sabbaṃ taṃ nirodhadhamman’ti. So kho ahaṃ, bhante, diṭṭhadhammo pattadhammo viditadhammo pariyogāḷhadhammo tiṇṇavicikiccho vigatakathaṃkatho vesārajjappatto aparappaccayo satthusāsane tattheva buddhañca dhammañca saṅghañca saraṇaṃ agamāsiṃ, brahmacariyapañcamāni ca sikkhāpadāni samādiyiṃ. Ayaṃ kho me, bhante, dutiyo acchariyo abbhuto dhammo saṃvijjati.
     “Tassa mayhaṃ, bhante, catasso komāriyo pajāpatiyo ahesuṃ. Atha khvāhaṃ, bhante, yena tā pajāpatiyo tenupasaṅkamiṃ; upasaṅkamitvā tā pajāpatiyo etadavacaṃ– ‘mayā kho, bhaginiyo, brahmacariyapañcamāni sikkhāpadāni samādinnāni. Yā icchati sā idheva bhoge ca bhuñjatu puññāni ca karotu, sakāni vā ñātikulāni gacchatu. Hoti vā pana purisādhippāyo, kassa vo dammī’ti? Evaṃ vutte sā, bhante, jeṭṭhā pajāpati maṃ etadavoca– ‘itthannāmassa maṃ, ayyaputta, purisassa dehī’ti. Atha kho ahaṃ, bhante, taṃ purisaṃ pakkosāpetvā vāmena hatthena pajāpatiṃ gahetvā dakkhiṇena hatthena bhiṅgāraṃ gahetvā tassa purisassa oṇojesiṃ. Komāriṃ kho panāhaṃ, bhante, dāraṃ pariccajanto nābhijānāmi cittassa aññathattaṃ. Ayaṃ kho me, bhante, tatiyo acchariyo abbhuto dhammo saṃvijjati.
     “Saṃvijjanti kho pana me, bhante, kule bhogā. Te ca kho appaṭivibhattā sīlavantehi kalyāṇadhammehi. Ayaṃ kho me, bhante, catuttho acchariyo abbhuto dhammo saṃvijjati.
     “Yaṃ kho panāhaṃ, bhante, bhikkhuṃ payirupāsāmi; sakkaccaṃyeva payirupāsāmi, no asakkaccaṃ. Ayaṃ kho me, bhante, pañcamo acchariyo abbhuto dhammo saṃvijjati.
     “So ce, bhante, me āyasmā dhammaṃ deseti; sakkaccaṃyeva suṇomi, no asakkaccaṃ. No ce me so āyasmā dhammaṃ deseti, ahamassa dhammaṃ desemi. Ayaṃ kho me, bhante chaṭṭho acchariyo abbhuto dhammo saṃvijjati.
     “Anacchariyaṃ kho pana maṃ, bhante, devatā upasaṅkamitvā ārocenti– ‘svākkhāto, gahapati, bhagavatā dhammo’ti. Evaṃ vutte ahaṃ, bhante, tā devatā evaṃ vadāmi– ‘vadeyyātha vā evaṃ kho tumhe devatā no vā vadeyyātha, atha kho svākkhāto bhagavatā dhammo’ti. Na kho panāhaṃ, bhante, abhijānāmi tatonidānaṃ cittassa unnatiṃ – ‘maṃ vā devatā upasaṅkamanti, ahaṃ vā devatāhi saddhiṃ sallapāmī’ti. Ayaṃ kho me, bhante, sattamo acchariyo abbhuto dhammo saṃvijjati.
     “Yānimāni, bhante, bhagavatā desitāni pañcorambhāgiyāni saṃyojanāni, nāhaṃ tesaṃ kiñci attani appahīnaṃ samanupassāmi. Ayaṃ kho me, bhante, aṭṭhamo acchariyo abbhuto dhammo saṃvijjati. Ime kho me, bhante, aṭṭha acchariyā abbhutā dhammā saṃvijjanti. Na ca kho ahaṃ jānāmi– katamehi cāhaṃ aṭṭhahi acchariyehi abbhutehi dhammehi samannāgato bhagavatā byākato”ti.
     Atha kho so bhikkhu uggassa gahapatino vesālikassa nivesane piṇḍapātaṃ gahetvā uṭṭhāyāsanā pakkāmi. Atha kho so bhikkhu pacchābhattaṃ piṇḍapātapaṭikkanto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu yāvatako ahosi uggena gahapatinā vesālikena saddhiṃ kathāsallāpo, taṃ sabbaṃ bhagavato ārocesi.
     “Sādhu sādhu, bhikkhu! Yathā taṃ uggo gahapati vesāliko sammā byākaramāno byākareyya, imeheva kho, bhikkhu, aṭṭhahi acchariyehi abbhutehi dhammehi samannāgato uggo gahapati vesāliko mayā byākato. Imehi ca pana, bhikkhu, aṭṭhahi acchariyehi abbhutehi dhammehi samannāgataṃ uggaṃ gahapatiṃ vesālikaṃ dhārehī”ti. Paṭhamaṃ.


中阿含40经

AN.8.24/ 4. Dutiyahatthakasuttaṃ
     24. Ekaṃ samayaṃ bhagavā āḷaviyaṃ viharati aggāḷave cetiye. Atha kho hatthako āḷavako pañcamattehi upāsakasatehi parivuto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho hatthakaṃ āḷavakaṃ bhagavā etadavoca– “mahatī kho tyāyaṃ, hatthaka, parisā. Kathaṃ pana tvaṃ, hatthaka, imaṃ mahatiṃ parisaṃ saṅgaṇhāsī”ti? “Yānimāni, bhante, bhagavatā desitāni cattāri saṅgahavatthūni, tehāhaṃ imaṃ mahatiṃ parisaṃ saṅgaṇhāmi. Ahaṃ, bhante, yaṃ jānāmi– ‘ayaṃ dānena saṅgahetabbo’ti, taṃ dānena saṅgaṇhāmi; yaṃ jānāmi– ‘ayaṃ peyyavajjena saṅgahetabbo’ti, taṃ peyyavajjena saṅgaṇhāmi; yaṃ jānāmi– ‘ayaṃ atthacariyāya saṅgahetabbo’ti, taṃ atthacariyāya saṅgaṇhāmi; yaṃ jānāmi– ‘ayaṃ samānattatāya saṅgahetabbo’ti, taṃ samānattatāya saṅgaṇhāmi. Saṃvijjanti kho pana me, bhante, kule bhogā. Daliddassa kho no tathā sotabbaṃ maññantī”ti. “Sādhu sādhu, hatthaka! Yoni kho tyāyaṃ, hatthaka, mahatiṃ parisaṃ saṅgahetuṃ. Ye hi keci, hatthaka, atītamaddhānaṃ mahatiṃ parisaṃ saṅgahesuṃ, sabbe te imeheva catūhi saṅgahavatthūhi mahatiṃ parisaṃ saṅgahesuṃ. Yepi hi keci, hatthaka, anāgatamaddhānaṃ mahatiṃ parisaṃ saṅgaṇhissanti sabbe te imeheva catūhi saṅgahavatthūhi mahatiṃ parisaṃ saṅgaṇhissanti. Yepi hi keci, hatthaka, etarahi mahatiṃ parisaṃ saṅgaṇhanti, sabbe te imeheva catūhi saṅgahavatthūhi mahatiṃ parisaṃ saṅgaṇhantī”ti.
     Atha kho hatthako āḷavako bhagavatā dhammiyā kathāya sandassito samādapito samuttejito sampahaṃsito uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi Atha kho bhagavā acirapakkante hatthake āḷavake bhikkhū āmantesi– “aṭṭhahi, bhikkhave, acchariyehi abbhutehi dhammehi samannāgataṃ hatthakaṃ āḷavakaṃ dhāretha. Katamehi aṭṭhahi? Saddho, bhikkhave, hatthako āḷavako; sīlavā, bhikkhave …pe… hirīmā… ottappī… bahussuto… cāgavā… paññavā, bhikkhave, hatthako āḷavako; appiccho, bhikkhave, hatthako āḷavako. Imehi kho, bhikkhave, aṭṭhahi acchariyehi abbhutehi dhammehi samannāgataṃ hatthakaṃ āḷavakaṃ dhārethā”ti. Catutthaṃ.

AN.8.23/ 3. Paṭhamahatthakasuttaṃ
     23. Ekaṃ samayaṃ bhagavā āḷaviyaṃ viharati aggāḷave cetiye. Tatra kho bhagavā bhikkhū āmantesi– “sattahi bhikkhave, acchariyehi abbhutehi dhammehi samannāgataṃ hatthakaṃ āḷavakaṃ dhāretha. Katamehi sattahi? Saddho hi, bhikkhave, hatthako āḷavako; sīlavā, bhikkhave, hatthako āḷavako; hirīmā, bhikkhave, hatthako āḷavako; ottappī, bhikkhave, hatthako āḷavako; bahussuto, bhikkhave, hatthako āḷavako; cāgavā, bhikkhave, hatthako āḷavako; paññavā, bhikkhave, hatthako āḷavako – imehi kho, bhikkhave, sattahi acchariyehi abbhutehi dhammehi samannāgataṃ hatthakaṃ āḷavakaṃ dhārethā”ti. Idamavoca bhagavā. Idaṃ vatvāna sugato uṭṭhāyāsanā vihāraṃ pāvisi.
     Atha kho aññataro bhikkhu pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena hatthakassa āḷavakassa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho hatthako āḷavako yena so bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho hatthakaṃ āḷavakaṃ so bhikkhu etadavoca–
     “Sattahi kho tvaṃ, āvuso, acchariyehi abbhutehi dhammehi samannāgato bhagavatā byākato. Katamehi sattahi? ‘Saddho, bhikkhave, hatthako āḷavako; sīlavā …pe… hirimā… ottappī… bahussuto… cāgavā… paññavā, bhikkhave, hatthako āḷavako’ti. Imehi kho tvaṃ, āvuso, sattahi acchariyehi abbhutehi dhammehi samannāgato bhagavatā byākato”ti. “Kaccittha, bhante, na koci gihī ahosi odātavasano”ti? “Na hettha, āvuso koci gihī ahosi odātavasano”ti. “Sādhu, bhante, yadettha na koci gihī ahosi odātavasano”ti.
     Atha kho so bhikkhu hatthakassa āḷavakassa nivesane piṇḍapātaṃ gahetvā uṭṭhāyāsanā pakkāmi Atha kho so bhikkhu pacchābhattaṃ piṇḍapātapaṭikkanto yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca–
     “Idhāhaṃ, bhante, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena hatthakassa āḷavakassa nivesanaṃ tenupasaṅkamiṃ; upasaṅkamitvā paññatte āsane nisīdiṃ. Atha kho, bhante, hatthako āḷavako yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho ahaṃ, bhante, hatthakaṃ āḷavakaṃ etadavacaṃ– ‘sattahi kho tvaṃ, āvuso, acchariyehi abbhutehi dhammehi samannāgato bhagavatā byākato. Katamehi sattahi? Saddho, bhikkhave, hatthako āḷavako; sīlavā …pe… hirimā… ottappī… bahussuto… cāgavā… paññavā, bhikkhave, hatthako āḷavakoti. Imehi kho tvaṃ, āvuso, sattahi acchariyehi abbhutehi dhammehi samannāgato bhagavatā byākato’ti.
     “Evaṃ vutte, bhante, hatthako maṃ etadavoca– ‘kaccittha, bhante, na koci gihī ahosi odātavasano’ti? ‘Na hettha, āvuso, koci gihī ahosi odātavasano’ti. ‘Sādhu, bhante, yadettha na koci gihī ahosi odātavasano’”ti. “Sādhu sādhu, bhikkhu! Appiccho so, bhikkhu, kulaputto Santeyeva attani kusaladhamme na icchati parehi ñāyamāne. Tena hi tvaṃ, bhikkhu, imināpi aṭṭhamena acchariyena abbhutena dhammena samannāgataṃ hatthakaṃ āḷavakaṃ dhārehi, yadidaṃ appicchatāyā”ti. Tatiyaṃ.


中阿含41经

AN.8.23/ 3. Paṭhamahatthakasuttaṃ
     23. Ekaṃ samayaṃ bhagavā āḷaviyaṃ viharati aggāḷave cetiye. Tatra kho bhagavā bhikkhū āmantesi– “sattahi bhikkhave, acchariyehi abbhutehi dhammehi samannāgataṃ hatthakaṃ āḷavakaṃ dhāretha. Katamehi sattahi? Saddho hi, bhikkhave, hatthako āḷavako; sīlavā, bhikkhave, hatthako āḷavako; hirīmā, bhikkhave, hatthako āḷavako; ottappī, bhikkhave, hatthako āḷavako; bahussuto, bhikkhave, hatthako āḷavako; cāgavā, bhikkhave, hatthako āḷavako; paññavā, bhikkhave, hatthako āḷavako – imehi kho, bhikkhave, sattahi acchariyehi abbhutehi dhammehi samannāgataṃ hatthakaṃ āḷavakaṃ dhārethā”ti. Idamavoca bhagavā. Idaṃ vatvāna sugato uṭṭhāyāsanā vihāraṃ pāvisi.
     Atha kho aññataro bhikkhu pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena hatthakassa āḷavakassa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho hatthako āḷavako yena so bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho hatthakaṃ āḷavakaṃ so bhikkhu etadavoca–
     “Sattahi kho tvaṃ, āvuso, acchariyehi abbhutehi dhammehi samannāgato bhagavatā byākato. Katamehi sattahi? ‘Saddho, bhikkhave, hatthako āḷavako; sīlavā …pe… hirimā… ottappī… bahussuto… cāgavā… paññavā, bhikkhave, hatthako āḷavako’ti. Imehi kho tvaṃ, āvuso, sattahi acchariyehi abbhutehi dhammehi samannāgato bhagavatā byākato”ti. “Kaccittha, bhante, na koci gihī ahosi odātavasano”ti? “Na hettha, āvuso koci gihī ahosi odātavasano”ti. “Sādhu, bhante, yadettha na koci gihī ahosi odātavasano”ti.
     Atha kho so bhikkhu hatthakassa āḷavakassa nivesane piṇḍapātaṃ gahetvā uṭṭhāyāsanā pakkāmi Atha kho so bhikkhu pacchābhattaṃ piṇḍapātapaṭikkanto yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca–
     “Idhāhaṃ, bhante, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena hatthakassa āḷavakassa nivesanaṃ tenupasaṅkamiṃ; upasaṅkamitvā paññatte āsane nisīdiṃ. Atha kho, bhante, hatthako āḷavako yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho ahaṃ, bhante, hatthakaṃ āḷavakaṃ etadavacaṃ– ‘sattahi kho tvaṃ, āvuso, acchariyehi abbhutehi dhammehi samannāgato bhagavatā byākato. Katamehi sattahi? Saddho, bhikkhave, hatthako āḷavako; sīlavā …pe… hirimā… ottappī… bahussuto… cāgavā… paññavā, bhikkhave, hatthako āḷavakoti. Imehi kho tvaṃ, āvuso, sattahi acchariyehi abbhutehi dhammehi samannāgato bhagavatā byākato’ti.
     “Evaṃ vutte, bhante, hatthako maṃ etadavoca– ‘kaccittha, bhante, na koci gihī ahosi odātavasano’ti? ‘Na hettha, āvuso, koci gihī ahosi odātavasano’ti. ‘Sādhu, bhante, yadettha na koci gihī ahosi odātavasano’”ti. “Sādhu sādhu, bhikkhu! Appiccho so, bhikkhu, kulaputto Santeyeva attani kusaladhamme na icchati parehi ñāyamāne. Tena hi tvaṃ, bhikkhu, imināpi aṭṭhamena acchariyena abbhutena dhammena samannāgataṃ hatthakaṃ āḷavakaṃ dhārehi, yadidaṃ appicchatāyā”ti. Tatiyaṃ.


中阿含42经

AN.10.1/ 1. Kimatthiyasuttaṃ
     1. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca–
     “Kimatthiyāni bhante, kusalāni sīlāni kimānisaṃsānī”ti? “Avippaṭisāratthāni kho, ānanda, kusalāni sīlāni avippaṭisārānisaṃsānī”ti.
     “Avippaṭisāro pana, bhante, kimatthiyo kimānisaṃso”ti? “Avippaṭisāro kho, ānanda, pāmojjattho pāmojjānisaṃso”ti .
     “Pāmojjaṃ pana, bhante, kimatthiyaṃ kimānisaṃsan”ti? “Pāmojjaṃ kho, ānanda, pītatthaṃ pītānisaṃsan”ti.
     “Pīti pana, bhante, kimatthiyā kimānisaṃsā”ti? “Pīti kho, ānanda, passaddhatthā passaddhānisaṃsā”ti.
     “Passaddhi pana, bhante, kimatthiyā kimānisaṃsā”ti? “passaddhi kho ānanda, sukhatthā sukhānisaṃsā”ti.
     “Sukhaṃ pana, bhante, kimatthiyaṃ kimānisaṃsan”ti? “sukhaṃ kho, ānanda, samādhatthaṃ samādhānisaṃsan”ti
     “Samādhi pana, bhante, kimatthiyo kimānisaṃso”ti? “samādhi kho, ānanda, yathābhūtañāṇadassanattho yathābhūtañāṇadassanānisaṃso”ti.
     “Yathābhūtañāṇadassanaṃ pana, bhante, kimatthiyaṃ kimānisaṃsan”ti? “yathābhūtañāṇadassanaṃ kho, ānanda, nibbidāvirāgatthaṃ nibbidāvirāgānisaṃsan”ti.
     “Nibbidāvirāgo pana, bhante kimatthiyo kimānisaṃso”ti? “nibbidāvirāgo kho, ānanda, vimuttiñāṇadassanattho vimuttiñāṇadassanānisaṃso.
     “Iti kho, ānanda, kusalāni sīlāni avippaṭisāratthāni avippaṭisārānisaṃsāni; avippaṭisāro pāmojjattho pāmojjānisaṃso; pāmojjaṃ pītatthaṃ pītānisaṃsaṃ; pīti passaddhatthā passaddhānisaṃsā; passaddhi sukhatthā sukhānisaṃsā; sukhaṃ samādhatthaṃ samādhānisaṃsaṃ; samādhi yathābhūtañāṇadassanattho yathābhūtañāṇadassanānisaṃso; yathābhūtañāṇadassanaṃ nibbidāvirāgatthaṃ nibbidāvirāgānisaṃsaṃ; nibbidāvirāgo vimuttiñāṇadassanattho vimuttiñāṇadassanānisaṃso. Iti kho, ānanda, kusalāni sīlāni anupubbena aggāya parentī”ti. Paṭhamaṃ.


中阿含43经

AN.10.2/ 2. Cetanākaraṇīyasuttaṃ
     2. “Sīlavato, bhikkhave, sīlasampannassa na cetanāya karaṇīyaṃ– ‘avippaṭisāro me uppajjatū’ti. Dhammatā esā, bhikkhave, yaṃ sīlavato sīlasampannassa avippaṭisāro uppajjati. Avippaṭisārissa, bhikkhave, na cetanāya karaṇīyaṃ– ‘pāmojjaṃ me uppajjatū’ti. Dhammatā esā, bhikkhave, yaṃ avippaṭisārissa pāmojjaṃ jāyati. Pamuditassa, bhikkhave, na cetanāya karaṇīyaṃ– ‘pīti me uppajjatū’ti. Dhammatā esā, bhikkhave, yaṃ pamuditassa pīti uppajjati. Pītimanassa, bhikkhave, na cetanāya karaṇīyaṃ– ‘kāyo me passambhatū’ti. Dhammatā esā, bhikkhave, yaṃ pītimanassa kāyo passambhati. Passaddhakāyassa, bhikkhave, na cetanāya karaṇīyaṃ– ‘sukhaṃ vediyāmī’ti. Dhammatā esā, bhikkhave, yaṃ passaddhakāyo sukhaṃ vediyati. Sukhino, bhikkhave, na cetanāya karaṇīyaṃ– ‘cittaṃ me samādhiyatū’ti. Dhammatā esā, bhikkhave, yaṃ sukhino cittaṃ samādh iyati. Samāhitassa, bhikkhave, na cetanāya karaṇīyaṃ – ‘yathābhūtaṃ jānāmi passāmī’ti. Dhammatā esā, bhikkhave, yaṃ samāhito yathābhūtaṃ jānāti passati. Yathābhūtaṃ, bhikkhave, jānato passato na cetanāya karaṇīyaṃ– ‘nibbindāmi virajjāmī’ti. Dhammatā esā, bhikkhave, yaṃ yathābhūtaṃ jānaṃ passaṃ nibbindati virajjati. Nibbinnassa, bhikkhave, virattassa na cetanāya karaṇīyaṃ – ‘vimuttiñāṇadassanaṃ sacchikaromī’ti. Dhammatā esā, bhikkhave, yaṃ nibbinno viratto vimuttiñāṇadassanaṃ sacchikaroti.
     “Iti kho, bhikkhave, nibbidāvirāgo vimuttiñāṇadassanattho vimuttiñāṇadassanānisaṃso; yathābhūtañāṇadassanaṃ nibbidāvirāgatthaṃ nibbidāvirāgānisaṃsaṃ; samādhi yathābhūtañāṇadassanattho yathābhūtañāṇadassanānisaṃso; sukhaṃ samādhatthaṃ samādhānisaṃsaṃ; passaddhi sukhatthā sukhānisaṃsā; pīti passaddhatthā passaddhānisaṃsā; pāmojjaṃ pītatthaṃ pītānisaṃsaṃ; avippaṭisāro pāmojjattho pāmojjānisaṃso; kusalāni sīlāni avippaṭisāratthāni avippaṭisārānisaṃsāni Iti kho, bhikkhave, dhammā dhamme abhisandenti, dhammā dhamme paripūrenti apārā pāraṃ gamanāyā”ti. Dutiyaṃ.


中阿含44经

AN.8.81/ 1. Satisampajaññasuttaṃ
     81. “Satisampajaññe bhikkhave, asati satisampajaññavipannassa hatūpanisaṃ hoti hirottappaṃ. Hirottappe asati hirottappavipannassa hatūpaniso hoti indriyasaṃvaro. Indriyasaṃvare asati indriyasaṃvaravipannassa hatūpanisaṃ hoti sīlaṃ. Sīle asati sīlavipannassa hatūpaniso hoti sammāsamādhi. Sammāsamādhimhi asati sammāsamādhivipannassa hatūpanisaṃ hoti yathābhūtañāṇadassanaṃ. Yathābhūtañāṇadassane asati yathābhūtañāṇadassanavipannassa hatūpaniso hoti nibbidāvirāgo. Nibbidāvirāge asati nibbidāvirāgavipannassa hatūpanisaṃ hoti vimuttiñāṇadassanaṃ. Seyyathāpi, bhikkhave, rukkho sākhāpalāsavipanno. Tassa papaṭikāpi na pāripūriṃ gacchati, tacopi… pheggupi… sāropi na pāripūriṃ gacchati. Evamevaṃ kho, bhikkhave, satisampajaññe asati satisampajaññavipannassa hatūpanisaṃ hoti hirottappaṃ; hirottappe asati hirottappavipannassa hatūpaniso hoti …pe… vimuttiñāṇadass anaṃ.
     “Satisampajaññe, bhikkhave, sati satisampajaññasampannassa upanisasampannaṃ hoti hirottappaṃ. Hirottappe sati hirottappasampannassa upanisasampanno hoti indriyasaṃvaro. Indriyasaṃvare sati indriyasaṃvarasampannassa upanisasampannaṃ hoti sīlaṃ. Sīle sati sīlasampannassa upanisasampanno hoti sammāsamādhi. Sammāsamādhimhi sati sammāsamādhisampannassa upanisasampannaṃ hoti yathābhūtañāṇadassanaṃ. Yathābhūtañāṇadassane sati yathābhūtañāṇadassanasampannassa upanisasampanno hoti nibbidāvirāgo Nibbidāvirāge sati nibbidāvirāgasampannassa upanisasampannaṃ hoti vimuttiñāṇadassanaṃ. Seyyathāpi, bhikkhave, rukkho sākhāpalāsasampanno. Tassa papaṭikāpi pāripūriṃ gacchati, tacopi… pheggupi… sāropi pāripūriṃ gacchati. Evamevaṃ kho, bhikkhave, satisampajaññe sati satisampajaññasampannassa upanisasampannaṃ hoti hirottappaṃ; hirottappe sati hirottappasampannassa upanisasampanno hoti …pe… vimuttiñāṇadassanan”ti. Pa ṭhamaṃ.


中阿含45经

AN.7.65/ 1. Hirī-ottappasuttaṃ
     65. “Hirottappe bhikkhave, asati hirottappavipannassa hatūpaniso hoti indriyasaṃvaro; indriyasaṃvare asati indriyasaṃvaravipannassa hatūpanisaṃ hoti sīlaṃ; sīle asati sīlavipannassa hatūpaniso hoti sammāsamādhi; sammāsamādhimhi asati sammāsamādhivipannassa hatūpanisaṃ hoti yathābhūtañāṇadassanaṃ; yathābhūtañāṇadassane asati yathābhūtañāṇadassanavipannassa hatūpaniso hoti nibbidāvirāgo; nibbidāvirāge asati nibbidāvirāgavipannassa hatūpanisaṃ hoti vimuttiñāṇadassanaṃ. Seyyathāpi, bhikkhave, rukkho sākhāpalāsavipanno. Tassa papaṭikāpi na pāripūriṃ gacchati, tacopi pheggupi sāropi na pāripūriṃ gacchati. Evamevaṃ kho, bhikkhave, hirottappe asati hirottappavipannassa hatūpaniso hoti indriyasaṃvaro; indriyasaṃvare asati indriyasaṃvaravipannassa hatūpanisaṃ hoti sīlaṃ; sīle asati sīlavipannassa hatūpaniso hoti sammāsamādhi; sammāsamādhimhi asati sammāsamādhivipannassa hatūpanisaṃ hoti yathābhūtañāṇadassanaṃ; yathābhūtañāṇadassane asati yathābhūtañāṇadassanavipannassa hatūpaniso hoti nibbidāvirāgo; nibbidāvirāge asati nibbidāvirāgavipannassa hatūpanisaṃ hoti vimuttiñāṇadassanaṃ.
     “Hirottappe, bhikkhave, sati hirottappasampannassa upanisasampanno hoti indriyasaṃvaro; indriyasaṃvare sati indriyasaṃvarasampannassa upanisasampannaṃ hoti sīlaṃ; sīle sati sīlasampannassa upanisasampanno hoti sammāsamādhi; sammāsamādhimhi sati sammāsamādhisampannassa upanisasampannaṃ hoti yathābhūtañāṇadassanaṃ; yathābhūtañāṇadassane sati yathābhūtañāṇadassanasampannassa upanisasampanno hoti nibbidāvirāgo; nibbidāvirāge sati nibbidāvirāgasampannassa upanisasampannaṃ hoti vimuttiñāṇadassanaṃ. Seyyathāpi, bhikkhave, rukkho sākhāpalāsasampanno. Tassa papaṭikāpi pāripūriṃ gacchati, tacopi pheggupi sāropi pāripūriṃ gacchati Evamevaṃ kho, bhikkhave, hirottappe sati hirottappasampannassa upanisasampanno hoti …pe… vimuttiñāṇadassanan”ti. Paṭhamaṃ.


中阿含46经

AN.10.3/ 3. Paṭhama-upanisasuttaṃ
     3. “Dussīlassa, bhikkhave, sīlavipannassa hatūpaniso hoti avippaṭisāro; avippaṭisāre asati avippaṭisāravipannassa hatūpanisaṃ hoti pāmojjaṃ; pāmojje asati pāmojjavipannassa hatūpanisā hoti pīti; pītiyā asati pītivipannassa hatūpanisā hoti passaddhi; passaddhiyā asati passaddhivipannassa hatūpanisaṃ hoti sukhaṃ; sukhe asati sukhavipannassa hatūpaniso hoti sammāsamādhi; sammāsamādhimhi asati sammāsamādhivipannassa hatūpanisaṃ hoti yathābhūtañāṇadassanaṃ; yathābhūtañāṇadassane asati yathābhūtañāṇadassanavipannassa hatūpaniso hoti nibbidāvirāgo nibbidāvirāge asati nibbidāvirāgavipannassa hatūpanisaṃ hoti vimuttiñāṇadassanaṃ. Seyyathāpi, bhikkhave, rukkho sākhāpalāsavipanno. Tassa papaṭikāpi na pāripūriṃ gacchati, tacopi… pheggupi… sāropi na pāripūriṃ gacchati. Evamevaṃ kho, bhikkhave, dussīlassa sīlavipannassa hatūpaniso hoti avippaṭisāro; avippaṭisā re asati avippaṭisāravipannassa hatūpanisaṃ hoti …pe… vimuttiñāṇadassanaṃ.
     “Sīlavato, bhikkhave, sīlasampannassa upanisasampanno hoti avippaṭisāro; avippaṭisāre sati avippaṭisārasampannassa upanisasampannaṃ hoti pāmojjaṃ; pāmojje sati pāmojjasampannassa upanisasampannā hoti pīti; pītiyā sati pītisampannassa upanisasampannā hoti passaddhi; passaddhiyā sati passaddhisampannassa upanisasampannaṃ hoti sukhaṃ; sukhe sati sukhasampannassa upanisasampanno hoti sammāsamādhi sammāsamādhimhi sati sammāsamādhisampannassa upanisasampannaṃ hoti yathābhūtañāṇadassanaṃ; yathābhūtañāṇadassane sati yathābhūtañāṇadassanasampannassa upanisasampanno hoti nibbidāvirāgo; nibbidāvirāge sati nibbidāvirāgasampannassa upanisasampannaṃ hoti vimuttiñāṇadassanaṃ. Seyyathāpi, bhikkhave, rukkho sākhāpalāsasampanno. Tassa papaṭikāpi pāripūriṃ gacchati, tacopi… pheggupi… sāropi pāripūriṃ gacchati. Evamevaṃ kho, bhikkhave, sīlavato sīlasampannassa upanisasampanno hoti avippaṭisāro; avippaṭisāre sati avip paṭisārasampannassa upanisasampannaṃ hoti …pe… vimuttiñāṇadassanan”ti. Tatiyaṃ.


中阿含47经

AN.10.3/ 3. Paṭhama-upanisasuttaṃ
     3. “Dussīlassa, bhikkhave, sīlavipannassa hatūpaniso hoti avippaṭisāro; avippaṭisāre asati avippaṭisāravipannassa hatūpanisaṃ hoti pāmojjaṃ; pāmojje asati pāmojjavipannassa hatūpanisā hoti pīti; pītiyā asati pītivipannassa hatūpanisā hoti passaddhi; passaddhiyā asati passaddhivipannassa hatūpanisaṃ hoti sukhaṃ; sukhe asati sukhavipannassa hatūpaniso hoti sammāsamādhi; sammāsamādhimhi asati sammāsamādhivipannassa hatūpanisaṃ hoti yathābhūtañāṇadassanaṃ; yathābhūtañāṇadassane asati yathābhūtañāṇadassanavipannassa hatūpaniso hoti nibbidāvirāgo nibbidāvirāge asati nibbidāvirāgavipannassa hatūpanisaṃ hoti vimuttiñāṇadassanaṃ. Seyyathāpi, bhikkhave, rukkho sākhāpalāsavipanno. Tassa papaṭikāpi na pāripūriṃ gacchati, tacopi… pheggupi… sāropi na pāripūriṃ gacchati. Evamevaṃ kho, bhikkhave, dussīlassa sīlavipannassa hatūpaniso hoti avippaṭisāro; avippaṭisā re asati avippaṭisāravipannassa hatūpanisaṃ hoti …pe… vimuttiñāṇadassanaṃ.
     “Sīlavato, bhikkhave, sīlasampannassa upanisasampanno hoti avippaṭisāro; avippaṭisāre sati avippaṭisārasampannassa upanisasampannaṃ hoti pāmojjaṃ; pāmojje sati pāmojjasampannassa upanisasampannā hoti pīti; pītiyā sati pītisampannassa upanisasampannā hoti passaddhi; passaddhiyā sati passaddhisampannassa upanisasampannaṃ hoti sukhaṃ; sukhe sati sukhasampannassa upanisasampanno hoti sammāsamādhi sammāsamādhimhi sati sammāsamādhisampannassa upanisasampannaṃ hoti yathābhūtañāṇadassanaṃ; yathābhūtañāṇadassane sati yathābhūtañāṇadassanasampannassa upanisasampanno hoti nibbidāvirāgo; nibbidāvirāge sati nibbidāvirāgasampannassa upanisasampannaṃ hoti vimuttiñāṇadassanaṃ. Seyyathāpi, bhikkhave, rukkho sākhāpalāsasampanno. Tassa papaṭikāpi pāripūriṃ gacchati, tacopi… pheggupi… sāropi pāripūriṃ gacchati. Evamevaṃ kho, bhikkhave, sīlavato sīlasampannassa upanisasampanno hoti avippaṭisāro; avippaṭisāre sati avip paṭisārasampannassa upanisasampannaṃ hoti …pe… vimuttiñāṇadassanan”ti. Tatiyaṃ.


中阿含48经

AN.11.4/ 4. Dutiya-upanisāsuttaṃ
     4. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Dussīlassa āvuso, sīlavipannassa hatūpaniso hoti avippaṭisāro, avippaṭisāre asati avippaṭisāravipannassa hatūpanisaṃ hoti pāmojjaṃ, pāmojje asati pāmojjavipannassa hatūpanisā hoti pīti, pītiyā asati pītivipannassa hatūpanisā hoti passaddhi, passaddhiyā asati passaddhivipannassa hatūpanisaṃ hoti sukhaṃ, sukhe asati sukhavipannassa hatūpaniso hoti sammāsamādhi, sammāsamādhimhi asati sammāsamādhivipannassa hatūpanisaṃ hoti yathābhūtañāṇadassanaṃ, yathābhūtañāṇadassane asati yathābhūtañāṇadassanavipannassa hatūpanisā hoti nibbidā nibbidāya asati nibbidāvipannassa hatūpaniso hoti virāgo, virāge asati virāgavipannassa hatūpanisaṃ hoti vimuttiñāṇadassanaṃ.
     “Seyyathāpi, āvuso, rukkho sākhāpalāsavipanno. Tassa papaṭikāpi na pāripūriṃ gacchati, tacopi… pheggupi… sāropi na pāripūriṃ gacchati. Evamevaṃ kho, āvuso, dussīlassa sīlavipannassa hatūpaniso hoti avippaṭisāro, avippaṭisāre asati avippaṭisāravipannassa hatūpanisaṃ hoti pāmojjaṃ …pe… vimuttiñāṇadassanaṃ.
     “Sīlavato, āvuso, sīlasampannassa upanisasampanno hoti avippaṭisāro, avippaṭisāre sati avippaṭisārasampannassa upanisasampannaṃ hoti pāmojjaṃ, pāmojje sati pāmojjasampannassa upanisasampannā hoti pīti, pītiyā sati pītisampannassa upanisasampannā hoti passaddhi, passaddhiyā sati passaddhisampannassa upanisasampannaṃ hoti sukhaṃ, sukhe sati sukhasampannassa upanisasampanno hoti sammāsamādhi, sammāsamādhimhi sati sammāsamādhisampannassa upanisasampannaṃ hoti yathābhūtañāṇadassanaṃ, yathābhūtañāṇadassane sati yathābhūtañāṇadassanasampannassa upanisasampannā hoti nibbidā, nibbidāya sati nibbidāsampannassa upanisasampanno hoti virāgo, virāge sati virāgasampannassa upanisasampannaṃ hoti vimuttiñāṇadassanaṃ.
     “Seyyathāpi, āvuso, rukkho sākhāpalāsasampanno. Tassa papaṭikāpi pāripūriṃ gacchati, tacopi… pheggupi… sāropi pāripūriṃ gacchati. Evamevaṃ kho, āvuso, sīlavato sīlasampannassa upanisasampanno hoti avippaṭisāro, avippaṭisāre sati avippaṭisārasampannassa upanisasampannaṃ hoti pāmojjaṃ …pe… vimuttiñāṇadassanan”ti. Catutthaṃ.


中阿含49经

AN.5.22/ 2. Dutiya-agāravasuttaṃ
     22. “So vata, bhikkhave, bhikkhu agāravo appatisso asabhāgavuttiko ‘sabrahmacārīsu ābhisamācārikaṃ dhammaṃ paripūressatī’ti netaṃ ṭhānaṃ vijjati. ‘Ābhisamācārikaṃ dhammaṃ aparipūretvā sekhaṃ dhammaṃ paripūressatī’ti netaṃ ṭhānaṃ vijjati. ‘Sekhaṃ dhammaṃ aparipūretvā sīlakkhandhaṃ paripūressatī’ti netaṃ ṭhānaṃ vijjati. ‘Sīlakkhandhaṃ aparipūretvā samādhikkhandhaṃ paripūressatī’ti netaṃ ṭhānaṃ vijjati. ‘Samādhikkhandhaṃ aparipūretvā paññākkhandhaṃ paripūressatī’ti netaṃ ṭhānaṃ vijjati.
     “So vata, bhikkhave, bhikkhu sagāravo sappatisso sabhāgavuttiko ‘sabrahmacārīsu ābhisamācārikaṃ dhammaṃ paripūressatī’ti ṭhānametaṃ vijjati. ‘Ābhisamācārikaṃ dhammaṃ paripūretvā sekhaṃ dhammaṃ paripūressatī’ti ṭhānametaṃ vijjati. Sekhaṃ dhammaṃ paripūretvā sīlakkhandhaṃ paripūressatī’ti ṭhānametaṃ vijjati. ‘Sīlakkhandhaṃ paripūretvā samādhikkhandhaṃ paripūressatī’ti ṭhānametaṃ vijjati. ‘Samādhikkhandhaṃ paripūretvā paññākkhandhaṃ paripūressatī’ti ṭhānametaṃ vijjatī”ti. Dutiyaṃ.


中阿含51经

AN.10.62/ 2. Ḍtaṇhāsuttaṃ
     62. “Purimā, bhikkhave, koṭi na paññāyati bhavataṇhāya– ‘ito pubbe bhavataṇhā nāhosi atha pacchā samabhavī’ti. Evañcetaṃ, bhikkhave, vuccati, atha ca pana paññāyati – ‘idappaccayā bhavataṇhā’ti.
     “Bhavataṇhāmpāhaṃ bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro bhavataṇhāya? ‘Avijjā’tissa vacanīyaṃ. Avijjampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro avijjāya? ‘Pañca nīvaraṇā’tissa vacanīyaṃ. Pañca nīvaraṇepāhaṃ, bhikkhave, sāhāre vadāmi, no anāhāre. Ko cāhāro pañcannaṃ nīvaraṇānaṃ? ‘Tīṇi duccaritānī’tissa vacanīyaṃ. Tīṇipāhaṃ, bhikkhave duccaritāni sāhārāni vadāmi, no anāhārāni. Ko cāhāro tiṇṇannaṃ duccaritānaṃ? ‘Indriya-asaṃvaro’tissa vacanīyaṃ. Indriya-asaṃvarampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ Ko cāhāro indriya-asaṃvarassa? ‘Asatāsampajaññan’tissa vacanīyaṃ. Asatāsampajaññampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro asatā sampajaññassa? ‘Ayonisomanasikāro’tissa vacanīyaṃ. Ayonisomanasikārampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro ayonisom anasikārassa? ‘Assaddhiyan’tissa vacanīyaṃ. Assaddhiyampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro assaddhiyassa? ‘Assaddhammassavanan’tissa vacanīyaṃ. Assaddhammassavanampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro assaddhammassavanassa? ‘Asappurisasaṃsevo’tissa vacanīyaṃ.
     “Iti kho, bhikkhave, asappurisasaṃsevo paripūro assaddhammassavanaṃ paripūreti, assaddhammassavanaṃ paripūraṃ assaddhiyaṃ paripūreti, assaddhiyaṃ paripūraṃ ayonisomanasikāraṃ paripūreti, ayonisomanasikāro paripūro asatāsampajaññaṃ paripūreti, asatāsampajaññaṃ paripūraṃ indriya-asaṃvaraṃ paripūreti, indriya-asaṃvaro paripūro tīṇi duccaritāni paripūreti, tīṇi duccaritāni paripūrāni pañca nīvaraṇe paripūrenti, pañca nīvaraṇā paripūrā avijjaṃ paripūrenti, avijjā paripūrā bhavataṇhaṃ paripūreti; evametissā bhavataṇhāya āhāro hoti, evañca pāripūri.
     “Seyyathāpi, bhikkhave, uparipabbate thullaphusitake deve vassante taṃ udakaṃ yathāninnaṃ pavattamānaṃ pabbatakandarapadarasākhā paripūreti, pabbatakandarapadarasākhā paripūrā kusobbhe paripūrenti kusobbhā paripūrā mahāsobbhe paripūrenti, mahāsobbhā paripūrā kunnadiyo paripūrenti, kunnadiyo paripūrā mahānadiyo paripūrenti, mahānadiyo paripūrā mahāsamuddaṃ sāgaraṃ paripūrenti; evametassa mahāsamuddassa sāgarassa āhāro hoti, evañca pāripūri.
     “Evamevaṃ kho, bhikkhave, asappurisasaṃsevo paripūro assaddhammassavanaṃ paripūreti, assaddhammassavanaṃ paripūraṃ assaddhiyaṃ paripūreti, assaddhiyaṃ paripūraṃ ayonisomanasikāraṃ paripūreti, ayonisomanasikāro paripūro asatāsampajaññaṃ paripūreti, asatāsampajaññaṃ paripūraṃ indriya-asaṃvaraṃ paripūreti, indriya-asaṃvaro paripūro tīṇi duccaritāni paripūreti, tīṇi duccaritāni paripūrāni pañca nīvaraṇe paripūrenti, pañca nīvaraṇā paripūrā avijjaṃ paripūrenti, avijjā paripūrā bhavataṇhaṃ paripūreti; evametissā bhavataṇhāya āhāro hoti, evañca pāripūri.
     “Vijjāvimuttimpāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro vijjāvimuttiyā? ‘Satta bojjhaṅgā’tissa vacanīyaṃ. Sattapāhaṃ, bhikkhave, bojjhaṅge sāhāre vadāmi, no anāhāre. Ko cāhāro sattannaṃ bojjhaṅgānaṃ? ‘Cattāro satipaṭṭhānā’tissa vacanīyaṃ. Cattāropāhaṃ, bhikkhave, satipaṭṭhāne sāhāre vadāmi, no anāhāre. Ko cāhāro catunnaṃ satipaṭṭhānānaṃ? ‘Tīṇi sucaritānī’tissa vacanīyaṃ. Tīṇipāhaṃ, bhikkhave, sucaritāni sāhārāni vadāmi, no anāhārāni. Ko cāhāro tiṇṇannaṃ sucaritānaṃ? ‘Indriyasaṃvaro’tissa vacanīyaṃ. Indriyasaṃvarampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro indriyasaṃvarassa? ‘Satisampajaññan’tiss vacanīyaṃ. Satisampajaññampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro satisampajaññassa? ‘Yonisomanasikāro’tissa vacanīyaṃ. Yonisomanasikārampāhaṃ, bhikkhave, sāhāraṃ vadām i, no anāhāraṃ. Ko cāhāro yonisomanasikārassa? ‘Saddhā’tissa vacanīyaṃ. Saddhampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro saddhāya? ‘Saddhammassavanan’tissa vacanīyaṃ. Saddhammassavanampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro saddhammassavanassa? ‘Sappurisasaṃsevo’tissa vacanīyaṃ.
     “Iti kho, bhikkhave, sappurisasaṃsevo paripūro saddhammassavanaṃ paripūreti, saddhammassavanaṃ paripūraṃ saddhaṃ paripūreti, saddhā paripūrā yonisomanasikāraṃ paripūreti, yonisomanasikāro paripūro satisampajaññaṃ paripūreti, satisampajaññaṃ paripūraṃ indriyasaṃvaraṃ paripūreti, indriyasaṃvaro paripūro tīṇi sucaritāni paripūreti, tīṇi sucaritāni paripūrāni cattāro satipaṭṭhāne paripūrenti, cattāro satipaṭṭhānā paripūrā satta bojjhaṅge paripūrenti satta bojjhaṅgā paripūrā vijjāvimuttiṃ paripūrenti; evametissā vijjāvimuttiyā āhāro hoti, evañca pāripūri.
     “Seyyathāpi, bhikkhave, uparipabbate thullaphusitake deve vassante taṃ udakaṃ yathāninnaṃ pavattamānaṃ …pe… evametassa mahāsamuddassa sāgarassa āhāro hoti, evañca pāripūri. Evamevaṃ kho, bhikkhave, sappurisasaṃsevo paripūro saddhammassavanaṃ paripūreti …pe… evametissā vijjāvimuttiyā āhāro hoti, evañca pāripūrī”ti. Dutiyaṃ.


中阿含52经

AN.10.62/ 2. Ḍtaṇhāsuttaṃ
     62. “Purimā, bhikkhave, koṭi na paññāyati bhavataṇhāya– ‘ito pubbe bhavataṇhā nāhosi atha pacchā samabhavī’ti. Evañcetaṃ, bhikkhave, vuccati, atha ca pana paññāyati – ‘idappaccayā bhavataṇhā’ti.
     “Bhavataṇhāmpāhaṃ bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro bhavataṇhāya? ‘Avijjā’tissa vacanīyaṃ. Avijjampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro avijjāya? ‘Pañca nīvaraṇā’tissa vacanīyaṃ. Pañca nīvaraṇepāhaṃ, bhikkhave, sāhāre vadāmi, no anāhāre. Ko cāhāro pañcannaṃ nīvaraṇānaṃ? ‘Tīṇi duccaritānī’tissa vacanīyaṃ. Tīṇipāhaṃ, bhikkhave duccaritāni sāhārāni vadāmi, no anāhārāni. Ko cāhāro tiṇṇannaṃ duccaritānaṃ? ‘Indriya-asaṃvaro’tissa vacanīyaṃ. Indriya-asaṃvarampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ Ko cāhāro indriya-asaṃvarassa? ‘Asatāsampajaññan’tissa vacanīyaṃ. Asatāsampajaññampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro asatā sampajaññassa? ‘Ayonisomanasikāro’tissa vacanīyaṃ. Ayonisomanasikārampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro ayonisom anasikārassa? ‘Assaddhiyan’tissa vacanīyaṃ. Assaddhiyampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro assaddhiyassa? ‘Assaddhammassavanan’tissa vacanīyaṃ. Assaddhammassavanampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro assaddhammassavanassa? ‘Asappurisasaṃsevo’tissa vacanīyaṃ.
     “Iti kho, bhikkhave, asappurisasaṃsevo paripūro assaddhammassavanaṃ paripūreti, assaddhammassavanaṃ paripūraṃ assaddhiyaṃ paripūreti, assaddhiyaṃ paripūraṃ ayonisomanasikāraṃ paripūreti, ayonisomanasikāro paripūro asatāsampajaññaṃ paripūreti, asatāsampajaññaṃ paripūraṃ indriya-asaṃvaraṃ paripūreti, indriya-asaṃvaro paripūro tīṇi duccaritāni paripūreti, tīṇi duccaritāni paripūrāni pañca nīvaraṇe paripūrenti, pañca nīvaraṇā paripūrā avijjaṃ paripūrenti, avijjā paripūrā bhavataṇhaṃ paripūreti; evametissā bhavataṇhāya āhāro hoti, evañca pāripūri.
     “Seyyathāpi, bhikkhave, uparipabbate thullaphusitake deve vassante taṃ udakaṃ yathāninnaṃ pavattamānaṃ pabbatakandarapadarasākhā paripūreti, pabbatakandarapadarasākhā paripūrā kusobbhe paripūrenti kusobbhā paripūrā mahāsobbhe paripūrenti, mahāsobbhā paripūrā kunnadiyo paripūrenti, kunnadiyo paripūrā mahānadiyo paripūrenti, mahānadiyo paripūrā mahāsamuddaṃ sāgaraṃ paripūrenti; evametassa mahāsamuddassa sāgarassa āhāro hoti, evañca pāripūri.
     “Evamevaṃ kho, bhikkhave, asappurisasaṃsevo paripūro assaddhammassavanaṃ paripūreti, assaddhammassavanaṃ paripūraṃ assaddhiyaṃ paripūreti, assaddhiyaṃ paripūraṃ ayonisomanasikāraṃ paripūreti, ayonisomanasikāro paripūro asatāsampajaññaṃ paripūreti, asatāsampajaññaṃ paripūraṃ indriya-asaṃvaraṃ paripūreti, indriya-asaṃvaro paripūro tīṇi duccaritāni paripūreti, tīṇi duccaritāni paripūrāni pañca nīvaraṇe paripūrenti, pañca nīvaraṇā paripūrā avijjaṃ paripūrenti, avijjā paripūrā bhavataṇhaṃ paripūreti; evametissā bhavataṇhāya āhāro hoti, evañca pāripūri.
     “Vijjāvimuttimpāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro vijjāvimuttiyā? ‘Satta bojjhaṅgā’tissa vacanīyaṃ. Sattapāhaṃ, bhikkhave, bojjhaṅge sāhāre vadāmi, no anāhāre. Ko cāhāro sattannaṃ bojjhaṅgānaṃ? ‘Cattāro satipaṭṭhānā’tissa vacanīyaṃ. Cattāropāhaṃ, bhikkhave, satipaṭṭhāne sāhāre vadāmi, no anāhāre. Ko cāhāro catunnaṃ satipaṭṭhānānaṃ? ‘Tīṇi sucaritānī’tissa vacanīyaṃ. Tīṇipāhaṃ, bhikkhave, sucaritāni sāhārāni vadāmi, no anāhārāni. Ko cāhāro tiṇṇannaṃ sucaritānaṃ? ‘Indriyasaṃvaro’tissa vacanīyaṃ. Indriyasaṃvarampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro indriyasaṃvarassa? ‘Satisampajaññan’tiss vacanīyaṃ. Satisampajaññampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro satisampajaññassa? ‘Yonisomanasikāro’tissa vacanīyaṃ. Yonisomanasikārampāhaṃ, bhikkhave, sāhāraṃ vadām i, no anāhāraṃ. Ko cāhāro yonisomanasikārassa? ‘Saddhā’tissa vacanīyaṃ. Saddhampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro saddhāya? ‘Saddhammassavanan’tissa vacanīyaṃ. Saddhammassavanampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro saddhammassavanassa? ‘Sappurisasaṃsevo’tissa vacanīyaṃ.
     “Iti kho, bhikkhave, sappurisasaṃsevo paripūro saddhammassavanaṃ paripūreti, saddhammassavanaṃ paripūraṃ saddhaṃ paripūreti, saddhā paripūrā yonisomanasikāraṃ paripūreti, yonisomanasikāro paripūro satisampajaññaṃ paripūreti, satisampajaññaṃ paripūraṃ indriyasaṃvaraṃ paripūreti, indriyasaṃvaro paripūro tīṇi sucaritāni paripūreti, tīṇi sucaritāni paripūrāni cattāro satipaṭṭhāne paripūrenti, cattāro satipaṭṭhānā paripūrā satta bojjhaṅge paripūrenti satta bojjhaṅgā paripūrā vijjāvimuttiṃ paripūrenti; evametissā vijjāvimuttiyā āhāro hoti, evañca pāripūri.
     “Seyyathāpi, bhikkhave, uparipabbate thullaphusitake deve vassante taṃ udakaṃ yathāninnaṃ pavattamānaṃ …pe… evametassa mahāsamuddassa sāgarassa āhāro hoti, evañca pāripūri. Evamevaṃ kho, bhikkhave, sappurisasaṃsevo paripūro saddhammassavanaṃ paripūreti …pe… evametissā vijjāvimuttiyā āhāro hoti, evañca pāripūrī”ti. Dutiyaṃ.


中阿含53经

AN.10.62/ 2. Ḍtaṇhāsuttaṃ
     62. “Purimā, bhikkhave, koṭi na paññāyati bhavataṇhāya– ‘ito pubbe bhavataṇhā nāhosi atha pacchā samabhavī’ti. Evañcetaṃ, bhikkhave, vuccati, atha ca pana paññāyati – ‘idappaccayā bhavataṇhā’ti.
     “Bhavataṇhāmpāhaṃ bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro bhavataṇhāya? ‘Avijjā’tissa vacanīyaṃ. Avijjampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro avijjāya? ‘Pañca nīvaraṇā’tissa vacanīyaṃ. Pañca nīvaraṇepāhaṃ, bhikkhave, sāhāre vadāmi, no anāhāre. Ko cāhāro pañcannaṃ nīvaraṇānaṃ? ‘Tīṇi duccaritānī’tissa vacanīyaṃ. Tīṇipāhaṃ, bhikkhave duccaritāni sāhārāni vadāmi, no anāhārāni. Ko cāhāro tiṇṇannaṃ duccaritānaṃ? ‘Indriya-asaṃvaro’tissa vacanīyaṃ. Indriya-asaṃvarampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ Ko cāhāro indriya-asaṃvarassa? ‘Asatāsampajaññan’tissa vacanīyaṃ. Asatāsampajaññampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro asatā sampajaññassa? ‘Ayonisomanasikāro’tissa vacanīyaṃ. Ayonisomanasikārampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro ayonisom anasikārassa? ‘Assaddhiyan’tissa vacanīyaṃ. Assaddhiyampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro assaddhiyassa? ‘Assaddhammassavanan’tissa vacanīyaṃ. Assaddhammassavanampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro assaddhammassavanassa? ‘Asappurisasaṃsevo’tissa vacanīyaṃ.
     “Iti kho, bhikkhave, asappurisasaṃsevo paripūro assaddhammassavanaṃ paripūreti, assaddhammassavanaṃ paripūraṃ assaddhiyaṃ paripūreti, assaddhiyaṃ paripūraṃ ayonisomanasikāraṃ paripūreti, ayonisomanasikāro paripūro asatāsampajaññaṃ paripūreti, asatāsampajaññaṃ paripūraṃ indriya-asaṃvaraṃ paripūreti, indriya-asaṃvaro paripūro tīṇi duccaritāni paripūreti, tīṇi duccaritāni paripūrāni pañca nīvaraṇe paripūrenti, pañca nīvaraṇā paripūrā avijjaṃ paripūrenti, avijjā paripūrā bhavataṇhaṃ paripūreti; evametissā bhavataṇhāya āhāro hoti, evañca pāripūri.
     “Seyyathāpi, bhikkhave, uparipabbate thullaphusitake deve vassante taṃ udakaṃ yathāninnaṃ pavattamānaṃ pabbatakandarapadarasākhā paripūreti, pabbatakandarapadarasākhā paripūrā kusobbhe paripūrenti kusobbhā paripūrā mahāsobbhe paripūrenti, mahāsobbhā paripūrā kunnadiyo paripūrenti, kunnadiyo paripūrā mahānadiyo paripūrenti, mahānadiyo paripūrā mahāsamuddaṃ sāgaraṃ paripūrenti; evametassa mahāsamuddassa sāgarassa āhāro hoti, evañca pāripūri.
     “Evamevaṃ kho, bhikkhave, asappurisasaṃsevo paripūro assaddhammassavanaṃ paripūreti, assaddhammassavanaṃ paripūraṃ assaddhiyaṃ paripūreti, assaddhiyaṃ paripūraṃ ayonisomanasikāraṃ paripūreti, ayonisomanasikāro paripūro asatāsampajaññaṃ paripūreti, asatāsampajaññaṃ paripūraṃ indriya-asaṃvaraṃ paripūreti, indriya-asaṃvaro paripūro tīṇi duccaritāni paripūreti, tīṇi duccaritāni paripūrāni pañca nīvaraṇe paripūrenti, pañca nīvaraṇā paripūrā avijjaṃ paripūrenti, avijjā paripūrā bhavataṇhaṃ paripūreti; evametissā bhavataṇhāya āhāro hoti, evañca pāripūri.
     “Vijjāvimuttimpāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro vijjāvimuttiyā? ‘Satta bojjhaṅgā’tissa vacanīyaṃ. Sattapāhaṃ, bhikkhave, bojjhaṅge sāhāre vadāmi, no anāhāre. Ko cāhāro sattannaṃ bojjhaṅgānaṃ? ‘Cattāro satipaṭṭhānā’tissa vacanīyaṃ. Cattāropāhaṃ, bhikkhave, satipaṭṭhāne sāhāre vadāmi, no anāhāre. Ko cāhāro catunnaṃ satipaṭṭhānānaṃ? ‘Tīṇi sucaritānī’tissa vacanīyaṃ. Tīṇipāhaṃ, bhikkhave, sucaritāni sāhārāni vadāmi, no anāhārāni. Ko cāhāro tiṇṇannaṃ sucaritānaṃ? ‘Indriyasaṃvaro’tissa vacanīyaṃ. Indriyasaṃvarampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro indriyasaṃvarassa? ‘Satisampajaññan’tiss vacanīyaṃ. Satisampajaññampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro satisampajaññassa? ‘Yonisomanasikāro’tissa vacanīyaṃ. Yonisomanasikārampāhaṃ, bhikkhave, sāhāraṃ vadām i, no anāhāraṃ. Ko cāhāro yonisomanasikārassa? ‘Saddhā’tissa vacanīyaṃ. Saddhampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro saddhāya? ‘Saddhammassavanan’tissa vacanīyaṃ. Saddhammassavanampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro saddhammassavanassa? ‘Sappurisasaṃsevo’tissa vacanīyaṃ.
     “Iti kho, bhikkhave, sappurisasaṃsevo paripūro saddhammassavanaṃ paripūreti, saddhammassavanaṃ paripūraṃ saddhaṃ paripūreti, saddhā paripūrā yonisomanasikāraṃ paripūreti, yonisomanasikāro paripūro satisampajaññaṃ paripūreti, satisampajaññaṃ paripūraṃ indriyasaṃvaraṃ paripūreti, indriyasaṃvaro paripūro tīṇi sucaritāni paripūreti, tīṇi sucaritāni paripūrāni cattāro satipaṭṭhāne paripūrenti, cattāro satipaṭṭhānā paripūrā satta bojjhaṅge paripūrenti satta bojjhaṅgā paripūrā vijjāvimuttiṃ paripūrenti; evametissā vijjāvimuttiyā āhāro hoti, evañca pāripūri.
     “Seyyathāpi, bhikkhave, uparipabbate thullaphusitake deve vassante taṃ udakaṃ yathāninnaṃ pavattamānaṃ …pe… evametassa mahāsamuddassa sāgarassa āhāro hoti, evañca pāripūri. Evamevaṃ kho, bhikkhave, sappurisasaṃsevo paripūro saddhammassavanaṃ paripūreti …pe… evametissā vijjāvimuttiyā āhāro hoti, evañca pāripūrī”ti. Dutiyaṃ.


中阿含56经

AN.9.3/ 3. Meghiyasuttaṃ
     3. Ekaṃ samayaṃ bhagavā cālikāyaṃ viharati cālikāpabbate. Tena kho pana samayena āyasmā meghiyo bhagavato upaṭṭhāko hoti. Atha kho āyasmā meghiyo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho āyasmā meghiyo bhagavantaṃ etadavoca– “icchāmahaṃ, bhante, jantugāmaṃ piṇḍāya pavisitun”ti. “Yassa dāni tvaṃ, meghiya, kālaṃ maññasī”ti.
     Atha kho āyasmā meghiyo pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya jantugāmaṃ piṇḍāya pāvisi. Jantugāme piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena kimikāḷāya nadiyā tīraṃ tenupasaṅkami. Addasā kho āyasmā meghiyo kimikāḷāya nadiyā tīre jaṅghāvihāraṃ anucaṅkamamāno anuvicaramāno ambavanaṃ pāsādikaṃ ramaṇīyaṃ. Disvānassa etadahosi– “pāsādikaṃ vatidaṃ ambavanaṃ ramaṇīyaṃ, alaṃ vatidaṃ kulaputtassa padhānatthikassa padhānāya. Sace maṃ bhagavā anujāneyya, āgaccheyyāhaṃ imaṃ ambavanaṃ padhānāyā”ti.
     Atha kho āyasmā meghiyo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā meghiyo bhagavantaṃ etadavoca– “idhāhaṃ, bhante, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya jantugāmaṃ piṇḍāya pāvisiṃ. Jantugāme piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena kimikāḷāya nadiyā tīraṃ tenupasaṅkamiṃ. Addasaṃ kho ahaṃ, bhante, kimikāḷāya nadiyā tīre jaṅghāvihāraṃ anucaṅkamamāno anuvicaramāno ambavanaṃ pāsādikaṃ ramaṇīyaṃ. Disvāna me etadahosi– ‘pāsādikaṃ vatidaṃ ambavanaṃ ramaṇīyaṃ. Alaṃ vatidaṃ kulaputtassa padhānatthikassa padhānāya. Sace maṃ bhagavā anujāneyya, āgaccheyyāhaṃ imaṃ ambavanaṃ padhānāyā’ti. Sace maṃ bhagavā anujāneyya, gaccheyyāhaṃ taṃ ambavanaṃ padhānāyā”ti. “Āgamehi tāva, meghiya Ekakamhi tāva yāva aññopi koci bhikkhu āgacchatī”ti.
     Dutiyampi kho āyasmā meghiyo bhagavantaṃ etadavoca– “bhagavato, bhante, natthi kiñci uttari karaṇīyaṃ, natthi katassa paṭicayo. Mayhaṃ kho pana, bhante, atthi uttari karaṇīyaṃ, atthi katassa paṭicayo. Sace maṃ bhagavā anujāneyya, gaccheyyāhaṃ taṃ ambavanaṃ padhānāyā”ti. “Āgamehi tāva, meghiya, ekakamhi tāva yāva aññopi koci bhikkhu āgacchatī”ti.
     Tatiyampi kho āyasmā meghiyo bhagavantaṃ etadavoca– “bhagavato, bhante, natthi kiñci uttari karaṇīyaṃ, natthi katassa paṭicayo. Mayhaṃ kho pana, bhante, atthi uttari karaṇīyaṃ, atthi katassa paṭicayo. Sace maṃ bhagavā anujāneyya, gaccheyyāhaṃ taṃ ambavanaṃ padhānāyā”ti. “Padhānanti kho, meghiya, vadamānaṃ kinti vadeyyāma! Yassa dāni tvaṃ, meghiya, kālaṃ maññasī”ti.
     Atha kho āyasmā meghiyo uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā yena taṃ ambavanaṃ tenupasaṅkami; upasaṅkamitvā taṃ ambavanaṃ ajjhogāhetvā aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi. Atha kho āyasmato meghiyassa tasmiṃ ambavane viharantassa yebhuyyena tayo pāpakā akusalā vitakkā samudācaranti, seyyathidaṃ– kāmavitakko, byāpādavitakko, vihiṃsāvitakko. Atha kho āyasmato meghiyassa etadahosi– “acchariyaṃ vata bho, abbhutaṃ vata bho! Saddhāya ca vatamhā agārasmā anagāriyaṃ pabbajitā; atha ca panimehi tīhi pāpakehi akusalehi vitakkehi anvāsattā– kāmavitakkena, byāpādavitakkena, vihiṃsāvitakkenā”ti.
     Atha kho āyasmā meghiyo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā meghiyo bhagavantaṃ etadavoca–
     “Idha mayhaṃ, bhante, tasmiṃ ambavane viharantassa yebhuyyena tayo pāpakā akusalā vitakkā samudācaranti, seyyathidaṃ– kāmavitakko, byāpādavitakko, vihiṃsāvitakko. Tassa mayhaṃ, bhante, etadahosi– ‘acchariyaṃ vata bho, abbhutaṃ vata bho! Saddhāya ca vatamhā agārasmā anagāriyaṃ pabbajitā; atha ca panimehi tīhi pāpakehi akusalehi vitakkehi anvāsattā– kāmavitakkena, byāpādavitakkena, vihiṃsāvitakkenāti’”.
     “Aparipakkāya, meghiya, cetovimuttiyā pañca dhammā paripakkāya saṃvattanti. Katame pañca? Idha, meghiya, bhikkhu kalyāṇamitto hoti kalyāṇasahāyo kalyāṇasampavaṅko. Aparipakkāya, meghiya, cetovimuttiyā ayaṃ paṭhamo dhammo paripakkāya saṃvattati.
     “Puna caparaṃ, meghiya, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu. Aparipakkāya, meghiya, cetovimuttiyā ayaṃ dutiyo dhammo paripakkāya saṃvattati.
     “Puna caparaṃ, meghiya, yāyaṃ kathā abhisallekhikā cetovivaraṇasappāyā, seyyathidaṃ– appicchakathā santuṭṭhikathā pavivekakathā asaṃsaggakathā vīriyārambhakathā sīlakathā samādhikathā paññākathā vimuttikathā vimuttiñāṇadassanakathā, evarūpiyā kathāya nikāmalābhī hoti akicchalābhī akasiralābhī. Aparipakkāya, meghiya, cetovimuttiyā ayaṃ tatiyo dhammo paripakkāya saṃvattati.
     “Puna caparaṃ, meghiya, bhikkhu āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Aparipakkāya, meghiya, cetovimuttiyā ayaṃ catuttho dhammo paripakkāya saṃvattati.
     “Puna caparaṃ, meghiya, bhikkhu paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. Aparipakkāya, meghiya, cetovimuttiyā ayaṃ pañcamo dhammo paripakkāya saṃvattati.
     “Kalyāṇamittassetaṃ meghiya, bhikkhuno pāṭikaṅkhaṃ kalyāṇasahāyassa kalyāṇasampavaṅkassa– ‘sīlavā bhavissati …pe. samādāya sikkhissati sikkhāpadesu’”.
     “Kalyāṇamittassetaṃ, meghiya, bhikkhuno pāṭikaṅkhaṃ kalyāṇasahāyassa kalyāṇasampavaṅkassa– ‘yāyaṃ kathā abhisallekhikā cetovivaraṇasappāyā, seyyathidaṃ– appicchakathā …pe… vimuttiñāṇadassanakathā, evarūpiyā kathāya nikāmalābhī bhavissati akicchalābhī akasiralābhī’”.
     “Kalyāṇamittassetaṃ, meghiya, bhikkhuno pāṭikaṅkhaṃ kalyāṇasahāyassa kalyāṇasampavaṅkassa– ‘āraddhavīriyo viharissati …pe… anikkhittadhuro kusalesu dhammesu’”.
     “Kalyāṇamittassetaṃ meghiya, bhikkhuno pāṭikaṅkhaṃ kalyāṇasahāyassa kalyāṇasampavaṅkassa– ‘paññavā bhavissati …pe… sammādukkhakkhayagāminiyā’”.
     “Tena ca pana, meghiya, bhikkhunā imesu pañcasu dhammesu patiṭṭhāya cattāro dhammā uttari bhāvetabbā– asubhā bhāvetabbā rāgassa pahānāya, mettā bhāvetabbā byāpādassa pahānāya, ānāpānassati bhāvetabbā vitakkupacchedāya, aniccasaññā bhāvetabbā asmimānasamugghātāya. Aniccasaññino, meghiya, anattasaññā saṇṭhāti. Anattasaññī asmimānasamugghātaṃ pāpuṇāti diṭṭheva dhamme nibbānan”ti. Tatiyaṃ.


中阿含57经

AN.9.1/ 1. Sambodhisuttaṃ
     1. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi–
     “Sace, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ – ‘sambodhipakkhikānaṃ, āvuso, dhammānaṃ kā upanisā bhāvanāyā’ti, evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ kinti byākareyyāthā”ti? “Bhagavaṃmūlakā no, bhante, dhammā …pe… bhagavato sutvā bhikkhū dhāressantī”ti.
     “Tena hi, bhikkhave, suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Sace, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ – ‘sambodhipakkhikānaṃ, āvuso, dhammānaṃ kā upanisā bhāvanāyā’ti, evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha
     “Idhāvuso, bhikkhu kalyāṇamitto hoti kalyāṇasahāyo kalyāṇasampavaṅko Sambodhipakkhikānaṃ, āvuso, dhammānaṃ ayaṃ paṭhamā upanisā bhāvanāya.
     “Puna caparaṃ, āvuso, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu. Sambodhipakkhikānaṃ, āvuso, dhammānaṃ ayaṃ dutiyā upanisā bhāvanāya.
     “Puna caparaṃ, āvuso, bhikkhu yāyaṃ kathā abhisallekhikā cetovivaraṇasappāyā, seyyathidaṃ– appicchakathā santuṭṭhikathā pavivekakathā asaṃsaggakathā vīriyārambhakathā sīlakathā samādhikathā paññākathā vimuttikathā vimuttiñāṇadassanakathā, evarūpiyā kathāya nikāmalābhī hoti akicchalābhī akasiralābhī. Sambodhipakkhikānaṃ, āvuso, dhammānaṃ ayaṃ tatiyā upanisā bhāvanāya.
     “Puna caparaṃ, āvuso, bhikkhu āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Sambodhipakkhikānaṃ, āvuso, dhammānaṃ ayaṃ catutthī upanisā bhāvanāya.
     “Puna caparaṃ, āvuso, bhikkhu paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. Sambodhipakkhikānaṃ, āvuso, dhammānaṃ ayaṃ pañcamī upanisā bhāvanāya”.
     “Kalyāṇamittassetaṃ bhikkhave, bhikkhuno pāṭikaṅkhaṃ kalyāṇasahāyassa kalyāṇasampavaṅkassa– sīlavā bhavissati, pātimokkhasaṃvarasaṃvuto viharissati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhissati sikkhāpadesu.
     “Kalyāṇamittassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ kalyāṇasahāyassa kalyāṇasampavaṅkassa– yāyaṃ kathā abhisallekhikā cetovivaraṇasappāyā, seyyathidaṃ– appicchakathā santuṭṭhikathā pavivekakathā asaṃsaggakathā vīriyārambhakathā sīlakathā samādhikathā paññākathā vimuttikathā vimuttiñāṇadassanakathā, evarūpiyā kathāya nikāmalābhī bhavissati akicchalābhī akasiralābhī.
     “Kalyāṇamittassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ kalyāṇasahāyassa kalyāṇasampavaṅkassa– āraddhavīriyo viharissati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu.
     “Kalyāṇamittassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ kalyāṇasahāyassa kalyāṇasampavaṅkassa– paññavā bhavissati udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā.
     “Tena ca pana, bhikkhave, bhikkhunā imesu pañcasu dhammesu patiṭṭhāya cattāro dhammā uttari bhāvetabbā– asubhā bhāvetabbā rāgassa pahānāya, mettā bhāvetabbā byāpādassa pahānāya, ānāpānassati bhāvetabbā vitakkupacchedāya, aniccasaññā bhāvetabbā asmimānasamugghātāya. Aniccasaññino, bhikkhave, anattasaññā saṇṭhāti. Anattasaññī asmimānasamugghātaṃ pāpuṇāti diṭṭheva dhamme nibbānan”ti Paṭhamaṃ.


中阿含58经

SN.46.42/(2) Cakkavattisuttaṃ
     223. “Rañño bhikkhave, cakkavattissa pātubhāvā sattannaṃ ratanānaṃ pātubhāvo hoti. Katamesaṃ sattannaṃ? Cakkaratanassa pātubhāvo hoti, hatthiratanassa pātubhāvo hoti, assaratanassa pātubhāvo hoti, maṇiratanassa pātubhāvo hoti, itthiratanassa pātubhāvo hoti, gahapatiratanassa pātubhāvo hoti, pariṇāyakaratanassa pātubhāvo hoti Rañño, bhikkhave, cakkavattissa pātubhāvā imesaṃ sattannaṃ ratanānaṃ pātubhāvo hoti.
     “Tathāgatassa, bhikkhave, pātubhāvā arahato sammāsambuddhassa sattannaṃ bojjhaṅgaratanānaṃ pātubhāvo hoti. Katamesaṃ sattannaṃ? Satisambojjhaṅgassa ratanassa pātubhāvo hoti …pe… upekkhāsambojjhaṅgassa ratanassa pātubhāvo hoti. Tathāgatassa, bhikkhave, pātubhāvā arahato sammāsambuddhassa imesaṃ sattannaṃ bojjhaṅgaratanānaṃ pātubhāvo hotī”ti. Dutiyaṃ.


中阿含59经

DN.30/(7) Lakkhaṇasuttaṃ
     Dvattiṃsamahāpurisalakkhaṇāni
     198. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhaddante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     199. “Dvattiṃsimāni, bhikkhave, mahāpurisassa mahāpurisalakkhaṇāni, yehi samannāgatassa mahāpurisassa dveva gatiyo bhavanti anaññā. Sace agāraṃ ajjhāvasati, rājā hoti cakkavattī dhammiko dhammarājā cāturanto vijitāvī janapadatthāvariyappatto sattaratanasamannāgato. Tassimāni satta ratanāni bhavanti; seyyathidaṃ, cakkaratanaṃ hatthiratanaṃ assaratanaṃ maṇiratanaṃ itthiratanaṃ gahapatiratanaṃ pariṇāyakaratanameva sattamaṃ. Parosahassaṃ kho panassa puttā bhavanti sūrā vīraṅgarūpā parasenappamaddanā. So imaṃ pathaviṃ sāgarapariyantaṃ adaṇḍena asatthena dhammena abhivijiya ajjhāvasati. Sace kho pana agārasmā anagāriyaṃ pabbajati, arahaṃ hoti sammāsambuddho loke vivaṭṭacchado.
     200. “Katamāni ca tāni, bhikkhave, dvattiṃsa mahāpurisassa mahāpurisalakkhaṇāni, yehi samannāgatassa mahāpurisassa dveva gatiyo bhavanti anaññā? Sace agāraṃ ajjhāvasati, rājā hoti cakkavattī …pe… sace kho pana agārasmā anagāriyaṃ pabbajati, arahaṃ hoti sammāsambuddho loke vivaṭṭacchado.
     “Idha, bhikkhave, mahāpuriso suppatiṭṭhitapādo hoti. Yampi, bhikkhave, mahāpuriso suppatiṭṭhitapādo hoti, idampi, bhikkhave, mahāpurisassa mahāpurisalakkhaṇaṃ bhavati.
     “Puna caparaṃ, bhikkhave, mahāpurisassa heṭṭhāpādatalesu cakkāni jātāni honti sahassārāni sanemikāni sanābhikāni sabbākāraparipūrāni. Yampi bhikkhave, mahāpurisassa heṭṭhāpādatalesu cakkāni jātāni honti sahassārāni sanemikāni sanābhikāni sabbākāraparipūrāni, idampi, bhikkhave, mahāpurisassa mahāpurisalakkhaṇaṃ bhavati.
     “Puna caparaṃ, bhikkhave, mahāpuriso āyatapaṇhi hoti …pe… dīghaṅguli hoti… mudutalunahatthapādo hoti… jālahatthapādo hoti… ussaṅkhapādo hoti… eṇijaṅgho hoti… ṭhitakova anonamanto ubhohi pāṇitalehi jaṇṇukāni parimasati parimajjati… kosohitavatthaguyho hoti… suvaṇṇavaṇṇo hoti kañcanasannibhattaco… sukhumacchavi hoti, sukhumattā chaviyā rajojallaṃ kāye na upalimpati… ekekalomo hoti, ekekāni lomāni lomakūpesu jātāni… uddhaggalomo hoti, uddhaggāni lomāni jātāni nīlāni añjanavaṇṇāni kuṇḍalāvaṭṭāni dakkhiṇāvaṭṭakajātāni … brahmujugatto hoti… sattussado hoti… sīhapubbaddhakāyo hoti… citantaraṃso hoti… nigrodhaparimaṇḍalo hoti, yāvatakvassa kāyo tāvatakvassa byāmo yāvatakvassa byāmo tāvatakvassa kāyo… samavaṭṭakkhandho hoti… rasaggasaggī hoti… sīhahanu hoti… cattālīsadanto hoti samadanto hoti… aviraḷadanto hoti… susukkadāṭho hoti… pahūtajivho hoti… brahmassaro hoti karavīkabhāṇī… abhinīlanetto hoti… gopakhumo hoti… uṇṇā bhamukantare jātā hoti, odātā mudutūlasannibhā. Yampi, bhikkhave, mahāpurisassa uṇṇā bhamukantare jātā hoti, odātā mudutūlasannibhā, idampi, bhikkhave, mahāpurisassa mahāpurisalakkhaṇaṃ bhavati.
     “Puna caparaṃ, bhikkhave, mahāpuriso uṇhīsasīso hoti. Yampi, bhikkhave, mahāpuriso uṇhīsasīso hoti, idampi, bhikkhave, mahāpurisassa mahāpurisalakkhaṇaṃ bhavati.
     “Imāni kho tāni, bhikkhave, dvattiṃsa mahāpurisassa mahāpurisalakkhaṇāni, yehi samannāgatassa mahāpurisassa dveva gatiyo bhavanti anaññā. Sace agāraṃ ajjhāvasati, rājā hoti cakkavattī …pe… sace kho pana agārasmā anagāriyaṃ pabbajati, arahaṃ hoti sammāsambuddho loke vivaṭṭacchado.
     “Imāni kho, bhikkhave, dvattiṃsa mahāpurisassa mahāpurisalakkhaṇāni bāhirakāpi isayo dhārenti, no ca kho te jānanti– ‘imassa kammassa kaṭattā idaṃ lakkhaṇaṃ paṭilabhatī’ti.
    ……（以下編譯者刪略）


中阿含61经

SN.22.96/(4). Gomayapiṇḍasuttaṃ
     Sāvatthinidānaṃ Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca – “atthi nu kho, bhante, kiñci rūpaṃ yaṃ rūpaṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ sassatisamaṃ tatheva ṭhassati? Atthi nu kho, bhante, kāci vedanā yā vedanā niccā dhuvā sassatā avipariṇāmadhammā sassatisamaṃ tatheva ṭhassati? Atthi nu kho, bhante, kāci saññā yā saññā …pe… atthi nu kho, bhante, keci saṅkhārā ye saṅkhārā niccā dhuvā sassatā avipariṇāmadhammā sassatisamaṃ tatheva ṭhassanti? Atthi nu kho, bhante, kiñci viññāṇaṃ, yaṃ viññāṇaṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ sassatisamaṃ tatheva ṭhassatī”ti? “Natthi kho, bhikkhu, kiñci rūpaṃ, yaṃ rūpaṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ sassatisamaṃ tatheva ṭhassati. Natthi kho, bhikkhu, kāci vedanā… kāci saññā… keci saṅkhārā… kiñci viññāṇaṃ yaṃ viññā ṇaṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ sassatisamaṃ tatheva ṭhassatī”ti.
     Atha kho bhagavā parittaṃ gomayapiṇḍaṃ pāṇinā gahetvā taṃ bhikkhuṃ etadavoca– “ettakopi kho, bhikkhu, attabhāvapaṭilābho natthi nicco dhuvo sassato avipariṇāmadhammo sassatisamaṃ tatheva ṭhassati. Ettako cepi, bhikkhu, attabhāvapaṭilābho abhavissa nicco dhuvo sassato avipariṇāmadhammo, nayidaṃ brahmacariyavāso paññāyetha sammā dukkhakkhayāya. Yasmā ca kho, bhikkhu, ettakopi attabhāvapaṭilābho natthi nicco dhuvo sassato avipariṇāmadhammo, tasmā brahmacariyavāso paññāyati sammā dukkhakkhayāya.
     “Bhūtapubbāhaṃ, bhikkhu, rājā ahosiṃ khattiyo muddhāvasitto. Tassa mayhaṃ, bhikkhu, rañño sato khattiyassa muddhāvasittassa caturāsītinagarasahassāni ahesuṃ kusāvatī rājadhānippamukhāni. Tassa mayhaṃ, bhikkhu, rañño sato khattiyassa muddhāvasittassa caturāsītipāsādasahassāni ahesuṃ dhammapāsādappamukhāni. Tassa mayhaṃ, bhikkhu, rañño sato khattiyassa muddhāvasittassa caturāsītikūṭāgārasahassāni ahesuṃ mahābyūhakūṭāgāra-ppamukhāni . Tassa mayhaṃ, bhikkhu, rañño sato khattiyassa muddhāvasittassa caturāsītipallaṅkasahassāni ahesuṃ dantamayāni sāramayāni sovaṇṇamayāni goṇakatthatāni paṭikatthatāni paṭalikatthatāni kadalimigapavarapaccattharaṇāni sa-uttaracchadāni ubhatolohitakūpadhānāni. Tassa mayhaṃ, bhikkhu, rañño sato khattiyassa muddhāvasittassa caturāsītināgasahassāni ahesuṃ sovaṇṇālaṅkārāni sovaṇṇaddhajāni hemajālapaṭicchannāni uposathanāgarājappamukhāni. Tassa mayha ṃ, bhikkhu, rañño sato khattiyassa muddhāvasittassa caturāsīti-assasahassāni ahesuṃ sovaṇṇālaṅkārāni sovaṇṇaddhajāni hemajālapaṭicchannāni
    valāhaka-assarājappamukhāni. Tassa mayhaṃ, bhikkhu, rañño sato khattiyassa muddhāvasittassa caturāsītirathasahassāni ahesuṃ sovaṇṇālaṅkārāni sovaṇṇaddhajāni hemajālapaṭicchannāni vejayantarathappamukhāni. Tassa mayhaṃ, bhikkhu, rañño sato khattiyassa muddhāvasittassa caturāsītimaṇisahassāni ahesuṃ maṇiratanappamukhāni. Tassa mayhaṃ, bhikkhu …pe… caturāsīti-itthisahassāni ahesuṃ subhaddādevippamukhāni. Tassa mayhaṃ, bhikkhu …pe… caturāsītikhattiyasahassāni ahesuṃ anuyantāni pariṇāyakaratanappamukhāni. Tassa mayhaṃ, bhikkhu …pe… caturāsītidhenusahassāni ahesuṃ dukūlasandanāni kaṃsūpadhāraṇāni. Tassa mayhaṃ, bhikkhu …pe… caturāsītivatthakoṭisahassāni ahesuṃ khomasukhumāni koseyyasukhumāni kambalasukhumāni kappāsikasukhumāni. T assa mayhaṃ, bhikkhu …pe… caturāsītithālipākasahassāni ahesuṃ; sāyaṃ pātaṃ bhattābhihāro abhihariyittha.
     “Tesaṃ kho pana, bhikkhu, caturāsītiyā nagarasahassānaṃ ekaññeva taṃ nagaraṃ hoti yamahaṃ tena samayena ajjhāvasāmi– kusāvatī rājadhānī. Tesaṃ kho pana, bhikkhu, caturāsītiyā pāsādasahassānaṃ ekoyeva so pāsādo hoti yamahaṃ tena samayena ajjhāvasāmi– dhammo pāsādo. Tesaṃ kho pana, bhikkhu, caturāsītiyā kūṭāgārasahassānaṃ ekaññeva taṃ kūṭāgāraṃ hoti yamahaṃ tena samayena ajjhāvasāmi– mahābyūhaṃ kūṭāgāraṃ. Tesaṃ kho pana, bhikkhu, caturāsītiyā pallaṅkasahassānaṃ ekoyeva so pallaṅko hoti yamahaṃ tena samayena paribhuñjāmi– dantamayo vā sāramayo vā sovaṇṇamayo vā rūpiyamayo vā. Tesaṃ kho pana, bhikkhu, caturāsītiyā nāgasahassānaṃ ekoyeva so nāgo hoti yamahaṃ tena samayena abhiruhāmi – uposatho nāgarājā. Tesaṃ kho pana, bhikkhu, caturāsītiyā assasahassānaṃ ekoyeva so asso hoti yamahaṃ tena samayena abhiruhāmi– valāhako assarājā. Tesaṃ kho pana, bhikkhu, c aturāsītiyā rathasahassānaṃ ekoyeva so ratho hoti yamahaṃ tena samayena abhiruhāmi– vejayanto ratho. Tesaṃ kho pana, bhikkhu, caturāsītiyā itthisahassānaṃ ekāyeva sā itthī hoti yā maṃ tena samayena paccupaṭṭhāti– khattiyānī vā velāmikā vā. Tesaṃ kho pana, bhikkhu, caturāsītiyā vatthakoṭisahassānaṃ ekaññeva taṃ vatthayugaṃ hoti yamahaṃ tena samayena paridahāmi– khomasukhumaṃ vā koseyyasukhumaṃ vā kambalasukhumaṃ vā kappāsikasukhumaṃ vā. Tesaṃ kho pana, bhikkhu, caturāsītiyā thālipākasahassānaṃ ekoyeva so thālipāko hoti yato nāḷikodanaparamaṃ bhuñjāmi tadupiyañca sūpeyyaṃ. Iti kho, bhikkhu, sabbe te saṅkhārā atītā niruddhā vipariṇatā. Evaṃ aniccā kho, bhikkhu, saṅkhārā. Evaṃ addhuvā kho, bhikkhu, saṅkhārā. Evaṃ anassāsikā kho, bhikkhu, saṅkhārā. Yāvañcidaṃ bhikkhu, alameva sabbasaṅkhāresu nibbindituṃ, alaṃ virajjituṃ, alaṃ vimuccitun”ti. Catutthaṃ.


中阿含63经

MN.81/(1) Ghaṭikārasuttaṃ
     282. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosalesu cārikaṃ carati mahatā bhikkhusaṅghena saddhiṃ. Atha kho bhagavā maggā okkamma aññatarasmiṃ padese sitaṃ pātvākāsi. Atha kho āyasmato ānandassa etadahosi– “ko nu kho hetu, ko paccayo bhagavato sitassa pātukammāya? Na akāraṇena tathāgatā sitaṃ pātukarontī”ti. Atha kho āyasmā ānando ekaṃsaṃ cīvaraṃ katvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu, ko paccayo bhagavato sitassa pātukammāya? Na akāraṇena tathāgatā sitaṃ pātukarontī”ti. “Bhūtapubbaṃ, ānanda, imasmiṃ padese vegaḷiṅgaṃ nāma gāmanigamo ahosi iddho ceva phīto ca bahujano ākiṇṇamanusso. Vegaḷiṅgaṃ kho, ānanda, gāmanigamaṃ kassapo bhagavā arahaṃ sammāsambuddho upanissāya vihāsi. Idha sudaṃ, ānanda, kassapassa bhagavato arahato sammāsambuddhassa ārāmo ahosi. Idha sudaṃ, ānanda, kassapo bhagav ā arahaṃ sammāsambuddho nisinnako bhikkhusaṅghaṃ ovadatī”ti. Atha kho āyasmā ānando catugguṇaṃ saṅghāṭiṃ paññapetvā bhagavantaṃ etadavoca– “tena hi, bhante, bhagavā nisīdatu ettha. Ayaṃ bhūmipadeso dvīhi arahantehi sammāsambuddhehi paribhutto bhavissatī”ti. Nisīdi bhagavā paññatte āsane. Nisajja kho bhagavā āyasmantaṃ ānandaṃ āmantesi–
     “Bhūtapubbaṃ, ānanda, imasmiṃ padese vegaḷiṅgaṃ nāma gāmanigamo ahosi iddho ceva phīto ca bahujano ākiṇṇamanusso. Vegaḷiṅgaṃ kho, ānanda, gāmanigamaṃ kassapo bhagavā arahaṃ sammāsambuddho upanissāya vihāsi. Idha sudaṃ, ānanda, kassapassa bhagavato arahato sammāsambuddhassa ārāmo ahosi. Idha sudaṃ, ānanda, kassapo bhagavā arahaṃ sammāsambuddho nisinnako bhikkhusaṅghaṃ ovadati.
     283. “Vegaḷiṅge kho, ānanda, gāmanigame ghaṭikāro nāma kumbhakāro kassapassa bhagavato arahato sammāsambuddhassa upaṭṭhāko ahosi aggupaṭṭhāko. Ghaṭikārassa kho, ānanda, kumbhakārassa jotipālo nāma māṇavo sahāyo ahosi piyasahāyo. Atha kho, ānanda, ghaṭikāro kumbhakāro jotipālaṃ māṇavaṃ āmantesi– ‘āyāma, samma jotipāla, kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ dassanāya upasaṅkamissāma. Sādhusammatañhi me tassa bhagavato dassanaṃ arahato sammāsambuddhassā’ti. Evaṃ vutte, ānanda, jotipālo māṇavo ghaṭikāraṃ kumbhakāraṃ etadavoca– ‘alaṃ, samma ghaṭikāra. Kiṃ pana tena muṇḍakena samaṇakena diṭṭhenā’ti? Dutiyampi kho, ānanda …pe… tatiyampi kho, ānanda, ghaṭikāro kumbhakāro jotipālaṃ māṇavaṃ etadavoca– ‘āyāma, samma jotipāla, kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ dassanāya upasaṅkamissāma. Sādhusammatañhi me tassa bhagavato dassanaṃ ar ahato sammāsambuddhassā’ti. Tatiyampi kho, ānanda, jotipālo māṇavo ghaṭikāraṃ kumbhakāraṃ etadavoca– ‘alaṃ, samma ghaṭikāra. Kiṃ pana tena muṇḍakena samaṇakena diṭṭhenā’ti? ‘Tena hi, samma jotipāla, sottisināniṃ ādāya nadiṃ gamissāma sināyitun’ti. ‘Evaṃ sammā’ti kho, ānanda, jotipālo māṇavo ghaṭikārassa kumbhakārassa paccassosi. Atha kho, ānanda, ghaṭikāro ca kumbhakāro jotipālo ca māṇavo sottisināniṃ ādāya nadiṃ agamaṃsu sināyituṃ’.
     284. “Atha kho, ānanda, ghaṭikāro kumbhakāro jotipālaṃ māṇavaṃ āmantesi– ‘ayaṃ, samma jotipāla, kassapassa bhagavato arahato sammāsambuddhassa avidūre ārāmo. Āyāma, samma jotipāla, kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ dassanāya upasaṅkamissāma. Sādhusammatañhi me tassa bhagavato dassanaṃ arahato sammāsambuddhassā’ti. Evaṃ vutte, ānanda, jotipālo māṇavo ghaṭikāraṃ kumbhakāraṃ etadavoca– ‘alaṃ, samma ghaṭikāra. Kiṃ pana tena muṇḍakena samaṇakena diṭṭhenā’ti? Dutiyampi kho, ānanda …pe… tatiyampi kho, ānanda, ghaṭikāro kumbhakāro jotipālaṃ māṇavaṃ etadavoca– ‘ayaṃ, samma jotipāla, kassapassa bhagavato arahato sammāsambuddhassa avidūre ārāmo. Āyāma, samma jotipāla, kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ dassanāya upasaṅkamissāma. Sādhusammatañhi me tassa bhagavato dassanaṃ arahato sammāsambuddhassā’ti. Tatiyampi kho, ānanda, jotipālo māṇavo ghaṭikāraṃ kumbhakāraṃ etadavoca– ‘alaṃ, samma ghaṭikāra. Kiṃ pana tena muṇḍakena samaṇakena diṭṭhenā’ti? Atha kho, ānanda, ghaṭikāro kumbhakāro jotipālaṃ māṇavaṃ ovaṭṭikāyaṃ parāmasitvā etadavoca– ‘ayaṃ, samma jotipāla, kassapassa bhagavato arahato sammāsambuddhassa avidūre ārāmo. Āyāma, samma jotipāla, kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ dassanāya upasaṅkamissāma. Sādhusammatañhi me tassa bhagavato dassanaṃ arahato sammāsambuddhassā’ti. Atha kho, ānanda, jotipālo māṇavo ovaṭṭikaṃ vinivaṭṭetvā ghaṭikāraṃ kumbhakāraṃ etadavoca– ‘alaṃ, samma ghaṭikāra. Kiṃ pana tena muṇḍakena samaṇakena diṭṭhenā’ti? Atha kho, ānanda, ghaṭikāro kumbhakāro jotipālaṃ māṇavaṃ sīsaṃnhātaṃ kesesu parāmasitvā etadavoca – ‘ayaṃ, samma jotipāla, kassapassa bhagavato arahato sammāsambuddhassa avidūre ārāmo. Āyāma, samma jotipāla, kassapaṃ bhagavantaṃ ar ahantaṃ sammāsambuddhaṃ dassanāya upasaṅkamissāma Sādhusammatañhi me tassa bhagavato dassanaṃ arahato sammāsambuddhassā’ti. Atha kho, ānanda, jotipālassa māṇavassa etadahosi– ‘acchariyaṃ vata, bho, abbhutaṃ vata, bho! Yatra hi nāmāyaṃ ghaṭikāro kumbhakāro ittarajacco samāno amhākaṃ sīsaṃnhātānaṃ kesesu parāmasitabbaṃ maññissati; na vatidaṃ kira orakaṃ maññe bhavissatī’ti; ghaṭikāraṃ kumbhakāraṃ etadavoca– ‘yāvatādohipi, samma ghaṭikārā’ti? ‘Yāvatādohipi, samma jotipāla. Tathā hi pana me sādhusammataṃ tassa bhagavato dassanaṃ arahato sammāsambuddhassā’ti. ‘Tena hi, samma ghaṭikāra, muñca; gamissāmā’ti.
     285. “Atha kho, ānanda, ghaṭikāro ca kumbhakāro jotipālo ca māṇavo yena kassapo bhagavā arahaṃ sammāsambuddho tenupasaṅkamiṃsu; upasaṅkamitvā ghaṭikāro kumbhakāro kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ abhivādetvā ekamantaṃ nisīdi. Jotipālo pana māṇavo kassapena bhagavatā arahatā sammāsambuddhena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho, ānanda, ghaṭikāro kumbhakāro kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ etadavoca– ‘ayaṃ me, bhante, jotipālo māṇavo sahāyo piyasahāyo. Imassa bhagavā dhammaṃ desetū’ti. Atha kho, ānanda, kassapo bhagavā arahaṃ sammāsambuddho ghaṭikārañca kumbhakāraṃ jotipālañca māṇavaṃ dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi. Atha kho, ānanda, ghaṭikāro ca kumbhakāro jotipālo ca māṇavo kassapena bhagavatā arahatā sammāsambuddhena dhammiyā kathāya sandas sitā samādapitā samuttejitā sampahaṃsitā kassapassa bhagavato arahato sammāsambuddhassa bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ abhivādetvā padakkhiṇaṃ katvā pakkamiṃsu.
     286. “Atha kho, ānanda, jotipālo māṇavo ghaṭikāraṃ kumbhakāraṃ etadavoca– ‘imaṃ nu tvaṃ, samma ghaṭikāra, dhammaṃ suṇanto atha ca pana agārasmā anagāriyaṃ na pabbajissasī’ti? ‘Nanu maṃ, samma jotipāla, jānāsi, andhe jiṇṇe mātāpitaro posemī’ti? ‘Tena hi, samma ghaṭikāra, ahaṃ agārasmā anagāriyaṃ pabbajissāmī’ti. Atha kho, ānanda, ghaṭikāro ca kumbhakāro jotipālo ca māṇavo yena kassapo bhagavā arahaṃ sammāsambuddho tenupasaṅkamiṃsu upasaṅkamitvā kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho, ānanda, ghaṭikāro kumbhakāro kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ etadavoca– ‘ayaṃ me, bhante, jotipālo māṇavo sahāyo piyasahāyo. Imaṃ bhagavā pabbājetū’ti. Alattha kho, ānanda, jotipālo māṇavo kassapassa bhagavato arahato sammāsambuddhassa santike pabbajjaṃ, alattha upasampadaṃ.
     287. “Atha kho, ānanda, kassapo bhagavā arahaṃ sammāsambuddho acirūpasampanne jotipāle māṇave aḍḍhamāsupasampanne vegaḷiṅge yathābhirantaṃ viharitvā yena bārāṇasī tena cārikaṃ pakkāmi. Anupubbena cārikaṃ caramāno yena bārāṇasī tadavasari. Tatra sudaṃ, ānanda, kassapo bhagavā arahaṃ sammāsambuddho bārāṇasiyaṃ viharati isipatane migadāye Assosi kho, ānanda, kikī kāsirājā– ‘kassapo kira bhagavā arahaṃ sammāsambuddho bārāṇasiṃ anuppatto bārāṇasiyaṃ viharati isipatane migadāye’ti. Atha kho, ānanda, kikī kāsirājā bhadrāni bhadrāni yānāni yojāpetvā bhadraṃ yānaṃ abhiruhitvā bhadrehi bhadrehi yānehi bārāṇasiyā niyyāsi mahaccarājānubhāvena kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ dassanāya. Yāvatikā yānassa bhūmi yānena gantvā yānā paccorohitvā pattikova yena kassapo bhagavā arahaṃ sammāsambuddho tenupasaṅkami; upasaṅkamitvā kassapaṃ bhagavantaṃ arahantaṃ sa mmāsambuddhaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho, ānanda, kikiṃ kāsirājānaṃ kassapo bhagavā arahaṃ sammāsambuddho dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi. Atha kho, ānanda, kikī kāsirājā kassapena bhagavatā arahatā sammāsambuddhena dhammiyā kathāya sandassito samādapito samuttejito sampahaṃsito kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ etadavoca– ‘adhivāsetu me, bhante, bhagavā svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā’ti. Adhivāsesi kho, ānanda, kassapo bhagavā arahaṃ sammāsambuddho tuṇhībhāvena. Atha kho, ānanda, kikī kāsirājā kassapassa bhagavato sammāsambuddhassa adhivāsanaṃ viditvā uṭṭhāyāsanā kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho, ānanda, kikī kāsirājā tassā rattiyā accayena sake nivesane paṇītaṃ khādanīyaṃ bhojanīyaṃ paṭiyādāpetvā paṇḍupuṭakassa sālino vigatak āḷakaṃ anekasūpaṃ anekabyañjanaṃ, kassapassa bhagavato arahato sammāsambuddhassa kālaṃ ārocāpesi– ‘kālo, bhante, niṭṭhitaṃ bhattan’ti.
     288. “Atha kho, ānanda, kassapo bhagavā arahaṃ sammāsambuddho pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena kikissa kāsirañño nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi saddhiṃ bhikkhusaṅghena. Atha kho, ānanda, kikī kāsirājā buddhappamukhaṃ bhikkhusaṅghaṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi. Atha kho, ānanda, kikī kāsirājā kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ bhuttāviṃ onītapattapāṇiṃ aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho, ānanda, kikī kāsirājā kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ etadavoca– ‘adhivāsetu me, bhante, bhagavā bārāṇasiyaṃ vassāvāsaṃ; evarūpaṃ saṅghassa upaṭṭhānaṃ bhavissatī’ti. ‘Alaṃ, mahārāja. Adhivuttho me vassāvāso’ti. Dutiyampi kho, ānanda… tatiyampi kho, ānanda, kikī kāsirājā kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddh aṃ etadavoca– ‘adhivāsetu me, bhante, bhagavā bārāṇasiyaṃ vassāvāsaṃ; evarūpaṃ saṅghassa upaṭṭhānaṃ bhavissatī’ti. ‘Alaṃ, mahārāja. Adhivuttho me vassāvāso’ti. Atha kho, ānanda, kikissa kāsirañño ‘na me kassapo bhagavā arahaṃ sammāsambuddho adhivāseti bārāṇasiyaṃ vassāvāsan’ti ahudeva aññathattaṃ ahu domanassaṃ. Atha kho, ānanda, kikī kāsirājā kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ etadavoca– ‘atthi nu kho, bhante, añño koci mayā upaṭṭhākataro’ti?
     “‘Atthi, mahārāja, vegaḷiṅgaṃ nāma gāmanigamo. Tattha ghaṭikāro nāma kumbhakāro; so me upaṭṭhāko aggupaṭṭhāko. Tuyhaṃ kho pana, mahārāja, na me kassapo bhagavā arahaṃ sammāsambuddho adhivāseti bārāṇasiyaṃ vassāvāsanti attheva aññathattaṃ, atthi domanassaṃ. Tayidaṃ ghaṭikārassa kumbhakārassa natthi ca na ca bhavissati. Ghaṭikāro kho, mahārāja, kumbhakāro buddhaṃ saraṇaṃ gato, dhammaṃ saraṇaṃ gato, saṅghaṃ saraṇaṃ gato. Ghaṭikāro kho, mahārāja, kumbhakāro pāṇātipātā paṭivirato, adinnādānā paṭivirato, kāmesumicchācārā paṭivirato, musāvādā paṭivirato, surāmerayamajjapamādaṭṭhānā paṭivirato. Ghaṭikāro kho, mahārāja, kumbhakāro buddhe aveccappasādena samannāgato, dhamme aveccappasādena samannāgato, saṅghe aveccappasādena samannāgato, ariyakantehi sīlehi samannāgato. Ghaṭikāro kho, mahārāja, kumbhakāro dukkhe nikkaṅkho, dukkhasamudaye nikkaṅkho, dukkhanirodh e nikkaṅkho, dukkhanirodhagāminiyā paṭipadāya nikkaṅkho. Ghaṭikāro kho, mahārāja, kumbhakāro ekabhattiko brahmacārī sīlavā kalyāṇadhammo. Ghaṭikāro kho, mahārāja, kumbhakāro nikkhittamaṇisuvaṇṇo apetajātarūparajato Ghaṭikāro kho, mahārāja, kumbhakāro pannamusalo na sahatthā pathaviṃ khaṇati. Yaṃ hoti kūlapaluggaṃ vā mūsikukkaro vā taṃ kājena āharitvā bhājanaṃ karitvā evamāha– “ettha yo icchati taṇḍulapaṭibhastāni vā muggapaṭibhastāni vā kaḷāyapaṭibhastāni vā nikkhipitvā yaṃ icchati taṃ haratū”ti. Ghaṭikāro kho, mahārāja, kumbhakāro andhe jiṇṇe mātāpitaro poseti. Ghaṭikāro kho, mahārāja, kumbhakāro pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko tattha parinibbāyī anāvattidhammo tasmā lokā.
     289. “‘Ekamidāhaṃ mahārāja, samayaṃ vegaḷiṅge nāma gāmanigame viharāmi. Atha khvāhaṃ, mahārāja, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena ghaṭikārassa kumbhakārassa mātāpitaro tenupasaṅkamiṃ; upasaṅkamitvā ghaṭikārassa kumbhakārassa mātāpitaro etadavocaṃ– “handa, ko nu kho ayaṃ bhaggavo gato”ti? “Nikkhanto kho te, bhante, upaṭṭhāko antokumbhiyā odanaṃ gahetvā pariyogā sūpaṃ gahetvā paribhuñjā”ti. Atha khvāhaṃ, mahārāja, kumbhiyā odanaṃ gahetvā pariyogā sūpaṃ gahetvā paribhuñjitvā uṭṭhāyāsanā pakkamiṃ. Atha kho, mahārāja, ghaṭikāro kumbhakāro yena mātāpitaro tenupasaṅkami; upasaṅkamitvā mātāpitaro etadavoca– “ko kumbhiyā odanaṃ gahetvā pariyogā sūpaṃ gahetvā paribhuñjitvā uṭṭhāyāsanā pakkanto”ti? “Kassapo, tāta, bhagavā arahaṃ sammāsambuddho kumbhiyā odanaṃ gahetvā pariyogā sūpaṃ gahetvā paribhuñjitvā uṭṭhāyāsanā pakkanto”t i? Atha kho, mahārāja, ghaṭikārassa kumbhakārassa etadahosi– “lābhā vata me, suladdhaṃ vata me, yassa me kassapo bhagavā arahaṃ sammāsambuddho evaṃ abhivissattho”ti. Atha kho, mahārāja, ghaṭikāraṃ kumbhakāraṃ aḍḍhamāsaṃ pītisukhaṃ na vijahati, sattāhaṃ mātāpitūnaṃ.
     290. “‘Ekamidāhaṃ, mahārāja, samayaṃ tattheva vegaḷiṅge nāma gāmanigame viharāmi. Atha khvāhaṃ, mahārāja, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena ghaṭikārassa kumbhakārassa mātāpitaro tenupasaṅkamiṃ; upasaṅkamitvā ghaṭikārassa kumbhakārassa mātāpitaro etadavocaṃ– “handa, ko nu kho ayaṃ bhaggavo gato”ti? “Nikkhanto kho te, bhante, upaṭṭhāko anto kaḷopiyā kummāsaṃ gahetvā pariyogā sūpaṃ gahetvā paribhuñjā”ti. Atha khvāhaṃ, mahārāja, kaḷopiyā kummāsaṃ gahetvā pariyogā sūpaṃ gahetvā paribhuñjitvā uṭṭhāyāsanā pakkamiṃ. Atha kho, mahārāja, ghaṭikāro kumbhakāro yena mātāpitaro tenupasaṅkami; upasaṅkamitvā mātāpitaro etadavoca– “ko kaḷopiyā kummāsaṃ gahetvā pariyogā sūpaṃ gahetvā paribhuñjitvā uṭṭhāyāsanā pakkanto”ti? “Kassapo, tāta, bhagavā arahaṃ sammāsambuddho kaḷopiyā kummāsaṃ gahetvā pariyogā sūpaṃ gahetvā paribhuñjitvā uṭṭhāyāsanā pakkanto”ti. Atha kho, mahārāja, ghaṭikārassa kumbhakārassa etadahosi– “lābhā vata me, suladdhaṃ vata me, yassa me kassapo bhagavā arahaṃ sammāsambuddho evaṃ abhivissattho”ti. Atha kho, mahārāja, ghaṭikāraṃ kumbhakāraṃ aḍḍhamāsaṃ pītisukhaṃ na vijahati, sattāhaṃ mātāpitūnaṃ.
     291. “‘Ekamidāhaṃ, mahārāja, samayaṃ tattheva vegaḷiṅge nāma gāmanigame viharāmi. Tena kho pana samayena kuṭi ovassati. Atha khvāhaṃ, mahārāja, bhikkhū āmantesiṃ– “gacchatha, bhikkhave, ghaṭikārassa kumbhakārassa nivesane tiṇaṃ jānāthā”ti. Evaṃ vutte, mahārāja, te bhikkhū maṃ etadavocuṃ– “natthi kho, bhante, ghaṭikārassa kumbhakārassa nivesane tiṇaṃ, atthi ca khvāssa āvesane tiṇacchadana”nti. “Gacchatha, bhikkhave, ghaṭikārassa kumbhakārassa āvesanaṃ uttiṇaṃ karothā”ti. Atha kho te, mahārāja, bhikkhū ghaṭikārassa kumbhakārassa āvesanaṃ uttiṇamakaṃsu. Atha kho, mahārāja, ghaṭikārassa kumbhakārassa mātāpitaro te bhikkhū etadavocuṃ – “ke āvesanaṃ uttiṇaṃ karontī”ti? “Bhikkhū, bhagini, kassapassa bhagavato arahato sammāsambuddhassa kuṭi ovassatī”ti. “Haratha, bhante, haratha, bhadramukhā”ti. Atha kho, mahārāja, ghaṭikāro kumbhakāro yena mātāpitaro tenupas aṅkami; upasaṅkamitvā mātāpitaro etadavoca – “ke āvesanaṃ uttiṇamakaṃsū”ti? “Bhikkhū, tāta, kassapassa kira bhagavato arahato sammāsambuddhassa kuṭi ovassatī”ti. Atha kho, mahārāja, ghaṭikārassa kumbhakārassa etadahosi– “lābhā vata me, suladdhaṃ vata me, yassa me kassapo bhagavā arahaṃ sammāsambuddho evaṃ abhivissattho”ti. Atha kho, mahārāja ghaṭikāraṃ kumbhakāraṃ aḍḍhamāsaṃ pītisukhaṃ na vijahati, sattāhaṃ mātāpitūnaṃ. Atha kho, mahārāja, āvesanaṃ sabbantaṃ temāsaṃ ākāsacchadanaṃ aṭṭhāsi, na devotivassi. Evarūpo ca, mahārāja, ghaṭikāro kumbhakāro’ti. ‘Lābhā, bhante, ghaṭikārassa kumbhakārassa, suladdhā, bhante, ghaṭikārassa kumbhakārassa yassa bhagavā evaṃ abhivissattho’”ti.
     292. “Atha kho, ānanda, kikī kāsirājā ghaṭikārassa kumbhakārassa pañcamattāni taṇḍulavāhasatāni pāhesi paṇḍupuṭakassa sālino tadupiyañca sūpeyyaṃ. Atha kho te, ānanda, rājapurisā ghaṭikāraṃ kumbhakāraṃ upasaṅkamitvā etadavocuṃ– ‘imāni kho, bhante, pañcamattāni taṇḍulavāhasatāni kikinā kāsirājena pahitāni paṇḍupuṭakassa sālino tadupiyañca sūpeyyaṃ. Tāni, bhante, paṭiggaṇhathā’ti. ‘Rājā kho bahukicco bahukaraṇīyo. Alaṃ me! Raññova hotū’ti. Siyā kho pana te, ānanda, evamassa– ‘añño nūna tena samayena jotipālo māṇavo ahosī’ti. Na kho panetaṃ, ānanda, evaṃ daṭṭhabbaṃ. Ahaṃ tena samayena jotipālo māṇavo ahosin”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Ghaṭikārasuttaṃ niṭṭhitaṃ paṭhamaṃ.


中阿含64经

MN.130/(10) Devadūtasuttaṃ
     261. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Seyyathāpi, bhikkhave, dve agārā sadvārā, tattha cakkhumā puriso majjhe ṭhito passeyya manusse gehaṃ pavisantepi nikkhamantepi anucaṅkamantepi anuvicarantepi; evameva kho ahaṃ, bhikkhave, dibbena cakkhunā visuddhena atikkantamānusakena satte passāmi cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāmi– ‘ime vata bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā; te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā. Ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā; te kāyassa bhedā paraṃ maraṇā manussesu upapannā. Ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā te kāyassa bhedā paraṃ maraṇā pettivisayaṃ upapannā. Ime vā pana bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā; te kāyassa bhedā paraṃ maraṇā tiracchānayoniṃ upapannā. Ime vā pana bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā; te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā’”ti.
     262. “Tamenaṃ, bhikkhave, nirayapālā nānābāhāsu gahetvā yamassa rañño dassenti– ‘ayaṃ, deva, puriso amatteyyo apetteyyo asāmañño abrāhmañño, na kule jeṭṭhāpacāyī. Imassa devo daṇḍaṃ paṇetū’ti. Tamenaṃ, bhikkhave, yamo rājā paṭhamaṃ devadūtaṃ samanuyuñjati samanugāhati samanubhāsati– ‘ambho purisa, na tvaṃ addasa manussesu paṭhamaṃ devadūtaṃ pātubhūtan’ti? So evamāha– ‘nāddasaṃ, bhante’ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, na tvaṃ addasa manussesu daharaṃ kumāraṃ mandaṃ uttānaseyyakaṃ sake muttakarīse palipannaṃ semānan’ti? So evamāha– ‘addasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, tassa te viññussa sato mahallakassa na etadahosi– ahampi khomhi jātidhammo, jātiṃ anatīto. Handāhaṃ kalyāṇaṃ karomi kāyena vācāya manasā’ti? So evamāha– ‘nāsakkhissaṃ, bhante, pamādassaṃ, bhante’”ti.
     “Tamenaṃ bhikkhave, yamo rājā evamāha– ‘ambho purisa, pamādavatāya na kalyāṇamakāsi kāyena vācāya manasā. Taggha tvaṃ, ambho purisa, tathā karissanti yathā taṃ pamattaṃ. Taṃ kho pana te etaṃ pāpakammaṃ neva mātarā kataṃ na pitarā kataṃ na bhātarā kataṃ na bhaginiyā kataṃ na mittāmaccehi kataṃ na ñātisālohitehi kataṃ na samaṇabrāhmaṇehi kataṃ na devatāhi kataṃ, tayāvetaṃ pāpakammaṃ kataṃ, tvaññevetassa vipākaṃ paṭisaṃvedissasī’”ti.
     263. “Tamenaṃ, bhikkhave, yamo rājā paṭhamaṃ devadūtaṃ samanuyuñjitvā samanugāhitvā samanubhāsitvā dutiyaṃ devadūtaṃ samanuyuñjati samanugāhati samanubhāsati– ‘ambho purisa, na tvaṃ addasa manussesu dutiyaṃ devadūtaṃ pātubhūtan’ti? So evamāha– ‘nāddasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, na tvaṃ addasa manussesu itthiṃ vā purisaṃ vā jiṇṇaṃ gopānasivaṅkaṃ bhoggaṃ daṇḍaparāyanaṃ pavedhamānaṃ gacchantaṃ āturaṃ gatayobbanaṃ khaṇḍadantaṃ palitakesaṃ vilūnaṃ khalitasiraṃ valinaṃ tilakāhatagattan’ti? So evamāha– ‘addasaṃ, bhante’”ti.
     “Tamenaṃ bhikkhave, yamo rājā evamāha– ‘ambho purisa, tassa te viññussa sato mahallakassa na etadahosi– ahampi khomhi jarādhammo, jaraṃ anatīto. Handāhaṃ kalyāṇaṃ karomi kāyena vācāya manasā’ti? So evamāha– ‘nāsakkhissaṃ, bhante, pamādassaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, pamādavatāya na kalyāṇamakāsi kāyena vācāya manasā. Taggha tvaṃ, ambho purisa, tathā karissanti yathā taṃ pamattaṃ. Taṃ kho pana te etaṃ pāpakammaṃ neva mātarā kataṃ na pitarā kataṃ na bhātarā kataṃ na bhaginiyā kataṃ na mittāmaccehi kataṃ na ñātisālohitehi kataṃ na samaṇabrāhmaṇehi kataṃ na devatāhi kataṃ, tayāvetaṃ pāpakammaṃ kataṃ, tvaññevetassa vipākaṃ paṭisaṃvedissasī’”ti.
     264. “Tamenaṃ, bhikkhave, yamo rājā dutiyaṃ devadūtaṃ samanuyuñjitvā samanugāhitvā samanubhāsitvā tatiyaṃ devadūtaṃ samanuyuñjati samanugāhati samanubhāsati– ‘ambho purisa, na tvaṃ addasa manussesu tatiyaṃ devadūtaṃ pātubhūtan’ti? So evamāha– ‘nāddasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, na tvaṃ addasa manussesu itthiṃ vā purisaṃ vā ābādhikaṃ dukkhitaṃ bāḷhagilānaṃ sake muttakarīse palipannaṃ semānaṃ aññehi vuṭṭhāpiyamānaṃ aññehi saṃvesiyamānan’ti? So evamāha– ‘addasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, tassa te viññussa sato mahallakassa na etadahosi– ahampi khomhi byādhidhammo byādhiṃ anatīto. Handāhaṃ kalyāṇaṃ karomi kāyena vācāya manasā’ti? So evamāha– ‘nāsakkhissaṃ, bhante, pamādassaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, pamādavatāya na kalyāṇamakāsi kāyena vācāya manasā. Taggha tvaṃ, ambho purisa, tathā karissanti yathā taṃ pamattaṃ. Taṃ kho pana te etaṃ pāpakammaṃ neva mātarā kataṃ na pitarā kataṃ na bhātarā kataṃ na bhaginiyā kataṃ na mittāmaccehi kataṃ na ñātisālohitehi kataṃ na samaṇabrāhmaṇehi kataṃ na devatāhi kataṃ, tayāvetaṃ pāpakammaṃ kataṃ, tvaññevetassa vipākaṃ paṭisaṃvedissasī’”ti.
     265. “Tamenaṃ, bhikkhave, yamo rājā tatiyaṃ devadūtaṃ samanuyuñjitvā samanugāhitvā samanubhāsitvā catutthaṃ devadūtaṃ samanuyuñjati samanugāhati samanubhāsati– ‘ambho purisa, na tvaṃ addasa manussesu catutthaṃ devadūtaṃ pātubhūtan’ti? So evamāha– ‘nāddasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, na tvaṃ addasa manussesu rājāno coraṃ āgucāriṃ gahetvā vividhā kammakāraṇā kārente– kasāhipi tāḷente vettehipi tāḷente addhadaṇḍakehipi tāḷente hatthampi chindante pādampi chindante hatthapādampi chindante kaṇṇampi chindante nāsampi chindante kaṇṇanāsampi chindante bilaṅgathālikampi karonte saṅkhamuṇḍikampi karonte rāhumukhampi karonte jotimālikampi karonte hatthapajjotikampi karonte erakavattikampi karonte cīrakavāsikampi karonte eṇeyyakampi karonte baḷisamaṃsikampi karonte kahāpaṇikampi karonte khārāpatacchikampi karonte palighaparivattikampi karonte palālapīṭhakampi karonte tattenapi telena osiñcante sunakhehipi khādāpente jīvantampi sūle uttāsente asināpi sīsaṃ chindante’ti? So evamāha– ‘addasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, tassa te viññussa sato mahallakassa na etadahosi– ye kira, bho, pāpakāni kammāni karonti te diṭṭheva dhamme evarūpā vividhā kammakāraṇā karīyanti, kimaṅgaṃ pana parattha Handāhaṃ kalyāṇaṃ karomi kāyena vācāya manasā’ti? So evamāha – ‘nāsakkhissaṃ, bhante, pamādassaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, pamādavatāya na kalyāṇamakāsi kāyena vācāya manasā. Taggha tvaṃ, ambho purisa, tathā karissanti yathā taṃ pamattaṃ. Taṃ kho pana te etaṃ pāpakammaṃ neva mātarā kataṃ na pitarā kataṃ na bhātarā kataṃ na bhaginiyā kataṃ na mittāmaccehi kataṃ na ñātisālohitehi kataṃ na samaṇabrāhmaṇehi kataṃ na devatāhi kataṃ, tayāvetaṃ pāpakammaṃ kataṃ, tvaññevetassa vipākaṃ paṭisaṃvedissasī’”ti.
     266. “Tamenaṃ, bhikkhave, yamo rājā catutthaṃ devadūtaṃ samanuyuñjitvā samanugāhitvā samanubhāsitvā pañcamaṃ devadūtaṃ samanuyuñjati samanugāhati samanubhāsati– ‘ambho purisa, na tvaṃ addasa manussesu pañcamaṃ devadūtaṃ pātubhūtan’ti? So evamāha– ‘nāddasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, na tvaṃ addasa manussesu itthiṃ vā purisaṃ vā ekāhamataṃ vā dvīhamataṃ vā tīhamataṃ vā uddhumātakaṃ vinīlakaṃ vipubbakajātan’ti? So evamāha– ‘addasaṃ, bhante’”ti.
     “Tamenaṃ bhikkhave, yamo rājā evamāha– ‘ambho purisa, tassa te viññussa sato mahallakassa na etadahosi– ahampi khomhi maraṇadhammo, maraṇaṃ anatīto. Handāhaṃ kalyāṇaṃ karomi kāyena vācāya manasā’ti? So evamāha– ‘nāsakkhissaṃ, bhante, pamādassaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, pamādavatāya na kalyāṇamakāsi kāyena vācāya manasā. Taggha tvaṃ, ambho purisa, tathā karissanti yathā taṃ pamattaṃ. Taṃ kho pana te etaṃ pāpakammaṃ neva mātarā kataṃ na pitarā kataṃ na bhātarā kataṃ na bhaginiyā kataṃ na mittāmaccehi kataṃ na ñātisālohitehi kataṃ na samaṇabrāhmaṇehi kataṃ na devatāhi kataṃ, tayāvetaṃ pāpakammaṃ kataṃ, tvaññevetassa vipākaṃ paṭisaṃvedissasī’”ti.
     267. “Tamenaṃ, bhikkhave, yamo rājā pañcamaṃ devadūtaṃ samanuyuñjitvā samanugāhitvā samanubhāsitvā tuṇhī hoti. Tamenaṃ, bhikkhave, nirayapālā pañcavidhabandhanaṃ nāma kammakāraṇaṃ karonti– tattaṃ ayokhilaṃ hatthe gamenti, tattaṃ ayokhilaṃ dutiye hatthe gamenti, tattaṃ ayokhilaṃ pāde gamenti, tattaṃ ayokhilaṃ dutiye pāde gamenti, tattaṃ ayokhilaṃ majjhe-urasmiṃ gamenti. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṃ karoti yāva na taṃ pāpakammaṃ byantīhoti. Tamenaṃ, bhikkhave, nirayapālā saṃvesetvā kuṭhārīhi tacchanti …pe… tamenaṃ, bhikkhave, nirayapālā uddhaṃpādaṃ adhosiraṃ gahetvā vāsīhi tacchanti …pe… tamenaṃ, bhikkhave, nirayapālā rathe yojetvā ādittāya pathaviyā sampajjalitāya sajotibhūtāya sārentipi, paccāsārentipi …pe… tamenaṃ, bhikkhave, nirayapālā mahantaṃ aṅgārapabbataṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ āropentipi oropent ipi …pe… tamenaṃ, bhikkhave, nirayapālā uddhaṃpādaṃ adhosiraṃ gahetvā tattāya lohakumbhiyā pakkhipanti ādittāya sampajjalitāya sajotibhūtāya. So tattha pheṇuddehakaṃ paccati. So tattha pheṇuddehakaṃ paccamāno sakimpi uddhaṃ gacchati, sakimpi adho gacchati, sakimpi tiriyaṃ gacchati. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti. Tamenaṃ, bhikkhave, nirayapālā mahāniraye pakkhipanti. So kho pana, bhikkhave, mahānirayo–
     “Catukkaṇṇo catudvāro, vibhatto bhāgaso mito;
     Ayopākārapariyanto, ayasā paṭikujjito.
     “Tassa ayomayā bhūmi, jalitā tejasāyutā;
     Samantā yojanasataṃ, pharitvā tiṭṭhati sabbadā”
     268. “Tassa kho pana, bhikkhave, mahānirayassa puratthimāya bhittiyā acci uṭṭhahitvā pacchimāya bhittiyā paṭihaññati, pacchimāya bhittiyā acci uṭṭhahitvā puratthimāya bhittiyā paṭihaññati, uttarāya bhittiyā acci uṭṭhahitvā dakkhiṇāya bhittiyā paṭihaññati, dakkhiṇāya bhittiyā acci uṭṭhahitvā uttarāya bhittiyā paṭihaññati, heṭṭhā acci uṭṭhahitvā upari paṭihaññati, uparito acci uṭṭhahitvā heṭṭhā paṭihaññati. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     “Hoti kho so, bhikkhave, samayo yaṃ kadāci karahaci dīghassa addhuno accayena tassa mahānirayassa puratthimaṃ dvāraṃ apāpurīyati. So tattha sīghena javena dhāvati. Tassa sīghena javena dhāvato chavimpi ḍayhati, cammampi ḍayhati, maṃsampi ḍayhati, nhārumpi ḍayhati, aṭṭhīnipi sampadhūpāyanti, ubbhataṃ tādisameva hoti. Yato ca kho so, bhikkhave, bahusampatto hoti, atha taṃ dvāraṃ pidhīyati. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     “Hoti kho so, bhikkhave, samayo yaṃ kadāci karahaci dīghassa addhuno accayena tassa mahānirayassa pacchimaṃ dvāraṃ apāpurīyati …pe… uttaraṃ dvāraṃ apāpurīyati …pe… dakkhiṇaṃ dvāraṃ apāpurīyati So tattha sīghena javena dhāvati. Tassa sīghena javena dhāvato chavimpi ḍayhati, cammampi ḍayhati, maṃsampi ḍayhati, nhārumpi ḍayhati, aṭṭhīnipi sampadhūpāyanti, ubbhataṃ tādisameva hoti. Yato ca kho so, bhikkhave, bahusampatto hoti, atha taṃ dvāraṃ pidhīyati. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     “Hoti kho so, bhikkhave, samayo yaṃ kadāci karahaci dīghassa addhuno accayena tassa mahānirayassa puratthimaṃ dvāraṃ apāpurīyati. So tattha sīghena javena dhāvati. Tassa sīghena javena dhāvato chavimpi ḍayhati, cammampi ḍayhati, maṃsampi ḍayhati, nhārumpi ḍayhati, aṭṭhīnipi sampadhūpāyanti, ubbhataṃ tādisameva hoti. So tena dvārena nikkhamati.
     269. “Tassa kho pana, bhikkhave, mahānirayassa samanantarā sahitameva mahanto gūthanirayo. So tattha patati. Tasmiṃ kho pana, bhikkhave, gūthaniraye sūcimukhā pāṇā chaviṃ chindanti, chaviṃ chetvā cammaṃ chindanti, cammaṃ chetvā maṃsaṃ chindanti, maṃsaṃ chetvā nhāruṃ chindanti, nhāruṃ chetvā aṭṭhiṃ chindanti, aṭṭhiṃ chetvā aṭṭhimiñjaṃ khādanti. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     “Tassa kho pana, bhikkhave, gūthanirayassa samanantarā sahitameva mahanto kukkulanirayo. So tattha patati. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     “Tassa kho pana, bhikkhave, kukkulanirayassa samanantarā sahitameva mahantaṃ simbalivanaṃ uddhaṃ yojanamuggataṃ soḷasaṅgulakaṇṭakaṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ. Tattha āropentipi oropentipi. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     “Tassa kho pana, bhikkhave, simbalivanassa samanantarā sahitameva mahantaṃ asipattavanaṃ. So tattha pavisati. Tassa vāteritāni pattāni patitāni hatthampi chindanti, pādampi chindanti, hatthapādampi chindanti, kaṇṇampi chindanti, nāsampi chindanti, kaṇṇanāsampi chindanti. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     “Tassa kho pana, bhikkhave, asipattavanassa samanantarā sahitameva mahatī khārodakā nadī. So tattha patati. So tattha anusotampi vuyhati paṭisotampi vuyhati, anusotapaṭisotampi vuyhati. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     270. “Tamenaṃ, bhikkhave, nirayapālā balisena uddharitvā thale patiṭṭhāpetvā evamāhaṃsu– ‘ambho purisa, kiṃ icchasī’ti? So evamāha– ‘jighacchitosmi, bhante’ti. Tamenaṃ, bhikkhave, nirayapālā tattena ayosaṅkunā mukhaṃ vivaritvā ādittena sampajjalitena sajotibhūtena tattaṃ lohaguḷaṃ mukhe pakkhipanti ādittaṃ sampajjalitaṃ sajotibhūtaṃ. So tassa oṭṭhampi dahati, mukhampi dahati, kaṇṭhampi dahati, urampi dahati, antampi antaguṇampi ādāya adhobhāgā nikkhamati. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     “Tamenaṃ bhikkhave, nirayapālā evamāhaṃsu– ‘ambho purisa, kiṃ icchasī’ti? So evamāha– ‘pipāsitosmi, bhante’ti. Tamenaṃ, bhikkhave, nirayapālā tattena ayosaṅkunā mukhaṃ vivaritvā ādittena sampajjalitena sajotibhūtena tattaṃ tambalohaṃ mukhe āsiñcanti ādittaṃ sampajjalitaṃ sajotibhūtaṃ. Taṃ tassa oṭṭhampi dahati, mukhampi dahati, kaṇṭhampi dahati, urampi dahati, antampi antaguṇampi ādāya adhobhāgā nikkhamati. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti, yāva na taṃ pāpakammaṃ byantīhoti. Tamenaṃ, bhikkhave, nirayapālā puna mahāniraye pakkhipanti.
     “Bhūtapubbaṃ, bhikkhave, yamassa rañño etadahosi– ‘ye kira bho, loke pāpakāni akusalāni kammāni karonti te evarūpā vividhā kammakāraṇā karīyanti. Aho vatāhaṃ manussattaṃ labheyyaṃ. Tathāgato ca loke uppajjeyya arahaṃ sammāsambuddho. Tañcāhaṃ bhagavantaṃ payirupāseyyaṃ. So ca me bhagavā dhammaṃ deseyya. Tassa cāhaṃ bhagavato dhammaṃ ājāneyyan’ti. Taṃ kho panāhaṃ, bhikkhave, nāññassa samaṇassa vā brāhmaṇassa vā sutvā vadāmi, api ca yadeva sāmaṃ ñātaṃ sāmaṃ diṭṭhaṃ sāmaṃ viditaṃ tadevāhaṃ vadāmī”ti.
     271. Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Coditā devadūtehi, ye pamajjanti māṇavā;
     Te dīgharattaṃ socanti, hīnakāyūpagā narā.
     “Ye ca kho devadūtehi, santo sappurisā idha;
     Coditā nappamajjanti, ariyadhamme kudācanaṃ.
     “Upādāne bhayaṃ disvā, jātimaraṇasambhave;
     Anupādā vimuccanti, jātimaraṇasaṅkhaye.
     “Te khemappattā sukhino, diṭṭhadhammābhinibbutā;
     Sabbaverabhayātītā, sabbadukkhaṃ upaccagun”ti.
     Devadūtasuttaṃ niṭṭhitaṃ dasamaṃ.
     Suññatavaggo niṭṭhito tatiyo.
     Tassuddānaṃ
     Dvidhāva suññatā hoti, abbhutadhammabākulaṃ;
     Aciravatabhūmijanāmo, anuruddhupakkilesaṃ.
     Bālapaṇḍito devadūtañca te dasāti.

AN.3.36(另版AN.3.35)/6. Devadūtasuttaṃ
     36. “Tīṇimāni bhikkhave, devadūtāni. Katamāni tīṇi? Idha, bhikkhave, ekacco kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. So kāyena duccaritaṃ caritvā, vācāya duccaritaṃ caritvā, manasā duccaritaṃ caritvā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Tamenaṃ, bhikkhave, nirayapālā nānābāhāsu gahetvā yamassa rañño dassenti– ‘ayaṃ, deva, puriso amatteyyo apetteyyo asāmañño abrahmañño, na kule jeṭṭhāpacāyī. Imassa devo daṇḍaṃ paṇetū’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā paṭhamaṃ devadūtaṃ samanuyuñjati samanugāhati samanubhāsati– ‘ambho, purisa, na tvaṃ addasa manussesu paṭhamaṃ devadūtaṃ pātubhūtan’ti? So evamāha– ‘nāddasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, na tvaṃ addasa manussesu itthiṃ vā purisaṃ vā āsītikaṃ vā nāvutikaṃ vā vassasatikaṃ vā jātiyā jiṇṇaṃ gopānasivaṅkaṃ bhoggaṃ daṇḍaparāyaṇaṃ pavedhamānaṃ gacchantaṃ āturaṃ gatayobbanaṃ khaṇḍadantaṃ palitakesaṃ vilūnaṃ khallitasiraṃ valitaṃ tilakāhatagattan’ti? So evamāha– ‘addasaṃ, bhante’”ti.
     “Tamenaṃ bhikkhave, yamo rājā evamāha– ‘ambho, purisa, tassa te viññussa sato mahallakassa na etadahosi– ahampi khomhi jarādhammo jaraṃ anatīto, handāhaṃ kalyāṇaṃ karomi, kāyena vācāya manasā’ti? So evamāha– ‘nāsakkhissaṃ, bhante. Pamādassaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho, purisa, pamādatāya na kalyāṇamakāsi kāyena vācāya manasā. Taggha tvaṃ, ambho purisa, tathā karissanti yathā taṃ pamattaṃ. Taṃ kho pana te etaṃ pāpakammaṃ neva mātarā kataṃ, na pitarā kataṃ, na bhātarā kataṃ, na bhaginiyā kataṃ, na mittāmaccehi kataṃ, na ñātisālohitehi kataṃ, na devatāhi kataṃ na samaṇabrāhmaṇehi kataṃ; atha kho tayāvetaṃ pāpakammaṃ kataṃ, tvaññevetassa vipākaṃ paṭisaṃvedissasī’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā paṭhamaṃ devadūtaṃ samanuyuñjitvā samanugāhitvā samanubhāsitvā, dutiyaṃ devadūtaṃ samanuyuñjati samanugāhati samanubhāsati– ‘ambho purisa, na tvaṃ addasa manussesu dutiyaṃ devadūtaṃ pātubhūtan’ti? So evamāha– ‘nāddasaṃ, bhante’ti. “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, na tvaṃ addasa manussesu itthiṃ vā purisaṃ vā ābādhikaṃ dukkhitaṃ bāḷhagilānaṃ, sake muttakarīse palipannaṃ semānaṃ, aññehi vuṭṭhāpiyamānaṃ, aññehi saṃvesiyamānan’ti? So evamāha– ‘addasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, tassa te viññussa sato mahallakassa na etadahosi– ahampi khomhi byādhidhammo byādhiṃ anatīto, handāhaṃ kalyāṇaṃ karomi kāyena vācāya manasā’ti? So evamāha– ‘nāsakkhissaṃ, bhante. Pamādassaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa pamādatāya na kalyāṇamakāsi kāyena vācāya manasā. Taggha tvaṃ, ambho purisa, tathā karissanti yathā taṃ pamattaṃ. Taṃ kho pana te etaṃ pāpakammaṃ neva mātarā kataṃ, na pitarā kataṃ, na bhātarā kataṃ, na bhaginiyā kataṃ, na mittāmaccehi kataṃ, na ñātisālohitehi kataṃ, na devatāhi kataṃ, na samaṇabrāhmaṇehi kataṃ; atha kho tayāvetaṃ pāpakammaṃ kataṃ. Tvaññevetassa vipākaṃ paṭisaṃvedissasī’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā dutiyaṃ devadūtaṃ samanuyuñjitvā samanugāhitvā samanubhāsitvā, tatiyaṃ devadūtaṃ samanuyuñjati samanugāhati samanubhāsati– ‘ambho purisa, na tvaṃ addasa manussesu tatiyaṃ devadūtaṃ pātubhūtan’ti? So evamāha– ‘nāddasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, na tvaṃ addasa manussesu itthiṃ vā purisaṃ vā ekāhamataṃ vā dvīhamataṃ vā tīhamataṃ vā uddhumātakaṃ vinīlakaṃ vipubbakajātan’ti? So evamāha– ‘addasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, tassa te viññussa sato mahallakassa na etadahosi– ahampi khomhi maraṇadhammo maraṇaṃ anatīto, handāhaṃ kalyāṇaṃ karomi kāyena vācāya manasā’ti? So evamāha– ‘nāsakkhissaṃ, bhante. Pamādassaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, pamādatāya na kalyāṇamakāsi kāyena vācāya manasā. Taggha tvaṃ, ambho purisa, tathā karissanti yathā taṃ pamattaṃ. Taṃ kho pana te etaṃ pāpakammaṃ neva mātarā kataṃ, na pitarā kataṃ, na bhātarā kataṃ, na bhaginiyā kataṃ, na mittāmaccehi kataṃ, na ñātisālohitehi kataṃ, na devatāhi kataṃ, na samaṇabrāhmaṇehi kataṃ; atha kho tayāvetaṃ pāpakammaṃ kataṃ. Tvaññevetassa vipākaṃ paṭisaṃvedissasī’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā tatiyaṃ devadūtaṃ samanuyuñjitvā samanugāhitvā samanubhāsitvā tuṇhī hoti. Tamenaṃ bhikkhave, nirayapālā pañcavidhabandhanaṃ nāma kāraṇaṃ karonti. Tattaṃ ayokhilaṃ hatthe gamenti. Tattaṃ ayokhilaṃ dutiyasmiṃ hatthe gamenti. Tattaṃ ayokhilaṃ pāde gamenti. Tattaṃ ayokhilaṃ dutiyasmiṃ pāde gamenti. Tattaṃ ayokhilaṃ majjhe urasmiṃ gamenti. So tattha dukkhā tibbā kharā kaṭukā vedanā vediyati, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     “Tamenaṃ bhikkhave, nirayapālā saṃvesetvā kudhārīhi tacchanti. So tattha dukkhā tibbā kharā kaṭukā vedanā vediyati, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     “Tamenaṃ, bhikkhave, nirayapālā uddhaṃpādaṃ adhosiraṃ gahetvā vāsīhi tacchanti …pe… tamenaṃ, bhikkhave, nirayapālā rathe yojetvā ādittāya bhūmiyā sampajjalitāya sajotibhūtāya sārentipi paccāsārentipi …pe… tamenaṃ, bhikkhave, nirayapālā mahantaṃ aṅgārapabbataṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ āropentipi oropentipi …pe… tamenaṃ, bhikkhave, nirayapālā uddhaṃpādaṃ adhosiraṃ gahetvā tattāya lohakumbhiyā pakkhipanti, ādittāya sampajjalitāya sajotibhūtāya. So tattha pheṇuddehakaṃ paccamāno sakimpi uddhaṃ gacchati, sakimpi adho gacchati, sakimpi tiriyaṃ gacchati. So tattha dukkhā tibbā kharā kaṭukā vedanā vediyati, na ca tāva kālaṃ karoti yāva na taṃ pāpakammaṃ byantīhoti. Tamenaṃ, bhikkhave, nirayapālā mahāniraye pakkhipanti. So kho pana, bhikkhave, mahānirayo–
     “Catukkaṇṇo catudvāro, vibhatto bhāgaso mito;
     Ayopākārapariyanto, ayasā paṭikujjito.
     “Tassa ayomayā bhūmi, jalitā tejasā yutā.
     Samantā yojanasataṃ, pharitvā tiṭṭhati sabbadā”ti.
     “Bhūtapubbaṃ, bhikkhave, yamassa rañño etadahosi– ‘ye kira, bho, loke pāpakāni kammāni karonti te evarūpā vividhā kammakāraṇā karīyanti. Aho vatāhaṃ manussattaṃ labheyyaṃ, tathāgato ca loke uppajjeyya arahaṃ sammāsambuddho, tañcāhaṃ bhagavantaṃ payirupāseyyaṃ. So ca me bhagavā dhammaṃ deseyya, tassa cāhaṃ bhagavato dhammaṃ ājāneyyan’ti. Taṃ kho panāhaṃ, bhikkhave, na aññassa samaṇassa vā brāhmaṇassa vā sutvā evaṃ vadāmi, api ca kho, bhikkhave, yadeva me sāmaṃ ñātaṃ sāmaṃ diṭṭhaṃ sāmaṃ viditaṃ tadevāhaṃ vadāmī”ti.
     “Coditā devadūtehi, ye pamajjanti māṇavā;
     Te dīgharattaṃ socanti, hīnakāyūpagā narā.
     “Ye ca kho devadūtehi, santo sappurisā idha;
     Coditā nappamajjanti, ariyadhamme kudācanaṃ.
     “Upādāne bhayaṃ disvā, jātimaraṇasambhave;
     Anupādā vimuccanti, jātimaraṇasaṅkhaye.
     “Te appamattā sukhino, diṭṭhadhammābhinibbutā.
     Sabbaverabhayātītā, sabbadukkhaṃ upaccagun”ti. Chaṭṭhaṃ.


中阿含67经

MN.83/(3) Maghadevasuttaṃ
     308. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā mithilāyaṃ viharati maghadeva-ambavane. Atha kho bhagavā aññatarasmiṃ padese sitaṃ pātvākāsi. Atha kho āyasmato ānandassa etadahosi– “ko nu kho hetu, ko paccayo bhagavato sitassa pātukammāya? Na akāraṇena tathāgatā sitaṃ pātukarontī”ti. Atha kho āyasmā ānando ekaṃsaṃ cīvaraṃ katvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu, ko paccayo bhagavato sitassa pātukammāya? Na akāraṇena tathāgatā sitaṃ pātukarontī”ti. “Bhūtapubbaṃ, ānanda, imissāyeva mithilāyaṃ rājā ahosi maghadevo nāma dhammiko dhammarājā dhamme ṭhito mahārājā; dhammaṃ carati brāhmaṇagahapatikesu negamesu ceva jānapadesu ca; uposathañca upavasati cātuddasiṃ pañcadasiṃ aṭṭhamiñca pakkhassa. Atha kho, ānanda, rājā maghadevo bahūnaṃ vassānaṃ bahūnaṃ vassasatānaṃ bahūnaṃ vassasahassānaṃ accayena kappakaṃ āmantesi– ‘yadā me, samma kappaka, passeyyāsi sirasmiṃ palitāni jātāni, atha me āroceyyāsī’ti. ‘Evaṃ, devā’ti kho, ānanda, kappako rañño maghadevassa paccassosi. Addasā kho, ānanda, kappako bahūnaṃ vassānaṃ bahūnaṃ vassasatānaṃ bahūnaṃ vassasahassānaṃ accayena rañño maghadevassa sirasmiṃ palitāni jātāni. Disvāna rājānaṃ maghadevaṃ etadavoca– ‘pātubhūtā kho devassa devadūtā, dissanti sirasmiṃ palitāni jātānī’ti. ‘Tena hi, samma kappaka, tāni palitāni sādhukaṃ saṇḍāsena uddharitvā mama añjalismiṃ patiṭṭhāpehī’ti. ‘Evaṃ, devā’ti kho, ānanda, kappako rañño maghadevassa paṭissutvā tāni palitāni sādhukaṃ saṇḍāsena uddharitvā rañño maghadevassa añjalismiṃ patiṭṭhāpesi.
     309. “Atha kho, ānanda, rājā maghadevo kappakassa gāmavaraṃ datvā jeṭṭhaputtaṃ kumāraṃ āmantāpetvā etadavoca– ‘pātubhūtā kho me, tāta kumāra, devadūtā; dissanti sirasmiṃ palitāni jātāni; bhuttā kho pana me mānusakā kāmā; samayo dibbe kāme pariyesituṃ. Ehi tvaṃ, tāta kumāra, imaṃ rajjaṃ paṭipajja. Ahaṃ pana kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajissāmi. Tena hi, tāta kumāra, yadā tvampi passeyyāsi sirasmiṃ palitāni jātāni, atha kappakassa gāmavaraṃ datvā jeṭṭhaputtaṃ kumāraṃ sādhukaṃ rajje samanusāsitvā kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyāsi. Yena me idaṃ kalyāṇaṃ vattaṃ nihitaṃ anuppavatteyyāsi, mā kho me tvaṃ antimapuriso ahosi. Yasmiṃ kho, tāta kumāra, purisayuge vattamāne evarūpassa kalyāṇassa vattassa samucchedo hoti so tesaṃ antimapuriso hoti. Taṃ tāhaṃ, tāta kumāra, ev aṃ vadāmi – yena me idaṃ kalyāṇaṃ vattaṃ nihitaṃ anuppavatteyyāsi, mā kho me tvaṃ antimapuriso ahosī’ti. Atha kho, ānanda, rājā maghadevo kappakassa gāmavaraṃ datvā jeṭṭhaputtaṃ kumāraṃ sādhukaṃ rajje samanusāsitvā imasmiṃyeva maghadeva-ambavane kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbaji. So mettāsahagatena cetasā ekaṃ disaṃ pharitvā vihāsi, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā vihāsi. Karuṇāsahagatena cetasā… muditāsahagatena cetasā… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā vihāsi, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā vihāsi .
     “Rājā kho panānanda, maghadevo caturāsītivassasahassāni kumārakīḷitaṃ kīḷi, caturāsītivassasahassāni oparajjaṃ kāresi, caturāsītivassasahassāni rajjaṃ kāresi, caturāsītivassasahassāni imasmiṃyeva maghadeva-ambavane agārasmā anagāriyaṃ pabbajito brahmacariyamacari. So cattāro brahmavihāre bhāvetvā kāyassa bhedā paraṃ maraṇā brahmalokūpago ahosi.
     310. “Atha kho rañño, ānanda, maghadevassa putto bahūnaṃ vassānaṃ bahūnaṃ vassasatānaṃ bahūnaṃ vassasahassānaṃ accayena kappakaṃ āmantesi– ‘yadā me, samma kappaka, passeyyāsi sirasmiṃ palitāni jātāni, atha kho āroceyyāsī’ti. ‘Evaṃ, devā’ti kho, ānanda, kappako rañño maghadevassa puttassa paccassosi. Addasā kho, ānanda, kappako bahūnaṃ vassānaṃ bahūnaṃ vassasatānaṃ bahūnaṃ vassasahassānaṃ accayena rañño maghadevassa puttassa sirasmiṃ palitāni jātāni. Disvāna rañño maghadevassa puttaṃ etadavoca– ‘pātubhūtā kho devassa devadūtā; dissanti sirasmiṃ palitāni jātānī’ti. ‘Tena hi, samma kappaka, tāni palitāni sādhukaṃ saṇḍāsena uddharitvā mama añjalismiṃ patiṭṭhāpehī’ti. ‘Evaṃ, devā’ti kho, ānanda, kappako rañño maghadevassa puttassa paṭissutvā tāni palitāni sādhukaṃ saṇḍāsena uddharitvā rañño maghadevassa puttassa añjalismiṃ patiṭṭhāpesi.
     “Atha kho, ānanda, rañño maghadevassa putto kappakassa gāmavaraṃ datvā jeṭṭhaputtaṃ kumāraṃ āmantāpetvā etadavoca– ‘pātubhūtā kho, me, tāta kumāra, devadūtā; dissanti sirasmiṃ palitāni jātāni; bhuttā kho pana me mānusakā kāmā; samayo dibbe kāme pariyesituṃ. Ehi tvaṃ, tāta kumāra, imaṃ rajjaṃ paṭipajja. Ahaṃ pana kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajissāmi. Tena hi, tāta kumāra, yadā tvampi passeyyāsi sirasmiṃ palitāni jātāni, atha kappakassa gāmavaraṃ datvā jeṭṭhaputtaṃ kumāraṃ sādhukaṃ rajje samanusāsitvā kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyāsi. Yena me idaṃ kalyāṇaṃ vattaṃ nihitaṃ anuppavatteyyāsi, mā kho me tvaṃ antimapuriso ahosi. Yasmiṃ kho, tāta kumāra, purisayuge vattamāne evarūpassa kalyāṇassa vattassa samucchedo hoti so tesaṃ antimapuriso hoti. Taṃ tāhaṃ, tāta kumā ra, evaṃ vadāmi – yena me idaṃ kalyāṇaṃ vattaṃ nihitaṃ anuppavatteyyāsi, mā kho me tvaṃ antimapuriso ahosī’ti. Atha kho, ānanda, rañño maghadevassa putto kappakassa gāmavaraṃ datvā jeṭṭhaputtaṃ kumāraṃ sādhukaṃ rajje samanusāsitvā imasmiṃyeva maghadeva-ambavane kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbaji. So mettāsahagatena cetasā ekaṃ disaṃ pharitvā vihāsi, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā vihāsi. Karuṇāsahagatena cetasā… muditāsahagatena cetasā… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā vihāsi, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena p haritvā vihāsi. Rañño kho panānanda, maghadevassa putto caturāsītivassasahassāni kumārakīḷitaṃ kīḷi, caturāsītivassasahassāni oparajjaṃ kāresi, caturāsītivassasahassāni rajjaṃ kāresi, caturāsītivassasahassāni imasmiṃyeva maghadeva-ambavane agārasmā anagāriyaṃ pabbajito brahmacariyamacari. So cattāro brahmavihāre bhāvetvā kāyassa bhedā paraṃ maraṇā brahmalokūpago ahosi.
     311. “Rañño kho panānanda, maghadevassa puttapaputtakā tassa paramparā caturāsītirājasahassāni imasmiṃyeva maghadeva-ambavane kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajiṃsu. Te mettāsahagatena cetasā ekaṃ disaṃ pharitvā vihariṃsu, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā vihariṃsu. Karuṇāsahagatena cetasā… muditāsahagatena cetasā… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā vihariṃsu, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā vihariṃsu. Caturāsītivassasahassāni kumārakīḷitaṃ kīḷiṃsu, caturāsītivassasahassāni oparajjaṃ kāresuṃ, catur āsītivassasahassāni rajjaṃ kāresuṃ, caturāsītivassasahassāni imasmiṃyeva maghadeva-ambavane agārasmā anagāriyaṃ pabbajitā brahmacariyamacariṃsu. Te cattāro brahmavihāre bhāvetvā kāyassa bhedā paraṃ maraṇā brahmalokūpagā ahesuṃ. Nimi tesaṃ rājā pacchimako ahosi dhammiko dhammarājā dhamme ṭhito mahārājā; dhammaṃ carati brāhmaṇagahapatikesu negamesu ceva jānapadesu ca; uposathañca upavasati cātuddasiṃ pañcadasiṃ aṭṭhamiñca pakkhassa.
     312. “Bhūtapubbaṃ, ānanda, devānaṃ tāvatiṃsānaṃ sudhammāyaṃ sabhāyaṃ sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– ‘lābhā vata, bho, videhānaṃ, suladdhaṃ vata, bho, videhānaṃ, yesaṃ nimi rājā dhammiko dhammarājā dhamme ṭhito mahārājā; dhammaṃ carati brāhmaṇagahapatikesu negamesu ceva jānapadesu ca; uposathañca upavasati cātuddasiṃ pañcadasiṃ aṭṭhamiñca pakkhassā’ti. Atha kho, ānanda, sakko devānamindo deve tāvatiṃse āmantesi– ‘iccheyyātha no tumhe, mārisā, nimiṃ rājānaṃ daṭṭhun’ti? ‘Icchāma mayaṃ, mārisa, nimiṃ rājānaṃ daṭṭhun’ti. Tena kho pana, ānanda, samayena nimi rājā tadahuposathe pannarase sīsaṃnhāto uposathiko uparipāsādavaragato nisinno hoti. Atha kho, ānanda, sakko devānamindo– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva– devesu tāvatiṃsesu antarahito nimissa rañño pamukh e pāturahosi. Atha kho, ānanda, sakko devānamindo nimiṃ rājānaṃ etadavoca– ‘lābhā te, mahārāja, suladdhaṃ te, mahārāja. Devā, mahārāja, tāvatiṃsā sudhammāyaṃ sabhāyaṃ kittayamānarūpā sannisinnā– “lābhā vata, bho, videhānaṃ, suladdhaṃ vata, bho, videhānaṃ, yesaṃ nimi rājā dhammiko dhammarājā dhamme ṭhito mahārājā; dhammaṃ carati brāhmaṇagahapatikesu negamesu ceva jānapadesu ca; uposathañca upavasati cātuddasiṃ pañcadasiṃ aṭṭhamiñca pakkhassā”ti. Devā te, mahārāja, tāvatiṃsā dassanakāmā. Tassa te ahaṃ, mahārāja, sahassayuttaṃ ājaññarathaṃ pahiṇissāmi; abhiruheyyāsi, mahārāja, dibbaṃ yānaṃ avikampamāno’ti. Adhivāsesi kho, ānanda, nimi rājā tuṇhībhāvena.
     313. “Atha kho, ānanda, sakko devānamindo nimissa rañño adhivāsanaṃ viditvā– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva– nimissa rañño pamukhe antarahito devesu tāvatiṃsesu pāturahosi. Atha kho, ānanda, sakko devānamindo mātaliṃ saṅgāhakaṃ āmantesi– ‘ehi tvaṃ, samma mātali, sahassayuttaṃ ājaññarathaṃ yojetvā nimiṃ rājānaṃ upasaṅkamitvā evaṃ vadehi– ayaṃ te, mahārāja, sahassayutto ājaññaratho sakkena devānamindena pesito; abhiruheyyāsi, mahārāja, dibbaṃ yānaṃ avikampamāno’ti. ‘Evaṃ, bhaddantavā’ti kho, ānanda, mātali saṅgāhako sakkassa devānamindassa paṭissutvā sahassayuttaṃ ājaññarathaṃ yojetvā nimiṃ rājānaṃ upasaṅkamitvā etadavoca– ‘ayaṃ te, mahārāja, sahassayutto ājaññaratho sakkena devānamindena pesito; abhiruha, mahārāja, dibbaṃ yānaṃ avikampamāno. Api ca, mahārāja, katamena taṃ nemi, ye na vā pāpakammā pāpakānaṃ kammānaṃ vipākaṃ paṭisaṃvedenti, yena vā kalyāṇakammā kalyāṇakammānaṃ vipākaṃ paṭisaṃvedentī’ti? ‘Ubhayeneva maṃ, mātali, nehī’ti. Sampavesesi kho, ānanda, mātali, saṅgāhako nimiṃ rājānaṃ sudhammaṃ sabhaṃ. Addasā kho, ānanda, sakko devānamindo nimiṃ rājānaṃ dūratova āgacchantaṃ. Disvāna nimiṃ rājānaṃ etadavoca– ‘ehi kho, mahārāja. Svāgataṃ, mahārāja. Devā te dassanakāmā, mahārāja, tāvatiṃsā sudhammāyaṃ sabhāyaṃ kittayamānarūpā sannisinnā– “lābhā vata, bho, videhānaṃ, suladdhaṃ vata, bho, videhānaṃ, yesaṃ nimi rājā dhammiko dhammarājā dhamme ṭhito mahārājā; dhammaṃ carati brāhmaṇagahapatikesu negamesu ceva jānapadesu ca; uposathañca upavasati cātuddasiṃ pañcadasiṃ aṭṭhamiñca pakkhassā”ti. Devā te, mahārāja, tāvatiṃsā dassanakāmā Abhirama, mahārāja, devesu devānubhāvenā’ti. ‘Alaṃ, mārisa, tattheva maṃ mithila ṃ paṭinetu. Tathāhaṃ dhammaṃ carissāmi brāhmaṇagahapatikesu negamesu ceva jānapadesu ca; uposathañca upavasāmi cātuddasiṃ pañcadasiṃ aṭṭhamiñca pakkhassā’ti.
     314. “Atha kho, ānanda, sakko devānamindo mātaliṃ saṅgāhakaṃ āmantesi– ‘ehi tvaṃ, samma mātali, sahassayuttaṃ ājaññarathaṃ yojetvā nimiṃ rājānaṃ tattheva mithilaṃ paṭinehī’ti. ‘Evaṃ, bhaddantavā’ti kho, ānanda, mātali saṅgāhako sakkassa devānamindassa paṭissutvā sahassayuttaṃ ājaññarathaṃ yojetvā nimiṃ rājānaṃ tattheva mithilaṃ paṭinesi. Tatra sudaṃ, ānanda, nimi rājā dhammaṃ carati brāhmaṇagahapatikesu negamesu ceva jānapadesu ca, uposathañca upavasati cātuddasiṃ pañcadasiṃ aṭṭhamiñca pakkhassāti. Atha kho, ānanda, nimi rājā bahūnaṃ vassānaṃ bahūnaṃ vassasatānaṃ bahūnaṃ vassasahassānaṃ accayena kappakaṃ āmantesi– ‘yadā me, samma kappaka, passeyyāsi sirasmiṃ palitāni jātāni, atha me āroceyyāsī’ti. ‘Evaṃ, devā’ti kho, ānanda, kappako nimissa rañño paccassosi. Addasā kho, ānanda, kappako bahūnaṃ vassānaṃ bahūnaṃ vassasatānaṃ bahūnaṃ vass asahassānaṃ accayena nimissa rañño sirasmiṃ palitāni jātāni. Disvāna nimiṃ rājānaṃ etadavoca– ‘pātubhūtā kho devassa devadūtā; dissanti sirasmiṃ palitāni jātānī’ti. ‘Tena hi, samma kappaka, tāni palitāni sādhukaṃ saṇḍāsena uddharitvā mama añjalismiṃ patiṭṭhāpehī’ti. ‘Evaṃ, devā’ti kho, ānanda, kappako nimissa rañño paṭissutvā tāni palitāni sādhukaṃ saṇḍāsena uddharitvā nimissa rañño añjalismiṃ patiṭṭhāpesi. Atha kho, ānanda, nimi rājā kappakassa gāmavaraṃ datvā jeṭṭhaputtaṃ kumāraṃ āmantāpetvā etadavoca– ‘pātubhūtā kho me, tāta kumāra, devadūtā; dissanti sirasmiṃ palitāni jātāni; bhuttā kho pana me mānusakā kāmā; samayo dibbe kāme pariyesituṃ. Ehi tvaṃ, tāta kumāra, imaṃ rajjaṃ paṭipajja. Ahaṃ pana kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajissāmi. Tena hi, tāta kumāra, yadā tvampi passeyyāsi sirasmiṃ palitāni jātāni, atha kappakassa gāmavaraṃ datvā jeṭṭhaputtaṃ kumāraṃ sādhukaṃ rajje samanusāsitvā kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyāsi. Yena me idaṃ kalyāṇaṃ vattaṃ nihitaṃ anuppavatteyyāsi, mā kho me tvaṃ antimapuriso ahosi. Yasmiṃ kho, tāta kumāra, purisayuge vattamāne evarūpassa kalyāṇassa vattassa samucchedo hoti so tesaṃ antimapuriso hoti. Taṃ tāhaṃ, tāta kumāra, evaṃ vadāmi – ‘yena me idaṃ kalyāṇaṃ vattaṃ nihitaṃ anuppavatteyyāsi, mā kho me tvaṃ antimapuriso ahosī’ti.
     315. “Atha kho, ānanda, nimi rājā kappakassa gāmavaraṃ datvā jeṭṭhaputtaṃ kumāraṃ sādhukaṃ rajje samanusāsitvā imasmiṃyeva maghadeva-ambavane kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbaji. So mettāsahagatena cetasā ekaṃ disaṃ pharitvā vihāsi, tathā dutiyaṃ tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā vihāsi. Karuṇāsahagatena cetasā… muditāsahagatena cetasā… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā vihāsi, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā vihāsi. Nimi kho, panānanda, rājā caturāsītivassasahassāni kumārakīḷitaṃ kīḷi, caturāsītivassasahassāni oparajjaṃ kāresi, caturāsītivassasahassāni rajjaṃ kāresi, caturāsītivassasahassāni imasmiṃyeva maghadeva-ambavane agārasmā anagāriyaṃ pabbajito brahmacariyamacari. So cattāro brahmavihāre bhāvetvā kāyassa bhedā paraṃ maraṇā brahmalokūpago ahosi. Nimissa kho panānananda rañño kaḷārajanako nāma putto ahosi. Na so agārasmā anagāriyaṃ pabbaji. So taṃ kalyāṇaṃ vattaṃ samucchindi. So tesaṃ antimapuriso ahosi.
     316. “Siyā kho pana te, ānanda, evamassa– ‘añño nūna tena samayena rājā maghadevo ahosi, yena taṃ kalyāṇaṃ vattaṃ nihitan’ti. Na kho panetaṃ, ānanda, evaṃ daṭṭhabbaṃ. Ahaṃ tena samayena rājā maghadevo ahosiṃ. (ahaṃ taṃ kalyāṇaṃ vattaṃ nihiniṃ,) mayā taṃ kalyāṇaṃ vattaṃ nihitaṃ; pacchimā janatā anuppavattesi. Taṃ kho panānanda, kalyāṇaṃ vattaṃ na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati, yāvadeva brahmalokūpapattiyā. Idaṃ kho panānanda, etarahi mayā kalyāṇaṃ vattaṃ nihitaṃ ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Katamañcānanda, etarahi mayā kalyāṇaṃ vattaṃ nihitaṃ ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo sammāsati, sammāsamādhi. Idaṃ kho, ānanda, etarahi mayā kalyāṇaṃ vattaṃ nihitaṃ ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Taṃ vo ahaṃ, ānanda, evaṃ vadāmi – ‘yena me idaṃ kalyāṇaṃ vattaṃ nihitaṃ anuppavatteyyātha, mā kho me tumhe antimapurisā ahuvattha’. Yasmiṃ kho, ānanda, purisayuge vattamāne evarūpassa kalyāṇassa vattassa samucchedo hoti so tesaṃ antimapuriso hoti. Taṃ vo ahaṃ, ānanda, evaṃ vadāmi– ‘yena me idaṃ kalyāṇaṃ vattaṃ nihitaṃ anuppavatteyyātha, mā kho me tumhe antimapurisā ahuvatthā’”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Maghadevasuttaṃ niṭṭhitaṃ tatiyaṃ.


中阿含68经

DN.17/(4) Mahāsudassanasuttaṃ
     241. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kusinārāyaṃ viharati upavattane mallānaṃ sālavane antarena yamakasālānaṃ parinibbānasamaye. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “mā, bhante, bhagavā imasmiṃ khuddakanagarake ujjaṅgalanagarake sākhānagarake parinibbāyi. Santi, bhante, aññāni mahānagarāni. Seyyathidaṃ– campā, rājagahaṃ, sāvatthi, sāketaṃ, kosambī, bārāṇasī; ettha bhagavā parinibbāyatu. Ettha bahū khattiyamahāsālā brāhmaṇamahāsālā gahapatimahāsālā tathāgate abhippasannā, te tathāgatassa sarīrapūjaṃ karissantī”ti.
     242. “Mā hevaṃ, ānanda, avaca; mā hevaṃ, ānanda, avaca– khuddakanagarakaṃ ujjaṅgalanagarakaṃ sākhānagarakan”ti.
Kusāvatīrājadhānī
     “Bhūtapubbaṃ, ānanda, rājā mahāsudassano nāma ahosi khattiyo muddhāvasitto cāturanto vijitāvī janapadatthāvariyappatto Rañño, ānanda, mahāsudassanassa ayaṃ kusinārā kusāvatī nāma rājadhānī ahosi. Puratthimena ca pacchimena ca dvādasayojanāni āyāmena, uttarena ca dakkhiṇena ca sattayojanāni vitthārena. Kusāvatī, ānanda, rājadhānī iddhā ceva ahosi phītā ca bahujanā ca ākiṇṇamanussā ca subhikkhā ca. Seyyathāpi, ānanda devānaṃ āḷakamandā nāma rājadhānī iddhā ceva hoti phītā ca bahujanā ca ākiṇṇayakkhā ca subhikkhā ca; evameva kho, ānanda, kusāvatī rājadhānī iddhā ceva ahosi phītā ca bahujanā ca ākiṇṇamanussā ca subhikkhā ca. Kusāvatī, ānanda rājadhānī dasahi saddehi avivittā ahosi divā ceva rattiñca, seyyathidaṃ– hatthisaddena assasaddena rathasaddena bherisaddena mudiṅgasaddena vīṇāsaddena gītasaddena saṅkhasaddena sammasaddena pāṇitāḷasaddena ‘asnātha pivatha khādathā’ti d asamena saddena.
     “Kusāvatī, ānanda, rājadhānī sattahi pākārehi parikkhittā ahosi. Eko pākāro sovaṇṇamayo, eko rūpiyamayo, eko veḷuriyamayo, eko phalikamayo, eko lohitaṅkamayo, eko masāragallamayo, eko sabbaratanamayo. Kusāvatiyā, ānanda, rājadhāniyā catunnaṃ vaṇṇānaṃ dvārāni ahesuṃ. Ekaṃ dvāraṃ sovaṇṇamayaṃ, ekaṃ rūpiyamayaṃ, ekaṃ veḷuriyamayaṃ, ekaṃ phalikamayaṃ Ekekasmiṃ dvāre satta satta esikā nikhātā ahesuṃ tiporisaṅgā tiporisanikhātā dvādasaporisā ubbedhena. Ekā esikā sovaṇṇamayā, ekā rūpiyamayā, ekā veḷuriyamayā, ekā phalikamayā, ekā lohitaṅkamayā, ekā masāragallamayā, ekā sabbaratanamayā. Kusāvatī, ānanda, rājadhānī sattahi tālapantīhi parikkhittā ahosi. Ekā tālapanti sovaṇṇamayā, ekā rūpiyamayā, ekā veḷuriyamayā, ekā phalikamayā, ekā lohitaṅkamayā, ekā masāragallamayā, ekā sabbaratanamayā. Sovaṇṇamayassa tālassa sovaṇṇamayo khandho ahosi, rūpiyamayāni patt āni ca phalāni ca. Rūpiyamayassa tālassa rūpiyamayo khandho ahosi, sovaṇṇamayāni pattāni ca phalāni ca. Veḷuriyamayassa tālassa veḷuriyamayo khandho ahosi, phalikamayāni pattāni ca phalāni ca. Phalikamayassa tālassa phalikamayo khandho ahosi, veḷuriyamayāni pattāni ca phalāni ca. Lohitaṅkamayassa tālassa lohitaṅkamayo khandho ahosi, masāragallamayāni pattāni ca phalāni ca. Masāragallamayassa tālassa masāragallamayo khandho ahosi, lohitaṅkamayāni pattāni ca phalāni ca. Sabbaratanamayassa tālassa sabbaratanamayo khandho ahosi, sabbaratanamayāni pattāni ca phalāni ca. Tāsaṃ kho panānanda, tālapantīnaṃ vāteritānaṃ saddo ahosi vaggu ca rajanīyo ca khamanīyo ca madanīyo ca. Seyyathāpi, ānanda, pañcaṅgikassa tūriyassa suvinītassa suppaṭitāḷitassa sukusalehi samannāhatassa saddo hoti vaggu ca rajanīyo ca khamanīyo ca madanīyo ca evameva kho, ānanda, tāsaṃ tālapantīnaṃ vāteritānaṃ saddo ahosi vaggu ca rajanīyo ca khamanīyo ca m adanīyo ca. Ye kho panānanda, tena samayena kusāvatiyā rājadhāniyā dhuttā ahesuṃ soṇḍā pipāsā, te tāsaṃ tālapantīnaṃ vāteritānaṃ saddena paricāresuṃ.
Cakkaratanaṃ
     243. “Rājā ānanda, mahāsudassano sattahi ratanehi samannāgato ahosi catūhi ca iddhīhi. Katamehi sattahi? Idhānanda, rañño mahāsudassanassa tadahuposathe pannarase sīsaṃnhātassa uposathikassa uparipāsādavaragatassa dibbaṃ cakkaratanaṃ pāturahosi sahassāraṃ sanemikaṃ sanābhikaṃ sabbākāraparipūraṃ. Disvā rañño mahāsudassanassa etadahosi– ‘sutaṃ kho panetaṃ– “yassa rañño khattiyassa muddhāvasittassa tadahuposathe pannarase sīsaṃnhātassa uposathikassa uparipāsādavaragatassa dibbaṃ cakkaratanaṃ pātubhavati sahassāraṃ sanemikaṃ sanābhikaṃ sabbākāraparipūraṃ, so hoti rājā cakkavattī”ti. Assaṃ nu kho ahaṃ rājā cakkavattī’ti.
     244. “Atha kho, ānanda, rājā mahāsudassano uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā vāmena hatthena suvaṇṇabhiṅkāraṃ gahetvā dakkhiṇena hatthena cakkaratanaṃ abbhukkiri– ‘pavattatu bhavaṃ cakkaratanaṃ, abhivijinātu bhavaṃ cakkaratanan’ti. Atha kho taṃ, ānanda, cakkaratanaṃ puratthimaṃ disaṃ pavatti, anvadeva rājā mahāsudassano saddhiṃ caturaṅginiyā senāya, yasmiṃ kho panānanda, padese cakkaratanaṃ patiṭṭhāsi, tattha rājā mahāsudassano vāsaṃ upagacchi saddhiṃ caturaṅginiyā senāya. Ye kho panānanda, puratthimāya disāya paṭirājāno, te rājānaṃ mahāsudassanaṃ upasaṅkamitvā evamāhaṃsu– ‘ehi kho mahārāja, svāgataṃ te mahārāja, sakaṃ te mahārāja, anusāsa mahārājā’ti. Rājā mahāsudassano evamāha– ‘pāṇo na hantabbo, adinnaṃ na ādātabbaṃ, kāmesu micchā na caritabbā, musā na bhaṇitabbā, majjaṃ na pātabbaṃ, yathābhuttañca bhuñjathā’ti Ye kho panān anda, puratthimāya disāya paṭirājāno, te rañño mahāsudassanassa anuyantā ahesuṃ. Atha kho taṃ, ānanda, cakkaratanaṃ puratthimaṃ samuddaṃ ajjhogāhetvā paccuttaritvā dakkhiṇaṃ disaṃ pavatti …pe… dakkhiṇaṃ samuddaṃ ajjhogāhetvā paccuttaritvā pacchimaṃ disaṃ pavatti …pe… pacchimaṃ samuddaṃ ajjhogāhetvā paccuttaritvā uttaraṃ disaṃ pavatti, anvadeva rājā mahāsudassano saddhiṃ caturaṅginiyā senāya. Yasmiṃ kho panānanda, padese cakkaratanaṃ patiṭṭhāsi, tattha rājā mahāsudassano vāsaṃ upagacchi saddhiṃ caturaṅginiyā senāya. Ye kho panānanda, uttarāya disāya paṭirājāno, te rājānaṃ mahāsudassanaṃ upasaṅkamitvā evamāhaṃsu– ‘ehi kho mahārāja, svāgataṃ te mahārāja, sakaṃ te mahārāja, anusāsa mahārājā’ti. Rājā mahāsudassano evamāha– ‘pāṇo na hantabbo, adinnaṃ na ādātabbaṃ, kāmesu micchā na caritabbā, musā na bhaṇitabbā, majjaṃ na pātabbaṃ yathābhuttañca bhuñjat hā’ti. Ye kho panānanda, uttarāya disāya paṭirājāno te rañño mahāsudassanassa anuyantā ahesuṃ.
     245. “Atha kho taṃ, ānanda, cakkaratanaṃ samuddapariyantaṃ pathaviṃ abhivijinitvā kusāvatiṃ rājadhāniṃ paccāgantvā rañño mahāsudassanassa antepuradvāre atthakaraṇapamukhe akkhāhataṃ maññe aṭṭhāsi rañño mahāsudassanassa antepuraṃ upasobhayamānaṃ. Rañño, ānanda, mahāsudassanassa evarūpaṃ cakkaratanaṃ pāturahosi.
Hatthiratanaṃ
     246. “Puna caparaṃ, ānanda, rañño mahāsudassanassa hatthiratanaṃ pāturahosi sabbaseto sattappatiṭṭho iddhimā vehāsaṅgamo uposatho nāma nāgarājā. Taṃ disvā rañño mahāsudassanassa cittaṃ pasīdi– ‘bhaddakaṃ vata bho hatthiyānaṃ, sace damathaṃ upeyyā’ti. Atha kho taṃ, ānanda, hatthiratanaṃ– seyyathāpi nāma gandhahatthājāniyo dīgharattaṃ suparidanto, evameva damathaṃ upagacchi. Bhūtapubbaṃ, ānanda, rājā mahāsudassano tameva hatthiratanaṃ vīmaṃsamāno pubbaṇhasamayaṃ abhiruhitvā samuddapariyantaṃ pathaviṃ anuyāyitvā kusāvatiṃ rājadhāniṃ paccāgantvā pātarāsamakāsi. Rañño, ānanda, mahāsudassanassa evarūpaṃ hatthiratanaṃ pāturahosi.
Assaratanaṃ
     247. “Puna caparaṃ, ānanda, rañño mahāsudassanassa assaratanaṃ pāturahosi sabbaseto kāḷasīso muñjakeso iddhimā vehāsaṅgamo valāhako nāma assarājā. Taṃ disvā rañño mahāsudassanassa cittaṃ pasīdi– ‘bhaddakaṃ vata bho assayānaṃ sace damathaṃ upeyyā’ti. Atha kho taṃ ānanda, assaratanaṃ seyyathāpi nāma bhaddo assājāniyo dīgharattaṃ suparidanto, evameva damathaṃ upagacchi. Bhūtapubbaṃ, ānanda, rājā mahāsudassano tameva assaratanaṃ vīmaṃsamāno pubbaṇhasamayaṃ abhiruhitvā samuddapariyantaṃ pathaviṃ anuyāyitvā kusāvatiṃ rājadhāniṃ paccāgantvā pātarāsamakāsi. Rañño, ānanda, mahāsudassanassa evarūpaṃ assaratanaṃ pāturahosi.
Maṇiratanaṃ
     248. “Puna caparaṃ, ānanda, rañño mahāsudassanassa maṇiratanaṃ pāturahosi. So ahosi maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato accho vippasanno anāvilo sabbākārasampanno. Tassa kho panānanda, maṇiratanassa ābhā samantā yojanaṃ phuṭā ahosi. Bhūtapubbaṃ, ānanda, rājā mahāsudassano tameva maṇiratanaṃ vīmaṃsamāno caturaṅginiṃ senaṃ sannayhitvā maṇiṃ dhajaggaṃ āropetvā rattandhakāratimisāya pāyāsi. Ye kho panānanda, samantā gāmā ahesuṃ, te tenobhāsena kammante payojesuṃ divāti maññamānā. Rañño, ānanda, mahāsudassanassa evarūpaṃ maṇiratanaṃ pāturahosi.
Itthiratanaṃ
     249. “Puna caparaṃ, ānanda, rañño mahāsudassanassa itthiratanaṃ pāturahosi abhirūpā dassanīyā pāsādikā paramāya vaṇṇapokkharatāya samannāgatā nātidīghā nātirassā nātikisā nātithūlā nātikāḷikā nāccodātā atikkantā mānusivaṇṇaṃ appattā dibbavaṇṇaṃ. Tassa kho panānanda, itthiratanassa evarūpo kāyasamphasso hoti, seyyathāpi nāma tūlapicuno vā kappāsapicuno vā. Tassa kho panānanda, itthiratanassa sīte uṇhāni gattāni honti, uṇhe sītāni. Tassa kho panānanda, itthiratanassa kāyato candanagandho vāyati, mukhato uppalagandho. Taṃ kho panānanda, itthiratanaṃ rañño mahāsudassanassa pubbuṭṭhāyinī ahosi pacchānipātinī kiṅkārapaṭissāvinī manāpacārinī piyavādinī. Taṃ kho panānanda, itthiratanaṃ rājānaṃ mahāsudassanaṃ manasāpi no aticari, kuto pana kāyena. Rañño, ānanda, mahāsudassanassa evarūpaṃ itthiratanaṃ pāturahosi.
Gahapatiratanaṃ
     250. “Puna caparaṃ, ānanda, rañño mahāsudassanassa gahapatiratanaṃ pāturahosi. Tassa kammavipākajaṃ dibbacakkhu pāturahosi yena nidhiṃ passati sassāmikampi assāmikampi. So rājānaṃ mahāsudassanaṃ upasaṅkamitvā evamāha– ‘appossukko tvaṃ, deva, hohi, ahaṃ te dhanena dhanakaraṇīyaṃ karissāmī’ti. Bhūtapubbaṃ, ānanda, rājā mahāsudassano tameva gahapatiratanaṃ vīmaṃsamāno nāvaṃ abhiruhitvā majjhe gaṅgāya nadiyā sotaṃ ogāhitvā gahapatiratanaṃ etadavoca– ‘attho me, gahapati, hiraññasuvaṇṇenā’ti. ‘Tena hi, mahārāja, ekaṃ tīraṃ nāvā upetū’ti. ‘Idheva me, gahapati, attho hiraññasuvaṇṇenā’ti. Atha kho taṃ, ānanda, gahapatiratanaṃ ubhohi hatthehi udakaṃ omasitvā pūraṃ hiraññasuvaṇṇassa kumbhiṃ uddharitvā rājānaṃ mahāsudassanaṃ etadavoca – ‘alamettāvatā mahārāja, katamettāvatā mahārāja, pūjitamettāvatā mahārājā’ti? Rājā mahāsudassan o evamāha– ‘alamettāvatā gahapati, katamettāvatā gahapati, pūjitamettāvatā gahapatī’ti. Rañño ānanda, mahāsudassanassa evarūpaṃ gahapatiratanaṃ pāturahosi.
Pariṇāyakaratanaṃ
     251. “Puna caparaṃ, ānanda, rañño mahāsudassanassa pariṇāyakaratanaṃ pāturahosi paṇḍito viyatto medhāvī paṭibalo rājānaṃ mahāsudassanaṃ upayāpetabbaṃ upayāpetuṃ, apayāpetabbaṃ apayāpetuṃ, ṭhapetabbaṃ ṭhapetuṃ. So rājānaṃ mahāsudassanaṃ upasaṅkamitvā evamāha– ‘appossukko tvaṃ, deva, hohi, ahamanusāsissāmī’ti. Rañño, ānanda, mahāsudassanassa evarūpaṃ pariṇāyakaratanaṃ pāturahosi.
     “Rājā, ānanda, mahāsudassano imehi sattahi ratanehi samannāgato ahosi.
Catu-iddhisamannāgato
     252. “Rājā, ānanda, mahāsudassano catūhi iddhīhi samannāgato ahosi. Katamāhi catūhi iddhīhi? Idhānanda, rājā mahāsudassano abhirūpo ahosi dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato ativiya aññehi manussehi. Rājā, ānanda, mahāsudassano imāya paṭhamāya iddhiyā samannāgato ahosi.
     “Puna caparaṃ, ānanda, rājā mahāsudassano dīghāyuko ahosi ciraṭṭhitiko ativiya aññehi manussehi. Rājā, ānanda, mahāsudassano imāya dutiyāya iddhiyā samannāgato ahosi.
     “Puna caparaṃ, ānanda, rājā mahāsudassano appābādho ahosi appātaṅko samavepākiniyā gahaṇiyā samannāgato nātisītāya nāccuṇhāya ativiya aññehi manussehi. Rājā, ānanda, mahāsudassano imāya tatiyāya iddhiyā samannāgato ahosi.
     “Puna caparaṃ ānanda, rājā mahāsudassano brāhmaṇagahapatikānaṃ piyo ahosi manāpo. Seyyathāpi, ānanda, pitā puttānaṃ piyo hoti manāpo, evameva kho, ānanda, rājā mahāsudassano brāhmaṇagahapatikānaṃ piyo ahosi manāpo. Raññopi, ānanda, mahāsudassanassa brāhmaṇagahapatikā piyā ahesuṃ manāpā. Seyyathāpi, ānanda, pitu puttā piyā honti manāpā, evameva kho, ānanda, raññopi mahāsudassanassa brāhmaṇagahapatikā piyā ahesuṃ manāpā.
     “Bhūtapubbaṃ, ānanda, rājā mahāsudassano caturaṅginiyā senāya uyyānabhūmiṃ niyyāsi. Atha kho, ānanda, brāhmaṇagahapatikā rājānaṃ mahāsudassanaṃ upasaṅkamitvā evamāhaṃsu– ‘ataramāno, deva, yāhi, yathā taṃ mayaṃ cirataraṃ passeyyāmā’ti. Rājāpi, ānanda, mahāsudassano sārathiṃ āmantesi– ‘ataramāno, sārathi, rathaṃ pesehi, yathā ahaṃ brāhmaṇagahapatike cirataraṃ passeyyan’ti. Rājā, ānanda, mahāsudassano imāya catutthiyā iddhiyā samannāgato ahosi. Rājā, ānanda, mahāsudassano imāhi catūhi iddhīhi samannāgato ahosi.
Dhammapāsādapokkharaṇī
     253. “Atha kho, ānanda, rañño mahāsudassanassa etadahosi– ‘yaṃnūnāhaṃ imāsu tālantarikāsu dhanusate dhanusate pokkharaṇiyo māpeyyan’ti.
     “Māpesi kho, ānanda, rājā mahāsudassano tāsu tālantarikāsu dhanusate dhanusate pokkharaṇiyo. Tā kho panānanda, pokkharaṇiyo catunnaṃ vaṇṇānaṃ iṭṭhakāhi citā ahesuṃ– ekā iṭṭhakā sovaṇṇamayā, ekā rūpiyamayā, ekā veḷuriyamayā, ekā phalikamayā.
     “Tāsu kho panānanda, pokkharaṇīsu cattāri cattāri sopānāni ahesuṃ catunnaṃ vaṇṇānaṃ, ekaṃ sopānaṃ sovaṇṇamayaṃ ekaṃ rūpiyamayaṃ ekaṃ veḷuriyamayaṃ ekaṃ phalikamayaṃ. Sovaṇṇamayassa sopānassa sovaṇṇamayā thambhā ahesuṃ, rūpiyamayā sūciyo ca uṇhīsañca. Rūpiyamayassa sopānassa rūpiyamayā thambhā ahesuṃ, sovaṇṇamayā sūciyo ca uṇhīsañca. Veḷuriyamayassa sopānassa veḷuriyamayā thambhā ahesuṃ, phalikamayā sūciyo ca uṇhīsañca. Phalikamayassa sopānassa phalikamayā thambhā ahesuṃ, veḷuriyamayā sūciyo ca uṇhīsañca. Tā kho panānanda, pokkharaṇiyo dvīhi vedikāhi parikkhittā ahesuṃ ekā vedikā sovaṇṇamayā, ekā rūpiyamayā. Sovaṇṇamayāya vedikāya sovaṇṇamayā thambhā ahesuṃ, rūpiyamayā sūciyo ca uṇhīsañca. Rūpiyamayāya vedikāya rūpiyamayā thambhā ahesuṃ, sovaṇṇamayā sūciyo ca uṇhīsañca. Atha kho, ānanda rañño mahāsudassanassa etadahosi– ‘ya ṃnūnāhaṃ imāsu pokkharaṇīsu evarūpaṃ mālaṃ ropāpeyyaṃ uppalaṃ padumaṃ kumudaṃ puṇḍarīkaṃ sabbotukaṃ sabbajanassa anāvaṭan’ti. Ropāpesi kho ānanda, rājā mahāsudassano tāsu pokkharaṇīsu evarūpaṃ mālaṃ uppalaṃ padumaṃ kumudaṃ puṇḍarīkaṃ sabbotukaṃ sabbajanassa anāvaṭaṃ.
     254. “Atha kho, ānanda, rañño mahāsudassanassa etadahosi– ‘yaṃnūnāhaṃ imāsaṃ pokkharaṇīnaṃ tīre nhāpake purise ṭhapeyyaṃ, ye āgatāgataṃ janaṃ nhāpessantī’ti. Ṭhapesi kho, ānanda, rājā mahāsudassano tāsaṃ pokkharaṇīnaṃ tīre nhāpake purise, ye āgatāgataṃ janaṃ nhāpesuṃ.
     “Atha kho, ānanda, rañño mahāsudassanassa etadahosi– ‘yaṃnūnāhaṃ imāsaṃ pokkharaṇīnaṃ tīre evarūpaṃ dānaṃ paṭṭhapeyyaṃ– annaṃ annaṭṭhikassa, pānaṃ pānaṭṭhikassa, vatthaṃ vatthaṭṭhikassa, yānaṃ yānaṭṭhikassa, sayanaṃ sayanaṭṭhikassa, itthiṃ itthiṭṭhikassa, hiraññaṃ hiraññaṭṭhikassa, suvaṇṇaṃ suvaṇṇaṭṭhikassā’ti. Paṭṭhapesi kho, ānanda, rājā mahāsudassano tāsaṃ pokkharaṇīnaṃ tīre evarūpaṃ dānaṃ– annaṃ annaṭṭhikassa, pānaṃ pānaṭṭhikassa, vatthaṃ vatthaṭṭhikassa, yānaṃ yānaṭṭhikassa, sayanaṃ sayanaṭṭhikassa, itthiṃ itthiṭṭhikassa, hiraññaṃ hiraññaṭṭhikassa, suvaṇṇaṃ suvaṇṇaṭṭhikassa.
     255. “Atha kho, ānanda, brāhmaṇagahapatikā pahūtaṃ sāpateyyaṃ ādāya rājānaṃ mahāsudassanaṃ upasaṅkamitvā evamāhaṃsu– ‘idaṃ, deva, pahūtaṃ sāpateyyaṃ devaññeva uddissa ābhataṃ, taṃ devo paṭiggaṇhatū’ti. ‘Alaṃ bho, mamapidaṃ pahūtaṃ sāpateyyaṃ dhammikena balinā abhisaṅkhataṃ, tañca vo hotu, ito ca bhiyyo harathā’ti. Te raññā paṭikkhittā ekamantaṃ apakkamma evaṃ samacintesuṃ– ‘na kho etaṃ amhākaṃ patirūpaṃ, yaṃ mayaṃ imāni sāpateyyāni punadeva sakāni gharāni paṭihareyyāma. Yaṃnūna mayaṃ rañño mahāsudassanassa nivesanaṃ māpeyyāmā’ti. Te rājānaṃ mahāsudassanaṃ upasaṅkamitvā evamāhaṃsu– ‘nivesanaṃ te deva, māpessāmā’ti. Adhivāsesi kho, ānanda, rājā mahāsudassano tuṇhībhāvena.
     256. “Atha kho, ānanda, sakko devānamindo rañño mahāsudassanassa cetasā cetoparivitakkamaññāya vissakammaṃ devaputtaṃ āmantesi– ‘ehi tvaṃ, samma vissakamma, rañño mahāsudassanassa nivesanaṃ māpehi dhammaṃ nāma pāsādan’ti. ‘Evaṃ bhaddantavā’ti kho, ānanda, vissakammo devaputto sakkassa devānamindassa paṭissutvā seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya pasāritaṃ vā bāhaṃ samiñjeyya, evameva devesu tāvatiṃsesu antarahito rañño mahāsudassanassa purato pāturahosi. Atha kho, ānanda, vissakammo devaputto rājānaṃ mahāsudassanaṃ etadavoca– ‘nivesanaṃ te deva, māpessāmi dhammaṃ nāma pāsādan’ti. Adhivāsesi kho, ānanda, rājā mahāsudassano tuṇhībhāvena.
     “Māpesi kho, ānanda, vissakammo devaputto rañño mahāsudassanassa nivesanaṃ dhammaṃ nāma pāsādaṃ. Dhammo, ānanda, pāsādo puratthimena pacchimena ca yojanaṃ āyāmena ahosi. Uttarena dakkhiṇena ca aḍḍhayojanaṃ vitthārena. Dhammassa, ānanda, pāsādassa tiporisaṃ uccatarena vatthu citaṃ ahosi catunnaṃ vaṇṇānaṃ iṭṭhakāhi– ekā iṭṭhakā sovaṇṇamayā, ekā rūpiyamayā, ekā veḷuriyamayā, ekā phalikamayā.
     “Dhammassa, ānanda, pāsādassa caturāsīti thambhasahassāni ahesuṃ catunnaṃ vaṇṇānaṃ– eko thambho sovaṇṇamayo, eko rūpiyamayo, eko veḷuriyamayo, eko phalikamayo. Dhammo, ānanda, pāsādo catunnaṃ vaṇṇānaṃ phalakehi santhato ahosi– ekaṃ phalakaṃ sovaṇṇamayaṃ, ekaṃ rūpiyamayaṃ, ekaṃ veḷuriyamayaṃ, ekaṃ phalikamayaṃ.
     “Dhammassa, ānanda, pāsādassa catuvīsati sopānāni ahesuṃ catunnaṃ vaṇṇānaṃ– ekaṃ sopānaṃ sovaṇṇamayaṃ, ekaṃ rūpiyamayaṃ, ekaṃ veḷuriyamayaṃ, ekaṃ phalikamayaṃ. Sovaṇṇamayassa sopānassa sovaṇṇamayā thambhā ahesuṃ rūpiyamayā sūciyo ca uṇhīsañca. Rūpiyamayassa sopānassa rūpiyamayā thambhā ahesuṃ sovaṇṇamayā sūciyo ca uṇhīsañca. Veḷuriyamayassa sopānassa veḷuriyamayā thambhā ahesuṃ phalikamayā sūciyo ca uṇhīsañca. Phalikamayassa sopānassa phalikamayā thambhā ahesuṃ veḷuriyamayā sūciyo ca uṇhīsañca.
     “Dhamme, ānanda, pāsāde caturāsīti kūṭāgārasahassāni ahesuṃ catunnaṃ vaṇṇānaṃ– ekaṃ kūṭāgāraṃ sovaṇṇamayaṃ, ekaṃ rūpiyamayaṃ, ekaṃ veḷuriyamayaṃ ekaṃ phalikamayaṃ. Sovaṇṇamaye kūṭāgāre rūpiyamayo pallaṅko paññatto ahosi, rūpiyamaye kūṭāgāre sovaṇṇamayo pallaṅko paññatto ahosi, veḷuriyamaye kūṭāgāre dantamayo pallaṅko paññatto ahosi, phalikamaye kūṭāgāre sāramayo pallaṅko paññatto ahosi. Sovaṇṇamayassa kūṭāgārassa dvāre rūpiyamayo tālo ṭhito ahosi, tassa rūpiyamayo khandho sovaṇṇamayāni pattāni ca phalāni ca. Rūpiyamayassa kūṭāgārassa dvāre sovaṇṇamayo tālo ṭhito ahosi, tassa sovaṇṇamayo khandho, rūpiyamayāni pattāni ca phalāni ca. Veḷuriyamayassa kūṭāgārassa dvāre phalikamayo tālo ṭhito ahosi, tassa phalikamayo khandho, veḷuriyamayāni pattāni ca phalāni ca. Phalikamayassa kūṭāgārassa dvāre veḷuriyamayo tālo ṭhito ahosi, tassa veḷuriyamayo khandho, phalikamayāni pattāni ca phalāni ca.
     257. “Atha kho, ānanda, rañño mahāsudassanassa etadahosi– ‘yaṃnūnāhaṃ mahāviyūhassa kūṭāgārassa dvāre sabbasovaṇṇamayaṃ tālavanaṃ māpeyyaṃ, yattha divāvihāraṃ nisīdissāmī’ti. Māpesi kho, ānanda, rājā mahāsudassano mahāviyūhassa kūṭāgārassa dvāre sabbasovaṇṇamayaṃ tālavanaṃ, yattha divāvihāraṃ nisīdi. Dhammo, ānanda pāsādo dvīhi vedikāhi parikkhitto ahosi, ekā vedikā sovaṇṇamayā, ekā rūpiyamayā. Sovaṇṇamayāya vedikāya sovaṇṇamayā thambhā ahesuṃ, rūpiyamayā sūciyo ca uṇhīsañca. Rūpiyamayāya vedikāya rūpiyamayā thambhā ahesuṃ, sovaṇṇamayā sūciyo ca uṇhīsañca.
     258. “Dhammo, ānanda, pāsādo dvīhi kiṅkiṇikajālehi parikkhitto ahosi– ekaṃ jālaṃ sovaṇṇamayaṃ ekaṃ rūpiyamayaṃ. Sovaṇṇamayassa jālassa rūpiyamayā kiṅkiṇikā ahesuṃ, rūpiyamayassa jālassa sovaṇṇamayā kiṅkiṇikā ahesuṃ. Tesaṃ kho panānanda, kiṅkiṇikajālānaṃ vāteritānaṃ saddo ahosi vaggu ca rajanīyo ca khamanīyo ca madanīyo ca. Seyyathāpi, ānanda, pañcaṅgikassa tūriyassa suvinītassa suppaṭitāḷitassa sukusalehi samannāhatassa saddo hoti, vaggu ca rajanīyo ca khamanīyo ca madanīyo ca, evameva kho, ānanda, tesaṃ kiṅkiṇikajālānaṃ vāteritānaṃ saddo ahosi vaggu ca rajanīyo ca khamanīyo ca madanīyo ca. Ye kho panānanda, tena samayena kusāvatiyā rājadhāniyā dhuttā ahesuṃ soṇḍā pipāsā, te tesaṃ kiṅkiṇikajālānaṃ vāteritānaṃ saddena paricāresuṃ. Niṭṭhito kho panānanda, dhammo pāsādo duddikkho ahosi musati cakkhūni. Seyyathāpi, ānanda, vassānaṃ pacchime māse sar adasamaye viddhe vigatavalāhake deve ādicco nabhaṃ abbhussakkamāno duddikkho hoti musati cakkhūni; evameva kho, ānanda, dhammo pāsādo duddikkho ahosi musati cakkhūni.
     259. “Atha kho, ānanda, rañño mahāsudassanassa etadahosi– ‘yaṃnūnāhaṃ dhammassa pāsādassa purato dhammaṃ nāma pokkharaṇiṃ māpeyyan’ti. Māpesi kho, ānanda, rājā mahāsudassano dhammassa pāsādassa purato dhammaṃ nāma pokkharaṇiṃ. Dhammā, ānanda, pokkharaṇī puratthimena pacchimena ca yojanaṃ āyāmena ahosi, uttarena dakkhiṇena ca aḍḍhayojanaṃ vitthārena. Dhammā, ānanda, pokkharaṇī catunnaṃ vaṇṇānaṃ iṭṭhakāhi citā ahosi – ekā iṭṭhakā sovaṇṇamayā, ekā rūpiyamayā, ekā veḷuriyamayā, ekā phalikamayā.
     “Dhammāya, ānanda, pokkharaṇiyā catuvīsati sopānāni ahesuṃ catunnaṃ vaṇṇānaṃ– ekaṃ sopānaṃ sovaṇṇamayaṃ, ekaṃ rūpiyamayaṃ, ekaṃ veḷuriyamayaṃ, ekaṃ phalikamayaṃ. Sovaṇṇamayassa sopānassa sovaṇṇamayā thambhā ahesuṃ rūpiyamayā sūciyo ca uṇhīsañca. Rūpiyamayassa sopānassa rūpiyamayā thambhā ahesuṃ sovaṇṇamayā sūciyo ca uṇhīsañca. Veḷuriyamayassa sopānassa veḷuriyamayā thambhā ahesuṃ phalikamayā sūciyo ca uṇhīsañca. Phalikamayassa sopānassa phalikamayā thambhā ahesuṃ veḷuriyamayā sūciyo ca uṇhīsañca.
     “Dhammā, ānanda, pokkharaṇī dvīhi vedikāhi parikkhittā ahosi– ekā vedikā sovaṇṇamayā, ekā rūpiyamayā. Sovaṇṇamayāya vedikāya sovaṇṇamayā thambhā ahesuṃ rūpiyamayā sūciyo ca uṇhīsañca. Rūpiyamayāya vedikāya rūpiyamayā thambhā ahesuṃ sovaṇṇamayā sūciyo ca uṇhīsañca.
     “Dhammā, ānanda, pokkharaṇī sattahi tālapantīhi parikkhittā ahosi– ekā tālapanti sovaṇṇamayā, ekā rūpiyamayā, ekā veḷuriyamayā, ekā phalikamayā, ekā lohitaṅkamayā, ekā masāragallamayā, ekā sabbaratanamayā. Sovaṇṇamayassa tālassa sovaṇṇamayo khandho ahosi rūpiyamayāni pattāni ca phalāni ca. Rūpiyamayassa tālassa rūpiyamayo khandho ahosi sovaṇṇamayāni pattāni ca phalāni ca. Veḷuriyamayassa tālassa veḷuriyamayo khandho ahosi phalikamayāni pattāni ca phalāni ca. Phalikamayassa tālassa phalikamayo khandho ahosi veḷuriyamayāni pattāni ca phalāni ca. Lohitaṅkamayassa tālassa lohitaṅkamayo khandho ahosi masāragallamayāni pattāni ca phalāni ca. Masāragallamayassa tālassa masāragallamayo khandho ahosi lohitaṅkamayāni pattāni ca phalāni ca. Sabbaratanamayassa tālassa sabbaratanamayo khandho ahosi, sabbaratanamayāni pattāni ca phalāni ca. Tāsaṃ kho panānanda, tālapantīnaṃ vāteritānaṃ saddo ahosi, vaggu ca rajanīyo ca khamanīyo ca madanīyo ca. Seyyathāpi, ānanda, pañcaṅgikassa tūriyassa suvinītassa suppaṭitāḷitassa sukusalehi samannāhatassa saddo hoti vaggu ca rajanīyo ca khamanīyo ca madanīyo ca, evameva kho, ānanda, tāsaṃ tālapantīnaṃ vāteritānaṃ saddo ahosi vaggu ca rajanīyo ca khamanīyo ca madanīyo ca. Ye kho panānanda, tena samayena kusāvatiyā rājadhāniyā dhuttā ahesuṃ soṇḍā pipāsā, te tāsaṃ tālapantīnaṃ vāteritānaṃ saddena paricāresuṃ.
     “Niṭṭhite kho panānanda, dhamme pāsāde niṭṭhitāya dhammāya ca pokkharaṇiyā rājā mahāsudassano ‘ye tena samayena samaṇesu vā samaṇasammatā brāhmaṇesu vā brāhmaṇasammatā’, te sabbakāmehi santappetvā dhammaṃ pāsādaṃ abhiruhi.
Paṭhamabhāṇavāro
Jhānasampatti
     260. “Atha kho, ānanda, rañño mahāsudassanassa etadahosi– ‘kissa nu kho me idaṃ kammassa phalaṃ kissa kammassa vipāko, yenāhaṃ etarahi evaṃmahiddhiko evaṃmahānubhāvo’ti? Atha kho, ānanda, rañño mahāsudassanassa etadahosi– ‘tiṇṇaṃ kho me idaṃ kammānaṃ phalaṃ tiṇṇaṃ kammānaṃ vipāko, yenāhaṃ etarahi evaṃmahiddhiko evaṃmahānubhāvo, seyyathidaṃ dānassa damassa saṃyamassā’ti.
     “Atha kho, ānanda, rājā mahāsudassano yena mahāviyūhaṃ kūṭāgāraṃ tenupasaṅkami; upasaṅkamitvā mahāviyūhassa kūṭāgārassa dvāre ṭhito udānaṃ udānesi– ‘tiṭṭha, kāmavitakka, tiṭṭha, byāpādavitakka, tiṭṭha, vihiṃsāvitakka. Ettāvatā kāmavitakka, ettāvatā byāpādavitakka, ettāvatā vihiṃsāvitakkā’ti.
     261. “Atha kho, ānanda, rājā mahāsudassano mahāviyūhaṃ kūṭāgāraṃ pavisitvā sovaṇṇamaye pallaṅke nisinno vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja vihāsi. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja vihāsi. Pītiyā ca virāgā upekkhako ca vihāsi, sato ca sampajāno sukhañca kāyena paṭisaṃvedesi, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja vihāsi. Sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja vihāsi.
     262. “Atha kho, ānanda, rājā mahāsudassano mahāviyūhā kūṭāgārā nikkhamitvā sovaṇṇamayaṃ kūṭāgāraṃ pavisitvā rūpiyamaye pallaṅke nisinno mettāsahagatena cetasā ekaṃ disaṃ pharitvā vihāsi. Tathā dutiyaṃ tathā tatiyaṃ tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā vihāsi. Karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā vihāsi tathā dutiyaṃ tathā tatiyaṃ tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā vihāsi.
Caturāsīti nagarasahassādi
     263. “Rañño, ānanda, mahāsudassanassa caturāsīti nagarasahassāni ahesuṃ kusāvatīrājadhānippamukhāni; caturāsīti pāsādasahassāni ahesuṃ dhammapāsādappamukhāni; caturāsīti kūṭāgārasahassāni ahesuṃ mahāviyūhakūṭāgārappamukhāni; caturāsīti pallaṅkasahassāni ahesuṃ sovaṇṇamayāni rūpiyamayāni dantamayāni sāramayāni gonakatthatāni paṭikatthatāni paṭalikatthatāni kadalimigapavarapaccattharaṇāni sa-uttaracchadāni ubhatolohitakūpadhānāni; caturāsīti nāgasahassāni ahesuṃ sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālapaṭicchannāni uposathanāgarājappamukhāni; caturāsīti assasahassāni ahesuṃ sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālapaṭicchannāni valāhaka-assarājappamukhāni; caturāsīti rathasahassāni ahesuṃ sīhacammaparivārāni byagghacammaparivārāni dīpicammaparivārāni paṇḍukambalaparivārāni sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālapaṭicchannāni vejayantarath appamukhāni; caturāsīti maṇisahassāni ahesuṃ maṇiratanappamukhāni; caturāsīti itthisahassāni ahesuṃ subhaddādevippamukhāni; caturāsīti gahapatisahassāni ahesuṃ gahapatiratanappamukhāni; caturāsīti khattiyasahassāni ahesuṃ anuyantāni pariṇāyakaratanappamukhāni; caturāsīti dhenusahassāni ahesuṃ duhasandanāni dukūlasandānāni kaṃsūpadhāraṇāni; caturāsīti vatthakoṭisahassāni ahesuṃ khomasukhumānaṃ kappāsikasukhumānaṃ koseyyasukhumānaṃ kambalasukhumānaṃ (rañño, ānanda, mahāsudassanassa) caturāsīti thālipākasahassāni ahesuṃ sāyaṃ pātaṃ bhattābhihāro abhihariyittha.
     264. “Tena kho panānanda, samayena rañño mahāsudassanassa caturāsīti nāgasahassāni sāyaṃ pātaṃ upaṭṭhānaṃ āgacchanti. Atha kho, ānanda, rañño mahāsudassanassa etadahosi – ‘imāni kho me caturāsīti nāgasahassāni sāyaṃ pātaṃ upaṭṭhānaṃ āgacchanti, yaṃnūna vassasatassa vassasatassa accayena dvecattālīsaṃ dvecattālīsaṃ nāgasahassāni sakiṃ sakiṃ upaṭṭhānaṃ āgaccheyyun’ti. Atha kho, ānanda, rājā mahāsudassano pariṇāyakaratanaṃ āmantesi – ‘imāni kho me, samma pariṇāyakaratana, caturāsīti nāgasahassāni sāyaṃ pātaṃ upaṭṭhānaṃ āgacchanti, tena hi, samma pariṇāyakaratana, vassasatassa vassasatassa accayena dvecattālīsaṃ dvecattālīsaṃ nāgasahassāni sakiṃ sakiṃ upaṭṭhānaṃ āgacchantū’ti. ‘Evaṃ, devā’ti kho, ānanda, pariṇāyakaratanaṃ rañño mahāsudassanassa paccassosi. Atha kho, ānanda, rañño mahāsudassanassa aparena samayena vassasatassa vassasatassa acca yena dvecattālīsaṃ dvecattālīsaṃ nāgasahassāni sakiṃ sakiṃ upaṭṭhānaṃ āgamaṃsu.
Subhaddādevi-upasaṅkamanaṃ
     265. “Atha kho, ānanda, subhaddāya deviyā bahunnaṃ vassānaṃ bahunnaṃ vassasatānaṃ bahunnaṃ vassasahassānaṃ accayena etadahosi – ‘ciraṃ diṭṭho kho me rājā mahāsudassano. Yaṃnūnāhaṃ rājānaṃ mahāsudassanaṃ dassanāya upasaṅkameyyan’ti. Atha kho, ānanda, subhaddā devī itthāgāraṃ āmantesi– ‘etha tumhe sīsāni nhāyatha pītāni vatthāni pārupatha. Ciraṃ diṭṭho no rājā mahāsudassano, rājānaṃ mahāsudassanaṃ dassanāya upasaṅkamissāmā’ti. ‘Evaṃ, ayye’ti kho, ānanda, itthāgāraṃ subhaddāya deviyā paṭissutvā sīsāni nhāyitvā pītāni vatthāni pārupitvā yena subhaddā devī tenupasaṅkami. Atha kho, ānanda, subhaddā devī pariṇāyakaratanaṃ āmantesi– ‘kappehi, samma pariṇāyakaratana, caturaṅginiṃ senaṃ, ciraṃ diṭṭho no rājā mahāsudassano, rājānaṃ mahāsudassanaṃ dassanāya upasaṅkamissāmā’ti. ‘Evaṃ, devī’ti kho, ānanda , pariṇāyakaratanaṃ subhaddāya deviyā paṭissutvā caturaṅginiṃ senaṃ kappāpetvā subhaddāya deviyā paṭivedesi– ‘kappitā kho, devi, caturaṅginī senā, yassadāni kālaṃ maññasī’ti. Atha kho, ānanda, subhaddā devī caturaṅginiyā senāya saddhiṃ itthāgārena yena dhammo pāsādo tenupasaṅkami; upasaṅkamitvā dhammaṃ pāsādaṃ abhiruhitvā yena mahāviyūhaṃ kūṭāgāraṃ tenupasaṅkami. Upasaṅkamitvā mahāviyūhassa kūṭāgārassa dvārabāhaṃ ālambitvā aṭṭhāsi. Atha kho, ānanda, rājā mahāsudassano saddaṃ sutvā– ‘kiṃ nu kho mahato viya janakāyassa saddo’ti mahāviyūhā kūṭāgārā nikkhamanto addasa subhaddaṃ deviṃ dvārabāhaṃ ālambitvā ṭhitaṃ, disvāna subhaddaṃ deviṃ etadavoca– ‘ettheva, devi, tiṭṭha mā pāvisī’ti. Atha kho, ānanda, rājā mahāsudassano aññataraṃ purisaṃ āmantesi– ‘ehi tvaṃ, ambho purisa, mahāviyūhā kūṭāgārā sovaṇṇamayaṃ pallaṅkaṃ nīharitvā sabbasovaṇṇamaye tālavane paññapehī’ti. ‘Evaṃ, devā’ti kho, ānanda, so puriso rañño mahāsudassanassa paṭissutvā mahāviyūhā kūṭāgārā sovaṇṇamayaṃ pallaṅkaṃ nīharitvā sabbasovaṇṇamaye tālavane paññapesi. Atha kho, ānanda, rājā mahāsudassano dakkhiṇena passena sīhaseyyaṃ kappesi pāde pādaṃ accādhāya sato sampajāno.
     266. “Atha kho, ānanda, subhaddāya deviyā etadahosi– ‘vippasannāni kho rañño mahāsudassanassa indriyāni, parisuddho chavivaṇṇo pariyodāto, mā heva kho rājā mahāsudassano kālamakāsī’ti rājānaṃ mahāsudassanaṃ etadavoca– ‘Imāni te, deva, caturāsīti nagarasahassāni kusāvatīrājadhānippamukhāni. Ettha, deva, chandaṃ janehi jīvite apekkhaṃ karohi. Imāni te, deva, caturāsīti pāsādasahassāni dhammapāsādappamukhāni. Ettha, deva, chandaṃ janehi jīvite apekkhaṃ karohi. Imāni te, deva, caturāsīti kūṭāgārasahassāni mahāviyūhakūṭāgārappamukhāni. Ettha, deva, chandaṃ janehi jīvite apekkhaṃ karohi. Imāni te, deva, caturāsīti pallaṅkasahassāni sovaṇṇamayāni rūpiyamayāni dantamayāni sāramayāni gonakatthatāni paṭikatthatāni paṭalikatthatāni kadalimigapavarapaccattharaṇāni sa-uttaracchadāni ubhatolohitakūpadhānāni. Ettha, deva, chandaṃ janehi, jīvite apekkhaṃ karohi. Imāni te, deva, caturāsīti nāgasahassāni sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālapaṭicchannāni uposathanāgarājappamukhāni. Ettha, deva chandaṃ janehi jīvite apekkhaṃ karohi. Imāni te, deva, caturāsīti assasahassāni sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālapaṭicchannāni valāhaka-assarājappamukhāni. Ettha, deva, chandaṃ janehi jīvite apekkhaṃ karohi. Imāni te, deva caturāsīti rathasahassāni sīhacammaparivārāni byagghacammaparivārāni dīpicammaparivārāni paṇḍukambalaparivārāni sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālapaṭicchannāni vejayantarathappamukhāni. Ettha, deva, chandaṃ janehi jīvite apekkhaṃ karohi. Imāni te, deva, caturāsīti maṇisahassāni maṇiratanappamukhāni. Ettha, deva, chandaṃ janehi jīvite apekkhaṃ karohi. Imāni te, deva, caturāsīti itthisahassāni itthiratanappamukhāni. Ettha, deva, chandaṃ janehi jīvite apekkhaṃ karohi. Imāni te, deva, caturāsīti gahapatisahassāni gahapatiratanappamukhāni. Ettha, dev a, chandaṃ janehi jīvite apekkhaṃ karohi. Imāni te, deva, caturāsīti khattiyasahassāni anuyantāni pariṇāyakaratanappamukhāni. Ettha, deva, chandaṃ janehi jīvite apekkhaṃ karohi. Imāni te, deva, caturāsīti dhenusahassāni duhasandanāni kaṃsūpadhāraṇāni. Ettha, deva, chandaṃ janehi jīvite apekkhaṃ karohi. Imāni te, deva, caturāsīti vatthakoṭisahassāni khomasukhumānaṃ kappāsikasukhumānaṃ koseyyasukhumānaṃ kambalasukhumānaṃ. Ettha, deva, chandaṃ janehi, jīvite apekkhaṃ karohi. Imāni te, deva, caturāsīti thālipākasahassāni sāyaṃ pātaṃ bhattābhihāro abhihariyati. Ettha, deva, chandaṃ janehi jīvite apekkhaṃ karohī’ti.
     267. “Evaṃ vutte, ānanda, rājā mahāsudassano subhaddaṃ deviṃ etadavoca– ‘Dīgharattaṃ kho maṃ tvaṃ, devi, iṭṭhehi kantehi piyehi manāpehi samudācarittha; atha ca pana maṃ tvaṃ pacchime kāle aniṭṭhehi akantehi appiyehi amanāpehi samudācarasī’ti. ‘Kathaṃ carahi taṃ, deva, samudācarāmī’ti? ‘Evaṃ kho maṃ tvaṃ, devi, samudācara– “sabbeheva, deva, piyehi manāpehi nānābhāvo vinābhāvo aññathābhāvo, mā kho tvaṃ, deva, sāpekkho kālamakāsi, dukkhā sāpekkhassa kālaṅkiriyā, garahitā ca sāpekkhassa kālaṅkiriyā. Imāni te, deva, caturāsīti nagarasahassāni kusāvatīrājadhānippamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti pāsādasahassāni dhammapāsādappamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te deva, caturāsīti kūṭāgārasahassāni mahāviyūhakūṭāgārappamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ m ākāsi. Imāni te, deva, caturāsīti pallaṅkasahassāni sovaṇṇamayāni rūpiyamayāni dantamayāni sāramayāni gonakatthatāni paṭikatthatāni paṭalikatthatāni kadalimigapavarapaccattharaṇāni sa-uttaracchadāni ubhatolohitakūpadhānāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti nāgasahassāni sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālapaṭicchannāni uposathanāgarājappamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti assasahassāni sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālapaṭicchannāni valāhaka-assarājappamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti rathasahassāni sīhacammaparivārāni byagghacammaparivārāni dīpicammaparivārāni paṇḍukambalaparivārāni sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālapaṭicchannāni vejayantarathappamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkha� � mākāsi. Imāni te, deva, caturāsīti maṇisahassāni maṇiratanappamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti itthisahassāni subhaddādevippamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti gahapatisahassāni gahapatiratanappamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti khattiyasahassāni anuyantāni pariṇāyakaratanappamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti dhenusahassāni duhasandanāni kaṃsūpadhāraṇāni. Ettha deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti vatthakoṭisahassāni khomasukhumānaṃ kappāsikasukhumānaṃ koseyyasukhumānaṃ kambalasukhumānaṃ. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te deva caturāsīti thālipākasahassāni sāyaṃ pātaṃ bhattābhihāro abhihariyati. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsī’”ti.
     268. “Evaṃ vutte, ānanda, subhaddā devī parodi assūni pavattesi. Atha kho, ānanda, subhaddā devī assūni puñchitvā rājānaṃ mahāsudassanaṃ etadavoca– ‘Sabbeheva deva, piyehi manāpehi nānābhāvo vinābhāvo aññathābhāvo, mā kho tvaṃ, deva, sāpekkho kālamakāsi, dukkhā sāpekkhassa kālaṅkiriyā, garahitā ca sāpekkhassa kālaṅkiriyā. Imāni te, deva, caturāsīti nagarasahassāni kusāvatīrājadhānippamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti pāsādasahassāni dhammapāsādappamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti kūṭāgārasahassāni mahāviyūhakūṭāgārappamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti pallaṅkasahassāni sovaṇṇamayāni rūpiyamayāni dantamayāni sāramayāni gonakatthatāni paṭikatthatāni paṭalikatthatāni kadalimigapavarapaccattharaṇāni sa-uttara cchadāni ubhatolohitakūpadhānāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti nāgasahassāni sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālapaṭicchannāni uposathanāgarājappamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te deva, caturāsīti assasahassāni sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālapaṭicchannāni valāhaka-assarājappamukhāni Ettha, deva, chandaṃ pajaha, jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti rathasahassāni sīhacammaparivārāni byagghacammaparivārāni dīpicammaparivārāni paṇḍukambalaparivārāni sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālapaṭicchannāni vejayantarathappamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti maṇisahassāni maṇiratanappamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti itthisahassāni itthiratanappamukhāni. Ettha, deva, chandaṃ pajaha, jīvite apekkhaṃ mākāsi. Imāni te deva, caturāsīti gahapatisahassāni gahapatiratanappamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti khattiyasahassāni anuyantāni pariṇāyakaratanappamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti dhenusahassāni duhasandanāni kaṃsūpadhāraṇāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti vatthakoṭisahassāni khomasukhumānaṃ kappāsikasukhumānaṃ koseyyasukhumānaṃ kambalasukhumānaṃ. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti thālipākasahassāni sāyaṃ pātaṃ bhattābhihāro abhihariyati. Ettha deva, chandaṃ pajaha jīvite apekkhaṃ mākāsī’ti.
Brahmalokūpagamaṃ
     269. “Atha kho, ānanda, rājā mahāsudassano nacirasseva kālamakāsi. Seyyathāpi, ānanda, gahapatissa vā gahapatiputtassa vā manuññaṃ bhojanaṃ bhuttāvissa bhattasammado hoti, evameva kho, ānanda, rañño mahāsudassanassa māraṇantikā vedanā ahosi. Kālaṅkato ca, ānanda, rājā mahāsudassano sugatiṃ brahmalokaṃ upapajji. Rājā, ānanda, mahāsudassano caturāsīti vassasahassāni kumārakīḷaṃ kīḷi. Caturāsīti vassasahassāni oparajjaṃ kāresi. Caturāsīti vassasahassāni rajjaṃ kāresi. Caturāsīti vassasahassāni gihibhūto dhamme pāsāde brahmacariyaṃ cari. So cattāro brahmavihāre bhāvetvā kāyassa bhedā paraṃ maraṇā brahmalokūpago ahosi.
     270. “Siyā kho panānanda, evamassa– ‘añño nūna tena samayena rājā mahāsudassano ahosī’ti, na kho panetaṃ, ānanda, evaṃ daṭṭhabbaṃ. Ahaṃ tena samayena rājā mahāsudassano ahosiṃ. Mama tāni caturāsīti nagarasahassāni kusāvatīrājadhānippamukhāni, mama tāni caturāsīti pāsādasahassāni dhammapāsādappamukhāni, mama tāni caturāsīti kūṭāgārasahassāni mahāviyūhakūṭāgārappamukhāni, mama tāni caturāsīti pallaṅkasahassāni sovaṇṇamayāni rūpiyamayāni dantamayāni sāramayāni gonakatthatāni paṭikatthatāni paṭalikatthatāni kadalimigapavarapaccattharaṇāni sa-uttaracchadāni ubhatolohitakūpadhānāni, mama tāni caturāsīti nāgasahassāni sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālapaṭicchannāni uposathanāgarājappamukhāni, mama tāni caturāsīti assasahassāni sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālapaṭicchannāni valāhaka-assarājappamukhāni, mama tāni caturāsīti rathasahassāni sī hacammaparivārāni byagghacammaparivārāni dīpicammaparivārāni paṇḍukambalaparivārāni sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālapaṭicchannāni vejayantarathappamukhāni, mama tāni caturāsīti maṇisahassāni maṇiratanappamukhāni, mama tāni caturāsīti itthisahassāni subhaddādevippamukhāni, mama tāni caturāsīti gahapatisahassāni gahapatiratanappamukhāni, mama tāni caturāsīti khattiyasahassāni anuyantāni pariṇāyakaratanappamukhāni, mama tāni caturāsīti dhenusahassāni duhasandanāni kaṃsūpadhāraṇāni, mama tāni caturāsīti vatthakoṭisahassāni khomasukhumānaṃ kappāsikasukhumānaṃ koseyyasukhumānaṃ kambalasukhumānaṃ, mama tāni caturāsīti thālipākasahassāni sāyaṃ pātaṃ bhattābhihāro abhihariyittha.
     271. “Tesaṃ kho panānanda, caturāsītinagarasahassānaṃ ekaññeva taṃ nagaraṃ hoti, yaṃ tena samayena ajjhāvasāmi yadidaṃ kusāvatī rājadhānī. Tesaṃ kho panānanda, caturāsītipāsādasahassānaṃ ekoyeva so pāsādo hoti, yaṃ tena samayena ajjhāvasāmi yadidaṃ dhammo pāsādo. Tesaṃ kho panānanda, caturāsītikūṭāgārasahassānaṃ ekaññeva taṃ kūṭāgāraṃ hoti, yaṃ tena samayena ajjhāvasāmi yadidaṃ mahāviyūhaṃ kūṭāgāraṃ. Tesaṃ kho panānanda, caturāsītipallaṅkasahassānaṃ ekoyeva so pallaṅko hoti, yaṃ tena samayena paribhuñjāmi yadidaṃ sovaṇṇamayo vā rūpiyamayo vā dantamayo vā sāramayo vā. Tesaṃ kho panānanda, caturāsītināgasahassānaṃ ekoyeva so nāgo hoti, yaṃ tena samayena abhiruhāmi yadidaṃ uposatho nāgarājā. Tesaṃ kho panānanda, caturāsīti-assasahassānaṃ ekoyeva so asso hoti, yaṃ tena samayena abhiruhāmi yadidaṃ valāhako assarājā. Tesaṃ kho panānanda, caturāsītirath asahassānaṃ ekoyeva so ratho hoti, yaṃ tena samayena abhiruhāmi yadidaṃ vejayantaratho. Tesaṃ kho panānanda, caturāsīti-itthisahassānaṃ ekāyeva sā itthī hoti, yā tena samayena paccupaṭṭhāti khattiyānī vā vessinī vā. Tesaṃ kho panānanda, vā. Tesaṃ kho panānanda, caturāsītivatthakoṭisahassānaṃ ekaṃyeva taṃ dussayugaṃ hoti, yaṃ tena samayena paridahāmi khomasukhumaṃ vā kappāsikasukhumaṃ vā koseyyasukhumaṃ vā kambalasukhumaṃ vā. Tesaṃ kho panānanda, caturāsītithālipākasahassānaṃ ekoyeva so thālipāko hoti, yato nāḷikodanaparamaṃ bhuñjāmi tadupiyañca sūpeyyaṃ.
     272. “Passānanda, sabbete saṅkhārā atītā niruddhā vipariṇatā. Evaṃ aniccā kho, ānanda, saṅkhārā; evaṃ addhuvā kho, ānanda, saṅkhārā; evaṃ anassāsikā kho, ānanda, saṅkhārā! Yāvañcidaṃ, ānanda alameva sabbasaṅkhāresu nibbindituṃ, alaṃ virajjituṃ, alaṃ vimuccituṃ.
     “Chakkhattuṃ kho panāhaṃ, ānanda, abhijānāmi imasmiṃ padese sarīraṃ nikkhipitaṃ, tañca kho rājāva samāno cakkavattī dhammiko dhammarājā cāturanto vijitāvī janapadatthāvariyapatto sattaratanasamannāgato, ayaṃ sattamo sarīranikkhepo. Na kho panāhaṃ, ānanda, taṃ padesaṃ samanupassāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya yattha tathāgato aṭṭhamaṃ sarīraṃ nikkhipeyyā”ti. Idamavoca bhagavā, idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Aniccā vata saṅkhārā, uppādavayadhammino;
     Uppajjitvā nirujjhanti, tesaṃ vūpasamo sukho”ti.
     Mahāsudassanasuttaṃ niṭṭhitaṃ catutthaṃ.


中阿含70经

DN.26/(3) Cakkavattisuttaṃ
Attadīpasaraṇatā
     80. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā magadhesu viharati mātulāyaṃ. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhaddante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “attadīpā, bhikkhave, viharatha attasaraṇā anaññasaraṇā, dhammadīpā dhammasaraṇā anaññasaraṇā. Kathañca pana, bhikkhave, bhikkhu attadīpo viharati attasaraṇo anaññasaraṇo, dhammadīpo dhammasaraṇo anaññasaraṇo? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Vedanāsu vedanānupassī …pe… citte cittānupassī …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Evaṃ kho, bhikkhave, bhikkhu attadīpo viharati attasaraṇo anaññasaraṇo, dhammadīpo dhammasaraṇo anaññasaraṇo.
     “Gocare, bhikkhave, caratha sake pettike visaye. Gocare, bhikkhave, carataṃ sake pettike visaye na lacchati māro otāraṃ, na lacchati māro ārammaṇaṃ. Kusalānaṃ, bhikkhave, dhammānaṃ samādānahetu evamidaṃ puññaṃ pavaḍḍhati.
Daḷhanemicakkavattirājā
     81. “Bhūtapubbaṃ bhikkhave, rājā daḷhanemi nāma ahosi cakkavattī dhammiko dhammarājā cāturanto vijitāvī janapadatthāvariyappatto sattaratanasamannāgato. Tassimāni satta ratanāni ahesuṃ seyyathidaṃ– cakkaratanaṃ-u hatthiratanaṃ assaratanaṃ maṇiratanaṃ itthiratanaṃ gahapatiratanaṃ pariṇāyakaratanameva sattamaṃ. Parosahassaṃ kho panassa puttā ahesuṃ sūrā vīraṅgarūpā parasenappamaddanā. So imaṃ pathaviṃ sāgarapariyantaṃ adaṇḍena asatthena dhammena abhivijiya ajjhāvasi.
     82. “Atha kho, bhikkhave, rājā daḷhanemi bahunnaṃ vassānaṃ bahunnaṃ vassasatānaṃ bahunnaṃ vassasahassānaṃ accayena aññataraṃ purisaṃ āmantesi– ‘yadā tvaṃ, ambho purisa, passeyyāsi dibbaṃ cakkaratanaṃ osakkitaṃ ṭhānā cutaṃ, atha me āroceyyāsī’ti. ‘Evaṃ, devā’ti kho, bhikkhave, so puriso rañño daḷhanemissa paccassosi. Addasā kho, bhikkhave, so puriso bahunnaṃ vassānaṃ bahunnaṃ vassasatānaṃ bahunnaṃ vassasahassānaṃ accayena dibbaṃ cakkaratanaṃ osakkitaṃ ṭhānā cutaṃ, disvāna yena rājā daḷhanemi tenupasaṅkami; upasaṅkamitvā rājānaṃ daḷhanemiṃ etadavoca– ‘yagghe, deva, jāneyyāsi, dibbaṃ te cakkaratanaṃ osakkitaṃ ṭhānā cutan’ti. Atha kho, bhikkhave, rājā daḷhanemi jeṭṭhaputtaṃ kumāraṃ āmantāpetvā etadavoca– ‘dibbaṃ kira me, tāta kumāra, cakkaratanaṃ osakkitaṃ ṭhānā cutaṃ. Sutaṃ kho pana metaṃ– yassa rañño cakkavattissa dibbaṃ cakkaratan aṃ osakkati ṭhānā cavati, na dāni tena raññā ciraṃ jīvitabbaṃ hotīti. Bhuttā kho pana me mānusakā kāmā, samayo dāni me dibbe kāme pariyesituṃ. Ehi tvaṃ, tāta kumāra, imaṃ samuddapariyantaṃ pathaviṃ paṭipajja. Ahaṃ pana kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajissāmī’ti.
     83. “Atha kho, bhikkhave, rājā daḷhanemi jeṭṭhaputtaṃ kumāraṃ sādhukaṃ rajje samanusāsitvā kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbaji. Sattāhapabbajite kho pana, bhikkhave, rājisimhi dibbaṃ cakkaratanaṃ antaradhāyi.
     “Atha kho, bhikkhave, aññataro puriso yena rājā khattiyo muddhābhisitto tenupasaṅkami; upasaṅkamitvā rājānaṃ khattiyaṃ muddhābhisittaṃ etadavoca– ‘yagghe, deva, jāneyyāsi, dibbaṃ cakkaratanaṃ antarahitan’ti. Atha kho, bhikkhave, rājā khattiyo muddhābhisitto dibbe cakkaratane antarahite anattamano ahosi, anattamanatañca paṭisaṃvedesi. So yena rājisi tenupasaṅkami; upasaṅkamitvā rājisiṃ etadavoca– ‘yagghe, deva, jāneyyāsi, dibbaṃ cakkaratanaṃ antarahitan’ti. Evaṃ vutte, bhikkhave, rājisi rājānaṃ khattiyaṃ muddhābhisittaṃ etadavoca– ‘mā kho tvaṃ, tāta, dibbe cakkaratane antarahite anattamano ahosi, mā anattamanatañca paṭisaṃvedesi, na hi te, tāta, dibbaṃ cakkaratanaṃ pettikaṃ dāyajjaṃ. Iṅgha tvaṃ, tāta, ariye cakkavattivatte vattāhi. Ṭhānaṃ kho panetaṃ vijjati, yaṃ te ariye cakkavattivatte vattamānassa tadahuposathe pannarase sīsaṃnhātassa uposathikassa uparipāsādavaragatassa dibba� � cakkaratanaṃ pātubhavissati sahassāraṃ sanemikaṃ sanābhikaṃ sabbākāraparipūran’ti.
Cakkavatti-ariyavattaṃ
     84. “‘Katamaṃ pana taṃ, deva, ariyaṃ cakkavattivattan’ti ‘Tena hi tvaṃ, tāta, dhammaṃyeva nissāya dhammaṃ sakkaronto dhammaṃ garuṃ karonto dhammaṃ mānento dhammaṃ pūjento dhammaṃ apacāyamāno dhammaddhajo dhammaketu dhammādhipateyyo dhammikaṃ rakkhāvaraṇaguttiṃ saṃvidahassu antojanasmiṃ balakāyasmiṃ khattiyesu anuyantesu brāhmaṇagahapatikesu negamajānapadesu samaṇabrāhmaṇesu migapakkhīsu. Mā ca te, tāta, vijite adhammakāro pavattittha. Ye ca te, tāta, vijite adhanā assu, tesañca dhanamanuppadeyyāsi. Ye ca te, tāta, vijite samaṇabrāhmaṇā madappamādā paṭiviratā khantisoracce niviṭṭhā ekamattānaṃ damenti, ekamattānaṃ samenti, ekamattānaṃ parinibbāpenti, te kālena kālaṃ upasaṅkamitvā paripuccheyyāsi pariggaṇheyyāsi– “kiṃ, bhante, kusalaṃ, kiṃ akusalaṃ, kiṃ sāvajjaṃ, kiṃ anavajjaṃ, kiṃ sevitabbaṃ, kiṃ na sevitabbaṃ, kiṃ me karīyamānaṃ d īgharattaṃ ahitāya dukkhāya assa, kiṃ vā pana me karīyamānaṃ dīgharattaṃ hitāya sukhāya assā”ti? Tesaṃ sutvā yaṃ akusalaṃ taṃ abhinivajjeyyāsi, yaṃ kusalaṃ taṃ samādāya vatteyyāsi. Idaṃ kho, tāta, taṃ ariyaṃ cakkavattivattan’ti.
Cakkaratanapātubhāvo
     85. “‘Evaṃ, devā’ti kho, bhikkhave, rājā khattiyo muddhābhisitto rājisissa paṭissutvā ariye cakkavattivatte vatti. Tassa ariye cakkavattivatte vattamānassa tadahuposathe pannarase sīsaṃnhātassa uposathikassa uparipāsādavaragatassa dibbaṃ cakkaratanaṃ pāturahosi sahassāraṃ sanemikaṃ sanābhikaṃ sabbākāraparipūraṃ. Disvāna rañño khattiyassa muddhābhisittassa etadahosi– ‘sutaṃ kho pana metaṃ– yassa rañño khattiyassa muddhābhisittassa tadahuposathe pannarase sīsaṃnhātassa uposathikassa uparipāsādavaragatassa dibbaṃ cakkaratanaṃ pātubhavati sahassāraṃ sanemikaṃ sanābhikaṃ sabbākāraparipūraṃ so hoti rājā cakkavattī’ti. Assaṃ nu kho ahaṃ rājā cakkavattīti.
     “Atha kho, bhikkhave, rājā khattiyo muddhābhisitto uṭṭhāyāsanā ekaṃsaṃ utarāsaṅgaṃ karitvā vāmena hatthena bhiṅkāraṃ gahetvā dakkhiṇena hatthena cakkaratanaṃ abbhukkiri– ‘pavattatu bhavaṃ cakkaratanaṃ, abhivijinātu bhavaṃ cakkaratanan’ti.
     “Atha kho taṃ, bhikkhave, cakkaratanaṃ puratthimaṃ disaṃ pavatti, anvadeva rājā cakkavattī saddhiṃ caturaṅginiyā senāya. Yasmiṃ kho pana, bhikkhave, padese cakkaratanaṃ patiṭṭhāsi, tattha rājā cakkavattī vāsaṃ upagacchi saddhiṃ caturaṅginiyā senāya. Ye kho pana, bhikkhave, puratthimāya disāya paṭirājāno, te rājānaṃ cakkavattiṃ upasaṅkamitvā evamāhaṃsu– ‘ehi kho, mahārāja, svāgataṃ te mahārāja, sakaṃ te, mahārāja, anusāsa, mahārājā’ti. Rājā cakkavattī evamāha– ‘pāṇo na hantabbo, adinnaṃ nādātabbaṃ, kāmesumicchā na caritabbā, musā na bhāsitabbā, majjaṃ na pātabbaṃ, yathābhuttañca bhuñjathā’ti. Ye kho pana, bhikkhave, puratthimāya disāya paṭirājāno, te rañño cakkavattissa anuyantā ahesuṃ.
     86. “Atha kho taṃ, bhikkhave, cakkaratanaṃ puratthimaṃ samuddaṃ ajjhogāhetvā paccuttaritvā dakkhiṇaṃ disaṃ pavatti …pe… dakkhiṇaṃ samuddaṃ ajjhogāhetvā paccuttaritvā pacchimaṃ disaṃ pavatti, anvadeva rājā cakkavattī saddhiṃ caturaṅginiyā senāya. Yasmiṃ kho pana, bhikkhave, padese cakkaratanaṃ patiṭṭhāsi, tattha rājā cakkavattī vāsaṃ upagacchi saddhiṃ caturaṅginiyā senāya. Ye kho pana, bhikkhave, pacchimāya disāya paṭirājāno, te rājānaṃ cakkavattiṃ upasaṅkamitvā evamāhaṃsu– ‘ehi kho, mahārāja, svāgataṃ te, mahārāja, sakaṃ te, mahārāja, anusāsa, mahārājā’ti. Rājā cakkavattī evamāha– ‘pāṇo na hantabbo, adinnaṃ nādātabbaṃ, kāmesumicchā na caritabbā, musā na bhāsitabbā, majjaṃ na pātabbaṃ, yathābhuttañca bhuñjathā’ti. Ye kho pana, bhikkhave, pacchimāya disāya paṭirājāno, te rañño cakkavattissa anuyantā ahesuṃ.
     87. “Atha kho taṃ, bhikkhave, cakkaratanaṃ pacchimaṃ samuddaṃ ajjhogāhetvā paccuttaritvā uttaraṃ disaṃ pavatti, anvadeva rājā cakkavattī saddhiṃ caturaṅginiyā senāya. Yasmiṃ kho pana, bhikkhave, padese cakkaratanaṃ patiṭṭhāsi, tattha rājā cakkavattī vāsaṃ upagacchi saddhiṃ caturaṅginiyā senāya. Ye kho pana, bhikkhave, uttarāya disāya paṭirājāno, te rājānaṃ cakkavattiṃ upasaṅkamitvā evamāhaṃsu– ‘ehi kho, mahārāja, svāgataṃ te, mahārāja sakaṃ te, mahārāja, anusāsa, mahārājā’ti. Rājā cakkavattī evamāha– ‘pāṇo na hantabbo, adinnaṃ nādātabbaṃ, kāmesumicchā na caritabbā, musā na bhāsitabbā, majjaṃ na pātabbaṃ, yathābhuttañca bhuñjathā’ti. Ye kho pana, bhikkhave, uttarāya disāya paṭirājāno, te rañño cakkavattissa anuyantā ahesuṃ.
     “Atha kho taṃ, bhikkhave, cakkaratanaṃ samuddapariyantaṃ pathaviṃ abhivijinitvā tameva rājadhāniṃ paccāgantvā rañño cakkavattissa antepuradvāre atthakaraṇapamukhe akkhāhataṃ maññe aṭṭhāsi rañño cakkavattissa antepuraṃ upasobhayamānaṃ.
Dutiyādicakkavattikathā
     88. “Dutiyopi kho, bhikkhave, rājā cakkavattī …pe… tatiyopi kho, bhikkhave, rājā cakkavattī… catutthopi kho, bhikkhave, rājā cakkavattī… pañcamopi kho, bhikkhave, rājā cakkavattī… chaṭṭhopi kho, bhikkhave, rājā cakkavattī… sattamopi kho, bhikkhave, rājā cakkavattī bahunnaṃ vassānaṃ bahunnaṃ vassasatānaṃ bahunnaṃ vassasahassānaṃ accayena aññataraṃ purisaṃ āmantesi – ‘yadā tvaṃ, ambho purisa, passeyyāsi dibbaṃ cakkaratanaṃ osakkitaṃ ṭhānā cutaṃ, atha me āroceyyāsī’ti. ‘Evaṃ, devā’ti kho, bhikkhave, so puriso rañño cakkavattissa paccassosi. Addasā kho bhikkhave, so puriso bahunnaṃ vassānaṃ bahunnaṃ vassasatānaṃ bahunnaṃ vassasahassānaṃ accayena dibbaṃ cakkaratanaṃ osakkitaṃ ṭhānā cutaṃ. Disvāna yena rājā cakkavattī tenupasaṅkami; upasaṅkamitvā rājānaṃ cakkavattiṃ etadavoca– ‘yagghe deva, jāneyyāsi, dibbaṃ te cakkaratanaṃ osakkitaṃ ṭhānā cutan’ti?
     89. “Atha kho, bhikkhave, rājā cakkavattī jeṭṭhaputtaṃ kumāraṃ āmantāpetvā etadavoca– ‘dibbaṃ kira me, tāta kumāra, cakkaratanaṃ osakkitaṃ, ṭhānā cutaṃ, sutaṃ kho pana metaṃ– yassa rañño cakkavattissa dibbaṃ cakkaratanaṃ osakkati, ṭhānā cavati, na dāni tena raññā ciraṃ jīvitabbaṃ hotīti. Bhuttā kho pana me mānusakā kāmā, samayo dāni me dibbe kāme pariyesituṃ, ehi tvaṃ, tāta kumāra, imaṃ samuddapariyantaṃ pathaviṃ paṭipajja Ahaṃ pana kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajissāmī’ti.
     “Atha kho, bhikkhave, rājā cakkavattī jeṭṭhaputtaṃ kumāraṃ sādhukaṃ rajje samanusāsitvā kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbaji. Sattāhapabbajite kho pana, bhikkhave, rājisimhi dibbaṃ cakkaratanaṃ antaradhāyi.
     90. “Atha kho, bhikkhave, aññataro puriso yena rājā khattiyo muddhābhisitto tenupasaṅkami; upasaṅkamitvā rājānaṃ khattiyaṃ muddhābhisittaṃ etadavoca– ‘yagghe, deva, jāneyyāsi, dibbaṃ cakkaratanaṃ antarahitan’ti? Atha kho, bhikkhave, rājā khattiyo muddhābhisitto dibbe cakkaratane antarahite anattamano ahosi. Anattamanatañca paṭisaṃvedesi; no ca kho rājisiṃ upasaṅkamitvā ariyaṃ cakkavattivattaṃ pucchi. So samateneva sudaṃ janapadaṃ pasāsati. Tassa samatena janapadaṃ pasāsato pubbenāparaṃ janapadā na pabbanti, yathā taṃ pubbakānaṃ rājūnaṃ ariye cakkavattivatte vattamānānaṃ.
     “Atha kho, bhikkhave, amaccā pārisajjā gaṇakamahāmattā anīkaṭṭhā dovārikā mantassājīvino sannipatitvā rājānaṃ khattiyaṃ muddhābhisittaṃ etadavocuṃ– ‘na kho te, deva, samatena (sudaṃ) janapadaṃ pasāsato pubbenāparaṃ janapadā pabbanti, yathā taṃ pubbakānaṃ rājūnaṃ ariye cakkavattivatte vattamānānaṃ. Saṃvijjanti kho te, deva, vijite amaccā pārisajjā gaṇakamahāmattā anīkaṭṭhā dovārikā mantassājīvino mayañceva aññe ca ye mayaṃ ariyaṃ cakkavattivattaṃ dhārema. Iṅgha tvaṃ, deva, amhe ariyaṃ cakkavattivattaṃ puccha. Tassa te mayaṃ ariyaṃ cakkavattivattaṃ puṭṭhā byākarissāmā’ti.
Āyuvaṇṇādipariyānikathā
     91. “Atha kho, bhikkhave, rājā khattiyo muddhābhisitto amacce pārisajje gaṇakamahāmatte anīkaṭṭhe dovārike mantassājīvino sannipātetvā ariyaṃ cakkavattivattaṃ pucchi. Tassa te ariyaṃ cakkavattivattaṃ puṭṭhā byākariṃsu. Tesaṃ sutvā dhammikañhi kho rakkhāvaraṇaguttiṃ saṃvidahi, no ca kho adhanānaṃ dhanamanuppadāsi. Adhanānaṃ dhane ananuppadiyamāne dāliddiyaṃ vepullamagamāsi. Dāliddiye vepullaṃ gate aññataro puriso paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyi. Tamenaṃ aggahesuṃ. Gahetvā rañño khattiyassa muddhābhisittassa dassesuṃ – ‘ayaṃ, deva, puriso paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyī’ti. Evaṃ vutte, bhikkhave, rājā khattiyo muddhābhisitto taṃ purisaṃ etadavoca– ‘saccaṃ kira tvaṃ, ambho purisa, paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyī’ti? ‘Saccaṃ, devā’ti. ‘Kiṃ kāraṇā’ti? ‘Na hi, deva, jīvāmī’ti. Atha kho, bhikkhave, rājā khattiyo muddhābhisitto tass a purisassa dhanamanuppadāsi– ‘iminā tvaṃ, ambho purisa, dhanena attanā ca jīvāhi, mātāpitaro ca posehi, puttadārañca posehi, kammante ca payojehi, samaṇabrāhmaṇesu uddhaggikaṃ dakkhiṇaṃ patiṭṭhāpehi sovaggikaṃ sukhavipākaṃ saggasaṃvattanikan’ti. ‘Evaṃ, devā’ti kho, bhikkhave, so puriso rañño khattiyassa muddhābhisittassa paccassosi.
     “Aññataropi kho, bhikkhave, puriso paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyi. Tamenaṃ aggahesuṃ. Gahetvā rañño khattiyassa muddhābhisittassa dassesuṃ– ‘ayaṃ, deva, puriso paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyī’ti. Evaṃ vutte, bhikkhave, rājā khattiyo muddhābhisitto taṃ purisaṃ etadavoca– ‘saccaṃ kira tvaṃ, ambho purisa, paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyī’ti? ‘Saccaṃ, devā’ti. ‘Kiṃ kāraṇā’ti? ‘Na hi, deva, jīvāmī’ti. Atha kho, bhikkhave, rājā khattiyo muddhābhisitto tassa purisassa dhanamanuppadāsi– ‘iminā tvaṃ, ambho purisa, dhanena attanā ca jīvāhi, mātāpitaro ca posehi, puttadārañca posehi, kammante ca payojehi, samaṇabrāhmaṇesu uddhaggikaṃ dakkhiṇaṃ patiṭṭhāpehi sovaggikaṃ sukhavipākaṃ saggasaṃvattanikan’ti. ‘Evaṃ, devā’ti kho, bhikkhave, so puriso rañño khattiyassa muddhābhisittassa paccassosi
     92. “Assosuṃ kho, bhikkhave, manussā– ‘ye kira, bho, paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyanti, tesaṃ rājā dhanamanuppadetī’ti. Sutvāna tesaṃ etadahosi– ‘yaṃnūna mayampi paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyeyyāmā’ti. Atha kho, bhikkhave, aññataro puriso paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyi. Tamenaṃ aggahesuṃ. Gahetvā rañño khattiyassa muddhābhisittassa dassesuṃ– ‘ayaṃ, deva, puriso paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyī’ti. Evaṃ vutte, bhikkhave, rājā khattiyo muddhābhisitto taṃ purisaṃ etadavoca– ‘saccaṃ kira tvaṃ, ambho purisa, paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyī’ti? ‘Saccaṃ, devā’ti. ‘Kiṃ kāraṇā’ti? ‘Na hi, deva, jīvāmī’ti. Atha kho, bhikkhave, rañño khattiyassa muddhābhisittassa etadahosi– ‘sace kho ahaṃ yo yo paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyissati, tassa tassa dhanamanuppadassāmi, evamidaṃ adinnādānaṃ pavaḍḍhissati. Yaṃnūnāhaṃ imaṃ purisaṃ sunisedhaṃ nisedheyyaṃ, mūlaghaccaṃ kareyyaṃ, sīsamassa chindeyyan’ti. Atha kho, bhikkhave, rājā khattiyo muddhābhisitto purise āṇāpesi– ‘tena hi, bhaṇe, imaṃ purisaṃ daḷhāya rajjuyā pacchābāhaṃ gāḷhabandhanaṃ bandhitvā khuramuṇḍaṃ karitvā kharassarena paṇavena rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ parinetvā dakkhiṇena dvārena nikkhamitvā dakkhiṇato nagarassa sunisedhaṃ nisedhetha, mūlaghaccaṃ karotha, sīsamassa chindathā’ti. ‘Evaṃ, devā’ti kho, bhikkhave, te purisā rañño khattiyassa muddhābhisittassa paṭissutvā taṃ purisaṃ daḷhāya rajjuyā pacchābāhaṃ gāḷhabandhanaṃ bandhitvā khuramuṇḍaṃ karitvā kharassarena paṇavena rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ parinetvā dakkhiṇena dvārena nikkhamitvā dakkhiṇato nagarassa sunisedhaṃ nisedhesuṃ, mūlaghaccaṃ akaṃsu, sīsamassa chindiṃsu.
     93. “Assosuṃ kho, bhikkhave, manussā– ‘ye kira, bho, paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyanti, te rājā sunisedhaṃ nisedheti, mūlaghaccaṃ karoti, sīsāni tesaṃ chindatī’ti. Sutvāna tesaṃ etadahosi– ‘yaṃnūna mayampi tiṇhāni satthāni kārāpessāma, tiṇhāni satthāni kārāpetvā yesaṃ adinnaṃ theyyasaṅkhātaṃ ādiyissāma, te sunisedhaṃ nisedhessāma, mūlaghaccaṃ karissāma, sīsāni tesaṃ chindissāmā’ti. Te tiṇhāni satthāni kārāpesuṃ, tiṇhāni satthāni kārāpetvā gāmaghātampi upakkamiṃsu kātuṃ, nigamaghātampi upakkamiṃsu kātuṃ, nagaraghātampi upakkamiṃsu kātuṃ, panthaduhanampi upakkamiṃsu kātuṃ. Yesaṃ te adinnaṃ theyyasaṅkhātaṃ ādiyanti, te sunisedhaṃ nisedhenti, mūlaghaccaṃ karonti, sīsāni tesaṃ chindanti.
     94. “Iti kho, bhikkhave, adhanānaṃ dhane ananuppadiyamāne dāliddiyaṃ vepullamagamāsi, dāliddiye vepullaṃ gate adinnādānaṃ vepullamagamāsi, adinnādāne vepullaṃ gate satthaṃ vepullamagamāsi, satthe vepullaṃ gate pāṇātipāto vepullamagamāsi, pāṇātipāte vepullaṃ gate tesaṃ sattānaṃ āyupi parihāyi, vaṇṇopi parihāyi. Tesaṃ āyunāpi parihāyamānānaṃ vaṇṇenapi parihāyamānānaṃ asītivassasahassāyukānaṃ manussānaṃ cattārīsavassasahassāyukā puttā ahesuṃ.
     “Cattārīsavassasahassāyukesu, bhikkhave, manussesu aññataro puriso paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyi. Tamenaṃ aggahesuṃ. Gahetvā rañño khattiyassa muddhābhisittassa dassesuṃ– ‘ayaṃ, deva, puriso paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyī’ti. Evaṃ vutte, bhikkhave, rājā khattiyo muddhābhisitto taṃ purisaṃ etadavoca– ‘saccaṃ kira tvaṃ, ambho purisa, paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyī’ti? ‘Na hi, devā’ti sampajānamusā abhāsi.
     95. “Iti kho, bhikkhave, adhanānaṃ dhane ananuppadiyamāne dāliddiyaṃ vepullamagamāsi. Dāliddiye vepullaṃ gate adinnādānaṃ vepullamagamāsi, adinnādāne vepullaṃ gate satthaṃ vepullamagamāsi. Satthe vepullaṃ gate pāṇātipāto vepullamagamāsi, pāṇātipāte vepullaṃ gate musāvādo vepullamagamāsi musāvāde vepullaṃ gate tesaṃ sattānaṃ āyupi parihāyi, vaṇṇopi parihāyi. Tesaṃ āyunāpi parihāyamānānaṃ vaṇṇenapi parihāyamānānaṃ cattārīsavassasahassāyukānaṃ manussānaṃ vīsativassasahassāyukā puttā ahesuṃ.
     “Vīsativassasahassāyukesu bhikkhave, manussesu aññataro puriso paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyi. Tamenaṃ aññataro puriso rañño khattiyassa muddhābhisittassa ārocesi– ‘itthannāmo, deva, puriso paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyī’ti pesuññamakāsi.
     96. “Iti kho, bhikkhave, adhanānaṃ dhane ananuppadiyamāne dāliddiyaṃ vepullamagamāsi. Dāliddiye vepullaṃ gate adinnādānaṃ vepullamagamāsi, adinnādāne vepullaṃ gate satthaṃ vepullamagamāsi, satthe vepullaṃ gate pāṇātipāto vepullamagamāsi, pāṇātipāte vepullaṃ gate musāvādo vepullamagamāsi, musāvāde vepullaṃ gate pisuṇā vācā vepullamagamāsi, pisuṇāya vācāya vepullaṃ gatāya tesaṃ sattānaṃ āyupi parihāyi, vaṇṇopi parihāyi. Tesaṃ āyunāpi parihāyamānānaṃ vaṇṇenapi parihāyamānānaṃ vīsativassasahassāyukānaṃ manussānaṃ dasavassasahassāyukā puttā ahesuṃ.
     “Dasavassasahassāyukesu, bhikkhave, manussesu ekidaṃ sattā vaṇṇavanto honti, ekidaṃ sattā dubbaṇṇā. Tattha ye te sattā dubbaṇṇā, te vaṇṇavante satte abhijjhāyantā paresaṃ dāresu cārittaṃ āpajjiṃsu.
     97. “Iti kho, bhikkhave, adhanānaṃ dhane ananuppadiyamāne dāliddiyaṃ vepullamagamāsi. Dāliddiye vepullaṃ gate …pe… kāmesumicchācāro vepullamagamāsi, kāmesumicchācāre vepullaṃ gate tesaṃ sattānaṃ āyupi parihāyi, vaṇṇopi parihāyi. Tesaṃ āyunāpi parihāyamānānaṃ vaṇṇenapi parihāyamānānaṃ dasavassasahassāyukānaṃ manussānaṃ pañcavassasahassāyukā puttā ahesuṃ.
     98. “Pañcavassasahassāyukesu, bhikkhave manussesu dve dhammā vepullamagamaṃsu– pharusāvācā samphappalāpo ca. Dvīsu dhammesu vepullaṃ gatesu tesaṃ sattānaṃ āyupi parihāyi, vaṇṇopi parihāyi. Tesaṃ āyunāpi parihāyamānānaṃ vaṇṇenapi parihāyamānānaṃ pañcavassasahassāyukānaṃ manussānaṃ appekacce aḍḍhateyyavassasahassāyukā, appekacce dvevassasahassāyukā puttā ahesuṃ.
     99. “Aḍḍhateyyavassasahassāyukesu, bhikkhave, manussesu abhijjhābyāpādā vepullamagamaṃsu. Abhijjhābyāpādesu vepullaṃ gatesu tesaṃ sattānaṃ āyupi parihāyi, vaṇṇopi parihāyi. Tesaṃ āyunāpi parihāyamānānaṃ vaṇṇenapi parihāyamānānaṃ aḍḍhateyyavassasahassāyukānaṃ manussānaṃ vassasahassāyukā puttā ahesuṃ.
     100. “Vassasahassāyukesu, bhikkhave, manussesu micchādiṭṭhi vepullamagamāsi. Micchādiṭṭhiyā vepullaṃ gatāya tesaṃ sattānaṃ āyupi parihāyi, vaṇṇopi parihāyi. Tesaṃ āyunāpi parihāyamānānaṃ vaṇṇenapi parihāyamānānaṃ vassasahassāyukānaṃ manussānaṃ pañcavassasatāyukā puttā ahesuṃ.
     101. “Pañcavassasatāyukesu, bhikkhave, manussesu tayo dhammā vepullamagamaṃsu. Adhammarāgo visamalobho micchādhammo. Tīsu dhammesu vepullaṃ gatesu tesaṃ sattānaṃ āyupi parihāyi, vaṇṇopi parihāyi. Tesaṃ āyunāpi parihāyamānānaṃ vaṇṇenapi parihāyamānānaṃ pañcavassasatāyukānaṃ manussānaṃ appekacce aḍḍhateyyavassasatāyukā, appekacce dvevassasatāyukā puttā ahesuṃ.
     “Aḍḍhateyyavassasatāyukesu, bhikkhave manussesu ime dhammā vepullamagamaṃsu. Amatteyyatā apetteyyatā asāmaññatā abrahmaññatā na kule jeṭṭhāpacāyitā.
     102. “Iti kho, bhikkhave, adhanānaṃ dhane ananuppadiyamāne dāliddiyaṃ vepullamagamāsi. Dāliddiye vepullaṃ gate adinnādānaṃ vepullamagamāsi. Adinnādāne vepullaṃ gate satthaṃ vepullamagamāsi. Satthe vepullaṃ gate pāṇātipāto vepullamagamāsi. Pāṇātipāte vepullaṃ gate musāvādo vepullamagamāsi. Musāvāde vepullaṃ gate pisuṇā vācā vepullamagamāsi. Pisuṇāya vācāya vepullaṃ gatāya kāmesumicchācāro vepullamagamāsi. Kāmesumicchācāre vepullaṃ gate dve dhammā vepullamagamaṃsu, pharusā vācā samphappalāpo ca. Dvīsu dhammesu vepullaṃ gatesu abhijjhābyāpādā vepullamagamaṃsu. Abhijjhābyāpādesu vepullaṃ gatesu micchādiṭṭhi vepullamagamāsi. Micchādiṭṭhiyā vepullaṃ gatāya tayo dhammā vepullamagamaṃsu, adhammarāgo visamalobho micchādhammo. Tīsu dhammesu vepullaṃ gatesu ime dhammā vepullamagamaṃsu, amatteyyatā apetteyyatā asāmaññatā abrahmaññatā na kule jeṭṭhāpacāyitā. Imesu dhammesu vepulla ṃ gatesu tesaṃ sattānaṃ āyupi parihāyi, vaṇṇopi parihāyi. Tesaṃ āyunāpi parihāyamānānaṃ vaṇṇenapi parihāyamānānaṃ aḍḍhateyyavassasatāyukānaṃ manussānaṃ vassasatāyukā puttā ahesuṃ.
Dasavassāyukasamayo
     103. “Bhavissati bhikkhave, so samayo, yaṃ imesaṃ manussānaṃ dasavassāyukā puttā bhavissanti. Dasavassāyukesu, bhikkhave, manussesu pañcavassikā kumārikā alaṃpateyyā bhavissanti. Dasavassāyukesu, bhikkhave, manussesu imāni rasāni antaradhāyissanti, seyyathidaṃ, sappi navanītaṃ telaṃ madhu phāṇitaṃ loṇaṃ. Dasavassāyukesu, bhikkhave, manussesu kudrūsako aggaṃ bhojanānaṃ bhavissati. Seyyathāpi, bhikkhave, etarahi sālimaṃsodano aggaṃ bhojanānaṃ; evameva kho, bhikkhave, dasavassāyukesu manussesu kudrūsako aggaṃ bhojanānaṃ bhavissati.
     “Dasavassāyukesu, bhikkhave, manussesu dasa kusalakammapathā sabbena sabbaṃ antaradhāyissanti, dasa akusalakammapathā atibyādippissanti. Dasavassāyukesu bhikkhave, manussesu kusalantipi na bhavissati, kuto pana kusalassa kārako. Dasavassāyukesu, bhikkhave, manussesu ye te bhavissanti amatteyyā apetteyyā asāmaññā abrahmaññā na kule jeṭṭhāpacāyino, te pujjā ca bhavissanti pāsaṃsā ca. Seyyathāpi, bhikkhave, etarahi matteyyā petteyyā sāmaññā brahmaññā kule jeṭṭhāpacāyino pujjā ca pāsaṃsā ca; evameva kho, bhikkhave, dasavassāyukesu manussesu ye te bhavissanti amatteyyā apetteyyā asāmaññā abrahmaññā na kule jeṭṭhāpacāyino, te pujjā ca bhavissanti pāsaṃsā ca.
     “Dasavassāyukesu bhikkhave, manussesu na bhavissati mātāti vā mātucchāti vā mātulānīti vā ācariyabhariyāti vā garūnaṃ dārāti vā. Sambhedaṃ loko gamissati yathā ajeḷakā kukkuṭasūkarā soṇasiṅgālā.
     “Dasavassāyukesu, bhikkhave, manussesu tesaṃ sattānaṃ aññamaññamhi tibbo āghāto paccupaṭṭhito bhavissati tibbo byāpādo tibbo manopadoso tibbaṃ vadhakacittaṃ. Mātupi puttamhi puttassapi mātari; pitupi puttamhi puttassapi pitari; bhātupi bhaginiyā bhaginiyāpi bhātari tibbo āghāto paccupaṭṭhito bhavissati tibbo byāpādo tibbo manopadoso tibbaṃ vadhakacittaṃ. Seyyathāpi, bhikkhave, māgavikassa migaṃ disvā tibbo āghāto paccupaṭṭhito hoti tibbo byāpādo tibbo manopadoso tibbaṃ vadhakacittaṃ; evameva kho, bhikkhave, dasavassāyukesu manussesu tesaṃ sattānaṃ aññamaññamhi tibbo āghāto paccupaṭṭhito bhavissati tibbo byāpādo tibbo manopadoso tibbaṃ vadhakacittaṃ. Mātupi puttamhi puttassapi mātari; pitupi puttamhi puttassapi pitari; bhātupi bhaginiyā bhaginiyāpi bhātari tibbo āghāto paccupaṭṭhito bhavissati tibbo byāpādo tibbo manopadoso tibbaṃ vadhakacittaṃ.
     104. “Dasavassāyukesu, bhikkhave, manussesu sattāhaṃ satthantarakappo bhavissati. Te aññamaññamhi migasaññaṃ paṭilabhissanti. Tesaṃ tiṇhāni satthāni hatthesu pātubhavissanti. Te tiṇhena satthena ‘esa migo esa migo’ti aññamaññaṃ jīvitā voropessanti.
     “Atha kho tesaṃ, bhikkhave, sattānaṃ ekaccānaṃ evaṃ bhavissati – ‘mā ca mayaṃ kañci, mā ca amhe koci, yaṃnūna mayaṃ tiṇagahanaṃ vā vanagahanaṃ vā rukkhagahanaṃ vā nadīviduggaṃ vā pabbatavisamaṃ vā pavisitvā vanamūlaphalāhārā yāpeyyāmā’ti. Te tiṇagahanaṃ vā vanagahanaṃ vā rukkhagahanaṃ vā nadīviduggaṃ vā pabbatavisamaṃ vā pavisitvā sattāhaṃ vanamūlaphalāhārā yāpessanti. Te tassa sattāhassa accayena tiṇagahanā vanagahanā rukkhagahanā nadīviduggā pabbatavisamā nikkhamitvā aññamaññaṃ āliṅgitvā sabhāgāyissanti samassāsissanti– ‘diṭṭhā, bho, sattā jīvasi, diṭṭhā, bho, sattā jīvasī’ti.
Āyuvaṇṇādivaḍḍhanakathā
     105. “Atha kho tesaṃ, bhikkhave, sattānaṃ evaṃ bhavissati– ‘mayaṃ kho akusalānaṃ dhammānaṃ samādānahetu evarūpaṃ āyataṃ ñātikkhayaṃ pattā. Yaṃnūna mayaṃ kusalaṃ kareyyāma. Kiṃ kusalaṃ kareyyāma? Yaṃnūna mayaṃ pāṇātipātā virameyyāma, idaṃ kusalaṃ dhammaṃ samādāya vatteyyāmā’ti. Te pāṇātipātā viramissanti, idaṃ kusalaṃ dhammaṃ samādāya vattissanti. Te kusalānaṃ dhammānaṃ samādānahetu āyunāpi vaḍḍhissanti, vaṇṇenapi vaḍḍhissanti Tesaṃ āyunāpi vaḍḍhamānānaṃ vaṇṇenapi vaḍḍhamānānaṃ dasavassāyukānaṃ manussānaṃ vīsativassāyukā puttā bhavissanti.
     “Atha kho tesaṃ, bhikkhave, sattānaṃ evaṃ bhavissati– ‘mayaṃ kho kusalānaṃ dhammānaṃ samādānahetu āyunāpi vaḍḍhāma, vaṇṇenapi vaḍḍhāma. Yaṃnūna mayaṃ bhiyyosomattāya kusalaṃ kareyyāma. Kiṃ kusalaṃ kareyyāma? Yaṃnūna mayaṃ adinnādānā virameyyāma… kāmesumicchācārā virameyyāma… musāvādā virameyyāma… pisuṇāya vācāya virameyyāma… pharusāya vācāya virameyyāma… samphappalāpā virameyyāma… abhijjhaṃ pajaheyyāma… byāpādaṃ pajaheyyāma… micchādiṭṭhiṃ pajaheyyāma… tayo dhamme pajaheyyāma– adhammarāgaṃ visamalobhaṃ micchādhammaṃ… yaṃnūna mayaṃ matteyyā assāma petteyyā sāmaññā brahmaññā kule jeṭṭhāpacāyino, idaṃ kusalaṃ dhammaṃ samādāya vatteyyāmā’ti. Te matteyyā bhavissanti petteyyā sāmaññā brahmaññā kule jeṭṭhāpacāyino, idaṃ kusalaṃ dhammaṃ samādāya vattissanti.
     “Te kusalānaṃ dhammānaṃ samādānahetu āyunāpi vaḍḍhissanti, vaṇṇenapi vaḍḍhissanti. Tesaṃ āyunāpi vaḍḍhamānānaṃ vaṇṇenapi vaḍḍhamānānaṃ vīsativassāyukānaṃ manussānaṃ cattārīsavassāyukā puttā bhavissanti… cattārīsavassāyukānaṃ manussānaṃ asītivassāyukā puttā bhavissanti… asītivassāyukānaṃ manussānaṃ saṭṭhivassasatāyukā puttā bhavissanti… saṭṭhivassasatāyukānaṃ manussānaṃ vīsatitivassasatāyukā puttā bhavissanti… vīsatitivassasatāyukānaṃ manussānaṃ cattārīsachabbassasatāyukā puttā bhavissanti. Cattārīsachabbassasatāyukānaṃ manussānaṃ dvevassasahassāyukā puttā bhavissanti… dvevassasahassāyukānaṃ manussānaṃ cattārivassasahassāyukā puttā bhavissanti… cattārivassasahassāyukānaṃ manussānaṃ aṭṭhavassasahassāyukā puttā bhavissanti… aṭṭhavassasahassāyukānaṃ manussānaṃ vīsativassasahassāyukā puttā bhavissanti… vīsativassasahass āyukānaṃ manussānaṃ cattārīsavassasahassāyukā puttā bhavissanti… cattārīsavassasahassāyukānaṃ manussānaṃ asītivassasahassāyukā puttā bhavissanti… asītivassasahassāyukesu, bhikkhave, manussesu pañcavassasatikā kumārikā alaṃpateyyā bhavissanti.
Saṅkharāja-uppatti
     106. “Asītivassasahassāyukesu, bhikkhave, manussesu tayo ābādhā bhavissanti, icchā, anasanaṃ, jarā. Asītivassasahassāyukesu, bhikkhave, manussesu ayaṃ jambudīpo iddho ceva bhavissati phīto ca, kukkuṭasampātikā gāmanigamarājadhāniyo. Asītivassasahassāyukesu, bhikkhave, manussesu ayaṃ jambudīpo avīci maññe phuṭo bhavissati manussehi, seyyathāpi naḷavanaṃ vā saravanaṃ vā. Asītivassasahassāyukesu, bhikkhave, manussesu ayaṃ bārāṇasī ketumatī nāma rājadhānī bhavissati iddhā ceva phītā ca bahujanā ca ākiṇṇamanussā ca subhikkhā ca. Asītivassasahassāyukesu, bhikkhave, manussesu imasmiṃ jambudīpe caturāsītinagarasahassāni bhavissanti ketumatīrājadhānīpamukhāni. Asītivassasahassāyukesu, bhikkhave, manussesu ketumatiyā rājadhāniyā saṅkho nāma rājā uppajjissati cakkavattī dhammiko dhammarājā cāturanto vijitāvī janapadatthāvariyappatto sattaratanasamannāgato. Tassimāni satta ratanāni bhavissanti, seyyathidaṃ, cakkaratanaṃ hatthiratanaṃ assaratanaṃ maṇiratanaṃ itthiratanaṃ gahapatiratanaṃ pariṇāyakaratanameva sattamaṃ. Parosahassaṃ kho panassa puttā bhavissanti sūrā vīraṅgarūpā parasenappamaddanā. So imaṃ pathaviṃ sāgarapariyantaṃ adaṇḍena asatthena dhammena abhivijiya ajjhāvasissati.
Metteyyabuddhuppādo
     107. “Asītivassasahassāyukesu, bhikkhave, manussesu metteyyo nāma bhagavā loke uppajjissati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. Seyyathāpāhametarahi loke uppanno arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedessati, seyyathāpāhametarahi imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedemi. So dhammaṃ desessati ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsessati; seyyathāpāhametarahi dhammaṃ desemi ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsemi. So anekasahassaṃ bhikkhusaṃghaṃ pariharissati, seyyathāpāhametarahi anekasataṃ bhikkhusaṃghaṃ pariharāmi.
     108. “Atha kho, bhikkhave, saṅkho nāma rājā yo so yūpo raññā mahāpanādena kārāpito. Taṃ yūpaṃ ussāpetvā ajjhāvasitvā taṃ datvā vissajjitvā samaṇabrāhmaṇakapaṇaddhikavaṇibbakayācakānaṃ dānaṃ datvā metteyyassa bhagavato arahato sammāsambuddhassa santike kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajissati. So evaṃ pabbajito samāno eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissati.
     109. “Attadīpā, bhikkhave, viharatha attasaraṇā anaññasaraṇā, dhammadīpā dhammasaraṇā anaññasaraṇā. Kathañca, bhikkhave, bhikkhu attadīpo viharati attasaraṇo anaññasaraṇo dhammadīpo dhammasaraṇo anaññasaraṇo? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Vedanāsu vedanānupassī …pe… citte cittānupassī …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Evaṃ kho, bhikkhave, bhikkhu attadīpo viharati attasaraṇo anaññasaraṇo dhammadīpo dhammasaraṇo anaññasaraṇo.
Bhikkhuno-āyuvaṇṇādivaḍḍhanakathā
     110. “Gocare, bhikkhave, caratha sake pettike visaye. Gocare, bhikkhave, carantā sake pettike visaye āyunāpi vaḍḍhissatha, vaṇṇenapi vaḍḍhissatha, sukhenapi vaḍḍhissatha, bhogenapi vaḍḍhissatha, balenapi vaḍḍhissatha.
     “Kiñca bhikkhave, bhikkhuno āyusmiṃ? Idha, bhikkhave, bhikkhu chandasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, cittasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīmaṃsāsamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. So imesaṃ catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā ākaṅkhamāno kappaṃ vā tiṭṭheyya kappāvasesaṃ vā. Idaṃ kho, bhikkhave, bhikkhuno āyusmiṃ.
     “Kiñca, bhikkhave, bhikkhuno vaṇṇasmiṃ? Idha, bhikkhave, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno, aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu. Idaṃ kho, bhikkhave, bhikkhuno vaṇṇasmiṃ.
     “Kiñca, bhikkhave, bhikkhuno sukhasmiṃ? Idha, bhikkhave, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ …pe… catutthaṃ jhānaṃ upasampajja viharati. Idaṃ kho, bhikkhave, bhikkhuno, sukhasmiṃ.
     “Kiñca, bhikkhave, bhikkhuno bhogasmiṃ? Idha, bhikkhave, bhikkhu mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati tathā dutiyaṃ. Tathā tatiyaṃ. Tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. Karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati. Tathā dutiyaṃ. Tathā tatiyaṃ. Tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. Idaṃ kho, bhikkhave, bhikkhuno bhogasmiṃ.
     “Kiñca bhikkhave, bhikkhuno balasmiṃ? Idha, bhikkhave, bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Idaṃ kho, bhikkhave, bhikkhuno balasmiṃ.
     “Nāhaṃ, bhikkhave, aññaṃ ekabalampi samanupassāmi yaṃ evaṃ duppasahaṃ, yathayidaṃ, bhikkhave, mārabalaṃ. Kusalānaṃ bhikkhave, dhammānaṃ samādānahetu evamidaṃ puññaṃ pavaḍḍhatī”ti. Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Cakkavattisuttaṃ niṭṭhitaṃ tatiyaṃ.


中阿含71经

DN.23/(10) Pāyāsisuttaṃ
     406. Evaṃ me sutaṃ – ekaṃ samayaṃ āyasmā kumārakassapo kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi yena setabyā nāma kosalānaṃ nagaraṃ tadavasari. Tatra sudaṃ āyasmā kumārakassapo setabyāyaṃ viharati uttarena setabyaṃ siṃsapāvane. Tena kho pana samayena pāyāsi rājañño setabyaṃ ajjhāvasati sattussadaṃ satiṇakaṭṭhodakaṃ sadhaññaṃ rājabhoggaṃ raññā pasenadinā kosalena dinnaṃ rājadāyaṃ brahmadeyyaṃ.
Pāyāsirājaññavatthu
     407. Tena kho pana samayena pāyāsissa rājaññassa evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ hoti– “itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko”ti. Assosuṃ kho setabyakā brāhmaṇagahapatikā– “samaṇo khalu bho kumārakassapo samaṇassa gotamassa sāvako kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi setabyaṃ anuppatto setabyāyaṃ viharati uttarena setabyaṃ siṃsapāvane. Taṃ kho pana bhavantaṃ kumārakassapaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘paṇḍito byatto medhāvī bahussuto cittakathī kalyāṇapaṭibhāno vuddho ceva arahā ca. Sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī’”ti. Atha kho setabyakā brāhmaṇagahapatikā setabyāya nikkhamitvā saṅghasaṅghī gaṇībhūtā uttarenamukhā gacchanti yena siṃsapāvanaṃ.
     408. Tena kho pana samayena pāyāsi rājañño uparipāsāde divāseyyaṃ upagato hoti. Addasā kho pāyāsi rājañño setabyake brāhmaṇagahapatike setabyāya nikkhamitvā saṅghasaṅghī gaṇībhūte uttarenamukhe gacchante yena siṃsapāvanaṃ, disvā khattaṃ āmantesi “kiṃ nu kho, bho khatte, setabyakā brāhmaṇagahapatikā setabyāya nikkhamitvā saṅghasaṅghī gaṇībhūtā uttarenamukhā gacchanti yena siṃsapāvanan”ti?
     “Atthi kho, bho, samaṇo kumārakassapo, samaṇassa gotamassa sāvako kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi setabyaṃ anuppatto setabyāyaṃ viharati uttarena setabyaṃ siṃsapāvane. Taṃ kho pana bhavantaṃ kumārakassapaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘paṇḍito byatto medhāvī bahussuto cittakathī kalyāṇapaṭibhāno vuddho ceva arahā cā’ti. Tamete bhavantaṃ kumārakassapaṃ dassanāya upasaṅkamantī”ti. “Tena hi, bho khatte, yena setabyakā brāhmaṇagahapatikā tenupasaṅkama; upasaṅkamitvā setabyake brāhmaṇagahapatike evaṃ vadehi– ‘pāyāsi, bho, rājañño evamāha āgamentu kira bhavanto, pāyāsipi rājañño samaṇaṃ kumārakassapaṃ dassanāya upasaṅkamissatī’ti. Purā samaṇo kumārakassapo setabyake brāhmaṇagahapatike bāle abyatte saññāpeti– ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko� �ti. Natthi hi, bho khatte, paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko”ti. “Evaṃ bho”ti kho so khattā pāyāsissa rājaññassa paṭissutvā yena setabyakā brāhmaṇagahapatikā tenupasaṅkami; upasaṅkamitvā setabyake brāhmaṇagahapatike etadavoca– “pāyāsi, bho, rājañño evamāha, āgamentu kira bhavanto, pāyāsipi rājañño samaṇaṃ kumārakassapaṃ dassanāya upasaṅkamissatī”ti.
     409. Atha kho pāyāsi rājañño setabyakehi brāhmaṇagahapatikehi parivuto yena siṃsapāvanaṃ yenāyasmā kumārakassapo tenupasaṅkami; upasaṅkamitvā āyasmatā kumārakassapena saddhiṃ sammodi, sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Setabyakāpi kho brāhmaṇagahapatikā appekacce āyasmantaṃ kumārakassapaṃ abhivādetvā ekamantaṃ nisīdiṃsu; appekacce āyasmatā kumārakassapena saddhiṃ sammodiṃsu; sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Appekacce yenāyasmā kumārakassapo tenañjaliṃ paṇāmetvā ekamantaṃ nisīdiṃsu. Appekacce nāmagottaṃ sāvetvā ekamantaṃ nisīdiṃsu. Appekacce tuṇhībhūtā ekamantaṃ nisīdiṃsu.
Natthikavādo
     410. Ekamantaṃ nisinno kho pāyāsi rājañño āyasmantaṃ kumārakassapaṃ etadavoca– “ahañhi, bho kassapa, evaṃvādī evaṃdiṭṭhī– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti. “Nāhaṃ, rājañña, evaṃvādiṃ evaṃdiṭṭhiṃ addasaṃ vā assosiṃ vā. Kathañhi nāma evaṃ vadeyya– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’ti?
Candimasūriya-upamā
     411. “Tena hi, rājañña, taññevettha paṭipucchissāmi, yathā te khameyya, tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, rājañña, ime candimasūriyā imasmiṃ vā loke parasmiṃ vā, devā vā te manussā vā”ti? “Ime, bho kassapa, candimasūriyā parasmiṃ loke, na imasmiṃ; devā te na manussā”ti. “Imināpi kho te, rājañña, pariyāyena evaṃ hotu– itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko”ti.
     412. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho evaṃ me ettha hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti. “Atthi pana, rājañña, pariyāyo, yena te pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti? “Atthi bho kassapa, pariyāyo, yena me pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti. “Yathā kathaṃ viya, rājaññā”ti? “Idha me, bho kassapa, mittāmaccā ñātisālohitā pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī pisuṇavācā pharusavācā samphappalāpī abhijjhālū byāpannacittā micchādiṭṭhī. Te aparena samayena ābādhikā honti dukkhitā bāḷhagilānā. Yadāhaṃ jānāmi– ‘na dānime imamhā ābādhā vuṭṭhahissantī’ti tyāhaṃ upasaṅkamitvā ev aṃ vadāmi– ‘santi kho, bho, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ye te pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī pisuṇavācā pharusavācā samphappalāpī abhijjhālū byāpannacittā micchādiṭṭhī, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjantī’ti. Bhavanto kho pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī pisuṇavācā pharusavācā samphappalāpī abhijjhālū byāpannacittā micchādiṭṭhī. Sace tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ saccaṃ vacanaṃ, bhavanto kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjissanti. Sace, bho, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyyātha, yena me āgantvā āroceyyātha– ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’ti Bhavanto kho pana me saddhāyikā paccayikā, yaṃ bhavantehi di ṭṭhaṃ, yathā sāmaṃ diṭṭhaṃ evametaṃ bhavissatī’ti. Te me ‘sādhū’ti paṭissutvā neva āgantvā ārocenti, na pana dūtaṃ pahiṇanti. Ayampi kho, bho kassapa, pariyāyo, yena me pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
Cora-upamā
     413. “Tena hi, rājañña, taññevettha paṭipucchissāmi. Yathā te khameyya tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, rājañña, idha te purisā coraṃ āgucāriṃ gahetvā dasseyyuṃ– ‘ayaṃ te, bhante, coro āgucārī; imassa yaṃ icchasi, taṃ daṇḍaṃ paṇehī’ti. Te tvaṃ evaṃ vadeyyāsi– ‘tena hi, bho, imaṃ purisaṃ daḷhāya rajjuyā pacchābāhaṃ gāḷhabandhanaṃ bandhitvā khuramuṇḍaṃ karitvā kharassarena paṇavena rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ parinetvā dakkhiṇena dvārena nikkhamitvā dakkhiṇato nagarassa āghātane sīsaṃ chindathā’ti. Te ‘sādhū’ti paṭissutvā taṃ purisaṃ daḷhāya rajjuyā pacchābāhaṃ gāḷhabandhanaṃ bandhitvā khuramuṇḍaṃ karitvā kharassarena paṇavena rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ parinetvā dakkhiṇena dvārena nikkhamitvā dakkhiṇato nagarassa āghātane nisīdāpeyyuṃ. Labheyya nu kho so coro coraghātesu� � ‘āgamentu tāva bhavanto coraghātā, amukasmiṃ me gāme vā nigame vā mittāmaccā ñātisālohitā, yāvāhaṃ tesaṃ uddisitvā āgacchāmī’ti udāhu vippalapantasseva coraghātā sīsaṃ chindeyyun”ti? “Na hi so, bho kassapa, coro labheyya coraghātesu– ‘āgamentu tāva bhavanto coraghātā amukasmiṃ me gāme vā nigame vā mittāmaccā ñātisālohitā, yāvāhaṃ tesaṃ uddisitvā āgacchāmī’ti. Atha kho naṃ vippalapantasseva coraghātā sīsaṃ chindeyyun”ti. “So hi nāma, rājañña, coro manusso manussabhūtesu coraghātesu na labhissati– ‘āgamentu tāva bhavanto coraghātā, amukasmiṃ me gāme vā nigame vā mittāmaccā ñātisālohitā, yāvāhaṃ tesaṃ uddisitvā āgacchāmī’ti. Kiṃ pana te mittāmaccā ñātisālohitā pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī pisuṇavācā pharusavācā samphappalāpī abhijjhālū byāpannacittā micchādiṭṭhī, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā labhissanti nirayapālesu– ‘āgamentu tāva bhavanto nirayapālā, yāva mayaṃ pāyāsissa rājaññassa gantvā ārocema– “itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti? Imināpi kho te, rājañña, pariyāyena evaṃ hotu– ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
     414. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho evaṃ me ettha hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko”ti. “Atthi pana, rājañña, pariyāyo yena te pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti? “Atthi, bho kassapa, pariyāyo, yena me pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti. “Yathā kathaṃ viya, rājaññā”ti? “Idha me, bho kassapa, mittāmaccā ñātisālohitā pāṇātipātā paṭiviratā adinnādānā paṭiviratā kāmesumicchācārā paṭiviratā musāvādā paṭiviratā pisuṇāya vācāya paṭiviratā pharusāya vācāya paṭiviratā samphappalāpā paṭiviratā anabhijjhālū abyāpannacittā sammādiṭṭhī. Te aparena samayena ābādhikā honti dukkhitā bāḷhagilānā. Yadāhaṃ jānāmi– ‘na dānime imamhā ābādhā vuṭṭhahissantī’ti tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘santi kho, bho, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ye te pāṇātipātā paṭiviratā adinnādānā paṭiviratā kāmesumicchācārā paṭiviratā musāvādā paṭiviratā pisuṇāya vācāya paṭiviratā pharusāya vācāya paṭiviratā samphappalāpā paṭiviratā anabhijjhālū abyāpannacittā sammādiṭṭhī te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantīti Bhavanto kho pāṇātipātā paṭiviratā adinnādānā paṭiviratā kāmesumicchācārā paṭiviratā musāvādā paṭiviratā pisuṇāya vācāya paṭiviratā pharusāya vācāya paṭiviratā samphappalāpā paṭiviratā anabhijjhālū abyāpannacittā sammādiṭṭhī. Sace tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ saccaṃ vacanaṃ, bhavanto kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissanti. Sace, bho, kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyyātha, yena me āgantvā āroceyyātha– ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’ti. Bhavanto kho pana me saddhāyikā paccayikā, yaṃ bhavantehi diṭṭhaṃ, yathā sāmaṃ diṭṭhaṃ evametaṃ bhavissatī’ti. Te me ‘sādhū’ti paṭissutvā neva āgantvā ārocenti, na pana dūtaṃ pahiṇanti. Ayampi kho, bho kassapa, pariyāyo, yena me pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
Gūthakūpapurisa-upamā
     415. “Tena hi, rājañña, upamaṃ te karissāmi. Upamāya midhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Seyyathāpi, rājañña, puriso gūthakūpe sasīsakaṃ nimuggo assa. Atha tvaṃ purise āṇāpeyyāsi– ‘tena hi, bho, taṃ purisaṃ tamhā gūthakūpā uddharathā’ti. Te ‘sādhū’ti paṭissutvā taṃ purisaṃ tamhā gūthakūpā uddhareyyuṃ. Te tvaṃ evaṃ vadeyyāsi– ‘tena hi, bho, tassa purisassa kāyā veḷupesikāhi gūthaṃ sunimmajjitaṃ nimmajjathā’ti. Te ‘sādhū’ti paṭissutvā tassa purisassa kāyā veḷupesikāhi gūthaṃ sunimmajjitaṃ nimmajjeyyuṃ. Te tvaṃ evaṃ vadeyyāsi– ‘tena hi, bho, tassa purisassa kāyaṃ paṇḍumattikāya tikkhattuṃ subbaṭṭitaṃ ubbaṭṭethā’ti. Te tassa purisassa kāyaṃ paṇḍumattikāya tikkhattuṃ subbaṭṭitaṃ ubbaṭṭeyyuṃ. Te tvaṃ evaṃ vadeyyāsi– ‘tena hi, bho, taṃ purisaṃ telena abbhañjitvā sukhumena cuṇṇena tikkhattuṃ suppadhotaṃ ka rothā’ti. Te taṃ purisaṃ telena abbhañjitvā sukhumena cuṇṇena tikkhattuṃ suppadhotaṃ kareyyuṃ. Te tvaṃ evaṃ vadeyyāsi– ‘tena hi, bho, tassa purisassa kesamassuṃ kappethā’ti. Te tassa purisassa kesamassuṃ kappeyyuṃ. Te tvaṃ evaṃ vadeyyāsi– ‘tena hi, bho, tassa purisassa mahagghañca mālaṃ mahagghañca vilepanaṃ mahagghāni ca vatthāni upaharathā’ti. Te tassa purisassa mahagghañca mālaṃ mahagghañca vilepanaṃ mahagghāni ca vatthāni upahareyyuṃ. Te tvaṃ evaṃ vadeyyāsi – ‘tena hi, bho, taṃ purisaṃ pāsādaṃ āropetvā pañcakāmaguṇāni upaṭṭhāpethā’ti. Te taṃ purisaṃ pāsādaṃ āropetvā pañcakāmaguṇāni upaṭṭhāpeyyuṃ.
     “Taṃ kiṃ maññasi, rājañña, api nu tassa purisassa sunhātassa suvilittassa sukappitakesamassussa āmukkamālābharaṇassa odātavatthavasanassa uparipāsādavaragatassa pañcahi kāmaguṇehi samappitassa samaṅgībhūtassa paricārayamānassa punadeva tasmiṃ gūthakūpe nimujjitukāmatā assā”ti? “No hidaṃ, bho kassapa”. “Taṃ kissa hetu”? “Asuci, bho kassapa, gūthakūpo asuci ceva asucisaṅkhāto ca duggandho ca duggandhasaṅkhāto ca jeguccho ca jegucchasaṅkhāto ca paṭikūlo ca paṭikūlasaṅkhāto cā”ti. “Evameva kho, rājañña, manussā devānaṃ asucī ceva asucisaṅkhātā ca, duggandhā ca duggandhasaṅkhātā ca, jegucchā ca jegucchasaṅkhātā ca, paṭikūlā ca paṭikūlasaṅkhātā ca. Yojanasataṃ kho, rājañña, manussagandho deve ubbādhati. Kiṃ pana te mittāmaccā ñātisālohitā pāṇātipātā paṭiviratā adinnādānā paṭiviratā kāmesumicchācārā paṭiviratā musāvādā paṭiviratā pisuṇāya vācāya pa� �iviratā pharusāya vācāya paṭiviratā samphappalāpā paṭiviratā anabhijjhālū abyāpannacittā sammādiṭṭhī, kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā te āgantvā ārocessanti– ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’ti? Imināpi kho te, rājañña, pariyāyena evaṃ hotu– ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
     416. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho evaṃ me ettha hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti. “Atthi pana, rājañña, pariyāyo …pe… “atthi, bho kassapa, pariyāyo …pe… yathā kathaṃ viya, rājaññāti? “Idha me, bho kassapa, mittāmaccā ñātisālohitā pāṇātipātā paṭiviratā adinnādānā paṭiviratā kāmesumicchācārā paṭiviratā musāvādā paṭiviratā surāmerayamajjapamādaṭṭhānā paṭiviratā, te aparena samayena ābādhikā honti dukkhitā bāḷhagilānā. Yadāhaṃ jānāmi– ‘na dānime imamhā ābādhā vuṭṭhahissantī’ti tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘santi kho, bho, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ye te pāṇātipātā paṭiviratā adinnādānā paṭiviratā kāmesumicchācārā paṭiviratā musāvādā paṭiviratā surāmerayamajjapamādaṭṭhānā paṭiviratā, te kāyassa bhe dā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti devānaṃ tāvatiṃsānaṃ sahabyatanti. Bhavanto kho pāṇātipātā paṭiviratā adinnādānā paṭiviratā kāmesumicchācārā paṭiviratā musāvādā paṭiviratā surāmerayamajjapamādaṭṭhānā paṭiviratā. Sace tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ saccaṃ vacanaṃ, bhavanto kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissanti, devānaṃ tāvatiṃsānaṃ sahabyataṃ. Sace, bho, kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyyātha devānaṃ tāvatiṃsānaṃ sahabyataṃ, yena me āgantvā āroceyyātha– itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipākoti. Bhavanto kho pana me saddhāyikā paccayikā, yaṃ bhavantehi diṭṭhaṃ, yathā sāmaṃ diṭṭhaṃ evametaṃ bhavissatīti. Te me ‘sādhū’ti paṭissutvā neva āgantvā ārocenti, na pana dūtaṃ pahiṇanti. Ayampi kho, bho kassapa, pariyāy o, yena me pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
Tāvatiṃsadeva-upamā
     417. “Tena hi, rājañña, taññevettha paṭipucchissāmi; yathā te khameyya, tathā naṃ byākareyyāsi. Yaṃ kho pana, rājañña, mānussakaṃ vassasataṃ, devānaṃ tāvatiṃsānaṃ eso eko rattindivo, tāya rattiyā tiṃsarattiyo māso, tena māsena dvādasamāsiyo saṃvaccharo, tena saṃvaccharena dibbaṃ vassasahassaṃ devānaṃ tāvatiṃsānaṃ āyuppamāṇaṃ. Ye te mittāmaccā ñātisālohitā pāṇātipātā paṭiviratā adinnādānā paṭiviratā kāmesumicchācārā paṭiviratā musāvādā paṭiviratā surāmerayamajjapamādaṭṭhānā paṭiviratā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā devānaṃ tāvatiṃsānaṃ sahabyataṃ. Sace pana tesaṃ evaṃ bhavissati– ‘yāva mayaṃ dve vā tīṇi vā rattindivā dibbehi pañcahi kāmaguṇehi samappitā samaṅgībhūtā paricārema, atha mayaṃ pāyāsissa rājaññassa gantvā āroceyyāma– “itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukka ṭānaṃ kammānaṃ phalaṃ vipāko”ti. Api nu te āgantvā āroceyyuṃ ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti? “No hidaṃ, bho kassapa. Api hi mayaṃ, bho kassapa, ciraṃ kālaṅkatāpi bhaveyyāma. Ko panetaṃ bhoto kassapassa āroceti ‘atthi devā tāvatiṃsā’ti vā ‘evaṃdīghāyukā devā tāvatiṃsā’ti vā. Na mayaṃ bhoto kassapassa saddahāma– ‘atthi devā tāvatiṃsā’ti vā ‘evaṃdīghāyukā devā tāvatiṃsā’ti vā”ti.
Jaccandha-upamā
     418. “Seyyathāpi, rājañña, jaccandho puriso na passeyya kaṇha– sukkāni rūpāni na passeyya nīlakāni rūpāni, na passeyya pītakāni rūpāni, na passeyya lohitakāni rūpāni, na passeyya mañjiṭṭhakāni rūpāni, na passeyya samavisamaṃ, na passeyya tārakāni rūpāni, na passeyya candimasūriye. So evaṃ vadeyya– ‘natthi kaṇhasukkāni rūpāni, natthi kaṇhasukkānaṃ rūpānaṃ dassāvī. Natthi nīlakāni rūpāni, natthi nīlakānaṃ rūpānaṃ dassāvī. Natthi pītakāni rūpāni, natthi pītakānaṃ rūpānaṃ dassāvī. Natthi lohitakāni rūpāni, natthi lohitakānaṃ rūpānaṃ dassāvī. Natthi mañjiṭṭhakāni rūpāni, natthi mañjiṭṭhakānaṃ rūpānaṃ dassāvī. Natthi samavisamaṃ, natthi samavisamassa dassāvī. Natthi tārakāni rūpāni, natthi tārakānaṃ rūpānaṃ dassāvī. Natthi candimasūriyā, natthi candimasūriyānaṃ dassāvī. Ahametaṃ na jānāmi, ahametaṃ na passāmi, tasmā taṃ natthī’ti. Sammā nu kho so, rājañña, vadamāno vadeyyā”ti? “No hidaṃ, bho kassapa. Atthi kaṇhasukkāni rūpāni, atthi kaṇhasukkānaṃ rūpānaṃ dassāvī. Atthi nīlakāni rūpāni, atthi nīlakānaṃ rūpānaṃ dassāvī …pe… atthi samavisamaṃ, atthi samavisamassa dassāvī. Atthi tārakāni rūpāni, atthi tārakānaṃ rūpānaṃ dassāvī. Atthi candimasūriyā, atthi candimasūriyānaṃ dassāvī. ‘Ahametaṃ na jānāmi, ahametaṃ na passāmi, tasmā taṃ natthī’ti. Na hi so, bho kassapa, sammā vadamāno vadeyyā”ti. “Evameva kho tvaṃ, rājañña, jaccandhūpamo maññe paṭibhāsi yaṃ maṃ tvaṃ evaṃ vadesi”.
     “Ko panetaṃ bhoto kassapassa āroceti– ‘atthi devā tāvatiṃsā”ti vā, ‘evaṃdīghāyukā devā tāvatiṃsā’ti vā? Na mayaṃ bhoto kassapassa saddahāma– ‘atthi devā tāvatiṃsā’ti vā ‘evaṃdīghāyukā devā tāvatiṃsā’ti vā”ti. “Na kho, rājañña, evaṃ paro loko daṭṭhabbo, yathā tvaṃ maññasi iminā maṃsacakkhunā. Ye kho te rājañña samaṇabrāhmaṇā araññavanapatthāni pantāni senāsanāni paṭisevanti te tattha appamattā ātāpino pahitattā viharantā dibbacakkhuṃ visodhenti. Te dibbena cakkhunā visuddhena atikkantamānusakena imaṃ ceva lokaṃ passanti parañca satte ca opapātike. Evañca kho, rājañña, paro loko daṭṭhabbo; natveva yathā tvaṃ maññasi iminā maṃsacakkhunā. Imināpi kho te, rājañña, pariyāyena evaṃ hotu– ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
     419. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho evaṃ me ettha hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko”ti “Atthi pana, rājañña, pariyāyo …pe… atthi, bho kassapa, pariyāyo …pe… yathā kathaṃ viya, rājaññā”ti? “Idhāhaṃ, bho kassapa, passāmi samaṇabrāhmaṇe sīlavante kalyāṇadhamme jīvitukāme amaritukāme sukhakāme dukkhapaṭikūle. Tassa mayhaṃ, bho kassapa, evaṃ hoti– sace kho ime bhonto samaṇabrāhmaṇā sīlavanto kalyāṇadhammā evaṃ jāneyyuṃ– ‘ito no matānaṃ seyyo bhavissatī’ti. Idānime bhonto samaṇabrāhmaṇā sīlavanto kalyāṇadhammā visaṃ vā khādeyyuṃ, satthaṃ vā āhareyyuṃ, ubbandhitvā vā kālaṅkareyyuṃ, papāte vā papateyyuṃ. Yasmā ca kho ime bhonto samaṇabrāhmaṇā sīlavanto kalyāṇadhammā na evaṃ jānanti– ‘ito no matānaṃ seyyo bhavissatī’ti, tasmā ime bhonto samaṇabrāhmaṇā sīlava nto kalyāṇadhammā jīvitukāmā amaritukāmā sukhakāmā dukkhapaṭikūlā attānaṃ na mārenti. Ayampi kho, bho kassapa, pariyāyo, yena me pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
Gabbhinī-upamā
     420. “Tena hi, rājañña, upamaṃ te karissāmi. Upamāya midhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Bhūtapubbaṃ, rājañña, aññatarassa brāhmaṇassa dve pajāpatiyo ahesuṃ. Ekissā putto ahosi dasavassuddesiko vā dvādasavassuddesiko vā, ekā gabbhinī upavijaññā. Atha kho so brāhmaṇo kālamakāsi. Atha kho so māṇavako mātusapattiṃ etadavoca– ‘yamidaṃ, bhoti, dhanaṃ vā dhaññaṃ vā rajataṃ vā jātarūpaṃ vā, sabbaṃ taṃ mayhaṃ natthi tuyhettha kiñci. Pitu me bhoti, dāyajjaṃ niyyādehī’ti. Evaṃ vutte sā brāhmaṇī taṃ māṇavakaṃ etadavoca– ‘āgamehi tāva, tāta, yāva vijāyāmi. Sace kumārako bhavissati, tassapi ekadeso bhavissati; sace kumārikā bhavissati, sāpi te opabhoggā bhavissatī’ti. Dutiyampi kho so māṇavako mātusapattiṃ etadavoca – ‘yamidaṃ, bhoti, dhanaṃ vā dhaññaṃ vā rajataṃ vā jātarūpaṃ vā, sabbaṃ taṃ mayhaṃ; natthi tuyhettha kiñci. Pitu me, bhoti, dāya jjaṃ niyyādehī’ti. Dutiyampi kho sā brāhmaṇī taṃ māṇavakaṃ etadavoca – ‘āgamehi tāva, tāta, yāva vijāyāmi. Sace kumārako bhavissati, tassapi ekadeso bhavissati; sace kumārikā bhavissati sāpi te opabhoggā bhavissatī’ti. Tatiyampi kho so māṇavako mātusapattiṃ etadavoca– ‘yamidaṃ, bhoti, dhanaṃ vā dhaññaṃ vā rajataṃ vā jātarūpaṃ vā sabbaṃ taṃ mayhaṃ; natthi tuyhettha kiñci. Pitu me, bhoti, dāyajjaṃ niyyādehī’ti.
     “Atha kho sā brāhmaṇī satthaṃ gahetvā ovarakaṃ pavisitvā udaraṃ opādesi – ‘yāva vijāyāmi yadi vā kumārako yadi vā kumārikā’ti. Sā attānaṃ ceva jīvitañca gabbhañca sāpateyyañca vināsesi. Yathā taṃ bālā abyattā anayabyasanaṃ āpannā ayoniso dāyajjaṃ gavesantī, evameva kho tvaṃ, rājañña, bālo abyatto anayabyasanaṃ āpajjissasi ayoniso paralokaṃ gavesanto seyyathāpi sā brāhmaṇī bālā abyattā anayabyasanaṃ āpannā ayoniso dāyajjaṃ gavesantī. Na kho, rājañña, samaṇabrāhmaṇā sīlavanto kalyāṇadhammā apakkaṃ paripācenti; api ca paripākaṃ āgamenti. Paṇḍitānaṃ attho hi, rājañña, samaṇabrāhmaṇānaṃ sīlavantānaṃ kalyāṇadhammānaṃ jīvitena. Yathā yathā kho, rājañña, samaṇabrāhmaṇā sīlavanto kalyāṇadhammā ciraṃ dīghamaddhānaṃ tiṭṭhanti, tathā tathā bahuṃ puññaṃ pasavanti, bahujanahitāya ca paṭipajjanti bahujanasukhāya lokānukampāya atthāya hitāya s ukhāya devamanussānaṃ. Imināpi kho te, rājañña, pariyāyena evaṃ hotu– ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
     421. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho evaṃ me ettha hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti. “Atthi pana, rājañña, pariyāyo …pe… atthi, bho kassapa, pariyāyo …pe… yathā kathaṃ viya, rājaññā”ti? “Idha me, bho kassapa, purisā coraṃ āgucāriṃ gahetvā dassenti– ‘ayaṃ te, bhante, coro āgucārī; imassa yaṃ icchasi, taṃ daṇḍaṃ paṇehī’ti. Tyāhaṃ evaṃ vadāmi– ‘tena hi, bho, imaṃ purisaṃ jīvantaṃyeva kumbhiyā pakkhipitvā mukhaṃ pidahitvā allena cammena onandhitvā allāya mattikāya bahalāvalepanaṃ karitvā uddhanaṃ āropetvā aggiṃ dethā’ti. Te me ‘sādhū’ti paṭissutvā taṃ purisaṃ jīvantaṃyeva kumbhiyā pakkhipitvā mukhaṃ pidahitvā allena cammena onandhitvā allāya mattikāya bahalāvalepanaṃ karitvā uddhanaṃ āropetvā aggiṃ denti. Yadā mayaṃ jānāma ‘kālaṅkato so puriso’ti, ath a naṃ kumbhiṃ oropetvā ubbhinditvā mukhaṃ vivaritvā saṇikaṃ nillokema – ‘appeva nāmassa jīvaṃ nikkhamantaṃ passeyyāmā’ti. Nevassa mayaṃ jīvaṃ nikkhamantaṃ passāma. Ayampi kho, bho kassapa, pariyāyo, yena me pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
Supinaka-upamā
     422. “Tena hi, rājañña, taññevettha paṭipucchissāmi, yathā te khameyya, tathā naṃ byākareyyāsi. Abhijānāsi no tvaṃ, rājañña, divā seyyaṃ upagato supinakaṃ passitā ārāmarāmaṇeyyakaṃ vanarāmaṇeyyakaṃ bhūmirāmaṇeyyakaṃ pokkharaṇīrāmaṇeyyakan”ti? “Abhijānāmahaṃ, bho kassapa, divāseyyaṃ upagato supinakaṃ passitā ārāmarāmaṇeyyakaṃ vanarāmaṇeyyakaṃ bhūmirāmaṇeyyakaṃ pokkharaṇīrāmaṇeyyakan”ti. “Rakkhanti taṃ tamhi samaye khujjāpi vāmanakāpi velāsikāpi komārikāpī”ti? “Evaṃ, bho kassapa, rakkhanti maṃ tamhi samaye khujjāpi vāmanakāpi velāsikāpi komārikāpī”ti. “Api nu tā tuyhaṃ jīvaṃ passanti pavisantaṃ vā nikkhamantaṃ vā”ti? “No hidaṃ, bho kassapa”. “Tā hi nāma, rājañña, tuyhaṃ jīvantassa jīvantiyo jīvaṃ na passissanti pavisantaṃ vā nikkhamantaṃ vā. Kiṃ pana tvaṃ kālaṅkatassa jīvaṃ passissasi pavisantaṃ vā nikkhamantaṃ vā. Imināp i kho te, rājañña, pariyāyena evaṃ hotu– “itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
     423. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho evaṃ me ettha hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti. “Atthi pana, rājañña, pariyāyo …pe… “atthi, bho kassapa, pariyāyo …pe… yathā kathaṃ viya rājaññā”ti? “Idha me, bho kassapa, purisā coraṃ āgucāriṃ gahetvā dassenti– ‘ayaṃ te, bhante, coro āgucārī; imassa yaṃ icchasi, taṃ daṇḍaṃ paṇehī’ti. Tyāhaṃ evaṃ vadāmi– ‘tena hi, bho, imaṃ purisaṃ jīvantaṃyeva tulāya tuletvā jiyāya anassāsakaṃ māretvā punadeva tulāya tulethā’ti. Te me ‘sādhū’ti paṭissutvā taṃ purisaṃ jīvantaṃyeva tulāya tuletvā jiyāya anassāsakaṃ māretvā punadeva tulāya tulenti. Yadā so jīvati, tadā lahutaro ca hoti mudutaro ca kammaññataro ca. Yadā pana so kālaṅkato hoti tadā garutaro ca hoti patthinnataro ca akammaññataro ca. Ayampi kho, bho kassapa, pariyāyo, yena me pari yāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
Santatta-ayoguḷa-upamā
     424. “Tena hi, rājañña, upamaṃ te karissāmi. Upamāya midhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Seyyathāpi, rājañña, puriso divasaṃ santattaṃ ayoguḷaṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ tulāya tuleyya. Tamenaṃ aparena samayena sītaṃ nibbutaṃ tulāya tuleyya. Kadā nu kho so ayoguḷo lahutaro vā hoti mudutaro vā kammaññataro vā, yadā vā āditto sampajjalito sajotibhūto, yadā vā sīto nibbuto”ti? “Yadā so, bho kassapa, ayoguḷo tejosahagato ca hoti vāyosahagato ca āditto sampajjalito sajotibhūto, tadā lahutaro ca hoti mudutaro ca kammaññataro ca. Yadā pana so ayoguḷo neva tejosahagato hoti na vāyosahagato sīto nibbuto, tadā garutaro ca hoti patthinnataro ca akammaññataro cā”ti. “Evameva kho, rājañña, yadāyaṃ kāyo āyusahagato ca hoti usmāsahagato ca viññāṇasahagato ca, tadā lahutaro ca hoti mudutaro ca kammaññataro ca. Yadā panāyaṃ kāyo neva āyusahagato hoti na usmāsahagato na viññā� �asahagato tadā garutaro ca hoti patthinnataro ca akammaññataro ca. Imināpi kho te, rājañña, pariyāyena evaṃ hotu– ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
     425. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho evaṃ me ettha hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti. “Atthi pana, rājañña, pariyāyo …pe… atthi, bho kassapa, pariyāyo …pe… yathā kathaṃ viya rājaññā”ti? “Idha me, bho kassapa, purisā coraṃ āgucāriṃ gahetvā dassenti– ‘ayaṃ te, bhante, coro āgucārī; imassa yaṃ icchasi taṃ daṇḍaṃ paṇehī’ti. Tyāhaṃ evaṃ vadāmi– ‘tena hi, bho, imaṃ purisaṃ anupahacca chaviñca cammañca maṃsañca nhāruñca aṭṭhiñca aṭṭhimiñjañca jīvitā voropetha, appeva nāmassa jīvaṃ nikkhamantaṃ passeyyāmā’ti. Te me ‘sādhū’ti paṭissutvā taṃ purisaṃ anupahacca chaviñca …pe… jīvitā voropenti. Yadā so āmato hoti, tyāhaṃ evaṃ vadāmi– ‘tena hi, bho, imaṃ purisaṃ uttānaṃ nipātetha, appeva nāmassa jīvaṃ nikkhamantaṃ passeyyāmā’ti. Te taṃ purisaṃ utt ānaṃ nipātenti. Nevassa mayaṃ jīvaṃ nikkhamantaṃ passāma. Tyāhaṃ evaṃ vadāmi– ‘tena hi, bho, imaṃ purisaṃ avakujjaṃ nipātetha… passena nipātetha… dutiyena passena nipātetha… uddhaṃ ṭhapetha… omuddhakaṃ ṭhapetha… pāṇinā ākoṭetha… leḍḍunā ākoṭetha… daṇḍena ākoṭetha… satthena ākoṭetha… odhunātha sandhunātha niddhunātha, appeva nāmassa jīvaṃ nikkhamantaṃ passeyyāmā’ti. Te taṃ purisaṃ odhunanti sandhunanti niddhunanti. Nevassa mayaṃ jīvaṃ nikkhamantaṃ passāma. Tassa tadeva cakkhu hoti te rūpā, tañcāyatanaṃ nappaṭisaṃvedeti. Tadeva sotaṃ hoti te saddā, tañcāyatanaṃ nappaṭisaṃvedeti. Tadeva ghānaṃ hoti te gandhā, tañcāyatanaṃ nappaṭisaṃvedeti Sāva jivhā hoti te rasā, tañcāyatanaṃ nappaṭisaṃvedeti. Sveva kāyo hoti te phoṭṭhabbā, tañcāyatanaṃ nappaṭisaṃvedeti. Ayampi kho, bho kassapa, pariyāyo, yena me pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
Saṅkhadhama-upamā
     426. “Tena hi, rājañña, upamaṃ te karissāmi. Upamāya midhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Bhūtapubbaṃ, rājañña, aññataro saṅkhadhamo saṅkhaṃ ādāya paccantimaṃ janapadaṃ agamāsi. So yena aññataro gāmo tenupasaṅkami; upasaṅkamitvā majjhe gāmassa ṭhito tikkhattuṃ saṅkhaṃ upalāpetvā saṅkhaṃ bhūmiyaṃ nikkhipitvā ekamantaṃ nisīdi. Atha kho, rājañña, tesaṃ paccantajanapadānaṃ manussānaṃ etadahosi ‘ambho kassa nu kho eso saddo evaṃrajanīyo evaṃkamanīyo evaṃmadanīyo evaṃbandhanīyo evaṃmucchanīyo’ti. Sannipatitvā taṃ saṅkhadhamaṃ etadavocuṃ– ‘ambho, kassa nu kho eso saddo evaṃrajanīyo evaṃkamanīyo evaṃmadanīyo evaṃbandhanīyo evaṃmucchanīyo’ti. ‘Eso kho, bho, saṅkho nāma yasseso saddo evaṃrajanīyo evaṃkamanīyo evaṃmadanīyo evaṃbandhanīyo evaṃmucchanīyo’ti. Te taṃ saṅkhaṃ uttānaṃ nipātesuṃ– ‘vadehi, bho saṅkha, vadehi, bho saṅk hā’ti. Neva so saṅkho saddamakāsi. Te taṃ saṅkhaṃ avakujjaṃ nipātesuṃ, passena nipātesuṃ, dutiyena passena nipātesuṃ, uddhaṃ ṭhapesuṃ, omuddhakaṃ ṭhapesuṃ, pāṇinā ākoṭesuṃ, leḍḍunā ākoṭesuṃ, daṇḍena ākoṭesuṃ, satthena ākoṭesuṃ, odhuniṃsu sandhuniṃsu niddhuniṃsu– ‘vadehi, bho saṅkha, vadehi, bho saṅkhā’ti. Neva so saṅkho saddamakāsi.
     “Atha kho, rājañña, tassa saṅkhadhamassa etadahosi– ‘yāva bālā ime paccantajanapadāmanussā, kathañhi nāma ayoniso saṅkhasaddaṃ gavesissantī’ti. Tesaṃ pekkhamānānaṃ saṅkhaṃ gahetvā tikkhattuṃ saṅkhaṃ upalāpetvā saṅkhaṃ ādāya pakkāmi. Atha kho, rājañña, tesaṃ paccantajanapadānaṃ manussānaṃ etadahosi– ‘yadā kira, bho, ayaṃ saṅkho nāma purisasahagato ca hoti vāyāmasahagato ca vāyusahagato ca, tadāyaṃ saṅkho saddaṃ karoti, yadā panāyaṃ saṅkho neva purisasahagato hoti na vāyāmasahagato na vāyusahagato, nāyaṃ saṅkho saddaṃ karotī’ti Evameva kho, rājañña, yadāyaṃ kāyo āyusahagato ca hoti usmāsahagato ca viññāṇasahagato ca, tadā abhikkamatipi paṭikkamatipi tiṭṭhatipi nisīdatipi seyyampi kappeti, cakkhunāpi rūpaṃ passati, sotenapi saddaṃ suṇāti, ghānenapi gandhaṃ ghāyati, jivhāyapi rasaṃ sāyati, kāyenapi phoṭṭhabbaṃ phusati, manasāpi dhammaṃ vijānāti. Yadā p anāyaṃ kāyo neva āyusahagato hoti, na usmāsahagato, na viññāṇasahagato, tadā neva abhikkamati na paṭikkamati na tiṭṭhati na nisīdati na seyyaṃ kappeti, cakkhunāpi rūpaṃ na passati, sotenapi saddaṃ na suṇāti, ghānenapi gandhaṃ na ghāyati, jivhāyapi rasaṃ na sāyati, kāyenapi phoṭṭhabbaṃ na phusati, manasāpi dhammaṃ na vijānāti. Imināpi kho te, rājañña, pariyāyena evaṃ hotu– ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’ti.
     427. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho evaṃ me ettha hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti. “Atthi pana, rājañña, pariyāyo …pe… atthi, bho kassapa, pariyāyo …pe… yathā kathaṃ viya rājaññā”ti? “Idha me, bho kassapa, purisā coraṃ āgucāriṃ gahetvā dassenti– ‘ayaṃ te, bhante, coro āgucārī, imassa yaṃ icchasi, taṃ daṇḍaṃ paṇehī’ti. Tyāhaṃ evaṃ vadāmi– ‘tena hi, bho, imassa purisassa chaviṃ chindatha appeva nāmassa jīvaṃ passeyyāmā’ti. Te tassa purisassa chaviṃ chindanti. Nevassa mayaṃ jīvaṃ passāma. Tyāhaṃ evaṃ vadāmi– ‘tena hi, bho, imassa purisassa cammaṃ chindatha, maṃsaṃ chindatha, nhāruṃ chindatha, aṭṭhiṃ chindatha, aṭṭhimiñjaṃ chindatha, appeva nāmassa jīvaṃ passeyyāmā’ti. Te tassa purisassa aṭṭhimiñjaṃ chindanti, nevassa mayaṃ jīvaṃ passeyyāma. Ayampi kho , bho kassapa, pariyāyo, yena me pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
Aggikajaṭila-upamā
     428. “Tena hi, rājañña, upamaṃ te karissāmi. Upamāya midhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Bhūtapubbaṃ, rājañña, aññataro aggiko jaṭilo araññāyatane paṇṇakuṭiyā sammati. Atha kho, rājañña, aññataro janapade sattho vuṭṭhāsi. Atha kho so sattho tassa aggikassa jaṭilassa assamassa sāmantā ekarattiṃ vasitvā pakkāmi. Atha kho, rājañña, tassa aggikassa jaṭilassa etadahosi ‘yaṃnūnāhaṃ yena so satthavāso tenupasaṅkameyyaṃ, appeva nāmettha kiñci upakaraṇaṃ adhigaccheyyan’ti. Atha kho so aggiko jaṭilo kālasseva vuṭṭhāya yena so satthavāso tenupasaṅkami; upasaṅkamitvā addasa tasmiṃ satthavāse daharaṃ kumāraṃ mandaṃ uttānaseyyakaṃ chaḍḍitaṃ. Disvānassa etadahosi– ‘na kho me taṃ patirūpaṃ yaṃ me pekkhamānassa manussabhūto kālaṅkareyya; yaṃnūnāhaṃ imaṃ dārakaṃ assamaṃ netvā āpādeyyaṃ poseyyaṃ vaḍḍheyyan’ti. Atha kho so aggiko jaṭilo taṃ d ārakaṃ assamaṃ netvā āpādesi posesi vaḍḍhesi. Yadā so dārako dasavassuddesiko vā hoti dvādasavassuddesiko vā, atha kho tassa aggikassa jaṭilassa janapade kañcideva karaṇīyaṃ uppajji. Atha kho so aggiko jaṭilo taṃ dārakaṃ etadavoca– ‘icchāmahaṃ, tāta, janapadaṃ gantuṃ; aggiṃ, tāta, paricareyyāsi. Mā ca te aggi nibbāyi. Sace ca te aggi nibbāyeyya, ayaṃ vāsī imāni kaṭṭhāni idaṃ araṇisahitaṃ, aggiṃ nibbattetvā aggiṃ paricareyyāsī’ti. Atha kho so aggiko jaṭilo taṃ dārakaṃ evaṃ anusāsitvā janapadaṃ agamāsi. Tassa khiḍḍāpasutassa aggi nibbāyi.
     “Atha kho tassa dārakassa etadahosi– ‘pitā kho maṃ evaṃ avaca– “aggiṃ, tāta, paricareyyāsi. Mā ca te aggi nibbāyi. Sace ca te aggi nibbāyeyya, ayaṃ vāsī imāni kaṭṭhāni idaṃ araṇisahitaṃ, aggiṃ nibbattetvā aggiṃ paricareyyāsī”ti. Yaṃnūnāhaṃ aggiṃ nibbattetvā aggiṃ paricareyyan’ti. Atha kho so dārako araṇisahitaṃ vāsiyā tacchi– ‘appeva nāma aggiṃ adhigaccheyyan’ti. Neva so aggiṃ adhigacchi. Araṇisahitaṃ dvidhā phālesi, tidhā phālesi, catudhā phālesi, pañcadhā phālesi, dasadhā phālesi, satadhā phālesi, sakalikaṃ sakalikaṃ akāsi, sakalikaṃ sakalikaṃ karitvā udukkhale koṭṭesi, udukkhale koṭṭetvā mahāvāte opuni – ‘appeva nāma aggiṃ adhigaccheyyan’ti. Neva so aggiṃ adhigacchi.
     “Atha kho so aggiko jaṭilo janapade taṃ karaṇīyaṃ tīretvā yena sako assamo tenupasaṅkami; upasaṅkamitvā taṃ dārakaṃ etadavoca – ‘kacci te, tāta, aggi na nibbuto’ti? ‘Idha me, tāta, khiḍḍāpasutassa aggi nibbāyi. Tassa me etadahosi– “pitā kho maṃ evaṃ avaca aggiṃ, tāta, paricareyyāsi. Mā ca te, tāta, aggi nibbāyi. Sace ca te aggi nibbāyeyya, ayaṃ vāsī imāni kaṭṭhāni idaṃ araṇisahitaṃ, aggiṃ nibbattetvā aggiṃ paricareyyāsīti. Yaṃnūnāhaṃ aggiṃ nibbattetvā aggiṃ paricareyyan”ti. Atha khvāhaṃ, tāta, araṇisahitaṃ vāsiyā tacchiṃ– “appeva nāma aggiṃ adhigaccheyyan”ti. Nevāhaṃ aggiṃ adhigacchiṃ. Araṇisahitaṃ dvidhā phālesiṃ, tidhā phālesiṃ, catudhā phālesiṃ, pañcadhā phālesiṃ, dasadhā phālesiṃ satadhā phālesiṃ, sakalikaṃ sakalikaṃ akāsiṃ, sakalikaṃ sakalikaṃ karitvā udukkhale koṭṭesiṃ, udukkhale koṭṭetvā mahāvāte opuniṃ– “appeva n āma aggiṃ adhigaccheyyan”ti. Nevāhaṃ aggiṃ adhigacchin’”ti. Atha kho tassa aggikassa jaṭilassa etadahosi – ‘yāva bālo ayaṃ dārako abyatto, kathañhi nāma ayoniso aggiṃ gavesissatī’ti. Tassa pekkhamānassa araṇisahitaṃ gahetvā aggiṃ nibbattetvā taṃ dārakaṃ etadavoca ‘evaṃ kho, tāta, aggi nibbattetabbo. Na tveva yathā tvaṃ bālo abyatto ayoniso aggiṃ gavesī’ti. Evameva kho tvaṃ, rājañña, bālo abyatto ayoniso paralokaṃ gavesissasi. Paṭinissajjetaṃ, rājañña, pāpakaṃ diṭṭhigataṃ, paṭinissajjetaṃ, rājañña, pāpakaṃ diṭṭhigataṃ, mā te ahosi dīgharattaṃ ahitāya dukkhāyā”ti.
     429. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho nevāhaṃ sakkomi idaṃ pāpakaṃ diṭṭhigataṃ paṭinissajjituṃ. Rājāpi maṃ pasenadi kosalo jānāti tirorājānopi– ‘pāyāsi rājañño evaṃvādī evaṃdiṭṭhī– “itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko”ti. Sacāhaṃ, bho kassapa, idaṃ pāpakaṃ diṭṭhigataṃ paṭinissajjissāmi, bhavissanti me vattāro– ‘yāva bālo pāyāsi rājañño abyatto duggahitagāhī’ti. Kopenapi naṃ harissāmi, makkhenapi naṃ harissāmi, palāsenapi naṃ harissāmī”ti.
Dve satthavāha-upamā
     430. “Tena hi, rājañña, upamaṃ te karissāmi. Upamāya midhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Bhūtapubbaṃ, rājañña, mahāsakaṭasattho sakaṭasahassaṃ puratthimā janapadā pacchimaṃ janapadaṃ agamāsi. So yena yena gacchi, khippaṃyeva pariyādiyati tiṇakaṭṭhodakaṃ haritakapaṇṇaṃ. Tasmiṃ kho pana satthe dve satthavāhā ahesuṃ eko pañcannaṃ sakaṭasatānaṃ, eko pañcannaṃ sakaṭasatānaṃ. Atha kho tesaṃ satthavāhānaṃ etadahosi– ‘ayaṃ kho mahāsakaṭasattho sakaṭasahassaṃ; te mayaṃ yena yena gacchāma, khippameva pariyādiyati tiṇakaṭṭhodakaṃ haritakapaṇṇaṃ. Yaṃnūna mayaṃ imaṃ satthaṃ dvidhā vibhajeyyāma– ekato pañca sakaṭasatāni ekato pañca sakaṭasatānī’ti. Te taṃ satthaṃ dvidhā vibhajiṃsu ekato pañca sakaṭasatāni, ekato pañca sakaṭasatāni. Eko satthavāho bahuṃ tiṇañca kaṭṭhañca udakañca āropetvā satthaṃ payāpesi. Dvīhatīhapayāto kho p ana so sattho addasa purisaṃ kāḷaṃ lohitakkhaṃ sannaddhakalāpaṃ kumudamāliṃ allavatthaṃ allakesaṃ kaddamamakkhitehi cakkehi bhadrena rathena paṭipathaṃ āgacchantaṃ’, disvā etadavoca– ‘kuto, bho, āgacchasī’ti? ‘Amukamhā janapadā’ti. ‘Kuhiṃ gamissasī’ti? ‘Amukaṃ nāma janapadan’ti. ‘Kacci, bho, purato kantāre mahāmegho abhippavuṭṭho’ti? ‘Evaṃ, bho, purato kantāre mahāmegho abhippavuṭṭho, āsittodakāni vaṭumāni, bahu tiṇañca kaṭṭhañca udakañca. Chaḍḍetha, bho, purāṇāni tiṇāni kaṭṭhāni udakāni, lahubhārehi sakaṭehi sīghaṃ sīghaṃ gacchatha, mā yoggāni kilamitthā’ti.
     “Atha kho so satthavāho satthike āmantesi– ‘ayaṃ, bho, puriso evamāha– “purato kantāre mahāmegho abhippavuṭṭho, āsittodakāni vaṭumāni, bahu tiṇañca kaṭṭhañca udakañca. Chaḍḍetha, bho, purāṇāni tiṇāni kaṭṭhāni udakāni, lahubhārehi sakaṭehi sīghaṃ sīghaṃ gacchatha, mā yoggāni kilamitthā”ti. Chaḍḍetha, bho, purāṇāni tiṇāni kaṭṭhāni udakāni, lahubhārehi sakaṭehi satthaṃ payāpethā’ti. ‘Evaṃ, bho’ti kho te satthikā tassa satthavāhassa paṭissutvā chaḍḍetvā purāṇāni tiṇāni kaṭṭhāni udakāni lahubhārehi sakaṭehi satthaṃ payāpesuṃ. Te paṭhamepi satthavāse na addasaṃsu tiṇaṃ vā kaṭṭhaṃ vā udakaṃ vā. Dutiyepi satthavāse… tatiyepi satthavāse… catutthepi satthavāse… pañcamepi satthavāse… chaṭṭhepi satthavāse… sattamepi satthavāse na addasaṃsu tiṇaṃ vā kaṭṭhaṃ vā udakaṃ vā. Sabbeva anayabyasanaṃ āpajjiṃsu. Ye ca tasmiṃ satt he ahesuṃ manussā vā pasū vā, sabbe so yakkho amanusso bhakkhesi. Aṭṭhikāneva sesāni.
     “Yadā aññāsi dutiyo satthavāho– ‘bahunikkhanto kho, bho, dāni so sattho’ti bahuṃ tiṇañca kaṭṭhañca udakañca āropetvā satthaṃ payāpesi. Dvīhatīhapayāto kho pana so sattho addasa purisaṃ kāḷaṃ lohitakkhaṃ sannaddhakalāpaṃ kumudamāliṃ allavatthaṃ allakesaṃ kaddamamakkhitehi cakkehi bhadrena rathena paṭipathaṃ āgacchantaṃ, disvā etadavoca– ‘kuto, bho, āgacchasī’ti? ‘Amukamhā janapadā’ti. ‘Kuhiṃ gamissasī’ti? ‘Amukaṃ nāma janapadan’ti. ‘Kacci, bho, purato kantāre mahāmegho abhippavuṭṭho’ti? ‘Evaṃ, bho, purato kantāre mahāmegho abhippavuṭṭho. Āsittodakāni vaṭumāni, bahu tiṇañca kaṭṭhañca udakañca. Chaḍḍetha bho, purāṇāni tiṇāni kaṭṭhāni udakāni, lahubhārehi sakaṭehi sīghaṃ sīghaṃ gacchatha, mā yoggāni kilamitthā’ti.
     “Atha kho so satthavāho satthike āmantesi– ‘ayaṃ, bho, “puriso evamāha– purato kantāre mahāmegho abhippavuṭṭho, āsittodakāni vaṭumāni, bahu tiṇañca kaṭṭhañca udakañca. Chaḍḍetha, bho, purāṇāni tiṇāni kaṭṭhāni udakāni, lahubhārehi sakaṭehi sīghaṃ sīghaṃ gacchatha; mā yoggāni kilamitthā”ti. Ayaṃ bho puriso neva amhākaṃ mitto, na ñātisālohito, kathaṃ mayaṃ imassa saddhāya gamissāma. Na vo chaḍḍetabbāni purāṇāni tiṇāni kaṭṭhāni udakāni, yathābhatena bhaṇḍena satthaṃ payāpetha. Na no purāṇaṃ chaḍḍessāmā’ti. ‘Evaṃ, bho’ti kho te satthikā tassa satthavāhassa paṭissutvā yathābhatena bhaṇḍena satthaṃ payāpesuṃ. Te paṭhamepi satthavāse na addasaṃsu tiṇaṃ vā kaṭṭhaṃ vā udakaṃ vā. Dutiyepi satthavāse… tatiyepi satthavāse… catutthepi satthavāse… pañcamepi satthavāse… chaṭṭhepi satthavāse… sattamepi satthavāse na addasaṃsu tiṇa� � vā kaṭṭhaṃ vā udakaṃ vā. Tañca satthaṃ addasaṃsu anayabyasanaṃ āpannaṃ. Ye ca tasmiṃ satthepi ahesuṃ manussā vā pasū vā, tesañca aṭṭhikāneva addasaṃsu tena yakkhena amanussena bhakkhitānaṃ.
     “Atha kho so satthavāho satthike āmantesi– ‘ayaṃ kho, bho, sattho anayabyasanaṃ āpanno, yathā taṃ tena bālena satthavāhena pariṇāyakena. Tena hi, bho, yānamhākaṃ satthe appasārāni paṇiyāni, tāni chaḍḍetvā, yāni imasmiṃ satthe mahāsārāni paṇiyāni, tāni ādiyathā’ti. ‘Evaṃ, bho’ti kho te satthikā tassa satthavāhassa paṭissutvā yāni sakasmiṃ satthe appasārāni paṇiyāni, tāni chaḍḍetvā yāni tasmiṃ satthe mahāsārāni paṇiyāni, tāni ādiyitvā sotthinā taṃ kantāraṃ nitthariṃsu, yathā taṃ paṇḍitena satthavāhena pariṇāyakena. Evameva kho tvaṃ, rājañña, bālo abyatto anayabyasanaṃ āpajjissasi ayoniso paralokaṃ gavesanto seyyathāpi so purimo satthavāho. Yepi tava sotabbaṃ saddhātabbaṃ maññissanti, tepi anayabyasanaṃ āpajjissanti, seyyathāpi te satthikā. Paṭinissajjetaṃ, rājañña pāpakaṃ diṭṭhigataṃ; paṭinissajjetaṃ, rājañña, pāpakaṃ diṭṭhigataṃ. Mā te ah osi dīgharattaṃ ahitāya dukkhāyā”ti.
     431. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho nevāhaṃ sakkomi idaṃ pāpakaṃ diṭṭhigataṃ paṭinissajjituṃ. Rājāpi maṃ pasenadi kosalo jānāti tirorājānopi– ‘pāyāsi rājañño evaṃvādī evaṃdiṭṭhī– “itipi natthi paro loko …pe… vipāko’”ti. Sacāhaṃ, bho kassapa, idaṃ pāpakaṃ diṭṭhigataṃ paṭinissajjissāmi, bhavissanti me vattāro– ‘yāva bālo pāyāsi rājañño, abyatto duggahitagāhī’ti. Kopenapi naṃ harissāmi, makkhenapi naṃ harissāmi, palāsenapi naṃ harissāmī”ti.
Gūthabhārika-upamā
     432. “Tena hi, rājañña, upamaṃ te karissāmi. Upamāya midhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Bhūtapubbaṃ, rājañña, aññataro sūkaraposako puriso sakamhā gāmā aññaṃ gāmaṃ agamāsi. Tattha addasa pahūtaṃ sukkhagūthaṃ chaḍḍitaṃ. Disvānassa etadahosi– ‘ayaṃ kho pahuto sukkhagūtho chaḍḍito, mama ca sūkarabhattaṃ; yaṃnūnāhaṃ ito sukkhagūthaṃ hareyyan’ti. So uttarāsaṅgaṃ pattharitvā pahūtaṃ sukkhagūthaṃ ākiritvā bhaṇḍikaṃ bandhitvā sīse ubbāhetvā agamāsi. Tassa antarāmagge mahā-akālamegho pāvassi. So uggharantaṃ paggharantaṃ yāva agganakhā gūthena makkhito gūthabhāraṃ ādāya agamāsi. Tamenaṃ manussā disvā evamāhaṃsu– ‘kacci no tvaṃ, bhaṇe, ummatto, kacci viceto, kathañhi nāma uggharantaṃ paggharantaṃ yāva agganakhā gūthena makkhito gūthabhāraṃ harissasī’ti. ‘Tumhe khvettha, bhaṇe, ummattā, tumhe vicetā, tathā hi pana me sūkarabhattan’ti. E vameva kho tvaṃ, rājañña, gūthabhārikūpamo maññe paṭibhāsi. Paṭinissajjetaṃ, rājañña, pāpakaṃ diṭṭhigataṃ. Paṭinissajjetaṃ, rājañña, pāpakaṃ diṭṭhigataṃ. Mā te ahosi dīgharattaṃ ahitāya dukkhāyā”ti.
     433. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho nevāhaṃ sakkomi idaṃ pāpakaṃ diṭṭhigataṃ paṭinissajjituṃ. Rājāpi maṃ pasenadi kosalo jānāti tirorājānopi– ‘pāyāsi rājañño evaṃvādī evaṃdiṭṭhī– “itipi natthi paro loko …pe… vipāko”ti. Sacāhaṃ, bho kassapa, idaṃ pāpakaṃ diṭṭhigataṃ paṭinissajjissāmi, bhavissanti me vattāro– ‘yāva bālo pāyāsi rājañño abyatto duggahitagāhī’ti. Kopenapi naṃ harissāmi, makkhenapi naṃ harissāmi, palāsenapi naṃ harissāmī”ti.
Akkhadhuttaka-upamā
     434. “Tena hi, rājañña, upamaṃ te karissāmi, upamāya midhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Bhūtapubbaṃ, rājañña, dve akkhadhuttā akkhehi dibbiṃsu. Eko akkhadhutto āgatāgataṃ kaliṃ gilati. Addasā kho dutiyo akkhadhutto taṃ akkhadhuttaṃ āgatāgataṃ kaliṃ gilantaṃ, disvā taṃ akkhadhuttaṃ etadavoca– ‘tvaṃ kho, samma, ekantikena jināsi, dehi me, samma, akkhe pajohissāmī’ti. ‘Evaṃ sammā’ti kho so akkhadhutto tassa akkhadhuttassa akkhe pādāsi. Atha kho so akkhadhutto akkhe visena paribhāvetvā taṃ akkhadhuttaṃ etadavoca– ‘ehi kho, samma, akkhehi dibbissāmā’ti. ‘Evaṃ sammā’ti kho so akkhadhutto tassa akkhadhuttassa paccassosi. Dutiyampi kho te akkhadhuttā akkhehi dibbiṃsu. Dutiyampi kho so akkhadhutto āgatāgataṃ kaliṃ gilati. Addasā kho dutiyo akkhadhutto taṃ akkhadhuttaṃ dutiyampi āgatāgataṃ kaliṃ gilantaṃ, disvā taṃ akkhadhuttaṃ etadavoca–
     “Littaṃ paramena tejasā, gilamakkhaṃ puriso na bujjhati.
     Gila re gila pāpadhuttaka, pacchā te kaṭukaṃ bhavissatīti.
     “Evameva kho tvaṃ, rājañña, akkhadhuttakūpamo maññe paṭibhāsi. Paṭinissajjetaṃ, rājañña, pāpakaṃ diṭṭhigataṃ; paṭinissajjetaṃ, rājañña, pāpakaṃ diṭṭhigataṃ. Mā te ahosi dīgharattaṃ ahitāya dukkhāyā”ti.
     435. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho nevāhaṃ sakkomi idaṃ pāpakaṃ diṭṭhigataṃ paṭinissajjituṃ. Rājāpi maṃ pasenadi kosalo jānāti tirorājānopi– ‘pāyāsi rājañño evaṃvādī evaṃdiṭṭhī– “itipi natthi paro loko …pe… vipāko”ti. Sacāhaṃ, bho kassapa, idaṃ pāpakaṃ diṭṭhigataṃ paṭinissajjissāmi, bhavissanti me vattāro– ‘yāva bālo pāyāsi rājañño abyatto duggahitagāhī’ti. Kopenapi naṃ harissāmi, makkhenapi naṃ harissāmi, palāsenapi naṃ harissāmī”ti.
Sāṇabhārika-upamā
     436. “Tena hi, rājañña, upamaṃ te karissāmi, upamāya midhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Bhūtapubbaṃ, rājañña, aññataro janapado vuṭṭhāsi. Atha kho sahāyako sahāyakaṃ āmantesi– ‘āyāma, samma, yena so janapado tenupasaṅkamissāma, appeva nāmettha kiñci dhanaṃ adhigaccheyyāmā’ti. ‘Evaṃ sammā’ti kho sahāyako sahāyakassa paccassosi. Te yena so janapado, yena aññataraṃ gāmapaṭṭaṃ tenupasaṅkamiṃsu tattha addasaṃsu pahūtaṃ sāṇaṃ chaḍḍitaṃ, disvā sahāyako sahāyakaṃ āmantesi– ‘idaṃ kho, samma, pahūtaṃ sāṇaṃ chaḍḍitaṃ, tena hi, samma, tvañca sāṇabhāraṃ bandha, ahañca sāṇabhāraṃ bandhissāmi, ubho sāṇabhāraṃ ādāya gamissāmā’ti. ‘Evaṃ sammā’ti kho sahāyako sahāyakassa paṭissutvā sāṇabhāraṃ bandhitvā te ubho sāṇabhāraṃ ādāya yena aññataraṃ gāmapaṭṭaṃ tenupasaṅkamiṃsu. Tattha addasaṃsu pahūtaṃ sāṇasutta� � chaḍḍitaṃ, disvā sahāyako sahāyakaṃ āmantesi– ‘yassa kho, samma, atthāya iccheyyāma sāṇaṃ, idaṃ pahūtaṃ sāṇasuttaṃ chaḍḍitaṃ. Tena hi, samma, tvañca sāṇabhāraṃ chaḍḍehi, ahañca sāṇabhāraṃ chaḍḍessāmi, ubho sāṇasuttabhāraṃ ādāya gamissāmā’ti. ‘Ayaṃ kho me, samma, sāṇabhāro dūrābhato ca susannaddho ca, alaṃ me tvaṃ pajānāhī’ti. Atha kho so sahāyako sāṇabhāraṃ chaḍḍetvā sāṇasuttabhāraṃ ādiyi.
     “Te yena aññataraṃ gāmapaṭṭaṃ tenupasaṅkamiṃsu. Tattha addasaṃsu pahūtā sāṇiyo chaḍḍitā, disvā sahāyako sahāyakaṃ āmantesi– ‘yassa kho samma, atthāya iccheyyāma sāṇaṃ vā sāṇasuttaṃ vā, imā pahūtā sāṇiyo chaḍḍitā. Tena hi, samma, tvañca sāṇabhāraṃ chaḍḍehi, ahañca sāṇasuttabhāraṃ chaḍḍessāmi, ubho sāṇibhāraṃ ādāya gamissāmā’ti ‘Ayaṃ kho me, samma, sāṇabhāro dūrābhato ca susannaddho ca, alaṃ me, tvaṃ pajānāhī’ti. Atha kho so sahāyako sāṇasuttabhāraṃ chaḍḍetvā sāṇibhāraṃ ādiyi.
     “Te yena aññataraṃ gāmapaṭṭaṃ tenupasaṅkamiṃsu. Tattha addasaṃsu pahūtaṃ khomaṃ chaḍḍitaṃ, disvā …pe… pahūtaṃ khomasuttaṃ chaḍḍitaṃ, disvā… pahūtaṃ khomadussaṃ chaḍḍitaṃ, disvā… pahūtaṃ kappāsaṃ chaḍḍitaṃ, disvā… pahūtaṃ kappāsikasuttaṃ chaḍḍitaṃ, disvā… pahūtaṃ kappāsikadussaṃ chaḍḍitaṃ, disvā… pahūtaṃ ayaṃ chaḍḍitaṃ, disvā… pahūtaṃ lohaṃ chaḍḍitaṃ, disvā… pahūtaṃ tipuṃ chaḍḍitaṃ, disvā… pahūtaṃ sīsaṃ chaḍḍitaṃ, disvā… pahūtaṃ sajjhaṃ chaḍḍitaṃ, disvā… pahūtaṃ suvaṇṇaṃ chaḍḍitaṃ, disvā sahāyako sahāyakaṃ āmantesi– ‘yassa kho, samma, atthāya iccheyyāma sāṇaṃ vā sāṇasuttaṃ vā sāṇiyo vā khomaṃ vā khomasuttaṃ vā khomadussaṃ vā kappāsaṃ vā kappāsikasuttaṃ vā kappāsikadussaṃ vā ayaṃ vā lohaṃ vā tipuṃ vā sīsaṃ vā sajjhaṃ vā, idaṃ pahūtaṃ suva� �ṇaṃ chaḍḍitaṃ. Tena hi, samma, tvañca sāṇabhāraṃ chaḍḍehi, ahañca sajjhabhāraṃ chaḍḍessāmi, ubho suvaṇṇabhāraṃ ādāya gamissāmā’ti. ‘Ayaṃ kho me, samma, sāṇabhāro dūrābhato ca susannaddho ca, alaṃ me tvaṃ pajānāhī’ti. Atha kho so sahāyako sajjhabhāraṃ chaḍḍetvā suvaṇṇabhāraṃ ādiyi.
     “Te yena sako gāmo tenupasaṅkamiṃsu. Tattha yo so sahāyako sāṇabhāraṃ ādāya agamāsi, tassa neva mātāpitaro abhinandiṃsu, na puttadārā abhinandiṃsu, na mittāmaccā abhinandiṃsu, na ca tatonidānaṃ sukhaṃ somanassaṃ adhigacchi. Yo pana so sahāyako suvaṇṇabhāraṃ ādāya agamāsi, tassa mātāpitaropi abhinandiṃsu, puttadārāpi abhinandiṃsu, mittāmaccāpi abhinandiṃsu, tatonidānañca sukhaṃ somanassaṃ adhigacchi. “Evameva kho tvaṃ, rājañña, sāṇabhārikūpamo maññe paṭibhāsi. Paṭinissajjetaṃ, rājañña, pāpakaṃ diṭṭhigataṃ; paṭinissajjetaṃ, rājañña, pāpakaṃ diṭṭhigataṃ. Mā te ahosi dīgharattaṃ ahitāya dukkhāyā”ti.
Saraṇagamanaṃ
     437. “Purimeneva ahaṃ opammena bhoto kassapassa attamano abhiraddho. Api cāhaṃ imāni vicitrāni pañhāpaṭibhānāni sotukāmo evāhaṃ bhavantaṃ kassapaṃ paccanīkaṃ kātabbaṃ amaññissaṃ. Abhikkantaṃ, bho kassapa, abhikkantaṃ, bho kassapa. Seyyathāpi, bho kassapa, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya ‘cakkhumanto rūpāni dakkhantī’ti evamevaṃ bhotā kassapena anekapariyāyena dhammo pakāsito. Esāhaṃ, bho kassapa, taṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi, dhammañca, bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ kassapo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gataṃ.
     “Icchāmi cāhaṃ, bho kassapa, mahāyaññaṃ yajituṃ, anusāsatu maṃ bhavaṃ kassapo, yaṃ mamassa dīgharattaṃ hitāya sukhāyā”ti.
Yaññakathā
     438. “Yathārūpe kho, rājañña, yaññe gāvo vā haññanti ajeḷakā vā haññanti, kukkuṭasūkarā vā haññanti, vividhā vā pāṇā saṃghātaṃ āpajjanti, paṭiggāhakā ca honti micchādiṭṭhī micchāsaṅkappā micchāvācā micchākammantā micchā-ājīvā micchāvāyāmā micchāsatī micchāsamādhī, evarūpo kho, rājañña, yañño na mahapphalo hoti na mahānisaṃso na mahājutiko na mahāvipphāro. Seyyathāpi, rājañña, kassako bījanaṅgalaṃ ādāya vanaṃ paviseyya. So tattha dukkhette dubbhūme avihatakhāṇukaṇṭake bījāni patiṭṭhāpeyya khaṇḍāni pūtīni vātātapahatāni asāradāni asukhasayitāni. Devo ca na kālena kālaṃ sammādhāraṃ anuppaveccheyya. Api nu tāni bījāni vuddhiṃ virūḷhiṃ vepullaṃ āpajjeyyuṃ, kassako vā vipulaṃ phalaṃ adhigaccheyyā”ti? “No hidaṃ bho kassapa”. “Evameva kho, rājañña, yathārūpe yaññe gāvo vā haññanti, ajeḷakā vā haññanti, kukkuṭasūkarā vā haññ anti, vividhā vā pāṇā saṃghātaṃ āpajjanti, paṭiggāhakā ca honti micchādiṭṭhī micchāsaṅkappā micchāvācā micchākammantā micchā-ājīvā micchāvāyāmā micchāsatī micchāsamādhī, evarūpo kho rājañña, yañño na mahapphalo hoti na mahānisaṃso na mahājutiko na mahāvipphāro.
     “Yathārūpe ca kho, rājañña, yaññe neva gāvo haññanti, na ajeḷakā haññanti, na kukkuṭasūkarā haññanti, na vividhā vā pāṇā saṃghātaṃ āpajjanti, paṭiggāhakā ca honti sammādiṭṭhī sammāsaṅkappā sammāvācā sammākammantā sammā-ājīvā sammāvāyāmā sammāsatī sammāsamādhī, evarūpo kho, rājañña, yañño mahapphalo hoti mahānisaṃso mahājutiko mahāvipphāro. Seyyathāpi, rājañña, kassako bījanaṅgalaṃ ādāya vanaṃ paviseyya. So tattha sukhette subhūme suvihatakhāṇukaṇṭake bījāni patiṭṭhapeyya akhaṇḍāni apūtīni avātātapahatāni sāradāni sukhasayitāni. Devo ca kālena kālaṃ sammādhāraṃ anuppaveccheyya. Api nu tāni bījāni vuddhiṃ virūḷhiṃ vepullaṃ āpajjeyyuṃ, kassako vā vipulaṃ phalaṃ adhigaccheyyā”ti? “Evaṃ, bho kassapa”. “Evameva kho, rājañña, yathārūpe yaññe neva gāvo haññanti, na ajeḷakā haññanti, na kukkuṭasūkarā haññanti, na vividhā vā pā� �ā saṃghātaṃ āpajjanti, paṭiggāhakā ca honti sammādiṭṭhī sammāsaṅkappā sammāvācā sammākammantā sammā-ājīvā sammāvāyāmā sammāsatī sammāsamādhī, evarūpo kho, rājañña, yañño mahapphalo hoti mahānisaṃso mahājutiko mahāvipphāro”ti.
Uttaramāṇavavatthu
     439. Atha kho pāyāsi rājañño dānaṃ paṭṭhapesi samaṇabrāhmaṇakapaṇaddhikavaṇibbakayācakānaṃ Tasmiṃ kho pana dāne evarūpaṃ bhojanaṃ dīyati kaṇājakaṃ bilaṅgadutiyaṃ, dhorakāni ca vatthāni guḷavālakāni. Tasmiṃ kho pana dāne uttaro nāma māṇavo vāvaṭo ahosi. So dānaṃ datvā evaṃ anuddisati– “imināhaṃ dānena pāyāsiṃ rājaññameva imasmiṃ loke samāgacchiṃ, mā parasmin”ti. Assosi kho pāyāsi rājañño– “uttaro kira māṇavo dānaṃ datvā evaṃ anuddisati– ‘imināhaṃ dānena pāyāsiṃ rājaññameva imasmiṃ loke samāgacchiṃ, mā parasmin’”ti. Atha kho pāyāsi rājañño uttaraṃ māṇavaṃ āmantāpetvā etadavoca– “saccaṃ kira tvaṃ, tāta uttara, dānaṃ datvā evaṃ anuddisasi– ‘imināhaṃ dānena pāyāsiṃ rājaññameva imasmiṃ loke samāgacchiṃ, mā parasmin’”ti? “Evaṃ, bho”. “Kissa pana tvaṃ, tāta uttara, dānaṃ datvā evaṃ anuddisasi– ‘imināha ṃ dānena pāyāsiṃ rājaññameva imasmiṃ loke samāgacchiṃ, mā parasmin’ti? Nanu mayaṃ, tāta uttara, puññatthikā dānasseva phalaṃ pāṭikaṅkhino”ti? “Bhoto kho dāne evarūpaṃ bhojanaṃ dīyati kaṇājakaṃ bilaṅgadutiyaṃ, yaṃ bhavaṃ pādāpi na iccheyya samphusituṃ, kuto bhuñjituṃ, dhorakāni ca vatthāni guḷavālakāni, yāni bhavaṃ pādāpi na iccheyya samphusituṃ, kuto paridahituṃ. Bhavaṃ kho panamhākaṃ piyo manāpo, kathaṃ mayaṃ manāpaṃ amanāpena saṃyojemā”ti? “Tena hi tvaṃ, tāta uttara, yādisāhaṃ bhojanaṃ bhuñjāmi, tādisaṃ bhojanaṃ paṭṭhapehi. Yādisāni cāhaṃ vatthāni paridahāmi, tādisāni ca vatthāni paṭṭhapehī”ti. “Evaṃ, bho”ti kho uttaro māṇavo pāyāsissa rājaññassa paṭissutvā yādisaṃ bhojanaṃ pāyāsi rājañño bhuñjati, tādisaṃ bhojanaṃ paṭṭhapesi. Yādisāni ca vatthāni pāyāsi rājañño paridahati, tādisāni ca vatthāni paṭṭhapesi.
     440. Atha kho pāyāsi rājañño asakkaccaṃ dānaṃ datvā asahatthā dānaṃ datvā acittīkataṃ dānaṃ datvā apaviddhaṃ dānaṃ datvā kāyassa bhedā paraṃ maraṇā cātumahārājikānaṃ devānaṃ sahabyataṃ upapajji suññaṃ serīsakaṃ vimānaṃ. Yo pana tassa dāne vāvaṭo ahosi uttaro nāma māṇavo. So sakkaccaṃ dānaṃ datvā sahatthā dānaṃ datvā cittīkataṃ dānaṃ datvā anapaviddhaṃ dānaṃ datvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajji devānaṃ tāvatiṃsānaṃ sahabyataṃ.
Pāyāsidevaputto
     441. Tena kho pana samayena āyasmā gavampati abhikkhaṇaṃ suññaṃ serīsakaṃ vimānaṃ divāvihāraṃ gacchati. Atha kho pāyāsi devaputto yenāyasmā gavampati tenupasaṅkami; upasaṅkamitvā āyasmantaṃ gavampatiṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho pāyāsiṃ devaputtaṃ āyasmā gavampati etadavoca– “kosi tvaṃ, āvuso”ti? “Ahaṃ, bhante, pāyāsi rājañño”ti. “Nanu tvaṃ, āvuso, evaṃdiṭṭhiko ahosi– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti? “Saccāhaṃ, bhante, evaṃdiṭṭhiko ahosiṃ– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’ti. Api cāhaṃ ayyena kumārakassapena etasmā pāpakā diṭṭhigatā vivecito”ti. “Yo pana te, āvuso, dāne vāvaṭo ahosi uttaro nāma māṇavo, so kuhiṃ upapanno”ti? “Yo me, bhante, dāne vāvaṭo ahosi uttaro nāma m āṇavo, so sakkaccaṃ dānaṃ datvā sahatthā dānaṃ datvā cittīkataṃ dānaṃ datvā anapaviddhaṃ dānaṃ datvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapanno devānaṃ tāvatiṃsānaṃ sahabyataṃ. Ahaṃ pana, bhante, asakkaccaṃ dānaṃ datvā asahatthā dānaṃ datvā acittīkataṃ dānaṃ datvā apaviddhaṃ dānaṃ datvā kāyassa bhedā paraṃ maraṇā cātumahārājikānaṃ devānaṃ sahabyataṃ upapanno suññaṃ serīsakaṃ vimānaṃ. Tena hi, bhante gavampati, manussalokaṃ gantvā evamārocehi– ‘sakkaccaṃ dānaṃ detha, sahatthā dānaṃ detha, cittīkataṃ dānaṃ detha, anapaviddhaṃ dānaṃ detha. Pāyāsi rājañño asakkaccaṃ dānaṃ datvā asahatthā dānaṃ datvā acittīkataṃ dānaṃ datvā apaviddhaṃ dānaṃ datvā kāyassa bhedā paraṃ maraṇā cātumahārājikānaṃ devānaṃ sahabyataṃ upapanno suññaṃ serīsakaṃ vimānaṃ. Yo pana tassa dāne vāvaṭo ahosi uttaro nāma māṇavo, so sakkacca ṃ dānaṃ datvā sahatthā dānaṃ datvā cittīkataṃ dānaṃ datvā anapaviddhaṃ dānaṃ datvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapanno devānaṃ tāvatiṃsānaṃ sahabyatan’”ti.
     Atha kho āyasmā gavampati manussalokaṃ āgantvā evamārocesi– “sakkaccaṃ dānaṃ detha, sahatthā dānaṃ detha, cittīkataṃ dānaṃ detha, anapaviddhaṃ dānaṃ detha. Pāyāsi rājañño asakkaccaṃ dānaṃ datvā asahatthā dānaṃ datvā acittīkataṃ dānaṃ datvā apaviddhaṃ dānaṃ datvā kāyassa bhedā paraṃ maraṇā cātumahārājikānaṃ devānaṃ sahabyataṃ upapanno suññaṃ serīsakaṃ vimānaṃ. Yo pana tassa dāne vāvaṭo ahosi uttaro nāma māṇavo, so sakkaccaṃ dānaṃ datvā sahatthā dānaṃ datvā cittīkataṃ dānaṃ datvā anapaviddhaṃ dānaṃ datvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapanno devānaṃ tāvatiṃsānaṃ sahabyatan”ti.
     Pāyāsisuttaṃ niṭṭhitaṃ dasamaṃ.
     Mahāvaggo niṭṭhito.
     Tassuddānaṃ–
     Mahāpadāna nidānaṃ, nibbānañca sudassanaṃ;
     Janavasabha govindaṃ, samayaṃ sakkapañhakaṃ.
     Mahāsatipaṭṭhānañca, pāyāsi dasamaṃ bhave.
     Mahāvaggapāḷi niṭṭhitā.


中阿含72经

MN.128/(8) Upakkilesasuttaṃ
     236. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosambiyaṃ viharati ghositārāme. Tena kho pana samayena kosambiyaṃ bhikkhū bhaṇḍanajātā kalahajātā vivādāpannā aññamaññaṃ mukhasattīhi vitudantā viharanti. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho so bhikkhu bhagavantaṃ etadavoca– “idha, bhante, kosambiyaṃ bhikkhū bhaṇḍanajātā kalahajātā vivādāpannā aññamaññaṃ mukhasattīhi vitudantā viharanti. Sādhu, bhante, bhagavā yena te bhikkhū tenupasaṅkamatu anukampaṃ upādāyā”ti. Adhivāsesi bhagavā tuṇhībhāvena. Atha kho bhagavā yena te bhikkhū tenupasaṅkami; upasaṅkamitvā te bhikkhū etadavoca– “alaṃ, bhikkhave, mā bhaṇḍanaṃ, mā kalahaṃ, mā viggahaṃ, mā vivādan”ti.
     Evaṃ vutte, aññataro bhikkhu bhagavantaṃ etadavoca– “āgametu, bhante! Bhagavā dhammassāmī; appossukko, bhante, bhagavā diṭṭhadhammasukhavihāraṃ anuyutto viharatu; mayametena bhaṇḍanena kalahena viggahena vivādena paññāyissāmā”ti. Dutiyampi kho bhagavā te bhikkhū etadavoca– “alaṃ, bhikkhave, mā bhaṇḍanaṃ, mā kalahaṃ, mā viggahaṃ, mā vivādan”ti. Dutiyampi kho so bhikkhu bhagavantaṃ etadavoca– “āgametu, bhante! Bhagavā dhammassāmī; appossukko, bhante, bhagavā diṭṭhadhammasukhavihāraṃ anuyutto viharatu; mayametena bhaṇḍanena kalahena viggahena vivādena paññāyissāmā”ti. Tatiyampi kho bhagavā te bhikkhū etadavoca– “alaṃ, bhikkhave, mā bhaṇḍanaṃ, mā kalahaṃ, mā viggahaṃ, mā vivādan”ti. Tatiyampi kho so bhikkhu bhagavantaṃ etadavoca– “āgametu, bhante, bhagavā dhammassāmī; appossukko, bhante, bhagavā diṭṭhadhammasukhavihāraṃ anuyutto viharatu; mayametena bhaṇḍanena kalahena viggahena vivādena paññāyissāmā”ti.
     Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya kosambiṃ piṇḍāya pāvisi. Kosambiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto senāsanaṃ saṃsāmetvā pattacīvaramādāya ṭhitakova imā gāthā abhāsi–
     237. “Puthusaddo samajano, na bālo koci maññatha.
     Saṅghasmiṃ bhijjamānasmiṃ, nāññaṃ bhiyyo amaññaruṃ.
     “Parimuṭṭhā paṇḍitābhāsā, vācāgocarabhāṇino;
     Yāvicchanti mukhāyāmaṃ, yena nītā na taṃ vidū.
     “Akkocchi maṃ avadhi maṃ, ajini maṃ ahāsi me;
     Ye ca taṃ upanayhanti, veraṃ tesaṃ na sammati.
     “Akkocchi maṃ avadhi maṃ, ajini maṃ ahāsi me;
     Ye ca taṃ nupanayhanti, veraṃ tesūpasammati.
     “Na hi verena verāni, sammantīdha kudācanaṃ;
     Averena ca sammanti, esa dhammo sanantano.
     “Pare ca na vijānanti, mayamettha yamāmase;
     Ye ca tattha vijānanti, tato sammanti medhagā.
     “Aṭṭhicchinnā pāṇaharā, gavassadhanahārino;
     Raṭṭhaṃ vilumpamānānaṃ, tesampi hoti saṅgati.
     Kasmā tumhākaṃ no siyā.
     “Sace labhetha nipakaṃ sahāyaṃ, saddhiṃ caraṃ sādhuvihāri dhīraṃ.
     Abhibhuyya sabbāni parissayāni, careyya tenattamano satīmā.
     “No ce labhetha nipakaṃ sahāyaṃ, saddhiṃ caraṃ sādhuvihāri dhīraṃ.
     Rājāva raṭṭhaṃ vijitaṃ pahāya, eko care mātaṅgaraññeva nāgo.
     “Ekassa caritaṃ seyyo, natthi bāle sahāyatā;
     Eko care na ca pāpāni kayirā, appossukko mātaṅgaraññeva nāgo”ti.
     238. Atha kho bhagavā ṭhitakova imā gāthā bhāsitvā yena bālakaloṇakāragāmo tenupasaṅkami. Tena kho pana samayena āyasmā bhagu bālakaloṇakāragāme viharati. Addasā kho āyasmā bhagu bhagavantaṃ dūratova āgacchantaṃ. Disvāna āsanaṃ paññapesi udakañca pādānaṃ dhovanaṃ. Nisīdi bhagavā paññatte āsane. Nisajja pāde pakkhālesi. Āyasmāpi kho bhagu bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ bhaguṃ bhagavā etadavoca– “kacci, bhikkhu, khamanīyaṃ, kacci yāpanīyaṃ, kacci piṇḍakena na kilamasī”ti? “Khamanīyaṃ bhagavā, yāpanīyaṃ bhagavā, na cāhaṃ, bhante, piṇḍakena kilamāmī”ti. Atha kho bhagavā āyasmantaṃ bhaguṃ dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā uṭṭhāyāsanā yena pācīnavaṃsadāyo tenupasaṅkami.
     Tena kho pana samayena āyasmā ca anuruddho āyasmā ca nandiyo āyasmā ca kimilo pācīnavaṃsadāye viharanti. Addasā kho dāyapālo bhagavantaṃ dūratova āgacchantaṃ. Disvāna bhagavantaṃ etadavoca– “mā, mahāsamaṇa, etaṃ dāyaṃ pāvisi. Santettha tayo kulaputtā attakāmarūpā viharanti. Mā tesaṃ aphāsumakāsī”ti. Assosi kho āyasmā anuruddho dāyapālassa bhagavatā saddhiṃ mantayamānassa. Sutvāna dāyapālaṃ etadavoca– “mā, āvuso dāyapāla, bhagavantaṃ vāresi. Satthā no bhagavā anuppatto”ti.
     239. Atha kho āyasmā anuruddho yenāyasmā ca nandiyo yenāyasmā ca kimilo tenupasaṅkami; upasaṅkamitvā āyasmantañca nandiyaṃ āyasmantañca kimilaṃ etadavoca– “abhikkamathāyasmanto, abhikkamathāyasmanto, satthā no bhagavā anuppatto”ti. Atha kho āyasmā ca anuruddho āyasmā ca nandiyo āyasmā ca kimilo bhagavantaṃ paccuggantvā eko bhagavato pattacīvaraṃ paṭiggahesi, eko āsanaṃ paññapesi, eko pādodakaṃ upaṭṭhapesi. Nisīdi bhagavā paññatte āsane. Nisajja pāde pakkhālesi. Tepi kho āyasmanto bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnaṃ kho āyasmantaṃ anuruddhaṃ bhagavā etadavoca– “kacci vo, anuruddhā, khamanīyaṃ, kacci yāpanīyaṃ, kacci piṇḍakena na kilamathā”ti? “Khamanīyaṃ bhagavā, yāpanīyaṃ bhagavā, na ca mayaṃ, bhante, piṇḍakena kilamāmā”ti. “Kacci pana vo, anuruddhā, samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharathā”ti? “Taggha mayaṃ, bhante, samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharāmā”ti. “Yathā kathaṃ pana tumhe, anuruddhā, samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharathā”ti? “Idha mayhaṃ, bhante, evaṃ hoti– ‘lābhā vata me, suladdhaṃ vata me yohaṃ evarūpehi sabrahmacārīhi saddhiṃ viharāmī’ti. Tassa mayhaṃ, bhante, imesu āyasmantesu mettaṃ kāyakammaṃ paccupaṭṭhitaṃ āvi ceva raho ca, mettaṃ vacīkammaṃ paccupaṭṭhitaṃ āvi ceva raho ca, mettaṃ manokammaṃ paccupaṭṭhitaṃ āvi ceva raho ca. Tassa, mayhaṃ, bhante, evaṃ hoti– ‘yaṃnūnāhaṃ sakaṃ cittaṃ nikkhipitvā imesaṃyeva āyasmantānaṃ cittassa vasena vatteyyan’ti. So kho ahaṃ, bhante, sakaṃ cittaṃ nikkhipitvā imesaṃyeva āyasmantānaṃ cittassa vasena vattāmi. Nānā hi kho no, bhante, kāyā, ekañca pana maññe cittan”ti.
     Āyasmāpi kho nandiyo …pe… āyasmāpi kho kimilo bhagavantaṃ etadavoca– “mayhampi kho, bhante, evaṃ hoti– ‘lābhā vata me, suladdhaṃ vata me yohaṃ evarūpehi sabrahmacārīhi saddhiṃ viharāmī’ti. Tassa mayhaṃ, bhante, imesu āyasmantesu mettaṃ kāyakammaṃ paccupaṭṭhitaṃ āvi ceva raho ca, mettaṃ vacīkammaṃ paccupaṭṭhitaṃ āvi ceva raho ca, mettaṃ manokammaṃ paccupaṭṭhitaṃ āvi ceva raho ca. Tassa mayhaṃ, bhante, evaṃ hoti– ‘yaṃnūnāhaṃ sakaṃ cittaṃ nikkhipitvā imesaṃyeva āyasmantānaṃ cittassa vasena vatteyyan’ti. So kho ahaṃ, bhante, sakaṃ cittaṃ nikkhipitvā imesaṃyeva āyasmantānaṃ cittassa vasena vattāmi. Nānā hi kho no, bhante, kāyā, ekañca pana maññe cittanti. Evaṃ kho mayaṃ, bhante, samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharāmā”ti.
     240. “Sādhu, sādhu, anuruddhā! Kacci pana vo, anuruddhā, appamattā ātāpino pahitattā viharathā”ti? “Taggha mayaṃ, bhante, appamattā ātāpino pahitattā viharāmā”ti. “Yathā kathaṃ pana tumhe, anuruddhā, appamattā ātāpino pahitattā viharathā”ti? “Idha, bhante, amhākaṃ yo paṭhamaṃ gāmato piṇḍāya paṭikkamati, so āsanāni paññapeti, pānīyaṃ paribhojanīyaṃ upaṭṭhāpeti, avakkārapātiṃ upaṭṭhāpeti. Yo pacchā gāmato piṇḍāya paṭikkamati– sace hoti bhuttāvaseso, sace ākaṅkhati, bhuñjati; no ce ākaṅkhati, appaharite vā chaḍḍeti apāṇake vā udake opilāpeti– so āsanāni paṭisāmeti, pānīyaṃ paribhojanīyaṃ paṭisāmeti, avakkārapātiṃ dhovitvā paṭisāmeti, bhattaggaṃ sammajjati. Yo passati pānīyaghaṭaṃ vā paribhojanīyaghaṭaṃ vā vaccaghaṭaṃ vā rittaṃ tucchaṃ so upaṭṭhāpeti. Sacassa hoti avisayhaṃ, hatthavikārena dutiyaṃ āmantetvā hatthavilaṅghakena upaṭ� ��hāpema, na tveva mayaṃ, bhante, tappaccayā vācaṃ bhindāma. Pañcāhikaṃ kho pana mayaṃ, bhante, sabbarattiṃ dhammiyā kathāya sannisīdāma. Evaṃ kho mayaṃ, bhante, appamattā ātāpino pahitattā viharāmā”ti.
     241. “Sādhu, sādhu, anuruddhā! Atthi pana vo, anuruddhā, evaṃ appamattānaṃ ātāpīnaṃ pahitattānaṃ viharataṃ uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti? “Idha mayaṃ, bhante, appamattā ātāpino pahitattā viharantā obhāsañceva sañjānāma dassanañca rūpānaṃ. So kho pana no obhāso nacirasseva antaradhāyati dassanañca rūpānaṃ; tañca nimittaṃ nappaṭivijjhāmā”ti.
     “Taṃ kho pana vo, anuruddhā, nimittaṃ paṭivijjhitabbaṃ. Ahampi sudaṃ, anuruddhā, pubbeva sambodhā anabhisambuddho bodhisattova samāno obhāsañceva sañjānāmi dassanañca rūpānaṃ. So kho pana me obhāso nacirasseva antaradhāyati dassanañca rūpānaṃ. Tassa mayhaṃ, anuruddhā, etadahosi– ‘ko nu kho hetu ko paccayo yena me obhāso antaradhāyati dassanañca rūpānan’ti? Tassa mayhaṃ, anuruddhā, etadahosi– ‘vicikicchā kho me udapādi, vicikicchādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissatī’”ti.
     “So kho ahaṃ, anuruddhā, appamatto ātāpī pahitatto viharanto obhāsañceva sañjānāmi dassanañca rūpānaṃ. So kho pana me obhāso nacirasseva antaradhāyati dassanañca rūpānaṃ. Tassa mayhaṃ, anuruddhā, etadahosi– ‘ko nu kho hetu ko paccayo yena me obhāso antaradhāyati dassanañca rūpānan’ti? Tassa mayhaṃ, anuruddhā, etadahosi– ‘amanasikāro kho me udapādi, amanasikārādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissati na amanasikāro’”ti.
     “So kho ahaṃ, anuruddhā …pe… tassa mayhaṃ, anuruddhā, etadahosi– ‘thinamiddhaṃ kho me udapādi, thinamiddhādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissati na amanasikāro na thinamiddhan’”ti.
     “So kho ahaṃ, anuruddhā …pe… tassa mayhaṃ, anuruddhā, etadahosi– ‘chambhitattaṃ kho me udapādi, chambhitattādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Seyyathāpi, anuruddhā, puriso addhānamaggappaṭipanno, tassa ubhatopasse vaṭṭakā uppateyyuṃ, tassa tatonidānaṃ chambhitattaṃ uppajjeyya; evameva kho me, anuruddhā, chambhitattaṃ udapādi, chambhitattādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissati na amanasikāro na thinamiddhaṃ na chambhitattan’”ti.
     “So kho ahaṃ, anuruddhā …pe… tassa mayhaṃ, anuruddhā, etadahosi– ‘uppilaṃ kho me udapādi, uppilādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ Seyyathāpi, anuruddhā, puriso ekaṃ nidhimukhaṃ gavesanto sakideva pañcanidhimukhāni adhigaccheyya, tassa tatonidānaṃ uppilaṃ uppajjeyya; evameva kho me, anuruddhā, uppilaṃ udapādi, uppilādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissati, na amanasikāro, na thinamiddhaṃ, na chambhitattaṃ, na uppilan’”ti.
     “So kho ahaṃ, anuruddhā …pe… tassa mayhaṃ, anuruddhā, etadahosi– ‘duṭṭhullaṃ kho me udapādi, duṭṭhullādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissati, na amanasikāro, na thinamiddhaṃ, na chambhitattaṃ, na uppilaṃ, na duṭṭhullan’”ti.
     “So kho ahaṃ, anuruddhā …pe… tassa mayhaṃ, anuruddhā, etadahosi– ‘accāraddhavīriyaṃ kho me udapādi, accāraddhavīriyādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Seyyathāpi, anuruddhā, puriso ubhohi hatthehi vaṭṭakaṃ gāḷhaṃ gaṇheyya, so tattheva patameyya; evameva kho me, anuruddhā, accāraddhavīriyaṃ udapādi, accāraddhavīriyādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissati, na amanasikāro, na thinamiddhaṃ, na chambhitattaṃ, na uppilaṃ, na duṭṭhullaṃ, na accāraddhavīriyan’”ti.
     “So kho ahaṃ, anuruddhā …pe… tassa mayhaṃ, anuruddhā, etadahosi– ‘atilīnavīriyaṃ kho me udapādi atilīnavīriyādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Seyyathāpi, anuruddhā, puriso vaṭṭakaṃ sithilaṃ gaṇheyya, so tassa hatthato uppateyya; evameva kho me, anuruddhā, atilīnavīriyaṃ udapādi, atilīnavīriyādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissati, na amanasikāro, na thinamiddhaṃ, na chambhitattaṃ, na uppilaṃ, na duṭṭhullaṃ, na accāraddhavīriyaṃ, na atilīnavīriyan’”ti.
     “So kho ahaṃ, anuruddhā …pe… tassa mayhaṃ, anuruddhā, etadahosi– ‘abhijappā kho me udapādi, abhijappādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissati, na amanasikāro, na thinamiddhaṃ, na chambhitattaṃ, na uppilaṃ, na duṭṭhullaṃ, na accāraddhavīriyaṃ, na atilīnavīriyaṃ, na abhijappā’”ti.
     “So kho ahaṃ, anuruddhā …pe… tassa mayhaṃ, anuruddhā, etadahosi– ‘nānattasaññā kho me udapādi, nānattasaññādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissati, na amanasikāro, na thinamiddhaṃ, na chambhitattaṃ, na uppilaṃ, na duṭṭhullaṃ, na accāraddhavīriyaṃ, na atilīnavīriyaṃ, na abhijappā, na nānattasaññā’”ti.
     “So kho ahaṃ, anuruddhā, appamatto ātāpī pahitatto viharanto obhāsañceva sañjānāmi dassanañca rūpānaṃ. So kho pana me obhāso nacirasseva antaradhāyati dassanañca rūpānaṃ. Tassa mayhaṃ anuruddhā etadahosi– ‘ko nu kho hetu ko paccayo yena me obhāso antaradhāyati dassanañca rūpānan’ti. Tassa mayhaṃ, anuruddhā, etadahosi– ‘atinijjhāyitattaṃ kho me rūpānaṃ udapādi, atinijjhāyitattādhikaraṇañca pana me rūpānaṃ samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissati, na amanasikāro, na thinamiddhaṃ, na chambhitattaṃ, na uppilaṃ, na duṭṭhullaṃ, na accāraddhavīriyaṃ, na atilīnavīriyaṃ, na abhijappā, na nānattasaññā, na atinijjhāyitattaṃ rūpānan’”ti.
     242. “So kho ahaṃ, anuruddhā, ‘vicikicchā cittassa upakkileso’ti iti viditvā vicikicchaṃ cittassa upakkilesaṃ pajahiṃ, ‘amanasikāro cittassa upakkileso’ti– iti viditvā amanasikāraṃ cittassa upakkilesaṃ pajahiṃ, ‘thinamiddhaṃ cittassa upakkileso’ti– iti viditvā thinamiddhaṃ cittassa upakkilesaṃ pajahiṃ, ‘chambhitattaṃ cittassa upakkileso’ti– iti viditvā chambhitattaṃ cittassa upakkilesaṃ pajahiṃ, ‘uppilaṃ cittassa upakkileso’ti– iti viditvā uppilaṃ cittassa upakkilesaṃ pajahiṃ, ‘duṭṭhullaṃ cittassa upakkileso’ti– iti viditvā duṭṭhullaṃ cittassa upakkilesaṃ pajahiṃ, ‘accāraddhavīriyaṃ cittassa upakkileso’ti– iti viditvā accāraddhavīriyaṃ cittassa upakkilesaṃ pajahiṃ, ‘atilīnavīriyaṃ cittassa upakkileso’ti– iti viditvā atilīnavīriyaṃ cittassa upakkilesaṃ pajahiṃ, ‘abhijappā cittassa upakkileso’ti– iti viditvā abhijappaṃ cittassa upakkilesaṃ pajahiṃ, � �nānattasaññā cittassa upakkileso’ti– iti viditvā nānattasaññaṃ cittassa upakkilesaṃ pajahiṃ, ‘atinijjhāyitattaṃ rūpānaṃ cittassa upakkileso’ti– iti viditvā atinijjhāyitattaṃ rūpānaṃ cittassa upakkilesaṃ pajahiṃ.
     243. “So kho ahaṃ, anuruddhā, appamatto ātāpī pahitatto viharanto obhāsañhi kho sañjānāmi, na ca rūpāni passāmi; rūpāni hi kho passāmi, na ca obhāsaṃ sañjānāmi– ‘kevalampi rattiṃ, kevalampi divaṃ, kevalampi rattindivaṃ’. Tassa mayhaṃ, anuruddhā, etadahosi– ‘ko nu kho hetu ko paccayo yvāhaṃ obhāsañhi kho sañjānāmi na ca rūpāni passāmi; rūpāni hi kho passāmi na ca obhāsaṃ sañjānāmi– kevalampi rattiṃ, kevalampi divaṃ, kevalampi rattindivan’ti. Tassa mayhaṃ, anuruddhā, etadahosi – ‘yasmiñhi kho ahaṃ samaye rūpanimittaṃ amanasikaritvā obhāsanimittaṃ manasi karomi, obhāsañhi kho tasmiṃ samaye sañjānāmi, na ca rūpāni passāmi. Yasmiṃ panāhaṃ samaye obhāsanimittaṃ amanasikaritvā rūpanimittaṃ manasi karomi, rūpāni hi kho tasmiṃ samaye passāmi na ca obhāsaṃ sañjānāmi– kevalampi rattiṃ, kevalampi divaṃ, kevalampi rattindivan’”ti.
     “So kho ahaṃ, anuruddhā, appamatto ātāpī pahitatto viharanto parittañceva obhāsaṃ sañjānāmi, parittāni ca rūpāni passāmi; appamāṇañceva obhāsaṃ sañjānāmi, appamāṇāni ca rūpāni passāmi– kevalampi rattiṃ, kevalampi divaṃ, kevalampi rattindivaṃ. Tassa mayhaṃ, anuruddhā, etadahosi– ‘ko nu kho hetu ko paccayo yvāhaṃ parittañceva obhāsaṃ sañjānāmi, parittāni ca rūpāni passāmi appamāṇañceva obhāsaṃ sañjānāmi, appamāṇāni ca rūpāni passāmi– kevalampi rattiṃ, kevalampi divaṃ, kevalampi rattindivan’ti. Tassa mayhaṃ, anuruddhā, etadahosi– ‘yasmiṃ kho me samaye paritto samādhi hoti, parittaṃ me tasmiṃ samaye cakkhu hoti. Sohaṃ parittena cakkhunā parittañceva obhāsaṃ sañjānāmi, parittāni ca rūpāni passāmi. Yasmiṃ pana me samaye appamāṇo samādhi hoti, appamāṇaṃ me tasmiṃ samaye cakkhu hoti. Sohaṃ appamāṇena cakkhunā appamāṇañceva obhāsaṃ sañjānāmi, appamāṇāni ca r ūpāni passāmi– kevalampi rattiṃ, kevalampi divaṃ, kevalampi rattindivan’”ti.
     244. Yato kho me anuruddhā, ‘vicikicchā cittassa upakkileso’ti– iti viditvā vicikicchā cittassa upakkileso pahīno ahosi, ‘amanasikāro cittassa upakkileso’ti– iti viditvā amanasikāro cittassa upakkileso pahīno ahosi, ‘thinamiddhaṃ cittassa upakkileso’ti– iti viditvā thinamiddhaṃ cittassa upakkileso pahīno ahosi, ‘chambhitattaṃ cittassa upakkileso’ti– iti viditvā chambhitattaṃ cittassa upakkileso pahīno ahosi, ‘uppilaṃ cittassa upakkileso’ti– iti viditvā uppilaṃ cittassa upakkileso pahīno ahosi, ‘duṭṭhullaṃ cittassa upakkileso’ti– iti viditvā duṭṭhullaṃ cittassa upakkileso pahīno ahosi, ‘accāraddhavīriyaṃ cittassa upakkileso’ti– iti viditvā accāraddhavīriyaṃ cittassa upakkileso pahīno ahosi, ‘atilīnavīriyaṃ cittassa upakkileso’ti– iti viditvā atilīnavīriyaṃ cittassa upakkileso pahīno ahosi, ‘abhijappā cittassa upakkileso’ti– iti viditvā abhijappā cittassa upakkileso pahīno ahosi, � �nānattasaññā cittassa upakkileso’ti – iti viditvā nānattasaññā cittassa upakkileso pahīno ahosi, ‘atinijjhāyitattaṃ rūpānaṃ cittassa upakkileso’ti– iti viditvā atinijjhāyitattaṃ rūpānaṃ cittassa upakkileso pahīno ahosi.
     245. “Tassa mayhaṃ, anuruddhā, etadahosi– ‘ye kho me cittassa upakkilesā te me pahīnā. Handa, dānāhaṃ tividhena samādhiṃ bhāvemī’ti. So kho ahaṃ, anuruddhā, savitakkampi savicāraṃ samādhiṃ bhāvesiṃ, avitakkampi vicāramattaṃ samādhiṃ bhāvesiṃ, avitakkampi avicāraṃ samādhiṃ bhāvesiṃ, sappītikampi samādhiṃ bhāvesiṃ, nippītikampi samādhiṃ bhāvesiṃ, sātasahagatampi samādhiṃ bhāvesiṃ, upekkhāsahagatampi samādhiṃ bhāvesiṃ. Yato kho me, anuruddhā, savitakkopi savicāro samādhi bhāvito ahosi, avitakkopi vicāramatto samādhi bhāvito ahosi, avitakkopi avicāro samādhi bhāvito ahosi, sappītikopi samādhi bhāvito ahosi, nippītikopi samādhi bhāvito ahosi, sātasahagatopi samādhi bhāvito ahosi, upekkhāsahagatopi samādhi bhāvito ahosi. Ñāṇañca pana me dassanaṃ udapādi, akuppā me cetovimutti. Ayamantimā jāti, natthi dāni punabbhavo”ti.
     Idamavoca bhagavā. Attamano āyasmā anuruddho bhagavato bhāsitaṃ abhinandīti.
     Upakkilesasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


中阿含73经

AN.8.64/ 4. Gayāsīsasuttaṃ
     64. Ekaṃ samayaṃ bhagavā gayāyaṃ viharati gayāsīse. Tatra kho bhagavā bhikkhū āmantesi …pe… “pubbāhaṃ, bhikkhave, sambodhā anabhisambuddho bodhisattova samāno obhāsaññeva kho sañjānāmi, no ca rūpāni passāmi”.
     “Tassa mayhaṃ, bhikkhave, etadahosi– ‘sace kho ahaṃ obhāsañceva sañjāneyyaṃ rūpāni ca passeyyaṃ; evaṃ me idaṃ ñāṇadassanaṃ parisuddhataraṃ assā’”ti.
     “So kho ahaṃ, bhikkhave, aparena samayena appamatto ātāpī pahitatto viharanto obhāsañceva sañjānāmi, rūpāni ca passāmi; no ca kho tāhi devatāhi saddhiṃ santiṭṭhāmi sallapāmi sākacchaṃ samāpajjāmi.
     “Tassa mayhaṃ, bhikkhave, etadahosi– ‘sace kho ahaṃ obhāsañceva sañjāneyyaṃ, rūpāni ca passeyyaṃ, tāhi ca devatāhi saddhiṃ santiṭṭheyyaṃ sallapeyyaṃ sākacchaṃ samāpajjeyyaṃ; evaṃ me idaṃ ñāṇadassanaṃ parisuddhataraṃ assā’”ti.
     “So kho ahaṃ, bhikkhave, aparena samayena appamatto ātāpī pahitatto viharanto obhāsañceva sañjānāmi, rūpāni ca passāmi, tāhi ca devatāhi saddhiṃ santiṭṭhāmi sallapāmi sākacchaṃ samāpajjāmi; no ca kho tā devatā jānāmi– imā devatā amukamhā vā amukamhā vā devanikāyāti.
     “Tassa mayhaṃ, bhikkhave, etadahosi– ‘sace kho ahaṃ obhāsañceva sañjāneyyaṃ, rūpāni ca passeyyaṃ, tāhi ca devatāhi saddhiṃ santiṭṭheyyaṃ sallapeyyaṃ sākacchaṃ samāpajjeyyaṃ, tā ca devatā jāneyyaṃ– imā devatā amukamhā vā amukamhā vā devanikāyā’ti; evaṃ me idaṃ ñāṇadassanaṃ parisuddhataraṃ assā’”ti.
     “So kho ahaṃ, bhikkhave, aparena samayena appamatto ātāpī pahitatto viharanto obhāsañceva sañjānāmi, rūpāni ca passāmi, tāhi ca devatāhi saddhiṃ santiṭṭhāmi sallapāmi sākacchaṃ samāpajjāmi, tā ca devatā jānāmi– ‘imā devatā amukamhā vā amukamhā vā devanikāyā’ti; no ca kho tā devatā jānāmi– ‘imā devatā imassa kammassa vipākena ito cutā tattha upapannā’ti …pe… tā ca devatā jānāmi– ‘imā devatā imassa kammassa vipākena ito cutā tattha upapannā’ti; no ca kho tā devatā jānāmi– ‘imā devatā imassa kammassa vipākena evamāhārā evaṃsukhadukkhappaṭisaṃvediniyo’ti …pe… tā ca devatā jānāmi– ‘imā devatā imassa kammassa vipākena evamāhārā evaṃsukhadukkhappaṭisaṃvediniyo’ti; no ca kho tā devatā jānāmi– ‘imā devatā evaṃdīghāyukā evaṃciraṭṭhitikā’ti …pe… tā ca devatā jānāmi– ‘imā devatā evaṃdīghāyukā evaṃciraṭṭhitikā’ti; no ca kho tā deva tā jānāmi yadi vā me imāhi devatāhi saddhiṃ sannivutthapubbaṃ yadi vā na sannivutthapubbanti.
     “Tassa mayhaṃ, bhikkhave, etadahosi– ‘sace kho ahaṃ obhāsañceva sañjāneyyaṃ, rūpāni ca passeyyaṃ, tāhi ca devatāhi saddhiṃ santiṭṭheyyaṃ sallapeyyaṃ sākacchaṃ samāpajjeyyaṃ tā ca devatā jāneyyaṃ– ‘imā devatā amukamhā vā amukamhā vā devanikāyā’ti, tā ca devatā jāneyyaṃ– ‘imā devatā imassa kammassa vipākena ito cutā tattha upapannā’ti, tā ca devatā jāneyyaṃ – ‘imā devatā evamāhārā evaṃsukhadukkhappaṭisaṃvediniyo’ti, tā ca devatā jāneyyaṃ– ‘imā devatā evaṃdīghāyukā evaṃciraṭṭhitikā’ti, tā ca devatā jāneyyaṃ yadi vā me imāhi devatāhi saddhiṃ sannivutthapubbaṃ yadi vā na sannivutthapubbanti; evaṃ me idaṃ ñāṇadassanaṃ parisuddhataraṃ assā’”ti.
     “So kho ahaṃ, bhikkhave, aparena samayena appamatto ātāpī pahitatto viharanto obhāsañceva sañjānāmi, rūpāni ca passāmi, tāhi ca devatāhi saddhiṃ santiṭṭhāmi sallapāmi sākacchaṃ samāpajjāmi, tā ca devatā jānāmi– ‘imā devatā amukamhā vā amukamhā vā devanikāyā’ti, tā ca devatā jānāmi– ‘imā devatā imassa kammassa vipākena ito cutā tattha upapannā’ti, tā ca devatā jānāmi– ‘imā devatā evamāhārā evaṃsukhadukkhappaṭisaṃvediniyo’ti tā ca devatā jānāmi– ‘imā devatā evaṃdīghāyukā evaṃciraṭṭhitikā’ti, tā ca devatā jānāmi yadi vā me devatāhi saddhiṃ sannivutthapubbaṃ yadi vā na sannivutthapubbanti.
     “Yāvakīvañca me, bhikkhave, evaṃ aṭṭhaparivaṭṭaṃ adhidevañāṇadassanaṃ na suvisuddhaṃ ahosi, neva tāvāhaṃ, bhikkhave, ‘sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya anuttaraṃ sammāsambodhiṃ abhisambuddho’ti paccaññāsiṃ. Yato ca kho me bhikkhave, evaṃ aṭṭhaparivaṭṭaṃ adhidevañāṇadassanaṃ suvisuddhaṃ ahosi, athāhaṃ, bhikkhave, ‘sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya anuttaraṃ sammāsambodhiṃ abhisambuddho’ti paccaññāsiṃ; ñāṇañca pana me dassanaṃ udapādi; akuppā me cetovimutti; ayamantimā jāti natthi dāni punabbhavo”ti. Catutthaṃ.


中阿含74经

AN.8.30/ 10. Anuruddhamahāvitakkasuttaṃ
     30. Ekaṃ samayaṃ bhagavā bhaggesu viharati suṃsumāragire bhesakaḷāvane migadāye. Tena kho pana samayena āyasmā anuruddho cetīsu viharati pācīnavaṃsadāye. Atha kho āyasmato anuruddhassa rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “appicchassāyaṃ dhammo, nāyaṃ dhammo mahicchassa; santuṭṭhassāyaṃ dhammo nāyaṃ dhammo asantuṭṭhassa; pavivittassāyaṃ dhammo, nāyaṃ dhammo saṅgaṇikārāmassa; āraddhavīriyassāyaṃ dhammo, nāyaṃ dhammo kusītassa; upaṭṭhitassatissāyaṃ dhammo, nāyaṃ dhammo muṭṭhassatissa; samāhitassāyaṃ dhammo, nāyaṃ dhammo asamāhitassa; paññavato ayaṃ dhammo, nāyaṃ dhammo duppaññassā”ti.
     Atha kho bhagavā āyasmato anuruddhassa cetasā cetoparivitakkamaññāya– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya; evamevaṃ– bhaggesu suṃsumāragire bhesakaḷāvane migadāye antarahito cetīsu pācīnavaṃsadāye āyasmato anuruddhassa sammukhe pāturahosi. Nisīdi bhagavā paññatte āsane. Āyasmāpi kho anuruddho bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ
     Nisinnaṃ kho āyasmantaṃ anuruddhaṃ bhagavā etadavoca–
     “Sādhu sādhu, anuruddha! Sādhu kho tvaṃ, anuruddha, (yaṃ taṃ mahāpurisavitakkaṃ) vitakkesi– ‘appicchassāyaṃ dhammo, nāyaṃ dhammo mahicchassa; santuṭṭhassāyaṃ dhammo, nāyaṃ dhammo asantuṭṭhassa; pavivittassāyaṃ dhammo, nāyaṃ dhammo saṅgaṇikārāmassa; āraddhavīriyassāyaṃ dhammo, nāyaṃ dhammo kusītassa; upaṭṭhitassatissāyaṃ dhammo, nāyaṃ dhammo muṭṭhassatissa; samāhitassāyaṃ dhammo, nāyaṃ dhammo asamāhitassa; paññavato ayaṃ dhammo, nāyaṃ dhammo duppaññassā’ti. Tena hi tvaṃ, anuruddha, imampi aṭṭhamaṃ mahāpurisavitakkaṃ vitakkehi– ‘nippapañcārāmassāyaṃ dhammo nippapañcaratino, nāyaṃ dhammo papañcārāmassa papañcaratino’”ti.
     “Yato kho tvaṃ, anuruddha, ime aṭṭha mahāpurisavitakke vitakkessasi, tato tvaṃ, anuruddha, yāvadeva ākaṅkhissasi, vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharissasi.
     “Yato kho tvaṃ, anuruddha, ime aṭṭha mahāpurisavitakke vitakkessasi, tato tvaṃ, anuruddha, yāvadeva ākaṅkhissasi, vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharissasi.
     “Yato kho tvaṃ, anuruddha, ime aṭṭha mahāpurisavitakke vitakkessasi, tato tvaṃ, anuruddha yāvadeva ākaṅkhissasi, pītiyā ca virāgā upekkhako ca viharissasi sato ca sampajāno sukhañca kāyena paṭisaṃvedissasi yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharissasi.
     “Yato kho tvaṃ, anuruddha, ime aṭṭha mahāpurisavitakke vitakkessasi, tato tvaṃ, anuruddha, yāvadeva ākaṅkhissasi, sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharissasi.
     “Yato kho tvaṃ, anuruddha, ime ca aṭṭha mahāpurisavitakke vitakkessasi, imesañca catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī bhavissasi akicchalābhī akasiralābhī, tato tuyhaṃ, anuruddha, seyyathāpi nāma gahapatissa vā gahapatiputtassa vā nānārattānaṃ dussānaṃ dussakaraṇḍako pūro; evamevaṃ te paṃsukūlacīvaraṃ khāyissati santuṭṭhassa viharato ratiyā aparitassāya phāsuvihārāya okkamanāya nibbānassa.
     “Yato kho tvaṃ, anuruddha, ime ca aṭṭha mahāpurisavitakke vitakkessasi, imesañca catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī bhavissasi akicchalābhī akasiralābhī, tato tuyhaṃ, anuruddha, seyyathāpi nāma gahapatissa vā gahapatiputtassa vā sālīnaṃ odano vicitakāḷako anekasūpo anekabyañjano; evamevaṃ te piṇḍiyālopabhojanaṃ khāyissati santuṭṭhassa viharato ratiyā aparitassāya phāsuvihārāya okkamanāya nibbānassa.
     “Yato kho tvaṃ, anuruddha, ime ca aṭṭha mahāpurisavitakke vitakkessasi, imesañca catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī bhavissasi akicchalābhī akasiralābhī, tato tuyhaṃ, anuruddha, seyyathāpi nāma gahapatissa vā gahapatiputtassa vā kūṭāgāraṃ ullittāvalittaṃ nivātaṃ phusitaggaḷaṃ pihitavātapānaṃ; evamevaṃ te rukkhamūlasenāsanaṃ khāyissati santuṭṭhassa viharato ratiyā aparitassāya phāsuvihārāya okkamanāya nibbānassa.
     “Yato kho tvaṃ, anuruddha, ime ca aṭṭha mahāpurisavitakke vitakkessasi, imesañca catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī bhavissasi akicchalābhī akasiralābhī, tato tuyhaṃ, anuruddha seyyathāpi nāma gahapatissa vā gahapatiputtassa vā pallaṅko gonakatthato paṭikatthato paṭalikatthato kadalimigapavarapaccattharaṇo sa-uttaracchado ubhatolohitakūpa-dhāno; evamevaṃ te tiṇasanthārakasayanāsanaṃ khāyissati santuṭṭhassa viharato ratiyā aparitassāya phāsuvihārāya okkamanāya nibbānassa.
     “Yato kho tvaṃ, anuruddha, ime ca aṭṭha mahāpurisavitakke vitakkessasi, imesañca catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī bhavissasi akicchalābhī akasiralābhī, tato tuyhaṃ, anuruddha, seyyathāpi nāma gahapatissa vā gahapatiputtassa vā nānābhesajjāni, seyyathidaṃ– sappi navanītaṃ telaṃ madhu phāṇitaṃ; evamevaṃ te pūtimuttabhesajjaṃ khāyissati santuṭṭhassa viharato ratiyā aparitassāya phāsuvihārāya okkamanāya nibbānassa. Tena hi tvaṃ, anuruddha, āyatikampi vassāvāsaṃ idheva cetīsu pācīnavaṃsadāye vihareyyāsī”ti. “Evaṃ, bhante”ti kho āyasmā anuruddho bhagavato paccassosi.
     Atha kho bhagavā āyasmantaṃ anuruddhaṃ iminā ovādena ovaditvā– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evamevaṃ– cetīsu pācīnavaṃsadāye antarahito bhaggesu suṃsumāragire bhesakaḷāvane migadāye pāturahosīti. Nisīdi bhagavā paññatte āsane. Nisajja kho bhagavā bhikkhū āmantesi– “aṭṭha kho, bhikkhave, mahāpurisavitakke desessāmi, taṃ suṇātha …pe… katame ca, bhikkhave, aṭṭha mahāpurisavitakkā? Appicchassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo mahicchassa; santuṭṭhassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo asantuṭṭhassa; pavivittassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo saṅgaṇikārāmassa; āraddhavīriyassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo kusītassa; upaṭṭhitassatissāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo muṭṭhassatissa; samāhitassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo asamāhitassa; paññavato ayaṃ, bhikkhave, dhamm o, nāyaṃ dhammo duppaññassa; nippapañcārāmassāyaṃ, bhikkhave, dhammo nippapañcaratino, nāyaṃ dhammo papañcārāmassa papañcaratino”.
     “‘Appicchassāyaṃ bhikkhave, dhammo, nāyaṃ dhammo mahicchassā’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, bhikkhu appiccho samāno ‘appicchoti maṃ jāneyyun’ti na icchati, santuṭṭho samāno ‘santuṭṭhoti maṃ jāneyyun’ti na icchati, pavivitto samāno ‘pavivittoti maṃ jāneyyun’ti na icchati, āraddhavīriyo samāno ‘āraddhavīriyoti maṃ jāneyyun’ti na icchati, upaṭṭhitassati samāno ‘upaṭṭhitassatīti maṃ jāneyyun’ti na icchati, samāhito samāno ‘samāhitoti maṃ jāneyyun’ti na icchati, paññavā samāno ‘paññavāti maṃ jāneyyun’ti na icchati, nippapañcārāmo samāno ‘nippapañcārāmoti maṃ jāneyyun’ti na icchati. ‘Appicchassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo mahicchassā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Santuṭṭhassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo asantuṭṭhassā’ti, iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, bhikkhu santuṭṭho hoti itarītaracīvarapiṇḍapātasenāsanagilānapaccaya-bhesajjaparikkhārena. ‘Santuṭṭhassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo asantuṭṭhassā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Pavivittassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo saṅgaṇikārāmassā’ti, iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, bhikkhuno pavivittassa viharato bhavanti upasaṅkamitāro bhikkhū bhikkhuniyo upāsakā upāsikāyo rājāno rājamahāmattā titthiyā titthiyasāvakā. Tatra bhikkhu vivekaninnena cittena vivekapoṇena vivekapabbhārena vivekaṭṭhena nekkhammābhiratena aññadatthu uyyojanikapaṭisaṃyuttaṃyeva kathaṃ kattā hoti. ‘Pavivittassāyaṃ bhikkhave, dhammo, nāyaṃ dhammo saṅgaṇikārāmassā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Āraddhavīriyassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo kusītassā’ti, iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, bhikkhu āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya kusalānaṃ dhammānaṃ upasampadāya thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. ‘Āraddhavīriyassāyaṃ bhikkhave, dhammo, nāyaṃ dhammo kusītassā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Upaṭṭhitassatissāyaṃ bhikkhave, dhammo, nāyaṃ dhammo muṭṭhassatissā’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, bhikkhu satimā hoti paramena satinepakkena samannāgato, cirakatampi cirabhāsitampi saritā anussaritā. ‘Upaṭṭhitassatissāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo, muṭṭhassatissā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Samāhitassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo asamāhitassā’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, bhikkhu vivicceva kāmehi …pe… catutthaṃ jhānaṃ upasampajja viharati. ‘Samāhitassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo asamāhitassā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Paññavato ayaṃ, bhikkhave, dhammo, nāyaṃ dhammo duppaññassā’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, bhikkhu paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. ‘Paññavato ayaṃ, bhikkhave, dhammo, nāyaṃ dhammo duppaññassā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Nippapañcārāmassāyaṃ bhikkhave, dhammo nippapañcaratino, nāyaṃ dhammo papañcārāmassa papañcaratino’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, bhikkhuno papañcanirodhe cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati. ‘Nippapañcārāmassāyaṃ, bhikkhave, dhammo, nippapañcaratino, nāyaṃ dhammo papañcārāmassa papañcaratino’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttan”ti.
     Atha kho āyasmā anuruddho āyatikampi vassāvāsaṃ tattheva cetīsu pācīnavaṃsadāye vihāsi. Atha kho āyasmā anuruddho eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca panāyasmā anuruddho arahataṃ ahosīti. Atha kho āyasmā anuruddho arahattappatto tāyaṃ velāyaṃ imā gāthāyo abhāsi –
     “Mama saṅkappamaññāya, satthā loke anuttaro.
     Manomayena kāyena, iddhiyā upasaṅkami.
     “Yathā me ahu saṅkappo, tato uttari desayi;
     Nippapañcarato buddho, nippapañcaṃ adesayi.
     “Tassāhaṃ dhammamaññāya, vihāsiṃ sāsane rato;
     Tisso vijjā anuppattā, kataṃ buddhassa sāsanan”ti. Dasamaṃ.
     Gahapativaggo tatiyo.
     Tassuddānaṃ–
     Dve uggā dve ca hatthakā, mahānāmena jīvako;
     Dve balā akkhaṇā vuttā, anuruddhena te dasāti.


中阿含75经

MN.106/(6) Āneñjasappāyasuttaṃ
     66. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kurūsu viharati kammāsadhammaṃ nāma kurūnaṃ nigamo. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “aniccā, bhikkhave, kāmā tucchā musā mosadhammā. Māyākatame taṃ, bhikkhave, bālalāpanaṃ. Ye ca diṭṭhadhammikā kāmā, ye ca samparāyikā kāmā; yā ca diṭṭhadhammikā kāmasaññā, yā ca samparāyikā kāmasaññā– ubhayametaṃ māradheyyaṃ, mārassesa visayo, mārassesa nivāpo, mārassesa gocaro. Etthete pāpakā akusalā mānasā abhijjhāpi byāpādāpi sārambhāpi saṃvattanti. Teva ariyasāvakassa idhamanusikkhato antarāyāya sambhavanti. Tatra, bhikkhave, ariyasāvako iti paṭisañcikkhati– ‘ye ca diṭṭhadhammikā kāmā, ye ca samparāyikā kāmā; yā ca diṭṭhadhammikā kāmasaññā, yā ca samparāyikā kāmasaññā– ubhayametaṃ māradheyyaṃ, mārass esa visayo, mārassesa nivāpo, mārassesa gocaro. Etthete pāpakā akusalā mānasā abhijjhāpi byāpādāpi sārambhāpi saṃvattanti, teva ariyasāvakassa idhamanusikkhato antarāyāya sambhavanti. Yaṃnūnāhaṃ vipulena mahaggatena cetasā vihareyyaṃ abhibhuyya lokaṃ adhiṭṭhāya manasā. Vipulena hi me mahaggatena cetasā viharato abhibhuyya lokaṃ adhiṭṭhāya manasā ye pāpakā akusalā mānasā abhijjhāpi byāpādāpi sārambhāpi te na bhavissanti. Tesaṃ pahānā aparittañca me cittaṃ bhavissati appamāṇaṃ subhāvitan’ti. Tassa evaṃpaṭipannassa tabbahulavihārino āyatane cittaṃ pasīdati. Sampasāde sati etarahi vā āneñjaṃ samāpajjati paññāya vā adhimuccati kāyassa bhedā paraṃ maraṇā. Ṭhānametaṃ vijjati yaṃ taṃsaṃvattanikaṃ viññāṇaṃ assa āneñjūpagaṃ. Ayaṃ, bhikkhave, paṭhamā āneñjasappāyā paṭipadā akkhāyati”.
     67. “Puna caparaṃ, bhikkhave, ariyasāvako iti paṭisañcikkhati– ‘ye ca diṭṭhadhammikā kāmā, ye ca samparāyikā kāmā; yā ca diṭṭhadhammikā kāmasaññā yā ca samparāyikā kāmasaññā; yaṃ kiñci rūpaṃ (sabbaṃ rūpaṃ) cattāri ca mahābhūtāni, catunnañca mahābhūtānaṃ upādāyarūpan’ti. Tassa evaṃpaṭipannassa tabbahulavihārino āyatane cittaṃ pasīdati. Sampasāde sati etarahi vā āneñjaṃ samāpajjati paññāya vā adhimuccati kāyassa bhedā paraṃ maraṇā. Ṭhānametaṃ vijjati yaṃ taṃsaṃvattanikaṃ viññāṇaṃ assa āneñjūpagaṃ. Ayaṃ, bhikkhave, dutiyā āneñjasappāyā paṭipadā akkhāyati.
     “Puna caparaṃ, bhikkhave, ariyasāvako iti paṭisañcikkhati– ‘ye ca diṭṭhadhammikā kāmā, ye ca samparāyikā kāmā; yā ca diṭṭhadhammikā kāmasaññā, yā ca samparāyikā kāmasaññā; ye ca diṭṭhadhammikā rūpā, ye ca samparāyikā rūpā; yā ca diṭṭhadhammikā rūpasaññā, yā ca samparāyikā rūpasaññā– ubhayametaṃ aniccaṃ. Yadaniccaṃ taṃ nālaṃ abhinandituṃ, nālaṃ abhivadituṃ, nālaṃ ajjhositun’ti. Tassa evaṃpaṭipannassa tabbahulavihārino āyatane cittaṃ pasīdati. Sampasāde sati etarahi vā āneñjaṃ samāpajjati paññāya vā adhimuccati kāyassa bhedā paraṃ maraṇā. Ṭhānametaṃ vijjati yaṃ taṃsaṃvattanikaṃ viññāṇaṃ assa āneñjūpagaṃ. Ayaṃ, bhikkhave, tatiyā āneñjasappāyā paṭipadā akkhāyati.
     68. “Puna caparaṃ, bhikkhave, ariyasāvako iti paṭisañcikkhati– ‘ye ca diṭṭhadhammikā kāmā, ye ca samparāyikā kāmā; yā ca diṭṭhadhammikā kāmasaññā, yā ca samparāyikā kāmasaññā; ye ca diṭṭhadhammikā rūpā, ye ca samparāyikā rūpā; yā ca diṭṭhadhammikā rūpasaññā, yā ca samparāyikā rūpasaññā; yā ca āneñjasaññā– sabbā saññā. Yatthetā aparisesā nirujjhanti etaṃ santaṃ etaṃ paṇītaṃ– yadidaṃ ākiñcaññāyatanan’ti. Tassa evaṃpaṭipannassa tabbahulavihārino āyatane cittaṃ pasīdati. Sampasāde sati etarahi vā ākiñcaññāyatanaṃ samāpajjati paññāya vā adhimuccati kāyassa bhedā paraṃ maraṇā. Ṭhānametaṃ vijjati yaṃ taṃsaṃvattanikaṃ viññāṇaṃ assa ākiñcaññāyatanūpagaṃ. Ayaṃ, bhikkhave, paṭhamā ākiñcaññāyatanasappāyā paṭipadā akkhāyati.
     69. “Puna caparaṃ, bhikkhave, ariyasāvako araññagato vā rukkhamūlagato vā suññāgāragato vā iti paṭisañcikkhati– ‘suññamidaṃ attena vā attaniyena vā’ti. Tassa evaṃpaṭipannassa tabbahulavihārino āyatane cittaṃ pasīdati. Sampasāde sati etarahi vā ākiñcaññāyatanaṃ samāpajjati paññāya vā adhimuccati kāyassa bhedā paraṃ maraṇā. Ṭhānametaṃ vijjati yaṃ taṃsaṃvattanikaṃ viññāṇaṃ assa ākiñcaññāyatanūpagaṃ. Ayaṃ, bhikkhave, dutiyā ākiñcaññāyatanasappāyā paṭipadā akkhāyati.
     70. “Puna caparaṃ, bhikkhave, ariyasāvako iti paṭisañcikkhati– ‘nāhaṃ kvacani kassaci kiñcanatasmiṃ, na ca mama kvacani kismiñci kiñcanaṃ natthī’ti. Tassa evaṃpaṭipannassa tabbahulavihārino āyatane cittaṃ pasīdati. Sampasāde sati etarahi vā ākiñcaññāyatanaṃ samāpajjati paññāya vā adhimuccati kāyassa bhedā paraṃ maraṇā. Ṭhānametaṃ vijjati yaṃ taṃsaṃvattanikaṃ viññāṇaṃ assa ākiñcaññāyatanūpagaṃ. Ayaṃ, bhikkhave, tatiyā ākiñcaññāyatanasappāyā paṭipadā akkhāyati.
     “Puna caparaṃ, bhikkhave, ariyasāvako iti paṭisañcikkhati – ‘ye ca diṭṭhadhammikā kāmā, ye ca samparāyikā kāmā; yā ca diṭṭhadhammikā kāmasaññā, yā ca samparāyikā kāmasaññā; ye ca diṭṭhadhammikā rūpā, ye ca samparāyikā rūpā; yā ca diṭṭhadhammikā rūpasaññā, yā ca samparāyikā rūpasaññā yā ca āneñjasaññā, yā ca ākiñcaññāyatanasaññā– sabbā saññā. Yatthetā aparisesā nirujjhanti etaṃ santaṃ etaṃ paṇītaṃ– yadidaṃ nevasaññānāsaññāyatanan’ti. Tassa evaṃpaṭipannassa tabbahulavihārino āyatane cittaṃ pasīdati. Sampasāde sati etarahi vā nevasaññānāsaññāyatanaṃ samāpajjati paññāya vā adhimuccati kāyassa bhedā paraṃ maraṇā. Ṭhānametaṃ vijjati yaṃ taṃsaṃvattanikaṃ viññāṇaṃ assa nevasaññānāsaññāyatanūpagaṃ. Ayaṃ, bhikkhave, nevasaññānāsaññāyatana-sappāyā paṭipadā akkhāyatī”ti.
     71. Evaṃ vutte, āyasmā ānando bhagavantaṃ etadavoca– “idha, bhante, bhikkhu evaṃ paṭipanno hoti– ‘no cassa, no ca me siyā; na bhavissati, na me bhavissati; yadatthi yaṃ, bhūtaṃ– taṃ pajahāmī’ti. Evaṃ upekkhaṃ paṭilabhati. Parinibbāyeyya nu kho so, bhante, bhikkhu na vā parinibbāyeyyā”ti? “Apetthekacco, ānanda, bhikkhu parinibbāyeyya, apetthekacco bhikkhu na parinibbāyeyyā”ti. “Ko nu kho, bhante, hetu ko paccayo yenapetthekacco bhikkhu parinibbāyeyya, apetthekacco bhikkhu na parinibbāyeyyā”ti? “Idhānanda, bhikkhu evaṃ paṭipanno hoti– ‘no cassa, no ca me siyā; na bhavissati, na me bhavissati; yadatthi, yaṃ bhūtaṃ– taṃ pajahāmī’ti. Evaṃ upekkhaṃ paṭilabhati. So taṃ upekkhaṃ abhinandati, abhivadati, ajjhosāya tiṭṭhati. Tassa taṃ upekkhaṃ abhinandato abhivadato ajjhosāya tiṭṭhato tannissitaṃ hoti viññāṇaṃ tadupādānaṃ. Sa-upādāno, ānanda, bhikkhu na parinibbāyatī”ti. “Kaha� � pana so, bhante, bhikkhu upādiyamāno upādiyatī”ti? “Nevasaññānāsaññāyatanaṃ, ānandā”ti. “Upādānaseṭṭhaṃ kira so, bhante, bhikkhu upādiyamāno upādiyatī”ti? “Upādānaseṭṭhañhi so, ānanda, bhikkhu upādiyamāno upādiyati. Upādānaseṭṭhañhetaṃ, ānanda, yadidaṃ– nevasaññānāsaññāyatanaṃ”.
     72. “Idhānanda, bhikkhu evaṃ paṭipanno hoti– ‘no cassa, no ca me siyā; na bhavissati, na me bhavissati; yadatthi, yaṃ bhūtaṃ– taṃ pajahāmī’ti. Evaṃ upekkhaṃ paṭilabhati. So taṃ upekkhaṃ nābhinandati, nābhivadati, na ajjhosāya tiṭṭhati. Tassa taṃ upekkhaṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato na tannissitaṃ hoti viññāṇaṃ na tadupādānaṃ. Anupādāno, ānanda, bhikkhu parinibbāyatī”ti.
     73. “Acchariyaṃ, bhante, abbhutaṃ, bhante! Nissāya nissāya kira no, bhante, bhagavatā oghassa nittharaṇā akkhātā. Katamo pana, bhante, ariyo vimokkho”ti? “Idhānanda, bhikkhu ariyasāvako iti paṭisañcikkhati– ‘ye ca diṭṭhadhammikā kāmā, ye ca samparāyikā kāmā; yā ca diṭṭhadhammikā kāmasaññā, yā ca samparāyikā kāmasaññā; ye ca diṭṭhadhammikā rūpā, ye ca samparāyikā rūpā; yā ca diṭṭhadhammikā rūpasaññā, yā ca samparāyikā rūpasaññā; yā ca āneñjasaññā, yā ca ākiñcaññāyatanasaññā yā ca nevasaññānāsaññāyatanasaññā– esa sakkāyo yāvatā sakkāyo. Etaṃ amataṃ yadidaṃ anupādā cittassa vimokkho. Iti, kho, ānanda, desitā mayā āneñjasappāyā paṭipadā, desitā ākiñcaññāyatanasappāyā paṭipadā, desitā nevasaññānāsaññāyatanasappāyā paṭipadā, desitā nissāya nissāya oghassa nittharaṇā, desito ariyo vimokkho. Yaṃ kho, ānanda, satthārā karaṇīyaṃ sāvakān aṃ hitesinā anukampakena anukampaṃ upādāya, kataṃ vo taṃ mayā. Etāni, ānanda, rukkhamūlāni, etāni suññāgārāni. Jhāyathānanda, mā pamādattha, mā pacchā vippaṭisārino ahuvattha. Ayaṃ vo amhākaṃ anusāsanī’”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Āneñjasappāyasuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


中阿含77经

MN.68/(8) Naḷakapānasuttaṃ
     166. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosalesu viharati naḷakapāne palāsavane. Tena kho pana samayena sambahulā abhiññātā abhiññātā kulaputtā bhagavantaṃ uddissa saddhā agārasmā anagāriyaṃ pabbajitā honti– āyasmā ca anuruddho, āyasmā ca bhaddiyo, āyasmā ca kimilo, āyasmā ca bhagu, āyasmā ca koṇḍañño, āyasmā ca revato, āyasmā ca ānando, aññe ca abhiññātā abhiññātā kulaputtā. Tena kho pana samayena bhagavā bhikkhusaṅghaparivuto abbhokāse nisinno hoti. Atha kho bhagavā te kulaputte ārabbha bhikkhū āmantesi– “ye te, bhikkhave, kulaputtā mamaṃ uddissa saddhā agārasmā anagāriyaṃ pabbajitā, kacci te, bhikkhave, bhikkhū abhiratā brahmacariye”ti? Evaṃ vutte, te bhikkhū tuṇhī ahesuṃ. Dutiyampi kho bhagavā te kulaputte ārabbha bhikkhū āmantesi– “ye te, bhikkhave, kulaputtā mamaṃ uddissa saddhā agārasmā anagāriyaṃ pabbajitā, kacci te, bhikkhave, bhikkhū abhiratā brahmacariye”ti? Dutiyampi kho te bhikkhū tuṇhī ahesuṃ. Tatiyampi kho bhagavā te kulaputte ārabbha bhikkhū āmantesi– “ye te, bhikkhave, kulaputtā mamaṃ uddissa saddhā agārasmā anagāriyaṃ pabbajitā kacci te, bhikkhave, bhikkhū abhiratā brahmacariye”ti? Tatiyampi kho te bhikkhū tuṇhī ahesuṃ.
     167. Atha kho bhagavato etadahosi– “yaṃnūnāhaṃ te kulaputte puccheyyan”ti! Atha kho bhagavā āyasmantaṃ anuruddhaṃ āmantesi– “kacci tumhe, anuruddhā, abhiratā brahmacariye”ti? “Taggha mayaṃ, bhante, abhiratā brahmacariye”ti. “Sādhu sādhu, anuruddhā! Etaṃ kho, anuruddhā, tumhākaṃ patirūpaṃ kulaputtānaṃ saddhā agārasmā anagāriyaṃ pabbajitānaṃ yaṃ tumhe abhirameyyātha brahmacariye. Yena tumhe anuruddhā, bhadrena yobbanena samannāgatā paṭhamena vayasā susukāḷakesā kāme paribhuñjeyyātha tena tumhe, anuruddhā, bhadrenapi yobbanena samannāgatā paṭhamena vayasā susukāḷakesā agārasmā anagāriyaṃ pabbajitā. Te ca kho pana tumhe, anuruddhā, neva rājābhinītā agārasmā anagāriyaṃ pabbajitā, na corābhinītā agārasmā anagāriyaṃ pabbajitā, na iṇaṭṭā agārasmā anagāriyaṃ pabbajitā, na bhayaṭṭā agārasmā anagāriyaṃ pabbajitā, nājīvikāpakatā agārasmā anagāriyaṃ pabbajitā. Api ca khomhi otiṇṇo jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, dukkhotiṇṇo dukkhapareto; appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethāti– nanu tumhe, anuruddhā, evaṃ saddhā agārasmā anagāriyaṃ pabbajitā”ti? “Evaṃ, bhante”. “Evaṃ pabbajitena ca pana, anuruddhā, kulaputtena kimassa karaṇīyaṃ? Vivekaṃ, anuruddhā, kāmehi vivekaṃ akusalehi dhammehi pītisukhaṃ nādhigacchati aññaṃ vā tato santataraṃ, tassa abhijjhāpi cittaṃ pariyādāya tiṭṭhati, byāpādopi cittaṃ pariyādāya tiṭṭhati, thīnamiddhampi cittaṃ pariyādāya tiṭṭhati uddhaccakukkuccampi cittaṃ pariyādāya tiṭṭhati, vicikicchāpi cittaṃ pariyādāya tiṭṭhati, aratīpi cittaṃ pariyādāya tiṭṭhati, tandīpi cittaṃ pariyādāya tiṭṭhati. Vivekaṃ, anuruddhā, kāmehi vivekaṃ akusalehi dhammehi pītisukhaṃ nādhigacchati aññaṃ vā tato santataraṃ”.
     “Vivekaṃ, anuruddhā, kāmehi vivekaṃ akusalehi dhammehi pītisukhaṃ adhigacchati aññaṃ vā tato santataraṃ, tassa abhijjhāpi cittaṃ na pariyādāya tiṭṭhati, byāpādopi cittaṃ na pariyādāya tiṭṭhati, thīnamiddhampi cittaṃ na pariyādāya tiṭṭhati, uddhaccakukkuccampi cittaṃ na pariyādāya tiṭṭhati, vicikicchāpi cittaṃ na pariyādāya tiṭṭhati, aratīpi cittaṃ na pariyādāya tiṭṭhati, tandīpi cittaṃ na pariyādāya tiṭṭhati. Vivekaṃ, anuruddhā, kāmehi vivekaṃ akusalehi dhammehi pītisukhaṃ adhigacchati aññaṃ vā tato santataraṃ.
     168. “Kinti vo, anuruddhā, mayi hoti– ‘ye āsavā saṃkilesikā ponobbhavikā sadarā dukkhavipākā āyatiṃ jātijarāmaraṇiyā, appahīnā te tathāgatassa; tasmā tathāgato saṅkhāyekaṃ paṭisevati, saṅkhāyekaṃ adhivāseti, saṅkhāyekaṃ parivajjeti, saṅkhāyekaṃ vinodetī’”ti? “Na kho no, bhante, bhagavati evaṃ hoti– ‘ye āsavā saṃkilesikā ponobbhavikā sadarā dukkhavipākā āyatiṃ jātijarāmaraṇiyā, appahīnā te tathāgatassa; tasmā tathāgato saṅkhāyekaṃ paṭisevati, saṅkhāyekaṃ adhivāseti, saṅkhāyekaṃ parivajjeti, saṅkhāyekaṃ vinodetī’ti. Evaṃ kho no, bhante, bhagavati hoti– ‘ye āsavā saṃkilesikā ponobbhavikā sadarā dukkhavipākā āyatiṃ jātijarāmaraṇiyā, pahīnā te tathāgatassa; tasmā tathāgato saṅkhāyekaṃ paṭisevati, saṅkhāyekaṃ adhivāseti, saṅkhāyekaṃ parivajjeti, saṅkhāyekaṃ vinodetī’”ti. “Sādhu sādhu, anuruddhā! Tathāgatassa, anuruddhā, ye āsavā saṃkilesikā ponobbhavikā sadarā dukkhavipākā āyatiṃ jātijarāmaraṇiyā, pahīnā te ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Seyyathāpi, anuruddhā, tālo matthakacchinno abhabbo punavirūḷhiyā; evameva kho, anuruddhā tathāgatassa ye āsavā saṃkilesikā ponobbhavikā sadarā dukkhavipākā āyatiṃ jātijarāmaraṇiyā, pahīnā te ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā; tasmā tathāgato saṅkhāyekaṃ paṭisevati, saṅkhāyekaṃ adhivāseti, saṅkhāyekaṃ parivajjeti, saṅkhāyekaṃ vinodeti”.
     “Taṃ kiṃ maññasi, anuruddhā, kaṃ atthavasaṃ sampassamāno tathāgato sāvake abbhatīte kālaṅkate upapattīsu byākaroti– ‘asu amutra upapanno; asu amutra upapanno’”ti? “Bhagavaṃmūlakā no, bhante, dhammā bhagavaṃnettikā bhagavaṃpaṭisaraṇā. Sādhu vata, bhante, bhagavantaṃyeva paṭibhātu etassa bhāsitassa attho. Bhagavato sutvā bhikkhū dhāressantī”ti “Na kho, anuruddhā, tathāgato janakuhanatthaṃ na janalapanatthaṃ na lābhasakkārasilokānisaṃsatthaṃ na ‘iti maṃ jano jānātū’ti sāvake abbhatīte kālaṅkate upapattīsu byākaroti– ‘asu amutra upapanno, asu amutra upapanno’ti. Santi ca kho, anuruddhā, kulaputtā saddhā uḷāravedā uḷārapāmojjā. Te taṃ sutvā tadatthāya cittaṃ upasaṃharanti. Tesaṃ taṃ, anuruddhā, hoti dīgharattaṃ hitāya sukhāya”.
     169. “Idhānuruddhā, bhikkhu suṇāti– ‘itthannāmo bhikkhu kālaṅkato; so bhagavatā byākato– aññāya saṇṭhahī’ti. So kho panassa āyasmā sāmaṃ diṭṭho vā hoti anussavassuto vā – ‘evaṃsīlo so āyasmā ahosi itipi, evaṃdhammo so āyasmā ahosi itipi, evaṃpañño so āyasmā ahosi itipi, evaṃvihārī so āyasmā ahosi itipi, evaṃvimutto so āyasmā ahosi itipī’ti. So tassa saddhañca sīlañca sutañca cāgañca paññañca anussaranto tadatthāya cittaṃ upasaṃharati. Evampi kho, anuruddhā, bhikkhuno phāsuvihāro hoti.
     “Idhānuruddhā bhikkhu suṇāti– ‘itthannāmo bhikkhu kālaṅkato; so bhagavatā byākato– pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko tattha parinibbāyī anāvattidhammo tasmā lokā’ti. So kho panassa āyasmā sāmaṃ diṭṭho vā hoti anussavassuto vā ‘evaṃsīlo so āyasmā ahosi itipi, evaṃdhammo …pe… evaṃpañño… evaṃvihārī… evaṃvimutto so āyasmā ahosi itipī’ti. So tassa saddhañca sīlañca sutañca cāgañca paññañca anussaranto tadatthāya cittaṃ upasaṃharati. Evampi kho, anuruddhā, bhikkhuno phāsuvihāro hoti.
     “Idhānuruddhā, bhikkhu suṇāti– ‘itthannāmo bhikkhu kālaṅkato; so bhagavatā byākato– tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmī sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissatī’ti. So kho panassa āyasmā sāmaṃ diṭṭho vā hoti anussavassuto vā– ‘evaṃsīlo so āyasmā ahosi itipi, evaṃdhammo …pe… evaṃpañño… evaṃvihārī… evaṃvimutto so āyasmā ahosi itipī’ti. So tassa saddhañca sīlañca sutañca cāgañca paññañca anussaranto tadatthāya cittaṃ upasaṃharati. Evampi kho, anuruddhā, bhikkhuno phāsuvihāro hoti.
     “Idhānuruddhā, bhikkhu suṇāti– ‘itthannāmo bhikkhu kālaṅkato; so bhagavatā byākato– tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpanno avinipātadhammo niyato sambodhiparāyaṇo’ti. So kho panassa āyasmā sāmaṃ diṭṭho vā hoti anussavassuto vā– ‘evaṃsīlo so āyasmā ahosi itipi, evaṃdhammo …pe… evaṃpañño… evaṃvihārī… evaṃvimutto so āyasmā ahosi itipī’ti. So tassa saddhañca sīlañca sutañca cāgañca paññañca anussaranto tadatthāya cittaṃ upasaṃharati. Evampi kho, anuruddhā, bhikkhuno phāsuvihāro hoti.
     170. “Idhānuruddhā, bhikkhunī suṇāti– ‘itthannāmā bhikkhunī kālaṅkatā; sā bhagavatā byākatā– aññāya saṇṭhahī’ti. Sā kho panassā bhaginī sāmaṃ diṭṭhā vā hoti anussavassutā vā– ‘evaṃsīlā sā bhaginī ahosi itipi, evaṃdhammā sā bhaginī ahosi itipi evaṃpaññā sā bhaginī ahosi itipi, evaṃvihārinī sā bhaginī ahosi itipi, evaṃvimuttā sā bhaginī ahosi itipī’ti. Sā tassā saddhañca sīlañca sutañca cāgañca paññañca anussarantī tadatthāya cittaṃ upasaṃharati. Evampi kho, anuruddhā, bhikkhuniyā phāsuvihāro hoti.
     “Idhānuruddhā bhikkhunī suṇāti– ‘itthannāmā bhikkhunī kālaṅkatā; sā bhagavatā byākatā– pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyinī anāvattidhammā tasmā lokā’ti. Sā kho panassā bhaginī sāmaṃ diṭṭhā vā hoti anussavassutā vā– ‘evaṃsīlā sā bhaginī ahosi itipi, evaṃdhammā …pe… evaṃpaññā… evaṃvihārinī… evaṃvimuttā sā bhaginī ahosi itipī’ti. Sā tassā saddhañca sīlañca sutañca cāgañca paññañca anussarantī tadatthāya cittaṃ upasaṃharati. Evampi kho, anuruddhā, bhikkhuniyā phāsuvihāro hoti.
     “Idhānuruddhā, bhikkhunī suṇāti– ‘itthannāmā bhikkhunī kālaṅkatā; sā bhagavatā byākatā– tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāminī sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissatī’ti. Sā kho panassā bhaginī sāmaṃ diṭṭhā vā hoti anussavassutā vā– ‘evaṃsīlā sā bhaginī ahosi itipi, evaṃdhammā …pe… evaṃpaññā… evaṃvihārinī… evaṃvimuttā sā bhaginī ahosi itipī’ti. Sā tassā saddhañca sīlañca sutañca cāgañca paññañca anussarantī tadatthāya cittaṃ upasaṃharati. Evampi kho, anuruddhā, bhikkhuniyā phāsuvihāro hoti.
     “Idhānuruddhā, bhikkhunī suṇāti– ‘itthannāmā bhikkhunī kālaṅkatā; sā bhagavatā byākatā– tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā’ti Sā kho panassā bhaginī sāmaṃ diṭṭhā vā hoti anussavassutā vā– ‘evaṃsīlā sā bhaginī ahosi itipi, evaṃdhammā… evaṃpaññā… evaṃvihārinī… evaṃvimuttā sā bhaginī ahosi itipī’ti. Sā tassā saddhañca sīlañca sutañca cāgañca paññañca anussarantī tadatthāya cittaṃ upasaṃharati. Evampi kho, anuruddhā, bhikkhuniyā phāsuvihāro hoti.
     171. “Idhānuruddhā, upāsako suṇāti– ‘itthannāmo upāsako kālaṅkato; so bhagavatā byākato– pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko tattha parinibbāyī anāvattidhammo tasmā lokā’ti. So kho panassa āyasmā sāmaṃ diṭṭho vā hoti anussavassuto vā– ‘evaṃsīlo so āyasmā ahosi itipi, evaṃdhammo so āyasmā ahosi itipi, evaṃpañño so āyasmā ahosi itipi, evaṃvihārī so āyasmā ahosi itipi, evaṃvimutto so āyasmā ahosi itipī’ti. So tassa saddhañca sutañca cāgañca paññañca anussaranto tadatthāya cittaṃ upasaṃharati. Evampi kho, anuruddhā, upāsakassa phāsuvihāro hoti.
     “Idhānuruddhā, upāsako suṇāti– ‘itthannāmo upāsako kālaṅkato; so bhagavatā byākato– tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmī sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissatī’ti. So kho panassa āyasmā sāmaṃ diṭṭho vā hoti anussavassuto vā– ‘evaṃsīlo so āyasmā ahosi itipi, evaṃdhammo… evaṃpañño… evaṃvihārī… evaṃvimutto so āyasmā ahosi itipī’ti. So tassa saddhañca sīlañca sutañca cāgañca paññañca anussaranto tadatthāya cittaṃ upasaṃharati. Evampi kho, anuruddhā, upāsakassa phāsuvihāro hoti.
     “Idhānuruddhā, upāsako suṇāti– ‘itthannāmo upāsako kālaṅkato; so bhagavatā byākato– tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpanno avinipātadhammo niyato sambodhiparāyaṇo’ti. So kho panassa āyasmā sāmaṃ diṭṭho vā hoti anussavassuto vā– ‘evaṃsīlo so āyasmā ahosi itipi, evaṃdhammo …pe… evaṃpañño… evaṃvihārī… evaṃvimutto so āyasmā ahosi itipī’ti. So tassa saddhañca sīlañca sutañca cāgañca paññañca anussaranto tadatthāya cittaṃ upasaṃharati. Evampi kho, anuruddhā upāsakassa phāsuvihāro hoti.
     172. “Idhānuruddhā upāsikā suṇāti– ‘itthannāmā upāsikā kālaṅkatā; sā bhagavatā byākatā– pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyinī anāvattidhammā tasmā lokā’ti. Sā kho panassā bhaginī sāmaṃ diṭṭhā vā hoti anussavassutā vā– ‘evaṃsīlā sā bhaginī ahosi itipi, evaṃdhammā… evaṃpaññā… evaṃvihārinī… evaṃvimuttā sā bhaginī ahosi itipī’ti. Sā tassā saddhañca sīlañca sutañca cāgañca paññañca anussarantī tadatthāya cittaṃ upasaṃharati. Evampi kho, anuruddhā, upāsikāya phāsuvihāro hoti.
     “Idhānuruddhā, upāsikā suṇāti– ‘itthannāmā upāsikā kālaṅkatā; sā bhagavatā byākatā– tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāminī sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissatī’ti. Sā kho panassā bhaginī sāmaṃ diṭṭhā vā hoti anussavassutā vā– ‘evaṃsīlā sā bhaginī ahosi itipi, evaṃdhammā… evaṃpaññā… evaṃvihārinī… evaṃvimuttā sā bhaginī ahosi itipī’ti. Sā tassā saddhañca sīlañca sutañca cāgañca paññañca anussarantī tadatthāya cittaṃ upasaṃharati. Evampi kho, anuruddhā, upāsikāya phāsuvihāro hoti.
     “Idhānuruddhā, upāsikā suṇāti– ‘itthannāmā upāsikā kālaṅkatā; sā bhagavatā byākatā– tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā’ti. Sā kho panassā bhaginī sāmaṃ diṭṭhā vā hoti anussavassutā vā– ‘evaṃsīlā sā bhaginī ahosi itipi, evaṃdhammā sā bhaginī ahosi itipi, evaṃpaññā sā bhaginī ahosi itipi, evaṃvihārinī sā bhaginī ahosi itipi, evaṃvimuttā sā bhaginī ahosi itipī’ti. Sā tassā saddhañca sīlañca sutañca cāgañca paññañca anussarantī tadatthāya cittaṃ upasaṃharati. Evampi kho, anuruddhā, upāsikāya phāsuvihāro hoti.
     “Iti kho, anuruddhā, tathāgato na janakuhanatthaṃ na janalapanatthaṃ na lābhasakkārasilokānisaṃsatthaṃ na ‘iti maṃ jano jānātū’ti sāvake abbhatīte kālaṅkate upapattīsu byākaroti– ‘asu amutra upapanno, asu amutra upapanno’ti. Santi ca kho, anuruddhā, kulaputtā saddhā uḷāravedā uḷārapāmojjā. Te taṃ sutvā tadatthāya cittaṃ upasaṃharanti. Tesaṃ taṃ, anuruddhā, hoti dīgharattaṃ hitāya sukhāyā”ti.
     Idamavoca bhagavā. Attamano āyasmā anuruddho bhagavato bhāsitaṃ abhinandīti.
     Naḷakapānasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


中阿含78经

MN.49/(9) Brahmanimantanikasuttaṃ
     501. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Ekamidāhaṃ, bhikkhave, samayaṃ ukkaṭṭhāyaṃ viharāmi subhagavane sālarājamūle. Tena kho pana, bhikkhave, samayena bakassa brahmuno evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ hoti– ‘idaṃ niccaṃ, idaṃ dhuvaṃ, idaṃ sassataṃ, idaṃ kevalaṃ, idaṃ acavanadhammaṃ, idañhi na jāyati na jīyati na mīyati na cavati na upapajjati, ito ca panaññaṃ uttari nissaraṇaṃ natthī’ti. Atha khvāhaṃ, bhikkhave, bakassa brahmuno cetasā cetoparivitakkamaññāya– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva – ukkaṭṭhāyaṃ subhagavane sālarājamūle antarahito tasmiṃ brahmaloke pāturahosiṃ. Addasā kho maṃ, bhikkhave, bako brahmā dūratova āgacchantaṃ; disvāna maṃ etadavoca– ‘ehi kho, mārisa, svāgataṃ, mārisa! Cirassaṃ kho, mārisa, imaṃ pariyāyamakāsi yadidaṃ idhāgamanāya. Idañhi, mārisa, niccaṃ, idaṃ dhuvaṃ, idaṃ sassataṃ, ida� � kevalaṃ, idaṃ acavanadhammaṃ, idañhi na jāyati na jīyati na mīyati na cavati na upapajjati. Ito ca panaññaṃ uttari nissaraṇaṃ natthī’”ti.
     Evaṃ vutte, ahaṃ, bhikkhave, bakaṃ brahmānaṃ etadavocaṃ “avijjāgato vata, bho, bako brahmā; avijjāgato vata, bho, bako brahmā; yatra hi nāma aniccaṃyeva samānaṃ niccanti vakkhati, addhuvaṃyeva samānaṃ dhuvanti vakkhati, asassataṃyeva samānaṃ sassatanti vakkhati, akevalaṃyeva samānaṃ kevalanti vakkhati, cavanadhammaṃyeva samānaṃ acavanadhammanti vakkhati; yattha ca pana jāyati jīyati mīyati cavati upapajjati tañca vakkhati– ‘idañhi na jāyati na jīyati na mīyati na cavati na upapajjatī’ti; santañca panaññaṃ uttari nissaraṇaṃ ‘natthaññaṃ uttari nissaraṇan’ti vakkhatī”ti.
     502. “Atha kho, bhikkhave, māro pāpimā aññataraṃ brahmapārisajjaṃ anvāvisitvā maṃ etadavoca– ‘bhikkhu, bhikkhu, metamāsado metamāsado, eso hi, bhikkhu, brahmā mahābrahmā abhibhū anabhibhūto aññadatthudaso vasavattī issaro kattā nimmātā seṭṭho sajitā vasī pitā bhūtabhabyānaṃ. Ahesuṃ kho ye, bhikkhu, tayā pubbe samaṇabrāhmaṇā lokasmiṃ pathavīgarahakā pathavījigucchakā, āpagarahakā āpajigucchakā, tejagarahakā tejajigucchakā, vāyagarahakā vāyajigucchakā, bhūtagarahakā bhūtajigucchakā, devagarahakā devajigucchakā, pajāpatigarahakā pajāpatijigucchakā, brahmagarahakā brahmajigucchakā– te kāyassa bhedā pāṇupacchedā hīne kāye patiṭṭhitā ahesuṃ. Ye pana, bhikkhu, tayā pubbe samaṇabrāhmaṇā lokasmiṃ pathavīpasaṃsakā pathavābhinandino, āpapasaṃsakā āpābhinandino, tejapasaṃsakā tejābhinandino, vāyapasaṃsakā vāyābhinandino, bhūtapasaṃsakā bhūtābhinandino, devapasaṃsakā devābhin andino, pajāpatipasaṃsakā pajāpatābhinandino, brahmapasaṃsakā brahmābhinandino– te kāyassa bhedā pāṇupacchedā paṇīte kāye patiṭṭhitā. Taṃ tāhaṃ, bhikkhu, evaṃ vadāmi– ‘iṅgha tvaṃ, mārisa, yadeva te brahmā āha tadeva tvaṃ karohi, mā tvaṃ brahmuno vacanaṃ upātivattittho’. Sace kho tvaṃ, bhikkhu, brahmuno vacanaṃ upātivattissasi, seyyathāpi nāma puriso siriṃ āgacchantiṃ daṇḍena paṭippaṇāmeyya, seyyathāpi vā pana, bhikkhu, puriso narakappapāte papatanto hatthehi ca pādehi ca pathaviṃ virādheyya, evaṃ sampadamidaṃ, bhikkhu, tuyhaṃ bhavissati. ‘Iṅghaṃ tvaṃ, mārisa, yadeva te brahmā āha tadeva tvaṃ karohi, mā tvaṃ brahmuno vacanaṃ upātivattittho. Nanu tvaṃ, bhikkhu, passasi brahmaparisaṃ sannipatitan’ti? Iti kho maṃ, bhikkhave, māro pāpimā brahmaparisaṃ upanesi.
     “Evaṃ vutte, ahaṃ, bhikkhave, māraṃ pāpimantaṃ etadavocaṃ– ‘jānāmi kho tāhaṃ, pāpima; mā tvaṃ maññittho– na maṃ jānātī’ti. Māro tvamasi, pāpima. Yo ceva, pāpima, brahmā, yā ca brahmaparisā, ye ca brahmapārisajjā, sabbeva tava hatthagatā sabbeva tava vasaṃgatā. Tuyhañhi, pāpima, evaṃ hoti– ‘esopi me assa hatthagato, esopi me assa vasaṃgato’ti. Ahaṃ kho pana, pāpima, neva tava hatthagato neva tava vasaṃgato”ti.
     503. “Evaṃ vutte, bhikkhave, bako brahmā maṃ etadavoca– ‘ahañhi, mārisa, niccaṃyeva samānaṃ niccanti vadāmi, dhuvaṃyeva samānaṃ dhuvanti vadāmi, sassataṃyeva samānaṃ sassatanti vadāmi, kevalaṃyeva samānaṃ kevalanti vadāmi, acavanadhammaṃyeva samānaṃ acavanadhamman’ti vadāmi, yattha ca pana na jāyati na jīyati na mīyati na cavati na upapajjati tadevāhaṃ vadāmi– ‘idañhi na jāyati na jīyati na mīyati na cavati na upapajjatī’ti. Asantañca panaññaṃ uttari nissaraṇaṃ ‘natthaññaṃ uttari nissaraṇan’ti vadāmi. Ahesuṃ kho, bhikkhu, tayā pubbe samaṇabrāhmaṇā lokasmiṃ yāvatakaṃ tuyhaṃ kasiṇaṃ āyu tāvatakaṃ tesaṃ tapokammameva ahosi. Te kho evaṃ jāneyyuṃ– ‘santañca panaññaṃ uttari nissaraṇaṃ atthaññaṃ uttari nissaraṇanti, asantaṃ vā aññaṃ uttari nissaraṇaṃ natthaññaṃ uttari nissaraṇan’ti. Taṃ tāhaṃ, bhikkhu, evaṃ vadāmi– ‘na cevaññaṃ uttari nissa raṇaṃ dakkhissasi, yāvadeva ca pana kilamathassa vighātassa bhāgī bhavissasi. Sace kho tvaṃ, bhikkhu, pathaviṃ ajjhosissasi, opasāyiko me bhavissasi vatthusāyiko, yathākāmakaraṇīyo bāhiteyyo. Sace āpaṃ… tejaṃ… vāyaṃ… bhūte… deve… pajāpatiṃ… brahmaṃ ajjhosissasi, opasāyiko me bhavissasi vatthusāyiko, yathākāmakaraṇīyo bāhiteyyo’ti.
     “Ahampi kho evaṃ, brahme, jānāmi– sace pathaviṃ ajjhosissāmi, opasāyiko te bhavissāmi vatthusāyiko, yathākāmakaraṇīyo bāhiteyyo. ‘Sace āpaṃ… tejaṃ… vāyaṃ… bhūte… deve… pajāpatiṃ… brahmaṃ ajjhosissāmi, opasāyiko te bhavissāmi vatthusāyiko, yathākāmakaraṇīyo bāhiteyyo’ti api ca te ahaṃ, brahme, gatiñca pajānāmi, jutiñca pajānāmi– evaṃ mahiddhiko bako brahmā, evaṃ mahānubhāvo bako brahmā, evaṃ mahesakkho bako brahmā”ti.
     “Yathākathaṃ pana me tvaṃ, mārisa, gatiñca pajānāsi, jutiñca pajānāsi– ‘evaṃ mahiddhiko bako brahmā, evaṃ mahānubhāvo bako brahmā, evaṃ mahesakkho bako brahmā’ti?
     “Yāvatā candimasūriyā, pariharanti disā bhanti virocanā.
     Tāva sahassadhā loko, ettha te vattate vaso.
     “Paroparañca jānāsi, atho rāgavirāginaṃ;
     Itthabhāvaññathābhāvaṃ, sattānaṃ āgatiṃ gatin”ti.
     “Evaṃ kho te ahaṃ, brahme, gatiñca pajānāmi jutiñca pajānāmi– ‘evaṃ mahiddhiko bako brahmā, evaṃ mahānubhāvo bako brahmā, evaṃ mahesakkho bako brahmā’ti.
     504. “Atthi kho, brahme, añño kāyo, taṃ tvaṃ na jānāsi na passasi; tamahaṃ jānāmi passāmi. Atthi kho, brahme, ābhassarā nāma kāyo yato tvaṃ cuto idhūpapanno. Tassa te aticiranivāsena sā sati pamuṭṭhā, tena taṃ tvaṃ na jānāsi na passasi; tamahaṃ jānāmi passāmi. Evampi kho ahaṃ, brahme, neva te samasamo abhiññāya, kuto nīceyyaṃ? Atha kho ahameva tayā bhiyyo. Atthi kho, brahme, subhakiṇho nāma kāyo, vehapphalo nāma kāyo, abhibhū nāma kāyo, taṃ tvaṃ na jānāsi na passasi; tamahaṃ jānāmi passāmi. Evampi kho ahaṃ, brahme, neva te samasamo abhiññāya, kuto nīceyyaṃ? Atha kho ahameva tayā bhiyyo. Pathaviṃ kho ahaṃ, brahme, pathavito abhiññāya yāvatā pathaviyā pathavattena ananubhūtaṃ tadabhiññāya pathaviṃ nāpahosiṃ, pathaviyā nāpahosiṃ, pathavito nāpahosiṃ, pathaviṃ meti nāpahosiṃ, pathaviṃ nābhivadiṃ. Evampi kho ahaṃ, brahme, neva te samasamo abhiññāya, kuto nīceyyaṃ? Atha kho ahameva tayā bhiyyo. Āpaṃ kho ahaṃ, brahme …pe… tejaṃ kho ahaṃ, brahme …pe… vāyaṃ kho ahaṃ, brahme …pe… bhūte kho ahaṃ, brahme …pe… deve kho ahaṃ, brahme …pe… pajāpatiṃ kho ahaṃ, brahme …pe… brahmaṃ kho ahaṃ, brahme …pe… ābhassare kho ahaṃ, brahme …pe… subhakiṇhe kho ahaṃ, brahme… …pe… vehapphale kho ahaṃ, brahme …pe… abhibhuṃ kho ahaṃ, brahme …pe… sabbaṃ kho ahaṃ, brahme, sabbato abhiññāya yāvatā sabbassa sabbattena ananubhūtaṃ tadabhiññāya sabbaṃ nāpahosiṃ sabbasmiṃ nāpahosiṃ sabbato nāpahosiṃ sabbaṃ meti nāpahosiṃ, sabbaṃ nābhivadiṃ. Evampi kho ahaṃ, brahme, neva te samasamo abhiññāya, kuto nīceyyaṃ? Atha kho ahameva tayā bhiyyo”ti.
     “Sace kho, mārisa, sabbassa sabbattena ananubhūtaṃ, tadabhiññāya mā heva te rittakameva ahosi, tucchakameva ahosī”ti
     “‘Viññāṇaṃ anidassanaṃ anantaṃ sabbato pabhaṃ’, taṃ pathaviyā pathavattena ananubhūtaṃ, āpassa āpattena ananubhūtaṃ, tejassa tejattena ananubhūtaṃ, vāyassa vāyattena ananubhūtaṃ, bhūtānaṃ bhūtattena ananubhūtaṃ, devānaṃ devattena ananubhūtaṃ, pajāpatissa pajāpatittena ananubhūtaṃ, brahmānaṃ brahmattena ananubhūtaṃ, ābhassarānaṃ ābhassarattena ananubhūtaṃ, subhakiṇhānaṃ subhakiṇhattena ananubhūtaṃ, vehapphalānaṃ vehapphalatte ananubhūtaṃ, abhibhussa abhibhuttena ananubhūtaṃ, sabbassa sabbattena ananubhūtaṃ”.
     “Handa carahi te, mārisa, passa antaradhāyāmī”ti. ‘Handa carahi me tvaṃ, brahme, antaradhāyassu, sace visahasī’ti. Atha kho, bhikkhave, bako brahmā ‘antaradhāyissāmi samaṇassa gotamassa, antaradhāyissāmi samaṇassa gotamassā’ti nevassu me sakkoti antaradhāyituṃ.
     “Evaṃ vutte, ahaṃ, bhikkhave, bakaṃ brahmānaṃ etadavocaṃ– ‘handa carahi te brahme antaradhāyāmī’ti. ‘Handa carahi me tvaṃ, mārisa, antaradhāyassu sace visahasī’ti. Atha kho ahaṃ, bhikkhave, tathārūpaṃ iddhābhisaṅkhāraṃ abhisaṅkhāsiṃ– ‘ettāvatā brahmā ca brahmaparisā ca brahmapārisajjā ca saddañca me sossanti, na ca maṃ dakkhantī’ti. Antarahito imaṃ gāthaṃ abhāsiṃ–
     “Bhavevāhaṃ bhayaṃ disvā, bhavañca vibhavesinaṃ;
     Bhavaṃ nābhivadiṃ kiñci, nandiñca na upādiyin”ti.
     “Atha kho, bhikkhave, brahmā ca brahmaparisā ca brahmapārisajjā ca acchariyabbhutacittajātā ahesuṃ– ‘acchariyaṃ vata bho, abbhutaṃ vata bho! Samaṇassa gotamassa mahiddhikatā mahānubhāvatā, na ca vata no ito pubbe diṭṭho vā, suto vā, añño samaṇo vā brāhmaṇo vā evaṃ mahiddhiko evaṃ mahānubhāvo yathāyaṃ samaṇo gotamo sakyaputto sakyakulā pabbajito. Bhavarāmāya vata, bho, pajāya bhavaratāya bhavasammuditāya samūlaṃ bhavaṃ udabbahī’ti.
     505. “Atha kho, bhikkhave, māro pāpimā aññataraṃ brahmapārisajjaṃ anvāvisitvā maṃ etadavoca– ‘sace kho tvaṃ, mārisa, evaṃ pajānāsi, sace tvaṃ evaṃ anubuddho, mā sāvake upanesi, mā pabbajite; mā sāvakānaṃ dhammaṃ desesi, mā pabbajitānaṃ; mā sāvakesu gedhimakāsi, mā pabbajitesu. Ahesuṃ kho, bhikkhu, tayā pubbe samaṇabrāhmaṇā lokasmiṃ arahanto sammāsambuddhā paṭijānamānā Te sāvake upanesuṃ pabbajite, sāvakānaṃ dhammaṃ desesuṃ pabbajitānaṃ, sāvakesu gedhimakaṃsu pabbajitesu, te sāvake upanetvā pabbajite, sāvakānaṃ dhammaṃ desetvā pabbajitānaṃ, sāvakesu gedhitacittā pabbajitesu, kāyassa bhedā pāṇupacchedā hīne kāye patiṭṭhitā. Ahesuṃ ye pana, bhikkhu, tayā pubbe samaṇabrāhmaṇā lokasmiṃ arahanto sammāsambuddhā paṭijānamānā. Te na sāvake upanesuṃ na pabbajite, na sāvakānaṃ dhammaṃ desesuṃ na pabbajitānaṃ, na sāvakesu gedhimakaṃsu na pabbajitesu, te na sāvake up anetvā na pabbajite, na sāvakānaṃ dhammaṃ desetvā na pabbajitānaṃ, na sāvakesu gedhitacittā na pabbajitesu, kāyassa bhedā pāṇupacchedā paṇīte kāye patiṭṭhitā. Taṃ tāhaṃ, bhikkhu, evaṃ vadāmi– iṅgha tvaṃ, mārisa, appossukko diṭṭhadhammasukhavihāramanuyutto viharassu, anakkhātaṃ kusalañhi, mārisa, mā paraṃ ovadāhī’ti.
     “Evaṃ vutte, ahaṃ, bhikkhave, māraṃ pāpimantaṃ etadavocaṃ – ‘jānāmi kho tāhaṃ, pāpima, mā tvaṃ maññittho– na maṃ jānātī’ti. Māro tvamasi, pāpima. Na maṃ tvaṃ, pāpima, hitānukampī evaṃ vadesi; ahitānukampī maṃ tvaṃ, pāpima, evaṃ vadesi. Tuyhañhi, pāpima, evaṃ hoti– ‘yesaṃ samaṇo gotamo dhammaṃ desessati, te me visayaṃ upātivattissantī’ti. Asammāsambuddhāva pana te pāpima, samānā sammāsambuddhāmhāti paṭijāniṃsu. Ahaṃ kho pana, pāpima, sammāsambuddhova samāno sammāsambuddhomhīti paṭijānāmi. Desentopi hi, pāpima, tathāgato sāvakānaṃ dhammaṃ tādisova adesentopi hi, pāpima, tathāgato sāvakānaṃ dhammaṃ tādisova. Upanentopi hi, pāpima, tathāgato sāvake tādisova, anupanentopi hi, pāpima, tathāgato sāvake tādisova. Taṃ kissa hetu? Tathāgatassa, pāpima, ye āsavā saṃkilesikā ponobbhavikā sadarā dukkhavipākā āyatiṃ jātijarāmaraṇiyā– te pahīnā ucchinnamūlā tā lāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Seyyathāpi, pāpima, tālo matthakacchinno abhabbo puna virūḷhiyā; evameva kho, pāpima, tathāgatassa ye āsavā saṃkilesikā ponobbhavikā sadarā dukkhavipākā āyatiṃ jātijarāmaraṇiyā– te pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammāti.
     “Iti hidaṃ mārassa ca anālapanatāya brahmuno ca abhinimantanatāya, tasmā imassa veyyākaraṇassa brahmanimantanikaṃteva adhivacanan”ti.
     Brahmanimantanikasuttaṃ niṭṭhitaṃ navamaṃ.


中阿含79经

MN.127/(7) Anuruddhasuttaṃ
     229. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho pañcakaṅgo thapati aññataraṃ purisaṃ āmantesi– “ehi tvaṃ, ambho purisa, yenāyasmā anuruddho tenupasaṅkama; upasaṅkamitvā mama vacanena āyasmato anuruddhassa pāde sirasā vandāhi – ‘pañcakaṅgo, bhante, thapati āyasmato anuruddhassa pāde sirasā vandatī’ti; evañca vadehi – ‘adhivāsetu kira, bhante, āyasmā anuruddho pañcakaṅgassa thapatissa svātanāya attacatuttho bhattaṃ; yena ca kira, bhante, āyasmā anuruddho pagevataraṃ āgaccheyya; pañcakaṅgo, bhante, thapati bahukicco bahukaraṇīyo rājakaraṇīyenā’”ti. “Evaṃ, bhante”ti kho so puriso pañcakaṅgassa thapatissa paṭissutvā yenāyasmā anuruddho tenupasaṅkami; upasaṅkamitvā āyasmantaṃ anuruddhaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so puriso āyasmantaṃ anuruddhaṃ etadavoca– “pa ñcakaṅgo, bhante, thapati āyasmato anuruddhassa pāde sirasā vandati, evañca vadeti– ‘adhivāsetu kira, bhante, āyasmā anuruddho pañcakaṅgassa thapatissa svātanāya attacatuttho bhattaṃ; yena ca kira, bhante, āyasmā anuruddho pagevataraṃ āgaccheyya; pañcakaṅgo, bhante, thapati bahukicco bahukaraṇīyo rājakaraṇīyenā’”ti. Adhivāsesi kho āyasmā anuruddho tuṇhībhāvena.
     230. Atha kho āyasmā anuruddho tassā rattiyā accayena pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena pañcakaṅgassa thapatissa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho pañcakaṅgo thapati āyasmantaṃ anuruddhaṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi. Atha kho pañcakaṅgo thapati āyasmantaṃ anuruddhaṃ bhuttāviṃ onītapattapāṇiṃ aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho pañcakaṅgo thapati āyasmantaṃ anuruddhaṃ etadavoca–
     “Idha maṃ, bhante, therā bhikkhū upasaṅkamitvā evamāhaṃsu– ‘appamāṇaṃ, gahapati, cetovimuttiṃ bhāvehī’ti. Ekacce therā evamāhaṃsu– ‘mahaggataṃ, gahapati, cetovimuttiṃ bhāvehī’ti. Yā cāyaṃ, bhante, appamāṇā cetovimutti yā ca mahaggatā cetovimutti– ime dhammā nānatthā ceva nānābyañjanā ca, udāhu ekatthā byañjanameva nānan”ti? “Tena hi, gahapati, taṃ yevettha paṭibhātu. Apaṇṇakante ito bhavissatī”ti. “Mayhaṃ kho, bhante, evaṃ hoti– ‘yā cāyaṃ appamāṇā cetovimutti yā ca mahaggatā cetovimutti ime dhammā ekatthā byañjanameva nānan’”ti. “Yā cāyaṃ, gahapati, appamāṇā cetovimutti yā ca mahaggatā cetovimutti ime dhammā nānatthā ceva nānābyañjanā ca Tadamināpetaṃ, gahapati, pariyāyena veditabbaṃ yathā ime dhammā nānatthā ceva nānābyañjanā ca”.
     “Katamā ca, gahapati, appamāṇā cetovimutti? Idha, gahapati, bhikkhu mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ tathā tatiyaṃ tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharati. Karuṇāsahagatena cetasā… muditāsahagatena cetasā… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ tathā tatiyaṃ tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharati. Ayaṃ vuccati, gahapati, appamāṇā cetovimutti.
     231. “Katamā ca, gahapati, mahaggatā cetovimutti? Idha, gahapati, bhikkhu yāvatā ekaṃ rukkhamūlaṃ mahaggatanti pharitvā adhimuccitvā viharati. Ayaṃ vuccati, gahapati, mahaggatā cetovimutti. Idha pana, gahapati, bhikkhu yāvatā dve vā tīṇi vā rukkhamūlāni mahaggatanti pharitvā adhimuccitvā viharati. Ayampi vuccati, gahapati, mahaggatā cetovimutti. Idha pana, gahapati, bhikkhu yāvatā ekaṃ gāmakkhettaṃ mahaggatanti pharitvā adhimuccitvā viharati. Ayampi vuccati, gahapati, mahaggatā cetovimutti. Idha pana, gahapati bhikkhu yāvatā dve vā tīṇi vā gāmakkhettāni mahaggatanti pharitvā adhimuccitvā viharati. Ayampi vuccati, gahapati, mahaggatā cetovimutti. Idha pana, gahapati, bhikkhu yāvatā ekaṃ mahārajjaṃ mahaggatanti pharitvā adhimuccitvā viharati. Ayampi vuccati, gahapati, mahaggatā cetovimutti. Idha pana, gahapati, bhikkhu yāvatā dve vā tīṇi vā mahārajjāni mahaggatanti pharitvā adhimuccitvā viharati. Ayampi vuccati, gahapati, mahaggat ā cetovimutti. Idha pana, gahapati, bhikkhu yāvatā samuddapariyantaṃ pathaviṃ mahaggatanti pharitvā adhimuccitvā viharati. Ayampi vuccati, gahapati, mahaggatā cetovimutti. Iminā kho etaṃ, gahapati, pariyāyena veditabbaṃ yathā ime dhammā nānatthā ceva nānābyañjanā ca.
     232. “Catasso kho imā gahapati, bhavūpapattiyo. Katamā catasso? Idha, gahapati, ekacco ‘parittābhā’ti pharitvā adhimuccitvā viharati. So kāyassa bhedā paraṃ maraṇā parittābhānaṃ devānaṃ sahabyataṃ upapajjati. Idha pana, gahapati, ekacco ‘appamāṇābhā’ti pharitvā adhimuccitvā viharati. So kāyassa bhedā paraṃ maraṇā appamāṇābhānaṃ devānaṃ sahabyataṃ upapajjati. Idha pana, gahapati, ekacco ‘saṃkiliṭṭhābhā’ti pharitvā adhimuccitvā viharati. So kāyassa bhedā paraṃ maraṇā saṃkiliṭṭhābhānaṃ devānaṃ sahabyataṃ upapajjati. Idha pana, gahapati, ekacco ‘parisuddhābhā’ti pharitvā adhimuccitvā viharati. So kāyassa bhedā paraṃ maraṇā parisuddhābhānaṃ devānaṃ sahabyataṃ upapajjati. Imā kho, gahapati, catasso bhavūpapattiyo.
     “Hoti kho so, gahapati, samayo, yā tā devatā ekajjhaṃ sannipatanti, tāsaṃ ekajjhaṃ sannipatitānaṃ vaṇṇanānattañhi kho paññāyati no ca ābhānānattaṃ Seyyathāpi, gahapati, puriso sambahulāni telappadīpāni ekaṃ gharaṃ paveseyya. Tesaṃ ekaṃ gharaṃ pavesitānaṃ accinānattañhi kho paññāyetha, no ca ābhānānattaṃ; evameva kho, gahapati, hoti kho so samayo, yā tā devatā ekajjhaṃ sannipatanti tāsaṃ ekajjhaṃ sannipatitānaṃ vaṇṇanānattañhi kho paññāyati, no ca ābhānānattaṃ.
     “Hoti kho so, gahapati, samayo, yā tā devatā tato vipakkamanti, tāsaṃ tato vipakkamantīnaṃ vaṇṇanānattañceva paññāyati ābhānānattañca. Seyyathāpi, gahapati, puriso tāni sambahulāni telappadīpāni tamhā gharā nīhareyya. Tesaṃ tato nīhatānaṃ accinānattañceva paññāyetha ābhānānattañca; evameva kho, gahapati, hoti kho so samayo, yā tā devatā tato vipakkamanti, tāsaṃ tato vipakkamantīnaṃ vaṇṇanānattañceva paññāyati ābhānānattañca.
     “Na kho, gahapati, tāsaṃ devatānaṃ evaṃ hoti– ‘idaṃ amhākaṃ niccanti vā dhuvanti vā sassatan’ti vā, api ca yattha yattheva tā devatā abhinivisanti tattha tattheva tā devatā abhiramanti. Seyyathāpi, gahapati, makkhikānaṃ kājena vā piṭakena vā harīyamānānaṃ na evaṃ hoti– ‘idaṃ amhākaṃ niccanti vā dhuvanti vā sassatan’ti vā, api ca yattha yattheva tā makkhikā abhinivisanti tattha tattheva tā makkhikā abhiramanti; evameva kho, gahapati, tāsaṃ devatānaṃ na evaṃ hoti– ‘idaṃ amhākaṃ niccanti vā dhuvanti vā sassatan’ti vā, api ca yattha yattheva tā devatā abhinivisanti tattha tattheva tā devatā abhiramantī”ti.
     233. Evaṃ vutte, āyasmā sabhiyo kaccāno āyasmantaṃ anuruddhaṃ etadavoca– “sādhu, bhante anuruddha! Atthi ca me ettha uttariṃ paṭipucchitabbaṃ. Yā tā, bhante, devatā ābhā sabbā tā parittābhā udāhu santettha ekaccā devatā appamāṇābhā”ti? “Tadaṅgena kho, āvuso kaccāna, santettha ekaccā devatā parittābhā, santi panettha ekaccā devatā appamāṇābhā”ti. “Ko nu kho, bhante anuruddha, hetu ko paccayo yena tāsaṃ devatānaṃ ekaṃ devanikāyaṃ upapannānaṃ santettha ekaccā devatā parittābhā, santi panettha ekaccā devatā appamāṇābhā”ti?
     “Tena hāvuso kaccāna, taṃyevettha paṭipucchissāmi. Yathā te khameyya tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, āvuso kaccāna yvāyaṃ bhikkhu yāvatā ekaṃ rukkhamūlaṃ ‘mahaggatan’ti pharitvā adhimuccitvā viharati, yocāyaṃ bhikkhu yāvatā dve vā tīṇi vā rukkhamūlāni ‘mahaggatan’ti pharitvā adhimuccitvā viharati– imāsaṃ ubhinnaṃ cittabhāvanānaṃ katamā cittabhāvanā mahaggatatarā”ti? “Yvāyaṃ, bhante, bhikkhu yāvatā dve vā tīṇi vā rukkhamūlāni ‘mahaggatan’ti pharitvā adhimuccitvā viharati– ayaṃ imāsaṃ ubhinnaṃ cittabhāvanānaṃ mahaggatatarā”ti.
     “Taṃ kiṃ maññasi, āvuso kaccāna, yvāyaṃ bhikkhu yāvatā dve vā tīṇi vā rukkhamūlāni ‘mahaggatan’ti pharitvā adhimuccitvā viharati, yocāyaṃ bhikkhu yāvatā ekaṃ gāmakkhettaṃ ‘mahaggatan’ti pharitvā adhimuccitvā viharati– imāsaṃ ubhinnaṃ cittabhāvanānaṃ katamā cittabhāvanā mahaggatatarā”ti? “Yvāyaṃ, bhante, bhikkhu yāvatā ekaṃ gāmakkhettaṃ ‘mahaggatan’ti pharitvā adhimuccitvā viharati – ayaṃ imāsaṃ ubhinnaṃ cittabhāvanānaṃ mahaggatatarā”ti.
     “Taṃ kiṃ maññasi, āvuso kaccāna, yvāyaṃ bhikkhu yāvatā ekaṃ gāmakkhettaṃ ‘mahaggatan’ti pharitvā adhimuccitvā viharati, yocāyaṃ bhikkhu yāvatā dve vā tīṇi vā gāmakkhettāni ‘mahaggatan’ti pharitvā adhimuccitvā viharati– imāsaṃ ubhinnaṃ cittabhāvanānaṃ katamā cittabhāvanā mahaggatatarā”ti? “Yvāyaṃ, bhante, bhikkhu yāvatā dve vā tīṇi vā gāmakkhettāni ‘mahaggatan’ti pharitvā adhimuccitvā viharati ayaṃ imāsaṃ ubhinnaṃ cittabhāvanānaṃ mahaggatatarā”ti.
     “Taṃ kiṃ maññasi, āvuso kaccāna, yvāyaṃ bhikkhu yāvatā dve vā tīṇi vā gāmakkhettāni ‘mahaggatan’ti pharitvā adhimuccitvā viharati, yocāyaṃ bhikkhu yāvatā ekaṃ mahārajjaṃ ‘mahaggatan’ti pharitvā adhimuccitvā viharati– imāsaṃ ubhinnaṃ cittabhāvanānaṃ katamā cittabhāvanā mahaggatatarā”ti? “Yvāyaṃ, bhante, bhikkhu yāvatā ekaṃ mahārajjaṃ ‘mahaggatan’ti pharitvā adhimuccitvā viharati– ayaṃ imāsaṃ ubhinnaṃ cittabhāvanānaṃ mahaggatatarā”ti.
     “Taṃ kiṃ maññasi, āvuso kaccāna, yvāyaṃ bhikkhu yāvatā ekaṃ mahārajjaṃ ‘mahaggatan’ti pharitvā adhimuccitvā viharati, yocāyaṃ bhikkhu yāvatā dve vā tīṇi vā mahārajjāni ‘mahaggatan’ti pharitvā adhimuccitvā viharati– imāsaṃ ubhinnaṃ cittabhāvanānaṃ katamā cittabhāvanā mahaggatatarā”ti? “Yvāyaṃ, bhante, bhikkhu yāvatā dve vā tīṇi vā mahārajjāni ‘mahaggatan’ti pharitvā adhimuccitvā viharati– ayaṃ imāsaṃ ubhinnaṃ cittabhāvanānaṃ mahaggatatarā”ti.
     “Taṃ kiṃ maññasi, āvuso kaccāna, yvāyaṃ bhikkhu yāvatā dve vā tīṇi vā mahārajjāni ‘mahaggatan’ti pharitvā adhimuccitvā viharati, yocāyaṃ bhikkhu yāvatā samuddapariyantaṃ pathaviṃ ‘mahaggatan’ti pharitvā adhimuccitvā viharati– imāsaṃ ubhinnaṃ cittabhāvanānaṃ katamā cittabhāvanā mahaggatatarā”ti? “Yvāyaṃ, bhante, bhikkhu yāvatā samuddapariyantaṃ pathaviṃ ‘mahaggatan’ti pharitvā adhimuccitvā viharati– ayaṃ imāsaṃ ubhinnaṃ cittabhāvanānaṃ mahaggatatarā”ti? “Ayaṃ kho, āvuso kaccāna, hetu ayaṃ paccayo, yena tāsaṃ devatānaṃ ekaṃ devanikāyaṃ upapannānaṃ santettha ekaccā devatā parittābhā, santi panettha ekaccā devatā appamāṇābhā”ti.
     234. “Sādhu, bhante anuruddha! Atthi ca me ettha uttariṃ paṭipucchitabbaṃ. Yāvatā, bhante, devatā ābhā sabbā tā saṃkiliṭṭhābhā udāhu santettha ekaccā devatā parisuddhābhā”ti? “Tadaṅgena kho, āvuso kaccāna, santettha ekaccā devatā saṃkiliṭṭhābhā, santi panettha ekaccā devatā parisuddhābhā”ti. “Ko nu kho, bhante, anuruddha, hetu ko paccayo, yena tāsaṃ devatānaṃ ekaṃ devanikāyaṃ upapannānaṃ santettha ekaccā devatā saṃkiliṭṭhābhā, santi panettha ekaccā devatā parisuddhābhā”ti?
     “Tena hāvuso kaccāna, upamaṃ te karissāmi. Upamāyapidhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Seyyathāpi, āvuso kaccāna, telappadīpassa jhāyato telampi aparisuddhaṃ vaṭṭipi aparisuddhā. So telassapi aparisuddhattā vaṭṭiyāpi aparisuddhattā andhandhaṃ viya jhāyati; evameva kho, āvuso kaccāna, idhekacco bhikkhu ‘saṃkiliṭṭhābhā’ti pharitvā adhimuccitvā viharati, tassa kāyaduṭṭhullampi na suppaṭippassaddhaṃ hoti, thinamiddhampi na susamūhataṃ hoti uddhaccakukkuccampi na suppaṭivinītaṃ hoti. So kāyaduṭṭhullassapi na suppaṭippassaddhattā thinamiddhassapi na susamūhatattā uddhaccakukkuccassapi na suppaṭivinītattā andhandhaṃ viya jhāyati. So kāyassa bhedā paraṃ maraṇā saṃkiliṭṭhābhānaṃ devānaṃ sahabyataṃ upapajjati. Seyyathāpi, āvuso kaccāna, telappadīpassa jhāyato telampi parisuddhaṃ vaṭṭipi parisuddhā. So telassapi parisuddhattā vaṭṭiyāpi parisuddhattā na andhandhaṃ v iya jhāyati; evameva kho, āvuso kaccāna, idhekacco bhikkhu ‘parisuddhābhā’ti pharitvā adhimuccitvā viharati. Tassa kāyaduṭṭhullampi suppaṭippassaddhaṃ hoti, thinamiddhampi susamūhataṃ hoti, uddhaccakukkuccampi suppaṭivinītaṃ hoti. So kāyaduṭṭhullassapi suppaṭippassaddhattā thinamiddhassapi susamūhatattā uddhaccakukkuccassapi suppaṭivinītattā na andhandhaṃ viya jhāyati. So kāyassa bhedā paraṃ maraṇā parisuddhābhānaṃ devānaṃ sahabyataṃ upapajjati. Ayaṃ kho, āvuso kaccāna, hetu ayaṃ paccayo yena tāsaṃ devatānaṃ ekaṃ devanikāyaṃ upapannānaṃ santettha ekaccā devatā saṃkiliṭṭhābhā, santi panettha ekaccā devatā parisuddhābhā”ti.
     235. Evaṃ vutte, āyasmā sabhiyo kaccāno āyasmantaṃ anuruddhaṃ etadavoca– “sādhu, bhante anuruddha! Na, bhante, āyasmā anuruddho evamāha– ‘evaṃ me sutan’ti vā ‘evaṃ arahati bhavitun’ti vā; atha ca pana, bhante, āyasmā anuruddho ‘evampi tā devatā itipi tā devatā’tveva bhāsati. Tassa mayhaṃ, bhante, evaṃ hoti– ‘addhā āyasmatā anuruddhena tāhi devatāhi saddhiṃ sannivutthapubbañceva sallapitapubbañca sākacchā ca samāpajjitapubbā’”ti. “Addhā kho ayaṃ, āvuso kaccāna, āsajja upanīya vācā bhāsitā, api ca te ahaṃ byākarissāmi– ‘dīgharattaṃ kho me, āvuso kaccāna, tāhi devatāhi saddhiṃ sannivutthapubbañceva sallapitapubbañca sākacchā ca samāpajjitapubbā’”ti.
     Evaṃ vutte, āyasmā sabhiyo kaccāno pañcakaṅgaṃ thapatiṃ etadavoca– “lābhā te, gahapati, suladdhaṃ te, gahapati, yaṃ tvañceva taṃ kaṅkhādhammaṃ pahāsi, mayañcimaṃ dhammapariyāyaṃ alatthamhā savanāyā”ti.
     Anuruddhasuttaṃ niṭṭhitaṃ sattamaṃ.


中阿含81经

MN.119/(9) Kāyagatāsatisuttaṃ
     153. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho sambahulānaṃ bhikkhūnaṃ pacchābhattaṃ piṇḍapātapaṭikkantānaṃ upaṭṭhānasālāyaṃ sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– “acchariyaṃ, āvuso, abbhutaṃ, āvuso! Yāvañcidaṃ tena bhagavatā jānatā passatā arahatā sammāsambuddhena kāyagatāsati bhāvitā bahulīkatā mahapphalā vuttā mahānisaṃsā”ti. Ayañca hidaṃ tesaṃ bhikkhūnaṃ antarākathā vippakatā hoti, atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena upaṭṭhānasālā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi– “kāya nuttha, bhikkhave, etarahi kathāya sannisinnā, kā ca pana vo antarākathā vippakatā”ti? “Idha bhante, amhākaṃ pacchābhattaṃ piṇḍapātapaṭikkantānaṃ upaṭṭhānasālāyaṃ sannisin nānaṃ sannipatitānaṃ ayamantarākathā udapādi– ‘acchariyaṃ, āvuso, abbhutaṃ, āvuso! Yāvañcidaṃ tena bhagavatā jānatā passatā arahatā sammāsambuddhena kāyagatāsati bhāvitā bahulīkatā mahapphalā vuttā mahānisaṃsā’ti. Ayaṃ kho no, bhante, antarākathā vippakatā, atha bhagavā anuppatto”ti.
     154. “Kathaṃ bhāvitā ca, bhikkhave, kāyagatāsati kathaṃ bahulīkatā mahapphalā hoti mahānisaṃsā? Idha, bhikkhave, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati satova passasati; dīghaṃ vā assasanto ‘dīghaṃ assasāmī’ti pajānāti, dīghaṃ vā passasanto ‘dīghaṃ passasāmī’ti pajānāti; rassaṃ vā assasanto ‘rassaṃ assasāmī’ti pajānāti, rassaṃ vā passasanto ‘rassaṃ passasāmī’ti pajānāti; ‘sabbakāyapaṭisaṃvedī assasissāmī’ti sikkhati, ‘sabbakāyapaṭisaṃvedī passasissāmī’ti sikkhati; ‘passambhayaṃ kāyasaṅkhāraṃ assasissāmī’ti sikkhati, ‘passambhayaṃ kāyasaṅkhāraṃ passasissāmī’ti sikkhati. Tassa evaṃ appamattassa ātāpino pahitattassa viharato ye gehasitā sarasaṅkappā te pahīyanti Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sann isīdati ekodi hoti samādhiyati. Evaṃ, bhikkhave, bhikkhu kāyagatāsatiṃ bhāveti.
     “Puna caparaṃ, bhikkhave, bhikkhu gacchanto vā ‘gacchāmī’ti pajānāti, ṭhito vā ‘ṭhitomhī’ti pajānāti, nisinno vā ‘nisinnomhī’ti pajānāti, sayāno vā ‘sayānomhī’ti pajānāti. Yathā yathā vā panassa kāyo paṇihito hoti, tathā tathā naṃ pajānāti. Tassa evaṃ appamattassa ātāpino pahitattassa viharato ye gehasitā sarasaṅkappā te pahīyanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati. Evampi, bhikkhave, bhikkhu kāyagatāsatiṃ bhāveti.
     “Puna caparaṃ, bhikkhave, bhikkhu abhikkante paṭikkante sampajānakārī hoti, ālokite vilokite sampajānakārī hoti, samiñjite pasārite sampajānakārī hoti, saṅghāṭipattacīvaradhāraṇe sampajānakārī hoti, asite pīte khāyite sāyite sampajānakārī hoti, uccārapassāvakamme sampajānakārī hoti, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī hoti. Tassa evaṃ appamattassa ātāpino pahitattassa viharato ye gehasitā sarasaṅkappā te pahīyanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati. Evampi, bhikkhave, bhikkhu kāyagatāsatiṃ bhāveti.
     “Puna caparaṃ, bhikkhave, bhikkhu imameva kāyaṃ uddhaṃ pādatalā adho kesamatthakā tacapariyantaṃ pūraṃ nānappakārassa asucino paccavekkhati– ‘atthi imasmiṃ kāye kesā lomā nakhā dantā taco maṃsaṃ nhāru aṭṭhi aṭṭhimiñjaṃ vakkaṃ hadayaṃ yakanaṃ kilomakaṃ pihakaṃ papphāsaṃ antaṃ antaguṇaṃ udariyaṃ karīsaṃ pittaṃ semhaṃ pubbo lohitaṃ sedo medo assu vasā kheḷo siṅghāṇikā lasikā muttan’ti.
     “Seyyathāpi, bhikkhave, ubhatomukhā putoḷi pūrā nānāvihitassa dhaññassa, seyyathidaṃ– sālīnaṃ vīhīnaṃ muggānaṃ māsānaṃ tilānaṃ taṇḍulānaṃ, tamenaṃ cakkhumā puriso muñcitvā paccavekkheyya– ‘ime sālī ime vīhī ime muggā ime māsā ime tilā ime taṇḍulā’ti; evameva kho, bhikkhave, bhikkhu imameva kāyaṃ uddhaṃ pādatalā adho kesamatthakā tacapariyantaṃ pūraṃ nānappakārassa asucino paccavekkhati– ‘atthi imasmiṃ kāye kesā lomā nakhā dantā taco maṃsaṃ nhāru aṭṭhi aṭṭhimiñjaṃ vakkaṃ hadayaṃ yakanaṃ kilomakaṃ pihakaṃ papphāsaṃ antaṃ antaguṇaṃ udariyaṃ karīsaṃ pittaṃ semhaṃ pubbo lohitaṃ sedo medo assu vasā kheḷo siṅghāṇikā lasikā muttan’ti. Tassa evaṃ appamattassa ātāpino pahitattassa viharato ye gehasitā sarasaṅkappā te pahīyanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati. Evampi, bhikkhave, bhikkhu kāyaga tāsatiṃ bhāveti.
     “Puna caparaṃ, bhikkhave, bhikkhu imameva kāyaṃ yathāṭhitaṃ yathāpaṇihitaṃ dhātuso paccavekkhati– ‘atthi imasmiṃ kāye pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti.
     “Seyyathāpi, bhikkhave, dakkho goghātako vā goghātakantevāsī vā gāviṃ vadhitvā catumahāpathe bilaso vibhajitvā nisinno assa; evameva kho, bhikkhave, bhikkhu imameva kāyaṃ yathāṭhitaṃ yathāpaṇihitaṃ dhātuso paccavekkhati– ‘atthi imasmiṃ kāye pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti. Tassa evaṃ appamattassa ātāpino pahitattassa viharato ye gehasitā sarasaṅkappā te pahīyanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati. Evampi, bhikkhave, bhikkhu kāyagatāsatiṃ bhāveti.
     “Puna caparaṃ, bhikkhave, bhikkhu seyyathāpi passeyya sarīraṃ sivathikāya chaḍḍitaṃ ekāhamataṃ vā dvīhamataṃ vā tīhamataṃ vā uddhumātakaṃ vinīlakaṃ vipubbakajātaṃ. So imameva kāyaṃ upasaṃharati– ‘ayampi kho kāyo evaṃdhammo evaṃbhāvī evaṃ-anatīto’ti. Tassa evaṃ appamattassa ātāpino pahitattassa viharato ye gehasitā sarasaṅkappā te pahīyanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati. Evampi, bhikkhave, bhikkhu kāyagatāsatiṃ bhāveti.
     “Puna caparaṃ, bhikkhave, bhikkhu seyyathāpi passeyya sarīraṃ sivathikāya chaḍḍitaṃ kākehi vā khajjamānaṃ kulalehi vā khajjamānaṃ gijjhehi vā khajjamānaṃ kaṅkehi vā khajjamānaṃ sunakhehi vā khajjamānaṃ byagghehi vā khajjamānaṃ dīpīhi vā khajjamānaṃ siṅgālehi vā khajjamānaṃ vividhehi vā pāṇakajātehi khajjamānaṃ. So imameva kāyaṃ upasaṃharati– ‘ayampi kho kāyo evaṃdhammo evaṃbhāvī evaṃ-anatīto’ti. Tassa evaṃ appamattassa …pe… evampi, bhikkhave, bhikkhu kāyagatāsatiṃ bhāveti.
     “Puna caparaṃ, bhikkhave, bhikkhu seyyathāpi passeyya sarīraṃ sivathikāya chaḍḍitaṃ aṭṭhikasaṅkhalikaṃ samaṃsalohitaṃ nhārusambandhaṃ …pe… aṭṭhikasaṅkhalikaṃ nimmaṃsalohitamakkhitaṃ nhārusambandhaṃ …pe… aṭṭhikasaṅkhalikaṃ apagatamaṃsalohitaṃ nhārusambandhaṃ …pe… aṭṭhikāni apagatasambandhāni disāvidisāvikkhittāni aññena hatthaṭṭhikaṃ aññena pādaṭṭhikaṃ aññena gopphakaṭṭhikaṃ aññena jaṅghaṭṭhikaṃ aññena ūruṭṭhikaṃ aññena kaṭiṭṭhikaṃ aññena phāsukaṭṭhikaṃ aññena piṭṭhiṭṭhikaṃ aññena khandhaṭṭhikaṃ aññena gīvaṭṭhikaṃ aññena hanukaṭṭhikaṃ aññena dantaṭṭhikaṃ aññena sīsakaṭāhaṃ. So imameva kāyaṃ upasaṃharati– ‘ayampi kho kāyo evaṃdhammo evaṃbhāvī evaṃ-anatīto’ti. Tassa evaṃ appamattassa …pe… evampi, bhikkhave, bhikkhu kāyagatāsatiṃ bhāveti.
     “Puna caparaṃ, bhikkhave, bhikkhu seyyathāpi passeyya sarīraṃ sivathikāya chaḍḍitaṃ– aṭṭhikāni setāni saṅkhavaṇṇapaṭibhāgāni …pe… aṭṭhikāni puñjakitāni terovassikāni …pe… aṭṭhikāni pūtīni cuṇṇakajātāni. So imameva kāyaṃ upasaṃharati– ‘ayampi kho kāyo evaṃdhammo evaṃbhāvī evaṃ-anatīto’ti. Tassa evaṃ appamattassa …pe… evampi, bhikkhave, bhikkhu kāyagatāsatiṃ bhāveti.
     155. “Puna caparaṃ, bhikkhave, bhikkhu vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ vivekajena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa vivekajena pītisukhena apphuṭaṃ hoti. Seyyathāpi, bhikkhave, dakkho nhāpako vā nhāpakantevāsī vā kaṃsathāle nhānīyacuṇṇāni ākiritvā udakena paripphosakaṃ paripphosakaṃ sanneyya, sāyaṃ nhānīyapiṇḍi snehānugatā snehaparetā santarabāhirā phuṭā snehena na ca pagghariṇī; evameva kho, bhikkhave, bhikkhu imameva kāyaṃ vivekajena pītisukhena abhisandeti parisandeti paripūreti parippharati; nāssa kiñci sabbāvato kāyassa vivekajena pītisukhena apphuṭaṃ hoti. Tassa evaṃ appamattassa …pe… evampi, bhikkhave, bhikkhu kāyagatāsatiṃ bhāveti.
     “Puna caparaṃ, bhikkhave, bhikkhu vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ samādhijena pītisukhena abhisandeti parisandeti paripūreti parippharati; nāssa kiñci sabbāvato kāyassa samādhijena pītisukhena apphuṭaṃ hoti. Seyyathāpi, bhikkhave, udakarahado gambhīro ubbhidodako. Tassa nevassa puratthimāya disāya udakassa āyamukhaṃ na pacchimāya disāya udakassa āyamukhaṃ na uttarāya disāya udakassa āyamukhaṃ na dakkhiṇāya disāya udakassa āyamukhaṃ; devo ca na kālena kālaṃ sammā dhāraṃ anuppaveccheyya; atha kho tamhāva udakarahadā sītā vāridhārā ubbhijjitvā tameva udakarahadaṃ sītena vārinā abhisandeyya parisandeyya paripūreyya paripphareyya, nāssa kiñci sabbāvato udakarahadassa sītena vārinā apphuṭaṃ assa; evameva kho, bhikkhave, bhikkhu imameva kāyaṃ samādhijena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa samādhije na pītisukhena apphuṭaṃ hoti. Tassa evaṃ appamattassa …pe… evampi, bhikkhave, bhikkhu kāyagatāsatiṃ bhāveti.
     “Puna caparaṃ, bhikkhave, bhikkhu pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ nippītikena sukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa nippītikena sukhena apphuṭaṃ hoti. Seyyathāpi, bhikkhave, uppaliniyaṃ vā paduminiyaṃ vā puṇḍarīkiniyaṃ vā appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni udakānuggatāni antonimuggaposīni tāni yāva caggā yāva ca mūlā sītena vārinā abhisannāni parisannāni paripūrāni paripphuṭāni, nāssa kiñci sabbāvataṃ uppalānaṃ vā padumānaṃ vā puṇḍarīkānaṃ vā sītena vārinā apphuṭaṃ assa; evameva kho, bhikkhave, bhikkhu imameva kāyaṃ nippītikena sukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa nippītikena sukhena apphuṭaṃ hoti. Tassa evaṃ appamattassa …pe… evampi, bhikkhave, bhikkhu kāyagatāsatiṃ bhāveti .
     “Puna caparaṃ, bhikkhave, bhikkhu sukhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ parisuddhena cetasā pariyodātena pharitvā nisinno hoti; nāssa kiñci sabbāvato kāyassa parisuddhena cetasā pariyodātena apphuṭaṃ hoti. Seyyathāpi, bhikkhave puriso odātena vatthena sasīsaṃ pārupitvā nisinno assa, nāssa kiñci sabbāvato kāyassa odātena vatthena apphuṭaṃ assa; evameva kho, bhikkhave, bhikkhu imameva kāyaṃ parisuddhena cetasā pariyodātena pharitvā nisinno hoti, nāssa kiñci sabbāvato kāyassa parisuddhena cetasā pariyodātena apphuṭaṃ hoti. Tassa evaṃ appamattassa ātāpino pahitattassa viharato ye gehasitā sarasaṅkappā te pahīyanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati, sannisīdati ekodi hoti samādhiyati. Evampi, bhikkhave, bhikkhu kāyagatāsatiṃ bhāveti.
     156. “Yassa kassaci, bhikkhave, kāyagatāsati bhāvitā bahulīkatā, antogadhāvāssa kusalā dhammā ye keci vijjābhāgiyā. Seyyathāpi, bhikkhave, yassa kassaci mahāsamuddo cetasā phuṭo, antogadhāvāssa kunnadiyo yā kāci samuddaṅgamā; evameva kho, bhikkhave, yassa kassaci kāyagatāsati bhāvitā bahulīkatā, antogadhāvāssa kusalā dhammā ye keci vijjābhāgiyā.
     “Yassa kassaci, bhikkhave, kāyagatāsati abhāvitā abahulīkatā, labhati tassa māro otāraṃ, labhati tassa māro ārammaṇaṃ. Seyyathāpi bhikkhave, puriso garukaṃ silāguḷaṃ allamattikāpuñje pakkhipeyya. Taṃ kiṃ maññatha, bhikkhave, api nu taṃ garukaṃ silāguḷaṃ allamattikāpuñje labhetha otāran”ti? “Evaṃ, bhante”. “Evameva kho bhikkhave, yassa kassaci kāyagatāsati abhāvitā abahulīkatā, labhati tassa māro otāraṃ, labhati tassa māro ārammaṇaṃ. Seyyathāpi, bhikkhave, sukkhaṃ kaṭṭhaṃ koḷāpaṃ; atha puriso āgaccheyya uttarāraṇiṃ ādāya– ‘aggiṃ abhinibbattessāmi, tejo pātukarissāmī’ti. Taṃ kiṃ maññatha, bhikkhave, api nu so puriso amuṃ sukkhaṃ kaṭṭhaṃ koḷāpaṃ uttarāraṇiṃ ādāya abhimanthento aggiṃ abhinibbatteyya, tejo pātukareyyā”ti? “Evaṃ bhante”. “Evameva kho, bhikkhave, yassa kassaci kāyagatāsati abhāvitā abahulīkatā, labhati tassa māro otāraṃ, labhati tass a māro ārammaṇaṃ. Seyyathāpi, bhikkhave, udakamaṇiko ritto tuccho ādhāre ṭhapito; atha puriso āgaccheyya udakabhāraṃ ādāya. Taṃ kiṃ maññatha, bhikkhave, api nu so puriso labhetha udakassa nikkhepanan”ti? “Evaṃ, bhante”. “Evameva kho, bhikkhave, yassa kassaci kāyagatāsati abhāvitā abahulīkatā, labhati tassa māro otāraṃ, labhati tassa māro ārammaṇaṃ”.
     157. “Yassa kassaci, bhikkhave, kāyagatāsati bhāvitā bahulīkatā, na tassa labhati māro otāraṃ, na tassa labhati māro ārammaṇaṃ. Seyyathāpi, bhikkhave, puriso lahukaṃ suttaguḷaṃ sabbasāramaye aggaḷaphalake pakkhipeyya. Taṃ kiṃ maññatha, bhikkhave, api nu so puriso taṃ lahukaṃ suttaguḷaṃ sabbasāramaye aggaḷaphalake labhetha otāran”ti? “No hetaṃ, bhante”. “Evameva kho, bhikkhave, yassa kassaci kāyagatāsati bhāvitā bahulīkatā, na tassa labhati māro otāraṃ, na tassa labhati māro ārammaṇaṃ. Seyyathāpi, bhikkhave, allaṃ kaṭṭhaṃ sasnehaṃ; atha puriso āgaccheyya uttarāraṇiṃ ādāya– ‘aggiṃ abhinibbattessāmi, tejo pātukarissāmī’ti. Taṃ kiṃ maññatha, bhikkhave, api nu so puriso amuṃ allaṃ kaṭṭhaṃ sasnehaṃ uttarāraṇiṃ ādāya abhimanthento aggiṃ abhinibbatteyya, tejo pātukareyyā”ti? “No hetaṃ, bhante”. “Evameva kho, bhikkhave yassa kassaci kāyagatāsati bhāvitā bahulīkat ā, na tassa labhati māro otāraṃ, na tassa labhati māro ārammaṇaṃ. Seyyathāpi, bhikkhave, udakamaṇiko pūro udakassa samatittiko kākapeyyo ādhāre ṭhapito; atha puriso āgaccheyya udakabhāraṃ ādāya. Taṃ kiṃ maññatha, bhikkhave, api nu so puriso labhetha udakassa nikkhepanan”ti? “No hetaṃ, bhante”. “Evameva kho, bhikkhave, yassa kassaci kāyagatāsati bhāvitā bahulīkatā, na tassa labhati māro otāraṃ, na tassa labhati māro ārammaṇaṃ”.
     158. “Yassa kassaci, bhikkhave, kāyagatāsati bhāvitā bahulīkatā, so yassa yassa abhiññāsacchikaraṇīyassa dhammassa cittaṃ abhininnāmeti abhiññāsacchikiriyāya, ta tatre sakkhibhabbataṃ pāpuṇāti sati sati-āyatane. Seyyathāpi, bhikkhave, udakamaṇiko pūro udakassa samatittiko kākapeyyo ādhāre ṭhapito. Tamenaṃ balavā puriso yato yato āviñcheyya, āgaccheyya udakan”ti? “Evaṃ, bhante”. “Evameva kho, bhikkhave, yassa kassaci kāyagatāsati bhāvitā bahulīkatā so, yassa yassa abhiññāsacchikaraṇīyassa dhammassa cittaṃ abhininnāmeti abhiññāsacchikiriyāya, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati-āyatane. Seyyathāpi, bhikkhave, same bhūmibhāge caturassā pokkharaṇī assa āḷibandhā pūrā udakassa samatittikā kākapeyyā. Tamenaṃ balavā puriso yato yato āḷiṃ muñceyya āgaccheyya udakan”ti? “Evaṃ bhante”. “Evameva kho, bhikkhave, yassa kassaci kāyagatāsati bhāvitā bahulīkatā, so yassa yassa abhi ññāsacchikaraṇīyassa dhammassa cittaṃ abhininnāmeti abhiññāsacchikiriyāya, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati-āyatane. Seyyathāpi, bhikkhave, subhūmiyaṃ catumahāpathe ājaññaratho yutto assa ṭhito odhastapatodo; tamenaṃ dakkho yoggācariyo assadammasārathi abhiruhitvā vāmena hatthena rasmiyo gahetvā dakkhiṇena hatthena patodaṃ gahetvā yenicchakaṃ yadicchakaṃ sāreyyāpi paccāsāreyyāpi; evameva kho, bhikkhave, yassa kassaci kāyagatāsati bhāvitā bahulīkatā, so yassa yassa abhiññāsacchikaraṇīyassa dhammassa cittaṃ abhininnāmeti abhiññāsacchikiriyāya tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati-āyatane”.
     159. “Kāyagatāya, bhikkhave, satiyā āsevitāya bhāvitāya bahulīkatāya yānīkatāya vatthukatāya anuṭṭhitāya paricitāya susamāraddhāya dasānisaṃsā pāṭikaṅkhā. Aratiratisaho hoti, na ca taṃ arati sahati, uppannaṃ aratiṃ abhibhuyya viharati.
     “Bhayabheravasaho hoti, na ca taṃ bhayabheravaṃ sahati, uppannaṃ bhayabheravaṃ abhibhuyya viharati.
     “Khamo hoti sītassa uṇhassa jighacchāya pipāsāya ḍaṃsamakasavātātapasarīsapasamphassānaṃ duruttānaṃ durāgatānaṃ vacanapathānaṃ, uppannānaṃ sārīrikānaṃ vedanānaṃ dukkhānaṃ tibbānaṃ kharānaṃ kaṭukānaṃ asātānaṃ amanāpānaṃ pāṇaharānaṃ adhivāsakajātiko hoti.
     “Catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī.
     “So anekavihitaṃ iddhividhaṃ paccānubhoti. Ekopi hutvā bahudhā hoti, bahudhāpi hutvā eko hoti, āvibhāvaṃ …pe… yāva brahmalokāpi kāyena vasaṃ vatteti.
     “Dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇāti dibbe ca mānuse ca, ye dūre santike ca …pe….
     “Parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānāti. Sarāgaṃ vā cittaṃ ‘sarāgaṃ cittan’ti pajānāti, vītarāgaṃ vā cittaṃ …pe… sadosaṃ vā cittaṃ… vītadosaṃ vā cittaṃ… samohaṃ vā cittaṃ… vītamohaṃ vā cittaṃ… saṃkhittaṃ vā cittaṃ… vikkhittaṃ vā cittaṃ… mahaggataṃ vā cittaṃ… amahaggataṃ vā cittaṃ… sa-uttaraṃ vā cittaṃ… anuttaraṃ vā cittaṃ… samāhitaṃ vā cittaṃ… asamāhitaṃ vā cittaṃ… vimuttaṃ vā cittaṃ… avimuttaṃ vā cittaṃ ‘avimuttaṃ cittan’ti pajānāti.
     “So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     “Dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti.
     “Āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati.
     “Kāyagatāya, bhikkhave, satiyā āsevitāya bhāvitāya bahulīkatāya yānīkatāya vatthukatāya anuṭṭhitāya paricitāya susamāraddhāya ime dasānisaṃsā pāṭikaṅkhā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Kāyagatāsatisuttaṃ niṭṭhitaṃ navamaṃ.


中阿含82经

AN.6.60/ 6. Hatthisāriputtasuttaṃ
     60. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā bārāṇasiyaṃ viharati isipatane migadāye. Tena kho pana samayena sambahulā therā bhikkhū pacchābhattaṃ piṇḍapātapaṭikkantā maṇḍalamāḷe sannisinnā sannipatitā abhidhammakathaṃ kathenti. Tatra sudaṃ āyasmā citto hatthisāriputto therānaṃ bhikkhūnaṃ abhidhammakathaṃ kathentānaṃ antarantarā kathaṃ opāteti. Atha kho āyasmā mahākoṭṭhiko āyasmantaṃ cittaṃ hatthisāriputtaṃ etadavoca– “māyasmā citto hatthisāriputto therānaṃ bhikkhūnaṃ abhidhammakathaṃ kathentānaṃ antarantarā kathaṃ opātesi, yāva kathāpariyosānaṃ āyasmā citto āgametū”ti. Evaṃ vutte āyasmato cittassa hatthisāriputtassa sahāyakā bhikkhū āyasmantaṃ mahākoṭṭhikaṃ etadavocuṃ– “māyasmā mahākoṭṭhiko āyasmantaṃ cittaṃ hatthisāriputtaṃ apasādesi, paṇḍito āyasmā citto hatthisāriputto. Pahoti cāyasmā citto hatthisārip utto therānaṃ bhikkhūnaṃ abhidhammakathaṃ kathetun”ti.
     “Dujjānaṃ kho etaṃ, āvuso, parassa cetopariyāyaṃ ajānantehi. Idhāvuso, ekacco puggalo tāvadeva soratasorato hoti, nivātanivāto hoti, upasantupasanto hoti, yāva satthāraṃ upanissāya viharati aññataraṃ vā garuṭṭhāniyaṃ sabrahmacāriṃ. Yato ca kho so vapakassateva satthārā, vapakassati garuṭṭhāniyehi sabrahmacārīhi, so saṃsaṭṭho viharati bhikkhūhi bhikkhunīhi upāsakehi upāsikāhi raññā rājamahāmattehi titthiyehi titthiyasāvakehi. Tassa saṃsaṭṭhassa vissatthassa pākatassa bhassamanuyuttassa viharato rāgo cittaṃ anuddhaṃseti. So rāgānuddhaṃsitena cittena sikkhaṃ paccakkhāya hīnāyāvattati.
     “Seyyathāpi, āvuso, goṇo kiṭṭhādo dāmena vā baddho vaje vā oruddho. Yo nu kho, āvuso, evaṃ vadeyya– ‘na dānāyaṃ goṇo kiṭṭhādo punadeva kiṭṭhaṃ otarissatī’ti, sammā nu kho so, āvuso, vadamāno vadeyyā”ti? “No hidaṃ, āvuso”. “Ṭhānañhetaṃ, āvuso, vijjati, yaṃ so goṇo kiṭṭhādo dāmaṃ vā chetvā vajaṃ vā bhinditvā, atha punadeva kiṭṭhaṃ otareyyāti. Evamevaṃ kho, āvuso, idhekacco puggalo tāvadeva soratasorato hoti, nivātanivāto hoti, upasantupasanto hoti yāva satthāraṃ upanissāya viharati aññataraṃ vā garuṭṭhāniyaṃ sabrahmacāriṃ. Yato ca kho so vapakassateva satthārā, vapakassati garuṭṭhāniyehi sabrahmacārīhi, so saṃsaṭṭho viharati bhikkhūhi bhikkhunīhi upāsakehi upāsikāhi raññā rājamahāmattehi titthiyehi titthiyasāvakehi. Tassa saṃsaṭṭhassa vissatthassa pākatassa bhassamanuyuttassa viharato rāgo cittaṃ anuddhaṃseti. So rāgānuddhaṃsitena cittena sikkha� � paccakkhāya hīnāyāvattati.
     “Idha panāvuso, ekacco puggalo vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati. So ‘lābhimhi paṭhamassa jhānassā’ti saṃsaṭṭho viharati bhikkhūhi …pe… sikkhaṃ paccakkhāya hīnāyāvattati. Seyyathāpi, āvuso, cātumahāpathe thullaphusitako devo vassanto rajaṃ antaradhāpeyya, cikkhallaṃ pātukareyya. Yo nu kho, āvuso, evaṃ vadeyya– ‘na dāni amusmiṃ cātumahāpathe punadeva rajo pātubhavissatī’ti, sammā nu kho so, āvuso, vadamāno vadeyyā”ti? “No hidaṃ, āvuso”. “Ṭhānañhetaṃ, āvuso, vijjati, yaṃ amusmiṃ cātumahāpathe manussā vā atikkameyyuṃ, gopasū vā atikkameyyuṃ, vātātapo vā snehagataṃ pariyādiyeyya, atha punadeva rajo pātubhaveyyāti. Evamevaṃ kho, āvuso, idhekacco puggalo vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati. So ‘lābhimhi paṭhamassa jhānassā’ti saṃsaṭṭho viharati bhikkhūhi …pe… sikkhaṃ paccakkhāya hīnāyāvattati.
     “Idha panāvuso, ekacco puggalo vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati. So ‘lābhimhi dutiyassa jhānassā’ti saṃsaṭṭho viharati bhikkhūhi …pe… sikkhaṃ paccakkhāya hīnāyāvattati. Seyyathāpi āvuso, gāmassa vā nigamassa vā avidūre mahantaṃ taḷākaṃ. Tattha thullaphusitako devo vuṭṭho sippisambukampi sakkharakaṭhalampi antaradhāpeyya. Yo nu kho, āvuso, evaṃ vadeyya– ‘na dāni amusmiṃ taḷāke punadeva sippisambukā vā sakkharakaṭhalā vā pātubhavissantī’ti, sammā nu kho so, āvuso, vadamāno vadeyyā”ti? “No hidaṃ, āvuso”. “Ṭhānañhetaṃ, āvuso, vijjati, yaṃ amusmiṃ taḷāke manussā vā piveyyuṃ, gopasū vā piveyyuṃ, vātātapo vā snehagataṃ pariyādiyeyya, atha punadeva sippisambukāpi sakkharakaṭhalāpi pātubhaveyyunti. Evamevaṃ kho, āvuso, idhekacco puggalo vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati. So ‘lābhimhi dutiya ssa jhānassā’ti saṃsaṭṭho viharati bhikkhūhi …pe… sikkhaṃ paccakkhāya hīnāyāvattati.
     “Idha panāvuso, ekacco puggalo pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati. So ‘lābhimhi tatiyassa jhānassā’ti saṃsaṭṭho viharati bhikkhūhi …pe… sikkhaṃ paccakkhāya hīnāyāvattati. Seyyathāpi, āvuso, purisaṃ paṇītabhojanaṃ bhuttāviṃ ābhidosikaṃ bhojanaṃ nacchādeyya. Yo nu kho, āvuso, evaṃ vadeyya– ‘na dāni amuṃ purisaṃ punadeva bhojanaṃ chādessatī’ti, sammā nu kho so, āvuso, vadamāno vadeyyā”ti? “No hidaṃ, āvuso”. “Ṭhānañhetaṃ, āvuso, vijjati, amuṃ purisaṃ paṇītabhojanaṃ bhuttāviṃ yāvassa sā ojā kāye ṭhassati tāva na aññaṃ bhojanaṃ chādessati. Yato ca khvassa sā ojā antaradhāyissati, atha punadeva taṃ bhojanaṃ chādeyyāti. Evamevaṃ kho, āvuso, idhekacco puggalo pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati. So ‘lābhimhi tatiyassa jhānassā’ti saṃsaṭṭho viharati bhikkhūhi …pe… sikkhaṃ paccakkhāya hīnāyāvatt ati.
     “Idha panāvuso, ekacco puggalo sukhassa ca pahānā dukkhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharati. So ‘lābhimhi catutthassa jhānassā’ti saṃsaṭṭho viharati bhikkhūhi …pe… sikkhaṃ paccakkhāya hīnāyāvattati. Seyyathāpi, āvuso, pabbatasaṅkhepe udakarahado nivāto vigata-ūmiko. Yo nu kho, āvuso, evaṃ vadeyya– ‘na dāni amusmiṃ udakarahade punadeva ūmi pātubhavissatī’ti, sammā nu kho so, āvuso, vadamāno vadeyyā”ti? “No hidaṃ, āvuso”. “Ṭhānañhetaṃ, āvuso, vijjati, yā puratthimāya disāya āgaccheyya bhusā vātavuṭṭhi. Sā tasmiṃ udakarahade ūmiṃ janeyya. Yā pacchimāya disāya āgaccheyya …pe… yā uttarāya disāya āgaccheyya… yā dakkhiṇāya disāya āgaccheyya bhusā vātavuṭṭhi. Sā tasmiṃ udakarahade ūmiṃ janeyyāti. Evamevaṃ kho, āvuso, idhekacco puggalo sukhassa ca pahānā dukkhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharati. So ‘lābhimhi catuttha ssa jhānassā’ti saṃsaṭṭho viharati bhikkhūhi …pe… sikkhaṃ paccakkhāya hīnāyāvattati.
     “Idha, panāvuso, ekacco puggalo sabbanimittānaṃ amanasikārā animittaṃ cetosamādhiṃ upasampajja viharati. So ‘lābhimhi animittassa cetosamādhissā’ti saṃsaṭṭho viharati bhikkhūhi bhikkhunīhi upāsakehi upāsikāhi raññā rājamahāmattehi titthiyehi titthiyasāvakehi. Tassa saṃsaṭṭhassa vissatthassa pākatassa bhassamanuyuttassa viharato rāgo cittaṃ anuddhaṃseti. So rāgānuddhaṃsitena cittena sikkhaṃ paccakkhāya hīnāyāvattati. Seyyathāpi, āvuso, rājā vā rājamahāmatto vā caturaṅginiyā senāya addhānamaggappaṭipanno aññatarasmiṃ vanasaṇḍe ekarattiṃ vāsaṃ upagaccheyya. Tatra hatthisaddena assasaddena rathasaddena pattisaddena bheripaṇavasaṅkhatiṇavaninnādasaddena cīrikasaddo antaradhāyeyya. Yo nu kho, āvuso, evaṃ vadeyya– ‘na dāni amusmiṃ vanasaṇḍe punadeva cīrikasaddo pātubhavissatī’ti, sammā nu kho so āvuso, vadamāno vadeyyā”ti? “No hidaṃ, āvuso”. “Ṭhānañhetaṃ, āvuso, vijjati, yaṃ so rājā vā rājamahāmatto vā tamhā vanasaṇḍā pakkameyya, atha punadeva cīrikasaddo pātubhaveyyāti. Evamevaṃ kho, āvuso, idhekacco puggalo sabbanimittānaṃ amanasikārā animittaṃ cetosamādhiṃ upasampajja viharati. So ‘lābhimhi animittassa cetosamādhissā’ti saṃsaṭṭho viharati bhikkhūhi bhikkhunīhi upāsakehi upāsikāhi raññā rājamahāmattehi titthiyehi titthiyasāvakehi. Tassa saṃsaṭṭhassa vissatthassa pākatassa bhassamanuyuttassa viharato rāgo cittaṃ anuddhaṃseti. So rāgānuddhaṃsitena cittena sikkhaṃ paccakkhāya hīnāyāvattatī”ti.
     Atha kho āyasmā citto hatthisāriputto aparena samayena sikkhaṃ paccakkhāya hīnāyāvattati. Atha kho cittassa hatthisāriputtassa sahāyakā bhikkhū yenāyasmā mahākoṭṭhiko tenupasaṅkamiṃsu; upasaṅkamitvā āyasmantaṃ mahākoṭṭhikaṃ etadavocuṃ– “kiṃ nu kho āyasmatā mahākoṭṭhikena citto hatthisāriputto cetasā ceto paricca vidito– ‘imāsañca imāsañca vihārasamāpattīnaṃ citto hatthisāriputto lābhī, atha ca pana sikkhaṃ paccakkhāya hīnāyāvattissatī’ti; udāhu devatā etamatthaṃ ārocesuṃ– ‘citto, bhante, hatthisāriputto imāsañca imāsañca vihārasamāpattīnaṃ lābhī, atha ca pana sikkhaṃ paccakkhāya hīnāyāvattissatī’”ti? “Cetasā ceto paricca vidito me, āvuso– ‘citto hatthisāriputto imāsañca imāsañca vihārasamāpattīnaṃ lābhī, atha ca pana sikkhaṃ paccakkhāya hīnāyāvattissatī’ti. Devatāpi me etamatthaṃ ārocesuṃ – ‘citto, bhante, hatthisāriputto imāsañca imāsañca vih ārasamāpattīnaṃ lābhī, atha ca pana sikkhaṃ paccakkhāya hīnāyāvattissatī”ti.
     Atha kho cittassa hatthisāriputtassa sahāyakā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “citto, bhante, hatthisāriputto imāsañca imāsañca vihārasamāpattīnaṃ lābhī, atha ca pana sikkhaṃ paccakkhāya hīnāyāvattatī”ti. “Na, bhikkhave, citto ciraṃ sarissati nekkhammassā”ti.
     Atha kho citto hatthisāriputto nacirasseva kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbaji. Atha kho āyasmā citto hatthisāriputto eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca panāyasmā citto hatthisāriputto arahataṃ ahosīti. Chaṭṭhaṃ.


中阿含83经

AN.7.61(另版AN.7.58)/ 8. Pacalāyamānasuttaṃ
     61. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā bhaggesu viharati susumāragire bhesakaḷāvane migadāye. Tena kho pana samayena āyasmā mahāmoggallāno magadhesu kallavāḷaputtagāme pacalāyamāno nisinno hoti. Addasā kho bhagavā dibbena cakkhunā visuddhena atikkantamānusakena āyasmantaṃ mahāmoggallānaṃ magadhesu kallavāḷaputtagāme pacalāyamānaṃ nisinnaṃ. Disvā– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evamevaṃ– bhaggesu susumāragire bhesakaḷāvane migadāye antarahito magadhesu kallavāḷaputtagāme āyasmato mahāmoggallānassa sammukhe pāturahosi. Nisīdi bhagavā paññatte āsane. Nisajja kho bhagavā āyasmantaṃ mahāmoggallānaṃ etadavoca–
     “Pacalāyasi no tvaṃ, moggallāna, pacalāyasi no tvaṃ, moggallānā”ti? “Evaṃ, bhante” “Tasmātiha, moggallāna, yathāsaññissa te viharato taṃ middhaṃ okkamati, taṃ saññaṃ mā manasākāsi, taṃ saññaṃ mā bahulamakāsi. Ṭhānaṃ kho panetaṃ, moggallāna, vijjati yaṃ te evaṃ viharato taṃ middhaṃ pahīyetha”.
     “No ce te evaṃ viharato taṃ middhaṃ pahīyetha, tato tvaṃ, moggallāna, yathāsutaṃ yathāpariyattaṃ dhammaṃ cetasā anuvitakkeyyāsi anuvicāreyyāsi, manasā anupekkheyyāsi. Ṭhānaṃ kho panetaṃ vijjati yaṃ te evaṃ viharato taṃ middhaṃ pahīyetha.
     “No ce te evaṃ viharato taṃ middhaṃ pahīyetha, tato tvaṃ, moggallāna, yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena sajjhāyaṃ kareyyāsi. Ṭhānaṃ kho panetaṃ vijjati yaṃ te evaṃ viharato taṃ middhaṃ pahīyetha.
     “No ce te evaṃ viharato taṃ middhaṃ pahīyetha, tato tvaṃ, moggallāna, ubho kaṇṇasotāni āviñcheyyāsi, pāṇinā gattāni anumajjeyyāsi. Ṭhānaṃ kho panetaṃ vijjati yaṃ te evaṃ viharato taṃ middhaṃ pahīyetha.
     “No ce te evaṃ viharato taṃ middhaṃ pahīyetha, tato tvaṃ, moggallāna, uṭṭhāyāsanā udakena akkhīni anumajjitvā disā anuvilokeyyāsi nakkhattāni tārakarūpāni ullokeyyāsi. Ṭhānaṃ kho panetaṃ vijjati yaṃ te evaṃ viharato taṃ middhaṃ pahīyetha.
     “No ce te evaṃ viharato taṃ middhaṃ pahīyetha, tato tvaṃ, moggallāna, ālokasaññaṃ manasi kareyyāsi, divāsaññaṃ adhiṭṭhaheyyāsi– yathā divā tathā rattiṃ yathā rattiṃ tathā divā. Iti vivaṭena cetasā apariyonaddhena sappabhāsaṃ cittaṃ bhāveyyāsi. Ṭhānaṃ kho panetaṃ vijjati yaṃ te evaṃ viharato taṃ middhaṃ pahīyetha.
     “No ce te evaṃ viharato taṃ middhaṃ pahīyetha, tato tvaṃ, moggallāna, pacchāpuresaññī caṅkamaṃ adhiṭṭhaheyyāsi antogatehi indriyehi abahigatena mānasena. Ṭhānaṃ kho panetaṃ vijjati yaṃ te evaṃ viharato taṃ middhaṃ pahīyetha.
     “No ce te evaṃ viharato taṃ middhaṃ pahīyetha, tato tvaṃ, moggallāna, dakkhiṇena passena sīhaseyyaṃ kappeyyāsi pāde pādaṃ accādhāya sato sampajāno uṭṭhānasaññaṃ manasi karitvā. Paṭibuddhena ca te, moggallāna, khippaññeva paccuṭṭhātabbaṃ– ‘na seyyasukhaṃ na passasukhaṃ na middhasukhaṃ anuyutto viharissāmī’ti. Evañhi te, moggallāna, sikkhitabbaṃ.
     “Tasmātiha, moggallāna, evaṃ sikkhitabbaṃ– ‘na uccāsoṇḍaṃ paggahetvā kulāni upasaṅkamissāmī’ti. Evañhi te, moggallāna, sikkhitabbaṃ. Sace, moggallāna, bhikkhu uccāsoṇḍaṃ paggahetvā kulāni upasaṅkamati, santi hi, moggallāna, kulesu kiccakaraṇīyāni. Yehi manussā āgataṃ bhikkhuṃ na manasi karonti, tatra bhikkhussa evaṃ hoti– ‘kosu nāma idāni maṃ imasmiṃ kule paribhindi, virattarūpā dānime mayi manussā’ti. Itissa alābhena maṅkubhāvo, maṅkubhūtassa uddhaccaṃ, uddhatassa asaṃvaro, asaṃvutassa ārā cittaṃ samādhimhā.
     “Tasmātiha, moggallāna, evaṃ sikkhitabbaṃ– ‘na viggāhikakathaṃ kathessāmī’ti. Evañhi te, moggallāna, sikkhitabbaṃ. Viggāhikāya, moggallāna, kathāya sati kathābāhullaṃ pāṭikaṅkhaṃ, kathābāhulle sati uddhaccaṃ, uddhatassa asaṃvaro, asaṃvutassa ārā cittaṃ samādhimhā. Nāhaṃ, moggallāna, sabbeheva saṃsaggaṃ vaṇṇayāmi. Na panāhaṃ moggallāna, sabbeheva saṃsaggaṃ na vaṇṇayāmi. Sagahaṭṭhapabbajitehi kho ahaṃ, moggallāna, saṃsaggaṃ na vaṇṇayāmi. Yāni ca kho tāni senāsanāni appasaddāni appanigghosāni vijanavātāni manussa-rāhasseyyakāni paṭisallānasāruppāni tathārūpehi senāsanehi saṃsaggaṃ vaṇṇayāmī”ti.
     Evaṃ vutte āyasmā mahāmoggallāno bhagavantaṃ etadavoca– “kittāvatā nu kho, bhante, bhikkhu saṃkhittena taṇhāsaṅkhayavimutto hoti accantaniṭṭho accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānan”ti?
     “Idha, moggallāna, bhikkhuno sutaṃ hoti– ‘sabbe dhammā nālaṃ abhinivesāyā’ti; evañcetaṃ, moggallāna, bhikkhuno sutaṃ hoti – ‘sabbe dhammā nālaṃ abhinivesāyā’ti. So sabbaṃ dhammaṃ abhijānāti, sabbaṃ dhammaṃ abhiññāya sabbaṃ dhammaṃ parijānāti. Sabbaṃ dhammaṃ pariññāya yaṃkiñci vedanaṃ vediyati sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā. So tāsu vedanāsu aniccānupassī viharati, virāgānupassī viharati, nirodhānupassī viharati, paṭinissaggānupassī viharati. So tāsu vedanāsu aniccānupassī viharanto virāgānupassī viharanto nirodhānupassī viharanto paṭinissaggānupassī viharanto na kiñci loke upādiyati, anupādiyaṃ na paritassati, aparitassaṃ paccattaṃyeva parinibbāyati. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Ettāvatā kho, moggallāna, bhikkhu saṃkhittena taṇhāsaṅkhayavimutto hoti accantaniṭṭho accantayogakkhemī acc antabrahmacārī accantapariyosāno seṭṭho devamanussānan”ti. Aṭṭhamaṃ.


中阿含84经

AN.10.72/ 2. Kaṇṭakasuttaṃ
     72. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ sambahulehi abhiññātehi abhiññātehi therehi sāvakehi saddhiṃ– āyasmatā ca cālena, āyasmatā ca upacālena, āyasmatā ca kukkuṭena, āyasmatā ca kaḷimbhena, āyasmatā ca nikaṭena, āyasmatā ca kaṭissahena; aññehi ca abhiññātehi abhiññātehi therehi sāvakehi saddhiṃ.
     Tena kho pana samayena sambahulā abhiññātā abhiññātā licchavī bhadrehi bhadrehi yānehi parapurāya uccāsaddā mahāsaddā mahāvanaṃ ajjhogāhanti bhagavantaṃ dassanāya. Atha kho tesaṃ āyasmantānaṃ etadahosi– “ime kho sambahulā abhiññātā abhiññātā licchavī bhadrehi bhadrehi yānehi parapurāya uccāsaddā mahāsaddā mahāvanaṃ ajjhogāhanti bhagavantaṃ dassanāya. ‘Saddakaṇṭakā kho pana jhānā’ vuttā bhagavatā. Yaṃnūna mayaṃ yena gosiṅgasālavanadāyo tenupasaṅkameyyāma Tattha mayaṃ appasaddā appākiṇṇā phāsuṃ vihareyyāmā”ti. Atha kho te āyasmanto yena gosiṅgasālavanadāyo tenupasaṅkamiṃsu; tattha te āyasmanto appasaddā appākiṇṇā phāsuṃ viharanti.
     Atha kho bhagavā bhikkhū āmantesi– “kahaṃ nu kho, bhikkhave, cālo, kahaṃ upacālo, kahaṃ kukkuṭo, kahaṃ kaḷimbho, kahaṃ nikaṭo, kahaṃ kaṭissaho; kahaṃ nu kho te, bhikkhave, therā sāvakā gatā”ti?
     “Idha, bhante, tesaṃ āyasmantānaṃ etadahosi– ‘ime kho sambahulā abhiññātā abhiññātā licchavī bhadrehi bhadrehi yānehi parapurāya uccāsaddā mahāsaddā mahāvanaṃ ajjhogāhanti bhagavantaṃ dassanāya ‘saddakaṇṭakā kho pana jhānāvuttā bhagavatā yaṃnūna mayaṃ yena gosiṅgasālavanadāyo tenupasaṅkameyyāma tattha mayaṃ appasaddā appākiṇṇā phāsuṃ vihareyyāmā’ti. Atha kho te, bhante, āyasmanto yena gosiṅgasālavanadāyo tenupasaṅkamiṃsu. Tattha te āyasmanto appasaddā appākiṇṇā phāsuṃ viharantī”ti
     “Sādhu sādhu, bhikkhave, yathā te mahāsāvakā sammā byākaramānā byākareyyuṃ, ‘saddakaṇṭakā hi, bhikkhave, jhānā’ vuttā mayā.
     “Dasayime, bhikkhave, kaṇṭakā. Katame dasa? Pavivekārāmassa saṅgaṇikārāmatā kaṇṭako, asubhanimittānuyogaṃ anuyuttassa subhanimittānuyogo kaṇṭako, indriyesu guttadvārassa visūkadassanaṃ kaṇṭako, brahmacariyassa mātugāmūpacāro kaṇṭako, paṭhamassa jhānassa saddo kaṇṭako, dutiyassa jhānassa vitakkavicārā kaṇṭakā, tatiyassa jhānassa pīti kaṇṭako, catutthassa jhānassa assāsapassāso kaṇṭako, saññāvedayitanirodhasamāpattiyā saññā ca vedanā ca kaṇṭako rāgo kaṇṭako doso kaṇṭako moho kaṇṭako.
     “Akaṇṭakā bhikkhave, viharatha. Nikkaṇṭakā, bhikkhave, viharatha. Akaṇṭakanikkaṇṭakā, bhikkhave, viharatha. Akaṇṭakā, bhikkhave, arahanto; nikkaṇṭakā, bhikkhave, arahanto; akaṇṭakanikkaṇṭakā, bhikkhave, arahanto”ti. Dutiyaṃ.


中阿含85经

MN.113/(3) Sappurisasuttaṃ
     105. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “sappurisadhammañca vo, bhikkhave, desessāmi asappurisadhammañca. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamo ca, bhikkhave, asappurisadhammo? Idha, bhikkhave, asappuriso uccākulā pabbajito hoti. So iti paṭisañcikkhati – ‘ahaṃ khomhi uccākulā pabbajito, ime panaññe bhikkhū na uccākulā pabbajitā’ti. So tāya uccākulīnatāya attānukkaṃseti, paraṃ vambheti. Ayaṃ, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho uccākulīnatāya lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti mohadhammā vā parikkhayaṃ gacchanti. No cepi uccākulā pabbajito hoti; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tāya uccākulīnatāya nevattānukkaṃseti na paraṃ vambheti. Ayaṃ, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso mahākulā pabbajito hoti …pe… mahābhogakulā pabbajito hoti …pe… uḷārabhogakulā pabbajito hoti. So iti paṭisañcikkhati– ‘ahaṃ khomhi uḷārabhogakulā pabbajito, ime panaññe bhikkhū na uḷārabhogakulā pabbajitā’ti. So tāya uḷārabhogatāya attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho uḷārabhogatāya lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi uḷārabhogakulā pabbajito hoti; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tāya uḷārabhogatāya nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     106. “Puna caparaṃ, bhikkhave, asappuriso ñāto hoti yasassī. So iti paṭisañcikkhati– ‘ahaṃ khomhi ñāto yasassī, ime panaññe bhikkhū appaññātā appesakkhā’ti. So tena ñattena attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho ñattena lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi ñāto hoti yasassī; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tena ñattena nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso lābhī hoti cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ. So iti paṭisañcikkhati – ‘ahaṃ khomhi ābhī cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ, ime panaññe bhikkhū na lābhino cīvarapiṇḍapātasenāsanagilānappaccayabhesajja-parikkhārānan’ti. So tena lābhena attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho lābhena lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi lābhī hoti cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tena lābhena nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso bahussuto hoti. So iti paṭisañcikkhati– ‘ahaṃ khomhi bahussuto, ime panaññe bhikkhū na bahussutā’ti. So tena bāhusaccena attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave iti paṭisañcikkhati– ‘na kho bāhusaccena lobhadhammā vā parikkhayaṃ gacchanti dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi bahussuto hoti; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tena bāhusaccena nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso vinayadharo hoti. So iti paṭisañcikkhati– ‘ahaṃ khomhi vinayadharo, ime panaññe bhikkhū na vinayadharā’ti. So tena vinayadharattena attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho vinayadharattena lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi vinayadharo hoti; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tena vinayadharattena nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso dhammakathiko hoti. So iti paṭisañcikkhati– ‘ahaṃ khomhi dhammakathiko, ime panaññe bhikkhū na dhammakathikā’ti. So tena dhammakathikattena attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho dhammakathikattena lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi dhammakathiko hoti; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tena dhammakathikattena nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     107. “Puna caparaṃ, bhikkhave, asappuriso āraññiko hoti. So iti paṭisañcikkhati– ‘ahaṃ khomhi āraññiko ime panaññe bhikkhū na āraññikā’ti. So tena āraññikattena attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho āraññikattena lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi āraññiko hoti; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tena āraññikattena nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso paṃsukūliko hoti. So iti paṭisañcikkhati– ‘ahaṃ khomhi paṃsukūliko, ime panaññe bhikkhū na paṃsukūlikā’ti. So tena paṃsukūlikattena attānukkaṃseti, paraṃ vambheti Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho paṃsukūlikattena lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi paṃsukūliko hoti; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tena paṃsukūlikattena nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso piṇḍapātiko hoti. So iti paṭisañcikkhati– ‘ahaṃ khomhi piṇḍapātiko, ime panaññe bhikkhū na piṇḍapātikā’ti. So tena piṇḍapātikattena attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho piṇḍapātikattena lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi piṇḍapātiko hoti; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tena piṇḍapātikattena nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso rukkhamūliko hoti. So iti paṭisañcikkhati– ‘ahaṃ khomhi rukkhamūliko, ime panaññe bhikkhū na rukkhamūlikā’ti. So tena rukkhamūlikattena attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho rukkhamūlikattena lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi rukkhamūliko hoti; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tena rukkhamūlikattena nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso sosāniko hoti …pe… abbhokāsiko hoti… nesajjiko hoti… yathāsanthatiko hoti… ekāsaniko hoti. So iti paṭisañcikkhati– ‘ahaṃ khomhi ekāsaniko, ime panaññe bhikkhū na ekāsanikā’ti. So tena ekāsanikattena attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho ekāsanikattena lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi ekāsaniko hoti; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tena ekāsanikattena nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     108. “Puna caparaṃ, bhikkhave, asappuriso vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘ahaṃ khomhi paṭhamajjhānasamāpattiyā lābhī, ime panaññe bhikkhū paṭhamajjhānasamāpattiyā na lābhino’ti. So tāya paṭhamajjhānasamāpattiyā attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati ‘paṭhamajjhānasamāpattiyāpi kho atammayatā vuttā bhagavatā. Yena yena hi maññanti tato taṃ hoti aññathā’ti. So atammayataññeva antaraṃ karitvā tāya paṭhamajjhānasamāpattiyā nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ… catutthaṃ jhānaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘ahaṃ khomhi catutthajjhānasamāpattiyā lābhī, ime panaññe bhikkhū catutthajjhānasamāpattiyā na lābhino’ti. So tāya catutthajjhānasamāpattiyā attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho bhikkhave, iti paṭisañcikkhati– ‘catutthajjhānasamāpattiyāpi kho atammayatā vuttā bhagavatā. Yena yena hi maññanti tato taṃ hoti aññathā’ti. So atammayataññeva antaraṃ karitvā tāya catutthajjhānasamāpattiyā nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘ahaṃ khomhi ākāsānañcāyatanasamāpattiyā lābhī, ime panaññe bhikkhū ākāsānañcāyatanasamāpattiyā na lābhino’ti. So tāya ākāsānañcāyatanasamāpattiyā attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati ‘ākāsānañcāyatanasamāpattiyāpi kho atammayatā vuttā bhagavatā. Yena yena hi maññanti tato taṃ hoti aññathā’ti. So atammayataññeva antaraṃ karitvā tāya ākāsānañcāyatanasamāpattiyā nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. So iti paṭisañcikkhati – ‘ahaṃ khomhi viññāṇañcāyatanasamāpattiyā lābhī, ime panaññe bhikkhū viññāṇañcāyatanasamāpattiyā na lābhino’ti. So tāya viññāṇañcāyatanasamāpattiyā attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘viññāṇañcāyatanasamāpattiyāpi kho atammayatā vuttā bhagavatā. Yena yena hi maññanti tato taṃ hoti aññathā’ti. So atammayataññeva antaraṃ karitvā tāya viññāṇañcāyatanasamāpattiyā nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘ahaṃ khomhi ākiñcaññāyatanasamāpattiyā lābhī, ime panaññe bhikkhū ākiñcaññāyatanasamāpattiyā na lābhino’ti. So tāya ākiñcaññāyatanasamāpattiyā attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘ākiñcaññāyatanasamāpattiyāpi kho atammayatā vuttā bhagavatā. Yena yena hi maññanti tato taṃ hoti aññathā’ti. So atammayataññeva antaraṃ karitvā tāya ākiñcaññāyatanasamāpattiyā nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘ahaṃ khomhi nevasaññānāsaññāyatanasamāpattiyā lābhī, ime panaññe bhikkhū nevasaññānāsaññāyatanasamāpattiyā na lābhino’ti. So tāya nevasaññānāsaññāyatanasamāpattiyā attānukkaṃseti paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave iti paṭisañcikkhati– ‘nevasaññānāsaññāyatanasamāpattiyāpi kho atammayatā vuttā bhagavatā. Yena yena hi maññanti tato taṃ hoti aññathā’ti. So atammayataññeva antaraṃ karitvā tāya nevasaññānāsaññāyatanasamāpattiyā nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, sappuriso sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati. Paññāya cassa disvā āsavā parikkhīṇā honti. Ayaṃ, bhikkhave, bhikkhu na kiñci maññati, na kuhiñci maññati, na kenaci maññatī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Sappurisasuttaṃ niṭṭhitaṃ tatiyaṃ.


中阿含87经

MN.5/(5) Anaṅgaṇasuttaṃ
     57. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “āvuso, bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Cattārome, āvuso, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Idhāvuso, ekacco puggalo sāṅgaṇova samāno ‘atthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ nappajānāti. Idha panāvuso, ekacco puggalo sāṅgaṇova samāno ‘atthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ pajānāti. Idhāvuso, ekacco puggalo anaṅgaṇova samāno ‘natthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ nappajānāti. Idha panāvuso, ekacco puggalo anaṅgaṇova samāno ‘natthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ pajānāti. Tatrāvuso, yvāyaṃ puggalo sāṅgaṇova samāno ‘atthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ nappajānāti, ayaṃ imesaṃ dvinnaṃ puggalānaṃ sāṅgaṇānaṃyeva sataṃ hīnapuriso akkhāyati. Tatrāvuso, yvāyaṃ puggalo sāṅgaṇova samāno ‘atthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ pajānāti, ayaṃ imesaṃ dvinnaṃ puggalānaṃ sāṅgaṇānaṃyeva sataṃ seṭṭhapuriso akkhāyat i Tatrāvuso, yvāyaṃ puggalo anaṅgaṇova samāno ‘natthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ nappajānāti, ayaṃ imesaṃ dvinnaṃ puggalānaṃ anaṅgaṇānaṃyeva sataṃ hīnapuriso akkhāyati. Tatrāvuso, yvāyaṃ puggalo anaṅgaṇova samāno ‘natthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ pajānāti, ayaṃ imesaṃ dvinnaṃ puggalānaṃ anaṅgaṇānaṃyeva sataṃ seṭṭhapuriso akkhāyatī”ti.
     58. Evaṃ vutte, āyasmā mahāmoggallāno āyasmantaṃ sāriputtaṃ etadavoca–
     “Ko nu kho, āvuso sāriputta, hetu ko paccayo yenimesaṃ dvinnaṃ puggalānaṃ sāṅgaṇānaṃyeva sataṃ eko hīnapuriso akkhāyati, eko seṭṭhapuriso akkhāyati? Ko panāvuso sāriputta, hetu ko paccayo yenimesaṃ dvinnaṃ puggalānaṃ anaṅgaṇānaṃyeva sataṃ eko hīnapuriso akkhāyati, eko seṭṭhapuriso akkhāyatī”ti?
     59. “Tatrāvuso, yvāyaṃ puggalo sāṅgaṇova samāno ‘atthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ nappajānāti, tassetaṃ pāṭikaṅkhaṃ– na chandaṃ janessati na vāyamissati na vīriyaṃ ārabhissati tassaṅgaṇassa pahānāya; so sarāgo sadoso samoho sāṅgaṇo saṃkiliṭṭhacitto kālaṃ karissati. Seyyathāpi, āvuso, kaṃsapāti ābhatā āpaṇā vā kammārakulā vā rajena ca malena ca pariyonaddhā. Tamenaṃ sāmikā na ceva paribhuñjeyyuṃ na ca pariyodapeyyuṃ, rajāpathe ca naṃ nikkhipeyyuṃ. Evañhi sā, āvuso, kaṃsapāti aparena samayena saṃkiliṭṭhatarā assa malaggahitā”ti? “Evamāvuso”ti. “Evameva kho, āvuso, yvāyaṃ puggalo sāṅgaṇova samāno ‘atthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ nappajānāti, tassetaṃ pāṭikaṅkhaṃ– na chandaṃ janessati na vāyamissati na vīriyaṃ ārabhissati tassaṅgaṇassa pahānāya; so sarāgo sadoso samoho sāṅgaṇo saṃkiliṭṭhacitto kālaṃ ka rissati.
     “Tatrāvuso, yvāyaṃ puggalo sāṅgaṇova samāno ‘atthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ pajānāti, tassetaṃ pāṭikaṅkhaṃ– chandaṃ janessati vāyamissati vīriyaṃ ārabhissati tassaṅgaṇassa pahānāya; so arāgo adoso amoho anaṅgaṇo asaṃkiliṭṭhacitto kālaṃ karissati. Seyyathāpi, āvuso, kaṃsapāti ābhatā āpaṇā vā kammārakulā vā rajena ca malena ca pariyonaddhā. Tamenaṃ sāmikā paribhuñjeyyuñceva pariyodapeyyuñca, na ca naṃ rajāpathe nikkhipeyyuṃ. Evañhi sā, āvuso, kaṃsapāti aparena samayena parisuddhatarā assa pariyodātā”ti? “Evamāvuso”ti. “Evameva kho, āvuso, yvāyaṃ puggalo sāṅgaṇova samāno ‘atthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ pajānāti, tassetaṃ pāṭikaṅkhaṃ– chandaṃ janessati vāyamissati vīriyaṃ ārabhissati tassaṅgaṇassa pahānāya; so arāgo adoso amoho anaṅgaṇo asaṃkiliṭṭhacitto kālaṃ karissati.
     “Tatrāvuso yvāyaṃ puggalo anaṅgaṇova samāno ‘natthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ nappajānāti, tassetaṃ pāṭikaṅkhaṃ subhanimittaṃ manasi karissati, tassa subhanimittassa manasikārā rāgo cittaṃ anuddhaṃsessati; so sarāgo sadoso samoho sāṅgaṇo saṃkiliṭṭhacitto kālaṃ karissati. Seyyathāpi, āvuso, kaṃsapāti ābhatā āpaṇā vā kammārakulā vā parisuddhā pariyodātā. Tamenaṃ sāmikā na ceva paribhuñjeyyuṃ na ca pariyodapeyyuṃ, rajāpathe ca naṃ nikkhipeyyuṃ. Evañhi sā, āvuso, kaṃsapāti aparena samayena saṃkiliṭṭhatarā assa malaggahitā”ti? “Evamāvuso”ti. “Evameva kho, āvuso, yvāyaṃ puggalo anaṅgaṇova samāno ‘natthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ nappajānāti, tassetaṃ pāṭikaṅkhaṃ– subhanimittaṃ manasi karissati, tassa subhanimittassa manasikārā rāgo cittaṃ anuddhaṃsessati;so sarāgo sadoso samoho sāṅgaṇo saṃkiliṭṭhacittokālaṃkariss ati.
     “Tatrāvuso, yvāyaṃ puggalo anaṅgaṇova samāno ‘natthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ pajānāti, tassetaṃ pāṭikaṅkhaṃ– subhanimittaṃ na manasi karissati, tassa subhanimittassa amanasikārā rāgo cittaṃ nānuddhaṃsessati; so arāgo adoso amoho anaṅgaṇo asaṃkiliṭṭhacitto kālaṃ karissati. Seyyathāpi, āvuso, kaṃsapāti ābhatā āpaṇā vā kammārakulā vā parisuddhā pariyodātā. Tamenaṃ sāmikā paribhuñjeyyuñceva pariyodapeyyuñca, na ca naṃ rajāpathe nikkhipeyyuṃ. Evañhi sā, āvuso, kaṃsapāti aparena samayena parisuddhatarā assa pariyodātā”ti? “Evamāvuso”ti. “Evameva kho, āvuso, yvāyaṃ puggalo anaṅgaṇova samāno ‘natthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ pajānāti, tassetaṃ pāṭikaṅkhaṃ– subhanimittaṃ na manasi karissati, tassa subhanimittassa amanasikārā rāgo cittaṃ nānuddhaṃsessati; so arāgo adoso amoho anaṅgaṇo asaṃkiliṭṭhacitto kālaṃ karissati.
     “Ayaṃ kho, āvuso moggallāna hetu ayaṃ paccayo yenimesaṃ dvinnaṃ puggalānaṃ sāṅgaṇānaṃyeva sataṃ eko hīnapuriso akkhāyati, eko seṭṭhapuriso akkhāyati. Ayaṃ panāvuso moggallāna, hetu ayaṃ paccayo yenimesaṃ dvinnaṃ puggalānaṃ anaṅgaṇānaṃyeva sataṃ eko hīnapuriso akkhāyati, eko seṭṭhapuriso akkhāyatī”ti.
     60. “Aṅgaṇaṃ aṅgaṇanti, āvuso, vuccati. Kissa nu kho etaṃ, āvuso, adhivacanaṃ yadidaṃ aṅgaṇan”ti? “Pāpakānaṃ kho etaṃ, āvuso, akusalānaṃ icchāvacarānaṃ adhivacanaṃ, yadidaṃ aṅgaṇan”ti.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘āpattiñca vata āpanno assaṃ, na ca maṃ bhikkhū jāneyyuṃ āpattiṃ āpanno’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ taṃ bhikkhuṃ bhikkhū jāneyyuṃ– ‘āpattiṃ āpanno’ti. ‘Jānanti maṃ bhikkhū āpattiṃ āpanno’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘āpattiñca vata āpanno assaṃ, anuraho maṃ bhikkhū codeyyuṃ, no saṅghamajjhe’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ taṃ bhikkhuṃ bhikkhū saṅghamajjhe codeyyuṃ, no anuraho. ‘Saṅghamajjhe maṃ bhikkhū codenti, no anuraho’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘āpattiñca vata āpanno assaṃ, sappaṭipuggalo maṃ codeyya, no appaṭipuggalo’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ taṃ bhikkhuṃ appaṭipuggalo codeyya, no sappaṭipuggalo. ‘Appaṭipuggalo maṃ codeti, no sappaṭipuggalo’ti – iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘aho vata mameva satthā paṭipucchitvā paṭipucchitvā bhikkhūnaṃ dhammaṃ deseyya, na aññaṃ bhikkhuṃ satthā paṭipucchitvā paṭipucchitvā bhikkhūnaṃ dhammaṃ deseyyā’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ aññaṃ bhikkhuṃ satthā paṭipucchitvā paṭipucchitvā bhikkhūnaṃ dhammaṃ deseyya, na taṃ bhikkhuṃ satthā paṭipucchitvā paṭipucchitvā bhikkhūnaṃ dhammaṃ deseyya. ‘Aññaṃ bhikkhuṃ satthā paṭipucchitvā paṭipucchitvā bhikkhūnaṃ dhammaṃ deseti, na maṃ satthā paṭipucchitvā paṭipucchitvā bhikkhūnaṃ dhammaṃ desetī’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘aho vata mameva bhikkhū purakkhatvā purakkhatvā gāmaṃ bhattāya paviseyyuṃ, na aññaṃ bhikkhuṃ bhikkhū purakkhatvā purakkhatvā gāmaṃ bhattāya paviseyyun’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ aññaṃ bhikkhuṃ bhikkhū purakkhatvā purakkhatvā gāmaṃ bhattāya paviseyyuṃ, na taṃ bhikkhuṃ bhikkhū purakkhatvā purakkhatvā gāmaṃ bhattāya paviseyyuṃ. ‘Aññaṃ bhikkhuṃ bhikkhū purakkhatvā purakkhatvā gāmaṃ bhattāya pavisanti, na maṃ bhikkhū purakkhatvā purakkhatvā gāmaṃ bhattāya pavisantī’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘aho vata ahameva labheyyaṃ bhattagge aggāsanaṃ aggodakaṃ aggapiṇḍaṃ, na añño bhikkhu labheyya bhattagge aggāsanaṃ aggodakaṃ aggapiṇḍan’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ añño bhikkhu labheyya bhattagge aggāsanaṃ aggodakaṃ aggapiṇḍaṃ, na so bhikkhu labheyya bhattagge aggāsanaṃ aggodakaṃ aggapiṇḍaṃ. ‘Añño bhikkhu labhati bhattagge aggāsanaṃ aggodakaṃ aggapiṇḍaṃ, nāhaṃ labhāmi bhattagge aggāsanaṃ aggodakaṃ aggapiṇḍan’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘aho vata ahameva bhattagge bhuttāvī anumodeyyaṃ, na añño bhikkhu bhattagge bhuttāvī anumodeyyā’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ añño bhikkhu bhattagge bhuttāvī anumodeyya, na so bhikkhu bhattagge bhuttāvī anumodeyya. ‘Añño bhikkhu bhattagge bhuttāvī anumodati, nāhaṃ bhattagge bhuttāvī anumodāmī’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘aho vata ahameva ārāmagatānaṃ bhikkhūnaṃ dhammaṃ deseyyaṃ, na añño bhikkhu ārāmagatānaṃ bhikkhūnaṃ dhammaṃ deseyyā’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ añño bhikkhu ārāmagatānaṃ bhikkhūnaṃ dhammaṃ deseyya, na so bhikkhu ārāmagatānaṃ bhikkhūnaṃ dhammaṃ deseyya. ‘Añño bhikkhu ārāmagatānaṃ bhikkhūnaṃ dhammaṃ deseti, nāhaṃ ārāmagatānaṃ bhikkhūnaṃ dhammaṃ desemī’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘aho vata ahameva ārāmagatānaṃ bhikkhunīnaṃ dhammaṃ deseyyaṃ …pe… upāsakānaṃ dhammaṃ deseyyaṃ …pe… upāsikānaṃ dhammaṃ deseyyaṃ, na añño bhikkhu ārāmagatānaṃ upāsikānaṃ dhammaṃ deseyyā’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ añño bhikkhu ārāmagatānaṃ upāsikānaṃ dhammaṃ deseyya, na so bhikkhu ārāmagatānaṃ upāsikānaṃ dhammaṃ deseyya. ‘Añño bhikkhu ārāmagatānaṃ upāsikānaṃ dhammaṃ deseti, nāhaṃ ārāmagatānaṃ upāsikānaṃ dhammaṃ desemī’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘aho vata mameva bhikkhū sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, na aññaṃ bhikkhuṃ bhikkhū sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyun’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ aññaṃ bhikkhuṃ bhikkhū sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, na taṃ bhikkhuṃ bhikkhū sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ. ‘Aññaṃ bhikkhuṃ bhikkhū sakkaronti garuṃ karonti mānenti pūjenti na maṃ bhikkhū sakkaronti garuṃ karonti mānenti pūjentī’ti – iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘aho vata mameva bhikkhuniyo …pe… upāsakā …pe… upāsikā sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, na aññaṃ bhikkhuṃ upāsikā sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyun’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ aññaṃ bhikkhuṃ upāsikā sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, na taṃ bhikkhuṃ upāsikā sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ. ‘Aññaṃ bhikkhuṃ upāsikā sakkaronti garuṃ karonti mānenti pūjenti, na maṃ upāsikā sakkaronti garuṃ karonti mānenti pūjentī’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘aho vata ahameva lābhī assaṃ paṇītānaṃ cīvarānaṃ, na añño bhikkhu lābhī assa paṇītānaṃ cīvarānan’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ añño bhikkhu lābhī assa paṇītānaṃ cīvarānaṃ, na so bhikkhu lābhī assa paṇītānaṃ cīvarānaṃ. ‘Añño bhikkhu lābhī paṇītānaṃ cīvarānaṃ, nāhaṃ lābhī paṇītānaṃ cīvarānan’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘aho vata ahameva lābhī assaṃ paṇītānaṃ piṇḍapātānaṃ …pe… paṇītānaṃ senāsanānaṃ …pe… paṇītānaṃ gilānappaccayabhesajjaparikkhārānaṃ, na añño bhikkhu lābhī assa paṇītānaṃ gilānappaccayabhesajjaparikkhārānan’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ añño bhikkhu lābhī assa paṇītānaṃ gilānappaccayabhesajjaparikkhārānaṃ, na so bhikkhu lābhī assa paṇītānaṃ gilānappaccayabhesajjaparikkhārānaṃ. ‘Añño bhikkhu lābhī paṇītānaṃ gilānappaccayabhesajjaparikkhārānaṃ, nāhaṃ lābhī paṇītānaṃ gilānappaccayabhesajjaparikkhārānan’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Imesaṃ kho etaṃ, āvuso, pāpakānaṃ akusalānaṃ icchāvacarānaṃ adhivacanaṃ, yadidaṃ aṅgaṇan”ti.
     61. “Yassa kassaci, āvuso, bhikkhuno ime pāpakā akusalā icchāvacarā appahīnā dissanti ceva sūyanti ca, kiñcāpi so hoti āraññiko pantasenāsano piṇḍapātiko sapadānacārī paṃsukūliko lūkhacīvaradharo, atha kho naṃ sabrahmacārī na ceva sakkaronti na garuṃ karonti na mānenti na pūjenti. Taṃ kissa hetu? Te hi tassa āyasmato pāpakā akusalā icchāvacarā appahīnā dissanti ceva sūyanti ca. Seyyathāpi, āvuso, kaṃsapāti ābhatā āpaṇā vā kammārakulā vā parisuddhā pariyodātā. Tamenaṃ sāmikā ahikuṇapaṃ vā kukkurakuṇapaṃ vā manussakuṇapaṃ vā racayitvā aññissā kaṃsapātiyā paṭikujjitvā antarāpaṇaṃ paṭipajjeyyuṃ. Tamenaṃ jano disvā evaṃ vadeyya– ‘ambho, kimevidaṃ harīyati jaññajaññaṃ viyā’ti? Tamenaṃ uṭṭhahitvā apāpuritvā olokeyya. Tassa sahadassanena amanāpatā ca saṇṭhaheyya, pāṭikulyatā ca saṇṭhaheyya, jegucchatā ca saṇṭhaheyya; jighacchitānampi na bhottukamyatā a ssa, pageva suhitānaṃ. Evameva kho, āvuso, yassa kassaci bhikkhuno ime pāpakā akusalā icchāvacarā appahīnā dissanti ceva sūyanti ca, kiñcāpi so hoti āraññiko pantasenāsano piṇḍapātiko sapadānacārī paṃsukūliko lūkhacīvaradharo, atha kho naṃ sabrahmacārī na ceva sakkaronti na garuṃ karonti na mānenti na pūjenti. Taṃ kissa hetu? Te hi tassa āyasmato pāpakā akusalā icchāvacarā appahīnā dissanti ceva sūyanti ca.
     62. “Yassa kassaci, āvuso, bhikkhuno ime pāpakā akusalā icchāvacarā pahīnā dissanti ceva sūyanti ca, kiñcāpi so hoti gāmantavihārī nemantaniko gahapaticīvaradharo, atha kho naṃ sabrahmacārī sakkaronti garuṃ karonti mānenti pūjenti. Taṃ kissa hetu Te hi tassa āyasmato pāpakā akusalā icchāvacarā pahīnā dissanti ceva sūyanti ca. Seyyathāpi, āvuso, kaṃsapāti ābhatā āpaṇā vā kammārakulā vā parisuddhā pariyodātā. Tamenaṃ sāmikā sālīnaṃ odanaṃ vicitakāḷakaṃ anekasūpaṃ anekabyañjanaṃ racayitvā aññissā kaṃsapātiyā paṭikujjitvā antarāpaṇaṃ paṭipajjeyyuṃ. Tamenaṃ jano disvā evaṃ vadeyya– ‘ambho, kimevidaṃ harīyati jaññajaññaṃ viyā’ti? Tamenaṃ uṭṭhahitvā apāpuritvā olokeyya. Tassa saha dassanena manāpatā ca saṇṭhaheyya, appāṭikulyatā ca saṇṭhaheyya, ajegucchatā ca saṇṭhaheyya; suhitānampi bhottukamyatā assa, pageva jighacchitānaṃ. Evameva kho, āvuso, yassa kassac i bhikkhuno ime pāpakā akusalā icchāvacarā pahīnā dissanti ceva sūyanti ca, kiñcāpi so hoti gāmantavihārī nemantaniko gahapaticīvaradharo, atha kho naṃ sabrahmacārī sakkaronti garuṃ karonti mānenti pūjenti Taṃ kissa hetu? Te hi tassa āyasmato pāpakā akusalā icchāvacarā pahīnā dissanti ceva sūyanti cā”ti.
     63. Evaṃ vutte, āyasmā mahāmoggallāno āyasmantaṃ sāriputtaṃ etadavoca– “upamā maṃ, āvuso sāriputta, paṭibhātī”ti. “Paṭibhātu taṃ, āvuso moggallānā”ti. “Ekamidāhaṃ, āvuso, samayaṃ rājagahe viharāmi giribbaje. Atha khvāhaṃ, āvuso, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya rājagahaṃ piṇḍāya pāvisiṃ. Tena kho pana samayena samīti yānakāraputto rathassa nemiṃ tacchati. Tamenaṃ paṇḍuputto ājīvako purāṇayānakāraputto paccupaṭṭhito hoti. Atha kho, āvuso, paṇḍuputtassa ājīvakassa purāṇayānakāraputtassa evaṃ cetaso parivitakko udapādi– ‘aho vatāyaṃ samīti yānakāraputto imissā nemiyā imañca vaṅkaṃ imañca jimhaṃ imañca dosaṃ taccheyya, evāyaṃ nemi apagatavaṅkā apagatajimhā apagatadosā suddhā assa sāre patiṭṭhitā’ti Yathā yathā kho, āvuso, paṇḍuputtassa ājīvakassa purāṇayānakāraputtassa cetaso parivitakko hoti, tathā tathā samīti yānakāraputto tassā nemiyā tañca vaṅkaṃ tañca jimhaṃ tañca dosaṃ tacchati. Atha kho, āvuso, paṇḍuputto ājīvako purāṇayānakāraputto attamano attamanavācaṃ nicchāresi– ‘hadayā hadayaṃ maññe aññāya tacchatī’ti.
     “Evameva kho, āvuso, ye te puggalā assaddhā, jīvikatthā na saddhā agārasmā anagāriyaṃ pabbajitā, saṭhā māyāvino ketabino uddhatā unnaḷā capalā mukharā vikiṇṇavācā, indriyesu aguttadvārā, bhojane amattaññuno, jāgariyaṃ ananuyuttā, sāmaññe anapekkhavanto, sikkhāya na tibbagāravā, bāhulikā sāthalikā, okkamane pubbaṅgamā, paviveke nikkhittadhurā, kusītā hīnavīriyā muṭṭhassatī asampajānā asamāhitā vibbhantacittā duppaññā eḷamūgā, tesaṃ āyasmā sāriputto iminā dhammapariyāyena hadayā hadayaṃ maññe aññāya tacchati.
     “Ye pana te kulaputtā saddhā agārasmā anagāriyaṃ pabbajitā, asaṭhā amāyāvino aketabino anuddhatā anunnaḷā acapalā amukharā avikiṇṇavācā, indriyesu guttadvārā, bhojane mattaññuno, jāgariyaṃ anuyuttā, sāmaññe apekkhavanto, sikkhāya tibbagāravā, na bāhulikā na sāthalikā, okkamane nikkhittadhurā, paviveke pubbaṅgamā, āraddhavīriyā pahitattā upaṭṭhitassatī sampajānā samāhitā ekaggacittā paññavanto aneḷamūgā, te āyasmato sāriputtassa imaṃ dhammapariyāyaṃ sutvā pivanti maññe, ghasanti maññe vacasā ceva manasā ca– ‘sādhu vata, bho, sabrahmacārī akusalā vuṭṭhāpetvā kusale patiṭṭhāpetī’ti. Seyyathāpi, āvuso, itthī vā puriso vā daharo yuvā maṇḍanakajātiko sīsaṃnhāto uppalamālaṃ vā vassikamālaṃ vā atimuttakamālaṃ vā labhitvā ubhohi hatthehi paṭiggahetvā uttamaṅge sirasmiṃ patiṭṭhapeyya, evameva kho, āvuso, ye te kulaputtā saddhā agārasmā anagāriyaṃ pabbajitā, asaṭhā amāyāvino aketabino anuddhatā anunnaḷā acapalā amukharā avikiṇṇavācā, indriyesu guttadvārā, bhojane mattaññuno, jāgariyaṃ anuyuttā, sāmaññe apekkhavanto, sikkhāya tibbagāravā, na bāhulikā na sāthalikā, okkamane nikkhittadhurā, paviveke pubbaṅgamā, āraddhavīriyā pahitattā upaṭṭhitassatī sampajānā samāhitā ekaggacittā paññavanto aneḷamūgā, te āyasmato sāriputtassa imaṃ dhammapariyāyaṃ sutvā pivanti maññe, ghasanti maññe vacasā ceva manasā ca– ‘sādhu vata, bho, sabrahmacārī akusalā vuṭṭhāpetvā kusale patiṭṭhāpetī’ti. Itiha te ubho mahānāgā aññamaññassa subhāsitaṃ samanumodiṃsū”ti.
     Anaṅgaṇasuttaṃ niṭṭhitaṃ pañcamaṃ.


中阿含88经

MN.3/(3) Dhammadāyādasuttaṃ
     29. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Dhammadāyādā me, bhikkhave, bhavatha, mā āmisadāyādā. Atthi me tumhesu anukampā– ‘kinti me sāvakā dhammadāyādā bhaveyyuṃ, no āmisadāyādā’ti. Tumhe ca me, bhikkhave, āmisadāyādā bhaveyyātha no dhammadāyādā, tumhepi tena ādiyā bhaveyyātha– ‘āmisadāyādā satthusāvakā viharanti, no dhammadāyādā’ti; ahampi tena ādiyo bhaveyyaṃ– ‘āmisadāyādā satthusāvakā viharanti, no dhammadāyādā’ti. Tumhe ca me, bhikkhave, dhammadāyādā bhaveyyātha, no āmisadāyādā, tumhepi tena na ādiyā bhaveyyātha– ‘dhammadāyādā satthusāvakā viharanti, no āmisadāyādā’ti; ahampi tena na ādiyo bhaveyyaṃ– ‘dhammadāyādā satthusāvakā viharanti, no āmisadāyādā’ti. Tasmātiha me, bhikkhave, dhammadāyādā bhavatha, mā āmisadāyādā. Atthi me tumhesu anukampā– ‘kinti me sāvakā dhammadāyādā bhaveyyuṃ, no āmisadāyādā’ti.
     30. “Idhāhaṃ, bhikkhave, bhuttāvī assaṃ pavārito paripuṇṇo pariyosito suhito yāvadattho; siyā ca me piṇḍapāto atirekadhammo chaḍḍanīyadhammo. Atha dve bhikkhū āgaccheyyuṃ jighacchādubbalya- paretā Tyāhaṃ evaṃ vadeyyaṃ– ‘ahaṃ khomhi, bhikkhave, bhuttāvī pavārito paripuṇṇo pariyosito suhito yāvadattho; atthi ca me ayaṃ piṇḍapāto atirekadhammo chaḍḍanīyadhammo. Sace ākaṅkhatha, bhuñjatha, no ce tumhe bhuñjissatha, idānāhaṃ appaharite vā chaḍḍessāmi, appāṇake vā udake opilāpessāmī’ti. Tatrekassa bhikkhuno evamassa– ‘bhagavā kho bhuttāvī pavārito paripuṇṇo pariyosito suhito yāvadattho; atthi cāyaṃ bhagavato piṇḍapāto atirekadhammo chaḍḍanīyadhammo. Sace mayaṃ na bhuñjissāma, idāni bhagavā appaharite vā chaḍḍessati, appāṇake vā udake opilāpessati’ Vuttaṃ kho panetaṃ bhagavatā– ‘dhammadāyādā me, bhikkhave, bhavatha, mā āmisadāyādā’ti. Āmisaññataraṃ kh o panetaṃ, yadidaṃ piṇḍapāto. Yaṃnūnāhaṃ imaṃ piṇḍapātaṃ abhuñjitvā imināva jighacchādubbalyena evaṃ imaṃ rattindivaṃ vītināmeyyan”ti. So taṃ piṇḍapātaṃ abhuñjitvā teneva jighacchādubbalyena evaṃ taṃ rattindivaṃ vītināmeyya. Atha dutiyassa bhikkhuno evamassa– ‘bhagavā kho bhuttāvī pavārito paripuṇṇo pariyosito suhito yāvadattho; atthi cāyaṃ bhagavato piṇḍapāto atirekadhammo chaḍḍanīyadhammo. Sace mayaṃ na bhuñjissāma, idāni bhagavā appaharite vā chaḍḍessati, appāṇake vā udake opilāpessati. Yaṃnūnāhaṃ imaṃ piṇḍapātaṃ bhuñjitvā jighacchādubbalyaṃ paṭivinodetvā evaṃ imaṃ rattindivaṃ vītināmeyyan’ti. So taṃ piṇḍapātaṃ bhuñjitvā jighacchādubbalyaṃ paṭivinodetvā evaṃ taṃ rattindivaṃ vītināmeyya. Kiñcāpi so, bhikkhave, bhikkhu taṃ piṇḍapātaṃ bhuñjitvā jighacchādubbalyaṃ paṭivinodetvā evaṃ taṃ rattindivaṃ vītināmeyya, atha kho asuyeva me purimo bhikkhu pujjataro ca pāsaṃsataro ca. Taṃ kissa hetu? Tañhi tassa, bhikkhave, bhikkhuno dīgharattaṃ appicchatāya santuṭṭhiyā sallekhāya subharatāya vīriyārambhāya saṃvattissati. Tasmātiha me, bhikkhave, dhammadāyādā bhavatha, mā āmisadāyādā. Atthi me tumhesu anukampā– ‘kinti me sāvakā dhammadāyādā bhaveyyuṃ, no āmisadāyādā’”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato uṭṭhāyāsanā vihāraṃ pāvisi.
     31. Tatra kho āyasmā sāriputto acirapakkantassa bhagavato bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Kittāvatā nu kho, āvuso, satthu pavivittassa viharato sāvakā vivekaṃ nānusikkhanti, kittāvatā ca pana satthu pavivittassa viharato sāvakā vivekamanu-sikkhantī”ti? “Dūratopi kho mayaṃ, āvuso, āgacchāma āyasmato sāriputtassa santike etassa bhāsitassa atthamaññātuṃ. Sādhu vatāyasmantaṃyeva sāriputtaṃ paṭibhātu etassa bhāsitassa attho; āyasmato sāriputtassa sutvā bhikkhū dhāressantī”ti. “Tena hāvuso, suṇātha, sādhukaṃ manasi karotha, bhāsissāmī”ti. “Evamāvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca –
     “Kittāvatā nu kho, āvuso, satthu pavivittassa viharato sāvakā vivekaṃ nānusikkhanti? Idhāvuso, satthu pavivittassa viharato sāvakā vivekaṃ nānusikkhanti, yesañca dhammānaṃ satthā pahānamāha, te ca dhamme nappajahanti, bāhulikā ca honti, sāthalikā, okkamane pubbaṅgamā, paviveke nikkhittadhurā. Tatrāvuso, therā bhikkhū tīhi ṭhānehi gārayhā bhavanti. ‘Satthu pavivittassa viharato sāvakā vivekaṃ nānusikkhantī’ti– iminā paṭhamena ṭhānena therā bhikkhū gārayhā bhavanti. ‘Yesañca dhammānaṃ satthā pahānamāha te ca dhamme nappajahantī’ti– iminā dutiyena ṭhānena therā bhikkhū gārayhā bhavanti. ‘Bāhulikā ca, sāthalikā, okkamane pubbaṅgamā, paviveke nikkhittadhurā’ti– iminā tatiyena ṭhānena therā bhikkhū gārayhā bhavanti. Therā, āvuso, bhikkhū imehi tīhi ṭhānehi gārayhā bhavanti. Tatrāvuso, majjhimā bhikkhū …pe… navā bhikkhū tīhi ṭhānehi gārayhā bhavanti. ‘Satthu pavivittassa viha rato sāvakā vivekaṃ nānusikkhantī’ti– iminā paṭhamena ṭhānena navā bhikkhū gārayhā bhavanti. ‘Yesañca dhammānaṃ satthā pahānamāha te ca dhamme nappajahantī’ti– iminā dutiyena ṭhānena navā bhikkhū gārayhā bhavanti. ‘Bāhulikā ca honti, sāthalikā, okkamane pubbaṅgamā, paviveke nikkhittadhurā’ti – iminā tatiyena ṭhānena navā bhikkhū gārayhā bhavanti. Navā, āvuso, bhikkhū imehi tīhi ṭhānehi gārayhā bhavanti. Ettāvatā kho, āvuso, satthu pavivittassa viharato sāvakā vivekaṃ nānusikkhanti.
     32. “Kittāvatā ca, panāvuso, satthu pavivittassa viharato sāvakā vivekamanusikkhanti Idhāvuso, satthu pavivittassa viharato sāvakā vivekamanusikkhanti– yesañca dhammānaṃ satthā pahānamāha te ca dhamme pajahanti; na ca bāhulikā honti, na sāthalikā okkamane nikkhittadhurā paviveke pubbaṅgamā. Tatrāvuso, therā bhikkhū tīhi ṭhānehi pāsaṃsā bhavanti. ‘Satthu pavivittassa viharato sāvakā vivekamanusikkhantī’ti– iminā paṭhamena ṭhānena therā bhikkhū pāsaṃsā bhavanti. ‘Yesañca dhammānaṃ satthā pahānamāha te ca dhamme pajahantī’ti– iminā dutiyena ṭhānena therā bhikkhū pāsaṃsā bhavanti. ‘Na ca bāhulikā, na sāthalikā okkamane nikkhittadhurā paviveke pubbaṅgamā’ti– iminā tatiyena ṭhānena therā bhikkhū pāsaṃsā bhavanti. Therā, āvuso, bhikkhū imehi tīhi ṭhānehi pāsaṃsā bhavanti Tatrāvuso, majjhimā bhikkhū …pe… navā bhikkhū tīhi ṭhānehi pāsaṃsā bhavanti. ‘Satthu pavivittassa vih arato sāvakā vivekamanusikkhantī’ti– iminā paṭhamena ṭhānena navā bhikkhū pāsaṃsā bhavanti. ‘Yesañca dhammānaṃ satthā pahānamāha te ca dhamme pajahantī’ti– iminā dutiyena ṭhānena navā bhikkhū pāsaṃsā bhavanti. ‘Na ca bāhulikā, na sāthalikā okkamane nikkhittadhurā paviveke pubbaṅgamā’ti– iminā tatiyena ṭhānena navā bhikkhū pāsaṃsā bhavanti. Navā, āvuso, bhikkhū imehi tīhi ṭhānehi pāsaṃsā bhavanti. Ettāvatā kho, āvuso, satthu pavivittassa viharato sāvakā vivekamanusikkhanti.
     33. “Tatrāvuso, lobho ca pāpako doso ca pāpako. Lobhassa ca pahānāya dosassa ca pahānāya atthi majjhimā paṭipadā cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Katamā ca sā, āvuso, majjhimā paṭipadā cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ – sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho sā, āvuso, majjhimā paṭipadā cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati.
     “Tatrāvuso, kodho ca pāpako upanāho ca pāpako …pe… makkho ca pāpako paḷāso ca pāpako, issā ca pāpikā maccherañca pāpakaṃ, māyā ca pāpikā sāṭheyyañca pāpakaṃ, thambho ca pāpako sārambho ca pāpako, māno ca pāpako atimāno ca pāpako, mado ca pāpako pamādo ca pāpako. Madassa ca pahānāya pamādassa ca pahānāya atthi majjhimā paṭipadā cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Katamā ca sā, āvuso, majjhimā paṭipadā cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho sā, āvuso, majjhimā paṭipadā cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattatī”ti.
     Idamavocāyasmā sāriputto. Attamanā te bhikkhū āyasmato sāriputtassa bhāsitaṃ abhinandunti.
     Dhammadāyādasuttaṃ niṭṭhitaṃ tatiyaṃ.


中阿含89经

MN.15/(5) Anumānasuttaṃ
     181. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā mahāmoggallāno bhaggesu viharati susumāragire bhesakaḷāvane migadāye. Tatra kho āyasmā mahāmoggallāno bhikkhū āmantesi– “āvuso, bhikkhavo”ti. “Āvuso”ti kho te bhikkhū āyasmato mahāmoggallānassa paccassosuṃ. Āyasmā mahāmoggallāno etadavoca–
     “Pavāreti cepi, āvuso, bhikkhu– ‘vadantu maṃ āyasmanto, vacanīyomhi āyasmantehī’ti, so ca hoti dubbaco, dovacassakaraṇehi dhammehi samannāgato, akkhamo appadakkhiṇaggāhī anusāsaniṃ, atha kho naṃ sabrahmacārī na ceva vattabbaṃ maññanti, na ca anusāsitabbaṃ maññanti, na ca tasmiṃ puggale vissāsaṃ āpajjitabbaṃ maññanti.
     “Katame cāvuso, dovacassakaraṇā dhammā? Idhāvuso, bhikkhu pāpiccho hoti, pāpikānaṃ icchānaṃ vasaṃ gato. Yampāvuso, bhikkhu pāpiccho hoti, pāpikānaṃ icchānaṃ vasaṃ gato– ayampi dhammo dovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu attukkaṃsako hoti paravambhī. Yampāvuso, bhikkhu attukkaṃsako hoti paravambhī– ayampi dhammo dovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu kodhano hoti kodhābhibhūto. Yampāvuso, bhikkhu kodhano hoti kodhābhibhūto– ayampi dhammo dovacassakaraṇo.
     “Puna caparaṃ, āvuso bhikkhu kodhano hoti kodhahetu upanāhī. Yampāvuso, bhikkhu kodhano hoti kodhahetu upanāhī– ayampi dhammo dovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu kodhano hoti kodhahetu abhisaṅgī. Yampāvuso, bhikkhu kodhano hoti kodhahetu abhisaṅgī – ayampi dhammo dovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu kodhano hoti kodhasāmantā vācaṃ nicchāretā. Yampāvuso, bhikkhu kodhano hoti kodhasāmantā vācaṃ nicchāretā– ayampi dhammo dovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu codito codakena codakaṃ paṭippharati. Yampāvuso, bhikkhu codito codakena codakaṃ paṭippharati– ayampi dhammo dovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu codito codakena codakaṃ apasādeti. Yampāvuso, bhikkhu codito codakena codakaṃ apasādeti – ayampi dhammo dovacassakaraṇo.
     “Puna caparaṃ āvuso, bhikkhu codito codakena codakassa paccāropeti. Yampāvuso, bhikkhu codito codakena codakassa paccāropeti– ayampi dhammo dovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu codito codakena aññenaññaṃ paṭicarati, bahiddhā kathaṃ apanāmeti, kopañca dosañca appaccayañca pātukaroti. Yampāvuso, bhikkhu codito codakena aññenaññaṃ paṭicarati, bahiddhā kathaṃ apanāmeti, kopañca dosañca appaccayañca pātukaroti– ayampi dhammo dovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu codito codakena apadāne na sampāyati. Yampāvuso, bhikkhu codito codakena apadāne na sampāyati– ayampi dhammo dovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu makkhī hoti paḷāsī. Yampāvuso, bhikkhu makkhī hoti paḷāsī– ayampi dhammo dovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu issukī hoti maccharī. Yampāvuso, bhikkhu issukī hoti maccharī– ayampi dhammo dovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu saṭho hoti māyāvī. Yampāvuso, bhikkhu saṭho hoti māyāvī– ayampi dhammo dovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu thaddho hoti atimānī. Yampāvuso, bhikkhu thaddho hoti atimānī– ayampi dhammo dovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu sandiṭṭhiparāmāsī hoti ādhānaggāhī duppaṭinissaggī. Yampāvuso, bhikkhu sandiṭṭhiparāmāsī hoti ādhānaggāhī duppaṭinissaggī– ayampi dhammo dovacassakaraṇo. Ime vuccantāvuso, dovacassakaraṇā dhammā.
     182. “No cepi, āvuso, bhikkhu pavāreti– ‘vadantu maṃ āyasmanto, vacanīyomhi āyasmantehī’ti, so ca hoti suvaco, sovacassakaraṇehi dhammehi samannāgato, khamo padakkhiṇaggāhī anusāsaniṃ, atha kho naṃ sabrahmacārī vattabbañceva maññanti, anusāsitabbañca maññanti, tasmiñca puggale vissāsaṃ āpajjitabbaṃ maññanti.
     “Katame cāvuso, sovacassakaraṇā dhammā? Idhāvuso, bhikkhu na pāpiccho hoti, na pāpikānaṃ icchānaṃ vasaṃ gato. Yampāvuso, bhikkhu na pāpiccho hoti na pāpikānaṃ icchānaṃ vasaṃ gato– ayampi dhammo sovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu anattukkaṃsako hoti aparavambhī. Yampāvuso, bhikkhu anattukkaṃsako hoti aparavambhī– ayampi dhammo sovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu na kodhano hoti na kodhābhibhūto. Yampāvuso, bhikkhu na kodhano hoti na kodhābhibhūto– ayampi dhammo sovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu na kodhano hoti na kodhahetu upanāhī. Yampāvuso, bhikkhu na kodhano hoti na kodhahetu upanāhī– ayampi dhammo sovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu na kodhano hoti na kodhahetu abhisaṅgī. Yampāvuso, bhikkhu na kodhano hoti na kodhahetu abhisaṅgī– ayampi dhammo sovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu na kodhano hoti na kodhasāmantā vācaṃ nicchāretā. Yampāvuso bhikkhu na kodhano hoti na kodhasāmantā vācaṃ nicchāretā– ayampi dhammo sovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu codito codakena codakaṃ nappaṭippharati. Yampāvuso, bhikkhu codito codakena codakaṃ nappaṭippharati– ayampi dhammo sovacassakaraṇo
     “Puna caparaṃ, āvuso, bhikkhu codito codakena codakaṃ na apasādeti. Yampāvuso, bhikkhu codito codakena codakaṃ na apasādeti– ayampi dhammo sovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu codito codakena codakassa na paccāropeti. Yampāvuso, bhikkhu codito codakena codakassa na paccāropeti– ayampi dhammo sovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu codito codakena na aññenaññaṃ paṭicarati, na bahiddhā kathaṃ apanāmeti, na kopañca dosañca appaccayañca pātukaroti. Yampāvuso, bhikkhu codito codakena na aññenaññaṃ paṭicarati, na bahiddhā kathaṃ apanāmeti, na kopañca dosañca appaccayañca pātukaroti– ayampi dhammo sovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu codito codakena apadāne sampāyati. Yampāvuso, bhikkhu codito codakena apadāne sampāyati – ayampi dhammo sovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu amakkhī hoti apaḷāsī. Yampāvuso, bhikkhu amakkhī hoti apaḷāsī– ayampi dhammo sovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu anissukī hoti amaccharī. Yampāvuso, bhikkhu anissukī hoti amaccharī– ayampi dhammo sovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu asaṭho hoti amāyāvī. Yampāvuso, bhikkhu asaṭho hoti amāyāvī– ayampi dhammo sovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu atthaddho hoti anatimānī. Yampāvuso, bhikkhu atthaddho hoti anatimānī– ayampi dhammo sovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu asandiṭṭhiparāmāsī hoti anādhānaggāhī suppaṭinissaggī. Yampāvuso, bhikkhu asandiṭṭhiparāmāsī hoti, anādhānaggāhī suppaṭinissaggī ayampi dhammo sovacassakaraṇo. Ime vuccantāvuso, sovacassakaraṇā dhammā.
     183. “Tatrāvuso bhikkhunā attanāva attānaṃ evaṃ anuminitabbaṃ – ‘yo khvāyaṃ puggalo pāpiccho, pāpikānaṃ icchānaṃ vasaṃ gato, ayaṃ me puggalo appiyo amanāpo; ahañceva kho panassaṃ pāpiccho pāpikānaṃ icchānaṃ vasaṃ gato, ahaṃpāssaṃ paresaṃ appiyo amanāpo’ti. Evaṃ jānantenāvuso, bhikkhunā ‘na pāpiccho bhavissāmi, na pāpikānaṃ icchānaṃ vasaṃ gato’ti cittaṃ uppādetabbaṃ.
     “‘Yo khvāyaṃ puggalo attukkaṃsako paravambhī, ayaṃ me puggalo appiyo amanāpo; ahañceva kho panassaṃ attukkaṃsako paravambhī, ahaṃpāssaṃ paresaṃ appiyo amanāpo’ti. Evaṃ jānantenāvuso, bhikkhunā ‘anattukkaṃsako bhavissāmi aparavambhī’ti cittaṃ uppādetabbaṃ.
     “‘Yo khvāyaṃ puggalo kodhano kodhābhibhūto, ayaṃ me puggalo appiyo amanāpo. Ahañceva kho panassaṃ kodhano kodhābhibhūto, ahaṃpāssaṃ paresaṃ appiyo amanāpo’ti. Evaṃ jānantenāvuso, bhikkhunā ‘na kodhano bhavissāmi na kodhābhibhūto’ti cittaṃ uppādetabbaṃ.
     “‘Yo khvāyaṃ puggalo kodhano kodhahetu upanāhī, ayaṃ me puggalo appiyo amanāpo; ahañceva kho panassaṃ kodhano kodhahetu upanāhī, ahaṃpāssaṃ paresaṃ appiyo amanāpo’ti. Evaṃ jānantenāvuso, bhikkhunā ‘na kodhano bhavissāmi na kodhahetu upanāhī’ti cittaṃ uppādetabbaṃ.
     “‘Yo khvāyaṃ puggalo kodhano kodhahetu abhisaṅgī, ayaṃ me puggalo appiyo amanāpo; ahañceva kho panassaṃ kodhano kodhahetu abhisaṅgī, ahaṃpāssaṃ paresaṃ appiyo amanāpo’ti. Evaṃ jānantenāvuso, bhikkhunā ‘na kodhano bhavissāmi na kodhahetu abhisaṅgī’ti cittaṃ uppādetabbaṃ.
     “‘Yo khvāyaṃ puggalo kodhano kodhasāmantā vācaṃ nicchāretā, ayaṃ me puggalo appiyo amanāpo; ahañceva kho panassaṃ kodhano kodhasāmantā vācaṃ nicchāretā, ahaṃpāssaṃ paresaṃ appiyo amanāpo’ti. Evaṃ jānantenāvuso, bhikkhunā ‘na kodhano bhavissāmi na kodhasāmantā vācaṃ nicchāressāmī’ti cittaṃ uppādetabbaṃ.
     “‘Yo khvāyaṃ puggalo codito codakena codakaṃ paṭippharati, ayaṃ me puggalo appiyo amanāpo; ahañceva kho pana codito codakena codakaṃ paṭipphareyyaṃ ahaṃpāssaṃ paresaṃ appiyo amanāpo’ti. Evaṃ jānantenāvuso, bhikkhunā ‘codito codakena codakaṃ nappaṭippharissāmī’ti cittaṃ uppādetabbaṃ.
     “‘Yo khvāyaṃ puggalo codito codakena codakaṃ apasādeti, ayaṃ me puggalo appiyo amanāpo; ahañceva kho pana codito codakena codakaṃ apasādeyyaṃ, ahaṃpāssaṃ paresaṃ appiyo amanāpo’ti. Evaṃ jānantenāvuso, bhikkhunā ‘codito codakena codakaṃ na apasādessāmī’ti cittaṃ uppādetabbaṃ.
     “‘Yo khvāyaṃ puggalo codito codakena codakassa paccāropeti, ayaṃ me puggalo appiyo amanāpo; ahañceva kho pana codito codakena codakassa paccāropeyyaṃ, ahaṃpāssaṃ paresaṃ appiyo amanāpo’ti. Evaṃ jānantenāvuso, bhikkhunā ‘codito codakena codakassa na paccāropessāmī’ti cittaṃ uppādetabbaṃ.
     “‘Yo khvāyaṃ puggalo codito codakena aññenaññaṃ paṭicarati, bahiddhā kathaṃ apanāmeti, kopañca dosañca appaccayañca pātukaroti, ayaṃ me puggalo appiyo amanāpo; ahañceva kho pana codito codakena aññenaññaṃ paṭicareyyaṃ, bahiddhā kathaṃ apanāmeyyaṃ kopañca dosañca appaccayañca pātukareyyaṃ, ahaṃpāssaṃ paresaṃ appiyo amanāpo’ti. Evaṃ jānantenāvuso, bhikkhunā ‘codito codakena na aññenaññaṃ paṭicarissāmi, na bahiddhā kathaṃ apanāmessāmi, na kopañca dosañca appaccayañca pātukarissāmī’ti cittaṃ uppādetabbaṃ.
     “‘Yo khvāyaṃ puggalo codito codakena apadāne na sampāyati, ayaṃ me puggalo appiyo amanāpo; ahañceva kho pana codito codakena apadāne na sampāyeyyaṃ, ahaṃpāssaṃ paresaṃ appiyo amanāpo’ti. Evaṃ jānantenāvuso, bhikkhunā ‘codito codakena apadāne sampāyissāmī’ti cittaṃ uppādetabbaṃ.
     “‘Yo khvāyaṃ puggalo makkhī paḷāsī, ayaṃ me puggalo appiyo amanāpo; ahañceva kho panassaṃ makkhī paḷāsī, ahaṃpāssaṃ paresaṃ appiyo amanāpo’ti. Evaṃ jānantenāvuso, bhikkhunā ‘amakkhī bhavissāmi apaḷāsī’ti cittaṃ uppādetabbaṃ.
     “‘Yo khvāyaṃ puggalo issukī maccharī, ayaṃ me puggalo appiyo amanāpo; ahañceva kho panassaṃ issukī maccharī, ahaṃpāssaṃ paresaṃ appiyo amanāpo’ti. Evaṃ jānantenāvuso, bhikkhunā ‘anissukī bhavissāmi amaccharī’ti cittaṃ uppādetabbaṃ.
     “‘Yo khvāyaṃ puggalo saṭho māyāvī, ayaṃ me puggalo appiyo amanāpo; ahañceva kho panassaṃ saṭho māyāvī, ahaṃpāssaṃ paresaṃ appiyo amanāpo’ti. Evaṃ jānantenāvuso, bhikkhunā ‘asaṭho bhavissāmi amāyāvī’ti cittaṃ uppādetabbaṃ.
     “‘Yo khvāyaṃ puggalo thaddho atimānī, ayaṃ me puggalo appiyo amanāpo; ahañceva kho panassaṃ thaddho atimānī, ahaṃpāssaṃ paresaṃ appiyo amanāpo’ti. Evaṃ jānantenāvuso, bhikkhunā ‘atthaddho bhavissāmi anatimānī’ti cittaṃ uppādetabbaṃ.
     “‘Yo khvāyaṃ puggalo sandiṭṭhiparāmāsī ādhānaggāhī duppaṭinissaggī, ayaṃ me puggalo appiyo amanāpo; ahañceva kho panassaṃ sandiṭṭhiparāmāsī ādhānaggāhī duppaṭinissaggī, ahaṃpāssaṃ paresaṃ appiyo amanāpo’ti. Evaṃ jānantenāvuso, bhikkhunā ‘asandiṭṭhiparāmāsī bhavissāmi anādhānaggāhī suppaṭinissaggī’ti cittaṃ uppādetabbaṃ.
     184. “Tatrāvuso bhikkhunā attanāva attānaṃ evaṃ paccavekkhitabbaṃ– ‘kiṃ nu khomhi pāpiccho, pāpikānaṃ icchānaṃ vasaṃ gato’ti? Sace, āvuso bhikkhu paccavekkhamāno evaṃ jānāti – ‘pāpiccho khomhi, pāpikānaṃ icchānaṃ vasaṃ gato’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘na khomhi pāpiccho, na pāpikānaṃ icchānaṃ vasaṃ gato’ti, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Puna caparaṃ, āvuso, bhikkhunā attanāva attānaṃ evaṃ paccavekkhitabbaṃ– ‘kiṃ nu khomhi attukkaṃsako paravambhī’ti? Sace, āvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘attukkaṃsako khomhi paravambhī’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘anattukkaṃsako khomhi aparavambhī’ti, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Puna caparaṃ, āvuso, bhikkhunā attanāva attānaṃ evaṃ paccavekkhitabbaṃ– ‘kiṃ nu khomhi kodhano kodhābhibhūto’ti? Sace, āvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘kodhano khomhi kodhābhibhūto’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘na khomhi kodhano kodhābhibhūto’ti, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Puna caparaṃ, āvuso, bhikkhunā attanāva attānaṃ evaṃ paccavekkhitabbaṃ– ‘kiṃ nu khomhi kodhano kodhahetu upanāhī’ti? Sace, āvuso, bhikkhu paccavekkhamāno evaṃ jānāti ‘kodhano khomhi kodhahetu upanāhī’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti ‘na khomhi kodhano kodhahetu upanāhī’ti, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Puna caparaṃ, āvuso, bhikkhunā attanāva attānaṃ evaṃ paccavekkhitabbaṃ– ‘kiṃ nu khomhi kodhano kodhahetu abhisaṅgī’ti? Sace, āvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘kodhano khomhi kodhahetu abhisaṅgī’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘na khomhi kodhano kodhahetu abhisaṅgī’ti, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Puna caparaṃ, āvuso, bhikkhunā attanāva attānaṃ evaṃ paccavekkhitabbaṃ– ‘kiṃ nu khomhi kodhano kodhasāmantā vācaṃ nicchāretā’ti? Sace, āvuso, bhikkhu paccavekkhamāno evaṃ jānāti – ‘kodhano khomhi kodhasāmantā vācaṃ nicchāretā’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘na khomhi kodhano kodhasāmantā vācaṃ nicchāretā’ti, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Puna caparaṃ, āvuso, bhikkhunā attanāva attānaṃ evaṃ paccavekkhitabbaṃ– ‘kiṃ nu khomhi codito codakena codakaṃ paṭippharāmī’ti? Sace, āvuso, bhikkhu paccavekkhamāno evaṃ jānāti ‘codito khomhi codakena codakaṃ paṭippharāmī’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti – ‘codito khomhi codakena codakaṃ nappaṭippharāmī’ti, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Puna caparaṃ, āvuso, bhikkhunā attanāva attānaṃ evaṃ paccavekkhitabbaṃ– ‘kiṃ nu khomhi codito codakena codakaṃ apasādemī’ti? Sace, āvuso, bhikkhu paccavekkhamāno evaṃ jānāti ‘codito khomhi codakena codakaṃ apasādemī’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘codito khomhi codakena codakaṃ na apasādemī’ti, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Puna caparaṃ, āvuso, bhikkhunā attanāva attānaṃ evaṃ paccavekkhitabbaṃ– ‘kiṃ nu khomhi codito codakena codakassa paccāropemī’ti? Sace, āvuso, bhikkhu paccavekkhamāno evaṃ jānāti – ‘codito khomhi codakena codakassa paccāropemī’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘codito khomhi codakena codakassa na paccāropemī’ti, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Puna caparaṃ, āvuso, bhikkhunā attanāva attānaṃ evaṃ paccavekkhitabbaṃ– ‘kiṃ nu khomhi codito codakena aññenaññaṃ paṭicarāmi, bahiddhā kathaṃ apanāmemi, kopañca dosañca appaccayañca pātukaromī’ti? Sace, āvuso, bhikkhu paccavekkhamāno evaṃ jānāti – ‘codito khomhi codakena aññenaññaṃ paṭicarāmi, bahiddhā kathaṃ apanāmemi, kopañca dosañca appaccayañca pātukaromī’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘codito khomhi codakena na aññenaññaṃ paṭicarāmi, na bahiddhā kathaṃ apanāmemi, na kopañca dosañca appaccayañca pātukaromī’ti, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Puna caparaṃ, āvuso, bhikkhunā attanāva attānaṃ evaṃ paccavekkhitabbaṃ– ‘kiṃ nu khomhi codito codakena apadāne na sampāyāmī’ti? Sace, āvuso, bhikkhu paccavekkhamāno evaṃ jānāti – ‘codito khomhi codakena apadāne na sampāyāmī’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘codito khomhi codakena apadāne sampāyāmī’ti, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Puna caparaṃ āvuso, bhikkhunā attanāva attānaṃ evaṃ paccavekkhitabbaṃ– ‘kiṃ nu khomhi makkhī paḷāsī’ti? Sace, āvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘makkhī khomhi paḷāsī’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘amakkhī khomhi apaḷāsī’ti, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Puna caparaṃ, āvuso, bhikkhunā attanāva attānaṃ evaṃ paccavekkhitabbaṃ– ‘kiṃ nu khomhi issukī maccharī’ti? Sace, āvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘issukī khomhi maccharī’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘anissukī khomhi amaccharī’ti, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Puna caparaṃ, āvuso, bhikkhunā attanāva attānaṃ evaṃ paccavekkhitabbaṃ– ‘kiṃ nu khomhi saṭho māyāvī’ti? Sace, āvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘saṭho khomhi māyāvī’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti – ‘asaṭho khomhi amāyāvī’ti, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Puna caparaṃ, āvuso, bhikkhunā attanāva attānaṃ evaṃ paccavekkhitabbaṃ ‘kiṃ nu khomhi thaddho atimānī’ti? Sace, āvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘thaddho khomhi atimānī’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘atthaddho khomhi anatimānī’ti, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Puna caparaṃ, āvuso, bhikkhunā attanāva attānaṃ evaṃ paccavekkhitabbaṃ– ‘kiṃ nu khomhi sandiṭṭhiparāmāsī ādhānaggāhī duppaṭinissaggī’ti? Sace, āvuso bhikkhu paccavekkhamāno evaṃ jānāti– ‘sandiṭṭhiparāmāsī khomhi ādhānaggāhī duppaṭinissaggī’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘asandiṭṭhiparāmāsī khomhi anādhānaggāhī suppaṭinissaggī’ti, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Sace āvuso, bhikkhu paccavekkhamāno sabbepime pāpake akusale dhamme appahīne attani samanupassati, tenāvuso, bhikkhunā sabbesaṃyeva imesaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno sabbepime pāpake akusale dhamme pahīne attani samanupassati, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ, ahorattānusikkhinā kusalesu dhammesu.
     “Seyyathāpi, āvuso, itthī vā puriso vā, daharo yuvā maṇḍanajātiko, ādāse vā parisuddhe pariyodāte, acche vā udakapatte, sakaṃ mukhanimittaṃ paccavekkhamāno, sace tattha passati rajaṃ vā aṅgaṇaṃ vā, tasseva rajassa vā aṅgaṇassa vā pahānāya vāyamati; no ce tattha passati rajaṃ vā aṅgaṇaṃ vā, teneva attamano hoti– ‘lābhā vata me, parisuddhaṃ vata me’ti. Evameva kho, āvuso, sace bhikkhu paccavekkhamāno sabbepime pāpake akusale dhamme appahīne attani samanupassati, tenāvuso, bhikkhunā sabbesaṃyeva imesaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno sabbepime pāpake akusale dhamme pahīne attani samanupassati, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ, ahorattānusikkhinā kusalesu dhammesū”ti.
     Idamavocāyasmā mahāmoggallāno. Attamanā te bhikkhū āyasmato mahāmoggallānassa bhāsitaṃ abhinandunti.
     Anumānasuttaṃ niṭṭhitaṃ pañcamaṃ.


中阿含90经

AN.10.24/ 4. Mahācundasuttaṃ
     24. Ekaṃ samayaṃ āyasmā mahācundo cetīsu viharati sahajātiyaṃ. Tatra kho āyasmā mahācundo bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato mahācundassa paccassosuṃ. Āyasmā mahācundo etadavoca–
     “Ñāṇavādaṃ, āvuso, bhikkhu vadamāno– ‘jānāmimaṃ dhammaṃ, passāmimaṃ dhamman’ti. Tañce, āvuso, bhikkhuṃ lobho abhibhuyya tiṭṭhati, doso… moho … kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā… pāpikā icchā abhibhuyya tiṭṭhati, so evamassa veditabbo– ‘nāyamāyasmā tathā pajānāti yathā pajānato lobho na hoti, tathāhimaṃ āyasmantaṃ lobho abhibhuyya tiṭṭhati; nāyamāyasmā tathā pajānāti yathā pajānato doso na hoti… moho… kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā… pāpikā icchā na hoti, tathāhimaṃ āyasmantaṃ pāpikā icchā abhibhuyya tiṭṭhatī’ti.
     “Bhāvanāvādaṃ, āvuso, bhikkhu vadamāno– ‘bhāvitakāyomhi bhāvitasīlo bhāvitacitto bhāvitapañño’ti. Tañce, āvuso, bhikkhuṃ lobho abhibhuyya tiṭṭhati, doso… moho… kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā… pāpikā icchā abhibhuyya tiṭṭhati, so evamassa veditabbo – ‘nāyamāyasmā tathā pajānāti yathā pajānato lobho na hoti, tathāhimaṃ āyasmantaṃ lobho abhibhuyya tiṭṭhati; nāyamāyasmā tathā pajānāti yathā pajānato doso na hoti… moho… kodho… upanāho… makkho… paḷāso … macchariyaṃ… pāpikā issā… pāpikā icchā na hoti, tathāhimaṃ āyasmantaṃ pāpikā icchā abhibhuyya tiṭṭhatī’ti.
     “Ñāṇavādañca, āvuso, bhikkhu vadamāno bhāvanāvādañca– ‘jānāmimaṃ dhammaṃ, passāmimaṃ dhammaṃ, bhāvitakāyomhi bhāvitasīlo bhāvitacitto bhāvitapañño’ti. Tañce, āvuso, bhikkhuṃ lobho abhibhuyya tiṭṭhati, doso… moho… kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā… pāpikā icchā abhibhuyya tiṭṭhati, so evamassa veditabbo– ‘nāyamāyasmā tathā pajānāti yathā pajānato lobho na hoti, tathāhimaṃ āyasmantaṃ lobho abhibhuyya tiṭṭhati; nāyamāyasmā tathā pajānāti yathā pajānato doso na hoti… moho… kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā… pāpikā icchā na hoti, tathāhimaṃ āyasmantaṃ pāpikā icchā abhibhuyya tiṭṭhatī’ti.
     “Seyyathāpi āvuso, puriso daliddova samāno aḍḍhavādaṃ vadeyya, adhanova samāno dhanavāvādaṃ vadeyya, abhogova samāno bhogavāvādaṃ vadeyya. So kismiñcideva dhanakaraṇīye samuppanne na sakkuṇeyya upanīhātuṃ dhanaṃ vā dhaññaṃ vā rajataṃ vā jātarūpaṃ vā. Tamenaṃ evaṃ jāneyyuṃ– ‘daliddova ayamāyasmā samāno aḍḍhavādaṃ vadeti, adhanova ayamāyasmā samāno dhanavāvādaṃ vadeti, abhogavāva ayamāyasmā samāno bhogavāvādaṃ vadeti. Taṃ kissa hetu? Tathā hi ayamāyasmā kismiñcideva dhanakaraṇīye samuppanne na sakkoti upanīhātuṃ dhanaṃ vā dhaññaṃ vā rajataṃ vā jātarūpaṃ vā’ti.
     “Evamevaṃ kho, āvuso, ñāṇavādañca bhikkhu vadamāno bhāvanāvādañca– ‘jānāmimaṃ dhammaṃ, passāmimaṃ dhammaṃ, bhāvitakāyomhi bhāvitasīlo bhāvitacitto bhāvitapañño’ti. Taṃ ce, āvuso, bhikkhuṃ lobho abhibhuyya tiṭṭhati, doso… moho… kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā… pāpikā icchā abhibhuyya tiṭṭhati, so evamassa veditabbo – ‘nāyamāyasmā tathā pajānāti yathā pajānato lobho na hoti, tathāhimaṃ āyasmantaṃ lobho abhibhuyya tiṭṭhati; nāyamāyasmā tathā pajānāti yathā pajānato doso na hoti… moho… kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā … pāpikā icchā na hoti, tathāhimaṃ āyasmantaṃ pāpikā icchā abhibhuyya tiṭṭhatī’ti.
     “Ñāṇavādaṃ, āvuso, bhikkhu vadamāno– ‘jānāmimaṃ dhammaṃ, passāmimaṃ dhamman’ti. Tañce, āvuso, bhikkhuṃ lobho nābhibhuyya tiṭṭhati, doso… moho… kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā… pāpikā icchā nābhibhuyya tiṭṭhati, so evamassa veditabbo– ‘ayamāyasmā tathā pajānāti yathā pajānato lobho na hoti, tathāhimaṃ āyasmantaṃ lobho nābhibhuyya tiṭṭhati; tathā ayamāyasmā pajānāti yathā pajānato doso na hoti… moho… kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā… pāpikā icchā na hoti, tathāhimaṃ āyasmantaṃ pāpikā icchā nābhibhuyya tiṭṭhatī’ti.
     “Bhāvanāvādaṃ āvuso, bhikkhu vadamāno– ‘bhāvitakāyomhi bhāvitasīlo bhāvitacitto bhāvitapañño’ti. Tañce, āvuso, bhikkhuṃ lobho nābhibhuyya tiṭṭhati, doso… moho… kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā… pāpikā icchā nābhibhuyya tiṭṭhati, so evamassa veditabbo – ‘tathā ayamāyasmā pajānāti yathā pajānato lobho na hoti, tathāhimaṃ āyasmantaṃ lobho nābhibhuyya tiṭṭhati; tathā ayamāyasmā pajānāti yathā pajānato doso na hoti… moho… kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā… pāpikā icchā na hoti, tathāhimaṃ āyasmantaṃ pāpikā icchā nābhibhuyya tiṭṭhatī’ti.
     “Ñāṇavādañca, āvuso, bhikkhu vadamāno bhāvanāvādañca– ‘jānāmimaṃ dhammaṃ, passāmimaṃ dhammaṃ, bhāvitakāyomhi bhāvitasīlo bhāvitacitto bhāvitapañño’ti. Tañce, āvuso, bhikkhuṃ lobho nābhibhuyya tiṭṭhati, doso… moho… kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā… pāpikā icchā nābhibhuyya tiṭṭhati, so evamassa veditabbo– ‘tathā ayamāyasmā pajānāti yathā pajānato lobho na hoti, tathāhimaṃ āyasmantaṃ lobho nābhibhuyya tiṭṭhati; tathā ayamāyasmā pajānāti yathā pajānato doso hoti… moho… kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā… pāpikā icchā na hoti, tathāhimaṃ āyasmantaṃ pāpikā icchā nābhibhuyya tiṭṭhatī’ti.
     “Seyyathāpi āvuso, puriso aḍḍhova samāno aḍḍhavādaṃ vadeyya, dhanavāva samāno dhanavāvādaṃ vadeyya, bhogavāva samāno bhogavāvādaṃ vadeyya. So kismiñcideva dhanakaraṇīye samuppanne sakkuṇeyya upanīhātuṃ dhanaṃ vā dhaññaṃ vā rajataṃ vā jātarūpaṃ vā. Tamenaṃ evaṃ jāneyyuṃ– ‘aḍḍhova ayamāyasmā samāno aḍḍhavādaṃ vadeti, dhanavāva ayamāyasmā samāno dhanavāvādaṃ vadeti, bhogavāva ayamāyasmā samāno bhogavāvādaṃ vadeti. Taṃ kissa hetu? Tathā hi ayamāyasmā kismiñcideva dhanakaraṇīye samuppanne sakkoti upanīhātuṃ dhanaṃ vā dhaññaṃ vā rajataṃ vā jātarūpaṃ vā’ti.
     Evamevaṃ kho, āvuso, ñāṇavādañca bhikkhu vadamāno bhāvanāvādañca– ‘jānāmimaṃ dhammaṃ, passāmimaṃ dhammaṃ, bhāvitakāyomhi bhāvitasīlo bhāvitacitto bhāvitapañño’ti. Tañce, āvuso, bhikkhuṃ lobho nābhibhuyya tiṭṭhati, doso… moho… kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā… pāpikā icchā nābhibhuyya tiṭṭhati, so evamassa veditabbo – ‘tathā ayamāyasmā pajānāti yathā pajānato lobho na hoti, tathāhimaṃ āyasmantaṃ lobho nābhibhuyya tiṭṭhati; tathā ayamāyasmā pajānāti yathā pajānato doso na hoti… moho… kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā… pāpikā icchā na hoti, tathāhimaṃ āyasmantaṃ pāpikā icchā nābhibhuyya tiṭṭhatī’”ti. Catutthaṃ.


中阿含91经

MN.8/(8) Sallekhasuttaṃ
     81. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmā mahācundo sāyanhasamayaṃ paṭisallānā vuṭṭhito yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā mahācundo bhagavantaṃ etadavoca– “yā imā, bhante, anekavihitā diṭṭhiyo loke uppajjanti– attavādapaṭisaṃyuttā vā lokavādapaṭisaṃyuttā vā– ādimeva nu kho, bhante, bhikkhuno manasikaroto evametāsaṃ diṭṭhīnaṃ pahānaṃ hoti, evametāsaṃ diṭṭhīnaṃ paṭinissaggo hotī”ti?
     82. “Yā imā, cunda, anekavihitā diṭṭhiyo loke uppajjanti– attavādapaṭisaṃyuttā vā lokavādapaṭisaṃyuttā vā – yattha cetā diṭṭhiyo uppajjanti yattha ca anusenti yattha ca samudācaranti taṃ ‘netaṃ mama, nesohamasmi, na me so attā’ti– evametaṃ yathābhūtaṃ sammappaññā passato evametāsaṃ diṭṭhīnaṃ pahānaṃ hoti, evametāsaṃ diṭṭhīnaṃ paṭinissaggo hoti.
     “Ṭhānaṃ kho panetaṃ, cunda, vijjati yaṃ idhekacco bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja vihareyya. Tassa evamassa– ‘sallekhena viharāmī’ti. Na kho panete, cunda, ariyassa vinaye sallekhā vuccanti. Diṭṭhadhammasukhavihārā ete ariyassa vinaye vuccanti.
     “Ṭhānaṃ kho panetaṃ, cunda, vijjati yaṃ idhekacco bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja vihareyya. Tassa evamassa– ‘sallekhena viharāmī’ti. Na kho panete, cunda, ariyassa vinaye sallekhā vuccanti. Diṭṭhadhammasukhavihārā ete ariyassa vinaye vuccanti.
     “Ṭhānaṃ kho panetaṃ, cunda, vijjati yaṃ idhekacco bhikkhu pītiyā ca virāgā upekkhako ca vihareyya, sato ca sampajāno sukhañca kāyena paṭisaṃvedeyya, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja vihareyya. Tassa evamassa– ‘sallekhena viharāmī’ti. Na kho panete, cunda, ariyassa vinaye sallekhā vuccanti. Diṭṭhadhammasukhavihārā ete ariyassa vinaye vuccanti.
     “Ṭhānaṃ kho panetaṃ, cunda, vijjati yaṃ idhekacco bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasuṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja vihareyya. Tassa evamassa– ‘sallekhena viharāmī’ti. Na kho panete, cunda, ariyassa vinaye sallekhā vuccanti. Diṭṭhadhammasukhavihārā ete ariyassa vinaye vuccanti.
     “Ṭhānaṃ kho panetaṃ, cunda, vijjati yaṃ idhekacco bhikkhu sabbaso rūpasaññānaṃ samatikkamā, paṭighasaññānaṃ atthaṅgamā, nānattasaññānaṃ amanasikārā, ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja vihareyya. Tassa evamassa– ‘sallekhena viharāmī’ti. Na kho panete, cunda, ariyassa vinaye sallekhā vuccanti. Santā ete vihārā ariyassa vinaye vuccanti.
     “Ṭhānaṃ kho panetaṃ, cunda, vijjati yaṃ idhekacco bhikkhu sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja vihareyya. Tassa evamassa– ‘sallekhena viharāmī’ti. Na kho panete, cunda, ariyassa vinaye sallekhā vuccanti. Santā ete vihārā ariyassa vinaye vuccanti.
     “Ṭhānaṃ kho panetaṃ, cunda, vijjati yaṃ idhekacco bhikkhu sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja vihareyya. Tassa evamassa– ‘sallekhena viharāmī’ti. Na kho panete, cunda, ariyassa vinaye sallekhā vuccanti. Santā ete vihārā ariyassa vinaye vuccanti.
     “Ṭhānaṃ kho panetaṃ, cunda, vijjati yaṃ idhekacco bhikkhu sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja vihareyya. Tassa evamassa– ‘sallekhena viharāmī’ti Na kho panete, cunda, ariyassa vinaye sallekhā vuccanti. Santā ete vihārā ariyassa vinaye vuccanti.
     83. “Idha kho pana vo, cunda, sallekho karaṇīyo. ‘Pare vihiṃsakā bhavissanti, mayamettha avihiṃsakā bhavissāmā’ti sallekho karaṇīyo. ‘Pare pāṇātipātī bhavissanti, mayamettha pāṇātipātā paṭiviratā bhavissāmā’ti sallekho karaṇīyo. ‘Pare adinnādāyī bhavissanti, mayamettha adinnādānā paṭiviratā bhavissāmā’ti sallekho karaṇīyo. ‘Pare abrahmacārī bhavissanti, mayamettha brahmacārī bhavissāmā’ti sallekho karaṇīyo. ‘Pare musāvādī bhavissanti, mayamettha musāvādā paṭiviratā bhavissāmā’ti sallekho karaṇīyo. ‘Pare pisuṇavācā bhavissanti, mayamettha pisuṇāya vācāya paṭiviratā bhavissāmā’ti sallekho karaṇīyo. ‘Pare pharusavācā bhavissanti, mayamettha pharusāya vācāya paṭiviratā bhavissāmā’ti sallekho karaṇīyo. ‘Pare samphappalāpī bhavissanti, mayamettha samphappalāpā paṭiviratā bhavissāmā’ti sallekho karaṇīyo. ‘Pare abhijjhālū bhavissanti, mayamettha anabhijjhāl ū bhavissāmā’ti sallekho karaṇīyo. ‘Pare byāpannacittā bhavissanti, mayamettha abyāpannacittā bhavissāmā’ti sallekho karaṇīyo. ‘Pare micchādiṭṭhī bhavissanti, mayamettha sammādiṭṭhī bhavissāmā’ti sallekho karaṇīyo. ‘Pare micchāsaṅkappā bhavissanti, mayamettha sammāsaṅkappā bhavissāmā’ti sallekho karaṇīyo. ‘Pare micchāvācā bhavissanti, mayamettha sammāvācā bhavissāmā’ti sallekho karaṇīyo. ‘Pare micchākammantā bhavissanti, mayamettha sammākammantā bhavissāmā’ti sallekho karaṇīyo. ‘Pare micchā-ājīvā bhavissanti, mayamettha sammā-ājīvā bhavissāmā’ti sallekho karaṇīyo. ‘Pare micchāvāyāmā bhavissanti, mayamettha sammāvāyāmā bhavissāmā’ti sallekho karaṇīyo. ‘Pare micchāsatī bhavissanti, mayamettha sammāsatī bhavissāmā’ti sallekho karaṇīyo. ‘Pare micchāsamādhi bhavissanti, mayamettha sammāsamādhī bhavissāmā’ti sallekho karaṇīyo. ‘Pare micchāñāṇī bhavissanti, mayam ettha sammāñāṇī bhavissāmā’ti sallekho karaṇīyo. ‘Pare micchāvimuttī bhavissanti, mayamettha sammāvimuttī bhavissāmā’ti sallekho karaṇīyo.
     “‘Pare thīnamiddhapariyuṭṭhitā bhavissanti, mayamettha vigatathīnamiddhā bhavissāmā’ti sallekho karaṇīyo ‘Pare uddhatā bhavissanti, mayamettha anuddhatā bhavissāmā’ti sallekho karaṇīyo. ‘Pare vicikicchī bhavissanti, mayamettha tiṇṇavicikicchā bhavissāmā’ti sallekho karaṇīyo. ‘Pare kodhanā bhavissanti, mayamettha akkodhanā bhavissāmā’ti sallekho karaṇīyo. ‘Pare upanāhī bhavissanti, mayamettha anupanāhī bhavissāmā’ti sallekho karaṇīyo. ‘Pare makkhī bhavissanti mayamettha amakkhī bhavissāmā’ti sallekho karaṇīyo. ‘Pare paḷāsī bhavissanti, mayamettha apaḷāsī bhavissāmā’ti sallekho karaṇīyo. ‘Pare issukī bhavissanti, mayamettha anissukī bhavissāmā’ti sallekho karaṇīyo. ‘Pare maccharī bhavissanti, mayamettha amaccharī bhavissāmā’ti sallekho karaṇīyo. ‘Pare saṭhā bhavissanti, mayamettha asaṭhā bhavissāmā’ti sallekho karaṇīyo. ‘Pare māyāvī bhavissanti, mayamettha amāyā vī bhavissāmā’ti sallekho karaṇīyo. ‘Pare thaddhā bhavissanti, mayamettha atthaddhā bhavissāmā’ti sallekho karaṇīyo. ‘Pare atimānī bhavissanti, mayamettha anatimānī bhavissāmā’ti sallekho karaṇīyo. ‘Pare dubbacā bhavissanti, mayamettha suvacā bhavissāmā’ti sallekho karaṇīyo. ‘Pare pāpamittā bhavissanti, mayamettha kalyāṇamittā bhavissāmā’ti sallekho karaṇīyo. ‘Pare pamattā bhavissanti, mayamettha appamattā bhavissāmā’ti sallekho karaṇīyo. ‘Pare assaddhā bhavissanti, mayamettha saddhā bhavissāmā’ti sallekho karaṇīyo. ‘Pare ahirikā bhavissanti, mayamettha hirimanā bhavissāmā’ti sallekho karaṇīyo. ‘Pare anottāpī bhavissanti, mayamettha ottāpī bhavissāmā’ti sallekho karaṇīyo. ‘Pare appassutā bhavissanti, mayamettha bahussutā bhavissāmā’ti sallekho karaṇīyo. ‘Pare kusītā bhavissanti, mayamettha āraddhavīriyā bhavissāmā’ti sallekho karaṇīyo. ‘Pare muṭṭhassatī bhavissanti, mayametth a upaṭṭhitassatī bhavissāmā’ti sallekho karaṇīyo. ‘Pare duppaññā bhavissanti, mayamettha paññāsampannā bhavissāmā’ti sallekho karaṇīyo. ‘Pare sandiṭṭhiparāmāsī ādhānaggāhī duppaṭinissaggī bhavissanti, mayamettha asandiṭṭhiparāmāsī anādhānaggāhī suppaṭinissaggī bhavissāmā’ti sallekho karaṇīyo.
     84. “Cittuppādampi kho ahaṃ, cunda, kusalesu dhammesu bahukāraṃ vadāmi, ko pana vādo kāyena vācāya anuvidhīyanāsu! Tasmātiha, cunda, ‘pare vihiṃsakā bhavissanti, mayamettha avihiṃsakā bhavissāmā’ti cittaṃ uppādetabbaṃ. ‘Pare pāṇātipātī bhavissanti, mayamettha pāṇātipātā paṭiviratā bhavissāmā’ti cittaṃ uppādetabbaṃ…‘pare sandiṭṭhiparāmāsī ādhānaggāhī duppaṭinissaggī bhavissanti, mayamettha asandiṭṭhiparāmāsī anādhānaggāhī suppaṭinissaggī bhavissāmā’ti cittaṃ uppādetabbaṃ.
     85. “Seyyathāpi, cunda, visamo maggo assa, tassa añño samo maggo parikkamanāya; seyyathā vā pana, cunda, visamaṃ titthaṃ assa, tassa aññaṃ samaṃ titthaṃ parikkamanāya; evameva kho, cunda, vihiṃsakassa purisapuggalassa avihiṃsā hoti parikkamanāya, pāṇātipātissa purisapuggalassa pāṇātipātā veramaṇī hoti parikkamanāya, adinnādāyissa purisapuggalassa adinnādānā veramaṇī hoti parikkamanāya, abrahmacārissa purisapuggalassa abrahmacariyā veramaṇī hoti parikkamanāya musāvādissa purisapuggalassa musāvādā veramaṇī hoti parikkamanāya, pisuṇavācassa purisapuggalassa pisuṇāya vācāya veramaṇī hoti parikkamanāya, pharusavācassa purisapuggalassa pharusāya vācāya veramaṇī hoti parikkamanāya, samphappalāpissa purisapuggalassa samphappalāpā veramaṇī hoti parikkamanāya, abhijjhālussa purisapuggalassa anabhijjhā hoti parikkamanāya, byāpannacittassa purisapuggalassa abyāpādo hoti parikkamanāya, micchādiṭṭhissa purisa puggalassa sammādiṭṭhi hoti parikkamanāya, micchāsaṅkappassa purisa-puggalassa sammāsaṅkappo hoti parikkamanāya, micchāvācassa purisapuggalassa sammāvācā hoti parikkamanāya, micchākammantassa purisapuggalassa sammākammanto hoti parikkamanāya, micchā-ājīvassa purisapuggalassa sammā-ājīvo hoti parikkamanāya, micchāvāyāmassa purisapuggalassa sammāvāyāmo hoti parikkamanāya, micchāsatissa purisapuggalassa sammāsati hoti parikkamanāya, micchāsamādhissa purisapuggalassa sammāsamādhi hoti parikkamanāya, micchāñāṇissa purisapuggalassa sammāñāṇaṃ hoti parikkamanāya, micchāvimuttissa purisapuggalassa sammāvimutti hoti parikkamanāya.
     “Thīnamiddhapariyuṭṭhitassa purisapuggalassa vigatathinamiddhatā hoti parikkamanāya, uddhatassa purisapuggalassa anuddhaccaṃ hoti parikkamanāya, vicikicchissa purisapuggalassa tiṇṇavicikicchatā hoti parikkamanāya, kodhanassa purisapuggalassa akkodho hoti parikkamanāya, upanāhissa purisapuggalassa anupanāho hoti parikkamanāya, makkhissa purisapuggalassa amakkho hoti parikkamanāya, paḷāsissa purisapuggalassa apaḷāso hoti parikkamanāya issukissa purisapuggalassa anissukitā hoti parikkamanāya, maccharissa purisapuggalassa amacchariyaṃ hoti parikkamanāya, saṭhassa purisapuggalassa asāṭheyyaṃ hoti parikkamanāya, māyāvissa purisapuggalassa amāyā hoti parikkamanāya, thaddhassa purisapuggalassa atthaddhiyaṃ hoti parikkamanāya, atimānissa purisapuggalassa anatimāno hoti parikkamanāya, dubbacassa purisapuggalassa sovacassatā hoti parikkamanāya, pāpamittassa purisapuggalassa kalyāṇamittatā hoti parikkamanāya, pamattassa purisapuggalassa appamādo ho ti parikkamanāya, assaddhassa purisapuggalassa saddhā hoti parikkamanāya, ahirikassa purisapuggalassa hirī hoti parikkamanāya, anottāpissa purisapuggalassa ottappaṃ hoti parikkamanāya, appassutassa purisapuggalassa bāhusaccaṃ hoti parikkamanāya, kusītassa purisapuggalassa vīriyārambho hoti parikkamanāya, muṭṭhassatissa purisapuggalassa upaṭṭhitassatitā hoti parikkamanāya, duppaññassa purisapuggalassa paññāsampadā hoti parikkamanāya sandiṭṭhiparāmāsi-ādhānaggāhi-duppaṭinissaggissa purisapuggalassa asandiṭṭhiparāmāsi-anādhānaggāhi-suppaṭinissaggitā hoti parikkamanāya.
     86. “Seyyathāpi, cunda, ye keci akusalā dhammā sabbe te adhobhāgaṅgamanīyā, ye keci kusalā dhammā sabbe te uparibhāgaṅgamanīyā, evameva kho, cunda, vihiṃsakassa purisapuggalassa avihiṃsā hoti uparibhāgāya, pāṇātipātissa purisapuggalassa pāṇātipātā veramaṇī hoti uparibhāgāya …pe… sandiṭṭhiparāmāsi-ādhānaggāhi-duppaṭinissaggissa purisapuggalassa asandiṭṭhiparāmāsi-anādhānaggāhi-suppaṭinissaggitā hoti uparibhāgāya.
     87. “So vata, cunda, attanā palipapalipanno paraṃ palipapalipannaṃ uddharissatīti netaṃ ṭhānaṃ vijjati. So vata, cunda, attanā apalipapalipanno paraṃ palipapalipannaṃ uddharissatīti ṭhānametaṃ vijjati. So vata, cunda, attanā adanto avinīto aparinibbuto paraṃ damessati vinessati parinibbāpessatīti netaṃ ṭhānaṃ vijjati. So vata cunda, attanā danto vinīto parinibbuto paraṃ damessati vinessati parinibbāpessatīti ṭhānametaṃ vijjati. Evameva kho, cunda, vihiṃsakassa purisapuggalassa avihiṃsā hoti parinibbānāya, pāṇātipātissa purisapuggalassa pāṇātipātā veramaṇī hoti parinibbānāya. Adinnādāyissa purisapuggalassa adinnādānā veramaṇī hoti parinibbānāya. Abrahmacārissa purisapuggalassa abrahmacariyā veramaṇī hoti parinibbānāya. Musāvādissa purisapuggalassa musāvādā veramaṇī hoti parinibbānāya. Pisuṇavācassa purisapuggalassa pisuṇāya vācāya veramaṇī hoti parinibbānāya. Pharusavācassa purisapuggala ssa pharusāya vācāya veramaṇī hoti parinibbānāya. Samphappalāpissa purisapuggalassa samphappalāpā veramaṇī hoti parinibbānāya. Abhijjhālussa purisapuggalassa anabhijjhā hoti parinibbānāya. Byāpannacittassa purisapuggalassa abyāpādo hoti parinibbānāya. Micchādiṭṭhissa purisapuggalassa sammādiṭṭhi hoti parinibbānāya. Micchāsaṅkappassa purisa-puggalassa sammāsaṅkappo hoti parinibbānāya. Micchāvācassa purisapuggalassa sammāvācā hoti parinibbānāya. Micchākammantassa purisapuggalassa sammākammanto hoti parinibbānāya. Micchā-ājīvassa purisapuggalassa sammā-ājīvo hoti parinibbānāya. Micchāvāyāmassa purisapuggalassa sammāvāyāmo hoti parinibbānāya. Micchāsatissa purisapuggalassa sammāsati hoti parinibbānāya. Micchāsamādhissa purisapuggalassa sammāsamādhi hoti parinibbānāya. Micchāñāṇissa purisapuggalassa sammāñāṇaṃ hoti parinibbānāya. Micchāvimuttissa purisapuggalassa sammāvimutti hoti parinibbānāya.
     “Thīnamiddhapariyuṭṭhitassa purisapuggalassa vigatathinamiddhatā hoti parinibbānāya. Uddhatassa purisapuggalassa anuddhaccaṃ hoti parinibbānāya. Vicikicchissa purisapuggalassa tiṇṇavicikicchatā hoti parinibbānāya. Kodhanassa purisapuggalassa akkodho hoti parinibbānāya. Upanāhissa purisapuggalassa anupanāho hoti parinibbānāya. Makkhissa purisapuggalassa amakkho hoti parinibbānāya. Paḷāsissa purisapuggalassa apaḷāso hoti parinibbānāya. Issukissa purisapuggalassa anissukitā hoti parinibbānāya. Maccharissa purisapuggalassa amacchariyaṃ hoti parinibbānāya. Saṭhassa purisapuggalassa asāṭheyyaṃ hoti parinibbānāya. Māyāvissa purisapuggalassa amāyā hoti parinibbānāya. Thaddhassa purisapuggalassa atthaddhiyaṃ hoti parinibbānāya. Atimānissa purisapuggalassa anatimāno hoti parinibbānāya. Dubbacassa purisapuggalassa sovacassatā hoti parinibbānāya. Pāpamittassa purisapuggalassa kalyāṇamittatā hoti parinibbānāya. Pamattassa purisapuggala ssa appamādo hoti parinibbānāya. Assaddhassa purisapuggalassa saddhā hoti parinibbānāya. Ahirikassa purisapuggalassa hirī hoti parinibbānāya. Anottāpissa purisapuggalassa ottappaṃ hoti parinibbānāya. Appassutassa purisapuggalassa bāhusaccaṃ hoti parinibbānāya. Kusītassa purisapuggalassa vīriyārambho hoti parinibbānāya. Muṭṭhassatissa purisapuggalassa upaṭṭhitassatitā hoti parinibbānāya. Duppaññassa purisapuggalass paññāsampadā hoti parinibbānāya. Sandiṭṭhiparāmāsi-ādhānaggāhi-duppaṭinissaggissa purisa-puggalassa asandiṭṭhiparāmāsi-anādhānaggāhi-suppaṭinissaggitā hoti parinibbānāya.
     88. “Iti kho, cunda, desito mayā sallekhapariyāyo, desito cittuppādapariyāyo, desito parikkamanapariyāyo, desito uparibhāgapariyāyo, desito parinibbānapariyāyo. Yaṃ kho, cunda, satthārā karaṇīyaṃ sāvakānaṃ hitesinā anukampakena anukampaṃ upādāya, kataṃ vo taṃ mayā. ‘Etāni, cunda, rukkhamūlāni, etāni suññāgārāni, jhāyatha, cunda, mā pamādattha, mā pacchāvippaṭisārino ahuvattha’– ayaṃ kho amhākaṃ anusāsanī”ti.
     Idamavoca bhagavā. Attamano āyasmā mahācundo bhagavato bhāsitaṃ abhinandīti.
     Catuttālīsapadā vuttā, sandhayo pañca desitā;
     Sallekho nāma suttanto, gambhīro sāgarūpamoti.
     Sallekhasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


中阿含93经

MN.7/(7) Vatthasuttaṃ
     70. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Seyyathāpi, bhikkhave, vatthaṃ saṃkiliṭṭhaṃ malaggahitaṃ; tamenaṃ rajako yasmiṃ yasmiṃ raṅgajāte upasaṃhareyya– yadi nīlakāya yadi pītakāya yadi lohitakāya yadi mañjiṭṭhakāya durattavaṇṇamevassa aparisuddhavaṇṇamevassa. Taṃ kissa hetu? Aparisuddhattā, bhikkhave, vatthassa. Evameva kho, bhikkhave, citte saṃkiliṭṭhe, duggati pāṭikaṅkhā. Seyyathāpi, bhikkhave, vatthaṃ parisuddhaṃ pariyodātaṃ; tamenaṃ rajako yasmiṃ yasmiṃ raṅgajāte upasaṃhareyya– yadi nīlakāya yadi pītakāya yadi lohitakāya yadi mañjiṭṭhakāya– surattavaṇṇamevassa parisuddhavaṇṇamevassa. Taṃ kissa hetu? Parisuddhattā, bhikkhave, vatthassa. Evameva kho, bhikkhave, citte asaṃkiliṭṭhe, sugati pāṭikaṅkhā.
     71. “Katame ca, bhikkhave, cittassa upakkilesā? Abhijjhāvisamalobho cittassa upakkileso, byāpādo cittassa upakkileso, kodho cittassa upakkileso, upanāho cittassa upakkileso, makkho cittassa upakkileso, paḷāso cittassa upakkileso, issā cittassa upakkileso, macchariyaṃ cittassa upakkileso, māyā cittassa upakkileso, sāṭheyyaṃ cittassa upakkileso, thambho cittassa upakkileso, sārambho cittassa upakkileso, māno cittassa upakkileso, atimāno cittassa upakkileso, mado cittassa upakkileso, pamādo cittassa upakkileso.
     72. “Sa kho so, bhikkhave, bhikkhu ‘abhijjhāvisamalobho cittassa upakkileso’ti– iti viditvā abhijjhāvisamalobhaṃ cittassa upakkilesaṃ pajahati; ‘byāpādo cittassa upakkileso’ti– iti viditvā byāpādaṃ cittassa upakkilesaṃ pajahati ‘kodho cittassa upakkileso’ti– iti viditvā kodhaṃ cittassa upakkilesaṃ pajahati; ‘upanāho cittassa upakkileso’ti– iti viditvā upanāhaṃ cittassa upakkilesaṃ pajahati; ‘makkho cittassa upakkileso’ti– iti viditvā makkhaṃ cittassa upakkilesaṃ pajahati; ‘paḷāso cittassa upakkileso’ti– iti viditvā paḷāsaṃ cittassa upakkilesaṃ pajahati; ‘issā cittassa upakkileso’ti– iti viditvā issaṃ cittassa upakkilesaṃ pajahati; ‘macchariyaṃ cittassa upakkileso’ti– iti viditvā macchariyaṃ cittassa upakkilesaṃ pajahati; ‘māyā cittassa upakkileso’ti– iti viditvā māyaṃ cittassa upakkilesaṃ pajahati; ‘sāṭheyyaṃ cittassa upakkileso’ti– iti viditvā sāṭheyyaṃ cittassa upakkilesaṃ pajahati; ‘thambho cittassa upakkileso’ti– iti viditvā thambhaṃ cittassa upakkilesaṃ pajahati; ‘sārambho cittassa upakkileso’ti iti viditvā sārambhaṃ cittassa upakkilesaṃ pajahati; ‘māno cittassa upakkileso’ti– iti viditvā mānaṃ cittassa upakkilesaṃ pajahati; ‘atimāno cittassa upakkileso’ti– iti viditvā atimānaṃ cittassa upakkilesaṃ pajahati; ‘mado cittassa upakkileso’ti– iti viditvā madaṃ cittassa upakkilesaṃ pajahati; ‘pamādo cittassa upakkileso’ti– iti viditvā pamādaṃ cittassa upakkilesaṃ pajahati.
     73. “Yato kho, bhikkhave, bhikkhuno ‘abhijjhāvisamalobho cittassa upakkileso’ti– iti viditvā abhijjhāvisamalobho cittassa upakkileso pahīno hoti, ‘byāpādo cittassa upakkileso’ti– iti viditvā byāpādo cittassa upakkileso pahīno hoti; ‘kodho cittassa upakkileso’ti– iti viditvā kodho cittassa upakkileso pahīno hoti; ‘upanāho cittassa upakkileso’ti– iti viditvā upanāho cittassa upakkileso pahīno hoti; ‘makkho cittassa upakkileso’ti– iti viditvā makkho cittassa upakkileso pahīno hoti; ‘paḷāso cittassa upakkileso’ti– iti viditvā paḷāso cittassa upakkileso pahīno hoti; ‘issā cittassa upakkileso’ti– iti viditvā issā cittassa upakkileso pahīno hoti; ‘macchariyaṃ cittassa upakkileso’ti– iti viditvā macchariyaṃ cittassa upakkileso pahīno hoti; ‘māyā cittassa upakkileso’ti– iti viditvā māyā cittassa upakkileso pahīno hoti; ‘sāṭheyyaṃ cittassa upakkileso’ti iti viditvā sāṭheyyaṃ cittassa upakkileso pa hīno hoti; ‘thambho cittassa upakkileso’ti– iti viditvā thambho cittassa upakkileso pahīno hoti; ‘sārambho cittassa upakkileso’ti– iti viditvā sārambho cittassa upakkileso pahīno hoti; ‘māno cittassa upakkileso’ti– iti viditvā māno cittassa upakkileso pahīno hoti; ‘atimāno cittassa upakkileso’ti– iti viditvā atimāno cittassa upakkileso pahīno hoti; ‘mado cittassa upakkileso’ti– iti viditvā mado cittassa upakkileso pahīno hoti; ‘pamādo cittassa upakkileso’ti– iti viditvā pamādo cittassa upakkileso pahīno hoti.
     74. “So buddhe aveccappasādena samannāgato hoti – ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti; dhamme aveccappasādena samannāgato hoti– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti; saṅghe aveccappasādena samannāgato hoti– ‘suppaṭipanno bhagavato sāvakasaṅgho, ujuppaṭipanno bhagavato sāvakasaṅgho, ñāyappaṭipanno bhagavato sāvakasaṅgho, sāmīcippaṭipanno bhagavato sāvakasaṅgho, yadidaṃ cattāri purisayugāni, aṭṭha purisapuggalā. Esa bhagavato sāvakasaṅgho āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā’ti.
     75. “Yathodhi kho panassa cattaṃ hoti vantaṃ muttaṃ pahīnaṃ paṭinissaṭṭhaṃ, so ‘buddhe aveccappasādena samannāgatomhī’ti labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vedeti, sukhino cittaṃ samādhiyati; ‘dhamme …pe… saṅghe aveccappasādena samannāgatomhī’ti labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ; pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vedeti, sukhino cittaṃ samādhiyati. ‘Yathodhi kho pana me cattaṃ vantaṃ muttaṃ pahīnaṃ paṭinissaṭṭhan’ti labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ; pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vedeti, sukhino cittaṃ samādhiyati.
     76. “Sa kho so, bhikkhave, bhikkhu evaṃsīlo evaṃdhammo evaṃpañño sālīnaṃ cepi piṇḍapātaṃ bhuñjati vicitakāḷakaṃ anekasūpaṃ anekabyañjanaṃ, nevassa taṃ hoti antarāyāya. Seyyathāpi, bhikkhave, vatthaṃ saṃkiliṭṭhaṃ malaggahitaṃ acchodakaṃ āgamma parisuddhaṃ hoti pariyodātaṃ ukkāmukhaṃ vā panāgamma jātarūpaṃ parisuddhaṃ hoti pariyodātaṃ, evameva kho, bhikkhave, bhikkhu evaṃsīlo evaṃdhammo evaṃpañño sālīnaṃ cepi piṇḍapātaṃ bhuñjati vicitakāḷakaṃ anekasūpaṃ anekabyañjanaṃ nevassa taṃ hoti antarāyāya.
     77. “So mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati; karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati.
     78. “So ‘atthi idaṃ, atthi hīnaṃ, atthi paṇītaṃ, atthi imassa saññāgatassa uttariṃ nissaraṇan’ti pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti Ayaṃ vuccati, bhikkhave– ‘bhikkhu sināto antarena sinānenā’”ti.
     79. Tena kho pana samayena sundarikabhāradvājo brāhmaṇo bhagavato avidūre nisinno hoti. Atha kho sundarikabhāradvājo brāhmaṇo bhagavantaṃ etadavoca– “gacchati pana bhavaṃ gotamo bāhukaṃ nadiṃ sināyitun”ti? “Kiṃ, brāhmaṇa, bāhukāya nadiyā? Kiṃ bāhukā nadī karissatī”ti? “Lokkhasammatā hi, bho gotama, bāhukā nadī bahujanassa, puññasammatā hi, bho gotama, bāhukā nadī bahujanassa, bāhukāya pana nadiyā bahujano pāpakammaṃ kataṃ pavāhetī”ti. Atha kho bhagavā sundarikabhāradvājaṃ brāhmaṇaṃ gāthāhi ajjhabhāsi–
     “Bāhukaṃ adhikakkañca, gayaṃ sundarikaṃ mapi.
     Sarassatiṃ payāgañca, atho bāhumatiṃ nadiṃ.
     Niccampi bālo pakkhando, kaṇhakammo na sujjhati.
     “Kiṃ sundarikā karissati, kiṃ payāgā kiṃ bāhukā nadī.
     Veriṃ katakibbisaṃ naraṃ, na hi naṃ sodhaye pāpakamminaṃ.
     “Suddhassa ve sadā phaggu, suddhassuposatho sadā;
     Suddhassa sucikammassa, sadā sampajjate vataṃ.
     Idheva sināhi brāhmaṇa, sabbabhūtesu karohi khemataṃ.
     “Sace musā na bhaṇasi, sace pāṇaṃ na hiṃsasi;
     Sace adinnaṃ nādiyasi, saddahāno amaccharī.
     Kiṃ kāhasi gayaṃ gantvā, udapānopi te gayā”ti.
     80. Evaṃ vutte, sundarikabhāradvājo brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti; evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Labheyyāhaṃ bhoto gotamassa santike pabbajjaṃ, labheyyaṃ upasampadan”ti. Alattha kho sundarikabhāradvājo brāhmaṇo bhagavato santike pabbajjaṃ, alattha upasampadaṃ. Acirūpasampanno kho panāyasmā bhāradvājo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭhevadhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmac ariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro kho panāyasmā bhāradvājo arahataṃ ahosīti.
     Vatthasuttaṃ niṭṭhitaṃ sattamaṃ.


中阿含94经

AN.10.87/ 7. Nappiyasuttaṃ
     87. Tatra kho bhagavā kālaṅkataṃ bhikkhuṃ ārabbha bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Idha, bhikkhave, bhikkhu adhikaraṇiko hoti, adhikaraṇasamathassa na vaṇṇavādī. Yampi, bhikkhave, bhikkhu adhikaraṇiko hoti adhikaraṇasamathassa na vaṇṇavādī, ayampi dhammo na piyatāya na garutāya na bhāvanāya na sāmaññāya na ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu na sikkhākāmo hoti, sikkhāsamādānassa na vaṇṇavādī. Yampi, bhikkhave, bhikkhu na sikkhākāmo hoti sikkhāsamādānassa na vaṇṇavādī, ayampi dhammo na piyatāya na garutāya na bhāvanāya na sāmaññāya na ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu pāpiccho hoti, icchāvinayassa na vaṇṇavādī. Yampi, bhikkhave, bhikkhu pāpiccho hoti icchāvinayassa na vaṇṇavādī, ayampi dhammo na piyatāya na garutāya na bhāvanāya na sāmaññāya na ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu kodhano hoti, kodhavinayassa na vaṇṇavādī. Yampi, bhikkhave, bhikkhu kodhano hoti kodhavinayassa na vaṇṇavādī, ayampi dhammo na piyatāya na garutāya na bhāvanāya na sāmaññāya na ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu makkhī hoti, makkhavinayassa na vaṇṇavādī. Yampi, bhikkhave, bhikkhu makkhī hoti makkhavinayassa na vaṇṇavādī, ayampi dhammo na piyatāya na garutāya na bhāvanāya na sāmaññāya na ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu saṭho hoti sāṭheyyavinayassa na vaṇṇavādī. Yampi, bhikkhave bhikkhu saṭho hoti sāṭheyyavinayassa na vaṇṇavādī, ayampi dhammo na piyatāya na garutāya na bhāvanāya na sāmaññāya na ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu māyāvī hoti, māyāvinayassa na vaṇṇavādī. Yampi, bhikkhave, bhikkhu māyāvī hoti māyāvinayassa na vaṇṇavādī, ayampi dhammo na piyatāya na garutāya na bhāvanāya na sāmaññāya na ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu dhammānaṃ na nisāmakajātiko hoti, dhammanisantiyā na vaṇṇavādī. Yampi, bhikkhave, bhikkhu dhammānaṃ na nisāmakajātiko hoti dhammanisantiyā na vaṇṇavādī, ayampi dhammo na piyatāya na garutāya na bhāvanāya na sāmaññāya na ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu na paṭisallīno hoti, paṭisallānassa na vaṇṇavādī. Yampi, bhikkhave, bhikkhu na paṭisallīno hoti paṭisallānassa na vaṇṇavādī, ayampi dhammo na piyatāya na garutāya na bhāvanāya na sāmaññāya na ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu sabrahmacārīnaṃ na paṭisanthārako hoti, paṭisanthārakassa na vaṇṇavādī. Yampi, bhikkhave, bhikkhu sabrahmacārīnaṃ na paṭisanthārako hoti paṭisanthārakassa na vaṇṇavādī, ayampi dhammo na piyatāya na garutāya na bhāvanāya na sāmaññāya na ekībhāvāya saṃvattati.
     “Evarūpassa, bhikkhave, bhikkhuno kiñcāpi evaṃ icchā uppajjeyya– ‘aho vata maṃ sabrahmacārī sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyun’ti, atha kho naṃ sabrahmacārī na ceva sakkaronti na garuṃ karonti na mānenti na pūjenti. Taṃ kissa hetu? Tathāhissa, bhikkhave, viññū sabrahmacārī te pāpake akusale dhamme appahīne samanupassanti.
     “Seyyathāpi, bhikkhave, assakhaḷuṅkassa kiñcāpi evaṃ icchā uppajjeyya– ‘aho vata maṃ manussā ājānīyaṭṭhāne ṭhapeyyuṃ, ājānīyabhojanañca bhojeyyuṃ, ājānīyaparimajjanañca parimajjeyyun’ti, atha kho naṃ manussā na ceva ājānīyaṭṭhāne ṭhapenti na ca ājānīyabhojanaṃ bhojenti na ca ājānīyaparimajjanaṃ parimajjanti. Taṃ kissa hetu? Tathāhissa, bhikkhave, viññū manussā tāni sāṭheyyāni kūṭeyyāni jimheyyāni vaṅkeyyāni appahīnāni samanupassanti. Evamevaṃ kho, bhikkhave, evarūpassa bhikkhuno kiñcāpi evaṃ icchā uppajjeyya– ‘aho vata maṃ sabrahmacārī sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyun’ti, atha kho naṃ sabrahmacārī na ceva sakkaronti na garuṃ karonti na mānenti na pūjenti. Taṃ kissa hetu? Tathāhissa, bhikkhave, viññū sabrahmacārī te pāpake akusale dhamme appahīne samanupassanti.
     “Idha pana, bhikkhave, bhikkhu na adhikaraṇiko hoti, adhikaraṇasamathassa vaṇṇavādī. Yampi, bhikkhave, bhikkhu na adhikaraṇiko hoti adhikaraṇasamathassa vaṇṇavādī, ayampi dhammo piyatāya garutāya bhāvanāya sāmaññāya ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu sikkhākāmo hoti, sikkhāsamādānassa vaṇṇavādī. Yampi, bhikkhave, bhikkhu sikkhākāmo hoti sikkhāsamādānassa vaṇṇavādī, ayampi dhammo piyatāya garutāya bhāvanāya sāmaññāya ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu appiccho hoti, icchāvinayassa vaṇṇavādī. Yampi, bhikkhave, bhikkhu appiccho hoti icchāvinayassa vaṇṇavādī, ayampi dhammo …pe… ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu akkodhano hoti, kodhavinayassa vaṇṇavādī. Yampi, bhikkhave, bhikkhu akkodhano hoti kodhavinayassa vaṇṇavādī, ayampi dhammo …pe… ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu amakkhī hoti, makkhavinayassa vaṇṇavādī. Yampi, bhikkhave bhikkhu amakkhī hoti makkhavinayassa vaṇṇavādī, ayampi dhammo …pe… ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu asaṭho hoti, sāṭheyyavinayassa vaṇṇavādī. Yampi, bhikkhave, bhikkhu asaṭho hoti sāṭheyyavinayassa vaṇṇavādī, ayampi dhammo …pe… ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu amāyāvī hoti, māyāvinayassa vaṇṇavādī. Yampi, bhikkhave, bhikkhu amāyāvī hoti māyāvinayassa vaṇṇavādī, ayampi dhammo …pe… ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu dhammānaṃ nisāmakajātiko hoti, dhammanisantiyā vaṇṇavādī. Yampi, bhikkhave, bhikkhu dhammānaṃ nisāmakajātiko hoti dhammanisantiyā vaṇṇavādī, ayampi dhammo …pe… ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu paṭisallīno hoti, paṭisallānassa vaṇṇavādī. Yampi, bhikkhave, bhikkhu paṭisallīno hoti paṭisallānassa vaṇṇavādī, ayampi dhammo …pe… ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu sabrahmacārīnaṃ paṭisanthārako hoti, paṭisanthārakassa vaṇṇavādī. Yampi, bhikkhave, bhikkhu sabrahmacārīnaṃ paṭisanthārako hoti paṭisanthārakassa vaṇṇavādī, ayampi dhammo piyatāya garutāya bhāvanāya sāmaññāya ekībhāvāya saṃvattati.
     “Evarūpassa, bhikkhave, bhikkhuno kiñcāpi na evaṃ icchā uppajjeyya– ‘aho vata maṃ sabrahmacārī sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyun’ti, atha kho naṃ sabrahmacārī sakkaronti garuṃ karonti mānenti pūjenti. Taṃ kissa hetu? Tathāhissa, bhikkhave, viññū sabrahmacārī te pāpake akusale dhamme pahīne samanupassanti.
     “Seyyathāpi bhikkhave, bhaddassa assājānīyassa kiñcāpi na evaṃ icchā uppajjeyya– ‘aho vata maṃ manussā ājānīyaṭṭhāne ṭhapeyyuṃ, ājānīyabhojanañca bhojeyyuṃ, ājānīyaparimajjanañca parimajjeyyun’ti, atha kho naṃ manussā ājānīyaṭṭhāne ca ṭhapenti ājānīyabhojanañca bhojenti ājānīyaparimajjanañca parimajjanti. Taṃ kissa hetu? Tathāhissa, bhikkhave, viññū manussā tāni sāṭheyyāni kūṭeyyāni jimheyyāni vaṅkeyyāni pahīnāni samanupassanti.
     “Evamevaṃ kho, bhikkhave, evarūpassa bhikkhuno kiñcāpi na evaṃ icchā uppajjeyya– ‘aho vata maṃ sabrahmacārī sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyun’ti, atha kho naṃ sabrahmacārī sakkaronti garuṃ karonti mānenti pūjenti. Taṃ kissa hetu? Tathāhissa, bhikkhave, viññū sabrahmacārī te pāpake akusale dhamme pahīne samanupassantī”ti. Sattamaṃ.


中阿含95经

AN.10.53/ 3. Ṭhitisuttaṃ
     53. “Ṭhitimpāhaṃ bhikkhave, na vaṇṇayāmi kusalesu dhammesu, pageva parihāniṃ. Vuḍḍhiñca kho ahaṃ, bhikkhave, vaṇṇayāmi kusalesu dhammesu, no ṭhitiṃ no hāniṃ.
     “Kathañca, bhikkhave, hāni hoti kusalesu dhammesu, no ṭhiti no vuḍḍhi? Idha, bhikkhave, bhikkhu yattako hoti saddhāya sīlena sutena cāgena paññāya paṭibhānena, tassa te dhammā neva tiṭṭhanti no vaḍḍhanti. Hānimetaṃ, bhikkhave, vadāmi kusalesu dhammesu, no ṭhitiṃ no vuḍḍhiṃ. Evaṃ kho, bhikkhave, hāni hoti kusalesu dhammesu, no ṭhiti no vuḍḍhi.
     “Kathañca, bhikkhave ṭhiti hoti kusalesu dhammesu, no hāni no vuḍḍhi? Idha, bhikkhave, bhikkhu yattako hoti saddhāya sīlena sutena cāgena paññāya paṭibhānena, tassa te dhammā neva hāyanti no vaḍḍhanti Ṭhitimetaṃ, bhikkhave, vadāmi kusalesu dhammesu, no hāniṃ no vuḍḍhiṃ. Evaṃ kho, bhikkhave, ṭhiti hoti kusalesu dhammesu, no vuḍḍhi no hāni.
     “Kathañca, bhikkhave, vuḍḍhi hoti kusalesu dhammesu, no ṭhiti no hāni? Idha, bhikkhave, bhikkhu yattako hoti saddhāya sīlena sutena cāgena paññāya paṭibhānena, tassa te dhammā neva tiṭṭhanti no hāyanti. Vuḍḍhimetaṃ, bhikkhave, vadāmi kusalesu dhammesu, no ṭhitiṃ no hāniṃ. Evaṃ kho, bhikkhave, vuḍḍhi hoti kusalesu dhammesu, no ṭhiti no hāni.
     “No ce, bhikkhave, bhikkhu paracittapariyāyakusalo hoti, atha ‘sacittapariyāyakusalo bhavissāmī’ti– evañhi vo, bhikkhave, sikkhitabbaṃ.
     “Kathañca, bhikkhave, bhikkhu sacittapariyāyakusalo hoti? Seyyathāpi bhikkhave, itthī vā puriso vā daharo yuvā maṇḍanakajātiko ādāse vā parisuddhe pariyodāte acche vā udapatte sakaṃ mukhanimittaṃ paccavekkhamāno sace tattha passati rajaṃ vā aṅgaṇaṃ vā, tasseva rajassa vā aṅgaṇassa vā pahānāya vāyamati. No ce tattha passati rajaṃ vā aṅgaṇaṃ vā, tenevattamano hoti paripuṇṇasaṅkappo– ‘lābhā vata me, parisuddhaṃ vata me’ti. Evamevaṃ kho, bhikkhave, bhikkhuno paccavekkhaṇā bahukārā hoti kusalesu dhammesu– ‘abhijjhālu nu kho bahulaṃ viharāmi, anabhijjhālu nu kho bahulaṃ viharāmi, byāpannacitto nu kho bahulaṃ viharāmi, abyāpannacitto nu kho bahulaṃ viharāmi, thinamiddhapariyuṭṭhito nu kho bahulaṃ viharāmi, vigatathinamiddho nu kho bahulaṃ viharāmi, uddhato nu kho bahulaṃ viharāmi, anuddhato nu kho bahulaṃ viharāmi, vicikiccho nu kho bahulaṃ viharāmi, tiṇṇavicikiccho nu kho bahulaṃ vihar āmi, kodhano nu kho bahulaṃ viharāmi, akkodhano nu kho bahulaṃ viharāmi, saṃkiliṭṭhacitto nu kho bahulaṃ viharāmi, asaṃkiliṭṭhacitto nu kho bahulaṃ viharāmi, sāraddhakāyo nu kho bahulaṃ viharāmi, asāraddhakāyo nu kho bahulaṃ viharāmi, kusīto nu kho bahulaṃ viharāmi, āraddhavīriyo nu kho bahulaṃ viharāmi, samāhito nu kho bahulaṃ viharāmi, asamāhito nu kho bahulaṃ viharāmī’ti.
     “Sace, bhikkhave, bhikkhu paccavekkhamāno evaṃ jānāti– ‘abhijjhālu bahulaṃ viharāmi, byāpannacitto bahulaṃ viharāmi, thinamiddhapariyuṭṭhito bahulaṃ viharāmi, uddhato bahulaṃ viharāmi, vicikiccho bahulaṃ viharāmi, kodhano bahulaṃ viharāmi, saṃkiliṭṭhacitto bahulaṃ viharāmi, sāraddhakāyo bahulaṃ viharāmi, kusīto bahulaṃ viharāmi, asamāhito bahulaṃ viharāmī’ti, tena, bhikkhave, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca karaṇīyaṃ. Seyyathāpi, bhikkhave, ādittacelo vā ādittasīso vā. Tasseva celassa vā sīsassa vā nibbāpanāya adhimattaṃ chandañca vāyāmañca ussāhañca ussoḷhiñca appaṭivāniñca satiñca sampajaññañca kareyya; evamevaṃ kho, bhikkhave, tena bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī c a appaṭivānī ca sati ca sampajaññañca karaṇīyaṃ.
     “Sace pana, bhikkhave, bhikkhu paccavekkhamāno evaṃ jānāti – ‘anabhijjhālu bahulaṃ viharāmi, abyāpannacitto bahulaṃ viharāmi, vigatathinamiddho bahulaṃ viharāmi, anuddhato bahulaṃ viharāmi, tiṇṇavicikiccho bahulaṃ viharāmi, akkodhano bahulaṃ viharāmi, asaṃkiliṭṭhacitto bahulaṃ viharāmi, asāraddhakāyo bahulaṃ viharāmi, āraddhavīriyo bahulaṃ viharāmi, samāhito bahulaṃ viharāmī’ti, tena, bhikkhave, bhikkhunā tesuyeva kusalesu dhammesu patiṭṭhāya uttari āsavānaṃ khayāya yogo karaṇīyo”ti. Tatiyaṃ.


中阿含96经

AN.10.55/ 5. Parihānasuttaṃ
     55. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “‘Parihānadhammo puggalo, parihānadhammo puggalo’ti, āvuso, vuccati. ‘Aparihānadhammo puggalo, aparihānadhammo puggalo’ti, āvuso, vuccati. Kittāvatā nu kho, āvuso, parihānadhammo puggalo vutto bhagavatā, kittāvatā ca pana aparihānadhammo puggalo vutto bhagavatā”ti? “Dūratopi kho mayaṃ, āvuso, āgacchāma āyasmato sāriputtassa santike etassa bhāsitassa atthamaññātuṃ. Sādhu vatāyasmantaṃyeva sāriputtaṃ paṭibhātu etassa bhāsitassa attho Āyasmato sāriputtassa sutvā bhikkhū dhāressantī”ti.
     “Tenahāvuso suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evamāvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Kittāvatā nu kho, āvuso, parihānadhammo puggalo vutto bhagavatā? Idhāvuso, bhikkhu assutañceva dhammaṃ na suṇāti, sutā cassa dhammā sammosaṃ gacchanti, ye cassa dhammā pubbe cetaso asamphuṭṭhapubbā te cassa na samudācaranti, aviññātañceva na vijānāti. Ettāvatā kho, āvuso, parihānadhammo puggalo vutto bhagavatā.
     “Kittāvatā ca panāvuso, aparihānadhammo puggalo vutto bhagavatā? Idhāvuso, bhikkhu assutañceva dhammaṃ suṇāti, sutā cassa dhammā na sammosaṃ gacchanti, ye cassa dhammā pubbe cetaso asamphuṭṭhapubbā te cassa samudācaranti, aviññātañceva vijānāti. Ettāvatā kho, āvuso, aparihānadhammo puggalo vutto bhagavatā.
     “No ce, āvuso, bhikkhu paracittapariyāyakusalo hoti, atha ‘sacittapariyāyakusalo bhavissāmī’ti– evañhi vo, āvuso, sikkhitabbaṃ.
     “Kathañcāvuso, bhikkhu sacittapariyāyakusalo hoti? Seyyathāpi, āvuso, itthī vā puriso vā daharo yuvā maṇḍanakajātiko ādāse vā parisuddhe pariyodāte acche vā udapatte sakaṃ mukhanimittaṃ paccavekkhamāno sace tattha passati rajaṃ vā aṅgaṇaṃ vā, tasseva rajassa vā aṅgaṇassa vā pahānāya vāyamati. No ce tattha passati rajaṃ vā aṅgaṇaṃ vā, tenevattamano hoti paripuṇṇasaṅkappo ‘lābhā vata me, parisuddhaṃ vata me’ti. Evameva kho, āvuso, bhikkhuno paccavekkhaṇā bahukārā hoti kusalesu dhammesu– ‘anabhijjhālu nu kho bahulaṃ viharāmi, saṃvijjati nu kho me eso dhammo udāhu no, abyāpannacitto nu kho bahulaṃ viharāmi, saṃvijjati nu kho me eso dhammo udāhu no, vigatathinamiddho nu kho bahulaṃ viharāmi, saṃvijjati nu kho me eso dhammo udāhu no, anuddhato nu kho bahulaṃ viharāmi, saṃvijjati nu kho me eso dhammo udāhu no, tiṇṇavicikiccho nu kho bahulaṃ viharāmi, saṃvijjati nu kho me eso dhammo udāhu no, akkodhano nu kho bahulaṃ viharāmi, saṃvijjati nu kho me eso dhammo udāhu no, asaṃkiliṭṭhacitto nu kho bahulaṃ viharāmi, saṃvijjati nu kho me eso dhammo udāhu no, lābhī nu khomhi ajjhattaṃ dhammapāmojjassa, saṃvijjati nu kho me eso dhammo udāhu no, lābhī nu khomhi ajjhattaṃ cetosamathassa, saṃvijjati nu kho me eso dhammo udāhu no, lābhī nu khomhi adhipaññādhammavipassanāya, saṃvijjati nu kho me eso dhammo udāhu no’ti.
     “Sace pana, āvuso, bhikkhu paccavekkhamāno sabbepime kusale dhamme attani na samanupassati, tenāvuso, bhikkhunā sabbesaṃyeva imesaṃ kusalānaṃ dhammānaṃ paṭilābhāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañc karaṇīyaṃ. Seyyathāpi, āvuso, ādittacelo vā ādittasīso vā. Tasseva celassa vā sīsassa vā nibbāpanāya adhimattaṃ chandañca vāyāmañca ussāhañca ussoḷhiñca appaṭivāniñca satiñca sampajaññañc kareyya. Evamevaṃ kho, āvuso, tena bhikkhunā sabbesaṃyeva kusalānaṃ dhammānaṃ paṭilābhāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañc karaṇīyaṃ.
     “Sace panāvuso, bhikkhu paccavekkhamāno ekacce kusale dhamme attani samanupassati, ekacce kusale dhamme attani na samanupassati, tenāvuso, bhikkhunā ye kusale dhamme attani samanupassati tesu kusalesu dhammesu patiṭṭhāya, ye kusale dhamme attani na samanupassati tesaṃ kusalānaṃ dhammānaṃ paṭilābhāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca karaṇīyaṃ. Seyyathāpi, āvuso, ādittacelo vā ādittasīso vā. Tasseva celassa vā sīsassa vā nibbāpanāya adhimattaṃ chandañca vāyāmañca ussāhañca ussoḷhiñca appaṭivāniñca satiñca sampajaññañca kareyya. Evamevaṃ kho, āvuso, tena bhikkhunā ye kusale dhamme attani samanupassati tesu kusalesu dhammesu patiṭṭhāya, ye kusale dhamme attani na samanupassati tesaṃ kusalānaṃ dhammānaṃ paṭilābhāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca karaṇīyaṃ.
     “Sace panāvuso, bhikkhu paccavekkhamāno sabbepime kusale dhamme attani samanupassati, tenāvuso, bhikkhunā sabbesveva imesu kusalesu dhammesu patiṭṭhāya uttari āsavānaṃ khayāya yogo karaṇīyo”ti. Pañcamaṃ.


中阿含97经

DN.15/(2) Mahānidānasuttaṃ
Paṭiccasamuppādo
     95. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kurūsu viharati kammāsadhammaṃ nāma kurūnaṃ nigamo. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami, upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “acchariyaṃ, bhante, abbhutaṃ, bhante! Yāva gambhīro cāyaṃ, bhante, paṭiccasamuppādo gambhīrāvabhāso ca, atha ca pana me uttānakuttānako viya khāyatī”ti. “Mā hevaṃ, ānanda, avaca, mā hevaṃ, ānanda, avaca. Gambhīro cāyaṃ, ānanda, paṭiccasamuppādo gambhīrāvabhāso ca. Etassa, ānanda, dhammassa ananubodhā appaṭivedhā evamayaṃ pajā tantākulakajātā kulagaṇṭhikajātā muñjapabbajabhūtā apāyaṃ duggatiṃ vinipātaṃ saṃsāraṃ nātivattati.
     96. “‘Atthi idappaccayā jarāmaraṇan’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ. ‘Kiṃpaccayā jarāmaraṇan’ti iti ce vadeyya, ‘jātipaccayā jarāmaraṇan’ti iccassa vacanīyaṃ.
     “‘Atthi idappaccayā jātī’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ. ‘Kiṃpaccayā jātī’ti iti ce vadeyya, ‘bhavapaccayā jātī’ti iccassa vacanīyaṃ.
     “‘Atthi idappaccayā bhavo’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ ‘Kiṃpaccayā bhavo’ti iti ce vadeyya, ‘upādānapaccayā bhavo’ti iccassa vacanīyaṃ.
     “‘Atthi idappaccayā upādānan’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ. ‘Kiṃpaccayā upādānan’ti iti ce vadeyya, ‘taṇhāpaccayā upādānan’ti iccassa vacanīyaṃ.
     “‘Atthi idappaccayā taṇhā’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ. ‘Kiṃpaccayā taṇhā’ti iti ce vadeyya, ‘vedanāpaccayā taṇhā’ti iccassa vacanīyaṃ.
     “‘Atthi idappaccayā vedanā’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ. ‘Kiṃpaccayā vedanā’ti iti ce vadeyya, ‘phassapaccayā vedanā’ti iccassa vacanīyaṃ.
     “‘Atthi idappaccayā phasso’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ. ‘Kiṃpaccayā phasso’ti iti ce vadeyya, ‘nāmarūpapaccayā phasso’ti iccassa vacanīyaṃ.
     “‘Atthi idappaccayā nāmarūpan’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ. ‘Kiṃpaccayā nāmarūpan’ti iti ce vadeyya, ‘viññāṇapaccayā nāmarūpan’ti iccassa vacanīyaṃ.
     “‘Atthi idappaccayā viññāṇan’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ. ‘Kiṃpaccayā viññāṇan’ti iti ce vadeyya, ‘nāmarūpapaccayā viññāṇan’ti iccassa vacanīyaṃ.
     97. “Iti kho, ānanda, nāmarūpapaccayā viññāṇaṃ, viññāṇapaccayā nāmarūpaṃ, nāmarūpapaccayā phasso, phassapaccayā vedanā, vedanāpaccayā taṇhā, taṇhāpaccayā upādānaṃ, upādānapaccayā bhavo, bhavapaccayā jāti jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     98. “‘Jātipaccayā jarāmaraṇan’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā jātipaccayā jarāmaraṇaṃ. Jāti ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, seyyathidaṃ– devānaṃ vā devattāya, gandhabbānaṃ vā gandhabbattāya, yakkhānaṃ vā yakkhattāya, bhūtānaṃ vā bhūtattāya, manussānaṃ vā manussattāya, catuppadānaṃ vā catuppadattāya, pakkhīnaṃ vā pakkhittāya, sarīsapānaṃ vā sarīsapattāya, tesaṃ tesañca hi, ānanda, sattānaṃ tadattāya jāti nābhavissa. Sabbaso jātiyā asati jātinirodhā api nu kho jarāmaraṇaṃ paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo jarāmaraṇassa, yadidaṃ jāti”.
     99. “‘Bhavapaccayā jātī’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā bhavapaccayā jāti. Bhavo ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, seyyathidaṃ– kāmabhavo vā rūpabhavo vā arūpabhavo vā, sabbaso bhave asati bhavanirodhā api nu kho jāti paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo jātiyā, yadidaṃ bhavo”.
     100. “‘Upādānapaccayā bhavo’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā upādānapaccayā bhavo. Upādānañca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici seyyathidaṃ– kāmupādānaṃ vā diṭṭhupādānaṃ vā sīlabbatupādānaṃ vā attavādupādānaṃ vā, sabbaso upādāne asati upādānanirodhā api nu kho bhavo paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo bhavassa, yadidaṃ upādānaṃ”.
     101. “‘Taṇhāpaccayā upādānan’ti iti kho panetaṃ vuttaṃ tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā taṇhāpaccayā upādānaṃ. Taṇhā ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, seyyathidaṃ– rūpataṇhā saddataṇhā gandhataṇhā rasataṇhā phoṭṭhabbataṇhā dhammataṇhā, sabbaso taṇhāya asati taṇhānirodhā api nu kho upādānaṃ paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo upādānassa, yadidaṃ taṇhā”.
     102. “‘Vedanāpaccayā taṇhā’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā vedanāpaccayā taṇhā. Vedanā ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, seyyathidaṃ– cakkhusamphassajā vedanā sotasamphassajā vedanā ghānasamphassajā vedanā jivhāsamphassajā vedanā kāyasamphassajā vedanā manosamphassajā vedanā, sabbaso vedanāya asati vedanānirodhā api nu kho taṇhā paññāyethā”ti “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo taṇhāya, yadidaṃ vedanā”.
     103. “Iti kho panetaṃ, ānanda, vedanaṃ paṭicca taṇhā, taṇhaṃ paṭicca pariyesanā, pariyesanaṃ paṭicca lābho, lābhaṃ paṭicca vinicchayo, vinicchayaṃ paṭicca chandarāgo, chandarāgaṃ paṭicca ajjhosānaṃ, ajjhosānaṃ paṭicca pariggaho, pariggahaṃ paṭicca macchariyaṃ, macchariyaṃ paṭicca ārakkho. Ārakkhādhikaraṇaṃ daṇḍādānasatthādānakala-haviggahavivādatuvaṃtuvaṃpesuññamusāvādā aneke pāpakā akusalā dhammā sambhavanti.
     104. “‘Ārakkhādhikaraṇaṃ daṇḍādānasatthādānakalahaviggahavivāda-tuvaṃtuvaṃpesuññamusāvādā aneke pāpakā akusalā dhammā sambhavantī’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā ārakkhādhikaraṇaṃ daṇḍādānasatthādānakal-ahaviggahavivādatuvaṃtuvaṃpesuññamusāvādā aneke pāpakā akusalā dhammā sambhavanti. Ārakkho ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, sabbaso ārakkhe asati ārakkhanirodhā api nu kho daṇḍādānasatthādānakalahaviggahaviv-ādatuvaṃtuvaṃpesuññamusāvādā aneke pāpakā akusalā dhammā sambhaveyyun”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo daṇḍādānasatthādānakalahaviggahaviv-ādatuvaṃtuvaṃpesuññamusāvādānaṃ anekesaṃ pāpakānaṃ akusalānaṃ dhammānaṃ sambhavāya yadidaṃ ārakkho.
     105. “‘Macchariyaṃ paṭicca ārakkho’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā macchariyaṃ paṭicca ārakkho. Macchariyañca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici sabbaso macchariye asati macchariyanirodhā api nu kho ārakkho paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo ārakkhassa, yadidaṃ macchariyaṃ”.
     106. “‘Pariggahaṃ paṭicca macchariyan’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā pariggahaṃ paṭicca macchariyaṃ. Pariggaho ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, sabbaso pariggahe asati pariggahanirodhā api nu kho macchariyaṃ paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo macchariyassa, yadidaṃ pariggaho”.
     107. “‘Ajjhosānaṃ paṭicca pariggaho’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā ajjhosānaṃ paṭicca pariggaho. Ajjhosānañca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, sabbaso ajjhosāne asati ajjhosānanirodhā api nu kho pariggaho paññāyethā”ti “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo pariggahassa– yadidaṃ ajjhosānaṃ”.
     108. “‘Chandarāgaṃ paṭicca ajjhosānan’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā chandarāgaṃ paṭicca ajjhosānaṃ. Chandarāgo ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, sabbaso chandarāge asati chandarāganirodhā api nu kho ajjhosānaṃ paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo ajjhosānassa, yadidaṃ chandarāgo”.
     109. “‘Vinicchayaṃ paṭicca chandarāgo’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā vinicchayaṃ paṭicca chandarāgo. Vinicchayo ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, sabbaso vinicchaye asati vinicchayanirodhā api nu kho chandarāgo paññāyethā”ti? “No hetaṃ bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo chandarāgassa, yadidaṃ vinicchayo”.
     110. “‘Lābhaṃ paṭicca vinicchayo’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā lābhaṃ paṭicca vinicchayo. Lābho ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, sabbaso lābhe asati lābhanirodhā api nu kho vinicchayo paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo vinicchayassa, yadidaṃ lābho”.
     111. “‘Pariyesanaṃ paṭicca lābho’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā pariyesanaṃ paṭicca lābho. Pariyesanā ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, sabbaso pariyesanāya asati pariyesanānirodhā api nu kho lābho paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo lābhassa, yadidaṃ pariyesanā”.
     112. “‘Taṇhaṃ paṭicca pariyesanā’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā taṇhaṃ paṭicca pariyesanā. Taṇhā ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, seyyathidaṃ– kāmataṇhā bhavataṇhā vibhavataṇhā, sabbaso taṇhāya asati taṇhānirodhā api nu kho pariyesanā paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo pariyesanāya, yadidaṃ taṇhā. Iti kho, ānanda, ime dve dhammā dvayena vedanāya ekasamosaraṇā bhavanti”.
     113. “‘Phassapaccayā vedanā’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā ‘phassapaccayā vedanā. Phasso ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, seyyathidaṃ– cakkhusamphasso sotasamphasso ghānasamphasso jivhāsamphasso kāyasamphasso manosamphasso, sabbaso phasse asati phassanirodhā api nu kho vedanā paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo vedanāya, yadidaṃ phasso”.
     114. “‘Nāmarūpapaccayā phasso’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā nāmarūpapaccayā phasso. Yehi, ānanda, ākārehi yehi liṅgehi yehi nimittehi yehi uddesehi nāmakāyassa paññatti hoti, tesu ākāresu tesu liṅgesu tesu nimittesu tesu uddesesu asati api nu kho rūpakāye adhivacanasamphasso paññāyethā”ti? “No hetaṃ, bhante”. “Yehi, ānanda, ākārehi yehi liṅgehi yehi nimittehi yehi uddesehi rūpakāyassa paññatti hoti, tesu ākāresu …pe… tesu uddesesu asati api nu kho nāmakāye paṭighasamphasso paññāyethā”ti? “No hetaṃ, bhante”. “Yehi, ānanda, ākārehi …pe… yehi uddesehi nāmakāyassa ca rūpakāyassa ca paññatti hoti tesu ākāresu …pe… tesu uddesesu asati api nu kho adhivacanasamphasso vā paṭighasamphasso vā paññāyethā”ti? “No hetaṃ, bhante”. “Yehi, ānanda, ākārehi …pe… yehi uddesehi nāmarūpassa paññatti hoti, tesu ākāresu …pe… tesu uddeses u asati api nu kho phasso paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo phassassa, yadidaṃ nāmarūpaṃ”.
     115. “‘Viññāṇapaccayā nāmarūpan’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā viññāṇapaccayā nāmarūpaṃ. Viññāṇañca hi, ānanda, mātukucchismiṃ na okkamissatha, api nu kho nāmarūpaṃ mātukucchismiṃ samuccissathā”ti? “No hetaṃ, bhante”. “Viññāṇañca hi, ānanda, mātukucchismiṃ okkamitvā vokkamissatha, api nu kho nāmarūpaṃ itthattāya abhinibbattissathā”ti? “No hetaṃ, bhante”. “Viññāṇañca hi, ānanda, daharasseva sato vocchijjissatha kumārakassa vā kumārikāya vā, api nu kho nāmarūpaṃ vuddhiṃ virūḷhiṃ vepullaṃ āpajjissathā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo nāmarūpassa– yadidaṃ viññāṇaṃ”.
     116. “‘Nāmarūpapaccayā viññāṇan’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā nāmarūpapaccayā viññāṇaṃ. Viññāṇañca hi, ānanda, nāmarūpe patiṭṭhaṃ na labhissatha, api nu kho āyatiṃ jātijarāmaraṇaṃ dukkhasamudayasambhavo paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo viññāṇassa yadidaṃ nāmarūpaṃ. Ettāvatā kho, ānanda, jāyetha vā jīyetha vā mīyetha vā cavetha vā upapajjetha vā. Ettāvatā adhivacanapatho, ettāvatā niruttipatho, ettāvatā paññattipatho, ettāvatā paññāvacaraṃ, ettāvatā vaṭṭaṃ vattati itthattaṃ paññāpanāya yadidaṃ nāmarūpaṃ saha viññāṇena aññamaññapaccayatā pavattati.
Attapaññatti
     117. “Kittāvatā ca, ānanda, attānaṃ paññapento paññapeti? Rūpiṃ vā hi, ānanda, parittaṃ attānaṃ paññapento paññapeti– “rūpī me paritto attā”ti. Rūpiṃ vā hi ānanda, anantaṃ attānaṃ paññapento paññapeti– ‘rūpī me ananto attā’ti. Arūpiṃ vā hi, ānanda, parittaṃ attānaṃ paññapento paññapeti– ‘arūpī me paritto attā’ti. Arūpiṃ vā hi, ānanda, anantaṃ attānaṃ paññapento paññapeti– ‘arūpī me ananto attā’ti.
     118. “Tatrānanda, yo so rūpiṃ parittaṃ attānaṃ paññapento paññapeti. Etarahi vā so rūpiṃ parittaṃ attānaṃ paññapento paññapeti, tattha bhāviṃ vā so rūpiṃ parittaṃ attānaṃ paññapento paññapeti, ‘atathaṃ vā pana santaṃ tathattāya upakappessāmī’ti iti vā panassa hoti. Evaṃ santaṃ kho, ānanda, rūpiṃ parittattānudiṭṭhi anusetīti iccālaṃ vacanāya.
     “Tatrānanda, yo so rūpiṃ anantaṃ attānaṃ paññapento paññapeti. Etarahi vā so rūpiṃ anantaṃ attānaṃ paññapento paññapeti, tattha bhāviṃ vā so rūpiṃ anantaṃ attānaṃ paññapento paññapeti, ‘atathaṃ vā pana santaṃ tathattāya upakappessāmī’ti iti vā panassa hoti. Evaṃ santaṃ kho, ānanda, rūpiṃ anantattānudiṭṭhi anusetīti iccālaṃ vacanāya.
     “Tatrānanda, yo so arūpiṃ parittaṃ attānaṃ paññapento paññapeti. Etarahi vā so arūpiṃ parittaṃ attānaṃ paññapento paññapeti, tattha bhāviṃ vā so arūpiṃ parittaṃ attānaṃ paññapento paññapeti, ‘atathaṃ vā pana santaṃ tathattāya upakappessāmī’ti iti vā panassa hoti. Evaṃ santaṃ kho, ānanda, arūpiṃ parittattānudiṭṭhi anusetīti iccālaṃ vacanāya.
     “Tatrānanda, yo so arūpiṃ anantaṃ attānaṃ paññapento paññapeti. Etarahi vā so arūpiṃ anantaṃ attānaṃ paññapento paññapeti, tattha bhāviṃ vā so arūpiṃ anantaṃ attānaṃ paññapento paññapeti, ‘atathaṃ vā pana santaṃ tathattāya upakappessāmī’ti iti vā panassa hoti. Evaṃ santaṃ kho, ānanda, arūpiṃ anantattānudiṭṭhi anusetīti iccālaṃ vacanāya. Ettāvatā kho, ānanda, attānaṃ paññapento paññapeti.
Na-attapaññatti
     119. “Kittāvatā ca, ānanda, attānaṃ na paññapento na paññapeti? Rūpiṃ vā hi, ānanda, parittaṃ attānaṃ na paññapento na paññapeti– ‘rūpī me paritto attā’ti. Rūpiṃ vā hi, ānanda, anantaṃ attānaṃ na paññapento na paññapeti– ‘rūpī me ananto attā’ti. Arūpiṃ vā hi, ānanda, parittaṃ attānaṃ na paññapento na paññapeti– ‘arūpī me paritto attā’ti. Arūpiṃ vā hi, ānanda, anantaṃ attānaṃ na paññapento na paññapeti– ‘arūpī me ananto attā’ti.
     120. “Tatrānanda, yo so rūpiṃ parittaṃ attānaṃ na paññapento na paññapeti. Etarahi vā so rūpiṃ parittaṃ attānaṃ na paññapento na paññapeti, tattha bhāviṃ vā so rūpiṃ parittaṃ attānaṃ na paññapento na paññapeti, ‘atathaṃ vā pana santaṃ tathattāya upakappessāmī’ti iti vā panassa na hoti. Evaṃ santaṃ kho, ānanda, rūpiṃ parittattānudiṭṭhi nānusetīti iccālaṃ vacanāya.
     “Tatrānanda yo so rūpiṃ anantaṃ attānaṃ na paññapento na paññapeti. Etarahi vā so rūpiṃ anantaṃ attānaṃ na paññapento na paññapeti, tattha bhāviṃ vā so rūpiṃ anantaṃ attānaṃ na paññapento na paññapeti, ‘atathaṃ vā pana santaṃ tathattāya upakappessāmī’ti iti vā panassa na hoti. Evaṃ santaṃ kho, ānanda, rūpiṃ anantattānudiṭṭhi nānusetīti iccālaṃ vacanāya.
     “Tatrānanda, yo so arūpiṃ parittaṃ attānaṃ na paññapento na paññapeti. Etarahi vā so arūpiṃ parittaṃ attānaṃ na paññapento na paññapeti, tattha bhāviṃ vā so arūpiṃ parittaṃ attānaṃ na paññapento na paññapeti, ‘atathaṃ vā pana santaṃ tathattāya upakappessāmī’ti iti vā panassa na hoti. Evaṃ santaṃ kho, ānanda, arūpiṃ parittattānudiṭṭhi nānusetīti iccālaṃ vacanāya.
     “Tatrānanda, yo so arūpiṃ anantaṃ attānaṃ na paññapento na paññapeti. Etarahi vā so arūpiṃ anantaṃ attānaṃ na paññapento na paññapeti, tattha bhāviṃ vā so arūpiṃ anantaṃ attānaṃ na paññapento na paññapeti, ‘atathaṃ vā pana santaṃ tathattāya upakappessāmī’ti iti vā panassa na hoti. Evaṃ santaṃ kho, ānanda, arūpiṃ anantattānudiṭṭhi nānusetīti iccālaṃ vacanāya. Ettāvatā kho, ānanda, attānaṃ na paññapento na paññapeti.
Attasamanupassanā
     121. “Kittāvatā ca, ānanda, attānaṃ samanupassamāno samanupassati? Vedanaṃ vā hi, ānanda, attānaṃ samanupassamāno samanupassati– ‘vedanā me attā’ti. ‘Na heva kho me vedanā attā, appaṭisaṃvedano me attā’ti iti vā hi, ānanda, attānaṃ samanupassamāno samanupassati. ‘Na heva kho me vedanā attā, nopi appaṭisaṃvedano me attā, attā me vediyati, vedanādhammo hi me attā’ti iti vā hi, ānanda, attānaṃ samanupassamāno samanupassati.
     122. “Tatrānanda, yo so evamāha– ‘vedanā me attā’ti, so evamassa vacanīyo– ‘tisso kho imā, āvuso, vedanā– sukhā vedanā dukkhā vedanā adukkhamasukhā vedanā. Imāsaṃ kho tvaṃ tissannaṃ vedanānaṃ katamaṃ attato samanupassasī’ti? Yasmiṃ, ānanda, samaye sukhaṃ vedanaṃ vedeti, neva tasmiṃ samaye dukkhaṃ vedanaṃ vedeti, na adukkhamasukhaṃ vedanaṃ vedeti; sukhaṃyeva tasmiṃ samaye vedanaṃ vedeti. Yasmiṃ, ānanda, samaye dukkhaṃ vedanaṃ vedeti, neva tasmiṃ samaye sukhaṃ vedanaṃ vedeti, na adukkhamasukhaṃ vedanaṃ vedeti; dukkhaṃyeva tasmiṃ samaye vedanaṃ vedeti. Yasmiṃ, ānanda, samaye adukkhamasukhaṃ vedanaṃ vedeti, neva tasmiṃ samaye sukhaṃ vedanaṃ vedeti, na dukkhaṃ vedanaṃ vedeti; adukkhamasukhaṃyeva tasmiṃ samaye vedanaṃ vedeti.
     123. “Sukhāpi kho, ānanda, vedanā aniccā saṅkhatā paṭiccasamuppannā khayadhammā vayadhammā virāgadhammā nirodhadhammā. Dukkhāpi kho, ānanda, vedanā aniccā saṅkhatā paṭiccasamuppannā khayadhammā vayadhammā virāgadhammā nirodhadhammā. Adukkhamasukhāpi kho, ānanda, vedanā aniccā saṅkhatā paṭiccasamuppannā khayadhammā vayadhammā virāgadhammā nirodhadhammā. Tassa sukhaṃ vedanaṃ vediyamānassa ‘eso me attā’ti hoti. Tassāyeva sukhāya vedanāya nirodhā ‘byagā me attā’ti hoti. Dukkhaṃ vedanaṃ vediyamānassa ‘eso me attā’ti hoti. Tassāyeva dukkhāya vedanāya nirodhā ‘byagā me attā’ti hoti. Adukkhamasukhaṃ vedanaṃ vediyamānassa ‘eso me attā’ti hoti. Tassāyeva adukkhamasukhāya vedanāya nirodhā ‘byagā me attā’ti hoti. Iti so diṭṭheva dhamme aniccasukhadukkhavokiṇṇaṃ uppādavayadhammaṃ attānaṃ samanupassamāno samanupassati, yo so evamāha– ‘vedanā me attā’ti. Tasmātihānanda, etena peta ṃ nakkhamati– ‘vedanā me attā’ti samanupassituṃ.
     124. “Tatrānanda yo so evamāha– ‘na heva kho me vedanā attā, appaṭisaṃvedano me attā’ti, so evamassa vacanīyo– ‘yattha panāvuso, sabbaso vedayitaṃ natthi api nu kho, tattha “ayamahamasmī”ti siyā’”ti “No hetaṃ, bhante”. “Tasmātihānanda, etena petaṃ nakkhamati– ‘na heva kho me vedanā attā, appaṭisaṃvedano me attā’ti samanupassituṃ.
     125. “Tatrānanda yo so evamāha– ‘na heva kho me vedanā attā, nopi appaṭisaṃvedano me attā, attā me vediyati, vedanādhammo hi me attā’ti. So evamassa vacanīyo– vedanā ca hi, āvuso, sabbena sabbaṃ sabbathā sabbaṃ aparisesā nirujjheyyuṃ. Sabbaso vedanāya asati vedanānirodhā api nu kho tattha ‘ayamahamasmī’ti siyā”ti? ‘No hetaṃ, bhante”. “Tasmātihānanda, etena petaṃ nakkhamati– “na heva kho me vedanā attā, nopi appaṭisaṃvedano me attā, attā me vediyati, vedanādhammo hi me attā’ti samanupassituṃ.
     126. “Yato kho, ānanda, bhikkhu neva vedanaṃ attānaṃ samanupassati, nopi appaṭisaṃvedanaṃ attānaṃ samanupassati, nopi ‘attā me vediyati, vedanādhammo hi me attā’ti samanupassati. So evaṃ na samanupassanto na ca kiñci loke upādiyati, anupādiyaṃ na paritassati, aparitassaṃ paccattaññeva parinibbāyati, ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Evaṃ vimuttacittaṃ kho, ānanda, bhikkhuṃ yo evaṃ vadeyya– ‘hoti tathāgato paraṃ maraṇā itissa diṭṭhī’ti, tadakallaṃ. ‘Na hoti tathāgato paraṃ maraṇā itissa diṭṭhī’ti, tadakallaṃ. ‘Hoti ca na ca hoti tathāgato paraṃ maraṇā itissa diṭṭhī’ti, tadakallaṃ. ‘Neva hoti na na hoti tathāgato paraṃ maraṇā itissa diṭṭhī’ti, tadakallaṃ. Taṃ kissa hetu? Yāvatā, ānanda, adhivacanaṃ yāvatā adhivacanapatho, yāvatā nirutti yāvatā niruttipatho, yāvatā paññatti yāvatā paññattipa tho, yāvatā paññā yāvatā paññāvacaraṃ, yāvatā vaṭṭaṃ yāvatā vaṭṭati, tadabhiññāvimutto bhikkhu, tadabhiññāvimuttaṃ bhikkhuṃ ‘na jānāti na passati itissa diṭṭhī’ti, tadakallaṃ.
Satta viññāṇaṭṭhiti
     127. “Satta kho, ānanda, viññāṇaṭṭhitiyo, dve āyatanāni. Katamā satta? Santānanda, sattā nānattakāyā nānattasaññino, seyyathāpi manussā ekacce ca devā, ekacce ca vinipātikā. Ayaṃ paṭhamā viññāṇaṭṭhiti. Santānanda, sattā nānattakāyā ekattasaññino, seyyathāpi devā brahmakāyikā paṭhamābhinibbattā. Ayaṃ dutiyā viññāṇaṭṭhiti. Santānanda, sattā ekattakāyā nānattasaññino, seyyathāpi devā ābhassarā. Ayaṃ tatiyā viññāṇaṭṭhiti. Santānanda, sattā ekattakāyā ekattasaññino, seyyathāpi devā subhakiṇhā. Ayaṃ catutthī viññāṇaṭṭhiti. Santānanda, sattā sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanūpagā. Ayaṃ pañcamī viññāṇaṭṭhiti Santānanda, sattā sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanūpagā. Ayaṃ chaṭṭhī v iññāṇaṭṭhiti. Santānanda, sattā sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanūpagā. Ayaṃ sattamī viññāṇaṭṭhiti. Asaññasattāyatanaṃ nevasaññānāsaññāyatanameva dutiyaṃ.
     128. “Tatrānanda, yāyaṃ paṭhamā viññāṇaṭṭhiti nānattakāyā nānattasaññino, seyyathāpi manussā, ekacce ca devā, ekacce ca vinipātikā. Yo nu kho, ānanda, tañca pajānāti, tassā ca samudayaṃ pajānāti, tassā ca atthaṅgamaṃ pajānāti, tassā ca assādaṃ pajānāti, tassā ca ādīnavaṃ pajānāti, tassā ca nissaraṇaṃ pajānāti, kallaṃ nu tena tadabhinanditun”ti? “No hetaṃ, bhante …”pe… “tatrānanda, yamidaṃ asaññasattāyatanaṃ. Yo nu kho, ānanda, tañca pajānāti, tassa ca samudayaṃ pajānāti, tassa ca atthaṅgamaṃ pajānāti, tassa ca assādaṃ pajānāti, tassa ca ādīnavaṃ pajānāti, tassa ca nissaraṇaṃ pajānāti, kallaṃ nu tena tadabhinanditun”ti? “No hetaṃ, bhante”. “Tatrānanda, yamidaṃ nevasaññānāsaññāyatanaṃ. Yo nu kho, ānanda, tañca pajānāti, tassa ca samudayaṃ pajānāti, tassa ca atthaṅgamaṃ pajānāti, tassa ca assādaṃ pajānāti, tassa ca ādīnavaṃ pajānāti, t assa ca nissaraṇaṃ pajānāti, kallaṃ nu tena tadabhinanditun”ti? “No hetaṃ, bhante”. Yato kho, ānanda, bhikkhu imāsañca sattannaṃ viññāṇaṭṭhitīnaṃ imesañca dvinnaṃ āyatanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā anupādā vimutto hoti, ayaṃ vuccatānanda, bhikkhu paññāvimutto.
Aṭṭha vimokkhā
     129. “Aṭṭha kho ime, ānanda, vimokkhā. Katame aṭṭha? Rūpī rūpāni passati ayaṃ paṭhamo vimokkho. Ajjhattaṃ arūpasaññī bahiddhā rūpāni passati, ayaṃ dutiyo vimokkho. Subhanteva adhimutto hoti, ayaṃ tatiyo vimokkho. Sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati, ayaṃ catuttho vimokkho. Sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati, ayaṃ pañcamo vimokkho. Sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati, ayaṃ chaṭṭho vimokkho. Sabbaso ākiñcaññāyatanaṃ samatikkamma ‘nevasaññānāsaññā’yatanaṃ upasampajja viharati, ayaṃ sattamo vimokkho. Sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati, ayaṃ aṭṭhamo vimokk ho. Ime kho, ānanda, aṭṭha vimokkhā.
     130. “Yato kho, ānanda, bhikkhu ime aṭṭha vimokkhe anulomampi samāpajjati, paṭilomampi samāpajjati, anulomapaṭilomampi samāpajjati, yatthicchakaṃ yadicchakaṃ yāvaticchakaṃ samāpajjatipi vuṭṭhātipi. Āsavānañca khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati, ayaṃ vuccatānanda, bhikkhu ubhatobhāgavimutto. Imāya ca ānanda ubhatobhāgavimuttiyā aññā ubhatobhāgavimutti uttaritarā vā paṇītatarā vā natthī”ti. Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Mahānidānasuttaṃ niṭṭhitaṃ dutiyaṃ.


中阿含98经

MN.10/(10) Mahāsatipaṭṭhānasuttaṃ
     105. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kurūsu viharati kammāsadhammaṃ nāma kurūnaṃ nigamo. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
Uddeso
     106. “Ekāyano ayaṃ, bhikkhave, maggo sattānaṃ visuddhiyā, sokaparidevānaṃ samatikkamāya, dukkhadomanassānaṃ atthaṅgamāya, ñāyassa adhigamāya, nibbānassa sacchikiriyāya, yadidaṃ cattāro satipaṭṭhānā.
     “Katame cattāro? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu vedanānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; citte cittānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
Uddeso niṭṭhito.
Kāyānupassanā ānāpānapabbaṃ
     107. “Kathañca, bhikkhave, bhikkhu kāye kāyānupassī viharati? Idha, bhikkhave, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati, pallaṅkaṃ ābhujitvā, ujuṃ kāyaṃ paṇidhāya, parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati, satova passasati. Dīghaṃ vā assasanto ‘dīghaṃ assasāmī’ti pajānāti, dīghaṃ vā passasanto ‘dīghaṃ passasāmī’ti pajānāti, rassaṃ vā assasanto ‘rassaṃ assasāmī’ti pajānāti, rassaṃ vā passasanto ‘rassaṃ passasāmī’ti pajānāti, ‘sabbakāyapaṭisaṃvedī assasissāmī’ti sikkhati, ‘sabbakāyapaṭisaṃvedī passasissāmī’ti sikkhati ‘passambhayaṃ kāyasaṅkhāraṃ assasissāmī’ti sikkhati, ‘passambhayaṃ kāyasaṅkhāraṃ passasissāmī’ti sikkhati.
     “Seyyathāpi, bhikkhave, dakkho bhamakāro vā bhamakārantevāsī vā dīghaṃ vā añchanto ‘dīghaṃ añchāmī’ti pajānāti, rassaṃ vā añchanto ‘rassaṃ añchāmī’ti pajānāti; evameva kho, bhikkhave, bhikkhu dīghaṃ vā assasanto ‘dīghaṃ assasāmī’ti pajānāti, dīghaṃ vā passasanto ‘dīghaṃ passasāmī’ti pajānāti, rassaṃ vā assasanto ‘rassaṃ assasāmī’ti pajānāti, rassaṃ vā passasanto ‘rassaṃ passasāmī’ti pajānāti; ‘sabbakāyapaṭisaṃvedī assasissāmī’ti sikkhati, ‘sabbakāyapaṭisaṃvedī passasissāmī’ti sikkhati; ‘passambhayaṃ kāyasaṅkhāraṃ assasissāmī’ti sikkhati, ‘passambhayaṃ kāyasaṅkhāraṃ passasissāmī’ti sikkhati. Iti ajjhattaṃ vā kāye kāyānupassī viharati, bahiddhā vā kāye kāyānupassī viharati, ajjhattabahiddhā vā kāye kāyānupassī viharati; samudayadhammānupassī vā kāyasmiṃ viharati, vayadhammānupassī vā kāyasmiṃ viharati, samudayavayadhammānu passī vā kāyasmiṃ viharati. ‘Atthi kāyo’ti vā panassa sati paccupaṭṭhitā hoti. Yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati, na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu kāye kāyānupassī viharati.
Ānāpānapabbaṃ niṭṭhitaṃ.
Kāyānupassanā iriyāpathapabbaṃ
     108. “Puna caparaṃ, bhikkhave, bhikkhu gacchanto vā ‘gacchāmī’ti pajānāti, ṭhito vā ‘ṭhitomhī’ti pajānāti, nisinno vā ‘nisinnomhī’ti pajānāti, sayāno vā ‘sayānomhī’ti pajānāti. Yathā yathā vā panassa kāyo paṇihito hoti tathā tathā naṃ pajānāti. Iti ajjhattaṃ vā kāye kāyānupassī viharati, bahiddhā vā kāye kāyānupassī viharati, ajjhattabahiddhā vā kāye kāyānupassī viharati; samudayadhammānupassī vā kāyasmiṃ viharati, vayadhammānupassī vā kāyasmiṃ viharati, samudayavayadhammānupassī vā kāyasmiṃ viharati. ‘Atthi kāyo’ti vā panassa sati paccupaṭṭhitā hoti. Yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati, na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu kāye kāyānupassī viharati.
Iriyāpathapabbaṃ niṭṭhitaṃ.
Kāyānupassanā sampajānapabbaṃ
     109. “Puna caparaṃ, bhikkhave, bhikkhu abhikkante paṭikkante sampajānakārī hoti, ālokite vilokite sampajānakārī hoti, samiñjite pasārite sampajānakārī hoti, saṅghāṭipattacīvaradhāraṇe sampajānakārī hoti, asite pīte khāyite sāyite sampajānakārī hoti, uccārapassāvakamme sampajānakārī hoti, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī hoti. Iti ajjhattaṃ vā kāye kāyānupassī viharati …pe… evampi kho, bhikkhave, bhikkhu kāye kāyānupassī viharati.
Sampajānapabbaṃ niṭṭhitaṃ.
Kāyānupassanā paṭikūlamanasikārapabbaṃ
     110. “Puna caparaṃ, bhikkhave, bhikkhu imameva kāyaṃ uddhaṃ pādatalā, adho kesamatthakā, tacapariyantaṃ pūraṃ nānappakārassa asucino paccavekkhati– ‘atthi imasmiṃ kāye kesā lomā nakhā dantā taco maṃsaṃ nhāru aṭṭhi aṭṭhimiñjaṃ vakkaṃ hadayaṃ yakanaṃ kilomakaṃ pihakaṃ papphāsaṃ antaṃ antaguṇaṃ udariyaṃ karīsaṃ pittaṃ semhaṃ pubbo lohitaṃ sedo medo assu vasā kheḷo siṅghāṇikā lasikā muttan’ti.
     “Seyyathāpi, bhikkhave, ubhatomukhā putoḷi pūrā nānāvihitassa dhaññassa, seyyathidaṃ– sālīnaṃ vīhīnaṃ muggānaṃ māsānaṃ tilānaṃ taṇḍulānaṃ. Tamenaṃ cakkhumā puriso muñcitvā paccavekkheyya– ‘ime sālī ime vīhī ime muggā ime māsā ime tilā ime taṇḍulā’ti. Evameva kho, bhikkhave, bhikkhu imameva kāyaṃ uddhaṃ pādatalā, adho kesamatthakā, tacapariyantaṃ pūraṃ nānappakārassa asucino paccavekkhati– ‘atthi imasmiṃ kāye kesā lomā …pe… muttan’ti.
     “Iti ajjhattaṃ vā kāye kāyānupassī viharati …pe… evampi kho, bhikkhave, bhikkhu kāye kāyānupassī viharati.
Paṭikūlamanasikārapabbaṃ niṭṭhitaṃ.
Kāyānupassanā dhātumanasikārapabbaṃ
     111. “Puna caparaṃ, bhikkhave, bhikkhu imameva kāyaṃ yathāṭhitaṃ yathāpaṇihitaṃ dhātuso paccavekkhati– ‘atthi imasmiṃ kāye pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti.
     “Seyyathāpi bhikkhave, dakkho goghātako vā goghātakantevāsī vā gāviṃ vadhitvā catumahāpathe bilaso vibhajitvā nisinno assa. Evameva kho, bhikkhave, bhikkhu imameva kāyaṃ yathāṭhitaṃ yathāpaṇihitaṃ dhātuso paccavekkhati– ‘atthi imasmiṃ kāye pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti. Iti ajjhattaṃ vā kāye kāyānupassī viharati …pe… evampi kho, bhikkhave bhikkhu kāye kāyānupassī viharati.
Dhātumanasikārapabbaṃ niṭṭhitaṃ.
Kāyānupassanā navasivathikapabbaṃ
     112. “Puna caparaṃ, bhikkhave, bhikkhu seyyathāpi passeyya sarīraṃ sivathikāya chaḍḍitaṃ ekāhamataṃ vā dvīhamataṃ vā tīhamataṃ vā uddhumātakaṃ vinīlakaṃ vipubbakajātaṃ. So imameva kāyaṃ upasaṃharati– ‘ayampi kho kāyo evaṃdhammo evaṃbhāvī evaṃ-anatīto’ti. Iti ajjhattaṃ vā kāye kāyānupassī viharati …pe… evampi kho, bhikkhave, bhikkhu kāye kāyānupassī viharati.
     “Puna caparaṃ, bhikkhave, bhikkhu seyyathāpi passeyya sarīraṃ sivathikāya chaḍḍitaṃ kākehi vā khajjamānaṃ kulalehi vā khajjamānaṃ gijjhehi vā khajjamānaṃ kaṅkehi vā khajjamānaṃ sunakhehi vā khajjamānaṃ byagghehi vā khajjamānaṃ dīpīhi vā khajjamānaṃ siṅgālehi vā khajjamānaṃ vividhehi vā pāṇakajātehi khajjamānaṃ. So imameva kāyaṃ upasaṃharati– ‘ayampi kho kāyo evaṃdhammo evaṃbhāvī evaṃ-anatīto’ti. Iti ajjhattaṃ vā kāye kāyānupassī viharati …pe… evampi kho, bhikkhave, bhikkhu kāye kāyānupassī viharati.
     “Puna caparaṃ, bhikkhave, bhikkhu seyyathāpi passeyya sarīraṃ sivathikāya chaḍḍitaṃ aṭṭhikasaṅkhalikaṃ samaṃsalohitaṃ nhārusambandhaṃ …pe… aṭṭhikasaṅkhalikaṃ nimaṃsalohitamakkhitaṃ nhārusambandhaṃ …pe… aṭṭhikasaṅkhalikaṃ apagatamaṃsalohitaṃ nhārusambandhaṃ …pe… aṭṭhikāni apagatasambandhāni disā vidisā vikkhittāni, aññena hatthaṭṭhikaṃ aññena pādaṭṭhikaṃ aññena gopphakaṭṭhikaṃ aññena jaṅghaṭṭhikaṃ aññena ūruṭṭhikaṃ aññena kaṭiṭṭhikaṃ aññena phāsukaṭṭhikaṃ aññena piṭṭhiṭṭhikaṃ aññena khandhaṭṭhikaṃ aññena gīvaṭṭhikaṃ aññena hanukaṭṭhikaṃ aññena dantaṭṭhikaṃ aññena sīsakaṭāhaṃ. So imameva kāyaṃ upasaṃharati– ‘ayampi kho kāyo evaṃdhammo evaṃbhāvī evaṃ-anatīto’ti. Iti ajjhattaṃ vā kāye kāyānupassī viharati …pe… evampi kho, bhikkhave, bhikkhu kāye kāyānupassī viharati.
     “Puna caparaṃ, bhikkhave, bhikkhu seyyathāpi passeyya sarīraṃ sivathikāya chaḍḍitaṃ, aṭṭhikāni setāni saṅkhavaṇṇapaṭibhāgāni …pe… aṭṭhikāni puñjakitāni terovassikāni …pe… aṭṭhikāni pūtīni cuṇṇakajātāni So imameva kāyaṃ upasaṃharati– ‘ayampi kho kāyo evaṃdhammo evaṃbhāvī evaṃ-anatīto’ti. Iti ajjhattaṃ vā kāye kāyānupassī viharati, bahiddhā vā kāye kāyānupassī viharati, ajjhattabahiddhā vā kāye kāyānupassī viharati; samudayadhammānupassī vā kāyasmiṃ viharati, vayadhammānupassī vā kāyasmiṃ viharati, samudayavayadhammānupassī vā kāyasmiṃ viharati. ‘Atthi kāyo’ti vā panassa sati paccupaṭṭhitā hoti. Yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati, na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu kāye kāyānupassī viharati.
Navasivathikapabbaṃ niṭṭhitaṃ.
Cuddasakāyānupassanā niṭṭhitā.
Vedanānupassanā
     113. “Kathañca pana, bhikkhave, bhikkhu vedanāsu vedanānupassī viharati? Idha, bhikkhave, bhikkhu sukhaṃ vā vedanaṃ vedayamāno ‘sukhaṃ vedanaṃ vedayāmī’ti pajānāti; dukkhaṃ vā vedanaṃ vedayamāno ‘dukkhaṃ vedanaṃ vedayāmī’ti pajānāti; adukkhamasukhaṃ vā vedanaṃ vedayamāno ‘adukkhamasukhaṃ vedanaṃ vedayāmī’ti pajānāti; sāmisaṃ vā sukhaṃ vedanaṃ vedayamāno ‘sāmisaṃ sukhaṃ vedanaṃ vedayāmī’ti pajānāti; nirāmisaṃ vā sukhaṃ vedanaṃ vedayamāno ‘nirāmisaṃ sukhaṃ vedanaṃ vedayāmī’ti pajānāti; sāmisaṃ vā dukkhaṃ vedanaṃ vedayamāno ‘sāmisaṃ dukkhaṃ vedanaṃ vedayāmī’ti pajānāti; nirāmisaṃ vā dukkhaṃ vedanaṃ vedayamāno ‘nirāmisaṃ dukkhaṃ vedanaṃ vedayāmī’ti pajānāti; sāmisaṃ vā adukkhamasukhaṃ vedanaṃ vedayamāno ‘sāmisaṃ adukkhamasukhaṃ vedanaṃ vedayāmī’ti pajānāti; nirāmisaṃ vā adukkhamasukhaṃ vedanaṃ vedayamāno ‘nirāmisa ṃ adukkhamasukhaṃ vedanaṃ vedayāmī’ti pajānāti; iti ajjhattaṃ vā vedanāsu vedanānupassī viharati, bahiddhā vā vedanāsu vedanānupassī viharati, ajjhattabahiddhā vā vedanāsu vedanānupassī viharati; samudayadhammānupassī vā vedanāsu viharati, vayadhammānupassī vā vedanāsu viharati, samudayavayadhammānupassī vā vedanāsu viharati. ‘Atthi vedanā’ti vā panassa sati paccupaṭṭhitā hoti. Yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu vedanāsu vedanānupassī viharati.
Vedanānupassanā niṭṭhitā.
Cittānupassanā
     114. “Kathañca pana, bhikkhave, bhikkhu citte cittānupassī viharati? Idha, bhikkhave, bhikkhu sarāgaṃ vā cittaṃ ‘sarāgaṃ cittan’ti pajānāti, vītarāgaṃ vā cittaṃ ‘vītarāgaṃ cittan’ti pajānāti; sadosaṃ vā cittaṃ ‘sadosaṃ cittan’ti pajānāti, vītadosaṃ vā cittaṃ ‘vītadosaṃ cittan’ti pajānāti; samohaṃ vā cittaṃ ‘samohaṃ cittan’ti pajānāti, vītamohaṃ vā cittaṃ ‘vītamohaṃ cittan’ti pajānāti; saṃkhittaṃ vā cittaṃ ‘saṃkhittaṃ cittan’ti pajānāti, vikkhittaṃ vā cittaṃ ‘vikkhittaṃ cittan’ti pajānāti; mahaggataṃ vā cittaṃ ‘mahaggataṃ cittan’ti pajānāti, amahaggataṃ vā cittaṃ ‘amahaggataṃ cittan’ti pajānāti; sa-uttaraṃ vā cittaṃ ‘sa-uttaraṃ cittan’ti pajānāti, anuttaraṃ vā cittaṃ ‘anuttaraṃ cittan’ti pajānāti; samāhitaṃ vā cittaṃ ‘samāhitaṃ cittan’ti pajānāti, asamāhitaṃ vā cittaṃ ‘asamāhitaṃ cittan’ti pajānāti ; vimuttaṃ vā cittaṃ ‘vimuttaṃ cittan’ti pajānāti, avimuttaṃ vā cittaṃ ‘avimuttaṃ cittan’ti pajānāti. Iti ajjhattaṃ vā citte cittānupassī viharati, bahiddhā vā citte cittānupassī viharati, ajjhattabahiddhā vā citte cittānupassī viharati; samudayadhammānupassī vā cittasmiṃ viharati, vayadhammānupassī vā cittasmiṃ viharati, samudayavayadhammānupassī vā cittasmiṃ viharati. ‘Atthi cittan’ti vā panassa sati paccupaṭṭhitā hoti. Yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati, na ca kiñci loke upādiyati Evampi kho, bhikkhave, bhikkhu citte cittānupassī viharati.
Cittānupassanā niṭṭhitā.
Dhammānupassanā nīvaraṇapabbaṃ
     115. “Kathañca, bhikkhave, bhikkhu dhammesu dhammānupassī viharati? Idha, bhikkhave, bhikkhu dhammesu dhammānupassī viharati pañcasu nīvaraṇesu. Kathañca pana, bhikkhave, bhikkhu dhammesu dhammānupassī viharati pañcasu nīvaraṇesu?
     “Idha bhikkhave, bhikkhu santaṃ vā ajjhattaṃ kāmacchandaṃ ‘atthi me ajjhattaṃ kāmacchando’ti pajānāti, asantaṃ vā ajjhattaṃ kāmacchandaṃ ‘natthi me ajjhattaṃ kāmacchando’ti pajānāti; yathā ca anuppannassa kāmacchandassa uppādo hoti tañca pajānāti, yathā ca uppannassa kāmacchandassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa kāmacchandassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ byāpādaṃ ‘atthi me ajjhattaṃ byāpādo’ti pajānāti, asantaṃ vā ajjhattaṃ byāpādaṃ ‘natthi me ajjhattaṃ byāpādo’ti pajānāti; yathā ca anuppannassa byāpādassa uppādo hoti tañca pajānāti, yathā ca uppannassa byāpādassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa byāpādassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ thīnamiddhaṃ ‘atthi me ajjhattaṃ thīnamiddhan’ti pajānāti, asantaṃ vā ajjhattaṃ thīnamiddhaṃ ‘natthi me ajjhattaṃ thīnamiddhan’ti pajānāti, yathā ca anuppannassa thīnamiddhassa uppādo hoti tañca pajānāti, yathā ca uppannassa thīnamiddhassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa thīnamiddhassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ uddhaccakukkuccaṃ ‘atthi me ajjhattaṃ uddhaccakukkuccan’ti pajānāti, asantaṃ vā ajjhattaṃ uddhaccakukkuccaṃ ‘natthi me ajjhattaṃ uddhaccakukkuccan’ti pajānāti; yathā ca anuppannassa uddhaccakukkuccassa uppādo hoti tañca pajānāti, yathā ca uppannassa uddhaccakukkuccassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa uddhaccakukkuccassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ vicikicchaṃ ‘atthi me ajjhattaṃ vicikicchā’ti pajānāti, asantaṃ vā ajjhattaṃ vicikicchaṃ ‘natthi me ajjhattaṃ vicikicchā’ti pajānāti; yathā ca anuppannāya vicikicchāya uppādo hoti tañca pajānāti, yathā ca uppannāya vicikicchāya pahānaṃ hoti tañca pajānāti, yathā ca pahīnāya vicikicchāya āyatiṃ anuppādo hoti tañca pajānāti.
     “Iti ajjhattaṃ vā dhammesu dhammānupassī viharati, bahiddhā vā dhammesu dhammānupassī viharati, ajjhattabahiddhā vā dhammesu dhammānupassī viharati; samudayadhammānupassī vā dhammesu viharati, vayadhammānupassī vā dhammesu viharati samudayavayadhammānupassī vā dhammesu viharati. ‘Atthi dhammā’ti vā panassa sati paccupaṭṭhitā hoti. Yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati, na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu dhammesu dhammānupassī viharati pañcasu nīvaraṇesu.
Nīvaraṇapabbaṃ niṭṭhitaṃ.
Dhammānupassanā khandhapabbaṃ
     116. “Puna caparaṃ, bhikkhave, bhikkhu dhammesu dhammānupassī viharati pañcasu upādānakkhandhesu. Kathañca pana, bhikkhave, bhikkhu dhammesu dhammānupassī viharati pañcasu upādānakkhandhesu? Idha, bhikkhave, bhikkhu– ‘iti rūpaṃ, iti rūpassa samudayo, iti rūpassa atthaṅgamo; iti vedanā, iti vedanāya samudayo, iti vedanāya atthaṅgamo; iti saññā, iti saññāya samudayo, iti saññāya atthaṅgamo; iti saṅkhārā, iti saṅkhārānaṃ samudayo, iti saṅkhārānaṃ atthaṅgamo; iti viññāṇaṃ, iti viññāṇassa samudayo, iti viññāṇassa atthaṅgamo’ti; iti ajjhattaṃ vā dhammesu dhammānupassī viharati, bahiddhā vā dhammesu dhammānupassī viharati, ajjhattabahiddhā vā dhammesu dhammānupassī viharati; samudayadhammānupassī vā dhammesu viharati, vayadhammānupassī vā dhammesu viharati, samudayavayadhammānupassī vā dhammesu viharati. ‘Atthi dhammā’ti vā panassa sati paccupaṭṭhitā hoti. Yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati, na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu dhammesu dhammānupassī viharati pañcasu upādānakkhandhesu.
Khandhapabbaṃ niṭṭhitaṃ.
Dhammānupassanā āyatanapabbaṃ
     117. “Puna caparaṃ, bhikkhave, bhikkhu dhammesu dhammānupassī viharati chasu ajjhattikabāhiresu āyatanesu. Kathañca pana, bhikkhave, bhikkhu dhammesu dhammānupassī viharati chasu ajjhattikabāhiresu āyatanesu?
     “Idha bhikkhave, bhikkhu cakkhuñca pajānāti, rūpe ca pajānāti, yañca tadubhayaṃ paṭicca uppajjati saṃyojanaṃ tañca pajānāti, yathā ca anuppannassa saṃyojanassa uppādo hoti tañca pajānāti, yathā ca uppannassa saṃyojanassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa saṃyojanassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Sotañca pajānāti, sadde ca pajānāti, yañca tadubhayaṃ paṭicca uppajjati saṃyojanaṃ tañca pajānāti, yathā ca anuppannassa saṃyojanassa uppādo hoti tañca pajānāti, yathā ca uppannassa saṃyojanassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa saṃyojanassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Ghānañca pajānāti, gandhe ca pajānāti, yañca tadubhayaṃ paṭicca uppajjati saṃyojanaṃ tañca pajānāti, yathā ca anuppannassa saṃyojanassa uppādo hoti tañca pajānāti, yathā ca uppannassa saṃyojanassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa saṃyojanassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Jivhañca pajānāti, rase ca pajānāti, yañca tadubhayaṃ paṭicca uppajjati saṃyojanaṃ tañca pajānāti, yathā ca anuppannassa saṃyojanassa uppādo hoti tañca pajānāti, yathā ca uppannassa saṃyojanassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa saṃyojanassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Kāyañca pajānāti, phoṭṭhabbe ca pajānāti, yañca tadubhayaṃ paṭicca uppajjati saṃyojanaṃ tañca pajānāti, yathā ca anuppannassa saṃyojanassa uppādo hoti tañca pajānāti, yathā ca uppannassa saṃyojanassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa saṃyojanassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Manañca pajānāti, dhamme ca pajānāti, yañca tadubhayaṃ paṭicca uppajjati saṃyojanaṃ tañca pajānāti, yathā ca anuppannassa saṃyojanassa uppādo hoti tañca pajānāti, yathā ca uppannassa saṃyojanassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa saṃyojanassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Iti ajjhattaṃ vā dhammesu dhammānupassī viharati, bahiddhā vā dhammesu dhammānupassī viharati, ajjhattabahiddhā vā dhammesu dhammānupassī viharati; samudayadhammānupassī vā dhammesu viharati, vayadhammānupassī vā dhammesu viharati, samudayavayadhammānupassī vā dhammesu viharati. ‘Atthi dhammā’ti vā panassa sati paccupaṭṭhitā hoti. Yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu dhammesu dhammānupassī viharati chasu ajjhattikabāhiresu āyatanesu.
Āyatanapabbaṃ niṭṭhitaṃ.
Dhammānupassanā bojjhaṅgapabbaṃ
     118. “Puna caparaṃ, bhikkhave, bhikkhu dhammesu dhammānupassī viharati sattasu bojjhaṅgesu. Kathañca pana, bhikkhave, bhikkhu dhammesu dhammānupassī viharati sattasu bojjhaṅgesu? Idha, bhikkhave, bhikkhu santaṃ vā ajjhattaṃ satisambojjhaṅgaṃ ‘atthi me ajjhattaṃ satisambojjhaṅgo’ti pajānāti, asantaṃ vā ajjhattaṃ satisambojjhaṅgaṃ ‘natthi me ajjhattaṃ satisambojjhaṅgo’ti pajānāti, yathā ca anuppannassa satisambojjhaṅgassa uppādo hoti tañca pajānāti, yathā ca uppannassa satisambojjhaṅgassa bhāvanāya pāripūrī hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ dhammavicayasambojjhaṅgaṃ ‘atthi me ajjhattaṃ dhammavicayasambojjhaṅgo’ti pajānāti, asantaṃ vā ajjhattaṃ dhammavicayasambojjhaṅgaṃ ‘natthi me ajjhattaṃ dhammavicayasambojjhaṅgo’ti pajānāti, yathā ca anuppannassa dhammavicayasambojjhaṅgassa uppādo hoti tañca pajānāti, yathā ca uppannassa dhammavicayasambojjhaṅgassa bhāvanāya pāripūrī hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ vīriyasambojjhaṅgaṃ ‘atthi me ajjhattaṃ vīriyasambojjhaṅgo’ti pajānāti, asantaṃ vā ajjhattaṃ vīriyasambojjhaṅgaṃ ‘natthi me ajjhattaṃ vīriyasambojjhaṅgo’ti pajānāti, yathā ca anuppannassa vīriyasambojjhaṅgassa uppādo hoti tañca pajānāti, yathā ca uppannassa vīriyasambojjhaṅgassa bhāvanāya pāripūrī hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ pītisambojjhaṅgaṃ ‘atthi me ajjhattaṃ pītisambojjhaṅgo’ti pajānāti, asantaṃ vā ajjhattaṃ pītisambojjhaṅgaṃ ‘natthi me ajjhattaṃ pītisambojjhaṅgo’ti pajānāti yathā ca anuppannassa pītisambojjhaṅgassa uppādo hoti tañca pajānāti, yathā ca uppannassa pītisambojjhaṅgassa bhāvanāya pāripūrī hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ passaddhisambojjhaṅgaṃ ‘atthi me ajjhattaṃ passaddhisambojjhaṅgo’ti pajānāti, asantaṃ vā ajjhattaṃ passaddhisambojjhaṅgaṃ ‘natthi me ajjhattaṃ passaddhisambojjhaṅgo’ti pajānāti, yathā ca anuppannassa passaddhisambojjhaṅgassa uppādo hoti tañca pajānāti, yathā ca uppannassa passaddhisambojjhaṅgassa bhāvanāya pāripūrī hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ samādhisambojjhaṅgaṃ ‘atthi me ajjhattaṃ samādhisambojjhaṅgo’ti pajānāti, asantaṃ vā ajjhattaṃ samādhisambojjhaṅgaṃ ‘natthi me ajjhattaṃ samādhisambojjhaṅgo’ti pajānāti, yathā ca anuppannassa samādhisambojjhaṅgassa uppādo hoti tañca pajānāti, yathā ca uppannassa samādhisambojjhaṅgassa bhāvanāya pāripūrī hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ upekkhāsambojjhaṅgaṃ ‘atthi me ajjhattaṃ upekkhāsambojjhaṅgo’ti pajānāti, asantaṃ vā ajjhattaṃ upekkhāsambojjhaṅgaṃ ‘natthi me ajjhattaṃ upekkhāsambojjhaṅgo’ti pajānāti, yathā ca anuppannassa upekkhāsambojjhaṅgassa uppādo hoti tañca pajānāti, yathā ca uppannassa upekkhāsambojjhaṅgassa bhāvanāya pāripūrī hoti tañca pajānāti
     “Iti ajjhattaṃ vā dhammesu dhammānupassī viharati, bahiddhā vā dhammesu dhammānupassī viharati, ajjhattabahiddhā vā dhammesu dhammānupassī viharati; samudayadhammānupassī vā dhammesu viharati, vayadhammānupassī vā dhammesu viharati, samudayavayadhammānupassī vā dhammesu viharati. ‘Atthi dhammā’ti vā panassa sati paccupaṭṭhitā hoti. Yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati, na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu dhammesu dhammānupassī viharati sattasu bojjhaṅgesu.
Bojjhaṅgapabbaṃ niṭṭhitaṃ.
Dhammānupassanā saccapabbaṃ
     119. “Puna caparaṃ, bhikkhave, bhikkhu dhammesu dhammānupassī viharati catūsu ariyasaccesu. Kathañca pana, bhikkhave, bhikkhu dhammesu dhammānupassī viharati catūsu ariyasaccesu? Idha, bhikkhave, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti.
Paṭhamabhāṇavāro niṭṭhito.
Dukkhasaccaniddeso
     120. “Katamañca bhikkhave, dukkhaṃ ariyasaccaṃ? Jātipi dukkhā, jarāpi dukkhā, maraṇampi dukkhaṃ, sokaparidevadukkhadomanassupāyāsāpi dukkhā, appiyehi sampayogopi dukkho, piyehi vippayogopi dukkho, yampicchaṃ na labhati tampi dukkhaṃ, saṃkhittena pañcupādānakkhandhā dukkhā.
     121. “Katamā ca, bhikkhave, jāti? Yā tesaṃ tesaṃ sattānaṃ tamhi tamhi sattanikāye jāti sañjāti okkanti abhinibbatti khandhānaṃ pātubhāvo āyatanānaṃ paṭilābho, ayaṃ vuccati, bhikkhave, jāti.
     122. “Katamā ca, bhikkhave, jarā? Yā tesaṃ tesaṃ sattānaṃ tamhi tamhi sattanikāye jarā jīraṇatā khaṇḍiccaṃ pāliccaṃ valittacatā āyuno saṃhāni indriyānaṃ paripāko, ayaṃ vuccati, bhikkhave, jarā.
     123. “Katamañca, bhikkhave, maraṇaṃ? Yaṃ tesaṃ tesaṃ sattānaṃ tamhā tamhā sattanikāyā cuti cavanatā bhedo antaradhānaṃ maccu maraṇaṃ kālaṅkiriyā khandhānaṃ bhedo kaḷevarassa nikkhepo jīvitindriyassupacchedo, idaṃ vuccati, bhikkhave, maraṇaṃ.
     124. “Katamo ca, bhikkhave, soko? Yo kho, bhikkhave, aññataraññatarena byasanena samannāgatassa aññataraññatarena dukkhadhammena phuṭṭhassa soko socanā socitattaṃ antosoko antoparisoko, ayaṃ vuccati, bhikkhave, soko.
     125. “Katamo ca, bhikkhave, paridevo? Yo kho, bhikkhave, aññataraññatarena byasanena samannāgatassa aññataraññatarena dukkhadhammena phuṭṭhassa ādevo paridevo ādevanā paridevanā ādevitattaṃ paridevitattaṃ, ayaṃ vuccati, bhikkhave, paridevo.
     126. “Katamañca, bhikkhave, dukkhaṃ? Yaṃ kho, bhikkhave, kāyikaṃ dukkhaṃ kāyikaṃ asātaṃ kāyasamphassajaṃ dukkhaṃ asātaṃ vedayitaṃ, idaṃ vuccati, bhikkhave, dukkhaṃ.
     127. “Katamañca, bhikkhave, domanassaṃ? Yaṃ kho, bhikkhave, cetasikaṃ dukkhaṃ cetasikaṃ asātaṃ manosamphassajaṃ dukkhaṃ asātaṃ vedayitaṃ, idaṃ vuccati, bhikkhave, domanassaṃ.
     128. “Katamo ca, bhikkhave, upāyāso? Yo kho, bhikkhave, aññataraññatarena byasanena samannāgatassa aññataraññatarena dukkhadhammena phuṭṭhassa āyāso upāyāso āyāsitattaṃ upāyāsitattaṃ, ayaṃ vuccati, bhikkhave, upāyāso.
     129. “Katamo ca, bhikkhave, appiyehi sampayogo dukkho? Idha yassa te honti aniṭṭhā akantā amanāpā rūpā saddā gandhā rasā phoṭṭhabbā dhammā, ye vā panassa te honti anatthakāmā ahitakāmā aphāsukakāmā ayogakkhemakāmā, yā tehi saddhiṃ saṅgati samāgamo samodhānaṃ missībhāvo, ayaṃ vuccati, bhikkhave, appiyehi sampayogo dukkho.
     130. “Katamo ca, bhikkhave, piyehi vippayogo dukkho? Idha yassa te honti iṭṭhā kantā manāpā rūpā saddā gandhā rasā phoṭṭhabbā dhammā, ye vā panassa te honti atthakāmā hitakāmā phāsukakāmā yogakkhemakāmā mātā vā pitā vā bhātā vā bhaginī vā mittā vā amaccā vā ñātisālohitā vā, yā tehi saddhiṃ asaṅgati asamāgamo asamodhānaṃ amissībhāvo, ayaṃ vuccati, bhikkhave, piyehi vippayogo dukkho.
     131. “Katamañca, bhikkhave, yampicchaṃ na labhati tampi dukkhaṃ? Jātidhammānaṃ, bhikkhave sattānaṃ evaṃ icchā uppajjati – ‘aho vata mayaṃ na jātidhammā assāma, na ca vata no jāti āgaccheyyā’ti. Na kho panetaṃ icchāya pattabbaṃ, idampi yampicchaṃ na labhati tampi dukkhaṃ. Jarādhammānaṃ, bhikkhave, sattānaṃ evaṃ icchā uppajjati– ‘aho vata mayaṃ na jarādhammā assāma, na ca vata no jarā āgaccheyyā’ti. Na kho panetaṃ icchāya pattabbaṃ, idampi yampicchaṃ na labhati tampi dukkhaṃ. Byādhidhammānaṃ, bhikkhave, sattānaṃ evaṃ icchā uppajjati– ‘aho vata mayaṃ na byādhidhammā assāma, na ca vata no byādhi āgaccheyyā’ti. Na kho panetaṃ icchāya pattabbaṃ, idampi yampicchaṃ na labhati tampi dukkhaṃ. Maraṇadhammānaṃ, bhikkhave, sattānaṃ evaṃ icchā uppajjati– ‘aho vata mayaṃ na maraṇadhammā assāma, na ca vata no maraṇaṃ āgaccheyyā’ti. Na kho panetaṃ icchāya pattabbaṃ, idampi yamp icchaṃ na labhati tampi dukkhaṃ. Sokaparidevadukkhadomanassupāyāsadhammānaṃ, bhikkhave, sattānaṃ evaṃ icchā uppajjati– ‘aho vata mayaṃ na sokaparidevadukkhadomanassupāyāsadhammā assāma, na ca vata no sokaparidevadukkhadomanassupāyāsadhammā āgaccheyyun’ti. Na kho panetaṃ icchāya pattabbaṃ, idampi yampicchaṃ na labhati tampi dukkhaṃ.
     132. “Katame ca, bhikkhave, saṃkhittena pañcupādānakkhandhā dukkhā? Seyyathidaṃ– rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho , saṅkhārupādānakkhandho, viññāṇupādānakkhandho. Ime vuccanti, bhikkhave, saṃkhittena pañcupādānakkhandhā dukkhā. Idaṃ vuccati, bhikkhave, dukkhaṃ ariyasaccaṃ.
Samudayasaccaniddeso
     133. “Katamañca, bhikkhave, dukkhasamudayaṃ ariyasaccaṃ? Yāyaṃ taṇhā ponobbhavikā nandīrāgasahagatā tatratatrābhinandinī. Seyyathidaṃ– kāmataṇhā bhavataṇhā vibhavataṇhā.
     “Sā kho panesā, bhikkhave, taṇhā kattha uppajjamānā uppajjati, kattha nivisamānā nivisati? Yaṃ loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Kiñca loke piyarūpaṃ sātarūpaṃ? Cakkhu loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati. Sotaṃ loke …pe… ghānaṃ loke… jivhā loke… kāyo loke… mano loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Rūpā loke… saddā loke… gandhā loke… rasā loke… phoṭṭhabbā loke… dhammā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Cakkhuviññāṇaṃ loke… sotaviññāṇaṃ loke… ghānaviññāṇaṃ loke… jivhāviññāṇaṃ loke… kāyaviññāṇaṃ loke… manoviññāṇaṃ loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Cakkhusamphasso loke… sotasamphasso loke… ghānasamphasso loke… jivhāsamphasso loke… kāyasamphasso loke… manosamphasso loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Cakkhusamphassajā vedanā loke… sotasamphassajā vedanā loke… ghānasamphassajā vedanā loke… jivhāsamphassajā vedanā loke… kāyasamphassajā vedanā loke… manosamphassajā vedanā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Rūpasaññā loke… saddasaññā loke… gandhasaññā loke… rasasaññā loke… phoṭṭhabbasaññā loke… dhammasaññā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Rūpasañcetanā loke… saddasañcetanā loke… gandhasañcetanā loke… rasasañcetanā loke… phoṭṭhabbasañcetanā loke… dhammasañcetanā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Rūpataṇhā loke… saddataṇhā loke… gandhataṇhā loke… rasataṇhā loke… phoṭṭhabbataṇhā loke… dhammataṇhā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Rūpavitakko loke… saddavitakko loke… gandhavitakko loke… rasavitakko loke… phoṭṭhabbavitakko loke… dhammavitakko loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Rūpavicāro loke… saddavicāro loke… gandhavicāro loke… rasavicāro loke… phoṭṭhabbavicāro loke… dhammavicāro loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati. Idaṃ vuccati, bhikkhave, dukkhasamudayaṃ ariyasaccaṃ.
Nirodhasaccaniddeso
     134. “Katamañca, bhikkhave, dukkhanirodhaṃ ariyasaccaṃ? Yo tassāyeva taṇhāya asesavirāganirodho cāgo paṭinissaggo mutti anālayo.
     “Sā kho panesā, bhikkhave, taṇhā kattha pahīyamānā pahīyati, kattha nirujjhamānā nirujjhati? Yaṃ loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Kiñca loke piyarūpaṃ sātarūpaṃ? Cakkhu loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati. Sotaṃ loke …pe… ghānaṃ loke… jivhā loke… kāyo loke… mano loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Rūpā loke… saddā loke… gandhā loke… rasā loke… phoṭṭhabbā loke… dhammā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Cakkhuviññāṇaṃ loke… sotaviññāṇaṃ loke… ghānaviññāṇaṃ loke… jivhāviññāṇaṃ loke… kāyaviññāṇaṃ loke… manoviññāṇaṃ loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Cakkhusamphasso loke… sotasamphasso loke… ghānasamphasso loke… jivhāsamphasso loke… kāyasamphasso loke… manosamphasso loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Cakkhusamphassajā vedanā loke… sotasamphassajā vedanā loke… ghānasamphassajā vedanā loke… jivhāsamphassajā vedanā loke… kāyasamphassajā vedanā loke… manosamphassajā vedanā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Rūpasaññā loke… saddasaññā loke… gandhasaññā loke… rasasaññā loke… phoṭṭhabbasaññā loke… dhammasaññā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Rūpasañcetanā loke… saddasañcetanā loke… gandhasañcetanā loke… rasasañcetanā loke… phoṭṭhabbasañcetanā loke… dhammasañcetanā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Rūpataṇhā loke… saddataṇhā loke… gandhataṇhā loke… rasataṇhā loke… phoṭṭhabbataṇhā loke… dhammataṇhā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Rūpavitakko loke… saddavitakko loke… gandhavitakko loke… rasavitakko loke… phoṭṭhabbavitakko loke… dhammavitakko loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Rūpavicāro loke… saddavicāro loke… gandhavicāro loke… rasavicāro loke… phoṭṭhabbavicāro loke… dhammavicāro loke piyarūpaṃ sātarūpaṃ. Etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhāmānā nirujjhati. Idaṃ vuccati, bhikkhave, dukkhanirodhaṃ ariyasaccaṃ.
Maggasaccaniddeso
     135. “Katamañca, bhikkhave, dukkhanirodhagāminī paṭipadā ariyasaccaṃ? Ayameva ariyo aṭṭhaṅgiko maggo seyyathidaṃ – sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi.
     “Katamā ca, bhikkhave, sammādiṭṭhi? Yaṃ kho, bhikkhave, dukkhe ñāṇaṃ, dukkhasamudaye ñāṇaṃ, dukkhanirodhe ñāṇaṃ, dukkhanirodhagāminiyā paṭipadāya ñāṇaṃ. Ayaṃ vuccati, bhikkhave, sammādiṭṭhi.
     “Katamo ca, bhikkhave, sammāsaṅkappo? Nekkhammasaṅkappo abyāpādasaṅkappo avihiṃsāsaṅkappo. Ayaṃ vuccati, bhikkhave, sammāsaṅkappo.
     “Katamā ca, bhikkhave, sammāvācā? Musāvādā veramaṇī, pisuṇāya vācāya veramaṇī, pharusāya vācāya veramaṇī, samphappalāpā veramaṇī Ayaṃ vuccati, bhikkhave, sammāvācā.
     “Katamo ca, bhikkhave, sammākammanto? Pāṇātipātā veramaṇī, adinnādānā veramaṇī, kāmesumicchācārā veramaṇī. Ayaṃ vuccati, bhikkhave, sammākammanto.
     “Katamo ca, bhikkhave, sammā-ājīvo? Idha, bhikkhave, ariyasāvako micchā-ājīvaṃ pahāya sammā-ājīvena jīvitaṃ kappeti. Ayaṃ vuccati, bhikkhave, sammā-ājīvo.
     “Katamo ca, bhikkhave, sammāvāyāmo? Idha, bhikkhave, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Ayaṃ vuccati, bhikkhave, sammāvāyāmo.
     “Katamā ca, bhikkhave, sammāsati? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ; vedanāsu vedanānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ; citte cittānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ; dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Ayaṃ vuccati, bhikkhave, sammāsati.
     “Katamo ca, bhikkhave, sammāsamādhi? Idha, bhikkhave, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Pītiyā ca virāgā upekkhako ca viharati, sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave, sammāsamādhi. Idaṃ vuccati, bhikkhave, dukkhanirodhagāminī paṭipadā ariyasaccaṃ.
     136. “Iti ajjhattaṃ vā dhammesu dhammānupassī viharati, bahiddhā vā dhammesu dhammānupassī viharati, ajjhattabahiddhā vā dhammesu dhammānupassī viharati; samudayadhammānupassī vā dhammesu viharati, vayadhammānupassī vā dhammesu viharati, samudayavayadhammānupassī vā dhammesu viharati. ‘Atthi dhammā’ti vā panassa sati paccupaṭṭhitā hoti. Yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati, na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu dhammesu dhammānupassī viharati catūsu ariyasaccesu.
Saccapabbaṃ niṭṭhitaṃ.
Dhammānupassanā niṭṭhitā.
     137. “Yo hi koci, bhikkhave, ime cattāro satipaṭṭhāne evaṃ bhāveyya satta vassāni, tassa dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ diṭṭheva dhamme aññā; sati vā upādisese anāgāmitā.
     “Tiṭṭhantu, bhikkhave, satta vassāni. Yo hi koci bhikkhave, ime cattāro satipaṭṭhāne evaṃ bhāveyya cha vassāni …pe… pañca vassāni… cattāri vassāni… tīṇi vassāni… dve vassāni… ekaṃ vassaṃ… tiṭṭhatu, bhikkhave, ekaṃ vassaṃ. Yo hi koci, bhikkhave, ime cattāro satipaṭṭhāne evaṃ bhāveyya satta māsāni, tassa dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ diṭṭheva dhamme aññā; sati vā upādisese anāgāmitā. Tiṭṭhantu, bhikkhave, satta māsāni. Yo hi koci, bhikkhave, ime cattāro satipaṭṭhāne evaṃ bhāveyya cha māsāni …pe… pañca māsāni… cattāri māsāni… tīṇi māsāni… dve māsāni… ekaṃ māsaṃ… aḍḍhamāsaṃ… tiṭṭhatu, bhikkhave, aḍḍhamāso. Yo hi koci, bhikkhave, ime cattāro satipaṭṭhāne evaṃ bhāveyya sattāhaṃ, tassa dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ diṭṭheva dhamme aññā sati vā upādisese anāgāmitā”ti.
     138. “‘Ekāyano ayaṃ, bhikkhave, maggo sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya yadidaṃ cattāro satipaṭṭhānā’ti. Iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttan”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Mahāsatipaṭṭhānasuttaṃ niṭṭhitaṃ dasamaṃ.
     Mūlapariyāyavaggo niṭṭhito paṭhamo.
     Tassuddānaṃ–
     Mūlasusaṃvaradhammadāyādā, bheravānaṅgaṇākaṅkheyyavatthaṃ;
     Sallekhasammādiṭṭhisatipaṭṭhaṃ, vaggavaro asamo susamatto.


中阿含99经

MN.13/(3) Mahādukkhakkhandhasuttaṃ
     163. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho sambahulā bhikkhū pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisiṃsu. Atha kho tesaṃ bhikkhūnaṃ etadahosi – “atippago kho tāva sāvatthiyaṃ piṇḍāya carituṃ, yaṃ nūna mayaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyāmā”ti. Atha kho te bhikkhū yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkamiṃsu; upasaṅkamitvā tehi aññatitthiyehi paribbājakehi saddhiṃ sammodiṃsu; sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho te bhikkhū te aññatitthiyā paribbājakā etadavocuṃ– “samaṇo, āvuso, gotamo kāmānaṃ pariññaṃ paññapeti, mayampi kāmānaṃ pariññaṃ paññapema; samaṇo, āvuso, gotamo rūpānaṃ pariññaṃ paññapeti, mayampi r ūpānaṃ pariññaṃ paññapema; samaṇo, āvuso, gotamo vedanānaṃ pariññaṃ paññapeti, mayampi vedanānaṃ pariññaṃ paññapema; idha no, āvuso, ko viseso, ko adhippayāso, kiṃ nānākaraṇaṃ samaṇassa vā gotamassa amhākaṃ vā– yadidaṃ dhammadesanāya vā dhammadesanaṃ, anusāsaniyā vā anusāsanin”ti? Atha kho te bhikkhū tesaṃ aññatitthiyānaṃ paribbājakānaṃ bhāsitaṃ neva abhinandiṃsu, nappaṭikkosiṃsu; anabhinanditvā appaṭikkositvā uṭṭhāyāsanā pakkamiṃsu– “bhagavato santike etassa bhāsitassa atthaṃ ājānissāmā”ti.
     164. Atha kho te bhikkhū sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkantā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “idha mayaṃ, bhante, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisimha. Tesaṃ no, bhante, amhākaṃ etadahosi– ‘atippago kho tāva sāvatthiyaṃ piṇḍāya carituṃ, yaṃ nūna mayaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyāmā’ti. Atha kho mayaṃ, bhante, yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkamimha; upasaṅkamitvā tehi aññatitthiyehi paribbājakehi saddhiṃ sammodimha; sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdimha. Ekamantaṃ nisinne kho amhe, bhante, te aññatitthiyā paribbājakā etadavocuṃ– ‘samaṇo, āvuso, gotamo kāmānaṃ pariññaṃ paññapeti, mayampi kāmānaṃ pariññaṃ paññapema Samaṇo, āvuso, gotamo rūpānaṃ pariññaṃ paññapeti, mayampi rūpānaṃ pariññaṃ paññapema. Samaṇo, āvuso, gotamo vedanānaṃ pariññaṃ paññapeti, mayampi vedanānaṃ pariññaṃ paññapema. Idha no, āvuso, ko viseso, ko adhippayāso, kiṃ nānākaraṇaṃ samaṇassa vā gotamassa amhākaṃ vā, yadidaṃ dhammadesanāya vā dhammadesanaṃ anusāsaniyā vā anusāsanin’ti. Atha kho mayaṃ, bhante, tesaṃ aññatitthiyānaṃ paribbājakānaṃ bhāsitaṃ neva abhinandimha, nappaṭikkosimha; anabhinanditvā appaṭikkositvā uṭṭhāyāsanā pakkamimha – ‘bhagavato santike etassa bhāsitassa atthaṃ ājānissāmā’”ti.
     165. “Evaṃvādino, bhikkhave, aññatitthiyā paribbājakā evamassu vacanīyā– ‘ko panāvuso, kāmānaṃ assādo, ko ādīnavo, kiṃ nissaraṇaṃ? Ko rūpānaṃ assādo, ko ādīnavo, kiṃ nissaraṇaṃ? Ko vedanānaṃ assādo, ko ādīnavo, kiṃ nissaraṇan’ti? Evaṃ puṭṭhā, bhikkhave, aññatitthiyā paribbājakā na ceva sampāyissanti, uttariñca vighātaṃ āpajjissanti. Taṃ kissa hetu? Yathā taṃ, bhikkhave, avisayasmiṃ. Nāhaṃ taṃ, bhikkhave, passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya yo imesaṃ pañhānaṃ veyyākaraṇena cittaṃ ārādheyya, aññatra tathāgatena vā tathāgatasāvakena vā, ito vā pana sutvā.
     166. “Ko ca, bhikkhave, kāmānaṃ assādo? Pañcime, bhikkhave, kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā, sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā ivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā– ime kho, bhikkhave, pañca kāmaguṇā. Yaṃ kho, bhikkhave, ime pañca kāmaguṇe paṭicca uppajjati sukhaṃ somanassaṃ– ayaṃ kāmānaṃ assādo.
     167. “Ko ca, bhikkhave, kāmānaṃ ādīnavo? Idha, bhikkhave, kulaputto yena sippaṭṭhānena jīvikaṃ kappeti– yadi muddāya yadi gaṇanāya yadi saṅkhānena yadi kasiyā yadi vaṇijjāya yadi gorakkhena yadi issatthena yadi rājaporisena yadi sippaññatarena– sītassa purakkhato uṇhassa purakkhato ḍaṃsamakasavātātapasarīṃsapasamphassehi rissamāno khuppipāsāya mīyamāno; ayampi, bhikkhave, kāmānaṃ ādīnavo sandiṭṭhiko, dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     “Tassa ce, bhikkhave, kulaputtassa evaṃ uṭṭhahato ghaṭato vāyamato te bhogā nābhinipphajjanti. So socati kilamati paridevati urattāḷiṃ kandati, sammohaṃ āpajjati– ‘moghaṃ vata me uṭṭhānaṃ, aphalo vata me vāyāmo’ti. Ayampi, bhikkhave, kāmānaṃ ādīnavo sandiṭṭhiko dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     “Tassa ce, bhikkhave, kulaputtassa evaṃ uṭṭhahato ghaṭato vāyamato te bhogā abhinipphajjanti. So tesaṃ bhogānaṃ ārakkhādhikaraṇaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti– ‘kinti me bhoge neva rājāno hareyyuṃ, na corā hareyyuṃ, na aggi daheyya, na udakaṃ vaheyya, na appiyā dāyādā hareyyun’ti. Tassa evaṃ ārakkhato gopayato te bhoge rājāno vā haranti, corā vā haranti, aggi vā dahati, udakaṃ vā vahati, appiyā vā dāyādā haranti. So socati kilamati paridevati urattāḷiṃ kandati, sammohaṃ āpajjati– ‘yampi me ahosi tampi no natthī’ti. Ayampi, bhikkhave, kāmānaṃ ādīnavo sandiṭṭhiko, dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     168. “Puna caparaṃ, bhikkhave, kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu rājānopi rājūhi vivadanti, khattiyāpi khattiyehi vivadanti brāhmaṇāpi brāhmaṇehi vivadanti, gahapatīpi gahapatīhi vivadanti, mātāpi puttena vivadati, puttopi mātarā vivadati, pitāpi puttena vivadati, puttopi pitarā vivadati, bhātāpi bhātarā vivadati, bhātāpi bhaginiyā vivadati, bhaginīpi bhātarā vivadati, sahāyopi sahāyena vivadati. Te tattha kalahaviggahavivādāpannā aññamaññaṃ pāṇīhipi upakkamanti, leḍḍūhipi upakkamanti, daṇḍehipi upakkamanti, satthehipi upakkamanti. Te tattha maraṇampi nigacchanti, maraṇamattampi dukkhaṃ Ayampi, bhikkhave, kāmānaṃ ādīnavo sandiṭṭhiko, dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     “Puna caparaṃ, bhikkhave, kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu asicammaṃ gahetvā, dhanukalāpaṃ sannayhitvā, ubhatobyūḷhaṃ saṅgāmaṃ pakkhandanti usūsupi khippamānesu sattīsupi khippamānāsu, asīsupi vijjotalantesu. Te tattha usūhipi vijjhanti, sattiyāpi vijjhanti, asināpi sīsaṃ chindanti. Te tattha maraṇampi nigacchanti, maraṇamattampi dukkhaṃ. Ayampi, bhikkhave, kāmānaṃ ādīnavo sandiṭṭhiko, dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     “Puna caparaṃ, bhikkhave, kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu asicammaṃ gahetvā, dhanukalāpaṃ sannayhitvā, addāvalepanā upakāriyo pakkhandanti usūsupi khippamānesu, sattīsupi khippamānāsu asīsupi vijjotalantesu. Te tattha usūhipi vijjhanti, sattiyāpi vijjhanti, chakaṇakāyapi osiñcanti, abhivaggenapi omaddanti, asināpi sīsaṃ chindanti. Te tattha maraṇampi nigacchanti, maraṇamattampi dukkhaṃ. Ayampi, bhikkhave, kāmānaṃ ādīnavo sandiṭṭhiko, dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     169. “Puna caparaṃ, bhikkhave, kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu sandhimpi chindanti, nillopampi haranti, ekāgārikampi karonti, paripanthepi tiṭṭhanti, paradārampi gacchanti. Tamenaṃ rājāno gahetvā vividhā kammakāraṇā kārenti– kasāhipi tāḷenti, vettehipi tāḷenti, aḍḍhadaṇḍakehipi tāḷenti; hatthampi chindanti, pādampi chindanti, hatthapādampi chindanti, kaṇṇampi chindanti, nāsampi chindanti, kaṇṇanāsampi chindanti; bilaṅgathālikampi karonti saṅkhamuṇḍikampi karonti, rāhumukhampi karonti, jotimālikampi karonti, hatthapajjotikampi karonti, erakavattikampi karonti, cīrakavāsikampi karonti, eṇeyyakampi karonti, baḷisamaṃsikampi karonti, kahāpaṇikampi karonti, khārāpatacchikampi karonti, palighaparivattikampi karonti, palālapīṭhakampi karonti, tattenapi telena osiñcanti, sunakhehipi khādāpenti, jīvantampi sūle uttāsenti, asināpi sīsaṃ chindanti Te tattha maraṇampi nigacchanti, mara ṇamattampi dukkhaṃ. Ayampi, bhikkhave, kāmānaṃ ādīnavo sandiṭṭhiko, dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     “Puna caparaṃ, bhikkhave, kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu kāyena duccaritaṃ caranti, vācāya duccaritaṃ caranti, manasā duccaritaṃ caranti. Te kāyena duccaritaṃ caritvā, vācāya duccaritaṃ caritvā, manasā duccaritaṃ caritvā, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti. Ayampi, bhikkhave, kāmānaṃ ādīnavo samparāyiko, dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     170. “Kiñca, bhikkhave, kāmānaṃ nissaraṇaṃ? Yo kho, bhikkhave, kāmesu chandarāgavinayo chandarāgappahānaṃ– idaṃ kāmānaṃ nissaraṇaṃ.
     “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ kāmānaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ nappajānanti te vata sāmaṃ vā kāme parijānissanti, paraṃ vā tathattāya samādapessanti yathā paṭipanno kāme parijānissatīti– netaṃ ṭhānaṃ vijjati. Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ kāmānaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ pajānanti, te vata sāmaṃ vā kāme parijānissanti paraṃ vā tathattāya samādapessantntti yathā paṭipanno kāme parijānissatīti– ṭhānametaṃ vijjati.
     171. “Ko ca, bhikkhave, rūpānaṃ assādo? Seyyathāpi, bhikkhave, khattiyakaññā vā brāhmaṇakaññā vā gahapatikaññā vā pannarasavassuddesikā vā soḷasavassuddesikā vā, nātidīghā nātirassā nātikisā nātithūlā nātikāḷī nāccodātā paramā sā, bhikkhave, tasmiṃ samaye subhā vaṇṇanibhāti? ‘Evaṃ, bhante’. Yaṃ kho, bhikkhave, subhaṃ vaṇṇanibhaṃ paṭicca uppajjati sukhaṃ somanassaṃ– ayaṃ rūpānaṃ assādo.
     “Ko ca, bhikkhave, rūpānaṃ ādīnavo? Idha, bhikkhave, tameva bhaginiṃ passeyya aparena samayena āsītikaṃ vā nāvutikaṃ vā vassasatikaṃ vā jātiyā, jiṇṇaṃ gopānasivaṅkaṃ bhoggaṃ daṇḍaparāyanaṃ pavedhamānaṃ gacchantiṃ āturaṃ gatayobbanaṃ khaṇḍadantaṃ palitakesaṃ, vilūnaṃ khalitasiraṃ valinaṃ tilakāhatagattaṃ. Taṃ kiṃ maññatha, bhikkhave, yā purimā subhā vaṇṇanibhā sā antarahitā, ādīnavo pātubhūtoti? ‘Evaṃ, bhante’. Ayampi, bhikkhave, rūpānaṃ ādīnavo.
     “Puna caparaṃ, bhikkhave, tameva bhaginiṃ passeyya ābādhikaṃ dukkhitaṃ bāḷhagilānaṃ, sake muttakarīse palipannaṃ semānaṃ, aññehi vuṭṭhāpiyamānaṃ, aññehi saṃvesiyamānaṃ. Taṃ kiṃ maññatha, bhikkhave, yā purimā subhā vaṇṇanibhā sā antarahitā, ādīnavo pātubhūtoti? ‘Evaṃ, bhante’. Ayampi, bhikkhave, rūpānaṃ ādīnavo.
     172. “Puna caparaṃ, bhikkhave, tameva bhaginiṃ passeyya sarīraṃ sivathikāya chaḍḍitaṃ– ekāhamataṃ vā dvīhamataṃ vā tīhamataṃ vā, uddhumātakaṃ vinīlakaṃ vipubbakajātaṃ. Taṃ kiṃ maññatha, bhikkhave, yā purimā subhā vaṇṇanibhā sā antarahitā, ādīnavo pātubhūtoti? ‘Evaṃ, bhante’. Ayampi, bhikkhave, rūpānaṃ ādīnavo.
     “Puna caparaṃ, bhikkhave, tameva bhaginiṃ passeyya sarīraṃ sivathikāya chaḍḍitaṃ– kākehi vā khajjamānaṃ, kulalehi vā khajjamānaṃ, gijjhehi vā khajjamānaṃ, kaṅkehi vā khajjamānaṃ, sunakhehi vā khajjamānaṃ, byagghehi vā khajjamānaṃ, dīpīhi vā khajjamānaṃ, siṅgālehi vā khajjamānaṃ, vividhehi vā pāṇakajātehi khajjamānaṃ. Taṃ kiṃ maññatha, bhikkhave yā purimā subhā vaṇṇanibhā sā antarahitā, ādīnavo pātubhūtoti? ‘Evaṃ, bhante’. Ayampi, bhikkhave, rūpānaṃ ādīnavo.
     “Puna caparaṃ, bhikkhave, tameva bhaginiṃ passeyya sarīraṃ sivathikāya chaḍḍitaṃ– aṭṭhikasaṅkhalikaṃ samaṃsalohitaṃ nhārusambandhaṃ, aṭṭhikasaṅkhalikaṃ nimaṃsalohitamakkhitaṃ nhārusambandhaṃ, aṭṭhikasaṅkhalikaṃ apagatamaṃsalohitaṃ nhārusambandhaṃ, aṭṭhikāni apagatasambandhāni disāvidisāvikkhittāni– aññena hatthaṭṭhikaṃ, aññena pādaṭṭhikaṃ, aññena gopphakaṭṭhikaṃ, aññena jaṅghaṭṭhikaṃ, aññena ūruṭṭhikaṃ, aññena kaṭiṭṭhikaṃ, aññena phāsukaṭṭhikaṃ, aññena piṭṭhiṭṭhikaṃ, aññena khandhaṭṭhikaṃ, aññena gīvaṭṭhikaṃ, aññena hanukaṭṭhikaṃ, aññena dantaṭṭhikaṃ, aññena sīsakaṭāhaṃ. Taṃ kiṃ maññatha, bhikkhave, yā purimā subhā vaṇṇanibhā sā antarahitā, ādīnavo pātubhūtoti? ‘Evaṃ, bhante’. Ayampi, bhikkhave, rūpānaṃ ādīnavo.
     “Puna caparaṃ, bhikkhave, tameva bhaginiṃ passeyya sarīraṃ sivathikāya chaḍḍitaṃ– aṭṭhikāni setāni saṅkhavaṇṇapaṭibhāgāni, aṭṭhikāni puñjakitāni terovassikāni, aṭṭhikāni pūtīni cuṇṇakajātāni. Taṃ kiṃ maññatha, bhikkhave, yā purimā subhā vaṇṇanibhā sā antarahitā, ādīnavo pātubhūtoti? ‘Evaṃ, bhante’. Ayampi, bhikkhave, rūpānaṃ ādīnavo.
     “Kiñca, bhikkhave, rūpānaṃ nissaraṇaṃ? Yo, bhikkhave, rūpesu chandarāgavinayo chandarāgappahānaṃ– idaṃ rūpānaṃ nissaraṇaṃ.
     “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ rūpānaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ nappajānanti te vata sāmaṃ vā rūpe parijānissanti, paraṃ vā tathattāya samādapessanti yathā paṭipanno rūpe parijānissatīti– netaṃ ṭhānaṃ vijjati. Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ rūpānaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ pajānanti te vata sāmaṃ vā rūpe parijānissanti paraṃ vā tathattāya samādapessanti yathā paṭipanno rūpe parijānissatīti ṭhānametaṃ vijjati.
     173. “Ko ca, bhikkhave, vedanānaṃ assādo? Idha, bhikkhave, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Yasmiṃ samaye, bhikkhave, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati, neva tasmiṃ samaye attabyābādhāyapi ceteti, na parabyābādhāyapi ceteti, na ubhayabyābādhāyapi ceteti abyābajjhaṃyeva tasmiṃ samaye vedanaṃ vedeti. Abyābajjhaparamāhaṃ, bhikkhave, vedanānaṃ assādaṃ vadāmi.
     “Puna caparaṃ, bhikkhave, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati …pe… yasmiṃ samaye, bhikkhave, bhikkhu pītiyā ca virāgā, upekkhako ca viharati, sato ca sampajāno sukhañca kāyena paṭisaṃvedeti yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati …pe… yasmiṃ samaye, bhikkhave, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati, neva tasmiṃ samaye attabyābādhāyapi ceteti, na parabyābādhāyapi ceteti, na ubhayabyābādhāyapi ceteti; abyābajjhaṃyeva tasmiṃ samaye vedanaṃ vedeti. Abyābajjhaparamāhaṃ, bhikkhave, vedanānaṃ assādaṃ vadāmi.
     174. “Ko ca, bhikkhave, vedanānaṃ ādīnavo? Yaṃ, bhikkhave, vedanā aniccā dukkhā vipariṇāmadhammā– ayaṃ vedanānaṃ ādīnavo.
     “Kiñca, bhikkhave, vedanānaṃ nissaraṇaṃ? Yo, bhikkhave, vedanāsu chandarāgavinayo, chandarāgappahānaṃ– idaṃ vedanānaṃ nissaraṇaṃ.
     “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ vedanānaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ nappajānanti, te vata sāmaṃ vā vedanaṃ parijānissanti, paraṃ vā tathattāya samādapessanti yathā paṭipanno vedanaṃ parijānissatīti– netaṃ ṭhānaṃ vijjati. Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ vedanānaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ pajānanti te vata sāmaṃ vā vedanaṃ parijānissanti, paraṃ vā tathattāya samādapessanti yathā paṭipanno vedanaṃ parijānissatīti– ṭhānametaṃ vijjatī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Mahādukkhakkhandhasuttaṃ niṭṭhitaṃ tatiyaṃ.


中阿含100经

MN.14/(4) Cūḷadukkhakkhandhasuttaṃ
     175. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho mahānāmo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho mahānāmo sakko bhagavantaṃ etadavoca– “dīgharattāhaṃ, bhante, bhagavatā evaṃ dhammaṃ desitaṃ ājānāmi– ‘lobho cittassa upakkileso, doso cittassa upakkileso, moho cittassa upakkileso’ti. Evañcāhaṃ, bhante, bhagavatā dhammaṃ desitaṃ ājānāmi– ‘lobho cittassa upakkileso, doso cittassa upakkileso, moho cittassa upakkileso’ti. Atha ca pana me ekadā lobhadhammāpi cittaṃ pariyādāya tiṭṭhanti, dosadhammāpi cittaṃ pariyādāya tiṭṭhanti, mohadhammāpi cittaṃ pariyādāya tiṭṭhanti. Tassa mayhaṃ, bhante, evaṃ hoti– ‘kosu nāma me dhammo ajjhattaṃ appahīno yena me ekadā lobhadhammāpi cittaṃ pariyādāya tiṭṭhanti, dosadhammāpi citta� � pariyādāya tiṭṭhanti, mohadhammāpi cittaṃ pariyādāya tiṭṭhantī’”ti.
     176. “So eva kho te, mahānāma, dhammo ajjhattaṃ appahīno yena te ekadā lobhadhammāpi cittaṃ pariyādāya tiṭṭhanti, dosadhammāpi cittaṃ pariyādāya tiṭṭhanti, mohadhammāpi cittaṃ pariyādāya tiṭṭhanti. So ca hi te, mahānāma, dhammo ajjhattaṃ pahīno abhavissa, na tvaṃ agāraṃ ajjhāvaseyyāsi, na kāme paribhuñjeyyāsi. Yasmā ca kho te, mahānāma, so eva dhammo ajjhattaṃ appahīno tasmā tvaṃ agāraṃ ajjhāvasasi, kāme paribhuñjasi.
     177. “‘Appassādā kāmā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo’ti– iti cepi, mahānāma, ariyasāvakassa yathābhūtaṃ sammappaññāya sudiṭṭhaṃ hoti, so ca aññatreva kāmehi aññatra akusalehi dhammehi pītisukhaṃ nādhigacchati, aññaṃ vā tato santataraṃ; atha kho so neva tāva anāvaṭṭī kāmesu hoti. Yato ca kho, mahānāma, ariyasāvakassa ‘appassādā kāmā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo’ti– evametaṃ yathābhūtaṃ sammappaññāya sudiṭṭhaṃ hoti, so ca aññatreva kāmehi aññatra akusalehi dhammehi pītisukhaṃ adhigacchati aññaṃ vā tato santataraṃ; atha kho so anāvaṭṭī kāmesu hoti.
     “Mayhampi kho, mahānāma pubbeva sambodhā, anabhisambuddhassa bodhisattasseva sato, ‘appassādā kāmā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo’ti– evametaṃ yathābhūtaṃ sammappaññāya sudiṭṭhaṃ hoti, so ca aññatreva kāmehi aññatra akusalehi dhammehi pītisukhaṃ nājjhagamaṃ, aññaṃ vā tato santataraṃ; atha khvāhaṃ neva tāva anāvaṭṭī kāmesu paccaññāsiṃ. Yato ca kho me, mahānāma, ‘appassādā kāmā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo’ti– evametaṃ yathābhūtaṃ sammappaññāya sudiṭṭhaṃ ahosi, so ca aññatreva kāmehi aññatra akusalehi dhammehi pītisukhaṃ ajjhagamaṃ, aññaṃ vā tato santataraṃ; athāhaṃ anāvaṭṭī kāmesu paccaññāsiṃ.
     178. “Ko ca, mahānāma, kāmānaṃ assādo? Pañcime, mahānāma, kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā; sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā– ime kho, mahānāma, pañca kāmaguṇā. Yaṃ kho, mahānāma, ime pañca kāmaguṇe paṭicca uppajjati sukhaṃ somanassaṃ– ayaṃ kāmānaṃ assādo.
     “Ko ca, mahānāma, kāmānaṃ ādīnavo? Idha, mahānāma, kulaputto yena sippaṭṭhānena jīvikaṃ kappeti– yadi muddāya yadi gaṇanāya yadi saṅkhānena yadi kasiyā yadi vaṇijjāya yadi gorakkhena yadi issatthena yadi rājaporisena yadi sippaññatarena, sītassa purakkhato uṇhassa purakkhato ḍaṃsamakasavātātapasarīṃsapasamphassehi rissamāno khuppipāsāya mīyamāno; ayampi, mahānāma, kāmānaṃ ādīnavo sandiṭṭhiko dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     “Tassa ce mahānāma kulaputtassa evaṃ uṭṭhahato ghaṭato vāyamato te bhogā nābhinipphajjanti, so socati kilamati paridevati urattāḷiṃ kandati sammohaṃ āpajjati ‘moghaṃ vata me uṭṭhānaṃ, aphalo vata me vāyāmo’ti. Ayampi, mahānāma, kāmānaṃ ādīnavo sandiṭṭhiko dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     “Tassa ce, mahānāma, kulaputtassa evaṃ uṭṭhahato ghaṭato vāyamato te bhogā abhinipphajjanti. So tesaṃ bhogānaṃ ārakkhādhikaraṇaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti– ‘kinti me bhoge neva rājāno hareyyuṃ, na corā hareyyuṃ, na aggi daheyya, na udakaṃ vaheyya, na appiyā vā dāyādā hareyyun’ti. Tassa evaṃ ārakkhato gopayato te bhoge rājāno vā haranti, corā vā haranti, aggi vā dahati, udakaṃ vā vahati, appiyā vā dāyādā haranti. So socati kilamati paridevati urattāḷiṃ kandati sammohaṃ āpajjati– ‘yampi me ahosi tampi no natthī’ti. Ayampi, mahānāma, kāmānaṃ ādīnavo sandiṭṭhiko dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     “Puna caparaṃ, mahānāma, kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu rājānopi rājūhi vivadanti, khattiyāpi khattiyehi vivadanti, brāhmaṇāpi brāhmaṇehi vivadanti, gahapatīpi gahapatīhi vivadanti, mātāpi puttena vivadati, puttopi mātarā vivadati, pitāpi puttena vivadati, puttopi pitarā vivadati, bhātāpi bhātarā vivadati, bhātāpi bhaginiyā vivadati, bhaginīpi bhātarā vivadati, sahāyopi sahāyena vivadati. Te tattha kalahaviggahavivādāpannā aññamaññaṃ pāṇīhipi upakkamanti, leḍḍūhipi upakkamanti, daṇḍehipi upakkamanti, satthehipi upakkamanti. Te tattha maraṇampi nigacchanti, maraṇamattampi dukkhaṃ Ayampi, mahānāma, kāmānaṃ ādīnavo sandiṭṭhiko dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     “Puna caparaṃ, mahānāma, kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu asicammaṃ gahetvā, dhanukalāpaṃ sannayhitvā, ubhatobyūḷhaṃ saṅgāmaṃ pakkhandanti usūsupi khippamānesu, sattīsupi khippamānāsu, asīsupi vijjotalantesu. Te tattha usūhipi vijjhanti, sattiyāpi vijjhanti, asināpi sīsaṃ chindanti. Te tattha maraṇampi nigacchanti, maraṇamattampi dukkhaṃ. Ayampi, mahānāma, kāmānaṃ ādīnavo sandiṭṭhiko dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     “Puna caparaṃ, mahānāma, kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu asicammaṃ gahetvā, dhanukalāpaṃ sannayhitvā, addāvalepanā upakāriyo pakkhandanti usūsupi khippamānesu, sattīsupi khippamānāsu, asīsupi vijjotalantesu. Te tattha usūhipi vijjhanti, sattiyāpi vijjhanti, chakaṇakāyapi osiñcanti, abhivaggenapi omaddanti, asināpi sīsaṃ chindanti. Te tattha maraṇampi nigacchanti, maraṇamattampi dukkhaṃ. Ayampi, mahānāma, kāmānaṃ ādīnavo sandiṭṭhiko dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     “Puna caparaṃ, mahānāma, kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu sandhimpi chindanti, nillopampi haranti, ekāgārikampi karonti, paripanthepi tiṭṭhanti, paradārampi gacchanti. Tamenaṃ rājāno gahetvā vividhā kammakāraṇā kārenti– kasāhipi tāḷenti, vettehipi tāḷenti, aḍḍhadaṇḍakehipi tāḷenti; hatthampi chindanti, pādampi chindanti, hatthapādampi chindanti, kaṇṇampi chindanti, nāsampi chindanti, kaṇṇanāsampi chindanti; bilaṅgathālikampi karonti, saṅkhamuṇḍikampi karonti, rāhumukhampi karonti, jotimālikampi karonti, hatthapajjotikampi karonti, erakavattikampi karonti, cīrakavāsikampi karonti, eṇeyyakampi karonti, baḷisamaṃsikampi karonti, kahāpaṇikampi karonti, khārāpatacchikampi karonti, palighaparivattikampi karonti, palālapīṭhakampi karonti, tattenapi telena osiñcanti, sunakhehipi khādāpenti, jīvantampi sūle uttāsenti, asināpi sīsaṃ chindanti. Te tattha maraṇampi nigacchanti, mara� �amattampi dukkhaṃ. Ayampi, mahānāma, kāmānaṃ ādīnavo sandiṭṭhiko dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     “Puna caparaṃ, mahānāma, kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu kāyena duccaritaṃ caranti, vācāya duccaritaṃ caranti, manasā duccaritaṃ caranti. Te kāyena duccaritaṃ caritvā, vācāya duccaritaṃ caritvā, manasā duccaritaṃ caritvā, kāyassa bhedā paraṃ maraṇā, apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti. Ayampi, mahānāma, kāmānaṃ ādīnavo samparāyiko dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     179. “Ekamidāhaṃ, mahānāma, samayaṃ rājagahe viharāmi gijjhakūṭe pabbate. Tena kho pana samayena sambahulā nigaṇṭhā isigilipasse kāḷasilāyaṃ ubbhaṭṭhakā honti āsanapaṭikkhittā, opakkamikā dukkhā tibbā kharā kaṭukā vedanā vedayanti. Atha khvāhaṃ, mahānāma, sāyanhasamayaṃ paṭisallānā vuṭṭhito yena isigilipasse kāḷasilā yena te nigaṇṭhā tenupasaṅkamiṃ; upasaṅkamitvā te nigaṇṭhe etadavocaṃ– ‘kinnu tumhe, āvuso, nigaṇṭhā ubbhaṭṭhakā āsanapaṭikkhittā, opakkamikā dukkhā tibbā kharā kaṭukā vedanā vedayathā’ti? Evaṃ vutte, mahānāma, te nigaṇṭhā maṃ etadavocuṃ– ‘nigaṇṭho, āvuso, nāṭaputto sabbaññū sabbadassāvī aparisesaṃ ñāṇadassanaṃ paṭijānāti– “carato ca me tiṭṭhato ca suttassa ca jāgarassa ca satataṃ samitaṃ ñāṇadassanaṃ paccupaṭṭhitan”ti. So evamāha– “atthi kho vo, nigaṇṭhā, pubbe pāpakammaṃ kataṃ, taṃ imāya ka ṭukāya dukkarakārikāya nijjīretha; yaṃ panettha etarahi kāyena saṃvutā vācāya saṃvutā manasā saṃvutā taṃ āyatiṃ pāpassa kammassa akaraṇaṃ; iti purāṇānaṃ kammānaṃ tapasā byantibhāvā, navānaṃ kammānaṃ akaraṇā, āyatiṃ anavassavo; āyatiṃ anavassavā kammakkhayo, kammakkhayā dukkhakkhayo, dukkhakkhayā vedanākkhayo, vedanākkhayā sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissatī”ti. Tañca panamhākaṃ ruccati ceva khamati ca, tena camha attamanā’ti.
     180. “Evaṃ vutte, ahaṃ, mahānāma, te nigaṇṭhe etadavocaṃ– ‘kiṃ pana tumhe, āvuso nigaṇṭhā, jānātha– ahuvamheva mayaṃ pubbe na nāhuvamhā’ti? ‘No hidaṃ, āvuso’. ‘Kiṃ pana tumhe, āvuso nigaṇṭhā, jānātha– akaramheva mayaṃ pubbe pāpakammaṃ na nākaramhā’ti? ‘No hidaṃ, āvuso’. ‘Kiṃ pana tumhe, āvuso nigaṇṭhā, jānātha– evarūpaṃ vā evarūpaṃ vā pāpakammaṃ akaramhā’ti? ‘No hidaṃ, āvuso’. ‘Kiṃ pana tumhe, āvuso nigaṇṭhā, jānātha– ettakaṃ vā dukkhaṃ nijjiṇṇaṃ, ettakaṃ vā dukkhaṃ nijjīretabbaṃ ettakamhi vā dukkhe nijjiṇṇe sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissatī’ti? ‘No hidaṃ, āvuso’. ‘Kiṃ pana tumhe, āvuso nigaṇṭhā, jānātha– diṭṭheva dhamme akusalānaṃ dhammānaṃ pahānaṃ, kusalānaṃ dhammānaṃ upasampadan’ti? ‘No hidaṃ, āvuso’.
     “‘Iti kira tumhe, āvuso nigaṇṭhā, na jānātha– ahuvamheva mayaṃ pubbe na nāhuvamhāti, na jānātha– akaramheva mayaṃ pubbe pāpakammaṃ na nākaramhāti, na jānātha– evarūpaṃ vā evarūpaṃ vā pāpakammaṃ akaramhāti, na jānātha– ettakaṃ vā dukkhaṃ nijjiṇṇaṃ, ettakaṃ vā dukkhaṃ nijjīretabbaṃ, ettakamhi vā dukkhe nijjiṇṇe sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissatīti. Na jānātha– diṭṭheva dhamme akusalānaṃ dhammānaṃ pahānaṃ, kusalānaṃ dhammānaṃ upasampadaṃ. Evaṃ sante, āvuso nigaṇṭhā, ye loke luddā lohitapāṇino kurūrakammantā manussesu paccājātā te nigaṇṭhesu pabbajantī’ti? ‘Na kho, āvuso gotama, sukhena sukhaṃ adhigantabbaṃ, dukkhena kho sukhaṃ adhigantabbaṃ; sukhena cāvuso gotama, sukhaṃ adhigantabbaṃ abhavissa, rājā māgadho seniyo bimbisāro sukhaṃ adhigaccheyya, rājā māgadho seniyo bimbisāro sukhavihāritaro āyasmatā gotamenā’ti.
     “‘Addhāyasmantehi nigaṇṭhehi sahasā appaṭisaṅkhā vācā bhāsitā– na kho, āvuso gotama, sukhena sukhaṃ adhigantabbaṃ, dukkhena kho sukhaṃ adhigantabbaṃ; sukhena cāvuso gotama, sukhaṃ adhigantabbaṃ abhavissa, rājā māgadho seniyo bimbisāro sukhaṃ adhigaccheyya, rājā māgadho seniyo bimbisāro sukhavihāritaro āyasmatā gotamenā”ti. Api ca ahameva tattha paṭipucchitabbo– ko nu kho āyasmantānaṃ sukhavihāritaro rājā vā māgadho seniyo bimbisāro āyasmā vā gotamo’ti? Addhāvuso gotama, amhehi sahasā appaṭisaṅkhā vācā bhāsitā, na kho, āvuso gotama, sukhena sukhaṃ adhigantabbaṃ, dukkhena kho sukhaṃ adhigantabbaṃ; sukhena cāvuso gotama, sukhaṃ adhigantabbaṃ abhavissa, rājā māgadho seniyo bimbisāro sukhaṃ adhigaccheyya, rājā māgadho seniyo bimbisāro sukhavihāritaro āyasmatā gotamenāti. Api ca tiṭṭhatetaṃ, idānipi mayaṃ āyasmantaṃ gotamaṃ pucchāma– ko nu kho āyasmantānaṃ sukhavihāritaro rā jā vā māgadho seniyo bimbisāro āyasmā vā gotamo’ti?
     “‘Tena hāvuso nigaṇṭhā, tumheva tattha paṭipucchissāmi, yathā vo khameyya tathā naṃ byākareyyātha. Taṃ kiṃ maññathāvuso nigaṇṭhā, pahoti rājā māgadho seniyo bimbisāro, aniñjamāno kāyena, abhāsamāno vācaṃ, satta rattindivāni ekantasukhaṃ paṭisaṃvedī viharitun’ti? ‘No hidaṃ, āvuso’.
     “‘Taṃ kiṃ maññathāvuso nigaṇṭhā, pahoti rājā māgadho seniyo bimbisāro, aniñjamāno kāyena, abhāsamāno vācaṃ, cha rattindivāni …pe… pañca rattindivāni… cattāri rattindivāni… tīṇi rattindivāni… dve rattindivāni… ekaṃ rattindivaṃ ekantasukhaṃ paṭisaṃvedī viharitun’ti? ‘No hidaṃ, āvuso’.
     “‘Ahaṃ kho, āvuso nigaṇṭhā, pahomi aniñjamāno kāyena, abhāsamāno vācaṃ, ekaṃ rattindivaṃ ekantasukhaṃ paṭisaṃvedī viharituṃ. Ahaṃ kho, āvuso nigaṇṭhā, pahomi aniñjamāno kāyena, abhāsamāno vācaṃ, dve rattindivāni… tīṇi rattindivāni… cattāri rattindivāni… pañca rattindivāni… cha rattindivāni… satta rattindivāni ekantasukhaṃ paṭisaṃvedī viharituṃ. Taṃ kiṃ maññathāvuso nigaṇṭhā, evaṃ sante ko sukhavihāritaro rājā vā māgadho seniyo bimbisāro ahaṃ vā’ti? ‘Evaṃ sante āyasmāva gotamo sukhavihāritaro raññā māgadhena seniyena bimbisārenā’”ti.
     Idamavoca bhagavā. Attamano mahānāmo sakko bhagavato bhāsitaṃ abhinandīti.
     Cūḷadukkhakkhandhasuttaṃ niṭṭhitaṃ catutthaṃ.


中阿含101经

MN.20/(10) Vitakkasaṇṭhānasuttaṃ
     216. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Adhicittamanuyuttena, bhikkhave, bhikkhunā pañca nimittāni kālena kālaṃ manasi kātabbāni. Katamāni pañca? Idha, bhikkhave, bhikkhuno yaṃ nimittaṃ āgamma yaṃ nimittaṃ manasikaroto uppajjanti pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi, tena, bhikkhave, bhikkhunā tamhā nimittā aññaṃ nimittaṃ manasi kātabbaṃ kusalūpasaṃhitaṃ. Tassa tamhā nimittā aññaṃ nimittaṃ manasikaroto kusalūpasaṃhitaṃ ye pāpakā akusalā itakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi te pahīyanti te abbhatthaṃ gacchanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati. Seyyathāpi, bhikkhave, dakkho palagaṇḍo vā palagaṇḍantevāsī vā sukhumāya āṇiyā oḷārikaṃ āṇiṃ abhinihaneyya abhinīhareyya abhinivatteyya; evameva kho, bhikkhave, bhikkhuno yaṃ nimittaṃ āgamma yaṃ nimittaṃ manasikaroto uppajjanti pāpakā akusalā vitakkā chandū pasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi, tena, bhikkhave, bhikkhunā tamhā nimittā aññaṃ nimittaṃ manasi kātabbaṃ kusalūpasaṃhitaṃ. Tassa tamhā nimittā aññaṃ nimittaṃ manasikaroto kusalūpasaṃhitaṃ ye pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi te pahīyanti te abbhatthaṃ gacchanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati.
     217. “Tassa ce, bhikkhave, bhikkhuno tamhā nimittā aññaṃ nimittaṃ manasikaroto kusalūpasaṃhitaṃ uppajjanteva pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi, tena, bhikkhave, bhikkhunā tesaṃ vitakkānaṃ ādīnavo upaparikkhitabbo– ‘itipime vitakkā akusalā, itipime vitakkā sāvajjā, itipime vitakkā dukkhavipākā’ti. Tassa tesaṃ vitakkānaṃ ādīnavaṃ upaparikkhato ye pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi te pahīyanti te abbhatthaṃ gacchanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati. Seyyathāpi, bhikkhave, itthī vā puriso vā daharo yuvā maṇḍanakajātiko ahikuṇapena vā kukkurakuṇapena vā manussakuṇapena vā kaṇṭhe āsattena aṭṭiyeyya harāyeyya jiguccheyya; evameva kho, bhikkhave, tassa ce bhikkhuno tamhāpi nimittā aññaṃ nimittaṃ manasikaroto kusalūpasaṃhitaṃ uppajjanteva pāpakā ak usalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi, tena, bhikkhave, bhikkhunā tesaṃ vitakkānaṃ ādīnavo upaparikkhitabbo– ‘itipime vitakkā akusalā, itipime vitakkā sāvajjā, itipime vitakkā dukkhavipākā’ti. Tassa tesaṃ vitakkānaṃ ādīnavaṃ upaparikkhato ye pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi te pahīyanti te abbhatthaṃ gacchanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati.
     218. “Tassa ce, bhikkhave, bhikkhuno tesampi vitakkānaṃ ādīnavaṃ upaparikkhato uppajjanteva pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi, tena, bhikkhave, bhikkhunā tesaṃ vitakkānaṃ asati-amanasikāro āpajjitabbo. Tassa tesaṃ vitakkānaṃ asati-amanasikāraṃ āpajjato ye pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi te pahīyanti te abbhatthaṃ gacchanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati. Seyyathāpi, bhikkhave, cakkhumā puriso āpāthagatānaṃ rūpānaṃ adassanakāmo assa; so nimīleyya vā aññena vā apalokeyya. Evameva kho, bhikkhave, tassa ce bhikkhuno tesampi vitakkānaṃ ādīnavaṃ upaparikkhato uppajjanteva pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi, te pahīyanti te abbhatthaṃ gacchanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti sam ādhiyati.
     219. “Tassa ce, bhikkhave, bhikkhuno tesampi vitakkānaṃ asati-amanasikāraṃ āpajjato uppajjanteva pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi, tena, bhikkhave, bhikkhunā tesaṃ vitakkānaṃ vitakkasaṅkhārasaṇṭhānaṃ manasikātabbaṃ. Tassa tesaṃ vitakkānaṃ vitakkasaṅkhārasaṇṭhānaṃ manasikaroto ye pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi te pahīyanti te abbhatthaṃ gacchanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati. Seyyathāpi, bhikkhave, puriso sīghaṃ gaccheyya. Tassa evamassa– ‘kiṃ nu kho ahaṃ sīghaṃ gacchāmi? Yaṃnūnāhaṃ saṇikaṃ gaccheyyan’ti. So saṇikaṃ gaccheyya. Tassa evamassa– ‘kiṃ nu kho ahaṃ saṇikaṃ gacchāmi? Yaṃnūnāhaṃ tiṭṭheyyan’ti. So tiṭṭheyya Tassa evamassa– ‘kiṃ nu kho ahaṃ ṭhito? Yaṃnūnāhaṃ nisīdeyyan’ti. So nisīdeyya. Tassa evamassa– ‘kiṃ nu kho ahaṃ nisinno? Yaṃnūnāhaṃ nipajjeyyan’ti. So nipajjeyya. Evañhi so, bhikkhave, puriso oḷārikaṃ oḷārikaṃ iriyāpathaṃ abhinivajjetvā sukhumaṃ sukhumaṃ iriyāpathaṃ kappeyya. Evameva kho, bhikkhave, tassa ce bhikkhuno tesampi vitakkānaṃ asati-amanasikāraṃ āpajjato uppajjanteva pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi te pahīyanti te abbhatthaṃ gacchanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati.
     220. “Tassa ce, bhikkhave, bhikkhuno tesampi vitakkānaṃ vitakkasaṅkhārasaṇṭhānaṃ manasikaroto uppajjanteva pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi. Tena, bhikkhave, bhikkhunā dantebhidantamādhāya jivhāya tāluṃ āhacca cetasā cittaṃ abhiniggaṇhitabbaṃ abhinippīḷetabbaṃ abhisantāpetabbaṃ Tassa dantebhidantamādhāya jivhāya tāluṃ āhacca cetasā cittaṃ abhiniggaṇhato abhinippīḷayato abhisantāpayato ye pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi te pahīyanti te abbhatthaṃ gacchanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati. Seyyathāpi, bhikkhave, balavā puriso dubbalataraṃ purisaṃ sīse vā gale vā khandhe vā gahetvā abhiniggaṇheyya abhinippīḷeyya abhisantāpeyya; evameva kho, bhikkhave, tassa ce bhikkhuno tesampi vitakkānaṃ vitakkasaṅkhārasaṇṭhānaṃ manasikaroto uppajjanteva pāpak ā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi. Tena, bhikkhave, bhikkhunā dantebhidantamādhāya jivhāya tāluṃ āhacca cetasā cittaṃ abhiniggaṇhitabbaṃ abhinippīḷetabbaṃ abhisantāpetabbaṃ. Tassa dantebhidantamādhāya jivhāya tāluṃ āhacca cetasā cittaṃ abhiniggaṇhato abhinippīḷayato abhisantāpayato ye pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi te pahīyanti te abbhatthaṃ gacchanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati.
     221. “Yato kho, bhikkhave, bhikkhuno yaṃ nimittaṃ āgamma yaṃ nimittaṃ manasikaroto uppajjanti pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi, tassa tamhā nimittā aññaṃ nimittaṃ manasikaroto kusalūpasaṃhitaṃ ye pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi te pahīyanti te abbhatthaṃ gacchanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati. Tesampi vitakkānaṃ ādīnavaṃ upaparikkhato ye pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi te pahīyanti te abbhatthaṃ gacchanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati. Tesampi vitakkānaṃ asati-amanasikāraṃ āpajjato ye pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi te pahīyanti te abbhatthaṃ gacchanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭha ti sannisīdati ekodi hoti samādhiyati. Tesampi vitakkānaṃ vitakkasaṅkhārasaṇṭhānaṃ manasikaroto ye pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi te pahīyanti te abbhatthaṃ gacchanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati. Dantebhidantamādhāya jivhāya tāluṃ āhacca cetasā cittaṃ abhiniggaṇhato abhinippīḷayato abhisantāpayato ye pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi te pahīyanti te abbhatthaṃ gacchanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati. Ayaṃ vuccati, bhikkhave, bhikkhu vasī vitakkapariyāyapathesu. Yaṃ vitakkaṃ ākaṅkhissati taṃ vitakkaṃ vitakkessati, yaṃ vitakkaṃ nākaṅkhissati na taṃ vitakkaṃ vitakkessati. Acchecchi taṇhaṃ, vivattayi saṃyojanaṃ, sammā mānābhisamayā antamakāsi dukkhassā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Vitakkasaṇṭhānasuttaṃ niṭṭhitaṃ dasamaṃ.
     Sīhanādavaggo niṭṭhito dutiyo.
     Tassuddānaṃ–
     Cūḷasīhanādalomahaṃsavaro, mahācūḷadukkhakkhandha-anumānikasuttaṃ.
     Khilapatthamadhupiṇḍikadvidhāvitakka, pañcanimittakathā puna vaggo.


中阿含102经

MN.19/(9) Dvedhāvitakkasuttaṃ
     206. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Pubbeva me, bhikkhave, sambodhā anabhisambuddhassa bodhisattasseva sato etadahosi– ‘yaṃnūnāhaṃ dvidhā katvā dvidhā katvā vitakke vihareyyan’ti. So kho ahaṃ, bhikkhave, yo cāyaṃ kāmavitakko yo ca byāpādavitakko yo ca vihiṃsāvitakko– imaṃ ekaṃ bhāgamakāsiṃ yo cāyaṃ nekkhammavitakko yo ca abyāpādavitakko yo ca avihiṃsāvitakko– imaṃ dutiyaṃ bhāgamakāsiṃ.
     207. “Tassa mayhaṃ, bhikkhave, evaṃ appamattassa ātāpino pahitattassa viharato uppajjati kāmavitakko. So evaṃ pajānāmi– ‘uppanno kho me ayaṃ kāmavitakko. So ca kho attabyābādhāyapi saṃvattati, parabyābādhāyapi saṃvattati, ubhayabyābādhāyapi saṃvattati, paññānirodhiko vighātapakkhiko anibbānasaṃvattaniko’ . ‘Attabyābādhāya saṃvattatī’tipi me, bhikkhave, paṭisañcikkhato abbhatthaṃ gacchati; ‘parabyābādhāya saṃvattatī’tipi me, bhikkhave, paṭisañcikkhato abbhatthaṃ gacchati; ‘ubhayabyābādhāya saṃvattatī’tipi me, bhikkhave, paṭisañcikkhato abbhatthaṃ gacchati; ‘paññānirodhiko vighātapakkhiko anibbānasaṃvattaniko’tipi me, bhikkhave, paṭisañcikkhato abbhatthaṃ gacchati. So kho ahaṃ, bhikkhave, uppannuppannaṃ kāmavitakkaṃ pajahameva inodameva byantameva naṃ akāsiṃ.
     208. “Tassa mayhaṃ, bhikkhave, evaṃ appamattassa ātāpino pahitattassa viharato uppajjati byāpādavitakko …pe… uppajjati vihiṃsāvitakko. So evaṃ pajānāmi– ‘uppanno kho me ayaṃ vihiṃsāvitakko. So ca kho attabyābādhāyapi saṃvattati, parabyābādhāyapi saṃvattati, ubhayabyābādhāyapi saṃvattati, paññānirodhiko vighātapakkhiko anibbānasaṃvattaniko’. ‘Attabyābādhāya saṃvattatī’tipi me, bhikkhave, paṭisañcikkhato abbhatthaṃ gacchati; ‘parabyābādhāya saṃvattatī’tipi me, bhikkhave, paṭisañcikkhato abbhatthaṃ gacchati; ‘ubhayabyābādhāya saṃvattatī’tipi me, bhikkhave, paṭisañcikkhato abbhatthaṃ gacchati; ‘paññānirodhiko vighātapakkhiko anibbānasaṃvattaniko’tipi me, bhikkhave, paṭisañcikkhato abbhatthaṃ gacchati. So kho ahaṃ, bhikkhave, uppannuppannaṃ vihiṃsāvitakkaṃ pajahameva vinodameva byantameva naṃ akāsiṃ.
     “Yaññadeva, bhikkhave, bhikkhu bahulamanuvitakketi anuvicāreti, tathā tathā nati hoti cetaso. Kāmavitakkaṃ ce, bhikkhave, bhikkhu bahulamanuvitakketi anuvicāreti, pahāsi nekkhammavitakkaṃ, kāmavitakkaṃ bahulamakāsi, tassa taṃ kāmavitakkāya cittaṃ namati. Byāpādavitakkaṃ ce, bhikkhave …pe… vihiṃsāvitakkaṃ ce, bhikkhave, bhikkhu bahulamanuvitakketi anuvicāreti, pahāsi avihiṃsāvitakkaṃ, vihiṃsāvitakkaṃ bahulamakāsi, tassa taṃ vihiṃsāvitakkāya cittaṃ namati. Seyyathāpi, bhikkhave, vassānaṃ pacchime māse saradasamaye kiṭṭhasambādhe gopālako gāvo rakkheyya. So tā gāvo tato tato daṇḍena ākoṭeyya paṭikoṭeyya sannirundheyya sannivāreyya. Taṃ kissa hetu? Passati hi so, bhikkhave, gopālako tatonidānaṃ vadhaṃ vā bandhanaṃ vā jāniṃ vā garahaṃ vā. Evameva kho ahaṃ, bhikkhave, addasaṃ akusalānaṃ dhammānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ, kusalānaṃ dhammānaṃ nekkhamme ānisaṃsaṃ vodānap akkhaṃ.
     209. “Tassa mayhaṃ, bhikkhave, evaṃ appamattassa ātāpino pahitattassa viharato uppajjati nekkhammavitakko. So evaṃ pajānāmi– ‘uppanno kho me ayaṃ nekkhammavitakko. So ca kho nevattabyābādhāya saṃvattati, na parabyābādhāya saṃvattati, na ubhayabyābādhāya saṃvattati, paññāvuddhiko avighātapakkhiko nibbānasaṃvattaniko’. Rattiṃ cepi naṃ, bhikkhave, anuvitakkeyyaṃ anuvicāreyyaṃ, neva tatonidānaṃ bhayaṃ samanupassāmi. Divasaṃ cepi naṃ, bhikkhave, anuvitakkeyyaṃ anuvicāreyyaṃ, neva tatonidānaṃ bhayaṃ samanupassāmi. Rattindivaṃ cepi naṃ, bhikkhave, anuvitakkeyyaṃ anuvicāreyyaṃ, neva tatonidānaṃ bhayaṃ samanupassāmi. Api ca kho me aticiraṃ anuvitakkayato anuvicārayato kāyo kilameyya Kāye kilante cittaṃ ūhaññeyya. Ūhate citte ārā cittaṃ samādhimhāti. So kho ahaṃ, bhikkhave, ajjhattameva cittaṃ saṇṭhapemi sannisādemi ekodiṃ karomi samādahāmi. Taṃ kissa hetu? ‘Mā me cittaṃ ūhaññī’ti .
     210. “Tassa mayhaṃ, bhikkhave, evaṃ appamattassa ātāpino pahitattassa viharato uppajjati abyāpādavitakko …pe… uppajjati avihiṃsāvitakko. So evaṃ pajānāmi– ‘uppanno kho me ayaṃ avihiṃsāvitakko. So ca kho nevattabyābādhāya saṃvattati, na parabyābādhāya saṃvattati, na ubhayabyābādhāya saṃvattati, paññāvuddhiko avighātapakkhiko nibbānasaṃvattaniko’. Rattiṃ cepi naṃ, bhikkhave, anuvitakkeyyaṃ anuvicāreyyaṃ, neva tatonidānaṃ bhayaṃ samanupassāmi. Divasaṃ cepi naṃ, bhikkhave, anuvitakkeyyaṃ anuvicāreyyaṃ, neva tatonidānaṃ bhayaṃ samanupassāmi. Rattindivaṃ cepi naṃ, bhikkhave, anuvitakkeyyaṃ anuvicāreyyaṃ, neva tatonidānaṃ bhayaṃ samanupassāmi. Api ca kho me aticiraṃ anuvitakkayato anuvicārayato kāyo kilameyya. Kāye kilante cittaṃ ūhaññeyya. Ūhate citte ārā cittaṃ samādhimhāti. So kho ahaṃ, bhikkhave, ajjhattameva cittaṃ saṇṭhapemi, sannisādemi, ekodiṃ karomi samādahāmi. Taṃ ki ssa hetu? ‘Mā me cittaṃ ūhaññī’ti.
     “Yaññadeva, bhikkhave, bhikkhu bahulamanuvitakketi anuvicāreti, tathā tathā nati hoti cetaso. Nekkhammavitakkañce, bhikkhave, bhikkhu bahulamanuvitakketi anuvicāreti, pahāsi kāmavitakkaṃ, nekkhammavitakkaṃ bahulamakāsi, tassaṃ taṃ nekkhammavitakkāya cittaṃ namati. Abyāpādavitakkañce, bhikkhave …pe… avihiṃsāvitakkañce, bhikkhave, bhikkhu bahulamanuvitakketi anuvicāreti, pahāsi vihiṃsāvitakkaṃ, avihiṃsāvitakkaṃ bahulamakāsi, tassa taṃ avihiṃsāvitakkāya cittaṃ namati. Seyyathāpi, bhikkhave, gimhānaṃ pacchime māse sabbasassesu gāmantasambhatesu gopālako gāvo rakkheyya tassa rukkhamūlagatassa vā abbhokāsagatassa vā satikaraṇīyameva hoti– ‘etā gāvo’ti. Evamevaṃ kho, bhikkhave, satikaraṇīyameva ahosi– ‘ete dhammā’ti.
     211. “Āraddhaṃ kho pana me, bhikkhave, vīriyaṃ ahosi asallīnaṃ, upaṭṭhitā sati asammuṭṭhā passaddho kāyo asāraddho, samāhitaṃ cittaṃ ekaggaṃ. So kho ahaṃ, bhikkhave, vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja vihāsiṃ. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja vihāsiṃ. Pītiyā ca virāgā upekkhako ca vihāsiṃ sato ca sampajāno, sukhañca kāyena paṭisaṃvedesiṃ, yaṃ taṃ ariyā ācikkhanti ‘upekkhako satimā sukhavihārī’ti, tatiyaṃ jhānaṃ upasampajja vihāsiṃ. Sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja vihāsiṃ.
     212. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmesiṃ. So anekavihitaṃ pubbenivāsaṃ anussarāmi. Seyyathidaṃ, ekampi jātiṃ …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarāmi. Ayaṃ kho me, bhikkhave, rattiyā paṭhame yāme paṭhamā vijjā adhigatā; avijjā vihatā vijjā uppannā; tamo vihato āloko uppanno; yathā taṃ appamattassa ātāpino pahitattassa viharato.
     213. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmesiṃ. So dibbena cakkhunā visuddhena atikkantamānusakena satte passāmi cavamāne upapajjamāne …pe… ime vata bhonto sattā kāyaduccaritena samannāgatā …pe… iti dibbena cakkhunā visuddhena atikkantamānusakena satte passāmi cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate, yathākammūpage satte pajānāmi. Ayaṃ kho me, bhikkhave, rattiyā majjhime yāme dutiyā vijjā adhigatā; avijjā vihatā vijjā uppannā; tamo vihato āloko uppanno; yathā taṃ appamattassa ātāpino pahitattassa viharato.
     214. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmesiṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ abbhaññāsiṃ ‘Ime āsavā’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ āsavasamudayo’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ āsavanirodho’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ abbhaññāsiṃ. Tassa me evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccittha, bhavāsavāpi cittaṃ vimuccittha, avijjāsavāpi cittaṃ vimuccittha, vimuttasmiṃ vimuttamiti ñāṇaṃ ahosi– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā� �ti abbhaññāsiṃ. Ayaṃ kho me, bhikkhave, rattiyā pacchime yāme tatiyā vijjā adhigatā; avijjā vihatā vijjā uppannā; tamo vihato āloko uppanno; yathā taṃ appamattassa ātāpino pahitattassa viharato.
     215. “Seyyathāpi, bhikkhave, araññe pavane mahantaṃ ninnaṃ pallalaṃ. Tamenaṃ mahāmigasaṅgho upanissāya vihareyya. Tassa kocideva puriso uppajjeyya anatthakāmo ahitakāmo ayogakkhemakāmo. So yvāssa maggo khemo sovatthiko pītigamanīyo taṃ maggaṃ pidaheyya, vivareyya kummaggaṃ, odaheyya okacaraṃ, ṭhapeyya okacārikaṃ. Evañhi so, bhikkhave, mahāmigasaṅgho aparena samayena anayabyasanaṃ āpajjeyya. Tasseva kho pana, bhikkhave, mahato migasaṅghassa kocideva puriso uppajjeyya atthakāmo hitakāmo yogakkhemakāmo. So yvāssa maggo khemo sovatthiko pītigamanīyo taṃ maggaṃ vivareyya, pidaheyya kummaggaṃ, ūhaneyya okacaraṃ, nāseyya okacārikaṃ. Evañhi so, bhikkhave, mahāmigasaṅgho aparena samayena vuddhiṃ virūḷhiṃ vepullaṃ āpajjeyya.
     “Upamā kho me ayaṃ, bhikkhave, katā atthassa viññāpanāya Ayaṃ cevettha attho– mahantaṃ ninnaṃ pallalanti kho, bhikkhave, kāmānametaṃ adhivacanaṃ. Mahāmigasaṅghoti kho, bhikkhave, sattānametaṃ adhivacanaṃ. Puriso anatthakāmo ahitakāmo ayogakkhemakāmoti kho, bhikkhave, mārassetaṃ pāpimato adhivacanaṃ. Kummaggoti kho, bhikkhave, aṭṭhaṅgikassetaṃ micchāmaggassa adhivacanaṃ, seyyathidaṃ– micchādiṭṭhiyā micchāsaṅkappassa micchāvācāya micchākammantassa micchā-ājīvassa micchāvāyāmassa micchāsatiyā micchāsamādhissa. Okacaroti kho, bhikkhave, nandīrāgassetaṃ adhivacanaṃ. Okacārikāti kho, bhikkhave, avijjāyetaṃ adhivacanaṃ. Puriso atthakāmo hitakāmo yogakkhemakāmoti kho, bhikkhave, tathāgatassetaṃ adhivacanaṃ arahato sammāsambuddhassa. Khemo maggo sovatthiko pītigamanīyoti kho bhikkhave, ariyassetaṃ aṭṭhaṅgikassa maggassa adhivacanaṃ, seyyathidaṃ– sammādiṭṭhiyā sammāsaṅkappassa sammāv ācāya sammākammantassa sammā-ājīvassa sammāvāyāmassa sammāsatiyā sammāsamādhissa.
     “Iti kho, bhikkhave, vivaṭo mayā khemo maggo sovatthiko pītigamanīyo, pihito kummaggo, ūhato okacaro, nāsitā okacārikā. Yaṃ, bhikkhave, satthārā karaṇīyaṃ sāvakānaṃ hitesinā anukampakena anukampaṃ upādāya, kataṃ vo taṃ mayā. Etāni, bhikkhave rukkhamūlāni, etāni suññāgārāni; jhāyatha, bhikkhave, mā pamādattha; mā pacchā vippaṭisārino ahuvattha. Ayaṃ vo amhākaṃ anusāsanī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Dvedhāvitakkasuttaṃ niṭṭhitaṃ navamaṃ.


中阿含103经

MN.19/(1) Cūḷasīhanādasuttaṃ
     139. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Idheva, bhikkhave, samaṇo, idha dutiyo samaṇo, idha tatiyo samaṇo, idha catuttho samaṇo; suññā parappavādā samaṇebhi aññehīti. Evametaṃ , bhikkhave, sammā sīhanādaṃ nadatha.
     140. “Ṭhānaṃ kho panetaṃ, bhikkhave, vijjati yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘ko panāyasmantānaṃ assāso, kiṃ balaṃ, yena tumhe āyasmanto evaṃ vadetha– idheva samaṇo, idha dutiyo samaṇo, idha tatiyo samaṇo, idha catuttho samaṇo; suññā parappavādā samaṇebhi aññehī’ti? Evaṃvādino, bhikkhave, aññatitthiyā paribbājakā evamassu vacanīyā– ‘atthi kho no, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena cattāro dhammā akkhātā ye mayaṃ attani sampassamānā evaṃ vadema– idheva samaṇo, idha dutiyo samaṇo, idha tatiyo samaṇo, idha catuttho samaṇo; suññā parappavādā samaṇebhi aññehīti. Katame cattāro? Atthi kho no, āvuso, satthari pasādo, atthi dhamme pasādo, atthi sīlesu paripūrakāritā; sahadhammikā kho pana piyā manāpā– gahaṭṭhā ceva pabbajitā ca. Ime kho no, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena cattāro dhammā akkhātā ye may aṃ attani sampassamānā evaṃ vadema– idheva samaṇo, idha dutiyo samaṇo, idha tatiyo samaṇo, idha catuttho samaṇo; suññā parappavādā samaṇebhi aññehī’ti.
     141. “Ṭhānaṃ kho panetaṃ, bhikkhave, vijjati yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘amhākampi kho, āvuso, atthi satthari pasādo yo amhākaṃ satthā, amhākampi atthi dhamme pasādo yo amhākaṃ dhammo, mayampi sīlesu paripūrakārino yāni amhākaṃ sīlāni, amhākampi sahadhammikā piyā manāpā– gahaṭṭhā ceva pabbajitā ca. Idha no, āvuso, ko viseso ko adhippayāso kiṃ nānākaraṇaṃ yadidaṃ tumhākañceva amhākañcā’ti?
     “Evaṃvādino, bhikkhave, aññatitthiyā paribbājakā evamassu vacanīyā– ‘kiṃ panāvuso, ekā niṭṭhā, udāhu puthu niṭṭhā’ti? Sammā byākaramānā, bhikkhave, aññatitthiyā paribbājakā evaṃ byākareyyuṃ– ‘ekāvuso, niṭṭhā, na puthu niṭṭhā’ti.
     “‘Sā panāvuso, niṭṭhā sarāgassa udāhu vītarāgassā’ti? Sammā byākaramānā, bhikkhave, aññatitthiyā paribbājakā evaṃ byākareyyuṃ– ‘vītarāgassāvuso, sā niṭṭhā, na sā niṭṭhā sarāgassā’ti.
     “‘Sā panāvuso, niṭṭhā sadosassa udāhu vītadosassā’ti? Sammā byākaramānā, bhikkhave, aññatitthiyā paribbājakā evaṃ byākareyyuṃ– ‘vītadosassāvuso, sā niṭṭhā, na sā niṭṭhā sadosassā’ti.
     “‘Sā panāvuso, niṭṭhā samohassa udāhu vītamohassā’ti? Sammā byākaramānā, bhikkhave, aññatitthiyā paribbājakā evaṃ byākareyyuṃ– ‘vītamohassāvuso, sā niṭṭhā, na sā niṭṭhā samohassā’ti.
     “‘Sā panāvuso, niṭṭhā sataṇhassa udāhu vītataṇhassā’ti? Sammā byākaramānā, bhikkhave, aññatitthiyā paribbājakā evaṃ byākareyyuṃ– ‘vītataṇhassāvuso, sā niṭṭhā, na sā niṭṭhā sataṇhassā’ti.
     “‘Sā panāvuso, niṭṭhā sa-upādānassa udāhu anupādānassā’ti? Sammā byākaramānā, bhikkhave aññatitthiyā paribbājakā evaṃ byākareyyuṃ– ‘anupādānassāvuso, sā niṭṭhā, na sā niṭṭhā sa-upādānassā’ti.
     “‘Sā panāvuso, niṭṭhā viddasuno udāhu aviddasuno’ti? Sammā byākaramānā, bhikkhave, aññatitthiyā paribbājakā evaṃ byākareyyuṃ– ‘viddasuno, āvuso, sā niṭṭhā, na sā niṭṭhā aviddasuno’ti.
     “‘Sā panāvuso, niṭṭhā anuruddhappaṭiviruddhassa udāhu ananuruddha-appaṭiviruddhassā’ti? Sammā byākaramānā, bhikkhave, aññatitthiyā paribbājakā evaṃ byākareyyuṃ– ‘ananuruddha-appaṭiviruddhassāvuso, sā niṭṭhā, na sā niṭṭhā anuruddhappaṭiviruddhassā’ti.
     “‘Sā panāvuso, niṭṭhā papañcārāmassa papañcaratino udāhu nippapañcārāmassa nippapañcaratino’ti? Sammā byākaramānā, bhikkhave, aññatitthiyā paribbājakā evaṃ byākareyyuṃ– ‘nippapañcārāmassāvuso, sā niṭṭhā nippapañcaratino, na sā niṭṭhā papañcārāmassa papañcaratino’ti.
     142. “Dvemā, bhikkhave, diṭṭhiyo– bhavadiṭṭhi ca vibhavadiṭṭhi ca. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā bhavadiṭṭhiṃ allīnā bhavadiṭṭhiṃ upagatā bhavadiṭṭhiṃ ajjhositā, vibhavadiṭṭhiyā te paṭiviruddhā. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā vibhavadiṭṭhiṃ allīnā vibhavadiṭṭhiṃ upagatā vibhavadiṭṭhiṃ ajjhositā, bhavadiṭṭhiyā te paṭiviruddhā. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā imāsaṃ dvinnaṃ diṭṭhīnaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānanti, ‘te sarāgā te sadosā te samohā te sataṇhā te sa-upādānā te aviddasuno te anuruddhappaṭiviruddhā te papañcārāmā papañcaratino; te na parimuccanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi; na parimuccanti dukkhasmā’ti vadāmi. Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā imāsaṃ dvinnaṃ di ṭṭhīnaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānanti, ‘te vītarāgā te vītadosā te vītamohā te vītataṇhā te anupādānā te viddasuno te ananuruddha-appaṭiviruddhā te nippapañcārāmā nippapañcaratino; te parimuccanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi; parimuccanti dukkhasmā’ti vadāmi.
     143. “Cattārimāni bhikkhave, upādānāni. Katamāni cattāri? Kāmupādānaṃ, diṭṭhupādānaṃ, sīlabbatupādānaṃ, attavādupādānaṃ. Santi, bhikkhave, eke samaṇabrāhmaṇā sabbupādānapariññāvādā paṭijānamānā. Te na sammā sabbupādānapariññaṃ paññapenti– kāmupādānassa pariññaṃ paññapenti, na diṭṭhupādānassa pariññaṃ paññapenti, na sīlabbatupādānassa pariññaṃ paññapenti, na attavādupādānassa pariññaṃ paññapenti. Taṃ kissa hetu? Imāni hi te bhonto samaṇabrāhmaṇā tīṇi ṭhānāni yathābhūtaṃ nappajānanti. Tasmā te bhonto samaṇabrāhmaṇā sabbupādānapariññāvādā paṭijānamānā; te na sammā sabbupādānapariññaṃ paññapenti– kāmupādānassa pariññaṃ paññapenti, na diṭṭhupādānassa pariññaṃ paññapenti, na sīlabbatupādānassa pariññaṃ paññapenti, na attavādupādānassa pariññaṃ paññapenti.
     “Santi, bhikkhave, eke samaṇabrāhmaṇā sabbupādānapariññāvādā paṭijānamānā. Te na sammā sabbupādānapariññaṃ paññapenti– kāmupādānassa pariññaṃ paññapenti, diṭṭhupādānassa pariññaṃ paññapenti, na sīlabbatupādānassa pariññaṃ paññapenti, na attavādupādānassa pariññaṃ paññapenti. Taṃ kissa hetu? Imāni hi te bhonto samaṇabrāhmaṇā dve ṭhānāni yathābhūtaṃ nappajānanti. Tasmā te bhonto samaṇabrāhmaṇā sabbupādānapariññāvādā paṭijānamānā; te na sammā sabbupādānapariññaṃ paññapenti– kāmupādānassa pariññaṃ paññapenti, diṭṭhupādānassa pariññaṃ paññapenti, na sīlabbatupādānassa pariññaṃ paññapenti, na attavādupādānassa pariññaṃ paññapenti.
     “Santi, bhikkhave, eke samaṇabrāhmaṇā sabbupādānapariññāvādā paṭijānamānā. Te na sammā sabbupādānapariññaṃ paññapenti– kāmupādānassa pariññaṃ paññapenti, diṭṭhupādānassa pariññaṃ paññapenti, sīlabbatupādānassa pariññaṃ paññapenti, na attavādupādānassa pariññaṃ paññapenti. Taṃ kissa hetu? Imañhi te bhonto samaṇabrāhmaṇā ekaṃ ṭhānaṃ yathābhūtaṃ nappajānanti. Tasmā te bhonto samaṇabrāhmaṇā sabbupādānapariññāvādā paṭijānamānā; te na sammā sabbupādānapariññaṃ paññapenti– kāmupādānassa pariññaṃ paññapenti, diṭṭhupādānassa pariññaṃ paññapenti, sīlabbatupādānassa pariññaṃ paññapenti, na attavādupādānassa pariññaṃ paññapenti.
     “Evarūpe kho, bhikkhave, dhammavinaye yo satthari pasādo so na sammaggato akkhāyati; yo dhamme pasādo so na sammaggato akkhāyati; yā sīlesu paripūrakāritā sā na sammaggatā akkhāyati; yā sahadhammikesu piyamanāpatā sā na sammaggatā akkhāyati. Taṃ kissa hetu? Evañhetaṃ, bhikkhave, hoti yathā taṃ durakkhāte dhammavinaye duppavedite aniyyānike anupasamasaṃvattanike asammāsambuddhappavedite.
     144. “Tathāgato ca kho, bhikkhave, arahaṃ sammāsambuddho sabbupādānapariññāvādo paṭijānamāno sammā sabbupādānapariññaṃ paññapeti– kāmupādānassa pariññaṃ paññapeti, diṭṭhupādānassa pariññaṃ paññapeti, sīlabbatupādānassa pariññaṃ paññapeti, attavādupādānassa pariññaṃ paññapeti. Evarūpe kho, bhikkhave, dhammavinaye yo satthari pasādo so sammaggato akkhāyati; yo dhamme pasādo so sammaggato akkhāyati; yā sīlesu paripūrakāritā sā sammaggatā akkhāyati; yā sahadhammikesu piyamanāpatā sā sammaggatā akkhāyati. Taṃ kissa hetu? Evañhetaṃ, bhikkhave, hoti yathā taṃ svākkhāte dhammavinaye suppavedite niyyānike upasamasaṃvattanike sammāsambuddhappavedite.
     145. “Ime ca, bhikkhave, cattāro upādānā. Kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā? Ime cattāro upādānā taṇhānidānā taṇhāsamudayā taṇhājātikā taṇhāpabhavā. Taṇhā cāyaṃ, bhikkhave, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā? Taṇhā vedanānidānā vedanāsamudayā vedanājātikā vedanāpabhavā. Vedanā cāyaṃ, bhikkhave, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā? Vedanā phassanidānā phassasamudayā phassajātikā phassapabhavā. Phasso cāyaṃ, bhikkhave, kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo? Phasso saḷāyatananidāno saḷāyatanasamudayo saḷāyatanajātiko saḷāyatanapabhavo. Saḷāyatanañcidaṃ, bhikkhave, kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ? Saḷāyatanaṃ nāmarūpanidānaṃ nāmarūpasamudayaṃ nāmarūpajātikaṃ nāmarūpapabhavaṃ. Nāmarūpañcidaṃ, bhikkhave, kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ? Nāmarūpaṃ vi ññāṇanidānaṃ viññāṇasamudayaṃ viññāṇajātikaṃ viññāṇapabhavaṃ. Viññāṇañcidaṃ, bhikkhave kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ? Viññāṇaṃ saṅkhāranidānaṃ saṅkhārasamudayaṃ saṅkhārajātikaṃ saṅkhārapabhavaṃ. Saṅkhārā cime, bhikkhave, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā? Saṅkhārā avijjānidānā avijjāsamudayā avijjājātikā avijjāpabhavā.
     “Yato ca kho, bhikkhave, bhikkhuno avijjā pahīnā hoti vijjā uppannā, so avijjāvirāgā vijjuppādā neva kāmupādānaṃ upādiyati, na diṭṭhupādānaṃ upādiyati, na sīlabbatupādānaṃ upādiyati, na attavādupādānaṃ upādiyati. Anupādiyaṃ na paritassati, aparitassaṃ paccattaññeva parinibbāyati. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Cūḷasīhanādasuttaṃ niṭṭhitaṃ paṭhamaṃ.


中阿含104经

DN.25/(2) Udumbarikasuttaṃ
Nigrodhaparibbājakavatthu
     49. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tena kho pana samayena nigrodho paribbājako udumbarikāya paribbājakārāme paṭivasati mahatiyā paribbājakaparisāya saddhiṃ tiṃsamattehi paribbājakasatehi. Atha kho sandhāno gahapati divā divassa rājagahā nikkhami bhagavantaṃ dassanāya. Atha kho sandhānassa gahapatissa etadahosi– “akālo kho bhagavantaṃ dassanāya. Paṭisallīno bhagavā. Manobhāvanīyānampi bhikkhūnaṃ asamayo dassanāya. Paṭisallīnā manobhāvanīyā bhikkhū. Yaṃnūnāhaṃ yena udumbarikāya paribbājakārāmo, yena nigrodho paribbājako tenupasaṅkameyyan”ti. Atha kho sandhāno gahapati yena udumbarikāya paribbājakārāmo, tenupasaṅkami.
     50. Tena kho pana samayena nigrodho paribbājako mahatiyā paribbājakaparisāya saddhiṃ nisinno hoti unnādiniyā uccāsaddamahāsaddāya anekavihitaṃ tiracchānakathaṃ kathentiyā. Seyyathidaṃ– rājakathaṃ corakathaṃ mahāmattakathaṃ senākathaṃ bhayakathaṃ yuddhakathaṃ annakathaṃ pānakathaṃ vatthakathaṃ sayanakathaṃ mālākathaṃ gandhakathaṃ ñātikathaṃ yānakathaṃ gāmakathaṃ nigamakathaṃ nagarakathaṃ janapadakathaṃ itthikathaṃ sūrakathaṃ visikhākathaṃ kumbhaṭṭhānakathaṃ pubbapetakathaṃ nānattakathaṃ lokakkhāyikaṃ samuddakkhāyikaṃ itibhavābhavakathaṃ iti vā.
     51. Addasā kho nigrodho paribbājako sandhānaṃ gahapatiṃ dūratova āgacchantaṃ. Disvā sakaṃ parisaṃ saṇṭhāpesi– “appasaddā bhonto hontu, mā bhonto saddamakattha. Ayaṃ samaṇassa gotamassa sāvako āgacchati sandhāno gahapati. Yāvatā kho pana samaṇassa gotamassa sāvakā gihī odātavasanā rājagahe paṭivasanti, ayaṃ tesaṃ aññataro sandhāno gahapati. Appasaddakāmā kho panete āyasmanto appasaddavinītā appasaddassa vaṇṇavādino. Appeva nāma appasaddaṃ parisaṃ viditvā upasaṅkamitabbaṃ maññeyyā”ti. Evaṃ vutte te paribbājakā tuṇhī ahesuṃ.
     52. Atha kho sandhāno gahapati yena nigrodho paribbājako tenupasaṅkami, upasaṅkamitvā nigrodhena paribbājakena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho sandhāno gahapati nigrodhaṃ paribbājakaṃ etadavoca– “aññathā kho ime bhonto aññatitthiyā paribbājakā saṅgamma samāgamma unnādino uccāsaddamahāsaddā anekavihitaṃ tiracchānakathaṃ anuyuttā viharanti. Seyyathidaṃ– rājakathaṃ …pe… itibhavābhavakathaṃ iti vā. Aññathā kho pana so bhagavā araññavanapatthāni pantāni senāsanāni paṭisevati appasaddāni appanigghosāni vijanavātāni manussarāhasseyyakāni paṭisallānasāruppānī”ti.
     53. Evaṃ vutte nigrodho paribbājako sandhānaṃ gahapatiṃ etadavoca– “yagghe gahapati, jāneyyāsi, kena samaṇo gotamo saddhiṃ sallapati, kena sākacchaṃ samāpajjati, kena paññāveyyattiyaṃ samāpajjati? Suññāgārahatā samaṇassa gotamassa paññā aparisāvacaro samaṇo gotamo nālaṃ sallāpāya. So antamantāneva sevati. Seyyathāpi nāma gokāṇā pariyantacārinī antamantāneva sevati. Evameva suññāgārahatā samaṇassa gotamassa paññā; aparisāvacaro samaṇo gotamo; nālaṃ sallāpāya. So antamantāneva sevati. Iṅgha, gahapati, samaṇo gotamo imaṃ parisaṃ āgaccheyya, ekapañheneva naṃ saṃsādeyyāma, tucchakumbhīva naṃ maññe orodheyyāmā”ti.
     54. Assosi kho bhagavā dibbāya sotadhātuyā visuddhāya atikkantamānusikāya sandhānassa gahapatissa nigrodhena paribbājakena saddhiṃ imaṃ kathāsallāpaṃ. Atha kho bhagavā gijjhakūṭā pabbatā orohitvā yena sumāgadhāya tīre moranivāpo tenupasaṅkami; upasaṅkamitvā sumāgadhāya tīre moranivāpe abbhokāse caṅkami. Addasā kho nigrodho paribbājako bhagavantaṃ sumāgadhāya tīre moranivāpe abbhokāse caṅkamantaṃ. Disvāna sakaṃ parisaṃ saṇṭhāpesi – “appasaddā bhonto hontu, mā bhonto saddamakattha, ayaṃ samaṇo gotamo sumāgadhāya tīre moranivāpe abbhokāse caṅkamati. Appasaddakāmo kho pana so āyasmā, appasaddassa vaṇṇavādī. Appeva nāma appasaddaṃ parisaṃ viditvā upasaṅkamitabbaṃ maññeyya. Sace samaṇo gotamo imaṃ parisaṃ āgaccheyya, imaṃ taṃ pañhaṃ puccheyyāma– ‘ko nāma so, bhante, bhagavato dhammo, yena bhagavā sāvake vineti, yena bhagavatā sāvakā vinītā assāsappattā paṭijānanti ajjhāsay aṃ ādibrahmacariyan’ti? Evaṃ vutte te paribbājakā tuṇhī ahesuṃ.
Tapojigucchāvādo
     55. Atha kho bhagavā yena nigrodho paribbājako tenupasaṅkami. Atha kho nigrodho paribbājako bhagavantaṃ etadavoca – “etu kho, bhante, bhagavā, svāgataṃ, bhante, bhagavato. Cirassaṃ kho, bhante, bhagavā imaṃ pariyāyamakāsi yadidaṃ idhāgamanāya. Nisīdatu, bhante, bhagavā, idamāsanaṃ paññattan”ti. Nisīdi bhagavā paññatte āsane. Nigrodhopi kho paribbājako aññataraṃ nīcāsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho nigrodhaṃ paribbājakaṃ bhagavā etadavoca– “kāya nuttha, nigrodha, etarahi kathāya sannisinnā, kā ca pana vo antarākathā vippakatā”ti? Evaṃ vutte, nigrodho paribbājako bhagavantaṃ etadavoca, “idha mayaṃ, bhante, addasāma bhagavantaṃ sumāgadhāya tīre moranivāpe abbhokāse caṅkamantaṃ, disvāna evaṃ avocumhā– ‘sace samaṇo gotamo imaṃ parisaṃ āgaccheyya, imaṃ taṃ pañhaṃ puccheyyāma– ko nāma so, bhante, bhagavato dhammo, yena bhagavā sāvake vineti, yena bhagavatā sā vakā vinītā assāsappattā paṭijānanti ajjhāsayaṃ ādibrahmacariyan’ti? Ayaṃ kho no, bhante, antarākathā vippakatā; atha bhagavā anuppatto”ti.
     56. “Dujjānaṃ kho etaṃ, nigrodha, tayā aññadiṭṭhikena aññakhantikena aññarucikena aññatrāyogena aññatrācariyakena, yenāhaṃ sāvake vinemi yena mayā sāvakā vinītā assāsappattā paṭijānanti ajjhāsayaṃ ādibrahmacariyaṃ. Iṅgha tvaṃ maṃ, nigrodha, sake ācariyake adhijegucche pañhaṃ puccha– ‘kathaṃ santā nu kho, bhante, tapojigucchā paripuṇṇā hoti, kathaṃ aparipuṇṇā’ti? Evaṃ vutte te paribbājakā unnādino uccāsaddamahāsaddā ahesuṃ– “acchariyaṃ vata bho, abbhutaṃ vata bho, samaṇassa gotamassa mahiddhikatā mahānubhāvatā, yatra hi nāma sakavādaṃ ṭhapessati, paravādena pavāressatī”ti.
     57. Atha kho nigrodho paribbājako te paribbājake appasadde katvā bhagavantaṃ etadavoca– “mayaṃ kho, bhante, tapojigucchāvādā tapojigucchāsārā tapojigucchā-allīnā viharāma Kathaṃ santā nu kho, bhante, tapojigucchā paripuṇṇā hoti, kathaṃ aparipuṇṇā”ti?
     “Idha, nigrodha, tapassī acelako hoti muttācāro, hatthāpalekhano, na ehibhaddantiko, na tiṭṭhabhaddantiko, nābhihaṭaṃ na uddissakataṃ, na nimantanaṃ sādiyati, so na kumbhimukhā paṭiggaṇhāti, na kaḷopimukhā paṭiggaṇhāti, na eḷakamantaraṃ, na daṇḍamantaraṃ, na musalamantaraṃ, na dvinnaṃ bhuñjamānānaṃ, na gabbhiniyā, na pāyamānāya, na purisantaragatāya, na saṅkittīsu, na yattha sā upaṭṭhito hoti, na yattha makkhikā saṇḍasaṇḍacārinī, na macchaṃ, na maṃsaṃ, na suraṃ, na merayaṃ, na thusodakaṃ pivati, so ekāgāriko vā hoti ekālopiko, dvāgāriko vā hoti dvālopiko, sattāgāriko vā hoti sattālopiko, ekissāpi dattiyā yāpeti, dvīhipi dattīhi yāpeti, sattahipi dattīhi yāpeti; ekāhikampi āhāraṃ āhāreti, dvīhikampi āhāraṃ āhāreti, sattāhikampi āhāraṃ āhāreti, iti evarūpaṃ addhamāsikampi pariyāyabhattabhojanānuyogamanuyutto viharati. So sākabhakkho vā hoti, sāmākabhakkho vā hot i, nīvārabhakkho vā hoti, daddulabhakkho vā hoti, haṭabhakkho vā hoti, kaṇabhakkho vā hoti, ācāmabhakkho vā hoti, piññākabhakkho vā hoti, tiṇabhakkho vā hoti, gomayabhakkho vā hoti; vanamūlaphalāhāro yāpeti pavattaphalabhojī. So sāṇānipi dhāreti masāṇānipi dhāreti, chavadussānipi dhāreti, paṃsukūlānipi dhāreti, tirīṭānipi dhāreti, ajinampi dhāreti, ajinakkhipampi dhāreti, kusacīrampi dhāreti, vākacīrampi dhāreti, phalakacīrampi dhāreti, kesakambalampi dhāreti, vāḷakambalampi dhāreti, ulūkapakkhampi dhāreti, kesamassulocakopi hoti kesamassulocanānuyogamanuyutto ubbhaṭṭhakopi hoti āsanapaṭikkhitto, ukkuṭikopi hoti ukkuṭikappadhānamanuyutto, kaṇṭakāpassayikopi hoti kaṇṭakāpassaye seyyaṃ kappeti, phalakaseyyampi kappeti, thaṇḍilaseyyampi kappeti, ekapassayikopi hoti rajojalladharo, abbhokāsikopi hoti yathāsanthatiko, vekaṭikopi hoti vikaṭabhojanānuyogamanuyutto, apānakopi hoti apānakattamanuyutto, sāyatatiyakamp i udakorohanānuyogamanuyutto viharati. Taṃ kiṃ maññasi, nigrodha, yadi evaṃ sante tapojigucchā paripuṇṇā vā hoti aparipuṇṇā vā”ti? “Addhā kho, bhante, evaṃ sante tapojigucchā paripuṇṇā hoti, no aparipuṇṇā”ti. “Evaṃ paripuṇṇāyapi kho ahaṃ, nigrodha, tapojigucchāya anekavihite upakkilese vadāmī”ti.
Upakkileso
     58. “Yathā kathaṃ pana, bhante, bhagavā evaṃ paripuṇṇāya tapojigucchāya anekavihite upakkilese vadatī”ti? “Idha, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā attamano hoti paripuṇṇasaṅkappo. Yampi, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā attamano hoti paripuṇṇasaṅkappo. Ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā attānukkaṃseti paraṃ vambheti. Yampi, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā attānukkaṃseti paraṃ vambheti. Ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā majjati mucchati pamādamāpajjati. Yampi, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā majjati mucchati pamādamāpajjati. Ayampi kho, nigrodha, tapassino upakkileso hoti.
     59. “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā lābhasakkārasilokaṃ abhinibbatteti, so tena lābhasakkārasilokena attamano hoti paripuṇṇasaṅkappo. Yampi, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā lābhasakkārasilokaṃ abhinibbatteti, so tena lābhasakkārasilokena attamano hoti paripuṇṇasaṅkappo. Ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā lābhasakkārasilokaṃ abhinibbatteti, so tena lābhasakkārasilokena attānukkaṃseti paraṃ vambheti. Yampi, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā lābhasakkārasilokaṃ abhinibbatteti, so tena lābhasakkārasilokena attānukkaṃseti paraṃ vambheti. Ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā lābhasakkārasilokaṃ abhinibbatteti, so tena lābhasakkārasilokena majjati mucchati pamādamāpajjati. Yampi, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā lābhasakkārasilokaṃ abhinibbatteti, so tena lābhasakkārasilokena majjati mucchati pamādamāpajjati. Ayampi kho, nigrodha, tapassino upakkileso hoti.
     60. “Puna caparaṃ, nigrodha, tapassī bhojanesu vodāsaṃ āpajjati– ‘idaṃ me khamati, idaṃ me nakkhamatī’ti. So yañca khvassa nakkhamati, taṃ sāpekkho pajahati. Yaṃ panassa khamati, taṃ gadhito mucchito ajjhāpanno anādīnavadassāvī anissaraṇapañño paribhuñjati …pe… ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati lābhasakkārasilokanikantihetu– ‘sakkarissanti maṃ rājāno rājamahāmattā khattiyā brāhmaṇā gahapatikā titthiyā’ti …pe… ayampi kho, nigrodha, tapassino upakkileso hoti.
     61. “Puna caparaṃ, nigrodha, tapassī aññataraṃ samaṇaṃ vā brāhmaṇaṃ vā apasādetā hoti– ‘kiṃ panāyaṃ sambahulājīvo sabbaṃ saṃbhakkheti. Seyyathidaṃ– mūlabījaṃ khandhabījaṃ phaḷubījaṃ aggabījaṃ bījabījameva pañcamaṃ, asanivicakkaṃ dantakūṭaṃ, samaṇappavādenā’ti …pe… ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Puna caparaṃ, nigrodha, tapassī passati aññataraṃ samaṇaṃ vā brāhmaṇaṃ vā kulesu sakkariyamānaṃ garukariyamānaṃ māniyamānaṃ pūjiyamānaṃ. Disvā tassa evaṃ hoti– ‘imañhi nāma sambahulājīvaṃ kulesu sakkaronti garuṃ karonti mānenti pūjenti. Maṃ pana tapassiṃ lūkhājīviṃ kulesu na sakkaronti na garuṃ karonti na mānenti na pūjentī’ti, iti so issāmacchariyaṃ kulesu uppādetā hoti …pe… ayampi kho, nigrodha, tapassino upakkileso hoti.
     62. “Puna caparaṃ, nigrodha, tapassī āpāthakanisādī hoti …pe… ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Puna caparaṃ, nigrodha, tapassī attānaṃ adassayamāno kulesu carati– ‘idampi me tapasmiṃ idampi me tapasmin’ti …pe… ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Puna caparaṃ, nigrodha, tapassī kiñcideva paṭicchannaṃ sevati. So ‘khamati te idan’ti puṭṭho samāno akkhamamānaṃ āha– ‘khamatī’ti. Khamamānaṃ āha– ‘nakkhamatī’ti. Iti so sampajānamusā bhāsitā hoti …pe… ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Puna caparaṃ, nigrodha, tapassī tathāgatassa vā tathāgatasāvakassa vā dhammaṃ desentassa santaṃyeva pariyāyaṃ anuññeyyaṃ nānujānāti …pe… ayampi kho, nigrodha, tapassino upakkileso hoti.
     63. “Puna caparaṃ, nigrodha, tapassī kodhano hoti upanāhī. Yampi, nigrodha, tapassī kodhano hoti upanāhī. Ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Puna caparaṃ, nigrodha, tapassī makkhī hoti paḷāsī …pe… issukī hoti maccharī… saṭho hoti māyāvī… thaddho hoti atimānī… pāpiccho hoti pāpikānaṃ icchānaṃ vasaṃ gato… micchādiṭṭhiko hoti antaggāhikāya diṭṭhiyā samannāgato… sandiṭṭhiparāmāsī hoti ādhānaggāhī duppaṭinissaggī. Yampi, nigrodha, tapassī sandiṭṭhiparāmāsī hoti ādhānaggāhī duppaṭinissaggī. Ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Taṃ kiṃ maññasi, nigrodha, yadime tapojigucchā upakkilesā vā anupakkilesā vā”ti? “Addhā kho ime, bhante, tapojigucchā upakkilesā, no anupakkilesā. Ṭhānaṃ kho panetaṃ, bhante, vijjati yaṃ idhekacco tapassī sabbeheva imehi upakkilesehi samannāgato assa; ko pana vādo aññataraññatarenā”ti.
Parisuddhapapaṭikappattakathā
     64. “Idha, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā na attamano hoti na paripuṇṇasaṅkappo. Yampi, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā na attamano hoti na paripuṇṇasaṅkappo. Evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā na attānukkaṃseti na paraṃ vambheti …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā na majjati na mucchati na pamādamāpajjati …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     65. “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā lābhasakkārasilokaṃ abhinibbatteti, so tena lābhasakkārasilokena na attamano hoti na paripuṇṇasaṅkappo …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā lābhasakkārasilokaṃ abhinibbatteti, so tena lābhasakkārasilokena na attānukkaṃseti na paraṃ vambheti …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā lābhasakkārasilokaṃ abhinibbatteti, so tena lābhasakkārasilokena na majjati na mucchati na pamādamāpajjati …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     66. “Puna caparaṃ, nigrodha, tapassī bhojanesu na vodāsaṃ āpajjati– ‘idaṃ me khamati, idaṃ me nakkhamatī’ti. So yañca khvassa nakkhamati, taṃ anapekkho pajahati. Yaṃ panassa khamati taṃ agadhito amucchito anajjhāpanno ādīnavadassāvī nissaraṇapañño paribhuñjati …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Puna caparaṃ, nigrodha, tapassī na tapaṃ samādiyati lābhasakkārasilokanikantihetu– ‘sakkarissanti maṃ rājāno rājamahāmattā khattiyā brāhmaṇā gahapatikā titthiyā’ti …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     67. “Puna caparaṃ, nigrodha, tapassī aññataraṃ samaṇaṃ vā brāhmaṇaṃ vā nāpasādetā hoti– ‘kiṃ panāyaṃ sambahulājīvo sabbaṃ saṃbhakkheti. Seyyathidaṃ– mūlabījaṃ khandhabījaṃ phaḷubījaṃ aggabījaṃ bījabījameva pañcamaṃ, asanivicakkaṃ dantakūṭaṃ, samaṇappavādenā’ti …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Puna caparaṃ, nigrodha, tapassī passati aññataraṃ samaṇaṃ vā brāhmaṇaṃ vā kulesu sakkariyamānaṃ garu kariyamānaṃ māniyamānaṃ pūjiyamānaṃ. Disvā tassa na evaṃ hoti– ‘imañhi nāma sambahulājīvaṃ kulesu sakkaronti garuṃ karonti mānenti pūjenti. Maṃ pana tapassiṃ lūkhājīviṃ kulesu na sakkaronti na garuṃ karonti na mānenti na pūjentī’ti, iti so issāmacchariyaṃ kulesu nuppādetā hoti …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     68. “Puna caparaṃ, nigrodha, tapassī na āpāthakanisādī hoti …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Puna caparaṃ, nigrodha, tapassī na attānaṃ adassayamāno kulesu carati– ‘idampi me tapasmiṃ, idampi me tapasmin’ti …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Puna caparaṃ, nigrodha, tapassī na kañcideva paṭicchannaṃ sevati, so– ‘khamati te idan’ti puṭṭho samāno akkhamamānaṃ āha– ‘nakkhamatī’ti. Khamamānaṃ āha– ‘khamatī’ti. Iti so sampajānamusā na bhāsitā hoti …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Puna caparaṃ, nigrodha, tapassī tathāgatassa vā tathāgatasāvakassa vā dhammaṃ desentassa santaṃyeva pariyāyaṃ anuññeyyaṃ anujānāti …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     69. “Puna caparaṃ, nigrodha, tapassī akkodhano hoti anupanāhī. Yampi, nigrodha, tapassī akkodhano hoti anupanāhī evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Puna caparaṃ, nigrodha, tapassī amakkhī hoti apaḷāsī …pe… anissukī hoti amaccharī… asaṭho hoti amāyāvī… atthaddho hoti anatimānī… na pāpiccho hoti na pāpikānaṃ icchānaṃ vasaṃ gato… na micchādiṭṭhiko hoti na antaggāhikāya diṭṭhiyā samannāgato… na sandiṭṭhiparāmāsī hoti na ādhānaggāhī suppaṭinissaggī. Yampi, nigrodha, tapassī na sandiṭṭhiparāmāsī hoti na ādhānaggāhī suppaṭinissaggī. Evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Taṃ kiṃ maññasi, nigrodha, yadi evaṃ sante tapojigucchā parisuddhā vā hoti aparisuddhā vā”ti? “Addhā kho, bhante, evaṃ sante tapojigucchā parisuddhā hoti no aparisuddhā, aggappattā ca sārappattā cā”ti. “Na kho, nigrodha, ettāvatā tapojigucchā aggappattā ca hoti sārappattā ca; api ca kho papaṭikappattā hotī”ti.
Parisuddhatacappattakathā
     70. “Kittāvatā pana, bhante, tapojigucchā aggappattā ca hoti sārappattā ca? Sādhu me, bhante, bhagavā tapojigucchāya aggaññeva pāpetu, sāraññeva pāpetū”ti. “Idha, nigrodha, tapassī cātuyāmasaṃvarasaṃvuto hoti. Kathañca, nigrodha, tapassī cātuyāmasaṃvarasaṃvuto hoti? Idha, nigrodha, tapassī na pāṇaṃ atipāteti, na pāṇaṃ atipātayati, na pāṇamatipātayato samanuñño hoti Na adinnaṃ ādiyati, na adinnaṃ ādiyāpeti, na adinnaṃ ādiyato samanuñño hoti. Na musā bhaṇati, na musā bhaṇāpeti, na musā bhaṇato samanuñño hoti. Na bhāvitamāsīsati, na bhāvitamāsīsāpeti, na bhāvitamāsīsato samanuñño hoti. Evaṃ kho, nigrodha, tapassī cātuyāmasaṃvarasaṃvuto hoti.
     “Yato kho, nigrodha, tapassī cātuyāmasaṃvarasaṃvuto hoti, aduṃ cassa hoti tapassitāya. So abhiharati no hīnāyāvattati. So vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. So pacchābhattaṃ piṇḍapātappaṭikkanto nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So abhijjhaṃ loke pahāya vigatābhijjhena cetasā viharati, abhijjhāya cittaṃ parisodheti. Byāpādappadosaṃ pahāya abyāpannacitto viharati sabbapāṇabhūtahitānukampī, byāpādappadosā cittaṃ parisodheti. Thinamiddhaṃ pahāya vigatathinamiddho viharati ālokasaññī sato sampajāno, thinamiddhā cittaṃ parisodheti. Uddhaccakukkuccaṃ pahāya anuddhato viharati ajjhattaṃ vūpasantacitto, uddhaccakukkuccā cittaṃ parisodheti. Vicikicchaṃ pahāya tiṇṇavicikiccho viharati akathaṃkathī kusalesu dhammesu, vicikicchāya cittaṃ parisodh eti.
     71. “So ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati. Tathā dutiyaṃ. Tathā tatiyaṃ. Tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. Karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati. Tathā dutiyaṃ. Tathā tatiyaṃ. Tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati.
     “Taṃ kiṃ maññasi, nigrodha. Yadi evaṃ sante tapojigucchā parisuddhā vā hoti aparisuddhā vā”ti? “Addhā kho, bhante, evaṃ sante tapojigucchā parisuddhā hoti no aparisuddhā, aggappattā ca sārappattā cā”ti. “Na kho, nigrodha, ettāvatā tapojigucchā aggappattā ca hoti sārappattā ca; api ca kho tacappattā hotī”ti.
Parisuddhaphegguppattakathā
     72. “Kittāvatā pana, bhante, tapojigucchā aggappattā ca hoti sārappattā ca? Sādhu me, bhante, bhagavā tapojigucchāya aggaññeva pāpetu, sāraññeva pāpetū”ti. “Idha, nigrodha, tapassī cātuyāmasaṃvarasaṃvuto hoti. Kathañca, nigrodha, tapassī cātuyāmasaṃvarasaṃvuto hoti …pe… yato kho, nigrodha, tapassī cātuyāmasaṃvarasaṃvuto hoti, aduṃ cassa hoti tapassitāya. So abhiharati no hīnāyāvattati. So vivittaṃ senāsanaṃ bhajati …pe… so ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe mettāsahagatena cetasā …pe… karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. So anekavihitaṃ pubbenivāsaṃ anussarati seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jāti yo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ, tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     “Taṃ kiṃ maññasi, nigrodha, yadi evaṃ sante tapojigucchā parisuddhā vā hoti aparisuddhā vā”ti? “Addhā kho, bhante, evaṃ sante tapojigucchā parisuddhā hoti, no aparisuddhā, aggappattā ca sārappattā cā”ti. “Na kho, nigrodha, ettāvatā tapojigucchā aggappattā ca hoti sārappattā ca; api ca kho phegguppattā hotī”ti.
Parisuddha-aggappattasārappattakathā
     73. “Kittāvatā pana, bhante, tapojigucchā aggappattā ca hoti sārappattā ca? Sādhu me, bhante, bhagavā tapojigucchāya aggaññeva pāpetu, sāraññeva pāpetū”ti. “Idha, nigrodha, tapassī cātuyāmasaṃvarasaṃvuto hoti. Kathañca, nigrodha, tapassī cātuyāmasaṃvarasaṃvuto hoti …pe… yato kho, nigrodha, tapassī cātuyāmasaṃvarasaṃvuto hoti, aduṃ cassa hoti tapassitāya. So abhiharati no hīnāyāvattati. So vivittaṃ senāsanaṃ bhajati …pe… so ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe mettāsahagatena cetasā …pe… upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. So anekavihitaṃ pubbenivāsaṃ anussarati. Seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. So dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapaj jamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate, yathākammūpage satte pajānāti– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā. Te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā. Ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā. Te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate, yathākammūpage satte pajānāti.
     “Taṃ kiṃ maññasi, nigrodha, yadi evaṃ sante tapojigucchā parisuddhā vā hoti aparisuddhā vā”ti? “Addhā kho, bhante, evaṃ sante tapojigucchā parisuddhā hoti no aparisuddhā, aggappattā ca sārappattā cā”ti.
     74. “Ettāvatā kho, nigrodha, tapojigucchā aggappattā ca hoti sārappattā ca. Iti kho, nigrodha, yaṃ maṃ tvaṃ avacāsi– ‘ko nāma so, bhante, bhagavato dhammo, yena bhagavā sāvake vineti, yena bhagavatā sāvakā vinītā assāsappattā paṭijānanti ajjhāsayaṃ ādibrahmacariyan’ti. Iti kho taṃ, nigrodha, ṭhānaṃ uttaritarañca paṇītatarañca, yenāhaṃ sāvake vinemi, yena mayā sāvakā vinītā assāsappattā paṭijānanti ajjhāsayaṃ ādibrahmacariyan”ti.
     Evaṃ vutte, te paribbājakā unnādino uccāsaddamahāsaddā ahesuṃ– “ettha mayaṃ anassāma sācariyakā, na mayaṃ ito bhiyyo uttaritaraṃ pajānāmā”ti.
Nigrodhassa pajjhāyanaṃ
     75. Yadā aññāsi sandhāno gahapati– “aññadatthu kho dānime aññatitthiyā paribbājakā bhagavato bhāsitaṃ sussūsanti, sotaṃ odahanti, aññācittaṃ upaṭṭhāpentī”ti. Atha nigrodhaṃ paribbājakaṃ etadavoca “iti kho, bhante nigrodha, yaṃ maṃ tvaṃ avacāsi– ‘yagghe, gahapati, jāneyyāsi, kena samaṇo gotamo saddhiṃ sallapati, kena sākacchaṃ samāpajjati, kena paññāveyyattiyaṃ samāpajjati, suññāgārahatā samaṇassa gotamassa paññā, aparisāvacaro samaṇo gotamo nālaṃ sallāpāya, so antamantāneva sevati; seyyathāpi nāma gokāṇā pariyantacārinī antamantāneva sevati. Evameva suññāgārahatā samaṇassa gotamassa paññā, aparisāvacaro samaṇo gotamo nālaṃ sallāpāya; so antamantāneva sevati; iṅgha, gahapati, samaṇo gotamo imaṃ parisaṃ āgaccheyya, ekapañheneva naṃ saṃsādeyyāma, tucchakumbhīva naṃ maññe orodheyyāmā’ti. Ayaṃ kho so, bhante, bhagavā arahaṃ samm āsambuddho idhānuppatto, aparisāvacaraṃ pana naṃ karotha, gokāṇaṃ pariyantacāriniṃ karotha, ekapañheneva naṃ saṃsādetha, tucchakumbhīva naṃ orodhethā”ti. Evaṃ vutte, nigrodho paribbājako tuṇhībhūto maṅkubhūto pattakkhandho adhomukho pajjhāyanto appaṭibhāno nisīdi.
     76. Atha kho bhagavā nigrodhaṃ paribbājakaṃ tuṇhībhūtaṃ maṅkubhūtaṃ pattakkhandhaṃ adhomukhaṃ pajjhāyantaṃ appaṭibhānaṃ viditvā nigrodhaṃ paribbājakaṃ etadavoca– “saccaṃ kira, nigrodha, bhāsitā te esā vācā”ti? “Saccaṃ bhante, bhāsitā me esā vācā, yathābālena yathāmūḷhena yathā-akusalenā”ti. “Taṃ kiṃ maññasi, nigrodha. Kinti te sutaṃ paribbājakānaṃ vuḍḍhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ– ‘ye te ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā, evaṃ su te bhagavanto saṃgamma samāgamma unnādino uccāsaddamahāsaddā anekavihitaṃ tiracchānakathaṃ anuyuttā viharanti. Seyyathidaṃ– rājakathaṃ corakathaṃ …pe… itibhavābhavakathaṃ iti vā. Seyyathāpi tvaṃ etarahi sācariyako. Udāhu, evaṃ su te bhagavanto araññavanapatthāni pantāni senāsanāni paṭisevanti appasaddāni appanigghosāni vijanavātāni manussarāhasseyyakāni paṭisallānasāruppā ni, seyyathāpāhaṃ etarahī’ti.
     “Sutaṃ metaṃ, bhante. Paribbājakānaṃ vuḍḍhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ– ‘ye te ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā na evaṃ su te bhagavanto saṃgamma samāgamma unnādino uccāsaddamahāsaddā anekavihitaṃ tiracchānakathaṃ anuyuttā viharanti. Seyyathidaṃ– rājakathaṃ corakathaṃ …pe… itibhavābhavakathaṃ iti vā, seyyathāpāhaṃ etarahi sācariyako. Evaṃ su te bhagavanto araññavanapatthāni pantāni senāsanāni paṭisevanti appasaddāni appanigghosāni vijanavātāni manussarāhasseyyakāni paṭisallānasāruppāni, seyyathāpi bhagavā etarahī’”ti.
     “Tassa te, nigrodha, viññussa sato mahallakassa na etadahosi – ‘buddho so bhagavā bodhāya dhammaṃ deseti, danto so bhagavā damathāya dhammaṃ deseti, santo so bhagavā samathāya dhammaṃ deseti, tiṇṇo so bhagavā taraṇāya dhammaṃ deseti, parinibbuto so bhagavā parinibbānāya dhammaṃ desetī’”ti?
Brahmacariyapariyosānasacchikiriyā
     77. Evaṃ vutte, nigrodho paribbājako bhagavantaṃ etadavoca– “accayo maṃ, bhante, accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yvāhaṃ evaṃ bhagavantaṃ avacāsiṃ. Tassa me, bhante, bhagavā accayaṃ accayato paṭiggaṇhātu āyatiṃ saṃvarāyā”ti. “Taggha tvaṃ, nigrodha, accayo accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yo maṃ tvaṃ evaṃ avacāsi. Yato ca kho tvaṃ, nigrodha, accayaṃ accayato disvā yathādhammaṃ paṭikarosi, taṃ te mayaṃ paṭiggaṇhāma. Vuddhi hesā, nigrodha, ariyassa vinaye, yo accayaṃ accayato disvā yathādhammaṃ paṭikaroti āyatiṃ saṃvaraṃ āpajjati. Ahaṃ kho pana, nigrodha, evaṃ vadāmi–
     ‘Etu viññū puriso asaṭho amāyāvī ujujātiko, ahamanusāsāmi ahaṃ dhammaṃ desemi. Yathānusiṭṭhaṃ tathā paṭipajjamāno, yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissati sattavassāni. Tiṭṭhantu, nigrodha, satta vassāni. Etu viññū puriso asaṭho amāyāvī ujujātiko, ahamanusāsāmi ahaṃ dhammaṃ desemi. Yathānusiṭṭhaṃ tathā paṭipajjamāno, yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissati cha vassāni. Pañca vassāni… cattāri vassāni… tīṇi vassāni… dve vassāni… ekaṃ vassaṃ. Tiṭṭhatu, nigrodha, ekaṃ vassaṃ. Etu viññū puriso asaṭho amāyāvī ujujātiko ahamanusāsāmi ahaṃ dhammaṃ desemi. Yathānusiṭṭhaṃ tathā paṭipajjamāno, yassatth āya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissati satta māsāni. Tiṭṭhantu, nigrodha, satta māsāni… cha māsāni… pañca māsāni cattāri māsāni… tīṇi māsāni… dve māsāni… ekaṃ māsaṃ… aḍḍhamāsaṃ. Tiṭṭhatu, nigrodha, aḍḍhamāso. Etu viññū puriso asaṭho amāyāvī ujujātiko, ahamanusāsāmi ahaṃ dhammaṃ desemi. Yathānusiṭṭhaṃ tathā paṭipajjamāno, yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissati sattāhaṃ’.
Paribbājakānaṃ pajjhāyanaṃ
     78. “Siyā kho pana te, nigrodha, evamassa– ‘antevāsikamyatā no samaṇo gotamo evamāhā’ti. Na kho panetaṃ, nigrodha, evaṃ daṭṭhabbaṃ. Yo eva vo ācariyo, so eva vo ācariyo hotu. Siyā kho pana te, nigrodha, evamassa– ‘uddesā no cāvetukāmo samaṇo gotamo evamāhā’ti. Na kho panetaṃ, nigrodha evaṃ daṭṭhabbaṃ. Yo eva vo uddeso so eva vo uddeso hotu. Siyā kho pana te, nigrodha, evamassa– ‘ājīvā no cāvetukāmo samaṇo gotamo evamāhā’ti. Na kho panetaṃ, nigrodha, evaṃ daṭṭhabbaṃ. Yo eva vo ājīvo, so eva vo ājīvo hotu. Siyā kho pana te, nigrodha, evamassa– ‘ye no dhammā akusalā akusalasaṅkhātā sācariyakānaṃ, tesu patiṭṭhāpetukāmo samaṇo gotamo evamāhā’ti. Na kho panetaṃ, nigrodha, evaṃ daṭṭhabbaṃ. Akusalā ceva vo te dhammā hontu akusalasaṅkhātā ca sācariyakānaṃ. Siyā kho pana te nigrodha, evamassa– ‘ye no dhammā kusalā kusalasaṅkhātā sāca riyakānaṃ, tehi vivecetukāmo samaṇo gotamo evamāhā’ti. Na kho panetaṃ, nigrodha, evaṃ daṭṭhabbaṃ. Kusalā ceva vo te dhammā hontu kusalasaṅkhātā ca sācariyakānaṃ. Iti khvāhaṃ, nigrodha, neva antevāsikamyatā evaṃ vadāmi, napi uddesā cāvetukāmo evaṃ vadāmi, napi ājīvā cāvetukāmo evaṃ vadāmi, napi ye vo dhammā akusalā akusalasaṅkhātā sācariyakānaṃ, tesu patiṭṭhāpetukāmo evaṃ vadāmi, napi ye vo dhammā kusalā kusalasaṅkhātā sācariyakānaṃ, tehi vivecetukāmo evaṃ vadāmi. Santi ca kho, nigrodha, akusalā dhammā appahīnā saṃkilesikā ponobbhavikā sadarā dukkhavipākā āyatiṃ jātijarāmaraṇiyā, yesāhaṃ pahānāya dhammaṃ desemi. Yathāpaṭipannānaṃ vo saṃkilesikā dhammā pahīyissanti, vodānīyā dhammā abhivaḍḍhissanti, paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathā”ti.
     79. Evaṃ vutte, te paribbājakā tuṇhībhūtā maṅkubhūtā pattakkhandhā adhomukhā pajjhāyantā appaṭibhānā nisīdiṃsu yathā taṃ mārena pariyuṭṭhitacittā. Atha kho bhagavato etadahosi– “sabbe pime moghapurisā phuṭṭhā pāpimatā. Yatra hi nāma ekassapi na evaṃ bhavissati– ‘handa mayaṃ aññāṇatthampi samaṇe gotame brahmacariyaṃ carāma, kiṃ karissati sattāho’”ti? Atha kho bhagavā udumbarikāya paribbājakārāme sīhanādaṃ naditvā vehāsaṃ abbhuggantvā gijjhakūṭe pabbate paccupaṭṭhāsi. Sandhāno pana gahapati tāvadeva rājagahaṃ pāvisīti.
     Udumbarikasuttaṃ niṭṭhitaṃ dutiyaṃ.


中阿含105经

MN.6/(6) Ākaṅkheyyasuttaṃ
     64. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Sampannasīlā, bhikkhave, viharatha sampannapātimokkhā; pātimokkhasaṃvarasaṃvutā viharatha ācāragocarasampannā aṇumattesu vajjesu bhayadassāvino; samādāya sikkhatha sikkhāpadesu.
     65. “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘sabrahmacārīnaṃ piyo ca assaṃ manāpo ca garu ca bhāvanīyo cā’ti, sīlesvevassa paripūrakārī ajjhattaṃ cetosamathamanuyutto anirākatajjhāno vipassanāya samannāgato brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘lābhī assaṃ cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānan’ti, sīlesvevassa paripūrakārī ajjhattaṃ cetosamathamanuyutto anirākatajjhāno vipassanāya samannāgato brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘yesāhaṃ cīvarapiṇḍapātasenāsana gilānappaccayabhesajjaparikkhāraṃ paribhuñjāmi tesaṃ te kārā mahapphalā assu mahānisaṃsā’ti, sīlesvevassa paripūrakārī ajjhattaṃ cetosamathamanuyutto anirākatajjhāno vipassanāya samannāgato brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘ye maṃ ñātī sālohitā petā kālaṅkatā pasannacittā anussaranti tesaṃ taṃ mahapphalaṃ assa mahānisaṃsan’ti, sīlesvevassa paripūrakārī ajjhattaṃ cetosamathamanuyutto anirākatajjhāno vipassanāya samannāgato brūhetā suññāgārānaṃ.
     66. “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘aratiratisaho assaṃ, na ca maṃ arati saheyya, uppannaṃ aratiṃ abhibhuyya abhibhuyya vihareyyan’ti, sīlesvevassa paripūrakārī …pe… brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘bhayabheravasaho assaṃ, na ca maṃ bhayabheravaṃ saheyya, uppannaṃ bhayabheravaṃ abhibhuyya abhibhuyya vihareyyan’ti, sīlesvevassa paripūrakārī …pe… brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī assaṃ akicchalābhī akasiralābhī’ti, sīlesvevassa paripūrakārī …pe… brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘ye te santā vimokkhā atikkamma rūpe āruppā, te kāyena phusitvā vihareyyan’ti, sīlesvevassa paripūrakārī …pe… brūhetā suññāgārānaṃ.
     67. “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpanno assaṃ avinipātadhammo niyato sambodhiparāyaṇo’ti, sīlesvevassa paripūrakārī …pe… brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmī assaṃ sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ kareyyan’ti, sīlesvevassa paripūrakārī …pe… brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko assaṃ tattha parinibbāyī anāvattidhammo tasmā lokā’ti, sīlesvevassa paripūrakārī …pe… brūhetā suññāgārānaṃ.
     68. “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘anekavihitaṃ iddhividhaṃ paccanubhaveyyaṃ– ekopi hutvā bahudhā assaṃ, bahudhāpi hutvā eko assaṃ; āvibhāvaṃ tirobhāvaṃ; tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamāno gaccheyyaṃ, seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ kareyyaṃ, seyyathāpi udake; udakepi abhijjamāne gaccheyyaṃ, seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kameyyaṃ, seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parāmaseyyaṃ parimajjeyyaṃ; yāva brahmalokāpi kāyena vasaṃ vatteyyan’ti, sīlesvevassa paripūrakārī …pe… brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇeyyaṃ– dibbe ca mānuse ca ye dūre santike cā’ti, sīlesvevassa paripūrakārī …pe… brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajāneyyaṃ– sarāgaṃ vā cittaṃ sarāgaṃ cittanti pajāneyyaṃ, vītarāgaṃ vā cittaṃ vītarāgaṃ cittanti pajāneyyaṃ; sadosaṃ vā cittaṃ sadosaṃ cittanti pajāneyyaṃ, vītadosaṃ vā cittaṃ vītadosaṃ cittanti pajāneyyaṃ; samohaṃ vā cittaṃ samohaṃ cittanti pajāneyyaṃ, vītamohaṃ vā cittaṃ vītamohaṃ cittanti pajāneyyaṃ; saṃkhittaṃ vā cittaṃ saṃkhittaṃ cittanti pajāneyyaṃ, vikkhittaṃ vā cittaṃ vikkhittaṃ cittanti pajāneyyaṃ; mahaggataṃ vā cittaṃ mahaggataṃ cittanti pajāneyyaṃ, amahaggataṃ vā cittaṃ amahaggataṃ cittanti pajāneyyaṃ; sa-uttaraṃ vā cittaṃ sa-uttaraṃ cittanti pajāneyyaṃ, anuttaraṃ vā cittaṃ anuttaraṃ cittanti pajāneyyaṃ; samāhitaṃ vā cittaṃ samāhitaṃ cittanti pajāneyyaṃ, asamāhitaṃ vā cittaṃ asamāhitaṃ cittanti pajāneyyaṃ; vimuttaṃ vā citta ṃ vimuttaṃ cittanti pajāneyyaṃ, avimuttaṃ vā cittaṃ avimuttaṃ cittanti pajāneyyan’ti, sīlesvevassa paripūrakārī …pe… brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘anekavihitaṃ pubbenivāsaṃ anussareyyaṃ, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jāti satasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapannoti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussareyyan’ti, sīlesvevassa paripūrakārī …pe… brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘dibbena cakkhunā visuddhena atikkantamānusakena satte passeyyaṃ cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajāneyyaṃ – ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā; ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannāti, iti dibbena cakkhunā visuddhena atikkantamānusakena satte passeyyaṃ cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajāneyyan’ti, sīlesvevassa paripūrak ārī ajjhattaṃ cetosamathamanuyutto anirākatajjhāno vipassanāya samannāgato brūhetā suññāgārānaṃ.
     69. “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭhevadhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyan’ti, sīlesvevassa paripūrakārī ajjhattaṃ cetosamathamanuyutto anirākatajjhāno vipassanāya samannāgato brūhetā suññāgārānaṃ.
     “Sampannasīlā, bhikkhave, viharatha sampannapātimokkhā; pātimokkhasaṃvarasaṃvutā viharatha ācāragocarasampannā aṇumattesu vajjesu bhayadassāvino; samādāya sikkhatha sikkhāpadesū”ti– iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttan”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Ākaṅkheyyasuttaṃ niṭṭhitaṃ chaṭṭhaṃ.

AN.10.71/ 1. Ākaṅkhasuttaṃ
     71. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Sampannasīlā bhikkhave, viharatha sampannapātimokkhā, pātimokkhasaṃvarasaṃvutā viharatha ācāragocarasampannā aṇumattesu vajjesu bhayadassāvino, samādāya sikkhatha sikkhāpadesu.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu ‘sabrahmacārīnaṃ piyo cassaṃ manāpo ca garu ca bhāvanīyo cā’ti, sīlesvevassa paripūrakārī ajjhattaṃ cetosamathamanuyutto anirākatajjhāno vipassanāya samannāgato brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu ‘lābhī assaṃ cīvarapiṇḍapātasenāsanagilānapaccayabhesajjaparikkhārānan’ti, sīlesvevassa paripūrakārī ajjhattaṃ cetosamathamanuyutto anirākatajjhāno vipassanāya samannāgato brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu ‘yesāhaṃ paribhuñjāmi cīvarapiṇḍapātasenāsanagilānapaccayabhesajjaparikkhārānaṃ tesaṃ te kārā mahapphalā assu mahānisaṃsā’ti, sīlesvevassa …pe… brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave bhikkhu ‘ye me petā ñātī sālohitā kālaṅkatā pasannacittā anussaranti tesaṃ taṃ mahapphalaṃ assa mahānisaṃsan’ti, sīlesvevassa …pe… brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu ‘santuṭṭho assaṃ itarītaracīvarapiṇḍapātasenāsan-agilānapaccayabhesajjaparikkhārenā’ti, sīlesvevassa …pe… brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu ‘khamo assaṃ sītassa uṇhassa jighacchāya pipāsāya ḍaṃsamakasavātātapasarīsapasamphassānaṃ, duruttānaṃ durāgatānaṃ vacanapathānaṃ uppannānaṃ sārīrikānaṃ vedanānaṃ dukkhānaṃ tibbānaṃ kharānaṃ kaṭukānaṃ asātānaṃ amanāpānaṃ pāṇaharānaṃ adhivāsakajātiko assan’ti, sīlesvevassa …pe… brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu ‘aratiratisaho assaṃ, na ca maṃ aratirati saheyya, uppannaṃ aratiratiṃ abhibhuyya abhibhuyya vihareyyan’ti, sīlesvevassa …pe… brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu ‘bhayabheravasaho assaṃ, na ca maṃ bhayabheravo saheyya, uppannaṃ bhayabheravaṃ abhibhuyya abhibhuyya vihareyyan’ti, sīlesvevassa …pe… brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu ‘catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī assaṃ akicchalābhī akasiralābhī’ti, sīlesvevassa …pe… brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu ‘āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyan’ti, sīlesvevassa paripūrakārī ajjhattaṃ cetosamathamanuyutto anirākatajjhāno vipassanāya samannāgato brūhetā suññāgārānaṃ.
     “‘Sampannasīlā, bhikkhave, viharatha sampannapātimokkhā, pātimokkhasaṃvarasaṃvutā viharatha ācāragocarasampannā aṇumattesu vajjesu bhayadassāvino, samādāya sikkhatha sikkhāpadesū’ti, iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttan”ti. Paṭhamaṃ.


中阿含106经

MN.1/(1) Mūlapariyāyasuttaṃ
     1. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā ukkaṭṭhāyaṃ viharati subhagavane sālarājamūle. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “sabbadhammamūlapariyāyaṃ vo, bhikkhave, desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     2. “Idha, bhikkhave, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto– pathaviṃ pathavito sañjānāti; pathaviṃ pathavito saññatvā pathaviṃ maññati, pathaviyā maññati, pathavito maññati, pathaviṃ meti maññati pathaviṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Āpaṃ āpato sañjānāti; āpaṃ āpato saññatvā āpaṃ maññati, āpasmiṃ maññati, āpato maññati, āpaṃ meti maññati, āpaṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Tejaṃ tejato sañjānāti; tejaṃ tejato saññatvā tejaṃ maññati, tejasmiṃ maññati, tejato maññati, tejaṃ meti maññati, tejaṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Vāyaṃ vāyato sañjānāti; vāyaṃ vāyato saññatvā vāyaṃ maññati, vāyasmiṃ maññati, vāyato maññati, vāyaṃ meti maññati, vāyaṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     3. “Bhūte bhūtato sañjānāti; bhūte bhūtato saññatvā bhūte maññati, bhūtesu maññati, bhūtato maññati, bhūte meti maññati, bhūte abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Deve devato sañjānāti; deve devato saññatvā deve maññati, devesu maññati, devato maññati, deve meti maññati, deve abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Pajāpatiṃ pajāpatito sañjānāti; pajāpatiṃ pajāpatito saññatvā pajāpatiṃ maññati, pajāpatismiṃ maññati, pajāpatito maññati, pajāpatiṃ meti maññati, pajāpatiṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Brahmaṃ brahmato sañjānāti; brahmaṃ brahmato saññatvā brahmaṃ maññati brahmasmiṃ maññati, brahmato maññati, brahmaṃ meti maññati, brahmaṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Ābhassare ābhassarato sañjānāti; ābhassare ābhassarato saññatvā ābhassare maññati, ābhassaresu maññati, ābhassarato maññati, ābhassare meti maññati, ābhassare abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Subhakiṇhe subhakiṇhato sañjānāti; subhakiṇhe subhakiṇhato saññatvā subhakiṇhe maññati, subhakiṇhesu maññati, subhakiṇhato maññati, subhakiṇhe meti maññati, subhakiṇhe abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Vehapphale vehapphalato sañjānāti; vehapphale vehapphalato saññatvā vehapphale maññati, vehapphalesu maññati, vehapphalato maññati, vehapphale meti maññati, vehapphale abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Abhibhuṃ abhibhūto sañjānāti; abhibhuṃ abhibhūto saññatvā abhibhuṃ maññati, abhibhusmiṃ maññati, abhibhūto maññati, abhibhuṃ meti maññati, abhibhuṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     4. “Ākāsānañcāyatanaṃ ākāsānañcāyatanato sañjānāti; ākāsānañcāyatanaṃ ākāsānañcāyatanato saññatvā ākāsānañcāyatanaṃ maññati, ākāsānañcāyatanasmiṃ maññati, ākāsānañcāyatanato maññati, ākāsānañcāyatanaṃ meti maññati, ākāsānañcāyatanaṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Viññāṇañcāyatanaṃ viññāṇañcāyatanato sañjānāti; viññāṇañcāyatanaṃ viññāṇañcāyatanato saññatvā viññāṇañcāyatanaṃ maññati, viññāṇañcāyatanasmiṃ maññati, viññāṇañcāyatanato maññati, viññāṇañcāyatanaṃ meti maññati, viññāṇañcāyatanaṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Ākiñcaññāyatanaṃ ākiñcaññāyatanato sañjānāti; ākiñcaññāyatanaṃ ākiñcaññāyatanato saññatvā ākiñcaññāyatanaṃ maññati, ākiñcaññāyatanasmiṃ maññati, ākiñcaññāyatanato maññati, ākiñcaññāyatanaṃ meti maññati, ākiñcaññāyatanaṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Nevasaññānāsaññāyatanaṃ nevasaññānāsaññāyatanato sañjānāti; nevasaññānāsaññāyatanaṃ nevasaññānāsaññāyatanato saññatvā nevasaññā-nāsaññāyatanaṃ maññati, nevasaññānāsaññāyatanasmiṃ maññati, nevasaññā-nāsaññāyatanato maññati, nevasaññānāsaññāyatanaṃ meti maññati, nevasaññā-nāsaññāyatanaṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     5. “Diṭṭhaṃ diṭṭhato sañjānāti; diṭṭhaṃ diṭṭhato saññatvā diṭṭhaṃ maññati, diṭṭhasmiṃ maññati, diṭṭhato maññati, diṭṭhaṃ meti maññati, diṭṭhaṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Sutaṃ sutato sañjānāti; sutaṃ sutato saññatvā sutaṃ maññati, sutasmiṃ maññati, sutato maññati, sutaṃ meti maññati, sutaṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Mutaṃ mutato sañjānāti; mutaṃ mutato saññatvā mutaṃ maññati, mutasmiṃ maññati, mutato maññati, mutaṃ meti maññati, mutaṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Viññātaṃ viññātato sañjānāti; viññātaṃ viññātato saññatvā viññātaṃ maññati, viññātasmiṃ maññati, viññātato maññati, viññātaṃ meti maññati, viññātaṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     6. “Ekattaṃ ekattato sañjānāti; ekattaṃ ekattato saññatvā ekattaṃ maññati, ekattasmiṃ maññati, ekattato maññati, ekattaṃ meti maññati, ekattaṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Nānattaṃ nānattato sañjānāti; nānattaṃ nānattato saññatvā nānattaṃ maññati, nānattasmiṃ maññati, nānattato maññati, nānattaṃ meti maññati, nānattaṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Sabbaṃ sabbato sañjānāti; sabbaṃ sabbato saññatvā sabbaṃ maññati, sabbasmiṃ maññati, sabbato maññati, sabbaṃ meti maññati, sabbaṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Nibbānaṃ nibbānato sañjānāti; nibbānaṃ nibbānato saññatvā nibbānaṃ maññati, nibbānasmiṃ maññati nibbānato maññati, nibbānaṃ meti maññati, nibbānaṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
Puthujjanavasena paṭhamanayabhūmiparicchedo niṭṭhito.
     7. “Yopi so, bhikkhave, bhikkhu sekkho appattamānaso anuttaraṃ yogakkhemaṃ patthayamāno viharati, sopi pathaviṃ pathavito abhijānāti; pathaviṃ pathavito abhiññāya pathaviṃ mā maññi, pathaviyā mā maññi, pathavito mā maññi, pathaviṃ meti mā maññi, pathaviṃ mābhinandi. Taṃ kissa hetu? ‘Pariññeyyaṃ tassā’ti vadāmi.
     “Āpaṃ …pe… tejaṃ… vāyaṃ… bhūte… deve… pajāpatiṃ… brahmaṃ… ābhassare… subhakiṇhe… vehapphale… abhibhuṃ… ākāsānañcāyatanaṃ… viññāṇañcāyatanaṃ… ākiñcaññāyatanaṃ… nevasaññānāsaññāyatanaṃ… diṭṭhaṃ… sutaṃ… mutaṃ… viññātaṃ… ekattaṃ… nānattaṃ… sabbaṃ… nibbānaṃ nibbānato abhijānāti; nibbānaṃ nibbānato abhiññāya nibbānaṃ mā maññi, nibbānasmiṃ mā maññi, nibbānato mā maññi, nibbānaṃ meti mā maññi, nibbānaṃ mābhinandi. Taṃ kissa hetu? ‘Pariññeyyaṃ tassā’ti vadāmi.
Sekkhavasena dutiyanayabhūmiparicchedo niṭṭhito.
     8. “Yopi so, bhikkhave, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto, sopi pathaviṃ pathavito abhijānāti; pathaviṃ pathavito abhiññāya pathaviṃ na maññati, pathaviyā na maññati, pathavito na maññati, pathaviṃ meti na maññati, pathaviṃ nābhinandati. Taṃ kissa hetu? ‘Pariññātaṃ tassā’ti vadāmi.
     “Āpaṃ …pe… tejaṃ… vāyaṃ… bhūte… deve… pajāpatiṃ… brahmaṃ… ābhassare… subhakiṇhe… vehapphale… abhibhuṃ… ākāsānañcāyatanaṃ… viññāṇañcāyatanaṃ… ākiñcaññāyatanaṃ… nevasaññānāsaññāyatanaṃ… diṭṭhaṃ… sutaṃ… mutaṃ… viññātaṃ… ekattaṃ… nānattaṃ… sabbaṃ… nibbānaṃ nibbānato abhijānāti; nibbānaṃ nibbānato abhiññāya nibbānaṃ na maññati, nibbānasmiṃ na maññati, nibbānato na maññati, nibbānaṃ meti na maññati, nibbānaṃ nābhinandati. Taṃ kissa hetu? ‘Pariññātaṃ tassā’ti vadāmi.
Khīṇāsavavasena tatiyanayabhūmiparicchedo niṭṭhito.
     9. “Yopi so, bhikkhave, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto, sopi pathaviṃ pathavito abhijānāti; pathaviṃ pathavito abhiññāya pathaviṃ na maññati, pathaviyā na maññati, pathavito na maññati, pathaviṃ meti na maññati, pathaviṃ nābhinandati. Taṃ kissa hetu? Khayā rāgassa, vītarāgattā.
     “Āpaṃ …pe… tejaṃ… vāyaṃ… bhūte… deve… pajāpatiṃ… brahmaṃ… ābhassare… subhakiṇhe… vehapphale… abhibhuṃ… ākāsānañcāyatanaṃ… viññāṇañcāyatanaṃ… ākiñcaññāyatanaṃ nevasaññānāsaññāyatanaṃ diṭṭhaṃ… sutaṃ… mutaṃ… viññātaṃ… ekattaṃ… nānattaṃ… sabbaṃ… nibbānaṃ nibbānato abhijānāti; nibbānaṃ nibbānato abhiññāya nibbānaṃ na maññati, nibbānasmiṃ na maññati, nibbānato na maññati, nibbānaṃ meti na maññati, nibbānaṃ nābhinandati. Taṃ kissa hetu? Khayā rāgassa, vītarāgattā.
Khīṇāsavavasena catutthanayabhūmiparicchedo niṭṭhito.
     10. “Yopi so, bhikkhave, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto, sopi pathaviṃ pathavito abhijānāti; pathaviṃ pathavito abhiññāya pathaviṃ na maññati, pathaviyā na maññati, pathavito na maññati, pathaviṃ meti na maññati, pathaviṃ nābhinandati. Taṃ kissa hetu? Khayā dosassa, vītadosattā.
     “Āpaṃ …pe… tejaṃ… vāyaṃ… bhūte… deve… pajāpatiṃ… brahmaṃ… ābhassare… subhakiṇhe… vehapphale… abhibhuṃ… ākāsānañcāyatanaṃ… viññāṇañcāyatanaṃ… ākiñcaññāyatanaṃ… nevasaññānāsaññāyatanaṃ… diṭṭhaṃ… sutaṃ… mutaṃ… viññātaṃ… ekattaṃ… nānattaṃ… sabbaṃ… nibbānaṃ nibbānato abhijānāti; nibbānaṃ nibbānato abhiññāya nibbānaṃ na maññati, nibbānasmiṃ na maññati, nibbānato na maññati, nibbānaṃ meti na maññati, nibbānaṃ nābhinandati. Taṃ kissa hetu? Khayā dosassa, vītadosattā.
Khīṇāsavavasena pañcamanayabhūmiparicchedo niṭṭhito.
     11. “Yopi so, bhikkhave, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto, sopi pathaviṃ pathavito abhijānāti; pathaviṃ pathavito abhiññāya pathaviṃ na maññati, pathaviyā na maññati, pathavito na maññati, pathaviṃ meti na maññati, pathaviṃ nābhinandati. Taṃ kissa hetu? Khayā mohassa, vītamohattā.
     “Āpaṃ …pe… tejaṃ… vāyaṃ… bhūte… deve… pajāpatiṃ… brahmaṃ… ābhassare… subhakiṇhe… vehapphale… abhibhuṃ… ākāsānañcāyatanaṃ… viññāṇañcāyatanaṃ… ākiñcaññāyatanaṃ nevasaññānāsaññāyatanaṃ… diṭṭhaṃ… sutaṃ… mutaṃ… viññātaṃ… ekattaṃ… nānattaṃ… sabbaṃ… nibbānaṃ nibbānato abhijānāti; nibbānaṃ nibbānato abhiññāya nibbānaṃ na maññati, nibbānasmiṃ na maññati, nibbānato na maññati, nibbānaṃ meti na maññati, nibbānaṃ nābhinandati. Taṃ kissa hetu? Khayā mohassa, vītamohattā.
Khīṇāsavavasena chaṭṭhanayabhūmiparicchedo niṭṭhito.
     12. “Tathāgatopi, bhikkhave, arahaṃ sammāsambuddho pathaviṃ pathavito abhijānāti; pathaviṃ pathavito abhiññāya pathaviṃ na maññati, pathaviyā na maññati, pathavito na maññati, pathaviṃ meti na maññati, pathaviṃ nābhinandati Taṃ kissa hetu? ‘Pariññātantaṃ tathāgatassā’ti vadāmi.
     “Āpaṃ …pe… tejaṃ… vāyaṃ… bhūte… deve… pajāpatiṃ… brahmaṃ… ābhassare… subhakiṇhe… vehapphale… abhibhuṃ… ākāsānañcāyatanaṃ… viññāṇañcāyatanaṃ ākiñcaññāyatanaṃ… nevasaññānāsaññāyatanaṃ… diṭṭhaṃ… sutaṃ… mutaṃ… viññātaṃ… ekattaṃ… nānattaṃ… sabbaṃ… nibbānaṃ nibbānato abhijānāti; nibbānaṃ nibbānato abhiññāya nibbānaṃ na maññati, nibbānasmiṃ na maññati, nibbānato na maññati, nibbānaṃ meti na maññati, nibbānaṃ nābhinandati. Taṃ kissa hetu? ‘Pariññātantaṃ tathāgatassā’ti vadāmi.
Tathāgatavasena sattamanayabhūmiparicchedo niṭṭhito.
     13. “Tathāgatopi bhikkhave, arahaṃ sammāsambuddho pathaviṃ pathavito abhijānāti; pathaviṃ pathavito abhiññāya pathaviṃ na maññati, pathaviyā na maññati, pathavito na maññati, pathaviṃ meti na maññati, pathaviṃ nābhinandati. Taṃ kissa hetu? ‘Nandī dukkhassa mūlan’ti– iti viditvā ‘bhavā jāti bhūtassa jarāmaraṇan’ti. Tasmātiha, bhikkhave, ‘tathāgato sabbaso taṇhānaṃ khayā virāgā nirodhā cāgā paṭinissaggā anuttaraṃ sammāsambodhiṃ abhisambuddho’ti vadāmi.
     “Āpaṃ …pe… tejaṃ… vāyaṃ… bhūte… deve… pajāpatiṃ… brahmaṃ… ābhassare… subhakiṇhe… vehapphale… abhibhuṃ… ākāsānañcāyatanaṃ… viññāṇañcāyatanaṃ… ākiñcaññāyatanaṃ… nevasaññānāsaññāyatanaṃ… diṭṭhaṃ… sutaṃ… mutaṃ… viññātaṃ… ekattaṃ… nānattaṃ… sabbaṃ… nibbānaṃ nibbānato abhijānāti; nibbānaṃ nibbānato abhiññāya nibbānaṃ na maññati, nibbānasmiṃ na maññati, nibbānato na maññati, nibbānaṃ meti na maññati, nibbānaṃ nābhinandati. Taṃ kissa hetu? ‘Nandī dukkhassa mūlan’ti– iti viditvā ‘bhavā jāti bhūtassa jarāmaraṇan’ti. Tasmātiha, bhikkhave, ‘tathāgato sabbaso taṇhānaṃ khayā virāgā nirodhā cāgā paṭinissaggā anuttaraṃ sammāsambodhiṃ abhisambuddho’ti vadāmī”ti.
Tathāgatavasena aṭṭhamanayabhūmiparicchedo niṭṭhito.
     Idamavoca bhagavā. Na te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Mūlapariyāyasuttaṃ niṭṭhitaṃ paṭhamaṃ.


中阿含107经

MN.17/(7) Vanapatthasuttaṃ
     190. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “vanapatthapariyāyaṃ vo, bhikkhave, desessāmi, taṃ suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     191. “Idha, bhikkhave, bhikkhu aññataraṃ vanapatthaṃ upanissāya viharati. Tassa taṃ vanapatthaṃ upanissāya viharato anupaṭṭhitā ceva sati na upaṭṭhāti, asamāhitañca cittaṃ na samādhiyati, aparikkhīṇā ca āsavā na parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ nānupāpuṇāti. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārā– te kasirena samudāgacchanti. Tena, bhikkhave, bhikkhunā iti paṭisañcikkhitabbaṃ ‘ahaṃ kho imaṃ vanapatthaṃ upanissāya viharāmi, tassa me imaṃ vanapatthaṃ upanissāya viharato anupaṭṭhitā ceva sati na upaṭṭhāti, asamāhitañca cittaṃ na samādhiyati, aparikkhīṇā ca āsavā na parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ nānupāpuṇāmi. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārā– te kasirena s amudāgacchantī’ti. Tena, bhikkhave, bhikkhunā rattibhāgaṃ vā divasabhāgaṃ vā tamhā vanapatthā pakkamitabbaṃ, na vatthabbaṃ.
     192. “Idha pana, bhikkhave, bhikkhu aññataraṃ vanapatthaṃ upanissāya viharati. Tassa taṃ vanapatthaṃ upanissāya viharato anupaṭṭhitā ceva sati na upaṭṭhāti, asamāhitañca cittaṃ na samādhiyati, aparikkhīṇā ca āsavā na parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ nānupāpuṇāti. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilāna-ppaccayabhesajjaparikkhārā– te appakasirena samudāgacchanti. Tena bhikkhave, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘ahaṃ kho imaṃ vanapatthaṃ upanissāya viharāmi. Tassa me imaṃ vanapatthaṃ upanissāya viharato anupaṭṭhitā ceva sati na upaṭṭhāti asamāhitañca cittaṃ na samādhiyati, aparikkhīṇā ca āsavā na parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ nānupāpuṇāmi. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilāna-ppaccayabhesajjaparikkhārā– t e appakasirena samudāgacchanti. Na kho panāhaṃ cīvarahetu agārasmā anagāriyaṃ pabbajito na piṇḍapātahetu …pe… na senāsanahetu …pe… na gilānappaccayabhesajjaparikkhārahetu agārasmā anagāriyaṃ pabbajito. Atha ca pana me imaṃ vanapatthaṃ upanissāya viharato anupaṭṭhitā ceva sati na upaṭṭhāti, asamāhitañca cittaṃ na samādhiyati, aparikkhīṇā ca āsavā na parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ nānupāpuṇāmī’ti. Tena, bhikkhave, bhikkhunā saṅkhāpi tamhā vanapatthā pakkamitabbaṃ, na vatthabbaṃ.
     193. “Idha pana, bhikkhave, bhikkhu aññataraṃ vanapatthaṃ upanissāya viharati. Tassa taṃ vanapatthaṃ upanissāya viharato anupaṭṭhitā ceva sati upaṭṭhāti, asamāhitañca cittaṃ samādhiyati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇāti. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccaya-bhesajjaparikkhārā, te kasirena samudāgacchanti. Tena, bhikkhave, bhikkhunā iti paṭisañcikkhitabbaṃ ‘ahaṃ kho imaṃ vanapatthaṃ upanissāya viharāmi. Tassa me imaṃ vanapatthaṃ upanissāya viharato anupaṭṭhitā ceva sati upaṭṭhāti asamāhitañca cittaṃ samādhiyati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇāmi. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārā– te kasirena samudāgacchanti. Na kho panāhaṃ cīvarahetu agārasmā anagāriyaṃ pabbajito, na piṇḍapātahetu …pe… na senāsanahetu …pe… na gilānappaccayabhesajjaparikkhārahetu agārasmā anagāriyaṃ pabbajito Atha ca pana me imaṃ vanapatthaṃ upanissāya viharato anupaṭṭhitā ceva sati upaṭṭhāti, asamāhitañca cittaṃ samādhiyati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇāmī’ti. Tena, bhikkhave, bhikkhunā saṅkhāpi tasmiṃ vanapatthe vatthabbaṃ, na pakkamitabbaṃ.
     194. “Idha pana, bhikkhave, bhikkhu aññataraṃ vanapatthaṃ upanissāya viharati. Tassa taṃ vanapatthaṃ upanissāya viharato anupaṭṭhitā ceva sati upaṭṭhāti, asamāhitañca cittaṃ samādhiyati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇāti. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccayabhesajja-parikkhārā– te appakasirena samudāgacchanti. Tena, bhikkhave, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘ahaṃ kho imaṃ vanapatthaṃ upanissāya viharāmi. Tassa me imaṃ vanapatthaṃ upanissāya viharato anupaṭṭhitā ceva sati upaṭṭhāti asamāhitañca cittaṃ samādhiyati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇāmi. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārā– te appakasirena samudā gacchantī’ti Tena, bhikkhave, bhikkhunā yāvajīvampi tasmiṃ vanapatthe vatthabbaṃ, na pakkamitabbaṃ.
     195. “Idha, bhikkhave, bhikkhu aññataraṃ gāmaṃ upanissāya viharati …pe… aññataraṃ nigamaṃ upanissāya viharati …pe… aññataraṃ nagaraṃ upanissāya viharati …pe… aññataraṃ janapadaṃ upanissāya viharati …pe… aññataraṃ puggalaṃ upanissāya viharati. Tassa taṃ puggalaṃ upanissāya viharato anupaṭṭhitā ceva sati na upaṭṭhāti, asamāhitañca cittaṃ na samādhiyati, aparikkhīṇā ca āsavā na parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ nānupāpuṇāti. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsana-gilānappaccayabhesajjaparikkhārā– te kasirena samudāgacchanti. Tena, bhikkhave, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘ahaṃ kho imaṃ puggalaṃ upanissāya viharāmi. Tassa me imaṃ puggalaṃ upanissāya viharato anupaṭṭhitā ceva sati na upaṭṭhāti, asamāhitañca cittaṃ na samādhiyati, aparikkhīṇā ca āsavā na parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ nānupāpuṇāmi. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccayabhesajja-parikkhārā– te kasirena samudāgacchantī’ti. Tena, bhikkhave, bhikkhunā rattibhāgaṃ vā divasabhāgaṃ vā so puggalo anāpucchā pakkamitabbaṃ, nānubandhitabbo.
     196. “Idha pana, bhikkhave, bhikkhu aññataraṃ puggalaṃ upanissāya viharati. Tassa taṃ puggalaṃ upanissāya viharato anupaṭṭhitā ceva sati na upaṭṭhāti, asamāhitañca cittaṃ na samādhiyati, aparikkhīṇā ca āsavā na parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ nānupāpuṇāti. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccaya-bhesajjaparikkhārā, te appakasirena samudāgacchanti. Tena, bhikkhave, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘ahaṃ kho imaṃ puggalaṃ upanissāya viharāmi. Tassa me imaṃ puggalaṃ upanissāya viharato anupaṭṭhitā ceva sati na upaṭṭhāti, asamāhitañca cittaṃ na samādhiyati, aparikkhīṇā ca āsavā na parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ nānupāpuṇāmi. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccaya-bhesajjaparikkhārā te appakasirena samudāgacchanti. Na kho panāhaṃ cīvarahetu agārasmā anagāriyaṃ pabbajito, na piṇḍapātahetu …pe… na senāsanahetu …pe… na gilānappaccayabhesajjaparikkhārahetu agārasmā anagāriyaṃ pabbajito. Atha ca pana me imaṃ puggalaṃ upanissāya viharato anupaṭṭhitā ceva sati na upaṭṭhāti, asamāhitañca cittaṃ na samādhiyati, aparikkhīṇā ca āsavā na parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ nānupāpuṇāmī’ti. Tena, bhikkhave, bhikkhunā saṅkhāpi so puggalo āpucchā pakkamitabbaṃ, nānubandhitabbo.
     197. “Idha pana, bhikkhave, bhikkhu aññataraṃ puggalaṃ upanissāya viharati. Tassa taṃ puggalaṃ upanissāya viharato anupaṭṭhitā ceva sati upaṭṭhāti, asamāhitañca cittaṃ samādhiyati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇāti. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccaya-bhesajjaparikkhārā– te kasirena samudāgacchanti. Tena, bhikkhave, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘ahaṃ kho imaṃ puggalaṃ upanissāya viharāmi. Tassa me imaṃ puggalaṃ upanissāya viharato anupaṭṭhitā ceva sati upaṭṭhāti, asamāhitañca cittaṃ samādhiyati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇāmi. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārā– te kasirena samudāgacchanti. Na kho p anāhaṃ cīvarahetu agārasmā anagāriyaṃ pabbajito, na piṇḍapātahetu …pe… na senāsanahetu …pe… na gilānappaccayabhesajjaparikkhārahetu agārasmā anagāriyaṃ pabbajito. Atha ca pana me imaṃ puggalaṃ upanissāya viharato anupaṭṭhitā ceva sati upaṭṭhāti, asamāhitañca cittaṃ samādhiyati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇāmī’ti. Tena, bhikkhave, bhikkhunā saṅkhāpi so puggalo anubandhitabbo, na pakkamitabbaṃ.
     198. “Idha pana, bhikkhave, bhikkhu aññataraṃ puggalaṃ upanissāya viharati. Tassa taṃ puggalaṃ upanissāya viharato anupaṭṭhitā ceva sati upaṭṭhāti, asamāhitañca cittaṃ samādhiyati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇāti. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccayabhesajja-parikkhārā– te appakasirena samudāgacchanti. Tena, bhikkhave, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘ahaṃ kho imaṃ puggalaṃ upanissāya viharāmi Tassa me imaṃ puggalaṃ upanissāya viharato anupaṭṭhitā ceva sati upaṭṭhāti, asamāhitañca cittaṃ samādhiyati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇāmi. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārā– te appakasirena samudāgacchantī� �ti. Tena, bhikkhave, bhikkhunā yāvajīvampi so puggalo anubandhitabbo, na pakkamitabbaṃ, api panujjamānenapī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Vanapatthasuttaṃ niṭṭhitaṃ sattamaṃ.


中阿含109经

AN.11.54/ 4. Samathasuttaṃ
     54. “No ce, bhikkhave, bhikkhu paracittapariyāyakusalo hoti, atha ‘sacittapariyāyakusalo bhavissāmī’ti– evañhi vo, bhikkhave, sikkhitabbaṃ.
     “Kathañca, bhikkhave, bhikkhu sacittapariyāyakusalo hoti? Seyyathāpi, bhikkhave, itthī vā puriso vā daharo yuvā maṇḍanakajātiko ādāse vā parisuddhe pariyodāte acche vā udapatte sakaṃ mukhanimittaṃ paccavekkhamāno sace tattha passati rajaṃ vā aṅgaṇaṃ vā, tasseva rajassa vā aṅgaṇassa vā pahānāya vāyamati. No ce tattha passati rajaṃ vā aṅgaṇaṃ vā, tenevattamano hoti paripuṇṇasaṅkappo– ‘lābhā vata me, parisuddhaṃ vata me’ti. Evamevaṃ kho, bhikkhave, bhikkhuno paccavekkhaṇā bahukārā hoti kusalesu dhammesu– ‘lābhī nu khomhi ajjhattaṃ cetosamathassa, na nu khomhi lābhī ajjhattaṃ cetosamathassa, lābhī nu khomhi adhipaññādhammavipassanāya, na nu khomhi lābhī adhipaññādhammavipassanāyā’ti.
     “Sace, bhikkhave, bhikkhu paccavekkhamāno evaṃ jānāti– ‘lābhīmhi ajjhattaṃ cetosamathassa, na lābhī adhipaññādhammavipassanāyā’ti, tena, bhikkhave, bhikkhunā ajjhattaṃ cetosamathe patiṭṭhāya adhipaññādhammavipassanāya yogo karaṇīyo. So aparena samayena lābhī ceva hoti ajjhattaṃ cetosamathassa lābhī ca adhipaññādhammavipassanāya.
     “Sace pana, bhikkhave, bhikkhu paccavekkhamāno evaṃ jānāti – ‘lābhīmhi adhipaññādhammavipassanāya, na lābhī ajjhattaṃ cetosamathassā’ti, tena, bhikkhave bhikkhunā adhipaññādhammavipassanāya patiṭṭhāya ajjhattaṃ cetosamathe yogo karaṇīyo. So aparena samayena lābhī ceva hoti adhipaññādhammavipassanāya lābhī ca ajjhattaṃ cetosamathassa.
     “Sace, pana, bhikkhave, bhikkhu paccavekkhamāno evaṃ jānāti – ‘na lābhī ajjhattaṃ cetosamathassa, na lābhī adhipaññādhammavipassanāyā’ti, tena, bhikkhave, bhikkhunā tesaṃyeva kusalānaṃ dhammānaṃ paṭilābhāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca karaṇīyaṃ. Seyyathāpi, bhikkhave, ādittacelo vā ādittasīso vā. Tasseva celassa vā sīsassa vā nibbāpanāya adhimattaṃ chandañca vāyāmañca ussāhañca ussoḷhiñca appaṭivāniñca satiñca sampajaññañca kareyya. Evamevaṃ kho, bhikkhave, tena bhikkhunā tesaṃyeva kusalānaṃ dhammānaṃ paṭilābhāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca karaṇīyaṃ. So aparena samayena lābhī ceva hoti ajjhattaṃ cetosamathassa lābhī ca adhipaññādhammavipassanāya.
     “Sace pana, bhikkhave, bhikkhu paccavekkhamāno evaṃ jānāti – ‘lābhīmhi ajjhattaṃ cetosamathassa, lābhī adhipaññādhammavipassanāyā’ti, tena, bhikkhave, bhikkhunā tesuyeva kusalesu dhammesu patiṭṭhāya uttari āsavānaṃ khayāya yogo karaṇīyo.
     “Cīvarampāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampi. Piṇḍapātampāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampi. Senāsanampāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampi. Gāmanigamampāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampi. Janapadapadesampāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampi. Puggalampāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampi.
     “‘Cīvarampāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā cīvaraṃ– ‘idaṃ kho me cīvaraṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpaṃ cīvaraṃ na sevitabbaṃ. Tattha yaṃ jaññā cīvaraṃ– ‘idaṃ kho me cīvaraṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpaṃ cīvaraṃ sevitabbaṃ. ‘Cīvarampāhaṃ, bhikkhave, duvidhena vadāmi – sevitabbampi asevitabbampī’ti, iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “‘Piṇḍapātampāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā piṇḍapātaṃ– ‘imaṃ kho me piṇḍapātaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpo piṇḍapāto na sevitabbo. Tattha yaṃ jaññā piṇḍapātaṃ– ‘imaṃ kho me piṇḍapātaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpo piṇḍapāto sevitabbo. ‘Piṇḍapātampāhaṃ, bhikkhave, duvidhena vadāmi – sevitabbampi asevitabbampī’ti, iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “‘Senāsanampāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā senāsanaṃ– ‘idaṃ kho me senāsanaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpaṃ senāsanaṃ na sevitabbaṃ. Tattha yaṃ jaññā senāsanaṃ– ‘idaṃ kho me senāsanaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpaṃ senāsanaṃ sevitabbaṃ. ‘Senāsanampāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampī’ti, iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “‘Gāmanigamampāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā gāmanigamaṃ– ‘imaṃ kho me gāmanigamaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti evarūpo gāmanigamo na sevitabbo. Tattha yaṃ jaññā gāmanigamaṃ– ‘imaṃ kho me gāmanigamaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpo gāmanigamo sevitabbo ‘Gāmanigamampāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampī’ti, iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “‘Janapadapadesampāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā janapadapadesaṃ– ‘imaṃ kho me janapadapadesaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpo janapadapadeso na sevitabbo. Tattha yaṃ jaññā janapadapadesaṃ– ‘imaṃ kho me janapadapadesaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpo janapadapadeso sevitabbo. ‘Janapadapadesampāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampī’ti, iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “‘Puggalampāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā puggalaṃ– ‘imaṃ kho me puggalaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpo puggalo na sevitabbo. Tattha yaṃ jaññā puggalaṃ– ‘imaṃ kho me puggalaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpo puggalo sevitabbo ‘Puggalampāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampī’ti, iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttan”ti. Catutthaṃ.


中阿含110经

AN.10.51/ 1. Sacittasuttaṃ
     51. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “No ce, bhikkhave, bhikkhu paracittapariyāyakusalo hoti, atha ‘sacittapariyāyakusalo bhavissāmī’ti – evañhi vo, bhikkhave, sikkhitabbaṃ.
     “Kathañca, bhikkhave, bhikkhu sacittapariyāyakusalo hoti? Seyyathāpi, bhikkhave, itthī vā puriso vā daharo yuvā maṇḍanakajātiko ādāse vā parisuddhe pariyodāte acche vā udakapatte sakaṃ mukhanimittaṃ paccavekkhamāno sace tattha passati rajaṃ vā aṅgaṇaṃ vā, tasseva rajassa vā aṅgaṇassa vā pahānāya vāyamati. No ce tattha passati rajaṃ vā aṅgaṇaṃ vā, tenevattamano hoti paripuṇṇasaṅkappo – ‘lābhā vata me, parisuddhaṃ vata me’ti. Evamevaṃ kho, bhikkhave, bhikkhuno paccavekkhaṇā bahukārā hoti kusalesu dhammesu– ‘abhijjhālu nu kho bahulaṃ viharāmi, anabhijjhālu nu kho bahulaṃ viharāmi, byāpannacitto nu kho bahulaṃ viharāmi, abyāpannacitto nu kho bahulaṃ viharāmi, thinamiddhapariyuṭṭhito nu kho bahulaṃ viharāmi, vigatathinamiddho nu kho bahulaṃ viharāmi uddhato nu kho bahulaṃ viharāmi, anuddhato nu kho bahulaṃ viharāmi, vicikiccho nu kho bahulaṃ viharāmi, tiṇṇavicikiccho nu kho bahulaṃ vi harāmi, kodhano nu kho bahulaṃ viharāmi, akkodhano nu kho bahulaṃ viharāmi, saṃkiliṭṭhacitto nu kho bahulaṃ viharāmi, asaṃkiliṭṭhacitto nu kho bahulaṃ viharāmi sāraddhakāyo nu kho bahulaṃ viharāmi, asāraddhakāyo nu kho bahulaṃ viharāmi, kusīto nu kho bahulaṃ viharāmi, āraddhavīriyo nu kho bahulaṃ viharāmi, asamāhito nu kho bahulaṃ viharāmi, samāhito nu kho bahulaṃ viharāmī’ti.
     “Sace bhikkhave, bhikkhu paccavekkhamāno evaṃ jānāti– ‘abhijjhālu bahulaṃ viharāmi, byāpannacitto bahulaṃ viharāmi, thinamiddhapariyuṭṭhito bahulaṃ viharāmi, uddhato bahulaṃ viharāmi, vicikiccho bahulaṃ viharāmi, kodhano bahulaṃ viharāmi, saṃkiliṭṭhacitto bahulaṃ viharāmi, sāraddhakāyo bahulaṃ viharāmi, kusīto bahulaṃ viharāmi, asamāhito bahulaṃ viharāmī’ti, tena, bhikkhave, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca karaṇīyaṃ. Seyyathāpi, bhikkhave, ādittacelo vā ādittasīso vā. Tasseva celassa vā sīsassa vā nibbāpanāya adhimattaṃ chandañca vāyāmañca ussāhañca ussoḷhiñca appaṭivāniñca satiñca sampajaññañca kareyya. Evamevaṃ kho tena, bhikkhave, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca karaṇīyaṃ.
     “Sace pana, bhikkhave, bhikkhu paccavekkhamāno evaṃ jānāti– ‘anabhijjhālu bahulaṃ viharāmi, abyāpannacitto bahulaṃ viharāmi, vigatathinamiddho bahulaṃ viharāmi, anuddhato bahulaṃ viharāmi, tiṇṇavicikiccho bahulaṃ viharāmi, akkodhano bahulaṃ viharāmi, asaṃkiliṭṭhacitto bahulaṃ viharāmi, asāraddhakāyo bahulaṃ viharāmi, āraddhavīriyo bahulaṃ viharāmi, samāhito bahulaṃ viharāmī’ti, tena, bhikkhave, bhikkhunā tesuyeva kusalesu dhammesu patiṭṭhāya uttari āsavānaṃ khayāya yogo karaṇīyo”ti. Paṭhamaṃ.


中阿含111经

AN.6.63/ 9. Nibbedhikasuttaṃ
     63. “Nibbedhikapariyāyaṃ vo, bhikkhave, dhammapariyāyaṃ desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamo ca so, bhikkhave, nibbedhikapariyāyo dhammapariyāyo? Kāmā, bhikkhave, veditabbā, kāmānaṃ nidānasambhavo veditabbo, kāmānaṃ vemattatā veditabbā, kāmānaṃ vipāko veditabbo, kāmanirodho veditabbo, kāmanirodhagāminī paṭipadā veditabbā.
     “Vedanā, bhikkhave, veditabbā, vedanānaṃ nidānasambhavo veditabbo, vedanānaṃ vemattatā veditabbā, vedanānaṃ vipāko veditabbo, vedanānirodho veditabbo, vedanānirodhagāminī paṭipadā veditabbā.
     “Saññā, bhikkhave, veditabbā, saññānaṃ nidānasambhavo veditabbo, saññānaṃ vemattatā veditabbā saññānaṃ vipāko veditabbo, saññānirodho veditabbo, saññānirodhagāminī paṭipadā veditabbā.
     “Āsavā, bhikkhave, veditabbā, āsavānaṃ nidānasambhavo veditabbo, āsavānaṃ vemattatā veditabbā, āsavānaṃ vipāko veditabbo, āsavanirodho veditabbo, āsavanirodhagāminī paṭipadā veditabbā.
     “Kammaṃ bhikkhave, veditabbaṃ, kammānaṃ nidānasambhavo veditabbo, kammānaṃ vemattatā veditabbā, kammānaṃ vipāko veditabbo, kammanirodho veditabbo, kammanirodhagāminī paṭipadā veditabbā.
     “Dukkhaṃ, bhikkhave, veditabbaṃ, dukkhassa nidānasambhavo veditabbo, dukkhassa vemattatā veditabbā, dukkhassa vipāko veditabbo, dukkhanirodho veditabbo, dukkhanirodhagāminī paṭipadā veditabbā.
     “‘Kāmā, bhikkhave, veditabbā, kāmānaṃ nidānasambhavo veditabbo, kāmānaṃ vemattatā veditabbā, kāmānaṃ vipāko veditabbo, kāmanirodho veditabbo, kāmanirodhagāminī paṭipadā veditabbā’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Pañcime, bhikkhave, kāmaguṇā– cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā, sotaviññeyyā saddā… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Api ca kho, bhikkhave, nete kāmā kāmaguṇā nāmete ariyassa vinaye vuccanti–
     “Saṅkapparāgo purisassa kāmo, nete kāmā yāni citrāni loke.
     Saṅkapparāgo purisassa kāmo, tiṭṭhanti citrāni tatheva loke.
     Athettha dhīrā vinayanti chandan”ti.
     “Katamo ca, bhikkhave, kāmānaṃ nidānasambhavo? Phasso, bhikkhave, kāmānaṃ nidānasambhavo.
     “Katamā ca, bhikkhave, kāmānaṃ vemattatā? Añño, bhikkhave, kāmo rūpesu, añño kāmo saddesu, añño kāmo gandhesu, añño kāmo rasesu, añño kāmo phoṭṭhabbesu. Ayaṃ vuccati, bhikkhave, kāmānaṃ vemattatā.
     “Katamo ca, bhikkhave, kāmānaṃ vipāko? Yaṃ kho, bhikkhave, kāmayamāno tajjaṃ tajjaṃ attabhāvaṃ abhinibbatteti puññabhāgiyaṃ vā apuññabhāgiyaṃ vā, ayaṃ vuccati, bhikkhave, kāmānaṃ vipāko.
     “Katamo ca, bhikkhave, kāmanirodho? Phassanirodho, bhikkhave, kāmanirodho. Ayameva ariyo aṭṭhaṅgiko maggo kāmanirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhi.
     “Yato kho, bhikkhave, ariyasāvako evaṃ kāme pajānāti, evaṃ kāmānaṃ nidānasambhavaṃ pajānāti, evaṃ kāmānaṃ vemattataṃ pajānāti, evaṃ kāmānaṃ vipākaṃ pajānāti, evaṃ kāmanirodhaṃ pajānāti, evaṃ kāmanirodhagāminiṃ paṭipadaṃ pajānāti, so imaṃ nibbedhikaṃ brahmacariyaṃ pajānāti kāmanirodhaṃ. Kāmā, bhikkhave, veditabbā …pe… kāmanirodhagāminī paṭipadā veditabbāti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “Vedanā, bhikkhave, veditabbā …pe… vedanānirodhagāminī paṭipadā veditabbāti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Tisso imā, bhikkhave, vedanā– sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā.
     “Katamo ca, bhikkhave, vedanānaṃ nidānasambhavo? Phasso, bhikkhave, vedanānaṃ nidānasambhavo.
     “Katamā ca, bhikkhave, vedanānaṃ vemattatā? Atthi, bhikkhave, sāmisā sukhā vedanā, atthi nirāmisā sukhā vedanā, atthi sāmisā dukkhā vedanā, atthi nirāmisā dukkhā vedanā, atthi sāmisā adukkhamasukhā vedanā, atthi nirāmisā adukkhamasukhā vedanā. Ayaṃ vuccati, bhikkhave, vedanānaṃ vemattatā.
     “Katamo ca, bhikkhave, vedanānaṃ vipāko Yaṃ kho, bhikkhave, vediyamāno tajjaṃ tajjaṃ attabhāvaṃ abhinibbatteti puññabhāgiyaṃ vā apuññabhāgiyaṃ vā, ayaṃ vuccati, bhikkhave, vedanānaṃ vipāko.
     “Katamo ca, bhikkhave, vedanānirodho? Phassanirodho, bhikkhave, vedanānirodho. Ayameva ariyo aṭṭhaṅgiko maggo vedanānirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, bhikkhave, ariyasāvako evaṃ vedanaṃ pajānāti, evaṃ vedanānaṃ nidānasambhavaṃ pajānāti, evaṃ vedanānaṃ vemattataṃ pajānāti, evaṃ vedanānaṃ vipākaṃ pajānāti, evaṃ vedanānirodhaṃ pajānāti, evaṃ vedanānirodhagāminiṃ paṭipadaṃ pajānāti. So imaṃ nibbedhikaṃ brahmacariyaṃ pajānāti vedanānirodhaṃ. Vedanā, bhikkhave, veditabbā …pe… vedanānirodhagāminī paṭipadā veditabbāti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “Saññā, bhikkhave, veditabbā …pe… saññānirodhagāminī paṭipadā veditabbāti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Chayimā, bhikkhave, saññā– rūpasaññā, saddasaññā, gandhasaññā, rasasaññā, phoṭṭhabbasaññā, dhammasaññā.
     “Katamo ca, bhikkhave, saññānaṃ nidānasambhavo? Phasso, bhikkhave, saññānaṃ nidānasambhavo.
     “Katamā ca, bhikkhave, saññānaṃ vemattatā? Aññā, bhikkhave, saññā rūpesu, aññā saññā saddesu, aññā saññā gandhesu, aññā saññā rasesu, aññā saññā phoṭṭhabbesu, aññā saññā dhammesu Ayaṃ vuccati, bhikkhave, saññānaṃ vemattatā.
     “Katamo ca, bhikkhave, saññānaṃ vipāko? Vohāravepakkaṃ, bhikkhave, saññaṃ vadāmi. Yathā yathā naṃ sañjānāti tathā tathā voharati, evaṃ saññī ahosinti. Ayaṃ vuccati, bhikkhave, saññānaṃ vipāko.
     “Katamo ca, bhikkhave, saññānirodho? Phassanirodho, bhikkhave, saññānirodho. Ayameva ariyo aṭṭhaṅgiko maggo saññānirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, bhikkhave, ariyasāvako evaṃ saññaṃ pajānāti, evaṃ saññānaṃ nidānasambhavaṃ pajānāti, evaṃ saññānaṃ vemattataṃ pajānāti, evaṃ saññānaṃ vipākaṃ pajānāti, evaṃ saññānirodhaṃ pajānāti, evaṃ saññānirodhagāminiṃ paṭipadaṃ pajānāti, so imaṃ nibbedhikaṃ brahmacariyaṃ pajānāti saññānirodhaṃ. Saññā, bhikkhave, veditabbā …pe… saññānirodhagāminī paṭipadā veditabbāti. Iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “Āsavā, bhikkhave, veditabbā …pe… āsavanirodhagāminī paṭipadā veditabbāti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Tayome, bhikkhave, āsavā– kāmāsavo, bhavāsavo, avijjāsavo.
     “Katamo ca, bhikkhave, āsavānaṃ nidānasambhavo? Avijjā, bhikkhave, āsavānaṃ nidānasambhavo.
     “Katamā ca, bhikkhave, āsavānaṃ vemattatā? Atthi, bhikkhave, āsavā nirayagamanīyā, atthi āsavā tiracchānayonigamanīyā, atthi āsavā pettivisayagamanīyā, atthi āsavā manussalokagamanīyā, atthi āsavā devalokagamanīyā. Ayaṃ vuccati, bhikkhave, āsavānaṃ vemattatā.
     “Katamo ca, bhikkhave, āsavānaṃ vipāko? Yaṃ kho, bhikkhave, avijjāgato tajjaṃ tajjaṃ attabhāvaṃ abhinibbatteti puññabhāgiyaṃ vā apuññabhāgiyaṃ vā, ayaṃ vuccati, bhikkhave, āsavānaṃ vipāko.
     “Katamo ca, bhikkhave, āsavanirodho? Avijjānirodho, bhikkhave, āsavanirodho. Ayameva ariyo aṭṭhaṅgiko maggo āsavanirodhagāminī paṭipadā, seyyathidaṃ – sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, bhikkhave, ariyasāvako evaṃ āsave pajānāti, evaṃ āsavānaṃ nidānasambhavaṃ pajānāti, evaṃ āsavānaṃ vemattataṃ pajānāti, evaṃ āsavānaṃ vipākaṃ pajānāti, evaṃ āsavānaṃ nirodhaṃ pajānāti, evaṃ āsavānaṃ nirodhagāminiṃ paṭipadaṃ pajānāti, so imaṃ nibbedhikaṃ brahmacariyaṃ pajānāti āsavanirodhaṃ. Āsavā bhikkhave, veditabbā …pe… āsavanirodhagāminī paṭipadā veditabbāti. Iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “Kammaṃ, bhikkhave, veditabbaṃ …pe… kammanirodhagāminī paṭipadā veditabbāti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Cetanāhaṃ, bhikkhave, kammaṃ vadāmi. Cetayitvā kammaṃ karoti– kāyena vācāya manasā.
     “Katamo ca, bhikkhave, kammānaṃ nidānasambhavo? Phasso, bhikkhave, kammānaṃ nidānasambhavo.
     “Katamā ca, bhikkhave, kammānaṃ vemattatā? Atthi, bhikkhave, kammaṃ nirayavedanīyaṃ, atthi kammaṃ tiracchānayonivedanīyaṃ, atthi kammaṃ pettivisayavedanīyaṃ, atthi kammaṃ manussalokavedanīyaṃ, atthi kammaṃ devalokavedanīyaṃ Ayaṃ vuccati, bhikkhave, kammānaṃ vemattatā.
     “Katamo ca, bhikkhave, kammānaṃ vipāko? Tividhāhaṃ, bhikkhave, kammānaṃ vipākaṃ vadāmi diṭṭheva dhamme, upapajje vā, apare vā pariyāye. Ayaṃ vuccati, bhikkhave, kammānaṃ vipāko.
     “Katamo ca, bhikkhave, kammanirodho? Phassanirodho, bhikkhave, kammanirodho. Ayameva ariyo aṭṭhaṅgiko maggo kammanirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, bhikkhave, ariyasāvako evaṃ kammaṃ pajānāti, evaṃ kammānaṃ nidānasambhavaṃ pajānāti, evaṃ kammānaṃ vemattataṃ pajānāti, evaṃ kammānaṃ vipākaṃ pajānāti, evaṃ kammanirodhaṃ pajānāti, evaṃ kammanirodhagāminiṃ paṭipadaṃ pajānāti, so imaṃ nibbedhikaṃ brahmacariyaṃ pajānāti kammanirodhaṃ. Kammaṃ, bhikkhave, veditabbaṃ …pe… kammanirodhagāminī paṭipadā veditabbāti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “Dukkhaṃ, bhikkhave, veditabbaṃ, dukkhassa nidānasambhavo veditabbo, dukkhassa vemattatā veditabbā, dukkhassa vipāko veditabbo, dukkhanirodho veditabbo, dukkhanirodhagāminī paṭipadā veditabbāti. Iti kho panetaṃ vuttaṃ kiñcetaṃ paṭicca vuttaṃ? Jātipi dukkhā, jarāpi dukkhā, byādhipi dukkho, maraṇampi dukkhaṃ, sokaparidevadukkhadomanassupāyāsāpi dukkhā, yampicchaṃ na labhati tampi dukkhaṃ, saṃkhittena pañcupādānakkhandhā dukkhā.
     “Katamo ca, bhikkhave, dukkhassa nidānasambhavo? Taṇhā, bhikkhave, dukkhassa nidānasambhavo
     “Katamā ca, bhikkhave, dukkhassa vemattatā? Atthi, bhikkhave, dukkhaṃ adhimattaṃ, atthi parittaṃ, atthi dandhavirāgi, atthi khippavirāgi. Ayaṃ vuccati, bhikkhave, dukkhassa vemattatā.
     “Katamo ca, bhikkhave, dukkhassa vipāko? Idha, bhikkhave, ekacco yena dukkhena abhibhūto pariyādinnacitto socati kilamati paridevati, urattāḷiṃ kandati, sammohaṃ āpajjati yena vā pana dukkhena abhibhūto pariyādinnacitto bahiddhā pariyeṭṭhiṃ āpajjati– ‘ko ekapadaṃ dvipadaṃ jānāti imassa dukkhassa nirodhāyā’ti? Sammohavepakkaṃ vāhaṃ, bhikkhave, dukkhaṃ vadāmi pariyeṭṭhivepakkaṃ vā. Ayaṃ vuccati, bhikkhave, dukkhassa vipāko.
     “Katamo ca, bhikkhave, dukkhanirodho? Taṇhānirodho, bhikkhave, dukkhanirodho. Ayameva ariyo aṭṭhaṅgiko maggo dukkhassa nirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, bhikkhave, ariyasāvako evaṃ dukkhaṃ pajānāti, evaṃ dukkhassa nidānasambhavaṃ pajānāti, evaṃ dukkhassa vemattataṃ pajānāti, evaṃ dukkhassa vipākaṃ pajānāti, evaṃ dukkhanirodhaṃ pajānāti, evaṃ dukkhanirodhagāminiṃ paṭipadaṃ pajānāti, so imaṃ nibbedhikaṃ brahmacariyaṃ pajānāti dukkhanirodhaṃ. Dukkhaṃ, bhikkhave, veditabbaṃ, dukkhassa nidānasambhavo veditabbo, dukkhassa vemattatā veditabbā, dukkhassa vipāko veditabbo, dukkhanirodho veditabbo, dukkhanirodhagāminī paṭipadā veditabbāti. Iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “Ayaṃ kho so, bhikkhave, nibbedhikapariyāyo dhammapariyāyo”ti. Navamaṃ.


中阿含112经

AN.6.62/ 8. Purisindriyañāṇasuttaṃ
     62. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ yena daṇḍakappakaṃ nāma kosalānaṃ nigamo tadavasari. Atha kho bhagavā maggā okkamma aññatarasmiṃ rukkhamūle paññatte āsane nisīdi. Te ca bhikkhū daṇḍakappakaṃ pavisiṃsu āvasathaṃ pariyesituṃ.
     Atha kho āyasmā ānando sambahulehi bhikkhūhi saddhiṃ yena aciravatī nadī tenupasaṅkami gattāni parisiñcituṃ. Aciravatiyā nadiyā gattāni parisiñcitvā paccuttaritvā ekacīvaro aṭṭhāsi gattāni pubbāpayamāno. Atha kho aññataro bhikkhu yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ etadavoca – “kiṃ nu kho, āvuso ānanda, sabbaṃ cetaso samannāharitvā nu kho devadatto bhagavatā byākato– ‘āpāyiko devadatto nerayiko kappaṭṭho atekiccho’ti, udāhu kenacideva pariyāyenā’ti? “Evaṃ kho panetaṃ, āvuso, bhagavatā byākatan”ti.
     Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “idhāhaṃ, bhante, sambahulehi bhikkhūhi saddhiṃ yena aciravatī nadī tenupasaṅkamiṃ gattāni parisiñcituṃ. Aciravatiyā nadiyā gattāni parisiñcitvā paccuttaritvā ekacīvaro aṭṭhāsiṃ gattāni pubbāpayamāno Atha kho, bhante, aññataro bhikkhu yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ etadavoca– ‘kiṃ nu kho, āvuso, ānanda sabbaṃ cetaso samannāharitvā nu kho devadatto bhagavatā byākato– āpāyiko devadatto nerayiko kappaṭṭho atekicchoti, udāhu kenacideva pariyāyenā’ti? Evaṃ vutte ahaṃ, bhante, taṃ bhikkhuṃ etadavocaṃ– ‘evaṃ kho panetaṃ, āvuso, bhagavatā byākatan’”ti.
     “So vā kho, ānanda, bhikkhu navo bhavissati acirapabbajito, thero vā pana bālo abyatto. Kathañhi nāma yaṃ mayā ekaṃsena byākataṃ tattha dvejjhaṃ āpajjissati! Nāhaṃ, ānanda, aññaṃ ekapuggalampi samanupassāmi, yo evaṃ mayā sabbaṃ cetaso samannāharitvā byākato, yathayidaṃ devadatto. Yāvakīvañcāhaṃ, ānanda, devadattassa vālaggakoṭinittudanamattampi sukkadhammaṃ addasaṃ; neva tāvāhaṃ devadattaṃ byākāsiṃ– ‘āpāyiko devadatto nerayiko kappaṭṭho atekiccho’ti. Yato ca kho ahaṃ, ānanda, devadattassa vālaggakoṭinittudanamattampi sukkadhammaṃ na addasaṃ; athāhaṃ devadattaṃ byākāsiṃ– ‘āpāyiko devadatto nerayiko kappaṭṭho atekiccho’ti.
     “Seyyathāpi, ānanda, gūthakūpo sādhikaporiso pūro gūthassa samatittiko. Tatra puriso sasīsako nimuggo assa. Tassa kocideva puriso uppajjeyya atthakāmo hitakāmo yogakkhemakāmo tamhā gūthakūpā uddharitukāmo. So taṃ gūthakūpaṃ samantānuparigacchanto neva passeyya tassa purisassa vālaggakoṭinittudanamattampi gūthena amakkhitaṃ, yattha taṃ gahetvā uddhareyya. Evamevaṃ kho ahaṃ, ānanda, yato devadattassa vālaggakoṭinittudanamattampi sukkadhammaṃ na addasaṃ; athāhaṃ devadattaṃ byākāsiṃ– ‘āpāyiko devadatto nerayiko kappaṭṭho atekiccho’ti Sace tumhe, ānanda, suṇeyyātha tathāgatassa purisindriyañāṇāni vibhajissāmī”ti?
     “Etassa, bhagavā, kālo; etassa, sugata, kālo yaṃ bhagavā purisindriyañāṇāni vibhajeyya. Bhagavato sutvā bhikkhū dhāressantī”ti. “Tenahānanda, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Bhagavā etadavoca–
     “Idhāhaṃ, ānanda, ekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa kusalā dhammā antarahitā, akusalā dhammā sammukhībhūtā. Atthi ca khvassa kusalamūlaṃ asamucchinnaṃ, tamhā tassa kusalā kusalaṃ pātubhavissati. Evamayaṃ puggalo āyatiṃ aparihānadhammo bhavissatī’ti. Seyyathāpi, ānanda, bījāni akhaṇḍāni apūtīni avātātapahatāni sāradāni sukhasayitāni sukhette suparikammakatāya bhūmiyā nikkhittāni. Jāneyyāsi tvaṃ, ānanda, imāni bījāni vuddhiṃ virūḷhiṃ vepullaṃ āpajjissantī”ti? “Evaṃ, bhante”. “Evamevaṃ kho ahaṃ, ānanda, idhekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa kusalā dhammā antarahitā, akusalā dhammā sammukhībhūtā. Atthi ca khvassa kusalamūlaṃ asamucchinnaṃ, tamhā tassa kusalā kusalaṃ pātubhavissati. Evamayaṃ puggalo āyatiṃ aparihānadhammo bhavissatī’ti. Evampi kho, ānanda, tathāgatassa purisapuggalo cetasā ceto paricca vidito hoti. Evampi kho, ānanda, tathāgatassa purisindriyañāṇaṃ cetasā ceto paricca viditaṃ hoti. Evampi kho, ānanda, tathāgatassa āyatiṃ dhammasamuppādo cetasā ceto paricca vidito hoti.
     “Idha panāhaṃ, ānanda, ekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa akusalā dhammā antarahitā, kusalā dhammā sammukhībhūtā. Atthi ca khvassa akusalamūlaṃ asamucchinnaṃ, tamhā tassa akusalā akusalaṃ pātubhavissati. Evamayaṃ puggalo āyatiṃ parihānadhammo bhavissatī’ti. Seyyathāpi, ānanda, bījāni akhaṇḍāni apūtīni avātātapahatāni sāradāni sukhasayitāni puthusilāya nikkhittāni. Jāneyyāsi tvaṃ, ānanda, nayimāni bījāni vuddhiṃ virūḷhiṃ vepullaṃ āpajjissantī”ti? “Evaṃ, bhante”. “Evamevaṃ kho ahaṃ, ānanda, idhekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho pu ggalassa akusalā dhammā antarahitā, kusalā dhammā sammukhībhūtā. Atthi ca khvassa akusalamūlaṃ asamucchinnaṃ, tamhā tassa akusalā akusalaṃ pātubhavissati. Evamayaṃ puggalo āyatiṃ parihānadhammo bhavissatī’ti. Evampi kho, ānanda, tathāgatassa purisapuggalo cetasā ceto paricca vidito hoti. Evampi kho, ānanda, tathāgatassa purisindriyañāṇaṃ cetasā ceto paricca viditaṃ hoti. Evampi kho, ānanda, tathāgatassa āyatiṃ dhammasamuppādo cetasā ceto paricca vidito hoti.
     “Idha panāhaṃ, ānanda, ekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘natthi imassa puggalassa vālaggakoṭinittudanamattopi sukko dhammo, samannāgatoyaṃ puggalo ekantakāḷakehi akusalehi dhammehi, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjissatī’ti. Seyyathāpi, ānanda, bījāni khaṇḍāni pūtīni vātātapahatāni sukhette suparikammakatāya bhūmiyā nikkhittāni. Jāneyyāsi tvaṃ, ānanda, nayimāni bījāni vuddhiṃ virūḷhiṃ vepullaṃ āpajjissantī”ti? “Evaṃ, bhante”. “Evamevaṃ kho ahaṃ, ānanda, idhekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘natthi imassa puggalassa vālagga koṭinittudanamattopi sukko dhammo, samannāgatoyaṃ puggalo ekantakāḷakehi akusalehi dhammehi, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjissatī’ti. Evampi kho, ānanda, tathāgatassa purisapuggalo cetasā ceto paricca vidito hoti. Evampi kho, ānanda, tathāgatassa purisindriyañāṇaṃ cetasā ceto paricca viditaṃ hoti. Evampi kho, ānanda, tathāgatassa āyatiṃ dhammasamuppādo cetasā ceto paricca vidito hotī”ti.
     Evaṃ vutte āyasmā ānando bhagavantaṃ etadavoca– “sakkā nu kho, bhante, imesaṃ tiṇṇaṃ puggalānaṃ aparepi tayo puggalā sappaṭibhāgā paññāpetun”ti? “Sakkā, ānandā”ti bhagavā avoca– “idhāhaṃ, ānanda, ekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa kusalā dhammā antarahitā, akusalā dhammā sammukhībhūtā. Atthi ca khvassa kusalamūlaṃ asamucchinnaṃ, tampi sabbena sabbaṃ samugghātaṃ gacchati. Evamayaṃ puggalo āyatiṃ parihānadhammo bhavissatī’ti. Seyyathāpi, ānanda, aṅgārāni ādittāni sampajjalitāni sajotibhūtāni puthusilāya nikkhittāni. Jāneyyāsi tvaṃ, ānanda, nayimāni aṅgārāni vuddhiṃ virūḷhiṃ vepullaṃ āpajjissantī”ti? “Evaṃ, bhante”. “Seyyathāpi vā pana, ānanda, sāyanhasamayaṃ sūriye ogacchante, jāneyyāsi tvaṃ, ānanda, āloko antaradhāyissati andhakāro pātubhavissatī”ti? “Evaṃ, bhante”. “Seyyathāpi vā, panānanda, abhido addharattaṃ bhattakālasamaye, jāneyyāsi tvaṃ, ānanda, āloko antarahito andhakāro pātubhūto”ti? “Evaṃ, bhante”. “Evamevaṃ kho ahaṃ, ānanda, idhekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa kusalā dhammā antarahitā, akusalā dhammā sammukhībhūtā. Atthi ca khvassa kusalamūlaṃ asamucchinnaṃ, tampi sabbena sabbaṃ samugghātaṃ gacchati. Evamayaṃ puggalo āyatiṃ parihānadhammo bhavissatī’ti. Evampi kho, ānanda, tathāgatassa purisapuggalo cetasā ceto paricca vidito hoti. Evampi kho, ānanda, tathāgatassa purisindriyañāṇaṃ cetasā ceto paricca viditaṃ hoti. Evampi kho, ānanda, tathāgatassa āyatiṃ dhammasamuppādo ceta sā ceto paricca vidito hoti.
     “Idha panāhaṃ, ānanda, ekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa akusalā dhammā antarahitā, kusalā dhammā sammukhībhūtā. Atthi ca khvassa akusalamūlaṃ asamucchinnaṃ, tampi sabbena sabbaṃ samugghātaṃ gacchati. Evamayaṃ puggalo āyatiṃ aparihānadhammo bhavissatī’ti. Seyyathāpi, ānanda, aṅgārāni ādittāni sampajjalitāni sajotibhūtāni sukkhe tiṇapuñje vā kaṭṭhapuñje vā nikkhittāni. Jāneyyāsi tvaṃ, ānanda, imāni aṅgārāni vuḍḍhiṃ virūḷhiṃ vepullaṃ āpajjissantī”ti? “Evaṃ, bhante”. “Seyyathāpi vā panānanda, rattiyā paccūsasamayaṃ sūriye uggacchante, jāneyyāsi tvaṃ, ānanda, andhakāro antaradhāyissati, āloko pātubhavissatī”ti? “Evaṃ, bhante”. “Seyyathāpi vā panānanda, abhido majjhanhike bhattakālasa maye, jāneyyāsi tvaṃ, ānanda, andhakāro antarahito āloko pātubhūto”ti? “Evaṃ, bhante”. “Evamevaṃ kho ahaṃ, ānanda, idhekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa akusalā dhammā antarahitā, kusalā dhammā sammukhībhūtā. Atthi ca khvassa akusalamūlaṃ asamucchinnaṃ, tampi sabbena sabbaṃ samugghātaṃ gacchati. Evamayaṃ puggalo āyatiṃ aparihānadhammo bhavissatī’ti. Evampi kho, ānanda, tathāgatassa purisapuggalo cetasā ceto paricca vidito hoti. Evampi kho, ānanda, tathāgatassa purisindriyañāṇaṃ cetasā ceto paricca viditaṃ hoti. Evampi kho, ānanda, tathāgatassa āyatiṃ dhammasamuppādo cetasā ceto paricca vidito hoti.
     “Idha panāhaṃ, ānanda, ekaccaṃ puggalaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘natthi imassa puggalassa vālaggakoṭinittudanamattopi akusalo dhammo, samannāgatoyaṃ puggalo ekantasukkehi anavajjehi dhammehi, diṭṭheva dhamme parinibbāyissatī’ti. Seyyathāpi, ānanda, aṅgārāni sītāni nibbutāni sukkhe tiṇapuñje vā kaṭṭhapuñje vā nikkhittāni. Jāneyyāsi tvaṃ, ānanda, nayimāni aṅgārāni vuḍḍhiṃ virūḷhiṃ vepullaṃ āpajjissantī”ti? “Evaṃ, bhante”. “Evamevaṃ kho ahaṃ, ānanda, idhekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘natthi imassa puggalassa vālaggakoṭinittudanamattopi akusalo dhammo, samannāgatoyaṃ puggalo ekantasukkehi anavajjehi dhammehi, diṭṭheva dhamme parinibbāyissatī’ti. Evampi kho, ānanda, tathāgatassa purisapuggalo cetasā ceto paricca vidito hoti. Evampi kho, ānanda, tathāgatassa purisindriyañāṇaṃ cetasā ceto paricca viditaṃ hoti. Evampi kho, ānanda, tathāgatassa āyatiṃ dhammasamuppādo cetasā ceto paricca vidito hoti.
     “Tatrānanda, ye te purimā tayo puggalā tesaṃ tiṇṇaṃ puggalānaṃ eko aparihānadhammo, eko parihānadhammo, eko āpāyiko nerayiko. Tatrānanda, yeme pacchimā tayo puggalā imesaṃ tiṇṇaṃ puggalānaṃ eko parihānadhammo, eko aparihānadhammo, eko parinibbānadhammo”ti. Aṭṭhamaṃ.


中阿含113经

AN.10.58/ 8. Mūlakasuttaṃ
     58. “Sace, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– ‘kiṃmūlakā, āvuso, sabbe dhammā, kiṃsambhavā sabbe dhammā, kiṃsamudayā sabbe dhammā, kiṃsamosaraṇā sabbe dhammā, kiṃpamukhā sabbe dhammā, kiṃ-adhipateyyā sabbe dhammā, kiṃ-uttarā sabbe dhammā, kiṃsārā sabbe dhammā, kiṃ-ogadhā sabbe dhammā, kiṃpariyosānā sabbe dhammā’ti, evaṃ puṭṭhā tumhe, bhikkhave tesaṃ aññatitthiyānaṃ paribbājakānaṃ kinti byākareyyāthā”ti? “Bhagavaṃmūlakā no, bhante, dhammā bhagavaṃnettikā bhagavaṃpaṭisaraṇā. Sādhu vata, bhante, bhagavantaṃyeva paṭibhātu etassa bhāsitassa attho. Bhagavato sutvā bhikkhū dhāressantī”ti.
     “Tena hi, bhikkhave, suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Sace, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ – ‘kiṃmūlakā, āvuso, sabbe dhammā, kiṃsambhavā sabbe dhammā, kiṃsamudayā sabbe dhammā, kiṃsamosaraṇā sabbe dhammā kiṃpamukhā sabbe dhammā, kiṃ adhipateyyā sabbe dhammā, kiṃ-uttarā sabbe dhammā, kiṃsārā sabbe dhammā, kiṃ-ogadhā sabbe dhammā, kiṃpariyosānā sabbe dhammā’ti, evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha– ‘chandamūlakā, āvuso, sabbe dhammā, manasikārasambhavā sabbe dhammā, phassasamudayā sabbe dhammā, vedanāsamosaraṇā sabbe dhammā, samādhippamukhā sabbe dhammā, satādhipateyyā sabbe dhammā, paññuttarā sabbe dhammā, vimuttisārā sabbe dhammā, amatogadhā sabbe dhammā, nibbānapariyosānā sabbe dhammā’ti. Evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyāthā”ti. Aṭṭhamaṃ.

AN.10.59/ 9. Pabbajjāsuttaṃ
     59. “Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘yathāpabbajjāparicitañca no cittaṃ bhavissati, na cuppannā pāpakā akusalā dhammā cittaṃ pariyādāya ṭhassanti; aniccasaññāparicitañca no cittaṃ bhavissati, anattasaññāparicitañca no cittaṃ bhavissati, asubhasaññāparicitañca no cittaṃ bhavissati, ādīnavasaññāparicitañca no cittaṃ bhavissati, lokassa samañca visamañca ñatvā taṃsaññāparicitañca no cittaṃ bhavissati, lokassa bhavañca vibhavañca ñatvā taṃsaññāparicitañca no cittaṃ bhavissati, lokassa samudayañca atthaṅgamañca ñatvā taṃsaññāparicitañca no cittaṃ bhavissati, pahānasaññāparicitañca no cittaṃ bhavissati, virāgasaññāparicitañca no cittaṃ bhavissati, nirodhasaññāparicitañca no cittaṃ bhavissatī’ti– evañhi vo, bhikkhave, sikkhitabbaṃ.
     “Yato kho, bhikkhave, bhikkhuno yathāpabbajjāparicitañca cittaṃ hoti na cuppannā pāpakā akusalā dhammā cittaṃ pariyādāya tiṭṭhanti, aniccasaññāparicitañca cittaṃ hoti, anattasaññāparicitañca cittaṃ hoti, asubhasaññāparicitañca cittaṃ hoti, ādīnavasaññāparicitañca cittaṃ hoti, lokassa samañca visamañca ñatvā taṃsaññāparicitañca cittaṃ hoti, lokassa bhavañca vibhavañca ñatvā taṃsaññāparicitañca cittaṃ hoti, lokassa samudayañca atthaṅgamañca ñatvā taṃsaññāparicitañca cittaṃ hoti, pahānasaññāparicitañca cittaṃ hoti, virāgasaññāparicitañca cittaṃ hoti, nirodhasaññāparicitañca cittaṃ hoti, tassa dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ– diṭṭheva dhamme aññā, sati vā upādisese anāgāmitā”ti. Navamaṃ.


中阿含114经

SN.35.103/(10). Udakasuttaṃ
     103. “Udako sudaṃ, bhikkhave, rāmaputto evaṃ vācaṃ bhāsati – ‘idaṃ jātu vedagū, idaṃ jātu sabbajī, idaṃ jātu apalikhataṃ gaṇḍamūlaṃ palikhaṇin’ti. Taṃ kho panetaṃ, bhikkhave, udako rāmaputto avedagūyeva samāno ‘vedagūsmī’ti bhāsati, asabbajīyeva samāno ‘sabbajīsmī’ti bhāsati, apalikhataṃyeva gaṇḍamūlaṃ palikhataṃ me ‘gaṇḍamūlan’ti bhāsati. Idha kho taṃ, bhikkhave, bhikkhu sammā vadamāno vadeyya– ‘idaṃ jātu vedagū, idaṃ jātu sabbajī, idaṃ jātu apalikhataṃ gaṇḍamūlaṃ palikhaṇin’”ti.
     “Kathañca, bhikkhave, vedagū hoti? Yato kho, bhikkhave, bhikkhu channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti; evaṃ kho, bhikkhave, bhikkhu vedagū hoti.
     “Kathañca, bhikkhave, bhikkhu sabbajī hoti? Yato kho, bhikkhave, bhikkhu channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā anupādāvimutto hoti; evaṃ kho, bhikkhave, bhikkhu sabbajī hoti.
     “Kathañca bhikkhave, bhikkhuno apalikhataṃ gaṇḍamūlaṃ palikhataṃ hoti? Gaṇḍoti kho, bhikkhave, imassetaṃ cātumahābhūtikassa kāyassa adhivacanaṃ mātāpettikasambhavassa odanakummāsūpacayassa aniccucchādanaparimaddana-bhedanaviddhaṃsanadhammassa Gaṇḍamūlanti kho, bhikkhave, taṇhāyetaṃ adhivacanaṃ. Yato kho, bhikkhave, bhikkhuno taṇhā pahīnā hoti ucchinnamūlā tālāvatthukatā anabhāvaṅkatā āyatiṃ anuppādadhammā; evaṃ kho, bhikkhave, bhikkhuno apalikhataṃ gaṇḍamūlaṃ palikhataṃ hoti.
     “Udako sudaṃ, bhikkhave, rāmaputto evaṃ vācaṃ bhāsati– ‘idaṃ jātu vedagū, idaṃ jātu sabbajī, idaṃ jātu apalikhataṃ gaṇḍamūlaṃ palikhaṇin’ti. Taṃ kho panetaṃ, bhikkhave, udako rāmaputto avedagūyeva samāno ‘vedagūsmī’ti bhāsati, asabbajīyeva samāno ‘sabbajīsmī’ti bhāsati; apalikhataṃyeva gaṇḍamūlaṃ ‘palikhataṃ me gaṇḍamūlan’ti bhāsati. Idha kho taṃ, bhikkhave, bhikkhu sammā vadamāno vadeyya– ‘idaṃ jātu vedagū, idaṃ jātu sabbajī, idaṃ jātu apalikhataṃ gaṇḍamūlaṃ palikhaṇin’”ti. Dasamaṃ.
     Saḷavaggo dasamo.
     Tassuddānaṃ–
     Dve saṃgayhā parihānaṃ, pamādavihārī ca saṃvaro;
     Samādhi paṭisallānaṃ, dve natumhākena uddakoti.
     Saḷāyatanavagge dutiyapaṇṇāsako samatto.
     Tassa vagguddānaṃ–
     Avijjā migajālañca, gilānaṃ channaṃ catutthakaṃ;
     Saḷavaggena paññāsaṃ, dutiyo paṇṇāsako ayanti.
     Paṭhamasatakaṃ.


中阿含115经

MN.18/(8) Madhupiṇḍikasuttaṃ
     199. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya kapilavatthuṃ piṇḍāya pāvisi. Kapilavatthusmiṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena mahāvanaṃ tenupasaṅkami divāvihārāya. Mahāvanaṃ ajjhogāhetvā beluvalaṭṭhikāya mūle divāvihāraṃ nisīdi. Daṇḍapāṇipi kho sakko jaṅghāvihāraṃ anucaṅkamamāno anuvicaramāno yena mahāvanaṃ tenupasaṅkami. Mahāvanaṃ ajjhogāhetvā yena beluvalaṭṭhikā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā daṇḍamolubbha ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho daṇḍapāṇi sakko bhagavantaṃ etadavoca– “kiṃvādī samaṇo kimakkhāyī”ti? “Yathāvādī kho, āvuso, sadevake loke samārake sabrahmake sassamaṇabrā hmaṇiyā pajāya sadevamanussāya na kenaci loke viggayha tiṭṭhati, yathā ca pana kāmehi visaṃyuttaṃ viharantaṃ taṃ brāhmaṇaṃ akathaṃkathiṃ chinnakukkuccaṃ bhavābhave vītataṇhaṃ saññā nānusenti– evaṃvādī kho ahaṃ, āvuso, evamakkhāyī”ti.
     “Evaṃ vutte daṇḍapāṇi sakko sīsaṃ okampetvā jivhaṃ nillāḷetvā, tivisākhaṃ nalāṭikaṃ nalāṭe vuṭṭhāpetvā daṇḍamolubbha pakkāmi.
     200. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena nigrodhārāmo tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi– “idhāhaṃ, bhikkhave, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya kapilavatthuṃ piṇḍāya pāvisiṃ. Kapilavatthusmiṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena mahāvanaṃ tenupasaṅkamiṃ divāvihārāya. Mahāvanaṃ ajjhogāhetvā beluvalaṭṭhikāya mūle divāvihāraṃ nisīdiṃ. Daṇḍapāṇipi kho, bhikkhave, sakko jaṅghāvihāraṃ anucaṅkamamāno anuvicaramāno yena mahāvanaṃ tenupasaṅkami. Mahāvanaṃ ajjhogāhetvā yena beluvalaṭṭhikā yenāhaṃ tenupasaṅkami; upasaṅkamitvā mayā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā daṇḍamolubbha ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho, bhikkhave, daṇḍapāṇi sakko maṃ etadavoca– ‘kiṃvādī samaṇo kimakkhāyī’ti?
     “Evaṃ vutte ahaṃ, bhikkhave, daṇḍapāṇiṃ sakkaṃ etadavocaṃ– yathāvādī kho, āvuso, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya na kenaci loke viggayha tiṭṭhati, yathā ca pana kāmehi visaṃyuttaṃ viharantaṃ taṃ brāhmaṇaṃ akathaṃkathiṃ chinnakukkuccaṃ bhavābhave vītataṇhaṃ saññā nānusenti– evaṃvādī kho ahaṃ, āvuso, evamakkhāyī”ti. “Evaṃ vutte bhikkhave, daṇḍapāṇi sakko sīsaṃ okampetvā, jivhaṃ nillāḷetvā, tivisākhaṃ nalāṭikaṃ nalāṭe vuṭṭhāpetvā daṇḍamolubbha pakkāmī”ti.
     201. Evaṃ vutte aññataro bhikkhu bhagavantaṃ etadavoca – “kiṃvādī pana, bhante, bhagavā sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya na kenaci loke viggayha tiṭṭhati? Kathañca pana, bhante, bhagavantaṃ kāmehi visaṃyuttaṃ viharantaṃ taṃ brāhmaṇaṃ akathaṃkathiṃ chinnakukkuccaṃ bhavābhave vītataṇhaṃ saññā nānusentī”ti? “Yatonidānaṃ, bhikkhu, purisaṃ papañcasaññāsaṅkhā samudācaranti. Ettha ce natthi abhinanditabbaṃ abhivaditabbaṃ ajjhositabbaṃ. Esevanto rāgānusayānaṃ, esevanto paṭighānusayānaṃ, esevanto diṭṭhānusayānaṃ esevanto vicikicchānusayānaṃ, esevanto mānānusayānaṃ, esevanto bhavarāgānusayānaṃ, esevanto avijjānusayānaṃ, esevanto daṇḍādāna-satthādāna-kalaha-viggaha-vivāda-tuvaṃtuvaṃ-pesuñña-musāvādānaṃ. Etthete pāpakā akusalā dhammā aparisesā nirujjhantī’ti. Idamavoca bhagavā. Idaṃ vatvāna sugato uṭṭhāyāsanā vihāraṃ pāvisi.
     202. Atha kho tesaṃ bhikkhūnaṃ acirapakkantassa bhagavato etadahosi– “idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā, vitthārena atthaṃ avibhajitvā, uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘yatonidānaṃ, bhikkhu, purisaṃ papañcasaññāsaṅkhā samudācaranti. Ettha ce natthtththi abhinanditabbaṃ abhivaditabbaṃ ajjhositabbaṃ. Esevanto rāgānusayānaṃ …pe… etthete pāpakā akusalā dhammā aparisesā nirujjhantī’ti Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyā”ti? Atha kho tesaṃ bhikkhūnaṃ etadahosi– “ayaṃ kho āyasmā mahākaccāno satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā mahākaccāno imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā mahākaccāno tenupasaṅkameyyāma; upasa ṅkamitvā āyasmantaṃ mahākaccānaṃ etamatthaṃ paṭipuccheyyāmā”ti.
     Atha kho te bhikkhū yenāyasmā mahākaccāno tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā mahākaccānena saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū āyasmantaṃ mahākaccānaṃ etadavocuṃ – “idaṃ kho no, āvuso kaccāna, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho – ‘yatonidānaṃ, bhikkhu, purisaṃ papañcasaññāsaṅkhā samudācaranti. Ettha ce natthi abhinanditabbaṃ abhivaditabbaṃ ajjhositabbaṃ. Esevanto rāgānusayānaṃ …pe… etthete pāpakā akusalā dhammā aparisesā nirujjhantī’ti. Tesaṃ no, āvuso kaccāna, amhākaṃ acirapakkantassa bhagavato etadahosi– ‘idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– “yatonidānaṃ, bhikkhu, purisaṃ papañcasaññāsaṅkhā samud ācaranti. Ettha ce natthi abhinanditabbaṃ abhivaditabbaṃ ajjhositabbaṃ. Esevanto rāgānusayānaṃ …pe… etthete pāpakā akusalā dhammā aparisesā nirujjhantī”ti. Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyāti? Tesaṃ no, āvuso kaccāna, amhākaṃ etadahosi– ‘ayaṃ kho āyasmā mahākaccāno satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ, pahoti cāyasmā mahākaccāno imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā mahākaccāno tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ etamatthaṃ paṭipuccheyyāmā’ti. Vibhajatāyasmā mahākaccāno”ti.
     203. “Seyyathāpi, āvuso, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva mūlaṃ, atikkamma khandhaṃ, sākhāpalāse sāraṃ pariyesitabbaṃ maññeyya; evaṃsampadamidaṃ āyasmantānaṃ satthari sammukhībhūte, taṃ bhagavantaṃ atisitvā amhe etamatthaṃ paṭipucchitabbaṃ maññatha. So hāvuso, bhagavā jānaṃ jānāti, passaṃ passati, cakkhubhūto ñāṇabhūto dhammabhūto brahmabhūto, vattā pavattā, atthassa ninnetā, amatassa dātā, dhammassāmī tathāgato. So ceva panetassa kālo ahosi, yaṃ bhagavantaṃyeva etamatthaṃ paṭipuccheyyātha. Yathā vo bhagavā byākareyya tathā naṃ dhāreyyāthā”ti. “Addhāvuso kaccāna, bhagavā jānaṃ jānāti, passaṃ passati, cakkhubhūto ñāṇabhūto dhammabhūto brahmabhūto, vattā pavattā, atthassa ninnetā, amatassa dātā, dhammassāmī tathāgato. So ceva panetassa kālo ahosi, yaṃ bhagavantaṃyeva etamatthaṃ paṭipuccheyyāma. Yat hā no bhagavā byākareyya tathā naṃ dhāreyyāma. Api cāyasmā mahākaccāno satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ, pahoti cāyasmā mahākaccāno imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Vibhajatāyasmā mahākaccāno agaruṃ katvā”ti. “Tena hāvuso, suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evamāvuso”ti kho te bhikkhū āyasmato mahākaccānassa paccassosuṃ. Āyasmā mahākaccāno etadavoca–
     204. “Yaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘yatonidānaṃ, bhikkhu, purisaṃ papañcasaññāsaṅkhā samudācaranti Ettha ce natthi abhinanditabbaṃ abhivaditabbaṃ ajjhositabbaṃ, esevanto rāgānusayānaṃ …pe… etthete pāpakā akusalā dhammā aparisesā nirujjhantī’ti, imassa kho ahaṃ, āvuso, bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa evaṃ vitthārena atthaṃ ājānāmi–
     “Cakkhuñcāvuso, paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ, tiṇṇaṃ saṅgati phasso, phassapaccayā vedanā, yaṃ vedeti taṃ sañjānāti yaṃ sañjānāti taṃ vitakketi, yaṃ vitakketi taṃ papañceti, yaṃ papañceti tatonidānaṃ purisaṃ papañcasaññāsaṅkhā samudācaranti atītānāgatapaccuppannesu cakkhuviññeyyesu rūpesu. Sotañcāvuso, paṭicca sadde ca uppajjati sotaviññāṇaṃ …pe… ghānañcāvuso, paṭicca gandhe ca uppajjati ghānaviññāṇaṃ …pe… jivhañcāvuso, paṭicca rase ca uppajjati jivhāviññāṇaṃ …pe… kāyañcāvuso, paṭicca phoṭṭhabbe ca uppajjati kāyaviññāṇaṃ …pe… manañcāvuso, paṭicca dhamme ca uppajjati manoviññāṇaṃ, tiṇṇaṃ saṅgati phasso, phassapaccayā vedanā, yaṃ vedeti taṃ sañjānāti, yaṃ sañjānāti taṃ vitakketi, yaṃ vitakketi taṃ papañceti, yaṃ papañceti tatonidānaṃ purisaṃ papañcasaññāsaṅkhā samudācaranti atītānāgatapaccuppannesu manoviññeyyesu dhammesu.
     “So vatāvuso, cakkhusmiṃ sati rūpe sati cakkhuviññāṇe sati phassapaññattiṃ paññāpessatīti– ṭhānametaṃ vijjati. Phassapaññattiyā sati vedanāpaññattiṃ paññāpessatīti– ṭhānametaṃ vijjati. Vedanāpaññattiyā sati saññāpaññattiṃ paññāpessatīti– ṭhānametaṃ vijjati. Saññāpaññattiyā sati vitakkapaññattiṃ paññāpessatīti– ṭhānametaṃ vijjati. Vitakkapaññattiyā sati papañcasaññāsaṅkhāsamudācaraṇapaññattiṃ paññāpessatīti– ṭhānametaṃ vijjati. So vatāvuso, sotasmiṃ sati sadde sati …pe… ghānasmiṃ sati gandhe sati …pe… jivhāya sati rase sati …pe… kāyasmiṃ sati phoṭṭhabbe sati …pe… manasmiṃ sati dhamme sati manoviññāṇe sati phassapaññattiṃ paññāpessatīti– ṭhānametaṃ vijjati. Phassapaññattiyā sati vedanāpaññattiṃ paññāpessatīti– ṭhānametaṃ vijjati. Vedanāpaññattiyā sati saññāpaññattiṃ paññāpessatīti– ṭhānametaṃ vi jjati. Saññāpaññattiyā sati vitakkapaññattiṃ paññāpessatīti– ṭhānametaṃ vijjati. Vitakkapaññattiyā sati papañcasaññāsaṅkhāsamudācaraṇapaññattiṃ paññāpessatīti– ṭhānametaṃ vijjati.
     “So vatāvuso, cakkhusmiṃ asati rūpe asati cakkhuviññāṇe asati phassapaññattiṃ paññāpessatīti– netaṃ ṭhānaṃ vijjati. Phassapaññattiyā asati vedanāpaññattiṃ paññāpessatīti– netaṃ ṭhānaṃ vijjati. Vedanāpaññattiyā asati saññāpaññattiṃ paññāpessatīti– netaṃ ṭhānaṃ vijjati. Saññāpaññattiyā asati vitakkapaññattiṃ paññāpessatīti– netaṃ ṭhānaṃ vijjati. Vitakkapaññattiyā asati papañcasaññāsaṅkhāsamudācaraṇapaññattiṃ paññāpessatīti– netaṃ ṭhānaṃ vijjati. So vatāvuso, sotasmiṃ asati sadde asati …pe… ghānasmiṃ asati gandhe asati …pe… jivhāya asati rase asati …pe… kāyasmiṃ asati phoṭṭhabbe asati …pe… manasmiṃ asati dhamme asati manoviññāṇe asati phassapaññattiṃ paññāpessatīti– netaṃ ṭhānaṃ vijjati. Phassapaññattiyā asati vedanāpaññattiṃ paññāpessatīti– netaṃ ṭhānaṃ vijjati. Vedanāpaññattiyā asati saññāpaññ attiṃ paññāpessatīti– netaṃ ṭhānaṃ vijjati. Saññāpaññattiyā asati vitakkapaññattiṃ paññāpessatīti– netaṃ ṭhānaṃ vijjati. Vitakkapaññattiyā asati papañcasaññāsaṅkhāsamudācaraṇapaññattiṃ paññāpessatīti– netaṃ ṭhānaṃ vijjati.
     “Yaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘yatonidānaṃ, bhikkhu, purisaṃ papañcasaññāsaṅkhā samudācaranti ettha ce natthi abhinanditabbaṃ abhivaditabbaṃ ajjhositabbaṃ esevanto rāgānusayānaṃ …pe… etthete pāpakā akusalā dhammā aparisesā nirujjhantī’ti, imassa kho ahaṃ, āvuso, bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa evaṃ vitthārena atthaṃ ājānāmi. Ākaṅkhamānā ca pana tumhe āyasmanto bhagavantaṃyeva upasaṅkamitvā etamatthaṃ paṭipuccheyyātha. Yathā no bhagavā byākaroti tathā naṃ dhāreyyāthā”ti.
     205. Atha kho te bhikkhū āyasmato mahākaccānassa bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ – “yaṃ kho no, bhante, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘yatonidānaṃ, bhikkhu, purisaṃ papañcasaññāsaṅkhā samudācaranti. Ettha ce natthi abhinanditabbaṃ abhivaditabbaṃ ajjhositabbaṃ. Esevanto rāgānusayānaṃ …pe… etthete pāpakā akusalā dhammā aparisesā nirujjhantī’ti. Tesaṃ no, bhante, amhākaṃ acirapakkantassa bhagavato etadahosi– ‘idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– “yatonidānaṃ, bhikkhu, purisaṃ papañcasaññāsaṅkhā samudācaranti. Ettha ce natthi abhinanditabb aṃ abhivaditabbaṃ ajjhositabbaṃ. Esevanto rāgānusayānaṃ, esevanto paṭighānusayānaṃ, esevanto diṭṭhānusayānaṃ, esevanto vicikicchānusayānaṃ, esevanto mānānusayānaṃ, esevanto bhavarāgānusayānaṃ esevanto avijjānusayānaṃ, esevanto daṇḍādāna-satthādāna-kalaha-viggaha-vivādatuvaṃtuvaṃ-pesuñña-musāvādānaṃ. Etthete pāpakā akusalā dhammā aparisesā nirujjhantī”ti. Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyā’ti? Tesaṃ no, bhante, amhākaṃ etadahosi– ‘ayaṃ kho āyasmā mahākaccāno satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ, pahoti cāyasmā mahākaccāno imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ, yaṃnūna mayaṃ yenāyasmā mahākaccāno tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ etamatthaṃ paṭipu ccheyyāmā’ti. Atha kho mayaṃ, bhante, yenāyasmā mahākaccāno tenupasaṅkamimha; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ etamatthaṃ paṭipucchimha. Tesaṃ no, bhante, āyasmatā mahākaccānena imehi ākārehi imehi padehi imehi byañjanehi attho vibhatto”ti. “Paṇḍito, bhikkhave, mahākaccāno; mahāpañño, bhikkhave, mahākaccāno. Maṃ cepi tumhe, bhikkhave, etamatthaṃ paṭipuccheyyātha, ahampi taṃ evamevaṃ byākareyyaṃ yathā taṃ mahākaccānena byākataṃ. Eso cevetassa attho. Evañca naṃ dhārethā”ti.
     Evaṃ vutte āyasmā ānando bhagavantaṃ etadavoca– “seyyathāpi, bhante, puriso jighacchādubbalyapareto madhupiṇḍikaṃ adhigaccheyya, so yato yato sāyeyya, labhetheva sādurasaṃ asecanakaṃ. Evameva kho, bhante, cetaso bhikkhu dabbajātiko, yato yato imassa dhammapariyāyassa paññāya atthaṃ upaparikkheyya, labhetheva attamanataṃ, labhetheva cetaso pasādaṃ. Ko nāmo ayaṃ, bhante, dhammapariyāyo”ti? “Tasmātiha tvaṃ, ānanda, imaṃ dhammapariyāyaṃ madhupiṇḍikapariyāyo tveva naṃ dhārehī”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Madhupiṇḍikasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


中阿含116经

AN.8.51/ 1. Gotamīsuttaṃ
     51. Ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho mahāpajāpatī gotamī yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho mahāpajāpatī gotamī bhagavantaṃ etadavoca– “sādhu, bhante, labheyya mātugāmo tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjan”ti. “Alaṃ, gotami! Mā te rucci mātugāmassa tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjā”ti.
     Dutiyampi kho mahāpajāpatī gotamī bhagavantaṃ etadavoca– “sādhu, bhante, labheyya mātugāmo tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjan”ti. “Alaṃ, gotami! Mā te rucci mātugāmassa tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjā”ti. “Tatiyampi kho mahāpajāpatī gotamī bhagavantaṃ etadavoca– “sādhu bhante, labheyya mātugāmo tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjan”ti. “Alaṃ, gotami! Mā te rucci mātugāmassa tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjā”ti.
     Atha kho mahāpajāpatī gotamī “na bhagavā anujānāti mātugāmassa tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjan”ti dukkhī dummanā assumukhī rudamānā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi.
     Atha kho bhagavā kapilavatthusmiṃ yathābhirantaṃ viharitvā yena vesālī tena cārikaṃ pakkāmi Anupubbena cārikaṃ caramāno yena vesālī tadavasari. Tatra sudaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho mahāpajāpatī gotamī kese chedāpetvā kāsāyāni vatthāni acchādetvā sambahulāhi sākiyānīhi saddhiṃ yena vesālī tena pakkāmi. Anupubbena yena vesālī mahāvanaṃ kūṭāgārasālā tenupasaṅkami. Atha kho mahāpajāpatī gotamī sūnehi pādehi rajokiṇṇena gattena dukkhī dummanā assumukhī rudamānā bahidvārakoṭṭhake aṭṭhāsi.
     Addasā kho āyasmā ānando mahāpajāpatiṃ gotamiṃ sūnehi pādehi rajokiṇṇena gattena dukkhiṃ dummanaṃ assumukhiṃ rudamānaṃ bahidvārakoṭṭhake ṭhitaṃ. Disvāna mahāpajāpatiṃ gotamiṃ etadavoca– “kiṃ nu tvaṃ, gotami, sūnehi pādehi rajokiṇṇena gattena dukkhī dummanā assumukhī rudamānā bahidvārakoṭṭhake ṭhitā”ti? “Tathā hi pana, bhante ānanda, na bhagavā anujānāti mātugāmassa tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjan”ti. “Tena hi tvaṃ, gotami, muhuttaṃ idheva tāva hohi, yāvāhaṃ bhagavantaṃ yācāmi mātugāmassa tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjan”ti.
     Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “esā, bhante, mahāpajāpatī gotamī sūnehi pādehi rajokiṇṇena gattena dukkhī dummanā assumukhī rudamānā bahidvārakoṭṭhake ṭhitā– ‘na bhagavā anujānāti mātugāmassa tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjan’ti. Sādhu, bhante, labheyya mātugāmo tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjan”ti. “Alaṃ, ānanda! Mā te rucci mātugāmassa tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjā”ti.
     Dutiyampi kho …pe… tatiyampi kho āyasmā ānando bhagavantaṃ etadavoca– “sādhu, bhante, labheyya mātugāmo tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjan”ti. “Alaṃ, ānanda! Mā te rucci mātugāmassa tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjā”ti.
     Atha kho āyasmato ānandassa etadahosi– “na bhagavā anujānāti mātugāmassa tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjaṃ. Yaṃnūnāhaṃ aññenapi pariyāyena bhagavantaṃ yāceyyaṃ mātugāmassa tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjan”ti. Atha kho āyasmā ānando bhagavantaṃ etadavoca– “bhabbo nu kho, bhante, mātugāmo tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajitvā sotāpattiphalaṃ vā sakadāgāmiphalaṃ vā anāgāmiphalaṃ vā arahattaphalaṃ vā sacchikātun”ti? “Bhabbo, ānanda, mātugāmo tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajitvā sotāpattiphalampi sakadāgāmiphalampi anāgāmiphalampi arahattaphalampi sacchikātun”ti. “Sace, bhante, bhabbo mātugāmo tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajitvā sotāpattiphalampi …pe… arahattaphalampi sacchikātuṃ, bahukārā, bhante, mahāpajāpatī gotamī bhagavato mātucchā āpādik ā posikā khīrassa dāyikā; bhagavantaṃ janettiyā kālaṅkatāya thaññaṃ pāyesi. Sādhu, bhante, labheyya mātugāmo tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjan”ti.
     “Sace, ānanda, mahāpajāpatī gotamī aṭṭha garudhamme paṭiggaṇhāti, sāvassā hotu upasampadā–
     “vassasatūpasampannāya bhikkhuniyā tadahūpasampannassa bhikkhuno abhivādanaṃ paccuṭṭhānaṃ añjalikammaṃ sāmīcikammaṃ kattabbaṃ. Ayampi dhammo sakkatvā garuṃ katvā mānetvā pūjetvā yāvajīvaṃ anatikkamanīyo.
     “Na bhikkhuniyā abhikkhuke āvāse vassaṃ upagantabbaṃ. Ayampi dhammo sakkatvā garuṃ katvā mānetvā pūjetvā yāvajīvaṃ anatikkamanīyo.
     “Anvaḍḍhamāsaṃ bhikkhuniyā bhikkhusaṅghato dve dhammā paccāsīsitabbā – uposathapucchakañca, ovādūpasaṅkamanañca Ayampi dhammo sakkatvā garuṃ katvā mānetvā pūjetvā yāvajīvaṃ anatikkamanīyo.
     “Vassaṃvuṭṭhāya bhikkhuniyā ubhatosaṅghe tīhi ṭhānehi pavāretabbaṃ– diṭṭhena vā sutena vā parisaṅkāya vā. Ayampi dhammo sakkatvā garuṃ katvā mānetvā pūjetvā yāvajīvaṃ anatikkamanīyo.
     “Garudhammaṃ ajjhāpannāya bhikkhuniyā ubhatosaṅghe pakkhamānattaṃ caritabbaṃ. Ayampi dhammo sakkatvā garuṃ katvā mānetvā pūjetvā yāvajīvaṃ anatikkamanīyo.
     “Dve vassāni chasu dhammesu sikkhitasikkhāya sikkhamānāya ubhatosaṅghe upasampadā pariyesitabbā. Ayampi dhammo sakkatvā garuṃ katvā mānetvā pūjetvā yāvajīvaṃ anatikkamanīyo.
     “Na kenaci pariyāyena bhikkhuniyā bhikkhu akkositabbo paribhāsitabbo. Ayampi dhammo sakkatvā garuṃ katvā mānetvā pūjetvā yāvajīvaṃ anatikkamanīyo.
     “Ajjatagge ovaṭo bhikkhunīnaṃ bhikkhūsu vacanapatho, anovaṭo bhikkhūnaṃ bhikkhunīsu vacanapatho. Ayampi dhammo sakkatvā garuṃ katvā mānetvā pūjetvā yāvajīvaṃ anatikkamanīyo.
     “Sace, ānanda, mahāpajāpatī gotamī ime aṭṭha garudhamme paṭiggaṇhāti, sāvassā hotu upasampadā”ti.
     Atha kho āyasmā ānando bhagavato santike ime aṭṭha garudhamme uggahetvā yena mahāpajāpatī gotamī tenupasaṅkami; upasaṅkamitvā mahāpajāpatiṃ gotamiṃ etadavoca–
     “Sace kho tvaṃ, gotami, aṭṭha garudhamme paṭiggaṇheyyāsi, sāva te bhavissati upasampadā–
     “Vassasatūpasampannāya bhikkhuniyā tadahūpasampannassa bhikkhuno abhivādanaṃ paccuṭṭhānaṃ añjalikammaṃ sāmīcikammaṃ kattabbaṃ. Ayampi dhammo sakkatvā garuṃ katvā mānetvā pūjetvā yāvajīvaṃ anatikkamanīyo …pe….
     “Ajjatagge ovaṭo bhikkhunīnaṃ bhikkhūsu vacanapatho, anovaṭo bhikkhūnaṃ bhikkhunīsu vacanapatho. Ayampi dhammo sakkatvā garuṃ katvā mānetvā pūjetvā yāvajīvaṃ anatikkamanīyo. Sace kho tvaṃ, gotami, ime aṭṭha garudhamme paṭiggaṇheyyāsi, sāva te bhavissati upasampadā”ti.
     “Seyyathāpi bhante ānanda, itthī vā puriso vā daharo yuvā maṇḍanakajātiko sīsaṃnhāto uppalamālaṃ vā vassikamālaṃ vā adhimuttakamālaṃ vā labhitvā ubhohi hatthehi paṭiggahetvā uttamaṅge sirasmiṃ patiṭṭhāpeyya; evamevaṃ kho ahaṃ, bhante ānanda, ime aṭṭha garudhamme paṭiggaṇhāmi yāvajīvaṃ anatikkamanīye”ti.
     Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “paṭiggahitā, bhante, mahāpajāpatiyā gotamiyā aṭṭha garudhammā yāvajīvaṃ anatikkamanīyā”ti.
     “Sace, ānanda, nālabhissa mātugāmo tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjaṃ, ciraṭṭhitikaṃ, ānanda, brahmacariyaṃ abhavissa, vassasahassameva saddhammo tiṭṭheyya. Yato ca kho, ānanda, mātugāmo tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajito, na dāni, ānanda, brahmacariyaṃ ciraṭṭhitikaṃ bhavissati. Pañceva dāni, ānanda, vassasatāni saddhammo ṭhassati.
     “Seyyathāpi, ānanda, yāni kānici kulāni bahutthikāni appapurisakāni, tāni suppadhaṃsiyāni honti corehi kumbhatthenakehi; evamevaṃ kho, ānanda, yasmiṃ dhammavinaye labhati mātugāmo agārasmā anagāriyaṃ pabbajjaṃ, na taṃ brahmacariyaṃ ciraṭṭhitikaṃ hoti.
     “Seyyathāpi ānanda, sampanne sālikkhette setaṭṭhikā nāma rogajāti nipatati, evaṃ taṃ sālikkhettaṃ na ciraṭṭhitikaṃ hoti; evamevaṃ kho, ānanda, yasmiṃ dhammavinaye labhati mātugāmo agārasmā anagāriyaṃ pabbajjaṃ, na taṃ brahmacariyaṃ ciraṭṭhitikaṃ hoti.
     “Seyyathāpi ānanda, sampanne ucchukkhette mañjiṭṭhikā nāma rogajāti nipatati, evaṃ taṃ ucchukkhettaṃ na ciraṭṭhitikaṃ hoti; evamevaṃ kho, ānanda, yasmiṃ dhammavinaye labhati mātugāmo agārasmā anagāriyaṃ pabbajjaṃ, na taṃ brahmacariyaṃ ciraṭṭhitikaṃ hoti.
     “Seyyathāpi ānanda, puriso mahato taḷākassa paṭikacceva āḷiṃ bandheyya yāvadeva udakassa anatikkamanāya; evamevaṃ kho, ānanda, mayā paṭikacceva bhikkhunīnaṃ aṭṭha garudhammā paññattā yāvajīvaṃ anatikkamanīyā”ti. Paṭhamaṃ.


中阿含117经

AN.3.39(另版AN.3.38)/ 9. Sukhumālasuttaṃ
     39. “Sukhumālo ahaṃ, bhikkhave, paramasukhumālo accantasukhumālo. Mama sudaṃ, bhikkhave, pitu nivesane pokkharaṇiyo kāritā honti. Ekattha sudaṃ, bhikkhave, uppalaṃ vappati, ekattha padumaṃ, ekattha puṇḍarīkaṃ, yāvadeva mamatthāya Na kho panassāhaṃ, bhikkhave, akāsikaṃ candanaṃ dhāremi. Kāsikaṃ bhikkhave, su me taṃ veṭhanaṃ hoti, kāsikā kañcukā, kāsikaṃ nivāsanaṃ, kāsiko uttarāsaṅgo. Rattindivaṃ kho pana me su taṃ, bhikkhave, setacchattaṃ dhārīyati– ‘mā naṃ phusi sītaṃ vā uṇhaṃ vā tiṇaṃ vā rajo vā ussāvo vā’”ti.
     “Tassa mayhaṃ, bhikkhave, tayo pāsādā ahesuṃ– eko hemantiko, eko gimhiko, eko vassiko. So kho ahaṃ, bhikkhave, vassike pāsāde vassike cattāro māse nippurisehi tūriyehi paricārayamāno na heṭṭhāpāsādaṃ orohāmi. Yathā kho pana, bhikkhave, aññesaṃ nivesane dāsakammakaraporisassa kaṇājakaṃ bhojanaṃ dīyati bilaṅgadutiyaṃ, evamevassu me, bhikkhave, pitu nivesane dāsakammakaraporisassa sālimaṃsodano dīyati.
     “Tassa mayhaṃ, bhikkhave, evarūpāya iddhiyā samannāgatassa evarūpena ca sukhumālena etadahosi– ‘assutavā kho puthujjano attanā jarādhammo samāno jaraṃ anatīto paraṃ jiṇṇaṃ disvā aṭṭīyati harāyati jigucchati attānaṃyeva atisitvā, ahampi khomhi jarādhammo jaraṃ anatīto. Ahañceva kho pana jarādhammo samāno jaraṃ anatīto paraṃ jiṇṇaṃ disvā aṭṭīyeyyaṃ harāyeyyaṃ jiguccheyyaṃ na metaṃ assa patirūpan’ti. Tassa mayhaṃ, bhikkhave, iti paṭisañcikkhato yo yobbane yobbanamado so sabbaso pahīyi.
     “Assutavā kho puthujjano attanā byādhidhammo samāno byādhiṃ anatīto paraṃ byādhitaṃ disvā aṭṭīyati harāyati jigucchati attānaṃyeva atisitvā– ‘ahampi khomhi byādhidhammo byādhiṃ anatīto, ahañceva kho pana byādhidhammo samāno byādhiṃ anatīto paraṃ byādhikaṃ disvā aṭṭīyeyyaṃ harāyeyyaṃ jiguccheyyaṃ, na metaṃ assa patirūpan’ti. Tassa mayhaṃ, bhikkhave, iti paṭisañcikkhato yo ārogye ārogyamado so sabbaso pahīyi.
     “Assutavā kho puthujjano attanā maraṇadhammo samāno maraṇaṃ anatīto paraṃ mataṃ disvā aṭṭīyati harāyati jigucchati attānaṃyeva atisitvā– ‘ahampi khomhi maraṇadhammo, maraṇaṃ anatīto, ahaṃ ceva kho pana maraṇadhammo samāno maraṇaṃ anatīto paraṃ mataṃ disvā aṭṭīyeyyaṃ harāyeyyaṃ jiguccheyyaṃ, na metaṃ assa patirūpan’ti. Tassa mayhaṃ, bhikkhave, iti paṭisañcikkhato yo jīvite jīvitamado so sabbaso pahīyī”ti.
     “Tayome, bhikkhave, madā. Katame tayo? Yobbanamado, ārogyamado, jīvitamado. Yobbanamadamatto vā, bhikkhave, assutavā puthujjano kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. So kāyena duccaritaṃ caritvā, vācāya duccaritaṃ caritvā, manasā duccaritaṃ caritvā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Ārogyamadamatto vā, bhikkhave, assutavā puthujjano …pe… jīvitamadamatto vā, bhikkhave, assutavā puthujjano kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. So kāyena duccaritaṃ caritvā vācāya duccaritaṃ caritvā, manasā duccaritaṃ caritvā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Yobbanamadamatto vā, bhikkhave, bhikkhu sikkhaṃ paccakkhāya hīnāyāvattati. Ārogyamadamatto vā, bhikkhave, bhikkhu …pe… jīvitamadamatto vā, bhikkhave, bhikkhu sikkhaṃ paccakkhāya hīnāyāvattatī”ti.
     “Byādhidhammā jarādhammā, atho maraṇadhammino;
     Yathādhammā tathāsantā, jigucchanti puthujjanā.
     “Ahañce taṃ jiguccheyyaṃ, evaṃdhammesu pāṇisu;
     Na metaṃ patirūpassa, mama evaṃ vihārino.
     “Sohaṃ evaṃ viharanto, ñatvā dhammaṃ nirūpadhiṃ;
     Ārogye yobbanasmiñca, jīvitasmiñca ye madā.
     “Sabbe made abhibhosmi, nekkhamme daṭṭhu khemataṃ;
     Tassa me ahu ussāho, nibbānaṃ abhipassato.
     “Nāhaṃ bhabbo etarahi, kāmāni paṭisevituṃ;
     Anivatti bhavissāmi, brahmacariyaparāyaṇo”ti. Navamaṃ.


中阿含118经

AN.6.43/ 1. Nāgasuttaṃ
     43. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiyaṃ piṇḍāya pāvisi. Sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto āyasmantaṃ ānandaṃ āmantesi – “āyāmānanda yena pubbārāmo migāramātupāsādo tenupasaṅkamissāma divāvihārāyā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi.
     Atha kho bhagavā āyasmatā ānandena saddhiṃ yena pubbārāmo migāramātupāsādo tenupasaṅkami. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito āyasmantaṃ ānandaṃ āmantesi– “āyāmānanda, yena pubbakoṭṭhako tenupasaṅkamissāma gattāni parisiñcitun”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Atha kho bhagavā āyasmatā ānandena saddhiṃ yena pubbakoṭṭhako tenupasaṅkami gattāni parisiñcituṃ. Pubbakoṭṭhake gattāni parisiñcitvā paccuttaritvā ekacīvaro aṭṭhāsi gattāni pubbāpayamāno.
     Tena kho pana samayena rañño pasenadissa kosalassa seto nāma nāgo mahātūriya tāḷitavāditena pubbakoṭṭhakā paccuttarati. Apissu taṃ jano disvā evamāha– “abhirūpo vata, bho, rañño nāgo; dassanīyo vata, bho, rañño nāgo; pāsādiko vata, bho, rañño nāgo; kāyupapanno vata, bho, rañño nāgo”ti! Evaṃ vutte āyasmā udāyī bhagavantaṃ etadavoca– “hatthimeva nu kho, bhante, mahantaṃ brahantaṃ kāyupapannaṃ jano disvā evamāha– ‘nāgo vata, bho, nāgo’ti, udāhu aññampi kañci mahantaṃ brahantaṃ kāyupapannaṃ jano disvā evamāha– ‘nāgo vata, bho, nāgo’”ti? “Hatthimpi kho, udāyi, mahantaṃ brahantaṃ kāyupapannaṃ jano disvā evamāha– ‘nāgo vata, bho, nāgo’ti! Assampi kho, udāyi, mahantaṃ brahantaṃ …pe… goṇampi kho, udāyi mahantaṃ brahantaṃ …pe… uragampi kho, udāyi, mahantaṃ brahantaṃ …pe… rukkhampi kho, udāyi mahantaṃ brahantaṃ …pe… manussampi kho, udāyi, mahantaṃ brahanta ṃ kāyupapannaṃ jano disvā evamāha– ‘nāgo vata, bho, nāgo’ti! Api ca, udāyi, yo sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya āguṃ na karoti kāyena vācāya manasā, tamahaṃ ‘nāgo’ti brūmī”ti.
     “Acchariyaṃ, bhante, abbhutaṃ, bhante! Yāva subhāsitaṃ cidaṃ, bhante, bhagavatā– api ca, udāyi, yo sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya āguṃ na karoti kāyena vācāya manasā, tamahaṃ ‘nāgo’ti brūmī”ti. Idañca panāhaṃ, bhante, bhagavatā subhāsitaṃ imāhi gāthāhi anumodāmi–
     “Manussabhūtaṃ sambuddhaṃ, attadantaṃ samāhitaṃ;
     Iriyamānaṃ brahmapathe, cittassūpasame rataṃ.
     “Yaṃ manussā namassanti, sabbadhammāna pāraguṃ;
     Devāpi taṃ namassanti, iti me arahato sutaṃ.
     “Sabbasaṃyojanātītaṃ, vanā nibbana māgataṃ;
     Kāmehi nekkhammarataṃ, muttaṃ selāva kañcanaṃ.
     “Sabbe accarucī nāgo, himavāññe siluccaye;
     Sabbesaṃ nāganāmānaṃ, saccanāmo anuttaro.
     “Nāgaṃ vo kittayissāmi, na hi āguṃ karoti so;
     Soraccaṃ avihiṃsā ca, pādā nāgassa te duve.
     “Tapo ca brahmacariyaṃ, caraṇā nāgassa tyāpare;
     Saddhāhattho mahānāgo, upekkhāsetadantavā.
     “Sati gīvā siro paññā, vīmaṃsā dhammacintanā;
     Dhammakucchisamātapo, viveko tassa vāladhi.
     “So jhāyī assāsarato, ajjhattaṃ susamāhito.
     Gacchaṃ samāhito nāgo, ṭhito nāgo samāhito.
     “Seyyaṃ samāhito nāgo, nisinnopi samāhito;
     Sabbattha saṃvuto nāgo, esā nāgassa sampadā.
     “Bhuñjati anavajjāni, sāvajjāni na bhuñjati;
     Ghāsamacchādanaṃ laddhā, sannidhiṃ parivajjayaṃ.
     “Saṃyojanaṃ aṇuṃ thūlaṃ, sabbaṃ chetvāna bandhanaṃ;
     Yena yeneva gacchati, anapekkhova gacchati.
     “Yathāpi udake jātaṃ, puṇḍarīkaṃ pavaḍḍhati;
     Nupalippati toyena, sucigandhaṃ manoramaṃ.
     “Tatheva loke sujāto, buddho loke viharati;
     Nupalippati lokena, toyena padumaṃ yathā.
     “Mahāginīva jalito, anāhārūpasammati.
     Saṅkhāresūpasantesu, nibbutoti pavuccati.
     “Atthassāyaṃ viññāpanī, upamā viññūhi desitā;
     Viññassanti mahānāgā, nāgaṃ nāgena desitaṃ.
     “Vītarāgo vītadoso, vītamoho anāsavo;
     Sarīraṃ vijahaṃ nāgo, parinibbissati anāsavo”ti. Paṭhamaṃ.


中阿含119经

AN.3.68(另版AN.3.67)/ 7. Kathāvatthusuttaṃ
     68. “Tīṇimāni, bhikkhave, kathāvatthūni. Katamāni tīṇi? Atītaṃ vā, bhikkhave, addhānaṃ ārabbha kathaṃ katheyya– ‘evaṃ ahosi atītamaddhānan’ti. Anāgataṃ vā, bhikkhave, addhānaṃ ārabbha kathaṃ katheyya– ‘evaṃ bhavissati anāgatamaddhānan’ti. Etarahi vā, bhikkhave, paccuppannaṃ addhānaṃ ārabbha kathaṃ katheyya– ‘evaṃ hoti etarahi paccuppannamaddhānan’”ti.
     “Kathāsampayogena, bhikkhave, puggalo veditabbo yadi vā kaccho yadi vā akacchoti. Sacāyaṃ, bhikkhave, puggalo pañhaṃ puṭṭho samāno ekaṃsabyākaraṇīyaṃ pañhaṃ na ekaṃsena byākaroti, vibhajjabyākaraṇīyaṃ pañhaṃ na vibhajja byākaroti, paṭipucchābyākaraṇīyaṃ pañhaṃ na paṭipucchā byākaroti, ṭhapanīyaṃ pañhaṃ na ṭhapeti, evaṃ santāyaṃ, bhikkhave, puggalo akaccho hoti. Sace panāyaṃ, bhikkhave, puggalo pañhaṃ puṭṭho samāno ekaṃsabyākaraṇīyaṃ pañhaṃ ekaṃsena byākaroti, vibhajjabyākaraṇīyaṃ pañhaṃ vibhajja byākaroti, paṭipucchābyākaraṇīyaṃ pañhaṃ paṭipucchā byākaroti ṭhapanīyaṃ pañhaṃ ṭhapeti, evaṃ santāyaṃ, bhikkhave, puggalo kaccho hoti.
     “Kathāsampayogena, bhikkhave, puggalo veditabbo yadi vā kaccho yadi vā akacchoti. Sacāyaṃ, bhikkhave, puggalo pañhaṃ puṭṭho samāno ṭhānāṭhāne na saṇṭhāti parikappe na saṇṭhāti aññātavāde na saṇṭhāti paṭipadāya na saṇṭhāti, evaṃ santāyaṃ, bhikkhave, puggalo akaccho hoti. Sace panāyaṃ, bhikkhave, puggalo pañhaṃ puṭṭho samāno ṭhānāṭhāne saṇṭhāti parikappe saṇṭhāti aññātavāde saṇṭhāti paṭipadāya saṇṭhāti, evaṃ santāyaṃ, bhikkhave, puggalo kaccho hoti.
     “Kathāsampayogena, bhikkhave, puggalo veditabbo yadi vā kaccho yadi vā akacchoti. Sacāyaṃ, bhikkhave, puggalo pañhaṃ puṭṭho samāno aññenaññaṃ paṭicarati, bahiddhā kathaṃ apanāmeti, kopañca dosañca appaccayañca pātukaroti, evaṃ santāyaṃ, bhikkhave, puggalo akaccho hoti. Sace panāyaṃ, bhikkhave, puggalo pañhaṃ puṭṭho samāno na aññenaññaṃ paṭicarati na bahiddhā kathaṃ apanāmeti, na kopañca dosañca appaccayañca pātukaroti, evaṃ santāyaṃ, bhikkhave, puggalo kaccho hoti.
     “Kathāsampayogena, bhikkhave, puggalo veditabbo yadi vā kaccho yadi vā akacchoti. Sacāyaṃ, bhikkhave, puggalo pañhaṃ puṭṭho samāno abhiharati abhimaddati anupajagghati khalitaṃ gaṇhāti, evaṃ santāyaṃ, bhikkhave, puggalo akaccho hoti. Sace panāyaṃ, bhikkhave, puggalo pañhaṃ puṭṭho samāno nābhiharati nābhimaddati na anupajagghati na khalitaṃ gaṇhāti, evaṃ santāyaṃ, bhikkhave, puggalo kaccho hoti.
     “Kathāsampayogena bhikkhave, puggalo veditabbo yadi vā sa-upaniso yadi vā anupanisoti. Anohitasoto, bhikkhave, anupaniso hoti, ohitasoto sa-upaniso hoti. So sa-upaniso samāno abhijānāti ekaṃ dhammaṃ, parijānāti ekaṃ dhammaṃ, pajahati ekaṃ dhammaṃ, sacchikaroti ekaṃ dhammaṃ. So abhijānanto ekaṃ dhammaṃ, parijānanto ekaṃ dhammaṃ, pajahanto ekaṃ dhammaṃ, sacchikaronto ekaṃ dhammaṃ sammāvimuttiṃ phusati. Etadatthā, bhikkhave, kathā; etadatthā mantanā; etadatthā upanisā; etadatthaṃ sotāvadhānaṃ, yadidaṃ anupādā cittassa vimokkhoti.
     “Ye viruddhā sallapanti, viniviṭṭhā samussitā.
     Anariyaguṇamāsajja, aññoññavivaresino.
     “Dubbhāsitaṃ vikkhalitaṃ, sampamohaṃ parājayaṃ;
     Aññoññassābhinandanti, tadariyo kathanācare.
     “Sace cassa kathākāmo, kālamaññāya paṇḍito;
     Dhammaṭṭhapaṭisaṃyuttā, yā ariyacaritā kathā.
     “Taṃ kathaṃ kathaye dhīro, aviruddho anussito;
     Anunnatena manasā, apaḷāso asāhaso.
     “Anusūyāyamāno so, sammadaññāya bhāsati;
     Subhāsitaṃ anumodeyya, dubbhaṭṭhe nāpasādaye.
     “Upārambhaṃ na sikkheyya, khalitañca na gāhaye;
     Nābhihare nābhimadde, na vācaṃ payutaṃ bhaṇe.
     “Aññātatthaṃ pasādatthaṃ, sataṃ ve hoti mantanā;
     Evaṃ kho ariyā mantenti, esā ariyāna mantanā.
     Etadaññāya medhāvī, na samusseyya mantaye”ti. Sattamaṃ.


中阿含120经

SN.22.76/(4). Arahantasuttaṃ
     76. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, aniccaṃ. Yadaniccaṃ taṃ dukkhaṃ; yaṃ dukkhaṃ tadanattā; yadanattā taṃ ‘netaṃ mama nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Vedanā… saññā… saṅkhārā… viññāṇaṃ aniccaṃ. Yadaniccaṃ taṃ dukkhaṃ; yaṃ dukkhaṃ tadanattā; yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ”.
     “Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako rūpasmimpi nibbindati, vedanāyapi… saññāyapi… saṅkhāresupi… viññāṇasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Yāvatā, bhikkhave, sattāvāsā, yāvatā bhavaggaṃ, ete aggā, ete seṭṭhā lokasmiṃ yadidaṃ arahanto”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Sukhino vata arahanto, taṇhā tesaṃ na vijjati;
     Asmimāno samucchinno, mohajālaṃ padālitaṃ.
     “Anejaṃ te anuppattā, cittaṃ tesaṃ anāvilaṃ;
     Loke anupalittā te, brahmabhūtā anāsavā.
     “Pañcakkhandhe pariññāya, satta saddhammagocarā;
     Pasaṃsiyā sappurisā, puttā buddhassa orasā.
     “Sattaratanasampannā, tīsu sikkhāsu sikkhitā;
     Anuvicaranti mahāvīrā, pahīnabhayabheravā.
     “Dasahaṅgehi sampannā, mahānāgā samāhitā;
     Ete kho seṭṭhā lokasmiṃ, taṇhā tesaṃ na vijjati.
     “Asekhañāṇamuppannaṃ, antimoyaṃ samussayo;
     Yo sāro brahmacariyassa, tasmiṃ aparapaccayā.
     “Vidhāsu na vikampanti, vippamuttā punabbhavā;
     Dantabhūmimanuppattā, te loke vijitāvino.
     “Uddhaṃ tiriyaṃ apācīnaṃ, nandī tesaṃ na vijjati;
     Nadanti te sīhanādaṃ, buddhā loke anuttarā”ti. Catutthaṃ.


中阿含121经

SN.8.7/ 7. Pavāraṇāsuttaṃ
     215. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi sabbeheva arahantehi. Tena kho pana samayena bhagavā tadahuposathe pannarase pavāraṇāya bhikkhusaṅghaparivuto abbhokāse nisinno hoti. Atha kho bhagavā tuṇhībhūtaṃ bhikkhusaṅghaṃ anuviloketvā bhikkhū āmantesi– “handa dāni, bhikkhave, pavāremi vo. Na ca me kiñci garahatha kāyikaṃ vā vācasikaṃ vā”ti.
     Evaṃ vutte, āyasmā sāriputto uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “na kho mayaṃ, bhante, bhagavato kiñci garahāma kāyikaṃ vā vācasikaṃ vā. Bhagavā hi bhante, anuppannassa maggassa uppādetā, asañjātassa maggassa sañjanetā, anakkhātassa maggassa akkhātā, maggaññū maggavidū maggakovido. Maggānugā ca, bhante, etarahi sāvakā viharanti pacchā samannāgatā; ahañca kho, bhante, bhagavantaṃ pavāremi. Na ca me bhagavā kiñci garahati kāyikaṃ vā vācasikaṃ vā”ti.
     “Na khvāhaṃ te, sāriputta, kiñci garahāmi kāyikaṃ vā vācasikaṃ vā. Paṇḍito tvaṃ, sāriputta, mahāpañño tvaṃ, sāriputta puthupañño tvaṃ, sāriputta, hāsapañño tvaṃ, sāriputta, javanapañño tvaṃ, sāriputta, tikkhapañño tvaṃ, sāriputta, nibbedhikapañño tvaṃ, sāriputta. Seyyathāpi, sāriputta, rañño cakkavattissa jeṭṭhaputto pitarā pavattitaṃ cakkaṃ sammadeva anuppavatteti; evameva kho tvaṃ, sāriputta, mayā anuttaraṃ dhammacakkaṃ pavattitaṃ sammadeva anuppavattesī”ti.
     “No ce kira me, bhante, bhagavā kiñci garahati kāyikaṃ vā vācasikaṃ vā. Imesaṃ pana, bhante, bhagavā pañcannaṃ bhikkhusatānaṃ na kiñci garahati kāyikaṃ vā vācasikaṃ vā”ti. “Imesampi khvāhaṃ, sāriputta, pañcannaṃ bhikkhusatānaṃ na kiñci garahāmi kāyikaṃ vā vācasikaṃ vā. Imesañhi, sāriputta, pañcannaṃ bhikkhusatānaṃ saṭṭhi bhikkhū tevijjā, saṭṭhi bhikkhū chaḷabhiññā, saṭṭhi bhikkhū ubhatobhāgavimuttā, atha itare paññāvimuttā”ti.
     Atha kho āyasmā vaṅgīso uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “paṭibhāti maṃ bhagavā, paṭibhāti maṃ sugatā”ti. “Paṭibhātu taṃ, vaṅgīsā”ti bhagavā avoca. Atha kho āyasmā vaṅgīso bhagavantaṃ sammukhā sāruppāhi gāthāhi abhitthavi–
     “Ajja pannarase visuddhiyā, bhikkhū pañcasatā samāgatā.
     Saṃyojanabandhanacchidā anīghā khīṇapunabbhavā isī.
     “Cakkavattī yathā rājā, amaccaparivārito.
     Samantā anupariyeti, sāgarantaṃ mahiṃ imaṃ.
     “Evaṃ vijitasaṅgāmaṃ, satthavāhaṃ anuttaraṃ;
     Sāvakā payirupāsanti, tevijjā maccuhāyino.
     “Sabbe bhagavato puttā, palāpettha na vijjati;
     Taṇhāsallassa hantāraṃ, vande ādiccabandhunan”ti.


中阿含122经

AN.8.20/ 10. Uposathasuttaṃ
     20. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde. Tena kho pana samayena bhagavā tadahuposathe bhikkhusaṅghaparivuto nisinno hoti. Atha kho āyasmā ānando abhikkantāya rattiyā, nikkhante paṭhame yāme, uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “abhikkantā, bhante, ratti, nikkhanto paṭhamo yāmo, ciranisinno bhikkhusaṅgho. Uddisatu, bhante, bhagavā bhikkhūnaṃ pātimokkhan”ti.
     Evaṃ vutte bhagavā tuṇhī ahosi. Dutiyampi kho āyasmā ānando abhikkantāya rattiyā, nikkhante majjhime yāme, uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “abhikkantā, bhante ratti, nikkhanto majjhimo yāmo, ciranisinno bhikkhusaṅgho. Uddisatu, bhante, bhagavā bhikkhūnaṃ pātimokkhan”ti. Dutiyampi kho bhagavā tuṇhī ahosi. Tatiyampi kho āyasmā ānando abhikkantāya rattiyā, nikkhante pacchime yāme, uddhaste aruṇe, nandimukhiyā rattiyā uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “abhikkantā, bhante, ratti, nikkhanto pacchimo yāmo, uddhastaṃ aruṇaṃ, nandimukhī ratti; ciranisinno bhikkhusaṅgho. Uddisatu, bhante, bhagavā bhikkhūnaṃ pātimokkhan”ti. “Aparisuddhā, ānanda, parisā”ti.
     Atha kho āyasmato mahāmoggallānassa etadahosi– “kaṃ nu kho bhagavā puggalaṃ sandhāya evamāha– ‘aparisuddhā, ānanda, parisā’”ti? Atha kho āyasmā mahāmoggallāno sabbāvantaṃ bhikkhusaṅghaṃ cetasā ceto paricca manasākāsi. Addasā kho āyasmā mahāmoggallāno taṃ puggalaṃ dussīlaṃ pāpadhammaṃ asuciṃ saṅkassarasamācāraṃ paṭicchannakammantaṃ assamaṇaṃ samaṇapaṭiññaṃ abrahmacāriṃ brahmacāripaṭiññaṃ antopūtiṃ avassutaṃ kasambujātaṃ majjhe bhikkhusaṅghassa nisinnaṃ; disvāna uṭṭhāyāsanā yena so puggalo tenupasaṅkami; upasaṅkamitvā taṃ puggalaṃ etadavoca– “uṭṭhehāvuso, diṭṭhosi bhagavatā. Natthi te bhikkhūhi saddhiṃ saṃvāso”ti.
     Evaṃ vutte so puggalo tuṇhī ahosi. Dutiyampi kho āyasmā mahāmoggallāno taṃ puggalaṃ etadavoca– “uṭṭhehāvuso, diṭṭhosi bhagavatā. Natthi te bhikkhūhi saddhiṃ saṃvāso”ti. Dutiyampi kho so puggalo tuṇhī ahosi. Tatiyampi kho āyasmā mahāmoggallāno taṃ puggalaṃ etadavoca “uṭṭhehāvuso, diṭṭhosi bhagavatā. Natthi te bhikkhūhi saddhiṃ saṃvāso”ti. Tatiyampi kho so puggalo tuṇhī ahosi.
     Atha kho āyasmā mahāmoggallāno taṃ puggalaṃ bāhāyaṃ gahetvā bahidvārakoṭṭhakā nikkhāmetvā sūcighaṭikaṃ datvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ etadavoca– “nikkhāmito so, bhante, puggalo mayā. Parisuddhā parisā. Uddisatu, bhante, bhagavā bhikkhūnaṃ pātimokkhan”ti. “Acchariyaṃ, moggallāna, abbhutaṃ, moggallāna! Yāva bāhā gahaṇāpi nāma so moghapuriso āgamissatī”ti!
     Atha kho bhagavā bhikkhū āmantesi– “tumheva dāni, bhikkhave, uposathaṃ kareyyātha, pātimokkhaṃ uddiseyyātha. Na dānāhaṃ, bhikkhave, ajjatagge uposathaṃ karissāmi, pātimokkhaṃ uddisissāmi. Aṭṭhānametaṃ, bhikkhave, anavakāso yaṃ tathāgato aparisuddhāya parisāya pātimokkhaṃ uddiseyya”.
     “Aṭṭhime, bhikkhave, mahāsamudde acchariyā abbhutā dhammā, ye disvā disvā asurā mahāsamudde abhiramanti. Katame aṭṭha? Mahāsamuddo, bhikkhave, anupubbaninno anupubbapoṇo anupubbapabbhāro, na āyatakeneva papāto. Yampi, bhikkhave, mahāsamuddo anupubbaninno anupubbapoṇo anupubbapabbhāro, na āyatakeneva papāto; ayaṃ, bhikkhave, mahāsamudde paṭhamo acchariyo abbhuto dhammo, yaṃ disvā disvā asurā mahāsamudde abhiramanti …pe… (yathā purime tathā vitthāretabbo).
     “Puna caparaṃ, bhikkhave, mahāsamuddo mahataṃ bhūtānaṃ āvāso. Tatrime bhūtā– timi timiṅgalo timirapiṅgalo asurā nāgā gandhabbā. Vasanti mahāsamudde yojanasatikāpi attabhāvā …pe… pañcayojanasatikāpi attabhāvā Yampi, bhikkhave, mahāsamuddo mahataṃ bhūtānaṃ āvāso; tatrime bhūtā– timi timiṅgalo timirapiṅgalo asurā nāgā gandhabbā; vasanti mahāsamudde yojanasatikāpi attabhāvā …pe… pañcayojanasatikāpi attabhāvā; ayaṃ, bhikkhave, mahāsamudde aṭṭhamo acchariyo abbhuto dhammo, yaṃ disvā disvā asurā mahāsamudde abhiramanti. Ime kho, bhikkhave, mahāsamudde aṭṭha acchariyā abbhutā dhammā, yaṃ disvā disvā asurā mahāsamudde abhiramanti.
     “Evamevaṃ kho, bhikkhave, aṭṭha imasmiṃ dhammavinaye acchariyā abbhutā dhammā, ye disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti. Katame aṭṭha? Seyyathāpi, bhikkhave, mahāsamuddo anupubbaninno anupubbapoṇo anupubbapabbhāro, na āyatakeneva papāto; evamevaṃ kho, bhikkhave, imasmiṃ dhammavinaye anupubbasikkhā anupubbakiriyā anupubbapaṭipadā, na āyatakeneva aññāpaṭivedho. Yampi, bhikkhave, imasmiṃ dhammavinaye anupubbasikkhā anupubbakiriyā anupubbapaṭipadā, na āyatakeneva aññāpaṭivedho; ayaṃ, bhikkhave, imasmiṃ dhammavinaye paṭhamo acchariyo abbhuto dhammo, yaṃ disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti …pe… seyyathāpi, bhikkhave, mahāsamuddo mahataṃ bhūtānaṃ āvāso; tatrime bhūtā– timi timiṅgalo timirapiṅgalo asurā nāgā gandhabbā, vasanti mahāsamudde yojanasatikāpi attabhāvā …pe… pañcayojanasatikāpi attabhāvā; evamevaṃ kho, bhikkhave, ayaṃ dhammavinayo mahataṃ bhūtānaṃ āvāso. Tatrime bhūtā– sotāpanno sotāpattiphalasacchikiriyāya paṭipanno …pe… arahā arahattāya paṭipanno. Yampi, bhikkhave, ayaṃ dhammavinayo mahataṃ bhūtānaṃ āvāso; tatrime bhūtā– sotāpanno sotāpattiphalasacchikiriyāya paṭipanno …pe… arahā arahattāya paṭipanno; ayaṃ, bhikkhave, imasmiṃ dhammavinaye aṭṭhamo acchariyo abbhuto dhammo, yaṃ disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti. Ime kho, bhikkhave, imasmiṃ dhammavinaye aṭṭha acchariyā abbhutā dhammā, ye disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramantī”ti. Dasamaṃ.
     Mahāvaggo dutiyo.
     Tassuddānaṃ–
     Verañjo sīho ājaññaṃ, khaḷuṅkena malāni ca;
     Dūteyyaṃ dve ca bandhanā, pahārādo uposathoti.

AN.8.10/ 10. Kāraṇḍavasuttaṃ
     10. Ekaṃ samayaṃ bhagavā campāyaṃ viharati gaggarāya pokkharaṇiyā tīre. Tena kho pana samayena bhikkhū bhikkhuṃ āpattiyā codenti. So bhikkhu bhikkhūhi āpattiyā codiyamāno aññenāññaṃ paṭicarati, bahiddhā kathaṃ apanāmeti, kopañca dosañca appaccayañca pātukaroti.
     Atha kho bhagavā bhikkhū āmantesi– “niddhamathetaṃ bhikkhave, puggalaṃ; niddhamathetaṃ, bhikkhave, puggalaṃ. Apaneyyeso, bhikkhave, puggalo. Kiṃ vo tena paraputtena visodhitena! Idha bhikkhave, ekaccassa puggalassa tādisaṃyeva hoti abhikkantaṃ paṭikkantaṃ ālokitaṃ vilokitaṃ samiñjitaṃ pasāritaṃ saṅghāṭipattacīvaradhāraṇaṃ, seyyathāpi aññesaṃ bhaddakānaṃ bhikkhūnaṃ– yāvassa bhikkhū āpattiṃ na passanti. Yato ca khvassa bhikkhū āpattiṃ passanti, tamenaṃ evaṃ jānanti– ‘samaṇadūsīvāyaṃ samaṇapalāpo samaṇakāraṇḍavo’ti. Tamenaṃ iti viditvā bahiddhā nāsenti. Taṃ kissa hetu? Mā aññe bhaddake bhikkhū dūsesī”ti!
     “Seyyathāpi, bhikkhave, sampanne yavakaraṇe yavadūsī jāyetha yavapalāpo yavakāraṇḍavoti. Tassa tādisaṃyeva mūlaṃ hoti, seyyathāpi aññesaṃ bhaddakānaṃ yavānaṃ; tādisaṃyeva nāḷaṃ hoti, seyyathāpi aññesaṃ bhaddakānaṃ yavānaṃ; tādisaṃyeva pattaṃ hoti, seyyathāpi aññesaṃ bhaddakānaṃ yavānaṃ– yāvassa sīsaṃ na nibbattati. Yato ca khvassa sīsaṃ nibbattati, tamenaṃ evaṃ jānanti– ‘yavadūsīvāyaṃ yavapalāpo yavakāraṇḍavo’ti Tamenaṃ iti viditvā samūlaṃ uppāṭetvā bahiddhā yavakaraṇassa chaḍḍenti. Taṃ kissa hetu? Mā aññe bhaddake yave dūsesīti!
     “Evamevaṃ kho, bhikkhave, idhekaccassa puggalassa tādisaṃyeva hoti abhikkantaṃ paṭikkantaṃ ālokitaṃ vilokitaṃ samiñjitaṃ pasāritaṃ saṅghāṭipattacīvaradhāraṇaṃ, seyyathāpi aññesaṃ bhaddakānaṃ bhikkhūnaṃ– yāvassa bhikkhū āpattiṃ na passanti. Yato ca khvassa bhikkhū āpattiṃ passanti, tamenaṃ evaṃ jānanti– ‘samaṇadūsīvāyaṃ samaṇapalāpo samaṇakāraṇḍavo’ti. Tamenaṃ iti viditvā bahiddhā nāsenti. Taṃ kissa hetu? Mā aññe bhaddake bhikkhū dūsesīti.
     “Seyyathāpi, bhikkhave, mahato dhaññarāsissa phuṇamānassa tattha yāni tāni dhaññāni daḷhāni sāravantāni tāni ekamantaṃ puñjaṃ hoti, yāni pana tāni dhaññāni dubbalāni palāpāni tāni vāto ekamantaṃ apavahati. Tamenaṃ sāmikā sammajjaniṃ gahetvā bhiyyosomattāya apasammajjanti. Taṃ kissa hetu? Mā aññe bhaddake dhaññe dūsesīti! Evamevaṃ kho, bhikkhave, idhekaccassa puggalassa tādisaṃyeva hoti abhikkantaṃ paṭikkantaṃ ālokitaṃ vilokitaṃ samiñjitaṃ pasāritaṃ saṅghāṭipattacīvaradhāraṇaṃ, seyyathāpi aññesaṃ bhaddakānaṃ bhikkhūnaṃ– yāvassa bhikkhū āpattiṃ na passanti. Yato ca khvassa bhikkhū āpattiṃ passanti, tamenaṃ evaṃ jānanti – ‘samaṇadūsīvāyaṃ samaṇapalāpo samaṇakāraṇḍavo’ti. Tamenaṃ iti viditvā bahiddhā nāsenti. Taṃ kissa hetu? Mā aññe bhaddake bhikkhū dūsesīti.
     “Seyyathāpi, bhikkhave, puriso udapānapanāḷiyatthiko tiṇhaṃ kuṭhāriṃ ādāya vanaṃ paviseyya. So yaṃ yadeva rukkhaṃ kuṭhāripāsena ākoṭeyya tattha yāni tāni rukkhāni daḷhāni sāravantāni tāni kuṭhāripāsena ākoṭitāni kakkhaḷaṃ paṭinadanti; yāni pana tāni rukkhāni antopūtīni avassutāni kasambujātāni tāni kuṭhāripāsena ākoṭitāni daddaraṃ paṭinadanti. Tamenaṃ mūle chindati, mūle chinditvā agge chindati, agge chinditvā anto suvisodhitaṃ visodheti, anto suvisodhitaṃ visodhetvā udapānapanāḷiṃ yojeti. Evamevaṃ kho, bhikkhave idhekaccassa puggalassa tādisaṃyeva hoti abhikkantaṃ paṭikkantaṃ ālokitaṃ vilokitaṃ samiñjitaṃ pasāritaṃ saṅghāṭipattacīvaradhāraṇaṃ, seyyathāpi aññesaṃ bhaddakānaṃ bhikkhūnaṃ– yāvassa bhikkhū āpattiṃ na passanti. Yato ca khvassa bhikkhū āpattiṃ passanti, tamenaṃ evaṃ jānanti– ‘samaṇadūsīvāyaṃ samaṇapalāpo samaṇakāraṇḍa vo’ti. Tamenaṃ iti viditvā bahiddhā nāsenti. Taṃ kissa hetu? Mā aññe bhaddake bhikkhū dūsesī”ti.
     “Saṃvāsāyaṃ vijānātha, pāpiccho kodhano iti.
     Makkhī thambhī paḷāsī ca, issukī maccharī saṭho.
     “Santavāco janavati, samaṇo viya bhāsati;
     Raho karoti karaṇaṃ, pāpadiṭṭhi anādaro.
     “Saṃsappī ca musāvādī, taṃ viditvā yathātathaṃ;
     Sabbe samaggā hutvāna, abhinibbajjayātha naṃ.
     “Kāraṇḍavaṃ niddhamatha, kasambuṃ apakassatha.
     Tato palāpe vāhetha, assamaṇe samaṇamānine.
     “Niddhamitvāna pāpicche, pāpa-ācāragocare;
     Suddhāsuddhehi saṃvāsaṃ, kappayavho patissatā;
     Tato samaggā nipakā, dukkhassantaṃ karissathā”ti. Dasamaṃ.
     Mettāvaggo paṭhamo.
     Tassuddānaṃ–
     Mettaṃ paññā ca dve piyā, dve lokā dve vipattiyo;
     Devadatto ca uttaro, nando kāraṇḍavena cāti.


中阿含123经

AN.6.55/ 1. Soṇasuttaṃ
     55. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tena kho pana samayena āyasmā soṇo rājagahe viharati sītavanasmiṃ. Atha kho āyasmato soṇassa rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “ye kho keci bhagavato sāvakā āraddhavīriyā viharanti, ahaṃ tesaṃ aññataro. Atha ca pana me na anupādāya āsavehi cittaṃ vimuccati, saṃvijjanti kho pana me kule bhogā, sakkā bhogā ca bhuñjituṃ puññāni ca kātuṃ. Yaṃnūnāhaṃ sikkhaṃ paccakkhāya hīnāyāvattitvā bhoge ca bhuñjeyyaṃ puññāni ca kareyyan”ti.
     Atha kho bhagavā āyasmato soṇassa cetasā cetoparivitakkamaññāya– seyyathāpi nāma balavā puriso sammiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ sammiñjeyya, evamevaṃ kho– gijjhakūṭe pabbate antarahito sītavane āyasmato soṇassa sammukhe pāturahosi. Nisīdi bhagavā paññatte āsane. Āyasmāpi kho soṇo bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ soṇaṃ bhagavā etadavoca–
     “Nanu te, soṇa, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘ye kho keci bhagavato sāvakā āraddhavīriyā viharanti, ahaṃ tesaṃ aññataro. Atha ca pana me na anupādāya āsavehi cittaṃ vimuccati, saṃvijjanti kho pana me kule bhogā, sakkā bhogā ca bhuñjituṃ puññāni ca kātuṃ. Yaṃnūnāhaṃ sikkhaṃ paccakkhāya hīnāyāvattitvā bhoge ca bhuñjeyyaṃ puññāni ca kareyyan’”ti? “Evaṃ, bhante”.
     “Taṃ kiṃ maññasi, soṇa, kusalo tvaṃ pubbe agāriyabhūto vīṇāya tantissare”ti? “Evaṃ, bhante”. “Taṃ kiṃ maññasi, soṇa, yadā te vīṇāya tantiyo accāyatā honti, api nu te vīṇā tasmiṃ samaye saravatī vā hoti kammaññā vā”ti? “No hetaṃ, bhante”.
     “Taṃ kiṃ maññasi, soṇa, yadā te vīṇāya tantiyo atisithilā honti, api nu te vīṇā tasmiṃ samaye saravatī vā hoti kammaññā vā”ti? “No hetaṃ, bhante”.
     “Yadā pana te, soṇa, vīṇāya tantiyo na accāyatā honti nātisithilā same guṇe patiṭṭhitā, api nu te vīṇā tasmiṃ samaye saravatī vā hoti kammaññā vā”ti? “Evaṃ, bhante”.
     “Evamevaṃ kho, soṇa, accāraddhavīriyaṃ uddhaccāya saṃvattati, atisithilavīriyaṃ kosajjāya saṃvattati. Tasmātiha tvaṃ, soṇa, vīriyasamathaṃ adhiṭṭhahaṃ, indriyānañca samataṃ paṭivijjha, tattha ca nimittaṃ gaṇhāhī”ti. “Evaṃ, bhante”ti kho āyasmā soṇo bhagavato paccassosi. Atha kho bhagavā āyasmantaṃ soṇaṃ iminā ovādena ovaditvā– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evamevaṃ kho– sītavane antarahito gijjhakūṭe pabbate pāturahosi.
     Atha kho āyasmā soṇo aparena samayena vīriyasamathaṃ adhiṭṭhāsi, indriyānañca samataṃ paṭivijjhi, tattha ca nimittaṃ aggahesi. Atha kho āyasmā soṇo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anāgāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca panāyasmā soṇo arahataṃ ahosi.
     Atha kho āyasmato soṇassa arahattappattassa etadahosi– “yaṃnūnāhaṃ yena bhagavā tenupasaṅkameyyaṃ; upasaṅkamitvā bhagavato santike aññaṃ byākareyyan”ti. Atha kho āyasmā soṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā soṇo bhagavantaṃ etadavoca–
     “Yo so, bhante, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññāvimutto, so cha ṭhānāni adhimutto hoti– nekkhammādhimutto hoti, pavivekādhimutto hoti, abyāpajjādhimutto hoti, taṇhākkhayādhimutto hoti, upādānakkhayādhimutto hoti, asammohādhimutto hoti.
     “Siyā kho pana, bhante, idhekaccassa āyasmato evamassa– ‘kevalaṃsaddhāmattakaṃ nūna ayamāyasmā nissāya nekkhammādhimutto’ti Na kho panetaṃ, bhante, evaṃ daṭṭhabbaṃ. Khīṇāsavo, bhante, bhikkhu vusitavā katakaraṇīyo karaṇīyaṃ attano asamanupassanto katassa vā paṭicayaṃ khayā rāgassa vītarāgattā nekkhammādhimutto hoti, khayā dosassa vītadosattā nekkhammādhimutto hoti, khayā mohassa vītamohattā nekkhammādhimutto hoti.
     “Siyā kho pana, bhante, idhekaccassa āyasmato evamassa– ‘lābhasakkārasilokaṃ nūna ayamāyasmā nikāmayamāno pavivekādhimutto’ti. Na kho panetaṃ, bhante, evaṃ daṭṭhabbaṃ. Khīṇāsavo, bhante, bhikkhu vusitavā katakaraṇīyo karaṇīyaṃ attano asamanupassanto katassa vā paṭicayaṃ khayā rāgassa vītarāgattā pavivekādhimutto hoti, khayā dosassa vītadosattā pavivekādhimutto hoti, khayā mohassa vītamohattā pavivekādhimutto hoti.
     “Siyā kho pana, bhante, idhekaccassa āyasmato evamassa– ‘sīlabbataparāmāsaṃ nūna ayamāyasmā sārato paccāgacchanto abyāpajjādhimutto’ti. Na kho panetaṃ, bhante, evaṃ daṭṭhabbaṃ. Khīṇāsavo, bhante, bhikkhu vusitavā katakaraṇīyo karaṇīyaṃ attano asamanupassanto katassa vā paṭicayaṃ khayā rāgassa vītarāgattā abyāpajjādhimutto hoti, khayā dosassa vītadosattā abyāpajjādhimutto hoti, khayā mohassa vītamohattā abyāpajjādhimutto hoti.
     “Khayā rāgassa vītarāgattā taṇhākkhayādhimutto hoti, khayā dosassa vītadosattā taṇhākkhayādhimutto hoti, khayā mohassa vītamohattā taṇhākkhayādhimutto hoti.
     “Khayā rāgassa vītarāgattā upādānakkhayādhimutto hoti, khayā dosassa vītadosattā upādānakkhayādhimutto hoti, khayā mohassa vītamohattā upādānakkhayādhimutto hoti.
     “Khayā rāgassa vītarāgattā asammohādhimutto hoti, khayā dosassa vītadosattā asammohādhimutto hoti, khayā mohassa vītamohattā asammohādhimutto hoti.
     “Evaṃ sammā vimuttacittassa, bhante, bhikkhuno bhusā cepi cakkhuviññeyyā rūpā cakkhussa āpāthaṃ āgacchanti, nevassa cittaṃ pariyādiyanti. Amissīkatamevassa cittaṃ hoti ṭhitaṃ āneñjappattaṃ vayañcassānupassati Bhusā cepi sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā… manoviññeyyā dhammā manassa āpāthaṃ āgacchanti, nevassa cittaṃ pariyādiyanti. Amissīkatamevassa cittaṃ hoti ṭhitaṃ āneñjappattaṃ vayañcassānupassati. Seyyathāpi, bhante, selo pabbato acchiddo asusiro ekagghano. Atha puratthimāya cepi disāya āgaccheyya bhusā vātavuṭṭhi neva naṃ saṅkampeyya na sampakampeyya na sampavedheyya, atha pacchimāya cepi disāya āgaccheyya bhusā vātavuṭṭhi …pe… atha uttarāya cepi disāya āgaccheyya bhusā vātavuṭṭhi… atha dakkhiṇāya cepi disāya āgaccheyya bhusā vātavuṭṭhi neva naṃ saṅkampeyya na sampakampeyya na sampavedheyya; evame vaṃ kho, bhante, evaṃ sammāvimuttacittassa bhikkhuno bhusā cepi cakkhuviññeyyā rūpā cakkhussa āpāthaṃ āgacchanti, nevassa cittaṃ pariyādiyanti. Amissīkatamevassa cittaṃ hoti ṭhitaṃ āneñjappattaṃ vayañcassānupassati. Bhusā cepi sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā… manoviññeyyā dhammā manassa āpāthaṃ āgacchanti, nevassa cittaṃ pariyādiyanti. Amissīkatamevassa cittaṃ hoti ṭhitaṃ āneñjappattaṃ vayañcassānupassatī”ti.
     “Nekkhammaṃ adhimuttassa, pavivekañca cetaso;
     Abyāpajjādhimuttassa, upādānakkhayassa ca.
     “Taṇhākkhayādhimuttassa asammohañca cetaso;
     Disvā āyatanuppādaṃ, sammā cittaṃ vimuccati.
     “Tassa sammā vimuttassa, santacittassa bhikkhuno;
     Katassa paṭicayo natthi, karaṇīyaṃ na vijjati.
     “Selo yathā ekagghano, vātena na samīrati.
     Evaṃ rūpā rasā saddā, gandhā phassā ca kevalā.
     “Iṭṭhā dhammā aniṭṭhā ca, nappavedhenti tādino;
     Ṭhitaṃ cittaṃ vippamuttaṃ, vayañcassānupassatī”ti. Paṭhamaṃ.


中阿含124经

AN.8.29/ 9. Akkhaṇasuttaṃ
     29. “‘Khaṇakicco loko, khaṇakicco loko’ti, bhikkhave, assutavā puthujjano bhāsati, no ca kho so jānāti khaṇaṃ vā akkhaṇaṃ vā. Aṭṭhime, bhikkhave, akkhaṇā asamayā brahmacariyavāsāya. Katame aṭṭha? Idha, bhikkhave, tathāgato ca loke uppanno hoti arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā, dhammo ca desiyati opasamiko parinibbāniko sambodhagāmī sugatappavedito; ayañca puggalo nirayaṃ upapanno hoti. Ayaṃ, bhikkhave, paṭhamo akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ, bhikkhave, tathāgato ca loke uppanno hoti …pe… satthā devamanussānaṃ buddho bhagavā, dhammo ca desiyati opasamiko parinibbāniko sambodhagāmī sugatappavedito; ayañca puggalo tiracchānayoniṃ upapanno hoti …pe….
     “Puna caparaṃ, bhikkhave …pe… ayañca puggalo pettivisayaṃ upapanno hoti …pe….
     “Puna caparaṃ, bhikkhave …pe… ayañca puggalo aññataraṃ dīghāyukaṃ devanikāyaṃ upapanno hoti …pe….
     “Puna caparaṃ, bhikkhave …pe… ayañca puggalo paccantimesu janapadesu paccājāto hoti, so ca hoti aviññātāresu milakkhesu, yattha natthi gati bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ …pe… pañcamo akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ, bhikkhave …pe… ayañca puggalo majjhimesu janapadesu paccājāto hoti, so ca hoti micchādiṭṭhiko viparītadassano– ‘natthi dinnaṃ, natthi yiṭṭhaṃ, natthi hutaṃ, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, natthi ayaṃ loko, natthi paro loko, natthi mātā, natthi pitā, natthi sattā opapātikā, natthi loke samaṇabrāhmaṇā sammaggatā sammā paṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti …pe….
     “Puna caparaṃ, bhikkhave …pe… ayañca puggalo majjhimesu janapadesu paccājāto hoti so ca hoti duppañño jaḷo eḷamūgo appaṭibalo subhāsitadubbhāsitassa atthamaññātuṃ. Ayaṃ, bhikkhave, sattamo akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ, bhikkhave, tathāgato ca loke anuppanno hoti arahaṃ sammāsambuddho …pe… satthā devamanussānaṃ buddho bhagavā. Dhammo ca na desiyati opasamiko parinibbāniko sambodhagāmī sugatappavedito. Ayañca puggalo majjhimesu janapadesu paccājāto hoti, so ca hoti paññavā ajaḷo aneḷamūgo paṭibalo subhāsitadubbhāsitassa atthamaññātuṃ. Ayaṃ, bhikkhave, aṭṭhamo akkhaṇo asamayo brahmacariyavāsāya. ‘Ime kho, bhikkhave, aṭṭha akkhaṇā asamayā brahmacariyavāsāya’”.
     “Ekova kho, bhikkhave, khaṇo ca samayo ca brahmacariyavāsāya. Katamo eko? Idha, bhikkhave, tathāgato ca loke uppanno hoti arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. Dhammo ca desiyati opasamiko parinibbāniko sambodhagāmī sugatappavedito. Ayañca puggalo majjhimesu janapadesu paccājāto hoti, so ca hoti paññavā ajaḷo aneḷamūgo paṭibalo subhāsitadubbhāsitassa atthamaññātuṃ. Ayaṃ, bhikkhave, ekova khaṇo ca samayo ca brahmacariyavāsāyā”ti.
     “Manussalābhaṃ laddhāna, saddhamme suppavedite;
     Ye khaṇaṃ nādhigacchanti, atināmenti te khaṇaṃ.
     “Bahū hi akkhaṇā vuttā, maggassa antarāyikā;
     Kadāci karahaci loke, uppajjanti tathāgatā.
     “Tayidaṃ sammukhībhūtaṃ, yaṃ lokasmiṃ sudullabhaṃ;
     Manussapaṭilābho ca, saddhammassa ca desanā.
     Alaṃ vāyamituṃ tattha, attakāmena jantunā.
     “Kathaṃ vijaññā saddhammaṃ, khaṇo ve mā upaccagā.
     Khaṇātītā hi socanti, nirayamhi samappitā.
     “Idha ce naṃ virādheti, saddhammassa niyāmataṃ;
     Vāṇijova atītattho, cirattaṃ anutapissati.
     “Avijjānivuto poso, saddhammaṃ aparādhiko;
     Jātimaraṇasaṃsāraṃ, ciraṃ paccanubhossati.
     “Ye ca laddhā manussattaṃ, saddhamme suppavedite;
     Akaṃsu satthu vacanaṃ, karissanti karonti vā.
     “Khaṇaṃ paccaviduṃ loke, brahmacariyaṃ anuttaraṃ;
     Ye maggaṃ paṭipajjiṃsu, tathāgatappaveditaṃ.
     “Ye saṃvarā cakkhumatā, desitādiccabandhunā;
     Tesu gutto sadā sato, vihare anavassuto.
     “Sabbe anusaye chetvā, māradheyyaparānuge;
     Te ve pāraṅgatā loke, ye pattā āsavakkhayan”ti. Navamaṃ.


中阿含125经

AN.6.25/ 3. Iṇasuttaṃ
     45. “Dāliddiyaṃ, bhikkhave, dukkhaṃ lokasmiṃ kāmabhogino”ti? “Evaṃ, bhante”. “Yampi, bhikkhave, daliddo assako anāḷhiko iṇaṃ ādiyati, iṇādānampi, bhikkhave, dukkhaṃ lokasmiṃ kāmabhogino”ti? “Evaṃ, bhante”. “Yampi, bhikkhave, daliddo assako anāḷhiko iṇaṃ ādiyitvā vaḍḍhiṃ paṭissuṇāti, vaḍḍhipi, bhikkhave, dukkhā lokasmiṃ kāmabhogino”ti? “Evaṃ, bhante”. “Yampi, bhikkhave, daliddo assako anāḷhiko vaḍḍhiṃ paṭissuṇitvā kālābhataṃ vaḍḍhiṃ na deti, codentipi naṃ; codanāpi, bhikkhave, dukkhā lokasmiṃ kāmabhogino”ti? “Evaṃ, bhante”. “Yampi, bhikkhave, daliddo assako anāḷhiko codiyamāno na deti, anucarantipi naṃ; anucariyāpi, bhikkhave, dukkhā lokasmiṃ kāmabhogino”ti? “Evaṃ, bhante”. “Yampi, bhikkhave, daliddo assako anāḷhiko anucariyamāno na deti, bandhantipi naṃ; bandhanampi, bhikkhave, dukkhaṃ lokasmiṃ kāmabhogino”ti? “Evaṃ, bhante”.
     “Iti kho, bhikkhave, dāliddiyampi dukkhaṃ lokasmiṃ kāmabhogino, iṇādānampi dukkhaṃ lokasmiṃ kāmabhogino, vaḍḍhipi dukkhā lokasmiṃ kāmabhogino, codanāpi dukkhā lokasmiṃ kāmabhogino, anucariyāpi dukkhā lokasmiṃ kāmabhogino, bandhanampi dukkhaṃ lokasmiṃ kāmabhogino; evamevaṃ kho, bhikkhave yassa kassaci saddhā natthi kusalesu dhammesu, hirī natthi kusalesu dhammesu, ottappaṃ natthi kusalesu dhammesu, vīriyaṃ natthi kusalesu dhammesu, paññā natthi kusalesu dhammesu– ayaṃ vuccati, bhikkhave, ariyassa vinaye daliddo assako anāḷhiko.
     “Sa kho so, bhikkhave, daliddo assako anāḷhiko saddhāya asati kusalesu dhammesu, hiriyā asati kusalesu dhammesu, ottappe asati kusalesu dhammesu, vīriye asati kusalesu dhammesu, paññāya asati kusalesu dhammesu, kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. Idamassa iṇādānasmiṃ vadāmi.
     “So tassa kāyaduccaritassa paṭicchādanahetu pāpikaṃ icchaṃ paṇidahati. ‘Mā maṃ jaññū’ti icchati, ‘mā maṃ jaññū’ti saṅkappati ‘mā maṃ jaññū’ti vācaṃ bhāsati, ‘mā maṃ jaññū’ti kāyena parakkamati. So tassa vacīduccaritassa paṭicchādanahetu …pe… so tassa manoduccaritassa paṭicchādanahetu …pe… ‘mā maṃ jaññū’ti kāyena parakkamati. Idamassa vaḍḍhiyā vadāmi.
     “Tamenaṃ pesalā sabrahmacārī evamāhaṃsu– ‘ayañca so āyasmā evaṃkārī evaṃsamācāro’ti. Idamassa codanāya vadāmi.
     “Tamenaṃ araññagataṃ vā rukkhamūlagataṃ vā suññāgāragataṃ vā vippaṭisārasahagatā pāpakā akusalavitakkā samudācaranti. Idamassa anucariyāya vadāmi.
     “Sa kho so, bhikkhave, daliddo assako anāḷhiko kāyena duccaritaṃ caritvā vācāya duccaritaṃ caritvā manasā duccaritaṃ caritvā kāyassa bhedā paraṃ maraṇā nirayabandhane vā bajjhati tiracchānayonibandhane vā. Nāhaṃ, bhikkhave, aññaṃ ekabandhanampi samanupassāmi evaṃdāruṇaṃ evaṃkaṭukaṃ evaṃ-antarāyakaraṃ anuttarassa yogakkhemassa adhigamāya, yathayidaṃ, bhikkhave, nirayabandhanaṃ vā tiracchānayonibandhanaṃ vā”ti.
     “Dāliddiyaṃ dukkhaṃ loke, iṇādānañca vuccati;
     Daliddo iṇamādāya, bhuñjamāno vihaññati.
     “Tato anucaranti naṃ, bandhanampi nigacchati;
     Etañhi bandhanaṃ dukkhaṃ, kāmalābhābhijappinaṃ.
     “Tatheva ariyavinaye, saddhā yassa na vijjati;
     Ahirīko anottappī, pāpakammavinibbayo.
     “Kāyaduccaritaṃ katvā, vacīduccaritāni ca;
     Manoduccaritaṃ katvā, ‘mā maṃ jaññū’ti icchati.
     “So saṃsappati kāyena, vācāya uda cetasā;
     Pāpakammaṃ pavaḍḍhento, tattha tattha punappunaṃ.
     “So pāpakammo dummedho, jānaṃ dukkaṭamattano;
     Daliddo iṇamādāya, bhuñjamāno vihaññati.
     “Tato anucaranti naṃ, saṅkappā mānasā dukhā;
     Gāme vā yadi vāraññe, yassa vippaṭisārajā.
     “So pāpakammo dummedho, jānaṃ dukkaṭamattano;
     Yonimaññataraṃ gantvā, niraye vāpi bajjhati.
     “Etañhi bandhanaṃ dukkhaṃ, yamhā dhīro pamuccati;
     Dhammaladdhehi bhogehi, dadaṃ cittaṃ pasādayaṃ.
     “Ubhayattha kaṭaggāho, saddhassa gharamesino;
     Diṭṭhadhammahitatthāya, samparāyasukhāya ca.
     Evametaṃ gahaṭṭhānaṃ, cāgo puññaṃ pavaḍḍhati.
     “Tatheva ariyavinaye, saddhā yassa patiṭṭhitā;
     Hirīmano ca ottappī, paññavā sīlasaṃvuto.
     “Eso kho ariyavinaye, ‘sukhajīvī’ti vuccati;
     Nirāmisaṃ sukhaṃ laddhā, upekkhaṃ adhitiṭṭhati.
     “Pañca nīvaraṇe hitvā, niccaṃ āraddhavīriyo;
     Jhānāni upasampajja, ekodi nipako sato.
     “Evaṃ ñatvā yathābhūtaṃ, sabbasaṃyojanakkhaye;
     Sabbaso anupādāya, sammā cittaṃ vimuccati.
     “Tassa sammā vimuttassa, ñāṇaṃ ce hoti tādino;
     ‘Akuppā me vimuttī’ti, bhavasaṃyojanakkhaye.
     “Etaṃ kho paramaṃ ñāṇaṃ, etaṃ sukhamanuttaraṃ;
     Asokaṃ virajaṃ khemaṃ, etaṃ ānaṇyamuttaman”ti. Tatiyaṃ.


中阿含126经

AN.10.91/ 1. Kāmabhogīsuttaṃ
     91. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho anāthapiṇḍiko gahapati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho anāthapiṇḍikaṃ gahapatiṃ bhagavā etadavoca–
     “Dasayime gahapati, kāmabhogī santo saṃvijjamānā lokasmiṃ. Katame dasa? Idha, gahapati, ekacco kāmabhogī adhammena bhoge pariyesati sāhasena; adhammena bhoge pariyesitvā sāhasena na attānaṃ sukheti na pīṇeti na saṃvibhajati na puññāni karoti.
     “Idha pana, gahapati, ekacco kāmabhogī adhammena bhoge pariyesati sāhasena; adhammena bhoge pariyesitvā sāhasena attānaṃ sukheti pīṇeti, na saṃvibhajati na puññāni karoti.
     “Idha pana gahapati, ekacco kāmabhogī adhammena bhoge pariyesati sāhasena; adhammena bhoge pariyesitvā sāhasena attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti.
     “Idha pana, gahapati, ekacco kāmabhogī dhammādhammena bhoge pariyesati sāhasenapi asāhasenapi; dhammādhammena bhoge pariyesitvā sāhasenapi asāhasenapi na attānaṃ sukheti na pīṇeti na saṃvibhajati na puññāni karoti.
     “Idha pana, gahapati, ekacco kāmabhogī dhammādhammena bhoge pariyesati sāhasenapi asāhasenapi dhammādhammena bhoge pariyesitvā sāhasenapi asāhasenapi attānaṃ sukheti pīṇeti, na saṃvibhajati na puññāni karoti.
     “Idha pana, gahapati, ekacco kāmabhogī dhammādhammena bhoge pariyesati sāhasenapi asāhasenapi; dhammādhammena bhoge pariyesitvā sāhasenapi asāhasenapi attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti.
     “Idha pana, gahapati, ekacco kāmabhogī dhammena bhoge pariyesati asāhasena; dhammena bhoge pariyesitvā asāhasena na attānaṃ sukheti na pīṇeti na saṃvibhajati na puññāni karoti.
     “Idha pana, gahapati, ekacco kāmabhogī dhammena bhoge pariyesati asāhasena; dhammena bhoge pariyesitvā asāhasena attānaṃ sukheti pīṇeti, na saṃvibhajati na puññāni karoti.
     “Idha pana, gahapati, ekacco kāmabhogī dhammena bhoge pariyesati asāhasena; dhammena bhoge pariyesitvā asāhasena attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti. Te ca bhoge gathito mucchito ajjhosanno anādīnavadassāvī anissaraṇapañño paribhuñjati.
     “Idha pana, gahapati, ekacco kāmabhogī dhammena bhoge pariyesati asāhasena; dhammena bhoge pariyesitvā asāhasena attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti. Te ca bhoge agathito amucchito anajjhosanno ādīnavadassāvī nissaraṇapañño paribhuñjati.
     “Tatra, gahapati, yvāyaṃ kāmabhogī adhammena bhoge pariyesati sāhasena, adhammena bhoge pariyesitvā sāhasena na attānaṃ sukheti na pīṇeti na saṃvibhajati na puññāni karoti, ayaṃ, gahapati, kāmabhogī tīhi ṭhānehi gārayho. ‘Adhammena bhoge pariyesati sāhasenā’ti, iminā paṭhamena ṭhānena gārayho. ‘Na attānaṃ sukheti na pīṇetī’ti, iminā dutiyena ṭhānena gārayho. ‘Na saṃvibhajati na puññāni karotī’ti, iminā tatiyena ṭhānena gārayho. Ayaṃ, gahapati, kāmabhogī imehi tīhi ṭhānehi gārayho.
     “Tatra, gahapati, yvāyaṃ kāmabhogī adhammena bhoge pariyesati sāhasena, adhammena bhoge pariyesitvā sāhasena attānaṃ sukheti pīṇeti na saṃvibhajati na puññāni karoti, ayaṃ, gahapati, kāmabhogī dvīhi ṭhānehi gārayho ekena ṭhānena pāsaṃso. ‘Adhammena bhoge pariyesati sāhasenā’ti, iminā paṭhamena ṭhānena gārayho. ‘Attānaṃ sukheti pīṇetī’ti, iminā ekena ṭhānena pāsaṃso. ‘Na saṃvibhajati na puññāni karotī’ti iminā dutiyena ṭhānena gārayho. Ayaṃ, gahapati, kāmabhogī imehi dvīhi ṭhānehi gārayho iminā ekena ṭhānena pāsaṃso.
     “Tatra gahapati, yvāyaṃ kāmabhogī adhammena bhoge pariyesati sāhasena adhammena bhoge pariyesitvā sāhasena attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti, ayaṃ, gahapati, kāmabhogī ekena ṭhānena gārayho dvīhi ṭhānehi pāsaṃso. ‘Adhammena bhoge pariyesati sāhasenā’ti, iminā ekena ṭhānena gārayho. ‘Attānaṃ sukheti pīṇetī’ti, iminā paṭhamena ṭhānena pāsaṃso. ‘Saṃvibhajati puññāni karotī’ti, iminā dutiyena ṭhānena pāsaṃso. Ayaṃ, gahapati, kāmabhogī iminā ekena ṭhānena gārayho, imehi dvīhi ṭhānehi pāsaṃso.
     “Tatra, gahapati, yvāyaṃ kāmabhogī dhammādhammena bhoge pariyesati sāhasenapi asāhasenapi, dhammādhammena bhoge pariyesitvā sāhasenapi asāhasenapi na attānaṃ sukheti na pīṇeti na saṃvibhajati na puññāni karoti, ayaṃ, gahapati, kāmabhogī ekena ṭhānena pāsaṃso tīhi ṭhānehi gārayho. ‘Dhammena bhoge pariyesati asāhasenā’ti, iminā ekena ṭhānena pāsaṃso. ‘Adhammena bhoge pariyesati sāhasenā’ti, iminā paṭhamena ṭhānena gārayho. ‘Na attānaṃ sukheti na pīṇetī’ti, iminā dutiyena ṭhānena gārayho. ‘Na saṃvibhajati na puññāni karotī’ti, iminā tatiyena ṭhānena gārayho. Ayaṃ, gahapati, kāmabhogī iminā ekena ṭhānena pāsaṃso imehi tīhi ṭhānehi gārayho.
     “Tatra gahapati, yvāyaṃ kāmabhogī dhammādhammena bhoge pariyesati sāhasenapi asāhasenapi, dhammādhammena bhoge pariyesitvā sāhasenapi asāhasenapi attānaṃ sukheti pīṇeti na saṃvibhajati na puññāni karoti, ayaṃ, gahapati, kāmabhogī dvīhi ṭhānehi pāsaṃso dvīhi ṭhānehi gārayho ‘Dhammena bhoge pariyesati asāhasenā’ti, iminā paṭhamena ṭhānena pāsaṃso. ‘Adhammena bhoge pariyesati sāhasenā’ti, iminā paṭhamena ṭhānena gārayho. ‘Attānaṃ sukheti pīṇetī’ti, iminā dutiyena ṭhānena pāsaṃso. ‘Na saṃvibhajati na puññāni karotī’ti, iminā dutiyena ṭhānena gārayho. Ayaṃ gahapati, kāmabhogī imehi dvīhi ṭhānehi pāsaṃso imehi dvīhi ṭhānehi gārayho.
     “Tatra, gahapati, yvāyaṃ kāmabhogī dhammādhammena bhoge pariyesati sāhasenapi asāhasenapi, dhammādhammena bhoge pariyesitvā sāhasenapi asāhasenapi attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti, ayaṃ, gahapati, kāmabhogī tīhi ṭhānehi pāsaṃso ekena ṭhānena gārayho. ‘Dhammena bhoge pariyesati asāhasenā’ti, iminā paṭhamena ṭhānena pāsaṃso. ‘Adhammena bhoge pariyesati sāhasenā’ti, iminā ekena ṭhānena gārayho. ‘Attānaṃ sukheti pīṇetī’ti, iminā dutiyena ṭhānena pāsaṃso. ‘Saṃvibhajati puññāni karotī’ti, iminā tatiyena ṭhānena pāsaṃso. Ayaṃ, gahapati, kāmabhogī imehi tīhi ṭhānehi pāsaṃso iminā ekena ṭhānena gārayho.
     “Tatra, gahapati, yvāyaṃ kāmabhogī dhammena bhoge pariyesati asāhasena, dhammena bhoge pariyesitvā asāhasena na attānaṃ sukheti na pīṇeti na saṃvibhajati na puññāni karoti, ayaṃ, gahapati, kāmabhogī ekena ṭhānena pāsaṃso dvīhi ṭhānehi gārayho. Dhammena bhoge pariyesati asāhasenā’ti, iminā ekena ṭhānena pāsaṃso. ‘Na attānaṃ sukheti na pīṇetī’ti, iminā paṭhamena ṭhānena gārayho. ‘Na saṃvibhajati na puññāni karotī’ti, iminā dutiyena ṭhānena gārayho. Ayaṃ, gahapati, kāmabhogī iminā ekena ṭhānena pāsaṃso imehi dvīhi ṭhānehi gārayho.
     “Tatra, gahapati, yvāyaṃ kāmabhogī dhammena bhoge pariyesati asāhasena, dhammena bhoge pariyesitvā asāhasena attānaṃ sukheti pīṇeti na saṃvibhajati na puññāni karoti, ayaṃ, gahapati kāmabhogī dvīhi ṭhānehi pāsaṃso ekena ṭhānena gārayho. ‘Dhammena bhoge pariyesati asāhasenā’ti, iminā paṭhamena ṭhānena pāsaṃso. ‘Attānaṃ sukheti pīṇetī’ti, iminā dutiyena ṭhānena pāsaṃso. ‘Na saṃvibhajati na puññāni karotī’ti iminā ekena ṭhānena gārayho. Ayaṃ gahapati, kāmabhogī imehi dvīhi ṭhānehi pāsaṃso iminā ekena ṭhānena gārayho.
     “Tatra, gahapati yvāyaṃ kāmabhogī dhammena bhoge pariyesati asāhasena, dhammena bhoge pariyesitvā asāhasena attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti, te ca bhoge gathito mucchito ajjhosanno anādīnavadassāvī anissaraṇapañño paribhuñjati, ayaṃ, gahapati, kāmabhogī tīhi ṭhānehi pāsaṃso ekena ṭhānena gārayho. ‘Dhammena bhoge pariyesati asāhasenā’ti, iminā paṭhamena ṭhānena pāsaṃso. ‘Attānaṃ sukheti pīṇetī’ti, iminā dutiyena ṭhānena pāsaṃso. ‘Saṃvibhajati puññāni karotī’ti, iminā tatiyena ṭhānena pāsaṃso. ‘Te ca bhoge gathito mucchito ajjhosanno anādīnavadassāvī anissaraṇapañño paribhuñjatī’ti iminā ekena ṭhānena gārayho. Ayaṃ, gahapati, kāmabhogī imehi tīhi ṭhānehi pāsaṃso iminā ekena ṭhānena gārayho.
     “Tatra, gahapati, yvāyaṃ kāmabhogī dhammena bhoge pariyesati asāhasena, dhammena bhoge pariyesitvā asāhasena attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti, te ca bhoge agathito amucchito anajjhosanno ādīnavadassāvī nissaraṇapañño paribhuñjati, ayaṃ, gahapati, kāmabhogī catūhi ṭhānehi pāsaṃso. ‘Dhammena bhoge pariyesati asāhasenā’ti, iminā paṭhamena ṭhānena pāsaṃso. ‘Attānaṃ sukheti pīṇetī’ti, iminā dutiyena ṭhānena pāsaṃso. ‘Saṃvibhajati puññāni karotī’ti, iminā tatiyena ṭhānena pāsaṃso. ‘Te ca bhoge agathito amucchito anajjhosanno ādīnavadassāvī nissaraṇapañño paribhuñjatī’ti, iminā catutthena ṭhānena pāsaṃso. Ayaṃ, gahapati, kāmabhogī imehi catūhi ṭhānehi pāsaṃso.
     “Ime kho, gahapati, dasa kāmabhogī santo saṃvijjamānā lokasmiṃ. Imesaṃ kho, gahapati, dasannaṃ kāmabhogīnaṃ yvāyaṃ kāmabhogī dhammena bhoge pariyesati asāhasena, dhammena bhoge pariyesitvā asāhasena attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti, te ca bhoge agathito amucchito anajjhosanno ādīnavadassāvī nissaraṇapañño paribhuñjati, ayaṃ imesaṃ dasannaṃ kāmabhogīnaṃ aggo ca seṭṭho ca pāmokkho ca uttamo ca pavaro ca. Seyyathāpi, gahapati, gavā khīraṃ, khīramhā dadhi, dadhimhā navanītaṃ, navanītamhā sappi, sappimhā sappimaṇḍo. Sappimaṇḍo tattha aggamakkhāyati.
     Evamevaṃ kho gahapati, imesaṃ dasannaṃ kāmabhogīnaṃ yvāyaṃ kāmabhogī dhammena bhoge pariyesati asāhasena, dhammena bhoge pariyesitvā asāhasena attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti, te ca bhoge agathito amucchito anajjhosanno ādīnavadassāvī nissaraṇapañño paribhuñjati, ayaṃ imesaṃ dasannaṃ kāmabhogīnaṃ aggo ca seṭṭho ca pāmokkho ca uttamo ca pavaro cā”ti. Paṭhamaṃ.


中阿含127经

AN.2.36(AN.2.4.4)
     Atha kho anāthapiṇḍiko gahapati yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho anāthapiṇḍiko gahapati bhagavantaṃ etadavoca– “kati nu kho, bhante, loke dakkhiṇeyyā, kattha ca dānaṃ dātabban”ti? “Dve kho, gahapati, loke dakkhiṇeyyā– sekho ca asekho ca. Ime kho, gahapati, dve loke dakkhiṇeyyā, ettha ca dānaṃ dātabban”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Sekho asekho ca imasmiṃ loke,
     Āhuneyyā yajamānānaṃ honti.
     Te ujjubhūtā kāyena, vācāya uda cetasā.
     Khettaṃ taṃ yajamānānaṃ, ettha dinnaṃ mahapphalan”ti.


中阿含128经

AN.5.179/ 9. Gihisuttaṃ
     179. Atha kho anāthapiṇḍiko gahapati pañcamattehi upāsakasatehi parivuto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Atha kho bhagavā āyasmantaṃ sāriputtaṃ āmantesi– “yaṃ kañci, sāriputta, jāneyyātha gihiṃ odātavasanaṃ pañcasu sikkhāpadesu saṃvutakammantaṃ catunnaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhiṃ akicchalābhiṃ akasiralābhiṃ, so ākaṅkhamāno attanāva attānaṃ byākareyya– ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”ti.
     “Katamesu pañcasu sikkhāpadesu saṃvutakammanto hoti? Idha sāriputta, ariyasāvako pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, surāmerayamajjapamādaṭṭhānā paṭivirato hoti. Imesu pañcasu sikkhāpadesu saṃvutakammanto hoti.
     “Katamesaṃ catunnaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī? Idha, sāriputta, ariyasāvako buddhe aveccappasādena samannāgato hoti– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi, satthā devamanussānaṃ buddho bhagavā’ti. Ayamassa paṭhamo ābhicetasiko diṭṭhadhammasukhavihāro adhigato hoti avisuddhassa cittassa visuddhiyā apariyodātassa cittassa pariyodapanāya.
     “Puna caparaṃ, sāriputta, ariyasāvako dhamme aveccappasādena samannāgato hoti ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti. Ayamassa dutiyo ābhicetasiko diṭṭhadhammasukhavihāro adhigato hoti avisuddhassa cittassa visuddhiyā apariyodātassa cittassa pariyodapanāya.
     “Puna caparaṃ, sāriputta, ariyasāvako saṅghe aveccappasādena samannāgato hoti– ‘suppaṭipanno bhagavato sāvakasaṅgho ujuppaṭipanno bhagavato sāvakasaṅgho ñāyappaṭipanno bhagavato sāvakasaṅgho sāmīcippaṭipanno bhagavato sāvakasaṅgho, yadidaṃ cattāri purisayugāni aṭṭha purisapuggalā esa bhagavato sāvakasaṅgho āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā’ti. Ayamassa tatiyo ābhicetasiko diṭṭhadhammasukhavihāro adhigato hoti avisuddhassa cittassa visuddhiyā apariyodātassa cittassa pariyodapanāya.
     “Puna caparaṃ, sāriputta, ariyasāvako ariyakantehi sīlehi samannāgato hoti akhaṇḍehi acchiddehi asabalehi akammāsehi bhujissehi viññuppasatthehi aparāmaṭṭhehi samādhisaṃvattanikehi. Ayamassa catuttho ābhicetasiko diṭṭhadhammasukhavihāro adhigato hoti avisuddhassa cittassa visuddhiyā apariyodātassa cittassa pariyodapanāya. Imesaṃ catunnaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī.
     “Yaṃ kañci, sāriputta, jāneyyātha gihiṃ odātavasanaṃ– imesu pañcasu sikkhāpadesu saṃvutakammantaṃ, imesañca catunnaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhiṃ akicchalābhiṃ akasiralābhiṃ, so ākaṅkhamāno attanāva attānaṃ byākareyya– ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”ti.
     “Nirayesu bhayaṃ disvā, pāpāni parivajjaye;
     Ariyadhammaṃ samādāya, paṇḍito parivajjaye.
     “Na hiṃse pāṇabhūtāni, vijjamāne parakkame;
     Musā ca na bhaṇe jānaṃ, adinnaṃ na parāmase.
     “Sehi dārehi santuṭṭho, paradārañca ārame;
     Merayaṃ vāruṇiṃ jantu, na pive cittamohaniṃ.
     “Anussareyya sambuddhaṃ, dhammañcānuvitakkaye;
     Abyāpajjaṃ hitaṃ cittaṃ, devalokāya bhāvaye.
     “Upaṭṭhite deyyadhamme, puññatthassa jigīsato.
     Santesu paṭhamaṃ dinnā, vipulā hoti dakkhiṇā.
     “Santo have pavakkhāmi, sāriputta suṇohi me;
     Iti kaṇhāsu setāsu, rohiṇīsu harīsu vā.
     “Kammāsāsu sarūpāsu, gosu pārevatāsu vā;
     Yāsu kāsuci etāsu, danto jāyati puṅgavo.
     “Dhorayho balasampanno, kalyāṇajavanikkamo;
     Tameva bhāre yuñjanti, nāssa vaṇṇaṃ parikkhare.
     “Evamevaṃ manussesu, yasmiṃ kismiñci jātiye;
     Khattiye brāhmaṇe vesse, sudde caṇḍālapukkuse.
     “Yāsu kāsuci etāsu, danto jāyati subbato;
     Dhammaṭṭho sīlasampanno, saccavādī hirīmano.
     “Pahīnajātimaraṇo, brahmacariyassa kevalī;
     Pannabhāro visaṃyutto, katakicco anāsavo.
     “Pāragū sabbadhammānaṃ, anupādāya nibbuto;
     Tasmiñca viraje khette, vipulā hoti dakkhiṇā.
     “Bālā ca avijānantā, dummedhā assutāvino;
     Bahiddhā dadanti dānāni, na hi sante upāsare.
     “Ye ca sante upāsanti, sappaññe dhīrasammate;
     Saddhā ca nesaṃ sugate, mūlajātā patiṭṭhitā.
     “Devalokañca te yanti, kule vā idha jāyare;
     Anupubbena nibbānaṃ, adhigacchanti paṇḍitā”ti. Navamaṃ.


中阿含129经

AN.7.64(另版AN.7.60)/ 11. Kodhanasuttaṃ
     64. “Sattime bhikkhave, dhammā sapattakantā sapattakaraṇā kodhanaṃ āgacchanti itthiṃ vā purisaṃ vā. Katame satta? Idha, bhikkhave, sapatto sapattassa evaṃ icchati– ‘aho vatāyaṃ dubbaṇṇo assā’ti! Taṃ kissa hetu? Na, bhikkhave, sapatto sapattassa vaṇṇavatāya nandati. Kodhanoyaṃ, bhikkhave, purisapuggalo kodhābhibhūto kodhapareto, kiñcāpi so hoti sunhāto suvilitto kappitakesamassu odātavatthavasano; atha kho so dubbaṇṇova hoti kodhābhibhūto. Ayaṃ, bhikkhave, paṭhamo dhammo sapattakanto sapattakaraṇo kodhanaṃ āgacchati itthiṃ vā purisaṃ vā.
     “Puna caparaṃ, bhikkhave, sapatto sapattassa evaṃ icchati– ‘aho vatāyaṃ dukkhaṃ sayeyyā’ti! Taṃ kissa hetu? Na, bhikkhave, sapatto sapattassa sukhaseyyāya nandati. Kodhanoyaṃ, bhikkhave, purisapuggalo kodhābhibhūto kodhapareto, kiñcāpi so pallaṅke seti gonakatthate paṭalikatthate kadalimigapavarapaccattharaṇe sa-uttaracchade ubhatolohitakūpadhāne; atha kho so dukkhaññeva seti kodhābhibhūto. Ayaṃ, bhikkhave, dutiyo dhammo sapattakanto sapattakaraṇo kodhanaṃ āgacchati itthiṃ vā purisaṃ vā.
     “Puna caparaṃ, bhikkhave, sapatto sapattassa evaṃ icchati– ‘aho vatāyaṃ na pacurattho assā’ti! Taṃ kissa hetu? Na, bhikkhave, sapatto sapattassa pacuratthatāya nandati Kodhanoyaṃ bhikkhave, purisapuggalo kodhābhibhūto kodhapareto, anatthampi gahetvā ‘attho me gahito’ti maññati atthampi gahetvā ‘anattho me gahito’ti maññati. Tassime dhammā aññamaññaṃ vipaccanīkā gahitā dīgharattaṃ ahitāya dukkhāya saṃvattanti kodhābhibhūtassa. Ayaṃ, bhikkhave, tatiyo dhammo sapattakanto sapattakaraṇo kodhanaṃ āgacchati itthiṃ vā purisaṃ vā.
     “Puna caparaṃ, bhikkhave, sapatto sapattassa evaṃ icchati– ‘aho vatāyaṃ na bhogavā assā’ti! Taṃ kissa hetu? Na, bhikkhave, sapatto sapattassa bhogavatāya nandati. Kodhanassa, bhikkhave, purisapuggalassa kodhābhibhūtassa kodhaparetassa, yepissa te honti bhogā uṭṭhānavīriyādhigatā bāhābalaparicitā sedāvakkhittā dhammikā dhammaladdhā, tepi rājāno rājakosaṃ pavesenti kodhābhibhūtassa. Ayaṃ, bhikkhave, catuttho dhammo sapattakanto sapattakaraṇo kodhanaṃ āgacchati itthiṃ vā purisaṃ vā.
     “Puna caparaṃ, bhikkhave, sapatto sapattassa evaṃ icchati– ‘aho vatāyaṃ na yasavā assā’ti! Taṃ kissa hetu? Na, bhikkhave, sapatto sapattassa yasavatāya nandati. Kodhanoyaṃ, bhikkhave, purisapuggalo kodhābhibhūto kodhapareto, yopissa so hoti yaso appamādādhigato, tamhāpi dhaṃsati kodhābhibhūto. Ayaṃ, bhikkhave, pañcamo dhammo sapattakanto sapattakaraṇo kodhanaṃ āgacchati itthiṃ vā purisaṃ vā.
     “Puna caparaṃ, bhikkhave, sapatto sapattassa evaṃ icchati– ‘aho vatāyaṃ na mittavā assā’ti! Taṃ kissa hetu? Na, bhikkhave, sapatto sapattassa mittavatāya nandati. Kodhanaṃ, bhikkhave, purisapuggalaṃ kodhābhibhūtaṃ kodhaparetaṃ, yepissa te honti mittāmaccā ñātisālohitā, tepi ārakā parivajjanti kodhābhibhūtaṃ. Ayaṃ, bhikkhave, chaṭṭho dhammo sapattakanto sapattakaraṇo kodhanaṃ āgacchati itthiṃ vā purisaṃ vā.
     “Puna caparaṃ, bhikkhave, sapatto sapattassa evaṃ icchati– ‘aho vatāyaṃ kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyyā’ti! Taṃ kissa hetu? Na, bhikkhave, sapatto sapattassa sugatigamane nandati. Kodhanoyaṃ, bhikkhave, purisapuggalo kodhābhibhūto kodhapareto kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. So kāyena duccaritaṃ caritvā vācāya …pe… kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati kodhābhibhūto. Ayaṃ, bhikkhave, sattamo dhammo sapattakanto sapattakaraṇo kodhanaṃ āgacchati itthiṃ vā purisaṃ vā. Ime kho, bhikkhave, satta dhammā sapattakantā sapattakaraṇā kodhanaṃ āgacchanti itthiṃ vā purisaṃ vā”ti.
     “Kodhano dubbaṇṇo hoti, atho dukkhampi seti so;
     Atho atthaṃ gahetvāna, anatthaṃ adhipajjati.
     “Tato kāyena vācāya, vadhaṃ katvāna kodhano;
     Kodhābhibhūto puriso, dhanajāniṃ nigacchati.
     “Kodhasammadasammatto āyasakyaṃ nigacchati;
     Ñātimittā suhajjā ca, parivajjanti kodhanaṃ.
     “Anatthajanano kodho, kodho cittappakopano;
     Bhayamantarato jātaṃ, taṃ jano nāvabujjhati.
     “Kuddho atthaṃ na jānāti, kuddho dhammaṃ na passati;
     Andhatamaṃ tadā hoti, yaṃ kodho sahate naraṃ.
     “Yaṃ kuddho uparodheti, sukaraṃ viya dukkaraṃ.
     Pacchā so vigate kodhe, aggidaḍḍhova tappati.
     “Dummaṅkuyaṃ padasseti, dhūmaṃ dhūmīva pāvako;
     Yato patāyati kodho, yena kujjhanti mānavā.
     “Nāssa hirī na ottappaṃ, na vāco hoti gāravo;
     Kodhena abhibhūtassa, na dīpaṃ hoti kiñcanaṃ.
     “Tapanīyāni kammāni, yāni dhammehi ārakā;
     Tāni ārocayissāmi, taṃ suṇātha yathā tathaṃ.
     “Kuddho hi pitaraṃ hanti, hanti kuddho samātaraṃ;
     Kuddho hi brāhmaṇaṃ hanti, hanti kuddho puthujjanaṃ.
     “Yāya mātu bhato poso, imaṃ lokaṃ avekkhati;
     Tampi pāṇadadiṃ santiṃ, hanti kuddho puthujjano.
     “Attūpamā hi te sattā, attā hi paramo piyo;
     Hanti kuddho puthuttānaṃ, nānārūpesu mucchito.
     “Asinā hanti attānaṃ, visaṃ khādanti mucchitā;
     Rajjuyā bajjha mīyanti, pabbatāmapi kandare.
     “Bhūnahaccāni kammāni, attamāraṇiyāni ca.
     Karontā nāvabujjhanti, kodhajāto parābhavo.
     “Itāyaṃ kodharūpena, maccupāso guhāsayo;
     Taṃ damena samucchinde, paññāvīriyena diṭṭhiyā.
     “Yathā metaṃ akusalaṃ, samucchindetha paṇḍito;
     Tatheva dhamme sikkhetha, mā no dummaṅkuyaṃ ahu.
     “Vītakodhā anāyāsā, vītalobhā anussukā.
     Dantā kodhaṃ pahantvāna, parinibbanti anāsavā”ti. Ekādasamaṃ.
     Abyākatavaggo chaṭṭho.
    Tassuddānaṃ–
     Abyākato purisagati, tissa sīha arakkhiyaṃ;
     Kimilaṃ satta pacalā, mettā bhariyā kodhekādasāti.


中阿含130经

AN.6.54/ 12. Dhammikasuttaṃ
     54. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tena kho pana samayena āyasmā dhammiko jātibhūmiyaṃ āvāsiko hoti sabbaso jātibhūmiyaṃ sattasu āvāsesu. Tatra sudaṃ āyasmā dhammiko āgantuke bhikkhū akkosati paribhāsati vihiṃsati vitudati roseti vācāya. Te ca āgantukā bhikkhū āyasmatā dhammikena akkosiyamānā paribhāsiyamānā vihesiyamānā vitudiyamānā rosiyamānā vācāya pakkamanti, na saṇṭhanti, riñcanti āvāsaṃ.
     Atha kho jātibhūmakānaṃ upāsakānaṃ etadahosi– “mayaṃ kho bhikkhusaṅghaṃ paccupaṭṭhitā cīvarapiṇḍapātasenāsanagilānappaccayabhesajja-parikkhārena. Atha ca pana āgantukā bhikkhū pakkamanti, na saṇṭhanti, riñcanti āvāsaṃ. Ko nu kho hetu ko paccayo yena āgantukā bhikkhū pakkamanti, na saṇṭhanti, riñcanti āvāsan”ti? Atha kho jātibhūmakānaṃ upāsakānaṃ etadahosi– “ayaṃ kho āyasmā dhammiko āgantuke bhikkhū akkosati paribhāsati vihiṃsati vitudati roseti vācāya. Te ca āgantukā bhikkhū āyasmatā dhammikena akkosiyamānā paribhāsiyamānā vihesiyamānā vitudiyamānā rosiyamānā vācāya pakkamanti na saṇṭhanti, riñcanti āvāsaṃ. Yaṃnūna mayaṃ āyasmantaṃ dhammikaṃ pabbājeyyāmā”ti.
     Atha kho jātibhūmakā upāsakā yena āyasmā dhammiko tenupasaṅkamiṃsu; upasaṅkamitvā āyasmantaṃ dhammikaṃ etadavocuṃ– “pakkamatu, bhante, āyasmā dhammiko imamhā āvāsā; alaṃ te idha vāsenā”ti. Atha kho āyasmā dhammiko tamhā āvāsā aññaṃ āvāsaṃ agamāsi. Tatrapi sudaṃ āyasmā dhammiko āgantuke bhikkhū akkosati paribhāsati vihiṃsati vitudati roseti vācāya. Te ca āgantukā bhikkhū āyasmatā dhammikena akkosiyamānā paribhāsiyamānā vihesiyamānā vitudiyamānā rosiyamānā vācāya pakkamanti, na saṇṭhanti, riñcanti āvāsaṃ.
     Atha kho jātibhūmakānaṃ upāsakānaṃ etadahosi– “mayaṃ kho bhikkhusaṅghaṃ paccupaṭṭhitā cīvarapiṇḍapātasenāsanagilānappaccayabhesajja-parikkhārena. Atha ca pana āgantukā bhikkhū pakkamanti, na saṇṭhanti, riñcanti āvāsaṃ. Ko nu kho hetu ko paccayo yena āgantukā bhikkhū pakkamanti, na saṇṭhanti, riñcanti āvāsan”ti? Atha kho jātibhūmakānaṃ upāsakānaṃ etadahosi– “ayaṃ kho āyasmā dhammiko āgantuke bhikkhū akkosati paribhāsati vihiṃsati vitudati roseti vācāya. Te ca āgantukā bhikkhū āyasmatā dhammikena akkosiyamānā paribhāsiyamānā vihesiyamānā vitudiyamānā rosiyamānā vācāya pakkamanti, na saṇṭhanti, riñcanti āvāsaṃ. Yaṃnūna mayaṃ āyasmantaṃ dhammikaṃ pabbājeyyāmā”ti.
     Atha kho jātibhūmakā upāsakā yenāyasmā dhammiko tenupasaṅkamiṃsu; upasaṅkamitvā āyasmantaṃ dhammikaṃ etadavocuṃ– “pakkamatu, bhante, āyasmā dhammiko imamhāpi āvāsā; alaṃ te idha vāsenā”ti. Atha kho āyasmā dhammiko tamhāpi āvāsā aññaṃ āvāsaṃ agamāsi Tatrapi sudaṃ āyasmā dhammiko āgantuke bhikkhū akkosati paribhāsati vihiṃsati vitudati roseti vācāya. Te ca āgantukā bhikkhū āyasmatā dhammikena akkosiyamānā paribhāsiyamānā vihesiyamānā vitudiyamānā rosiyamānā vācāya pakkamanti, na saṇṭhanti, riñcanti āvāsaṃ.
     Atha kho jātibhūmakānaṃ upāsakānaṃ etadahosi– “mayaṃ kho bhikkhusaṅghaṃ paccupaṭṭhitā cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārena. Atha ca pana āgantukā bhikkhū pakkamanti na saṇṭhanti, riñcanti āvāsaṃ. Ko nu kho hetu ko paccayo yena āgantukā bhikkhū pakkamanti, na saṇṭhanti, riñcanti āvāsan”ti? Atha kho jātibhūmakānaṃ upāsakānaṃ etadahosi– “ayaṃ kho āyasmā dhammiko āgantuke bhikkhū akkosati …pe… Yaṃnūna mayaṃ āyasmantaṃ dhammikaṃ pabbājeyyāma sabbaso jātibhūmiyaṃ sattahi āvāsehī”ti. Atha kho jātibhūmakā upāsakā yenāyasmā dhammiko tenupasaṅkamiṃsu; upasaṅkamitvā āyasmantaṃ dhammikaṃ etadavocuṃ– “pakkamatu, bhante, āyasmā dhammiko sabbaso jātibhūmiyaṃ sattahi āvāsehī”ti. Atha kho āyasmato dhammikassa etadahosi– “pabbājito khomhi jātibhūmakehi upāsakehi sabbaso jātibhūmiyaṃ sattahi āvāsehi. Kahaṃ nu kho dāni gacchāmī”ti? Atha kho āyasmato dhammikassa etadahosi– “yaṃnūnāhaṃ yena bhagavā tenupasaṅkameyyan”ti.
     Atha kho āyasmā dhammiko pattacīvaramādāya yena rājagahaṃ tena pakkāmi. Anupubbena yena rājagahaṃ gijjhakūṭo pabbato yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ dhammikaṃ bhagavā etadavoca– “handa kuto nu tvaṃ, brāhmaṇa dhammika, āgacchasī”ti? “Pabbājito ahaṃ, bhante, jātibhūmakehi upāsakehi sabbaso jātibhūmiyaṃ sattahi āvāsehī”ti. “Alaṃ, brāhmaṇa dhammika, kiṃ te iminā, yaṃ taṃ tato tato pabbājenti, so tvaṃ tato tato pabbājito mameva santike āgacchasi”.
     “Bhūtapubbaṃ, brāhmaṇa dhammika, sāmuddikā vāṇijā tīradassiṃ sakuṇaṃ gahetvā nāvāya samuddaṃ ajjhogāhanti. Te atīradakkhiṇiyā nāvāya tīradassiṃ sakuṇaṃ muñcanti. So gacchateva puratthimaṃ disaṃ, gacchati pacchimaṃ disaṃ, gacchati uttaraṃ disaṃ, gacchati dakkhiṇaṃ disaṃ, gacchati uddhaṃ, gacchati anudisaṃ. Sace so samantā tīraṃ passati, tathāgatakova hoti. Sace pana so samantā tīraṃ na passati tameva nāvaṃ paccāgacchati. Evamevaṃ kho, brāhmaṇa dhammika, yaṃ taṃ tato tato pabbājenti so tvaṃ tato tato pabbājito mameva santike āgacchasi.
     “Bhūtapubbaṃ brāhmaṇa dhammika, rañño korabyassa suppatiṭṭho nāma nigrodharājā ahosi pañcasākho sītacchāyo manoramo. Suppatiṭṭhassa kho pana, brāhmaṇa dhammika, nigrodharājassa dvādasayojanāni abhiniveso ahosi, pañca yojanāni mūlasantānakānaṃ. Suppatiṭṭhassa kho pana brāhmaṇa dhammika, nigrodharājassa tāva mahantāni phalāni ahesuṃ; seyyathāpi nāma āḷhakathālikā. Evamassa sādūni phalāni ahesuṃ; seyyathāpi nāma khuddaṃ madhuṃ anelakaṃ. Suppatiṭṭhassa kho pana, brāhmaṇa dhammika, nigrodharājassa ekaṃ khandhaṃ rājā paribhuñjati saddhiṃ itthāgārena, ekaṃ khandhaṃ balakāyo paribhuñjati, ekaṃ khandhaṃ negamajānapadā paribhuñjanti, ekaṃ khandhaṃ samaṇabrāhmaṇā paribhuñjanti, ekaṃ khandhaṃ migā paribhuñjanti. Suppatiṭṭhassa kho pana, brāhmaṇa dhammika, nigrodharājassa na koci phalāni rakkhati, na ca sudaṃ aññamaññassa phalāni hiṃsanti.
     “Atha kho, brāhmaṇa dhammika, aññataro puriso suppatiṭṭhassa nigrodharājassa yāvadatthaṃ phalāni bhakkhitvā sākhaṃ bhañjitvā pakkāmi. Atha kho, brāhmaṇa dhammika, suppatiṭṭhe nigrodharāje adhivatthāya devatāya etadahosi– ‘acchariyaṃ vata, bho, abbhutaṃ vata, bho! Yāva pāpo manusso, yatra hi nāma suppatiṭṭhassa nigrodharājassa yāvadatthaṃ phalāni bhakkhitvā sākhaṃ bhañjitvā pakkamissati, yaṃnūna suppatiṭṭho nigrodharājā āyatiṃ phalaṃ na dadeyyā’ti. Atha kho, brāhmaṇa dhammika, suppatiṭṭho nigrodharājā āyatiṃ phalaṃ na adāsi.
     “Atha kho, brāhmaṇa dhammika, rājā korabyo yena sakko devānamindo tenupasaṅkami; upasaṅkamitvā sakkaṃ devānamindaṃ etadavoca– ‘yagghe, mārisa, jāneyyāsi suppatiṭṭho nigrodharājā phalaṃ na detī’ti? Atha kho, brāhmaṇa dhammika, sakko devānamindo tathārūpaṃ iddhābhisaṅkhāraṃ abhisaṅkhāsi, yathā bhusā vātavuṭṭhi āgantvā suppatiṭṭhaṃ nigrodharājaṃ pavattesi ummūlamakāsi. Atha kho, brāhmaṇa dhammika, suppatiṭṭhe nigrodharāje adhivatthā devatā dukkhī dummanā assumukhī rudamānā ekamantaṃ aṭṭhāsi.
     “Atha kho, brāhmaṇa dhammika, sakko devānamindo yena suppatiṭṭhe nigrodharāje adhivatthā devatā tenupasaṅkami; upasaṅkamitvā suppatiṭṭhe nigrodharāje adhivatthaṃ devataṃ etadavoca– ‘kiṃ nu tvaṃ, devate, dukkhī dummanā assumukhī rudamānā ekamantaṃ ṭhitā’ti? ‘Tathā hi pana me, mārisa, bhusā vātavuṭṭhi āgantvā bhavanaṃ pavattesi ummūlamakāsī’ti. ‘Api nu tvaṃ, devate, rukkhadhamme ṭhitāya bhusā vātavuṭṭhi āgantvā bhavanaṃ pavattesi ummūlamakāsī’ti? ‘Kathaṃ pana, mārisa rukkho rukkhadhamme ṭhito hotī’ti? ‘Idha, devate, rukkhassa mūlaṃ mūlatthikā haranti, tacaṃ tacatthikā haranti, pattaṃ pattatthikā haranti, pupphaṃ pupphatthikā haranti, phalaṃ phalatthikā haranti. Na ca tena devatāya anattamanatā vā anabhinandi vā karaṇīyā. Evaṃ kho, devate, rukkho rukkhadhamme ṭhito hotī’ti. ‘Aṭṭhitāyeva kho me, mārisa, rukkhadhamme bhusā vātavuṭṭhi āgantvā bhavanaṃ pavat tesi ummūlamakāsī’ti. ‘Sace kho tvaṃ, devate, rukkhadhamme tiṭṭheyyāsi, siyā te bhavanaṃ yathāpure’ti? ‘Ṭhassāmahaṃ, mārisa rukkhadhamme, hotu me bhavanaṃ yathāpure’”ti.
     “Atha kho, brāhmaṇa dhammika, sakko devānamindo tathārūpaṃ iddhābhisaṅkhāraṃ abhisaṅkhāsi, yathā bhusā vātavuṭṭhi āgantvā suppatiṭṭhaṃ nigrodharājaṃ ussāpesi, sacchavīni mūlāni ahesuṃ. Evamevaṃ kho, brāhmaṇa dhammika, api nu taṃ samaṇadhamme ṭhitaṃ jātibhūmakā upāsakā pabbājesuṃ sabbaso jātibhūmiyaṃ sattahi āvāsehī”ti? “Kathaṃ pana, bhante, samaṇo samaṇadhamme ṭhito hotī”ti? “Idha, brāhmaṇa dhammika, samaṇo akkosantaṃ na paccakkosati, rosantaṃ na paṭirosati, bhaṇḍantaṃ na paṭibhaṇḍati. Evaṃ kho, brāhmaṇa dhammika, samaṇo samaṇadhamme ṭhito hotī”ti. “Aṭṭhitaṃyeva maṃ, bhante, samaṇadhamme jātibhūmakā upāsakā pabbājesuṃ sabbaso jātibhūmiyaṃ sattahi āvāsehī”ti.
     “Bhūtapubbaṃ brāhmaṇa dhammika, sunetto nāma satthā ahosi titthakaro kāmesu vītarāgo. Sunettassa kho pana, brāhmaṇa dhammika, satthuno anekāni sāvakasatāni ahesuṃ. Sunetto satthā sāvakānaṃ brahmalokasahabyatāya dhammaṃ desesi. Ye kho pana, brāhmaṇa dhammika, sunettassa satthuno brahmalokasahabyatāya dhammaṃ desentassa cittāni na pasādesuṃ te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjiṃsu. Ye kho pana, brāhmaṇa dhammika, sunettassa satthuno brahmalokasahabyatāya dhammaṃ desentassa cittāni pasādesuṃ te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjiṃsu.
     “Bhūtapubbaṃ, brāhmaṇa dhammika, mūgapakkho nāma satthā ahosi …pe… aranemi nāma satthā ahosi… kuddālako nāma satthā ahosi… hatthipālo nāma satthā ahosi… jotipālo nāma satthā ahosi titthakaro kāmesu vītarāgo. Jotipālassa kho pana, brāhmaṇa dhammika, satthuno anekāni sāvakasatāni ahesuṃ. Jotipālo satthā sāvakānaṃ brahmalokasahabyatāya dhammaṃ desesi. Ye kho pana, brāhmaṇa dhammika, jotipālassa satthuno brahmalokasahabyatāya dhammaṃ desentassa cittāni na pasādesuṃ te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjiṃsu. Ye kho pana, brāhmaṇa dhammika, jotipālassa satthuno brahmalokasahabyatāya dhammaṃ desentassa cittāni pasādesuṃ te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjiṃsu.
     “Taṃ kiṃ maññasi, brāhmaṇa dhammika, yo ime cha satthāre titthakare kāmesu vītarāge, anekasataparivāre sasāvakasaṅghe paduṭṭhacitto akkoseyya paribhāseyya, bahuṃ so apuññaṃ pasaveyyā”ti? “Evaṃ, bhante”. “Yo kho, brāhmaṇa dhammika, ime cha satthāre titthakare kāmesu vītarāge anekasataparivāre sasāvakasaṅghe paduṭṭhacitto akkoseyya paribhāseyya, bahuṃ so apuññaṃ pasaveyya. Yo ekaṃ diṭṭhisampannaṃ puggalaṃ paduṭṭhacitto akkosati paribhāsati, ayaṃ tato bahutaraṃ apuññaṃ pasavati. Taṃ kissa hetu? Nāhaṃ, brāhmaṇa dhammika, ito bahiddhā evarūpiṃ khantiṃ vadāmi, yathāmaṃ sabrahmacārīsu. Tasmātiha, brāhmaṇa dhammika evaṃ sikkhitabbaṃ– ‘na no samasabrahmacārīsu cittāni paduṭṭhāni bhavissantī’”ti. Evañhi te, brāhmaṇa dhammika, sikkhitabbanti.
     “Sunetto mūgapakkho ca, aranemi ca brāhmaṇo.
     Kuddālako ahu satthā, hatthipālo ca māṇavo.
     “Jotipālo ca govindo, ahu sattapurohito;
     Ahiṃsakā atītaṃse, cha satthāro yasassino.
     “Nirāmagandhā karuṇedhimuttā, kāmasaṃyojanātigā.
     Kāmarāgaṃ virājetvā, brahmalokūpagā ahuṃ.
     “Ahesuṃ sāvakā tesaṃ, anekāni satānipi;
     Nirāmagandhā karuṇedhimuttā, kāmasaṃyojanātigā.
     Kāmarāgaṃ virājetvā, brahmalokūpagā ahuṃ.
     “Yete isī bāhirake, vītarāge samāhite;
     Paduṭṭhamanasaṅkappo, yo naro paribhāsati.
     Bahuñca so pasavati, apuññaṃ tādiso naro.
     “Yo cekaṃ diṭṭhisampannaṃ, bhikkhuṃ buddhassa sāvakaṃ;
     Paduṭṭhamanasaṅkappo yo naro paribhāsati.
     Ayaṃ tato bahutaraṃ, apuññaṃ pasave naro.
     “Na sādhurūpaṃ āsīde, diṭṭhiṭṭhānappahāyinaṃ;
     Sattamo puggalo eso, ariyasaṅghassa vuccati.
     “Avītarāgo kāmesu, yassa pañcindriyā mudū;
     Saddhā sati ca vīriyaṃ, samatho ca vipassanā.
     “Tādisaṃ bhikkhumāsajja, pubbeva upahaññati;
     Attānaṃ upahantvāna, pacchā aññaṃ vihiṃsati.
     “Yo ca rakkhati attānaṃ, rakkhito tassa bāhiro;
     Tasmā rakkheyya attānaṃ, akkhato paṇḍito sadā”ti. Dvādasamaṃ.
     Dhammikavaggo pañcamo.
     Tassuddānaṃ–
     Nāgamigasālā iṇaṃ, cundaṃ dve sandiṭṭhikā duve;
     Khema-indriya ānanda, khattiyā appamādena dhammikoti.
     Paṭhamapaṇṇāsakaṃ samattaṃ.


中阿含131经

MN.50/(10) Māratajjanīyasuttaṃ
     506. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā mahāmoggallāno bhaggesu viharati susumāragire bhesakaḷāvane migadāye. Tena kho pana samayena āyasmā mahāmoggallāno abbhokāse caṅkamati. Tena kho pana samayena māro pāpimā āyasmato mahāmoggallānassa kucchigato hoti koṭṭhamanupaviṭṭho. Atha kho āyasmato mahāmoggallānassa etadahosi– “kiṃ nu kho me kucchi garugaro viya? Māsācitaṃ maññe”ti. Atha kho āyasmā mahāmoggallāno caṅkamā orohitvā vihāraṃ pavisitvā paññatte āsane nisīdi. Nisajja kho āyasmā mahāmoggallāno paccattaṃ yoniso manasākāsi. Addasā kho āyasmā mahāmoggallāno māraṃ pāpimantaṃ kucchigataṃ koṭṭhamanupaviṭṭhaṃ. Disvāna māraṃ pāpimantaṃ etadavoca– “nikkhama, pāpima; nikkhama, pāpima! Mā tathāgataṃ vihesesi, mā tathāgatasāvakaṃ. Mā te ahosi dīgharattaṃ ahitāya dukkhāyā”ti. Atha kho mārassa pāpimato etadahosi– “ajānameva kho ma� � ayaṃ samaṇo apassaṃ evamāha– ‘nikkhama, pāpima; nikkhama, pāpima! Mā tathāgataṃ vihesesi, mā tathāgatasāvakaṃ. Mā te ahosi dīgharattaṃ ahitāya dukkhāyā’ti. Yopissa so satthā sopi maṃ neva khippaṃ jāneyya, kuto pana maṃ ayaṃ sāvako jānissatī”ti? Atha kho āyasmā mahāmoggallāno māraṃ pāpimantaṃ etadavoca– “evampi kho tāhaṃ, pāpima, jānāmi, mā tvaṃ maññittho– ‘na maṃ jānātī’ti. Māro tvamasi, pāpima; tuyhañhi, pāpima, evaṃ hoti– ‘ajānameva kho maṃ ayaṃ samaṇo apassaṃ evamāha– nikkhama, pāpima; nikkhama, pāpima! Mā tathāgataṃ vihesesi, mā tathāgatasāvakaṃ. Mā te ahosi dīgharattaṃ ahitāya dukkhāyāti. Yopissa so satthā sopi maṃ neva khippaṃ jāneyya, kuto pana maṃ ayaṃ sāvako jānissatī’”ti?
     Atha kho mārassa pāpimato etadahosi– “jāname kho maṃ ayaṃ samaṇo passaṃ evamāha– ‘nikkhama, pāpima; nikkhama, pāpima! Mā tathāgataṃ vihesesi, mā tathāgatasāvakaṃ. Mā te ahosi dīgharattaṃ ahitāya dukkhāyā’”ti. Atha kho māro pāpimā āyasmato mahāmoggallānassa mukhato uggantvā paccaggaḷe aṭṭhāsi.
     507. Addasā kho āyasmā mahāmoggallāno māraṃ pāpimantaṃ paccaggaḷe ṭhitaṃ; disvāna māraṃ pāpimantaṃ etadavoca– ‘etthāpi kho tāhaṃ, pāpima, passāmi; mā tvaṃ maññittho “na maṃ passatī”ti. Eso tvaṃ, pāpima, paccaggaḷe ṭhito. Bhūtapubbāhaṃ, pāpima, dūsī nāma māro ahosiṃ, tassa me kāḷī nāma bhaginī. Tassā tvaṃ putto. So me tvaṃ bhāgineyyo ahosi. Tena kho pana, pāpima, samayena kakusandho bhagavā arahaṃ sammāsambuddho loke uppanno hoti. Kakusandhassa kho pana, pāpima, bhagavato arahato sammāsambuddhassa vidhurasañjīvaṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ. Yāvatā kho pana, pāpima, kakusandhassa bhagavato arahato sammāsambuddhassa sāvakā. Tesu na ca koci āyasmatā vidhurena samasamo hoti yadidaṃ dhammadesanāya. Iminā kho evaṃ, pāpima, pariyāyena āyasmato vidhurassa vidhuroteva samaññā udapādi.
     “Āyasmā pana, pāpima, sañjīvo araññagatopi rukkhamūlagatopi suññāgāragatopi appakasireneva saññāvedayitanirodhaṃ samāpajjati. Bhūtapubbaṃ, pāpima, āyasmā sañjīvo aññatarasmiṃ rukkhamūle saññāvedayitanirodhaṃ samāpanno nisinno hoti. Addasaṃsu kho, pāpima, gopālakā pasupālakā kassakā pathāvino āyasmantaṃ sañjīvaṃ aññatarasmiṃ rukkhamūle saññāvedayitanirodhaṃ samāpannaṃ nisinnaṃ; disvāna tesaṃ etadahosi– ‘acchariyaṃ vata, bho, abbhutaṃ vata, bho! Ayaṃ samaṇo nisinnakova kālaṅkato! Handa naṃ dahāmā’ti. Atha kho te, pāpima, gopālakā pasupālakā kassakā pathāvino tiṇañca kaṭṭhañca gomayañca saṃkaḍḍhitvā āyasmato sañjīvassa kāye upacinitvā aggiṃ datvā pakkamiṃsu. Atha kho, pāpima, āyasmā sañjīvo tassā rattiyā accayena tāya samāpattiyā vuṭṭhahitvā cīvarāni papphoṭetvā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya gāmaṃ piṇḍāya pāvisi. Addasaṃsu kho te, pāpima, gopālakā pasupālakā kassakā pathāvino āyasmantaṃ sañjīvaṃ piṇḍāya carantaṃ; disvāna nesaṃ etadahosi– ‘acchariyaṃ vata, bho, abbhutaṃ vata, bho! Ayaṃ samaṇo nisinnakova kālaṅkato, svāyaṃ paṭisañjīvito’ti Iminā kho evaṃ, pāpima, pariyāyena āyasmato sañjīvassa sañjīvoteva samaññā udapādi.
     508. “Atha kho, pāpima, dūsissa mārassa etadahosi– ‘imesaṃ kho ahaṃ bhikkhūnaṃ sīlavantānaṃ kalyāṇadhammānaṃ neva jānāmi āgatiṃ vā gatiṃ vā. Yaṃnūnāhaṃ brāhmaṇagahapatike anvāviseyyaṃ etha, tumhe bhikkhū sīlavante kalyāṇadhamme akkosatha paribhāsatha rosetha vihesetha. Appeva nāma tumhehi akkosiyamānānaṃ paribhāsiyamānānaṃ rosiyamānānaṃ vihesiyamānānaṃ siyā cittassa aññathattaṃ, yathā taṃ dūsī māro labhetha otāran’ti. Atha kho te, pāpima, dūsī māro brāhmaṇagahapatike anvāvisi– ‘etha, tumhe bhikkhū sīlavante kalyāṇadhamme akkosatha paribhāsatha rosetha vihesetha. Appeva nāma tumhehi akkosiyamānānaṃ paribhāsiyamānānaṃ rosiyamānānaṃ vihesiyamānānaṃ siyā cittassa aññathattaṃ, yathā taṃ dūsī māro labhetha otāran’ti.
     “Atha kho te, pāpima, brāhmaṇagahapatikā anvāvisiṭṭhā dūsinā mārena bhikkhū sīlavante kalyāṇadhamme akkosanti paribhāsanti rosenti vihesenti– ‘ime pana muṇḍakā samaṇakā ibbhā kiṇhā bandhupādāpaccā “jhāyinosmā jhāyinosmā”ti pattakkhandhā adhomukhā madhurakajātā jhāyanti pajjhāyanti nijjhāyanti apajjhāyanti. Seyyathāpi nāma ulūko rukkhasākhāyaṃ mūsikaṃ maggayamāno jhāyati pajjhāyati nijjhāyati apajjhāyati; evamevime muṇḍakā samaṇakā ibbhā kiṇhā bandhupādāpaccā “jhāyinosmā jhāyinosmā”ti pattakkhandhā adhomukhā madhurakajātā jhāyanti pajjhāyanti nijjhāyanti apajjhāyanti. Seyyathāpi nāma kotthu nadītīre macche maggayamāno jhāyati pajjhāyati nijjhāyati apajjhāyati; evamevime muṇḍakā samaṇakā ibbhā kiṇhā bandhupādāpaccā “jhāyinosmā jhāyinosmā”ti pattakkhandhā adhomukhā madhurakajātā jhāyanti pajjhāyanti nijjhāyanti apajjhāyanti. Seyyathāpi nāma biḷāro sandhisa malasaṅkaṭīre mūsikaṃ maggayamāno jhāyati pajjhāyati nijjhāyati apajjhāyati; evamevime muṇḍakā samaṇakā ibbhā kiṇhā bandhupādāpaccā “jhāyinosmā jhāyinosmā”ti pattakkhandhā adhomukhā madhurakajātā jhāyanti pajjhāyanti nijjhāyanti apajjhāyanti. Seyyathāpi nāma gadrabho vahacchinno sandhisamalasaṅkaṭīre jhāyati pajjhāyati nijjhāyati apajjhāyati, evamevime muṇḍakā samaṇakā ibbhā kiṇhā bandhupādāpaccā “jhāyinosmā jhāyinosmā”ti pattakkhandhā adhomukhā madhurakajātā jhāyanti pajjhāyanti nijjhāyanti apajjhāyantī”ti.
     “Ye kho pana, pāpima, tena samayena manussā kālaṅkaronti yebhuyyena kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti.
     509. “Atha kho, pāpima, kakusandho bhagavā arahaṃ sammāsambuddho bhikkhū āmantesi– ‘anvāviṭṭhā kho, bhikkhave, brāhmaṇagahapatikā dūsinā mārena– etha, tumhe bhikkhū sīlavante kalyāṇadhamme akkosatha paribhāsatha rosetha vihesetha, appeva nāma tumhehi akkosiyamānānaṃ paribhāsiyamānānaṃ rosiyamānānaṃ vihesiyamānānaṃ siyā cittassa aññathattaṃ, yathā taṃ dūsī māro labhetha otāran’ti. Etha, tumhe, bhikkhave, mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharatha, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharatha. Karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharatha, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvant aṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharathā’ti.
     “Atha kho te, pāpima, bhikkhū kakusandhena bhagavatā arahatā sammāsambuddhena evaṃ ovadiyamānā evaṃ anusāsiyamānā araññagatāpi rukkhamūlagatāpi suññāgāragatāpi mettāsahagatena cetasā ekaṃ disaṃ pharitvā vihariṃsu, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā vihariṃsu. Karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā vihariṃsu, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā vihariṃsu
     510. “Atha kho, pāpima, dūsissa mārassa etadahosi– ‘evampi kho ahaṃ karonto imesaṃ bhikkhūnaṃ sīlavantānaṃ kalyāṇadhammānaṃ neva jānāmi āgatiṃ vā gatiṃ vā, yaṃnūnāhaṃ brāhmaṇagahapatike anvāviseyyaṃ– etha, tumhe bhikkhū sīlavante kalyāṇadhamme sakkarotha garuṃ karotha mānetha pūjetha appeva nāma tumhehi sakkariyamānānaṃ garukariyamānānaṃ māniyamānānaṃ pūjiyamānānaṃ siyā cittassa aññathattaṃ, yathā taṃ dūsī māro labhetha otāran’ti Atha kho te, pāpima, dūsī māro brāhmaṇagahapatike anvāvisi– ‘etha, tumhe bhikkhū sīlavante kalyāṇadhamme sakkarotha garuṃ karotha mānetha pūjetha, appeva nāma tumhehi sakkariyamānānaṃ garukariyamānānaṃ māniyamānānaṃ pūjiyamānānaṃ siyā cittassa aññathattaṃ, yathā taṃ dūsī māro labhetha otāran’ti. Atha kho te, pāpima, brāhmaṇagahapatikā anvāviṭṭhā dūsinā mārena bhikkhū sīlavante kalyāṇadhamme sakkaronti garuṃ ka ronti mānenti pūjenti.
     “Ye kho pana, pāpima, tena samayena manussā kālaṅkaronti yebhuyyena kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti.
     511. “Atha kho, pāpima, kakusandho bhagavā arahaṃ sammāsambuddho bhikkhū āmantesi– ‘anvāviṭṭhā kho, bhikkhave, brāhmaṇagahapatikā dūsinā mārena– etha, tumhe bhikkhū sīlavante kalyāṇadhamme sakkarotha garuṃ karotha mānetha pūjetha, appeva nāma tumhehi sakkariyamānānaṃ garukariyamānānaṃ māniyamānānaṃ pūjiyamānānaṃ siyā cittassa aññathattaṃ, yathā taṃ dūsī māro labhetha otāranti. Etha, tumhe, bhikkhave, asubhānupassino kāye viharatha, āhāre paṭikūlasaññino, sabbaloke anabhiratisaññino, sabbasaṅkhāresu aniccānupassino’ti.
     “Atha kho te, pāpima, bhikkhū kakusandhena bhagavatā arahatā sammāsambuddhena evaṃ ovadiyamānā evaṃ anusāsiyamānā araññagatāpi rukkhamūlagatāpi suññāgāragatāpi asubhānupassino kāye vihariṃsu, āhāre paṭikūlasaññino, sabbaloke anabhiratisaññino, sabbasaṅkhāresu aniccānupassino.
     512. “Atha kho, pāpima, kakusandho bhagavā arahaṃ sammāsambuddho pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya āyasmatā vidhurena pacchāsamaṇena gāmaṃ piṇḍāya pāvisi. Atha kho, pāpima, dūsī māro aññataraṃ kumārakaṃ anvāvisitvā sakkharaṃ gahetvā āyasmato vidhurassa sīse pahāramadāsi; sīsaṃ vobhindi. Atha kho, pāpima, āyasmā vidhuro bhinnena sīsena lohitena gaḷantena kakusandhaṃyeva bhagavantaṃ arahantaṃ sammāsambuddhaṃ piṭṭhito piṭṭhito anubandhi. Atha kho pāpima, kakusandho bhagavā arahaṃ sammāsambuddho nāgāpalokitaṃ apalokesi ‘na vāyaṃ dūsī māro mattamaññāsī’ti. Sahāpalokanāya ca pana, pāpima, dūsī māro tamhā ca ṭhānā cavi mahānirayañca upapajji.
     “Tassa kho pana, pāpima, mahānirayassa tayo nāmadheyyā honti– chaphassāyataniko itipi, saṅkusamāhato itipi, paccattavedaniyo itipi. Atha kho maṃ, pāpima, nirayapālā upasaṅkamitvā etadavocuṃ– yadā kho te, mārisa, saṅkunā saṅku hadaye samāgaccheyya. Atha naṃ tvaṃ jāneyyāsi– ‘vassasahassaṃ me niraye paccamānassā’ti. So kho ahaṃ, pāpima, bahūni vassāni bahūni vassasatāni bahūni vassasahassāni tasmiṃ mahāniraye apacciṃ. Dasavassasahassāni tasseva mahānirayassa ussade apacciṃ vuṭṭhānimaṃ nāma vedanaṃ vediyamāno. Tassa mayhaṃ, pāpima, evarūpo kāyo hoti, seyyathāpi manussassa. Evarūpaṃ sīsaṃ hoti, seyyathāpi macchassa.
     513. “Kīdiso nirayo āsi, yattha dūsī apaccatha;
     Vidhuraṃ sāvakamāsajja, kakusandhañca brāhmaṇaṃ.
     “Sataṃ āsi ayosaṅkū, sabbe paccattavedanā;
     Īdiso nirayo āsi, yattha dūsī apaccatha.
     Vidhuraṃ sāvakamāsajja, kakusandhañca brāhmaṇaṃ.
     “Yo etamabhijānāti, bhikkhu buddhassa sāvako;
     Tādisaṃ bhikkhumāsajja, kaṇha dukkhaṃ nigacchasi.
     “Majjhe sarassa tiṭṭhanti, vimānā kappaṭṭhāyino;
     Veḷuriyavaṇṇā rucirā, accimanto pabhassarā.
     Accharā tattha naccanti, puthu nānattavaṇṇiyo.
     “Yo etamabhijānāti, bhikkhu buddhassa sāvako.
     Tādisaṃ bhikkhumāsajja, kaṇha dukkhaṃ nigacchasi.
     “Yo ve buddhena codito, bhikkhu saṅghassa pekkhato;
     Migāramātupāsādaṃ, pādaṅguṭṭhena kampayi.
     “Yo etamabhijānāti, bhikkhu buddhassa sāvako;
     Tādisaṃ bhikkhumāsajja, kaṇha dukkhaṃ nigacchasi.
     “Yo vejayantaṃ pāsādaṃ, pādaṅguṭṭhena kampayi;
     Iddhibalenupatthaddho, saṃvejesi ca devatā.
     “Yo etamabhijānāti, bhikkhu buddhassa sāvako;
     Tādisaṃ bhikkhumāsajja, kaṇha dukkhaṃ nigacchasi.
     “Yo vejayantapāsāde, sakkaṃ so paripucchati;
     Api vāsava jānāsi, taṇhākkhayavimuttiyo.
     Tassa sakko viyākāsi, pañhaṃ puṭṭho yathātathaṃ.
     “Yo etamabhijānāti, bhikkhu buddhassa sāvako;
     Tādisaṃ bhikkhumāsajja, kaṇha dukkhaṃ nigacchasi.
     “Yo brahmaṃ paripucchati, sudhammāyābhito sabhaṃ;
     Ajjāpi tyāvuso diṭṭhi, yā te diṭṭhi pure ahu.
     Passasi vītivattantaṃ, brahmaloke pabhassaraṃ.
     “Tassa brahmā viyākāsi, anupubbaṃ yathātathaṃ;
     Na me mārisa sā diṭṭhi, yā me diṭṭhi pure ahu.
     “Passāmi vītivattantaṃ, brahmaloke pabhassaraṃ;
     Sohaṃ ajja kathaṃ vajjaṃ, ahaṃ niccomhi sassato.
     “Yo etamabhijānāti, bhikkhu buddhassa sāvako;
     Tādisaṃ bhikkhumāsajja, kaṇha dukkhaṃ nigacchasi.
     “Yo mahāmeruno kūṭaṃ, vimokkhena aphassayi;
     Vanaṃ pubbavidehānaṃ, ye ca bhūmisayā narā.
     “Yo etamabhijānāti, bhikkhu buddhassa sāvako;
     Tādisaṃ bhikkhumāsajja, kaṇha dukkhaṃ nigacchasi.
     “Na ve aggi cetayati, ‘ahaṃ bālaṃ ḍahāmī’ti;
     Bālo ca jalitaṃ aggiṃ, āsajja naṃ sa ḍayhati.
     “Evameva tuvaṃ māra, āsajja naṃ tathāgataṃ;
     Sayaṃ ḍahissasi attānaṃ, bālo aggiṃva saṃphusaṃ.
     “Apuññaṃ pasavī māro, āsajja naṃ tathāgataṃ;
     Kinnu maññasi pāpima, na me pāpaṃ vipaccati.
     “Karoto cīyati pāpaṃ, cirarattāya antaka;
     Māra nibbinda buddhamhā, āsaṃ mākāsi bhikkhusu.
     “Iti māraṃ atajjesi, bhikkhu bhesakaḷāvane;
     Tato so dummano yakkho, natatthevantaradhāyathā”ti.
     Māratajjanīyasuttaṃ niṭṭhitaṃ dasamaṃ.
     Cūḷayamakavaggo niṭṭhito pañcamo.
     Tassuddānaṃ
     Sāleyya verañjaduve ca tuṭṭhi, cūḷamahādhammasamādānañca;
     Vīmaṃsakā kosambi ca brāhmaṇo, dūsī ca māro dasamo ca vaggo.
     Sāleyyavaggo niṭṭhito pañcamo.
     Idaṃ vaggānamuddānaṃ–
     Mūlapariyāyo ceva, sīhanādo ca uttamo;
     Kakaco ceva gosiṅgo, sāleyyo ca ime pañca.
     Mūlapaṇṇāsakaṃ samattaṃ.


中阿含132经

MN.82/(2) Raṭṭhapālasuttaṃ
     293. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kurūsu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ yena thullakoṭṭhikaṃ nāma kurūnaṃ nigamo tadavasari. Assosuṃ kho thullakoṭṭhikā brāhmaṇagahapatikā– “samaṇo khalu, bho, gotamo sakyaputto sakyakulā pabbajito kurūsu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ thullakoṭṭhikaṃ anuppatto. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī”ti. Atha kho thullakoṭṭhikā brāhmaṇagahapatikā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā appekacce bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu; appekacce bhagavatā saddhiṃ sammodiṃsu, sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu; appekacce yena bhagavā tenañjaliṃ paṇāmetvā ekamantaṃ nisīdiṃsu; appekacce bhagavato santike nāmagottaṃ sāvetvā ekamantaṃ nisīdiṃsu; appekacce tuṇhībhūtā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho thullakoṭṭhike brāhmaṇagahapatike bhagavā dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi.
     294. Tena kho pana samayena raṭṭhapālo nāma kulaputto tasmiṃyeva thullakoṭṭhike aggakulassa utto tissaṃ parisāyaṃ nisinno hoti. Atha kho raṭṭhapālassa kulaputtassa etadahosi– “yathā yathā khvāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi , nayidaṃ sukaraṃ agāraṃ ajjhāvasatā ekantaparipuṇṇaṃ ekantaparisuddhaṃ saṅkhalikhitaṃ brahmacariyaṃ carituṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan”ti. Atha kho thullakoṭṭhikā brāhmaṇagahapatikā bhagavatā dhammiyā kathāya sandassitā samādapitā samuttejitā sampahaṃsitā bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkamiṃsu. Atha kho raṭṭhapālo kulaputto acirapakkantesu thullakoṭṭhikesu brāhmaṇagahapatikesu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho ra� �ṭhapālo kulaputto bhagavantaṃ etadavoca– “yathā yathāhaṃ, bhante, bhagavatā dhammaṃ desitaṃ ājānāmi, nayidaṃ sukaraṃ agāraṃ ajjhāvasatā ekantaparipuṇṇaṃ ekantaparisuddhaṃ saṅkhalikhitaṃ brahmacariyaṃ carituṃ. Icchāmahaṃ, bhante, kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajituṃ. Labheyyāhaṃ, bhante, bhagavato santike pabbajjaṃ, labheyyaṃ upasampadaṃ. Pabbājetu maṃ bhagavā”ti. “Anuññātosi pana tvaṃ, raṭṭhapāla, mātāpitūhi agārasmā anagāriyaṃ pabbajjāyā”ti? “Na khohaṃ, bhante, anuññāto mātāpitūhi agārasmā anagāriyaṃ pabbajjāyā”ti. “Na kho, raṭṭhapāla, tathāgatā ananuññātaṃ mātāpitūhi puttaṃ pabbājentī”ti. “Svāhaṃ, bhante, tathā karissāmi yathā maṃ mātāpitaro anujānissanti agārasmā anagāriyaṃ pabbajjāyā”ti.
     295. Atha kho raṭṭhapālo kulaputto uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā yena mātāpitaro tenupasaṅkami; upasaṅkamitvā mātāpitaro etadavoca– “ammatātā, yathā yathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi, nayidaṃ sukaraṃ agāraṃ ajjhāvasatā ekantaparipuṇṇaṃ ekantaparisuddhaṃ saṅkhalikhitaṃ brahmacariyaṃ carituṃ. Icchāmahaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajituṃ. Anujānātha maṃ agārasmā anagāriyaṃ pabbajjāyā”ti. Evaṃ vutte, raṭṭhapālassa kulaputtassa mātāpitaro raṭṭhapālaṃ kulaputtaṃ etadavocuṃ– “tvaṃ khosi, tāta raṭṭhapāla, amhākaṃ ekaputtako piyo manāpo sukhedhito sukhaparibhato. Na tvaṃ, tāta raṭṭhapāla kassaci dukkhassa jānāsi. Maraṇenapi te mayaṃ akāmakā vinā bhavissāma. Kiṃ pana mayaṃ taṃ jīvantaṃ anujānissāma agārasmā anagāriyaṃ pabbajjāyā”ti? Dutiyampi kho raṭ� ��hapālo kulaputto …pe… tatiyampi kho raṭṭhapālo kulaputto mātāpitaro etadavoca– “ammatātā, yathā yathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi, nayidaṃ sukaraṃ agāraṃ ajjhāvasatā ekantaparipuṇṇaṃ ekantaparisuddhaṃ saṅkhalikhitaṃ brahmacariyaṃ carituṃ. Icchāmahaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajituṃ. Anujānātha maṃ agārasmā anagāriyaṃ pabbajjāyā”ti. Tatiyampi kho raṭṭhapālassa kulaputtassa mātāpitaro raṭṭhapālaṃ kulaputtaṃ etadavocuṃ– “tvaṃ khosi, tāta raṭṭhapāla, amhākaṃ ekaputtako piyo manāpo sukhedhito sukhaparibhato. Na tvaṃ, tāta raṭṭhapāla, kassaci dukkhassa jānāsi. Maraṇenapi te mayaṃ akāmakā vinā bhavissāma. Kiṃ pana mayaṃ taṃ jīvantaṃ anujānissāma agārasmā anagāriyaṃ pabbajjāyā”ti?
     296. Atha kho raṭṭhapālo kulaputto– “na maṃ mātāpitaro anujānanti agārasmā anagāriyaṃ pabbajjāyā”ti tattheva anantarahitāya bhūmiyā nipajji– “idheva me maraṇaṃ bhavissati pabbajjā vā”ti. Atha kho raṭṭhapālo kulaputto ekampi bhattaṃ na bhuñji, dvepi bhattāni na bhuñji, tīṇipi bhattāni na bhuñji, cattāripi bhattāni na bhuñji, pañcapi bhattāni na bhuñji, chapi bhattāni na bhuñji, sattapi bhattāni na bhuñji. Atha kho raṭṭhapālassa kulaputtassa mātāpitaro raṭṭhapālaṃ kulaputtaṃ etadavocuṃ– “tvaṃ khosi, tāta raṭṭhapāla, amhākaṃ ekaputtako piyo manāpo sukhedhito sukhaparibhato. Na tvaṃ, tāta raṭṭhapāla, kassaci, dukkhassa jānāsi. Maraṇenapi te mayaṃ akāmakā vinā bhavissāma. Kiṃ pana mayaṃ taṃ jīvantaṃ anujānissāma agārasmā anagāriyaṃ pabbajjāya. Uṭṭhehi, tāta raṭṭhapāla, bhuñja ca piva ca paricārehi ca; bhuñjanto pivanto paricārento kāme paribhuñjanto puññā ni karonto abhiramassu. Na taṃ mayaṃ anujānāma agārasmā anagāriyaṃ pabbajjāya. Maraṇenapi te mayaṃ akāmakā vinā bhavissāma. Kiṃ pana mayaṃ taṃ jīvantaṃ anujānissāma agārasmā anagāriyaṃ pabbajjāyā”ti? Evaṃ vutte, raṭṭhapālo kulaputto tuṇhī ahosi. Dutiyampi kho raṭṭhapālassa kulaputtassa mātāpitaro raṭṭhapālaṃ kulaputtaṃ etadavocuṃ …pe… dutiyampi kho raṭṭhapālo kulaputto tuṇhī ahosi. Tatiyampi kho raṭṭhapālassa kulaputtassa mātāpitaro raṭṭhapālaṃ kulaputtaṃ etadavocuṃ– “tvaṃ khosi, tāta raṭṭhapāla, amhākaṃ ekaputtako piyo manāpo sukhedhito sukhaparibhato. Na tvaṃ, tāta raṭṭhapāla, kassaci dukkhassa jānāsi. Maraṇenapi te mayaṃ akāmakā vinā bhavissāma, kiṃ pana mayaṃ taṃ jīvantaṃ anujānissāma agārasmā anagāriyaṃ pabbajjāya. Uṭṭhehi, tāta raṭṭhapāla, bhuñja ca piva ca paricārehi ca; bhuñjanto pivanto paricārento kāme paribhuñjanto puññāni karonto ab hiramassu. Na taṃ mayaṃ anujānāma agārasmā anagāriyaṃ pabbajjāya. Maraṇenapi te mayaṃ akāmakā vinā bhavissāma Kiṃ pana mayaṃ taṃ jīvantaṃ anujānissāma agārasmā anagāriyaṃ pabbajjāyā”ti? Tatiyampi kho raṭṭhapālo kulaputto tuṇhī ahosi.
     297. Atha kho raṭṭhapālassa kulaputtassa sahāyakā yena raṭṭhapālo kulaputto tenupasaṅkamiṃsu; upasaṅkamitvā raṭṭhapālaṃ kulaputtaṃ etadavocuṃ– “tvaṃ khosi, samma raṭṭhapāla, mātāpitūnaṃ ekaputtako piyo manāpo sukhedhito sukhaparibhato. Na tvaṃ, samma raṭṭhapāla, kassaci dukkhassa jānāsi. Maraṇenapi te mātāpitaro akāmakā vinā bhavissanti. Kiṃ pana te taṃ jīvantaṃ anujānissanti agārasmā anagāriyaṃ pabbajjāya. Uṭṭhehi, samma raṭṭhapāla, bhuñja ca piva ca paricārehi ca; bhuñjanto pivanto paricārento kāme paribhuñjanto puññāni karonto abhiramassu. Na taṃ mātāpitaro anujānissanti agārasmā anagāriyaṃ pabbajjāya. Maraṇenapi te mātāpitaro akāmakā vinā bhavissanti. Kiṃ pana te taṃ jīvantaṃ anujānissanti agārasmā anagāriyaṃ pabbajjāyā”ti? Evaṃ vutte, raṭṭhapālo kulaputto tuṇhī ahosi. Dutiyampi kho… tatiyampi kho raṭṭhapālassa kulaputtassa sahāyakā raṭṭhapāla ṃ kulaputtaṃ etadavocuṃ– “tvaṃ khosi, samma raṭṭhapāla, mātāpitūnaṃ ekaputtako piyo manāpo sukhedhito sukhaparibhato, na tvaṃ, samma raṭṭhapāla, kassaci dukkhassa jānāsi, maraṇenapi te mātāpitaro akāmakā vinā bhavissanti. Kiṃ pana te taṃ jīvantaṃ anujānissanti agārasmā anagāriyaṃ pabbajjāya? Uṭṭhehi, samma raṭṭhapāla, bhuñja ca piva ca paricārehi ca, bhuñjanto pivanto paricārento kāme paribhuñjanto puññāni karonto abhiramassu. Na taṃ mātāpitaro anujānissanti agārasmā anagāriyaṃ pabbajjāya, maraṇenapi te mātāpitaro akāmakā vinā bhavissanti. Kiṃ pana te taṃ jīvantaṃ anujānissanti agārasmā anagāriyaṃ pabbajjāyā”ti? Tatiyampi kho raṭṭhapālo kulaputto tuṇhī ahosi.
     298. Atha kho raṭṭhapālassa kulaputtassa sahāyakā yena raṭṭhapālassa kulaputtassa mātāpitaro tenupasaṅkamiṃsu; upasaṅkamitvā raṭṭhapālassa kulaputtassa mātāpitaro etadavocuṃ– “ammatātā, eso raṭṭhapālo kulaputto tattheva anantarahitāya bhūmiyā nipanno– ‘idheva me maraṇaṃ bhavissati pabbajjā vā’ti. Sace tumhe raṭṭhapālaṃ kulaputtaṃ nānujānissatha agārasmā anagāriyaṃ pabbajjāya, tattheva maraṇaṃ āgamissati. Sace pana tumhe raṭṭhapālaṃ kulaputtaṃ anujānissatha agārasmā anagāriyaṃ pabbajjāya, pabbajitampi naṃ dakkhissatha. Sace raṭṭhapālo kulaputto nābhiramissati agārasmā anagāriyaṃ pabbajjāya, kā tassa aññā gati bhavissati? Idheva paccāgamissati. Anujānātha raṭṭhapālaṃ kulaputtaṃ agārasmā anagāriyaṃ pabbajjāyā”ti. “Anujānāma, tātā, raṭṭhapālaṃ kulaputtaṃ agārasmā anagāriyaṃ pabbajjāya. Pabbajitena ca pana mātāpitaro uddassetabbā”ti. Atha kho ra� �ṭhapālassa kulaputtassa sahāyakā yena raṭṭhapālo kulaputto tenupasaṅkamiṃsu; upasaṅkamitvā raṭṭhapālaṃ kulaputtaṃ etadavocuṃ– “uṭṭhehi, samma raṭṭhapāla, anuññātosi mātāpitūhi agārasmā anagāriyaṃ pabbajjāya. Pabbajitena ca pana te mātāpitaro uddassetabbā”ti.
     299. Atha kho raṭṭhapālo kulaputto uṭṭhahitvā balaṃ gāhetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho raṭṭhapālo kulaputto bhagavantaṃ etadavoca– “anuññāto ahaṃ, bhante, mātāpitūhi agārasmā anagāriyaṃ pabbajjāya. Pabbājetu maṃ bhagavā”ti. Alattha kho raṭṭhapālo kulaputto bhagavato santike pabbajjaṃ, alattha upasampadaṃ. Atha kho bhagavā acirūpasampanne āyasmante raṭṭhapāle aḍḍhamāsūpasampanne thullakoṭṭhike yathābhirantaṃ viharitvā yena sāvatthi tena cārikaṃ pakkāmi. Anupubbena cārikaṃ caramāno yena sāvatthi tadavasari. Tatra sudaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmā raṭṭhapālo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti abbhaññāsi. Aññataro kho panāyasmā raṭṭhapālo arahataṃ ahosi.
     Atha kho āyasmā raṭṭhapālo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā raṭṭhapālo bhagavantaṃ etadavoca– “icchāmahaṃ, bhante, mātāpitaro uddassetuṃ, sace maṃ bhagavā anujānātī”ti. Atha kho bhagavā āyasmato raṭṭhapālassa cetasā ceto paricca manasākāsi. Yathā bhagavā aññāsi “abhabbo kho raṭṭhapālo kulaputto sikkhaṃ paccakkhāya hīnāyāvattitun”ti, atha kho bhagavā āyasmantaṃ raṭṭhapālaṃ etadavoca– “yassadāni tvaṃ, raṭṭhapāla, kālaṃ maññasī”ti. Atha kho āyasmā raṭṭhapālo uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā senāsanaṃ saṃsāmetvā pattacīvaramādāya yena thullakoṭṭhikaṃ tena cārikaṃ pakkāmi. Anupubbena cārikaṃ caramāno yena thullakoṭṭhiko tadavasari. Tatra sudaṃ āyasmā raṭṭhapālo thullakoṭṭhike viharati rañño korabyassa migacīre. Atha kho āyasmā raṭṭhapālo pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya thullakoṭṭhikaṃ piṇḍāya pāvisi. Thullakoṭṭhike sapadānaṃ piṇḍāya caramāno yena sakapitu nivesanaṃ tenupasaṅkami. Tena kho pana samayena āyasmato raṭṭhapālassa pitā majjhimāya dvārasālāya ullikhāpeti. Addasā kho āyasmato raṭṭhapālassa pitā āyasmantaṃ raṭṭhapālaṃ dūratova āgacchantaṃ. Disvāna etadavoca– “imehi muṇḍakehi samaṇakehi amhākaṃ ekaputtako piyo manāpo pabbājito”ti Atha kho āyasmā raṭṭhapālo sakapitu nivesane neva dānaṃ alattha na paccakkhānaṃ; aññadatthu akkosameva alattha. Tena kho pana samayena āyasmato raṭṭhapālassa ñātidāsī ābhidosikaṃ kummāsaṃ chaḍḍetukāmā hoti. Atha kho āyasmā raṭṭhapālo taṃ ñātidāsiṃ etadavoca– “sacetaṃ, bhagini, chaḍḍanīyadhammaṃ, idha me patte ākirā”ti. Atha kho āyasmato raṭṭhapālassa ñātidāsī taṃ ābhidosikaṃ kummāsaṃ āyasmato raṭṭhapālas sa patte ākirantī hatthānañca pādānañca sarassa ca nimittaṃ aggahesi.
     300. Atha kho āyasmato raṭṭhapālassa ñātidāsī yenāyasmato raṭṭhapālassa mātā tenupasaṅkami; upasaṅkamitvā āyasmato raṭṭhapālassa mātaraṃ etadavoca– “yaggheyye, jāneyyāsi– ‘ayyaputto raṭṭhapālo anuppatto’”ti. “Sace, je, saccaṃ bhaṇasi, adāsiṃ taṃ karomī”ti. Atha kho āyasmato raṭṭhapālassa mātā yenāyasmato raṭṭhapālassa pitā tenupasaṅkami; upasaṅkamitvā āyasmato raṭṭhapālassa pitaraṃ etadavoca– “yagghe, gahapati, jāneyyāsi– ‘raṭṭhapālo kira kulaputto anuppatto’”ti? Tena kho pana samayena āyasmā raṭṭhapālo taṃ ābhidosikaṃ kummāsaṃ aññataraṃ kuṭṭamūlaṃ nissāya paribhuñjati. Atha kho āyasmato raṭṭhapālassa pitā yenāyasmā raṭṭhapālo tenupasaṅkami; upasaṅkamitvā āyasmantaṃ raṭṭhapālaṃ etadavoca– “atthi nāma, tāta raṭṭhapāla, ābhidosikaṃ kummāsaṃ paribhuñjissasi? Nanu, tāta raṭṭhapāla, sakaṃ gehaṃ gantabban”ti? “Kuto no, gahapati, amhākaṃ gehaṃ agārasmā anagāriyaṃ pabbajitānaṃ? Anagārā mayaṃ, gahapati. Agamamha kho te, gahapati, gehaṃ, tattha neva dānaṃ alatthamha na paccakkhānaṃ; aññadatthu akkosameva alatthamhā”ti. “Ehi, tāta raṭṭhapāla, gharaṃ gamissāmā”ti. “Alaṃ, gahapati, kataṃ me ajja bhattakiccaṃ”. “Tena hi, tāta raṭṭhapāla, adhivāsehi svātanāya bhattan”ti. Adhivāsesi kho āyasmā raṭṭhapālo tuṇhībhāvena. Atha kho āyasmato raṭṭhapālassa pitā āyasmato raṭṭhapālassa adhivāsanaṃ viditvā yena sakaṃ nivesanaṃ tenupasaṅkami; upasaṅkamitvā mahantaṃ hiraññasuvaṇṇassa puñjaṃ kārāpetvā kilañjehi paṭicchādetvā āyasmato raṭṭhapālassa purāṇadutiyikā āmantesi– “etha tumhe, vadhuyo, yena alaṅkārena alaṅkatā pubbe raṭṭhapālassa kulaputtassa piyā hotha manāpā tena alaṅkārena alaṅkarothā”ti.
     301. Atha kho āyasmato raṭṭhapālassa pitā tassā rattiyā accayena sake nivesane paṇītaṃ khādanīyaṃ bhojanīyaṃ paṭiyādāpetvā āyasmato raṭṭhapālassa kālaṃ ārocesi– “kālo, tāta raṭṭhapāla, niṭṭhitaṃ bhattan”ti. Atha kho āyasmā raṭṭhapālo pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena sakapitu nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho āyasmato raṭṭhapālassa pitā taṃ hiraññasuvaṇṇassa puñjaṃ vivarāpetvā āyasmantaṃ raṭṭhapālaṃ etadavoca– “idaṃ te, tāta raṭṭhapāla, mātu mattikaṃ dhanaṃ, aññaṃ pettikaṃ, aññaṃ pitāmahaṃ. Sakkā, tāta raṭṭhapāla, bhoge ca bhuñjituṃ puññāni ca kātuṃ. Ehi tvaṃ, tāta raṭṭhapāla hīnāyāvattitvā bhoge ca bhuñjassu puññāni ca karohī”ti. “Sace me tvaṃ, gahapati, vacanaṃ kareyyāsi, imaṃ hiraññasuvaṇṇassa puñjaṃ sakaṭe āropetvā nibbāhāpetvā majjhegaṅgāya nadiyā sote opilāpeyyāsi. Taṃ kissa hetu? Ye uppajjissanti hi te, gahapati, tatonidānaṃ sokaparidevadukkha-domanassupāyāsā”ti. Atha kho āyasmato raṭṭhapālassa purāṇadutiyikā paccekaṃ pādesu gahetvā āyasmantaṃ raṭṭhapālaṃ etadavocuṃ– “kīdisā nāma tā, ayyaputta, accharāyo yāsaṃ tvaṃ hetu brahmacariyaṃ carasī”ti? “Na kho mayaṃ, bhaginī, accharānaṃ hetu brahmacariyaṃ carāmā”ti. “Bhaginivādena no ayyaputto raṭṭhapālo samudācaratī”ti tā tattheva mucchitā papatiṃsu. Atha kho āyasmā raṭṭhapālo pitaraṃ etadavoca– “sace, gahapati, bhojanaṃ dātabbaṃ, detha; mā no viheṭhethā”ti. “Bhuñja, tāta raṭṭhapāla, niṭṭhitaṃ bhattan”ti. Atha kho āyasmato raṭṭhapālassa pitā āyasmantaṃ raṭṭhapālaṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi.
     302. Atha kho āyasmā raṭṭhapālo bhuttāvī onītapattapāṇī ṭhitakova imā gāthā abhāsi–
     “Passa cittīkataṃ bimbaṃ, arukāyaṃ samussitaṃ;
     Āturaṃ bahusaṅkappaṃ, yassa natthi dhuvaṃ ṭhiti.
     “Passa cittīkataṃ rūpaṃ, maṇinā kuṇḍalena ca;
     Aṭṭhi tacena onaddhaṃ, saha vatthebhi sobhati.
     “Alattakakatā pādā, mukhaṃ cuṇṇakamakkhitaṃ;
     Alaṃ bālassa mohāya, no ca pāragavesino.
     “Aṭṭhāpadakatā kesā, nettā añjanamakkhitā.
     Alaṃ bālassa mohāya, no ca pāragavesino.
     “Añjanīva navā cittā, pūtikāyo alaṅkato;
     Alaṃ bālassa mohāya, no ca pāragavesino.
     “Odahi migavo pāsaṃ, nāsadā vākaraṃ migo;
     Bhutvā nivāpaṃ gacchāma, kandante migabandhake”ti.
     Atha kho āyasmā raṭṭhapālo ṭhitakova imā gāthā bhāsitvā yena rañño korabyassa migacīraṃ tenupasaṅkami; upasaṅkamitvā aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi.
     303. Atha kho rājā korabyo migavaṃ āmantesi– “sodhehi, samma migava, migacīraṃ uyyānabhūmiṃ; gacchāma subhūmiṃ dassanāyā”ti. “Evaṃ, devā”ti kho migavo rañño korabyassa paṭissutvā migacīraṃ sodhento addasa āyasmantaṃ raṭṭhapālaṃ aññatarasmiṃ rukkhamūle divāvihāraṃ nisinnaṃ. Disvāna yena rājā korabyo tenupasaṅkami; upasaṅkamitvā rājānaṃ korabyaṃ etadavoca– “suddhaṃ kho te, deva, migacīraṃ. Atthi cettha raṭṭhapālo nāma kulaputto imasmiṃyeva thullakoṭṭhike aggakulassa putto yassa tvaṃ abhiṇhaṃ kittayamāno ahosi, so aññatarasmiṃ rukkhamūle divāvihāraṃ nisinno”ti. “Tena hi, samma migava, alaṃ dānajja uyyānabhūmiyā. Tameva dāni mayaṃ bhavantaṃ raṭṭhapālaṃ payirupāsissāmā”ti. Atha kho rājā korabyo “yaṃ tattha khādanīyaṃ bhojanīyaṃ paṭiyattaṃ taṃ sabbaṃ vissajjethā”ti vatvā bhadrāni bhadrāni yānāni yojāpetvā bhadraṃ yānaṃ abhiruhitvā b hadrehi bhadrehi yānehi thullakoṭṭhikamhā niyyāsi mahaccarājānubhāvena āyasmantaṃ raṭṭhapālaṃ dassanāya. Yāvatikā yānassa bhūmi yānena gantvā yānā paccorohitvā pattikova ussaṭāya ussaṭāya parisāya yenāyasmā raṭṭhapālo tenupasaṅkami; upasaṅkamitvā āyasmatā raṭṭhapālena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho rājā korabyo āyasmantaṃ raṭṭhapālaṃ etadavoca– “idha bhavaṃ raṭṭhapāla hatthatthare nisīdatū”ti. “Alaṃ, mahārāja, nisīda tvaṃ; nisinno ahaṃ sake āsane”ti. Nisīdi rājā korabyo paññatte āsane. Nisajja kho rājā korabyo āyasmantaṃ raṭṭhapālaṃ etadavoca–
     304. “Cattārimāni, bho raṭṭhapāla, pārijuññāni yehi pārijuññehi samannāgatā idhekacce kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajanti. Katamāni cattāri? Jarāpārijuññaṃ, byādhipārijuññaṃ, bhogapārijuññaṃ, ñātipārijuññaṃ. Katamañca, bho raṭṭhapāla, jarāpārijuññaṃ? Idha, bho raṭṭhapāla ekacco jiṇṇo hoti vuḍḍho mahallako addhagato vayo-anuppatto. So iti paṭisañcikkhati– ‘ahaṃ khomhi etarahi jiṇṇo vuḍḍho mahallako addhagato vayo-anuppatto. Na kho pana mayā sukaraṃ anadhigataṃ vā bhogaṃ adhigantuṃ adhigataṃ vā bhogaṃ phātiṃ kātuṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti. So tena jarāpārijuññena samannāgato kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajati. Idaṃ vuccati, bho raṭṭhapāla, jarāpārijuññaṃ. Bhavaṃ kho p ana raṭṭhapālo etarahi daharo yuvā susukāḷakeso bhadrena yobbanena samannāgato paṭhamena vayasā. Taṃ bhoto raṭṭhapālassa jarāpārijuññaṃ natthi. Kiṃ bhavaṃ raṭṭhapālo ñatvā vā disvā vā sutvā vā agārasmā anagāriyaṃ pabbajito?
     “Katamañca, bho raṭṭhapāla, byādhipārijuññaṃ? Idha, bho raṭṭhapāla, ekacco ābādhiko hoti dukkhito bāḷhagilāno. So iti paṭisañcikkhati ‘ahaṃ khomhi etarahi ābādhiko dukkhito bāḷhagilāno. Na kho pana mayā sukaraṃ anadhigataṃ vā bhogaṃ adhigantuṃ adhigataṃ vā bhogaṃ phātiṃ kātuṃ Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti. So tena byādhipārijuññena samannāgato kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajati. Idaṃ vuccati, bho raṭṭhapāla, byādhipārijuññaṃ. Bhavaṃ kho pana raṭṭhapālo etarahi appābādho appātaṅko samavepākiniyā gahaṇiyā samannāgato nātisītāya nāccuṇhāya. Taṃ bhoto raṭṭhapālassa byādhipārijuññaṃ natthi. Kiṃ bhavaṃ raṭṭhapālo ñatvā vā disvā vā sutvā vā agārasmā anagāriyaṃ pabbajito?
     “Katamañca bho raṭṭhapāla, bhogapārijuññaṃ? Idha, bho raṭṭhapāla, ekacco aḍḍho hoti mahaddhano mahābhogo. Tassa te bhogā anupubbena parikkhayaṃ gacchanti. So iti paṭisañcikkhati– ‘ahaṃ kho pubbe aḍḍho ahosiṃ mahaddhano mahābhogo. Tassa me te bhogā anupubbena parikkhayaṃ gatā. Na kho pana mayā sukaraṃ anadhigataṃ vā bhogaṃ adhigantuṃ adhigataṃ vā bhogaṃ phātiṃ kātuṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti. So tena bhogapārijuññena samannāgato kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajati. Idaṃ vuccati, bho raṭṭhapāla, bhogapārijuññaṃ. Bhavaṃ kho pana raṭṭhapālo imasmiṃyeva thullakoṭṭhike aggakulassa putto. Taṃ bhoto raṭṭhapālassa bhogapārijuññaṃ natthi. Kiṃ bhavaṃ raṭṭhapālo ñatvā vā disvā vā sutvā vā agārasmā anagāriyaṃ pabbajito?
     “Katamañca bho raṭṭhapāla, ñātipārijuññaṃ? Idha, bho raṭṭhapāla, ekaccassa bahū honti mittāmaccā ñātisālohitā. Tassa te ñātakā anupubbena parikkhayaṃ gacchanti. So iti paṭisañcikkhati– ‘mamaṃ kho pubbe bahū ahesuṃ mittāmaccā ñātisālohitā. Tassa me te anupubbena parikkhayaṃ gatā. Na kho pana mayā sukaraṃ anadhigataṃ vā bhogaṃ adhigantuṃ adhigataṃ vā bhogaṃ phātiṃ kātuṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti. So tena ñātipārijuññena samannāgato kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajati. Idaṃ vuccati, bho raṭṭhapāla, ñātipārijuññaṃ. Bhoto kho pana raṭṭhapālassa imasmiṃyeva thullakoṭṭhike bahū mittāmaccā ñātisālohitā. Taṃ bhoto raṭṭhapālassa ñātipārijuññaṃ natthi. Kiṃ bhavaṃ raṭṭhapālo ñatvā vā disvā vā sutvā vā agārasmā anagāriya ṃ pabbajito?
     “Imāni kho, bho raṭṭhapāla, cattāri pārijuññāni, yehi pārijuññehi samannāgatā idhekacce kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajanti. Tāni bhoto raṭṭhapālassa natthi. Kiṃ bhavaṃ raṭṭhapālo ñatvā vā disvā vā sutvā vā agārasmā anagāriyaṃ pabbajito”ti?
     305. “Atthi kho, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena cattāro dhammuddesā uddiṭṭhā, ye ahaṃ ñatvā ca disvā ca sutvā ca agārasmā anagāriyaṃ pabbajito. Katame cattāro? ‘Upaniyyati loko addhuvo’ti kho, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena paṭhamo dhammuddeso uddiṭṭho, yamahaṃ ñatvā ca disvā sutvā ca agārasmā anagāriyaṃ pabbajito. ‘Atāṇo loko anabhissaro’ti kho, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena dutiyo dhammuddeso uddiṭṭho, yamahaṃ ñatvā ca disvā sutvā ca agārasmā anagāriyaṃ pabbajito. ‘Assako loko, sabbaṃ pahāya gamanīyan’ti kho, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena tatiyo dhammuddeso uddiṭṭho, yamahaṃ ñatvā ca disvā sutvā ca agārasmā anagāriyaṃ pabbajito. ‘Ūno loko atitto taṇhādāso’ti kho, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena catuttho dhammuddeso uddiṭṭho, yamahaṃ ñatvā ca disvā sutvā ca agārasmā anagāriyaṃ pabbajito. Ime kho, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena cattāro dhammuddesā uddiṭṭhā, ye ahaṃ ñatvā ca disvā sutvā ca agārasmā anagāriyaṃ pabbajito”ti.
     306. “‘Upaniyyati loko addhuvo’ti– bhavaṃ raṭṭhapālo āha. Imassa bho raṭṭhapāla, bhāsitassa kathaṃ attho daṭṭhabbo”ti? “Taṃ kiṃ maññasi, mahārāja, tvaṃ vīsativassuddesikopi paṇṇavīsativassuddesikopi hatthismimpi katāvī assasmimpi katāvī rathasmimpi katāvī dhanusmimpi katāvī tharusmimpi katāvī ūrubalī bāhubalī alamatto saṅgāmāvacaro”ti? “Ahosiṃ ahaṃ, bho raṭṭhapāla, vīsativassuddesikopi paṇṇavīsativassuddesikopi hatthismimpi katāvī assasmimpi katāvī rathasmimpi katāvī dhanusmimpi katāvī tharusmimpi katāvī ūrubalī bāhubalī alamatto saṅgāmāvacaro. Appekadāhaṃ, bho raṭṭhapāla, iddhimāva maññe na attano balena samasamaṃ samanupassāmī”ti. “Taṃ kiṃ maññasi, mahārāja, evameva tvaṃ etarahi ūrubalī bāhubalī alamatto saṅgāmāvacaro”ti? “No hidaṃ, bho raṭṭhapāla. Etarahi jiṇṇo vuḍḍho mahallako addhagato vayo-anuppatto āsītiko me vayo vattati. Appekadāh aṃ, bho raṭṭhapāla, ‘idha pādaṃ karissāmī’ti aññeneva pādaṃ karomī”ti. “Idaṃ kho taṃ, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena sandhāya bhāsitaṃ– ‘upaniyyati loko addhuvo’ti, yamahaṃ ñatvā ca disvā sutvā ca agārasmā anagāriyaṃ pabbajito”ti. “Acchariyaṃ, bho raṭṭhapāla, abbhutaṃ, bho raṭṭhapāla! Yāva subhāsitaṃ cidaṃ tena bhagavatā jānatā passatā arahatā sammāsambuddhena– ‘upaniyyati loko addhuvo’ti. Upaniyyati hi bho raṭṭhapāla, loko addhuvo.
     “Saṃvijjante kho, bho raṭṭhapāla, imasmiṃ rājakule hatthikāyāpi assakāyāpi rathakāyāpi pattikāyāpi, amhākaṃ āpadāsu pariyodhāya vattissanti. ‘Atāṇo loko anabhissaro’ti– bhavaṃ raṭṭhapālo āha. Imassa pana, bho raṭṭhapāla, bhāsitassa kathaṃ attho daṭṭhabbo”ti? “Taṃ kiṃ maññasi, mahārāja, atthi te koci anusāyiko ābādho”ti? “Atthi me, bho raṭṭhapāla, anusāyiko ābādho. Appekadā maṃ, bho raṭṭhapāla, mittāmaccā ñātisālohitā parivāretvā ṭhitā honti– ‘idāni rājā korabyo kālaṃ karissati, idāni rājā korabyo kālaṃ karissatī’”ti. “Taṃ kiṃ maññasi, mahārāja, labhasi tvaṃ te mittāmacce ñātisālohite– ‘āyantu me bhonto mittāmaccā ñātisālohitā, sabbeva santā imaṃ vedanaṃ saṃvibhajatha, yathāhaṃ lahukatarikaṃ vedanaṃ vediyeyyan’ti– udāhu tvaṃyeva taṃ vedanaṃ vediyasī”ti? “Nāhaṃ, bho raṭṭhapāla, labhāmi te mittāmacce ñātisālohite – ‘āyantu me bhonto mittāmaccā ñātisālohitā, sabbeva santā imaṃ vedanaṃ saṃvibhajatha, yathāhaṃ lahukatarikaṃ vedanaṃ vediyeyyan’ti. Atha kho ahameva taṃ vedanaṃ vediyāmī”ti. “Idaṃ kho taṃ, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena sandhāya bhāsitaṃ– ‘atāṇo loko anabhissaro’ti, yamahaṃ ñatvā ca disvā sutvā ca agārasmā anagāriyaṃ pabbajito”ti. “Acchariyaṃ, bho raṭṭhapāla, abbhutaṃ, bho raṭṭhapāla! Yāva subhāsitaṃ cidaṃ tena bhagavatā jānatā passatā arahatā sammāsambuddhena– ‘atāṇo loko anabhissaro’ti. Atāṇo hi, bho raṭṭhapāla, loko anabhissaro.
     “Saṃvijjati kho, bho raṭṭhapāla, imasmiṃ rājakule pahūtaṃ hiraññasuvaṇṇaṃ bhūmigatañca vehāsagatañca. ‘Assako loko, sabbaṃ pahāya gamanīyan’ti– bhavaṃ raṭṭhapālo āha. Imassa pana, bho raṭṭhapāla, bhāsitassa kathaṃ attho daṭṭhabbo”ti? “Taṃ kiṃ maññasi, mahārāja, yathā tvaṃ etarahi pañcahi kāmaguṇehi samappito samaṅgībhūto paricāresi, lacchasi tvaṃ paratthāpi– ‘evamevāhaṃ imeheva pañcahi kāmaguṇehi samappito samaṅgībhūto paricāremī’ti, udāhu aññe imaṃ bhogaṃ paṭipajjissanti, tvaṃ pana yathākammaṃ gamissasī”ti? “Yathāhaṃ, bho raṭṭhapāla, etarahi pañcahi kāmaguṇehi samappito samaṅgībhūto paricāremi, nāhaṃ lacchāmi paratthāpi– ‘evameva imeheva pañcahi kāmaguṇehi samappito samaṅgībhūto paricāremī’ti. Atha kho aññe imaṃ bhogaṃ paṭipajjissanti; ahaṃ pana yathākammaṃ gamissāmī”ti. “Idaṃ kho taṃ, mahārāja, tena bhagavatā jān atā passatā arahatā sammāsambuddhena sandhāya bhāsitaṃ– ‘assako loko, sabbaṃ pahāya gamanīyan’ti, yamahaṃ ñatvā ca disvā ca sutvā ca agārasmā anagāriyaṃ pabbajito”ti. “Acchariyaṃ, bho raṭṭhapāla, abbhutaṃ, bho raṭṭhapāla! Yāva subhāsitaṃ cidaṃ tena bhagavatā jānatā passatā arahatā sammāsambuddhena– ‘assako loko sabbaṃ pahāya gamanīyan’ti Assako hi, bho raṭṭhapāla, loko sabbaṃ pahāya gamanīyaṃ.
     “‘Ūno loko atitto taṇhādāso’ti– bhavaṃ raṭṭhapālo āha. Imassa, bho raṭṭhapāla, bhāsitassa kathaṃ attho daṭṭhabbo”ti? “Taṃ kiṃ maññasi, mahārāja, phītaṃ kuruṃ ajjhāvasasī”ti? “Evaṃ, bho raṭṭhapāla, phītaṃ kuruṃ ajjhāvasāmī”ti. “Taṃ kiṃ maññasi, mahārāja, idha puriso āgaccheyya puratthimāya disāya saddhāyiko paccayiko. So taṃ upasaṅkamitvā evaṃ vadeyya– ‘yagghe, mahārāja, jāneyyāsi, ahaṃ āgacchāmi puratthimāya disāya? Tatthaddasaṃ mahantaṃ janapadaṃ iddhañceva phītañca bahujanaṃ ākiṇṇamanussaṃ. Bahū tattha hatthikāyā assakāyā rathakāyā pattikāyā; bahu tattha dhanadhaññaṃ; bahu tattha hiraññasuvaṇṇaṃ akatañceva katañca; bahu tattha itthipariggaho. Sakkā ca tāvatakeneva balamattena abhivijinituṃ. Abhivijina, mahārājā’ti, kinti naṃ kareyyāsī”ti? “Tampi mayaṃ, bho raṭṭhapāla, abhivijiya ajjhāvaseyyāmā”ti. “Taṃ kiṃ maññasi , mahārāja, idha puriso āgaccheyya pacchimāya disāya… uttarāya disāya… dakkhiṇāya disāya… parasamuddato saddhāyiko paccayiko. So taṃ upasaṅkamitvā evaṃ vadeyya– ‘yagghe, mahārāja, jāneyyāsi, ahaṃ āgacchāmi parasamuddato? Tatthaddasaṃ mahantaṃ janapadaṃ iddhañceva phītañca bahujanaṃ ākiṇṇamanussaṃ. Bahū tattha hatthikāyā assakāyā rathakāyā pattikāyā; bahu tattha dhanadhaññaṃ; bahu tattha hiraññasuvaṇṇaṃ akatañceva katañca; bahu tattha itthipariggaho. Sakkā ca tāvatakeneva balamattena abhivijinituṃ. Abhivijina, mahārājā’ti, kinti naṃ kareyyāsī”ti? “Tampi mayaṃ, bho raṭṭhapāla, abhivijiya ajjhāvaseyyāmā”ti. “Idaṃ kho taṃ, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena sandhāya bhāsitaṃ– ‘ūno loko atitto taṇhādāso’ti, yamahaṃ ñatvā ca disvā sutvā ca agārasmā anagāriyaṃ pabbajito”ti. “Acchariyaṃ, bho raṭṭhapāla, abbhutaṃ, bho raṭṭhapā la! Yāva subhāsitaṃ cidaṃ tena bhagavatā jānatā passatā arahatā sammāsambuddhena– ‘ūno loko atitto taṇhādāso’ti. Ūno hi, bho raṭṭhapāla, loko atitto taṇhādāso”ti.
     Idamavoca āyasmā raṭṭhapālo. Idaṃ vatvā athāparaṃ etadavoca –
     307. “Passāmi loke sadhane manusse,
     Laddhāna vittaṃ na dadanti mohā.
     Luddhā dhanaṃ sannicayaṃ karonti,
     Bhiyyova kāme abhipatthayanti.
     “Rājā pasayhā pathaviṃ vijitvā,
     Sasāgarantaṃ mahimāvasanto.
     Oraṃ samuddassa atittarūpo,
     Pāraṃ samuddassapi patthayetha.
     “Rājā ca aññe ca bahū manussā,
     Avītataṇhā maraṇaṃ upenti.
     Ūnāva hutvāna jahanti dehaṃ,
     Kāmehi lokamhi na hatthi titti.
     “Kandanti naṃ ñātī pakiriya kese,
     Ahovatā no amarāti cāhu.
     Vatthena naṃ pārutaṃ nīharitvā,
     Citaṃ samādāya tatoḍahanti.
     “So ḍayhati sūlehi tujjamāno,
     Ekena vatthena pahāya bhoge.
     Na mīyamānassa bhavanti tāṇā,
     Ñātīdha mittā atha vā sahāyā.
     “Dāyādakā tassa dhanaṃ haranti,
     Satto pana gacchati yena kammaṃ.
     Na mīyamānaṃ dhanamanveti kiñci,
     Puttā ca dārā ca dhanañca raṭṭhaṃ.
     “Na dīghamāyuṃ labhate dhanena,
     Na cāpi vittena jaraṃ vihanti.
     Appaṃ hidaṃ jīvitamāhu dhīrā,
     Asassataṃ vippariṇāmadhammaṃ.
     “Aḍḍhā daliddā ca phusanti phassaṃ,
     Bālo ca dhīro ca tatheva phuṭṭho.
     Bālo ca bālyā vadhitova seti,
     Dhīro ca na vedhati phassaphuṭṭho.
     “Tasmā hi paññāva dhanena seyyo,
     Yāya vosānamidhādhigacchati.
     Abyositattā hi bhavābhavesu,
     Pāpāni kammāni karonti mohā.
     “Upeti gabbhañca parañca lokaṃ,
     Saṃsāramāpajja paramparāya.
     Tassappapañño abhisaddahanto,
     Upeti gabbhañca parañca lokaṃ.
     “Coro yathā sandhimukhe gahito,
     Sakammunā haññati pāpadhammo.
     Evaṃ pajā pecca paramhi loke,
     Sakammunā haññati pāpadhammo.
     “Kāmāhi citrā madhurā manoramā,
     Virūparūpena mathenti cittaṃ.
     Ādīnavaṃ kāmaguṇesu disvā,
     Tasmā ahaṃ pabbajitomhi rāja.
     “Dumapphalāneva patanti māṇavā,
     Daharā ca vuḍḍhā ca sarīrabhedā.
     Etampi disvā pabbajitomhi rāja,
     Apaṇṇakaṃ sāmaññameva seyyo”ti.
     Raṭṭhapālasuttaṃ niṭṭhitaṃ dutiyaṃ.


中阿含133经

MN.56/(6) Upālisuttaṃ
     56. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā nāḷandāyaṃ viharati pāvārikambavane. Tena kho pana samayena nigaṇṭho nāṭaputto nāḷandāyaṃ paṭivasati mahatiyā nigaṇṭhaparisāya saddhiṃ. Atha kho dīghatapassī nigaṇṭho nāḷandāyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena pāvārikambavanaṃ yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho dīghatapassiṃ nigaṇṭhaṃ bhagavā etadavoca– “saṃvijjanti kho, tapassi, āsanāni; sace ākaṅkhasi ākaṅkhā”ti. Evaṃ vutte, dīghatapassī nigaṇṭho aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho dīghatapassiṃ nigaṇṭhaṃ bhagavā etadavoca– “kati pana, tapassi, nigaṇṭho nāṭaputto kammāni paññapeti pāpassa kammassa kiriyāya pāpassa kammas sa pavattiyā”ti?
     “Na kho, āvuso gotama, āciṇṇaṃ nigaṇṭhassa nāṭaputtassa ‘kammaṃ, kamman’ti paññapetuṃ; ‘daṇḍaṃ, daṇḍan’ti kho, āvuso gotama, āciṇṇaṃ nigaṇṭhassa nāṭaputtassa paññapetun”ti.
     “Kati pana, tapassi, nigaṇṭho nāṭaputto daṇḍāni paññapeti pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā”ti?
     “Tīṇi kho, āvuso gotama, nigaṇṭho nāṭaputto daṇḍāni paññapeti pāpassa kammassa kiriyāya pāpassa kammassa pavattiyāti, seyyathidaṃ– kāyadaṇḍaṃ, vacīdaṇḍaṃ, manodaṇḍan”ti.
     “Kiṃ pana, tapassi, aññadeva kāyadaṇḍaṃ, aññaṃ vacīdaṇḍaṃ, aññaṃ manodaṇḍan”ti?
     “Aññadeva āvuso gotama, kāyadaṇḍaṃ, aññaṃ vacīdaṇḍaṃ, aññaṃ manodaṇḍan”ti.
     “Imesaṃ pana, tapassi, tiṇṇaṃ daṇḍānaṃ evaṃ paṭivibhattānaṃ evaṃ paṭivisiṭṭhānaṃ katamaṃ daṇḍaṃ nigaṇṭho nāṭaputto mahāsāvajjataraṃ paññapeti pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā yadi vā kāyadaṇḍaṃ, yadi vā vacīdaṇḍaṃ, yadi vā manodaṇḍan”ti?
     “Imesaṃ kho, āvuso gotama, tiṇṇaṃ daṇḍānaṃ evaṃ paṭivibhattānaṃ evaṃ paṭivisiṭṭhānaṃ kāyadaṇḍaṃ nigaṇṭho nāṭaputto mahāsāvajjataraṃ paññapeti pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā, no tathā vacīdaṇḍaṃ, no tathā manodaṇḍan”ti.
     “Kāyadaṇḍanti, tapassi, vadesi”?
     “Kāyadaṇḍanti, āvuso gotama, vadāmi”.
     “Kāyadaṇḍanti, tapassi, vadesi”?
     “Kāyadaṇḍanti, āvuso gotama, vadāmi”.
     “Kāyadaṇḍanti, tapassi, vadesi”?
     “Kāyadaṇḍanti, āvuso gotama, vadāmī”ti.
     Itiha bhagavā dīghatapassiṃ nigaṇṭhaṃ imasmiṃ kathāvatthusmiṃ yāvatatiyakaṃ patiṭṭhāpesi.
     57. Evaṃ vutte, dīghatapassī nigaṇṭho bhagavantaṃ etadavoca– “tvaṃ panāvuso gotama, kati daṇḍāni paññapesi pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā”ti?
     “Na kho, tapassi, āciṇṇaṃ tathāgatassa ‘daṇḍaṃ, daṇḍan’ti paññapetuṃ; ‘kammaṃ, kamman’ti kho, tapassi, āciṇṇaṃ tathāgatassa paññapetun”ti?
     “Tvaṃ panāvuso gotama, kati kammāni paññapesi pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā”ti?
     “Tīṇi kho ahaṃ, tapassi, kammāni paññapemi pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā, seyyathidaṃ– kāyakammaṃ, vacīkammaṃ, manokamman”ti.
     “Kiṃ panāvuso gotama, aññadeva kāyakammaṃ, aññaṃ vacīkammaṃ, aññaṃ manokamman”ti?
     “Aññadeva, tapassi, kāyakammaṃ, aññaṃ vacīkammaṃ, aññaṃ manokamman”ti.
     “Imesaṃ panāvuso gotama, tiṇṇaṃ kammānaṃ evaṃ paṭivibhattānaṃ evaṃ paṭivisiṭṭhānaṃ katamaṃ kammaṃ mahāsāvajjataraṃ paññapesi pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā, yadi vā kāyakammaṃ, yadi vā vacīkammaṃ, yadi vā manokamman”ti?
     “Imesaṃ kho ahaṃ, tapassi, tiṇṇaṃ kammānaṃ evaṃ paṭivibhattānaṃ evaṃ paṭivisiṭṭhānaṃ manokammaṃ mahāsāvajjataraṃ paññapemi pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā, no tathā kāyakammaṃ, no tathā vacīkamman”ti.
     “Manokammanti, āvuso gotama, vadesi”?
     “Manokammanti, tapassi, vadāmi”.
     “Manokammanti, āvuso gotama, vadesi”?
     “Manokammanti, tapassi, vadāmi”.
     “Manokammanti āvuso gotama, vadesi”?
     “Manokammanti, tapassi, vadāmī”ti.
     Itiha dīghatapassī nigaṇṭho bhagavantaṃ imasmiṃ kathāvatthusmiṃ yāvatatiyakaṃ patiṭṭhāpetvā uṭṭhāyāsanā yena nigaṇṭho nāṭaputto tenupasaṅkami.
     58. Tena kho pana samayena nigaṇṭho nāṭaputto mahatiyā gihiparisāya saddhiṃ nisinno hoti bālakiniyā parisāya upālipamukhāya. Addasā kho nigaṇṭho nāṭaputto dīghatapassiṃ nigaṇṭhaṃ dūratova āgacchantaṃ; disvāna dīghatapassiṃ nigaṇṭhaṃ etadavoca – “handa, kuto nu tvaṃ, tapassi, āgacchasi divā divassā”ti? “Ito hi kho ahaṃ, bhante, āgacchāmi samaṇassa gotamassa santikā”ti. “Ahu pana te, tapassi, samaṇena gotamena saddhiṃ kocideva kathāsallāpo”ti “Ahu kho me, bhante, samaṇena gotamena saddhiṃ kocideva kathāsallāpo”ti. “Yathā kathaṃ pana te, tapassi, ahu samaṇena gotamena saddhiṃ kocideva kathāsallāpo”ti? Atha kho dīghatapassī nigaṇṭho yāvatako ahosi bhagavatā saddhiṃ kathāsallāpo taṃ sabbaṃ nigaṇṭhassa nāṭaputtassa ārocesi. Evaṃ vutte, nigaṇṭho nāṭaputto dīghatapassiṃ nigaṇṭhaṃ etadavoca– “sādhu sādhu, tapassi! Yathā taṃ sutavatā sāvakena sammadeva sat thusāsanaṃ ājānantena evameva dīghatapassinā nigaṇṭhena samaṇassa gotamassa byākataṃ. Kiñhi sobhati chavo manodaṇḍo imassa evaṃ oḷārikassa kāyadaṇḍassa upanidhāya! Atha kho kāyadaṇḍova mahāsāvajjataro pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā, no tathā vacīdaṇḍo, no tathā manodaṇḍo”ti.
     59. Evaṃ vutte, upāli gahapati nigaṇṭhaṃ nāṭaputtaṃ etadavoca– “sādhu sādhu, bhante dīghatapassī ! Yathā taṃ sutavatā sāvakena sammadeva satthusāsanaṃ ājānantena evamevaṃ bhadantena tapassinā samaṇassa gotamassa byākataṃ. Kiñhi sobhati chavo manodaṇḍo imassa evaṃ oḷārikassa kāyadaṇḍassa upanidhāya! Atha kho kāyadaṇḍova mahāsāvajjataro pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā, no tathā vacīdaṇḍo, no tathā manodaṇḍo. Handa cāhaṃ, bhante, gacchāmi samaṇassa gotamassa imasmiṃ kathāvatthusmiṃ vādaṃ āropessāmi. Sace me samaṇo gotamo tathā patiṭṭhahissati yathā bhadantena tapassinā patiṭṭhāpitaṃ; seyyathāpi nāma balavā puriso dīghalomikaṃ eḷakaṃ lomesu gahetvā ākaḍḍheyya parikaḍḍheyya samparikaḍḍheyya, evamevāhaṃ samaṇaṃ gotamaṃ vādena vādaṃ ākaḍḍhissāmi parikaḍḍhissāmi samparikaḍḍhissāmi Seyyathāpi nāma balavā soṇḍikākammak āro mahantaṃ soṇḍikākilañjaṃ gambhīre udakarahade pakkhipitvā kaṇṇe gahetvā ākaḍḍheyya parikaḍḍheyya samparikaḍḍheyya, evamevāhaṃ samaṇaṃ gotamaṃ vādena vādaṃ ākaḍḍhissāmi parikaḍḍhissāmi samparikaḍḍhissāmi. Seyyathāpi nāma balavā soṇḍikādhutto vālaṃ kaṇṇe gahetvā odhuneyya niddhuneyya nipphoṭeyya, evamevāhaṃ samaṇaṃ gotamaṃ vādena vādaṃ odhunissāmi niddhunissāmi nipphoṭessāmi Seyyathāpi nāma kuñjaro saṭṭhihāyano gambhīraṃ pokkharaṇiṃ ogāhetvā sāṇadhovikaṃ nāma kīḷitajātaṃ kīḷati, evamevāhaṃ samaṇaṃ gotamaṃ sāṇadhovikaṃ maññe kīḷitajātaṃ kīḷissāmi. Handa cāhaṃ, bhante, gacchāmi samaṇassa gotamassa imasmiṃ kathāvatthusmiṃ vādaṃ āropessāmī”ti. “Gaccha tvaṃ, gahapati, samaṇassa gotamassa imasmiṃ kathāvatthusmiṃ vādaṃ āropehi. Ahaṃ vā hi, gahapati, samaṇassa gotamassa vādaṃ āropeyyaṃ, dīghatapassī vā nigaṇṭho, tvaṃ vā”ti.
     60. Evaṃ vutte, dīghatapassī nigaṇṭho nigaṇṭhaṃ nāṭaputtaṃ etadavoca– “na kho metaṃ, bhante, ruccati yaṃ upāli gahapati samaṇassa gotamassa vādaṃ āropeyya. Samaṇo hi, bhante, gotamo māyāvī āvaṭṭaniṃ māyaṃ jānāti yāya aññatitthiyānaṃ sāvake āvaṭṭetī”ti. “Aṭṭhānaṃ kho etaṃ, tapassi, anavakāso yaṃ upāli gahapati samaṇassa gotamassa sāvakattaṃ upagaccheyya. Ṭhānañca kho etaṃ vijjati yaṃ samaṇo gotamo upālissa gahapatissa sāvakattaṃ upagaccheyya. Gaccha, tvaṃ, gahapati, samaṇassa gotamassa imasmiṃ kathāvatthusmiṃ vādaṃ āropehi. Ahaṃ vā hi, gahapati, samaṇassa gotamassa vādaṃ āropeyyaṃ, dīghatapassī vā nigaṇṭho, tvaṃ vā”ti. Dutiyampi kho dīghatapassī …pe… tatiyampi kho dīghatapassī nigaṇṭho nigaṇṭhaṃ nāṭaputtaṃ etadavoca– “na kho metaṃ, bhante, ruccati yaṃ upāli gahapati samaṇassa gotamassa vādaṃ āropeyya. Samaṇo hi, bhante, gotamo māyāvī āvaṭṭaniṃ māyaṃ jānāti yāya aññatitthiyānaṃ sāvake āvaṭṭetī”ti. “Aṭṭhānaṃ kho etaṃ, tapassi anavakāso yaṃ upāli gahapati samaṇassa gotamassa sāvakattaṃ upagaccheyya. Ṭhānañca kho etaṃ vijjati yaṃ samaṇo gotamo upālissa gahapatissa sāvakattaṃ upagaccheyya. Gaccha tvaṃ, gahapati, samaṇassa gotamassa imasmiṃ kathāvatthusmiṃ vādaṃ āropehi. Ahaṃ vā hi, gahapati, samaṇassa gotamassa vādaṃ āropeyyaṃ, dīghatapassī vā nigaṇṭho, tvaṃ vā”ti. “Evaṃ, bhante”ti kho upāli gahapati nigaṇṭhassa nāṭaputtassa paṭissutvā uṭṭhāyāsanā nigaṇṭhaṃ nāṭaputtaṃ abhivādetvā padakkhiṇaṃ katvā yena pāvārikambavanaṃ yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho upāli gahapati bhagavantaṃ etadavoca– “āgamā nu khvidha, bhante, dīghatapassī nigaṇṭho”ti?
     “Āgamā khvidha, gahapati, dīghatapassī nigaṇṭho”ti.
     “Ahu kho pana te, bhante, dīghatapassinā nigaṇṭhena saddhiṃ kocideva kathāsallāpo”ti?
     “Ahu kho me, gahapati, dīghatapassinā nigaṇṭhena saddhiṃ kocideva kathāsallāpo”ti.
     “Yathā kathaṃ pana te, bhante, ahu dīghatapassinā nigaṇṭhena saddhiṃ kocideva kathāsallāpo”ti?
     Atha kho bhagavā yāvatako ahosi dīghatapassinā nigaṇṭhena saddhiṃ kathāsallāpo taṃ sabbaṃ upālissa gahapatissa ārocesi.
     61. Evaṃ vutte, upāli gahapati bhagavantaṃ etadavoca – “sādhu sādhu, bhante tapassī! Yathā taṃ sutavatā sāvakena sammadeva satthusāsanaṃ ājānantena evamevaṃ dīghatapassinā nigaṇṭhena bhagavato byākataṃ. Kiñhi sobhati chavo manodaṇḍo imassa evaṃ oḷārikassa kāyadaṇḍassa upanidhāya? Atha kho kāyadaṇḍova mahāsāvajjataro pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā, no tathā vacīdaṇḍo, no tathā manodaṇḍo”ti. “Sace kho tvaṃ, gahapati, sacce patiṭṭhāya manteyyāsi siyā no ettha kathāsallāpo”ti. “Sacce ahaṃ, bhante, patiṭṭhāya mantessāmi; hotu no ettha kathāsallāpo”ti.
     62. “Taṃ kiṃ maññasi, gahapati, idhassa nigaṇṭho ābādhiko dukkhito bāḷhagilāno sītodakapaṭikkhitto uṇhodakapaṭisevī. So sītodakaṃ alabhamāno kālaṅkareyya. Imassa pana, gahapati, nigaṇṭho nāṭaputto katthūpapattiṃ paññapetī”ti?
     “Atthi, bhante, manosattā nāma devā tattha so upapajjati”.
     “Taṃ kissa hetu”?
     “Asu hi, bhante manopaṭibaddho kālaṅkarotī”ti.
     “Manasi karohi, gahapati, manasi karitvā kho, gahapati, byākarohi. Na kho te sandhiyati purimena vā pacchimaṃ, pacchimena vā purimaṃ. Bhāsitā kho pana te, gahapati, esā vācā – ‘sacce ahaṃ, bhante, patiṭṭhāya mantessāmi, hotu no ettha kathāsallāpo’”ti. “Kiñcāpi, bhante, bhagavā evamāha, atha kho kāyadaṇḍova mahāsāvajjataro pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā, no tathā vacīdaṇḍo, no tathā manodaṇḍo”ti.
     63. “Taṃ kiṃ maññasi, gahapati idhassa nigaṇṭho nāṭaputto cātuyāmasaṃvarasaṃvuto sabbavārivārito sabbavāriyutto sabbavāridhuto sabbavāriphuṭo. So abhikkamanto paṭikkamanto bahū khuddake pāṇe saṅghātaṃ āpādeti. Imassa pana, gahapati, nigaṇṭho nāṭaputto kaṃ vipākaṃ paññapetī”ti?
     “Asañcetanikaṃ, bhante, nigaṇṭho nāṭaputto no mahāsāvajjaṃ paññapetī”ti.
     “Sace pana, gahapati, cetetī”ti?
     “Mahāsāvajjaṃ, bhante, hotī”ti.
     “Cetanaṃ pana, gahapati, nigaṇṭho nāṭaputto kismiṃ paññapetī”ti?
     “Manodaṇḍasmiṃ, bhante”ti.
     “Manasi karohi, gahapati manasi karitvā kho, gahapati, byākarohi. Na kho te sandhiyati purimena vā pacchimaṃ, pacchimena vā purimaṃ. Bhāsitā kho pana te, gahapati, esā vācā – ‘sacce ahaṃ, bhante, patiṭṭhāya mantessāmi; hotu no ettha kathāsallāpo’”ti. “Kiñcāpi, bhante, bhagavā evamāha, atha kho kāyadaṇḍova mahāsāvajjataro pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā, no tathā vacīdaṇḍo, no tathā manodaṇḍo”ti.
     64. “Taṃ kiṃ maññasi, gahapati, ayaṃ nāḷandā iddhā ceva phītā ca bahujanā ākiṇṇamanussā”ti?
     “Evaṃ, bhante, ayaṃ nāḷandā iddhā ceva phītā ca bahujanā ākiṇṇamanussā”ti.
     “Taṃ kiṃ maññasi, gahapati, idha puriso āgaccheyya ukkhittāsiko. So evaṃ vadeyya– ‘ahaṃ yāvatikā imissā nāḷandāya pāṇā te ekena khaṇena ekena muhuttena ekaṃ maṃsakhalaṃ ekaṃ maṃsapuñjaṃ karissāmī’ti. Taṃ kiṃ maññasi, gahapati, pahoti nu kho so puriso yāvatikā imissā nāḷandāya pāṇā te ekena khaṇena ekena muhuttena ekaṃ maṃsakhalaṃ ekaṃ maṃsapuñjaṃ kātun”ti?
     “Dasapi, bhante, purisā, vīsampi, bhante, purisā, tiṃsampi, bhante, purisā, cattārīsampi, bhante, purisā, paññāsampi, bhante, purisā nappahonti yāvatikā imissā nāḷandāya pāṇā te ekena khaṇena ekena muhuttena ekaṃ maṃsakhalaṃ ekaṃ maṃsapuñjaṃ kātuṃ. Kiñhi sobhati eko chavo puriso”ti!
     “Taṃ kiṃ maññasi, gahapati idha āgaccheyya samaṇo vā brāhmaṇo vā iddhimā cetovasippatto. So evaṃ vadeyya– ‘ahaṃ imaṃ nāḷandaṃ ekena manopadosena bhasmaṃ karissāmī’ti. Taṃ kiṃ maññasi, gahapati, pahoti nu kho so samaṇo vā brāhmaṇo vā iddhimā cetovasippatto imaṃ nāḷandaṃ ekena manopadosena bhasmaṃ kātun”ti
     “Dasapi, bhante, nāḷandā, vīsampi nāḷandā, tiṃsampi nāḷandā, cattārīsampi nāḷandā, paññāsampi nāḷandā pahoti so samaṇo vā brāhmaṇo vā iddhimā cetovasippatto ekena manopadosena bhasmaṃ kātuṃ. Kiñhi sobhati ekā chavā nāḷandā”ti!
     “Manasi karohi, gahapati, manasi karitvā kho, gahapati, byākarohi. Na kho te sandhiyati purimena vā pacchimaṃ, pacchimena vā purimaṃ. Bhāsitā kho pana te, gahapati, esā vācā– ‘sacce ahaṃ, bhante, patiṭṭhāya mantessāmi; hotu no ettha kathāsallāpo’”ti.
     “Kiñcāpi, bhante, bhagavā evamāha, atha kho kāyadaṇḍova mahāsāvajjataro pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā, no tathā vacīdaṇḍo, no tathā manodaṇḍo”ti.
     65. “Taṃ kiṃ maññasi, gahapati, sutaṃ te daṇḍakīraññaṃ kāliṅgāraññaṃ majjhāraññaṃ mātaṅgāraññaṃ araññaṃ araññabhūtan”ti?
     “Evaṃ, bhante, sutaṃ me daṇḍakīraññaṃ kāliṅgāraññaṃ majjhāraññaṃ mātaṅgāraññaṃ araññaṃ araññabhūtan”ti.
     “Taṃ kiṃ maññasi, gahapati, kinti te sutaṃ kena taṃ daṇḍakīraññaṃ kāliṅgāraññaṃ majjhāraññaṃ mātaṅgāraññaṃ araññaṃ araññabhūtan”ti?
     “Sutaṃ metaṃ, bhante, isīnaṃ manopadosena taṃ daṇḍakīraññaṃ kāliṅgāraññaṃ majjhāraññaṃ mātaṅgāraññaṃ araññaṃ araññabhūtan”ti.
     “Manasi karohi, gahapati, manasi karitvā kho, gahapati, byākarohi. Na kho te sandhiyati purimena vā pacchimaṃ, pacchimena vā purimaṃ. Bhāsitā kho pana te, gahapati, esā vācā– ‘sacce ahaṃ, bhante, patiṭṭhāya mantessāmi; hotu no ettha kathāsallāpo’”ti.
     66. “Purimenevāhaṃ bhante, opammena bhagavato attamano abhiraddho. Api cāhaṃ imāni bhagavato vicitrāni pañhapaṭibhānāni sotukāmo, evāhaṃ bhagavantaṃ paccanīkaṃ kātabbaṃ amaññissaṃ. Abhikkantaṃ, bhante, abhikkantaṃ, bhante! Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti; evamevaṃ bhagavatā anekapariyāyena dhammo pakāsito. Esāhaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     67. “Anuviccakāraṃ kho, gahapati, karohi, anuviccakāro tumhādisānaṃ ñātamanussānaṃ sādhu hotī”ti. “Imināpāhaṃ, bhante, bhagavato bhiyyosomattāya attamano abhiraddho yaṃ maṃ bhagavā evamāha– ‘anuviccakāraṃ kho, gahapati, karohi, anuviccakāro tumhādisānaṃ ñātamanussānaṃ sādhu hotī’ti. Mañhi, bhante, aññatitthiyā sāvakaṃ labhitvā kevalakappaṃ nāḷandaṃ paṭākaṃ parihareyyuṃ– ‘upāli amhākaṃ gahapati sāvakattaṃ upagato’ti. Atha ca pana maṃ bhagavā evamāha– ‘anuviccakāraṃ kho, gahapati, karohi, anuviccakāro tumhādisānaṃ ñātamanussānaṃ sādhu hotī’ti. Esāhaṃ, bhante, dutiyampi bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     68. “Dīgharattaṃ kho te, gahapati, nigaṇṭhānaṃ opānabhūtaṃ kulaṃ yena nesaṃ upagatānaṃ piṇḍakaṃ dātabbaṃ maññeyyāsī”ti. “Imināpāhaṃ, bhante, bhagavato bhiyyosomattāya attamano abhiraddho yaṃ maṃ bhagavā evamāha– ‘dīgharattaṃ kho te, gahapati, nigaṇṭhānaṃ opānabhūtaṃ kulaṃ yena nesaṃ upagatānaṃ piṇḍakaṃ dātabbaṃ maññeyyāsī’ti. Sutaṃ metaṃ, bhante, samaṇo gotamo evamāha– ‘mayhameva dānaṃ dātabbaṃ, nāññesaṃ dānaṃ dātabbaṃ; mayhameva sāvakānaṃ dānaṃ dātabbaṃ, nāññesaṃ sāvakānaṃ dānaṃ dātabbaṃ; mayhameva dinnaṃ mahapphalaṃ, nāññesaṃ dinnaṃ mahapphalaṃ; mayhameva sāvakānaṃ dinnaṃ mahapphalaṃ, nāññesaṃ sāvakānaṃ dinnaṃ mahapphalan’ti. Atha ca pana maṃ bhagavā nigaṇṭhesupi dāne samādapeti. Api ca, bhante, mayamettha kālaṃ jānissāma. Esāhaṃ, bhante, tatiyampi bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusa ṅghañca. Upāsakaṃ maṃ bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     69. Atha kho bhagavā upālissa gahapatissa anupubbiṃ kathaṃ kathesi, seyyathidaṃ– dānakathaṃ sīlakathaṃ saggakathaṃ, kāmānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ, nekkhamme ānisaṃsaṃ pakāsesi. Yadā bhagavā aññāsi upāliṃ gahapatiṃ kallacittaṃ muducittaṃ vinīvaraṇacittaṃ udaggacittaṃ pasannacittaṃ, atha yā buddhānaṃ sāmukkaṃsikā dhammadesanā taṃ pakāsesi– dukkhaṃ, samudayaṃ, nirodhaṃ, maggaṃ. Seyyathāpi nāma suddhaṃ vatthaṃ apagatakāḷakaṃ sammadeva rajanaṃ paṭiggaṇheyya, evameva upālissa gahapatissa tasmiṃyeva āsane virajaṃ vītamalaṃ dhammacakkhuṃ udapādi– ‘yaṃ kiñci samudayadhammaṃ sabbaṃ taṃ nirodhadhamman’ti. Atha kho upāli gahapati diṭṭhadhammo pattadhammo viditadhammo pariyogāḷhadhammo tiṇṇavicikiccho vigatakathaṃkatho vesārajjappatto aparappaccayo satthusāsane bhagavantaṃ etadavoca– “handa ca dāni mayaṃ, bhante, gacchāma, bahukiccā mayaṃ bahukaraṇ� �yā”ti. “Yassadāni tvaṃ, gahapati, kālaṃ maññasī”ti.
     70. Atha kho upāli gahapati bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā yena sakaṃ nivesanaṃ tenupasaṅkami; upasaṅkamitvā dovārikaṃ āmantesi– “ajjatagge, samma dovārika, āvarāmi dvāraṃ nigaṇṭhānaṃ nigaṇṭhīnaṃ, anāvaṭaṃ dvāraṃ bhagavato bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ. Sace koci nigaṇṭho āgacchati tamenaṃ tvaṃ evaṃ vadeyyāsi– ‘tiṭṭha, bhante, mā pāvisi. Ajjatagge upāli gahapati samaṇassa gotamassa sāvakattaṃ upagato. Āvaṭaṃ dvāraṃ nigaṇṭhānaṃ nigaṇṭhīnaṃ, anāvaṭaṃ dvāraṃ bhagavato bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ Sace te, bhante, piṇḍakena attho, ettheva tiṭṭha, ettheva te āharissantī’”ti. “Evaṃ, bhante”ti kho dovāriko upālissa gahapatissa paccassosi.
     71. Assosi kho dīghatapassī nigaṇṭho– “upāli kira gahapati samaṇassa gotamassa sāvakattaṃ upagato”ti. Atha kho dīghatapassī nigaṇṭho yena nigaṇṭho nāṭaputto tenupasaṅkami; upasaṅkamitvā nigaṇṭhaṃ nāṭaputtaṃ etadavoca– “sutaṃ metaṃ, bhante, upāli kira gahapati samaṇassa gotamassa sāvakattaṃ upagato”ti. “Aṭṭhānaṃ kho etaṃ, tapassi anavakāso yaṃ upāli gahapati samaṇassa gotamassa sāvakattaṃ upagaccheyya. Ṭhānañca kho etaṃ vijjati yaṃ samaṇo gotamo upālissa gahapatissa sāvakattaṃ upagaccheyyā”ti Dutiyampi kho dīghatapassī nigaṇṭho …pe… tatiyampi kho dīghatapassī nigaṇṭho nigaṇṭhaṃ nāṭaputtaṃ etadavoca– “sutaṃ metaṃ, bhante …pe… upālissa gahapatissa sāvakattaṃ upagaccheyyā”ti. “Handāhaṃ, bhante, gacchāmi yāva jānāmi yadi vā upāli gahapati samaṇassa gotamassa sāvakattaṃ upagato yadi vā no”ti. “Gaccha tvaṃ, tapassi, jānāhi yadi vā upāl i gahapati samaṇassa gotamassa sāvakattaṃ upagato yadi vā no”ti.
     72. Atha kho dīghatapassī nigaṇṭho yena upālissa gahapatissa nivesanaṃ tenupasaṅkami. Addasā kho dovāriko dīghatapassiṃ nigaṇṭhaṃ dūratova āgacchantaṃ. Disvāna dīghatapassiṃ nigaṇṭhaṃ etadavoca– “tiṭṭha, bhante, mā pāvisi. Ajjatagge upāli gahapati samaṇassa gotamassa sāvakattaṃ upagato. Āvaṭaṃ dvāraṃ nigaṇṭhānaṃ nigaṇṭhīnaṃ, anāvaṭaṃ dvāraṃ bhagavato bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ Sace te, bhante, piṇḍakena attho, ettheva tiṭṭha, ettheva te āharissantī”ti. “Na me, āvuso, piṇḍakena attho”ti vatvā tato paṭinivattitvā yena nigaṇṭho nāṭaputto tenupasaṅkami; upasaṅkamitvā nigaṇṭhaṃ nāṭaputtaṃ etadavoca– “saccaṃyeva kho, bhante, yaṃ upāli gahapati samaṇassa gotamassa sāvakattaṃ upagato. Etaṃ kho te ahaṃ, bhante, nālatthaṃ na kho me, bhante, ruccati yaṃ upāli gahapati samaṇassa gotamassa vādaṃ āropeyya. Samaṇo hi, bha nte, gotamo māyāvī āvaṭṭaniṃ māyaṃ jānāti yāya aññatitthiyānaṃ sāvake āvaṭṭetīti. Āvaṭṭo kho te, bhante, upāli gahapati samaṇena gotamena āvaṭṭaniyā māyāyā”ti. “Aṭṭhānaṃ kho etaṃ, tapassi, anavakāso yaṃ upāli gahapati samaṇassa gotamassa sāvakattaṃ upagaccheyya. Ṭhānañca kho etaṃ vijjati yaṃ samaṇo gotamo upālissa gahapatissa sāvakattaṃ upagaccheyyā”ti. Dutiyampi kho dīghatapassī nigaṇṭho nigaṇṭhaṃ nāṭaputtaṃ etadavoca– “saccaṃyeva, bhante …pe… upālissa gahapatissa sāvakattaṃ upagaccheyyā”ti. Tatiyampi kho dīghatapassī nigaṇṭho nigaṇṭhaṃ nāṭaputtaṃ etadavoca– “saccaṃyeva kho, bhante …pe… upālissa gahapatissa sāvakattaṃ upagaccheyyā”ti. “Handa cāhaṃ tapassi, gacchāmi yāva cāhaṃ sāmaṃyeva jānāmi yadi vā upāli gahapati samaṇassa gotamassa sāvakattaṃ upagato yadi vā no”ti.
     Atha kho nigaṇṭho nāṭaputto mahatiyā nigaṇṭhaparisāya saddhiṃ yena upālissa gahapatissa nivesanaṃ tenupasaṅkami. Addasā kho dovāriko nigaṇṭhaṃ nāṭaputtaṃ dūratova āgacchantaṃ. Disvāna nigaṇṭhaṃ nāṭaputtaṃ etadavoca– “tiṭṭha, bhante, mā pāvisi. Ajjatagge upāli gahapati samaṇassa gotamassa sāvakattaṃ upagato. Āvaṭaṃ dvāraṃ nigaṇṭhānaṃ nigaṇṭhīnaṃ, anāvaṭaṃ dvāraṃ bhagavato bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ. Sace te, bhante, piṇḍakena attho, ettheva tiṭṭha, ettheva te āharissantī”ti. “Tena hi, samma dovārika, yena upāli gahapati tenupasaṅkama; upasaṅkamitvā upāliṃ gahapatiṃ evaṃ vadehi– ‘nigaṇṭho, bhante, nāṭaputto mahatiyā nigaṇṭhaparisāya saddhiṃ bahidvārakoṭṭhake ṭhito; so te dassanakāmo’”ti. “Evaṃ, bhante”ti kho dovāriko nigaṇṭhassa nāṭaputtassa paṭissutvā yena upāli gahapati tenupasaṅkami; upasaṅka mitvā upāliṃ gahapatiṃ etadavoca – “nigaṇṭho, bhante, nāṭaputto mahatiyā nigaṇṭhaparisāya saddhiṃ bahidvārakoṭṭhake ṭhito; so te dassanakāmo”ti. “Tena hi, samma dovārika, majjhimāya dvārasālāya āsanāni paññapehī”ti. “Evaṃ, bhante”ti kho dovāriko upālissa gahapatissa paṭissutvā majjhimāya dvārasālāya āsanāni paññapetvā yena upāli gahapati tenupasaṅkami; upasaṅkamitvā upāliṃ gahapatiṃ etadavoca– “paññattāni kho, bhante, majjhimāya dvārasālāya āsanāni. Yassadāni kālaṃ maññasī”ti.
     73. Atha kho upāli gahapati yena majjhimā dvārasālā tenupasaṅkami; upasaṅkamitvā yaṃ tattha āsanaṃ aggañca seṭṭhañca uttamañca paṇītañca tattha sāmaṃ nisīditvā dovārikaṃ āmantesi “tena hi, samma dovārika, yena nigaṇṭho nāṭaputto tenupasaṅkama; upasaṅkamitvā nigaṇṭhaṃ nāṭaputtaṃ evaṃ vadehi– ‘upāli, bhante, gahapati evamāha– pavisa kira, bhante, sace ākaṅkhasī’”ti. “Evaṃ, bhante”ti kho dovāriko upālissa gahapatissa paṭissutvā yena nigaṇṭho nāṭaputto tenupasaṅkami; upasaṅkamitvā nigaṇṭhaṃ nāṭaputtaṃ etadavoca– “upāli, bhante, gahapati evamāha– ‘pavisa kira, bhante, sace ākaṅkhasī’”ti. Atha kho nigaṇṭho nāṭaputto mahatiyā nigaṇṭhaparisāya saddhiṃ yena majjhimā dvārasālā tenupasaṅkami. Atha kho upāli gahapati– yaṃ sudaṃ pubbe yato passati nigaṇṭhaṃ nāṭaputtaṃ dūratova āgacchantaṃ disvāna tato paccuggantvā yaṃ tattha āsanaṃ a ggañca seṭṭhañca uttamañca paṇītañca taṃ uttarāsaṅgena sammajjitvā pariggahetvā nisīdāpeti so– dāni yaṃ tattha āsanaṃ aggañca seṭṭhañca uttamañca paṇītañca tattha sāmaṃ nisīditvā nigaṇṭhaṃ nāṭaputtaṃ etadavoca– “saṃvijjanti kho, bhante, āsanāni; sace ākaṅkhasi, nisīdā”ti. Evaṃ vutte, nigaṇṭho nāṭaputto upāliṃ gahapatiṃ etadavoca– “ummattosi tvaṃ, gahapati, dattosi tvaṃ, gahapati! ‘Gacchāmahaṃ, bhante, samaṇassa gotamassa vādaṃ āropessāmī’ti gantvā mahatāsi vādasaṅghāṭena paṭimukko āgato. Seyyathāpi, gahapati, puriso aṇḍahārako gantvā ubbhatehi aṇḍehi āgaccheyya, seyyathā vā pana gahapati puriso akkhikahārako gantvā ubbhatehi akkhīhi āgaccheyya; evameva kho tvaṃ, gahapati, ‘gacchāmahaṃ, bhante, samaṇassa gotamassa vādaṃ āropessāmī’ti gantvā mahatāsi vādasaṅghāṭena paṭimukko āgato. Āvaṭṭosi kho tvaṃ, gahapati, samaṇena gotamena āvaṭṭani yā māyāyā”ti.
     74. “Bhaddikā, bhante, āvaṭṭanī māyā; kalyāṇī, bhante, āvaṭṭanī māyā; piyā me, bhante, ñātisālohitā imāya āvaṭṭaniyā āvaṭṭeyyuṃ; piyānampi me assa ñātisālohitānaṃ dīgharattaṃ hitāya sukhāya; sabbe cepi, bhante, khattiyā imāya āvaṭṭaniyā āvaṭṭeyyuṃ; sabbesānampissa khattiyānaṃ dīgharattaṃ hitāya sukhāya; sabbe cepi, bhante, brāhmaṇā …pe… vessā …pe… suddā imāya āvaṭṭaniyā āvaṭṭeyyuṃ; sabbesānampissa suddānaṃ dīgharattaṃ hitāya sukhāya; sadevako cepi, bhante, loko samārako sabrahmako sassamaṇabrāhmaṇī pajā sadevamanussā imāya āvaṭṭaniyā āvaṭṭeyyuṃ; sadevakassapissa lokassa samārakassa sabrahmakassa sassamaṇabrāhmaṇiyā pajāya sadevamanussāya dīgharattaṃ hitāya sukhāyāti. Tena hi, bhante, upamaṃ te karissāmi. Upamāya pidhekacce viññū purisā bhāsitassa atthaṃ ājānanti.
     75. “Bhūtapubbaṃ bhante, aññatarassa brāhmaṇassa jiṇṇassa vuḍḍhassa mahallakassa daharā māṇavikā pajāpatī ahosi gabbhinī upavijaññā. Atha kho, bhante, sā māṇavikā taṃ brāhmaṇaṃ etadavoca– ‘gaccha tvaṃ, brāhmaṇa, āpaṇā makkaṭacchāpakaṃ kiṇitvā ānehi, yo me kumārakassa kīḷāpanako bhavissatī’ti. Evaṃ vutte, so brāhmaṇo taṃ māṇavikaṃ etadavoca– ‘āgamehi tāva, bhoti, yāva vijāyati. Sace tvaṃ, bhoti, kumārakaṃ vijāyissasi, tassā te ahaṃ āpaṇā makkaṭacchāpakaṃ kiṇitvā ānessāmi, yo te kumārakassa kīḷāpanako bhavissati. Sace pana tvaṃ, bhoti, kumārikaṃ vijāyissasi, tassā te ahaṃ āpaṇā makkaṭacchāpikaṃ kiṇitvā ānessāmi, yā te kumārikāya kīḷāpanikā bhavissatī’ti. Dutiyampi kho, bhante, sā māṇavikā …pe… tatiyampi kho, bhante, sā māṇavikā taṃ brāhmaṇaṃ etadavoca– ‘gaccha tvaṃ, brāhmaṇa, āpaṇā makkaṭacchāpakaṃ kiṇitvā ā nehi, yo me kumārakassa kīḷāpanako bhavissatī’ti. Atha kho, bhante, so brāhmaṇo tassā māṇavikāya sāratto paṭibaddhacitto āpaṇā makkaṭacchāpakaṃ kiṇitvā ānetvā taṃ māṇavikaṃ etadavoca– ‘ayaṃ te, bhoti, āpaṇā makkaṭacchāpako kiṇitvā ānīto, yo te kumārakassa kīḷāpanako bhavissatī’ti. Evaṃ vutte, bhante, sā māṇavikā taṃ brāhmaṇaṃ etadavoca– ‘gaccha tvaṃ, brāhmaṇa, imaṃ makkaṭacchāpakaṃ ādāya yena rattapāṇi rajataputto tenupasaṅkama; upasaṅkamitvā rattapāṇiṃ rajakaputtaṃ evaṃ vadehi– icchāmahaṃ, samma rattapāṇi, imaṃ makkaṭacchāpakaṃ pītāvalepanaṃ nāma raṅgajātaṃ rajitaṃ ākoṭitapaccākoṭitaṃ ubhatobhāgavimaṭṭhan’ti.
     “Atha kho, bhante, so brāhmaṇo tassā māṇavikāya sāratto paṭibaddhacitto taṃ makkaṭacchāpakaṃ ādāya yena rattapāṇi rajakaputto tenupasaṅkami; upasaṅkamitvā rattapāṇiṃ rajakaputtaṃ etadavoca– ‘icchāmahaṃ, samma rattapāṇi, imaṃ makkaṭacchāpakaṃ pītāvalepanaṃ nāma raṅgajātaṃ rajitaṃ ākoṭitapaccākoṭitaṃ ubhatobhāgavimaṭṭhan’ti. Evaṃ vutte, bhante, rattapāṇi rajakaputto taṃ brāhmaṇaṃ etadavoca– ‘ayaṃ kho te, makkaṭacchāpako raṅgakkhamo hi kho, no ākoṭanakkhamo no vimajjanakkhamo’ti. Evameva kho, bhante, bālānaṃ nigaṇṭhānaṃ vādo raṅgakkhamo hi kho bālānaṃ no paṇḍitānaṃ, no anuyogakkhamo, no vimajjanakkhamo. Atha kho, bhante, so brāhmaṇo aparena samayena navaṃ dussayugaṃ ādāya yena rattapāṇi rajakaputto tenupasaṅkami; upasaṅkamitvā rattapāṇiṃ rajakaputtaṃ etadavoca– ‘icchāmahaṃ, samma rattapāṇi, imaṃ navaṃ dussayugaṃ pītāvalepanaṃ nāma raṅgajātaṃ rajitaṃ ākoṭitapaccākoṭitaṃ ubhatobhāgavimaṭṭhan’ti. Evaṃ vutte, bhante, rattapāṇi rajakaputto taṃ brāhmaṇaṃ etadavoca– ‘idaṃ kho te, bhante, navaṃ dussayugaṃ raṅgakkhamañceva ākoṭanakkhamañca vimajjanakkhamañcā’ti. Evameva kho, bhante, tassa bhagavato vādo arahato sammāsambuddhassa raṅgakkhamo ceva paṇḍitānaṃ no bālānaṃ, anuyogakkhamo ca vimajjanakkhamo cā”ti.
     “Sarājikā kho, gahapati, parisā evaṃ jānāti– ‘upāli gahapati nigaṇṭhassa nāṭaputtassa sāvako’ti. Kassa taṃ, gahapati, sāvakaṃ dhāremā”ti? Evaṃ vutte, upāli gahapati uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā nigaṇṭhaṃ nāṭaputtaṃ etadavoca– “tena hi, bhante, suṇohi yassāhaṃ sāvako”ti–
     76. “Dhīrassa vigatamohassa, pabhinnakhīlassa vijitavijayassa.
     Anīghassa susamacittassa, vuddhasīlassa sādhupaññassa.
     Vesamantarassa vimalassa, bhagavato tassa sāvakohamasmi.
     “Akathaṃkathissa tusitassa, vantalokāmisassa muditassa.
     Katasamaṇassa manujassa, antimasārīrassa narassa.
     Anopamassa virajassa, bhagavato tassa sāvakohamasmi.
     “Asaṃsayassa kusalassa, venayikassa sārathivarassa;
     Anuttarassa ruciradhammassa, nikkaṅkhassa pabhāsakassa.
     Mānacchidassa vīrassa, bhagavato tassa sāvakohamasmi.
     “Nisabhassa appameyyassa, gambhīrassa monapattassa;
     Khemaṅkarassa vedassa, dhammaṭṭhassa saṃvutattassa.
     Saṅgātigassa muttassa, bhagavato tassa sāvakohamasmi.
     “Nāgassa pantasenassa, khīṇasaṃyojanassa muttassa;
     Paṭimantakassa dhonassa, pannadhajassa vītarāgassa.
     Dantassa nippapañcassa, bhagavato tassa sāvakohamasmi.
     “Isisattamassa akuhassa, tevijjassa brahmapattassa;
     Nhātakassa padakassa, passaddhassa viditavedassa.
     Purindadassa sakkassa, bhagavato tassa sāvakohamasmi.
     “Ariyassa bhāvitattassa, pattipattassa veyyākaraṇassa;
     Satimato vipassissa, anabhinatassa no apanatassa.
     Anejassa vasippattassa, bhagavato tassa sāvakohamasmi
     “Samuggatassa jhāyissa, ananugatantarassa suddhassa;
     Asitassa hitassa, pavivittassa aggappattassa.
     Tiṇṇassa tārayantassa, bhagavato tassa sāvakohamasmi.
     “Santassa bhūripaññassa, mahāpaññassa vītalobhassa;
     Tathāgatassa sugatassa, appaṭipuggalassa asamassa.
     Visāradassa nipuṇassa, bhagavato tassa sāvakohamasmi.
     “Taṇhacchidassa buddhassa, vītadhūmassa anupalittassa;
     Āhuneyyassa yakkhassa, uttamapuggalassa atulassa.
     Mahato yasaggapattassa, bhagavato tassa sāvakohamasmī”ti.
     77. “Kadā saññūḷhā pana te, gahapati, ime samaṇassa gotamassa vaṇṇā”ti? “Seyyathāpi, bhante, nānāpupphānaṃ mahāpuppharāsi tamenaṃ dakkho mālākāro vā mālākārantevāsī vā vicittaṃ mālaṃ gantheyya; evameva kho, bhante, so bhagavā anekavaṇṇo anekasatavaṇṇo. Ko hi, bhante, vaṇṇārahassa vaṇṇaṃ na karissatī”ti? Atha kho nigaṇṭhassa nāṭaputtassa bhagavato sakkāraṃ asahamānassa tattheva uṇhaṃ lohitaṃ mukhato uggacchīti.
     Upālisuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


中阿含134经

DN.21/(8) Sakkapañhasuttaṃ
     344. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā magadhesu viharati, pācīnato rājagahassa ambasaṇḍā nāma brāhmaṇagāmo, tassuttarato vediyake pabbate indasālaguhāyaṃ. Tena kho pana samayena sakkassa devānamindassa ussukkaṃ udapādi bhagavantaṃ dassanāya. Atha kho sakkassa devānamindassa etadahosi– “kahaṃ nu kho bhagavā etarahi viharati arahaṃ sammāsambuddho”ti? Addasā kho sakko devānamindo bhagavantaṃ magadhesu viharantaṃ pācīnato rājagahassa ambasaṇḍā nāma brāhmaṇagāmo, tassuttarato vediyake pabbate indasālaguhāyaṃ. Disvāna deve tāvatiṃse āmantesi– “ayaṃ, mārisā, bhagavā magadhesu viharati, pācīnato rājagahassa ambasaṇḍā nāma brāhmaṇagāmo, tassuttarato vediyake pabbate indasālaguhāyaṃ. Yadi pana, mārisā, mayaṃ taṃ bhagavantaṃ dassanāya upasaṅkameyyāma arahantaṃ sammāsambuddhan”ti? “Evaṃ bhaddantavā”ti kho devā tāvatiṃsā sakkassa devānamindassa paccassosuṃ.
     345. Atha kho sakko devānamindo pañcasikhaṃ gandhabbadevaputtaṃ āmantesi– “ayaṃ, tāta pañcasikha, bhagavā magadhesu viharati pācīnato rājagahassa ambasaṇḍā nāma brāhmaṇagāmo, tassuttarato vediyake pabbate indasālaguhāyaṃ. Yadi pana tāta pañcasikha, mayaṃ taṃ bhagavantaṃ dassanāya upasaṅkameyyāma arahantaṃ sammāsambuddhan”ti? “Evaṃ bhaddantavā”ti kho pañcasikho gandhabbadevaputto sakkassa devānamindassa paṭissutvā beluvapaṇḍuvīṇaṃ ādāya sakkassa devānamindassa anucariyaṃ upāgami.
     346. Atha kho sakko devānamindo devehi tāvatiṃsehi parivuto pañcasikhena gandhabbadevaputtena purakkhato seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya pasāritaṃ vā bāhaṃ samiñjeyya; evameva devesu tāvatiṃsesu antarahito magadhesu pācīnato rājagahassa ambasaṇḍā nāma brāhmaṇagāmo, tassuttarato vediyake pabbate paccuṭṭhāsi. Tena kho pana samayena vediyako pabbato atiriva obhāsajāto hoti ambasaṇḍā ca brāhmaṇagāmo yathā taṃ devānaṃ devānubhāvena. Apissudaṃ parito gāmesu manussā evamāhaṃsu– “ādittassu nāmajja vediyako pabbato jhāyatisu nāmajja vediyako pabbato jalatisu nāmajja vediyako pabbato kiṃsu nāmajja vediyako pabbato atiriva obhāsajāto ambasaṇḍā ca brāhmaṇagāmo”ti saṃviggā lomahaṭṭhajātā ahesuṃ.
     347. Atha kho sakko devānamindo pañcasikhaṃ gandhabbadevaputtaṃ āmantesi– “durupasaṅkamā kho, tāta pañcasikha, tathāgatā mādisena, jhāyī jhānaratā, tadantaraṃ paṭisallīnā. Yadi pana tvaṃ, tāta pañcasikha, bhagavantaṃ paṭhamaṃ pasādeyyāsi, tayā, tāta, paṭhamaṃ pasāditaṃ pacchā mayaṃ taṃ bhagavantaṃ dassanāya upasaṅkameyyāma arahantaṃ sammāsambuddhan”ti. “Evaṃ bhaddantavā”ti kho pañcasikho gandhabbadevaputto sakkassa devānamindassa paṭissutvā beluvapaṇḍuvīṇaṃ ādāya yena indasālaguhā tenupasaṅkami; upasaṅkamitvā “ettāvatā me bhagavā neva atidūre bhavissati nāccāsanne, saddañca me sossatī”ti ekamantaṃ aṭṭhāsi.
Pañcasikhagītagāthā
     348. Ekamantaṃ ṭhito kho pañcasikho gandhabbadevaputto beluvapaṇḍuvīṇaṃ assāvesi, imā ca gāthā abhāsi buddhūpasañhitā dhammūpasañhitā saṅghūpasañhitā arahantūpasañhitā kāmūpasañhitā–
     “Vande te pitaraṃ bhadde, timbaruṃ sūriyavacchase;
     Yena jātāsi kalyāṇī, ānandajananī mama.
     “Vātova sedataṃ kanto, pānīyaṃva pipāsato;
     Aṅgīrasi piyāmesi, dhammo arahatāmiva.
     “Āturasseva bhesajjaṃ, bhojanaṃva jighacchato;
     Parinibbāpaya maṃ bhadde, jalantamiva vārinā.
     “Sītodakaṃ pokkharaṇiṃ, yuttaṃ kiñjakkhareṇunā;
     Nāgo ghammābhitattova, ogāhe te thanūdaraṃ.
     “Accaṅkusova nāgova, jitaṃ me tuttatomaraṃ;
     Kāraṇaṃ nappajānāmi, sammatto lakkhaṇūruyā.
     “Tayi gedhitacittosmi, cittaṃ vipariṇāmitaṃ;
     Paṭigantuṃ na sakkomi, vaṅkaghastova ambujo.
     “Vāmūru saja maṃ bhadde, saja maṃ mandalocane;
     Palissaja maṃ kalyāṇi, etaṃ me abhipatthitaṃ.
     “Appako vata me santo, kāmo vellitakesiyā;
     Anekabhāvo samuppādi, arahanteva dakkhiṇā.
     “Yaṃ me atthi kataṃ puññaṃ, arahantesu tādisu;
     Taṃ me sabbaṅgakalyāṇi, tayā saddhiṃ vipaccataṃ.
     “Yaṃ me atthi kataṃ puññaṃ, asmiṃ pathavimaṇḍale;
     Taṃ me sabbaṅgakalyāṇi, tayā saddhiṃ vipaccataṃ.
     “Sakyaputtova jhānena, ekodi nipako sato;
     Amataṃ muni jigīsāno, tamahaṃ sūriyavacchase.
     “Yathāpi muni nandeyya, patvā sambodhimuttamaṃ;
     Evaṃ nandeyyaṃ kalyāṇi, missībhāvaṃ gato tayā.
     “Sakko ce me varaṃ dajjā, tāvatiṃsānamissaro;
     Tāhaṃ bhadde vareyyāhe, evaṃ kāmo daḷho mama.
     “Sālaṃva na ciraṃ phullaṃ, pitaraṃ te sumedhase;
     Vandamāno namassāmi, yassā setādisī pajā”ti.
     349. Evaṃ vutte bhagavā pañcasikhaṃ gandhabbadevaputtaṃ etadavoca– “saṃsandati kho te, pañcasikha, tantissaro gītassarena, gītassaro ca tantissarena; na ca pana te pañcasikha, tantissaro gītassaraṃ ativattati, gītassaro ca tantissaraṃ. Kadā saṃyūḷhā pana te, pañcasikha, imā gāthā buddhūpasañhitā dhammūpasañhitā saṅghūpasañhitā arahantūpasañhitā kāmūpasañhitā”ti? “Ekamidaṃ, bhante, samayaṃ bhagavā uruvelāyaṃ viharati najjā nerañjarāya tīre ajapālanigrodhe paṭhamābhisambuddho Tena kho panāhaṃ, bhante, samayena bhaddā nāma sūriyavacchasā timbaruno gandhabbarañño dhītā, tamabhikaṅkhāmi. Sā kho pana, bhante, bhaginī parakāminī hoti; sikhaṇḍī nāma mātalissa saṅgāhakassa putto, tamabhikaṅkhati. Yato kho ahaṃ, bhante, taṃ bhaginiṃ nālatthaṃ kenaci pariyāyena. Athāhaṃ beluvapaṇḍuvīṇaṃ ādāya yena timbaruno gandhabbarañño nivesanaṃ tenupasaṅkamiṃ; upasaṅkamitvā beluvapaṇ� ��uvīṇaṃ assāvesiṃ, imā ca gāthā abhāsiṃ buddhūpasañhitā dhammūpasañhitā saṅghūpasañhitā arahantūpasañhitā kāmūpasañhitā–
     “Vande te pitaraṃ bhadde, timbaruṃ sūriyavacchase;
     Yena jātāsi kalyāṇī, ānandajananī mama. …Pe…
     Sālaṃva na ciraṃ phullaṃ, pitaraṃ te sumedhase;
     Vandamāno namassāmi, yassā setādisī pajā”ti.
     “Evaṃ vutte, bhante, bhaddā sūriyavacchasā maṃ etadavoca– ‘na kho me, mārisa, so bhagavā sammukhā diṭṭho api ca sutoyeva me so bhagavā devānaṃ tāvatiṃsānaṃ sudhammāyaṃ sabhāyaṃ upanaccantiyā. Yato kho tvaṃ, mārisa, taṃ bhagavantaṃ kittesi, hotu no ajja samāgamo’ti. Soyeva no, bhante, tassā bhaginiyā saddhiṃ samāgamo ahosi. Na ca dāni tato pacchā”ti.
Sakkūpasaṅkama
     350. Atha kho sakkassa devānamindassa etadahosi – “paṭisammodati pañcasikho gandhabbadevaputto bhagavatā, bhagavā ca pañcasikhenā”ti. Atha kho sakko devānamindo pañcasikhaṃ gandhabbadevaputtaṃ āmantesi– “abhivādehi me tvaṃ, tāta pañcasikha, bhagavantaṃ– ‘sakko, bhante, devānamindo sāmacco saparijano bhagavato pāde sirasā vandatī’ti”. “Evaṃ bhaddantavā”ti kho pañcasikho gandhabbadevaputto sakkassa devānamindassa paṭissutvā bhagavantaṃ abhivādeti– “sakko, bhante, devānamindo sāmacco saparijano bhagavato pāde sirasā vandatī”ti. “Evaṃ sukhī hotu, pañcasikha, sakko devānamindo sāmacco saparijano; sukhakāmā hi devā manussā asurā nāgā gandhabbā ye caññe santi puthukāyā”ti.
     351. Evañca pana tathāgatā evarūpe mahesakkhe yakkhe abhivadanti. Abhivadito sakko devānamindo bhagavato indasālaguhaṃ pavisitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Devāpi tāvatiṃsā indasālaguhaṃ pavisitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Pañcasikhopi gandhabbadevaputto indasālaguhaṃ pavisitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi.
     Tena kho pana samayena indasālaguhā visamā santī samā samapādi, sambādhā santī urundā samapādi, andhakāro guhāyaṃ antaradhāyi, āloko udapādi yathā taṃ devānaṃ devānubhāvena.
     352. Atha kho bhagavā sakkaṃ devānamindaṃ etadavoca – “acchariyamidaṃ āyasmato kosiyassa, abbhutamidaṃ āyasmato kosiyassa tāva bahukiccassa bahukaraṇīyassa yadidaṃ idhāgamanan”ti. “Cirapaṭikāhaṃ, bhante, bhagavantaṃ dassanāya upasaṅkamitukāmo; api ca devānaṃ tāvatiṃsānaṃ kehici kehici kiccakaraṇīyehi byāvaṭo; evāhaṃ nāsakkhiṃ bhagavantaṃ dassanāya upasaṅkamituṃ. Ekamidaṃ, bhante, samayaṃ bhagavā sāvatthiyaṃ viharati salaḷāgārake. Atha khvāhaṃ, bhante, sāvatthiṃ agamāsiṃ bhagavantaṃ dassanāya. Tena kho pana, bhante, samayena bhagavā aññatarena samādhinā nisinno hoti, bhūjati ca nāma vessavaṇassa mahārājassa paricārikā bhagavantaṃ paccupaṭṭhitā hoti, pañjalikā namassamānā tiṭṭhati. Atha khvāhaṃ, bhante, bhūjatiṃ etadavocaṃ ‘abhivādehi me tvaṃ, bhagini, bhagavantaṃ– “sakko, bhante, devānamindo sāmacco saparijano bhagavato pāde sirasā vandatī”ti. Evaṃ vutte, bhante, sā bhūjati maṃ etadavoca– ‘akālo kho, mārisa, bhagavantaṃ dassanāya; paṭisallīno bhagavā’ti. ‘Tena hī, bhagini, yadā bhagavā tamhā samādhimhā vuṭṭhito hoti, atha mama vacanena bhagavantaṃ abhivādehi– “sakko, bhante, devānamindo sāmacco saparijano bhagavato pāde sirasā vandatī”ti. Kacci me sā, bhante, bhaginī bhagavantaṃ abhivādesi? Sarati bhagavā tassā bhaginiyā vacanan”ti? “Abhivādesi maṃ sā, devānaminda, bhaginī, sarāmahaṃ tassā bhaginiyā vacanaṃ. Api cāhaṃ āyasmato nemisaddena tamhā samādhimhā vuṭṭhito”ti. “Ye te, bhante, devā amhehi paṭhamataraṃ tāvatiṃsakāyaṃ upapannā, tesaṃ me sammukhā sutaṃ sammukhā paṭiggahitaṃ– ‘yadā tathāgatā loke uppajjanti arahanto sammāsambuddhā, dibbā kāyā paripūrenti, hāyanti asurakāyā’ti. Taṃ me idaṃ, bhante, sakkhidiṭṭhaṃ yato tathāgato loke uppanno arahaṃ sammāsambuddho, dibbā kāyā paripūrenti, hāyanti asurakāyāti.
Gopakavatthu
     353. “Idheva, bhante, kapilavatthusmiṃ gopikā nāma sakyadhītā ahosi buddhe pasannā dhamme pasannā saṅghe pasannā sīlesu paripūrakārinī. Sā itthittaṃ virājetvā purisattaṃ bhāvetvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā. Devānaṃ tāvatiṃsānaṃ sahabyataṃ amhākaṃ puttattaṃ ajjhupagatā. Tatrapi naṃ evaṃ jānanti– ‘gopako devaputto, gopako devaputto’ti. Aññepi, bhante, tayo bhikkhū bhagavati brahmacariyaṃ caritvā hīnaṃ gandhabbakāyaṃ upapannā. Te pañcahi kāmaguṇehi samappitā samaṅgībhūtā paricārayamānā amhākaṃ upaṭṭhānaṃ āgacchanti amhākaṃ pāricariyaṃ. Te amhākaṃ upaṭṭhānaṃ āgate amhākaṃ pāricariyaṃ gopako devaputto paṭicodesi ‘kutomukhā nāma tumhe mārisā, tassa bhagavato dhammaṃ assuttha – ahañhi nāma itthikā samānā buddhe pasannā dhamme pasannā saṅghe pasannā sīlesu paripūrakārinī itthittaṃ virājetvā purisattaṃ bhāvetvā kāyass a bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā, devānaṃ tāvatiṃsānaṃ sahabyataṃ sakkassa devānamindassa puttattaṃ ajjhupagatā. Idhāpi maṃ evaṃ jānanti “gopako devaputto gopako devaputto’ti. Tumhe pana, mārisā, bhagavati brahmacariyaṃ caritvā hīnaṃ gandhabbakāyaṃ upapannā. Duddiṭṭharūpaṃ vata, bho, addasāma, ye mayaṃ addasāma sahadhammike hīnaṃ gandhabbakāyaṃ upapanne’ti. Tesaṃ, bhante, gopakena devaputtena paṭicoditānaṃ dve devā diṭṭheva dhamme satiṃ paṭilabhiṃsu kāyaṃ brahmapurohitaṃ, eko pana devo kāme ajjhāvasi.
     354.“‘Upāsikā cakkhumato ahosiṃ,
     Nāmampi mayhaṃ ahu ‘gopikā’ti.
     Buddhe ca dhamme ca abhippasannā,
     Saṅghañcupaṭṭhāsiṃ pasannacittā.
     “‘Tasseva buddhassa sudhammatāya,
     Sakkassa puttomhi mahānubhāvo.
     Mahājutīko tidivūpapanno,
     Jānanti maṃ idhāpi ‘gopako’ti.
     “‘Athaddasaṃ bhikkhavo diṭṭhapubbe,
     Gandhabbakāyūpagate vasīne.
     Imehi te gotamasāvakāse,
     Ye ca mayaṃ pubbe manussabhūtā.
     “‘Annena pānena upaṭṭhahimhā,
     Pādūpasaṅgayha sake nivesane.
     Kutomukhā nāma ime bhavanto,
     Buddhassa dhammāni paṭiggahesuṃ.
     “‘Paccattaṃ veditabbo hi dhammo,
     Sudesito cakkhumatānubuddho.
     Ahañhi tumheva upāsamāno,
     Sutvāna ariyāna subhāsitāni.
     “‘Sakkassa puttomhi mahānubhāvo,
     Mahājutīko tidivūpapanno.
     Tumhe pana seṭṭhamupāsamānā,
     Anuttaraṃ brahmacariyaṃ caritvā.
     “‘Hīnaṃ kāyaṃ upapannā bhavanto,
     Anānulomā bhavatūpapatti.
     Duddiṭṭharūpaṃ vata addasāma,
     Sahadhammike hīnakāyūpapanne.
     “‘Gandhabbakāyūpagatā bhavanto,
     Devānamāgacchatha pāricariyaṃ.
     Agāre vasato mayhaṃ,
     Imaṃ passa visesataṃ.
     “‘Itthī hutvā svajja pumomhi devo,
     Dibbehi kāmehi samaṅgibhūto’.
     Te coditā gotamasāvakena,
     Saṃvegamāpādu samecca gopakaṃ.
     “‘Handa viyāyāma byāyāma,
     Mā no mayaṃ parapessā ahumhā’.
     Tesaṃ duve vīriyamārabhiṃsu,
     Anussaraṃ gotamasāsanāni.
     “Idheva cittāni virājayitvā,
     Kāmesu ādīnavamaddasaṃsu.
     Te kāmasaṃyojanabandhanāni,
     Pāpimayogāni duraccayāni.
     “Nāgova sannāni guṇāni chetvā,
     Deve tāvatiṃse atikkamiṃsu.
     Sa-indā devā sapajāpatikā,
     Sabbe sudhammāya sabhāyupaviṭṭhā.
     “Tesaṃ nisinnānaṃ abhikkamiṃsu,
     Vīrā virāgā virajaṃ karontā.
     Te disvā saṃvegamakāsi vāsavo,
     Devābhibhū devagaṇassa majjhe.
     “‘Imehi te hīnakāyūpapannā,
     Deve tāvatiṃse abhikkamanti’.
     Saṃvegajātassa vaco nisamma,
     So gopako vāsavamajjhabhāsi.
     “‘Buddho janindatthi manussaloke,
     Kāmābhibhū sakyamunīti ñāyati.
     Tasseva te puttā satiyā vihīnā,
     Coditā mayā te satimajjhalatthuṃ.
     “‘Tiṇṇaṃ tesaṃ āvasinettha eko,
     Gandhabbakāyūpagato vasīno.
     Dve ca sambodhipathānusārino,
     Devepi hīḷenti samāhitattā.
     “‘Etādisī dhammappakāsanettha,
     Na tattha kiṃkaṅkhati koci sāvako.
     Nitiṇṇa-oghaṃ vicikicchachinnaṃ,
     Buddhaṃ namassāma jinaṃ janindaṃ’.
     “Yaṃ te dhammaṃ idhaññāya,
     Visesaṃ ajjhagaṃsu te.
     Kāyaṃ brahmapurohitaṃ,
     Duve tesaṃ visesagū.
     “Tassa dhammassa pattiyā,
     Āgatamhāsi mārisa.
     Katāvakāsā bhagavatā,
     Pañhaṃ pucchemu mārisā”ti.
     355. Atha kho bhagavato etadahosi– “dīgharattaṃ visuddho kho ayaṃ yakkho, yaṃ kiñci maṃ pañhaṃ pucchissati, sabbaṃ taṃ atthasañhitaṃyeva pucchissati, no anatthasañhitaṃ. Yañcassāhaṃ puṭṭho byākarissāmi, taṃ khippameva ājānissatī”ti.
     356. Atha kho bhagavā sakkaṃ devānamindaṃ gāthāya ajjhabhāsi–
     “Puccha vāsava maṃ pañhaṃ, yaṃ kiñci manasicchasi;
     Tassa tasseva pañhassa, ahaṃ antaṃ karomi te”ti.
Paṭhamabhāṇavāro niṭṭhito
     357. Katāvakāso sakko devānamindo bhagavatā imaṃ bhagavantaṃ paṭhamaṃ pañhaṃ apucchi–
     “Kiṃ saṃyojanā nu kho, mārisa, devā manussā asurā nāgā gandhabbā ye caññe santi puthukāyā, te– ‘averā adaṇḍā asapattā abyāpajjā viharemu averino’ti iti ca nesaṃ hoti, atha ca pana saverā sadaṇḍā sasapattā sabyāpajjā viharanti saverino”ti? Itthaṃ sakko devānamindo bhagavantaṃ pañhaṃ apucchi. Tassa bhagavā pañhaṃ puṭṭho byākāsi–
     “Issāmacchariyasaṃyojanā kho, devānaminda, devā manussā asurā nāgā gandhabbā ye caññe santi puthukāyā, te– ‘averā adaṇḍā asapattā abyāpajjā viharemu averino’ti iti ca nesaṃ hoti, atha ca pana saverā sadaṇḍā sasapattā sabyāpajjā viharanti saverino”ti. Itthaṃ bhagavā sakkassa devānamindassa pañhaṃ puṭṭho byākāsi. Attamano sakko devānamindo bhagavato bhāsitaṃ abhinandi anumodi– “evametaṃ, bhagavā, evametaṃ, sugata. Tiṇṇā mettha kaṅkhā vigatā kathaṃkathā bhagavato pañhaveyyākaraṇaṃ sutvā”ti.
     358. Itiha sakko devānamindo bhagavato bhāsitaṃ abhinanditvā anumoditvā bhagavantaṃ uttariṃ pañhaṃ apucchi–
     “Issāmacchariyaṃ pana, mārisa, kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ; kismiṃ sati issāmacchariyaṃ hoti; kismiṃ asati issāmacchariyaṃ na hotī”ti? “Issāmacchariyaṃ kho, devānaminda, piyāppiyanidānaṃ piyāppiyasamudayaṃ piyāppiyajātikaṃ piyāppiyapabhavaṃ; piyāppiye sati issāmacchariyaṃ hoti, piyāppiye asati issāmacchariyaṃ na hotī”ti.
     “Piyāppiyaṃ kho pana, mārisa, kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ; kismiṃ sati piyāppiyaṃ hoti; kismiṃ asati piyāppiyaṃ na hotī”ti? “Piyāppiyaṃ kho, devānaminda, chandanidānaṃ chandasamudayaṃ chandajātikaṃ chandapabhavaṃ; chande sati piyāppiyaṃ hoti; chande asati piyāppiyaṃ na hotī”ti.
     “Chando kho pana, mārisa, kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo; kismiṃ sati chando hoti; kismiṃ asati chando na hotī”ti? “Chando kho, devānaminda, vitakkanidāno vitakkasamudayo vitakkajātiko vitakkapabhavo; vitakke sati chando hoti; vitakke asati chando na hotī”ti.
     “Vitakko kho pana, mārisa, kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo; kismiṃ sati vitakko hoti; kismiṃ asati vitakko na hotī”ti? “Vitakko kho, devānaminda, papañcasaññāsaṅkhānidāno papañcasaññāsaṅkhāsamudayo papañcasaññāsaṅkhā-jātiko papañcasaññāsaṅkhāpabhavo; papañcasaññāsaṅkhāya sati vitakko hoti; papañcasaññāsaṅkhāya asati vitakko na hotī”ti.
     “Kathaṃ paṭipanno pana, mārisa, bhikkhu papañcasaññāsaṅkhānirodha-sāruppagāminiṃ paṭipadaṃ paṭipanno hotī”ti?
Vedanākammaṭṭhānaṃ
     359. “Somanassaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampi. Domanassaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampi. Upekkhaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampi.
     360. “Somanassaṃpāhaṃ, devānaminda, duvidhena vadāmi sevitabbampi, asevitabbampīti iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā somanassaṃ ‘imaṃ kho me somanassaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpaṃ somanassaṃ na sevitabbaṃ. Tattha yaṃ jaññā somanassaṃ ‘imaṃ kho me somanassaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpaṃ somanassaṃ sevitabbaṃ. Tattha yaṃ ce savitakkaṃ savicāraṃ, yaṃ ce avitakkaṃ avicāraṃ, ye avitakke avicāre, te paṇītatare. Somanassaṃpāhaṃ, devānaminda, duvidhena vadāmi sevitabbampi, asevitabbampīti. Iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     361. “Domanassaṃpāhaṃ, devānaminda, duvidhena vadāmi sevitabbampi asevitabbampīti. Iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā domanassaṃ ‘imaṃ kho me domanassaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpaṃ domanassaṃ na sevitabbaṃ. Tattha yaṃ jaññā domanassaṃ ‘imaṃ kho me domanassaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpaṃ domanassaṃ sevitabbaṃ. Tattha yaṃ ce savitakkaṃ savicāraṃ, yaṃ ce avitakkaṃ avicāraṃ, ye avitakke avicāre, te paṇītatare. Domanassaṃpāhaṃ, devānaminda, duvidhena vadāmi sevitabbampi, asevitabbampī’ti iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     362. “Upekkhaṃpāhaṃ, devānaminda, duvidhena vadāmi sevitabbampi, asevitabbampīti iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā upekkhaṃ ‘imaṃ kho me upekkhaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpā upekkhā na sevitabbā. Tattha yaṃ jaññā upekkhaṃ ‘imaṃ kho me upekkhaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpā upekkhā sevitabbā. Tattha yaṃ ce savitakkaṃ savicāraṃ, yaṃ ce avitakkaṃ avicāraṃ, ye avitakke avicāre, te paṇītatare. Upekkhaṃpāhaṃ, devānaminda, duvidhena vadāmi sevitabbampi, asevitabbampīti iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     363. “Evaṃ paṭipanno kho, devānaminda, bhikkhu papañcasaññāsaṅkhānirodhasāruppagāminiṃ paṭipadaṃ paṭipanno hotī”ti. Itthaṃ bhagavā sakkassa devānamindassa pañhaṃ puṭṭho byākāsi. Attamano sakko devānamindo bhagavato bhāsitaṃ abhinandi anumodi– “evametaṃ, bhagavā, evametaṃ, sugata, tiṇṇā mettha kaṅkhā vigatā kathaṃkathā bhagavato pañhaveyyākaraṇaṃ sutvā”ti.
Pātimokkhasaṃvaro
     364. Itiha sakko devānamindo bhagavato bhāsitaṃ abhinanditvā anumoditvā bhagavantaṃ uttariṃ pañhaṃ apucchi–
     “Kathaṃ paṭipanno pana, mārisa, bhikkhu pātimokkhasaṃvarāya paṭipanno hotī”ti? “Kāyasamācāraṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampi. Vacīsamācāraṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampi. Pariyesanaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbam”pi.
     “Kāyasamācāraṃpāhaṃ devānaminda, duvidhena vadāmi sevitabbampi asevitabbampīti iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā kāyasamācāraṃ ‘imaṃ kho me kāyasamācāraṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpo kāyasamācāro na sevitabbo. Tattha yaṃ jaññā kāyasamācāraṃ ‘imaṃ kho me kāyasamācāraṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpo kāyasamācāro sevitabbo. Kāyasamācāraṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampīti iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “Vacīsamācāraṃpāhaṃ devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampī’ti. Iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā vacīsamācāraṃ ‘imaṃ kho me vacīsamācāraṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpo vacīsamācāro na sevitabbo. Tattha yaṃ jaññā vacīsamācāraṃ ‘imaṃ kho me vacīsamācāraṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpo vacīsamācāro sevitabbo. Vacīsamācāraṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampīti iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “Pariyesanaṃpāhaṃ devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampīti iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā pariyesanaṃ ‘imaṃ kho me pariyesanaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpā pariyesanā na sevitabbā. Tattha yaṃ jaññā pariyesanaṃ ‘imaṃ kho me pariyesanaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpā pariyesanā sevitabbā. Pariyesanaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampīti iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “Evaṃ paṭipanno kho, devānaminda, bhikkhu pātimokkhasaṃvarāya paṭipanno hotī”ti. Itthaṃ bhagavā sakkassa devānamindassa pañhaṃ puṭṭho byākāsi. Attamano sakko devānamindo bhagavato bhāsitaṃ abhinandi anumodi– “evametaṃ, bhagavā, evametaṃ, sugata. Tiṇṇā mettha kaṅkhā vigatā kathaṃkathā bhagavato pañhaveyyākaraṇaṃ sutvā”ti.
Indriyasaṃvaro
     365. Itiha sakko devānamindo bhagavato bhāsitaṃ abhinanditvā anumoditvā bhagavantaṃ uttariṃ pañhaṃ apucchi–
     “Kathaṃ paṭipanno pana, mārisa, bhikkhu indriyasaṃvarāya paṭipanno hotī”ti? “Cakkhuviññeyyaṃ rūpaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampi. Sotaviññeyyaṃ saddaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampi. Ghānaviññeyyaṃ gandhaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampi. Jivhāviññeyyaṃ rasaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampi. Kāyaviññeyyaṃ phoṭṭhabbaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampi. Manoviññeyyaṃ dhammaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampī”ti.
     Evaṃ vutte, sakko devānamindo bhagavantaṃ etadavoca–
     “Imassa kho ahaṃ, bhante, bhagavatā saṅkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmi. Yathārūpaṃ, bhante, cakkhuviññeyyaṃ rūpaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti, evarūpaṃ cakkhuviññeyyaṃ rūpaṃ na sevitabbaṃ Yathārūpañca kho, bhante, cakkhuviññeyyaṃ rūpaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti, evarūpaṃ cakkhuviññeyyaṃ rūpaṃ sevitabbaṃ. Yathārūpañca kho, bhante, sotaviññeyyaṃ saddaṃ sevato …pe… ghānaviññeyyaṃ gandhaṃ sevato… jivhāviññeyyaṃ rasaṃ sevato… kāyaviññeyyaṃ phoṭṭhabbaṃ sevato… manoviññeyyaṃ dhammaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti, evarūpo manoviññeyyo dhammo na sevitabbo. Yathārūpañca kho, bhante, manoviññeyyaṃ dhammaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti, evarūpo manoviññeyyo dhammo sevitabbo.
     “Imassa kho me, bhante, bhagavatā saṅkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānato tiṇṇā mettha kaṅkhā vigatā kathaṃkathā bhagavato pañhaveyyākaraṇaṃ sutvā”ti.
     366. Itiha sakko devānamindo bhagavato bhāsitaṃ abhinanditvā anumoditvā bhagavantaṃ uttariṃ pañhaṃ apucchi–
     “Sabbeva nu kho, mārisa, samaṇabrāhmaṇā ekantavādā ekantasīlā ekantachandā ekanta-ajjhosānā”ti? “Na kho, devānaminda, sabbe samaṇabrāhmaṇā ekantavādā ekantasīlā ekantachandā ekanta-ajjhosānā”ti.
     “Kasmā pana, mārisa, na sabbe samaṇabrāhmaṇā ekantavādā ekantasīlā ekantachandā ekanta-ajjhosānā”ti? “Anekadhātu nānādhātu kho, devānaminda, loko. Tasmiṃ anekadhātunānādhātusmiṃ loke yaṃ yadeva sattā dhātuṃ abhinivisanti, taṃ tadeva thāmasā parāmāsā abhinivissa voharanti– ‘idameva saccaṃ moghamaññan’ti. Tasmā na sabbe samaṇabrāhmaṇā ekantavādā ekantasīlā ekantachandā ekanta-ajjhosānā”ti.
     “Sabbeva nu kho, mārisa, samaṇabrāhmaṇā accantaniṭṭhā Accantayogakkhemī accantabrahmacārī accantapariyosānā”ti? “Na kho, devānaminda, sabbe samaṇabrāhmaṇā accantaniṭṭhā accantayogakkhemī accantabrahmacārī accantapariyosānā”ti.
     “Kasmā pana, mārisa, na sabbe samaṇabrāhmaṇā accantaniṭṭhā accantayogakkhemī accantabrahmacārī accantapariyosānā”ti? “Ye kho, devānaminda, bhikkhū taṇhāsaṅkhayavimuttā te accantaniṭṭhā accantayogakkhemī accantabrahmacārī accantapariyosānā. Tasmā na sabbe samaṇabrāhmaṇā accantaniṭṭhā accantayogakkhemī accantabrahmacārī accantapariyosānā”ti.
     Itthaṃ bhagavā sakkassa devānamindassa pañhaṃ puṭṭho byākāsi. Attamano sakko devānamindo bhagavato bhāsitaṃ abhinandi anumodi– “evametaṃ, bhagavā, evametaṃ, sugata. Tiṇṇā mettha kaṅkhā vigatā kathaṃkathā bhagavato pañhaveyyākaraṇaṃ sutvā”ti.
     367. Itiha sakko devānamindo bhagavato bhāsitaṃ abhinanditvā anumoditvā bhagavantaṃ etadavoca–
     “Ejā, bhante, rogo, ejā gaṇḍo, ejā sallaṃ, ejā imaṃ purisaṃ parikaḍḍhati tassa tasseva bhavassa abhinibbattiyā. Tasmā ayaṃ puriso uccāvacamāpajjati Yesāhaṃ, bhante, pañhānaṃ ito bahiddhā aññesu samaṇabrāhmaṇesu okāsakammampi nālatthaṃ, te me bhagavatā byākatā. Dīgharattānusayitañca pana me vicikicchākathaṃkathāsallaṃ, tañca bhagavatā abbuḷhan”ti.
     “Abhijānāsi no tvaṃ, devānaminda, ime pañhe aññe samaṇabrāhmaṇe pucchitā”ti? “Abhijānāmahaṃ, bhante, ime pañhe aññe samaṇabrāhmaṇe pucchitā”ti. “Yathā kathaṃ pana te, devānaminda, byākaṃsu? Sace te agaru bhāsassū”ti. “Na kho me, bhante, garu yatthassa bhagavā nisinno bhagavantarūpo vā”ti. “Tena hi, devānaminda, bhāsassū”ti. “Yesvāhaṃ, bhante maññāmi samaṇabrāhmaṇā āraññikā pantasenāsanāti, tyāhaṃ upasaṅkamitvā ime pañhe pucchāmi, te mayā puṭṭhā na sampāyanti, asampāyantā mamaṃyeva paṭipucchanti– ‘ko nāmo āyasmā’ti? Tesāhaṃ puṭṭho byākaromi – ‘ahaṃ kho, mārisa, sakko devānamindo’ti. Te mamaṃyeva uttari paṭipucchanti– ‘kiṃ panāyasmā, devānaminda, kammaṃ katvā imaṃ ṭhānaṃ patto’ti? Tesāhaṃ yathāsutaṃ yathāpariyattaṃ dhammaṃ desemi. Te tāvatakeneva attamanā honti– ‘sakko ca no devānamindo diṭṭho, yañca no apucchimhā, tañca no byākāsī’ti. Te aññadatthu mamaṃyeva sāvakā sampajjanti, na cāhaṃ tesaṃ. Ahaṃ kho pana, bhante, bhagavato sāvako sotāpanno avinipātadhammo niyato sambodhiparāyaṇo”ti
Somanassapaṭilābhakathā
     368. “Abhijānāsi no tvaṃ, devānaminda, ito pubbe evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhan”ti? “Abhijānāmahaṃ bhante, ito pubbe evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhan”ti. “Yathā kathaṃ pana tvaṃ, devānaminda, abhijānāsi ito pubbe evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhan”ti?
     “Bhūtapubbaṃ, bhante, devāsurasaṅgāmo samupabyūḷho ahosi. Tasmiṃ kho pana, bhante, saṅgāme devā jiniṃsu, asurā parājayiṃsu. Tassa mayhaṃ, bhante, taṃ saṅgāmaṃ abhivijinitvā vijitasaṅgāmassa etadahosi– ‘yā ceva dāni dibbā ojā yā ca asurā ojā, ubhayametaṃ devā paribhuñjissantī’ti. So kho pana me, bhante, vedapaṭilābho somanassapaṭilābho sadaṇḍāvacaro sasatthāvacaro na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati. Yo kho pana me ayaṃ, bhante, bhagavato dhammaṃ sutvā vedapaṭilābho somanassapaṭilābho, so adaṇḍāvacaro asatthāvacaro ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattatī”ti.
     369. “Kiṃ pana tvaṃ, devānaminda, atthavasaṃ sampassamāno evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhaṃ pavedesī”ti? “Cha kho ahaṃ, bhante, atthavase sampassamāno evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhaṃ pavedemi.
     “Idheva tiṭṭhamānassa, devabhūtassa me sato;
     Punarāyu ca me laddho, evaṃ jānāhi mārisa.
     “Imaṃ kho ahaṃ, bhante, paṭhamaṃ atthavasaṃ sampassamāno evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhaṃ pavedemi.
     “Cutāhaṃ diviyā kāyā, āyuṃ hitvā amānusaṃ;
     Amūḷho gabbhamessāmi, yattha me ramatī mano.
     “Imaṃ kho ahaṃ, bhante, dutiyaṃ atthavasaṃ sampassamāno evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhaṃ pavedemi.
     “Svāhaṃ amūḷhapaññassa, viharaṃ sāsane rato;
     Ñāyena viharissāmi, sampajāno paṭissato.
     “Imaṃ kho ahaṃ, bhante, tatiyaṃ atthavasaṃ sampassamāno evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhaṃ pavedemi.
     “Ñāyena me carato ca, sambodhi ce bhavissati;
     Aññātā viharissāmi, sveva anto bhavissati.
     “Imaṃ kho ahaṃ, bhante, catutthaṃ atthavasaṃ sampassamāno evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhaṃ pavedemi.
     “Cutāhaṃ mānusā kāyā, āyuṃ hitvāna mānusaṃ;
     Puna devo bhavissāmi, devalokamhi uttamo.
     “Imaṃ kho ahaṃ, bhante, pañcamaṃ atthavasaṃ sampassamāno evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhaṃ pavedemi.
     “Te paṇītatarā devā, akaniṭṭhā yasassino;
     Antime vattamānamhi, so nivāso bhavissati.
     “Imaṃ kho ahaṃ, bhante, chaṭṭhaṃ atthavasaṃ sampassamāno evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhaṃ pavedemi.
     “Ime kho ahaṃ, bhante, cha atthavase sampassamāno evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhaṃ pavedemi.
     370.“Apariyositasaṅkappo vicikiccho kathaṃkathī.
     Vicariṃ dīghamaddhānaṃ, anvesanto tathāgataṃ.
     “Yassu maññāmi samaṇe, pavivittavihārino;
     Sambuddhā iti maññāno, gacchāmi te upāsituṃ.
     “‘Kathaṃ ārādhanā hoti, kathaṃ hoti virādhanā’;
     Iti puṭṭhā na sampāyanti, magge paṭipadāsu ca.
     “Tyassu yadā maṃ jānanti, sakko devānamāgato;
     Tyassu mameva pucchanti, ‘kiṃ katvā pāpuṇī idaṃ’.
     “Tesaṃ yathāsutaṃ dhammaṃ, desayāmi jane sutaṃ;
     Tena attamanā honti, ‘diṭṭho no vāsavoti ca’.
     “Yadā ca buddhamaddakkhiṃ, vicikicchāvitāraṇaṃ;
     Somhi vītabhayo ajja, sambuddhaṃ payirupāsiya.
     “Taṇhāsallassa hantāraṃ, buddhaṃ appaṭipuggalaṃ;
     Ahaṃ vande mahāvīraṃ, buddhamādiccabandhunaṃ.
     “Yaṃ karomasi brahmuno, samaṃ devehi mārisa;
     Tadajja tuyhaṃ kassāma, handa sāmaṃ karoma te.
     “Tvameva asi sambuddho, tuvaṃ satthā anuttaro;
     Sadevakasmiṃ lokasmiṃ, natthi te paṭipuggalo”ti.
     371. Atha kho sakko devānamindo pañcasikhaṃ gandhabbaputtaṃ āmantesi– “bahūpakāro kho mesi tvaṃ, tāta pañcasikha, yaṃ tvaṃ bhagavantaṃ paṭhamaṃ pasādesi. Tayā, tāta, paṭhamaṃ pasāditaṃ pacchā mayaṃ taṃ bhagavantaṃ dassanāya upasaṅkamimhā arahantaṃ sammāsambuddhaṃ. Pettike vā ṭhāne ṭhapayissāmi gandhabbarājā bhavissasi, bhaddañca te sūriyavacchasaṃ dammi, sā hi te abhipatthitā”ti.
     Atha kho sakko devānamindo pāṇinā pathaviṃ parāmasitvā tikkhattuṃ udānaṃ udānesi– “Namo tassa bhagavato arahato sammāsambuddhassā”ti.
     Imasmiñca pana veyyākaraṇasmiṃ bhaññamāne sakkassa devānamindassa virajaṃ vītamalaṃ dhammacakkhuṃ udapādi– “yaṃ kiñci samudayadhammaṃ, sabbaṃ taṃ nirodhadhamman”ti. Aññesañca asītiyā devatāsahassānaṃ iti ye sakkena devānamindena ajjhiṭṭhapañhā puṭṭhā te bhagavatā byākatā. Tasmā imassa veyyākaraṇassa sakkapañhātveva adhivacananti.
     Sakkapañhasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


中阿含135经

DN31/(8) Siṅgālasuttaṃ
     242. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena siṅgālako gahapatiputto kālasseva uṭṭhāya rājagahā nikkhamitvā allavattho allakeso pañjaliko puthudisā namassati– puratthimaṃ disaṃ dakkhiṇaṃ disaṃ pacchimaṃ disaṃ uttaraṃ disaṃ heṭṭhimaṃ disaṃ uparimaṃ disaṃ.
     243. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya rājagahaṃ piṇḍāya pāvisi. Addasā kho bhagavā siṅgālakaṃ gahapatiputtaṃ kālasseva vuṭṭhāya rājagahā nikkhamitvā allavatthaṃ allakesaṃ pañjalikaṃ puthudisā namassantaṃ– puratthimaṃ disaṃ dakkhiṇaṃ disaṃ pacchimaṃ disaṃ uttaraṃ disaṃ heṭṭhimaṃ disaṃ uparimaṃ disaṃ. Disvā siṅgālakaṃ gahapatiputtaṃ etadavoca– “kiṃ nu kho tvaṃ, gahapatiputta, kālasseva uṭṭhāya rājagahā nikkhamitvā allavattho allakeso pañjaliko puthudisā namassasi– puratthimaṃ disaṃ dakkhiṇaṃ disaṃ pacchimaṃ disaṃ uttaraṃ disaṃ heṭṭhimaṃ disaṃ uparimaṃ disan”ti? “Pitā maṃ, bhante, kālaṃ karonto evaṃ avaca– ‘disā, tāta, namasseyyāsī’ti. So kho ahaṃ, bhante, pituvacanaṃ sakkaronto garuṃ karonto mānento pūjento kālasseva uṭṭhāya rājagahā nikkhamitvā allavattho allakeso pañjaliko puthudisā namassāmi– puratthimaṃ disaṃ dakkhiṇaṃ disaṃ pacchimaṃ disaṃ uttaraṃ disaṃ heṭṭhimaṃ disaṃ uparimaṃ disan”ti.
Cha disā
     244. “Na kho, gahapatiputta, ariyassa vinaye evaṃ cha disā namassitabbā”ti. “Yathā kathaṃ pana, bhante, ariyassa vinaye cha disā namassitabbā? Sādhu me, bhante, bhagavā tathā dhammaṃ desetu, yathā ariyassa vinaye cha disā namassitabbā”ti.
     “Tena hi, gahapatiputta suṇohi sādhukaṃ manasikarohi bhāsissāmī”ti. “Evaṃ, bhante”ti kho siṅgālako gahapatiputto bhagavato paccassosi. Bhagavā etadavoca–
     “Yato kho, gahapatiputta, ariyasāvakassa cattāro kammakilesā pahīnā honti, catūhi ca ṭhānehi pāpakammaṃ na karoti, cha ca bhogānaṃ apāyamukhāni na sevati, so evaṃ cuddasa pāpakāpagato chaddisāpaṭicchādī ubholokavijayāya paṭipanno hoti. Tassa ayañceva loko āraddho hoti paro ca loko. So kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati.
Cattārokammakilesā
     245. “Katamassa cattāro kammakilesā pahīnā honti? Pāṇātipāto kho, gahapatiputta, kammakileso, adinnādānaṃ kammakileso, kāmesumicchācāro kammakileso, musāvādo kammakileso. Imassa cattāro kammakilesā pahīnā hontī”ti. Idamavoca bhagavā, idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Pāṇātipāto adinnādānaṃ, musāvādo ca vuccati;
     Paradāragamanañceva, nappasaṃsanti paṇḍitā”ti.
Catuṭṭhānaṃ
     246. “Katamehi catūhi ṭhānehi pāpakammaṃ na karoti? Chandāgatiṃ gacchanto pāpakammaṃ karoti, dosāgatiṃ gacchanto pāpakammaṃ karoti, mohāgatiṃ gacchanto pāpakammaṃ karoti, bhayāgatiṃ gacchanto pāpakammaṃ karoti. Yato kho, gahapatiputta, ariyasāvako neva chandāgatiṃ gacchati, na dosāgatiṃ gacchati, na mohāgatiṃ gacchati, na bhayāgatiṃ gacchati; imehi catūhi ṭhānehi pāpakammaṃ na karotī”ti. Idamavoca bhagavā, idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Chandā dosā bhayā mohā, yo dhammaṃ ativattati;
     Nihīyati yaso tassa, kāḷapakkheva candimā.
     “Chandā dosā bhayā mohā, yo dhammaṃ nātivattati;
     Āpūrati yaso tassa, sukkapakkheva candimā”ti.
Cha apāyamukhāni
     247. “Katamāni cha bhogānaṃ apāyamukhāni na sevati? Surāmerayamajjappamādaṭṭhānānuyogo kho, gahapatiputta, bhogānaṃ apāyamukhaṃ, vikālavisikhācariyānuyogo bhogānaṃ apāyamukhaṃ, samajjābhicaraṇaṃ bhogānaṃ apāyamukhaṃ, jūtappamādaṭṭhānānuyogo bhogānaṃ apāyamukhaṃ, pāpamittānuyogo bhogānaṃ apāyamukhaṃ, ālasyānuyogo bhogānaṃ apāyamukhaṃ.
Surāmerayassa cha ādīnavā
     248. “Cha khome, gahapatiputta, ādīnavā surāmerayamajjappamāda-ṭṭhānānuyoge. Sandiṭṭhikā dhanajāni, kalahappavaḍḍhanī, rogānaṃ āyatanaṃ, akittisañjananī, kopīnanidaṃsanī paññāya dubbalikaraṇītveva chaṭṭhaṃ padaṃ bhavati. Ime kho, gahapatiputta, cha ādīnavā surāmerayamajjappamādaṭṭhānānuyoge.
Vikālacariyāya cha ādīnavā
     249. “Cha khome, gahapatiputta, ādīnavā vikālavisikhācariyānuyoge. Attāpissa agutto arakkhito hoti, puttadāropissa agutto arakkhito hoti, sāpateyyaṃpissa aguttaṃ arakkhitaṃ hoti, saṅkiyo ca hoti pāpakesu ṭhānesu, abhūtavacanañca tasmiṃ rūhati, bahūnañca dukkhadhammānaṃ purakkhato hoti. Ime kho, gahapatiputta, cha ādīnavā vikālavisikhācariyānuyoge.
Samajjābhicaraṇassa cha ādīnavā
     250. “Cha khome, gahapatiputta, ādīnavā samajjābhicaraṇe. Kva naccaṃ, kva gītaṃ, kva vāditaṃ, kva akkhānaṃ, kva pāṇissaraṃ, kva kumbhathunanti. Ime kho, gahapatiputta, cha ādīnavā samajjābhicaraṇe.
Jūtappamādassa cha ādīnavā
     251. “Cha khome, gahapatiputta, ādīnavā jūtappamādaṭṭhānānuyoge. Jayaṃ veraṃ pasavati, jino vittamanusocati, sandiṭṭhikā dhanajāni, sabhāgatassa vacanaṃ na rūhati, mittāmaccānaṃ paribhūto hoti, āvāhavivāhakānaṃ apatthito hoti– ‘akkhadhutto ayaṃ purisapuggalo nālaṃ dārabharaṇāyā’ti. Ime kho, gahapatiputta, cha ādīnavā jūtappamādaṭṭhānānuyoge.
Pāpamittatāya cha ādīnavā
     252. “Cha khome, gahapatiputta, ādīnavā pāpamittānuyoge. Ye dhuttā, ye soṇḍā, ye pipāsā, ye nekatikā, ye vañcanikā, ye sāhasikā. Tyāssa mittā honti te sahāyā. Ime kho, gahapatiputta, cha ādīnavā pāpamittānuyoge.
Ālasyassa cha ādīnavā
     253. “Cha khome, gahapatiputta, ādīnavā ālasyānuyoge. Atisītanti kammaṃ na karoti, ati-uṇhanti kammaṃ na karoti, atisāyanti kammaṃ na karoti, atipātoti kammaṃ na karoti, atichātosmīti kammaṃ na karoti, atidhātosmīti kammaṃ na karoti. Tassa evaṃ kiccāpadesabahulassa viharato anuppannā ceva bhogā nuppajjanti, uppannā ca bhogā parikkhayaṃ gacchanti. Ime kho, gahapatiputta, cha ādīnavā ālasyānuyoge”ti. Idamavoca bhagavā, idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Hoti pānasakhā nāma, hoti sammiyasammiyo.
     Yo ca atthesu jātesu, sahāyo hoti so sakhā.
     “Ussūraseyyā paradārasevanā, verappasavo ca anatthatā ca.
     Pāpā ca mittā sukadariyatā ca, ete cha ṭhānā purisaṃ dhaṃsayanti.
     “Pāpamitto pāpasakho, pāpa-ācāragocaro.
     Asmā lokā paramhā ca, ubhayā dhaṃsate naro.
     “Akkhitthiyo vāruṇī naccagītaṃ, divā soppaṃ pāricariyā akāle.
     Pāpā ca mittā sukadariyatā ca, ete cha ṭhānā purisaṃ dhaṃsayanti.
     “Akkhehi dibbanti suraṃ pivanti, yantitthiyo pāṇasamā paresaṃ.
     Nihīnasevī na ca vuddhasevī, nihīyate kāḷapakkheva cando.
     “Yo vāruṇī addhano akiñcano, pipāso pivaṃ papāgato.
     Udakamiva iṇaṃ vigāhati, akulaṃ kāhiti khippamattano.
     “Na divā soppasīlena, rattimuṭṭhānadessinā.
     Niccaṃ mattena soṇḍena, sakkā āvasituṃ gharaṃ.
     “Atisītaṃ ati-uṇhaṃ, atisāyamidaṃ ahu;
     Iti vissaṭṭhakammante, atthā accenti māṇave.
     “Yodha sītañca uṇhañca, tiṇā bhiyyo na maññati;
     Karaṃ purisakiccāni, so sukhaṃ na vihāyatī”ti.
Mittapatirūpakā
     254. “Cattārome, gahapatiputta, amittā mittapatirūpakā veditabbā. Aññadatthuharo amitto mittapatirūpako veditabbo, vacīparamo amitto mittapatirūpako veditabbo, anuppiyabhāṇī amitto mittapatirūpako veditabbo, apāyasahāyo amitto mittapatirūpako veditabbo.
     255. “Catūhi kho, gahapatiputta, ṭhānehi aññadatthuharo amitto mittapatirūpako veditabbo.
     “Aññadatthuharo hoti, appena bahumicchati
     Bhayassa kiccaṃ karoti, sevati atthakāraṇā.
     “Imehi kho, gahapatiputta, catūhi ṭhānehi aññadatthuharo amitto mittapatirūpako veditabbo.
     256. “Catūhi kho, gahapatiputta, ṭhānehi vacīparamo amitto mittapatirūpako veditabbo. Atītena paṭisantharati, anāgatena paṭisantharati, niratthakena saṅgaṇhāti, paccuppannesu kiccesu byasanaṃ dasseti. Imehi kho, gahapatiputta, catūhi ṭhānehi vacīparamo amitto mittapatirūpako veditabbo.
     257. “Catūhi kho, gahapatiputta, ṭhānehi anuppiyabhāṇī amitto mittapatirūpako veditabbo. Pāpakaṃpissa anujānāti, kalyāṇaṃpissa anujānāti, sammukhāssa vaṇṇaṃ bhāsati, parammukhāssa avaṇṇaṃ bhāsati. Imehi kho, gahapatiputta, catūhi ṭhānehi anuppiyabhāṇī amitto mittapatirūpako veditabbo.
     258. “Catūhi kho, gahapatiputta, ṭhānehi apāyasahāyo amitto mittapatirūpako veditabbo Surāmeraya majjappamādaṭṭhānānuyoge sahāyo hoti, vikāla visikhā cariyānuyoge sahāyo hoti, samajjābhicaraṇe sahāyo hoti, jūtappamādaṭṭhānānuyoge sahāyo hoti. Imehi kho, gahapatiputta, catūhi ṭhānehi apāyasahāyo amitto mittapatirūpako veditabbo”ti.
     259. Idamavoca bhagavā, idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Aññadatthuharo mitto, yo ca mitto vacīparo;
     Anuppiyañca yo āha, apāyesu ca yo sakhā.
     Ete amitte cattāro, iti viññāya paṇḍito;
     Ārakā parivajjeyya, maggaṃ paṭibhayaṃ yathā”ti.
Suhadamitto
     260. “Cattārome gahapatiputta, mittā suhadā veditabbā. Upakāro mitto suhado veditabbo, samānasukhadukkho mitto suhado veditabbo, atthakkhāyī mitto suhado veditabbo, anukampako mitto suhado veditabbo.
     261. “Catūhi kho, gahapatiputta, ṭhānehi upakāro mitto suhado veditabbo. Pamattaṃ rakkhati, pamattassa sāpateyyaṃ rakkhati, bhītassa saraṇaṃ hoti, uppannesu kiccakaraṇīyesu taddiguṇaṃ bhogaṃ anuppadeti. Imehi kho, gahapatiputta, catūhi ṭhānehi upakāro mitto suhado veditabbo.
     262. “Catūhi kho, gahapatiputta, ṭhānehi samānasukhadukkho mitto suhado veditabbo. Guyhamassa ācikkhati, guyhamassa parigūhati, āpadāsu na vijahati, jīvitaṃpissa atthāya pariccattaṃ hoti. Imehi kho, gahapatiputta, catūhi ṭhānehi samānasukhadukkho mitto suhado veditabbo.
     263. “Catūhi kho, gahapatiputta, ṭhānehi atthakkhāyī mitto suhado veditabbo. Pāpā nivāreti, kalyāṇe niveseti, assutaṃ sāveti, saggassa maggaṃ ācikkhati. Imehi kho, gahapatiputta, catūhi ṭhānehi atthakkhāyī mitto suhado veditabbo.
     264. “Catūhi kho, gahapatiputta, ṭhānehi anukampako mitto suhado veditabbo. Abhavenassa na nandati, bhavenassa nandati, avaṇṇaṃ bhaṇamānaṃ nivāreti, vaṇṇaṃ bhaṇamānaṃ pasaṃsati. Imehi kho, gahapatiputta, catūhi ṭhānehi anukampako mitto suhado veditabbo”ti.
     265. Idamavoca bhagavā, idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Upakāro ca yo mitto, sukhe dukkhe ca yo sakhā.
     Atthakkhāyī ca yo mitto, yo ca mittānukampako.
     “Etepi mitte cattāro, iti viññāya paṇḍito;
     Sakkaccaṃ payirupāseyya, mātā puttaṃ va orasaṃ.
     Paṇḍito sīlasampanno, jalaṃ aggīva bhāsati.
     “Bhoge saṃharamānassa, bhamarasseva irīyato;
     Bhogā sannicayaṃ yanti, vammikovupacīyati.
     “Evaṃ bhoge samāhatvā, alamatto kule gihī;
     Catudhā vibhaje bhoge, sa ve mittāni ganthati.
     “Ekena bhoge bhuñjeyya, dvīhi kammaṃ payojaye;
     Catutthañca nidhāpeyya, āpadāsu bhavissatī”ti.
Chaddisāpaṭicchādanakaṇḍaṃ
     266. “Kathañca, gahapatiputta, ariyasāvako chaddisāpaṭicchādī hoti? Cha imā, gahapatiputta, disā veditabbā. Puratthimā disā mātāpitaro veditabbā, dakkhiṇā disā ācariyā veditabbā, pacchimā disā puttadārā veditabbā, uttarā disā mittāmaccā veditabbā, heṭṭhimā disā dāsakammakarā veditabbā, uparimā disā samaṇabrāhmaṇā veditabbā.
     267. “Pañcahi kho, gahapatiputta, ṭhānehi puttena puratthimā disā mātāpitaro paccupaṭṭhātabbā– bhato ne bharissāmi, kiccaṃ nesaṃ karissāmi, kulavaṃsaṃ ṭhapessāmi, dāyajjaṃ paṭipajjāmi, atha vā pana petānaṃ kālaṅkatānaṃ dakkhiṇaṃ anuppadassāmīti. Imehi kho, gahapatiputta, pañcahi ṭhānehi puttena puratthimā disā mātāpitaro paccupaṭṭhitā pañcahi ṭhānehi puttaṃ anukampanti. Pāpā nivārenti, kalyāṇe nivesenti, sippaṃ sikkhāpenti, patirūpena dārena saṃyojenti, samaye dāyajjaṃ niyyādenti. Imehi kho, gahapatiputta, pañcahi ṭhānehi puttena puratthimā disā mātāpitaro paccupaṭṭhitā imehi pañcahi ṭhānehi puttaṃ anukampanti. Evamassa esā puratthimā disā paṭicchannā hoti khemā appaṭibhayā.
     268. “Pañcahi kho, gahapatiputta, ṭhānehi antevāsinā dakkhiṇā disā ācariyā paccupaṭṭhātabbā– uṭṭhānena upaṭṭhānena sussusāya pāricariyāya sakkaccaṃ sippapaṭiggahaṇena. Imehi kho, gahapatiputta, pañcahi ṭhānehi antevāsinā dakkhiṇā disā ācariyā paccupaṭṭhitā pañcahi ṭhānehi antevāsiṃ anukampanti– suvinītaṃ vinenti, suggahitaṃ gāhāpenti, sabbasippassutaṃ samakkhāyino bhavanti, mittāmaccesu paṭiyādenti, disāsu parittāṇaṃ karonti. Imehi kho, gahapatiputta, pañcahi ṭhānehi antevāsinā dakkhiṇā disā ācariyā paccupaṭṭhitā imehi pañcahi ṭhānehi antevāsiṃ anukampanti. Evamassa esā dakkhiṇā disā paṭicchannā hoti khemā appaṭibhayā.
     269. “Pañcahi kho, gahapatiputta, ṭhānehi sāmikena pacchimā disā bhariyā paccupaṭṭhātabbā– sammānanāya anavamānanāya anaticariyāya issariyavossaggena alaṅkārānuppadānena. Imehi kho, gahapatiputta, pañcahi ṭhānehi sāmikena pacchimā disā bhariyā paccupaṭṭhitā pañcahi ṭhānehi sāmikaṃ anukampati– susaṃvihitakammantā ca hoti, saṅgahitaparijanā ca, anaticārinī ca, sambhatañca anurakkhati, dakkhā ca hoti analasā sabbakiccesu. Imehi kho, gahapatiputta, pañcahi ṭhānehi sāmikena pacchimā disā bhariyā paccupaṭṭhitā imehi pañcahi ṭhānehi sāmikaṃ anukampati. Evamassa esā pacchimā disā paṭicchannā hoti khemā appaṭibhayā.
     270. “Pañcahi kho, gahapatiputta, ṭhānehi kulaputtena uttarā disā mittāmaccā paccupaṭṭhātabbā– dānena peyyavajjena atthacariyāya samānattatāya avisaṃvādanatāya. Imehi kho, gahapatiputta, pañcahi ṭhānehi kulaputtena uttarā disā mittāmaccā paccupaṭṭhitā pañcahi ṭhānehi kulaputtaṃ anukampanti– pamattaṃ rakkhanti, pamattassa sāpateyyaṃ rakkhanti, bhītassa saraṇaṃ honti, āpadāsu na vijahanti, aparapajā cassa paṭipūjenti. Imehi kho, gahapatiputta, pañcahi ṭhānehi kulaputtena uttarā disā mittāmaccā paccupaṭṭhitā imehi pañcahi ṭhānehi kulaputtaṃ anukampanti. Evamassa esā uttarā disā paṭicchannā hoti khemā appaṭibhayā.
     271. “Pañcahi kho, gahapatiputta, ṭhānehi ayyirakena heṭṭhimā disā dāsakammakarā paccupaṭṭhātabbā– yathābalaṃ kammantasaṃvidhānena bhattavetanānuppadānena gilānupaṭṭhānena acchariyānaṃ rasānaṃ saṃvibhāgena samaye vossaggena. Imehi kho, gahapatiputta, pañcahi ṭhānehi ayyirakena heṭṭhimā disā dāsakammakarā paccupaṭṭhitā pañcahi ṭhānehi ayyirakaṃ anukampanti– pubbuṭṭhāyino ca honti, pacchā nipātino ca, dinnādāyino ca, sukatakammakarā ca, kittivaṇṇaharā ca. Imehi kho, gahapatiputta, pañcahi ṭhānehi ayyirakena heṭṭhimā disā dāsakammakarā paccupaṭṭhitā imehi pañcahi ṭhānehi ayyirakaṃ anukampanti. Evamassa esā heṭṭhimā disā paṭicchannā hoti khemā appaṭibhayā.
     272. “Pañcahi kho, gahapatiputta, ṭhānehi kulaputtena uparimā disā samaṇabrāhmaṇā paccupaṭṭhātabbā– mettena kāyakammena mettena vacīkammena mettena manokammena anāvaṭadvāratāya āmisānuppadānena. Imehi kho, gahapatiputta, pañcahi ṭhānehi kulaputtena uparimā disā samaṇabrāhmaṇā paccupaṭṭhitā chahi ṭhānehi kulaputtaṃ anukampanti– pāpā nivārenti, kalyāṇe nivesenti, kalyāṇena manasā anukampanti, assutaṃ sāventi, sutaṃ pariyodāpenti, saggassa maggaṃ ācikkhanti. Imehi kho, gahapatiputta, pañcahi ṭhānehi kulaputtena uparimā disā samaṇabrāhmaṇā paccupaṭṭhitā imehi chahi ṭhānehi kulaputtaṃ anukampanti. Evamassa esā uparimā disā paṭicchannā hoti khemā appaṭibhayā”ti.
     273. Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Mātāpitā disā pubbā, ācariyā dakkhiṇā disā;
     Puttadārā disā pacchā, mittāmaccā ca uttarā.
     “Dāsakammakarā heṭṭhā, uddhaṃ samaṇabrāhmaṇā;
     Etā disā namasseyya, alamatto kule gihī.
     “Paṇḍito sīlasampanno, saṇho ca paṭibhānavā;
     Nivātavutti atthaddho, tādiso labhate yasaṃ.
     “Uṭṭhānako analaso, āpadāsu na vedhati;
     Acchinnavutti medhāvī, tādiso labhate yasaṃ.
     “Saṅgāhako mittakaro, vadaññū vītamaccharo;
     Netā vinetā anunetā, tādiso labhate yasaṃ.
     “Dānañca peyyavajjañca, atthacariyā ca yā idha;
     Samānattatā ca dhammesu, tattha tattha yathārahaṃ.
     Ete kho saṅgahā loke, rathassāṇīva yāyato.
     “Ete ca saṅgahā nāssu, na mātā puttakāraṇā;
     Labhetha mānaṃ pūjaṃ vā, pitā vā puttakāraṇā.
     “Yasmā ca saṅgahā ete, sammapekkhanti paṇḍitā.
     Tasmā mahattaṃ papponti, pāsaṃsā ca bhavanti te”ti.
     274. Evaṃ vutte, siṅgālako gahapatiputto bhagavantaṃ etadavoca– “abhikkantaṃ, bhante! Abhikkantaṃ, bhante! Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya ‘cakkhumanto rūpāni dakkhantī’ti. Evamevaṃ bhagavatā anekapariyāyena dhammo pakāsito. Esāhaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṃghañca. Upāsakaṃ maṃ bhagavā dhāretu, ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Siṅgālasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


中阿含137经

AN.4.23/ 3. Lokasuttaṃ
     23. “Loko bhikkhave, tathāgatena abhisambuddho. Lokasmā tathāgato visaṃyutto. Lokasamudayo, bhikkhave, tathāgatena abhisambuddho. Lokasamudayo tathāgatassa pahīno. Lokanirodho, bhikkhave, tathāgatena abhisambuddho. Lokanirodho tathāgatassa sacchikato. Lokanirodhagāminī paṭipadā, bhikkhave, tathāgatena abhisambuddhā. Lokanirodhagāminī paṭipadā tathāgatassa bhāvitā.
     “Yaṃ, bhikkhave, sadevakassa lokassa samārakassa sabrahmakassa sassamaṇabrāhmaṇiyā pajāya sadevamanussāya diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā, sabbaṃ taṃ tathāgatena abhisambuddhaṃ. Tasmā ‘tathāgato’ti vuccati.
     “Yañca, bhikkhave, rattiṃ tathāgato anuttaraṃ sammāsambodhiṃ abhisambujjhati yañca rattiṃ anupādisesāya nibbānadhātuyā parinibbāyati, yaṃ etasmiṃ antare bhāsati lapati niddisati sabbaṃ taṃ tatheva hoti, no aññathā. Tasmā ‘tathāgato’ti vuccati.
     “Yathāvādī, bhikkhave, tathāgato tathākārī, yathākārī tathāvādī. Iti yathāvādī tathākārī, yathākārī tathāvādī. Tasmā ‘tathāgato’ti vuccati.
     “Sadevake, bhikkhave, loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya tathāgato abhibhū anabhibhūto aññadatthu daso vasavattī. Tasmā ‘tathāgato’ti vuccati”.
     “Sabbaṃ lokaṃ abhiññāya, sabbaṃ loke yathātathaṃ;
     Sabbaṃ lokaṃ visaṃyutto, sabbaloke anūpayo.
     “Sa ve sabbābhibhū dhīro, sabbaganthappamocano;
     Phuṭṭha’ssa paramā santi, nibbānaṃ akutobhayaṃ.
     “Esa khīṇāsavo buddho, anīgho chinnasaṃsayo;
     Sabbakammakkhayaṃ patto, vimutto upadhisaṅkhaye.
     “Esa so bhagavā buddho, esa sīho anuttaro;
     Sadevakassa lokassa, brahmacakkaṃ pavattayī.
     “Iti devā manussā ca, ye buddhaṃ saraṇaṃ gatā;
     Saṅgamma taṃ namassanti, mahantaṃ vītasāradaṃ.
     “Danto damayataṃ seṭṭho, santo samayataṃ isi;
     Mutto mocayataṃ aggo, tiṇṇo tārayataṃ varo.
     “Iti hetaṃ namassanti, mahantaṃ vītasāradaṃ;
     Sadevakasmiṃ lokasmiṃ, natthi te paṭipuggalo”ti. Tatiyaṃ.


中阿含138经

AN.7.62(另版AN.7.58)/ 9. Mettasuttaṃ
     62. “Mā bhikkhave, puññānaṃ bhāyittha. Sukhassetaṃ, bhikkhave adhivacanaṃ yadidaṃ puññāni. Abhijānāmi kho panāhaṃ, bhikkhave, dīgharattaṃ katānaṃ puññānaṃ dīgharattaṃ iṭṭhaṃ kantaṃ manāpaṃ vipākaṃ paccanubhūtaṃ. Satta vassāni mettaṃ cittaṃ bhāvesiṃ Satta vassāni mettaṃ cittaṃ bhāvetvā satta saṃvaṭṭavivaṭṭakappe nayimaṃ lokaṃ punāgamāsiṃ. Saṃvaṭṭamāne sudāhaṃ, bhikkhave, loke ābhassarūpago homi, vivaṭṭamāne loke suññaṃ brahmavimānaṃ upapajjāmi.
     “Tatra sudaṃ, bhikkhave, brahmā homi mahābrahmā abhibhū anabhibhūto aññadatthudaso vasavattī. Chattiṃsakkhattuṃ kho panāhaṃ, bhikkhave, sakko ahosiṃ devānamindo; anekasatakkhattuṃ rājā ahosiṃ cakkavattī dhammiko dhammarājā cāturanto vijitāvī janapadatthāvariyappatto sattaratanasamannāgato. Tassa mayhaṃ, bhikkhave, imāni satta ratanāni ahesuṃ, seyyathidaṃ– cakkaratanaṃ, hatthiratanaṃ, assaratanaṃ, maṇiratanaṃ, itthiratanaṃ, gahapatiratanaṃ, pariṇāyakaratanameva sattamaṃ. Parosahassaṃ kho pana me, bhikkhave, puttā ahesuṃ sūrā vīraṅgarūpā parasenappamaddanā. So imaṃ pathaviṃ sāgarapariyantaṃ adaṇḍena asatthena dhammena abhivijiya ajjhāvasin”ti.
     “Passa puññānaṃ vipākaṃ, kusalānaṃ sukhesino;
     Mettaṃ cittaṃ vibhāvetvā, satta vassāni bhikkhavo.
     Sattasaṃvaṭṭavivaṭṭakappe nayimaṃ lokaṃ punāgamiṃ.
     “Saṃvaṭṭamāne lokamhi, homi ābhassarūpago;
     Vivaṭṭamāne lokasmiṃ, suññabrahmūpago ahuṃ.
     “Sattakkhattuṃ mahābrahmā, vasavattī tadā ahuṃ;
     Chattiṃsakkhattuṃ devindo, devarajjamakārayiṃ.
     “Cakkavattī ahuṃ rājā, jambumaṇḍassa issaro.
     Muddhāvasitto khattiyo, manussādhipatī ahuṃ.
     “Adaṇḍena asatthena, vijeyya pathaviṃ imaṃ;
     Asāhasena kammena, samena anusāsi taṃ.
     “Dhammena rajjaṃ kāretvā, asmiṃ pathavimaṇḍale;
     Mahaddhane mahābhoge, aḍḍhe ajāyihaṃ kule.
     “Sabbakāmehi sampanne, ratanehi ca sattahi;
     Buddhā saṅgāhakā loke, tehi etaṃ sudesitaṃ.
     “Eso hetu mahantassa, pathabyo me na vipajjati.
     Pahūtavittūpakaraṇo, rājā hoti patāpavā.
     “Iddhimā yasavā hoti, jambumaṇḍassa issaro.
     Ko sutvā nappasīdeyya, api kaṇhābhijātiyo.
     “Tasmā hi attakāmena, mahattamabhikaṅkhatā.
     Saddhammo garukātabbo, saraṃ buddhānasāsanan”ti. Navamaṃ.


中阿含140经

SN.22.80/(8). Piṇḍolyasuttaṃ
     Ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho bhagavā kismiñcideva pakaraṇe bhikkhusaṅghaṃ paṇāmetvā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya kapilavatthuṃ piṇḍāya pāvisi. Kapilavatthusmiṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena mahāvanaṃ tenupasaṅkami divāvihārāya Mahāvanaṃ ajjhogāhetvā beluvalaṭṭhikāya mūle divāvihāraṃ nisīdi.
     Atha kho bhagavato rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “mayā kho bhikkhusaṅgho pabāḷho. Santettha bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ. Tesaṃ mamaṃ apassantānaṃ siyā aññathattaṃ siyā vipariṇāmo. Seyyathāpi nāma vacchassa taruṇassa mātaraṃ apassantassa siyā aññathattaṃ siyā vipariṇāmo, evameva santettha bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ tesaṃ mamaṃ apassantānaṃ siyā aññathattaṃ siyā vipariṇāmo. Seyyathāpi nāma bījānaṃ taruṇānaṃ udakaṃ alabhantānaṃ siyā aññathattaṃ siyā vipariṇāmo, evameva santettha …pe… tesaṃ mamaṃ alabhantānaṃ dassanāya siyā aññathattaṃ siyā vipariṇāmo. Yaṃnūnāhaṃ yatheva mayā pubbe bhikkhusaṅgho anuggahito, evameva etarahi anuggaṇheyyaṃ bhikkhusaṅghan”ti.
     Atha kho brahmā sahampati bhagavato cetasā cetoparivitakkamaññāya– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya pasāritaṃ vā bāhaṃ samiñjeyya evameva– brahmaloke antarahito bhagavato purato pāturahosi. Atha kho brahmā sahampati ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “evametaṃ, bhagavā; evametaṃ, sugata Bhagavato, bhante, bhikkhusaṅgho pabāḷho. Santettha bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ. Tesaṃ bhagavantaṃ apassantānaṃ siyā aññathattaṃ siyā vipariṇāmo. Seyyathāpi nāma vacchassa taruṇassa mātaraṃ apassantassa siyā aññathattaṃ siyā vipariṇāmo, evameva santettha bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ tesaṃ bhagavantaṃ apassantānaṃ siyā aññathattaṃ siyā vipariṇāmo. Seyyathāpi nāma bījānaṃ taruṇānaṃ udakaṃ alabhantānaṃ siyā aññathattaṃ siyā vipariṇ� �mo, evameva santettha bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ, tesaṃ bhagavantaṃ alabhantānaṃ dassanāya siyā aññathattaṃ siyā vipariṇāmo. Abhinandatu, bhante, bhagavā bhikkhusaṅghaṃ; abhivadatu, bhante, bhagavā bhikkhusaṅghaṃ. Yatheva bhagavatā pubbe bhikkhusaṅgho anuggahito, evameva etarahi anuggaṇhātu bhikkhusaṅghan”ti.
     Adhivāsesi bhagavā tuṇhībhāvena. Atha kho brahmā sahampati bhagavato adhivāsanaṃ viditvā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyi.
     Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena nigrodhārāmo tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā tathārūpaṃ iddhābhisaṅkhāraṃ abhisaṅkhāsi yathā te bhikkhū (ekadvīhikāya sārajjamānarūpā yenāhaṃ tenupasaṅkameyyuṃ. Tepi bhikkhū ekadvīhikāya sārajjamānarūpā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho te bhikkhū bhagavā etadavoca–
     “Antamidaṃ, bhikkhave, jīvikānaṃ yadidaṃ piṇḍolyaṃ. Abhisāpoyaṃ, bhikkhave, lokasmiṃ piṇḍolo vicarasi pattapāṇīti. Tañca kho etaṃ, bhikkhave, kulaputtā upenti atthavasikā, atthavasaṃ paṭicca; neva rājābhinītā, na corābhinītā, na iṇaṭṭā, na bhayaṭṭā, na ājīvikāpakatā; api ca kho otiṇṇāmha jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi dukkhotiṇṇā dukkhaparetā appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethāti.
     “Evaṃ pabbajito cāyaṃ, bhikkhave, kulaputto. So ca hoti abhijjhālu kāmesu tibbasārāgo byāpannacitto paduṭṭhamanasaṅkappo muṭṭhassati asampajāno asamāhito vibbhantacitto pākatindriyo. Seyyathāpi, bhikkhave chavālātaṃ ubhatopadittaṃ majjhe gūthagataṃ, neva gāme kaṭṭhatthaṃ pharati, nāraññe kaṭṭhatthaṃ pharati. Tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi gihibhogā ca parihīno, sāmaññatthañca na paripūreti.
     “Tayome, bhikkhave, akusalavitakkā– kāmavitakko, byāpādavitakko, vihiṃsāvitakko. Ime ca bhikkhave, tayo akusalavitakkā kva aparisesā nirujjhanti? Catūsu vā satipaṭṭhānesu suppatiṭṭhitacittassa viharato animittaṃ vā samādhiṃ bhāvayato. Yāvañcidaṃ, bhikkhave, alameva animitto samādhi bhāvetuṃ. Animitto, bhikkhave, samādhi bhāvito bahulīkato mahapphalo hoti mahānisaṃso.
     “Dvemā, bhikkhave, diṭṭhiyo– bhavadiṭṭhi ca vibhavadiṭṭhi ca. Tatra kho, bhikkhave, sutavā ariyasāvako iti paṭisañcikkhati– ‘atthi nu kho taṃ kiñci lokasmiṃ yamahaṃ upādiyamāno na vajjavā assan’ti? So evaṃ pajānāti– ‘natthi nu kho taṃ kiñci lokasmiṃ yamahaṃ upādiyamāno na vajjavā assaṃ. Ahañhi rūpaññeva upādiyamāno upādiyeyyaṃ vedanaññeva… saññaññeva… saṅkhāreyeva viññāṇaññeva upādiyamāno upādiyeyyaṃ. Tassa me assa upādānapaccayā bhavo; bhavapaccayā jāti; jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhaveyyuṃ. Evametassa kevalassa dukkhakkhandhassa samudayo assā’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ …pe… tasmātiha, bhikkhave, evaṃ passaṃ… nāparaṃ itthattāyāti pajānātī”ti. Aṭṭhamaṃ.


中阿含141经

SN.3.17/(7). Appamādasuttaṃ
     128. Sāvatthinidānaṃ Ekamantaṃ nisīdi. Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca – “atthi nu kho, bhante, eko dhammo yo ubho atthe samadhiggayha tiṭṭhati– diṭṭhadhammikañceva atthaṃ samparāyikañcā”ti?
     “Atthi kho, mahārāja, eko dhammo yo ubho atthe samadhiggayha tiṭṭhati– diṭṭhadhammikañceva atthaṃ samparāyikañcā”ti.
     “Katamo pana, bhante, eko dhammo, yo ubho atthe samadhiggayha tiṭṭhati– diṭṭhadhammikañceva atthaṃ samparāyikañcā”ti?
     “Appamādo kho, mahārāja, eko dhammo, yo ubho atthe samadhiggayha tiṭṭhati– diṭṭhadhammikañceva atthaṃ samparāyikañcāti. Seyyathāpi, mahārāja, yāni kānici jaṅgalānaṃ pāṇānaṃ padajātāni, sabbāni tāni hatthipade samodhānaṃ gacchanti, hatthipadaṃ tesaṃ aggamakkhāyati– yadidaṃ mahantattena; evameva kho, mahārāja, appamādo eko dhammo, yo ubho atthe samadhiggayha tiṭṭhati– diṭṭhadhammikañceva atthaṃ samparāyikañcā”ti. Idamavoca …pe…
     “Āyuṃ arogiyaṃ vaṇṇaṃ, saggaṃ uccākulīnataṃ;
     Ratiyo patthayantena, uḷārā aparāparā.
     “Appamādaṃ pasaṃsanti, puññakiriyāsu paṇḍitā;
     Appamatto ubho atthe, adhiggaṇhāti paṇḍito.
     “Diṭṭhe dhamme ca yo attho, yo cattho samparāyiko.
     Atthābhisamayā dhīro, paṇḍitoti pavuccatī”ti.


中阿含142经

DN.16/ (3) Mahāparinibbānasuttaṃ
     131. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tena kho pana samayena rājā māgadho ajātasattu vedehiputto vajjī abhiyātukāmo hoti. So evamāha– “ahaṃ hime vajjī evaṃmahiddhike evaṃmahānubhāve ucchecchāmi vajjī, vināsessāmi vajjī, anayabyasanaṃ āpādessāmi vajjī”ti.
     132. Atha kho rājā māgadho ajātasattu vedehiputto vassakāraṃ brāhmaṇaṃ magadhamahāmattaṃ āmantesi– “ehi tvaṃ, brāhmaṇa, yena bhagavā tenupasaṅkama; upasaṅkamitvā mama vacanena bhagavato pāde sirasā vandāhi, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ puccha – ‘rājā, bhante, māgadho ajātasattu vedehiputto bhagavato pāde sirasā vandati, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchatī’ti. Evañca vadehi– ‘rājā, bhante, māgadho ajātasattu vedehiputto vajjī abhiyātukāmo. So evamāha– “ahaṃ hime vajjī evaṃmahiddhike evaṃmahānubhāve ucchecchāmi vajjī, vināsessāmi vajjī, anayabyasanaṃ āpādessāmī’”ti. Yathā te bhagavā byākaroti, taṃ sādhukaṃ uggahetvā mama āroceyyāsi. Na hi tathāgatā vitathaṃ bhaṇantī”ti.
Vassakārabrāhmaṇo
    133. “Evaṃ, bho”ti kho vassakāro brāhmaṇo magadhamahāmatto rañño māgadhassa ajātasattussa vedehiputtassa paṭissutvā bhaddāni bhaddāni yānāni yojetvā bhaddaṃ bhaddaṃ yānaṃ abhiruhitvā bhaddehi bhaddehi yānehi rājagahamhā niyyāsi, yena gijjhakūṭo pabbato tena pāyāsi. Yāvatikā yānassa bhūmi, yānena gantvā, yānā paccorohitvā pattikova yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vassakāro brāhmaṇo magadhamahāmatto bhagavantaṃ etadavoca– “rājā, bho gotama, māgadho ajātasattu vedehiputto bhoto gotamassa pāde sirasā vandati, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchati. Rājā, bho gotama, māgadho ajātasattu vedehiputto vajjī abhiyātukāmo. So evamāha– ‘ahaṃ hime vajjī evaṃmahiddhike evaṃmahānubhāve ucchecchāmi vajjī, vināsessāmi vajjī, anayabyasana ṃ āpādessāmī’”ti.
Rāja-aparihāniyadhammā
     134. Tena kho pana samayena āyasmā ānando bhagavato piṭṭhito ṭhito hoti bhagavantaṃ bījayamāno. Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “kinti te, ānanda, sutaṃ, ‘vajjī abhiṇhaṃ sannipātā sannipātabahulā’ti? “Sutaṃ metaṃ, bhante– ‘vajjī abhiṇhaṃ sannipātā sannipātabahulā”ti. “Yāvakīvañca, ānanda, vajjī abhiṇhaṃ sannipātā sannipātabahulā bhavissanti, vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Kinti te, ānanda, sutaṃ ‘vajjī samaggā sannipatanti, samaggā vuṭṭhahanti, samaggā vajjikaraṇīyāni karontī’ti? “Sutaṃ metaṃ, bhante– ‘vajjī samaggā sannipatanti, samaggā vuṭṭhahanti, samaggā vajjikaraṇīyāni karontī”ti. “Yāvakīvañca, ānanda, vajjī samaggā sannipatissanti, samaggā vuṭṭhahissanti, samaggā vajjikaraṇīyāni karissanti, vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Kinti te, ānanda, sutaṃ, ‘vajjī apaññattaṃ na paññapenti, paññattaṃ na samucchindanti, yathāpaññatte porāṇe vajjidhamme samādāya vattantī’”ti? “Sutaṃ metaṃ, bhante– ‘vajjī apaññattaṃ na paññapenti, paññattaṃ na samucchindanti, yathāpaññatte porāṇe vajjidhamme samādāya vattantī’”ti. “Yāvakīvañca, ānanda, “vajjī apaññattaṃ na paññapessanti, paññattaṃ na samucchindissanti, yathāpaññatte porāṇe vajjidhamme samādāya vattissanti, vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Kinti te, ānanda, sutaṃ, ‘vajjī ye te vajjīnaṃ vajjimahallakā, te sakkaronti garuṃ karonti mānenti pūjenti, tesañca sotabbaṃ maññantī’”ti? “Sutaṃ metaṃ, bhante– ‘vajjī ye te vajjīnaṃ vajjimahallakā, te sakkaronti garuṃ karonti mānenti pūjenti, tesañca sotabbaṃ maññantī’”ti. “Yāvakīvañca, ānanda, vajjī ye te vajjīnaṃ vajjimahallakā te sakkarissanti garuṃ karissanti mānessanti pūjessanti, tesañca sotabbaṃ maññissanti, vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Kinti te, ānanda, sutaṃ, ‘vajjī yā tā kulitthiyo kulakumāriyo, tā na okkassa pasayha vāsentī’”ti? “Sutaṃ metaṃ, bhante– ‘vajjī yā tā kulitthiyo kulakumāriyo tā na okkassa pasayha vāsentī’”ti. “Yāvakīvañca, ānanda, vajjī yā tā kulitthiyo kulakumāriyo, tā na okkassa pasayha vāsessanti, vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihāni.
    “Kinti te, ānanda, sutaṃ, ‘vajjī yāni tāni vajjīnaṃ vajjicetiyāni abbhantarāni ceva bāhirāni ca, tāni sakkaronti garuṃ karonti mānenti pūjenti, tesañca dinnapubbaṃ katapubbaṃ dhammikaṃ baliṃ no parihāpentī’”ti? “Sutaṃ metaṃ, bhante– ‘vajjī yāni tāni vajjīnaṃ vajjicetiyāni abbhantarāni ceva bāhirāni ca, tāni sakkaronti garuṃ karonti mānenti pūjenti tesañca dinnapubbaṃ katapubbaṃ dhammikaṃ baliṃ no parihāpentī’”ti. “Yāvakīvañca, ānanda, vajjī yāni tāni vajjīnaṃ vajjicetiyāni abbhantarāni ceva bāhirāni ca, tāni sakkarissanti garuṃ karissanti mānessanti pūjessanti, tesañca dinnapubbaṃ katapubbaṃ dhammikaṃ baliṃ no parihāpessanti, vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Kinti te, ānanda, sutaṃ, ‘vajjīnaṃ arahantesu dhammikā rakkhāvaraṇagutti susaṃvihitā, kinti anāgatā ca arahanto vijitaṃ āgaccheyyuṃ, āgatā ca arahanto vijite phāsu vihareyyun’”ti? “Sutaṃ metaṃ, bhante ‘vajjīnaṃ arahantesu dhammikā rakkhāvaraṇagutti susaṃvihitā kinti anāgatā ca arahanto vijitaṃ āgaccheyyuṃ, āgatā ca arahanto vijite phāsu vihareyyun’”ti. “Yāvakīvañca, ānanda, vajjīnaṃ arahantesu dhammikā rakkhāvaraṇagutti susaṃvihitā bhavissati, kinti anāgatā ca arahanto vijitaṃ āgaccheyyuṃ, āgatā ca arahanto vijite phāsu vihareyyunti. Vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihānī”ti.
     135. Atha kho bhagavā vassakāraṃ brāhmaṇaṃ magadhamahāmattaṃ āmantesi– “ekamidāhaṃ, brāhmaṇa, samayaṃ vesāliyaṃ viharāmi sārandade cetiye. Tatrāhaṃ vajjīnaṃ ime satta aparihāniye dhamme desesiṃ. Yāvakīvañca, brāhmaṇa, ime satta aparihāniyā dhammā vajjīsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu vajjī sandississanti, vuddhiyeva, brāhmaṇa, vajjīnaṃ pāṭikaṅkhā, no parihānī”ti.
     Evaṃ vutte, vassakāro brāhmaṇo magadhamahāmatto bhagavantaṃ etadavoca– “ekamekenapi, bho gotama, aparihāniyena dhammena samannāgatānaṃ vajjīnaṃ vuddhiyeva pāṭikaṅkhā, no parihāni Ko pana vādo sattahi aparihāniyehi dhammehi. Akaraṇīyāva, bho gotama, vajjī raññā māgadhena ajātasattunā vedehiputtena yadidaṃ yuddhassa, aññatra upalāpanāya aññatra mithubhedā. Handa ca dāni mayaṃ, bho gotama, gacchāma bahukiccā mayaṃ bahukaraṇīyā”ti. “Yassadāni tvaṃ, brāhmaṇa, kālaṃ maññasī”ti. Atha kho vassakāro brāhmaṇo magadhamahāmatto bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā pakkāmi.
Bhikkhu-aparihāniyadhammā
     136. Atha kho bhagavā acirapakkante vassakāre brāhmaṇe magadhamahāmatte āyasmantaṃ ānandaṃ āmantesi– “gaccha tvaṃ, ānanda, yāvatikā bhikkhū rājagahaṃ upanissāya viharanti, te sabbe upaṭṭhānasālāyaṃ sannipātehī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paṭissutvā yāvatikā bhikkhū rājagahaṃ upanissāya viharanti, te sabbe upaṭṭhānasālāyaṃ sannipātetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho āyasmā ānando bhagavantaṃ etadavoca– “sannipatito, bhante, bhikkhusaṅgho, yassadāni, bhante, bhagavā kālaṃ maññatī”ti.
     Atha kho bhagavā uṭṭhāyāsanā yena upaṭṭhānasālā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi– “satta vo, bhikkhave, aparihāniye dhamme desessāmi, taṃ suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Yāvakīvañca bhikkhave, bhikkhū abhiṇhaṃ sannipātā sannipātabahulā bhavissanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū samaggā sannipatissanti, samaggā vuṭṭhahissanti, samaggā saṅghakaraṇīyāni karissanti vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū apaññattaṃ na paññapessanti, paññattaṃ na samucchindissanti, yathāpaññattesu sikkhāpadesu samādāya vattissanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā, te sakkarissanti garuṃ karissanti mānessanti pūjessanti, tesañca sotabbaṃ maññissanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū uppannāya taṇhāya ponobbhavikāya na vasaṃ gacchissanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū āraññakesu senāsanesu sāpekkhā bhavissanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū paccattaññeva satiṃ upaṭṭhapessanti– ‘kinti anāgatā ca pesalā sabrahmacārī āgaccheyyuṃ, āgatā ca pesalā sabrahmacārī phāsu vihareyyun’ti. Vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, ime satta aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu bhikkhū sandississanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     137. “Aparepi vo, bhikkhave, satta aparihāniye dhamme desessāmi, taṃ suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Yāvakīvañca, bhikkhave, bhikkhū na kammārāmā bhavissanti na kammaratā na kammārāmatamanuyuttā, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū na bhassārāmā bhavissanti na bhassaratā na bhassārāmatamanuyuttā, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū na niddārāmā bhavissanti na niddāratā na niddārāmatamanuyuttā, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū na saṅgaṇikārāmā bhavissanti na saṅgaṇikaratā na saṅgaṇikārāmatamanuyuttā, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū na pāpicchā bhavissanti na pāpikānaṃ icchānaṃ vasaṃ gatā, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū na pāpamittā bhavissanti na pāpasahāyā na pāpasampavaṅkā, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū na oramattakena visesādhigamena antarāvosānaṃ āpajjissanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, ime satta aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu bhikkhū sandississanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     138. “Aparepi vo, bhikkhave, satta aparihāniye dhamme desessāmi …pe… “yāvakīvañca, bhikkhave, bhikkhū saddhā bhavissanti …pe… hirimanā bhavissanti… ottappī bhavissanti… bahussutā bhavissanti… āraddhavīriyā bhavissanti… upaṭṭhitassatī bhavissanti… paññavanto bhavissanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni. Yāvakīvañca, bhikkhave, ime satta aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu bhikkhū sandississanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     139. “Aparepi vo, bhikkhave, satta aparihāniye dhamme desessāmi, taṃ suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Yāvakīvañca, bhikkhave, bhikkhu satisambojjhaṅgaṃ bhāvessanti …pe… dhammavicayasambojjhaṅgaṃ bhāvessanti… vīriyasambojjhaṅgaṃ bhāvessanti… pītisambojjhaṅgaṃ bhāvessanti… passaddhisambojjhaṅgaṃ bhāvessanti… samādhisambojjhaṅgaṃ bhāvessanti… upekkhāsambojjhaṅgaṃ bhāvessanti, vuddhiyeva bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, ime satta aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu bhikkhū sandississanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā no parihāni.
     140. “Aparepi vo, bhikkhave, satta aparihāniye dhamme desessāmi, taṃ suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Yāvakīvañca, bhikkhave, bhikkhū aniccasaññaṃ bhāvessanti …pe… anattasaññaṃ bhāvessanti… asubhasaññaṃ bhāvessanti… ādīnavasaññaṃ bhāvessanti… pahānasaññaṃ bhāvessanti… virāgasaññaṃ bhāvessanti… nirodhasaññaṃ bhāvessanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca bhikkhave, ime satta aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu bhikkhū sandississanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     141. “Cha, vo bhikkhave, aparihāniye dhamme desessāmi, taṃ suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Yāvakīvañca bhikkhave, bhikkhū mettaṃ kāyakammaṃ paccupaṭṭhāpessanti sabrahmacārīsu āvi ceva raho ca, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū mettaṃ vacīkammaṃ paccupaṭṭhāpessanti …pe… mettaṃ manokammaṃ paccupaṭṭhāpessanti sabrahmacārīsu āvi ceva raho ca, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū, ye te lābhā dhammikā dhammaladdhā antamaso pattapariyāpannamattampi tathārūpehi lābhehi appaṭivibhattabhogī bhavissanti sīlavantehi sabrahmacārīhi sādhāraṇabhogī, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū yāni kāni sīlāni akhaṇḍāni acchiddāni asabalāni akammāsāni bhujissāni viññūpasatthāni aparāmaṭṭhāni samādhisaṃvattanikāni tathārūpesu sīlesu sīlasāmaññagatā viharissanti sabrahmacārīhi āvi ceva raho ca, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū yāyaṃ diṭṭhi ariyā niyyānikā, niyyāti takkarassa sammā dukkhakkhayāya, tathārūpāya diṭṭhiyā diṭṭhisāmaññagatā viharissanti sabrahmacārīhi āvi ceva raho ca, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca bhikkhave, ime cha aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca chasu aparihāniyesu dhammesu bhikkhū sandississanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihānī”ti.
     142. Tatra sudaṃ bhagavā rājagahe viharanto gijjhakūṭe pabbate etadeva bahulaṃ bhikkhūnaṃ dhammiṃ kathaṃ karoti– “iti sīlaṃ, iti samādhi, iti paññā. Sīlaparibhāvito samādhi mahapphalo hoti mahānisaṃso. Samādhiparibhāvitā paññā mahapphalā hoti mahānisaṃsā. Paññāparibhāvitaṃ cittaṃ sammadeva āsavehi vimuccati, seyyathidaṃ– kāmāsavā, bhavāsavā, avijjāsavā”ti.
    143. Atha kho bhagavā rājagahe yathābhirantaṃ viharitvā āyasmantaṃ ānandaṃ āmantesi– “āyāmānanda, yena ambalaṭṭhikā tenupasaṅkamissāmā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Atha kho bhagavā mahatā bhikkhusaṅghena saddhiṃ yena ambalaṭṭhikā tadavasari. ……（編譯者刪略）

AN.7.22(另版AN.7.20)/ 2. Vassakārasuttaṃ
     22. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tena kho pana samayena rājā māgadho ajātasattu vedehiputto vajjī abhiyātukāmo hoti. So evamāha–……（以下同DN.16對應部分，編譯者刪略）Atha kho vassakāro brāhmaṇo māgadhamahāmatto bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā pakkāmīti. Dutiyaṃ.

AN.7.23(另版AN.7.21)/ 3. Paṭhamasattakasuttaṃ
     23. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tatra kho bhagavā bhikkhū āmantesi– “satta vo, bhikkhave, aparihāniye dhamme desessāmi. Taṃ suṇātha sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katame ca, bhikkhave, satta aparihāniyā dhammā? Yāvakīvañca, bhikkhave, bhikkhū abhiṇhaṃ sannipātā bhavissanti sannipātabahulā; vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.……（以下同DN.16對應部分，編譯者刪略）“Yāvakīvañca bhikkhave, ime satta aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu bhikkhū sandississanti; vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihānī”ti. Tatiyaṃ.

AN.7.24(另版AN.7.22)/ 4. Dutiyasattakasuttaṃ
     24. “Satta vo, bhikkhave, aparihāniye dhamme desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha …pe… katame ca, bhikkhave, satta aparihāniyā dhammā? Yāvakīvañca, bhikkhave, bhikkhū na kammārāmā bhavissanti, na kammaratā, na kammārāmataṃ anuyuttā; vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū na bhassārāmā bhavissanti …pe… na niddārāmā bhavissanti… na saṅgaṇikārāmā bhavissanti… na pāpicchā bhavissanti na pāpikānaṃ icchānaṃ vasaṃ gatā… na pāpamittā bhavissanti na pāpasahāyā na pāpasampavaṅkā… na oramattakena visesādhigamena antarāvosānaṃ āpajjissanti; vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, ime satta aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu bhikkhū sandississanti; vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihānī”ti. Catutthaṃ.

AN.7.25(另版AN.7.23)/ 5. Tatiyasattakasuttaṃ
     25. “Satta vo, bhikkhave, aparihāniye dhamme desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha …pe… katame ca, bhikkhave, satta aparihāniyā dhammā? Yāvakīvañca, bhikkhave, bhikkhū saddhā bhavissanti; vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca bhikkhave, bhikkhū hirimanto bhavissanti …pe… ottappino bhavissanti… bahussutā bhavissanti… āraddhavīriyā bhavissanti… satimanto bhavissanti… paññavanto bhavissanti; vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
    “Yāvakīvañca, bhikkhave, ime satta aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu bhikkhū sandississanti; vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihānī”ti. Pañcamaṃ.

AN.7.26(另版AN.7.24)/ 6. Bojjhaṅgasuttaṃ
     26. “Satta vo, bhikkhave, aparihāniye dhamme desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha …pe… katame ca, bhikkhave, satta aparihāniyā dhammā? Yāvakīvañca, bhikkhave, bhikkhū satisambojjhaṅgaṃ bhāvessanti; vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū dhammavicayasambojjhaṅgaṃ bhāvessanti …pe… vīriyasambojjhaṅgaṃ bhāvessanti… pītisambojjhaṅgaṃ bhāvessanti… passaddhisambojjhaṅgaṃ bhāvessanti… samādhisambojjhaṅgaṃ bhāvessanti… upekkhāsambojjhaṅgaṃ bhāvessanti; vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni. “Yāvakīvañca, bhikkhave, ime satta aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu bhikkhū sandississanti; vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihānī”ti. Chaṭṭhaṃ.

AN.7.27(另版AN.7.25)/ 7. Saññāsuttaṃ
     27. “Satta vo, bhikkhave, aparihāniye dhamme desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha …pe…. Katame ca, bhikkhave, satta aparihāniyā dhammā? Yāvakīvañca, bhikkhave, bhikkhū aniccasaññaṃ bhāvessanti; vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca bhikkhave, bhikkhū anattasaññaṃ bhāvessanti …pe… asubhasaññaṃ bhāvessanti… ādīnavasaññaṃ bhāvessanti… pahānasaññaṃ bhāvessanti… virāgasaññaṃ bhāvessanti… nirodhasaññaṃ bhāvessanti vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni. “Yāvakīvañca, bhikkhave, ime satta aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu, bhikkhū sandississanti; vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihānī”ti. Sattamaṃ.

AN.6.11/ 1. Paṭhamasāraṇīyasuttaṃ
     11. “Chayime bhikkhave, dhammā sāraṇīyā. Katame cha? Idha, bhikkhave, bhikkhuno mettaṃ kāyakammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca, ayampi dhammo sāraṇīyo.
    “Puna caparaṃ, bhikkhave, bhikkhuno mettaṃ vacīkammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca, ayampi dhammo sāraṇīyo.
     “Puna caparaṃ, bhikkhave, bhikkhuno mettaṃ manokammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca, ayampi dhammo sāraṇīyo.
     “Puna caparaṃ, bhikkhave, bhikkhu ye te lābhā dhammikā dhammaladdhā antamaso pattapariyāpannamattampi tathārūpehi lābhehi appaṭivibhattabhogī hoti sīlavantehi sabrahmacārīhi sādhāraṇabhogī, ayampi dhammo sāraṇīyo.
     “Puna caparaṃ, bhikkhave, bhikkhu yāni tāni sīlāni akhaṇḍāni acchiddāni asabalāni akammāsāni bhujissāni viññuppasatthāni aparāmaṭṭhāni samādhisaṃvattanikāni tathārūpehi sīlehi sīlasāmaññagato viharati sabrahmacārīhi āvi ceva raho ca, ayampi dhammo sāraṇīyo.
     “Puna caparaṃ, bhikkhave, bhikkhu yāyaṃ diṭṭhi ariyā niyyānikā niyyāti takkarassa sammā dukkhakkhayāya tathārūpāya diṭṭhiyā diṭṭhisāmaññagato viharati sabrahmacārīhi āvi ceva raho ca, ayampi dhammo sāraṇīyo. Ime kho, bhikkhave, cha dhammā sāraṇīyā”ti. Paṭhamaṃ.

AN.6.12/ 2. Dutiyasāraṇīyasuttaṃ
     12. “Chayime bhikkhave, dhammā sāraṇīyā piyakaraṇā garukaraṇā saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattanti. Katame cha? Idha, bhikkhave, bhikkhuno mettaṃ kāyakammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca, ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhuno mettaṃ vacīkammaṃ paccupaṭṭhitaṃ hoti …pe… mettaṃ manokammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca, ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu ye te lābhā dhammikā dhammaladdhā antamaso pattapariyāpannamattampi tathārūpehi lābhehi appaṭivibhattabhogī hoti sīlavantehi sabrahmacārīhi sādhāraṇabhogī, ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu yāni tāni sīlāni akhaṇḍāni acchiddāni asabalāni akammāsāni bhujissāni viññuppasatthāni aparāmaṭṭhāni samādhisaṃvattanikāni tathārūpehi sīlehi sīlasāmaññagato viharati sabrahmacārīhi āvi ceva raho ca, ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu yāyaṃ diṭṭhi ariyā niyyānikā niyyāti takkarassa sammā dukkhakkhayāya tathārūpāya diṭṭhiyā diṭṭhisāmaññagato viharati sabrahmacārīhi āvi ceva raho ca, ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati. Ime kho, bhikkhave, cha dhammā sāraṇīyā piyakaraṇā garukaraṇā saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattantī”ti. Dutiyaṃ.


中阿含143经

AN.3.61(另版AN.3.60)/ 10. Saṅgāravasuttaṃ
     61. Atha kho saṅgāravo brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho saṅgāravo brāhmaṇo bhagavantaṃ etadavoca– “mayamassu, bho gotama, brāhmaṇā nāma. Yaññaṃ yajāmapi yajāpemapi. Tatra, bho gotama, yo ceva yajati yo ca yajāpeti sabbe te anekasārīrikaṃ puññappaṭipadaṃ paṭipannā honti, yadidaṃ yaññādhikaraṇaṃ. Yo panāyaṃ, bho gotama, yassa vā tassa vā kulā agārasmā anagāriyaṃ pabbajito ekamattānaṃ dameti, ekamattānaṃ sameti, ekamattānaṃ parinibbāpeti, evamassāyaṃ ekasārīrikaṃ puññappaṭipadaṃ paṭipanno hoti, yadidaṃ pabbajjādhikaraṇan”ti.
     “Tena hi, brāhmaṇa, taññevettha paṭipucchissāmi. Yathā te khameyya tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, brāhmaṇa, idha tathāgato loke uppajjati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So evamāha– ‘ethāyaṃ maggo ayaṃ paṭipadā yathāpaṭipanno ahaṃ anuttaraṃ brahmacariyogadhaṃ sayaṃ abhiññā sacchikatvā pavedemi; etha, tumhepi tathā paṭipajjatha, yathāpaṭipannā tumhepi anuttaraṃ brahmacariyogadhaṃ sayaṃ abhiññā sacchikatvā upasampajja viharissathā’ti. Iti ayañceva satthā dhammaṃ deseti, pare ca tathatthāya paṭipajjanti, tāni kho pana honti anekānipi satāni anekānipi sahassāni anekānipi satasahassāni.
     “Taṃ kiṃ maññasi, brāhmaṇa, iccāyaṃ evaṃ sante ekasārīrikā vā puññappaṭipadā hoti anekasārīrikā vā, yadidaṃ pabbajjādhikaraṇan”ti? “Iccāyampi, bho gotama, evaṃ sante anekasārīrikā puññappaṭipadā hoti, yadidaṃ pabbajjādhikaraṇan”ti.
     Evaṃ vutte āyasmā ānando saṅgāravaṃ brāhmaṇaṃ etadavoca– “imāsaṃ te, brāhmaṇa, dvinnaṃ paṭipadānaṃ katamā paṭipadā khamati appatthatarā ca appasamārambhatarā ca mahapphalatarā ca mahānisaṃsatarā cā”ti? Evaṃ vutte saṅgāravo brāhmaṇo āyasmantaṃ ānandaṃ etadavoca – “seyyathāpi bhavaṃ gotamo bhavaṃ cānando. Ete me pujjā, ete me pāsaṃsā”ti.
     Dutiyampi kho āyasmā ānando saṅgāravaṃ brāhmaṇaṃ etadavoca – “na kho tyāhaṃ, brāhmaṇa, evaṃ pucchāmi– ‘ke vā te pujjā ke vā te pāsaṃsā’ti? Evaṃ kho tyāhaṃ, brāhmaṇa, pucchāmi– ‘imāsaṃ te, brāhmaṇa, dvinnaṃ paṭipadānaṃ katamā paṭipadā khamati appatthatarā ca appasamārambhatarā ca mahapphalatarā ca mahānisaṃsatarā cā’”ti? Dutiyampi kho saṅgāravo brāhmaṇo āyasmantaṃ ānandaṃ etadavoca– “seyyathāpi bhavaṃ gotamo bhavaṃ cānando. Ete me pujjā, ete me pāsaṃsā”ti.
     Tatiyampi kho āyasmā ānando saṅgāravaṃ brāhmaṇaṃ etadavoca – “na kho tyāhaṃ, brāhmaṇa, evaṃ pucchāmi– ‘ke vā te pujjā ke vā te pāsaṃsā’ti? Evaṃ kho tyāhaṃ, brāhmaṇa, pucchāmi– ‘imāsaṃ te, brāhmaṇa, dvinnaṃ paṭipadānaṃ katamā paṭipadā khamati appatthatarā ca appasamārambhatarā ca mahapphalatarā ca mahānisaṃsatarā cā’”ti? Tatiyampi kho saṅgāravo brāhmaṇo āyasmantaṃ ānandaṃ etadavoca– “seyyathāpi bhavaṃ gotamo bhavaṃ cānando. Ete me pujjā, ete me pāsaṃsā”ti.
     Atha kho bhagavato etadahosi– “yāva tatiyampi kho saṅgāravo brāhmaṇo ānandena sahadhammikaṃ pañhaṃ puṭṭho saṃsādeti no vissajjeti. Yaṃnūnāhaṃ parimoceyyan”ti. Atha kho bhagavā saṅgāravaṃ brāhmaṇaṃ etadavoca– “kā nvajja, brāhmaṇa, rājantepure rājapurisānaṃ sannisinnānaṃ sannipatitānaṃ antarākathā udapādī”ti? “Ayaṃ khvajja, bho gotama, rājantepure rājapurisānaṃ sannisinnānaṃ sannipatitānaṃ antarākathā udapādi– ‘pubbe sudaṃ appatarā ceva bhikkhū ahesuṃ bahutarā ca uttari manussadhammā iddhipāṭihāriyaṃ dassesuṃ; etarahi pana bahutarā ceva bhikkhū appatarā ca uttari manussadhammā iddhipāṭihāriyaṃ dassentī’ti. Ayaṃ khvajja, bho gotama, rājantepure rājapurisānaṃ sannisinnānaṃ sannipatitānaṃ antarākathā udapādī”ti.
     “Tīṇi kho imāni, brāhmaṇa, pāṭihāriyāni. Katamāni tīṇi? Iddhipāṭihāriyaṃ, ādesanāpāṭihāriyaṃ anusāsanīpāṭihāriyaṃ. Katamañca, brāhmaṇa, iddhipāṭihāriyaṃ? Idha, brāhmaṇa, ekacco anekavihitaṃ iddhividhaṃ paccanubhoti– ‘ekopi hutvā bahudhā hoti, bahudhāpi hutvā eko hoti; āvibhāvaṃ, tirobhāvaṃ; tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamāno gacchati, seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ karoti, seyyathāpi udake; udakepi abhijjamāne gacchati, seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kamati, seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parimasati parimajjati, yāva brahmalokāpi kāyena vasaṃ vatteti’. Idaṃ vuccati, brāhmaṇa, iddhipāṭihāriyaṃ
     “Katamañca, brāhmaṇa, ādesanāpāṭihāriyaṃ? Idha, brāhmaṇa, ekacco nimittena ādisati– ‘evampi te mano, itthampi te mano, itipi te cittan’ti. So bahuṃ cepi ādisati tatheva taṃ hoti, no aññathā.
     “Idha pana, brāhmaṇa, ekacco na heva kho nimittena ādisati api ca kho manussānaṃ vā amanussānaṃ vā devatānaṃ vā saddaṃ sutvā ādisati– ‘evampi te mano, itthampi te mano, itipi te cittan’ti. So bahuṃ cepi ādisati tatheva taṃ hoti, no aññathā.
     “Idha pana, brāhmaṇa, ekacco na heva kho nimittena ādisati napi manussānaṃ vā amanussānaṃ vā devatānaṃ vā saddaṃ sutvā ādisati, api ca kho vitakkayato vicārayato vitakkavipphārasaddaṃ sutvā ādisati– ‘evampi te mano, itthampi te mano, itipi te cittan’ti. So bahuṃ cepi ādisati tatheva taṃ hoti, no aññathā.
     “Idha pana, brāhmaṇa, ekacco na heva kho nimittena ādisati, napi manussānaṃ vā amanussānaṃ vā devatānaṃ vā saddaṃ sutvā ādisati, napi vitakkayato vicārayato vitakkavipphārasaddaṃ sutvā ādisati, api ca kho avitakkaṃ avicāraṃ samādhiṃ samāpannassa cetasā ceto paricca pajānāti– ‘yathā imassa bhoto manosaṅkhārā paṇihitā imassa cittassa anantarā amuṃ nāma vitakkaṃ vitakkessatī’ti. So bahuṃ cepi ādisati tatheva taṃ hoti, no aññathā. Idaṃ vuccati, brāhmaṇa, ādesanāpāṭihāriyaṃ.
     “Katamañca, brāhmaṇa, anusāsanīpāṭihāriyaṃ? Idha, brāhmaṇa ekacco evamanusāsati– ‘evaṃ vitakketha, mā evaṃ vitakkayittha; evaṃ manasi karotha, mā evaṃ manasākattha; idaṃ pajahatha, idaṃ upasampajja viharathā’ti. Idaṃ vuccati, brāhmaṇa, anusāsanīpāṭihāriyaṃ. Imāni kho, brāhmaṇa, tīṇi pāṭihāriyāni. Imesaṃ te, brāhmaṇa, tiṇṇaṃ pāṭihāriyānaṃ katamaṃ pāṭihāriyaṃ khamati abhikkantatarañca paṇītatarañcā”ti?
     “Tatra, bho gotama, yadidaṃ pāṭihāriyaṃ idhekacco anekavihitaṃ iddhividhaṃ paccanubhoti …pe… yāva brāhmalokāpi kāyena vasaṃ vatteti, idaṃ, bho gotama, pāṭihāriyaṃ yova naṃ karoti sova naṃ paṭisaṃvedeti, yova naṃ karoti tasseva taṃ hoti. Idaṃ me, bho gotama, pāṭihāriyaṃ māyāsahadhammarūpaṃ viya khāyati.
     “Yampidaṃ bho gotama, pāṭihāriyaṃ idhekacco nimittena ādisati– ‘evampi te mano, itthampi te mano, itipi te cittan’ti, so bahuṃ cepi ādisati tatheva taṃ hoti, no aññathā. Idha pana, bho gotama, ekacco na heva kho nimittena ādisati, api ca kho manussānaṃ vā amanussānaṃ vā devatānaṃ vā saddaṃ sutvā ādisati …pe… napi manussānaṃ vā amanussānaṃ vā devatānaṃ vā saddaṃ sutvā ādisati, api ca kho vitakkayato vicārayato vitakkavipphārasaddaṃ sutvā ādisati …pe… napi vitakkayato vicārayato vitakkavipphārasaddaṃ sutvā ādisati, api ca kho avitakkaṃ avicāraṃ samādhiṃ samāpannassa cetasā ceto paricca pajānāti – ‘yathā imassa bhoto manosaṅkhārā paṇihitā imassa cittassa anantarā amhaṃ nāma vitakkaṃ vitakkessatī’ti, so bahuṃ cepi ādisati tatheva taṃ hoti, no aññathā. Idampi, bho gotama, pāṭihāriyaṃ yova naṃ karoti sova naṃ paṭisaṃvedeti, yova naṃ karoti tasseva taṃ hoti. Idampi me, b ho gotama, pāṭihāriyaṃ māyāsahadhammarūpaṃ viya khāyati.
     “Yañca kho idaṃ, bho gotama, pāṭihāriyaṃ idhekacco evaṃ anusāsati– ‘evaṃ vitakketha mā evaṃ vitakkayittha; evaṃ manasi karotha, mā evaṃ manasākattha; idaṃ pajahatha, idaṃ upasampajja viharathā’ti. Idameva, bho gotama, pāṭihāriyaṃ khamati imesaṃ tiṇṇaṃ pāṭihāriyānaṃ abhikkantatarañca paṇītatarañca.
     “Acchariyaṃ, bho gotama, abbhutaṃ, bho gotama! Yāvasubhāsitamidaṃ bhotā gotamena imehi ca mayaṃ tīhi pāṭihāriyehi samannāgataṃ bhavantaṃ gotamaṃ dhārema. Bhavañhi gotamo anekavihitaṃ iddhividhaṃ paccanubhoti …pe… yāva brahmalokāpi kāyena vasaṃ vatteti, bhavañhi gotamo avitakkaṃ avicāraṃ samādhiṃ samāpannassa cetasā ceto paricca pajānāti– ‘yathā imassa bhoto manosaṅkhārā paṇihitā imassa cittassa anantarā amuṃ nāma vitakkaṃ vitakkessatī’ti. Bhavañhi gotamo evamanusāsati– ‘evaṃ vitakketha, mā evaṃ vitakkayittha; evaṃ manasi karotha, mā evaṃ manasākattha; idaṃ pajahatha, idaṃ upasampajja viharathā’”ti.
     “Addhā kho tyāhaṃ, brāhmaṇa, āsajja upanīya vācā bhāsitā; api ca tyāhaṃ byākarissāmi. Ahañhi, brāhmaṇa, anekavihitaṃ iddhividhaṃ paccanubhomi …pe… yāva brahmalokāpi kāyena vasaṃ vattemi. Ahañhi brāhmaṇa, avitakkaṃ avicāraṃ samādhiṃ samāpannassa cetasā ceto paricca pajānāmi– ‘yathā imassa bhoto manosaṅkhārā paṇihitā, imassa cittassa anantarā amuṃ nāma vitakkaṃ vitakkessatī’ti. Ahañhi, brāhmaṇa, evamanusāsāmi– ‘evaṃ vitakketha, mā evaṃ vitakkayittha; evaṃ manasi karotha, mā evaṃ manasākattha; idaṃ pajahatha, idaṃ upasampajja viharathā’”ti.
     “Atthi pana, bho gotama, añño ekabhikkhupi yo imehi tīhi pāṭihāriyehi samannāgato, aññatra bhotā gotamenā”ti? “Na kho, brāhmaṇa, ekaṃyeva sataṃ na dve satāni na tīṇi satāni na cattāri satāni na pañca satāni, atha kho bhiyyova, ye bhikkhū imehi tīhi pāṭihāriyehi samannāgatā”ti. “Kahaṃ pana, bho gotama, etarahi te bhikkhū viharantī”ti? “Imasmiṃyeva kho, brāhmaṇa, bhikkhusaṅghe”ti.
     “Abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– ‘cakkhumanto rūpāni dakkhantī’ti, evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi, dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Dasamaṃ.
     Brāhmaṇavaggo paṭhamo.
     Tassuddānaṃ–
     Dve brāhmaṇā caññataro, paribbājakena nibbutaṃ;
     Palokavaccho tikaṇṇo, soṇi saṅgāravena cāti.


中阿含144经

MN.107/ (7) Gaṇakamoggallānasuttaṃ
     74. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde. Atha kho gaṇakamoggallāno brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho gaṇakamoggallāno brāhmaṇo bhagavantaṃ etadavoca–
     “Seyyathāpi, bho gotama, imassa migāramātupāsādassa dissati anupubbasikkhā anupubbakiriyā anupubbapaṭipadā yadidaṃ– yāva pacchimasopānakaḷevarā: imesampi hi, bho gotama, brāhmaṇānaṃ dissati anupubbasikkhā anupubbakiriyā anupubbapaṭipadā yadidaṃ– ajjhene: imesampi hi, bho gotama, issāsānaṃ dissati anupubbasikkhā anupubbakiriyā anupubbapaṭipadā yadidaṃ– issatthe. Amhākampi hi, bho gotama, gaṇakānaṃ gaṇanājīvānaṃ dissati anupubbasikkhā anupubbakiriyā anupubbapaṭipadā yadidaṃ– saṅkhāne. Mayañhi, bho gotama, antevāsiṃ labhitvā paṭhamaṃ evaṃ gaṇāpema– ‘ekaṃ ekakaṃ, dve dukā, tīṇi tikā, cattāri catukkā, pañca pañcakā, cha chakkā, satta sattakā, aṭṭha aṭṭhakā, nava navakā, dasa dasakā’ti; satampi mayaṃ, bho gotama, gaṇāpema, bhiyyopi gaṇāpema. Sakkā nu kho, bho gotama, imasmimpi dhammavinaye evameva anupubbasikkhā anupubbakiriyā anupubbapaṭipadā paññapetun”ti?
     75. “Sakkā brāhmaṇa, imasmimpi dhammavinaye anupubbasikkhā anupubbakiriyā anupubbapaṭipadā paññapetuṃ. Seyyathāpi, brāhmaṇa, dakkho assadammako bhaddaṃ assājānīyaṃ labhitvā paṭhameneva mukhādhāne kāraṇaṃ kāreti, atha uttariṃ kāraṇaṃ kāreti; evameva kho, brāhmaṇa, tathāgato purisadammaṃ labhitvā paṭhamaṃ evaṃ vineti– ‘ehi tvaṃ, bhikkhu, sīlavā hohi, pātimokkhasaṃvarasaṃvuto viharāhi ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhassu sikkhāpadesū’”ti.
     “Yato kho, brāhmaṇa, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu, tamenaṃ tathāgato uttariṃ vineti– ‘ehi tvaṃ, bhikkhu, indriyesu guttadvāro hohi, cakkhunā rūpaṃ disvā mā nimittaggāhī hohi mānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjāhi; rakkhāhi cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjāhi. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā …pe… jivhāya rasaṃ sāyitvā …pe… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññāya mā nimittaggāhī hohi mānubyañjanaggāhī. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjāhi; rakkhāhi manindriyaṃ, manindriye saṃv araṃ āpajjāhī’”ti.
     “Yato kho, brāhmaṇa, bhikkhu indriyesu guttadvāro hoti, tamenaṃ tathāgato uttariṃ vineti– ‘ehi tvaṃ, bhikkhu, bhojane mattaññū hohi. Paṭisaṅkhā yoniso āhāraṃ āhāreyyāsi– neva davāya na madāya na maṇḍanāya na vibhūsanāya, yāvadeva imassa kāyassa ṭhitiyā yāpanāya vihiṃsūparatiyā brahmacariyānuggahāya– iti purāṇañca vedanaṃ paṭihaṅkhāmi, navañca vedanaṃ na uppādessāmi, yātrā ca me bhavissati anavajjatā ca phāsuvihāro cā’”ti.
     “Yato kho, brāhmaṇa bhikkhu bhojane mattaññū hoti, tamenaṃ tathāgato uttariṃ vineti– ‘ehi tvaṃ, bhikkhu, jāgariyaṃ anuyutto viharāhi, divasaṃ caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodhehi, rattiyā paṭhamaṃ yāmaṃ caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodhehi, rattiyā majjhimaṃ yāmaṃ dakkhiṇena passena sīhaseyyaṃ kappeyyāsi pāde pādaṃ accādhāya sato sampajāno uṭṭhānasaññaṃ manasikaritvā, rattiyā pacchimaṃ yāmaṃ paccuṭṭhāya caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodhehī’”ti.
     “Yato kho, brāhmaṇa, bhikkhu jāgariyaṃ anuyutto hoti, tamenaṃ tathāgato uttariṃ vineti– ‘ehi tvaṃ, bhikkhu, satisampajaññena samannāgato hohi, abhikkante paṭikkante sampajānakārī ālokite vilokite sampajānakārī, samiñjite pasārite sampajānakārī, saṅghāṭipattacīvaradhāraṇe sampajānakārī, asite pīte khāyite sāyite sampajānakārī uccārapassāvakamme sampajānakārī, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī’”ti.
     “Yato kho, brāhmaṇa, bhikkhu satisampajaññena samannāgato hoti, tamenaṃ tathāgato uttariṃ vineti– ‘ehi tvaṃ, bhikkhu, vivittaṃ senāsanaṃ bhajāhi araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjan’ti. So vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanappatthaṃ abbhokāsaṃ palālapuñjaṃ. So pacchābhattaṃ piṇḍapātapaṭikkanto nisīdati pallaṅkaṃ ābhujitvā, ujuṃ kāyaṃ paṇidhāya, parimukhaṃ satiṃ upaṭṭhapetvā. So abhijjhaṃ loke pahāya vigatābhijjhena cetasā viharati, abhijjhāya cittaṃ parisodheti; byāpādapadosaṃ pahāya abyāpannacitto viharati sabbapāṇabhūtahitānukampī, byāpādapadosā cittaṃ parisodheti; thinamiddhaṃ pahāya vigatathinamiddho viharati ālokasaññī sato sampajāno, thinamiddhā cittaṃ parisodheti; uddhaccakukkuccaṃ pahāya anuddhato viharati ajjhattaṃ vūpasantacitto, uddhaccakukkuccā cittaṃ parisodheti; vicikicchaṃ pahāya tiṇṇavicikiccho viharati akathaṃkathī kusalesu dhammesu, vicikicchāya cittaṃ parisodheti.
     76. “So ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ …pe… dutiyaṃ jhānaṃ upasampajja viharati. Pītiyā ca virāgā… tatiyaṃ jhānaṃ upasampajja viharati. Sukhassa ca pahānā… catutthaṃ jhānaṃ upasampajja viharati.
     “Ye kho te, brāhmaṇa, bhikkhū sekkhā apattamānasā anuttaraṃ yogakkhemaṃ patthayamānā viharanti tesu me ayaṃ evarūpī anusāsanī hoti. Ye pana te bhikkhū arahanto khīṇāsavā vusitavanto katakaraṇīyā ohitabhārā anuppattasadatthā parikkhīṇabhavasaṃyojanā sammadaññā vimuttā tesaṃ ime dhammā diṭṭhadhammasukhavihārāya ceva saṃvattanti, satisampajaññāya cā”ti.
     Evaṃ vutte, gaṇakamoggallāno brāhmaṇo bhagavantaṃ etadavoca– “kiṃ nu kho bhoto gotamassa sāvakā bhotā gotamena evaṃ ovadīyamānā evaṃ anusāsīyamānā sabbe accantaṃ niṭṭhaṃ nibbānaṃ ārādhentntti udāhu ekacce nārādhentī”ti? “Appekacce kho, brāhmaṇa, mama sāvakā mayā evaṃ ovadīyamānā evaṃ anusāsīyamānā accantaṃ niṭṭhaṃ nibbānaṃ ārādhenti, ekacce nārādhentī”ti.
     “Ko nu kho, bho gotama, hetu ko paccayo yaṃ tiṭṭhateva nibbānaṃ, tiṭṭhati nibbānagāmī maggo, tiṭṭhati bhavaṃ gotamo samādapetā; atha ca pana bhoto gotamassa sāvakā bhotā gotamena evaṃ ovadīyamānā evaṃ anusāsīyamānā appekacce accantaṃ niṭṭhaṃ nibbānaṃ ārādhenti, ekacce nārādhentī”ti?
     77. “Tena hi, brāhmaṇa, taṃyevettha paṭipucchissāmi. Yathā te khameyya tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi brāhmaṇa, kusalo tvaṃ rājagahagāmissa maggassā”ti? “Evaṃ, bho, kusalo ahaṃ rājagahagāmissa maggassā”ti. “Taṃ kiṃ maññasi, brāhmaṇa, idha puriso āgaccheyya rājagahaṃ gantukāmo. So taṃ upasaṅkamitvā evaṃ vadeyya– ‘icchāmahaṃ, bhante, rājagahaṃ gantuṃ; tassa me rājagahassa maggaṃ upadisā’ti. Tamenaṃ tvaṃ evaṃ vadeyyāsi– ‘ehambho purisa, ayaṃ maggo rājagahaṃ gacchati. Tena muhuttaṃ gaccha, tena muhuttaṃ gantvā dakkhissasi amukaṃ nāma gāmaṃ, tena muhuttaṃ gaccha, tena muhuttaṃ gantvā dakkhissasi amukaṃ nāma nigamaṃ; tena muhuttaṃ gaccha, tena muhuttaṃ gantvā dakkhissasi rājagahassa ārāmarāmaṇeyyakaṃ vanarāmaṇeyyakaṃ bhūmirāmaṇeyyakaṃ pokkharaṇīrāmaṇeyyakan’ti. So tayā evaṃ ovadīyamāno evaṃ anusāsīyamāno ummaggaṃ gahetvā pacchāmukh o gaccheyya. Atha dutiyo puriso āgaccheyya rājagahaṃ gantukāmo. So taṃ upasaṅkamitvā evaṃ vadeyya– ‘icchāmahaṃ, bhante, rājagahaṃ gantuṃ; tassa me rājagahassa maggaṃ upadisā’ti. Tamenaṃ tvaṃ evaṃ vadeyyāsi– ‘ehambho purisa, ayaṃ maggo rājagahaṃ gacchati. Tena muhuttaṃ gaccha, tena muhuttaṃ gantvā dakkhissasi amukaṃ nāma gāmaṃ; tena muhuttaṃ gaccha, tena muhuttaṃ gantvā dakkhissasi amukaṃ nāma nigamaṃ; tena muhuttaṃ gaccha, tena muhuttaṃ gantvā dakkhissasi rājagahassa ārāmarāmaṇeyyakaṃ vanarāmaṇeyyakaṃ bhūmirāmaṇeyyakaṃ pokkharaṇīrāmaṇeyyakan’ti. So tayā evaṃ ovadīyamāno evaṃ anusāsīyamāno sotthinā rājagahaṃ gaccheyya. Ko nu kho, brāhmaṇa, hetu ko paccayo yaṃ tiṭṭhateva rājagahaṃ tiṭṭhati rājagahagāmī maggo, tiṭṭhasi tvaṃ samādapetā; atha ca pana tayā evaṃ ovadīyamāno evaṃ anusāsīyamāno eko puriso ummaggaṃ gahetvā pacchāmukho gaccheyya, eko sotthinā rājagah aṃ gaccheyyā”ti? “Ettha kyāhaṃ, bho gotama, karomi? Maggakkhāyīhaṃ, bho gotamā”ti.
     “Evameva kho, brāhmaṇa, tiṭṭhateva nibbānaṃ, tiṭṭhati nibbānagāmī maggo, tiṭṭhāmahaṃ samādapetā; atha ca pana mama sāvakā mayā evaṃ ovadīyamānā evaṃ anusāsīyamānā appekacce accantaṃ niṭṭhaṃ nibbānaṃ ārādhenti, ekacce nārādhenti. Ettha kyāhaṃ, brāhmaṇa, karomi? Maggakkhāyīhaṃ, brāhmaṇa, tathāgato”ti.
     78. Evaṃ vutte, gaṇakamoggallāno brāhmaṇo bhagavantaṃ etadavoca– “yeme, bho gotama, puggalā assaddhā jīvikatthā na saddhā agārasmā anagāriyaṃ pabbajitā saṭhā māyāvino ketabino uddhatā unnaḷā capalā mukharā vikiṇṇavācā indriyesu aguttadvārā bhojane amattaññuno jāgariyaṃ ananuyuttā sāmaññe anapekkhavanto sikkhāya na tibbagāravā bāhulikā sāthalikā okkamane pubbaṅgamā paviveke nikkhittadhurā kusītā hīnavīriyā muṭṭhassatino asampajānā asamāhitā vibbhantacittā duppaññā eḷamūgā, na tehi bhavaṃ gotamo saddhiṃ saṃvasati”.
     “Ye pana te kulaputtā saddhā agārasmā anagāriyaṃ pabbajitā asaṭhā amāyāvino aketabino anuddhatā anunnaḷā acapalā amukharā avikiṇṇavācā indriyesu guttadvārā bhojane mattaññuno jāgariyaṃ anuyuttā sāmaññe apekkhavanto sikkhāya tibbagāravā nabāhulikā nasāthalikā okkamane nikkhittadhurā paviveke pubbaṅgamā āraddhavīriyā pahitattā upaṭṭhitassatino sampajānā samāhitā ekaggacittā paññavanto aneḷamūgā, tehi bhavaṃ gotamo saddhiṃ saṃvasati.
     “Seyyathāpi bho gotama, ye keci mūlagandhā, kālānusāri tesaṃ aggamakkhāyati; ye keci sāragandhā, lohitacandanaṃ tesaṃ aggamakkhāyati; ye keci pupphagandhā, vassikaṃ tesaṃ aggamakkhāyati; evameva bhoto gotamassa ovādo paramajjadhammesu.
     “Abhikkantaṃ bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– ‘cakkhumanto rūpāni dakkhantī’ti; evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


中阿含145经

MN.108/(8) Gopakamoggallānasuttaṃ
     79. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā ānando rājagahe viharati veḷuvane kalandakanivāpe aciraparinibbute bhagavati. Tena kho pana samayena rājā māgadho ajātasattu vedehiputto rājagahaṃ paṭisaṅkhārāpeti rañño pajjotassa āsaṅkamāno. Atha kho āyasmā ānando pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya rājagahaṃ piṇḍāya pāvisi. Atha kho āyasmato ānandassa etadahosi– “atippago kho tāva rājagahe piṇḍāya carituṃ. Yaṃnūnāhaṃ yena gopakamoggallānassa brāhmaṇassa kammanto, yena gopakamoggallāno brāhmaṇo tenupasaṅkameyyan”ti.
     Atha kho āyasmā ānando yena gopakamoggallānassa brāhmaṇassa kammanto, yena gopakamoggallāno brāhmaṇo tenupasaṅkami. Addasā kho gopakamoggallāno brāhmaṇo āyasmantaṃ ānandaṃ dūratova āgacchantaṃ. Disvāna āyasmantaṃ ānandaṃ etadavoca– “etu kho bhavaṃ ānando. Svāgataṃ bhoto ānandassa. Cirassaṃ kho bhavaṃ ānando imaṃ pariyāyamakāsi yadidaṃ idhāgamanāya. Nisīdatu bhavaṃ ānando, idamāsanaṃ paññattan”ti. Nisīdi kho āyasmā ānando paññatte āsane. Gopakamoggallānopi kho brāhmaṇo aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho gopakamoggallāno brāhmaṇo āyasmantaṃ ānandaṃ etadavoca – “atthi nu kho, bho ānanda, ekabhikkhupi tehi dhammehi sabbenasabbaṃ sabbathāsabbaṃ samannāgato yehi dhammehi samannāgato so bhavaṃ gotamo ahosi arahaṃ sammāsambuddho”ti? “Natthi kho, brāhmaṇa, ekabhikkhupi tehi dhammehi sabbenasabbaṃ sabbathāsabbaṃ samannāgato yehi dhammehi samannāgato so bhagavā ahosi arahaṃ sammāsambuddho. So hi, brāhmaṇa, bhagavā anuppannassa maggassa uppādetā, asañjātassa maggassa sañjanetā, anakkhātassa maggassa akkhātā, maggaññū, maggavidū, maggakovido; maggānugā ca pana etarahi sāvakā viharanti pacchā samannāgatā”ti. Ayañca hidaṃ āyasmato ānandassa gopakamoggallānena brāhmaṇena saddhiṃ antarākathā vippakatā ahosi.
     Atha kho vassakāro brāhmaṇo magadhamahāmatto rājagahe kammante anusaññāyamāno yena gopakamoggallānassa brāhmaṇassa kammanto, yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vassakāro brāhmaṇo magadhamahāmatto āyasmantaṃ ānandaṃ etadavoca– “kāyanuttha, bho ānanda, etarahi kathāya sannisinnā, kā ca pana vo antarākathā vippakatā”ti? “Idha maṃ, brāhmaṇa, gopakamoggallāno brāhmaṇo evamāha– ‘atthi nu kho, bho ānanda, ekabhikkhupi tehi dhammehi sabbenasabbaṃ sabbathāsabbaṃ samannāgato yehi dhammehi samannāgato so bhavaṃ gotamo ahosi arahaṃ sammāsambuddho’ti. Evaṃ vutte ahaṃ, brāhmaṇa, gopakamoggallānaṃ brāhmaṇaṃ etadavocaṃ– ‘natthi kho, brāhmaṇa, ekabhikkhupi tehi dhammehi sabbenasabbaṃ sabbathāsabbaṃ samannāgato yehi dhammehi samannāgato so bhagavā ahosi araha ṃ sammāsambuddho. So hi, brāhmaṇa, bhagavā anuppannassa maggassa uppādetā, asañjātassa maggassa sañjanetā, anakkhātassa maggassa akkhātā, maggaññū, maggavidū, maggakovido; maggānugā ca pana etarahi sāvakā viharanti pacchā samannāgatā’ti. Ayaṃ kho no, brāhmaṇa, gopakamoggallānena brāhmaṇena saddhiṃ antarākathā vippakatā. Atha tvaṃ anuppatto”ti.
     80. “Atthi nu kho, bho ānanda, ekabhikkhupi tena bhotā gotamena ṭhapito– ‘ayaṃ vo mamaccayena paṭisaraṇaṃ bhavissatī’ti, yaṃ tumhe etarahi paṭipādeyyāthā”ti? “Natthi kho, brāhmaṇa, ekabhikkhupi tena bhagavatā jānatā passatā arahatā sammāsambuddhena ṭhapito– ‘ayaṃ vo mamaccayena paṭisaraṇaṃ bhavissatī’ti, yaṃ mayaṃ etarahi paṭipādeyyāmā”ti. “Atthi pana, bho ānanda, ekabhikkhupi saṅghena sammato, sambahulehi therehi bhikkhūhi ṭhapito– ‘ayaṃ no bhagavato accayena paṭisaraṇaṃ bhavissatī’ti, yaṃ tumhe etarahi paṭipādeyyāthā”ti? “Natthi kho, brāhmaṇa, ekabhikkhupi saṅghena sammato, sambahulehi therehi bhikkhūhi ṭhapito– ‘ayaṃ no bhagavato accayena paṭisaraṇaṃ bhavissatī’ti, yaṃ mayaṃ etarahi paṭipādeyyāmā”ti. “Evaṃ appaṭisaraṇe ca pana, bho ānanda, ko hetu sāmaggiyā”ti? “Na kho mayaṃ, brāhmaṇa, appaṭisaraṇā; sappaṭisaraṇā mayaṃ, brāhma� �a; dhammappaṭisaraṇā”ti.
     “‘Atthi nu kho, bho ānanda, ekabhikkhupi tena bhotā gotamena ṭhapito– ayaṃ vo mamaccayena paṭisaraṇaṃ bhavissatīti, yaṃ tumhe etarahi paṭipādeyyāthā’ti– iti puṭṭho samāno ‘natthi kho, brāhmaṇa, ekabhikkhupi tena bhagavatā jānatā passatā arahatā sammāsambuddhena ṭhapito– ayaṃ vo mamaccayena paṭisaraṇaṃ bhavissatīti, yaṃ mayaṃ etarahi paṭipādeyyāmā’ti vadesi; ‘atthi pana, bho ānanda, ekabhikkhupi saṅghena sammato, sambahulehi therehi bhikkhūhi ṭhapito– ayaṃ no bhagavato accayena paṭisaraṇaṃ bhavissatīti, yaṃ tumhe etarahi paṭipādeyyāthā’ti– iti puṭṭho samāno ‘natthi kho, brāhmaṇa, ekabhikkhupi saṅghena sammato, sambahulehi therehi bhikkhūhi ṭhapito– ayaṃ no bhagavato accayena paṭisaraṇaṃ bhavissatīti, yaṃ mayaṃ etarahi paṭipādeyyāmā’ti– vadesi; ‘evaṃ appaṭisaraṇe ca pana, bho ānanda, ko hetu sāmaggiyā’ti iti puṭṭho samāno ‘na kho mayaṃ, brāh maṇa appaṭisaraṇā; sappaṭisaraṇā mayaṃ, brāhmaṇa; dhammappaṭisaraṇā’ti vadesi. Imassa pana, bho ānanda, bhāsitassa kathaṃ attho daṭṭhabbo”ti?
     81. “Atthi kho, brāhmaṇa, tena bhagavatā jānatā passatā arahatā sammāsambuddhena bhikkhūnaṃ sikkhāpadaṃ paññattaṃ, pātimokkhaṃ uddiṭṭhaṃ. Te mayaṃ tadahuposathe yāvatikā ekaṃ gāmakhettaṃ upanissāya viharāma te sabbe ekajjhaṃ sannipatāma; sannipatitvā yassa taṃ pavattati taṃ ajjhesāma. Tasmiṃ ce bhaññamāne hoti bhikkhussa āpatti hoti vītikkamo taṃ mayaṃ yathādhammaṃ yathānusiṭṭhaṃ kāremāti.
     “Na kira no bhavanto kārenti; dhammo no kāreti”. “Atthi nu kho, bho ānanda, ekabhikkhupi yaṃ tumhe etarahi sakkarotha garuṃ karotha mānetha pūjetha; sakkatvā garuṃ katvā upanissāya viharathā”ti? “Natthi kho, brāhmaṇa, ekabhikkhupi yaṃ mayaṃ etarahi sakkaroma garuṃ karoma mānema pūjema; sakkatvā garuṃ katvā upanissāya viharāmā”ti.
     “‘Atthi nu kho, bho ānanda, ekabhikkhupi tena bhotā gotamena ṭhapito– ayaṃ vo mamaccayena paṭisaraṇaṃ bhavissatīti yaṃ tumhe etarahi paṭipādeyyāthā’ti– iti puṭṭho samāno ‘natthi kho, brāhmaṇa, ekabhikkhupi tena bhagavatā jānatā passatā arahatā sammāsambuddhena ṭhapito– ayaṃ vo mamaccayena paṭisaraṇaṃ bhavissatīti yaṃ mayaṃ etarahi paṭipādeyyāmā’ti vadesi; ‘atthi pana, bho ānanda, ekabhikkhupi saṅghena sammato, sambahulehi therehi bhikkhūhi ṭhapito – ayaṃ no bhagavato accayena paṭisaraṇaṃ bhavissatīti yaṃ tumhe etarahi paṭipādeyyāthā’ti iti puṭṭho samāno ‘natthi kho, brāhmaṇa, ekabhikkhupi saṅghena sammato, sambahulehi therehi bhikkhūhi ṭhapito– ayaṃ no bhagavato accayena paṭisaraṇaṃ bhavissatīti yaṃ mayaṃ etarahi paṭipādeyyāmā’ti vadesi; ‘atthi nu kho, bho ānanda, ekabhikkhupi yaṃ tumhe etarahi sakkarotha garuṃ karotha mānetha pūjetha; sakkatvā garuṃ kat vā upanissāya viharathā’ti– iti puṭṭho samāno ‘natthi kho, brāhmaṇa, ekabhikkhupi yaṃ mayaṃ etarahi sakkaroma garuṃ karoma mānema pūjema; sakkatvā garuṃ katvā upanissāya viharāmā’ti vadesi. Imassa pana, bho ānanda, bhāsitassa kathaṃ attho daṭṭhabbo”ti?
     82. “Atthi kho, brāhmaṇa, tena bhagavatā jānatā passatā arahatā sammāsambuddhena dasa pasādanīyā dhammā akkhātā. Yasmiṃ no ime dhammā saṃvijjanti taṃ mayaṃ etarahi sakkaroma garuṃ karoma mānema pūjema; sakkatvā garuṃ katvā upanissāya viharāma. Katame dasa?
     “Idha brāhmaṇa, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno, aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu.
     “Bahussuto hoti sutadharo sutasannicayo. Ye te dhammā ādikalyāṇā, majjhekalyāṇā, pariyosānakalyāṇā, sātthaṃ, sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadantntti tathārūpāssa dhammā bahussutā honti dhātā vacasā paricitā manasānupekkhitā diṭṭhiyā suppaṭividdhā.
     “Santuṭṭho hoti cīvarapiṇḍapātasenāsanagilānappaccayabhesajja-parikkhārehi.
     “Catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī.
     “Anekavihitaṃ iddhividhaṃ paccanubhoti– ekopi hutvā bahudhā hoti, bahudhāpi hutvā eko hoti; āvibhāvaṃ tirobhāvaṃ; tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamāno gacchati, seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ karoti, seyyathāpi udake; udakepi abhijjamāne gacchati, seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kamati, seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parimasati parimajjati, yāva brahmalokāpi kāyena vasaṃ vatteti.
     “Dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇāti– dibbe ca mānuse ca, ye dūre santike ca.
     “Parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānāti. Sarāgaṃ vā cittaṃ ‘sarāgaṃ cittan’ti pajānāti, vītarāgaṃ vā cittaṃ ‘vītarāgaṃ cittan’ti pajānāti, sadosaṃ vā cittaṃ ‘sadosaṃ cittan’ti pajānāti, vītadosaṃ vā cittaṃ ‘vītadosaṃ cittan’ti pajānāti, samohaṃ vā cittaṃ ‘samohaṃ cittan’ti pajānāti, vītamohaṃ vā cittaṃ ‘vītamohaṃ cittan’ti pajānāti, saṃkhittaṃ vā cittaṃ ‘saṃkhittaṃ cittan’ti pajānāti, vikkhittaṃ vā cittaṃ ‘vikkhittaṃ cittan’ti pajānāti mahaggataṃ vā cittaṃ ‘mahaggataṃ cittan’ti pajānāti, amahaggataṃ vā cittaṃ ‘amahaggataṃ cittan’ti pajānāti, sa-uttaraṃ vā cittaṃ ‘sa-uttaraṃ cittan’ti pajānāti, anuttaraṃ vā cittaṃ ‘anuttaraṃ cittan’ti pajānāti, samāhitaṃ vā cittaṃ ‘samāhitaṃ cittan’ti pajānāti, asamāhitaṃ vā cittaṃ ‘asamāhitaṃ cittan’ti pajānāti, vimuttaṃ vā cittaṃ ‘v imuttaṃ cittan’ti pajānāti, avimuttaṃ vā cittaṃ ‘avimuttaṃ cittan’ti pajānāti.
     “Anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattārīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     “Dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti.
     “Āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati.
     “Ime kho, brāhmaṇa, tena bhagavatā jānatā passatā arahatā sammāsambuddhena dasa pasādanīyā dhammā akkhātā. Yasmiṃ no ime dhammā saṃvijjanti taṃ mayaṃ etarahi sakkaroma garuṃ karoma mānema pūjema; sakkatvā garuṃ katvā upanissāya viharāmā”ti.
     83. Evaṃ vutte vassakāro brāhmaṇo magadhamahāmatto upanandaṃ senāpatiṃ āmantesi– “taṃ kiṃ maññati bhavaṃ senāpati yadime bhonto sakkātabbaṃ sakkaronti, garuṃ kātabbaṃ garuṃ karonti, mānetabbaṃ mānenti pūjetabbaṃ pūjenti”? “Tagghime bhonto sakkātabbaṃ sakkaronti, garuṃ kātabbaṃ garuṃ karonti, mānetabbaṃ mānenti, pūjetabbaṃ pūjenti. Imañca hi te bhonto na sakkareyyuṃ na garuṃ kareyyuṃ na māneyyuṃ na pūjeyyuṃ; atha kiñcarahi te bhonto sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, sakkatvā garuṃ katvā mānetvā pūjetvā upanissāya vihareyyun”ti? Atha kho vassakāro brāhmaṇo magadhamahāmatto āyasmantaṃ ānandaṃ etadavoca– “kahaṃ pana bhavaṃ ānando etarahi viharatī”ti? “Veḷuvane khohaṃ, brāhmaṇa, etarahi viharāmī”ti. “Kacci pana, bho ānanda, veḷuvanaṃ ramaṇīyañceva appasaddañca appanigghosañca vijanavātaṃ manussarāhasseyyakaṃ paṭisallānasāruppan”ti ? “Taggha, brāhmaṇa, veḷuvanaṃ ramaṇīyañceva appasaddañca appanigghosañca vijanavātaṃ manussarāhasseyyakaṃ paṭisallānasāruppaṃ, yathā taṃ tumhādisehi rakkhakehi gopakehī”ti. “Taggha, bho ānanda, veḷuvanaṃ ramaṇīyañceva appasaddañca appanigghosañca vijanavātaṃ manussarāhasseyyakaṃ paṭisallānasāruppaṃ, yathā taṃ bhavantehi jhāyīhi jhānasīlīhi. Jhāyino ceva bhavanto jhānasīlino ca”.
     “Ekamidāhaṃ bho ānanda, samayaṃ so bhavaṃ gotamo vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha khvāhaṃ, bho ānanda, yena mahāvanaṃ kūṭāgārasālā yena so bhavaṃ gotamo tenupasaṅkamiṃ. Tatra ca pana so bhavaṃ gotamo anekapariyāyena jhānakathaṃ kathesi. Jhāyī ceva so bhavaṃ gotamo ahosi jhānasīlī ca. Sabbañca pana so bhavaṃ gotamo jhānaṃ vaṇṇesī”ti.
     84. “Na ca kho, brāhmaṇa, so bhagavā sabbaṃ jhānaṃ vaṇṇesi, napi so bhagavā sabbaṃ jhānaṃ na vaṇṇesīti. Kathaṃ rūpañca brāhmaṇa, so bhagavā jhānaṃ na vaṇṇesi? Idha, brāhmaṇa, ekacco kāmarāgapariyuṭṭhitena cetasā viharati kāmarāgaparetena, uppannassa ca kāmarāgassa nissaraṇaṃ yathābhūtaṃ nappajānāti; so kāmarāgaṃyeva antaraṃ karitvā jhāyati pajjhāyati nijjhāyati apajjhāyati. Byāpādapariyuṭṭhitena cetasā viharati byāpādaparetena, uppannassa ca byāpādassa nissaraṇaṃ yathābhūtaṃ nappajānāti; so byāpādaṃyeva antaraṃ karitvā jhāyati pajjhāyati nijjhāyati apajjhāyati. Thinamiddhapariyuṭṭhitena cetasā viharati thinamiddhaparetena, uppannassa ca thinamiddhassa nissaraṇaṃ yathābhūtaṃ nappajānāti; so thinamiddhaṃyeva antaraṃ karitvā jhāyati pajjhāyati nijjhāyati apajjhāyati. Uddhaccakukkuccapariyuṭṭhitena cetasā viharati uddhaccakukkuccaparetena, uppannassa ca uddhaccakukkuc cassa nissaraṇaṃ yathābhūtaṃ nappajānāti; so uddhaccakukkuccaṃyeva antaraṃ karitvā jhāyati pajjhāyati nijjhāyati apajjhāyati. Vicikicchāpariyuṭṭhitena cetasā viharati vicikicchāparetena, uppannāya ca vicikicchāya nissaraṇaṃ yathābhūtaṃ nappajānāti; so vicikicchaṃyeva antaraṃ karitvā jhāyati pajjhāyati nijjhāyati apajjhāyati. Evarūpaṃ kho, brāhmaṇa, so bhagavā jhānaṃ na vaṇṇesi.
     “Kathaṃ rūpañca, brāhmaṇa, so bhagavā jhānaṃ vaṇṇesi? Idha, brāhmaṇa, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ… catutthaṃ jhānaṃ upasampajja viharati. Evarūpaṃ kho, brāhmaṇa, so bhagavā jhānaṃ vaṇṇesī”ti.
     “Gārayhaṃ kira, bho ānanda, so bhavaṃ gotamo jhānaṃ garahi, pāsaṃsaṃ pasaṃsi. Handa, ca dāni mayaṃ, bho ānanda, gacchāma; bahukiccā mayaṃ bahukaraṇīyā”ti. “Yassadāni tvaṃ, brāhmaṇa, kālaṃ maññasī”ti. Atha kho vassakāro brāhmaṇo magadhamahāmatto āyasmato ānandassa bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā pakkāmi.
     Atha kho gopakamoggallāno brāhmaṇo acirapakkante vassakāre brāhmaṇe magadhamahāmatte āyasmantaṃ ānandaṃ etadavoca– “yaṃ no mayaṃ bhavantaṃ ānandaṃ apucchimhā taṃ no bhavaṃ ānando na byākāsī”ti. “Nanu te, brāhmaṇa, avocumhā– ‘natthi kho, brāhmaṇa, ekabhikkhupi tehi dhammehi sabbenasabbaṃ sabbathāsabbaṃ samannāgato yehi dhammehi samannāgato so bhagavā ahosi arahaṃ sammāsambuddho. So hi, brāhmaṇa, bhagavā anuppannassa maggassa uppādetā, asañjātassa maggassa sañjanetā, anakkhātassa maggassa akkhātā, maggaññū, maggavidū, maggakovido Maggānugā ca pana etarahi sāvakā viharanti pacchā samannāgatā’”ti.


中阿含146经

MN.27/(7) Cūḷahatthipadopamasuttaṃ
     288. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena jāṇussoṇi brāhmaṇo sabbasetena vaḷavābhirathena sāvatthiyā niyyāti divādivassa. Addasā kho jāṇussoṇi brāhmaṇo pilotikaṃ paribbājakaṃ dūratova āgacchantaṃ. Disvāna pilotikaṃ paribbājakaṃ etadavoca–
     “Handa, kuto nu bhavaṃ vacchāyano āgacchati divādivassā”ti?
     “Ito hi kho ahaṃ bho, āgacchāmi samaṇassa gotamassa santikā”ti.
     “Taṃ kiṃ maññati, bhavaṃ vacchāyano, samaṇassa gotamassa paññāveyyattiyaṃ?
     “Paṇḍito maññe”ti.
     “Ko cāhaṃ, bho, ko ca samaṇassa gotamassa paññāveyyattiyaṃ jānissāmi! Sopi nūnassa tādisova yo samaṇassa gotamassa paññāveyyattiyaṃ jāneyyā”ti.
     “Uḷārāya khalu bhavaṃ vacchāyano samaṇaṃ gotamaṃ pasaṃsāya pasaṃsatī”ti.
     “Ko cāhaṃ, bho, ko ca samaṇaṃ gotamaṃ pasaṃsissāmi?
     “Pasatthapasatthova so bhavaṃ gotamo seṭṭho devamanussānan”ti.
     “Kaṃ pana bhavaṃ vacchāyano atthavasaṃ sampassamāno samaṇe gotame evaṃ abhippasanno”ti?
     “Seyyathāpi, bho, kusalo nāgavaniko nāgavanaṃ paviseyya. So passeyya nāgavane mahantaṃ hatthipadaṃ, dīghato ca āyataṃ, tiriyañca vitthataṃ. So niṭṭhaṃ gaccheyya– ‘mahā vata, bho, nāgo’ti. Evameva kho ahaṃ, bho, yato addasaṃ samaṇe gotame cattāri padāni athāhaṃ niṭṭhamagamaṃ– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti.
     289. “Katamāni cattāri? Idhāhaṃ, bho, passāmi ekacce khattiyapaṇḍite nipuṇe kataparappavāde vālavedhirūpe, te bhindantā maññe caranti paññāgatena diṭṭhigatāni. Te suṇanti– ‘samaṇo khalu, bho, gotamo amukaṃ nāma gāmaṃ vā nigamaṃ vā osarissatī’ti. Te pañhaṃ abhisaṅkharonti– ‘imaṃ mayaṃ pañhaṃ samaṇaṃ gotamaṃ upasaṅkamitvā pucchissāma. Evaṃ ce no puṭṭho evaṃ byākarissati, evamassa mayaṃ vādaṃ āropessāma. Evaṃ cepi no puṭṭho evaṃ byākarissati, evampissa mayaṃ vādaṃ āropessāmā’ti. Te suṇanti– ‘samaṇo khalu, bho, gotamo amukaṃ nāma gāmaṃ vā nigamaṃ vā osaṭo’ti. Te yena samaṇo gotamo tenupasaṅkamanti. Te samaṇo gotamo dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti. Te samaṇena gotamena dhammiyā kathāya sandassitā samādapitā samuttejitā sampahaṃsitā na ceva samaṇaṃ gotamaṃ pañhaṃ pucchanti, kutossa vādaṃ āropessanti? Aññada tthu samaṇasseva gotamassa sāvakā sampajjanti. Yadāhaṃ, bho, samaṇe gotame imaṃ paṭhamaṃ padaṃ addasaṃ athāhaṃ niṭṭhamagamaṃ– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti.
     “Puna caparāhaṃ, bho, passāmi idhekacce brāhmaṇapaṇḍite …pe… gahapatipaṇḍite …pe… samaṇapaṇḍite nipuṇe kataparappavāde vālavedhirūpe te bhindantā maññe caranti paññāgatena diṭṭhigatāni. Te suṇanti– ‘samaṇo khalu bho gotamo amukaṃ nāma gāmaṃ vā nigamaṃ vā osarissatī’ti. Te pañhaṃ abhisaṅkharonti ‘imaṃ mayaṃ pañhaṃ samaṇaṃ gotamaṃ upasaṅkamitvā pucchissāma. Evaṃ ce no puṭṭho evaṃ byākarissati, evamassa mayaṃ vādaṃ āropessāma. Evaṃ cepi no puṭṭho evaṃ byākarissati, evaṃpissa mayaṃ vādaṃ āropessāmā’ti. Te suṇanti ‘samaṇo khalu bho gotamo amukaṃ nāma gāmaṃ vā nigamaṃ vā osaṭo’ti. Te yena samaṇo gotamo tenupasaṅkamanti. Te samaṇo gotamo dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti. Te samaṇena gotamena dhammiyā kathāya sandassitā samādapitā samuttejitā sampahaṃsitā na ceva samaṇaṃ gotamaṃ pañhaṃ pucchanti, ku tossa vādaṃ āropessanti? Aññadatthu samaṇaṃyeva gotamaṃ okāsaṃ yācanti agārasmā anagāriyaṃ pabbajjāya. Te samaṇo gotamo pabbājeti. Te tattha pabbajitā samānā vūpakaṭṭhā appamattā ātāpino pahitattā viharantā nacirasseva – yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti. Te evamāhaṃsu– ‘manaṃ vata, bho, anassāma, manaṃ vata, bho, panassāma; mayañhi pubbe assamaṇāva samānā samaṇamhāti paṭijānimha, abrāhmaṇāva samānā brāhmaṇamhāti paṭijānimha, anarahantova samānā arahantamhāti paṭijānimha. Idāni khomha samaṇā, idāni khomha brāhmaṇā, idāni khomha arahanto’ti. Yadāhaṃ, bho, samaṇe gotame imaṃ catutthaṃ padaṃ addasaṃ athāhaṃ niṭṭhamagamaṃ– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’”ti.
     “Yato kho ahaṃ, bho, samaṇe gotame imāni cattāri padāni addasaṃ athāhaṃ niṭṭhamagamaṃ– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’”ti.
     290. Evaṃ vutte, jāṇussoṇi brāhmaṇo sabbasetā vaḷavābhirathā orohitvā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā tikkhattuṃ udānaṃ udānesi– “Namo tassa bhagavato arahato sammāsambuddhassa; Namo tassa bhagavato arahato sammāsambuddhassa; Namo tassa bhagavato arahato sammāsambuddhassa. Appeva nāma mayampi kadāci karahaci tena bhotā gotamena saddhiṃ samāgaccheyyāma, appeva nāma siyā kocideva kathāsallāpo”ti! Atha kho jāṇussoṇi brāhmaṇo yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho jāṇussoṇi brāhmaṇo yāvatako ahosi pilotikena paribbājakena saddhiṃ kathāsallāpo taṃ sabbaṃ bhagavato ārocesi. Evaṃ vutte, bhagavā jāṇussoṇiṃ brāhmaṇaṃ etadavoca– “na kho, brāhmaṇa, ettāvatā hatthipadopamo vitthārena paripūro hoti. Api ca, brāhmaṇa, yathā hatthi padopamo vitthārena paripūro hoti taṃ suṇāhi, sādhukaṃ manasi karohi, bhāsissāmī”ti. “Evaṃ, bho”ti kho jāṇussoṇi brāhmaṇo bhagavato paccassosi. Bhagavā etadavoca–
     291. “Seyyathāpi, brāhmaṇa, nāgavaniko nāgavanaṃ paviseyya. So passeyya nāgavane mahantaṃ hatthipadaṃ, dīghato ca āyataṃ, tiriyañca vitthataṃ. Yo hoti kusalo nāgavaniko neva tāva niṭṭhaṃ gacchati– ‘mahā vata, bho, nāgo’ti. Taṃ kissa hetu? Santi hi, brāhmaṇa, nāgavane vāmanikā nāma hatthiniyo mahāpadā, tāsaṃ petaṃ padaṃ assāti.
     “So tamanugacchati. Tamanugacchanto passati nāgavane mahantaṃ hatthipadaṃ, dīghato ca āyataṃ, tiriyañca vitthataṃ, uccā ca nisevitaṃ. Yo hoti kusalo nāgavaniko neva tāva niṭṭhaṃ gacchati– ‘mahā vata, bho, nāgo’ti. Taṃ kissa hetu? Santi hi, brāhmaṇa, nāgavane uccā kāḷārikā nāma hatthiniyo mahāpadā, tāsaṃ petaṃ padaṃ assāti.
     “So tamanugacchati. Tamanugacchanto passati nāgavane mahantaṃ hatthipadaṃ, dīghato ca āyataṃ, tiriyañca vitthataṃ, uccā ca nisevitaṃ, uccā ca dantehi ārañjitāni. Yo hoti kusalo nāgavaniko neva tāva niṭṭhaṃ gacchati– ‘mahā vata, bho, nāgo’ti. Taṃ kissa hetu? Santi hi, brāhmaṇa, nāgavane uccā kaṇerukā nāma hatthiniyo mahāpadā, tāsaṃ petaṃ padaṃ assāti.
     “So tamanugacchati. Tamanugacchanto passati nāgavane mahantaṃ hatthipadaṃ, dīghato ca āyataṃ, tiriyañca vitthataṃ, uccā ca nisevitaṃ, uccā ca dantehi ārañjitāni, uccā ca sākhābhaṅgaṃ. Tañca nāgaṃ passati rukkhamūlagataṃ vā abbhokāsagataṃ vā gacchantaṃ vā tiṭṭhantaṃ vā nisinnaṃ vā nipannaṃ vā. So niṭṭhaṃ gacchati– ‘ayameva so mahānāgo’ti.
     “Evameva kho brāhmaṇa, idha tathāgato loke uppajjati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ; kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Taṃ dhammaṃ suṇāti gahapati vā gahapatiputto vā aññatarasmiṃ vā kule paccājāto. So taṃ dhammaṃ sutvā tathāgate saddhaṃ paṭilabhati. So tena saddhāpaṭilābhena samannāgato iti paṭisañcikkhati– ‘sambādho gharāvāso rajopatho abbhokāso pabbajjā. Nayidaṃ sukaraṃ agāraṃ ajjhāvasatā ekantaparipuṇṇaṃ ekantaparisuddhaṃ saṅkhalikhitaṃ brahmacariyaṃ carituṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti. So aparena samayena appaṃ vā bhogakkhandhaṃ pahāya mahantaṃ vā bhogakkhandhaṃ pahāya appaṃ vā ñātiparivaṭṭaṃ pahāya mahantaṃ vā ñātiparivaṭṭaṃ pahāya kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajati.
     292. “So evaṃ pabbajito samāno bhikkhūnaṃ sikkhāsājīvasamāpanno pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti, nihitadaṇḍo nihitasattho lajjī dayāpanno sabbapāṇabhūtahitānukampī viharati.
     “Adinnādānaṃ pahāya adinnādānā paṭivirato hoti dinnādāyī dinnapāṭikaṅkhī. Athenena sucibhūtena attanā viharati.
     “Abrahmacariyaṃ pahāya brahmacārī hoti ārācārī virato methunā gāmadhammā.
     “Musāvādaṃ pahāya musāvādā paṭivirato hoti saccavādī saccasandho theto paccayiko avisaṃvādako lokassa.
     “Pisuṇaṃ vācaṃ pahāya pisuṇāya vācāya paṭivirato hoti, ito sutvā na amutra akkhātā imesaṃ bhedāya, amutra vā sutvā na imesaṃ akkhātā amūsaṃ bhedāya. Iti bhinnānaṃ vā sandhātā sahitānaṃ vā anuppadātā, samaggārāmo samaggarato samagganandī samaggakaraṇiṃ vācaṃ bhāsitā hoti
     “Pharusaṃ vācaṃ pahāya pharusāya vācāya paṭivirato hoti. Yā sā vācā nelā kaṇṇasukhā pemanīyā hadayaṅgamā porī bahujanakantā bahujanamanāpā tathārūpiṃ vācaṃ bhāsitā hoti.
     “Samphappalāpaṃ pahāya samphappalāpā paṭivirato hoti kālavādī bhūtavādī atthavādī dhammavādī vinayavādī, nidhānavatiṃ vācaṃ bhāsitā kālena sāpadesaṃ pariyantavatiṃ atthasaṃhitaṃ.
     293. “So bījagāmabhūtagāmasamārambhā paṭivirato hoti, ekabhattiko hoti rattūparato, virato vikālabhojanā, naccagītavāditavisūkadassanā paṭivirato hoti, mālāgandhavilepanadhāraṇamaṇḍanavibhūsanaṭṭhānā paṭivirato hoti, uccāsayanamahāsayanā paṭivirato hoti, jātarūparajatapaṭiggahaṇā paṭivirato hoti, āmakadhaññapaṭiggahaṇā paṭivirato hoti, āmakamaṃsapaṭiggahaṇā paṭivirato hoti, itthikumārikapaṭiggahaṇā paṭivirato hoti, dāsidāsapaṭiggahaṇā paṭivirato hoti, ajeḷakapaṭiggahaṇā paṭivirato hoti, kukkuṭasūkarapaṭiggahaṇā paṭivirato hoti, hatthigavāssavaḷavāpaṭiggahaṇā paṭivirato hoti, khettavatthupaṭiggahaṇā paṭivirato hoti, dūteyyapahiṇagamanānuyogā paṭivirato hoti, kayavikkayā paṭivirato hoti, tulākūṭakaṃsakūṭamānakūṭā paṭivirato hoti, ukkoṭanavañcananikatisāciyogā paṭivirato hoti, chedanavadhabandhanaviparāmosa-ālopasahasākārā paṭivirato hoti .
     294. “So santuṭṭho hoti kāyaparihārikena cīvarena kucchiparihārikena piṇḍapātena. So yena yeneva pakkamati samādāyeva pakkamati. Seyyathāpi nāma pakkhī sakuṇo yena yeneva ḍeti sapattabhārova ḍeti, evameva bhikkhu santuṭṭho hoti kāyaparihārikena cīvarena kucchiparihārikena piṇḍapātena. So yena yeneva pakkamati samādāyeva pakkamati. So iminā ariyena sīlakkhandhena samannāgato ajjhattaṃ anavajjasukhaṃ paṭisaṃvedeti.
     295. “So cakkhunā rūpaṃ disvā na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjati. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati manindriyaṃ, manindriye saṃvaraṃ āpajjati. So iminā ariyena indriyasaṃvarena samannāgato ajjhattaṃ abyāsekasukhaṃ paṭisaṃvedeti.
     “So abhikkante paṭikkante sampajānakārī hoti, ālokite vilokite sampajānakārī hoti samiñjite pasārite sampajānakārī hoti, saṃghāṭipattacīvaradhāraṇe sampajānakārī hoti, asite pīte khāyite sāyite sampajānakārī hoti, uccārapassāvakamme sampajānakārī hoti, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī hoti.
     296. “So iminā ca ariyena sīlakkhandhena samannāgato, (imāya ca ariyāya santuṭṭhiyā samannāgato) iminā ca ariyena indriyasaṃvarena samannāgato, iminā ca ariyena satisampajaññena samannāgato vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. So pacchābhattaṃ piṇḍapātapaṭikkanto nisīdati pallaṅkaṃ ābhujitvā, ujuṃ kāyaṃ paṇidhāya, parimukhaṃ satiṃ upaṭṭhapetvā. So abhijjhaṃ loke pahāya vigatābhijjhena cetasā viharati, abhijjhāya cittaṃ parisodheti. Byāpādappadosaṃ pahāya abyāpannacitto viharati, sabbapāṇabhūtahitānukampī byāpādappadosā cittaṃ parisodheti. Thinamiddhaṃ pahāya vigatathinamiddho viharati ālokasaññī sato sampajāno, thinamiddhā cittaṃ parisodheti. Uddhaccakukkuccaṃ pahāya anuddhato viharati, ajjhattaṃ vūpasantacitto uddhaccakukkuccā cittaṃ parisodheti. Vicikicchaṃ pahāya tiṇṇavicikiccho viharati akathaṃkathī kusalesu dhammesu, vicikicchāya cittaṃ parisodheti.
     297. “So ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe, vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Idampi vuccati, brāhmaṇa, tathāgatapadaṃ itipi, tathāgatanisevitaṃ itipi, tathāgatārañjitaṃ itipi. Na tveva tāva ariyasāvako niṭṭhaṃ gacchati– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti.
     “Puna caparaṃ, brāhmaṇa, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Idampi vuccati, brāhmaṇa …pe… suppaṭipanno bhagavato sāvakasaṅgho’ti.
     “Puna caparaṃ, brāhmaṇa, bhikkhu pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Idampi vuccati, brāhmaṇa …pe… suppaṭipanno bhagavato sāvakasaṅgho’ti.
     “Puna caparaṃ, brāhmaṇa, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā, pubbeva somanassadomanassānaṃ atthaṅgamā, adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Idampi vuccati, brāhmaṇa, tathāgatapadaṃ itipi, tathāgatanisevitaṃ itipi, tathāgatārañjitaṃ itipi. Na tveva tāva ariyasāvako niṭṭhaṃ gacchati – ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti.
     298. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmeti. So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ, dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Idampi vuccati, brāhmaṇa, tathāgatapadaṃ itipi, tathāgatanisevitaṃ itipi, tathāgatārañjitaṃ itipi. Na tveva tāva ariyasāvako niṭṭhaṃ gacchati– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmeti. So dibbena cakkhunā visuddhena atikkantamānusakena …pe… yathākammūpage satte pajānāti. Idampi vuccati, brāhmaṇa, tathāgatapadaṃ itipi, tathāgatanisevitaṃ itipi, tathāgatārañjitaṃ itipi. Na tveva tāva ariyasāvako niṭṭhaṃ gacchati– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti.
     299. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmeti. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. ‘Ime āsavā’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Idampi vuccati, brāhmaṇa, tathāgatapadaṃ itipi, tathāgatanisevitaṃ itipi, tathāgatārañjitaṃ itipi. Na tveva tāva ariyasāvako niṭṭhaṃ gato hoti, api ca kho niṭṭhaṃ gacchati– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti.
     “Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Idampi vuccati, brāhmaṇa, tathāgatapadaṃ itipi, tathāgatanisevitaṃ itipi, tathāgatārañjitaṃ itipi. Ettāvatā kho, brāhmaṇa, ariyasāvako niṭṭhaṃ gato hoti– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti. Ettāvatā kho, brāhmaṇa, hatthipadopamo vitthārena paripūro hotī”ti.
     Evaṃ vutte, jāṇussoṇi brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti; evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi, dhammañca, bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Cūḷahatthipadopamasuttaṃ niṭṭhitaṃ sattamaṃ.


中阿含149经

AN.6.52/ 10. Khattiyasuttaṃ
     52. Atha kho jāṇussoṇi brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho jāṇussoṇi brāhmaṇo bhagavantaṃ etadavoca–
     “Khattiyā bho gotama, kiṃ-adhippāyā, kiṃ-upavicārā, kiṃ-adhiṭṭhānā, kiṃ-abhinivesā, kiṃpariyosānā”ti? “Khattiyā kho, brāhmaṇa, bhogādhippāyā paññūpavicārā balādhiṭṭhānā pathavībhinivesā issariyapariyosānā”ti.
     “Brāhmaṇā pana, bho gotama, kiṃ-adhippāyā, kiṃ-upavicārā, kiṃ-adhiṭṭhānā, kiṃ-abhinivesā, kiṃpariyosānā”ti? “Brāhmaṇā kho, brāhmaṇa, bhogādhippāyā paññūpavicārā mantādhiṭṭhānā yaññābhinivesā brahmalokapariyosānā”ti.
     “Gahapatikā pana, bho gotama, kiṃ-adhippāyā, kiṃ-upavicārā, kiṃ-adhiṭṭhānā, kiṃ-abhinivesā, kiṃpariyosānā”ti? “Gahapatikā kho, brāhmaṇa, bhogādhippāyā paññūpavicārā sippādhiṭṭhānā kammantābhinivesā niṭṭhitakammantapariyosānā”ti.
     “Itthī pana, bho gotama, kiṃ-adhippāyā, kiṃ-upavicārā, kiṃ-adhiṭṭhānā, kiṃ-abhinivesā, kiṃpariyosānā”ti? “Itthī kho, brāhmaṇa, purisādhippāyā alaṅkārūpavicārā puttādhiṭṭhānā asapatībhinivesā issariyapariyosānā”ti.
     “Corā pana, bho gotama, kiṃ-adhippāyā, kiṃ-upavicārā, kiṃ-adhiṭṭhānā, kiṃ-abhinivesā, kiṃpariyosānā”ti? “Corā kho, brāhmaṇa, ādānādhippāyā gahanūpavicārā satthādhiṭṭhānā andhakārābhinivesā adassanapariyosānā”ti.
     “Samaṇā pana, bho gotama, kiṃ-adhippāyā, kiṃ-upavicārā, kiṃ-adhiṭṭhānā, kiṃ-abhinivesā, kiṃpariyosānā”ti? “Samaṇā kho, brāhmaṇa, khantisoraccādhippāyā paññūpavicārā sīlādhiṭṭhānā ākiñcaññābhinivesā nibbānapariyosānā”ti.
     “Acchariyaṃ, bho gotama, abbhutaṃ, bho gotama! Khattiyānampi bhavaṃ gotamo jānāti adhippāyañca upavicārañca adhiṭṭhānañca abhinivesañca pariyosānañca. Brāhmaṇānampi bhavaṃ gotamo jānāti …pe… gahapatīnampi bhavaṃ gotamo jānāti… itthīnampi bhavaṃ gotamo jānāti… corānampi bhavaṃ gotamo jānāti samaṇānampi bhavaṃ gotamo jānāti adhippāyañca upavicārañca adhiṭṭhānañca abhinivesañca pariyosānañca. Abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Dasamaṃ.


中阿含150经

MN.96/(6) Esukārīsuttaṃ
     436. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho esukārī brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho esukārī brāhmaṇo bhagavantaṃ etadavoca– “brāhmaṇā, bho gotama, catasso pāricariyā paññapenti – brāhmaṇassa pāricariyaṃ paññapenti, khattiyassa pāricariyaṃ paññapenti, vessassa pāricariyaṃ paññapenti, suddassa pāricariyaṃ paññapenti. Tatridaṃ, bho gotama, brāhmaṇā brāhmaṇassa pāricariyaṃ paññapenti– ‘brāhmaṇo vā brāhmaṇaṃ paricareyya, khattiyo vā brāhmaṇaṃ paricareyya, vesso vā brāhmaṇaṃ paricareyya, suddo vā brāhmaṇaṃ paricareyyā’ti. Idaṃ kho, bho gotama, brāhmaṇā brāhmaṇassa pāricariyaṃ paññapenti. Tatridaṃ, bho gotama, brāhmaṇā khattiy assa pāricariyaṃ paññapenti– ‘khattiyo vā khattiyaṃ paricareyya, vesso vā khattiyaṃ paricareyya, suddo vā khattiyaṃ paricareyyā’ti. Idaṃ kho, bho gotama, brāhmaṇā khattiyassa pāricariyaṃ paññapenti. Tatridaṃ, bho gotama, brāhmaṇā vessassa pāricariyaṃ paññapenti– ‘vesso vā vessaṃ paricareyya, suddo vā vessaṃ paricareyyā’ti. Idaṃ kho, bho gotama, brāhmaṇā vessassa pāricariyaṃ paññapenti Tatridaṃ, bho gotama, brāhmaṇā suddassa pāricariyaṃ paññapenti– ‘suddova suddaṃ paricareyya. Ko panañño suddaṃ paricarissatī’ti? Idaṃ kho, bho gotama, brāhmaṇā suddassa pāricariyaṃ paññapenti. Brāhmaṇā, bho gotama, imā catasso pāricariyā paññapenti. Idha bhavaṃ gotamo kimāhā”ti?
     437. “Kiṃ pana, brāhmaṇa, sabbo loko brāhmaṇānaṃ etadabbhanujānāti– ‘imā catasso pāricariyā paññapentū’”ti? “No hidaṃ, bho gotama”. “Seyyathāpi, brāhmaṇa, puriso daliddo assako anāḷhiyo. Tassa akāmassa bilaṃ olaggeyyuṃ– ‘idaṃ te, ambho purisa, maṃsaṃ khāditabbaṃ, mūlañca anuppadātabban’ti. Evameva kho, brāhmaṇa, brāhmaṇā appaṭiññāya tesaṃ samaṇabrāhmaṇānaṃ, atha ca panimā catasso pāricariyā paññapenti. Nāhaṃ, brāhmaṇa, ‘sabbaṃ paricaritabban’ti vadāmi; nāhaṃ, brāhmaṇa, ‘sabbaṃ na paricaritabban’ti vadāmi. Yaṃ hissa, brāhmaṇa, paricarato pāricariyāhetu pāpiyo assa na seyyo, nāhaṃ taṃ ‘paricaritabban’ti vadāmi; yañca khvāssa, brāhmaṇa, paricarato pāricariyāhetu seyyo assa na pāpiyo tamahaṃ ‘paricaritabban’ti vadāmi. Khattiyaṃ cepi, brāhmaṇa, evaṃ puccheyyuṃ– ‘yaṃ vā te paricarato pāricariyāhetu pāpiyo assa na seyyo, yaṃ vā te pa ricarato pāricariyāhetu seyyo assa na pāpiyo; kamettha paricareyyāsī’ti, khattiyopi hi, brāhmaṇa sammā byākaramāno evaṃ byākareyya– ‘yañhi me paricarato pāricariyāhetu pāpiyo assa na seyyo, nāhaṃ taṃ paricareyyaṃ; yañca kho me paricarato pāricariyāhetu seyyo assa na pāpiyo tamahaṃ paricareyyan’ti. Brāhmaṇaṃ cepi, brāhmaṇa …pe… vessaṃ cepi, brāhmaṇa …pe… suddaṃ cepi, brāhmaṇa, evaṃ puccheyyuṃ– ‘yaṃ vā te paricarato pāricariyāhetu pāpiyo assa na seyyo, yaṃ vā te paricarato pāricariyāhetu seyyo assa na pāpiyo; kamettha paricareyyāsī’ti, suddopi hi, brāhmaṇa, sammā byākaramāno evaṃ byākareyya– ‘yañhi me paricarato pāricariyāhetu pāpiyo assa na seyyo, nāhaṃ taṃ paricareyyaṃ; yañca kho me paricarato pāricariyāhetu seyyo assa na pāpiyo tamahaṃ paricareyyan’ti. Nāhaṃ, brāhmaṇa, ‘uccākulīnatā seyyaṃso’ti vadāmi, na panāhaṃ, brāhmaṇa, ‘uccākulīnatā pāpiyaṃso’ti vadāmi ; nāhaṃ, brāhmaṇa, ‘uḷāravaṇṇatā seyyaṃso’ti vadāmi, na panāhaṃ, brāhmaṇa, ‘uḷāravaṇṇatā pāpiyaṃso’ti vadāmi; nāhaṃ, brāhmaṇa, ‘uḷārabhogatā seyyaṃso’ti vadāmi, na panāhaṃ, brāhmaṇa, ‘uḷārabhogatā pāpiyaṃso’ti vadāmi.
     438. “Uccākulīnopi hi, brāhmaṇa, idhekacco pāṇātipātī hoti, adinnādāyī hoti, kāmesumicchācārī hoti, musāvādī hoti, pisuṇāvāco hoti, pharusāvāco hoti, samphappalāpī hoti, abhijjhālu hoti byāpannacitto hoti, micchādiṭṭhi hoti. Tasmā ‘na uccākulīnatā seyyaṃso’ti vadāmi. Uccākulīnopi hi, brāhmaṇa, idhekacco pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, pisuṇāya vācāya paṭivirato hoti, pharusāya vācāya paṭivirato hoti, samphappalāpā paṭivirato hoti, anabhijjhālu hoti, abyāpannacitto hoti, sammādiṭṭhi hoti. Tasmā ‘na uccākulīnatā pāpiyaṃso’ti vadāmi.
     439. “Uḷāravaṇṇopi hi, brāhmaṇa …pe… uḷārabhogopi hi, brāhmaṇa, idhekacco pāṇātipātī hoti …pe… micchādiṭṭhi hoti. Tasmā ‘na uḷārabhogatā seyyaṃso’ti vadāmi. Uḷārabhogopi hi, brāhmaṇa, idhekacco pāṇātipātā paṭivirato hoti …pe… sammādiṭṭhi hoti. Tasmā ‘na uḷārabhogatā pāpiyaṃso’ti vadāmi. Nāhaṃ, brāhmaṇa, ‘sabbaṃ paricaritabban’ti vadāmi, na panāhaṃ, brāhmaṇa, ‘sabbaṃ na paricaritabban’ti vadāmi. Yaṃ hissa, brāhmaṇa, paricarato pāricariyāhetu saddhā vaḍḍhati, sīlaṃ vaḍḍhati, sutaṃ vaḍḍhati, cāgo vaḍḍhati, paññā vaḍḍhati, tamahaṃ ‘paricaritabban’ti (vadāmi. Yaṃ hissa, brāhmaṇa, paricarato pāricariyāhetu na saddhā vaḍḍhati, na sīlaṃ vaḍḍhati, na sutaṃ vaḍḍhati, na cāgo vaḍḍhati, na paññā vaḍḍhati, nāhaṃ taṃ ‘paricaritabban’ti) vadāmī”ti.
     440. Evaṃ vutte, esukārī brāhmaṇo bhagavantaṃ etadavoca– “brāhmaṇā, bho gotama, cattāri dhanāni paññapenti– brāhmaṇassa sandhanaṃ paññapenti, khattiyassa sandhanaṃ paññapenti, vessassa sandhanaṃ paññapenti, suddassa sandhanaṃ paññapenti. Tatridaṃ, bho gotama, brāhmaṇā brāhmaṇassa sandhanaṃ paññapenti bhikkhācariyaṃ; bhikkhācariyañca pana brāhmaṇo sandhanaṃ atimaññamāno akiccakārī hoti gopova adinnaṃ ādiyamānoti. Idaṃ kho, bho gotama, brāhmaṇā brāhmaṇassa sandhanaṃ paññapenti. Tatridaṃ, bho gotama, brāhmaṇā khattiyassa sandhanaṃ paññapenti dhanukalāpaṃ; dhanukalāpañca pana khattiyo sandhanaṃ atimaññamāno akiccakārī hoti gopova adinnaṃ ādiyamānoti. Idaṃ kho, bho gotama, brāhmaṇā khattiyassa sandhanaṃ paññapenti. Tatridaṃ, bho gotama, brāhmaṇā vessassa sandhanaṃ paññapenti kasigorakkhaṃ; kasigorakkhañca pana vesso sandhanaṃ atimaññamāno akiccakārī hoti gopova a dinnaṃ ādiyamānoti. Idaṃ kho, bho gotama, brāhmaṇā vessassa sandhanaṃ paññapenti. Tatridaṃ, bho gotama, brāhmaṇā suddassa sandhanaṃ paññapenti asitabyābhaṅgiṃ; asitabyābhaṅgiñca pana suddo sandhanaṃ atimaññamāno akiccakārī hoti gopova adinnaṃ ādiyamānoti. Idaṃ kho, bho gotama, brāhmaṇā suddassa sandhanaṃ paññapenti. Brāhmaṇā, bho gotama, imāni cattāri dhanāni paññapenti. Idha bhavaṃ gotamo kimāhā”ti?
     441. “Kiṃ pana, brāhmaṇa, sabbo loko brāhmaṇānaṃ etadabbhanujānāti– ‘imāni cattāri dhanāni paññapentū’”ti? “No hidaṃ, bho gotama”. “Seyyathāpi, brāhmaṇa, puriso daliddo assako anāḷhiyo. Tassa akāmassa bilaṃ olaggeyyuṃ– ‘idaṃ te, ambho purisa, maṃsaṃ khāditabbaṃ, mūlañca anuppadātabban’ti. Evameva kho, brāhmaṇa, brāhmaṇā appaṭiññāya tesaṃ samaṇabrāhmaṇānaṃ, atha ca panimāni cattāri dhanāni paññapenti. Ariyaṃ kho ahaṃ, brāhmaṇa, lokuttaraṃ dhammaṃ purisassa sandhanaṃ paññapemi. Porāṇaṃ kho panassa mātāpettikaṃ kulavaṃsaṃ anussarato yattha yattheva attabhāvassa abhinibbatti hoti tena teneva saṅkhyaṃ gacchati. Khattiyakule ce attabhāvassa abhinibbatti hoti ‘khattiyo’tveva saṅkhyaṃ gacchati; brāhmaṇakule ce attabhāvassa abhinibbatti hoti ‘brāhmaṇo’tveva saṅkhyaṃ gacchati; vessakule ce attabhāvassa abhinibbatti hoti ‘vesso’tveva saṅkhyaṃ gacchati; suddakule ce attabhāvassa abhinibbatti hoti ‘suddo’tveva saṅkhyaṃ gacchati. Seyyathāpi, brāhmaṇa, yaṃyadeva paccayaṃ paṭicca aggi jalati tena teneva saṅkhyaṃ gacchati. Kaṭṭhañce paṭicca aggi jalati ‘kaṭṭhaggi’tveva saṅkhyaṃ gacchati; sakalikañce paṭicca aggi jalati ‘sakalikaggi’tveva saṅkhyaṃ gacchati; tiṇañce paṭicca aggi jalati ‘tiṇaggi’tveva saṅkhyaṃ gacchati; gomayañce paṭicca aggi jalati ‘gomayaggi’tveva saṅkhyaṃ gacchati. Evameva kho ahaṃ, brāhmaṇa, ariyaṃ lokuttaraṃ dhammaṃ purisassa sandhanaṃ paññapemi. Porāṇaṃ kho panassa mātāpettikaṃ kulavaṃsaṃ anussarato yattha yattheva attabhāvassa abhinibbatti hoti tena teneva saṅkhyaṃ gacchati.
     “Khattiyakule ce attabhāvassa abhinibbatti hoti ‘khattiyo’tveva saṅkhyaṃ gacchati; brāhmaṇakule ce attabhāvassa abhinibbatti hoti ‘brāhmaṇo’tveva saṅkhyaṃ gacchati; vessakule ce attabhāvassa abhinibbatti hoti ‘vesso’tveva saṅkhyaṃ gacchati; suddakule ce attabhāvassa abhinibbatti hoti ‘suddo’tveva saṅkhyaṃ gacchati.
     “Khattiyakulā cepi, brāhmaṇa, agārasmā anagāriyaṃ pabbajito hoti, so ca tathāgatappaveditaṃ dhammavinayaṃ āgamma pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, abrahmacariyā paṭivirato hoti, musāvādā paṭivirato hoti, pisuṇāya vācāya paṭivirato hoti, pharusāya vācāya paṭivirato hoti, samphappalāpā paṭivirato hoti, anabhijjhālu hoti, abyāpannacitto hoti, sammādiṭṭhi hoti, ārādhako hoti ñāyaṃ dhammaṃ kusalaṃ.
     “Brāhmaṇakulā cepi, brāhmaṇa, agārasmā anagāriyaṃ pabbajito hoti, so ca tathāgatappaveditaṃ dhammavinayaṃ āgamma pāṇātipātā paṭivirato hoti …pe… sammādiṭṭhi hoti, ārādhako hoti ñāyaṃ dhammaṃ kusalaṃ.
     “Vessakulā cepi, brāhmaṇa, agārasmā anagāriyaṃ pabbajito hoti, so ca tathāgatappaveditaṃ dhammavinayaṃ āgamma pāṇātipātā paṭivirato hoti …pe… sammādiṭṭhi hoti, ārādhako hoti ñāyaṃ dhammaṃ kusalaṃ.
     “Suddakulā cepi, brāhmaṇa, agārasmā anagāriyaṃ pabbajito hoti, so ca tathāgatappaveditaṃ dhammavinayaṃ āgamma pāṇātipātā paṭivirato hoti …pe… sammādiṭṭhi hoti, ārādhako hoti ñāyaṃ dhammaṃ kusalaṃ.
     442. “Taṃ kiṃ maññasi, brāhmaṇa, brāhmaṇova nu kho pahoti asmiṃ padese averaṃ abyābajjhaṃ mettacittaṃ bhāvetuṃ, no khattiyo no vesso no suddo”ti? “No hidaṃ, bho gotama. Khattiyopi hi, bho gotama, pahoti asmiṃ padese averaṃ abyābajjhaṃ mettacittaṃ bhāvetuṃ; brāhmaṇopi hi, bho gotama… vessopi hi, bho gotama… suddopi hi, bho gotama… sabbepi hi, bho gotama, cattāro vaṇṇā pahonti asmiṃ padese averaṃ abyābajjhaṃ mettacittaṃ bhāvetun”ti. “Evameva kho, brāhmaṇa, khattiyakulā cepi agārasmā anagāriyaṃ pabbajito hoti, so ca tathāgatappaveditaṃ dhammavinayaṃ āgamma pāṇātipātā paṭivirato hoti …pe… sammādiṭṭhi hoti, ārādhako hoti ñāyaṃ dhammaṃ kusalaṃ.
     “Brāhmaṇakulā cepi, brāhmaṇa… vessakulā cepi, brāhmaṇa… suddakulā cepi, brāhmaṇa, agārasmā anagāriyaṃ pabbajito hoti, so ca tathāgatappaveditaṃ dhammavinayaṃ āgamma pāṇātipātā paṭivirato hoti …pe… sammādiṭṭhi hoti, ārādhako hoti ñāyaṃ dhammaṃ kusalaṃ.
     443. “Taṃ kiṃ maññasi, brāhmaṇa, brāhmaṇova nu kho pahoti sottisināniṃ ādāya nadiṃ gantvā rajojallaṃ pavāhetuṃ, no khattiyo no vesso no suddo”ti? “No hidaṃ, bho gotama Khattiyopi hi, bho gotama, pahoti sottisināniṃ ādāya nadiṃ gantvā rajojallaṃ pavāhetuṃ; brāhmaṇopi hi, bho gotama… vessopi hi, bho gotama suddopi hi, bho gotama… sabbepi hi, bho gotama, cattāro vaṇṇā pahonti sottisināniṃ ādāya nadiṃ gantvā rajojallaṃ pavāhetun”ti. “Evameva kho, brāhmaṇa, khattiyakulā cepi agārasmā anagāriyaṃ pabbajito hoti, so ca tathāgatappaveditaṃ dhammavinayaṃ āgamma pāṇātipātā paṭivirato hoti …pe… sammādiṭṭhi hoti, ārādhako hoti ñāyaṃ dhammaṃ kusalaṃ.
     “Brāhmaṇakulā cepi, brāhmaṇa… vessakulā cepi, brāhmaṇa… suddakulā cepi brāhmaṇa, agārasmā anagāriyaṃ pabbajito hoti, so ca tathāgatappaveditaṃ dhammavinayaṃ āgamma pāṇātipātā paṭivirato hoti …pe… sammādiṭṭhi hoti, ārādhako hoti ñāyaṃ dhammaṃ kusalaṃ.
     444. “Taṃ kiṃ maññasi, brāhmaṇa, idha rājā khattiyo muddhāvasitto nānājaccānaṃ purisānaṃ purisasataṃ sannipāteyya – ‘āyantu bhonto ye tattha khattiyakulā brāhmaṇakulā rājaññakulā uppannā sākassa vā sālassa vā salaḷassa vā candanassa vā padumakassa vā uttarāraṇiṃ ādāya aggiṃ abhinibbattentu, tejo pātukarontu; āyantu pana bhonto ye tattha caṇḍālakulā nesādakulā venakulā rathakārakulā pukkusakulā uppannā sāpānadoṇiyā vā sūkaradoṇiyā vā rajakadoṇiyā vā eraṇḍakaṭṭhassa vā uttarāraṇiṃ ādāya aggiṃ abhinibbattentu, tejo pātukarontū’”ti?
     “Taṃ kiṃ maññasi, brāhmaṇa, yo evaṃ nu kho so khattiyakulā brāhmaṇakulā rājaññakulā uppannehi sākassa vā sālassa vā salaḷassa vā candanassa vā padumakassa vā uttarāraṇiṃ ādāya aggi abhinibbatto tejo pātukato so eva nu khvāssa aggi accimā ceva vaṇṇavā ca pabhassaro ca tena ca sakkā agginā aggikaraṇīyaṃ kātuṃ; yo pana so caṇḍālakulā nesādakulā venakulā rathakārakulā pukkusakulā uppannehi sāpānadoṇiyā vā sūkaradoṇiyā vā rajakadoṇiyā vā eraṇḍakaṭṭhassa vā uttarāraṇiṃ ādāya aggi abhinibbatto tejo pātukato svāssa aggi na ceva accimā na ca vaṇṇavā na ca pabhassaro na ca tena sakkā agginā aggikaraṇīyaṃ kātun”ti? “No hidaṃ, bho gotama. Yopi hi so, bho gotama, khattiyakulā brāhmaṇakulā rājaññakulā uppannehi sākassa vā sālassa vā salaḷassa vā candanassa vā padumakassa vā uttarāraṇiṃ ādāya aggi abhinibbatto tejo pātukato svāssa aggi accimā ceva vaṇṇavā ca pab hassaro ca tena ca sakkā agginā aggikaraṇīyaṃ kātuṃ; yopi so caṇḍālakulā nesādakulā venakulā rathakārakulā pukkusakulā uppannehi sāpānadoṇiyā vā sūkaradoṇiyā vā rajakadoṇiyā vā eraṇḍakaṭṭhassa vā uttarāraṇiṃ ādāya aggi abhinibbatto tejo pātukato svāssa aggi accimā ceva vaṇṇavā ca pabhassaro ca tena ca sakkā agginā aggikaraṇīyaṃ kātuṃ. Sabbopi hi, bho gotama, aggi accimā ceva vaṇṇavā ca pabhassaro ca sabbenapi sakkā agginā aggikaraṇīyaṃ kātun”ti.
     “Evameva kho, brāhmaṇa, khattiyakulā cepi agārasmā anagāriyaṃ pabbajito hoti, so ca tathāgatappaveditaṃ dhammavinayaṃ āgamma pāṇātipātā paṭivirato hoti …pe… sammādiṭṭhi hoti, ārādhako hoti ñāyaṃ dhammaṃ kusalaṃ. Brāhmaṇakulā cepi, brāhmaṇa… vessakulā cepi, brāhmaṇa… suddakulā cepi, brāhmaṇa, agārasmā anagāriyaṃ pabbajito hoti, so ca tathāgatappaveditaṃ dhammavinayaṃ āgamma pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, abrahmacariyā paṭivirato hoti, musāvādā paṭivirato hoti, pisuṇāya vācāya paṭivirato hoti, pharusāya vācāya paṭivirato hoti, samphappalāpā paṭivirato hoti, anabhijjhālu hoti, abyāpannacitto hoti, sammādiṭṭhi hoti, ārādhako hoti ñāyaṃ dhammaṃ kusalan”ti.
     Evaṃ vutte, esukārī brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Esukārīsuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


中阿含151经

MN.93/(3) Assalāyanasuttaṃ
     401. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena nānāverajjakānaṃ brāhmaṇānaṃ pañcamattāni brāhmaṇasatāni sāvatthiyaṃ paṭivasanti kenacideva karaṇīyena. Atha kho tesaṃ brāhmaṇānaṃ etadahosi– “ayaṃ kho samaṇo gotamo cātuvaṇṇiṃ suddhiṃ paññapeti. Ko nu kho pahoti samaṇena gotamena saddhiṃ asmiṃ vacane paṭimantetun”ti? Tena kho pana samayena assalāyano nāma māṇavo sāvatthiyaṃ paṭivasati daharo, vuttasiro, soḷasavassuddesiko jātiyā, tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ, padako, veyyākaraṇo, lokāyatamahāpurisalakkhaṇesu anavayo. Atha kho tesaṃ brāhmaṇānaṃ etadahosi– “ayaṃ kho assalāyano māṇavo sāvatthiyaṃ paṭivasati daharo, vuttasiro, soḷasavassuddesiko jātiyā, tiṇṇaṃ vedānaṃ pāragū …pe� � anavayo. So kho pahoti samaṇena gotamena saddhiṃ asmiṃ vacane paṭimantetun”ti.
     Atha kho te brāhmaṇā yena assalāyano māṇavo tenupaṅkamiṃsu; upasaṅkamitvā assalāyanaṃ māṇavaṃ etadavocuṃ– “ayaṃ, bho assalāyana samaṇo gotamo cātuvaṇṇiṃ suddhiṃ paññapeti. Etu bhavaṃ assalāyano samaṇena gotamena saddhiṃ asmiṃ vacane paṭimantetū”ti.
     Evaṃ vutte, assalāyano māṇavo te brāhmaṇe etadavoca “samaṇo khalu, bho, gotamo dhammavādī; dhammavādino ca pana duppaṭimantiyā bhavanti. Nāhaṃ sakkomi samaṇena gotamena saddhiṃ asmiṃ vacane paṭimantetun”ti. Dutiyampi kho te brāhmaṇā assalāyanaṃ māṇavaṃ etadavocuṃ– “ayaṃ, bho assalāyana, samaṇo gotamo cātuvaṇṇiṃ suddhiṃ paññapeti. Etu bhavaṃ assalāyano samaṇena gotamena saddhiṃ asmiṃ vacane paṭimantetu. Caritaṃ kho pana bhotā assalāyanena paribbājakan”ti. Dutiyampi kho assalāyano māṇavo te brāhmaṇe etadavoca– “samaṇo khalu, bho, gotamo dhammavādī; dhammavādino ca pana duppaṭimantiyā bhavanti Nāhaṃ sakkomi samaṇena gotamena saddhiṃ asmiṃ vacane paṭimantetun”ti. Tatiyampi kho te brāhmaṇā assalāyanaṃ māṇavaṃ etadavocuṃ– “ayaṃ, bho assalāyana, samaṇo gotamo cātuvaṇṇiṃ suddhiṃ paññapeti. Etu bhavaṃ assalāyano samaṇena gotamena saddhiṃ asmiṃ vacane paṭimantetu. Caritaṃ kho pana bhotā assalāyanena paribbājakaṃ. Mā bhavaṃ assalāyano ayuddhaparājitaṃ parājayī”ti.
     Evaṃ vutte, assalāyano māṇavo te brāhmaṇe etadavoca– “addhā kho ahaṃ bhavanto na labhāmi. Samaṇo khalu, bho, gotamo dhammavādī; dhammavādino ca pana duppaṭimantiyā bhavanti. Nāhaṃ sakkomi samaṇena gotamena saddhiṃ asmiṃ vacane paṭimantetunti. Api cāhaṃ bhavantānaṃ vacanena gamissāmī”ti.
     402. Atha kho assalāyano māṇavo mahatā brāhmaṇagaṇena saddhiṃ yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho assalāyano māṇavo bhagavantaṃ etadavoca– “brāhmaṇā, bho gotama, evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo; brāhmaṇova sukko vaṇṇo, kaṇho añño vaṇṇo; brāhmaṇova sujjhanti, no abrāhmaṇā; brāhmaṇāva brahmuno puttā orasā mukhato jātā brahmajā brahmanimmitā brahmadāyādā’ti. Idha bhavaṃ gotamo kimāhā”ti? “Dissanti kho pana, assalāyana, brāhmaṇānaṃ brāhmaṇiyo utuniyopi gabbhiniyopi vijāyamānāpi pāyamānāpi. Te ca brāhmaṇiyonijāva samānā evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo; brāhmaṇova sukko vaṇṇo, kaṇho añño vaṇṇo; brāhmaṇāva sujjhanti, no abrāhmaṇā; brāhmaṇāva brahmuno putt ā orasā mukhato jātā brahmajā brahmanimmitā brahmadāyādā’”ti. “Kiñcāpi bhavaṃ gotamo evamāha, atha khvettha brāhmaṇā evametaṃ maññanti– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti.
     403. “Taṃ kiṃ maññasi, assalāyana, sutaṃ te– ‘yonakambojesu aññesu ca paccantimesu janapadesu dveva vaṇṇā– ayyo ceva dāso ca; ayyo hutvā dāso hoti, dāso hutvā ayyo hotī’”ti “Evaṃ, bho, sutaṃ taṃ me– ‘yonakambojesu aññesu ca paccantimesu janapadesu dveva vaṇṇā– ayyo ceva dāso ca; ayyo hutvā dāso hoti, dāso hutvā ayyo hotī’”ti. “Ettha, assalāyana, brāhmaṇānaṃ kiṃ balaṃ, ko assāso yadettha brāhmaṇā evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti? “Kiñcāpi bhavaṃ gotamo evamāha, atha khvettha brāhmaṇā evametaṃ maññanti– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti.
     404. “Taṃ kiṃ maññasi, assalāyana, khattiyova nu kho pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī pisuṇavāco pharusavāco samphappalāpī abhijjhālu byāpannacitto micchādiṭṭhi kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya, no brāhmaṇo? Vessova nu kho …pe… suddova nu kho pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī pisuṇavāco pharusavāco samphappalāpī abhijjhālu byāpannacitto micchādiṭṭhi kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya, no brāhmaṇo”ti? “No hidaṃ, bho gotama. Khattiyopi hi, bho gotama, pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī pisuṇavāco pharusavāco samphappalāpī abhijjhālu byāpannacitto micchādiṭṭhi kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya. Brāhmaṇopi hi, bho gotama …pe… vessopi hi, bho gotama …pe… suddopi hi, bho gotama …pe… sabbepi hi, bho gotama, cattāro vaṇṇā pāṇātipātino adinnādāyino kāmesumicchācārino musāvādino pisuṇavācā pharusavācā samphappalāpino abhijjhālū byāpannacittā micchādiṭṭhī kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyyun”ti. “Ettha, assalāyana, brāhmaṇānaṃ kiṃ balaṃ, ko assāso yadettha brāhmaṇā evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti? “Kiñcāpi bhavaṃ gotamo evamāha, atha khvettha brāhmaṇā evametaṃ maññanti– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti.
     405. “Taṃ kiṃ maññasi, assalāyana, brāhmaṇova nu kho pāṇātipātā paṭivirato adinnādānā paṭivirato kāmesumicchācārā paṭivirato musāvādā paṭivirato pisuṇāya vācāya paṭivirato pharusāya vācāya paṭivirato samphappalāpā paṭivirato anabhijjhālu abyāpannacitto sammādiṭṭhi kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyya, no khattiyo no vesso, no suddo”ti? “No hidaṃ, bho gotama! Khattiyopi hi, bho gotama, pāṇātipātā paṭivirato adinnādānā paṭivirato kāmesumicchācārā paṭivirato musāvādā paṭivirato pisuṇāya vācāya paṭivirato pharusāya vācāya paṭivirato samphappalāpā paṭivirato anabhijjhālu abyāpannacitto sammādiṭṭhi kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyya. Brāhmaṇopi hi, bho gotama …pe… vessopi hi, bho gotama …pe… suddopi hi, bho gotama …pe… sabbepi hi, bho gotama, cattāro vaṇṇā pāṇātipātā paṭiviratā adinnādānā paṭiviratā kāmesumicchācārā paṭiviratā musāvādā paṭiviratā pisuṇāya vācāya paṭiviratā pharusāya vācāya paṭiviratā samphappalāpā paṭiviratā anabhijjhālū abyāpannacittā sammādiṭṭhī kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyyun”ti. “Ettha, assalāyana brāhmaṇānaṃ kiṃ balaṃ, ko assāso yadettha brāhmaṇā evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti? “Kiñcāpi bhavaṃ gotamo evamāha, atha khvettha brāhmaṇā evametaṃ maññanti – ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti.
     406. “Taṃ kiṃ maññasi, assalāyana, brāhmaṇova nu kho pahoti asmiṃ padese averaṃ abyābajjhaṃ mettacittaṃ bhāvetuṃ, no khattiyo, no vesso no suddo”ti? “No hidaṃ, bho gotama! Khattiyopi hi, bho gotama, pahoti asmiṃ padese averaṃ abyābajjhaṃ mettacittaṃ bhāvetuṃ; brāhmaṇopi hi, bho gotama… vessopi hi bho gotama… suddopi hi, bho gotama… sabbepi hi, bho gotama, cattāro vaṇṇā pahonti asmiṃ padese averaṃ abyābajjhaṃ mettacittaṃ bhāvetun”ti. “Ettha, assalāyana, brāhmaṇānaṃ kiṃ balaṃ, ko assāso yadettha brāhmaṇā evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti? “Kiñcāpi bhavaṃ gotamo evamāha, atha khvettha brāhmaṇā evametaṃ maññanti– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti.
     407. “Taṃ kiṃ maññasi, assalāyana, brāhmaṇova nu kho pahoti sottisināniṃ ādāya nadiṃ gantvā rajojallaṃ pavāhetuṃ, no khattiyo, no vesso, no suddo”ti? “No hidaṃ, bho gotama! Khattiyopi hi, bho gotama, pahoti sottisināniṃ ādāya nadiṃ gantvā rajojallaṃ pavāhetuṃ, brāhmaṇopi hi, bho gotama… vessopi hi, bho gotama… suddopi hi, bho gotama… sabbepi hi, bho gotama, cattāro vaṇṇā pahonti sottisināniṃ ādāya nadiṃ gantvā rajojallaṃ pavāhetun”ti. “Ettha, assalāyana, brāhmaṇānaṃ kiṃ balaṃ, ko assāso yadettha brāhmaṇā evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti? “Kiñcāpi bhavaṃ gotamo evamāha, atha khvettha brāhmaṇā evametaṃ maññanti– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti.
     408. “Taṃ kiṃ maññasi, assalāyana, idha rājā khattiyo muddhāvasitto nānājaccānaṃ purisānaṃ purisasataṃ sannipāteyya– ‘āyantu bhonto ye tattha khattiyakulā brāhmaṇakulā rājaññakulā uppannā, sākassa vā sālassa vā salaḷassa vā candanassa vā padumakassa vā uttarāraṇiṃ ādāya, aggiṃ abhinibbattentu, tejo pātukarontu. Āyantu pana bhonto ye tattha caṇḍālakulā nesādakulā venakulā rathakārakulā pukkusakulā uppannā, sāpānadoṇiyā vā sūkaradoṇiyā vā rajakadoṇiyā vā eraṇḍakaṭṭhassa vā uttarāraṇiṃ ādāya, aggiṃ abhinibbattentu, tejo pātukarontū’ti.
     “Taṃ kiṃ maññasi, assalāyana, yo evaṃ nu kho so khattiyakulā brāhmaṇakulā rājaññakulā uppannehi sākassa vā sālassa vā salaḷassa vā candanassa vā padumakassa vā uttarāraṇiṃ ādāya aggi abhinibbatto, tejo pātukato, so eva nu khvāssa aggi accimā ceva vaṇṇavā ca pabhassaro ca, tena ca sakkā agginā aggikaraṇīyaṃ kātuṃ; yo pana so caṇḍālakulā nesādakulā venakulā rathakārakulā pukkusakulā uppannehi sāpānadoṇiyā vā sūkaradoṇiyā vā rajakadoṇiyā vā eraṇḍakaṭṭhassa vā uttarāraṇiṃ ādāya aggi abhinibbatto, tejo pātukato svāssa aggi na ceva accimā na ca vaṇṇavā na ca pabhassaro, na ca tena sakkā agginā aggikaraṇīyaṃ kātun”ti? “No hidaṃ, bho gotama! Yopi hi so, bho gotama, khattiyakulā brāhmaṇakulā rājaññakulā uppannehi sākassa vā sālassa vā salaḷassa vā candanassa vā padumakassa vā uttarāraṇiṃ ādāya aggi abhinibbatto, tejo pātukato svāssa aggi accimā ceva vaṇṇavā ca pabhassaro ca, tena ca sakkā agginā aggikaraṇīyaṃ kātuṃ; yopi so caṇḍālakulā nesādakulā venakulā rathakārakulā pukkusakulā uppannehi sāpānadoṇiyā vā sūkaradoṇiyā vā rajakadoṇiyā vā eraṇḍakaṭṭhassa vā uttarāraṇiṃ ādāya aggi abhinibbatto, tejo pātukato, svāssa aggi accimā ceva vaṇṇavā ca pabhassaro ca, tena ca sakkā agginā aggikaraṇīyaṃ kātuṃ. Sabbopi hi, bho gotama, aggi accimā ceva vaṇṇavā ca pabhassaro ca, sabbenapi sakkā agginā aggikaraṇīyaṃ kātun”ti. “Ettha, assalāyana, brāhmaṇānaṃ kiṃ balaṃ, ko assāso yadettha brāhmaṇā evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo; brāhmaṇova sukko vaṇṇo, kaṇho añño vaṇṇo; brāhmaṇāva sujjhanti, no abrāhmaṇā; brāhmaṇāva brahmuno puttā orasā mukhato jātā brahmajā brahmanimmitā brahmadāyādā’”ti? “Kiñcāpi bhavaṃ gotamo evamāha, atha khvettha brāhmaṇā evametaṃ maññanti– ‘brāhma� �ova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti.
     409. “Taṃ kiṃ maññasi, assalāyana, idha khattiyakumāro brāhmaṇakaññāya saddhiṃ saṃvāsaṃ kappeyya, tesaṃ saṃvāsamanvāya putto jāyetha; yo so khattiyakumārena brāhmaṇakaññāya putto uppanno, siyā so mātupi sadiso pitupi sadiso, ‘khattiyo’tipi vattabbo ‘brāhmaṇo’tipi vattabbo”ti? “Yo so, bho gotama, khattiyakumārena brāhmaṇakaññāya putto uppanno, siyā so mātupi sadiso pitupi sadiso, ‘khattiyo’tipi vattabbo ‘brāhmaṇo’tipi vattabbo”ti.
     “Taṃ kiṃ maññasi, assalāyana, idha brāhmaṇakumāro khattiyakaññāya saddhiṃ saṃvāsaṃ kappeyya, tesaṃ saṃvāsamanvāya putto jāyetha; yo so brāhmaṇakumārena khattiyakaññāya putto uppanno, siyā so mātupi sadiso pitupi sadiso, ‘khattiyo’tipi vattabbo ‘brāhmaṇo’tipi vattabbo”ti? “Yo so, bho gotama, brāhmaṇakumārena khattiyakaññāya putto uppanno, siyā so mātupi sadiso pitupi sadiso, ‘khattiyo’tipi vattabbo ‘brāhmaṇo’tipi vattabbo”ti.
     “Taṃ kiṃ maññasi, assalāyana idha vaḷavaṃ gadrabhena sampayojeyyuṃ, tesaṃ sampayogamanvāya kisoro jāyetha; yo so vaḷavāya gadrabhena kisoro uppanno, siyā so mātupi sadiso pitupi sadiso, ‘asso’tipi vattabbo ‘gadrabho’tipi vattabbo”ti? “Kuṇḍañhi so, bho gotama, assataro hoti. Idaṃ hissa bho gotama, nānākaraṇaṃ passāmi; amutra ca panesānaṃ na kiñci nānākaraṇaṃ passāmī”ti.
     “Taṃ kiṃ maññasi, assalāyana, idhāssu dve māṇavakā bhātaro sa-udariyā, eko ajjhāyako upanīto eko anajjhāyako anupanīto. Kamettha brāhmaṇā paṭhamaṃ bhojeyyuṃ saddhe vā thālipāke vā yaññe vā pāhune vā”ti? “Yo so, bho gotama, māṇavako ajjhāyako upanīto tamettha brāhmaṇā paṭhamaṃ bhojeyyuṃ saddhe vā thālipāke vā yaññe vā pāhune vā. Kiñhi, bho gotama, anajjhāyake anupanīte dinnaṃ mahapphalaṃ bhavissatī”ti?
     “Taṃ kiṃ maññasi, assalāyana, idhāssu dve māṇavakā bhātaro sa-udariyā, eko ajjhāyako upanīto dussīlo pāpadhammo, eko anajjhāyako anupanīto sīlavā kalyāṇadhammo. Kamettha brāhmaṇā paṭhamaṃ bhojeyyuṃ saddhe vā thālipāke vā yaññe vā pāhune vā”ti? “Yo so, bho gotama, māṇavako anajjhāyako anupanīto sīlavā kalyāṇadhammo tamettha brāhmaṇā paṭhamaṃ bhojeyyuṃ saddhe vā thālipāke vā yaññe vā pāhune vā. Kiñhi, bho gotama, dussīle pāpadhamme dinnaṃ mahapphalaṃ bhavissatī”ti?
     “Pubbe kho tvaṃ, assalāyana, jātiṃ agamāsi; jātiṃ gantvā mante agamāsi; mante gantvā tape agamāsi; tape gantvā cātuvaṇṇiṃ suddhiṃ paccāgato, yamahaṃ paññapemī”ti. Evaṃ vutte, assalāyano māṇavo tuṇhībhūto maṅkubhūto pattakkhandho adhomukho pajjhāyanto appaṭibhāno nisīdi.
     410. Atha kho bhagavā assalāyanaṃ māṇavaṃ tuṇhībhūtaṃ maṅkubhūtaṃ pattakkhandhaṃ adhomukhaṃ pajjhāyantaṃ appaṭibhānaṃ viditvā assalāyanaṃ māṇavaṃ etadavoca– “bhūtapubbaṃ, assalāyana, sattannaṃ brāhmaṇisīnaṃ araññāyatane paṇṇakuṭīsu sammantānaṃ evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ hoti ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’ti. Assosi kho assalāyana, asito devalo isi– ‘sattannaṃ kira brāhmaṇisīnaṃ araññāyatane paṇṇakuṭīsu sammantānaṃ evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ – brāhmaṇova seṭṭho vaṇṇo …pe… brahmadāyādā’ti. Atha kho, assalāyana, asito devalo isi kesamassuṃ kappetvā mañjiṭṭhavaṇṇāni dussāni nivāsetvā paṭaliyo upāhanā āruhitvā jātarūpamayaṃ daṇḍaṃ gahetvā sattannaṃ brāhmaṇisīnaṃ patthaṇḍile pāturahosi. Atha kho, assalāyana, asito devalo isi sattanna ṃ brāhmaṇisīnaṃ patthaṇḍile caṅkamamāno evamāha– ‘handa, ko nu kho ime bhavanto brāhmaṇisayo gatā; handa, ko nu kho ime bhavanto brāhmaṇisayo gatā’ti? Atha kho, assalāyana, sattannaṃ brāhmaṇisīnaṃ etadahosi – ‘ko nāyaṃ gāmaṇḍalarūpo viya sattannaṃ brāhmaṇisīnaṃ patthaṇḍile caṅkamamāno evamāha– ‘handa, ko nu kho ime bhavanto brāhmaṇisayo gatā; handa, ko nu kho ime bhavanto brāhmaṇisayo gatāti? Handa, naṃ abhisapāmā’ti. Atha kho, assalāyana, satta brāhmaṇisayo asitaṃ devalaṃ isiṃ abhisapiṃsu– ‘bhasmā, vasala, hohi; bhasmā, vasala, hohī’ti. Yathā yathā kho, assalāyana, satta brāhmaṇisayo asitaṃ devalaṃ isiṃ abhisapiṃsu tathā tathā asito devalo isi abhirūpataro ceva hoti dassanīyataro ca pāsādikataro ca. Atha kho, assalāyana, sattannaṃ brāhmaṇisīnaṃ etadahosi– ‘moghaṃ vata no tapo, aphalaṃ brahmacariyaṃ. Mayañhi pubbe yaṃ abhisapāma– bhasmā, vasala, hohi; bhasmā , vasala, hohīti bhasmāva bhavati ekacco. Imaṃ pana mayaṃ yathā yathā abhisapāma tathā tathā abhirūpataro ceva hoti dassanīyataro ca pāsādikataro cā’ti. ‘Na bhavantānaṃ moghaṃ tapo, nāphalaṃ brahmacariyaṃ. Iṅgha bhavanto, yo mayi manopadoso taṃ pajahathā’ti. ‘Yo bhavati manopadoso taṃ pajahāma. Ko nu bhavaṃ hotī’ti? ‘Suto nu bhavataṃ– asito devalo isī’ti? ‘Evaṃ, bho’. ‘So khvāhaṃ, bho, homī’ti. Atha kho, assalāyana, satta brāhmaṇisayo asitaṃ devalaṃ isiṃ abhivādetuṃ upakkamiṃsu.
     411. “Atha kho, assalāyana, asito devalo isi satta brāhmaṇisayo etadavoca– ‘sutaṃ metaṃ, bho, sattannaṃ kira brāhmaṇisīnaṃ araññāyatane paṇṇakuṭīsu sammantānaṃ evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ – brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo; brāhmaṇova sukko vaṇṇo kaṇho añño vaṇṇo; brāhmaṇāva sujjhanti, no abrāhmaṇā; brāhmaṇāva brahmuno puttā orasā mukhato jātā brahmajā brahmanimmitā brahmadāyādā’ti. ‘Evaṃ, bho’.
     “‘Jānanti pana bhonto– yā janikā mātā brāhmaṇaṃyeva agamāsi, no abrāhmaṇan’ti? ‘No hidaṃ, bho’.
     “‘Jānanti pana bhonto– yā janikāmātu mātā yāva sattamā mātumātāmahayugā brāhmaṇaṃyeva agamāsi, no abrāhmaṇan’ti? ‘No hidaṃ, bho’.
     “‘Jānanti pana bhonto– yo janako pitā brāhmaṇiṃyeva agamāsi, no abrāhmaṇin’ti? ‘No hidaṃ, bho’.
     “‘Jānanti pana bhonto– yo janakapitu pitā yāva sattamā pitupitāmahayugā brāhmaṇiṃyeva agamāsi, no abrāhmaṇin’ti? ‘No hidaṃ, bho’.
     “‘Jānanti pana bhonto– yathā gabbhassa avakkanti hotī’ti ? ‘Jānāma mayaṃ, bho– yathā gabbhassa avakkanti hoti. Idha mātāpitaro ca sannipatitā honti, mātā ca utunī hoti, gandhabbo ca paccupaṭṭhito hoti; evaṃ tiṇṇaṃ sannipātā gabbhassa avakkanti hotī’ti.
     “‘Jānanti pana bhonto– taggha, so gandhabbo khattiyo vā brāhmaṇo vā vesso vā suddo vā’ti? ‘Na mayaṃ, bho, jānāma– taggha so gandhabbo khattiyo vā brāhmaṇo vā vesso vā suddo vā’ti. ‘Evaṃ sante, bho, jānātha– ke tumhe hothā’ti? ‘Evaṃ sante, bho na mayaṃ jānāma ke mayaṃ homā’ti. Te hi nāma, assalāyana, satta brāhmaṇisayo asitena devalena isinā sake jātivāde samanuyuñjīyamānā samanuggāhīyamānā samanubhāsīyamānā na sampāyissanti; kiṃ pana tvaṃ etarahi mayā sakasmiṃ jātivāde samanuyuñjīyamāno samanuggāhīyamāno samanubhāsīyamāno sampāyissasi, yesaṃ tvaṃ sācariyako na puṇṇo dabbigāho”ti.
     Evaṃ vutte, assalāyano māṇavo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Assalāyanasuttaṃ niṭṭhitaṃ tatiyaṃ.


中阿含152经

MN.99/(9) Subhasuttaṃ
     462. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena subho māṇavo todeyyaputto sāvatthiyaṃ paṭivasati aññatarassa gahapatissa nivesane kenacideva karaṇīyena. Atha kho subho māṇavo todeyyaputto yassa gahapatissa nivesane paṭivasati taṃ gahapatiṃ etadavoca– “sutaṃ metaṃ, gahapati– ‘avivittā sāvatthī arahantehī’ti. Kaṃ nu khvajja samaṇaṃ vā brāhmaṇaṃ vā payirupāseyyāmā”ti? “Ayaṃ, bhante, bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Taṃ, bhante, bhagavantaṃ payirupāsassū”ti. Atha kho subho māṇavo todeyyaputto tassa gahapatissa paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho subho māṇavo todeyyaputto bhagavantaṃ etadavoca– “brāhmaṇā, bho gotama, evamāhaṃsu– ‘gahaṭṭho ārādhako hoti ñāyaṃ dhammaṃ kusalaṃ, na pabbajito ārādhako hoti ñāyaṃ dhammaṃ kusalan’ti. Idha bhavaṃ gotamo kimāhā”ti?
     463. “Vibhajjavādo kho ahamettha, māṇava; nāhamettha ekaṃsavādo. Gihissa vāhaṃ, māṇava, pabbajitassa vā micchāpaṭipattiṃ na vaṇṇemi. Gihī vā hi māṇava, pabbajito vā micchāpaṭipanno micchāpaṭipattādhikaraṇahetu na ārādhako hoti ñāyaṃ dhammaṃ kusalaṃ. Gihissa vāhaṃ, māṇava, pabbajitassa vā sammāpaṭipattiṃ vaṇṇemi. Gihī vā hi, māṇava, pabbajito vā sammāpaṭipanno sammāpaṭipattādhikaraṇahetu ārādhako hoti ñāyaṃ dhammaṃ kusalan”ti.
     “Brāhmaṇā, bho gotama, evamāhaṃsu– ‘mahaṭṭhamidaṃ mahākiccaṃ mahādhikaraṇaṃ mahāsamārambhaṃ gharāvāsakammaṭṭhānaṃ mahapphalaṃ hoti; appaṭṭhamidaṃ appakiccaṃ appādhikaraṇaṃ appasamārambhaṃ pabbajjā kammaṭṭhānaṃ appaphalaṃ hotī’ti. Idha bhavaṃ gotamo kimāhā”ti.
     “Etthāpi kho ahaṃ, māṇava, vibhajjavādo; nāhamettha ekaṃsavādo. Atthi, māṇava, kammaṭṭhānaṃ mahaṭṭhaṃ mahākiccaṃ mahādhikaraṇaṃ mahāsamārambhaṃ vipajjamānaṃ appaphalaṃ hoti; atthi, māṇava, kammaṭṭhānaṃ mahaṭṭhaṃ mahākiccaṃ mahādhikaraṇaṃ mahāsamārambhaṃ sampajjamānaṃ mahapphalaṃ hoti; atthi, māṇava, kammaṭṭhānaṃ appaṭṭhaṃ appakiccaṃ appādhikaraṇaṃ appasamārambhaṃ vipajjamānaṃ appaphalaṃ hoti; atthi, māṇava, kammaṭṭhānaṃ appaṭṭhaṃ appakiccaṃ appādhikaraṇaṃ appasamārambhaṃ sampajjamānaṃ mahapphalaṃ hoti. Katamañca, māṇava kammaṭṭhānaṃ mahaṭṭhaṃ mahākiccaṃ mahādhikaraṇaṃ mahāsamārambhaṃ vipajjamānaṃ appaphalaṃ hoti? Kasi kho, māṇava, kammaṭṭhānaṃ mahaṭṭhaṃ mahākiccaṃ mahādhikaraṇaṃ mahāsamārambhaṃ vipajjamānaṃ appaphalaṃ hoti. Katamañca, māṇava, kammaṭṭhānaṃ mahaṭṭhaṃ mahākicca� � mahādhikaraṇaṃ mahāsamārambhaṃ sampajjamānaṃ mahapphalaṃ hoti? Kasiyeva kho, māṇava, kammaṭṭhānaṃ mahaṭṭhaṃ mahākiccaṃ mahādhikaraṇaṃ mahāsamārambhaṃ sampajjamānaṃ mahapphalaṃ hoti. Katamañca, māṇava, kammaṭṭhānaṃ appaṭṭhaṃ appakiccaṃ appādhikaraṇaṃ appasamārambhaṃ vipajjamānaṃ appaphalaṃ hoti? Vaṇijjā kho, māṇava, kammaṭṭhānaṃ appaṭṭhaṃ appakiccaṃ appādhikaraṇaṃ appasamārambhaṃ vipajjamānaṃ appaphalaṃ hoti. Katamañca māṇava, kammaṭṭhānaṃ appaṭṭhaṃ appakiccaṃ appādhikaraṇaṃ appasamārambhaṃ sampajjamānaṃ mahapphalaṃ hoti? Vaṇijjāyeva kho, māṇava, kammaṭṭhānaṃ appaṭṭhaṃ appakiccaṃ appādhikaraṇaṃ appasamārambhaṃ sampajjamānaṃ mahapphalaṃ hoti.
     464. “Seyyathāpi, māṇava, kasi kammaṭṭhānaṃ mahaṭṭhaṃ mahākiccaṃ mahādhikaraṇaṃ mahāsamārambhaṃ vipajjamānaṃ appaphalaṃ hoti; evameva kho, māṇava, gharāvāsakammaṭṭhānaṃ mahaṭṭhaṃ mahākiccaṃ mahādhikaraṇaṃ mahāsamārambhaṃ vipajjamānaṃ appaphalaṃ hoti. Seyyathāpi, māṇava, kasiyeva kammaṭṭhānaṃ mahaṭṭhaṃ mahākiccaṃ mahādhikaraṇaṃ mahāsamārambhaṃ sampajjamānaṃ mahapphalaṃ hoti; evameva kho, māṇava, gharāvāsakammaṭṭhānaṃ mahaṭṭhaṃ mahākiccaṃ mahādhikaraṇaṃ mahāsamārambhaṃ sampajjamānaṃ mahapphalaṃ hoti. Seyyathāpi, māṇava, vaṇijjā kammaṭṭhānaṃ appaṭṭhaṃ appakiccaṃ appādhikaraṇaṃ appasamārambhaṃ vipajjamānaṃ appaphalaṃ hoti; evameva kho, māṇava, pabbajjā kammaṭṭhānaṃ appaṭṭhaṃ appakiccaṃ appādhikaraṇaṃ appasamārambhaṃ vipajjamānaṃ appaphalaṃ hoti. Seyyathāpi, māṇava, vaṇijjāyeva kammaṭṭhān aṃ appaṭṭhaṃ appakiccaṃ appādhikaraṇaṃ appasamārambhaṃ sampajjamānaṃ mahapphalaṃ hoti; evameva kho māṇava, pabbajjā kammaṭṭhānaṃ appaṭṭhaṃ appakiccaṃ appādhikaraṇaṃ appasamārambhaṃ sampajjamānaṃ mahapphalaṃ hotī”ti.
     “Brāhmaṇā bho gotama, pañca dhamme paññapenti puññassa kiriyāya, kusalassa ārādhanāyā”ti. “Ye te, māṇava, brāhmaṇā pañca dhamme paññapenti puññassa kiriyāya, kusalassa ārādhanāya– sace te agaru– sādhu te pañca dhamme imasmiṃ parisati bhāsassū”ti. “Na kho me, bho gotama, garu yatthassu bhavanto vā nisinno bhavantarūpo vā”ti. “Tena hi, māṇava, bhāsassū”ti. “Saccaṃ kho, bho gotama, brāhmaṇā paṭhamaṃ dhammaṃ paññapenti puññassa kiriyāya, kusalassa ārādhanāya. Tapaṃ kho, bho gotama, brāhmaṇā dutiyaṃ dhammaṃ paññapenti puññassa kiriyāya, kusalassa ārādhanāya. Brahmacariyaṃ kho, bho gotama, brāhmaṇā tatiyaṃ dhammaṃ paññapenti puññassa kiriyāya, kusalassa ārādhanāya. Ajjhenaṃ kho, bho gotama, brāhmaṇā catutthaṃ dhammaṃ paññapenti puññassa kiriyāya, kusalassa ārādhanāya. Cāgaṃ kho, bho gotama, brāhmaṇā pañcamaṃ dhammaṃ paññapenti puññassa kiriyāya, kusa lassa ārādhanāya. Brāhmaṇā, bho gotama, ime pañca dhamme paññapenti puññassa kiriyāya, kusalassa ārādhanāyāti. Idha bhavaṃ gotamo kimāhā”ti?
     465. “Kiṃ pana, māṇava, atthi koci brāhmaṇānaṃ ekabrāhmaṇopi yo evamāha– ‘ahaṃ imesaṃ pañcannaṃ dhammānaṃ sayaṃ abhiññā sacchikatvā vipākaṃ pavedemī’”ti? “No hidaṃ, bho gotama”. “Kiṃ pana, māṇava, atthi koci brāhmaṇānaṃ ekācariyopi ekācariyapācariyopi yāva sattamā ācariyamahayugāpi yo evamāha– ‘ahaṃ imesaṃ pañcannaṃ dhammānaṃ sayaṃ abhiññā sacchikatvā vipākaṃ pavedemī’”ti? “No hidaṃ, bho gotama”. “Kiṃ pana, māṇava, yepi te brāhmaṇānaṃ pubbakā isayo mantānaṃ kattāro mantānaṃ pavattāro yesamidaṃ etarahi brāhmaṇā porāṇaṃ mantapadaṃ gītaṃ pavuttaṃ samihitaṃ tadanugāyanti tadanubhāsanti bhāsitamanubhāsanti vācitamanuvācenti, seyyathidaṃ– aṭṭhako vāmako vāmadevo vessāmitto yamataggi aṅgīraso bhāradvājo vāseṭṭho kassapo bhagu, tepi evamāhaṃsu– ‘mayaṃ imesaṃ pañcannaṃ dhammānaṃ sayaṃ abhiññā sacchikatvā vipāka ṃ pavedemā’”ti? “No hidaṃ, bho gotama”.
     “Iti kira, māṇava, natthi koci brāhmaṇānaṃ ekabrāhmaṇopi yo evamāha– ‘ahaṃ imesaṃ pañcannaṃ dhammānaṃ sayaṃ abhiññā sacchikatvā vipākaṃ pavedemī’ti; natthi koci brāhmaṇānaṃ ekācariyopi ekācariyapācariyopi yāva sattamā ācariyamahayugāpi yo evamāha ‘ahaṃ imesaṃ pañcannaṃ dhammānaṃ sayaṃ abhiññā sacchikatvā vipākaṃ pavedemī’ti; yepi te brāhmaṇānaṃ pubbakā isayo mantānaṃ kattāro mantānaṃ pavattāro, yesamidaṃ etarahi brāhmaṇā porāṇaṃ mantapadaṃ gītaṃ pavuttaṃ samihitaṃ, tadanugāyanti tadanubhāsanti bhāsitamanubhāsanti vācitamanuvācenti, seyyathidaṃ– aṭṭhako vāmako vāmadevo vessāmitto yamataggi aṅgīraso bhāradvājo vāseṭṭho kassapo bhagu. Tepi na evamāhaṃsu– ‘mayaṃ imesaṃ pañcannaṃ dhammānaṃ sayaṃ abhiññā sacchikatvā vipākaṃ pavedemā’ti.
     “Seyyathāpi, māṇava, andhaveṇi paramparāsaṃsattā purimopi na passati majjhimopi na passati pacchimopi na passati; evameva kho, māṇava, andhaveṇūpamaṃ maññe brāhmaṇānaṃ bhāsitaṃ sampajjati– purimopi na passati majjhimopi na passati pacchimopi na passatī”ti.
     466. Evaṃ vutte, subho māṇavo todeyyaputto bhagavatā andhaveṇūpamena vuccamāno kupito anattamano bhagavantaṃyeva khuṃsento bhagavantaṃyeva vambhento bhagavantaṃyeva vadamāno– ‘samaṇo gotamo pāpito bhavissatī’ti bhagavantaṃ etadavoca– “brāhmaṇo, bho gotama, pokkharasāti opamañño subhagavaniko evamāha– ‘evameva panidhekacce samaṇabrāhmaṇā uttarimanussadhammā alamariyañāṇadassanavisesaṃ paṭijānanti. Tesamidaṃ bhāsitaṃ hassakaṃyeva sampajjati, nāmakaṃyeva sampajjati, rittakaṃyeva sampajjati, tucchakaṃyeva sampajjati. Kathañhi nāma manussabhūto uttarimanussadhammā alamariyañāṇadassanavisesaṃ ñassati vā dakkhati vā sacchi vā karissatīti– netaṃ ṭhānaṃ vijjatī’”ti?
     “Kiṃ pana, māṇava, brāhmaṇo pokkharasāti opamañño subhagavaniko sabbesaṃyeva samaṇabrāhmaṇānaṃ cetasā ceto paricca pajānātī”ti? “Sakāyapi hi, bho gotama, puṇṇikāya dāsiyā brāhmaṇo pokkharasāti opamañño subhagavaniko cetasā ceto paricca na pajānāti, kuto pana sabbesaṃyeva samaṇabrāhmaṇānaṃ cetasā ceto paricca pajānissatī”ti?
     “Seyyathāpi, māṇava, jaccandho puriso na passeyya kaṇhasukkāni rūpāni, na passeyya nīlakāni rūpāni, na passeyya pītakāni rūpāni, na passeyya lohitakāni rūpāni, na passeyya mañjiṭṭhakāni rūpāni, na passeyya samavisamaṃ, na passeyya tārakarūpāni, na passeyya candimasūriye. So evaṃ vadeyya– ‘natthi kaṇhasukkāni rūpāni, natthi kaṇhasukkānaṃ rūpānaṃ dassāvī; natthi nīlakāni rūpāni, natthi nīlakānaṃ rūpānaṃ dassāvī; natthi pītakāni rūpāni, natthi pītakānaṃ rūpānaṃ dassāvī; natthi lohitakāni rūpāni, natthi lohitakānaṃ rūpānaṃ dassāvī; natthi mañjiṭṭhakāni rūpāni, natthi mañjiṭṭhakānaṃ rūpānaṃ dassāvī; natthi samavisamaṃ, natthi samavisamassa dassāvī; natthi tārakarūpāni, natthi tārakarūpānaṃ dassāvī; natthi candimasūriyā, natthi candimasūriyānaṃ dassāvī. Ahametaṃ na jānāmi, ahametaṃ na passāmi; tasmā taṃ natthī’ti. Sammā nu kho so, māṇava, vadamāno vadeyyā”ti?
     “No hidaṃ, bho gotama. Atthi kaṇhasukkāni rūpāni, atthi kaṇhasukkānaṃ rūpānaṃ dassāvī; atthi nīlakāni rūpāni, atthi nīlakānaṃ rūpānaṃ dassāvī; atthi pītakāni rūpāni, atthi pītakānaṃ rūpānaṃ dassāvī; atthi lohitakāni rūpāni, atthi lohitakānaṃ rūpānaṃ dassāvī; atthi mañjiṭṭhakāni rūpāni, atthi mañjiṭṭhakānaṃ rūpānaṃ dassāvī; atthi samavisamaṃ, atthi samavisamassa dassāvī; atthi tārakarūpāni, atthi tārakarūpānaṃ dassāvī atthi candimasūriyā, atthi candimasūriyānaṃ dassāvī. ‘Ahametaṃ na jānāmi, ahametaṃ na passāmi; tasmā taṃ natthī’ti; na hi so, bho gotama, sammā vadamāno vadeyyā”ti.
     “Evameva kho, māṇava, brāhmaṇo pokkharasāti opamañño subhagavaniko andho acakkhuko. So vata uttarimanussadhammā alamariyañāṇadassanavisesaṃ ñassati vā dakkhati vā sacchi vā karissatīti– netaṃ ṭhānaṃ vijjati”.
     467. “Taṃ kiṃ maññasi, māṇava, ye te kosalakā brāhmaṇamahāsālā, seyyathidaṃ– caṅkī brāhmaṇo tārukkho brāhmaṇo pokkharasāti brāhmaṇo jāṇussoṇi brāhmaṇo pitā ca te todeyyo, katamā nesaṃ seyyo, yaṃ vā te sammuccā vācaṃ bhāseyyuṃ yaṃ vā asammuccā”ti? “Sammuccā, bho gotama”.
     “Katamā nesaṃ seyyo, yaṃ vā te mantā vācaṃ bhāseyyuṃ yaṃ vā amantā”ti? “Mantā, bho gotama”.
     “Katamā nesaṃ seyyo, yaṃ vā te paṭisaṅkhāya vācaṃ bhāseyyuṃ yaṃ vā appaṭisaṅkhāyā”ti? “Paṭisaṅkhāya, bho gotama”.
     “Katamā nesaṃ seyyo, yaṃ vā te atthasaṃhitaṃ vācaṃ bhāseyyuṃ yaṃ vā anatthasaṃhitan”ti? “Atthasaṃhitaṃ, bho gotama”.
     “Taṃ kiṃ maññasi, māṇava, yadi evaṃ sante, brāhmaṇena pokkharasātinā opamaññena subhagavanikena sammuccā vācā bhāsitā asammuccā”ti? “Asammuccā, bho gotama”.
     “Mantā vācā bhāsitā amantā vā”ti? “Amantā, bho gotama”.
     “Paṭisaṅkhāya vācā bhāsitā appaṭisaṅkhāyā”ti? “Appaṭisaṅkhāya, bho gotama”.
     “Atthasaṃhitā vācā bhāsitā anatthasaṃhitā”ti? “Anatthasaṃhitā, bho gotama”.
     “Pañca kho ime, māṇava, nīvaraṇā. Katame pañca? Kāmacchandanīvaraṇaṃ, byāpādanīvaraṇaṃ, thīnamiddhanīvaraṇaṃ uddhaccakukkuccanīvaraṇaṃ, vicikicchānīvaraṇaṃ– ime kho, māṇava, pañca nīvaraṇā. Imehi kho māṇava, pañcahi nīvaraṇehi brāhmaṇo pokkharasāti opamañño subhagavaniko āvuto nivuto ophuṭo pariyonaddho. So vata uttarimanussadhammā alamariyañāṇadassanavisesaṃ ñassati vā dakkhati vā sacchi vā karissatīti– netaṃ ṭhānaṃ vijjati.
     468. “Pañca kho ime, māṇava, kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā, sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā… jivhā viññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā– ime kho, māṇava, pañca kāmaguṇā. Imehi kho, māṇava, pañcahi kāmaguṇehi brāhmaṇo pokkharasāti opamañño subhagavaniko gathito mucchito ajjhopanno anādīnavadassāvī anissaraṇapañño paribhuñjati. So vata uttarimanussadhammā alamariyañāṇadassanavisesaṃ ñassati vā dakkhati vā sacchi vā karissatīti– netaṃ ṭhānaṃ vijjati.
     “Taṃ kiṃ maññasi, māṇava, yaṃ vā tiṇakaṭṭhupādānaṃ paṭicca aggiṃ jāleyya yaṃ vā nissaṭṭhatiṇakaṭṭhupādānaṃ aggiṃ jāleyya, katamo nu khvāssa aggi accimā ceva vaṇṇavā ca pabhassaro cā”ti? “Sace taṃ, bho gotama, ṭhānaṃ nissaṭṭhatiṇakaṭṭhupādānaṃ aggiṃ jāletuṃ, svāssa aggi accimā ceva vaṇṇavā ca pabhassaro cā”ti. “Aṭṭhānaṃ kho etaṃ, māṇava, anavakāso yaṃ nissaṭṭhatiṇakaṭṭhupādānaṃ aggiṃ jāleyya aññatra iddhimatā. Seyyathāpi, māṇava, tiṇakaṭṭhupādānaṃ paṭicca aggi jalati tathūpamāhaṃ, māṇava, imaṃ pītiṃ vadāmi yāyaṃ pīti pañca kāmaguṇe paṭicca. Seyyathāpi, māṇava, nissaṭṭhatiṇakaṭṭhupādāno aggi jalati tathūpamāhaṃ, māṇava imaṃ pītiṃ vadāmi yāyaṃ pīti aññatreva kāmehi aññatra akusalehi dhammehi.
     “Katamā ca, māṇava, pīti aññatreva kāmehi aññatra akusalehi dhammehi? Idha, māṇava, bhikkhu vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati. Ayampi kho, māṇava, pīti aññatreva kāmehi aññatra akusalehi dhammehi. Puna caparaṃ, māṇava, bhikkhu vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati. Ayampi kho, māṇava, pīti aññatreva kāmehi aññatra akusalehi dhammehi.
     469. “Ye te, māṇava, brāhmaṇā pañca dhamme paññapenti puññassa kiriyāya kusalassa ārādhanāya, katamettha brāhmaṇā dhammaṃ mahapphalataraṃ paññapenti puññassa kiriyāya kusalassa ārādhanāyā”ti? “Yeme, bho gotama, brāhmaṇā pañca dhamme paññapenti puññassa kiriyāya kusalassa ārādhanāya, cāgamettha brāhmaṇā dhammaṃ mahapphalataraṃ paññapenti puññassa kiriyāya kusalassa ārādhanāyā”ti.
     “Taṃ ki maññasi, māṇava, idha aññatarassa brāhmaṇassa mahāyañño paccupaṭṭhito assa. Atha dve brāhmaṇā āgaccheyyuṃ– ‘itthannāmassa brāhmaṇassa mahāyaññaṃ anubhavissāmā’ti. Tatrekassa brāhmaṇassa evamassa– ‘aho vata! Ahameva labheyyaṃ bhattagge aggāsanaṃ aggodakaṃ aggapiṇḍaṃ, na añño brāhmaṇo labheyya bhattagge aggāsanaṃ aggodakaṃ aggapiṇḍan’ti. Ṭhānaṃ kho panetaṃ, māṇava vijjati yaṃ añño brāhmaṇo labheyya bhattagge aggāsanaṃ aggodakaṃ aggapiṇḍaṃ, na so brāhmaṇo labheyya bhattagge aggāsanaṃ aggodakaṃ aggapiṇḍaṃ. ‘Añño brāhmaṇo labhati bhattagge aggāsanaṃ aggodakaṃ aggapiṇḍaṃ, nāhaṃ labhāmi bhattagge aggāsanaṃ aggodakaṃ aggapiṇḍan’ti – iti so kupito hoti anattamano. Imassa pana, māṇava, brāhmaṇā kiṃ vipākaṃ paññapentī”ti? “Na khvettha, bho gotama, brāhmaṇā evaṃ dānaṃ denti– ‘iminā paro kupito hotu anattamano’ti. Atha khvettha brāhmaṇā anukampājātikaṃyeva dānaṃ dentī”ti. “Evaṃ sante, kho, māṇava, brāhmaṇānaṃ idaṃ chaṭṭhaṃ puññakiriyavatthu hoti– yadidaṃ anukampājātikan”ti. “Evaṃ sante, bho gotama, brāhmaṇānaṃ idaṃ chaṭṭhaṃ puññakiriyavatthu hoti– yadidaṃ anukampājātikan”ti.
     “Ye te, māṇava, brāhmaṇā pañca dhamme paññapenti puññassa kiriyāya kusalassa ārādhanāya, ime tvaṃ pañca dhamme kattha bahulaṃ samanupassasi– gahaṭṭhesu vā pabbajitesu vā”ti? “Yeme, bho gotama, brāhmaṇā pañca dhamme paññapenti puññassa kiriyāya kusalassa ārādhanāya, imāhaṃ pañca dhamme pabbajitesu bahulaṃ samanupassāmi appaṃ gahaṭṭhesu. Gahaṭṭho hi, bho gotama, mahaṭṭho mahākicco mahādhikaraṇo mahāsamārambho, na satataṃ samitaṃ saccavādī hoti; pabbajito kho pana, bho gotama, appaṭṭho appakicco appādhikaraṇo appasamārambho, satataṃ samitaṃ saccavādī hoti. Gahaṭṭho hi, bho gotama, mahaṭṭho mahākicco mahādhikaraṇo mahāsamārambho na satataṃ samitaṃ tapassī hoti… brahmacārī hoti… sajjhāyabahulo hoti… cāgabahulo hoti; pabbajito kho pana, bho gotama, appaṭṭho appakicco appādhikaraṇo appasamārambho satataṃ samitaṃ tapassī hoti… brahmacārī hoti… sajjhāyabahulo hoti� � cāgabahulo hoti. Yeme, bho gotama, brāhmaṇā pañca dhamme paññapenti puññassa kiriyāya kusalassa ārādhanāya, imāhaṃ pañca dhamme pabbajitesu bahulaṃ samanupassāmi appaṃ gahaṭṭhesū”ti.
     “Ye te, māṇava, brāhmaṇā pañca dhamme paññapenti puññassa kiriyāya kusalassa ārādhanāya cittassāhaṃ ete parikkhāre vadāmi– yadidaṃ cittaṃ averaṃ abyābajjhaṃ tassa bhāvanāya. Idha, māṇava, bhikkhu saccavādī hoti. So ‘saccavādīmhī’ti labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Yaṃ taṃ kusalūpasaṃhitaṃ pāmojjaṃ, cittassāhaṃ etaṃ parikkhāraṃ vadāmi– yadidaṃ cittaṃ averaṃ abyābajjhaṃ tassa bhāvanāya. Idha, māṇava, bhikkhu tapassī hoti …pe… brahmacārī hoti …pe… sajjhāyabahulo hoti …pe… cāgabahulo hoti. So ‘cāgabahulomhī’ti labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Yaṃ taṃ kusalūpasaṃhitaṃ pāmojjaṃ, cittassāhaṃ etaṃ parikkhāraṃ vadāmi– yadidaṃ cittaṃ averaṃ abyābajjhaṃ tassa bhāvanāya. Ye te māṇava, brāhmaṇā, pañca dhamme paññapenti puññassa kiriyāya kusalassa ār ādhanāya, cittassāhaṃ ete parikkhāre vadāmi – yadidaṃ cittaṃ averaṃ abyābajjhaṃ tassa bhāvanāyā”ti.
     470. Evaṃ vutte, subho māṇavo todeyyaputto bhagavantaṃ etadavoca– “sutaṃ metaṃ, bho gotama– ‘samaṇo gotamo brahmānaṃ sahabyatāya maggaṃ jānātī’”ti.
     “Taṃ kiṃ maññasi, māṇava, āsanne ito naḷakāragāmo, na yito dūre naḷakāragāmo”ti?
     “Evaṃ, bho, āsanne ito naḷakāragāmo na yito dūre naḷakāragāmo”ti.
     “Taṃ, kiṃ maññasi māṇava, idhassa puriso naḷakāragāme jātavaddho; tamenaṃ naḷakāragāmato tāvadeva avasaṭaṃ naḷakāragāmassa maggaṃ puccheyyuṃ; siyā nu kho, māṇava, tassa purisassa naḷakāragāme jātavaddhassa naḷakāragāmassa maggaṃ puṭṭhassa dandhāyitattaṃ vā vitthāyitattaṃ vā”ti?
     “No hidaṃ, bho gotama”.
     “Taṃ kissa hetu”?
     “Amu hi, bho gotama, puriso naḷakāragāme jātavaddho. Tassa sabbāneva naḷakāragāmassa maggāni suviditānī”ti. “Siyā nu kho, māṇava, tassa purisassa naḷakāragāme jātavaddhassa naḷakāragāmassa maggaṃ puṭṭhassa dandhāyitattaṃ vā vitthāyitattaṃ vāti, na tveva tathāgatassa brahmalokaṃ vā brahmalokagāminiṃ vā paṭipadaṃ puṭṭhassa dandhāyitattaṃ vā vitthāyitattaṃ vā. Brahmānañcāhaṃ, māṇava, pajānāmi brahmalokañca brahmalokagāminiñca paṭipadaṃ; yathāpaṭipanno ca brahmalokaṃ upapanno tañca pajānāmī”ti
     “Sutaṃ metaṃ, bho gotama– ‘samaṇo gotamo brahmānaṃ sahabyatāya maggaṃ desetī’ti. Sādhu me bhavaṃ gotamo brahmānaṃ sahabyatāya maggaṃ desetū”ti.
     “Tena hi, māṇava, suṇāhi, sādhukaṃ manasi karohi, bhāsissāmī”ti. “Evaṃ bho”ti kho subho māṇavo todeyyaputto bhagavato paccassosi. Bhagavā etadavoca–
     471. “Katamo ca, māṇava, brahmānaṃ sahabyatāya maggo? Idha, māṇava, bhikkhu mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharati. Evaṃ bhāvitāya kho, māṇava, mettāya cetovimuttiyā yaṃ pamāṇakataṃ kammaṃ na taṃ tatrāvasissati, na taṃ tatrāvatiṭṭhati. Seyyathāpi, māṇava, balavā saṅkhadhamo appakasireneva cātuddisā viññāpeyya; evameva kho, māṇava …pe… evaṃ bhāvitāya kho, māṇava, mettāya cetovimuttiyā yaṃ pamāṇakataṃ kammaṃ na taṃ tatrāvasissati, na taṃ tatrāvatiṭṭhati. Ayampi kho, māṇava, brahmānaṃ sahabyatāya maggo. “Puna caparaṃ, māṇava, bhikkhu karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā vi harati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharati. Evaṃ bhāvitāya kho, māṇava, upekkhāya cetovimuttiyā yaṃ pamāṇakataṃ kammaṃ na taṃ tatrāvasissati, na taṃ tatrāvatiṭṭhati. Seyyathāpi, māṇava, balavā saṅkhadhamo appakasireneva cātuddisā viññāpeyya; evameva kho, māṇava …pe… evaṃ bhāvitāya kho, māṇava, upekkhāya cetovimuttiyā yaṃ pamāṇakataṃ kammaṃ na taṃ tatrāvasissati, na taṃ tatrāvatiṭṭhati. Ayampi kho, māṇava, brahmānaṃ sahabyatāya maggo”ti.
     472. Evaṃ vutte, subho māṇavo todeyyaputto bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti– evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gataṃ. Handa, ca dāni mayaṃ, bho gotama, gacchāma; bahukiccā mayaṃ bahukaraṇīyā”ti. “Yassadāni tvaṃ, māṇava, kālaṃ maññasī”ti. Atha kho subho māṇavo todeyyaputto bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi.
     Tena kho pana samayena jāṇussoṇi brāhmaṇo sabbasetena vaḷavābhirathena sāvatthiyā niyyāti divā divassa. Addasā kho jāṇussoṇi brāhmaṇo subhaṃ māṇavaṃ todeyyaputtaṃ dūratova āgacchantaṃ. Disvāna subhaṃ māṇavaṃ todeyyaputtaṃ etadavoca– “handa, kuto nu bhavaṃ bhāradvājo āgacchati divā divassā”ti? “Ito hi kho ahaṃ, bho āgacchāmi samaṇassa gotamassa santikā”ti. “Taṃ kiṃ maññasi, bhavaṃ bhāradvājo, samaṇassa gotamassa paññāveyyattiyaṃ paṇḍito maññeti”? “Ko cāhaṃ, bho, ko ca samaṇassa gotamassa paññāveyyattiyaṃ jānissāmi? Sopi nūnassa tādisova yo samaṇassa gotamassa paññāveyyattiyaṃ jāneyyā”ti. “Uḷārāya khalu, bhavaṃ bhāradvājo, samaṇaṃ gotamaṃ pasaṃsāya pasaṃsatī”ti. “Ko cāhaṃ, bho, ko ca samaṇaṃ gotamaṃ pasaṃsissāmi? Pasatthapasatthova so bhavaṃ gotamo seṭṭho devamanussānaṃ. Ye cime, bho, brāhmaṇā pañca dhamme paññapenti puñña ssa kiriyāya kusalassa ārādhanāya; cittassete samaṇo gotamo parikkhāre vadeti– yadidaṃ cittaṃ averaṃ abyābajjhaṃ tassa bhāvanāyā”ti.
     Evaṃ vutte, jāṇussoṇi brāhmaṇo sabbasetā vaḷavābhirathā orohitvā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā udānaṃ udānesi– “lābhā rañño pasenadissa kosalassa, suladdhalābhā rañño pasenadissa kosalassa yassa vijite tathāgato viharati arahaṃ sammāsambuddho”ti.
     Subhasuttaṃ niṭṭhitaṃ navamaṃ.


中阿含153经

MN.75/(5) Māgaṇḍiyasuttaṃ
     207. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kurūsu viharati kammāsadhammaṃ nāma kurūnaṃ nigamo, bhāradvājagottassa brāhmaṇassa agyāgāre tiṇasanthārake. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya kammāsadhammaṃ piṇḍāya pāvisi. Kammāsadhammaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena aññataro vanasaṇḍo tenupasaṅkami divāvihārāya. Taṃ vanasaṇḍaṃ ajjhogāhetvā aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi. Atha kho māgaṇḍiyo paribbājako jaṅghāvihāraṃ anucaṅkamamāno anuvicaramāno yena bhāradvājagottassa brāhmaṇassa agyāgāraṃ tenupasaṅkami. Addasā kho māgaṇḍiyo paribbājako bhāradvājagottassa brāhmaṇassa agyāgāre tiṇasanthārakaṃ paññattaṃ. Disvāna bhāradvājagottaṃ brāhmaṇaṃ etadavoca– “kassa nvayaṃ bhoto bhāradvājassa agyāgāre tiṇasanthārako paññatto, samaṇaseyyānurūpa� � maññe”ti? “Atthi, bho māgaṇḍiya, samaṇo gotamo sakyaputto sakyakulā pabbajito. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Tassesā bhoto gotamassa seyyā paññattā”ti. “Duddiṭṭhaṃ vata, bho bhāradvāja, addasāma; duddiṭṭhaṃ vata, bho bhāradvāja, addasāma! Ye mayaṃ tassa bhoto gotamassa bhūnahuno seyyaṃ addasāmā”ti. “Rakkhassetaṃ, māgaṇḍiya, vācaṃ; rakkhassetaṃ māgaṇḍiya, vācaṃ. Bahū hi tassa bhoto gotamassa khattiyapaṇḍitāpi brāhmaṇapaṇḍitāpi gahapatipaṇḍitāpi samaṇapaṇḍitāpi abhippasannā vinītā ariye ñāye dhamme kusale”ti. “Sammukhā cepi mayaṃ, bho bhāradvāja, taṃ bhavantaṃ gotamaṃ passeyyāma, sammukhāpi naṃ vadeyyāma– ‘bhūnahu samaṇo gotamo’ti. Taṃ kissa hetu? Evañhi no sutte ocar atī”ti. “Sace taṃ bhoto māgaṇḍiyassa agaru āroceyyāmi taṃ samaṇassa gotamassā”ti. “Appossukko bhavaṃ bhāradvājo vuttova naṃ vadeyyā”ti.
     208. Assosi kho bhagavā dibbāya sotadhātuyā visuddhāya atikkantamānusikāya bhāradvājagottassa brāhmaṇassa māgaṇḍiyena paribbājakena saddhiṃ imaṃ kathāsallāpaṃ. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena bhāradvājagottassa brāhmaṇassa agyāgāraṃ tenupasaṅkami; upasaṅkamitvā nisīdi bhagavā paññatte tiṇasanthārake. Atha kho bhāradvājagotto brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho bhāradvājagottaṃ brāhmaṇaṃ bhagavā etadavoca– “ahu pana te, bhāradvāja, māgaṇḍiyena paribbājakena saddhiṃ imaṃyeva tiṇasanthārakaṃ ārabbha kocideva kathāsallāpo”ti? Evaṃ vutte, bhāradvājagotto brāhmaṇo saṃviggo lomahaṭṭhajāto bhagavantaṃ etadavoca– “etadeva kho pana mayaṃ bhoto gotamassa ārocetukāmā. Atha ca pana bhavaṃ gotamo anakkhāta� �yeva akkhāsī”ti. Ayañca hi bhagavato bhāradvājagottena brāhmaṇena saddhiṃ antarākathā vippakatā hoti. Atha kho māgaṇḍiyo paribbājako jaṅghāvihāraṃ anucaṅkamamāno anuvicaramāno yena bhāradvājagottassa brāhmaṇassa agyāgāraṃ yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho māgaṇḍiyaṃ paribbājakaṃ bhagavā etadavoca–
     209. “Cakkhuṃ kho, māgaṇḍiya, rūpārāmaṃ rūparataṃ rūpasammuditaṃ. Taṃ tathāgatassa dantaṃ guttaṃ rakkhitaṃ saṃvutaṃ, tassa ca saṃvarāya dhammaṃ deseti. Idaṃ nu te etaṃ, māgaṇḍiya, sandhāya bhāsitaṃ – ‘bhūnahu samaṇo gotamo’”ti? “Etadeva kho pana me, bho gotama, sandhāya bhāsitaṃ– ‘bhūnahu samaṇo gotamo’ti. Taṃ kissa hetu? Evañhi no sutte ocaratī”ti. “Sotaṃ kho, māgaṇḍiya, saddārāmaṃ …pe… ghānaṃ kho, māgaṇḍiya gandhārāmaṃ… jivhā kho, māgaṇḍiya, rasārāmā rasaratā rasasammuditā. Sā tathāgatassa dantā guttā rakkhitā saṃvutā, tassā ca saṃvarāya dhammaṃ deseti. Idaṃ nu te etaṃ, māgaṇḍiya, sandhāya bhāsitaṃ– ‘bhūnahu samaṇo gotamo’”ti? “Etadeva kho pana me, bho gotama, sandhāya bhāsitaṃ– ‘bhūnahu samaṇo gotamo’ti. Taṃ kissa hetu? Evañhi no sutte ocaratī”ti. “Kāyo kho, māgaṇḍiya, phoṭṭhabbārāmo phoṭṭhabbarat o …pe… mano kho, māgaṇḍiya, dhammārāmo dhammarato dhammasammudito. So tathāgatassa danto gutto rakkhito saṃvuto, tassa ca saṃvarāya dhammaṃ deseti. Idaṃ nu te etaṃ, māgaṇḍiya, sandhāya bhāsitaṃ– ‘bhūnahu samaṇo gotamo’”ti? “Etadeva kho pana me, bho gotama, sandhāya bhāsitaṃ – ‘bhūnahu samaṇo gotamo’ti. Taṃ kissa hetu? Evañhi no sutte ocaratī”ti.
     210. “Taṃ kiṃ maññasi, māgaṇḍiya– ‘idhekacco cakkhuviññeyyehi rūpehi paricāritapubbo assa iṭṭhehi kantehi manāpehi piyarūpehi kāmūpasaṃhitehi rajanīyehi, so aparena samayena rūpānaṃyeva samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā rūpataṇhaṃ pahāya rūpapariḷāhaṃ paṭivinodetvā vigatapipāso ajjhattaṃ vūpasantacitto vihareyya. Imassa pana te, māgaṇḍiya, kimassa vacanīyan’”ti? “Na kiñci, bho gotama”. “Taṃ kiṃ maññasi, māgaṇḍiya– ‘idhekacco sotaviññeyyehi saddehi …pe… ghānaviññeyyehi gandhehi… jivhāviññeyyehi rasehi… kāyaviññeyyehi phoṭṭhabbehi paricāritapubbo assa iṭṭhehi kantehi manāpehi piyarūpehi kāmūpasaṃhitehi rajanīyehi, so aparena samayena phoṭṭhabbānaṃyeva samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā phoṭṭhabbataṇhaṃ pahāya phoṭṭhabbapariḷāhaṃ pa� �ivinodetvā vigatapipāso ajjhattaṃ vūpasantacitto vihareyya. Imassa pana te, māgaṇḍiya, kimassa vacanīyan’”ti? “Na kiñci, bho gotama”.
     211. “Ahaṃ kho pana, māgaṇḍiya, pubbe agāriyabhūto samāno pañcahi kāmaguṇehi samappito samaṅgībhūto paricāresiṃ cakkhuviññeyyehi rūpehi iṭṭhehi kantehi manāpehi piyarūpehi kāmūpasaṃhitehi rajanīyehi, sotaviññeyyehi saddehi …pe… ghānaviññeyyehi gandhehi… jivhāviññeyyehi rasehi… kāyaviññeyyehi phoṭṭhabbehi iṭṭhehi kantehi manāpehi piyarūpehi kāmūpasaṃhitehi rajanīyehi. Tassa mayhaṃ, māgaṇḍiya, tayo pāsādā ahesuṃ– eko vassiko, eko hemantiko, eko gimhiko. So kho ahaṃ, māgaṇḍiya, vassike pāsāde vassike cattāro māse nippurisehi tūriyehi paricārayamāno na heṭṭhāpāsādaṃ orohāmi. So aparena samayena kāmānaṃyeva samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā kāmataṇhaṃ pahāya kāmapariḷāhaṃ paṭivinodetvā vigatapipāso ajjhattaṃ vūpasantacitto viharāmi. So aññe satte passāmi kāmesu avītarāge kāmataṇhāhi khajjamāne kāmap ariḷāhena pariḍayhamāne kāme paṭisevante. So tesaṃ na pihemi, na tattha abhiramāmi Taṃ kissa hetu? Yāhayaṃ, māgaṇḍiya, rati, aññatreva kāmehi aññatra akusalehi dhammehi– api dibbaṃ sukhaṃ samadhigayha tiṭṭhati – tāya ratiyā ramamāno hīnassa na pihemi, na tattha abhiramāmi.
     212. “Seyyathāpi, māgaṇḍiya, gahapati vā gahapatiputto vā aḍḍho mahaddhano mahābhogo pañcahi kāmaguṇehi samappito samaṅgībhūto paricāreyya cakkhuviññeyyehi rūpehi …pe… phoṭṭhabbehi iṭṭhehi kantehi manāpehi piyarūpehi kāmūpasaṃhitehi rajanīyehi. So kāyena sucaritaṃ caritvā vācāya sucaritaṃ caritvā manasā sucaritaṃ caritvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyya devānaṃ tāvatiṃsānaṃ sahabyataṃ. So tattha nandane vane accharāsaṅghaparivuto dibbehi pañcahi kāmaguṇehi samappito samaṅgībhūto paricāreyya. So passeyya gahapatiṃ vā gahapatiputtaṃ vā pañcahi kāmaguṇehi samappitaṃ samaṅgībhūtaṃ paricārayamānaṃ.
     “Taṃ kiṃ maññasi, māgaṇḍiya, api nu so devaputto nandane vane accharāsaṅghaparivuto dibbehi pañcahi kāmaguṇehi samappito samaṅgībhūto paricārayamāno amussa gahapatissa vā gahapatiputtassa vā piheyya, mānusakānaṃ vā pañcannaṃ kāmaguṇānaṃ mānusakehi vā kāmehi āvaṭṭeyyā”ti? “No hidaṃ, bho gotama”. Taṃ kissa hetu? Mānusakehi, bho gotama, kāmehi dibbakāmā abhikkantatarā ca paṇītatarā cā”ti. “Evameva kho ahaṃ, māgaṇḍiya, pubbe agāriyabhūto samāno pañcahi kāmaguṇehi samappito samaṅgībhūto paricāresiṃ cakkhuviññeyyehi rūpehi iṭṭhehi kantehi manāpehi piyarūpehi kāmūpasaṃhitehi rajanīyehi, sotaviññeyyehi saddehi …pe… ghānaviññeyyehi gandhehi… jivhāviññeyyehi rasehi… kāyaviññeyyehi phoṭṭhabbehi iṭṭhehi kantehi manāpehi piyarūpehi kāmūpasaṃhitehi rajanīyehi. So aparena samayena kāmānaṃyeva samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yath ābhūtaṃ viditvā kāmataṇhaṃ pahāya kāmapariḷāhaṃ paṭivinodetvā vigatapipāso ajjhattaṃ vūpasantacitto viharāmi. So aññe satte passāmi kāmesu avītarāge kāmataṇhāhi khajjamāne kāmapariḷāhena pariḍayhamāne kāme paṭisevante, so tesaṃ na pihemi, na tattha abhiramāmi. Taṃ kissa hetu? Yāhayaṃ, māgaṇḍiya, rati aññatreva kāmehi aññatra akusalehi dhammehi– api dibbaṃ sukhaṃ samadhigayha tiṭṭhati– tāya ratiyā ramamāno hīnassa na pihemi, na tattha abhiramāmi.
     213. “Seyyathāpi māgaṇḍiya, kuṭṭhī puriso arugatto pakkagatto kimīhi khajjamāno nakhehi vaṇamukhāni vippatacchamāno aṅgārakāsuyā kāyaṃ paritāpeyya. Tassa mittāmaccā ñātisālohitā bhisakkaṃ sallakattaṃ upaṭṭhāpeyyuṃ. Tassa so bhisakko sallakatto bhesajjaṃ kareyya. So taṃ bhesajjaṃ āgamma kuṭṭhehi parimucceyya, arogo assa sukhī serī sayaṃvasī yena kāmaṃ gamo. So aññaṃ kuṭṭhiṃ purisaṃ passeyya arugattaṃ pakkagattaṃ kimīhi khajjamānaṃ nakhehi vaṇamukhāni vippatacchamānaṃ aṅgārakāsuyā kāyaṃ paritāpentaṃ.
     “Taṃ kiṃ maññasi, māgaṇḍiya, api nu so puriso amussa kuṭṭhissa purisassa piheyya aṅgārakāsuyā vā bhesajjaṃ paṭisevanāya vā”ti? “No hidaṃ, bho gotama. Taṃ kissa hetu? Roge hi, bho gotama, sati bhesajjena karaṇīyaṃ hoti, roge asati na bhesajjena karaṇīyaṃ hotī”ti. “Evameva kho ahaṃ, māgaṇḍiya, pubbe agāriyabhūto samāno pañcahi kāmaguṇehi samappito samaṅgībhūto paricāresiṃ, cakkhuviññeyyehi rūpehi iṭṭhehi kantehi manāpehi piyarūpehi kāmūpasaṃhitehi rajanīyehi, sotaviññeyyehi saddehi …pe… ghānaviññeyyehi gandhehi… jivhāviññeyyehi rasehi… kāyaviññeyyehi phoṭṭhabbehi iṭṭhehi kantehi manāpehi piyarūpehi kāmūpasaṃhitehi rajanīyehi. So aparena samayena kāmānaṃyeva samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā kāmataṇhaṃ pahāya kāmapariḷāhaṃ paṭivinodetvā vigatapipāso ajjhattaṃ vūpasantacitto viharāmi. So aññe sat te passāmi kāmesu avītarāge kāmataṇhāhi khajjamāne kāmapariḷāhena pariḍayhamāne kāme paṭisevante. So tesaṃ na pihemi, na tattha abhiramāmi. Taṃ kissa hetu? Yāhayaṃ, māgaṇḍiya, rati, aññatreva kāmehi aññatra akusalehi dhammehi– api dibbaṃ sukhaṃ samadhigayha tiṭṭhati– tāya ratiyā ramamāno hīnassa na pihemi, na tattha abhiramāmi.
     214. “Seyyathāpi māgaṇḍiya, kuṭṭhī puriso arugatto pakkagatto kimīhi khajjamāno nakhehi vaṇamukhāni vippatacchamāno aṅgārakāsuyā kāyaṃ paritāpeyya. Tassa mittāmaccā ñātisālohitā bhisakkaṃ sallakattaṃ upaṭṭhāpeyyuṃ. Tassa so bhisakko sallakatto bhesajjaṃ kareyya. So taṃ bhesajjaṃ āgamma kuṭṭhehi parimucceyya, arogo assa sukhī serī sayaṃvasī yena kāmaṃ gamo. Tamenaṃ dve balavanto purisā nānābāhāsu gahetvā aṅgārakāsuṃ upakaḍḍheyyuṃ.
     “Taṃ kiṃ maññasi, māgaṇḍiya, api nu so puriso iti citiceva kāyaṃ sannāmeyyā”ti? “Evaṃ, bho gotama”. “Taṃ kissa hetu”? “Asu hi, bho gotama, aggi dukkhasamphasso ceva mahābhitāpo ca mahāpariḷāho cā”ti. “Taṃ kiṃ maññasi, māgaṇḍiya, idāneva nu kho so aggi dukkhasamphasso ceva mahābhitāpo ca mahāpariḷāho ca udāhu pubbepi so aggi dukkhasamphasso ceva mahābhitāpo ca mahāpariḷāho cā”ti “Idāni ceva, bho gotama, so aggi dukkhasamphasso ceva mahābhitāpo ca mahāpariḷāho ca, pubbepi so aggi dukkhasamphasso ceva mahābhitāpo ca mahāpariḷāho ca. Asu ca, bho gotama, kuṭṭhī puriso arugatto pakkagatto kimīhi khajjamāno nakhehi vaṇamukhāni vippatacchamāno upahatindriyo dukkhasamphasseyeva aggismiṃ sukhamiti viparītasaññaṃ paccalatthā”ti. “Evameva kho, māgaṇḍiya, atītampi addhānaṃ kāmā dukkhasamphassā ceva mahābhitāpā ca mahāpariḷāhā ca, anāgatampi addhānaṃ kāmā dukkhasamphassā ceva mahābhitāpā ca mahāpariḷāhā ca, etarahipi paccuppannaṃ addhānaṃ kāmā dukkhasamphassā ceva mahābhitāpā ca mahāpariḷāhā ca. Ime ca, māgaṇḍiya, sattā kāmesu avītarāgā kāmataṇhāhi khajjamānā kāmapariḷāhena pariḍayhamānā upahatindriyā dukkhasamphassesuyeva kāmesu sukhamiti viparītasaññaṃ paccalatthuṃ.
     215. “Seyyathāpi, māgaṇḍiya, kuṭṭhī puriso arugatto pakkagatto kimīhi khajjamāno nakhehi vaṇamukhāni vippatacchamāno aṅgārakāsuyā kāyaṃ paritāpeti. Yathā yathā kho, māgaṇḍiya, asu kuṭṭhī puriso arugatto pakkagatto kimīhi khajjamāno nakhehi vaṇamukhāni vippatacchamāno aṅgārakāsuyā kāyaṃ paritāpeti tathā tathā’ssa tāni vaṇamukhāni asucitarāni ceva honti duggandhatarāni ca pūtikatarāni ca hoti ceva kāci sātamattā assādamattā– yadidaṃ vaṇamukhānaṃ kaṇḍūvanahetu; evameva kho, māgaṇḍiya, sattā kāmesu avītarāgā kāmataṇhāhi khajjamānā kāmapariḷāhena ca pariḍayhamānā kāme paṭisevanti. Yathā yathā kho, māgaṇḍiya, sattā kāmesu avītarāgā kāmataṇhāhi khajjamānā kāmapariḷāhena ca pariḍayhamānā kāme paṭisevanti tathā tathā tesaṃ tesaṃ sattānaṃ kāmataṇhā ceva pavaḍḍhati, kāmapariḷāhena ca pariḍayhanti, hoti ceva sātamattā assādamattā– yadidaṃ p añcakāmaguṇe paṭicca.
     “Taṃ kiṃ maññasi, māgaṇḍiya, api nu te diṭṭho vā suto vā rājā vā rājamahāmatto vā pañcahi kāmaguṇehi samappito samaṅgībhūto paricārayamāno kāmataṇhaṃ appahāya kāmapariḷāhaṃ appaṭivinodetvā vigatapipāso ajjhattaṃ vūpasantacitto vihāsi vā viharati vā viharissati vā”ti “No hidaṃ, bho gotama”. “Sādhu, māgaṇḍiya! Mayāpi kho etaṃ, māgaṇḍiya, neva diṭṭhaṃ na sutaṃ rājā vā rājamahāmatto vā pañcahi kāmaguṇehi samappito samaṅgībhūto paricārayamāno kāmataṇhaṃ appahāya kāmapariḷāhaṃ appaṭivinodetvā vigatapipāso ajjhattaṃ vūpasantacitto vihāsi vā viharati vā viharissati vā. Atha kho, māgaṇḍiya, ye hi keci samaṇā vā brāhmaṇā vā vigatapipāsā ajjhattaṃ vūpasantacittā vihāsuṃ vā viharanti vā viharissanti vā sabbe te kāmānaṃyeva samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā kāmataṇhaṃ pahāya kāmapari� �āhaṃ paṭivinodetvā vigatapipāsā ajjhattaṃ vūpasantacittā vihāsuṃ vā viharanti vā viharissanti vā”ti. Atha kho bhagavā tāyaṃ velāyaṃ imaṃ udānaṃ udānesi–
     “Ārogyaparamā lābhā, nibbānaṃ paramaṃ sukhaṃ;
     Aṭṭhaṅgiko ca maggānaṃ, khemaṃ amatagāminan”ti.
     216. Evaṃ vutte, māgaṇḍiyo paribbājako bhagavantaṃ etadavoca– “acchariyaṃ, bho gotama, abbhutaṃ, bho gotama! Yāva subhāsitaṃ cidaṃ bhotā gotamena– ‘ārogyaparamā lābhā, nibbānaṃ paramaṃ sukhan’ti. Mayāpi kho etaṃ, bho gotama, sutaṃ pubbakānaṃ paribbājakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ– ‘ārogyaparamā lābhā, nibbānaṃ paramaṃ sukhan’ti; tayidaṃ, bho gotama, sametī”ti. “Yaṃ pana te etaṃ, māgaṇḍiya, sutaṃ pubbakānaṃ paribbājakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ– ‘ārogyaparamā lābhā, nibbānaṃ paramaṃ sukhan’ti, katamaṃ taṃ ārogyaṃ, katamaṃ taṃ nibbānan”ti? Evaṃ vutte, māgaṇḍiyo paribbājako sakāneva sudaṃ gattāni pāṇinā anomajjati– “idantaṃ, bho gotama, ārogyaṃ, idantaṃ nibbānaṃ. Ahañhi, bho gotama, etarahi arogo sukhī, na maṃ kiñci ābādhatī”ti.
     217. “Seyyathāpi, māgaṇḍiya, jaccandho puriso; so na passeyya kaṇhasukkāni rūpāni, na passeyya nīlakāni rūpāni, na passeyya pītakāni rūpāni, na passeyya lohitakāni rūpāni, na passeyya mañjiṭṭhakāni rūpāni, na passeyya samavisamaṃ, na passeyya tārakarūpāni, na passeyya candimasūriye. So suṇeyya cakkhumato bhāsamānassa– ‘chekaṃ vata, bho odātaṃ vatthaṃ abhirūpaṃ nimmalaṃ sucī’ti! So odātapariyesanaṃ careyya. Tamenaṃ aññataro puriso telamalikatena sāhuḷicīrena vañceyya– ‘idaṃ te, ambho purisa, odātaṃ vatthaṃ abhirūpaṃ nimmalaṃ sucī’ti. So taṃ paṭiggaṇheyya, paṭiggahetvā pārupeyya, pārupetvā attamano attamanavācaṃ nicchāreyya– ‘chekaṃ vata, bho, odātaṃ vatthaṃ abhirūpaṃ nimmalaṃ sucī’ti!
     “Taṃ kiṃ maññasi, māgaṇḍiya, api nu so jaccandho puriso jānanto passanto amuṃ telamalikataṃ sāhuḷicīraṃ paṭiggaṇheyya, paṭiggahetvā pārupeyya, pārupetvā attamano attamanavācaṃ nicchāreyya– ‘chekaṃ vata, bho, odātaṃ vatthaṃ abhirūpaṃ nimmalaṃ sucī’ti udāhu cakkhumato saddhāyā”ti? “Ajānanto hi, bho gotama, apassanto so jaccandho puriso amuṃ telamalikataṃ sāhuḷicīraṃ paṭiggaṇheyya, paṭiggahetvā pārupeyya, pārupetvā attamano attamanavācaṃ nicchāreyya– ‘chekaṃ vata, bho, odātaṃ vatthaṃ abhirūpaṃ nimmalaṃ sucī’ti, cakkhumato saddhāyā”ti. “Evameva kho, māgaṇḍiya, aññatitthiyā paribbājakā andhā acakkhukā ajānantā ārogyaṃ, apassantā nibbānaṃ atha ca panimaṃ gāthaṃ bhāsanti– ‘ārogyaparamā lābhā, nibbānaṃ paramaṃ sukhan’ti. Pubbakehesā, māgaṇḍiya, arahantehi sammāsambuddhehi gāthā bhāsitā–
     ‘Ārogyaparamā lābhā, nibbānaṃ paramaṃ sukhaṃ;
     Aṭṭhaṅgiko ca maggānaṃ, khemaṃ amatagāminan’ti.
     218. “Sā etarahi anupubbena puthujjanagāthā. Ayaṃ kho pana, māgaṇḍiya, kāyo rogabhūto gaṇḍabhūto sallabhūto aghabhūto ābādhabhūto, so tvaṃ imaṃ kāyaṃ rogabhūtaṃ gaṇḍabhūtaṃ sallabhūtaṃ aghabhūtaṃ ābādhabhūtaṃ– ‘idantaṃ, bho gotama, ārogyaṃ, idantaṃ nibbānan’ti vadesi. Tañhi te, māgaṇḍiya, ariyaṃ cakkhuṃ natthi yena tvaṃ ariyena cakkhunā ārogyaṃ jāneyyāsi, nibbānaṃ passeyyāsī”ti. “Evaṃ pasanno ahaṃ bhoto gotamassa! Pahoti me bhavaṃ gotamo tathā dhammaṃ desetuṃ yathāhaṃ ārogyaṃ jāneyyaṃ, nibbānaṃ passeyyan”ti.
     219. “Seyyathāpi māgaṇḍiya, jaccandho puriso; so na passeyya kaṇhasukkāni rūpāni, na passeyya nīlakāni rūpāni, na passeyya pītakāni rūpāni, na passeyya lohitakāni rūpāni, na passeyya mañjiṭṭhakāni rūpāni, na passeyya samavisamaṃ, na passeyya tārakarūpāni, na passeyya candimasūriye. Tassa mittāmaccā ñātisālohitā bhisakkaṃ sallakattaṃ upaṭṭhāpeyyuṃ. Tassa so bhisakko sallakatto bhesajjaṃ kareyya. So taṃ bhesajjaṃ āgamma na cakkhūni uppādeyya, na cakkhūni visodheyya. Taṃ kiṃ maññasi, māgaṇḍiya, nanu so vejjo yāvadeva kilamathassa vighātassa bhāgī assā”ti? “Evaṃ, bho gotama”. “Evameva kho, māgaṇḍiya, ahañce te dhammaṃ deseyyaṃ– ‘idantaṃ ārogyaṃ, idantaṃ nibbānan’ti, so tvaṃ ārogyaṃ na jāneyyāsi, nibbānaṃ na passeyyāsi. So mamassa kilamatho, sā mamassa vihesā”ti. “Evaṃ pasanno ahaṃ bhoto gotamassa. Pahoti me bhavaṃ gotamo tathā dhammaṃ desetuṃ yathāhaṃ ārogya ṃ jāneyyaṃ, nibbānaṃ passeyyan”ti.
     220. “Seyyathāpi, māgaṇḍiya, jaccandho puriso; so na passeyya kaṇhasukkāni rūpāni, na passeyya nīlakāni rūpāni, na passeyya pītakāni rūpāni, na passeyya lohitakāni rūpāni, na passeyya mañjiṭṭhakāni rūpāni, na passeyya samavisamaṃ, na passeyya tārakarūpāni, na passeyya candimasūriye. So suṇeyya cakkhumato bhāsamānassa– ‘chekaṃ vata, bho, odātaṃ vatthaṃ abhirūpaṃ nimmalaṃ sucī’ti! So odātapariyesanaṃ careyya. Tamenaṃ aññataro puriso telamalikatena sāhuḷicīrena vañceyya– ‘idaṃ te, ambho purisa, odātaṃ vatthaṃ abhirūpaṃ nimmalaṃ sucī’ti. So taṃ paṭiggaṇheyya, paṭiggahetvā pārupeyya. Tassa mittāmaccā ñātisālohitā bhisakkaṃ sallakattaṃ upaṭṭhāpeyyuṃ. Tassa so bhisakko sallakatto bhesajjaṃ kareyya– uddhaṃvirecanaṃ adhovirecanaṃ añjanaṃ paccañjanaṃ natthukammaṃ. So taṃ bhesajjaṃ āgamma cakkhūni uppādeyya, cakkhūni visodheyya. Tassa saha cakkhuppādā yo amusmiṃ telamalikate sāhuḷicīre chandarāgo so pahīyetha. Tañca naṃ purisaṃ amittatopi daheyya, paccatthikatopi daheyya, api ca jīvitā voropetabbaṃ maññeyya – ‘dīgharattaṃ vata, bho, ahaṃ iminā purisena telamalikatena sāhuḷicīrena nikato vañcito paluddho– idaṃ te, ambho purisa, odātaṃ vatthaṃ abhirūpaṃ nimmalaṃ sucī’ti. Evameva kho, māgaṇḍiya, ahañce te dhammaṃ deseyyaṃ– ‘idantaṃ ārogyaṃ, idantaṃ nibbānan’ti. So tvaṃ ārogyaṃ jāneyyāsi, nibbānaṃ passeyyāsi. Tassa te saha cakkhuppādā yo pañcasupādānakkhandhesu chandarāgo so pahīyetha; api ca te evamassa– ‘dīgharattaṃ vata, bho, ahaṃ iminā cittena nikato vañcito paluddho. Ahañhi rūpaṃyeva upādiyamāno upādiyiṃ, vedanaṃyeva upādiyamāno upādiyiṃ, saññaṃyeva upādiyamāno upādiyiṃ, saṅkhāreyeva upādiyamāno upādiyiṃ, viññāṇaṃyeva upādiyamāno upādiyiṃ. Tassa me upādānapaccayā bhavo, bhavapaccayā jāti, jātipaccayā jarāmaraṇa ṃ sokaparidevadukkhadomanassupāyāsā sambhavanti; evametassa kevalassa dukkhakkhandhassa samudayo hotī’”ti. “Evaṃ pasanno ahaṃ bhoto gotamassa! Pahoti me bhavaṃ gotamo tathā dhammaṃ desetuṃ yathāhaṃ imamhā āsanā anandho vuṭṭhaheyyan”ti.
     221. “Tena hi tvaṃ, māgaṇḍiya, sappurise bhajeyyāsi. Yato kho tvaṃ, māgaṇḍiya, sappurise bhajissasi tato tvaṃ, māgaṇḍiya, saddhammaṃ sossasi; yato kho tvaṃ, māgaṇḍiya, saddhammaṃ sossasi tato tvaṃ, māgaṇḍiya, dhammānudhammaṃ paṭipajjissasi; yato kho tvaṃ, māgaṇḍiya, dhammānudhammaṃ paṭipajjissasi tato tvaṃ, māgaṇḍiya, sāmaṃyeva ñassasi, sāmaṃ dakkhissasi– ime rogā gaṇḍā sallā; idha rogā gaṇḍā sallā aparisesā nirujjhanti. Tassa me upādānanirodhā bhavanirodho, bhavanirodhā jātinirodho, jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti; evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti.
     222. Evaṃ vutte, māgaṇḍiyo paribbājako bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti; evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca Labheyyāhaṃ bhoto gotamassa santike pabbajjaṃ, labheyyaṃ upasampadan”ti. “Yo kho, māgaṇḍiya, aññatitthiyapubbo imasmiṃ dhammavinaye ākaṅkhati pabbajjaṃ, ākaṅkhati upasampadaṃ, so cattāro māse parivasati; catunnaṃ māsānaṃ accayena āraddhacittā bhikkhū pabbājenti upasampādenti bhikkhubhāvāya. Api ca mettha puggalavemattatā viditā”ti. “Sace, bhante, aññatitthiyapubbā imasmiṃ dhammavinaye ākaṅkhantā pabbajjaṃ, ākaṅkhantā upasampadaṃ cattāro māse parivasanti, cat unnaṃ māsānaṃ accayena āraddhacittā bhikkhū pabbājenti upasampādenti bhikkhubhāvāya; ahaṃ cattāri vassāni parivasissāmi, catunnaṃ vassānaṃ accayena āraddhacittā bhikkhū pabbājentu, upasampādentu bhikkhubhāvāyā”ti Alattha kho māgaṇḍiyo paribbājako bhagavato santike pabbajjaṃ, alattha upasampadaṃ. Acirūpasampanno kho panāyasmā māgaṇḍiyo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti abbhaññāsi. Aññataro kho panāyasmā māgaṇḍiyo arahataṃ ahosīti.
     Māgaṇḍiyasuttaṃ niṭṭhitaṃ pañcamaṃ.


中阿含154经

DN.27/(4) Aggaññasuttaṃ
Vāseṭṭhabhāradvājā
     111. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde. Tena kho pana samayena vāseṭṭhabhāradvājā bhikkhūsu parivasanti bhikkhubhāvaṃ ākaṅkhamānā. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito pāsādā orohitvā pāsādapacchāyāyaṃ abbhokāse caṅkamati.
     112. Addasā kho vāseṭṭho bhagavantaṃ sāyanhasamayaṃ paṭisallānā vuṭṭhitaṃ pāsādā orohitvā pāsādapacchāyāyaṃ abbhokāse caṅkamantaṃ. Disvāna bhāradvājaṃ āmantesi– “ayaṃ, āvuso bhāradvāja, bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito pāsādā orohitvā pāsādapacchāyāyaṃ abbhokāse caṅkamati. Āyāmāvuso bhāradvāja, yena bhagavā tenupasaṅkamissāma; appeva nāma labheyyāma bhagavato santikā dhammiṃ kathaṃ savanāyā”ti. “Evamāvuso”ti kho bhāradvājo vāseṭṭhassa paccassosi.
     113. Atha kho vāseṭṭhabhāradvājā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā bhagavantaṃ caṅkamantaṃ anucaṅkamiṃsu. Atha kho bhagavā vāseṭṭhaṃ āmantesi– “tumhe khvattha, vāseṭṭha, brāhmaṇajaccā brāhmaṇakulīnā brāhmaṇakulā agārasmā anagāriyaṃ pabbajitā, kacci vo, vāseṭṭha, brāhmaṇā na akkosanti na paribhāsantī”ti? “Taggha no, bhante, brāhmaṇā akkosanti paribhāsanti attarūpāya paribhāsāya paripuṇṇāya, no aparipuṇṇāyā”ti. “Yathā kathaṃ pana vo, vāseṭṭha, brāhmaṇā akkosanti paribhāsanti attarūpāya paribhāsāya paripuṇṇāya, no aparipuṇṇāyā”ti? “Brāhmaṇā, bhante, evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīnā aññe vaṇṇā. Brāhmaṇova sukko vaṇṇo kaṇhā aññe vaṇṇā. Brāhmaṇāva sujjhanti, no abrāhmaṇā. Brāhmaṇāva brahmuno puttā orasā mukhato jātā brahmajā brahmanimmitā brahmadāyādā. Te t umhe seṭṭhaṃ vaṇṇaṃ hitvā hīnamattha vaṇṇaṃ ajjhupagatā, yadidaṃ muṇḍake samaṇake ibbhe kaṇhe bandhupādāpacce. Tayidaṃ na sādhu, tayidaṃ nappatirūpaṃ, yaṃ tumhe seṭṭhaṃ vaṇṇaṃ hitvā hīnamattha vaṇṇaṃ ajjhupagatā yadidaṃ muṇḍake samaṇake ibbhe kaṇhe bandhupādāpacce’ti. Evaṃ kho no, bhante, brāhmaṇā akkosanti paribhāsanti attarūpāya paribhāsāya paripuṇṇāya, no aparipuṇṇāyā”ti.
     114. “Taggha vo, vāseṭṭha, brāhmaṇā porāṇaṃ assarantā evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīnā aññe vaṇṇā; brāhmaṇova sukko vaṇṇo, kaṇhā aññe vaṇṇā; brāhmaṇāva sujjhanti, no abrāhmaṇā; brāhmaṇāva brahmuno puttā orasā mukhato jātā brahmajā brahmanimmitā brahmadāyādā’ti. Dissanti kho pana, vāseṭṭha, brāhmaṇānaṃ brāhmaṇiyo utuniyopi gabbhiniyopi vijāyamānāpi pāyamānāpi. Te ca brāhmaṇā yonijāva samānā evamāhaṃsu ‘brāhmaṇova seṭṭho vaṇṇo, hīnā aññe vaṇṇā; brāhmaṇova sukko vaṇṇo, kaṇhā aññe vaṇṇā; brāhmaṇāva sujjhanti, no abrāhmaṇā; brāhmaṇāva brahmuno puttā orasā mukhato jātā brahmajā brahmanimmitā brahmadāyādā’ti. Te brahmānañceva abbhācikkhanti, musā ca bhāsanti, bahuñca apuññaṃ pasavanti.
Catuvaṇṇasuddhi
     115. “Cattārome, vāseṭṭha, vaṇṇā– khattiyā, brāhmaṇā, vessā, suddā. Khattiyopi kho, vāseṭṭha, idhekacco pāṇātipātī hoti adinnādāyī kāmesumicchācārī musāvādī pisuṇavāco pharusavāco samphappalāpī abhijjhālu byāpannacitto micchādiṭṭhī. Iti kho, vāseṭṭha, yeme dhammā akusalā akusalasaṅkhātā sāvajjā sāvajjasaṅkhātā asevitabbā asevitabbasaṅkhātā na-alamariyā na-alamariyasaṅkhātā kaṇhā kaṇhavipākā viññugarahitā, khattiyepi te idhekacce sandissanti. Brāhmaṇopi kho, vāseṭṭha …pe… vessopi kho, vāseṭṭha …pe… suddopi kho, vāseṭṭha, idhekacco pāṇātipātī hoti adinnādāyī kāmesumicchācārī musāvādī pisuṇavāco pharusavāco samphappalāpī abhijjhālu byāpannacitto micchādiṭṭhī. Iti kho, vāseṭṭha, yeme dhammā akusalā akusalasaṅkhātā …pe… kaṇhā kaṇhavipākā viññugarahitā; suddepi te idhekacce sandissanti.
     “Khattiyopi kho, vāseṭṭha, idhekacco pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato, kāmesumicchācārā paṭivirato, musāvādā paṭivirato, pisuṇāya vācāya paṭivirato, pharusāya vācāya paṭivirato, samphappalāpā paṭivirato, anabhijjhālu abyāpannacitto, sammādiṭṭhī. Iti kho, vāseṭṭha, yeme dhammā kusalā kusalasaṅkhātā anavajjā anavajjasaṅkhātā sevitabbā sevitabbasaṅkhātā alamariyā alamariyasaṅkhātā sukkā sukkavipākā viññuppasatthā, khattiyepi te idhekacce sandissanti. Brāhmaṇopi kho, vāseṭṭha …pe… vessopi kho, vāseṭṭha …pe… suddopi kho, vāseṭṭha, idhekacco pāṇātipātā paṭivirato hoti …pe… anabhijjhālu abyāpannacitto, sammādiṭṭhī. Iti kho, vāseṭṭha, yeme dhammā kusalā kusalasaṅkhātā anavajjā anavajjasaṅkhātā sevitabbā sevitabbasaṅkhātā alamariyā alamariyasaṅkhātā sukkā sukkavipākā viññuppasatthā; suddepi te idhekacce sandissanti.
     116. “Imesu kho, vāseṭṭha, catūsu vaṇṇesu evaṃ ubhayavokiṇṇesu vattamānesu kaṇhasukkesu dhammesu viññugarahitesu ceva viññuppasatthesu ca yadettha brāhmaṇā evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīnā aññe vaṇṇā; brāhmaṇova sukko vaṇṇo, kaṇhā aññe vaṇṇā; brāhmaṇāva sujjhanti, no abrāhmaṇā; brāhmaṇāva brahmuno puttā orasā mukhato jātā brahmajā brahmanimmitā brahmadāyādā’ti. Taṃ tesaṃ viññū nānujānanti. Taṃ kissa hetu? Imesañhi, vāseṭṭha, catunnaṃ vaṇṇānaṃ yo hoti bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññāvimutto, so nesaṃ aggamakkhāyati dhammeneva, no adhammena. Dhammo hi, vāseṭṭha, seṭṭho janetasmiṃ, diṭṭhe ceva dhamme abhisamparāyañca
     117. “Tadamināpetaṃ, vāseṭṭha, pariyāyena veditabbaṃ, yathā dhammova seṭṭho janetasmiṃ, diṭṭhe ceva dhamme abhisamparāyañca.
     “Jānāti kho, vāseṭṭha, rājā pasenadi kosalo– ‘samaṇo gotamo anantarā sakyakulā pabbajito’ti. Sakyā kho pana, vāseṭṭha, rañño pasenadissa kosalassa anuyuttā bhavanti. Karonti kho, vāseṭṭha, sakyā raññe pasenadimhi kosale nipaccakāraṃ abhivādanaṃ paccuṭṭhānaṃ añjalikammaṃ sāmīcikammaṃ. Iti kho, vāseṭṭha, yaṃ karonti sakyā raññe pasenadimhi kosale nipaccakāraṃ abhivādanaṃ paccuṭṭhānaṃ añjalikammaṃ sāmīcikammaṃ, karoti taṃ rājā pasenadi kosalo tathāgate nipaccakāraṃ abhivādanaṃ paccuṭṭhānaṃ añjalikammaṃ sāmīcikammaṃ, na naṃ ‘sujāto samaṇo gotamo, dujjātohamasmi. Balavā samaṇo gotamo, dubbalohamasmi. Pāsādiko samaṇo gotamo, dubbaṇṇohamasmi. Mahesakkho samaṇo gotamo, appesakkhohamasmī’ti. Atha kho naṃ dhammaṃyeva sakkaronto dhammaṃ garuṃ karonto dhammaṃ mānento dhammaṃ pūjento dhammaṃ apacāyamāno evaṃ rājā pasenadi kosalo tathāgate nipaccakāra� � karoti, abhivādanaṃ paccuṭṭhānaṃ añjalikammaṃ sāmīcikammaṃ. Imināpi kho etaṃ, vāseṭṭha, pariyāyena veditabbaṃ, yathā dhammova seṭṭho janetasmiṃ, diṭṭhe ceva dhamme abhisamparāyañca.
     118. “Tumhe khvattha, vāseṭṭha, nānājaccā nānānāmā nānāgottā nānākulā agārasmā anagāriyaṃ pabbajitā. ‘Ke tumhe’ti– puṭṭhā samānā ‘samaṇā sakyaputtiyāmhā’ti– paṭijānātha. Yassa kho panassa, vāseṭṭha, tathāgate saddhā niviṭṭhā mūlajātā patiṭṭhitā daḷhā asaṃhāriyā samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ, tassetaṃ kallaṃ vacanāya– ‘bhagavatomhi putto oraso mukhato jāto dhammajo dhammanimmito dhammadāyādo’ti. Taṃ kissa hetu? Tathāgatassa hetaṃ, vāseṭṭha, adhivacanaṃ ‘dhammakāyo’ itipi, ‘brahmakāyo’ itipi, ‘dhammabhūto’ itipi, ‘brahmabhūto’ itipi.
     119. “Hoti kho so, vāseṭṭha, samayo yaṃ kadāci karahaci dīghassa addhuno accayena ayaṃ loko saṃvaṭṭati. Saṃvaṭṭamāne loke yebhuyyena sattā ābhassarasaṃvattanikā honti. Te tattha honti manomayā pītibhakkhā sayaṃpabhā antalikkhacarā subhaṭṭhāyino ciraṃ dīghamaddhānaṃ tiṭṭhanti.
     “Hoti kho so, vāseṭṭha, samayo yaṃ kadāci karahaci dīghassa addhuno accayena ayaṃ loko vivaṭṭati. Vivaṭṭamāne loke yebhuyyena sattā ābhassarakāyā cavitvā itthattaṃ āgacchanti. Tedha honti manomayā pītibhakkhā sayaṃpabhā antalikkhacarā subhaṭṭhāyino ciraṃ dīghamaddhānaṃ tiṭṭhanti.
Rasapathavipātubhāvo
     120. “Ekodakībhūtaṃ kho pana, vāseṭṭha, tena samayena hoti andhakāro andhakāratimisā Na candimasūriyā paññāyanti, na nakkhattāni tārakarūpāni paññāyanti, na rattindivā paññāyanti, na māsaḍḍhamāsā paññāyanti, na utusaṃvaccharā paññāyanti na itthipumā paññāyanti, sattā sattātveva saṅkhyaṃ gacchanti. Atha kho tesaṃ, vāseṭṭha, sattānaṃ kadāci karahaci dīghassa addhuno accayena rasapathavī udakasmiṃ samatani; seyyathāpi nāma payaso tattassa nibbāyamānassa upari santānakaṃ hoti, evameva pāturahosi. Sā ahosi vaṇṇasampannā gandhasampannā rasasampannā, seyyathāpi nāma sampannaṃ vā sappi sampannaṃ vā navanītaṃ evaṃvaṇṇā ahosi. Seyyathāpi nāma khuddamadhuṃ aneḷakaṃ, evamassādā ahosi. Atha kho, vāseṭṭha, aññataro satto lolajātiko– ‘ambho, kimevidaṃ bhavissatī’ti rasapathaviṃ aṅguliyā sāyi. Tassa rasapathaviṃ aṅguliyā sāyato acchādesi, taṇhā cassa okkami. Aññepi k ho, vāseṭṭha, sattā tassa sattassa diṭṭhānugatiṃ āpajjamānā rasapathaviṃ aṅguliyā sāyiṃsu. Tesaṃ rasapathaviṃ aṅguliyā sāyataṃ acchādesi, taṇhā ca tesaṃ okkami.
Candimasūriyādipātubhāvo
     121. “Atha kho te, vāseṭṭha, sattā rasapathaviṃ hatthehi āluppakārakaṃ upakkamiṃsu paribhuñjituṃ. Yato kho te, vāseṭṭha, sattā rasapathaviṃ hatthehi āluppakārakaṃ upakkamiṃsu paribhuñjituṃ. Atha tesaṃ sattānaṃ sayaṃpabhā antaradhāyi. Sayaṃpabhāya antarahitāya candimasūriyā pāturahesuṃ. Candimasūriyesu pātubhūtesu nakkhattāni tārakarūpāni pāturahesuṃ. Nakkhattesu tārakarūpesu pātubhūtesu rattindivā paññāyiṃsu. Rattindivesu paññāyamānesu māsaḍḍhamāsā paññāyiṃsu. Māsaḍḍhamāsesu paññāyamānesu utusaṃvaccharā paññāyiṃsu. Ettāvatā kho vāseṭṭha, ayaṃ loko puna vivaṭṭo hoti.
     122. “Atha kho te, vāseṭṭha, sattā rasapathaviṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhaṃsu. Yathā yathā kho te, vāseṭṭha, sattā rasapathaviṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhaṃsu, tathā tathā tesaṃ sattānaṃ (rasapathaviṃ paribhuñjantānaṃ) kharattañceva kāyasmiṃ okkami, vaṇṇavevaṇṇatā ca paññāyittha. Ekidaṃ sattā vaṇṇavanto honti, ekidaṃ sattā dubbaṇṇā. Tattha ye te sattā vaṇṇavanto, te dubbaṇṇe satte atimaññanti– ‘mayametehi vaṇṇavantatarā, amhehete dubbaṇṇatarā’ti. Tesaṃ vaṇṇātimānapaccayā mānātimānajātikānaṃ rasapathavī antaradhāyi. Rasāya pathaviyā antarahitāya sannipatiṃsu. Sannipatitvā anutthuniṃsu– ‘aho rasaṃ, aho rasan’ti! Tadetarahipi manussā kañcideva surasaṃ labhitvā evamāhaṃsu– ‘aho rasaṃ, aho rasan’ti! Tadeva porāṇaṃ aggaññaṃ akkharaṃ anusaranti, na tv evassa atthaṃ ājānanti.
Bhūmipappaṭakapātubhāvo
     123. “Atha kho tesaṃ, vāseṭṭha, sattānaṃ rasāya pathaviyā antarahitāya bhūmipappaṭako pāturahosi. Seyyathāpi nāma ahicchattako, evameva pāturahosi. So ahosi vaṇṇasampanno gandhasampanno rasasampanno, seyyathāpi nāma sampannaṃ vā sappi sampannaṃ vā navanītaṃ evaṃvaṇṇo ahosi. Seyyathāpi nāma khuddamadhuṃ aneḷakaṃ, evamassādo ahosi.
     “Atha kho te, vāseṭṭha, sattā bhūmipappaṭakaṃ upakkamiṃsu paribhuñjituṃ. Te taṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhaṃsu. Yathā yathā kho te, vāseṭṭha, sattā bhūmipappaṭakaṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhaṃsu, tathā tathā tesaṃ sattānaṃ bhiyyoso mattāya kharattañceva kāyasmiṃ okkami, vaṇṇavevaṇṇatā ca paññāyittha. Ekidaṃ sattā vaṇṇavanto honti, ekidaṃ sattā dubbaṇṇā. Tattha ye te sattā vaṇṇavanto, te dubbaṇṇe satte atimaññanti– ‘mayametehi vaṇṇavantatarā, amhehete dubbaṇṇatarā’ti. Tesaṃ vaṇṇātimānapaccayā mānātimānajātikānaṃ bhūmipappaṭako antaradhāyi.
Padālatāpātubhāvo
     124. “Bhūmipappaṭake antarahite padālatā pāturahosi, seyyathāpi nāma kalambukā, evameva pāturahosi. Sā ahosi vaṇṇasampannā gandhasampannā rasasampannā, seyyathāpi nāma sampannaṃ vā sappi sampannaṃ vā navanītaṃ evaṃvaṇṇā ahosi. Seyyathāpi nāma khuddamadhuṃ aneḷakaṃ, evamassādā ahosi.
     “Atha kho te, vāseṭṭha, sattā padālataṃ upakkamiṃsu paribhuñjituṃ. Te taṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhaṃsu. Yathā yathā kho te, vāseṭṭha, sattā padālataṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhaṃsu, tathā tathā tesaṃ sattānaṃ bhiyyosomattāya kharattañceva kāyasmiṃ okkami, vaṇṇavevaṇṇatā ca paññāyittha. Ekidaṃ sattā vaṇṇavanto honti, ekidaṃ sattā dubbaṇṇā. Tattha ye te sattā vaṇṇavanto, te dubbaṇṇe satte atimaññanti– ‘mayametehi vaṇṇavantatarā, amhehete dubbaṇṇatarā’ti. Tesaṃ vaṇṇātimānapaccayā mānātimānajātikānaṃ padālatā antaradhāyi.
     “Padālatāya antarahitāya sannipatiṃsu. Sannipatitvā anutthuniṃsu– ‘ahu vata no, ahāyi vata no padālatā’ti! Tadetarahipi manussā kenaci dukkhadhammena phuṭṭhā evamāhaṃsu– ‘ahu vata no, ahāyi vata no’ti! Tadeva porāṇaṃ aggaññaṃ akkharaṃ anusaranti, na tvevassa atthaṃ ājānanti.
Akaṭṭhapākasālipātubhāvo
     125. “Atha kho tesaṃ, vāseṭṭha, sattānaṃ padālatāya antarahitāya akaṭṭhapāko sāli pāturahosi akaṇo athuso suddho sugandho taṇḍulapphalo. Yaṃ taṃ sāyaṃ sāyamāsāya āharanti, pāto taṃ hoti pakkaṃ paṭivirūḷhaṃ. Yaṃ taṃ pāto pātarāsāya āharanti, sāyaṃ taṃ hoti pakkaṃ paṭivirūḷhaṃ; nāpadānaṃ paññāyati. Atha kho te, vāseṭṭha, sattā akaṭṭhapākaṃ sāliṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhaṃsu.
Itthipurisaliṅgapātubhāvo
     126. “Yathā yathā kho te, vāseṭṭha, sattā akaṭṭhapākaṃ sāliṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhaṃsu, tathā tathā tesaṃ sattānaṃ bhiyyosomattāya kharattañceva kāyasmiṃ okkami, vaṇṇavevaṇṇatā ca paññāyittha, itthiyā ca itthiliṅgaṃ pāturahosi purisassa ca purisaliṅgaṃ. Itthī ca purisaṃ ativelaṃ upanijjhāyati puriso ca itthiṃ. Tesaṃ ativelaṃ aññamaññaṃ upanijjhāyataṃ sārāgo udapādi, pariḷāho kāyasmiṃ okkami. Te pariḷāhapaccayā methunaṃ dhammaṃ paṭiseviṃsu.
     “Ye kho pana te, vāseṭṭha, tena samayena sattā passanti methunaṃ dhammaṃ paṭisevante, aññe paṃsuṃ khipanti, aññe seṭṭhiṃ khipanti aññe gomayaṃ khipanti– ‘nassa asuci, nassa asucī’ti. ‘Kathañhi nāma satto sattassa evarūpaṃ karissatī’ti! Tadetarahipi manussā ekaccesu janapadesu vadhuyā nibbuyhamānāya aññe paṃsuṃ khipanti, aññe seṭṭhiṃ khipanti, aññe gomayaṃ khipanti. Tadeva porāṇaṃ aggaññaṃ akkharaṃ anusaranti, na tvevassa atthaṃ ājānanti.
Methunadhammasamācāro
     127. “Adhammasammataṃ kho pana, vāseṭṭha, tena samayena hoti, tadetarahi dhammasammataṃ. Ye kho pana, vāseṭṭha, tena samayena sattā methunaṃ dhammaṃ paṭisevanti, te māsampi dvemāsampi na labhanti gāmaṃ vā nigamaṃ vā pavisituṃ. Yato kho te, vāseṭṭha, sattā tasmiṃ asaddhamme ativelaṃ pātabyataṃ āpajjiṃsu. Atha agārāni upakkamiṃsu kātuṃ tasseva asaddhammassa paṭicchādanatthaṃ. Atha kho, vāseṭṭha, aññatarassa sattassa alasajātikassa etadahosi– ‘ambho, kimevāhaṃ vihaññāmi sāliṃ āharanto sāyaṃ sāyamāsāya pāto pātarāsāya! Yaṃnūnāhaṃ sāliṃ āhareyyaṃ sakiṃdeva sāyapātarāsāyā’ti
     “Atha kho so, vāseṭṭha, satto sāliṃ āhāsi sakiṃdeva sāyapātarāsāya. Atha kho, vāseṭṭha, aññataro satto yena so satto tenupasaṅkami; upasaṅkamitvā taṃ sattaṃ etadavoca– ‘ehi, bho satta, sālāhāraṃ gamissāmā’ti. ‘Alaṃ, bho satta, āhato me sāli sakiṃdeva sāyapātarāsāyā’ti. Atha kho so, vāseṭṭha, satto tassa sattassa diṭṭhānugatiṃ āpajjamāno sāliṃ āhāsi sakiṃdeva dvīhāya. ‘Evampi kira, bho, sādhū’ti.
     “Atha kho, vāseṭṭha, aññataro satto yena so satto tenupasaṅkami; upasaṅkamitvā taṃ sattaṃ etadavoca– ‘ehi, bho satta, sālāhāraṃ gamissāmā’ti. ‘Alaṃ, bho satta, āhato me sāli sakiṃdeva dvīhāyā’ti. Atha kho so, vāseṭṭha, satto tassa sattassa diṭṭhānugatiṃ āpajjamāno sāliṃ āhāsi sakiṃdeva catūhāya, ‘evampi kira, bho, sādhū’ti.
     “Atha kho, vāseṭṭha, aññataro satto yena so satto tenupasaṅkami; upasaṅkamitvā taṃ sattaṃ etadavoca– ‘ehi, bho satta, sālāhāraṃ gamissāmā’ti. ‘Alaṃ, bho satta, āhato me sāli sakideva catūhāyā’ti. Atha kho so, vāseṭṭha, satto tassa sattassa diṭṭhānugatiṃ āpajjamāno sāliṃ āhāsi sakideva aṭṭhāhāya, ‘evampi kira, bho, sādhū’ti.
     “Yato kho te, vāseṭṭha, sattā sannidhikārakaṃ sāliṃ upakkamiṃsu paribhuñjituṃ. Atha kaṇopi taṇḍulaṃ pariyonandhi, thusopi taṇḍulaṃ pariyonandhi; lūnampi nappaṭivirūḷhaṃ apadānaṃ paññāyittha, saṇḍasaṇḍā sālayo aṭṭhaṃsu.
Sālivibhāgo
     128. “Atha kho te, vāseṭṭha, sattā sannipatiṃsu, sannipatitvā anutthuniṃsu– ‘pāpakā vata, bho, dhammā sattesu pātubhūtā. Mayañhi pubbe manomayā ahumhā pītibhakkhā sayaṃpabhā antalikkhacarā subhaṭṭhāyino, ciraṃ dīghamaddhānaṃ aṭṭhamhā. Tesaṃ no amhākaṃ kadāci karahaci dīghassa addhuno accayena rasapathavī udakasmiṃ samatani. Sā ahosi vaṇṇasampannā gandhasampannā rasasampannā. Te mayaṃ rasapathaviṃ hatthehi āluppakārakaṃ upakkamimha paribhuñjituṃ, tesaṃ no rasapathaviṃ hatthehi āluppakārakaṃ upakkamataṃ paribhuñjituṃ sayaṃpabhā antaradhāyi. Sayaṃpabhāya antarahitāya candimasūriyā pāturahesuṃ, candimasūriyesu pātubhūtesu nakkhattāni tārakarūpāni pāturahesuṃ, nakkhattesu tārakarūpesu pātubhūtesu rattindivā paññāyiṃsu, rattindivesu paññāyamānesu māsaḍḍhamāsā paññāyiṃsu. Māsaḍḍhamāsesu paññāyamānesu utusaṃvaccharā paññāyiṃsu. Te mayaṃ rasapathavi� � paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhamhā. Tesaṃ no pāpakānaṃyeva akusalānaṃ dhammānaṃ pātubhāvā rasapathavī antaradhāyi. Rasapathaviyā antarahitāya bhūmipappaṭako pāturahosi. So ahosi vaṇṇasampanno gandhasampanno rasasampanno. Te mayaṃ bhūmipappaṭakaṃ upakkamimha paribhuñjituṃ. Te mayaṃ taṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhamhā. Tesaṃ no pāpakānaṃyeva akusalānaṃ dhammānaṃ pātubhāvā bhūmipappaṭako antaradhāyi. Bhūmipappaṭake antarahite padālatā pāturahosi. Sā ahosi vaṇṇasampannā gandhasampannā rasasampannā. Te mayaṃ padālataṃ upakkamimha paribhuñjituṃ. Te mayaṃ taṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhamhā. Tesaṃ no pāpakānaṃyeva akusalānaṃ dhammānaṃ pātubhāvā padālatā antaradhāyi. Padālatāya antarahitāya akaṭṭhapāko sāli pāturahosi akaṇo athuso suddho sugandho taṇ� ��ulapphalo. Yaṃ taṃ sāyaṃ sāyamāsāya āharāma, pāto taṃ hoti pakkaṃ paṭivirūḷhaṃ. Yaṃ taṃ pāto pātarāsāya āharāma, sāyaṃ taṃ hoti pakkaṃ paṭivirūḷhaṃ. Nāpadānaṃ paññāyittha. Te mayaṃ akaṭṭhapākaṃ sāliṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhamhā. Tesaṃ no pāpakānaṃyeva akusalānaṃ dhammānaṃ pātubhāvā kaṇopi taṇḍulaṃ pariyonandhi, thusopi taṇḍulaṃ pariyonandhi, lūnampi nappaṭivirūḷhaṃ, apadānaṃ paññāyittha, saṇḍasaṇḍā sālayo ṭhitā. Yaṃnūna mayaṃ sāliṃ vibhajeyyāma, mariyādaṃ ṭhapeyyāmā’ti! Atha kho te, vāseṭṭha, sattā sāliṃ vibhajiṃsu, mariyādaṃ ṭhapesuṃ.
     129. “Atha kho, vāseṭṭha, aññataro satto lolajātiko sakaṃ bhāgaṃ parirakkhanto aññataraṃ bhāgaṃ adinnaṃ ādiyitvā paribhuñji. Tamenaṃ aggahesuṃ, gahetvā etadavocuṃ– ‘pāpakaṃ vata, bho satta, karosi, yatra hi nāma sakaṃ bhāgaṃ parirakkhanto aññataraṃ bhāgaṃ adinnaṃ ādiyitvā paribhuñjasi. Māssu, bho satta, punapi evarūpamakāsī’ti. ‘Evaṃ, bho’ti kho, vāseṭṭha, so satto tesaṃ sattānaṃ paccassosi. Dutiyampi kho, vāseṭṭha, so satto …pe… tatiyampi kho, vāseṭṭha, so satto sakaṃ bhāgaṃ parirakkhanto aññataraṃ bhāgaṃ adinnaṃ ādiyitvā paribhuñji. Tamenaṃ aggahesuṃ, gahetvā etadavocuṃ– ‘pāpakaṃ vata, bho satta, karosi, yatra hi nāma sakaṃ bhāgaṃ parirakkhanto aññataraṃ bhāgaṃ adinnaṃ ādiyitvā paribhuñjasi. Māssu, bho satta, punapi evarūpamakāsī’ti. Aññe pāṇinā pahariṃsu, aññe leḍḍunā pahariṃsu, aññe daṇḍena pahariṃsu. Tadagge kho, vāse� �ṭha, adinnādānaṃ paññāyati, garahā paññāyati, musāvādo paññāyati, daṇḍādānaṃ paññāyati.
Mahāsammatarājā
     130. “Atha kho te, vāseṭṭha, sattā sannipatiṃsu, sannipatitvā anutthuniṃsu– ‘pāpakā vata bho dhammā sattesu pātubhūtā, yatra hi nāma adinnādānaṃ paññāyissati, garahā paññāyissati, musāvādo paññāyissati, daṇḍādānaṃ paññāyissati. Yaṃnūna mayaṃ ekaṃ sattaṃ sammanneyyāma, yo no sammā khīyitabbaṃ khīyeyya, sammā garahitabbaṃ garaheyya, sammā pabbājetabbaṃ pabbājeyya. Mayaṃ panassa sālīnaṃ bhāgaṃ anuppadassāmā’ti.
     “Atha kho te, vāseṭṭha, sattā yo nesaṃ satto abhirūpataro ca dassanīyataro ca pāsādikataro ca mahesakkhataro ca taṃ sattaṃ upasaṅkamitvā etadavocuṃ– ‘ehi, bho satta, sammā khīyitabbaṃ khīya, sammā garahitabbaṃ garaha, sammā pabbājetabbaṃ pabbājehi. Mayaṃ pana te sālīnaṃ bhāgaṃ anuppadassāmā’ti. ‘Evaṃ, bho’ti kho, vāseṭṭha, so satto tesaṃ sattānaṃ paṭissuṇitvā sammā khīyitabbaṃ khīyi, sammā garahitabbaṃ garahi, sammā pabbājetabbaṃ pabbājesi. Te panassa sālīnaṃ bhāgaṃ anuppadaṃsu.
     131. “Mahājanasammatoti kho, vāseṭṭha, ‘mahāsammato, mahāsammato’ tveva paṭhamaṃ akkharaṃ upanibbattaṃ. Khettānaṃ adhipatīti kho, vāseṭṭha, ‘khattiyo, khattiyo’ tveva dutiyaṃ akkharaṃ upanibbattaṃ. Dhammena pare rañjetīti kho, vāseṭṭha, ‘rājā, rājā’ tveva tatiyaṃ akkharaṃ upanibbattaṃ. Iti kho, vāseṭṭha, evametassa khattiyamaṇḍalassa porāṇena aggaññena akkharena abhinibbatti ahosi tesaṃyeva sattānaṃ, anaññesaṃ. Sadisānaṃyeva, no asadisānaṃ. Dhammeneva, no adhammena. Dhammo hi, vāseṭṭha, seṭṭho janetasmiṃ diṭṭhe ceva dhamme abhisamparāyañca.
Brāhmaṇamaṇḍalaṃ
     132. “Atha kho tesaṃ, vāseṭṭha, sattānaṃyeva ekaccānaṃ etadahosi– ‘pāpakā vata, bho, dhammā sattesu pātubhūtā, yatra hi nāma adinnādānaṃ paññāyissati, garahā paññāyissati, musāvādo paññāyissati, daṇḍādānaṃ paññāyissati, pabbājanaṃ paññāyissati. Yaṃnūna mayaṃ pāpake akusale dhamme vāheyyāmā’ti. Te pāpake akusale dhamme vāhesuṃ Pāpake akusale dhamme vāhentīti kho, vāseṭṭha, ‘brāhmaṇā, brāhmaṇā’ tveva paṭhamaṃ akkharaṃ upanibbattaṃ. Te araññāyatane paṇṇakuṭiyo karitvā paṇṇakuṭīsu jhāyanti vītaṅgārā vītadhūmā pannamusalā sāyaṃ sāyamāsāya pāto pātarāsāya gāmanigamarājadhāniyo osaranti ghāsamesamānā. Te ghāsaṃ paṭilabhitvā punadeva araññāyatane paṇṇakuṭīsu jhāyanti. Tamenaṃ manussā disvā evamāhaṃsu– ‘ime kho, bho, sattā araññāyatane paṇṇakuṭiyo karitvā paṇṇakuṭīsu jhāyanti, vītaṅgār ā vītadhūmā pannamusalā sāyaṃ sāyamāsāya pāto pātarāsāya gāmanigamarājadhāniyo osaranti ghāsamesamānā. Te ghāsaṃ paṭilabhitvā punadeva araññāyatane paṇṇakuṭīsu jhāyantī’ti, jhāyantīti kho, vāseṭṭha, ‘jhāyakā, jhāyakā’ tveva dutiyaṃ akkharaṃ upanibbattaṃ. Tesaṃyeva kho, vāseṭṭha, sattānaṃ ekacce sattā araññāyatane paṇṇakuṭīsu taṃ jhānaṃ anabhisambhuṇamānā gāmasāmantaṃ nigamasāmantaṃ osaritvā ganthe karontā acchanti. Tamenaṃ manussā disvā evamāhaṃsu– ‘ime kho, bho, sattā araññāyatane paṇṇakuṭīsu taṃ jhānaṃ anabhisambhuṇamānā gāmasāmantaṃ nigamasāmantaṃ osaritvā ganthe karontā acchanti, na dānime jhāyantī’ti. Na dānime jhāyantīti kho, vāseṭṭha, ‘ajjhāyakā ajjhāyakā’ tveva tatiyaṃ akkharaṃ upanibbattaṃ. Hīnasammataṃ kho pana, vāseṭṭha, tena samayena hoti, tadetarahi seṭṭhasammataṃ. Iti kho, vāseṭṭha, evametassa brāhmaṇamaṇ� ��alassa porāṇena aggaññena akkharena abhinibbatti ahosi tesaṃyeva sattānaṃ anaññesaṃ sadisānaṃyeva no asadisānaṃ dhammeneva no adhammena. Dhammo hi, vāseṭṭha, seṭṭho janetasmiṃ diṭṭhe ceva dhamme abhisamparāyañca.
Vessamaṇḍalaṃ
     133. “Tesaṃyeva kho, vāseṭṭha, sattānaṃ ekacce sattā methunaṃ dhammaṃ samādāya visukammante payojesuṃ. Methunaṃ dhammaṃ samādāya visukammante payojentīti kho, vāseṭṭha, ‘vessā, vessā’ tveva akkharaṃ upanibbattaṃ. Iti kho, vāseṭṭha, evametassa vessamaṇḍalassa porāṇena aggaññena akkharena abhinibbatti ahosi tesaññeva sattānaṃ anaññesaṃ sadisānaṃyeva no asadisānaṃ, dhammeneva no adhammena. Dhammo hi, vāseṭṭha, seṭṭho janetasmiṃ diṭṭhe ceva dhamme abhisamparāyañca.
Suddamaṇḍalaṃ
     134. “Tesaññeva kho, vāseṭṭha, sattānaṃ ye te sattā avasesā te luddācārā khuddācārā ahesuṃ. Luddācārā khuddācārāti kho, vāseṭṭha, ‘suddā, suddā’ tveva akkharaṃ upanibbattaṃ. Iti kho, vāseṭṭha, evametassa suddamaṇḍalassa porāṇena aggaññena akkharena abhinibbatti ahosi tesaṃyeva sattānaṃ anaññesaṃ, sadisānaṃyeva no asadisānaṃ, dhammeneva, no adhammena. Dhammo hi, vāseṭṭha, seṭṭho janetasmiṃ diṭṭhe ceva dhamme abhisamparāyañca.
     135. “Ahu kho so, vāseṭṭha, samayo, yaṃ khattiyopi sakaṃ dhammaṃ garahamāno agārasmā anagāriyaṃ pabbajati– ‘samaṇo bhavissāmī’ti. Brāhmaṇopi kho, vāseṭṭha …pe… vessopi kho, vāseṭṭha …pe… suddopi kho, vāseṭṭha, sakaṃ dhammaṃ garahamāno agārasmā anagāriyaṃ pabbajati– ‘samaṇo bhavissāmī’ti. Imehi kho, vāseṭṭha, catūhi maṇḍalehi samaṇamaṇḍalassa abhinibbatti ahosi, tesaṃyeva sattānaṃ anaññesaṃ, sadisānaṃyeva no asadisānaṃ, dhammeneva no adhammena. Dhammo hi, vāseṭṭha, seṭṭho janetasmiṃ diṭṭhe ceva dhamme abhisamparāyañca.
Duccaritādikathā
     136. “Khattiyopi kho, vāseṭṭha, kāyena duccaritaṃ caritvā vācāya duccaritaṃ caritvā manasā duccaritaṃ caritvā micchādiṭṭhiko micchādiṭṭhikammasamādāno micchādiṭṭhikammasamādānahetu kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Brāhmaṇopi kho, vāseṭṭha …pe… vessopi kho, vāseṭṭha… suddopi kho, vāseṭṭha… samaṇopi kho, vāseṭṭha, kāyena duccaritaṃ caritvā vācāya duccaritaṃ caritvā manasā duccaritaṃ caritvā micchādiṭṭhiko micchādiṭṭhikammasamādāno micchādiṭṭhikammasamādānahetu kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Khattiyopi kho, vāseṭṭha, kāyena sucaritaṃ caritvā vācāya sucaritaṃ caritvā manasā sucaritaṃ caritvā sammādiṭṭhiko sammādiṭṭhikammasamādāno sammādiṭṭhikammasamādānahetu kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Brāhmaṇopi kho, vāseṭṭha …pe… vessopi kho, vāseṭṭha… suddopi kho, vāseṭṭha… samaṇopi kho, vāseṭṭha, kāyena sucaritaṃ caritvā vācāya sucaritaṃ caritvā manasā sucaritaṃ caritvā sammādiṭṭhiko sammādiṭṭhikammasamādāno sammādiṭṭhikammasamādānahetu kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati.
     137. “Khattiyopi kho, vāseṭṭha, kāyena dvayakārī, vācāya dvayakārī, manasā dvayakārī, vimissadiṭṭhiko vimissadiṭṭhikammasamādāno vimissadiṭṭhikamma-samādānahetu kāyassa bhedā paraṃ maraṇā sukhadukkhappaṭisaṃvedī hoti. Brāhmaṇopi kho, vāseṭṭha …pe… vessopi kho, vāseṭṭha… suddopi kho, vāseṭṭha… samaṇopi kho, vāseṭṭha, kāyena dvayakārī vācāya dvayakārī, manasā dvayakārī, vimissadiṭṭhiko vimissadiṭṭhikammasamādāno vimissadiṭṭhikammasamādānahetu kāyassa bhedā paraṃ maraṇā sukhadukkhappaṭisaṃvedī hoti.
Bodhipakkhiyabhāvanā
     138. “Khattiyopi kho, vāseṭṭha, kāyena saṃvuto vācāya saṃvuto manasā saṃvuto sattannaṃ bodhipakkhiyānaṃ dhammānaṃ bhāvanamanvāya diṭṭheva dhamme parinibbāyati. Brāhmaṇopi kho, vāseṭṭha …pe… vessopi kho vāseṭṭha… suddopi kho, vāseṭṭha samaṇopi kho, vāseṭṭha, kāyena saṃvuto vācāya saṃvuto manasā saṃvuto sattannaṃ bodhipakkhiyānaṃ dhammānaṃ bhāvanamanvāya diṭṭheva dhamme parinibbāyati.
     139. “Imesañhi, vāseṭṭha, catunnaṃ vaṇṇānaṃ yo hoti bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto so nesaṃ aggamakkhāyati dhammeneva. No adhammena. Dhammo hi, vāseṭṭha, seṭṭho janetasmiṃ diṭṭhe ceva dhamme abhisamparāyañca.
     140. “Brahmunā pesā, vāseṭṭha, sanaṅkumārena gāthā bhāsitā–
     ‘Khattiyo seṭṭho janetasmiṃ, ye gottapaṭisārino;
     Vijjācaraṇasampanno, so seṭṭho devamānuse’ti.
     “Sā kho panesā, vāseṭṭha, brahmunā sanaṅkumārena gāthā sugītā, no duggītā. Subhāsitā, no dubbhāsitā. Atthasaṃhitā, no anatthasaṃhitā. Anumatā mayā. Ahampi, vāseṭṭha, evaṃ vadāmi–
     ‘Khattiyo seṭṭho janetasmiṃ, ye gottapaṭisārino;
     Vijjācaraṇasampanno, so seṭṭho devamānuse’ti.
     Idamavoca bhagavā. Attamanā vāseṭṭhabhāradvājā bhagavato bhāsitaṃ abhinandunti.
     Aggaññasuttaṃ niṭṭhitaṃ catutthaṃ.


中阿含155经

AN.9.20/ 10. Velāmasuttaṃ
     20. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho anāthapiṇḍiko gahapati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho anāthapiṇḍikaṃ gahapatiṃ bhagavā etadavoca–
     “Api nu te, gahapati, kule dānaṃ dīyatī”ti? “Dīyati me, bhante, kule dānaṃ; tañca kho lūkhaṃ kaṇājakaṃ biḷaṅgadutiyan”ti. “Lūkhañcepi, gahapati, dānaṃ deti paṇītaṃ vā; tañca asakkaccaṃ deti, acittīkatvā deti, asahatthā deti, apaviddhaṃ deti, anāgamanadiṭṭhiko deti. Yattha yattha tassa tassa dānassa vipāko nibbattati, na uḷārāya bhattabhogāya cittaṃ namati, na uḷārāya vatthabhogāya cittaṃ namati, na uḷārāya yānabhogāya cittaṃ namati, na uḷāresu pañcasu kāmaguṇesu bhogāya cittaṃ namati. Yepissa te honti puttāti vā dārāti vā dāsāti vā pessāti vā kammakarāti vā, tepi na sussūsanti na sotaṃ odahanti na aññā cittaṃ upaṭṭhapenti. Taṃ kissa hetu? Evañhetaṃ, gahapati, hoti asakkaccaṃ katānaṃ kammānaṃ vipāko”.
     “Lūkhañcepi, gahapati, dānaṃ deti paṇītaṃ vā; tañca sakkaccaṃ deti, cittīkatvā deti, sahatthā deti, anapaviddhaṃ deti, āgamanadiṭṭhiko deti. Yattha yattha tassa tassa dānassa vipāko nibbattati, uḷārāya bhattabhogāya cittaṃ namati, uḷārāya vatthabhogāya cittaṃ namati, uḷārāya yānabhogāya cittaṃ namati, uḷāresu pañcasu kāmaguṇesu bhogāya cittaṃ namati. Yepissa te honti puttāti vā dārāti vā dāsāti vā pessāti vā kammakarāti vā, tepi sussūsanti sotaṃ odahanti aññā cittaṃ upaṭṭhapenti. Taṃ kissa hetu? Evañhetaṃ, gahapati, hoti sakkaccaṃ katānaṃ kammānaṃ vipāko.
     “Bhūtapubbaṃ, gahapati, velāmo nāma brāhmaṇo ahosi. So evarūpaṃ dānaṃ adāsi mahādānaṃ. Caturāsīti suvaṇṇapātisahassāni adāsi rūpiyapūrāni caturāsīti rūpiyapātisahassāni adāsi suvaṇṇapūrāni, caturāsīti kaṃsapātisahassāni adāsi hiraññapūrāni caturāsīti hatthisahassāni adāsi sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālappaṭicchannāni, caturāsīti rathasahassāni adāsi sīhacammaparivārāni byagghacammaparivārāni dīpicammaparivārāni paṇḍukambalaparivārāni sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālappaṭicchannāni, caturāsīti dhenusahassāni adāsi dukūlasandhanāni kaṃsūpadhāraṇāni, caturāsīti kaññāsahassāni adāsi āmuttamaṇikuṇḍalāyo, caturāsīti pallaṅkasahassāni adāsi gonakatthatāni paṭikatthatāni paṭalikatthatāni kadalimigapavarapaccattharaṇāni sa-uttaracchadāni ubhatolohitakūpadhānāni, caturāsīti vatthakoṭisahassāni adāsi khomasukhumānaṃ koseyyasu khumānaṃ kambalasukhumānaṃ kappāsikasukhumānaṃ, ko pana vādo annassa pānassa khajjassa bhojjassa leyyassa peyyassa, najjo maññe vissandanti.
     “Siyā kho pana te, gahapati, evamassa– ‘añño nūna tena samayena velāmo brāhmaṇo ahosi, so taṃ dānaṃ adāsi mahādānan’ti. Na kho panetaṃ, gahapati, evaṃ daṭṭhabbaṃ. Ahaṃ tena samayena velāmo brāhmaṇo ahosiṃ. Ahaṃ taṃ dānaṃ adāsiṃ mahādānaṃ. Tasmiṃ kho pana, gahapati, dāne na koci dakkhiṇeyyo ahosi, na taṃ koci dakkhiṇaṃ visodheti.
     “Yaṃ, gahapati, velāmo brāhmaṇo dānaṃ adāsi mahādānaṃ, yo cekaṃ diṭṭhisampannaṃ bhojeyya, idaṃ tato mahapphalataraṃ.
     “yo ca sataṃ diṭṭhisampannānaṃ bhojeyya, yo cekaṃ sakadāgāmiṃ bhojeyya, idaṃ tato mahapphalataraṃ.
     “yo ca sataṃ sakadāgāmīnaṃ bhojeyya, yo cekaṃ anāgāmiṃ bhojeyya …pe… yo ca sataṃ anāgāmīnaṃ bhojeyya, yo cekaṃ arahantaṃ bhojeyya… yo ca sataṃ arahantānaṃ bhojeyya, yo cekaṃ paccekabuddhaṃ bhojeyya yo ca sataṃ paccekabuddhānaṃ bhojeyya, yo ca tathāgataṃ arahantaṃ sammāsambuddhaṃ bhojeyya… yo ca buddhappamukhaṃ bhikkhusaṅghaṃ bhojeyya… yo ca cātuddisaṃ saṅghaṃ uddissa vihāraṃ kārāpeyya… yo ca pasannacitto buddhañca dhammañca saṅghañca saraṇaṃ gaccheyya… yo ca pasannacitto sikkhāpadāni samādiyeyya– pāṇātipātā veramaṇiṃ, adinnādānā veramaṇiṃ, kāmesumicchācārā veramaṇiṃ, musāvādā veramaṇiṃ, surāmerayamajjapamādaṭṭhānā veramaṇiṃ, yo ca antamaso gandhohanamattampi mettacittaṃ bhāveyya, idaṃ tato mahapphalataraṃ.
     “Yañca, gahapati, velāmo brāhmaṇo dānaṃ adāsi mahādānaṃ, yo cekaṃ diṭṭhisampannaṃ bhojeyya… yo ca sataṃ diṭṭhisampannānaṃ bhojeyya, yo cekaṃ sakadāgāmiṃ bhojeyya… yo ca sataṃ sakadāgāmīnaṃ bhojeyya, yo cekaṃ anāgāmiṃ bhojeyya… yo ca sataṃ anāgāmīnaṃ bhojeyya, yo cekaṃ arahantaṃ bhojeyya… yo ca sataṃ arahantānaṃ bhojeyya, yo cekaṃ paccekabuddhaṃ bhojeyya… yo ca sataṃ paccekabuddhānaṃ bhojeyya, yo ca tathāgataṃ arahantaṃ sammāsambuddhaṃ bhojeyya… yo ca buddhappamukhaṃ bhikkhusaṅghaṃ bhojeyya, yo ca cātuddisaṃ saṅghaṃ uddissa vihāraṃ kārāpeyya… yo ca pasannacitto buddhañca dhammañca saṅghañca saraṇaṃ gaccheyya, yo ca pasannacitto sikkhāpadāni samādiyeyya– pāṇātipātā veramaṇiṃ… surāmerayamajjapamādaṭṭhānā veramaṇiṃ, yo ca antamaso gandhohanamattampi mettacittaṃ bhāveyya yo ca accharāsaṅghātamattampi aniccasaññaṃ bhāveyya, idaṃ tato mahap phalataran”ti. Dasamaṃ.
     Sīhanādavaggo dutiyo.
     Tassuddānaṃ–
     Nādo sa-upādiseso ca, koṭṭhikena samiddhinā;
     Gaṇḍasaññā kulaṃ mettā, devatā velāmena cāti.


中阿含157经

AN.8.11/ 1. Verañjasuttaṃ
     11. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā verañjāyaṃ viharati naḷerupucimandamūle. Atha kho verañjo brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho verañjo brāhmaṇo bhagavantaṃ etadavoca–
     “Sutaṃ metaṃ, bho gotama– ‘na samaṇo gotamo brāhmaṇe jiṇṇe vuḍḍhe mahallake addhagate vayo-anuppatte abhivādeti vā paccuṭṭheti vā āsanena vā nimantetī’ti. Tayidaṃ, bho gotama, tatheva. Na hi bhavaṃ gotamo brāhmaṇe jiṇṇe vuḍḍhe mahallake addhagate vayo-anuppatte abhivādeti vā paccuṭṭheti vā āsanena vā nimanteti. Tayidaṃ, bho gotama, na sampannamevā”ti. “Nāhaṃ taṃ, brāhmaṇa, passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya yamahaṃ abhivādeyyaṃ vā paccuṭṭheyyaṃ vā āsanena vā nimanteyyaṃ. Yañhi, brāhmaṇa, tathāgato abhivādeyya vā paccuṭṭheyya vā āsanena vā nimanteyya, muddhāpi tassa vipateyyā”ti.
     “Arasarūpo bhavaṃ gotamo”ti! “Atthi khvesa, brāhmaṇa, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘arasarūpo samaṇo gotamo’ti. Ye te, brāhmaṇa, rūparasā saddarasā gandharasā rasarasā phoṭṭhabbarasā, te tathāgatassa pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Ayaṃ kho, brāhmaṇa, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘arasarūpo samaṇo gotamo’ti, no ca kho yaṃ tvaṃ sandhāya vadesī”ti.
     “Nibbhogo bhavaṃ gotamo”ti! “Atthi khvesa, brāhmaṇa, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘nibbhogo samaṇo gotamo’ti. Ye te, brāhmaṇa, rūpabhogā saddabhogā gandhabhogā rasabhogā phoṭṭhabbabhogā, te tathāgatassa pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Ayaṃ kho, brāhmaṇa, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘nibbhogo samaṇo gotamo’ti, no ca kho yaṃ tvaṃ sandhāya vadesī”ti.
     “Akiriyavādo bhavaṃ gotamo”ti! “Atthi khvesa, brāhmaṇa, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘akiriyavādo samaṇo gotamo’ti. Ahañhi, brāhmaṇa, akiriyaṃ vadāmi kāyaduccaritassa vacīduccaritassa manoduccaritassa; anekavihitānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ akiriyaṃ vadāmi. Ayaṃ kho, brāhmaṇa, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya – ‘akiriyavādo samaṇo gotamo’ti, no ca kho yaṃ tvaṃ sandhāya vadesī”ti.
     “Ucchedavādo bhavaṃ gotamo”ti! “Atthi khvesa, brāhmaṇa, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘ucchedavādo samaṇo gotamo’ti. Ahañhi, brāhmaṇa, ucchedaṃ vadāmi rāgassa dosassa mohassa; anekavihitānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ ucchedaṃ vadāmi. Ayaṃ kho, brāhmaṇa, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘ucchedavādo samaṇo gotamo’ti, no ca kho yaṃ tvaṃ sandhāya vadesī”ti.
     “Jegucchī bhavaṃ gotamo”ti! “Atthi khvesa, brāhmaṇa, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘jegucchī samaṇo gotamo’ti. Ahañhi, brāhmaṇa, jigucchāmi kāyaduccaritena vacīduccaritena manoduccaritena; jigucchāmi anekavihitānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ samāpattiyā. Ayaṃ kho, brāhmaṇa, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘jegucchī samaṇo gotamo’ti, no ca kho yaṃ tvaṃ sandhāya vadesī”ti.
     “Venayiko bhavaṃ gotamo”ti! “Atthi khvesa, brāhmaṇa, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘venayiko samaṇo gotamo’ti. Ahañhi, brāhmaṇa, vinayāya dhammaṃ desemi rāgassa dosassa mohassa; anekavihitānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ vinayāya dhammaṃ desemi. Ayaṃ kho, brāhmaṇa, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘venayiko samaṇo gotamo’ti, no ca kho yaṃ tvaṃ sandhāya vadesī”ti.
     “Tapassī bhavaṃ gotamo”ti! “Atthi khvesa, brāhmaṇa, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘tapassī samaṇo gotamo’ti. Tapanīyāhaṃ brāhmaṇa, pāpake akusale dhamme vadāmi kāyaduccaritaṃ vacīduccaritaṃ manoduccaritaṃ. Yassa kho, brāhmaṇa, tapanīyā pāpakā akusalā dhammā pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā, tamahaṃ ‘tapassī’ti vadāmi. Tathāgatassa kho, brāhmaṇa, tapanīyā pāpakā akusalā dhammā pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Ayaṃ kho, brāhmaṇa, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘tapassī samaṇo gotamo’ti, no ca kho yaṃ tvaṃ sandhāya vadesī”ti.
     “Apagabbho bhavaṃ gotamo”ti! “Atthi khvesa, brāhmaṇa, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘apagabbho samaṇo gotamo’ti. Yassa kho, brāhmaṇa, āyatiṃ gabbhaseyyā punabbhavābhinibbatti pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā tamahaṃ ‘apagabbho’ti vadāmi. Tathāgatassa kho, brāhmaṇa āyatiṃ gabbhaseyyā punabbhavābhinibbatti pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Ayaṃ kho, brāhmaṇa, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘apagabbho samaṇo gotamo’ti, no ca kho yaṃ tvaṃ sandhāya vadesi.
     “Seyyathāpi, brāhmaṇa, kukkuṭiyā aṇḍāni aṭṭha vā dasa vā dvādasa vā. Tānāssu kukkuṭiyā sammā adhisayitāni sammā pariseditāni sammā paribhāvitāni. Yo nu kho tesaṃ kukkuṭacchāpakānaṃ paṭhamataraṃ pādanakhasikhāya vā mukhatuṇḍakena vā aṇḍakosaṃ padāletvā sotthinā abhinibbhijjeyya, kinti svāssa vacanīyo– ‘jeṭṭho vā kaniṭṭho vā’”ti? “Jeṭṭho tissa, bho gotama, vacanīyo. So hi nesaṃ, bho gotama, jeṭṭho hotī”ti.
     “Evamevaṃ kho ahaṃ, brāhmaṇa, avijjāgatāya pajāya aṇḍabhūtāya pariyonaddhāya avijjaṇḍakosaṃ padāletvā ekova loke anuttaraṃ sammāsambodhiṃ abhisambuddho. Ahañhi, brāhmaṇa jeṭṭho seṭṭho lokassa. Āraddhaṃ kho pana me, brāhmaṇa, vīriyaṃ ahosi asallīnaṃ, upaṭṭhitā sati asammuṭṭhā, passaddho kāyo asāraddho, samāhitaṃ cittaṃ ekaggaṃ.
     “So kho ahaṃ, brāhmaṇa, vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharāmi; vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharāmi; pītiyā ca virāgā upekkhako ca viharāmi sato ca sampajāno sukhañca kāyena paṭisaṃvedemi yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharāmi; sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharāmi.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmesiṃ. So anekavihitaṃ pubbenivāsaṃ anussarāmi, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto. So tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto. So tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarāmi.
     “Ayaṃ kho me, brāhmaṇa, rattiyā paṭhame yāme paṭhamā vijjā adhigatā; avijjā vihatā vijjā uppannā; tamo vihato āloko uppanno, yathā taṃ appamattassa ātāpino pahitattassa viharato. Ayaṃ kho me, brāhmaṇa, paṭhamā abhinibbhidā ahosi kukkuṭacchāpakasseva aṇḍakosamhā.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmesiṃ. So dibbena cakkhunā visuddhena atikkantamānusakena satte passāmi cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāmi– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā, vacīduccaritena samannāgatā, manoduccaritena samannāgatā, ariyānaṃ upavādakā, micchādiṭṭhikā, micchādiṭṭhikammasamādānā. Te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannāti. Ime vā pana bhonto sattā kāyasucaritena samannāgatā, vacīsucaritena samannāgatā, manosucaritena samannāgatā, ariyānaṃ anupavādakā, sammādiṭṭhikā, sammādiṭṭhikammasamādānā. Te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passāmi cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāmi.
     “Ayaṃ kho me, brāhmaṇa, rattiyā majjhime yāme dutiyā vijjā adhigatā; avijjā vihatā vijjā uppannā; tamo vihato āloko uppanno, yathā taṃ appamattassa ātāpino pahitattassa viharato. Ayaṃ kho me, brāhmaṇa, dutiyā abhinibbhidā ahosi kukkuṭacchāpakasseva aṇḍakosamhā.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmesiṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ abbhaññāsiṃ; ‘ime āsavā’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ āsavasamudayo’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ āsavanirodho’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ abbhaññāsiṃ. Tassa me evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccittha, bhavāsavāpi cittaṃ vimuccittha, avijjāsavāpi cittaṃ vimuccittha. Vimuttasmiṃ vimuttamiti ñāṇaṃ ahosi. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti ab bhaññāsiṃ.
     “Ayaṃ kho me, brāhmaṇa, rattiyā pacchime yāme tatiyā vijjā adhigatā; avijjā vihatā vijjā uppannā; tamo vihato āloko uppanno yathā taṃ appamattassa ātāpino pahitattassa viharato. Ayaṃ kho me, brāhmaṇa, tatiyā abhinibbhidā ahosi kukkuṭacchāpakasseva aṇḍakosamhā”ti.
     Evaṃ vutte verañjo brāhmaṇo bhagavantaṃ etadavoca– “jeṭṭho bhavaṃ gotamo, seṭṭho bhavaṃ gotamo. Abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti; evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Paṭhamaṃ.


中阿含158经

AN.5.192/ 2. Doṇabrāhmaṇasuttaṃ
     192. Atha kho doṇo brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho doṇo brāhmaṇo bhagavantaṃ etadavoca–
     “Sutaṃ metaṃ, bho gotama– ‘na samaṇo gotamo brāhmaṇe jiṇṇe vuḍḍhe mahallake addhagate vayo-anuppatte abhivādeti vā paccuṭṭheti vā āsanena vā nimantetī’ti. Tayidaṃ, bho gotama, tatheva. Na hi bhavaṃ gotamo brāhmaṇe jiṇṇe vuḍḍhe mahallake addhagate vayo-anuppatte abhivādeti vā paccuṭṭheti vā āsanena vā nimanteti. Tayidaṃ, bho gotama, na sampannamevā”ti. “Tvampi no, doṇa, brāhmaṇo paṭijānāsī”ti? “Yañhi taṃ, bho gotama, sammā vadamāno vadeyya – ‘brāhmaṇo ubhato sujāto– mātito ca pitito ca, saṃsuddhagahaṇiko, yāva sattamā pitāmahayugā akkhito anupakkuṭṭho jātivādena, ajjhāyako mantadharo, tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ, padako veyyākaraṇo lokāyatamahāpurisalakkhaṇesu anavayo’ti, mameva taṃ, bho gotama, sammā vadamāno vadeyya. Ahañhi, bho gotama, brāhmaṇo ubhato sujāto– mātito ca pitito ca, saṃs uddhagahaṇiko, yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena, ajjhāyako mantadharo, tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ, padako veyyākaraṇo lokāyatamahāpurisalakkhaṇesu anavayo”ti.
     “Ye kho, te doṇa, brāhmaṇānaṃ pubbakā isayo mantānaṃ kattāro mantānaṃ pavattāro, yesamidaṃ etarahi brāhmaṇā porāṇaṃ mantapadaṃ gītaṃ pavuttaṃ samihitaṃ tadanugāyanti tadanubhāsanti bhāsitamanubhāsanti sajjhāyitamanusajjhāyanti vācitamanuvācenti, seyyathidaṃ– aṭṭhako, vāmako, vāmadevo, vessāmitto, yamadaggi, aṅgīraso, bhāradvājo, vāseṭṭho, kassapo, bhagu; tyāssu’me pañca brāhmaṇe paññāpenti– brahmasamaṃ, devasamaṃ, mariyādaṃ, sambhinnamariyādaṃ, brāhmaṇacaṇḍālaṃyeva pañcamaṃ. Tesaṃ tvaṃ doṇa, katamo”ti?
     “Na kho mayaṃ, bho gotama, pañca brāhmaṇe jānāma, atha kho mayaṃ brāhmaṇātveva jānāma. Sādhu me bhavaṃ gotamo tathā dhammaṃ desetu yathā ahaṃ ime pañca brāhmaṇe jāneyyan”ti. “Tena hi, brāhmaṇa, suṇohi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ bho”ti kho doṇo brāhmaṇo bhagavato paccassosi. Bhagavā etadavoca–
     “Kathañca, doṇa, brāhmaṇo brahmasamo hoti? Idha, doṇa, brāhmaṇo ubhato sujāto hoti– mātito ca pitito ca, saṃsuddhagahaṇiko, yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena. So aṭṭhacattālīsavassāni komārabrahmacariyaṃ carati mante adhīyamāno. Aṭṭhacattālīsavassāni komārabrahmacariyaṃ caritvā mante adhīyitvā ācariyassa ācariyadhanaṃ pariyesati dhammeneva, no adhammena.
     “Tattha ca, doṇa, ko dhammo? Neva kasiyā na vaṇijjāya na gorakkhena na issatthena na rājaporisena na sippaññatarena, kevalaṃ bhikkhācariyāya kapālaṃ anatimaññamāno. So ācariyassa ācariyadhanaṃ niyyādetvā kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajati. So evaṃ pabbajito samāno mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ tathā tatiyaṃ tathā catutthaṃ, iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. Karuṇā …pe… muditā… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ tathā tatiyaṃ tathā catutthaṃ iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. So ime cattāro brahmavihāre bhāvetvā kāyassa bhed ā paraṃ maraṇā sugatiṃ brahmalokaṃ upapajjati. Evaṃ kho, doṇa, brāhmaṇo brahmasamo hoti.
     “Kathañca, doṇa, brāhmaṇo devasamo hoti? Idha, doṇa, brāhmaṇo ubhato sujāto hoti– mātito ca pitito ca, saṃsuddhagahaṇiko, yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena So aṭṭhacattālīsavassāni komārabrahmacariyaṃ carati mante adhīyamāno. Aṭṭhacattālīsavassāni komārabrahmacariyaṃ caritvā mante adhīyitvā ācariyassa ācariyadhanaṃ pariyesati dhammeneva, no adhammena. Tattha ca, doṇa, ko dhammo? Neva kasiyā na vaṇijjāya na gorakkhena na issatthena na rājaporisena na sippaññatarena, kevalaṃ bhikkhācariyāya kapālaṃ anatimaññamāno. So ācariyassa ācariyadhanaṃ niyyādetvā dāraṃ pariyesati dhammeneva, no adhammena.
     “Tattha ca, doṇa, ko dhammo? Neva kayena na vikkayena, brāhmaṇiṃyeva udakūpassaṭṭhaṃ. So brāhmaṇiṃyeva gacchati, na khattiyiṃ na vessiṃ na suddiṃ na caṇḍāliṃ na nesādiṃ na veniṃ na rathakāriṃ na pukkusiṃ gacchati, na gabbhiniṃ gacchati, na pāyamānaṃ gacchati, na anutuniṃ gacchati. Kasmā ca, doṇa, brāhmaṇo na gabbhiniṃ gacchati? Sace, doṇa, brāhmaṇo gabbhiniṃ gacchati, atimīḷhajo nāma so hoti māṇavako vā māṇavikā vā Tasmā, doṇa, brāhmaṇo na gabbhiniṃ gacchati. Kasmā ca, doṇa, brāhmaṇo na pāyamānaṃ gacchati? Sace, doṇa, brāhmaṇo pāyamānaṃ gacchati, asucipaṭipīḷito nāma so hoti māṇavako vā māṇavikā vā. Tasmā, doṇa, brāhmaṇo na pāyamānaṃ gacchati. Tassa sā hoti brāhmaṇī neva kāmatthā na davatthā na ratatthā, pajatthāva brāhmaṇassa brāhmaṇī hoti. So methunaṃ uppādetvā kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pa bbajati. So evaṃ pabbajito samāno vivicceva kāmehi …pe… catutthaṃ jhānaṃ upasampajja viharati. So ime cattāro jhāne bhāvetvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Evaṃ kho, doṇa, brāhmaṇo devasamo hoti.
     “Kathañca, doṇa, brāhmaṇo mariyādo hoti? Idha, doṇa, brāhmaṇo ubhato sujāto hoti– mātito ca pitito ca, saṃsuddhagahaṇiko, yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena. So aṭṭhacattālīsavassāni komārabrahmacariyaṃ carati mante adhīyamāno. Aṭṭhacattālīsavassāni komārabrahmacariyaṃ caritvā mante adhīyitvā ācariyassa ācariyadhanaṃ pariyesati dhammeneva, no adhammena Tattha ca, doṇa, ko dhammo? Neva kasiyā na vaṇijjāya na gorakkhena na issatthena na rājaporisena na sippaññatarena, kevalaṃ bhikkhācariyāya kapālaṃ anatimaññamāno. So ācariyassa ācariyadhanaṃ niyyādetvā dāraṃ pariyesati dhammeneva, no adhammena.
     “Tattha ca, doṇa ko dhammo? Neva kayena na vikkayena, brāhmaṇiṃyeva udakūpassaṭṭhaṃ. So brāhmaṇiṃyeva gacchati, na khattiyiṃ na vessiṃ na suddiṃ na caṇḍāliṃ na nesādiṃ na veniṃ na rathakāriṃ na pukkusiṃ gacchati, na gabbhiniṃ gacchati, na pāyamānaṃ gacchati, na anutuniṃ gacchati. Kasmā ca, doṇa, brāhmaṇo na gabbhiniṃ gacchati? Sace, doṇa, brāhmaṇo gabbhiniṃ gacchati, atimīḷhajo nāma so hoti māṇavako vā māṇavikā vā. Tasmā, doṇa, brāhmaṇo na gabbhiniṃ gacchati. Kasmā ca, doṇa, brāhmaṇo na pāyamānaṃ gacchati? Sace, doṇa, brāhmaṇo pāyamānaṃ gacchati, asucipaṭipīḷito nāma so hoti māṇavako vā māṇavikā vā. Tasmā, doṇa, brāhmaṇo na pāyamānaṃ gacchati. Tassa sā hoti brāhmaṇī neva kāmatthā na davatthā na ratatthā, pajatthāva brāhmaṇassa brāhmaṇī hoti. So methunaṃ uppādetvā tameva puttassādaṃ nikāmayamāno kuṭumbaṃ ajjhāvasati, na agārasmā anagāri yaṃ pabbajati. Yāva porāṇānaṃ brāhmaṇānaṃ mariyādo tattha tiṭṭhati, taṃ na vītikkamati. ‘Yāva porāṇānaṃ brāhmaṇānaṃ mariyādo tattha brāhmaṇo ṭhito taṃ na vītikkamatī’ti, kho, doṇa, tasmā brāhmaṇo mariyādoti vuccati. Evaṃ kho, doṇa, brāhmaṇo mariyādo hoti.
     “Kathañca, doṇa, brāhmaṇo sambhinnamariyādo hoti? Idha doṇa, brāhmaṇo ubhato sujāto hoti– mātito ca pitito ca, saṃsuddhagahaṇiko, yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena So aṭṭhacattālīsavassāni komārabrahmacariyaṃ carati mante adhīyamāno. Aṭṭhacattālīsavassāni komārabrahmacariyaṃ caritvā mante adhīyitvā ācariyassa ācariyadhanaṃ pariyesati dhammeneva, no adhammena.
     “Tattha ca, doṇa, ko dhammo? Neva kasiyā na vaṇijjāya na gorakkhena na issatthena na rājaporisena na sippaññatarena, kevalaṃ bhikkhācariyāya kapālaṃ anatimaññamāno. So ācariyassa ācariyadhanaṃ niyyādetvā dāraṃ pariyesati dhammenapi adhammenapi kayenapi vikkayenapi brāhmaṇimpi udakūpassaṭṭhaṃ. So brāhmaṇimpi gacchati khattiyimpi gacchati vessimpi gacchati suddimpi gacchati caṇḍālimpi gacchati nesādimpi gacchati venimpi gacchati rathakārimpi gacchati pukkusimpi gacchati gabbhinimpi gacchati pāyamānampi gacchati utunimpi gacchati anutunimpi gacchati. Tassa sā hoti brāhmaṇī kāmatthāpi davatthāpi ratatthāpi pajatthāpi brāhmaṇassa brāhmaṇī hoti. Yāva porāṇānaṃ brāhmaṇānaṃ mariyādo tattha na tiṭṭhati, taṃ vītikkamati. ‘Yāva porāṇānaṃ brāhmaṇānaṃ mariyādo tattha brāhmaṇo na ṭhito taṃ vītikkamatī’ti kho, doṇa, tasmā brāhmaṇo sambhinnamariyādoti vuccati. Evaṃ kho, doṇa, brāhmaṇo sambhinnamariyādo hoti.
     “Kathañca, doṇa, brāhmaṇo brāhmaṇacaṇḍālo hoti? Idha, doṇa, brāhmaṇo ubhato sujāto hoti– mātito ca pitito ca, saṃsuddhagahaṇiko, yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena. So aṭṭhacattālīsavassāni komārabrahmacariyaṃ carati mante adhīyamāno. Aṭṭhacattālīsavassāni komārabrahmacariyaṃ caritvā mante adhīyitvā ācariyassa ācariyadhanaṃ pariyesati dhammenapi adhammenapi kasiyāpi vaṇijjāyapi gorakkhenapi issatthenapi rājaporisenapi sippaññatarenapi, kevalampi bhikkhācariyāya, kapālaṃ anatimaññamāno.
     “So ācariyassa ācariyadhanaṃ niyyādetvā dāraṃ pariyesati dhammenapi adhammenapi kayenapi vikkayenapi brāhmaṇimpi udakūpassaṭṭhaṃ. So brāhmaṇimpi gacchati khattiyimpi gacchati vessimpi gacchati suddimpi gacchati caṇḍālimpi gacchati nesādimpi gacchati venimpi gacchati rathakārimpi gacchati pukkusimpi gacchati gabbhinimpi gacchati pāyamānampi gacchati utunimpi gacchati anutunimpi gacchati. Tassa sā hoti brāhmaṇī kāmatthāpi davatthāpi ratatthāpi pajatthāpi brāhmaṇassa brāhmaṇī hoti. So sabbakammehi jīvikaṃ kappeti. Tamenaṃ brāhmaṇā evamāhaṃsu– ‘kasmā bhavaṃ brāhmaṇo paṭijānamāno sabbakammehi jīvikaṃ kappetī’ti? So evamāha– ‘seyyathāpi, bho, aggi sucimpi ḍahati asucimpi ḍahati, na ca tena aggi upalippati; evamevaṃ kho, bho, sabbakammehi cepi brāhmaṇo jīvikaṃ kappeti, na ca tena brāhmaṇo upalippati’. ‘Sabbakammehi jīvikaṃ kappetī’ti kho, doṇa tasmā brāhmaṇo brāhmaṇacaṇḍāloti vucc ati. Evaṃ kho, doṇa, brāhmaṇo brāhmaṇacaṇḍālo hoti.
     “Ye kho te, doṇa, brāhmaṇānaṃ pubbakā isayo mantānaṃ kattāro mantānaṃ pavattāro yesamidaṃ etarahi brāhmaṇā porāṇaṃ mantapadaṃ gītaṃ pavuttaṃ samīhitaṃ tadanugāyanti tadanubhāsanti bhāsitamanubhāsanti sajjhāyitamanusajjhāyanti vācimanuvācenti, seyyathidaṃ– aṭṭhako, vāmako, vāmadevo, vessāmitto, yamadaggi, aṅgīraso, bhāradvājo, vāseṭṭho kassapo, bhagu; tyāssume pañca brāhmaṇe paññāpenti– brahmasamaṃ, devasamaṃ, mariyādaṃ, sambhinnamariyādaṃ, brāhmaṇacaṇḍālaṃyeva pañcamaṃ. Tesaṃ tvaṃ, doṇa, katamo”ti?
     “Evaṃ sante mayaṃ, bho gotama, brāhmaṇacaṇḍālampi na pūrema. Abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Dutiyaṃ.


中阿含160经

AN.7.74(另版AN.7.70)/ 10. Arakasuttaṃ
     74. “Bhūtapubbaṃ, bhikkhave, arako nāma satthā ahosi titthakaro kāmesu vītarāgo. Arakassa kho pana, bhikkhave, satthuno anekāni sāvakasatāni ahesuṃ. Arako satthā sāvakānaṃ evaṃ dhammaṃ deseti– appakaṃ, brāhmaṇa, jīvitaṃ manussānaṃ parittaṃ lahukaṃ bahudukkhaṃ bahupāyāsaṃ mantāyaṃ boddhabbaṃ kattabbaṃ kusalaṃ, caritabbaṃ brahmacariyaṃ, natthi jātassa amaraṇaṃ.
     “Seyyathāpi brāhmaṇa, tiṇagge ussāvabindu sūriye uggacchante khippaṃyeva paṭivigacchati, na ciraṭṭhitikaṃ hoti; evamevaṃ kho, brāhmaṇa, ussāvabindūpamaṃ jīvitaṃ manussānaṃ parittaṃ lahukaṃ bahudukkhaṃ bahupāyāsaṃ mantāyaṃ boddhabbaṃ, kattabbaṃ kusalaṃ, caritabbaṃ brahmacariyaṃ, natthi jātassa amaraṇaṃ.
     “Seyyathāpi, brāhmaṇa, thullaphusitake deve vassante udakabubbuḷaṃ khippaṃyeva paṭivigacchati, na ciraṭṭhitikaṃ hoti; evamevaṃ kho, brāhmaṇa, udakabubbuḷūpamaṃ jīvitaṃ manussānaṃ parittaṃ lahukaṃ bahudukkhaṃ bahupāyāsaṃ mantāyaṃ boddhabbaṃ, kattabbaṃ kusalaṃ, caritabbaṃ brahmacariyaṃ, natthi jātassa amaraṇaṃ.
     “Seyyathāpi, brāhmaṇa, udake daṇḍarāji khippaṃyeva paṭivigacchati, na ciraṭṭhitikā hoti; evamevaṃ kho, brāhmaṇa, udake daṇḍarājūpamaṃ jīvitaṃ manussānaṃ parittaṃ …pe… natthi jātassa amaraṇaṃ.
     “Seyyathāpi, brāhmaṇa, nadī pabbateyyā dūraṅgamā sīghasotā hārahārinī, natthi so khaṇo vā layo vā muhutto vā yaṃ sā āvattati, atha kho sā gacchateva vattateva sandateva; evamevaṃ kho, brāhmaṇa, nadīpabbateyyūpamaṃ jīvitaṃ manussānaṃ parittaṃ lahukaṃ …pe… natthi jātassa amaraṇaṃ.
     “Seyyathāpi, brāhmaṇa, balavā puriso jivhagge kheḷapiṇḍaṃ saṃyūhitvā akasireneva vameyya; evamevaṃ kho, brāhmaṇa, kheḷapiṇḍūpamaṃ jīvitaṃ manussānaṃ parittaṃ …pe… natthi jātassa amaraṇaṃ.
     “Seyyathāpi, brāhmaṇa, divasaṃsantatte ayokaṭāhe maṃsapesi pakkhittā khippaṃyeva paṭivigacchati, na ciraṭṭhitikā hoti; evamevaṃ kho, brāhmaṇa, maṃsapesūpamaṃ jīvitaṃ manussānaṃ parittaṃ …pe… natthi jātassa amaraṇaṃ.
     “Seyyathāpi, brāhmaṇa, gāvī vajjhā āghātanaṃ nīyamānā yaṃ yadeva pādaṃ uddharati, santikeva hoti vadhassa santikeva maraṇassa; evamevaṃ kho, brāhmaṇa, govajjhūpamaṃ jīvitaṃ manussānaṃ parittaṃ lahukaṃ bahudukkhaṃ bahupāyāsaṃ mantāyaṃ boddhabbaṃ, kattabbaṃ kusalaṃ, caritabbaṃ brahmacariyaṃ, natthi jātassa amaraṇan”ti.
     “Tena kho pana, bhikkhave, samayena manussānaṃ saṭṭhivassasahassāni āyuppamāṇaṃ ahosi, pañcavassasatikā kumārikā alaṃpateyyā ahosi. Tena kho pana, bhikkhave, samayena manussānaṃ chaḷeva ābādhā ahesuṃ– sītaṃ, uṇhaṃ, jighacchā, pipāsā, uccāro, passāvo. So hi nāma, bhikkhave, arako satthā evaṃ dīghāyukesu manussesu evaṃ ciraṭṭhitikesu evaṃ appābādhesu sāvakānaṃ evaṃ dhammaṃ desessati– ‘appakaṃ, brāhmaṇa, jīvitaṃ manussānaṃ parittaṃ lahukaṃ bahudukkhaṃ bahupāyāsaṃ mantāyaṃ boddhabbaṃ, kattabbaṃ kusalaṃ, caritabbaṃ brahmacariyaṃ, natthi jātassa amaraṇan’”ti.
     “Etarahi taṃ, bhikkhave, sammā vadamāno vadeyya– ‘appakaṃ jīvitaṃ manussānaṃ parittaṃ lahukaṃ bahudukkhaṃ bahupāyāsaṃ mantāyaṃ boddhabbaṃ, kattabbaṃ kusalaṃ, caritabbaṃ brahmacariyaṃ, natthi jātassa amaraṇan’ti. Etarahi, bhikkhave yo ciraṃ jīvati so vassasataṃ appaṃ vā bhiyyo. Vassasataṃ kho pana, bhikkhave, jīvanto tīṇiyeva utusatāni jīvati– utusataṃ hemantānaṃ, utusataṃ gimhānaṃ, utusataṃ vassānaṃ. Tīṇi kho pana, bhikkhave, utusatāni jīvanto dvādasa yeva māsasatāni jīvati– cattāri māsasatāni hemantānaṃ cattāri māsasatāni gimhānaṃ, cattāri māsasatāni vassānaṃ. Dvādasa kho pana, bhikkhave, māsasatāni jīvanto catuvīsatiyeva addhamāsasatāni jīvati– aṭṭhaddhamāsasatāni hemantānaṃ, aṭṭhaddhamāsasatāni gimhānaṃ, aṭṭhaddhamāsasatāni vassānaṃ. Catuvīsati kho pana, bhikkhave, addhamāsasatāni jīvanto chattiṃsaṃyeva rattisahassāni jīvati– dvādasa rattis ahassāni hemantānaṃ, dvādasa rattisahassāni gimhānaṃ, dvādasa rattisahassāni vassānaṃ. Chattiṃsaṃ kho pana, bhikkhave, rattisahassāni jīvanto dvesattatiyeva bhattasahassāni bhuñjati– catuvīsati bhattasahassāni hemantānaṃ, catuvīsati bhattasahassāni gimhānaṃ, catuvīsati bhattasahassāni vassānaṃ saddhiṃ mātuthaññāya saddhiṃ bhattantarāyena.
     “Tatrime bhattantarāyā kapimiddhopi bhattaṃ na bhuñjati, dukkhitopi bhattaṃ na bhuñjati, byādhitopi bhattaṃ na bhuñjati, uposathikopi bhattaṃ na bhuñjati alābhakenapi bhattaṃ na bhuñjati. Iti kho, bhikkhave, mayā vassasatāyukassa manussassa āyupi saṅkhāto, āyuppamāṇampi saṅkhātaṃ, utūpi saṅkhātā, saṃvaccharāpi saṅkhātā, māsāpi saṅkhātā, addhamāsāpi saṅkhātā, rattipi saṅkhātā, divāpi saṅkhātā, bhattāpi saṅkhātā, bhattantarāyāpi saṅkhātā. Yaṃ, bhikkhave, satthārā karaṇīyaṃ sāvakānaṃ hitesinā anukampakena anukampaṃ upādāya; kataṃ vo taṃ mayā etāni, bhikkhave, rukkhamūlāni etāni suññāgārāni. Jhāyatha, bhikkhave, mā pamādattha; mā pacchā vippaṭisārino ahuvattha. Ayaṃ vo amhākaṃ anusāsanī”ti. Dasamaṃ.
     Mahāvaggo sattamo.
     Tassuddānaṃ–
     Hirīsūriyaṃ upamā, dhammaññū pārichattakaṃ;
     Sakkaccaṃ bhāvanā aggi, sunetta-arakena cāti.


中阿含161经

MN.91/(1) Brahmāyusuttaṃ
     383. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā videhesu cārikaṃ carati mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi. Tena kho pana samayena brahmāyu brāhmaṇo mithilāyaṃ paṭivasati jiṇṇo vuḍḍho mahallako addhagato vayo-anuppatto, vīsavassasatiko jātiyā, tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ, padako, veyyākaraṇo, lokāyatamahāpurisalakkhaṇesu anavayo. Assosi kho brahmāyu brāhmaṇo– “samaṇo khalu bho, gotamo sakyaputto sakyakulā pabbajito videhesu cārikaṃ carati mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavāti. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhm aṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī’”ti.
     384. Tena kho pana samayena brahmāyussa brāhmaṇassa uttaro nāma māṇavo antevāsī hoti tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ, padako, veyyākaraṇo, lokāyatamahāpurisalakkhaṇesu anavayo. Atha kho brahmāyu brāhmaṇo uttaraṃ māṇavaṃ āmantesi– “ayaṃ, tāta uttara, samaṇo gotamo sakyaputto sakyakulā pabbajito videhesu cārikaṃ carati mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho …pe… sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī’ti. Ehi tvaṃ, tāta uttara, yena samaṇo gotamo tenupasaṅkama; upasaṅkamitvā samaṇaṃ gotamaṃ jānāhi yadi vā taṃ bhavantaṃ gotamaṃ tathā santaṃyeva saddo abbhuggato, yadi vā no tathā; yadi vā so bhavaṃ gotamo tādiso, yadi vā na tādiso. Tathā mayaṃ taṃ bhavantaṃ gotama� � vedissāmā”ti. “Yathā kathaṃ panāhaṃ, bho, taṃ bhavantaṃ gotamaṃ jānissāmi yadi vā taṃ bhavantaṃ gotamaṃ tathā santaṃyeva saddo abbhuggato, yadi vā no tathā; yadi vā so bhavaṃ gotamo tādiso, yadi vā na tādiso”ti. “Āgatāni kho, tāta uttara, amhākaṃ mantesu dvattiṃsamahāpurisalakkhaṇāni, yehi samannāgatassa mahāpurisassa dveyeva gatiyo bhavanti anaññā Sace agāraṃ ajjhāvasati, rājā hoti cakkavattī dhammiko dhammarājā cāturanto vijitāvī janapadatthāvariyappatto sattaratanasamannāgato. Tassimāni satta ratanāni bhavanti, seyyathidaṃ– cakkaratanaṃ, hatthiratanaṃ, assaratanaṃ, maṇiratanaṃ, itthiratanaṃ, gahapatiratanaṃ, pariṇāyakaratanameva sattamaṃ. Parosahassaṃ kho panassa puttā bhavanti sūrā vīraṅgarūpā parasenappamaddanā. So imaṃ pathaviṃ sāgarapariyantaṃ adaṇḍena asatthena dhammena abhivijiya ajjhāvasati. Sace kho pana agārasmā anagāriyaṃ pabbajati, arahaṃ hoti sammāsambuddho loke viv aṭṭacchado. Ahaṃ kho pana, tāta uttara, mantānaṃ dātā; tvaṃ mantānaṃ paṭiggahetā”ti.
     385. “Evaṃ, bho”ti kho uttaro māṇavo brahmāyussa brāhmaṇassa paṭissutvā uṭṭhāyāsanā brahmāyuṃ brāhmaṇaṃ abhivādetvā padakkhiṇaṃ katvā videhesu yena bhagavā tena cārikaṃ pakkāmi. Anupubbena cārikaṃ caramāno yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho uttaro māṇavo bhagavato kāye dvattiṃsamahāpurisalakkhaṇāni samannesi. Addasā kho uttaro māṇavo bhagavato kāye dvattiṃsamahāpurisalakkhaṇāni, yebhuyyena thapetvā dve. Dvīsu mahāpurisalakkhaṇesu kaṅkhati vicikicchati nādhimuccati na sampasīdati– kosohite ca vatthaguyhe, pahūtajivhatāya ca. Atha kho bhagavato etadahosi– “passati kho me ayaṃ uttaro māṇavo dvattiṃsamahāpurisalakkhaṇāni yebhuyyena thapetvā dve. Dvīsu mahāpurisalakkhaṇesu kaṅkhati vicikicchati nādhimuccati na sampasīdati– kosohite ca vatthaguyhe, pahūtaji vhatāya cā”ti. Atha kho bhagavā tathārūpaṃ iddhābhisaṅkhāraṃ abhisaṅkhāsi yathā addasa uttaro māṇavo bhagavato kosohitaṃ vatthaguyhaṃ. Atha kho bhagavā jivhaṃ ninnāmetvā ubhopi kaṇṇasotāni anumasi paṭimasi; ubhopi nāsikasotāni anumasi paṭimasi; kevalampi nalāṭamaṇḍalaṃ jivhāya chādesi. Atha kho uttarassa māṇavassa etadahosi– “samannāgato kho samaṇo gotamo dvattiṃsamahāpurisalakkhaṇehi. Yaṃnūnāhaṃ samaṇaṃ gotamaṃ anubandheyyaṃ, iriyāpathamassa passeyyan”ti. Atha kho uttaro māṇavo sattamāsāni bhagavantaṃ anubandhi chāyāva anapāyinī.
     386. Atha kho uttaro māṇavo sattannaṃ māsānaṃ accayena videhesu yena mithilā tena cārikaṃ pakkāmi. Anupubbena cārikaṃ caramāno yena mithilā yena brahmāyu brāhmaṇo tenupasaṅkami; upasaṅkamitvā brahmāyuṃ brāhmaṇaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho uttaraṃ māṇavaṃ brahmāyu brāhmaṇo etadavoca– “kacci, tāta uttara, taṃ bhavantaṃ gotamaṃ tathā santaṃyeva saddo abbhuggato no aññathā? Kacci pana so bhavaṃ gotamo tādiso, no aññādiso”ti? “Tathā santaṃyeva, bho, taṃ bhavantaṃ gotamaṃ saddo abbhuggato, no aññathā; tādisova so bhavaṃ gotamo, no aññādiso. Samannāgato ca so bhavaṃ gotamo dvattiṃsamahāpurisalakkhaṇehi.
     “Suppatiṭṭhitapādo kho pana bhavaṃ gotamo; idampi tassa bhoto gotamassa mahāpurisassa mahāpurisalakkhaṇaṃ bhavati.
     “Heṭṭhā kho pana tassa bhoto gotamassa pādatalesu cakkāni jātāni sahassārāni sanemikāni sanābhikāni sabbākāraparipūrāni…
     “Āyatapaṇhi kho pana so bhavaṃ gotamo…
     “Dīghaṅguli kho pana so bhavaṃ gotamo…
     “Mudutalunahatthapādo kho pana so bhavaṃ gotamo…
     “Jālahatthapādo kho pana so bhavaṃ gotamo…
     “Ussaṅkhapādo kho pana so bhavaṃ gotamo…
     “Eṇijaṅgho kho pana so bhavaṃ gotamo…
     “Ṭhitako kho pana so bhavaṃ gotamo anonamanto ubhohi pāṇitalehi jaṇṇukāni parimasati parimajjati…
     “Kosohitavatthaguyho kho pana so bhavaṃ gotamo…
     “Suvaṇṇavaṇṇo kho pana so bhavaṃ gotamo kañcanasannibhattaco…
     “Sukhumacchavi kho pana so bhavaṃ gotamo. Sukhumattā chaviyā rajojallaṃ kāye na upalimpati…
     “Ekekalomo kho pana so bhavaṃ gotamo; ekekāni lomāni lomakūpesu jātāni…
     “Uddhaggalomo kho pana so bhavaṃ gotamo; uddhaggāni lomāni jātāni nīlāni añjanavaṇṇāni kuṇḍalāvaṭṭāni dakkhiṇāvaṭṭakajātāni…
     “Brahmujugatto kho pana so bhavaṃ gotamo…
     “Sattussado kho pana so bhavaṃ gotamo…
     “Sīhapubbaddhakāyo kho pana so bhavaṃ gotamo…
     “Citantaraṃso kho pana so bhavaṃ gotamo…
     “Nigrodhaparimaṇḍalo kho pana so bhavaṃ gotamo; yāvatakvassa kāyo tāvatakvassa byāmo, yāvatakvassa byāmo tāvatakvassa kāyo…
     “Samavaṭṭakkhandho kho pana so bhavaṃ gotamo…
     “Rasaggasaggī kho pana so bhavaṃ gotamo…
     “Sīhahanu kho pana so bhavaṃ gotamo…
     “Cattālīsadanto kho pana so bhavaṃ gotamo…
     “Samadanto kho pana so bhavaṃ gotamo…
     “Aviraḷadanto kho pana so bhavaṃ gotamo…
     “Susukkadāṭho kho pana so bhavaṃ gotamo…
     “Pahūtajivho kho pana so bhavaṃ gotamo…
     “Brahmassaro kho pana so bhavaṃ gotamo karavikabhāṇī…
     “Abhinīlanetto kho pana so bhavaṃ gotamo…
     “Gopakhumo kho pana so bhavaṃ gotamo…
     “Uṇṇā kho panassa bhoto gotamassa bhamukantare jātā odātā mudutūlasannibhā…
     “Uṇhīsasīso kho pana so bhavaṃ gotamo; idampi tassa bhoto gotamassa mahāpurisassa mahāpurisalakkhaṇaṃ bhavati.
     “Imehi kho, bho, so bhavaṃ gotamo dvattiṃsamahāpurisalakkhaṇehi samannāgato.
     387. “Gacchanto kho pana so bhavaṃ gotamo dakkhiṇeneva pādena paṭhamaṃ pakkamati. So nātidūre pādaṃ uddharati, nāccāsanne pādaṃ nikkhipati; so nātisīghaṃ gacchati, nātisaṇikaṃ gacchati; na ca adduvena adduvaṃ saṅghaṭṭento gacchati, na ca gopphakena gopphakaṃ saṅghaṭṭento gacchati. So gacchanto na satthiṃ unnāmeti, na satthiṃ onāmeti; na satthiṃ sannāmeti, na satthiṃ vināmeti. Gacchato kho pana tassa bhoto gotamassa adharakāyova iñjati, na ca kāyabalena gacchati. Apalokento kho pana so bhavaṃ gotamo sabbakāyeneva apaloketi; so na uddhaṃ ulloketi, na adho oloketi; na ca vipekkhamāno gacchati, yugamattañca pekkhati; tato cassa uttari anāvaṭaṃ ñāṇadassanaṃ bhavati. So antaragharaṃ pavisanto na kāyaṃ unnāmeti na kāyaṃ onāmeti; na kāyaṃ sannāmeti, na kāyaṃ vināmeti. So nātidūre nāccāsanne āsanassa parivattati, na ca pāṇinā ālambitvā āsane nisīdati, na ca āsanasmiṃ kāyaṃ pakkhipati. So antar aghare nisinno samāno na hatthakukkuccaṃ āpajjati, na pādakukkuccaṃ āpajjati; na adduvena adduvaṃ āropetvā nisīdati; na ca gopphakena gopphakaṃ āropetvā nisīdati; na ca pāṇinā hanukaṃ upadahitvā nisīdati. So antaraghare nisinno samāno na chambhati na kampati na vedhati na paritassati. So achambhī akampī avedhī aparitassī vigatalomahaṃso. Vivekavatto ca so bhavaṃ gotamo antaraghare nisinno hoti. So pattodakaṃ paṭiggaṇhanto na pattaṃ unnāmeti, na pattaṃ onāmeti; na pattaṃ sannāmeti, na pattaṃ vināmeti. So pattodakaṃ paṭiggaṇhāti nātithokaṃ nātibahuṃ. So na khulukhulukārakaṃ pattaṃ dhovati, na samparivattakaṃ pattaṃ dhovati, na pattaṃ bhūmiyaṃ nikkhipitvā hatthe dhovati; hatthesu dhotesu patto dhoto hoti, patte dhote hatthā dhotā honti. So pattodakaṃ chaḍḍeti nātidūre nāccāsanne, na ca vicchaḍḍayamāno. So odanaṃ paṭiggaṇhanto na pattaṃ unnāmeti, na pattaṃ onāmeti; na pattaṃ sannāmeti, na pattaṃ vin āmeti. So odanaṃ paṭiggaṇhāti nātithokaṃ nātibahuṃ. Byañjanaṃ kho pana bhavaṃ gotamo byañjanamattāya āhāreti, na ca byañjanena ālopaṃ atināmeti. Dvattikkhattuṃ kho bhavaṃ gotamo mukhe ālopaṃ samparivattetvā ajjhoharati; na cassa kāci odanamiñjā asambhinnā kāyaṃ pavisati, na cassa kāci odanamiñjā mukhe avasiṭṭhā hoti; athāparaṃ ālopaṃ upanāmeti. Rasapaṭisaṃvedī kho pana so bhavaṃ gotamo āhāraṃ āhāreti, no ca rasarāgapaṭisaṃvedī.
     “Aṭṭhaṅgasamannāgataṃ kho pana so bhavaṃ gotamo āhāraṃ āhāreti – neva davāya, na madāya na maṇḍanāya na vibhūsanāya, yāvadeva imassa kāyassa ṭhitiyā yāpanāya, vihiṃsūparatiyā brahmacariyānuggahāya– ‘iti purāṇañc vedanaṃ paṭihaṅkhāmi navañca vedanaṃ na uppādessāmi, yātrā ca me bhavissati anavajjatā ca phāsuvihāro cā’ti So bhuttāvī pattodakaṃ paṭiggaṇhanto na pattaṃ unnāmeti, na pattaṃ onāmeti; na pattaṃ sannāmeti, na pattaṃ vināmeti. So pattodakaṃ paṭiggaṇhāti nātithokaṃ nātibahuṃ. So na khulukhulukārakaṃ pattaṃ dhovati, na samparivattakaṃ pattaṃ dhovati, na pattaṃ bhūmiyaṃ nikkhipitvā hatthe dhovati; hatthesu dhotesu patto dhoto hoti, patte dhote hatthā dhotā honti. So pattodakaṃ chaḍḍeti nātidūre nāccāsanne, na ca vicchaḍḍayamāno. So bhuttāvī na pattaṃ bhūmiyaṃ nikkhipati nātidūre nāccāsanne, na ca anatthiko pattena hoti, na ca ativelānurakkhī pattasm iṃ. So bhuttāvī muhuttaṃ tuṇhī nisīdati, na ca anumodanassa kālamatināmeti. So bhuttāvī anumodati, na taṃ bhattaṃ garahati, na aññaṃ bhattaṃ paṭikaṅkhati; aññadatthu dhammiyā kathāya taṃ parisaṃ sandasseti samādapeti samuttejeti sampahaṃseti. So taṃ parisaṃ dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā uṭṭhāyāsanā pakkamati. So nātisīghaṃ gacchati, nātisaṇikaṃ gacchati, na ca muccitukāmo gacchati; na ca tassa bhoto gotamassa kāye cīvaraṃ accukkaṭṭhaṃ hoti na ca accokkaṭṭhaṃ, na ca kāyasmiṃ allīnaṃ na ca kāyasmā apakaṭṭhaṃ; na ca tassa bhoto gotamassa kāyamhā vāto cīvaraṃ apavahati; na ca tassa bhoto gotamassa kāye rajojallaṃ upalimpati So ārāmagato nisīdati paññatte āsane. Nisajja pāde pakkhāleti; na ca so bhavaṃ gotamo pādamaṇḍanānuyogamanuyutto viharati. So pāde pakkhāletvā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ up aṭṭhapetvā. So neva attabyābādhāya ceteti, na parabyābādhāya ceteti, na ubhayabyābādhāya ceteti; attahitaparahita-ubhayahitasabbalokahitameva so bhavaṃ gotamo cintento nisinno hoti. So ārāmagato parisati dhammaṃ deseti, na taṃ parisaṃ ussādeti, na taṃ parisaṃ apasādeti; aññadatthu dhammiyā kathāya taṃ parisaṃ sandasseti samādapeti samuttejeti sampahaṃseti.
     “Aṭṭhaṅgasamannāgato kho panassa bhoto gotamassa mukhato ghoso niccharati– vissaṭṭho ca, viññeyyo ca, mañju ca, savanīyo ca, bindu ca, avisārī ca, gambhīro ca, ninnādī ca. Yathāparisaṃ kho pana so bhavaṃ gotamo sarena viññāpeti, na cassa bahiddhā parisāya ghoso niccharati. Te tena bhotā gotamena dhammiyā kathāya sandassitā samādapitā samuttejitā sampahaṃsitā uṭṭhāyāsanā pakkamanti avalokayamānāyeva avijahitattā. Addasāma kho mayaṃ, bho, taṃ bhavantaṃ gotamaṃ gacchantaṃ, addasāma ṭhitaṃ, addasāma antaragharaṃ pavisantaṃ, addasāma antaraghare nisinnaṃ tuṇhībhūtaṃ, addasāma antaraghare bhuñjantaṃ, addasāma bhuttāviṃ nisinnaṃ tuṇhībhūtaṃ, addasāma bhuttāviṃ anumodantaṃ, addasāma ārāmaṃ gacchantaṃ, addasāma ārāmagataṃ nisinnaṃ tuṇhībhūtaṃ, addasāma ārāmagataṃ parisati dhammaṃ desentaṃ. Ediso ca ediso ca so bhavaṃ gotamo, tato ca bhiyyo”ti.
     388. Evaṃ vutte, brahmāyu brāhmaṇo uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā tikkhattuṃ udānaṃ udāneti–
     “Namo tassa bhagavato arahato sammāsambuddhassa.
     “Namo tassa bhagavato arahato sammāsambuddhassa.
     “Namo tassa bhagavato arahato sammāsambuddhassā”ti.
     “Appeva nāma mayaṃ kadāci karahaci tena bhotā gotamena samāgaccheyyāma? Appeva nāma siyā kocideva kathāsallāpo”ti!
     389. Atha kho bhagavā videhesu anupubbena cārikaṃ caramāno yena mithilā tadavasari. Tatra sudaṃ bhagavā mithilāyaṃ viharati maghadevambavane. Assosuṃ kho mithileyyakā brāhmaṇagahapatikā– “samaṇo khalu, bho, gotamo sakyaputto sakyakulā pabbajito videhesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi mithilaṃ anuppatto, mithilāyaṃ viharati maghadevambavane. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavāti. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Sādhu kho pana tathā rūpānaṃ arahataṃ dassanaṃ hotī’”ti.
     Atha kho mithileyyakā brāhmaṇagahapatikā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā appekacce bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu; appekacce bhagavatā saddhiṃ sammodiṃsu, sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu; appekacce yena bhagavā tenañjaliṃ paṇāmetvā ekamantaṃ nisīdiṃsu; appekacce bhagavato santike nāmagottaṃ sāvetvā ekamantaṃ nisīdiṃsu; appekacce tuṇhībhūtā ekamantaṃ nisīdiṃsu.
     390. Assosi kho brahmāyu brāhmaṇo– “samaṇo khalu, bho, gotamo sakyaputto sakyakulā pabbajito mithilaṃ anuppatto, mithilāyaṃ viharati maghadevambavane”ti. Atha kho brahmāyu brāhmaṇo sambahulehi sāvakehi saddhiṃ yena maghadevambavanaṃ tenupasaṅkami. Atha kho brahmāyuno brāhmaṇassa avidūre ambavanassa etadahosi– “na kho metaṃ patirūpaṃ yohaṃ pubbe appaṭisaṃvidito samaṇaṃ gotamaṃ dassanāya upasaṅkameyyan”ti. Atha kho brahmāyu brāhmaṇo aññataraṃ māṇavakaṃ āmantesi– “ehi tvaṃ, māṇavaka, yena samaṇo gotamo tenupasaṅkama; upasaṅkamitvā mama vacanena samaṇaṃ gotamaṃ appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ puccha– ‘brahmāyu, bho gotama, brāhmaṇo bhavantaṃ gotamaṃ appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchatī’ti. Evañca vadehi– ‘brahmāyu, bho gotama, brāhmaṇo jiṇṇo vuḍḍho mahallako addhagato vayo-anuppatto, vīs avassasatiko jātiyā, tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ, padako, veyyākaraṇo, lokāyatamahāpurisalakkhaṇesu anavayo. Yāvatā, bho, brāhmaṇagahapatikā mithilāyaṃ paṭivasanti, brahmāyu tesaṃ brāhmaṇo aggamakkhāyati– yadidaṃ bhogehi; brahmāyu tesaṃ brāhmaṇo aggamakkhāyati– yadidaṃ mantehi; brahmāyu tesaṃ brāhmaṇo aggamakkhāyati– yadidaṃ āyunā ceva yasasā ca. So bhoto gotamassa dassanakāmo’”ti.
     “Evaṃ bho”ti kho so māṇavako brahmāyussa brāhmaṇassa paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho so māṇavako bhagavantaṃ etadavoca– “brahmāyu, bho gotama, brāhmaṇo bhavantaṃ gotamaṃ appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchati; evañca vadeti– ‘brahmāyu, bho gotama, brāhmaṇo jiṇṇo vuḍḍho mahallako addhagato vayo-anuppatto, vīsavassasatiko jātiyā, tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ, padako, veyyākaraṇo, lokāyatamahāpurisalakkhaṇesu anavayo. Yāvatā, bho, brāhmaṇagahapatikā mithilāyaṃ paṭivasanti, brahmāyu tesaṃ brāhmaṇo aggamakkhāyati– yadidaṃ bhogehi; brahmāyu tesaṃ brāhmaṇo aggamakkhāyati– yadidaṃ mantehi; brahmāyu tesaṃ brāhmaṇo aggamakkhāy ati– yadidaṃ āyunā ceva yasasā ca. So bhoto gotamassa dassanakāmo’”ti. “Yassadāni, māṇava, brahmāyu brāhmaṇo kālaṃ maññatī”ti. Atha kho so māṇavako yena brahmāyu brāhmaṇo tenupasaṅkami; upasaṅkamitvā brahmāyuṃ brāhmaṇaṃ etadavoca– “katāvakāso khomhi bhavatā samaṇena gotamena. Yassadāni bhavaṃ kālaṃ maññatī”ti.
     391. Atha kho brahmāyu brāhmaṇo yena bhagavā tenupasaṅkami. Addasā kho sā parisā brahmāyuṃ brāhmaṇaṃ dūratova āgacchantaṃ. Disvāna oramiya okāsamakāsi yathā taṃ ñātassa yasassino. Atha kho brahmāyu brāhmaṇo taṃ parisaṃ etadavoca– “alaṃ, bho! Nisīdatha tumhe sake āsane. Idhāhaṃ samaṇassa gotamassa santike nisīdissāmī”ti.
     Atha kho brahmāyu brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho brahmāyu brāhmaṇo bhagavato kāye dvattiṃsamahāpurisalakkhaṇāni samannesi. Addasā kho brahmāyu brāhmaṇo bhagavato kāye dvattiṃsamahāpurisalakkhaṇāni, yebhuyyena ṭhapetvā dve. Dvīsu mahāpurisalakkhaṇesu kaṅkhati vicikicchati nādhimuccati na sampasīdati– kosohite ca vatthaguyhe, pahūtajivhatāya ca. Atha kho brahmāyu brāhmaṇo bhagavantaṃ gāthāhi ajjhabhāsi–
     “Ye me dvattiṃsāti sutā, mahāpurisalakkhaṇā;
     Duve tesaṃ na passāmi, bhoto kāyasmiṃ gotama.
     “Kacci kosohitaṃ bhoto, vatthaguyhaṃ naruttama;
     Nārīsamānasavhayā, kacci jivhā na dassakā.
     “Kacci pahūtajivhosi, yathā taṃ jāniyāmase;
     Ninnāmayetaṃ pahūtaṃ, kaṅkhaṃ vinaya no ise.
     “Diṭṭhadhammahitatthāya, samparāyasukhāya ca;
     Katāvakāsā pucchāma, yaṃ kiñci abhipatthitan”ti.
     392. Atha kho bhagavato etadahosi– “passati kho me ayaṃ brahmāyu brāhmaṇo dvattiṃsamahāpurisalakkhaṇāni, yebhuyyena ṭhapetvā dve. Dvīsu mahāpurisalakkhaṇesu kaṅkhati vicikicchati nādhimuccati na sampasīdati– kosohite ca vatthaguyhe, pahūtajivhatāya cā”ti Atha kho bhagavā tathārūpaṃ iddhābhisaṅkhāraṃ abhisaṅkhāsi yathā addasa brahmāyu brāhmaṇo bhagavato kosohitaṃ vatthaguyhaṃ. Atha kho bhagavā jivhaṃ ninnāmetvā ubhopi kaṇṇasotāni anumasi paṭimasi; ubhopi nāsikasotāni anumasi paṭimasi; kevalampi nalāṭamaṇḍalaṃ jivhāya chādesi. Atha kho bhagavā brahmāyuṃ brāhmaṇaṃ gāthāhi paccabhāsi–
     “Ye te dvattiṃsāti sutā, mahāpurisalakkhaṇā;
     Sabbe te mama kāyasmiṃ, mā te kaṅkhāhu brāhmaṇa.
     “Abhiññeyyaṃ abhiññātaṃ, bhāvetabbañca bhāvitaṃ;
     Pahātabbaṃ pahīnaṃ me, tasmā buddhosmi brāhmaṇa.
     “Diṭṭhadhammahitatthāya samparāyasukhāya ca.
     Katāvakāso pucchassu, yaṃ kiñci abhipatthitan”ti.
     393. Atha kho brahmāyussa brāhmaṇassa etadahosi– “katāvakāso khomhi samaṇena gotamena. Kiṃ nu kho ahaṃ samaṇaṃ gotamaṃ puccheyyaṃ– ‘diṭṭhadhammikaṃ vā atthaṃ samparāyikaṃ vā’”ti. Atha kho brahmāyussa brāhmaṇassa etadahosi– “kusalo kho ahaṃ diṭṭhadhammikānaṃ atthānaṃ. Aññepi maṃ diṭṭhadhammikaṃ atthaṃ pucchanti. Yaṃnūnāhaṃ samaṇaṃ gotamaṃ samparāyikaṃyeva atthaṃ puccheyyan”ti. Atha kho brahmāyu brāhmaṇo bhagavantaṃ gāthāhi ajjhabhāsi–
     “Kathaṃ kho brāhmaṇo hoti, kathaṃ bhavati vedagū;
     Tevijjo bho kathaṃ hoti, sotthiyo kinti vuccati.
     “Arahaṃ bho kathaṃ hoti, kathaṃ bhavati kevalī;
     Muni ca bho kathaṃ hoti, buddho kinti pavuccatī”ti.
     394. Atha kho bhagavā brahmāyuṃ brāhmaṇaṃ gāthāhi paccabhāsi –
     “Pubbenivāsaṃ yo vedi, saggāpāyañca passati;
     Atho jātikkhayaṃ patto, abhiññā vosito muni.
     “Cittaṃ visuddhaṃ jānāti, muttaṃ rāgehi sabbaso;
     Pahīnajātimaraṇo, brahmacariyassa kevalī.
     Pāragū sabbadhammānaṃ, buddho tādī pavuccatī”ti.
     Evaṃ vutte, brahmāyu brāhmaṇo uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā bhagavato pādesu sirasā nipatitvā bhagavato pādāni mukhena ca paricumbati, pāṇīhi ca parisambāhati, nāmañca sāveti– “brahmāyu ahaṃ, bho gotama, brāhmaṇo; brahmāyu ahaṃ, bho gotama, brāhmaṇo”ti. Atha kho sā parisā acchariyabbhutacittajātā ahosi – “acchariyaṃ vata, bho, abbhutaṃ vata, bho! Yatra hi nāmāyaṃ brahmāyu brāhmaṇo ñāto yasassī evarūpaṃ paramanipaccakāraṃ karissatī”ti. Atha kho bhagavā brahmāyuṃ brāhmaṇaṃ etadavoca – “alaṃ, brāhmaṇa, uṭṭhaha nisīda tvaṃ sake āsane yato te mayi cittaṃ pasannan”ti. Atha kho brahmāyu brāhmaṇo uṭṭhahitvā sake āsane nisīdi.
     395. Atha kho bhagavā brahmāyussa brāhmaṇassa anupubbiṃ kathaṃ kathesi, seyyathidaṃ– dānakathaṃ, sīlakathaṃ, saggakathaṃ; kāmānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ nekkhamme ānisaṃsaṃ pakāsesi. Yadā bhagavā aññāsi brahmāyuṃ brāhmaṇaṃ kallacittaṃ muducittaṃ vinīvaraṇacittaṃ udaggacittaṃ pasannacittaṃ, atha yā buddhānaṃ sāmukkaṃsikā dhammadesanā taṃ pakāsesi– dukkhaṃ, samudayaṃ, nirodhaṃ, maggaṃ. Seyyathāpi nāma suddhaṃ vatthaṃ apagatakāḷakaṃ sammadeva rajanaṃ paṭiggaṇheyya, evameva brahmāyussa brāhmaṇassa tasmiṃyeva āsane virajaṃ vītamalaṃ dhammacakkhuṃ udapādi– “yaṃ kiñci samudayadhammaṃ sabbaṃ taṃ nirodhadhamman”ti. Atha kho brahmāyu brāhmaṇo diṭṭhadhammo pattadhammo viditadhammo pariyogāḷhadhammo tiṇṇavicikiccho vigatakathaṃkatho vesārajjappatto aparappaccayo satthusāsane bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho got ama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti– evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gataṃ. Adhivāsetu ca me bhavaṃ gotamo svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti. Adhivāsesi bhagavā tuṇhībhāvena. Atha kho brahmāyu brāhmaṇo bhagavato adhivāsanaṃ viditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi Atha kho brahmāyu brāhmaṇo tassā rattiyā accayena sake nivesane paṇītaṃ khādanīyaṃ bhojanīyaṃ paṭiyādāpetvā bhagavato kālaṃ ārocāpesi– “kālo, bho gotama, niṭṭhitaṃ bhattan”ti.
     Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena brahmāyussa brāhmaṇassa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi saddhiṃ bhikkhusaṅghena. Atha kho brahmāyu brāhmaṇo sattāhaṃ buddhappamukhaṃ bhikkhusaṅghaṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi. Atha kho bhagavā tassa sattāhassa accayena videhesu cārikaṃ pakkāmi. Atha kho brahmāyu brāhmaṇo acirapakkantassa bhagavato kālamakāsi. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “brahmāyu, bhante, brāhmaṇo kālaṅkato. Tassa kā gati, ko abhisamparāyo”ti? “Paṇḍito, bhikkhave, brahmāyu brāhmaṇo paccapādi dhammassānudhammaṃ, na ca maṃ dhammādhikaraṇaṃ vihesesi. Brahmāyu, bhikkhave, brāhmaṇo pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parik khayā opapātiko hoti, tattha parinibbāyī, anāvattidhammo tasmā lokā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Brahmāyusuttaṃ niṭṭhitaṃ paṭhamaṃ.


中阿含162经

MN.140/(10) Dhātuvibhaṅgasuttaṃ
     342. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā magadhesu cārikaṃ caramāno yena rājagahaṃ tadavasari; yena bhaggavo kumbhakāro tenupasaṅkami; upasaṅkamitvā bhaggavaṃ kumbhakāraṃ etadavoca– “sace te, bhaggava, agaru viharemu āvesane ekarattan”ti. “Na kho me, bhante, garu. Atthi cettha pabbajito paṭhamaṃ vāsūpagato. Sace so anujānāti, viharatha, bhante, yathāsukhan”ti.
     Tena kho pana samayena pukkusāti nāma kulaputto bhagavantaṃ uddissa saddhāya agārasmā anagāriyaṃ pabbajito. So tasmiṃ kumbhakārāvesane paṭhamaṃ vāsūpagato hoti. Atha kho bhagavā yenāyasmā pukkusāti tenupasaṅkami; upasaṅkamitvā āyasmantaṃ pukkusātiṃ etadavoca– “sace te, bhikkhu, agaru viharemu āvesane ekarattan”ti. “Urundaṃ, āvuso, kumbhakārāvesanaṃ. Viharatāyasmā yathāsukhan”ti.
     Atha kho bhagavā kumbhakārāvesanaṃ pavisitvā ekamantaṃ tiṇasanthārakaṃ paññāpetvā nisīdi pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. Atha kho bhagavā bahudeva rattiṃ nisajjāya vītināmesi. Āyasmāpi kho pukkusāti bahudeva rattiṃ nisajjāya vītināmesi.
     Atha kho bhagavato etadahosi– “pāsādikaṃ kho ayaṃ kulaputto iriyati. Yaṃnūnāhaṃ puccheyyan”ti. Atha kho bhagavā āyasmantaṃ pukkusātiṃ etadavoca– “kaṃsi tvaṃ, bhikkhu, uddissa pabbajito? Ko vā te satthā? Kassa vā tvaṃ dhammaṃ rocesī”ti? “Atthāvuso, samaṇo gotamo sakyaputto sakyakulā pabbajito. Taṃ kho pana bhagavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti Tāhaṃ bhagavantaṃ uddissa pabbajito. So ca me bhagavā satthā. Tassa cāhaṃ bhagavato dhammaṃ rocemī”ti. “Kahaṃ pana, bhikkhu, etarahi so bhagavā viharati arahaṃ sammāsambuddho”ti. “Atthāvuso, uttaresu janapadesu sāvatthi nāma nagaraṃ. Tattha so bhagavā etarahi viharati arahaṃ sammāsambuddho”ti. “Diṭṭhapubbo pana te, bhikkhu, so bhagavā; disvā ca pana jāneyyāsī”ti? “Na kho me, āvuso, diṭṭhapubbo so bhagavā; disvā cāhaṃ na jāneyyan”ti.
     Atha kho bhagavato etadahosi– “mamañca khvāyaṃ kulaputto uddissa pabbajito. Yaṃnūnassāhaṃ dhammaṃ deseyyan”ti. Atha kho bhagavā āyasmantaṃ pukkusātiṃ āmantesi– “dhammaṃ te, bhikkhu, desessāmi. Taṃ suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evamāvuso”ti kho āyasmā pukkusāti bhagavato paccassosi. Bhagavā etadavoca–
     343. “‘Chadhāturo ayaṃ, bhikkhu, puriso chaphassāyatano aṭṭhārasamanopavicāro caturādhiṭṭhāno; yattha ṭhitaṃ maññassavā nappavattanti, maññassave kho pana nappavattamāne muni santoti vuccati. Paññaṃ nappamajjeyya, saccamanurakkheyya, cāgamanubrūheyya, santimeva so sikkheyyā’ti– ayamuddeso dhātuvibhaṅgassa.
     344. “‘Chadhāturo ayaṃ, bhikkhu, puriso’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? (chayimā, bhikkhu, dhātuyo) – pathavīdhātu, āpodhātu, tejodhātu, vāyodhātu, ākāsadhātu, viññāṇadhātu. ‘Chadhāturo ayaṃ, bhikkhu, puriso’ti– iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     345. “‘Chaphassāyatano ayaṃ, bhikkhu, puriso’ti – iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Cakkhusamphassāyatanaṃ, sotasamphassāyatanaṃ, ghānasamphassāyatanaṃ, jivhāsamphassāyatanaṃ, kāyasamphassāyatanaṃ, manosamphassāyatanaṃ. ‘Chaphassāyatano ayaṃ, bhikkhu, puriso’ti– iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     346. “‘Aṭṭhārasamanopavicāro ayaṃ, bhikkhu, puriso’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Cakkhunā rūpaṃ disvā somanassaṭṭhānīyaṃ rūpaṃ upavicarati, domanassaṭṭhānīyaṃ rūpaṃ upavicarati, upekkhāṭṭhānīyaṃ rūpaṃ upavicarati; sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya somanassaṭṭhānīyaṃ dhammaṃ upavicarati, domanassaṭṭhānīyaṃ dhammaṃ upavicarati upekkhāṭṭhānīyaṃ dhammaṃ upavicarati– iti cha somanassupavicārā, cha domanassupavicārā, cha upekkhupavicārā. ‘Aṭṭhārasamanopavicāro ayaṃ, bhikkhu, puriso’ti– iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     347. “‘Caturādhiṭṭhāno ayaṃ, bhikkhu, puriso’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Paññādhiṭṭhāno, saccādhiṭṭhāno, cāgādhiṭṭhāno, upasamādhiṭṭhāno. ‘Caturādhiṭṭhāno ayaṃ, bhikkhu, puriso’ti– iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     348. “‘Paññaṃ nappamajjeyya, saccamanurakkheyya, cāgamanubrūheyya, santimeva so sikkheyyā’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Kathañca, bhikkhu, paññaṃ nappamajjati? Chayimā, bhikkhu, dhātuyo– pathavīdhātu, āpodhātu, tejodhātu, vāyodhātu, ākāsadhātu, viññāṇadhātu.
     349. “Katamā ca, bhikkhu, pathavīdhātu? Pathavīdhātu siyā ajjhattikā siyā bāhirā. Katamā ca, bhikkhu, ajjhattikā pathavīdhātu? Yaṃ ajjhattaṃ paccattaṃ kakkhaḷaṃ kharigataṃ upādinnaṃ, seyyathidaṃ– kesā lomā nakhā dantā taco maṃsaṃ nhāru aṭṭhi aṭṭhimiñjaṃ vakkaṃ hadayaṃ yakanaṃ kilomakaṃ pihakaṃ papphāsaṃ antaṃ antaguṇaṃ udariyaṃ karīsaṃ, yaṃ vā panaññampi kiñci ajjhattaṃ paccattaṃ kakkhaḷaṃ kharigataṃ upādinnaṃ– ayaṃ vuccati, bhikkhu, ajjhattikā pathavīdhātu. Yā ceva kho pana ajjhattikā pathavīdhātu yā ca bāhirā pathavīdhātu pathavīdhāturevesā ‘Taṃ netaṃ mama nesohamasmi na meso attā’ti– evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā pathavīdhātuyā nibbindati, pathavīdhātuyā cittaṃ virājeti.
     350. “Katamā ca, bhikkhu, āpodhātu? Āpodhātu siyā ajjhattikā siyā bāhirā. Katamā ca, bhikkhu, ajjhattikā āpodhātu? Yaṃ ajjhattaṃ paccattaṃ āpo āpogataṃ upādinnaṃ seyyathidaṃ– pittaṃ semhaṃ pubbo lohitaṃ sedo medo assu vasā kheḷo siṅghāṇikā lasikā muttaṃ, yaṃ vā panaññampi kiñci ajjhattaṃ paccattaṃ āpo āpogataṃ upādinnaṃ– ayaṃ vuccati, bhikkhu, ajjhattikā āpodhātu. Yā ceva kho pana ajjhattikā āpodhātu yā ca bāhirā āpodhātu āpodhāturevesā. ‘Taṃ netaṃ mama, nesohamasmi, na meso attā’ti– evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā āpodhātuyā nibbindati, āpodhātuyā cittaṃ virājeti.
     351. “Katamā ca, bhikkhu, tejodhātu? Tejodhātu siyā ajjhattikā siyā bāhirā. Katamā ca, bhikkhu, ajjhattikā tejodhātu? Yaṃ ajjhattaṃ paccattaṃ tejo tejogataṃ upādinnaṃ, seyyathidaṃ – yena ca santappati, yena ca jīrīyati, yena ca pariḍayhati, yena ca asitapītakhāyitasāyitaṃ sammā pariṇāmaṃ gacchati, yaṃ vā panaññampi kiñci ajjhattaṃ paccattaṃ tejo tejogataṃ upādinnaṃ– ayaṃ vuccati, bhikkhu, ajjhattikā tejodhātu. Yā ceva kho pana ajjhattikā tejodhātu yā ca bāhirā tejodhātu tejodhāturevesā. ‘Taṃ netaṃ mama, nesohamasmi, na meso attā’ti– evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā tejodhātuyā nibbindati, tejodhātuyā cittaṃ virājeti.
     352. “Katamā ca, bhikkhu, vāyodhātu? Vāyodhātu siyā ajjhattikā siyā bāhirā. Katamā ca, bhikkhu, ajjhattikā vāyodhātu? Yaṃ ajjhattaṃ paccattaṃ vāyo vāyogataṃ upādinnaṃ, seyyathidaṃ – uddhaṅgamā vātā adhogamā vātā kucchisayā vātā koṭṭhāsayā vātā aṅgamaṅgānusārino vātā assāso passāso iti, yaṃ vā panaññampi kiñci ajjhattaṃ paccattaṃ vāyo vāyogataṃ upādinnaṃ– ayaṃ vuccati, bhikkhu, ajjhattikā vāyodhātu. Yā ceva kho pana ajjhattikā vāyodhātu yā ca bāhirā vāyodhātu vāyodhāturevesā. ‘Taṃ netaṃ mama nesohamasmi na meso attā’ti– evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā vāyodhātuyā nibbindati, vāyodhātuyā cittaṃ virājeti.
     353. “Katamā ca, bhikkhu, ākāsadhātu? Ākāsadhātu siyā ajjhattikā siyā bāhirā. Katamā ca, bhikkhu, ajjhattikā ākāsadhātu Yaṃ ajjhattaṃ paccattaṃ ākāsaṃ ākāsagataṃ upādinnaṃ, seyyathidaṃ kaṇṇacchiddaṃ nāsacchiddaṃ mukhadvāraṃ yena ca asitapītakhāyitasāyitaṃ ajjhoharati, yattha ca asitapītakhāyitasāyitaṃ santiṭṭhati, yena ca asitapītakhāyitasāyitaṃ adhobhāgaṃ nikkhamati, yaṃ vā panaññampi kiñci ajjhattaṃ paccattaṃ ākāsaṃ ākāsagataṃ aghaṃ aghagataṃ vivaraṃ vivaragataṃ asamphuṭṭhaṃ maṃsalohitehi upādinnaṃ– ayaṃ vuccati bhikkhu ajjhattikā ākāsadhātu. Yā ceva kho pana ajjhattikā ākāsadhātu yā ca bāhirā ākāsadhātu ākāsadhāturevesā. ‘Taṃ netaṃ mama, nesohamasmi, na meso attā’ti– evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā ākāsadhātuyā nibbindati, ākāsadhātuyā cittaṃ virājeti.
     354. “Athāparaṃ viññāṇaṃyeva avasissati parisuddhaṃ pariyodātaṃ. Tena ca viññāṇena kiṃ vijānāti? ‘Sukhan’tipi vijānāti, ‘dukkhan’tipi vijānāti, ‘adukkhamasukhan’tipi vijānāti. Sukhavedaniyaṃ, bhikkhu, phassaṃ paṭicca uppajjati sukhā vedanā. So sukhaṃ vedanaṃ vedayamāno ‘sukhaṃ vedanaṃ vedayāmī’ti pajānāti. ‘Tasseva sukhavedaniyassa phassassa nirodhā yaṃ tajjaṃ vedayitaṃ sukhavedaniyaṃ phassaṃ paṭicca uppannā sukhā vedanā sā nirujjhati, sā vūpasammatī’ti pajānāti.
     355. “Dukkhavedaniyaṃ, bhikkhu, phassaṃ paṭicca uppajjati dukkhā vedanā. So dukkhaṃ vedanaṃ vedayamāno ‘dukkhaṃ vedanaṃ vedayāmī’ti pajānāti. ‘Tasseva dukkhavedaniyassa phassassa nirodhā yaṃ tajjaṃ vedayitaṃ dukkhavedaniyaṃ phassaṃ paṭicca uppannā dukkhā vedanā sā nirujjhati, sā vūpasammatī’ti pajānāti.
     356. “Adukkhamasukhavedaniyaṃ, bhikkhu, phassaṃ paṭicca uppajjati adukkhamasukhā vedanā. So adukkhamasukhaṃ vedanaṃ vedayamāno ‘adukkhamasukhaṃ vedanaṃ vedayāmī’ti pajānāti. ‘Tasseva adukkhamasukhavedaniyassa phassassa nirodhā yaṃ tajjaṃ vedayitaṃ adukkhamasukhavedaniyaṃ phassaṃ paṭicca uppannā adukkhamasukhā vedanā sā nirujjhati, sā vūpasammatī’ti pajānāti.
     357. “Seyyathāpi, bhikkhu, dvinnaṃ kaṭṭhānaṃ saṅghaṭṭā samodhānā usmā jāyati, tejo abhinibbattati, tesaṃyeva dvinnaṃ kaṭṭhānaṃ nānābhāvā vikkhepā yā tajjā usmā sā nirujjhati, sā vūpasammati; evameva kho, bhikkhu, sukhavedaniyaṃ phassaṃ paṭicca uppajjati sukhā vedanā. So sukhaṃ vedanaṃ vedayamāno ‘sukhaṃ vedanaṃ vedayāmī’ti pajānāti. ‘Tasseva sukhavedaniyassa phassassa nirodhā yaṃ tajjaṃ vedayitaṃ sukhavedaniyaṃ phassaṃ paṭicca uppannā sukhā vedanā sā nirujjhati, sā vūpasammatī’ti pajānāti.
     358. “Dukkhavedaniyaṃ, bhikkhu, phassaṃ paṭicca uppajjati dukkhā vedanā. So dukkhaṃ vedanaṃ vedayamāno ‘dukkhaṃ vedanaṃ vedayāmī’ti pajānāti. ‘Tasseva dukkhavedaniyassa phassassa nirodhā yaṃ tajjaṃ vedayitaṃ dukkhavedaniyaṃ phassaṃ paṭicca uppannā dukkhā vedanā sā nirujjhati, sā vūpasammatī’ti pajānāti.
     359. “Adukkhamasukhavedaniyaṃ bhikkhu, phassaṃ paṭicca uppajjati adukkhamasukhā vedanā. So adukkhamasukhaṃ vedanaṃ vedayamāno ‘adukkhamasukhaṃ vedanaṃ vedayāmī’ti pajānāti. ‘Tasseva adukkhamasukhavedaniyassa phassassa nirodhā yaṃ tajjaṃ vedayitaṃ adukkhamasukhavedaniyaṃ phassaṃ paṭicca uppannā adukkhamasukhā vedanā sā nirujjhati, sā vūpasammatī’ti pajānāti.
     360. “Athāparaṃ upekkhāyeva avasissati parisuddhā pariyodātā mudu ca kammaññā ca pabhassarā ca. Seyyathāpi, bhikkhu, dakkho suvaṇṇakāro vā suvaṇṇakārantevāsī vā ukkaṃ bandheyya, ukkaṃ bandhitvā ukkāmukhaṃ ālimpeyya, ukkāmukhaṃ ālimpetvā saṇḍāsena jātarūpaṃ gahetvā ukkāmukhe pakkhipeyya, tamenaṃ kālena kālaṃ abhidhameyya, kālena kālaṃ udakena paripphoseyya, kālena kālaṃ ajjhupekkheyya, taṃ hoti jātarūpaṃ sudhantaṃ niddhantaṃ nīhaṭaṃ ninnītakasāvaṃ mudu ca kammaññañca pabhassarañca, yassā yassā ca piḷandhanavikatiyā ākaṅkhati– yadi paṭṭikāya yadi kuṇḍalāya yadi gīveyyakāya yadi suvaṇṇamālāya tañcassa atthaṃ anubhoti; evameva kho, bhikkhu, athāparaṃ upekkhāyeva avasissati parisuddhā pariyodātā mudu ca kammaññā ca pabhassarā ca.
     361. “So evaṃ pajānāti– ‘imañce ahaṃ upekkhaṃ evaṃ parisuddhaṃ evaṃ pariyodātaṃ ākāsānañcāyatanaṃ upasaṃhareyyaṃ, tadanudhammañca cittaṃ bhāveyyaṃ. Evaṃ me ayaṃ upekkhā taṃnissitā tadupādānā ciraṃ dīghamaddhānaṃ tiṭṭheyya. Imañce ahaṃ upekkhaṃ evaṃ parisuddhaṃ evaṃ pariyodātaṃ viññāṇañcāyatanaṃ upasaṃhareyyaṃ, tadanudhammañca cittaṃ bhāveyyaṃ. Evaṃ me ayaṃ upekkhā taṃnissitā tadupādānā ciraṃ dīghamaddhānaṃ tiṭṭheyya. Imañce ahaṃ upekkhaṃ evaṃ parisuddhaṃ evaṃ pariyodātaṃ ākiñcaññāyatanaṃ upasaṃhareyyaṃ, tadanudhammañca cittaṃ bhāveyyaṃ. Evaṃ me ayaṃ upekkhā taṃnissitā tadupādānā ciraṃ dīghamaddhānaṃ tiṭṭheyya. Imañce ahaṃ upekkhaṃ evaṃ parisuddhaṃ evaṃ pariyodātaṃ nevasaññānāsaññāyatanaṃ upasaṃhareyyaṃ, tadanudhammañca cittaṃ bhāveyyaṃ. Evaṃ me ayaṃ upekkhā taṃnissitā tadupādānā ciraṃ dī ghamaddhānaṃ tiṭṭheyyā’”ti.
     362. “So evaṃ pajānāti– ‘imañce ahaṃ upekkhaṃ evaṃ parisuddhaṃ evaṃ pariyodātaṃ ākāsānañcāyatanaṃ upasaṃhareyyaṃ, tadanudhammañca cittaṃ bhāveyyaṃ; saṅkhatametaṃ. Imañce ahaṃ upekkhaṃ evaṃ parisuddhaṃ evaṃ pariyodātaṃ viññāṇañcāyatanaṃ upasaṃhareyyaṃ, tadanudhammañca cittaṃ bhāveyyaṃ; saṅkhatametaṃ. Imañce ahaṃ upekkhaṃ evaṃ parisuddhaṃ evaṃ pariyodātaṃ ākiñcaññāyatanaṃ upasaṃhareyyaṃ, tadanudhammañca cittaṃ bhāveyyaṃ; saṅkhatametaṃ. Imañce ahaṃ upekkhaṃ evaṃ parisuddhaṃ evaṃ pariyodātaṃ nevasaññānāsaññāyatanaṃ upasaṃhareyyaṃ, tadanudhammañca cittaṃ bhāveyyaṃ; saṅkhatametan’”ti.
     “So neva taṃ abhisaṅkharoti, na abhisañcetayati bhavāya vā vibhavāya vā. So anabhisaṅkharonto anabhisañcetayanto bhavāya vā vibhavāya vā na kiñci loke upādiyati, anupādiyaṃ na paritassati, aparitassaṃ paccattaṃyeva parinibbāyati. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti.
     363. “So sukhañce vedanaṃ vedeti, ‘sā aniccā’ti pajānāti, ‘anajjhositā’ti pajānāti, ‘anabhinanditā’ti pajānāti. Dukkhañce vedanaṃ vedeti ‘sā aniccā’ti pajānāti, ‘anajjhositā’ti pajānāti, ‘anabhinanditā’ti pajānāti. Adukkhamasukhañce vedanaṃ vedeti, ‘sā aniccā’ti pajānāti, ‘anajjhositā’ti pajānāti, ‘anabhinanditā’ti pajānāti.
     364. “So sukhañce vedanaṃ vedeti, visaṃyutto naṃ vedeti; dukkhañce vedanaṃ vedeti, visaṃyutto naṃ vedeti; adukkhamasukhañce vedanaṃ vedeti, visaṃyutto naṃ vedeti. So kāyapariyantikaṃ vedanaṃ vedayamāno ‘kāyapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti, jīvitapariyantikaṃ vedanaṃ vedayamāno ‘jīvitapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti, ‘kāyassa bhedā paraṃ maraṇā uddhaṃ jīvitapariyādānā idheva sabbavedayitāni anabhinanditāni sītībhavissantī’ti pajānāti.
     365. “Seyyathāpi, bhikkhu, telañca paṭicca vaṭṭiñca paṭicca telappadīpo jhāyati; tasseva telassa ca vaṭṭiyā ca pariyādānā aññassa ca anupahārā anāhāro nibbāyati; evameva kho, bhikkhu, kāyapariyantikaṃ vedanaṃ vedayamāno ‘kāyapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti, jīvitapariyantikaṃ vedanaṃ vedayamāno ‘jīvitapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti, ‘kāyassa bhedā paraṃ maraṇā uddhaṃ jīvitapariyādānā idheva sabbavedayitāni anabhinanditāni sītībhavissantī’ti pajānāti. Tasmā evaṃ samannāgato bhikkhu iminā paramena paññādhiṭṭhānena samannāgato hoti. Esā hi, bhikkhu, paramā ariyā paññā yadidaṃ– sabbadukkhakkhaye ñāṇaṃ.
     366. “Tassa sā vimutti sacce ṭhitā akuppā hoti. Tañhi, bhikkhu, musā yaṃ mosadhammaṃ, taṃ saccaṃ yaṃ amosadhammaṃ nibbānaṃ. Tasmā evaṃ samannāgato bhikkhu iminā paramena saccādhiṭṭhānena samannāgato hoti. Etañhi, bhikkhu, paramaṃ ariyasaccaṃ yadidaṃ– amosadhammaṃ nibbānaṃ.
     367. “Tasseva kho pana pubbe aviddasuno upadhī honti samattā samādinnā. Tyāssa pahīnā honti ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Tasmā evaṃ samannāgato bhikkhu iminā paramena cāgādhiṭṭhānena samannāgato hoti. Eso hi, bhikkhu, paramo ariyo cāgo yadidaṃ– sabbūpadhipaṭinissaggo.
     368. “Tasseva kho pana pubbe aviddasuno abhijjhā hoti chando sārāgo. Svāssa pahīno hoti ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo. Tasseva kho pana pubbe aviddasuno āghāto hoti byāpādo sampadoso. Svāssa pahīno hoti ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo. Tasseva kho pana pubbe aviddasuno avijjā hoti sammoho. Svāssa pahīno hoti ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo. Tasmā evaṃ samannāgato bhikkhu iminā paramena upasamādhiṭṭhānena samannāgato hoti. Eso hi, bhikkhu, paramo ariyo upasamo yadidaṃ– rāgadosamohānaṃ upasamo. ‘Paññaṃ nappamajjeyya, saccamanurakkheyya, cāgamanubrūheyya, santimeva so sikkheyyā’ti– iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     369. “‘Yattha ṭhitaṃ maññassavā nappavattanti, maññassave kho pana nappavattamāne muni santoti vuccatī’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? ‘Asmī’ti, bhikkhu, maññitametaṃ, ‘ayamahamasmī’ti maññitametaṃ, ‘bhavissan’ti maññitametaṃ, ‘na bhavissan’ti maññitametaṃ, ‘rūpī bhavissan’ti maññitametaṃ, ‘arūpī bhavissan’ti maññitametaṃ, ‘saññī bhavissan’ti maññitametaṃ, ‘asaññī bhavissan’ti maññitametaṃ, ‘nevasaññīnāsaññī bhavissan’ti maññitametaṃ. Maññitaṃ, bhikkhu, rogo maññitaṃ gaṇḍo maññitaṃ sallaṃ. Sabbamaññitānaṃ tveva, bhikkhu, samatikkamā muni santoti vuccati. Muni kho pana, bhikkhu, santo na jāyati, na jīyati, na mīyati, na kuppati, na piheti. Tañhissa, bhikkhu, natthi yena jāyetha, ajāyamāno kiṃ jīyissati, ajīyamāno kiṃ mīyissati, amīyamāno kiṃ kuppissati, akuppamāno kissa pihessati? ‘Yattha ṭhitaṃ maññassavā n appavattanti, maññassave kho pana nappavattamāne muni santoti vuccatī’ti– iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ. Imaṃ kho me tvaṃ, bhikkhu, saṃkhittena chadhātuvibhaṅgaṃ dhārehī”ti.
     370. Atha kho āyasmā pukkusāti– “satthā kira me anuppatto, sugato kira me anuppatto sammāsambuddho kira me anuppatto”ti uṭṭhāyāsanā ekaṃsaṃ cīvaraṃ katvā bhagavato pādesu sirasā nipatitvā bhagavantaṃ etadavoca– “accayo maṃ, bhante, accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yohaṃ bhagavantaṃ āvusovādena samudācaritabbaṃ amaññissaṃ. Tassa me, bhante, bhagavā accayaṃ accayato paṭiggaṇhātu āyatiṃ saṃvarāyā”ti. “Taggha tvaṃ, bhikkhu, accayo accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ yaṃ maṃ tvaṃ āvusovādena samudācaritabbaṃ amaññittha. Yato ca kho tvaṃ, bhikkhu, accayaṃ accayato disvā yathādhammaṃ paṭikarosi, taṃ te mayaṃ paṭiggaṇhāma. Vuddhihesā, bhikkhu, ariyassa vinaye yo accayaṃ accayato disvā yathādhammaṃ paṭikaroti, āyatiṃ saṃvaraṃ āpajjatī”ti. “Labheyyāhaṃ, bhante, bhagavato santike upasampadan”ti. “Paripuṇṇaṃ pana te, bhik khu, pattacīvaran”ti? “Na kho me, bhante, paripuṇṇaṃ pattacīvaran”ti. “Na kho, bhikkhu, tathāgatā aparipuṇṇapattacīvaraṃ upasampādentī”ti.
     Atha kho āyasmā pukkusāti bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pattacīvarapariyesanaṃ pakkāmi. Atha kho āyasmantaṃ pukkusātiṃ pattacīvarapariyesanaṃ carantaṃ vibbhantā gāvī jīvitā voropesi. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “yo so, bhante, pukkusāti nāma kulaputto bhagavatā saṃkhittena ovādena ovadito so kālaṅkato. Tassa kā gati, ko abhisamparāyo”ti? “Paṇḍito, bhikkhave, pukkusāti kulaputto paccapādi dhammassānudhammaṃ, na ca maṃ dhammādhikaraṇaṃ vihesesi. Pukkusāti, bhikkhave, kulaputto pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko tattha parinibbāyī anāvattidhammo tasmā lokā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Dhātuvibhaṅgasuttaṃ niṭṭhitaṃ dasamaṃ.


中阿含163经

MN.137/(7) Saḷāyatanavibhaṅgasuttaṃ
     304. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “saḷāyatanavibhaṅgaṃ vo, bhikkhave, desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “‘Cha ajjhattikāni āyatanāni veditabbāni, cha bāhirāni āyatanāni veditabbāni, cha viññāṇakāyā veditabbā, cha phassakāyā veditabbā, aṭṭhārasa manopavicārā veditabbā, chattiṃsa sattapadā veditabbā, tatra idaṃ nissāya idaṃ pajahatha, tayo satipaṭṭhānā yadariyo sevati yadariyo sevamāno satthā gaṇamanusāsitumarahati, so vuccati yoggācariyānaṃ anuttaro purisadammasārathī’ti– ayamuddeso saḷāyatanavibhaṅgassa.
     305. “‘Cha ajjhattikāni āyatanāni veditabbānī’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? ‘Cakkhāyatanaṃ sotāyatanaṃ ghānāyatanaṃ jivhāyatanaṃ kāyāyatanaṃ manāyatanaṃ– cha ajjhattikāni āyatanāni veditabbānī’ti– iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Cha bāhirāni āyatanāni veditabbānī’ti– iti kho panetaṃ vuttaṃ Kiñcetaṃ paṭicca vuttaṃ? ‘Rūpāyatanaṃ saddāyatanaṃ gandhāyatanaṃ rasāyatanaṃ phoṭṭhabbāyatanaṃ dhammāyatanaṃ– cha bāhirāni āyatanāni veditabbānī’ti– iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Cha viññāṇakāyā veditabbā’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? ‘Cakkhuviññāṇaṃ sotaviññāṇaṃ ghānaviññāṇaṃ jivhāviññāṇaṃ kāyaviññāṇaṃ manoviññāṇaṃ– cha viññāṇakāyā veditabbā’ti– iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Cha phassakāyā veditabbā’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? ‘Cakkhusamphasso sotasamphasso ghānasamphasso jivhāsamphasso kāyasamphasso manosamphasso– cha phassakāyā veditabbā’ti– iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Aṭṭhārasa manopavicārā veditabbā’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? ‘Cakkhunā rūpaṃ disvā somanassaṭṭhānīyaṃ rūpaṃ upavicarati, domanassaṭṭhānīyaṃ rūpaṃ upavicarati, upekkhāṭṭhānīyaṃ rūpaṃ upavicarati. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya somanassaṭṭhānīyaṃ dhammaṃ upavicarati, domanassaṭṭhānīyaṃ dhammaṃ upavicarati, upekkhāṭṭhānīyaṃ dhammaṃ upavicarati. Iti cha somanassūpavicārā, cha domanassūpavicārā, cha upekkhūpavicārā, aṭṭhārasa manopavicārā veditabbā’ti– iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     306. “‘Chattiṃsa sattapadā veditabbā’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Cha gehasitāni somanassāni, cha nekkhammasitāni somanassāni, cha gehasitāni domanassāni, cha nekkhammasitāni domanassāni, cha gehasitā upekkhā, cha nekkhammasitā upekkhā. Tattha katamāni cha gehasitāni somanassāni? Cakkhuviññeyyānaṃ rūpānaṃ iṭṭhānaṃ kantānaṃ manāpānaṃ manoramānaṃ lokāmisapaṭisaṃyuttānaṃ paṭilābhaṃ vā paṭilābhato samanupassato pubbe vā paṭiladdhapubbaṃ atītaṃ niruddhaṃ vipariṇataṃ samanussarato uppajjati somanassaṃ. Yaṃ evarūpaṃ somanassaṃ idaṃ vuccati gehasitaṃ somanassaṃ. Sotaviññeyyānaṃ saddānaṃ… ghānaviññeyyānaṃ gandhānaṃ… jivhāviññeyyānaṃ rasānaṃ… kāyaviññeyyānaṃ phoṭṭhabbānaṃ… manoviññeyyānaṃ dhammānaṃ iṭṭhānaṃ kantānaṃ manāpānaṃ …pe… somanassaṃ. Yaṃ evarūpaṃ somanassaṃ idaṃ vuccati gehasitaṃ som anassaṃ. Imāni cha gehasitāni somanassāni.
     “Tattha katamāni cha nekkhammasitāni somanassāni? Rūpānaṃtveva aniccataṃ viditvā vipariṇāmavirāganirodhaṃ, ‘pubbe ceva rūpā etarahi ca sabbe te rūpā aniccā dukkhā vipariṇāmadhammā’ti evametaṃ yathābhūtaṃ sammappaññāya passato uppajjati somanassaṃ. Yaṃ evarūpaṃ somanassaṃ idaṃ vuccati nekkhammasitaṃ somanassaṃ. Saddānaṃtveva… gandhānaṃtveva… rasānaṃtveva… phoṭṭhabbānaṃtveva… dhammānaṃtve aniccataṃ viditvā vipariṇāmavirāganirodhaṃ, ‘pubbe ceva dhammā etarahi ca sabbe te dhammā aniccā dukkhā vipariṇāmadhammā’ti evametaṃ yathābhūtaṃ sammappaññāya passato uppajjati somanassaṃ. Yaṃ evarūpaṃ somanassaṃ idaṃ vuccati nekkhammasitaṃ somanassaṃ. Imāni cha nekkhammasitāni somanassāni.
     307. “Tattha katamāni cha gehasitāni domanassāni? Cakkhuviññeyyānaṃ rūpānaṃ …pe… sotaviññeyyānaṃ saddānaṃ… ghānaviññeyyānaṃ gandhānaṃ… jivhāviññeyyānaṃ rasānaṃ… kāyaviññeyyānaṃ phoṭṭhabbānaṃ… manoviññeyyānaṃ dhammānaṃ iṭṭhānaṃ kantānaṃ manāpānaṃ manoramānaṃ lokāmisapaṭisaṃyuttānaṃ appaṭilābhaṃ vā appaṭilābhato samanupassato pubbe vā appaṭiladdhapubbaṃ atītaṃ niruddhaṃ vipariṇataṃ samanussarato uppajjati domanassaṃ. Yaṃ evarūpaṃ domanassaṃ idaṃ vuccati gehasitaṃ domanassaṃ. Imāni cha gehasitāni domanassāni.
     “Tattha katamāni cha nekkhammasitāni domanassāni? Rūpānaṃtveva aniccataṃ viditvā vipariṇāmavirāganirodhaṃ, ‘pubbe ceva rūpā etarahi ca sabbe te rūpā aniccā dukkhā vipariṇāmadhammā’ti evametaṃ yathābhūtaṃ sammappaññāya disvā anuttaresu vimokkhesu pihaṃ upaṭṭhāpeti– ‘kudāssu nāmāhaṃ tadāyatanaṃ upasampajja viharissāmi yadariyā etarahi āyatanaṃ upasampajja viharantī’ti iti anuttaresu vimokkhesu pihaṃ upaṭṭhāpayato uppajjati pihapaccayā domanassaṃ. Yaṃ evarūpaṃ domanassaṃ idaṃ vuccati nekkhammasitaṃ domanassaṃ. Saddānaṃtveva …pe… gandhānaṃtveva… rasānaṃtveva… phoṭṭhabbānaṃtveva… dhammānaṃtveva aniccataṃ viditvā vipariṇāmavirāganirodhaṃ, ‘pubbe ceva dhammā etarahi ca sabbe te dhammā aniccā dukkhā vipariṇāmadhammā’ti evametaṃ yathābhūtaṃ sammappaññāya disvā anuttaresu vimokkhesu pihaṃ upaṭṭhāpeti– ‘kudāssu nāmāhaṃ tadāyatanaṃ upasampajj a viharissāmi yadariyā etarahi āyatanaṃ upasampajja viharantī’ti iti anuttaresu vimokkhesu pihaṃ upaṭṭhāpayato uppajjati pihapaccayā domanassaṃ. Yaṃ evarūpaṃ domanassaṃ idaṃ vuccati nekkhammasitaṃ domanassaṃ. Imāni cha nekkhammasitāni domanassāni.
     308. “Tattha katamā cha gehasitā upekkhā? Cakkhunā rūpaṃ disvā uppajjati upekkhā bālassa mūḷhassa ( ) puthujjanassa anodhijinassa avipākajinassa anādīnavadassāvino assutavato puthujjanassa. Yā evarūpā upekkhā, rūpaṃ sā nātivattati. Tasmā sā upekkhā ‘gehasitā’ti vuccati. Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya uppajjati upekkhā bālassa mūḷhassa puthujjanassa anodhijinassa avipākajinassa anādīnavadassāvino assutavato puthujjanassa. Yā evarūpā upekkhā, dhammaṃ sā nātivattati. Tasmā sā upekkhā ‘gehasitā’ti vuccati. Imā cha gehasitā upekkhā.
     “Tattha katamā cha nekkhammasitā upekkhā? Rūpānaṃtveva aniccataṃ viditvā vipariṇāmavirāganirodhaṃ, ‘pubbe ceva rūpā etarahi ca sabbe te rūpā aniccā dukkhā vipariṇāmadhammā’ti evametaṃ yathābhūtaṃ sammappaññāya passato uppajjati upekkhā. Yā evarūpā upekkhā, rūpaṃ sā ativattati. Tasmā sā upekkhā ‘nekkhammasitā’ti vuccati. Saddānaṃtveva… gandhānaṃtveva… rasānaṃtveva… phoṭṭhabbānaṃtveva… dhammānaṃtveva aniccataṃ viditvā vipariṇāmavirāganirodhaṃ, ‘pubbe ceva dhammā etarahi ca sabbe te dhammā aniccā dukkhā vipariṇāmadhammā’ti evametaṃ yathābhūtaṃ sammappaññāya passato uppajjati upekkhā. Yā evarūpā upekkhā, dhammaṃ sā ativattati. Tasmā sā upekkhā ‘nekkhammasitā’ti vuccati. Imā cha nekkhammasitā upekkhā. ‘Chattiṃsa sattapadā veditabbā’ti– iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     309. “Tatra idaṃ nissāya idaṃ pajahathā”ti– iti kho panetaṃ vuttaṃ; kiñcetaṃ paṭicca vuttaṃ? Tatra, bhikkhave, yāni cha nekkhammasitāni somanassāni tāni nissāya tāni āgamma yāni cha gehasitāni somanassāni tāni pajahatha, tāni samatikkamatha. Evametesaṃ pahānaṃ hoti, evametesaṃ samatikkamo hoti.
     “Tatra, bhikkhave, yāni cha nekkhammasitāni domanassāni tāni nissāya tāni āgamma yāni cha gehasitāni domanassāni tāni pajahatha, tāni samatikkamatha. Evametesaṃ pahānaṃ hoti, evametesaṃ samatikkamo hoti.
     “Tatra, bhikkhave, yā cha nekkhammasitā upekkhā tā nissāya tā āgamma yā cha gehasitā upekkhā tā pajahatha, tā samatikkamatha. Evametāsaṃ pahānaṃ hoti, evametāsaṃ samatikkamo hoti.
     “Tatra, bhikkhave, yāni cha nekkhammasitāni somanassāni tāni nissāya tāni āgamma yāni cha nekkhammasitāni domanassāni tāni pajahatha, tāni samatikkamatha. Evametesaṃ pahānaṃ hoti, evametesaṃ samatikkamo hoti.
     “Tatra, bhikkhave, yā cha nekkhammasitā upekkhā tā nissāya tā āgamma yāni cha nekkhammasitāni somanassāni tāni pajahatha, tāni samatikkamatha. Evametesaṃ pahānaṃ hoti, evametesaṃ samatikkamo hoti.
     310. “Atthi bhikkhave, upekkhā nānattā nānattasitā, atthi upekkhā ekattā ekattasitā. Katamā ca, bhikkhave, upekkhā nānattā nānattasitā? Atthi, bhikkhave, upekkhā rūpesu, atthi saddesu atthi gandhesu, atthi rasesu, atthi phoṭṭhabbesu – ayaṃ, bhikkhave, upekkhā nānattā nānattasitā. Katamā ca, bhikkhave, upekkhā ekattā ekattasitā? Atthi, bhikkhave, upekkhā ākāsānañcāyatananissitā, atthi viññāṇañcāyatananissitā, atthi ākiñcaññāyatananissitā, atthi nevasaññānāsaññāyatananissitā– ayaṃ, bhikkhave, upekkhā ekattā ekattasitā.
     “Tatra, bhikkhave, yāyaṃ upekkhā ekattā ekattasitā taṃ nissāya taṃ āgamma yāyaṃ upekkhā nānattā nānattasitā taṃ pajahatha, taṃ samatikkamatha. Evametissā pahānaṃ hoti, evametissā samatikkamo hoti.
     “Atammayataṃ, bhikkhave, nissāya atammayataṃ āgamma yāyaṃ upekkhā ekattā ekattasitā taṃ pajahatha, taṃ samatikkamatha. Evametissā pahānaṃ hoti, evametissā samatikkamo hoti. ‘Tatra idaṃ nissāya idaṃ pajahathā’ti– iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     311. “‘Tayo satipaṭṭhānā yadariyo sevati, yadariyo sevamāno satthā gaṇamanusāsitumarahatī’ti– iti kho panetaṃ vuttaṃ; kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, satthā sāvakānaṃ dhammaṃ deseti anukampako hitesī anukampaṃ upādāya– ‘idaṃ vo hitāya, idaṃ vo sukhāyā’ti. Tassa sāvakā na sussūsanti, na sotaṃ odahanti, na aññā cittaṃ upaṭṭhapenti vokkamma ca satthusāsanā vattanti. Tatra, bhikkhave, tathāgato na ceva anattamano hoti, na ca anattamanataṃ paṭisaṃvedeti, anavassuto ca viharati sato sampajāno. Idaṃ, bhikkhave, paṭhamaṃ satipaṭṭhānaṃ yadariyo sevati, yadariyo sevamāno satthā gaṇamanusāsitumarahati.
     “Puna caparaṃ, bhikkhave, satthā sāvakānaṃ dhammaṃ deseti anukampako hitesī anukampaṃ upādāya– ‘idaṃ vo hitāya, idaṃ vo sukhāyā’ti. Tassa ekacce sāvakā na sussūsanti, na sotaṃ odahanti, na aññā cittaṃ upaṭṭhapenti, vokkamma ca satthusāsanā vattanti; ekacce sāvakā sussūsanti, sotaṃ odahanti, aññā cittaṃ upaṭṭhapenti, na ca vokkamma satthusāsanā vattanti Tatra, bhikkhave, tathāgato na ceva anattamano hoti, na ca anattamanataṃ paṭisaṃvedeti; na ca attamano hoti, na ca attamanataṃ paṭisaṃvedeti. Anattamanatā ca attamanatā ca– tadubhayaṃ abhinivajjetvā upekkhako viharati sato sampajāno. Idaṃ vuccati, bhikkhave, dutiyaṃ satipaṭṭhānaṃ yadariyo sevati, yadariyo sevamāno satthā gaṇamanusāsitumarahati.
     “Puna caparaṃ, bhikkhave, satthā sāvakānaṃ dhammaṃ deseti anukampako hitesī anukampaṃ upādāya– ‘idaṃ vo hitāya, idaṃ vo sukhāyā’ti. Tassa sāvakā sussūsanti, sotaṃ odahanti, aññācittaṃ upaṭṭhapenti, na ca vokkamma satthusāsanā vattanti. Tatra, bhikkhave, tathāgato attamano ceva hoti, attamanatañca paṭisaṃvedeti, anavassuto ca viharati sato sampajāno. Idaṃ vuccati, bhikkhave, tatiyaṃ satipaṭṭhānaṃ yadariyo sevati, yadariyo sevamāno satthā gaṇamanusāsitumarahati. ‘Tayo satipaṭṭhānā yadariyo sevati, yadariyo sevamāno satthā gaṇamanusāsitumarahatī’ti – iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     312. “‘So vuccati yoggācariyānaṃ anuttaro purisadammasārathī’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Hatthidamakena, bhikkhave, hatthidammo sārito ekaṃyeva disaṃ dhāvati – puratthimaṃ vā pacchimaṃ vā uttaraṃ vā dakkhiṇaṃ vā. Assadamakena, bhikkhave, assadammo sārito ekaññeva disaṃ dhāvati– puratthimaṃ vā pacchimaṃ vā uttaraṃ vā dakkhiṇaṃ vā. Godamakena, bhikkhave, godammo sārito ekaṃyeva disaṃ dhāvati– puratthimaṃ vā pacchimaṃ vā uttaraṃ vā dakkhiṇaṃ vā. Tathāgatena hi, bhikkhave, arahatā sammāsambuddhena purisadammo sārito aṭṭha disā vidhāvati. Rūpī rūpāni passati– ayaṃ ekā disā; ajjhattaṃ arūpasaññī bahiddhā rūpāni passati– ayaṃ dutiyā disā; subhantveva adhimutto hoti – ayaṃ tatiyā disā; sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampa jja viharati– ayaṃ catutthī disā; sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati– ayaṃ pañcamī disā; sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati– ayaṃ chaṭṭhī disā; sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati– ayaṃ sattamī disā; sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati– ayaṃ aṭṭhamī disā. Tathāgatena, bhikkhave, arahatā sammāsambuddhena purisadammo sārito imā aṭṭha disā vidhāvati. ‘So vuccati yoggācariyānaṃ anuttaro purisadammasārathī’ti– iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttan”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Saḷāyatanavibhaṅgasuttaṃ niṭṭhitaṃ sattamaṃ.


中阿含164经

MN.138/(8) Uddesavibhaṅgasuttaṃ
     313. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “uddesavibhaṅgaṃ vo, bhikkhave, desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Tathā tathā, bhikkhave, bhikkhu upaparikkheyya yathā yathā upaparikkhato bahiddhā cassa viññāṇaṃ avikkhittaṃ avisaṭaṃ, ajjhattaṃ asaṇṭhitaṃ anupādāya na paritasseyya. Bahiddhā, bhikkhave, viññāṇe avikkhitte avisaṭe sati ajjhattaṃ asaṇṭhite anupādāya aparitassato āyatiṃ jātijarāmaraṇadukkhasamudayasambhavo na hotī”ti. Idamavoca bhagavā. Idaṃ vatvāna sugato uṭṭhāyāsanā vihāraṃ pāvisi.
     314. Atha kho tesaṃ bhikkhūnaṃ, acirapakkantassa bhagavato, etadahosi– “idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘tathā tathā, bhikkhave bhikkhu upaparikkheyya yathā yathā upaparikkhato bahiddhā cassa viññāṇaṃ avikkhittaṃ avisaṭaṃ, ajjhattaṃ asaṇṭhitaṃ anupādāya na paritasseyya. Bahiddhā bhikkhave, viññāṇe avikkhitte avisaṭe sati ajjhattaṃ asaṇṭhite anupādāya aparitassato āyatiṃ jātijarāmaraṇadukkhasamudayasambhavo na hotī’ti. Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyā”ti? Atha kho tesaṃ bhikkhūnaṃ etadahosi– “ayaṃ kho āyasmā mahākaccāno satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ; pahoti cāyasmā mahākaccāno imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā mahākaccāno tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ etamatthaṃ paṭipuccheyyāmā”ti.
     Atha kho te bhikkhū yenāyasmā mahākaccāno tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā mahākaccānena saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū āyasmantaṃ mahākaccānaṃ etadavocuṃ –
     “Idaṃ kho no, āvuso kaccāna, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho – ‘tathā tathā, bhikkhave, bhikkhu upaparikkheyya yathā yathā upaparikkhato bahiddhā cassa viññāṇaṃ avikkhittaṃ avisaṭaṃ, ajjhattaṃ asaṇṭhitaṃ anupādāya na paritasseyya. Bahiddhā, bhikkhave, viññāṇe avikkhitte avisaṭe sati ajjhattaṃ asaṇṭhite anupādāya aparitassato āyatiṃ jātijarāmaraṇadukkhasamudayasambhavo na hotī’ti. Tesaṃ no, āvuso kaccāna, amhākaṃ, acirapakkantassa bhagavato, etadahosi– ‘idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho – tathā tathā, bhikkhave, bhikkhu upaparikkheyya, yathā yathā upaparikkhato bahiddhā cassa viññāṇaṃ avikkhittaṃ avisaṭaṃ ajjhattaṃ asaṇṭhitaṃ anupādāya na paritasseyya. Bahiddhā, bhikkhave, viññāṇe avikkhitte avi saṭe sati ajjhattaṃ asaṇṭhite anupādāya aparitassato āyatiṃ jātijarāmaraṇadukkhasamudayasambhavo na hotī’ti. Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyā”ti. “Tesaṃ no, āvuso kaccāna, amhākaṃ etadahosi– ‘ayaṃ kho āyasmā mahākaccāno satthu ceva saṃvaṇṇito, sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā mahākaccāno imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā mahākaccāno tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ etamatthaṃ paṭipuccheyyāmā’ti– vibhajatāyasmā mahākaccāno”ti.
     315. “‘Seyyathāpi, āvuso, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva mūlaṃ atikkamma khandhaṃ sākhāpalāse sāraṃ pariyesitabbaṃ maññeyya, evaṃ sampadamidaṃ āyasmantānaṃ satthari sammukhībhūte taṃ bhagavantaṃ atisitvā amhe etamatthaṃ paṭipucchitabbaṃ maññatha. So hāvuso, bhagavā jānaṃ jānāti, passaṃ passati, cakkhubhūto ñāṇabhūto dhammabhūto brahmabhūto vattā pavattā atthassa ninnetā amatassa dātā dhammassāmī tathāgato. So ceva panetassa kālo ahosi yaṃ bhagavantaṃyeva etamatthaṃ paṭipuccheyyātha; yathā vo bhagavā byākareyya tathā naṃ dhāreyyāthā’”ti. ‘Addhāvuso kaccāna, bhagavā jānaṃ jānāti, passaṃ passati, cakkhubhūto ñāṇabhūto dhammabhūto brahmabhūto vattā pavattā atthassa ninnetā amatassa dātā dhammassāmī tathāgato. So ceva panetassa kālo ahosi yaṃ bhagavantaṃyeva etamatthaṃ paṭipuccheyyāma; yathā no bhagavā byākareyya tathā naṃ dhāreyyāma. Api cāyasmā mahākaccāno satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā mahākaccāno imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Vibhajatāyasmā mahākaccāno agaruṃ karitvā’ti. ‘Tena hāvuso, suṇātha, sādhukaṃ manasi karotha; bhāsissāmī’ti. ‘Evamāvuso’ti kho te bhikkhū āyasmato mahākaccānassa paccassosuṃ. Āyasmā mahākaccāno etadavoca–
     ‘Yaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– tathā tathā, bhikkhave, bhikkhu upaparikkheyya, yathā yathā upaparikkhato bahiddhā cassa viññāṇaṃ avikkhittaṃ avisaṭaṃ ajjhattaṃ asaṇṭhitaṃ anupādāya na paritasseyya, bahiddhā, bhikkhave, viññāṇe avikkhitte avisaṭe sati ajjhattaṃ asaṇṭhite anupādāya aparitassato āyatiṃ jātijarāmaraṇadukkhasamudayasambhavo na hotī’ti. Imassa kho ahaṃ, āvuso, bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa evaṃ vitthārena atthaṃ ājānāmi.
     316. “Kathañcāvuso, bahiddhā viññāṇaṃ vikkhittaṃ visaṭanti vuccati? Idhāvuso, bhikkhuno cakkhunā rūpaṃ disvā rūpanimittānusāri viññāṇaṃ hoti rūpanimittassādagadhitaṃ rūpanimittassādavinibandhaṃ rūpanimittassāda-saṃyojanasaṃyuttaṃ bahiddhā viññāṇaṃ vikkhittaṃ visaṭanti vuccati. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya dhammanimittānusārī viññāṇaṃ hoti; dhammanimittassādagadhitaṃ dhammanimittassādavinibandhaṃ dhammanimitta-ssādasaṃyojanasaṃyuttaṃ bahiddhā viññāṇaṃ vikkhittaṃ visaṭanti vuccati. Evaṃ kho āvuso, bahiddhā viññāṇaṃ vikkhittaṃ visaṭanti vuccati.
     317. “Kathañcāvuso, bahiddhā viññāṇaṃ avikkhittaṃ avisaṭanti vuccati Idhāvuso, bhikkhuno cakkhunā rūpaṃ disvā na rūpanimittānusāri viññāṇaṃ hoti rūpanimittassādagadhitaṃ na rūpanimittassādavinibandhaṃ na rūpanimittassādasaṃyojanasaṃyuttaṃ bahiddhā viññāṇaṃ avikkhittaṃ avisaṭanti vuccati Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya na dhammanimittānusārī viññāṇaṃ hoti na dhammanimittassādagadhitaṃ na dhammanimittassādavinibandhaṃ na dhammanimittassādasaṃyojanasaṃyuttaṃ bahiddhā viññāṇaṃ avikkhittaṃ avisaṭanti vuccati. Evaṃ kho, āvuso, bahiddhā viññāṇaṃ avikkhittaṃ avisaṭanti vuccati.
     318. “Kathañcāvuso, ajjhattaṃ saṇṭhitanti vuccati? Idhāvuso, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Tassa vivekajapītisukhānusāri viññāṇaṃ hoti vivekajapītisukhassādagadhitaṃ vivekajapītisukhassādavinibandhaṃ vivekajapītisukhassādasaṃyojanasaṃyuttaṃ ajjhattaṃ cittaṃ saṇṭhitanti vuccati.
     “Puna caparaṃ, āvuso, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Tassa samādhijapītisukhānusāri viññāṇaṃ hoti samādhijapītisukhassādagadhitaṃ samādhijapītisukhassādavinibandhaṃ samādhijapītisukhassādasaṃyojanasaṃyuttaṃ ajjhattaṃ cittaṃ saṇṭhitanti vuccati.
     “Puna caparaṃ, āvuso, bhikkhu pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Tassa upekkhānusāri viññāṇaṃ hoti upekkhāsukhassādagadhitaṃ upekkhāsukhassādavinibandhaṃ upekkhāsukhassādasaṃyojanasaṃyuttaṃ ajjhattaṃ cittaṃ saṇṭhitanti vuccati.
     “Puna caparaṃ, āvuso, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Tassa adukkhamasukhānusāri viññāṇaṃ hoti adukkhamasukhassādagadhitaṃ adukkhamasukhassādavinibandhaṃ adukkhamasukhassādasaṃyojanasaṃyuttaṃ ajjhattaṃ cittaṃ saṇṭhitanti vuccati. Evaṃ kho, āvuso, ajjhattaṃ saṇṭhitanti vuccati.
     319. “Kathañcāvuso ajjhattaṃ asaṇṭhitanti vuccati? Idhāvuso, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati. Tassa na vivekajapītisukhānusāri viññāṇaṃ hoti na vivekajapītisukhassādagadhitaṃ na vivekajapītisukhassādavinibandhaṃ na vivekajapītisukhassādasaṃyojanasaṃyuttaṃ ajjhattaṃ cittaṃ asaṇṭhitanti vuccati.
     “Puna caparaṃ, āvuso, bhikkhu vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati. Tassa na samādhijapītisukhānusāri viññāṇaṃ hoti na samādhijapītisukhassādagadhitaṃ na samādhijapītisukhassādavinibandhaṃ na samādhijapītisukhassādasaṃyojanasaṃyuttaṃ ajjhattaṃ cittaṃ asaṇṭhitanti vuccati
     “Puna caparaṃ, āvuso, bhikkhu pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati. Tassa na upekkhānusāri viññāṇaṃ hoti na upekkhāsukhassādagadhitaṃ na upekkhāsukhassādavinibandhaṃ na upekkhāsukhassādasaṃyojanasaṃyuttaṃ ajjhattaṃ cittaṃ asaṇṭhitanti vuccati.
     “Puna caparaṃ, āvuso, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Tassa na adukkhamasukhānusāri viññāṇaṃ hoti na adukkhamasukhassādagadhitaṃ na adukkhamasukhassādavinibandhaṃ na adukkhamasukhassādasaṃyojanasaṃyuttaṃ ajjhattaṃ cittaṃ asaṇṭhitanti vuccati. Evaṃ kho, āvuso, ajjhattaṃ asaṇṭhitanti vuccati.
     320. “Kathañcāvuso, anupādā paritassanā hoti? Idhāvuso, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto rūpaṃ attato samanupassati rūpavantaṃ vā attānaṃ attani vā rūpaṃ rūpasmiṃ vā attānaṃ. Tassa taṃ rūpaṃ vipariṇamati, aññathā hoti. Tassa rūpavipariṇāmaññathābhāvā rūpavipariṇāmānuparivatti viññāṇaṃ hoti. Tassa rūpavipariṇāmānuparivattajā paritassanā dhammasamuppādā cittaṃ pariyādāya tiṭṭhanti. Cetaso pariyādānā uttāsavā ca hoti vighātavā ca apekkhavā ca anupādāya ca paritassati. Vedanaṃ …pe… saññaṃ… saṅkhāre… viññāṇaṃ attato samanupassati viññāṇavantaṃ vā attānaṃ attani vā viññāṇaṃ viññāṇasmiṃ vā attānaṃ. Tassa taṃ viññāṇaṃ vipariṇamati, aññathā hoti. Tassa viññāṇavipariṇāmaññathābhāvā viññāṇavipariṇāmānupa rivatti viññāṇaṃ hoti. Tassa viññāṇavipariṇāmānuparivattajā paritassanā dhammasamuppādā cittaṃ pariyādāya tiṭṭhanti. Cetaso pariyādānā uttāsavā ca hoti vighātavā ca apekkhavā ca anupādāya ca paritassati. Evaṃ kho, āvuso, anupādā paritassanā hoti.
     321. “Kathañcāvuso, anupādānā aparitassanā hoti? Idhāvuso, sutavā ariyasāvako ariyānaṃ dassāvī ariyadhammassa kovido ariyadhamme suvinīto sappurisānaṃ dassāvī sappurisadhammassa kovido sappurisadhamme suvinīto na rūpaṃ attato samanupassati na rūpavantaṃ vā attānaṃ na attani vā rūpaṃ na rūpasmiṃ vā attānaṃ. Tassa taṃ rūpaṃ vipariṇamati, aññathā hoti. Tassa rūpavipariṇāmaññathābhāvā na ca rūpavipariṇāmānuparivatti viññāṇaṃ hoti. Tassa na rūpavipariṇāmānuparivattajā paritassanā dhammasamuppādā cittaṃ pariyādāya tiṭṭhanti. Cetaso pariyādānā na cevuttāsavā hoti na ca vighātavā na ca apekkhavā anupādāya ca na paritassati. Na vedanaṃ… na saññaṃ… na saṅkhāre… na viññāṇaṃ attato samanupassati na viññāṇavantaṃ vā attānaṃ na attani vā viññāṇaṃ na viññāṇasmiṃ vā attānaṃ. Tassa taṃ viññāṇaṃ vipariṇamati, aññathā hoti. Tassa viññāṇavipariṇ� �maññathābhāvā na ca viññāṇavipariṇāmānuparivatti viññāṇaṃ hoti. Tassa na viññāṇavipariṇāmānuparivattajā paritassanā dhammasamuppādā cittaṃ pariyādāya tiṭṭhanti. Cetaso pariyādānā na cevuttāsavā hoti na ca vighātavā na ca apekkhavā, anupādāya ca na paritassati. Evaṃ kho, āvuso, anupādā aparitassanā hoti.
     “Yaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘tathā tathā, bhikkhave, bhikkhu upaparikkheyya yathā yathā upaparikkhato bahiddhā cassa viññāṇaṃ avikkhittaṃ avisaṭaṃ, ajjhattaṃ asaṇṭhitaṃ anupādāya na paritasseyya. Bahiddhā, bhikkhave, viññāṇe avikkhitte avisaṭe sati ajjhattaṃ asaṇṭhite anupādāya aparitassato āyatiṃ jātijarāmaraṇadukkhasamudayasambhavo na hotī’ti. Imassa kho ahaṃ, āvuso, bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa evaṃ vitthārena atthaṃ ājānāmi. Ākaṅkhamānā ca pana tumhe āyasmanto bhagavantaṃyeva upasaṅkamitvā etamatthaṃ paṭipuccheyyātha; yathā vo bhagavā byākaroti tathā naṃ dhāreyyāthā”ti.
     322. Atha kho te bhikkhū āyasmato mahākaccānassa bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ –
     “Yaṃ kho no, bhante, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘tathā tathā, bhikkhave, bhikkhu upaparikkheyya yathā yathā upaparikkhato bahiddhā cassa viññāṇaṃ avikkhittaṃ avisaṭaṃ, ajjhattaṃ asaṇṭhitaṃ anupādāya na paritasseyya. Bahiddhā, bhikkhave, viññāṇe avikkhitte avisaṭe sati ajjhattaṃ asaṇṭhite anupādāya aparitassato āyatiṃ jātijarāmaraṇadukkhasamudayasambhavo na hotī’”ti.
     “Tesaṃ no, bhante, amhākaṃ, acirapakkantassa bhagavato, etadahosi– ‘idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho – tathā tathā, bhikkhave, bhikkhu upaparikkheyya, yathā yathā upaparikkhato bahiddhā cassa viññāṇaṃ avikkhittaṃ avisaṭaṃ, ajjhattaṃ asaṇṭhitaṃ anupādāya na paritasseyya. Bahiddhā, bhikkhave, viññāṇe avikkhitte avisaṭe sati ajjhattaṃ asaṇṭhite anupādāya aparitassato āyatiṃ jātijarāmaraṇadukkhasamudayasambhavo na hotīti. Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyā’ti? Tesaṃ no, bhante, amhākaṃ etadahosi– ‘ayaṃ kho āyasmā mahākaccāno satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā mahākaccāno imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avib hattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā mahākaccāno tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ etamatthaṃ paṭipuccheyyāmā’ti.
     “Atha kho mayaṃ, bhante, yenāyasmā mahākaccāno tenupasaṅkamimha; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ etamatthaṃ paṭipucchimha. Tesaṃ no, bhante, āyasmatā mahākaccānena imehi ākārehi imehi padehi imehi byañjanehi attho vibhatto”ti.
     “Paṇḍito, bhikkhave, mahākaccāno; mahāpañño, bhikkhave, mahākaccāno. Maṃ cepi tumhe, bhikkhave, etamatthaṃ paṭipuccheyyātha, ahampi evamevaṃ byākareyyaṃ yathā taṃ mahākaccānena byākataṃ. Eso cevetassa attho. Evañca naṃ dhāreyyāthā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Uddesavibhaṅgasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


中阿含165经

MN.133/(3) Mahākaccānabhaddekarattasuttaṃ
     279. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati tapodārāme. Atha kho āyasmā samiddhi rattiyā paccūsasamayaṃ paccuṭṭhāya yena tapodo tenupasaṅkami gattāni parisiñcituṃ. Tapode gattāni parisiñcitvā paccuttaritvā ekacīvaro aṭṭhāsi gattāni pubbāpayamāno. Atha kho aññatarā devatā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ tapodaṃ obhāsetvā yenāyasmā samiddhi tenupasaṅkami; upasaṅkamitvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho sā devatā āyasmantaṃ samiddhiṃ etadavoca– “dhāresi tvaṃ, bhikkhu, bhaddekarattassa uddesañca vibhaṅgañcā”ti? “Na kho ahaṃ, āvuso, dhāremi bhaddekarattassa uddesañca vibhaṅgañca. Tvaṃ panāvuso, dhāresi bhaddekarattassa uddesañca vibhaṅgañcā”ti? “Ahampi kho, bhikkhu, na dhāremi bhaddekarattassa uddesañca vibhaṅgañca. Dhāresi pana tvaṃ, bhikkhu, bhaddekarattiyo gāthā”ti? “Na kho aha ṃ, āvuso, dhāremi bhaddekarattiyo gāthāti. Tvaṃ panāvuso, dhāresi bhaddekarattiyo gāthā”ti? “Ahampi kho, bhikkhu na dhāremi bhaddekarattiyo gāthāti. Uggaṇhāhi tvaṃ, bhikkhu, bhaddekarattassa uddesañca vibhaṅgañca; pariyāpuṇāhi tvaṃ, bhikkhu, bhaddekarattassa uddesañca vibhaṅgañca; dhārehi tvaṃ, bhikkhu, bhaddekarattassa uddesañca vibhaṅgañca. Atthasaṃhito, bhikkhu, bhaddekarattassa uddeso ca vibhaṅgo ca ādibrahmacariyako”ti. Idamavoca sā devatā; idaṃ vatvā tatthevantaradhāyi.
     280. Atha kho āyasmā samiddhi tassā rattiyā accayena yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā samiddhi bhagavantaṃ etadavoca–
     “Idhāhaṃ, bhante, rattiyā paccūsasamayaṃ paccuṭṭhāya yena tapodo tenupasaṅkamiṃ gattāni parisiñcituṃ. Tapode gattāni parisiñcitvā paccuttaritvā ekacīvaro aṭṭhāsiṃ gattāni pubbāpayamāno. Atha kho bhante, aññatarā devatā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ tapodaṃ obhāsetvā yenāhaṃ tenupasaṅkami; upasaṅkamitvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho sā devatā maṃ etadavoca– ‘dhāresi tvaṃ, bhikkhu, bhaddekarattassa uddesañca vibhaṅgañcā’”ti?
     “Evaṃ vutte ahaṃ, bhante, taṃ devataṃ etadavocaṃ– ‘na kho ahaṃ, āvuso, dhāremi bhaddekarattassa uddesañca vibhaṅgañca. Tvaṃ panāvuso, dhāresi bhaddekarattassa uddesañca vibhaṅgañcā’ti? ‘Ahampi kho, bhikkhu, na dhāremi bhaddekarattassa uddesañca vibhaṅgañca. Dhāresi pana tvaṃ, bhikkhu, bhaddekarattiyo gāthā’ti? ‘Na kho ahaṃ, āvuso, dhāremi bhaddekarattiyo gāthāti. Tvaṃ panāvuso, dhāresi bhaddekarattiyo gāthā’ti? ‘Ahampi kho, bhikkhu, na dhāremi bhaddekarattiyo gāthāti. Uggaṇhāhi tvaṃ, bhikkhu, bhaddekarattassa uddesañca vibhaṅgañca; pariyāpuṇāhi tvaṃ, bhikkhu, bhaddekarattassa uddesañca vibhaṅgañca; dhārehi tvaṃ, bhikkhu, bhaddekarattassa uddesañca vibhaṅgañca. Atthasaṃhito, bhikkhu, bhaddekarattassa uddeso ca vibhaṅgo ca ādibrahmacariyako’ti. Idamavoca, bhante, sā devatā; idaṃ vatvā tatthevantaradhāyi. Sādhu me, bhante, bhagavā bhaddekarattassa uddesañca vibhaṅgañca desetū”ti. “Te na hi, bhikkhu, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho āyasmā samiddhi bhagavato paccassosi. Bhagavā etadavoca–
     “Atītaṃ nānvāgameyya, nappaṭikaṅkhe anāgataṃ;
     Yadatītaṃ pahīnaṃ taṃ, appattañca anāgataṃ.
     “Paccuppannañca yo dhammaṃ, tattha tattha vipassati;
     Asaṃhīraṃ asaṃkuppaṃ, taṃ vidvā manubrūhaye.
     “Ajjeva kiccamātappaṃ, ko jaññā maraṇaṃ suve;
     Na hi no saṅgaraṃ tena, mahāsenena maccunā.
     “Evaṃ vihāriṃ ātāpiṃ, ahorattamatanditaṃ;
     Taṃ ve bhaddekarattoti, santo ācikkhate munī”ti.
     Idamavoca bhagavā; idaṃ vatvāna sugato uṭṭhāyāsanā vihāraṃ pāvisi. Atha kho tesaṃ bhikkhūnaṃ acirapakkantassa bhagavato, etadahosi– “idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho –
     “Atītaṃ nānvāgameyya, nappaṭikaṅkhe anāgataṃ;
     Yadatītaṃ pahīnaṃ taṃ, appattañca anāgataṃ.
     “Paccuppannañca yo dhammaṃ, tattha tattha vipassati;
     Asaṃhīraṃ asaṃkuppaṃ, taṃ vidvā manubrūhaye.
     “Ajjeva kiccamātappaṃ, ko jaññā maraṇaṃ suve;
     Na hi no saṅgaraṃ tena, mahāsenena maccunā.
     “Evaṃ vihāriṃ ātāpiṃ, ahorattamatanditaṃ;
     Taṃ ve bhaddekarattoti, santo ācikkhate munī”ti.
     “Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyā”ti?
     Atha kho tesaṃ bhikkhūnaṃ etadahosi– “ayaṃ kho āyasmā mahākaccāno satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ; pahoti cāyasmā mahākaccāno imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā mahākaccāno tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ etamatthaṃ paṭipuccheyyāmā”ti.
     281. Atha kho te bhikkhū yenāyasmā mahākaccāno tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā mahākaccānena saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū āyasmantaṃ mahākaccānaṃ etadavocuṃ “idaṃ kho no, āvuso kaccāna, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho–
     “Atītaṃ nānvāgameyya …pe…
     Taṃ ve bhaddekarattoti, santo ācikkhate munī”ti.
     “Tesaṃ no, āvuso kaccāna, amhākaṃ, acirapakkantassa bhagavato, etadahosi– idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho–
     “Atītaṃ nānvāgameyya …pe…
     Taṃ ve bhaddekarattoti, santo ācikkhate munī”ti.
     “Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyāti? Tesaṃ no āvuso kaccāna, amhākaṃ etadahosi– ‘ayaṃ kho āyasmā mahākaccāno satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā mahākaccāno imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā mahākaccāno tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ etamatthaṃ paṭipuccheyyāmā’ti. Vibhajatāyasmā mahākaccāno”ti.
     “Seyyathāpi, āvuso, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva mūlaṃ atikkamma khandhaṃ sākhāpalāse sāraṃ pariyesitabbaṃ maññeyya; evaṃ sampadamidaṃ āyasmantānaṃ satthari sammukhībhūte taṃ bhagavantaṃ atisitvā amhe etamatthaṃ paṭipucchitabbaṃ maññatha. So hāvuso, bhagavā jānaṃ jānāti, passaṃ passati, cakkhubhūto ñāṇabhūto dhammabhūto brahmabhūto vattā pavattā atthassa ninnetā amatassa dātā dhammassāmī tathāgato. So ceva panetassa kālo ahosi yaṃ bhagavantaṃyeva etamatthaṃ paṭipuccheyyātha, yathā vo bhagavā byākareyya tathā naṃ dhāreyyāthā”ti.
     “Addhāvuso kaccāna, bhagavā jānaṃ jānāti, passaṃ passati, cakkhubhūto ñāṇabhūto dhammabhūto brahmabhūto vattā pavattā atthassa ninnetā amatassa dātā dhammassāmī tathāgato. So ceva panetassa kālo ahosi yaṃ bhagavantaṃyeva etamatthaṃ paṭipuccheyyāma; yathā no bhagavā byākareyya tathā naṃ dhāreyyāma. Api cāyasmā mahākaccāno satthuceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ; pahoti cāyasmā mahākaccāno imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Vibhajatāyasmā mahākaccāno agaruṃ karitvā”ti.
     “Tena hāvuso, suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evamāvuso”ti kho te bhikkhū āyasmato mahākaccānassa paccassosuṃ. Āyasmā mahākaccāno etadavoca–
     “Yaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho–
     “Atītaṃ nānvāgameyya …pe…
     Taṃ ve bhaddekarattoti, santo ācikkhate munī”ti.
     Imassa kho ahaṃ, āvuso, bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa evaṃ vitthārena atthaṃ ājānāmi–
     282. “Kathañca, āvuso, atītaṃ anvāgameti? Iti me cakkhu ahosi atītamaddhānaṃ iti rūpāti – tattha chandarāgappaṭibaddhaṃ hoti viññāṇaṃ, chandarāgappaṭibaddhattā viññāṇassa tadabhinandati, tadabhinandanto atītaṃ anvāgameti. Iti me sotaṃ ahosi atītamaddhānaṃ iti saddāti …pe… iti me ghānaṃ ahosi atītamaddhānaṃ iti gandhāti… iti me jivhā ahosi atītamaddhānaṃ iti rasāti… iti me kāyo ahosi atītamaddhānaṃ iti phoṭṭhabbāti… iti me mano ahosi atītamaddhānaṃ iti dhammāti – tattha chandarāgappaṭibaddhaṃ hoti viññāṇaṃ, chandarāgappaṭibaddhattā viññāṇassa tadabhinandati, tadabhinandanto atītaṃ anvāgameti– evaṃ kho, āvuso, atītaṃ anvāgameti.
     “Kathañca āvuso, atītaṃ nānvāgameti? Iti me cakkhu ahosi atītamaddhānaṃ iti rūpāti– tattha na chandarāgappaṭibaddhaṃ hoti viññāṇaṃ, na chandarāgappaṭibaddhattā viññāṇassa na tadabhinandati, na tadabhinandanto atītaṃ nānvāgameti. Iti me sotaṃ ahosi atītamaddhānaṃ iti saddāti …pe… iti me ghānaṃ ahosi atītamaddhānaṃ iti gandhāti… iti me jivhā ahosi atītamaddhānaṃ iti rasāti… iti me kāyo ahosi atītamaddhānaṃ iti phoṭṭhabbāti… iti me mano ahosi atītamaddhānaṃ iti dhammāti – tattha na chandarāgappaṭibaddhaṃ hoti viññāṇaṃ, na chandarāgappaṭibaddhattā viññāṇassa, na tadabhinandati, na tadabhinandanto atītaṃ nānvāgameti– evaṃ kho, āvuso, atītaṃ nānvāgameti.
     283. “Kathañca āvuso, anāgataṃ paṭikaṅkhati? Iti me cakkhu siyā anāgatamaddhānaṃ iti rūpāti– appaṭiladdhassa paṭilābhāya cittaṃ paṇidahati, cetaso paṇidhānapaccayā tadabhinandati, tadabhinandanto anāgataṃ paṭikaṅkhati. Iti me sotaṃ siyā anāgatamaddhānaṃ iti saddāti …pe… iti me ghānaṃ siyā anāgatamaddhānaṃ iti gandhāti… iti me jivhā siyā anāgatamaddhānaṃ iti rasāti… iti me kāyo siyā anāgatamaddhānaṃ iti phoṭṭhabbāti… iti me mano siyā anāgatamaddhānaṃ iti dhammāti– appaṭiladdhassa paṭilābhāya cittaṃ paṇidahati, cetaso paṇidhānapaccayā tadabhinandati, tadabhinandanto anāgataṃ paṭikaṅkhati– evaṃ kho, āvuso, anāgataṃ paṭikaṅkhati.
     “Kathañca, āvuso, anāgataṃ nappaṭikaṅkhati? Iti me cakkhu siyā anāgatamaddhānaṃ iti rūpāti– appaṭiladdhassa paṭilābhāya cittaṃ nappaṇidahati cetaso appaṇidhānapaccayā na tadabhinandati, na tadabhinandanto anāgataṃ nappaṭikaṅkhati. Iti me sotaṃ siyā anāgatamaddhānaṃ iti saddāti …pe… iti me ghānaṃ siyā anāgatamaddhānaṃ iti gandhāti… iti me jivhā siyā anāgatamaddhānaṃ iti rasāti… iti me kāyo siyā anāgatamaddhānaṃ iti phoṭṭhabbāti… iti me mano siyā anāgatamaddhānaṃ iti dhammāti – appaṭiladdhassa paṭilābhāya cittaṃ nappaṇidahati, cetaso appaṇidhānapaccayā na tadabhinandati, na tadabhinandanto anāgataṃ nappaṭikaṅkhati– evaṃ kho, āvuso, anāgataṃ nappaṭikaṅkhati.
     284. “Kathañca, āvuso, paccuppannesu dhammesu saṃhīrati? Yañcāvuso, cakkhu ye ca rūpā ubhayametaṃ paccuppannaṃ. Tasmiṃ ce paccuppanne chandarāgappaṭibaddhaṃ hoti viññāṇaṃ, chandarāgappaṭibaddhattā viññāṇassa tadabhinandati, tadabhinandanto paccuppannesu dhammesu saṃhīrati. Yañcāvuso, sotaṃ ye ca saddā …pe… yañcāvuso, ghānaṃ ye ca gandhā… yā cāvuso, jivhā ye ca rasā… yo cāvuso, kāyo ye ca phoṭṭhabbā… yo cāvuso, mano ye ca dhammā– ubhayametaṃ paccuppannaṃ. Tasmiṃ ce paccuppanne chandarāgappaṭibaddhaṃ hoti viññāṇaṃ, chandarāgappaṭibaddhattā viññāṇassa tadabhinandati, tadabhinandanto paccuppannesu dhammesu saṃhīrati– evaṃ kho, āvuso, paccuppannesu dhammesu saṃhīrati.
     “Kathañca āvuso, paccuppannesu dhammesu na saṃhīrati? Yañcāvuso, cakkhu ye ca rūpā– ubhayametaṃ paccuppannaṃ. Tasmiṃ ce paccuppanne na chandarāgappaṭibaddhaṃ hoti viññāṇaṃ, na chandarāgappaṭibaddhattā viññāṇassa na tadabhinandati, na tadabhinandanto paccuppannesu dhammesu na saṃhīrati. Yañcāvuso, sotaṃ ye ca saddā …pe… yañcāvuso, ghānaṃ ye ca gandhā… yā cāvuso, jivhā ye ca rasā… yo cāvuso, kāyo ye ca phoṭṭhabbā… yo cāvuso, mano ye ca dhammā– ubhayametaṃ paccuppannaṃ. Tasmiṃ ce paccuppanne na chandarāgappaṭibaddhaṃ hoti viññāṇaṃ, na chandarāgappaṭibaddhattā viññāṇassa na tadabhinandati, na tadabhinandanto paccuppannesu dhammesu na saṃhīrati– evaṃ kho, āvuso, paccuppannesu dhammesu na saṃhīrati.
     285. “Yaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho–
     “Atītaṃ nānvāgameyya …pe…
     Taṃ ve bhaddekarattoti, santo ācikkhate munī”ti.
     “Imassa kho ahaṃ, āvuso, bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa evaṃ vitthārena atthaṃ ājānāmi. Ākaṅkhamānā ca pana tumhe āyasmanto bhagavantaṃyeva upasaṅkamitvā etamatthaṃ paṭipuccheyyātha, yathā vo bhagavā byākaroti tathā naṃ dhāreyyāthā”ti.
     Atha kho te bhikkhū āyasmato mahākaccānassa bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “yaṃ kho no, bhante, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho–
     “Atītaṃ nānvāgameyya …pe…
     Taṃ ve bhaddekarattoti, santo ācikkhate munī”ti.
     Tesaṃ no, bhante, amhākaṃ, acirapakkantassa bhagavato, etadahosi – “idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho–
     “Atītaṃ nānvāgameyya, nappaṭikaṅkhe anāgataṃ;
     Yadatītaṃ pahīnaṃ taṃ, appattañca anāgataṃ.
     “Paccuppannañca yo dhammaṃ, tattha tattha vipassati;
     Asaṃhīraṃ asaṃkuppaṃ, taṃ vidvā manubrūhaye.
     “Ajjeva kiccamātappaṃ, ko jaññā maraṇaṃ suve;
     Na hi no saṅgaraṃ tena, mahāsenena maccunā.
     “Evaṃ vihāriṃ ātāpiṃ, ahorattamatanditaṃ;
     Taṃ ve bhaddekarattoti, santo ācikkhate munī”ti.
     “‘Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyā’ti? Tesaṃ no, bhante, amhākaṃ etadahosi– ‘ayaṃ kho āyasmā mahākaccāno satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā mahākaccāno imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā mahākaccāno tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ etamatthaṃ paṭipuccheyyāmā’ti. Atha kho mayaṃ, bhante, yenāyasmā mahākaccāno tenupasaṅkamimha; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ etamatthaṃ paṭipucchimha. Tesaṃ no, bhante, āyasmatā mahākaccānena imehi ākārehi imehi padehi imehi byañjanehi attho vibhatto”ti.
     “Paṇḍito, bhikkhave, mahākaccāno; mahāpañño, bhikkhave mahākaccāno. Maṃ cepi tumhe, bhikkhave, etamatthaṃ paṭipuccheyyātha, ahampi taṃ evamevaṃ byākareyyaṃ yathā taṃ mahākaccānena byākataṃ. Eso, cevetassa attho. Evañca naṃ dhārethā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Mahākaccānabhaddekarattasuttaṃ niṭṭhitaṃ tatiyaṃ.


中阿含166经

MN.134/(4) Lomasakaṅgiyabhaddekarattasuttaṃ
     286. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena āyasmā lomasakaṅgiyo sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho candano devaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ nigrodhārāmaṃ obhāsetvā yenāyasmā lomasakaṅgiyo tenupasaṅkami; upasaṅkamitvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho candano devaputto āyasmantaṃ lomasakaṅgiyaṃ etadavoca– “dhāresi tvaṃ, bhikkhu, bhaddekarattassa uddesañca vibhaṅgañcā”ti? “Na kho ahaṃ, āvuso, dhāremi bhaddekarattassa uddesañca vibhaṅgañca. Tvaṃ panāvuso, dhāresi bhaddekarattassa uddesañca vibhaṅgañcā”ti? “Ahampi kho, bhikkhu, na dhāremi bhaddekarattassa uddesañca vibhaṅgañca. Dhāresi pana tvaṃ, bhikkhu, bhaddekarattiyo gāthā”ti? “Na kho ahaṃ, āvuso, dhāremi bhaddekarattiyo gāthā. Tvaṃ panāvuso, dhāresi bhaddekarattiyo gāthā”ti? “Dhāremi kho ahaṃ, bhikkhu, bhaddekarattiyo gāthā”ti. “Yathā kathaṃ pana tvaṃ, āvuso, dhāresi bhaddekarattiyo gāthā”ti? “Ekamidaṃ, bhikkhu, samayaṃ bhagavā devesu tāvatiṃsesu viharati pāricchattakamūle paṇḍukambalasilāyaṃ. Tatra bhagavā devānaṃ tāvatiṃsānaṃ bhaddekarattassa uddesañca vibhaṅgañca abhāsi–
     “Atītaṃ nānvāgameyya, nappaṭikaṅkhe anāgataṃ;
     Yadatītaṃ pahīnaṃ taṃ, appattañca anāgataṃ.
     “Paccuppannañca yo dhammaṃ, tattha tattha vipassati;
     Asaṃhīraṃ asaṃkuppaṃ, taṃ vidvā manubrūhaye.
     “Ajjeva kiccamātappaṃ, ko jaññā maraṇaṃ suve;
     Na hi no saṅgaraṃ tena, mahāsenena maccunā.
     “Evaṃ vihāriṃ ātāpiṃ, ahorattamatanditaṃ;
     Taṃ ve bhaddekarattoti, santo ācikkhate munī”ti.
     “Evaṃ kho ahaṃ, bhikkhu, dhāremi bhaddekarattiyo gāthā. Uggaṇhāhi tvaṃ, bhikkhu, bhaddekarattassa uddesañca vibhaṅgañca; pariyāpuṇāhi tvaṃ bhikkhu, bhaddekarattassa uddesañca vibhaṅgañca; dhārehi tvaṃ, bhikkhu, bhaddekarattassa uddesañca vibhaṅgañca. Atthasaṃhito, bhikkhu, bhaddekarattassa uddeso ca vibhaṅgo ca ādibrahmacariyako”ti. Idamavoca candano devaputto. Idaṃ vatvā tatthevantaradhāyi.
     287. Atha kho āyasmā lomasakaṅgiyo tassā rattiyā accayena senāsanaṃ saṃsāmetvā pattacīvaramādāya yena sāvatthi tena cārikaṃ pakkāmi. Anupubbena cārikaṃ caramāno yena sāvatthi jetavanaṃ anāthapiṇḍikassa ārāmo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā lomasakaṅgiyo bhagavantaṃ etadavoca–
     “Ekamidāhaṃ, bhante, samayaṃ sakkesu viharāmi kapilavatthusmiṃ nigrodhārāme. Atha kho, bhante, aññataro devaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ nigrodhārāmaṃ obhāsetvā yenāhaṃ tenupasaṅkami; upasaṅkamitvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho, bhante, so devaputto maṃ etadavoca– ‘dhāresi tvaṃ, bhikkhu, bhaddekarattassa uddesañca vibhaṅgañcā’ti? Evaṃ vutte ahaṃ, bhante, taṃ devaputtaṃ etadavocaṃ– ‘na kho ahaṃ, āvuso, dhāremi bhaddekarattassa uddesañca vibhaṅgañca. Tvaṃ panāvuso, dhāresi bhaddekarattassa uddesañca vibhaṅgañcā’ti? ‘Ahampi kho, bhikkhu, na dhāremi bhaddekarattassa uddesañca vibhaṅgañca. Dhāresi pana tvaṃ, bhikkhu, bhaddekarattiyo gāthā’ti? ‘Na kho ahaṃ, āvuso, dhāremi bhaddekarattiyo gāthā. Tvaṃ panāvuso, dhāresi bhaddekarattiyo gāthā’ti? ‘Dhāremi kho ahaṃ, bhikkhu, bhaddekarattiyo gāthā’ti. ‘Yathā kathaṃ pana tvaṃ, āvuso, d hāresi bhaddekarattiyo gāthā’ti? Ekamidaṃ, bhikkhu, samayaṃ bhagavā devesu tāvatiṃsesu viharati pāricchattakamūle paṇḍukambalasilāyaṃ Tatra kho bhagavā devānaṃ tāvatiṃsānaṃ bhaddekarattassa uddesañca vibhaṅgañca abhāsi–
     “Atītaṃ nānvāgameyya …pe…
     Taṃ ve bhaddekarattoti, santo ācikkhate munī”ti.
     “Evaṃ kho ahaṃ, bhikkhu, dhāremi bhaddekarattiyo gāthā. Uggaṇhāhi tvaṃ, bhikkhu, bhaddekarattassa uddesañca vibhaṅgañca; pariyāpuṇāhi tvaṃ, bhikkhu, bhaddekarattassa uddesañca vibhaṅgañca; dhārehi tvaṃ, bhikkhu, bhaddekarattassa uddesañca vibhaṅgañca. Atthasaṃhito, bhikkhu, bhaddekarattassa uddeso ca vibhaṅgo ca ādibrahmacariyako’ti. Idamavoca, bhante, so devaputto; idaṃ vatvā tatthevantaradhāyi. Sādhu me, bhante, bhagavā bhaddekarattassa uddesañca vibhaṅgañca desetū”ti.
     288. “Jānāsi pana tvaṃ, bhikkhu, taṃ devaputtan”ti? “Na kho ahaṃ, bhante, jānāmi taṃ devaputtan”ti. “Candano nāma so, bhikkhu, devaputto. Candano, bhikkhu, devaputto aṭṭhiṃ katvā manasikatvā sabbacetasā samannāharitvā ohitasoto dhammaṃ suṇāti. Tena hi, bhikkhu, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho āyasmā lomasakaṅgiyo bhagavato paccassosi. Bhagavā etadavoca–
     “Atītaṃ nānvāgameyya, nappaṭikaṅkhe anāgataṃ;
     Yadatītaṃ pahīnaṃ taṃ, appattañca anāgataṃ.
     “Paccuppannañca yo dhammaṃ, tattha tattha vipassati;
     Asaṃhīraṃ asaṃkuppaṃ, taṃ vidvā manubrūhaye.
     “Ajjeva kiccamātappaṃ, ko jaññā maraṇaṃ suve;
     Na hi no saṅgaraṃ tena, mahāsenena maccunā.
     “Evaṃ vihāriṃ ātāpiṃ, ahorattamatanditaṃ;
     Taṃ ve bhaddekarattoti, santo ācikkhate muni”.
     “Kathañca, bhikkhu, atītaṃ anvāgameti …pe… evaṃ kho, bhikkhu, atītaṃ anvāgameti. Kathañca bhikkhu, atītaṃ nānvāgameti …pe… evaṃ kho, bhikkhu, atītaṃ nānvāgameti. Kathañca, bhikkhu, anāgataṃ paṭikaṅkhati …pe… evaṃ kho, bhikkhu, anāgataṃ paṭikaṅkhati. Kathañca, bhikkhu, anāgataṃ nappaṭikaṅkhati …pe… evaṃ kho, bhikkhu, anāgataṃ nappaṭikaṅkhati. Kathañca, bhikkhu, paccuppannesu dhammesu saṃhīrati …pe… evaṃ kho, bhikkhu, paccuppannesu dhammesu saṃhīrati. Kathañca, bhikkhu, paccuppannesu dhammesu na saṃhīrati …pe… evaṃ kho, bhikkhu, paccuppannesu dhammesu na saṃhīrati.
     “Atītaṃ nānvāgameyya, nappaṭikaṅkhe anāgataṃ;
     Yadatītaṃ pahīnaṃ taṃ, appattañca anāgataṃ.
     “Paccuppannañca yo dhammaṃ, tattha tattha vipassati;
     Asaṃhīraṃ asaṃkuppaṃ, taṃ vidvā manubrūhaye.
     “Ajjeva kiccamātappaṃ, ko jaññā maraṇaṃ suve;
     Na hi no saṅgaraṃ tena, mahāsenena maccunā.
     “Evaṃ vihāriṃ ātāpiṃ, ahorattamatanditaṃ;
     Taṃ ve bhaddekarattoti, santo ācikkhate munī”ti.
     Idamavoca bhagavā. Attamano āyasmā lomasakaṅgiyo bhagavato bhāsitaṃ abhinandīti.
     Lomasakaṅgiyabhaddekarattasuttaṃ niṭṭhitaṃ catutthaṃ.


中阿含167经

MN.132/(2) Ānandabhaddekarattasuttaṃ
     276. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena āyasmā ānando upaṭṭhānasālāyaṃ bhikkhūnaṃ dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti, bhaddekarattassa uddesañca vibhaṅgañca bhāsati.
     Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yenupaṭṭhānasālā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi– “ko nu kho, bhikkhave, upaṭṭhānasālāyaṃ bhikkhūnaṃ dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi, bhaddekarattassa uddesañca vibhaṅgañca abhāsī”ti? “Āyasmā, bhante, ānando upaṭṭhānasālāyaṃ bhikkhūnaṃ dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi, bhaddekarattassa uddesañca vibhaṅgañca abhāsī”ti.
     Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “yathā kathaṃ pana tvaṃ, ānanda, bhikkhūnaṃ dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi bhaddekarattassa uddesañca vibhaṅgañca abhāsī”ti? “Evaṃ kho ahaṃ, bhante, bhikkhūnaṃ dhammiyā kathāya sandassesiṃ samādapesiṃ samuttejesiṃ sampahaṃsesiṃ, bhaddekarattassa uddesañca vibhaṅgañca abhāsiṃ–
     “Atītaṃ nānvāgameyya, nappaṭikaṅkhe anāgataṃ;
     Yadatītaṃ pahīnaṃ taṃ, appattañca anāgataṃ.
     “Paccuppannañca yo dhammaṃ, tattha tattha vipassati;
     Asaṃhīraṃ asaṃkuppaṃ, taṃ vidvā manubrūhaye.
     “Ajjeva kiccamātappaṃ, ko jaññā maraṇaṃ suve;
     Na hi no saṅgaraṃ tena, mahāsenena maccunā.
     “Evaṃ vihāriṃ ātāpiṃ, ahorattamatanditaṃ;
     Taṃ ve bhaddekarattoti, santo ācikkhate muni”.
     277. “Kathañca, āvuso, atītaṃ anvāgameti? Evaṃrūpo ahosiṃ atītamaddhānanti tattha nandiṃ samanvāneti, evaṃvedano ahosiṃ atītamaddhānanti tattha nandiṃ samanvāneti, evaṃsañño ahosiṃ atītamaddhānanti tattha nandiṃ samanvāneti, evaṃsaṅkhāro ahosiṃ atītamaddhānanti tattha nandiṃ samanvāneti, evaṃviññāṇo ahosiṃ atītamaddhānanti tattha nandiṃ samanvāneti– evaṃ kho, āvuso, atītaṃ anvāgameti.
     “Kathañca, āvuso, atītaṃ nānvāgameti? Evaṃrūpo ahosiṃ atītamaddhānanti tattha nandiṃ na samanvāneti, evaṃvedano ahosiṃ atītamaddhānanti tattha nandiṃ na samanvāneti, evaṃsañño ahosiṃ atītamaddhānanti tattha nandiṃ na samanvāneti, evaṃsaṅkhāro ahosiṃ atītamaddhānanti tattha nandiṃ na samanvāneti, evaṃviññāṇo ahosiṃ atītamaddhānanti tattha nandiṃ na samanvāneti– evaṃ kho, āvuso, atītaṃ nānvāgameti.
     “Kathañca, āvuso, anāgataṃ paṭikaṅkhati? Evaṃrūpo siyaṃ anāgatamaddhānanti tattha nandiṃ samanvāneti, evaṃvedano siyaṃ …pe… evaṃsañño siyaṃ… evaṃsaṅkhāro siyaṃ… evaṃviññāṇo siyaṃ anāgatamaddhānanti tattha nandiṃ samanvāneti– evaṃ kho, āvuso, anāgataṃ paṭikaṅkhati.
     “Kathañca, āvuso, anāgataṃ nappaṭikaṅkhati? Evaṃrūpo siyaṃ anāgatamaddhānanti tattha nandiṃ na samanvāneti, evaṃvedano siyaṃ …pe… evaṃsañño siyaṃ… evaṃsaṅkhāro siyaṃ… evaṃviññāṇo siyaṃ anāgatamaddhānanti tattha nandiṃ na samanvāneti– evaṃ kho, āvuso, anāgataṃ nappaṭikaṅkhati.
     “Kathañca, āvuso, paccuppannesu dhammesu saṃhīrati? Idha, āvuso, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto rūpaṃ attato samanupassati, rūpavantaṃ vā attānaṃ, attani vā rūpaṃ, rūpasmiṃ vā attānaṃ; vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ attato samanupassati, viññāṇavantaṃ vā attānaṃ, attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ– evaṃ kho, āvuso, paccuppannesu dhammesu saṃhīrati.
     “Kathañca āvuso, paccuppannesu dhammesu na saṃhīrati? Idha, āvuso, sutavā ariyasāvako ariyānaṃ dassāvī ariyadhammassa kovido ariyadhamme suvinīto sappurisānaṃ dassāvī sappurisadhammassa kovido sappurisadhamme suvinīto na rūpaṃ attato samanupassati, na rūpavantaṃ vā attānaṃ, na attani vā rūpaṃ, na rūpasmiṃ vā attānaṃ; na vedanaṃ… na saññaṃ… na saṅkhāre… na viññāṇaṃ attato samanupassati, na viññāṇavantaṃ vā attānaṃ, na attani vā viññāṇaṃ, na viññāṇasmiṃ vā attānaṃ– evaṃ kho, āvuso, paccuppannesu dhammesu na saṃhīrati.
     “Atītaṃ nānvāgameyya, nappaṭikaṅkhe anāgataṃ.
     Yadatītaṃ pahīnaṃ taṃ, appattañca anāgataṃ.
     “Paccuppannañca yo dhammaṃ, tattha tattha vipassati;
     Asaṃhīraṃ asaṃkuppaṃ, taṃ vidvā manubrūhaye.
     “Ajjeva kiccamātappaṃ, ko jaññā maraṇaṃ suve;
     Na hi no saṅgaraṃ tena, mahāsenena maccunā.
     “Evaṃ vihāriṃ ātāpiṃ, ahorattamatanditaṃ;
     Taṃ ve bhaddekarattoti, santo ācikkhate munī”ti.
     “Evaṃ kho ahaṃ, bhante, bhikkhūnaṃ dhammiyā kathāya sandassesiṃ samādapesiṃ samuttejesiṃ sampahaṃsesiṃ, bhaddekarattassa uddesañca vibhaṅgañca abhāsin”ti.
     278. “Sādhu sādhu, ānanda! Sādhu kho tvaṃ, ānanda, bhikkhūnaṃ dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi, bhaddekarattassa uddesañca vibhaṅgañca abhāsi–
     “Atītaṃ nānvāgameyya …pe…
     Taṃ ve bhaddekarattoti, santo ācikkhate munī”ti.
     “Kathañca, ānanda, atītaṃ anvāgameti …pe… evaṃ kho, ānanda, atītaṃ anvāgameti. Kathañca, ānanda, atītaṃ nānvāgameti …pe… evaṃ kho, ānanda, atītaṃ nānvāgameti. Kathañca, ānanda, anāgataṃ paṭikaṅkhati …pe… evaṃ kho, ānanda, anāgataṃ paṭikaṅkhati. Kathañca, ānanda, anāgataṃ nappaṭikaṅkhati …pe… evaṃ kho, ānanda, anāgataṃ nappaṭikaṅkhati. Kathañca, ānanda, paccuppannesu dhammesu saṃhīrati …pe… evaṃ kho, ānanda, paccuppannesu dhammesu saṃhīrati. Kathañca, ānanda, paccuppannesu dhammesu na saṃhīrati …pe… evaṃ kho, ānanda, paccuppannesu dhammesu na saṃhīrati.
     “Atītaṃ nānvāgameyya …pe…
     Taṃ ve bhaddekarattoti, santo ācikkhate munī”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Ānandabhaddekarattasuttaṃ niṭṭhitaṃ dutiyaṃ.


中阿含168经

MN.120/(10) Saṅkhārupapattisuttaṃ
     160. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “saṅkhārupapattiṃ vo, bhikkhave, desessāmi, taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     161. “Idha, bhikkhave, bhikkhu saddhāya samannāgato hoti, sīlena samannāgato hoti, sutena samannāgato hoti, cāgena samannāgato hoti, paññāya samannāgato hoti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā khattiyamahāsālānaṃ sahabyataṃ upapajjeyyan’ti. So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti Tassa te saṅkhārā ca vihārā ca evaṃ bhāvitā evaṃ bahulīkatā tatrupapattiyā saṃvattanti. Ayaṃ, bhikkhave, maggo ayaṃ paṭipadā tatrupapattiyā saṃvattati.
     162. “Puna caparaṃ, bhikkhave, bhikkhu saddhāya samannāgato hoti, sīlena samannāgato hoti, sutena samannāgato hoti, cāgena samannāgato hoti, paññāya samannāgato hoti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā brāhmaṇamahāsālānaṃ …pe… gahapatimahāsālānaṃ sahabyataṃ upapajjeyyan’ti. So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti. Tassa te saṅkhārā ca vihārā ca evaṃ bhāvitā evaṃ bahulīkatā tatrupapattiyā saṃvattanti. Ayaṃ, bhikkhave, maggo ayaṃ paṭipadā tatrupapattiyā saṃvattati.
     163. “Puna caparaṃ, bhikkhave, bhikkhu saddhāya samannāgato hoti, sīlena samannāgato hoti, sutena samannāgato hoti, cāgena samannāgato hoti, paññāya samannāgato hoti. Tassa sutaṃ hoti– ‘cātumahārājikā devā dīghāyukā vaṇṇavanto sukhabahulā’ti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā cātumahārājikānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti. Tassa te saṅkhārā ca vihārā ca evaṃ bhāvitā evaṃ bahulīkatā tatrupapattiyā saṃvattanti. Ayaṃ, bhikkhave, maggo ayaṃ paṭipadā tatrupapattiyā saṃvattati.
     164. “Puna caparaṃ, bhikkhave, bhikkhu saddhāya samannāgato hoti, sīlena samannāgato hoti, sutena samannāgato hoti, cāgena samannāgato hoti, paññāya samannāgato hoti. Tassa sutaṃ hoti– tāvatiṃsā devā …pe… yāmā devā… tusitā devā… nimmānaratī devā… paranimmitavasavattī devā dīghāyukā vaṇṇavanto sukhabahulāti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā paranimmitavasavattīnaṃ devānaṃ sahabyataṃ upapajjeyyan’ti So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti. Tassa te saṅkhārā ca vihārā ca evaṃ bhāvitā evaṃ bahulīkatā tatrupapattiyā saṃvattanti. Ayaṃ, bhikkhave, maggo ayaṃ paṭipadā tatrupapattiyā saṃvattati.
     165. “Puna caparaṃ, bhikkhave, bhikkhu saddhāya samannāgato hoti, sīlena samannāgato hoti, sutena samannāgato hoti, cāgena samannāgato hoti, paññāya samannāgato hoti. Tassa sutaṃ hoti– ‘sahasso brahmā dīghāyuko vaṇṇavā sukhabahulo’ti. Sahasso, bhikkhave, brahmā sahassilokadhātuṃ pharitvā adhimuccitvā viharati. Yepi tattha sattā upapannā tepi pharitvā adhimuccitvā viharati. Seyyathāpi, bhikkhave, cakkhumā puriso ekaṃ āmaṇḍaṃ hatthe karitvā paccavekkheyya; evameva kho, bhikkhave, sahasso brahmā sahassilokadhātuṃ pharitvā adhimuccitvā viharati. Yepi tattha sattā upapannā tepi pharitvā adhimuccitvā viharati. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā sahassassa brahmuno sahabyataṃ upapajjeyyan’ti. So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti. Tassa te saṅkhārā ca vihārā ca evaṃ bhāvitā evaṃ bahulīkatā tatrupapattiyā saṃvattanti. Ayaṃ, bhikkhave, maggo ayaṃ paṭipadā tatrupapattiyā saṃvattati.
     166. “Puna caparaṃ, bhikkhave, bhikkhu saddhāya samannāgato hoti, sīlena samannāgato hoti, sutena… cāgena… paññāya samannāgato hoti. Tassa sutaṃ hoti– dvisahasso brahmā …pe… tisahasso brahmā… catusahasso brahmā… pañcasahasso brahmā dīghāyuko vaṇṇavā sukhabahuloti. Pañcasahasso, bhikkhave, brahmā pañcasahassilokadhātuṃ pharitvā adhimuccitvā viharati. Yepi tattha sattā upapannā tepi pharitvā adhimuccitvā viharati. Seyyathāpi, bhikkhave, cakkhumā puriso pañca āmaṇḍāni hatthe karitvā paccavekkheyya; evameva kho, bhikkhave, pañcasahasso brahmā pañcasahassilokadhātuṃ pharitvā adhimuccitvā viharati. Yepi tattha sattā upapannā tepi pharitvā adhimuccitvā viharati. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā pañcasahassassa brahmuno sahabyataṃ upapajjeyyan’ti. So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti. Tassa te saṅkhārā ca vihārā ca evaṃ bhāvitā eva� � bahulīkatā tatrupapattiyā saṃvattanti. Ayaṃ, bhikkhave, maggo ayaṃ paṭipadā tatrupapattiyā saṃvattati.
     167. “Puna caparaṃ, bhikkhave, bhikkhu saddhāya samannāgato hoti, sīlena samannāgato hoti, sutena… cāgena… paññāya samannāgato hoti. Tassa sutaṃ hoti– ‘dasasahasso brahmā dīghāyuko vaṇṇavā sukhabahulo’ti. Dasasahasso, bhikkhave, brahmā dasasahassilokadhātuṃ pharitvā adhimuccitvā viharati. Yepi tattha sattā upapannā tepi pharitvā adhimuccitvā viharati. Seyyathāpi, bhikkhave, maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato paṇḍukambale nikkhitto bhāsate ca tapate ca virocati ca; evameva kho, bhikkhave, dasasahasso brahmā dasasahassilokadhātuṃ pharitvā adhimuccitvā viharati. Yepi tattha sattā upapannā tepi pharitvā adhimuccitvā viharati. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā dasasahassassa brahmuno sahabyataṃ upapajjeyyan’ti. So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti. Tassa te saṅkhārā ca vihārā ca evaṃ bhāvitā evaṃ bahulīkatā tatrupapa ttiyā saṃvattanti. Ayaṃ, bhikkhave, maggo ayaṃ paṭipadā tatrupapattiyā saṃvattati.
     168. “Puna caparaṃ, bhikkhave, bhikkhu saddhāya samannāgato hoti, sīlena… sutena… cāgena… paññāya samannāgato hoti. Tassa sutaṃ hoti– ‘satasahasso brahmā dīghāyuko vaṇṇavā sukhabahulo’ti. Satasahasso, bhikkhave, brahmā satasahassilokadhātuṃ pharitvā adhimuccitvā viharati. Yepi tattha sattā upapannā tepi pharitvā adhimuccitvā viharati. Seyyathāpi, bhikkhave, nikkhaṃ jambonadaṃ dakkhakammāraputta-ukkāmukhasukusalasampahaṭṭhaṃ Paṇḍukambale nikkhittaṃ bhāsate ca tapate ca virocati ca; evameva kho, bhikkhave, satasahasso brahmā satasahassilokadhātuṃ pharitvā adhimuccitvā viharati. Yepi tattha sattā upapannā tepi pharitvā adhimuccitvā viharati. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā satasahassassa brahmuno sahabyataṃ upapajjeyyan’ti So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti. Tassa te saṅkhārā ca vihārā ca evaṃ bhāvitā evaṃ bahulīkatā tatrupa pattiyā saṃvattanti. Ayaṃ, bhikkhave, maggo ayaṃ paṭipadā tatrupapattiyā saṃvattati.
     169. “Puna caparaṃ, bhikkhave, bhikkhu saddhāya samannāgato hoti, sīlena… sutena… cāgena… paññāya samannāgato hoti. Tassa sutaṃ hoti– ābhā devā …pe… parittābhā devā… appamāṇābhā devā… ābhassarā devā dīghāyukā vaṇṇavanto sukhabahulāti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā ābhassarānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti. So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti. Tassa te saṅkhārā ca vihārā ca evaṃ bhāvitā evaṃ bahulīkatā tatrupapattiyā saṃvattanti. Ayaṃ, bhikkhave, maggo ayaṃ paṭipadā tatrupapattiyā saṃvattati.
     170. “Puna caparaṃ, bhikkhave, bhikkhu saddhāya samannāgato hoti, sīlena sutena… cāgena… paññāya samannāgato hoti. Tassa sutaṃ hoti– parittasubhā devā …pe… appamāṇasubhā devā… subhakiṇhā devā dīghāyukā vaṇṇavanto sukhabahulāti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā subhakiṇhānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti. So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti. Tassa te saṅkhārā ca vihārā ca evaṃ bhāvitā evaṃ bahulīkatā tatrupapattiyā saṃvattanti. Ayaṃ, bhikkhave, maggo ayaṃ paṭipadā tatrupapattiyā saṃvattati.
     171. “Puna caparaṃ, bhikkhave, bhikkhu saddhāya samannāgato hoti, sīlena… sutena… cāgena… paññāya samannāgato hoti. Tassa sutaṃ hoti– vehapphalā devā …pe… avihā devā… atappā devā… sudassā devā… sudassī devā… akaniṭṭhā devā dīghāyukā vaṇṇavanto sukhabahulāti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā akaniṭṭhānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti. So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti. Tassa te saṅkhārā ca vihārā ca evaṃ bhāvitā evaṃ bahulīkatā tatrupapattiyā saṃvattanti. Ayaṃ, bhikkhave, maggo ayaṃ paṭipadā tatrupapattiyā saṃvattati.
     172. “Puna caparaṃ, bhikkhave, bhikkhu saddhāya samannāgato hoti, sīlena… sutena… cāgena… paññāya samannāgato hoti. Tassa sutaṃ hoti– ‘ākāsānañcāyatanūpagā devā dīghāyukā ciraṭṭhitikā sukhabahulā’ti Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā ākāsānañcāyatanūpagānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti. So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti. Tassa te saṅkhārā ca vihārā ca evaṃ bhāvitā evaṃ bahulīkatā tatrupapattiyā saṃvattanti. Ayaṃ, bhikkhave, maggo ayaṃ paṭipadā tatrupapattiyā saṃvattati.
     173. “Puna caparaṃ, bhikkhave, bhikkhu saddhāya samannāgato hoti, sīlena… sutena… cāgena… paññāya samannāgato hoti. Tassa sutaṃ hoti– ‘viññāṇañcāyatanūpagā devā dīghāyukā ciraṭṭhitikā sukhabahulā’ti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā viññāṇañcāyatanūpagānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti. So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti. Tassa te saṅkhārā ca vihārā ca evaṃ bhāvitā evaṃ bahulīkatā tatrupapattiyā saṃvattanti. Ayaṃ, bhikkhave, maggo ayaṃ paṭipadā tatrupapattiyā saṃvattati.
     174. “Puna caparaṃ, bhikkhave, bhikkhu saddhāya samannāgato hoti, sīlena… sutena… cāgena… paññāya samannāgato hoti. Tassa sutaṃ hoti– ākiñcaññāyatanūpagā devā …pe… nevasaññānāsaññāyatanūpagā devā dīghāyukā ciraṭṭhitikā sukhabahulāti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā nevasaññānāsaññāyatanūpagānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti. So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti. Tassa te saṅkhārā ca vihārā ca evaṃ bhāvitā evaṃ bahulīkatā tatrupapattiyā saṃvattanti. Ayaṃ, bhikkhave, maggo ayaṃ paṭipadā tatrupapattiyā saṃvattati.
     175. “Puna caparaṃ, bhikkhave, bhikkhu saddhāya samannāgato hoti, sīlena… sutena… cāgena… paññāya samannāgato hoti. Tassa evaṃ hoti ‘aho vatāhaṃ āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyan’ti. So āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ayaṃ, bhikkhave, bhikkhu na katthaci upapajjatī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Saṅkhārupapattisuttaṃ niṭṭhitaṃ dasamaṃ.
     Anupadavaggo niṭṭhito dutiyo.
     Tassuddānaṃ–
     Anupāda-sodhana-porisadhammo, sevitabba-bahudhātu-vibhatti.
     Buddhassa kittināma-cattārīsena, ānāpāno kāyagato upapatti.

AN.4.123/ 3. Paṭhamanānākaraṇasuttaṃ
     123. “Cattārome, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Idha, bhikkhave, ekacco puggalo vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. So tadassādeti, taṃ nikāmeti, tena ca vittiṃ āpajjati. Tattha ṭhito tadadhimutto tabbahulavihārī aparihīno kālaṃ kurumāno brahmakāyikānaṃ devānaṃ sahabyataṃ upapajjati. Brahmakāyikānaṃ, bhikkhave, devānaṃ kappo āyuppamāṇaṃ. Tattha puthujjano yāvatāyukaṃ ṭhatvā yāvatakaṃ tesaṃ devānaṃ āyuppamāṇaṃ taṃ sabbaṃ khepetvā nirayampi gacchati tiracchānayonimpi gacchati pettivisayampi gacchati. Bhagavato pana sāvako tattha yāvatāyukaṃ ṭhatvā yāvatakaṃ tesaṃ devānaṃ āyuppamāṇaṃ taṃ sabbaṃ khepetvā tasmiṃyeva bhave parinibbāyati. Ayaṃ kho, bhikkhave, viseso ayaṃ adhippayāso idaṃ nānākaraṇaṃ suta vato ariyasāvakassa assutavatā puthujjanena, yadidaṃ gatiyā upapattiyā sati .
     “Puna caparaṃ, bhikkhave, idhekacco puggalo vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. So tadassādeti, taṃ nikāmeti, tena ca vittiṃ āpajjati. Tattha ṭhito tadadhimutto tabbahulavihārī aparihīno kālaṃ kurumāno ābhassarānaṃ devānaṃ sahabyataṃ upapajjati. Ābhassarānaṃ, bhikkhave, devānaṃ dve kappā āyuppamāṇaṃ. Tattha puthujjano yāvatāyukaṃ ṭhatvā yāvatakaṃ tesaṃ devānaṃ āyuppamāṇaṃ taṃ sabbaṃ khepetvā nirayampi gacchati tiracchānayonimpi gacchati pettivisayampi gacchati. Bhagavato pana sāvako tattha yāvatāyukaṃ ṭhatvā yāvatakaṃ tesaṃ devānaṃ āyuppamāṇaṃ taṃ sabbaṃ khepetvā tasmiṃyeva bhave parinibbāyati. Ayaṃ kho, bhikkhave, viseso ayaṃ adhippayāso idaṃ nānākaraṇaṃ sutavato ariyasāvakassa assutavatā puthujjanena, yadidaṃ gatiyā upapattiyā sati.
     “Puna caparaṃ, bhikkhave, idhekacco puggalo pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno sukhañca kāyena paṭisaṃvedeti yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. So tadassādeti, taṃ nikāmeti, tena ca vittiṃ āpajjati. Tattha ṭhito tadadhimutto tabbahulavihārī aparihīno, kālaṃ kurumāno subhakiṇhānaṃ devānaṃ sahabyataṃ upapajjati. Subhakiṇhānaṃ, bhikkhave, devānaṃ cattāro kappā āyuppamāṇaṃ. Tattha puthujjano yāvatāyukaṃ ṭhatvā yāvatakaṃ tesaṃ devānaṃ āyuppamāṇaṃ taṃ sabbaṃ khepetvā nirayampi gacchati tiracchānayonimpi gacchati pettivisayampi gacchati. Bhagavato pana sāvako tattha yāvatāyukaṃ ṭhatvā yāvatakaṃ tesaṃ devānaṃ āyuppamāṇaṃ taṃ sabbaṃ khepetvā tasmiṃyeva bhave parinibbāyati. Ayaṃ kho, bhikkhave, viseso ayaṃ adhippayāso idaṃ nānākaraṇaṃ sutavato ariyasāvakassa assutavatā puthujjanen a, yadidaṃ gatiyā upapattiyā sati.
     “Puna caparaṃ, bhikkhave, idhekacco puggalo sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. So tadassādeti, taṃ nikāmeti, tena ca vittiṃ āpajjati. Tattha ṭhito tadadhimutto tabbahulavihārī aparihīno kālaṃ kurumāno vehapphalānaṃ devānaṃ sahabyataṃ upapajjati. Vehapphalānaṃ, bhikkhave, devānaṃ pañca kappasatāni āyuppamāṇaṃ. Tattha puthujjano yāvatāyukaṃ ṭhatvā yāvatakaṃ tesaṃ devānaṃ āyuppamāṇaṃ taṃ sabbaṃ khepetvā nirayampi gacchati tiracchānayonimpi gacchati pettivisayampi gacchati. Bhagavato pana sāvako tattha yāvatāyukaṃ ṭhatvā yāvatakaṃ tesaṃ devānaṃ āyuppamāṇaṃ taṃ sabbaṃ khepetvā tasmiṃyeva bhave parinibbāyati. Ayaṃ kho, bhikkhave, viseso ayaṃ adhippayāso idaṃ nānākaraṇaṃ sutavato ariyasāvakassa assutavatā puthujjanena, yadidaṃ gatiyā upapattiyā sat i. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Tatiyaṃ.

AN.4.124/ 4. Dutiyanānākaraṇasuttaṃ
     124. “Cattārome, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Idha, bhikkhave, ekacco puggalo vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati. So yadeva tattha hoti rūpagataṃ vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ, te dhamme aniccato dukkhato rogato gaṇḍato sallato aghato ābādhato parato palokato suññato anattato samanupassati. So kāyassa bhedā paraṃ maraṇā suddhāvāsānaṃ devānaṃ sahabyataṃ upapajjati. Ayaṃ, bhikkhave, upapatti asādhāraṇā puthujjanehi.
     “Puna caparaṃ, bhikkhave, idhekacco puggalo vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ …pe… catutthaṃ jhānaṃ upasampajja viharati. So yadeva tattha hoti rūpagataṃ vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ, te dhamme aniccato dukkhato rogato gaṇḍato sallato aghato ābādhato parato palokato suññato anattato samanupassati. So kāyassa bhedā paraṃ maraṇā suddhāvāsānaṃ devānaṃ sahabyataṃ upapajjati. Ayaṃ, bhikkhave, upapatti asādhāraṇā puthujjanehi. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Catutthaṃ.


中阿含169经

MN.139/(9) Araṇavibhaṅgasuttaṃ
     323. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “araṇavibhaṅgaṃ vo, bhikkhave, desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Na kāmasukhamanuyuñjeyya hīnaṃ gammaṃ pothujjanikaṃ anariyaṃ anatthasaṃhitaṃ, na ca attakilamathānuyogamanuyuñjeyya dukkhaṃ anariyaṃ anatthasaṃhitaṃ. Ete kho, bhikkhave, ubho ante anupagamma majjhimā paṭipadā tathāgatena abhisambuddhā, cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Ussādanañca jaññā, apasādanañca jaññā; ussādanañca ñatvā apasādanañca ñatvā nevussādeyya, na apasādeyya, dhammameva deseyya. Sukhavinicchayaṃ jaññā; sukhavinicchayaṃ ñatvā ajjhattaṃ sukhamanuyuñjeyya. Rahovādaṃ na bhāseyya, sammukhā na khīṇaṃ bhaṇe. Ataramānova bhāseyya, no taramāno. Janapadaniruttiṃ nābhiniveseyya, samaññaṃ nātidhāveyyāti – ayamuddeso araṇavibhaṅgassa.
     324. “‘Na kāmasukhamanuyuñjeyya hīnaṃ gammaṃ pothujjanikaṃ anariyaṃ anatthasaṃhitaṃ, na ca attakilamathānuyogamanuyuñjeyya dukkhaṃ anariyaṃ anatthasaṃhitan’ti iti kho panetaṃ vuttaṃ; kiñcetaṃ paṭicca vuttaṃ? Yo kāmapaṭisandhisukhino somanassānuyogo hīno gammo pothujjaniko anariyo anatthasaṃhito, sadukkho eso dhammo sa-upaghāto sa-upāyāso sapariḷāho; micchāpaṭipadā. Yo kāmapaṭisandhisukhino somanassānuyogaṃ ananuyogo hīnaṃ gammaṃ pothujjanikaṃ anariyaṃ anatthasaṃhitaṃ, adukkho eso dhammo anupaghāto anupāyāso apariḷāho; sammāpaṭipadā. Yo attakilamathānuyogo dukkho anariyo anatthasaṃhito, sadukkho eso dhammo sa-upaghāto sa-upāyāso sapariḷāho; micchāpaṭipadā. Yo attakilamathānuyogaṃ ananuyogo dukkhaṃ anariyaṃ anatthasaṃhitaṃ, adukkho eso dhammo anupaghāto anupāyāso apariḷāho; sammāpaṭipadā. ‘Na kāmasukhamanuyuñjeyya hīnaṃ gammaṃ pothujjanikaṃ anariyaṃ anatthasaṃhitaṃ, na ca attakilamathānuyogaṃ anuyuñjeyya dukkhaṃ anariyaṃ anatthasaṃhitan’ti – iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     325. “‘Ete kho ubho ante anupagamma majjhimā paṭipadā tathāgatena abhisambuddhā, cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattatī’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhi. ‘Ete kho ubho ante anupagamma majjhimā paṭipadā tathāgatena abhisambuddhā, cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattatī’ti– iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     326. “‘Ussādanañca jaññā, apasādanañca jaññā; ussādanañca ñatvā apasādanañca ñatvā nevussādeyya, na apasādeyya, dhammameva deseyyā’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Kathañca, bhikkhave, ussādanā ca hoti apasādanā ca, no ca dhammadesanā? ‘Ye kāmapaṭisandhisukhino somanassānuyogaṃ anuyuttā hīnaṃ gammaṃ pothujjanikaṃ anariyaṃ anatthasaṃhitaṃ, sabbe te sadukkhā sa-upaghātā sa-upāyāsā sapariḷāhā micchāpaṭipannā’ti– iti vadaṃ ittheke apasādeti.
     “‘Ye kāmapaṭisandhisukhino somanassānuyogaṃ ananuyuttā hīnaṃ gammaṃ pothujjanikaṃ anariyaṃ anatthasaṃhitaṃ, sabbe te adukkhā anupaghātā anupāyāsā apariḷāhā sammāpaṭipannā’ti– iti vadaṃ ittheke ussādeti.
     “‘Ye attakilamathānuyogaṃ anuyuttā dukkhaṃ anariyaṃ anatthasaṃhitaṃ, sabbe te sadukkhā sa-upaghātā sa-upāyāsā sapariḷāhā micchāpaṭipannā’ti– iti vadaṃ ittheke apasādeti.
     “‘Ye attakilamathānuyogaṃ ananuyuttā dukkhaṃ anariyaṃ anatthasaṃhitaṃ, sabbe te adukkhā anupaghātā anupāyāsā apariḷāhā sammāpaṭipannā’ti iti vadaṃ ittheke ussādeti.
     “‘Yesaṃ kesañci bhavasaṃyojanaṃ appahīnaṃ, sabbe te sadukkhā sa-upaghātā sa-upāyāsā sapariḷāhā micchāpaṭipannā’ti– iti vadaṃ ittheke apasādeti.
     “‘Yesaṃ kesañci bhavasaṃyojanaṃ pahīnaṃ, sabbe te adukkhā anupaghātā anupāyāsā apariḷāhā sammāpaṭipannā’ti– iti vadaṃ ittheke ussādeti. Evaṃ kho, bhikkhave, ussādanā ca hoti apasādanā ca, no ca dhammadesanā.
     327. “Kathañca, bhikkhave, nevussādanā hoti na apasādanā, dhammadesanā ca? ‘Ye kāmapaṭisandhisukhino somanassānuyogaṃ anuyuttā hīnaṃ gammaṃ pothujjanikaṃ anariyaṃ anatthasaṃhitaṃ, sabbe te sadukkhā sa-upaghātā sa-upāyāsā sapariḷāhā micchāpaṭipannā’ti– na evamāha. ‘Anuyogo ca kho, sadukkho eso dhammo sa-upaghāto sa-upāyāso sapariḷāho; micchāpaṭipadā’ti – iti vadaṃ dhammameva deseti.
     “‘Ye kāmapaṭisandhisukhino somanassānuyogaṃ ananuyuttā hīnaṃ gammaṃ pothujjanikaṃ anariyaṃ anatthasaṃhitaṃ, sabbe te adukkhā anupaghātā anupāyāsā apariḷāhā sammāpaṭipannā’ti– na evamāha. ‘Ananuyogo ca kho, adukkho eso dhammo anupaghāto anupāyāso apariḷāho; sammāpaṭipadā’ti– iti vadaṃ dhammameva deseti.
     “‘Ye attakilamathānuyogaṃ anuyuttā dukkhaṃ anariyaṃ anatthasaṃhitaṃ, sabbe te sadukkhā sa-upaghātā sa-upāyāsā sapariḷāhā micchāpaṭipannā’ti– na evamāha. ‘Anuyogo ca kho sadukkho eso dhammo sa-upaghāto sa-upāyāso sapariḷāho; micchāpaṭipadā’ti – iti vadaṃ dhammameva deseti.
     “‘Ye attakilamathānuyogaṃ ananuyuttā dukkhaṃ anariyaṃ anatthasaṃhitaṃ, sabbe te adukkhā anupaghātā anupāyāsā apariḷāhā sammāpaṭipannā’ti– na evamāha. ‘Ananuyogo ca kho, adukkho eso dhammo anupaghāto anupāyāso apariḷāho; sammāpaṭipadā’ti– iti vadaṃ dhammameva deseti.
     “‘Yesaṃ kesañci bhavasaṃyojanaṃ appahīnaṃ, sabbe te sadukkhā sa-upaghātā sa-upāyāsā sapariḷāhā micchāpaṭipannā’ti– na evamāha ‘Bhavasaṃyojane ca kho appahīne bhavopi appahīno hotī’ti– iti vadaṃ dhammameva deseti.
     “‘Yesaṃ kesañci bhavasaṃyojanaṃ pahīnaṃ, sabbe te adukkhā anupaghātā anupāyāsā apariḷāhā sammāpaṭipannā’ti– na evamāha. ‘Bhavasaṃyojane ca kho pahīne bhavopi pahīno hotī’ti– iti vadaṃ dhammameva deseti. Evaṃ kho, bhikkhave, nevussādanā hoti na apasādanā, dhammadesanā ca. ‘Ussādanañca jaññā, apasādanañca jaññā; ussādanañca ñatvā apasādanañca ñatvā nevussādeyya, na apasādeyya, dhammameva deseyyā’ti– iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     328. “‘Sukhavinicchayaṃ jaññā; sukhavinicchayaṃ ñatvā ajjhattaṃ sukhamanuyuñjeyyā’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Pañcime, bhikkhave, kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā, sotaviññeyyā saddā… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā– ime kho, bhikkhave, pañca kāmaguṇā. Yaṃ kho, bhikkhave, ime pañca kāmaguṇe paṭicca uppajjati sukhaṃ somanassaṃ idaṃ vuccati kāmasukhaṃ mīḷhasukhaṃ puthujjanasukhaṃ anariyasukhaṃ. ‘Na āsevitabbaṃ, na bhāvetabbaṃ, na bahulīkātabbaṃ, bhāyitabbaṃ etassa sukhassā’ti– vadāmi. Idha bhikkhave, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpas amā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Pītiyā ca virāgā upekkhako ca viharati …pe… tatiyaṃ jhānaṃ… catutthaṃ jhānaṃ upasampajja viharati. Idaṃ vuccati nekkhammasukhaṃ pavivekasukhaṃ upasamasukhaṃ sambodhisukhaṃ. ‘Āsevitabbaṃ, bhāvetabbaṃ, bahulīkātabbaṃ, na bhāyitabbaṃ etassa sukhassā’ti– vadāmi ‘Sukhavinicchayaṃ jaññā sukhavinicchayaṃ ñatvā ajjhattaṃ sukhamanuyuñjeyyā’ti– iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     329. “‘Rahovādaṃ na bhāseyya, sammukhā na khīṇaṃ bhaṇe’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Tatra, bhikkhave, yaṃ jaññā rahovādaṃ abhūtaṃ atacchaṃ anatthasaṃhitaṃ sasakkaṃ taṃ rahovādaṃ na bhāseyya. Yampi jaññā rahovādaṃ bhūtaṃ tacchaṃ anatthasaṃhitaṃ tassapi sikkheyya avacanāya. Yañca kho jaññā rahovādaṃ bhūtaṃ tacchaṃ atthasaṃhitaṃ tatra kālaññū assa tassa rahovādassa vacanāya. Tatra, bhikkhave, yaṃ jaññā sammukhā khīṇavādaṃ abhūtaṃ atacchaṃ anatthasaṃhitaṃ sasakkaṃ taṃ sammukhā khīṇavādaṃ na bhāseyya. Yampi jaññā sammukhā khīṇavādaṃ bhūtaṃ tacchaṃ anatthasaṃhitaṃ tassapi sikkheyya avacanāya. Yañca kho jaññā sammukhā khīṇavādaṃ bhūtaṃ tacchaṃ atthasaṃhitaṃ tatra kālaññū assa tassa sammukhā khīṇavādassa vacanāya. ‘Rahovādaṃ na bhāseyya, sammukhā na khīṇaṃ bhaṇe’ti– iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     330. “‘Ataramānova bhāseyya no taramāno’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Tatra, bhikkhave, taramānassa bhāsato kāyopi kilamati, cittampi upahaññati, saropi upahaññati, kaṇṭhopi āturīyati, avisaṭṭhampi hoti aviññeyyaṃ taramānassa bhāsitaṃ. Tatra, bhikkhave, ataramānassa bhāsato kāyopi na kilamati, cittampi na upahaññati, saropi na upahaññati, kaṇṭhopi na āturīyati, visaṭṭhampi hoti viññeyyaṃ ataramānassa bhāsitaṃ. ‘Ataramānova bhāseyya, no taramāno’ti– iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     331. “‘Janapadaniruttiṃ nābhiniveseyya, samaññaṃ nātidhāveyyā’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Kathañca, bhikkhave, janapadaniruttiyā ca abhiniveso hoti samaññāya ca atisāro? Idha, bhikkhave, tadevekaccesu janapadesu ‘pātī’ti sañjānanti, ‘pattan’ti sañjānanti ‘vittan’ti sañjānanti, ‘sarāvan’ti sañjānanti ‘dhāropan’ti sañjānanti, ‘poṇan’ti sañjānanti, ‘pisīlavan’ti sañjānanti. Iti yathā yathā naṃ tesu tesu janapadesu sañjānanti tathā tathā thāmasā parāmāsā abhinivissa voharati– ‘idameva saccaṃ moghamaññan’ti. Evaṃ kho, bhikkhave, janapadaniruttiyā ca abhiniveso hoti samaññāya ca atisāro.
     332. “Kathañca, bhikkhave, janapadaniruttiyā ca anabhiniveso hoti samaññāya ca anatisāro? Idha, bhikkhave, tadevekaccesu janapadesu ‘pātī’ti sañjānanti, ‘pattan’ti sañjānanti, ‘vittan’ti sañjānanti, ‘sarāvan’ti sañjānanti, ‘dhāropan’ti sañjānanti, ‘poṇan’ti sañjānanti, ‘pisīlavan’ti sañjānanti. Iti yathā yathā naṃ tesu tesu janapadesu sañjānanti ‘idaṃ kira me āyasmanto sandhāya voharantī’ti tathā tathā voharati aparāmasaṃ. Evaṃ kho, bhikkhave, janapadaniruttiyā ca anabhiniveso hoti, samaññāya ca anatisāro. ‘Janapadaniruttiṃ nābhiniveseyya samaññaṃ nātidhāveyyā’ti– iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     333. “Tatra, bhikkhave, yo kāmapaṭisandhisukhino somanassānuyogo hīno gammo pothujjaniko anariyo anatthasaṃhito, sadukkho eso dhammo sa-upaghāto sa-upāyāso sapariḷāho; micchāpaṭipadā. Tasmā eso dhammo saraṇo. Tatra, bhikkhave, yo kāmapaṭisandhisukhino somanassānuyogaṃ ananuyogo hīnaṃ gammaṃ pothujjanikaṃ anariyaṃ anatthasaṃhitaṃ, adukkho eso dhammo anupaghāto anupāyāso apariḷāho; sammāpaṭipadā. Tasmā eso dhammo araṇo.
     334. “Tatra, bhikkhave, yo attakilamathānuyogo dukkho anariyo anatthasaṃhito, sadukkho eso dhammo sa-upaghāto sa-upāyāso sapariḷāho; micchāpaṭipadā. Tasmā eso dhammo saraṇo. Tatra, bhikkhave, yo attakilamathānuyogaṃ ananuyogo dukkhaṃ anariyaṃ anatthasaṃhitaṃ, adukkho eso dhammo anupaghāto anupāyāso apariḷāho; sammāpaṭipadā. Tasmā eso dhammo araṇo.
     335. “Tatra, bhikkhave, yāyaṃ majjhimā paṭipadā tathāgatena abhisambuddhā, cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati, adukkho eso dhammo anupaghāto anupāyāso apariḷāho; sammāpaṭipadā Tasmā eso dhammo araṇo.
     336. “Tatra bhikkhave, yāyaṃ ussādanā ca apasādanā ca no ca dhammadesanā, sadukkho eso dhammo sa-upaghāto sa-upāyāso sapariḷāho; micchāpaṭipadā. Tasmā eso dhammo saraṇo. Tatra, bhikkhave, yāyaṃ nevussādanā ca na apasādanā ca dhammadesanā ca, adukkho eso dhammo anupaghāto anupāyāso apariḷāho; sammāpaṭipadā. Tasmā eso dhammo araṇo.
     337. “Tatra, bhikkhave, yamidaṃ kāmasukhaṃ mīḷhasukhaṃ pothujjanasukhaṃ anariyasukhaṃ sadukkho eso dhammo sa-upaghāto sa-upāyāso sapariḷāho; micchāpaṭipadā. Tasmā eso dhammo saraṇo. Tatra, bhikkhave, yamidaṃ nekkhammasukhaṃ pavivekasukhaṃ upasamasukhaṃ sambodhisukhaṃ, adukkho eso dhammo anupaghāto anupāyāso apariḷāho; sammāpaṭipadā. Tasmā eso dhammo araṇo.
     338. “Tatra, bhikkhave, yvāyaṃ rahovādo abhūto ataccho anatthasaṃhito, sadukkho eso dhammo sa-upaghāto sa-upāyāso sapariḷāho; micchāpaṭipadā. Tasmā eso dhammo saraṇo. Tatra, bhikkhave, yvāyaṃ rahovādo bhūto taccho anatthasaṃhito, sadukkho eso dhammo sa-upaghāto sa-upāyāso sapariḷāho; micchāpaṭipadā. Tasmā eso dhammo saraṇo. Tatra, bhikkhave, yvāyaṃ rahovādo bhūto taccho atthasaṃhito, adukkho eso dhammo anupaghāto anupāyāso apariḷāho; sammāpaṭipadā. Tasmā eso dhammo araṇo.
     339. “Tatra bhikkhave, yvāyaṃ sammukhā khīṇavādo abhūto ataccho anatthasaṃhito, sadukkho eso dhammo sa-upaghāto sa-upāyāso sapariḷāho; micchāpaṭipadā. Tasmā eso dhammo saraṇo. Tatra, bhikkhave, yvāyaṃ sammukhā khīṇavādo bhūto taccho anatthasaṃhito, sadukkho eso dhammo sa-upaghāto sa-upāyāso sapariḷāho; micchāpaṭipadā. Tasmā eso dhammo saraṇo. Tatra, bhikkhave, yvāyaṃ sammukhā khīṇavādo bhūto taccho atthasaṃhito, adukkho eso dhammo anupaghāto anupāyāso apariḷāho; sammāpaṭipadā. Tasmā eso dhammo araṇo.
     340. “Tatra, bhikkhave, yamidaṃ taramānassa bhāsitaṃ, sadukkho eso dhammo sa-upaghāto sa-upāyāso sapariḷāho; micchāpaṭipadā. Tasmā eso dhammo saraṇo. Tatra, bhikkhave yamidaṃ ataramānassa bhāsitaṃ, adukkho eso dhammo anupaghāto anupāyāso apariḷāho; sammāpaṭipadā. Tasmā eso dhammo araṇo.
     341. “Tatra, bhikkhave, yvāyaṃ janapadaniruttiyā ca abhiniveso samaññāya ca atisāro, sadukkho eso dhammo sa-upaghāto sa-upāyāso sapariḷāho; micchāpaṭipadā. Tasmā eso dhammo saraṇo. Tatra bhikkhave, yvāyaṃ janapadaniruttiyā ca anabhiniveso samaññāya ca anatisāro, adukkho eso dhammo anupaghāto anupāyāso apariḷāho; sammāpaṭipadā. Tasmā eso dhammo araṇo.
     “Tasmātiha, bhikkhave, ‘saraṇañca dhammaṃ jānissāma, araṇañca dhammaṃ jānissāma; saraṇañca dhammaṃ ñatvā araṇañca dhammaṃ ñatvā araṇapaṭipadaṃ paṭipajjissāmā’ti evañhi vo, bhikkhave, sikkhitabbaṃ. Subhūti ca pana, bhikkhave, kulaputto araṇapaṭipadaṃ paṭipanno”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Araṇavibhaṅgasuttaṃ niṭṭhitaṃ navamaṃ.


中阿含170经

MN.135/(5) Cūḷakammavibhaṅgasuttaṃ
     289. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane, anāthapiṇḍikassa ārāme. Atha kho subho māṇavo todeyyaputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho subho māṇavo todeyyaputto bhagavantaṃ etadavoca–
     “Ko nu kho, bho gotama, hetu ko paccayo yena manussānaṃyeva sataṃ manussabhūtānaṃ dissanti hīnappaṇītatā? Dissanti hi, bho gotama, manussā appāyukā, dissanti dīghāyukā; dissanti bavhābādhā, dissanti appābādhā; dissanti dubbaṇṇā, dissanti vaṇṇavanto; dissanti appesakkhā, dissanti mahesakkhā; dissanti appabhogā, dissanti mahābhogā; dissanti nīcakulīnā, dissanti uccākulīnā; dissanti duppaññā, dissanti paññavanto Ko nu kho, bho gotama, hetu ko paccayo yena manussānaṃyeva sataṃ manussabhūtānaṃ dissanti hīnappaṇītatā”ti?
     “Kammassakā māṇava, sattā kammadāyādā kammayonī kammabandhū kammappaṭisaraṇā. Kammaṃ satte vibhajati yadidaṃ– hīnappaṇītatāyāti. Na kho ahaṃ imassa bhoto gotamassa saṃkhittena bhāsitassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ ājānāmi. Sādhu me bhavaṃ gotamo tathā dhammaṃ desetu yathā ahaṃ imassa bhoto gotamassa saṃkhittena bhāsitassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ ājāneyyan”ti.
     290. “Tena hi, māṇava, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bho”ti kho subho māṇavo todeyyaputto bhagavato paccassosi. Bhagavā etadavoca–
     “Idha, māṇava, ekacco itthī vā puriso vā pāṇātipātī hoti luddo lohitapāṇi hatapahate niviṭṭho adayāpanno pāṇabhūtesu. So tena kammena evaṃ samattena evaṃ samādinnena kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. No ce kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati, sace manussattaṃ āgacchati yattha yattha paccājāyati appāyuko hoti. Appāyukasaṃvattanikā esā, māṇava, paṭipadā yadidaṃ– pāṇātipātī hoti luddo lohitapāṇi hatapahate niviṭṭho adayāpanno pāṇabhūtesu.
     “Idha pana, māṇava, ekacco itthī vā puriso vā pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti nihitadaṇḍo nihitasattho, lajjī dayāpanno sabbapāṇabhūtahitānukampī viharati. So tena kammena evaṃ samattena evaṃ samādinnena kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. No ce kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati, sace manussattaṃ āgacchati yattha yattha paccājāyati dīghāyuko hoti. Dīghāyukasaṃvattanikā esā, māṇava, paṭipadā yadidaṃ– pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti nihitadaṇḍo nihitasattho, lajjī dayāpanno sabbapāṇabhūtahitānukampī viharati.
     291. “Idha māṇava, ekacco itthī vā puriso vā sattānaṃ viheṭhakajātiko hoti, pāṇinā vā leḍḍunā vā daṇḍena vā satthena vā. So tena kammena evaṃ samattena evaṃ samādinnena kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. No ce kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati, sace manussattaṃ āgacchati yattha yattha paccājāyati bavhābādho hoti. Bavhābādhasaṃvattanikā esā, māṇava, paṭipadā yadidaṃ– sattānaṃ viheṭhakajātiko hoti pāṇinā vā leḍḍunā vā daṇḍena vā satthena vā.
     “Idha pana, māṇava, ekacco itthī vā puriso vā sattānaṃ aviheṭhakajātiko hoti pāṇinā vā leḍḍunā vā daṇḍena vā satthena vā. So tena kammena evaṃ samattena evaṃ samādinnena kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. No ce kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati, sace manussattaṃ āgacchati yattha yattha paccājāyati appābādho hoti. Appābādhasaṃvattanikā esā, māṇava, paṭipadā yadidaṃ sattānaṃ aviheṭhakajātiko hoti pāṇinā vā leḍḍunā vā daṇḍena vā satthena vā.
     292. “Idha, māṇava, ekacco itthī vā puriso vā kodhano hoti upāyāsabahulo. Appampi vutto samāno abhisajjati kuppati byāpajjati patiṭṭhīyati kopañca dosañca appaccayañca pātukaroti. So tena kammena evaṃ samattena evaṃ samādinnena kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. No ce kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati, sace manussattaṃ āgacchati yattha yattha paccājāyati dubbaṇṇo hoti. Dubbaṇṇasaṃvattanikā esā, māṇava, paṭipadā yadidaṃ – kodhano hoti upāyāsabahulo; appampi vutto samāno abhisajjati kuppati byāpajjati patiṭṭhīyati kopañca dosañca appaccayañca pātukaroti.
     “Idha pana, māṇava, ekacco itthī vā puriso vā akkodhano hoti anupāyāsabahulo; bahumpi vutto samāno nābhisajjati na kuppati na byāpajjati na patiṭṭhīyati na kopañca dosañca appaccayañca pātukaroti. So tena kammena evaṃ samattena evaṃ samādinnena kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. No ce kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati, sace manussattaṃ āgacchati yattha yattha paccājāyati pāsādiko hoti. Pāsādikasaṃvattanikā esā, māṇava, paṭipadā yadidaṃ– akkodhano hoti anupāyāsabahulo; bahumpi vutto samāno nābhisajjati na kuppati na byāpajjati na patiṭṭhīyati na kopañca dosañca appaccayañca pātukaroti.
     293. “Idha, māṇava, ekacco itthī vā puriso vā issāmanako hoti; paralābhasakkāragarukāramānanavandanapūjanāsu issati upadussati issaṃ bandhati. So tena kammena evaṃ samattena evaṃ samādinnena kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. No ce kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati, sace manussattaṃ āgacchati yattha yattha paccājāyati appesakkho hoti. Appesakkhasaṃvattanikā esā, māṇava, paṭipadā yadidaṃ– issāmanako hoti; paralābhasakkāragarukāramānanavandanapūjanāsu issati upadussati issaṃ bandhati.
     “Idha pana, māṇava, ekacco itthī vā puriso vā anissāmanako hoti; paralābhasakkāragarukāramānanavandanapūjanāsu na issati na upadussati na issaṃ bandhati. So tena kammena evaṃ samattena evaṃ samādinnena kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. No ce kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati, sace manussattaṃ āgacchati yattha yattha paccājāyati mahesakkho hoti. Mahesakkhasaṃvattanikā esā, māṇava paṭipadā yadidaṃ– anissāmanako hoti; paralābhasakkāragarukāramānanavandanapūjanāsu na issati na upadussati na issaṃ bandhati.
     294. “Idha, māṇava, ekacco itthī vā puriso vā na dātā hoti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ. So tena kammena evaṃ samattena evaṃ samādinnena kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. No ce kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati, sace manussattaṃ āgacchati yattha yattha paccājāyati appabhogo hoti. Appabhogasaṃvattanikā esā, māṇava, paṭipadā yadidaṃ na dātā hoti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ.
     “Idha pana, māṇava, ekacco itthī vā puriso vā dātā hoti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ. So tena kammena evaṃ samattena evaṃ samādinnena kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. No ce kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati, sace manussattaṃ āgacchati yattha yattha paccājāyati mahābhogo hoti. Mahābhogasaṃvattanikā esā, māṇava, paṭipadā yadidaṃ – dātā hoti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ.
     295. “Idha, māṇava, ekacco itthī vā puriso vā thaddho hoti atimānī– abhivādetabbaṃ na abhivādeti, paccuṭṭhātabbaṃ na paccuṭṭheti, āsanārahassa na āsanaṃ deti, maggārahassa na maggaṃ deti, sakkātabbaṃ na sakkaroti, garukātabbaṃ na garukaroti, mānetabbaṃ na māneti, pūjetabbaṃ na pūjeti. So tena kammena evaṃ samattena evaṃ samādinnena kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. No ce kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati, sace manussattaṃ āgacchati yattha yattha paccājāyati nīcakulīno hoti. Nīcakulīnasaṃvattanikā esā, māṇava, paṭipadā yadidaṃ– thaddho hoti atimānī; abhivādetabbaṃ na abhivādeti, paccuṭṭhātabbaṃ na paccuṭṭheti, āsanārahassa na āsanaṃ deti, maggārahassa na maggaṃ deti, sakkātabbaṃ na sakkaroti, garukātabbaṃ na garukaroti, mānetabbaṃ na māneti, pūjetabbaṃ na pūjeti.
     “Idha pana, māṇava, ekacco itthī vā puriso vā atthaddho hoti anatimānī; abhivādetabbaṃ abhivādeti, paccuṭṭhātabbaṃ paccuṭṭheti, āsanārahassa āsanaṃ deti, maggārahassa maggaṃ deti, sakkātabbaṃ sakkaroti, garukātabbaṃ garukaroti, mānetabbaṃ māneti, pūjetabbaṃ pūjeti. So tena kammena evaṃ samattena evaṃ samādinnena kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. No ce kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati, sace manussattaṃ āgacchati yattha yattha paccājāyati uccākulīno hoti. Uccākulīnasaṃvattanikā esā, māṇava, paṭipadā yadidaṃ– atthaddho hoti anatimānī; abhivādetabbaṃ abhivādeti, paccuṭṭhātabbaṃ paccuṭṭheti, āsanārahassa āsanaṃ deti, maggārahassa maggaṃ deti, sakkātabbaṃ sakkaroti, garukātabbaṃ garukaroti, mānetabbaṃ māneti, pūjetabbaṃ pūjeti.
     296. “Idha, māṇava, ekacco itthī vā puriso vā samaṇaṃ vā brāhmaṇaṃ vā upasaṅkamitvā na paripucchitā hoti– ‘kiṃ, bhante, kusalaṃ, kiṃ akusalaṃ; kiṃ sāvajjaṃ, kiṃ anavajjaṃ; kiṃ sevitabbaṃ, kiṃ na sevitabbaṃ; kiṃ me karīyamānaṃ dīgharattaṃ ahitāya dukkhāya hoti, kiṃ vā pana me karīyamānaṃ dīgharattaṃ hitāya sukhāya hotī’ti? So tena kammena evaṃ samattena evaṃ samādinnena kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. No ce kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati, sace manussattaṃ āgacchati yattha yattha paccājāyati duppañño hoti. Duppaññasaṃvattanikā esā, māṇava, paṭipadā yadidaṃ– samaṇaṃ vā brāhmaṇaṃ vā upasaṅkamitvā na paripucchitā hoti– ‘kiṃ, bhante, kusalaṃ, kiṃ akusalaṃ; kiṃ sāvajjaṃ, kiṃ anavajjaṃ; kiṃ sevitabbaṃ, kiṃ na sevitabbaṃ kiṃ me karīyamānaṃ dīgharattaṃ ahitāya dukkhāya hoti, kiṃ vā pana me karīyamānaṃ dīgharattaṃ hitāya sukhāya hotī’”ti?
     “Idha pana, māṇava, ekacco itthī vā puriso vā samaṇaṃ vā brāhmaṇaṃ vā upasaṅkamitvā paripucchitā hoti – ‘kiṃ, bhante, kusalaṃ, kiṃ akusalaṃ; kiṃ sāvajjaṃ, kiṃ anavajjaṃ; kiṃ sevitabbaṃ, kiṃ na sevitabbaṃ; kiṃ me karīyamānaṃ dīgharattaṃ ahitāya dukkhāya hoti, kiṃ vā pana me karīyamānaṃ dīgharattaṃ hitāya sukhāya hotī’ti? So tena kammena evaṃ samattena evaṃ samādinnena kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. No ce kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati, sace manussattaṃ āgacchati yattha yattha paccājāyati mahāpañño hoti. Mahāpaññasaṃvattanikā esā, māṇava, paṭipadā yadidaṃ– samaṇaṃ vā brāhmaṇaṃ vā upasaṅkamitvā paripucchitā hoti– ‘kiṃ, bhante, kusalaṃ, kiṃ akusalaṃ; kiṃ sāvajjaṃ, kiṃ anavajjaṃ; kiṃ sevitabbaṃ kiṃ na sevitabbaṃ; kiṃ me karīyamānaṃ dīgharattaṃ ahitāya dukkhāya h oti, kiṃ vā pana me karīyamānaṃ dīgharattaṃ hitāya sukhāya hotī’”ti?
     297. “Iti kho, māṇava, appāyukasaṃvattanikā paṭipadā appāyukattaṃ upaneti, dīghāyukasaṃvattanikā paṭipadā dīghāyukattaṃ upaneti; bavhābādhasaṃvattanikā paṭipadā bavhābādhattaṃ upaneti, appābādhasaṃvattanikā paṭipadā appābādhattaṃ upaneti; dubbaṇṇasaṃvattanikā paṭipadā dubbaṇṇattaṃ upaneti, pāsādikasaṃvattanikā paṭipadā pāsādikattaṃ upaneti; appesakkhasaṃvattanikā paṭipadā appesakkhattaṃ upaneti, mahesakkhasaṃvattanikā paṭipadā mahesakkhattaṃ upaneti; appabhogasaṃvattanikā paṭipadā appabhogattaṃ upaneti, mahābhogasaṃvattanikā paṭipadā mahābhogattaṃ upaneti; nīcakulīnasaṃvattanikā paṭipadā nīcakulīnattaṃ upaneti, uccākulīnasaṃvattanikā paṭipadā uccākulīnattaṃ upaneti; duppaññasaṃvattanikā paṭipadā duppaññattaṃ upaneti, mahāpaññasaṃvattanikā paṭipadā mahāpaññattaṃ upaneti. Kammassakā, māṇava, sattā kammadāyādā kammayonī kammabandhū kammappaṭisaraṇā. Kammaṃ satte vibhajati yadidaṃ– hīnappaṇītatāyā”ti.
     Evaṃ vutte, subho māṇavo todeyyaputto bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– ‘cakkhumanto rūpāni dakkhantī’ti; evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Cūḷakammavibhaṅgasuttaṃ niṭṭhitaṃ pañcamaṃ.


中阿含171经

MN.136/(6) Mahākammavibhaṅgasuttaṃ
     298. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena āyasmā samiddhi araññakuṭikāyaṃ viharati. Atha kho potaliputto paribbājako jaṅghāvihāraṃ anucaṅkamamāno anuvicaramāno yenāyasmā samiddhi tenupasaṅkami; upasaṅkamitvā āyasmatā samiddhinā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho potaliputto paribbājako āyasmantaṃ samiddhiṃ etadavoca– “sammukhā metaṃ, āvuso samiddhi, samaṇassa gotamassa sutaṃ, sammukhā paṭiggahitaṃ– ‘moghaṃ kāyakammaṃ moghaṃ vacīkammaṃ, manokammameva saccan’ti. Atthi ca sā samāpatti yaṃ samāpattiṃ samāpanno na kiñci vediyatī”ti? “Mā hevaṃ, āvuso potaliputta, avaca; (mā hevaṃ, āvuso potaliputta, avaca;) mā bhagavantaṃ abbhācikkhi. Na hi sādhu bhagavato abbhakkhānaṃ. Na hi bhagavā evaṃ vadeyya� � ‘moghaṃ kāyakammaṃ moghaṃ vacīkammaṃ, manokammameva saccan’ti. Atthi ca kho sā, āvuso, samāpatti yaṃ samāpattiṃ samāpanno na kiñci vediyatī”ti. “Kīvaciraṃ pabbajitosi, āvuso samiddhī”ti? “Na ciraṃ, āvuso! Tīṇi vassānī”ti. “Ettha dāni mayaṃ there bhikkhū kiṃ vakkhāma, yatra hi nāma evaṃnavo bhikkhu satthāraṃ parirakkhitabbaṃ maññissati. Sañcetanikaṃ, āvuso samiddhi, kammaṃ katvā kāyena vācāya manasā kiṃ so vediyatī”ti? “Sañcetanikaṃ, āvuso potaliputta, kammaṃ katvā kāyena vācāya manasā dukkhaṃ so vediyatī”ti. Atha kho potaliputto paribbājako āyasmato samiddhissa bhāsitaṃ neva abhinandi nappaṭikkosi; anabhinanditvā appaṭikkositvā uṭṭhāyāsanā pakkāmi.
     299. Atha kho āyasmā samiddhi acirapakkante potaliputte paribbājake yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā samiddhi yāvatako ahosi potaliputtena paribbājakena saddhiṃ kathāsallāpo taṃ sabbaṃ āyasmato ānandassa ārocesi.
     Evaṃ vutte, āyasmā ānando āyasmantaṃ samiddhiṃ etadavoca– “atthi kho idaṃ, āvuso samiddhi, kathāpābhataṃ bhagavantaṃ dassanāya. Āyāmāvuso samiddhi, yena bhagavā tenupasaṅkamissāma; upasaṅkamitvā etamatthaṃ bhagavato ārocessāma. Yathā no bhagavā byākarissati tathā naṃ dhāressāmā”ti. “Evamāvuso”ti kho āyasmā samiddhi āyasmato ānandassa paccassosi.
     Atha kho āyasmā ca ānando āyasmā ca samiddhi yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho āyasmā ānando yāvatako ahosi āyasmato samiddhissa potaliputtena paribbājakena saddhiṃ kathāsallāpo taṃ sabbaṃ bhagavato ārocesi. Evaṃ vutte, bhagavā āyasmantaṃ ānandaṃ etadavoca– “dassanampi kho ahaṃ, ānanda, potaliputtassa paribbājakassa nābhijānāmi, kuto panevarūpaṃ kathāsallāpaṃ? Iminā ca, ānanda, samiddhinā moghapurisena potaliputtassa paribbājakassa vibhajjabyākaraṇīyo pañho ekaṃsena byākato”ti. Evaṃ vutte, āyasmā udāyī bhagavantaṃ etadavoca– “sace pana, bhante, āyasmatā samiddhinā idaṃ sandhāya bhāsitaṃ– yaṃ kiñci vedayitaṃ taṃ dukkhasmin”ti.
     300. Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi – “passasi no tvaṃ, ānanda, imassa udāyissa moghapurisassa ummaṅgaṃ? Aññāsiṃ kho ahaṃ, ānanda– ‘idānevāyaṃ udāyī moghapuriso ummujjamāno ayoniso ummujjissatī’ti. Ādiṃyeva, ānanda, potaliputtena paribbājakena tisso vedanā pucchitā. Sacāyaṃ, ānanda, samiddhi moghapuriso potaliputtassa paribbājakassa evaṃ puṭṭho evaṃ byākareyya– ‘sañcetanikaṃ, āvuso potaliputta, kammaṃ katvā kāyena vācāya manasā sukhavedanīyaṃ sukhaṃ so vedayati; sañcetanikaṃ, āvuso potaliputta, kammaṃ katvā kāyena vācāya manasā dukkhavedanīyaṃ dukkhaṃ so vedayati; sañcetanikaṃ, āvuso potaliputta, kammaṃ katvā kāyena vācāya manasā adukkhamasukhavedanīyaṃ adukkhamasukhaṃ so vedayatī’ti. Evaṃ byākaramāno kho, ānanda, samiddhi moghapuriso potaliputtassa paribbājakassa sammā (byākaramāno) byākareyya. Api ca, ānanda, ke ca aññatitthiyā paribbājakā bālā aby attā ke ca tathāgatassa mahākammavibhaṅgaṃ jānissanti? Sace tumhe, ānanda, suṇeyyātha tathāgatassa mahākammavibhaṅgaṃ vibhajantassā”ti.
     “Etassa, bhagavā, kālo, etassa, sugata, kālo yaṃ bhagavā mahākammavibhaṅgaṃ vibhajeyya Bhagavato sutvā bhikkhū dhāressantī”ti. “Tena hānanda, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Bhagavā etadavoca–
     “Cattārome, ānanda, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Idhānanda, ekacco puggalo idha pāṇātipātī hoti, adinnādāyī hoti, kāmesumicchācārī hoti, musāvādī hoti, pisuṇavāco hoti, pharusavāco hoti, samphappalāpī hoti, abhijjhālu hoti, byāpannacitto hoti, micchādiṭṭhi hoti. So kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Idha panānanda, ekacco puggalo idha pāṇātipātī hoti, adinnādāyī hoti, kāmesumicchācārī hoti, musāvādī hoti, pisuṇavāco hoti, pharusavāco hoti, samphappalāpī hoti, abhijjhālu hoti, byāpannacitto hoti, micchādiṭṭhi hoti. So kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati.
     “Idhānanda, ekacco puggalo idha pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, pisuṇāya vācāya paṭivirato hoti, pharusāya vācāya paṭivirato hoti, samphappalāpā paṭivirato hoti, anabhijjhālu hoti, abyāpannacitto hoti, sammādiṭṭhi hoti. So kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati.
     “Idha panānanda, ekacco puggalo idha pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, pisuṇāya vācāya paṭivirato hoti, pharusāya vācāya paṭivirato hoti, samphappalāpā paṭivirato hoti, anabhijjhālu hoti, abyāpannacitto hoti, sammādiṭṭhi hoti. So kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     301. “Idhānanda, ekacco samaṇo vā brāhmaṇo vā ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati yathāsamāhite citte dibbena cakkhunā visuddhena atikkantamānusakena amuṃ puggalaṃ passati– idha pāṇātipātiṃ adinnādāyiṃ kāmesumicchācāriṃ musāvādiṃ pisuṇavācaṃ pharusavācaṃ samphappalāpiṃ abhijjhāluṃ byāpannacittaṃ micchādiṭṭhiṃ kāyassa bhedā paraṃ maraṇā passati apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannaṃ. So evamāha– ‘atthi kira, bho, pāpakāni kammāni, atthi duccaritassa vipāko. Amāhaṃ puggalaṃ addasaṃ idha pāṇātipātiṃ adinnādāyiṃ …pe… micchādiṭṭhiṃ kāyassa bhedā paraṃ maraṇā passāmi apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannan’ti. So evamāha– ‘yo kira, bho, pāṇātipātī adinnādāyī …pe… micchādiṭṭhi, sabbo so kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Ye evaṃ jānanti, te sammā jānanti; ye aññathā jānanti, micchā tesaṃ ñāṇan’ti. Iti so yadeva tassa sāmaṃ ñātaṃ sāmaṃ diṭṭhaṃ sāmaṃ viditaṃ tadeva tattha thāmasā parāmāsā abhinivissa voharati– ‘idameva saccaṃ, moghamaññan’”ti.
     “Idha panānanda, ekacco samaṇo vā brāhmaṇo vā ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati yathāsamāhite citte dibbena cakkhunā visuddhena atikkantamānusakena amuṃ puggalaṃ passati– idha pāṇātipātiṃ adinnādāyiṃ …pe… micchādiṭṭhiṃ, kāyassa bhedā paraṃ maraṇā passati sugatiṃ saggaṃ lokaṃ upapannaṃ. So evamāha– ‘natthi kira, bho, pāpakāni kammāni, natthi duccaritassa vipāko. Amāhaṃ puggalaṃ addasaṃ– idha pāṇātipātiṃ adinnādāyiṃ …pe… micchādiṭṭhiṃ, kāyassa bhedā paraṃ maraṇā passāmi sugatiṃ saggaṃ lokaṃ upapannan’ti. So evamāha– ‘yo kira, bho, pāṇātipātī adinnādāyī …pe… micchādiṭṭhi, sabbo so kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Ye evaṃ jānanti te sammā jānanti; ye aññathā jānanti, micchā tesaṃ ñāṇan’ti. Iti so yadeva tassa sāma ṃ ñātaṃ sāmaṃ diṭṭhaṃ sāmaṃ viditaṃ tadeva tattha thāmasā parāmāsā abhinivissa voharati– ‘idameva saccaṃ, moghamaññan’”ti.
     “Idhānanda, ekacco samaṇo vā brāhmaṇo vā ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati yathāsamāhite citte dibbena cakkhunā visuddhena atikkantamānusakena amuṃ puggalaṃ passati– idha pāṇātipātā paṭivirataṃ adinnādānā paṭivirataṃ kāmesumicchācārā paṭivirataṃ musāvādā paṭivirataṃ pisuṇāya vācāya paṭivirataṃ pharusāya vācāya paṭivirataṃ samphappalāpā paṭivirataṃ anabhijjhāluṃ abyāpannacittaṃ sammādiṭṭhiṃ, kāyassa bhedā paraṃ maraṇā passati sugatiṃ saggaṃ lokaṃ upapannaṃ. So evamāha– ‘atthi kira, bho, kalyāṇāni kammāni, atthi sucaritassa vipāko. Amāhaṃ puggalaṃ addasaṃ– idha pāṇātipātā paṭivirataṃ adinnādānā paṭivirataṃ …pe… sammādiṭṭhiṃ, kāyassa bhedā paraṃ maraṇā passāmi sugatiṃ saggaṃ lokaṃ upapannan’ti. So evamāha– ‘yo kira, bho, pāṇātipātā paṭivirato adinnādānā paṭivirato …pe… sammādiṭṭhi sabbo so kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Ye evaṃ jānanti te sammā jānanti; ye aññathā jānanti, micchā tesaṃ ñāṇan’ti. Iti so yadeva tassa sāmaṃ ñātaṃ sāmaṃ diṭṭhaṃ sāmaṃ viditaṃ tadeva tattha thāmasā parāmāsā abhinivissa voharati– ‘idameva saccaṃ, moghamaññan’”ti.
     “Idha panānanda, ekacco samaṇo vā brāhmaṇo vā ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati yathāsamāhite citte dibbena cakkhunā visuddhena atikkantamānusakena amuṃ puggalaṃ passati– idha pāṇātipātā paṭivirataṃ …pe… sammādiṭṭhiṃ, kāyassa bhedā paraṃ maraṇā passati apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannaṃ. So evamāha– ‘natthi kira, bho kalyāṇāni kammāni, natthi sucaritassa vipāko. Amāhaṃ puggalaṃ addasaṃ– idha pāṇātipātā paṭivirataṃ adinnādānā paṭivirataṃ …pe… sammādiṭṭhiṃ, kāyassa bhedā paraṃ maraṇā passāmi apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannan’ti. So evamāha– ‘yo kira, bho, pāṇātipātā paṭivirato adinnādānā paṭivirato …pe… sammādiṭṭhi, sabbo so kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Ye evaṃ jānanti t e sammā jānanti; ye aññathā jānanti, micchā tesaṃ ñāṇan’ti. Iti so yadeva tassa sāmaṃ ñātaṃ sāmaṃ diṭṭhaṃ sāmaṃ viditaṃ tadeva tattha thāmasā parāmāsā abhinivissa voharati– ‘idameva saccaṃ, moghamaññan’”ti.
     302. “Tatrānanda, yvāyaṃ samaṇo vā brāhmaṇo vā evamāha– ‘atthi kira, bho, pāpakāni kammāni, atthi duccaritassa vipāko’ti idamassa anujānāmi; yampi so evamāha– ‘amāhaṃ puggalaṃ addasaṃ– idha pāṇātipātiṃ adinnādāyiṃ …pe… micchādiṭṭhiṃ, kāyassa bhedā paraṃ maraṇā passāmi apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannan’ti idampissa anujānāmi; yañca kho so evamāha– ‘yo kira, bho, pāṇātipātī adinnādāyī …pe… micchādiṭṭhi, sabbo so kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjatī’ti idamassa nānujānāmi; yampi so evamāha– ‘ye evaṃ jānanti te sammā jānanti; ye aññathā jānanti, micchā tesaṃ ñāṇan’ti idampissa nānujānāmi; yampi so yadeva tassa sāmaṃ ñātaṃ sāmaṃ diṭṭhaṃ sāmaṃ viditaṃ tadeva tattha thāmasā parāmāsā abhinivissa voharati– ‘idameva saccaṃ, moghamaññan’ti idampissa nānujānāmi. Taṃ kissa hetu? Aññathā hi, ānanda, tathāgatassa mahākammavibhaṅge ñāṇaṃ hoti.
     “Tatrānanda, yvāyaṃ samaṇo vā brāhmaṇo vā evamāha– ‘natthi kira, bho, pāpakāni kammāni, natthi duccaritassa vipāko’ti idamassa nānujānāmi; yañca kho so evamāha– ‘amāhaṃ puggalaṃ addasaṃ– idha pāṇātipātiṃ adinnādāyiṃ …pe… micchādiṭṭhiṃ kāyassa bhedā paraṃ maraṇā passāmi sugatiṃ saggaṃ lokaṃ upapannan’ti idamassa anujānāmi; yañca kho so evamāha– ‘yo kira, bho, pāṇātipātī adinnādāyī …pe… micchādiṭṭhi, sabbo so kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjatī’ti idamassa nānujānāmi; yampi so evamāha– ‘ye evaṃ jānanti te sammā jānanti; ye aññathā jānanti, micchā tesaṃ ñāṇan’ti idampissa nānujānāmi; yampi so yadeva tassa sāmaṃ ñātaṃ sāmaṃ diṭṭhaṃ sāmaṃ viditaṃ tadeva tattha thāmasā parāmāsā abhinivissa voharati– ‘idameva saccaṃ, moghamaññan’ti idampissa nānujānāmi. Taṃ kissa hetu? Aññathā hi, ānanda, t athāgatassa mahākammavibhaṅge ñāṇaṃ hoti.
     “Tatrānanda, yvāyaṃ samaṇo vā brāhmaṇo vā evamāha– ‘atthi kira, bho, kalyāṇāni kammāni, atthi sucaritassa vipāko’ti idamassa anujānāmi; yampi so evamāha– ‘amāhaṃ puggalaṃ addasaṃ– idha pāṇātipātā paṭivirataṃ adinnādānā paṭivirataṃ …pe… sammādiṭṭhiṃ, kāyassa bhedā paraṃ maraṇā passāmi sugatiṃ saggaṃ lokaṃ upapannan’ti idampissa anujānāmi; yañca kho so evamāha– ‘yo kira, bho, pāṇātipātā paṭivirato adinnādānā paṭivirato …pe… sammādiṭṭhi, sabbo so kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjatī’ti idamassa nānujānāmi; yampi so evamāha– ‘ye evaṃ jānanti te sammā jānanti; ye aññathā jānanti, micchā tesaṃ ñāṇan’ti idampissa nānujānāmi; yampi so yadeva tassa sāmaṃ ñātaṃ sāmaṃ diṭṭhaṃ sāmaṃ viditaṃ tadeva tattha thāmasā parāmāsā abhinivissa voharati– ‘idameva saccaṃ, moghamaññan’ti idampissa nānujānā mi. Taṃ kissa hetu? Aññathā hi, ānanda, tathāgatassa mahākammavibhaṅge ñāṇaṃ hoti.
     “Tatrānanda, yvāyaṃ samaṇo vā brāhmaṇo vā evamāha– ‘natthi kira, bho, kalyāṇāni kammāni, natthi sucaritassa vipāko’ti idamassa nānujānāmi; yañca kho so evamāha– ‘amāhaṃ puggalaṃ addasaṃ– idha pāṇātipātā paṭivirataṃ adinnādānā paṭivirataṃ …pe… sammādiṭṭhiṃ, kāyassa bhedā paraṃ maraṇā passāmi apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannan’ti idamassa anujānāmi; yañca kho so evamāha– ‘yo kira, bho, pāṇātipātā paṭivirato adinnādānā paṭivirato …pe… sammādiṭṭhi, sabbo so kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjatī’ti idamassa nānujānāmi; yañca kho so evamāha– ‘ye evaṃ jānanti te sammā jānanti; ye aññathā jānanti, micchā tesaṃ ñāṇan’ti idampissa nānujānāmi; yampi so yadeva tassa sāmaṃ ñātaṃ sāmaṃ diṭṭhaṃ sāmaṃ viditaṃ tadeva tattha thāmasā parāmāsā abhinivissa voharati– ‘idameva sac caṃ, moghamaññan’ti idampissa nānujānāmi. Taṃ kissa hetu? Aññathā hi, ānanda, tathāgatassa mahākammavibhaṅge ñāṇaṃ hoti.
     303. “Tatrānanda, yvāyaṃ puggalo idha pāṇātipātī adinnādāyī …pe… micchādiṭṭhi, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati, pubbe vāssa taṃ kataṃ hoti pāpakammaṃ dukkhavedanīyaṃ, pacchā vāssa taṃ kataṃ hoti pāpakammaṃ dukkhavedanīyaṃ, maraṇakāle vāssa hoti micchādiṭṭhi samattā samādinnā. Tena so kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Yañca kho so idha pāṇātipātī hoti adinnādāyī hoti …pe… micchādiṭṭhi hoti tassa diṭṭheva dhamme vipākaṃ paṭisaṃvedeti upapajja vā apare vā pariyāye.
     “Tatrānanda, yvāyaṃ puggalo idha pāṇātipātī adinnādāyī …pe… micchādiṭṭhi kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati, pubbe vāssa taṃ kataṃ hoti kalyāṇakammaṃ sukhavedanīyaṃ, pacchā vāssa taṃ kataṃ hoti kalyāṇakammaṃ sukhavedanīyaṃ, maraṇakāle vāssa hoti sammādiṭṭhi samattā samādinnā. Tena so kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Yañca kho so idha pāṇātipātī hoti adinnādāyī hoti …pe… micchādiṭṭhi hoti tassa diṭṭheva dhamme vipākaṃ paṭisaṃvedeti upapajja vā apare vā pariyāye.
     “Tatrānanda yvāyaṃ puggalo idha pāṇātipātā paṭivirato adinnādānā paṭivirato …pe… sammādiṭṭhi, kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati, pubbe vāssa taṃ kataṃ hoti kalyāṇakammaṃ sukhavedanīyaṃ, pacchā vāssa taṃ kataṃ hoti kalyāṇakammaṃ sukhavedanīyaṃ, maraṇakāle vāssa hoti sammādiṭṭhi samattā samādinnā. Tena so kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Yañca kho so idha pāṇātipātā paṭivirato hoti adinnādānā paṭivirato hoti …pe… sammādiṭṭhi hoti, tassa diṭṭheva dhamme vipākaṃ paṭisaṃvedeti upapajja vā apare vā pariyāye.
     “Tatrānanda yvāyaṃ puggalo idha pāṇātipātā paṭivirato adinnādānā paṭivirato …pe… sammādiṭṭhi, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati, pubbe vāssa taṃ kataṃ hoti pāpakammaṃ dukkhavedanīyaṃ, pacchā vāssa taṃ kataṃ hoti pāpakammaṃ dukkhavedanīyaṃ, maraṇakāle vāssa hoti micchādiṭṭhi samattā samādinnā. Tena so kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Yañca kho so idha pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti …pe… sammādiṭṭhi hoti, tassa diṭṭheva dhamme vipākaṃ paṭisaṃvedeti upapajja vā apare vā pariyāye.
     “Iti kho, ānanda, atthi kammaṃ abhabbaṃ abhabbābhāsaṃ, atthi kammaṃ abhabbaṃ bhabbābhāsaṃ, atthi kammaṃ bhabbañceva bhabbābhāsañca, atthi kammaṃ bhabbaṃ abhabbābhāsan”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Mahākammavibhaṅgasuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


中阿含172经

AN.4.186/ 6. Ummaggasuttaṃ
     186. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “kena nu kho, bhante, loko nīyati, kena loko parikassati, kassa ca uppannassa vasaṃ gacchatī”ti?
     “Sādhu sādhu, bhikkhu! Bhaddako kho te, bhikkhu, ummaggo, bhaddakaṃ paṭibhānaṃ, kalyāṇī paripucchā. Evañhi tvaṃ, bhikkhu, pucchasi– ‘kena nu kho, bhante, loko nīyati, kena loko parikassati, kassa ca uppannassa vasaṃ gacchatī’”ti? “Evaṃ, bhante”. “Cittena kho, bhikkhu, loko nīyati, cittena parikassati, cittassa uppannassa vasaṃ gacchatī”ti.
     “Sādhu bhante”ti kho so bhikkhu bhagavato bhāsitaṃ abhinanditvā anumoditvā bhagavantaṃ uttari pañhaṃ apucchi– “‘bahussuto dhammadharo, bahussuto dhammadharo’ti, bhante, vuccati. Kittāvatā nu kho, bhante, bahussuto dhammadharo hotī”ti?
     “Sādhu sādhu, bhikkhu! Bhaddako kho te, bhikkhu ummaggo, bhaddakaṃ paṭibhānaṃ, kalyāṇī paripucchā. Evañhi tvaṃ, bhikkhu, pucchasi– ‘bahussuto dhammadharo, bahussuto dhammadharoti, bhante, vuccati. Kittāvatā nu kho, bhante, bahussuto dhammadharo hotī’”ti? “Evaṃ, bhante”. “Bahū kho, bhikkhu, mayā dhammā desitā – suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthā, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. Catuppadāya cepi, bhikkhu, gāthāya atthamaññāya dhammamaññāya dhammānudhammappaṭipanno hoti bahussuto dhammadharoti alaṃ vacanāyā”ti.
     “Sādhu, bhante”ti kho so bhikkhu bhagavato bhāsitaṃ abhinanditvā anumoditvā bhagavantaṃ uttari pañhaṃ apucchi– “‘sutavā nibbedhikapañño, sutavā nibbedhikapañño’ti, bhante, vuccati. Kittāvatā nu kho, bhante, sutavā nibbedhikapañño hotī”ti?
     “Sādhu sādhu, bhikkhu! Bhaddako kho te, bhikkhu, ummaggo, bhaddakaṃ paṭibhānaṃ, kalyāṇī paripucchā. Evañhi tvaṃ, bhikkhu, pucchasi– ‘sutavā nibbedhikapañño, sutavā nibbedhikapaññoti, bhante, vuccati. Kittāvatā nu kho, bhante, sutavā nibbedhikapañño hotī’”ti? “Evaṃ, bhante”. “Idha, bhikkhu, bhikkhuno ‘idaṃ dukkhan’ti sutaṃ hoti, paññāya cassa atthaṃ ativijjha passati; ‘ayaṃ dukkhasamudayo’ti sutaṃ hoti, paññāya cass atthaṃ ativijjha passati; ‘ayaṃ dukkhanirodho’ti sutaṃ hoti, paññāya cassa atthaṃ ativijjha passati; ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti sutaṃ hoti, paññāya cassa atthaṃ ativijjha passati. Evaṃ kho, bhikkhu, sutavā nibbedhikapañño hotī”ti.
     “Sādhu, bhante”ti kho so bhikkhu bhagavato bhāsitaṃ abhinanditvā anumoditvā bhagavantaṃ uttari pañhaṃ apucchi– “‘paṇḍito mahāpañño, paṇḍito mahāpañño’ti, bhante, vuccati. Kittāvatā nu kho, bhante, paṇḍito mahāpañño hotī”ti?
     “Sādhu sādhu bhikkhu! Bhaddako kho te, bhikkhu, ummaggo, bhaddakaṃ paṭibhānaṃ, kalyāṇī paripucchā. Evañhi tvaṃ bhikkhu pucchasi– ‘paṇḍito mahāpañño, paṇḍito mahāpaññoti bhante, vuccati. Kittāvatā nu kho, bhante, paṇḍito mahāpañño hotī’”ti? “Evaṃ, bhante”. “Idha, bhikkhu, paṇḍito mahāpañño nevattabyābādhāya ceteti na parabyābādhāya ceteti na ubhayabyābādhāya ceteti attahitaparahita-ubhayahitasabbalokahitameva cintayamāno cinteti. Evaṃ kho, bhikkhu, paṇḍito mahāpañño hotī”ti. Chaṭṭhaṃ.


中阿含174经

MN.45/(5) Cūḷadhammasamādānasuttaṃ
     468. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “cattārimāni, bhikkhave, dhammasamādānāni. Katamāni cattāri? Atthi, bhikkhave, dhammasamādānaṃ paccuppannasukhaṃ āyatiṃ dukkhavipākaṃ; atthi, bhikkhave dhammasamādānaṃ paccuppannadukkhañceva āyatiñca dukkhavipākaṃ; atthi, bhikkhave, dhammasamādānaṃ paccuppannadukkhaṃ āyatiṃ sukhavipākaṃ; atthi, bhikkhave, dhammasamādānaṃ paccuppannasukhañceva āyatiñca sukhavipākaṃ”.
     469. “Katamañca, bhikkhave, dhammasamādānaṃ paccuppannasukhaṃ āyatiṃ dukkhavipākaṃ? Santi, bhikkhave, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘natthi kāmesu doso’ti. Te kāmesu pātabyataṃ āpajjanti. Te kho moḷibaddhāhi paribbājikāhi paricārenti. Te evamāhaṃsu– ‘kiṃsu nāma te bhonto samaṇabrāhmaṇā kāmesu anāgatabhayaṃ sampassamānā kāmānaṃ pahānamāhaṃsu, kāmānaṃ pariññaṃ paññapenti? Sukho imissā paribbājikāya taruṇāya mudukāya lomasāya bāhāya samphasso’ti te kāmesu pātabyataṃ āpajjanti. Te kāmesu pātabyataṃ āpajjitvā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti. Te tattha dukkhā tibbā kharā kaṭukā vedanā vedayanti. Te evamāhaṃsu– ‘idaṃ kho te bhonto samaṇabrāhmaṇā kāmesu anāgatabhayaṃ sampassamānā kāmānaṃ pahānamāhaṃsu, kāmānaṃ pariññaṃ paññapenti, ime hi mayaṃ kāmahetu kāmanidānaṃ dukkhā ti bbā kharā kaṭukā vedanā vedayāmā’ti. Seyyathāpi, bhikkhave, gimhānaṃ pacchime māse māluvāsipāṭikā phaleyya. Atha kho taṃ, bhikkhave, māluvābījaṃ aññatarasmiṃ sālamūle nipateyya. Atha kho, bhikkhave, yā tasmiṃ sāle adhivatthā devatā sā bhītā saṃviggā santāsaṃ āpajjeyya. Atha kho, bhikkhave, tasmiṃ sāle adhivatthāya devatāya mittāmaccā ñātisālohitā ārāmadevatā vanadevatā rukkhadevatā osadhitiṇavanappatīsu adhivatthā devatā saṅgamma samāgamma evaṃ samassāseyyuṃ– ‘mā bhavaṃ bhāyi, mā bhavaṃ bhāyi; appeva nāmetaṃ māluvābījaṃ moro vā gileyya, mago vā khādeyya, davaḍāho vā ḍaheyya, vanakammikā vā uddhareyyuṃ, upacikā vā uṭṭhaheyyuṃ, abījaṃ vā panassā’ti. Atha kho taṃ, bhikkhave, māluvābījaṃ neva moro gileyya, na mago khādeyya, na davaḍāho ḍaheyya, na vanakammikā uddhareyyuṃ, na upacikā uṭṭhaheyyuṃ, bījañca panassa taṃ pāvussakena meghena abhippavuṭṭhaṃ samma deva viruheyya. Sāssa māluvālatā taruṇā mudukā lomasā vilambinī, sā taṃ sālaṃ upaniseveyya. Atha kho, bhikkhave, tasmiṃ sāle adhivatthāya devatāya evamassa– ‘kiṃsu nāma te bhonto mittāmaccā ñātisālohitā ārāmadevatā vanadevatā rukkhadevatā osadhitiṇavanappatīsu adhivatthā devatā māluvābīje anāgatabhayaṃ sampassamānā saṅgamma samāgamma evaṃ samassāsesuṃ – “mā bhavaṃ bhāyi mā bhavaṃ bhāyi, appeva nāmetaṃ māluvābījaṃ moro vā gileyya, mago vā khādeyya, davaḍāho vā ḍaheyya, vanakammikā vā uddhareyyuṃ, upacikā vā uṭṭhaheyyuṃ, abījaṃ vā panassā”ti; sukho imissā māluvālatāya taruṇāya mudukāya lomasāya vilambiniyā samphasso’ti. Sā taṃ sālaṃ anuparihareyya. Sā taṃ sālaṃ anupariharitvā upari viṭabhiṃ kareyya. Upari viṭabhiṃ karitvā oghanaṃ janeyya. Oghanaṃ janetvā ye tassa sālassa mahantā mahantā khandhā te padāleyya. Atha kho, bhikkhave, tasmiṃ sāle adhivatthāya deva tāya evamassa– ‘idaṃ kho te bhonto mittāmaccā ñātisālohitā ārāmadevatā vanadevatā rukkhadevatā osadhitiṇavanappatīsu adhivatthā devatā māluvābīje anāgatabhayaṃ sampassamānā saṅgamma samāgamma evaṃ samassāsesuṃ – “mā bhavaṃ bhāyi mā bhavaṃ bhāyi, appeva nāmetaṃ māluvābījaṃ moro vā gileyya, mago vā khādeyya, davaḍāho vā ḍaheyya, vanakammikā vā uddhareyyuṃ, upacikā vā uṭṭhaheyyuṃ abījaṃ vā panassā”ti. Yañcāhaṃ māluvābījahetu dukkhā tibbā kharā kaṭukā vedanā vedayāmī’ti. Evameva kho, bhikkhave, santi eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino ‘natthi kāmesu doso’ti Te kāmesu pātabyataṃ āpajjanti. Te moḷibaddhāhi paribbājikāhi paricārenti. Te evamāhaṃsu– ‘kiṃsu nāma te bhonto samaṇabrāhmaṇā kāmesu anāgatabhayaṃ sampassamānā kāmānaṃ pahānamāhaṃsu, kāmānaṃ pariññaṃ paññapenti? Sukho imissā paribbājikāya taruṇāya mudukāya lomasāya bāh āya samphasso’ti. Te kāmesu pātabyataṃ āpajjanti. Te kāmesu pātabyataṃ āpajjitvā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti. Te tattha dukkhā tibbā kharā kaṭukā vedanā vedayanti. Te evamāhaṃsu– ‘idaṃ kho te bhonto samaṇabrāhmaṇā kāmesu anāgatabhayaṃ sampassamānā kāmānaṃ pahānamāhaṃsu, kāmānaṃ pariññaṃ paññapenti. Ime hi mayaṃ kāmahetu kāmanidānaṃ dukkhā tibbā kharā kaṭukā vedanā vedayāmā’ti. Idaṃ vuccati, bhikkhave, dhammasamādānaṃ paccuppannasukhaṃ āyatiṃ dukkhavipākaṃ.
     470. “Katamañca, bhikkhave, dhammasamādānaṃ paccuppannadukkhañceva āyatiñca dukkhavipākaṃ? Idha, bhikkhave, ekacco acelako hoti muttācāro hatthāpalekhano, na-ehibhaddantiko, natiṭṭhabhaddantiko, nābhihaṭaṃ, na uddissakataṃ, na nimantanaṃ sādiyati, so na kumbhimukhā paṭiggaṇhāti, na kaḷopimukhā paṭiggaṇhāti, na eḷakamantaraṃ, na daṇḍamantaraṃ, na musalamantaraṃ, na dvinnaṃ bhuñjamānānaṃ, na gabbhiniyā, na pāyamānāya, na purisantaragatāya, na saṅkittīsu, na yattha sā upaṭṭhito hoti, na yattha makkhikā saṇḍasaṇḍacārinī, na macchaṃ, na maṃsaṃ, na suraṃ, na merayaṃ, na thusodakaṃ pivati. So ekāgāriko vā hoti ekālopiko, dvāgāriko vā hoti dvālopiko …pe… sattāgāriko vā hoti sattālopiko. Ekissāpi dattiyā yāpeti, dvīhipi dattīhi yāpeti… sattahipi dattīhi yāpeti. Ekāhikampi āhāraṃ āhāreti, dvīhikampi āhāraṃ āhāreti… sattāhikampi āhāraṃ āhāreti. Iti evarūpaṃ add hamāsikampi pariyāyabhattabhojanānuyogamanuyutto viharati. So sākabhakkho vā hoti sāmākabhakkho vā hoti, nīvārabhakkho vā hoti, daddulabhakkho vā hoti, haṭabhakkho vā hoti, kaṇabhakkho vā hoti, ācāmabhakkho vā hoti, piññākabhakkho vā hoti, tiṇabhakkho vā hoti, gomayabhakkho vā hoti, vanamūlaphalāhāro yāpeti pavattaphalabhojī. So sāṇānipi dhāreti, masāṇānipi dhāreti, chavadussānipi dhāreti, paṃsukūlānipi dhāreti, tirīṭānipi dhāreti, ajinampi dhāreti, ajinakkhipampi dhāreti, kusacīrampi dhāreti, vākacīrampi dhāreti, phalakacīrampi dhāreti, kesakambalampi dhāreti, vāḷakambalampi dhāreti, ulūkapakkhampi dhāreti, kesamassulocakopi hoti, kesamassulocanānuyogamanuyutto, ubbhaṭṭhakopi hoti, āsanapaṭikkhitto, ukkuṭikopi hoti ukkuṭikappadhānamanuyutto, kaṇṭakāpassayikopi hoti, kaṇṭakāpassaye seyyaṃ kappeti, sāyatatiyakampi udakorohanānuyogamanuyutto viharati. Iti evarūpaṃ anekavihitaṃ kāyassa ātāpanaparitāpanānu yogamanuyutto viharati So kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Idaṃ vuccati, bhikkhave, dhammasamādānaṃ paccuppannadukkhañceva āyatiñca dukkhavipākaṃ.
     471. “Katamañca, bhikkhave, dhammasamādānaṃ paccuppannadukkhaṃ āyatiṃ sukhavipākaṃ? Idha bhikkhave, ekacco pakatiyā tibbarāgajātiko hoti, so abhikkhaṇaṃ rāgajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti; pakatiyā tibbadosajātiko hoti, so abhikkhaṇaṃ dosajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti; pakatiyā tibbamohajātiko hoti, so abhikkhaṇaṃ mohajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. So sahāpi dukkhena, sahāpi domanassena, assumukhopi rudamāno paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ carati. So kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Idaṃ vuccati, bhikkhave, dhammasamādānaṃ paccuppannadukkhaṃ āyatiṃ sukhavipākaṃ.
     472. “Katamañca, bhikkhave, dhammasamādānaṃ paccuppannasukhañceva āyatiñca sukhavipākaṃ? Idha, bhikkhave, ekacco pakatiyā na tibbarāgajātiko hoti, so na abhikkhaṇaṃ rāgajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti; pakatiyā na tibbadosajātiko hoti, so na abhikkhaṇaṃ dosajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti; pakatiyā na tibbamohajātiko hoti so na abhikkhaṇaṃ mohajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. So vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ… catutthaṃ jhānaṃ upasampajja viharati. So kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Idaṃ vuccati, bhikkhave, dhammasamādānaṃ paccuppannasukhañceva āyatiñca sukhavipākaṃ. Imāni kho, bhikkhave, cattāri dhammasamādānānī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Cūḷadhammasamādānasuttaṃ niṭṭhitaṃ pañcamaṃ.


中阿含175经

MN.46/(6) Mahādhammasamādānasuttaṃ
     473. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “yebhuyyena, bhikkhave, sattā evaṃkāmā evaṃchandā evaṃ-adhippāyā– ‘aho vata aniṭṭhā akantā amanāpā dhammā parihāyeyyuṃ, iṭṭhā kantā manāpā dhammā abhivaḍḍheyyun’ti. Tesaṃ, bhikkhave, sattānaṃ evaṃkāmānaṃ evaṃchandānaṃ evaṃ-adhippāyānaṃ aniṭṭhā akantā amanāpā dhammā abhivaḍḍhanti, iṭṭhā kantā manāpā dhammā parihāyanti. Tatra tumhe, bhikkhave, kaṃ hetuṃ paccethā”ti? “Bhagavaṃmūlakā no, bhante, dhammā, bhagavaṃnettikā, bhagavaṃpaṭisaraṇā. Sādhu vata, bhante, bhagavantaññeva paṭibhātu etassa bhāsitassa attho; bhagavato sutvā bhikkhū dhāressantī”ti. “Tena hi, bhikkhave, suṇātha, sād hukaṃ manasi karotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     474. “Idha, bhikkhave, assutavā puthujjano, ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto, sevitabbe dhamme na jānāti asevitabbe dhamme na jānāti, bhajitabbe dhamme na jānāti abhajitabbe dhamme na jānāti. So sevitabbe dhamme ajānanto asevitabbe dhamme ajānanto, bhajitabbe dhamme ajānanto abhajitabbe dhamme ajānanto, asevitabbe dhamme sevati sevitabbe dhamme na sevati, abhajitabbe dhamme bhajati bhajitabbe dhamme na bhajati. Tassa asevitabbe dhamme sevato sevitabbe dhamme asevato, abhajitabbe dhamme bhajato bhajitabbe dhamme abhajato aniṭṭhā akantā amanāpā dhammā abhivaḍḍhanti, iṭṭhā kantā manāpā dhammā parihāyanti. Taṃ kissa hetu? Evañhetaṃ, bhikkhave, hoti yathā taṃ aviddasuno.
     “Sutavā ca kho, bhikkhave, ariyasāvako, ariyānaṃ dassāvī ariyadhammassa kovido ariyadhamme suvinīto, sappurisānaṃ dassāvī sappurisadhammassa kovido sappurisadhamme suvinīto, sevitabbe dhamme jānāti asevitabbe dhamme jānāti, bhajitabbe dhamme jānāti abhajitabbe dhamme jānāti. So sevitabbe dhamme jānanto asevitabbe dhamme jānanto, bhajitabbe dhamme jānanto abhajitabbe dhamme jānanto, asevitabbe dhamme na sevati sevitabbe dhamme sevati, abhajitabbe dhamme na bhajati bhajitabbe dhamme bhajati. Tassa asevitabbe dhamme asevato sevitabbe dhamme sevato, abhajitabbe dhamme abhajato bhajitabbe dhamme bhajato, aniṭṭhā akantā amanāpā dhammā parihāyanti, iṭṭhā kantā manāpā dhammā abhivaḍḍhanti. Taṃ kissa hetu? Evañhetaṃ, bhikkhave, hoti yathā taṃ viddasuno.
     475. “Cattārimāni, bhikkhave, dhammasamādānāni. Katamāni cattāri? Atthi, bhikkhave, dhammasamādānaṃ paccuppannadukkhañceva āyatiñca dukkhavipākaṃ; atthi, bhikkhave, dhammasamādānaṃ paccuppannasukhaṃ āyatiṃ dukkhavipākaṃ; atthi, bhikkhave, dhammasamādānaṃ paccuppannadukkhaṃ āyatiṃ sukhavipākaṃ; atthi, bhikkhave, dhammasamādānaṃ paccuppannasukhañceva āyatiñca sukhavipākaṃ.
     476. “Tatra, bhikkhave, yamidaṃ dhammasamādānaṃ paccuppannadukkhañceva āyatiñca dukkhavipākaṃ, taṃ avidvā avijjāgato yathābhūtaṃ nappajānāti– ‘idaṃ kho dhammasamādānaṃ paccuppannadukkhañceva āyatiñca dukkhavipākan’ti. Taṃ avidvā avijjāgato yathābhūtaṃ appajānanto taṃ sevati, taṃ na parivajjeti. Tassa taṃ sevato, taṃ aparivajjayato, aniṭṭhā akantā amanāpā dhammā abhivaḍḍhanti, iṭṭhā kantā manāpā dhammā parihāyanti. Taṃ kissa hetu? Evañhetaṃ, bhikkhave, hoti yathā taṃ aviddasuno.
     “Tatra, bhikkhave, yamidaṃ dhammasamādānaṃ paccuppannasukhaṃ āyatiṃ dukkhavipākaṃ taṃ avidvā avijjāgato yathābhūtaṃ nappajānāti– ‘idaṃ kho dhammasamādānaṃ paccuppannasukhaṃ āyatiṃ dukkhavipākan’ti. Taṃ avidvā avijjāgato yathābhūtaṃ appajānanto taṃ sevati, taṃ na parivajjeti. Tassa taṃ sevato, taṃ aparivajjayato, aniṭṭhā akantā amanāpā dhammā abhivaḍḍhanti, iṭṭhā kantā manāpā dhammā parihāyanti. Taṃ kissa hetu? Evañhetaṃ, bhikkhave, hoti yathā taṃ aviddasuno.
     “Tatra bhikkhave, yamidaṃ dhammasamādānaṃ paccuppannadukkhaṃ āyatiṃ sukhavipākaṃ, taṃ avidvā avijjāgato yathābhūtaṃ nappajānāti– ‘idaṃ kho dhammasamādānaṃ paccuppannadukkhaṃ āyatiṃ sukhavipākan’ti. Taṃ avidvā avijjāgato yathābhūtaṃ appajānanto taṃ na sevati, taṃ parivajjeti. Tassa taṃ asevato, taṃ parivajjayato, aniṭṭhā akantā amanāpā dhammā abhivaḍḍhanti, iṭṭhā kantā manāpā dhammā parihāyanti. Taṃ kissa hetu? Evañhetaṃ, bhikkhave, hoti yathā taṃ aviddasuno.
     “Tatra, bhikkhave, yamidaṃ dhammasamādānaṃ paccuppannasukhañceva āyatiñca sukhavipākaṃ, taṃ avidvā avijjāgato yathābhūtaṃ nappajānāti – ‘idaṃ kho dhammasamādānaṃ paccuppannasukhañceva āyatiñca sukhavipākan’ti. Taṃ avidvā avijjāgato yathābhūtaṃ appajānanto taṃ na sevati, taṃ parivajjeti. Tassa taṃ asevato, taṃ parivajjayato, aniṭṭhā akantā amanāpā dhammā abhivaḍḍhanti, iṭṭhā kantā manāpā dhammā parihāyanti. Taṃ kissa hetu? Evañhetaṃ, bhikkhave, hoti yathā taṃ aviddasuno.
     477. “Tatra, bhikkhave, yamidaṃ dhammasamādānaṃ paccuppannadukkhañceva āyatiñca dukkhavipākaṃ taṃ vidvā vijjāgato yathābhūtaṃ pajānāti– ‘idaṃ kho dhammasamādānaṃ paccuppannadukkhañceva āyatiñca dukkhavipākan’ti. Taṃ vidvā vijjāgato yathābhūtaṃ pajānanto taṃ na sevati, taṃ parivajjeti. Tassa taṃ asevato, taṃ parivajjayato, aniṭṭhā akantā amanāpā dhammā parihāyanti, iṭṭhā kantā manāpā dhammā abhivaḍḍhanti. Taṃ kissa hetu? Evañhetaṃ, bhikkhave, hoti yathā taṃ viddasuno.
     “Tatra, bhikkhave, yamidaṃ dhammasamādānaṃ paccuppannasukhaṃ āyatiṃ dukkhavipākaṃ taṃ vidvā vijjāgato yathābhūtaṃ pajānāti– ‘idaṃ kho dhammasamādānaṃ paccuppannasukhaṃ āyatiṃ dukkhavipākan’ti. Taṃ vidvā vijjāgato yathābhūtaṃ pajānanto taṃ na sevati, taṃ parivajjeti. Tassa taṃ asevato, taṃ parivajjayato aniṭṭhā akantā amanāpā dhammā parihāyanti, iṭṭhā kantā manāpā dhammā abhivaḍḍhanti. Taṃ kissa hetu? Evañhetaṃ, bhikkhave, hoti yathā taṃ viddasuno.
     “Tatra bhikkhave, yamidaṃ dhammasamādānaṃ paccuppannadukkhaṃ āyatiṃ sukhavipākaṃ taṃ vidvā vijjāgato yathābhūtaṃ pajānāti– ‘idaṃ kho dhammasamādānaṃ paccuppannadukkhaṃ āyatiṃ sukhavipākan’ti. Taṃ vidvā vijjāgato yathābhūtaṃ pajānanto taṃ sevati, taṃ na parivajjeti. Tassa taṃ sevato, taṃ aparivajjayato, aniṭṭhā akantā amanāpā dhammā parihāyanti, iṭṭhā kantā manāpā dhammā abhivaḍḍhanti. Taṃ kissa hetu? Evañhetaṃ, bhikkhave, hoti yathā taṃ viddasuno.
     “Tatra, bhikkhave, yamidaṃ dhammasamādānaṃ paccuppannasukhañceva āyatiñca sukhavipākaṃ taṃ vidvā vijjāgato yathābhūtaṃ pajānāti– ‘idaṃ kho dhammasamādānaṃ paccuppannasukhañceva āyatiñca sukhavipākan’ti. Taṃ vidvā vijjāgato yathābhūtaṃ pajānanto taṃ sevati, taṃ na parivajjeti. Tassa taṃ sevato, taṃ aparivajjayato, aniṭṭhā akantā amanāpā dhammā parihāyanti, iṭṭhā kantā manāpā dhammā abhivaḍḍhanti. Taṃ kissa hetu? Evañhetaṃ, bhikkhave, hoti yathā taṃ viddasuno.
     478. “Katamañca bhikkhave, dhammasamādānaṃ paccuppannadukkhañceva āyatiñca dukkhavipākaṃ? Idha, bhikkhave, ekacco sahāpi dukkhena sahāpi domanassena pāṇātipātī hoti, pāṇātipātapaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti; sahāpi dukkhena sahāpi domanassena adinnādāyī hoti, adinnādānapaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti; sahāpi dukkhena sahāpi domanassena kāmesu micchācārī hoti, kāmesu micchācārapaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti; sahāpi dukkhena sahāpi domanassena musāvādī hoti, musāvādapaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti; sahāpi dukkhena sahāpi domanassena pisuṇavāco hoti, pisuṇavācāpaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti; sahāpi dukkhena sahāpi domanassena pharusavāco hoti, pharusavācāpaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti; sahāpi dukkhena sahāpi domanassena samphappalāpī hoti, samphappalāpapaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti; s ahāpi dukkhena sahāpi domanassena abhijjhālu hoti, abhijjhāpaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti; sahāpi dukkhena sahāpi domanassena byāpannacitto hoti, byāpādapaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti; sahāpi dukkhena sahāpi domanassena micchādiṭṭhi hoti, micchādiṭṭhipaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti. So kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Idaṃ vuccati, bhikkhave, dhammasamādānaṃ paccuppannadukkhañceva āyatiñca dukkhavipākaṃ.
     479. “Katamañca, bhikkhave, dhammasamādānaṃ paccuppannasukhaṃ āyatiṃ dukkhavipākaṃ? Idha, bhikkhave, ekacco sahāpi sukhena sahāpi somanassena pāṇātipātī hoti, pāṇātipātapaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena adinnādāyī hoti, adinnādānapaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena kāmesumicchācārī hoti, kāmesumicchācārapaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena musāvādī hoti, musāvādapaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena pisuṇavāco hoti, pisuṇavācāpaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena pharusavāco hoti, pharusavācāpaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena samphappalāpī hoti, samphappalāpapaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahā pi somanassena abhijjhālu hoti, abhijjhāpaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena byāpannacitto hoti, byāpādapaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena micchādiṭṭhi hoti, micchādiṭṭhipaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti. So kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Idaṃ vuccati, bhikkhave, dhammasamādānaṃ paccuppannasukhaṃ āyatiṃ dukkhavipākaṃ.
     480. “Katamañca, bhikkhave, dhammasamādānaṃ paccuppannadukkhaṃ āyatiṃ sukhavipākaṃ? Idha, bhikkhave, ekacco sahāpi dukkhena sahāpi domanassena pāṇātipātā paṭivirato hoti, pāṇātipātā veramaṇīpaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti sahāpi dukkhena sahāpi domanassena adinnādānā paṭivirato hoti, adinnādānā veramaṇīpaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti; sahāpi dukkhena sahāpi domanassena kāmesumicchācārā paṭivirato hoti, kāmesumicchācārā veramaṇīpaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti; sahāpi dukkhena sahāpi domanassena musāvādā paṭivirato hoti, musāvādā veramaṇīpaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti; sahāpi dukkhena sahāpi domanassena pisuṇāya vācāya paṭivirato hoti pisuṇāya vācāya veramaṇīpaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti sahāpi dukkhena sahāpi domanassena pharusāya vācāya paṭivirato hoti, pharusāya vācāya veramaṇīpaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti; sahāpi dukkhena sahāpi domanassena samphappalāpā paṭivirato hoti, samphappalāpā veramaṇīpaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti; sahāpi dukkhena sahāpi domanassena anabhijjhālu hoti, anabhijjhāpaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti; sahāpi dukkhena sahāpi domanassena abyāpannacitto hoti, abyāpādapaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti; sahāpi dukkhena sahāpi domanassena sammādiṭṭhi hoti, sammādiṭṭhipaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti. So kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Idaṃ vuccati, bhikkhave, dhammasamādānaṃ paccuppannadukkhaṃ āyatiṃ sukhavipākaṃ.
     481. “Katamañca, bhikkhave, dhammasamādānaṃ paccuppannasukhañceva āyatiñca sukhavipākaṃ? Idha, bhikkhave, ekacco sahāpi sukhena sahāpi somanassena pāṇātipātā paṭivirato hoti, pāṇātipātā veramaṇīpaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena adinnādānā paṭivirato hoti, adinnādānā veramaṇīpaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena kāmesumicchācārā paṭivirato hoti, kāmesumicchācārā veramaṇīpaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena musāvādā paṭivirato hoti, musāvādā veramaṇīpaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena pisuṇāya vācāya paṭivirato hoti, pisuṇāya vācāya veramaṇīpaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena pharusāya vācāya paṭivirato hoti, pharusāya vācāya veramaṇīpaccayā ca sukh aṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena samphappalāpā paṭivirato hoti, samphappalāpā veramaṇīpaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena anabhijjhālu hoti, anabhijjhāpaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena abyāpannacitto hoti, abyāpādapaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena sammādiṭṭhi hoti, sammādiṭṭhipaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti. So kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Idaṃ, vuccati, bhikkhave, dhammasamādānaṃ paccuppannasukhañceva āyatiñca sukhavipākaṃ. Imāni kho, bhikkhave, cattāri dhammasamādānāni.
     482. “Seyyathāpi, bhikkhave, tittakālābu visena saṃsaṭṭho. Atha puriso āgaccheyya jīvitukāmo amaritukāmo sukhakāmo dukkhappaṭikūlo. Tamenaṃ evaṃ vadeyyuṃ– ‘ambho purisa, ayaṃ tittakālābu visena saṃsaṭṭho, sace ākaṅkhasi piva. Tassa te pivato ceva nacchādessati vaṇṇenapi gandhenapi rasenapi, pivitvā ca pana maraṇaṃ vā nigacchasi maraṇamattaṃ vā dukkhan’ti. So taṃ appaṭisaṅkhāya piveyya, nappaṭinissajjeyya. Tassa taṃ pivato ceva nacchādeyya vaṇṇenapi gandhenapi rasenapi, pivitvā ca pana maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ. Tathūpamāhaṃ, bhikkhave, imaṃ dhammasamādānaṃ vadāmi, yamidaṃ dhammasamādānaṃ paccuppannadukkhañceva āyatiñca dukkhavipākaṃ.
     483. “Seyyathāpi, bhikkhave, āpānīyakaṃso vaṇṇasampanno gandhasampanno rasasampanno. So ca kho visena saṃsaṭṭho. Atha puriso āgaccheyya jīvitukāmo amaritukāmo sukhakāmo dukkhappaṭikūlo. Tamenaṃ evaṃ vadeyyuṃ– ‘ambho purisa, ayaṃ āpānīyakaṃso vaṇṇasampanno gandhasampanno rasasampanno. So ca kho visena saṃsaṭṭho, sace ākaṅkhasi piva. Tassa te pivatohi kho chādessati vaṇṇenapi gandhenapi rasenapi, pivitvā ca pana maraṇaṃ vā nigacchasi maraṇamattaṃ vā dukkhan’ti. So taṃ appaṭisaṅkhāya piveyya, nappaṭinissajjeyya. Tassa taṃ pivatohi kho chādeyya vaṇṇenapi gandhenapi rasenapi, pivitvā ca pana maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ. Tathūpamāhaṃ, bhikkhave, imaṃ dhammasamādānaṃ vadāmi, yamidaṃ dhammasamādānaṃ paccuppannasukhaṃ āyatiṃ dukkhavipākaṃ.
     484. “Seyyathāpi, bhikkhave, pūtimuttaṃ nānābhesajjehi saṃsaṭṭhaṃ. Atha puriso āgaccheyya paṇḍukarogī. Tamenaṃ evaṃ vadeyyuṃ– ‘ambho purisa, idaṃ pūtimuttaṃ nānābhesajjehi saṃsaṭṭhaṃ, sace ākaṅkhasi piva. Tassa te pivatohi kho nacchādessati vaṇṇenapi gandhenapi rasenapi, pivitvā ca pana sukhī bhavissasī’ti. So taṃ paṭisaṅkhāya piveyya, nappaṭinissajjeyya. Tassa taṃ pivatohi kho nacchādeyya vaṇṇenapi gandhenapi rasenapi, pivitvā ca pana sukhī assa. Tathūpamāhaṃ, bhikkhave, imaṃ dhammasamādānaṃ vadāmi, yamidaṃ dhammasamādānaṃ paccuppannadukkhaṃ āyatiṃ sukhavipākaṃ.
     485. “Seyyathāpi, bhikkhave, dadhi ca madhu ca sappi ca phāṇitañca ekajjhaṃ saṃsaṭṭhaṃ. Atha puriso āgaccheyya lohitapakkhandiko. Tamenaṃ evaṃ vadeyyuṃ– ‘ambho purisa, idaṃ dadhiṃ ca madhuṃ ca sappiṃ ca phāṇitañca ekajjhaṃ saṃsaṭṭhaṃ, sace ākaṅkhasi piva. Tassa te pivato ceva chādessati vaṇṇenapi gandhenapi rasenapi, pivitvā ca pana sukhī bhavissasī’ti. So taṃ paṭisaṅkhāya piveyya, nappaṭinissajjeyya. Tassa taṃ pivato ceva chādeyya vaṇṇenapi gandhenapi rasenapi, pivitvā ca pana sukhī assa. Tathūpamāhaṃ, bhikkhave, imaṃ dhammasamādānaṃ vadāmi, yamidaṃ dhammasamādānaṃ paccuppannasukhañceva āyatiñca sukhavipākaṃ.
     486. “Seyyathāpi, bhikkhave, vassānaṃ pacchime māse saradasamaye viddhe vigatavalāhake deve ādicco nabhaṃ abbhussakkamāno sabbaṃ ākāsagataṃ tamagataṃ abhivihacca bhāsate ca tapate ca virocate ca; evameva kho, bhikkhave, yamidaṃ dhammasamādānaṃ paccuppannasukhañceva āyatiñca sukhavipākaṃ tadaññe puthusamaṇabrāhmaṇaparappavāde abhivihacca bhāsate ca tapate ca virocate cā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Mahādhammasamādānasuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


中阿含178经

MN.25/(5) Nivāpasuttaṃ
     261. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Na bhikkhave, nevāpiko nivāpaṃ nivapati migajātānaṃ– ‘imaṃ me nivāpaṃ nivuttaṃ migajātā paribhuñjantā dīghāyukā vaṇṇavanto ciraṃ dīghamaddhānaṃ yāpentū’ti. Evañca kho, bhikkhave, nevāpiko nivāpaṃ nivapati migajātānaṃ– ‘imaṃ me nivāpaṃ nivuttaṃ migajātā anupakhajja mucchitā bhojanāni bhuñjissanti, anupakhajja mucchitā bhojanāni bhuñjamānā madaṃ āpajjissanti, mattā samānā pamādaṃ āpajjissanti, pamattā samānā yathākāmakaraṇīyā bhavissanti imasmiṃ nivāpe’ti.
     262. “Tatra, bhikkhave, paṭhamā migajātā amuṃ nivāpaṃ nivuttaṃ nevāpikassa anupakhajja mucchitā bhojanāni bhuñjiṃsu, te tattha anupakhajja mucchitā bhojanāni bhuñjamānā madaṃ āpajjiṃsu, mattā samānā pamādaṃ āpajjiṃsu, pamattā samānā yathākāmakaraṇīyā ahesuṃ nevāpikassa amusmiṃ nivāpe. Evañhi te, bhikkhave, paṭhamā migajātā na parimucciṃsu nevāpikassa iddhānubhāvā.
     263. “Tatra, bhikkhave, dutiyā migajātā evaṃ samacintesuṃ– ‘ye kho te paṭhamā migajātā amuṃ nivāpaṃ nivuttaṃ nevāpikassa anupakhajja mucchitā bhojanāni bhuñjiṃsu. Te tattha anupakhajja mucchitā bhojanāni bhuñjamānā madaṃ āpajjiṃsu, mattā samānā pamādaṃ āpajjiṃsu, pamattā samānā yathākāmakaraṇīyā ahesuṃ nevāpikassa amusmiṃ nivāpe. Evañhi te paṭhamā migajātā na parimucciṃsu nevāpikassa iddhānubhāvā. Yaṃnūna mayaṃ sabbaso nivāpabhojanā paṭivirameyyāma, bhayabhogā paṭiviratā araññāyatanāni ajjhogāhetvā vihareyyāmā’ti. Te sabbaso nivāpabhojanā paṭiviramiṃsu, bhayabhogā paṭiviratā araññāyatanāni ajjhogāhetvā vihariṃsu. Tesaṃ gimhānaṃ pacchime māse, tiṇodakasaṅkhaye, adhimattakasimānaṃ patto kāyo hoti. Tesaṃ adhimattakasimānaṃ pattakāyānaṃ balavīriyaṃ parihāyi. Balavīriye parihīne tameva nivāpaṃ nivuttaṃ nevāpikassa paccāgamiṃsu. Te tattha anupakhajja mucchitā bhojanāni bhuñjiṃsu. Te tattha anupakhajja mucchitā bhojanāni bhuñjamānā madaṃ āpajjiṃsu, mattā samānā pamādaṃ āpajjiṃsu, pamattā samānā yathākāmakaraṇīyā ahesuṃ nevāpikassa amusmiṃ nivāpe. Evañhi te, bhikkhave, dutiyāpi migajātā na parimucciṃsu nevāpikassa iddhānubhāvā.
     264. “Tatra bhikkhave, tatiyā migajātā evaṃ samacintesuṃ– ‘ye kho te paṭhamā migajātā amuṃ nivāpaṃ nivuttaṃ nevāpikassa …pe… evañhi te paṭhamā migajātā na parimucciṃsu nevāpikassa iddhānubhāvā. Yepi te dutiyā migajātā evaṃ samacintesuṃ– ye kho te paṭhamā migajātā amuṃ nivāpaṃ nivuttaṃ nevāpikassa …pe… evañhi te paṭhamā migajātā na parimucciṃsu nevāpikassa iddhānubhāvā. Yaṃnūna mayaṃ sabbaso nivāpabhojanā paṭivirameyyāma, bhayabhogā paṭiviratā araññāyatanāni ajjhogāhetvā vihareyyāmāti. Te sabbaso nivāpabhojanā paṭiviramiṃsu, bhayabhogā paṭiviratā araññāyatanāni ajjhogāhetvā vihariṃsu. Tesaṃ gimhānaṃ pacchime māse tiṇodakasaṅkhaye adhimattakasimānaṃ patto kāyo hoti. Tesaṃ adhimattakasimānaṃ pattakāyānaṃ balavīriyaṃ parihāyi. Balavīriye parihīne tameva nivāpaṃ nivuttaṃ nevāpikassa paccāgamiṃsu. Te tattha anupakhajja mucchitā bhojanāni bhuñji� �su. Te tattha anupakhajja mucchitā bhojanāni bhuñjamānā madaṃ āpajjiṃsu, mattā samānā pamādaṃ āpajjiṃsu, pamattā samānā yathākāmakaraṇīyā ahesuṃ nevāpikassa amusmiṃ nivāpe. Evañhi te dutiyāpi migajātā na parimucciṃsu nevāpikassa iddhānubhāvā. Yaṃnūna mayaṃ amuṃ nivāpaṃ nivuttaṃ nevāpikassa upanissāya āsayaṃ kappeyyāma. Tatrāsayaṃ kappetvā amuṃ nivāpaṃ nivuttaṃ nevāpikassa ananupakhajja amucchitā bhojanāni bhuñjissāma, ananupakhajja amucchitā bhojanāni bhuñjamānā na madaṃ āpajjissāma, amattā samānā na pamādaṃ āpajjissāma, appamattā samānā na yathākāmakaraṇīyā bhavissāma nevāpikassa amusmiṃ nivāpe’ti. Te amuṃ nivāpaṃ nivuttaṃ nevāpikassa upanissāya āsayaṃ kappayiṃsu. Tatrāsayaṃ kappetvā amuṃ nivāpaṃ nivuttaṃ nevāpikassa ananupakhajja amucchitā bhojanāni bhuñjiṃsu, te tattha ananupakhajja amucchitā bhojanāni bhuñjamānā na madaṃ āpajjiṃsu, amattā samānā na pam ādaṃ āpajjiṃsu, appamattā samānā na yathākāmakaraṇīyā ahesuṃ nevāpikassa amusmiṃ nivāpe.
     “Tatra, bhikkhave, nevāpikassa ca nevāpikaparisāya ca etadahosi– ‘saṭhāssunāmime tatiyā migajātā ketabino, iddhimantāssunāmime tatiyā migajātā parajanā; imañca nāma nivāpaṃ nivuttaṃ paribhuñjanti, na ca nesaṃ jānāma āgatiṃ vā gatiṃ vā. Yaṃnūna mayaṃ imaṃ nivāpaṃ nivuttaṃ mahatīhi daṇḍavākarāhi samantā sappadesaṃ anuparivāreyyāma– appeva nāma tatiyānaṃ migajātānaṃ āsayaṃ passeyyāma, yattha te gāhaṃ gaccheyyun’ti. Te amuṃ nivāpaṃ nivuttaṃ mahatīhi daṇḍavākarāhi samantā sappadesaṃ anuparivāresuṃ. Addasaṃsu kho, bhikkhave, nevāpiko ca nevāpikaparisā ca tatiyānaṃ migajātānaṃ āsayaṃ, yattha te gāhaṃ agamaṃsu. Evañhi te, bhikkhave, tatiyāpi migajātā na parimucciṃsu nevāpikassa iddhānubhāvā.
     265. “Tatra, bhikkhave, catutthā migajātā evaṃ samacintesuṃ– ‘ye kho te paṭhamā migajātā …pe… evañhi te paṭhamā migajātā na parimucciṃsu nevāpikassa iddhānubhāvā. Yepi te dutiyā migajātā evaṃ samacintesuṃ ‘ye kho te paṭhamā migajātā …pe… evañhi te paṭhamā migajātā na parimucciṃsu nevāpikassa iddhānubhāvā. Yaṃnūna mayaṃ sabbaso nivāpabhojanā paṭivirameyyāma, bhayabhogā paṭiviratā araññāyatanāni ajjhogāhetvā vihareyyāmā’ti. Te sabbaso nivāpabhojanā paṭiviramiṃsu …pe… evañhi te dutiyāpi migajātā na parimucciṃsu nevāpikassa iddhānubhāvā. Yepi te tatiyā migajātā evaṃ samacintesuṃ ‘ye kho te paṭhamā migajātā …pe… evañhi te paṭhamā migajātā na parimucciṃsu nevāpikassa iddhānubhāvā. Yepi te dutiyā migajātā evaṃ samacintesuṃ ‘ye kho te paṭhamā migajātā …pe… evañhi te paṭhamā migajātā na parimucciṃsu nevāpikassa iddhānubhāvā. Yaṃnūna maya� � sabbaso nivāpabhojanā paṭivirameyyāma, bhayabhogā paṭiviratā araññāyatanāni ajjhogāhetvā vihareyyāmā’ti. Te sabbaso nivāpabhojanā paṭiviramiṃsu …pe… evañhi te dutiyāpi migajātā na parimucciṃsu nevāpikassa iddhānubhāvā. Yaṃnūna mayaṃ amuṃ nivāpaṃ nivuttaṃ nevāpikassa upanissāya āsayaṃ kappeyyāma, tatrāsayaṃ kappetvā amuṃ nivāpaṃ nivuttaṃ nevāpikassa ananupakhajja amucchitā bhojanāni bhuñjissāma, ananupakhajja amucchitā bhojanāni bhuñjamānā na madaṃ āpajjissāma, amattā samānā na pamādaṃ āpajjissāma, appamattā samānā na yathākāmakaraṇīyā bhavissāma nevāpikassa amusmiṃ nivāpe’ti. Te amuṃ nivāpaṃ nivuttaṃ nevāpikassa upanissāya āsayaṃ kappayiṃsu, tatrāsayaṃ kappetvā amuṃ nivāpaṃ nivuttaṃ nevāpikassa ananupakhajja amucchitā bhojanāni bhuñjiṃsu, te tattha ananupakhajja amucchitā bhojanāni bhuñjamānā na madaṃ āpajjiṃsu, amattā samānā na pamādaṃ āpajjiṃsu, appama ttā samānā na yathākāmakaraṇīyā ahesuṃ nevāpikassa amusmiṃ nivāpe.
     “Tatra nevāpikassa ca nevāpikaparisāya ca etadahosi– ‘saṭhāssunāmime tatiyā migajātā ketabino, iddhimantāssunāmime tatiyā migajātā parajanā, imañca nāma nivāpaṃ nivuttaṃ paribhuñjanti. Na ca nesaṃ jānāma āgatiṃ vā gatiṃ vā. Yaṃnūna mayaṃ imaṃ nivāpaṃ nivuttaṃ mahatīti daṇḍavākarāhi samantā sappadesaṃ anuparivāreyyāma, appeva nāma tatiyānaṃ migajātānaṃ āsayaṃ passeyyāma, yattha te gāhaṃ gaccheyyun’ti. Te amuṃ nivāpaṃ nivuttaṃ mahatīti daṇḍavākarāhi samantā sappadesaṃ anuparivāresuṃ. Addasaṃsu kho nevāpiko ca nevāpikaparisā ca tatiyānaṃ migajātānaṃ āsayaṃ, yattha te gāhaṃ agamaṃsu. Evañhi te tatiyāpi migajātā na parimucciṃsu nevāpikassa iddhānubhāvā. Yaṃnūna mayaṃ yattha agati nevāpikassa ca nevāpikaparisāya ca tatrāsayaṃ kappeyyāma, tatrāsayaṃ kappetvā amuṃ nivāpaṃ nivuttaṃ nevāpikassa ananupakhajja amucchitā bhojanāni bhuñjissāma, ananupakha jja amucchitā bhojanāni bhuñjamānā na madaṃ āpajjissāma, amattā samānā na pamādaṃ āpajjissāma, appamattā samānā na yathākāmakaraṇīyā bhavissāma nevāpikassa amusmiṃ nivāpe’ti. Te yattha agati nevāpikassa ca nevāpikaparisāya ca tatrāsayaṃ kappayiṃsu. Tatrāsayaṃ kappetvā amuṃ nivāpaṃ nivuttaṃ nevāpikassa ananupakhajja amucchitā bhojanāni bhuñjiṃsu, te tattha ananupakhajja amucchitā bhojanāni bhuñjamānā na madaṃ āpajjiṃsu, amattā samānā na pamādaṃ āpajjiṃsu, appamattā samānā na yathākāmakaraṇīyā ahesuṃ nevāpikassa amusmiṃ nivāpe.
     “Tatra, bhikkhave, nevāpikassa ca nevāpikaparisāya ca etadahosi– ‘saṭhāssunāmime catutthā migajātā ketabino, iddhimantāssunāmime catutthā migajātā parajanā. Imañca nāma nivāpaṃ nivuttaṃ paribhuñjanti, na ca nesaṃ jānāma āgatiṃ vā gatiṃ vā. Yaṃnūna mayaṃ imaṃ nivāpaṃ nivuttaṃ mahatīhi daṇḍavākarāhi samantā sappadesaṃ anuparivāreyyāma, appeva nāma catutthānaṃ migajātānaṃ āsayaṃ passeyyāma yattha te gāhaṃ gaccheyyun’ti. Te amuṃ nivāpaṃ nivuttaṃ mahatīhi daṇḍavākarāhi samantā sappadesaṃ anuparivāresuṃ. Neva kho, bhikkhave, addasaṃsu nevāpiko ca nevāpikaparisā ca catutthānaṃ migajātānaṃ āsayaṃ, yattha te gāhaṃ gaccheyyuṃ. Tatra, bhikkhave, nevāpikassa ca nevāpikaparisāya ca etadahosi– ‘sace kho mayaṃ catutthe migajāte ghaṭṭessāma, te ghaṭṭitā aññe ghaṭṭissanti te ghaṭṭitā aññe ghaṭṭissanti. Evaṃ imaṃ nivāpaṃ nivuttaṃ sabbaso migajātā pa rimuñcissanti. Yaṃnūna mayaṃ catutthe migajāte ajjhupekkheyyāmā’ti. Ajjhupekkhiṃsu kho, bhikkhave, nevāpiko ca nevāpikaparisā ca catutthe migajāte. Evañhi te, bhikkhave, catutthā migajātā parimucciṃsu nevāpikassa iddhānubhāvā.
     266. “Upamā kho me ayaṃ, bhikkhave, katā atthassa viññāpanāya. Ayaṃ cevettha attho– nivāpoti kho, bhikkhave, pañcannetaṃ kāmaguṇānaṃ adhivacanaṃ. Nevāpikoti kho, bhikkhave, mārassetaṃ pāpimato adhivacanaṃ. Nevāpikaparisāti kho, bhikkhave, māraparisāyetaṃ adhivacanaṃ. Migajātāti kho, bhikkhave, samaṇabrāhmaṇānametaṃ adhivacanaṃ.
     267. “Tatra, bhikkhave, paṭhamā samaṇabrāhmaṇā amuṃ nivāpaṃ nivuttaṃ mārassa amūni ca lokāmisāni anupakhajja mucchitā bhojanāni bhuñjiṃsu. Te tattha anupakhajja mucchitā bhojanāni bhuñjamānā madaṃ āpajjiṃsu, mattā samānā pamādaṃ āpajjiṃsu, pamattā samānā yathākāmakaraṇīyā ahesuṃ mārassa amusmiṃ nivāpe amusmiñca lokāmise Evañhi te, bhikkhave, paṭhamā samaṇabrāhmaṇā na parimucciṃsu mārassa iddhānubhāvā. Seyyathāpi te, bhikkhave, paṭhamā migajātā tathūpame ahaṃ ime paṭhame samaṇabrāhmaṇe vadāmi.
     268. “Tatra, bhikkhave, dutiyā samaṇabrāhmaṇā evaṃ samacintesuṃ– ‘ye kho te paṭhamā samaṇabrāhmaṇā amuṃ nivāpaṃ nivuttaṃ mārassa amūni ca lokāmisāni anupakhajja mucchitā bhojanāni bhuñjiṃsu. Te tattha anupakhajja mucchitā bhojanāni bhuñjamānā madaṃ āpajjiṃsu, mattā samānā pamādaṃ āpajjiṃsu, pamattā samānā yathākāmakaraṇīyā ahesuṃ mārassa amusmiṃ nivāpe amusmiñca lokāmise. Evañhi te paṭhamā samaṇabrāhmaṇā na parimucciṃsu mārassa iddhānubhāvā. Yaṃnūna mayaṃ sabbaso nivāpabhojanā lokāmisā paṭivirameyyāma, bhayabhogā paṭiviratā araññāyatanāni ajjhogāhetvā vihareyyāmā’ti. Te sabbaso nivāpabhojanā lokāmisā paṭiviramiṃsu, bhayabhogā paṭiviratā araññāyatanāni ajjhogāhetvā vihareyyāmāti. Te sabbaso nivāpabhojanā lokāmisā paṭiviramiṃsu, bhayabhogā paṭiviratā araññāyatanāni ajjhogāhetvā vihariṃsu. Te tattha sākabhakkhāpi ahesuṃ, sāmākabhakkhāpi ahesuṃ, nīvārabhakkhāpi ahesuṃ, daddulabhakkhāpi ahesuṃ, haṭabhakkhāpi ahesuṃ, kaṇabhakkhāpi ahesuṃ, ācāmabhakkhāpi ahesuṃ, piññākabhakkhāpi ahesuṃ, tiṇabhakkhāpi ahesuṃ, gomayabhakkhāpi ahesuṃ, vanamūlaphalāhārā yāpesuṃ pavattaphalabhojī.
     “Tesaṃ gimhānaṃ pacchime māse, tiṇodakasaṅkhaye, adhimattakasimānaṃ patto kāyo hoti. Tesaṃ adhimattakasimānaṃ pattakāyānaṃ balavīriyaṃ parihāyi. Balavīriye parihīne cetovimutti parihāyi. Cetovimuttiyā parihīnāya tameva nivāpaṃ nivuttaṃ mārassa paccāgamiṃsu tāni ca lokāmisāni. Te tattha anupakhajja mucchitā bhojanāni bhuñjiṃsu. Te tattha anupakhajja mucchitā bhojanāni bhuñjamānā madaṃ āpajjiṃsu, mattā samānā pamādaṃ āpajjiṃsu, pamattā samānā yathākāmakaraṇīyā ahesuṃ mārassa amusmiṃ nivāpe amusmiñca lokāmise. Evañhi te, bhikkhave, dutiyāpi samaṇabrāhmaṇā na parimucciṃsu mārassa iddhānubhāvā. Seyyathāpi te, bhikkhave, dutiyā migajātā tathūpame ahaṃ ime dutiye samaṇabrāhmaṇe vadāmi.
     269. “Tatra, bhikkhave, tatiyā samaṇabrāhmaṇā evaṃ samacintesuṃ– ‘ye kho te paṭhamā samaṇabrāhmaṇā amuṃ nivāpaṃ nivuttaṃ mārassa amūni ca lokāmisāni …pe…. Evañhi te paṭhamā samaṇabrāhmaṇā na parimucciṃsu mārassa iddhānubhāvā. Yepi te dutiyā samaṇabrāhmaṇā evaṃ samacintesuṃ– ‘ye kho te paṭhamā samaṇabrāhmaṇā amuṃ nivāpaṃ nivuttaṃ mārassa amūni ca lokāmisāni …pe…. Evañhi te paṭhamā samaṇabrāhmaṇā na parimucciṃsu mārassa iddhānubhāvā. Yaṃnūna mayaṃ sabbaso nivāpabhojanā lokāmisā paṭivirameyyāma, bhayabhogā paṭiviratā araññāyatanāni ajjhogāhetvā vihareyyāmā’ti. Te sabbaso nivāpabhojanā lokāmisā paṭiviramiṃsu. Bhayabhogā paṭiviratā araññāyatanāni ajjhogāhetvā vihariṃsu. Te tattha sākabhakkhāpi ahesuṃ …pe… pavattaphalabhojī. Tesaṃ gimhānaṃ pacchime māse tiṇodakasaṅkhaye adhimattakasimānaṃ patto kāyo hoti. Tesaṃ adhimattakasi mānaṃ pattakāyānaṃ balavīriyaṃ parihāyi, balavīriye parihīne cetovimutti parihāyi, cetovimuttiyā parihīnāya tameva nivāpaṃ nivuttaṃ mārassa paccāgamiṃsu tāni ca lokāmisāni. Te tattha anupakhajja mucchitā bhojanāni bhuñjiṃsu. Te tattha anupakhajja mucchitā bhojanāni bhuñjamānā madaṃ āpajjiṃsu, mattā samānā pamādaṃ āpajjiṃsu, pamattā samānā yathākāmakaraṇīyā ahesuṃ mārassa amusmiṃ nivāpe amusmiñca lokāmise. Evañhi te dutiyāpi samaṇabrāhmaṇā na parimucciṃsu mārassa iddhānubhāvā. Yaṃnūna mayaṃ amuṃ nivāpaṃ nivuttaṃ mārassa amūni ca lokāmisāni upanissāya āsayaṃ kappeyyāma, tatrāsayaṃ kappetvā amuṃ nivāpaṃ nivuttaṃ mārassa amūni ca lokāmisāni ananupakhajja amucchitā bhojanāni bhuñjissāma, ananupakhajja amucchitā bhojanāni bhuñjamānā na madaṃ āpajjissāma, amattā samānā na pamādaṃ āpajjissāma, appamattā samānā na yathākāmakaraṇīyā bhavissāma mārassa amusmiṃ nivāpe amusmiñca lokāmise”ti.
     “Te amuṃ nivāpaṃ nivuttaṃ mārassa amūni ca lokāmisāni upanissāya āsayaṃ kappayiṃsu. Tatrāsayaṃ kappetvā amuṃ nivāpaṃ nivuttaṃ mārassa amūni ca lokāmisāni ananupakhajja amucchitā bhojanāni bhuñjiṃsu. Te tattha ananupakhajja amucchitā bhojanāni bhuñjamānā na madaṃ āpajjiṃsu, amattā samānā na pamādaṃ āpajjiṃsu, appamattā samānā na yathākāmakaraṇīyā ahesuṃ mārassa amusmiṃ nivāpe amusmiñca lokāmise Api ca kho evaṃdiṭṭhikā ahesuṃ– sassato loko itipi, asassato loko itipi; antavā loko itipi, anantavā loko itipi; taṃ jīvaṃ taṃ sarīraṃ itipi, aññaṃ jīvaṃ aññaṃ sarīraṃ itipi; hoti tathāgato paraṃ maraṇā itipi, na hoti tathāgato paraṃ maraṇā itipi, hoti ca na ca hoti tathāgato paraṃ maraṇā itipi, neva hoti na na hoti tathāgato paraṃ maraṇā itipi Evañhi te, bhikkhave, tatiyāpi samaṇabrāhmaṇā na parimucciṃsu mārassa iddhānubhāvā. Seyyathāpi te, bhikkhave, tatiyā migajātā tathūpame ahaṃ ime tatiye samaṇabrāhmaṇe vadāmi.
     270. “Tatra, bhikkhave, catutthā samaṇabrāhmaṇā evaṃ samacintesuṃ– ‘ye kho te paṭhamā samaṇabrāhmaṇā amuṃ nivāpaṃ nivuttaṃ mārassa …pe…. Evañhi te paṭhamā samaṇabrāhmaṇā na parimucciṃsu mārassa iddhānubhāvā. Yepi te dutiyā samaṇabrāhmaṇā evaṃ samacintesuṃ– ‘ye kho te paṭhamā samaṇabrāhmaṇā …pe…. Evañhi te paṭhamā samaṇabrāhmaṇā na parimucciṃsu mārassa iddhānubhāvā. Yaṃnūna mayaṃ sabbaso nivāpabhojanā lokāmisā paṭivirameyyāma bhayabhogā paṭiviratā araññāyatanāni ajjhogāhetvā vihareyyāmā’ti. Te sabbaso nivāpabhojanā lokāmisā paṭiviramiṃsu …pe…. Evañhi te dutiyāpi samaṇabrāhmaṇā na parimucciṃsu mārassa iddhānubhāvā. Yepi te tatiyā samaṇabrāhmaṇā evaṃ samacintesuṃ ye kho te paṭhamā samaṇabrāhmaṇā …pe…. Evañhi te paṭhamā samaṇabrāhmaṇā na parimucciṃsu mārassa iddhānubhāvā. Yepi te dutiyā samaṇabrāhmaṇā evaṃ samacintesuṃ ye kho te paṭhamā samaṇabrāhmaṇā …pe…. Evañhi te paṭhamā samaṇabrāhmaṇā na parimucciṃsu mārassa iddhānubhāvā. Yaṃnūna mayaṃ sabbaso nivāpabhojanā lokāmisā paṭivirameyyāma, bhayabhogā paṭiviratā araññāyatanāni ajjhogāhetvā vihareyyāmā’ti. Te sabbaso nivāpabhojanā lokāmisā paṭiviramiṃsu …pe…. Evañhi te dutiyāpi samaṇabrāhmaṇā na parimucciṃsu mārassa iddhānubhāvā. Yaṃnūna mayaṃ amuṃ nivāpaṃ nivuttaṃ mārassa amūni ca lokāmisāni upanissāya āsayaṃ kappeyyāma. Tatrāsayaṃ kappetvā amuṃ nivāpaṃ nivuttaṃ mārassa amūni ca lokāmisāni ananupakhajja amucchitā bhojanāni bhuñjissāma, ananupakhajja amucchitā bhojanāni bhuñjamānā na madaṃ āpajjissāma, amattā samānā na pamādaṃ āpajjissāma, appamattā samānā na yathākāmakaraṇīyā bhavissāma mārassa amusmiṃ nivāpe amusmiñca lokāmiseti.
     “Te amuṃ nivāpaṃ nivuttaṃ mārassa amūni ca lokāmisāni upanissāya āsayaṃ kappayiṃsu. Tatrāsayaṃ kappetvā amuṃ nivāpaṃ nivuttaṃ mārassa amūni ca lokāmisāni ananupakhajja amucchitā bhojanāni bhuñjiṃsu. Te tattha ananupakhajja amucchitā bhojanāni bhuñjamānā na madaṃ āpajjiṃsu. Amattā samānā na pamādaṃ āpajjiṃsu. Appamattā samānā na yathākāmakaraṇīyā ahesuṃ mārassa amusmiṃ nivāpe amusmiñca lokāmise. Api ca kho evaṃdiṭṭhikā ahesuṃ sassato loko itipi …pe… neva hoti na na hoti tathāgato paraṃ maraṇā itipi. Evañhi te tatiyāpi samaṇabrāhmaṇā na parimucciṃsu mārassa iddhānubhāvā. Yaṃnūna mayaṃ yattha agati mārassa ca māraparisāya ca tatrāsayaṃ kappeyāma. Tatrāsayaṃ kappetvā amuṃ nivāpaṃ nivuttaṃ mārassa amūni ca lokāmisāni ananupakhajja amucchitā bhojanāni bhuñjissāma, ananupakhajja amucchitā bhojanāni bhuñjamānā na madaṃ āpajjissāma, amattā samānā na pamāda� � āpajjissāma, appamattā samānā na yathākāmakaraṇīyā bhavissāma mārassa amusmiṃ nivāpe amusmiñca lokāmiseti.
     “Te yattha agati mārassa ca māraparisāya ca tatrāsayaṃ kappayiṃsu. Tatrāsayaṃ kappetvā amuṃ nivāpaṃ nivuttaṃ mārassa amūni ca lokāmisāni ananupakhajja amucchitā bhojanāni bhuñjiṃsu, te tattha ananupakhajja amucchitā bhojanāni bhuñjamānā na madaṃ āpajjiṃsu, amattā samānā na pamādaṃ āpajjiṃsu, appamattā samānā na yathākāmakaraṇīyā ahesuṃ mārassa amusmiṃ nivāpe amusmiñca lokāmise. Evañhi te, bhikkhave, catutthā samaṇabrāhmaṇā parimucciṃsu mārassa iddhānubhāvā. Seyyathāpi te, bhikkhave, catutthā migajātā tathūpame ahaṃ ime catutthe samaṇabrāhmaṇe vadāmi.
     271. “Kathañca, bhikkhave, agati mārassa ca māraparisāya ca? Idha, bhikkhave, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave, bhikkhu andhamakāsi māraṃ, apadaṃ vadhitvā māracakkhuṃ adassanaṃ gato pāpimato.
     “Puna caparaṃ, bhikkhave, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave …pe… pāpimato.
     “Puna caparaṃ, bhikkhave, bhikkhu pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti yaṃ taṃ ariyā ācikkhanti ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave …pe… pāpimato.
     “Puna caparaṃ, bhikkhave, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā, pubbeva somanassadomanassānaṃ atthaṅgamā, adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave …pe… pāpimato.
     “Puna caparaṃ, bhikkhave, bhikkhu sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave …pe… pāpimato.
     “Puna caparaṃ, bhikkhave, bhikkhu sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave …pe… pāpimato.
     “Puna caparaṃ, bhikkhave, bhikkhu sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave …pe… pāpimato.
     “Puna caparaṃ, bhikkhave, bhikkhu sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave …pe… pāpimato.
     “Puna caparaṃ, bhikkhave, bhikkhu sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati. Paññāya cassa disvā āsavā parikkhīṇā honti. Ayaṃ vuccati, bhikkhave, bhikkhu andhamakāsi māraṃ, apadaṃ vadhitvā māracakkhuṃ adassanaṃ gato pāpimato tiṇṇo loke visattikan”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Nivāpasuttaṃ niṭṭhitaṃ pañcamaṃ.


中阿含179经

MN.78/(8) Samaṇamuṇḍikasuttaṃ
     260. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena uggāhamāno paribbājako samaṇamuṇḍikāputto samayappavādake tindukācīre ekasālake mallikāya ārāme paṭivasati mahatiyā paribbājakaparisāya saddhiṃ pañcamattehi paribbājakasatehi. Atha kho pañcakaṅgo thapati sāvatthiyā nikkhami divā divassa bhagavantaṃ dassanāya. Atha kho pañcakaṅgassa thapatissa etadahosi– “akālo kho tāva bhagavantaṃ dassanāya; paṭisallīno bhagavā. Manobhāvaniyānampi bhikkhūnaṃ asamayo dassanāya; paṭisallīnā manobhāvaniyā bhikkhū. Yaṃnūnāhaṃ yena samayappavādako tindukācīro ekasālako mallikāya ārāmo yena uggāhamāno paribbājako samaṇamuṇḍikāputto tenupasaṅkameyyan”ti. Atha kho pañcakaṅgo thapati yena samayappavādako tindukācīro ekasālako mallikāya ārāmo yena uggāhamāno paribbājako samaṇamuṇḍikāputto tenupasaṅkami.
     Tena kho pana samayena uggāhamāno paribbājako samaṇamuṇḍikāputto mahatiyā paribbājakaparisāya saddhiṃ nisinno hoti unnādiniyā uccāsaddamahāsaddāya anekavihitaṃ tiracchānakathaṃ kathentiyā, seyyathidaṃ– rājakathaṃ corakathaṃ mahāmattakathaṃ senākathaṃ bhayakathaṃ yuddhakathaṃ annakathaṃ pānakathaṃ vatthakathaṃ sayanakathaṃ mālākathaṃ gandhakathaṃ ñātikathaṃ yānakathaṃ gāmakathaṃ nigamakathaṃ nagarakathaṃ janapadakathaṃ itthikathaṃ sūrakathaṃ visikhākathaṃ kumbhaṭṭhānakathaṃ pubbapetakathaṃ nānattakathaṃ lokakkhāyikaṃ samuddakkhāyikaṃ itibhavābhavakathaṃ iti vā.
     Addasā kho uggāhamāno paribbājako samaṇamuṇḍikāputto pañcakaṅgaṃ thapatiṃ dūratova āgacchantaṃ. Disvāna sakaṃ parisaṃ saṇṭhāpesi– “appasaddā bhonto hontu, mā bhonto saddamakattha; ayaṃ samaṇassa gotamassa sāvako āgacchati pañcakaṅgo thapati. Yāvatā kho pana samaṇassa gotamassa sāvakā gihī odātavasanā sāvatthiyaṃ paṭivasanti ayaṃ tesaṃ aññataro pañcakaṅgo thapati. Appasaddakāmā kho pana te āyasmanto appasaddavinītā appasaddassa vaṇṇavādino; appeva nāma appasaddaṃ parisaṃ viditvā upasaṅkamitabbaṃ maññeyyā”ti. Atha kho te paribbājakā tuṇhī ahesuṃ.
     261. Atha kho pañcakaṅgo thapati yena uggāhamāno paribbājako samaṇamuṇḍikāputto tenupasaṅkami; upasaṅkamitvā uggāhamānena paribbājakena samaṇamuṇḍikāputtena saddhiṃ sammodi Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho pañcakaṅgaṃ thapatiṃ uggāhamāno paribbājako samaṇamuṇḍikāputto etadavoca– “catūhi kho ahaṃ, gahapati, dhammehi samannāgataṃ purisapuggalaṃ paññapemi sampannakusalaṃ paramakusalaṃ uttamapattipattaṃ samaṇaṃ ayojjhaṃ. Katamehi catūhi? Idha, gahapati, na kāyena pāpakammaṃ karoti, na pāpakaṃ vācaṃ bhāsati, na pāpakaṃ saṅkappaṃ saṅkappeti, na pāpakaṃ ājīvaṃ ājīvati – imehi kho ahaṃ, gahapati, catūhi dhammehi samannāgataṃ purisapuggalaṃ paññapemi sampannakusalaṃ paramakusalaṃ uttamapattipattaṃ samaṇaṃ ayojjhan”ti.
     Atha kho pañcakaṅgo thapati uggāhamānassa paribbājakassa samaṇamuṇḍikāputtassa bhāsitaṃ neva abhinandi nappaṭikkosi. Anabhinanditvā appaṭikkositvā uṭṭhāyāsanā pakkāmi– “bhagavato santike etassa bhāsitassa atthaṃ ājānissāmī”ti. Atha kho pañcakaṅgo thapati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho pañcakaṅgo thapati yāvatako ahosi uggāhamānena paribbājakena samaṇamuṇḍikāputtena saddhiṃ kathāsallāpo taṃ sabbaṃ bhagavato ārocesi.
     262. Evaṃ vutte, bhagavā pañcakaṅgaṃ thapatiṃ etadavoca – “evaṃ sante kho, thapati, daharo kumāro mando uttānaseyyako sampannakusalo bhavissati paramakusalo uttamapattipatto samaṇo ayojjho, yathā uggāhamānassa paribbājakassa samaṇamuṇḍikāputtassa vacanaṃ. Daharassa hi, thapati, kumārassa mandassa uttānaseyyakassa kāyotipi na hoti, kuto pana kāyena pāpakammaṃ karissati, aññatra phanditamattā! Daharassa hi, thapati, kumārassa mandassa uttānaseyyakassa vācātipi na hoti, kuto pana pāpakaṃ vācaṃ bhāsissati, aññatra roditamattā Daharassa hi, thapati, kumārassa mandassa uttānaseyyakassa saṅkappotipi na hoti, kuto pana pāpakaṃ saṅkappaṃ saṅkappissati, aññatra vikūjitamattā ! Daharassa hi, thapati, kumārassa mandassa uttānaseyyakassa ājīvotipi na hoti, kuto pana pāpakaṃ ājīvaṃ ājīvissati, aññatra mātuthaññā! Evaṃ sante kho, thapati, daharo kumāro mando uttānaseyyako sampannakusalo bhavissati paramakusalo uttamap attipatto samaṇo ayojjho, yathā uggāhamānassa paribbājakassa samaṇamuṇḍikāputtassa vacanaṃ.
     263. “Catūhi kho ahaṃ, thapati, dhammehi samannāgataṃ purisapuggalaṃ paññapemi na ceva sampannakusalaṃ na paramakusalaṃ na uttamapattipattaṃ samaṇaṃ ayojjhaṃ, api cimaṃ daharaṃ kumāraṃ mandaṃ uttānaseyyakaṃ samadhigayha tiṭṭhati. Katamehi catūhi? Idha, thapati, na kāyena pāpakammaṃ karoti, na pāpakaṃ vācaṃ bhāsati, na pāpakaṃ saṅkappaṃ saṅkappeti, na pāpakaṃ ājīvaṃ ājīvati– imehi kho ahaṃ, thapati, catūhi dhammehi samannāgataṃ purisapuggalaṃ paññapemi na ceva sampannakusalaṃ na paramakusalaṃ na uttamapattipattaṃ samaṇaṃ ayojjhaṃ, api cimaṃ daharaṃ kumāraṃ mandaṃ uttānaseyyakaṃ samadhigayha tiṭṭhati.
     “Dasahi kho ahaṃ, thapati, dhammehi samannāgataṃ purisapuggalaṃ paññapemi sampannakusalaṃ paramakusalaṃ uttamapattipattaṃ samaṇaṃ ayojjhaṃ. Ime akusalā sīlā; tamahaṃ, thapati, veditabbanti vadāmi. Itosamuṭṭhānā akusalā sīlā; tamahaṃ, thapati, veditabbanti vadāmi. Idha akusalā sīlā aparisesā nirujjhanti; tamahaṃ, thapati, veditabbanti vadāmi. Evaṃ paṭipanno akusalānaṃ sīlānaṃ nirodhāya paṭipanno hoti; tamahaṃ, thapati, veditabbanti vadāmi.
     “Ime kusalā sīlā; tamahaṃ, thapati, veditabbanti vadāmi. Itosamuṭṭhānā kusalā sīlā; tamahaṃ, thapati, veditabbanti vadāmi. Idha kusalā sīlā aparisesā nirujjhanti; tamahaṃ, thapati, veditabbanti vadāmi. Evaṃ paṭipanno kusalānaṃ sīlānaṃ nirodhāya paṭipanno hoti; tamahaṃ, thapati, veditabbanti vadāmi.
     “Ime akusalā saṅkappā; tamahaṃ, thapati, veditabbanti vadāmi. Itosamuṭṭhānā akusalā saṅkappā tamahaṃ, thapati, veditabbanti vadāmi. Idha akusalā saṅkappā aparisesā nirujjhanti; tamahaṃ, thapati, veditabbanti vadāmi. Evaṃ paṭipanno akusalānaṃ saṅkappānaṃ nirodhāya paṭipanno hoti; tamahaṃ, thapati, veditabbanti vadāmi.
     “Ime kusalā saṅkappā; tamahaṃ, thapati, veditabbanti vadāmi. Itosamuṭṭhānā kusalā saṅkappā tamahaṃ, thapati, veditabbanti vadāmi. Idha kusalā saṅkappā aparisesā nirujjhanti; tamahaṃ, thapati, veditabbanti vadāmi. Evaṃ paṭipanno kusalānaṃ saṅkappānaṃ nirodhāya paṭipanno hoti; tamahaṃ, thapati, veditabbanti vadāmi.
     264. “Katame ca, thapati, akusalā sīlā? Akusalaṃ kāyakammaṃ, akusalaṃ vacīkammaṃ, pāpako ājīvo– ime vuccanti, thapati, akusalā sīlā.
     “Ime ca, thapati, akusalā sīlā kiṃsamuṭṭhānā? Samuṭṭhānampi nesaṃ vuttaṃ. ‘Cittasamuṭṭhānā’tissa vacanīyaṃ. Katamaṃ cittaṃ? Cittampi hi bahuṃ anekavidhaṃ nānappakārakaṃ. Yaṃ cittaṃ sarāgaṃ sadosaṃ samohaṃ, itosamuṭṭhānā akusalā sīlā.
     “Ime ca, thapati, akusalā sīlā kuhiṃ aparisesā nirujjhanti? Nirodhopi nesaṃ vutto. Idha, thapati, bhikkhu kāyaduccaritaṃ pahāya kāyasucaritaṃ bhāveti, vacīduccaritaṃ pahāya vacīsucaritaṃ bhāveti, manoduccaritaṃ pahāya manosucaritaṃ bhāveti, micchājīvaṃ pahāya sammājīvena jīvitaṃ kappeti– etthete akusalā sīlā aparisesā nirujjhanti.
     “Kathaṃ paṭipanno, thapati, akusalānaṃ sīlānaṃ nirodhāya paṭipanno hoti? Idha, thapati, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Evaṃ paṭipanno kho, thapati, akusalānaṃ sīlānaṃ nirodhāya paṭipanno hoti.
     265. “Katame ca, thapati, kusalā sīlā? Kusalaṃ kāyakammaṃ, kusalaṃ vacīkammaṃ, ājīvaparisuddhampi kho ahaṃ, thapati, sīlasmiṃ vadāmi. Ime vuccanti, thapati, kusalā sīlā.
     “Ime ca, thapati, kusalā sīlā kiṃsamuṭṭhānā? Samuṭṭhānampi nesaṃ vuttaṃ. ‘Cittasamuṭṭhānā’tissa vacanīyaṃ. Katamaṃ cittaṃ? Cittampi hi bahuṃ anekavidhaṃ nānappakārakaṃ. Yaṃ cittaṃ vītarāgaṃ vītadosaṃ vītamohaṃ, itosamuṭṭhānā kusalā sīlā.
     “Ime ca, thapati, kusalā sīlā kuhiṃ aparisesā nirujjhanti? Nirodhopi nesaṃ vutto. Idha, thapati, bhikkhu sīlavā hoti no ca sīlamayo, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti; yatthassa te kusalā sīlā aparisesā nirujjhanti.
     “Kathaṃ paṭipanno ca, thapati, kusalānaṃ sīlānaṃ nirodhāya paṭipanno hoti? Idha, thapati, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya …pe… anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya …pe… uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Evaṃ paṭipanno kho, thapati, kusalānaṃ sīlānaṃ nirodhāya paṭipanno hoti.
     266. “Katame ca, thapati, akusalā saṅkappā? Kāmasaṅkappo, byāpādasaṅkappo, vihiṃsāsaṅkappo– ime vuccanti, thapati, akusalā saṅkappā.
     “Ime ca, thapati, akusalā saṅkappā kiṃsamuṭṭhānā? Samuṭṭhānampi nesaṃ vuttaṃ. ‘Saññāsamuṭṭhānā’tissa vacanīyaṃ. Katamā saññā? Saññāpi hi bahū anekavidhā nānappakārakā. Kāmasaññā, byāpādasaññā, vihiṃsāsaññā– itosamuṭṭhānā akusalā saṅkappā.
     “Ime ca, thapati, akusalā saṅkappā kuhiṃ aparisesā nirujjhanti? Nirodhopi nesaṃ vutto. Idha, thapati, bhikkhu vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati; etthete akusalā saṅkappā aparisesā nirujjhanti.
     “Kathaṃ paṭipanno ca, thapati, akusalānaṃ saṅkappānaṃ nirodhāya paṭipanno hoti? Idha, thapati, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya …pe… anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya …pe… uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Evaṃ paṭipanno kho, thapati, akusalānaṃ saṅkappānaṃ nirodhāya paṭipanno hoti.
     267. “Katame ca, thapati, kusalā saṅkappā? Nekkhammasaṅkappo, abyāpādasaṅkappo, avihiṃsāsaṅkappo– ime vuccanti, thapati, kusalā saṅkappā.
     “Ime ca, thapati, kusalā saṅkappā kiṃsamuṭṭhānā? Samuṭṭhānampi nesaṃ vuttaṃ. ‘Saññāsamuṭṭhānā’tissa vacanīyaṃ. Katamā saññā? Saññāpi hi bahū anekavidhā nānappakārakā. Nekkhammasaññā, abyāpādasaññā, avihiṃsāsaññā– itosamuṭṭhānā kusalā saṅkappā.
     “Ime ca, thapati, kusalā saṅkappā kuhiṃ aparisesā nirujjhanti? Nirodhopi nesaṃ vutto. Idha, thapati, bhikkhu vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati; etthete kusalā saṅkappā aparisesā nirujjhanti.
     “Kathaṃ paṭipanno ca, thapati, kusalānaṃ saṅkappānaṃ nirodhāya paṭipanno hoti? Idha, thapati, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya …pe… anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya …pe… uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Evaṃ paṭipanno kho, thapati, kusalānaṃ saṅkappānaṃ nirodhāya paṭipanno hoti.
     268. “Katamehi cāhaṃ, thapati, dasahi dhammehi samannāgataṃ purisapuggalaṃ paññapemi sampannakusalaṃ paramakusalaṃ uttamapattipattaṃ samaṇaṃ ayojjhaṃ? Idha, thapati, bhikkhu asekhāya sammādiṭṭhiyā samannāgato hoti, asekhena sammāsaṅkappena samannāgato hoti, asekhāya sammāvācāya samannāgato hoti, asekhena sammākammantena samannāgato hoti, asekhena sammā-ājīvena samannāgato hoti, asekhena sammāvāyāmena samannāgato hoti, asekhāya sammāsatiyā samannāgato hoti, asekhena sammāsamādhinā samannāgato hoti, asekhena sammāñāṇena samannāgato hoti, asekhāya sammāvimuttiyā samannāgato hoti– imehi kho ahaṃ, thapati, dasahi dhammehi samannāgataṃ purisapuggalaṃ paññapemi sampannakusalaṃ paramakusalaṃ uttamapattipattaṃ samaṇaṃ ayojjhan”ti.
     Idamavoca bhagavā. Attamano pañcakaṅgo thapati bhagavato bhāsitaṃ abhinandīti.
     Samaṇamuṇḍikasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


中阿含180经

MN.142/(12) Dakkhiṇāvibhaṅgasuttaṃ
     376. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho mahāpajāpati gotamī navaṃ dussayugaṃ ādāya yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnā kho mahāpajāpati gotamī bhagavantaṃ etadavoca – “idaṃ me, bhante, navaṃ dussayugaṃ bhagavantaṃ uddissa sāmaṃ kantaṃ sāmaṃ vāyitaṃ. Taṃ me, bhante, bhagavā paṭiggaṇhātu anukampaṃ upādāyā”ti. Evaṃ vutte, bhagavā mahāpajāpatiṃ gotamiṃ etadavoca– “saṅghe, gotami, dehi. Saṅghe te dinne ahañceva pūjito bhavissāmi saṅgho cā”ti. Dutiyampi kho mahāpajāpati gotamī bhagavantaṃ etadavoca– “idaṃ me, bhante, navaṃ dussayugaṃ bhagavantaṃ uddissa sāmaṃ kantaṃ sāmaṃ vāyitaṃ. Taṃ me, bhante, bhagavā paṭiggaṇhātu anukampaṃ upādāyā”ti. Dutiyampi kho bhagavā mahāpajāpatiṃ gotamiṃ etadavoca– “saṅghe, gotami, dehi. Saṅghe te dinne ahañceva pūjito bhavissāmi saṅgho cā”ti. Tatiyampi kho mahāpajāpati gotamī bhagavantaṃ etadavoca– “idaṃ me, bhante, navaṃ dussayugaṃ bhagavantaṃ uddissa sāmaṃ kantaṃ sāmaṃ vāyitaṃ. Taṃ me, bhante, bhagavā paṭiggaṇhātu anukampaṃ upādāyā”ti. Tatiyampi kho bhagavā mahāpajāpatiṃ gotamiṃ etadavoca– “saṅghe, gotami, dehi Saṅghe te dinne ahañceva pūjito bhavissāmi saṅgho cā”ti.
     377. Evaṃ vutte, āyasmā ānando bhagavantaṃ etadavoca– “paṭiggaṇhātu, bhante, bhagavā mahāpajāpatiyā gotamiyā navaṃ dussayugaṃ. Bahūpakārā, bhante, mahāpajāpati gotamī bhagavato mātucchā āpādikā posikā khīrassa dāyikā; bhagavantaṃ janettiyā kālaṅkatāya thaññaṃ pāyesi. Bhagavāpi, bhante, bahūpakāro mahāpajāpatiyā gotamiyā. Bhagavantaṃ, bhante, āgamma mahāpajāpati gotamī buddhaṃ saraṇaṃ gatā, dhammaṃ saraṇaṃ gatā, saṅghaṃ saraṇaṃ gatā. Bhagavantaṃ, bhante, āgamma mahāpajāpati gotamī pāṇātipātā paṭiviratā adinnādānā paṭiviratā kāmesumicchācārā paṭiviratā musāvādā paṭiviratā surāmerayamajjapamādaṭṭhānā paṭiviratā. Bhagavantaṃ, bhante, āgamma mahāpajāpati gotamī buddhe aveccappasādena samannāgatā dhamme aveccappasādena samannāgatā, saṅghe aveccappasādena samannāgatā ariyakantehi sīlehi samannāgatā. Bhagavantaṃ, bhante, āgamma mahāpajāpati gotamī du kkhe nikkaṅkhā, dukkhasamudaye nikkaṅkhā, dukkhanirodhe nikkaṅkhā, dukkhanirodhagāminiyā paṭipadāya nikkaṅkhā. Bhagavāpi, bhante, bahūpakāro mahāpajāpatiyā gotamiyā”ti.
     378. “Evametaṃ ānanda. Yaṃ hānanda, puggalo puggalaṃ āgamma buddhaṃ saraṇaṃ gato hoti, dhammaṃ saraṇaṃ gato hoti, saṅghaṃ saraṇaṃ gato hoti, imassānanda, puggalassa iminā puggalena na suppatikāraṃ vadāmi, yadidaṃ– abhivādana-paccuṭṭhānaañjalikamma sāmīcikammacīvarapiṇḍapātasenāsanagilā- nappaccayabhesajjaparikkhārānuppadānena.
     “Yaṃ hānanda, puggalo puggalaṃ āgamma pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, surāmerayamajjapamādaṭṭhānā paṭivirato hoti, imassānanda, puggalassa iminā puggalena na suppatikāraṃ vadāmi, yadidaṃ– abhivādana-paccuṭṭhāna-añjalikamma-sāmīcikammacīvarapiṇḍapātasenāsanagilā- nappaccayabhesajjaparikkhārānuppadānena.
     “Yaṃ hānanda, puggalo puggalaṃ āgamma buddhe aveccappasādena samannāgato hoti, dhamme… saṅghe… ariyakantehi sīlehi samannāgato hoti, imassānanda, puggalassa iminā puggalena na suppatikāraṃ vadāmi, yadidaṃ– abhivādana-paccuṭṭhāna-añjalikamma-sāmīcikammacīvarapiṇḍapātasenāsanagilā- nappaccayabhesajjaparikkhārānuppadānena.
     “Yaṃ hānanda, puggalo puggalaṃ āgamma dukkhe nikkaṅkho hoti, dukkhasamudaye nikkaṅkho hoti, dukkhanirodhe nikkaṅkho hoti, dukkhanirodhagāminiyā paṭipadāya nikkaṅkho hoti, imassānanda, puggalassa iminā puggalena na suppatikāraṃ vadāmi, yadidaṃ– abhivādana-paccuṭṭhāna-añjalikamma-sāmīcikamma-cīvarapiṇḍapātasenāsanagilā- nappaccayabhesajjaparikkhārānuppadānena.
     379. “Cuddasa kho panimānanda, pāṭipuggalikā dakkhiṇā. Katamā cuddasa? Tathāgate arahante sammāsambuddhe dānaṃ deti– ayaṃ paṭhamā pāṭipuggalikā dakkhiṇā. Paccekasambuddhe dānaṃ deti– ayaṃ dutiyā pāṭipuggalikā dakkhiṇā. Tathāgatasāvake arahante dānaṃ deti– ayaṃ tatiyā pāṭipuggalikā dakkhiṇā. Arahattaphalasacchikiriyāya paṭipanne dānaṃ deti– ayaṃ catutthī pāṭipuggalikā dakkhiṇā. Anāgāmissa dānaṃ deti– ayaṃ pañcamī pāṭipuggalikā dakkhiṇā. Anāgāmiphalasacchikiriyāya paṭipanne dānaṃ deti– ayaṃ chaṭṭhī pāṭipuggalikā dakkhiṇā. Sakadāgāmissa dānaṃ deti– ayaṃ sattamī pāṭipuggalikā dakkhiṇā. Sakadāgāmiphalasacchikiriyāya paṭipanne dānaṃ deti– ayaṃ aṭṭhamī pāṭipuggalikā dakkhiṇā. Sotāpanne dānaṃ deti– ayaṃ navamī pāṭipuggalikā dakkhiṇā. Sotāpattiphalasacchikiriyāya paṭipanne dānaṃ deti– ayaṃ dasamī pāṭipuggalikā dakkh iṇā. Bāhirake kāmesu vītarāge dānaṃ deti– ayaṃ ekādasamī pāṭipuggalikā dakkhiṇā. Puthujjanasīlavante dānaṃ deti– ayaṃ dvādasamī pāṭipuggalikā dakkhiṇā. Puthujjanadussīle dānaṃ deti– ayaṃ terasamī pāṭipuggalikā dakkhiṇā. Tiracchānagate dānaṃ deti – ayaṃ cuddasamī pāṭipuggalikā dakkhiṇāti.
     “Tatrānanda, tiracchānagate dānaṃ datvā sataguṇā dakkhiṇā pāṭikaṅkhitabbā, puthujjanadussīle dānaṃ datvā sahassaguṇā dakkhiṇā pāṭikaṅkhitabbā, puthujjanasīlavante dānaṃ datvā satasahassaguṇā dakkhiṇā pāṭikaṅkhitabbā, bāhirake kāmesu vītarāge dānaṃ datvā koṭisatasahassaguṇā dakkhiṇā pāṭikaṅkhitabbā, sotāpattiphalasacchikiriyāya paṭipanne dānaṃ datvā asaṅkheyyā appameyyā dakkhiṇā pāṭikaṅkhitabbā, ko pana vādo sotāpanne, ko pana vādo sakadāgāmiphalasacchikiriyāya paṭipanne, ko pana vādo sakadāgāmissa, ko pana vādo anāgāmiphalasacchikiriyāya paṭipanne, ko pana vādo anāgāmissa, ko pana vādo arahattaphalasacchikiriyāya paṭipanne, ko pana vādo arahante, ko pana vādo paccekasambuddhe, ko pana vādo tathāgate arahante sammāsambuddhe!
     380. “Satta kho panimānanda, saṅghagatā dakkhiṇā. Katamā satta? Buddhappamukhe ubhatosaṅghe dānaṃ deti– ayaṃ paṭhamā saṅghagatā dakkhiṇā. Tathāgate parinibbute ubhatosaṅghe dānaṃ deti – ayaṃ dutiyā saṅghagatā dakkhiṇā. Bhikkhusaṅghe dānaṃ deti– ayaṃ tatiyā saṅghagatā dakkhiṇā. Bhikkhunisaṅghe dānaṃ deti– ayaṃ catutthī saṅghagatā dakkhiṇā. ‘Ettakā me bhikkhū ca bhikkhuniyo ca saṅghato uddissathā’ti dānaṃ deti– ayaṃ pañcamī saṅghagatā dakkhiṇā. ‘Ettakā me bhikkhū saṅghato uddissathā’ti dānaṃ deti– ayaṃ chaṭṭhī saṅghagatā dakkhiṇā. ‘Ettakā me bhikkhuniyo saṅghato uddissathā’ti dānaṃ deti– ayaṃ sattamī saṅghagatā dakkhiṇā.
     “Bhavissanti kho panānanda, anāgatamaddhānaṃ gotrabhuno kāsāvakaṇṭhā dussīlā pāpadhammā. Tesu dussīlesu saṅghaṃ uddissa dānaṃ dassanti. Tadāpāhaṃ, ānanda, saṅghagataṃ dakkhiṇaṃ asaṅkheyyaṃ appameyyaṃ vadāmi. Na tvevāhaṃ, ānanda, kenaci pariyāyena saṅghagatāya dakkhiṇāya pāṭipuggalikaṃ dānaṃ mahapphalataraṃ vadāmi.
     381. “Catasso kho imā, ānanda, dakkhiṇā visuddhiyo. Katamā catasso? Atthānanda, dakkhiṇā dāyakato visujjhati no paṭiggāhakato. Atthānanda, dakkhiṇā paṭiggāhakato visujjhati no dāyakato. Atthānanda, dakkhiṇā neva dāyakato visujjhati no paṭiggāhakato. Atthānanda, dakkhiṇā dāyakato ceva visujjhati paṭiggāhakato ca.
     “Kathañcānanda, dakkhiṇā dāyakato visujjhati no paṭiggāhakato? Idhānanda, dāyako hoti sīlavā kalyāṇadhammo, paṭiggāhakā honti dussīlā pāpadhammā– evaṃ kho, ānanda, dakkhiṇā dāyakato visujjhati no paṭiggāhakato.
     “Kathañcānanda, dakkhiṇā paṭiggāhakato visujjhati no dāyakato? Idhānanda, dāyako hoti dussīlo pāpadhammo, paṭiggāhakā honti sīlavanto kalyāṇadhammā– evaṃ kho, ānanda, dakkhiṇā paṭiggāhakato visujjhati no dāyakato.
     “Kathañcānanda, dakkhiṇā neva dāyakato visujjhati no paṭiggāhakato? Idhānanda, dāyako ca hoti dussīlo pāpadhammo, paṭiggāhakā ca honti dussīlā pāpadhammā– evaṃ kho, ānanda, dakkhiṇā neva dāyakato visujjhati no paṭiggāhakato.
     “Kathañcānanda, dakkhiṇā dāyakato ceva visujjhati paṭiggāhakato ca? Idhānanda, dāyako ca hoti sīlavā kalyāṇadhammo, paṭiggāhakā ca honti sīlavanto kalyāṇadhammā evaṃ kho, ānanda, dakkhiṇā dāyakato ceva visujjhati paṭiggāhakato ca. Imā kho, ānanda, catasso dakkhiṇā visuddhiyo”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     382. “Yo sīlavā dussīlesu dadāti dānaṃ,
     Dhammena laddhaṃ supasannacitto.
     Abhisaddahaṃ kammaphalaṃ uḷāraṃ,
     Sā dakkhiṇā dāyakato visujjhati.
     “Yo dussīlo sīlavantesu dadāti dānaṃ,
     Adhammena laddhaṃ appasannacitto.
     Anabhisaddahaṃ kammaphalaṃ uḷāraṃ,
     Sā dakkhiṇā paṭiggāhakato visujjhati.
     “Yo dussīlo dussīlesu dadāti dānaṃ,
     Adhammena laddhaṃ appasannacitto.
     Anabhisaddahaṃ kammaphalaṃ uḷāraṃ,
     Na taṃ dānaṃ vipulapphalanti brūmi.
     “Yo sīlavā sīlavantesu dadāti dānaṃ,
     Dhammena laddhaṃ supasannacitto.
     Abhisaddahaṃ kammaphalaṃ uḷāraṃ,
     Taṃ ve dānaṃ vipulapphalanti brūmi.
     “Yo vītarāgo vītarāgesu dadāti dānaṃ,
     Dhammena laddhaṃ supasannacitto.
     Abhisaddahaṃ kammaphalaṃ uḷāraṃ,
     Taṃ ve dānaṃ āmisadānānamagga”nti.
     Dakkhiṇāvibhaṅgasuttaṃ niṭṭhitaṃ dvādasamaṃ.
     Vibhaṅgavaggo niṭṭhito catuttho.
     Tassuddānaṃ–
     Bhaddekānandakaccāna, lomasakaṅgiyāsubho;
     Mahākammasaḷāyatanavibhaṅgā, uddesa-araṇā dhātu saccaṃ.
     Dakkhiṇāvibhaṅgasuttanti.


中阿含181经

MN.115/(5) Bahudhātukasuttaṃ
     124. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Yāni kānici, bhikkhave, bhayāni uppajjanti sabbāni tāni bālato uppajjanti, no paṇḍitato; ye keci upaddavā uppajjanti sabbe te bālato uppajjanti, no paṇḍitato; ye keci upasaggā uppajjanti sabbe te bālato uppajjanti, no paṇḍitato. Seyyathāpi, bhikkhave naḷāgārā vā tiṇāgārā vā aggi mutto kūṭāgārānipi dahati ullittāvalittāni nivātāni phusitaggaḷāni pihitavātapānāni; evameva kho, bhikkhave, yāni kānici bhayāni uppajjanti sabbāni tāni bālato uppajjanti, no paṇḍitato; ye keci upaddavā uppajjanti sabbe te bālato uppajjanti, no paṇḍitato; ye keci upasaggā uppajjanti sabbe te bālato uppajjanti, no paṇḍitato. Iti kho, bhikkhave, sappaṭibhayo bālo, appaṭibhayo paṇḍito; sa-upaddavo bālo, anupaddavo paṇḍito; sa-upasaggo bālo, anupasaggo paṇḍito. Natthi, bhikkhave, paṇḍitato bhayaṃ, natthi paṇḍitato upaddavo, natthi paṇḍitato upasaggo. Tasmātiha, bhikkhave, ‘paṇḍitā bhavissāma vīmaṃsakā’ti� � evañhi vo, bhikkhave, sikkhitabban”ti.
     Evaṃ vutte, āyasmā ānando bhagavantaṃ etadavoca– “kittāvatā nu kho, bhante, paṇḍito bhikkhu ‘vīmaṃsako’ti alaṃ vacanāyā”ti? “Yato kho, ānanda, bhikkhu dhātukusalo ca hoti, āyatanakusalo ca hoti, paṭiccasamuppādakusalo ca hoti, ṭhānāṭhānakusalo ca hoti– ettāvatā kho, ānanda, paṇḍito bhikkhu ‘vīmaṃsako’ti alaṃ vacanāyā”ti.
     125. “Kittāvatā pana, bhante, ‘dhātukusalo bhikkhū’ti alaṃ vacanāyā”ti? “Aṭṭhārasa kho imā, ānanda, dhātuyo– cakkhudhātu, rūpadhātu, cakkhuviññāṇadhātu; sotadhātu, saddadhātu, sotaviññāṇadhātu; ghānadhātu, gandhadhātu, ghānaviññāṇadhātu; jivhādhātu, rasadhātu, jivhāviññāṇadhātu; kāyadhātu, phoṭṭhabbadhātu, kāyaviññāṇadhātu; manodhātu, dhammadhātu, manoviññāṇadhātu. Imā kho, ānanda, aṭṭhārasa dhātuyo yato jānāti passati– ettāvatāpi kho, ānanda, ‘dhātukusalo bhikkhū’ti alaṃ vacanāyā”ti.
     “Siyā pana, bhante, aññopi pariyāyo, yathā ‘dhātukusalo bhikkhū’ti alaṃ vacanāyā”ti? “Siyā, ānanda. Chayimā, ānanda, dhātuyo– pathavīdhātu, āpodhātu, tejodhātu, vāyodhātu, ākāsadhātu, viññāṇadhātu. Imā kho, ānanda, cha dhātuyo yato jānāti passati– ettāvatāpi kho, ānanda, ‘dhātukusalo bhikkhū’ti alaṃ vacanāyā”ti.
     “Siyā pana, bhante, aññopi pariyāyo, yathā ‘dhātukusalo bhikkhū’ti alaṃ vacanāyā”ti? “Siyā, ānanda. Chayimā, ānanda, dhātuyo– sukhadhātu dukkhadhātu, somanassadhātu, domanassadhātu, upekkhādhātu, avijjādhātu. Imā kho, ānanda, cha dhātuyo yato jānāti passati– ettāvatāpi kho, ānanda, ‘dhātukusalo bhikkhū’ti alaṃ vacanāyā”ti.
     “Siyā pana, bhante, aññopi pariyāyo, yathā ‘dhātukusalo bhikkhū’ti alaṃ vacanāyā”ti? “Siyā, ānanda. Chayimā, ānanda, dhātuyo– kāmadhātu, nekkhammadhātu, byāpādadhātu, abyāpādadhātu, vihiṃsādhātu avihiṃsādhātu. Imā kho, ānanda, cha dhātuyo yato jānāti passati– ettāvatāpi kho, ānanda, ‘dhātukusalo bhikkhū’ti alaṃ vacanāyā”ti.
     “Siyā pana, bhante, aññopi pariyāyo, yathā ‘dhātukusalo bhikkhū’ti alaṃ vacanāyā”ti? “Siyā, ānanda. Tisso imā, ānanda, dhātuyo– kāmadhātu, rūpadhātu, arūpadhātu. Imā kho, ānanda, tisso dhātuyo yato jānāti passati– ettāvatāpi kho, ānanda, ‘dhātukusalo bhikkhū’ti alaṃ vacanāyā”ti.
     “Siyā pana, bhante, aññopi pariyāyo, yathā ‘dhātukusalo bhikkhū’ti alaṃ vacanāyā”ti? “Siyā, ānanda. Dve imā, ānanda, dhātuyo– saṅkhatādhātu, asaṅkhatādhātu. Imā kho, ānanda, dve dhātuyo yato jānāti passati– ettāvatāpi kho, ānanda, ‘dhātukusalo bhikkhū’ti alaṃ vacanāyā”ti.
     126. “Kittāvatā pana, bhante, ‘āyatanakusalo bhikkhū’ti alaṃ vacanāyā”ti? “Cha kho panimāni, ānanda, ajjhattikabāhirāni āyatanāni– cakkhuceva rūpā ca sotañca saddā ca ghānañca gandhā ca jivhā ca rasā ca kāyo ca phoṭṭhabbā ca mano ca dhammā ca. Imāni kho, ānanda, cha ajjhattikabāhirāni āyatanāni yato jānāti passati– ettāvatā kho, ānanda, ‘āyatanakusalo bhikkhū’ti alaṃ vacanāyā”ti.
     “Kittāvatā pana, bhante, ‘paṭiccasamuppādakusalo bhikkhū’ti alaṃ vacanāyā”ti? “Idhānanda, bhikkhu evaṃ pajānāti– ‘imasmiṃ sati idaṃ hoti, imassuppādā idaṃ uppajjati, imasmiṃ asati idaṃ na hoti, imassa nirodhā idaṃ nirujjhati, yadidaṃ– avijjāpaccayā saṅkhārā, saṅkhārapaccayā viññāṇaṃ, viññāṇapaccayā nāmarūpaṃ, nāmarūpapaccayā saḷāyatanaṃ, saḷāyatanapaccayā phasso, phassapaccayā vedanā, vedanāpaccayā taṇhā, taṇhāpaccayā upādānaṃ, upādānapaccayā bhavo bhavapaccayā jāti, jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassūpāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāyatveva asesavirāganirodhā saṅkhāranirodho, saṅkhāranirodhā viññāṇanirodho, viññāṇanirodhā nāmarūpanirodho, nāmarūpanirodhā saḷāyatananirodho, saḷāyatananirodhā phassanirodho, phassanirodhā vedanānirodho, vedanānirodhā taṇhānirodho, taṇhānirodhā up ādānanirodho, upādānanirodhā bhavanirodho, bhavanirodhā jātinirodho, jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassūpāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hoti’. Ettāvatā kho, ānanda, ‘paṭiccasamuppādakusalo bhikkhū’ti alaṃ vacanāyā”ti.
     127. “Kittāvatā pana, bhante, ‘ṭhānāṭhānakusalo bhikkhū’ti alaṃ vacanāyā”ti? “Idhānanda, bhikkhu ‘aṭṭhānametaṃ anavakāso yaṃ diṭṭhisampanno puggalo kañci saṅkhāraṃ niccato upagaccheyya, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ puthujjano kañci saṅkhāraṃ niccato upagaccheyya, ṭhānametaṃ vijjatī’ti pajānāti; ‘aṭṭhānametaṃ anavakāso yaṃ diṭṭhisampanno puggalo kañci saṅkhāraṃ sukhato upagaccheyya, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ puthujjano kañci saṅkhāraṃ sukhato upagaccheyya, ṭhānametaṃ vijjatī’ti pajānāti. ‘Aṭṭhānametaṃ anavakāso yaṃ diṭṭhisampanno puggalo kañci dhammaṃ attato upagaccheyya, netaṃ ṭhānaṃ vijjatī’ti pajānāti, ‘ṭhānañca kho etaṃ vijjati yaṃ puthujjano kañci dhammaṃ attato upagaccheyya, ṭhānametaṃ vijjatī’ti pajānāti.
     128. “‘Aṭṭhānametaṃ anavakāso yaṃ diṭṭhisampanno puggalo mātaraṃ jīvitā voropeyya, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ puthujjano mātaraṃ jīvitā voropeyya, ṭhānametaṃ vijjatī’ti pajānāti. ‘Aṭṭhānametaṃ anavakāso yaṃ diṭṭhisampanno puggalo pitaraṃ jīvitā voropeyya …pe… arahantaṃ jīvitā voropeyya, ṭhānametaṃ vijjatī’ti pajānāti; ‘aṭṭhānametaṃ anavakāso yaṃ diṭṭhisampanno puggalo duṭṭhacitto tathāgatassa lohitaṃ uppādeyya, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ puthujjano duṭṭhacitto tathāgatassa lohitaṃ uppādeyya, ṭhānametaṃ vijjatī’ti pajānāti. ‘Aṭṭhānametaṃ anavakāso yaṃ diṭṭhisampanno puggalo saṅghaṃ bhindeyya, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ puthujjano saṅghaṃ bhindeyya, ṭhānametaṃ vijjatī’ti pajā nāti. ‘Aṭṭhānametaṃ anavakāso yaṃ diṭṭhisampanno puggalo aññaṃ satthāraṃ uddiseyya, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ puthujjano aññaṃ satthāraṃ uddiseyya, ṭhānametaṃ vijjatī’ti pajānāti.
     129. “‘Aṭṭhānametaṃ anavakāso yaṃ ekissā lokadhātuyā dve arahanto sammāsambuddhā apubbaṃ acarimaṃ uppajjeyyuṃ, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ ekissā lokadhātuyā eko arahaṃ sammāsambuddho uppajjeyya, ṭhānametaṃ vijjatī’ti pajānāti. ‘Aṭṭhānametaṃ anavakāso yaṃ ekissā lokadhātuyā dve rājāno cakkavattino apubbaṃ acarimaṃ uppajjeyyuṃ, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ ekissā lokadhātuyā eko rājā cakkavattī uppajjeyya, ṭhānametaṃ vijjatī’ti pajānāti.
     130. “‘Aṭṭhānametaṃ anavakāso yaṃ itthī arahaṃ assa sammāsambuddho netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ puriso arahaṃ assa sammāsambuddho, ṭhānametaṃ vijjatī’ti pajānāti. ‘Aṭṭhānametaṃ anavakāso yaṃ itthī rājā assa cakkavattī, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ puriso rājā assa cakkavattī, ṭhānametaṃ vijjatī’ti pajānāti. ‘Aṭṭhānametaṃ anavakāso yaṃ itthī sakkattaṃ kareyya mārattaṃ kareyya… brahmattaṃ kareyya, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ puriso sakkattaṃ kareyya… mārattaṃ kareyya… brahmattaṃ kareyya, ṭhānametaṃ vijjatī’ti pajānāti.
     131. “‘Aṭṭhānametaṃ anavakāso yaṃ kāyaduccaritassa iṭṭho kanto manāpo vipāko nibbatteyya, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ kāyaduccaritassa aniṭṭho akanto amanāpo vipāko nibbatteyya, ṭhānametaṃ vijjatī’ti pajānāti. ‘Aṭṭhānametaṃ anavakāso yaṃ vacīduccaritassa …pe… yaṃ manoduccaritassa iṭṭho kanto manāpo vipāko nibbatteyya, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ṭhānañca kho etaṃ vijjati yaṃ vacīduccaritassa …pe… yaṃ manoduccaritassa aniṭṭho akanto amanāpo vipāko nibbatteyya, ṭhānametaṃ vijjatīti pajānāti. ‘Aṭṭhānametaṃ anavakāso yaṃ kāyasucaritassa aniṭṭho akanto amanāpo vipāko nibbatteyya, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ kāyasucaritassa iṭṭho kanto manāpo vipāko nibbatteyya, ṭhānametaṃ vijjatī’ti pajānāti. ‘Aṭṭhānametaṃ anavakāso yaṃ vacīsucarit assa …pe… yaṃ manosucaritassa aniṭṭho akanto amanāpo vipāko nibbatteyya, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ vacīsucaritassa …pe… yaṃ manosucaritassa iṭṭho kanto manāpo vipāko nibbatteyya, ṭhānametaṃ vijjatī’ti pajānāti.
     “‘Aṭṭhānametaṃ anavakāso yaṃ kāyaduccaritasamaṅgī taṃnidānā tappaccayā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyya, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ kāyaduccaritasamaṅgī taṃnidānā tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya, ṭhānametaṃ vijjatī’ti pajānāti. ‘Aṭṭhānametaṃ anavakāso yaṃ vacīduccaritasamaṅgī …pe… yaṃ manoduccaritasamaṅgī taṃnidānā tappaccayā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyya, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ vacīduccaritasamaṅgī …pe… yaṃ manoduccaritasamaṅgī taṃnidānā tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya, ṭhānametaṃ vijjatī’ti pajānāti. ‘Aṭṭhānametaṃ anavakāso yaṃ kāyasucaritasama� �gī taṃnidānā tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ kāyasucaritasamaṅgī taṃnidānā tappaccayā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyya, ṭhānametaṃ vijjatī’ti pajānāti. ‘Aṭṭhānametaṃ anavakāso yaṃ vacīsucaritasamaṅgī …pe… yaṃ manosucaritasamaṅgī taṃnidānā tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ vacīsucaritasamaṅgī …pe… yaṃ manosucaritasamaṅgī taṃnidānā tappaccayā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyya, ṭhānametaṃ vijjatī’ti pajānāti. Ettāvatā kho, ānanda, ‘ṭhānāṭhānakusalo bhikkhū’ti alaṃ vacanāyā”ti.
     132. Evaṃ vutte āyasmā ānando bhagavantaṃ etadavoca – “acchariyaṃ, bhante, abbhutaṃ, bhante! Konāmo ayaṃ, bhante, dhammapariyāyo”ti? “Tasmātiha tvaṃ, ānanda, imaṃ dhammapariyāyaṃ ‘bahudhātuko’tipi naṃ dhārehi, ‘catuparivaṭṭo’tipi naṃ dhārehi, ‘dhammādāso’tipi naṃ dhārehi, ‘amatadundubhī’tipi naṃ dhārehi, ‘anuttaro saṅgāmavijayo’tipi naṃ dhārehī”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Bahudhātukasuttaṃ niṭṭhitaṃ pañcamaṃ.


中阿含182经

MN.39/(9) Mahā-assapurasuttaṃ
     415. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā aṅgesu viharati assapuraṃ nāma aṅgānaṃ nigamo. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Samaṇā samaṇāti vo, bhikkhave, jano sañjānāti. Tumhe ca pana ‘ke tumhe’ti puṭṭhā samānā ‘samaṇāmhā’ti paṭijānātha; tesaṃ vo, bhikkhave, evaṃsamaññānaṃ sataṃ evaṃpaṭiññānaṃ sataṃ ‘ye dhammā samaṇakaraṇā ca brāhmaṇakaraṇā ca te dhamme samādāya vattissāma, evaṃ no ayaṃ amhākaṃ samaññā ca saccā bhavissati paṭiññā ca bhūtā. Yesañca mayaṃ cīvarapiṇḍapātasenāsanagilāna-ppaccayabhesajjaparikkhāraṃ paribhuñjāma, tesaṃ te kārā amhesu mahapphalā bhavissanti mahānisaṃsā, amhākañcevāyaṃ pabbajjā avañjhā bhavissati saphalā sa-udrayā’ti. Evañhi vo, bhikkhave, sikkhitabbaṃ.
     416. “Katame ca, bhikkhave, dhammā samaṇakaraṇā ca brāhmaṇakaraṇā ca? ‘Hirottappena samannāgatā bhavissāmā’ti evañhi vo, bhikkhave, sikkhitabbaṃ. Siyā kho pana, bhikkhave, tumhākaṃ evamassa– ‘hirottappenamha samannāgatā alamettāvatā katamettāvatā, anuppatto no sāmaññattho, natthi no kiñci uttariṃ karaṇīyan’ti tāvatakeneva tuṭṭhiṃ āpajjeyyātha. Ārocayāmi vo, bhikkhave paṭivedayāmi vo, bhikkhave– ‘mā vo sāmaññatthikānaṃ sataṃ sāmaññattho parihāyi, sati uttariṃ karaṇīye’.
     417. “Kiñca, bhikkhave, uttariṃ karaṇīyaṃ? ‘Parisuddho no kāyasamācāro bhavissati uttāno vivaṭo na ca chiddavā saṃvuto ca. Tāya ca pana parisuddhakāyasamācāratāya nevattānukkaṃsessāma na paraṃ vambhessāmā’ti evañhi vo, bhikkhave, sikkhitabbaṃ. Siyā kho pana, bhikkhave, tumhākaṃ evamassa– ‘hirottappenamha samannāgatā, parisuddho no kāyasamācāro; alamettāvatā katamettāvatā, anuppatto no sāmaññattho, natthi no kiñci uttariṃ karaṇīyan’ti tāvatakeneva tuṭṭhiṃ āpajjeyyātha. Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave– ‘mā vo sāmaññatthikānaṃ sataṃ sāmaññattho parihāyi, sati uttariṃ karaṇīye’.
     418. “Kiñca, bhikkhave, uttariṃ karaṇīyaṃ? ‘Parisuddho no vacīsamācāro bhavissati uttāno vivaṭo na ca chiddavā saṃvuto ca. Tāya ca pana parisuddhavacīsamācāratāya nevattānukkaṃsessāma na paraṃ vambhessāmā’ti evañhi vo, bhikkhave, sikkhitabbaṃ. Siyā kho pana, bhikkhave, tumhākaṃ evamassa– ‘hirottappenamha samannāgatā, parisuddho no kāyasamācāro, parisuddho vacīsamācāro; alamettāvatā katamettāvatā, anuppatto no sāmaññattho, natthi no kiñci uttariṃ karaṇīyan’ti tāvatakeneva tuṭṭhiṃ āpajjeyyātha. Ārocayāmi vo bhikkhave, paṭivedayāmi vo, bhikkhave– ‘mā vo sāmaññatthikānaṃ sataṃ sāmaññattho parihāyi, sati uttariṃ karaṇīye’.
     419. “Kiñca, bhikkhave, uttariṃ karaṇīyaṃ? ‘Parisuddho no manosamācāro bhavissati uttāno vivaṭo na ca chiddavā saṃvuto ca. Tāya ca pana parisuddhamano-samācāratāya nevattānukkaṃsessāma na paraṃ vambhessāmā’ti evañhi vo, bhikkhave, sikkhitabbaṃ. Siyā kho pana, bhikkhave, tumhākaṃ evamassa– ‘hirottappenamha samannāgatā, parisuddho no kāyasamācāro, parisuddho vacīsamācāro, parisuddho manosamācāro; alamettāvatā katamettāvatā, anuppatto no sāmaññattho, natthi no kiñci uttariṃ karaṇīyan’ti tāvatakeneva tuṭṭhiṃ āpajjeyyātha. Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave– ‘mā vo sāmaññatthikānaṃ sataṃ sāmaññattho parihāyi, sati uttariṃ karaṇīye’.
     420. “Kiñca, bhikkhave, uttariṃ karaṇīyaṃ? ‘Parisuddho no ājīvo bhavissati uttāno vivaṭo na ca chiddavā saṃvuto ca. Tāya ca pana parisuddhājīvatāya nevattānukkaṃsessāma na paraṃ vambhessāmā’ti evañhi vo, bhikkhave, sikkhitabbaṃ. Siyā kho pana, bhikkhave, tumhākaṃ evamassa– ‘hirottappenamha samannāgatā, parisuddho no kāyasamācāro, parisuddho vacīsamācāro, parisuddho manosamācāro, parisuddho ājīvo; alamettāvatā katamettāvatā, anuppatto no sāmaññattho natthi no kiñci uttariṃ karaṇīyan’ti tāvatakeneva tuṭṭhiṃ āpajjeyyātha. Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave– ‘mā vo sāmaññatthikānaṃ sataṃ sāmaññattho parihāyi, sati uttariṃ karaṇīye’.
     421. “Kiñca, bhikkhave, uttariṃ karaṇīyaṃ? ‘Indriyesu guttadvārā bhavissāma; cakkhunā rūpaṃ disvā na nimittaggāhī nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjissāma, rakkhissāma cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjissāma. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā …pe… jivhāya rasaṃ sāyitvā …pe… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññāya na nimittaggāhī nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjissāma, rakkhissāma manindriyaṃ, manindriye saṃvaraṃ āpajjissāmā’ti evañhi vo, bhikkhave, sikkhitabbaṃ. Siyā kho pana, bhikkhave, tumhākaṃ evamassa– ‘hirottappenamha samannāgatā, parisuddho no kāyasamācā ro, parisuddho vacīsamācāro, parisuddho manosamācāro, parisuddho ājīvo, indriyesumha guttadvārā; alamettāvatā katamettāvatā, anuppatto no sāmaññattho, natthi no kiñci uttariṃ karaṇīyan’ti tāvatakeneva tuṭṭhiṃ āpajjeyyātha. Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave– ‘mā vo sāmaññatthikānaṃ sataṃ sāmaññattho parihāyi, sati uttariṃ karaṇīye’.
     422. “Kiñca, bhikkhave, uttariṃ karaṇīyaṃ? ‘Bhojane mattaññuno bhavissāma, paṭisaṅkhā yoniso āhāraṃ āharissāma, neva davāya na madāya na maṇḍanāya na vibhūsanāya yāvadeva imassa kāyassa ṭhitiyā yāpanāya, vihiṃsūparatiyā, brahmacariyānuggahāya, iti purāṇañca vedanaṃ paṭihaṅkhāma navañca vedanaṃ na uppādessāma, yātrā ca no bhavissati, anavajjatā ca, phāsu vihāro cā’ti evañhi vo, bhikkhave, sikkhitabbaṃ. Siyā kho pana, bhikkhave, tumhākaṃ evamassa– ‘hirottappenamha samannāgatā, parisuddho no kāyasamācāro, parisuddho vacīsamācāro, parisuddho manosamācāro, parisuddho ājīvo, indriyesumha guttadvārā, bhojane mattaññuno; alamettāvatā katamettāvatā, anuppatto no sāmaññattho, natthi no kiñci uttariṃ karaṇīyan’ti tāvatakeneva tuṭṭhiṃ āpajjeyyātha. Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave– ‘mā vo, sāmaññatthikānaṃ sataṃ sāmaññattho parihāyi sati uttariṃ k araṇīye’.
     423. “Kiñca bhikkhave, uttariṃ karaṇīyaṃ? ‘Jāgariyaṃ anuyuttā bhavissāma, divasaṃ caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodhessāma. Rattiyā paṭhamaṃ yāmaṃ caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodhessāma. Rattiyā majjhimaṃ yāmaṃ dakkhiṇena passena sīhaseyyaṃ kappessāma pāde pādaṃ accādhāya, sato sampajāno uṭṭhānasaññaṃ manasi karitvā. Rattiyā pacchimaṃ yāmaṃ paccuṭṭhāya caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodhessāmā’ti, evañhi vo, bhikkhave, sikkhitabbaṃ. Siyā kho pana, bhikkhave, tumhākaṃ evamassa– ‘hirottappenamha samannāgatā, parisuddho no kāyasamācāro, parisuddho vacīsamācāro, parisuddho manosamācāro, parisuddho ājīvo, indriyesumha guttadvārā, bhojane mattaññuno, jāgariyaṃ anuyuttā; alamettāvatā katamettāvatā, anuppatto no sāmaññattho, natthi no kiñci uttariṃ karaṇīyan’ti, tāvatakeneva tuṭṭhiṃ āpajje yyātha. Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave– ‘mā vo, sāmaññatthikānaṃ sataṃ sāmaññattho parihāyi sati uttariṃ karaṇīye’.
     424. “Kiñca, bhikkhave, uttariṃ karaṇīyaṃ? ‘Satisampajaññena samannāgatā bhavissāma, abhikkante paṭikkante sampajānakārī, ālokite vilokite sampajānakārī, samiñjite pasārite sampajānakārī, saṅghāṭipattacīvaradhāraṇe sampajānakārī, asite pīte khāyite sāyite sampajānakārī, uccārapassāvakamme sampajānakārī, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī’ti, evañhi vo, bhikkhave, sikkhitabbaṃ. Siyā kho pana, bhikkhave, tumhākaṃ evamassa ‘hirottappenamha samannāgatā, parisuddho no kāyasamācāro, parisuddho vacīsamācāro, parisuddho manosamācāro, parisuddho ājīvo, indriyesumha guttadvārā, bhojane mattaññuno, jāgariyaṃ anuyuttā, satisampajaññena samannāgatā; alamettāvatā katamettāvatā, anuppatto no sāmaññattho, natthi no kiñci uttariṃ karaṇīyan’ti tāvatakeneva tuṭṭhiṃ āpajjeyyātha. Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave– ‘mā vo, sāmaññatthik ānaṃ sataṃ sāmaññattho parihāyi sati uttariṃ karaṇīye’.
     425. “Kiñca, bhikkhave, uttariṃ karaṇīyaṃ? Idha, bhikkhave, bhikkhu vivittaṃ senāsanaṃ bhajati– araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanappatthaṃ abbhokāsaṃ palālapuñjaṃ. So pacchābhattaṃ piṇḍapātapaṭikkanto nisīdati pallaṅkaṃ ābhujitvā, ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So abhijjhaṃ loke pahāya vigatābhijjhena cetasā viharati, abhijjhāya cittaṃ parisodheti; byāpādapadosaṃ pahāya abyāpannacitto viharati, sabbapāṇabhūtahitānukampī byāpādapadosā cittaṃ parisodheti; thīnamiddhaṃ pahāya vigatathīnamiddho viharati, ālokasaññī sato sampajāno, thīnamiddhā cittaṃ parisodheti; uddhaccakukkuccaṃ pahāya anuddhato viharati ajjhattaṃ vūpasantacitto, uddhaccakukkuccā cittaṃ parisodheti; vicikicchaṃ pahāya tiṇṇavicikiccho viharati, akathaṃkathī kusalesu dhammesu, vicikicchāya cittaṃ parisodheti.
     426. “Seyyathāpi bhikkhave, puriso iṇaṃ ādāya kammante payojeyya. Tassa te kammantā samijjheyyuṃ. So yāni ca porāṇāni iṇamūlāni tāni ca byantī kareyya, siyā cassa uttariṃ avasiṭṭhaṃ dārabharaṇāya. Tassa evamassa– ‘ahaṃ kho pubbe iṇaṃ ādāya kammante payojesiṃ, tassa me te kammantā samijjhiṃsu. Sohaṃ yāni ca porāṇāni iṇamūlāni tāni ca byantī akāsiṃ, atthi ca me uttariṃ avasiṭṭhaṃ dārabharaṇāyā’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     “Seyyathāpi, bhikkhave, puriso ābādhiko assa dukkhito bāḷhagilāno, bhattañcassa nacchādeyya, na cassa kāye balamattā. So aparena samayena tamhā ābādhā mucceyya, bhattañcassa chādeyya, siyā cassa kāye balamattā. Tassa evamassa– ‘ahaṃ kho pubbe ābādhiko ahosiṃ dukkhito bāḷhagilāno, bhattañca me nacchādesi, na ca me āsi kāye balamattā, somhi etarahi tamhā ābādhā mutto, bhattañca me chādeti, atthi ca me kāye balamattā’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     “Seyyathāpi, bhikkhave, puriso bandhanāgāre baddho assa. So aparena samayena tamhā bandhanā mucceyya sotthinā abbhayena, na cassa kiñci bhogānaṃ vayo. Tassa evamassa– ‘ahaṃ kho pubbe bandhanāgāre baddho ahosiṃ, somhi etarahi tamhā bandhanā mutto, sotthinā abbhayena, natthi ca me kiñci bhogānaṃ vayo’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     “Seyyathāpi bhikkhave, puriso dāso assa anattādhīno parādhīno na yenakāmaṃgamo. So aparena samayena tamhā dāsabyā mucceyya attādhīno aparādhīno bhujisso yenakāmaṃgamo. Tassa evamassa– ‘ahaṃ kho pubbe dāso ahosiṃ anattādhīno parādhīno na yenakāmaṃgamo, somhi etarahi tamhā dāsabyā mutto attādhīno aparādhīno bhujisso yenakāmaṃgamo’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     “Seyyathāpi, bhikkhave, puriso sadhano sabhogo kantāraddhānamaggaṃ paṭipajjeyya. So aparena samayena tamhā kantārā nitthareyya sotthinā abbhayena, na cassa kiñci bhogānaṃ vayo. Tassa evamassa– ‘ahaṃ kho pubbe sadhano sabhogo kantāraddhānamaggaṃ paṭipajjiṃ. Somhi etarahi tamhā kantārā nitthiṇṇo sotthinā abbhayena, natthi ca me kiñci bhogānaṃ vayo’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     “Evameva kho, bhikkhave, bhikkhu yathā iṇaṃ yathā rogaṃ yathā bandhanāgāraṃ yathā dāsabyaṃ yathā kantāraddhānamaggaṃ, ime pañca nīvaraṇe appahīne attani samanupassati. Seyyathāpi, bhikkhave, āṇaṇyaṃ yathā ārogyaṃ yathā bandhanāmokkhaṃ yathā bhujissaṃ yathā khemantabhūmiṃ; evameva bhikkhu ime pañca nīvaraṇe pahīne attani samanupassati.
     427. “So ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe, vivicceva kāmehi vivicca akusalehi dhammehi, savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ vivekajena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa vivekajena pītisukhena apphuṭaṃ hoti. Seyyathāpi, bhikkhave, dakkho nhāpako vā nhāpakantevāsī vā kaṃsathāle nhānīyacuṇṇāni ākiritvā udakena paripphosakaṃ paripphosakaṃ sanneyya. Sāyaṃ nhānīyapiṇḍi snehānugatā snehaparetā santarabāhirā, phuṭā snehena na ca pagghariṇī. Evameva kho, bhikkhave, bhikkhu imameva kāyaṃ vivekajena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa vivekajena pītisukhena apphuṭaṃ hoti.
     428. “Puna caparaṃ, bhikkhave, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ samādhijena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa samādhijena pītisukhena apphuṭaṃ hoti. Seyyathāpi, bhikkhave, udakarahado ubbhidodako. Tassa nevassa puratthimāya disāya udakassa āyamukhaṃ, na pacchimāya disāya udakassa āyamukhaṃ, na uttarāya disāya udakassa āyamukhaṃ, na dakkhiṇāya disāya udakassa āyamukhaṃ, devo ca na kālena kālaṃ sammādhāraṃ anuppaveccheyya. Atha kho tamhāva udakarahadā sītā vāridhārā ubbhijjitvā tameva udakarahadaṃ sītena vārinā abhisandeyya parisandeyya paripūreyya paripphareyya, nāssa kiñci sabbāvato udakarahadassa sītena vārinā apphuṭaṃ assa. Evameva kho, bhikkhave, bhikkhu imameva kāyaṃ samādhijena pītisukhena abhi sandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa samādhijena pītisukhena apphuṭaṃ hoti.
     429. “Puna caparaṃ, bhikkhave, bhikkhu pītiyā ca virāgā upekkhako ca viharati, sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ nippītikena sukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa nippītikena sukhena apphuṭaṃ hoti. Seyyathāpi, bhikkhave, uppaliniyaṃ vā paduminiyaṃ vā puṇḍarīkiniyaṃ vā appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni udakānuggatāni antonimuggaposīni, tāni yāva caggā yāva ca mūlā sītena vārinā abhisannāni parisannāni paripūrāni paripphuṭāni, nāssa kiñci sabbāvataṃ uppalānaṃ vā padumānaṃ vā puṇḍarīkānaṃ vā sītena vārinā apphuṭaṃ assa. Evameva kho, bhikkhave, bhikkhu imameva kāyaṃ nippītikena sukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñ ci sabbāvato kāyassa nippītikena sukhena apphuṭaṃ hoti.
     430. “Puna caparaṃ, bhikkhave, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā, pubbeva somanassadomanassānaṃ atthaṅgamā, adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ parisuddhena cetasā pariyodātena pharitvā nisinno hoti nāssa kiñci sabbāvato kāyassa parisuddhena cetasā pariyodātena apphuṭaṃ hoti. Seyyathāpi, bhikkhave, puriso odātena vatthena sasīsaṃ pārupetvā nisinno assa, nāssa kiñci sabbāvato kāyassa odātena vatthena apphuṭaṃ assa. Evameva kho, bhikkhave, bhikkhu imameva kāyaṃ parisuddhena cetasā pariyodātena pharitvā nisinno hoti, nāssa kiñci sabbāvato kāyassa parisuddhena cetasā pariyodātena apphuṭaṃ hoti.
     431. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmeti. So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ, dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Seyyathāpi, bhikkhave, puriso sakamhā gāmā aññaṃ gāmaṃ gaccheyya, tamhāpi gāmā aññaṃ gāmaṃ gaccheyya, so tamhā gāmā sakaṃyeva gāmaṃ paccāgaccheyya. Tassa evamassa– ‘ahaṃ kho sakamhā gāmā amuṃ gāmaṃ agacchiṃ, tatrapi evaṃ aṭṭhāsiṃ evaṃ nisīdiṃ evaṃ abhāsiṃ evaṃ tuṇhī ahosiṃ; tamhāpi gāmā amuṃ gāmaṃ agacchiṃ, tatrapi evaṃ aṭṭhāsiṃ evaṃ nisīdiṃ evaṃ abhāsiṃ evaṃ tuṇhī ahosiṃ; somhi tamhā gāmā sakaṃyeva gāmaṃ paccāgato’ti. Evameva kho, bhikkhave, bhikkhu anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     432. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmeti. So dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate, yathākammūpage satte pajānāti …pe… seyyathāpi, bhikkhave, dve agārā sadvārā. Tattha cakkhumā puriso majjhe ṭhito passeyya manusse gehaṃ pavisantepi nikkhamantepi, anucaṅkamantepi anuvicarantepi Evameva kho, bhikkhave, bhikkhu dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti …pe….
     433. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmeti. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. ‘Ime āsavā’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti.
     “Seyyathāpi, bhikkhave, pabbatasaṅkhepe udakarahado accho vippasanno anāvilo. Tattha cakkhumā puriso tīre ṭhito passeyya sippisambukampi sakkharakathalampi macchagumbampi, carantampi tiṭṭhantampi. Tassa evamassa– ‘ayaṃ kho udakarahado accho vippasanno anāvilo. Tatrime sippisambukāpi sakkharakathalāpi macchagumbāpi carantipi tiṭṭhantipīti Evameva kho, bhikkhave, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… nāparaṃ itthattāyāti pajānāti.
     434. “Ayaṃ vuccati, bhikkhave, bhikkhu ‘samaṇo’ itipi ‘brāhmaṇo’itipi ‘nhātako’itipi ‘vedagū’itipi ‘sottiyo’itipi ‘ariyo’itipi ‘arahaṃ’itipi. Kathañca, bhikkhave, bhikkhu samaṇo hoti? Samitāssa honti pāpakā akusalā dhammā, saṃkilesikā, ponobbhavikā, sadarā, dukkhavipākā āyatiṃ, jātijarāmaraṇiyā. Evaṃ kho, bhikkhave, bhikkhu samaṇo hoti.
     “Kathañca, bhikkhave, bhikkhu brāhmaṇo hoti? Bāhitāssa honti pāpakā akusalā dhammā saṃkilesikā, ponobbhavikā, sadarā, dukkhavipākā, āyatiṃ, jātijarāmaraṇiyā. Evaṃ kho, bhikkhave, bhikkhu brāhmaṇo hoti.
     “Kathañca, bhikkhave, bhikkhu nhātako hoti? Nhātāssa honti pāpakā akusalā dhammā, saṃkilesikā, ponobbhavikā, sadarā, dukkhavipākā, āyatiṃ, jātijarāmaraṇiyā. Evaṃ kho, bhikkhave, bhikkhu nhātako hoti.
     “Kathañca, bhikkhave, bhikkhu vedagū hoti? Viditāssa honti pāpakā akusalā dhammā, saṃkilesikā, ponobbhavikā, sadarā, dukkhavipākā, āyatiṃ, jātijarāmaraṇiyā. Evaṃ kho, bhikkhave, bhikkhu vedagū hoti.
     “Kathañca, bhikkhave, bhikkhu sottiyo hoti? Nissutāssa honti pāpakā akusalā dhammā, saṃkilesikā, ponobbhavikā, sadarā, dukkhavipākā, āyatiṃ, jātijarāmaraṇiyā. Evaṃ kho, bhikkhave, bhikkhu sottiyo hoti.
     “Kathañca, bhikkhave, bhikkhu ariyo hoti Ārakāssa honti pāpakā akusalā dhammā, saṃkilesikā, ponobbhavikā, sadarā, dukkhavipākā, āyatiṃ, jātijarāmaraṇiyā. Evaṃ kho, bhikkhave, bhikkhu ariyo hoti.
     “Kathañca, bhikkhave, bhikkhu arahaṃ hoti? Ārakāssa honti pāpakā akusalā dhammā, saṃkilesikā, ponobbhavikā, sadarā, dukkhavipākā, āyatiṃ, jātijarāmaraṇiyā. Evaṃ kho, bhikkhave, bhikkhu arahaṃ hotī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Mahā-assapurasuttaṃ niṭṭhitaṃ navamaṃ.


中阿含183经

MN.40/(10) Cūḷa-assapurasuttaṃ
     435. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā aṅgesu viharati assapuraṃ nāma aṅgānaṃ nigamo. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “samaṇā samaṇāti vo, bhikkhave, jano sañjānāti. Tumhe ca pana ‘ke tumhe’ti puṭṭhā samānā ‘samaṇāmhā’ti paṭijānātha. Tesaṃ vo, bhikkhave, evaṃsamaññānaṃ sataṃ evaṃpaṭiññānaṃ sataṃ– ‘yā samaṇasāmīcippaṭipadā taṃ paṭipajjissāma; evaṃ no ayaṃ amhākaṃ samaññā ca saccā bhavissati paṭiññā ca bhūtā; yesañca mayaṃ cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhāraṃ paribhuñjāma, tesaṃ te kārā amhesu mahapphalā bhavissanti mahānisaṃsā, amhākañcevāyaṃ pabbajjā avañjhā bhavissati saphalā sa-udrayā’ti. Evañhi vo, bhikkhave, sikkhitabbaṃ.
     436. “Kathañca, bhikkhave, bhikkhu na samaṇasāmīcippaṭipadaṃ paṭipanno hoti? Yassa kassaci, bhikkhave, bhikkhuno abhijjhālussa abhijjhā appahīnā hoti, byāpannacittassa byāpādo appahīno hoti, kodhanassa kodho appahīno hoti, upanāhissa upanāho appahīno hoti, makkhissa makkho appahīno hoti, paḷāsissa paḷāso appahīno hoti, issukissa issā appahīnā hoti, maccharissa macchariyaṃ appahīnaṃ hoti saṭhassa sāṭheyyaṃ appahīnaṃ hoti, māyāvissa māyā appahīnā hoti, pāpicchassa pāpikā icchā appahīnā hoti, micchādiṭṭhikassa micchādiṭṭhi appahīnā hoti– imesaṃ kho ahaṃ, bhikkhave, samaṇamalānaṃ samaṇadosānaṃ samaṇakasaṭānaṃ āpāyikānaṃ ṭhānānaṃ duggativedaniyānaṃ appahānā ‘na samaṇasāmīcippaṭipadaṃ paṭipanno’ti vadāmi. Seyyathāpi, bhikkhave, matajaṃ nāma āvudhajātaṃ ubhatodhāraṃ pītanisitaṃ. Tadassa saṅghāṭiyā sampārutaṃ sampaliveṭhitaṃ. Tathūpamāhaṃ, bhikkhave , imassa bhikkhuno pabbajjaṃ vadāmi.
     437. “Nāhaṃ, bhikkhave, saṅghāṭikassa saṅghāṭidhāraṇamattena sāmaññaṃ vadāmi. Nāhaṃ, bhikkhave, acelakassa acelakamattena sāmaññaṃ vadāmi. Nāhaṃ, bhikkhave, rajojallikassa rajojallikamattena sāmaññaṃ vadāmi. Nāhaṃ, bhikkhave udakorohakassa udakorohaṇamattena sāmaññaṃ vadāmi. Nāhaṃ, bhikkhave, rukkhamūlikassa rukkhamūlikamattena sāmaññaṃ vadāmi. Nāhaṃ, bhikkhave, abbhokāsikassa abbhokāsikamattena sāmaññaṃ vadāmi. Nāhaṃ, bhikkhave, ubbhaṭṭhakassa ubbhaṭṭhakamattena sāmaññaṃ vadāmi. Nāhaṃ, bhikkhave, pariyāyabhattikassa pariyāyabhattikamattena sāmaññaṃ vadāmi. Nāhaṃ, bhikkhave, mantajjhāyakassa mantajjhāyakamattena sāmaññaṃ vadāmi. Nāhaṃ, bhikkhave, jaṭilakassa jaṭādhāraṇamattena sāmaññaṃ vadāmi.
     “Saṅghāṭikassa ce, bhikkhave, saṅghāṭidhāraṇamattena abhijjhālussa abhijjhā pahīyetha, byāpannacittassa byāpādo pahīyetha, kodhanassa kodho pahīyetha, upanāhissa upanāho pahīyetha, makkhissa makkho pahīyetha, paḷāsissa paḷāso pahīyetha, issukissa issā pahīyetha, maccharissa macchariyaṃ pahīyetha, saṭhassa sāṭheyyaṃ pahīyetha, māyāvissa māyā pahīyetha, pāpicchassa pāpikā icchā pahīyetha, micchādiṭṭhikassa micchādiṭṭhi pahīyetha, tamenaṃ mittāmaccā ñātisālohitā jātameva naṃ saṅghāṭikaṃ kareyyuṃ, saṅghāṭikattameva samādapeyyuṃ – ‘ehi tvaṃ, bhadramukha, saṅghāṭiko hohi, saṅghāṭikassa te sato saṅghāṭidhāraṇamattena abhijjhālussa abhijjhā pahīyissati, byāpannacittassa byāpādo pahīyissati, kodhanassa kodho pahīyissati, upanāhissa upanāho pahīyissati, makkhissa makkho pahīyissati, paḷāsissa paḷāso pahīyissati, issukissa issā pahīyissati, maccharissa macchariyaṃ pah īyissati, saṭhassa sāṭheyyaṃ pahīyissati, māyāvissa māyā pahīyissati, pāpicchassa pāpikā icchā pahīyissati, micchādiṭṭhikassa micchādiṭṭhi pahīyissatī’ti. Yasmā ca kho ahaṃ, bhikkhave, saṅghāṭikampi idhekaccaṃ passāmi abhijjhāluṃ byāpannacittaṃ kodhanaṃ upanāhiṃ makkhiṃ paḷāsiṃ issukiṃ macchariṃ saṭhaṃ māyāviṃ pāpicchaṃ micchādiṭṭhikaṃ, tasmā na saṅghāṭikassa saṅghāṭidhāraṇamattena sāmaññaṃ vadāmi.
     “Acelakassa ce, bhikkhave …pe… rajojallikassa ce, bhikkhave …pe… udakorohakassa ce, bhikkhave …pe… rukkhamūlikassa ce, bhikkhave …pe… abbhokāsikassa ce, bhikkhave …pe… ubbhaṭṭhakassa ce, bhikkhave …pe… pariyāyabhattikassa ce, bhikkhave …pe… mantajjhāyakassa ce, bhikkhave …pe… jaṭilakassa ce, bhikkhave, jaṭādhāraṇamattena abhijjhālussa abhijjhā pahīyetha, byāpannacittassa byāpādo pahīyetha kodhanassa kodho pahīyetha, upanāhissa upanāho pahīyetha, makkhissa makkho pahīyetha, paḷāsissa paḷāso pahīyetha, issukissa issā pahīyetha, maccharissa macchariyaṃ pahīyetha, saṭhassa sāṭheyyaṃ pahīyetha, māyāvissa māyā pahīyetha, pāpicchassa pāpikā icchā pahīyetha, micchādiṭṭhikassa micchādiṭṭhi pahīyetha, tamenaṃ mittāmaccā ñātisālohitā jātameva naṃ jaṭilakaṃ kareyyuṃ, jaṭilakattameva samādapeyyuṃ– ‘ehi tvaṃ, bhadramukha, jaṭilako hohi, jaṭilakassa te sato jaṭādhāraṇamatten a abhijjhālussa abhijjhā pahīyissati byāpannacittassa byāpādo pahīyissati, kodhanassa kodho pahīyissati …pe… pāpicchassa pāpikā icchā pahīyissati micchādiṭṭhikassa micchādiṭṭhi pahīyissatī’ti. Yasmā ca kho ahaṃ, bhikkhave, jaṭilakampi idhekaccaṃ passāmi abhijjhāluṃ byāpannacittaṃ kodhanaṃ upanāhiṃ makkhiṃ palāsiṃ issukiṃ macchariṃ saṭhaṃ māyāviṃ pāpicchaṃ micchādiṭṭhiṃ, tasmā na jaṭilakassa jaṭādhāraṇamattena sāmaññaṃ vadāmi.
     438. “Kathañca, bhikkhave, bhikkhu samaṇasāmīcippaṭipadaṃ paṭipanno hoti? Yassa kassaci, bhikkhave, bhikkhuno abhijjhālussa abhijjhā pahīnā hoti, byāpannacittassa byāpādo pahīno hoti, kodhanassa kodho pahīno hoti, upanāhissa upanāho pahīno hoti, makkhissa makkho pahīno hoti, paḷāsissa paḷāso pahīno hoti, issukissa issā pahīnā hoti, maccharissa macchariyaṃ pahīnaṃ hoti, saṭhassa sāṭheyyaṃ pahīnaṃ hoti, māyāvissa māyā pahīnā hoti, pāpicchassa pāpikā icchā pahīnā hoti, micchādiṭṭhikassa micchādiṭṭhi pahīnā hoti– imesaṃ kho ahaṃ, bhikkhave, samaṇamalānaṃ samaṇadosānaṃ samaṇakasaṭānaṃ āpāyikānaṃ ṭhānānaṃ duggativedaniyānaṃ pahānā ‘samaṇasāmīcippaṭipadaṃ paṭipanno’ti vadāmi. So sabbehi imehi pāpakehi akusalehi dhammehi visuddhamattānaṃ samanupassati ( ). Tassa sabbehi imehi pāpakehi akusalehi dhammehi visuddhamattānaṃ samanupassato pāmojjaṃ jāyati, pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vedeti, sukhino cittaṃ samādhiyati.
     “So mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharati. Karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharati. Seyyathāpi, bhikkhave, pokkharaṇī acchodakā sātodakā sītodakā setakā supatitthā ramaṇīyā. Puratthimāya cepi disāya puriso āgaccheyya ghammābhitatto ghammapareto kilanto tasito pipāsito. So taṃ pokkharaṇiṃ āgamma vineyya udakapipāsaṃ vineyya ghammapariḷāhaṃ …pe… pacchimāya cepi disāya puriso āgaccheyya …pe� � uttarāya cepi disāya puriso āgaccheyya …pe… dakkhiṇāya cepi disāya puriso āgaccheyya. Yato kuto cepi naṃ puriso āgaccheyya ghammābhitatto ghammapareto, kilanto tasito pipāsito. So taṃ pokkharaṇiṃ āgamma vineyya udakapipāsaṃ, vineyya ghammapariḷāhaṃ. Evameva kho, bhikkhave, khattiyakulā cepi agārasmā anagāriyaṃ pabbajito hoti, so ca tathāgatappaveditaṃ dhammavinayaṃ āgamma, evaṃ mettaṃ karuṇaṃ muditaṃ upekkhaṃ bhāvetvā labhati ajjhattaṃ vūpasamaṃ. Ajjhattaṃ vūpasamā ‘samaṇasāmīcippaṭipadaṃ paṭipanno’ti vadāmi. Brāhmaṇakulā cepi …pe… vessakulā cepi …pe… suddakulā cepi …pe… yasmā kasmā cepi kulā agārasmā anagāriyaṃ pabbajito hoti so ca tathāgatappaveditaṃ dhammavinayaṃ āgamma, evaṃ mettaṃ karuṇaṃ muditaṃ upekkhaṃ bhāvetvā labhati ajjhattaṃ vūpasamaṃ. Ajjhattaṃ vūpasamā ‘samaṇasāmīcippaṭipadaṃ paṭipanno’ti vadāmi.
     “Khattiyakulā cepi agārasmā anagāriyaṃ pabbajito hoti. So ca āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Āsavānaṃ khayā samaṇo hoti. Brāhmaṇakulā cepi …pe… vessakulā cepi… suddakulā cepi… yasmā kasmā cepi kulā agārasmā anagāriyaṃ pabbajito hoti, so ca āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Āsavānaṃ khayā samaṇo hotī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Cūḷa-assapurasuttaṃ niṭṭhitaṃ dasamaṃ.
     Mahāyamakavaggo niṭṭhito catuttho.
     Tassuddānaṃ–
     Giñjakasālavanaṃ pariharituṃ, paññavato puna saccakanisedho;
     Mukhavaṇṇapasīdanatāpindo, kevaṭṭa-assapurajaṭilena.


中阿含184经

MN.32/(2) Mahāgosiṅgasuttaṃ
     332. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā gosiṅgasālavanadāye viharati sambahulehi abhiññātehi abhiññātehi therehi sāvakehi saddhiṃ– āyasmatā ca sāriputtena āyasmatā ca mahāmoggallānena āyasmatā ca mahākassapena āyasmatā ca anuruddhena āyasmatā ca revatena āyasmatā ca ānandena, aññehi ca abhiññātehi abhiññātehi therehi sāvakehi saddhiṃ. Atha kho āyasmā mahāmoggallāno sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā mahākassapo tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahākassapaṃ etadavoca– “āyāmāvuso, kassapa, yenāyasmā sāriputto tenupasaṅkamissāma dhammassavanāyā”ti. “Evamāvuso”ti kho āyasmā mahākassapo āyasmato mahāmoggallānassa paccassosi. Atha kho āyasmā ca mahāmoggallāno āyasmā ca mahākassapo āyasmā ca anuruddho yenāyasmā sāriputto tenupasaṅkamiṃsu dhammassavanāya. Addasā kho āyasmā ānando āyasmantañca mahāmoggallānaṃ āyasma ntañca mahākassapaṃ āyasmantañca anuruddhaṃ yenāyasmā sāriputto tenupasaṅkamante dhammassavanāya. Disvāna yenāyasmā revato tenupasaṅkami; upasaṅkamitvā āyasmantaṃ revataṃ etadavoca– “upasaṅkamantā kho amū, āvuso revata, sappurisā yenāyasmā sāriputto tena dhammassavanāya. Āyāmāvuso revata, yenāyasmā sāriputto tenupasaṅkamissāma dhammassavanāyā”ti. “Evamāvuso”ti kho āyasmā revato āyasmato ānandassa paccassosi. Atha kho āyasmā ca revato āyasmā ca ānando yenāyasmā sāriputto tenupasaṅkamiṃsu dhammassavanāya.
     333. Addasā kho āyasmā sāriputto āyasmantañca revataṃ āyasmantañca ānandaṃ dūratova āgacchante. Disvāna āyasmantaṃ ānandaṃ etadavoca– “etu kho āyasmā ānando! Svāgataṃ āyasmato ānandassa bhagavato upaṭṭhākassa bhagavato santikāvacarassa! Ramaṇīyaṃ, āvuso ānanda, gosiṅgasālavanaṃ, dosinā ratti, sabbaphāliphullā sālā, dibbā, maññe, gandhā sampavanti; kathaṃrūpena, āvuso ānanda, bhikkhunā gosiṅgasālavanaṃ sobheyyā”ti? “Idhāvuso sāriputta bhikkhu bahussuto hoti sutadharo sutasannicayo. Ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthā sabyañjanā; kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpāssa dhammā bahussutā honti, dhātā, vacasā paricitā, manasānupekkhitā, diṭṭhiyā suppaṭividdhā. So catassannaṃ parisānaṃ dhammaṃ deseti parimaṇḍalehi padabyañjanehi anuppabandhehi anusayasamugghātāya. Evarūpena kho, āvuso sāriputta, bhikkhunā g osiṅgasālavanaṃ sobheyyā”ti.
     334. Evaṃ vutte, āyasmā sāriputto āyasmantaṃ revataṃ etadavoca “byākataṃ kho, āvuso revata, āyasmatā ānandena yathāsakaṃ paṭibhānaṃ. Tattha dāni mayaṃ āyasmantaṃ revataṃ pucchāma– ‘ramaṇīyaṃ, āvuso revata, gosiṅgasālavanaṃ, dosinā ratti, sabbaphāliphullā sālā, dibbā, maññe, gandhā sampavanti; kathaṃrūpena, āvuso revata, bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti? “Idhāvuso sāriputta, bhikkhu paṭisallānārāmo hoti paṭisallānarato, ajjhattaṃ cetosamathamanuyutto anirākatajjhāno, vipassanāya samannāgato, brūhetā suññāgārānaṃ. Evarūpena kho, āvuso sāriputta, bhikkhunā gosiṅgasālavanaṃ sobheyyā”ti.
     335. Evaṃ vutte, āyasmā sāriputto āyasmantaṃ anuruddhaṃ etadavoca– “byākataṃ kho, āvuso anuruddha, āyasmatā revatena yathāsakaṃ paṭibhānaṃ. Tattha dāni mayaṃ āyasmantaṃ anuruddhaṃ pucchāma– ‘ramaṇīyaṃ, āvuso anuruddha, gosiṅgasālavanaṃ, dosinā ratti, sabbaphāliphullā sālā, dibbā, maññe, gandhā sampavanti; kathaṃrūpena, āvuso anuruddha, bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti? “Idhāvuso sāriputta, bhikkhu dibbena cakkhunā visuddhena atikkantamānusakena sahassaṃ lokānaṃ voloketi. Seyyathāpi, āvuso sāriputta, cakkhumā puriso uparipāsādavaragato sahassaṃ nemimaṇḍalānaṃ volokeyya; evameva kho, āvuso sāriputta, bhikkhu dibbena cakkhunā visuddhena atikkantamānusakena sahassaṃ lokānaṃ voloketi. Evarūpena kho, āvuso sāriputta, bhikkhunā gosiṅgasālavanaṃ sobheyyā”ti.
     336. Evaṃ vutte, āyasmā sāriputto āyasmantaṃ mahākassapaṃ etadavoca– “byākataṃ kho, āvuso kassapa, āyasmatā anuruddhena yathāsakaṃ paṭibhānaṃ. Tattha dāni mayaṃ āyasmantaṃ mahākassapaṃ pucchāma– ‘ramaṇīyaṃ, āvuso kassapa, gosiṅgasālavanaṃ, dosinā ratti, sabbaphāliphullā sālā, dibbā, maññe, gandhā sampavanti; kathaṃrūpena, āvuso kassapa, bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti? “Idhāvuso sāriputta, bhikkhu attanā ca āraññiko hoti āraññikattassa ca vaṇṇavādī, attanā ca piṇḍapātiko hoti piṇḍapātikattassa ca vaṇṇavādī, attanā ca paṃsukūliko hoti paṃsukūlikattassa ca vaṇṇavādī, attanā ca tecīvariko hoti tecīvarikattassa ca vaṇṇavādī, attanā ca appiccho hoti appicchatāya ca vaṇṇavādī, attanā ca santuṭṭho hoti santuṭṭhiyā ca vaṇṇavādī, attanā ca pavivitto hoti pavivekassa ca vaṇṇavādī, attanā ca asaṃsaṭṭho hoti asaṃsaggassa ca vaṇ� ��avādī, attanā ca āraddhavīriyo hoti vīriyārambhassa ca vaṇṇavādī, attanā ca sīlasampanno hoti sīlasampadāya ca vaṇṇavādī, attanā ca samādhisampanno hoti samādhisampadāya ca vaṇṇavādī, attanā ca paññāsampanno hoti paññāsampadāya ca vaṇṇavādī, attanā ca vimuttisampanno hoti vimuttisampadāya ca vaṇṇavādī, attanā ca vimuttiñāṇadassanasampanno hoti vimuttiñāṇadassanasampadāya ca vaṇṇavādī. Evarūpena kho, āvuso sāriputta bhikkhunā gosiṅgasālavanaṃ sobheyyā”ti.
     337. Evaṃ vutte, āyasmā sāriputto āyasmantaṃ mahāmoggallānaṃ etadavoca– “byākataṃ kho, āvuso moggallāna, āyasmatā mahākassapena yathāsakaṃ paṭibhānaṃ. Tattha dāni mayaṃ āyasmantaṃ mahāmoggallānaṃ pucchāma– ‘ramaṇīyaṃ, āvuso moggallāna, gosiṅgasālavanaṃ, dosinā ratti, sabbaphāliphullā sālā, dibbā, maññe, gandhā sampavanti; kathaṃrūpena, āvuso moggallāna, bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti? “Idhāvuso sāriputta, dve bhikkhū abhidhammakathaṃ kathenti, te aññamaññaṃ pañhaṃ pucchanti, aññamaññassa pañhaṃ puṭṭhā vissajjenti, no ca saṃsādenti, dhammī ca nesaṃ kathā pavattinī hoti. Evarūpena kho, āvuso sāriputta, bhikkhunā gosiṅgasālavanaṃ sobheyyā”ti.
     338. Atha kho āyasmā mahāmoggallāno āyasmantaṃ sāriputtaṃ etadavoca– “byākataṃ kho, āvuso sāriputta, amhehi sabbeheva yathāsakaṃ paṭibhānaṃ. Tattha dāni mayaṃ āyasmantaṃ sāriputtaṃ pucchāma– ‘ramaṇīyaṃ, āvuso sāriputta, gosiṅgasālavanaṃ, dosinā ratti, sabbaphāliphullā sālā, dibbā, maññe, gandhā sampavanti; kathaṃrūpena, āvuso sāriputta, bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti? “Idhāvuso moggallāna, bhikkhu cittaṃ vasaṃ vatteti, no ca bhikkhu cittassa vasena vattati. So yāya vihārasamāpattiyā ākaṅkhati pubbaṇhasamayaṃ viharituṃ, tāya vihārasamāpattiyā pubbaṇhasamayaṃ viharati; yāya vihārasamāpattiyā ākaṅkhati majjhanhikasamayaṃ viharituṃ, tāya vihārasamāpattiyā majjhanhikasamayaṃ viharati; yāya vihārasamāpattiyā ākaṅkhati sāyanhasamayaṃ viharituṃ, tāya vihārasamāpattiyā sāyanhasamayaṃ viharati. Seyyathāpi, āvuso moggallāna, rañño vā rājamahāmattassa v ā nānārattānaṃ dussānaṃ dussakaraṇḍako pūro assa. So yaññadeva dussayugaṃ ākaṅkheyya pubbaṇhasamayaṃ pārupituṃ, taṃ tadeva dussayugaṃ pubbaṇhasamayaṃ pārupeyya; yaññadeva dussayugaṃ ākaṅkheyya majjhanhikasamayaṃ pārupituṃ, taṃ tadeva dussayugaṃ majjhanhikasamayaṃ pārupeyya; yaññadeva dussayugaṃ ākaṅkheyya sāyanhasamayaṃ pārupituṃ, taṃ tadeva dussayugaṃ sāyanhasamayaṃ pārupeyya. Evameva kho, āvuso moggallāna, bhikkhu cittaṃ vasaṃ vatteti, no ca bhikkhu cittassa vasena vattati. So yāya vihārasamāpattiyā ākaṅkhati pubbaṇhasamayaṃ viharituṃ, tāya vihārasamāpattiyā pubbaṇhasamayaṃ viharati; yāya vihārasamāpattiyā ākaṅkhati majjhanhikasamayaṃ viharituṃ, tāya vihārasamāpattiyā majjhanhikasamayaṃ viharati; yāya vihārasamāpattiyā ākaṅkhati sāyanhasamayaṃ viharituṃ, tāya vihārasamāpattiyā sāyanhasamayaṃ viharati. Evarūpena kho, āvuso moggallāna, bhikkhunā gosiṅgasālavanaṃ sobheyyā”ti.
     339. Atha kho āyasmā sāriputto te āyasmante etadavoca– “byākataṃ kho, āvuso, amhehi sabbeheva yathāsakaṃ paṭibhānaṃ. Āyāmāvuso, yena bhagavā tenupasaṅkamissāma; upasaṅkamitvā etamatthaṃ bhagavato ārocessāma. Yathā no bhagavā byākarissati tathā naṃ dhāressāmā”ti. “Evamāvuso”ti kho te āyasmanto āyasmato sāriputtassa paccassosuṃ. Atha kho te āyasmanto yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho āyasmā sāriputto bhagavantaṃ etadavoca– “addasaṃ kho ahaṃ, bhante, āyasmantañca revataṃ āyasmantañca ānandaṃ dūratova āgacchante. Disvāna āyasmantaṃ ānandaṃ etadavocaṃ– ‘etu kho āyasmā ānando! Svāgataṃ āyasmato ānandassa bhagavato upaṭṭhākassa bhagavato santikāvacarassa! Ramaṇīyaṃ, āvuso ānanda, gosiṅgasālavanaṃ, dosinā ratti, sabbaphāliphullā sālā, dibbā, maññe, gandhā sampavanti; kathaṃrūpena, āvuso ānanda, bhikkhunā gosiṅgasālavanaṃ sobheyyā’ti? Evaṃ vutte, bhante, āyasmā ānando maṃ etadavoca– ‘idhāvuso, sāriputta, bhikkhu bahussuto hoti sutadharo …pe… anusayasamugghātāya. Evarūpena kho, āvuso sāriputta, bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti. “Sādhu sādhu, sāriputta! Yathā taṃ ānandova sammā byākaramāno byākareyya. Ānando hi, sāriputta, bahussuto sutadharo sutasannicayo. Ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthā sabyañjanā; kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpāssa dhammā bahussutā honti, dhātā, vacasā paricitā, manasānupekkhitā, diṭṭhiyā suppaṭividdhā. So catassannaṃ parisānaṃ dhammaṃ deseti parimaṇḍalehi padabyañjanehi anuppabandhehi anusayasamugghātāyā”ti.
     340. “Evaṃ vutte, ahaṃ, bhante, āyasmantaṃ revataṃ etadavocaṃ– ‘byākataṃ kho, āvuso revata āyasmatā ānandena yathāsakaṃ paṭibhānaṃ. Tattha dāni mayaṃ āyasmantaṃ revataṃ pucchāma– ramaṇīyaṃ, āvuso revata, gosiṅgasālavanaṃ, dosinā ratti, sabbaphāliphullā sālā, dibbā maññe gandhā sampavanti. Kathaṃrūpena, āvuso revata, bhikkhunā gosiṅgasālavanaṃ sobheyyā’ti? Evaṃ vutte, bhante, āyasmā revato maṃ etadavoca– ‘idhāvuso sāriputta bhikkhu paṭisallānārāmo hoti paṭisallānarato ajjhattaṃ cetosamathamanuyutto, anirākatajjhāno, vipassanāya samannāgato, brūhetā suññāgārānaṃ. Evarūpena kho, āvuso sāriputta, bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti. “Sādhu sādhu, sāriputta! Yathā taṃ revatova sammā byākaramāno byākareyya. Revato hi, sāriputta, paṭisallānārāmo paṭisallānarato, ajjhattaṃ cetosamathamanuyutto anirākatajjhāno, vipassanāya samannāgato brūhetā suññāg ārānan”ti.
     341. “Evaṃ vutte, ahaṃ, bhante, āyasmantaṃ anuruddhaṃ etadavocaṃ– ‘byākataṃ kho āvuso anuruddha āyasmatā revatena …pe… kathaṃrūpena, āvuso anuruddha, bhikkhunā gosiṅgasālavanaṃ sobheyyā’ti. Evaṃ vutte, bhante, āyasmā anuruddho maṃ etadavoca– ‘idhāvuso sāriputta, bhikkhu dibbena cakkhunā visuddhena atikkantamānusakena sahassaṃ lokānaṃ voloketi. Seyyathāpi, āvuso sāriputta, cakkhumā puriso …pe… evarūpena kho āvuso sāriputta bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti. “Sādhu sādhu, sāriputta, yathā taṃ anuruddhova sammā byākaramāno byākareyya. Anuruddho hi, sāriputta, dibbena cakkhunā visuddhena atikkantamānusakena sahassaṃ lokānaṃ voloketī”ti.
     342. “Evaṃ vutte, ahaṃ, bhante, āyasmantaṃ mahākassapaṃ etadavocaṃ– ‘byākataṃ kho, āvuso kassapa āyasmatā anuruddhena yathāsakaṃ paṭibhānaṃ. Tattha dāni mayaṃ āyasmantaṃ mahākassapaṃ pucchāma …pe… kathaṃ rūpena kho, āvuso kassapa, bhikkhunā gosiṅgasālavanaṃ sobheyyā’ti? Evaṃ vutte bhante, āyasmā mahākassapo maṃ etadavoca– ‘idhāvuso sāriputta, bhikkhu attanā ca āraññiko hoti āraññikattassa ca vaṇṇavādī, attanā ca piṇḍapātiko hoti …pe… attanā ca paṃsukūliko hoti …pe… attanā ca tecīvariko hoti …pe… attanā ca appiccho hoti …pe… attanā ca santuṭṭho hoti …pe… attanā ca pavivitto hoti …pe… attanā ca asaṃsaṭṭho hoti …pe… attanā ca āraddhavīriyo hoti …pe… attanā ca sīlasampanno hoti …pe… attanā ca samādhisampanno hoti …pe… attanā ca paññāsampanno hoti… attanā ca vimuttisampanno hoti… attanā ca vimuttiñāṇadassanasampanno hoti vimuttiñā� �adassanasampadāya ca vaṇṇavādī. Evarūpena kho, āvuso sāriputta, bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti “Sādhu sādhu, sāriputta! Yathā taṃ kassapova sammā byākaramāno byākareyya. Kassapo hi, sāriputta, attanā ca āraññiko āraññikattassa ca vaṇṇavādī, attanā ca piṇḍapātiko piṇḍapātikattassa ca vaṇṇavādī, attanā ca paṃsukūliko paṃsukūlikattassa ca vaṇṇavādī, attanā ca tecīvariko tecīvarikattassa ca vaṇṇavādī, attanā ca appiccho appicchatāya ca vaṇṇavādī, attanā ca santuṭṭho santuṭṭhiyā ca vaṇṇavādī, attanā ca pavivitto pavivekassa ca vaṇṇavādī, attanā ca asaṃsaṭṭho asaṃsaggassa ca vaṇṇavādī, attanā ca āraddhavīriyo vīriyārambhassa ca vaṇṇavādī, attanā ca sīlasampanno sīlasampadāya ca vaṇṇavādī, attanā ca samādhisampanno samādhisampadāya ca vaṇṇavādī, attanā ca paññāsampanno paññāsampadāya ca vaṇṇavādī, attanā ca vimuttisampanno vimuttis ampadāya ca vaṇṇavādī, attanā ca vimuttiñāṇadassanasampanno vimuttiñāṇadassanasampadāya ca vaṇṇavādī”ti.
     343. “Evaṃ vutte, ahaṃ bhante āyasmantaṃ mahāmoggallānaṃ etadavocaṃ– ‘byākataṃ kho, āvuso moggallāna, āyasmatā mahākassapena yathāsakaṃ paṭibhānaṃ. Tattha dāni mayaṃ āyasmantaṃ mahāmoggallānaṃ pucchāma …pe… kathaṃrūpena, āvuso moggallāna, bhikkhunā gosiṅgasālavanaṃ sobheyyā’ti? Evaṃ vutte, bhante, āyasmā mahāmoggallāno maṃ etadavoca– ‘idhāvuso sāriputta, dve bhikkhū abhidhammakathaṃ kathenti. Te aññamaññaṃ pañhaṃ pucchanti, aññamaññassa pañhaṃ puṭṭhā vissajjenti, no ca saṃsādenti, dhammī ca nesaṃ kathā pavattinī hoti. Evarūpena kho, āvuso sāriputta, bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti. “Sādhu sādhu, sāriputta, yathā taṃ moggallānova sammā byākaramāno byākareyya. Moggallāno hi, sāriputta, dhammakathiko”ti.
     344. Evaṃ vutte, āyasmā mahāmoggallāno bhagavantaṃ etadavoca– “atha khvāhaṃ, bhante, āyasmantaṃ sāriputtaṃ etadavocaṃ – ‘byākataṃ kho, āvuso sāriputta, amhehi sabbeheva yathāsakaṃ paṭibhānaṃ. Tattha dāni mayaṃ āyasmantaṃ sāriputtaṃ pucchāma– ramaṇīyaṃ, āvuso sāriputta, gosiṅgasālavanaṃ, dosinā ratti, sabbaphāliphullā sālā, dibbā, maññe, gandhā sampavanti. Kathaṃrūpena, āvuso sāriputta, bhikkhunā gosiṅgasālavanaṃ sobheyyā’ti? Evaṃ vutte, bhante, āyasmā sāriputto maṃ etadavoca– ‘idhāvuso, moggallāna, bhikkhu cittaṃ vasaṃ vatteti no ca bhikkhu cittassa vasena vattati. So yāya vihārasamāpattiyā ākaṅkhati pubbaṇhasamayaṃ viharituṃ, tāya vihārasamāpattiyā pubbaṇhasamayaṃ viharati; yāya vihārasamāpattiyā ākaṅkhati majjhanhikasamayaṃ viharituṃ, tāya vihārasamāpattiyā majjhanhikasamayaṃ viharati; yāya vihārasamāpattiyā ākaṅkhati sāyanhasamayaṃ viharituṃ, t āya vihārasamāpattiyā sāyanhasamayaṃ viharati. Seyyathāpi, āvuso moggallāna, rañño vā rājamahāmattassa vā nānārattānaṃ dussānaṃ dussakaraṇḍako pūro assa. So yaññadeva dussayugaṃ ākaṅkheyya pubbaṇhasamayaṃ pārupituṃ taṃ tadeva dussayugaṃ pubbaṇhasamayaṃ pārupeyya; yaññadeva dussayugaṃ ākaṅkheyya majjhanhikasamayaṃ pārupituṃ, taṃ tadeva dussayugaṃ majjhanhikasamayaṃ pārupeyya; yaññadeva dussayugaṃ ākaṅkheyya sāyanhasamayaṃ pārupituṃ, taṃ tadeva dussayugaṃ sāyanhasamayaṃ pārupeyya. Evameva kho, āvuso moggallāna, bhikkhu cittaṃ vasaṃ vatteti, no ca bhikkhu cittassa vasena vattati. So yāya vihārasamāpattiyā ākaṅkhati pubbaṇhasamayaṃ viharituṃ, tāya vihārasamāpattiyā pubbaṇhasamayaṃ viharati; yāya vihārasamāpattiyā ākaṅkhati majjhanhikasamayaṃ viharituṃ, tāya vihārasamāpattiyā majjhanhikasamayaṃ viharati; yāya vihārasamāpattiyā ākaṅkhati sāyanhasamayaṃ viharituṃ, tāya vihārasamāpattiyā sāyanhasamayaṃ viharati. Evarūpena kho, āvuso moggallāna, bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti. “Sādhu sādhu, moggallāna! Yathā taṃ sāriputtova sammā byākaramāno byākareyya. Sāriputto hi, moggallāna, cittaṃ vasaṃ vatteti no ca sāriputto cittassa vasena vattati. So yāya vihārasamāpattiyā ākaṅkhati pubbaṇhasamayaṃ viharituṃ, tāya vihārasamāpattiyā pubbaṇhasamayaṃ viharati; yāya vihārasamāpattiyā ākaṅkhati majjhanhikasamayaṃ viharituṃ, tāya vihārasamāpattiyā majjhanhikasamayaṃ viharati; yāya vihārasamāpattiyā ākaṅkhati sāyanhasamayaṃ viharituṃ, tāya vihārasamāpattiyā sāyanhasamayaṃ viharatī”ti.
     345. Evaṃ vutte, āyasmā sāriputto bhagavantaṃ etadavoca– “kassa nu kho, bhante, subhāsitan”ti? “Sabbesaṃ vo, sāriputta, subhāsitaṃ pariyāyena. Api ca mamapi suṇātha yathārūpena bhikkhunā gosiṅgasālavanaṃ sobheyya. Idha, sāriputta, bhikkhu pacchābhattaṃ piṇḍapātapaṭikkanto nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā– ‘na tāvāhaṃ imaṃ pallaṅkaṃ bhindissāmi yāva me nānupādāya āsavehi cittaṃ vimuccissatī’ti. Evarūpena kho, sāriputta, bhikkhunā gosiṅgasālavanaṃ sobheyyā”ti.
     Idamavoca bhagavā. Attamanā te āyasmanto bhagavato bhāsitaṃ abhinandunti.
     Mahāgosiṅgasuttaṃ niṭṭhitaṃ dutiyaṃ.


中阿含185经

MN.32/(1) Cūḷagosiṅgasuttaṃ
     325. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā nātike viharati giñjakāvasathe. Tena kho pana samayena āyasmā ca anuruddho āyasmā ca nandiyo āyasmā ca kimilo gosiṅgasālavanadāye viharanti. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena gosiṅgasālavanadāyo tenupasaṅkami. Addasā kho dāyapālo bhagavantaṃ dūratova āgacchantaṃ. Disvāna bhagavantaṃ etadavoca– “mā, samaṇa, etaṃ dāyaṃ pāvisi. Santettha tayo kulaputtā attakāmarūpā viharanti. Mā tesaṃ aphāsumakāsī”ti.
     Assosi kho āyasmā anuruddho dāyapālassa bhagavatā saddhiṃ mantayamānassa. Sutvāna dāyapālaṃ etadavoca– “mā, āvuso dāyapāla, bhagavantaṃ vāresi. Satthā no bhagavā anuppatto”ti. Atha kho āyasmā anuruddho yenāyasmā ca nandiyo āyasmā ca kimilo tenupasaṅkami; upasaṅkamitvā āyasmantañca nandiyaṃ āyasmantañca kimilaṃ etadavoca– “abhikkamathāyasmanto, abhikkamathāyasmanto, satthā no bhagavā anuppatto”ti. Atha kho āyasmā ca anuruddho āyasmā ca nandiyo āyasmā ca kimilo bhagavantaṃ paccuggantvā– eko bhagavato pattacīvaraṃ paṭiggahesi, eko āsanaṃ paññapesi, eko pādodakaṃ upaṭṭhāpesi. Nisīdi bhagavā paññatte āsane. Nisajja kho bhagavā pāde pakkhālesi. Tepi kho āyasmanto bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnaṃ kho āyasmantaṃ anuruddhaṃ bhagavā etadavoca–
     326. “Kacci vo, anuruddhā, khamanīyaṃ, kacci yāpanīyaṃ, kacci piṇḍakena na kilamathā”ti “Khamanīyaṃ, bhagavā, yāpanīyaṃ, bhagavā; na ca mayaṃ, bhante, piṇḍakena kilamāmā”ti. “Kacci pana vo, anuruddhā, samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharathā”ti? “Taggha mayaṃ bhante, samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharāmā”ti. “Yathā kathaṃ pana tumhe, anuruddhā, samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharathā”ti? “Idha mayhaṃ, bhante, evaṃ hoti– ‘lābhā vata me, suladdhaṃ vata me, yohaṃ evarūpehi sabrahmacārīhi saddhiṃ viharāmī’ti. Tassa mayhaṃ, bhante, imesu āyasmantesu mettaṃ kāyakammaṃ paccupaṭṭhitaṃ āvi ceva raho ca; mettaṃ vacīkammaṃ paccupaṭṭhitaṃ āvi ceva raho ca; mettaṃ manokammaṃ paccupaṭṭhi taṃ āvi ceva raho ca. Tassa mayhaṃ, bhante, evaṃ hoti– ‘yaṃnūnāhaṃ sakaṃ cittaṃ nikkhipitvā imesaṃyeva āyasmantānaṃ cittassa vasena vatteyyan’ti. So kho ahaṃ, bhante, sakaṃ cittaṃ nikkhipitvā imesaṃyeva āyasmantānaṃ cittassa vasena vattāmi. Nānā hi kho no, bhante, kāyā ekañca pana maññe cittan”ti.
     Āyasmāpi kho nandiyo …pe… āyasmāpi kho kimilo bhagavantaṃ etadavoca– “mayhampi, bhante, evaṃ hoti– ‘lābhā vata me, suladdhaṃ vata me, yohaṃ evarūpehi sabrahmacārīhi saddhiṃ viharāmī’ti. Tassa mayhaṃ, bhante, imesu āyasmantesu mettaṃ kāyakammaṃ paccupaṭṭhitaṃ āvi ceva raho ca, mettaṃ vacīkammaṃ paccupaṭṭhitaṃ āvi ceva raho ca, mettaṃ manokammaṃ paccupaṭṭhitaṃ āvi ceva raho ca. Tassa mayhaṃ, bhante, evaṃ hoti– ‘yaṃnūnāhaṃ sakaṃ cittaṃ nikkhipitvā imesaṃyeva āyasmantānaṃ cittassa vasena vatteyyan’ti. So kho ahaṃ, bhante, sakaṃ cittaṃ nikkhipitvā imesaṃyeva āyasmantānaṃ cittassa vasena vattāmi. Nānā hi kho no, bhante, kāyā ekañca pana maññe cittanti.
     “Evaṃ kho mayaṃ, bhante, samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharāmā”ti.
     327. “Sādhu sādhu, anuruddhā! Kacci pana vo, anuruddhā, appamattā ātāpino pahitattā viharathā”ti? “Taggha mayaṃ, bhante, appamattā ātāpino pahitattā viharāmā”ti. “Yathā kathaṃ pana tumhe, anuruddhā, appamattā ātāpino pahitattā viharathā”ti? “Idha, bhante, amhākaṃ yo paṭhamaṃ gāmato piṇḍāya paṭikkamati so āsanāni paññapeti, pānīyaṃ paribhojanīyaṃ upaṭṭhāpeti, avakkārapātiṃ upaṭṭhāpeti. Yo pacchā gāmato piṇḍāya paṭikkamati, sace hoti bhuttāvaseso sace ākaṅkhati bhuñjati, no ce ākaṅkhati appaharite vā chaḍḍeti, appāṇake vā udake opilāpeti. So āsanāni paṭisāmeti, pānīyaṃ paribhojanīyaṃ paṭisāmeti, avakkārapātiṃ [dhovitvā] paṭisāmeti, bhattaggaṃ sammajjati. Yo passati pānīyaghaṭaṃ vā paribhojanīyaghaṭaṃ vā vaccaghaṭaṃ vā rittaṃ tucchaṃ so upaṭṭhāpeti. Sacassa hoti avisayhaṃ, hatthavikārena dutiyaṃ āmantetvā hatthavilaṅghakena upaṭṭhā pema, na tveva mayaṃ, bhante, tappaccayā vācaṃ bhindāma. Pañcāhikaṃ kho pana mayaṃ, bhante, sabbarattikaṃ dhammiyā kathāya sannisīdāma. Evaṃ kho mayaṃ, bhante, appamattā ātāpino pahitattā viharāmā”ti.
     328. “Sādhu sādhu, anuruddhā! Atthi pana vo, anuruddhā, evaṃ appamattānaṃ ātāpīnaṃ pahitattānaṃ viharantānaṃ uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti? “Kiñhi no siyā, bhante! Idha mayaṃ, bhante, yāvadeva ākaṅkhāma vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharāma. Ayaṃ kho no, bhante, amhākaṃ appamattānaṃ ātāpīnaṃ pahitattānaṃ viharantānaṃ uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti.
     “Sādhu sādhu, anuruddhā! Etassa pana vo, anuruddhā, vihārassa samatikkamāya etassa vihārassa paṭippassaddhiyā atthañño uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti? “Kiñhi no siyā, bhante! Idha mayaṃ, bhante, yāvadeva ākaṅkhāma vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharāma. Etassa, bhante, vihārassa samatikkamāya etassa vihārassa paṭippassaddhiyā ayamañño uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti.
     “Sādhu sādhu, anuruddhā! Etassa pana vo, anuruddhā, vihārassa samatikkamāya etassa vihārassa paṭippassaddhiyā atthañño uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti? “Kiñhi no siyā, bhante! Idha mayaṃ, bhante, yāvadeva ākaṅkhāma pītiyā ca virāgā upekkhakā ca viharāma, satā ca sampajānā, sukhañca kāyena paṭisaṃvedema, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharāma. Etassa, bhante, vihārassa samatikkamāya etassa vihārassa paṭippassaddhiyā ayamañño uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti.
     “Sādhu sādhu, anuruddhā! Etassa pana vo, anuruddhā, vihārassa samatikkamāya etassa vihārassa paṭippassaddhiyā atthañño uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti “Kiñhi no siyā, bhante! Idha mayaṃ, bhante, yāvadeva ākaṅkhāma sukhassa ca pahānā dukkhassa ca pahānā, pubbeva somanassadomanassānaṃ atthaṅgamā, adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharāma. Etassa, bhante, vihārassa samatikkamāya etassa vihārassa paṭippassaddhiyā ayamañño uttari manussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti.
     “Sādhu sādhu, anuruddhā! Etassa pana vo, anuruddhā, vihārassa samatikkamāya etassa vihārassa paṭippassaddhiyā atthañño uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti? “Kiñhi no siyā, bhante! Idha mayaṃ, bhante, yāvadeva ākaṅkhāma sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharāma. Etassa, bhante, vihārassa samatikkamāya etassa vihārassa paṭippassaddhiyā ayamañño uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti.
     “Sādhu sādhu, anuruddhā! Etassa pana vo, anuruddhā, vihārassa samatikkamāya etassa vihārassa paṭippassaddhiyā atthañño uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti? “Kiñhi no siyā, bhante! Idha mayaṃ, bhante, yāvadeva ākaṅkhāma sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharāma …pe… sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharāma …pe… sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññā-yatanaṃ upasampajja viharāma. Etassa, bhante, vihārassa samatikkamāya etassa vihārassa paṭippassaddhiyā ayamañño uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti.
     329. “Sādhu sādhu, anuruddhā! Etassa pana vo, anuruddhā, vihārassa samatikkamāya etassa vihārassa paṭippassaddhiyā atthañño uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti? “Kiñhi no siyā, bhante! Idha mayaṃ, bhante, yāvadeva ākaṅkhāma sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharāma, paññāya ca no disvā āsavā parikkhīṇā. Etassa, bhante, vihārassa samatikkamāya etassa vihārassa paṭippassaddhiyā ayamañño uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro. Imamhā ca mayaṃ, bhante, phāsuvihārā aññaṃ phāsuvihāraṃ uttaritaraṃ vā paṇītataraṃ vā na samanupassāmā”ti. “Sādhu sādhu, anuruddhā! Imamhā phāsuvihārā uttaritaro vā paṇītataro vā phāsuvihāro natthī”ti.
     330. Atha kho bhagavā āyasmantañca anuruddhaṃ āyasmantañca nandiyaṃ āyasmantañca kimilaṃ dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā uṭṭhāyāsanā pakkāmi. Atha kho āyasmā ca anuruddho āyasmā ca nandiyo āyasmā ca kimilo bhagavantaṃ anusaṃyāyitvā tato paṭinivattitvā āyasmā ca nandiyo āyasmā ca kimilo āyasmantaṃ anuruddhaṃ etadavocuṃ– “kiṃ nu kho mayaṃ āyasmato anuruddhassa evamārocimha– ‘imāsañca imāsañca vihārasamāpattīnaṃ mayaṃ lābhino’ti, yaṃ no āyasmā anuruddho bhagavato sammukhā yāva āsavānaṃ khayā pakāsetī”ti? “Na kho me āyasmanto evamārocesuṃ– ‘imāsañca imāsañca vihārasamāpattīnaṃ mayaṃ lābhino’ti, api ca me āyasmantānaṃ cetasā ceto paricca vidito – ‘imāsañca imāsañca vihārasamāpattīnaṃ ime āyasmanto lābhino’ti. Devatāpi me etamatthaṃ ārocesuṃ– ‘imāsañca imāsañca vihārasamāpattīnaṃ ime āyasmanto lābhino’ti . Tamenaṃ bhagavatā pañhābhipuṭṭhena byākatan”ti.
     331. Atha kho dīgho parajano yakkho yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho dīgho parajano yakkho bhagavantaṃ etadavoca– “lābhā vata, bhante, vajjīnaṃ, suladdhalābhā vajjipajāya, yattha tathāgato viharati arahaṃ sammāsambuddho, ime ca tayo kulaputtā– āyasmā ca anuruddho, āyasmā ca nandiyo, āyasmā ca kimilo”ti. Dīghassa parajanassa yakkhassa saddaṃ sutvā bhummā devā saddamanussāvesuṃ– ‘lābhā vata, bho, vajjīnaṃ, suladdhalābhā vajjipajāya, yattha tathāgato viharati arahaṃ sammāsambuddho, ime ca tayo kulaputtā– āyasmā ca anuruddho, āyasmā ca nandiyo, āyasmā ca kimilo’ti. Bhummānaṃ devānaṃ saddaṃ sutvā cātumahārājikā devā …pe… tāvatiṃsā devā …pe… yāmā devā …pe… tusitā devā …pe… nimmānaratī devā …pe… paranimmitavasavattī devā …pe… brahmakāyikā devā saddamanussāvesuṃ – “lābhā vata, bho, vaj jīnaṃ, suladdhalābhā vajjipajāya, yattha tathāgato viharati arahaṃ sammāsambuddho, ime ca tayo kulaputtā– āyasmā ca anuruddho, āyasmā ca nandiyo, āyasmā ca kimilo”ti. Itiha te āyasmanto tena khaṇena (tena layena) tena muhuttena yāvabrahmalokā viditā ahesuṃ.
     “Evametaṃ, dīgha, evametaṃ, dīgha! Yasmāpi, dīgha, kulā ete tayo kulaputtā agārasmā anagāriyaṃ pabbajitā, tañcepi kulaṃ ete tayo kulaputte pasannacittaṃ anussareyya, tassapāssa kulassa dīgharattaṃ hitāya sukhāya. Yasmāpi, dīgha, kulaparivaṭṭā ete tayo kulaputtā agārasmā anagāriyaṃ pabbajitā, so cepi kulaparivaṭṭo ete tayo kulaputte pasannacitto anussareyya, tassapāssa kulaparivaṭṭassa dīgharattaṃ hitāya sukhāya. Yasmāpi, dīgha, gāmā ete tayo kulaputtā agārasmā anagāriyaṃ pabbajitā, so cepi gāmo ete tayo kulaputte pasannacitto anussareyya, tassapāssa gāmassa dīgharattaṃ hitāya sukhāya. Yasmāpi, dīgha, nigamā ete tayo kulaputtā agārasmā anagāriyaṃ pabbajitā, so cepi nigamo ete tayo kulaputte pasannacitto anussareyya, tassapāssa nigamassa dīgharattaṃ hitāya sukhāya. Yasmāpi, dīgha, nagarā ete tayo kulaputtā agārasmā anagāriyaṃ pabbajitā, tañcepi nagaraṃ ete tayo kulaputte pasannacittaṃ anussareyy a, tassapāssa nagarassa dīgharattaṃ hitāya sukhāya. Yasmāpi, dīgha, janapadā ete tayo kulaputtā agārasmā anagāriyaṃ pabbajitā, so cepi janapado ete tayo kulaputte pasannacitto anussareyya, tassapāssa janapadassa dīgharattaṃ hitāya sukhāya. Sabbe cepi, dīgha, khattiyā ete tayo kulaputte pasannacittā anussareyyuṃ, sabbesānaṃpāssa khattiyānaṃ dīgharattaṃ hitāya sukhāya. Sabbe cepi, dīgha, brāhmaṇā …pe… sabbe cepi, dīgha, vessā …pe… sabbe cepi, dīgha, suddā ete tayo kulaputte pasannacittā anussareyyuṃ, sabbesānaṃpāssa suddānaṃ dīgharattaṃ hitāya sukhāya. Sadevako cepi, dīgha, loko samārako sabrahmako sassamaṇabrāhmaṇī pajā sadevamanussā ete tayo kulaputte pasannacittā anussareyya, sadevakassapāssa lokassa samārakassa sabrahmakassa sassamaṇabrāhmaṇiyā pajāya sadevamanussāya dīgharattaṃ hitāya sukhāya. Passa, dīgha, yāva ete tayo kulaputtā bahujanahitāya paṭipannā bahujanasukhāya lokānukampāya, atthāya hitāy a sukhāya devamanussānan”ti.
     Idamavoca bhagavā. Attamano dīgho parajano yakkho bhagavato bhāsitaṃ abhinandīti.
     Cūḷagosiṅgasuttaṃ niṭṭhitaṃ paṭhamaṃ.


中阿含186经

MN.47/(7) Vīmaṃsakasuttaṃ
     487. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “vīmaṃsakena, bhikkhave, bhikkhunā parassa cetopariyāyaṃ ajānantena tathāgate samannesanā kātabbā ‘sammāsambuddho vā no vā’ iti viññāṇāyā”ti. “Bhagavaṃmūlakā no, bhante, dhammā, bhagavaṃnettikā bhagavaṃpaṭisaraṇā; sādhu vata, bhante, bhagavantaṃyeva paṭibhātu etassa bhāsitassa attho; bhagavato sutvā bhikkhū dhāressantī”ti. “Tena hi, bhikkhave, suṇātha, sādhukaṃ manasi karotha, bhāsissāmī”ti “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     488. “Vīmaṃsakena, bhikkhave, bhikkhunā parassa cetopariyāyaṃ ajānantena dvīsu dhammesu tathāgato samannesitabbo cakkhusotaviññeyyesu dhammesu– ‘ye saṃkiliṭṭhā cakkhusotaviññeyyā dhammā, saṃvijjanti vā te tathāgatassa no vā’ti? Tamenaṃ samannesamāno evaṃ jānāti– ‘ye saṃkiliṭṭhā cakkhusotaviññeyyā dhammā, na te tathāgatassa saṃvijjantī’ti.
     “Yato naṃ samannesamāno evaṃ jānāti– ‘ye saṃkiliṭṭhā cakkhusotaviññeyyā dhammā, na te tathāgatassa saṃvijjantī’ti, tato naṃ uttariṃ samannesati– ‘ye vītimissā cakkhusotaviññeyyā dhammā, saṃvijjanti vā te tathāgatassa no vā’ti? Tamenaṃ samannesamāno evaṃ jānāti– ‘ye vītimissā cakkhusotaviññeyyā dhammā, na te tathāgatassa saṃvijjantī’ti.
     “Yato naṃ samannesamāno evaṃ jānāti– ‘ye vītimissā cakkhusotaviññeyyā dhammā, na te tathāgatassa saṃvijjantī’ti, tato naṃ uttariṃ samannesati– ‘ye vodātā cakkhusotaviññeyyā dhammā, saṃvijjanti vā te tathāgatassa no vā’ti? Tamenaṃ samannesamāno evaṃ jānāti– ‘ye vodātā cakkhusotaviññeyyā dhammā, saṃvijjanti te tathāgatassā’ti.
     “Yato naṃ samannesamāno evaṃ jānāti– ‘ye vodātā cakkhusotaviññeyyā dhammā, saṃvijjanti te tathāgatassā’ti, tato naṃ uttariṃ samannesati– ‘dīgharattaṃ samāpanno ayamāyasmā imaṃ kusalaṃ dhammaṃ, udāhu ittarasamāpanno’ti? Tamenaṃ samannesamāno evaṃ jānāti – ‘dīgharattaṃ samāpanno ayamāyasmā imaṃ kusalaṃ dhammaṃ, nāyamāyasmā ittarasamāpanno’ti.
     “Yato naṃ samannesamāno evaṃ jānāti– ‘dīgharattaṃ samāpanno ayamāyasmā imaṃ kusalaṃ dhammaṃ, nāyamāyasmā ittarasamāpanno’ti, tato naṃ uttariṃ samannesati– ‘ñattajjhāpanno ayamāyasmā bhikkhu yasappatto, saṃvijjantassa idhekacce ādīnavā’ti? Na tāva, bhikkhave, bhikkhuno idhekacce ādīnavā saṃvijjanti yāva na ñattajjhāpanno hoti yasappatto. Yato ca kho, bhikkhave, bhikkhu ñattajjhāpanno hoti yasappatto athassa idhekacce ādīnavā saṃvijjanti. Tamenaṃ samannesamāno evaṃ jānāti– ‘ñattajjhāpanno ayamāyasmā bhikkhu yasappatto, nāssa idhekacce ādīnavā saṃvijjantī’ti.
     “Yato naṃ samannesamāno evaṃ jānāti– ‘ñattajjhāpanno ayamāyasmā bhikkhu yasappatto, nāssa idhekacce ādīnavā saṃvijjantī’ti, tato naṃ uttariṃ samannesati– ‘abhayūparato ayamāyasmā, nāyamāyasmā bhayūparato; vītarāgattā kāme na sevati khayā rāgassā’ti? Tamenaṃ samannesamāno evaṃ jānāti– ‘abhayūparato ayamāyasmā, nāyamāyasmā bhayūparato; vītarāgattā kāme na sevati khayā rāgassā’ti. Tañce, bhikkhave, bhikkhuṃ pare evaṃ puccheyyuṃ– ‘ke panāyasmato ākārā, ke anvayā, yenāyasmā evaṃ vadesi– abhayūparato ayamāyasmā, nāyamāyasmā bhayūparato; vītarāgattā kāme na sevati khayā rāgassā’ti. Sammā byākaramāno, bhikkhave, bhikkhu evaṃ byākareyya– ‘tathā hi pana ayamāyasmā saṅghe vā viharanto eko vā viharanto, ye ca tattha sugatā ye ca tattha duggatā, ye ca tattha gaṇamanusāsanti, ye ca idhekacce āmisesu saṃdissanti, ye ca idhekacce āmisena anupalittā, nāyamāyasmā taṃ tena avajānāti Sammukhā kho pana metaṃ bhagavato sutaṃ sammukhā paṭiggahitaṃ– abhayūparatohamasmi, nāhamasmi bhayūparato, vītarāgattā kāme na sevāmi khayā rāgassā’ti.
     489. “Tatra bhikkhave, tathāgatova uttariṃ paṭipucchitabbo– ‘ye saṃkiliṭṭhā cakkhusotaviññeyyā dhammā, saṃvijjanti vā te tathāgatassa no vā’ti? Byākaramāno, bhikkhave, tathāgato evaṃ byākareyya– ‘ye saṃkiliṭṭhā cakkhusotaviññeyyā dhammā, na te tathāgatassa saṃvijjantī’”ti.
     “Ye vītimissā cakkhusotaviññeyyā dhammā, saṃvijjanti vā te tathāgatassa no vāti? Byākaramāno, bhikkhave, tathāgato evaṃ byākareyya– ‘ye vītimissā cakkhusotaviññeyyā dhammā, na te tathāgatassa saṃvijjantī’ti.
     “Ye vodātā cakkhusotaviññeyyā dhammā, saṃvijjanti vā te tathāgatassa no vāti? Byākaramāno, bhikkhave, tathāgato evaṃ byākareyya– ‘ye vodātā cakkhusotaviññeyyā dhammā, saṃvijjanti te tathāgatassa; etaṃpathohamasmi, etaṃgocaro, no ca tena tammayo’ti.
     “Evaṃvādiṃ kho, bhikkhave, satthāraṃ arahati sāvako upasaṅkamituṃ dhammassavanāya. Tassa satthā dhammaṃ deseti uttaruttariṃ paṇītapaṇītaṃ kaṇhasukkasappaṭibhāgaṃ. Yathā yathā kho, bhikkhave, bhikkhuno satthā dhammaṃ deseti uttaruttariṃ paṇītapaṇītaṃ kaṇhasukkasappaṭibhāgaṃ tathā tathā so tasmiṃ dhamme abhiññāya idhekaccaṃ dhammaṃ dhammesu niṭṭhaṃ gacchati, satthari pasīdati– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno saṅgho’ti. Tañce, bhikkhave, bhikkhuṃ pare evaṃ puccheyyuṃ– ‘ke panāyasmato ākārā, ke anvayā, yenāyasmā evaṃ vadesi– sammāsambuddho bhagavā svākkhāto bhagavatā dhammo, suppaṭipanno saṅgho’ti? Sammā byākaramāno, bhikkhave, bhikkhu evaṃ byākareyya – ‘idhāhaṃ, āvuso, yena bhagavā tenupasaṅkamiṃ dhammassavanāya. Tassa me bhagavā dhammaṃ deseti uttaruttariṃ paṇītapaṇītaṃ kaṇhasukkasappaṭibhāgaṃ. Yathā yath ā me, āvuso bhagavā dhammaṃ deseti uttaruttariṃ paṇītapaṇītaṃ kaṇhasukkasappaṭibhāgaṃ tathā tathāhaṃ tasmiṃ dhamme abhiññāya idhekaccaṃ dhammaṃ dhammesu niṭṭhamagamaṃ, satthari pasīdiṃ – sammāsambuddho bhagavā, svākkhāto bhagavatā, dhammo, suppaṭipanno saṅgho’ti.
     490. “Yassa kassaci, bhikkhave, imehi ākārehi imehi padehi imehi byañjanehi tathāgate saddhā niviṭṭhā hoti mūlajātā patiṭṭhitā, ayaṃ vuccati, bhikkhave, ākāravatī saddhā dassanamūlikā, daḷhā; asaṃhāriyā samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ. Evaṃ kho, bhikkhave, tathāgate dhammasamannesanā hoti. Evañca pana tathāgato dhammatāsusamanniṭṭho hotī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Vīmaṃsakasuttaṃ niṭṭhitaṃ sattamaṃ.


中阿含187经

MN.112/(2) Chabbisodhanasuttaṃ
     98. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Idha, bhikkhave, bhikkhu aññaṃ byākaroti– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānāmī’ti. Tassa, bhikkhave, bhikkhuno bhāsitaṃ neva abhinanditabbaṃ nappaṭikkositabbaṃ. Anabhinanditvā appaṭikkositvā pañho pucchitabbo– ‘cattārome, āvuso, vohārā tena bhagavatā jānatā passatā arahatā sammāsambuddhena sammadakkhātā. Katame cattāro? Diṭṭhe diṭṭhavāditā, sute sutavāditā, mute mutavāditā, viññāte viññātavāditā ime kho, āvuso, cattāro vohārā tena bhagavatā jānatā passatā arahatā sammāsambuddhena sammadakkhātā. Kathaṃ jānato panāyasmato, kathaṃ passato imesu catūsu vohāresu anupādāya āsavehi cittaṃ vimuttan’ti? Khīṇāsavassa, bhikkhave, bhikkhuno vusitavato katakaraṇīyassa ohitabhārassa anuppattasadatthassa parikkhīṇabhavasaṃyojanassa sammadaññāvimuttassa ayamanudhammo hoti veyyākaraṇāya– ‘diṭṭhe kho ahaṃ āvuso, anupāyo ana pāyo anissito appaṭibaddho vippamutto visaṃyutto vimariyādīkatena cetasā viharāmi. Sute kho ahaṃ, āvuso …pe… mute kho ahaṃ, āvuso… viññāte kho ahaṃ, āvuso, anupāyo anapāyo anissito appaṭibaddho vippamutto visaṃyutto vimariyādīkatena cetasā viharāmi. Evaṃ kho me, āvuso, jānato evaṃ passato imesu catūsu vohāresu anupādāya āsavehi cittaṃ vimuttan’ti. Tassa, bhikkhave, bhikkhuno ‘sādhū’ti bhāsitaṃ abhinanditabbaṃ anumoditabbaṃ. ‘Sādhū’ti bhāsitaṃ abhinanditvā anumoditvā uttariṃ pañho pucchitabbo.
     99. “‘Pañcime, āvuso, upādānakkhandhā tena bhagavatā jānatā passatā arahatā sammāsambuddhena sammadakkhātā. Katame pañca? Seyyathidaṃ– rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho – ime kho, āvuso, pañcupādānakkhandhā tena bhagavatā jānatā passatā arahatā sammāsambuddhena sammadakkhātā. Kathaṃ jānato panāyasmato, kathaṃ passato imesu pañcasu upādānakkhandhesu anupādāya āsavehi cittaṃ vimuttan’ti? Khīṇāsavassa, bhikkhave, bhikkhuno vusitavato katakaraṇīyassa ohitabhārassa anuppattasadatthassa parikkhīṇabhavasaṃyojanassa sammadaññāvimuttassa ayamanudhammo hoti veyyākaraṇāya– ‘rūpaṃ kho ahaṃ, āvuso, abalaṃ virāgunaṃ anassāsikanti viditvā ye rūpe upāyūpādānā cetaso adhiṭṭhānābhinivesānusayā tesaṃ khayā virāgā nirodhā cāgā paṭinissaggā vimuttaṃ me cittanti pajānāmi. Vedanaṃ kho ahaṃ, āvuso …pe� � saññaṃ kho ahaṃ, āvuso… saṅkhāre kho ahaṃ, āvuso… viññāṇaṃ kho ahaṃ, āvuso, abalaṃ virāgunaṃ anassāsikanti viditvā ye viññāṇe upāyūpādānā cetaso adhiṭṭhānābhinivesānusayā tesaṃ khayā virāgā nirodhā cāgā paṭinissaggā vimuttaṃ me cittanti pajānāmi. Evaṃ kho me, āvuso, jānato evaṃ passato imesu pañcasu upādānakkhandhesu anupādāya āsavehi cittaṃ vimuttan’ti. Tassa, bhikkhave, bhikkhuno ‘sādhū’ti bhāsitaṃ abhinanditabbaṃ, anumoditabbaṃ. ‘Sādhū’ti bhāsitaṃ abhinanditvā anumoditvā uttariṃ pañho pucchitabbo.
     100. “‘Chayimā āvuso, dhātuyo tena bhagavatā jānatā passatā arahatā sammāsambuddhena sammadakkhātā. Katamā cha? Pathavīdhātu, āpodhātu, tejodhātu, vāyodhātu, ākāsadhātu, viññāṇadhātu– imā kho, āvuso, cha dhātuyo tena bhagavatā jānatā passatā arahatā sammāsambuddhena sammadakkhātā. Kathaṃ jānato panāyasmato, kathaṃ passato imāsu chasu dhātūsu anupādāya āsavehi cittaṃ vimuttan’ti? Khīṇāsavassa, bhikkhave, bhikkhuno vusitavato katakaraṇīyassa ohitabhārassa anuppattasadatthassa parikkhīṇabhavasaṃyojanassa sammadaññāvimuttassa ayamanudhammo hoti veyyākaraṇāya– ‘pathavīdhātuṃ kho ahaṃ, āvuso, na attato upagacchiṃ, na ca pathavīdhātunissitaṃ attānaṃ. Ye ca pathavīdhātunissitā upāyūpādānā cetaso adhiṭṭhānābhinivesānusayā tesaṃ khayā virāgā nirodhā cāgā paṭinissaggā vimuttaṃ me cittanti pajānāmi. Āpodhātuṃ kho ahaṃ, āvuso …pe… tejodhātuṃ kho ahaṃ, āvuso… vāy odhātuṃ kho ahaṃ, āvuso… ākāsadhātuṃ kho ahaṃ, āvuso… viññāṇadhātuṃ kho ahaṃ, āvuso, na attato upagacchiṃ, na ca viññāṇadhātunissitaṃ attānaṃ. Ye ca viññāṇadhātunissitā upāyūpādānā cetaso adhiṭṭhānābhinivesānusayā tesaṃ khayā virāgā nirodhā cāgā paṭinissaggā vimuttaṃ me cittanti pajānāmi. Evaṃ kho me, āvuso, jānato, evaṃ passato imāsu chasu dhātūsu anupādāya āsavehi cittaṃ vimuttan’ti. Tassa, bhikkhave, bhikkhuno ‘sādhū’ti bhāsitaṃ abhinanditabbaṃ, anumoditabbaṃ. ‘Sādhū’ti bhāsitaṃ abhinanditvā anumoditvā uttariṃ pañho pucchitabbo.
     101. “‘Cha kho panimāni, āvuso, ajjhattikabāhirāni āyatanāni tena bhagavatā jānatā passatā arahatā sammāsambuddhena sammadakkhātāni. Katamāni cha? Cakkhu ceva rūpā ca, sotañca saddā ca, ghānañca gandhā ca, jivhā ca rasā ca, kāyo ca phoṭṭhabbā ca, mano ca dhammā ca– imāni kho, āvuso, cha ajjhattikabāhirāni āyatanāni tena bhagavatā jānatā passatā arahatā sammāsambuddhena sammadakkhātāni. Kathaṃ jānato panāyasmato, kathaṃ passato imesu chasu ajjhattikabāhiresu āyatanesu anupādāya āsavehi cittaṃ vimuttan’ti? Khīṇāsavassa, bhikkhave, bhikkhuno vusitavato katakaraṇīyassa ohitabhārassa anuppattasadatthassa parikkhīṇabhavasaṃyojanassa sammadaññāvimuttassa ayamanudhammo hoti veyyākaraṇāya ‘cakkhusmiṃ, āvuso, rūpe cakkhuviññāṇe cakkhuviññāṇaviññātabbesu dhammesu yo chando yo rāgo yā nandī yā taṇhā ye ca upāyūpādānā cetaso adhiṭṭhānābhinivesānusayā tesaṃ khayā virāgā nirodhā cāg ā paṭinissaggā vimuttaṃ me cittanti pajānāmi. Sotasmiṃ, āvuso, sadde sotaviññāṇe …pe… ghānasmiṃ, āvuso, gandhe ghānaviññāṇe… jivhāya, āvuso, rase jivhāviññāṇe… kāyasmiṃ, āvuso, phoṭṭhabbe kāyaviññāṇe… manasmiṃ, āvuso, dhamme manoviññāṇe manoviññāṇaviññātabbesu dhammesu yo chando yo rāgo yā nandī yā taṇhā ye ca upāyūpādānā cetaso adhiṭṭhānābhinivesānusayā tesaṃ khayā virāgā nirodhā cāgā paṭinissaggā vimuttaṃ me cittanti pajānāmi. Evaṃ kho me, āvuso, jānato evaṃ passato imesu chasu ajjhattikabāhiresu āyatanesu anupādāya āsavehi cittaṃ vimuttan’ti. Tassa, bhikkhave, bhikkhuno ‘sādhū’ti bhāsitaṃ abhinanditabbaṃ anumoditabbaṃ. ‘Sādhū’ti bhāsitaṃ abhinanditvā anumoditvā uttariṃ pañho pucchitabbo.
     102. “‘Kathaṃ jānato panāyasmato, kathaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṃkāramamaṃkāramānānusayā samūhatā’ti? Khīṇāsavassa bhikkhave, bhikkhuno vusitavato katakaraṇīyassa ohitabhārassa anuppattasadatthassa parikkhīṇabhavasaṃyojanassa sammadaññāvimuttass ayamanudhammo hoti veyyākaraṇāya– ‘pubbe kho ahaṃ, āvuso, agāriyabhūto samāno aviddasu ahosiṃ. Tassa me tathāgato vā tathāgatasāvako vā dhammaṃ desesi. Tāhaṃ dhammaṃ sutvā tathāgate saddhaṃ paṭilabhiṃ. So tena saddhāpaṭilābhena samannāgato iti paṭisañcikkhiṃ– sambādho gharāvāso rajāpatho, abbhokāso pabbajjā. Nayidaṃ sukaraṃ agāraṃ ajjhāvasatā ekantaparipuṇṇaṃ ekantaparisuddhaṃ saṅkhalikhitaṃ brahmacariyaṃ carituṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’”ti.
     “So kho ahaṃ, āvuso, aparena samayena appaṃ vā bhogakkhandhaṃ pahāya mahantaṃ vā bhogakkhandhaṃ pahāya, appaṃ vā ñātiparivaṭṭaṃ pahāya mahantaṃ vā ñātiparivaṭṭaṃ pahāya kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajiṃ. So evaṃ pabbajito samāno bhikkhūnaṃ sikkhāsājīvasamāpanno pāṇātipātaṃ pahāya pāṇātipātā paṭivirato ahosiṃ nihitadaṇḍo nihitasattho, lajjī dayāpanno sabbapāṇabhūtahitānukampī vihāsiṃ. Adinnādānaṃ pahāya adinnādānā paṭivirato ahosiṃ dinnādāyī dinnapāṭikaṅkhī, athenena sucibhūtena attanā vihāsiṃ. Abrahmacariyaṃ pahāya brahmacārī ahosiṃ ārācārī virato methunā gāmadhammā. Musāvādaṃ pahāya musāvādā paṭivirato ahosiṃ saccavādī saccasandho theto paccayiko avisaṃvādako lokassa. Pisuṇaṃ vācaṃ pahāya pisuṇāya vācāya paṭivirato ahosiṃ, ito sutvā na amutra akkhātā imesaṃ bhedāya, amutra vā sutvā na imesaṃ akkhātā amūsaṃ bhedāya; iti bhinnānaṃ vā sandhātā sahitānaṃ vā anuppadātā samaggārāmo samaggarato samagganandī samaggakaraṇiṃ vācaṃ bhāsitā ahosiṃ. Pharusaṃ vācaṃ pahāya pharusāya vācāya paṭivirato ahosiṃ; yā sā vācā nelā kaṇṇasukhā pemanīyā hadayaṅgamā porī bahujanakantā bahujanamanāpā tathārūpiṃ vācaṃ bhāsitā ahosiṃ. Samphappalāpaṃ pahāya samphappalāpā paṭivirato ahosiṃ; kālavādī bhūtavādī atthavādī dhammavādī vinayavādī nidhānavatiṃ vācaṃ bhāsitā ahosiṃ kālena sāpadesaṃ pariyantavatiṃ atthasaṃhitaṃ.
     “So bījagāmabhūtagāmasamārambhā paṭivirato ahosiṃ, ekabhattiko ahosiṃ rattūparato virato vikālabhojanā. Naccagītavāditavisūkadassanā paṭivirato ahosiṃ. Mālāgandhavilepanadhāraṇamaṇḍanavibhūsanaṭṭhānā paṭivirato ahosiṃ. Uccāsayanamahāsayanā paṭivirato ahosiṃ. Jātarūparajatapaṭiggahaṇā paṭivirato ahosiṃ, āmakadhaññapaṭiggahaṇā paṭivirato ahosiṃ, āmakamaṃsapaṭiggahaṇā paṭivirato ahosiṃ; itthikumārikapaṭiggahaṇā paṭivirato ahosiṃ, dāsidāsapaṭiggahaṇā paṭivirato ahosiṃ, ajeḷakapaṭiggahaṇā paṭivirato ahosiṃ, kukkuṭasūkarapaṭiggahaṇā paṭivirato ahosiṃ hatthigavassavaḷavapaṭiggahaṇā paṭivirato ahosiṃ, khettavatthupaṭiggahaṇā paṭivirato ahosiṃ. Dūteyyapahiṇagamanānuyogā paṭivirato ahosiṃ, kayavikkayā paṭivirato ahosiṃ, tulākūṭakaṃsakūṭamānakūṭā paṭivirato ahosiṃ, ukkoṭanavañcananikatisāciyogā paṭivirato ahosiṃ, chedana vadhabandhanaviparāmosa-ālopasahasākārā paṭivirato ahosiṃ.
     “So santuṭṭho ahosiṃ kāyaparihārikena cīvarena, kucchiparihārikena piṇḍapātena. So yena yeneva pakkamiṃ samādāyeva pakkamiṃ. Seyyathāpi nāma pakkhī sakuṇo yena yeneva ḍeti sapattabhārova ḍeti; evameva kho ahaṃ, āvuso; santuṭṭho ahosiṃ kāyaparihārikena cīvarena, kucchiparihārikena piṇḍapātena. So yena yeneva pakkamiṃ samādāyeva pakkamiṃ. So iminā ariyena sīlakkhandhena samannāgato ajjhattaṃ anavajjasukhaṃ paṭisaṃvedesiṃ.
     103. “So cakkhunā rūpaṃ disvā na nimittaggāhī ahosiṃ nānubyañjanaggāhī; yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjiṃ rakkhiṃ cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjiṃ. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā …pe… jivhāya rasaṃ sāyitvā …pe… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññāya na nimittaggāhī ahosiṃ nānubyañjanaggāhī; yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjiṃ; rakkhiṃ manindriyaṃ, manindriye saṃvaraṃ āpajjiṃ. So iminā ariyena indriyasaṃvarena samannāgato ajjhattaṃ abyāsekasukhaṃ paṭisaṃvedesiṃ.
     “So abhikkante paṭikkante sampajānakārī ahosiṃ, ālokite vilokite sampajānakārī ahosiṃ, samiñjite pasārite sampajānakārī ahosiṃ, saṅghāṭipattacīvaradhāraṇe sampajānakārī ahosiṃ, asite pīte khāyite sāyite sampajānakārī ahosiṃ, uccārapassāvakamme sampajānakārī ahosiṃ, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī ahosiṃ.
     “So iminā ca ariyena sīlakkhandhena samannāgato, (imāya ca ariyāya santuṭṭhiyā samannāgato,) iminā ca ariyena indriyasaṃvarena samannāgato, iminā ca ariyena satisampajaññena samannāgato vivittaṃ senāsanaṃ bhajiṃ araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. So pacchābhattaṃ piṇḍapātapaṭikkanto nisīdiṃ pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā.
     “So abhijjhaṃ loke pahāya vigatābhijjhena cetasā vihāsiṃ, abhijjhāya cittaṃ parisodhesiṃ. Byāpādapadosaṃ pahāya abyāpannacitto vihāsiṃ sabbapāṇabhūtahitānukampī, byāpādapadosā cittaṃ parisodhesiṃ. Thinamiddhaṃ pahāya vigatathinamiddho vihāsiṃ ālokasaññī sato sampajāno, thinamiddhā cittaṃ parisodhesiṃ. Uddhaccakukkuccaṃ pahāya anuddhato vihāsiṃ ajjhattaṃ, vūpasantacitto, uddhaccakukkuccā cittaṃ parisodhesiṃ. Vicikicchaṃ pahāya tiṇṇavicikiccho vihāsiṃ akathaṃkathī kusalesu dhammesu, vicikicchāya cittaṃ parisodhesiṃ.
     104. “So ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja vihāsiṃ. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ… catutthaṃ jhānaṃ upasampajja vihāsiṃ.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmesiṃ. So idaṃ dukkhanti yathābhūtaṃ abbhaññāsiṃ, ayaṃ dukkhasamudayoti yathābhūtaṃ abbhaññāsiṃ, ayaṃ dukkhanirodhoti yathābhūtaṃ abbhaññāsiṃ, ayaṃ dukkhanirodhagāminī paṭipadāti yathābhūtaṃ abbhaññāsiṃ; ime āsavāti yathābhūtaṃ abbhaññāsiṃ, ayaṃ āsavasamudayoti yathābhūtaṃ abbhaññāsiṃ, ayaṃ āsavanirodhoti yathābhūtaṃ abbhaññāsiṃ, ayaṃ āsavanirodhagāminī paṭipadāti yathābhūtaṃ abbhaññāsiṃ. Tassa me evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccittha, bhavāsavāpi cittaṃ vimuccittha, avijjāsavāpi cittaṃ vimuccittha: vimuttasmiṃ vimuttamiti ñāṇaṃ ahosi. Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti abbhaññāsiṃ. Evaṃ kho me, āvuso, jānato evaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṃkāramamaṃkāramānānusayā samūhatā”ti “Tassa, bhikkhave, bhikkhuno ‘sādhū’ti bhāsitaṃ abhinanditabbaṃ anumoditabbaṃ. ‘Sādhū’ti bhāsitaṃ abhinanditvā anumoditvā evamassa vacanīyo– ‘lābhā no, āvuso, suladdhaṃ no, āvuso, ye mayaṃ āyasmantaṃ tādisaṃ sabrahmacāriṃ samanupassāmā’”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Chabbisodhanasuttaṃ niṭṭhitaṃ dutiyaṃ.


中阿含188经

AN.116/ 4. Ajitasuttaṃ
     116. Atha kho ajito paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi Ekamantaṃ nisinno kho ajito paribbājako bhagavantaṃ etadavoca–
     “Amhākaṃ bho gotama, paṇḍito nāma sabrahmacārī. Tena pañcamattāni cittaṭṭhānasatāni cintitāni, yehi aññatitthiyā upāraddhāva jānanti upāraddhasmā”ti.
     Atha kho bhagavā bhikkhū āmantesi– “dhāretha no tumhe, bhikkhave, paṇḍitavatthūnī”ti? “Etassa, bhagavā, kālo etassa, sugata, kālo yaṃ bhagavā bhāseyya, bhagavato sutvā bhikkhū dhāressantī”ti.
     “Tena hi, bhikkhave, suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Idha, bhikkhave, ekacco adhammikena vādena adhammikaṃ vādaṃ abhiniggaṇhāti abhinippīḷeti, tena ca adhammikaṃ parisaṃ rañjeti. Tena sā adhammikā parisā uccāsaddamahāsaddā hoti– ‘paṇḍito vata, bho, paṇḍito vata, bho’ti.
     “Idha pana, bhikkhave, ekacco adhammikena vādena dhammikaṃ vādaṃ abhiniggaṇhāti abhinippīḷeti, tena ca adhammikaṃ parisaṃ rañjeti. Tena sā adhammikā parisā uccāsaddamahāsaddā hoti– ‘paṇḍito vata, bho, paṇḍito vata, bho’ti.
     “Idha pana, bhikkhave, ekacco adhammikena vādena dhammikañca vādaṃ adhammikañca vādaṃ abhiniggaṇhāti abhinippīḷeti, tena ca adhammikaṃ parisaṃ rañjeti. Tena sā adhammikā parisā uccāsaddamahāsaddā hoti– ‘paṇḍito vata, bho, paṇḍito vata, bho’ti.
     “Adhammo ca, bhikkhave, veditabbo dhammo ca; anattho ca veditabbo attho ca. Adhammañca viditvā dhammañca, anatthañca viditvā atthañca yathā dhammo yathā attho tathā paṭipajjitabbaṃ.
     “Katamo ca, bhikkhave, adhammo, katamo ca dhammo, katamo ca anattho, katamo ca attho? Micchādiṭṭhi, bhikkhave, adhammo; sammādiṭṭhi dhammo; ye ca micchādiṭṭhipaccayā aneke pāpakā akusalā dhammā sambhavanti, ayaṃ anattho; sammādiṭṭhipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti, ayaṃ attho.
     “Micchāsaṅkappo, bhikkhave, adhammo; sammāsaṅkappo dhammo… micchāvācā, bhikkhave, adhammo; sammāvācā dhammo… micchākammanto, bhikkhave, adhammo; sammākammanto dhammo… micchā-ājīvo, bhikkhave, adhammo; sammā-ājīvo dhammo micchāvāyāmo, bhikkhave, adhammo; sammāvāyāmo dhammo… micchāsati, bhikkhave, adhammo; sammāsati dhammo… micchāsamādhi, bhikkhave adhammo; sammāsamādhi dhammo… micchāñāṇaṃ, bhikkhave, adhammo; sammāñāṇaṃ dhammo
     “Micchāvimutti, bhikkhave, adhammo; sammāvimutti dhammo; ye ca micchāvimuttipaccayā aneke pāpakā akusalā dhammā sambhavanti, ayaṃ anattho; sammāvimuttipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti, ayaṃ attho.
     “‘Adhammo ca, bhikkhave, veditabbo dhammo ca; anattho ca veditabbo attho ca. Adhammañca viditvā dhammañca anatthañca viditvā atthañca yathā dhammo yathā attho tathā paṭipajjitabban’ti, iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttan”ti. Catutthaṃ.

AN.115/ 3. Tatiya-adhammasuttaṃ
     115. “Adhammo ca, bhikkhave, veditabbo dhammo ca; anattho ca veditabbo attho ca. Adhammañca viditvā dhammañca, anatthañca viditvā atthañca yathā dhammo yathā attho tathā paṭipajjitabban”ti. Idamavoca bhagavā. Idaṃ vatvāna sugato uṭṭhāyāsanā vihāraṃ pāvisi.
     Atha kho tesaṃ bhikkhūnaṃ acirapakkantassa bhagavato etadahosi – “idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘adhammo ca, bhikkhave, veditabbo dhammo ca; anattho ca veditabbo attho ca Adhammañca viditvā dhammañca, anatthañca viditvā atthañca yathā dhammo yathā attho tathā paṭipajjitabban’ti. Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyā”ti?
     Atha kho tesaṃ bhikkhūnaṃ etadahosi– “ayaṃ kho āyasmā ānando satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā ānando imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā ānando tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ ānandaṃ etamatthaṃ paṭipuccheyyāma. Yathā no āyasmā ānando byākarissati tathā naṃ dhāressāmā”ti.
     Atha kho te bhikkhū yenāyasmā ānando tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū āyasmantaṃ ānandaṃ etadavocuṃ–
     “Idaṃ kho no, āvuso ānanda, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho – ‘adhammo ca …pe… tathā paṭipajjitabban’ti.
     “Tesaṃ no, āvuso, amhākaṃ acirapakkantassa bhagavato etadahosi– ‘idaṃ kho no, āvuso, bhagavatā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– adhammo ca …pe… tathā paṭipajjitabbanti. Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyā’ti?
     “Tesaṃ no, āvuso, amhākaṃ etadahosi– ‘ayaṃ kho āyasmā ānando satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā ānando imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā ānando tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ ānandaṃ etamatthaṃ paṭipuccheyyāma. Yathā no āyasmā ānando byākarissati tathā naṃ dhāressāmā’ti. Vibhajatu āyasmā ānando”ti.
     “Seyyathāpi āvuso, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva mūlaṃ atikkamma khandhaṃ sākhāpalāse sāraṃ pariyesitabbaṃ maññeyya; evaṃsampadamidaṃ āyasmantānaṃ satthari sammukhībhūte taṃ bhagavantaṃ atisitvā amhe etamatthaṃ paṭipucchitabbaṃ maññatha. So hāvuso, bhagavā jānaṃ jānāti passaṃ passati, cakkhubhūto ñāṇabhūto dhammabhūto brahmabhūto vattā pavattā atthassa ninnetā amatassa dātā dhammassāmī tathāgato. So ceva panetassa kālo ahosi yaṃ tumhe bhagavantaṃyeva upasaṅkamitvā etamatthaṃ paṭipuccheyyātha. Yathā vo bhagavā byākareyya tathā naṃ dhāreyyāthā”ti.
     “Addhāvuso ānanda, bhagavā jānaṃ jānāti passaṃ passati cakkhubhūto ñāṇabhūto dhammabhūto brahmabhūto vattā pavattā atthassa ninnetā amatassa dātā dhammassāmī tathāgato. So ceva panetassa kālo ahosi yaṃ mayaṃ bhagavantaṃyeva upasaṅkamitvā etamatthaṃ paṭipuccheyyāma, yathā no bhagavā byākareyya tathā naṃ dhāreyyāma. Api cāyasmā ānando satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā ānando imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Vibhajatāyasmā ānando agaruṃ katvā”ti.
     “Tenahāvuso, suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evamāvuso”ti kho te bhikkhū āyasmato ānandassa paccassosuṃ. Athāyasmā ānando etadavoca–
     “Yaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘adhammo ca, bhikkhave, veditabbo dhammo ca; anattho ca veditabbo attho ca. Adhammañca viditvā dhammañca, anatthañca viditvā atthañca yathā dhammo yathā attho tathā paṭipajjitabban’ti.
     Katamo cāvuso, adhammo, katamo ca dhammo, katamo ca anattho, katamo ca attho?
     “Micchādiṭṭhi, āvuso, adhammo; sammādiṭṭhi dhammo; ye ca micchādiṭṭhipaccayā aneke pāpakā akusalā dhammā sambhavanti, ayaṃ anattho; sammādiṭṭhipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti, ayaṃ attho.
     “Micchāsaṅkappo, āvuso, adhammo; sammāsaṅkappo dhammo… micchāvācā, āvuso, adhammo; sammāvācā dhammo … micchākammanto, āvuso, adhammo; sammākammanto dhammo… micchā-ājīvo, āvuso, adhammo; sammā-ājīvo dhammo… micchāvāyāmo, āvuso, adhammo; sammāvāyāmo dhammo… micchāsati, āvuso, adhammo; sammāsati dhammo… micchāsamādhi, āvuso, adhammo; sammāsamādhi dhammo… micchāñāṇaṃ, āvuso, adhammo; sammāñāṇaṃ dhammo….
     Micchāvimutti, āvuso, adhammo; sammāvimutti dhammo; ye ca micchāvimuttipaccayā aneke pāpakā akusalā dhammā sambhavanti, ayaṃ anattho; sammāvimuttipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti, ayaṃ attho.
     “Ayaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘adhammo ca, bhikkhave, veditabbo dhammo ca …pe… tathā paṭipajjitabban’ti, imassa kho ahaṃ, āvuso, bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa evaṃ vitthārena atthaṃ ājānāmi. Ākaṅkhamānā ca pana tumhe, āvuso, bhagavantaṃyeva upasaṅkamitvā etamatthaṃ paṭipuccheyyātha. Yathā vo bhagavā byākaroti tathā naṃ dhāreyyāthā”ti.
     “Evamāvuso”ti kho te bhikkhū āyasmato ānandassa bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ –
     “Yaṃ kho no bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘adhammo ca, bhikkhave, veditabbo …pe… tathā paṭijjitabban’ti.
     “Tesaṃ no, bhante, amhākaṃ acirapakkantassa bhagavato etadahosi– ‘idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– adhammo ca, bhikkhave, veditabbo …pe… tathā paṭipajjitabbanti. Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyā’ti?
     “Tesaṃ no, bhante, amhākaṃ etadahosi– ‘ayaṃ kho āyasmā ānando satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā ānando imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā ānando tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ ānandaṃ etamatthaṃ paṭipuccheyyāma. Yathā no āyasmā ānando byākarissati tathā naṃ dhāressāmā’ti.
     “Atha kho mayaṃ, bhante, yenāyasmā ānando tenupasaṅkamimhā; upasaṅkamitvā āyasmantaṃ ānandaṃ etamatthaṃ apucchimhā. Tesaṃ no, bhante, āyasmatā ānandena imehi ākārehi imehi padehi imehi byañjanehi attho suvibhatto”ti.
     “Sādhu sādhu, bhikkhave! Paṇḍito, bhikkhave, ānando. Mahāpañño, bhikkhave, ānando. Maṃ cepi tumhe, bhikkhave, upasaṅkamitvā etamatthaṃ paṭipuccheyyātha, ahampi cetaṃ evamevaṃ byākareyyaṃ yathā taṃ ānandena byākataṃ. Eso ceva tassa attho evañca naṃ dhāreyyāthā”ti. Tatiyaṃ.


中阿含189经

MN.117/(7) Mahācattārīsakasuttaṃ
     136. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “ariyaṃ vo, bhikkhave, sammāsamādhiṃ desessāmi sa-upanisaṃ saparikkhāraṃ. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamo ca, bhikkhave, ariyo sammāsamādhi sa-upaniso saparikkhāro? Seyyathidaṃ– sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati; yā kho, bhikkhave, imehi sattahaṅgehi cittassa ekaggatā parikkhatā– ayaṃ vuccati, bhikkhave, ariyo sammāsamādhi sa-upaniso itipi, saparikkhāro itipi. Tatra, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti. Kathañca, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti? Micchādiṭṭhiṃ ‘micchādiṭṭhī’ti pajānāti, sammādiṭṭhiṃ ‘sammādiṭṭhī’ti pajānāti– sāssa hoti sammādiṭṭhi.
     “Katamā ca, bhikkhave, micchādiṭṭhi? ‘Natthi dinnaṃ, natthi yiṭṭhaṃ, natthi hutaṃ, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, natthi ayaṃ loko, natthi paro loko, natthi mātā, natthi pitā, natthi sattā opapātikā, natthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti– ayaṃ, bhikkhave, micchādiṭṭhi.
     “Katamā ca, bhikkhave, sammādiṭṭhi? Sammādiṭṭhiṃpahaṃ, bhikkhave, dvāyaṃ vadāmi– atthi, bhikkhave, sammādiṭṭhi sāsavā puññabhāgiyā upadhivepakkā; atthi, bhikkhave, sammādiṭṭhi ariyā anāsavā lokuttarā maggaṅgā. Katamā ca, bhikkhave, sammādiṭṭhi sāsavā puññabhāgiyā upadhivepakkā ‘Atthi dinnaṃ, atthi yiṭṭhaṃ, atthi hutaṃ, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, atthi ayaṃ loko, atthi paro loko, atthi mātā, atthi pitā, atthi sattā opapātikā, atthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti – ayaṃ, bhikkhave, sammādiṭṭhi sāsavā puññabhāgiyā upadhivepakkā.
     “Katamā ca, bhikkhave, sammādiṭṭhi ariyā anāsavā lokuttarā maggaṅgā? Yā kho, bhikkhave, ariyacittassa anāsavacittassa ariyamaggasamaṅgino ariyamaggaṃ bhāvayato paññā paññindriyaṃ paññābalaṃ dhammavicayasambojjhaṅgo sammādiṭṭhi maggaṅgaṃ – ayaṃ vuccati, bhikkhave, sammādiṭṭhi ariyā anāsavā lokuttarā maggaṅgā. So micchādiṭṭhiyā pahānāya vāyamati, sammādiṭṭhiyā, upasampadāya, svāssa hoti sammāvāyāmo. So sato micchādiṭṭhiṃ pajahati, sato sammādiṭṭhiṃ upasampajja viharati, sāssa hoti sammāsati. Itiyime tayo dhammā sammādiṭṭhiṃ anuparidhāvanti anuparivattanti, seyyathidaṃ– sammādiṭṭhi, sammāvāyāmo, sammāsati.
     137. “Tatra, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti. Kathañca, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti? Micchāsaṅkappaṃ ‘micchāsaṅkappo’ti pajānāti, sammāsaṅkappaṃ ‘sammāsaṅkappo’ti pajānāti, sāssa hoti sammādiṭṭhi
     “Katamo ca, bhikkhave, micchāsaṅkappo? Kāmasaṅkappo, byāpādasaṅkappo, vihiṃsāsaṅkappo– ayaṃ, bhikkhave, micchāsaṅkappo.
     “Katamo ca, bhikkhave, sammāsaṅkappo? Sammāsaṅkappaṃpahaṃ, bhikkhave, dvāyaṃ vadāmi– atthi, bhikkhave, sammāsaṅkappo sāsavo puññabhāgiyo upadhivepakko; atthi, bhikkhave, sammāsaṅkappo ariyo anāsavo lokuttaro maggaṅgo. Katamo ca, bhikkhave, sammāsaṅkappo sāsavo puññabhāgiyo upadhivepakko? Nekkhammasaṅkappo, abyāpādasaṅkappo, avihiṃsāsaṅkappo– ‘ayaṃ, bhikkhave, sammāsaṅkappo sāsavo puññabhāgiyo upadhivepakko’”.
     “Katamo ca, bhikkhave, sammāsaṅkappo ariyo anāsavo lokuttaro maggaṅgo? Yo kho, bhikkhave, ariyacittassa anāsavacittassa ariyamaggasamaṅgino ariyamaggaṃ bhāvayato takko vitakko saṅkappo appanā byappanā cetaso abhiniropanā vacīsaṅkhāro– ayaṃ, bhikkhave, sammāsaṅkappo ariyo anāsavo lokuttaro maggaṅgo. So micchāsaṅkappassa pahānāya vāyamati, sammāsaṅkappassa upasampadāya, svāssa hoti sammāvāyāmo. So sato micchāsaṅkappaṃ pajahati, sato sammāsaṅkappaṃ upasampajja viharati; sāssa hoti sammāsati. Itiyime tayo dhammā sammāsaṅkappaṃ anuparidhāvanti anuparivattanti, seyyathidaṃ– sammādiṭṭhi, sammāvāyāmo, sammāsati.
     138. “Tatra, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti. Kathañca, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti? Micchāvācaṃ ‘micchāvācā’ti pajānāti, sammāvācaṃ ‘sammāvācā’ti pajānāti; sāssa hoti sammādiṭṭhi. Katamā ca, bhikkhave, micchāvācā? Musāvādo, pisuṇā vācā, pharusā vācā, samphappalāpo– ayaṃ, bhikkhave, micchāvācā. Katamā ca, bhikkhave, sammāvācā? Sammāvācaṃpahaṃ, bhikkhave, dvāyaṃ vadāmi– atthi, bhikkhave, sammāvācā sāsavā puññabhāgiyā upadhivepakkā; atthi, bhikkhave sammāvācā ariyā anāsavā lokuttarā maggaṅgā. Katamā ca, bhikkhave, sammāvācā sāsavā puññabhāgiyā upadhivepakkā? Musāvādā veramaṇī, pisuṇāya vācāya veramaṇī, pharusāya vācāya veramaṇī, samphappalāpā veramaṇī– ayaṃ, bhikkhave, sammāvācā sāsavā puññabhāgiyā upadhivepakkā. Katamā ca, bhikkhave, sammāvācā ariyā anāsavā lokuttarā maggaṅgā? Yā kho, bhikkhave, ariyacittassa anā savacittassa ariyamaggasamaṅgino ariyamaggaṃ bhāvayato catūhi vacīduccaritehi ārati virati paṭivirati veramaṇī – ayaṃ, bhikkhave, sammāvācā ariyā anāsavā lokuttarā maggaṅgā. So micchāvācāya pahānāya vāyamati, sammāvācāya upasampadāya; svāssa hoti sammāvāyāmo. So sato micchāvācaṃ pajahati, sato sammāvācaṃ upasampajja viharati; sāssa hoti sammāsati. Itiyime tayo dhammā sammāvācaṃ anuparidhāvanti anuparivattanti, seyyathidaṃ– sammādiṭṭhi, sammāvāyāmo, sammāsati.
     139. “Tatra, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti. Kathañca, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti? Micchākammantaṃ ‘micchākammanto’ti pajānāti, sammākammantaṃ ‘sammākammanto’ti pajānāti sāssa hoti sammādiṭṭhi. Katamo ca, bhikkhave, micchākammanto? Pāṇātipāto, adinnādānaṃ, kāmesumicchācāro– ayaṃ, bhikkhave, micchākammanto. Katamo ca, bhikkhave, sammākammanto? Sammākammantaṃpahaṃ, bhikkhave dvāyaṃ vadāmi– atthi, bhikkhave, sammākammanto sāsavo puññabhāgiyo upadhivepakko; atthi, bhikkhave, sammākammanto ariyo anāsavo lokuttaro maggaṅgo. Katamo ca, bhikkhave, sammākammanto sāsavo puññabhāgiyo upadhivepakko? Pāṇātipātā veramaṇī, adinnādānā veramaṇī, kāmesumicchācārā veramaṇī– ayaṃ, bhikkhave, sammākammanto sāsavo puññabhāgiyo upadhivepakko. Katamo ca, bhikkhave, sammākammanto ariyo anāsavo lokuttaro maggaṅgo? Yā kho, bhikkhave, ariyacittassa anāsavacittassa ariyamaggasamaṅg ino ariyamaggaṃ bhāvayato tīhi kāyaduccaritehi ārati virati paṭivirati veramaṇī– ayaṃ, bhikkhave, sammākammanto ariyo anāsavo lokuttaro maggaṅgo. So micchākammantassa pahānāya vāyamati, sammākammantassa upasampadāya; svāssa hoti sammāvāyāmo. So sato micchākammantaṃ pajahati, sato sammākammantaṃ upasampajja viharati; sāssa hoti sammāsati. Itiyime tayo dhammā sammākammantaṃ anuparidhāvanti anuparivattanti, seyyathidaṃ– sammādiṭṭhi, sammāvāyāmo, sammāsati.
     140. “Tatra, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti. Kathañca, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti? Micchā-ājīvaṃ ‘micchā-ājīvo’ti pajānāti, sammā-ājīvaṃ ‘sammā-ājīvo’ti pajānāti; sāssa hoti sammādiṭṭhi. Katamo ca, bhikkhave, micchā-ājīvo? Kuhanā, lapanā, nemittikatā, nippesikatā, lābhena lābhaṃ nijigīsanatā – ayaṃ, bhikkhave, micchā-ājīvo. Katamo ca, bhikkhave, sammā-ājīvo? Sammā-ājīvaṃpahaṃ, bhikkhave dvāyaṃ vadāmi– atthi, bhikkhave, sammā-ājīvo sāsavo puññabhāgiyo upadhivepakko; atthi, bhikkhave, sammā-ājīvo ariyo anāsavo lokuttaro maggaṅgo. Katamo ca, bhikkhave, sammā-ājīvo sāsavo puññabhāgiyo upadhivepakko? Idha, bhikkhave, ariyasāvako micchā-ājīvaṃ pahāya sammā-ājīvena jīvikaṃ kappeti– ayaṃ, bhikkhave, sammā-ājīvo sāsavo puññabhāgiyo upadhivepakko. Katamo ca, bhikkhave, sammā-ājīvo ariyo anāsavo lokuttaro maggaṅgo? Yā kho, bhikkhave, ariyacittassa anā savacittassa ariyamaggasamaṅgino ariyamaggaṃ bhāvayato micchā-ājīvā ārati virati paṭivirati veramaṇī– ayaṃ, bhikkhave, sammā-ājīvo ariyo anāsavo lokuttaro maggaṅgo. So micchā-ājīvassa pahānāya vāyamati, sammā-ājīvassa upasampadāya svāssa hoti sammāvāyāmo. So sato micchā-ājīvaṃ pajahati, sato sammā-ājīvaṃ upasampajja viharati; sāssa hoti sammāsati. Itiyime tayo dhammā sammā-ājīvaṃ anuparidhāvanti anuparivattanti, seyyathidaṃ– sammādiṭṭhi, sammāvāyāmo, sammāsati.
     141. “Tatra, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti. Kathañca, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti? Sammādiṭṭhiss bhikkhave, sammāsaṅkappo pahoti, sammāsaṅkappassa sammāvācā pahoti, sammāvācassa sammākammanto pahoti, sammākammantassa sammā-ājīvo pahoti, sammā-ājīvassa sammāvāyāmo pahoti, sammāvāyāmassa sammāsati pahoti, sammāsatissa sammāsamādhi pahoti, sammāsamādhissa sammāñāṇaṃ pahoti, sammāñāṇassa sammāvimutti pahoti. Iti kho, bhikkhave, aṭṭhaṅgasamannāgato sekkho, dasaṅgasamannāgato arahā hoti. (tatrapi sammāñāṇena aneke pāpakā akusalā dhammā vigatā bhāvanāpāripūriṃ gacchanti).
     142. “Tatra, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti. Kathañca, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti? Sammādiṭṭhissa, bhikkhave, micchādiṭṭhi nijjiṇṇā hoti. Ye ca micchādiṭṭhipaccayā aneke pāpakā akusalā dhammā sambhavanti te cassa nijjiṇṇā honti. Sammādiṭṭhipaccayā aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti. Sammāsaṅkappassa, bhikkhave, micchāsaṅkappo nijjiṇṇo hoti …pe… sammāvācassa, bhikkhave, micchāvācā nijjiṇṇā hoti… sammākammantassa, bhikkhave, micchākammanto nijjiṇṇo hoti… sammā-ājīvassa, bhikkhave, micchā-ājīvo nijjiṇṇo hoti… sammāvāyāmassa bhikkhave micchāvāyāmo nijjiṇṇo hoti… sammāsatissa, bhikkhave, micchāsati nijjiṇṇā hoti… sammāsamādhissa, bhikkhave, micchāsamādhi nijjiṇṇo hoti… sammāñāṇassa, bhikkhave, micchāñāṇaṃ nijjiṇṇaṃ hoti… sammāvimuttassa, bhikkhave, micchāvimutti nijjiṇṇā hoti. Ye ca micchāvimuttipaccayā an eke pāpakā akusalā dhammā sambhavanti te cassa nijjiṇṇā honti. Sammāvimuttipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti.
     “Iti kho, bhikkhave, vīsati kusalapakkhā, vīsati akusalapakkhā– mahācattārīsako dhammapariyāyo pavattito appaṭivattiyo samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ.
     143. “Yo hi koci, bhikkhave, samaṇo vā brāhmaṇo vā imaṃ mahācattārīsakaṃ dhammapariyāyaṃ garahitabbaṃ paṭikkositabbaṃ maññeyya tassa diṭṭheva dhamme dasasahadhammikā vādānuvādā gārayhaṃ ṭhānaṃ āgacchanti– sammādiṭṭhiṃ ce bhavaṃ garahati, ye ca micchādiṭṭhī samaṇabrāhmaṇā te bhoto pujjā, te bhoto pāsaṃsā; sammāsaṅkappaṃ ce bhavaṃ garahati ye ca micchāsaṅkappā samaṇabrāhmaṇā te bhoto pujjā, te bhoto pāsaṃsā; sammāvācaṃ ce bhavaṃ garahati …pe… sammākammantaṃ ce bhavaṃ garahati… sammā-ājīvaṃ ce bhavaṃ garahati… sammāvāyāmaṃ ce bhavaṃ garahati… sammāsatiṃ ce bhavaṃ garahati… sammāsamādhiṃ ce bhavaṃ garahati… sammāñāṇaṃ ce bhavaṃ garahati sammāvimuttiṃ ce bhavaṃ garahati, ye ca micchāvimuttī samaṇabrāhmaṇā te bhoto pujjā, te bhoto pāsaṃsā. Yo koci, bhikkhave, samaṇo vā brāhmaṇo vā imaṃ mahācattārīsakaṃ dhammapariyāyaṃ garahitabbaṃ paṭikkositabbaṃ maññeyya tassa diṭṭheva dhamme ime dasasahadhammikā vādānuvādā gārayhaṃ ṭhānaṃ āgacchanti. Yepi te, bhikkhave, ahesuṃ okkalā vassabhaññā ahetuvādā akiriyavādā natthikavādā tepi mahācattārīsakaṃ dhammapariyāyaṃ na garahitabbaṃ napaṭikkositabbaṃ amaññiṃsu. Taṃ kissa hetu? Nindābyārosa-upārambhabhayā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Mahācattārīsakasuttaṃ niṭṭhitaṃ sattamaṃ.


中阿含190经

MN.121/(1) Cūḷasuññatasuttaṃ
     176. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde. Atha kho āyasmā ānando sāyanhasamayaṃ paṭisallānā vuṭṭhito yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “ekamidaṃ, bhante, samayaṃ bhagavā sakkesu viharati nagarakaṃ nāma sakyānaṃ nigamo. Tattha me, bhante, bhagavato sammukhā sutaṃ, sammukhā paṭiggahitaṃ– ‘suññatāvihārenāhaṃ, ānanda, etarahi bahulaṃ viharāmī’ti. Kacci metaṃ, bhante, sussutaṃ suggahitaṃ sumanasikataṃ sūpadhāritan”ti? “Taggha te etaṃ, ānanda, sussutaṃ suggahitaṃ sumanasikataṃ sūpadhāritaṃ. Pubbepāhaṃ, ānanda, etarahipi suññatāvihārena bahulaṃ viharāmi. Seyyathāpi, ānanda, ayaṃ migāramātupāsādo suñño hatthigavassavaḷavena, suñño jātarūparajatena, suñño itthipuris asannipātena atthi cevidaṃ asuññataṃ yadidaṃ– bhikkhusaṅghaṃ paṭicca ekattaṃ; evameva kho, ānanda, bhikkhu amanasikaritvā gāmasaññaṃ, amanasikaritvā manussasaññaṃ, araññasaññaṃ paṭicca manasi karoti ekattaṃ Tassa araññasaññāya cittaṃ pakkhandati pasīdati santiṭṭhati adhimuccati. So evaṃ pajānāti– ‘ye assu darathā gāmasaññaṃ paṭicca tedha na santi, ye assu darathā manussasaññaṃ paṭicca tedha na santi, atthi cevāyaṃ darathamattā yadidaṃ– araññasaññaṃ paṭicca ekattan’ti. So ‘suññamidaṃ saññāgataṃ gāmasaññāyā’ti pajānāti, ‘suññamidaṃ saññāgataṃ manussasaññāyā’ti pajānāti, ‘atthi cevidaṃ asuññataṃ yadidaṃ– araññasaññaṃ paṭicca ekattan’ti. Iti yañhi kho tattha na hoti tena taṃ suññaṃ samanupassati, yaṃ pana tattha avasiṭṭhaṃ hoti taṃ ‘santamidaṃ atthī’”ti pajānāti. Evampissa esā, ānanda, yathābhuccā avipallatthā parisuddhā suññ atāvakkanti bhavati.
     177. “Puna caparaṃ, ānanda, bhikkhu amanasikaritvā manussasaññaṃ, amanasikaritvā araññasaññaṃ, pathavīsaññaṃ paṭicca manasi karoti ekattaṃ. Tassa pathavīsaññāya cittaṃ pakkhandati pasīdati santiṭṭhati adhimuccati. Seyyathāpi, ānanda, āsabhacammaṃ saṅkusatena suvihataṃ vigatavalikaṃ; evameva kho, ānanda, bhikkhu yaṃ imissā pathaviyā ukkūlavikkūlaṃ nadīviduggaṃ khāṇukaṇṭakaṭṭhānaṃ pabbatavisamaṃ taṃ sabbaṃ amanasikaritvā pathavīsaññaṃ paṭicca manasi karoti ekattaṃ. Tassa pathavīsaññāya cittaṃ pakkhandati pasīdati santiṭṭhati adhimuccati. So evaṃ pajānāti– ‘ye assu darathā manussasaññaṃ paṭicca tedha na santi, ye assu darathā araññasaññaṃ paṭicca tedha na santi, atthi cevāyaṃ darathamattā yadidaṃ– pathavīsaññaṃ paṭicca ekattan’ti. So ‘suññamidaṃ saññāgataṃ manussasaññāyā’ti pajānāti, ‘suññamidaṃ saññāgataṃ araññasaññāyā’ti p ajānāti, ‘atthi cevidaṃ asuññataṃ yadidaṃ– pathavīsaññaṃ paṭicca ekattan’ti. Iti yañhi kho tattha na hoti tena taṃ suññaṃ samanupassati, yaṃ pana tattha avasiṭṭhaṃ hoti taṃ ‘santamidaṃ atthī’ti pajānāti. Evampissa esā, ānanda, yathābhuccā avipallatthā parisuddhā suññatāvakkanti bhavati.
     178. “Puna caparaṃ, ānanda, bhikkhu amanasikaritvā araññasaññaṃ, amanasikaritvā pathavīsaññaṃ, ākāsānañcāyatanasaññaṃ paṭicca manasi karoti ekattaṃ. Tassa ākāsānañcāyatanasaññāya cittaṃ pakkhandati pasīdati santiṭṭhati adhimuccati. So evaṃ pajānāti– ‘ye assu darathā araññasaññaṃ paṭicca tedha na santi, ye assu darathā pathavīsaññaṃ paṭicca tedha na santi, atthi cevāyaṃ darathamattā yadidaṃ– ākāsānañcāyatanasaññaṃ paṭicca ekattan’ti. So ‘suññamidaṃ saññāgataṃ araññasaññāyā’ti pajānāti, ‘suññamidaṃ saññāgataṃ pathavīsaññāyā’ti pajānāti, ‘atthi cevidaṃ asuññataṃ yadidaṃ– ākāsānañcāyatanasaññaṃ paṭicca ekattan’ti. Iti yañhi kho tattha na hoti tena taṃ suññaṃ samanupassati, yaṃ pana tattha avasiṭṭhaṃ hoti taṃ ‘santamidaṃ atthī’ti pajānāti. Evampissa esā, ānanda yathābhuccā avipallatthā parisuddhā suññatāvakkanti b havati.
     179. “Puna caparaṃ, ānanda, bhikkhu amanasikaritvā pathavīsaññaṃ, amanasikaritvā ākāsānañcāyatanasaññaṃ, viññāṇañcāyatanasaññaṃ paṭicca manasi karoti ekattaṃ. Tassa viññāṇañcāyatanasaññāya cittaṃ pakkhandati pasīdati santiṭṭhati adhimuccati. So evaṃ pajānāti– ‘ye assu darathā pathavīsaññaṃ paṭicca tedha na santi, ye assu darathā ākāsānañcāyatanasaññaṃ paṭicca tedha na santi, atthi cevāyaṃ darathamattā yadidaṃ– viññāṇañcāyatanasaññaṃ paṭicca ekattan’ti. So ‘suññamidaṃ saññāgataṃ pathavīsaññāyā’ti pajānāti, ‘suññamidaṃ saññāgataṃ ākāsānañcāyatanasaññāyā’ti pajānāti, ‘atthi cevidaṃ asuññataṃ yadidaṃ– viññāṇañcāyatanasaññaṃ paṭicca ekattan’ti. Iti yañhi kho tattha na hoti tena taṃ suññaṃ samanupassati, yaṃ pana tattha avasiṭṭhaṃ hoti taṃ ‘santamidaṃ atthī’ti pajānāti. Evampissa esā, ānanda, yathābhucc ā avipallatthā parisuddhā suññatāvakkanti bhavati.
     180. “Puna caparaṃ, ānanda, bhikkhu amanasikaritvā ākāsānañcāyatanasaññaṃ, amanasikaritvā viññāṇañcāyatanasaññaṃ, ākiñcaññāyatanasaññaṃ paṭicca manasi karoti ekattaṃ. Tassa ākiñcaññāyatanasaññāya cittaṃ pakkhandati pasīdati santiṭṭhati adhimuccati. So evaṃ pajānāti– ‘ye assu darathā ākāsānañcāyatanasaññaṃ paṭicca tedha na santi, ye assu darathā viññāṇañcāyatanasaññaṃ paṭicca tedha na santi, atthi cevāyaṃ darathamattā yadidaṃ– ākiñcaññāyatanasaññaṃ paṭicca ekattan’ti. So ‘suññamidaṃ saññāgataṃ ākāsānañcāyatanasaññāyā’ti pajānāti, ‘suññamidaṃ saññāgataṃ viññāṇañcāyatanasaññāyā’ti pajānāti, ‘atthi cevidaṃ asuññataṃ yadidaṃ– ākiñcaññāyatanasaññaṃ paṭicca ekattan’ti. Iti yañhi kho tattha na hoti tena taṃ suññaṃ samanupassati, yaṃ pana tattha avasiṭṭhaṃ hoti taṃ ‘santamidaṃ atthī’ti pajānāti. Evam pissa esā, ānanda, yathābhuccā avipallatthā parisuddhā suññatāvakkanti bhavati.
     181. “Puna caparaṃ, ānanda bhikkhu amanasikaritvā viññāṇañcāyatanasaññaṃ, amanasikaritvā ākiñcaññāyatanasaññaṃ, nevasaññānāsaññāyatanasaññaṃ paṭicca manasi karoti ekattaṃ. Tassa nevasaññānāsaññāyatanasaññāya cittaṃ pakkhandati pasīdati santiṭṭhati adhimuccati. So evaṃ pajānāti– ‘ye assu darathā viññāṇañcāyatanasaññaṃ paṭicca tedha na santi, ye assu darathā ākiñcaññāyatanasaññaṃ paṭicca tedha na santi, atthi cevāyaṃ darathamattā yadidaṃ– nevasaññānāsaññāyatanasaññaṃ paṭicca ekattan’ti. So ‘suññamidaṃ saññāgataṃ viññāṇañcāyatanasaññāyā’ti pajānāti, ‘suññamidaṃ saññāgataṃ ākiñcaññāyatanasaññāyā’ti pajānāti, ‘atthi cevidaṃ asuññataṃ yadidaṃ– nevasaññānāsaññāyatanasaññaṃ paṭicca ekattan’ti Iti yañhi kho tattha na hoti tena taṃ suññaṃ samanupassati, yaṃ pana tattha avasiṭṭhaṃ hoti taṃ ‘santamida ṃ atthī’ti pajānāti. Evampissa esā, ānanda, yathābhuccā avipallatthā parisuddhā suññatāvakkanti bhavati.
     182. “Puna caparaṃ, ānanda, bhikkhu amanasikaritvā ākiñcaññāyatanasaññaṃ, amanasikaritvā nevasaññānāsaññāyatanasaññaṃ, animittaṃ cetosamādhiṃ paṭicca manasi karoti ekattaṃ. Tassa animitte cetosamādhimhi cittaṃ pakkhandati pasīdati santiṭṭhati adhimuccati. So evaṃ pajānāti– ‘ye assu darathā ākiñcaññāyatanasaññaṃ paṭicca tedha na santi, ye assu darathā nevasaññānāsaññāyatanasaññaṃ paṭicca tedha na santi, atthi cevāyaṃ darathamattā yadidaṃ– imameva kāyaṃ paṭicca saḷāyatanikaṃ jīvitapaccayā’ti So ‘suññamidaṃ saññāgataṃ ākiñcaññāyatanasaññāyā’ti pajānāti, ‘suññamidaṃ saññāgataṃ nevasaññānāsaññāyatanasaññāyā’ti pajānāti, ‘atthi cevidaṃ asuññataṃ yadidaṃ– imameva kāyaṃ paṭicca saḷāyatanikaṃ jīvitapaccayā’ti. Iti yañhi kho tattha na hoti tena taṃ suññaṃ samanupassati, yaṃ pana tattha avasiṭṭhaṃ hoti taṃ ‘santamida ṃ atthī’ti pajānāti. Evampissa esā, ānanda, yathābhuccā avipallatthā parisuddhā suññatāvakkanti bhavati.
     183. “Puna caparaṃ, ānanda, bhikkhu amanasikaritvā ākiñcaññāyatanasaññaṃ, amanasikaritvā nevasaññānāsaññāyatanasaññaṃ, animittaṃ cetosamādhiṃ paṭicca manasi karoti ekattaṃ. Tassa animitte cetosamādhimhi cittaṃ pakkhandati pasīdati santiṭṭhati adhimuccati. So evaṃ pajānāti– ‘ayampi kho animitto cetosamādhi abhisaṅkhato abhisañcetayito’. ‘Yaṃ kho pana kiñci abhisaṅkhataṃ abhisañcetayitaṃ tadaniccaṃ nirodhadhamman’ti pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. So evaṃ pajānāti– ‘ye assu darathā kāmāsavaṃ paṭicca tedha na santi, ye assu darathā bhavāsavaṃ paṭicca tedha na santi, ye assu darathā avijjāsavaṃ paṭicca tedha na santi, atthi cevāya� � darathamattā yadidaṃ– imameva kāyaṃ paṭicca saḷāyatanikaṃ jīvitapaccayā’ti. So ‘suññamidaṃ saññāgataṃ kāmāsavenā’ti pajānāti, ‘suññamidaṃ saññāgataṃ bhavāsavenā’ti pajānāti, ‘suññamidaṃ saññāgataṃ avijjāsavenā’ti pajānāti, ‘atthi cevidaṃ asuññataṃ yadidaṃ– imameva kāyaṃ paṭicca saḷāyatanikaṃ jīvitapaccayā’ti. Iti yañhi kho tattha na hoti tena taṃ suññaṃ samanupassati, yaṃ pana tattha avasiṭṭhaṃ hoti taṃ ‘santamidaṃ atthī’ti pajānāti. Evampissa esā, ānanda, yathābhuccā avipallatthā parisuddhā paramānuttarā suññatāvakkanti bhavati.
     184. “Yepi hi keci, ānanda, atītamaddhānaṃ samaṇā vā brāhmaṇā vā parisuddhaṃ paramānuttaraṃ suññataṃ upasampajja vihariṃsu, sabbe te imaṃyeva parisuddhaṃ paramānuttaraṃ suññataṃ upasampajja vihariṃsu. Yepi hi keci, ānanda, anāgatamaddhānaṃ samaṇā vā brāhmaṇā vā parisuddhaṃ paramānuttaraṃ suññataṃ upasampajja viharissanti, sabbe te imaṃyeva parisuddhaṃ paramānuttaraṃ suññataṃ upasampajja viharissanti. Yepi hi keci, ānanda, etarahi samaṇā vā brāhmaṇā vā parisuddhaṃ paramānuttaraṃ suññataṃ upasampajja viharanti, sabbe te imaṃyeva parisuddhaṃ paramānuttaraṃ suññataṃ upasampajja viharanti. Tasmātiha, ānanda, ‘parisuddhaṃ paramānuttaraṃ suññataṃ upasampajja viharissāmā’ti – evañhi vo, ānanda, sikkhitabban”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Cūḷasuññatasuttaṃ niṭṭhitaṃ paṭhamaṃ.


中阿含191经

MN.122/(2) Mahāsuññatasuttaṃ
     185. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya kapilavatthuṃ piṇḍāya pāvisi. Kapilavatthusmiṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena kāḷakhemakassa sakkassa vihāro tenupasaṅkami divāvihārāya. Tena kho pana samayena kāḷakhemakassa sakkassa vihāre sambahulāni senāsanāni paññattāni honti. Addasā kho bhagavā kāḷakhemakassa sakkassa vihāre sambahulāni senāsanāni paññattāni. Disvāna bhagavato etadahosi– “sambahulāni kho kāḷakhemakassa sakkassa vihāre senāsanāni paññattāni. Sambahulā nu kho idha bhikkhū viharantī”ti.
     186. Tena kho pana samayena āyasmā ānando sambahulehi bhikkhūhi saddhiṃ ghaṭāya sakkassa vihāre cīvarakammaṃ karoti. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena ghaṭāya sakkassa vihāro tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “sambahulāni kho, ānanda, kāḷakhemakassa sakkassa vihāre senāsanāni paññattāni. Sambahulā nu kho ettha bhikkhū viharantī”ti? “Sambahulāni, bhante, kāḷakhemakassa sakkassa vihāre senāsanāni paññattāni. Sambahulā bhikkhū ettha viharanti. Cīvarakārasamayo no, bhante, vattatī”ti.
     “Na kho, ānanda, bhikkhu sobhati saṅgaṇikārāmo saṅgaṇikarato saṅgaṇikārāmataṃ anuyutto gaṇārāmo gaṇarato gaṇasammudito. So vatānanda, bhikkhu saṅgaṇikārāmo saṅgaṇikarato saṅgaṇikārāmataṃ anuyutto gaṇārāmo gaṇarato gaṇasammudito yaṃ taṃ nekkhammasukhaṃ pavivekasukhaṃ upasamasukhaṃ sambodhisukhaṃ tassa sukhassa nikāmalābhī bhavissati akicchalābhī akasiralābhīti– netaṃ ṭhānaṃ vijjati. Yo ca kho so, ānanda, bhikkhu eko gaṇasmā vūpakaṭṭho viharati tassetaṃ bhikkhuno pāṭikaṅkhaṃ yaṃ taṃ nekkhammasukhaṃ pavivekasukhaṃ upasamasukhaṃ sambodhisukhaṃ tassa sukhassa nikāmalābhī bhavissati akicchalābhī akasiralābhīti– ṭhānametaṃ vijjati.
     “So vatānanda, bhikkhu saṅgaṇikārāmo saṅgaṇikarato saṅgaṇikārāmataṃ anuyutto gaṇārāmo gaṇarato gaṇasammudito sāmāyikaṃ vā kantaṃ cetovimuttiṃ upasampajja viharissati asāmāyikaṃ vā akuppanti– netaṃ ṭhānaṃ vijjati. Yo ca kho so, ānanda, bhikkhu eko gaṇasmā vūpakaṭṭho viharati tassetaṃ bhikkhuno pāṭikaṅkhaṃ sāmāyikaṃ vā kantaṃ cetovimuttiṃ upasampajja viharissati asāmāyikaṃ vā akuppanti– ṭhānametaṃ vijjati.
     “Nāhaṃ, ānanda, ekaṃ rūpampi samanupassāmi yattha rattassa yathābhiratassa rūpassa vipariṇāmaññathābhāvā na uppajjeyyuṃ sokaparidevadukkhadomanassūpāyāsā.
     187. “Ayaṃ kho panānanda, vihāro tathāgatena abhisambuddho yadidaṃ– sabbanimittānaṃ amanasikārā ajjhattaṃ suññataṃ upasampajja viharituṃ. Tatra ce, ānanda, tathāgataṃ iminā vihārena viharantaṃ bhavanti upasaṅkamitāro bhikkhū bhikkhuniyo upāsakā upāsikāyo rājāno rājamahāmattā titthiyā titthiyasāvakā. Tatrānanda, tathāgato vivekaninneneva cittena vivekapoṇena vivekapabbhārena vūpakaṭṭhena nekkhammābhiratena byantībhūtena sabbaso āsavaṭṭhānīyehi dhammehi aññadatthu uyyojanikapaṭisaṃyuttaṃyeva kathaṃ kattā hoti. Tasmātihānanda, bhikkhu cepi ākaṅkheyya– ‘ajjhattaṃ suññataṃ upasampajja vihareyyan’ti, tenānanda, bhikkhunā ajjhattameva cittaṃ saṇṭhapetabbaṃ sannisādetabbaṃ ekodi kātabbaṃ samādahātabbaṃ.
     188. “Kathañcānanda, bhikkhu ajjhattameva cittaṃ saṇṭhapeti sannisādeti ekodiṃ karoti samādahati? Idhānanda, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati …pe… dutiyaṃ jhānaṃ… tatiyaṃ jhānaṃ… catutthaṃ jhānaṃ upasampajja viharati. Evaṃ kho, ānanda, bhikkhu ajjhattameva cittaṃ saṇṭhapeti sannisādeti ekodiṃ karoti samādahati. So ajjhattaṃ suññataṃ manasi karoti. Tassa ajjhattaṃ suññataṃ manasikaroto suññatāya cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati Evaṃ santametaṃ, ānanda, bhikkhu evaṃ pajānāti– ‘ajjhattaṃ suññataṃ kho me manasikaroto ajjhattaṃ suññatāya cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccatī’ti. Itiha tattha sampajāno hoti. So bahiddhā suññataṃ manasi karoti …pe… so ajjhattabahiddhā suññataṃ manasi karoti…pe…so āneñjaṃ manasi karoti. Tassa āneñjaṃ manasikaroto āne ñjāya cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati. Evaṃ santametaṃ, ānanda, bhikkhu evaṃ pajānāti– ‘āneñjaṃ kho me manasikaroto āneñjāya cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccatī’ti. Itiha tattha sampajāno hoti.
     “Tenānanda, bhikkhunā tasmiṃyeva purimasmiṃ samādhinimitte ajjhattameva cittaṃ saṇṭhapetabbaṃ sannisādetabbaṃ ekodi kātabbaṃ samādahātabbaṃ. So ajjhattaṃ suññataṃ manasi karoti. Tassa ajjhattaṃ suññataṃ manasikaroto ajjhattaṃ suññatāya cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati. Evaṃ santametaṃ, ānanda, bhikkhu evaṃ pajānāti– ‘ajjhattaṃ suññataṃ kho me manasikaroto ajjhattaṃ suññatāya cittaṃ pakkhandati pasīdati santiṭṭhati vimuccatī’ti. Itiha tattha sampajāno hoti. So bahiddhā suññataṃ manasi karoti …pe… so ajjhattabahiddhā suññataṃ manasi karoti …pe… so āneñjaṃ manasi karoti. Tassa āneñjaṃ manasikaroto āneñjāya cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati. Evaṃ santametaṃ, ānanda, bhikkhu evaṃ pajānāti– ‘āneñjaṃ kho me manasikaroto āneñjāya cittaṃ pakkhandati pasīdati santiṭṭhati vimuccatī’ti. Itiha tattha sampajāno hoti.
     189. “Tassa ce, ānanda, bhikkhuno iminā vihārena viharato caṅkamāya cittaṃ namati, so caṅkamati– ‘evaṃ maṃ caṅkamantaṃ nābhijjhādomanassā pāpakā akusalā dhammā anvāssavissantī’ti Itiha tattha sampajāno hoti. Tassa ce, ānanda, bhikkhuno iminā vihārena viharato ṭhānāya cittaṃ namati, so tiṭṭhati– ‘evaṃ maṃ ṭhitaṃ nābhijjhādomanassā pāpakā akusalā dhammā anvāssavissantī’ti. Itiha tattha sampajāno hoti. Tassa ce, ānanda, bhikkhuno iminā vihārena viharato nisajjāya cittaṃ namati, so nisīdati– ‘evaṃ maṃ nisinnaṃ nābhijjhādomanassā pāpakā akusalā dhammā anvāssavissantī’ti. Itiha tattha sampajāno hoti. Tassa ce, ānanda, bhikkhuno iminā vihārena viharato sayanāya cittaṃ namati so sayati– ‘evaṃ maṃ sayantaṃ nābhijjhādomanassā pāpakā akusalā dhammā anvāssavissantī’ti. Itiha tattha sampajāno hoti.
     “Tassa ce, ānanda, bhikkhuno iminā vihārena viharato kathāya cittaṃ namati, so– ‘yāyaṃ kathā hīnā gammā pothujjanikā anariyā anatthasaṃhitā na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati, seyyathidaṃ– rājakathā corakathā mahāmattakathā senākathā bhayakathā yuddhakathā annakathā pānakathā vatthakathā sayanakathā mālākathā gandhakathā ñātikathā yānakathā gāmakathā nigamakathā nagarakathā janapadakathā itthikathā surākathā visikhākathā kumbhaṭṭhānakathā pubbapetakathā nānattakathā lokakkhāyikā samuddakkhāyikā itibhavābhavakathā iti vā iti– evarūpiṃ kathaṃ na kathessāmī’ti. Itiha tattha sampajāno hoti. Yā ca kho ayaṃ, ānanda, kathā abhisallekhikā cetovinīvaraṇasappāyā ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati, seyyathidaṃ– appicchakathā santuṭṭhikathā pavivekakathā asa ṃsaggakathā vīriyārambhakathā sīlakathā samādhikathā paññākathā vimuttikathā vimuttiñāṇadassanakathā iti– ‘evarūpiṃ kathaṃ kathessāmī’ti. Itiha tattha sampajāno hoti.
     “Tassa ce, ānanda, bhikkhuno iminā vihārena viharato vitakkāya cittaṃ namati, so– ‘ye te vitakkā hīnā gammā pothujjanikā anariyā anatthasaṃhitā na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattanti, seyyathidaṃ– kāmavitakko byāpādavitakko vihiṃsāvitakko iti evarūpe vitakke na vitakkessāmī’ti. Itiha tattha sampajāno hoti. Ye ca kho ime, ānanda, vitakkā ariyā niyyānikā niyyanti takkarassa sammādukkhakkhayāya, seyyathidaṃ– nekkhammavitakko abyāpādavitakko avihiṃsāvitakko iti– ‘evarūpe vitakke vitakkessāmī’ti. Itiha tattha sampajāno hoti.
     190. “Pañca kho ime, ānanda, kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā, sotaviññeyyā saddā… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā– ime kho, ānanda, pañca kāmaguṇā yattha bhikkhunā abhikkhaṇaṃ sakaṃ cittaṃ paccavekkhitabbaṃ– ‘atthi nu kho me imesu pañcasu kāmaguṇesu aññatarasmiṃ vā aññatarasmiṃ vā āyatane uppajjati cetaso samudācāro’ti? Sace, ānanda, bhikkhu paccavekkhamāno evaṃ pajānāti– ‘atthi kho me imesu pañcasu kāmaguṇesu aññatarasmiṃ vā aññatarasmiṃ vā āyatane uppajjati cetaso samudācāro’ti, evaṃ santametaṃ, ānanda, bhikkhu evaṃ pajānāti– ‘yo kho imesu pañcasu kāmaguṇesu chandarāgo so me nappahīno’ti. Itiha tattha sampajāno hoti. Sace panānanda, bhikkhu paccavekkhamāno evaṃ pajānāti– ‘na tthi kho me imesu pañcasu kāmaguṇesu aññatarasmiṃ vā aññatarasmiṃ vā āyatane uppajjati cetaso samudācāro’ti, evaṃ santametaṃ, ānanda, bhikkhu evaṃ pajānāti– ‘yo kho imesu pañcasu kāmaguṇesu chandarāgo so me pahīno’ti. Itiha tattha sampajāno hoti.
     191. “Pañca kho ime, ānanda, upādānakkhandhā yattha bhikkhunā udayabbayānupassinā vihātabbaṃ– ‘iti rūpaṃ iti rūpassa samudayo iti rūpassa atthaṅgamo, iti vedanā… iti saññā… iti saṅkhārā… iti viññāṇaṃ iti viññāṇassa samudayo iti viññāṇassa atthaṅgamo’ti. Tassa imesu pañcasu upādānakkhandhesu udayabbayānupassino viharato yo pañcasu upādānakkhandhesu asmimāno so pahīyati. Evaṃ santametaṃ, ānanda, bhikkhu evaṃ pajānāti– ‘yo kho imesu pañcasu upādānakkhandhesu asmimāno so me pahīno’ti. Itiha tattha sampajāno hoti. Ime kho te, ānanda, dhammā ekantakusalā kusalāyātikā ariyā lokuttarā anavakkantā pāpimatā. Taṃ kiṃ maññasi, ānanda, kaṃ atthavasaṃ sampassamāno arahati sāvako satthāraṃ anubandhituṃ api paṇujjamāno”ti? “Bhagavaṃmūlakā no, bhante, dhammā bhagavaṃnettikā bhagavaṃpaṭisaraṇā Sādhu vata, bhante, bhagavantaṃyeva paṭibhātu etassa bhāsitassa attho. Bhagavat o sutvā bhikkhū dhāressantī”ti.
     192. “Na kho, ānanda, arahati sāvako satthāraṃ anubandhituṃ, yadidaṃ suttaṃ geyyaṃ veyyākaraṇaṃ tassa hetu. Taṃ kissa hetu? Dīgharattassa hi te, ānanda, dhammā sutā dhātā vacasā paricitā manasānupekkhitā diṭṭhiyā suppaṭividdhā. Yā ca kho ayaṃ, ānanda, kathā abhisallekhikā cetovinīvaraṇasappāyā ekantanibbidāya virāgāya nirodhāya upasamā abhiññāya sambodhāya nibbānāya saṃvattati, seyyathidaṃ– appicchakathā santuṭṭhikathā pavivekakathā asaṃsaggakathā vīriyārambhakathā sīlakathā samādhikathā paññākathā vimuttikathā vimuttiñāṇadassanakathā– evarūpiyā kho, ānanda, kathāya hetu arahati sāvako satthāraṃ anubandhituṃ api paṇujjamāno.
     “Evaṃ sante kho, ānanda, ācariyūpaddavo hoti, evaṃ sante antevāsūpaddavo hoti, evaṃ sante brahmacārūpaddavo hoti.
     193. “Kathañcānanda, ācariyūpaddavo hoti? Idhānanda, ekacco satthā vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. Tassa tathāvūpakaṭṭhassa viharato anvāvattanti brāhmaṇagahapatikā negamā ceva jānapadā ca. So anvāvattantesu brāhmaṇagahapatikesu negamesu ceva jānapadesu ca mucchaṃ nikāmayati, gedhaṃ āpajjati, āvattati bāhullāya. Ayaṃ vuccatānanda, upaddavo ācariyo. Ācariyūpaddavena avadhiṃsu naṃ pāpakā akusalā dhammā saṃkilesikā ponobbhavikā sadarā dukkhavipākā āyatiṃ jātijarāmaraṇiyā. Evaṃ kho, ānanda, ācariyūpaddavo hoti.
     194. “Kathañcānanda, antevāsūpaddavo hoti? Tasseva kho panānanda, satthu sāvako tassa satthu vivekamanubrūhayamāno vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. Tassa tathāvūpakaṭṭhassa viharato anvāvattanti brāhmaṇagahapatikā negamā ceva jānapadā ca. So anvāvattantesu brāhmaṇagahapatikesu negamesu ceva jānapadesu ca mucchaṃ nikāmayati, gedhaṃ āpajjati, āvattati bāhullāya. Ayaṃ vuccatānanda, upaddavo antevāsī. Antevāsūpaddavena avadhiṃsu naṃ pāpakā akusalā dhammā saṃkilesikā ponobbhavikā sadarā dukkhavipākā āyatiṃ jātijarāmaraṇiyā. Evaṃ kho, ānanda, antevāsūpaddavo hoti.
     195. “Kathañcānanda, brahmacārūpaddavo hoti? Idhānanda, tathāgato loke uppajjati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. Tassa tathāvūpakaṭṭhassa viharato anvāvattanti brāhmaṇagahapatikā negamā ceva jānapadā ca. So anvāvattantesu brāhmaṇagahapatikesu negamesu ceva jānapadesu ca na mucchaṃ nikāmayati, na gedhaṃ āpajjati, na āvattati bāhullāya. Tasseva kho panānanda, satthu sāvako tassa satthu vivekamanubrūhayamāno vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. Tassa tathāvūpakaṭṭhassa viharato anvāvattanti brāhmaṇagahapatikā negamā ceva jānapadā ca. So anvāvattantesu brāhmaṇagahapatikesu negamesu ceva jānapadesu ca mucchaṃ nikāmayati, gedhaṃ āpajjati, āvattati bāhullāya. Ayaṃ vuccatānanda, upaddavo brahmacārī. Brahmacārūpaddavena avadhiṃsu naṃ pāpakā akusalā dhammā saṃkilesikā ponobbhavikā sadarā dukkhavipākā āyatiṃ jātijarāmaraṇiyā. Evaṃ kho, ānanda, brahmacārūpaddavo hoti.
     “Tatrānanda, yo cevāyaṃ ācariyūpaddavo, yo ca antevāsūpaddavo ayaṃ tehi brahmacārūpaddavo dukkhavipākataro ceva kaṭukavipākataro ca, api ca vinipātāya saṃvattati.
     196. “Tasmātiha maṃ, ānanda, mittavatāya samudācaratha, mā sapattavatāya. Taṃ vo bhavissati dīgharattaṃ hitāya sukhāya.
     “Kathañcānanda satthāraṃ sāvakā sapattavatāya samudācaranti, no mittavatāya? Idhānanda, satthā sāvakānaṃ dhammaṃ deseti anukampako hitesī anukampaṃ upādāya– ‘idaṃ vo hitāya, idaṃ vo sukhāyā’ti. Tassa sāvakā na sussūsanti, na sotaṃ odahanti, na aññā cittaṃ upaṭṭhapenti, vokkamma ca satthusāsanā vattanti. Evaṃ kho, ānanda, satthāraṃ sāvakā sapattavatāya samudācaranti, no mittavatāya.
     “Kathañcānanda, satthāraṃ sāvakā mittavatāya samudācaranti, no sapattavatāya? Idhānanda, satthā sāvakānaṃ dhammaṃ deseti anukampako hitesī anukampaṃ upādāya– ‘idaṃ vo hitāya, idaṃ vo sukhāyā’ti. Tassa sāvakā sussūsanti, sotaṃ odahanti, aññā cittaṃ upaṭṭhapenti, na ca vokkama satthusāsanā vattanti. Evaṃ kho, ānanda, satthāraṃ sāvakā mittavatāya samudācaranti, no sapattavatāya.
     “Tasmātiha maṃ, ānanda, mittavatāya samudācaratha, mā sapattavatāya. Taṃ vo bhavissati dīgharattaṃ hitāya sukhāya. Na vo ahaṃ, ānanda, tathā parakkamissāmi yathā kumbhakāro āmake āmakamatte. Niggayha niggayhāhaṃ, ānanda, vakkhāmi; pavayha pavayha, ānanda, vakkhāmi. Yo sāro so ṭhassatī”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Mahāsuññatasuttaṃ niṭṭhitaṃ dutiyaṃ.


中阿含192经

MN.66/(6) Laṭukikopamasuttaṃ
     148. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā aṅguttarāpesu viharati āpaṇaṃ nāma aṅguttarāpānaṃ nigamo. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya āpaṇaṃ piṇḍāya pāvisi. Āpaṇe piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yenaññataro vanasaṇḍo tenupasaṅkami divāvihārāya. Taṃ vanasaṇḍaṃ ajjhogāhetvā aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi. Āyasmāpi kho udāyī pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya āpaṇaṃ piṇḍāya pāvisi. Āpaṇe piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena so vanasaṇḍo tenupasaṅkami divāvihārāya. Taṃ vanasaṇḍaṃ ajjhogāhetvā aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi. Atha kho āyasmato udāyissa rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “bahūnaṃ vata no bhagavā dukkhadhammānaṃ apahattā, bahūnaṃ vata no bhagavā sukhadhammānaṃ upahattā; bahūnaṃ vata no bhagavā akusalānaṃ dhammānaṃ apahattā, bahūnaṃ vata no bhagavā kusalānaṃ dhammānaṃ upahattā”ti. Atha kho āyasmā udāyī sāyanhasamayaṃ paṭisallānā vuṭṭhito yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi
     149. Ekamantaṃ nisinno kho āyasmā udāyī bhagavantaṃ etadavoca “idha mayhaṃ, bhante, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘bahūnaṃ vata no bhagavā dukkhadhammānaṃ apahattā, bahūnaṃ vata no bhagavā sukhadhammānaṃ upahattā; bahūnaṃ vata no bhagavā akusalānaṃ dhammānaṃ apahattā, bahūnaṃ vata no bhagavā kusalānaṃ dhammānaṃ upahattā’ti. Mayañhi, bhante, pubbe sāyañceva bhuñjāma pāto ca divā ca vikāle. Ahu kho so, bhante, samayo yaṃ bhagavā bhikkhū āmantesi– ‘iṅgha tumhe, bhikkhave, etaṃ divāvikālabhojanaṃ pajahathā’ti. Tassa mayhaṃ, bhante, ahudeva aññathattaṃ, ahudeva domanassaṃ– ‘yampi no saddhā gahapatikā divā vikāle paṇītaṃ khādanīyaṃ bhojanīyaṃ denti tassapi no bhagavā pahānamāha, tassapi no sugato paṭinissaggamāhā’ti. Te mayaṃ, bhante, bhagavati pemañca gāravañca hiriñca ottappañca sampassamānā evaṃ taṃ divāvikālabhojanaṃ pajahimhā. Te mayaṃ, bhante, sāyañceva bhuñjāma pāto ca. Ahu kho so, bhante, samayo yaṃ bhagavā bhikkhū āmantesi– ‘iṅgha tumhe, bhikkhave, etaṃ rattiṃvikālabhojanaṃ pajahathā’ti. Tassa mayhaṃ, bhante, ahudeva aññathattaṃ ahudeva domanassaṃ – ‘yampi no imesaṃ dvinnaṃ bhattānaṃ paṇītasaṅkhātataraṃ tassapi no bhagavā pahānamāha, tassapi no sugato paṭinissaggamāhā’ti. Bhūtapubbaṃ, bhante, aññataro puriso divā sūpeyyaṃ labhitvā evamāha– ‘handa ca imaṃ nikkhipatha, sāyaṃ sabbeva samaggā bhuñjissāmā’ti. Yā kāci, bhante, saṅkhatiyo sabbā tā rattiṃ, appā divā. Te mayaṃ, bhante, bhagavati pemañca gāravañca hiriñca ottappañca sampassamānā evaṃ taṃ rattiṃvikālabhojanaṃ pajahimhā. Bhūtapubbaṃ, bhante, bhikkhū rattandhakāratimisāyaṃ piṇḍāya carantā candanikampi pavisanti, oligallepi papatanti, kaṇṭakāvāṭampi ārohanti, suttampi gāviṃ ārohanti, māṇavehipi samāgacchanti katakammehipi akata kammehipi, mātugāmopi te asaddhammena nimanteti. Bhūtapubbāhaṃ, bhante, rattandhakāratimisāyaṃ piṇḍāya carāmi. Addasā kho maṃ, bhante, aññatarā itthī vijjantarikāya bhājanaṃ dhovantī. Disvā maṃ bhītā vissaramakāsi– ‘abhumme pisāco vata man’ti! Evaṃ vutte, ahaṃ, bhante, taṃ itthiṃ etadavocaṃ– ‘nāhaṃ, bhagini, pisāco; bhikkhu piṇḍāya ṭhito’ti. ‘Bhikkhussa ātumārī, bhikkhussa mātumārī ! Varaṃ te, bhikkhu, tiṇhena govikantanena kucchi parikanto, na tveva varaṃ yaṃ rattandhakāratimisāyaṃ kucchihetu piṇḍāya carasī’ti. Tassa mayhaṃ, bhante, tadanussarato evaṃ hoti– ‘bahūnaṃ vata no bhagavā dukkhadhammānaṃ apahattā, bahūnaṃ vata no bhagavā sukhadhammānaṃ upahattā; bahūnaṃ vata no bhagavā akusalānaṃ dhammānaṃ apahattā, bahūnaṃ vata no bhagavā kusalānaṃ dhammānaṃ upahattā’”ti.
     150. “Evameva panudāyi, idhekacce moghapurisā ‘idaṃ pajahathā’ti mayā vuccamānā te evamāhaṃsu– ‘kiṃ panimassa appamattakassa oramattakassa adhisallikhatevāyaṃ samaṇo’ti. Te tañceva nappajahanti, mayi ca appaccayaṃ upaṭṭhāpenti. Ye ca bhikkhū sikkhākāmā tesaṃ taṃ, udāyi, hoti balavaṃ bandhanaṃ, daḷhaṃ bandhanaṃ, thiraṃ bandhanaṃ, apūtikaṃ bandhanaṃ, thūlo, kaliṅgaro– seyyathāpi, udāyi, laṭukikā sakuṇikā pūtilatāya bandhanena baddhā tattheva vadhaṃ vā bandhaṃ vā maraṇaṃ vā āgameti. Yo nu kho, udāyi, evaṃ vadeyya – ‘yena sā laṭukikā sakuṇikā pūtilatāya bandhanena baddhā tattheva vadhaṃ vā bandhaṃ vā maraṇaṃ vā āgameti, tañhi tassā abalaṃ bandhanaṃ dubbalaṃ bandhanaṃ, pūtikaṃ bandhanaṃ, asārakaṃ bandhanan’ti; sammā nu kho so, udāyi, vadamāno vadeyyā”ti? “No hetaṃ, bhante. Yena sā, bhante, laṭukikā sakuṇikā pūtilatāya bandhanena baddhā tatthev a vadhaṃ vā bandhaṃ vā maraṇaṃ vā āgameti, tañhi tassā balavaṃ bandhanaṃ, daḷhaṃ bandhanaṃ, thiraṃ bandhanaṃ apūtikaṃ bandhanaṃ, thūlo, kaliṅgaro”ti. “Evameva kho, udāyi, idhekacce moghapurisā ‘idaṃ pajahathā’ti mayā vuccamānā te evamāhaṃsu– ‘kiṃ panimassa appamattakassa oramattakassa adhisallikhatevāyaṃ samaṇo’ti? Te tañceva nappajahanti, mayi ca appaccayaṃ upaṭṭhāpenti. Ye ca bhikkhū sikkhākāmā tesaṃ taṃ, udāyi, hoti balavaṃ bandhanaṃ, daḷhaṃ bandhanaṃ, thiraṃ bandhanaṃ, apūtikaṃ bandhanaṃ, thūlo, kaliṅgaro”.
     151. “Idha panudāyi, ekacce kulaputtā ‘idaṃ pajahathā’ti mayā vuccamānā te evamāhaṃsu– ‘kiṃ panimassa appamattakassa oramattakassa pahātabbassa yassa no bhagavā pahānamāha, yassa no sugato paṭinissaggamāhā’ti? Te tañceva pajahanti, mayi ca na appaccayaṃ upaṭṭhāpenti. Ye ca bhikkhū sikkhākāmā te taṃ pahāya appossukkā pannalomā paradattavuttā migabhūtena cetasā viharanti. Tesaṃ taṃ, udāyi, hoti abalaṃ bandhanaṃ, dubbalaṃ bandhanaṃ, pūtikaṃ bandhanaṃ, asārakaṃ bandhanaṃ– seyyathāpi, udāyi, rañño nāgo īsādanto urūḷhavā abhijāto saṅgāmāvacaro daḷhehi varattehi bandhanehi baddho īsakaṃyeva kāyaṃ sannāmetvā tāni bandhanāni saṃchinditvā saṃpadāletvā yena kāmaṃ pakkamati. Yo nu kho, udāyi, evaṃ vadeyya– ‘yehi so rañño nāgo īsādanto urūḷhavā abhijāto saṅgāmāvacaro daḷhehi varattehi bandhanehi baddho īsakaṃyeva kāyaṃ sannāmetvā tāni bandhanāni saṃchinditvā sa ṃpadāletvā yena kāmaṃ pakkamati, tañhi tassa balavaṃ bandhanaṃ, daḷhaṃ bandhanaṃ, thiraṃ bandhanaṃ, apūtikaṃ bandhanaṃ, thūlo, kaliṅgaro’ti; sammā nu kho so, udāyi, vadamāno vadeyyā”ti? “No hetaṃ, bhante. Yehi so, bhante, rañño nāgo īsādanto urūḷhavā abhijāto saṅgāmāvacaro daḷhehi varattehi bandhanehi baddho īsakaṃyeva kāyaṃ sannāmetvā tāni bandhanāni saṃchinditvā saṃpadāletvā yena kāmaṃ pakkamati, tañhi tassa abalaṃ bandhanaṃ …pe… asārakaṃ bandhanan”ti. “Evameva kho, udāyi, idhekacce kulaputtā ‘idaṃ pajahathā’ti mayā vuccamānā te evamāhaṃsu– ‘kiṃ panimassa appamattakassa oramattakassa pahātabbassa yassa no bhagavā pahānamāha, yassa no sugato paṭinissaggamāhā’ti? Te tañceva pajahanti, mayi ca na appaccayaṃ upaṭṭhāpenti. Ye ca bhikkhū sikkhākāmā te taṃ pahāya appossukkā pannalomā paradattavuttā migabhūtena cetasā viharanti. Tesaṃ taṃ, udāyi, hoti abalaṃ bandhan aṃ, dubbalaṃ bandhanaṃ, pūtikaṃ bandhanaṃ, asārakaṃ bandhanaṃ”.
     152. “Seyyathāpi, udāyi, puriso daliddo assako anāḷhiyo; tassa’ssa ekaṃ agārakaṃ oluggaviluggaṃ kākātidāyiṃ naparamarūpaṃ, ekā khaṭopikā oluggaviluggā naparamarūpā, ekissā kumbhiyā dhaññasamavāpakaṃ naparamarūpaṃ, ekā jāyikā naparamarūpā. So ārāmagataṃ bhikkhuṃ passeyya sudhotahatthapādaṃ manuññaṃ bhojanaṃ bhuttāviṃ sītāya chāyāya nisinnaṃ adhicitte yuttaṃ. Tassa evamassa– ‘sukhaṃ vata, bho, sāmaññaṃ, ārogyaṃ vata, bho, sāmaññaṃ! So vatassaṃ yohaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti. So na sakkuṇeyya ekaṃ agārakaṃ oluggaviluggaṃ kākātidāyiṃ naparamarūpaṃ pahāya, ekaṃ khaṭopikaṃ oluggaviluggaṃ naparamarūpaṃ pahāya, ekissā kumbhiyā dhaññasamavāpakaṃ naparamarūpaṃ pahāya, ekaṃ jāyikaṃ naparamarūpaṃ pahāya kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbaji tuṃ. Yo nu kho, udāyi, evaṃ vadeyya– ‘yehi so puriso bandhanehi baddho na sakkoti ekaṃ agārakaṃ oluggaviluggaṃ kākātidāyiṃ naparamarūpaṃ pahāya, ekaṃ khaṭopikaṃ oluggaviluggaṃ naparamarūpaṃ pahāya, ekissā kumbhiyā dhaññasamavāpakaṃ naparamarūpaṃ pahāya, ekaṃ jāyikaṃ naparamarūpaṃ pahāya kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajituṃ; tañhi tassa abalaṃ bandhanaṃ, dubbalaṃ bandhanaṃ, pūtikaṃ bandhanaṃ, asārakaṃ bandhanan’ti; sammā nu kho so, udāyi, vadamāno vadeyyā”ti? “No hetaṃ, bhante. Yehi so, bhante, puriso bandhanehi baddho, na sakkoti ekaṃ agārakaṃ oluggaviluggaṃ kākātidāyiṃ naparamarūpaṃ pahāya, ekaṃ khaṭopikaṃ oluggaviluggaṃ naparamarūpaṃ pahāya, ekissā kumbhiyā dhaññasamavāpakaṃ naparamarūpaṃ pahāya, ekaṃ jāyikaṃ naparamarūpaṃ pahāya kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabb ajituṃ; tañhi tassa balavaṃ bandhanaṃ, daḷhaṃ bandhanaṃ, thiraṃ bandhanaṃ, apūtikaṃ bandhanaṃ, thūlo, kaliṅgaro”ti. “Evameva kho, udāyi, idhekacce moghapurisā ‘idaṃ pajahathā’ti mayā vuccamānā te evamāhaṃsu – ‘kiṃ panimassa appamattakassa oramattakassa adhisallikhatevāyaṃ samaṇo’ti? Te tañceva nappajahanti, mayi ca appaccayaṃ upaṭṭhāpenti. Ye ca bhikkhū sikkhākāmā tesaṃ taṃ, udāyi, hoti balavaṃ bandhanaṃ, daḷhaṃ bandhanaṃ, thiraṃ bandhanaṃ, apūtikaṃ bandhanaṃ, thūlo, kaliṅgaro”.
     153. “Seyyathāpi udāyi, gahapati vā gahapatiputto vā aḍḍho mahaddhano mahābhogo, nekānaṃ nikkhagaṇānaṃ cayo, nekānaṃ dhaññagaṇānaṃ cayo, nekānaṃ khettagaṇānaṃ cayo, nekānaṃ vatthugaṇānaṃ cayo, nekānaṃ bhariyagaṇānaṃ cayo, nekānaṃ dāsagaṇānaṃ cayo, nekānaṃ dāsigaṇānaṃ cayo; so ārāmagataṃ bhikkhuṃ passeyya sudhotahatthapādaṃ manuññaṃ bhojanaṃ bhuttāviṃ sītāya chāyāya nisinnaṃ adhicitte yuttaṃ. Tassa evamassa– ‘sukhaṃ vata, bho, sāmaññaṃ, ārogyaṃ vata, bho, sāmaññaṃ! So vatassaṃ yohaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti. So sakkuṇeyya nekāni nikkhagaṇāni pahāya, nekāni dhaññagaṇāni pahāya, nekāni khettagaṇāni pahāya, nekāni vatthugaṇāni pahāya, nekāni bhariyagaṇāni pahāya, nekāni dāsagaṇāni pahāya, nekāni dāsigaṇāni pahāya kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetv ā agārasmā anagāriyaṃ pabbajituṃ. Yo nu kho, udāyi, evaṃ vadeyya– ‘yehi so gahapati vā gahapatiputto vā bandhanehi baddho, sakkoti nekāni nikkhagaṇāni pahāya, nekāni dhaññagaṇāni pahāya, nekāni khettagaṇāni pahāya, nekāni vatthugaṇāni pahāya, nekāni bhariyagaṇāni pahāya, nekāni dāsagaṇāni pahāya, nekāni dāsigaṇāni pahāya kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajituṃ, tañhi tassa balavaṃ bandhanaṃ, daḷhaṃ bandhanaṃ, thiraṃ bandhanaṃ, apūtikaṃ bandhanaṃ, thūlo, kaliṅgaro’ti; sammā nu kho so, udāyi, vadamāno vadeyyā”ti? “No hetaṃ, bhante. Yehi so, bhante, gahapati vā gahapatiputto vā bandhanehi baddho, sakkoti nekāni nikkhagaṇāni pahāya, nekāni dhaññagaṇāni pahāya, nekāni khettagaṇāni pahāya, nekāni vatthugaṇāni pahāya, nekāni bhariyagaṇāni pahāya, nekāni dāsagaṇāni pahāya, nekāni dāsigaṇāni pahāya kesamassuṃ ohāretvā kāsāyān i vatthāni acchādetvā agārasmā anagāriyaṃ pabbajituṃ; tañhi tassa abalaṃ bandhanaṃ, dubbalaṃ bandhanaṃ, pūtikaṃ bandhanaṃ, asārakaṃ bandhanan”ti. “Evameva kho, udāyi, idhekacce kulaputtā ‘idaṃ pajahathā’ti mayā vuccamānā te evamāhaṃsu– ‘kiṃ panimassa appamattakassa oramattakassa pahātabbassa yassa no bhagavā pahānamāha yassa, no sugato paṭinissaggamāhā’ti? Te tañceva pajahanti, mayi ca na appaccayaṃ upaṭṭhāpenti. Ye ca bhikkhū sikkhākāmā te taṃ pahāya appossukkā pannalomā paradattavuttā migabhūtena cetasā viharanti. Tesaṃ taṃ, udāyi, hoti abalaṃ bandhanaṃ, dubbalaṃ bandhanaṃ, pūtikaṃ bandhanaṃ, asārakaṃ bandhanaṃ”.
     154. “Cattārome udāyi, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Idhudāyi, ekacco puggalo upadhipahānāya paṭipanno hoti upadhipaṭinissaggāya. Tamenaṃ upadhipahānāya paṭipannaṃ upadhipaṭinissaggāya upadhipaṭisaṃyuttā sarasaṅkappā samudācaranti. So te adhivāseti, nappajahati, na vinodeti, na byantīkaroti, na anabhāvaṃ gameti. Imaṃ kho ahaṃ, udāyi, puggalaṃ ‘saṃyutto’ti vadāmi no ‘visaṃyutto’. Taṃ kissa hetu? Indriyavemattatā hi me, udāyi, imasmiṃ puggale viditā.
     “Idha panudāyi, ekacco puggalo upadhipahānāya paṭipanno hoti upadhipaṭinissaggāya. Tamenaṃ upadhipahānāya paṭipannaṃ upadhipaṭinissaggāya upadhipaṭisaṃyuttā sarasaṅkappā samudācaranti. So te nādhivāseti, pajahati, vinodeti, byantīkaroti, anabhāvaṃ gameti. Imampi kho ahaṃ, udāyi puggalaṃ ‘saṃyutto’ti vadāmi no ‘visaṃyutto’. Taṃ kissa hetu? Indriyavemattatā hi me, udāyi, imasmiṃ puggale viditā.
     “Idha panudāyi, ekacco puggalo upadhipahānāya paṭipanno hoti upadhipaṭinissaggāya. Tamenaṃ upadhipahānāya paṭipannaṃ upadhipaṭinissaggāya kadāci karahaci satisammosā upadhipaṭisaṃyuttā sarasaṅkappā samudācaranti; dandho, udāyi, satuppādo. Atha kho naṃ khippameva pajahati, vinodeti, byantīkaroti, anabhāvaṃ gameti. Seyyathāpi, udāyi, puriso divasaṃsantatte ayokaṭāhe dve vā tīṇi vā udakaphusitāni nipāteyya; dandho, udāyi, udakaphusitānaṃ nipāto. Atha kho naṃ khippameva parikkhayaṃ pariyādānaṃ gaccheyya. Evameva kho, udāyi, idhekacco puggalo upadhipahānāya paṭipanno hoti upadhipaṭinissaggāya. Tamenaṃ upadhipahānāya paṭipannaṃ upadhipaṭinissaggāya kadāci karahaci satisammosā upadhipaṭisaṃyuttā sarasaṅkappā samudācaranti; dandho, udāyi, satuppādo. Atha kho naṃ khippameva pajahati, vinodeti, byantīkaroti, anabhāvaṃ gameti. Imampi kho ahaṃ, udāyi, puggalaṃ ‘saṃyutto’ti vadāmi no ‘visaṃyu tto’. Taṃ kissa hetu? Indriyavemattatā hi me, udāyi, imasmiṃ puggale viditā.
     “Idha panudāyi, ekacco puggalo ‘upadhi dukkhassa mūlan’ti – iti viditvā nirupadhi hoti, upadhisaṅkhaye vimutto. Imaṃ kho ahaṃ, udāyi, puggalaṃ ‘visaṃyutto’ti vadāmi no ‘saṃyutto’ti Taṃ kissa hetu? Indriyavemattatā hi me, udāyi, imasmiṃ puggale viditā. Ime kho, udāyi, cattāro puggalā santo saṃvijjamānā lokasmiṃ.
     155. “Pañca kho ime, udāyi, kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā, sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Ime kho, udāyi, pañca kāmaguṇā. Yaṃ kho, udāyi, ime pañca kāmaguṇe paṭicca uppajjati sukhaṃ somanassaṃ idaṃ vuccati kāmasukhaṃ miḷhasukhaṃ puthujjanasukhaṃ anariyasukhaṃ, na sevitabbaṃ, na bhāvetabbaṃ, na bahulīkātabbaṃ; ‘bhāyitabbaṃ etassa sukhassā’ti vadāmi.
     156. “Idhudāyi bhikkhu vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati, vitakkavicārānaṃ vūpasamā… dutiyaṃ jhānaṃ upasampajja viharati, pītiyā ca virāgā… tatiyaṃ jhānaṃ upasampajja viharati, sukhassa ca pahānā… catutthaṃ jhānaṃ upasampajja viharati. Idaṃ vuccati nekkhammasukhaṃ pavivekasukhaṃ upasamasukhaṃ sambodhasukhaṃ, āsevitabbaṃ, bhāvetabbaṃ, bahulīkātabbaṃ; ‘na bhāyitabbaṃ etassa sukhassā’ti vadāmi.
     “Idhudāyi, bhikkhu vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati; idaṃ kho ahaṃ, udāyi, iñjitasmiṃ vadāmi. Kiñca tattha iñjitasmiṃ? Yadeva tattha vitakkavicārā aniruddhā honti idaṃ tattha iñjitasmiṃ. Idhudāyi, bhikkhu vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati; idampi kho ahaṃ, udāyi, iñjitasmiṃ vadāmi. Kiñca tattha iñjitasmiṃ? Yadeva tattha pītisukhaṃ aniruddhaṃ hoti idaṃ tattha iñjitasmiṃ. Idhudāyi, bhikkhu pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati; idampi kho ahaṃ, udāyi, iñjitasmiṃ vadāmi. Kiñca tattha iñjitasmiṃ? Yadeva tattha upekkhāsukhaṃ aniruddhaṃ hoti idaṃ tattha iñjitasmiṃ. Idhudāyi, bhikkhu sukhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharati; idaṃ kho ahaṃ, udāyi, aniñjitasmiṃ vadāmi.
     “Idhudāyi bhikkhu vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati; idaṃ kho ahaṃ, udāyi, ‘analan’ti vadāmi, ‘pajahathā’ti vadāmi, ‘samatikkamathā’ti vadāmi. Ko ca tassa samatikkamo? Idhudāyi, bhikkhu vitakkavicārānaṃ vūpasamā… dutiyaṃ jhānaṃ upasampajja viharati, ayaṃ tassa samatikkamo; idampi kho ahaṃ, udāyi, ‘analan’ti vadāmi, ‘pajahathā’ti vadāmi, ‘samatikkamathā’ti vadāmi. Ko ca tassa samatikkamo? Idhudāyi, bhikkhu pītiyā ca virāgā… tatiyaṃ jhānaṃ upasampajja viharati, ayaṃ tassa samatikkamo; idampi kho ahaṃ, udāyi, ‘analan’ti vadāmi, ‘pajahathā’ti vadāmi, ‘samatikkamathā’ti vadāmi. Ko ca tassa samatikkamo? Idhudāyi, bhikkhu sukhassa ca pahānā… catutthaṃ jhānaṃ upasampajja viharati, ayaṃ tassa samatikkamo; idampi kho ahaṃ, udāyi, ‘analan’ti vadāmi, ‘pajahathā’ti vadāmi, ‘samatikkamathā’ti vadāmi. Ko ca tassa samatikkamo? Idhudāyi, bhikkhu sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati, ayaṃ tassa samatikkamo; idampi kho ahaṃ, udāyi, ‘analan’ti vadāmi, ‘pajahathā’ti vadāmi, ‘samatikkamathā’ti vadāmi. Ko ca tassa samatikkamo? Idhudāyi, bhikkhu sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati, ayaṃ tassa samatikkamo idampi kho ahaṃ, udāyi, ‘analan’ti vadāmi, ‘pajahathā’ti vadāmi, ‘samatikkamathā’ti vadāmi. Ko ca tassa samatikkamo? Idhudāyi, bhikkhu sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati, ayaṃ tassa samatikkamo; idampi kho ahaṃ, udāyi, ‘analan’ti vadāmi, ‘pajahathā’ti vadāmi, ‘samatikkamathā’ti vadāmi. Ko ca tassa samatikkamo? Idhudāyi, bhikkhu sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānā saññāyatanaṃ upasampajja viharati, ayaṃ tassa samatikkamo; idampi kho ahaṃ, udāyi, ‘analan’ti vadāmi, ‘pajahathā’ti vadāmi, ‘samatikkamathā’ti vadāmi. Ko ca tassa samatikkamo? Idhudāyi, bhikkhu sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati, ayaṃ tassa samatikkamo; iti kho ahaṃ, udāyi, nevasaññānāsaññāyatanassapi pahānaṃ vadāmi. Passasi no tvaṃ, udāyi, taṃ saṃyojanaṃ aṇuṃ vā thūlaṃ vā yassāhaṃ no pahānaṃ vadāmī”ti? “No hetaṃ, bhante”ti.
     Idamavoca bhagavā. Attamano āyasmā udāyī bhagavato bhāsitaṃ abhinandīti.
     Laṭukikopamasuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


中阿含193经

MN.21/(1) Kakacūpamasuttaṃ
     222. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena āyasmā moḷiyaphagguno bhikkhunīhi saddhiṃ ativelaṃ saṃsaṭṭho viharati. Evaṃ saṃsaṭṭho āyasmā moḷiyaphagguno bhikkhunīhi saddhiṃ viharati – sace koci bhikkhu āyasmato moḷiyaphaggunassa sammukhā tāsaṃ bhikkhunīnaṃ avaṇṇaṃ bhāsati, tenāyasmā moḷiyaphagguno kupito anattamano adhikaraṇampi karoti. Sace pana koci bhikkhu tāsaṃ bhikkhunīnaṃ sammukhā āyasmato moḷiyaphaggunassa avaṇṇaṃ bhāsati, tena tā bhikkhuniyo kupitā anattamanā adhikaraṇampi karonti. Evaṃ saṃsaṭṭho āyasmā moḷiyaphagguno bhikkhunīhi saddhiṃ viharati. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “āyasmā, bhante, moḷiyaphagguno bhikkh unīhi saddhiṃ ativelaṃ saṃsaṭṭho viharati. Evaṃ saṃsaṭṭho, bhante, āyasmā moḷiyaphagguno bhikkhunīhi saddhiṃ viharati – sace koci bhikkhu āyasmato moḷiyaphaggunassa sammukhā tāsaṃ bhikkhunīnaṃ avaṇṇaṃ bhāsati, tenāyasmā moḷiyaphagguno kupito anattamano adhikaraṇampi karoti. Sace pana koci bhikkhu tāsaṃ bhikkhunīnaṃ sammukhā āyasmato moḷiyaphaggunassa avaṇṇaṃ bhāsati, tena tā bhikkhuniyo kupitā anattamanā adhikaraṇampi karonti. Evaṃ saṃsaṭṭho, bhante, āyasmā moḷiyaphagguno bhikkhunīhi saddhiṃ viharatī”ti.
     223. Atha kho bhagavā aññataraṃ bhikkhuṃ āmantesi – “ehi tvaṃ bhikkhu, mama vacanena moḷiyaphaggunaṃ bhikkhuṃ āmantehi– ‘satthā taṃ, āvuso phagguna, āmantetī’”ti. “Evaṃ bhante”ti kho so bhikkhu bhagavato paṭissutvā yenāyasmā moḷiyaphagguno tenupasaṅkami; upasaṅkamitvā āyasmantaṃ moḷiyaphaggunaṃ etadavoca– “satthā taṃ, āvuso phagguna, āmantetī”ti. “Evamāvuso”ti kho āyasmā moḷiyaphagguno tassa bhikkhuno paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ moḷiyaphaggunaṃ bhagavā etadavoca–
     “Saccaṃ kira tvaṃ, phagguna, bhikkhunīhi saddhiṃ ativelaṃ saṃsaṭṭho viharasi? Evaṃ saṃsaṭṭho kira tvaṃ, phagguna, bhikkhunīhi saddhiṃ viharasi– sace koci bhikkhu tuyhaṃ sammukhā tāsaṃ bhikkhunīnaṃ avaṇṇaṃ bhāsati, tena tvaṃ kupito anattamano adhikaraṇampi karosi. Sace pana koci bhikkhu tāsaṃ bhikkhunīnaṃ sammukhā tuyhaṃ avaṇṇaṃ bhāsati, tena tā bhikkhuniyo kupitā anattamanā adhikaraṇampi karonti. Evaṃ saṃsaṭṭho kira tvaṃ, phagguna, bhikkhunīhi saddhiṃ viharasī”ti? “Evaṃ, bhante”ti. “Nanu tvaṃ, phagguna, kulaputto saddhā agārasmā anagāriyaṃ pabbajito”ti? “Evaṃ, bhante”ti.
     224. “Na kho te etaṃ, phagguna, patirūpaṃ kulaputtassa saddhā agārasmā anagāriyaṃ pabbajitassa, yaṃ tvaṃ bhikkhunīhi saddhiṃ ativelaṃ saṃsaṭṭho vihareyyāsi. Tasmātiha, phagguna, tava cepi koci sammukhā tāsaṃ bhikkhunīnaṃ avaṇṇaṃ bhāseyya, tatrāpi tvaṃ, phagguna, ye gehasitā chandā ye gehasitā vitakkā te pajaheyyāsi. Tatrāpi te, phagguna, evaṃ sikkhitabbaṃ– ‘na ceva me cittaṃ vipariṇataṃ bhavissati, na ca pāpikaṃ vācaṃ nicchāressāmi, hitānukampī ca viharissāmi mettacitto, na dosantaro’ti. Evañhi te, phagguna, sikkhitabbaṃ.
     “Tasmātiha, phagguna, tava cepi koci sammukhā tāsaṃ bhikkhunīnaṃ pāṇinā pahāraṃ dadeyya, leḍḍunā pahāraṃ dadeyya, daṇḍena pahāraṃ dadeyya, satthena pahāraṃ dadeyya. Tatrāpi tvaṃ, phagguna, ye gehasitā chandā ye gehasitā vitakkā te pajaheyyāsi. Tatrāpi te, phagguna, evaṃ sikkhitabbaṃ ‘na ceva me cittaṃ vipariṇataṃ bhavissati, na ca pāpikaṃ vācaṃ nicchāressāmi, hitānukampī ca viharissāmi mettacitto, na dosantaro’ti. Evañhi te, phagguna, sikkhitabbaṃ.
     “Tasmātiha, phagguna, tava cepi koci sammukhā avaṇṇaṃ bhāseyya, tatrāpi tvaṃ, phagguna ye gehasitā chandā ye gehasitā vitakkā te pajaheyyāsi. Tatrāpi te, phagguna, evaṃ sikkhitabbaṃ ‘na ceva me cittaṃ vipariṇataṃ bhavissati, na ca pāpikaṃ vācaṃ nicchāressāmi, hitānukampī ca viharissāmi mettacitto, na dosantaro’ti. Evañhi te, phagguna, sikkhitabbaṃ.
     “Tasmātiha, phagguna, tava cepi koci pāṇinā pahāraṃ dadeyya, leḍḍunā pahāraṃ dadeyya, daṇḍena pahāraṃ dadeyya, satthena pahāraṃ dadeyya, tatrāpi tvaṃ, phagguna, ye gehasitā chandā ye gehasitā vitakkā te pajaheyyāsi. Tatrāpi te, phagguna, evaṃ sikkhitabbaṃ ‘na ceva me cittaṃ vipariṇataṃ bhavissati, na ca pāpikaṃ vācaṃ nicchāressāmi, hitānukampī ca viharissāmi mettacitto, na dosantaro’ti. Evañhi te, phagguna, sikkhitabban”ti.
     225. Atha kho bhagavā bhikkhū āmantesi– “ārādhayiṃsu vata me, bhikkhave, bhikkhū ekaṃ samayaṃ cittaṃ. Idhāhaṃ, bhikkhave, bhikkhū āmantesiṃ– ahaṃ kho, bhikkhave, ekāsanabhojanaṃ bhuñjāmi. Ekāsanabhojanaṃ kho ahaṃ, bhikkhave, bhuñjamāno appābādhatañca sañjānāmi appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañca. Etha tumhepi, bhikkhave, ekāsanabhojanaṃ bhuñjatha. Ekāsanabhojanaṃ kho, bhikkhave, tumhepi bhuñjamānā appābādhatañca sañjānissatha appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañcāti. Na me, bhikkhave, tesu bhikkhūsu anusāsanī karaṇīyā ahosi; satuppādakaraṇīyameva me, bhikkhave, tesu bhikkhūsu ahosi.
     “Seyyathāpi, bhikkhave, subhūmiyaṃ catumahāpathe ājaññaratho yutto assa ṭhito odhastapatodo. Tamenaṃ dakkho yoggācariyo assadammasārathi abhiruhitvā, vāmena hatthena rasmiyo gahetvā, dakkhiṇena hatthena patodaṃ gahetvā, yenicchakaṃ yadicchakaṃ sāreyyapi paccāsāreyyapi. Evameva kho, bhikkhave, na me tesu bhikkhūsu anusāsanī karaṇīyā ahosi, satuppādakaraṇīyameva me, bhikkhave, tesu bhikkhūsu ahosi. Tasmātiha, bhikkhave, tumhepi akusalaṃ pajahatha, kusalesu dhammesu āyogaṃ karotha. Evañhi tumhepi imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatha.
     “Seyyathāpi bhikkhave, gāmassa vā nigamassa vā avidūre mahantaṃ sālavanaṃ. Tañcassa eḷaṇḍehi sañchannaṃ. Tassa kocideva puriso uppajjeyya atthakāmo hitakāmo yogakkhemakāmo. So yā tā sālalaṭṭhiyo kuṭilā ojāpaharaṇiyo tā chetvā bahiddhā nīhareyya, antovanaṃ suvisodhitaṃ visodheyya. Yā pana tā sālalaṭṭhiyo ujukā sujātā tā sammā parihareyya. Evañhetaṃ, bhikkhave, sālavanaṃ aparena samayena vuddhiṃ virūḷhiṃ vepullaṃ āpajjeyya. Evameva kho, bhikkhave, tumhepi akusalaṃ pajahatha, kusalesu dhammesu āyogaṃ karotha. Evañhi tumhepi imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatha.
     226. “Bhūtapubbaṃ, bhikkhave, imissāyeva sāvatthiyā vedehikā nāma gahapatānī ahosi. Vedehikāya, bhikkhave, gahapatāniyā evaṃ kalyāṇo kittisaddo abbhuggato– ‘soratā vedehikā gahapatānī, nivātā vedehikā gahapatānī, upasantā vedehikā gahapatānī’ti. Vedehikāya kho pana, bhikkhave, gahapatāniyā kāḷī nāma dāsī ahosi dakkhā analasā susaṃvihitakammantā.
     “Atha kho, bhikkhave, kāḷiyā dāsiyā etadahosi– ‘mayhaṃ kho ayyāya evaṃ kalyāṇo kittisaddo abbhuggato– “soratā vedehikā gahapatānī, nivātā vedehikā gahapatānī, upasantā vedehikā gahapatānī”ti. Kiṃ nu kho me ayyā santaṃyeva nu kho ajjhattaṃ kopaṃ na pātukaroti udāhu asantaṃ udāhu mayhamevete kammantā susaṃvihitā yena me ayyā santaṃyeva ajjhattaṃ kopaṃ na pātukaroti, no asantaṃ? Yaṃnūnāhaṃ ayyaṃ vīmaṃseyyan’ti. Atha kho, bhikkhave, kāḷī dāsī divā uṭṭhāsi. Atha kho, bhikkhave, vedehikā gahapatānī kāḷiṃ dāsiṃ etadavoca– ‘he je kāḷī’ti. ‘Kiṃ, ayye’ti? ‘Kiṃ, je, divā uṭṭhāsī’ti? ‘Na khvayye, kiñcī’ti. ‘No vata re kiñci, pāpi dāsi , divā uṭṭhāsī’ti kupitā anattamanā bhākuṭiṃ akāsi. Atha kho, bhikkhave, kāḷiyā dāsiyā etadahosi– ‘santaṃyeva kho me ayyā ajjhattaṃ kopaṃ na pātukaroti, no asantaṃ; mayhamevete kammantā susaṃvihitā, yena me ayyā santaṃyeva ajjhattaṃ kopaṃ na pātukaroti, no asantaṃ. Yaṃnūnāhaṃ bhiyyosomattāya ayyaṃ vīmaṃseyyan’”ti.
     “Atha kho, bhikkhave, kāḷī dāsī divātaraṃyeva uṭṭhāsi. Atha kho, bhikkhave, vedehikā gahapatānī kāḷiṃ dāsiṃ etadavoca– ‘he je, kāḷī’ti. ‘Kiṃ, ayye’ti? ‘Kiṃ, je, divātaraṃ uṭṭhāsī’ti? ‘Na khvayye, kiñcī’ti. ‘No vata re kiñci, pāpi dāsi, divātaraṃ uṭṭhāsī’ti kupitā anattamanā anattamanavācaṃ nicchāresi. Atha kho, bhikkhave, kāḷiyā dāsiyā etadahosi– ‘santaṃyeva kho me ayyā ajjhattaṃ kopaṃ na pātukaroti, no asantaṃ. Mayhamevete kammantā susaṃvihitā, yena me ayyā santaṃyeva ajjhattaṃ kopaṃ na pātukaroti, no asantaṃ. Yaṃnūnāhaṃ bhiyyosomattāya ayyaṃ vīmaṃseyyan’ti.
     “Atha kho, bhikkhave, kāḷī dāsī divātaraṃyeva uṭṭhāsi. Atha kho, bhikkhave, vedehikā gahapatānī kāḷiṃ dāsiṃ etadavoca ‘he je, kāḷī’ti. ‘Kiṃ, ayye’ti? ‘Kiṃ, je, divā uṭṭhāsī’ti? ‘Na khvayye, kiñcī’ti. ‘No vata re kiñci, pāpi dāsi, divā uṭṭhāsī’ti kupitā anattamanā aggaḷasūciṃ gahetvā sīse pahāraṃ adāsi, sīsaṃ vobhindi. Atha kho, bhikkhave, kāḷī dāsī bhinnena sīsena lohitena galantena paṭivissakānaṃ ujjhāpesi– ‘passathayye, soratāya kammaṃ; passathayye, nivātāya kammaṃ, passathayye, upasantāya kammaṃ! Kathañhi nāma ekadāsikāya divā uṭṭhāsīti kupitā anattamanā aggaḷasūciṃ gahetvā sīse pahāraṃ dassati, sīsaṃ vobhindissatī’ti.
     “Atha kho, bhikkhave, vedehikāya gahapatāniyā aparena samayena evaṃ pāpako kittisaddo abbhuggacchi– ‘caṇḍī vedehikā gahapatānī, anivātā vedehikā gahapatānī, anupasantā vedehikā gahapatānī’ti.
     “Evameva kho, bhikkhave, idhekacco bhikkhu tāvadeva soratasorato hoti nivātanivāto hoti upasantūpasanto hoti yāva na amanāpā vacanapathā phusanti. Yato ca, bhikkhave, bhikkhuṃ amanāpā vacanapathā phusanti, atha bhikkhu ‘sorato’ti veditabbo, ‘nivāto’ti veditabbo, ‘upasanto’ti veditabbo. Nāhaṃ taṃ, bhikkhave, bhikkhuṃ ‘suvaco’ti vadāmi yo cīvarapiṇḍapātasenāsanagilānappaccayabhesajja-parikkhārahetu suvaco hoti, sovacassataṃ āpajjati. Taṃ kissa hetu? Tañhi so, bhikkhave, bhikkhu cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhāraṃ alabhamāno na suvaco hoti, na sovacassataṃ āpajjati. Yo ca kho, bhikkhave, bhikkhu dhammaṃyeva sakkaronto, dhammaṃ garuṃ karonto, dhammaṃ mānento, dhammaṃ pūjento, dhammaṃ apacāyamāno suvaco hoti, sovacassataṃ āpajjati, tamahaṃ ‘suvaco’ti vadāmi. Tasmātiha, bhikkhave, ‘dhammaṃyeva sakkarontā, dhammaṃ garuṃ karontā, dhammaṃ mānentā, dhammaṃ pūjentā, dhamma� � apacāyamānā suvacā bhavissāma, sovacassataṃ āpajjissāmā’ti. Evañhi vo, bhikkhave, sikkhitabbaṃ.
     227. “Pañcime, bhikkhave, vacanapathā yehi vo pare vadamānā vadeyyuṃ– kālena vā akālena vā; bhūtena vā abhūtena vā; saṇhena vā pharusena vā; atthasaṃhitena vā anatthasaṃhitena vā; mettacittā vā dosantarā vā. Kālena vā, bhikkhave, pare vadamānā vadeyyuṃ akālena vā; bhūtena vā, bhikkhave, pare vadamānā vadeyyuṃ abhūtena vā; saṇhena vā, bhikkhave, pare vadamānā vadeyyuṃ pharusena vā; atthasaṃhitena vā, bhikkhave, pare vadamānā vadeyyuṃ anatthasaṃhitena vā mettacittā vā, bhikkhave, pare vadamānā vadeyyuṃ dosantarā vā. Tatrāpi vo, bhikkhave, evaṃ sikkhitabbaṃ– ‘na ceva no cittaṃ vipariṇataṃ bhavissati, na ca pāpikaṃ vācaṃ nicchāressāma, hitānukampī ca viharissāma mettacittā, na dosantarā. Tañca puggalaṃ mettāsahagatena cetasā pharitvā viharissāma, tadārammaṇañca sabbāvantaṃ lokaṃ mettāsahagatena cittena vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharissāmā’t i. Evañhi vo, bhikkhave, sikkhitabbaṃ.
     228. “Seyyathāpi, bhikkhave, puriso āgaccheyya kudālapiṭakaṃ ādāya. So evaṃ vadeyya– ‘ahaṃ imaṃ mahāpathaviṃ apathaviṃ karissāmī’ti So tatra tatra vikhaṇeyya, tatra tatra vikireyya, tatra tatra oṭṭhubheyya, tatra tatra omutteyya– ‘apathavī bhavasi, apathavī bhavasī’ti. Taṃ kiṃ maññatha, bhikkhave, api nu so puriso imaṃ mahāpathaviṃ apathaviṃ kareyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Ayañhi, bhante, mahāpathavī gambhīrā appameyyā. Sā na sukarā apathavī kātuṃ; yāvadeva ca pana so puriso kilamathassa vighātassa bhāgī assā”ti. “Evameva kho, bhikkhave, pañcime vacanapathā yehi vo pare vadamānā vadeyyuṃ– kālena vā akālena vā; bhūtena vā abhūtena vā; saṇhena vā pharusena vā; atthasaṃhitena vā anatthasaṃhitena vā; mettacittā vā dosantarā vā. Kālena vā bhikkhave, pare vadamānā vadeyyuṃ akālena vā; bhūtena vā bhikkhave, pare vadamānā vadeyyuṃ abhūtena vā; sa� �hena vā, bhikkhave, pare vadamānā vadeyyuṃ pharusena vā; atthasaṃhitena vā, bhikkhave, pare vadamānā vadeyyuṃ anatthasaṃhitena vā; mettacittā vā, bhikkhave, pare vadamānā vadeyyuṃ dosantarā vā. Tatrāpi vo, bhikkhave, evaṃ sikkhitabbaṃ– ‘na ceva no cittaṃ vipariṇataṃ bhavissati, na ca pāpikaṃ vācaṃ nicchāressāma, hitānukampī ca viharissāma mettacittā na dosantarā. Tañca puggalaṃ mettāsahagatena cetasā pharitvā viharissāma, tadārammaṇañca sabbāvantaṃ lokaṃ pathavisamena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharissāmā’ti. Evañhi vo, bhikkhave, sikkhitabbaṃ.
     229. “Seyyathāpi, bhikkhave, puriso āgaccheyya lākhaṃ vā haliddiṃ vā nīlaṃ vā mañjiṭṭhaṃ vā ādāya. So evaṃ vadeyya– ‘ahaṃ imasmiṃ ākāse rūpaṃ likhissāmi, rūpapātubhāvaṃ karissāmī’ti. Taṃ kiṃ maññatha, bhikkhave, api nu so puriso imasmiṃ ākāse rūpaṃ likheyya, rūpapātubhāvaṃ kareyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Ayañhi, bhante, ākāso arūpī anidassano. Tattha na sukaraṃ rūpaṃ likhituṃ, rūpapātubhāvaṃ kātuṃ; yāvadeva ca pana so puriso kilamathassa vighātassa bhāgī assā”ti. “Evameva kho, bhikkhave, pañcime vacanapathā yehi vo pare vadamānā vadeyyuṃ kālena vā akālena vā …pe… ‘na ceva… tadārammaṇañca sabbāvantaṃ lokaṃ ākāsasamena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharissāmā’ti. Evañhi vo, bhikkhave, sikkhitabbaṃ.
     230. “Seyyathāpi, bhikkhave, puriso āgaccheyya ādittaṃ tiṇukkaṃ ādāya. So evaṃ vadeyya– ‘ahaṃ imāya ādittāya tiṇukkāya gaṅgaṃ nadiṃ santāpessāmi saṃparitāpessāmī’ti. Taṃ kiṃ maññatha, bhikkhave, api nu so puriso ādittāya tiṇukkāya gaṅgaṃ nadiṃ santāpeyya saṃparitāpeyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Gaṅgā hi, bhante, nadī gambhīrā appameyyā. Sā na sukarā ādittāya tiṇukkāya santāpetuṃ saṃparitāpetuṃ; yāvadeva ca pana so puriso kilamathassa vighātassa bhāgī assā”ti. “Evameva kho, bhikkhave, pañcime vacanapathā yehi vo pare vadamānā vadeyyuṃ kālena vā akālena vā …pe… ‘na ceva… tadārammaṇañca sabbāvantaṃ lokaṃ gaṅgāsamena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharissāmā”ti. Evañhi vo, bhikkhave, sikkhitabbaṃ.
     231. “Seyyathāpi, bhikkhave, biḷārabhastā madditā sumadditā suparimadditā, mudukā tūlinī chinnasassarā chinnabhabbharā. Atha puriso āgaccheyya kaṭṭhaṃ vā kathalaṃ vā ādāya. So evaṃ vadeyya– ‘ahaṃ imaṃ biḷārabhastaṃ madditaṃ sumadditaṃ suparimadditaṃ, mudukaṃ tūliniṃ, chinnasassaraṃ chinnabhabbharaṃ kaṭṭhena vā kathalena vā sarasaraṃ karissāmi bharabharaṃ karissāmī’ti Taṃ kiṃ maññatha, bhikkhave, api nu so puriso amuṃ biḷārabhastaṃ madditaṃ sumadditaṃ suparimadditaṃ, mudukaṃ tūliniṃ, chinnasassaraṃ chinnabhabbharaṃ kaṭṭhena vā kathalena vā sarasaraṃ kareyya, bharabharaṃ kareyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Amu hi, bhante, biḷārabhastā madditā sumadditā suparimadditā, mudukā tūlinī, chinnasassarā chinnabhabbharā. Sā na sukarā kaṭṭhena vā kathalena vā sarasaraṃ kātuṃ bharabharaṃ kātuṃ; yāvadeva ca pana so puriso kilamathassa vighā tassa bhāgī assā”ti. “Evameva kho, bhikkhave, pañcime vacanapathā yehi vo pare vadamānā vadeyyuṃ kālena vā akālena vā; bhūtena vā abhūtena vā; saṇhena vā pharusena vā; atthasaṃhitena vā anatthasaṃhitena vā; mettacittā vā dosantarā vā. Kālena vā bhikkhave pare vadamānā vadeyyuṃ akālena vā; bhūtena vā, bhikkhave, pare vadamānā vadeyyuṃ abhūtena vā; saṇhena vā, bhikkhave, pare vadamānā vadeyyuṃ pharusena vā; atthasaṃhitena vā, bhikkhave, pare vadamānā vadeyyuṃ anatthasaṃhitena vā; mettacittā vā, bhikkhave, pare vadamānā vadeyyuṃ dosantarā vā. Tatrāpi vo, bhikkhave, evaṃ sikkhitabbaṃ– ‘na ceva no cittaṃ vipariṇataṃ bhavissati, na ca pāpikaṃ vācaṃ nicchāressāma hitānukampī ca viharissāma mettacittā na dosantarā. Tañca puggalaṃ mettāsahagatena cetasā pharitvā viharissāma, tadārammaṇañca sabbāvantaṃ lokaṃ biḷārabhastāsamena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena phari tvā viharissāmā’ti. Evañhi vo, bhikkhave, sikkhitabbaṃ.
     232. “Ubhatodaṇḍakena cepi, bhikkhave, kakacena corā ocarakā aṅgamaṅgāni okanteyyuṃ, tatrāpi yo mano padūseyya, na me so tena sāsanakaro. Tatrāpi vo, bhikkhave evaṃ sikkhitabbaṃ– ‘na ceva no cittaṃ vipariṇataṃ bhavissati, na ca pāpikaṃ vācaṃ nicchāressāma, hitānukampī ca viharissāma mettacittā na dosantarā. Tañca puggalaṃ mettāsahagatena cetasā pharitvā viharissāma tadārammaṇañca sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharissāmā’ti. Evañhi vo, bhikkhave, sikkhitabbaṃ.
     233. “Imañca tumhe, bhikkhave, kakacūpamaṃ ovādaṃ abhikkhaṇaṃ manasi kareyyātha. Passatha no tumhe, bhikkhave, taṃ vacanapathaṃ, aṇuṃ vā thūlaṃ vā, yaṃ tumhe nādhivāseyyāthā”ti? “No hetaṃ, bhante”. “Tasmātiha, bhikkhave, imaṃ kakacūpamaṃ ovādaṃ abhikkhaṇaṃ manasikarotha. Taṃ vo bhavissati dīgharattaṃ hitāya sukhāyā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Kakacūpamasuttaṃ niṭṭhitaṃ paṭhamaṃ.


中阿含194经

MN.65/(5) Bhaddālisuttaṃ
     134. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “ahaṃ kho, bhikkhave, ekāsanabhojanaṃ bhuñjāmi; ekāsanabhojanaṃ kho, ahaṃ, bhikkhave, bhuñjamāno appābādhatañca sañjānāmi appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañca. Etha, tumhepi, bhikkhave, ekāsanabhojanaṃ bhuñjatha; ekāsanabhojanaṃ kho, bhikkhave, tumhepi bhuñjamānā appābādhatañca sañjānissatha appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañcā”ti. Evaṃ vutte, āyasmā bhaddāli bhagavantaṃ etadavoca– “ahaṃ kho, bhante, na ussahāmi ekāsanabhojanaṃ bhuñjituṃ; ekāsanabhojanañhi me, bhante, bhuñjato siyā kukkuccaṃ, siyā vippaṭisāro”ti. “Tena hi tvaṃ, bhaddāli, yattha nimantito assasi tattha ekadesaṃ bhuñjit vā ekadesaṃ nīharitvāpi bhuñjeyyāsi. Evampi kho tvaṃ, bhaddāli, bhuñjamāno ekāsano yāpessasī”ti. “Evampi kho ahaṃ, bhante, na ussahāmi bhuñjituṃ; evampi hi me, bhante, bhuñjato siyā kukkuccaṃ, siyā vippaṭisāro”ti. Atha kho āyasmā bhaddāli bhagavatā sikkhāpade paññāpiyamāne bhikkhusaṅghe sikkhaṃ samādiyamāne anussāhaṃ pavedesi. Atha kho āyasmā bhaddāli sabbaṃ taṃ temāsaṃ na bhagavato sammukhībhāvaṃ adāsi, yathā taṃ satthusāsane sikkhāya aparipūrakārī.
     135. Tena kho pana samayena sambahulā bhikkhū bhagavato cīvarakammaṃ karonti– niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatīti. Atha kho āyasmā bhaddāli yena te bhikkhū tenupasaṅkami; upasaṅkamitvā tehi bhikkhūhi saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ bhaddāliṃ te bhikkhū etadavocuṃ– “idaṃ kho, āvuso bhaddāli, bhagavato cīvarakammaṃ karīyati. Niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissati. Iṅghāvuso bhaddāli, etaṃ dosakaṃ sādhukaṃ manasi karohi, mā te pacchā dukkarataraṃ ahosī”ti. “Evamāvuso”ti kho āyasmā bhaddāli tesaṃ bhikkhūnaṃ paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā bhaddāli bhagavantaṃ etadavoca– “accayo maṃ, bhante, accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, y ohaṃ bhagavatā sikkhāpade paññāpiyamāne bhikkhusaṅghe sikkhaṃ samādiyamāne anussāhaṃ pavedesiṃ. Tassa me, bhante, bhagavā accayaṃ accayato paṭiggaṇhātu āyatiṃ saṃvarāyā”ti.
     “Taggha tvaṃ, bhaddāli, accayo accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yaṃ tvaṃ mayā sikkhāpade paññāpiyamāne bhikkhusaṅghe sikkhaṃ samādiyamāne anussāhaṃ pavedesi. Samayopi kho te, bhaddāli, appaṭividdho ahosi– ‘bhagavā kho sāvatthiyaṃ viharati, bhagavāpi maṃ jānissati– bhaddāli nāma bhikkhu satthusāsane sikkhāya aparipūrakārī’ti. Ayampi kho te, bhaddāli, samayo appaṭividdho ahosi. Samayopi kho te, bhaddāli, appaṭividdho ahosi– ‘sambahulā kho bhikkhu sāvatthiyaṃ vassaṃ upagatā, tepi maṃ jānissanti– bhaddāli nāma bhikkhu satthusāsane sikkhāya aparipūrakārī’ti. Ayampi kho te, bhaddāli, samayo appaṭividdho ahosi. Samayopi kho te, bhaddāli, appaṭividdho ahosi– ‘sambahulā kho bhikkhuniyo sāvatthiyaṃ vassaṃ upagatā, tāpi maṃ jānissanti– bhaddāli nāma bhikkhu satthusāsane sikkhāya aparipūrakārī’ti. Ayampi kho te, bhaddāli, samayo appaṭividdho ahosi. Samayopi kho te, bh addāli, appaṭividdho ahosi– ‘sambahulā kho upāsakā sāvatthiyaṃ paṭivasanti, tepi maṃ jānissanti– bhaddāli nāma bhikkhu satthusāsane sikkhāya aparipūrakārī’ti. Ayampi kho te, bhaddāli, samayo appaṭividdho ahosi. Samayopi kho te, bhaddāli, appaṭividdho ahosi– ‘sambahulā kho upāsikā sāvatthiyaṃ paṭivasanti, tāpi maṃ jānissanti– bhaddāli nāma bhikkhu satthusāsane sikkhāya aparipūrakārī’ti. Ayampi kho te, bhaddāli samayo appaṭividdho ahosi. Samayopi kho te, bhaddāli, appaṭividdho ahosi– ‘sambahulā kho nānātitthiyā samaṇabrāhmaṇā sāvatthiyaṃ vassaṃ upagatā, tepi maṃ jānissanti– bhaddāli nāma bhikkhu samaṇassa gotamassa sāvako theraññataro bhikkhu sāsane sikkhāya aparipūrakārī’ti. Ayampi kho te, bhaddāli, samayo appaṭividdho ahosī”ti.
     “Accayo maṃ, bhante, accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yohaṃ bhagavatā sikkhāpade paññāpiyamāne bhikkhusaṅghe sikkhaṃ samādiyamāne anussāhaṃ pavedesiṃ. Tassa me, bhante, bhagavā accayaṃ accayato paṭiggaṇhātu āyatiṃ saṃvarāyā”ti. “Taggha tvaṃ, bhaddāli, accayo accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yaṃ tvaṃ mayā sikkhāpade paññāpiyamāne bhikkhusaṅghe sikkhaṃ samādiyamāne anussāhaṃ pavedesi”.
     136. “Taṃ kiṃ maññasi, bhaddāli, idhassa bhikkhu ubhatobhāgavimutto, tamahaṃ evaṃ vadeyyaṃ– ‘ehi me tvaṃ, bhikkhu, paṅke saṅkamo hohī’ti, api nu kho so saṅkameyya vā aññena vā kāyaṃ sannāmeyya, ‘no’ti vā vadeyyā”ti?
     “No hetaṃ, bhante”.
     “Taṃ kiṃ maññasi, bhaddāli, idhassa bhikkhu paññāvimutto… kāyasakkhi… diṭṭhippatto… saddhāvimutto… dhammānusārī… saddhānusārī, tamahaṃ evaṃ vadeyyaṃ– ‘ehi me tvaṃ, bhikkhu, paṅke saṅkamo hohī’ti, api nu kho so saṅkameyya vā aññena vā kāyaṃ sannāmeyya, ‘no’ti vā vadeyyā”ti?
     “No hetaṃ, bhante”.
     “Taṃ kiṃ maññasi, bhaddāli, api nu tvaṃ, bhaddāli, tasmiṃ samaye ubhatobhāgavimutto vā hosi paññāvimutto vā kāyasakkhi vā diṭṭhippatto vā saddhāvimutto vā dhammānusārī vā saddhānusārī vā”ti?
     “No hetaṃ, bhante”.
     “Nanu tvaṃ, bhaddāli, tasmiṃ samaye ritto tuccho aparaddho”ti?
     “Evaṃ bhante. Accayo maṃ, bhante, accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yohaṃ bhagavatā sikkhāpade paññāpiyamāne bhikkhusaṅghe sikkhaṃ samādiyamāne anussāhaṃ pavedesiṃ. Tassa me, bhante, bhagavā accayaṃ accayato paṭiggaṇhātu āyatiṃ saṃvarāyā”ti. “Taggha tvaṃ, bhaddāli, accayo accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yaṃ tvaṃ mayā sikkhāpade paññāpiyamāne bhikkhusaṅghe sikkhaṃ samādiyamāne anussāhaṃ pavedesi. Yato ca kho tvaṃ, bhaddāli, accayaṃ accayato disvā yathādhammaṃ paṭikarosi, taṃ te mayaṃ paṭiggaṇhāma. Vuddhihesā, bhaddāli, ariyassa vinaye yo accayaṃ accayato disvā yathādhammaṃ paṭikaroti, āyatiṃ saṃvaraṃ āpajjati”.
     137. “Idha, bhaddāli, ekacco bhikkhu satthusāsane sikkhāya aparipūrakārī hoti. Tassa evaṃ hoti– ‘yaṃnūnāhaṃ vivittaṃ senāsanaṃ bhajeyyaṃ araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. Appeva nāmāhaṃ uttari manussadhammā alamariyañāṇadassana-visesaṃ sacchikareyyan’ti. So vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. Tassa tathāvūpakaṭṭhassa viharato satthāpi upavadati, anuviccapi viññū sabrahmacārī upavadanti, devatāpi upavadanti, attāpi attānaṃ upavadati. So satthārāpi upavadito, anuviccapi viññūhi sabrahmacārīhi upavadito, devatāhipi upavadito, attanāpi attānaṃ upavadito na uttari manussadhammā alamariyañāṇadassanavisesaṃ sacchikaroti. Taṃ kissa hetu? Evañhi taṃ, bhaddāli, hoti yathā taṃ satthusāsane sikkhāya aparipūrakārissa.
     138. “Idha pana, bhaddāli, ekacco bhikkhu satthusāsane sikkhāya paripūrakārī hoti. Tassa evaṃ hoti– ‘yaṃnūnāhaṃ vivittaṃ senāsanaṃ bhajeyyaṃ araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. Appeva nāmāhaṃ uttari manussadhammā alamariyañāṇadassanavisesaṃ sacchikareyyan’ti. So vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. Tassa tathāvūpakaṭṭhassa viharato satthāpi na upavadati, anuviccapi viññū sabrahmacārī na upavadanti, devatāpi na upavadanti, attāpi attānaṃ na upavadati. So satthārāpi anupavadito anuviccapi viññūhi sabrahmacārīhi anupavadito, devatāhipi anupavadito, attanāpi attānaṃ anupavadito uttari manussadhammā alamariyañāṇadassanavisesaṃ sacchikaroti. So vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukha� � paṭhamaṃ jhānaṃ upasampajja viharati. Taṃ kissa hetu? Evañhi taṃ, bhaddāli, hoti yathā taṃ satthusāsane sikkhāya paripūrakārissa.
     139. “Puna caparaṃ, bhaddāli, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Taṃ kissa hetu? Evañhi taṃ, bhaddāli, hoti yathā taṃ satthusāsane sikkhāya paripūrakārissa.
     “Puna caparaṃ, bhaddāli, bhikkhu pītiyā ca virāgā upekkhako ca viharati, sato ca sampajāno sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Taṃ kissa hetu? Evañhi taṃ, bhaddāli, hoti yathā taṃ satthusāsane sikkhāya paripūrakārissa.
     “Puna caparaṃ, bhaddāli, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Taṃ kissa hetu? Evañhi taṃ, bhaddāli, hoti yathā taṃ satthusāsane sikkhāya paripūrakārissa.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmeti. So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Taṃ kissa hetu? Evañhi taṃ, bhaddāli, hoti yathā taṃ satthusāsane sikkhāya paripūrakārissa.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmeti. So dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānāti – ‘ime vata bhonto sattā kāyaduccaritena samannāgatā …pe… vinipātaṃ nirayaṃ upapannā; ime vā pana bhonto sattā kāyasucaritena samannāgatā …pe… sugatiṃ saggaṃ lokaṃ upapannā’ti iti dibbena cakkhunā visuddhena atikkantamānusakena …pe… yathākammūpage satte pajānāti. Taṃ kissa hetu? Evañhi taṃ, bhaddāli, hoti yathā taṃ satthusāsane sikkhāya paripūrakārissa.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmeti. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti; ‘ime āsavā’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Taṃ kissa hetu? Evañhi taṃ, bhaddāli, hoti ya thā taṃ satthusāsane sikkhāya paripūrakārissā”ti.
     140. Evaṃ vutte, āyasmā bhaddāli bhagavantaṃ etadavoca – “ko nu kho, bhante, hetu, ko paccayo yena midhekaccaṃ bhikkhuṃ pasayha pasayha kāraṇaṃ karonti? Ko pana, bhante, hetu, ko paccayo yena midhekaccaṃ bhikkhuṃ no tathā pasayha pasayha kāraṇaṃ karontī”ti? “Idha, bhaddāli, ekacco bhikkhu abhiṇhāpattiko hoti āpattibahulo. So bhikkhūhi vuccamāno aññenaññaṃ paṭicarati, bahiddhā kathaṃ apanāmeti, kopañca dosañca appaccayañca pātukaroti, na sammā vattati, na lomaṃ pāteti, na netthāraṃ vattati, ‘yena saṅgho attamano hoti taṃ karomī’ti nāha. Tatra, bhaddāli, bhikkhūnaṃ evaṃ hoti– ayaṃ kho, āvuso, bhikkhu abhiṇhāpattiko āpattibahulo. So bhikkhūhi vuccamāno aññenaññaṃ paṭicarati, bahiddhā kathaṃ apanāmeti, kopañca dosañca appaccayañca pātukaroti, na sammā vattati, na lomaṃ pāteti, na netthāraṃ vattati, ‘yena saṅgho attamano hoti taṃ karomī’ti nāha. Sādhu vatāyasmanto imassa bhikkhu no tathā tathā upaparikkhatha yathāssidaṃ adhikaraṇaṃ na khippameva vūpasameyyāti. Tassa kho evaṃ, bhaddāli, bhikkhuno bhikkhū tathā tathā upaparikkhanti yathāssidaṃ adhikaraṇaṃ na khippameva vūpasammati.
     141. “Idha pana, bhaddāli, ekacco bhikkhu abhiṇhāpattiko hoti āpattibahulo. So bhikkhūhi vuccamāno nāññenaññaṃ paṭicarati, bahiddhā kathaṃ na apanāmeti, na kopañca dosañca appaccayañca pātukaroti, sammā vattati, lomaṃ pāteti, netthāraṃ vattati, ‘yena saṅgho attamano hoti taṃ karomī’ti āha. Tatra, bhaddāli, bhikkhūnaṃ evaṃ hoti– ayaṃ kho, āvuso, bhikkhu abhiṇhāpattiko āpattibahulo. So bhikkhūhi vuccamāno nāññenaññaṃ paṭicarati, bahiddhā kathaṃ na apanāmeti, na kopañca dosañca appaccayañca pātukaroti, sammā vattati, lomaṃ pāteti, netthāraṃ vattati, ‘yena saṅgho attamano hoti taṃ karomī’ti āha. Sādhu vatāyasmanto, imassa bhikkhuno tathā tathā upaparikkhatha yathāssidaṃ adhikaraṇaṃ khippameva vūpasameyyāti. Tassa kho evaṃ, bhaddāli, bhikkhuno bhikkhū tathā tathā upaparikkhanti yathāssidaṃ adhikaraṇaṃ khippameva vūpasammati.
     142. “Idha, bhaddāli, ekacco bhikkhu adhiccāpattiko hoti anāpattibahulo. So bhikkhūhi vuccamāno aññenaññaṃ paṭicarati, bahiddhā kathaṃ apanāmeti, kopañca dosañca appaccayañca pātukaroti, na sammā vattati, na lomaṃ pāteti, na netthāraṃ vattati, ‘yena saṅgho attamano hoti taṃ karomī’ti nāha. Tatra, bhaddāli, bhikkhūnaṃ evaṃ hoti– ayaṃ kho, āvuso, bhikkhu adhiccāpattiko anāpattibahulo So bhikkhūhi vuccamāno aññenaññaṃ paṭicarati, bahiddhā kathaṃ apanāmeti, kopañca dosañca appaccayañca pātukaroti, na sammā vattati, na lomaṃ pāteti, na netthāraṃ vattati, ‘yena saṅgho attamano hoti taṃ karomī’ti nāha. Sādhu vatāyasmanto, imassa bhikkhuno tathā tathā upaparikkhatha yathāssidaṃ adhikaraṇaṃ na khippameva vūpasameyyāti. Tassa kho evaṃ, bhaddāli, bhikkhuno bhikkhū tathā tathā upaparikkhanti yathāssidaṃ adhikaraṇaṃ na khippameva vūpasammati.
     143. “Idha pana, bhaddāli, ekacco bhikkhu adhiccāpattiko hoti anāpattibahulo. So bhikkhūhi vuccamāno nāññenaññaṃ paṭicarati, na bahiddhā kathaṃ apanāmeti, na kopañca dosañca appaccayañca pātukaroti, sammā vattati, lomaṃ pāteti, netthāraṃ vattati, ‘yena saṅgho attamano hoti taṃ karomī’ti āha. Tatra, bhaddāli, bhikkhūnaṃ evaṃ hoti– ayaṃ kho, āvuso, bhikkhu adhiccāpattiko anāpattibahulo. So bhikkhūhi vuccamāno nāññenaññaṃ paṭicarati, na bahiddhā kathaṃ apanāmeti, na kopañca dosañca appaccayañca pātukaroti, sammā vattati, lomaṃ pāteti, netthāraṃ vattati, ‘yena saṅgho attamano hoti taṃ karomī’ti āha. Sādhu vatāyasmanto, imassa bhikkhuno tathā tathā upaparikkhatha yathāssidaṃ adhikaraṇaṃ khippameva vūpasameyyāti. Tassa kho evaṃ, bhaddāli, bhikkhuno bhikkhū tathā tathā upaparikkhanti yathāssidaṃ adhikaraṇaṃ khippameva vūpasammati.
     144. “Idha bhaddāli, ekacco bhikkhu saddhāmattakena vahati pemamattakena. Tatra, bhaddāli, bhikkhūnaṃ evaṃ hoti– ‘ayaṃ kho, āvuso, bhikkhu saddhāmattakena vahati pemamattakena. Sace mayaṃ imaṃ bhikkhuṃ pasayha pasayha kāraṇaṃ karissāma– mā yampissa taṃ saddhāmattakaṃ pemamattakaṃ tamhāpi parihāyī’ti. Seyyathāpi, bhaddāli, purisassa ekaṃ cakkhuṃ, tassa mittāmaccā ñātisālohitā taṃ ekaṃ cakkhuṃ rakkheyyuṃ– ‘mā yampissa taṃ ekaṃ cakkhuṃ tamhāpi parihāyī’ti; evameva kho, bhaddāli, idhekacco bhikkhu saddhāmattakena vahati pemamattakena. Tatra, bhaddāli, bhikkhūnaṃ evaṃ hoti– ‘ayaṃ kho, āvuso, bhikkhu saddhāmattakena vahati pemamattakena. Sace mayaṃ imaṃ bhikkhuṃ pasayha pasayha kāraṇaṃ karissāma– mā yampissa taṃ saddhāmattakaṃ pemamattakaṃ tamhāpi parihāyī’ti. Ayaṃ kho, bhaddāli, hetu ayaṃ paccayo yena midhekaccaṃ bhikkhuṃ pasayha pasayha kāraṇaṃ karonti. Ayaṃ pana, bhaddāli, hetu ayaṃ paccayo, yena midhekaccaṃ bhikkhuṃ no tathā pasayha pasayha kāraṇaṃ karontī”ti.
     145. “‘Ko nu kho, bhante, hetu, ko paccayo yena pubbe appatarāni ceva sikkhāpadāni ahesuṃ bahutarā ca bhikkhū aññāya saṇṭhahiṃsu? Ko pana, bhante, hetu, ko paccayo yena etarahi bahutarāni ceva sikkhāpadāni honti appatarā ca bhikkhū aññāya saṇṭhahantī’ti? “Evametaṃ, bhaddāli, hoti sattesu hāyamānesu, saddhamme antaradhāyamāne, bahutarāni ceva sikkhāpadāni honti appatarā ca bhikkhū aññāya saṇṭhahantīti. Na tāva, bhaddāli, satthā sāvakānaṃ sikkhāpadaṃ paññāpeti yāva na idhekacce āsavaṭṭhānīyā dhammā saṅghe pātubhavanti. Yato ca kho, bhaddāli, idhekacce āsavaṭṭhānīyā dhammā saṅghe pātubhavanti, atha satthā sāvakānaṃ sikkhāpadaṃ paññāpeti tesaṃyeva āsavaṭṭhānīyānaṃ dhammānaṃ paṭighātāya. Na tāva, bhaddāli, idhekacce āsavaṭṭhānīyā dhammā saṅghe pātubhavanti yāva na saṅgho mahattaṃ patto hoti. Yato ca kho, bhaddāli, saṅgho mahattaṃ patto hoti, atha idhekacce āsavaṭṭhānīyā dhammā saṅghe pātubhavanti. Atha satthā sāvakānaṃ sikkhāpadaṃ paññāpeti tesaṃyeva āsavaṭṭhānīyānaṃ dhammānaṃ paṭighātāya. Na tāva, bhaddāli, idhekacce āsavaṭṭhānīyā dhammā saṅghe pātubhavanti yāva na saṅgho lābhaggaṃ patto hoti, yasaggaṃ patto hoti, bāhusaccaṃ patto hoti, rattaññutaṃ patto hoti. Yato ca kho, bhaddāli, saṅgho rattaññutaṃ patto hoti, atha idhekacce āsavaṭṭhānīyā dhammā saṅghe pātubhavanti, atha satthā sāvakānaṃ sikkhāpadaṃ paññāpeti tesaṃyeva āsavaṭṭhānīyānaṃ dhammānaṃ paṭighātāya.
     146. “Appakā kho tumhe, bhaddāli, tena samayena ahuvattha yadā vo ahaṃ ājānīyasusūpamaṃ dhammapariyāyaṃ desesiṃ. Taṃ sarasi bhaddālī”ti
     “No hetaṃ, bhante”.
     “Tatra, bhaddāli, kaṃ hetuṃ paccesī”ti?
     “So hi nūnāhaṃ, bhante, dīgharattaṃ satthusāsane sikkhāya aparipūrakārī ahosin”ti.
     “Na kho, bhaddāli, eseva hetu, esa paccayo. Api ca me tvaṃ, bhaddāli, dīgharattaṃ cetasā cetoparicca vidito– ‘na cāyaṃ moghapuriso mayā dhamme desiyamāne aṭṭhiṃ katvā manasi katvā sabbacetaso samannāharitvā ohitasoto dhammaṃ suṇātī’ti. Api ca te ahaṃ, bhaddāli, ājānīyasusūpamaṃ dhammapariyāyaṃ desessāmi. Taṃ suṇāhi, sādhukaṃ manasi karohi bhāsissāmī”ti. “Evaṃ, bhante”ti kho āyasmā bhaddāli bhagavato paccassosi. Bhagavā etadavoca–
     147. “Seyyathāpi, bhaddāli, dakkho assadamako bhadraṃ assājānīyaṃ labhitvā paṭhameneva mukhādhāne kāraṇaṃ kāreti. Tassa mukhādhāne kāraṇaṃ kāriyamānassa hontiyeva visūkāyitāni visevitāni vipphanditāni kānici kānici, yathā taṃ akāritapubbaṃ kāraṇaṃ kāriyamānassa. So abhiṇhakāraṇā anupubbakāraṇā tasmiṃ ṭhāne parinibbāyati. Yato kho, bhaddāli, bhadro assājānīyo abhiṇhakāraṇā anupubbakāraṇā tasmiṃ ṭhāne parinibbuto hoti, tamenaṃ assadamako uttari kāraṇaṃ kāreti yugādhāne. Tassa yugādhāne kāraṇaṃ kāriyamānassa hontiyeva visūkāyitāni visevitāni vipphanditāni kānici kānici, yathā taṃ akāritapubbaṃ kāraṇaṃ kāriyamānassa. So abhiṇhakāraṇā anupubbakāraṇā tasmiṃ ṭhāne parinibbāyati Yato kho, bhaddāli, bhadro assājānīyo abhiṇhakāraṇā anupubbakāraṇā tasmiṃ ṭhāne parinibbuto hoti, tamenaṃ assadamako uttari kāraṇaṃ kāreti anukkame maṇḍale khura kāse dhāve davatte rājaguṇe rājavaṃse uttame jave uttame haye uttame sākhalye. Tassa uttame jave uttame haye uttame sākhalye kāraṇaṃ kāriyamānassa hontiyeva visūkāyitāni visevitāni vipphanditāni kānici kānici, yathā taṃ akāritapubbaṃ kāraṇaṃ kāriyamānassa. So abhiṇhakāraṇā anupubbakāraṇā tasmiṃ ṭhāne parinibbāyati. Yato kho, bhaddāli, bhadro assājānīyo abhiṇhakāraṇā anupubbakāraṇā tasmiṃ ṭhāne parinibbuto hoti, tamenaṃ assadamako uttari vaṇṇiyañca pāṇiyañca anuppavecchati. Imehi kho, bhaddāli, dasahaṅgehi samannāgato bhadro assājānīyo rājāraho hoti rājabhoggo rañño aṅganteva saṅkhyaṃ gacchati.
     “Evameva kho, bhaddāli, dasahi dhammehi samannāgato bhikkhu āhuneyyo hoti pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassa. Katamehi dasahi? Idha, bhaddāli, bhikkhu asekhāya sammādiṭṭhiyā samannāgato hoti, asekhena sammāsaṅkappena samannāgato hoti, asekhāya sammāvācāya samannāgato hoti, asekhena sammākammantena samannāgato hoti, asekhena sammā-ājīvena samannāgato hoti, asekhena sammāvāyāmena samannāgato hoti asekhāya sammāsatiyā samannāgato hoti, asekhena sammāsamādhinā samannāgato hoti, asekhena sammāñāṇena samannāgato hoti, asekhāya sammāvimuttiyā samannāgato hoti– imehi kho, bhaddāli, dasahi dhammehi samannāgato bhikkhu āhuneyyo hoti pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā”ti.
     Idamavoca bhagavā. Attamano āyasmā bhaddāli bhagavato bhāsitaṃ abhinandīti.
     Bhaddālisuttaṃ niṭṭhitaṃ pañcamaṃ.


中阿含195经

MN.70/(10) Kīṭāgirisuttaṃ
     174. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kāsīsu cārikaṃ carati mahatā bhikkhusaṅghena saddhiṃ. Tatra kho bhagavā bhikkhū āmantesi– “ahaṃ kho, bhikkhave, aññatreva rattibhojanā bhuñjāmi. Aññatra kho panāhaṃ, bhikkhave, rattibhojanā bhuñjamāno appābādhatañca sañjānāmi appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañca. Etha, tumhepi, bhikkhave, aññatreva rattibhojanā bhuñjatha. Aññatra kho pana, bhikkhave, tumhepi rattibhojanā bhuñjamānā appābādhatañca sañjānissatha appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañcā”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Atha kho bhagavā kāsīsu anupubbena cārikaṃ caramāno yena kīṭāgiri nāma kāsīnaṃ nigamo tadavasari. Tatra sudaṃ bhagavā kīṭāgirismiṃ viharati kāsīnaṃ nigame.
     175. Tena kho pana samayena assajipunabbasukā nāma bhikkhū kīṭāgirismiṃ āvāsikā honti. Atha kho sambahulā bhikkhū yena assajipunabbasukā bhikkhū tenupasaṅkamiṃsu; upasaṅkamitvā assajipunabbasuke bhikkhū etadavocuṃ– “bhagavā kho, āvuso, aññatreva rattibhojanā bhuñjati bhikkhusaṅgho ca. Aññatra kho panāvuso, rattibhojanā bhuñjamānā appābādhatañca sañjānanti appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañca. Etha, tumhepi, āvuso, aññatreva rattibhojanā bhuñjatha. Aññatra kho panāvuso, tumhepi rattibhojanā bhuñjamānā appābādhatañca sañjānissatha appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañcā”ti Evaṃ vutte, assajipunabbasukā bhikkhū te bhikkhū etadavocuṃ– “mayaṃ kho, āvuso, sāyañceva bhuñjāma pāto ca divā ca vikāle. Te mayaṃ sāyañceva bhuñjamānā pāto ca divā ca vikāle appābādhatañca sañjānāma appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañca. Te ma yaṃ kiṃ sandiṭṭhikaṃ hitvā kālikaṃ anudhāvissāma? Sāyañceva mayaṃ bhuñjissāma pāto ca divā ca vikāle”ti.
     Yato kho te bhikkhū nāsakkhiṃsu assajipunabbasuke bhikkhū saññāpetuṃ, atha yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “idha mayaṃ, bhante, yena assajipunabbasukā bhikkhū tenupasaṅkamimha; upasaṅkamitvā assajipunabbasuke bhikkhū etadavocumha– ‘bhagavā kho, āvuso, aññatreva rattibhojanā bhuñjati bhikkhusaṅgho ca; aññatra kho panāvuso, rattibhojanā bhuñjamānā appābādhatañca sañjānanti appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañca. Etha, tumhepi, āvuso aññatreva rattibhojanā bhuñjatha. Aññatra kho panāvuso, tumhepi rattibhojanā bhuñjamānā appābādhatañca sañjānissatha appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañcā’ti. Evaṃ vutte, bhante, assajipunabbasukā bhikkhū amhe etadavocuṃ– ‘mayaṃ kho, āvuso, sāyañceva bhuñjāma pāto ca divā ca vikāle. Te mayaṃ sāyañceva bhuñjamānā pāto ca divā ca vikāle appābādhatañca sañjānāma appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañca. Te mayaṃ kiṃ sandiṭṭhikaṃ hitvā kālikaṃ anudhāvissāma? Sāyañceva mayaṃ bhuñjissāma pāto ca divā ca vikāle’ti. Yato kho mayaṃ, bhante, nāsakkhimha assajipunabbasuke bhikkhū saññāpetuṃ, atha mayaṃ etamatthaṃ bhagavato ārocemā”ti.
     176. Atha kho bhagavā aññataraṃ bhikkhuṃ āmantesi – “ehi tvaṃ, bhikkhu, mama vacanena assajipunabbasuke bhikkhū āmantehi– ‘satthā āyasmante āmantetī’”ti. “Evaṃ, bhante”ti kho so bhikkhu bhagavato paṭissutvā yena assajipunabbasukā bhikkhū tenupasaṅkami; upasaṅkamitvā assajipunabbasuke bhikkhū etadavoca– “satthā āyasmante āmantetī”ti. “Evamāvuso”ti kho assajipunabbasukā bhikkhū tassa bhikkhuno paṭissutvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho assajipunabbasuke bhikkhū bhagavā etadavoca– “saccaṃ kira, bhikkhave, sambahulā bhikkhū tumhe upasaṅkamitvā etadavocuṃ– ‘bhagavā kho, āvuso, aññatreva rattibhojanā bhuñjati bhikkhusaṅgho ca. Aññatra kho panāvuso, rattibhojanā bhuñjamānā appābādhatañca sañjānanti appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañca. Etha, tumhepi, āvuso, aññatreva rattibh ojanā bhuñjatha. Aññatra kho panāvuso, tumhepi rattibhojanā bhuñjamānā appābādhatañca sañjānissatha appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañcā’ti. Evaṃ vutte kira, bhikkhave, tumhe te bhikkhū evaṃ avacuttha– ‘mayaṃ kho panāvuso, sāyañceva bhuñjāma pāto ca divā ca vikāle. Te mayaṃ sāyañceva bhuñjamānā pāto ca divā ca vikāle appābādhatañca sañjānāma appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañca. Te mayaṃ kiṃ sandiṭṭhikaṃ hitvā kālikaṃ anudhāvissāma? Sāyañceva mayaṃ bhuñjissāma pāto ca divā ca vikāle’”ti. “Evaṃ, bhante”.
     177. “Kiṃ nu me tumhe, bhikkhave, evaṃ dhammaṃ desitaṃ ājānātha yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tassa akusalā dhammā parihāyanti kusalā dhammā abhivaḍḍhantī”ti? “No hetaṃ, bhante”. “Nanu me tumhe, bhikkhave, evaṃ dhammaṃ desitaṃ ājānātha idhekaccassa yaṃ evarūpaṃ sukhaṃ vedanaṃ vedayato akusalā dhammā abhivaḍḍhanti kusalā dhammā parihāyanti, idha panekaccassa evarūpaṃ sukhaṃ vedanaṃ vedayato akusalā dhammā parihāyanti kusalā dhammā abhivaḍḍhanti, idhekaccassa evarūpaṃ dukkhaṃ vedanaṃ vedayato akusalā dhammā abhivaḍḍhanti kusalā dhammā parihāyanti, idha panekaccassa evarūpaṃ dukkhaṃ vedanaṃ vedayato akusalā dhammā parihāyanti kusalā dhammā abhivaḍḍhanti, idhekaccassa evarūpaṃ adukkhamasukhaṃ vedanaṃ vedayato akusalā dhammā abhivaḍḍhanti kusalā dhammā parihāyanti, idha panekaccassa evarūpaṃ adukkhamasukhaṃ vedanaṃ vedayato akusalā dhammā parihāyanti kusalā dhammā abhivaḍḍhantī”ti? “Evaṃ, bhante”.
     178. “Sādhu, bhikkhave! Mayā cetaṃ, bhikkhave, aññātaṃ abhavissa adiṭṭhaṃ aviditaṃ asacchikataṃ aphassitaṃ paññāya – ‘idhekaccassa evarūpaṃ sukhaṃ vedanaṃ vedayato akusalā dhammā abhivaḍḍhanti kusalā dhammā parihāyantī’ti, evāhaṃ ajānanto ‘evarūpaṃ sukhaṃ vedanaṃ pajahathā’ti vadeyyaṃ; api nu me etaṃ, bhikkhave, patirūpaṃ abhavissā”ti? “No hetaṃ, bhante”. “Yasmā ca kho etaṃ, bhikkhave, mayā ñātaṃ diṭṭhaṃ viditaṃ sacchikataṃ phassitaṃ paññāya – ‘idhekaccassa evarūpaṃ sukhaṃ vedanaṃ vedayato akusalā dhammā abhivaḍḍhanti kusalā dhammā parihāyantī’ti, tasmāhaṃ ‘evarūpaṃ sukhaṃ vedanaṃ pajahathā’ti vadāmi. Mayā cetaṃ, bhikkhave, aññātaṃ abhavissa adiṭṭhaṃ aviditaṃ asacchikataṃ aphassitaṃ paññāya– ‘idhekaccassa evarūpaṃ sukhaṃ vedanaṃ vedayato akusalā dhammā parihāyanti kusalā dhammā abhivaḍḍhantī’ti, evāhaṃ ajān anto ‘evarūpaṃ sukhaṃ vedanaṃ upasampajja viharathā’ti vadeyyaṃ; api nu me etaṃ, bhikkhave, patirūpaṃ abhavissā”ti? “No hetaṃ, bhante”. “Yasmā ca kho etaṃ, bhikkhave, mayā ñātaṃ diṭṭhaṃ viditaṃ sacchikataṃ phassitaṃ paññāya– ‘idhekaccassa evarūpaṃ sukhaṃ vedanaṃ vedayato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, tasmāhaṃ ‘evarūpaṃ sukhaṃ vedanaṃ upasampajja viharathā’ti vadāmi.
     179. “Mayā cetaṃ, bhikkhave, aññātaṃ abhavissa adiṭṭhaṃ aviditaṃ asacchikataṃ aphassitaṃ paññāya– ‘idhekaccassa evarūpaṃ dukkhaṃ vedanaṃ vedayato akusalā dhammā abhivaḍḍhanti kusalā dhammā parihāyantī’ti, evāhaṃ ajānanto ‘evarūpaṃ dukkhaṃ vedanaṃ pajahathā’ti vadeyyaṃ; api nu me etaṃ, bhikkhave, patirūpaṃ abhavissā”ti? “No hetaṃ, bhante”. “Yasmā ca kho etaṃ, bhikkhave, mayā ñātaṃ diṭṭhaṃ viditaṃ sacchikataṃ phassitaṃ paññāya– ‘idhekaccassa evarūpaṃ dukkhaṃ vedanaṃ vedayato akusalā dhammā abhivaḍḍhanti kusalā dhammā parihāyantī’ti, tasmāhaṃ ‘evarūpaṃ dukkhaṃ vedanaṃ pajahathā’ti vadāmi. Mayā cetaṃ, bhikkhave, aññātaṃ abhavissa adiṭṭhaṃ aviditaṃ asacchikataṃ aphassitaṃ paññāya– ‘idhekaccassa evarūpaṃ dukkhaṃ vedanaṃ vedayato akusalā dhammā parihāyanti kusalā dhammā abhivaḍḍhantī’ti, evāhaṃ ajānanto ‘evarūpa ṃ dukkhaṃ vedanaṃ upasampajja viharathā’ti vadeyyaṃ; api nu me etaṃ, bhikkhave, patirūpaṃ abhavissā”ti “No hetaṃ, bhante”. “Yasmā ca kho etaṃ, bhikkhave, mayā ñātaṃ diṭṭhaṃ viditaṃ sacchikataṃ phassitaṃ paññāya– ‘idhekaccassa evarūpaṃ dukkhaṃ vedanaṃ vedayato akusalā dhammā parihāyanti kusalā dhammā abhivaḍḍhantī’ti, tasmāhaṃ ‘evarūpaṃ dukkhaṃ vedanaṃ upasampajja viharathā’ti vadāmi.
     180. “Mayā cetaṃ, bhikkhave, aññātaṃ abhavissa adiṭṭhaṃ aviditaṃ asacchikataṃ aphassitaṃ paññāya– ‘idhekaccassa evarūpaṃ adukkhamasukhaṃ vedanaṃ vedayato akusalā dhammā abhivaḍḍhanti kusalā dhammā parihāyantī’ti, evāhaṃ ajānanto ‘evarūpaṃ adukkhamasukhaṃ vedanaṃ pajahathā’ti vadeyyaṃ; api nu me etaṃ, bhikkhave, patirūpaṃ abhavissā”ti? “No hetaṃ, bhante”. “Yasmā ca kho etaṃ, bhikkhave, mayā ñātaṃ diṭṭhaṃ viditaṃ sacchikataṃ phassitaṃ paññāya – ‘idhekaccassa evarūpaṃ adukkhamasukhaṃ vedanaṃ vedayato akusalā dhammā abhivaḍḍhanti kusalā dhammā parihāyantī’ti, tasmāhaṃ ‘evarūpaṃ adukkhamasukhaṃ vedanaṃ pajahathā’ti vadāmi”. Mayā cetaṃ, bhikkhave, aññātaṃ abhavissa adiṭṭhaṃ aviditaṃ asacchikataṃ aphassitaṃ paññāya ‘idhekaccassa evarūpaṃ adukkhamasukhaṃ vedanaṃ vedayato akusalā dhammā parihāyanti kusalā dhammā abhivaḍḍhan tī’ti, evāhaṃ ajānanto ‘evarūpaṃ adukkhamasukhaṃ vedanaṃ upasampajja viharathā’ti vadeyyaṃ; api nu me etaṃ, bhikkhave, patirūpaṃ abhavissā”ti? “No hetaṃ, bhante”. “Yasmā ca kho etaṃ, bhikkhave, mayā ñātaṃ diṭṭhaṃ viditaṃ sacchikataṃ phassitaṃ paññāya– ‘idhekaccassa evarūpaṃ adukkhamasukhaṃ vedanaṃ vedayato akusalā dhammā parihāyanti kusalā dhammā abhivaḍḍhantī’ti, tasmāhaṃ ‘evarūpaṃ adukkhamasukhaṃ vedanaṃ upasampajja viharathā’ti vadāmi.
     181. “Nāhaṃ, bhikkhave, sabbesaṃyeva bhikkhūnaṃ ‘appamādena karaṇīyan’ti vadāmi; na panāhaṃ, bhikkhave, sabbesaṃyeva bhikkhūnaṃ ‘na appamādena karaṇīyan’ti vadāmi. Ye te, bhikkhave, bhikkhū arahanto khīṇāsavā vusitavanto katakaraṇīyā ohitabhārā anuppattasadatthā parikkhīṇabhavasaṃyojanā sammadaññā vimuttā, tathārūpānāhaṃ, bhikkhave, bhikkhūnaṃ ‘na appamādena karaṇīyan’ti vadāmi. Taṃ kissa hetu? Kataṃ tesaṃ appamādena. Abhabbā te pamajjituṃ. Ye ca kho te, bhikkhave, bhikkhū sekkhā appattamānasā anuttaraṃ yogakkhemaṃ patthayamānā viharanti, tathārūpānāhaṃ, bhikkhave, bhikkhūnaṃ ‘appamādena karaṇīyan’tntti vadāmi. Taṃ kissa hetu? Appeva nāmime āyasmanto anulomikāni senāsanāni paṭisevamānā kalyāṇamitte bhajamānā indriyāni samannānayamānā– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dha mme sayaṃ abhiññā sacchikatvā upasampajja vihareyyunti! Imaṃ kho ahaṃ, bhikkhave, imesaṃ bhikkhūnaṃ appamādaphalaṃ sampassamāno ‘appamādena karaṇīyan’tntti vadāmi.
     182. “Sattime bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame satta? Ubhatobhāgavimutto, paññāvimutto, kāyasakkhi, diṭṭhippatto, saddhāvimutto, dhammānusārī, saddhānusārī.
     “Katamo ca, bhikkhave, puggalo ubhatobhāgavimutto? Idha, bhikkhave, ekacco puggalo ye te santā vimokkhā atikkamma rūpe āruppā te kāyena phusitvā viharati paññāya cassa disvā āsavā parikkhīṇā honti. Ayaṃ vuccati, bhikkhave, puggalo ubhatobhāgavimutto imassa kho ahaṃ, bhikkhave, bhikkhuno ‘na appamādena karaṇīyan’ti vadāmi. Taṃ kissa hetu? Kataṃ tassa appamādena. Abhabbo so pamajjituṃ.
     “Katamo ca, bhikkhave, puggalo paññāvimutto? Idha, bhikkhave, ekacco puggalo ye te santā vimokkhā atikkamma rūpe āruppā te na kāyena phusitvā viharati, paññāya cassa disvā āsavā parikkhīṇā honti. Ayaṃ vuccati, bhikkhave, puggalo paññāvimutto. Imassapi kho ahaṃ, bhikkhave, bhikkhuno ‘na appamādena karaṇīyan’ti vadāmi. Taṃ kissa hetu? Kataṃ tassa appamādena. Abhabbo so pamajjituṃ.
     “Katamo ca, bhikkhave, puggalo kāyasakkhi? Idha, bhikkhave, ekacco puggalo ye te santā vimokkhā atikkamma rūpe āruppā te kāyena phusitvā viharati, paññāya cassa disvā ekacce āsavā parikkhīṇā honti. Ayaṃ vuccati, bhikkhave, puggalo kāyasakkhi. Imassa kho ahaṃ, bhikkhave, bhikkhuno ‘appamādena karaṇīyan’ti vadāmi. Taṃ kissa hetu? Appeva nāma ayamāyasmā anulomikāni senāsanāni paṭisevamāno kalyāṇamitte bhajamāno indriyāni samannānayamāno– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyāti! Imaṃ kho ahaṃ, bhikkhave, imassa bhikkhuno appamādaphalaṃ sampassamāno ‘appamādena karaṇīyan’tntti vadāmi.
     “Katamo ca, bhikkhave, puggalo diṭṭhippatto? Idha, bhikkhave, ekacco puggalo ye te santā vimokkhā atikkamma rūpe āruppā te na kāyena phusitvā viharati, paññāya cassa disvā ekacce āsavā parikkhīṇā honti, tathāgatappaveditā cassa dhammā paññāya vodiṭṭhā honti vocaritā. Ayaṃ vuccati, bhikkhave, puggalo diṭṭhippatto. Imassapi kho ahaṃ, bhikkhave, bhikkhuno ‘appamādena karaṇīyan’ti vadāmi. Taṃ kissa hetu? Appeva nāma ayamāyasmā anulomikāni senāsanāni paṭisevamāno kalyāṇamitte bhajamāno indriyāni samannānayamāno– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyāti! Imaṃ kho ahaṃ, bhikkhave, imassa bhikkhuno appamādaphalaṃ sampassamāno ‘appamādena karaṇīyan’tntti vadāmi.
     “Katamo ca, bhikkhave, puggalo saddhāvimutto. Idha, bhikkhave, ekacco puggalo ye te santā vimokkhā atikkamma rūpe āruppā te na kāyena phusitvā viharati, paññāya cassa disvā ekacce āsavā parikkhīṇā honti, tathāgate cassa saddhā niviṭṭhā hoti mūlajātā patiṭṭhitā. Ayaṃ vuccati, bhikkhave, puggalo saddhāvimutto. Imassapi kho ahaṃ, bhikkhave, bhikkhuno ‘appamādena karaṇīyan’tntti vadāmi. Taṃ kissa hetu? Appeva nāma ayamāyasmā anulomikāni senāsanāni paṭisevamāno kalyāṇamitte bhajamāno indriyāni samannānayamāno– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyāti! Imaṃ kho ahaṃ, bhikkhave, imassa bhikkhuno appamādaphalaṃ sampassamāno ‘appamādena karaṇīyan’tntti vadāmi.
     “Katamo ca, bhikkhave, puggalo dhammānusārī? Idha, bhikkhave, ekacco puggalo ye te santā vimokkhā atikkamma rūpe āruppā te na kāyena phusitvā viharati, paññāya cassa disvā ekacce āsavā parikkhīṇā honti, tathāgatappaveditā cassa dhammā paññāya mattaso nijjhānaṃ khamanti, api cassa ime dhammā honti, seyyathidaṃ– saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ. Ayaṃ vuccati, bhikkhave, puggalo dhammānusārī. Imassapi kho ahaṃ, bhikkhave, bhikkhuno ‘appamādena karaṇīyan’ti vadāmi. Taṃ kissa hetu? Appeva nāma ayamāyasmā anulomikāni senāsanāni paṭisevamāno kalyāṇamitte bhajamāno indriyāni samannānayamāno– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyāti Imaṃ kho ahaṃ, bhikkhave, imassa bhikkhuno appamādaphalaṃ sampassamāno ‘appamādena karaṇīya n’ti vadāmi.
     “Katamo ca, bhikkhave, puggalo saddhānusārī? Idha, bhikkhave, ekacco puggalo ye te santā vimokkhā atikkamma rūpe āruppā te na kāyena phusitvā viharati, paññāya cassa disvā ekacce āsavā parikkhīṇā honti, tathāgate cassa saddhāmattaṃ hoti pemamattaṃ, api cassa ime dhammā honti, seyyathidaṃ– saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ. Ayaṃ vuccati, bhikkhave, puggalo saddhānusārī. Imassapi kho ahaṃ, bhikkhave, bhikkhuno ‘appamādena karaṇīyan’tntti vadāmi. Taṃ kissa hetu? Appeva nāma ayamāyasmā anulomikāni senāsanāni paṭisevamāno kalyāṇamitte bhajamāno indriyāni samannānayamāno– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyāti! Imaṃ kho ahaṃ, bhikkhave, imassa bhikkhuno appamādaphalaṃ sampassamāno ‘appamādena karaṇīyan’tntti vadāmi.
     183. “Nāhaṃ, bhikkhave, ādikeneva aññārādhanaṃ vadāmi; api ca, bhikkhave, anupubbasikkhā anupubbakiriyā anupubbapaṭipadā aññārādhanā hoti. Kathañca, bhikkhave, anupubbasikkhā anupubbakiriyā anupubbapaṭipadā aññārādhanā hoti? Idha, bhikkhave, saddhājāto upasaṅkamati, upasaṅkamanto payirupāsati, payirupāsanto sotaṃ odahati, ohitasoto dhammaṃ suṇāti, sutvā dhammaṃ dhāreti, dhatānaṃ dhammānaṃ atthaṃ upaparikkhati, atthaṃ upaparikkhato dhammā nijjhānaṃ khamanti, dhammanijjhānakkhantiyā sati chando jāyati, chandajāto ussahati, ussāhetvā tuleti, tulayitvā padahati, pahitatto samāno kāyena ceva paramasaccaṃ sacchikaroti, paññāya ca naṃ ativijjha passati. Sāpi nāma, bhikkhave, saddhā nāhosi; tampi nāma, bhikkhave, upasaṅkamanaṃ nāhosi; sāpi nāma, bhikkhave, payirupāsanā nāhosi; tampi nāma, bhikkhave, sotāvadhānaṃ nāhosi tampi nāma, bhikkhave, dhammassavanaṃ nāhosi; sāpi nāma, bhikkhave, dhammadhāra ṇā nāhosi; sāpi nāma, bhikkhave, atthūpaparikkhā nāhosi; sāpi nāma, bhikkhave, dhammanijjhānakkhanti nāhosi; sopi nāma, bhikkhave, chando nāhosi; sopi nāma, bhikkhave, ussāho nāhosi; sāpi nāma, bhikkhave, tulanā nāhosi; tampi nāma, bhikkhave, padhānaṃ nāhosi. Vippaṭipannāttha, bhikkhave, micchāpaṭipannāttha, bhikkhave. Kīva dūrevime, bhikkhave, moghapurisā apakkantā imamhā dhammavinayā.
     184. “Atthi bhikkhave, catuppadaṃ veyyākaraṇaṃ yassuddiṭṭhassa viññū puriso nacirasseva paññāyatthaṃ ājāneyya. Uddisissāmi vo, bhikkhave, ājānissatha me tan”ti? “Ke ca mayaṃ, bhante, ke ca dhammassa aññātāro”ti? Yopi so, bhikkhave, satthā āmisagaru āmisadāyādo āmisehi saṃsaṭṭho viharati tassa pāyaṃ evarūpī paṇopaṇaviyā na upeti– ‘evañca no assa atha naṃ kareyyāma, na ca no evamassa na naṃ kareyyāmā’ti, kiṃ pana, bhikkhave, yaṃ tathāgato sabbaso āmisehi visaṃsaṭṭho viharati. Saddhassa, bhikkhave, sāvakassa satthusāsane pariyogāhiya vattato ayamanudhammo hoti– ‘satthā bhagavā, sāvakohamasmi; jānāti bhagavā, nāhaṃ jānāmī’ti. Saddhassa, bhikkhave, sāvakassa satthusāsane pariyogāhiya vattato ruḷhanīyaṃ satthusāsanaṃ hoti ojavantaṃ. Saddhassa, bhikkhave, sāvakassa satthusāsane pariyogāhiya vattato ayamanudhammo hoti– ‘kāmaṃ taco ca nhāru ca aṭṭhi ca avasissatu, sarīre up asussatu maṃsalohitaṃ, yaṃ taṃ purisathāmena purisavīriyena purisaparakkamena pattabbaṃ na taṃ apāpuṇitvā vīriyassa saṇṭhānaṃ bhavissatī’ti. Saddhassa, bhikkhave, sāvakassa satthusāsane pariyogāhiya vattato dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ– diṭṭheva dhamme aññā, sati vā upādisese anāgāmitā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Kīṭāgirisuttaṃ niṭṭhitaṃ dasamaṃ.
     Bhikkhuvaggo niṭṭhito dutiyo.
     Tassuddānaṃ–
     Kuñjara-rāhula-sassataloko, mālukyaputto ca bhaddāli-nāmo.
     Khudda-dijātha-sahampatiyācaṃ, nāḷaka-raññikiṭāgirināmo.


中阿含196经

MN.104/(4) Sāmagāmasuttaṃ
     41. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakkesu viharati sāmagāme. Tena kho pana samayena nigaṇṭho nāṭaputto pāvāyaṃ adhunākālaṅkato hoti. Tassa kālaṅkiriyāya bhinnā nigaṇṭhā dvedhikajātā bhaṇḍanajātā kalahajātā vivādāpannā aññamaññaṃ mukhasattīhi vitudantā viharanti– “na tvaṃ imaṃ dhammavinayaṃ ājānāsi, ahaṃ imaṃ dhammavinayaṃ ājānāmi. Kiṃ tvaṃ imaṃ dhammavinayaṃ ājānissasi! Micchāpaṭipanno tvamasi, ahamasmi sammāpaṭipanno. Sahitaṃ me, asahitaṃ te. Purevacanīyaṃ pacchā avaca pacchāvacanīyaṃ pure avaca. Adhiciṇṇaṃ te viparāvattaṃ. Āropito te vādo. Niggahitosi, cara vādappamokkhāya; nibbeṭhehi vā sace pahosī”ti. Vadhoyeva kho maññe nigaṇṭhesu nāṭaputtiyesu vattati. Yepi nigaṇṭhassa nāṭaputtassa sāvakā gihī odātavasanā tepi nigaṇṭhesu nāṭaputtiyesu nibbinnarūpā virattarūpā paṭivānarūpā yathā taṃ durakk hāte dhammavinaye duppavedite aniyyānike anupasamasaṃvattanike asammāsambuddhappavedite bhinnathūpe appaṭisaraṇe.
     42. Atha kho cundo samaṇuddeso pāvāyaṃ vassaṃvuṭṭho yena sāmagāmo yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho cundo samaṇuddeso āyasmantaṃ ānandaṃ etadavoca– “nigaṇṭho, bhante, nāṭaputto pāvāyaṃ adhunākālaṅkato. Tassa kālaṅkiriyāya bhinnā nigaṇṭhā dvedhikajātā …pe… bhinnathūpe appaṭisaraṇe”ti. Evaṃ vutte, āyasmā ānando cundaṃ samaṇuddesaṃ etadavoca– “atthi kho idaṃ, āvuso cunda, kathāpābhataṃ bhagavantaṃ dassanāya. Āyāma, āvuso cunda, yena bhagavā tenupasaṅkamissāma; upasaṅkamitvā etamatthaṃ bhagavato ārocessāmā”ti. “Evaṃ, bhante”ti kho cundo samaṇuddeso āyasmato ānandassa paccassosi.
     Atha kho āyasmā ca ānando cundo ca samaṇuddeso yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “ayaṃ, bhante, cundo samaṇuddeso evamāha– ‘nigaṇṭho bhante, nāṭaputto pāvāyaṃ adhunākālaṅkato. Tassa kālaṅkiriyāya bhinnā nigaṇṭhā dvedhikajātā …pe… bhinnathūpe appaṭisaraṇe’ti. Tassa mayhaṃ, bhante, evaṃ hoti– ‘māheva bhagavato accayena saṅghe vivādo uppajji; svāssa vivādo bahujanāhitāya bahujanāsukhāya bahuno janassa anatthāya ahitāya dukkhāya devamanussānan’”ti.
     43. “Taṃ kiṃ maññasi, ānanda, ye vo mayā dhammā abhiññā desitā, seyyathidaṃ– cattāro satipaṭṭhānā cattāro sammappadhānā cattāro iddhipādā pañcindriyāni pañca balāni satta bojjhaṅgā ariyo aṭṭhaṅgiko maggo, passasi no tvaṃ, ānanda, imesu dhammesu dvepi bhikkhū nānāvāde”ti? “Ye me, bhante, dhammā bhagavatā abhiññā desitā, seyyathidaṃ– cattāro satipaṭṭhānā cattāro sammappadhānā cattāro iddhipādā pañcindriyāni pañca balāni satta bojjhaṅgā ariyo aṭṭhaṅgiko maggo, nāhaṃ passāmi imesu dhammesu dvepi bhikkhū nānāvāde. Ye ca kho, bhante, puggalā bhagavantaṃ patissayamānarūpā viharanti tepi bhagavato accayena saṅghe vivādaṃ janeyyuṃ ajjhājīve vā adhipātimokkhe vā. Svāssa vivādo bahujanāhitāya bahujanāsukhāya bahuno janassa anatthāya ahitāya dukkhāya devamanussānan”ti. Appamattako so, ānanda, vivādo yadidaṃ– ajjhājīve vā adhipātimokkhe vā. Magge vā hi, ānanda, paṭipad āya vā saṅghe vivādo uppajjamāno uppajjeyya; svāssa vivādo bahujanāhitāya bahujanāsukhāya bahuno janassa anatthāya ahitāya dukkhāya devamanussānaṃ.
     44. “Chayimāni, ānanda, vivādamūlāni. Katamāni cha? Idhānanda, bhikkhu kodhano hoti upanāhī. Yo so, ānanda, bhikkhu kodhano hoti upanāhī so sattharipi agāravo viharati appatisso, dhammepi agāravo viharati appatisso, saṅghepi agāravo viharati appatisso, sikkhāyapi na paripūrakārī hoti. Yo so, ānanda, bhikkhu satthari agāravo viharati appatisso, dhamme… saṅghe agāravo viharati appatisso, sikkhāya na paripūrakārī hoti, so saṅghe vivādaṃ janeti; yo hoti vivādo bahujanāhitāya bahujanāsukhāya, bahuno janassa anatthāya ahitāya dukkhāya devamanussānaṃ. Evarūpañce tumhe, ānanda, vivādamūlaṃ ajjhattaṃ vā bahiddhā vā samanupasseyyātha, tatra tumhe, ānanda, tasseva pāpakassa vivādamūlassa pahānāya vāyameyyātha. Evarūpañce tumhe, ānanda, vivādamūlaṃ ajjhattaṃ vā bahiddhā vā na samanupasseyyātha. Tatra tumhe, ānanda, tasseva pāpakassa vivādamūlassa āyatiṃ anavassavāya paṭipajjeyyātha. Evametassa pāpakassa vivādamūla ssa pahānaṃ hoti, evametassa pāpakassa vivādamūlassa āyatiṃ anavassavo hoti.
     45. “Puna caparaṃ, ānanda, bhikkhu makkhī hoti paḷāsī …pe… issukī hoti maccharī …pe… saṭho hoti māyāvī …pe… pāpiccho hoti micchādiṭṭhi …pe… sandiṭṭhiparāmāsī hoti ādhānaggāhī duppaṭinissaggī. Yo so, ānanda, bhikkhu sandiṭṭhiparāmāsī hoti ādhānaggāhī duppaṭinissaggī so sattharipi agāravo viharati appatisso, dhammepi agāravo viharati appatisso, saṅghepi agāravo viharati appatisso, sikkhāyapi na paripūrakārī hoti. Yo so, ānanda, bhikkhu satthari agāravo viharati appatisso, dhamme… saṅghe… sikkhāya na paripūrakārī hoti so saṅghe vivādaṃ janeti; yo hoti vivādo bahujanāhitāya bahujanāsukhāya, bahuno janassa anatthāya ahitāya dukkhāya devamanussānaṃ. Evarūpañce tumhe, ānanda, vivādamūlaṃ ajjhattaṃ vā bahiddhā vā samanupasseyyātha. Tatra tumhe, ānanda, tasseva pāpakassa vivādamūlassa pahānāya vāyameyyātha. Evarūpañce tumhe, ānanda, vivādamūlaṃ ajjhattaṃ vā bahiddhā vā na samanupasseyyātha, tatra tumhe, ānanda, tasseva pāpakassa vivādamūlassa āyatiṃ anavassavāya paṭipajjeyyātha. Evametassa pāpakassa vivādamūlassa pahānaṃ hoti evametassa pāpakassa vivādamūlassa āyatiṃ anavassavo hoti. Imāni kho, ānanda, cha vivādamūlāni.
     46. “Cattārimāni ānanda, adhikaraṇāni. Katamāni cattāri? Vivādādhikaraṇaṃ, anuvādādhikaraṇaṃ, āpattādhikaraṇaṃ, kiccādhikaraṇaṃ– imāni kho, ānanda, cattāri adhikaraṇāni. Satta kho panime, ānanda, adhikaraṇasamathā– uppannuppannānaṃ adhikaraṇānaṃ samathāya vūpasamāya sammukhāvinayo dātabbo, sativinayo dātabbo, amūḷhavinayo dātabbo, paṭiññāya kāretabbaṃ, yebhuyyasikā, tassapāpiyasikā, tiṇavatthārako.
     47. “Kathañcānanda, sammukhāvinayo hoti? Idhānanda, bhikkhū vivadanti dhammoti vā adhammoti vā vinayoti vā avinayoti vā. Tehānanda, bhikkhūhi sabbeheva samaggehi sannipatitabbaṃ. Sannipatitvā dhammanetti samanumajjitabbā Dhammanettiṃ samanumajjitvā yathā tattha sameti tathā taṃ adhikaraṇaṃ vūpasametabbaṃ. Evaṃ kho, ānanda, sammukhāvinayo hoti; evañca panidhekaccānaṃ adhikaraṇānaṃ vūpasamo hoti yadidaṃ– sammukhāvinayena.
     48. “Kathañcānanda, yebhuyyasikā hoti? Te ce, ānanda, bhikkhū na sakkonti taṃ adhikaraṇaṃ tasmiṃ āvāse vūpasametuṃ. Tehānanda, bhikkhūhi yasmiṃ āvāse bahutarā bhikkhū so āvāso gantabbo. Tattha sabbeheva samaggehi sannipatitabbaṃ. Sannipatitvā dhammanetti samanumajjitabbā. Dhammanettiṃ samanumajjitvā yathā tattha sameti tathā taṃ adhikaraṇaṃ vūpasametabbaṃ. Evaṃ kho, ānanda, yebhuyyasikā hoti, evañca panidhekaccānaṃ adhikaraṇānaṃ vūpasamo hoti yadidaṃ– yebhuyyasikāya.
     49. “Kathañcānanda, sativinayo hoti? Idhānanda, bhikkhū bhikkhuṃ evarūpāya garukāya āpattiyā codenti pārājikena vā pārājikasāmantena vā– ‘saratāyasmā evarūpiṃ garukaṃ āpattiṃ āpajjitā pārājikaṃ vā pārājikasāmantaṃ vā’ti? So evamāha– ‘na kho ahaṃ, āvuso, sarāmi evarūpiṃ garukaṃ āpattiṃ āpajjitā pārājikaṃ vā pārājikasāmantaṃ vā’ti. Tassa kho, ānanda, bhikkhuno sativinayo dātabbo. Evaṃ kho, ānanda, sativinayo hoti, evañca panidhekaccānaṃ adhikaraṇānaṃ vūpasamo hoti yadidaṃ– sativinayena.
     50. “Kathañcānanda amūḷhavinayo hoti? Idhānanda, bhikkhū bhikkhuṃ evarūpāya garukāya āpattiyā codenti pārājikena vā pārājikasāmantena vā– ‘saratāyasmā evarūpiṃ garukaṃ āpattiṃ āpajjitā pārājikaṃ vā pārājikasāmantaṃ vā’ti? (so evamāha– ‘na kho ahaṃ, āvuso, sarāmi evarūpiṃ garukaṃ āpattiṃ āpajjitā pārājikaṃ vā pārājikasāmantaṃ vā’ti. Tamenaṃ so nibbeṭhentaṃ ativeṭheti– ‘iṅghāyasmā sādhukameva jānāhi yadi sarasi evarūpiṃ garukaṃ āpattiṃ āpajjitā pārājikaṃ vā pārājikasāmantaṃ vā’ti.) So evamāha– ‘ahaṃ kho, āvuso, ummādaṃ pāpuṇiṃ cetaso vipariyāsaṃ. Tena me ummattakena bahuṃ assāmaṇakaṃ ajjhāciṇṇaṃ bhāsitaparikkantaṃ. Nāhaṃ taṃ sarāmi. Mūḷhena me etaṃ katan’ti. Tassa kho, ānanda, bhikkhuno amūḷhavinayo dātabbo. Evaṃ kho, ānanda amūḷhavinayo hoti, evañca panidhekaccānaṃ adhikaraṇānaṃ vūpasamo hoti yadidaṃ– a mūḷhavinayena.
     51. “Kathañcānanda, paṭiññātakaraṇaṃ hoti? Idhānanda, bhikkhu codito vā acodito vā āpattiṃ sarati, vivarati uttānīkaroti. Tena, ānanda, bhikkhunā vuḍḍhataraṃ bhikkhuṃ upasaṅkamitvā ekaṃsaṃ cīvaraṃ katvā pāde vanditvā ukkuṭikaṃ nisīditvā añjaliṃ paggahetvā evamassa vacanīyo– ‘ahaṃ, bhante, itthannāmaṃ āpattiṃ āpanno, taṃ paṭidesemī’ti. So evamāha– ‘passasī’ti? ‘Āma passāmī’ti. ‘Āyatiṃ saṃvareyyāsī’ti. (‘saṃvarissāmī’ti.) Evaṃ kho, ānanda, paṭiññātakaraṇaṃ hoti, evañca panidhekaccānaṃ adhikaraṇānaṃ vūpasamo hoti yadidaṃ– paṭiññātakaraṇena.
     52. “Kathañcānanda tassapāpiyasikā hoti? Idhānanda, bhikkhu bhikkhuṃ evarūpāya garukāya āpattiyā codeti pārājikena vā pārājikasāmantena vā– ‘saratāyasmā evarūpiṃ garukaṃ āpattiṃ āpajjitā pārājikaṃ vā pārājikasāmantaṃ vā’ti? So evamāha– ‘na kho ahaṃ, āvuso, sarāmi evarūpiṃ garukaṃ āpattiṃ āpajjitā pārājikaṃ vā pārājikasāmantaṃ vā’ti. Tamenaṃ so nibbeṭhentaṃ ativeṭheti– ‘iṅghāyasmā sādhukameva jānāhi yadi sarasi evarūpiṃ garukaṃ āpattiṃ āpajjitā pārājikaṃ vā pārājikasāmantaṃ vā’ti. So evamāha– ‘na kho ahaṃ, āvuso, sarāmi evarūpiṃ garukaṃ āpattiṃ āpajjitā pārājikaṃ vā pārājikasāmantaṃ vā; sarāmi ca kho ahaṃ, āvuso, evarūpiṃ appamattikaṃ āpattiṃ āpajjitā’ti. Tamenaṃ so nibbeṭhentaṃ ativeṭheti– ‘iṅghāyasmā sādhukameva jānāhi yadi sarasi evarūpiṃ garukaṃ āpattiṃ āpajjitā pārājikaṃ vā pārājikasāmanta� � vā’ti? So evamāha– ‘imañhi nāmāhaṃ, āvuso, appamattikaṃ āpattiṃ āpajjitvā apuṭṭho paṭijānissāmi. Kiṃ panāhaṃ evarūpiṃ garukaṃ āpattiṃ āpajjitvā pārājikaṃ vā pārājikasāmantaṃ vā puṭṭho napaṭijānissāmī’ti? So evamāha– ‘imañhi nāma tvaṃ, āvuso appamattikaṃ āpattiṃ āpajjitvā apuṭṭho napaṭijānissasi, kiṃ pana tvaṃ evarūpiṃ garukaṃ āpattiṃ āpajjitvā pārājikaṃ vā pārājikasāmantaṃ vā puṭṭho paṭijānissasi? Iṅghāyasmā sādhukameva jānāhi yadi sarasi evarūpiṃ garukaṃ āpattiṃ āpajjitā pārājikaṃ vā pārājikasāmantaṃ vā’ti. So evamāha– ‘sarāmi kho ahaṃ, āvuso, evarūpiṃ garukaṃ āpattiṃ āpajjitā pārājikaṃ vā pārājikasāmantaṃ vā. Davā me etaṃ vuttaṃ, ravā me etaṃ vuttaṃ– nāhaṃ taṃ sarāmi evarūpiṃ garukaṃ āpattiṃ āpajjitā pārājikaṃ vā pārājikasāmantaṃ vā’ti. Evaṃ kho, ānanda, tassapāpiyasikā hoti, evañ ca panidhekaccānaṃ adhikaraṇānaṃ vūpasamo hoti yadidaṃ– tassapāpiyasikāya.
     53. “Kathañcānanda tiṇavatthārako hoti? Idhānanda, bhikkhūnaṃ bhaṇḍanajātānaṃ kalahajātānaṃ vivādāpannānaṃ viharataṃ bahuṃ assāmaṇakaṃ ajjhāciṇṇaṃ hoti bhāsitaparikkantaṃ. Tehānanda, bhikkhūhi sabbeheva samaggehi sannipatitabbaṃ. Sannipatitvā ekatopakkhikānaṃ bhikkhūnaṃ byattena bhikkhunā uṭṭhāyāsanā ekaṃsaṃ cīvaraṃ katvā añjaliṃ paṇāmetvā saṅgho ñāpetabbo–
     ‘Suṇātu me, bhante, saṅgho. Idaṃ amhākaṃ bhaṇḍanajātānaṃ kalahajātānaṃ vivādāpannānaṃ viharataṃ bahuṃ assāmaṇakaṃ ajjhāciṇṇaṃ bhāsitaparikkantaṃ Yadi saṅghassa pattakallaṃ, ahaṃ yā ceva imesaṃ āyasmantānaṃ āpatti yā ca attano āpatti, imesañceva āyasmantānaṃ atthāya attano ca atthāya, saṅghamajjhe tiṇavatthārakena deseyyaṃ, ṭhapetvā thullavajjaṃ ṭhapetvā gihipaṭisaṃyuttan’”ti.
     “Athāparesaṃ ekatopakkhikānaṃ bhikkhūnaṃ byattena bhikkhunā uṭṭhāyāsanā ekaṃsaṃ cīvaraṃ katvā añjaliṃ paṇāmetvā saṅgho ñāpetabbo –
     ‘Suṇātu me, bhante, saṅgho. Idaṃ amhākaṃ bhaṇḍanajātānaṃ kalahajātānaṃ vivādāpannānaṃ viharataṃ bahuṃ assāmaṇakaṃ ajjhāciṇṇaṃ bhāsitaparikkantaṃ. Yadi saṅghassa pattakallaṃ, ahaṃ yā ceva imesaṃ āyasmantānaṃ āpatti yā ca attano āpatti, imesañceva āyasmantānaṃ atthāya attano ca atthāya, saṅghamajjhe tiṇavatthārakena deseyyaṃ, ṭhapetvā thullavajjaṃ ṭhapetvā gihipaṭisaṃyuttan’”ti.
     “Evaṃ kho, ānanda, tiṇavatthārako hoti, evañca panidhekaccānaṃ adhikaraṇānaṃ vūpasamo hoti yadidaṃ– tiṇavatthārakena.
     54. “Chayime ānanda, dhammā sāraṇīyā piyakaraṇā garukaraṇā saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattanti. Katame cha? Idhānanda, bhikkhuno mettaṃ kāyakammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca. Ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, ānanda, bhikkhuno mettaṃ vacīkammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca. Ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, ānanda, bhikkhuno mettaṃ manokammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca. Ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, ānanda, bhikkhu– ye te lābhā dhammikā dhammaladdhā antamaso pattapariyāpannamattampi tathārūpehi lābhehi– apaṭivibhattabhogī hoti, sīlavantehi sabrahmacārīhi sādhāraṇabhogī. Ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, ānanda, bhikkhu– yāni tāni sīlāni akhaṇḍāni acchiddāni asabalāni akammāsāni bhujissāni viññuppasatthāni aparāmaṭṭhāni samādhisaṃvattanikāni tathārūpesu sīlesu– sīlasāmaññagato viharati sabrahmacārīhi āvi ceva raho ca. Ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, ānanda, bhikkhu– yāyaṃ diṭṭhi ariyā niyyānikā niyyāti takkarassa sammā dukkhakkhayā tathārūpāya diṭṭhiyā– diṭṭhisāmaññagato viharati sabrahmacārīhi āvi ceva raho ca. Ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati. Ime kho, ānanda, cha sāraṇīyā dhammā piyakaraṇā garukaraṇā saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattanti.
     “Ime ce tumhe, ānanda, cha sāraṇīye dhamme samādāya vatteyyātha, passatha no tumhe, ānanda, taṃ vacanapathaṃ aṇuṃ vā thūlaṃ vā yaṃ tumhe nādhivāseyyāthā”ti? “No hetaṃ, bhante”. “Tasmātihānanda ime cha sāraṇīye dhamme samādāya vattatha. Taṃ vo bhavissati dīgharattaṃ hitāya sukhāyā”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Sāmagāmasuttaṃ niṭṭhitaṃ catutthaṃ.


中阿含198经

MN.125/(5) Dantabhūmisuttaṃ
     213. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena aciravato samaṇuddeso araññakuṭikāyaṃ viharati. Atha kho jayaseno rājakumāro jaṅghāvihāraṃ anucaṅkamamāno anuvicaramāno yena aciravato samaṇuddeso tenupasaṅkami; upasaṅkamitvā aciravatena samaṇuddesena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho jayaseno rājakumāro aciravataṃ samaṇuddesaṃ etadavoca–
     “Sutaṃ metaṃ, bho aggivessana– ‘idha bhikkhu appamatto ātāpī pahitatto viharanto phuseyya cittassa ekaggatan’ti. ‘Evametaṃ, rājakumāra, evametaṃ, rājakumāra. Idha bhikkhu appamatto ātāpī pahitatto viharanto phuseyya cittassa ekaggatan’ti. ‘Sādhu me bhavaṃ aggivessano yathāsutaṃ yathāpariyattaṃ dhammaṃ desetū’ti. ‘Na kho te ahaṃ, rājakumāra, sakkomi yathāsutaṃ yathāpariyattaṃ dhammaṃ desetuṃ. Ahañca hi te, rājakumāra, yathāsutaṃ yathāpariyattaṃ dhammaṃ deseyyaṃ, tvañca me bhāsitassa atthaṃ na ājāneyyāsi; so mamassa kilamatho, sā mamassa vihesā’ti. ‘Desetu me bhavaṃ aggivessano yathāsutaṃ yathāpariyattaṃ dhammaṃ. Appevanāmāhaṃ bhoto aggivessanassa bhāsitassa atthaṃ ājāneyyan’ti. ‘Deseyyaṃ kho te ahaṃ, rājakumāra, yathāsutaṃ yathāpariyattaṃ dhammaṃ. Sace me tvaṃ bhāsitassa atthaṃ ājāneyyāsi, iccetaṃ kusalaṃ; no ce me tvaṃ bhāsitassa atthaṃ ājāneyyāsi, yathās ake tiṭṭheyyāsi, na maṃ tattha uttariṃ paṭipuccheyyāsī’ti. ‘Desetu me bhavaṃ aggivessano yathāsutaṃ yathāpariyattaṃ dhammaṃ. Sace ahaṃ bhoto aggivessanassa bhāsitassa atthaṃ ājānissāmi, iccetaṃ kusalaṃ; no ce ahaṃ bhoto aggivessanassa bhāsitassa atthaṃ ājānissāmi, yathāsake tiṭṭhissāmi, nāhaṃ tattha bhavantaṃ aggivessanaṃ uttariṃ paṭipucchissāmī’”ti.
     214. Atha kho aciravato samaṇuddeso jayasenassa rājakumārassa yathāsutaṃ yathāpariyattaṃ dhammaṃ desesi. Evaṃ vutte, jayaseno rājakumāro aciravataṃ samaṇuddesaṃ etadavoca “aṭṭhānametaṃ, bho aggivessana, anavakāso yaṃ bhikkhu appamatto ātāpī pahitatto viharanto phuseyya cittassa ekaggatan”ti. Atha kho jayaseno rājakumāro aciravatassa samaṇuddesassa aṭṭhānatañca anavakāsatañca pavedetvā uṭṭhāyāsanā pakkāmi.
     Atha kho aciravato samaṇuddeso acirapakkante jayasene rājakumāre yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho aciravato samaṇuddeso yāvatako ahosi jayasenena rājakumārena saddhiṃ kathāsallāpo taṃ sabbaṃ bhagavato ārocesi.
     Evaṃ vutte, bhagavā aciravataṃ samaṇuddesaṃ etadavoca– “taṃ kutettha, aggivessana, labbhā. Yaṃ taṃ nekkhammena ñātabbaṃ nekkhammena daṭṭhabbaṃ nekkhammena pattabbaṃ nekkhammena sacchikātabbaṃ taṃ vata jayaseno rājakumāro kāmamajjhe vasanto kāme paribhuñjanto kāmavitakkehi khajjamāno kāmapariḷāhena pariḍayhamāno kāmapariyesanāya ussuko ñassati vā dakkhati vā sacchi vā karissatī”ti– netaṃ ṭhānaṃ vijjati.
     215. “Seyyathāpissu, aggivessana, dve hatthidammā vā assadammā vā godammā vā sudantā suvinītā, dve hatthidammā vā assadammā vā godammā vā adantā avinītā. Taṃ kiṃ maññasi, aggivessana, ye te dve hatthidammā vā assadammā vā godammā vā sudantā suvinītā, api nu te dantāva dantakāraṇaṃ gaccheyyuṃ, dantāva dantabhūmiṃ sampāpuṇeyyun”ti? “Evaṃ, bhante”. “Ye pana te dve hatthidammā vā assadammā vā godammā vā adantā avinītā, api nu te adantāva dantakāraṇaṃ gaccheyyuṃ, adantāva dantabhūmiṃ sampāpuṇeyyuṃ, seyyathāpi te dve hatthidammā vā assadammā vā godammā vā sudantā suvinītā”ti? “No hetaṃ, bhante”. “Evameva kho, aggivessana, yaṃ taṃ nekkhammena ñātabbaṃ nekkhammena daṭṭhabbaṃ nekkhammena pattabbaṃ nekkhammena sacchikātabbaṃ taṃ vata jayaseno rājakumāro kāmamajjhe vasanto kāme paribhuñjanto kāmavitakkehi khajjamāno kāmapariḷāhena pariḍayhamāno kāmapariyesanāya ussuko ñassati vā dakkhati vā sacchi vā karissatī”ti– netaṃ ṭhānaṃ vijjati.
     216. “Seyyathāpi aggivessana, gāmassa vā nigamassa vā avidūre mahāpabbato. Tamenaṃ dve sahāyakā tamhā gāmā vā nigamā vā nikkhamitvā hatthavilaṅghakena yena so pabbato tenupasaṅkameyyuṃ; upasaṅkamitvā eko sahāyako heṭṭhā pabbatapāde tiṭṭheyya, eko sahāyako uparipabbataṃ āroheyya. Tamenaṃ heṭṭhā pabbatapāde ṭhito sahāyako uparipabbate ṭhitaṃ sahāyakaṃ evaṃ vedayya– ‘yaṃ, samma, kiṃ tvaṃ passasi uparipabbate ṭhito’ti? So evaṃ vadeyya– ‘passāmi kho ahaṃ, samma, uparipabbate ṭhito ārāmarāmaṇeyyakaṃ vanarāmaṇeyyakaṃ bhūmirāmaṇeyyakaṃ pokkharaṇīrāmaṇeyyakan’”ti.
     “So evaṃ vadeyya– ‘aṭṭhānaṃ kho etaṃ, samma anavakāso yaṃ tvaṃ uparipabbate ṭhito passeyyāsi ārāmarāmaṇeyyakaṃ vanarāmaṇeyyakaṃ bhūmirāmaṇeyyakaṃ pokkharaṇīrāmaṇeyyakan’ti. Tamenaṃ uparipabbate ṭhito sahāyako heṭṭhimapabbatapādaṃ orohitvā taṃ sahāyakaṃ bāhāyaṃ gahetvā uparipabbataṃ āropetvā muhuttaṃ assāsetvā evaṃ vadeyya– ‘yaṃ, samma, kiṃ tvaṃ passasi uparipabbate ṭhito’ti? So evaṃ vadeyya– ‘passāmi kho ahaṃ, samma, uparipabbate ṭhito ārāmarāmaṇeyyakaṃ vanarāmaṇeyyakaṃ bhūmirāmaṇeyyakaṃ pokkharaṇīrāmaṇeyyakan’”ti
     “So evaṃ vadeyya– ‘idāneva kho te, samma, bhāsitaṃ– mayaṃ evaṃ ājānāma– aṭṭhānaṃ kho etaṃ samma, anavakāso yaṃ tvaṃ uparipabbate ṭhito passeyyāsi ārāmarāmaṇeyyakaṃ vanarāmaṇeyyakaṃ bhūmirāmaṇeyyakaṃ pokkharaṇīrāmaṇeyyakan’ti. Idāneva ca pana te bhāsitaṃ mayaṃ evaṃ ājānāma– ‘passāmi kho ahaṃ, samma, uparipabbate ṭhito ārāmarāmaṇeyyakaṃ vanarāmaṇeyyakaṃ bhūmirāmaṇeyyakaṃ pokkharaṇīrāmaṇeyyakan’ti. So evaṃ vadeyya– ‘tathā hi panāhaṃ, samma, iminā mahatā pabbatena āvuto daṭṭheyyaṃ nāddasan’”ti.
     “Ato mahantatarena, aggivessana, avijjākhandhena jayaseno rājakumāro āvuto nivuto ophuṭo pariyonaddho. So vata yaṃ taṃ nekkhammena ñātabbaṃ nekkhammena daṭṭhabbaṃ nekkhammena pattabbaṃ nekkhammena sacchikātabbaṃ taṃ vata jayaseno rājakumāro kāmamajjhe vasanto kāme paribhuñjanto kāmavitakkehi khajjamāno kāmapariḷāhena pariḍayhamāno kāmapariyesanāya ussuko ñassati vā dakkhati vā sacchi vā karissatīti– netaṃ ṭhānaṃ vijjati Sace kho taṃ, aggivessana, jayasenassa rājakumārassa imā dve upamā paṭibhāyeyyuṃ, anacchariyaṃ te jayaseno rājakumāro pasīdeyya, pasanno ca te pasannākāraṃ kareyyā”ti. “Kuto pana maṃ, bhante, jayasenassa rājakumārassa imā dve upamā paṭibhāyissanti anacchariyā pubbe assutapubbā, seyyathāpi bhagavantan”ti?
     217. “Seyyathāpi aggivessana, rājā khattiyo muddhāvasitto nāgavanikaṃ āmanteti– ‘ehi tvaṃ, samma nāgavanika, rañño nāgaṃ abhiruhitvā nāgavanaṃ pavisitvā āraññakaṃ nāgaṃ atipassitvā rañño nāgassa gīvāyaṃ upanibandhāhī’ti. ‘Evaṃ, devā’ti kho, aggivessana, nāgavaniko rañño khattiyassa muddhāvasittassa paṭissutvā rañño nāgaṃ abhiruhitvā nāgavanaṃ pavisitvā āraññakaṃ nāgaṃ atipassitvā rañño nāgassa gīvāyaṃ upanibandhati. Tamenaṃ rañño nāgo abbhokāsaṃ nīharati. Ettāvatā kho, aggivessana, āraññako nāgo abbhokāsaṃ gato hoti. Etthagedhā hi, aggivessana, āraññakā nāgā yadidaṃ– nāgavanaṃ. Tamenaṃ nāgavaniko rañño khattiyassa muddhāvasittassa ārocesi– ‘abbhokāsagato kho, deva, āraññako nāgo’ti. Atha kho aggivessana, tamenaṃ rājā khattiyo muddhāvasitto hatthidamakaṃ āmantesi– ‘ehi tvaṃ, samma hatthidamaka, āraññakaṃ nāgaṃ damayāhi āraññakānañceva s īlānaṃ abhinimmadanāya āraññakānañceva sarasaṅkappānaṃ abhinimmadanāya āraññakānañceva darathakilamathapariḷāhānaṃ abhinimmadanāya gāmante abhiramāpanāya manussakantesu sīlesu samādapanāyā’”ti.
     “‘Evaṃ devā’ti kho, aggivessana, hatthidamako rañño khattiyassa muddhāvasittassa paṭissutvā mahantaṃ thambhaṃ pathaviyaṃ nikhaṇitvā āraññakassa nāgassa gīvāyaṃ upanibandhati āraññakānañceva sīlānaṃ abhinimmadanāya āraññakānañceva sarasaṅkappānaṃ abhinimmadanāya āraññakānañceva darathakilamathapariḷāhānaṃ abhinimmadanāya gāmante abhiramāpanāya manussakantesu sīlesu samādapanāya. Tamenaṃ hatthidamako yā sā vācā nelā kaṇṇasukhā pemanīyā hadayaṅgamā porī bahujanakantā bahujanamanāpā tathārūpāhi vācāhi samudācarati. Yato kho, aggivessana, āraññako nāgo hatthidamakassa yā sā vācā nelā kaṇṇasukhā pemanīyā hadayaṅgamā porī bahujanakantā bahujanamanāpā tathārūpāhi vācāhi samudācariyamāno sussūsati, sotaṃ odahati, aññā cittaṃ upaṭṭhāpeti; tamenaṃ hatthidamako uttari tiṇaghāsodakaṃ anuppavecchati.
     “Yato kho, aggivessana, āraññako nāgo hatthidamakassa tiṇaghāsodakaṃ paṭiggaṇhāti, tatra hatthidamakassa evaṃ hoti– ‘jīvissati kho dāni āraññako nāgo’ti. Tamenaṃ hatthidamako uttari kāraṇaṃ kāreti– ‘ādiya, bho, nikkhipa, bho’ti. Yato kho, aggivessana, āraññako nāgo hatthidamakassa ādānanikkhepe vacanakaro hoti ovādappaṭikaro, tamenaṃ hatthidamako uttari kāraṇaṃ kāreti– ‘abhikkama, bho, paṭikkama, bho’ti. Yato kho, aggivessana, āraññako nāgo hatthidamakassa abhikkamapaṭikkamavacanakaro hoti ovādappaṭikaro, tamenaṃ hatthidamako uttari kāraṇaṃ kāreti– ‘uṭṭhaha, bho, nisīda, bho’ti. Yato kho, aggivessana, āraññako nāgo hatthidamakassa uṭṭhānanisajjāya vacanakaro hoti ovādappaṭikaro, tamenaṃ hatthidamako uttari āneñjaṃ nāma kāraṇaṃ kāreti, mahantassa phalakaṃ soṇḍāya upanibandhati, tomarahattho ca puriso uparigīvāya nisinno hoti, samantato ca tomarahatthā purisā parivār etvā ṭhitā honti, hatthidamako ca dīghatomarayaṭṭhiṃ gahetvā purato ṭhito hoti. So āneñjaṃ kāraṇaṃ kāriyamāno neva purime pāde copeti na pacchime pāde copeti, na purimakāyaṃ copeti na pacchimakāyaṃ copeti, na sīsaṃ copeti, na kaṇṇe copeti, na dante copeti na naṅguṭṭhaṃ copeti, na soṇḍaṃ copeti. So hoti āraññako nāgo khamo sattippahārānaṃ asippahārānaṃ usuppahārānaṃ sarapattappahārānaṃ bheripaṇavavaṃsasaṅkhaḍiṇḍimaninnādasaddānaṃ sabbavaṅkadosanihitaninnītakasāvo rājāraho rājabhoggo rañño aṅganteva saṅkhaṃ gacchati.
     218. “Evameva kho, aggivessana, idha tathāgato loke uppajjati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Taṃ dhammaṃ suṇāti gahapati vā gahapatiputto vā aññatarasmiṃ vā kule paccājāto. So taṃ dhammaṃ sutvā tathāgate saddhaṃ paṭilabhati. So tena saddhāpaṭilābhena samannāgato iti paṭisañcikkhati– ‘sambādho gharāvāso rajāpatho, abbhokāso pabbajjā. Nayidaṃ sukaraṃ agāraṃ ajjhāvasatā ekantaparipuṇṇaṃ ekantaparisuddhaṃ saṅkhalikhitaṃ brahmacariyaṃ carituṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acch ādetvā agārasmā anagāriyaṃ pabbajeyyan’ti.
     “So aparena samayena appaṃ vā bhogakkhandhaṃ pahāya mahantaṃ vā bhogakkhandhaṃ pahāya appaṃ vā ñātiparivaṭṭaṃ pahāya mahantaṃ vā ñātiparivaṭṭaṃ pahāya kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajati. Ettāvatā kho, aggivessana, ariyasāvako abbhokāsagato hoti. Etthagedhā hi, aggivessana, devamanussā yadidaṃ– pañca kāmaguṇā. Tamenaṃ tathāgato uttariṃ vineti– ‘ehi tvaṃ, bhikkhu, sīlavā hohi, pātimokkhasaṃvarasaṃvuto viharāhi ācāragocarasampanno, aṇumattesu vajjesu bhayadassāvī, samādāya sikkhassu sikkhāpadesū’”ti.
     “Yato kho, aggivessana, ariyasāvako sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu, tamenaṃ tathāgato uttariṃ vineti– ‘ehi tvaṃ, bhikkhu, indriyesu guttadvāro hohi, cakkhunā rūpaṃ disvā mā nimittaggāhī …pe… (yathā gaṇakamoggallānasuttante, evaṃ vitthāretabbāni.)
     219. “So ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Seyyathāpi, aggivessana, hatthidamako mahantaṃ thambhaṃ pathaviyaṃ nikhaṇitvā āraññakassa nāgassa gīvāyaṃ upanibandhati āraññakānañceva sīlānaṃ abhinimmadanāya āraññakānañceva sarasaṅkappānaṃ abhinimmadanāya āraññakānañceva darathakilamathapariḷāhānaṃ abhinimmadanāya gāmante abhiramāpanāya manussakantesu sīlesu samādapanāya; evameva kho, aggivessana, ariyasāvakassa ime cattāro satipaṭṭhānā cetaso upanibandhanā honti gehasitānañceva sīlānaṃ abhinimmadanāya gehasitānañceva sarasaṅkappānaṃ abhinimmadanāya gehasitānañceva darathakilamathapariḷāhānaṃ abhinimmadanāya ñāyassa adhigamāya nibbānassa sacchik iriyāya.
     220. “Tamenaṃ tathāgato uttariṃ vineti– ‘ehi tvaṃ, bhikkhu, kāye kāyānupassī viharāhi mā ca kāmūpasaṃhitaṃ vitakkaṃ vitakkesi. Vedanāsu… citte… dhammesu dhammānupassī viharāhi, mā ca kāmūpasaṃhitaṃ vitakkaṃ vitakkesī’”ti.
     “So vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ… catutthaṃ jhānaṃ upasampajja viharati. So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmeti. So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     221. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmeti. So dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate …pe… yathākammūpage satte pajānāti.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmeti. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti; ‘ime āsavā’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti.
     “So hoti bhikkhu khamo sītassa uṇhassa jighacchāya pipāsāya ḍaṃsamakasavātātapasarīsapasamphassānaṃ duruttānaṃ durāgatānaṃ vacanapathānaṃ, uppannānaṃ sārīrikānaṃ vedanānaṃ dukkhānaṃ tibbānaṃ kharānaṃ kaṭukānaṃ asātānaṃ amanāpānaṃ pāṇaharānaṃ adhivāsakajātiko hoti sabbarāgadosamohanihitaninnītakasāvo āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassa.
     222. “Mahallako cepi, aggivessana, rañño nāgo adanto avinīto kālaṅkaroti, ‘adantamaraṇaṃ mahallako rañño nāgo kālaṅkato’tveva saṅkhaṃ gacchati; majjhimo cepi, aggivessana, rañño nāgo. Daharo cepi, aggivessana, rañño nāgo adanto avinīto kālaṅkaroti ‘adantamaraṇaṃ daharo rañño nāgo kālaṅkato’tveva saṅkhaṃ gacchati; evameva kho, aggivessana, thero cepi bhikkhu akhīṇāsavo kālaṅkaroti, ‘adantamaraṇaṃ thero bhikkhu kālaṅkato’tveva saṅkhaṃ gacchati; majjhimo cepi, aggivessana, bhikkhu. Navo cepi, aggivessana, bhikkhu akhīṇāsavo kālaṅkaroti, ‘adantamaraṇaṃ navo bhikkhu kālaṅkato’tveva saṅkhaṃ gacchati.
     “Mahallako cepi, aggivessana, rañño nāgo sudanto suvinīto kālaṅkaroti, ‘dantamaraṇaṃ mahallako rañño nāgo kālaṅkato’tveva saṅkhaṃ gacchati; majjhimo cepi, aggivessana, rañño nāgo… daharo cepi, aggivessana, rañño nāgo sudanto suvinīto kālaṅkaroti, ‘dantamaraṇaṃ daharo rañño nāgo kālaṅkato’tveva saṅkhaṃ gacchati; evameva kho, aggivessana, thero cepi bhikkhu khīṇāsavo kālaṅkaroti, ‘dantamaraṇaṃ thero bhikkhu kālaṅkato’tveva saṅkhaṃ gacchati; majjhimo cepi, aggivessana, bhikkhu. Navo cepi, aggivessana, bhikkhu khīṇāsavo kālaṅkaroti, ‘dantamaraṇaṃ navo bhikkhu kālaṅkato’tveva saṅkhaṃ gacchatī”ti.
     Idamavoca bhagavā. Attamano aciravato samaṇuddeso bhagavato bhāsitaṃ abhinandīti.
     Dantabhūmisuttaṃ niṭṭhitaṃ pañcamaṃ.


中阿含199经

MN.129/(9) Bālapaṇḍitasuttaṃ
     246. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Tīṇimāni, bhikkhave, bālassa bālalakkhaṇāni bālanimittāni bālāpadānāni. Katamāni tīṇi? Idha, bhikkhave, bālo duccintitacintī ca hoti dubbhāsitabhāsī ca dukkaṭakammakārī ca. No cetaṃ, bhikkhave, bālo duccintitacintī ca abhavissa dubbhāsitabhāsī ca dukkaṭakammakārī ca kena naṃ paṇḍitā jāneyyuṃ– ‘bālo ayaṃ bhavaṃ asappuriso’ti? Yasmā ca kho, bhikkhave, bālo duccintitacintī ca hoti dubbhāsitabhāsī ca dukkaṭakammakārī ca tasmā naṃ paṇḍitā jānanti– ‘bālo ayaṃ bhavaṃ asappuriso’ti. Sa kho so, bhikkhave, bālo tividhaṃ diṭṭheva dhamme dukkhaṃ domanassaṃ paṭisaṃvedeti. Sace, bhikkhave, bālo sabhāyaṃ vā nisinno hoti, rathikāya vā nisinno hoti, siṅghāṭake vā nisinno hoti; tatra ce jano tajjaṃ tassāruppaṃ kathaṃ manteti. Sace, bhikkhave, bālo pāṇātipātī hoti, adinnādāyī hoti, kāmesumicchācārī hoti, musāvādī hoti, surāmerayamajjapamādaṭṭhāyī hoti, tatra, bhikkha ve, bālassa evaṃ hoti ‘yaṃ kho jano tajjaṃ tassāruppaṃ kathaṃ manteti, saṃvijjanteva te dhammā mayi, ahañca tesu dhammesu sandissāmī’ti. Idaṃ, bhikkhave, bālo paṭhamaṃ diṭṭheva dhamme dukkhaṃ domanassaṃ paṭisaṃvedeti.
     247. “Puna caparaṃ, bhikkhave, bālo passati rājāno coraṃ āgucāriṃ gahetvā vividhā kammakāraṇā kārente– kasāhipi tāḷente vettehipi tāḷente addhadaṇḍakehipi tāḷente hatthampi chindante pādampi chindante hatthapādampi chindante kaṇṇampi chindante nāsampi chindante kaṇṇanāsampi chindante bilaṅgathālikampi karonte saṅkhamuṇḍikampi karonte rāhumukhampi karonte jotimālikampi karonte hatthapajjotikampi karonte erakavattikampi karonte cīrakavāsikampi karonte eṇeyyakampi karonte baḷisamaṃsikampi karonte kahāpaṇikampi karonte khārāpatacchikampi karonte palighaparivattikampi karonte palālapīṭhakampi karonte tattenapi telena osiñcante sunakhehipi khādāpente jīvantampi sūle uttāsente asināpi sīsaṃ chindante. Tatra, bhikkhave, bālassa evaṃ hoti– ‘yathārūpānaṃ kho pāpakānaṃ kammānaṃ hetu rājāno coraṃ āgucāriṃ gahetvā vividhā kammakāraṇā kārenti– kasāhipi tāḷenti …pe… asināpi sīsaṃ c hindanti; saṃvijjanteva te dhammā mayi, ahañca tesu dhammesu sandissāmi. Maṃ cepi rājāno jāneyyuṃ, mampi rājāno gahetvā vividhā kammakāraṇā kāreyyuṃ– kasāhipi tāḷeyyuṃ …pe… jīvantampi sūle uttāseyyuṃ, asināpi sīsaṃ chindeyyun’ti. Idampi, bhikkhave, bālo dutiyaṃ diṭṭheva dhamme dukkhaṃ domanassaṃ paṭisaṃvedeti.
     248. “Puna caparaṃ, bhikkhave, bālaṃ pīṭhasamārūḷhaṃ vā mañcasamārūḷhaṃ vā chamāyaṃ vā semānaṃ, yānissa pubbe pāpakāni kammāni katāni kāyena duccaritāni vācāya duccaritāni manasā duccaritāni tānissa tamhi samaye olambanti ajjholambanti abhippalambanti. Seyyathāpi, bhikkhave, mahataṃ pabbatakūṭānaṃ chāyā sāyanhasamayaṃ pathaviyā olambanti ajjholambanti abhippalambanti; evameva kho, bhikkhave, bālaṃ pīṭhasamārūḷhaṃ vā mañcasamārūḷhaṃ vā chamāyaṃ vā semānaṃ, yānissa pubbe pāpakāni kammāni katāni kāyena duccaritāni vācāya duccaritāni manasā duccaritāni tānissa tamhi samaye olambanti ajjholambanti abhippalambanti. Tatra, bhikkhave, bālassa evaṃ hoti– ‘akataṃ vata me kalyāṇaṃ, akataṃ kusalaṃ, akataṃ bhīruttāṇaṃ; kataṃ pāpaṃ, kataṃ luddaṃ, kataṃ kibbisaṃ. Yāvatā, bho, akatakalyāṇānaṃ akatakusalānaṃ akatabhīruttāṇānaṃ katapāpānaṃ kataluddānaṃ k atakibbisānaṃ gati taṃ gatiṃ pecca gacchāmī’ti. So socati kilamati paridevati urattāḷiṃ kandati sammohaṃ āpajjati. Idampi, bhikkhave, bālo tatiyaṃ diṭṭheva dhamme dukkhaṃ domanassaṃ paṭisaṃvedeti.
     “Sa kho so, bhikkhave, bālo kāyena duccaritaṃ caritvā vācāya duccaritaṃ caritvā manasā duccaritaṃ caritvā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Yaṃ kho taṃ, bhikkhave, sammā vadamāno vadeyya– ‘ekantaṃ aniṭṭhaṃ ekantaṃ akantaṃ ekantaṃ amanāpan’ti, nirayameva taṃ sammā vadamāno vadeyya– ‘ekantaṃ aniṭṭhaṃ ekantaṃ akantaṃ ekantaṃ amanāpan’ti. Yāvañcidaṃ, bhikkhave, upamāpi na sukarā yāva dukkhā nirayā”ti.
     249. Evaṃ vutte, aññataro bhikkhu bhagavantaṃ etadavoca – “sakkā pana, bhante, upamaṃ kātun”ti? “Sakkā bhikkhū”ti bhagavā avoca. Seyyathāpi, bhikkhu, coraṃ āgucāriṃ gahetvā rañño dasseyyuṃ– ‘ayaṃ kho, deva, coro āgucārī, imassa yaṃ icchasi taṃ daṇḍaṃ paṇehī’ti. Tamenaṃ rājā evaṃ vadeyya– ‘gacchatha, bho, imaṃ purisaṃ pubbaṇhasamayaṃ sattisatena hanathā’ti Tamenaṃ pubbaṇhasamayaṃ sattisatena haneyyuṃ. Atha rājā majjhanhikasamayaṃ evaṃ vadeyya– ‘ambho, kathaṃ so puriso’ti? “‘Tatheva, deva, jīvatī’ti. Tamenaṃ rājā evaṃ vadeyya– ‘gacchatha, bho, taṃ purisaṃ majjhanhikasamayaṃ sattisatena hanathā’ti. Tamenaṃ majjhanhikasamayaṃ sattisatena haneyyuṃ. Atha rājā sāyanhasamayaṃ evaṃ vadeyya– ‘ambho, kathaṃ so puriso’ti? ‘Tatheva, deva, jīvatī’ti. Tamenaṃ rājā evaṃ vadeyya– ‘gacchatha, bho, taṃ purisaṃ sāyanhasamayaṃ sattisatena hanathā� �ti. Tamenaṃ sāyanhasamayaṃ sattisatena haneyyuṃ. Taṃ kiṃ maññatha bhikkhave, api nu so puriso tīhi sattisatehi haññamāno tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvediyethā”ti? “Ekissāpi, bhante, sattiyā haññamāno so puriso tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvediyetha, ko pana vādo tīhi sattisatehī”ti?
     250. Atha kho bhagavā parittaṃ pāṇimattaṃ pāsāṇaṃ gahetvā bhikkhū āmantesi– “taṃ kiṃ maññatha, bhikkhave, katamo nu kho mahantataro– yo cāyaṃ mayā paritto pāṇimatto pāsāṇo gahito, yo ca himavā pabbatarājā”ti? “Appamattako ayaṃ, bhante, bhagavatā paritto pāṇimatto pāsāṇo gahito, himavantaṃ pabbatarājānaṃ upanidhāya saṅkhampi na upeti, kalabhāgampi na upeti, upanidhampi na upeti”. “Evameva kho, bhikkhave, yaṃ so puriso tīhi sattisatehi haññamāno tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti taṃ nirayakassa dukkhassa upanidhāya saṅkhampi na upeti, kalabhāgampi na upeti, upanidhampi na upeti”.
     “Tamenaṃ, bhikkhave, nirayapālā pañcavidhabandhanaṃ nāma kammakāraṇaṃ karonti– tattaṃ ayokhilaṃ hatthe gamenti, tattaṃ ayokhilaṃ dutiye hatthe gamenti, tattaṃ ayokhilaṃ pāde gamenti, tattaṃ ayokhilaṃ dutiye pāde gamenti, tattaṃ ayokhilaṃ majjhe urasmiṃ gamenti. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṃ karoti yāva na taṃ pāpakammaṃ byantīhoti. Tamenaṃ, bhikkhave, nirayapālā saṃvesetvā kuṭhārīhi tacchanti. So tattha dukkhā tibbā …pe… byantīhoti. Tamenaṃ, bhikkhave, nirayapālā uddhaṃpādaṃ adhosiraṃ gahetvā vāsīhi tacchanti. So tattha dukkhā tibbā …pe… byantīhoti. Tamenaṃ, bhikkhave, nirayapālā rathe yojetvā ādittāya pathaviyā sampajjalitāya sajotibhūtāya sārentipi paccāsārentipi So tattha dukkhā tibbā …pe… byantīhoti. Tamenaṃ, bhikkhave, nirayapālā mahantaṃ aṅgārapabbataṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ āropentipi oropentipi. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṃ karoti yāva na taṃ pāpakammaṃ byantīhoti. Tamenaṃ, bhikkhave, nirayapālā uddhaṃpādaṃ adhosiraṃ gahetvā tattāya lohakumbhiyā pakkhipanti ādittāya sampajjalitāya sajotibhūtāya. So tattha pheṇuddehakaṃ paccati. So tattha pheṇuddehakaṃ paccamāno sakimpi uddhaṃ gacchati, sakimpi adho gacchati, sakimpi tiriyaṃ gacchati. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti. Tamenaṃ, bhikkhave, nirayapālā mahāniraye pakkhipanti. So kho pana, bhikkhave, mahānirayo–
     “Catukkaṇṇo catudvāro, vibhatto bhāgaso mito;
     Ayopākārapariyanto, ayasā paṭikujjito.
     “Tassa ayomayā bhūmi, jalitā tejasā yutā;
     Samantā yojanasataṃ, pharitvā tiṭṭhati sabbadā”.
     “Anekapariyāyenapi kho ahaṃ, bhikkhave, nirayakathaṃ katheyyaṃ; yāvañcidaṃ, bhikkhave, na sukarā akkhānena pāpuṇituṃ yāva dukkhā nirayā.
     251. “Santi, bhikkhave, tiracchānagatā pāṇā tiṇabhakkhā. Te allānipi tiṇāni sukkhānipi tiṇāni dantullehakaṃ khādanti. Katame ca, bhikkhave, tiracchānagatā pāṇā tiṇabhakkhā? Hatthī assā goṇā gadrabhā ajā migā, ye vā panaññepi keci tiracchānagatā pāṇā tiṇabhakkhā. Sa kho so, bhikkhave, bālo idha pubbe rasādo idha pāpāni kammāni karitvā kāyassa bhedā paraṃ maraṇā tesaṃ sattānaṃ sahabyataṃ upapajjati ye te sattā tiṇabhakkhā.
     “Santi, bhikkhave, tiracchānagatā pāṇā gūthabhakkhā. Te dūratova gūthagandhaṃ ghāyitvā dhāvanti– ‘ettha bhuñjissāma, ettha bhuñjissāmā’ti. Seyyathāpi nāma brāhmaṇā āhutigandhena dhāvanti– ‘ettha bhuñjissāma, ettha bhuñjissāmā’ti; evameva kho, bhikkhave, santi tiracchānagatā pāṇā gūthabhakkhā, te dūratova gūthagandhaṃ ghāyitvā dhāvanti– ‘ettha bhuñjissāma, ettha bhuñjissāmā’ti. Katame ca, bhikkhave, tiracchānagatā pāṇā gūthabhakkhā? Kukkuṭā sūkarā soṇā siṅgālā, ye vā panaññepi keci tiracchānagatā pāṇā gūthabhakkhā. Sa kho so, bhikkhave, bālo idha pubbe rasādo idha pāpāni kammāni karitvā kāyassa bhedā paraṃ maraṇā tesaṃ sattānaṃ sahabyataṃ upapajjati ye te sattā gūthabhakkhā.
     “Santi, bhikkhave, tiracchānagatā pāṇā andhakāre jāyanti andhakāre jīyanti andhakāre mīyanti. Katame ca, bhikkhave, tiracchānagatā pāṇā andhakāre jāyanti andhakāre jīyanti andhakāre mīyanti? Kīṭā puḷavā gaṇḍuppādā, ye vā panaññepi keci tiracchānagatā pāṇā andhakāre jāyanti andhakāre jīyanti andhakāre mīyanti. Sa kho so, bhikkhave, bālo idha pubbe rasādo, idha pāpāni kammāni karitvā kāyassa bhedā paraṃ maraṇā tesaṃ sattānaṃ sahabyataṃ upapajjati ye te sattā andhakāre jāyanti andhakāre jīyanti andhakāre mīyanti.
     “Santi, bhikkhave, tiracchānagatā pāṇā udakasmiṃ jāyanti udakasmiṃ jīyanti udakasmiṃ mīyanti. Katame ca, bhikkhave, tiracchānagatā pāṇā udakasmiṃ jāyanti udakasmiṃ jīyanti udakasmiṃ mīyanti? Macchā kacchapā susumārā, ye vā panaññepi keci tiracchānagatā pāṇā udakasmiṃ jāyanti udakasmiṃ jīyanti udakasmiṃ mīyanti. Sa kho so, bhikkhave, bālo idha pubbe rasādo idha pāpāni kammāni karitvā kāyassa bhedā paraṃ maraṇā tesaṃ sattānaṃ sahabyataṃ upapajjati ye te sattā udakasmiṃ jāyanti udakasmiṃ jīyanti udakasmiṃ mīyanti.
     “Santi bhikkhave, tiracchānagatā pāṇā asucismiṃ jāyanti asucismiṃ jīyanti asucismiṃ mīyanti. Katame ca, bhikkhave, tiracchānagatā pāṇā asucismiṃ jāyanti asucismiṃ jīyanti asucismiṃ mīyanti? Ye te, bhikkhave, sattā pūtimacche vā jāyanti pūtimacche vā jīyanti pūtimacche vā mīyanti pūtikuṇape vā …pe… pūtikummāse vā… candanikāya vā… oligalle vā jāyanti, (ye vā panaññepi keci tiracchānagatā pāṇā asucismiṃ jāyanti asucismiṃ jīyanti asucismiṃ mīyanti.) Sa kho so, bhikkhave, bālo idha pubbe rasādo idha pāpāni kammāni karitvā kāyassa bhedā paraṃ maraṇā tesaṃ sattānaṃ sahabyataṃ upapajjati ye te sattā asucismiṃ jāyanti asucismiṃ jīyanti asucismiṃ mīyanti.
     “Anekapariyāyenapi kho ahaṃ, bhikkhave, tiracchānayonikathaṃ katheyyaṃ; yāvañcidaṃ, bhikkhave, na sukaraṃ akkhānena pāpuṇituṃ yāva dukkhā tiracchānayoni.
     252. “Seyyathāpi, bhikkhave, puriso ekacchiggalaṃ yugaṃ mahāsamudde pakkhipeyya. Tamenaṃ puratthimo vāto pacchimena saṃhareyya, pacchimo vāto puratthimena saṃhareyya, uttaro vāto dakkhiṇena saṃhareyya, dakkhiṇo vāto uttarena saṃhareyya. Tatrāssa kāṇo kacchapo, so vassasatassa vassasatassa accayena sakiṃ ummujjeyya. Taṃ kiṃ maññatha, bhikkhave, api nu so kāṇo kacchapo amusmiṃ ekacchiggale yuge gīvaṃ paveseyyā”ti? (“no hetaṃ, bhante”.) “Yadi pana, bhante, kadāci karahaci dīghassa addhuno accayenā”ti. “Khippataraṃ kho so, bhikkhave, kāṇo kacchapo amusmiṃ ekacchiggale yuge gīvaṃ paveseyya, ato dullabhatarāhaṃ, bhikkhave, manussattaṃ vadāmi sakiṃ vinipātagatena bālena. Taṃ kissa hetu? Na hettha, bhikkhave, atthi dhammacariyā samacariyā kusalakiriyā puññakiriyā. Aññamaññakhādikā ettha, bhikkhave, vattati dubbalakhādikā”.
     “Sa kho so, bhikkhave, bālo sace kadāci karahaci dīghassa addhuno accayena manussattaṃ āgacchati, yāni tāni nīcakulāni– caṇḍālakulaṃ vā nesādakulaṃ vā venakulaṃ vā rathakārakulaṃ vā pukkusakulaṃ vā. Tathārūpe kule paccājāyati dalidde appannapānabhojane kasiravuttike, yattha kasirena ghāsacchādo labbhati. So ca hoti dubbaṇṇo duddasiko okoṭimako bavhābādho kāṇo vā kuṇī vā khujjo vā pakkhahato vā na lābhī annassa pānassa vatthassa yānassa mālāgandhavilepanassa seyyāvasathapadīpeyyassa. So kāyena duccaritaṃ carati vācāya duccaritaṃ carati manasā duccaritaṃ carati. So kāyena duccaritaṃ caritvā vācāya duccaritaṃ caritvā manasā duccaritaṃ caritvā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Seyyathāpi, bhikkhave, akkhadhutto paṭhameneva kaliggahena puttampi jīyetha, dārampi jīyetha, sabbaṃ sāpateyyampi jīyetha, uttaripi adhibandhaṃ nigaccheyya. Appamattako so, bhikkhave, kaliggaho yaṃ so akkhadhutto paṭhameneva kaliggahena puttampi jīyetha, dārampi jīyetha, sabbaṃ sāpateyyampi jīyetha, uttaripi adhibandhaṃ nigaccheyya. Atha kho ayameva tato mahantataro kaliggaho yaṃ so bālo kāyena duccaritaṃ caritvā vācāya duccaritaṃ caritvā manasā duccaritaṃ caritvā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Ayaṃ, bhikkhave, kevalā paripūrā bālabhūmī”ti.
     253. “Tīṇimāni, bhikkhave, paṇḍitassa paṇḍitalakkhaṇāni paṇḍitanimittāni paṇḍitāpadānāni. Katamāni tīṇi? Idha, bhikkhave, paṇḍito sucintitacintī ca hoti subhāsitabhāsī ca sukatakammakārī ca. No cetaṃ, bhikkhave, paṇḍito sucintitacintī ca abhavissa subhāsitabhāsī ca sukatakammakārī ca, kena naṃ paṇḍitā jāneyyuṃ– ‘paṇḍito ayaṃ bhavaṃ sappuriso’ti? Yasmā ca kho, bhikkhave, paṇḍito sucintitacintī ca hoti subhāsitabhāsī ca sukatakammakārī ca tasmā naṃ paṇḍitā jānanti– ‘paṇḍito ayaṃ bhavaṃ sappuriso’ti. Sa kho so, bhikkhave, paṇḍito tividhaṃ diṭṭheva dhamme sukhaṃ somanassaṃ paṭisaṃvedeti. Sace, bhikkhave, paṇḍito sabhāyaṃ vā nisinno hoti, rathikāya vā nisinno hoti, siṅghāṭake vā nisinno hoti; tatra ce jano tajjaṃ tassāruppaṃ kathaṃ manteti Sace, bhikkhave, paṇḍito pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchāc ārā paṭivirato hoti, musāvādā paṭivirato hoti, surāmerayamajjappamādaṭṭhānā paṭivirato hoti; tatra, bhikkhave, paṇḍitassa evaṃ hoti– ‘yaṃ kho jano tajjaṃ tassāruppaṃ kathaṃ manteti; saṃvijjanteva te dhammā mayi, ahañca tesu dhammesu sandissāmī’ti. Idaṃ, bhikkhave, paṇḍito paṭhamaṃ diṭṭheva dhamme sukhaṃ somanassaṃ paṭisaṃvedeti.
     254. “Puna caparaṃ, bhikkhave, paṇḍito passati rājāno coraṃ āgucāriṃ gahetvā vividhā kammakāraṇā kārente– kasāhipi tāḷente vettehipi tāḷente addhadaṇḍakehipi tāḷente hatthampi chindante pādampi chindante hatthapādampi chindante kaṇṇampi chindante nāsampi chindante kaṇṇanāsampi chindante bilaṅgathālikampi karonte saṅkhamuṇḍikampi karonte rāhumukhampi karonte jotimālikampi karonte hatthapajjotikampi karonte erakavattikampi karonte cīrakavāsikampi karonte eṇeyyakampi karonte balisamaṃsikampi karonte kahāpaṇikampi karonte khārāpatacchikampi karonte palighaparivattikampi karonte palālapīṭhakampi karonte tattenapi telena osiñcante sunakhehipi khādāpente jīvantampi sūle uttāsente asināpi sīsaṃ chindante. Tatra, bhikkhave, paṇḍitassa evaṃ hoti – ‘yathārūpānaṃ kho pāpakānaṃ kammānaṃ hetu rājāno coraṃ āgucāriṃ gahetvā vividhā kammakāraṇā kārenti kasāhipi tāḷenti, vettehipi tāḷent i, addhadaṇḍakehipi tāḷenti, hatthampi chindanti pādampi chindanti, hatthapādampi chindanti, kaṇṇampi chindanti, nāsampi chindanti, kaṇṇanāsampi chindanti, bilaṅgathālikampi karonti, saṅkhamuṇḍikampi karonti, rāhumukhampi karonti, jotimālikampi karonti, hatthapajjotikampi karonti, erakavattikampi karonti, cīrakavāsikampi karonti, eṇeyyakampi karonti, balisamaṃsikampi karonti, kahāpaṇikampi karonti, khārāpatacchikampi karonti, palighaparivattikampi karonti, palālapīṭhakampi karonti, tattenapi telena osiñcanti, sunakhehipi khādāpenti, jīvantampi sūle uttāsenti, asināpi sīsaṃ chindanti, na te dhammā mayi saṃvijjanti, ahañca na tesu dhammesu sandissāmī’ti. Idampi, bhikkhave, paṇḍito dutiyaṃ diṭṭheva dhamme sukhaṃ somanassaṃ paṭisaṃvedeti.
     255. “Puna caparaṃ, bhikkhave, paṇḍitaṃ pīṭhasamārūḷhaṃ vā mañcasamārūḷhaṃ vā chamāyaṃ vā semānaṃ, yānissa pubbe kalyāṇāni kammāni katāni kāyena sucaritāni vācāya sucaritāni manasā sucaritāni tānissa tamhi samaye olambanti …pe… seyyathāpi, bhikkhave, mahataṃ pabbatakūṭānaṃ chāyā sāyanhasamayaṃ pathaviyā olambanti ajjholambanti abhippalambanti; evameva kho, bhikkhave, paṇḍitaṃ pīṭhasamārūḷhaṃ vā mañcasamārūḷhaṃ vā chamāyaṃ vā semānaṃ yānissa pubbe kalyāṇāni kammāni katāni kāyena sucaritāni vācāya sucaritāni manasā sucaritāni tānissa tamhi samaye olambanti ajjholambanti abhippalambanti. Tatra, bhikkhave, paṇḍitassa evaṃ hoti ‘akataṃ vata me pāpaṃ, akataṃ luddaṃ, akataṃ kibbisaṃ; kataṃ kalyāṇaṃ, kataṃ kusalaṃ, kataṃ bhīruttāṇaṃ. Yāvatā, bho, akatapāpānaṃ akataluddānaṃ akatakibbisānaṃ katakalyāṇānaṃ katakusalānaṃ katabhīruttā� �ānaṃ gati taṃ gatiṃ pecca gacchāmī’ti. So na socati, na kilamati, na paridevati, na urattāḷiṃ kandati, na sammohaṃ āpajjati. Idampi, bhikkhave, paṇḍito tatiyaṃ diṭṭheva dhamme sukhaṃ somanassaṃ paṭisaṃvedeti.
     “Sa kho so, bhikkhave, paṇḍito kāyena sucaritaṃ caritvā vācāya sucaritaṃ caritvā manasā sucaritaṃ caritvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Yaṃ kho taṃ, bhikkhave, sammā vadamāno vadeyya– ‘ekantaṃ iṭṭhaṃ ekantaṃ kantaṃ ekantaṃ manāpan’ti, saggameva taṃ sammā vadamāno vadeyya– ‘ekantaṃ iṭṭhaṃ ekantaṃ kantaṃ ekantaṃ manāpan’ti. Yāvañcidaṃ, bhikkhave, upamāpi na sukarā yāva sukhā saggā”ti.
     256. Evaṃ vutte, aññataro bhikkhu bhagavantaṃ etadavoca – “sakkā pana, bhante, upamaṃ kātun”ti? “Sakkā bhikkhū”ti bhagavā avoca. “Seyyathāpi, bhikkhave, rājā cakkavattī sattahi ratanehi samannāgato catūhi ca iddhīhi tatonidānaṃ sukhaṃ somanassaṃ paṭisaṃvedeti. Katamehi sattahi? Idha, bhikkhave, rañño khattiyassa muddhāvasittassa tadahuposathe pannarase sīsaṃnhātassa uposathikassa uparipāsādavaragatassa dibbaṃ cakkaratanaṃ pātubhavati sahassāraṃ sanemikaṃ sanābhikaṃ sabbākāraparipūraṃ. Taṃ disvāna rañño khattiyassa muddhāvasittassa evaṃ hoti – ‘sutaṃ kho pana metaṃ yassa rañño khattiyassa muddhāvasittassa tadahuposathe pannarase sīsaṃnhātassa uposathikassa uparipāsādavaragatassa dibbaṃ cakkaratanaṃ pātubhavati sahassāraṃ sanemikaṃ sanābhikaṃ sabbākāraparipūraṃ, so hoti rājā cakkavattīti. Assaṃ nu kho ahaṃ rājā cakkavattī’”ti?
     “Atha kho, bhikkhave, rājā khattiyo muddhāvasitto vāmena hatthena bhiṅkāraṃ gahetvā dakkhiṇena hatthena cakkaratanaṃ abbhukkirati– ‘pavattatu bhavaṃ cakkaratanaṃ, abhivijinātu bhavaṃ cakkaratanan’ti. Atha kho taṃ, bhikkhave, cakkaratanaṃ puratthimaṃ disaṃ pavattati. Anvadeva rājā cakkavattī saddhiṃ caturaṅginiyā senāya. Yasmiṃ kho pana, bhikkhave, padese cakkaratanaṃ patiṭṭhāti tattha rājā cakkavattī vāsaṃ upeti saddhiṃ caturaṅginiyā senāya. Ye kho pana, bhikkhave puratthimāya disāya paṭirājāno te rājānaṃ cakkavattiṃ upasaṅkamitvā evamāhaṃsu– ‘ehi kho, mahārāja! Svāgataṃ te, mahārāja! Sakaṃ te, mahārāja! Anusāsa, mahārājā’ti Rājā cakkavattī evamāha– ‘pāṇo na hantabbo, adinnaṃ nādātabbaṃ, kāmesumicchā na caritabbā, musā na bhāsitabbā, majjaṃ na pātabbaṃ, yathābhuttañca bhuñjathā’ti. Ye kho pana, bhikkhave, puratthimāya disāya paṭirājāno te rañño cakkavat tissa anuyantā bhavanti.
     257. “Atha kho taṃ, bhikkhave, cakkaratanaṃ puratthimaṃ samuddaṃ ajjhogāhetvā paccuttaritvā dakkhiṇaṃ disaṃ pavattati …pe… dakkhiṇaṃ samuddaṃ ajjhogāhetvā paccuttaritvā pacchimaṃ disaṃ pavattati… pacchimaṃ samuddaṃ ajjhogāhetvā paccuttaritvā uttaraṃ disaṃ pavattati anvadeva rājā cakkavattī saddhiṃ caturaṅginiyā senāya. Yasmiṃ kho pana, bhikkhave, padese cakkaratanaṃ patiṭṭhāti tattha rājā cakkavattī vāsaṃ upeti saddhiṃ caturaṅginiyā senāya.
     “Ye kho pana, bhikkhave, uttarāya disāya paṭirājāno te rājānaṃ cakkavattiṃ upasaṅkamitvā evamāhaṃsu– ‘ehi kho, mahārāja! Svāgataṃ te, mahārāja! Sakaṃ te, mahārāja! Anusāsa, mahārājā’ti. Rājā cakkavattī evamāha– ‘pāṇo na hantabbo, adinnaṃ nādātabbaṃ, kāmesumicchā na caritabbā, musā na bhāsitabbā, majjaṃ na pātabbaṃ; yathābhuttañca bhuñjathā’ti. Ye kho pana, bhikkhave, uttarāya disāya paṭirājāno te rañño cakkavattissa anuyantā bhavanti.
     “Atha kho taṃ, bhikkhave, cakkaratanaṃ samuddapariyantaṃ pathaviṃ abhivijinitvā tameva rājadhāniṃ paccāgantvā rañño cakkavattissa antepuradvāre akkhāhataṃ maññe tiṭṭhati rañño cakkavattissa antepuradvāraṃ upasobhayamānaṃ. Rañño, bhikkhave, cakkavattissa evarūpaṃ cakkaratanaṃ pātubhavati.
     258. “Puna caparaṃ, bhikkhave, rañño cakkavattissa hatthiratanaṃ pātubhavati– sabbaseto sattappatiṭṭho iddhimā vehāsaṅgamo uposatho nāma nāgarājā. Taṃ disvāna rañño cakkavattissa cittaṃ pasīdati– ‘bhaddakaṃ vata, bho, hatthiyānaṃ, sace damathaṃ upeyyā’ti. Atha kho taṃ, bhikkhave, hatthiratanaṃ seyyathāpi nāma bhaddo hatthājānīyo dīgharattaṃ suparidanto evameva damathaṃ upeti. Bhūtapubbaṃ, bhikkhave, rājā cakkavattī tameva hatthiratanaṃ vīmaṃsamāno pubbaṇhasamayaṃ abhiruhitvā samuddapariyantaṃ pathaviṃ anusaṃyāyitvā tameva rājadhāniṃ paccāgantvā pātarāsamakāsi. Rañño, bhikkhave, cakkavattissa evarūpaṃ hatthiratanaṃ pātubhavati.
     “Puna caparaṃ, bhikkhave, rañño cakkavattissa assaratanaṃ pātubhavati– sabbaseto kāḷasīso muñjakeso iddhimā vehāsaṅgamo valāhako nāma assarājā. Taṃ disvāna rañño cakkavattissa cittaṃ pasīdati– ‘bhaddakaṃ vata, bho, assayānaṃ, sace damathaṃ upeyyā’ti. Atha kho taṃ, bhikkhave, assaratanaṃ seyyathāpi nāma bhaddo assājānīyo dīgharattaṃ suparidanto evameva damathaṃ upeti. Bhūtapubbaṃ, bhikkhave, rājā cakkavattī tameva assaratanaṃ vīmaṃsamāno pubbaṇhasamayaṃ abhiruhitvā samuddapariyantaṃ pathaviṃ anusaṃyāyitvā tameva rājadhāniṃ paccāgantvā pātarāsamakāsi. Rañño, bhikkhave, cakkavattissa evarūpaṃ assaratanaṃ pātubhavati.
     “Puna caparaṃ, bhikkhave, rañño cakkavattissa maṇiratanaṃ pātubhavati. So hoti maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato Tassa kho pana, bhikkhave, maṇiratanassa ābhā samantā yojanaṃ phuṭā hoti. Bhūtapubbaṃ, bhikkhave, rājā cakkavattī tameva maṇiratanaṃ vīmaṃsamāno caturaṅginiṃ senaṃ sannayhitvā maṇiṃ dhajaggaṃ āropetvā rattandhakāratimisāya pāyāsi. Ye kho pana, bhikkhave, samantā gāmā ahesuṃ te tenobhāsena kammante payojesuṃ ‘divā’ti maññamānā. Rañño, bhikkhave, cakkavattissa evarūpaṃ maṇiratanaṃ pātubhavati.
     “Puna caparaṃ, bhikkhave, rañño cakkavattissa itthiratanaṃ pātubhavati. Sā abhirūpā dassanīyā pāsādikā paramāya vaṇṇapokkharatāya samannāgatā nātidīghā nātirassā nātikisā nātithūlā nātikāḷikā nāccodātā, atikkantā mānusaṃ vaṇṇaṃ, appattā dibbaṃ vaṇṇaṃ. Tassa kho pana, bhikkhave, itthiratanassa evarūpo kāyasamphasso hoti seyyathāpi nāma tūlapicuno vā kappāsapicuno vā. Tassa kho pana, bhikkhave, itthiratanassa sīte uṇhāni gattāni honti, uṇhe sītāni gattāni honti. Tassa kho pana, bhikkhave, itthiratanassa kāyato candanagandho vāyati, mukhato uppalagandho vāyati. Taṃ kho pana, bhikkhave, itthiratanaṃ rañño cakkavattissa pubbuṭṭhāyinī hoti pacchānipātinī kiṃkārapaṭissāvinī manāpacārinī piyavādinī. Taṃ kho pana, bhikkhave, itthiratanaṃ rājānaṃ cakkavattiṃ manasāpi no aticarati, kuto pana kāyena? Rañño, bhikkhave, cakkavattissa evarūpaṃ itthiratanaṃ pātubhavati.
     “Puna caparaṃ, bhikkhave, rañño cakkavattissa gahapatiratanaṃ pātubhavati. Tassa kammavipākajaṃ dibbacakkhu pātubhavati, yena nidhiṃ passati sassāmikampi assāmikampi. So rājānaṃ cakkavattiṃ upasaṅkamitvā evamāha– ‘appossukko tvaṃ, deva, hohi. Ahaṃ te dhanena dhanakaraṇīyaṃ karissāmī’ti. Bhūtapubbaṃ, bhikkhave, rājā cakkavattī tameva gahapatiratanaṃ vīmaṃsamāno nāvaṃ abhiruhitvā majjhe gaṅgāya nadiyā sotaṃ ogāhitvā gahapatiratanaṃ etadavoca– ‘attho me, gahapati, hiraññasuvaṇṇenā’ti. ‘Tena hi, mahārāja, ekaṃ tīraṃ nāvā upetū’ti. ‘Idheva me, gahapati, attho hiraññasuvaṇṇenā’ti. Atha kho taṃ, bhikkhave, gahapatiratanaṃ ubhohi hatthehi udake omasitvā pūraṃ hiraññasuvaṇṇassa kumbhiṃ uddharitvā rājānaṃ cakkavattiṃ etadavoca– ‘alamettāvatā, mahārāja! Katamettāvatā, mahārāja! Pūjitamettāvatā, mahārājā’ti. Rājā cakkavattī evamāha– ‘alamettāvatā, gaha pati! Katamettāvatā, gahapati! Pūjitamettāvatā, gahapatī’ti Rañño, bhikkhave, cakkavattissa evarūpaṃ gahapatiratanaṃ pātubhavati.
     “Puna caparaṃ, bhikkhave, rañño cakkavattissa pariṇāyakaratanaṃ pātubhavati– paṇḍito byatto medhāvī paṭibalo rājānaṃ cakkavattiṃ upayāpetabbaṃ upayāpetuṃ apayāpetabbaṃ apayāpetuṃ ṭhapetabbaṃ ṭhapetuṃ. So rājānaṃ cakkavattiṃ upasaṅkamitvā evamāha– ‘appossukko tvaṃ deva, hohi. Ahamanusāsissāmī’ti. Rañño, bhikkhave, cakkavattissa evarūpaṃ pariṇāyakaratanaṃ pātubhavati. Rājā, bhikkhave, cakkavattī imehi sattahi ratanehi samannāgato hoti.
     259. “Katamāhi catūhi iddhīhi? Idha, bhikkhave, rājā cakkavattī abhirūpo hoti dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato ativiya aññehi manussehi. Rājā, bhikkhave, cakkavattī imāya paṭhamāya iddhiyā samannāgato hoti.
     “Puna caparaṃ, bhikkhave, rājā cakkavattī dīghāyuko hoti ciraṭṭhitiko ativiya aññehi manussehi. Rājā, bhikkhave, cakkavattī imāya dutiyāya iddhiyā samannāgato hoti.
     “Puna caparaṃ, bhikkhave, rājā cakkavattī appābādho hoti appātaṅko samavepākiniyā gahaṇiyā samannāgato nātisītāya nāccuṇhāya ativiya aññehi manussehi. Rājā, bhikkhave, cakkavattī imāya tatiyāya iddhiyā samannāgato hoti.
     “Puna caparaṃ, bhikkhave, rājā cakkavattī brāhmaṇagahapatikānaṃ piyo hoti manāpo. Seyyathāpi, bhikkhave, pitā puttānaṃ piyo hoti manāpo, evameva kho, bhikkhave, rājā cakkavattī brāhmaṇagahapatikānaṃ piyo hoti manāpo. Raññopi, bhikkhave, cakkavattissa brāhmaṇagahapatikā piyā honti manāpā. Seyyathāpi, bhikkhave, pitu puttā piyā honti manāpā, evameva kho, bhikkhave, raññopi cakkavattissa brāhmaṇagahapatikā piyā honti manāpā.
     “Bhūtapubbaṃ bhikkhave, rājā cakkavattī caturaṅginiyā senāya uyyānabhūmiṃ niyyāsi. Atha kho, bhikkhave, brāhmaṇagahapatikā rājānaṃ cakkavattiṃ upasaṅkamitvā evamāhaṃsu– ‘ataramāno, deva, yāhi yathā taṃ mayaṃ cirataraṃ passeyyāmā’ti. Rājāpi, bhikkhave, cakkavattī sārathiṃ āmantesi– ‘ataramāno sārathi, pesehi yathā maṃ brāhmaṇagahapatikā cirataraṃ passeyyun’ti. Rājā, bhikkhave, cakkavattī imāya catutthāya iddhiyā samannāgato hoti. Rājā, bhikkhave, cakkavattī imāhi catūhi iddhīhi samannāgato hoti.
     “Taṃ kiṃ maññatha, bhikkhave, api nu kho rājā cakkavattī imehi sattahi ratanehi samannāgato imāhi catūhi ca iddhīhi tatonidānaṃ sukhaṃ somanassaṃ paṭisaṃvediyethā”ti? “Ekamekenapi, bhante, ratanena samannāgato rājā cakkavattī tatonidānaṃ sukhaṃ somanassaṃ paṭisaṃvediyetha, ko pana vādo sattahi ratanehi catūhi ca iddhīhī”ti?
     260. Atha kho bhagavā parittaṃ pāṇimattaṃ pāsāṇaṃ gahetvā bhikkhū āmantesi– “taṃ kiṃ maññatha, bhikkhave, katamo nu kho mahantataro– yo cāyaṃ mayā paritto pāṇimatto pāsāṇo gahito yo ca himavā pabbatarājā”ti? “Appamattako ayaṃ, bhante, bhagavatā paritto pāṇimatto pāsāṇo gahito; himavantaṃ pabbatarājānaṃ upanidhāya saṅkhampi na upeti; kalabhāgampi na upeti; upanidhampi na upetī”ti. “Evameva kho, bhikkhave, yaṃ rājā cakkavattī sattahi ratanehi samannāgato catūhi ca iddhīhi tatonidānaṃ sukhaṃ somanassaṃ paṭisaṃvedeti taṃ dibbassa sukhassa upanidhāya saṅkhampi na upeti; kalabhāgampi na upeti; upanidhampi na upeti”.
     “Sa kho so, bhikkhave, paṇḍito sace kadāci karahaci dīghassa addhuno accayena manussattaṃ āgacchati, yāni tāni uccākulāni– khattiyamahāsālakulaṃ vā brāhmaṇamahāsālakulaṃ vā gahapatimahāsālakulaṃ vā tathārūpe kule paccājāyati aḍḍhe mahaddhane mahābhoge pahūtajātarūparajate pahūtavittūpakaraṇe pahūtadhanadhaññe. So ca hoti abhirūpo dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato, lābhī annassa pānassa vatthassa yānassa mālāgandhavilepanassa seyyāvasathapadīpeyyassa. So kāyena sucaritaṃ carati, vācāya sucaritaṃ carati, manasā sucaritaṃ carati. So kāyena sucaritaṃ caritvā, vācāya sucaritaṃ caritvā, manasā sucaritaṃ caritvā, kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Seyyathāpi, bhikkhave, akkhadhutto paṭhameneva kaṭaggahena mahantaṃ bhogakkhandhaṃ adhigaccheyya; appamattako so, bhikkhave, kaṭaggaho yaṃ so akkhadhutto paṭhameneva kaṭaggahena mahantaṃ bhogakkhandhaṃ adhigaccheyya. Atha kho ayameva tato mahantataro kaṭaggaho yaṃ so paṇḍito kāyena sucaritaṃ caritvā, vācāya sucaritaṃ caritvā, manasā sucaritaṃ caritvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Ayaṃ, bhikkhave, kevalā paripūrā paṇḍitabhūmī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Bālapaṇḍitasuttaṃ niṭṭhitaṃ navamaṃ.


中阿含200经

MN.22/(2) Alagaddūpamasuttaṃ
     234. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena ariṭṭhassa nāma bhikkhuno gaddhabādhipubbassa evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ hoti– “tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā”ti. Assosuṃ kho sambahulā bhikkhū – “ariṭṭhassa kira nāma bhikkhuno gaddhabādhipubbassa evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– ‘tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā’”ti. Atha kho te bhikkhū yena ariṭṭho bhikkhu gaddhabādhipubbo tenupasaṅkamiṃsu; upasaṅkamitvā ariṭṭhaṃ bhikkhuṃ gaddhabādhipubbaṃ etadavocuṃ– “saccaṃ kira te, āvuso ariṭṭha, evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– � �tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā’”ti. “Evaṃbyākho ahaṃ, āvuso, bhagavatā dhammaṃ desitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā”ti.
     Atha kho tepi bhikkhū ariṭṭhaṃ bhikkhuṃ gaddhabādhipubbaṃ etasmā pāpakā diṭṭhigatā vivecetukāmā samanuyuñjanti samanugāhanti samanubhāsanti– “mā hevaṃ, āvuso ariṭṭha, avaca, mā bhagavantaṃ abbhācikkhi; na hi sādhu bhagavato abbhakkhānaṃ, na hi bhagavā evaṃ vadeyya. Anekapariyāyenāvuso ariṭṭha, antarāyikā dhammā antarāyikā vuttā bhagavatā, alañca pana te paṭisevato antarāyāya. Appassādā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā,ādīnavo ettha bhiyyo. Aṭṭhikaṅkalūpamā kāmā vuttā bhagavatā …pe… maṃsapesūpamā kāmā vuttā bhagavatā… tiṇukkūpamā kāmā vuttā bhagavatā… aṅgārakāsūpamā kāmā vuttā bhagavatā… supinakūpamā kāmā vuttā bhagavatā… yācitakūpamā kāmā vuttā bhagavatā… rukkhaphalūpamā kāmā vuttā bhagavatā… asisūnūpamā kāmā vuttā bhagavatā… sattisūlūpamā kāmā vuttā bhagavatā… sappasirūpamā kāmā vuttā bhagavatā bahudukkhā bahupāy āsā, ādīnavo ettha bhiyyo”ti. Evampi kho ariṭṭho bhikkhu gaddhabādhipubbo tehi bhikkhūhi samanuyuñjiyamāno samanugāhiyamāno samanubhāsiyamāno tadeva pāpakaṃ diṭṭhigataṃ thāmasā parāmāsā abhinivissa voharati– “evaṃbyākho ahaṃ, āvuso, bhagavatā dhammaṃ desitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā”ti.
     235. Yato kho te bhikkhū nāsakkhiṃsu ariṭṭhaṃ bhikkhuṃ gaddhabādhipubbaṃ etasmā pāpakā diṭṭhigatā vivecetuṃ, atha kho te bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “ariṭṭhassa nāma, bhante, bhikkhuno gaddhabādhipubbassa evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– ‘tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā’ti. Assumha kho mayaṃ, bhante– ‘ariṭṭhassa kira nāma bhikkhuno gaddhabādhipubbassa evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā’ti. Atha kho mayaṃ, bhante, yena ariṭṭho bhikkhu gaddhabādhipubbo tenupasaṅkamimha; upasaṅkamitvā ariṭṭh aṃ bhikkhuṃ gaddhabādhipubbaṃ etadavocumha– ‘saccaṃ kira te, āvuso ariṭṭha, evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā’ti?
     “Evaṃ vutte, bhante, ariṭṭho bhikkhu gaddhabādhipubbo amhe etadavoca– ‘evaṃbyākho ahaṃ, āvuso, bhagavatā dhammaṃ desitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā’ti. Atha kho mayaṃ, bhante, ariṭṭhaṃ bhikkhuṃ gaddhabādhipubbaṃ etasmā pāpakā diṭṭhigatā vivecetukāmā samanuyuñjimha samanugāhimha samanubhāsimha ‘mā hevaṃ, āvuso ariṭṭha, avaca, mā bhagavantaṃ abbhācikkhi; na hi sādhu bhagavato abbhakkhānaṃ na hi bhagavā evaṃ vadeyya. Anekapariyāyenāvuso ariṭṭha, antarāyikā dhammā antarāyikā vuttā bhagavatā, alañca pana te paṭisevato antarāyāya. Appassādā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Aṭṭhikaṅkalūpamā kāmā vuttā bhagavatā …pe… sappasirūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo’ti. Evampi kho, bhante, ariṭṭho bhikkhu gaddhabādhipubbo amhehi samanuyu ñjiyamāno samanugāhiyamāno samanubhāsiyamāno tadeva pāpakaṃ diṭṭhigataṃ thāmasā parāmāsā abhinivissa voharati– ‘evaṃbyākho ahaṃ, āvuso, bhagavatā dhammaṃ desitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā’ti. Yato kho mayaṃ, bhante, nāsakkhimha ariṭṭhaṃ bhikkhuṃ gaddhabādhipubbaṃ etasmā pāpakā diṭṭhigatā vivecetuṃ, atha mayaṃ etamatthaṃ bhagavato ārocemā”ti.
     236. Atha kho bhagavā aññataraṃ bhikkhuṃ āmantesi – “ehi tvaṃ, bhikkhu, mama vacanena ariṭṭhaṃ bhikkhuṃ gaddhabādhipubbaṃ āmantehi– ‘satthā taṃ, āvuso ariṭṭha, āmantetī’”ti. “Evaṃ bhante”ti kho so bhikkhu bhagavato paṭissutvā, yena ariṭṭho bhikkhu gaddhabādhipubbo tenupasaṅkami; upasaṅkamitvā ariṭṭhaṃ bhikkhuṃ gaddhabādhipubbaṃ etadavoca– “satthā taṃ, āvuso ariṭṭha, āmantetī”ti. “Evamāvuso”ti kho ariṭṭho bhikkhu gaddhabādhipubbo tassa bhikkhuno paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho ariṭṭhaṃ bhikkhuṃ gaddhabādhipubbaṃ bhagavā etadavoca– “saccaṃ kira te, ariṭṭha, evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– ‘tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā’”ti?
     “Evaṃbyākho ahaṃ, bhante, bhagavatā dhammaṃ desitaṃ ājānāmi – ‘yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā’”ti. “Kassa kho nāma tvaṃ, moghapurisa, mayā evaṃ dhammaṃ desitaṃ ājānāsi? Nanu mayā, moghapurisa, anekapariyāyena antarāyikā dhammā antarāyikā vuttā? Alañca pana te paṭisevato antarāyāya. Appassādā kāmā vuttā mayā, bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Aṭṭhikaṅkalūpamā kāmā vuttā mayā… maṃsapesūpamā kāmā vuttā mayā… tiṇukkūpamā kāmā vuttā mayā… aṅgārakāsūpamā kāmā vuttā mayā… supinakūpamā kāmā vuttā mayā… yācitakūpamā kāmā vuttā mayā… rukkhaphalūpamā kāmā vuttā mayā… asisūnūpamā kāmā vuttā mayā… sattisūlūpamā kāmā vuttā mayā… sappasirūpamā kāmā vuttā mayā, bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Atha ca pana tvaṃ, moghapurisa, attanā duggahitena amhe ceva abbhācikkhasi, attānañca khanasi, bahuñca apuññaṃ pasavasi. Tañhi te, moghapurisa, bhavissati dīgharattaṃ ahitāya dukkhāyā”ti.
     Atha kho bhagavā bhikkhū āmantesi– “taṃ kiṃ maññatha, bhikkhave, api nāyaṃ ariṭṭho bhikkhu gaddhabādhipubbo usmīkatopi imasmiṃ dhammavinaye”ti? “Kiñhi siyā, bhante; no hetaṃ, bhante”ti. Evaṃ vutte, ariṭṭho bhikkhu gaddhabādhipubbo tuṇhībhūto maṅkubhūto pattakkhandho adhomukho pajjhāyanto appaṭibhāno nisīdi. Atha kho bhagavā ariṭṭhaṃ bhikkhuṃ gaddhabādhipubbaṃ tuṇhībhūtaṃ maṅkubhūtaṃ pattakkhandhaṃ adhomukhaṃ pajjhāyantaṃ appaṭibhānaṃ viditvā ariṭṭhaṃ bhikkhuṃ gaddhabādhipubbaṃ etadavoca– “paññāyissasi kho tvaṃ, moghapurisa, etena sakena pāpakena diṭṭhigatena. Idhāhaṃ bhikkhū paṭipucchissāmī”ti.
     237. Atha kho bhagavā bhikkhū āmantesi– “tumhepi me, bhikkhave evaṃ dhammaṃ desitaṃ ājānātha yathāyaṃ ariṭṭho bhikkhu gaddhabādhipubbo attanā duggahitena amhe ceva abbhācikkhati, attānañca khanati, bahuñca apuññaṃ pasavatī”ti? “No hetaṃ, bhante. Anekapariyāyena hi no, bhante, antarāyikā dhammā antarāyikā vuttā bhagavatā; alañca pana te paṭisevato antarāyāya. Appassādā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Aṭṭhikaṅkalūpamā kāmā vuttā bhagavatā …pe… sappasirūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā ādīnavo ettha bhiyyo”ti. “Sādhu sādhu, bhikkhave, sādhu, kho me tumhe, bhikkhave, evaṃ dhammaṃ desitaṃ ājānātha. Anekapariyāyena hi kho, bhikkhave, antarāyikā dhammā vuttā mayā, alañca pana te paṭisevato antarāyāya. Appassādā kāmā vuttā mayā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Aṭṭhikaṅkalūpamā kāmā vuttā mayā …pe… sap pasirūpamā kāmā vuttā mayā, bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Atha ca panāyaṃ ariṭṭho bhikkhu gaddhabādhipubbo attanā duggahitena amhe ceva abbhācikkhati, attānañca khanati, bahuñca apuññaṃ pasavati. Tañhi tassa moghapurisassa bhavissati dīgharattaṃ ahitāya dukkhāya. So vata, bhikkhave, aññatreva kāmehi aññatra kāmasaññāya aññatra kāmavitakkehi kāme paṭisevissatīti– netaṃ ṭhānaṃ vijjati”.
     238. “Idha, bhikkhave, ekacce moghapurisā dhammaṃ pariyāpuṇanti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. Te taṃ dhammaṃ pariyāpuṇitvā tesaṃ dhammānaṃ paññāya atthaṃ na upaparikkhanti. Tesaṃ te dhammā paññāya atthaṃ anupaparikkhataṃ na nijjhānaṃ khamanti. Te upārambhānisaṃsā ceva dhammaṃ pariyāpuṇanti itivādappamokkhānisaṃsā ca. Yassa catthāya dhammaṃ pariyāpuṇanti tañcassa atthaṃ nānubhonti. Tesaṃ te dhammā duggahitā dīgharattaṃ ahitāya dukkhāya saṃvattanti. Taṃ kissa hetu? Duggahitattā, bhikkhave, dhammānaṃ.
     “Seyyathāpi, bhikkhave, puriso alagaddatthiko alagaddagavesī alagaddapariyesanaṃ caramāno. So passeyya mahantaṃ alagaddaṃ. Tamenaṃ bhoge vā naṅguṭṭhe vā gaṇheyya. Tassa so alagaddo paṭiparivattitvā hatthe vā bāhāya vā aññatarasmiṃ vā aṅgapaccaṅge ḍaṃseyya. So tatonidānaṃ maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ. Taṃ kissa hetu? Duggahitattā, bhikkhave, alagaddassa. Evameva kho, bhikkhave, idhekacce moghapurisā dhammaṃ pariyāpuṇanti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. Te taṃ dhammaṃ pariyāpuṇitvā tesaṃ dhammānaṃ paññāya atthaṃ na upaparikkhanti. Tesaṃ te dhammā paññāya atthaṃ anupaparikkhataṃ na nijjhānaṃ khamanti. Te upārambhānisaṃsā ceva dhammaṃ pariyāpuṇanti itivādappamokkhānisaṃsā ca. Yassa catthāya dhammaṃ pariyāpuṇanti tañcassa atthaṃ nānubhonti. Tesaṃ te dhammā duggahitā dīghar attaṃ ahitāya dukkhāya saṃvattanti. Taṃ kissa hetu? Duggahitattā bhikkhave dhammānaṃ.
     239. “Idha pana, bhikkhave, ekacce kulaputtā dhammaṃ pariyāpuṇanti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. Te taṃ dhammaṃ pariyāpuṇitvā tesaṃ dhammānaṃ paññāya atthaṃ upaparikkhanti. Tesaṃ te dhammā paññāya atthaṃ upaparikkhataṃ nijjhānaṃ khamanti. Te na ceva upārambhānisaṃsā dhammaṃ pariyāpuṇanti na itivādappamokkhānisaṃsā ca. Yassa catthāya dhammaṃ pariyāpuṇanti tañcassa atthaṃ anubhonti. Tesaṃ te dhammā suggahitā dīgharattaṃ hitāya sukhāya saṃvattanti. Taṃ kissa hetu? Suggahitattā bhikkhave dhammānaṃ.
     “Seyyathāpi, bhikkhave, puriso alagaddatthiko alagaddagavesī alagaddapariyesanaṃ caramāno. So passeyya mahantaṃ alagaddaṃ. Tamenaṃ ajapadena daṇḍena suniggahitaṃ niggaṇheyya. Ajapadena daṇḍena suniggahitaṃ niggahitvā, gīvāya suggahitaṃ gaṇheyya. Kiñcāpi so, bhikkhave alagaddo tassa purisassa hatthaṃ vā bāhaṃ vā aññataraṃ vā aṅgapaccaṅgaṃ bhogehi paliveṭheyya, atha kho so neva tatonidānaṃ maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ. Taṃ kissa hetu? Suggahitattā, bhikkhave, alagaddassa. Evameva kho, bhikkhave, idhekacce kulaputtā dhammaṃ pariyāpuṇanti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. Te taṃ dhammaṃ pariyāpuṇitvā tesaṃ dhammānaṃ paññāya atthaṃ upaparikkhanti. Tesaṃ te dhammā paññāya atthaṃ upaparikkhataṃ nijjhānaṃ khamanti. Te na ceva upārambhānisaṃsā dhammaṃ pariyāpuṇanti, na itivādappamokkh ānisaṃsā ca. Yassa catthāya dhammaṃ pariyāpuṇanti, tañcassa atthaṃ anubhonti. Tesaṃ te dhammā suggahitā dīgharattaṃ atthāya hitāya sukhāya saṃvattanti. Taṃ kissa hetu? Suggahitattā, bhikkhave, dhammānaṃ. Tasmātiha, bhikkhave, yassa me bhāsitassa atthaṃ ājāneyyātha, tathā naṃ dhāreyyātha. Yassa ca pana me bhāsitassa atthaṃ na ājāneyyātha, ahaṃ vo tattha paṭipucchitabbo, ye vā panāssu viyattā bhikkhū.
     240. “Kullūpamaṃ vo, bhikkhave, dhammaṃ desessāmi nittharaṇatthāya, no gahaṇatthāya. Taṃ suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “seyyathāpi bhikkhave, puriso addhānamaggappaṭipanno. So passeyya mahantaṃ udakaṇṇavaṃ, orimaṃ tīraṃ sāsaṅkaṃ sappaṭibhayaṃ, pārimaṃ tīraṃ khemaṃ appaṭibhayaṃ; na cassa nāvā santāraṇī uttarasetu vā apārā pāraṃ gamanāya. Tassa evamassa ‘ayaṃ kho mahā-udakaṇṇavo, orimaṃ tīraṃ sāsaṅkaṃ sappaṭibhayaṃ, pārimaṃ tīraṃ khemaṃ appaṭibhayaṃ; natthi ca nāvā santāraṇī uttarasetu vā apārā pāraṃ gamanāya. Yaṃnūnāhaṃ tiṇakaṭṭhasākhāpalāsaṃ saṃkaḍḍhitvā, kullaṃ bandhitvā, taṃ kullaṃ nissāya hatthehi ca pādehi ca vāyamamāno sotthinā pāraṃ uttareyyan’ti. Atha kho so, bhikkhave, puriso tiṇakaṭṭhasākhāpalāsaṃ saṃkaḍḍ hitvā, kullaṃ bandhitvā taṃ kullaṃ nissāya hatthehi ca pādehi ca vāyamamāno sotthinā pāraṃ uttareyya. Tassa purisassa uttiṇṇassa pāraṅgatassa evamassa– ‘bahukāro kho me ayaṃ kullo; imāhaṃ kullaṃ nissāya hatthehi ca pādehi ca vāyamamāno sotthinā pāraṃ uttiṇṇo. Yaṃnūnāhaṃ imaṃ kullaṃ sīse vā āropetvā khandhe vā uccāretvā yena kāmaṃ pakkameyyan’ti. Taṃ kiṃ maññatha, bhikkhave, api nu so puriso evaṃkārī tasmiṃ kulle kiccakārī assā”ti? “No hetaṃ, bhante”. “Kathaṃkārī ca so, bhikkhave, puriso tasmiṃ kulle kiccakārī assa? Idha, bhikkhave, tassa purisassa uttiṇṇassa pāraṅgatassa evamassa – ‘bahukāro kho me ayaṃ kullo; imāhaṃ kullaṃ nissāya hatthehi ca pādehi ca vāyamamāno sotthinā pāraṃ uttiṇṇo. Yaṃnūnāhaṃ imaṃ kullaṃ thale vā ussādetvā udake vā opilāpetvā yena kāmaṃ pakkameyyan’ti. Evaṃkārī kho so, bhikkhave, puriso tasmiṃ kulle kiccakārī assa. Evameva kho, bhikkhave, kullūpamo mayā dhammo desito nittharaṇatthāya, no gahaṇatthāya. Kullūpamaṃ vo, bhikkhave, dhammaṃ desitaṃ, ājānantehi dhammāpi vo pahātabbā pageva adhammā.
     241. “Chayimāni, bhikkhave, diṭṭhiṭṭhānāni. Katamāni cha? Idha, bhikkhave, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto, rūpaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati; vedanaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati; saññaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati; saṅkhāre ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati; yampi taṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ, anuvicaritaṃ manasā tampi ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati; yampi taṃ diṭṭhiṭṭhānaṃ– so loko so attā, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo sassatisamaṃ tatheva ṭhassāmīti– tampi ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati. Sutavā ca kho, bhikkhave, ariyasāvako ariyānaṃ dassāvī ariyadham massa kovido ariyadhamme suvinīto, sappurisānaṃ dassāvī sappurisadhammassa kovido sappurisadhamme suvinīto, rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati; vedanaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati; saññaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati; saṅkhāre ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati; yampi taṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ, anuvicaritaṃ manasā, tampi ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati; yampi taṃ diṭṭhiṭṭhānaṃ– so loko so attā, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo, sassatisamaṃ tatheva ṭhassāmīti– tampi ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati. So evaṃ samanupassanto asati na paritassatī”ti.
     242. Evaṃ vutte, aññataro bhikkhu bhagavantaṃ etadavoca – “siyā nu kho, bhante, bahiddhā asati paritassanā”ti? “Siyā, bhikkhū”ti– bhagavā avoca. “Idha bhikkhu ekaccassa evaṃ hoti– ‘ahu vata me, taṃ vata me natthi; siyā vata me, taṃ vatāhaṃ na labhāmī’ti. So socati kilamati paridevati urattāḷiṃ kandati sammohaṃ āpajjati. Evaṃ kho, bhikkhu, bahiddhā asati paritassanā hotī”ti.
     “Siyā pana, bhante, bahiddhā asati aparitassanā”ti? “Siyā, bhikkhū”ti– bhagavā avoca. “Idha bhikkhu ekaccassa na evaṃ hoti– ‘ahu vata me, taṃ vata me natthi; siyā vata me, taṃ vatāhaṃ na labhāmī’ti. So na socati na kilamati na paridevati na urattāḷiṃ kandati na sammohaṃ āpajjati. Evaṃ kho, bhikkhu, bahiddhā asati aparitassanā hotī”ti.
     “Siyā nu kho, bhante, ajjhattaṃ asati paritassanā”ti? “Siyā, bhikkhū”ti– bhagavā avoca. “Idha, bhikkhu, ekaccassa evaṃ diṭṭhi hoti– ‘so loko so attā, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo, sassatisamaṃ tatheva ṭhassāmī’ti. So suṇāti tathāgatassa vā tathāgatasāvakassa vā sabbesaṃ diṭṭhiṭṭhānādhiṭṭhānapariyuṭṭhānābhinivesānusayānaṃ samugghātāya sabbasaṅkhārasamathāya sabbūpadhipaṭinissaggāya taṇhākkhayāya virāgāya nirodhāya nibbānāya dhammaṃ desentassa. Tassa evaṃ hoti ‘ucchijjissāmi nāmassu, vinassissāmi nāmassu, nassu nāma bhavissāmī’ti. So socati kilamati paridevati urattāḷiṃ kandati sammohaṃ āpajjati. Evaṃ kho, bhikkhu, ajjhattaṃ asati paritassanā hotī”ti.
     “Siyā pana, bhante, ajjhattaṃ asati aparitassanā”ti? “Siyā, bhikkhū”ti bhagavā avoca. “Idha, bhikkhu, ekaccassa na evaṃ diṭṭhi hoti– ‘so loko so attā, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo, sassatisamaṃ tatheva ṭhassāmī’ti. So suṇāti tathāgatassa vā tathāgatasāvakassa vā sabbesaṃ diṭṭhiṭṭhānādhiṭṭhānapariyuṭṭhānābhinivesānusayānaṃ samugghātāya sabbasaṅkhārasamathāya sabbūpadhipaṭinissaggāya taṇhākkhayāya virāgāya nirodhāya nibbānāya dhammaṃ desentassa. Tassa na evaṃ hoti– ‘ucchijjissāmi nāmassu, vinassissāmi nāmassu, nassu nāma bhavissāmī’ti. So na socati na kilamati na paridevati na urattāḷiṃ kandati na sammohaṃ āpajjati. Evaṃ kho, bhikkhu, ajjhattaṃ asati aparitassanā hoti”.
     243. “Taṃ, bhikkhave, pariggahaṃ pariggaṇheyyātha, yvāssa pariggaho nicco dhuvo sassato avipariṇāmadhammo, sassatisamaṃ tatheva tiṭṭheyya. Passatha no tumhe, bhikkhave, taṃ pariggahaṃ yvāssa pariggaho nicco dhuvo sassato avipariṇāmadhammo, sassatisamaṃ tatheva tiṭṭheyyā”ti? “No hetaṃ, bhante”. “Sādhu, bhikkhave. Ahampi kho taṃ, bhikkhave, pariggahaṃ na samanupassāmi yvāssa pariggaho nicco dhuvo sassato avipariṇāmadhammo sassatisamaṃ tatheva tiṭṭheyya.
     “Taṃ, bhikkhave, attavādupādānaṃ upādiyetha, yaṃsa attavādupādānaṃ upādiyato na uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā. Passatha no tumhe, bhikkhave, taṃ attavādupādānaṃ yaṃsa attavādupādānaṃ upādiyato na uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”ti? “No hetaṃ, bhante”. “Sādhu, bhikkhave. Ahampi kho taṃ, bhikkhave, attavādupādānaṃ na samanupassāmi yaṃsa attavādupādānaṃ upādiyato na uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā.
     “Taṃ, bhikkhave, diṭṭhinissayaṃ nissayetha yaṃsa diṭṭhinissayaṃ nissayato na uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā. Passatha no tumhe, bhikkhave, taṃ diṭṭhinissayaṃ yaṃsa diṭṭhinissayaṃ nissayato na uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”ti? “No hetaṃ, bhante”. “Sādhu, bhikkhave. Ahampi kho taṃ, bhikkhave, diṭṭhinissayaṃ na samanupassāmi yaṃsa diṭṭhinissayaṃ nissayato na uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”.
     244. “Attani vā, bhikkhave, sati attaniyaṃ me ti assā”ti?
     “Evaṃ, bhante”.
     “Attaniye vā, bhikkhave, sati attā me ti assā”ti? “Evaṃ, bhante”.
     “Attani ca, bhikkhave, attaniye ca saccato thetato anupalabbhamāne, yampi taṃ diṭṭhiṭṭhānaṃ– ‘so loko so attā, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo, sassatisamaṃ tatheva ṭhassāmī’ti– nanāyaṃ, bhikkhave, kevalo paripūro bāladhammo’”ti?
     “Kiñhi no siyā, bhante, kevalo hi, bhante, paripūro bāladhammo”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”
     “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– etaṃ mama, esohamasmi, eso me attā”ti?
     “No hetaṃ, bhante”.
     “Taṃ kiṃ maññatha, bhikkhave, vedanā …pe… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– etaṃ mama, esohamasmi, eso me attā”ti?
     “No hetaṃ, bhante”.
     “Tasmātiha, bhikkhave, yaṃ kiñci rūpaṃ atītānāgatapaccuppannaṃ, ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā, hīnaṃ vā paṇītaṃ vā, yaṃ dūre santike vā, sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti– evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Yā kāci vedanā …pe… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ, ajjhattaṃ vā bahiddhā vā, oḷārikaṃ vā sukhumaṃ vā, hīnaṃ vā paṇītaṃ vā, yaṃ dūre santike vā, sabbaṃ viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti– evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ”.
     245. “Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako rūpasmiṃ nibbindati, vedanāya nibbindati, saññāya nibbindati, saṅkhāresu nibbindati, viññāṇasmiṃ nibbindati, nibbidā virajjati, virāgā vimuccati vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Ayaṃ vuccati, bhikkhave, bhikkhu ukkhittapaligho itipi, saṃkiṇṇaparikkho itipi, abbūḷhesiko itipi, niraggaḷo itipi, ariyo pannaddhajo pannabhāro visaṃyutto itipi.
     “Kathañca, bhikkhave, bhikkhu ukkhittapaligho hoti? Idha, bhikkhave, bhikkhuno avijjā pahīnā hoti, ucchinnamūlā tālāvatthukatā anabhāvaṃkatā, āyatiṃ anuppādadhammā. Evaṃ kho, bhikkhave, bhikkhu ukkhittapaligho hoti.
     “Kathañca, bhikkhave, bhikkhu saṃkiṇṇaparikkho hoti? Idha, bhikkhave, bhikkhuno ponobbhaviko jātisaṃsāro pahīno hoti, ucchinnamūlo tālāvatthukato anabhāvaṃkato, āyatiṃ anuppādadhammo. Evaṃ kho, bhikkhave, bhikkhu saṃkiṇṇaparikkho hoti.
     “Kathañca, bhikkhave, bhikkhu abbūḷhesiko hoti? Idha, bhikkhave, bhikkhuno taṇhā pahīnā hoti, ucchinnamūlā tālāvatthukatā anabhāvaṃkatā, āyatiṃ anuppādadhammā. Evaṃ kho, bhikkhave, bhikkhu abbūḷhesiko hoti.
     “Kathañca, bhikkhave, bhikkhu niraggaḷo hoti? Idha, bhikkhave, bhikkhuno pañca orambhāgiyāni saṃyojanāni pahīnāni honti, ucchinnamūlāni tālāvatthukatāni anabhāvaṃkatāni, āyatiṃ anuppādadhammāni Evaṃ kho, bhikkhave, bhikkhu niraggaḷo hoti.
     “Kathañca, bhikkhave, bhikkhu ariyo pannaddhajo pannabhāro visaṃyutto hoti? Idha, bhikkhave, bhikkhuno asmimāno pahīno hoti, ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo Evaṃ kho, bhikkhave, bhikkhu ariyo pannaddhajo pannabhāro visaṃyutto hoti.
     246. “Evaṃ vimuttacittaṃ kho, bhikkhave, bhikkhuṃ sa-indā devā sabrahmakā sapajāpatikā anvesaṃ nādhigacchanti– ‘idaṃ nissitaṃ tathāgatassa viññāṇan’ti. Taṃ kissa hetu? Diṭṭhevāhaṃ, bhikkhave, dhamme tathāgataṃ ananuvijjoti vadāmi. Evaṃvādiṃ kho maṃ, bhikkhave, evamakkhāyiṃ eke samaṇabrāhmaṇā asatā tucchā musā abhūtena abbhācikkhanti– ‘venayiko samaṇo gotamo, sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññāpetī’ti. Yathā cāhaṃ na, bhikkhave, yathā cāhaṃ na vadāmi, tathā maṃ te bhonto samaṇabrāhmaṇā asatā tucchā musā abhūtena abbhācikkhanti– ‘venayiko samaṇo gotamo, sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññāpetī’ti. Pubbe cāhaṃ bhikkhave, etarahi ca dukkhañceva paññāpemi, dukkhassa ca nirodhaṃ. Tatra ce, bhikkhave, pare tathāgataṃ akkosanti paribhāsanti rosenti vihesenti, tatra, bhikkhave, tathāgatassa na hoti āghāto na appaccayo na cetaso anabhiraddhi.
     “Tatra ce, bhikkhave, pare tathāgataṃ sakkaronti garuṃ karonti mānenti pūjenti, tatra, bhikkhave, tathāgatassa na hoti ānando na somanassaṃ na cetaso uppilāvitattaṃ. Tatra ce, bhikkhave pare vā tathāgataṃ sakkaronti garuṃ karonti mānenti pūjenti, tatra, bhikkhave, tathāgatassa evaṃ hoti– ‘yaṃ kho idaṃ pubbe pariññātaṃ tattha me evarūpā kārā karīyantī’ti. Tasmātiha, bhikkhave, tumhe cepi pare akkoseyyuṃ paribhāseyyuṃ roseyyuṃ viheseyyuṃ, tatra tumhe hi na āghāto na appaccayo na cetaso anabhiraddhi karaṇīyā. Tasmātiha, bhikkhave, tumhe cepi pare sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, tatra tumhehi na ānando na somanassaṃ na cetaso uppilāvitattaṃ karaṇīyaṃ. Tasmātiha, bhikkhave, tumhe cepi pare sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, tatra tumhākaṃ evamassa– ‘yaṃ kho idaṃ pubbe pariññātaṃ, tattha me evarūpā kārā karīyantī’ti.
     247. “Tasmātiha, bhikkhave, yaṃ na tumhākaṃ taṃ pajahatha; taṃ vo pahīnaṃ dīgharattaṃ hitāya sukhāya bhavissati. Kiñca, bhikkhave, na tumhākaṃ? Rūpaṃ, bhikkhave, na tumhākaṃ, taṃ pajahatha; taṃ vo pahīnaṃ dīgharattaṃ hitāya sukhāya bhavissati. Vedanā, bhikkhave, na tumhākaṃ, taṃ pajahatha; sā vo pahīnā dīgharattaṃ hitāya sukhāya bhavissati. Saññā, bhikkhave, na tumhākaṃ, taṃ pajahatha; sā vo pahīnā dīgharattaṃ hitāya sukhāya bhavissati. Saṅkhārā, bhikkhave, na tumhākaṃ, te pajahatha; te vo pahīnā dīgharattaṃ hitāya sukhāya bhavissanti. Viññāṇaṃ, bhikkhave, na tumhākaṃ, taṃ pajahatha; taṃ vo pahīnaṃ dīgharattaṃ hitāya sukhāya bhavissati. Taṃ kiṃ maññatha, bhikkhave, yaṃ imasmiṃ jetavane tiṇakaṭṭhasākhāpalāsaṃ, taṃ jano hareyya vā daheyya vā yathāpaccayaṃ vā kareyya. Api nu tumhākaṃ evamassa– ‘amhe jano harati vā dahati vā yathāpaccayaṃ vā karotī’ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Na hi no etaṃ, bhante, attā vā attaniyaṃ vā”ti. “Evameva kho, bhikkhave, yaṃ na tumhākaṃ taṃ pajahatha; taṃ vo pahīnaṃ dīgharattaṃ hitāya sukhāya bhavissati. Kiñca, bhikkhave, na tumhākaṃ? Rūpaṃ, bhikkhave, na tumhākaṃ, taṃ pajahatha; taṃ vo pahīnaṃ dīgharattaṃ hitāya sukhāya bhavissati. Vedanā, bhikkhave …pe… saññā, bhikkhave… saṅkhārā, bhikkhave …pe… viññāṇaṃ, bhikkhave, na tumhākaṃ, taṃ pajahatha; taṃ vo pahīnaṃ dīgharattaṃ hitāya sukhāya bhavissati.
     248. “Evaṃ svākkhāto, bhikkhave, mayā dhammo uttāno vivaṭo pakāsito chinnapilotiko. Evaṃ svākkhāte, bhikkhave, mayā dhamme uttāne vivaṭe pakāsite chinnapilotike ye te bhikkhū arahanto khīṇāsavā vusitavanto katakaraṇīyā ohitabhārā anuppattasadatthā parikkhīṇabhavasaṃyojanā sammadaññā vimuttā, vaṭṭaṃ tesaṃ natthi paññāpanāya. Evaṃ svākkhāto, bhikkhave, mayā dhammo uttāno vivaṭo pakāsito chinnapilotiko. Evaṃ svākkhāte, bhikkhave, mayā dhamme uttāne vivaṭe pakāsite chinnapilotike yesaṃ bhikkhūnaṃ pañcorambhāgiyāni saṃyojanāni pahīnāni, sabbe te opapātikā, tattha parinibbāyino, anāvattidhammā tasmā lokā. Evaṃ svākkhāto, bhikkhave, mayā dhammo uttāno vivaṭo pakāsito chinnapilotiko. Evaṃ svākkhāte, bhikkhave, mayā dhamme uttāne vivaṭe pakāsite chinnapilotike yesaṃ bhikkhūnaṃ tīṇi saṃyojanāni pahīnāni, rāgadosamohā tanubhūtā, sabbe te sakadāgāmino, sakideva imaṃ lokaṃ āgant vā dukkhassantaṃ karissanti. Evaṃ svākkhāto, bhikkhave, mayā dhammo uttāno vivaṭo pakāsito chinnapilotiko. Evaṃ svākkhāte, bhikkhave, mayā dhamme uttāne vivaṭe pakāsite chinnapilotike yesaṃ bhikkhūnaṃ tīṇi saṃyojanāni pahīnāni, sabbe te sotāpannā, avinipātadhammā niyatā sambodhiparāyanā. Evaṃ svākkhāto, bhikkhave, mayā dhammo uttāno vivaṭo pakāsito chinnapilotiko. Evaṃ svākkhāte, bhikkhave, mayā dhamme uttāne vivaṭe pakāsite chinnapilotike ye te bhikkhū dhammānusārino saddhānusārino sabbe te sambodhiparāyanā. Evaṃ svākkhāto, bhikkhave, mayā dhammo uttāno vivaṭo pakāsito chinnapilotiko. Evaṃ svākkhāte, bhikkhave, mayā dhamme uttāne vivaṭe pakāsite chinnapilotike yesaṃ mayi saddhāmattaṃ pemamattaṃ sabbe te saggaparāyanā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Alagaddūpamasuttaṃ niṭṭhitaṃ dutiyaṃ.


中阿含201经

MN.38/(8) Mahātaṇhāsaṅkhayasuttaṃ
     396. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena sātissa nāma bhikkhuno kevaṭṭaputtassa evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ hoti– “tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā tadevidaṃ viññāṇaṃ sandhāvati saṃsarati anaññan”ti. Assosuṃ kho sambahulā bhikkhū– “sātissa kira nāma bhikkhuno kevaṭṭaputtassa evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– ‘tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā tadevidaṃ viññāṇaṃ sandhāvati saṃsarati, anaññan’”ti. Atha kho te bhikkhū yena sāti bhikkhu kevaṭṭaputto tenupasaṅkamiṃsu; upasaṅkamitvā sātiṃ bhikkhuṃ kevaṭṭaputtaṃ etadavocuṃ– “saccaṃ kira te, āvuso sāti, evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– ‘tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā tade vidaṃ viññāṇaṃ sandhāvati saṃsarati, anaññan’”ti? “Evaṃ byā kho ahaṃ, āvuso, bhagavatā dhammaṃ desitaṃ ājānāmi yathā tadevidaṃ viññāṇaṃ sandhāvati saṃsarati, anaññan”ti. Atha kho te bhikkhū sātiṃ bhikkhuṃ kevaṭṭaputtaṃ etasmā pāpakā diṭṭhigatā vivecetukāmā samanuyuñjanti samanugāhanti samanubhāsanti– “mā evaṃ, āvuso sāti, avaca, mā bhagavantaṃ abbhācikkhi, na hi sādhu bhagavato abbhakkhānaṃ, na hi bhagavā evaṃ vadeyya. Anekapariyāyenāvuso sāti, paṭiccasamuppannaṃ viññāṇaṃ vuttaṃ bhagavatā, aññatra paccayā natthi viññāṇassa sambhavo”ti. Evampi kho sāti bhikkhu kevaṭṭaputto tehi bhikkhūhi samanuyuñjiyamāno samanugāhiyamāno samanubhāsiyamāno tadeva pāpakaṃ diṭṭhigataṃ thāmasā parāmāsā abhinivissa voharati– “evaṃ byā kho ahaṃ, āvuso, bhagavatā dhammaṃ desitaṃ ājānāmi yathā tadevidaṃ viññāṇaṃ sandhāvati saṃsarati anaññan”ti.
     397. Yato kho te bhikkhū nāsakkhiṃsu sātiṃ bhikkhuṃ kevaṭṭaputtaṃ etasmā pāpakā diṭṭhigatā vivecetuṃ, atha kho te bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “sātissa nāma, bhante, bhikkhuno kevaṭṭaputtassa evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ ‘tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā tadevidaṃ viññāṇaṃ sandhāvati saṃsarati, anaññan’ti. Assumha kho mayaṃ, bhante, sātissa kira nāma bhikkhuno kevaṭṭaputtassa evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– ‘tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā tadevidaṃ viññāṇaṃ sandhāvati saṃsarati, anaññan’ti. Atha kho mayaṃ, bhante, yena sāti bhikkhu kevaṭṭaputto tenupasaṅkamimha; upasaṅkamitvā sātiṃ bhikkhuṃ kevaṭṭaputtaṃ etadavocumha– ‘saccaṃ kira te, āvuso sāti, evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– “tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā tadevidaṃ viññāṇaṃ sandhāvati saṃsarati, anaññan”ti? Evaṃ vutte, bhante, sāti bhikkhu kevaṭṭaputto amhe etadavoca– ‘evaṃ byā kho ahaṃ, āvuso, bhagavatā dhammaṃ desitaṃ ājānāmi yathā tadevidaṃ viññāṇaṃ sandhāvati saṃsarati, anaññan’ti. Atha kho mayaṃ, bhante, sātiṃ bhikkhuṃ kevaṭṭaputtaṃ etasmā pāpakā diṭṭhigatā vivecetukāmā samanuyuñjimha samanugāhimha samanubhāsimha– ‘mā evaṃ, āvuso sāti, avaca, mā bhagavantaṃ abbhācikkhi, na hi sādhu bhagavato abbhakkhānaṃ, na hi bhagavā evaṃ vadeyya. Anekapariyāyenāvuso sāti, paṭiccasamuppannaṃ viññāṇaṃ vuttaṃ bhagavatā, aññatra paccayā natthi viññāṇassa sambhavo’ti. Evampi kho, bhante, sāti bhikkhu kevaṭṭaputto amhehi samanuyuñjiyamāno samanugāhiyamāno samanubhāsiyamāno tadeva pāpakaṃ diṭṭhigataṃ th āmasā parāmasā abhinivissa voharati– ‘evaṃ byā kho ahaṃ, āvuso, bhagavatā dhammaṃ desitaṃ ājānāmi yathā tadevidaṃ viññāṇaṃ sandhāvati saṃsarati, anaññan’ti. Yato kho mayaṃ, bhante, nāsakkhimha sātiṃ bhikkhuṃ kevaṭṭaputtaṃ etasmā pāpakā diṭṭhigatā vivecetuṃ, atha mayaṃ etamatthaṃ bhagavato ārocemā”ti.
     398. Atha kho bhagavā aññataraṃ bhikkhuṃ āmantesi – “ehi tvaṃ bhikkhu, mama vacanena sātiṃ bhikkhuṃ kevaṭṭaputtaṃ āmantehi– ‘satthā taṃ, āvuso sāti, āmantetī’”ti. “Evaṃ, bhante”ti kho so bhikkhu bhagavato paṭissutvā yena sāti bhikkhu kevaṭṭaputto tenupasaṅkami; upasaṅkamitvā sātiṃ bhikkhuṃ kevaṭṭaputtaṃ etadavoca– “satthā taṃ, āvuso sāti, āmantetī”ti. “Evamāvuso”ti kho sāti bhikkhu kevaṭṭaputto tassa bhikkhuno paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho sātiṃ bhikkhuṃ kevaṭṭaputtaṃ bhagavā etadavoca– “saccaṃ kira, te, sāti, evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– ‘tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā tadevidaṃ viññāṇaṃ sandhāvati saṃsarati, anaññan’”ti? “Evaṃ byā kho ahaṃ, bhante, bhagavatā dhammaṃ desitaṃ ājānāmi yathā t adevidaṃ viññāṇaṃ sandhāvati saṃsarati, anaññan”ti. “Katamaṃ taṃ, sāti, viññāṇan”ti? “Yvāyaṃ, bhante, vado vedeyyo tatra tatra kalyāṇapāpakānaṃ kammānaṃ vipākaṃ paṭisaṃvedetī”ti. “Kassa nu kho nāma tvaṃ, moghapurisa, mayā evaṃ dhammaṃ desitaṃ ājānāsi? Nanu mayā, moghapurisa, anekapariyāyena paṭiccasamuppannaṃ viññāṇaṃ vuttaṃ, aññatra paccayā natthi viññāṇassa sambhavoti? Atha ca pana tvaṃ, moghapurisa, attanā duggahitena amhe ceva abbhācikkhasi, attānañca khaṇasi, bahuñca apuññaṃ pasavasi. Tañhi te, moghapurisa, bhavissati dīgharattaṃ ahitāya dukkhāyā”ti.
     399. Atha kho bhagavā bhikkhū āmantesi– “taṃ kiṃ maññatha, bhikkhave, api nāyaṃ sāti bhikkhu kevaṭṭaputto usmīkatopi imasmiṃ dhammavinaye”ti? “Kiñhi siyā bhante? No hetaṃ, bhante”ti. Evaṃ vutte, sāti bhikkhu kevaṭṭaputto tuṇhībhūto maṅkubhūto pattakkhandho adhomukho pajjhāyanto appaṭibhāno nisīdi. Atha kho bhagavā sātiṃ bhikkhuṃ kevaṭṭaputtaṃ tuṇhībhūtaṃ maṅkubhūtaṃ pattakkhandhaṃ adhomukhaṃ pajjhāyantaṃ appaṭibhānaṃ viditvā sātiṃ bhikkhuṃ kevaṭṭaputtaṃ etadavoca– “paññāyissasi kho tvaṃ, moghapurisa, etena sakena pāpakena diṭṭhigatena. Idhāhaṃ bhikkhū paṭipucchissāmī”ti. Atha kho bhagavā bhikkhū āmantesi– “tumhepi me, bhikkhave, evaṃ dhammaṃ desitaṃ ājānātha yathāyaṃ sāti bhikkhu kevaṭṭaputto attanā duggahitena amhe ceva abbhācikkhati, attānañca khaṇati, bahuñca apuññaṃ pasavatī”ti? “No hetaṃ, bhante! Anekapariyāyena hi no, bhante, pa ṭiccasamuppannaṃ viññāṇaṃ vuttaṃ bhagavatā, aññatra paccayā natthi viññāṇassa sambhavo”ti. “Sādhu sādhu, bhikkhave! Sādhu kho me tumhe, bhikkhave, evaṃ dhammaṃ desitaṃ ājānātha. Anekapariyāyena hi vo, bhikkhave, paṭiccasamuppannaṃ viññāṇaṃ vuttaṃ mayā, aññatra paccayā natthi viññāṇassa sambhavoti. Atha ca panāyaṃ sāti bhikkhu kevaṭṭaputto attanā duggahitena amhe ceva abbhācikkhati, attānañca khaṇati, bahuñca apuññaṃ pasavati pasavati. Tañhi tassa moghapurisassa bhavissati dīgharattaṃ ahitāya dukkhāya.
     400. “Yaṃ yadeva, bhikkhave, paccayaṃ paṭicca uppajjati viññāṇaṃ, tena teneva viññāṇaṃtveva saṅkhyaṃ gacchati. Cakkhuñca paṭicca rūpe ca uppajjati viññāṇaṃ, cakkhuviññāṇaṃtveva saṅkhyaṃ gacchati; sotañca paṭicca sadde ca uppajjati viññāṇaṃ, sotaviññāṇaṃtveva saṅkhyaṃ gacchati; ghānañca paṭicca gandhe ca uppajjati viññāṇaṃ, ghānaviññāṇaṃtveva saṅkhyaṃ gacchati; jivhañca paṭicca rase ca uppajjati viññāṇaṃ, jivhāviññāṇaṃtveva saṅkhyaṃ gacchati; kāyañca paṭicca phoṭṭhabbe ca uppajjati viññāṇaṃ, kāyaviññāṇaṃtveva saṅkhyaṃ gacchati; manañca paṭicca dhamme ca uppajjati viññāṇaṃ, manoviññāṇaṃtveva saṅkhyaṃ gacchati.
     “Seyyathāpi, bhikkhave, yaṃ yadeva paccayaṃ paṭicca aggi jalati tena teneva saṅkhyaṃ gacchati. Kaṭṭhañca paṭicca aggi jalati, kaṭṭhaggitveva saṅkhyaṃ gacchati; sakalikañca paṭicca aggi jalati, sakalikaggitveva saṅkhyaṃ gacchati; tiṇañca paṭicca aggi jalati, tiṇaggitveva saṅkhyaṃ gacchati; gomayañca paṭicca aggi jalati, gomayaggitveva saṅkhyaṃ gacchati; thusañca paṭicca aggi jalati, thusaggitveva saṅkhyaṃ gacchati; saṅkārañca paṭicca aggi jalati, saṅkāraggitveva saṅkhyaṃ gacchati. Evameva kho, bhikkhave, yaṃ yadeva paccayaṃ paṭicca uppajjati viññāṇaṃ, tena teneva saṅkhyaṃ gacchati. Cakkhuñca paṭicca rūpe ca uppajjati viññāṇaṃ, cakkhuviññāṇaṃtveva saṅkhyaṃ gacchati; sotañca paṭicca sadde ca uppajjati viññāṇaṃ, sotaviññāṇaṃtveva saṅkhyaṃ gacchati, ghānañca paṭicca gandhe ca uppajjati viññāṇaṃ ghāṇaviññāṇaṃtveva saṅkhyaṃ gacchati, jivhañca paṭi cca rase ca uppajjati viññāṇaṃ, jivhāviññāṇaṃtveva saṅkhyaṃ gacchati. Kāyañca paṭicca phoṭṭhabbe ca uppajjati viññāṇaṃ, kāyaviññāṇaṃtveva saṅkhyaṃ gacchati. Manañca paṭicca dhamme ca uppajjati viññāṇaṃ, manoviññāṇaṃtveva saṅkhyaṃ gacchati.
     401. “Bhūtamidanti bhikkhave, passathā”ti?
     “Evaṃ, bhante”.
     “Tadāhārasambhavanti, bhikkhave, passathā”ti?
     “Evaṃ, bhante”.
     “Tadāhāranirodhā yaṃ bhūtaṃ, taṃ nirodhadhammanti, bhikkhave, passathā”ti?
     “Evaṃ, bhante”.
     “Bhūtamidaṃ nossūti, bhikkhave, kaṅkhato uppajjati vicikicchā”ti?
     “Evaṃ, bhante”.
     “Tadāhārasambhavaṃ nossūti, bhikkhave kaṅkhato uppajjati vicikicchā”ti?
     “Evaṃ, bhante”.
     “Tadāhāranirodhā yaṃ bhūtaṃ, taṃ nirodhadhammaṃ nossūti, bhikkhave, kaṅkhato uppajjati vicikicchā”ti?
     “Evaṃ, bhante”.
     “Bhūtamidanti, bhikkhave, yathābhūtaṃ sammappaññāya passato yā vicikicchā sā pahīyatī”ti?
     “Evaṃ, bhante”.
     “Tadāhārasambhavanti, bhikkhave, yathābhūtaṃ sammappaññāya passatā-e yā vicikicchā sā pahīyatī”ti?
     “Evaṃ, bhante”.
     “Tadāhāranirodhā yaṃ bhūtaṃ, taṃ nirodhadhammanti, bhikkhave, yathābhūtaṃ sammappaññāya passatā-e yā vicikicchā sā pahīyatī”ti?
     “Evaṃ bhante”.
     “Bhūtamidanti, bhikkhave, itipi vo ettha nibbicikicchā”ti?
     “Evaṃ, bhante”.
     “Tadāhārasambhavanti, bhikkhave, itipi vo ettha nibbicikicchā”ti?
     “Evaṃ, bhante”.
     “Tadāhāranirodhā yaṃ bhūtaṃ taṃ nirodhadhammanti, bhikkhave, itipi vo ettha nibbicikicchā”ti?
     “Evaṃ, bhante”.
     “Bhūtamidanti, bhikkhave, yathābhūtaṃ sammappaññāya sudiṭṭhan”ti?
     “Evaṃ, bhante”.
     “Tadāhārasambhavanti, bhikkhave, yathābhūtaṃ sammappaññāya sudiṭṭhan”ti?
     “Evaṃ, bhante”.
     “Tadāhāranirodhā yaṃ bhūtaṃ taṃ nirodhadhammanti, bhikkhave, yathābhūtaṃ sammappaññāya sudiṭṭhan”ti?
     “Evaṃ, bhante”.
     “Imaṃ ce tumhe, bhikkhave, diṭṭhiṃ evaṃ parisuddhaṃ evaṃ pariyodātaṃ allīyetha kelāyetha dhanāyetha mamāyetha, api nu me tumhe, bhikkhave, kullūpamaṃ dhammaṃ desitaṃ ājāneyyātha nittharaṇatthāya no gahaṇatthāyā”ti?
     “No hetaṃ, bhante”.
     “Imaṃ ce tumhe, bhikkhave, diṭṭhiṃ evaṃ parisuddhaṃ evaṃ pariyodātaṃ na allīyetha na kelāyetha na dhanāyetha na mamāyetha, api nu me tumhe, bhikkhave, kullūpamaṃ dhammaṃ desitaṃ ājāneyyātha nittharaṇatthāya no gahaṇatthāyā”ti?
     “Evaṃ, bhante”.
     402. “Cattārome, bhikkhave, āhārā bhūtānaṃ vā sattānaṃ ṭhitiyā, sambhavesīnaṃ vā anuggahāya. Katame cattāro? Kabaḷīkāro āhāro oḷāriko vā sukhumo vā, phasso dutiyo, manosañcetanā tatiyā, viññāṇaṃ catutthaṃ.
     “Ime ca, bhikkhave, cattāro āhārā kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā?
     “Ime cattāro āhārā taṇhānidānā taṇhāsamudayā taṇhājātikā taṇhāpabhavā.
     “Taṇhā cāyaṃ, bhikkhave, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā?
     “Taṇhā vedanānidānā vedanāsamudayā vedanājātikā vedanāpabhavā.
     “Vedanā cāyaṃ, bhikkhave, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā?
     “Vedanā phassanidānā phassasamudayā phassajātikā phassapabhavā
     “Phasso cāyaṃ, bhikkhave, kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo?
     “Phasso saḷāyatananidāno saḷāyatanasamudayo saḷāyatanajātiko saḷāyatanapabhavo.
     “Saḷāyatanaṃ cidaṃ, bhikkhave, kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ?
     “Saḷāyatanaṃ nāmarūpanidānaṃ nāmarūpasamudayaṃ nāmarūpajātikaṃ nāmarūpapabhavaṃ.
     “Nāmarūpaṃ cidaṃ, bhikkhave, kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ?
     “Nāmarūpaṃ viññāṇanidānaṃ viññāṇasamudayaṃ viññāṇajātikaṃ viññāṇapabhavaṃ.
     “Viññāṇaṃ cidaṃ, bhikkhave, kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ?
     “Viññāṇaṃ saṅkhāranidānaṃ saṅkhārasamudayaṃ saṅkhārajātikaṃ saṅkhārapabhavaṃ.
     “Saṅkhārā cime, bhikkhave, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā?
     “Saṅkhārā avijjānidānā avijjāsamudayā avijjājātikā avijjāpabhavā.
     “Iti kho, bhikkhave, avijjāpaccayā saṅkhārā, saṅkhārapaccayā viññāṇaṃ, viññāṇapaccayā nāmarūpaṃ, nāmarūpapaccayā saḷāyatanaṃ, saḷāyatanapaccayā phasso, phassapaccayā vedanā, vedanāpaccayā taṇhā, taṇhāpaccayā upādānaṃ, upādānapaccayā bhavo, bhavapaccayā jāti, jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti.’”
     403. “Jātipaccayā jarāmaraṇanti iti kho panetaṃ vuttaṃ; jātipaccayā nu kho, bhikkhave, jarāmaraṇaṃ, no vā, kathaṃ vā ettha hotī”ti? “Jātipaccayā, bhante, jarāmaraṇaṃ; evaṃ no ettha hoti – jātipaccayā jarāmaraṇan”ti. “Bhavapaccayā jātīti iti kho panetaṃ vuttaṃ; bhavapaccayā nu kho, bhikkhave, jāti, no vā, kathaṃ vā ettha hotī”ti? “Bhavapaccayā, bhante jāti; evaṃ no ettha hoti– bhavapaccayā jātī”ti “Upādānapaccayā bhavoti iti kho panetaṃ vuttaṃ; upādānapaccayā nu kho, bhikkhave, bhavo, no vā, kathaṃ vā ettha hotī”ti? “Upādānapaccayā, bhante, bhavo; evaṃ no ettha hoti– upādānapaccayā bhavo”ti. “Taṇhāpaccayā upādānanti iti kho panetaṃ vuttaṃ, taṇhāpaccayā nu kho, bhikkhave, upādānaṃ, no vā, kathaṃ vā ettha hotī”ti? “Taṇhāpaccayā, bhante, upādānaṃ; evaṃ no ettha hoti– taṇhāpaccayā upādānan”ti. “Vedanāpaccayā taṇhāti iti kho panetaṃ vutta� �; vedanāpaccayā nu kho, bhikkhave, taṇhā, no vā, kathaṃ vā ettha hotī”ti? “Vedanāpaccayā, bhante, taṇhā; evaṃ no ettha hoti– vedanāpaccayā taṇhā”ti. “Phassapaccayā vedanāti iti kho panetaṃ vuttaṃ; phassapaccayā nu kho, bhikkhave, vedanā, no vā, kathaṃ vā ettha hotī”ti? “Phassapaccayā, bhante, vedanā; evaṃ no ettha hoti– phassapaccayā vedanā”ti. “Saḷāyatanapaccayā phassoti iti kho panetaṃ vuttaṃ; saḷāyatanapaccayā nu kho, bhikkhave, phasso, no vā, kathaṃ vā ettha hotī”ti? “Saḷāyatanapaccayā, bhante, phasso; evaṃ no ettha hoti– saḷāyatanapaccayā phasso”ti. “Nāmarūpapaccayā saḷāyatananti iti kho panetaṃ vuttaṃ; nāmarūpapaccayā nu kho, bhikkhave, saḷāyatanaṃ, no vā, kathaṃ vā ettha hotī”ti? “Nāmarūpapaccayā, bhante, saḷāyatanaṃ; evaṃ no ettha hoti– nāmarūpapaccayā saḷāyatanan”ti. “Viññāṇapaccayā nāmarūpanti iti kho panetaṃ vuttaṃ; viññāṇapaccayā nu k ho, bhikkhave, nāmarūpaṃ, no vā, kathaṃ vā ettha hotī”ti? “Viññāṇapaccayā, bhante, nāmarūpaṃ; evaṃ no ettha hoti– viññāṇapaccayā nāmarūpan”ti. “Saṅkhārapaccayā viññāṇanti iti kho panetaṃ vuttaṃ; saṅkhārapaccayā nu kho, bhikkhave, viññāṇaṃ, no vā, kathaṃ vā ettha hotī”ti? “Saṅkhārapaccayā, bhante, viññāṇaṃ; evaṃ no ettha hoti– saṅkhārapaccayā viññāṇan”ti. “Avijjāpaccayā saṅkhārāti iti kho panetaṃ vuttaṃ; avijjāpaccayā nu kho, bhikkhave, saṅkhārā, no vā, kathaṃ vā ettha hotī”ti? “Avijjāpaccayā, bhante, saṅkhārā; evaṃ no ettha hoti– avijjāpaccayā saṅkhārā”ti.
     404. “Sādhu, bhikkhave. Iti kho, bhikkhave, tumhepi evaṃ vadetha, ahampi evaṃ vadāmi– imasmiṃ sati idaṃ hoti, imassuppādā idaṃ uppajjati, yadidaṃ– avijjāpaccayā saṅkhārā, saṅkhārapaccayā viññāṇaṃ, viññāṇapaccayā nāmarūpaṃ, nāmarūpapaccayā saḷāyatanaṃ, saḷāyatanapaccayā phasso, phassapaccayā vedanā, vedanāpaccayā taṇhā, taṇhāpaccayā upādānaṃ, upādānapaccayā bhavo, bhavapaccayā jāti, jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “Avijjāyatveva asesavirāganirodhā saṅkhāranirodho, saṅkhāranirodhā viññāṇanirodho, viññāṇanirodhā nāmarūpanirodho, nāmarūpanirodhā saḷāyatananirodho saḷāyatananirodhā phassanirodho, phassanirodhā vedanānirodho, vedanānirodhā taṇhānirodho, taṇhānirodhā upādānanirodho, upādānanirodhā bhavanirodho, bhavanirodhā jātinirodho, jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hoti.
     405. “Jātinirodhā jarāmaraṇanirodhoti iti kho panetaṃ vuttaṃ; jātinirodhā nu kho, bhikkhave, jarāmaraṇanirodho, no vā, kathaṃ vā ettha hotī”ti? “Jātinirodhā, bhante, jarāmaraṇanirodho; evaṃ no ettha hoti– jātinirodhā jarāmaraṇanirodho”ti. “Bhavanirodhā jātinirodhoti iti kho panetaṃ vuttaṃ; bhavanirodhā nu kho, bhikkhave, jātinirodho, no vā, kathaṃ vā ettha hotī”ti? “Bhavanirodhā, bhante, jātinirodho; evaṃ no ettha hoti– bhavanirodhā jātinirodho”ti. “Upādānanirodhā bhavanirodhoti iti kho panetaṃ vuttaṃ; upādānanirodhā nu kho, bhikkhave, bhavanirodho, no vā, kathaṃ vā ettha hotī”ti? “Upādānanirodhā, bhante, bhavanirodho; evaṃ no ettha hoti– upādānanirodhā bhavanirodho”ti. “Taṇhānirodhā upādānanirodhoti iti kho panetaṃ vuttaṃ; taṇhānirodhā nu kho, bhikkhave, upādānanirodho, no vā, kathaṃ vā ettha hotī”ti? “Taṇhānirodhā, bhante, upādānanirodho; evaṃ no ettha hoti– taṇhānirodhā upādānanirodho”ti. “Vedanānirodhā taṇhānirodhoti iti kho panetaṃ vuttaṃ; vedanānirodhā nu kho, bhikkhave, taṇhānirodho, no vā, kathaṃ vā ettha hotī”ti? “Vedanānirodhā, bhante, taṇhānirodho; evaṃ no ettha hoti– vedanānirodhā taṇhānirodho”ti. “Phassanirodhā vedanānirodhoti iti kho panetaṃ vuttaṃ; phassanirodhā nu kho, bhikkhave, vedanānirodho, no vā, kathaṃ vā ettha hotī”ti? “Phassanirodhā, bhante, vedanānirodho; evaṃ no ettha hoti– phassanirodhā vedanānirodho”ti. “Saḷāyatananirodhā phassanirodhoti iti kho panetaṃ vuttaṃ; saḷāyatananirodhā nu kho, bhikkhave, phassanirodho, no vā kathaṃ vā ettha hotīti? Saḷāyatananirodhā, bhante, phassanirodho; evaṃ no ettha hoti– saḷāyatananirodhā phassanirodho”ti. “Nāmarūpanirodhā saḷāyatananirodhoti iti kho panetaṃ vuttaṃ; nāmarūpanirodhā nu kho, bhikkhave, saḷāyatananirodho, no vā, kathaṃ vā ettha hotī”ti? “Nāmarūpanirodhā, bhante, saḷāyatananirodho; evaṃ no ettha hoti – nāmarūpanirodhā saḷāyatananirodho”ti. “Viññāṇanirodhā nāmarūpanirodhoti iti kho panetaṃ vuttaṃ; viññāṇanirodhā nu kho, bhikkhave, nāmarūpanirodho, no vā, kathaṃ vā ettha hotī”ti? “Viññāṇanirodhā, bhante, nāmarūpanirodho; evaṃ no ettha hoti– viññāṇanirodhā nāmarūpanirodho”ti. “Saṅkhāranirodhā viññāṇanirodhoti iti kho panetaṃ vuttaṃ; saṅkhāranirodhā nu kho, bhikkhave, viññāṇanirodho, no vā, kathaṃ vā ettha hotī”ti? “Saṅkhāranirodhā, bhante viññāṇanirodho; evaṃ no ettha hoti– saṅkhāranirodhā viññāṇanirodho”ti. “Avijjānirodhā saṅkhāranirodhoti iti kho panetaṃ vuttaṃ; avijjānirodhā nu kho, bhikkhave, saṅkhāranirodho, no vā, kathaṃ vā ettha hotī”ti? “Avijjānirodhā, bhante, saṅkhāranirodho; evaṃ no ettha hoti– avijjānirodhā saṅkhāranirodho”ti.
     406. “Sādhu, bhikkhave. Iti kho, bhikkhave, tumhepi evaṃ vadetha, ahampi evaṃ vadāmi– imasmiṃ asati idaṃ na hoti, imassa nirodhā idaṃ nirujjhati, yadidaṃ– avijjānirodhā saṅkhāranirodho, saṅkhāranirodhā viññāṇanirodho, viññāṇanirodhā nāmarūpanirodho, nāmarūpanirodhā saḷāyatananirodho, saḷāyatananirodhā phassanirodho, phassanirodhā vedanānirodho, vedanānirodhā taṇhānirodho, taṇhānirodhā upādānanirodho, upādānanirodhā bhavanirodho, bhavanirodhā jātinirodho, jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hoti.
     407. “Api nu tumhe, bhikkhave, evaṃ jānantā evaṃ passantā pubbantaṃ vā paṭidhāveyyātha– ‘ahesumha nu kho mayaṃ atītamaddhānaṃ, nanu kho ahesumha atītamaddhānaṃ, kiṃ nu kho ahesumha atītamaddhānaṃ, kathaṃ nu kho ahesumha atītamaddhānaṃ, kiṃ hutvā kiṃ ahesumha nu kho mayaṃ atītamaddhānan’”ti?
     “No hetaṃ, bhante”.
     “Api nu tumhe, bhikkhave, evaṃ jānantā evaṃ passantā aparantaṃ vā paṭidhāveyyātha– bhavissāma nu kho mayaṃ anāgatamaddhānaṃ, nanu kho bhavissāma anāgatamaddhānaṃ, kiṃ nu kho bhavissāma anāgatamaddhānaṃ, kathaṃ nu kho bhavissāma anāgatamaddhānaṃ, kiṃ hutvā kiṃ bhavissāma nu kho mayaṃ anāgatamaddhānan”ti?
     “No hetaṃ, bhante”.
     “Api nu tumhe, bhikkhave, evaṃ jānantā evaṃ passantā etarahi vā paccuppannamaddhānaṃ ajjhattaṃ kathaṃkathī assatha– ahaṃ nu khosmi, no nu khosmi, kiṃ nu khosmi, kathaṃ nu khosmi, ayaṃ nu kho satto kuto āgato, so kuhiṃgāmī bhavissatī”ti?
     “No hetaṃ, bhante”.
     “Api nu tumhe, bhikkhave, evaṃ jānantā evaṃ passantā evaṃ vadeyyātha– satthā no garu, satthugāravena ca mayaṃ evaṃ vademā”ti?
     “No hetaṃ, bhante”.
     “Api nu tumhe, bhikkhave, evaṃ jānantā evaṃ passantā evaṃ vadeyyātha– samaṇo evamāha, samaṇā ca nāma mayaṃ evaṃ vademā”ti?
     “No hetaṃ, bhante”.
     “Api nu tumhe, bhikkhave, evaṃ jānantā evaṃ passantā aññaṃ satthāraṃ uddiseyyāthā”ti?
     “No hetaṃ, bhante”.
     “Api nu tumhe, bhikkhave, evaṃ jānantā evaṃ passantā yāni tāni puthusamaṇabrāhmaṇānaṃ vata kotūhalamaṅgalāni tāni sārato paccāgaccheyyāthā”ti?
     “No hetaṃ, bhante”.
     “Nanu, bhikkhave, yadeva tumhākaṃ sāmaṃ ñātaṃ sāmaṃ diṭṭhaṃ sāmaṃ viditaṃ, tadeva tumhe vadethā”ti.
     “Evaṃ, bhante”.
     “Sādhu, bhikkhave, upanītā kho me tumhe, bhikkhave, iminā sandiṭṭhikena dhammena akālikena ehipassikena opaneyyikena paccattaṃ veditabbena viññūhi. Sandiṭṭhiko ayaṃ, bhikkhave, dhammo akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhi– iti yantaṃ vuttaṃ, idametaṃ paṭicca vuttan”ti.
     408. “Tiṇṇaṃ kho pana, bhikkhave, sannipātā gabbhassāvakkanti hoti. Idha mātāpitaro ca sannipatitā honti, mātā ca na utunī hoti, gandhabbo ca na paccupaṭṭhito hoti, neva tāva gabbhassāvakkanti hoti. Idha mātāpitaro ca sannipatitā honti, mātā ca utunī hoti, gandhabbo ca na paccupaṭṭhito hoti, neva tāva gabbhassāvakkanti hoti. Yato ca kho, bhikkhave, mātāpitaro ca sannipatitā honti, mātā ca utunī hoti, gandhabbo ca paccupaṭṭhito hoti– evaṃ tiṇṇaṃ sannipātā gabbhassāvakkanti hoti. Tamenaṃ, bhikkhave, mātā nava vā dasa vā māse gabbhaṃ kucchinā pariharati mahatā saṃsayena garubhāraṃ. Tamenaṃ, bhikkhave, mātā navannaṃ vā dasannaṃ vā māsānaṃ accayena vijāyati mahatā saṃsayena garubhāraṃ. Tamenaṃ jātaṃ samānaṃ sakena lohitena poseti. Lohitañhetaṃ, bhikkhave, ariyassa vinaye yadidaṃ mātuthaññaṃ. Sa kho so, bhikkhave, kumāro vuddhimanvāya indriyānaṃ paripākamanvāya yāni tāni kumārakāna ṃ kīḷāpanakāni tehi kīḷati, seyyathidaṃ– vaṅkakaṃ ghaṭikaṃ mokkhacikaṃ ciṅgulakaṃ pattāḷhakaṃ rathakaṃ dhanukaṃ. Sa kho so, bhikkhave, kumāro vuddhimanvāya indriyānaṃ paripākamanvāya pañcahi kāmaguṇehi samappito samaṅgībhūto paricāreti – cakkhuviññeyyehi rūpehi iṭṭhehi kantehi manāpehi piyarūpehi kāmūpasaṃhitehi rajanīyehi, sotaviññeyyehi saddehi… ghānaviññeyyehi gandhehi… jivhāviññeyyehi rasehi… kāyaviññeyyehi phoṭṭhabbehi iṭṭhehi kantehi manāpehi piyarūpehi kāmūpasaṃhitehi rajanīyehi.
     409. “So cakkhunā rūpaṃ disvā piyarūpe rūpe sārajjati, appiyarūpe rūpe byāpajjati, anupaṭṭhitakāyasati ca viharati parittacetaso. Tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti– yatthassa te pāpakā akusalā dhammā aparisesā nirujjhanti. So evaṃ anurodhavirodhaṃ samāpanno yaṃ kiñci vedanaṃ vedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā, so taṃ vedanaṃ abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa taṃ vedanaṃ abhinandato abhivadato ajjhosāya tiṭṭhato uppajjati nandī Yā vedanāsu nandī tadupādānaṃ, tassupādānapaccayā bhavo, bhavapaccayā jāti, jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā …pe… jivhāya rasaṃ sāyitvā …pe… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññāya piyarūpe dhamme sārajjati, appiyarūpe dhamme by āpajjati, anupaṭṭhitakāyasati ca viharati parittacetaso. Tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti– yatthassa te pāpakā akusalā dhammā aparisesā nirujjhanti. So evaṃ anurodhavirodhaṃ samāpanno yaṃ kiñci vedanaṃ vedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā, so taṃ vedanaṃ abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa taṃ vedanaṃ abhinandato abhivadato ajjhosāya tiṭṭhato uppajjati nandī. Yā vedanāsu nandī tadupādānaṃ, tassupādānapaccayā bhavo, bhavapaccayā jāti, jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     410. “Idha, bhikkhave, tathāgato loke uppajjati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ; kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Taṃ dhammaṃ suṇāti gahapati vā gahapatiputto vā aññatarasmiṃ vā kule paccājāto. So taṃ dhammaṃ sutvā tathāgate saddhaṃ paṭilabhati. So tena saddhāpaṭilābhena samannāgato iti paṭisañcikkhati– ‘sambādho gharāvāso rajāpatho, abbhokāso pabbajjā. Nayidaṃ sukaraṃ agāraṃ ajjhāvasatā ekantaparipuṇṇaṃ ekantaparisuddhaṃ saṅkhalikhitaṃ brahmacariyaṃ carituṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā, kāsāyāni vatthāni acchādetvā, agā rasmā anagāriyaṃ pabbajeyyan’”ti. So aparena samayena appaṃ vā bhogakkhandhaṃ pahāya, mahantaṃ vā bhogakkhandhaṃ pahāya, appaṃ vā ñātiparivaṭṭaṃ pahāya, mahantaṃ vā ñātiparivaṭṭaṃ pahāya, kesamassuṃ ohāretvā, kāsāyāni vatthāni acchādetvā, agārasmā anagāriyaṃ pabbajati.
     411. “So evaṃ pabbajito samāno bhikkhūnaṃ sikkhāsājīvasamāpanno pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti, nihitadaṇḍo nihitasattho lajjī dayāpanno sabbapāṇabhūtahitānukampī viharati.
     “Adinnādānaṃ pahāya adinnādānā paṭivirato hoti, dinnādāyī dinnapāṭikaṅkhī athenena sucibhūtena attanā viharati.
     “Abrahmacariyaṃ pahāya brahmacārī hoti, ārācārī virato methunā gāmadhammā.
     “Musāvādaṃ pahāya musāvādā paṭivirato hoti, saccavādī saccasandho theto paccayiko avisaṃvādako lokassa.
     “Pisuṇaṃ vācaṃ pahāya pisuṇāya vācāya paṭivirato hoti– ito sutvā na amutra akkhātā imesaṃ bhedāya, amutra vā sutvā na imesaṃ akkhātā amūsaṃ bhedāya. Iti bhinnānaṃ vā sandhātā, sahitānaṃ vā anuppadātā samaggārāmo samaggarato samagganandī, samaggakaraṇiṃ vācaṃ bhāsitā hoti.
     “Pharusaṃ vācaṃ pahāya pharusāya vācāya paṭivirato hoti– yā sā vācā nelā kaṇṇasukhā pemanīyā hadayaṅgamā porī bahujanakantā bahujanamanāpā tathārūpiṃ vācaṃ bhāsitā hoti.
     “Samphappalāpaṃ pahāya samphappalāpā paṭivirato hoti, kālavādī bhūtavādī atthavādī dhammavādī vinayavādī, nidhānavatiṃ vācaṃ bhāsitā kālena, sāpadesaṃ pariyantavatiṃ atthasaṃhitaṃ.
     “So bījagāmabhūtagāmasamārambhā paṭivirato hoti, ekabhattiko hoti rattūparato, virato vikālabhojanā. Naccagītavāditavisūkadassanā paṭivirato hoti, mālāgandhavilepanadhāraṇamaṇḍanavibhūsanaṭṭhānā paṭivirato hoti, uccāsayanamahāsayanā paṭivirato hoti, jātarūparajatapaṭiggahaṇā paṭivirato hoti, āmakadhaññapaṭiggahaṇā paṭivirato hoti, āmakamaṃsapaṭiggahaṇā paṭivirato hoti, itthikumārikapaṭiggahaṇā paṭivirato hoti, dāsidāsapaṭiggahaṇā paṭivirato hoti, ajeḷakapaṭiggahaṇā paṭivirato hoti, kukkuṭasūkarapaṭiggahaṇā paṭivirato hoti, hatthigavāssavaḷavapaṭiggahaṇā paṭivirato hoti, khettavatthupaṭiggahaṇā paṭivirato hoti, dūteyyapahiṇagamanānuyogā paṭivirato hoti, kayavikkayā paṭivirato hoti, tulākūṭakaṃsakūṭamānakūṭā paṭivirato hoti, ukkoṭanavañcana-nikati-sāciyogā paṭivirato hoti, chedana-vadhabandhanaviparāmosa-ālopa-sahasākārā paṭivirato hoti .
     “So santuṭṭho hoti kāyaparihārikena cīvarena kucchiparihārikena piṇḍapātena. So yena yeneva pakkamati samādāyeva pakkamati Seyyathāpi nāma pakkhī sakuṇo yena yeneva ḍeti sapattabhārova ḍeti, evameva bhikkhu santuṭṭho hoti kāyaparihārikena cīvarena, kucchiparihārikena piṇḍapātena. So yena yeneva pakkamati samādāyeva pakkamati. So iminā ariyena sīlakkhandhena samannāgato ajjhattaṃ anavajjasukhaṃ paṭisaṃvedeti.
     “So cakkhunā rūpaṃ disvā na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjati. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā …pe… jivhāya rasaṃ sāyitvā …pe… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññāya na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati manindriyaṃ manindriye saṃvaraṃ āpajjati. So iminā ariyena indriyasaṃvarena samannāgato ajjhattaṃ abyāsekasukhaṃ paṭisaṃvedeti.
     “So abhikkante paṭikkante sampajānakārī hoti, ālokite vilokite sampajānakārī hoti samiñjite pasārite sampajānakārī hoti, saṅghāṭipattacīvaradhāraṇe sampajānakārī hoti, asite pīte khāyite sāyite sampajānakārī hoti, uccārapassāvakamme sampajānakārī hoti, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī hoti.
     412. “So iminā ca ariyena sīlakkhandhena samannāgato, (imāya ca ariyāya santuṭṭhiyā samannāgato), iminā ca ariyena indriyasaṃvarena samannāgato, iminā ca ariyena satisampajaññena samannāgato, vivittaṃ senāsanaṃ bhajati– araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. So pacchābhattaṃ piṇḍapātapaṭikkanto nisīdati pallaṅkaṃ ābhujitvā, ujuṃ kāyaṃ paṇidhāya, parimukhaṃ satiṃ upaṭṭhapetvā. So abhijjhaṃ loke pahāya vigatābhijjhena cetasā viharati, abhijjhāya cittaṃ parisodheti; byāpādapadosaṃ pahāya abyāpannacitto viharati, sabbapāṇabhūtahitānukampī, byāpādapadosā cittaṃ parisodheti; thīnamiddhaṃ pahāya vigatathīnamiddho viharati ālokasaññī, sato sampajāno, thīnamiddhā cittaṃ parisodheti; uddhaccakukkuccaṃ pahāya anuddhato viharati ajjhattaṃ vūpasantacitto, uddhaccakukkuccā cittaṃ parisodheti; vicikicchaṃ pahāya tiṇṇavic ikiccho viharati akathaṃkathī kusalesu dhammesu, vicikicchāya cittaṃ parisodheti.
     413. “So ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe, vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Puna caparaṃ, bhikkhave, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ …pe… catutthaṃ jhānaṃ upasampajja viharati.
     414. “So cakkhunā rūpaṃ disvā piyarūpe rūpe na sārajjati, appiyarūpe rūpe na byāpajjati, upaṭṭhitakāyasati ca viharati appamāṇacetaso. Tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti– yatthassa te pāpakā akusalā dhammā aparisesā nirujjhanti. So evaṃ anurodhavirodhavippahīno yaṃ kiñci vedanaṃ vedeti, sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā, so taṃ vedanaṃ nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa taṃ vedanaṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato yā vedanāsu nandī sā nirujjhati. Tassa nandīnirodhā upādānanirodho, upādānanirodhā bhavanirodho, bhavanirodhā jātinirodho, jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hoti. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā …pe… jivhāya rasaṃ sāyitvā …pe… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññāya piyarū pe dhamme na sārajjati, appiyarūpe dhamme na byāpajjati, upaṭṭhitakāyasati ca viharati appamāṇacetaso, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti– yatthassa te pāpakā akusalā dhammā aparisesā nirujjhanti. So evaṃ anurodhavirodhavippahīno yaṃ kiñci vedanaṃ vedeti, sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā, so taṃ vedanaṃ nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa taṃ vedanaṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato yā vedanāsu nandī sā nirujjhati. Tassa nandīnirodhā upādānanirodho, upādānanirodhā bhavanirodho, bhavanirodhā jātinirodho, jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hoti. Imaṃ kho me tumhe, bhikkhave, saṃkhittena taṇhāsaṅkhayavimuttiṃ dhāretha, sātiṃ pana bhikkhuṃ kevaṭṭaputtaṃ mahātaṇhājālataṇhāsaṅghāṭappaṭimukkan”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Mahātaṇhāsaṅkhayasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


中阿含202经

AN.3.71(另版AN.3.70)/10. Uposathasuttaṃ
     71. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde. Atha kho visākhā migāramātā tadahuposathe yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho visākhaṃ migāramātaraṃ bhagavā etadavoca– “handa kuto nu tvaṃ, visākhe, āgacchasi divā divassā”ti? “Uposathāhaṃ, bhante, ajja upavasāmī”ti.
     “Tayo khome, visākhe, uposathā. Katame tayo? Gopālakuposatho, nigaṇṭhuposatho, ariyuposatho. Kathañca, visākhe, gopālakuposatho hoti? Seyyathāpi, visākhe, gopālako sāyanhasamaye sāmikānaṃ gāvo niyyātetvā iti paṭisañcikkhati– ‘ajja kho gāvo amukasmiñca amukasmiñca padese cariṃsu, amukasmiñca amukasmiñca padese pānīyāni piviṃsu; sve dāni gāvo amukasmiñca amukasmiñca padese carissanti, amukasmiñca amukasmiñca padese pānīyāni pivissantī’ti; evamevaṃ kho, visākhe, idhekacco uposathiko iti paṭisañcikkhati– ‘ahaṃ khvajja idañcidañca khādanīyaṃ khādiṃ, idañcidañca bhojanīyaṃ bhuñjiṃ sve dānāhaṃ idañcidañca khādanīyaṃ khādissāmi, idaṃ cidañca bhojanīyaṃ bhuñjissāmī’ti. So tena abhijjhāsahagatena cetasā divasaṃ atināmeti. Evaṃ kho visākhe, gopālakuposatho hoti. Evaṃ upavuttho kho, visākhe, gopālakuposatho na mahapphalo hoti na mahānisaṃso na mahājutiko na mahāvipphāro.
     “Kathañca, visākhe, nigaṇṭhuposatho hoti? Atthi, visākhe, nigaṇṭhā nāma samaṇajātikā. Te sāvakaṃ evaṃ samādapenti – ‘ehi tvaṃ, ambho purisa, ye puratthimāya disāya pāṇā paraṃ yojanasataṃ tesu daṇḍaṃ nikkhipāhi; ye pacchimāya disāya pāṇā paraṃ yojanasataṃ tesu daṇḍaṃ nikkhipāhi; ye uttarāya disāya pāṇā paraṃ yojanasataṃ tesu daṇḍaṃ nikkhipāhi; ye dakkhiṇāya disāya pāṇā paraṃ yojanasataṃ tesu daṇḍaṃ nikkhipāhī’ti. Iti ekaccānaṃ pāṇānaṃ anuddayāya anukampāya samādapenti, ekaccānaṃ pāṇānaṃ nānuddayāya nānukampāya samādapenti. Te tadahuposathe sāvakaṃ evaṃ samādapenti – ‘ehi tvaṃ, ambho purisa, sabbacelāni nikkhipitvā evaṃ vadehi – nāhaṃ kvacani kassaci kiñcanatasmiṃ, na ca mama kvacani katthaci kiñcanatatthī’ti. Jānanti kho panassa mātāpitaro– ‘ayaṃ amhākaṃ putto’ti; sopi jānāti– ‘ime mayhaṃ mātāpitaro’ti. Jānāti kho pa nassa puttadāro ‘ayaṃ mayhaṃ bhattā’ti; sopi jānāti– ‘ayaṃ mayhaṃ puttadāro’ti. Jānanti kho panassa dāsakammakaraporisā– ‘ayaṃ amhākaṃ ayyo’ti; sopi jānāti– ‘ime mayhaṃ dāsakammakaraporisā’ti. Iti yasmiṃ samaye sacce samādapetabbā musāvāde tasmiṃ samaye samādapenti. Idaṃ tassa musāvādasmiṃ vadāmi. So tassā rattiyā accayena bhoge adinnaṃyeva paribhuñjati. Idaṃ tassa adinnādānasmiṃ vadāmi. Evaṃ kho, visākhe, nigaṇṭhuposatho hoti. Evaṃ upavuttho kho, visākhe, nigaṇṭhuposatho na mahapphalo hoti na mahānisaṃso na mahājutiko na mahāvipphāro.
     “Kathañca, visākhe, ariyuposatho hoti? Upakkiliṭṭhassa visākhe, cittassa upakkamena pariyodapanā hoti. Kathañca, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti? Idha, visākhe, ariyasāvako tathāgataṃ anussarati– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Tassa tathāgataṃ anussarato cittaṃ pasīdati, pāmojjaṃ uppajjati. Ye cittassa upakkilesā te pahīyanti, seyyathāpi, visākhe, upakkiliṭṭhassa sīsassa upakkamena pariyodapanā hoti.
     “Kathañca, visākhe, upakkiliṭṭhassa sīsassa upakkamena pariyodapanā hoti? Kakkañca paṭicca mattikañca paṭicca udakañca paṭicca purisassa ca tajjaṃ vāyāmaṃ paṭicca, evaṃ kho, visākhe, upakkiliṭṭhassa sīsassa upakkamena pariyodapanā hoti. Evamevaṃ kho visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti.
     “Kathañca visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti? Idha, visākhe, ariyasāvako tathāgataṃ anussarati– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Tassa tathāgataṃ anussarato cittaṃ pasīdati, pāmojjaṃ uppajjati, ye cittassa upakkilesā te pahīyanti. Ayaṃ vuccati, visākhe– ‘ariyasāvako brahmuposathaṃ upavasati, brahmunā saddhiṃ saṃvasati, brahmañcassa ārabbha cittaṃ pasīdati, pāmojjaṃ uppajjati, ye cittassa upakkilesā te pahīyanti’. Evaṃ kho, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti.
     “Upakkiliṭṭhassa, visākhe, cittassa upakkamena pariyodapanā hoti. Kathañca, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti? Idha, visākhe, ariyasāvako dhammaṃ anussarati – ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti. Tassa dhammaṃ anussarato cittaṃ pasīdati, pāmojjaṃ uppajjati, ye cittassa upakkilesā te pahīyanti, seyyathāpi, visākhe, upakkiliṭṭhassa kāyassa upakkamena pariyodapanā hoti.
     “Kathañca, visākhe, upakkiliṭṭhassa kāyassa upakkamena pariyodapanā hoti? Sottiñca paṭicca, cuṇṇañca paṭicca, udakañca paṭicca, purisassa ca tajjaṃ vāyāmaṃ paṭicca. Evaṃ kho, visākhe, upakkiliṭṭhassa kāyassa upakkamena pariyodapanā hoti. Evamevaṃ kho, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti.
     “Kathañca, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti? Idha, visākhe, ariyasāvako dhammaṃ anussarati – ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti. Tassa dhammaṃ anussarato cittaṃ pasīdati, pāmojjaṃ uppajjati, ye cittassa upakkilesā te pahīyanti. Ayaṃ vuccati, visākhe, ‘ariyasāvako dhammuposathaṃ upavasati, dhammena saddhiṃ saṃvasati, dhammañcassa ārabbha cittaṃ pasīdati, pāmojjaṃ uppajjati, ye cittassa upakkilesā te pahīyanti’. Evaṃ kho, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti.
     “Upakkiliṭṭhassa visākhe, cittassa upakkamena pariyodapanā hoti. Kathañca, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti? Idha, visākhe, ariyasāvako saṅghaṃ anussarati– ‘suppaṭipanno bhagavato sāvakasaṅgho, ujuppaṭipanno bhagavato sāvakasaṅgho, ñāyappaṭipanno bhagavato sāvakasaṅgho, sāmīcippaṭipanno bhagavato sāvakasaṅgho, yadidaṃ cattāri purisayugāni aṭṭha purisapuggalā esa bhagavato sāvakasaṅgho āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā’ti. Tassa saṅghaṃ anussarato cittaṃ pasīdati, pāmojjaṃ uppajjati, ye cittassa upakkilesā te pahīyanti, seyyathāpi, visākhe, upakkiliṭṭhassa vatthassa upakkamena pariyodapanā hoti.
     “Kathañca, visākhe, upakkiliṭṭhassa vatthassa upakkamena pariyodapanā hoti? Usmañca paṭicca, khārañca paṭicca, gomayañca paṭicca, udakañca paṭicca, purisassa ca tajjaṃ vāyāmaṃ paṭicca. Evaṃ kho, visākhe, upakkiliṭṭhassa vatthassa upakkamena pariyodapanā hoti. Evamevaṃ kho, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti.
     “Kathañca, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti? Idha, visākhe, ariyasāvako saṅghaṃ anussarati– ‘suppaṭipanno bhagavato sāvakasaṅgho …pe… anuttaraṃ puññakkhettaṃ lokassā’ti. Tassa saṅghaṃ anussarato cittaṃ pasīdati, pāmojjaṃ uppajjati, ye cittassa upakkilesā te pahīyanti. Ayaṃ vuccati, visākhe, ‘ariyasāvako saṅghuposathaṃ upavasati, saṅghena saddhiṃ saṃvasati, saṅghañcassa ārabbha cittaṃ pasīdati, pāmojjaṃ uppajjati, ye cittassa upakkilesā te pahīyanti’. Evaṃ kho, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti.
     “Upakkiliṭṭhassa, visākhe, cittassa upakkamena pariyodapanā hoti. Kathañca, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti? Idha, visākhe, ariyasāvako attano sīlāni anussarati akhaṇḍāni acchiddāni asabalāni akammāsāni bhujissāni viññuppasatthāni aparāmaṭṭhāni samādhisaṃvattanikāni. Tassa sīlaṃ anussarato cittaṃ pasīdati, pāmojjaṃ uppajjati, ye cittassa upakkilesā te pahīyanti, seyyathāpi, visākhe, upakkiliṭṭhassa ādāsassa upakkamena pariyodapanā hoti.
     “Kathañca visākhe, upakkiliṭṭhassa ādāsassa upakkamena pariyodapanā hoti? Telañca paṭicca chārikañca paṭicca, vālaṇḍupakañca paṭicca, purisassa ca tajjaṃ vāyāmaṃ paṭicca. Evaṃ kho, visākhe, upakkiliṭṭhassa ādāsassa upakkamena pariyodapanā hoti. Evamevaṃ kho, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti.
     “Kathañca, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti? Idha visākhe, ariyasāvako attano sīlāni anussarati akhaṇḍāni …pe… samādhisaṃvattanikāni. Tassa sīlaṃ anussarato cittaṃ pasīdati, pāmojjaṃ uppajjati, ye cittassa upakkilesā te pahīyanti. Ayaṃ vuccati, visākhe, ‘ariyasāvako sīluposathaṃ upavasati, sīlena saddhiṃ saṃvasati, sīlañcassa ārabbha cittaṃ pasīdati, pāmojjaṃ uppajjati, ye cittassa upakkilesā te pahīyanti’. Evaṃ kho, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti.
     “Upakkiliṭṭhassa, visākhe, cittassa upakkamena pariyodapanā hoti. Kathañca, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti? Idha visākhe, ariyasāvako devatā anussarati – ‘santi devā cātumahārājikā, santi devā tāvatiṃsā, santi devā yāmā, santi devā tusitā, santi devā nimmānaratino, santi devā paranimmitavasavattino, santi devā brahmakāyikā, santi devā tatuttari. Yathārūpāya saddhāya samannāgatā tā devatā ito cutā tatthupapannā, mayhampi tathārūpā saddhā saṃvijjati. Yathārūpena sīlena samannāgatā tā devatā ito cutā tatthupapannā, mayhampi tathārūpaṃ sīlaṃ saṃvijjati. Yathārūpena sutena samannāgatā tā devatā ito cutā tatthupapannā, mayhampi tathārūpaṃ sutaṃ saṃvijjati. Yathārūpena cāgena samannāgatā tā devatā ito cutā tatthupapannā, mayhampi tathārūpo cāgo saṃvijjati. Yathārūpāya paññāya samannāgatā tā devatā ito cutā tatthupapannā, mayhampi tathārūpā paññā sa� �vijjatī’ti. Tassa attano ca tāsañca devatānaṃ saddhañca sīlañca sutañca cāgañca paññañca anussarato cittaṃ pasīdati, pāmojjaṃ uppajjati, ye cittassa upakkilesā te pahīyanti, seyyathāpi, visākhe, upakkiliṭṭhassa jātarūpassa upakkamena pariyodapanā hoti.
     “Kathañca visākhe, upakkiliṭṭhassa jātarūpassa upakkamena pariyodapanā hoti? Ukkañca paṭicca, loṇañca paṭicca, gerukañca paṭicca, nāḷikasaṇḍāsañca paṭicca, purisassa ca tajjaṃ vāyāmaṃ paṭicca. Evaṃ kho, visākhe, upakkiliṭṭhassa jātarūpassa upakkamena pariyodapanā hoti. Evamevaṃ kho, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti.
     “Kathañca visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti? Idha, visākhe, ariyasāvako devatā anussarati– ‘santi devā cātumahārājikā, santi devā tāvatiṃsā …pe… santi devā tatuttari. Yathārūpāya saddhāya samannāgatā tā devatā ito cutā tatthupapannā, mayhampi tathārūpā saddhā saṃvijjati. Yathārūpena sīlena …pe… sutena …pe… cāgena …pe… paññāya samannāgatā tā devatā ito cutā tatthupapannā, mayhampi tathārūpā paññā saṃvijjatī’ti. Tassa attano ca tāsañca devatānaṃ saddhañca sīlañca sutañca cāgañca paññañca anussarato cittaṃ pasīdati, pāmojjaṃ uppajjati, ye cittassa upakkilesā te pahīyanti. Ayaṃ vuccati, visākhe, ‘ariyasāvako devatuposathaṃ upavasati, devatāhi saddhiṃ saṃvasati, devatā ārabbha cittaṃ pasīdati, pāmojjaṃ uppajjati, ye cittassa upakkilesā te pahīyanti’. Evaṃ kho, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti.
     “Sa kho so, visākhe, ariyasāvako iti paṭisañcikkhati – ‘yāvajīvaṃ arahanto pāṇātipātaṃ pahāya pāṇātipātā paṭiviratā nihitadaṇḍā nihitasatthā lajjī dayāpannā sabbapāṇabhūtahitānukampī viharanti; ahampajja imañca rattiṃ imañca divasaṃ pāṇātipātaṃ pahāya pāṇātipātā paṭivirato nihitadaṇḍo nihitasattho lajjī dayāpanno sabbapāṇabhūtahitānukampī viharāmi. Imināpi aṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissati.
     “Yāvajīvaṃ arahanto adinnādānaṃ pahāya adinnādānā paṭiviratā dinnādāyī dinnapāṭikaṅkhī, athenena sucibhūtena attanā viharanti; ahampajja imañca rattiṃ imañca divasaṃ adinnādānaṃ pahāya adinnādānā paṭivirato dinnādāyī dinnapāṭikaṅkhī, athenena sucibhūtena attanā viharāmi. Imināpi aṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissati.
     “Yāvajīvaṃ arahanto abrahmacariyaṃ pahāya brahmacārī ārācārī viratā methunā gāmadhammā; ahampajja imañca rattiṃ imañca divasaṃ abrahmacariyaṃ pahāya brahmacārī ārācārī virato methunā gāmadhammā. Imināpi aṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissati.
     “Yāvajīvaṃ arahanto musāvādaṃ pahāya musāvādā paṭiviratā saccavādī saccasandhā thetā paccayikā avisaṃvādakā lokassa; ahampajja imañca rattiṃ imañca divasaṃ musāvādaṃ pahāya musāvādā paṭivirato saccavādī saccasandho theto paccayiko avisaṃvādako lokassa. Imināpi aṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissati.
     “Yāvajīvaṃ arahanto surāmerayamajjapamādaṭṭhānaṃ pahāya surāmerayamajjapamādaṭṭhānā paṭiviratā; ahampajja imañca rattiṃ imañca divasaṃ surāmerayamajjapamādaṭṭhānaṃ pahāya surāmerayamajjapamādaṭṭhānā paṭivirato. Imināpi aṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissati.
     “Yāvajīvaṃ arahanto ekabhattikā rattūparatā viratā vikālabhojanā; ahampajja imañca rattiṃ imañca divasaṃ ekabhattiko rattūparato virato vikālabhojanā. Imināpi aṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissati.
     “Yāvajīvaṃ arahanto naccagītavāditavisūkadassanamālāgandhavilep-anadhāraṇamaṇḍanavibhūsanaṭṭhānā paṭiviratā; ahampajja imañca rattiṃ imañca divasaṃ naccagītavāditavisūkadassanamāl-āgandhavilepanadhāraṇamaṇḍanavibhūsanaṭṭhānā paṭivirato Imināpi aṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissati.
     “Yāvajīvaṃ arahanto uccāsayanamahāsayanaṃ pahāya uccāsayanamahāsayanā paṭiviratā nīcaseyyaṃ kappenti mañcake vā tiṇasanthārake vā; ahampajja imañca rattiṃ imañca divasaṃ uccāsayanamahāsayanaṃ pahāya uccāsayanamahāsayanā paṭivirato nīcaseyyaṃ kappemi mañcake vā tiṇasanthārake vā. Imināpi aṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissatī”ti.
     “Evaṃ kho, visākhe, ariyuposatho hoti. Evaṃ upavuttho kho, visākhe, ariyuposatho mahapphalo hoti mahānisaṃso mahājutiko mahāvipphāro”.
     “Kīvamahapphalo hoti kīvamahānisaṃso kīvamahājutiko kīvamahāvipphāro”? “Seyyathāpi, visākhe, yo imesaṃ soḷasannaṃ mahājanapadānaṃ pahūtarattaratanānaṃ issariyādhipaccaṃ rajjaṃ kāreyya seyyathidaṃ– aṅgānaṃ, magadhānaṃ, kāsīnaṃ, kosalānaṃ, vajjīnaṃ, mallānaṃ, cetīnaṃ, vaṅgānaṃ, kurūnaṃ, pañcālānaṃ, macchānaṃ, sūrasenānaṃ, assakānaṃ, avantīnaṃ, gandhārānaṃ, kambojānaṃ, aṭṭhaṅgasamannāgatassa uposathassa etaṃ kalaṃ nāgghati soḷasiṃ. Taṃ kissa hetu? Kapaṇaṃ, visākhe, mānusakaṃ rajjaṃ dibbaṃ sukhaṃ upanidhāya”.
     “Yāni, visākhe, mānusakāni paññāsa vassāni, cātumahārājikānaṃ devānaṃ eso eko rattindivo. Tāya rattiyā tiṃsarattiyo māso. Tena māsena dvādasamāsiyo saṃvaccharo. Tena saṃvaccharena dibbāni pañca vassasatāni cātumahārājikānaṃ devānaṃ āyuppamāṇaṃ. Ṭhānaṃ kho panetaṃ, visākhe, vijjati yaṃ idhekacco itthī vā puriso vā aṭṭhaṅgasamannāgataṃ uposathaṃ upavasitvā kāyassa bhedā paraṃ maraṇā cātumahārājikānaṃ devānaṃ sahabyataṃ upapajjeyya. Idaṃ kho panetaṃ, visākhe, sandhāya bhāsitaṃ– ‘kapaṇaṃ mānusakaṃ rajjaṃ dibbaṃ sukhaṃ upanidhāya’”.
     “Yaṃ visākhe, mānusakaṃ vassasataṃ, tāvatiṃsānaṃ devānaṃ eso eko rattindivo. Tāya rattiyā tiṃsarattiyo māso. Tena māsena dvādasamāsiyo saṃvaccharo. Tena saṃvaccharena dibbaṃ vassasahassaṃ tāvatiṃsānaṃ devānaṃ āyuppamāṇaṃ. Ṭhānaṃ kho panetaṃ, visākhe, vijjati yaṃ idhekacco itthī vā puriso vā aṭṭhaṅgasamannāgataṃ uposathaṃ upavasitvā kāyassa bhedā paraṃ maraṇā tāvatiṃsānaṃ devānaṃ sahabyataṃ upapajjeyya. Idaṃ kho panetaṃ, visākhe, sandhāya bhāsitaṃ– ‘kapaṇaṃ mānusakaṃ rajjaṃ dibbaṃ sukhaṃ upanidhāya’”.
     “Yāni, visākhe, mānusakāni dve vassasatāni, yāmānaṃ devānaṃ eso eko rattindivo. Tāya rattiyā tiṃsarattiyo māso. Tena māsena dvādasamāsiyo saṃvaccharo. Tena saṃvaccharena dibbāni dve vassasahassāni yāmānaṃ devānaṃ āyuppamāṇaṃ. Ṭhānaṃ kho panetaṃ, visākhe, vijjati yaṃ idhekacco itthī vā puriso vā aṭṭhaṅgasamannāgataṃ uposathaṃ upavasitvā kāyassa bhedā paraṃ maraṇā yāmānaṃ devānaṃ sahabyataṃ upapajjeyya. Idaṃ kho panetaṃ, visākhe, sandhāya bhāsitaṃ– ‘kapaṇaṃ mānusakaṃ rajjaṃ dibbaṃ sukhaṃ upanidhāya’”.
     “Yāni, visākhe, mānusakāni cattāri vassasatāni, tusitānaṃ devānaṃ eso eko rattindivo. Tāya rattiyā tiṃsarattiyo māso. Tena māsena dvādasamāsiyo saṃvaccharo. Tena saṃvaccharena dibbāni cattāri vassasahassāni tusitānaṃ devānaṃ āyuppamāṇaṃ. Ṭhānaṃ kho panetaṃ, visākhe, vijjati yaṃ idhekacco itthī vā puriso vā aṭṭhaṅgasamannāgataṃ uposathaṃ upavasitvā kāyassa bhedā paraṃ maraṇā tusitānaṃ devānaṃ sahabyataṃ upapajjeyya. Idaṃ kho panetaṃ, visākhe, sandhāya bhāsitaṃ– ‘kapaṇaṃ mānusakaṃ rajjaṃ dibbaṃ sukhaṃ upanidhāya’”.
     “Yāni, visākhe, mānusakāni aṭṭha vassasatāni, nimmānaratīnaṃ devānaṃ eso eko rattindivo. Tāya rattiyā tiṃsarattiyo māso. Tena māsena dvādasamāsiyo saṃvaccharo. Tena saṃvaccharena dibbāni aṭṭha vassasahassāni nimmānaratīnaṃ devānaṃ āyuppamāṇaṃ. Ṭhānaṃ kho panetaṃ, visākhe, vijjati yaṃ idhekacco itthī vā puriso vā aṭṭhaṅgasamannāgataṃ uposathaṃ upavasitvā kāyassa bhedā paraṃ maraṇā nimmānaratīnaṃ devānaṃ sahabyataṃ upapajjeyya. Idaṃ kho panetaṃ, visākhe, sandhāya bhāsitaṃ– ‘kapaṇaṃ mānusakaṃ rajjaṃ dibbaṃ sukhaṃ upanidhāya’”.
     “Yāni, visākhe, mānusakāni soḷasa vassasatāni, paranimmitavasavattīnaṃ devānaṃ eso eko rattindivo. Tāya rattiyā tiṃsarattiyo māso. Tena māsena dvādasamāsiyo saṃvaccharo. Tena saṃvaccharena dibbāni soḷasa vassasahassāni paranimmitavasavattīnaṃ devānaṃ āyuppamāṇaṃ. Ṭhānaṃ kho panetaṃ, visākhe, vijjati yaṃ idhekacco itthī vā puriso vā aṭṭhaṅgasamannāgataṃ uposathaṃ upavasitvā kāyassa bhedā paraṃ maraṇā paranimmitavasavattīnaṃ devānaṃ sahabyataṃ upapajjeyya. Idaṃ kho panetaṃ, visākhe, sandhāya bhāsitaṃ– ‘kapaṇaṃ mānusakaṃ rajjaṃ dibbaṃ sukhaṃ upanidhāyā’”ti.
     “Pāṇaṃ na haññe na cadinnamādiye,
     Musā na bhāse na ca majjapo siyā.
     Abrahmacariyā virameyya methunā,
     Rattiṃ na bhuñjeyya vikālabhojanaṃ.
     “Mālaṃ na dhāre na ca gandhamācare,
     Mañce chamāyaṃ va sayetha santhate.
     Etañhi aṭṭhaṅgikamāhuposathaṃ,
     Buddhena dukkhantagunā pakāsitaṃ.
     “Cando ca sūriyo ca ubho sudassanā,
     Obhāsayaṃ anupariyanti yāvatā.
     Tamonudā te pana antalikkhagā,
     Nabhe pabhāsanti disāvirocanā.
     “Etasmiṃ yaṃ vijjati antare dhanaṃ,
     Muttā maṇi veḷuriyañca bhaddakaṃ.
     Siṅgī suvaṇṇaṃ atha vāpi kañcanaṃ,
     Yaṃ jātarūpaṃ haṭakanti vuccati.
     “Aṭṭhaṅgupetassa uposathassa,
     Kalampi te nānubhavanti soḷasiṃ.
     Candappabhā tāragaṇā ca sabbe.
     “Tasmā hi nārī ca naro ca sīlavā,
     Aṭṭhaṅgupetaṃ upavassuposathaṃ.
     Puññāni katvāna sukhudrayāni,
     Aninditā saggamupenti ṭhānan”ti. Dasamaṃ.
     Mahāvaggo sattamo.
     Tassuddānaṃ–
     Titthabhayañca venāgo, sarabho kesamuttiyā;
     Sāḷho cāpi kathāvatthu, titthiyamūluposathoti.


中阿含203经

MN.54/(4) Potaliyasuttaṃ
     31. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā aṅguttarāpesu viharati āpaṇaṃ nāma aṅguttarāpānaṃ nigamo. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya āpaṇaṃ piṇḍāya pāvisi. Āpaṇe piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yenaññataro vanasaṇḍo tenupasaṅkami divāvihārāya. Taṃ vanasaṇḍaṃ ajjhogāhetvā aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi. Potaliyopi kho gahapati sampannanivāsanapāvuraṇo chattupāhanāhi jaṅghāvihāraṃ anucaṅkamamāno anuvicaramāno yena so vanasaṇḍo tenupasaṅkami; upasaṅkamitvā taṃ vanasaṇḍaṃ ajjhogāhetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho potaliyaṃ gahapatiṃ bhagavā etadavoca– “saṃvijjanti kho, gahapati, āsanāni; sace ākaṅkhasi nisīdā”ti. Evaṃ vutte, potaliyo gahapati “gahapativādena maṃ samaṇo gotamo samudācaratī”ti kupito anattamano tuṇhī ahosi. Dutiyampi kho bhagavā …pe… tatiyampi kho bhagavā potaliyaṃ gahapatiṃ etadavoca– “saṃvijjanti kho, gahapati, āsanāni; sace ākaṅkhasi nisīdā”ti. “Evaṃ vutte, potaliyo gahapati gahapativādena maṃ samaṇo gotamo samudācaratī”ti kupito anattamano bhagavantaṃ etadavoca– “tayidaṃ, bho gotama, nacchannaṃ, tayidaṃ nappatirūpaṃ, yaṃ maṃ tvaṃ gahapativādena samudācarasī”ti. “Te hi te, gahapati, ākārā, te liṅgā te nimittā yathā taṃ gahapatissā”ti. “Tathā hi pana me, bho gotama, sabbe kammantā paṭikkhittā, sabbe vohārā samucchinnā”ti. “Yathā kathaṃ pana te, gahapati, sabbe kammantā paṭikkhittā, sabbe vohārā samucchinnā”ti? “Idha me, bho gotama, yaṃ ahosi dhanaṃ vā dhaññaṃ vā rajataṃ vā jātarūpaṃ vā sabbaṃ taṃ puttānaṃ dāyajjaṃ niyyātaṃ, tatthāhaṃ anovādī anu pavādī ghāsacchādanaparamo viharāmi. Evaṃ kho me, bho gotama, sabbe kammantā paṭikkhittā, sabbe vohārā samucchinnā”ti. “Aññathā kho tvaṃ, gahapati, vohārasamucchedaṃ vadasi, aññathā ca pana ariyassa vinaye vohārasamucchedo hotī”ti. “Yathā kathaṃ pana, bhante, ariyassa vinaye vohārasamucchedo hoti? Sādhu me, bhante bhagavā tathā dhammaṃ desetu yathā ariyassa vinaye vohārasamucchedo hotī”ti. “Tena hi, gahapati, suṇāhi, sādhukaṃ manasi karohi, bhāsissāmī”ti. “Evaṃ, bhante”ti kho potaliyo gahapati bhagavato paccassosi.
     32. Bhagavā etadavoca– “aṭṭha kho ime, gahapati, dhammā ariyassa vinaye vohārasamucchedāya saṃvattanti. Katame aṭṭha? Apāṇātipātaṃ nissāya pāṇātipāto pahātabbo; dinnādānaṃ nissāya adinnādānaṃ pahātabbaṃ; saccavācaṃ nissāya musāvādo pahātabbo; apisuṇaṃ vācaṃ nissāya pisuṇā vācā pahātabbā; agiddhilobhaṃ nissāya giddhilobho pahātabbo; anindārosaṃ nissāya nindāroso pahātabbo; akkodhūpāyāsaṃ nissāya kodhūpāyāso pahātabbo; anatimānaṃ nissāya atimāno pahātabbo. Ime kho, gahapati, aṭṭha dhammā saṃkhittena vuttā, vitthārena avibhattā, ariyassa vinaye vohārasamucchedāya saṃvattantī”ti. “Ye me, bhante, bhagavatā aṭṭha dhammā saṃkhittena vuttā, vitthārena avibhattā, ariyassa vinaye vohārasamucchedāya saṃvattanti, sādhu me, bhante, bhagavā ime aṭṭha dhamme vitthārena vibhajatu anukampaṃ upādāyā”ti. “Tena hi, gahapati, suṇāhi, sādhukaṃ manasi karohi, bhāsissāmī� �ti. “Evaṃ, bhante”ti kho potaliyo gahapati bhagavato paccassosi. Bhagavā etadavoca–
     33. “‘Apāṇātipātaṃ nissāya pāṇātipāto pahātabbo’ti iti kho panetaṃ vuttaṃ kiñcetaṃ paṭicca vuttaṃ Idha, gahapati, ariyasāvako iti paṭisañcikkhati– ‘yesaṃ kho ahaṃ saṃyojanānaṃ hetu pāṇātipātī assaṃ, tesāhaṃ saṃyojanānaṃ pahānāya samucchedāya paṭipanno. Ahañceva kho pana pāṇātipātī assaṃ, attāpi maṃ upavadeyya pāṇātipātapaccayā, anuviccāpi maṃ viññū garaheyyuṃ pāṇātipātapaccayā, kāyassa bhedā paraṃ maraṇā duggati pāṭikaṅkhā pāṇātipātapaccayā. Etadeva kho pana saṃyojanaṃ etaṃ nīvaraṇaṃ yadidaṃ pāṇātipāto. Ye ca pāṇātipātapaccayā uppajjeyyuṃ āsavā vighātapariḷāhā, pāṇātipātā paṭiviratassa evaṃsa te āsavā vighātapariḷāhā na honti’. ‘Apāṇātipātaṃ nissāya pāṇātipāto pahātabbo’ti– iti yantaṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     34. “‘Dinnādānaṃ nissāya adinnādānaṃ pahātabban’ti iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Idha, gahapati, ariyasāvako iti paṭisañcikkhati– ‘yesaṃ kho ahaṃ saṃyojanānaṃ hetu adinnādāyī assaṃ, tesāhaṃ saṃyojanānaṃ pahānāya samucchedāya paṭipanno. Ahañceva kho pana adinnādāyī assaṃ, attāpi maṃ upavadeyya adinnādānapaccayā, anuviccāpi maṃ viññū garaheyyuṃ adinnādānapaccayā, kāyassa bhedā paraṃ maraṇā duggati pāṭikaṅkhā adinnādānapaccayā. Etadeva kho pana saṃyojanaṃ etaṃ nīvaraṇaṃ yadidaṃ adinnādānaṃ. Ye ca adinnādānapaccayā uppajjeyyuṃ āsavā vighātapariḷāhā adinnādānā paṭiviratassa evaṃsa te āsavā vighātapariḷāhā na honti’. ‘Dinnādānaṃ nissāya adinnādānaṃ pahātabban’ti– iti yantaṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     35. “‘Saccavācaṃ nissāya musāvādo pahātabbo’ti iti kho panetaṃ vuttaṃ kiñcetaṃ paṭicca vuttaṃ? Idha, gahapati, ariyasāvako iti paṭisañcikkhati– ‘yesaṃ kho ahaṃ saṃyojanānaṃ hetu musāvādī assaṃ, tesāhaṃ saṃyojanānaṃ pahānāya samucchedāya paṭipanno. Ahañceva kho pana musāvādī assaṃ, attāpi maṃ upavadeyya musāvādapaccayā, anuviccāpi maṃ viññū garaheyyuṃ musāvādapaccayā, kāyassa bhedā paraṃ maraṇā duggati pāṭikaṅkhā musāvādapaccayā. Etadeva kho pana saṃyojanaṃ etaṃ nīvaraṇaṃ yadidaṃ musāvādo Ye ca musāvādapaccayā uppajjeyyuṃ āsavā vighātapariḷāhā, musāvādā paṭiviratassa evaṃsa te āsavā vighātapariḷāhā na honti’. ‘Saccavācaṃ nissāya musāvādo pahātabbo’ti– iti yantaṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     36. “‘Apisuṇaṃ vācaṃ nissāya pisuṇā vācā pahātabbā’ti iti kho panetaṃ vuttaṃ kiñcetaṃ paṭicca vuttaṃ? Idha, gahapati, ariyasāvako iti paṭisañcikkhati– ‘yesaṃ kho ahaṃ saṃyojanānaṃ hetu pisuṇavāco assaṃ, tesāhaṃ saṃyojanānaṃ pahānāya samucchedāya paṭipanno. Ahañceva kho pana pisuṇavāco assaṃ, attāpi maṃ upavadeyya pisuṇavācāpaccayā anuviccāpi maṃ viññū garaheyyuṃ pisuṇavācāpaccayā, kāyassa bhedā paraṃ maraṇā duggati pāṭikaṅkhā pisuṇavācāpaccayā. Etadeva kho pana saṃyojanaṃ etaṃ nīvaraṇaṃ yadidaṃ pisuṇā vācā. Ye ca pisuṇavācāpaccayā uppajjeyyuṃ āsavā vighātapariḷāhā, pisuṇāya vācāya paṭiviratassa evaṃsa te āsavā vighātapariḷāhā na honti’. ‘Apisuṇaṃ vācaṃ nissāya pisuṇā vācā pahātabbā’ti– iti yantaṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     37. “‘Agiddhilobhaṃ nissāya giddhilobho pahātabbo’ti iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Idha, gahapati, ariyasāvako iti paṭisañcikkhati– ‘yesaṃ kho ahaṃ saṃyojanānaṃ hetu giddhilobhī assaṃ, tesāhaṃ saṃyojanānaṃ pahānāya samucchedāya paṭipanno. Ahañceva kho pana giddhilobhī assaṃ, attāpi maṃ upavadeyya giddhilobhapaccayā, anuviccāpi maṃ viññū garaheyyuṃ giddhilobhapaccayā, kāyassa bhedā paraṃ maraṇā duggati pāṭikaṅkhā giddhilobhapaccayā. Etadeva kho pana saṃyojanaṃ etaṃ nīvaraṇaṃ yadidaṃ giddhilobho. Ye ca giddhilobhapaccayā uppajjeyyuṃ āsavā vighātapariḷāhā, giddhilobhā paṭiviratassa evaṃsa te āsavā vighātapariḷāhā na honti’. ‘Agiddhilobhaṃ nissāya giddhilobho pahātabbo’ti– iti yantaṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     38. “‘Anindārosaṃ nissāya nindāroso pahātabbo’ti iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Idha, gahapati, ariyasāvako iti paṭisañcikkhati– ‘yesaṃ kho ahaṃ saṃyojanānaṃ hetu nindārosī assaṃ, tesāhaṃ saṃyojanānaṃ pahānāya samucchedāya paṭipanno. Ahañceva kho pana nindārosī assaṃ, attāpi maṃ upavadeyya nindārosapaccayā, anuviccāpi maṃ viññū garaheyyuṃ nindārosapaccayā, kāyassa bhedā paraṃ maraṇā duggati pāṭikaṅkhā nindārosapaccayā. Etadeva kho pana saṃyojanaṃ etaṃ nīvaraṇaṃ yadidaṃ nindāroso. Ye ca nindārosapaccayā uppajjeyyuṃ āsavā vighātapariḷāhā, anindārosissa evaṃsa te āsavā vighātapariḷāhā na honti’. ‘Anindārosaṃ nissāya nindāroso pahātabbo’ti– iti yantaṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     39. “‘Akkodhūpāyāsaṃ nissāya kodhūpāyāso pahātabbo’ti iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Idha, gahapati, ariyasāvako iti paṭisañcikkhati– ‘yesaṃ kho ahaṃ saṃyojanānaṃ hetu kodhūpāyāsī assaṃ, tesāhaṃ saṃyojanānaṃ pahānāya samucchedāya paṭipanno. Ahañceva kho pana kodhūpāyāsī assaṃ, attāpi maṃ upavadeyya kodhūpāyāsapaccayā anuviccāpi maṃ viññū garaheyyuṃ kodhūpāyāsapaccayā, kāyassa bhedā paraṃ maraṇā duggati pāṭikaṅkhā kodhūpāyāsapaccayā. Etadeva kho pana saṃyojanaṃ etaṃ nīvaraṇaṃ yadidaṃ kodhūpāyāso. Ye ca kodhūpāyāsapaccayā uppajjeyyuṃ āsavā vighātapariḷāhā, akkodhūpāyāsissa evaṃsa te āsavā vighātapariḷāhā na honti’. ‘Akkodhūpāyāsaṃ nissāya kodhūpāyāso pahātabbo’ti– iti yantaṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     40. “‘Anatimānaṃ nissāya atimāno pahātabbo’ti iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Idha, gahapati, ariyasāvako iti paṭisañcikkhati– ‘yesaṃ kho ahaṃ saṃyojanānaṃ hetu atimānī assaṃ, tesāhaṃ saṃyojanānaṃ pahānāya samucchedāya paṭipanno. Ahañceva kho pana atimānī assaṃ, attāpi maṃ upavadeyya atimānapaccayā, anuviccāpi maṃ viññū garaheyyuṃ atimānapaccayā, kāyassa bhedā paraṃ maraṇā duggati pāṭikaṅkhā atimānapaccayā. Etadeva kho pana saṃyojanaṃ etaṃ nīvaraṇaṃ yadidaṃ atimāno. Ye ca atimānapaccayā uppajjeyyuṃ āsavā vighātapariḷāhā, anatimānissa evaṃsa te āsavā vighātapariḷāhā na honti’. ‘Anatimānaṃ nissāya atimāno pahātabbo’ti– iti yantaṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     41. “Ime kho, gahapati, aṭṭha dhammā saṃkhittena vuttā, vitthārena vibhattā, ye ariyassa vinaye vohārasamucchedāya saṃvattanti; na tveva tāva ariyassa vinaye sabbena sabbaṃ sabbathā sabbaṃ vohārasamucchedo hotī”ti.
     “Yathā kathaṃ pana, bhante, ariyassa vinaye sabbena sabbaṃ sabbathā sabbaṃ vohārasamucchedo hoti? Sādhu me, bhante, bhagavā tathā dhammaṃ desetu yathā ariyassa vinaye sabbena sabbaṃ sabbathā sabbaṃ vohārasamucchedo hotī”ti. “Tena hi, gahapati, suṇāhi, sādhukaṃ manasi karohi, bhāsissāmī”ti. “Evaṃ, bhante”ti kho potaliyo gahapati bhagavato paccassosi. Bhagavā etadavoca–
Kāmādīnavakathā
     42. “Seyyathāpi gahapati, kukkuro jighacchādubbalyapareto goghātakasūnaṃ paccupaṭṭhito assa. Tamenaṃ dakkho goghātako vā goghātakantevāsī vā aṭṭhikaṅkalaṃ sunikkantaṃ nikkantaṃ nimmaṃsaṃ lohitamakkhitaṃ upasumbheyya. Taṃ kiṃ maññasi, gahapati, api nu kho so kukkuro amuṃ aṭṭhikaṅkalaṃ sunikkantaṃ nikkantaṃ nimmaṃsaṃ lohitamakkhitaṃ palehanto jighacchādubbalyaṃ paṭivineyyā”ti?
     “No hetaṃ, bhante”.
     “Taṃ kissa hetu”?
     “Aduñhi, bhante, aṭṭhikaṅkalaṃ sunikkantaṃ nikkantaṃ nimmaṃsaṃ lohitamakkhitaṃ. Yāvadeva pana so kukkuro kilamathassa vighātassa bhāgī assāti. Evameva kho, gahapati, ariyasāvako iti paṭisañcikkhati– ‘aṭṭhikaṅkalūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo’ti. Evametaṃ yathābhūtaṃ sammappaññāya disvā yāyaṃ upekkhā nānattā nānattasitā taṃ abhinivajjetvā, yāyaṃ upekkhā ekattā ekattasitā yattha sabbaso lokāmisūpādānā aparisesā nirujjhanti tamevūpekkhaṃ bhāveti.
     43. “Seyyathāpi, gahapati, gijjho vā kaṅko vā kulalo vā maṃsapesiṃ ādāya uḍḍīyeyya. Tamenaṃ gijjhāpi kaṅkāpi kulalāpi anupatitvā anupatitvā vitaccheyyuṃ vissajjeyyuṃ. Taṃ kiṃ maññasi, gahapati, sace so gijjho vā kaṅko vā kulalo vā taṃ maṃsapesiṃ na khippameva paṭinissajjeyya, so tatonidānaṃ maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhan”ti?
     “Evaṃ, bhante”.
     “Evameva kho, gahapati, ariyasāvako iti paṭisañcikkhati – ‘maṃsapesūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo’ti. Evametaṃ yathābhūtaṃ sammappaññāya disvā yāyaṃ upekkhā nānattā nānattasitā taṃ abhinivajjetvā yāyaṃ upekkhā ekattā ekattasitā yattha sabbaso lokāmisūpādānā aparisesā nirujjhanti tamevūpekkhaṃ bhāveti.
     44. “Seyyathāpi, gahapati, puriso ādittaṃ tiṇukkaṃ ādāya paṭivātaṃ gaccheyya. Taṃ kiṃ maññasi, gahapati, sace so puriso taṃ ādittaṃ tiṇukkaṃ na khippameva paṭinissajjeyya tassa sā ādittā tiṇukkā hatthaṃ vā daheyya bāhuṃ vā daheyya aññataraṃ vā aññataraṃ vā aṅgapaccaṅgaṃ daheyya, so tatonidānaṃ maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhan”ti?
     “Evaṃ, bhante”.
     “Evameva kho, gahapati, ariyasāvako iti paṭisañcikkhati – ‘tiṇukkūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo’ti. Evametaṃ yathābhūtaṃ sammappaññāya disvā …pe… tamevūpekkhaṃ bhāveti.
     45. “Seyyathāpi gahapati, aṅgārakāsu sādhikaporisā, pūrā aṅgārānaṃ vītaccikānaṃ vītadhūmānaṃ. Atha puriso āgaccheyya jīvitukāmo amaritukāmo sukhakāmo dukkhappaṭikkūlo. Tamenaṃ dve balavanto purisā nānābāhāsu gahetvā aṅgārakāsuṃ upakaḍḍheyyuṃ. Taṃ kiṃ maññasi, gahapati, api nu so puriso iticiticeva kāyaṃ sannāmeyyā”ti?
     “Evaṃ, bhante”.
     “Taṃ kissa hetu”?
     “Viditañhi bhante, tassa purisassa imañcāhaṃ aṅgārakāsuṃ papatissāmi, tatonidānaṃ maraṇaṃ vā nigacchissāmi maraṇamattaṃ vā dukkhan”ti. “Evameva kho, gahapati, ariyasāvako iti paṭisañcikkhati– ‘aṅgārakāsūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo’ti. Evametaṃ yathābhūtaṃ sammappaññāya disvā …pe… tamevūpekkhaṃ bhāveti.
     46. “Seyyathāpi gahapati, puriso supinakaṃ passeyya ārāmarāmaṇeyyakaṃ vanarāmaṇeyyakaṃ bhūmirāmaṇeyyakaṃ pokkharaṇirāmaṇeyyakaṃ. So paṭibuddho na kiñci paṭipasseyya. Evameva kho, gahapati, ariyasāvako iti paṭisañcikkhati– ‘supinakūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo’ti …pe… tamevūpekkhaṃ bhāveti.
     47. “Seyyathāpi, gahapati, puriso yācitakaṃ bhogaṃ yācitvā yānaṃ vā poriseyyaṃ pavaramaṇikuṇḍalaṃ. So tehi yācitakehi bhogehi purakkhato parivuto antarāpaṇaṃ paṭipajjeyya. Tamenaṃ jano disvā evaṃ vadeyya– ‘bhogī vata, bho, puriso, evaṃ kira bhogino bhogāni bhuñjantī’ti. Tamenaṃ sāmikā yattha yattheva passeyyuṃ tattha tattheva sāni hareyyuṃ. Taṃ kiṃ maññasi, gahapati, alaṃ nu kho tassa purisassa aññathattāyā”ti?
     “Evaṃ, bhante”.
     “Taṃ kissa hetu”?
     “Sāmino hi, bhante, sāni harantī”ti. “Evameva kho, gahapati, ariyasāvako iti paṭisañcikkhati– ‘yācitakūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo’ti …pe… tamevūpekkhaṃ bhāveti.
     48. “Seyyathāpi, gahapati, gāmassa vā nigamassa vā avidūre tibbo vanasaṇḍo. Tatrassa rukkho sampannaphalo ca upapannaphalo ca, na cassu kānici phalāni bhūmiyaṃ patitāni. Atha puriso āgaccheyya phalatthiko phalagavesī phalapariyesanaṃ caramāno. So taṃ vanasaṇḍaṃ ajjhogāhetvā taṃ rukkhaṃ passeyya sampannaphalañca upapannaphalañca. Tassa evamassa– ‘ayaṃ kho rukkho sampannaphalo ca upapannaphalo ca, natthi ca kānici phalāni bhūmiyaṃ patitāni. Jānāmi kho panāhaṃ rukkhaṃ ārohituṃ. Yaṃnūnāhaṃ imaṃ rukkhaṃ ārohitvā yāvadatthañca khādeyyaṃ ucchaṅgañca pūreyyan’ti. So taṃ rukkhaṃ ārohitvā yāvadatthañca khādeyya ucchaṅgañca pūreyya. Atha dutiyo puriso āgaccheyya phalatthiko phalagavesī phalapariyesanaṃ caramāno tiṇhaṃ kuṭhāriṃ ādāya. So taṃ vanasaṇḍaṃ ajjhogāhetvā taṃ rukkhaṃ passeyya sampannaphalañca upapannaphalañca. Tassa evamassa– ‘ayaṃ kho rukkho sampannaphalo ca upapannap halo ca, natthi ca kānici phalāni bhūmiyaṃ patitāni. Na kho panāhaṃ jānāmi rukkhaṃ ārohituṃ. Yaṃnūnāhaṃ imaṃ rukkhaṃ mūlato chetvā yāvadatthañca khādeyyaṃ ucchaṅgañca pūreyyan’ti. So taṃ rukkhaṃ mūlatova chindeyya. Taṃ kiṃ maññasi, gahapati, amuko yo so puriso paṭhamaṃ rukkhaṃ ārūḷho sace so na khippameva oroheyya tassa so rukkho papatanto hatthaṃ vā bhañjeyya pādaṃ vā bhañjeyya aññataraṃ vā aññataraṃ vā aṅgapaccaṅgaṃ bhañjeyya, so tatonidānaṃ maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhan”ti?
     “Evaṃ, bhante”.
     “Evameva kho, gahapati, ariyasāvako iti paṭisañcikkhati – ‘rukkhaphalūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo’ti. Evametaṃ yathābhūtaṃ sammappaññāya disvā yāyaṃ upekkhā nānattā nānattasitā taṃ abhinivajjetvā yāyaṃ upekkhā ekattā ekattasitā yattha sabbaso lokāmisūpādānā aparisesā nirujjhanti tamevūpekkhaṃ bhāveti.
     49. “Sa kho so, gahapati, ariyasāvako imaṃyeva anuttaraṃ upekkhāsatipārisuddhiṃ āgamma anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     “Sa kho so, gahapati, ariyasāvako imaṃyeva anuttaraṃ upekkhāsatipārisuddhiṃ āgamm dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate …pe… yathākammūpage satte pajānāti.
     “Sa kho so, gahapati, ariyasāvako imaṃyeva anuttaraṃ upekkhāsatipārisuddhiṃ āgamma āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ettāvatā kho, gahapati, ariyassa vinaye sabbena sabbaṃ sabbathā sabbaṃ vohārasamucchedo hoti.
     50. “Taṃ kiṃ maññasi, gahapati, yathā ariyassa vinaye sabbena sabbaṃ sabbathā sabbaṃ vohārasamucchedo hoti, api nu tvaṃ evarūpaṃ vohārasamucchedaṃ attani samanupassasī”ti? “Ko cāhaṃ, bhante, ko ca ariyassa vinaye sabbena sabbaṃ sabbathā sabbaṃ vohārasamucchedo! Ārakā ahaṃ, bhante, ariyassa vinaye sabbena sabbaṃ sabbathā sabbaṃ vohārasamucchedā. Mayañhi, bhante, pubbe aññatitthiye paribbājake anājānīyeva samāne ājānīyāti amaññimha, anājānīyeva samāne ājānīyabhojanaṃ bhojimha, anājānīyeva samāne ājānīyaṭhāne ṭhapimha; bhikkhū pana mayaṃ, bhante, ājānīyeva samāne anājānīyāti amaññimha, ājānīyeva samāne anājānīyabhojanaṃ bhojimha, ājānīyeva samāne anājānīyaṭhāne ṭhapimha; idāni pana mayaṃ, bhante, aññatitthiye paribbājake anājānīyeva samāne anājānīyāti jānissāma, anājānīyeva samāne anājānīyabhojanaṃ bhojessāma, anājānīyeva samāne anājānīyaṭhāne ṭhape ssāma. Bhikkhū pana mayaṃ, bhante, ājānīyeva samāne ājānīyāti jānissāma ājānīyeva samāne ājānīyabhojanaṃ bhojessāma, ājānīyeva samāne ājānīyaṭhāne ṭhapessāma. Ajanesi vata me, bhante, bhagavā samaṇesu samaṇappemaṃ, samaṇesu samaṇappasādaṃ, samaṇesu samaṇagāravaṃ. Abhikkantaṃ, bhante, abhikkantaṃ, bhante Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya, cakkhumanto rūpāni dakkhantīti; evamevaṃ kho, bhante, bhagavatā anekapariyāyena dhammo pakāsito. Esāhaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Potaliyasuttaṃ niṭṭhitaṃ catutthaṃ.


中阿含204经

MN.26/(6) Pāsarāsisuttaṃ(另版Ariyapariyesanāsuttaṃ聖遍求經)
     272. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi. Atha kho sambahulā bhikkhū yenāyasmā ānando tenupasaṅkamiṃsu; upasaṅkamitvā āyasmantaṃ ānandaṃ etadavocuṃ– “cirassutā no, āvuso ānanda, bhagavato sammukhā dhammī kathā. Sādhu mayaṃ, āvuso ānanda, labheyyāma bhagavato sammukhā dhammiṃ kathaṃ savanāyā”ti. “Tena hāyasmanto yena rammakassa brāhmaṇassa assamo tenupasaṅkamatha; appeva nāma labheyyātha bhagavato sammukhā dhammiṃ kathaṃ savanāyā”ti. “Evamāvuso”ti kho te bhikkhū āyasmato ānandassa paccassosuṃ.
     Atha kho bhagavā sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto āyasmantaṃ ānandaṃ āmantesi– “āyāmānanda, yena pubbārāmo migāramātupāsādo tenupasaṅkamissāma divāvihārāyā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Atha kho bhagavā āyasmatā ānandena saddhiṃ yena pubbārāmo migāramātupāsādo tenupasaṅkami divāvihārāya. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito āyasmantaṃ ānandaṃ āmantesi– “āyāmānanda, yena pubbakoṭṭhako tenupasaṅkamissāma gattāni parisiñcitun”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi.
     273. Atha kho bhagavā āyasmatā ānandena saddhiṃ yena pubbakoṭṭhako tenupasaṅkami gattāni parisiñcituṃ. Pubbakoṭṭhake gattāni parisiñcitvā paccuttaritvā ekacīvaro aṭṭhāsi gattāni pubbāpayamāno. Atha kho āyasmā ānando bhagavantaṃ etadavoca– “ayaṃ, bhante, rammakassa brāhmaṇassa assamo avidūre. Ramaṇīyo, bhante, rammakassa brāhmaṇassa assamo; pāsādiko, bhante, rammakassa brāhmaṇassa assamo. Sādhu, bhante, bhagavā yena rammakassa brāhmaṇassa assamo tenupasaṅkamatu anukampaṃ upādāyā”ti. Adhivāsesi bhagavā tuṇhībhāvena.
     Atha kho bhagavā yena rammakassa brāhmaṇassa assamo tenupasaṅkami. Tena kho pana samayena sambahulā bhikkhū rammakassa brāhmaṇassa assame dhammiyā kathāya sannisinnā honti. Atha kho bhagavā bahidvārakoṭṭhake aṭṭhāsi kathāpariyosānaṃ āgamayamāno. Atha kho bhagavā kathāpariyosānaṃ viditvā ukkāsitvā aggaḷaṃ ākoṭesi. Vivariṃsu kho te bhikkhū bhagavato dvāraṃ. Atha kho bhagavā rammakassa brāhmaṇassa assamaṃ pavisitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi– “kāyanuttha, bhikkhave, etarahi kathāya sannisinnā? Kā ca pana vo antarākathā vippakatā”ti “Bhagavantameva kho no, bhante, ārabbha dhammī kathā vippakatā, atha bhagavā anuppatto”ti. “Sādhu, bhikkhave! Etaṃ kho, bhikkhave, tumhākaṃ patirūpaṃ kulaputtānaṃ saddhā agārasmā anagāriyaṃ pabbajitānaṃ yaṃ tumhe dhammiyā kathāya sannisīdeyyātha. Sannipatitānaṃ vo, bhikkhave, dvayaṃ karaṇīyaṃ– dhammī vā kathā, a riyo vā tuṇhībhāvo”.
     274. “Dvemā, bhikkhave, pariyesanā– ariyā ca pariyesanā, anariyā ca pariyesanā.
     “Katamā ca, bhikkhave, anariyā pariyesanā? Idha, bhikkhave, ekacco attanā jātidhammo samāno jātidhammaṃyeva pariyesati, attanā jarādhammo samāno jarādhammaṃyeva pariyesati, attanā byādhidhammo samāno byādhidhammaṃyeva pariyesati, attanā maraṇadhammo samāno maraṇadhammaṃyeva pariyesati, attanā sokadhammo samāno sokadhammaṃyeva pariyesati, attanā saṃkilesadhammo samāno saṃkilesadhammaṃyeva pariyesati.
     “Kiñca, bhikkhave, jātidhammaṃ vadetha? Puttabhariyaṃ, bhikkhave, jātidhammaṃ, dāsidāsaṃ jātidhammaṃ, ajeḷakaṃ jātidhammaṃ, kukkuṭasūkaraṃ jātidhammaṃ, hatthigavāssavaḷavaṃ jātidhammaṃ, jātarūparajataṃ jātidhammaṃ. Jātidhammā hete, bhikkhave, upadhayo. Etthāyaṃ gathito mucchito ajjhāpanno attanā jātidhammo samāno jātidhammaṃyeva pariyesati.
     “Kiñca, bhikkhave, jarādhammaṃ vadetha? Puttabhariyaṃ, bhikkhave, jarādhammaṃ, dāsidāsaṃ jarādhammaṃ, ajeḷakaṃ jarādhammaṃ, kukkuṭasūkaraṃ jarādhammaṃ, hatthigavāssavaḷavaṃ jarādhammaṃ jātarūparajataṃ jarādhammaṃ. Jarādhammā hete, bhikkhave, upadhayo. Etthāyaṃ gathito mucchito ajjhāpanno attanā jarādhammo samāno jarādhammaṃyeva pariyesati.
     “Kiñca, bhikkhave, byādhidhammaṃ vadetha? Puttabhariyaṃ, bhikkhave, byādhidhammaṃ, dāsidāsaṃ byādhidhammaṃ, ajeḷakaṃ byādhidhammaṃ, kukkuṭasūkaraṃ byādhidhammaṃ, hatthigavāssavaḷavaṃ byādhidhammaṃ. Byādhidhammā hete, bhikkhave, upadhayo. Etthāyaṃ gathito mucchito ajjhāpanno attanā byādhidhammo samāno byādhidhammaṃyeva pariyesati.
     “Kiñca, bhikkhave, maraṇadhammaṃ vadetha? Puttabhariyaṃ, bhikkhave, maraṇadhammaṃ, dāsidāsaṃ maraṇadhammaṃ, ajeḷakaṃ maraṇadhammaṃ, kukkuṭasūkaraṃ maraṇadhammaṃ, hatthigavāssavaḷavaṃ maraṇadhammaṃ. Maraṇadhammā hete, bhikkhave, upadhayo. Etthāyaṃ gathito mucchito ajjhāpanno attanā maraṇadhammo samāno maraṇadhammaṃyeva pariyesati.
     “Kiñca, bhikkhave, sokadhammaṃ vadetha? Puttabhariyaṃ, bhikkhave, sokadhammaṃ, dāsidāsaṃ sokadhammaṃ, ajeḷakaṃ sokadhammaṃ, kukkuṭasūkaraṃ sokadhammaṃ, hatthigavāssavaḷavaṃ sokadhammaṃ. Sokadhammā hete, bhikkhave, upadhayo. Etthāyaṃ gathito mucchito ajjhāpanno attanā sokadhammo samāno sokadhammaṃyeva pariyesati.
     “Kiñca, bhikkhave, saṃkilesadhammaṃ vadetha? Puttabhariyaṃ, bhikkhave, saṃkilesadhammaṃ, dāsidāsaṃ saṃkilesadhammaṃ, ajeḷakaṃ saṃkilesadhammaṃ kukkuṭasūkaraṃ saṃkilesadhammaṃ, hatthigavāssavaḷavaṃ saṃkilesadhammaṃ, jātarūparajataṃ saṃkilesadhammaṃ. Saṃkilesadhammā hete, bhikkhave, upadhayo. Etthāyaṃ gathito mucchito ajjhāpanno attanā saṃkilesadhammo samāno saṃkilesadhammaṃyeva pariyesati. Ayaṃ, bhikkhave, anariyā pariyesanā.
     275. “Katamā ca, bhikkhave, ariyā pariyesanā? Idha, bhikkhave, ekacco attanā jātidhammo samāno jātidhamme ādīnavaṃ viditvā ajātaṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyesati, attanā jarādhammo samāno jarādhamme ādīnavaṃ viditvā ajaraṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyesati, attanā byādhidhammo samāno byādhidhamme ādīnavaṃ viditvā abyādhiṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyesati, attanā maraṇadhammo samāno maraṇadhamme ādīnavaṃ viditvā amataṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyesati, attanā sokadhammo samāno sokadhamme ādīnavaṃ viditvā asokaṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyesati, attanā saṃkilesadhammo samāno saṃkilesadhamme ādīnavaṃ viditvā asaṃkiliṭṭhaṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyesati. Ayaṃ, bhikkhave, ariyā pariyesanā.
     276. “Ahampi sudaṃ, bhikkhave, pubbeva sambodhā anabhisambuddho bodhisattova samāno attanā jātidhammo samāno jātidhammaṃyeva pariyesāmi, attanā jarādhammo samāno jarādhammaṃyeva pariyesāmi, attanā byādhidhammo samāno byādhidhammaṃyeva pariyesāmi, attanā maraṇadhammo samāno maraṇadhammaṃyeva pariyesāmi, attanā sokadhammo samāno sokadhammaṃyeva pariyesāmi, attanā saṃkilesadhammo samāno saṃkilesadhammaṃyeva pariyesāmi. Tassa mayhaṃ, bhikkhave, etadahosi– ‘kiṃ nu kho ahaṃ attanā jātidhammo samāno jātidhammaṃyeva pariyesāmi, attanā jarādhammo samāno …pe… byādhidhammo samāno… maraṇadhammo samāno… sokadhammo samāno… attanā saṃkilesadhammo samāno saṃkilesadhammaṃyeva pariyesāmi? Yaṃnūnāhaṃ attanā jātidhammo samāno jātidhamme ādīnavaṃ viditvā ajātaṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyeseyyaṃ, attanā jarādhammo samāno jarādhamme ādīnavaṃ viditvā ajaraṃ anuttaraṃ yogakkhema� � nibbānaṃ pariyeseyyaṃ, attanā byādhidhammo samāno byādhidhamme ādīnavaṃ viditvā abyādhiṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyeseyyaṃ, attanā maraṇadhammo samāno maraṇadhamme ādīnavaṃ viditvā amataṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyeseyyaṃ, attanā sokadhammo samāno sokadhamme ādīnavaṃ viditvā asokaṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyeseyyaṃ, attanā saṃkilesadhammo samāno saṃkilesadhamme ādīnavaṃ viditvā asaṃkiliṭṭhaṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyeseyyan’ti.
     277. “So kho ahaṃ, bhikkhave, aparena samayena daharova samāno susukāḷakeso bhadrena yobbanena samannāgato paṭhamena vayasā akāmakānaṃ mātāpitūnaṃ assumukhānaṃ rudantānaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajiṃ. So evaṃ pabbajito samāno kiṃ kusalagavesī anuttaraṃ santivarapadaṃ pariyesamāno yena āḷāro kālāmo tenupasaṅkamiṃ. Upasaṅkamitvā āḷāraṃ kālāmaṃ etadavocaṃ– ‘icchāmahaṃ, āvuso kālāma, imasmiṃ dhammavinaye brahmacariyaṃ caritun’ti. Evaṃ vutte, bhikkhave, āḷāro kālāmo maṃ etadavoca– ‘viharatāyasmā; tādiso ayaṃ dhammo yattha viññū puriso nacirasseva sakaṃ ācariyakaṃ sayaṃ abhiññā sacchikatvā upasampajja vihareyyā’ti. So kho ahaṃ, bhikkhave, nacirasseva khippameva taṃ dhammaṃ pariyāpuṇiṃ. So kho ahaṃ, bhikkhave, tāvatakeneva oṭṭhapahatamattena lapitalāpanamattena ñāṇavādañca vadāmi theravādañca, ‘jā nāmi passāmī’ti ca paṭijānāmi ahañceva aññe ca. Tassa mayhaṃ, bhikkhave, etadahosi– ‘na kho āḷāro kālāmo imaṃ dhammaṃ kevalaṃ saddhāmattakena sayaṃ abhiññā sacchikatvā upasampajja viharāmīti pavedeti; addhā āḷāro kālāmo imaṃ dhammaṃ jānaṃ passaṃ viharatī’ti.
     “Atha khvāhaṃ, bhikkhave, yena āḷāro kālāmo tenupasaṅkamiṃ; upasaṅkamitvā āḷāraṃ kālāmaṃ etadavocaṃ– ‘kittāvatā no, āvuso kālāma, imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharāmīti pavedesī’ti? Evaṃ vutte, bhikkhave, āḷāro kālāmo ākiñcaññāyatanaṃ pavedesi. Tassa mayhaṃ, bhikkhave, etadahosi– ‘na kho āḷārasseva kālāmassa atthi saddhā, mayhaṃpatthi saddhā; na kho āḷārasseva kālāmassa atthi vīriyaṃ, mayhaṃpatthi vīriyaṃ; na kho āḷārasseva kālāmassa atthi sati, mayhaṃpatthi sati; na kho āḷārasseva kālāmassa atthi samādhi, mayhaṃpatthi samādhi; na kho āḷārasseva kālāmassa atthi paññā, mayhaṃpatthi paññā. Yaṃnūnāhaṃ yaṃ dhammaṃ āḷāro kālāmo sayaṃ abhiññā sacchikatvā upasampajja viharāmīti pavedeti, tassa dhammassa sacchikiriyāya padaheyyan’ti. So kho ahaṃ, bhikkhave, nacirasseva khippameva taṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja vihāsiṃ.
     “Atha khvāhaṃ, bhikkhave, yena āḷāro kālāmo tenupasaṅkamiṃ; upasaṅkamitvā āḷāraṃ kālāmaṃ etadavocaṃ–
     ‘Ettāvatā no, āvuso kālāma, imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja pavedesī’ti?
     ‘Ettāvatā kho ahaṃ, āvuso, imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja pavedemī’ti.
     ‘Ahampi kho, āvuso, ettāvatā imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharāmī’ti.
     ‘Lābhā no, āvuso, suladdhaṃ no, āvuso, ye mayaṃ āyasmantaṃ tādisaṃ sabrahmacāriṃ passāma. Iti yāhaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja pavedemi taṃ tvaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharasi. Yaṃ tvaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharasi tamahaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja pavedemi. Iti yāhaṃ dhammaṃ jānāmi taṃ tvaṃ dhammaṃ jānāsi, yaṃ tvaṃ dhammaṃ jānāsi tamahaṃ dhammaṃ jānāmi. Iti yādiso ahaṃ tādiso tuvaṃ, yādiso tuvaṃ tādiso ahaṃ. Ehi dāni, āvuso, ubhova santā imaṃ gaṇaṃ pariharāmā’ti. Iti kho, bhikkhave, āḷāro kālāmo ācariyo me samāno (attano) antevāsiṃ maṃ samānaṃ attanā samasamaṃ ṭhapesi, uḷārāya ca maṃ pūjāya pūjesi. Tassa mayhaṃ, bhikkhave, etadahosi– ‘nāyaṃ dhammo nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvatta ti, yāvadeva ākiñcaññāyatanūpapattiyā’ti. So kho ahaṃ, bhikkhave, taṃ dhammaṃ analaṅkaritvā tasmā dhammā nibbijja apakkamiṃ.
     278. “So kho ahaṃ, bhikkhave, kiṃ kusalagavesī anuttaraṃ santivarapadaṃ pariyesamāno yena udako rāmaputto tenupasaṅkamiṃ; upasaṅkamitvā udakaṃ rāmaputtaṃ etadavocaṃ– ‘icchāmahaṃ, āvuso, imasmiṃ dhammavinaye brahmacariyaṃ caritun’ti. Evaṃ vutte, bhikkhave, udako rāmaputto maṃ etadavoca– ‘viharatāyasmā; tādiso ayaṃ dhammo yattha viññū puriso nacirasseva sakaṃ ācariyakaṃ sayaṃ abhiññā sacchikatvā upasampajja vihareyyā’ti. So kho ahaṃ, bhikkhave, nacirasseva khippameva taṃ dhammaṃ pariyāpuṇiṃ. So kho ahaṃ, bhikkhave, tāvatakeneva oṭṭhapahatamattena lapitalāpanamattena ñāṇavādañca vadāmi theravādañca, ‘jānāmi passāmī’ti ca paṭijānāmi ahañceva aññe ca. Tassa mayhaṃ, bhikkhave, etadahosi – ‘na kho rāmo imaṃ dhammaṃ kevalaṃ saddhāmattakena sayaṃ abhiññā sacchikatvā upasampajja viharāmīti pavedesi; addhā rāmo imaṃ dhammaṃ jānaṃ passaṃ vihāsī’ti.
     “Atha khvāhaṃ, bhikkhave, yena udako rāmaputto tenupasaṅkamiṃ; upasaṅkamitvā udakaṃ rāmaputtaṃ etadavocaṃ– ‘kittāvatā no, āvuso, rāmo imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharāmīti pavedesī’ti? Evaṃ vutte, bhikkhave, udako rāmaputto nevasaññānāsaññāyatanaṃ pavedesi. Tassa mayhaṃ, bhikkhave, etadahosi – ‘na kho rāmasseva ahosi saddhā, mayhaṃpatthi saddhā; na kho rāmasseva ahosi vīriyaṃ mayhaṃpatthi vīriyaṃ; na kho rāmasseva ahosi sati, mayhaṃpatthi sati; na kho rāmasseva ahosi samādhi, mayhaṃpatthi samādhi, na kho rāmasseva ahosi paññā, mayhaṃpatthi paññā. Yaṃnūnāhaṃ yaṃ dhammaṃ rāmo sayaṃ abhiññā sacchikatvā upasampajja viharāmīti pavedesi, tassa dhammassa sacchikiriyāya padaheyyan’ti. So kho ahaṃ, bhikkhave, nacirasseva khippameva taṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja vihāsiṃ.
     “Atha khvāhaṃ, bhikkhave, yena udako rāmaputto tenupasaṅkamiṃ; upasaṅkamitvā udakaṃ rāmaputtaṃ etadavocaṃ–
     ‘Ettāvatā no, āvuso, rāmo imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja pavedesī’ti?
     ‘Ettāvatā kho, āvuso, rāmo imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja pavedesī’ti.
     ‘Ahampi kho, āvuso, ettāvatā imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharāmī’ti.
     ‘Lābhā no, āvuso, suladdhaṃ no, āvuso, ye mayaṃ āyasmantaṃ tādisaṃ sabrahmacāriṃ passāma. Iti yaṃ dhammaṃ rāmo sayaṃ abhiññā sacchikatvā upasampajja pavedesi, taṃ tvaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharasi. Yaṃ tvaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharasi, taṃ dhammaṃ rāmo sayaṃ abhiññā sacchikatvā upasampajja pavedesi. Iti yaṃ dhammaṃ rāmo abhiññāsi taṃ tvaṃ dhammaṃ jānāsi, yaṃ tvaṃ dhammaṃ jānāsi, taṃ dhammaṃ rāmo abhiññāsi. Iti yādiso rāmo ahosi tādiso tuvaṃ, yādiso tuvaṃ tādiso rāmo ahosi. Ehi dāni, āvuso, tuvaṃ imaṃ gaṇaṃ pariharā’ti Iti kho, bhikkhave udako rāmaputto sabrahmacārī me samāno ācariyaṭṭhāne maṃ ṭhapesi, uḷārāya ca maṃ pūjāya pūjesi. Tassa mayhaṃ, bhikkhave, etadahosi– ‘nāyaṃ dhammo nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati, yāva deva nevasaññānāsaññāyatanūpapattiyā’ti. So kho ahaṃ, bhikkhave, taṃ dhammaṃ analaṅkaritvā tasmā dhammā nibbijja apakkamiṃ.
     279. “So kho ahaṃ, bhikkhave, kiṃ kusalagavesī anuttaraṃ santivarapadaṃ pariyesamāno magadhesu anupubbena cārikaṃ caramāno yena uruvelā senānigamo tadavasariṃ. Tatthaddasaṃ ramaṇīyaṃ bhūmibhāgaṃ, pāsādikañca vanasaṇḍaṃ, nadiñca sandantiṃ setakaṃ supatitthaṃ ramaṇīyaṃ, samantā ca gocaragāmaṃ Tassa mayhaṃ, bhikkhave, etadahosi– ‘ramaṇīyo vata, bho, bhūmibhāgo, pāsādiko ca vanasaṇḍo, nadī ca sandati setakā supatitthā ramaṇīyā, samantā ca gocaragāmo. Alaṃ vatidaṃ kulaputtassa padhānatthikassa padhānāyā’ti. So kho ahaṃ, bhikkhave, tattheva nisīdiṃ– alamidaṃ padhānāyāti.
     280. “So kho ahaṃ, bhikkhave, attanā jātidhammo samāno jātidhamme ādīnavaṃ viditvā ajātaṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyesamāno ajātaṃ anuttaraṃ yogakkhemaṃ nibbānaṃ ajjhagamaṃ, attanā jarādhammo samāno jarādhamme ādīnavaṃ viditvā ajaraṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyesamāno ajaraṃ anuttaraṃ yogakkhemaṃ nibbānaṃ ajjhagamaṃ, attanā byādhidhammo samāno byādhidhamme ādīnavaṃ viditvā abyādhiṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyesamāno abyādhiṃ anuttaraṃ yogakkhemaṃ nibbānaṃ ajjhagamaṃ, attanā maraṇadhammo samāno maraṇadhamme ādīnavaṃ viditvā amataṃ anuttaraṃ yogakkhemaṃ nibbānaṃ ajjhagamaṃ, attanā sokadhammo samāno sokadhamme ādīnavaṃ viditvā asokaṃ anuttaraṃ yogakkhemaṃ nibbānaṃ ajjhagamaṃ, attanā saṃkilesadhammo samāno saṃkilesadhamme ādīnavaṃ viditvā asaṃkiliṭṭhaṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyesamāno asaṃkiliṭṭh aṃ anuttaraṃ yogakkhemaṃ nibbānaṃ ajjhagamaṃ. Ñāṇañca pana me dassanaṃ udapādi– ‘akuppā me vimutti, ayamantimā jāti, natthi dāni punabbhavo’ti.
     281. “Tassa mayhaṃ, bhikkhave, etadahosi– ‘adhigato kho myāyaṃ dhammo gambhīro duddaso duranubodho santo paṇīto atakkāvacaro nipuṇo paṇḍitavedanīyo. Ālayarāmā kho panāyaṃ pajā ālayaratā ālayasammuditā. Ālayarāmā kho panāyaṃ pajā ālayaratāya ālayasammuditāya duddasaṃ idaṃ ṭhānaṃ yadidaṃ– idappaccayatā paṭiccasamuppādo. Idampi kho ṭhānaṃ duddasaṃ yadidaṃ– sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānaṃ. Ahañceva kho pana dhammaṃ deseyyaṃ, pare ca me na ājāneyyuṃ, so mamassa kilamatho, sā mamassa vihesā’ti. Apissu maṃ, bhikkhave, imā anacchariyā gāthāyo paṭibhaṃsu pubbe assutapubbā–
     ‘Kicchena me adhigataṃ, halaṃ dāni pakāsituṃ;
     Rāgadosaparetehi, nāyaṃ dhammo susambudho.
     ‘Paṭisotagāmiṃ nipuṇaṃ, gambhīraṃ duddasaṃ aṇuṃ;
     Rāgarattā na dakkhanti, tamokhandhena āvuṭā’”ti.
     282. “Itiha me, bhikkhave, paṭisañcikkhato appossukkatāya cittaṃ namati, no dhammadesanāya. Atha kho, bhikkhave, brahmuno sahampatissa mama cetasā cetoparivitakkamaññāya etadahosi– ‘nassati vata bho loko, vinassati vata bho loko, yatra hi nāma tathāgatassa arahato sammāsambuddhassa appossukkatāya cittaṃ namati, no dhammadesanāyā’ti. Atha kho, bhikkhave, brahmā sahampati– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva– brahmaloke antarahito mama purato pāturahosi. Atha kho, bhikkhave, brahmā sahampati ekaṃsaṃ uttarāsaṅgaṃ karitvā yenāhaṃ tenañjaliṃ paṇāmetvā maṃ etadavoca– ‘desetu, bhante, bhagavā dhammaṃ, desetu sugato dhammaṃ. Santi sattā apparajakkhajātikā, assavanatā dhammassa parihāyanti. Bhavissanti dhammassa aññātāro’ti. Idamavoca, bhikkhave, brahmā sahampati. Idaṃ vatvā athāparaṃ etadavoca–
     ‘Pāturahosi magadhesu pubbe,
     Dhammo asuddho samalehi cintito.
     Apāpuretaṃ amatassa dvāraṃ,
     Suṇantu dhammaṃ vimalenānubuddhaṃ.
     ‘Sele yathā pabbatamuddhaniṭṭhito,
     Yathāpi passe janataṃ samantato.
     Tathūpamaṃ dhammamayaṃ sumedha,
     Pāsādamāruyha samantacakkhu.
     Sokāvatiṇṇaṃ janatamapetasoko,
     Avekkhassu jātijarābhibhūtaṃ.
     ‘Uṭṭhehi vīra vijitasaṅgāma, satthavāha aṇaṇa vicara loke.
     Desassu bhagavā dhammaṃ, aññātāro bhavissantī’”ti.
     283. “Atha kho ahaṃ, bhikkhave, brahmuno ca ajjhesanaṃ viditvā sattesu ca kāruññataṃ paṭicca buddhacakkhunā lokaṃ volokesiṃ. Addasaṃ kho ahaṃ, bhikkhave, buddhacakkhunā lokaṃ volokento satte apparajakkhe mahārajakkhe, tikkhindriye mudindriye, svākāre dvākāre, suviññāpaye duviññāpaye, appekacce paralokavajjabhayadassāvine viharante, appekacce na paralokavajjabhayadassāvine viharante. Seyyathāpi nāma uppaliniyaṃ vā paduminiyaṃ vā puṇḍarīkiniyaṃ vā appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni udakānuggatāni antonimuggaposīni, appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni udakānuggatāni samodakaṃ ṭhitāni, appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni udakaṃ accuggamma ṭhitāni anupalittāni udakena; evameva kho ahaṃ, bhikkhave, buddhacakkhunā lokaṃ volokento ad dasaṃ satte apparajakkhe mahārajakkhe, tikkhindriye mudindriye, svākāre dvākāre, suviññāpaye duviññāpaye, appekacce paralokavajjabhayadassāvine viharante, appekacce na paralokavajjabhayadassāvine viharante. Atha khvāhaṃ, bhikkhave, brahmānaṃ sahampatiṃ gāthāya paccabhāsiṃ–
     ‘Apārutā tesaṃ amatassa dvārā,
     Ye sotavanto pamuñcantu saddhaṃ.
     Vihiṃsasaññī paguṇaṃ na bhāsiṃ,
     Dhammaṃ paṇītaṃ manujesu brahme’”ti.
     “Atha kho, bhikkhave, brahmā sahampati ‘katāvakāso khomhi bhagavatā dhammadesanāyā’ti maṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyi.
     284. “Tassa mayhaṃ, bhikkhave, etadahosi– ‘kassa nu kho ahaṃ paṭhamaṃ dhammaṃ deseyyaṃ; ko imaṃ dhammaṃ khippameva ājānissatī’ti? Tassa mayhaṃ, bhikkhave, etadahosi– ‘ayaṃ kho āḷāro kālāmo paṇḍito viyatto medhāvī dīgharattaṃ apparajakkhajātiko. Yaṃnūnāhaṃ āḷārassa kālāmassa paṭhamaṃ dhammaṃ deseyyaṃ. So imaṃ dhammaṃ khippameva ājānissatī’ti. Atha kho maṃ, bhikkhave, devatā upasaṅkamitvā etadavoca– ‘sattāhakālaṅkato, bhante, āḷāro kālāmo’ti. Ñāṇañca pana me dassanaṃ udapādi– ‘sattāhakālaṅkato āḷāro kālāmo’ti. Tassa mayhaṃ, bhikkhave, etadahosi– ‘mahājāniyo kho āḷāro kālāmo. Sace hi so imaṃ dhammaṃ suṇeyya, khippameva ājāneyyā’ti.
     “Tassa mayhaṃ, bhikkhave, etadahosi– ‘kassa nu kho ahaṃ paṭhamaṃ dhammaṃ deseyyaṃ; ko imaṃ dhammaṃ khippameva ājānissatī’ti? Tassa mayhaṃ, bhikkhave, etadahosi– ‘ayaṃ kho udako rāmaputto paṇḍito viyatto medhāvī dīgharattaṃ apparajakkhajātiko. Yaṃnūnāhaṃ udakassa rāmaputtassa paṭhamaṃ dhammaṃ deseyyaṃ. So imaṃ dhammaṃ khippameva ājānissatī’ti. Atha kho maṃ, bhikkhave, devatā upasaṅkamitvā etadavoca– ‘abhidosakālaṅkato, bhante, udako rāmaputto’ti. Ñāṇañca pana me dassanaṃ udapādi– ‘abhidosakālaṅkato udako rāmaputto’ti. Tassa mayhaṃ, bhikkhave, etadahosi– ‘mahājāniyo kho udako rāmaputto. Sace hi so imaṃ dhammaṃ suṇeyya khippameva ājāneyyā’ti.
     “Tassa mayhaṃ bhikkhave, etadahosi– ‘kassa nu kho ahaṃ paṭhamaṃ dhammaṃ deseyyaṃ; ko imaṃ dhammaṃ khippameva ājānissatī’ti? Tassa mayhaṃ, bhikkhave, etadahosi– ‘bahukārā kho me pañcavaggiyā bhikkhū, ye maṃ padhānapahitattaṃ upaṭṭhahiṃsu. Yaṃnūnāhaṃ pañcavaggiyānaṃ bhikkhūnaṃ paṭhamaṃ dhammaṃ deseyyan’ti. Tassa mayhaṃ, bhikkhave, etadahosi– ‘kahaṃ nu kho etarahi pañcavaggiyā bhikkhū viharantī’ti? Addasaṃ kho ahaṃ, bhikkhave, dibbena cakkhunā visuddhena atikkantamānusakena pañcavaggiye bhikkhū bārāṇasiyaṃ viharante isipatane migadāye. Atha khvāhaṃ, bhikkhave, uruvelāyaṃ yathābhirantaṃ viharitvā yena bārāṇasī tena cārikaṃ pakkamiṃ.
     285. “Addasā kho maṃ, bhikkhave, upako ājīvako antarā ca gayaṃ antarā ca bodhiṃ addhānamaggappaṭipannaṃ. Disvāna maṃ etadavoca– ‘vippasannāni kho te, āvuso, indriyāni, parisuddho chavivaṇṇo pariyodāto! Kaṃsi tvaṃ, āvuso, uddissa pabbajito, ko vā te satthā, kassa vā tvaṃ dhammaṃ rocesī’ti Evaṃ vutte, ahaṃ, bhikkhave, upakaṃ ājīvakaṃ gāthāhi ajjhabhāsiṃ–
     ‘Sabbābhibhū sabbavidūhamasmi, sabbesu dhammesu anūpalitto.
     Sabbañjaho taṇhākkhaye vimutto, sayaṃ abhiññāya kamuddiseyyaṃ.
     ‘Na me ācariyo atthi, sadiso me na vijjati;
     Sadevakasmiṃ lokasmiṃ, natthi me paṭipuggalo.
     ‘Ahañhi arahā loke, ahaṃ satthā anuttaro;
     Ekomhi sammāsambuddho, sītibhūtosmi nibbuto.
     ‘Dhammacakkaṃ pavattetuṃ, gacchāmi kāsinaṃ puraṃ;
     Andhībhūtasmiṃ lokasmiṃ, āhañchaṃ amatadundubhin’ti.
     ‘Yathā kho tvaṃ, āvuso, paṭijānāsi, arahasi anantajino’ti!
     ‘Mādisā ve jinā honti, ye pattā āsavakkhayaṃ;
     Jitā me pāpakā dhammā, tasmāhamupaka jino’ti.
     “Evaṃ vutte, bhikkhave, upako ājīvako ‘hupeyyapāvuso’ti vatvā sīsaṃ okampetvā ummaggaṃ gahetvā pakkāmi.
     286. “Atha khvāhaṃ, bhikkhave, anupubbena cārikaṃ caramāno yena bārāṇasī isipatanaṃ migadāyo yena pañcavaggiyā bhikkhū tenupasaṅkamiṃ. Addasaṃsu kho maṃ, bhikkhave, pañcavaggiyā bhikkhū dūrato āgacchantaṃ. Disvāna aññamaññaṃ saṇṭhapesuṃ – ‘ayaṃ kho, āvuso, samaṇo gotamo āgacchati bāhulliko padhānavibbhanto āvatto bāhullāya. So neva abhivādetabbo, na paccuṭṭhātabbo; nāssa pattacīvaraṃ paṭiggahetabbaṃ. Api ca kho āsanaṃ ṭhapetabbaṃ, sace ākaṅkhissati nisīdissatī’ti. Yathā yathā kho ahaṃ, bhikkhave, upasaṅkamiṃ tathā tathā pañcavaggiyā bhikkhū nāsakkhiṃsu sakāya katikāya saṇṭhātuṃ. Appekacce maṃ paccuggantvā pattacīvaraṃ paṭiggahesuṃ, appekacce āsanaṃ paññapesuṃ, appekacce pādodakaṃ upaṭṭhapesuṃ. Api ca kho maṃ nāmena ca āvusovādena ca samudācaranti.
     “Evaṃ vutte, ahaṃ, bhikkhave, pañcavaggiye bhikkhū etadavocaṃ – ‘mā, bhikkhave, tathāgataṃ nāmena ca āvusovādena ca samudācaratha. Arahaṃ, bhikkhave, tathāgato sammāsambuddho Odahatha, bhikkhave, sotaṃ, amatamadhigataṃ, ahamanusāsāmi, ahaṃ dhammaṃ desemi. Yathānusiṭṭhaṃ tathā paṭipajjamānā nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathā’ti. Evaṃ vutte, bhikkhave, pañcavaggiyā bhikkhū maṃ etadavocuṃ– ‘tāyapi kho tvaṃ, āvuso gotama, iriyāya tāya paṭipadāya tāya dukkarakārikāya nājjhagamā uttarimanussadhammā alamariyañāṇadassana-visesaṃ, kiṃ pana tvaṃ etarahi bāhulliko padhānavibbhanto āvatto bāhullāya adhigamissasi uttarimanussadhammā alamariyañāṇadassanavisesan’ti? Evaṃ vutte, ahaṃ, bhikkhave, pañcavaggiye bhikkhū etadavocaṃ– ‘na, b hikkhave, tathāgato bāhulliko, na padhānavibbhanto, na āvatto bāhullāya Arahaṃ, bhikkhave, tathāgato sammāsambuddho. Odahatha, bhikkhave, sotaṃ, amatamadhigataṃ, ahamanusāsāmi, ahaṃ dhammaṃ desemi. Yathānusiṭṭhaṃ tathā paṭipajjamānā nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathā’ti. Dutiyampi kho, bhikkhave, pañcavaggiyā bhikkhū maṃ etadavocuṃ– ‘tāyapi kho tvaṃ, āvuso gotama, iriyāya tāya paṭipadāya tāya dukkarakārikāya nājjhagamā uttarimanussadhammā alamariyañāṇadassanavisesaṃ, kiṃ pana tvaṃ etarahi bāhulliko padhānavibbhanto āvatto bāhullāya adhigamissasi uttarimanussadhammā alamariyañāṇadassana-visesan’ti? Dutiyampi kho ahaṃ, bhikkhave, pañcavaggiye bhikkhū etadavocaṃ– ‘na, bhikkhave, tathāgato bāhulliko …pe… upasampajja viharissathā’ti. Tatiyampi k ho, bhikkhave, pañcavaggiyā bhikkhū maṃ etadavocuṃ– ‘tāyapi kho tvaṃ, āvuso gotama, iriyāya tāya paṭipadāya tāya dukkarakārikāya nājjhagamā uttarimanussadhammā alamariyañāṇadassanavisesaṃ, kiṃ pana tvaṃ etarahi bāhulliko padhānavibbhanto āvatto bāhullāya adhigamissasi uttarimanussadhammā alamariyañāṇadassana-visesan’ti?
     “Evaṃ vutte, ahaṃ, bhikkhave, pañcavaggiye bhikkhū etadavocaṃ – ‘abhijānātha me no tumhe, bhikkhave, ito pubbe evarūpaṃ pabhāvitametan’ti ? ‘No hetaṃ, bhante’. ‘Arahaṃ, bhikkhave, tathāgato sammāsambuddho. Odahatha, bhikkhave, sotaṃ, amatamadhigataṃ, ahamanusāsāmi, ahaṃ dhammaṃ desemi. Yathānusiṭṭhaṃ tathā paṭipajjamānā nacirasseva yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathā’ti.
     “Asakkhiṃ kho ahaṃ, bhikkhave, pañcavaggiye bhikkhū saññāpetuṃ. Dvepi sudaṃ, bhikkhave, bhikkhū ovadāmi, tayo bhikkhū piṇḍāya caranti. Yaṃ tayo bhikkhū piṇḍāya caritvā āharanti tena chabbaggiyā yāpema. Tayopi sudaṃ, bhikkhave, bhikkhū ovadāmi, dve bhikkhū piṇḍāya caranti. Yaṃ dve bhikkhū piṇḍāya caritvā āharanti tena chabbaggiyā yāpema. Atha kho, bhikkhave, pañcavaggiyā bhikkhū mayā evaṃ ovadiyamānā evaṃ anusāsiyamānā attanā jātidhammā samānā jātidhamme ādīnavaṃ viditvā ajātaṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyesamānā ajātaṃ anuttaraṃ yogakkhemaṃ nibbānaṃ ajjhagamaṃsu, attanā jarādhammā samānā jarādhamme ādīnavaṃ viditvā ajaraṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyesamānā ajaraṃ anuttaraṃ yogakkhemaṃ nibbānaṃ ajjhagamaṃsu, attanā byādhidhammā samānā …pe… attanā maraṇadhammā samānā… attanā sokadhammā samānā… attanā saṃkilesadhammā samā nā saṃkilesadhamme ādīnavaṃ viditvā asaṃkiliṭṭhaṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyesamānā asaṃkiliṭṭhaṃ anuttaraṃ yogakkhemaṃ nibbānaṃ ajjhagamaṃsu. Ñāṇañca pana nesaṃ dassanaṃ udapādi– ‘akuppā no vimutti, ayamantimā jāti, natthi dāni punabbhavo’ti.
     287. “Pañcime, bhikkhave, kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā, sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Ime kho, bhikkhave, pañca kāmaguṇā. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā ime pañca kāmaguṇe gathitā mucchitā ajjhopannā anādīnavadassāvino anissaraṇapaññā paribhuñjanti, te evamassu veditabbā– ‘anayamāpannā byasanamāpannā yathākāmakaraṇīyā pāpimato’ . ‘Seyyathāpi, bhikkhave, āraññako mago baddho pāsarāsiṃ adhisayeyya. So evamassa veditabbo– anayamāpanno byasanamāpanno yathākāmakaraṇīyo luddassa. Āgacchante ca pana ludde yena kāmaṃ na pakkamissatī’ti. Evameva kho, bhikkhave, ye hi keci samaṇā vā brāhmaṇā vā ime pañca kāmaguṇe gathitā mucchitā ajjhopannā anādīnavadas sāvino anissaraṇapaññā paribhuñjanti, te evamassu veditabbā– ‘anayamāpannā byasanamāpannā yathākāmakaraṇīyā pāpimato’. Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā ime pañca kāmaguṇe agathitā amucchitā anajjhopannā ādīnavadassāvino nissaraṇapaññā paribhuñjanti, te evamassu veditabbā– ‘na anayamāpannā na byasanamāpannā na yathākāmakaraṇīyā pāpimato’.
     “Seyyathāpi bhikkhave, āraññako mago abaddho pāsarāsiṃ adhisayeyya. So evamassa veditabbo– ‘na anayamāpanno na byasanamāpanno na yathākāmakaraṇīyo luddassa. Āgacchante ca pana ludde yena kāmaṃ pakkamissatī’ti. Evameva kho, bhikkhave, ye hi keci samaṇā vā brāhmaṇā vā ime pañca kāmaguṇe agathitā amucchitā anajjhopannā ādīnavadassāvino nissaraṇapaññā paribhuñjanti, te evamassu veditabbā– ‘na anayamāpannā na byasanamāpannā na yathākāmakaraṇīyā pāpimato’.
     “Seyyathāpi, bhikkhave, āraññako mago araññe pavane caramāno vissattho gacchati, vissattho tiṭṭhati, vissattho nisīdati, vissattho seyyaṃ kappeti. Taṃ kissa hetu? Anāpāthagato, bhikkhave, luddassa. Evameva kho, bhikkhave, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave, bhikkhu andhamakāsi māraṃ apadaṃ, vadhitvā māracakkhuṃ adassanaṃ gato pāpimato.
     “Puna caparaṃ, bhikkhave, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave …pe… pāpimato.
     “Puna caparaṃ, bhikkhave, bhikkhu pītiyā ca virāgā upekkhako ca viharati, sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti yaṃ taṃ ariyā ācikkhanti ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave …pe… pāpimato.
     “Puna caparaṃ, bhikkhave, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave …pe… pāpimato.
     “Puna caparaṃ, bhikkhave, bhikkhu sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave …pe… pāpimato.
     “Puna caparaṃ, bhikkhave, bhikkhu sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave …pe… pāpimato.
     “Puna caparaṃ, bhikkhave, bhikkhu sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave …pe… pāpimato.
     “Puna caparaṃ, bhikkhave, bhikkhu sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave …pe… pāpimato.
     “Puna caparaṃ, bhikkhave, bhikkhu sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati, paññāya cassa disvā āsavā parikkhīṇā honti. Ayaṃ vuccati, bhikkhave, bhikkhu andhamakāsi māraṃ apadaṃ, vadhitvā māracakkhuṃ adassanaṃ gato pāpimato. Tiṇṇo loke visattikaṃ vissattho gacchati, vissattho tiṭṭhati, vissattho nisīdati, vissattho seyyaṃ kappeti. Taṃ kissa hetu? Anāpāthagato, bhikkhave, pāpimato”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Pāsarāsisuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


中阿含205经

MN.64/(4) Mahāmālukyasuttaṃ
     129. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “dhāretha no tumhe, bhikkhave, mayā desitāni pañcorambhāgiyāni saṃyojanānī”ti?
     Evaṃ vutte, āyasmā mālukyaputto bhagavantaṃ etadavoca– “ahaṃ kho, bhante, dhāremi bhagavatā desitāni pañcorambhāgiyāni saṃyojanānī”ti. “Yathā kathaṃ pana tvaṃ, mālukyaputta, dhāresi mayā desitāni pañcorambhāgiyāni saṃyojanānī”ti? “Sakkāyadiṭṭhiṃ kho ahaṃ, bhante, bhagavatā orambhāgiyaṃ saṃyojanaṃ desitaṃ dhāremi; vicikicchaṃ kho ahaṃ, bhante, bhagavatā orambhāgiyaṃ saṃyojanaṃ desitaṃ dhāremi; sīlabbataparāmāsaṃ kho ahaṃ, bhante, bhagavatā orambhāgiyaṃ saṃyojanaṃ desitaṃ dhāremi; kāmacchandaṃ kho ahaṃ, bhante, bhagavatā orambhāgiyaṃ saṃyojanaṃ desitaṃ dhāremi; byāpādaṃ kho ahaṃ, bhante, bhagavatā orambhāgiyaṃ saṃyojanaṃ desitaṃ dhāremi. Evaṃ kho ahaṃ, bhante, dhāremi bhagavatā desitāni pañcorambhāgiyāni saṃyojanānī”ti.
     “Kassa kho nāma tvaṃ, mālukyaputta, imāni evaṃ pañcorambhāgiyāni saṃyojanāni desitāni dhāresi? Nanu, mālukyaputta aññatitthiyā paribbājakā iminā taruṇūpamena upārambhena upārambhissanti? Daharassa hi, mālukyaputta, kumārassa mandassa uttānaseyyakassa sakkāyotipi na hoti, kuto panassa uppajjissati sakkāyadiṭṭhi? Anusetvevassa sakkāyadiṭṭhānusayo. Daharassa hi, mālukyaputta, kumārassa mandassa uttānaseyyakassa dhammātipi na hoti, kuto panassa uppajjissati dhammesu vicikicchā? Anusetvevassa vicikicchānusayo. Daharassa hi, mālukyaputta, kumārassa mandassa uttānaseyyakassa sīlātipi na hoti, kuto panassa uppajjissati sīlesu sīlabbataparāmāso? Anusetvevassa sīlabbataparāmāsānusayo Daharassa hi, mālukyaputta, kumārassa mandassa uttānaseyyakassa kāmātipi na hoti, kuto panassa uppajjissati kāmesu kāmacchando? Anusetvevassa kāmarāgānusayo. Daharassa hi, mālukyaputta, kumārassa mandassa uttānaseyyakassa sattātipi na hoti, kuto panassa uppajjissati sattesu byāpādo? Anusetvevassa byāpādānusayo. Nanu, mālukyaputta, aññatitthiyā paribbājakā iminā taruṇūpamena upārambhena upārambhissantī”ti? Evaṃ vutte, āyasmā ānando bhagavantaṃ etadavoca– “etassa, bhagavā, kālo, etassa, sugata, kālo yaṃ bhagavā pañcorambhāgiyāni saṃyojanāni deseyya. Bhagavato sutvā bhikkhū dhāressantī”ti. “Tena hānanda, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Bhagavā etadavoca–
     130. “Idhānanda assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto sakkāyadiṭṭhipariyuṭṭhitena cetasā viharati sakkāyadiṭṭhiparetena; uppannāya ca sakkāyadiṭṭhiyā nissaraṇaṃ yathābhūtaṃ nappajānāti. Tassa sā sakkāyadiṭṭhi thāmagatā appaṭivinītā orambhāgiyaṃ saṃyojanaṃ. Vicikicchāpariyuṭṭhitena cetasā viharati vicikicchāparetena; uppannāya ca vicikicchāya nissaraṇaṃ yathābhūtaṃ nappajānāti. Tassa sā vicikicchā thāmagatā appaṭivinītā orambhāgiyaṃ saṃyojanaṃ. Sīlabbataparāmāsapariyuṭṭhitena cetasā viharati sīlabbataparāmāsaparetena; uppannassa ca sīlabbataparāmāsassa nissaraṇaṃ yathābhūtaṃ nappajānāti. Tassa so sīlabbataparāmāso thāmagato appaṭivinīto orambhāgiyaṃ saṃyojanaṃ. Kāmarāgapariyuṭṭhitena cetasā viharati kāmarāgaparetena uppannassa ca kāmarāg assa nissaraṇaṃ yathābhūtaṃ nappajānāti. Tassa so kāmarāgo thāmagato appaṭivinīto orambhāgiyaṃ saṃyojanaṃ. Byāpādapariyuṭṭhitena cetasā viharati byāpādaparetena; uppannassa ca byāpādassa nissaraṇaṃ yathābhūtaṃ nappajānāti. Tassa so byāpādo thāmagato appaṭivinīto orambhāgiyaṃ saṃyojanaṃ.
     131. “Sutavā ca kho, ānanda, ariyasāvako ariyānaṃ dassāvī ariyadhammassa kovido ariyadhamme suvinīto, sappurisānaṃ dassāvī sappurisadhammassa kovido sappurisadhamme suvinīto na sakkāyadiṭṭhipariyuṭṭhitena cetasā viharati na sakkāyadiṭṭhiparetena; uppannāya ca sakkāyadiṭṭhiyā nissaraṇaṃ yathābhūtaṃ pajānāti. Tassa sā sakkāyadiṭṭhi sānusayā pahīyati. Na vicikicchāpariyuṭṭhitena cetasā viharati na vicikicchāparetena; uppannāya ca vicikicchāya nissaraṇaṃ yathābhūtaṃ pajānāti. Tassa sā vicikicchā sānusayā pahīyati. Na sīlabbataparāmāsapariyuṭṭhitena cetasā viharati na sīlabbataparāmāsaparetena; uppannassa ca sīlabbataparāmāsassa nissaraṇaṃ yathābhūtaṃ pajānāti. Tassa so sīlabbataparāmāso sānusayo pahīyati. Na kāmarāgapariyuṭṭhitena cetasā viharati na kāmarāgaparetena; uppannassa ca kāmarāgassa nissaraṇaṃ yathābhūtaṃ pajānāti. Tassa so kāmarāgo sānusayo pahīyati Na byāp ādapariyuṭṭhitena cetasā viharati na byāpādaparetena; uppannassa ca byāpādassa nissaraṇaṃ yathābhūtaṃ pajānāti. Tassa so byāpādo sānusayo pahīyati.
     132. “Yo, ānanda, maggo yā paṭipadā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ pahānāya taṃ maggaṃ taṃ paṭipadaṃ anāgamma pañcorambhāgiyāni saṃyojanāni ñassati vā dakkhati vā pajahissati vāti– netaṃ ṭhānaṃ vijjati. Seyyathāpi, ānanda, mahato rukkhassa tiṭṭhato sāravato tacaṃ acchetvā phegguṃ acchetvā sāracchedo bhavissatīti– netaṃ ṭhānaṃ vijjati; evameva kho, ānanda, yo maggo yā paṭipadā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ pahānāya taṃ maggaṃ taṃ paṭipadaṃ anāgamma pañcorambhāgiyāni saṃyojanāni ñassati vā dakkhati vā pajahissati vāti– netaṃ ṭhānaṃ vijjati.
     “Yo ca kho, ānanda, maggo yā paṭipadā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ pahānāya taṃ maggaṃ taṃ paṭipadaṃ āgamma pañcorambhāgiyāni saṃyojanāni ñassati vā dakkhati vā pajahissati vāti– ṭhānametaṃ vijjati. Seyyathāpi, ānanda, mahato rukkhassa tiṭṭhato sāravato tacaṃ chetvā phegguṃ chetvā sāracchedo bhavissatīti– ṭhānametaṃ vijjati; evameva kho, ānanda, yo maggo yā paṭipadā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ pahānāya taṃ maggaṃ taṃ paṭipadaṃ āgamma pañcorambhāgiyāni saṃyojanāni ñassati vā dakkhati vā pajahissati vāti– ṭhānametaṃ vijjati. Seyyathāpi, ānanda, gaṅgā nadī pūrā udakassa samatittikā kākapeyyā. Atha dubbalako puriso āgaccheyya– ‘ahaṃ imissā gaṅgāya nadiyā tiriyaṃ bāhāya sotaṃ chetvā sotthinā pāraṃ gacchissāmī’ti; so na sakkuṇeyya gaṅgāya nadiyā tiriyaṃ bāhāya sotaṃ chetvā sotthinā pāraṃ gantuṃ. Evameva kho, ānan da, yesaṃ kesañci sakkāyanirodhāya dhamme desiyamāne cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati; seyyathāpi so dubbalako puriso evamete daṭṭhabbā. Seyyathāpi, ānanda, gaṅgā nadī pūrā udakassa samatittikā kākapeyyā. Atha balavā puriso āgaccheyya– ‘ahaṃ imissā gaṅgāya nadiyā tiriyaṃ bāhāya sotaṃ chetvā sotthinā pāraṃ gacchissāmī’ti; so sakkuṇeyya gaṅgāya nadiyā tiriyaṃ bāhāya sotaṃ chetvā sotthinā pāraṃ gantuṃ. Evameva kho, ānanda, yesaṃ kesañci sakkāyanirodhāya dhamme desiyamāne cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati; seyyathāpi so balavā puriso evamete daṭṭhabbā.
     133. “Katamo cānanda, maggo, katamā paṭipadā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ pahānāya? Idhānanda, bhikkhu upadhivivekā akusalānaṃ dhammānaṃ pahānā sabbaso kāyaduṭṭhullānaṃ paṭippassaddhiyā vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. So yadeva tattha hoti rūpagataṃ vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ te dhamme aniccato dukkhato rogato gaṇḍato sallato aghato ābādhato parato palokato suññato anattato samanupassati. So tehi dhammehi cittaṃ paṭivāpeti. So tehi dhammehi cittaṃ paṭivāpetvā amatāya dhātuyā cittaṃ upasaṃharati– ‘etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānan’ti. So tattha ṭhito āsavānaṃ khayaṃ pāpuṇāti; no ce āsavānaṃ khayaṃ pāpuṇāti teneva dhammarāgena tāya dhammanan diyā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti, tattha parinibbāyī, anāvattidhammo tasmā lokā. Ayampi kho, ānanda, maggo ayaṃ paṭipadā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ pahānāya.
     “Puna caparaṃ, ānanda, bhikkhu vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati… tatiyaṃ jhānaṃ… catutthaṃ jhānaṃ upasampajja viharati. So yadeva tattha hoti rūpagataṃ vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ… anāvattidhammo tasmā lokā. Ayampi kho, ānanda, maggo ayaṃ paṭipadā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ pahānāya.
     “Puna caparaṃ, ānanda, bhikkhu sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. So yadeva tattha hoti vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ …pe… anāvattidhammo tasmā lokā. Ayampi kho, ānanda, maggo ayaṃ paṭipadā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ pahānāya.
     “Puna caparaṃ, ānanda, bhikkhu sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. So yadeva tattha hoti vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ …pe… anāvattidhammo tasmā lokā. Ayampi kho, ānanda, maggo ayaṃ paṭipadā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ pahānāya.
     “Puna caparaṃ, ānanda, bhikkhu sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. So yadeva tattha hoti vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ …pe… anāvattidhammo tasmā lokā. Ayampi kho, ānanda, maggo ayaṃ paṭipadā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ pahānāyā”ti.
     “Eso ce, bhante, maggo esā paṭipadā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ pahānāya, atha kiñcarahi idhekacce bhikkhū cetovimuttino ekacce bhikkhū paññāvimuttino”ti? “Ettha kho panesāhaṃ, ānanda, indriyavemattataṃ vadāmī”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Mahāmālukyasuttaṃ niṭṭhitaṃ catutthaṃ.


中阿含206经

MN.16/(6) Cetokhilasuttaṃ
     185. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Yassa kassaci, bhikkhave, bhikkhuno pañca cetokhilā appahīnā, pañca cetasovinibandhā asamucchinnā, so vatimasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatīti– netaṃ ṭhānaṃ vijjati.
     “Katamāssa pañca cetokhilā appahīnā honti? Idha, bhikkhave, bhikkhu satthari kaṅkhati vicikicchati nādhimuccati na sampasīdati. Yo so, bhikkhave, bhikkhu satthari kaṅkhati vicikicchati nādhimuccati na sampasīdati tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ paṭhamo cetokhilo appahīno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu dhamme kaṅkhati vicikicchati nādhimuccati na sampasīdati …pe… evamassāyaṃ dutiyo cetokhilo appahīno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu saṅghe kaṅkhati vicikicchati nādhimuccati na sampasīdati …pe… evamassāyaṃ tatiyo cetokhilo appahīno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu sikkhāya kaṅkhati vicikicchati nādhimuccati na sampasīdati. Yo so, bhikkhave, bhikkhu sikkhāya kaṅkhati vicikicchati nādhimuccati na sampasīdati, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ catuttho cetokhilo appahīno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu sabrahmacārīsu kupito hoti anattamano āhatacitto khilajāto. Yo so, bhikkhave, bhikkhu sabrahmacārīsu kupito hoti anattamano āhatacitto khilajāto, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ pañcamo cetokhilo appahīno hoti. Imāssa pañca cetokhilā appahīnā honti.
     186. “Katamāssa pañca cetasovinibandhā asamucchinnā honti? Idha, bhikkhave, bhikkhu kāme avītarāgo hoti avigatacchando avigatapemo avigatapipāso avigatapariḷāho avigatataṇho. Yo so, bhikkhave, bhikkhu kāme avītarāgo hoti avigatacchando avigatapemo avigatapipāso avigatapariḷāho avigatataṇho, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ paṭhamo cetasovinibandho asamucchinno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu kāye avītarāgo hoti …pe… evamassāyaṃ dutiyo cetasovinibandho asamucchinno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu rūpe avītarāgo hoti …pe… evamassāyaṃ tatiyo cetasovinibandho asamucchinno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu yāvadatthaṃ udarāvadehakaṃ bhuñjitvā seyyasukhaṃ passasukhaṃ middhasukhaṃ anuyutto viharati. Yo so, bhikkhave, bhikkhu yāvadatthaṃ udarāvadehakaṃ bhuñjitvā seyyasukhaṃ passasukhaṃ middhasukhaṃ anuyutto viharati, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ catuttho cetasovinibandho asamucchinno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu aññataraṃ devanikāyaṃ paṇidhāya brahmacariyaṃ carati– ‘imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā devo vā bhavissāmi devaññataro vā’ti. Yo so, bhikkhave, bhikkhu aññataraṃ devanikāyaṃ paṇidhāya brahmacariyaṃ carati– ‘imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā devo vā bhavissāmi devaññataro vā’ti, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ pañcamo cetasovinibandho asamucchinno hoti. Imāssa pañca cetasovinibandhā asamucchinnā honti.
     “Yassa kassaci, bhikkhave, bhikkhuno ime pañca cetokhilā appahīnā, ime pañca cetasovinibandhā asamucchinnā, so vatimasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatīti– netaṃ ṭhānaṃ vijjati.
     187. “Yassa kassaci, bhikkhave, bhikkhuno pañca cetokhilā pahīnā, pañca cetasovinibandhā susamucchinnā, so vatimasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatīti– ṭhānametaṃ vijjati.
     “Katamāssa pañca cetokhilā pahīnā honti? Idha, bhikkhave, bhikkhu satthari na kaṅkhati na vicikicchati adhimuccati sampasīdati. Yo so, bhikkhave, bhikkhu satthari na kaṅkhati na vicikicchati adhimuccati sampasīdati, tassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ paṭhamo cetokhilo pahīno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu dhamme na kaṅkhati na vicikicchati adhimuccati sampasīdati …pe… evamassāyaṃ dutiyo cetokhilo pahīno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu saṅghe na kaṅkhati na vicikicchati adhimuccati sampasīdati …pe… evamassāyaṃ tatiyo cetokhilo pahīno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu sikkhāya na kaṅkhati na vicikicchati adhimuccati sampasīdati …pe… evamassāyaṃ catuttho cetokhilo pahīno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu sabrahmacārīsu na kupito hoti na anattamano anāhatacitto akhilajāto. Yo so, bhikkhave, bhikkhu sabrahmacārīsu na kupito hoti na anattamano anāhatacitto akhilajāto, tassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ pañcamo cetokhilo pahīno hoti. Imāssa pañca cetokhilā pahīnā honti.
     188. “Katamāssa pañca cetasovinibandhā susamucchinnā honti? Idha, bhikkhave, bhikkhu kāme vītarāgo hoti vigatacchando vigatapemo vigatapipāso vigatapariḷāho vigatataṇho. Yo so, bhikkhave, bhikkhu kāme vītarāgo hoti vigatacchando vigatapemo vigatapipāso vigatapariḷāho vigatataṇho, tassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ paṭhamo cetasovinibandho susamucchinno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu kāye vītarāgo hoti …pe… rūpe vītarāgo hoti …pe… na yāvadatthaṃ udarāvadehakaṃ bhuñjitvā seyyasukhaṃ passasukhaṃ middhasukhaṃ anuyutto viharati. Yo so, bhikkhave, bhikkhu na yāvadatthaṃ udarāvadehakaṃ bhuñjitvā seyyasukhaṃ passasukhaṃ middhasukhaṃ anuyutto viharati, tassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ catuttho cetasovinibandho susamucchinno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu na aññataraṃ devanikāyaṃ paṇidhāya brahmacariyaṃ carati– ‘imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā devo vā bhavissāmi devaññataro vā’ti. Yo so, bhikkhave, bhikkhu na aññataraṃ devanikāyaṃ paṇidhāya brahmacariyaṃ carati– ‘imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā devo vā bhavissāmi devaññataro vā’ti, tassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ pañcamo cetasovinibandho susamucchinno hoti. Imāssa pañca cetasovinibandhā susamucchinnā honti.
     “Yassa kassaci, bhikkhave, bhikkhuno ime pañca cetokhilā pahīnā, ime pañca cetasovinibandhā susamucchinnā, so vatimasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatīti– ṭhānametaṃ vijjati.
     189. “So chandasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, cittasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīmaṃsāsamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, ussoḷhīyeva pañcamī. Sa kho so, bhikkhave, evaṃ ussoḷhīpannarasaṅgasamannāgato bhikkhu bhabbo abhinibbidāya, bhabbo sambodhāya, bhabbo anuttarassa yogakkhemassa adhigamāya. Seyyathāpi, bhikkhave, kukkuṭiyā aṇḍāni aṭṭha vā dasa vā dvādasa vā. Tānassu kukkuṭiyā sammā adhisayitāni sammā pariseditāni sammā paribhāvitāni. Kiñcāpi tassā kukkuṭiyā na evaṃ icchā uppajjeyya– ‘aho vatime kukkuṭapotakā pādanakhasikhāya vā mukhatuṇḍakena vā aṇḍakosaṃ padāletvā sotthinā abhinibbhijjeyyun’ti. Atha kho bhabbāva te kukkuṭapotakā pādanakhasikhāya vā mukhatuṇḍakena vā aṇḍakosaṃ padāletvā sotthinā abhinibbhijjituṃ. Evameva kho, bhikkhave, evaṃ ussoḷhipannarasaṅgasamannāgato bhikkhu bhabbo abhinibbidāya, bhabbo sambodhāya, bhabbo anuttarassa yogakkhemassa adhigamāyā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Cetokhilasuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


中阿含207经

MN.77/(7) Mahāsakuludāyisuttaṃ
     237. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena sambahulā abhiññātā abhiññātā paribbājakā moranivāpe paribbājakārāme paṭivasanti, seyyathidaṃ– annabhāro varadharo sakuludāyī ca paribbājako aññe ca abhiññātā abhiññātā paribbājakā. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya rājagahaṃ piṇḍāya pāvisi. Atha kho bhagavato etadahosi– “atippago kho tāva rājagahe piṇḍāya carituṃ. Yaṃnūnāhaṃ yena moranivāpo paribbājakārāmo yena sakuludāyī paribbājako tenupasaṅkameyyan”ti. Atha kho bhagavā yena moranivāpo paribbājakārāmo tenupasaṅkami. Tena kho pana samayena sakuludāyī paribbājako mahatiyā paribbājakaparisāya saddhiṃ nisinno hoti unnādiniyā uccāsaddamahāsaddāya anekavihitaṃ tiracchānakathaṃ kathentiyā, seyyathidaṃ– rājakathaṃ corakathaṃ mahāmattakathaṃ senā kathaṃ bhayakathaṃ yuddhakathaṃ annakathaṃ pānakathaṃ vatthakathaṃ sayanakathaṃ mālākathaṃ gandhakathaṃ ñātikathaṃ yānakathaṃ gāmakathaṃ nigamakathaṃ nagarakathaṃ janapadakathaṃ itthikathaṃ sūrakathaṃ visikhākathaṃ kumbhaṭṭhānakathaṃ pubbapetakathaṃ nānattakathaṃ lokakkhāyikaṃ samuddakkhāyikaṃ itibhavābhavakathaṃ iti vā. Addasā kho sakuludāyī paribbājako bhagavantaṃ dūratova āgacchantaṃ. Disvāna sakaṃ parisaṃ saṇṭhāpeti– “appasaddā bhonto hontu; mā bhonto saddamakattha. Ayaṃ samaṇo gotamo āgacchati; appasaddakāmo kho pana so āyasmā appasaddassa vaṇṇavādī. Appeva nāma appasaddaṃ parisaṃ viditvā upasaṅkamitabbaṃ maññeyyā”ti. Atha kho te paribbājakā tuṇhī ahesuṃ. Atha kho bhagavā yena sakuludāyī paribbājako tenupasaṅkami. Atha kho sakuludāyī paribbājako bhagavantaṃ etadavoca– “etu kho, bhante, bhagavā. Svāgataṃ, bhante, bhagavato. Cirassaṃ kho, bhante, bhagavā ima ṃ pariyāyamakāsi yadidaṃ idhāgamanāya. Nisīdatu, bhante, bhagavā; idamāsanaṃ paññattan”ti. Nisīdi bhagavā paññatte āsane. Sakuludāyīpi kho paribbājako aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho sakuludāyiṃ paribbājakaṃ bhagavā etadavoca–
     238. “Kāyanuttha udāyi, etarahi kathāya sannisinnā, kā ca pana vo antarākathā vippakatā”ti? “Tiṭṭhatesā, bhante, kathā yāya mayaṃ etarahi kathāya sannisinnā. Nesā, bhante, kathā bhagavato dullabhā bhavissati pacchāpi savanāya. Purimāni, bhante, divasāni purimatarāni nānātitthiyānaṃ samaṇabrāhmaṇānaṃ kutūhalasālāyaṃ sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– ‘lābhā vata, bho, aṅgamagadhānaṃ, suladdhalābhā vata, bho, aṅgamagadhānaṃ! Tatrime samaṇabrāhmaṇā saṅghino gaṇino gaṇācariyā ñātā yasassino titthakarā sādhusammatā bahujanassa rājagahaṃ vassāvāsaṃ osaṭā. Ayampi kho pūraṇo kassapo saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa; sopi rājagahaṃ vassāvāsaṃ osaṭo. Ayampi kho makkhali gosālo …pe… ajito kesakambalo… pakudho kaccāyano… sañjayo belaṭṭhaputto… nigaṇṭho nāṭaputto saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa; sopi rājagahaṃ vassāvāsaṃ osaṭo. Ayampi kho samaṇo gotamo saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa; sopi rājagahaṃ vassāvāsaṃ osaṭo. Ko nu kho imesaṃ bhavataṃ samaṇabrāhmaṇānaṃ saṅghīnaṃ gaṇīnaṃ gaṇācariyānaṃ ñātānaṃ yasassīnaṃ titthakarānaṃ sādhusammatānaṃ bahujanassa sāvakānaṃ sakkato garukato mānito pūjito, kañca pana sāvakā sakkatvā garuṃ katvā upanissāya viharantī’”ti?
     239. “Tatrekacce evamāhaṃsu– ‘ayaṃ kho pūraṇo kassapo saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa; so ca kho sāvakānaṃ na sakkato na garukato na mānito na pūjito, na ca pana pūraṇaṃ kassapaṃ sāvakā sakkatvā garuṃ katvā upanissāya viharanti. Bhūtapubbaṃ pūraṇo kassapo anekasatāya parisāya dhammaṃ deseti. Tatraññataro pūraṇassa kassapassa sāvako saddamakāsi– “mā bhonto pūraṇaṃ kassapaṃ etamatthaṃ pucchittha; neso etaṃ jānāti; mayametaṃ jānāma, amhe etamatthaṃ pucchatha; mayametaṃ bhavantānaṃ byākarissāmā”ti. Bhūtapubbaṃ pūraṇo kassapo bāhā paggayha kandanto na labhati– “appasaddā bhonto hontu, mā bhonto saddamakattha. Nete, bhavante, pucchanti, amhe ete pucchanti; mayametesaṃ byākarissāmā”ti. Bahū kho pana pūraṇassa kassapassa sāvakā vādaṃ āropetvā apakkantā– “na tvaṃ imaṃ dhammavinayaṃ ājānāsi, ahaṃ imaṃ dhammavinay aṃ ājānāmi kiṃ tvaṃ imaṃ dhammavinayaṃ ājānissasi? Micchāpaṭipanno tvamasi, ahamasmi sammāpaṭipanno, sahitaṃ me, asahitaṃ te, purevacanīyaṃ pacchā avaca, pacchāvacanīyaṃ pure avaca, adhiciṇṇaṃ te viparāvattaṃ, āropito te vādo, niggahitosi, cara vādappamokkhāya, nibbeṭhehi vā sace pahosī”ti. Iti pūraṇo kassapo sāvakānaṃ na sakkato na garukato na mānito na pūjito, na ca pana pūraṇaṃ kassapaṃ sāvakā sakkatvā garuṃ katvā upanissāya viharanti. Akkuṭṭho ca pana pūraṇo kassapo dhammakkosenā’”ti.
     “Ekacce evamāhaṃsu– ‘ayampi kho makkhali gosālo …pe… ajito kesakambalo… pakudho kaccāyano… sañjayo belaṭṭhaputto… nigaṇṭho nāṭaputto saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa; so ca kho sāvakānaṃ na sakkato na garukato na mānito na pūjito, na ca pana nigaṇṭhaṃ nāṭaputtaṃ sāvakā sakkatvā garuṃ katvā upanissāya viharanti. Bhūtapubbaṃ nigaṇṭho nāṭaputto anekasatāya parisāya dhammaṃ deseti. Tatraññataro nigaṇṭhassa nāṭaputtassa sāvako saddamakāsi– mā bhonto nigaṇṭhaṃ nāṭaputtaṃ etamatthaṃ pucchittha; neso etaṃ jānāti; mayametaṃ jānāma, amhe etamatthaṃ pucchatha; mayametaṃ bhavantānaṃ byākarissāmāti. Bhūtapubbaṃ nigaṇṭho nāṭaputto bāhā paggayha kandanto na labhati– “appasaddā bhonto hontu, mā bhonto saddamakattha. Nete bhavante pucchanti, amhe ete pucchanti; mayametesaṃ byākarissāmā”ti. Bahū kho pana nigaṇṭ hassa nāṭaputtassa sāvakā vādaṃ āropetvā apakkantā– “na tvaṃ imaṃ dhammavinayaṃ ājānāsi, ahaṃ imaṃ dhammavinayaṃ ājānāmi. Kiṃ tvaṃ imaṃ dhammavinayaṃ ājānissasi? Micchāpaṭipanno tvamasi. Ahamasmi sammāpaṭipanno. Sahitaṃ me asahitaṃ te, purevacanīyaṃ pacchā avaca, pacchāvacanīyaṃ pure avaca, adhiciṇṇaṃ te viparāvattaṃ, āropito te vādo, niggahitosi, cara vādappamokkhāya, nibbeṭhehi vā sace pahosī”ti. Iti nigaṇṭho nāṭaputto sāvakānaṃ na sakkato na garukato na mānito na pūjito, na ca pana nigaṇṭhaṃ nāṭaputtaṃ sāvakā sakkatvā garuṃ katvā upanissāya viharanti. Akkuṭṭho ca pana nigaṇṭho nāṭaputto dhammakkosenā’”ti.
     240. “Ekacce evamāhaṃsu– ‘ayampi kho samaṇo gotamo saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa; so ca kho sāvakānaṃ sakkato garukato mānito pūjito, samaṇañca pana gotamaṃ sāvakā sakkatvā garuṃ katvā upanissāya viharanti. Bhūtapubbaṃ samaṇo gotamo anekasatāya parisāya dhammaṃ desesi. Tatraññataro samaṇassa gotamassa sāvako ukkāsi. Tamenāññataro sabrahmacārī jaṇṇukena ghaṭṭesi– “appasaddo āyasmā hotu, māyasmā saddamakāsi, satthā no bhagavā dhammaṃ desesī”ti. Yasmiṃ samaye samaṇo gotamo anekasatāya parisāya dhammaṃ deseti, neva tasmiṃ samaye samaṇassa gotamassa sāvakānaṃ khipitasaddo vā hoti ukkāsitasaddo vā. Tamenaṃ mahājanakāyo paccāsīsamānarūpo paccupaṭṭhito hoti– “yaṃ no bhagavā dhammaṃ bhāsissati taṃ no sossāmā”ti. Seyyathāpi nāma puriso cātummahāpathe khuddamadhuṃ anelakaṃ pīḷeyya. Tamenaṃ mahājanakāyo paccāsī samānarūpo paccupaṭṭhito assa. Evameva yasmiṃ samaye samaṇo gotamo anekasatāya parisāya dhammaṃ deseti, neva tasmiṃ samaye samaṇassa gotamassa sāvakānaṃ khipitasaddo vā hoti ukkāsitasaddo vā. Tamenaṃ mahājanakāyo paccāsīsamānarūpo paccupaṭṭhito hoti “yaṃ no bhagavā dhammaṃ bhāsissati taṃ no sossāmā”ti. Yepi samaṇassa gotamassa sāvakā sabrahmacārīhi sampayojetvā sikkhaṃ paccakkhāya hīnāyāvattanti tepi satthu ceva vaṇṇavādino honti, dhammassa ca vaṇṇavādino honti, saṅghassa ca vaṇṇavādino honti, attagarahinoyeva honti anaññagarahino, “mayamevamhā alakkhikā mayaṃ appapuññā te mayaṃ evaṃ svākkhāte dhammavinaye pabbajitvā nāsakkhimhā yāvajīvaṃ paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ caritun”ti. Te ārāmikabhūtā vā upāsakabhūtā vā pañcasikkhāpade samādāya vattanti. Iti samaṇo gotamo sāvakānaṃ sakkato garukato mānito pūjito, samaṇañca pana gotamaṃ sāvakā sakkatvā garuṃ katv ā upanissāya viharantī’”ti.
     241. “Kati pana tvaṃ, udāyi, mayi dhamme samanupassasi, yehi mamaṃ sāvakā sakkaronti garuṃ karonti mānenti pūjenti, sakkatvā garuṃ katvā upanissāya viharantī”ti? “Pañca kho ahaṃ, bhante, bhagavati dhamme samanupassāmi yehi bhagavantaṃ sāvakā sakkaronti garuṃ karonti mānenti pūjenti, sakkatvā garuṃ katvā upanissāya viharanti. Katame pañca? Bhagavā hi, bhante, appāhāro, appāhāratāya ca vaṇṇavādī. Yampi, bhante, bhagavā appāhāro, appāhāratāya ca vaṇṇavādī imaṃ kho ahaṃ, bhante, bhagavati paṭhamaṃ dhammaṃ samanupassāmi yena bhagavantaṃ sāvakā sakkaronti garuṃ karonti mānenti pūjenti, sakkatvā garuṃ katvā upanissāya viharanti.
     “Puna caparaṃ, bhante, bhagavā santuṭṭho itarītarena cīvarena, itarītaracīvarasantuṭṭhiyā ca vaṇṇavādī. Yampi, bhante, bhagavā santuṭṭho itarītarena cīvarena, itarītaracīvarasantuṭṭhiyā ca vaṇṇavādī, imaṃ kho ahaṃ, bhante, bhagavati dutiyaṃ dhammaṃ samanupassāmi yena bhagavantaṃ sāvakā sakkaronti garuṃ karonti mānenti pūjenti, sakkatvā garuṃ katvā upanissāya viharanti.
     “Puna caparaṃ, bhante, bhagavā santuṭṭho itarītarena piṇḍapātena, itarītarapiṇḍapātasantuṭṭhiyā ca vaṇṇavādī. Yampi, bhante, bhagavā santuṭṭho itarītarena piṇḍapātena, itarītarapiṇḍapātasantuṭṭhiyā ca vaṇṇavādī, imaṃ kho ahaṃ, bhante, bhagavati tatiyaṃ dhammaṃ samanupassāmi yena bhagavantaṃ sāvakā sakkaronti garuṃ karonti mānenti pūjenti, sakkatvā garuṃ katvā upanissāya viharanti.
     “Puna caparaṃ, bhante, bhagavā santuṭṭho itarītarena senāsanena, itarītarasenāsanasantuṭṭhiyā ca vaṇṇavādī. Yampi, bhante, bhagavā santuṭṭho itarītarena senāsanena, itarītarasenāsanasantuṭṭhiyā ca vaṇṇavādī, imaṃ kho ahaṃ, bhante, bhagavati catutthaṃ dhammaṃ samanupassāmi yena bhagavantaṃ sāvakā sakkaronti garuṃ karonti mānenti pūjenti, sakkatvā garuṃ katvā upanissāya viharanti.
     “Puna caparaṃ, bhante, bhagavā pavivitto, pavivekassa ca vaṇṇavādī Yampi, bhante, bhagavā pavivitto, pavivekassa ca vaṇṇavādī, imaṃ kho ahaṃ, bhante, bhagavati pañcamaṃ dhammaṃ samanupassāmi yena bhagavantaṃ sāvakā sakkaronti garuṃ karonti mānenti pūjenti, sakkatvā garuṃ katvā upanissāya viharanti.
     “Ime kho ahaṃ, bhante, bhagavati pañca dhamme samanupassāmi yehi bhagavantaṃ sāvakā sakkaronti garuṃ karonti mānenti pūjenti, sakkatvā garuṃ katvā upanissāya viharantī”ti.
     242. “‘Appāhāro samaṇo gotamo, appāhāratāya ca vaṇṇavādī’ti, iti ce maṃ, udāyi, sāvakā sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, sakkatvā garuṃ katvā upanissāya vihareyyuṃ, santi kho pana me, udāyi, sāvakā kosakāhārāpi aḍḍhakosakāhārāpi beluvāhārāpi aḍḍhabeluvāhārāpi. Ahaṃ kho pana, udāyi, appekadā iminā pattena samatittikampi bhuñjāmi bhiyyopi bhuñjāmi. ‘Appāhāro samaṇo gotamo, appāhāratāya ca vaṇṇavādī’ti, iti ce maṃ, udāyi, sāvakā sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, sakkatvā garuṃ katvā upanissāya vihareyyuṃ, ye te, udāyi, mama sāvakā kosakāhārāpi aḍḍhakosakāhārāpi beluvāhārāpi aḍḍhabeluvāhārāpi na maṃ te iminā dhammena sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, sakkatvā garuṃ katvā upanissāya vihareyyuṃ.
     “‘Santuṭṭho samaṇo gotamo itarītarena cīvarena, itarītaracīvarasantuṭṭhiyā ca vaṇṇavādī’ti, iti ce maṃ, udāyi, sāvakā sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, sakkatvā garuṃ katvā upanissāya vihareyyuṃ, santi kho pana me, udāyi, sāvakā paṃsukūlikā lūkhacīvaradharā te susānā vā saṅkārakūṭā vā pāpaṇikā vā nantakāni uccinitvā saṅghāṭiṃ karitvā dhārenti. Ahaṃ kho panudāyi, appekadā gahapaticīvarāni dhāremi daḷhāni satthalūkhāni alābulomasāni. ‘Santuṭṭho samaṇo gotamo itarītarena cīvarena, itarītaracīvarasantuṭṭhiyā ca vaṇṇavādī’ti, iti ce maṃ, udāyi, sāvakā sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, sakkatvā garuṃ katvā upanissāya vihareyyuṃ, ye te, udāyi, mama sāvakā paṃsukūlikā lūkhacīvaradharā te susānā vā saṅkārakūṭā vā pāpaṇikā vā nantakāni uccinitvā saṅghāṭiṃ karitvā dhārenti, na maṃ te iminā dhammena sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, sakkatvā garuṃ katvā upanissāya vihareyyuṃ.
     “‘Santuṭṭho samaṇo gotamo itarītarena piṇḍapātena, itarītarapiṇḍapātasantuṭṭhiyā ca vaṇṇavādī’ti, iti ce maṃ, udāyi, sāvakā sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, sakkatvā garuṃ katvā upanissāya vihareyyuṃ, santi kho pana me, udāyi, sāvakā piṇḍapātikā sapadānacārino uñchāsake vate ratā, te antaragharaṃ paviṭṭhā samānā āsanenapi nimantiyamānā na sādiyanti. Ahaṃ kho panudāyi, appekadā nimantanepi bhuñjāmi sālīnaṃ odanaṃ vicitakāḷakaṃ anekasūpaṃ anekabyañjanaṃ. ‘Santuṭṭho samaṇo gotamo itarītarena piṇḍapātena, itarītarapiṇḍapātasantuṭṭhiyā ca vaṇṇavādī’ti, iti ce maṃ, udāyi, sāvakā sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, sakkatvā garuṃ katvā upanissāya vihareyyuṃ, ye te, udāyi, mama sāvakā piṇḍapātikā sapadānacārino uñchāsake vate ratā te antaragharaṃ paviṭṭhā samānā āsanenapi nimantiyamānā na sādiy anti, na maṃ te iminā dhammena sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, sakkatvā garuṃ katvā upanissāya vihareyyuṃ.
     “‘Santuṭṭho samaṇo gotamo itarītarena senāsanena, itarītarasenāsanasantuṭṭhiyā ca vaṇṇavādī’ti, iti ce maṃ, udāyi, sāvakā sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, sakkatvā garuṃ katvā upanissāya vihareyyuṃ, santi kho pana me, udāyi, sāvakā rukkhamūlikā abbhokāsikā, te aṭṭhamāse channaṃ na upenti. Ahaṃ kho panudāyi, appekadā kūṭāgāresupi viharāmi ullittāvalittesu nivātesu phusitaggaḷesu pihitavātapānesu. ‘Santuṭṭho samaṇo gotamo itarītarena senāsanena, itarītarasenāsanasantuṭṭhiyā ca vaṇṇavādī’ti, iti ce maṃ, udāyi, sāvakā sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, sakkatvā garuṃ katvā upanissāya vihareyyuṃ, ye te, udāyi, mama sāvakā rukkhamūlikā abbhokāsikā te aṭṭhamāse channaṃ na upenti, na maṃ te iminā dhammena sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, sakkatvā garuṃ katvā upanissāya vihareyyuṃ.
     “‘Pavivitto samaṇo gotamo, pavivekassa ca vaṇṇavādī’ti, iti ce maṃ, udāyi, sāvakā sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, sakkatvā garuṃ katvā upanissāya vihareyyuṃ, santi kho pana me, udāyi, sāvakā āraññikā pantasenāsanā araññavanapatthāni pantāni senāsanāni ajjhogāhetvā viharanti, te anvaddhamāsaṃ saṅghamajjhe osaranti pātimokkhuddesāya. Ahaṃ kho panudāyi, appekadā ākiṇṇo viharāmi bhikkhūhi bhikkhunīhi upāsakehi upāsikāhi raññā rājamahāmattehi titthiyehi titthiyasāvakehi. ‘Pavivitto samaṇo gotamo, pavivekassa ca vaṇṇavādī’ti, iti ce maṃ, udāyi, sāvakā sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, sakkatvā garuṃ katvā upanissāya vihareyyuṃ, ye te, udāyi, mama sāvakā āraññakā pantasenāsanā araññavanapatthāni pantāni senāsanāni ajjhogāhetvā viharanti te anvaddhamāsaṃ saṅghamajjhe osaranti pātimokkhuddesāya, na maṃ te iminā dhammena sakkareyyuṃ garu ṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, sakkatvā garuṃ katvā upanissāya vihareyyuṃ.
     “Iti kho, udāyi, na mamaṃ sāvakā imehi pañcahi dhammehi sakkaronti garuṃ karonti mānenti pūjenti, sakkatvā garuṃ katvā upanissāya viharanti.
     243. “Atthi kho, udāyi, aññe ca pañca dhammā yehi pañcahi dhammehi mamaṃ sāvakā sakkaronti garuṃ karonti mānenti pūjenti sakkatvā garuṃ katvā upanissāya viharanti. Katame pañca? Idhudāyi, mamaṃ sāvakā adhisīle sambhāventi– ‘sīlavā samaṇo gotamo paramena sīlakkhandhena samannāgato’ti. Yampudāyi, mamaṃ sāvakā adhisīle sambhāventi– ‘sīlavā samaṇo gotamo paramena sīlakkhandhena samannāgato’ti, ayaṃ kho, udāyi paṭhamo dhammo yena mamaṃ sāvakā sakkaronti garuṃ karonti mānenti pūjenti, sakkatvā garuṃ katvā upanissāya viharanti.
     244. “Puna caparaṃ, udāyi, mamaṃ sāvakā abhikkante ñāṇadassane sambhāventi– ‘jānaṃyevāha samaṇo gotamo– jānāmīti, passaṃyevāha samaṇo gotamo– passāmīti; abhiññāya samaṇo gotamo dhammaṃ deseti no anabhiññāya; sanidānaṃ samaṇo gotamo dhammaṃ deseti no anidānaṃ; sappāṭihāriyaṃ samaṇo gotamo dhammaṃ deseti no appāṭihāriyan’ti. Yampudāyi, mamaṃ sāvakā abhikkante ñāṇadassane sambhāventi– ‘jānaṃyevāha samaṇo gotamo– jānāmīti, passaṃyevāha samaṇo gotamo– passāmīti; abhiññāya samaṇo gotamo dhammaṃ deseti no anabhiññāya; sanidānaṃ samaṇo gotamo dhammaṃ deseti no anidānaṃ; sappāṭihāriyaṃ samaṇo gotamo dhammaṃ deseti no appāṭihāriyan’ti, ayaṃ kho, udāyi, dutiyo dhammo yena mamaṃ sāvakā sakkaronti garuṃ karonti mānenti pūjenti, sakkatvā garuṃ katvā upanissāya viharanti.
     245. “Puna caparaṃ, udāyi, mamaṃ sāvakā adhipaññāya sambhāventi– ‘paññavā samaṇo gotamo paramena paññākkhandhena samannāgato; taṃ vata anāgataṃ vādapathaṃ na dakkhati, uppannaṃ vā parappavādaṃ na sahadhammena suniggahitaṃ niggaṇhissatīti– netaṃ ṭhānaṃ vijjati’. Taṃ kiṃ maññasi, udāyi, api nu me sāvakā evaṃ jānantā evaṃ passantā antarantarā kathaṃ opāteyyun”ti?
     “No hetaṃ, bhante”.
     “Na kho panāhaṃ, udāyi, sāvakesu anusāsaniṃ paccāsīsāmi; aññadatthu mamayeva sāvakā anusāsaniṃ paccāsīsanti.
     “Yampudāyi, mamaṃ sāvakā adhipaññāya sambhāventi– ‘paññavā samaṇo gotamo paramena paññākkhandhena samannāgato; taṃ vata anāgataṃ vādapathaṃ na dakkhati, uppannaṃ vā parappavādaṃ na sahadhammena niggahitaṃ niggaṇhissatīti– netaṃ ṭhānaṃ vijjati’. Ayaṃ kho, udāyi, tatiyo dhammo yena mamaṃ sāvakā sakkaronti garuṃ karonti mānenti pūjenti, sakkatvā garuṃ katvā upanissāya viharanti.
     246. “Puna caparaṃ, udāyi, mama sāvakā yena dukkhena dukkhotiṇṇā dukkhaparetā te maṃ upasaṅkamitvā dukkhaṃ ariyasaccaṃ pucchanti, tesāhaṃ dukkhaṃ ariyasaccaṃ puṭṭho byākaromi, tesāhaṃ cittaṃ ārādhemi pañhassa veyyākaraṇena; te maṃ dukkhasamudayaṃ… dukkhanirodhaṃ… dukkhanirodhagāminiṃ paṭipadaṃ ariyasaccaṃ pucchanti, tesāhaṃ dukkhanirodhagāminiṃ paṭipadaṃ ariyasaccaṃ puṭṭho byākaromi tesāhaṃ cittaṃ ārādhemi pañhassa veyyākaraṇena. Yampudāyi, mama sāvakā yena dukkhena dukkhotiṇṇā dukkhaparetā te maṃ upasaṅkamitvā dukkhaṃ ariyasaccaṃ pucchanti, tesāhaṃ dukkhaṃ ariyasaccaṃ puṭṭho byākaromi, tesāhaṃ cittaṃ ārādhemi pañhassa veyyākaraṇena. Te maṃ dukkhasamudayaṃ dukkhanirodhaṃ… dukkhanirodhagāminiṃ paṭipadaṃ ariyasaccaṃ pucchanti. Tesāhaṃ dukkhanirodhagāminiṃ paṭipadaṃ ariyasaccaṃ puṭṭho byākaromi. Tesāhaṃ cittaṃ ārādhemi pañhassa v eyyākaraṇena. Ayaṃ kho, udāyi, catuttho dhammo yena mamaṃ sāvakā sakkaronti garuṃ karonti mānenti pūjenti, sakkatvā garuṃ katvā upanissāya viharanti.
     247. “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā cattāro satipaṭṭhāne bhāventi. Idhudāyi, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ; vedanāsu vedanānupassī viharati… citte cittānupassī viharati… dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyy loke abhijjhādomanassaṃ. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā cattāro sammappadhāne bhāventi. Idhudāyi bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti, vāyamati, vīriyaṃ ārabhati, cittaṃ paggaṇhāti, padahati; uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti, vāyamati, vīriyaṃ ārabhati, cittaṃ paggaṇhāti, padahati; anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti, vāyamati, vīriyaṃ ārabhati, cittaṃ paggaṇhāti, padahati; uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti, vāyamati, vīriyaṃ ārabhati, cittaṃ paggaṇhāti, padahati. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā cattāro iddhipāde bhāventi. Idhudāyi, bhikkhu chandasamādhi-padhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhipadhāna-saṅkhārasamannāgataṃ iddhipādaṃ bhāveti, cittasamādhipadhāna-saṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīmaṃsāsamādhipadhānasaṅkhāra-samannāgataṃ iddhipādaṃ bhāveti. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā pañcindriyāni bhāventi. Idhudāyi bhikkhu saddhindriyaṃ bhāveti upasamagāmiṃ sambodhagāmiṃ; vīriyindriyaṃ bhāveti …pe… satindriyaṃ bhāveti… samādhindriyaṃ bhāveti… paññindriyaṃ bhāveti upasamagāmiṃ sambodhagāmiṃ. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā pañca balāni bhāventi. Idhudāyi, bhikkhu saddhābalaṃ bhāveti upasamagāmiṃ sambodhagāmiṃ; vīriyabalaṃ bhāveti …pe… satibalaṃ bhāveti… samādhibalaṃ bhāveti… paññābalaṃ bhāveti upasamagāmiṃ sambodhagāmiṃ. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā sattabojjhaṅge bhāventi. Idhudāyi, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ; dhammavicayasambojjhaṅgaṃ bhāveti …pe… vīriyasambojjhaṅgaṃ bhāveti… pītisambojjhaṅgaṃ bhāveti… passaddhisambojjhaṅgaṃ bhāveti… samādhisambojjhaṅgaṃ bhāveti… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāventi. Idhudāyi, bhikkhu sammādiṭṭhiṃ bhāveti, sammāsaṅkappaṃ bhāveti, sammāvācaṃ bhāveti sammākammantaṃ bhāveti, sammā-ājīvaṃ bhāveti, sammāvāyāmaṃ bhāveti, sammāsatiṃ bhāveti, sammāsamādhiṃ bhāveti. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     248. “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā aṭṭha vimokkhe bhāventi. Rūpī rūpāni passati, ayaṃ paṭhamo vimokkho; ajjhattaṃ arūpasaññī bahiddhā rūpāni passati, ayaṃ dutiyo vimokkho; subhanteva adhimutto hoti, ayaṃ tatiyo vimokkho; sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati, ayaṃ catuttho vimokkho; sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati, ayaṃ pañcamo vimokkho; sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati, ayaṃ chaṭṭho vimokkho; sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati, ayaṃ sattamo vimokkho; sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññā vedayitanirodhaṃ upasampajja viharati, ayaṃ aṭṭhamo vimokkho. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     249. “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā aṭṭha abhibhāyatanāni bhāventi. Ajjhattaṃ rūpasaññī eko bahiddhā rūpāni passati parittāni suvaṇṇadubbaṇṇāni. ‘Tāni abhibhuyya jānāmi, passāmī’ti evaṃ saññī hoti. Idaṃ paṭhamaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ rūpasaññī eko bahiddhā rūpāni passati appamāṇāni suvaṇṇadubbaṇṇāni. ‘Tāni abhibhuyya jānāmi, passāmī’ti evaṃ saññī hoti. Idaṃ dutiyaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati parittāni suvaṇṇadubbaṇṇāni. ‘Tāni abhibhuyya jānāmi, passāmī’ti evaṃ saññī hoti. Idaṃ tatiyaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati appamāṇāni suvaṇṇadubbaṇṇāni. ‘Tāni abhibhuyya jānāmi, passāmī’ti evaṃ saññī hoti. Idaṃ catutthaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati nīlāni nīlavaṇṇāni nīlanidassanāni nīlanibhāsāni. Seyyathāpi nāma umāpupphaṃ nīlaṃ nīlavaṇṇaṃ nīlanidassanaṃ nīlanibhāsaṃ, seyyathāpi vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ nīlaṃ nīlavaṇṇaṃ nīlanidassanaṃ nīlanibhāsaṃ; evameva ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati nīlāni nīlavaṇṇāni nīlanidassanāni nīlanibhāsāni. ‘Tāni abhibhuyya jānāmi, passāmī’ti evaṃ saññī hoti. Idaṃ pañcamaṃ abhibhāyatanaṃ
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati pītāni pītavaṇṇāni pītanidassanāni pītanibhāsāni. Seyyathāpi nāma kaṇikārapupphaṃ pītaṃ pītavaṇṇaṃ pītanidassanaṃ pītanibhāsaṃ, seyyathāpi vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ pītaṃ pītavaṇṇaṃ pītanidassanaṃ pītanibhāsaṃ; evameva ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati pītāni pītavaṇṇāni pītanidassanāni pītanibhāsāni. ‘Tāni abhibhuyya jānāmi, passāmī’ti evaṃ saññī hoti. Idaṃ chaṭṭhaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati lohitakāni lohitakavaṇṇāni lohitakanidassanāni lohitakanibhāsāni. Seyyathāpi nāma bandhujīvakapupphaṃ lohitakaṃ lohitakavaṇṇaṃ lohitakanidassanaṃ lohitakanibhāsaṃ, seyyathāpi vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ lohitakaṃ lohitakavaṇṇaṃ lohitakanidassanaṃ lohitakanibhāsaṃ; evameva ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati lohitakāni lohitakavaṇṇāni lohitakanidassanāni lohitakanibhāsāni. ‘Tāni abhibhuyya jānāmi, passāmī’ti evaṃ saññī hoti. Idaṃ sattamaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati odātāni odātavaṇṇāni odātanidassanāni odātanibhāsāni. Seyyathāpi nāma osadhitārakā odātā odātavaṇṇā odātanidassanā odātanibhāsā, seyyathāpi vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ odātaṃ odātavaṇṇaṃ odātanidassanaṃ odātanibhāsaṃ; evameva ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati odātāni odātavaṇṇāni odātanidassanāni odātanibhāsāni ‘Tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ aṭṭhamaṃ abhibhāyatanaṃ. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     250. “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā dasa kasiṇāyatanāni bhāventi. Pathavīkasiṇameko sañjānāti uddhamadho tiriyaṃ advayaṃ appamāṇaṃ; āpokasiṇameko sañjānāti …pe… tejokasiṇameko sañjānāti… vāyokasiṇameko sañjānāti… nīlakasiṇameko sañjānāti… pītakasiṇameko sañjānāti… lohitakasiṇameko sañjānāti… odātakasiṇameko sañjānāti… ākāsakasiṇameko sañjānāti viññāṇakasiṇameko sañjānāti uddhamadho tiriyaṃ advayaṃ appamāṇaṃ. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     251. “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā cattāri jhānāni bhāventi. Idhudāyi, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ vivekajena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa vivekajena pītisukhena apphuṭaṃ hoti. Seyyathāpi, udāyi, dakkho nhāpako vā nhāpakantevāsī vā kaṃsathāle nhānīyacuṇṇāni ākiritvā udakena paripphosakaṃ paripphosakaṃ sanneyya, sāyaṃ nhānīyapiṇḍi snehānugatā snehapareto santarabāhirā phuṭā snehena na ca pagghariṇī; evameva kho, udāyi, bhikkhu imameva kāyaṃ vivekajena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa vivekajena pītisukhena apphuṭaṃ hoti.
     “Puna caparaṃ, udāyi, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ …pe… dutiyaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ samādhijena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa samādhijena pītisukhena apphuṭaṃ hoti Seyyathāpi, udāyi, udakarahado gambhīro ubbhidodako. Tassa nevassa puratthimāya disāya udakassa āyamukhaṃ na pacchimāya disāya udakassa āyamukhaṃ, na uttarāya disāya udakassa āyamukhaṃ, na dakkhiṇāya disāya udakassa āyamukhaṃ, devo ca na kālena kālaṃ sammā dhāraṃ anuppaveccheyya; atha kho tamhāva udakarahadā sītā vāridhārā ubbhijjitvā tameva udakarahadaṃ sītena vārinā abhisandeyya parisandeyya paripūreyya paripphareyya, nāssa kiñci sabbāvato udakarahadassa sītena vārinā apphuṭaṃ assa. Evameva kho, udāyi, bhikkhu imameva kāyaṃ samādhijena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa samādhijena pītisukhena apphuṭaṃ hoti.
     “Puna caparaṃ, udāyi, bhikkhu pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ nippītikena sukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa nippītikena sukhena apphuṭaṃ hoti. Seyyathāpi, udāyi, uppaliniyaṃ vā paduminiyaṃ vā puṇḍarīkiniyaṃ vā appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni udakānuggatāni anto nimuggaposīni, tāni yāva caggā yāva ca mūlā sītena vārinā abhisannāni parisannāni paripūrāni paripphuṭāni, nāssa kiñci sabbāvataṃ, uppalānaṃ vā padumānaṃ vā puṇḍarīkānaṃ vā sītena vārinā apphuṭaṃ assa; evameva kho, udāyi, bhikkhu imameva kāyaṃ nippītikena sukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa nippītikena sukhena apphuṭaṃ hoti.
     “Puna caparaṃ, udāyi, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ parisuddhena cetasā pariyodātena pharitvā nisinno hoti, nāssa kiñci sabbāvato kāyassa parisuddhena cetasā pariyodātena apphuṭaṃ hoti. Seyyathāpi, udāyi, puriso odātena vatthena sasīsaṃ pārupitvā nisinno assa, nāssa kiñci sabbāvato kāyassa odātena vatthena apphuṭaṃ assa; evameva kho, udāyi, bhikkhu imameva kāyaṃ parisuddhena cetasā pariyodātena pharitvā nisinno hoti, nāssa kiñci sabbāvato kāyassa parisuddhena cetasā pariyodātena apphuṭaṃ hoti. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     252. “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā evaṃ pajānanti– ‘ayaṃ kho me kāyo rūpī cātumahābhūtiko mātāpettikasambhavo odanakummāsūpacayo aniccucchādanaparimaddanabhedana-viddhaṃsanadhammo; idañca pana me viññāṇaṃ ettha sitaṃ ettha paṭibaddhaṃ’. Seyyathāpi, udāyi, maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato accho vippasanno sabbākārasampanno; tatridaṃ suttaṃ āvutaṃ nīlaṃ vā pītaṃ vā lohitaṃ vā odātaṃ vā paṇḍusuttaṃ vā. Tamenaṃ cakkhumā puriso hatthe karitvā paccavekkheyya– ‘ayaṃ kho maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato accho vippasanno sabbākārasampanno; tatridaṃ suttaṃ āvutaṃ nīlaṃ vā pītaṃ vā lohitaṃ vā odātaṃ vā paṇḍusuttaṃ vā’ti. Evameva kho, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā evaṃ pajānanti– ‘ayaṃ kho me kāyo rūpī c ātumahābhūtiko mātāpettikasambhavo odanakummāsūpacayo aniccucchādanaparimaddanabhedanaviddhaṃsanadhammo; idañca pana me viññāṇaṃ ettha sitaṃ ettha paṭibaddhan’ti. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     253. “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā imamhā kāyā aññaṃ kāyaṃ abhinimminanti rūpiṃ manomayaṃ sabbaṅgapaccaṅgiṃ ahīnindriyaṃ. Seyyathāpi, udāyi, puriso muñjamhā īsikaṃ pabbāheyya; tassa evamassa– ‘ayaṃ muñjo, ayaṃ īsikā; añño muñjo, aññā īsikā; muñjamhātveva īsikā pabbāḷhā’ti. Seyyathā vā panudāyi, puriso asiṃ kosiyā pabbāheyya; tassa evamassa– ‘ayaṃ asi, ayaṃ kosi; añño asi aññā kosi; kosiyātveva asi pabbāḷho’ti. Seyyathā vā, panudāyi puriso ahiṃ karaṇḍā uddhareyya; tassa evamassa– ‘ayaṃ ahi, ayaṃ karaṇḍo; añño ahi, añño karaṇḍo; karaṇḍātveva ahi ubbhato’ti. Evameva kho, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā imamhā kāyā aññaṃ kāyaṃ abhinimminanti rūpiṃ manomayaṃ sabbaṅgapaccaṅgiṃ ahīnindriyaṃ. Tatra ca pana me sāvakā bahū abhiññāvosānap āramippattā viharanti.
     254. “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā anekavihitaṃ iddhividhaṃ paccanubhonti– ekopi hutvā bahudhā honti, bahudhāpi hutvā eko hoti; āvibhāvaṃ, tirobhāvaṃ; tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamānā gacchanti, seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ karonti, seyyathāpi udake; udakepi abhijjamāne gacchanti, seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kamanti, seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parimasanti parimajjanti, yāva brahmalokāpi kāyena vasaṃ vattenti. Seyyathāpi, udāyi, dakkho kumbhakāro vā kumbhakārantevāsī vā suparikammakatāya mattikāya yaṃ yadeva bhājanavikatiṃ ākaṅkheyya taṃ tadeva kareyya abhinipphādeyya; seyyathā vā panudāyi, dakkho dantakāro vā dantakārantevāsī vā suparikammakatasmiṃ dantasmiṃ yaṃ yadeva dantavikatiṃ ākaṅkheyya taṃ tadeva kareyya abhinipph ādeyya; seyyathā vā panudāyi, dakkho suvaṇṇakāro vā suvaṇṇakārantevāsī vā suparikammakatasmiṃ suvaṇṇasmiṃ yaṃ yadeva suvaṇṇavikatiṃ ākaṅkheyya taṃ tadeva kareyya abhinipphādeyya. Evameva kho, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā anekavihitaṃ iddhividhaṃ paccanubhonti– ekopi hutvā bahudhā honti, bahudhāpi hutvā eko hoti; āvibhāvaṃ, tirobhāvaṃ; tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamānā gacchanti, seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ karonti, seyyathāpi udake; udakepi abhijjamāne gacchanti seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kamanti, seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parimasanti parimajjanti, yāva brahmalokāpi kāyena vasaṃ vattenti. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     255. “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇanti– dibbe ca mānuse ca, ye dūre santike ca. Seyyathāpi, udāyi, balavā saṅkhadhamo appakasireneva cātuddisā viññāpeyya; evameva kho, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇanti– dibbe ca mānuse ca, ye dūre santike ca. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     256. “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānanti– sarāgaṃ vā cittaṃ ‘sarāgaṃ cittan’ti pajānanti, vītarāgaṃ vā cittaṃ ‘vītarāgaṃ cittan’ti pajānanti; sadosaṃ vā cittaṃ ‘sadosaṃ cittan’ti pajānanti, vītadosaṃ vā cittaṃ ‘vītadosaṃ cittan’ti pajānanti; samohaṃ vā cittaṃ ‘samohaṃ cittan’ti pajānanti, vītamohaṃ vā cittaṃ ‘vītamohaṃ cittan’ti pajānanti; saṃkhittaṃ vā cittaṃ ‘saṅkhittaṃ cittan’ti pajānanti, vikkhittaṃ vā cittaṃ ‘vikkhittaṃ cittan’ti pajānanti; mahaggataṃ vā cittaṃ ‘mahaggataṃ cittan’ti pajānanti, amahaggataṃ vā cittaṃ ‘amahaggataṃ cittan’ti pajānanti; sa-uttaraṃ vā cittaṃ ‘sa-uttaraṃ cittan’ti pajānanti, anuttaraṃ vā cittaṃ ‘anuttaraṃ cittan’ti pajānanti; samāhitaṃ vā cittaṃ ‘samāhitaṃ cittan’ti pa jānanti, asamāhitaṃ vā cittaṃ ‘asamāhitaṃ cittan’ti pajānanti; vimuttaṃ vā cittaṃ ‘vimuttaṃ cittan’ti pajānanti, avimuttaṃ vā cittaṃ ‘avimuttaṃ cittan’ti pajānanti. Seyyathāpi, udāyi, itthī vā puriso vā daharo yuvā maṇḍanakajātiko ādāse vā parisuddhe pariyodāte acche vā udakapatte sakaṃ mukhanimittaṃ paccavekkhamāno sakaṇikaṃ vā ‘sakaṇikan’ti jāneyya akaṇikaṃ vā ‘akaṇikan’ti jāneyya; evameva kho, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānanti– sarāgaṃ vā cittaṃ ‘sarāgaṃ cittan’ti pajānanti, vītarāgaṃ vā cittaṃ …pe… sadosaṃ vā cittaṃ… vītadosaṃ vā cittaṃ… samohaṃ vā cittaṃ… vītamohaṃ vā cittaṃ… saṅkhittaṃ vā cittaṃ… vikkhittaṃ vā cittaṃ… mahaggataṃ vā cittaṃ… amahaggataṃ vā cittaṃ… sa-uttaraṃ vā cittaṃ… anuttaraṃ vā cittaṃ… samā hitaṃ vā cittaṃ… asamāhitaṃ vā cittaṃ… vimuttaṃ vā cittaṃ… avimuttaṃ vā cittaṃ ‘avimuttaṃ cittan’ti pajānanti. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     257. “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā anekavihitaṃ pubbenivāsaṃ anussaranti, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi, anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Seyyathāpi, udāyi, puriso sakamhā gāmā aññaṃ gāmaṃ gaccheyya, tamhāpi gāmā aññaṃ gāmaṃ gaccheyya; so tamhā gāmā saka� �yeva gāmaṃ paccāgaccheyya; tassa evamassa– ‘ahaṃ kho sakamhā gāmā aññaṃ gāmaṃ agacchiṃ, tatra evaṃ aṭṭhāsiṃ evaṃ nisīdiṃ evaṃ abhāsiṃ evaṃ tuṇhī ahosiṃ; tamhāpi gāmā amuṃ gāmaṃ agacchiṃ, tatrāpi evaṃ aṭṭhāsiṃ evaṃ nisīdiṃ evaṃ abhāsiṃ evaṃ tuṇhī ahosiṃ, somhi tamhā gāmā sakaṃyeva gāmaṃ paccāgato’ti. Evameva kho, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā anekavihitaṃ pubbenivāsaṃ anussaranti, seyyathidaṃ– ekampi jātiṃ …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussaranti. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     258. “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā dibbena cakkhunā visuddhena atikkantamānusakena satte passanti cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānanti– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā; ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passanti cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākamm ūpage satte pajānanti. Seyyathāpi, udāyi, dve agārā sadvārā. Tatra cakkhumā puriso majjhe ṭhito passeyya manusse gehaṃ pavisantepi nikkhamantepi anucaṅkamantepi anuvicarantepi; evameva kho, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā dibbena cakkhunā visuddhena atikkantamānusakena satte passanti cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānanti …pe… tatra ca pa me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     259. “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti. Seyyathāpi, udāyi, pabbatasaṅkhepe udakarahado accho vippasanno anāvilo, tattha cakkhumā puriso tīre ṭhito passeyya sippisambukampi sakkharakaṭhalampi macchagumbampi carantampi tiṭṭhantampi. Tassa evamassa– ‘ayaṃ kho udakarahado accho vippasanno anāvilo, tatrime sippisambukāpi sakkharakaṭhalāpi macchagumbāpi carantipi tiṭṭhantipī’ti. Evameva kho, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti. Ayaṃ kho, udāyi, pañcamo dhammo yena mama sāvakā sakkaronti garuṃ karonti mā nenti pūjenti, sakkatvā garuṃ katvā upanissāya viharanti.
     “Ime kho, udāyi, pañca dhammā yehi mamaṃ sāvakā sakkaronti garuṃ karonti mānenti pūjenti, sakkatvā garuṃ katvā upanissāya viharantī”ti.
     Idamavoca bhagavā. Attamano sakuludāyī paribbājako bhagavato bhāsitaṃ abhinandīti.
     Mahāsakuludāyisuttaṃ niṭṭhitaṃ sattamaṃ.


中阿含208经

MN.79/(9) Cūḷasakuludāyisuttaṃ
     269. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena sakuludāyī paribbājako moranivāpe paribbājakārāme paṭivasati mahatiyā paribbājakaparisāya saddhiṃ. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya rājagahaṃ piṇḍāya pāvisi. Atha kho bhagavato etadahosi– “atippago kho tāva rājagahe piṇḍāya carituṃ. Yaṃnūnāhaṃ yena moranivāpo paribbājakārāmo yena sakuludāyī paribbājako tenupasaṅkameyyan”ti. Atha kho bhagavā yena moranivāpo paribbājakārāmo tenupasaṅkami.
     Tena kho pana samayena sakuludāyī paribbājako mahatiyā paribbājakaparisāya saddhiṃ nisinno hoti unnādiniyā uccāsaddamahāsaddāya anekavihitaṃ tiracchānakathaṃ kathentiyā, seyyathidaṃ– rājakathaṃ corakathaṃ mahāmattakathaṃ senākathaṃ bhayakathaṃ yuddhakathaṃ annakathaṃ pānakathaṃ vatthakathaṃ sayanakathaṃ mālākathaṃ gandhakathaṃ ñātikathaṃ yānakathaṃ gāmakathaṃ nigamakathaṃ nagarakathaṃ janapadakathaṃ itthikathaṃ sūrakathaṃ visikhākathaṃ kumbhaṭṭhānakathaṃ pubbapetakathaṃ nānattakathaṃ lokakkhāyikaṃ samuddakkhāyikaṃ itibhavābhavakathaṃ iti vā. Addasā kho sakuludāyī paribbājako bhagavantaṃ dūratova āgacchantaṃ. Disvāna sakaṃ parisaṃ saṇṭhāpesi– “appasaddā bhonto hontu, mā bhonto saddamakattha. Ayaṃ samaṇo gotamo āgacchati; appasaddakāmo kho pana so āyasmā appasaddassa vaṇṇavādī. Appeva nāma appasaddaṃ parisaṃ viditvā upasaṅkamitabbaṃ maññeyyā”ti. Ath a kho te paribbājakā tuṇhī ahesuṃ
     270. Atha kho bhagavā yena sakuludāyī paribbājako tenupasaṅkami. Atha kho sakuludāyī paribbājako bhagavantaṃ etadavoca – “etu kho, bhante, bhagavā. Svāgataṃ, bhante, bhagavato. Cirassaṃ kho, bhante, bhagavā imaṃ pariyāyamakāsi yadidaṃ idhāgamanāya. Nisīdatu, bhante, bhagavā; idamāsanaṃ paññattan”ti. Nisīdi bhagavā paññatte āsane. Sakuludāyīpi kho paribbājako aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho sakuludāyiṃ paribbājakaṃ bhagavā etadavoca– “kāya nuttha, udāyi, etarahi kathāya sannisinnā, kā ca pana vo antarākathā vippakatā”ti? “Tiṭṭhatesā, bhante, kathā yāya mayaṃ etarahi kathāya sannisinnā. Nesā, bhante, kathā bhagavato dullabhā bhavissati pacchāpi savanāya. Yadāhaṃ, bhante, imaṃ parisaṃ anupasaṅkanto homi athāyaṃ parisā anekavihitaṃ tiracchānakathaṃ kathentī nisinnā hoti; yadā ca kho ahaṃ, bhante, imaṃ parisaṃ upasaṅkanto homi athāy aṃ parisā mamaññeva mukhaṃ ullokentī nisinnā hoti– ‘yaṃ no samaṇo udāyī dhammaṃ bhāsissati taṃ sossāmā’ti; yadā pana bhante, bhagavā imaṃ parisaṃ upasaṅkanto hoti athāhañceva ayañca parisā bhagavato mukhaṃ ullokentā nisinnā homa– ‘yaṃ no bhagavā dhammaṃ bhāsissati taṃ sossāmā’”ti.
     271. “Tenahudāyi, taṃyevettha paṭibhātu yathā maṃ paṭibhāseyyā”si. “Purimāni bhante, divasāni purimatarāni sabbaññū sabbadassāvī aparisesaṃ ñāṇadassanaṃ paṭijānamāno ‘carato ca me tiṭṭhato ca suttassa ca jāgarassa ca satataṃ samitaṃ ñāṇadassanaṃ paccupaṭṭhitan’ti. So mayā pubbantaṃ ārabbha pañhaṃ puṭṭho samāno aññenaññaṃ paṭicari, bahiddhā kathaṃ apanāmesi, kopañca dosañca appaccayañca pātvākāsi. Tassa mayhaṃ, bhante, bhagavantaṃyeva ārabbha sati udapādi– ‘aho nūna bhagavā, aho nūna sugato! Yo imesaṃ dhammānaṃ sukusalo’”ti. “Ko pana so, udāyi, sabbaññū sabbadassāvī aparisesaṃ ñāṇadassanaṃ paṭijānamāno ‘carato ca me tiṭṭhato ca suttassa ca jāgarassa ca satataṃ samitaṃ ñāṇadassanaṃ paccupaṭṭhitan’ti, yo tayā pubbantaṃ ārabbha pañhaṃ puṭṭho samāno aññenaññaṃ paṭicari, bahiddhā kathaṃ apanāmesi kopañca dosañca appaccayañc a pātvākāsī”ti? ‘Nigaṇṭho, bhante, nāṭaputto’ti.
     “Yo kho, udāyi, anekavihitaṃ pubbenivāsaṃ anussareyya, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussareyya, so vā maṃ pubbantaṃ ārabbha pañhaṃ puccheyya, taṃ vāhaṃ pubbantaṃ ārabbha pañhaṃ puccheyyaṃ; so vā me pubbantaṃ ārabbha pañhassa veyyākaraṇena cittaṃ ārādheyya, tassa vāhaṃ pubbantaṃ ārabbha pañhassa veyyākaraṇena cittaṃ ārādheyyaṃ.
     “Yo kho, udāyi, dibbena cakkhunā visuddhena atikkantamānusakena satte passeyya cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajāneyya, so vā maṃ aparantaṃ ārabbha pañhaṃ puccheyya, taṃ vāhaṃ aparantaṃ ārabbha pañhaṃ puccheyyaṃ; so vā me aparantaṃ ārabbha pañhassa veyyākaraṇena cittaṃ ārādheyya, tassa vāhaṃ aparantaṃ ārabbha pañhassa veyyākaraṇena cittaṃ ārādheyyaṃ.
     “Api ca, udāyi, tiṭṭhatu pubbanto, tiṭṭhatu aparanto. Dhammaṃ te desessāmi– imasmiṃ sati idaṃ hoti, imassuppādā idaṃ uppajjati; imasmiṃ asati idaṃ na hoti, imassa nirodhā idaṃ nirujjhatī”ti.
     “Ahañhi, bhante, yāvatakampi me iminā attabhāvena paccanubhūtaṃ tampi nappahomi sākāraṃ sa-uddesaṃ anussarituṃ, kuto panāhaṃ anekavihitaṃ pubbenivāsaṃ anussarissāmi, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarissāmi, seyyathāpi bhagavā? Ahañhi, bhante, etarahi paṃsupisācakampi na passāmi, kuto panāhaṃ dibbena cakkhunā visuddhena atikkantamānusakena satte passissāmi cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānissāmi, seyyathāpi bhagavā? Yaṃ pana maṃ, bhante, bhagavā evamāha– ‘api ca, udāyi, tiṭṭhatu pubbanto, tiṭṭhatu aparanto; dhammaṃ te desessāmi– imasmiṃ sati idaṃ hoti, imassuppādā idaṃ uppajjati; imasmiṃ asati idaṃ na hoti, imassa nirodhā idaṃ nirujjhatī’ti tañca pana me bhiyyosomattāya na pakkhāyati. Appeva nāmāhaṃ, bhante, sake ācariyake bhagavato cittaṃ ār ādheyyaṃ pañhassa veyyākaraṇenā”ti.
     272. “Kinti pana te, udāyi, sake ācariyake hotī”ti? “Amhākaṃ, bhante, sake ācariyake evaṃ hoti– ‘ayaṃ paramo vaṇṇo, ayaṃ paramo vaṇṇo’”ti.
     “Yaṃ pana te etaṃ, udāyi, sake ācariyake evaṃ hoti– ‘ayaṃ paramo vaṇṇo, ayaṃ paramo vaṇṇo’ti, katamo so paramo vaṇṇo”ti? “Yasmā, bhante, vaṇṇā añño vaṇṇo uttaritaro vā paṇītataro vā natthi so paramo vaṇṇo”ti.
     “Katamo pana so paramo vaṇṇo yasmā vaṇṇā añño vaṇṇo uttaritaro vā paṇītataro vā natthī”ti? “Yasmā bhante, vaṇṇā añño vaṇṇo uttaritaro vā paṇītataro vā natthi so paramo vaṇṇo”ti.
     “Dīghāpi kho te esā, udāyi, phareyya– ‘yasmā, bhante, vaṇṇā añño vaṇṇo uttaritaro vā paṇītataro vā natthi so paramo vaṇṇo’ti vadesi, tañca vaṇṇaṃ na paññapesi. Seyyathāpi, udāyi, puriso evaṃ vadeyya– ‘ahaṃ yā imasmiṃ janapade janapadakalyāṇī taṃ icchāmi, taṃ kāmemī’ti. Tamenaṃ evaṃ vadeyyuṃ– ‘ambho purisa, yaṃ tvaṃ janapadakalyāṇiṃ icchasi kāmesi, jānāsi taṃ janapadakalyāṇiṃ – khattiyī vā brāhmaṇī vā vessī vā suddī vā”ti? Iti puṭṭho ‘no’ti vadeyya. Tamenaṃ evaṃ vadeyyuṃ– ‘ambho purisa, yaṃ tvaṃ janapadakalyāṇiṃ icchasi kāmesi, jānāsi taṃ janapadakalyāṇiṃ– evaṃnāmā evaṃgottāti vāti …pe… dīghā vā rassā vā majjhimā vā kāḷī vā sāmā vā maṅguracchavī vāti… amukasmiṃ gāme vā nigame vā nagare vā’ti? Iti puṭṭho ‘no’ti vadeyya. Tamenaṃ evaṃ vadeyyuṃ– ‘ambho purisa, yaṃ tvaṃ na jānāsi na passasi, taṃ tvaṃ icchasi kāmesī’”ti? Iti puṭṭho ‘āmā’ti vadeyya.
     “Taṃ kiṃ maññasi, udāyi– nanu evaṃ sante, tassa purisassa appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti? “Addhā kho, bhante, evaṃ sante tassa purisassa appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti.
     “Evameva kho tvaṃ, udāyi, ‘yasmā, bhante, vaṇṇā añño vaṇṇo uttaritaro vā paṇītataro vā natthi so paramo vaṇṇo’ti vadesi, tañca vaṇṇaṃ na paññapesī”ti.
     “Seyyathāpi, bhante, maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato paṇḍukambale nikkhitto bhāsate ca tapate ca virocati ca, evaṃ vaṇṇo attā hoti arogo paraṃ maraṇā”ti.
     273. “Taṃ kiṃ maññasi, udāyi, yo vā maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato paṇḍukambale nikkhitto bhāsate ca tapate ca virocati ca, yo vā rattandhakāratimisāya kimi khajjopanako– imesaṃ ubhinnaṃ vaṇṇānaṃ katamo vaṇṇo abhikkantataro ca paṇītataro cā”ti? “Yvāyaṃ, bhante, rattandhakāratimisāya kimi khajjopanako– ayaṃ imesaṃ ubhinnaṃ vaṇṇānaṃ abhikkantataro ca paṇītataro cā”ti.
     “Taṃ kiṃ maññasi, udāyi, yo vā rattandhakāratimisāya kimi khajjopanako, yo vā rattandhakāratimisāya telappadīpo– imesaṃ ubhinnaṃ vaṇṇānaṃ katamo vaṇṇo abhikkantataro ca paṇītataro cā”ti? “Yvāyaṃ, bhante, rattandhakāratimisāya telappadīpo– ayaṃ imesaṃ ubhinnaṃ vaṇṇānaṃ abhikkantataro ca paṇītataro cā”ti.
     “Taṃ kiṃ maññasi, udāyi, yo vā rattandhakāratimisāya telappadīpo, yo vā rattandhakāratimisāya mahā-aggikkhandho– imesaṃ ubhinnaṃ vaṇṇānaṃ katamo vaṇṇo abhikkantataro ca paṇītataro cā”ti? “Yvāyaṃ, bhante, rattandhakāratimisāya mahā-aggikkhandho– ayaṃ imesaṃ ubhinnaṃ vaṇṇānaṃ abhikkantataro ca paṇītataro cā”ti.
     “Taṃ kiṃ maññasi, udāyi, yo vā rattandhakāratimisāya mahā-aggikkhandho, yā vā rattiyā paccūsasamayaṃ viddhe vigatavalāhake deve osadhitārakā– imesaṃ ubhinnaṃ vaṇṇānaṃ katamo vaṇṇo abhikkantataro ca paṇītataro cā”ti? “Yvāyaṃ, bhante, rattiyā paccūsasamayaṃ viddhe vigatavalāhake deve osadhitārakā– ayaṃ imesaṃ ubhinnaṃ vaṇṇānaṃ abhikkantataro ca paṇītataro cā”ti.
     “Taṃ kiṃ maññasi, udāyi, yā vā rattiyā paccūsasamayaṃ viddhe vigatavalāhake deve osadhitārakā, yo vā tadahuposathe pannarase viddhe vigatavalāhake deve abhido aḍḍharattasamayaṃ cando imesaṃ ubhinnaṃ vaṇṇānaṃ katamo vaṇṇo abhikkantataro ca paṇītataro cā”ti? “Yvāyaṃ, bhante, tadahuposathe pannarase viddhe vigatavalāhake deve abhido aḍḍharattasamayaṃ cando– ayaṃ imesaṃ ubhinnaṃ vaṇṇānaṃ abhikkantataro ca paṇītataro cā”ti.
     “Taṃ kiṃ maññasi, udāyi, yo vā tadahuposathe pannarase viddhe vigatavalāhake deve abhido aḍḍharattasamayaṃ cando, yo vā vassānaṃ pacchime māse saradasamaye viddhe vigatavalāhake deve abhido majjhanhikasamayaṃ sūriyo– imesaṃ ubhinnaṃ vaṇṇānaṃ katamo vaṇṇo abhikkantataro ca paṇītataro cā”ti? “Yvāyaṃ, bhante, vassānaṃ pacchime māse saradasamaye viddhe vigatavalāhake deve abhido majjhanhikasamayaṃ sūriyo– ayaṃ imesaṃ ubhinnaṃ vaṇṇānaṃ abhikkantataro ca paṇītataro cā”ti.
     “Ato kho te, udāyi, bahū hi bahutarā devā ye imesaṃ candimasūriyānaṃ ābhā nānubhonti, tyāhaṃ pajānāmi. Atha ca panāhaṃ na vadāmi– ‘yasmā vaṇṇā añño vaṇṇo uttaritaro vā paṇītataro vā natthī’ti. Atha ca pana tvaṃ, udāyi, ‘yvāyaṃ vaṇṇo kiminā khajjopanakena nihīnataro ca patikiṭṭhataro ca so paramo vaṇṇo’ti vadesi, tañca vaṇṇaṃ na paññapesī”ti. “Acchidaṃ bhagavā kathaṃ, acchidaṃ sugato kathan”ti!
     “Kiṃ pana tvaṃ, udāyi, evaṃ vadesi– ‘acchidaṃ bhagavā kathaṃ, acchidaṃ sugato kathaṃ’”ti? “Amhākaṃ, bhante, sake ācariyake evaṃ hoti– ‘ayaṃ paramo vaṇṇo, ayaṃ paramo vaṇṇo’ti. Te mayaṃ, bhante, bhagavatā sake ācariyake samanuyuñjiyamānā samanuggāhiyamānā samanubhāsiyamānā rittā tucchā aparaddhā”ti.
     274. “Kiṃ panudāyi, atthi ekantasukho loko, atthi ākāravatī paṭipadā ekantasukhassa lokassa sacchikiriyāyā”ti? “Amhākaṃ, bhante, sake ācariyake evaṃ hoti– ‘atthi ekantasukho loko, atthi ākāravatī paṭipadā ekantasukhassa lokassa sacchikiriyāyā’”ti.
     “Katamā pana sā, udāyi, ākāravatī paṭipadā ekantasukhassa lokassa sacchikiriyāyā”ti? “Idha, bhante, ekacco pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti, adinnādānaṃ pahāya adinnādānā paṭivirato hoti, kāmesumicchācāraṃ pahāya kāmesumicchācārā paṭivirato hoti, musāvādaṃ pahāya musāvādā paṭivirato hoti, aññataraṃ vā pana tapoguṇaṃ samādāya vattati. Ayaṃ kho sā, bhante, ākāravatī paṭipadā ekantasukhassa lokassa sacchikiriyāyā”ti.
     “Taṃ kiṃ maññasi, udāyi, yasmiṃ samaye pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti, ekantasukhī vā tasmiṃ samaye attā hoti sukhadukkhī vā”ti? “Sukhadukkhī, bhante”.
     “Taṃ kiṃ maññasi, udāyi, yasmiṃ samaye adinnādānaṃ pahāya adinnādānā paṭivirato hoti, ekantasukhī vā tasmiṃ samaye attā hoti sukhadukkhī vā”ti? “Sukhadukkhī, bhante”.
     “Taṃ kiṃ maññasi, udāyi, yasmiṃ samaye kāmesumicchācāraṃ pahāya kāmesumicchācārā paṭivirato hoti, ekantasukhī vā tasmiṃ samaye attā hoti sukhadukkhī vā”ti? “Sukhadukkhī, bhante”.
     “Taṃ kiṃ maññasi, udāyi, yasmiṃ samaye musāvādaṃ pahāya musāvādā paṭivirato hoti, ekantasukhī vā tasmiṃ samaye attā hoti sukhadukkhī vā”ti? “Sukhadukkhī, bhante”.
     “Taṃ kiṃ maññasi, udāyi, yasmiṃ samaye aññataraṃ tapoguṇaṃ samādāya vattati, ekantasukhī vā tasmiṃ samaye attā hoti sukhadukkhī vā”ti? “Sukhadukkhī, bhante”.
     “Taṃ kiṃ maññasi, udāyi, api nu kho vokiṇṇasukhadukkhaṃ paṭipadaṃ āgamma ekantasukhassa lokassa sacchikiriyā hotī”ti? “Acchidaṃ bhagavā kathaṃ, acchidaṃ sugato kathan”ti!
     “Kiṃ pana tvaṃ, udāyi, vadesi– ‘acchidaṃ bhagavā kathaṃ, acchidaṃ sugato kathaṃ’”ti? “Amhākaṃ, bhante, sake ācariyake evaṃ hoti– ‘atthi ekantasukho loko, atthi ākāravatī paṭipadā ekantasukhassa lokassa sacchikiriyāyā’ti. Te mayaṃ, bhante, bhagavatā sake ācariyake samanuyuñjiyamānā samanuggāhiyamānā samanubhāsiyamānā rittā tucchā aparaddhā”ti.
     275. “Kiṃ pana, bhante, atthi ekantasukho loko, atthi ākāravatī paṭipadā ekantasukhassa lokassa sacchikiriyāyā”ti? “Atthi kho, udāyi, ekantasukho loko, atthi ākāravatī paṭipadā ekantasukhassa lokassa sacchikiriyāyā”ti.
     “Katamā pana sā, bhante, ākāravatī paṭipadā ekantasukhassa lokassa sacchikiriyāyā”ti? “Idhudāyi, bhikkhu vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati; vitakkavicārānaṃ vūpasamā… dutiyaṃ jhānaṃ upasampajja viharati; pītiyā ca virāgā… tatiyaṃ jhānaṃ upasampajja viharati– ayaṃ kho sā, udāyi, ākāravatī paṭipadā ekantasukhassa lokassa sacchikiriyāyā”ti.
     “Na kho sā, bhante, ākāravatī paṭipadā ekantasukhassa lokassa sacchikiriyāya, sacchikato hissa, bhante, ettāvatā ekantasukho loko hotī”ti. “Na khvāssa, udāyi, ettāvatā ekantasukho loko sacchikato hoti; ākāravatītveva sā paṭipadā ekantasukhassa lokassa sacchikiriyāyā”ti.
     Evaṃ vutte, sakuludāyissa paribbājakassa parisā unnādinī uccāsaddamahāsaddā ahosi– “ettha mayaṃ anassāma sācariyakā, ettha mayaṃ anassāma sācariyakā! Na mayaṃ ito bhiyyo uttaritaraṃ pajānāmā”ti.
     Atha kho sakuludāyī paribbājako te paribbājake appasadde katvā bhagavantaṃ etadavoca– “kittāvatā panāssa, bhante, ekantasukho loko sacchikato hotī”ti? “Idhudāyi, bhikkhu sukhassa ca pahānā …pe… catutthaṃ jhānaṃ… upasampajja viharati. Yā tā devatā ekantasukhaṃ lokaṃ upapannā tāhi devatāhi saddhiṃ santiṭṭhati sallapati sākacchaṃ samāpajjati. Ettāvatā khvāssa, udāyi, ekantasukho loko sacchikato hotī”ti.
     276. “Etassa nūna, bhante, ekantasukhassa lokassa sacchikiriyāhetu bhikkhū bhagavati brahmacariyaṃ carantī”ti? “Na kho, udāyi, ekantasukhassa lokassa sacchikiriyāhetu bhikkhū mayi brahmacariyaṃ caranti. Atthi kho, udāyi aññeva dhammā uttaritarā ca paṇītatarā ca yesaṃ sacchikiriyāhetu bhikkhū mayi brahmacariyaṃ carantī”ti.
     “Katame pana te, bhante, dhammā uttaritarā ca paṇītatarā ca yesaṃ sacchikiriyāhetu bhikkhū bhagavati brahmacariyaṃ carantī”ti? “Idhudāyi, tathāgato loke uppajjati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā …pe… so ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati. Ayampi kho, udāyi, dhammo uttaritaro ca paṇītataro ca yassa sacchikiriyāhetu bhikkhū mayi brahmacariyaṃ caranti”.
     “Puna caparaṃ, udāyi, bhikkhu vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ… tatiyaṃ jhānaṃ… catutthaṃ jhānaṃ upasampajja viharati. Ayampi kho, udāyi, dhammo uttaritaro ca paṇītataro ca yassa sacchikiriyāhetu bhikkhū mayi brahmacariyaṃ caranti.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmeti. So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Ayampi kho, udāyi, dhammo uttaritaro ca paṇītataro ca yassa sacchikiriyāhetu bhikkhū mayi brahmacariyaṃ caranti.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmeti. So dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate …pe… yathākammūpage satte pajānāti. Ayampi kho, udāyi, dhammo uttaritaro ca paṇītataro ca yassa sacchikiriyāhetu bhikkhū mayi brahmacariyaṃ caranti.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmeti So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti …pe… ‘ayaṃ dukkhanirodho’ti… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti… ‘ime āsavā’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavasamudayo’ti… ‘ayaṃ āsavanirodho’ti… ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Ayampi kho, udāyi, dhammo uttaritaro ca paṇītataro ca yassa sacchikiriyāhetu bhikkhū mayi brahmacariyaṃ caranti. Ime kho, udāyi, dhammā uttaritarā ca paṇītat arā ca yesaṃ sacchikiriyāhetu bhikkhū mayi brahmacariyaṃ carantī”ti.
     277. Evaṃ vutte, sakuludāyī paribbājako bhagavantaṃ etadavoca– “abhikkantaṃ, bhante abhikkantaṃ, bhante! Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– ‘cakkhumanto rūpāni dakkhantī’ti; evamevaṃ bhagavatā anekapariyāyena dhammo pakāsito. Esāhaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Labheyyāhaṃ, bhante, bhagavato santike pabbajjaṃ, labheyyaṃ upasampadan”ti.
     Evaṃ vutte, sakuludāyissa paribbājakassa parisā sakuludāyiṃ paribbājakaṃ etadavocuṃ– “mā bhavaṃ, udāyi, samaṇe gotame brahmacariyaṃ cari; mā bhavaṃ, udāyi, ācariyo hutvā antevāsīvāsaṃ vasi. Seyyathāpi nāma udakamaṇiko hutvā udañcaniko assa, evaṃ sampadamidaṃ bhoto udāyissa bhavissati. Mā bhavaṃ, udāyi, samaṇe gotame brahmacariyaṃ cari; mā bhavaṃ, udāyi, ācariyo hutvā antevāsīvāsaṃ vasī”ti. Iti hidaṃ sakuludāyissa paribbājakassa parisā sakuludāyiṃ paribbājakaṃ antarāyamakāsi bhagavati brahmacariyeti.
     Cūḷasakuludāyisuttaṃ niṭṭhitaṃ navamaṃ.


中阿含209经

MN.80/(10) Vekhanasasuttaṃ
     278. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho vekhanaso paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho vekhanaso paribbājako bhagavato santike udānaṃ udānesi– “ayaṃ paramo vaṇṇo, ayaṃ paramo vaṇṇo”ti.
     “Kiṃ pana tvaṃ, kaccāna, evaṃ vadesi– ‘ayaṃ paramo vaṇṇo, ayaṃ paramo vaṇṇo’ti? Katamo, kaccāna, so paramo vaṇṇo”ti?
     “Yasmā, bho gotama, vaṇṇā añño vaṇṇo uttaritaro vā paṇītataro vā natthi so paramo vaṇṇo”ti.
     “Katamo pana so, kaccāna, vaṇṇo yasmā vaṇṇā añño vaṇṇo uttaritaro vā paṇītataro vā natthī”ti?
     “Yasmā, bho gotama, vaṇṇā añño vaṇṇo uttaritaro vā paṇītataro vā natthi so paramo vaṇṇo”ti.
     “Dīghāpi kho te esā, kaccāna, phareyya– ‘yasmā, bho gotama, vaṇṇā añño vaṇṇo uttaritaro vā paṇītataro vā natthi so paramo vaṇṇo’ti vadesi, tañca vaṇṇaṃ na paññapesi. Seyyathāpi, kaccāna, puriso evaṃ vadeyya– ‘ahaṃ yā imasmiṃ janapade janapadakalyāṇī, taṃ icchāmi taṃ kāmemī’ti. Tamenaṃ evaṃ vadeyyuṃ– ‘ambho purisa, yaṃ tvaṃ janapadakalyāṇiṃ icchasi kāmesi, jānāsi taṃ janapadakalyāṇiṃ– khattiyī vā brāhmaṇī vā vessī vā suddī vā’ti? Iti puṭṭho ‘no’ti vadeyya. Tamenaṃ evaṃ vadeyyuṃ– ‘ambho purisa, yaṃ tvaṃ janapadakalyāṇiṃ icchasi kāmesi, jānāsi taṃ janapadakalyāṇiṃ ‘evaṃnāmā evaṃgottāti vāti …pe… dīghā vā rassā vā majjhimā vā kāḷī vā sāmā vā maṅguracchavī vāti… amukasmiṃ gāme vā nigame vā nagare vā’ti? Iti puṭṭho ‘no’ti vadeyya. Tamenaṃ evaṃ vadeyyuṃ– ‘ambho purisa, yaṃ tvaṃ na jānāsi na pa ssasi, taṃ tvaṃ icchasi kāmesī’”ti? Iti puṭṭho ‘āmā’ti vadeyya.
     “Taṃ kiṃ maññasi, kaccāna, nanu evaṃ sante tassa purisassa appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti? “Addhā kho, bho gotama, evaṃ sante tassa purisassa appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti. “Evameva kho tvaṃ, kaccāna, ‘yasmā, bho gotama, vaṇṇā añño vaṇṇo uttaritaro vā paṇītataro vā natthi so paramo vaṇṇo’ti vadesi; tañca vaṇṇaṃ na paññapesī”ti. “Seyyathāpi, bho gotama, maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato paṇḍukambale nikkhitto bhāsate ca tapate ca virocati ca, evaṃ vaṇṇo attā hoti arogo paraṃ maraṇā”ti.
     279. “Taṃ kiṃ maññasi, kaccāna, yo vā maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato paṇḍukambale nikkhitto bhāsate ca tapate ca virocati ca, yo vā rattandhakāratimisāya kimi khajjopanako imesaṃ ubhinnaṃ vaṇṇānaṃ katamo vaṇṇo abhikkantataro ca paṇītataro cā”ti? “Yvāyaṃ, bho gotama, rattandhakāratimisāya kimi khajjopanako, ayaṃ imesaṃ ubhinnaṃ vaṇṇānaṃ abhikkantataro ca paṇītataro cā”ti.
     “Taṃ kiṃ maññasi, kaccāna, yo vā rattandhakāratimisāya kimi khajjopanako, yo vā rattandhakāratimisāya telappadīpo, imesaṃ ubhinnaṃ vaṇṇānaṃ katamo vaṇṇo abhikkantataro ca paṇītataro cā”ti? “Yvāyaṃ, bho gotama, rattandhakāratimisāya telappadīpo, ayaṃ imesaṃ ubhinnaṃ vaṇṇānaṃ abhikkantataro ca paṇītataro cā”ti.
     “Taṃ kiṃ maññasi, kaccāna, yo vā rattandhakāratimisāya telappadīpo, yo vā rattandhakāratimisāya mahā-aggikkhandho, imesaṃ ubhinnaṃ vaṇṇānaṃ katamo vaṇṇo abhikkantataro ca paṇītataro cā”ti? “Yvāyaṃ, bho gotama, rattandhakāratimisāya mahā-aggikkhandho, ayaṃ imesaṃ ubhinnaṃ vaṇṇānaṃ abhikkantataro ca paṇītataro cā”ti.
     “Taṃ kiṃ maññasi, kaccāna, yo vā rattandhakāratimisāya mahā-aggikkhandho, yā vā rattiyā paccūsasamayaṃ viddhe vigatavalāhake deve osadhitārakā, imesaṃ ubhinnaṃ vaṇṇānaṃ katamo vaṇṇo abhikkantataro ca paṇītataro cā”ti? “Yvāyaṃ, bho gotama, rattiyā paccūsasamayaṃ viddhe vigatavalāhake deve osadhitārakā, ayaṃ imesaṃ ubhinnaṃ vaṇṇānaṃ abhikkantataro ca paṇītataro cā”ti. “Taṃ kiṃ maññasi, kaccāna, yā vā rattiyā paccūsasamayaṃ viddhe vigatavalāhake deve osadhitārakā, yo vā tadahuposathe pannarase viddhe vigatavalāhake deve abhido aḍḍharattasamayaṃ cando, imesaṃ ubhinnaṃ vaṇṇānaṃ katamo vaṇṇo abhikkantataro ca paṇītataro cā”ti? “Yvāyaṃ, bho gotama, tadahuposathe pannarase viddhe vigatavalāhake deve abhido aḍḍharattasamayaṃ cando, ayaṃ imesaṃ ubhinnaṃ vaṇṇānaṃ abhikkantataro ca paṇītataro cā”ti. “Taṃ kiṃ maññasi, kaccāna, yo vā tadahuposathe panna rase viddhe vigatavalāhake deve abhido aḍḍharattasamayaṃ cando, yo vā vassānaṃ pacchime māse saradasamaye viddhe vigatavalāhake deve abhido majjhanhikasamayaṃ sūriyo, imesaṃ ubhinnaṃ vaṇṇānaṃ katamo vaṇṇo abhikkantataro ca paṇītataro cā”ti? “Yvāyaṃ, bho gotama, vassānaṃ pacchime māse saradasamaye viddhe vigatavalāhake deve abhido majjhanhikasamayaṃ sūriyo– ayaṃ imesaṃ ubhinnaṃ vaṇṇānaṃ abhikkantataro ca paṇītataro cā”ti. “Ato kho te, kaccāna, bahū hi bahutarā devā ye imesaṃ candimasūriyānaṃ ābhā nānubhonti, tyāhaṃ pajānāmi. Atha ca panāhaṃ na vadāmi– ‘yasmā vaṇṇā añño vaṇṇo uttaritaro ca paṇītataro ca natthī’ti. Atha ca pana tvaṃ, kaccāna, ‘yvāyaṃ vaṇṇo kiminā khajjopanakena nihīnataro ca patikiṭṭhataro ca so paramo vaṇṇo’ti vadesi; tañca vaṇṇaṃ na paññapesi”.
     280. “Pañca kho ime, kaccāna, kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā, sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā– ime kho, kaccāna, pañca kāmaguṇā. Yaṃ kho, kaccāna, ime pañca kāmaguṇe paṭicca uppajjati sukhaṃ somanassaṃ idaṃ vuccati kāmasukhaṃ. Iti kāmehi kāmasukhaṃ, kāmasukhā kāmaggasukhaṃ tattha aggamakkhāyatī”ti.
     Evaṃ vutte, vekhanaso paribbājako bhagavantaṃ etadavoca– “acchariyaṃ, bho gotama, abbhutaṃ, bho gotama! Yāva subhāsitaṃ cidaṃ bhotā gotamena– ‘kāmehi kāmasukhaṃ, kāmasukhā kāmaggasukhaṃ tattha aggamakkhāyatī’ti. (‘kāmehi, bho gotama, kāmasukhaṃ, kāmasukhā kāmaggasukhaṃ, tattha aggamakkhāyatī’ti) – “dujjānaṃ kho etaṃ, kaccāna, tayā aññadiṭṭhikena aññakhantikena aññarucikena aññatrayogena aññatrācariyakena– kāmā vā kāmasukhaṃ vā kāmaggasukhaṃ vā. Ye kho te, kaccāna, bhikkhū arahanto khīṇāsavā vusitavanto katakaraṇīyā ohitabhārā anuppattasadatthā parikkhīṇabhavasaṃyojanā sammadaññā vimuttā te kho etaṃ jāneyyuṃ– kāmā vā kāmasukhaṃ vā kāmaggasukhaṃ vā”ti.
     281. Evaṃ vutte, vekhanaso paribbājako kupito anattamano bhagavantaṃyeva khuṃsento bhagavantaṃyeva vambhento bhagavantaṃyeva vadamāno “samaṇo gotamo pāpito bhavissatī”ti bhagavantaṃ etadavoca– “evameva panidhekacce samaṇabrāhmaṇā ajānantā pubbantaṃ, apassantā aparantaṃ atha ca pana ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti– pajānāmā’ti– paṭijānanti. Tesamidaṃ bhāsitaṃ hassakaṃyeva sampajjati, nāmakaṃyeva sampajjati, rittakaṃyeva sampajjati, tucchakaṃyeva sampajjatī”ti. “Ye kho te, kaccāna, samaṇabrāhmaṇā ajānantā pubbantaṃ apassantā aparantaṃ, ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti– pajānāmā’ti– paṭijānanti; tesaṃ soyeva sahadhammiko niggaho hoti. Api ca, kaccāna, tiṭṭhatu pubbanto, tiṭṭhatu aparanto. Etu viññū puriso asaṭho amāyāvī ujujātiko, ahamanusāsāmi ahaṃ dhamma ṃ desemi. Yathānusiṭṭhaṃ tathā paṭipajjamāno nacirasseva sāmaññeva ñassati sāmaṃ dakkhiti– evaṃ kira sammā bandhanā vippamokkho hoti, yadidaṃ avijjā bandhanā. Seyyathāpi, kaccāna, daharo kumāro mando uttānaseyyako kaṇṭhapañcamehi bandhanehi baddho assa suttabandhanehi; tassa vuddhimanvāya indriyānaṃ paripākamanvāya tāni bandhanāni mucceyyuṃ; so mokkhomhīti kho jāneyya no ca bandhanaṃ Evameva kho, kaccāna, etu viññū puriso asaṭho amāyāvī ujujātiko, ahamanusāsāmi, ahaṃ dhammaṃ desemi; yathānusiṭṭhaṃ tathā paṭipajjamāno nacirasseva sāmaññe ñassati sāmaṃ dakkhiti– ‘evaṃ kira sammā bandhanā vippamokkho hoti, yadidaṃ avijjā bandhanā’”ti.
     Evaṃ vutte, vekhanaso paribbājako bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Vekhanasasuttaṃ niṭṭhitaṃ dasamaṃ.
     Paribbājakavaggo niṭṭhito tatiyo.
     Tassuddānaṃ–
     Puṇḍarī-aggisaha-kathināmo, dīghanakho puna bhāradvājagotto.
     Sandaka-udāyimuṇḍikaputto, maṇiko tathākaccāno varavaggo.


中阿含210经

MN.44/(4) Cūḷavedallasuttaṃ
     460. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho visākho upāsako yena dhammadinnā bhikkhunī tenupasaṅkami; upasaṅkamitvā dhammadinnaṃ bhikkhuniṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho visākho upāsako dhammadinnaṃ bhikkhuniṃ etadavoca– “‘sakkāyo sakkāyo’ti, ayye, vuccati. Katamo nu kho, ayye, sakkāyo vutto bhagavatā”ti? “Pañca kho ime, āvuso visākha, upādānakkhandhā sakkāyo vutto bhagavatā, seyyathidaṃ– rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho. Ime kho, āvuso visākha, pañcupādānakkhandhā sakkāyo vutto bhagavatā”ti.
     “Sādhayye”ti kho visākho upāsako dhammadinnāya bhikkhuniyā bhāsitaṃ abhinanditvā anumoditvā dhammadinnaṃ bhikkhuniṃ uttariṃ pañhaṃ apucchi– “‘sakkāyasamudayo sakkāyasamudayo’ti, ayye, vuccati. Katamo nu kho, ayye, sakkāyasamudayo vutto bhagavatā”ti? “Yāyaṃ, āvuso visākha, taṇhā ponobbhavikā nandīrāgasahagatā tatratatrābhinandinī, seyyathidaṃ– kāmataṇhā bhavataṇhā vibhavataṇhā; ayaṃ kho, āvuso visākha, sakkāyasamudayo vutto bhagavatā”ti.
     “‘Sakkāyanirodho sakkāyanirodho’ti, ayye, vuccati. Katamo nu kho, ayye, sakkāyanirodho vutto bhagavatā”ti?
     “Yo kho, āvuso visākha, tassāyeva taṇhāya asesavirāganirodho cāgo paṭinissaggo mutti anālayo; ayaṃ kho, āvuso visākha, sakkāyanirodho vutto bhagavatā”ti.
     “‘Sakkāyanirodhagāminī paṭipadā sakkāyanirodhagāminī paṭipadā’ti, ayye, vuccati. Katamā nu kho, ayye, sakkāyanirodhagāminī paṭipadā vuttā bhagavatā”ti?
     “Ayameva kho, āvuso visākha, ariyo aṭṭhaṅgiko maggo sakkāyanirodhagāminī paṭipadā vuttā bhagavatā, seyyathidaṃ sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhī”ti.
     “Taññeva nu kho, ayye, upādānaṃ te pañcupādānakkhandhā udāhu aññatra pañcahupādānakkhandhehi upādānan”ti? “Na kho, āvuso visākha, taññeva upādānaṃ te pañcupādānakkhandhā, nāpi aññatra pañcahupādānakkhandhehi upādānaṃ. Yo kho, āvuso visākha, pañcasu upādānakkhandhesu chandarāgo taṃ tattha upādānan”ti.
     461. “Kathaṃ panāyye, sakkāyadiṭṭhi hotī”ti? “Idhāvuso visākha, assutavā puthujjano, ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto, rūpaṃ attato samanupassati, rūpavantaṃ vā attānaṃ, attani vā rūpaṃ, rūpasmiṃ vā attānaṃ. Vedanaṃ …pe… saññaṃ… saṅkhāre… viññāṇaṃ attato samanupassati, viññāṇavantaṃ vā attānaṃ, attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ. Evaṃ kho āvuso visākha, sakkāyadiṭṭhi hotī”ti.
     “Kathaṃ panāyye, sakkāyadiṭṭhi na hotī”ti?
     “Idhāvuso visākha, sutavā ariyasāvako, ariyānaṃ dassāvī ariyadhammassa kovido ariyadhamme suvinīto, sappurisānaṃ dassāvī sappurisadhammassa kovido sappurisadhamme suvinīto, na rūpaṃ attato samanupassati, na rūpavantaṃ vā attānaṃ, na attani vā rūpaṃ, na rūpasmiṃ vā attānaṃ. Na vedanaṃ …pe… na saññaṃ… na saṅkhāre …pe… na viññāṇaṃ attato samanupassati, na viññāṇavantaṃ vā attānaṃ na attani vā viññāṇaṃ, na viññāṇasmiṃ vā attānaṃ. Evaṃ kho, āvuso visākha, sakkāyadiṭṭhi na hotī”ti.
     462. “Katamo panāyye, ariyo aṭṭhaṅgiko maggo”ti?
     “Ayameva kho, āvuso visākha, ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhī”ti. “Ariyo panāyye, aṭṭhaṅgiko maggo saṅkhato udāhu asaṅkhato”ti?
     “Ariyo kho, āvuso visākha, aṭṭhaṅgiko maggo saṅkhato”ti
     “Ariyena nu kho, ayye, aṭṭhaṅgikena maggena tayo khandhā saṅgahitā udāhu tīhi khandhehi ariyo aṭṭhaṅgiko maggo saṅgahito”ti?
     “Na kho, āvuso visākha, ariyena aṭṭhaṅgikena maggena tayo khandhā saṅgahitā; tīhi ca kho, āvuso visākha, khandhehi ariyo aṭṭhaṅgiko maggo saṅgahito. Yā cāvuso visākha, sammāvācā yo ca sammākammanto yo ca sammā-ājīvo ime dhammā sīlakkhandhe saṅgahitā. Yo ca sammāvāyāmo yā ca sammāsati yo ca sammāsamādhi ime dhammā samādhikkhandhe saṅgahitā. Yā ca sammādiṭṭhi yo ca sammāsaṅkappo, ime dhammā paññākkhandhe saṅgahitā”ti.
     “Katamo panāyye, samādhi, katame dhammā samādhinimittā, katame dhammā samādhiparikkhārā, katamā samādhibhāvanā”ti?
     “Yā kho, āvuso visākha, cittassa ekaggatā ayaṃ samādhi; cattāro satipaṭṭhānā samādhinimittā; cattāro sammappadhānā samādhiparikkhārā. Yā tesaṃyeva dhammānaṃ āsevanā bhāvanā bahulīkammaṃ, ayaṃ ettha samādhibhāvanā”ti.
     463. “Kati panāyye, saṅkhārā”ti?
     “Tayome, āvuso visākha, saṅkhārā– kāyasaṅkhāro, vacīsaṅkhāro, cittasaṅkhāro”ti.
     “Katamo panāyye, kāyasaṅkhāro, katamo vacīsaṅkhāro, katamo cittasaṅkhāro”ti?
     “Assāsapassāsā kho, āvuso visākha, kāyasaṅkhāro, vitakkavicārā vacīsaṅkhāro, saññā ca vedanā ca cittasaṅkhāro”ti.
     “Kasmā panāyye, assāsapassāsā kāyasaṅkhāro, kasmā vitakkavicārā vacīsaṅkhāro, kasmā saññā ca vedanā ca cittasaṅkhāro”ti?
     “Assāsapassāsā kho, āvuso visākha, kāyikā ete dhammā kāyappaṭibaddhā, tasmā assāsapassāsā kāyasaṅkhāro. Pubbe kho, āvuso visākha, vitakketvā vicāretvā pacchā vācaṃ bhindati, tasmā vitakkavicārā vacīsaṅkhāro. Saññā ca vedanā ca cetasikā ete dhammā cittappaṭibaddhā, tasmā saññā ca vedanā ca cittasaṅkhāro”ti.
     464. “Kathaṃ panāyye, saññāvedayitanirodhasamāpatti hotī”ti?
     “Na kho, āvuso visākha, saññāvedayitanirodhaṃ samāpajjantassa bhikkhuno evaṃ hoti– ‘ahaṃ saññāvedayitanirodhaṃ samāpajjissan’ti vā, ‘ahaṃ saññāvedayitanirodhaṃ samāpajjāmī’ti vā, ‘ahaṃ saññāvedayitanirodhaṃ samāpanno’ti vā. Atha khvāssa pubbeva tathā cittaṃ bhāvitaṃ hoti yaṃ taṃ tathattāya upanetī”ti.
     “Saññāvedayitanirodhaṃ samāpajjantass panāyye, bhikkhuno katame dhammā paṭhamaṃ nirujjhanti– yadi vā kāyasaṅkhāro, yadi vā vacīsaṅkhāro, yadi vā cittasaṅkhāro”ti? “Saññāvedayitanirodhaṃ samāpajjantassa kho, āvuso visākha, bhikkhuno paṭhamaṃ nirujjhati vacīsaṅkhāro, tato kāyasaṅkhāro, tato cittasaṅkhāro”ti.
     “Kathaṃ panāyye, saññāvedayitanirodhasamāpattiyā vuṭṭhānaṃ hotī”ti?
     “Na kho, āvuso visākha, saññāvedayitanirodhasamāpattiyā vuṭṭhahantassa bhikkhuno evaṃ hoti– ‘ahaṃ saññāvedayitanirodhasamāpattiyā vuṭṭhahissan’ti vā, ‘ahaṃ saññāvedayitanirodhasamāpattiyā vuṭṭhahāmī’ti vā, ‘ahaṃ saññāvedayitanirodhasamāpattiyā vuṭṭhito’ti vā. Atha khvāssa pubbeva tathā cittaṃ bhāvitaṃ hoti yaṃ taṃ tathattāya upanetī”ti.
     “Saññāvedayitanirodhasamāpattiyā vuṭṭhahantassa panāyye, bhikkhuno katame dhammā paṭhamaṃ uppajjanti– yadi vā kāyasaṅkhāro, yadi vā vacīsaṅkhāro, yadi vā cittasaṅkhāro”ti? “Saññāvedayitanirodhasamāpattiyā vuṭṭhahantassa kho, āvuso visākha, bhikkhuno paṭhamaṃ uppajjati cittasaṅkhāro, tato kāyasaṅkhāro, tato vacīsaṅkhāro”ti.
     “Saññāvedayitanirodhasamāpattiyā vuṭṭhitaṃ panāyye, bhikkhuṃ kati phassā phusantī”ti? “Saññāvedayitanirodhasamāpattiyā vuṭṭhitaṃ kho, āvuso visākha, bhikkhuṃ tayo phassā phusanti– suññato phasso, animitto phasso, appaṇihito phasso”ti.
     “Saññāvedayitanirodhasamāpattiyā vuṭṭhitassa panāyye, bhikkhuno kiṃninnaṃ cittaṃ hoti kiṃpoṇaṃ kiṃpabbhāran”ti? “Saññāvedayitanirodhasamāpattiyā vuṭṭhitassa kho, āvuso visākha, bhikkhuno vivekaninnaṃ cittaṃ hoti, vivekapoṇaṃ vivekapabbhāran”ti.
     465. “Kati panāyye, vedanā”ti?
     “Tisso kho imā, āvuso visākha, vedanā– sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā”ti.
     “Katamā panāyye, sukhā vedanā, katamā dukkhā vedanā, katamā adukkhamasukhā vedanā”ti?
     “Yaṃ kho, āvuso visākha, kāyikaṃ vā cetasikaṃ vā sukhaṃ sātaṃ vedayitaṃ– ayaṃ sukhā vedanā. Yaṃ kho, āvuso visākha, kāyikaṃ vā cetasikaṃ vā dukkhaṃ asātaṃ vedayitaṃ– ayaṃ dukkhā vedanā. Yaṃ kho, āvuso visākha, kāyikaṃ vā cetasikaṃ vā neva sātaṃ nāsātaṃ vedayitaṃ– ayaṃ adukkhamasukhā vedanā”ti.
     “Sukhā panāyye, vedanā kiṃsukhā kiṃdukkhā, dukkhā vedanā kiṃsukhā kiṃdukkhā, adukkhamasukhā vedanā kiṃsukhā kiṃdukkhā”ti?
     “Sukhā kho, āvuso visākha, vedanā ṭhitisukhā vipariṇāmadukkhā; dukkhā vedanā ṭhitidukkhā vipariṇāmasukhā adukkhamasukhā vedanā ñāṇasukhā aññāṇadukkhā”ti.
     “Sukhāya panāyye, vedanāya kiṃ anusayo anuseti, dukkhāya vedanāya kiṃ anusayo anuseti, adukkhamasukhāya vedanāya kiṃ anusayo anusetī”ti?
     “Sukhāya kho, āvuso visākha, vedanāya rāgānusayo anuseti, dukkhāya vedanāya paṭighānusayo anuseti, adukkhamasukhāya vedanāya avijjānusayo anusetī”ti.
     “Sabbāya nu kho, ayye, sukhāya vedanāya rāgānusayo anuseti, sabbāya dukkhāya vedanāya paṭighānusayo anuseti, sabbāya adukkhamasukhāya vedanāya avijjānusayo anusetī”ti?
     “Na kho, āvuso visākha, sabbāya sukhāya vedanāya rāgānusayo anuseti, na sabbāya dukkhāya vedanāya paṭighānusayo anuseti, na sabbāya adukkhamasukhāya vedanāya avijjānusayo anusetī”ti.
     “Sukhāya panāyye, vedanāya kiṃ pahātabbaṃ, dukkhāya vedanāya kiṃ pahātabbaṃ, adukkhamasukhāya vedanāya kiṃ pahātabban”ti?
     “Sukhāya kho, āvuso visākha, vedanāya rāgānusayo pahātabbo, dukkhāya vedanāya paṭighānusayo pahātabbo, adukkhamasukhāya vedanāya avijjānusayo pahātabbo”ti.
     “Sabbāya nu kho, ayye, sukhāya vedanāya rāgānusayo pahātabbo, sabbāya dukkhāya vedanāya paṭighānusayo pahātabbo, sabbāya adukkhamasukhāya vedanāya avijjānusayo pahātabbo”ti?
     “Na kho, āvuso visākha, sabbāya sukhāya vedanāya rāgānusayo pahātabbo, na sabbāya dukkhāya vedanāya paṭighānusayo pahātabbo na sabbāya adukkhamasukhāya vedanāya avijjānusayo pahātabbo. Idhāvuso visākha, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Rāgaṃ tena pajahati, na tattha rāgānusayo anuseti. Idhāvuso visākha, bhikkhu iti paṭisañcikkhati– ‘kudāssu nāmāhaṃ tadāyatanaṃ upasampajja viharissāmi yadariyā etarahi āyatanaṃ upasampajja viharantī’ti? Iti anuttaresu vimokkhesu pihaṃ upaṭṭhāpayato uppajjati pihāppaccayā domanassaṃ. Paṭighaṃ tena pajahati, na tattha paṭighānusayo anuseti. Idhāvuso visākha, bhikkhu sukhassa ca pahānā, dukkhassa ca pahānā, pubbeva somanassadomanassānaṃ atthaṅgamā, adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Avijjaṃ tena pajahati, na tattha av ijjānusayo anusetī”ti.
     466. “Sukhāya panāyye, vedanāya kiṃ paṭibhāgo”ti?
     “Sukhāya kho, āvuso visākha, vedanāya dukkhā vedanā paṭibhāgo”ti.
     “Dukkhāya pannāyye, vedanāya kiṃ paṭibhāgo”ti?
     “Dukkhāya kho, āvuso visākha, vedanāya sukhā vedanā paṭibhāgo”ti.
     “Adukkhamasukhāya panāyye, vedanāya kiṃ paṭibhāgo”ti?
     “Adukkhamasukhāya kho, āvuso visākha, vedanāya avijjā paṭibhāgo”ti.
     “Avijjāya panāyye, kiṃ paṭibhāgo”ti?
     “Avijjāya kho, āvuso visākha, vijjā paṭibhāgo”ti.
     “Vijjāya panāyye, kiṃ paṭibhāgo”ti?
     “Vijjāya kho, āvuso visākha, vimutti paṭibhāgo”ti.
     “Vimuttiyā panāyye kiṃ paṭibhāgo”ti?
     “Vimuttiyā kho, āvuso visākha, nibbānaṃ paṭibhāgo”ti.
     “Nibbānassa panāyye, kiṃ paṭibhāgo”ti? “Accayāsi, āvuso visākha, pañhaṃ, nāsakkhi pañhānaṃ pariyantaṃ gahetuṃ. Nibbānogadhañhi, āvuso visākha, brahmacariyaṃ, nibbānaparāyanaṃ nibbānapariyosānaṃ. Ākaṅkhamāno ca tvaṃ, āvuso visākha, bhagavantaṃ upasaṅkamitvā etamatthaṃ puccheyyāsi, yathā ca te bhagavā byākaroti tathā naṃ dhāreyyāsī”ti.
     467. Atha kho visākho upāsako dhammadinnāya bhikkhuniyā bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā dhammadinnaṃ bhikkhuniṃ abhivādetvā padakkhiṇaṃ katvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho visākho upāsako yāvatako ahosi dhammadinnāya bhikkhuniyā saddhiṃ kathāsallāpo taṃ sabbaṃ bhagavato ārocesi. Evaṃ vutte, bhagavā visākhaṃ upāsakaṃ etadavoca– “paṇḍitā, visākha, dhammadinnā bhikkhunī, mahāpaññā, visākha, dhammadinnā bhikkhunī. Maṃ cepi tvaṃ, visākha, etamatthaṃ puccheyyāsi, ahampi taṃ evamevaṃ byākareyyaṃ, yathā taṃ dhammadinnāya bhikkhuniyā byākataṃ. Eso cevetassa attho. Evañca naṃ dhārehī”ti.
     Idamavoca bhagavā. Attamano visākho upāsako bhagavato bhāsitaṃ abhinandīti.
     Cūḷavedallasuttaṃ niṭṭhitaṃ catutthaṃ.


中阿含211经

MN.43/(3) Mahāvedallasuttaṃ
     449. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmā mahākoṭṭhiko sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā mahākoṭṭhiko āyasmantaṃ sāriputtaṃ etadavoca
     “‘Duppañño duppañño’ti, āvuso, vuccati. Kittāvatā nu kho, āvuso, duppaññoti vuccatī”ti?
     “‘Nappajānāti nappajānātī’ti kho, āvuso, tasmā duppaññoti vuccati.
     “Kiñca nappajānāti? ‘Idaṃ dukkhan’ti nappajānāti, ‘ayaṃ dukkhasamudayo’ti nappajānāti, ‘ayaṃ dukkhanirodho’ti nappajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti nappajānāti. ‘Nappajānāti nappajānātī’ti kho, āvuso, tasmā duppaññoti vuccatī”ti.
     “‘Sādhāvuso’ti kho āyasmā mahākoṭṭhiko āyasmato sāriputtassa bhāsitaṃ abhinanditvā anumoditvā āyasmantaṃ sāriputtaṃ uttariṃ pañhaṃ apucchi–
     “‘Paññavā paññavā’ti, āvuso, vuccati. Kittāvatā nu kho, āvuso, paññavāti vuccatī”ti?
     “‘Pajānāti pajānātī’ti kho, āvuso, tasmā paññavāti vuccati.
     “Kiñca pajānāti? ‘Idaṃ dukkhan’ti pajānāti, ‘ayaṃ dukkhasamudayo’ti pajānāti, ‘ayaṃ dukkhanirodho’ti pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti pajānāti. ‘Pajānāti pajānātī’ti kho, āvuso, tasmā paññavāti vuccatī”ti.
     “‘Viññāṇaṃ viññāṇan’ti, āvuso, vuccati. Kittāvatā nu kho, āvuso, viññāṇanti vuccatī”ti?
     “‘Vijānāti vijānātī’ti kho, āvuso, tasmā viññāṇanti vuccati.
     “Kiñca vijānāti? Sukhantipi vijānāti, dukkhantipi vijānāti, adukkhamasukhantipi vijānāti. ‘Vijānāti vijānātī’ti kho, āvuso, tasmā viññāṇanti vuccatī”ti.
     “Yā cāvuso, paññā yañca viññāṇaṃ– ime dhammā saṃsaṭṭhā udāhu visaṃsaṭṭhā? Labbhā ca panimesaṃ dhammānaṃ vinibbhujitvā vinibbhujitvā nānākaraṇaṃ paññāpetun”ti? “Yā cāvuso, paññā yañca viññāṇaṃ– ime dhammā saṃsaṭṭhā, no visaṃsaṭṭhā. Na ca labbhā imesaṃ dhammānaṃ vinibbhujitvā vinibbhujitvā nānākaraṇaṃ paññāpetuṃ. Yaṃ hāvuso, pajānāti taṃ vijānāti, yaṃ vijānāti taṃ pajānāti. Tasmā ime dhammā saṃsaṭṭhā, no visaṃsaṭṭhā. Na ca labbhā imesaṃ dhammānaṃ vinibbhujitvā vinibbhujitvā nānākaraṇaṃ paññāpetun”ti.
     “Yā cāvuso, paññā yañca viññāṇaṃ– imesaṃ dhammānaṃ saṃsaṭṭhānaṃ no visaṃsaṭṭhānaṃ kiṃ nānākaraṇan”ti? “Yā cāvuso, paññā yañca viññāṇaṃ– imesaṃ dhammānaṃ saṃsaṭṭhānaṃ no visaṃsaṭṭhānaṃ paññā bhāvetabbā, viññāṇaṃ pariññeyyaṃ. Idaṃ nesaṃ nānākaraṇan”ti.
     450. “‘Vedanā vedanā’ti, āvuso, vuccati. Kittāvatā nu kho, āvuso vedanāti vuccatī”ti?
     “‘Vedeti vedetī’ti kho, āvuso, tasmā vedanāti vuccati.
     “Kiñca vedeti? Sukhampi vedeti, dukkhampi vedeti, adukkhamasukhampi vedeti. ‘Vedeti vedetī’ti kho, āvuso, tasmā vedanāti vuccatī”ti.
     “‘Saññā saññā’ti, āvuso, vuccati. Kittāvatā nu kho, āvuso, saññāti vuccatī”ti?
     “‘Sañjānāti sañjānātī’ti kho, āvuso, tasmā saññāti vuccati.
     “Kiñca sañjānāti? Nīlakampi sañjānāti, pītakampi sañjānāti, lohitakampi sañjānāti, odātampi sañjānāti. ‘Sañjānāti sañjānātī’ti kho, āvuso, tasmā saññāti vuccatī”ti.
     “Yā cāvuso, vedanā yā ca saññā yañca viññāṇaṃ– ime dhammā saṃsaṭṭhā udāhu visaṃsaṭṭhā? Labbhā ca panimesaṃ dhammānaṃ vinibbhujitvā vinibbhujitvā nānākaraṇaṃ paññāpetun”ti? “Yā cāvuso, vedanā yā ca saññā yañca viññāṇaṃ– ime dhammā saṃsaṭṭhā, no visaṃsaṭṭhā. Na ca labbhā imesaṃ dhammānaṃ vinibbhujitvā vinibbhujitvā nānākaraṇaṃ paññāpetuṃ. Yaṃ hāvuso, vedeti taṃ sañjānāti, yaṃ sañjānāti taṃ vijānāti. Tasmā ime dhammā saṃsaṭṭhā no visaṃsaṭṭhā. Na ca labbhā imesaṃ dhammānaṃ vinibbhujitvā vinibbhujitvā nānākaraṇaṃ paññāpetun”ti.
     451. “Nissaṭṭhena hāvuso, pañcahi indriyehi parisuddhena manoviññāṇena kiṃ neyyan”ti?
     “Nissaṭṭhena āvuso, pañcahi indriyehi parisuddhena manoviññāṇena ‘ananto ākāso’ti ākāsānañcāyatanaṃ neyyaṃ, ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ neyyaṃ, ‘natthi kiñcī’ti ākiñcaññāyatanaṃ neyyan”ti.
     “Neyyaṃ panāvuso, dhammaṃ kena pajānātī”ti?
     “Neyyaṃ kho, āvuso, dhammaṃ paññācakkhunā pajānātī”ti.
     “Paññā panāvuso, kimatthiyā”ti?
     “Paññā kho, āvuso, abhiññatthā pariññatthā pahānatthā”ti.
     452. “Kati panāvuso, paccayā sammādiṭṭhiyā uppādāyā”ti?
     “Dve kho, āvuso, paccayā sammādiṭṭhiyā uppādāya– parato ca ghoso, yoniso ca manasikāro. Ime kho, āvuso, dve paccayā sammādiṭṭhiyā uppādāyā”ti.
     “Katihi panāvuso, aṅgehi anuggahitā sammādiṭṭhi cetovimuttiphalā ca hoti cetovimuttiphalānisaṃsā ca, paññāvimuttiphalā ca hoti paññāvimuttiphalānisaṃsā cā”ti?
     “Pañcahi kho, āvuso, aṅgehi anuggahitā sammādiṭṭhi cetovimuttiphalā ca hoti cetovimuttiphalānisaṃsā ca, paññāvimuttiphalā ca hoti paññāvimuttiphalānisaṃsā ca. Idhāvuso, sammādiṭṭhi sīlānuggahitā ca hoti, sutānuggahitā ca hoti, sākacchānuggahitā ca hoti, samathānuggahitā ca hoti, vipassanānuggahitā ca hoti. Imehi kho, āvuso, pañcahaṅgehi anuggahitā sammādiṭṭhi cetovimuttiphalā ca hoti cetovimuttiphalānisaṃsā ca, paññāvimuttiphalā ca hoti paññāvimuttiphalānisaṃsā cā”ti.
     453. “Kati panāvuso, bhavā”ti?
     “Tayome, āvuso, bhavā– kāmabhavo rūpabhavo, arūpabhavo”ti.
     “Kathaṃ panāvuso, āyatiṃ punabbhavābhinibbatti hotī”ti?
     “Avijjānīvaraṇānaṃ kho, āvuso, sattānaṃ taṇhāsaṃyojanānaṃ tatratatrābhinandanā– evaṃ āyatiṃ punabbhavābhinibbatti hotī”ti.
     “Kathaṃ panāvuso, āyatiṃ punabbhavābhinibbatti na hotī”ti?
     “Avijjāvirāgā kho, āvuso, vijjuppādā taṇhānirodhā– evaṃ āyatiṃ punabbhavābhinibbatti na hotī”ti.
     454. “Katamaṃ panāvuso, paṭhamaṃ jhānan”ti?
     “Idhāvuso, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati– idaṃ vuccati, āvuso, paṭhamaṃ jhānan”ti.
     “Paṭhamaṃ panāvuso, jhānaṃ kati-aṅgikan”ti?
     “Paṭhamaṃ kho, āvuso, jhānaṃ pañcaṅgikaṃ. Idhāvuso, paṭhamaṃ jhānaṃ samāpannassa bhikkhuno vitakko ca vattati, vicāro ca pīti ca sukhañca cittekaggatā ca. Paṭhamaṃ kho, āvuso, jhānaṃ evaṃ pañcaṅgikan”ti.
     “Paṭhamaṃ panāvuso, jhānaṃ kataṅgavippahīnaṃ kataṅgasamannāgatan”ti?
     “Paṭhamaṃ kho, āvuso, jhānaṃ pañcaṅgavippahīnaṃ, pañcaṅgasamannāgataṃ. Idhāvuso, paṭhamaṃ jhānaṃ samāpannassa bhikkhuno kāmacchando pahīno hoti, byāpādo pahīno hoti, thīnamiddhaṃ pahīnaṃ hoti, uddhaccakukkuccaṃ pahīnaṃ hoti, vicikicchā pahīnā hoti; vitakko ca vattati, vicāro ca pīti ca sukhañca cittekaggatā ca. Paṭhamaṃ kho, āvuso, jhānaṃ evaṃ pañcaṅgavippahīnaṃ pañcaṅgasamannāgatan”ti.
     455. “Pañcimāni āvuso, indriyāni nānāvisayāni nānāgocarāni, na aññamaññassa gocaravisayaṃ paccanubhonti, seyyathidaṃ– cakkhundriyaṃ, sotindriyaṃ, ghānindriyaṃ, jivhindriyaṃ, kāyindriyaṃ. Imesaṃ kho, āvuso, pañcannaṃ indriyānaṃ nānāvisayānaṃ nānāgocarānaṃ, na aññamaññassa gocaravisayaṃ paccanubhontānaṃ, kiṃ paṭisaraṇaṃ, ko ca nesaṃ gocaravisayaṃ paccanubhotī”ti?
     “Pañcimāni, āvuso, indriyāni nānāvisayāni nānāgocarāni, na aññamaññassa gocaravisayaṃ paccanubhonti, seyyathidaṃ – cakkhundriyaṃ, sotindriyaṃ, ghānindriyaṃ, jivhindriyaṃ, kāyindriyaṃ. Imesaṃ kho, āvuso, pañcannaṃ indriyānaṃ nānāvisayānaṃ nānāgocarānaṃ, na aññamaññassa gocaravisayaṃ paccanubhontānaṃ, mano paṭisaraṇaṃ, mano ca nesaṃ gocaravisayaṃ paccanubhotī”ti.
     456. “Pañcimāni, āvuso, indriyāni, seyyathidaṃ – cakkhundriyaṃ, sotindriyaṃ, ghānindriyaṃ, jivhindriyaṃ, kāyindriyaṃ. Imāni kho, āvuso, pañcindriyāni kiṃ paṭicca tiṭṭhantī”ti?
     “Pañcimāni, āvuso, indriyāni, seyyathidaṃ– cakkhundriyaṃ, sotindriyaṃ, ghānindriyaṃ, jivhindriyaṃ, kāyindriyaṃ. Imāni kho, āvuso, pañcindriyāni āyuṃ paṭicca tiṭṭhantī”ti.
     “Āyu panāvuso, kiṃ paṭicca tiṭṭhatī”ti?
     “Āyu usmaṃ paṭicca tiṭṭhatī”ti.
     “Usmā panāvuso, kiṃ paṭicca tiṭṭhatī”ti?
     “Usmā āyuṃ paṭicca tiṭṭhatī”ti.
     “Idāneva kho mayaṃ, āvuso, āyasmato sāriputtassa bhāsitaṃ evaṃ ājānāma– ‘āyu usmaṃ paṭicca tiṭṭhatī’ti. Idāneva pana mayaṃ, āvuso, āyasmato sāriputtassa bhāsitaṃ evaṃ ājānāma– ‘usmā āyuṃ paṭicca tiṭṭhatī’ti.
     “Yathā kathaṃ panāvuso, imassa bhāsitassa attho daṭṭhabbo”ti?
     “Tena hāvuso, upamaṃ te karissāmi; upamāyapidhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Seyyathāpi, āvuso, telappadīpassa jhāyato acciṃ paṭicca ābhā paññāyati, ābhaṃ paṭicca acci paññāyati; evameva kho, āvuso, āyu usmaṃ paṭicca tiṭṭhati, usmā āyuṃ paṭicca tiṭṭhatī”ti.
     457. “Teva nu kho, āvuso, āyusaṅkhārā, te vedaniyā dhammā udāhu aññe āyusaṅkhārā aññe vedaniyā dhammā”ti? “Na kho āvuso, teva āyusaṅkhārā te vedaniyā dhammā. Te ca hāvuso, āyusaṅkhārā abhaviṃsu te vedaniyā dhammā, na yidaṃ saññāvedayitanirodhaṃ samāpannassa bhikkhuno vuṭṭhānaṃ paññāyetha. Yasmā ca kho, āvuso, aññe āyusaṅkhārā aññe vedaniyā dhammā, tasmā saññāvedayitanirodhaṃ samāpannassa bhikkhuno vuṭṭhānaṃ paññāyatī”ti.
     “Yadā nu kho, āvuso, imaṃ kāyaṃ kati dhammā jahanti; athāyaṃ kāyo ujjhito avakkhitto seti, yathā kaṭṭhaṃ acetanan”ti?
     “Yadā kho, āvuso, imaṃ kāyaṃ tayo dhammā jahanti– āyu usmā ca viññāṇaṃ; athāyaṃ kāyo ujjhito avakkhitto seti, yathā kaṭṭhaṃ acetanan”ti.
     “Yvāyaṃ, āvuso, mato kālaṅkato, yo cāyaṃ bhikkhu saññāvedayitanirodhaṃ samāpanno– imesaṃ kiṃ nānākaraṇan”ti?
     “Yvāyaṃ, āvuso, mato kālaṅkato tassa kāyasaṅkhārā niruddhā paṭippassaddhā vacīsaṅkhārā niruddhā paṭippassaddhā, cittasaṅkhārā niruddhā paṭippassaddhā, āyu parikkhīṇo, usmā vūpasantā, indriyāni paribhinnāni. Yo cāyaṃ bhikkhu saññāvedayitanirodhaṃ samāpanno tassapi kāyasaṅkhārā niruddhā paṭippassaddhā, vacīsaṅkhārā niruddhā paṭippassaddhā, cittasaṅkhārā niruddhā paṭippassaddhā, āyu na parikkhīṇo, usmā avūpasantā, indriyāni vippasannāni. Yvāyaṃ, āvuso, mato kālaṅkato, yo cāyaṃ bhikkhu saññāvedayitanirodhaṃ samāpanno– idaṃ nesaṃ nānākaraṇan”ti.
     458. “Kati panāvuso, paccayā adukkhamasukhāya cetovimuttiyā samāpattiyā”ti?
     “Cattāro kho, āvuso, paccayā adukkhamasukhāya cetovimuttiyā samāpattiyā. Idhāvuso, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Ime kho, āvuso, cattāro paccayā adukkhamasukhāya cetovimuttiyā samāpattiyā”ti.
     “Kati panāvuso, paccayā animittāya cetovimuttiyā samāpattiyā”ti?
     “Dve kho, āvuso, paccayā animittāya cetovimuttiyā samāpattiyā sabbanimittānañca amanasikāro, animittāya ca dhātuyā manasikāro. Ime kho, āvuso, dve paccayā animittāya cetovimuttiyā samāpattiyā”ti.
     “Kati panāvuso, paccayā animittāya cetovimuttiyā ṭhitiyā”ti?
     “Tayo kho, āvuso, paccayā animittāya cetovimuttiyā ṭhitiyā sabbanimittānañca amanasikāro, animittāya ca dhātuyā manasikāro, pubbe ca abhisaṅkhāro. Ime kho, āvuso, tayo paccayā animittāya cetovimuttiyā ṭhitiyā”ti.
     “Kati panāvuso, paccayā animittāya cetovimuttiyā vuṭṭhānāyā”ti?
     “Dve kho, āvuso, paccayā animittāya cetovimuttiyā vuṭṭhānāya– sabbanimittānañca manasikāro, animittāya ca dhātuyā amanasikāro. Ime kho, āvuso, dve paccayā animittāya cetovimuttiyā vuṭṭhānāyā”ti.
     459. “Yā cāyaṃ, āvuso, appamāṇā cetovimutti, yā ca ākiñcaññā cetovimutti, yā ca suññatā cetovimutti, yā ca animittā cetovimutti– ime dhammā nānātthā ceva nānābyañjanā ca udāhu ekatthā byañjanameva nānan”ti?
     “Yā cāyaṃ, āvuso, appamāṇā cetovimutti, yā ca ākiñcaññā cetovimutti, yā ca suññatā cetovimutti, yā ca animittā cetovimutti– atthi kho, āvuso, pariyāyo yaṃ pariyāyaṃ āgamma ime dhammā nānātthā ceva nānābyañjanā ca; atthi ca kho, āvuso, pariyāyo yaṃ pariyāyaṃ āgamma ime dhammā ekatthā, byañjanameva nānaṃ”.
     “Katamo cāvuso, pariyāyo yaṃ pariyāyaṃ āgamma ime dhammā nānātthā ceva nānābyañjanā ca”?
     “Idhāvuso, bhikkhu mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharati. Karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharati. Ayaṃ vuccatāvuso, appamāṇā cetovimutti”.
     “Katamā cāvuso, ākiñcaññā cetovimutti”?
     “Idhāvuso, bhikkhu sabbaso viññāṇañcāyatanaṃ samatikkamma natthi kiñcīti ākiñcaññāyatanaṃ upasampajja viharati. Ayaṃ vuccatāvuso, ākiñcaññā cetovimutti”.
     “Katamā cāvuso, suññatā cetovimutti”?
     “Idhāvuso, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā iti paṭisañcikkhati– ‘suññamidaṃ attena vā attaniyena vā’ti. Ayaṃ vuccatāvuso, suññatā cetovimutti”.
     “Katamā cāvuso, animittā cetovimutti”?
     “Idhāvuso, bhikkhu sabbanimittānaṃ amanasikārā animittaṃ cetosamādhiṃ upasampajja viharati. Ayaṃ vuccatāvuso, animittā cetovimutti. Ayaṃ kho, āvuso, pariyāyo yaṃ pariyāyaṃ āgamma ime dhammā nānātthā ceva nānābyañjanā ca”.
     “Katamo cāvuso, pariyāyo yaṃ pariyāyaṃ āgamma ime dhammā ekatthā byañjanameva nānaṃ”?
     “Rāgo kho, āvuso, pamāṇakaraṇo, doso pamāṇakaraṇo, moho pamāṇakaraṇo. Te khīṇāsavassa bhikkhuno pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Yāvatā kho, āvuso, appamāṇā cetovimuttiyo, akuppā tāsaṃ cetovimutti aggamakkhāyati. Sā kho panākuppā cetovimutti suññā rāgena, suññā dosena, suññā mohena. Rāgo kho, āvuso, kiñcano, doso kiñcano, moho kiñcano. Te khīṇāsavassa bhikkhuno pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Yāvatā kho, āvuso, ākiñcaññā cetovimuttiyo, akuppā tāsaṃ cetovimutti aggamakkhāyati. Sā kho panākuppā cetovimutti suññā rāgena, suññā dosena suññā mohena. Rāgo kho, āvuso, nimittakaraṇo, doso nimittakaraṇo, moho nimittakaraṇo. Te khīṇāsavassa bhikkhuno pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Yāvatā kho, āvuso, animittā cetovimuttiyo, akuppā tāsaṃ cetovi mutti aggamakkhāyati. Sā kho panākuppā cetovimutti suññā rāgena, suññā dosena, suññā mohena. Ayaṃ kho, āvuso, pariyāyo yaṃ pariyāyaṃ āgamma ime dhammā ekatthā byañjanameva nānan”ti.
     Idamavocāyasmā sāriputto. Attamano āyasmā mahākoṭṭhiko āyasmato sāriputtassa bhāsitaṃ abhinandīti.
     Mahāvedallasuttaṃ niṭṭhitaṃ tatiyaṃ.


中阿含212经

MN.90/(10) Kaṇṇakatthalasuttaṃ
     375. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā uruññāyaṃ viharati kaṇṇakatthale migadāye. Tena kho pana samayena rājā pasenadi kosalo uruññaṃ anuppatto hoti kenacideva karaṇīyena. Atha kho rājā pasenadi kosalo aññataraṃ purisaṃ āmantesi– “ehi tvaṃ, ambho purisa, yena bhagavā tenupasaṅkama; upasaṅkamitvā mama vacanena bhagavato pāde sirasā vandāhi, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ puccha– ‘rājā, bhante, pasenadi kosalo bhagavato pāde sirasā vandati, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchatī’ti. Evañca vadehi– ‘ajja kira, bhante, rājā pasenadi kosalo pacchābhattaṃ bhuttapātarāso bhagavantaṃ dassanāya upasaṅkamissatī’”ti. “Evaṃ, devā”ti kho so puriso rañño pasenadissa kosalassa paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Eka mantaṃ nisinno kho so puriso bhagavantaṃ etadavoca– “rājā, bhante, pasenadi kosalo bhagavato pāde sirasā vandati, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchati; evañca vadeti– ‘ajja kira bhante, rājā pasenadi kosalo pacchābhattaṃ bhuttapātarāso bhagavantaṃ dassanāya upasaṅkamissatī’”ti. Assosuṃ kho somā ca bhaginī sakulā ca bhaginī– “ajja kira rājā pasenadi kosalo pacchābhattaṃ bhuttapātarāso bhagavantaṃ dassanāya upasaṅkamissatī”ti. Atha kho somā ca bhaginī sakulā ca bhaginī rājānaṃ pasenadiṃ kosalaṃ bhattābhihāre upasaṅkamitvā etadavocuṃ – “tena hi, mahārāja, amhākampi vacanena bhagavato pāde sirasā vandāhi, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ puccha– ‘somā ca, bhante, bhaginī sakulā ca bhaginī bhagavato pāde sirasā vandati, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchatī’”ti.
     376. Atha kho rājā pasenadi kosalo pacchābhattaṃ bhuttapātarāso yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “somā ca, bhante, bhaginī sakulā ca bhaginī bhagavato pāde sirasā vandati, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchatī”ti. “Kiṃ pana, mahārāja, somā ca bhaginī sakulā ca bhaginī aññaṃ dūtaṃ nālatthun”ti? “Assosuṃ kho, bhante, somā ca bhaginī sakulā ca bhaginī– ‘ajja kira rājā pasenadi kosalo pacchābhattaṃ bhuttapātarāso bhagavantaṃ dassanāya upasaṅkamissatī’ti. Atha kho, bhante, somā ca bhaginī sakulā ca bhaginī maṃ bhattābhihāre upasaṅkamitvā etadavocuṃ– ‘tena hi, mahārāja, amhākampi vacanena bhagavato pāde sirasā vandāhi, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ puccha– somā ca bhaginī sakulā ca bhagin ī bhagavato pāde sirasā vandati, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchatī’”ti. “Sukhiniyo hontu tā, mahārāja, somā ca bhaginī sakulā ca bhaginī”ti.
     377. Atha kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “sutaṃ metaṃ, bhante, samaṇo gotamo evamāha– ‘natthi so samaṇo vā brāhmaṇo vā yo sabbaññū sabbadassāvī aparisesaṃ ñāṇadassanaṃ paṭijānissati, netaṃ ṭhānaṃ vijjatī’ti. Ye te, bhante, evamāhaṃsu– ‘samaṇo gotamo evamāha – natthi so samaṇo vā brāhmaṇo vā yo sabbaññū sabbadassāvī aparisesaṃ ñāṇadassanaṃ paṭijānissati, netaṃ ṭhānaṃ vijjatī’ti; kacci te, bhante, bhagavato vuttavādino, na ca bhagavantaṃ abhūtena abbhācikkhanti, dhammassa cānudhammaṃ byākaronti, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchatī”ti? “Ye te, mahārāja, evamāhaṃsu– ‘samaṇo gotamo evamāha– natthi so samaṇo vā brāhmaṇo vā yo sabbaññū sabbadassāvī aparisesaṃ ñāṇadassanaṃ paṭijānissati, netaṃ ṭhānaṃ vijjatī’ti; na me te vuttavādino, abbhācikkhanti ca pana maṃ te asatā abhūtenā”ti.
     378. Atha kho rājā pasenadi kosalo viṭaṭūbhaṃ senāpatiṃ āmantesi– “ko nu kho, senāpati, imaṃ kathāvatthuṃ rājantepure abbhudāhāsī”ti? “Sañjayo, mahārāja, brāhmaṇo ākāsagotto”ti. Atha kho rājā pasenadi kosalo aññataraṃ purisaṃ āmantesi– “ehi tvaṃ ambho purisa, mama vacanena sañjayaṃ brāhmaṇaṃ ākāsagottaṃ āmantehi– ‘rājā taṃ, bhante, pasenadi kosalo āmantetī’”ti. “Evaṃ, devā”ti kho so puriso rañño pasenadissa kosalassa paṭissutvā yena sañjayo brāhmaṇo ākāsagotto tenupasaṅkami; upasaṅkamitvā sañjayaṃ brāhmaṇaṃ ākāsagottaṃ etadavoca– “rājā taṃ, bhante, pasenadi kosalo āmantetī”ti. Atha kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “siyā nu kho, bhante, bhagavatā aññadeva kiñci sandhāya bhāsitaṃ, tañca jano aññathāpi paccāgaccheyya. Yathā kathaṃ pana, bhante, bhagavā abhijānāti vācaṃ bhāsitā”ti? “Evaṃ kho ahaṃ, mahārāja, abhijānā mi vācaṃ bhāsitā– ‘natthi so samaṇo vā brāhmaṇo vā yo sakideva sabbaṃ ñassati, sabbaṃ dakkhiti, netaṃ ṭhānaṃ vijjatī’”ti. “Heturūpaṃ, bhante, bhagavā āha; saheturūpaṃ, bhante, bhagavā āha– ‘natthi so samaṇo vā brāhmaṇo vā yo sakideva sabbaṃ ñassati, sabbaṃ dakkhiti, netaṃ ṭhānaṃ vijjatī’”ti. “Cattārome, bhante, vaṇṇā– khattiyā, brāhmaṇā, vessā, suddā. Imesaṃ nu kho, bhante, catunnaṃ vaṇṇānaṃ siyā viseso siyā nānākaraṇan”ti? “Cattārome, mahārāja, vaṇṇā– khattiyā, brāhmaṇā, vessā, suddā. Imesaṃ kho, mahārāja, catunnaṃ vaṇṇānaṃ dve vaṇṇā aggamakkhāyanti– khattiyā ca brāhmaṇā ca– yadidaṃ abhivādanapaccuṭṭhāna-añjalikammasāmīcikammānī”ti. “Nāhaṃ, bhante, bhagavantaṃ diṭṭhadhammikaṃ pucchāmi; samparāyikāhaṃ, bhante, bhagavantaṃ pucchāmi. Cattārome, bhante, vaṇṇā– khattiyā, brāhmaṇā, vessā, suddā. Imesaṃ nu kho , bhante, catunnaṃ vaṇṇānaṃ siyā viseso siyā nānākaraṇan”ti?
     379. “Pañcimāni, mahārāja, padhāniyaṅgāni. Katamāni pañca? Idha, mahārāja, bhikkhu saddho hoti, saddahati tathāgatassa bodhiṃ– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti; appābādho hoti appātaṅko samavepākiniyā gahaṇiyā samannāgato nātisītāya nāccuṇhāya majjhimāya padhānakkhamāya; asaṭho hoti amāyāvī yathābhūtaṃ attānaṃ āvikattā satthari vā viññūsu vā sabrahmacārīsu; āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu; paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammādukkhakkhayagāminiyā– imāni kho, mahārāja, pañca padhāniyaṅgāni. Cattārome, mahārāja, vaṇṇā– khattiyā, brāhmaṇā, vessā, suddā. Te cassu imehi pañcahi padhāniyaṅgehi samannāg atā ettha pana nesaṃ assa dīgharattaṃ hitāya sukhāyā”ti. “Cattārome, bhante, vaṇṇā– khattiyā, brāhmaṇā, vessā, suddā Te cassu imehi pañcahi padhāniyaṅgehi samannāgatā; ettha pana nesaṃ, bhante, siyā viseso siyā nānākaraṇan”ti? “Ettha kho nesāhaṃ, mahārāja, padhānavemattataṃ vadāmi. Seyyathāpissu, mahārāja, dve hatthidammā vā assadammā vā godammā vā sudantā suvinītā, dve hatthidammā vā assadammā vā godammā vā adantā avinītā. Taṃ kiṃ maññasi, mahārāja, ye te dve hatthidammā vā assadammā vā godammā vā sudantā suvinītā, api nu te dantāva dantakāraṇaṃ gaccheyyuṃ, dantāva dantabhūmiṃ sampāpuṇeyyun”ti? “Evaṃ, bhante”. “Ye pana te dve hatthidammā vā assadammā vā godammā vā adantā avinītā, api nu te adantāva dantakāraṇaṃ gaccheyyuṃ, adantāva dantabhūmiṃ sampāpuṇeyyuṃ, seyyathāpi te dve hatthidammā vā assadammā vā godammā vā sudantā suvinītā”ti? “No hetaṃ, bhant e”. “Evameva kho, mahārāja, yaṃ taṃ saddhena pattabbaṃ appābādhena asaṭhena amāyāvinā āraddhavīriyena paññavatā taṃ vata assaddho bahvābādho saṭho māyāvī kusīto duppañño pāpuṇissatīti– netaṃ ṭhānaṃ vijjatī”ti.
     380. “Heturūpaṃ, bhante, bhagavā āha; saheturūpaṃ, bhante, bhagavā āha. Cattārome, bhante, vaṇṇā– khattiyā, brāhmaṇā, vessā suddā. Te cassu imehi pañcahi padhāniyaṅgehi samannāgatā te cassu sammappadhānā; ettha pana nesaṃ, bhante, siyā viseso siyā nānākaraṇan”ti? “Ettha kho nesāhaṃ, mahārāja, na kiñci nānākaraṇaṃ vadāmi– yadidaṃ vimuttiyā vimuttiṃ. Seyyathāpi, mahārāja, puriso sukkhaṃ sākakaṭṭhaṃ ādāya aggiṃ abhinibbatteyya, tejo pātukareyya athāparo puriso sukkhaṃ sālakaṭṭhaṃ ādāya aggiṃ abhinibbatteyya, tejo pātukareyya; athāparo puriso sukkhaṃ ambakaṭṭhaṃ ādāya aggiṃ abhinibbatteyya, tejo pātukareyya; athāparo puriso sukkhaṃ udumbarakaṭṭhaṃ ādāya aggiṃ abhinibbatteyya, tejo pātukareyya. Taṃ kiṃ maññasi, mahārāja, siyā nu kho tesaṃ aggīnaṃ nānādāruto abhinibbattānaṃ kiñci nānākaraṇaṃ acciyā vā acciṃ, vaṇṇena vā vaṇṇaṃ, ābhāya v ā ābhan”ti? “No hetaṃ, bhante”. “Evameva kho, mahārāja, yaṃ taṃ tejaṃ vīriyā nimmathitaṃ padhānābhinibbattaṃ, nāhaṃ tattha kiñci nānākaraṇaṃ vadāmi– yadidaṃ vimuttiyā vimuttin”ti. “Heturūpaṃ, bhante, bhagavā āha; saheturūpaṃ, bhante, bhagavā āha. Kiṃ pana, bhante, atthi devā”ti? “Kiṃ pana tvaṃ, mahārāja, evaṃ vadesi– ‘kiṃ pana, bhante, atthi devā’”ti? “Yadi vā te, bhante, devā āgantāro itthattaṃ yadi vā anāgantāro itthattaṃ”? “Ye te, mahārāja, devā sabyābajjhā te devā āgantāro itthattaṃ, ye te devā abyābajjhā te devā anāgantāro itthattan”ti.
     381. Evaṃ vutte, viṭṭūbho senāpati bhagavantaṃ etadavoca – “ye te, bhante, devā sabyābajjhā āgantāro itthattaṃ te devā, ye te devā abyābajjhā anāgantāro itthattaṃ te deve tamhā ṭhānā cāvessanti vā pabbājessanti vā”ti?
     Atha kho āyasmato ānandassa etadahosi– “ayaṃ kho viṭaṭūbho senāpati rañño pasenadissa kosalassa putto; ahaṃ bhagavato putto. Ayaṃ kho kālo yaṃ putto puttena manteyyā”ti. Atha kho āyasmā ānando viṭaṭūbhaṃ senāpatiṃ āmantesi– “tena hi, senāpati, taṃ yevettha paṭipucchissāmi; yathā te khameyya tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, senāpati, yāvatā rañño pasenadissa kosalassa vijitaṃ yattha ca rājā pasenadi kosalo issariyādhipaccaṃ rajjaṃ kāreti, pahoti tattha rājā pasenadi kosalo samaṇaṃ vā brāhmaṇaṃ vā puññavantaṃ vā apuññavantaṃ vā brahmacariyavantaṃ vā abrahmacariyavantaṃ vā tamhā ṭhānā cāvetuṃ vā pabbājetuṃ vā”ti? “Yāvatā, bho, rañño pasenadissa kosalassa vijitaṃ yattha ca rājā pasenadi kosalo issariyādhipaccaṃ rajjaṃ kāreti, pahoti tattha rājā pasenadi kosalo samaṇaṃ vā brāhmaṇaṃ vā puññavantaṃ vā apuññavantaṃ vā brahmacariyavantaṃ v ā abrahmacariyavantaṃ vā tamhā ṭhānā cāvetuṃ vā pabbājetuṃ vā”ti.
     “Taṃ kiṃ maññasi, senāpati, yāvatā rañño pasenadissa kosalassa avijitaṃ yattha ca rājā pasenadi kosalo na issariyādhipaccaṃ rajjaṃ kāreti, tattha pahoti rājā pasenadi kosalo samaṇaṃ vā brāhmaṇaṃ vā puññavantaṃ vā apuññavantaṃ vā brahmacariyavantaṃ vā abrahmacariyavantaṃ vā tamhā ṭhānā cāvetuṃ vā pabbājetuṃ vā”ti? “Yāvatā, bho, rañño pasenadissa kosalassa avijitaṃ yattha ca rājā pasenadi kosalo na issariyādhipaccaṃ rajjaṃ kāreti, na tattha pahoti rājā pasenadi kosalo samaṇaṃ vā brāhmaṇaṃ vā puññavantaṃ vā apuññavantaṃ vā brahmacariyavantaṃ vā abrahmacariyavantaṃ vā tamhā ṭhānā cāvetuṃ vā pabbājetuṃ vā”ti.
     “Taṃ kiṃ maññasi, senāpati, sutā te devā tāvatiṃsā”ti? “Evaṃ, bho. Sutā me devā tāvatiṃsā. Idhāpi bhotā raññā pasenadinā kosalena sutā devā tāvatiṃsā”ti. “Taṃ kiṃ maññasi, senāpati, pahoti rājā pasenadi kosalo deve tāvatiṃse tamhā ṭhānā cāvetuṃ vā pabbājetuṃ vā”ti? “Dassanampi, bho, rājā pasenadi kosalo deve tāvatiṃse nappahoti, kuto pana tamhā ṭhānā cāvessati vā pabbājessati vā”ti? “Evameva kho, senāpati, ye te devā sabyābajjhā āgantāro itthattaṃ te devā, ye te devā abyābajjhā anāgantāro itthattaṃ te deve dassanāyapi nappahonti; kuto pana tamhā ṭhānā cāvessanti vā pabbājessanti vā”ti?
     382. Atha kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “konāmo ayaṃ, bhante, bhikkhū”ti? “Ānando nāma, mahārājā”ti. “Ānando vata, bho, ānandarūpo vata, bho! Heturūpaṃ, bhante āyasmā ānando āha; saheturūpaṃ, bhante, āyasmā ānando āha. Kiṃ pana, bhante, atthi brahmā”ti? “Kiṃ pana tvaṃ, mahārāja, evaṃ vadesi– ‘kiṃ pana, bhante, atthi brahmā’”ti? “Yadi vā so, bhante, brahmā āgantā itthattaṃ, yadi vā anāgantā itthattan”ti? “Yo so, mahārāja, brahmā sabyābajjho so brahmā āgantā itthattaṃ, yo so brahmā abyābajjho so brahmā anāgantā itthattan”ti. Atha kho aññataro puriso rājānaṃ pasenadiṃ kosalaṃ etadavoca– “sañjayo, mahārāja, brāhmaṇo ākāsagotto āgato”ti. Atha kho rājā pasenadi kosalo sañjayaṃ brāhmaṇaṃ ākāsagottaṃ etadavoca– “ko nu kho, brāhmaṇa, imaṃ kathāvatthuṃ rājantepure abbhudāhāsī”ti? “Viṭaṭūbho, mahārāja, senāpatī”ti. Viṭaṭ� �bho senāpati evamāha– “sañjayo, mahārāja, brāhmaṇo ākāsagotto”ti. Atha kho aññataro puriso rājānaṃ pasenadiṃ kosalaṃ etadavoca– “yānakālo, mahārājā”ti.
     Atha kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “sabbaññutaṃ mayaṃ, bhante, bhagavantaṃ apucchimhā, sabbaññutaṃ bhagavā byākāsi; tañca panamhākaṃ ruccati ceva khamati ca, tena camhā attamanā. Cātuvaṇṇisuddhiṃ mayaṃ, bhante, bhagavantaṃ apucchimhā, cātuvaṇṇisuddhiṃ bhagavā byākāsi; tañca panamhākaṃ ruccati ceva khamati ca, tena camhā attamanā. Adhideve mayaṃ, bhante, bhagavantaṃ apucchimhā, adhideve bhagavā byākāsi; tañca panamhākaṃ ruccati ceva khamati ca, tena camhā attamanā. Adhibrahmānaṃ mayaṃ, bhante, bhagavantaṃ apucchimhā, adhibrahmānaṃ bhagavā byākāsi; tañca panamhākaṃ ruccati ceva khamati ca, tena camhā attamanā. Yaṃ yadeva ca mayaṃ bhagavantaṃ apucchimhā taṃ tadeva bhagavā byākāsi; tañca panamhākaṃ ruccati ceva khamati ca, tena camhā attamanā. Handa, ca dāni mayaṃ, bhante, gacchāma; bahukiccā mayaṃ bahukaraṇīyā”ti. “Yassadāni tvaṃ, mahārāja, kālaṃ maññ asī”ti. Atha kho rājā pasenadi kosalo bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmīti.
     Kaṇṇakatthalasuttaṃ niṭṭhitaṃ dasamaṃ.
     Rājavaggo niṭṭhito catuttho.
     Tassuddānaṃ–
     Ghaṭikāro raṭṭhapālo, maghadevo madhuriyaṃ;
     Bodhi aṅgulimālo ca, piyajātaṃ bāhitikaṃ.
     Dhammacetiyasuttañca, dasamaṃ kaṇṇakatthalaṃ.


中阿含213经

MN.89/(9) Dhammacetiyasuttaṃ
     364. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakkesu viharati medāḷupaṃ nāma sakyānaṃ nigamo. Tena kho pana samayena rājā pasenadi kosalo nagarakaṃ anuppatto hoti kenacideva karaṇīyena. Atha kho rājā pasenadi kosalo dīghaṃ kārāyanaṃ āmantesi– “yojehi, samma kārāyana, bhadrāni bhadrāni yānāni, uyyānabhūmiṃ gacchāma subhūmiṃ dassanāyā”ti. “Evaṃ, devā”ti kho dīgho kārāyano rañño pasenadissa kosalassa paṭissutvā bhadrāni bhadrāni yānāni yojāpetvā rañño pasenadissa kosalassa paṭivedesi– “yuttāni kho te, deva, bhadrāni bhadrāni yānāni. Yassadāni kālaṃ maññasī”ti. Atha kho rājā pasenadi kosalo bhadraṃ yānaṃ abhiruhitvā bhadrehi bhadrehi yānehi nagarakamhā niyyāsi mahaccā rājānubhāvena. Yena ārāmo tena pāyāsi. Yāvatikā yānassa bhūmi yānena gantvā yānā paccorohitvā pattikova ārāmaṃ pāvisi. Addasā kho rājā pasenadi kosalo ārāme jaṅghāvih āraṃ anucaṅkamamāno anuvicaramāno rukkhamūlāni pāsādikāni pasādanīyāni appasaddāni appanigghosāni vijanavātāni manussarāhasseyyakāni paṭisallānasāruppāni. Disvāna bhagavantaṃyeva ārabbha sati udapādi– “imāni kho tāni rukkhamūlāni pāsādikāni pasādanīyāni appasaddāni appanigghosāni vijanavātāni manussarāhasseyyakāni paṭisallānasāruppāni, yattha sudaṃ mayaṃ taṃ bhagavantaṃ payirupāsāma arahantaṃ sammāsambuddhan”ti.
     365. Atha kho rājā pasenadi kosalo dīghaṃ kārāyanaṃ āmantesi– “imāni kho, samma kārāyana, tāni rukkhamūlāni pāsādikāni pasādanīyāni appasaddāni appanigghosāni vijanavātāni manussarāhasseyyakāni paṭisallānasāruppāni, yattha sudaṃ mayaṃ taṃ bhagavantaṃ payirupāsāma arahantaṃ sammāsambuddhaṃ. Kahaṃ nu kho, samma kārāyana, etarahi so bhagavā viharati arahaṃ sammāsambuddho”ti? “Atthi, mahārāja, medāḷupaṃ nāma sakyānaṃ nigamo. Tattha so bhagavā etarahi viharati arahaṃ sammāsambuddho”ti. “Kīvadūre pana, samma kārāyana nagarakamhā medāḷupaṃ nāma sakyānaṃ nigamo hotī”ti? “Na dūre, mahārāja; tīṇi yojanāni; sakkā divasāvasesena gantun”ti. “Tena hi, samma kārāyana, yojehi bhadrāni bhadrāni yānāni, gamissāma mayaṃ taṃ bhagavantaṃ dassanāya arahantaṃ sammāsambuddhan”ti. “Evaṃ, devā”ti kho dīgho kārāyano rañño pasenadissa kosalassa paṭissutvā bhadrāni bhadrāni yān āni yojāpetvā rañño pasenadissa kosalassa paṭivedesi– “yuttāni kho te, deva, bhadrāni bhadrāni yānāni. Yassadāni kālaṃ maññasī”ti. Atha kho rājā pasenadi kosalo bhadraṃ yānaṃ abhiruhitvā bhadrehi bhadrehi yānehi nagarakamhā yena medāḷupaṃ nāma sakyānaṃ nigamo tena pāyāsi. Teneva divasāvasesena medāḷupaṃ nāma sakyānaṃ nigamaṃ sampāpuṇi. Yena ārāmo tena pāyāsi. Yāvatikā yānassa bhūmi yānena gantvā yānā paccorohitvā pattikova ārāmaṃ pāvisi.
     366. Tena kho pana samayena sambahulā bhikkhū abbhokāse caṅkamanti. Atha kho rājā pasenadi kosalo yena te bhikkhū tenupasaṅkami; upasaṅkamitvā te bhikkhū etadavoca– “kahaṃ nu kho, bhante, etarahi so bhagavā viharati arahaṃ sammāsambuddho? Dassanakāmā hi mayaṃ taṃ bhagavantaṃ arahantaṃ sammāsambuddhan”ti. “Eso, mahārāja, vihāro saṃvutadvāro. Tena appasaddo upasaṅkamitvā ataramāno āḷindaṃ pavisitvā ukkāsitvā aggaḷaṃ ākoṭehi. Vivarissati bhagavā te dvāran”ti. Atha kho rājā pasenadi kosalo tattheva khaggañca uṇhīsañca dīghassa kārāyanassa pādāsi. Atha kho dīghassa kārāyanassa etadahosi– “rahāyati kho dāni rājā, idheva dāni mayā ṭhātabban”ti. Atha kho rājā pasenadi kosalo yena so vihāro saṃvutadvāro tena appasaddo upasaṅkamitvā ataramāno āḷindaṃ pavisitvā ukkāsitvā aggaḷaṃ ākoṭesi. Vivari bhagavā dvāraṃ. Atha kho rājā pasenadi kosalo vihāraṃ pavisitvā bhagavato pādesu sir asā nipatitvā bhagavato pādāni mukhena ca paricumbati, pāṇīhi ca parisambāhati, nāmañca sāveti– “rājāhaṃ, bhante, pasenadi kosalo; rājāhaṃ, bhante, pasenadi kosalo”ti.
     367. “Kiṃ pana tvaṃ, mahārāja, atthavasaṃ sampassamāno imasmiṃ sarīre evarūpaṃ paramanipaccakāraṃ karosi, mittūpahāraṃ upadaṃsesī”ti? “Atthi kho me, bhante, bhagavati dhammanvayo ‘hoti sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti. Idhāhaṃ, bhante, passāmi eke samaṇabrāhmaṇe pariyantakataṃ brahmacariyaṃ carante dasapi vassāni, vīsampi vassāni, tiṃsampi vassāni, cattārīsampi vassāni. Te aparena samayena sunhātā suvilittā kappitakesamassū pañcahi kāmaguṇehi samappitā samaṅgībhūtā paricārenti. Idha panāhaṃ, bhante, bhikkhū passāmi yāvajīvaṃ āpāṇakoṭikaṃ paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ carante. Na kho panāhaṃ, bhante, ito bahiddhā aññaṃ evaṃ paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ samanupassāmi. Ayampi kho me, bhante, bhagavati dhammanvayo hoti– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagava to sāvakasaṅgho”ti.
     368. “Puna caparaṃ, bhante, rājānopi rājūhi vivadanti, khattiyāpi khattiyehi vivadanti, brāhmaṇāpi brāhmaṇehi vivadanti, gahapatayopi gahapatīhi vivadanti, mātāpi puttena vivadati, puttopi mātarā vivadati, pitāpi puttena vivadati, puttopi pitarā vivadati, bhātāpi bhaginiyā vivadati bhaginīpi bhātarā vivadati, sahāyopi sahāyena vivadati. Idha panāhaṃ, bhante, bhikkhū passāmi samagge sammodamāne avivadamāne khīrodakībhūte aññamaññaṃ piyacakkhūhi sampassante viharante. Na kho panāhaṃ, bhante, ito bahiddhā aññaṃ evaṃ samaggaṃ parisaṃ samanupassāmi. Ayampi kho me, bhante, bhagavati dhammanvayo hoti– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti.
     369. “Puna caparāhaṃ, bhante, ārāmena ārāmaṃ, uyyānena uyyānaṃ anucaṅkamāmi anuvicarāmi. Sohaṃ tattha passāmi eke samaṇabrāhmaṇe kise lūkhe dubbaṇṇe uppaṇḍuppaṇḍukajāte dhamanisanthatagatte, na viya maññe cakkhuṃ bandhante janassa dassanāya. Tassa mayhaṃ, bhante, etadahosi– ‘addhā ime āyasmanto anabhiratā vā brahmacariyaṃ caranti, atthi vā tesaṃ kiñci pāpaṃ kammaṃ kataṃ paṭicchannaṃ; tathā hi ime āyasmanto kisā lūkhā dubbaṇṇā uppaṇḍuppaṇḍukajātā dhamanisanthatagattā, na viya maññe cakkhuṃ bandhanti janassa dassanāyā’ti. Tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘kiṃ nu kho tumhe āyasmanto kisā lūkhā dubbaṇṇā uppaṇḍuppaṇḍukajātā dhamanisanthatagattā, na viya maññe cakkhuṃ bandhatha janassa dassanāyā’ti? Te evamāhaṃsu– ‘bandhukarogo no, mahārājā’ti. Idha panāhaṃ, bhante, bhikkhū passāmi haṭṭhapahaṭṭhe udaggudagge abhiratarūpe pīṇindriye appossukke pannalome paradattavutte migabhūtena cetasā viharante. Tassa mayhaṃ, bhante, etadahosi– ‘addhā ime āyasmanto tassa bhagavato sāsane uḷāraṃ pubbenāparaṃ visesaṃ jānanti; tathā hi ime āyasmanto haṭṭhapahaṭṭhā udaggudaggā abhiratarūpā pīṇindriyā appossukkā pannalomā paradattavuttā migabhūtena cetasā viharantī’ti. Ayampi kho me, bhante, bhagavati dhammanvayo hoti– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti.
     370. “Puna caparāhaṃ, bhante, rājā khattiyo muddhāvasitto; pahomi ghātetāyaṃ vā ghātetuṃ, jāpetāyaṃ vā jāpetuṃ, pabbājetāyaṃ vā pabbājetuṃ Tassa mayhaṃ, bhante, aḍḍakaraṇe nisinnassa antarantarā kathaṃ opātenti. Sohaṃ na labhāmi– ‘mā me bhonto aḍḍakaraṇe nisinnassa antarantarā kathaṃ opātetha, kathāpariyosānaṃ me bhonto āgamentū’ti. Tassa mayhaṃ, bhante, antarantarā kathaṃ opātenti. Idha panāhaṃ, bhante, bhikkhū passāmi; yasmiṃ samaye bhagavā anekasatāya parisāya dhammaṃ deseti, neva tasmiṃ samaye bhagavato sāvakānaṃ khipitasaddo vā hoti ukkāsitasaddo vā. Bhūtapubbaṃ, bhante, bhagavā anekasatāya parisāya dhammaṃ deseti. Tatraññataro bhagavato sāvako ukkāsi. Tamenaṃ aññataro sabrahmacārī jaṇṇukena ghaṭṭesi– ‘appasaddo āyasmā hotu, māyasmā saddamakāsi; satthā no bhagavā dhammaṃ desetī’ti. Tassa mayhaṃ, bhante, etadahosi– ‘acchariyaṃ vata, bho, abbhutaṃ v ata, bho! Adaṇḍena vata kira, bho, asatthena evaṃ suvinītā parisā bhavissatī’ti! Na kho panāhaṃ, bhante, ito bahiddhā aññaṃ evaṃ suvinītaṃ parisaṃ samanupassāmi. Ayampi kho me, bhante, bhagavati dhammanvayo hoti– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti.
     371. “Puna caparāhaṃ, bhante, passāmi idhekacce khattiyapaṇḍite nipuṇe kataparappavāde vālavedhirūpe. Te bhindantā maññe caranti paññāgatena diṭṭhigatāni. Te suṇanti– ‘samaṇo khalu, bho, gotamo amukaṃ nāma gāmaṃ vā nigamaṃ vā osarissatī’ti. Te pañhaṃ abhisaṅkharonti– ‘imaṃ mayaṃ pañhaṃ samaṇaṃ gotamaṃ upasaṅkamitvā pucchissāma. Evaṃ ce no puṭṭho evaṃ byākarissati, evamassa mayaṃ vādaṃ āropessāma; evaṃ cepi no puṭṭho evaṃ byākarissati, evampissa mayaṃ vādaṃ āropessāmā’ti. Te suṇanti – ‘samaṇo khalu, bho, gotamo amukaṃ nāma gāmaṃ vā nigamaṃ vā osaṭo’ti. Te yena bhagavā tenupasaṅkamanti. Te bhagavā dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti Te bhagavatā dhammiyā kathāya sandassitā samādapitā samuttejitā sampahaṃsitā na ceva bhagavantaṃ pañhaṃ pucchanti, kuto vādaṃ āropessanti? Aññadatthu bhagavato sāvakā sampajjanti. Ayam pi kho me, bhante, bhagavati dhammanvayo hoti– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti.
     372. “Puna caparāhaṃ, bhante, passāmi idhekacce brāhmaṇapaṇḍite …pe… gahapatipaṇḍite …pe… samaṇapaṇḍite nipuṇe kataparappavāde vālavedhirūpe. Te bhindantā maññe caranti paññāgatena diṭṭhigatāni. Te suṇanti– ‘samaṇo khalu, bho, gotamo amukaṃ nāma gāmaṃ vā nigamaṃ vā osarissatī’ti. Te pañhaṃ abhisaṅkharonti– ‘imaṃ mayaṃ pañhaṃ samaṇaṃ gotamaṃ upasaṅkamitvā pucchissāma. Evaṃ ce no puṭṭho evaṃ byākarissati, evamassa mayaṃ vādaṃ āropessāma; evaṃ cepi no puṭṭho evaṃ byākarissati, evampissa mayaṃ vādaṃ āropessāmā’ti. Te suṇanti– ‘samaṇo khalu, bho, gotamo amukaṃ nāma gāmaṃ vā nigamaṃ vā osaṭo’ti. Te yena bhagavā tenupasaṅkamanti. Te bhagavā dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti. Te bhagavatā dhammiyā kathāya sandassitā samādapitā samuttejitā sampahaṃsitā na ceva bhagavantaṃ pañhaṃ pucchanti, kuto vādaṃ ā ropessanti? Aññadatthu bhagavantaṃyeva okāsaṃ yācanti agārasmā anagāriyaṃ pabbajjāya. Te bhagavā pabbājeti. Te tathāpabbajitā samānā ekā vūpakaṭṭhā appamattā ātāpino pahitattā viharantā nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti. Te evamāhaṃsu– ‘manaṃ vata, bho, anassāma; manaṃ vata, bho, panassāma’. Mayañhi pubbe assamaṇāva samānā samaṇāmhāti paṭijānimhā, abrāhmaṇāva samānā brāhmaṇāmhāti paṭijānimhā, anarahantova samānā arahantāmhāti paṭijānimhā. ‘Idāni khomha samaṇā, idāni khomha brāhmaṇā, idāni khomha arahanto’ti. Ayampi kho me, bhante, bhagavati dhammanvayo hoti– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti.
     373. “Puna caparāhaṃ, bhante, ime isidattapurāṇā thapatayo mamabhattā mamayānā, ahaṃ nesaṃ jīvikāya dātā, yasassa āhattā; atha ca pana no tathā mayi nipaccakāraṃ karonti yathā bhagavati. Bhūtapubbāhaṃ, bhante, senaṃ abbhuyyāto samāno ime ca isidattapurāṇā thapatayo vīmaṃsamāno aññatarasmiṃ sambādhe āvasathe vāsaṃ upagacchiṃ. Atha kho, bhante, ime isidattapurāṇā thapatayo bahudeva rattiṃ dhammiyā kathāya vītināmetvā, yato ahosi bhagavā tato sīsaṃ katvā maṃ pādato karitvā nipajjiṃsu. Tassa mayhaṃ, bhante, etadahosi– ‘acchariyaṃ vata, bho, abbhutaṃ vata, bho! Ime isidattapurāṇā thapatayo mamabhattā mamayānā, ahaṃ nesaṃ jīvikāya dātā, yasassa āhattā; atha ca pana no tathā mayi nipaccakāraṃ karonti yathā bhagavati. Addhā ime āyasmanto tassa bhagavato sāsane uḷāraṃ pubbenāparaṃ visesaṃ jānantī’ti. Ayampi kho me, bhante, bhagavati dhammanvayo hoti– ‘sammāsambuddho bhagavā, sv ākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti.
     374. “Puna caparaṃ, bhante, bhagavāpi khattiyo, ahampi khattiyo; bhagavāpi kosalo, ahampi kosalo; bhagavāpi āsītiko, ahampi āsītiko. Yampi, bhante, bhagavāpi khattiyo ahampi khattiyo, bhagavāpi kosalo ahampi kosalo, bhagavāpi āsītiko ahampi āsītiko; imināvārahāmevāhaṃ, bhante, bhagavati paramanipaccakāraṃ kātuṃ, mittūpahāraṃ upadaṃsetuṃ. Handa, ca dāni mayaṃ, bhante, gacchāma; bahukiccā mayaṃ bahukaraṇīyā”ti. “Yassadāni tvaṃ, mahārāja, kālaṃ maññasī”ti. Atha kho rājā pasenadi kosalo uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho bhagavā acirapakkantassa rañño pasenadissa kosalassa bhikkhū āmantesi– “eso, bhikkhave, rājā pasenadi kosalo dhammacetiyāni bhāsitvā uṭṭhāyāsanā pakkanto. Uggaṇhatha, bhikkhave, dhammacetiyāni; pariyāpuṇātha, bhikkhave dhammacetiyāni; dhāretha, bhikkhave, dhammacetiyāni. Atthasaṃhitāni, bhikkhave, dhammacetiyāni ādibrahmacariyakā nī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Dhammacetiyasuttaṃ niṭṭhitaṃ navamaṃ.


中阿含214经

MN.88/(8) Bāhitikasuttaṃ
     358. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmā ānando pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiyaṃ piṇḍāya pāvisi. Sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena pubbārāmo migāramātupāsādo tenupasaṅkami divāvihārāya. Tena kho pana samayena rājā pasenadi kosalo ekapuṇḍarīkaṃ nāgaṃ abhiruhitvā sāvatthiyā niyyāti divā divassa. Addasā kho rājā pasenadi kosalo āyasmantaṃ ānandaṃ dūratova āgacchantaṃ. Disvāna sirivaḍḍhaṃ mahāmattaṃ āmantesi– “āyasmā no eso, samma sirivaḍḍha, ānando”ti “Evaṃ, mahārāja, āyasmā eso ānando”ti. Atha kho rājā pasenadi kosalo aññataraṃ purisaṃ āmantesi– “ehi tvaṃ, ambho purisa, yenāyasmā ānando tenupasaṅkama; upasaṅkamitvā mama vacanena āyasmato ānandassa pāde sirasā vandāhi– ‘rājā, bh ante, pasenadi kosalo āyasmato ānandassa pāde sirasā vandatī’ti. Evañca vadehi– ‘sace kira, bhante, āyasmato ānandassa na kiñci accāyikaṃ karaṇīyaṃ, āgametu kira, bhante, āyasmā ānando muhuttaṃ anukampaṃ upādāyā’”ti. “Evaṃ, devā”ti kho so puriso rañño pasenadissa kosalassa paṭissutvā yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho so puriso āyasmantaṃ ānandaṃ etadavoca– “rājā, bhante, pasenadi kosalo āyasmato ānandassa pāde sirasā vandati; evañca vadeti– ‘sace kira, bhante, āyasmato ānandassa na kiñci accāyikaṃ karaṇīyaṃ, āgametu kira, bhante, āyasmā ānando muhuttaṃ anukampaṃ upādāyā’”ti. Adhivāsesi kho āyasmā ānando tuṇhībhāvena. Atha kho rājā pasenadi kosalo yāvatikā nāgassa bhūmi nāgena gantvā nāgā paccorohitvā pattikova yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho rājā pasenadi kosalo āyasmantaṃ ānandaṃ etadavoca– “sace, bhante, āyasmato ānandassa na kiñci accāyikaṃ karaṇīyaṃ sādhu, bhante, āyasmā ānando yena aciravatiyā nadiyā tīraṃ tenupasaṅkamatu anukampaṃ upādāyā”ti. Adhivāsesi kho āyasmā ānando tuṇhībhāvena.
     359. Atha kho āyasmā ānando yena aciravatiyā nadiyā tīraṃ tenupasaṅkami; upasaṅkamitvā aññatarasmiṃ rukkhamūle paññatte āsane nisīdi. Atha kho rājā pasenadi kosalo yāvatikā nāgassa bhūmi nāgena gantvā nāgā paccorohitvā pattikova yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho rājā pasenadi kosalo āyasmantaṃ ānandaṃ etadavoca– “idha, bhante, āyasmā ānando hatthatthare nisīdatū”ti. “Alaṃ, mahārāja. Nisīda tvaṃ; nisinno ahaṃ sake āsane”ti. Nisīdi kho rājā pasenadi kosalo paññatte āsane. Nisajja kho rājā pasenadi kosalo āyasmantaṃ ānandaṃ etadavoca– “kiṃ nu kho, bhante ānanda, so bhagavā tathārūpaṃ kāyasamācāraṃ samācareyya, yvāssa kāyasamācāro opārambho samaṇehi brāhmaṇehī”ti? “Na kho, mahārāja, so bhagavā tathārūpaṃ kāyasamācāraṃ samācareyya, yvāssa kāyasamācāro opārambho sama� �ehi brāhmaṇehi viññūhī”ti.
     “Kiṃ pana, bhante ānanda, so bhagavā tathārūpaṃ vacīsamācāraṃ …pe… manosamācāraṃ samācareyya, yvāssa manosamācāro opārambho samaṇehi brāhmaṇehī”ti? “Na kho, mahārāja, so bhagavā tathārūpaṃ manosamācāraṃ samācareyya, yvāssa manosamācāro opārambho samaṇehi brāhmaṇehi viññūhī”ti.
     “Acchariyaṃ, bhante, abbhutaṃ, bhante! Yañhi mayaṃ, bhante, nāsakkhimhā pañhena paripūretuṃ taṃ, bhante, āyasmatā ānandena pañhassa veyyākaraṇena paripūritaṃ. Ye te, bhante, bālā abyattā ananuvicca apariyogāhetvā paresaṃ vaṇṇaṃ vā avaṇṇaṃ vā bhāsanti, na mayaṃ taṃ sārato paccāgacchāma; ye pana te, bhante paṇḍitā viyattā medhāvino anuvicca pariyogāhetvā paresaṃ vaṇṇaṃ vā avaṇṇaṃ vā bhāsanti, mayaṃ taṃ sārato paccāgacchāma”.
     360. “Katamo pana, bhante ānanda, kāyasamācāro opārambho samaṇehi brāhmaṇehi viññūhī”ti? “Yo kho, mahārāja, kāyasamācāro akusalo”.
     “Katamo pana, bhante, kāyasamācāro akusalo”? “Yo kho, mahārāja, kāyasamācāro sāvajjo”.
     “Katamo pana, bhante, kāyasamācāro sāvajjo”? “Yo kho, mahārāja, kāyasamācāro sabyābajjho” .
     “Katamo pana, bhante, kāyasamācāro sabyābajjho”? “Yo kho, mahārāja, kāyasamācāro dukkhavipāko”.
     “Katamo pana, bhante, kāyasamācāro dukkhavipāko”? “Yo kho, mahārāja, kāyasamācāro attabyābādhāyapi saṃvattati, parabyābādhāyapi saṃvattati, ubhayabyābādhāyapi saṃvattati tassa akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti; evarūpo kho, mahārāja, kāyasamācāro opārambho samaṇehi brāhmaṇehi viññūhī”ti.
     “Katamo pana, bhante ānanda, vacīsamācāro …pe… manosamācāro opārambho samaṇehi brāhmaṇehi viññūhī”ti? “Yo kho, mahārāja, manosamācāro akusalo”.
     “Katamo pana, bhante, manosamācāro akusalo”? “Yo kho, mahārāja, manosamācāro sāvajjo”.
     “Katamo pana, bhante, manosamācāro sāvajjo”? “Yo kho, mahārāja, manosamācāro sabyābajjho”.
     “Katamo pana, bhante, manosamācāro sabyābajjho”? “Yo kho, mahārāja, manosamācāro dukkhavipāko”.
     “Katamo pana, bhante, manosamācāro dukkhavipāko”? “Yo kho, mahārāja, manosamācāro attabyābādhāyapi saṃvattati, parabyābādhāyapi saṃvattati, ubhayabyābādhāyapi saṃvattati tassa akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti; evarūpo kho, mahārāja, manosamācāro opārambho samaṇehi brāhmaṇehi viññūhī”ti.
     “Kiṃ nu kho, bhante ānanda, so bhagavā sabbesaṃyeva akusalānaṃ dhammānaṃ pahānaṃ vaṇṇetī”ti? “Sabbākusaladhammapahīno kho, mahārāja, tathāgato kusaladhammasamannāgato”ti.
     361. “Katamo pana, bhante ānanda, kāyasamācāro anopārambho samaṇehi brāhmaṇehi viññūhī”ti? “Yo kho, mahārāja, kāyasamācāro kusalo”.
     “Katamo pana, bhante, kāyasamācāro kusalo”? “Yo kho, mahārāja, kāyasamācāro anavajjo”.
     “Katamo pana, bhante, kāyasamācāro anavajjo”? “Yo kho, mahārāja, kāyasamācāro abyābajjho”.
     “Katamo pana, bhante, kāyasamācāro abyābajjho”? “Yo kho, mahārāja, kāyasamācāro sukhavipāko”.
     “Katamo pana, bhante, kāyasamācāro sukhavipāko”?
     “Yo kho, mahārāja, kāyasamācāro nevattabyābādhāyapi saṃvattati, na parabyābādhāyapi saṃvattati, na ubhayabyābādhāyapi saṃvattati tassa akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti; evarūpo kho, mahārāja, kāyasamācāro anopārambho samaṇehi brāhmaṇehi viññūhī”ti.
     “Katamo pana, bhante ānanda, vacīsamācāro …pe… manosamācāro anopārambho samaṇehi brāhmaṇehi viññūhī”ti? “Yo kho, mahārāja, manosamācāro kusalo”.
     “Katamo pana, bhante, manosamācāro kusalo”? “Yo kho, mahārāja, manosamācāro anavajjo”.
     “Katamo pana, bhante, manosamācāro anavajjo”? “Yo kho, mahārāja, manosamācāro abyābajjho”.
     “Katamo pana, bhante, manosamācāro abyābajjho”? “Yo kho, mahārāja, manosamācāro sukhavipāko”.
     “Katamo pana, bhante, manosamācāro sukhavipāko”? “Yo kho, mahārāja, manosamācāro nevattabyābādhāyapi saṃvattati, na parabyābādhāyapi saṃvattati, na ubhayabyābādhāyapi saṃvattati. Tassa akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti. Evarūpo kho, mahārāja, manosamācāro anopārambho samaṇehi brāhmaṇehi viññūhī”ti.
     “Kiṃ pana, bhante ānanda, so bhagavā sabbesaṃyeva kusalānaṃ dhammānaṃ upasampadaṃ vaṇṇetī”ti? “Sabbākusaladhammapahīno kho, mahārāja, tathāgato kusaladhammasamannāgato”ti.
     362. “Acchariyaṃ bhante, abbhutaṃ, bhante! Yāva subhāsitaṃ cidaṃ, bhante, āyasmatā ānandena. Iminā ca mayaṃ, bhante, āyasmato ānandassa subhāsitena attamanābhiraddhā. Evaṃ attamanābhiraddhā ca mayaṃ bhante, āyasmato ānandassa subhāsitena. Sace, bhante, āyasmato ānandassa hatthiratanaṃ kappeyya, hatthiratanampi mayaṃ āyasmato ānandassa dadeyyāma. Sace, bhante, āyasmato ānandassa assaratanaṃ kappeyya, assaratanampi mayaṃ āyasmato ānandassa dadeyyāma. Sace, bhante, āyasmato ānandassa gāmavaraṃ kappeyya, gāmavarampi mayaṃ āyasmato ānandassa dadeyyāma. Api ca, bhante, mayampetaṃ jānāma– ‘netaṃ āyasmato ānandassa kappatī’ti. Ayaṃ me, bhante, bāhitikā raññā māgadhena ajātasattunā vedehiputtena vatthanāḷiyā pakkhipitvā pahitā soḷasasamā āyāmena, aṭṭhasamā vitthārena Taṃ, bhante, āyasmā ānando paṭiggaṇhātu anukampaṃ upādāyā”ti. “Alaṃ, mahārāja, paripuṇṇaṃ me ticīvaran”ti.
     “Ayaṃ bhante, aciravatī nadī diṭṭhā āyasmatā ceva ānandena amhehi ca. Yadā uparipabbate mahāmegho abhippavuṭṭho hoti, athāyaṃ aciravatī nadī ubhato kūlāni saṃvissandantī gacchati; evameva kho, bhante, āyasmā ānando imāya bāhitikāya attano ticīvaraṃ karissati. Yaṃ panāyasmato ānandassa purāṇaṃ ticīvaraṃ taṃ sabrahmacārīhi saṃvibhajissati. Evāyaṃ amhākaṃ dakkhiṇā saṃvissandantī maññe gamissati. Paṭiggaṇhātu, bhante, āyasmā ānando bāhitikan”ti. Paṭiggahesi kho āyasmā ānando bāhitikaṃ.
     Atha kho rājā pasenadi kosalo āyasmantaṃ ānandaṃ etadavoca– “handa ca dāni mayaṃ, bhante ānanda, gacchāma; bahukiccā mayaṃ bahukaraṇīyā”ti. “Yassadāni tvaṃ, mahārāja, kālaṃ maññasī”ti. Atha kho rājā pasenadi kosalo āyasmato ānandassa bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā āyasmantaṃ ānandaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi.
     363. Atha kho āyasmā ānando acirapakkantassa rañño pasenadissa kosalassa yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando yāvatako ahosi raññā pasenadinā kosalena saddhiṃ kathāsallāpo taṃ sabbaṃ bhagavato ārocesi. Tañca bāhitikaṃ bhagavato pādāsi. Atha kho bhagavā bhikkhū āmantesi– “lābhā, bhikkhave, rañño pasenadissa kosalassa, suladdhalābhā, bhikkhave, rañño pasenadissa kosalassa; yaṃ rājā pasenadi kosalo labhati ānandaṃ dassanāya, labhati payirupāsanāyā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Bāhitikasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


中阿含215经

AN.10.29/ 9. Paṭhamakosalasuttaṃ
     29. “Yāvatā, bhikkhave, kāsikosalā, yāvatā rañño pasenadissa kosalassa vijitaṃ, rājā tattha pasenadi kosalo aggamakkhāyati. Raññopi kho, bhikkhave, pasenadissa kosalassa attheva aññathattaṃ atthi vipariṇāmo. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako tasmimpi nibbindati. Tasmiṃ nibbindanto agge virajjati, pageva hīnasmiṃ.
     “Yāvatā, bhikkhave, candimasūriyā pariharanti disā bhanti virocamānā, tāva sahassadhā loko. Tasmiṃ sahassadhā loke sahassaṃ candānaṃ sahassaṃ sūriyānaṃ sahassaṃ sinerupabbatarājānaṃ sahassaṃ jambudīpānaṃ sahassaṃ aparagoyānānaṃ sahassaṃ uttarakurūnaṃ sahassaṃ pubbavidehānaṃ cattāri mahāsamuddasahassāni cattāri mahārājasahassāni sahassaṃ cātumahārājikānaṃ sahassaṃ tāvatiṃsānaṃ sahassaṃ yāmānaṃ sahassaṃ tusitānaṃ sahassaṃ nimmānaratīnaṃ sahassaṃ paranimmitavasavattīnaṃ sahassaṃ brahmalokānaṃ. Yāvatā, bhikkhave, sahassī lokadhātu, mahābrahmā tattha aggamakkhāyati. Mahābrahmunopi kho, bhikkhave, attheva aññathattaṃ atthi vipariṇāmo. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako tasmimpi nibbindati. Tasmiṃ nibbindanto agge virajjati, pageva hīnasmiṃ.
     “Hoti so, bhikkhave, samayo yaṃ ayaṃ loko saṃvaṭṭati. Saṃvaṭṭamāne, bhikkhave, loke yebhuyyena sattā ābhassarasaṃvattanikā bhavanti. Te tattha honti manomayā pītibhakkhā sayaṃpabhā antalikkhecarā subhaṭṭhāyino ciraṃ dīghamaddhānaṃ tiṭṭhanti. Saṃvaṭṭamāne, bhikkhave, loke ābhassarā devā aggamakkhāyanti. Ābhassarānampi kho, bhikkhave, devānaṃ attheva aññathattaṃ atthi vipariṇāmo. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako tasmimpi nibbindati Tasmiṃ nibbindanto agge virajjati, pageva hīnasmiṃ.
     “Dasayimāni, bhikkhave, kasiṇāyatanāni. Katamāni dasa? Pathavīkasiṇameko sañjānāti uddhaṃ adho tiriyaṃ advayaṃ appamāṇaṃ; āpokasiṇameko sañjānāti …pe… tejokasiṇameko sañjānāti… vāyokasiṇameko sañjānāti… nīlakasiṇameko sañjānāti… pītakasiṇameko sañjānāti… lohitakasiṇameko sañjānāti… odātakasiṇameko sañjānāti… ākāsakasiṇameko sañjānāti… viññāṇakasiṇameko sañjānāti uddhaṃ adho tiriyaṃ advayaṃ appamāṇaṃ. Imāni kho, bhikkhave, dasa kasiṇāyatanāni.
     “Etadaggaṃ, bhikkhave, imesaṃ dasannaṃ kasiṇāyatanānaṃ yadidaṃ viññāṇakasiṇaṃ eko sañjānāti uddhaṃ adho tiriyaṃ advayaṃ appamāṇaṃ. Evaṃsaññinopi kho, bhikkhave, santi sattā. Evaṃsaññīnampi kho, bhikkhave, sattānaṃ attheva aññathattaṃ atthi vipariṇāmo. Evaṃ passaṃ bhikkhave, sutavā ariyasāvako tasmimpi nibbindati. Tasmiṃ nibbindanto agge virajjati, pageva hīnasmiṃ.
     “Aṭṭhimāni, bhikkhave, abhibhāyatanāni. Katamāni aṭṭha? Ajjhattaṃ rūpasaññī eko bahiddhā rūpāni passati parittāni suvaṇṇadubbaṇṇāni; ‘tāni abhibhuyya jānāmi passāmī’ti, evaṃsaññī hoti. Idaṃ paṭhamaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ rūpasaññī eko bahiddhā rūpāni passati appamāṇāni suvaṇṇadubbaṇṇāni; ‘tāni abhibhuyya jānāmi passāmī’ti, evaṃsaññī hoti. Idaṃ dutiyaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati parittāni suvaṇṇadubbaṇṇāni; ‘tāni abhibhuyya jānāmi passāmī’ti, evaṃsaññī hoti. Idaṃ tatiyaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati appamāṇāni suvaṇṇadubbaṇṇāni; ‘tāni abhibhuyya jānāmi passāmī’ti, evaṃsaññī hoti. Idaṃ catutthaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati nīlāni nīlavaṇṇāni nīlanidassanāni nīlanibhāsāni. Seyyathāpi nāma umāpupphaṃ nīlaṃ nīlavaṇṇaṃ nīlanidassanaṃ nīlanibhāsaṃ, seyyathā vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ nīlaṃ nīlavaṇṇaṃ nīlanidassanaṃ nīlanibhāsaṃ; evamevaṃ ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati nīlāni nīlavaṇṇāni nīlanidassanāni nīlanibhāsāni; ‘tāni abhibhuyya jānāmi passāmī’ti, evaṃsaññī hoti. Idaṃ pañcamaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati pītāni pītavaṇṇāni pītanidassanāni pītanibhāsāni. Seyyathāpi nāma kaṇikārapupphaṃ pītaṃ pītavaṇṇaṃ pītanidassanaṃ pītanibhāsaṃ, seyyathā vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ pītaṃ pītavaṇṇaṃ pītanidassanaṃ pītanibhāsaṃ; evamevaṃ ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati pītāni pītavaṇṇāni pītanidassanāni pītanibhāsāni; ‘tāni abhibhuyya jānāmi passāmī’ti, evaṃsaññī hoti. Idaṃ chaṭṭhaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati lohitakāni lohitakavaṇṇāni lohitakanidassanāni lohitakanibhāsāni. Seyyathāpi nāma bandhujīvakapupphaṃ lohitakaṃ lohitakavaṇṇaṃ lohitakanidassanaṃ lohitakanibhāsaṃ, seyyathā vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ lohitakaṃ lohitakavaṇṇaṃ lohitakanidassanaṃ lohitakanibhāsaṃ; evamevaṃ ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati lohitakāni lohitakavaṇṇāni lohitakanidassanāni lohitakanibhāsāni; ‘tāni abhibhuyya jānāmi passāmī’ti, evaṃsaññī hoti. Idaṃ sattamaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati odātāni odātavaṇṇāni odātanidassanāni odātanibhāsāni. Seyyathāpi nāma osadhitārakā odātā odātavaṇṇā odātanidassanā odātanibhāsā, seyyathā vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ odātaṃ odātavaṇṇaṃ odātanidassanaṃ odātanibhāsaṃ; evamevaṃ ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati odātāni odātavaṇṇāni odātanidassanāni odātanibhāsāni; ‘tāni abhibhuyya jānāmi passāmī’ti, evaṃsaññī hoti. Idaṃ aṭṭhamaṃ abhibhāyatanaṃ. Imāni kho, bhikkhave, aṭṭha abhibhāyatanāni.
     “Etadaggaṃ, bhikkhave, imesaṃ aṭṭhannaṃ abhibhāyatanānaṃ yadidaṃ ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati odātāni odātavaṇṇāni odātanidassanāni odātanibhāsāni; ‘tāni abhibhuyya jānāmi passāmī’ti, evaṃsaññī hoti. Evaṃsaññinopi kho, bhikkhave, santi sattā. Evaṃsaññīnampi kho, bhikkhave, sattānaṃ attheva aññathattaṃ atthi vipariṇāmo. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako tasmimpi nibbindati. Tasmiṃ nibbindanto agge virajjati, pageva hīnasmiṃ.
     “Catasso imā, bhikkhave, paṭipadā. Katamā catasso? Dukkhā paṭipadā dandhābhiññā, dukkhā paṭipadā khippābhiññā, sukhā paṭipadā dandhābhiññā, sukhā paṭipadā khippābhiññā– imā kho, bhikkhave, catasso paṭipadā.
     “Etadaggaṃ, bhikkhave, imāsaṃ catunnaṃ paṭipadānaṃ yadidaṃ sukhā paṭipadā khippābhiññā. Evaṃpaṭipannāpi kho, bhikkhave, santi sattā. Evaṃpaṭipannānampi kho, bhikkhave, sattānaṃ attheva aññathattaṃ atthi vipariṇāmo. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako tasmimpi nibbindati. Tasmiṃ nibbindanto agge virajjati, pageva hīnasmiṃ.
     “Catasso imā, bhikkhave, saññā. Katamā catasso? Parittameko sañjānāti, mahaggatameko sañjānāti, appamāṇameko sañjānāti, ‘natthi kiñcī’ti ākiñcaññāyatanameko sañjānāti– imā kho, bhikkhave, catasso saññā.
     “Etadaggaṃ, bhikkhave, imāsaṃ catunnaṃ saññānaṃ yadidaṃ ‘natthi kiñcī’ti ākiñcaññāyatanameko sañjānāti. Evaṃsaññinopi kho, bhikkhave, santi sattā. Evaṃsaññīnampi kho, bhikkhave, sattānaṃ attheva aññathattaṃ atthi vipariṇāmo. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako tasmimpi nibbindati. Tasmiṃ nibbindanto agge virajjati, pageva hīnasmiṃ.
     “Etadaggaṃ bhikkhave, bāhirakānaṃ diṭṭhigatānaṃ yadidaṃ ‘no cassaṃ, no ca me siyā, na bhavissāmi, na me bhavissatī’ti. Evaṃdiṭṭhino, bhikkhave etaṃ pāṭikaṅkhaṃ– ‘yā cāyaṃ bhave appaṭikulyatā, sā cassa na bhavissati; yā cāyaṃ bhavanirodhe pāṭikulyatā, sā cassa na bhavissatī’ti. Evaṃdiṭṭhinopi kho, bhikkhave, santi sattā. Evaṃdiṭṭhīnampi kho, bhikkhave, sattānaṃ attheva aññathattaṃ atthi vipariṇāmo. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako tasmimpi nibbindati. Tasmiṃ nibbindanto agge virajjati, pageva hīnasmiṃ.
     “Santi, bhikkhave, eke samaṇabrāhmaṇā paramatthavisuddhiṃ paññāpenti. Etadaggaṃ, bhikkhave, paramatthavisuddhiṃ paññāpentānaṃ yadidaṃ sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. Te tadabhiññāya tassa sacchikiriyāya dhammaṃ desenti. Evaṃvādinopi kho, bhikkhave, santi sattā. Evaṃvādīnampi kho, bhikkhave, sattānaṃ attheva aññathattaṃ atthi vipariṇāmo. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako tasmimpi nibbindati. Tasmiṃ nibbindanto agge virajjati, pageva hīnasmiṃ.
     “Santi, bhikkhave, eke samaṇabrāhmaṇā paramadiṭṭhadhammanibbānaṃ paññāpenti. Etadaggaṃ, bhikkhave, paramadiṭṭhadhammanibbānaṃ paññāpentānaṃ yadidaṃ channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā anupādā vimokkho. Evaṃvādiṃ kho maṃ, bhikkhave, evamakkhāyiṃ eke samaṇabrāhmaṇā asatā tucchā musā abhūtena abbhācikkhanti– ‘samaṇo gotamo na kāmānaṃ pariññaṃ paññāpeti, na rūpānaṃ pariññaṃ paññāpeti, na vedanānaṃ pariññaṃ paññāpetī’ti. Kāmānañcāhaṃ bhikkhave, pariññaṃ paññāpemi, rūpānañca pariññaṃ paññāpemi, vedanānañca pariññaṃ paññāpemi, diṭṭheva dhamme nicchāto nibbuto sītibhūto anupādā parinibbānaṃ paññāpemī”ti. Navamaṃ.


中阿含216经

MN.87/(7) Piyajātikasuttaṃ
     353. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena aññatarassa gahapatissa ekaputtako piyo manāpo kālaṅkato hoti. Tassa kālaṃkiriyāya neva kammantā paṭibhanti na bhattaṃ paṭibhāti. So āḷāhanaṃ gantvā kandati– “kahaṃ, ekaputtaka, kahaṃ, ekaputtakā”ti! Atha kho so gahapati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho taṃ gahapatiṃ bhagavā etadavoca– “na kho te, gahapati, sake citte ṭhitassa indriyāni, atthi te indriyānaṃ aññathattan”ti. “Kiñhi me, bhante, indriyānaṃ nāññathattaṃ bhavissati; mayhañhi, bhante, ekaputto piyo manāpo kālaṅkato. Tassa kālaṃkiriyāya neva kammantā paṭibhanti, na bhattaṃ paṭibhāti. Sohaṃ āḷāhanaṃ gantvā kandāmi– ‘kahaṃ, ekaputtaka, kahaṃ, ekaputtakā’”ti! “Evametaṃ, gahap ati, evametaṃ, gahapati ! Piyajātikā hi, gahapati, sokaparidevadukkhadomanassupāyāsā piyappabhavikā”ti. “Kassa kho nāmetaṃ, bhante, evaṃ bhavissati– ‘piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikā’ti? Piyajātikā hi kho, bhante, ānandasomanassā piyappabhavikā”ti. Atha kho so gahapati bhagavato bhāsitaṃ anabhinanditvā paṭikkositvā uṭṭhāyāsanā pakkāmi.
     354. Tena kho pana samayena sambahulā akkhadhuttā bhagavato avidūre akkhehi dibbanti. Atha kho so gahapati yena te akkhadhuttā tenupasaṅkami; upasaṅkamitvā akkhadhutte etadavoca– “idhāhaṃ, bhonto, yena samaṇo gotamo tenupasaṅkamiṃ; upasaṅkamitvā samaṇaṃ gotamaṃ abhivādetvā ekamantaṃ nisīdiṃ. Ekamantaṃ nisinnaṃ kho maṃ, bhonto, samaṇo gotamo etadavoca– ‘na kho te, gahapati, sake citte ṭhitassa indriyāni, atthi te indriyānaṃ aññathattan’ti. Evaṃ vutte, ahaṃ, bhonto, samaṇaṃ gotamaṃ etadavocaṃ– ‘kiñhi me, bhante, indriyānaṃ nāññathattaṃ bhavissati; mayhañhi, bhante, ekaputtako piyo manāpo kālaṅkato. Tassa kālaṃkiriyāya neva kammantā paṭibhanti, na bhattaṃ paṭibhāti Sohaṃ āḷāhanaṃ gantvā kandāmi– kahaṃ, ekaputtaka, kahaṃ, ekaputtakā’ti! ‘Evametaṃ, gahapati, evametaṃ, gahapati! Piyajātikā hi, gahapati, sokaparidevadukkhadomanassupāyāsā piyappabhavikā’ti. ‘Kassa kho nā metaṃ, bhante, evaṃ bhavissati– piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikā? Piyajātikā hi kho, bhante, ānandasomanassā piyappabhavikā’ti. Atha khvāhaṃ, bhonto, samaṇassa gotamassa bhāsitaṃ anabhinanditvā paṭikkositvā uṭṭhāyāsanā pakkamin”ti. “Evametaṃ, gahapati, evametaṃ, gahapati! Piyajātikā hi, gahapati, ānandasomanassā piyappabhavikā”ti Atha kho so gahapati “sameti me akkhadhuttehī”ti pakkāmi. Atha kho idaṃ kathāvatthu anupubbena rājantepuraṃ pāvisi.
     355. Atha kho rājā pasenadi kosalo mallikaṃ deviṃ āmantesi– “idaṃ te, mallike, samaṇena gotamena bhāsitaṃ– ‘piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikā’”ti. “Sacetaṃ, mahārāja, bhagavatā bhāsitaṃ, evametan”ti. “Evameva panāyaṃ mallikā yaññadeva samaṇo gotamo bhāsati taṃ tadevassa abbhanumodati”. “Sacetaṃ, mahārāja, bhagavatā bhāsitaṃ evametanti. Seyyathāpi nāma, yaññadeva ācariyo antevāsissa bhāsati taṃ tadevassa antevāsī abbhanumodati– ‘evametaṃ, ācariya, evametaṃ, ācariyā’”ti. “Evameva kho tvaṃ, mallike, yaññadeva samaṇo gotamo bhāsati taṃ tadevassa abbhanumodasi”. “Sacetaṃ, mahārāja bhagavatā bhāsitaṃ evametan”ti. “Carapi, re mallike, vinassā”ti. Atha kho mallikā devī nāḷijaṅghaṃ brāhmaṇaṃ āmantesi– “ehi tvaṃ, brāhmaṇa, yena bhagavā tenupasaṅkama; upasaṅkamitvā mama vacanena bhagavato pāde sirasā vandāhi, appābādhaṃ app ātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ puccha– ‘mallikā, bhante, devī bhagavato pāde sirasā vandati, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchatī’ti. Evañca vadehi– ‘bhāsitā nu kho, bhante, bhagavatā esā vācā– piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikā’ti Yathā te bhagavā byākaroti taṃ sādhukaṃ uggahetvā mama āroceyyāsi. Na hi tathāgatā vitathaṃ bhaṇantī”ti. “Evaṃ, bhotī”ti kho nāḷijaṅgho brāhmaṇo mallikāya deviyā paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho nāḷijaṅgho brāhmaṇo bhagavantaṃ etadavoca– “mallikā, bho gotama, devī bhoto gotamassa pāde sirasā vandati; appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchati; evañca vadeti– ‘bhāsitā nu kho, bhante, bhagavatā es ā vācā– piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikā’”ti.
     356. “Evametaṃ, brāhmaṇa, evametaṃ, brāhmaṇa! Piyajātikā hi, brāhmaṇa, sokaparidevadukkhadomanassupāyāsā piyappabhavikāti. Tadamināpetaṃ, brāhmaṇa, pariyāyena veditabbaṃ yathā piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikā. Bhūtapubbaṃ, brāhmaṇa, imissāyeva sāvatthiyā aññatarissā itthiyā mātā kālamakāsi. Sā tassā kālakiriyāya ummattikā khittacittā rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ upasaṅkamitvā evamāha– ‘api me mātaraṃ addassatha, api me mātaraṃ addassathā’ti? Imināpi kho etaṃ, brāhmaṇa, pariyāyena veditabbaṃ yathā piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikāti.
     “Bhūtapubbaṃ brāhmaṇa, imissāyeva sāvatthiyā aññatarissā itthiyā pitā kālamakāsi… bhātā kālamakāsi… bhaginī kālamakāsi… putto kālamakāsi… dhītā kālamakāsi… sāmiko kālamakāsi. Sā tassa kālakiriyāya ummattikā khittacittā rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ upasaṅkamitvā evamāha– ‘api me sāmikaṃ addassatha, api me sāmikaṃ addassathā’ti? Imināpi kho etaṃ, brāhmaṇa, pariyāyena veditabbaṃ yathā piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikāti.
     “Bhūtapubbaṃ brāhmaṇa, imissāyeva sāvatthiyā aññatarassa purisassa mātā kālamakāsi. So tassā kālakiriyāya ummattako khittacitto rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ upasaṅkamitvā evamāha– ‘api me mātaraṃ addassatha, api me mātaraṃ addassathā’ti Imināpi kho etaṃ, brāhmaṇa pariyāyena veditabbaṃ yathā piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikāti.
     “Bhūtapubbaṃ, brāhmaṇa, imissāyeva sāvatthiyā aññatarassa purisassa pitā kālamakāsi… bhātā kālamakāsi… bhaginī kālamakāsi… putto kālamakāsi… dhītā kālamakāsi… pajāpati kālamakāsi. So tassā kālakiriyāya ummattako khittacitto rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ upasaṅkamitvā evamāha– ‘api me pajāpatiṃ addassatha, api me pajāpatiṃ addassathā’ti? Imināpi kho etaṃ, brāhmaṇa, pariyāyena veditabbaṃ yathā piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikāti.
     “Bhūtapubbaṃ, brāhmaṇa, imissāyeva sāvatthiyā aññatarā itthī ñātikulaṃ agamāsi. Tassā te ñātakā sāmikaṃ acchinditvā aññassa dātukāmā. Sā ca taṃ na icchati. Atha kho sā itthī sāmikaṃ etadavoca– ‘ime, maṃ, ayyaputta, ñātakā tvaṃ acchinditvā aññassa dātukāmā. Ahañca taṃ na icchāmī’ti. Atha kho so puriso taṃ itthiṃ dvidhā chetvā attānaṃ upphālesi – ‘ubho pecca bhavissāmā’ti. Imināpi kho etaṃ, brāhmaṇa, pariyāyena veditabbaṃ yathā piyajātikā sokaparidevadukkha-domanassupāyāsā piyappabhavikā”ti.
     357. Atha kho nāḷijaṅgho brāhmaṇo bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā yena mallikā devī tenupasaṅkami; upasaṅkamitvā yāvatako ahosi bhagavatā saddhiṃ kathāsallāpo taṃ sabbaṃ mallikāya deviyā ārocesi. Atha kho mallikā devī yena rājā pasenadi kosalo tenupasaṅkami; upasaṅkamitvā rājānaṃ pasenadiṃ kosalaṃ etadavoca– “taṃ kiṃ maññasi, mahārāja, piyā te vajirī kumārī”ti? “Evaṃ, mallike, piyā me vajirī kumārī”ti. “Taṃ kiṃ maññasi, mahārāja, vajiriyā te kumāriyā vipariṇāmaññathābhāvā uppajjeyyuṃ sokaparidevadukkha-domanassupāyāsā”ti? “Vajiriyā me, mallike, kumāriyā vipariṇāmaññathābhāvā jīvitassapi siyā aññathattaṃ, kiṃ pana me na uppajjissanti sokaparidevadukkhadomanassupāyāsā”ti? “Idaṃ kho taṃ, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena sandhāya bhāsitaṃ– ‘piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikā’ti.
     “Taṃ kiṃ maññasi, mahārāja, piyā te vāsabhā khattiyā”ti? “Evaṃ, mallike, piyā me vāsabhā khattiyā”ti. “Taṃ kiṃ maññasi, mahārāja, vāsabhāya te khattiyāya vipariṇāmaññathābhāvā uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”ti? “Vāsabhāya me, mallike, khattiyāya vipariṇāmaññathābhāvā jīvitassapi siyā aññathattaṃ, kiṃ pana me na uppajjissanti sokaparidevadukkhadomanassupāyāsā”ti? “Idaṃ kho taṃ, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena sandhāya bhāsitaṃ – ‘piyajātikā sokaparidevadukkha-domanassupāyāsā piyappabhavikā’ti.
     “Taṃ kiṃ maññasi, mahārāja, piyo te viṭaṭūbho senāpatī”ti? “Evaṃ mallike, piyo me viṭaṭūbho senāpatī”ti. “Taṃ kiṃ maññasi, mahārāja, viṭaṭūbhassa te senāpatissa vipariṇāmaññathābhāvā uppajjeyyuṃ sokaparidevadukkha-domanassupāyāsā”ti? “Viṭaṭūbhassa me, mallike, senāpatissa vipariṇāmaññathābhāvā jīvitassapi siyā aññathattaṃ kiṃ pana me na uppajjissanti sokaparidevadukkhadomanassupāyāsā”ti? “Idaṃ kho taṃ, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena sandhāya bhāsitaṃ– ‘piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikā’ti.
     “Taṃ kiṃ maññasi, mahārāja, piyā te ahan”ti? “Evaṃ, mallike, piyā mesi tvan”ti. “Taṃ kiṃ maññasi, mahārāja, mayhaṃ te vipariṇāmaññathābhāvā uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”ti? “Tuyhañhi me, mallike, vipariṇāmaññathābhāvā jīvitassapi siyā aññathattaṃ, kiṃ pana me na uppajjissanti sokaparidevadukkhadomanassupāyāsā”ti? “Idaṃ kho taṃ, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena sandhāya bhāsitaṃ– ‘piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikā’ti.
     “Taṃ kiṃ maññasi, mahārāja, piyā te kāsikosalā”ti? “Evaṃ, mallike, piyā me kāsikosalā. Kāsikosalānaṃ, mallike, ānubhāvena kāsikacandanaṃ paccanubhoma, mālāgandhavilepanaṃ dhāremā”ti. “Taṃ kiṃ maññasi, mahārāja, kāsikosalānaṃ te vipariṇāmaññathābhāvā uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”ti? “Kāsikosalānañhi, mallike vipariṇāmaññathābhāvā jīvitassapi siyā aññathattaṃ, kiṃ pana me na uppajjissanti sokaparidevadukkhadomanassupāyāsā”ti? “Idaṃ kho taṃ, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena sandhāya bhāsitaṃ– ‘piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikā’”ti.
     “Acchariyaṃ, mallike, abbhutaṃ, mallike! Yāvañca so bhagavā paññāya ativijjha maññe passati. Ehi, mallike, ācamehī”ti. Atha kho rājā pasenadi kosalo uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā tikkhattuṃ udānaṃ udānesi– “Namo tassa bhagavato arahato sammāsambuddhassa, Namo tassa bhagavato arahato sammāsambuddhassa, Namo tassa bhagavato arahato sammāsambuddhassā”ti.
     Piyajātikasuttaṃ niṭṭhitaṃ sattamaṃ.


中阿含217经

MN.52/(2) Aṭṭhakanāgarasuttaṃ
     17. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā ānando vesāliyaṃ viharati beluvagāmake. Tena kho pana samayena dasamo gahapati aṭṭhakanāgaro pāṭaliputtaṃ anuppatto hoti kenacideva karaṇīyena. Atha kho dasamo gahapati aṭṭhakanāgaro yena kukkuṭārāmo yena aññataro bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho dasamo gahapati aṭṭhakanāgaro taṃ bhikkhuṃ etadavoca– “kahaṃ nu kho, bhante, āyasmā ānando etarahi viharati? Dassanakāmā hi mayaṃ taṃ āyasmantaṃ ānandan”ti. “Eso, gahapati, āyasmā ānando vesāliyaṃ viharati beluvagāmake”ti. Atha kho dasamo gahapati aṭṭhakanāgaro pāṭaliputte taṃ karaṇīyaṃ tīretvā yena vesālī yena beluvagāmako yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ abhivādetvā ekamantaṃ nisīdi.
     18. Ekamantaṃ nisinno kho dasamo gahapati aṭṭhakanāgaro āyasmantaṃ ānandaṃ etadavoca– “atthi nu kho, bhante ānanda, tena bhagavatā jānatā passatā arahatā sammāsambuddhena ekadhammo akkhāto yattha bhikkhuno appamattassa ātāpino pahitattassa viharato avimuttañceva cittaṃ vimuccati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇātī”ti?
     “Atthi kho, gahapati, tena bhagavatā jānatā passatā arahatā sammāsambuddhena ekadhammo akkhāto yattha bhikkhuno appamattassa ātāpino pahitattassa viharato avimuttañceva cittaṃ vimuccati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇātī”ti.
     “Katamo pana, bhante ānanda, tena bhagavatā jānatā passatā arahatā sammāsambuddhena ekadhammo akkhāto yattha bhikkhuno appamattassa ātāpino pahitattassa viharato avimuttañceva cittaṃ vimuccati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇātī”ti?
     19. “Idha, gahapati, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘idampi paṭhamaṃ jhānaṃ abhisaṅkhataṃ abhisañcetayitaṃ. Yaṃ kho pana kiñci abhisaṅkhataṃ abhisañcetayitaṃ tadaniccaṃ nirodhadhamman’ti pajānāti. So tattha ṭhito āsavānaṃ khayaṃ pāpuṇāti. No ce āsavānaṃ khayaṃ pāpuṇāti, teneva dhammarāgena tāya dhammanandiyā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā. Ayampi kho, gahapati, tena bhagavatā jānatā passatā arahatā sammāsambuddhena ekadhammo akkhāto yattha bhikkhuno appamattassa ātāpino pahitattassa viharato avimuttañceva cittaṃ vimuccati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇāti.
     20. “Puna caparaṃ, gahapati, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ …pe… dutiyaṃ jhānaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘idampi kho dutiyaṃ jhānaṃ abhisaṅkhataṃ abhisañcetayitaṃ… anuttaraṃ yogakkhemaṃ anupāpuṇāti.
     “Puna caparaṃ, gahapati, bhikkhu pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘idampi kho tatiyaṃ jhānaṃ abhisaṅkhataṃ abhisañcetayitaṃ …pe… anuttaraṃ yogakkhemaṃ anupāpuṇāti.
     “Puna caparaṃ, gahapati, bhikkhu sukhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘idampi kho catutthaṃ jhānaṃ abhisaṅkhataṃ abhisañcetayitaṃ… anuttaraṃ yogakkhemaṃ anupāpuṇāti.
     “Puna caparaṃ, gahapati, bhikkhu mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharati. So iti paṭisañcikkhati– ‘ayampi kho mettācetovimutti abhisaṅkhatā abhisañcetayitā. Yaṃ kho pana kiñci abhisaṅkhataṃ abhisañcetayitaṃ tadaniccaṃ nirodhadhamman’ti pajānāti. So tattha ṭhito …pe… anuttaraṃ yogakkhemaṃ anupāpuṇāti.
     “Puna caparaṃ, gahapati, bhikkhu karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharati. So iti paṭisañcikkhati– ‘ayampi kho upekkhācetovimutti abhisaṅkhatā abhisañcetayitā. Yaṃ kho pana kiñci abhisaṅkhataṃ abhisañcetayitaṃ tadaniccaṃ nirodhadhamman’tntti pajānāti. So tattha ṭhito… anuttaraṃ yogakkhemaṃ anupāpuṇāti.
     “Puna caparaṃ, gahapati, bhikkhu sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘ayampi kho ākāsānañcāyatanasamāpatti abhisaṅkhatā abhisañcetayitā. Yaṃ kho pana kiñci abhisaṅkhataṃ abhisañcetayitaṃ tadaniccaṃ nirodhadhamman’ti pajānāti. So tattha ṭhito …pe… anuttaraṃ yogakkhemaṃ anupāpuṇāti.
     “Puna caparaṃ, gahapati, bhikkhu sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘ayampi kho viññāṇañcāyatanasamāpatti abhisaṅkhatā abhisañcetayitā. Yaṃ kho pana kiñci abhisaṅkhataṃ abhisañcetayitaṃ tadaniccaṃ nirodhadhamman’ti pajānāti. So tattha ṭhito …pe… anuttaraṃ yogakkhemaṃ anupāpuṇāti.
     “Puna caparaṃ, gahapati, bhikkhu sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘ayampi kho ākiñcaññāyatanasamāpatti abhisaṅkhatā abhisañcetayitā. Yaṃ kho pana kiñci abhisaṅkhataṃ abhisañcetayitaṃ tadaniccaṃ nirodhadhamman’ti pajānāti. So tattha ṭhito āsavānaṃ khayaṃ pāpuṇāti. No ce āsavānaṃ khayaṃ pāpuṇāti, teneva dhammarāgena tāya dhammanandiyā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā. Ayampi kho, gahapati, tena bhagavatā jānatā passatā arahatā sammāsambuddhena ekadhammo akkhāto yattha bhikkhuno appamattassa ātāpino pahitattassa viharato avimuttañceva cittaṃ vimuccati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇātī”ti.
     21. Evaṃ vutte, dasamo gahapati aṭṭhakanāgaro āyasmantaṃ ānandaṃ etadavoca– “seyyathāpi, bhante ānanda, puriso ekaṃva nidhimukhaṃ gavesanto sakideva ekādasa nidhimukhāni adhigaccheyya; evameva kho ahaṃ, bhante, ekaṃ amatadvāraṃ gavesanto sakideva ekādasa amatadvārāni alatthaṃ bhāvanāya. Seyyathāpi, bhante, purisassa agāraṃ ekādasadvāraṃ, so tasmiṃ agāre āditte ekamekenapi dvārena sakkuṇeyya attānaṃ sotthiṃ kātuṃ; evameva kho ahaṃ, bhante, imesaṃ ekādasannaṃ amatadvārānaṃ ekamekenapi amatadvārena sakkuṇissāmi attānaṃ sotthiṃ kātuṃ. Imehi nāma, bhante, aññatitthiyā ācariyassa ācariyadhanaṃ pariyesissanti, kimaṅgaṃ panāhaṃ āyasmato ānandassa pūjaṃ na karissāmī”ti
    Atha kho dasamo gahapati aṭṭhakanāgaro pāṭaliputtakañca vesālikañca bhikkhusaṅghaṃ sannipātetvā paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi, ekamekañca bhikkhuṃ paccekaṃ dussayugena acchādesi, āyasmantañca ānandaṃ ticīvarena acchādesi, āyasmato ca ānandassa pañcasatavihāraṃ kārāpesīti.
     Aṭṭhakanāgarasuttaṃ niṭṭhitaṃ dutiyaṃ.


中阿含220经

AN.7.54(另版AN.7.51)/ 1. Abyākatasuttaṃ
     54. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu ko paccayo yena sutavato ariyasāvakassa vicikicchā nuppajjati abyākatavatthūsū”ti?
     “Diṭṭhinirodhā kho, bhikkhu, sutavato ariyasāvakassa vicikicchā nuppajjati abyākatavatthūsu. ‘Hoti tathāgato paraṃ maraṇā’ti kho, bhikkhu, diṭṭhigatametaṃ; ‘na hoti tathāgato paraṃ maraṇā’ti kho, bhikkhu, diṭṭhigatametaṃ; ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti kho, bhikkhu, diṭṭhigatametaṃ; ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti kho, bhikkhu, diṭṭhigatametaṃ. Assutavā, bhikkhu, puthujjano diṭṭhiṃ nappajānāti, diṭṭhisamudayaṃ nappajānāti, diṭṭhinirodhaṃ nappajānāti, diṭṭhinirodhagāminiṃ paṭipadaṃ nappajānāti. Tassa sā diṭṭhi pavaḍḍhati, so na parimuccati jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, na parimuccati dukkhasmāti vadāmi.
     “Sutavā ca kho, bhikkhu, ariyasāvako diṭṭhiṃ pajānāti, diṭṭhisamudayaṃ pajānāti, diṭṭhinirodhaṃ pajānāti, diṭṭhinirodhagāminiṃ paṭipadaṃ pajānāti. Tassa sā diṭṭhi nirujjhati, so parimuccati jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, parimuccati dukkhasmāti vadāmi. Evaṃ jānaṃ kho, bhikkhu, sutavā ariyasāvako evaṃ passaṃ ‘hoti tathāgato paraṃ maraṇā’tipi na byākaroti; ‘na hoti tathāgato paraṃ maraṇā’tipi na byākaroti; ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’tipi na byākaroti; ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipi na byākaroti. Evaṃ jānaṃ kho, bhikkhu, sutavā ariyasāvako evaṃ passaṃ evaṃ abyākaraṇadhammo hoti abyākatavatthūsu Evaṃ jānaṃ kho, bhikkhu, sutavā ariyasāvako evaṃ passaṃ na chambhati, na kampati, na vedhati, na santāsaṃ āpajjati abyākatavatthūsu.
     “‘Hoti tathāgato paraṃ maraṇā’ti kho, bhikkhu, taṇhāgatametaṃ …pe… saññāgatametaṃ …pe… maññitametaṃ …pe… papañcitametaṃ …pe… upādānagatametaṃ …pe… ‘hoti tathāgato paraṃ maraṇā’ti kho, bhikkhu, vippaṭisāro eso; ‘na hoti tathāgato paraṃ maraṇā’ti kho, bhikkhu, vippaṭisāro eso; ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti kho, bhikkhu, vippaṭisāro eso; ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti kho, bhikkhu, vippaṭisāro eso. Assutavā, bhikkhu, puthujjano vippaṭisāraṃ nappajānāti, vippaṭisārasamudayaṃ nappajānāti, vippaṭisāranirodhaṃ nappajānāti, vippaṭisāranirodhagāminiṃ paṭipadaṃ nappajānāti. Tassa so vippaṭisāro pavaḍḍhati, so na parimuccati jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, na parimuccati dukkhasmāti vadāmi.
     “Sutavā ca kho, bhikkhu, ariyasāvako vippaṭisāraṃ pajānāti, vippaṭisārasamudayaṃ pajānāti, vippaṭisāranirodhaṃ pajānāti vippaṭisāranirodhagāminiṃ paṭipadaṃ pajānāti. Tassa so vippaṭisāro nirujjhati, so parimuccati jātiyā …pe… dukkhasmāti vadāmi. Evaṃ jānaṃ kho, bhikkhu, sutavā ariyasāvako evaṃ passaṃ ‘hoti tathāgato paraṃ maraṇā’tipi na byākaroti …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipi na byākaroti. Evaṃ jānaṃ kho, bhikkhu, sutavā ariyasāvako evaṃ passaṃ evaṃ abyākaraṇadhammo hoti abyākatavatthūsu. Evaṃ jānaṃ kho, bhikkhu, sutavā ariyasāvako evaṃ passaṃ na chambhati, na kampati, na vedhati, na santāsaṃ āpajjati abyākatavatthūsu. Ayaṃ kho, bhikkhu, hetu ayaṃ paccayo yena sutavato ariyasāvakassa vicikicchā nuppajjati abyākatavatthūsū”ti. Paṭhamaṃ.


中阿含221经

MN.63/(3) Cūḷamālukyasuttaṃ
     122. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmato mālukyaputtassa rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “yānimāni diṭṭhigatāni bhagavatā abyākatāni ṭhapitāni paṭikkhittāni– ‘sassato loko’tipi, ‘asassato loko’tipi, ‘antavā loko’tipi, ‘anantavā loko’tipi, ‘taṃ jīvaṃ taṃ sarīran’tipi, ‘aññaṃ jīvaṃ aññaṃ sarīran’tipi, ‘hoti tathāgato paraṃ maraṇā’tipi, ‘na hoti tathāgato paraṃ maraṇā’tipi, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’tipi, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipi– tāni me bhagavā na byākaroti. Yāni me bhagavā na byākaroti taṃ me na ruccati, taṃ me nakkhamati. Sohaṃ bhagavantaṃ upasaṅkamitvā etamatthaṃ pucchissāmi. Sace me bhagavā byākarissati– ‘sassato loko’ti vā ‘asassato loko’ti vā …p e… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā– evāhaṃ bhagavati brahmacariyaṃ carissāmi; no ce me bhagavā byākarissati– ‘sassato loko’ti vā ‘asassato loko’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā– evāhaṃ sikkhaṃ paccakkhāya hīnāyāvattissāmī”ti.
     123. Atha kho āyasmā mālukyaputto sāyanhasamayaṃ paṭisallānā vuṭṭhito yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā mālukyaputto bhagavantaṃ etadavoca –
     124. “Idha mayhaṃ, bhante, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– yānimāni diṭṭhigatāni bhagavatā abyākatāni ṭhapitāni paṭikkhittāni– ‘sassato loko’tipi, ‘asassato loko’tipi …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipi– tāni me bhagavā na byākaroti. Yāni me bhagavā na byākaroti taṃ me na ruccati, taṃ me nakkhamati. Sohaṃ bhagavantaṃ upasaṅkamitvā etamatthaṃ pucchissāmi. Sace me bhagavā byākarissati– ‘sassato loko’ti vā, ‘asassato loko’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā– evāhaṃ bhagavati, brahmacariyaṃ carissāmi. No ce me bhagavā byākarissati– ‘sassato loko’ti vā, ‘asassato loko’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā– evāhaṃ sikkhaṃ paccakkhāya hīnāyāvattissāmīti. Sace bhagavā jānāti– ‘sassato loko’ti, ‘sassato loko’ti me bhagavā byākarotu; sace bhagavā jānāti– ‘asassato loko’ti, ‘asassato loko’ti me bhagavā byākarotu. No ce bhagavā jānāti – ‘sassato loko’ti vā, ‘asassato loko’ti vā, ajānato kho pana apassato etadeva ujukaṃ hoti yadidaṃ– ‘na jānāmi, na passāmī’ti. Sace bhagavā jānāti– ‘antavā loko’ti, ‘anantavā loko’ti me bhagavā byākarotu; sace bhagavā jānāti– ‘anantavā loko’ti, ‘anantavā loko’ti me bhagavā byākarotu. No ce bhagavā jānāti– ‘antavā loko’ti vā, ‘anantavā loko’ti vā, ajānato kho pana apassato etadeva ujukaṃ hoti yadidaṃ– ‘na jānāmi, na passāmī’ti. Sace bhagavā jānāti– ‘taṃ jīvaṃ taṃ sarīran’ti, ‘taṃ jīvaṃ taṃ sarīran’ti me bhagavā byākarotu; sace bhagavā jānāti– ‘aññaṃ jīvaṃ aññaṃ sarīran’ti, ‘aññaṃ jīvaṃ aññaṃ sarīran’ti me bhagavā byākarotu. No ce bhagavā jānāti– ‘taṃ jīvaṃ taṃ sarīran’ti vā, ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vā, ajā nato kho pana apassato etadeva ujukaṃ hoti yadidaṃ– ‘na jānāmi, na passāmī’ti. Sace bhagavā jānāti– ‘hoti tathāgato paraṃ maraṇā’ti, ‘hoti tathāgato paraṃ maraṇā’ti me bhagavā byākarotu; sace bhagavā jānāti– ‘na hoti tathāgato paraṃ maraṇā’ti, ‘na hoti tathāgato paraṃ maraṇā’ti me bhagavā byākarotu. No ce bhagavā jānāti– ‘hoti tathāgato paraṃ maraṇā’ti vā, ‘na hoti tathāgato paraṃ maraṇā’ti vā, ajānato kho pana apassato etadeva ujukaṃ hoti yadidaṃ– ‘na jānāmi na passāmī’ti. Sace bhagavā jānāti– ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti me bhagavā byākarotu; sace bhagavā jānāti– ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti me bhagavā byākarotu. No ce bhagavā jānāti– ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti vā, ‘neva hoti na n a hoti tathāgato paraṃ maraṇā’ti vā, ajānato kho pana apassato etadeva ujukaṃ hoti yadidaṃ– ‘na jānāmi, na passāmī’”ti.
     125. “Kiṃ nu tāhaṃ, mālukyaputta, evaṃ avacaṃ– ‘ehi tvaṃ, mālukyaputta, mayi brahmacariyaṃ cara, ahaṃ te byākarissāmi – ‘sassato loko’ti vā, ‘asassato loko’ti vā, ‘antavā loko’ti vā, ‘anantavā loko’ti vā, ‘taṃ jīvaṃ taṃ sarīran’ti vā, ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vā, ‘hoti tathāgato paraṃ maraṇā’ti vā, ‘na hoti tathāgato paraṃ maraṇā’ti vā, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti vā, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā”ti? “No hetaṃ, bhante”. “Tvaṃ vā pana maṃ evaṃ avaca– ahaṃ, bhante, bhagavati brahmacariyaṃ carissāmi bhagavā me byākarissati– ‘sassato loko’ti vā, ‘asassato loko’ti vā, ‘antavā loko’ti vā, ‘anantavā loko’ti vā, ‘taṃ jīvaṃ taṃ sarīran’ti vā, ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vā, ‘hoti tathāgato paraṃ maraṇā’ti vā, ‘na hoti tathāgato paraṃ maraṇā� �ti vā, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti vā, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā”ti? “No hetaṃ, bhante”. “Iti kira, mālukyaputta, nevāhaṃ taṃ vadāmi– ehi tvaṃ, mālukyaputta, mayi brahmacariyaṃ cara, ahaṃ te byākarissāmi – ‘sassato loko’ti vā, ‘asassato loko’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇāti vā’ti; napi kira maṃ tvaṃ vadesi– ahaṃ, bhante, bhagavati brahmacariyaṃ carissāmi, bhagavā me byākarissati– ‘sassato loko’ti vā ‘asassato loko’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā”ti. Evaṃ sante, moghapurisa, ko santo kaṃ paccācikkhasi?
     126. “Yo kho, mālukyaputta, evaṃ vadeyya– ‘na tāvāhaṃ bhagavati brahmacariyaṃ carissāmi yāva me bhagavā na byākarissati– “sassato loko”ti vā, “asassato loko”ti vā …pe… “neva hoti na na hoti tathāgato paraṃ maraṇā”ti vāti, abyākatameva taṃ, mālukyaputta, tathāgatena assa, atha so puggalo kālaṃ kareyya. Seyyathāpi, mālukyaputta, puriso sallena viddho assa savisena gāḷhapalepanena. Tassa mittāmaccā ñātisālohitā bhisakkaṃ sallakattaṃ upaṭṭhapeyyuṃ. So evaṃ vadeyya– ‘na tāvāhaṃ imaṃ sallaṃ āharissāmi yāva na taṃ purisaṃ jānāmi yenamhi viddho, khattiyo vā brāhmaṇo vā vesso vā suddo vā’ti; so evaṃ vadeyya– ‘na tāvāhaṃ imaṃ sallaṃ āharissāmi yāva na taṃ purisaṃ jānāmi yenamhi viddho, evaṃnāmo evaṃgotto iti vā’ti; so evaṃ vadeyya– ‘na tāvāhaṃ imaṃ sallaṃ āharissāmi yāva na taṃ purisaṃ jānāmi yenamhi viddho, dīgho vā rasso vā majjhimo vā’ti; so evaṃ vadeyya– ‘na tāvāhaṃ imaṃ sallaṃ āharissāmi yāva na taṃ purisaṃ jānāmi yenamhi viddho, kāḷo vā sāmo vā maṅguracchavī vā’ti; so evaṃ vadeyya– ‘na tāvāhaṃ imaṃ sallaṃ āharissāmi yāva na taṃ purisaṃ jānāmi yenamhi viddho, amukasmiṃ gāme vā nigame vā nagare vā’ti; so evaṃ vadeyya– ‘na tāvāhaṃ imaṃ sallaṃ āharissāmi yāva na taṃ dhanuṃ jānāmi yenamhi viddho, yadi vā cāpo yadi vā kodaṇḍo’ti; so evaṃ vadeyya– ‘na tāvāhaṃ imaṃ sallaṃ āharissāmi yāva na taṃ jiyaṃ jānāmi yāyamhi viddho yadi vā akkassa yadi vā saṇhassa yadi vā nhārussa yadi vā maruvāya yadi vā khīrapaṇṇino’ti; so evaṃ vadeyya– ‘na tāvāhaṃ imaṃ sallaṃ āharissāmi yāva na taṃ kaṇḍaṃ jānāmi yenamhi viddho, yadi vā gacchaṃ yadi vā ropiman’ti; so evaṃ vadeyya– ‘na tāvāhaṃ imaṃ sallaṃ āharissāmi yāva na taṃ kaṇḍaṃ jānāmi yenamhi viddho, yassa pattehi vājitaṃ yadi vā gijjhassa yadi vā kaṅkassa yadi vā kulalassa yadi vā morassa yadi vā sithilahanuno’ti; so evaṃ vadeyya– ‘na tāvāhaṃ imaṃ sallaṃ āharissāmi yāva na taṃ kaṇḍaṃ jānāmi yenamhi viddho, yassa nhārunā parikkhittaṃ yadi vā gavassa yadi vā mahiṃsassa yadi vā bheravassa yadi vā semhārassā’ti; so evaṃ vadeyya– ‘na tāvāhaṃ imaṃ sallaṃ āharissāmi yāva na taṃ sallaṃ jānāmi yenamhi viddho, yadi vā sallaṃ yadi vā khurappaṃ yadi vā vekaṇḍaṃ yadi vā nārācaṃ yadi vā vacchadantaṃ yadi vā karavīrapattan’ti aññātameva taṃ, mālukyaputta, tena purisena assa, atha so puriso kālaṃ kareyya. Evameva kho, mālukyaputta, yo evaṃ vadeyya– ‘na tāvāhaṃ bhagavati brahmacariyaṃ carissāmi yāva me bhagavā na byākarissati– “sassato loko”ti vā “asassato loko”ti vā …pe… “neva hoti na na hoti tathāgato paraṃ maraṇā”ti vāti – abyākatameva taṃ, mālukyaputta, tathāgatena assa, atha so pugg alo kālaṅkareyya.
     127. “‘Sassato loko’ti, mālukyaputta, diṭṭhiyā sati brahmacariyavāso abhavissāti evaṃ ‘no asassato loko’ti, mālukyaputta, diṭṭhiyā sati brahmacariyavāso abhavissāti, evampi ‘no sassato loko’ti vā, mālukyaputta, diṭṭhiyā sati, ‘asassato loko’ti vā diṭṭhiyā sati attheva jāti, atthi jarā, atthi maraṇaṃ, santi sokaparidevadukkhadomanassupāyāsā; yesāhaṃ diṭṭheva dhamme nighātaṃ paññapemi ‘Antavā loko’ti, mālukyaputta, diṭṭhiyā sati brahmacariyavāso abhavissāti, evaṃ ‘no anantavā loko’ti, mālukyaputta, diṭṭhiyā sati brahmacariyavāso abhavissāti, evampi ‘no antavā loko’ti vā, mālukyaputta, diṭṭhiyā sati, ‘anantavā loko’ti vā diṭṭhiyā sati attheva jāti, atthi jarā, atthi maraṇaṃ, santi sokaparidevadukkhadomanassupāyāsā; yesāhaṃ diṭṭheva dhamme nighātaṃ paññapemi. ‘Taṃ jīvaṃ taṃ sarīran’ti, mālukyaputta, diṭṭhiyā sati brahmacariyavāso abhavissāti, evaṃ ‘no aññaṃ jīvaṃ aññaṃ sarīran’ti, mālukyaputta, diṭṭhiyā sati brahmacariyavāso abhavissāti, evampi ‘no taṃ jīvaṃ taṃ sarīran’ti vā, mālukyaputta, diṭṭhiyā sati, ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vā diṭṭhiyā sati attheva jāti …pe… nighātaṃ paññapemi. ‘Hoti tathāgato paraṃ maraṇā’ti, mālukyaputta, diṭṭhiyā sati brahmacariyavāso abhavissāti, evaṃ ‘no na hoti tathāgato paraṃ maraṇā’ti, mālukyaputta, diṭṭhiyā sati brahmacariyavāso abhavissāti, evampi ‘no hoti tathāgato paraṃ maraṇā’ti vā, mālukyaputta, diṭṭhiyā sati, ‘na hoti tathāgato paraṃ maraṇā’ti vā diṭṭhiyā sati attheva jāti …pe… yesāhaṃ diṭṭheva dhamme nighātaṃ paññapemi. ‘Hoti ca na ca hoti tathāgato paraṃ maraṇā’ti, mālukyaputta, diṭṭhiyā sati brahmacariyavāso abhavissāti, evaṃ ‘no neva hoti na na hoti tathāgato paraṃ maraṇā’ti, mālukyaputta, diṭṭhiyā sati brahmacariyavāso abhavissāti, evampi ‘no hoti ca na ca hoti tathāgato paraṃ maraṇā’ti, mālukyaputta, diṭṭhiyā sati, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā diṭṭhiyā sati attheva jāti …pe… yesāhaṃ diṭṭheva dhamme nighātaṃ paññapemi.
     128. “Tasmātiha, mālukyaputta, abyākatañca me abyākatato dhāretha; byākatañca me byākatato dhāretha. Kiñca, mālukyaputta, mayā abyākataṃ? ‘Sassato loko’ti mālukyaputta, mayā abyākataṃ; ‘asassato loko’ti– mayā abyākataṃ; ‘antavā loko’ti– mayā abyākataṃ; ‘anantavā loko’ti– mayā abyākataṃ; ‘taṃ jīvaṃ taṃ sarīran’ti mayā abyākataṃ; ‘aññaṃ jīvaṃ aññaṃ sarīran’ti– mayā abyākataṃ; ‘hoti tathāgato paraṃ maraṇā’ti – mayā abyākataṃ; ‘na hoti tathāgato paraṃ maraṇā’ti– mayā abyākataṃ; ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti– mayā abyākataṃ; ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti– mayā abyākataṃ. Kasmā cetaṃ, mālukyaputta, mayā abyākataṃ? Na hetaṃ, mālukyaputta, atthasaṃhitaṃ na ādibrahmacariyakaṃ na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati. Tasmā t aṃ mayā abyākataṃ. Kiñca, mālukyaputta, mayā byākataṃ? ‘Idaṃ dukkhan’ti, mālukyaputta, mayā byākataṃ; ‘ayaṃ dukkhasamudayo’ti– mayā byākataṃ; ‘ayaṃ dukkhanirodho’ti– mayā byākataṃ; ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti– mayā byākataṃ. Kasmā cetaṃ, mālukyaputta, mayā byākataṃ? Etañhi, mālukyaputta, atthasaṃhitaṃ etaṃ ādibrahmacariyakaṃ nibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Tasmā taṃ mayā byākataṃ. Tasmātiha, mālukyaputta abyākatañca me abyākatato dhāretha; byākatañca me byākatato dhārethā”ti.
     Idamavoca bhagavā. Attamano āyasmā mālukyaputto bhagavato bhāsitaṃ abhinandīti.
     Cūḷamālukyasuttaṃ niṭṭhitaṃ tatiyaṃ.


中部1经

Namo tassa bhagavato arahato sammāsambuddhassa.
Majjhimanikāyo
Mūlapaṇṇāsapāḷi
1. Mūlapariyāyavaggo
MN.1/(1) Mūlapariyāyasuttaṃ
     1. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā ukkaṭṭhāyaṃ viharati subhagavane sālarājamūle. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “sabbadhammamūlapariyāyaṃ vo, bhikkhave, desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     2. “Idha, bhikkhave, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto– pathaviṃ pathavito sañjānāti; pathaviṃ pathavito saññatvā pathaviṃ maññati, pathaviyā maññati, pathavito maññati, pathaviṃ meti maññati pathaviṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Āpaṃ āpato sañjānāti; āpaṃ āpato saññatvā āpaṃ maññati, āpasmiṃ maññati, āpato maññati, āpaṃ meti maññati, āpaṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Tejaṃ tejato sañjānāti; tejaṃ tejato saññatvā tejaṃ maññati, tejasmiṃ maññati, tejato maññati, tejaṃ meti maññati, tejaṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Vāyaṃ vāyato sañjānāti; vāyaṃ vāyato saññatvā vāyaṃ maññati, vāyasmiṃ maññati, vāyato maññati, vāyaṃ meti maññati, vāyaṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     3. “Bhūte bhūtato sañjānāti; bhūte bhūtato saññatvā bhūte maññati, bhūtesu maññati, bhūtato maññati, bhūte meti maññati, bhūte abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Deve devato sañjānāti; deve devato saññatvā deve maññati, devesu maññati, devato maññati, deve meti maññati, deve abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Pajāpatiṃ pajāpatito sañjānāti; pajāpatiṃ pajāpatito saññatvā pajāpatiṃ maññati, pajāpatismiṃ maññati, pajāpatito maññati, pajāpatiṃ meti maññati, pajāpatiṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Brahmaṃ brahmato sañjānāti; brahmaṃ brahmato saññatvā brahmaṃ maññati brahmasmiṃ maññati, brahmato maññati, brahmaṃ meti maññati, brahmaṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Ābhassare ābhassarato sañjānāti; ābhassare ābhassarato saññatvā ābhassare maññati, ābhassaresu maññati, ābhassarato maññati, ābhassare meti maññati, ābhassare abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Subhakiṇhe subhakiṇhato sañjānāti; subhakiṇhe subhakiṇhato saññatvā subhakiṇhe maññati, subhakiṇhesu maññati, subhakiṇhato maññati, subhakiṇhe meti maññati, subhakiṇhe abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Vehapphale vehapphalato sañjānāti; vehapphale vehapphalato saññatvā vehapphale maññati, vehapphalesu maññati, vehapphalato maññati, vehapphale meti maññati, vehapphale abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Abhibhuṃ abhibhūto sañjānāti; abhibhuṃ abhibhūto saññatvā abhibhuṃ maññati, abhibhusmiṃ maññati, abhibhūto maññati, abhibhuṃ meti maññati, abhibhuṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     4. “Ākāsānañcāyatanaṃ ākāsānañcāyatanato sañjānāti; ākāsānañcāyatanaṃ ākāsānañcāyatanato saññatvā ākāsānañcāyatanaṃ maññati, ākāsānañcāyatanasmiṃ maññati, ākāsānañcāyatanato maññati, ākāsānañcāyatanaṃ meti maññati, ākāsānañcāyatanaṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Viññāṇañcāyatanaṃ viññāṇañcāyatanato sañjānāti; viññāṇañcāyatanaṃ viññāṇañcāyatanato saññatvā viññāṇañcāyatanaṃ maññati, viññāṇañcāyatanasmiṃ maññati, viññāṇañcāyatanato maññati, viññāṇañcāyatanaṃ meti maññati, viññāṇañcāyatanaṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Ākiñcaññāyatanaṃ ākiñcaññāyatanato sañjānāti; ākiñcaññāyatanaṃ ākiñcaññāyatanato saññatvā ākiñcaññāyatanaṃ maññati, ākiñcaññāyatanasmiṃ maññati, ākiñcaññāyatanato maññati, ākiñcaññāyatanaṃ meti maññati, ākiñcaññāyatanaṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Nevasaññānāsaññāyatanaṃ nevasaññānāsaññāyatanato sañjānāti; nevasaññānāsaññāyatanaṃ nevasaññānāsaññāyatanato saññatvā nevasaññā-nāsaññāyatanaṃ maññati, nevasaññānāsaññāyatanasmiṃ maññati, nevasaññā-nāsaññāyatanato maññati, nevasaññānāsaññāyatanaṃ meti maññati, nevasaññā-nāsaññāyatanaṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     5. “Diṭṭhaṃ diṭṭhato sañjānāti; diṭṭhaṃ diṭṭhato saññatvā diṭṭhaṃ maññati, diṭṭhasmiṃ maññati, diṭṭhato maññati, diṭṭhaṃ meti maññati, diṭṭhaṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Sutaṃ sutato sañjānāti; sutaṃ sutato saññatvā sutaṃ maññati, sutasmiṃ maññati, sutato maññati, sutaṃ meti maññati, sutaṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Mutaṃ mutato sañjānāti; mutaṃ mutato saññatvā mutaṃ maññati, mutasmiṃ maññati, mutato maññati, mutaṃ meti maññati, mutaṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Viññātaṃ viññātato sañjānāti; viññātaṃ viññātato saññatvā viññātaṃ maññati, viññātasmiṃ maññati, viññātato maññati, viññātaṃ meti maññati, viññātaṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     6. “Ekattaṃ ekattato sañjānāti; ekattaṃ ekattato saññatvā ekattaṃ maññati, ekattasmiṃ maññati, ekattato maññati, ekattaṃ meti maññati, ekattaṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Nānattaṃ nānattato sañjānāti; nānattaṃ nānattato saññatvā nānattaṃ maññati, nānattasmiṃ maññati, nānattato maññati, nānattaṃ meti maññati, nānattaṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Sabbaṃ sabbato sañjānāti; sabbaṃ sabbato saññatvā sabbaṃ maññati, sabbasmiṃ maññati, sabbato maññati, sabbaṃ meti maññati, sabbaṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     “Nibbānaṃ nibbānato sañjānāti; nibbānaṃ nibbānato saññatvā nibbānaṃ maññati, nibbānasmiṃ maññati nibbānato maññati, nibbānaṃ meti maññati, nibbānaṃ abhinandati. Taṃ kissa hetu? ‘Apariññātaṃ tassā’ti vadāmi.
     Puthujjanavasena paṭhamanayabhūmiparicchedo niṭṭhito.
     7. “Yopi so, bhikkhave, bhikkhu sekkho appattamānaso anuttaraṃ yogakkhemaṃ patthayamāno viharati, sopi pathaviṃ pathavito abhijānāti; pathaviṃ pathavito abhiññāya pathaviṃ mā maññi, pathaviyā mā maññi, pathavito mā maññi, pathaviṃ meti mā maññi, pathaviṃ mābhinandi. Taṃ kissa hetu? ‘Pariññeyyaṃ tassā’ti vadāmi.
     “Āpaṃ …pe… tejaṃ… vāyaṃ… bhūte… deve… pajāpatiṃ… brahmaṃ… ābhassare… subhakiṇhe… vehapphale… abhibhuṃ… ākāsānañcāyatanaṃ… viññāṇañcāyatanaṃ… ākiñcaññāyatanaṃ… nevasaññānāsaññāyatanaṃ… diṭṭhaṃ… sutaṃ… mutaṃ… viññātaṃ… ekattaṃ… nānattaṃ… sabbaṃ… nibbānaṃ nibbānato abhijānāti; nibbānaṃ nibbānato abhiññāya nibbānaṃ mā maññi, nibbānasmiṃ mā maññi, nibbānato mā maññi, nibbānaṃ meti mā maññi, nibbānaṃ mābhinandi. Taṃ kissa hetu? ‘Pariññeyyaṃ tassā’ti vadāmi.
     Sekkhavasena dutiyanayabhūmiparicchedo niṭṭhito.
     8. “Yopi so, bhikkhave, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto, sopi pathaviṃ pathavito abhijānāti; pathaviṃ pathavito abhiññāya pathaviṃ na maññati, pathaviyā na maññati, pathavito na maññati, pathaviṃ meti na maññati, pathaviṃ nābhinandati. Taṃ kissa hetu? ‘Pariññātaṃ tassā’ti vadāmi.
     “Āpaṃ …pe… tejaṃ… vāyaṃ… bhūte… deve… pajāpatiṃ… brahmaṃ… ābhassare… subhakiṇhe… vehapphale… abhibhuṃ… ākāsānañcāyatanaṃ… viññāṇañcāyatanaṃ… ākiñcaññāyatanaṃ… nevasaññānāsaññāyatanaṃ… diṭṭhaṃ… sutaṃ… mutaṃ… viññātaṃ… ekattaṃ… nānattaṃ… sabbaṃ… nibbānaṃ nibbānato abhijānāti; nibbānaṃ nibbānato abhiññāya nibbānaṃ na maññati, nibbānasmiṃ na maññati, nibbānato na maññati, nibbānaṃ meti na maññati, nibbānaṃ nābhinandati. Taṃ kissa hetu? ‘Pariññātaṃ tassā’ti vadāmi.
     Khīṇāsavavasena tatiyanayabhūmiparicchedo niṭṭhito.
     9. “Yopi so, bhikkhave, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto, sopi pathaviṃ pathavito abhijānāti; pathaviṃ pathavito abhiññāya pathaviṃ na maññati, pathaviyā na maññati, pathavito na maññati, pathaviṃ meti na maññati, pathaviṃ nābhinandati. Taṃ kissa hetu? Khayā rāgassa, vītarāgattā.
     “Āpaṃ …pe… tejaṃ… vāyaṃ… bhūte… deve… pajāpatiṃ… brahmaṃ… ābhassare… subhakiṇhe… vehapphale… abhibhuṃ… ākāsānañcāyatanaṃ… viññāṇañcāyatanaṃ… ākiñcaññāyatanaṃ nevasaññānāsaññāyatanaṃ diṭṭhaṃ… sutaṃ… mutaṃ… viññātaṃ… ekattaṃ… nānattaṃ… sabbaṃ… nibbānaṃ nibbānato abhijānāti; nibbānaṃ nibbānato abhiññāya nibbānaṃ na maññati, nibbānasmiṃ na maññati, nibbānato na maññati, nibbānaṃ meti na maññati, nibbānaṃ nābhinandati. Taṃ kissa hetu? Khayā rāgassa, vītarāgattā.
     Khīṇāsavavasena catutthanayabhūmiparicchedo niṭṭhito.
     10. “Yopi so, bhikkhave, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto, sopi pathaviṃ pathavito abhijānāti; pathaviṃ pathavito abhiññāya pathaviṃ na maññati, pathaviyā na maññati, pathavito na maññati, pathaviṃ meti na maññati, pathaviṃ nābhinandati. Taṃ kissa hetu? Khayā dosassa, vītadosattā.
     “Āpaṃ …pe… tejaṃ… vāyaṃ… bhūte… deve… pajāpatiṃ… brahmaṃ… ābhassare… subhakiṇhe… vehapphale… abhibhuṃ… ākāsānañcāyatanaṃ… viññāṇañcāyatanaṃ… ākiñcaññāyatanaṃ… nevasaññānāsaññāyatanaṃ… diṭṭhaṃ… sutaṃ… mutaṃ… viññātaṃ… ekattaṃ… nānattaṃ… sabbaṃ… nibbānaṃ nibbānato abhijānāti; nibbānaṃ nibbānato abhiññāya nibbānaṃ na maññati, nibbānasmiṃ na maññati, nibbānato na maññati, nibbānaṃ meti na maññati, nibbānaṃ nābhinandati. Taṃ kissa hetu? Khayā dosassa, vītadosattā.
     Khīṇāsavavasena pañcamanayabhūmiparicchedo niṭṭhito.
     11. “Yopi so, bhikkhave, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto, sopi pathaviṃ pathavito abhijānāti; pathaviṃ pathavito abhiññāya pathaviṃ na maññati, pathaviyā na maññati, pathavito na maññati, pathaviṃ meti na maññati, pathaviṃ nābhinandati. Taṃ kissa hetu? Khayā mohassa, vītamohattā.
     “Āpaṃ …pe… tejaṃ… vāyaṃ… bhūte… deve… pajāpatiṃ… brahmaṃ… ābhassare… subhakiṇhe… vehapphale… abhibhuṃ… ākāsānañcāyatanaṃ… viññāṇañcāyatanaṃ… ākiñcaññāyatanaṃ nevasaññānāsaññāyatanaṃ… diṭṭhaṃ… sutaṃ… mutaṃ… viññātaṃ… ekattaṃ… nānattaṃ… sabbaṃ… nibbānaṃ nibbānato abhijānāti; nibbānaṃ nibbānato abhiññāya nibbānaṃ na maññati, nibbānasmiṃ na maññati, nibbānato na maññati, nibbānaṃ meti na maññati, nibbānaṃ nābhinandati. Taṃ kissa hetu? Khayā mohassa, vītamohattā.
     Khīṇāsavavasena chaṭṭhanayabhūmiparicchedo niṭṭhito.
     12. “Tathāgatopi, bhikkhave, arahaṃ sammāsambuddho pathaviṃ pathavito abhijānāti; pathaviṃ pathavito abhiññāya pathaviṃ na maññati, pathaviyā na maññati, pathavito na maññati, pathaviṃ meti na maññati, pathaviṃ nābhinandati Taṃ kissa hetu? ‘Pariññātantaṃ tathāgatassā’ti vadāmi.
     “Āpaṃ …pe… tejaṃ… vāyaṃ… bhūte… deve… pajāpatiṃ… brahmaṃ… ābhassare… subhakiṇhe… vehapphale… abhibhuṃ… ākāsānañcāyatanaṃ… viññāṇañcāyatanaṃ ākiñcaññāyatanaṃ… nevasaññānāsaññāyatanaṃ… diṭṭhaṃ… sutaṃ… mutaṃ… viññātaṃ… ekattaṃ… nānattaṃ… sabbaṃ… nibbānaṃ nibbānato abhijānāti; nibbānaṃ nibbānato abhiññāya nibbānaṃ na maññati, nibbānasmiṃ na maññati, nibbānato na maññati, nibbānaṃ meti na maññati, nibbānaṃ nābhinandati. Taṃ kissa hetu? ‘Pariññātantaṃ tathāgatassā’ti vadāmi.
     Tathāgatavasena sattamanayabhūmiparicchedo niṭṭhito.
     13. “Tathāgatopi bhikkhave, arahaṃ sammāsambuddho pathaviṃ pathavito abhijānāti; pathaviṃ pathavito abhiññāya pathaviṃ na maññati, pathaviyā na maññati, pathavito na maññati, pathaviṃ meti na maññati, pathaviṃ nābhinandati. Taṃ kissa hetu? ‘Nandī dukkhassa mūlan’ti– iti viditvā ‘bhavā jāti bhūtassa jarāmaraṇan’ti. Tasmātiha, bhikkhave, ‘tathāgato sabbaso taṇhānaṃ khayā virāgā nirodhā cāgā paṭinissaggā anuttaraṃ sammāsambodhiṃ abhisambuddho’ti vadāmi.
     “Āpaṃ …pe… tejaṃ… vāyaṃ… bhūte… deve… pajāpatiṃ… brahmaṃ… ābhassare… subhakiṇhe… vehapphale… abhibhuṃ… ākāsānañcāyatanaṃ… viññāṇañcāyatanaṃ… ākiñcaññāyatanaṃ… nevasaññānāsaññāyatanaṃ… diṭṭhaṃ… sutaṃ… mutaṃ… viññātaṃ… ekattaṃ… nānattaṃ… sabbaṃ… nibbānaṃ nibbānato abhijānāti; nibbānaṃ nibbānato abhiññāya nibbānaṃ na maññati, nibbānasmiṃ na maññati, nibbānato na maññati, nibbānaṃ meti na maññati, nibbānaṃ nābhinandati. Taṃ kissa hetu? ‘Nandī dukkhassa mūlan’ti– iti viditvā ‘bhavā jāti bhūtassa jarāmaraṇan’ti. Tasmātiha, bhikkhave, ‘tathāgato sabbaso taṇhānaṃ khayā virāgā nirodhā cāgā paṭinissaggā anuttaraṃ sammāsambodhiṃ abhisambuddho’ti vadāmī”ti.
     Tathāgatavasena aṭṭhamanayabhūmiparicchedo niṭṭhito.
     Idamavoca bhagavā. Na te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Mūlapariyāyasuttaṃ niṭṭhitaṃ paṭhamaṃ.


中部2经

MN.2/(2) Sabbāsavasuttaṃ
     14. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “sabbāsavasaṃvarapariyāyaṃ vo, bhikkhave, desessāmi. Taṃ suṇātha sādhukaṃ manasi karotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     15. “Jānato ahaṃ, bhikkhave, passato āsavānaṃ khayaṃ vadāmi, no ajānato no apassato. Kiñca, bhikkhave, jānato kiñca passato āsavānaṃ khayaṃ vadāmi? Yoniso ca manasikāraṃ ayoniso ca manasikāraṃ. Ayoniso, bhikkhave, manasikaroto anuppannā ceva āsavā uppajjanti, uppannā ca āsavā pavaḍḍhanti; yoniso ca kho, bhikkhave, manasikaroto anuppannā ceva āsavā na uppajjanti, uppannā ca āsavā pahīyanti.
     16. “Atthi, bhikkhave, āsavā dassanā pahātabbā, atthi āsavā saṃvarā pahātabbā, atthi āsavā paṭisevanā pahātabbā, atthi āsavā adhivāsanā pahātabbā, atthi āsavā parivajjanā pahātabbā, atthi āsavā vinodanā pahātabbā, atthi āsavā bhāvanā pahātabbā.
     Dassanā pahātabbāsavā
     17. “Katame ca, bhikkhave, āsavā dassanā pahātabbā? Idha, bhikkhave assutavā puthujjano– ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto– manasikaraṇīye dhamme nappajānāti, amanasikaraṇīye dhamme nappajānāti. So manasikaraṇīye dhamme appajānanto amanasikaraṇīye dhamme appajānanto, ye dhammā na manasikaraṇīyā, te dhamme manasi karoti, ye dhammā manasikaraṇīyā te dhamme na manasi karoti.
     “Katame ca, bhikkhave, dhammā na manasikaraṇīyā ye dhamme manasi karoti? Yassa, bhikkhave, dhamme manasikaroto anuppanno vā kāmāsavo uppajjati, uppanno vā kāmāsavo pavaḍḍhati; anuppanno vā bhavāsavo uppajjati, uppanno vā bhavāsavo pavaḍḍhati; anuppanno vā avijjāsavo uppajjati, uppanno vā avijjāsavo pavaḍḍhati– ime dhammā na manasikaraṇīyā ye dhamme manasi karoti.
     “Katame ca, bhikkhave, dhammā manasikaraṇīyā ye dhamme na manasi karoti? Yassa, bhikkhave, dhamme manasikaroto anuppanno vā kāmāsavo na uppajjati, uppanno vā kāmāsavo pahīyati; anuppanno vā bhavāsavo na uppajjati, uppanno vā bhavāsavo pahīyati; anuppanno vā avijjāsavo na uppajjati, uppanno vā avijjāsavo pahīyati– ime dhammā manasikaraṇīyā ye dhamme na manasi karoti.
     “Tassa amanasikaraṇīyānaṃ dhammānaṃ manasikārā manasikaraṇīyānaṃ dhammānaṃ amanasikārā anuppannā ceva āsavā uppajjanti uppannā ca āsavā pavaḍḍhanti.
     18. “So evaṃ ayoniso manasi karoti– ‘ahosiṃ nu kho ahaṃ atītamaddhānaṃ? Na nu kho ahosiṃ atītamaddhānaṃ? Kiṃ nu kho ahosiṃ atītamaddhānaṃ? Kathaṃ nu kho ahosiṃ atītamaddhānaṃ? Kiṃ hutvā kiṃ ahosiṃ nu kho ahaṃ atītamaddhānaṃ? Bhavissāmi nu kho ahaṃ anāgatamaddhānaṃ? Na nu kho bhavissāmi anāgatamaddhānaṃ? Kiṃ nu kho bhavissāmi anāgatamaddhānaṃ? Kathaṃ nu kho bhavissāmi anāgatamaddhānaṃ? Kiṃ hutvā kiṃ bhavissāmi nu kho ahaṃ anāgatamaddhānan’ti? Etarahi vā paccuppannamaddhānaṃ ajjhattaṃ kathaṃkathī hoti– ‘ahaṃ nu khosmi? No nu khosmi? Kiṃ nu khosmi? Kathaṃ nu khosmi? Ayaṃ nu kho satto kuto āgato? So kuhiṃ gāmī bhavissatī’ti?
     19. “Tassa evaṃ ayoniso manasikaroto channaṃ diṭṭhīnaṃ aññatarā diṭṭhi uppajjati. ‘Atthi me attā’ti vā assa saccato thetato diṭṭhi uppajjati; ‘natthi me attā’ti vā assa saccato thetato diṭṭhi uppajjati; ‘attanāva attānaṃ sañjānāmī’ti vā assa saccato thetato diṭṭhi uppajjati; ‘attanāva anattānaṃ sañjānāmī’ti vā assa saccato thetato diṭṭhi uppajjati; ‘anattanāva attānaṃ sañjānāmī’ti vā assa saccato thetato diṭṭhi uppajjati; atha vā panassa evaṃ diṭṭhi hoti– ‘yo me ayaṃ attā vado vedeyyo tatra tatra kalyāṇapāpakānaṃ kammānaṃ vipākaṃ paṭisaṃvedeti so kho pana me ayaṃ attā nicco dhuvo sassato avipariṇāmadhammo sassatisamaṃ tatheva ṭhassatī’ti. Idaṃ vuccati, bhikkhave diṭṭhigataṃ diṭṭhigahanaṃ diṭṭhikantāraṃ diṭṭhivisūkaṃ diṭṭhivipphanditaṃ diṭṭhisaṃyojanaṃ. Diṭṭhisaṃyojanasaṃyutto, bhikkhave, assutavā puthujjano na parimuccati jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi; ‘na parimuccati dukkhasmā’ti vadāmi.
     20. “Sutavā ca kho, bhikkhave, ariyasāvako– ariyānaṃ dassāvī ariyadhammassa kovido ariyadhamme suvinīto, sappurisānaṃ dassāvī sappurisadhammassa kovido sappurisadhamme suvinīto– manasikaraṇīye dhamme pajānāti amanasikaraṇīye dhamme pajānāti. So manasikaraṇīye dhamme pajānanto amanasikaraṇīye dhamme pajānanto ye dhammā na manasikaraṇīyā te dhamme na manasi karoti, ye dhammā manasikaraṇīyā te dhamme manasi karoti.
     “Katame ca, bhikkhave, dhammā na manasikaraṇīyā ye dhamme na manasi karoti? Yassa, bhikkhave, dhamme manasikaroto anuppanno vā kāmāsavo uppajjati, uppanno vā kāmāsavo pavaḍḍhati; anuppanno vā bhavāsavo uppajjati, uppanno vā bhavāsavo pavaḍḍhati; anuppanno vā avijjāsavo uppajjati, uppanno vā avijjāsavo pavaḍḍhati– ime dhammā na manasikaraṇīyā, ye dhamme na manasi karoti.
     “Katame ca, bhikkhave, dhammā manasikaraṇīyā ye dhamme manasi karoti? Yassa, bhikkhave, dhamme manasikaroto anuppanno vā kāmāsavo na uppajjati, uppanno vā kāmāsavo pahīyati; anuppanno vā bhavāsavo na uppajjati uppanno vā bhavāsavo pahīyati; anuppanno vā avijjāsavo na uppajjati, uppanno vā avijjāsavo pahīyati– ime dhammā manasikaraṇīyā ye dhamme manasi karoti.
     “Tassa amanasikaraṇīyānaṃ dhammānaṃ amanasikārā manasikaraṇīyānaṃ dhammānaṃ manasikārā anuppannā ceva āsavā na uppajjanti, uppannā ca āsavā pahīyanti.
     21. “So ‘idaṃ dukkhan’ti yoniso manasi karoti, ‘ayaṃ dukkhasamudayo’ti yoniso manasi karoti, ‘ayaṃ dukkhanirodho’ti yoniso manasi karoti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yoniso manasi karoti. Tassa evaṃ yoniso manasikaroto tīṇi saṃyojanāni pahīyanti– sakkāyadiṭṭhi, vicikicchā, sīlabbataparāmāso. Ime vuccanti, bhikkhave, āsavā dassanā pahātabbā.
     Saṃvarā pahātabbāsavā
     22. “Katame ca, bhikkhave, āsavā saṃvarā pahātabbā? Idha, bhikkhave, bhikkhu paṭisaṅkhā yoniso cakkhundriyasaṃvarasaṃvuto viharati. Yañhissa, bhikkhave, cakkhundriyasaṃvaraṃ asaṃvutassa viharato uppajjeyyuṃ āsavā vighātapariḷāhā, cakkhundriyasaṃvaraṃ saṃvutassa viharato evaṃsa te āsavā vighātapariḷāhā na honti. Paṭisaṅkhā yoniso sotindriyasaṃvarasaṃvuto viharati …pe… ghānindriyasaṃvarasaṃvuto viharati …pe… jivhindriyasaṃvarasaṃvuto viharati …pe… kāyindriyasaṃvarasaṃvuto viharati …pe… manindriyasaṃvarasaṃvuto viharati. Yañhissa, bhikkhave manindriyasaṃvaraṃ asaṃvutassa viharato uppajjeyyuṃ āsavā vighātapariḷāhā, manindriyasaṃvaraṃ saṃvutassa viharato evaṃsa te āsavā vighātapariḷāhā na honti.
     “Yañhissa, bhikkhave, saṃvaraṃ asaṃvutassa viharato uppajjeyyuṃ āsavā vighātapariḷāhā saṃvaraṃ saṃvutassa viharato evaṃsa te āsavā vighātapariḷāhā na honti. Ime vuccanti, bhikkhave, āsavā saṃvarā pahātabbā.
     Paṭisevanā pahātabbāsavā
     23. “Katame ca, bhikkhave, āsavā paṭisevanā pahātabbā? Idha, bhikkhave, bhikkhu paṭisaṅkhā yoniso cīvaraṃ paṭisevati– ‘yāvadeva sītassa paṭighātāya, uṇhassa paṭighātāya, ḍaṃsamakasavātātapasarīṃsapa- samphassānaṃ paṭighātāya, yāvadeva hirikopīnappaṭicchādanatthaṃ’.
     “Paṭisaṅkhā yoniso piṇḍapātaṃ paṭisevati– ‘neva davāya, na madāya, na maṇḍanāya, na vibhūsanāya, yāvadeva imassa kāyassa ṭhitiyā yāpanāya, vihiṃsūparatiyā, brahmacariyānuggahāya, iti purāṇañca vedanaṃ paṭihaṅkhāmi navañca vedanaṃ na uppādessāmi, yātrā ca me bhavissati anavajjatā ca phāsuvihāro ca’.
     “Paṭisaṅkhā yoniso senāsanaṃ paṭisevati– ‘yāvadeva sītassa paṭighātāya, uṇhassa paṭighātāya, ḍaṃsamakasavātātapasarīṃsapasamphassānaṃ paṭighātāya, yāvadeva utuparissayavinodanapaṭisallānārāmatthaṃ’.
     “Paṭisaṅkhā yoniso gilānappaccayabhesajjaparikkhāraṃ paṭisevati– ‘yāvadeva uppannānaṃ veyyābādhikānaṃ vedanānaṃ paṭighātāya, abyābajjhaparamatāya’.
     “Yañhissa, bhikkhave, appaṭisevato uppajjeyyuṃ āsavā vighātapariḷāhā, paṭisevato evaṃsa te āsavā vighātapariḷāhā na honti. Ime vuccanti, bhikkhave, āsavā paṭisevanā pahātabbā.
     Adhivāsanā pahātabbāsavā
     24. “Katame ca, bhikkhave, āsavā adhivāsanā pahātabbā? Idha, bhikkhave, bhikkhu paṭisaṅkhā yoniso khamo hoti sītassa uṇhassa, jighacchāya pipāsāya. Ḍaṃsamakasavātātapasarīṃsapasamphassānaṃ, duruttānaṃ durāgatānaṃ vacanapathānaṃ, uppannānaṃ sārīrikānaṃ vedanānaṃ dukkhānaṃ tibbānaṃ kharānaṃ kaṭukānaṃ asātānaṃ amanāpānaṃ pāṇaharānaṃ adhivāsakajātiko hoti.
     “Yañhissa, bhikkhave, anadhivāsayato uppajjeyyuṃ āsavā vighātapariḷāhā, adhivāsayato evaṃsa te āsavā vighātapariḷāhā na honti. Ime vuccanti, bhikkhave, āsavā adhivāsanā pahātabbā.
     Parivajjanā pahātabbāsavā
     25. “Katame ca, bhikkhave, āsavā parivajjanā pahātabbā? Idha, bhikkhave, bhikkhu paṭisaṅkhā yoniso caṇḍaṃ hatthiṃ parivajjeti, caṇḍaṃ assaṃ parivajjeti, caṇḍaṃ goṇaṃ parivajjeti, caṇḍaṃ kukkuraṃ parivajjeti, ahiṃ khāṇuṃ kaṇṭakaṭṭhānaṃ sobbhaṃ papātaṃ candanikaṃ oḷigallaṃ. Yathārūpe anāsane nisinnaṃ yathārūpe agocare carantaṃ yathārūpe pāpake mitte bhajantaṃ viññū sabrahmacārī pāpakesu ṭhānesu okappeyyuṃ, so tañca anāsanaṃ tañca agocaraṃ te ca pāpake mitte paṭisaṅkhā yoniso parivajjeti.
     “Yañhissa, bhikkhave, aparivajjayato uppajjeyyuṃ āsavā vighātapariḷāhā, parivajjayato evaṃsa te āsavā vighātapariḷāhā na honti. Ime vuccanti, bhikkhave, āsavā parivajjanā pahātabbā.
     Vinodanā pahātabbāsavā
     26. “Katame ca, bhikkhave, āsavā vinodanā pahātabbā? Idha, bhikkhave, bhikkhu paṭisaṅkhā yoniso uppannaṃ kāmavitakkaṃ nādhivāseti pajahati vinodeti byantīkaroti anabhāvaṃ gameti, uppannaṃ byāpādavitakkaṃ …pe… uppannaṃ vihiṃsāvitakkaṃ …pe… uppannuppanne pāpake akusale dhamme nādhivāseti pajahati vinodeti byantīkaroti anabhāvaṃ gameti.
     “Yañhissa, bhikkhave, avinodayato uppajjeyyuṃ āsavā vighātapariḷāhā, vinodayato evaṃsa te āsavā vighātapariḷāhā na honti. Ime vuccanti, bhikkhave, āsavā vinodanā pahātabbā.
     Bhāvanā pahātabbāsavā
     27. “Katame ca, bhikkhave, āsavā bhāvanā pahātabbā? Idha, bhikkhave, bhikkhu paṭisaṅkhā yoniso satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ; paṭisaṅkhā yoniso dhammavicaya-sambojjhaṅgaṃ bhāveti …pe… vīriyasambojjhaṅgaṃ bhāveti… pītisambojjhaṅgaṃ bhāveti… passaddhisambojjhaṅgaṃ bhāveti… samādhisambojjhaṅgaṃ bhāveti… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ.
     “Yañhissa, bhikkhave abhāvayato uppajjeyyuṃ āsavā vighātapariḷāhā, bhāvayato evaṃsa te āsavā vighātapariḷāhā na honti. Ime vuccanti, bhikkhave, āsavā bhāvanā pahātabbā.
     28. “Yato kho, bhikkhave, bhikkhuno ye āsavā dassanā pahātabbā te dassanā pahīnā honti, ye āsavā saṃvarā pahātabbā te saṃvarā pahīnā honti, ye āsavā paṭisevanā pahātabbā te paṭisevanā pahīnā honti, ye āsavā adhivāsanā pahātabbā te adhivāsanā pahīnā honti, ye āsavā parivajjanā pahātabbā te parivajjanā pahīnā honti, ye āsavā vinodanā pahātabbā te vinodanā pahīnā honti, ye āsavā bhāvanā pahātabbā te bhāvanā pahīnā honti; ayaṃ vuccati, bhikkhave– ‘bhikkhu sabbāsavasaṃvarasaṃvuto viharati, acchecchi taṇhaṃ, vivattayi saṃyojanaṃ, sammā mānābhisamayā antamakāsi dukkhassā’”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Sabbāsavasuttaṃ niṭṭhitaṃ dutiyaṃ.


中部3经

MN.3/(3) Dhammadāyādasuttaṃ
     29. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Dhammadāyādā me, bhikkhave, bhavatha, mā āmisadāyādā. Atthi me tumhesu anukampā– ‘kinti me sāvakā dhammadāyādā bhaveyyuṃ, no āmisadāyādā’ti. Tumhe ca me, bhikkhave, āmisadāyādā bhaveyyātha no dhammadāyādā, tumhepi tena ādiyā bhaveyyātha– ‘āmisadāyādā satthusāvakā viharanti, no dhammadāyādā’ti; ahampi tena ādiyo bhaveyyaṃ– ‘āmisadāyādā satthusāvakā viharanti, no dhammadāyādā’ti. Tumhe ca me, bhikkhave, dhammadāyādā bhaveyyātha, no āmisadāyādā, tumhepi tena na ādiyā bhaveyyātha– ‘dhammadāyādā satthusāvakā viharanti, no āmisadāyādā’ti; ahampi tena na ādiyo bhaveyyaṃ– ‘dhammadāyādā satthusāvakā viharanti, no āmisadāyādā’ti. Tasmātiha me, bhikkhave, dhammadāyādā bhavatha, mā āmisadāyādā. Atthi me tumhesu anukampā– ‘kinti me sāvakā dhammadāyādā bhaveyyuṃ, no āmisadāyādā’ti.
     30. “Idhāhaṃ, bhikkhave, bhuttāvī assaṃ pavārito paripuṇṇo pariyosito suhito yāvadattho; siyā ca me piṇḍapāto atirekadhammo chaḍḍanīyadhammo. Atha dve bhikkhū āgaccheyyuṃ jighacchādubbalya- paretā Tyāhaṃ evaṃ vadeyyaṃ– ‘ahaṃ khomhi, bhikkhave, bhuttāvī pavārito paripuṇṇo pariyosito suhito yāvadattho; atthi ca me ayaṃ piṇḍapāto atirekadhammo chaḍḍanīyadhammo. Sace ākaṅkhatha, bhuñjatha, no ce tumhe bhuñjissatha, idānāhaṃ appaharite vā chaḍḍessāmi, appāṇake vā udake opilāpessāmī’ti. Tatrekassa bhikkhuno evamassa– ‘bhagavā kho bhuttāvī pavārito paripuṇṇo pariyosito suhito yāvadattho; atthi cāyaṃ bhagavato piṇḍapāto atirekadhammo chaḍḍanīyadhammo. Sace mayaṃ na bhuñjissāma, idāni bhagavā appaharite vā chaḍḍessati, appāṇake vā udake opilāpessati’ Vuttaṃ kho panetaṃ bhagavatā– ‘dhammadāyādā me, bhikkhave, bhavatha, mā āmisadāyādā’ti. Āmisaññataraṃ kho panetaṃ, yadidaṃ piṇḍapāto. Yaṃnūnāhaṃ imaṃ piṇḍapātaṃ abhuñjitvā imināva jighacchādubbalyena evaṃ imaṃ rattindivaṃ vītināmeyyan”ti. So taṃ piṇḍapātaṃ abhuñjitvā teneva jighacchādubbalyena evaṃ taṃ rattindivaṃ vītināmeyya. Atha dutiyassa bhikkhuno evamassa– ‘bhagavā kho bhuttāvī pavārito paripuṇṇo pariyosito suhito yāvadattho; atthi cāyaṃ bhagavato piṇḍapāto atirekadhammo chaḍḍanīyadhammo. Sace mayaṃ na bhuñjissāma, idāni bhagavā appaharite vā chaḍḍessati, appāṇake vā udake opilāpessati. Yaṃnūnāhaṃ imaṃ piṇḍapātaṃ bhuñjitvā jighacchādubbalyaṃ paṭivinodetvā evaṃ imaṃ rattindivaṃ vītināmeyyan’ti. So taṃ piṇḍapātaṃ bhuñjitvā jighacchādubbalyaṃ paṭivinodetvā evaṃ taṃ rattindivaṃ vītināmeyya. Kiñcāpi so, bhikkhave, bhikkhu taṃ piṇḍapātaṃ bhuñjitvā jighacchādubbalyaṃ paṭivinodetvā evaṃ taṃ rattindivaṃ vītināmeyya, atha kho asuyeva me purimo bhikkhu pujjataro ca pāsaṃsataro ca. Taṃ kissa hetu? Tañhi tassa, bhikkhave, bhikkhuno dīgharattaṃ appicchatāya santuṭṭhiyā sallekhāya subharatāya vīriyārambhāya saṃvattissati. Tasmātiha me, bhikkhave, dhammadāyādā bhavatha, mā āmisadāyādā. Atthi me tumhesu anukampā– ‘kinti me sāvakā dhammadāyādā bhaveyyuṃ, no āmisadāyādā’”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato uṭṭhāyāsanā vihāraṃ pāvisi.
     31. Tatra kho āyasmā sāriputto acirapakkantassa bhagavato bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Kittāvatā nu kho, āvuso, satthu pavivittassa viharato sāvakā vivekaṃ nānusikkhanti, kittāvatā ca pana satthu pavivittassa viharato sāvakā vivekamanu-sikkhantī”ti? “Dūratopi kho mayaṃ, āvuso, āgacchāma āyasmato sāriputtassa santike etassa bhāsitassa atthamaññātuṃ. Sādhu vatāyasmantaṃyeva sāriputtaṃ paṭibhātu etassa bhāsitassa attho; āyasmato sāriputtassa sutvā bhikkhū dhāressantī”ti. “Tena hāvuso, suṇātha, sādhukaṃ manasi karotha, bhāsissāmī”ti. “Evamāvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca –
     “Kittāvatā nu kho, āvuso, satthu pavivittassa viharato sāvakā vivekaṃ nānusikkhanti? Idhāvuso, satthu pavivittassa viharato sāvakā vivekaṃ nānusikkhanti, yesañca dhammānaṃ satthā pahānamāha, te ca dhamme nappajahanti, bāhulikā ca honti, sāthalikā, okkamane pubbaṅgamā, paviveke nikkhittadhurā. Tatrāvuso, therā bhikkhū tīhi ṭhānehi gārayhā bhavanti. ‘Satthu pavivittassa viharato sāvakā vivekaṃ nānusikkhantī’ti– iminā paṭhamena ṭhānena therā bhikkhū gārayhā bhavanti. ‘Yesañca dhammānaṃ satthā pahānamāha te ca dhamme nappajahantī’ti– iminā dutiyena ṭhānena therā bhikkhū gārayhā bhavanti. ‘Bāhulikā ca, sāthalikā, okkamane pubbaṅgamā, paviveke nikkhittadhurā’ti– iminā tatiyena ṭhānena therā bhikkhū gārayhā bhavanti. Therā, āvuso, bhikkhū imehi tīhi ṭhānehi gārayhā bhavanti. Tatrāvuso, majjhimā bhikkhū …pe… navā bhikkhū tīhi ṭhānehi gārayhā bhavanti. ‘Satthu pavivittassa viharato sāvakā vivekaṃ nānusikkhantī’ti– iminā paṭhamena ṭhānena navā bhikkhū gārayhā bhavanti. ‘Yesañca dhammānaṃ satthā pahānamāha te ca dhamme nappajahantī’ti– iminā dutiyena ṭhānena navā bhikkhū gārayhā bhavanti. ‘Bāhulikā ca honti, sāthalikā, okkamane pubbaṅgamā, paviveke nikkhittadhurā’ti – iminā tatiyena ṭhānena navā bhikkhū gārayhā bhavanti. Navā, āvuso, bhikkhū imehi tīhi ṭhānehi gārayhā bhavanti. Ettāvatā kho, āvuso, satthu pavivittassa viharato sāvakā vivekaṃ nānusikkhanti.
     32. “Kittāvatā ca, panāvuso, satthu pavivittassa viharato sāvakā vivekamanusikkhanti Idhāvuso, satthu pavivittassa viharato sāvakā vivekamanusikkhanti– yesañca dhammānaṃ satthā pahānamāha te ca dhamme pajahanti; na ca bāhulikā honti, na sāthalikā okkamane nikkhittadhurā paviveke pubbaṅgamā. Tatrāvuso, therā bhikkhū tīhi ṭhānehi pāsaṃsā bhavanti. ‘Satthu pavivittassa viharato sāvakā vivekamanusikkhantī’ti– iminā paṭhamena ṭhānena therā bhikkhū pāsaṃsā bhavanti. ‘Yesañca dhammānaṃ satthā pahānamāha te ca dhamme pajahantī’ti– iminā dutiyena ṭhānena therā bhikkhū pāsaṃsā bhavanti. ‘Na ca bāhulikā, na sāthalikā okkamane nikkhittadhurā paviveke pubbaṅgamā’ti– iminā tatiyena ṭhānena therā bhikkhū pāsaṃsā bhavanti. Therā, āvuso, bhikkhū imehi tīhi ṭhānehi pāsaṃsā bhavanti Tatrāvuso, majjhimā bhikkhū …pe… navā bhikkhū tīhi ṭhānehi pāsaṃsā bhavanti. ‘Satthu pavivittassa viharato sāvakā vivekamanusikkhantī’ti– iminā paṭhamena ṭhānena navā bhikkhū pāsaṃsā bhavanti. ‘Yesañca dhammānaṃ satthā pahānamāha te ca dhamme pajahantī’ti– iminā dutiyena ṭhānena navā bhikkhū pāsaṃsā bhavanti. ‘Na ca bāhulikā, na sāthalikā okkamane nikkhittadhurā paviveke pubbaṅgamā’ti– iminā tatiyena ṭhānena navā bhikkhū pāsaṃsā bhavanti. Navā, āvuso, bhikkhū imehi tīhi ṭhānehi pāsaṃsā bhavanti. Ettāvatā kho, āvuso, satthu pavivittassa viharato sāvakā vivekamanusikkhanti.
     33. “Tatrāvuso, lobho ca pāpako doso ca pāpako. Lobhassa ca pahānāya dosassa ca pahānāya atthi majjhimā paṭipadā cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Katamā ca sā, āvuso, majjhimā paṭipadā cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ – sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho sā, āvuso, majjhimā paṭipadā cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati.
     “Tatrāvuso, kodho ca pāpako upanāho ca pāpako …pe… makkho ca pāpako paḷāso ca pāpako, issā ca pāpikā maccherañca pāpakaṃ, māyā ca pāpikā sāṭheyyañca pāpakaṃ, thambho ca pāpako sārambho ca pāpako, māno ca pāpako atimāno ca pāpako, mado ca pāpako pamādo ca pāpako. Madassa ca pahānāya pamādassa ca pahānāya atthi majjhimā paṭipadā cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Katamā ca sā, āvuso, majjhimā paṭipadā cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho sā, āvuso, majjhimā paṭipadā cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattatī”ti.
     Idamavocāyasmā sāriputto. Attamanā te bhikkhū āyasmato sāriputtassa bhāsitaṃ abhinandunti.
     Dhammadāyādasuttaṃ niṭṭhitaṃ tatiyaṃ.


中部4经

MN.4/(4) Bhayabheravasuttaṃ
     34. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho jāṇussoṇi brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho jāṇussoṇi brāhmaṇo bhagavantaṃ etadavoca– “yeme, bho gotama, kulaputtā bhavantaṃ gotamaṃ uddissa saddhā agārasmā anagāriyaṃ pabbajitā, bhavaṃ tesaṃ gotamo pubbaṅgamo, bhavaṃ tesaṃ gotamo bahukāro, bhavaṃ tesaṃ gotamo samādapetā; bhoto ca pana gotamassa sā janatā diṭṭhānugatiṃ āpajjatī”ti. “Evametaṃ, brāhmaṇa, evametaṃ, brāhmaṇa! Ye te, brāhmaṇa, kulaputtā mamaṃ uddissa saddhā agārasmā anagāriyaṃ pabbajitā, ahaṃ tesaṃ pubbaṅgamo, ahaṃ tesaṃ bahukāro, ahaṃ tesaṃ samādapetā; mama ca pana sā janatā diṭṭhānugatiṃ āpajjatī”ti. “Durabhisambhavāni hi kho, bho gotama, araññavanapatthāni pantāni senāsanāni, dukkaraṃ pavivekaṃ, durabhiramaṃ ekatte, haranti maññe mano vanāni samādhiṃ alabhamānassa bhikkhuno”ti “Evametaṃ, brāhmaṇa, evametaṃ, brāhmaṇa! Durabhisambhavāni hi kho, brāhmaṇa, araññavanapatthāni pantāni senāsanāni, dukkaraṃ pavivekaṃ, durabhiramaṃ ekatte, haranti maññe mano vanāni samādhiṃ alabhamānassa bhikkhuno”ti.
     35. “Mayhampi kho, brāhmaṇa, pubbeva sambodhā anabhisambuddhassa bodhisattasseva sato etadahosi– ‘durabhisambhavāni hi kho araññavanapatthāni pantāni senāsanāni, dukkaraṃ pavivekaṃ, durabhiramaṃ ekatte, haranti maññe mano vanāni samādhiṃ alabhamānassa bhikkhuno’ti. Tassa mayhaṃ brāhmaṇa, etadahosi– ‘ye kho keci samaṇā vā brāhmaṇā vā aparisuddhakāyakammantā araññavanapatthāni pantāni senāsanāni paṭisevanti, aparisuddhakāyakammantasandosahetu have te bhonto samaṇabrāhmaṇā akusalaṃ bhayabheravaṃ avhāyanti. Na kho panāhaṃ aparisuddhakāyakammanto araññavanapatthāni pantāni senāsanāni paṭisevāmi; parisuddhakāyakammantohamasmi. Ye hi vo ariyā parisuddhakāyakammantā araññavanapatthāni pantāni senāsanāni paṭisevanti tesamahaṃ aññataro’ti. Etamahaṃ, brāhmaṇa, parisuddhakāyakammataṃ attani sampassamāno bhiyyo pallomamāpādiṃ araññe vihārāya.
     36. “Tassa mayhaṃ, brāhmaṇa, etadahosi– ‘ye kho keci samaṇā vā brāhmaṇā vā aparisuddhavacīkammantā …pe… aparisuddhamanokammantā …pe… aparisuddhājīvā araññavanapatthāni pantāni senāsanāni paṭisevanti, aparisuddhājīvasandosahetu have te bhonto samaṇabrāhmaṇā akusalaṃ bhayabheravaṃ avhāyanti. Na kho panāhaṃ aparisuddhājīvo araññavanapatthāni pantāni senāsanāni paṭisevāmi; parisuddhājīvohamasmi. Ye hi vo ariyā parisuddhājīvā araññavanapatthāni pantāni senāsanāni paṭisevanti tesamahaṃ aññataro’ti. Etamahaṃ, brāhmaṇa, parisuddhājīvataṃ attani sampassamāno bhiyyo pallomamāpādiṃ araññe vihārāya.
     37. “Tassa mayhaṃ, brāhmaṇa, etadahosi– ‘ye kho keci samaṇā vā brāhmaṇā vā abhijjhālū kāmesu tibbasārāgā araññavanapatthāni pantāni senāsanāni paṭisevanti, abhijjhālukāmesutibbasārāgasandosahetu have te bhonto samaṇabrāhmaṇā akusalaṃ bhayabheravaṃ avhāyanti. Na kho panāhaṃ abhijjhālu kāmesu tibbasārāgo araññavanapatthāni pantāni senāsanāni paṭisevāmi; anabhijjhālūhamasmi. Ye hi vo ariyā anabhijjhālū araññavanapatthāni pantāni senāsanāni paṭisevanti tesamahaṃ aññataro’ti. Etamahaṃ, brāhmaṇa, anabhijjhālutaṃ attani sampassamāno bhiyyo pallomamāpādiṃ araññe vihārāya.
     38. “Tassa mayhaṃ, brāhmaṇa, etadahosi– ‘ye kho keci samaṇā vā brāhmaṇā vā byāpannacittā paduṭṭhamanasaṅkappā araññavanapatthāni pantāni senāsanāni paṭisevanti, byāpannacittapaduṭṭhamanasaṅkappasandosahetu have te bhonto samaṇabrāhmaṇā akusalaṃ bhayabheravaṃ avhāyanti. Na kho panāhaṃ byāpannacitto paduṭṭhamanasaṅkappo araññavanapatthāni pantāni senāsanāni paṭisevāmi; mettacittohamasmi. Ye hi vo ariyā mettacittā araññavanapatthāni pantāni senāsanāni paṭisevanti tesamahaṃ aññataro’ti. Etamahaṃ, brāhmaṇa, mettacittataṃ attani sampassamāno bhiyyo pallomamāpādiṃ araññe vihārāya.
     39. “Tassa mayhaṃ, brāhmaṇa, etadahosi– ‘ye kho keci samaṇā vā brāhmaṇā vā thīnamiddhapariyuṭṭhitā araññavanapatthāni pantāni senāsanāni paṭisevanti, thīnamiddhapariyuṭṭhānasandosahetu have te bhonto samaṇabrāhmaṇā akusalaṃ bhayabheravaṃ avhāyanti. Na kho panāhaṃ thīnamiddhapariyuṭṭhito araññavanapatthāni pantāni senāsanāni paṭisevāmi; vigatathīnamiddhohamasmi. Ye hi vo ariyā vigatathīnamiddhā araññavanapatthāni pantāni senāsanāni paṭisevanti tesamahaṃ aññataro’ti. Etamahaṃ, brāhmaṇa, vigatathīnamiddhataṃ attani sampassamāno bhiyyo pallomamāpādiṃ araññe vihārāya.
     40. “Tassa mayhaṃ, brāhmaṇa, etadahosi– ‘ye kho keci samaṇā vā brāhmaṇā vā uddhatā avūpasantacittā araññavanapatthāni pantāni senāsanāni paṭisevanti, uddhata-avūpasantacittasandosahetu have te bhonto samaṇabrāhmaṇā akusalaṃ bhayabheravaṃ avhāyanti. Na kho panāhaṃ uddhato avūpasantacitto araññavanapatthāni pantāni senāsanāni paṭisevāmi; vūpasantacittohamasmi. Ye hi vo ariyā vūpasantacittā araññavanapatthāni pantāni senāsanāni paṭisevanti, tesamahaṃ aññataro’ti. Etamahaṃ, brāhmaṇa, vūpasantacittataṃ attani sampassamāno bhiyyo pallomamāpādiṃ araññe vihārāya.
     41. “Tassa mayhaṃ, brāhmaṇa, etadahosi– ‘ye kho keci samaṇā vā brāhmaṇā vā kaṅkhī vicikicchī araññavanapatthāni pantāni senāsanāni paṭisevanti, kaṅkhivicikicchisandosahetu have te bhonto samaṇabrāhmaṇā akusalaṃ bhayabheravaṃ avhāyanti. Na kho panāhaṃ kaṅkhī vicikicchī araññavanapatthāni pantāni senāsanāni paṭisevāmi; tiṇṇavicikicchohamasmi. Ye hi vo ariyā tiṇṇavicikicchā araññavanapatthāni pantāni senāsanāni paṭisevanti tesamahaṃ aññataro’ti. Etamahaṃ, brāhmaṇa, tiṇṇavicikicchataṃ attani sampassamāno bhiyyo pallomamāpādiṃ araññe vihārāya.
     42. “Tassa mayhaṃ, brāhmaṇa, etadahosi– ‘ye kho keci samaṇā vā brāhmaṇā vā attukkaṃsakā paravambhī araññavanapatthāni pantāni senāsanāni paṭisevanti, attukkaṃsanaparavambhanasandosahetu have te bhonto samaṇabrāhmaṇā akusalaṃ bhayabheravaṃ avhāyanti Na kho panāhaṃ attukkaṃsako paravambhī araññavanapatthāni pantāni senāsanāni paṭisevāmi anattukkaṃsako aparavambhīhamasmi. Ye hi vo ariyā anattukkaṃsakā aparavambhī araññavanapatthāni pantāni senāsanāni paṭisevanti tesamahaṃ aññataro’ti. Etamahaṃ, brāhmaṇa, anattukkaṃsakataṃ aparavambhitaṃ attani sampassamāno bhiyyo pallomamāpādiṃ araññe vihārāya.
     43. “Tassa mayhaṃ, brāhmaṇa, etadahosi– ‘ye kho keci samaṇā vā brāhmaṇā vā chambhī bhīrukajātikā araññavanapatthāni pantāni senāsanāni paṭisevanti, chambhibhīrukajātikasandosahetu have te bhonto samaṇabrāhmaṇā akusalaṃ bhayabheravaṃ avhāyanti. Na kho panāhaṃ chambhī bhīrukajātiko araññavanapatthāni pantāni senāsanāni paṭisevāmi; vigatalomahaṃsohamasmi. Ye hi vo ariyā vigatalomahaṃsā araññavanapatthāni pantāni senāsanāni paṭisevanti tesamahaṃ aññataro’ti. Etamahaṃ, brāhmaṇa, vigatalomahaṃsataṃ attani sampassamāno bhiyyo pallomamāpādiṃ araññe vihārāya.
     44. “Tassa mayhaṃ, brāhmaṇa, etadahosi– ‘ye kho keci samaṇā vā brāhmaṇā vā lābhasakkārasilokaṃ nikāmayamānā araññavanapatthāni pantāni senāsanāni paṭisevanti, lābhasakkārasilokanikāmana sandosahetu have te bhonto samaṇabrāhmaṇā akusalaṃ bhayabheravaṃ avhāyanti. Na kho panāhaṃ lābhasakkārasilokaṃ nikāmayamāno araññavanapatthāni pantāni senāsanāni paṭisevāmi; appicchohamasmi. Ye hi vo ariyā appicchā araññavanapatthāni pantāni senāsanāni paṭisevanti tesamahaṃ aññataro’ti. Etamahaṃ, brāhmaṇa, appicchataṃ attani sampassamāno bhiyyo pallomamāpādiṃ araññe vihārāya.
     45. “Tassa mayhaṃ, brāhmaṇa, etadahosi– ‘ye kho keci samaṇā vā brāhmaṇā vā kusītā hīnavīriyā araññavanapatthāni pantāni senāsanāni paṭisevanti kusītahīnavīriyasandosahetu have te bhonto samaṇabrāhmaṇā akusalaṃ bhayabheravaṃ avhāyanti. Na kho panāhaṃ kusīto hīnavīriyo araññavanapatthāni pantāni senāsanāni paṭisevāmi; āraddhavīriyohamasmi. Ye hi vo ariyā āraddhavīriyā araññavanapatthāni pantāni senāsanāni paṭisevanti tesamahaṃ aññataro’ti. Etamahaṃ, brāhmaṇa, āraddhavīriyataṃ attani sampassamāno bhiyyo pallomamāpādiṃ araññe vihārāya.
     46. “Tassa mayhaṃ, brāhmaṇa, etadahosi– ‘ye kho keci samaṇā vā brāhmaṇā vā muṭṭhassatī asampajānā araññavanapatthāni pantāni senāsanāni paṭisevanti, muṭṭhassati-asampajānasandosahetu have te bhonto samaṇabrāhmaṇā akusalaṃ bhayabheravaṃ avhāyanti. Na kho panāhaṃ muṭṭhassati asampajāno araññavanapatthāni pantāni senāsanāni paṭisevāmi; upaṭṭhitassatihamasmi. Ye hi vo ariyā upaṭṭhitassatī araññavanapatthāni pantāni senāsanāni paṭisevanti tesamahaṃ aññataro’ti. Etamahaṃ, brāhmaṇa, upaṭṭhitassatitaṃ attani sampassamāno bhiyyo pallomamāpādiṃ araññe vihārāya.
     47. “Tassa mayhaṃ, brāhmaṇa, etadahosi– ‘ye kho keci samaṇā vā brāhmaṇā vā asamāhitā vibbhantacittā araññavanapatthāni pantāni senāsanāni paṭisevanti, asamāhitavibbhantacittasandosahetu have te bhonto samaṇabrāhmaṇā akusalaṃ bhayabheravaṃ avhāyanti. Na kho panāhaṃ asamāhito vibbhantacitto araññavanapatthāni pantāni senāsanāni paṭisevāmi; samādhisampannohamasmi. Ye hi vo ariyā samādhisampannā araññavanapatthāni pantāni senāsanāni paṭisevanti tesamahaṃ aññataro’ti. Etamahaṃ, brāhmaṇa, samādhisampadaṃ attani sampassamāno bhiyyo pallomamāpādiṃ araññe vihārāya.
     48. “Tassa mayhaṃ, brāhmaṇa, etadahosi– ‘ye kho keci samaṇā vā brāhmaṇā vā duppaññā eḷamūgā araññavanapatthāni pantāni senāsanāni paṭisevanti, duppañña-eḷamūgasandosahetu have te bhonto samaṇabrāhmaṇā akusalaṃ bhayabheravaṃ avhāyanti. Na kho panāhaṃ duppañño eḷamūgo araññavanapatthāni pantāni senāsanāni paṭisevāmi; paññāsampannohamasmi. Ye hi vo ariyā paññāsampannā araññavanapatthāni pantāni senāsanāni paṭisevanti tesamahaṃ aññataro’ti. Etamahaṃ, brāhmaṇa, paññāsampadaṃ attani sampassamāno bhiyyo pallomamāpādiṃ araññe vihārāya.
     Soḷasapariyāyaṃ niṭṭhitaṃ.
     49. “Tassa mayhaṃ, brāhmaṇa, etadahosi– ‘yaṃnūnāhaṃ yā tā rattiyo abhiññātā abhilakkhitā– cātuddasī pañcadasī aṭṭhamī ca pakkhassa– tathārūpāsu rattīsu yāni tāni ārāmacetiyāni vanacetiyāni rukkhacetiyāni bhiṃsanakāni salomahaṃsāni tathārūpesu senāsanesu vihareyyaṃ appeva nāmāhaṃ bhayabheravaṃ passeyyan’ti. So kho ahaṃ, brāhmaṇa, aparena samayena yā tā rattiyo abhiññātā abhilakkhitā– cātuddasī pañcadasī aṭṭhamī ca pakkhassa– tathārūpāsu rattīsu yāni tāni ārāmacetiyāni vanacetiyāni rukkhacetiyāni bhiṃsanakāni salomahaṃsāni tathārūpesu senāsanesu viharāmi. Tattha ca me, brāhmaṇa, viharato mago vā āgacchati, moro vā kaṭṭhaṃ pāteti, vāto vā paṇṇakasaṭaṃ ereti; tassa mayhaṃ brāhmaṇa etadahosi – ‘etaṃ nūna taṃ bhayabheravaṃ āgacchatī’ti. Tassa mayhaṃ, brāhmaṇa, etadahosi– ‘kiṃ nu kho ahaṃ aññadatthu bhayapaṭikaṅkhī viharāmi? Yaṃnūnāhaṃ yathābhūtaṃ yathābhūtassa me taṃ bhayabheravaṃ āgacchati, tathābhūtaṃ tathābhūtova taṃ bhayabheravaṃ paṭivineyyan’ti. Tassa mayhaṃ, brāhmaṇa, caṅkamantassa taṃ bhayabheravaṃ āgacchati. So kho ahaṃ, brāhmaṇa, neva tāva tiṭṭhāmi na nisīdāmi na nipajjāmi, yāva caṅkamantova taṃ bhayabheravaṃ paṭivinemi. Tassa mayhaṃ, brāhmaṇa, ṭhitassa taṃ bhayabheravaṃ āgacchati. So kho ahaṃ, brāhmaṇa, neva tāva caṅkamāmi na nisīdāmi na nipajjāmi. Yāva ṭhitova taṃ bhayabheravaṃ paṭivinemi. Tassa mayhaṃ, brāhmaṇa, nisinnassa taṃ bhayabheravaṃ āgacchati. So kho ahaṃ, brāhmaṇa, neva tāva nipajjāmi na tiṭṭhāmi na caṅkamāmi, yāva nisinnova taṃ bhayabheravaṃ paṭivinemi. Tassa mayhaṃ, brāhmaṇa, nipannassa taṃ bhayabheravaṃ āgacchati. So kho ahaṃ, brāhmaṇa, neva tāva nisīdāmi na tiṭṭhāmi na caṅkamāmi, yāva nipannova taṃ bhayabheravaṃ paṭivinemi.
     50. “Santi kho pana, brāhmaṇa, eke samaṇabrāhmaṇā rattiṃyeva samānaṃ divāti sañjānanti, divāyeva samānaṃ rattīti sañjānanti. Idamahaṃ tesaṃ samaṇabrāhmaṇānaṃ sammohavihārasmiṃ vadāmi. Ahaṃ kho pana, brāhmaṇa, rattiṃyeva samānaṃ rattīti sañjānāmi, divāyeva samānaṃ divāti sañjānāmi. Yaṃ kho taṃ, brāhmaṇa, sammā vadamāno vadeyya– ‘asammohadhammo satto loke uppanno bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan’ti, mameva taṃ sammā vadamāno vadeyya– ‘asammohadhammo satto loke uppanno bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan’ti.
     51. “Āraddhaṃ kho pana me, brāhmaṇa, vīriyaṃ ahosi asallīnaṃ, upaṭṭhitā sati asammuṭṭhā, passaddho kāyo asāraddho, samāhitaṃ cittaṃ ekaggaṃ. So kho ahaṃ, brāhmaṇa, vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja vihāsiṃ. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja vihāsiṃ. Pītiyā ca virāgā upekkhako ca vihāsiṃ, sato ca sampajāno sukhañca kāyena paṭisaṃvedesiṃ; yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja vihāsiṃ. Sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja vihāsiṃ.
     52. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmesiṃ. So anekavihitaṃ pubbenivāsaṃ anussarāmi, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarāmi. Ayaṃ kho me, brāhmaṇa, rattiyā paṭhame yāme paṭhamā vijjā adhigatā, avijjā vihatā vijjā uppannā, tamo vihato āloko uppanno, yathā taṃ appamattassa ātāpino pahitattassa viharato.
     53. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmesiṃ. So dibbena cakkhunā visuddhena atikkantamānusakena satte passāmi cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānāmi– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā; te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā. Ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā; te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passāmi cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānāmi. Ayaṃ kho me, brāhmaṇa, rattiyā majjhime yāme dutiyā vijjā adhigatā, avijjā vihatā vijjā uppannā, tamo vihato āloko uppanno, yathā taṃ appamattassa ātāpino pahitattassa viharato.
     54. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmesiṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ abbhaññāsiṃ. ‘Ime āsavā’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ āsavasamudayo’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ āsavanirodho’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ abbhaññāsiṃ. Tassa me evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccittha, bhavāsavāpi cittaṃ vimuccittha, avijjāsavāpi cittaṃ vimuccittha. Vimuttasmiṃ vimuttamiti ñāṇaṃ ahosi. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti abbhaññāsiṃ. Ayaṃ kho me, brāhmaṇa, rattiyā pacchime yāme tatiyā vijjā adhigatā, avijjā vihatā vijjā uppannā, tamo vihato āloko uppanno, yathā taṃ appamattassa ātāpino pahitattassa viharato.
     55. “Siyā kho pana te, brāhmaṇa, evamassa– ‘ajjāpi nūna samaṇo gotamo avītarāgo avītadoso avītamoho, tasmā araññavanapatthāni pantāni senāsanāni paṭisevatī’ti. Na kho panetaṃ, brāhmaṇa, evaṃ daṭṭhabbaṃ. Dve kho ahaṃ, brāhmaṇa, atthavase sampassamāno araññavanapatthāni pantāni senāsanāni paṭisevāmi– attano ca diṭṭhadhammasukhavihāraṃ sampassamāno, pacchimañca janataṃ anukampamāno”ti.
     56. “Anukampitarūpā vatāyaṃ bhotā gotamena pacchimā janatā yathā taṃ arahatā sammāsambuddhena. Abhikkantaṃ, bho gotama! Abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– ‘cakkhumanto rūpāni dakkhantī’ti; evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Bhayabheravasuttaṃ niṭṭhitaṃ catutthaṃ.


中部5经

MN.5/(5) Anaṅgaṇasuttaṃ
     57. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “āvuso, bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Cattārome, āvuso, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Idhāvuso, ekacco puggalo sāṅgaṇova samāno ‘atthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ nappajānāti. Idha panāvuso, ekacco puggalo sāṅgaṇova samāno ‘atthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ pajānāti. Idhāvuso, ekacco puggalo anaṅgaṇova samāno ‘natthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ nappajānāti. Idha panāvuso, ekacco puggalo anaṅgaṇova samāno ‘natthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ pajānāti. Tatrāvuso, yvāyaṃ puggalo sāṅgaṇova samāno ‘atthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ nappajānāti, ayaṃ imesaṃ dvinnaṃ puggalānaṃ sāṅgaṇānaṃyeva sataṃ hīnapuriso akkhāyati. Tatrāvuso, yvāyaṃ puggalo sāṅgaṇova samāno ‘atthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ pajānāti, ayaṃ imesaṃ dvinnaṃ puggalānaṃ sāṅgaṇānaṃyeva sataṃ seṭṭhapuriso akkhāyati Tatrāvuso, yvāyaṃ puggalo anaṅgaṇova samāno ‘natthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ nappajānāti, ayaṃ imesaṃ dvinnaṃ puggalānaṃ anaṅgaṇānaṃyeva sataṃ hīnapuriso akkhāyati. Tatrāvuso, yvāyaṃ puggalo anaṅgaṇova samāno ‘natthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ pajānāti, ayaṃ imesaṃ dvinnaṃ puggalānaṃ anaṅgaṇānaṃyeva sataṃ seṭṭhapuriso akkhāyatī”ti.
     58. Evaṃ vutte, āyasmā mahāmoggallāno āyasmantaṃ sāriputtaṃ etadavoca–
     “Ko nu kho, āvuso sāriputta, hetu ko paccayo yenimesaṃ dvinnaṃ puggalānaṃ sāṅgaṇānaṃyeva sataṃ eko hīnapuriso akkhāyati, eko seṭṭhapuriso akkhāyati? Ko panāvuso sāriputta, hetu ko paccayo yenimesaṃ dvinnaṃ puggalānaṃ anaṅgaṇānaṃyeva sataṃ eko hīnapuriso akkhāyati, eko seṭṭhapuriso akkhāyatī”ti?
     59. “Tatrāvuso, yvāyaṃ puggalo sāṅgaṇova samāno ‘atthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ nappajānāti, tassetaṃ pāṭikaṅkhaṃ– na chandaṃ janessati na vāyamissati na vīriyaṃ ārabhissati tassaṅgaṇassa pahānāya; so sarāgo sadoso samoho sāṅgaṇo saṃkiliṭṭhacitto kālaṃ karissati. Seyyathāpi, āvuso, kaṃsapāti ābhatā āpaṇā vā kammārakulā vā rajena ca malena ca pariyonaddhā. Tamenaṃ sāmikā na ceva paribhuñjeyyuṃ na ca pariyodapeyyuṃ, rajāpathe ca naṃ nikkhipeyyuṃ. Evañhi sā, āvuso, kaṃsapāti aparena samayena saṃkiliṭṭhatarā assa malaggahitā”ti? “Evamāvuso”ti. “Evameva kho, āvuso, yvāyaṃ puggalo sāṅgaṇova samāno ‘atthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ nappajānāti, tassetaṃ pāṭikaṅkhaṃ– na chandaṃ janessati na vāyamissati na vīriyaṃ ārabhissati tassaṅgaṇassa pahānāya; so sarāgo sadoso samoho sāṅgaṇo saṃkiliṭṭhacitto kālaṃ karissati.
     “Tatrāvuso, yvāyaṃ puggalo sāṅgaṇova samāno ‘atthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ pajānāti, tassetaṃ pāṭikaṅkhaṃ– chandaṃ janessati vāyamissati vīriyaṃ ārabhissati tassaṅgaṇassa pahānāya; so arāgo adoso amoho anaṅgaṇo asaṃkiliṭṭhacitto kālaṃ karissati. Seyyathāpi, āvuso, kaṃsapāti ābhatā āpaṇā vā kammārakulā vā rajena ca malena ca pariyonaddhā. Tamenaṃ sāmikā paribhuñjeyyuñceva pariyodapeyyuñca, na ca naṃ rajāpathe nikkhipeyyuṃ. Evañhi sā, āvuso, kaṃsapāti aparena samayena parisuddhatarā assa pariyodātā”ti? “Evamāvuso”ti. “Evameva kho, āvuso, yvāyaṃ puggalo sāṅgaṇova samāno ‘atthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ pajānāti, tassetaṃ pāṭikaṅkhaṃ– chandaṃ janessati vāyamissati vīriyaṃ ārabhissati tassaṅgaṇassa pahānāya; so arāgo adoso amoho anaṅgaṇo asaṃkiliṭṭhacitto kālaṃ karissati.
     “Tatrāvuso yvāyaṃ puggalo anaṅgaṇova samāno ‘natthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ nappajānāti, tassetaṃ pāṭikaṅkhaṃ subhanimittaṃ manasi karissati, tassa subhanimittassa manasikārā rāgo cittaṃ anuddhaṃsessati; so sarāgo sadoso samoho sāṅgaṇo saṃkiliṭṭhacitto kālaṃ karissati. Seyyathāpi, āvuso, kaṃsapāti ābhatā āpaṇā vā kammārakulā vā parisuddhā pariyodātā. Tamenaṃ sāmikā na ceva paribhuñjeyyuṃ na ca pariyodapeyyuṃ, rajāpathe ca naṃ nikkhipeyyuṃ. Evañhi sā, āvuso, kaṃsapāti aparena samayena saṃkiliṭṭhatarā assa malaggahitā”ti? “Evamāvuso”ti. “Evameva kho, āvuso, yvāyaṃ puggalo anaṅgaṇova samāno ‘natthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ nappajānāti, tassetaṃ pāṭikaṅkhaṃ– subhanimittaṃ manasi karissati, tassa subhanimittassa manasikārā rāgo cittaṃ anuddhaṃsessati;so sarāgo sadoso samoho sāṅgaṇo saṃkiliṭṭhacittokālaṃkarissati.
     “Tatrāvuso, yvāyaṃ puggalo anaṅgaṇova samāno ‘natthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ pajānāti, tassetaṃ pāṭikaṅkhaṃ– subhanimittaṃ na manasi karissati, tassa subhanimittassa amanasikārā rāgo cittaṃ nānuddhaṃsessati; so arāgo adoso amoho anaṅgaṇo asaṃkiliṭṭhacitto kālaṃ karissati. Seyyathāpi, āvuso, kaṃsapāti ābhatā āpaṇā vā kammārakulā vā parisuddhā pariyodātā. Tamenaṃ sāmikā paribhuñjeyyuñceva pariyodapeyyuñca, na ca naṃ rajāpathe nikkhipeyyuṃ. Evañhi sā, āvuso, kaṃsapāti aparena samayena parisuddhatarā assa pariyodātā”ti? “Evamāvuso”ti. “Evameva kho, āvuso, yvāyaṃ puggalo anaṅgaṇova samāno ‘natthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ pajānāti, tassetaṃ pāṭikaṅkhaṃ– subhanimittaṃ na manasi karissati, tassa subhanimittassa amanasikārā rāgo cittaṃ nānuddhaṃsessati; so arāgo adoso amoho anaṅgaṇo asaṃkiliṭṭhacitto kālaṃ karissati.
     “Ayaṃ kho, āvuso moggallāna hetu ayaṃ paccayo yenimesaṃ dvinnaṃ puggalānaṃ sāṅgaṇānaṃyeva sataṃ eko hīnapuriso akkhāyati, eko seṭṭhapuriso akkhāyati. Ayaṃ panāvuso moggallāna, hetu ayaṃ paccayo yenimesaṃ dvinnaṃ puggalānaṃ anaṅgaṇānaṃyeva sataṃ eko hīnapuriso akkhāyati, eko seṭṭhapuriso akkhāyatī”ti.
     60. “Aṅgaṇaṃ aṅgaṇanti, āvuso, vuccati. Kissa nu kho etaṃ, āvuso, adhivacanaṃ yadidaṃ aṅgaṇan”ti? “Pāpakānaṃ kho etaṃ, āvuso, akusalānaṃ icchāvacarānaṃ adhivacanaṃ, yadidaṃ aṅgaṇan”ti.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘āpattiñca vata āpanno assaṃ, na ca maṃ bhikkhū jāneyyuṃ āpattiṃ āpanno’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ taṃ bhikkhuṃ bhikkhū jāneyyuṃ– ‘āpattiṃ āpanno’ti. ‘Jānanti maṃ bhikkhū āpattiṃ āpanno’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘āpattiñca vata āpanno assaṃ, anuraho maṃ bhikkhū codeyyuṃ, no saṅghamajjhe’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ taṃ bhikkhuṃ bhikkhū saṅghamajjhe codeyyuṃ, no anuraho. ‘Saṅghamajjhe maṃ bhikkhū codenti, no anuraho’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘āpattiñca vata āpanno assaṃ, sappaṭipuggalo maṃ codeyya, no appaṭipuggalo’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ taṃ bhikkhuṃ appaṭipuggalo codeyya, no sappaṭipuggalo. ‘Appaṭipuggalo maṃ codeti, no sappaṭipuggalo’ti – iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘aho vata mameva satthā paṭipucchitvā paṭipucchitvā bhikkhūnaṃ dhammaṃ deseyya, na aññaṃ bhikkhuṃ satthā paṭipucchitvā paṭipucchitvā bhikkhūnaṃ dhammaṃ deseyyā’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ aññaṃ bhikkhuṃ satthā paṭipucchitvā paṭipucchitvā bhikkhūnaṃ dhammaṃ deseyya, na taṃ bhikkhuṃ satthā paṭipucchitvā paṭipucchitvā bhikkhūnaṃ dhammaṃ deseyya. ‘Aññaṃ bhikkhuṃ satthā paṭipucchitvā paṭipucchitvā bhikkhūnaṃ dhammaṃ deseti, na maṃ satthā paṭipucchitvā paṭipucchitvā bhikkhūnaṃ dhammaṃ desetī’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘aho vata mameva bhikkhū purakkhatvā purakkhatvā gāmaṃ bhattāya paviseyyuṃ, na aññaṃ bhikkhuṃ bhikkhū purakkhatvā purakkhatvā gāmaṃ bhattāya paviseyyun’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ aññaṃ bhikkhuṃ bhikkhū purakkhatvā purakkhatvā gāmaṃ bhattāya paviseyyuṃ, na taṃ bhikkhuṃ bhikkhū purakkhatvā purakkhatvā gāmaṃ bhattāya paviseyyuṃ. ‘Aññaṃ bhikkhuṃ bhikkhū purakkhatvā purakkhatvā gāmaṃ bhattāya pavisanti, na maṃ bhikkhū purakkhatvā purakkhatvā gāmaṃ bhattāya pavisantī’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘aho vata ahameva labheyyaṃ bhattagge aggāsanaṃ aggodakaṃ aggapiṇḍaṃ, na añño bhikkhu labheyya bhattagge aggāsanaṃ aggodakaṃ aggapiṇḍan’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ añño bhikkhu labheyya bhattagge aggāsanaṃ aggodakaṃ aggapiṇḍaṃ, na so bhikkhu labheyya bhattagge aggāsanaṃ aggodakaṃ aggapiṇḍaṃ. ‘Añño bhikkhu labhati bhattagge aggāsanaṃ aggodakaṃ aggapiṇḍaṃ, nāhaṃ labhāmi bhattagge aggāsanaṃ aggodakaṃ aggapiṇḍan’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘aho vata ahameva bhattagge bhuttāvī anumodeyyaṃ, na añño bhikkhu bhattagge bhuttāvī anumodeyyā’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ añño bhikkhu bhattagge bhuttāvī anumodeyya, na so bhikkhu bhattagge bhuttāvī anumodeyya. ‘Añño bhikkhu bhattagge bhuttāvī anumodati, nāhaṃ bhattagge bhuttāvī anumodāmī’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘aho vata ahameva ārāmagatānaṃ bhikkhūnaṃ dhammaṃ deseyyaṃ, na añño bhikkhu ārāmagatānaṃ bhikkhūnaṃ dhammaṃ deseyyā’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ añño bhikkhu ārāmagatānaṃ bhikkhūnaṃ dhammaṃ deseyya, na so bhikkhu ārāmagatānaṃ bhikkhūnaṃ dhammaṃ deseyya. ‘Añño bhikkhu ārāmagatānaṃ bhikkhūnaṃ dhammaṃ deseti, nāhaṃ ārāmagatānaṃ bhikkhūnaṃ dhammaṃ desemī’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘aho vata ahameva ārāmagatānaṃ bhikkhunīnaṃ dhammaṃ deseyyaṃ …pe… upāsakānaṃ dhammaṃ deseyyaṃ …pe… upāsikānaṃ dhammaṃ deseyyaṃ, na añño bhikkhu ārāmagatānaṃ upāsikānaṃ dhammaṃ deseyyā’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ añño bhikkhu ārāmagatānaṃ upāsikānaṃ dhammaṃ deseyya, na so bhikkhu ārāmagatānaṃ upāsikānaṃ dhammaṃ deseyya. ‘Añño bhikkhu ārāmagatānaṃ upāsikānaṃ dhammaṃ deseti, nāhaṃ ārāmagatānaṃ upāsikānaṃ dhammaṃ desemī’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘aho vata mameva bhikkhū sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, na aññaṃ bhikkhuṃ bhikkhū sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyun’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ aññaṃ bhikkhuṃ bhikkhū sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, na taṃ bhikkhuṃ bhikkhū sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ. ‘Aññaṃ bhikkhuṃ bhikkhū sakkaronti garuṃ karonti mānenti pūjenti na maṃ bhikkhū sakkaronti garuṃ karonti mānenti pūjentī’ti – iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘aho vata mameva bhikkhuniyo …pe… upāsakā …pe… upāsikā sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, na aññaṃ bhikkhuṃ upāsikā sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyun’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ aññaṃ bhikkhuṃ upāsikā sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, na taṃ bhikkhuṃ upāsikā sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ. ‘Aññaṃ bhikkhuṃ upāsikā sakkaronti garuṃ karonti mānenti pūjenti, na maṃ upāsikā sakkaronti garuṃ karonti mānenti pūjentī’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘aho vata ahameva lābhī assaṃ paṇītānaṃ cīvarānaṃ, na añño bhikkhu lābhī assa paṇītānaṃ cīvarānan’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ añño bhikkhu lābhī assa paṇītānaṃ cīvarānaṃ, na so bhikkhu lābhī assa paṇītānaṃ cīvarānaṃ. ‘Añño bhikkhu lābhī paṇītānaṃ cīvarānaṃ, nāhaṃ lābhī paṇītānaṃ cīvarānan’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘aho vata ahameva lābhī assaṃ paṇītānaṃ piṇḍapātānaṃ …pe… paṇītānaṃ senāsanānaṃ …pe… paṇītānaṃ gilānappaccayabhesajjaparikkhārānaṃ, na añño bhikkhu lābhī assa paṇītānaṃ gilānappaccayabhesajjaparikkhārānan’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ añño bhikkhu lābhī assa paṇītānaṃ gilānappaccayabhesajjaparikkhārānaṃ, na so bhikkhu lābhī assa paṇītānaṃ gilānappaccayabhesajjaparikkhārānaṃ. ‘Añño bhikkhu lābhī paṇītānaṃ gilānappaccayabhesajjaparikkhārānaṃ, nāhaṃ lābhī paṇītānaṃ gilānappaccayabhesajjaparikkhārānan’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Imesaṃ kho etaṃ, āvuso, pāpakānaṃ akusalānaṃ icchāvacarānaṃ adhivacanaṃ, yadidaṃ aṅgaṇan”ti.
     61. “Yassa kassaci, āvuso, bhikkhuno ime pāpakā akusalā icchāvacarā appahīnā dissanti ceva sūyanti ca, kiñcāpi so hoti āraññiko pantasenāsano piṇḍapātiko sapadānacārī paṃsukūliko lūkhacīvaradharo, atha kho naṃ sabrahmacārī na ceva sakkaronti na garuṃ karonti na mānenti na pūjenti. Taṃ kissa hetu? Te hi tassa āyasmato pāpakā akusalā icchāvacarā appahīnā dissanti ceva sūyanti ca. Seyyathāpi, āvuso, kaṃsapāti ābhatā āpaṇā vā kammārakulā vā parisuddhā pariyodātā. Tamenaṃ sāmikā ahikuṇapaṃ vā kukkurakuṇapaṃ vā manussakuṇapaṃ vā racayitvā aññissā kaṃsapātiyā paṭikujjitvā antarāpaṇaṃ paṭipajjeyyuṃ. Tamenaṃ jano disvā evaṃ vadeyya– ‘ambho, kimevidaṃ harīyati jaññajaññaṃ viyā’ti? Tamenaṃ uṭṭhahitvā apāpuritvā olokeyya. Tassa sahadassanena amanāpatā ca saṇṭhaheyya, pāṭikulyatā ca saṇṭhaheyya, jegucchatā ca saṇṭhaheyya; jighacchitānampi na bhottukamyatā assa, pageva suhitānaṃ. Evameva kho, āvuso, yassa kassaci bhikkhuno ime pāpakā akusalā icchāvacarā appahīnā dissanti ceva sūyanti ca, kiñcāpi so hoti āraññiko pantasenāsano piṇḍapātiko sapadānacārī paṃsukūliko lūkhacīvaradharo, atha kho naṃ sabrahmacārī na ceva sakkaronti na garuṃ karonti na mānenti na pūjenti. Taṃ kissa hetu? Te hi tassa āyasmato pāpakā akusalā icchāvacarā appahīnā dissanti ceva sūyanti ca.
     62. “Yassa kassaci, āvuso, bhikkhuno ime pāpakā akusalā icchāvacarā pahīnā dissanti ceva sūyanti ca, kiñcāpi so hoti gāmantavihārī nemantaniko gahapaticīvaradharo, atha kho naṃ sabrahmacārī sakkaronti garuṃ karonti mānenti pūjenti. Taṃ kissa hetu Te hi tassa āyasmato pāpakā akusalā icchāvacarā pahīnā dissanti ceva sūyanti ca. Seyyathāpi, āvuso, kaṃsapāti ābhatā āpaṇā vā kammārakulā vā parisuddhā pariyodātā. Tamenaṃ sāmikā sālīnaṃ odanaṃ vicitakāḷakaṃ anekasūpaṃ anekabyañjanaṃ racayitvā aññissā kaṃsapātiyā paṭikujjitvā antarāpaṇaṃ paṭipajjeyyuṃ. Tamenaṃ jano disvā evaṃ vadeyya– ‘ambho, kimevidaṃ harīyati jaññajaññaṃ viyā’ti? Tamenaṃ uṭṭhahitvā apāpuritvā olokeyya. Tassa saha dassanena manāpatā ca saṇṭhaheyya, appāṭikulyatā ca saṇṭhaheyya, ajegucchatā ca saṇṭhaheyya; suhitānampi bhottukamyatā assa, pageva jighacchitānaṃ. Evameva kho, āvuso, yassa kassaci bhikkhuno ime pāpakā akusalā icchāvacarā pahīnā dissanti ceva sūyanti ca, kiñcāpi so hoti gāmantavihārī nemantaniko gahapaticīvaradharo, atha kho naṃ sabrahmacārī sakkaronti garuṃ karonti mānenti pūjenti Taṃ kissa hetu? Te hi tassa āyasmato pāpakā akusalā icchāvacarā pahīnā dissanti ceva sūyanti cā”ti.
     63. Evaṃ vutte, āyasmā mahāmoggallāno āyasmantaṃ sāriputtaṃ etadavoca– “upamā maṃ, āvuso sāriputta, paṭibhātī”ti. “Paṭibhātu taṃ, āvuso moggallānā”ti. “Ekamidāhaṃ, āvuso, samayaṃ rājagahe viharāmi giribbaje. Atha khvāhaṃ, āvuso, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya rājagahaṃ piṇḍāya pāvisiṃ. Tena kho pana samayena samīti yānakāraputto rathassa nemiṃ tacchati. Tamenaṃ paṇḍuputto ājīvako purāṇayānakāraputto paccupaṭṭhito hoti. Atha kho, āvuso, paṇḍuputtassa ājīvakassa purāṇayānakāraputtassa evaṃ cetaso parivitakko udapādi– ‘aho vatāyaṃ samīti yānakāraputto imissā nemiyā imañca vaṅkaṃ imañca jimhaṃ imañca dosaṃ taccheyya, evāyaṃ nemi apagatavaṅkā apagatajimhā apagatadosā suddhā assa sāre patiṭṭhitā’ti Yathā yathā kho, āvuso, paṇḍuputtassa ājīvakassa purāṇayānakāraputtassa cetaso parivitakko hoti, tathā tathā samīti yānakāraputto tassā nemiyā tañca vaṅkaṃ tañca jimhaṃ tañca dosaṃ tacchati. Atha kho, āvuso, paṇḍuputto ājīvako purāṇayānakāraputto attamano attamanavācaṃ nicchāresi– ‘hadayā hadayaṃ maññe aññāya tacchatī’ti.
     “Evameva kho, āvuso, ye te puggalā assaddhā, jīvikatthā na saddhā agārasmā anagāriyaṃ pabbajitā, saṭhā māyāvino ketabino uddhatā unnaḷā capalā mukharā vikiṇṇavācā, indriyesu aguttadvārā, bhojane amattaññuno, jāgariyaṃ ananuyuttā, sāmaññe anapekkhavanto, sikkhāya na tibbagāravā, bāhulikā sāthalikā, okkamane pubbaṅgamā, paviveke nikkhittadhurā, kusītā hīnavīriyā muṭṭhassatī asampajānā asamāhitā vibbhantacittā duppaññā eḷamūgā, tesaṃ āyasmā sāriputto iminā dhammapariyāyena hadayā hadayaṃ maññe aññāya tacchati.
     “Ye pana te kulaputtā saddhā agārasmā anagāriyaṃ pabbajitā, asaṭhā amāyāvino aketabino anuddhatā anunnaḷā acapalā amukharā avikiṇṇavācā, indriyesu guttadvārā, bhojane mattaññuno, jāgariyaṃ anuyuttā, sāmaññe apekkhavanto, sikkhāya tibbagāravā, na bāhulikā na sāthalikā, okkamane nikkhittadhurā, paviveke pubbaṅgamā, āraddhavīriyā pahitattā upaṭṭhitassatī sampajānā samāhitā ekaggacittā paññavanto aneḷamūgā, te āyasmato sāriputtassa imaṃ dhammapariyāyaṃ sutvā pivanti maññe, ghasanti maññe vacasā ceva manasā ca– ‘sādhu vata, bho, sabrahmacārī akusalā vuṭṭhāpetvā kusale patiṭṭhāpetī’ti. Seyyathāpi, āvuso, itthī vā puriso vā daharo yuvā maṇḍanakajātiko sīsaṃnhāto uppalamālaṃ vā vassikamālaṃ vā atimuttakamālaṃ vā labhitvā ubhohi hatthehi paṭiggahetvā uttamaṅge sirasmiṃ patiṭṭhapeyya, evameva kho, āvuso, ye te kulaputtā saddhā agārasmā anagāriyaṃ pabbajitā, asaṭhā amāyāvino aketabino anuddhatā anunnaḷā acapalā amukharā avikiṇṇavācā, indriyesu guttadvārā, bhojane mattaññuno, jāgariyaṃ anuyuttā, sāmaññe apekkhavanto, sikkhāya tibbagāravā, na bāhulikā na sāthalikā, okkamane nikkhittadhurā, paviveke pubbaṅgamā, āraddhavīriyā pahitattā upaṭṭhitassatī sampajānā samāhitā ekaggacittā paññavanto aneḷamūgā, te āyasmato sāriputtassa imaṃ dhammapariyāyaṃ sutvā pivanti maññe, ghasanti maññe vacasā ceva manasā ca– ‘sādhu vata, bho, sabrahmacārī akusalā vuṭṭhāpetvā kusale patiṭṭhāpetī’ti. Itiha te ubho mahānāgā aññamaññassa subhāsitaṃ samanumodiṃsū”ti.
     Anaṅgaṇasuttaṃ niṭṭhitaṃ pañcamaṃ.


中部6经

MN.6/(6) Ākaṅkheyyasuttaṃ
     64. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Sampannasīlā, bhikkhave, viharatha sampannapātimokkhā; pātimokkhasaṃvarasaṃvutā viharatha ācāragocarasampannā aṇumattesu vajjesu bhayadassāvino; samādāya sikkhatha sikkhāpadesu.
     65. “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘sabrahmacārīnaṃ piyo ca assaṃ manāpo ca garu ca bhāvanīyo cā’ti, sīlesvevassa paripūrakārī ajjhattaṃ cetosamathamanuyutto anirākatajjhāno vipassanāya samannāgato brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘lābhī assaṃ cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānan’ti, sīlesvevassa paripūrakārī ajjhattaṃ cetosamathamanuyutto anirākatajjhāno vipassanāya samannāgato brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘yesāhaṃ cīvarapiṇḍapātasenāsana gilānappaccayabhesajjaparikkhāraṃ paribhuñjāmi tesaṃ te kārā mahapphalā assu mahānisaṃsā’ti, sīlesvevassa paripūrakārī ajjhattaṃ cetosamathamanuyutto anirākatajjhāno vipassanāya samannāgato brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘ye maṃ ñātī sālohitā petā kālaṅkatā pasannacittā anussaranti tesaṃ taṃ mahapphalaṃ assa mahānisaṃsan’ti, sīlesvevassa paripūrakārī ajjhattaṃ cetosamathamanuyutto anirākatajjhāno vipassanāya samannāgato brūhetā suññāgārānaṃ.
     66. “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘aratiratisaho assaṃ, na ca maṃ arati saheyya, uppannaṃ aratiṃ abhibhuyya abhibhuyya vihareyyan’ti, sīlesvevassa paripūrakārī …pe… brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘bhayabheravasaho assaṃ, na ca maṃ bhayabheravaṃ saheyya, uppannaṃ bhayabheravaṃ abhibhuyya abhibhuyya vihareyyan’ti, sīlesvevassa paripūrakārī …pe… brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī assaṃ akicchalābhī akasiralābhī’ti, sīlesvevassa paripūrakārī …pe… brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘ye te santā vimokkhā atikkamma rūpe āruppā, te kāyena phusitvā vihareyyan’ti, sīlesvevassa paripūrakārī …pe… brūhetā suññāgārānaṃ.
     67. “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpanno assaṃ avinipātadhammo niyato sambodhiparāyaṇo’ti, sīlesvevassa paripūrakārī …pe… brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmī assaṃ sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ kareyyan’ti, sīlesvevassa paripūrakārī …pe… brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko assaṃ tattha parinibbāyī anāvattidhammo tasmā lokā’ti, sīlesvevassa paripūrakārī …pe… brūhetā suññāgārānaṃ.
     68. “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘anekavihitaṃ iddhividhaṃ paccanubhaveyyaṃ– ekopi hutvā bahudhā assaṃ, bahudhāpi hutvā eko assaṃ; āvibhāvaṃ tirobhāvaṃ; tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamāno gaccheyyaṃ, seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ kareyyaṃ, seyyathāpi udake; udakepi abhijjamāne gaccheyyaṃ, seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kameyyaṃ, seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parāmaseyyaṃ parimajjeyyaṃ; yāva brahmalokāpi kāyena vasaṃ vatteyyan’ti, sīlesvevassa paripūrakārī …pe… brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇeyyaṃ– dibbe ca mānuse ca ye dūre santike cā’ti, sīlesvevassa paripūrakārī …pe… brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajāneyyaṃ– sarāgaṃ vā cittaṃ sarāgaṃ cittanti pajāneyyaṃ, vītarāgaṃ vā cittaṃ vītarāgaṃ cittanti pajāneyyaṃ; sadosaṃ vā cittaṃ sadosaṃ cittanti pajāneyyaṃ, vītadosaṃ vā cittaṃ vītadosaṃ cittanti pajāneyyaṃ; samohaṃ vā cittaṃ samohaṃ cittanti pajāneyyaṃ, vītamohaṃ vā cittaṃ vītamohaṃ cittanti pajāneyyaṃ; saṃkhittaṃ vā cittaṃ saṃkhittaṃ cittanti pajāneyyaṃ, vikkhittaṃ vā cittaṃ vikkhittaṃ cittanti pajāneyyaṃ; mahaggataṃ vā cittaṃ mahaggataṃ cittanti pajāneyyaṃ, amahaggataṃ vā cittaṃ amahaggataṃ cittanti pajāneyyaṃ; sa-uttaraṃ vā cittaṃ sa-uttaraṃ cittanti pajāneyyaṃ, anuttaraṃ vā cittaṃ anuttaraṃ cittanti pajāneyyaṃ; samāhitaṃ vā cittaṃ samāhitaṃ cittanti pajāneyyaṃ, asamāhitaṃ vā cittaṃ asamāhitaṃ cittanti pajāneyyaṃ; vimuttaṃ vā cittaṃ vimuttaṃ cittanti pajāneyyaṃ, avimuttaṃ vā cittaṃ avimuttaṃ cittanti pajāneyyan’ti, sīlesvevassa paripūrakārī …pe… brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘anekavihitaṃ pubbenivāsaṃ anussareyyaṃ, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jāti satasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapannoti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussareyyan’ti, sīlesvevassa paripūrakārī …pe… brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘dibbena cakkhunā visuddhena atikkantamānusakena satte passeyyaṃ cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajāneyyaṃ – ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā; ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannāti, iti dibbena cakkhunā visuddhena atikkantamānusakena satte passeyyaṃ cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajāneyyan’ti, sīlesvevassa paripūrakārī ajjhattaṃ cetosamathamanuyutto anirākatajjhāno vipassanāya samannāgato brūhetā suññāgārānaṃ.
     69. “Ākaṅkheyya ce, bhikkhave, bhikkhu– ‘āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭhevadhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyan’ti, sīlesvevassa paripūrakārī ajjhattaṃ cetosamathamanuyutto anirākatajjhāno vipassanāya samannāgato brūhetā suññāgārānaṃ.
     “Sampannasīlā, bhikkhave, viharatha sampannapātimokkhā; pātimokkhasaṃvarasaṃvutā viharatha ācāragocarasampannā aṇumattesu vajjesu bhayadassāvino; samādāya sikkhatha sikkhāpadesū”ti– iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttan”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Ākaṅkheyyasuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


中部7经

MN.7/(7) Vatthasuttaṃ
     70. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Seyyathāpi, bhikkhave, vatthaṃ saṃkiliṭṭhaṃ malaggahitaṃ; tamenaṃ rajako yasmiṃ yasmiṃ raṅgajāte upasaṃhareyya– yadi nīlakāya yadi pītakāya yadi lohitakāya yadi mañjiṭṭhakāya durattavaṇṇamevassa aparisuddhavaṇṇamevassa. Taṃ kissa hetu? Aparisuddhattā, bhikkhave, vatthassa. Evameva kho, bhikkhave, citte saṃkiliṭṭhe, duggati pāṭikaṅkhā. Seyyathāpi, bhikkhave, vatthaṃ parisuddhaṃ pariyodātaṃ; tamenaṃ rajako yasmiṃ yasmiṃ raṅgajāte upasaṃhareyya– yadi nīlakāya yadi pītakāya yadi lohitakāya yadi mañjiṭṭhakāya– surattavaṇṇamevassa parisuddhavaṇṇamevassa. Taṃ kissa hetu? Parisuddhattā, bhikkhave, vatthassa. Evameva kho, bhikkhave, citte asaṃkiliṭṭhe, sugati pāṭikaṅkhā.
     71. “Katame ca, bhikkhave, cittassa upakkilesā? Abhijjhāvisamalobho cittassa upakkileso, byāpādo cittassa upakkileso, kodho cittassa upakkileso, upanāho cittassa upakkileso, makkho cittassa upakkileso, paḷāso cittassa upakkileso, issā cittassa upakkileso, macchariyaṃ cittassa upakkileso, māyā cittassa upakkileso, sāṭheyyaṃ cittassa upakkileso, thambho cittassa upakkileso, sārambho cittassa upakkileso, māno cittassa upakkileso, atimāno cittassa upakkileso, mado cittassa upakkileso, pamādo cittassa upakkileso.
     72. “Sa kho so, bhikkhave, bhikkhu ‘abhijjhāvisamalobho cittassa upakkileso’ti– iti viditvā abhijjhāvisamalobhaṃ cittassa upakkilesaṃ pajahati; ‘byāpādo cittassa upakkileso’ti– iti viditvā byāpādaṃ cittassa upakkilesaṃ pajahati ‘kodho cittassa upakkileso’ti– iti viditvā kodhaṃ cittassa upakkilesaṃ pajahati; ‘upanāho cittassa upakkileso’ti– iti viditvā upanāhaṃ cittassa upakkilesaṃ pajahati; ‘makkho cittassa upakkileso’ti– iti viditvā makkhaṃ cittassa upakkilesaṃ pajahati; ‘paḷāso cittassa upakkileso’ti– iti viditvā paḷāsaṃ cittassa upakkilesaṃ pajahati; ‘issā cittassa upakkileso’ti– iti viditvā issaṃ cittassa upakkilesaṃ pajahati; ‘macchariyaṃ cittassa upakkileso’ti– iti viditvā macchariyaṃ cittassa upakkilesaṃ pajahati; ‘māyā cittassa upakkileso’ti– iti viditvā māyaṃ cittassa upakkilesaṃ pajahati; ‘sāṭheyyaṃ cittassa upakkileso’ti– iti viditvā sāṭheyyaṃ cittassa upakkilesaṃ pajahati; ‘thambho cittassa upakkileso’ti– iti viditvā thambhaṃ cittassa upakkilesaṃ pajahati; ‘sārambho cittassa upakkileso’ti iti viditvā sārambhaṃ cittassa upakkilesaṃ pajahati; ‘māno cittassa upakkileso’ti– iti viditvā mānaṃ cittassa upakkilesaṃ pajahati; ‘atimāno cittassa upakkileso’ti– iti viditvā atimānaṃ cittassa upakkilesaṃ pajahati; ‘mado cittassa upakkileso’ti– iti viditvā madaṃ cittassa upakkilesaṃ pajahati; ‘pamādo cittassa upakkileso’ti– iti viditvā pamādaṃ cittassa upakkilesaṃ pajahati.
     73. “Yato kho, bhikkhave, bhikkhuno ‘abhijjhāvisamalobho cittassa upakkileso’ti– iti viditvā abhijjhāvisamalobho cittassa upakkileso pahīno hoti, ‘byāpādo cittassa upakkileso’ti– iti viditvā byāpādo cittassa upakkileso pahīno hoti; ‘kodho cittassa upakkileso’ti– iti viditvā kodho cittassa upakkileso pahīno hoti; ‘upanāho cittassa upakkileso’ti– iti viditvā upanāho cittassa upakkileso pahīno hoti; ‘makkho cittassa upakkileso’ti– iti viditvā makkho cittassa upakkileso pahīno hoti; ‘paḷāso cittassa upakkileso’ti– iti viditvā paḷāso cittassa upakkileso pahīno hoti; ‘issā cittassa upakkileso’ti– iti viditvā issā cittassa upakkileso pahīno hoti; ‘macchariyaṃ cittassa upakkileso’ti– iti viditvā macchariyaṃ cittassa upakkileso pahīno hoti; ‘māyā cittassa upakkileso’ti– iti viditvā māyā cittassa upakkileso pahīno hoti; ‘sāṭheyyaṃ cittassa upakkileso’ti iti viditvā sāṭheyyaṃ cittassa upakkileso pahīno hoti; ‘thambho cittassa upakkileso’ti– iti viditvā thambho cittassa upakkileso pahīno hoti; ‘sārambho cittassa upakkileso’ti– iti viditvā sārambho cittassa upakkileso pahīno hoti; ‘māno cittassa upakkileso’ti– iti viditvā māno cittassa upakkileso pahīno hoti; ‘atimāno cittassa upakkileso’ti– iti viditvā atimāno cittassa upakkileso pahīno hoti; ‘mado cittassa upakkileso’ti– iti viditvā mado cittassa upakkileso pahīno hoti; ‘pamādo cittassa upakkileso’ti– iti viditvā pamādo cittassa upakkileso pahīno hoti.
     74. “So buddhe aveccappasādena samannāgato hoti – ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti; dhamme aveccappasādena samannāgato hoti– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti; saṅghe aveccappasādena samannāgato hoti– ‘suppaṭipanno bhagavato sāvakasaṅgho, ujuppaṭipanno bhagavato sāvakasaṅgho, ñāyappaṭipanno bhagavato sāvakasaṅgho, sāmīcippaṭipanno bhagavato sāvakasaṅgho, yadidaṃ cattāri purisayugāni, aṭṭha purisapuggalā. Esa bhagavato sāvakasaṅgho āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā’ti.
     75. “Yathodhi kho panassa cattaṃ hoti vantaṃ muttaṃ pahīnaṃ paṭinissaṭṭhaṃ, so ‘buddhe aveccappasādena samannāgatomhī’ti labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vedeti, sukhino cittaṃ samādhiyati; ‘dhamme …pe… saṅghe aveccappasādena samannāgatomhī’ti labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ; pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vedeti, sukhino cittaṃ samādhiyati. ‘Yathodhi kho pana me cattaṃ vantaṃ muttaṃ pahīnaṃ paṭinissaṭṭhan’ti labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ; pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vedeti, sukhino cittaṃ samādhiyati.
     76. “Sa kho so, bhikkhave, bhikkhu evaṃsīlo evaṃdhammo evaṃpañño sālīnaṃ cepi piṇḍapātaṃ bhuñjati vicitakāḷakaṃ anekasūpaṃ anekabyañjanaṃ, nevassa taṃ hoti antarāyāya. Seyyathāpi, bhikkhave, vatthaṃ saṃkiliṭṭhaṃ malaggahitaṃ acchodakaṃ āgamma parisuddhaṃ hoti pariyodātaṃ ukkāmukhaṃ vā panāgamma jātarūpaṃ parisuddhaṃ hoti pariyodātaṃ, evameva kho, bhikkhave, bhikkhu evaṃsīlo evaṃdhammo evaṃpañño sālīnaṃ cepi piṇḍapātaṃ bhuñjati vicitakāḷakaṃ anekasūpaṃ anekabyañjanaṃ nevassa taṃ hoti antarāyāya.
     77. “So mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati; karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati.
     78. “So ‘atthi idaṃ, atthi hīnaṃ, atthi paṇītaṃ, atthi imassa saññāgatassa uttariṃ nissaraṇan’ti pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti Ayaṃ vuccati, bhikkhave– ‘bhikkhu sināto antarena sinānenā’”ti.
     79. Tena kho pana samayena sundarikabhāradvājo brāhmaṇo bhagavato avidūre nisinno hoti. Atha kho sundarikabhāradvājo brāhmaṇo bhagavantaṃ etadavoca– “gacchati pana bhavaṃ gotamo bāhukaṃ nadiṃ sināyitun”ti? “Kiṃ, brāhmaṇa, bāhukāya nadiyā? Kiṃ bāhukā nadī karissatī”ti? “Lokkhasammatā hi, bho gotama, bāhukā nadī bahujanassa, puññasammatā hi, bho gotama, bāhukā nadī bahujanassa, bāhukāya pana nadiyā bahujano pāpakammaṃ kataṃ pavāhetī”ti. Atha kho bhagavā sundarikabhāradvājaṃ brāhmaṇaṃ gāthāhi ajjhabhāsi–
     “Bāhukaṃ adhikakkañca, gayaṃ sundarikaṃ mapi.
     Sarassatiṃ payāgañca, atho bāhumatiṃ nadiṃ.
     Niccampi bālo pakkhando, kaṇhakammo na sujjhati.
     “Kiṃ sundarikā karissati, kiṃ payāgā kiṃ bāhukā nadī.
     Veriṃ katakibbisaṃ naraṃ, na hi naṃ sodhaye pāpakamminaṃ.
     “Suddhassa ve sadā phaggu, suddhassuposatho sadā;
     Suddhassa sucikammassa, sadā sampajjate vataṃ.
     Idheva sināhi brāhmaṇa, sabbabhūtesu karohi khemataṃ.
     “Sace musā na bhaṇasi, sace pāṇaṃ na hiṃsasi;
     Sace adinnaṃ nādiyasi, saddahāno amaccharī.
     Kiṃ kāhasi gayaṃ gantvā, udapānopi te gayā”ti.
     80. Evaṃ vutte, sundarikabhāradvājo brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti; evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Labheyyāhaṃ bhoto gotamassa santike pabbajjaṃ, labheyyaṃ upasampadan”ti. Alattha kho sundarikabhāradvājo brāhmaṇo bhagavato santike pabbajjaṃ, alattha upasampadaṃ. Acirūpasampanno kho panāyasmā bhāradvājo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭhevadhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro kho panāyasmā bhāradvājo arahataṃ ahosīti.
     Vatthasuttaṃ niṭṭhitaṃ sattamaṃ.


中部8经

MN.8/(8) Sallekhasuttaṃ
     81. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmā mahācundo sāyanhasamayaṃ paṭisallānā vuṭṭhito yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā mahācundo bhagavantaṃ etadavoca– “yā imā, bhante, anekavihitā diṭṭhiyo loke uppajjanti– attavādapaṭisaṃyuttā vā lokavādapaṭisaṃyuttā vā– ādimeva nu kho, bhante, bhikkhuno manasikaroto evametāsaṃ diṭṭhīnaṃ pahānaṃ hoti, evametāsaṃ diṭṭhīnaṃ paṭinissaggo hotī”ti?
     82. “Yā imā, cunda, anekavihitā diṭṭhiyo loke uppajjanti– attavādapaṭisaṃyuttā vā lokavādapaṭisaṃyuttā vā – yattha cetā diṭṭhiyo uppajjanti yattha ca anusenti yattha ca samudācaranti taṃ ‘netaṃ mama, nesohamasmi, na me so attā’ti– evametaṃ yathābhūtaṃ sammappaññā passato evametāsaṃ diṭṭhīnaṃ pahānaṃ hoti, evametāsaṃ diṭṭhīnaṃ paṭinissaggo hoti.
     “Ṭhānaṃ kho panetaṃ, cunda, vijjati yaṃ idhekacco bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja vihareyya. Tassa evamassa– ‘sallekhena viharāmī’ti. Na kho panete, cunda, ariyassa vinaye sallekhā vuccanti. Diṭṭhadhammasukhavihārā ete ariyassa vinaye vuccanti.
     “Ṭhānaṃ kho panetaṃ, cunda, vijjati yaṃ idhekacco bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja vihareyya. Tassa evamassa– ‘sallekhena viharāmī’ti. Na kho panete, cunda, ariyassa vinaye sallekhā vuccanti. Diṭṭhadhammasukhavihārā ete ariyassa vinaye vuccanti.
     “Ṭhānaṃ kho panetaṃ, cunda, vijjati yaṃ idhekacco bhikkhu pītiyā ca virāgā upekkhako ca vihareyya, sato ca sampajāno sukhañca kāyena paṭisaṃvedeyya, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja vihareyya. Tassa evamassa– ‘sallekhena viharāmī’ti. Na kho panete, cunda, ariyassa vinaye sallekhā vuccanti. Diṭṭhadhammasukhavihārā ete ariyassa vinaye vuccanti.
     “Ṭhānaṃ kho panetaṃ, cunda, vijjati yaṃ idhekacco bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasuṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja vihareyya. Tassa evamassa– ‘sallekhena viharāmī’ti. Na kho panete, cunda, ariyassa vinaye sallekhā vuccanti. Diṭṭhadhammasukhavihārā ete ariyassa vinaye vuccanti.
     “Ṭhānaṃ kho panetaṃ, cunda, vijjati yaṃ idhekacco bhikkhu sabbaso rūpasaññānaṃ samatikkamā, paṭighasaññānaṃ atthaṅgamā, nānattasaññānaṃ amanasikārā, ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja vihareyya. Tassa evamassa– ‘sallekhena viharāmī’ti. Na kho panete, cunda, ariyassa vinaye sallekhā vuccanti. Santā ete vihārā ariyassa vinaye vuccanti.
     “Ṭhānaṃ kho panetaṃ, cunda, vijjati yaṃ idhekacco bhikkhu sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja vihareyya. Tassa evamassa– ‘sallekhena viharāmī’ti. Na kho panete, cunda, ariyassa vinaye sallekhā vuccanti. Santā ete vihārā ariyassa vinaye vuccanti.
     “Ṭhānaṃ kho panetaṃ, cunda, vijjati yaṃ idhekacco bhikkhu sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja vihareyya. Tassa evamassa– ‘sallekhena viharāmī’ti. Na kho panete, cunda, ariyassa vinaye sallekhā vuccanti. Santā ete vihārā ariyassa vinaye vuccanti.
     “Ṭhānaṃ kho panetaṃ, cunda, vijjati yaṃ idhekacco bhikkhu sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja vihareyya. Tassa evamassa– ‘sallekhena viharāmī’ti Na kho panete, cunda, ariyassa vinaye sallekhā vuccanti. Santā ete vihārā ariyassa vinaye vuccanti.
     83. “Idha kho pana vo, cunda, sallekho karaṇīyo. ‘Pare vihiṃsakā bhavissanti, mayamettha avihiṃsakā bhavissāmā’ti sallekho karaṇīyo. ‘Pare pāṇātipātī bhavissanti, mayamettha pāṇātipātā paṭiviratā bhavissāmā’ti sallekho karaṇīyo. ‘Pare adinnādāyī bhavissanti, mayamettha adinnādānā paṭiviratā bhavissāmā’ti sallekho karaṇīyo. ‘Pare abrahmacārī bhavissanti, mayamettha brahmacārī bhavissāmā’ti sallekho karaṇīyo. ‘Pare musāvādī bhavissanti, mayamettha musāvādā paṭiviratā bhavissāmā’ti sallekho karaṇīyo. ‘Pare pisuṇavācā bhavissanti, mayamettha pisuṇāya vācāya paṭiviratā bhavissāmā’ti sallekho karaṇīyo. ‘Pare pharusavācā bhavissanti, mayamettha pharusāya vācāya paṭiviratā bhavissāmā’ti sallekho karaṇīyo. ‘Pare samphappalāpī bhavissanti, mayamettha samphappalāpā paṭiviratā bhavissāmā’ti sallekho karaṇīyo. ‘Pare abhijjhālū bhavissanti, mayamettha anabhijjhālū bhavissāmā’ti sallekho karaṇīyo. ‘Pare byāpannacittā bhavissanti, mayamettha abyāpannacittā bhavissāmā’ti sallekho karaṇīyo. ‘Pare micchādiṭṭhī bhavissanti, mayamettha sammādiṭṭhī bhavissāmā’ti sallekho karaṇīyo. ‘Pare micchāsaṅkappā bhavissanti, mayamettha sammāsaṅkappā bhavissāmā’ti sallekho karaṇīyo. ‘Pare micchāvācā bhavissanti, mayamettha sammāvācā bhavissāmā’ti sallekho karaṇīyo. ‘Pare micchākammantā bhavissanti, mayamettha sammākammantā bhavissāmā’ti sallekho karaṇīyo. ‘Pare micchā-ājīvā bhavissanti, mayamettha sammā-ājīvā bhavissāmā’ti sallekho karaṇīyo. ‘Pare micchāvāyāmā bhavissanti, mayamettha sammāvāyāmā bhavissāmā’ti sallekho karaṇīyo. ‘Pare micchāsatī bhavissanti, mayamettha sammāsatī bhavissāmā’ti sallekho karaṇīyo. ‘Pare micchāsamādhi bhavissanti, mayamettha sammāsamādhī bhavissāmā’ti sallekho karaṇīyo. ‘Pare micchāñāṇī bhavissanti, mayamettha sammāñāṇī bhavissāmā’ti sallekho karaṇīyo. ‘Pare micchāvimuttī bhavissanti, mayamettha sammāvimuttī bhavissāmā’ti sallekho karaṇīyo.
     “‘Pare thīnamiddhapariyuṭṭhitā bhavissanti, mayamettha vigatathīnamiddhā bhavissāmā’ti sallekho karaṇīyo ‘Pare uddhatā bhavissanti, mayamettha anuddhatā bhavissāmā’ti sallekho karaṇīyo. ‘Pare vicikicchī bhavissanti, mayamettha tiṇṇavicikicchā bhavissāmā’ti sallekho karaṇīyo. ‘Pare kodhanā bhavissanti, mayamettha akkodhanā bhavissāmā’ti sallekho karaṇīyo. ‘Pare upanāhī bhavissanti, mayamettha anupanāhī bhavissāmā’ti sallekho karaṇīyo. ‘Pare makkhī bhavissanti mayamettha amakkhī bhavissāmā’ti sallekho karaṇīyo. ‘Pare paḷāsī bhavissanti, mayamettha apaḷāsī bhavissāmā’ti sallekho karaṇīyo. ‘Pare issukī bhavissanti, mayamettha anissukī bhavissāmā’ti sallekho karaṇīyo. ‘Pare maccharī bhavissanti, mayamettha amaccharī bhavissāmā’ti sallekho karaṇīyo. ‘Pare saṭhā bhavissanti, mayamettha asaṭhā bhavissāmā’ti sallekho karaṇīyo. ‘Pare māyāvī bhavissanti, mayamettha amāyāvī bhavissāmā’ti sallekho karaṇīyo. ‘Pare thaddhā bhavissanti, mayamettha atthaddhā bhavissāmā’ti sallekho karaṇīyo. ‘Pare atimānī bhavissanti, mayamettha anatimānī bhavissāmā’ti sallekho karaṇīyo. ‘Pare dubbacā bhavissanti, mayamettha suvacā bhavissāmā’ti sallekho karaṇīyo. ‘Pare pāpamittā bhavissanti, mayamettha kalyāṇamittā bhavissāmā’ti sallekho karaṇīyo. ‘Pare pamattā bhavissanti, mayamettha appamattā bhavissāmā’ti sallekho karaṇīyo. ‘Pare assaddhā bhavissanti, mayamettha saddhā bhavissāmā’ti sallekho karaṇīyo. ‘Pare ahirikā bhavissanti, mayamettha hirimanā bhavissāmā’ti sallekho karaṇīyo. ‘Pare anottāpī bhavissanti, mayamettha ottāpī bhavissāmā’ti sallekho karaṇīyo. ‘Pare appassutā bhavissanti, mayamettha bahussutā bhavissāmā’ti sallekho karaṇīyo. ‘Pare kusītā bhavissanti, mayamettha āraddhavīriyā bhavissāmā’ti sallekho karaṇīyo. ‘Pare muṭṭhassatī bhavissanti, mayamettha upaṭṭhitassatī bhavissāmā’ti sallekho karaṇīyo. ‘Pare duppaññā bhavissanti, mayamettha paññāsampannā bhavissāmā’ti sallekho karaṇīyo. ‘Pare sandiṭṭhiparāmāsī ādhānaggāhī duppaṭinissaggī bhavissanti, mayamettha asandiṭṭhiparāmāsī anādhānaggāhī suppaṭinissaggī bhavissāmā’ti sallekho karaṇīyo.
     84. “Cittuppādampi kho ahaṃ, cunda, kusalesu dhammesu bahukāraṃ vadāmi, ko pana vādo kāyena vācāya anuvidhīyanāsu! Tasmātiha, cunda, ‘pare vihiṃsakā bhavissanti, mayamettha avihiṃsakā bhavissāmā’ti cittaṃ uppādetabbaṃ. ‘Pare pāṇātipātī bhavissanti, mayamettha pāṇātipātā paṭiviratā bhavissāmā’ti cittaṃ uppādetabbaṃ…‘pare sandiṭṭhiparāmāsī ādhānaggāhī duppaṭinissaggī bhavissanti, mayamettha asandiṭṭhiparāmāsī anādhānaggāhī suppaṭinissaggī bhavissāmā’ti cittaṃ uppādetabbaṃ.
     85. “Seyyathāpi, cunda, visamo maggo assa, tassa añño samo maggo parikkamanāya; seyyathā vā pana, cunda, visamaṃ titthaṃ assa, tassa aññaṃ samaṃ titthaṃ parikkamanāya; evameva kho, cunda, vihiṃsakassa purisapuggalassa avihiṃsā hoti parikkamanāya, pāṇātipātissa purisapuggalassa pāṇātipātā veramaṇī hoti parikkamanāya, adinnādāyissa purisapuggalassa adinnādānā veramaṇī hoti parikkamanāya, abrahmacārissa purisapuggalassa abrahmacariyā veramaṇī hoti parikkamanāya musāvādissa purisapuggalassa musāvādā veramaṇī hoti parikkamanāya, pisuṇavācassa purisapuggalassa pisuṇāya vācāya veramaṇī hoti parikkamanāya, pharusavācassa purisapuggalassa pharusāya vācāya veramaṇī hoti parikkamanāya, samphappalāpissa purisapuggalassa samphappalāpā veramaṇī hoti parikkamanāya, abhijjhālussa purisapuggalassa anabhijjhā hoti parikkamanāya, byāpannacittassa purisapuggalassa abyāpādo hoti parikkamanāya, micchādiṭṭhissa purisapuggalassa sammādiṭṭhi hoti parikkamanāya, micchāsaṅkappassa purisa-puggalassa sammāsaṅkappo hoti parikkamanāya, micchāvācassa purisapuggalassa sammāvācā hoti parikkamanāya, micchākammantassa purisapuggalassa sammākammanto hoti parikkamanāya, micchā-ājīvassa purisapuggalassa sammā-ājīvo hoti parikkamanāya, micchāvāyāmassa purisapuggalassa sammāvāyāmo hoti parikkamanāya, micchāsatissa purisapuggalassa sammāsati hoti parikkamanāya, micchāsamādhissa purisapuggalassa sammāsamādhi hoti parikkamanāya, micchāñāṇissa purisapuggalassa sammāñāṇaṃ hoti parikkamanāya, micchāvimuttissa purisapuggalassa sammāvimutti hoti parikkamanāya.
     “Thīnamiddhapariyuṭṭhitassa purisapuggalassa vigatathinamiddhatā hoti parikkamanāya, uddhatassa purisapuggalassa anuddhaccaṃ hoti parikkamanāya, vicikicchissa purisapuggalassa tiṇṇavicikicchatā hoti parikkamanāya, kodhanassa purisapuggalassa akkodho hoti parikkamanāya, upanāhissa purisapuggalassa anupanāho hoti parikkamanāya, makkhissa purisapuggalassa amakkho hoti parikkamanāya, paḷāsissa purisapuggalassa apaḷāso hoti parikkamanāya issukissa purisapuggalassa anissukitā hoti parikkamanāya, maccharissa purisapuggalassa amacchariyaṃ hoti parikkamanāya, saṭhassa purisapuggalassa asāṭheyyaṃ hoti parikkamanāya, māyāvissa purisapuggalassa amāyā hoti parikkamanāya, thaddhassa purisapuggalassa atthaddhiyaṃ hoti parikkamanāya, atimānissa purisapuggalassa anatimāno hoti parikkamanāya, dubbacassa purisapuggalassa sovacassatā hoti parikkamanāya, pāpamittassa purisapuggalassa kalyāṇamittatā hoti parikkamanāya, pamattassa purisapuggalassa appamādo hoti parikkamanāya, assaddhassa purisapuggalassa saddhā hoti parikkamanāya, ahirikassa purisapuggalassa hirī hoti parikkamanāya, anottāpissa purisapuggalassa ottappaṃ hoti parikkamanāya, appassutassa purisapuggalassa bāhusaccaṃ hoti parikkamanāya, kusītassa purisapuggalassa vīriyārambho hoti parikkamanāya, muṭṭhassatissa purisapuggalassa upaṭṭhitassatitā hoti parikkamanāya, duppaññassa purisapuggalassa paññāsampadā hoti parikkamanāya sandiṭṭhiparāmāsi-ādhānaggāhi-duppaṭinissaggissa purisapuggalassa asandiṭṭhiparāmāsi-anādhānaggāhi-suppaṭinissaggitā hoti parikkamanāya.
     86. “Seyyathāpi, cunda, ye keci akusalā dhammā sabbe te adhobhāgaṅgamanīyā, ye keci kusalā dhammā sabbe te uparibhāgaṅgamanīyā, evameva kho, cunda, vihiṃsakassa purisapuggalassa avihiṃsā hoti uparibhāgāya, pāṇātipātissa purisapuggalassa pāṇātipātā veramaṇī hoti uparibhāgāya …pe… sandiṭṭhiparāmāsi-ādhānaggāhi-duppaṭinissaggissa purisapuggalassa asandiṭṭhiparāmāsi-anādhānaggāhi-suppaṭinissaggitā hoti uparibhāgāya.
     87. “So vata, cunda, attanā palipapalipanno paraṃ palipapalipannaṃ uddharissatīti netaṃ ṭhānaṃ vijjati. So vata, cunda, attanā apalipapalipanno paraṃ palipapalipannaṃ uddharissatīti ṭhānametaṃ vijjati. So vata, cunda, attanā adanto avinīto aparinibbuto paraṃ damessati vinessati parinibbāpessatīti netaṃ ṭhānaṃ vijjati. So vata cunda, attanā danto vinīto parinibbuto paraṃ damessati vinessati parinibbāpessatīti ṭhānametaṃ vijjati. Evameva kho, cunda, vihiṃsakassa purisapuggalassa avihiṃsā hoti parinibbānāya, pāṇātipātissa purisapuggalassa pāṇātipātā veramaṇī hoti parinibbānāya. Adinnādāyissa purisapuggalassa adinnādānā veramaṇī hoti parinibbānāya. Abrahmacārissa purisapuggalassa abrahmacariyā veramaṇī hoti parinibbānāya. Musāvādissa purisapuggalassa musāvādā veramaṇī hoti parinibbānāya. Pisuṇavācassa purisapuggalassa pisuṇāya vācāya veramaṇī hoti parinibbānāya. Pharusavācassa purisapuggalassa pharusāya vācāya veramaṇī hoti parinibbānāya. Samphappalāpissa purisapuggalassa samphappalāpā veramaṇī hoti parinibbānāya. Abhijjhālussa purisapuggalassa anabhijjhā hoti parinibbānāya. Byāpannacittassa purisapuggalassa abyāpādo hoti parinibbānāya. Micchādiṭṭhissa purisapuggalassa sammādiṭṭhi hoti parinibbānāya. Micchāsaṅkappassa purisa-puggalassa sammāsaṅkappo hoti parinibbānāya. Micchāvācassa purisapuggalassa sammāvācā hoti parinibbānāya. Micchākammantassa purisapuggalassa sammākammanto hoti parinibbānāya. Micchā-ājīvassa purisapuggalassa sammā-ājīvo hoti parinibbānāya. Micchāvāyāmassa purisapuggalassa sammāvāyāmo hoti parinibbānāya. Micchāsatissa purisapuggalassa sammāsati hoti parinibbānāya. Micchāsamādhissa purisapuggalassa sammāsamādhi hoti parinibbānāya. Micchāñāṇissa purisapuggalassa sammāñāṇaṃ hoti parinibbānāya. Micchāvimuttissa purisapuggalassa sammāvimutti hoti parinibbānāya.
     “Thīnamiddhapariyuṭṭhitassa purisapuggalassa vigatathinamiddhatā hoti parinibbānāya. Uddhatassa purisapuggalassa anuddhaccaṃ hoti parinibbānāya. Vicikicchissa purisapuggalassa tiṇṇavicikicchatā hoti parinibbānāya. Kodhanassa purisapuggalassa akkodho hoti parinibbānāya. Upanāhissa purisapuggalassa anupanāho hoti parinibbānāya. Makkhissa purisapuggalassa amakkho hoti parinibbānāya. Paḷāsissa purisapuggalassa apaḷāso hoti parinibbānāya. Issukissa purisapuggalassa anissukitā hoti parinibbānāya. Maccharissa purisapuggalassa amacchariyaṃ hoti parinibbānāya. Saṭhassa purisapuggalassa asāṭheyyaṃ hoti parinibbānāya. Māyāvissa purisapuggalassa amāyā hoti parinibbānāya. Thaddhassa purisapuggalassa atthaddhiyaṃ hoti parinibbānāya. Atimānissa purisapuggalassa anatimāno hoti parinibbānāya. Dubbacassa purisapuggalassa sovacassatā hoti parinibbānāya. Pāpamittassa purisapuggalassa kalyāṇamittatā hoti parinibbānāya. Pamattassa purisapuggalassa appamādo hoti parinibbānāya. Assaddhassa purisapuggalassa saddhā hoti parinibbānāya. Ahirikassa purisapuggalassa hirī hoti parinibbānāya. Anottāpissa purisapuggalassa ottappaṃ hoti parinibbānāya. Appassutassa purisapuggalassa bāhusaccaṃ hoti parinibbānāya. Kusītassa purisapuggalassa vīriyārambho hoti parinibbānāya. Muṭṭhassatissa purisapuggalassa upaṭṭhitassatitā hoti parinibbānāya. Duppaññassa purisapuggalass paññāsampadā hoti parinibbānāya. Sandiṭṭhiparāmāsi-ādhānaggāhi-duppaṭinissaggissa purisa-puggalassa asandiṭṭhiparāmāsi-anādhānaggāhi-suppaṭinissaggitā hoti parinibbānāya.
     88. “Iti kho, cunda, desito mayā sallekhapariyāyo, desito cittuppādapariyāyo, desito parikkamanapariyāyo, desito uparibhāgapariyāyo, desito parinibbānapariyāyo. Yaṃ kho, cunda, satthārā karaṇīyaṃ sāvakānaṃ hitesinā anukampakena anukampaṃ upādāya, kataṃ vo taṃ mayā. ‘Etāni, cunda, rukkhamūlāni, etāni suññāgārāni, jhāyatha, cunda, mā pamādattha, mā pacchāvippaṭisārino ahuvattha’– ayaṃ kho amhākaṃ anusāsanī”ti.
     Idamavoca bhagavā. Attamano āyasmā mahācundo bhagavato bhāsitaṃ abhinandīti.
     Catuttālīsapadā vuttā, sandhayo pañca desitā;
     Sallekho nāma suttanto, gambhīro sāgarūpamoti.
     Sallekhasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


中部9经

MN.9/(9) Sammādiṭṭhisuttaṃ
     89. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “‘Sammādiṭṭhi sammādiṭṭhī’ti, āvuso, vuccati. Kittāvatā nu kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti?
     “Dūratopi kho mayaṃ, āvuso, āgaccheyyāma āyasmato sāriputtassa santike etassa bhāsitassa atthamaññātuṃ. Sādhu vatāyasmantaṃyeva sāriputtaṃ paṭibhātu etassa bhāsitassa attho. Āyasmato sāriputtassa sutvā bhikkhū dhāressantī”ti. “Tena hi, āvuso, suṇātha, sādhukaṃ manasi karotha, bhāsissāmī”ti. “Evamāvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Yato kho, āvuso, ariyasāvako akusalañca pajānāti, akusalamūlañca pajānāti, kusalañca pajānāti, kusalamūlañca pajānāti ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamaṃ panāvuso, akusalaṃ, katamaṃ akusalamūlaṃ, katamaṃ kusalaṃ, katamaṃ kusalamūlaṃ? Pāṇātipāto kho, āvuso, akusalaṃ, adinnādānaṃ akusalaṃ, kāmesumicchācāro akusalaṃ, musāvādo akusalaṃ, pisuṇā vācā akusalaṃ, pharusā vācā akusalaṃ, samphappalāpo akusalaṃ, abhijjhā akusalaṃ, byāpādo akusalaṃ, micchādiṭṭhi akusalaṃ– idaṃ vuccatāvuso akusalaṃ. Katamañcāvuso, akusalamūlaṃ? Lobho akusalamūlaṃ, doso akusalamūlaṃ, moho akusalamūlaṃ– idaṃ vuccatāvuso, akusalamūlaṃ.
     “Katamañcāvuso kusalaṃ? Pāṇātipātā veramaṇī kusalaṃ, adinnādānā veramaṇī kusalaṃ, kāmesumicchācārā veramaṇī kusalaṃ, musāvādā veramaṇī kusalaṃ, pisuṇāya vācāya veramaṇī kusalaṃ, pharusāya vācāya veramaṇī kusalaṃ, samphappalāpā veramaṇī kusalaṃ, anabhijjhā kusalaṃ, abyāpādo kusalaṃ, sammādiṭṭhi kusalaṃ– idaṃ vuccatāvuso, kusalaṃ. Katamañcāvuso, kusalamūlaṃ? Alobho kusalamūlaṃ, adoso kusalamūlaṃ, amoho kusalamūlaṃ– idaṃ vuccatāvuso, kusalamūlaṃ.
     “Yato kho, āvuso, ariyasāvako evaṃ akusalaṃ pajānāti, evaṃ akusalamūlaṃ pajānāti, evaṃ kusalaṃ pajānāti, evaṃ kusalamūlaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya, paṭighānusayaṃ paṭivinodetvā, ‘asmī’ti diṭṭhimānānusayaṃ samūhanitvā, avijjaṃ pahāya vijjaṃ uppādetvā, diṭṭhevadhamme dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     90. “Sādhāvuso”ti kho te bhikkhū āyasmato sāriputtassa bhāsitaṃ abhinanditvā anumoditvā āyasmantaṃ sāriputtaṃ uttari pañhaṃ apucchuṃ – “siyā panāvuso, aññopi pariyāyo yathā ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti?
     “Siyā, āvuso. Yato kho, āvuso, ariyasāvako āhārañca pajānāti, āhārasamudayañca pajānāti, āhāranirodhañca pajānāti, āhāranirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamo panāvuso, āhāro, katamo āhārasamudayo, katamo āhāranirodho, katamā āhāranirodhagāminī paṭipadā? Cattārome, āvuso, āhārā bhūtānaṃ vā sattānaṃ ṭhitiyā, sambhavesīnaṃ vā anuggahāya. Katame cattāro? Kabaḷīkāro āhāro oḷāriko vā sukhumo vā, phasso dutiyo, manosañcetanā tatiyā, viññāṇaṃ catutthaṃ. Taṇhāsamudayā āhārasamudayo, taṇhānirodhā āhāranirodho, ayameva ariyo aṭṭhaṅgiko maggo āhāranirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi’.
     “Yato kho, āvuso, ariyasāvako evaṃ āhāraṃ pajānāti, evaṃ āhārasamudayaṃ pajānāti, evaṃ āhāranirodhaṃ pajānāti, evaṃ āhāranirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya, paṭighānusayaṃ paṭivinodetvā, ‘asmī’ti diṭṭhimānānusayaṃ samūhanitvā, avijjaṃ pahāya vijjaṃ uppādetvā, diṭṭhevadhamme dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     91. “Sādhāvuso”ti kho te bhikkhū āyasmato sāriputtassa bhāsitaṃ abhinanditvā anumoditvā āyasmantaṃ sāriputtaṃ uttari pañhaṃ apucchuṃ– “siyā panāvuso, aññopi pariyāyo yathā ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti?
     “Siyā, āvuso. Yato kho, āvuso, ariyasāvako dukkhañca pajānāti, dukkhasamudayañca pajānāti, dukkhanirodhañca pajānāti, dukkhanirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamaṃ panāvuso, dukkhaṃ, katamo dukkhasamudayo, katamo dukkhanirodho, katamā dukkhanirodhagāminī paṭipadā? Jātipi dukkhā, jarāpi dukkhā, maraṇampi dukkhaṃ, sokaparidevadukkhadomanassupāyāsāpi dukkhā, appiyehi sampayogopi dukkho, piyehi vippayogopi dukkho, yampicchaṃ na labhati tampi dukkhaṃ, saṃkhittena pañcupādānakkhandhā dukkhā– idaṃ vuccatāvuso, dukkhaṃ. Katamo cāvuso, dukkhasamudayo? Yāyaṃ taṇhā ponobbhavikā nandīrāgasahagatā tatratatrābhinandinī, seyyathidaṃ, kāmataṇhā bhavataṇhā vibhavataṇhā– ayaṃ vuccatāvuso, dukkhasamudayo. Katamo cāvuso, dukkhanirodho? Yo tassāyeva taṇhāya asesavirāganirodho cāgo paṭinissaggo mutti anālayo– ayaṃ vuccatāvuso, dukkhanirodho. Katamā cāvuso, dukkhanirodhagāminī paṭipadā? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ, sammādiṭṭhi …pe… sammāsamādhi– ayaṃ vuccatāvuso, dukkhanirodhagāminī paṭipadā.
     “Yato kho, āvuso, ariyasāvako evaṃ dukkhaṃ pajānāti, evaṃ dukkhasamudayaṃ pajānāti, evaṃ dukkhanirodhaṃ pajānāti, evaṃ dukkhanirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya, paṭighānusayaṃ paṭivinodetvā, ‘asmī’ti diṭṭhimānānusayaṃ samūhanitvā, avijjaṃ pahāya vijjaṃ uppādetvā, diṭṭhevadhamme dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     92. “Sādhāvuso”ti kho te bhikkhū āyasmato sāriputtassa bhāsitaṃ abhinanditvā anumoditvā āyasmantaṃ sāriputtaṃ uttari pañhaṃ apucchuṃ– “siyā panāvuso, aññopi pariyāyo yathā ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti?
     “Siyā, āvuso. Yato kho, āvuso, ariyasāvako jarāmaraṇañca pajānāti, jarāmaraṇasamudayañca pajānāti, jarāmaraṇanirodhañca pajānāti, jarāmaraṇa-nirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamaṃ panāvuso, jarāmaraṇaṃ, katamo jarāmaraṇasamudayo, katamo jarāmaraṇanirodho, katamā jarāmaraṇanirodhagāminī paṭipadā? Yā tesaṃ tesaṃ sattānaṃ tamhi tamhi sattanikāye jarā jīraṇatā khaṇḍiccaṃ pāliccaṃ valittacatā āyuno saṃhāni indriyānaṃ paripāko– ayaṃ vuccatāvuso, jarā. Katamañcāvuso, maraṇaṃ? Yā tesaṃ tesaṃ sattānaṃ tamhā tamhā sattanikāyā cuti cavanatā bhedo antaradhānaṃ maccu maraṇaṃ kālaṃkiriyā khandhānaṃ bhedo, kaḷevarassa nikkhepo, jīvitindriyassupacchedo– idaṃ vuccatāvuso, maraṇaṃ. Iti ayañca jarā idañca maraṇaṃ– idaṃ vuccatāvuso, jarāmaraṇaṃ. Jātisamudayā jarāmaraṇasamudayo, jātinirodhā jarāmaraṇanirodho, ayameva ariyo aṭṭhaṅgiko maggo jarāmaraṇanirodha-gāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ jarāmaraṇaṃ pajānāti, evaṃ jarāmaraṇasamudaṃ pajānāti, evaṃ jarāmaraṇanirodhaṃ pajānāti, evaṃ jarāmaraṇanirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya …pe… dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     93. “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako jātiñca pajānāti, jātisamudayañca pajānāti, jātinirodhañca pajānāti, jātinirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamā panāvuso, jāti, katamo jātisamudayo, katamo jātinirodho, katamā jātinirodhagāminī paṭipadā? Yā tesaṃ tesaṃ sattānaṃ tamhi tamhi sattanikāye jāti sañjāti okkanti abhinibbatti khandhānaṃ pātubhāvo, āyatanānaṃ paṭilābho– ayaṃ vuccatāvuso, jāti. Bhavasamudayā jātisamudayo, bhavanirodhā jātinirodho, ayameva ariyo aṭṭhaṅgiko maggo jātinirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ jātiṃ pajānāti, evaṃ jātisamudayaṃ pajānāti, evaṃ jātinirodhaṃ pajānāti, evaṃ jātinirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya …pe… dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     94. “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako bhavañca pajānāti, bhavasamudayañca pajānāti, bhavanirodhañca pajānāti, bhavanirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamo panāvuso, bhavo, katamo bhavasamudayo, katamo bhavanirodho, katamā bhavanirodhagāminī paṭipadā? Tayome, āvuso, bhavā– kāmabhavo, rūpabhavo, arūpabhavo. Upādānasamudayā bhavasamudayo, upādānanirodhā bhavanirodho, ayameva ariyo aṭṭhaṅgiko maggo bhavanirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ bhavaṃ pajānāti, evaṃ bhavasamudayaṃ pajānāti, evaṃ bhavanirodhaṃ pajānāti, evaṃ bhavanirodha-gāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya …pe… dukkhassantakaro hoti. Ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     95. “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako upādānañca pajānāti, upādānasamudayañca pajānāti, upādānanirodhañca pajānāti, upādānanirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamaṃ panāvuso, upādānaṃ, katamo upādānasamudayo, katamo upādānanirodho, katamā upādānanirodhagāminī paṭipadā? Cattārimāni, āvuso, upādānāni kāmupādānaṃ, diṭṭhupādānaṃ, sīlabbatupādānaṃ, attavādupādānaṃ. Taṇhāsamudayā upādānasamudayo, taṇhānirodhā upādānanirodho, ayameva ariyo aṭṭhaṅgiko maggo upādānanirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ upādānaṃ pajānāti, evaṃ upādānasamudayaṃ pajānāti, evaṃ upādānanirodhaṃ pajānāti, evaṃ upādānanirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya …pe… dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     96. “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako taṇhañca pajānāti, taṇhāsamudayañca pajānāti, taṇhānirodhañca pajānāti, taṇhānirodhagāminiṃ paṭipadañca pajānāti – ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamā panāvuso, taṇhā, katamo taṇhāsamudayo, katamo taṇhānirodho, katamā taṇhānirodhagāminī paṭipadā? Chayime, āvuso, taṇhākāyā– rūpataṇhā, saddataṇhā, gandhataṇhā, rasataṇhā, phoṭṭhabbataṇhā, dhammataṇhā. Vedanāsamudayā taṇhāsamudayo, vedanānirodhā taṇhānirodho, ayameva ariyo aṭṭhaṅgiko maggo taṇhānirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ taṇhaṃ pajānāti, evaṃ taṇhāsamudayaṃ pajānāti, evaṃ taṇhānirodhaṃ pajānāti, evaṃ taṇhānirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya …pe… dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     97. “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako vedanañca pajānāti, vedanāsamudayañca pajānāti, vedanānirodhañca pajānāti, vedanānirodhagāminiṃ paṭipadañca pajānāti – ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamā panāvuso, vedanā, katamo vedanāsamudayo, katamo vedanānirodho, katamā vedanānirodhagāminī paṭipadā? Chayime, āvuso, vedanākāyā– cakkhusamphassajā vedanā, sotasamphassajā vedanā, ghānasamphassajā vedanā, jivhāsamphassajā vedanā, kāyasamphassajā vedanā, manosamphassajā vedanā. Phassasamudayā vedanāsamudayo, phassanirodhā vedanānirodho, ayameva ariyo aṭṭhaṅgiko maggo vedanānirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ vedanaṃ pajānāti, evaṃ vedanāsamudayaṃ pajānāti, evaṃ vedanānirodhaṃ pajānāti, evaṃ vedanānirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya …pe… dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     98. “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako phassañca pajānāti, phassasamudayañca pajānāti, phassanirodhañca pajānāti, phassanirodhagāminiṃ paṭipadañca pajānāti – ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamo panāvuso, phasso, katamo phassasamudayo, katamo phassanirodho, katamā phassanirodhagāminī paṭipadā? Chayime, āvuso, phassakāyā– cakkhusamphasso, sotasamphasso ghānasamphasso, jivhāsamphasso, kāyasamphasso, manosamphasso. Saḷāyatanasamudayā phassasamudayo, saḷāyatananirodhā phassanirodho, ayameva ariyo aṭṭhaṅgiko maggo phassanirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ phassaṃ pajānāti, evaṃ phassasamudayaṃ pajānāti, evaṃ phassanirodhaṃ pajānāti, evaṃ phassanirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya …pe… dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     99. “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako saḷāyatanañca pajānāti, saḷāyatanasamudayañca pajānāti, saḷāyatananirodhañca pajānāti, saḷāyatananirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamaṃ panāvuso, saḷāyatanaṃ, katamo saḷāyatanasamudayo, katamo saḷāyatananirodho, katamā saḷāyatananirodhagāminī paṭipadā Chayimāni, āvuso, āyatanāni – cakkhāyatanaṃ, sotāyatanaṃ, ghānāyatanaṃ, jivhāyatanaṃ, kāyāyatanaṃ, manāyatanaṃ. Nāmarūpasamudayā saḷāyatanasamudayo, nāmarūpanirodhā saḷāyatananirodho, ayameva ariyo aṭṭhaṅgiko maggo saḷāyatananirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ saḷāyatanaṃ pajānāti, evaṃ saḷāyatanasamudayaṃ pajānāti, evaṃ saḷāyatananirodhaṃ pajānāti evaṃ saḷāyatananirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya..pe… dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     100. “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako nāmarūpañca pajānāti, nāmarūpasamudayañca pajānāti, nāmarūpanirodhañca pajānāti, nāmarūpanirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamaṃ panāvuso, nāmarūpaṃ, katamo nāmarūpasamudayo, katamo nāmarūpanirodho, katamā nāmarūpanirodhagāminī paṭipadā? Vedanā, saññā, cetanā, phasso, manasikāro idaṃ vuccatāvuso, nāmaṃ; cattāri ca mahābhūtāni, catunnañca mahābhūtānaṃ upādāyarūpaṃ– idaṃ vuccatāvuso, rūpaṃ. Iti idañca nāmaṃ idañca rūpaṃ– idaṃ vuccatāvuso, nāmarūpaṃ. Viññāṇasamudayā nāmarūpasamudayo, viññāṇanirodhā nāmarūpanirodho, ayameva ariyo aṭṭhaṅgiko maggo nāmarūpanirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ nāmarūpaṃ pajānāti, evaṃ nāmarūpasamudayaṃ pajānāti, evaṃ nāmarūpanirodhaṃ pajānāti, evaṃ nāmarūpanirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya …pe… dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     101. “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako viññāṇañca pajānāti, viññāṇasamudayañca pajānāti, viññāṇanirodhañca pajānāti, viññāṇanirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamaṃ panāvuso, viññāṇaṃ, katamo viññāṇasamudayo, katamo viññāṇanirodho, katamā viññāṇanirodhagāminī paṭipadā? Chayime, āvuso, viññāṇakāyā– cakkhuviññāṇaṃ, sotaviññāṇaṃ, ghānaviññāṇaṃ, jivhāviññāṇaṃ, kāyaviññāṇaṃ, manoviññāṇaṃ. Saṅkhārasamudayā viññāṇasamudayo, saṅkhāranirodhā viññāṇanirodho, ayameva ariyo aṭṭhaṅgiko maggo viññāṇanirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ viññāṇaṃ pajānāti, evaṃ viññāṇasamudayaṃ pajānāti, evaṃ viññāṇanirodhaṃ pajānāti, evaṃ viññāṇanirodhagāminiṃ paṭipadaṃ pajānāti so sabbaso rāgānusayaṃ pahāya …pe… dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     102. “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako saṅkhāre ca pajānāti, saṅkhārasamudayañca pajānāti, saṅkhāranirodhañca pajānāti, saṅkhāranirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katame panāvuso, saṅkhārā, katamo saṅkhārasamudayo, katamo saṅkhāranirodho, katamā saṅkhāranirodhagāminī paṭipadā? Tayome, āvuso, saṅkhārā– kāyasaṅkhāro, vacīsaṅkhāro, cittasaṅkhāro. Avijjāsamudayā saṅkhārasamudayo, avijjānirodhā saṅkhāranirodho, ayameva ariyo aṭṭhaṅgiko maggo saṅkhāranirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ saṅkhāre pajānāti, evaṃ saṅkhārasamudayaṃ pajānāti, evaṃ saṅkhāranirodhaṃ pajānāti, evaṃ saṅkhāranirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya, paṭighānusayaṃ paṭivinodetvā, ‘asmī’ti diṭṭhimānānusayaṃ samūhanitvā, avijjaṃ pahāya vijjaṃ uppādetvā, diṭṭheva dhamme dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     103. “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako avijjañca pajānāti, avijjāsamudayañca pajānāti, avijjānirodhañca pajānāti, avijjānirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamā panāvuso, avijjā, katamo avijjāsamudayo, katamo avijjānirodho, katamā avijjānirodhagāminī paṭipadā? Yaṃ kho, āvuso, dukkhe aññāṇaṃ, dukkhasamudaye aññāṇaṃ, dukkhanirodhe aññāṇaṃ, dukkhanirodhagāminiyā paṭipadāya aññāṇaṃ– ayaṃ vuccatāvuso, avijjā. Āsavasamudayā avijjāsamudayo, āsavanirodhā avijjānirodho, ayameva ariyo aṭṭhaṅgiko maggo avijjānirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ avijjaṃ pajānāti, evaṃ avijjāsamudayaṃ pajānāti, evaṃ avijjānirodhaṃ pajānāti, evaṃ avijjānirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya, paṭighānusayaṃ paṭivinodetvā, ‘asmī’ti diṭṭhimānānusayaṃ samūhanitvā, avijjaṃ pahāya vijjaṃ uppādetvā, diṭṭheva dhamme dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     104. “Sādhāvuso”ti kho te bhikkhū āyasmato sāriputtassa bhāsitaṃ abhinanditvā anumoditvā āyasmantaṃ sāriputtaṃ uttari pañhaṃ apucchuṃ– “siyā panāvuso, aññopi pariyāyo yathā ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti?
     “Siyā, āvuso. Yato kho, āvuso, ariyasāvako āsavañca pajānāti, āsavasamudayañca pajānāti, āsavanirodhañca pajānāti, āsavanirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamo panāvuso, āsavo, katamo āsavasamudayo, katamo āsavanirodho, katamā āsavanirodhagāminī paṭipadāti? Tayome, āvuso, āsavā – kāmāsavo, bhavāsavo, avijjāsavo. Avijjāsamudayā āsavasamudayo, avijjānirodhā āsavanirodho, ayameva ariyo aṭṭhaṅgiko maggo āsavanirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ āsavaṃ pajānāti, evaṃ āsavasamudayaṃ pajānāti, evaṃ āsavanirodhaṃ pajānāti, evaṃ āsavanirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya, paṭighānusayaṃ paṭivinodetvā, ‘asmī’ti diṭṭhimānānusayaṃ samūhanitvā, avijjaṃ pahāya vijjaṃ uppādetvā, diṭṭheva dhamme dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     Idamavocāyasmā sāriputto. Attamanā te bhikkhū āyasmato sāriputtassa bhāsitaṃ abhinandunti.
     Sammādiṭṭhisuttaṃ niṭṭhitaṃ navamaṃ.


中部10经

MN.10/(10) Mahāsatipaṭṭhānasuttaṃ
     105. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kurūsu viharati kammāsadhammaṃ nāma kurūnaṃ nigamo. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     Uddeso
     106. “Ekāyano ayaṃ, bhikkhave, maggo sattānaṃ visuddhiyā, sokaparidevānaṃ samatikkamāya, dukkhadomanassānaṃ atthaṅgamāya, ñāyassa adhigamāya, nibbānassa sacchikiriyāya, yadidaṃ cattāro satipaṭṭhānā.
     “Katame cattāro? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu vedanānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; citte cittānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     Uddeso niṭṭhito.
     Kāyānupassanā ānāpānapabbaṃ
     107. “Kathañca, bhikkhave, bhikkhu kāye kāyānupassī viharati? Idha, bhikkhave, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati, pallaṅkaṃ ābhujitvā, ujuṃ kāyaṃ paṇidhāya, parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati, satova passasati. Dīghaṃ vā assasanto ‘dīghaṃ assasāmī’ti pajānāti, dīghaṃ vā passasanto ‘dīghaṃ passasāmī’ti pajānāti, rassaṃ vā assasanto ‘rassaṃ assasāmī’ti pajānāti, rassaṃ vā passasanto ‘rassaṃ passasāmī’ti pajānāti, ‘sabbakāyapaṭisaṃvedī assasissāmī’ti sikkhati, ‘sabbakāyapaṭisaṃvedī passasissāmī’ti sikkhati ‘passambhayaṃ kāyasaṅkhāraṃ assasissāmī’ti sikkhati, ‘passambhayaṃ kāyasaṅkhāraṃ passasissāmī’ti sikkhati.
     “Seyyathāpi, bhikkhave, dakkho bhamakāro vā bhamakārantevāsī vā dīghaṃ vā añchanto ‘dīghaṃ añchāmī’ti pajānāti, rassaṃ vā añchanto ‘rassaṃ añchāmī’ti pajānāti; evameva kho, bhikkhave, bhikkhu dīghaṃ vā assasanto ‘dīghaṃ assasāmī’ti pajānāti, dīghaṃ vā passasanto ‘dīghaṃ passasāmī’ti pajānāti, rassaṃ vā assasanto ‘rassaṃ assasāmī’ti pajānāti, rassaṃ vā passasanto ‘rassaṃ passasāmī’ti pajānāti; ‘sabbakāyapaṭisaṃvedī assasissāmī’ti sikkhati, ‘sabbakāyapaṭisaṃvedī passasissāmī’ti sikkhati; ‘passambhayaṃ kāyasaṅkhāraṃ assasissāmī’ti sikkhati, ‘passambhayaṃ kāyasaṅkhāraṃ passasissāmī’ti sikkhati. Iti ajjhattaṃ vā kāye kāyānupassī viharati, bahiddhā vā kāye kāyānupassī viharati, ajjhattabahiddhā vā kāye kāyānupassī viharati; samudayadhammānupassī vā kāyasmiṃ viharati, vayadhammānupassī vā kāyasmiṃ viharati, samudayavayadhammānupassī vā kāyasmiṃ viharati. ‘Atthi kāyo’ti vā panassa sati paccupaṭṭhitā hoti. Yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati, na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu kāye kāyānupassī viharati.
     Ānāpānapabbaṃ niṭṭhitaṃ.
     Kāyānupassanā iriyāpathapabbaṃ
     108. “Puna caparaṃ, bhikkhave, bhikkhu gacchanto vā ‘gacchāmī’ti pajānāti, ṭhito vā ‘ṭhitomhī’ti pajānāti, nisinno vā ‘nisinnomhī’ti pajānāti, sayāno vā ‘sayānomhī’ti pajānāti. Yathā yathā vā panassa kāyo paṇihito hoti tathā tathā naṃ pajānāti. Iti ajjhattaṃ vā kāye kāyānupassī viharati, bahiddhā vā kāye kāyānupassī viharati, ajjhattabahiddhā vā kāye kāyānupassī viharati; samudayadhammānupassī vā kāyasmiṃ viharati, vayadhammānupassī vā kāyasmiṃ viharati, samudayavayadhammānupassī vā kāyasmiṃ viharati. ‘Atthi kāyo’ti vā panassa sati paccupaṭṭhitā hoti. Yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati, na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu kāye kāyānupassī viharati.
     Iriyāpathapabbaṃ niṭṭhitaṃ.
     Kāyānupassanā sampajānapabbaṃ
     109. “Puna caparaṃ, bhikkhave, bhikkhu abhikkante paṭikkante sampajānakārī hoti, ālokite vilokite sampajānakārī hoti, samiñjite pasārite sampajānakārī hoti, saṅghāṭipattacīvaradhāraṇe sampajānakārī hoti, asite pīte khāyite sāyite sampajānakārī hoti, uccārapassāvakamme sampajānakārī hoti, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī hoti. Iti ajjhattaṃ vā kāye kāyānupassī viharati …pe… evampi kho, bhikkhave, bhikkhu kāye kāyānupassī viharati.
     Sampajānapabbaṃ niṭṭhitaṃ.
     Kāyānupassanā paṭikūlamanasikārapabbaṃ
     110. “Puna caparaṃ, bhikkhave, bhikkhu imameva kāyaṃ uddhaṃ pādatalā, adho kesamatthakā, tacapariyantaṃ pūraṃ nānappakārassa asucino paccavekkhati– ‘atthi imasmiṃ kāye kesā lomā nakhā dantā taco maṃsaṃ nhāru aṭṭhi aṭṭhimiñjaṃ vakkaṃ hadayaṃ yakanaṃ kilomakaṃ pihakaṃ papphāsaṃ antaṃ antaguṇaṃ udariyaṃ karīsaṃ pittaṃ semhaṃ pubbo lohitaṃ sedo medo assu vasā kheḷo siṅghāṇikā lasikā muttan’ti.
     “Seyyathāpi, bhikkhave, ubhatomukhā putoḷi pūrā nānāvihitassa dhaññassa, seyyathidaṃ– sālīnaṃ vīhīnaṃ muggānaṃ māsānaṃ tilānaṃ taṇḍulānaṃ. Tamenaṃ cakkhumā puriso muñcitvā paccavekkheyya– ‘ime sālī ime vīhī ime muggā ime māsā ime tilā ime taṇḍulā’ti. Evameva kho, bhikkhave, bhikkhu imameva kāyaṃ uddhaṃ pādatalā, adho kesamatthakā, tacapariyantaṃ pūraṃ nānappakārassa asucino paccavekkhati– ‘atthi imasmiṃ kāye kesā lomā …pe… muttan’ti.
     “Iti ajjhattaṃ vā kāye kāyānupassī viharati …pe… evampi kho, bhikkhave, bhikkhu kāye kāyānupassī viharati.
     Paṭikūlamanasikārapabbaṃ niṭṭhitaṃ.
     Kāyānupassanā dhātumanasikārapabbaṃ
     111. “Puna caparaṃ, bhikkhave, bhikkhu imameva kāyaṃ yathāṭhitaṃ yathāpaṇihitaṃ dhātuso paccavekkhati– ‘atthi imasmiṃ kāye pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti.
     “Seyyathāpi bhikkhave, dakkho goghātako vā goghātakantevāsī vā gāviṃ vadhitvā catumahāpathe bilaso vibhajitvā nisinno assa. Evameva kho, bhikkhave, bhikkhu imameva kāyaṃ yathāṭhitaṃ yathāpaṇihitaṃ dhātuso paccavekkhati– ‘atthi imasmiṃ kāye pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti. Iti ajjhattaṃ vā kāye kāyānupassī viharati …pe… evampi kho, bhikkhave bhikkhu kāye kāyānupassī viharati.
     Dhātumanasikārapabbaṃ niṭṭhitaṃ.
     Kāyānupassanā navasivathikapabbaṃ
     112. “Puna caparaṃ, bhikkhave, bhikkhu seyyathāpi passeyya sarīraṃ sivathikāya chaḍḍitaṃ ekāhamataṃ vā dvīhamataṃ vā tīhamataṃ vā uddhumātakaṃ vinīlakaṃ vipubbakajātaṃ. So imameva kāyaṃ upasaṃharati– ‘ayampi kho kāyo evaṃdhammo evaṃbhāvī evaṃ-anatīto’ti. Iti ajjhattaṃ vā kāye kāyānupassī viharati …pe… evampi kho, bhikkhave, bhikkhu kāye kāyānupassī viharati.
     “Puna caparaṃ, bhikkhave, bhikkhu seyyathāpi passeyya sarīraṃ sivathikāya chaḍḍitaṃ kākehi vā khajjamānaṃ kulalehi vā khajjamānaṃ gijjhehi vā khajjamānaṃ kaṅkehi vā khajjamānaṃ sunakhehi vā khajjamānaṃ byagghehi vā khajjamānaṃ dīpīhi vā khajjamānaṃ siṅgālehi vā khajjamānaṃ vividhehi vā pāṇakajātehi khajjamānaṃ. So imameva kāyaṃ upasaṃharati– ‘ayampi kho kāyo evaṃdhammo evaṃbhāvī evaṃ-anatīto’ti. Iti ajjhattaṃ vā kāye kāyānupassī viharati …pe… evampi kho, bhikkhave, bhikkhu kāye kāyānupassī viharati.
     “Puna caparaṃ, bhikkhave, bhikkhu seyyathāpi passeyya sarīraṃ sivathikāya chaḍḍitaṃ aṭṭhikasaṅkhalikaṃ samaṃsalohitaṃ nhārusambandhaṃ …pe… aṭṭhikasaṅkhalikaṃ nimaṃsalohitamakkhitaṃ nhārusambandhaṃ …pe… aṭṭhikasaṅkhalikaṃ apagatamaṃsalohitaṃ nhārusambandhaṃ …pe… aṭṭhikāni apagatasambandhāni disā vidisā vikkhittāni, aññena hatthaṭṭhikaṃ aññena pādaṭṭhikaṃ aññena gopphakaṭṭhikaṃ aññena jaṅghaṭṭhikaṃ aññena ūruṭṭhikaṃ aññena kaṭiṭṭhikaṃ aññena phāsukaṭṭhikaṃ aññena piṭṭhiṭṭhikaṃ aññena khandhaṭṭhikaṃ aññena gīvaṭṭhikaṃ aññena hanukaṭṭhikaṃ aññena dantaṭṭhikaṃ aññena sīsakaṭāhaṃ. So imameva kāyaṃ upasaṃharati– ‘ayampi kho kāyo evaṃdhammo evaṃbhāvī evaṃ-anatīto’ti. Iti ajjhattaṃ vā kāye kāyānupassī viharati …pe… evampi kho, bhikkhave, bhikkhu kāye kāyānupassī viharati.
     “Puna caparaṃ, bhikkhave, bhikkhu seyyathāpi passeyya sarīraṃ sivathikāya chaḍḍitaṃ, aṭṭhikāni setāni saṅkhavaṇṇapaṭibhāgāni …pe… aṭṭhikāni puñjakitāni terovassikāni …pe… aṭṭhikāni pūtīni cuṇṇakajātāni So imameva kāyaṃ upasaṃharati– ‘ayampi kho kāyo evaṃdhammo evaṃbhāvī evaṃ-anatīto’ti. Iti ajjhattaṃ vā kāye kāyānupassī viharati, bahiddhā vā kāye kāyānupassī viharati, ajjhattabahiddhā vā kāye kāyānupassī viharati; samudayadhammānupassī vā kāyasmiṃ viharati, vayadhammānupassī vā kāyasmiṃ viharati, samudayavayadhammānupassī vā kāyasmiṃ viharati. ‘Atthi kāyo’ti vā panassa sati paccupaṭṭhitā hoti. Yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati, na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu kāye kāyānupassī viharati.
     Navasivathikapabbaṃ niṭṭhitaṃ.
     Cuddasakāyānupassanā niṭṭhitā.
     Vedanānupassanā
     113. “Kathañca pana, bhikkhave, bhikkhu vedanāsu vedanānupassī viharati? Idha, bhikkhave, bhikkhu sukhaṃ vā vedanaṃ vedayamāno ‘sukhaṃ vedanaṃ vedayāmī’ti pajānāti; dukkhaṃ vā vedanaṃ vedayamāno ‘dukkhaṃ vedanaṃ vedayāmī’ti pajānāti; adukkhamasukhaṃ vā vedanaṃ vedayamāno ‘adukkhamasukhaṃ vedanaṃ vedayāmī’ti pajānāti; sāmisaṃ vā sukhaṃ vedanaṃ vedayamāno ‘sāmisaṃ sukhaṃ vedanaṃ vedayāmī’ti pajānāti; nirāmisaṃ vā sukhaṃ vedanaṃ vedayamāno ‘nirāmisaṃ sukhaṃ vedanaṃ vedayāmī’ti pajānāti; sāmisaṃ vā dukkhaṃ vedanaṃ vedayamāno ‘sāmisaṃ dukkhaṃ vedanaṃ vedayāmī’ti pajānāti; nirāmisaṃ vā dukkhaṃ vedanaṃ vedayamāno ‘nirāmisaṃ dukkhaṃ vedanaṃ vedayāmī’ti pajānāti; sāmisaṃ vā adukkhamasukhaṃ vedanaṃ vedayamāno ‘sāmisaṃ adukkhamasukhaṃ vedanaṃ vedayāmī’ti pajānāti; nirāmisaṃ vā adukkhamasukhaṃ vedanaṃ vedayamāno ‘nirāmisaṃ adukkhamasukhaṃ vedanaṃ vedayāmī’ti pajānāti; iti ajjhattaṃ vā vedanāsu vedanānupassī viharati, bahiddhā vā vedanāsu vedanānupassī viharati, ajjhattabahiddhā vā vedanāsu vedanānupassī viharati; samudayadhammānupassī vā vedanāsu viharati, vayadhammānupassī vā vedanāsu viharati, samudayavayadhammānupassī vā vedanāsu viharati. ‘Atthi vedanā’ti vā panassa sati paccupaṭṭhitā hoti. Yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu vedanāsu vedanānupassī viharati.
     Vedanānupassanā niṭṭhitā.
     Cittānupassanā
     114. “Kathañca pana, bhikkhave, bhikkhu citte cittānupassī viharati? Idha, bhikkhave, bhikkhu sarāgaṃ vā cittaṃ ‘sarāgaṃ cittan’ti pajānāti, vītarāgaṃ vā cittaṃ ‘vītarāgaṃ cittan’ti pajānāti; sadosaṃ vā cittaṃ ‘sadosaṃ cittan’ti pajānāti, vītadosaṃ vā cittaṃ ‘vītadosaṃ cittan’ti pajānāti; samohaṃ vā cittaṃ ‘samohaṃ cittan’ti pajānāti, vītamohaṃ vā cittaṃ ‘vītamohaṃ cittan’ti pajānāti; saṃkhittaṃ vā cittaṃ ‘saṃkhittaṃ cittan’ti pajānāti, vikkhittaṃ vā cittaṃ ‘vikkhittaṃ cittan’ti pajānāti; mahaggataṃ vā cittaṃ ‘mahaggataṃ cittan’ti pajānāti, amahaggataṃ vā cittaṃ ‘amahaggataṃ cittan’ti pajānāti; sa-uttaraṃ vā cittaṃ ‘sa-uttaraṃ cittan’ti pajānāti, anuttaraṃ vā cittaṃ ‘anuttaraṃ cittan’ti pajānāti; samāhitaṃ vā cittaṃ ‘samāhitaṃ cittan’ti pajānāti, asamāhitaṃ vā cittaṃ ‘asamāhitaṃ cittan’ti pajānāti; vimuttaṃ vā cittaṃ ‘vimuttaṃ cittan’ti pajānāti, avimuttaṃ vā cittaṃ ‘avimuttaṃ cittan’ti pajānāti. Iti ajjhattaṃ vā citte cittānupassī viharati, bahiddhā vā citte cittānupassī viharati, ajjhattabahiddhā vā citte cittānupassī viharati; samudayadhammānupassī vā cittasmiṃ viharati, vayadhammānupassī vā cittasmiṃ viharati, samudayavayadhammānupassī vā cittasmiṃ viharati. ‘Atthi cittan’ti vā panassa sati paccupaṭṭhitā hoti. Yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati, na ca kiñci loke upādiyati Evampi kho, bhikkhave, bhikkhu citte cittānupassī viharati.
     Cittānupassanā niṭṭhitā.
     Dhammānupassanā nīvaraṇapabbaṃ
     115. “Kathañca, bhikkhave, bhikkhu dhammesu dhammānupassī viharati? Idha, bhikkhave, bhikkhu dhammesu dhammānupassī viharati pañcasu nīvaraṇesu. Kathañca pana, bhikkhave, bhikkhu dhammesu dhammānupassī viharati pañcasu nīvaraṇesu?
     “Idha bhikkhave, bhikkhu santaṃ vā ajjhattaṃ kāmacchandaṃ ‘atthi me ajjhattaṃ kāmacchando’ti pajānāti, asantaṃ vā ajjhattaṃ kāmacchandaṃ ‘natthi me ajjhattaṃ kāmacchando’ti pajānāti; yathā ca anuppannassa kāmacchandassa uppādo hoti tañca pajānāti, yathā ca uppannassa kāmacchandassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa kāmacchandassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ byāpādaṃ ‘atthi me ajjhattaṃ byāpādo’ti pajānāti, asantaṃ vā ajjhattaṃ byāpādaṃ ‘natthi me ajjhattaṃ byāpādo’ti pajānāti; yathā ca anuppannassa byāpādassa uppādo hoti tañca pajānāti, yathā ca uppannassa byāpādassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa byāpādassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ thīnamiddhaṃ ‘atthi me ajjhattaṃ thīnamiddhan’ti pajānāti, asantaṃ vā ajjhattaṃ thīnamiddhaṃ ‘natthi me ajjhattaṃ thīnamiddhan’ti pajānāti, yathā ca anuppannassa thīnamiddhassa uppādo hoti tañca pajānāti, yathā ca uppannassa thīnamiddhassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa thīnamiddhassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ uddhaccakukkuccaṃ ‘atthi me ajjhattaṃ uddhaccakukkuccan’ti pajānāti, asantaṃ vā ajjhattaṃ uddhaccakukkuccaṃ ‘natthi me ajjhattaṃ uddhaccakukkuccan’ti pajānāti; yathā ca anuppannassa uddhaccakukkuccassa uppādo hoti tañca pajānāti, yathā ca uppannassa uddhaccakukkuccassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa uddhaccakukkuccassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ vicikicchaṃ ‘atthi me ajjhattaṃ vicikicchā’ti pajānāti, asantaṃ vā ajjhattaṃ vicikicchaṃ ‘natthi me ajjhattaṃ vicikicchā’ti pajānāti; yathā ca anuppannāya vicikicchāya uppādo hoti tañca pajānāti, yathā ca uppannāya vicikicchāya pahānaṃ hoti tañca pajānāti, yathā ca pahīnāya vicikicchāya āyatiṃ anuppādo hoti tañca pajānāti.
     “Iti ajjhattaṃ vā dhammesu dhammānupassī viharati, bahiddhā vā dhammesu dhammānupassī viharati, ajjhattabahiddhā vā dhammesu dhammānupassī viharati; samudayadhammānupassī vā dhammesu viharati, vayadhammānupassī vā dhammesu viharati samudayavayadhammānupassī vā dhammesu viharati. ‘Atthi dhammā’ti vā panassa sati paccupaṭṭhitā hoti. Yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati, na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu dhammesu dhammānupassī viharati pañcasu nīvaraṇesu.
     Nīvaraṇapabbaṃ niṭṭhitaṃ.
     Dhammānupassanā khandhapabbaṃ
     116. “Puna caparaṃ, bhikkhave, bhikkhu dhammesu dhammānupassī viharati pañcasu upādānakkhandhesu. Kathañca pana, bhikkhave, bhikkhu dhammesu dhammānupassī viharati pañcasu upādānakkhandhesu? Idha, bhikkhave, bhikkhu– ‘iti rūpaṃ, iti rūpassa samudayo, iti rūpassa atthaṅgamo; iti vedanā, iti vedanāya samudayo, iti vedanāya atthaṅgamo; iti saññā, iti saññāya samudayo, iti saññāya atthaṅgamo; iti saṅkhārā, iti saṅkhārānaṃ samudayo, iti saṅkhārānaṃ atthaṅgamo; iti viññāṇaṃ, iti viññāṇassa samudayo, iti viññāṇassa atthaṅgamo’ti; iti ajjhattaṃ vā dhammesu dhammānupassī viharati, bahiddhā vā dhammesu dhammānupassī viharati, ajjhattabahiddhā vā dhammesu dhammānupassī viharati; samudayadhammānupassī vā dhammesu viharati, vayadhammānupassī vā dhammesu viharati, samudayavayadhammānupassī vā dhammesu viharati. ‘Atthi dhammā’ti vā panassa sati paccupaṭṭhitā hoti. Yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati, na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu dhammesu dhammānupassī viharati pañcasu upādānakkhandhesu.
     Khandhapabbaṃ niṭṭhitaṃ.
     Dhammānupassanā āyatanapabbaṃ
     117. “Puna caparaṃ, bhikkhave, bhikkhu dhammesu dhammānupassī viharati chasu ajjhattikabāhiresu āyatanesu. Kathañca pana, bhikkhave, bhikkhu dhammesu dhammānupassī viharati chasu ajjhattikabāhiresu āyatanesu?
     “Idha bhikkhave, bhikkhu cakkhuñca pajānāti, rūpe ca pajānāti, yañca tadubhayaṃ paṭicca uppajjati saṃyojanaṃ tañca pajānāti, yathā ca anuppannassa saṃyojanassa uppādo hoti tañca pajānāti, yathā ca uppannassa saṃyojanassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa saṃyojanassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Sotañca pajānāti, sadde ca pajānāti, yañca tadubhayaṃ paṭicca uppajjati saṃyojanaṃ tañca pajānāti, yathā ca anuppannassa saṃyojanassa uppādo hoti tañca pajānāti, yathā ca uppannassa saṃyojanassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa saṃyojanassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Ghānañca pajānāti, gandhe ca pajānāti, yañca tadubhayaṃ paṭicca uppajjati saṃyojanaṃ tañca pajānāti, yathā ca anuppannassa saṃyojanassa uppādo hoti tañca pajānāti, yathā ca uppannassa saṃyojanassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa saṃyojanassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Jivhañca pajānāti, rase ca pajānāti, yañca tadubhayaṃ paṭicca uppajjati saṃyojanaṃ tañca pajānāti, yathā ca anuppannassa saṃyojanassa uppādo hoti tañca pajānāti, yathā ca uppannassa saṃyojanassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa saṃyojanassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Kāyañca pajānāti, phoṭṭhabbe ca pajānāti, yañca tadubhayaṃ paṭicca uppajjati saṃyojanaṃ tañca pajānāti, yathā ca anuppannassa saṃyojanassa uppādo hoti tañca pajānāti, yathā ca uppannassa saṃyojanassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa saṃyojanassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Manañca pajānāti, dhamme ca pajānāti, yañca tadubhayaṃ paṭicca uppajjati saṃyojanaṃ tañca pajānāti, yathā ca anuppannassa saṃyojanassa uppādo hoti tañca pajānāti, yathā ca uppannassa saṃyojanassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa saṃyojanassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Iti ajjhattaṃ vā dhammesu dhammānupassī viharati, bahiddhā vā dhammesu dhammānupassī viharati, ajjhattabahiddhā vā dhammesu dhammānupassī viharati; samudayadhammānupassī vā dhammesu viharati, vayadhammānupassī vā dhammesu viharati, samudayavayadhammānupassī vā dhammesu viharati. ‘Atthi dhammā’ti vā panassa sati paccupaṭṭhitā hoti. Yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu dhammesu dhammānupassī viharati chasu ajjhattikabāhiresu āyatanesu.
     Āyatanapabbaṃ niṭṭhitaṃ.
     Dhammānupassanā bojjhaṅgapabbaṃ
     118. “Puna caparaṃ, bhikkhave, bhikkhu dhammesu dhammānupassī viharati sattasu bojjhaṅgesu. Kathañca pana, bhikkhave, bhikkhu dhammesu dhammānupassī viharati sattasu bojjhaṅgesu? Idha, bhikkhave, bhikkhu santaṃ vā ajjhattaṃ satisambojjhaṅgaṃ ‘atthi me ajjhattaṃ satisambojjhaṅgo’ti pajānāti, asantaṃ vā ajjhattaṃ satisambojjhaṅgaṃ ‘natthi me ajjhattaṃ satisambojjhaṅgo’ti pajānāti, yathā ca anuppannassa satisambojjhaṅgassa uppādo hoti tañca pajānāti, yathā ca uppannassa satisambojjhaṅgassa bhāvanāya pāripūrī hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ dhammavicayasambojjhaṅgaṃ ‘atthi me ajjhattaṃ dhammavicayasambojjhaṅgo’ti pajānāti, asantaṃ vā ajjhattaṃ dhammavicayasambojjhaṅgaṃ ‘natthi me ajjhattaṃ dhammavicayasambojjhaṅgo’ti pajānāti, yathā ca anuppannassa dhammavicayasambojjhaṅgassa uppādo hoti tañca pajānāti, yathā ca uppannassa dhammavicayasambojjhaṅgassa bhāvanāya pāripūrī hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ vīriyasambojjhaṅgaṃ ‘atthi me ajjhattaṃ vīriyasambojjhaṅgo’ti pajānāti, asantaṃ vā ajjhattaṃ vīriyasambojjhaṅgaṃ ‘natthi me ajjhattaṃ vīriyasambojjhaṅgo’ti pajānāti, yathā ca anuppannassa vīriyasambojjhaṅgassa uppādo hoti tañca pajānāti, yathā ca uppannassa vīriyasambojjhaṅgassa bhāvanāya pāripūrī hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ pītisambojjhaṅgaṃ ‘atthi me ajjhattaṃ pītisambojjhaṅgo’ti pajānāti, asantaṃ vā ajjhattaṃ pītisambojjhaṅgaṃ ‘natthi me ajjhattaṃ pītisambojjhaṅgo’ti pajānāti yathā ca anuppannassa pītisambojjhaṅgassa uppādo hoti tañca pajānāti, yathā ca uppannassa pītisambojjhaṅgassa bhāvanāya pāripūrī hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ passaddhisambojjhaṅgaṃ ‘atthi me ajjhattaṃ passaddhisambojjhaṅgo’ti pajānāti, asantaṃ vā ajjhattaṃ passaddhisambojjhaṅgaṃ ‘natthi me ajjhattaṃ passaddhisambojjhaṅgo’ti pajānāti, yathā ca anuppannassa passaddhisambojjhaṅgassa uppādo hoti tañca pajānāti, yathā ca uppannassa passaddhisambojjhaṅgassa bhāvanāya pāripūrī hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ samādhisambojjhaṅgaṃ ‘atthi me ajjhattaṃ samādhisambojjhaṅgo’ti pajānāti, asantaṃ vā ajjhattaṃ samādhisambojjhaṅgaṃ ‘natthi me ajjhattaṃ samādhisambojjhaṅgo’ti pajānāti, yathā ca anuppannassa samādhisambojjhaṅgassa uppādo hoti tañca pajānāti, yathā ca uppannassa samādhisambojjhaṅgassa bhāvanāya pāripūrī hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ upekkhāsambojjhaṅgaṃ ‘atthi me ajjhattaṃ upekkhāsambojjhaṅgo’ti pajānāti, asantaṃ vā ajjhattaṃ upekkhāsambojjhaṅgaṃ ‘natthi me ajjhattaṃ upekkhāsambojjhaṅgo’ti pajānāti, yathā ca anuppannassa upekkhāsambojjhaṅgassa uppādo hoti tañca pajānāti, yathā ca uppannassa upekkhāsambojjhaṅgassa bhāvanāya pāripūrī hoti tañca pajānāti
     “Iti ajjhattaṃ vā dhammesu dhammānupassī viharati, bahiddhā vā dhammesu dhammānupassī viharati, ajjhattabahiddhā vā dhammesu dhammānupassī viharati; samudayadhammānupassī vā dhammesu viharati, vayadhammānupassī vā dhammesu viharati, samudayavayadhammānupassī vā dhammesu viharati. ‘Atthi dhammā’ti vā panassa sati paccupaṭṭhitā hoti. Yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati, na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu dhammesu dhammānupassī viharati sattasu bojjhaṅgesu.
     Bojjhaṅgapabbaṃ niṭṭhitaṃ.
     Dhammānupassanā saccapabbaṃ
     119. “Puna caparaṃ, bhikkhave, bhikkhu dhammesu dhammānupassī viharati catūsu ariyasaccesu. Kathañca pana, bhikkhave, bhikkhu dhammesu dhammānupassī viharati catūsu ariyasaccesu? Idha, bhikkhave, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti.
     Paṭhamabhāṇavāro niṭṭhito.
     Dukkhasaccaniddeso
     120. “Katamañca bhikkhave, dukkhaṃ ariyasaccaṃ? Jātipi dukkhā, jarāpi dukkhā, maraṇampi dukkhaṃ, sokaparidevadukkhadomanassupāyāsāpi dukkhā, appiyehi sampayogopi dukkho, piyehi vippayogopi dukkho, yampicchaṃ na labhati tampi dukkhaṃ, saṃkhittena pañcupādānakkhandhā dukkhā.
     121. “Katamā ca, bhikkhave, jāti? Yā tesaṃ tesaṃ sattānaṃ tamhi tamhi sattanikāye jāti sañjāti okkanti abhinibbatti khandhānaṃ pātubhāvo āyatanānaṃ paṭilābho, ayaṃ vuccati, bhikkhave, jāti.
     122. “Katamā ca, bhikkhave, jarā? Yā tesaṃ tesaṃ sattānaṃ tamhi tamhi sattanikāye jarā jīraṇatā khaṇḍiccaṃ pāliccaṃ valittacatā āyuno saṃhāni indriyānaṃ paripāko, ayaṃ vuccati, bhikkhave, jarā.
     123. “Katamañca, bhikkhave, maraṇaṃ? Yaṃ tesaṃ tesaṃ sattānaṃ tamhā tamhā sattanikāyā cuti cavanatā bhedo antaradhānaṃ maccu maraṇaṃ kālaṅkiriyā khandhānaṃ bhedo kaḷevarassa nikkhepo jīvitindriyassupacchedo, idaṃ vuccati, bhikkhave, maraṇaṃ.
     124. “Katamo ca, bhikkhave, soko? Yo kho, bhikkhave, aññataraññatarena byasanena samannāgatassa aññataraññatarena dukkhadhammena phuṭṭhassa soko socanā socitattaṃ antosoko antoparisoko, ayaṃ vuccati, bhikkhave, soko.
     125. “Katamo ca, bhikkhave, paridevo? Yo kho, bhikkhave, aññataraññatarena byasanena samannāgatassa aññataraññatarena dukkhadhammena phuṭṭhassa ādevo paridevo ādevanā paridevanā ādevitattaṃ paridevitattaṃ, ayaṃ vuccati, bhikkhave, paridevo.
     126. “Katamañca, bhikkhave, dukkhaṃ? Yaṃ kho, bhikkhave, kāyikaṃ dukkhaṃ kāyikaṃ asātaṃ kāyasamphassajaṃ dukkhaṃ asātaṃ vedayitaṃ, idaṃ vuccati, bhikkhave, dukkhaṃ.
     127. “Katamañca, bhikkhave, domanassaṃ? Yaṃ kho, bhikkhave, cetasikaṃ dukkhaṃ cetasikaṃ asātaṃ manosamphassajaṃ dukkhaṃ asātaṃ vedayitaṃ, idaṃ vuccati, bhikkhave, domanassaṃ.
     128. “Katamo ca, bhikkhave, upāyāso? Yo kho, bhikkhave, aññataraññatarena byasanena samannāgatassa aññataraññatarena dukkhadhammena phuṭṭhassa āyāso upāyāso āyāsitattaṃ upāyāsitattaṃ, ayaṃ vuccati, bhikkhave, upāyāso.
     129. “Katamo ca, bhikkhave, appiyehi sampayogo dukkho? Idha yassa te honti aniṭṭhā akantā amanāpā rūpā saddā gandhā rasā phoṭṭhabbā dhammā, ye vā panassa te honti anatthakāmā ahitakāmā aphāsukakāmā ayogakkhemakāmā, yā tehi saddhiṃ saṅgati samāgamo samodhānaṃ missībhāvo, ayaṃ vuccati, bhikkhave, appiyehi sampayogo dukkho.
     130. “Katamo ca, bhikkhave, piyehi vippayogo dukkho? Idha yassa te honti iṭṭhā kantā manāpā rūpā saddā gandhā rasā phoṭṭhabbā dhammā, ye vā panassa te honti atthakāmā hitakāmā phāsukakāmā yogakkhemakāmā mātā vā pitā vā bhātā vā bhaginī vā mittā vā amaccā vā ñātisālohitā vā, yā tehi saddhiṃ asaṅgati asamāgamo asamodhānaṃ amissībhāvo, ayaṃ vuccati, bhikkhave, piyehi vippayogo dukkho.
     131. “Katamañca, bhikkhave, yampicchaṃ na labhati tampi dukkhaṃ? Jātidhammānaṃ, bhikkhave sattānaṃ evaṃ icchā uppajjati – ‘aho vata mayaṃ na jātidhammā assāma, na ca vata no jāti āgaccheyyā’ti. Na kho panetaṃ icchāya pattabbaṃ, idampi yampicchaṃ na labhati tampi dukkhaṃ. Jarādhammānaṃ, bhikkhave, sattānaṃ evaṃ icchā uppajjati– ‘aho vata mayaṃ na jarādhammā assāma, na ca vata no jarā āgaccheyyā’ti. Na kho panetaṃ icchāya pattabbaṃ, idampi yampicchaṃ na labhati tampi dukkhaṃ. Byādhidhammānaṃ, bhikkhave, sattānaṃ evaṃ icchā uppajjati– ‘aho vata mayaṃ na byādhidhammā assāma, na ca vata no byādhi āgaccheyyā’ti. Na kho panetaṃ icchāya pattabbaṃ, idampi yampicchaṃ na labhati tampi dukkhaṃ. Maraṇadhammānaṃ, bhikkhave, sattānaṃ evaṃ icchā uppajjati– ‘aho vata mayaṃ na maraṇadhammā assāma, na ca vata no maraṇaṃ āgaccheyyā’ti. Na kho panetaṃ icchāya pattabbaṃ, idampi yampicchaṃ na labhati tampi dukkhaṃ. Sokaparidevadukkhadomanassupāyāsadhammānaṃ, bhikkhave, sattānaṃ evaṃ icchā uppajjati– ‘aho vata mayaṃ na sokaparidevadukkhadomanassupāyāsadhammā assāma, na ca vata no sokaparidevadukkhadomanassupāyāsadhammā āgaccheyyun’ti. Na kho panetaṃ icchāya pattabbaṃ, idampi yampicchaṃ na labhati tampi dukkhaṃ.
     132. “Katame ca, bhikkhave, saṃkhittena pañcupādānakkhandhā dukkhā? Seyyathidaṃ– rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho , saṅkhārupādānakkhandho, viññāṇupādānakkhandho. Ime vuccanti, bhikkhave, saṃkhittena pañcupādānakkhandhā dukkhā. Idaṃ vuccati, bhikkhave, dukkhaṃ ariyasaccaṃ.
     Samudayasaccaniddeso
     133. “Katamañca, bhikkhave, dukkhasamudayaṃ ariyasaccaṃ? Yāyaṃ taṇhā ponobbhavikā nandīrāgasahagatā tatratatrābhinandinī. Seyyathidaṃ– kāmataṇhā bhavataṇhā vibhavataṇhā.
     “Sā kho panesā, bhikkhave, taṇhā kattha uppajjamānā uppajjati, kattha nivisamānā nivisati? Yaṃ loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Kiñca loke piyarūpaṃ sātarūpaṃ? Cakkhu loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati. Sotaṃ loke …pe… ghānaṃ loke… jivhā loke… kāyo loke… mano loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Rūpā loke… saddā loke… gandhā loke… rasā loke… phoṭṭhabbā loke… dhammā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Cakkhuviññāṇaṃ loke… sotaviññāṇaṃ loke… ghānaviññāṇaṃ loke… jivhāviññāṇaṃ loke… kāyaviññāṇaṃ loke… manoviññāṇaṃ loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Cakkhusamphasso loke… sotasamphasso loke… ghānasamphasso loke… jivhāsamphasso loke… kāyasamphasso loke… manosamphasso loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Cakkhusamphassajā vedanā loke… sotasamphassajā vedanā loke… ghānasamphassajā vedanā loke… jivhāsamphassajā vedanā loke… kāyasamphassajā vedanā loke… manosamphassajā vedanā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Rūpasaññā loke… saddasaññā loke… gandhasaññā loke… rasasaññā loke… phoṭṭhabbasaññā loke… dhammasaññā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Rūpasañcetanā loke… saddasañcetanā loke… gandhasañcetanā loke… rasasañcetanā loke… phoṭṭhabbasañcetanā loke… dhammasañcetanā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Rūpataṇhā loke… saddataṇhā loke… gandhataṇhā loke… rasataṇhā loke… phoṭṭhabbataṇhā loke… dhammataṇhā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Rūpavitakko loke… saddavitakko loke… gandhavitakko loke… rasavitakko loke… phoṭṭhabbavitakko loke… dhammavitakko loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Rūpavicāro loke… saddavicāro loke… gandhavicāro loke… rasavicāro loke… phoṭṭhabbavicāro loke… dhammavicāro loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati. Idaṃ vuccati, bhikkhave, dukkhasamudayaṃ ariyasaccaṃ.
     Nirodhasaccaniddeso
     134. “Katamañca, bhikkhave, dukkhanirodhaṃ ariyasaccaṃ? Yo tassāyeva taṇhāya asesavirāganirodho cāgo paṭinissaggo mutti anālayo.
     “Sā kho panesā, bhikkhave, taṇhā kattha pahīyamānā pahīyati, kattha nirujjhamānā nirujjhati? Yaṃ loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Kiñca loke piyarūpaṃ sātarūpaṃ? Cakkhu loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati. Sotaṃ loke …pe… ghānaṃ loke… jivhā loke… kāyo loke… mano loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Rūpā loke… saddā loke… gandhā loke… rasā loke… phoṭṭhabbā loke… dhammā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Cakkhuviññāṇaṃ loke… sotaviññāṇaṃ loke… ghānaviññāṇaṃ loke… jivhāviññāṇaṃ loke… kāyaviññāṇaṃ loke… manoviññāṇaṃ loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Cakkhusamphasso loke… sotasamphasso loke… ghānasamphasso loke… jivhāsamphasso loke… kāyasamphasso loke… manosamphasso loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Cakkhusamphassajā vedanā loke… sotasamphassajā vedanā loke… ghānasamphassajā vedanā loke… jivhāsamphassajā vedanā loke… kāyasamphassajā vedanā loke… manosamphassajā vedanā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Rūpasaññā loke… saddasaññā loke… gandhasaññā loke… rasasaññā loke… phoṭṭhabbasaññā loke… dhammasaññā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Rūpasañcetanā loke… saddasañcetanā loke… gandhasañcetanā loke… rasasañcetanā loke… phoṭṭhabbasañcetanā loke… dhammasañcetanā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Rūpataṇhā loke… saddataṇhā loke… gandhataṇhā loke… rasataṇhā loke… phoṭṭhabbataṇhā loke… dhammataṇhā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Rūpavitakko loke… saddavitakko loke… gandhavitakko loke… rasavitakko loke… phoṭṭhabbavitakko loke… dhammavitakko loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Rūpavicāro loke… saddavicāro loke… gandhavicāro loke… rasavicāro loke… phoṭṭhabbavicāro loke… dhammavicāro loke piyarūpaṃ sātarūpaṃ. Etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhāmānā nirujjhati. Idaṃ vuccati, bhikkhave, dukkhanirodhaṃ ariyasaccaṃ.
     Maggasaccaniddeso
     135. “Katamañca, bhikkhave, dukkhanirodhagāminī paṭipadā ariyasaccaṃ? Ayameva ariyo aṭṭhaṅgiko maggo seyyathidaṃ – sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi.
     “Katamā ca, bhikkhave, sammādiṭṭhi? Yaṃ kho, bhikkhave, dukkhe ñāṇaṃ, dukkhasamudaye ñāṇaṃ, dukkhanirodhe ñāṇaṃ, dukkhanirodhagāminiyā paṭipadāya ñāṇaṃ. Ayaṃ vuccati, bhikkhave, sammādiṭṭhi.
     “Katamo ca, bhikkhave, sammāsaṅkappo? Nekkhammasaṅkappo abyāpādasaṅkappo avihiṃsāsaṅkappo. Ayaṃ vuccati, bhikkhave, sammāsaṅkappo.
     “Katamā ca, bhikkhave, sammāvācā? Musāvādā veramaṇī, pisuṇāya vācāya veramaṇī, pharusāya vācāya veramaṇī, samphappalāpā veramaṇī Ayaṃ vuccati, bhikkhave, sammāvācā.
     “Katamo ca, bhikkhave, sammākammanto? Pāṇātipātā veramaṇī, adinnādānā veramaṇī, kāmesumicchācārā veramaṇī. Ayaṃ vuccati, bhikkhave, sammākammanto.
     “Katamo ca, bhikkhave, sammā-ājīvo? Idha, bhikkhave, ariyasāvako micchā-ājīvaṃ pahāya sammā-ājīvena jīvitaṃ kappeti. Ayaṃ vuccati, bhikkhave, sammā-ājīvo.
     “Katamo ca, bhikkhave, sammāvāyāmo? Idha, bhikkhave, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Ayaṃ vuccati, bhikkhave, sammāvāyāmo.
     “Katamā ca, bhikkhave, sammāsati? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ; vedanāsu vedanānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ; citte cittānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ; dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Ayaṃ vuccati, bhikkhave, sammāsati.
     “Katamo ca, bhikkhave, sammāsamādhi? Idha, bhikkhave, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Pītiyā ca virāgā upekkhako ca viharati, sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave, sammāsamādhi. Idaṃ vuccati, bhikkhave, dukkhanirodhagāminī paṭipadā ariyasaccaṃ.
     136. “Iti ajjhattaṃ vā dhammesu dhammānupassī viharati, bahiddhā vā dhammesu dhammānupassī viharati, ajjhattabahiddhā vā dhammesu dhammānupassī viharati; samudayadhammānupassī vā dhammesu viharati, vayadhammānupassī vā dhammesu viharati, samudayavayadhammānupassī vā dhammesu viharati. ‘Atthi dhammā’ti vā panassa sati paccupaṭṭhitā hoti. Yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati, na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu dhammesu dhammānupassī viharati catūsu ariyasaccesu.
     Saccapabbaṃ niṭṭhitaṃ.
     Dhammānupassanā niṭṭhitā.
     137. “Yo hi koci, bhikkhave, ime cattāro satipaṭṭhāne evaṃ bhāveyya satta vassāni, tassa dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ diṭṭheva dhamme aññā; sati vā upādisese anāgāmitā.
     “Tiṭṭhantu, bhikkhave, satta vassāni. Yo hi koci bhikkhave, ime cattāro satipaṭṭhāne evaṃ bhāveyya cha vassāni …pe… pañca vassāni… cattāri vassāni… tīṇi vassāni… dve vassāni… ekaṃ vassaṃ… tiṭṭhatu, bhikkhave, ekaṃ vassaṃ. Yo hi koci, bhikkhave, ime cattāro satipaṭṭhāne evaṃ bhāveyya satta māsāni, tassa dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ diṭṭheva dhamme aññā; sati vā upādisese anāgāmitā. Tiṭṭhantu, bhikkhave, satta māsāni. Yo hi koci, bhikkhave, ime cattāro satipaṭṭhāne evaṃ bhāveyya cha māsāni …pe… pañca māsāni… cattāri māsāni… tīṇi māsāni… dve māsāni… ekaṃ māsaṃ… aḍḍhamāsaṃ… tiṭṭhatu, bhikkhave, aḍḍhamāso. Yo hi koci, bhikkhave, ime cattāro satipaṭṭhāne evaṃ bhāveyya sattāhaṃ, tassa dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ diṭṭheva dhamme aññā sati vā upādisese anāgāmitā”ti.
     138. “‘Ekāyano ayaṃ, bhikkhave, maggo sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya yadidaṃ cattāro satipaṭṭhānā’ti. Iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttan”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Mahāsatipaṭṭhānasuttaṃ niṭṭhitaṃ dasamaṃ.
     Mūlapariyāyavaggo niṭṭhito paṭhamo.
     Tassuddānaṃ–
     Mūlasusaṃvaradhammadāyādā, bheravānaṅgaṇākaṅkheyyavatthaṃ;
     Sallekhasammādiṭṭhisatipaṭṭhaṃ, vaggavaro asamo susamatto.


中部11经

2. Sīhanādavaggo
MN.11/(1) Cūḷasīhanādasuttaṃ
     139. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Idheva, bhikkhave, samaṇo, idha dutiyo samaṇo, idha tatiyo samaṇo, idha catuttho samaṇo; suññā parappavādā samaṇebhi aññehīti. Evametaṃ , bhikkhave, sammā sīhanādaṃ nadatha.
     140. “Ṭhānaṃ kho panetaṃ, bhikkhave, vijjati yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘ko panāyasmantānaṃ assāso, kiṃ balaṃ, yena tumhe āyasmanto evaṃ vadetha– idheva samaṇo, idha dutiyo samaṇo, idha tatiyo samaṇo, idha catuttho samaṇo; suññā parappavādā samaṇebhi aññehī’ti? Evaṃvādino, bhikkhave, aññatitthiyā paribbājakā evamassu vacanīyā– ‘atthi kho no, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena cattāro dhammā akkhātā ye mayaṃ attani sampassamānā evaṃ vadema– idheva samaṇo, idha dutiyo samaṇo, idha tatiyo samaṇo, idha catuttho samaṇo; suññā parappavādā samaṇebhi aññehīti. Katame cattāro? Atthi kho no, āvuso, satthari pasādo, atthi dhamme pasādo, atthi sīlesu paripūrakāritā; sahadhammikā kho pana piyā manāpā– gahaṭṭhā ceva pabbajitā ca. Ime kho no, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena cattāro dhammā akkhātā ye mayaṃ attani sampassamānā evaṃ vadema– idheva samaṇo, idha dutiyo samaṇo, idha tatiyo samaṇo, idha catuttho samaṇo; suññā parappavādā samaṇebhi aññehī’ti.
     141. “Ṭhānaṃ kho panetaṃ, bhikkhave, vijjati yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘amhākampi kho, āvuso, atthi satthari pasādo yo amhākaṃ satthā, amhākampi atthi dhamme pasādo yo amhākaṃ dhammo, mayampi sīlesu paripūrakārino yāni amhākaṃ sīlāni, amhākampi sahadhammikā piyā manāpā– gahaṭṭhā ceva pabbajitā ca. Idha no, āvuso, ko viseso ko adhippayāso kiṃ nānākaraṇaṃ yadidaṃ tumhākañceva amhākañcā’ti?
     “Evaṃvādino, bhikkhave, aññatitthiyā paribbājakā evamassu vacanīyā– ‘kiṃ panāvuso, ekā niṭṭhā, udāhu puthu niṭṭhā’ti? Sammā byākaramānā, bhikkhave, aññatitthiyā paribbājakā evaṃ byākareyyuṃ– ‘ekāvuso, niṭṭhā, na puthu niṭṭhā’ti.
     “‘Sā panāvuso, niṭṭhā sarāgassa udāhu vītarāgassā’ti? Sammā byākaramānā, bhikkhave, aññatitthiyā paribbājakā evaṃ byākareyyuṃ– ‘vītarāgassāvuso, sā niṭṭhā, na sā niṭṭhā sarāgassā’ti.
     “‘Sā panāvuso, niṭṭhā sadosassa udāhu vītadosassā’ti? Sammā byākaramānā, bhikkhave, aññatitthiyā paribbājakā evaṃ byākareyyuṃ– ‘vītadosassāvuso, sā niṭṭhā, na sā niṭṭhā sadosassā’ti.
     “‘Sā panāvuso, niṭṭhā samohassa udāhu vītamohassā’ti? Sammā byākaramānā, bhikkhave, aññatitthiyā paribbājakā evaṃ byākareyyuṃ– ‘vītamohassāvuso, sā niṭṭhā, na sā niṭṭhā samohassā’ti.
     “‘Sā panāvuso, niṭṭhā sataṇhassa udāhu vītataṇhassā’ti? Sammā byākaramānā, bhikkhave, aññatitthiyā paribbājakā evaṃ byākareyyuṃ– ‘vītataṇhassāvuso, sā niṭṭhā, na sā niṭṭhā sataṇhassā’ti.
     “‘Sā panāvuso, niṭṭhā sa-upādānassa udāhu anupādānassā’ti? Sammā byākaramānā, bhikkhave aññatitthiyā paribbājakā evaṃ byākareyyuṃ– ‘anupādānassāvuso, sā niṭṭhā, na sā niṭṭhā sa-upādānassā’ti.
     “‘Sā panāvuso, niṭṭhā viddasuno udāhu aviddasuno’ti? Sammā byākaramānā, bhikkhave, aññatitthiyā paribbājakā evaṃ byākareyyuṃ– ‘viddasuno, āvuso, sā niṭṭhā, na sā niṭṭhā aviddasuno’ti.
     “‘Sā panāvuso, niṭṭhā anuruddhappaṭiviruddhassa udāhu ananuruddha-appaṭiviruddhassā’ti? Sammā byākaramānā, bhikkhave, aññatitthiyā paribbājakā evaṃ byākareyyuṃ– ‘ananuruddha-appaṭiviruddhassāvuso, sā niṭṭhā, na sā niṭṭhā anuruddhappaṭiviruddhassā’ti.
     “‘Sā panāvuso, niṭṭhā papañcārāmassa papañcaratino udāhu nippapañcārāmassa nippapañcaratino’ti? Sammā byākaramānā, bhikkhave, aññatitthiyā paribbājakā evaṃ byākareyyuṃ– ‘nippapañcārāmassāvuso, sā niṭṭhā nippapañcaratino, na sā niṭṭhā papañcārāmassa papañcaratino’ti.
     142. “Dvemā, bhikkhave, diṭṭhiyo– bhavadiṭṭhi ca vibhavadiṭṭhi ca. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā bhavadiṭṭhiṃ allīnā bhavadiṭṭhiṃ upagatā bhavadiṭṭhiṃ ajjhositā, vibhavadiṭṭhiyā te paṭiviruddhā. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā vibhavadiṭṭhiṃ allīnā vibhavadiṭṭhiṃ upagatā vibhavadiṭṭhiṃ ajjhositā, bhavadiṭṭhiyā te paṭiviruddhā. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā imāsaṃ dvinnaṃ diṭṭhīnaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānanti, ‘te sarāgā te sadosā te samohā te sataṇhā te sa-upādānā te aviddasuno te anuruddhappaṭiviruddhā te papañcārāmā papañcaratino; te na parimuccanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi; na parimuccanti dukkhasmā’ti vadāmi. Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā imāsaṃ dvinnaṃ diṭṭhīnaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānanti, ‘te vītarāgā te vītadosā te vītamohā te vītataṇhā te anupādānā te viddasuno te ananuruddha-appaṭiviruddhā te nippapañcārāmā nippapañcaratino; te parimuccanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi; parimuccanti dukkhasmā’ti vadāmi.
     143. “Cattārimāni bhikkhave, upādānāni. Katamāni cattāri? Kāmupādānaṃ, diṭṭhupādānaṃ, sīlabbatupādānaṃ, attavādupādānaṃ. Santi, bhikkhave, eke samaṇabrāhmaṇā sabbupādānapariññāvādā paṭijānamānā. Te na sammā sabbupādānapariññaṃ paññapenti– kāmupādānassa pariññaṃ paññapenti, na diṭṭhupādānassa pariññaṃ paññapenti, na sīlabbatupādānassa pariññaṃ paññapenti, na attavādupādānassa pariññaṃ paññapenti. Taṃ kissa hetu? Imāni hi te bhonto samaṇabrāhmaṇā tīṇi ṭhānāni yathābhūtaṃ nappajānanti. Tasmā te bhonto samaṇabrāhmaṇā sabbupādānapariññāvādā paṭijānamānā; te na sammā sabbupādānapariññaṃ paññapenti– kāmupādānassa pariññaṃ paññapenti, na diṭṭhupādānassa pariññaṃ paññapenti, na sīlabbatupādānassa pariññaṃ paññapenti, na attavādupādānassa pariññaṃ paññapenti.
     “Santi, bhikkhave, eke samaṇabrāhmaṇā sabbupādānapariññāvādā paṭijānamānā. Te na sammā sabbupādānapariññaṃ paññapenti– kāmupādānassa pariññaṃ paññapenti, diṭṭhupādānassa pariññaṃ paññapenti, na sīlabbatupādānassa pariññaṃ paññapenti, na attavādupādānassa pariññaṃ paññapenti. Taṃ kissa hetu? Imāni hi te bhonto samaṇabrāhmaṇā dve ṭhānāni yathābhūtaṃ nappajānanti. Tasmā te bhonto samaṇabrāhmaṇā sabbupādānapariññāvādā paṭijānamānā; te na sammā sabbupādānapariññaṃ paññapenti– kāmupādānassa pariññaṃ paññapenti, diṭṭhupādānassa pariññaṃ paññapenti, na sīlabbatupādānassa pariññaṃ paññapenti, na attavādupādānassa pariññaṃ paññapenti.
     “Santi, bhikkhave, eke samaṇabrāhmaṇā sabbupādānapariññāvādā paṭijānamānā. Te na sammā sabbupādānapariññaṃ paññapenti– kāmupādānassa pariññaṃ paññapenti, diṭṭhupādānassa pariññaṃ paññapenti, sīlabbatupādānassa pariññaṃ paññapenti, na attavādupādānassa pariññaṃ paññapenti. Taṃ kissa hetu? Imañhi te bhonto samaṇabrāhmaṇā ekaṃ ṭhānaṃ yathābhūtaṃ nappajānanti. Tasmā te bhonto samaṇabrāhmaṇā sabbupādānapariññāvādā paṭijānamānā; te na sammā sabbupādānapariññaṃ paññapenti– kāmupādānassa pariññaṃ paññapenti, diṭṭhupādānassa pariññaṃ paññapenti, sīlabbatupādānassa pariññaṃ paññapenti, na attavādupādānassa pariññaṃ paññapenti.
     “Evarūpe kho, bhikkhave, dhammavinaye yo satthari pasādo so na sammaggato akkhāyati; yo dhamme pasādo so na sammaggato akkhāyati; yā sīlesu paripūrakāritā sā na sammaggatā akkhāyati; yā sahadhammikesu piyamanāpatā sā na sammaggatā akkhāyati. Taṃ kissa hetu? Evañhetaṃ, bhikkhave, hoti yathā taṃ durakkhāte dhammavinaye duppavedite aniyyānike anupasamasaṃvattanike asammāsambuddhappavedite.
     144. “Tathāgato ca kho, bhikkhave, arahaṃ sammāsambuddho sabbupādānapariññāvādo paṭijānamāno sammā sabbupādānapariññaṃ paññapeti– kāmupādānassa pariññaṃ paññapeti, diṭṭhupādānassa pariññaṃ paññapeti, sīlabbatupādānassa pariññaṃ paññapeti, attavādupādānassa pariññaṃ paññapeti. Evarūpe kho, bhikkhave, dhammavinaye yo satthari pasādo so sammaggato akkhāyati; yo dhamme pasādo so sammaggato akkhāyati; yā sīlesu paripūrakāritā sā sammaggatā akkhāyati; yā sahadhammikesu piyamanāpatā sā sammaggatā akkhāyati. Taṃ kissa hetu? Evañhetaṃ, bhikkhave, hoti yathā taṃ svākkhāte dhammavinaye suppavedite niyyānike upasamasaṃvattanike sammāsambuddhappavedite.
     145. “Ime ca, bhikkhave, cattāro upādānā. Kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā? Ime cattāro upādānā taṇhānidānā taṇhāsamudayā taṇhājātikā taṇhāpabhavā. Taṇhā cāyaṃ, bhikkhave, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā? Taṇhā vedanānidānā vedanāsamudayā vedanājātikā vedanāpabhavā. Vedanā cāyaṃ, bhikkhave, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā? Vedanā phassanidānā phassasamudayā phassajātikā phassapabhavā. Phasso cāyaṃ, bhikkhave, kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo? Phasso saḷāyatananidāno saḷāyatanasamudayo saḷāyatanajātiko saḷāyatanapabhavo. Saḷāyatanañcidaṃ, bhikkhave, kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ? Saḷāyatanaṃ nāmarūpanidānaṃ nāmarūpasamudayaṃ nāmarūpajātikaṃ nāmarūpapabhavaṃ. Nāmarūpañcidaṃ, bhikkhave, kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ? Nāmarūpaṃ viññāṇanidānaṃ viññāṇasamudayaṃ viññāṇajātikaṃ viññāṇapabhavaṃ. Viññāṇañcidaṃ, bhikkhave kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ? Viññāṇaṃ saṅkhāranidānaṃ saṅkhārasamudayaṃ saṅkhārajātikaṃ saṅkhārapabhavaṃ. Saṅkhārā cime, bhikkhave, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā? Saṅkhārā avijjānidānā avijjāsamudayā avijjājātikā avijjāpabhavā.
     “Yato ca kho, bhikkhave, bhikkhuno avijjā pahīnā hoti vijjā uppannā, so avijjāvirāgā vijjuppādā neva kāmupādānaṃ upādiyati, na diṭṭhupādānaṃ upādiyati, na sīlabbatupādānaṃ upādiyati, na attavādupādānaṃ upādiyati. Anupādiyaṃ na paritassati, aparitassaṃ paccattaññeva parinibbāyati. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Cūḷasīhanādasuttaṃ niṭṭhitaṃ paṭhamaṃ.


中部12经

MN.12/(2) Mahāsīhanādasuttaṃ
     146. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati bahinagare aparapure vanasaṇḍe. Tena kho pana samayena sunakkhatto licchaviputto acirapakkanto hoti imasmā dhammavinayā. So vesāliyaṃ parisati evaṃ vācaṃ bhāsati– “natthi samaṇassa gotamassa uttari manussadhammā alamariyañāṇadassanaviseso. Takkapariyāhataṃ samaṇo gotamo dhammaṃ deseti vīmaṃsānucaritaṃ sayaṃpaṭibhānaṃ. Yassa ca khvāssa atthāya dhammo desito so niyyāti takkarassa sammā dukkhakkhayāyā”ti.
     Atha kho āyasmā sāriputto pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya vesāliṃ piṇḍāya pāvisi. Assosi kho āyasmā sāriputto sunakkhattassa licchaviputtassa vesāliyaṃ parisati evaṃ vācaṃ bhāsamānassa– “natthi samaṇassa gotamassa uttarimanussadhammā alamariyañāṇadassanaviseso. Takkapariyāhataṃ samaṇo gotamo dhammaṃ deseti vīmaṃsānucaritaṃ sayaṃpaṭibhānaṃ. Yassa ca khvāssa atthāya dhammo desito so niyyāti takkarassa sammā dukkhakkhayāyā”ti.
     Atha kho āyasmā sāriputto vesāliyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto bhagavantaṃ etadavoca– “sunakkhatto, bhante, licchaviputto acirapakkanto imasmā dhammavinayā. So vesāliyaṃ parisati evaṃ vācaṃ bhāsati– ‘natthi samaṇassa gotamassa uttarimanussadhammā alamariyañāṇadassanaviseso. Takkapariyāhataṃ samaṇo gotamo dhammaṃ deseti vīmaṃsānucaritaṃ sayaṃpaṭibhānaṃ. Yassa ca khvāssa atthāya dhammo desito so niyyāti takkarassa sammā dukkhakkhayāyā’”ti.
     147. “Kodhano heso, sāriputta, sunakkhatto moghapuriso. Kodhā ca panassa esā vācā bhāsitā. ‘Avaṇṇaṃ bhāsissāmī’ti kho, sāriputta, sunakkhatto moghapuriso vaṇṇaṃyeva tathāgatassa bhāsati Vaṇṇo heso, sāriputta, tathāgatassa yo evaṃ vadeyya– ‘yassa ca khvāssa atthāya dhammo desito so niyyāti takkarassa sammā dukkhakkhayāyā’ti.
     “Ayampi hi nāma, sāriputta, sunakkhattassa moghapurisassa mayi dhammanvayo na bhavissati– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi, satthā devamanussānaṃ, buddho bhagavā’ti.
     “Ayampi hi nāma, sāriputta, sunakkhattassa moghapurisassa mayi dhammanvayo na bhavissati– ‘itipi so bhagavā anekavihitaṃ iddhividhaṃ paccanubhoti– ekopi hutvā bahudhā hoti, bahudhāpi hutvā eko hoti; āvibhāvaṃ, tirobhāvaṃ; tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamāno gacchati, seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ karoti, seyyathāpi udake; udakepi abhijjamāno gacchati, seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kamati, seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parimasati parimajjati; yāva brahmalokāpi kāyena vasaṃ vattetī’ti.
     “Ayampi hi nāma, sāriputta, sunakkhattassa moghapurisassa mayi dhammanvayo na bhavissati– ‘itipi so bhagavā dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇāti– dibbe ca mānuse ca, ye dūre santike cā’ti.
     “Ayampi hi nāma, sāriputta, sunakkhattassa moghapurisassa mayi dhammanvayo na bhavissati– ‘itipi so bhagavā parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānāti– sarāgaṃ vā cittaṃ sarāgaṃ cittanti pajānāti, vītarāgaṃ vā cittaṃ vītarāgaṃ cittanti pajānāti; sadosaṃ vā cittaṃ sadosaṃ cittanti pajānāti, vītadosaṃ vā cittaṃ vītadosaṃ cittanti pajānāti; samohaṃ vā cittaṃ samohaṃ cittanti pajānāti, vītamohaṃ vā cittaṃ vītamohaṃ cittanti pajānāti; saṃkhittaṃ vā cittaṃ saṃkhittaṃ cittanti pajānāti vikkhittaṃ vā cittaṃ vikkhittaṃ cittanti pajānāti; mahaggataṃ vā cittaṃ mahaggataṃ cittanti pajānāti, amahaggataṃ vā cittaṃ amahaggataṃ cittanti pajānāti; sa-uttaraṃ vā cittaṃ sa-uttaraṃ cittanti pajānāti, anuttaraṃ vā cittaṃ anuttaraṃ cittanti pajānāti; samāhitaṃ vā cittaṃ samāhitaṃ cittanti pajānāti, asamāhitaṃ vā cittaṃ asamāhitaṃ cittanti pajānāti; vimuttaṃ vā cittaṃ vimuttaṃ cittanti pajānāti, avimuttaṃ vā cittaṃ avimuttaṃ cittanti pajānātī’ti.
     148. “Dasa kho panimāni, sāriputta, tathāgatassa tathāgatabalāni yehi balehi samannāgato tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti. Katamāni dasa?
     “Idha, sāriputta, tathāgato ṭhānañca ṭhānato aṭṭhānañca aṭṭhānato yathābhūtaṃ pajānāti. Yampi, sāriputta, tathāgato ṭhānañca ṭhānato aṭṭhānañca aṭṭhānato yathābhūtaṃ pajānāti, idampi, sāriputta, tathāgatassa tathāgatabalaṃ hoti yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, sāriputta, tathāgato atītānāgatapaccuppannānaṃ kammasamādānānaṃ ṭhānaso hetuso vipākaṃ yathābhūtaṃ pajānāti. Yampi, sāriputta, tathāgato atītānāgatapaccuppannānaṃ kammasamādānānaṃ ṭhānaso hetuso vipākaṃ yathābhūtaṃ pajānāti, idampi, sāriputta, tathāgatassa tathāgatabalaṃ hoti yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, sāriputta, tathāgato sabbatthagāminiṃ paṭipadaṃ yathābhūtaṃ pajānāti. Yampi sāriputta, tathāgato sabbatthagāminiṃ paṭipadaṃ yathābhūtaṃ pajānāti, idampi, sāriputta, tathāgatassa tathāgatabalaṃ hoti yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, sāriputta, tathāgato anekadhātunānādhātulokaṃ yathābhūtaṃ pajānāti. Yampi, sāriputta, tathāgato anekadhātunānādhātulokaṃ yathābhūtaṃ pajānāti, idampi, sāriputta, tathāgatassa tathāgatabalaṃ hoti yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, sāriputta, tathāgato sattānaṃ nānādhimuttikataṃ yathābhūtaṃ pajānāti. Yampi, sāriputta, tathāgato sattānaṃ nānādhimuttikataṃ yathābhūtaṃ pajānāti, idampi, sāriputta, tathāgatassa tathāgatabalaṃ hoti yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, sāriputta, tathāgato parasattānaṃ parapuggalānaṃ indriyaparopariyattaṃ yathābhūtaṃ pajānāti. Yampi, sāriputta, tathāgato parasattānaṃ parapuggalānaṃ indriyaparopariyattaṃ yathābhūtaṃ pajānāti, idampi, sāriputta, tathāgatassa tathāgatabalaṃ hoti yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, sāriputta, tathāgato jhānavimokkhasamādhisamāpattīnaṃ saṃkilesaṃ vodānaṃ vuṭṭhānaṃ yathābhūtaṃ pajānāti. Yampi, sāriputta, tathāgato jhānavimokkhasamādhisamāpattīnaṃ saṃkilesaṃ vodānaṃ vuṭṭhānaṃ yathābhūtaṃ pajānāti, idampi, sāriputta, tathāgatassa tathāgatabalaṃ hoti yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, sāriputta, tathāgato anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Yampi, sāriputta, tathāgato anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati, idampi, sāriputta, tathāgatassa tathāgatabalaṃ hoti yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, sāriputta, tathāgato dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānāti– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā. Ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānāti. Yampi, sāriputta, tathāgato dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānāti– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā. Ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānāti. Idampi, sāriputta, tathāgatassa tathāgatabalaṃ hoti yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, sāriputta, tathāgato āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Yampi, sāriputta, tathāgato āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati, idampi, sāriputta, tathāgatassa tathāgatabalaṃ hoti yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Imāni kho, sāriputta, dasa tathāgatassa tathāgatabalāni yehi balehi samannāgato tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     149. “Yo kho maṃ, sāriputta, evaṃ jānantaṃ evaṃ passantaṃ evaṃ vadeyya– ‘natthi samaṇassa gotamassa uttarimanussadhammā alamariyañāṇadassanaviseso; takkapariyāhataṃ samaṇo gotamo dhammaṃ deseti vīmaṃsānucaritaṃ sayaṃpaṭibhānan’ti, taṃ, sāriputta, vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā yathābhataṃ nikkhitto evaṃ niraye. Seyyathāpi, sāriputta, bhikkhu sīlasampanno samādhisampanno paññāsampanno diṭṭheva dhamme aññaṃ ārādheyya, evaṃ sampadamidaṃ, sāriputta, vadāmi. Taṃ vācaṃ appahāya, taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā yathābhataṃ nikkhitto evaṃ niraye.
     150. “Cattārimāni, sāriputta, tathāgatassa vesārajjāni yehi vesārajjehi samannāgato tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti. Katamāni cattāri?
     “‘Sammāsambuddhassa te paṭijānato ime dhammā anabhisambuddhā’ti. Tatra vata maṃ samaṇo vā brāhmaṇo vā devo vā māro vā brahmā vā koci vā lokasmiṃ sahadhammena paṭicodessatīti nimittametaṃ, sāriputta, na samanupassāmi. Etamahaṃ, sāriputta, nimittaṃ asamanupassanto khemappatto abhayappatto vesārajjappatto viharāmi.
     “‘Khīṇāsavassa te paṭijānato ime āsavā aparikkhīṇā’ti. Tatra vata maṃ samaṇo vā brāhmaṇo vā devo vā māro vā brahmā vā koci vā lokasmiṃ sahadhammena paṭicodessatīti nimittametaṃ, sāriputta, na samanupassāmi. Etamahaṃ, sāriputta, nimittaṃ asamanupassanto khemappatto abhayappatto vesārajjappatto viharāmi.
     “‘Ye kho pana te antarāyikā dhammā vuttā, te paṭisevato nālaṃ antarāyāyā’ti. Tatra vata maṃ samaṇo vā brāhmaṇo vā devo vā māro vā brahmā vā koci vā lokasmiṃ sahadhammena paṭicodessatīti nimittametaṃ, sāriputta, na samanupassāmi. Etamahaṃ, sāriputta, nimittaṃ asamanupassanto khemappatto abhayappatto vesārajjappatto viharāmi.
     “‘Yassa kho pana te atthāya dhammo desito, so na niyyāti takkarassa sammā dukkhakkhayāyā’ti Tatra vata maṃ samaṇo vā brāhmaṇo vā devo vā māro vā brahmā vā koci vā lokasmiṃ sahadhammena paṭicodessatī’ti nimittametaṃ, sāriputta, na samanupassāmi. Etamahaṃ, sāriputta, nimittaṃ asamanupassanto khemappatto abhayappatto vesārajjappatto viharāmi.
     “Imāni kho, sāriputta, cattāri tathāgatassa vesārajjāni yehi vesārajjehi samannāgato tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Yo kho maṃ, sāriputta, evaṃ jānantaṃ evaṃ passantaṃ evaṃ vadeyya– ‘natthi samaṇassa gotamassa uttarimanussadhammā alamariyañāṇadassanaviseso, takkapariyāhataṃ samaṇo gotamo dhammaṃ deseti vīmaṃsānucaritaṃ sayaṃpaṭibhānan’ti, taṃ, sāriputta, vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā yathābhataṃ nikkhitto evaṃ niraye. Seyyathāpi, sāriputta, bhikkhu sīlasampanno samādhisampanno paññāsampanno diṭṭheva dhamme aññaṃ ārādheyya, evaṃ sampadamidaṃ, sāriputta, vadāmi. Taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā yathābhataṃ nikkhitto evaṃ niraye.
     151. “Aṭṭha kho imā, sāriputta, parisā. Katamā aṭṭha? Khattiyaparisā, brāhmaṇaparisā, gahapatiparisā, samaṇaparisā, cātumahārājikaparisā, tāvatiṃsaparisā, māraparisā, brahmaparisā– imā kho, sāriputta, aṭṭha parisā. Imehi kho, sāriputta, catūhi vesārajjehi samannāgato tathāgato imā aṭṭha parisā upasaṅkamati ajjhogāhati. Abhijānāmi kho panāhaṃ, sāriputta, anekasataṃ khattiyaparisaṃ upasaṅkamitā. Tatrapi mayā sannisinnapubbañceva, sallapitapubbañca, sākacchā ca samāpajjitapubbā. Tatra vata maṃ bhayaṃ vā sārajjaṃ vā okkamissatīti nimittametaṃ, sāriputta, na samanupassāmi. Etamahaṃ, sāriputta, nimittaṃ asamanupassanto khemappatto abhayappatto vesārajjappatto viharāmi.
     “Abhijānāmi kho panāhaṃ, sāriputta, anekasataṃ brāhmaṇaparisaṃ …pe… gahapatiparisaṃ… samaṇaparisaṃ… cātumahārājikaparisaṃ… tāvatiṃsaparisaṃ… māraparisaṃ… brahmaparisaṃ upasaṅkamitā. Tatrapi mayā sannisinnapubbañceva, sallapitapubbañca, sākacchā ca samāpajjitapubbā. Tatra vata maṃ bhayaṃ vā sārajjaṃ vā okkamissatīti nimittametaṃ, sāriputta na samanupassāmi. Etamahaṃ, sāriputta, nimittaṃ asamanupassanto khemappatto abhayappatto vesārajjappatto viharāmi.
     “Yo kho maṃ, sāriputta, evaṃ jānantaṃ evaṃ passantaṃ evaṃ vadeyya– ‘natthi samaṇassa gotamassa uttarimanussadhammā alamariyañāṇadassanaviseso, takkapariyāhataṃ samaṇo gotamo dhammaṃ deseti vīmaṃsānucaritaṃ sayaṃpaṭibhānan’ti, taṃ, sāriputta, vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā yathābhataṃ nikkhitto evaṃ niraye. Seyyathāpi, sāriputta, bhikkhu sīlasampanno samādhisampanno paññāsampanno diṭṭheva dhamme aññaṃ ārādheyya, evaṃ sampadamidaṃ, sāriputta, vadāmi. Taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā yathābhataṃ nikkhitto evaṃ niraye.
     152. “Catasso kho imā, sāriputta, yoniyo. Katamā catasso? Aṇḍajā yoni, jalābujā yoni, saṃsedajā yoni, opapātikā yoni. Katamā ca, sāriputta, aṇḍajā yoni? Ye kho te, sāriputta, sattā aṇḍakosaṃ abhinibbhijja jāyanti– ayaṃ vuccati, sāriputta, aṇḍajā yoni. Katamā ca, sāriputta, jalābujā yoni? Ye kho te, sāriputta, sattā vatthikosaṃ abhinibbhijja jāyanti– ayaṃ vuccati, sāriputta, jalābujā yoni. Katamā ca, sāriputta, saṃsedajā yoni? Ye kho te, sāriputta, sattā pūtimacche vā jāyanti pūtikuṇape vā pūtikummāse vā candanikāye vā oḷigalle vā jāyanti– ayaṃ vuccati, sāriputta, saṃsedajā yoni. Katamā ca, sāriputta, opapātikā yoni? Devā, nerayikā, ekacce ca manussā, ekacce ca vinipātikā– ayaṃ vuccati, sāriputta, opapātikā yoni. Imā kho, sāriputta, catasso yoniyo.
     “Yo kho maṃ, sāriputta, evaṃ jānantaṃ evaṃ passantaṃ evaṃ vadeyya– ‘natthi samaṇassa gotamassa uttarimanussadhammā alamariyañāṇadassanaviseso, takkapariyāhataṃ samaṇo gotamo dhammaṃ deseti vīmaṃsānucaritaṃ sayaṃpaṭibhānan’ti, taṃ, sāriputta, vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā yathābhataṃ nikkhitto evaṃ niraye. Seyyathāpi, sāriputta, bhikkhu sīlasampanno samādhisampanno paññāsampanno diṭṭheva dhamme aññaṃ ārādheyya, evaṃ sampadamidaṃ, sāriputta, vadāmi. Taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā yathābhataṃ nikkhitto evaṃ niraye.
     153. “Pañca kho imā, sāriputta, gatiyo. Katamā pañca? Nirayo, tiracchānayoni, pettivisayo, manussā, devā. Nirayañcāhaṃ, sāriputta, pajānāmi, nirayagāmiñca maggaṃ, nirayagāminiñca paṭipadaṃ; yathā paṭipanno ca kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tañca pajānāmi. Tiracchānayoniñcāhaṃ, sāriputta, pajānāmi, tiracchānayonigāmiñca maggaṃ, tiracchānayonigāminiñca paṭipadaṃ; yathā paṭipanno ca kāyassa bhedā paraṃ maraṇā tiracchānayoniṃ upapajjati tañca pajānāmi. Pettivisayaṃ cāhaṃ, sāriputta, pajānāmi, pettivisayagāmiñca maggaṃ, pettivisayagāminiñca paṭipadaṃ; yathā paṭipanno ca kāyassa bhedā paraṃ maraṇā pettivisayaṃ upapajjati tañca pajānāmi. Manusse cāhaṃ, sāriputta, pajānāmi, manussalokagāmiñca maggaṃ manussalokagāminiñca paṭipadaṃ; yathā paṭipanno ca kāyassa bhedā paraṃ maraṇā manussesu upapajjati tañca pajānāmi. Deve cāhaṃ, sāriputta, pajānāmi, devalokagāmiñca maggaṃ, devalokagāminiñca paṭipadaṃ; yathā paṭipanno ca kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati tañca pajānāmi. Nibbānañcāhaṃ, sāriputta, pajānāmi, nibbānagāmiñca maggaṃ, nibbānagāminiñc paṭipadaṃ; yathā paṭipanno ca āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati tañca pajānāmi.
     154. “Idhāhaṃ, sāriputta, ekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– tathāyaṃ puggalo paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho, yathā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjissatīti. Tamenaṃ passāmi aparena samayena dibbena cakkhunā visuddhena atikkantamānusakena kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannaṃ, ekantadukkhā tibbā kaṭukā vedanā vedayamānaṃ. Seyyathāpi, sāriputta, aṅgārakāsu sādhikaporisā pūrā aṅgārānaṃ vītaccikānaṃ vītadhūmānaṃ. Atha puriso āgaccheyya ghammābhitatto ghammapareto kilanto tasito pipāsito ekāyanena maggena tameva aṅgārakāsuṃ paṇidhāya. Tamenaṃ cakkhumā puriso disvā evaṃ vadeyya– ‘tathāyaṃ bhavaṃ puriso paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho, yathā imaṃyeva aṅgārakāsuṃ āgamissatī’ti Tamenaṃ passeyya aparena samayena tassā aṅgārakāsuyā patitaṃ, ekantadukkhā tibbā kaṭukā vedanā vedayamānaṃ. Evameva kho ahaṃ, sāriputta, idhekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– tathāyaṃ puggalo paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho yathā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjissatīti. Tamenaṃ passāmi aparena samayena dibbena cakkhunā visuddhena atikkantamānusakena kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannaṃ, ekantadukkhā tibbā kaṭukā vedanā vedayamānaṃ.
     “Idha panāhaṃ, sāriputta, ekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– tathāyaṃ puggalo paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho, yathā kāyassa bhedā paraṃ maraṇā tiracchānayoniṃ upapajjissatīti. Tamenaṃ passāmi aparena samayena dibbena cakkhunā visuddhena atikkantamānusakena kāyassa bhedā paraṃ maraṇā tiracchānayoniṃ upapannaṃ, dukkhā tibbā kaṭukā vedanā vedayamānaṃ. Seyyathāpi, sāriputta, gūthakūpo sādhikaporiso, pūro gūthassa. Atha puriso āgaccheyya ghammābhitatto ghammapareto kilanto tasito pipāsito ekāyanena maggena tameva gūthakūpaṃ paṇidhāya. Tamenaṃ cakkhumā puriso disvā evaṃ vadeyya– ‘tathāyaṃ bhavaṃ puriso paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho yathā imaṃyeva gūthakūpaṃ āgamissatī’ti. Tamenaṃ passeyya aparena samayena tasmiṃ gūthakūpe patitaṃ, dukkhā tibbā kaṭukā vedanā vedayamānaṃ. Evameva kho ahaṃ, sāriputta, idhekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– tathāyaṃ puggalo paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho, yathā kāyassa bhedā paraṃ maraṇā tiracchānayoniṃ upapajjissatīti. Tamenaṃ passāmi aparena samayena dibbena cakkhunā visuddhena atikkantamānusakena kāyassa bhedā paraṃ maraṇā tiracchānayoniṃ upapannaṃ, dukkhā tibbā kaṭukā vedanā vedayamānaṃ.
     “Idha panāhaṃ, sāriputta, ekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– tathāyaṃ puggalo paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho, yathā kāyassa bhedā paraṃ maraṇā pettivisayaṃ upapajjissatīti. Tamenaṃ passāmi aparena samayena dibbena cakkhunā visuddhena atikkantamānusakena kāyassa bhedā paraṃ maraṇā pettivisayaṃ upapannaṃ, dukkhabahulā vedanā vedayamānaṃ. Seyyathāpi, sāriputta, rukkho visame bhūmibhāge jāto tanupattapalāso kabaracchāyo Atha puriso āgaccheyya ghammābhitatto ghammapareto kilanto tasito pipāsito ekāyanena maggena tameva rukkhaṃ paṇidhāya. Tamenaṃ cakkhumā puriso disvā evaṃ vadeyya– ‘tathāyaṃ bhavaṃ puriso paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho, yathā imaṃyeva rukkhaṃ āgamissatī’ti. Tamenaṃ passeyya aparena samayena tassa rukkhassa chāyāya nisinnaṃ vā nipannaṃ vā dukkhabahulā vedanā vedayamānaṃ. Evameva kho ahaṃ, sāriputta, idhekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– tathāyaṃ puggalo paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho, yathā kāyassa bhedā paraṃ maraṇā pettivisayaṃ upapajjissatīti. Tamenaṃ passāmi aparena samayena dibbena cakkhunā visuddhena atikkantamānusakena kāyassa bhedā paraṃ maraṇā pettivisayaṃ upapannaṃ, dukkhabahulā vedanā vedayamānaṃ.
     “Idha panāhaṃ, sāriputta, ekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– tathāyaṃ puggalo paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho yathā kāyassa bhedā paraṃ maraṇā manussesu upapajjissatīti. Tamenaṃ passāmi aparena samayena dibbena cakkhunā visuddhena atikkantamānusakena kāyassa bhedā paraṃ maraṇā manussesu upapannaṃ, sukhabahulā vedanā vedayamānaṃ. Seyyathāpi, sāriputta, rukkho same bhūmibhāge jāto bahalapattapalāso sandacchāyo. Atha puriso āgaccheyya ghammābhitatto ghammapareto kilanto tasito pipāsito ekāyanena maggena tameva rukkhaṃ paṇidhāya. Tamenaṃ cakkhumā puriso disvā evaṃ vadeyya– ‘tathāyaṃ bhavaṃ puriso paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho, yathā imameva rukkhaṃ āgamissatī’ti. Tamenaṃ passeyya aparena samayena tassa rukkhassa chāyāya nisinnaṃ vā nipannaṃ vā sukhabahulā vedanā vedayamānaṃ. Evameva kho ahaṃ, sāriputta, idhekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– tathāyaṃ puggalo paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho yathā kāyassa bhedā paraṃ maraṇā manussesu upapajjissatīti. Tamenaṃ passāmi aparena samayena dibbena cakkhunā visuddhena atikkantamānusakena kāyassa bhedā paraṃ maraṇā manussesu upapannaṃ, sukhabahulā vedanā vedayamānaṃ.
     “Idha panāhaṃ, sāriputta, ekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– tathāyaṃ puggalo paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho, yathā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissatī’ti. Tamenaṃ passāmi aparena samayena dibbena cakkhunā visuddhena atikkantamānusakena kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannaṃ, ekantasukhā vedanā vedayamānaṃ. Seyyathāpi, sāriputta, pāsādo, tatrāssa kūṭāgāraṃ ullittāvalittaṃ nivātaṃ phusitaggaḷaṃ pihitavātapānaṃ. Tatrāssa pallaṅko gonakatthato paṭikatthato paṭalikatthato kadalimigapavarapaccattharaṇo sa-uttaracchado ubhatolohitakūpadhāno. Atha puriso āgaccheyya ghammābhitatto ghammapareto kilanto tasito pipāsito ekāyanena maggena tameva pāsādaṃ paṇidhāya. Tamenaṃ cakkhumā puriso disvā evaṃ vadeyya– ‘tathāyaṃ bhavaṃ puriso paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho, yathā imaṃyeva pāsādaṃ āgamissatī’ti. Tamenaṃ passeyya aparena samayena tasmiṃ pāsāde tasmiṃ kūṭāgāre tasmiṃ pallaṅke nisinnaṃ vā nipannaṃ vā ekantasukhā vedanā vedayamānaṃ. Evameva kho ahaṃ, sāriputta, idhekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– tathāyaṃ puggalo paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho yathā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissatīti. Tamenaṃ passāmi aparena samayena dibbena cakkhunā visuddhena atikkantamānusakena kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannaṃ, ekantasukhā vedanā vedayamānaṃ.
     “Idha panāhaṃ, sāriputta, ekaccaṃ puggalaṃ cetasā ceto paricca pajānāmi– tathāyaṃ puggalo paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho, yathā āsavānaṃ khayā anāsaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissatīti. Tamenaṃ passāmi aparena samayena āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantaṃ, ekantasukhā vedanā vedayamānaṃ. Seyyathāpi, sāriputta, pokkharaṇī acchodakā sātodakā sītodakā setakā supatitthā ramaṇīyā. Avidūre cassā tibbo vanasaṇḍo. Atha puriso āgaccheyya ghammābhitatto ghammapareto kilanto tasito pipāsito ekāyanena maggena tameva pokkharaṇiṃ paṇidhāya. Tamenaṃ cakkhumā puriso disvā evaṃ vadeyya– ‘tathā bhavaṃ puriso paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho, yathā imaṃyeva pokkharaṇiṃ āgamissatī’ti. Tamenaṃ passeyya aparena samayena taṃ pokkharaṇiṃ ogāhetvā nhāyitvā ca pivitvā ca sabbadarathakilamathapariḷāhaṃ paṭippassambhetvā paccuttaritvā tasmiṃ vanasaṇḍe nisinnaṃ vā nipannaṃ vā, ekantasukhā vedanā vedayamānaṃ. Evameva kho ahaṃ, sāriputta, idhekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi – tathāyaṃ puggalo paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho, yathā āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissatī’ti. Tamenaṃ passāmi aparena samayena āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantaṃ, ekantasukhā vedanā vedayamānaṃ. Imā kho, sāriputta, pañca gatiyo.
     “Yo kho maṃ, sāriputta, evaṃ jānantaṃ evaṃ passantaṃ evaṃ vadeyya– ‘natthi samaṇassa gotamassa uttarimanussadhammā alamariyañāṇadassanaviseso; takkapariyāhataṃ samaṇo gotamo dhammaṃ deseti vīmaṃsānucaritaṃ sayaṃpaṭibhānan’ti taṃ, sāriputta, vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā yathābhataṃ nikkhitto evaṃ niraye. Seyyathāpi, sāriputta, bhikkhu sīlasampanno samādhisampanno paññāsampanno diṭṭheva dhamme aññaṃ ārādheyya, evaṃ sampadamidaṃ, sāriputta, vadāmi ‘taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā yathābhataṃ nikkhitto evaṃ niraye’.
     155. “Abhijānāmi kho panāhaṃ, sāriputta, caturaṅgasamannāgataṃ brahmacariyaṃ caritā – tapassī sudaṃ homi paramatapassī, lūkho sudaṃ homi paramalūkho, jegucchī sudaṃ homi paramajegucchī, pavivitto sudaṃ homi paramapavivitto Tatrāssu me idaṃ, sāriputta, tapassitāya hoti– acelako homi muttācāro hatthāpalekhano, na ehibhaddantiko na tiṭṭhabhaddantiko; nābhihaṭaṃ na uddissakataṃ na nimantanaṃ sādiyāmi. So na kumbhimukhā paṭiggaṇhāmi, na kaḷopimukhā paṭiggaṇhāmi, na eḷakamantaraṃ, na daṇḍamantaraṃ, na musalamantaraṃ, na dvinnaṃ bhuñjamānānaṃ, na gabbhiniyā, na pāyamānāya, na purisantaragatāya, na saṅkittīsu, na yattha sā upaṭṭhito hoti, na yattha makkhikā saṇḍasaṇḍacārinī; na macchaṃ na maṃsaṃ na suraṃ na merayaṃ na thusodakaṃ pivāmi; so ekāgāriko vā homi ekālopiko, dvāgāriko vā homi dvālopiko …pe… sattāgāriko vā homi sattālopiko; ekissāpi dattiyā yāpemi, dvīhipi dattīhi yāpemi …pe… sattahipi dattīhi yāpemi; ekāhikampi āhāraṃ āhāremi, dvīhikampi āhāraṃ āhāremi …pe… sattāhikampi āhāraṃ āhāremi; iti evarūpaṃ addhamāsikampi pariyāyabhattabhojanānuyogamanuyutto viharāmi.
     “So sākabhakkho vā homi, sāmākabhakkho vā homi, nīvārabhakkho vā homi, daddulabhakkho vā homi, haṭabhakkho vā homi, kaṇabhakkho vā homi, ācāmabhakkho vā homi piññākabhakkho vā homi, tiṇabhakkho vā homi, gomayabhakkho vā homi, vanamūlaphalāhāro yāpemi pavattaphalabhojī.
     “So sāṇānipi dhāremi, masāṇānipi dhāremi, chavadussānipi dhāremi, paṃsukūlānipi dhāremi, tirīṭānipi dhāremi, ajinampi dhāremi, ajinakkhipampi dhāremi, kusacīrampi dhāremi, vākacīrampi dhāremi, phalakacīrampi dhāremi, kesakambalampi dhāremi, vāḷakambalampi dhāremi, ulūkapakkhampi dhāremi; kesamassulocakopi homi kesamassulocanānuyogamanuyutto; ubbhaṭṭhakopi homi āsanapaṭikkhitto; ukkuṭikopi homi ukkuṭikappadhānamanuyutto; kaṇṭakāpassayikopi homi kaṇṭakāpassaye seyyaṃ kappemi; sāyatatiyakampi udakorohanānuyogamanuyutto viharāmi– iti evarūpaṃ anekavihitaṃ kāyassa ātāpanaparitāpanānuyogamanuyutto viharāmi. Idaṃsu me, sāriputta, tapassitāya hoti.
     156. “Tatrāssu me idaṃ, sāriputta, lūkhasmiṃ hoti – nekavassagaṇikaṃ rajojallaṃ kāye sannicitaṃ hoti papaṭikajātaṃ. Seyyathāpi, sāriputta, tindukakhāṇu nekavassagaṇiko sannicito hoti papaṭikajāto, evamevāssu me, sāriputta, nekavassagaṇikaṃ rajojallaṃ kāye sannicitaṃ hoti papaṭikajātaṃ. Tassa mayhaṃ, sāriputta, na evaṃ hoti– ‘aho vatāhaṃ imaṃ rajojallaṃ pāṇinā parimajjeyyaṃ, aññe vā pana me imaṃ rajojallaṃ pāṇinā parimajjeyyun’ti. Evampi me, sāriputta na hoti. Idaṃsu me, sāriputta, lūkhasmiṃ hoti.
     “Tatrāssu me idaṃ, sāriputta, jegucchismiṃ hoti– so kho ahaṃ, sāriputta, satova abhikkamāmi, satova paṭikkamāmi, yāva udakabindumhipi me dayā paccupaṭṭhitā hoti– ‘māhaṃ khuddake pāṇe visamagate saṅghātaṃ āpādesin’ti. Idaṃsu me, sāriputta, jegucchismiṃ hoti.
     “Tatrāssu me idaṃ, sāriputta, pavivittasmiṃ hoti– so kho ahaṃ, sāriputta, aññataraṃ araññāyatanaṃ ajjhogāhetvā viharāmi. Yadā passāmi gopālakaṃ vā pasupālakaṃ vā tiṇahārakaṃ vā kaṭṭhahārakaṃ vā vanakammikaṃ vā, vanena vanaṃ gahanena gahanaṃ ninnena ninnaṃ thalena thalaṃ saṃpatāmi. Taṃ kissa hetu? Mā maṃ te addasaṃsu ahañca mā te addasanti. Seyyathāpi, sāriputta, āraññako mago manusse disvā vanena vanaṃ gahanena gahanaṃ ninnena ninnaṃ thalena thalaṃ saṃpatati, evameva kho ahaṃ, sāriputta, yadā passāmi gopālakaṃ vā pasupālakaṃ vā tiṇahārakaṃ vā kaṭṭhahārakaṃ vā vanakammikaṃ vā vanena vanaṃ gahanena gahanaṃ ninnena ninnaṃ thalena thalaṃ saṃpatāmi. Taṃ kissa hetu? Mā maṃ te addasaṃsu ahañca mā te addasanti. Idaṃsu me, sāriputta, pavivittasmiṃ hoti.
     “So kho ahaṃ, sāriputta, ye te goṭṭhā paṭṭhitagāvo apagatagopālakā, tattha catukkuṇḍiko upasaṅkamitvā yāni tāni vacchakānaṃ taruṇakānaṃ dhenupakānaṃ gomayāni tāni sudaṃ āhāremi. Yāvakīvañca me sāriputta, sakaṃ muttakarīsaṃ apariyādinnaṃ hoti, sakaṃyeva sudaṃ muttakarīsaṃ āhāremi. Idaṃsu me, sāriputta, mahāvikaṭabhojanasmiṃ hoti.
     157. “So kho ahaṃ, sāriputta, aññataraṃ bhiṃsanakaṃ vanasaṇḍaṃ ajjhogāhetvā viharāmi. Tatrāssudaṃ, sāriputta, bhiṃsanakassa vanasaṇḍassa bhiṃsanakatasmiṃ hoti– yo koci avītarāgo taṃ vanasaṇḍaṃ pavisati, yebhuyyena lomāni haṃsanti. So kho ahaṃ, sāriputta, yā tā rattiyo sītā hemantikā antaraṭṭhakā himapātasamayā tathārūpāsu rattīsu rattiṃ abbhokāse viharāmi, divā vanasaṇḍe; gimhānaṃ pacchime māse divā abbhokāse viharāmi, rattiṃ vanasaṇḍe. Apissu maṃ, sāriputta, ayaṃ anacchariyagāthā paṭibhāsi pubbe assutapubbā–
     “Sotatto sosinno ceva, eko bhiṃsanake vane.
     Naggo na caggimāsīno, esanāpasuto munī”ti.
     “So kho ahaṃ, sāriputta, susāne seyyaṃ kappemi chavaṭṭhikāni upadhāya. Apissu maṃ, sāriputta, gāmaṇḍalā upasaṅkamitvā oṭṭhubhantipi, omuttentipi, paṃsukenapi okiranti, kaṇṇasotesupi salākaṃ pavesenti. Na kho panāhaṃ, sāriputta, abhijānāmi tesu pāpakaṃ cittaṃ uppādetā. Idaṃsu me, sāriputta, upekkhāvihārasmiṃ hoti.
     158. “Santi kho pana, sāriputta, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘āhārena suddhī’ti. Te evamāhaṃsu– ‘kolehi yāpemā’ti. Te kolampi khādanti, kolacuṇṇampi khādanti, kolodakampi pivanti– anekavihitampi kolavikatiṃ paribhuñjanti. Abhijānāmi kho panāhaṃ, sāriputta, ekaṃyeva kolaṃ āhāraṃ āhāritā. Siyā kho pana te, sāriputta, evamassa– ‘mahā nūna tena samayena kolo ahosī’ti. Na kho panetaṃ, sāriputta, evaṃ daṭṭhabbaṃ. Tadāpi etaparamoyeva kolo ahosi seyyathāpi etarahi. Tassa mayhaṃ, sāriputta, ekaṃyeva kolaṃ āhāraṃ āhārayato adhimattakasimānaṃ patto kāyo hoti. Seyyathāpi nāma āsītikapabbāni vā kāḷapabbāni vā, evamevassu me aṅgapaccaṅgāni bhavanti tāyevappāhāratāya. Seyyathāpi nāma oṭṭhapadaṃ, evamevassu me ānisadaṃ hoti tāyevappāhāratāya. Seyyathāpi nāma vaṭṭanāvaḷī, evamevassu me piṭṭhikaṇṭako unnatāvanato hoti tāyevappāhāratāya. Seyyathāpi nāma jarasālāya gopānasiyo oluggaviluggā bhavanti, evamevassu me phāsuḷiyo oluggaviluggā bhavanti tāyevappāhāratāya. Seyyathāpi nāma gambhīre udapāne udakatārakā gambhīragatā okkhāyikā dissanti, evamevassu me akkhikūpesu akkhitārakā gambhīragatā okkhāyikā dissanti tāyevappāhāratāya. Seyyathāpi nāma tittakālābu-āmakacchinno vātātapena saṃphuṭito hoti sammilāto, evamevassu me sīsacchavi saṃphuṭitā hoti sammilātā tāyevappāhāratāya. So kho ahaṃ, sāriputta, ‘udaracchaviṃ parimasissāmī’ti piṭṭhikaṇṭakaṃyeva pariggaṇhāmi, ‘piṭṭhikaṇṭakaṃ parimasissāmī’ti udaracchaviṃyeva pariggaṇhāmi, yāvassu me, sāriputta, udaracchavi piṭṭhikaṇṭakaṃ allīnā hoti tāyevappāhāratāya. So kho ahaṃ, sāriputta, ‘vaccaṃ vā muttaṃ vā karissāmī’ti tattheva avakujjo papatāmi tāyevappāhāratāya. So kho ahaṃ, sāriputta, tameva kāyaṃ assāsento pāṇinā gattāni anomajjāmi. Tassa mayhaṃ, sāriputta, pāṇinā gattāni anomajjato pūtimūlāni lomāni kāyasmā patanti tāyevappāhāratāya.
     159. “Santi kho pana, sāriputta, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘āhārena suddhī’ti. Te evamāhaṃsu– ‘muggehi yāpema …pe… tilehi yāpema …pe… taṇḍulehi yāpemā’ti. Te taṇḍulampi khādanti, taṇḍulacuṇṇampi khādanti, taṇḍulodakampi pivanti– anekavihitampi taṇḍulavikatiṃ paribhuñjanti. Abhijānāmi kho panāhaṃ, sāriputta, ekaṃyeva taṇḍulaṃ āhāraṃ āhāritā. Siyā kho pana te, sāriputta, evamassa– ‘mahā nūna tena samayena taṇḍulo ahosī’ti. Na kho panetaṃ, sāriputta, evaṃ daṭṭhabbaṃ. Tadāpi etaparamoyeva taṇḍulo ahosi seyyathāpi etarahi. Tassa mayhaṃ, sāriputta, ekaṃyeva taṇḍulaṃ āhāraṃ āhārayato adhimattakasimānaṃ patto kāyo hoti. Seyyathāpi nāma āsītikapabbāni vā kāḷapabbāni vā, evamevassu me aṅgapaccaṅgāni bhavanti tāyevappāhāratāya. Seyyathāpi nāma oṭṭhapadaṃ, evamevassu me ānisadaṃ hoti tāyevappāhāratāya. Seyyathāpi nāma vaṭṭanāvaḷī, evamevassu me piṭṭhikaṇṭako unnatāvanato hoti tāyevappāhāratāya. Seyyathāpi nāma jarasālāya gopānasiyo oluggaviluggā bhavanti, evamevassu me phāsuḷiyo oluggaviluggā bhavanti tāyevappāhāratāya. Seyyathāpi nāma gambhīre udapāne udakatārakā gambhīragatā okkhāyikā dissanti, evamevassu me akkhikūpesu akkhitārakā gambhīragatā okkhāyikā dissanti tāyevappāhāratāya. Seyyathāpi nāma tittakālābu āmakacchinno vātātapena saṃphuṭito hoti sammilāto, evamevassu me sīsacchavi saṃphuṭitā hoti sammilātā tāyevappāhāratāya. So kho ahaṃ, sāriputta, ‘udaracchaviṃ parimasissāmī’ti piṭṭhikaṇṭakaṃyeva pariggaṇhāmi, ‘piṭṭhikaṇṭakaṃ parimasissāmī’ti udaracchaviṃyeva pariggaṇhāmi. Yāvassu me, sāriputta, udaracchavi piṭṭhikaṇṭakaṃ allīnā hoti tāyevappāhāratāya. So kho ahaṃ, sāriputta, ‘vaccaṃ vā muttaṃ vā karissāmī’ti tattheva avakujjo papatāmi tāyevappāhāratāya. So kho ahaṃ, sāriputta, tameva kāyaṃ assāsento pāṇinā gattāni anomajjāmi. Tassa mayhaṃ, sāriputta, pāṇinā gattāni anomajjato pūtimūlāni lomāni kāyasmā patanti tāyevappāhāratāya.
     “Tāyapi kho ahaṃ, sāriputta, iriyāya tāya paṭipadāya tāya dukkarakārikāya nājjhagamaṃ uttariṃ manussadhammā alamariyañāṇadassanavisesaṃ. Taṃ kissa hetu? Imissāyeva ariyāya paññāya anadhigamā, yāyaṃ ariyā paññā adhigatā ariyā niyyānikā, niyyāti takkarassa sammā dukkhakkhayāya.
     160. “Santi kho pana, sāriputta, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘saṃsārena suddhī’ti. Na kho pana so, sāriputta, saṃsāro sulabharūpo yo mayā asaṃsaritapubbo iminā dīghena addhunā, aññatra suddhāvāsehi devehi. Suddhāvāse cāhaṃ, sāriputta, deve saṃsareyyaṃ, nayimaṃ lokaṃ punarāgaccheyyaṃ.
     “Santi kho pana, sāriputta, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘upapattiyā suddhī’ti. Na kho pana sā, sāriputta upapatti sulabharūpā yā mayā anupapannapubbā iminā dīghena addhunā, aññatra suddhāvāsehi devehi. Suddhāvāse cāhaṃ, sāriputta, deve upapajjeyyaṃ, nayimaṃ lokaṃ punarāgaccheyyaṃ.
     “Santi kho pana, sāriputta, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘āvāsena suddhī’ti. Na kho pana so, sāriputta, āvāso sulabharūpo yo mayā anāvuṭṭhapubbo iminā dīghena addhunā, aññatra suddhāvāsehi devehi. Suddhāvāse cāhaṃ, sāriputta, deve āvaseyyaṃ, nayimaṃ lokaṃ punarāgaccheyyaṃ.
     “Santi kho pana, sāriputta, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘yaññena suddhī’ti. Na kho pana so, sāriputta, yañño sulabharūpo yo mayā ayiṭṭhapubbo iminā dīghena addhunā, tañca kho raññā vā satā khattiyena muddhāvasittena brāhmaṇena vā mahāsālena.
     “Santi kho pana, sāriputta, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘aggiparicariyāya suddhī’ti. Na kho pana so, sāriputta, aggi sulabharūpo yo mayā apariciṇṇapubbo iminā dīghena addhunā, tañca kho raññā vā satā khattiyena muddhāvasittena brāhmaṇena vā mahāsālena.
     161. “Santi kho pana, sāriputta, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘yāvadevāyaṃ bhavaṃ puriso daharo hoti yuvā susukāḷakeso bhadrena yobbanena samannāgato paṭhamena vayasā tāvadeva paramena paññāveyyattiyena samannāgato hoti. Yato ca kho ayaṃ bhavaṃ puriso jiṇṇo hoti vuddho mahallako addhagato vayo-anuppatto, āsītiko vā nāvutiko vā vassasatiko vā jātiyā, atha tamhā paññāveyyattiyā, parihāyatī’ti. Na kho panetaṃ, sāriputta evaṃ daṭṭhabbaṃ. Ahaṃ kho pana, sāriputta, etarahi jiṇṇo vuddho mahallako addhagato vayo-anuppatto, āsītiko me vayo vattati. Idha me assu, sāriputta, cattāro sāvakā vassasatāyukā vassasatajīvino, paramāya satiyā ca gatiyā ca dhitiyā ca samannāgatā paramena ca paññāveyyattiyena. Seyyathāpi, sāriputta, daḷhadhammā dhanuggaho sikkhito katahattho katūpāsano lahukena asanena appakasireneva tiriyaṃ tālacchāyaṃ atipāteyya, evaṃ adhimattasatimanto evaṃ adhimattagatimanto evaṃ adhimattadhitimanto evaṃ paramena paññāveyyattiyena samannāgatā. Te maṃ catunnaṃ satipaṭṭhānānaṃ upādāyupādāya pañhaṃ puccheyyuṃ, puṭṭho puṭṭho cāhaṃ tesaṃ byākareyyaṃ, byākatañca me byākatato dhāreyyuṃ, na ca maṃ dutiyakaṃ uttari paṭipuccheyyuṃ. Aññatra asitapītakhāyitasāyitā aññatra uccārapassāvakammā, aññatra niddākilamathapaṭivinodanā apariyādinnāyevassa, sāriputta, tathāgatassa dhammadesanā, apariyādinnaṃyevassa tathāgatassa dhammapadabyañjanaṃ, apariyādinnaṃyevassa tathāgatassa pañhapaṭibhānaṃ Atha me te cattāro sāvakā vassasatāyukā vassasatajīvino vassasatassa accayena kālaṃ kareyyuṃ. Mañcakena cepi maṃ, sāriputta, pariharissatha, nevatthi tathāgatassa paññāveyyattiyassa aññathattaṃ. Yaṃ kho taṃ, sāriputta, sammā vadamāno vadeyya– ‘asammohadhammo satto loke uppanno bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan’ti, mameva taṃ sammā vadamāno vadeyya ‘asammohadhammo satto loke uppanno bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan’”ti.
     162. Tena kho pana samayena āyasmā nāgasamālo bhagavato piṭṭhito ṭhito hoti bhagavantaṃ bījayamāno. Atha kho āyasmā nāgasamālo bhagavantaṃ etadavoca– “acchariyaṃ, bhante, abbhutaṃ, bhante! Api hi me, bhante, imaṃ dhammapariyāyaṃ sutvā lomāni haṭṭhāni. Konāmo ayaṃ, bhante, dhammapariyāyo”ti? “Tasmātiha tvaṃ, nāgasamāla, imaṃ dhammapariyāyaṃ lomahaṃsanapariyāyo tveva naṃ dhārehī”ti.
     Idamavoca bhagavā. Attamano āyasmā nāgasamālo bhagavato bhāsitaṃ abhinandīti.
     Mahāsīhanādasuttaṃ niṭṭhitaṃ dutiyaṃ.


中部13经

MN.13/(3) Mahādukkhakkhandhasuttaṃ
     163. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho sambahulā bhikkhū pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisiṃsu. Atha kho tesaṃ bhikkhūnaṃ etadahosi – “atippago kho tāva sāvatthiyaṃ piṇḍāya carituṃ, yaṃ nūna mayaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyāmā”ti. Atha kho te bhikkhū yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkamiṃsu; upasaṅkamitvā tehi aññatitthiyehi paribbājakehi saddhiṃ sammodiṃsu; sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho te bhikkhū te aññatitthiyā paribbājakā etadavocuṃ– “samaṇo, āvuso, gotamo kāmānaṃ pariññaṃ paññapeti, mayampi kāmānaṃ pariññaṃ paññapema; samaṇo, āvuso, gotamo rūpānaṃ pariññaṃ paññapeti, mayampi rūpānaṃ pariññaṃ paññapema; samaṇo, āvuso, gotamo vedanānaṃ pariññaṃ paññapeti, mayampi vedanānaṃ pariññaṃ paññapema; idha no, āvuso, ko viseso, ko adhippayāso, kiṃ nānākaraṇaṃ samaṇassa vā gotamassa amhākaṃ vā– yadidaṃ dhammadesanāya vā dhammadesanaṃ, anusāsaniyā vā anusāsanin”ti? Atha kho te bhikkhū tesaṃ aññatitthiyānaṃ paribbājakānaṃ bhāsitaṃ neva abhinandiṃsu, nappaṭikkosiṃsu; anabhinanditvā appaṭikkositvā uṭṭhāyāsanā pakkamiṃsu– “bhagavato santike etassa bhāsitassa atthaṃ ājānissāmā”ti.
     164. Atha kho te bhikkhū sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkantā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “idha mayaṃ, bhante, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisimha. Tesaṃ no, bhante, amhākaṃ etadahosi– ‘atippago kho tāva sāvatthiyaṃ piṇḍāya carituṃ, yaṃ nūna mayaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyāmā’ti. Atha kho mayaṃ, bhante, yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkamimha; upasaṅkamitvā tehi aññatitthiyehi paribbājakehi saddhiṃ sammodimha; sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdimha. Ekamantaṃ nisinne kho amhe, bhante, te aññatitthiyā paribbājakā etadavocuṃ– ‘samaṇo, āvuso, gotamo kāmānaṃ pariññaṃ paññapeti, mayampi kāmānaṃ pariññaṃ paññapema Samaṇo, āvuso, gotamo rūpānaṃ pariññaṃ paññapeti, mayampi rūpānaṃ pariññaṃ paññapema. Samaṇo, āvuso, gotamo vedanānaṃ pariññaṃ paññapeti, mayampi vedanānaṃ pariññaṃ paññapema. Idha no, āvuso, ko viseso, ko adhippayāso, kiṃ nānākaraṇaṃ samaṇassa vā gotamassa amhākaṃ vā, yadidaṃ dhammadesanāya vā dhammadesanaṃ anusāsaniyā vā anusāsanin’ti. Atha kho mayaṃ, bhante, tesaṃ aññatitthiyānaṃ paribbājakānaṃ bhāsitaṃ neva abhinandimha, nappaṭikkosimha; anabhinanditvā appaṭikkositvā uṭṭhāyāsanā pakkamimha – ‘bhagavato santike etassa bhāsitassa atthaṃ ājānissāmā’”ti.
     165. “Evaṃvādino, bhikkhave, aññatitthiyā paribbājakā evamassu vacanīyā– ‘ko panāvuso, kāmānaṃ assādo, ko ādīnavo, kiṃ nissaraṇaṃ? Ko rūpānaṃ assādo, ko ādīnavo, kiṃ nissaraṇaṃ? Ko vedanānaṃ assādo, ko ādīnavo, kiṃ nissaraṇan’ti? Evaṃ puṭṭhā, bhikkhave, aññatitthiyā paribbājakā na ceva sampāyissanti, uttariñca vighātaṃ āpajjissanti. Taṃ kissa hetu? Yathā taṃ, bhikkhave, avisayasmiṃ. Nāhaṃ taṃ, bhikkhave, passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya yo imesaṃ pañhānaṃ veyyākaraṇena cittaṃ ārādheyya, aññatra tathāgatena vā tathāgatasāvakena vā, ito vā pana sutvā.
     166. “Ko ca, bhikkhave, kāmānaṃ assādo? Pañcime, bhikkhave, kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā, sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā ivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā– ime kho, bhikkhave, pañca kāmaguṇā. Yaṃ kho, bhikkhave, ime pañca kāmaguṇe paṭicca uppajjati sukhaṃ somanassaṃ– ayaṃ kāmānaṃ assādo.
     167. “Ko ca, bhikkhave, kāmānaṃ ādīnavo? Idha, bhikkhave, kulaputto yena sippaṭṭhānena jīvikaṃ kappeti– yadi muddāya yadi gaṇanāya yadi saṅkhānena yadi kasiyā yadi vaṇijjāya yadi gorakkhena yadi issatthena yadi rājaporisena yadi sippaññatarena– sītassa purakkhato uṇhassa purakkhato ḍaṃsamakasavātātapasarīṃsapasamphassehi rissamāno khuppipāsāya mīyamāno; ayampi, bhikkhave, kāmānaṃ ādīnavo sandiṭṭhiko, dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     “Tassa ce, bhikkhave, kulaputtassa evaṃ uṭṭhahato ghaṭato vāyamato te bhogā nābhinipphajjanti. So socati kilamati paridevati urattāḷiṃ kandati, sammohaṃ āpajjati– ‘moghaṃ vata me uṭṭhānaṃ, aphalo vata me vāyāmo’ti. Ayampi, bhikkhave, kāmānaṃ ādīnavo sandiṭṭhiko dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     “Tassa ce, bhikkhave, kulaputtassa evaṃ uṭṭhahato ghaṭato vāyamato te bhogā abhinipphajjanti. So tesaṃ bhogānaṃ ārakkhādhikaraṇaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti– ‘kinti me bhoge neva rājāno hareyyuṃ, na corā hareyyuṃ, na aggi daheyya, na udakaṃ vaheyya, na appiyā dāyādā hareyyun’ti. Tassa evaṃ ārakkhato gopayato te bhoge rājāno vā haranti, corā vā haranti, aggi vā dahati, udakaṃ vā vahati, appiyā vā dāyādā haranti. So socati kilamati paridevati urattāḷiṃ kandati, sammohaṃ āpajjati– ‘yampi me ahosi tampi no natthī’ti. Ayampi, bhikkhave, kāmānaṃ ādīnavo sandiṭṭhiko, dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     168. “Puna caparaṃ, bhikkhave, kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu rājānopi rājūhi vivadanti, khattiyāpi khattiyehi vivadanti brāhmaṇāpi brāhmaṇehi vivadanti, gahapatīpi gahapatīhi vivadanti, mātāpi puttena vivadati, puttopi mātarā vivadati, pitāpi puttena vivadati, puttopi pitarā vivadati, bhātāpi bhātarā vivadati, bhātāpi bhaginiyā vivadati, bhaginīpi bhātarā vivadati, sahāyopi sahāyena vivadati. Te tattha kalahaviggahavivādāpannā aññamaññaṃ pāṇīhipi upakkamanti, leḍḍūhipi upakkamanti, daṇḍehipi upakkamanti, satthehipi upakkamanti. Te tattha maraṇampi nigacchanti, maraṇamattampi dukkhaṃ Ayampi, bhikkhave, kāmānaṃ ādīnavo sandiṭṭhiko, dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     “Puna caparaṃ, bhikkhave, kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu asicammaṃ gahetvā, dhanukalāpaṃ sannayhitvā, ubhatobyūḷhaṃ saṅgāmaṃ pakkhandanti usūsupi khippamānesu sattīsupi khippamānāsu, asīsupi vijjotalantesu. Te tattha usūhipi vijjhanti, sattiyāpi vijjhanti, asināpi sīsaṃ chindanti. Te tattha maraṇampi nigacchanti, maraṇamattampi dukkhaṃ. Ayampi, bhikkhave, kāmānaṃ ādīnavo sandiṭṭhiko, dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     “Puna caparaṃ, bhikkhave, kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu asicammaṃ gahetvā, dhanukalāpaṃ sannayhitvā, addāvalepanā upakāriyo pakkhandanti usūsupi khippamānesu, sattīsupi khippamānāsu asīsupi vijjotalantesu. Te tattha usūhipi vijjhanti, sattiyāpi vijjhanti, chakaṇakāyapi osiñcanti, abhivaggenapi omaddanti, asināpi sīsaṃ chindanti. Te tattha maraṇampi nigacchanti, maraṇamattampi dukkhaṃ. Ayampi, bhikkhave, kāmānaṃ ādīnavo sandiṭṭhiko, dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     169. “Puna caparaṃ, bhikkhave, kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu sandhimpi chindanti, nillopampi haranti, ekāgārikampi karonti, paripanthepi tiṭṭhanti, paradārampi gacchanti. Tamenaṃ rājāno gahetvā vividhā kammakāraṇā kārenti– kasāhipi tāḷenti, vettehipi tāḷenti, aḍḍhadaṇḍakehipi tāḷenti; hatthampi chindanti, pādampi chindanti, hatthapādampi chindanti, kaṇṇampi chindanti, nāsampi chindanti, kaṇṇanāsampi chindanti; bilaṅgathālikampi karonti saṅkhamuṇḍikampi karonti, rāhumukhampi karonti, jotimālikampi karonti, hatthapajjotikampi karonti, erakavattikampi karonti, cīrakavāsikampi karonti, eṇeyyakampi karonti, baḷisamaṃsikampi karonti, kahāpaṇikampi karonti, khārāpatacchikampi karonti, palighaparivattikampi karonti, palālapīṭhakampi karonti, tattenapi telena osiñcanti, sunakhehipi khādāpenti, jīvantampi sūle uttāsenti, asināpi sīsaṃ chindanti Te tattha maraṇampi nigacchanti, maraṇamattampi dukkhaṃ. Ayampi, bhikkhave, kāmānaṃ ādīnavo sandiṭṭhiko, dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     “Puna caparaṃ, bhikkhave, kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu kāyena duccaritaṃ caranti, vācāya duccaritaṃ caranti, manasā duccaritaṃ caranti. Te kāyena duccaritaṃ caritvā, vācāya duccaritaṃ caritvā, manasā duccaritaṃ caritvā, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti. Ayampi, bhikkhave, kāmānaṃ ādīnavo samparāyiko, dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     170. “Kiñca, bhikkhave, kāmānaṃ nissaraṇaṃ? Yo kho, bhikkhave, kāmesu chandarāgavinayo chandarāgappahānaṃ– idaṃ kāmānaṃ nissaraṇaṃ.
     “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ kāmānaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ nappajānanti te vata sāmaṃ vā kāme parijānissanti, paraṃ vā tathattāya samādapessanti yathā paṭipanno kāme parijānissatīti– netaṃ ṭhānaṃ vijjati. Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ kāmānaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ pajānanti, te vata sāmaṃ vā kāme parijānissanti paraṃ vā tathattāya samādapessantntti yathā paṭipanno kāme parijānissatīti– ṭhānametaṃ vijjati.
     171. “Ko ca, bhikkhave, rūpānaṃ assādo? Seyyathāpi, bhikkhave, khattiyakaññā vā brāhmaṇakaññā vā gahapatikaññā vā pannarasavassuddesikā vā soḷasavassuddesikā vā, nātidīghā nātirassā nātikisā nātithūlā nātikāḷī nāccodātā paramā sā, bhikkhave, tasmiṃ samaye subhā vaṇṇanibhāti? ‘Evaṃ, bhante’. Yaṃ kho, bhikkhave, subhaṃ vaṇṇanibhaṃ paṭicca uppajjati sukhaṃ somanassaṃ– ayaṃ rūpānaṃ assādo.
     “Ko ca, bhikkhave, rūpānaṃ ādīnavo? Idha, bhikkhave, tameva bhaginiṃ passeyya aparena samayena āsītikaṃ vā nāvutikaṃ vā vassasatikaṃ vā jātiyā, jiṇṇaṃ gopānasivaṅkaṃ bhoggaṃ daṇḍaparāyanaṃ pavedhamānaṃ gacchantiṃ āturaṃ gatayobbanaṃ khaṇḍadantaṃ palitakesaṃ, vilūnaṃ khalitasiraṃ valinaṃ tilakāhatagattaṃ. Taṃ kiṃ maññatha, bhikkhave, yā purimā subhā vaṇṇanibhā sā antarahitā, ādīnavo pātubhūtoti? ‘Evaṃ, bhante’. Ayampi, bhikkhave, rūpānaṃ ādīnavo.
     “Puna caparaṃ, bhikkhave, tameva bhaginiṃ passeyya ābādhikaṃ dukkhitaṃ bāḷhagilānaṃ, sake muttakarīse palipannaṃ semānaṃ, aññehi vuṭṭhāpiyamānaṃ, aññehi saṃvesiyamānaṃ. Taṃ kiṃ maññatha, bhikkhave, yā purimā subhā vaṇṇanibhā sā antarahitā, ādīnavo pātubhūtoti? ‘Evaṃ, bhante’. Ayampi, bhikkhave, rūpānaṃ ādīnavo.
     172. “Puna caparaṃ, bhikkhave, tameva bhaginiṃ passeyya sarīraṃ sivathikāya chaḍḍitaṃ– ekāhamataṃ vā dvīhamataṃ vā tīhamataṃ vā, uddhumātakaṃ vinīlakaṃ vipubbakajātaṃ. Taṃ kiṃ maññatha, bhikkhave, yā purimā subhā vaṇṇanibhā sā antarahitā, ādīnavo pātubhūtoti? ‘Evaṃ, bhante’. Ayampi, bhikkhave, rūpānaṃ ādīnavo.
     “Puna caparaṃ, bhikkhave, tameva bhaginiṃ passeyya sarīraṃ sivathikāya chaḍḍitaṃ– kākehi vā khajjamānaṃ, kulalehi vā khajjamānaṃ, gijjhehi vā khajjamānaṃ, kaṅkehi vā khajjamānaṃ, sunakhehi vā khajjamānaṃ, byagghehi vā khajjamānaṃ, dīpīhi vā khajjamānaṃ, siṅgālehi vā khajjamānaṃ, vividhehi vā pāṇakajātehi khajjamānaṃ. Taṃ kiṃ maññatha, bhikkhave yā purimā subhā vaṇṇanibhā sā antarahitā, ādīnavo pātubhūtoti? ‘Evaṃ, bhante’. Ayampi, bhikkhave, rūpānaṃ ādīnavo.
     “Puna caparaṃ, bhikkhave, tameva bhaginiṃ passeyya sarīraṃ sivathikāya chaḍḍitaṃ– aṭṭhikasaṅkhalikaṃ samaṃsalohitaṃ nhārusambandhaṃ, aṭṭhikasaṅkhalikaṃ nimaṃsalohitamakkhitaṃ nhārusambandhaṃ, aṭṭhikasaṅkhalikaṃ apagatamaṃsalohitaṃ nhārusambandhaṃ, aṭṭhikāni apagatasambandhāni disāvidisāvikkhittāni– aññena hatthaṭṭhikaṃ, aññena pādaṭṭhikaṃ, aññena gopphakaṭṭhikaṃ, aññena jaṅghaṭṭhikaṃ, aññena ūruṭṭhikaṃ, aññena kaṭiṭṭhikaṃ, aññena phāsukaṭṭhikaṃ, aññena piṭṭhiṭṭhikaṃ, aññena khandhaṭṭhikaṃ, aññena gīvaṭṭhikaṃ, aññena hanukaṭṭhikaṃ, aññena dantaṭṭhikaṃ, aññena sīsakaṭāhaṃ. Taṃ kiṃ maññatha, bhikkhave, yā purimā subhā vaṇṇanibhā sā antarahitā, ādīnavo pātubhūtoti? ‘Evaṃ, bhante’. Ayampi, bhikkhave, rūpānaṃ ādīnavo.
     “Puna caparaṃ, bhikkhave, tameva bhaginiṃ passeyya sarīraṃ sivathikāya chaḍḍitaṃ– aṭṭhikāni setāni saṅkhavaṇṇapaṭibhāgāni, aṭṭhikāni puñjakitāni terovassikāni, aṭṭhikāni pūtīni cuṇṇakajātāni. Taṃ kiṃ maññatha, bhikkhave, yā purimā subhā vaṇṇanibhā sā antarahitā, ādīnavo pātubhūtoti? ‘Evaṃ, bhante’. Ayampi, bhikkhave, rūpānaṃ ādīnavo.
     “Kiñca, bhikkhave, rūpānaṃ nissaraṇaṃ? Yo, bhikkhave, rūpesu chandarāgavinayo chandarāgappahānaṃ– idaṃ rūpānaṃ nissaraṇaṃ.
     “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ rūpānaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ nappajānanti te vata sāmaṃ vā rūpe parijānissanti, paraṃ vā tathattāya samādapessanti yathā paṭipanno rūpe parijānissatīti– netaṃ ṭhānaṃ vijjati. Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ rūpānaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ pajānanti te vata sāmaṃ vā rūpe parijānissanti paraṃ vā tathattāya samādapessanti yathā paṭipanno rūpe parijānissatīti ṭhānametaṃ vijjati.
     173. “Ko ca, bhikkhave, vedanānaṃ assādo? Idha, bhikkhave, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Yasmiṃ samaye, bhikkhave, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati, neva tasmiṃ samaye attabyābādhāyapi ceteti, na parabyābādhāyapi ceteti, na ubhayabyābādhāyapi ceteti abyābajjhaṃyeva tasmiṃ samaye vedanaṃ vedeti. Abyābajjhaparamāhaṃ, bhikkhave, vedanānaṃ assādaṃ vadāmi.
     “Puna caparaṃ, bhikkhave, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati …pe… yasmiṃ samaye, bhikkhave, bhikkhu pītiyā ca virāgā, upekkhako ca viharati, sato ca sampajāno sukhañca kāyena paṭisaṃvedeti yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati …pe… yasmiṃ samaye, bhikkhave, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati, neva tasmiṃ samaye attabyābādhāyapi ceteti, na parabyābādhāyapi ceteti, na ubhayabyābādhāyapi ceteti; abyābajjhaṃyeva tasmiṃ samaye vedanaṃ vedeti. Abyābajjhaparamāhaṃ, bhikkhave, vedanānaṃ assādaṃ vadāmi.
     174. “Ko ca, bhikkhave, vedanānaṃ ādīnavo? Yaṃ, bhikkhave, vedanā aniccā dukkhā vipariṇāmadhammā– ayaṃ vedanānaṃ ādīnavo.
     “Kiñca, bhikkhave, vedanānaṃ nissaraṇaṃ? Yo, bhikkhave, vedanāsu chandarāgavinayo, chandarāgappahānaṃ– idaṃ vedanānaṃ nissaraṇaṃ.
     “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ vedanānaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ nappajānanti, te vata sāmaṃ vā vedanaṃ parijānissanti, paraṃ vā tathattāya samādapessanti yathā paṭipanno vedanaṃ parijānissatīti– netaṃ ṭhānaṃ vijjati. Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ vedanānaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ pajānanti te vata sāmaṃ vā vedanaṃ parijānissanti, paraṃ vā tathattāya samādapessanti yathā paṭipanno vedanaṃ parijānissatīti– ṭhānametaṃ vijjatī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Mahādukkhakkhandhasuttaṃ niṭṭhitaṃ tatiyaṃ.


中部14经

MN.14/(4) Cūḷadukkhakkhandhasuttaṃ
     175. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho mahānāmo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho mahānāmo sakko bhagavantaṃ etadavoca– “dīgharattāhaṃ, bhante, bhagavatā evaṃ dhammaṃ desitaṃ ājānāmi– ‘lobho cittassa upakkileso, doso cittassa upakkileso, moho cittassa upakkileso’ti. Evañcāhaṃ, bhante, bhagavatā dhammaṃ desitaṃ ājānāmi– ‘lobho cittassa upakkileso, doso cittassa upakkileso, moho cittassa upakkileso’ti. Atha ca pana me ekadā lobhadhammāpi cittaṃ pariyādāya tiṭṭhanti, dosadhammāpi cittaṃ pariyādāya tiṭṭhanti, mohadhammāpi cittaṃ pariyādāya tiṭṭhanti. Tassa mayhaṃ, bhante, evaṃ hoti– ‘kosu nāma me dhammo ajjhattaṃ appahīno yena me ekadā lobhadhammāpi cittaṃ pariyādāya tiṭṭhanti, dosadhammāpi cittaṃ pariyādāya tiṭṭhanti, mohadhammāpi cittaṃ pariyādāya tiṭṭhantī’”ti.
     176. “So eva kho te, mahānāma, dhammo ajjhattaṃ appahīno yena te ekadā lobhadhammāpi cittaṃ pariyādāya tiṭṭhanti, dosadhammāpi cittaṃ pariyādāya tiṭṭhanti, mohadhammāpi cittaṃ pariyādāya tiṭṭhanti. So ca hi te, mahānāma, dhammo ajjhattaṃ pahīno abhavissa, na tvaṃ agāraṃ ajjhāvaseyyāsi, na kāme paribhuñjeyyāsi. Yasmā ca kho te, mahānāma, so eva dhammo ajjhattaṃ appahīno tasmā tvaṃ agāraṃ ajjhāvasasi, kāme paribhuñjasi.
     177. “‘Appassādā kāmā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo’ti– iti cepi, mahānāma, ariyasāvakassa yathābhūtaṃ sammappaññāya sudiṭṭhaṃ hoti, so ca aññatreva kāmehi aññatra akusalehi dhammehi pītisukhaṃ nādhigacchati, aññaṃ vā tato santataraṃ; atha kho so neva tāva anāvaṭṭī kāmesu hoti. Yato ca kho, mahānāma, ariyasāvakassa ‘appassādā kāmā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo’ti– evametaṃ yathābhūtaṃ sammappaññāya sudiṭṭhaṃ hoti, so ca aññatreva kāmehi aññatra akusalehi dhammehi pītisukhaṃ adhigacchati aññaṃ vā tato santataraṃ; atha kho so anāvaṭṭī kāmesu hoti.
     “Mayhampi kho, mahānāma pubbeva sambodhā, anabhisambuddhassa bodhisattasseva sato, ‘appassādā kāmā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo’ti– evametaṃ yathābhūtaṃ sammappaññāya sudiṭṭhaṃ hoti, so ca aññatreva kāmehi aññatra akusalehi dhammehi pītisukhaṃ nājjhagamaṃ, aññaṃ vā tato santataraṃ; atha khvāhaṃ neva tāva anāvaṭṭī kāmesu paccaññāsiṃ. Yato ca kho me, mahānāma, ‘appassādā kāmā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo’ti– evametaṃ yathābhūtaṃ sammappaññāya sudiṭṭhaṃ ahosi, so ca aññatreva kāmehi aññatra akusalehi dhammehi pītisukhaṃ ajjhagamaṃ, aññaṃ vā tato santataraṃ; athāhaṃ anāvaṭṭī kāmesu paccaññāsiṃ.
     178. “Ko ca, mahānāma, kāmānaṃ assādo? Pañcime, mahānāma, kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā; sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā– ime kho, mahānāma, pañca kāmaguṇā. Yaṃ kho, mahānāma, ime pañca kāmaguṇe paṭicca uppajjati sukhaṃ somanassaṃ– ayaṃ kāmānaṃ assādo.
     “Ko ca, mahānāma, kāmānaṃ ādīnavo? Idha, mahānāma, kulaputto yena sippaṭṭhānena jīvikaṃ kappeti– yadi muddāya yadi gaṇanāya yadi saṅkhānena yadi kasiyā yadi vaṇijjāya yadi gorakkhena yadi issatthena yadi rājaporisena yadi sippaññatarena, sītassa purakkhato uṇhassa purakkhato ḍaṃsamakasavātātapasarīṃsapasamphassehi rissamāno khuppipāsāya mīyamāno; ayampi, mahānāma, kāmānaṃ ādīnavo sandiṭṭhiko dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     “Tassa ce mahānāma kulaputtassa evaṃ uṭṭhahato ghaṭato vāyamato te bhogā nābhinipphajjanti, so socati kilamati paridevati urattāḷiṃ kandati sammohaṃ āpajjati ‘moghaṃ vata me uṭṭhānaṃ, aphalo vata me vāyāmo’ti. Ayampi, mahānāma, kāmānaṃ ādīnavo sandiṭṭhiko dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     “Tassa ce, mahānāma, kulaputtassa evaṃ uṭṭhahato ghaṭato vāyamato te bhogā abhinipphajjanti. So tesaṃ bhogānaṃ ārakkhādhikaraṇaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti– ‘kinti me bhoge neva rājāno hareyyuṃ, na corā hareyyuṃ, na aggi daheyya, na udakaṃ vaheyya, na appiyā vā dāyādā hareyyun’ti. Tassa evaṃ ārakkhato gopayato te bhoge rājāno vā haranti, corā vā haranti, aggi vā dahati, udakaṃ vā vahati, appiyā vā dāyādā haranti. So socati kilamati paridevati urattāḷiṃ kandati sammohaṃ āpajjati– ‘yampi me ahosi tampi no natthī’ti. Ayampi, mahānāma, kāmānaṃ ādīnavo sandiṭṭhiko dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     “Puna caparaṃ, mahānāma, kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu rājānopi rājūhi vivadanti, khattiyāpi khattiyehi vivadanti, brāhmaṇāpi brāhmaṇehi vivadanti, gahapatīpi gahapatīhi vivadanti, mātāpi puttena vivadati, puttopi mātarā vivadati, pitāpi puttena vivadati, puttopi pitarā vivadati, bhātāpi bhātarā vivadati, bhātāpi bhaginiyā vivadati, bhaginīpi bhātarā vivadati, sahāyopi sahāyena vivadati. Te tattha kalahaviggahavivādāpannā aññamaññaṃ pāṇīhipi upakkamanti, leḍḍūhipi upakkamanti, daṇḍehipi upakkamanti, satthehipi upakkamanti. Te tattha maraṇampi nigacchanti, maraṇamattampi dukkhaṃ Ayampi, mahānāma, kāmānaṃ ādīnavo sandiṭṭhiko dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     “Puna caparaṃ, mahānāma, kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu asicammaṃ gahetvā, dhanukalāpaṃ sannayhitvā, ubhatobyūḷhaṃ saṅgāmaṃ pakkhandanti usūsupi khippamānesu, sattīsupi khippamānāsu, asīsupi vijjotalantesu. Te tattha usūhipi vijjhanti, sattiyāpi vijjhanti, asināpi sīsaṃ chindanti. Te tattha maraṇampi nigacchanti, maraṇamattampi dukkhaṃ. Ayampi, mahānāma, kāmānaṃ ādīnavo sandiṭṭhiko dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     “Puna caparaṃ, mahānāma, kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu asicammaṃ gahetvā, dhanukalāpaṃ sannayhitvā, addāvalepanā upakāriyo pakkhandanti usūsupi khippamānesu, sattīsupi khippamānāsu, asīsupi vijjotalantesu. Te tattha usūhipi vijjhanti, sattiyāpi vijjhanti, chakaṇakāyapi osiñcanti, abhivaggenapi omaddanti, asināpi sīsaṃ chindanti. Te tattha maraṇampi nigacchanti, maraṇamattampi dukkhaṃ. Ayampi, mahānāma, kāmānaṃ ādīnavo sandiṭṭhiko dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     “Puna caparaṃ, mahānāma, kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu sandhimpi chindanti, nillopampi haranti, ekāgārikampi karonti, paripanthepi tiṭṭhanti, paradārampi gacchanti. Tamenaṃ rājāno gahetvā vividhā kammakāraṇā kārenti– kasāhipi tāḷenti, vettehipi tāḷenti, aḍḍhadaṇḍakehipi tāḷenti; hatthampi chindanti, pādampi chindanti, hatthapādampi chindanti, kaṇṇampi chindanti, nāsampi chindanti, kaṇṇanāsampi chindanti; bilaṅgathālikampi karonti, saṅkhamuṇḍikampi karonti, rāhumukhampi karonti, jotimālikampi karonti, hatthapajjotikampi karonti, erakavattikampi karonti, cīrakavāsikampi karonti, eṇeyyakampi karonti, baḷisamaṃsikampi karonti, kahāpaṇikampi karonti, khārāpatacchikampi karonti, palighaparivattikampi karonti, palālapīṭhakampi karonti, tattenapi telena osiñcanti, sunakhehipi khādāpenti, jīvantampi sūle uttāsenti, asināpi sīsaṃ chindanti. Te tattha maraṇampi nigacchanti, maraṇamattampi dukkhaṃ. Ayampi, mahānāma, kāmānaṃ ādīnavo sandiṭṭhiko dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     “Puna caparaṃ, mahānāma, kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu kāyena duccaritaṃ caranti, vācāya duccaritaṃ caranti, manasā duccaritaṃ caranti. Te kāyena duccaritaṃ caritvā, vācāya duccaritaṃ caritvā, manasā duccaritaṃ caritvā, kāyassa bhedā paraṃ maraṇā, apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti. Ayampi, mahānāma, kāmānaṃ ādīnavo samparāyiko dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     179. “Ekamidāhaṃ, mahānāma, samayaṃ rājagahe viharāmi gijjhakūṭe pabbate. Tena kho pana samayena sambahulā nigaṇṭhā isigilipasse kāḷasilāyaṃ ubbhaṭṭhakā honti āsanapaṭikkhittā, opakkamikā dukkhā tibbā kharā kaṭukā vedanā vedayanti. Atha khvāhaṃ, mahānāma, sāyanhasamayaṃ paṭisallānā vuṭṭhito yena isigilipasse kāḷasilā yena te nigaṇṭhā tenupasaṅkamiṃ; upasaṅkamitvā te nigaṇṭhe etadavocaṃ– ‘kinnu tumhe, āvuso, nigaṇṭhā ubbhaṭṭhakā āsanapaṭikkhittā, opakkamikā dukkhā tibbā kharā kaṭukā vedanā vedayathā’ti? Evaṃ vutte, mahānāma, te nigaṇṭhā maṃ etadavocuṃ– ‘nigaṇṭho, āvuso, nāṭaputto sabbaññū sabbadassāvī aparisesaṃ ñāṇadassanaṃ paṭijānāti– “carato ca me tiṭṭhato ca suttassa ca jāgarassa ca satataṃ samitaṃ ñāṇadassanaṃ paccupaṭṭhitan”ti. So evamāha– “atthi kho vo, nigaṇṭhā, pubbe pāpakammaṃ kataṃ, taṃ imāya kaṭukāya dukkarakārikāya nijjīretha; yaṃ panettha etarahi kāyena saṃvutā vācāya saṃvutā manasā saṃvutā taṃ āyatiṃ pāpassa kammassa akaraṇaṃ; iti purāṇānaṃ kammānaṃ tapasā byantibhāvā, navānaṃ kammānaṃ akaraṇā, āyatiṃ anavassavo; āyatiṃ anavassavā kammakkhayo, kammakkhayā dukkhakkhayo, dukkhakkhayā vedanākkhayo, vedanākkhayā sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissatī”ti. Tañca panamhākaṃ ruccati ceva khamati ca, tena camha attamanā’ti.
     180. “Evaṃ vutte, ahaṃ, mahānāma, te nigaṇṭhe etadavocaṃ– ‘kiṃ pana tumhe, āvuso nigaṇṭhā, jānātha– ahuvamheva mayaṃ pubbe na nāhuvamhā’ti? ‘No hidaṃ, āvuso’. ‘Kiṃ pana tumhe, āvuso nigaṇṭhā, jānātha– akaramheva mayaṃ pubbe pāpakammaṃ na nākaramhā’ti? ‘No hidaṃ, āvuso’. ‘Kiṃ pana tumhe, āvuso nigaṇṭhā, jānātha– evarūpaṃ vā evarūpaṃ vā pāpakammaṃ akaramhā’ti? ‘No hidaṃ, āvuso’. ‘Kiṃ pana tumhe, āvuso nigaṇṭhā, jānātha– ettakaṃ vā dukkhaṃ nijjiṇṇaṃ, ettakaṃ vā dukkhaṃ nijjīretabbaṃ ettakamhi vā dukkhe nijjiṇṇe sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissatī’ti? ‘No hidaṃ, āvuso’. ‘Kiṃ pana tumhe, āvuso nigaṇṭhā, jānātha– diṭṭheva dhamme akusalānaṃ dhammānaṃ pahānaṃ, kusalānaṃ dhammānaṃ upasampadan’ti? ‘No hidaṃ, āvuso’.
     “‘Iti kira tumhe, āvuso nigaṇṭhā, na jānātha– ahuvamheva mayaṃ pubbe na nāhuvamhāti, na jānātha– akaramheva mayaṃ pubbe pāpakammaṃ na nākaramhāti, na jānātha– evarūpaṃ vā evarūpaṃ vā pāpakammaṃ akaramhāti, na jānātha– ettakaṃ vā dukkhaṃ nijjiṇṇaṃ, ettakaṃ vā dukkhaṃ nijjīretabbaṃ, ettakamhi vā dukkhe nijjiṇṇe sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissatīti. Na jānātha– diṭṭheva dhamme akusalānaṃ dhammānaṃ pahānaṃ, kusalānaṃ dhammānaṃ upasampadaṃ. Evaṃ sante, āvuso nigaṇṭhā, ye loke luddā lohitapāṇino kurūrakammantā manussesu paccājātā te nigaṇṭhesu pabbajantī’ti? ‘Na kho, āvuso gotama, sukhena sukhaṃ adhigantabbaṃ, dukkhena kho sukhaṃ adhigantabbaṃ; sukhena cāvuso gotama, sukhaṃ adhigantabbaṃ abhavissa, rājā māgadho seniyo bimbisāro sukhaṃ adhigaccheyya, rājā māgadho seniyo bimbisāro sukhavihāritaro āyasmatā gotamenā’ti.
     “‘Addhāyasmantehi nigaṇṭhehi sahasā appaṭisaṅkhā vācā bhāsitā– na kho, āvuso gotama, sukhena sukhaṃ adhigantabbaṃ, dukkhena kho sukhaṃ adhigantabbaṃ; sukhena cāvuso gotama, sukhaṃ adhigantabbaṃ abhavissa, rājā māgadho seniyo bimbisāro sukhaṃ adhigaccheyya, rājā māgadho seniyo bimbisāro sukhavihāritaro āyasmatā gotamenā”ti. Api ca ahameva tattha paṭipucchitabbo– ko nu kho āyasmantānaṃ sukhavihāritaro rājā vā māgadho seniyo bimbisāro āyasmā vā gotamo’ti? Addhāvuso gotama, amhehi sahasā appaṭisaṅkhā vācā bhāsitā, na kho, āvuso gotama, sukhena sukhaṃ adhigantabbaṃ, dukkhena kho sukhaṃ adhigantabbaṃ; sukhena cāvuso gotama, sukhaṃ adhigantabbaṃ abhavissa, rājā māgadho seniyo bimbisāro sukhaṃ adhigaccheyya, rājā māgadho seniyo bimbisāro sukhavihāritaro āyasmatā gotamenāti. Api ca tiṭṭhatetaṃ, idānipi mayaṃ āyasmantaṃ gotamaṃ pucchāma– ko nu kho āyasmantānaṃ sukhavihāritaro rājā vā māgadho seniyo bimbisāro āyasmā vā gotamo’ti?
     “‘Tena hāvuso nigaṇṭhā, tumheva tattha paṭipucchissāmi, yathā vo khameyya tathā naṃ byākareyyātha. Taṃ kiṃ maññathāvuso nigaṇṭhā, pahoti rājā māgadho seniyo bimbisāro, aniñjamāno kāyena, abhāsamāno vācaṃ, satta rattindivāni ekantasukhaṃ paṭisaṃvedī viharitun’ti? ‘No hidaṃ, āvuso’.
     “‘Taṃ kiṃ maññathāvuso nigaṇṭhā, pahoti rājā māgadho seniyo bimbisāro, aniñjamāno kāyena, abhāsamāno vācaṃ, cha rattindivāni …pe… pañca rattindivāni… cattāri rattindivāni… tīṇi rattindivāni… dve rattindivāni… ekaṃ rattindivaṃ ekantasukhaṃ paṭisaṃvedī viharitun’ti? ‘No hidaṃ, āvuso’.
     “‘Ahaṃ kho, āvuso nigaṇṭhā, pahomi aniñjamāno kāyena, abhāsamāno vācaṃ, ekaṃ rattindivaṃ ekantasukhaṃ paṭisaṃvedī viharituṃ. Ahaṃ kho, āvuso nigaṇṭhā, pahomi aniñjamāno kāyena, abhāsamāno vācaṃ, dve rattindivāni… tīṇi rattindivāni… cattāri rattindivāni… pañca rattindivāni… cha rattindivāni… satta rattindivāni ekantasukhaṃ paṭisaṃvedī viharituṃ. Taṃ kiṃ maññathāvuso nigaṇṭhā, evaṃ sante ko sukhavihāritaro rājā vā māgadho seniyo bimbisāro ahaṃ vā’ti? ‘Evaṃ sante āyasmāva gotamo sukhavihāritaro raññā māgadhena seniyena bimbisārenā’”ti.
     Idamavoca bhagavā. Attamano mahānāmo sakko bhagavato bhāsitaṃ abhinandīti.
     Cūḷadukkhakkhandhasuttaṃ niṭṭhitaṃ catutthaṃ.


中部15经

MN.15/(5) Anumānasuttaṃ
     181. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā mahāmoggallāno bhaggesu viharati susumāragire bhesakaḷāvane migadāye. Tatra kho āyasmā mahāmoggallāno bhikkhū āmantesi– “āvuso, bhikkhavo”ti. “Āvuso”ti kho te bhikkhū āyasmato mahāmoggallānassa paccassosuṃ. Āyasmā mahāmoggallāno etadavoca–
     “Pavāreti cepi, āvuso, bhikkhu– ‘vadantu maṃ āyasmanto, vacanīyomhi āyasmantehī’ti, so ca hoti dubbaco, dovacassakaraṇehi dhammehi samannāgato, akkhamo appadakkhiṇaggāhī anusāsaniṃ, atha kho naṃ sabrahmacārī na ceva vattabbaṃ maññanti, na ca anusāsitabbaṃ maññanti, na ca tasmiṃ puggale vissāsaṃ āpajjitabbaṃ maññanti.
     “Katame cāvuso, dovacassakaraṇā dhammā? Idhāvuso, bhikkhu pāpiccho hoti, pāpikānaṃ icchānaṃ vasaṃ gato. Yampāvuso, bhikkhu pāpiccho hoti, pāpikānaṃ icchānaṃ vasaṃ gato– ayampi dhammo dovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu attukkaṃsako hoti paravambhī. Yampāvuso, bhikkhu attukkaṃsako hoti paravambhī– ayampi dhammo dovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu kodhano hoti kodhābhibhūto. Yampāvuso, bhikkhu kodhano hoti kodhābhibhūto– ayampi dhammo dovacassakaraṇo.
     “Puna caparaṃ, āvuso bhikkhu kodhano hoti kodhahetu upanāhī. Yampāvuso, bhikkhu kodhano hoti kodhahetu upanāhī– ayampi dhammo dovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu kodhano hoti kodhahetu abhisaṅgī. Yampāvuso, bhikkhu kodhano hoti kodhahetu abhisaṅgī – ayampi dhammo dovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu kodhano hoti kodhasāmantā vācaṃ nicchāretā. Yampāvuso, bhikkhu kodhano hoti kodhasāmantā vācaṃ nicchāretā– ayampi dhammo dovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu codito codakena codakaṃ paṭippharati. Yampāvuso, bhikkhu codito codakena codakaṃ paṭippharati– ayampi dhammo dovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu codito codakena codakaṃ apasādeti. Yampāvuso, bhikkhu codito codakena codakaṃ apasādeti – ayampi dhammo dovacassakaraṇo.
     “Puna caparaṃ āvuso, bhikkhu codito codakena codakassa paccāropeti. Yampāvuso, bhikkhu codito codakena codakassa paccāropeti– ayampi dhammo dovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu codito codakena aññenaññaṃ paṭicarati, bahiddhā kathaṃ apanāmeti, kopañca dosañca appaccayañca pātukaroti. Yampāvuso, bhikkhu codito codakena aññenaññaṃ paṭicarati, bahiddhā kathaṃ apanāmeti, kopañca dosañca appaccayañca pātukaroti– ayampi dhammo dovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu codito codakena apadāne na sampāyati. Yampāvuso, bhikkhu codito codakena apadāne na sampāyati– ayampi dhammo dovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu makkhī hoti paḷāsī. Yampāvuso, bhikkhu makkhī hoti paḷāsī– ayampi dhammo dovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu issukī hoti maccharī. Yampāvuso, bhikkhu issukī hoti maccharī– ayampi dhammo dovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu saṭho hoti māyāvī. Yampāvuso, bhikkhu saṭho hoti māyāvī– ayampi dhammo dovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu thaddho hoti atimānī. Yampāvuso, bhikkhu thaddho hoti atimānī– ayampi dhammo dovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu sandiṭṭhiparāmāsī hoti ādhānaggāhī duppaṭinissaggī. Yampāvuso, bhikkhu sandiṭṭhiparāmāsī hoti ādhānaggāhī duppaṭinissaggī– ayampi dhammo dovacassakaraṇo. Ime vuccantāvuso, dovacassakaraṇā dhammā.
     182. “No cepi, āvuso, bhikkhu pavāreti– ‘vadantu maṃ āyasmanto, vacanīyomhi āyasmantehī’ti, so ca hoti suvaco, sovacassakaraṇehi dhammehi samannāgato, khamo padakkhiṇaggāhī anusāsaniṃ, atha kho naṃ sabrahmacārī vattabbañceva maññanti, anusāsitabbañca maññanti, tasmiñca puggale vissāsaṃ āpajjitabbaṃ maññanti.
     “Katame cāvuso, sovacassakaraṇā dhammā? Idhāvuso, bhikkhu na pāpiccho hoti, na pāpikānaṃ icchānaṃ vasaṃ gato. Yampāvuso, bhikkhu na pāpiccho hoti na pāpikānaṃ icchānaṃ vasaṃ gato– ayampi dhammo sovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu anattukkaṃsako hoti aparavambhī. Yampāvuso, bhikkhu anattukkaṃsako hoti aparavambhī– ayampi dhammo sovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu na kodhano hoti na kodhābhibhūto. Yampāvuso, bhikkhu na kodhano hoti na kodhābhibhūto– ayampi dhammo sovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu na kodhano hoti na kodhahetu upanāhī. Yampāvuso, bhikkhu na kodhano hoti na kodhahetu upanāhī– ayampi dhammo sovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu na kodhano hoti na kodhahetu abhisaṅgī. Yampāvuso, bhikkhu na kodhano hoti na kodhahetu abhisaṅgī– ayampi dhammo sovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu na kodhano hoti na kodhasāmantā vācaṃ nicchāretā. Yampāvuso bhikkhu na kodhano hoti na kodhasāmantā vācaṃ nicchāretā– ayampi dhammo sovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu codito codakena codakaṃ nappaṭippharati. Yampāvuso, bhikkhu codito codakena codakaṃ nappaṭippharati– ayampi dhammo sovacassakaraṇo
     “Puna caparaṃ, āvuso, bhikkhu codito codakena codakaṃ na apasādeti. Yampāvuso, bhikkhu codito codakena codakaṃ na apasādeti– ayampi dhammo sovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu codito codakena codakassa na paccāropeti. Yampāvuso, bhikkhu codito codakena codakassa na paccāropeti– ayampi dhammo sovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu codito codakena na aññenaññaṃ paṭicarati, na bahiddhā kathaṃ apanāmeti, na kopañca dosañca appaccayañca pātukaroti. Yampāvuso, bhikkhu codito codakena na aññenaññaṃ paṭicarati, na bahiddhā kathaṃ apanāmeti, na kopañca dosañca appaccayañca pātukaroti– ayampi dhammo sovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu codito codakena apadāne sampāyati. Yampāvuso, bhikkhu codito codakena apadāne sampāyati – ayampi dhammo sovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu amakkhī hoti apaḷāsī. Yampāvuso, bhikkhu amakkhī hoti apaḷāsī– ayampi dhammo sovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu anissukī hoti amaccharī. Yampāvuso, bhikkhu anissukī hoti amaccharī– ayampi dhammo sovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu asaṭho hoti amāyāvī. Yampāvuso, bhikkhu asaṭho hoti amāyāvī– ayampi dhammo sovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu atthaddho hoti anatimānī. Yampāvuso, bhikkhu atthaddho hoti anatimānī– ayampi dhammo sovacassakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu asandiṭṭhiparāmāsī hoti anādhānaggāhī suppaṭinissaggī. Yampāvuso, bhikkhu asandiṭṭhiparāmāsī hoti, anādhānaggāhī suppaṭinissaggī ayampi dhammo sovacassakaraṇo. Ime vuccantāvuso, sovacassakaraṇā dhammā.
     183. “Tatrāvuso bhikkhunā attanāva attānaṃ evaṃ anuminitabbaṃ – ‘yo khvāyaṃ puggalo pāpiccho, pāpikānaṃ icchānaṃ vasaṃ gato, ayaṃ me puggalo appiyo amanāpo; ahañceva kho panassaṃ pāpiccho pāpikānaṃ icchānaṃ vasaṃ gato, ahaṃpāssaṃ paresaṃ appiyo amanāpo’ti. Evaṃ jānantenāvuso, bhikkhunā ‘na pāpiccho bhavissāmi, na pāpikānaṃ icchānaṃ vasaṃ gato’ti cittaṃ uppādetabbaṃ.
     “‘Yo khvāyaṃ puggalo attukkaṃsako paravambhī, ayaṃ me puggalo appiyo amanāpo; ahañceva kho panassaṃ attukkaṃsako paravambhī, ahaṃpāssaṃ paresaṃ appiyo amanāpo’ti. Evaṃ jānantenāvuso, bhikkhunā ‘anattukkaṃsako bhavissāmi aparavambhī’ti cittaṃ uppādetabbaṃ.
     “‘Yo khvāyaṃ puggalo kodhano kodhābhibhūto, ayaṃ me puggalo appiyo amanāpo. Ahañceva kho panassaṃ kodhano kodhābhibhūto, ahaṃpāssaṃ paresaṃ appiyo amanāpo’ti. Evaṃ jānantenāvuso, bhikkhunā ‘na kodhano bhavissāmi na kodhābhibhūto’ti cittaṃ uppādetabbaṃ.
     “‘Yo khvāyaṃ puggalo kodhano kodhahetu upanāhī, ayaṃ me puggalo appiyo amanāpo; ahañceva kho panassaṃ kodhano kodhahetu upanāhī, ahaṃpāssaṃ paresaṃ appiyo amanāpo’ti. Evaṃ jānantenāvuso, bhikkhunā ‘na kodhano bhavissāmi na kodhahetu upanāhī’ti cittaṃ uppādetabbaṃ.
     “‘Yo khvāyaṃ puggalo kodhano kodhahetu abhisaṅgī, ayaṃ me puggalo appiyo amanāpo; ahañceva kho panassaṃ kodhano kodhahetu abhisaṅgī, ahaṃpāssaṃ paresaṃ appiyo amanāpo’ti. Evaṃ jānantenāvuso, bhikkhunā ‘na kodhano bhavissāmi na kodhahetu abhisaṅgī’ti cittaṃ uppādetabbaṃ.
     “‘Yo khvāyaṃ puggalo kodhano kodhasāmantā vācaṃ nicchāretā, ayaṃ me puggalo appiyo amanāpo; ahañceva kho panassaṃ kodhano kodhasāmantā vācaṃ nicchāretā, ahaṃpāssaṃ paresaṃ appiyo amanāpo’ti. Evaṃ jānantenāvuso, bhikkhunā ‘na kodhano bhavissāmi na kodhasāmantā vācaṃ nicchāressāmī’ti cittaṃ uppādetabbaṃ.
     “‘Yo khvāyaṃ puggalo codito codakena codakaṃ paṭippharati, ayaṃ me puggalo appiyo amanāpo; ahañceva kho pana codito codakena codakaṃ paṭipphareyyaṃ ahaṃpāssaṃ paresaṃ appiyo amanāpo’ti. Evaṃ jānantenāvuso, bhikkhunā ‘codito codakena codakaṃ nappaṭippharissāmī’ti cittaṃ uppādetabbaṃ.
     “‘Yo khvāyaṃ puggalo codito codakena codakaṃ apasādeti, ayaṃ me puggalo appiyo amanāpo; ahañceva kho pana codito codakena codakaṃ apasādeyyaṃ, ahaṃpāssaṃ paresaṃ appiyo amanāpo’ti. Evaṃ jānantenāvuso, bhikkhunā ‘codito codakena codakaṃ na apasādessāmī’ti cittaṃ uppādetabbaṃ.
     “‘Yo khvāyaṃ puggalo codito codakena codakassa paccāropeti, ayaṃ me puggalo appiyo amanāpo; ahañceva kho pana codito codakena codakassa paccāropeyyaṃ, ahaṃpāssaṃ paresaṃ appiyo amanāpo’ti. Evaṃ jānantenāvuso, bhikkhunā ‘codito codakena codakassa na paccāropessāmī’ti cittaṃ uppādetabbaṃ.
     “‘Yo khvāyaṃ puggalo codito codakena aññenaññaṃ paṭicarati, bahiddhā kathaṃ apanāmeti, kopañca dosañca appaccayañca pātukaroti, ayaṃ me puggalo appiyo amanāpo; ahañceva kho pana codito codakena aññenaññaṃ paṭicareyyaṃ, bahiddhā kathaṃ apanāmeyyaṃ kopañca dosañca appaccayañca pātukareyyaṃ, ahaṃpāssaṃ paresaṃ appiyo amanāpo’ti. Evaṃ jānantenāvuso, bhikkhunā ‘codito codakena na aññenaññaṃ paṭicarissāmi, na bahiddhā kathaṃ apanāmessāmi, na kopañca dosañca appaccayañca pātukarissāmī’ti cittaṃ uppādetabbaṃ.
     “‘Yo khvāyaṃ puggalo codito codakena apadāne na sampāyati, ayaṃ me puggalo appiyo amanāpo; ahañceva kho pana codito codakena apadāne na sampāyeyyaṃ, ahaṃpāssaṃ paresaṃ appiyo amanāpo’ti. Evaṃ jānantenāvuso, bhikkhunā ‘codito codakena apadāne sampāyissāmī’ti cittaṃ uppādetabbaṃ.
     “‘Yo khvāyaṃ puggalo makkhī paḷāsī, ayaṃ me puggalo appiyo amanāpo; ahañceva kho panassaṃ makkhī paḷāsī, ahaṃpāssaṃ paresaṃ appiyo amanāpo’ti. Evaṃ jānantenāvuso, bhikkhunā ‘amakkhī bhavissāmi apaḷāsī’ti cittaṃ uppādetabbaṃ.
     “‘Yo khvāyaṃ puggalo issukī maccharī, ayaṃ me puggalo appiyo amanāpo; ahañceva kho panassaṃ issukī maccharī, ahaṃpāssaṃ paresaṃ appiyo amanāpo’ti. Evaṃ jānantenāvuso, bhikkhunā ‘anissukī bhavissāmi amaccharī’ti cittaṃ uppādetabbaṃ.
     “‘Yo khvāyaṃ puggalo saṭho māyāvī, ayaṃ me puggalo appiyo amanāpo; ahañceva kho panassaṃ saṭho māyāvī, ahaṃpāssaṃ paresaṃ appiyo amanāpo’ti. Evaṃ jānantenāvuso, bhikkhunā ‘asaṭho bhavissāmi amāyāvī’ti cittaṃ uppādetabbaṃ.
     “‘Yo khvāyaṃ puggalo thaddho atimānī, ayaṃ me puggalo appiyo amanāpo; ahañceva kho panassaṃ thaddho atimānī, ahaṃpāssaṃ paresaṃ appiyo amanāpo’ti. Evaṃ jānantenāvuso, bhikkhunā ‘atthaddho bhavissāmi anatimānī’ti cittaṃ uppādetabbaṃ.
     “‘Yo khvāyaṃ puggalo sandiṭṭhiparāmāsī ādhānaggāhī duppaṭinissaggī, ayaṃ me puggalo appiyo amanāpo; ahañceva kho panassaṃ sandiṭṭhiparāmāsī ādhānaggāhī duppaṭinissaggī, ahaṃpāssaṃ paresaṃ appiyo amanāpo’ti. Evaṃ jānantenāvuso, bhikkhunā ‘asandiṭṭhiparāmāsī bhavissāmi anādhānaggāhī suppaṭinissaggī’ti cittaṃ uppādetabbaṃ.
     184. “Tatrāvuso bhikkhunā attanāva attānaṃ evaṃ paccavekkhitabbaṃ– ‘kiṃ nu khomhi pāpiccho, pāpikānaṃ icchānaṃ vasaṃ gato’ti? Sace, āvuso bhikkhu paccavekkhamāno evaṃ jānāti – ‘pāpiccho khomhi, pāpikānaṃ icchānaṃ vasaṃ gato’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘na khomhi pāpiccho, na pāpikānaṃ icchānaṃ vasaṃ gato’ti, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Puna caparaṃ, āvuso, bhikkhunā attanāva attānaṃ evaṃ paccavekkhitabbaṃ– ‘kiṃ nu khomhi attukkaṃsako paravambhī’ti? Sace, āvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘attukkaṃsako khomhi paravambhī’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘anattukkaṃsako khomhi aparavambhī’ti, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Puna caparaṃ, āvuso, bhikkhunā attanāva attānaṃ evaṃ paccavekkhitabbaṃ– ‘kiṃ nu khomhi kodhano kodhābhibhūto’ti? Sace, āvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘kodhano khomhi kodhābhibhūto’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘na khomhi kodhano kodhābhibhūto’ti, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Puna caparaṃ, āvuso, bhikkhunā attanāva attānaṃ evaṃ paccavekkhitabbaṃ– ‘kiṃ nu khomhi kodhano kodhahetu upanāhī’ti? Sace, āvuso, bhikkhu paccavekkhamāno evaṃ jānāti ‘kodhano khomhi kodhahetu upanāhī’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti ‘na khomhi kodhano kodhahetu upanāhī’ti, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Puna caparaṃ, āvuso, bhikkhunā attanāva attānaṃ evaṃ paccavekkhitabbaṃ– ‘kiṃ nu khomhi kodhano kodhahetu abhisaṅgī’ti? Sace, āvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘kodhano khomhi kodhahetu abhisaṅgī’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘na khomhi kodhano kodhahetu abhisaṅgī’ti, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Puna caparaṃ, āvuso, bhikkhunā attanāva attānaṃ evaṃ paccavekkhitabbaṃ– ‘kiṃ nu khomhi kodhano kodhasāmantā vācaṃ nicchāretā’ti? Sace, āvuso, bhikkhu paccavekkhamāno evaṃ jānāti – ‘kodhano khomhi kodhasāmantā vācaṃ nicchāretā’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘na khomhi kodhano kodhasāmantā vācaṃ nicchāretā’ti, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Puna caparaṃ, āvuso, bhikkhunā attanāva attānaṃ evaṃ paccavekkhitabbaṃ– ‘kiṃ nu khomhi codito codakena codakaṃ paṭippharāmī’ti? Sace, āvuso, bhikkhu paccavekkhamāno evaṃ jānāti ‘codito khomhi codakena codakaṃ paṭippharāmī’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti – ‘codito khomhi codakena codakaṃ nappaṭippharāmī’ti, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Puna caparaṃ, āvuso, bhikkhunā attanāva attānaṃ evaṃ paccavekkhitabbaṃ– ‘kiṃ nu khomhi codito codakena codakaṃ apasādemī’ti? Sace, āvuso, bhikkhu paccavekkhamāno evaṃ jānāti ‘codito khomhi codakena codakaṃ apasādemī’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘codito khomhi codakena codakaṃ na apasādemī’ti, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Puna caparaṃ, āvuso, bhikkhunā attanāva attānaṃ evaṃ paccavekkhitabbaṃ– ‘kiṃ nu khomhi codito codakena codakassa paccāropemī’ti? Sace, āvuso, bhikkhu paccavekkhamāno evaṃ jānāti – ‘codito khomhi codakena codakassa paccāropemī’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘codito khomhi codakena codakassa na paccāropemī’ti, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Puna caparaṃ, āvuso, bhikkhunā attanāva attānaṃ evaṃ paccavekkhitabbaṃ– ‘kiṃ nu khomhi codito codakena aññenaññaṃ paṭicarāmi, bahiddhā kathaṃ apanāmemi, kopañca dosañca appaccayañca pātukaromī’ti? Sace, āvuso, bhikkhu paccavekkhamāno evaṃ jānāti – ‘codito khomhi codakena aññenaññaṃ paṭicarāmi, bahiddhā kathaṃ apanāmemi, kopañca dosañca appaccayañca pātukaromī’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘codito khomhi codakena na aññenaññaṃ paṭicarāmi, na bahiddhā kathaṃ apanāmemi, na kopañca dosañca appaccayañca pātukaromī’ti, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Puna caparaṃ, āvuso, bhikkhunā attanāva attānaṃ evaṃ paccavekkhitabbaṃ– ‘kiṃ nu khomhi codito codakena apadāne na sampāyāmī’ti? Sace, āvuso, bhikkhu paccavekkhamāno evaṃ jānāti – ‘codito khomhi codakena apadāne na sampāyāmī’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘codito khomhi codakena apadāne sampāyāmī’ti, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Puna caparaṃ āvuso, bhikkhunā attanāva attānaṃ evaṃ paccavekkhitabbaṃ– ‘kiṃ nu khomhi makkhī paḷāsī’ti? Sace, āvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘makkhī khomhi paḷāsī’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘amakkhī khomhi apaḷāsī’ti, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Puna caparaṃ, āvuso, bhikkhunā attanāva attānaṃ evaṃ paccavekkhitabbaṃ– ‘kiṃ nu khomhi issukī maccharī’ti? Sace, āvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘issukī khomhi maccharī’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘anissukī khomhi amaccharī’ti, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Puna caparaṃ, āvuso, bhikkhunā attanāva attānaṃ evaṃ paccavekkhitabbaṃ– ‘kiṃ nu khomhi saṭho māyāvī’ti? Sace, āvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘saṭho khomhi māyāvī’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti – ‘asaṭho khomhi amāyāvī’ti, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Puna caparaṃ, āvuso, bhikkhunā attanāva attānaṃ evaṃ paccavekkhitabbaṃ ‘kiṃ nu khomhi thaddho atimānī’ti? Sace, āvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘thaddho khomhi atimānī’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘atthaddho khomhi anatimānī’ti, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Puna caparaṃ, āvuso, bhikkhunā attanāva attānaṃ evaṃ paccavekkhitabbaṃ– ‘kiṃ nu khomhi sandiṭṭhiparāmāsī ādhānaggāhī duppaṭinissaggī’ti? Sace, āvuso bhikkhu paccavekkhamāno evaṃ jānāti– ‘sandiṭṭhiparāmāsī khomhi ādhānaggāhī duppaṭinissaggī’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘asandiṭṭhiparāmāsī khomhi anādhānaggāhī suppaṭinissaggī’ti, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Sace āvuso, bhikkhu paccavekkhamāno sabbepime pāpake akusale dhamme appahīne attani samanupassati, tenāvuso, bhikkhunā sabbesaṃyeva imesaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno sabbepime pāpake akusale dhamme pahīne attani samanupassati, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ, ahorattānusikkhinā kusalesu dhammesu.
     “Seyyathāpi, āvuso, itthī vā puriso vā, daharo yuvā maṇḍanajātiko, ādāse vā parisuddhe pariyodāte, acche vā udakapatte, sakaṃ mukhanimittaṃ paccavekkhamāno, sace tattha passati rajaṃ vā aṅgaṇaṃ vā, tasseva rajassa vā aṅgaṇassa vā pahānāya vāyamati; no ce tattha passati rajaṃ vā aṅgaṇaṃ vā, teneva attamano hoti– ‘lābhā vata me, parisuddhaṃ vata me’ti. Evameva kho, āvuso, sace bhikkhu paccavekkhamāno sabbepime pāpake akusale dhamme appahīne attani samanupassati, tenāvuso, bhikkhunā sabbesaṃyeva imesaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace panāvuso, bhikkhu paccavekkhamāno sabbepime pāpake akusale dhamme pahīne attani samanupassati, tenāvuso, bhikkhunā teneva pītipāmojjena vihātabbaṃ, ahorattānusikkhinā kusalesu dhammesū”ti.
     Idamavocāyasmā mahāmoggallāno. Attamanā te bhikkhū āyasmato mahāmoggallānassa bhāsitaṃ abhinandunti.
     Anumānasuttaṃ niṭṭhitaṃ pañcamaṃ.


中部16经

MN.16/(6) Cetokhilasuttaṃ
     185. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Yassa kassaci, bhikkhave, bhikkhuno pañca cetokhilā appahīnā, pañca cetasovinibandhā asamucchinnā, so vatimasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatīti– netaṃ ṭhānaṃ vijjati.
     “Katamāssa pañca cetokhilā appahīnā honti? Idha, bhikkhave, bhikkhu satthari kaṅkhati vicikicchati nādhimuccati na sampasīdati. Yo so, bhikkhave, bhikkhu satthari kaṅkhati vicikicchati nādhimuccati na sampasīdati tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ paṭhamo cetokhilo appahīno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu dhamme kaṅkhati vicikicchati nādhimuccati na sampasīdati …pe… evamassāyaṃ dutiyo cetokhilo appahīno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu saṅghe kaṅkhati vicikicchati nādhimuccati na sampasīdati …pe… evamassāyaṃ tatiyo cetokhilo appahīno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu sikkhāya kaṅkhati vicikicchati nādhimuccati na sampasīdati. Yo so, bhikkhave, bhikkhu sikkhāya kaṅkhati vicikicchati nādhimuccati na sampasīdati, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ catuttho cetokhilo appahīno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu sabrahmacārīsu kupito hoti anattamano āhatacitto khilajāto. Yo so, bhikkhave, bhikkhu sabrahmacārīsu kupito hoti anattamano āhatacitto khilajāto, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ pañcamo cetokhilo appahīno hoti. Imāssa pañca cetokhilā appahīnā honti.
     186. “Katamāssa pañca cetasovinibandhā asamucchinnā honti? Idha, bhikkhave, bhikkhu kāme avītarāgo hoti avigatacchando avigatapemo avigatapipāso avigatapariḷāho avigatataṇho. Yo so, bhikkhave, bhikkhu kāme avītarāgo hoti avigatacchando avigatapemo avigatapipāso avigatapariḷāho avigatataṇho, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ paṭhamo cetasovinibandho asamucchinno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu kāye avītarāgo hoti …pe… evamassāyaṃ dutiyo cetasovinibandho asamucchinno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu rūpe avītarāgo hoti …pe… evamassāyaṃ tatiyo cetasovinibandho asamucchinno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu yāvadatthaṃ udarāvadehakaṃ bhuñjitvā seyyasukhaṃ passasukhaṃ middhasukhaṃ anuyutto viharati. Yo so, bhikkhave, bhikkhu yāvadatthaṃ udarāvadehakaṃ bhuñjitvā seyyasukhaṃ passasukhaṃ middhasukhaṃ anuyutto viharati, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ catuttho cetasovinibandho asamucchinno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu aññataraṃ devanikāyaṃ paṇidhāya brahmacariyaṃ carati– ‘imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā devo vā bhavissāmi devaññataro vā’ti. Yo so, bhikkhave, bhikkhu aññataraṃ devanikāyaṃ paṇidhāya brahmacariyaṃ carati– ‘imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā devo vā bhavissāmi devaññataro vā’ti, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ pañcamo cetasovinibandho asamucchinno hoti. Imāssa pañca cetasovinibandhā asamucchinnā honti.
     “Yassa kassaci, bhikkhave, bhikkhuno ime pañca cetokhilā appahīnā, ime pañca cetasovinibandhā asamucchinnā, so vatimasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatīti– netaṃ ṭhānaṃ vijjati.
     187. “Yassa kassaci, bhikkhave, bhikkhuno pañca cetokhilā pahīnā, pañca cetasovinibandhā susamucchinnā, so vatimasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatīti– ṭhānametaṃ vijjati.
     “Katamāssa pañca cetokhilā pahīnā honti? Idha, bhikkhave, bhikkhu satthari na kaṅkhati na vicikicchati adhimuccati sampasīdati. Yo so, bhikkhave, bhikkhu satthari na kaṅkhati na vicikicchati adhimuccati sampasīdati, tassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ paṭhamo cetokhilo pahīno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu dhamme na kaṅkhati na vicikicchati adhimuccati sampasīdati …pe… evamassāyaṃ dutiyo cetokhilo pahīno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu saṅghe na kaṅkhati na vicikicchati adhimuccati sampasīdati …pe… evamassāyaṃ tatiyo cetokhilo pahīno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu sikkhāya na kaṅkhati na vicikicchati adhimuccati sampasīdati …pe… evamassāyaṃ catuttho cetokhilo pahīno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu sabrahmacārīsu na kupito hoti na anattamano anāhatacitto akhilajāto. Yo so, bhikkhave, bhikkhu sabrahmacārīsu na kupito hoti na anattamano anāhatacitto akhilajāto, tassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ pañcamo cetokhilo pahīno hoti. Imāssa pañca cetokhilā pahīnā honti.
     188. “Katamāssa pañca cetasovinibandhā susamucchinnā honti? Idha, bhikkhave, bhikkhu kāme vītarāgo hoti vigatacchando vigatapemo vigatapipāso vigatapariḷāho vigatataṇho. Yo so, bhikkhave, bhikkhu kāme vītarāgo hoti vigatacchando vigatapemo vigatapipāso vigatapariḷāho vigatataṇho, tassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ paṭhamo cetasovinibandho susamucchinno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu kāye vītarāgo hoti …pe… rūpe vītarāgo hoti …pe… na yāvadatthaṃ udarāvadehakaṃ bhuñjitvā seyyasukhaṃ passasukhaṃ middhasukhaṃ anuyutto viharati. Yo so, bhikkhave, bhikkhu na yāvadatthaṃ udarāvadehakaṃ bhuñjitvā seyyasukhaṃ passasukhaṃ middhasukhaṃ anuyutto viharati, tassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ catuttho cetasovinibandho susamucchinno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu na aññataraṃ devanikāyaṃ paṇidhāya brahmacariyaṃ carati– ‘imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā devo vā bhavissāmi devaññataro vā’ti. Yo so, bhikkhave, bhikkhu na aññataraṃ devanikāyaṃ paṇidhāya brahmacariyaṃ carati– ‘imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā devo vā bhavissāmi devaññataro vā’ti, tassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ pañcamo cetasovinibandho susamucchinno hoti. Imāssa pañca cetasovinibandhā susamucchinnā honti.
     “Yassa kassaci, bhikkhave, bhikkhuno ime pañca cetokhilā pahīnā, ime pañca cetasovinibandhā susamucchinnā, so vatimasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatīti– ṭhānametaṃ vijjati.
     189. “So chandasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, cittasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīmaṃsāsamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, ussoḷhīyeva pañcamī. Sa kho so, bhikkhave, evaṃ ussoḷhīpannarasaṅgasamannāgato bhikkhu bhabbo abhinibbidāya, bhabbo sambodhāya, bhabbo anuttarassa yogakkhemassa adhigamāya. Seyyathāpi, bhikkhave, kukkuṭiyā aṇḍāni aṭṭha vā dasa vā dvādasa vā. Tānassu kukkuṭiyā sammā adhisayitāni sammā pariseditāni sammā paribhāvitāni. Kiñcāpi tassā kukkuṭiyā na evaṃ icchā uppajjeyya– ‘aho vatime kukkuṭapotakā pādanakhasikhāya vā mukhatuṇḍakena vā aṇḍakosaṃ padāletvā sotthinā abhinibbhijjeyyun’ti. Atha kho bhabbāva te kukkuṭapotakā pādanakhasikhāya vā mukhatuṇḍakena vā aṇḍakosaṃ padāletvā sotthinā abhinibbhijjituṃ. Evameva kho, bhikkhave, evaṃ ussoḷhipannarasaṅgasamannāgato bhikkhu bhabbo abhinibbidāya, bhabbo sambodhāya, bhabbo anuttarassa yogakkhemassa adhigamāyā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Cetokhilasuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


中部17经

MN.17/(7) Vanapatthasuttaṃ
     190. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “vanapatthapariyāyaṃ vo, bhikkhave, desessāmi, taṃ suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     191. “Idha, bhikkhave, bhikkhu aññataraṃ vanapatthaṃ upanissāya viharati. Tassa taṃ vanapatthaṃ upanissāya viharato anupaṭṭhitā ceva sati na upaṭṭhāti, asamāhitañca cittaṃ na samādhiyati, aparikkhīṇā ca āsavā na parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ nānupāpuṇāti. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārā– te kasirena samudāgacchanti. Tena, bhikkhave, bhikkhunā iti paṭisañcikkhitabbaṃ ‘ahaṃ kho imaṃ vanapatthaṃ upanissāya viharāmi, tassa me imaṃ vanapatthaṃ upanissāya viharato anupaṭṭhitā ceva sati na upaṭṭhāti, asamāhitañca cittaṃ na samādhiyati, aparikkhīṇā ca āsavā na parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ nānupāpuṇāmi. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārā– te kasirena samudāgacchantī’ti. Tena, bhikkhave, bhikkhunā rattibhāgaṃ vā divasabhāgaṃ vā tamhā vanapatthā pakkamitabbaṃ, na vatthabbaṃ.
     192. “Idha pana, bhikkhave, bhikkhu aññataraṃ vanapatthaṃ upanissāya viharati. Tassa taṃ vanapatthaṃ upanissāya viharato anupaṭṭhitā ceva sati na upaṭṭhāti, asamāhitañca cittaṃ na samādhiyati, aparikkhīṇā ca āsavā na parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ nānupāpuṇāti. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilāna-ppaccayabhesajjaparikkhārā– te appakasirena samudāgacchanti. Tena bhikkhave, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘ahaṃ kho imaṃ vanapatthaṃ upanissāya viharāmi. Tassa me imaṃ vanapatthaṃ upanissāya viharato anupaṭṭhitā ceva sati na upaṭṭhāti asamāhitañca cittaṃ na samādhiyati, aparikkhīṇā ca āsavā na parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ nānupāpuṇāmi. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilāna-ppaccayabhesajjaparikkhārā– te appakasirena samudāgacchanti. Na kho panāhaṃ cīvarahetu agārasmā anagāriyaṃ pabbajito na piṇḍapātahetu …pe… na senāsanahetu …pe… na gilānappaccayabhesajjaparikkhārahetu agārasmā anagāriyaṃ pabbajito. Atha ca pana me imaṃ vanapatthaṃ upanissāya viharato anupaṭṭhitā ceva sati na upaṭṭhāti, asamāhitañca cittaṃ na samādhiyati, aparikkhīṇā ca āsavā na parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ nānupāpuṇāmī’ti. Tena, bhikkhave, bhikkhunā saṅkhāpi tamhā vanapatthā pakkamitabbaṃ, na vatthabbaṃ.
     193. “Idha pana, bhikkhave, bhikkhu aññataraṃ vanapatthaṃ upanissāya viharati. Tassa taṃ vanapatthaṃ upanissāya viharato anupaṭṭhitā ceva sati upaṭṭhāti, asamāhitañca cittaṃ samādhiyati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇāti. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccaya-bhesajjaparikkhārā, te kasirena samudāgacchanti. Tena, bhikkhave, bhikkhunā iti paṭisañcikkhitabbaṃ ‘ahaṃ kho imaṃ vanapatthaṃ upanissāya viharāmi. Tassa me imaṃ vanapatthaṃ upanissāya viharato anupaṭṭhitā ceva sati upaṭṭhāti asamāhitañca cittaṃ samādhiyati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇāmi. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārā– te kasirena samudāgacchanti. Na kho panāhaṃ cīvarahetu agārasmā anagāriyaṃ pabbajito, na piṇḍapātahetu …pe… na senāsanahetu …pe… na gilānappaccayabhesajjaparikkhārahetu agārasmā anagāriyaṃ pabbajito Atha ca pana me imaṃ vanapatthaṃ upanissāya viharato anupaṭṭhitā ceva sati upaṭṭhāti, asamāhitañca cittaṃ samādhiyati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇāmī’ti. Tena, bhikkhave, bhikkhunā saṅkhāpi tasmiṃ vanapatthe vatthabbaṃ, na pakkamitabbaṃ.
     194. “Idha pana, bhikkhave, bhikkhu aññataraṃ vanapatthaṃ upanissāya viharati. Tassa taṃ vanapatthaṃ upanissāya viharato anupaṭṭhitā ceva sati upaṭṭhāti, asamāhitañca cittaṃ samādhiyati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇāti. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccayabhesajja-parikkhārā– te appakasirena samudāgacchanti. Tena, bhikkhave, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘ahaṃ kho imaṃ vanapatthaṃ upanissāya viharāmi. Tassa me imaṃ vanapatthaṃ upanissāya viharato anupaṭṭhitā ceva sati upaṭṭhāti asamāhitañca cittaṃ samādhiyati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇāmi. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārā– te appakasirena samudāgacchantī’ti Tena, bhikkhave, bhikkhunā yāvajīvampi tasmiṃ vanapatthe vatthabbaṃ, na pakkamitabbaṃ.
     195. “Idha, bhikkhave, bhikkhu aññataraṃ gāmaṃ upanissāya viharati …pe… aññataraṃ nigamaṃ upanissāya viharati …pe… aññataraṃ nagaraṃ upanissāya viharati …pe… aññataraṃ janapadaṃ upanissāya viharati …pe… aññataraṃ puggalaṃ upanissāya viharati. Tassa taṃ puggalaṃ upanissāya viharato anupaṭṭhitā ceva sati na upaṭṭhāti, asamāhitañca cittaṃ na samādhiyati, aparikkhīṇā ca āsavā na parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ nānupāpuṇāti. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsana-gilānappaccayabhesajjaparikkhārā– te kasirena samudāgacchanti. Tena, bhikkhave, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘ahaṃ kho imaṃ puggalaṃ upanissāya viharāmi. Tassa me imaṃ puggalaṃ upanissāya viharato anupaṭṭhitā ceva sati na upaṭṭhāti, asamāhitañca cittaṃ na samādhiyati, aparikkhīṇā ca āsavā na parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ nānupāpuṇāmi. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccayabhesajja-parikkhārā– te kasirena samudāgacchantī’ti. Tena, bhikkhave, bhikkhunā rattibhāgaṃ vā divasabhāgaṃ vā so puggalo anāpucchā pakkamitabbaṃ, nānubandhitabbo.
     196. “Idha pana, bhikkhave, bhikkhu aññataraṃ puggalaṃ upanissāya viharati. Tassa taṃ puggalaṃ upanissāya viharato anupaṭṭhitā ceva sati na upaṭṭhāti, asamāhitañca cittaṃ na samādhiyati, aparikkhīṇā ca āsavā na parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ nānupāpuṇāti. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccaya-bhesajjaparikkhārā, te appakasirena samudāgacchanti. Tena, bhikkhave, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘ahaṃ kho imaṃ puggalaṃ upanissāya viharāmi. Tassa me imaṃ puggalaṃ upanissāya viharato anupaṭṭhitā ceva sati na upaṭṭhāti, asamāhitañca cittaṃ na samādhiyati, aparikkhīṇā ca āsavā na parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ nānupāpuṇāmi. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccaya-bhesajjaparikkhārā te appakasirena samudāgacchanti. Na kho panāhaṃ cīvarahetu agārasmā anagāriyaṃ pabbajito, na piṇḍapātahetu …pe… na senāsanahetu …pe… na gilānappaccayabhesajjaparikkhārahetu agārasmā anagāriyaṃ pabbajito. Atha ca pana me imaṃ puggalaṃ upanissāya viharato anupaṭṭhitā ceva sati na upaṭṭhāti, asamāhitañca cittaṃ na samādhiyati, aparikkhīṇā ca āsavā na parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ nānupāpuṇāmī’ti. Tena, bhikkhave, bhikkhunā saṅkhāpi so puggalo āpucchā pakkamitabbaṃ, nānubandhitabbo.
     197. “Idha pana, bhikkhave, bhikkhu aññataraṃ puggalaṃ upanissāya viharati. Tassa taṃ puggalaṃ upanissāya viharato anupaṭṭhitā ceva sati upaṭṭhāti, asamāhitañca cittaṃ samādhiyati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇāti. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccaya-bhesajjaparikkhārā– te kasirena samudāgacchanti. Tena, bhikkhave, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘ahaṃ kho imaṃ puggalaṃ upanissāya viharāmi. Tassa me imaṃ puggalaṃ upanissāya viharato anupaṭṭhitā ceva sati upaṭṭhāti, asamāhitañca cittaṃ samādhiyati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇāmi. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārā– te kasirena samudāgacchanti. Na kho panāhaṃ cīvarahetu agārasmā anagāriyaṃ pabbajito, na piṇḍapātahetu …pe… na senāsanahetu …pe… na gilānappaccayabhesajjaparikkhārahetu agārasmā
     Anagāriyaṃ pabbajito. Atha ca pana me imaṃ puggalaṃ upanissāya viharato anupaṭṭhitā ceva sati upaṭṭhāti, asamāhitañca cittaṃ samādhiyati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇāmī’ti. Tena, bhikkhave, bhikkhunā saṅkhāpi so puggalo anubandhitabbo, na pakkamitabbaṃ.
     198. “Idha pana, bhikkhave, bhikkhu aññataraṃ puggalaṃ upanissāya viharati. Tassa taṃ puggalaṃ upanissāya viharato anupaṭṭhitā ceva sati upaṭṭhāti, asamāhitañca cittaṃ samādhiyati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇāti. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccayabhesajja-parikkhārā– te appakasirena samudāgacchanti. Tena, bhikkhave, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘ahaṃ kho imaṃ puggalaṃ upanissāya viharāmi Tassa me imaṃ puggalaṃ upanissāya viharato anupaṭṭhitā ceva sati upaṭṭhāti, asamāhitañca cittaṃ samādhiyati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇāmi. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārā– te appakasirena samudāgacchantī’ti. Tena, bhikkhave, bhikkhunā yāvajīvampi so puggalo anubandhitabbo, na pakkamitabbaṃ, api panujjamānenapī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Vanapatthasuttaṃ niṭṭhitaṃ sattamaṃ.


中部18经

MN.18/(8) Madhupiṇḍikasuttaṃ
     199. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya kapilavatthuṃ piṇḍāya pāvisi. Kapilavatthusmiṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena mahāvanaṃ tenupasaṅkami divāvihārāya. Mahāvanaṃ ajjhogāhetvā beluvalaṭṭhikāya mūle divāvihāraṃ nisīdi. Daṇḍapāṇipi kho sakko jaṅghāvihāraṃ anucaṅkamamāno anuvicaramāno yena mahāvanaṃ tenupasaṅkami. Mahāvanaṃ ajjhogāhetvā yena beluvalaṭṭhikā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā daṇḍamolubbha ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho daṇḍapāṇi sakko bhagavantaṃ etadavoca– “kiṃvādī samaṇo kimakkhāyī”ti? “Yathāvādī kho, āvuso, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya na kenaci loke viggayha tiṭṭhati, yathā ca pana kāmehi visaṃyuttaṃ viharantaṃ taṃ brāhmaṇaṃ akathaṃkathiṃ chinnakukkuccaṃ bhavābhave vītataṇhaṃ saññā nānusenti– evaṃvādī kho ahaṃ, āvuso, evamakkhāyī”ti.
     “Evaṃ vutte daṇḍapāṇi sakko sīsaṃ okampetvā jivhaṃ nillāḷetvā, tivisākhaṃ nalāṭikaṃ nalāṭe vuṭṭhāpetvā daṇḍamolubbha pakkāmi.
     200. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena nigrodhārāmo tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi– “idhāhaṃ, bhikkhave, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya kapilavatthuṃ piṇḍāya pāvisiṃ. Kapilavatthusmiṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena mahāvanaṃ tenupasaṅkamiṃ divāvihārāya. Mahāvanaṃ ajjhogāhetvā beluvalaṭṭhikāya mūle divāvihāraṃ nisīdiṃ. Daṇḍapāṇipi kho, bhikkhave, sakko jaṅghāvihāraṃ anucaṅkamamāno anuvicaramāno yena mahāvanaṃ tenupasaṅkami. Mahāvanaṃ ajjhogāhetvā yena beluvalaṭṭhikā yenāhaṃ tenupasaṅkami; upasaṅkamitvā mayā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā daṇḍamolubbha ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho, bhikkhave, daṇḍapāṇi sakko maṃ etadavoca– ‘kiṃvādī samaṇo kimakkhāyī’ti?
     “Evaṃ vutte ahaṃ, bhikkhave, daṇḍapāṇiṃ sakkaṃ etadavocaṃ– yathāvādī kho, āvuso, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya na kenaci loke viggayha tiṭṭhati, yathā ca pana kāmehi visaṃyuttaṃ viharantaṃ taṃ brāhmaṇaṃ akathaṃkathiṃ chinnakukkuccaṃ bhavābhave vītataṇhaṃ saññā nānusenti– evaṃvādī kho ahaṃ, āvuso, evamakkhāyī”ti. “Evaṃ vutte bhikkhave, daṇḍapāṇi sakko sīsaṃ okampetvā, jivhaṃ nillāḷetvā, tivisākhaṃ nalāṭikaṃ nalāṭe vuṭṭhāpetvā daṇḍamolubbha pakkāmī”ti.
     201. Evaṃ vutte aññataro bhikkhu bhagavantaṃ etadavoca – “kiṃvādī pana, bhante, bhagavā sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya na kenaci loke viggayha tiṭṭhati? Kathañca pana, bhante, bhagavantaṃ kāmehi visaṃyuttaṃ viharantaṃ taṃ brāhmaṇaṃ akathaṃkathiṃ chinnakukkuccaṃ bhavābhave vītataṇhaṃ saññā nānusentī”ti? “Yatonidānaṃ, bhikkhu, purisaṃ papañcasaññāsaṅkhā samudācaranti. Ettha ce natthi abhinanditabbaṃ abhivaditabbaṃ ajjhositabbaṃ. Esevanto rāgānusayānaṃ, esevanto paṭighānusayānaṃ, esevanto diṭṭhānusayānaṃ esevanto vicikicchānusayānaṃ, esevanto mānānusayānaṃ, esevanto bhavarāgānusayānaṃ, esevanto avijjānusayānaṃ, esevanto daṇḍādāna-satthādāna-kalaha-viggaha-vivāda-tuvaṃtuvaṃ-pesuñña-musāvādānaṃ. Etthete pāpakā akusalā dhammā aparisesā nirujjhantī’ti. Idamavoca bhagavā. Idaṃ vatvāna sugato uṭṭhāyāsanā vihāraṃ pāvisi.
     202. Atha kho tesaṃ bhikkhūnaṃ acirapakkantassa bhagavato etadahosi– “idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā, vitthārena atthaṃ avibhajitvā, uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘yatonidānaṃ, bhikkhu, purisaṃ papañcasaññāsaṅkhā samudācaranti. Ettha ce natthtththi abhinanditabbaṃ abhivaditabbaṃ ajjhositabbaṃ. Esevanto rāgānusayānaṃ …pe… etthete pāpakā akusalā dhammā aparisesā nirujjhantī’ti Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyā”ti? Atha kho tesaṃ bhikkhūnaṃ etadahosi– “ayaṃ kho āyasmā mahākaccāno satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā mahākaccāno imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā mahākaccāno tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ etamatthaṃ paṭipuccheyyāmā”ti.
     Atha kho te bhikkhū yenāyasmā mahākaccāno tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā mahākaccānena saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū āyasmantaṃ mahākaccānaṃ etadavocuṃ – “idaṃ kho no, āvuso kaccāna, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho – ‘yatonidānaṃ, bhikkhu, purisaṃ papañcasaññāsaṅkhā samudācaranti. Ettha ce natthi abhinanditabbaṃ abhivaditabbaṃ ajjhositabbaṃ. Esevanto rāgānusayānaṃ …pe… etthete pāpakā akusalā dhammā aparisesā nirujjhantī’ti. Tesaṃ no, āvuso kaccāna, amhākaṃ acirapakkantassa bhagavato etadahosi– ‘idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– “yatonidānaṃ, bhikkhu, purisaṃ papañcasaññāsaṅkhā samudācaranti. Ettha ce natthi abhinanditabbaṃ abhivaditabbaṃ ajjhositabbaṃ. Esevanto rāgānusayānaṃ …pe… etthete pāpakā akusalā dhammā aparisesā nirujjhantī”ti. Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyāti? Tesaṃ no, āvuso kaccāna, amhākaṃ etadahosi– ‘ayaṃ kho āyasmā mahākaccāno satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ, pahoti cāyasmā mahākaccāno imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā mahākaccāno tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ etamatthaṃ paṭipuccheyyāmā’ti. Vibhajatāyasmā mahākaccāno”ti.
     203. “Seyyathāpi, āvuso, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva mūlaṃ, atikkamma khandhaṃ, sākhāpalāse sāraṃ pariyesitabbaṃ maññeyya; evaṃsampadamidaṃ āyasmantānaṃ satthari sammukhībhūte, taṃ bhagavantaṃ atisitvā amhe etamatthaṃ paṭipucchitabbaṃ maññatha. So hāvuso, bhagavā jānaṃ jānāti, passaṃ passati, cakkhubhūto ñāṇabhūto dhammabhūto brahmabhūto, vattā pavattā, atthassa ninnetā, amatassa dātā, dhammassāmī tathāgato. So ceva panetassa kālo ahosi, yaṃ bhagavantaṃyeva etamatthaṃ paṭipuccheyyātha. Yathā vo bhagavā byākareyya tathā naṃ dhāreyyāthā”ti. “Addhāvuso kaccāna, bhagavā jānaṃ jānāti, passaṃ passati, cakkhubhūto ñāṇabhūto dhammabhūto brahmabhūto, vattā pavattā, atthassa ninnetā, amatassa dātā, dhammassāmī tathāgato. So ceva panetassa kālo ahosi, yaṃ bhagavantaṃyeva etamatthaṃ paṭipuccheyyāma. Yathā no bhagavā byākareyya tathā naṃ dhāreyyāma. Api cāyasmā mahākaccāno satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ, pahoti cāyasmā mahākaccāno imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Vibhajatāyasmā mahākaccāno agaruṃ katvā”ti. “Tena hāvuso, suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evamāvuso”ti kho te bhikkhū āyasmato mahākaccānassa paccassosuṃ. Āyasmā mahākaccāno etadavoca–
     204. “Yaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘yatonidānaṃ, bhikkhu, purisaṃ papañcasaññāsaṅkhā samudācaranti Ettha ce natthi abhinanditabbaṃ abhivaditabbaṃ ajjhositabbaṃ, esevanto rāgānusayānaṃ …pe… etthete pāpakā akusalā dhammā aparisesā nirujjhantī’ti, imassa kho ahaṃ, āvuso, bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa evaṃ vitthārena atthaṃ ājānāmi–
     “Cakkhuñcāvuso, paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ, tiṇṇaṃ saṅgati phasso, phassapaccayā vedanā, yaṃ vedeti taṃ sañjānāti yaṃ sañjānāti taṃ vitakketi, yaṃ vitakketi taṃ papañceti, yaṃ papañceti tatonidānaṃ purisaṃ papañcasaññāsaṅkhā samudācaranti atītānāgatapaccuppannesu cakkhuviññeyyesu rūpesu. Sotañcāvuso, paṭicca sadde ca uppajjati sotaviññāṇaṃ …pe… ghānañcāvuso, paṭicca gandhe ca uppajjati ghānaviññāṇaṃ …pe… jivhañcāvuso, paṭicca rase ca uppajjati jivhāviññāṇaṃ …pe… kāyañcāvuso, paṭicca phoṭṭhabbe ca uppajjati kāyaviññāṇaṃ …pe… manañcāvuso, paṭicca dhamme ca uppajjati manoviññāṇaṃ, tiṇṇaṃ saṅgati phasso, phassapaccayā vedanā, yaṃ vedeti taṃ sañjānāti, yaṃ sañjānāti taṃ vitakketi, yaṃ vitakketi taṃ papañceti, yaṃ papañceti tatonidānaṃ purisaṃ papañcasaññāsaṅkhā samudācaranti atītānāgatapaccuppannesu manoviññeyyesu dhammesu.
     “So vatāvuso, cakkhusmiṃ sati rūpe sati cakkhuviññāṇe sati phassapaññattiṃ paññāpessatīti– ṭhānametaṃ vijjati. Phassapaññattiyā sati vedanāpaññattiṃ paññāpessatīti– ṭhānametaṃ vijjati. Vedanāpaññattiyā sati saññāpaññattiṃ paññāpessatīti– ṭhānametaṃ vijjati. Saññāpaññattiyā sati vitakkapaññattiṃ paññāpessatīti– ṭhānametaṃ vijjati. Vitakkapaññattiyā sati papañcasaññāsaṅkhāsamudācaraṇapaññattiṃ paññāpessatīti– ṭhānametaṃ vijjati. So vatāvuso, sotasmiṃ sati sadde sati …pe… ghānasmiṃ sati gandhe sati …pe… jivhāya sati rase sati …pe… kāyasmiṃ sati phoṭṭhabbe sati …pe… manasmiṃ sati dhamme sati manoviññāṇe sati phassapaññattiṃ paññāpessatīti– ṭhānametaṃ vijjati. Phassapaññattiyā sati vedanāpaññattiṃ paññāpessatīti– ṭhānametaṃ vijjati. Vedanāpaññattiyā sati saññāpaññattiṃ paññāpessatīti– ṭhānametaṃ vijjati. Saññāpaññattiyā sati vitakkapaññattiṃ paññāpessatīti– ṭhānametaṃ vijjati. Vitakkapaññattiyā sati papañcasaññāsaṅkhāsamudācaraṇapaññattiṃ paññāpessatīti– ṭhānametaṃ vijjati.
     “So vatāvuso, cakkhusmiṃ asati rūpe asati cakkhuviññāṇe asati phassapaññattiṃ paññāpessatīti– netaṃ ṭhānaṃ vijjati. Phassapaññattiyā asati vedanāpaññattiṃ paññāpessatīti– netaṃ ṭhānaṃ vijjati. Vedanāpaññattiyā asati saññāpaññattiṃ paññāpessatīti– netaṃ ṭhānaṃ vijjati. Saññāpaññattiyā asati vitakkapaññattiṃ paññāpessatīti– netaṃ ṭhānaṃ vijjati. Vitakkapaññattiyā asati papañcasaññāsaṅkhāsamudācaraṇapaññattiṃ paññāpessatīti– netaṃ ṭhānaṃ vijjati. So vatāvuso, sotasmiṃ asati sadde asati …pe… ghānasmiṃ asati gandhe asati …pe… jivhāya asati rase asati …pe… kāyasmiṃ asati phoṭṭhabbe asati …pe… manasmiṃ asati dhamme asati manoviññāṇe asati phassapaññattiṃ paññāpessatīti– netaṃ ṭhānaṃ vijjati. Phassapaññattiyā asati vedanāpaññattiṃ paññāpessatīti– netaṃ ṭhānaṃ vijjati. Vedanāpaññattiyā asati saññāpaññattiṃ paññāpessatīti– netaṃ ṭhānaṃ vijjati. Saññāpaññattiyā asati vitakkapaññattiṃ paññāpessatīti– netaṃ ṭhānaṃ vijjati. Vitakkapaññattiyā asati papañcasaññāsaṅkhāsamudācaraṇapaññattiṃ paññāpessatīti– netaṃ ṭhānaṃ vijjati.
     “Yaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘yatonidānaṃ, bhikkhu, purisaṃ papañcasaññāsaṅkhā samudācaranti ettha ce natthi abhinanditabbaṃ abhivaditabbaṃ ajjhositabbaṃ esevanto rāgānusayānaṃ …pe… etthete pāpakā akusalā dhammā aparisesā nirujjhantī’ti, imassa kho ahaṃ, āvuso, bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa evaṃ vitthārena atthaṃ ājānāmi. Ākaṅkhamānā ca pana tumhe āyasmanto bhagavantaṃyeva upasaṅkamitvā etamatthaṃ paṭipuccheyyātha. Yathā no bhagavā byākaroti tathā naṃ dhāreyyāthā”ti.
     205. Atha kho te bhikkhū āyasmato mahākaccānassa bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ – “yaṃ kho no, bhante, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘yatonidānaṃ, bhikkhu, purisaṃ papañcasaññāsaṅkhā samudācaranti. Ettha ce natthi abhinanditabbaṃ abhivaditabbaṃ ajjhositabbaṃ. Esevanto rāgānusayānaṃ …pe… etthete pāpakā akusalā dhammā aparisesā nirujjhantī’ti. Tesaṃ no, bhante, amhākaṃ acirapakkantassa bhagavato etadahosi– ‘idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– “yatonidānaṃ, bhikkhu, purisaṃ papañcasaññāsaṅkhā samudācaranti. Ettha ce natthi abhinanditabbaṃ abhivaditabbaṃ ajjhositabbaṃ. Esevanto rāgānusayānaṃ, esevanto paṭighānusayānaṃ, esevanto diṭṭhānusayānaṃ, esevanto vicikicchānusayānaṃ, esevanto mānānusayānaṃ, esevanto bhavarāgānusayānaṃ esevanto avijjānusayānaṃ, esevanto daṇḍādāna-satthādāna-kalaha-viggaha-vivādatuvaṃtuvaṃ-pesuñña-musāvādānaṃ. Etthete pāpakā akusalā dhammā aparisesā nirujjhantī”ti. Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyā’ti? Tesaṃ no, bhante, amhākaṃ etadahosi– ‘ayaṃ kho āyasmā mahākaccāno satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ, pahoti cāyasmā mahākaccāno imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ, yaṃnūna mayaṃ yenāyasmā mahākaccāno tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ etamatthaṃ paṭipuccheyyāmā’ti. Atha kho mayaṃ, bhante, yenāyasmā mahākaccāno tenupasaṅkamimha; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ etamatthaṃ paṭipucchimha. Tesaṃ no, bhante, āyasmatā mahākaccānena imehi ākārehi imehi padehi imehi byañjanehi attho vibhatto”ti. “Paṇḍito, bhikkhave, mahākaccāno; mahāpañño, bhikkhave, mahākaccāno. Maṃ cepi tumhe, bhikkhave, etamatthaṃ paṭipuccheyyātha, ahampi taṃ evamevaṃ byākareyyaṃ yathā taṃ mahākaccānena byākataṃ. Eso cevetassa attho. Evañca naṃ dhārethā”ti.
     Evaṃ vutte āyasmā ānando bhagavantaṃ etadavoca– “seyyathāpi, bhante, puriso jighacchādubbalyapareto madhupiṇḍikaṃ adhigaccheyya, so yato yato sāyeyya, labhetheva sādurasaṃ asecanakaṃ. Evameva kho, bhante, cetaso bhikkhu dabbajātiko, yato yato imassa dhammapariyāyassa paññāya atthaṃ upaparikkheyya, labhetheva attamanataṃ, labhetheva cetaso pasādaṃ. Ko nāmo ayaṃ, bhante, dhammapariyāyo”ti? “Tasmātiha tvaṃ, ānanda, imaṃ dhammapariyāyaṃ madhupiṇḍikapariyāyo tveva naṃ dhārehī”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Madhupiṇḍikasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


中部19经

MN.19/(9) Dvedhāvitakkasuttaṃ
     206. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Pubbeva me, bhikkhave, sambodhā anabhisambuddhassa bodhisattasseva sato etadahosi– ‘yaṃnūnāhaṃ dvidhā katvā dvidhā katvā vitakke vihareyyan’ti. So kho ahaṃ, bhikkhave, yo cāyaṃ kāmavitakko yo ca byāpādavitakko yo ca vihiṃsāvitakko– imaṃ ekaṃ bhāgamakāsiṃ yo cāyaṃ nekkhammavitakko yo ca abyāpādavitakko yo ca avihiṃsāvitakko– imaṃ dutiyaṃ bhāgamakāsiṃ.
     207. “Tassa mayhaṃ, bhikkhave, evaṃ appamattassa ātāpino pahitattassa viharato uppajjati kāmavitakko. So evaṃ pajānāmi– ‘uppanno kho me ayaṃ kāmavitakko. So ca kho attabyābādhāyapi saṃvattati, parabyābādhāyapi saṃvattati, ubhayabyābādhāyapi saṃvattati, paññānirodhiko vighātapakkhiko anibbānasaṃvattaniko’ . ‘Attabyābādhāya saṃvattatī’tipi me, bhikkhave, paṭisañcikkhato abbhatthaṃ gacchati; ‘parabyābādhāya saṃvattatī’tipi me, bhikkhave, paṭisañcikkhato abbhatthaṃ gacchati; ‘ubhayabyābādhāya saṃvattatī’tipi me, bhikkhave, paṭisañcikkhato abbhatthaṃ gacchati; ‘paññānirodhiko vighātapakkhiko anibbānasaṃvattaniko’tipi me, bhikkhave, paṭisañcikkhato abbhatthaṃ gacchati. So kho ahaṃ, bhikkhave, uppannuppannaṃ kāmavitakkaṃ pajahameva inodameva byantameva naṃ akāsiṃ.
     208. “Tassa mayhaṃ, bhikkhave, evaṃ appamattassa ātāpino pahitattassa viharato uppajjati byāpādavitakko …pe… uppajjati vihiṃsāvitakko. So evaṃ pajānāmi– ‘uppanno kho me ayaṃ vihiṃsāvitakko. So ca kho attabyābādhāyapi saṃvattati, parabyābādhāyapi saṃvattati, ubhayabyābādhāyapi saṃvattati, paññānirodhiko vighātapakkhiko anibbānasaṃvattaniko’. ‘Attabyābādhāya saṃvattatī’tipi me, bhikkhave, paṭisañcikkhato abbhatthaṃ gacchati; ‘parabyābādhāya saṃvattatī’tipi me, bhikkhave, paṭisañcikkhato abbhatthaṃ gacchati; ‘ubhayabyābādhāya saṃvattatī’tipi me, bhikkhave, paṭisañcikkhato abbhatthaṃ gacchati; ‘paññānirodhiko vighātapakkhiko anibbānasaṃvattaniko’tipi me, bhikkhave, paṭisañcikkhato abbhatthaṃ gacchati. So kho ahaṃ, bhikkhave, uppannuppannaṃ vihiṃsāvitakkaṃ pajahameva vinodameva byantameva naṃ akāsiṃ.
     “Yaññadeva, bhikkhave, bhikkhu bahulamanuvitakketi anuvicāreti, tathā tathā nati hoti cetaso. Kāmavitakkaṃ ce, bhikkhave, bhikkhu bahulamanuvitakketi anuvicāreti, pahāsi nekkhammavitakkaṃ, kāmavitakkaṃ bahulamakāsi, tassa taṃ kāmavitakkāya cittaṃ namati. Byāpādavitakkaṃ ce, bhikkhave …pe… vihiṃsāvitakkaṃ ce, bhikkhave, bhikkhu bahulamanuvitakketi anuvicāreti, pahāsi avihiṃsāvitakkaṃ, vihiṃsāvitakkaṃ bahulamakāsi, tassa taṃ vihiṃsāvitakkāya cittaṃ namati. Seyyathāpi, bhikkhave, vassānaṃ pacchime māse saradasamaye kiṭṭhasambādhe gopālako gāvo rakkheyya. So tā gāvo tato tato daṇḍena ākoṭeyya paṭikoṭeyya sannirundheyya sannivāreyya. Taṃ kissa hetu? Passati hi so, bhikkhave, gopālako tatonidānaṃ vadhaṃ vā bandhanaṃ vā jāniṃ vā garahaṃ vā. Evameva kho ahaṃ, bhikkhave, addasaṃ akusalānaṃ dhammānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ, kusalānaṃ dhammānaṃ nekkhamme ānisaṃsaṃ vodānapakkhaṃ.
     209. “Tassa mayhaṃ, bhikkhave, evaṃ appamattassa ātāpino pahitattassa viharato uppajjati nekkhammavitakko. So evaṃ pajānāmi– ‘uppanno kho me ayaṃ nekkhammavitakko. So ca kho nevattabyābādhāya saṃvattati, na parabyābādhāya saṃvattati, na ubhayabyābādhāya saṃvattati, paññāvuddhiko avighātapakkhiko nibbānasaṃvattaniko’. Rattiṃ cepi naṃ, bhikkhave, anuvitakkeyyaṃ anuvicāreyyaṃ, neva tatonidānaṃ bhayaṃ samanupassāmi. Divasaṃ cepi naṃ, bhikkhave, anuvitakkeyyaṃ anuvicāreyyaṃ, neva tatonidānaṃ bhayaṃ samanupassāmi. Rattindivaṃ cepi naṃ, bhikkhave, anuvitakkeyyaṃ anuvicāreyyaṃ, neva tatonidānaṃ bhayaṃ samanupassāmi. Api ca kho me aticiraṃ anuvitakkayato anuvicārayato kāyo kilameyya Kāye kilante cittaṃ ūhaññeyya. Ūhate citte ārā cittaṃ samādhimhāti. So kho ahaṃ, bhikkhave, ajjhattameva cittaṃ saṇṭhapemi sannisādemi ekodiṃ karomi samādahāmi. Taṃ kissa hetu? ‘Mā me cittaṃ ūhaññī’ti.
     210. “Tassa mayhaṃ, bhikkhave, evaṃ appamattassa ātāpino pahitattassa viharato uppajjati abyāpādavitakko …pe… uppajjati avihiṃsāvitakko. So evaṃ pajānāmi– ‘uppanno kho me ayaṃ avihiṃsāvitakko. So ca kho nevattabyābādhāya saṃvattati, na parabyābādhāya saṃvattati, na ubhayabyābādhāya saṃvattati, paññāvuddhiko avighātapakkhiko nibbānasaṃvattaniko’. Rattiṃ cepi naṃ, bhikkhave, anuvitakkeyyaṃ anuvicāreyyaṃ, neva tatonidānaṃ bhayaṃ samanupassāmi. Divasaṃ cepi naṃ, bhikkhave, anuvitakkeyyaṃ anuvicāreyyaṃ, neva tatonidānaṃ bhayaṃ samanupassāmi. Rattindivaṃ cepi naṃ, bhikkhave, anuvitakkeyyaṃ anuvicāreyyaṃ, neva tatonidānaṃ bhayaṃ samanupassāmi. Api ca kho me aticiraṃ anuvitakkayato anuvicārayato kāyo kilameyya. Kāye kilante cittaṃ ūhaññeyya. Ūhate citte ārā cittaṃ samādhimhāti. So kho ahaṃ, bhikkhave, ajjhattameva cittaṃ saṇṭhapemi, sannisādemi, ekodiṃ karomi samādahāmi. Taṃ kissa hetu? ‘Mā me cittaṃ ūhaññī’ti.
     “Yaññadeva, bhikkhave, bhikkhu bahulamanuvitakketi anuvicāreti, tathā tathā nati hoti cetaso. Nekkhammavitakkañce, bhikkhave, bhikkhu bahulamanuvitakketi anuvicāreti, pahāsi kāmavitakkaṃ, nekkhammavitakkaṃ bahulamakāsi, tassaṃ taṃ nekkhammavitakkāya cittaṃ namati. Abyāpādavitakkañce, bhikkhave …pe… avihiṃsāvitakkañce, bhikkhave, bhikkhu bahulamanuvitakketi anuvicāreti, pahāsi vihiṃsāvitakkaṃ, avihiṃsāvitakkaṃ bahulamakāsi, tassa taṃ avihiṃsāvitakkāya cittaṃ namati. Seyyathāpi, bhikkhave, gimhānaṃ pacchime māse sabbasassesu gāmantasambhatesu gopālako gāvo rakkheyya tassa rukkhamūlagatassa vā abbhokāsagatassa vā satikaraṇīyameva hoti– ‘etā gāvo’ti. Evamevaṃ kho, bhikkhave, satikaraṇīyameva ahosi– ‘ete dhammā’ti.
     211. “Āraddhaṃ kho pana me, bhikkhave, vīriyaṃ ahosi asallīnaṃ, upaṭṭhitā sati asammuṭṭhā passaddho kāyo asāraddho, samāhitaṃ cittaṃ ekaggaṃ. So kho ahaṃ, bhikkhave, vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja vihāsiṃ. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja vihāsiṃ. Pītiyā ca virāgā upekkhako ca vihāsiṃ sato ca sampajāno, sukhañca kāyena paṭisaṃvedesiṃ, yaṃ taṃ ariyā ācikkhanti ‘upekkhako satimā sukhavihārī’ti, tatiyaṃ jhānaṃ upasampajja vihāsiṃ. Sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja vihāsiṃ.
     212. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmesiṃ. So anekavihitaṃ pubbenivāsaṃ anussarāmi. Seyyathidaṃ, ekampi jātiṃ …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarāmi. Ayaṃ kho me, bhikkhave, rattiyā paṭhame yāme paṭhamā vijjā adhigatā; avijjā vihatā vijjā uppannā; tamo vihato āloko uppanno; yathā taṃ appamattassa ātāpino pahitattassa viharato.
     213. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmesiṃ. So dibbena cakkhunā visuddhena atikkantamānusakena satte passāmi cavamāne upapajjamāne …pe… ime vata bhonto sattā kāyaduccaritena samannāgatā …pe… iti dibbena cakkhunā visuddhena atikkantamānusakena satte passāmi cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate, yathākammūpage satte pajānāmi. Ayaṃ kho me, bhikkhave, rattiyā majjhime yāme dutiyā vijjā adhigatā; avijjā vihatā vijjā uppannā; tamo vihato āloko uppanno; yathā taṃ appamattassa ātāpino pahitattassa viharato.
     214. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmesiṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ abbhaññāsiṃ ‘Ime āsavā’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ āsavasamudayo’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ āsavanirodho’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ abbhaññāsiṃ. Tassa me evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccittha, bhavāsavāpi cittaṃ vimuccittha, avijjāsavāpi cittaṃ vimuccittha, vimuttasmiṃ vimuttamiti ñāṇaṃ ahosi– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti abbhaññāsiṃ. Ayaṃ kho me, bhikkhave, rattiyā pacchime yāme tatiyā vijjā adhigatā; avijjā vihatā vijjā uppannā; tamo vihato āloko uppanno; yathā taṃ appamattassa ātāpino pahitattassa viharato.
     215. “Seyyathāpi, bhikkhave, araññe pavane mahantaṃ ninnaṃ pallalaṃ. Tamenaṃ mahāmigasaṅgho upanissāya vihareyya. Tassa kocideva puriso uppajjeyya anatthakāmo ahitakāmo ayogakkhemakāmo. So yvāssa maggo khemo sovatthiko pītigamanīyo taṃ maggaṃ pidaheyya, vivareyya kummaggaṃ, odaheyya okacaraṃ, ṭhapeyya okacārikaṃ. Evañhi so, bhikkhave, mahāmigasaṅgho aparena samayena anayabyasanaṃ āpajjeyya. Tasseva kho pana, bhikkhave, mahato migasaṅghassa kocideva puriso uppajjeyya atthakāmo hitakāmo yogakkhemakāmo. So yvāssa maggo khemo sovatthiko pītigamanīyo taṃ maggaṃ vivareyya, pidaheyya kummaggaṃ, ūhaneyya okacaraṃ, nāseyya okacārikaṃ. Evañhi so, bhikkhave, mahāmigasaṅgho aparena samayena vuddhiṃ virūḷhiṃ vepullaṃ āpajjeyya.
     “Upamā kho me ayaṃ, bhikkhave, katā atthassa viññāpanāya Ayaṃ cevettha attho– mahantaṃ ninnaṃ pallalanti kho, bhikkhave, kāmānametaṃ adhivacanaṃ. Mahāmigasaṅghoti kho, bhikkhave, sattānametaṃ adhivacanaṃ. Puriso anatthakāmo ahitakāmo ayogakkhemakāmoti kho, bhikkhave, mārassetaṃ pāpimato adhivacanaṃ. Kummaggoti kho, bhikkhave, aṭṭhaṅgikassetaṃ micchāmaggassa adhivacanaṃ, seyyathidaṃ– micchādiṭṭhiyā micchāsaṅkappassa micchāvācāya micchākammantassa micchā-ājīvassa micchāvāyāmassa micchāsatiyā micchāsamādhissa. Okacaroti kho, bhikkhave, nandīrāgassetaṃ adhivacanaṃ. Okacārikāti kho, bhikkhave, avijjāyetaṃ adhivacanaṃ. Puriso atthakāmo hitakāmo yogakkhemakāmoti kho, bhikkhave, tathāgatassetaṃ adhivacanaṃ arahato sammāsambuddhassa. Khemo maggo sovatthiko pītigamanīyoti kho bhikkhave, ariyassetaṃ aṭṭhaṅgikassa maggassa adhivacanaṃ, seyyathidaṃ– sammādiṭṭhiyā sammāsaṅkappassa sammāvācāya sammākammantassa sammā-ājīvassa sammāvāyāmassa sammāsatiyā sammāsamādhissa.
     “Iti kho, bhikkhave, vivaṭo mayā khemo maggo sovatthiko pītigamanīyo, pihito kummaggo, ūhato okacaro, nāsitā okacārikā. Yaṃ, bhikkhave, satthārā karaṇīyaṃ sāvakānaṃ hitesinā anukampakena anukampaṃ upādāya, kataṃ vo taṃ mayā. Etāni, bhikkhave rukkhamūlāni, etāni suññāgārāni; jhāyatha, bhikkhave, mā pamādattha; mā pacchā vippaṭisārino ahuvattha. Ayaṃ vo amhākaṃ anusāsanī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Dvedhāvitakkasuttaṃ niṭṭhitaṃ navamaṃ.


中部20经

MN.20/(10) Vitakkasaṇṭhānasuttaṃ
     216. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Adhicittamanuyuttena, bhikkhave, bhikkhunā pañca nimittāni kālena kālaṃ manasi kātabbāni. Katamāni pañca? Idha, bhikkhave, bhikkhuno yaṃ nimittaṃ āgamma yaṃ nimittaṃ manasikaroto uppajjanti pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi, tena, bhikkhave, bhikkhunā tamhā nimittā aññaṃ nimittaṃ manasi kātabbaṃ kusalūpasaṃhitaṃ. Tassa tamhā nimittā aññaṃ nimittaṃ manasikaroto kusalūpasaṃhitaṃ ye pāpakā akusalā itakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi te pahīyanti te abbhatthaṃ gacchanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati. Seyyathāpi, bhikkhave, dakkho palagaṇḍo vā palagaṇḍantevāsī vā sukhumāya āṇiyā oḷārikaṃ āṇiṃ abhinihaneyya abhinīhareyya abhinivatteyya; evameva kho, bhikkhave, bhikkhuno yaṃ nimittaṃ āgamma yaṃ nimittaṃ manasikaroto uppajjanti pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi, tena, bhikkhave, bhikkhunā tamhā nimittā aññaṃ nimittaṃ manasi kātabbaṃ kusalūpasaṃhitaṃ. Tassa tamhā nimittā aññaṃ nimittaṃ manasikaroto kusalūpasaṃhitaṃ ye pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi te pahīyanti te abbhatthaṃ gacchanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati.
     217. “Tassa ce, bhikkhave, bhikkhuno tamhā nimittā aññaṃ nimittaṃ manasikaroto kusalūpasaṃhitaṃ uppajjanteva pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi, tena, bhikkhave, bhikkhunā tesaṃ vitakkānaṃ ādīnavo upaparikkhitabbo– ‘itipime vitakkā akusalā, itipime vitakkā sāvajjā, itipime vitakkā dukkhavipākā’ti. Tassa tesaṃ vitakkānaṃ ādīnavaṃ upaparikkhato ye pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi te pahīyanti te abbhatthaṃ gacchanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati. Seyyathāpi, bhikkhave, itthī vā puriso vā daharo yuvā maṇḍanakajātiko ahikuṇapena vā kukkurakuṇapena vā manussakuṇapena vā kaṇṭhe āsattena aṭṭiyeyya harāyeyya jiguccheyya; evameva kho, bhikkhave, tassa ce bhikkhuno tamhāpi nimittā aññaṃ nimittaṃ manasikaroto kusalūpasaṃhitaṃ uppajjanteva pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi, tena, bhikkhave, bhikkhunā tesaṃ vitakkānaṃ ādīnavo upaparikkhitabbo– ‘itipime vitakkā akusalā, itipime vitakkā sāvajjā, itipime vitakkā dukkhavipākā’ti. Tassa tesaṃ vitakkānaṃ ādīnavaṃ upaparikkhato ye pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi te pahīyanti te abbhatthaṃ gacchanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati.
     218. “Tassa ce, bhikkhave, bhikkhuno tesampi vitakkānaṃ ādīnavaṃ upaparikkhato uppajjanteva pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi, tena, bhikkhave, bhikkhunā tesaṃ vitakkānaṃ asati-amanasikāro āpajjitabbo. Tassa tesaṃ vitakkānaṃ asati-amanasikāraṃ āpajjato ye pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi te pahīyanti te abbhatthaṃ gacchanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati. Seyyathāpi, bhikkhave, cakkhumā puriso āpāthagatānaṃ rūpānaṃ adassanakāmo assa; so nimīleyya vā aññena vā apalokeyya. Evameva kho, bhikkhave, tassa ce bhikkhuno tesampi vitakkānaṃ ādīnavaṃ upaparikkhato uppajjanteva pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi, te pahīyanti te abbhatthaṃ gacchanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati.
     219. “Tassa ce, bhikkhave, bhikkhuno tesampi vitakkānaṃ asati-amanasikāraṃ āpajjato uppajjanteva pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi, tena, bhikkhave, bhikkhunā tesaṃ vitakkānaṃ vitakkasaṅkhārasaṇṭhānaṃ manasikātabbaṃ. Tassa tesaṃ vitakkānaṃ vitakkasaṅkhārasaṇṭhānaṃ manasikaroto ye pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi te pahīyanti te abbhatthaṃ gacchanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati. Seyyathāpi, bhikkhave, puriso sīghaṃ gaccheyya. Tassa evamassa– ‘kiṃ nu kho ahaṃ sīghaṃ gacchāmi? Yaṃnūnāhaṃ saṇikaṃ gaccheyyan’ti. So saṇikaṃ gaccheyya. Tassa evamassa– ‘kiṃ nu kho ahaṃ saṇikaṃ gacchāmi? Yaṃnūnāhaṃ tiṭṭheyyan’ti. So tiṭṭheyya Tassa evamassa– ‘kiṃ nu kho ahaṃ ṭhito? Yaṃnūnāhaṃ nisīdeyyan’ti. So nisīdeyya. Tassa evamassa– ‘kiṃ nu kho ahaṃ nisinno? Yaṃnūnāhaṃ nipajjeyyan’ti. So nipajjeyya. Evañhi so, bhikkhave, puriso oḷārikaṃ oḷārikaṃ iriyāpathaṃ abhinivajjetvā sukhumaṃ sukhumaṃ iriyāpathaṃ kappeyya. Evameva kho, bhikkhave, tassa ce bhikkhuno tesampi vitakkānaṃ asati-amanasikāraṃ āpajjato uppajjanteva pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi te pahīyanti te abbhatthaṃ gacchanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati.
     220. “Tassa ce, bhikkhave, bhikkhuno tesampi vitakkānaṃ vitakkasaṅkhārasaṇṭhānaṃ manasikaroto uppajjanteva pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi. Tena, bhikkhave, bhikkhunā dantebhidantamādhāya jivhāya tāluṃ āhacca cetasā cittaṃ abhiniggaṇhitabbaṃ abhinippīḷetabbaṃ abhisantāpetabbaṃ Tassa dantebhidantamādhāya jivhāya tāluṃ āhacca cetasā cittaṃ abhiniggaṇhato abhinippīḷayato abhisantāpayato ye pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi te pahīyanti te abbhatthaṃ gacchanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati. Seyyathāpi, bhikkhave, balavā puriso dubbalataraṃ purisaṃ sīse vā gale vā khandhe vā gahetvā abhiniggaṇheyya abhinippīḷeyya abhisantāpeyya; evameva kho, bhikkhave, tassa ce bhikkhuno tesampi vitakkānaṃ vitakkasaṅkhārasaṇṭhānaṃ manasikaroto uppajjanteva pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi. Tena, bhikkhave, bhikkhunā dantebhidantamādhāya jivhāya tāluṃ āhacca cetasā cittaṃ abhiniggaṇhitabbaṃ abhinippīḷetabbaṃ abhisantāpetabbaṃ. Tassa dantebhidantamādhāya jivhāya tāluṃ āhacca cetasā cittaṃ abhiniggaṇhato abhinippīḷayato abhisantāpayato ye pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi te pahīyanti te abbhatthaṃ gacchanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati.
     221. “Yato kho, bhikkhave, bhikkhuno yaṃ nimittaṃ āgamma yaṃ nimittaṃ manasikaroto uppajjanti pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi, tassa tamhā nimittā aññaṃ nimittaṃ manasikaroto kusalūpasaṃhitaṃ ye pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi te pahīyanti te abbhatthaṃ gacchanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati. Tesampi vitakkānaṃ ādīnavaṃ upaparikkhato ye pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi te pahīyanti te abbhatthaṃ gacchanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati. Tesampi vitakkānaṃ asati-amanasikāraṃ āpajjato ye pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi te pahīyanti te abbhatthaṃ gacchanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati. Tesampi vitakkānaṃ vitakkasaṅkhārasaṇṭhānaṃ manasikaroto ye pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi te pahīyanti te abbhatthaṃ gacchanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati. Dantebhidantamādhāya jivhāya tāluṃ āhacca cetasā cittaṃ abhiniggaṇhato abhinippīḷayato abhisantāpayato ye pāpakā akusalā vitakkā chandūpasaṃhitāpi dosūpasaṃhitāpi mohūpasaṃhitāpi te pahīyanti te abbhatthaṃ gacchanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati. Ayaṃ vuccati, bhikkhave, bhikkhu vasī vitakkapariyāyapathesu. Yaṃ vitakkaṃ ākaṅkhissati taṃ vitakkaṃ vitakkessati, yaṃ vitakkaṃ nākaṅkhissati na taṃ vitakkaṃ vitakkessati. Acchecchi taṇhaṃ, vivattayi saṃyojanaṃ, sammā mānābhisamayā antamakāsi dukkhassā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Vitakkasaṇṭhānasuttaṃ niṭṭhitaṃ dasamaṃ.
     Sīhanādavaggo niṭṭhito dutiyo.
     Tassuddānaṃ–
     Cūḷasīhanādalomahaṃsavaro, mahācūḷadukkhakkhandha-anumānikasuttaṃ.
     Khilapatthamadhupiṇḍikadvidhāvitakka, pañcanimittakathā puna vaggo.


中部21经

3. Opammavaggo
MN.21/(1) Kakacūpamasuttaṃ
     222. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena āyasmā moḷiyaphagguno bhikkhunīhi saddhiṃ ativelaṃ saṃsaṭṭho viharati. Evaṃ saṃsaṭṭho āyasmā moḷiyaphagguno bhikkhunīhi saddhiṃ viharati – sace koci bhikkhu āyasmato moḷiyaphaggunassa sammukhā tāsaṃ bhikkhunīnaṃ avaṇṇaṃ bhāsati, tenāyasmā moḷiyaphagguno kupito anattamano adhikaraṇampi karoti. Sace pana koci bhikkhu tāsaṃ bhikkhunīnaṃ sammukhā āyasmato moḷiyaphaggunassa avaṇṇaṃ bhāsati, tena tā bhikkhuniyo kupitā anattamanā adhikaraṇampi karonti. Evaṃ saṃsaṭṭho āyasmā moḷiyaphagguno bhikkhunīhi saddhiṃ viharati. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “āyasmā, bhante, moḷiyaphagguno bhikkhunīhi saddhiṃ ativelaṃ saṃsaṭṭho viharati. Evaṃ saṃsaṭṭho, bhante, āyasmā moḷiyaphagguno bhikkhunīhi saddhiṃ viharati – sace koci bhikkhu āyasmato moḷiyaphaggunassa sammukhā tāsaṃ bhikkhunīnaṃ avaṇṇaṃ bhāsati, tenāyasmā moḷiyaphagguno kupito anattamano adhikaraṇampi karoti. Sace pana koci bhikkhu tāsaṃ bhikkhunīnaṃ sammukhā āyasmato moḷiyaphaggunassa avaṇṇaṃ bhāsati, tena tā bhikkhuniyo kupitā anattamanā adhikaraṇampi karonti. Evaṃ saṃsaṭṭho, bhante, āyasmā moḷiyaphagguno bhikkhunīhi saddhiṃ viharatī”ti.
     223. Atha kho bhagavā aññataraṃ bhikkhuṃ āmantesi – “ehi tvaṃ bhikkhu, mama vacanena moḷiyaphaggunaṃ bhikkhuṃ āmantehi– ‘satthā taṃ, āvuso phagguna, āmantetī’”ti. “Evaṃ bhante”ti kho so bhikkhu bhagavato paṭissutvā yenāyasmā moḷiyaphagguno tenupasaṅkami; upasaṅkamitvā āyasmantaṃ moḷiyaphaggunaṃ etadavoca– “satthā taṃ, āvuso phagguna, āmantetī”ti. “Evamāvuso”ti kho āyasmā moḷiyaphagguno tassa bhikkhuno paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ moḷiyaphaggunaṃ bhagavā etadavoca–
     “Saccaṃ kira tvaṃ, phagguna, bhikkhunīhi saddhiṃ ativelaṃ saṃsaṭṭho viharasi? Evaṃ saṃsaṭṭho kira tvaṃ, phagguna, bhikkhunīhi saddhiṃ viharasi– sace koci bhikkhu tuyhaṃ sammukhā tāsaṃ bhikkhunīnaṃ avaṇṇaṃ bhāsati, tena tvaṃ kupito anattamano adhikaraṇampi karosi. Sace pana koci bhikkhu tāsaṃ bhikkhunīnaṃ sammukhā tuyhaṃ avaṇṇaṃ bhāsati, tena tā bhikkhuniyo kupitā anattamanā adhikaraṇampi karonti. Evaṃ saṃsaṭṭho kira tvaṃ, phagguna, bhikkhunīhi saddhiṃ viharasī”ti? “Evaṃ, bhante”ti. “Nanu tvaṃ, phagguna, kulaputto saddhā agārasmā anagāriyaṃ pabbajito”ti? “Evaṃ, bhante”ti.
     224. “Na kho te etaṃ, phagguna, patirūpaṃ kulaputtassa saddhā agārasmā anagāriyaṃ pabbajitassa, yaṃ tvaṃ bhikkhunīhi saddhiṃ ativelaṃ saṃsaṭṭho vihareyyāsi. Tasmātiha, phagguna, tava cepi koci sammukhā tāsaṃ bhikkhunīnaṃ avaṇṇaṃ bhāseyya, tatrāpi tvaṃ, phagguna, ye gehasitā chandā ye gehasitā vitakkā te pajaheyyāsi. Tatrāpi te, phagguna, evaṃ sikkhitabbaṃ– ‘na ceva me cittaṃ vipariṇataṃ bhavissati, na ca pāpikaṃ vācaṃ nicchāressāmi, hitānukampī ca viharissāmi mettacitto, na dosantaro’ti. Evañhi te, phagguna, sikkhitabbaṃ.
     “Tasmātiha, phagguna, tava cepi koci sammukhā tāsaṃ bhikkhunīnaṃ pāṇinā pahāraṃ dadeyya, leḍḍunā pahāraṃ dadeyya, daṇḍena pahāraṃ dadeyya, satthena pahāraṃ dadeyya. Tatrāpi tvaṃ, phagguna, ye gehasitā chandā ye gehasitā vitakkā te pajaheyyāsi. Tatrāpi te, phagguna, evaṃ sikkhitabbaṃ ‘na ceva me cittaṃ vipariṇataṃ bhavissati, na ca pāpikaṃ vācaṃ nicchāressāmi, hitānukampī ca viharissāmi mettacitto, na dosantaro’ti. Evañhi te, phagguna, sikkhitabbaṃ.
     “Tasmātiha, phagguna, tava cepi koci sammukhā avaṇṇaṃ bhāseyya, tatrāpi tvaṃ, phagguna ye gehasitā chandā ye gehasitā vitakkā te pajaheyyāsi. Tatrāpi te, phagguna, evaṃ sikkhitabbaṃ ‘na ceva me cittaṃ vipariṇataṃ bhavissati, na ca pāpikaṃ vācaṃ nicchāressāmi, hitānukampī ca viharissāmi mettacitto, na dosantaro’ti. Evañhi te, phagguna, sikkhitabbaṃ.
     “Tasmātiha, phagguna, tava cepi koci pāṇinā pahāraṃ dadeyya, leḍḍunā pahāraṃ dadeyya, daṇḍena pahāraṃ dadeyya, satthena pahāraṃ dadeyya, tatrāpi tvaṃ, phagguna, ye gehasitā chandā ye gehasitā vitakkā te pajaheyyāsi. Tatrāpi te, phagguna, evaṃ sikkhitabbaṃ ‘na ceva me cittaṃ vipariṇataṃ bhavissati, na ca pāpikaṃ vācaṃ nicchāressāmi, hitānukampī ca viharissāmi mettacitto, na dosantaro’ti. Evañhi te, phagguna, sikkhitabban”ti.
     225. Atha kho bhagavā bhikkhū āmantesi– “ārādhayiṃsu vata me, bhikkhave, bhikkhū ekaṃ samayaṃ cittaṃ. Idhāhaṃ, bhikkhave, bhikkhū āmantesiṃ– ahaṃ kho, bhikkhave, ekāsanabhojanaṃ bhuñjāmi. Ekāsanabhojanaṃ kho ahaṃ, bhikkhave, bhuñjamāno appābādhatañca sañjānāmi appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañca. Etha tumhepi, bhikkhave, ekāsanabhojanaṃ bhuñjatha. Ekāsanabhojanaṃ kho, bhikkhave, tumhepi bhuñjamānā appābādhatañca sañjānissatha appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañcāti. Na me, bhikkhave, tesu bhikkhūsu anusāsanī karaṇīyā ahosi; satuppādakaraṇīyameva me, bhikkhave, tesu bhikkhūsu ahosi.
     “Seyyathāpi, bhikkhave, subhūmiyaṃ catumahāpathe ājaññaratho yutto assa ṭhito odhastapatodo. Tamenaṃ dakkho yoggācariyo assadammasārathi abhiruhitvā, vāmena hatthena rasmiyo gahetvā, dakkhiṇena hatthena patodaṃ gahetvā, yenicchakaṃ yadicchakaṃ sāreyyapi paccāsāreyyapi. Evameva kho, bhikkhave, na me tesu bhikkhūsu anusāsanī karaṇīyā ahosi, satuppādakaraṇīyameva me, bhikkhave, tesu bhikkhūsu ahosi. Tasmātiha, bhikkhave, tumhepi akusalaṃ pajahatha, kusalesu dhammesu āyogaṃ karotha. Evañhi tumhepi imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatha.
     “Seyyathāpi bhikkhave, gāmassa vā nigamassa vā avidūre mahantaṃ sālavanaṃ. Tañcassa eḷaṇḍehi sañchannaṃ. Tassa kocideva puriso uppajjeyya atthakāmo hitakāmo yogakkhemakāmo. So yā tā sālalaṭṭhiyo kuṭilā ojāpaharaṇiyo tā chetvā bahiddhā nīhareyya, antovanaṃ suvisodhitaṃ visodheyya. Yā pana tā sālalaṭṭhiyo ujukā sujātā tā sammā parihareyya. Evañhetaṃ, bhikkhave, sālavanaṃ aparena samayena vuddhiṃ virūḷhiṃ vepullaṃ āpajjeyya. Evameva kho, bhikkhave, tumhepi akusalaṃ pajahatha, kusalesu dhammesu āyogaṃ karotha. Evañhi tumhepi imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatha.
     226. “Bhūtapubbaṃ, bhikkhave, imissāyeva sāvatthiyā vedehikā nāma gahapatānī ahosi. Vedehikāya, bhikkhave, gahapatāniyā evaṃ kalyāṇo kittisaddo abbhuggato– ‘soratā vedehikā gahapatānī, nivātā vedehikā gahapatānī, upasantā vedehikā gahapatānī’ti. Vedehikāya kho pana, bhikkhave, gahapatāniyā kāḷī nāma dāsī ahosi dakkhā analasā susaṃvihitakammantā.
     “Atha kho, bhikkhave, kāḷiyā dāsiyā etadahosi– ‘mayhaṃ kho ayyāya evaṃ kalyāṇo kittisaddo abbhuggato– “soratā vedehikā gahapatānī, nivātā vedehikā gahapatānī, upasantā vedehikā gahapatānī”ti. Kiṃ nu kho me ayyā santaṃyeva nu kho ajjhattaṃ kopaṃ na pātukaroti udāhu asantaṃ udāhu mayhamevete kammantā susaṃvihitā yena me ayyā santaṃyeva ajjhattaṃ kopaṃ na pātukaroti, no asantaṃ? Yaṃnūnāhaṃ ayyaṃ vīmaṃseyyan’ti. Atha kho, bhikkhave, kāḷī dāsī divā uṭṭhāsi. Atha kho, bhikkhave, vedehikā gahapatānī kāḷiṃ dāsiṃ etadavoca– ‘he je kāḷī’ti. ‘Kiṃ, ayye’ti? ‘Kiṃ, je, divā uṭṭhāsī’ti? ‘Na khvayye, kiñcī’ti. ‘No vata re kiñci, pāpi dāsi , divā uṭṭhāsī’ti kupitā anattamanā bhākuṭiṃ akāsi. Atha kho, bhikkhave, kāḷiyā dāsiyā etadahosi– ‘santaṃyeva kho me ayyā ajjhattaṃ kopaṃ na pātukaroti, no asantaṃ; mayhamevete kammantā susaṃvihitā, yena me ayyā santaṃyeva ajjhattaṃ kopaṃ na pātukaroti, no asantaṃ. Yaṃnūnāhaṃ bhiyyosomattāya ayyaṃ vīmaṃseyyan’”ti.
     “Atha kho, bhikkhave, kāḷī dāsī divātaraṃyeva uṭṭhāsi. Atha kho, bhikkhave, vedehikā gahapatānī kāḷiṃ dāsiṃ etadavoca– ‘he je, kāḷī’ti. ‘Kiṃ, ayye’ti? ‘Kiṃ, je, divātaraṃ uṭṭhāsī’ti? ‘Na khvayye, kiñcī’ti. ‘No vata re kiñci, pāpi dāsi, divātaraṃ uṭṭhāsī’ti kupitā anattamanā anattamanavācaṃ nicchāresi. Atha kho, bhikkhave, kāḷiyā dāsiyā etadahosi– ‘santaṃyeva kho me ayyā ajjhattaṃ kopaṃ na pātukaroti, no asantaṃ. Mayhamevete kammantā susaṃvihitā, yena me ayyā santaṃyeva ajjhattaṃ kopaṃ na pātukaroti, no asantaṃ. Yaṃnūnāhaṃ bhiyyosomattāya ayyaṃ vīmaṃseyyan’ti.
     “Atha kho, bhikkhave, kāḷī dāsī divātaraṃyeva uṭṭhāsi. Atha kho, bhikkhave, vedehikā gahapatānī kāḷiṃ dāsiṃ etadavoca ‘he je, kāḷī’ti. ‘Kiṃ, ayye’ti? ‘Kiṃ, je, divā uṭṭhāsī’ti? ‘Na khvayye, kiñcī’ti. ‘No vata re kiñci, pāpi dāsi, divā uṭṭhāsī’ti kupitā anattamanā aggaḷasūciṃ gahetvā sīse pahāraṃ adāsi, sīsaṃ vobhindi. Atha kho, bhikkhave, kāḷī dāsī bhinnena sīsena lohitena galantena paṭivissakānaṃ ujjhāpesi– ‘passathayye, soratāya kammaṃ; passathayye, nivātāya kammaṃ, passathayye, upasantāya kammaṃ! Kathañhi nāma ekadāsikāya divā uṭṭhāsīti kupitā anattamanā aggaḷasūciṃ gahetvā sīse pahāraṃ dassati, sīsaṃ vobhindissatī’ti.
     “Atha kho, bhikkhave, vedehikāya gahapatāniyā aparena samayena evaṃ pāpako kittisaddo abbhuggacchi– ‘caṇḍī vedehikā gahapatānī, anivātā vedehikā gahapatānī, anupasantā vedehikā gahapatānī’ti.
     “Evameva kho, bhikkhave, idhekacco bhikkhu tāvadeva soratasorato hoti nivātanivāto hoti upasantūpasanto hoti yāva na amanāpā vacanapathā phusanti. Yato ca, bhikkhave, bhikkhuṃ amanāpā vacanapathā phusanti, atha bhikkhu ‘sorato’ti veditabbo, ‘nivāto’ti veditabbo, ‘upasanto’ti veditabbo. Nāhaṃ taṃ, bhikkhave, bhikkhuṃ ‘suvaco’ti vadāmi yo cīvarapiṇḍapātasenāsanagilānappaccayabhesajja-parikkhārahetu suvaco hoti, sovacassataṃ āpajjati. Taṃ kissa hetu? Tañhi so, bhikkhave, bhikkhu cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhāraṃ alabhamāno na suvaco hoti, na sovacassataṃ āpajjati. Yo ca kho, bhikkhave, bhikkhu dhammaṃyeva sakkaronto, dhammaṃ garuṃ karonto, dhammaṃ mānento, dhammaṃ pūjento, dhammaṃ apacāyamāno suvaco hoti, sovacassataṃ āpajjati, tamahaṃ ‘suvaco’ti vadāmi. Tasmātiha, bhikkhave, ‘dhammaṃyeva sakkarontā, dhammaṃ garuṃ karontā, dhammaṃ mānentā, dhammaṃ pūjentā, dhammaṃ apacāyamānā suvacā bhavissāma, sovacassataṃ āpajjissāmā’ti. Evañhi vo, bhikkhave, sikkhitabbaṃ.
     227. “Pañcime, bhikkhave, vacanapathā yehi vo pare vadamānā vadeyyuṃ– kālena vā akālena vā; bhūtena vā abhūtena vā; saṇhena vā pharusena vā; atthasaṃhitena vā anatthasaṃhitena vā; mettacittā vā dosantarā vā. Kālena vā, bhikkhave, pare vadamānā vadeyyuṃ akālena vā; bhūtena vā, bhikkhave, pare vadamānā vadeyyuṃ abhūtena vā; saṇhena vā, bhikkhave, pare vadamānā vadeyyuṃ pharusena vā; atthasaṃhitena vā, bhikkhave, pare vadamānā vadeyyuṃ anatthasaṃhitena vā mettacittā vā, bhikkhave, pare vadamānā vadeyyuṃ dosantarā vā. Tatrāpi vo, bhikkhave, evaṃ sikkhitabbaṃ– ‘na ceva no cittaṃ vipariṇataṃ bhavissati, na ca pāpikaṃ vācaṃ nicchāressāma, hitānukampī ca viharissāma mettacittā, na dosantarā. Tañca puggalaṃ mettāsahagatena cetasā pharitvā viharissāma, tadārammaṇañca sabbāvantaṃ lokaṃ mettāsahagatena cittena vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharissāmā’ti. Evañhi vo, bhikkhave, sikkhitabbaṃ.
     228. “Seyyathāpi, bhikkhave, puriso āgaccheyya kudālapiṭakaṃ ādāya. So evaṃ vadeyya– ‘ahaṃ imaṃ mahāpathaviṃ apathaviṃ karissāmī’ti So tatra tatra vikhaṇeyya, tatra tatra vikireyya, tatra tatra oṭṭhubheyya, tatra tatra omutteyya– ‘apathavī bhavasi, apathavī bhavasī’ti. Taṃ kiṃ maññatha, bhikkhave, api nu so puriso imaṃ mahāpathaviṃ apathaviṃ kareyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Ayañhi, bhante, mahāpathavī gambhīrā appameyyā. Sā na sukarā apathavī kātuṃ; yāvadeva ca pana so puriso kilamathassa vighātassa bhāgī assā”ti. “Evameva kho, bhikkhave, pañcime vacanapathā yehi vo pare vadamānā vadeyyuṃ– kālena vā akālena vā; bhūtena vā abhūtena vā; saṇhena vā pharusena vā; atthasaṃhitena vā anatthasaṃhitena vā; mettacittā vā dosantarā vā. Kālena vā bhikkhave, pare vadamānā vadeyyuṃ akālena vā; bhūtena vā bhikkhave, pare vadamānā vadeyyuṃ abhūtena vā; saṇhena vā, bhikkhave, pare vadamānā vadeyyuṃ pharusena vā; atthasaṃhitena vā, bhikkhave, pare vadamānā vadeyyuṃ anatthasaṃhitena vā; mettacittā vā, bhikkhave, pare vadamānā vadeyyuṃ dosantarā vā. Tatrāpi vo, bhikkhave, evaṃ sikkhitabbaṃ– ‘na ceva no cittaṃ vipariṇataṃ bhavissati, na ca pāpikaṃ vācaṃ nicchāressāma, hitānukampī ca viharissāma mettacittā na dosantarā. Tañca puggalaṃ mettāsahagatena cetasā pharitvā viharissāma, tadārammaṇañca sabbāvantaṃ lokaṃ pathavisamena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharissāmā’ti. Evañhi vo, bhikkhave, sikkhitabbaṃ.
     229. “Seyyathāpi, bhikkhave, puriso āgaccheyya lākhaṃ vā haliddiṃ vā nīlaṃ vā mañjiṭṭhaṃ vā ādāya. So evaṃ vadeyya– ‘ahaṃ imasmiṃ ākāse rūpaṃ likhissāmi, rūpapātubhāvaṃ karissāmī’ti. Taṃ kiṃ maññatha, bhikkhave, api nu so puriso imasmiṃ ākāse rūpaṃ likheyya, rūpapātubhāvaṃ kareyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Ayañhi, bhante, ākāso arūpī anidassano. Tattha na sukaraṃ rūpaṃ likhituṃ, rūpapātubhāvaṃ kātuṃ; yāvadeva ca pana so puriso kilamathassa vighātassa bhāgī assā”ti. “Evameva kho, bhikkhave, pañcime vacanapathā yehi vo pare vadamānā vadeyyuṃ kālena vā akālena vā …pe… ‘na ceva… tadārammaṇañca sabbāvantaṃ lokaṃ ākāsasamena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharissāmā’ti. Evañhi vo, bhikkhave, sikkhitabbaṃ.
     230. “Seyyathāpi, bhikkhave, puriso āgaccheyya ādittaṃ tiṇukkaṃ ādāya. So evaṃ vadeyya– ‘ahaṃ imāya ādittāya tiṇukkāya gaṅgaṃ nadiṃ santāpessāmi saṃparitāpessāmī’ti. Taṃ kiṃ maññatha, bhikkhave, api nu so puriso ādittāya tiṇukkāya gaṅgaṃ nadiṃ santāpeyya saṃparitāpeyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Gaṅgā hi, bhante, nadī gambhīrā appameyyā. Sā na sukarā ādittāya tiṇukkāya santāpetuṃ saṃparitāpetuṃ; yāvadeva ca pana so puriso kilamathassa vighātassa bhāgī assā”ti. “Evameva kho, bhikkhave, pañcime vacanapathā yehi vo pare vadamānā vadeyyuṃ kālena vā akālena vā …pe… ‘na ceva… tadārammaṇañca sabbāvantaṃ lokaṃ gaṅgāsamena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharissāmā”ti. Evañhi vo, bhikkhave, sikkhitabbaṃ.
     231. “Seyyathāpi, bhikkhave, biḷārabhastā madditā sumadditā suparimadditā, mudukā tūlinī chinnasassarā chinnabhabbharā. Atha puriso āgaccheyya kaṭṭhaṃ vā kathalaṃ vā ādāya. So evaṃ vadeyya– ‘ahaṃ imaṃ biḷārabhastaṃ madditaṃ sumadditaṃ suparimadditaṃ, mudukaṃ tūliniṃ, chinnasassaraṃ chinnabhabbharaṃ kaṭṭhena vā kathalena vā sarasaraṃ karissāmi bharabharaṃ karissāmī’ti Taṃ kiṃ maññatha, bhikkhave, api nu so puriso amuṃ biḷārabhastaṃ madditaṃ sumadditaṃ suparimadditaṃ, mudukaṃ tūliniṃ, chinnasassaraṃ chinnabhabbharaṃ kaṭṭhena vā kathalena vā sarasaraṃ kareyya, bharabharaṃ kareyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Amu hi, bhante, biḷārabhastā madditā sumadditā suparimadditā, mudukā tūlinī, chinnasassarā chinnabhabbharā. Sā na sukarā kaṭṭhena vā kathalena vā sarasaraṃ kātuṃ bharabharaṃ kātuṃ; yāvadeva ca pana so puriso kilamathassa vighātassa bhāgī assā”ti. “Evameva kho, bhikkhave, pañcime vacanapathā yehi vo pare vadamānā vadeyyuṃ kālena vā akālena vā; bhūtena vā abhūtena vā; saṇhena vā pharusena vā; atthasaṃhitena vā anatthasaṃhitena vā; mettacittā vā dosantarā vā. Kālena vā bhikkhave pare vadamānā vadeyyuṃ akālena vā; bhūtena vā, bhikkhave, pare vadamānā vadeyyuṃ abhūtena vā; saṇhena vā, bhikkhave, pare vadamānā vadeyyuṃ pharusena vā; atthasaṃhitena vā, bhikkhave, pare vadamānā vadeyyuṃ anatthasaṃhitena vā; mettacittā vā, bhikkhave, pare vadamānā vadeyyuṃ dosantarā vā. Tatrāpi vo, bhikkhave, evaṃ sikkhitabbaṃ– ‘na ceva no cittaṃ vipariṇataṃ bhavissati, na ca pāpikaṃ vācaṃ nicchāressāma hitānukampī ca viharissāma mettacittā na dosantarā. Tañca puggalaṃ mettāsahagatena cetasā pharitvā viharissāma, tadārammaṇañca sabbāvantaṃ lokaṃ biḷārabhastāsamena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharissāmā’ti. Evañhi vo, bhikkhave, sikkhitabbaṃ.
     232. “Ubhatodaṇḍakena cepi, bhikkhave, kakacena corā ocarakā aṅgamaṅgāni okanteyyuṃ, tatrāpi yo mano padūseyya, na me so tena sāsanakaro. Tatrāpi vo, bhikkhave evaṃ sikkhitabbaṃ– ‘na ceva no cittaṃ vipariṇataṃ bhavissati, na ca pāpikaṃ vācaṃ nicchāressāma, hitānukampī ca viharissāma mettacittā na dosantarā. Tañca puggalaṃ mettāsahagatena cetasā pharitvā viharissāma tadārammaṇañca sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharissāmā’ti. Evañhi vo, bhikkhave, sikkhitabbaṃ.
     233. “Imañca tumhe, bhikkhave, kakacūpamaṃ ovādaṃ abhikkhaṇaṃ manasi kareyyātha. Passatha no tumhe, bhikkhave, taṃ vacanapathaṃ, aṇuṃ vā thūlaṃ vā, yaṃ tumhe nādhivāseyyāthā”ti? “No hetaṃ, bhante”. “Tasmātiha, bhikkhave, imaṃ kakacūpamaṃ ovādaṃ abhikkhaṇaṃ manasikarotha. Taṃ vo bhavissati dīgharattaṃ hitāya sukhāyā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Kakacūpamasuttaṃ niṭṭhitaṃ paṭhamaṃ.


中部22经

MN.22/(2) Alagaddūpamasuttaṃ
     234. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena ariṭṭhassa nāma bhikkhuno gaddhabādhipubbassa evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ hoti– “tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā”ti. Assosuṃ kho sambahulā bhikkhū – “ariṭṭhassa kira nāma bhikkhuno gaddhabādhipubbassa evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– ‘tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā’”ti. Atha kho te bhikkhū yena ariṭṭho bhikkhu gaddhabādhipubbo tenupasaṅkamiṃsu; upasaṅkamitvā ariṭṭhaṃ bhikkhuṃ gaddhabādhipubbaṃ etadavocuṃ– “saccaṃ kira te, āvuso ariṭṭha, evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– ‘tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā’”ti. “Evaṃbyākho ahaṃ, āvuso, bhagavatā dhammaṃ desitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā”ti.
     Atha kho tepi bhikkhū ariṭṭhaṃ bhikkhuṃ gaddhabādhipubbaṃ etasmā pāpakā diṭṭhigatā vivecetukāmā samanuyuñjanti samanugāhanti samanubhāsanti– “mā hevaṃ, āvuso ariṭṭha, avaca, mā bhagavantaṃ abbhācikkhi; na hi sādhu bhagavato abbhakkhānaṃ, na hi bhagavā evaṃ vadeyya. Anekapariyāyenāvuso ariṭṭha, antarāyikā dhammā antarāyikā vuttā bhagavatā, alañca pana te paṭisevato antarāyāya. Appassādā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā,ādīnavo ettha bhiyyo. Aṭṭhikaṅkalūpamā kāmā vuttā bhagavatā …pe… maṃsapesūpamā kāmā vuttā bhagavatā… tiṇukkūpamā kāmā vuttā bhagavatā… aṅgārakāsūpamā kāmā vuttā bhagavatā… supinakūpamā kāmā vuttā bhagavatā… yācitakūpamā kāmā vuttā bhagavatā… rukkhaphalūpamā kāmā vuttā bhagavatā… asisūnūpamā kāmā vuttā bhagavatā… sattisūlūpamā kāmā vuttā bhagavatā… sappasirūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo”ti. Evampi kho ariṭṭho bhikkhu gaddhabādhipubbo tehi bhikkhūhi samanuyuñjiyamāno samanugāhiyamāno samanubhāsiyamāno tadeva pāpakaṃ diṭṭhigataṃ thāmasā parāmāsā abhinivissa voharati– “evaṃbyākho ahaṃ, āvuso, bhagavatā dhammaṃ desitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā”ti.
     235. Yato kho te bhikkhū nāsakkhiṃsu ariṭṭhaṃ bhikkhuṃ gaddhabādhipubbaṃ etasmā pāpakā diṭṭhigatā vivecetuṃ, atha kho te bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “ariṭṭhassa nāma, bhante, bhikkhuno gaddhabādhipubbassa evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– ‘tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā’ti. Assumha kho mayaṃ, bhante– ‘ariṭṭhassa kira nāma bhikkhuno gaddhabādhipubbassa evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā’ti. Atha kho mayaṃ, bhante, yena ariṭṭho bhikkhu gaddhabādhipubbo tenupasaṅkamimha; upasaṅkamitvā ariṭṭhaṃ bhikkhuṃ gaddhabādhipubbaṃ etadavocumha– ‘saccaṃ kira te, āvuso ariṭṭha, evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā’ti?
     “Evaṃ vutte, bhante, ariṭṭho bhikkhu gaddhabādhipubbo amhe etadavoca– ‘evaṃbyākho ahaṃ, āvuso, bhagavatā dhammaṃ desitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā’ti. Atha kho mayaṃ, bhante, ariṭṭhaṃ bhikkhuṃ gaddhabādhipubbaṃ etasmā pāpakā diṭṭhigatā vivecetukāmā samanuyuñjimha samanugāhimha samanubhāsimha ‘mā hevaṃ, āvuso ariṭṭha, avaca, mā bhagavantaṃ abbhācikkhi; na hi sādhu bhagavato abbhakkhānaṃ na hi bhagavā evaṃ vadeyya. Anekapariyāyenāvuso ariṭṭha, antarāyikā dhammā antarāyikā vuttā bhagavatā, alañca pana te paṭisevato antarāyāya. Appassādā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Aṭṭhikaṅkalūpamā kāmā vuttā bhagavatā …pe… sappasirūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo’ti. Evampi kho, bhante, ariṭṭho bhikkhu gaddhabādhipubbo amhehi samanuyuñjiyamāno samanugāhiyamāno samanubhāsiyamāno tadeva pāpakaṃ diṭṭhigataṃ thāmasā parāmāsā abhinivissa voharati– ‘evaṃbyākho ahaṃ, āvuso, bhagavatā dhammaṃ desitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā’ti. Yato kho mayaṃ, bhante, nāsakkhimha ariṭṭhaṃ bhikkhuṃ gaddhabādhipubbaṃ etasmā pāpakā diṭṭhigatā vivecetuṃ, atha mayaṃ etamatthaṃ bhagavato ārocemā”ti.
     236. Atha kho bhagavā aññataraṃ bhikkhuṃ āmantesi – “ehi tvaṃ, bhikkhu, mama vacanena ariṭṭhaṃ bhikkhuṃ gaddhabādhipubbaṃ āmantehi– ‘satthā taṃ, āvuso ariṭṭha, āmantetī’”ti. “Evaṃ bhante”ti kho so bhikkhu bhagavato paṭissutvā, yena ariṭṭho bhikkhu gaddhabādhipubbo tenupasaṅkami; upasaṅkamitvā ariṭṭhaṃ bhikkhuṃ gaddhabādhipubbaṃ etadavoca– “satthā taṃ, āvuso ariṭṭha, āmantetī”ti. “Evamāvuso”ti kho ariṭṭho bhikkhu gaddhabādhipubbo tassa bhikkhuno paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho ariṭṭhaṃ bhikkhuṃ gaddhabādhipubbaṃ bhagavā etadavoca– “saccaṃ kira te, ariṭṭha, evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– ‘tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā’”ti?
     “Evaṃbyākho ahaṃ, bhante, bhagavatā dhammaṃ desitaṃ ājānāmi – ‘yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā’”ti. “Kassa kho nāma tvaṃ, moghapurisa, mayā evaṃ dhammaṃ desitaṃ ājānāsi? Nanu mayā, moghapurisa, anekapariyāyena antarāyikā dhammā antarāyikā vuttā? Alañca pana te paṭisevato antarāyāya. Appassādā kāmā vuttā mayā, bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Aṭṭhikaṅkalūpamā kāmā vuttā mayā… maṃsapesūpamā kāmā vuttā mayā… tiṇukkūpamā kāmā vuttā mayā… aṅgārakāsūpamā kāmā vuttā mayā… supinakūpamā kāmā vuttā mayā… yācitakūpamā kāmā vuttā mayā… rukkhaphalūpamā kāmā vuttā mayā… asisūnūpamā kāmā vuttā mayā… sattisūlūpamā kāmā vuttā mayā… sappasirūpamā kāmā vuttā mayā, bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Atha ca pana tvaṃ, moghapurisa, attanā duggahitena amhe ceva abbhācikkhasi, attānañca khanasi, bahuñca apuññaṃ pasavasi. Tañhi te, moghapurisa, bhavissati dīgharattaṃ ahitāya dukkhāyā”ti.
     Atha kho bhagavā bhikkhū āmantesi– “taṃ kiṃ maññatha, bhikkhave, api nāyaṃ ariṭṭho bhikkhu gaddhabādhipubbo usmīkatopi imasmiṃ dhammavinaye”ti? “Kiñhi siyā, bhante; no hetaṃ, bhante”ti. Evaṃ vutte, ariṭṭho bhikkhu gaddhabādhipubbo tuṇhībhūto maṅkubhūto pattakkhandho adhomukho pajjhāyanto appaṭibhāno nisīdi. Atha kho bhagavā ariṭṭhaṃ bhikkhuṃ gaddhabādhipubbaṃ tuṇhībhūtaṃ maṅkubhūtaṃ pattakkhandhaṃ adhomukhaṃ pajjhāyantaṃ appaṭibhānaṃ viditvā ariṭṭhaṃ bhikkhuṃ gaddhabādhipubbaṃ etadavoca– “paññāyissasi kho tvaṃ, moghapurisa, etena sakena pāpakena diṭṭhigatena. Idhāhaṃ bhikkhū paṭipucchissāmī”ti.
     237. Atha kho bhagavā bhikkhū āmantesi– “tumhepi me, bhikkhave evaṃ dhammaṃ desitaṃ ājānātha yathāyaṃ ariṭṭho bhikkhu gaddhabādhipubbo attanā duggahitena amhe ceva abbhācikkhati, attānañca khanati, bahuñca apuññaṃ pasavatī”ti? “No hetaṃ, bhante. Anekapariyāyena hi no, bhante, antarāyikā dhammā antarāyikā vuttā bhagavatā; alañca pana te paṭisevato antarāyāya. Appassādā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Aṭṭhikaṅkalūpamā kāmā vuttā bhagavatā …pe… sappasirūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā ādīnavo ettha bhiyyo”ti. “Sādhu sādhu, bhikkhave, sādhu, kho me tumhe, bhikkhave, evaṃ dhammaṃ desitaṃ ājānātha. Anekapariyāyena hi kho, bhikkhave, antarāyikā dhammā vuttā mayā, alañca pana te paṭisevato antarāyāya. Appassādā kāmā vuttā mayā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Aṭṭhikaṅkalūpamā kāmā vuttā mayā …pe… sappasirūpamā kāmā vuttā mayā, bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Atha ca panāyaṃ ariṭṭho bhikkhu gaddhabādhipubbo attanā duggahitena amhe ceva abbhācikkhati, attānañca khanati, bahuñca apuññaṃ pasavati. Tañhi tassa moghapurisassa bhavissati dīgharattaṃ ahitāya dukkhāya. So vata, bhikkhave, aññatreva kāmehi aññatra kāmasaññāya aññatra kāmavitakkehi kāme paṭisevissatīti– netaṃ ṭhānaṃ vijjati”.
     238. “Idha, bhikkhave, ekacce moghapurisā dhammaṃ pariyāpuṇanti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. Te taṃ dhammaṃ pariyāpuṇitvā tesaṃ dhammānaṃ paññāya atthaṃ na upaparikkhanti. Tesaṃ te dhammā paññāya atthaṃ anupaparikkhataṃ na nijjhānaṃ khamanti. Te upārambhānisaṃsā ceva dhammaṃ pariyāpuṇanti itivādappamokkhānisaṃsā ca. Yassa catthāya dhammaṃ pariyāpuṇanti tañcassa atthaṃ nānubhonti. Tesaṃ te dhammā duggahitā dīgharattaṃ ahitāya dukkhāya saṃvattanti. Taṃ kissa hetu? Duggahitattā, bhikkhave, dhammānaṃ.
     “Seyyathāpi, bhikkhave, puriso alagaddatthiko alagaddagavesī alagaddapariyesanaṃ caramāno. So passeyya mahantaṃ alagaddaṃ. Tamenaṃ bhoge vā naṅguṭṭhe vā gaṇheyya. Tassa so alagaddo paṭiparivattitvā hatthe vā bāhāya vā aññatarasmiṃ vā aṅgapaccaṅge ḍaṃseyya. So tatonidānaṃ maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ. Taṃ kissa hetu? Duggahitattā, bhikkhave, alagaddassa. Evameva kho, bhikkhave, idhekacce moghapurisā dhammaṃ pariyāpuṇanti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. Te taṃ dhammaṃ pariyāpuṇitvā tesaṃ dhammānaṃ paññāya atthaṃ na upaparikkhanti. Tesaṃ te dhammā paññāya atthaṃ anupaparikkhataṃ na nijjhānaṃ khamanti. Te upārambhānisaṃsā ceva dhammaṃ pariyāpuṇanti itivādappamokkhānisaṃsā ca. Yassa catthāya dhammaṃ pariyāpuṇanti tañcassa atthaṃ nānubhonti. Tesaṃ te dhammā duggahitā dīgharattaṃ ahitāya dukkhāya saṃvattanti. Taṃ kissa hetu? Duggahitattā bhikkhave dhammānaṃ.
     239. “Idha pana, bhikkhave, ekacce kulaputtā dhammaṃ pariyāpuṇanti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. Te taṃ dhammaṃ pariyāpuṇitvā tesaṃ dhammānaṃ paññāya atthaṃ upaparikkhanti. Tesaṃ te dhammā paññāya atthaṃ upaparikkhataṃ nijjhānaṃ khamanti. Te na ceva upārambhānisaṃsā dhammaṃ pariyāpuṇanti na itivādappamokkhānisaṃsā ca. Yassa catthāya dhammaṃ pariyāpuṇanti tañcassa atthaṃ anubhonti. Tesaṃ te dhammā suggahitā dīgharattaṃ hitāya sukhāya saṃvattanti. Taṃ kissa hetu? Suggahitattā bhikkhave dhammānaṃ.
     “Seyyathāpi, bhikkhave, puriso alagaddatthiko alagaddagavesī alagaddapariyesanaṃ caramāno. So passeyya mahantaṃ alagaddaṃ. Tamenaṃ ajapadena daṇḍena suniggahitaṃ niggaṇheyya. Ajapadena daṇḍena suniggahitaṃ niggahitvā, gīvāya suggahitaṃ gaṇheyya. Kiñcāpi so, bhikkhave alagaddo tassa purisassa hatthaṃ vā bāhaṃ vā aññataraṃ vā aṅgapaccaṅgaṃ bhogehi paliveṭheyya, atha kho so neva tatonidānaṃ maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ. Taṃ kissa hetu? Suggahitattā, bhikkhave, alagaddassa. Evameva kho, bhikkhave, idhekacce kulaputtā dhammaṃ pariyāpuṇanti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. Te taṃ dhammaṃ pariyāpuṇitvā tesaṃ dhammānaṃ paññāya atthaṃ upaparikkhanti. Tesaṃ te dhammā paññāya atthaṃ upaparikkhataṃ nijjhānaṃ khamanti. Te na ceva upārambhānisaṃsā dhammaṃ pariyāpuṇanti, na itivādappamokkhānisaṃsā ca. Yassa catthāya dhammaṃ pariyāpuṇanti, tañcassa atthaṃ anubhonti. Tesaṃ te dhammā suggahitā dīgharattaṃ atthāya hitāya sukhāya saṃvattanti. Taṃ kissa hetu? Suggahitattā, bhikkhave, dhammānaṃ. Tasmātiha, bhikkhave, yassa me bhāsitassa atthaṃ ājāneyyātha, tathā naṃ dhāreyyātha. Yassa ca pana me bhāsitassa atthaṃ na ājāneyyātha, ahaṃ vo tattha paṭipucchitabbo, ye vā panāssu viyattā bhikkhū.
     240. “Kullūpamaṃ vo, bhikkhave, dhammaṃ desessāmi nittharaṇatthāya, no gahaṇatthāya. Taṃ suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “seyyathāpi bhikkhave, puriso addhānamaggappaṭipanno. So passeyya mahantaṃ udakaṇṇavaṃ, orimaṃ tīraṃ sāsaṅkaṃ sappaṭibhayaṃ, pārimaṃ tīraṃ khemaṃ appaṭibhayaṃ; na cassa nāvā santāraṇī uttarasetu vā apārā pāraṃ gamanāya. Tassa evamassa ‘ayaṃ kho mahā-udakaṇṇavo, orimaṃ tīraṃ sāsaṅkaṃ sappaṭibhayaṃ, pārimaṃ tīraṃ khemaṃ appaṭibhayaṃ; natthi ca nāvā santāraṇī uttarasetu vā apārā pāraṃ gamanāya. Yaṃnūnāhaṃ tiṇakaṭṭhasākhāpalāsaṃ saṃkaḍḍhitvā, kullaṃ bandhitvā, taṃ kullaṃ nissāya hatthehi ca pādehi ca vāyamamāno sotthinā pāraṃ uttareyyan’ti. Atha kho so, bhikkhave, puriso tiṇakaṭṭhasākhāpalāsaṃ saṃkaḍḍhitvā, kullaṃ bandhitvā taṃ kullaṃ nissāya hatthehi ca pādehi ca vāyamamāno sotthinā pāraṃ uttareyya. Tassa purisassa uttiṇṇassa pāraṅgatassa evamassa– ‘bahukāro kho me ayaṃ kullo; imāhaṃ kullaṃ nissāya hatthehi ca pādehi ca vāyamamāno sotthinā pāraṃ uttiṇṇo. Yaṃnūnāhaṃ imaṃ kullaṃ sīse vā āropetvā khandhe vā uccāretvā yena kāmaṃ pakkameyyan’ti. Taṃ kiṃ maññatha, bhikkhave, api nu so puriso evaṃkārī tasmiṃ kulle kiccakārī assā”ti? “No hetaṃ, bhante”. “Kathaṃkārī ca so, bhikkhave, puriso tasmiṃ kulle kiccakārī assa? Idha, bhikkhave, tassa purisassa uttiṇṇassa pāraṅgatassa evamassa – ‘bahukāro kho me ayaṃ kullo; imāhaṃ kullaṃ nissāya hatthehi ca pādehi ca vāyamamāno sotthinā pāraṃ uttiṇṇo. Yaṃnūnāhaṃ imaṃ kullaṃ thale vā ussādetvā udake vā opilāpetvā yena kāmaṃ pakkameyyan’ti. Evaṃkārī kho so, bhikkhave, puriso tasmiṃ kulle kiccakārī assa. Evameva kho, bhikkhave, kullūpamo mayā dhammo desito nittharaṇatthāya, no gahaṇatthāya. Kullūpamaṃ vo, bhikkhave, dhammaṃ desitaṃ, ājānantehi dhammāpi vo pahātabbā pageva adhammā.
     241. “Chayimāni, bhikkhave, diṭṭhiṭṭhānāni. Katamāni cha? Idha, bhikkhave, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto, rūpaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati; vedanaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati; saññaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati; saṅkhāre ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati; yampi taṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ, anuvicaritaṃ manasā tampi ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati; yampi taṃ diṭṭhiṭṭhānaṃ– so loko so attā, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo sassatisamaṃ tatheva ṭhassāmīti– tampi ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati. Sutavā ca kho, bhikkhave, ariyasāvako ariyānaṃ dassāvī ariyadhammassa kovido ariyadhamme suvinīto, sappurisānaṃ dassāvī sappurisadhammassa kovido sappurisadhamme suvinīto, rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati; vedanaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati; saññaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati; saṅkhāre ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati; yampi taṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ, anuvicaritaṃ manasā, tampi ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati; yampi taṃ diṭṭhiṭṭhānaṃ– so loko so attā, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo, sassatisamaṃ tatheva ṭhassāmīti– tampi ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati. So evaṃ samanupassanto asati na paritassatī”ti.
     242. Evaṃ vutte, aññataro bhikkhu bhagavantaṃ etadavoca – “siyā nu kho, bhante, bahiddhā asati paritassanā”ti? “Siyā, bhikkhū”ti– bhagavā avoca. “Idha bhikkhu ekaccassa evaṃ hoti– ‘ahu vata me, taṃ vata me natthi; siyā vata me, taṃ vatāhaṃ na labhāmī’ti. So socati kilamati paridevati urattāḷiṃ kandati sammohaṃ āpajjati. Evaṃ kho, bhikkhu, bahiddhā asati paritassanā hotī”ti.
     “Siyā pana, bhante, bahiddhā asati aparitassanā”ti? “Siyā, bhikkhū”ti– bhagavā avoca. “Idha bhikkhu ekaccassa na evaṃ hoti– ‘ahu vata me, taṃ vata me natthi; siyā vata me, taṃ vatāhaṃ na labhāmī’ti. So na socati na kilamati na paridevati na urattāḷiṃ kandati na sammohaṃ āpajjati. Evaṃ kho, bhikkhu, bahiddhā asati aparitassanā hotī”ti.
     “Siyā nu kho, bhante, ajjhattaṃ asati paritassanā”ti? “Siyā, bhikkhū”ti– bhagavā avoca. “Idha, bhikkhu, ekaccassa evaṃ diṭṭhi hoti– ‘so loko so attā, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo, sassatisamaṃ tatheva ṭhassāmī’ti. So suṇāti tathāgatassa vā tathāgatasāvakassa vā sabbesaṃ diṭṭhiṭṭhānādhiṭṭhānapariyuṭṭhānābhinivesānusayānaṃ samugghātāya sabbasaṅkhārasamathāya sabbūpadhipaṭinissaggāya taṇhākkhayāya virāgāya nirodhāya nibbānāya dhammaṃ desentassa. Tassa evaṃ hoti ‘ucchijjissāmi nāmassu, vinassissāmi nāmassu, nassu nāma bhavissāmī’ti. So socati kilamati paridevati urattāḷiṃ kandati sammohaṃ āpajjati. Evaṃ kho, bhikkhu, ajjhattaṃ asati paritassanā hotī”ti.
     “Siyā pana, bhante, ajjhattaṃ asati aparitassanā”ti? “Siyā, bhikkhū”ti bhagavā avoca. “Idha, bhikkhu, ekaccassa na evaṃ diṭṭhi hoti– ‘so loko so attā, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo, sassatisamaṃ tatheva ṭhassāmī’ti. So suṇāti tathāgatassa vā tathāgatasāvakassa vā sabbesaṃ diṭṭhiṭṭhānādhiṭṭhānapariyuṭṭhānābhinivesānusayānaṃ samugghātāya sabbasaṅkhārasamathāya sabbūpadhipaṭinissaggāya taṇhākkhayāya virāgāya nirodhāya nibbānāya dhammaṃ desentassa. Tassa na evaṃ hoti– ‘ucchijjissāmi nāmassu, vinassissāmi nāmassu, nassu nāma bhavissāmī’ti. So na socati na kilamati na paridevati na urattāḷiṃ kandati na sammohaṃ āpajjati. Evaṃ kho, bhikkhu, ajjhattaṃ asati aparitassanā hoti”.
     243. “Taṃ, bhikkhave, pariggahaṃ pariggaṇheyyātha, yvāssa pariggaho nicco dhuvo sassato avipariṇāmadhammo, sassatisamaṃ tatheva tiṭṭheyya. Passatha no tumhe, bhikkhave, taṃ pariggahaṃ yvāssa pariggaho nicco dhuvo sassato avipariṇāmadhammo, sassatisamaṃ tatheva tiṭṭheyyā”ti? “No hetaṃ, bhante”. “Sādhu, bhikkhave. Ahampi kho taṃ, bhikkhave, pariggahaṃ na samanupassāmi yvāssa pariggaho nicco dhuvo sassato avipariṇāmadhammo sassatisamaṃ tatheva tiṭṭheyya.
     “Taṃ, bhikkhave, attavādupādānaṃ upādiyetha, yaṃsa attavādupādānaṃ upādiyato na uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā. Passatha no tumhe, bhikkhave, taṃ attavādupādānaṃ yaṃsa attavādupādānaṃ upādiyato na uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”ti? “No hetaṃ, bhante”. “Sādhu, bhikkhave. Ahampi kho taṃ, bhikkhave, attavādupādānaṃ na samanupassāmi yaṃsa attavādupādānaṃ upādiyato na uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā.
     “Taṃ, bhikkhave, diṭṭhinissayaṃ nissayetha yaṃsa diṭṭhinissayaṃ nissayato na uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā. Passatha no tumhe, bhikkhave, taṃ diṭṭhinissayaṃ yaṃsa diṭṭhinissayaṃ nissayato na uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”ti? “No hetaṃ, bhante”. “Sādhu, bhikkhave. Ahampi kho taṃ, bhikkhave, diṭṭhinissayaṃ na samanupassāmi yaṃsa diṭṭhinissayaṃ nissayato na uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”.
     244. “Attani vā, bhikkhave, sati attaniyaṃ me ti assā”ti?
     “Evaṃ, bhante”.
     “Attaniye vā, bhikkhave, sati attā me ti assā”ti? “Evaṃ, bhante”.
     “Attani ca, bhikkhave, attaniye ca saccato thetato anupalabbhamāne, yampi taṃ diṭṭhiṭṭhānaṃ– ‘so loko so attā, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo, sassatisamaṃ tatheva ṭhassāmī’ti– nanāyaṃ, bhikkhave, kevalo paripūro bāladhammo’”ti?
     “Kiñhi no siyā, bhante, kevalo hi, bhante, paripūro bāladhammo”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”
     “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– etaṃ mama, esohamasmi, eso me attā”ti?
     “No hetaṃ, bhante”.
     “Taṃ kiṃ maññatha, bhikkhave, vedanā …pe… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– etaṃ mama, esohamasmi, eso me attā”ti?
     “No hetaṃ, bhante”.
     “Tasmātiha, bhikkhave, yaṃ kiñci rūpaṃ atītānāgatapaccuppannaṃ, ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā, hīnaṃ vā paṇītaṃ vā, yaṃ dūre santike vā, sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti– evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Yā kāci vedanā …pe… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ, ajjhattaṃ vā bahiddhā vā, oḷārikaṃ vā sukhumaṃ vā, hīnaṃ vā paṇītaṃ vā, yaṃ dūre santike vā, sabbaṃ viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti– evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ”.
     245. “Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako rūpasmiṃ nibbindati, vedanāya nibbindati, saññāya nibbindati, saṅkhāresu nibbindati, viññāṇasmiṃ nibbindati, nibbidā virajjati, virāgā vimuccati vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Ayaṃ vuccati, bhikkhave, bhikkhu ukkhittapaligho itipi, saṃkiṇṇaparikkho itipi, abbūḷhesiko itipi, niraggaḷo itipi, ariyo pannaddhajo pannabhāro visaṃyutto itipi.
     “Kathañca, bhikkhave, bhikkhu ukkhittapaligho hoti? Idha, bhikkhave, bhikkhuno avijjā pahīnā hoti, ucchinnamūlā tālāvatthukatā anabhāvaṃkatā, āyatiṃ anuppādadhammā. Evaṃ kho, bhikkhave, bhikkhu ukkhittapaligho hoti.
     “Kathañca, bhikkhave, bhikkhu saṃkiṇṇaparikkho hoti? Idha, bhikkhave, bhikkhuno ponobbhaviko jātisaṃsāro pahīno hoti, ucchinnamūlo tālāvatthukato anabhāvaṃkato, āyatiṃ anuppādadhammo. Evaṃ kho, bhikkhave, bhikkhu saṃkiṇṇaparikkho hoti.
     “Kathañca, bhikkhave, bhikkhu abbūḷhesiko hoti? Idha, bhikkhave, bhikkhuno taṇhā pahīnā hoti, ucchinnamūlā tālāvatthukatā anabhāvaṃkatā, āyatiṃ anuppādadhammā. Evaṃ kho, bhikkhave, bhikkhu abbūḷhesiko hoti.
     “Kathañca, bhikkhave, bhikkhu niraggaḷo hoti? Idha, bhikkhave, bhikkhuno pañca orambhāgiyāni saṃyojanāni pahīnāni honti, ucchinnamūlāni tālāvatthukatāni anabhāvaṃkatāni, āyatiṃ anuppādadhammāni Evaṃ kho, bhikkhave, bhikkhu niraggaḷo hoti.
     “Kathañca, bhikkhave, bhikkhu ariyo pannaddhajo pannabhāro visaṃyutto hoti? Idha, bhikkhave, bhikkhuno asmimāno pahīno hoti, ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo Evaṃ kho, bhikkhave, bhikkhu ariyo pannaddhajo pannabhāro visaṃyutto hoti.
     246. “Evaṃ vimuttacittaṃ kho, bhikkhave, bhikkhuṃ sa-indā devā sabrahmakā sapajāpatikā anvesaṃ nādhigacchanti– ‘idaṃ nissitaṃ tathāgatassa viññāṇan’ti. Taṃ kissa hetu? Diṭṭhevāhaṃ, bhikkhave, dhamme tathāgataṃ ananuvijjoti vadāmi. Evaṃvādiṃ kho maṃ, bhikkhave, evamakkhāyiṃ eke samaṇabrāhmaṇā asatā tucchā musā abhūtena abbhācikkhanti– ‘venayiko samaṇo gotamo, sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññāpetī’ti. Yathā cāhaṃ na, bhikkhave, yathā cāhaṃ na vadāmi, tathā maṃ te bhonto samaṇabrāhmaṇā asatā tucchā musā abhūtena abbhācikkhanti– ‘venayiko samaṇo gotamo, sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññāpetī’ti. Pubbe cāhaṃ bhikkhave, etarahi ca dukkhañceva paññāpemi, dukkhassa ca nirodhaṃ. Tatra ce, bhikkhave, pare tathāgataṃ akkosanti paribhāsanti rosenti vihesenti, tatra, bhikkhave, tathāgatassa na hoti āghāto na appaccayo na cetaso anabhiraddhi.
     “Tatra ce, bhikkhave, pare tathāgataṃ sakkaronti garuṃ karonti mānenti pūjenti, tatra, bhikkhave, tathāgatassa na hoti ānando na somanassaṃ na cetaso uppilāvitattaṃ. Tatra ce, bhikkhave pare vā tathāgataṃ sakkaronti garuṃ karonti mānenti pūjenti, tatra, bhikkhave, tathāgatassa evaṃ hoti– ‘yaṃ kho idaṃ pubbe pariññātaṃ tattha me evarūpā kārā karīyantī’ti. Tasmātiha, bhikkhave, tumhe cepi pare akkoseyyuṃ paribhāseyyuṃ roseyyuṃ viheseyyuṃ, tatra tumhe hi na āghāto na appaccayo na cetaso anabhiraddhi karaṇīyā. Tasmātiha, bhikkhave, tumhe cepi pare sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, tatra tumhehi na ānando na somanassaṃ na cetaso uppilāvitattaṃ karaṇīyaṃ. Tasmātiha, bhikkhave, tumhe cepi pare sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, tatra tumhākaṃ evamassa– ‘yaṃ kho idaṃ pubbe pariññātaṃ, tattha me evarūpā kārā karīyantī’ti.
     247. “Tasmātiha, bhikkhave, yaṃ na tumhākaṃ taṃ pajahatha; taṃ vo pahīnaṃ dīgharattaṃ hitāya sukhāya bhavissati. Kiñca, bhikkhave, na tumhākaṃ? Rūpaṃ, bhikkhave, na tumhākaṃ, taṃ pajahatha; taṃ vo pahīnaṃ dīgharattaṃ hitāya sukhāya bhavissati. Vedanā, bhikkhave, na tumhākaṃ, taṃ pajahatha; sā vo pahīnā dīgharattaṃ hitāya sukhāya bhavissati. Saññā, bhikkhave, na tumhākaṃ, taṃ pajahatha; sā vo pahīnā dīgharattaṃ hitāya sukhāya bhavissati. Saṅkhārā, bhikkhave, na tumhākaṃ, te pajahatha; te vo pahīnā dīgharattaṃ hitāya sukhāya bhavissanti. Viññāṇaṃ, bhikkhave, na tumhākaṃ, taṃ pajahatha; taṃ vo pahīnaṃ dīgharattaṃ hitāya sukhāya bhavissati. Taṃ kiṃ maññatha, bhikkhave, yaṃ imasmiṃ jetavane tiṇakaṭṭhasākhāpalāsaṃ, taṃ jano hareyya vā daheyya vā yathāpaccayaṃ vā kareyya. Api nu tumhākaṃ evamassa– ‘amhe jano harati vā dahati vā yathāpaccayaṃ vā karotī’ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Na hi no etaṃ, bhante, attā vā attaniyaṃ vā”ti. “Evameva kho, bhikkhave, yaṃ na tumhākaṃ taṃ pajahatha; taṃ vo pahīnaṃ dīgharattaṃ hitāya sukhāya bhavissati. Kiñca, bhikkhave, na tumhākaṃ? Rūpaṃ, bhikkhave, na tumhākaṃ, taṃ pajahatha; taṃ vo pahīnaṃ dīgharattaṃ hitāya sukhāya bhavissati. Vedanā, bhikkhave …pe… saññā, bhikkhave… saṅkhārā, bhikkhave …pe… viññāṇaṃ, bhikkhave, na tumhākaṃ, taṃ pajahatha; taṃ vo pahīnaṃ dīgharattaṃ hitāya sukhāya bhavissati.
     248. “Evaṃ svākkhāto, bhikkhave, mayā dhammo uttāno vivaṭo pakāsito chinnapilotiko. Evaṃ svākkhāte, bhikkhave, mayā dhamme uttāne vivaṭe pakāsite chinnapilotike ye te bhikkhū arahanto khīṇāsavā vusitavanto katakaraṇīyā ohitabhārā anuppattasadatthā parikkhīṇabhavasaṃyojanā sammadaññā vimuttā, vaṭṭaṃ tesaṃ natthi paññāpanāya. Evaṃ svākkhāto, bhikkhave, mayā dhammo uttāno vivaṭo pakāsito chinnapilotiko. Evaṃ svākkhāte, bhikkhave, mayā dhamme uttāne vivaṭe pakāsite chinnapilotike yesaṃ bhikkhūnaṃ pañcorambhāgiyāni saṃyojanāni pahīnāni, sabbe te opapātikā, tattha parinibbāyino, anāvattidhammā tasmā lokā. Evaṃ svākkhāto, bhikkhave, mayā dhammo uttāno vivaṭo pakāsito chinnapilotiko. Evaṃ svākkhāte, bhikkhave, mayā dhamme uttāne vivaṭe pakāsite chinnapilotike yesaṃ bhikkhūnaṃ tīṇi saṃyojanāni pahīnāni, rāgadosamohā tanubhūtā, sabbe te sakadāgāmino, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissanti. Evaṃ svākkhāto, bhikkhave, mayā dhammo uttāno vivaṭo pakāsito chinnapilotiko. Evaṃ svākkhāte, bhikkhave, mayā dhamme uttāne vivaṭe pakāsite chinnapilotike yesaṃ bhikkhūnaṃ tīṇi saṃyojanāni pahīnāni, sabbe te sotāpannā, avinipātadhammā niyatā sambodhiparāyanā. Evaṃ svākkhāto, bhikkhave, mayā dhammo uttāno vivaṭo pakāsito chinnapilotiko. Evaṃ svākkhāte, bhikkhave, mayā dhamme uttāne vivaṭe pakāsite chinnapilotike ye te bhikkhū dhammānusārino saddhānusārino sabbe te sambodhiparāyanā. Evaṃ svākkhāto, bhikkhave, mayā dhammo uttāno vivaṭo pakāsito chinnapilotiko. Evaṃ svākkhāte, bhikkhave, mayā dhamme uttāne vivaṭe pakāsite chinnapilotike yesaṃ mayi saddhāmattaṃ pemamattaṃ sabbe te saggaparāyanā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Alagaddūpamasuttaṃ niṭṭhitaṃ dutiyaṃ.


中部23经

MN.23/(3) Vammikasuttaṃ
     249. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena āyasmā kumārakassapo andhavane viharati. Atha kho aññatarā devatā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ andhavanaṃ obhāsetvā yenāyasmā kumārakassapo tenupasaṅkami; upasaṅkamitvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho sā devatā āyasmantaṃ kumārakassapaṃ etadavoca–
     “Bhikkhu bhikkhu, ayaṃ vammiko rattiṃ dhūmāyati, divā pajjalati. Brāhmaṇo evamāha– ‘abhikkhaṇa, sumedha, satthaṃ ādāyā’ti. Abhikkhaṇanto sumedho satthaṃ ādāya addasa laṅgiṃ ‘laṅgī, bhadante’ti. Brāhmaṇo evamāha– ‘ukkhipa laṅgiṃ; abhikkhaṇa, sumedha, satthaṃ ādāyā’ti. Abhikkhaṇanto sumedho satthaṃ ādāya addasa uddhumāyikaṃ. ‘Uddhumāyikā, bhadante’ti. Brāhmaṇo evamāha– ‘ukkhipa uddhumāyikaṃ; abhikkhaṇa, sumedha, satthaṃ ādāyā’ti. Abhikkhaṇanto sumedho satthaṃ ādāya addasa dvidhāpathaṃ. ‘Dvidhāpatho, bhadante’ti. Brāhmaṇo evamāha– ‘ukkhipa dvidhāpathaṃ; abhikkhaṇa, sumedha, satthaṃ ādāyā’ti. Abhikkhaṇanto sumedho satthaṃ ādāya addasa caṅgavāraṃ. ‘Caṅgavāro, bhadante’ti. Brāhmaṇo evamāha– ‘ukkhipa caṅgavāraṃ; abhikkhaṇa, sumedha, satthaṃ ādāyā’ti. Abhikkhaṇanto sumedho satthaṃ ādāya addasa kummaṃ. ‘Kummo bhadante’ti. Brāhmaṇo evamāha– ‘ukkhipa kummaṃ; abhikkhaṇa, sumedha, satthaṃ ādāyā’ti. Abhikkhaṇanto sumedho satthaṃ ādāya addasa asisūnaṃ. ‘Asisūnā, bhadante’ti. Brāhmaṇo evamāha– ‘ukkhipa asisūnaṃ; abhikkhaṇa, sumedha, satthaṃ ādāyā’ti. Abhikkhaṇanto sumedho satthaṃ ādāya addasa maṃsapesiṃ. ‘Maṃsapesi, bhadante’ti. Brāhmaṇo evamāha– ‘ukkhipa maṃsapesiṃ; abhikkhaṇa, sumedha, satthaṃ ādāyā’ti. Abhikkhaṇanto sumedho satthaṃ ādāya addasa nāgaṃ. ‘Nāgo, bhadante’ti. Brāhmaṇo evamāha– ‘tiṭṭhatu nāgo, mā nāgaṃ ghaṭṭesi; namo karohi nāgassā’”ti.
     “Ime kho tvaṃ, bhikkhu, pañhe bhagavantaṃ upasaṅkamitvā puccheyyāsi, yathā ca te bhagavā byākaroti tathā naṃ dhāreyyāsi. Nāhaṃ taṃ, bhikkhu, passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya, yo imesaṃ pañhānaṃ veyyākaraṇena cittaṃ ārādheyya aññatra tathāgatena vā, tathāgatasāvakena vā, ito vā pana sutvā”ti– idamavoca sā devatā. Idaṃ vatvā tatthevantaradhāyi.
     250. Atha kho āyasmā kumārakassapo tassā rattiyā accayena yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā kumārakassapo bhagavantaṃ etadavoca– “imaṃ, bhante, rattiṃ aññatarā devatā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ andhavanaṃ obhāsetvā yenāhaṃ tenupasaṅkami; upasaṅkamitvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho, bhante, sā devatā maṃ etadavoca– ‘bhikkhu bhikkhu, ayaṃ vammiko rattiṃ dhūmāyati, divā pajjalati’. Brāhmaṇo evamāha– ‘abhikkhaṇa, sumedha, satthaṃ ādāyā’ti. Abhikkhaṇanto sumedho satthaṃ ādāya …pe… ito vā pana sutvāti. Idamavoca, bhante, sā devatā. Idaṃ vatvā tatthevantaradhāyi. ‘Ko nu kho, bhante, vammiko, kā rattiṃ dhūmāyanā, kā divā pajjalanā, ko brāhmaṇo, ko sumedho, kiṃ satthaṃ, kiṃ abhikkhaṇaṃ, kā laṅgī, kā uddhumāyikā, ko dvidhāpatho, kiṃ caṅgavāraṃ, ko kummo, kā asisūnā kā maṃsapesi, ko nāgo’”ti?
     251. “‘Vammiko’ti kho, bhikkhu, imassetaṃ cātumahābhūtikassa kāyassa adhivacanaṃ, mātāpettikasambhavassa odanakummāsūpacayassa aniccucchādana-parimaddanabhedana-viddhaṃsana-dhammassa.
     “Yaṃ kho, bhikkhu, divā kammante ārabbha rattiṃ anuvitakketi anuvicāreti– ayaṃ rattiṃ dhūmāyanā. Yaṃ kho, bhikkhu, rattiṃ anuvitakketvā anuvicāretvā divā kammante payojeti kāyena vācāya ‘manasā’ – ayaṃ divā pajjalanā.
     “‘Brāhmaṇo’ti kho, bhikkhu, tathāgatassetaṃ adhivacanaṃ arahato sammāsambuddhassa. ‘Sumedho’ti kho bhikkhu sekkhassetaṃ bhikkhuno adhivacanaṃ.
     “‘Satthan’ti kho, bhikkhu, ariyāyetaṃ paññāya adhivacanaṃ. ‘Abhikkhaṇan’ti kho, bhikkhu, vīriyārambhassetaṃ adhivacanaṃ.
     “‘Laṅgī’ti kho, bhikkhu, avijjāyetaṃ adhivacanaṃ. Ukkhipa laṅgiṃ, pajaha avijjaṃ; abhikkhaṇa, sumedha, satthaṃ ādāyāti ayametassa attho.
     “‘Uddhumāyikā’ti kho, bhikkhu, kodhūpāyāsassetaṃ adhivacanaṃ. Ukkhipa uddhumāyikaṃ, pajaha kodhūpāyāsaṃ; abhikkhaṇa, sumedha, satthaṃ ādāyāti ayametassa attho.
     “‘Dvidhāpatho’ti kho, bhikkhu, vicikicchāyetaṃ adhivacanaṃ. Ukkhipa dvidhāpathaṃ, pajaha vicikicchaṃ; abhikkhaṇa, sumedha, satthaṃ ādāyāti ayametassa attho.
     “‘Caṅgavāran’ti kho, bhikkhu, pañcannetaṃ nīvaraṇānaṃ adhivacanaṃ, seyyathidaṃ– kāmacchandanīvaraṇassa, byāpādanīvaraṇassa, thīnamiddhanīvaraṇassa, uddhaccakukkuccanīvaraṇassa, vicikicchānīvaraṇassa. Ukkhipa caṅgavāraṃ, pajaha pañca nīvaraṇe abhikkhaṇa, sumedha, satthaṃ ādāyāti ayametassa attho.
     “‘Kummo’ti kho, bhikkhu, pañcannetaṃ upādānakkhandhānaṃ adhivacanaṃ, seyyathidaṃ– rūpupādānakkhandhassa, vedanupādānakkhandhassa, saññupādānakkhandhassa, saṅkhārupādānakkhandhassa, viññāṇupādānakkhandhassa. Ukkhipa kummaṃ, pajaha pañcupādānakkhandhe; abhikkhaṇa, sumedha, satthaṃ ādāyāti ayametassa attho.
     “‘Asisūnā’ti kho, bhikkhu, pañcannetaṃ kāmaguṇānaṃ adhivacanaṃ – cakkhuviññeyyānaṃ rūpānaṃ iṭṭhānaṃ kantānaṃ manāpānaṃ piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ, sotaviññeyyānaṃ saddānaṃ …pe… ghānaviññeyyānaṃ gandhānaṃ …pe… jivhāviññeyyānaṃ rasānaṃ …pe… kāyaviññeyyānaṃ phoṭṭhabbānaṃ iṭṭhānaṃ kantānaṃ manāpānaṃ piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ. Ukkhipa asisūnaṃ, pajaha pañca kāmaguṇe; abhikkhaṇa, sumedha, satthaṃ ādāyāti ayametassa attho.
     “‘Maṃsapesī’ti kho, bhikkhu, nandīrāgassetaṃ adhivacanaṃ. Ukkhipa maṃsapesiṃ, pajaha nandīrāgaṃ; abhikkhaṇa, sumedha, satthaṃ ādāyāti ayametassa attho.
     “‘Nāgo’ti kho, bhikkhu, khīṇāsavassetaṃ bhikkhuno adhivacanaṃ. Tiṭṭhatu nāgo, mā nāgaṃ ghaṭṭesi; namo karohi nāgassāti ayametassa attho”ti.
     Idamavoca bhagavā. Attamano āyasmā kumārakassapo bhagavato bhāsitaṃ abhinandīti.
     Vammikasuttaṃ niṭṭhitaṃ tatiyaṃ.


中部24经

MN.24/(4) Rathavinītasuttaṃ
     252. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho sambahulā jātibhūmakā bhikkhū jātibhūmiyaṃ vassaṃvuṭṭhā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho te bhikkhū bhagavā etadavoca–
     “Ko nu kho, bhikkhave, jātibhūmiyaṃ jātibhūmakānaṃ bhikkhūnaṃ sabrahmacārīnaṃ evaṃ sambhāvito– ‘attanā ca appiccho appicchakathañca bhikkhūnaṃ kattā, attanā ca santuṭṭho santuṭṭhikathañca bhikkhūnaṃ kattā, attanā ca pavivitto pavivekakathañca bhikkhūnaṃ kattā, attanā ca asaṃsaṭṭho asaṃsaggakathañca bhikkhūnaṃ kattā, attanā ca āraddhavīriyo vīriyārambhakathañca bhikkhūnaṃ kattā, attanā ca sīlasampanno sīlasampadākathañca bhikkhūnaṃ kattā, attanā ca samādhisampanno samādhisampadākathañca bhikkhūnaṃ kattā, attanā ca paññāsampanno paññāsampadākathañca bhikkhūnaṃ kattā, attanā ca vimuttisampanno vimuttisampadākathañca bhikkhūnaṃ kattā, attanā ca vimuttiñāṇadassanasampanno vimuttiñāṇadassanasampadākathañca bhikkhūnaṃ kattā, ovādako viññāpako sandassako samādapako samuttejako sampahaṃsako sabrahmacārīnan’”ti? “Puṇṇo nāma, bhante, āyasmā mantāṇiputto jātibhūmiyaṃ jātibhūmakānaṃ bhikkhūnaṃ sabrahmacārīnaṃ evaṃ sambhāvito– ‘attanā ca appiccho appicchakathañca bhikkhūnaṃ kattā, attanā ca santuṭṭho …pe… ovādako viññāpako sandassako samādapako samuttejako sampahaṃsako sabrahmacārīnan’”ti.
     253. Tena kho pana samayena āyasmā sāriputto bhagavato avidūre nisinno hoti. Atha kho āyasmato sāriputtassa etadahosi– “lābhā āyasmato puṇṇassa mantāṇiputtassa, suladdhalābhā āyasmato puṇṇassa mantāṇiputtassa, yassa viññū sabrahmacārī satthu sammukhā anumassa anumassa vaṇṇaṃ bhāsanti, tañca satthā abbhanumodati. Appeva nāma mayampi kadāci karahaci āyasmatā puṇṇena mantāṇiputtena saddhiṃ samāgaccheyyāma, appeva nāma siyā kocideva kathāsallāpo”ti.
     254. Atha kho bhagavā rājagahe yathābhirantaṃ viharitvā yena sāvatthi tena cārikaṃ pakkāmi. Anupubbena cārikaṃ caramāno yena sāvatthi tadavasari. Tatra sudaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Assosi kho āyasmā puṇṇo mantāṇiputto– “bhagavā kira sāvatthiṃ anuppatto; sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme”ti.
     255. Atha kho āyasmā puṇṇo mantāṇiputto senāsanaṃ saṃsāmetvā pattacīvaramādāya yena sāvatthi tena cārikaṃ pakkāmi. Anupubbena cārikaṃ caramāno yena sāvatthi jetavanaṃ anāthapiṇḍikassa ārāmo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ puṇṇaṃ mantāṇiputtaṃ bhagavā dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi. Atha kho āyasmā puṇṇo mantāṇiputto bhagavatā dhammiyā kathāya sandassito samādapito samuttejito sampahaṃsito bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā yena andhavanaṃ tenupasaṅkami divāvihārāya.
     256. Atha kho aññataro bhikkhu yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmantaṃ sāriputtaṃ etadavoca – “yassa kho tvaṃ, āvuso sāriputta, puṇṇassa nāma bhikkhuno mantāṇiputtassa abhiṇhaṃ kittayamāno ahosi, so bhagavatā dhammiyā kathāya sandassito samādapito samuttejito sampahaṃsito bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā yena andhavanaṃ tena pakkanto divāvihārāyā”ti.
     Atha kho āyasmā sāriputto taramānarūpo nisīdanaṃ ādāya āyasmantaṃ puṇṇaṃ mantāṇiputtaṃ piṭṭhito piṭṭhito anubandhi sīsānulokī. Atha kho āyasmā puṇṇo mantāṇiputto andhavanaṃ ajjhogāhetvā aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi. Āyasmāpi kho sāriputto andhavanaṃ ajjhogāhetvā aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi.
     Atha kho āyasmā sāriputto sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā puṇṇo mantāṇiputto tenupasaṅkami; upasaṅkamitvā āyasmatā puṇṇena mantāṇiputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ puṇṇaṃ mantāṇiputtaṃ etadavoca–
     257. “Bhagavati no, āvuso, brahmacariyaṃ vussatī”ti?
     “Evamāvuso”ti.
     “Kiṃ nu kho, āvuso, sīlavisuddhatthaṃ bhagavati brahmacariyaṃ vussatī”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ panāvuso, cittavisuddhatthaṃ bhagavati brahmacariyaṃ vussatī”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ nu kho, āvuso, diṭṭhivisuddhatthaṃ bhagavati brahmacariyaṃ vussatī”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ panāvuso, kaṅkhāvitaraṇavisuddhatthaṃ bhagavati brahmacariyaṃ vussatī”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ nu kho, āvuso, maggāmaggañāṇadassanavisuddhatthaṃ bhagavati brahmacariyaṃ vussatī”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ panāvuso, paṭipadāñāṇadassanavisuddhatthaṃ bhagavati brahmacariyaṃ vussatī”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ nu kho, āvuso, ñāṇadassanavisuddhatthaṃ bhagavati brahmacariyaṃ vussatī”ti?
     “No hidaṃ, āvuso”.
     “‘Kiṃ nu kho, āvuso, sīlavisuddhatthaṃ bhagavati brahmacariyaṃ vussatī’ti iti puṭṭho samāno ‘no hidaṃ, āvuso’ti vadesi. ‘Kiṃ panāvuso, cittavisuddhatthaṃ bhagavati brahmacariyaṃ vussatī’ti iti puṭṭho samāno ‘no hidaṃ, āvuso’ti vadesi. ‘Kiṃ nu kho, āvuso, diṭṭhivisuddhatthaṃ …pe… kaṅkhāvitaraṇavisuddhatthaṃ …pe… maggāmaggañāṇadassanavisuddhatthaṃ …pe… paṭipadāñāṇadassanavisuddhatthaṃ …pe… kiṃ nu kho, āvuso, ñāṇadassanavisuddhatthaṃ bhagavati brahmacariyaṃ vussatī’ti iti puṭṭho samāno ‘no hidaṃ āvuso’ti vadesi. Kimatthaṃ carahāvuso, bhagavati brahmacariyaṃ vussatī”ti? “Anupādāparinibbānatthaṃ kho, āvuso, bhagavati brahmacariyaṃ vussatī”ti.
     “Kiṃ nu kho, āvuso, sīlavisuddhi anupādāparinibbānan”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ panāvuso, cittavisuddhi anupādāparinibbānan”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ nu kho, āvuso, diṭṭhivisuddhi anupādāparinibbānan”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ panāvuso kaṅkhāvitaraṇavisuddhi anupādāparinibbānan”ti
     “No hidaṃ, āvuso”.
     “Kiṃ nu kho, āvuso, maggāmaggañāṇadassanavisuddhi anupādāparinibbānan”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ panāvuso, paṭipadāñāṇadassanavisuddhi anupādāparinibbānan”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ nu kho, āvuso, ñāṇadassanavisuddhi anupādāparinibbānan”ti?
     “No hidaṃ āvuso”.
     “Kiṃ panāvuso, aññatra imehi dhammehi anupādāparinibbānan”ti?
     “No hidaṃ, āvuso”.
     “‘Kiṃ nu kho, āvuso, sīlavisuddhi anupādāparinibbānan’ti iti puṭṭho samāno ‘no hidaṃ, āvuso’ti vadesi. ‘Kiṃ panāvuso, cittavisuddhi anupādāparinibbānan’ti iti puṭṭho samāno ‘no hidaṃ, āvuso’ti vadesi. ‘Kiṃ nu kho, āvuso, diṭṭhivisuddhi anupādāparinibbānan’ti …pe… kaṅkhāvitaraṇavisuddhi… maggāmaggañāṇadassana-visuddhi… paṭipadāñāṇadassanavisuddhi… ‘kiṃ nu kho, āvuso, ñāṇadassanavisuddhi anupādāparinibbānan’ti iti puṭṭho samāno ‘no hidaṃ, āvuso’ti vadesi. ‘Kiṃ panāvuso, aññatra imehi dhammehi anupādāparinibbānan’ti iti puṭṭho samāno ‘no hidaṃ, āvuso’ti vadesi. Yathākathaṃ panāvuso, imassa bhāsitassa attho daṭṭhabbo”ti?
     258. “Sīlavisuddhiṃ ce, āvuso, bhagavā anupādāparinibbānaṃ paññapeyya, sa-upādānaṃyeva samānaṃ anupādāparinibbānaṃ paññapeyya. Cittavisuddhiṃ ce, āvuso, bhagavā anupādāparinibbānaṃ paññapeyya, sa-upādānaṃyeva samānaṃ anupādāparinibbānaṃ paññapeyya. Diṭṭhivisuddhiṃ ce, āvuso, bhagavā anupādāparinibbānaṃ paññapeyya, sa-upādānaṃyeva samānaṃ anupādāparinibbānaṃ paññapeyya. Kaṅkhāvitaraṇavisuddhiṃ ce, āvuso, bhagavā anupādāparinibbānaṃ paññapeyya, sa-upādānaṃyeva samānaṃ anupādāparinibbānaṃ paññapeyya Maggāmaggañāṇadassanavisuddhiṃ ce, āvuso, bhagavā anupādāparinibbānaṃ paññapeyya, sa-upādānaṃyeva samānaṃ anupādāparinibbānaṃ paññapeyya. Paṭipadāñāṇadassanavisuddhiṃ ce, āvuso, bhagavā anupādāparinibbānaṃ paññapeyya, sa-upādānaṃyeva samānaṃ anupādāparinibbānaṃ paññapeyya. Ñāṇadassanavisuddhiṃ ce, āvuso, bhagavā anupādāparinibbānaṃ paññapeyya, sa-upādānaṃyeva samānaṃ anupādāparinibbānaṃ paññapeyya. Aññatra ce, āvuso, imehi dhammehi anupādāparinibbānaṃ abhavissa, puthujjano parinibbāyeyya. Puthujjano hi, āvuso, aññatra imehi dhammehi. Tena hāvuso, upamaṃ te karissāmi; upamāyapidhekacce viññū purisā bhāsitassa atthaṃ ājānanti.
     259. “Seyyathāpi, āvuso, rañño pasenadissa kosalassa sāvatthiyaṃ paṭivasantassa sākete kiñcideva accāyikaṃ karaṇīyaṃ uppajjeyya. Tassa antarā ca sāvatthiṃ antarā ca sāketaṃ satta rathavinītāni upaṭṭhapeyyuṃ. Atha kho, āvuso, rājā pasenadi kosalo sāvatthiyā nikkhamitvā antepuradvārā paṭhamaṃ rathavinītaṃ abhiruheyya, paṭhamena rathavinītena dutiyaṃ rathavinītaṃ pāpuṇeyya, paṭhamaṃ rathavinītaṃ vissajjeyya dutiyaṃ rathavinītaṃ abhiruheyya. Dutiyena rathavinītena tatiyaṃ rathavinītaṃ pāpuṇeyya, dutiyaṃ rathavinītaṃ vissajjeyya, tatiyaṃ rathavinītaṃ abhiruheyya. Tatiyena rathavinītena catutthaṃ rathavinītaṃ pāpuṇeyya, tatiyaṃ rathavinītaṃ vissajjeyya, catutthaṃ rathavinītaṃ abhiruheyya. Catutthena rathavinītena pañcamaṃ rathavinītaṃ pāpuṇeyya, catutthaṃ rathavinītaṃ vissajjeyya, pañcamaṃ rathavinītaṃ abhiruheyya. Pañcamena rathavinītena chaṭṭhaṃ rathavinītaṃ pāpuṇeyya, pañcamaṃ rathavinītaṃ vissajjeyya, chaṭṭhaṃ rathavinītaṃ abhiruheyya. Chaṭṭhena rathavinītena sattamaṃ rathavinītaṃ pāpuṇeyya, chaṭṭhaṃ rathavinītaṃ vissajjeyya, sattamaṃ rathavinītaṃ abhiruheyya. Sattamena rathavinītena sāketaṃ anupāpuṇeyya antepuradvāraṃ. Tamenaṃ antepuradvāragataṃ samānaṃ mittāmaccā ñātisālohitā evaṃ puccheyyuṃ– ‘iminā tvaṃ, mahārāja, rathavinītena sāvatthiyā sāketaṃ anuppatto antepuradvāran’ti Kathaṃ byākaramāno nu kho, āvuso, rājā pasenadi kosalo sammā byākaramāno byākareyyā”ti?
     “Evaṃ byākaramāno kho, āvuso, rājā pasenadi kosalo sammā byākaramāno byākareyya– ‘idha me sāvatthiyaṃ paṭivasantassa sākete kiñcideva accāyikaṃ karaṇīyaṃ uppajji. Tassa me antarā ca sāvatthiṃ antarā ca sāketaṃ satta rathavinītāni upaṭṭhapesuṃ. Atha khvāhaṃ sāvatthiyā nikkhamitvā antepuradvārā paṭhamaṃ rathavinītaṃ abhiruhiṃ. Paṭhamena rathavinītena dutiyaṃ rathavinītaṃ pāpuṇiṃ, paṭhamaṃ rathavinītaṃ vissajjiṃ dutiyaṃ rathavinītaṃ abhiruhiṃ. Dutiyena rathavinītena tatiyaṃ rathavinītaṃ pāpuṇiṃ, dutiyaṃ rathavinītaṃ vissajjiṃ, tatiyaṃ rathavinītaṃ abhiruhiṃ. Tatiyena rathavinītena catutthaṃ rathavinītaṃ pāpuṇiṃ, tatiyaṃ rathavinītaṃ vissajjiṃ, catutthaṃ rathavinītaṃ abhiruhiṃ. Catutthena rathavinītena pañcamaṃ rathavinītaṃ pāpuṇiṃ, catutthaṃ rathavinītaṃ vissajjiṃ, pañcamaṃ rathavinītaṃ abhiruhiṃ. Pañcamena rathavinītena chaṭṭhaṃ rathavinītaṃ pāpuṇiṃ, pañcamaṃ rathavinītaṃ vissajjiṃ, chaṭṭhaṃ rathavinītaṃ abhiruhiṃ. Chaṭṭhena rathavinītena sattamaṃ rathavinītaṃ pāpuṇiṃ, chaṭṭhaṃ rathavinītaṃ vissajjiṃ, sattamaṃ rathavinītaṃ abhiruhiṃ. Sattamena rathavinītena sāketaṃ anuppatto antepuradvāran’ti. Evaṃ byākaramāno kho, āvuso, rājā pasenadi kosalo sammā byākaramāno byākareyyā”ti.
     “Evameva kho, āvuso, sīlavisuddhi yāvadeva cittavisuddhatthā, cittavisuddhi yāvadeva diṭṭhivisuddhatthā, diṭṭhivisuddhi yāvadeva kaṅkhāvitaraṇavisuddhatthā, kaṅkhāvitaraṇavisuddhi yāvadeva maggāmaggañāṇadassanavisuddhatthā, maggāmaggañāṇadassanavisuddhi yāvadeva paṭipadāñāṇadassanavisuddhatthā, paṭipadāñāṇadassanavisuddhi yāvadeva ñāṇadassanavisuddhatthā, ñāṇadassanavisuddhi yāvadeva anupādāparinibbānatthā. Anupādāparinibbānatthaṃ kho, āvuso, bhagavati brahmacariyaṃ vussatī”ti.
     260. Evaṃ vutte, āyasmā sāriputto āyasmantaṃ puṇṇaṃ mantāṇiputtaṃ etadavoca– “konāmo āyasmā, kathañca panāyasmantaṃ sabrahmacārī jānantī”ti? “Puṇṇoti kho me, āvuso, nāmaṃ; mantāṇiputtoti ca pana maṃ sabrahmacārī jānantī”ti. “Acchariyaṃ, āvuso, abbhutaṃ, āvuso! Yathā taṃ sutavatā sāvakena sammadeva satthusāsanaṃ ājānantena, evameva āyasmatā puṇṇena mantāṇiputtena gambhīrā gambhīrapañhā anumassa anumassa byākatā. Lābhā sabrahmacārīnaṃ, suladdhalābhā sabrahmacārīnaṃ, ye āyasmantaṃ puṇṇaṃ mantāṇiputtaṃ labhanti dassanāya, labhanti payirūpāsanāya. Celaṇḍukena cepi sabrahmacārī āyasmantaṃ puṇṇaṃ mantāṇiputtaṃ muddhanā pariharantā labheyyuṃ dassanāya, labheyyuṃ payirūpāsanāya, tesampi lābhā tesampi suladdhaṃ, amhākampi lābhā amhākampi suladdhaṃ, ye mayaṃ āyasmantaṃ puṇṇaṃ mantāṇiputtaṃ labhāma dassanāya, labhāma payirūpāsanāyā”ti.
     Evaṃ vutte, āyasmā puṇṇo mantāṇiputto āyasmantaṃ sāriputtaṃ etadavoca– “ko nāmo āyasmā, kathañca panāyasmantaṃ sabrahmacārī jānantī”ti? “Upatissoti kho me, āvuso, nāmaṃ; sāriputtoti ca pana maṃ sabrahmacārī jānantī”ti. “Satthukappena vata kira, bho, sāvakena saddhiṃ mantayamānā na jānimha– ‘āyasmā sāriputto’ti. Sace hi mayaṃ jāneyyāma ‘āyasmā sāriputto’ti, ettakampi no nappaṭibhāseyya. Acchariyaṃ, āvuso, abbhutaṃ, āvuso! Yathā taṃ sutavatā sāvakena sammadeva satthusāsanaṃ ājānantena, evameva āyasmatā sāriputtena gambhīrā gambhīrapañhā anumassa anumassa pucchitā. Lābhā sabrahmacārīnaṃ suladdhalābhā sabrahmacārīnaṃ, ye āyasmantaṃ sāriputtaṃ labhanti dassanāya, labhanti payirūpāsanāya. Celaṇḍukena cepi sabrahmacārī āyasmantaṃ sāriputtaṃ muddhanā pariharantā labheyyuṃ dassanāya, labheyyuṃ payirūpāsanāya, tesampi lābhā tesampi suladdhaṃ, amhākampi lābhā amhākampi suladdhaṃ, ye mayaṃ āyasmantaṃ sāriputtaṃ labhāma dassanāya, labhāma payirūpāsanāyā”ti.
     Itiha te ubhopi mahānāgā aññamaññassa subhāsitaṃ samanumodiṃsūti.
     Rathavinītasuttaṃ niṭṭhitaṃ catutthaṃ.


中部25经

MN.25/(5) Nivāpasuttaṃ
     261. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Na bhikkhave, nevāpiko nivāpaṃ nivapati migajātānaṃ– ‘imaṃ me nivāpaṃ nivuttaṃ migajātā paribhuñjantā dīghāyukā vaṇṇavanto ciraṃ dīghamaddhānaṃ yāpentū’ti. Evañca kho, bhikkhave, nevāpiko nivāpaṃ nivapati migajātānaṃ– ‘imaṃ me nivāpaṃ nivuttaṃ migajātā anupakhajja mucchitā bhojanāni bhuñjissanti, anupakhajja mucchitā bhojanāni bhuñjamānā madaṃ āpajjissanti, mattā samānā pamādaṃ āpajjissanti, pamattā samānā yathākāmakaraṇīyā bhavissanti imasmiṃ nivāpe’ti.
     262. “Tatra, bhikkhave, paṭhamā migajātā amuṃ nivāpaṃ nivuttaṃ nevāpikassa anupakhajja mucchitā bhojanāni bhuñjiṃsu, te tattha anupakhajja mucchitā bhojanāni bhuñjamānā madaṃ āpajjiṃsu, mattā samānā pamādaṃ āpajjiṃsu, pamattā samānā yathākāmakaraṇīyā ahesuṃ nevāpikassa amusmiṃ nivāpe. Evañhi te, bhikkhave, paṭhamā migajātā na parimucciṃsu nevāpikassa iddhānubhāvā.
     263. “Tatra, bhikkhave, dutiyā migajātā evaṃ samacintesuṃ– ‘ye kho te paṭhamā migajātā amuṃ nivāpaṃ nivuttaṃ nevāpikassa anupakhajja mucchitā bhojanāni bhuñjiṃsu. Te tattha anupakhajja mucchitā bhojanāni bhuñjamānā madaṃ āpajjiṃsu, mattā samānā pamādaṃ āpajjiṃsu, pamattā samānā yathākāmakaraṇīyā ahesuṃ nevāpikassa amusmiṃ nivāpe. Evañhi te paṭhamā migajātā na parimucciṃsu nevāpikassa iddhānubhāvā. Yaṃnūna mayaṃ sabbaso nivāpabhojanā paṭivirameyyāma, bhayabhogā paṭiviratā araññāyatanāni ajjhogāhetvā vihareyyāmā’ti. Te sabbaso nivāpabhojanā paṭiviramiṃsu, bhayabhogā paṭiviratā araññāyatanāni ajjhogāhetvā vihariṃsu. Tesaṃ gimhānaṃ pacchime māse, tiṇodakasaṅkhaye, adhimattakasimānaṃ patto kāyo hoti. Tesaṃ adhimattakasimānaṃ pattakāyānaṃ balavīriyaṃ parihāyi. Balavīriye parihīne tameva nivāpaṃ nivuttaṃ nevāpikassa paccāgamiṃsu. Te tattha anupakhajja mucchitā bhojanāni bhuñjiṃsu. Te tattha anupakhajja mucchitā bhojanāni bhuñjamānā madaṃ āpajjiṃsu, mattā samānā pamādaṃ āpajjiṃsu, pamattā samānā yathākāmakaraṇīyā ahesuṃ nevāpikassa amusmiṃ nivāpe. Evañhi te, bhikkhave, dutiyāpi migajātā na parimucciṃsu nevāpikassa iddhānubhāvā.
     264. “Tatra bhikkhave, tatiyā migajātā evaṃ samacintesuṃ– ‘ye kho te paṭhamā migajātā amuṃ nivāpaṃ nivuttaṃ nevāpikassa …pe… evañhi te paṭhamā migajātā na parimucciṃsu nevāpikassa iddhānubhāvā. Yepi te dutiyā migajātā evaṃ samacintesuṃ– ye kho te paṭhamā migajātā amuṃ nivāpaṃ nivuttaṃ nevāpikassa …pe… evañhi te paṭhamā migajātā na parimucciṃsu nevāpikassa iddhānubhāvā. Yaṃnūna mayaṃ sabbaso nivāpabhojanā paṭivirameyyāma, bhayabhogā paṭiviratā araññāyatanāni ajjhogāhetvā vihareyyāmāti. Te sabbaso nivāpabhojanā paṭiviramiṃsu, bhayabhogā paṭiviratā araññāyatanāni ajjhogāhetvā vihariṃsu. Tesaṃ gimhānaṃ pacchime māse tiṇodakasaṅkhaye adhimattakasimānaṃ patto kāyo hoti. Tesaṃ adhimattakasimānaṃ pattakāyānaṃ balavīriyaṃ parihāyi. Balavīriye parihīne tameva nivāpaṃ nivuttaṃ nevāpikassa paccāgamiṃsu. Te tattha anupakhajja mucchitā bhojanāni bhuñjiṃsu. Te tattha anupakhajja mucchitā bhojanāni bhuñjamānā madaṃ āpajjiṃsu, mattā samānā pamādaṃ āpajjiṃsu, pamattā samānā yathākāmakaraṇīyā ahesuṃ nevāpikassa amusmiṃ nivāpe. Evañhi te dutiyāpi migajātā na parimucciṃsu nevāpikassa iddhānubhāvā. Yaṃnūna mayaṃ amuṃ nivāpaṃ nivuttaṃ nevāpikassa upanissāya āsayaṃ kappeyyāma. Tatrāsayaṃ kappetvā amuṃ nivāpaṃ nivuttaṃ nevāpikassa ananupakhajja amucchitā bhojanāni bhuñjissāma, ananupakhajja amucchitā bhojanāni bhuñjamānā na madaṃ āpajjissāma, amattā samānā na pamādaṃ āpajjissāma, appamattā samānā na yathākāmakaraṇīyā bhavissāma nevāpikassa amusmiṃ nivāpe’ti. Te amuṃ nivāpaṃ nivuttaṃ nevāpikassa upanissāya āsayaṃ kappayiṃsu. Tatrāsayaṃ kappetvā amuṃ nivāpaṃ nivuttaṃ nevāpikassa ananupakhajja amucchitā bhojanāni bhuñjiṃsu, te tattha ananupakhajja amucchitā bhojanāni bhuñjamānā na madaṃ āpajjiṃsu, amattā samānā na pamādaṃ āpajjiṃsu, appamattā samānā na yathākāmakaraṇīyā ahesuṃ nevāpikassa amusmiṃ nivāpe.
     “Tatra, bhikkhave, nevāpikassa ca nevāpikaparisāya ca etadahosi– ‘saṭhāssunāmime tatiyā migajātā ketabino, iddhimantāssunāmime tatiyā migajātā parajanā; imañca nāma nivāpaṃ nivuttaṃ paribhuñjanti, na ca nesaṃ jānāma āgatiṃ vā gatiṃ vā. Yaṃnūna mayaṃ imaṃ nivāpaṃ nivuttaṃ mahatīhi daṇḍavākarāhi samantā sappadesaṃ anuparivāreyyāma– appeva nāma tatiyānaṃ migajātānaṃ āsayaṃ passeyyāma, yattha te gāhaṃ gaccheyyun’ti. Te amuṃ nivāpaṃ nivuttaṃ mahatīhi daṇḍavākarāhi samantā sappadesaṃ anuparivāresuṃ. Addasaṃsu kho, bhikkhave, nevāpiko ca nevāpikaparisā ca tatiyānaṃ migajātānaṃ āsayaṃ, yattha te gāhaṃ agamaṃsu. Evañhi te, bhikkhave, tatiyāpi migajātā na parimucciṃsu nevāpikassa iddhānubhāvā.
     265. “Tatra, bhikkhave, catutthā migajātā evaṃ samacintesuṃ– ‘ye kho te paṭhamā migajātā …pe… evañhi te paṭhamā migajātā na parimucciṃsu nevāpikassa iddhānubhāvā. Yepi te dutiyā migajātā evaṃ samacintesuṃ ‘ye kho te paṭhamā migajātā …pe… evañhi te paṭhamā migajātā na parimucciṃsu nevāpikassa iddhānubhāvā. Yaṃnūna mayaṃ sabbaso nivāpabhojanā paṭivirameyyāma, bhayabhogā paṭiviratā araññāyatanāni ajjhogāhetvā vihareyyāmā’ti. Te sabbaso nivāpabhojanā paṭiviramiṃsu …pe… evañhi te dutiyāpi migajātā na parimucciṃsu nevāpikassa iddhānubhāvā. Yepi te tatiyā migajātā evaṃ samacintesuṃ ‘ye kho te paṭhamā migajātā …pe… evañhi te paṭhamā migajātā na parimucciṃsu nevāpikassa iddhānubhāvā. Yepi te dutiyā migajātā evaṃ samacintesuṃ ‘ye kho te paṭhamā migajātā …pe… evañhi te paṭhamā migajātā na parimucciṃsu nevāpikassa iddhānubhāvā. Yaṃnūna mayaṃ sabbaso nivāpabhojanā paṭivirameyyāma, bhayabhogā paṭiviratā araññāyatanāni ajjhogāhetvā vihareyyāmā’ti. Te sabbaso nivāpabhojanā paṭiviramiṃsu …pe… evañhi te dutiyāpi migajātā na parimucciṃsu nevāpikassa iddhānubhāvā. Yaṃnūna mayaṃ amuṃ nivāpaṃ nivuttaṃ nevāpikassa upanissāya āsayaṃ kappeyyāma, tatrāsayaṃ kappetvā amuṃ nivāpaṃ nivuttaṃ nevāpikassa ananupakhajja amucchitā bhojanāni bhuñjissāma, ananupakhajja amucchitā bhojanāni bhuñjamānā na madaṃ āpajjissāma, amattā samānā na pamādaṃ āpajjissāma, appamattā samānā na yathākāmakaraṇīyā bhavissāma nevāpikassa amusmiṃ nivāpe’ti. Te amuṃ nivāpaṃ nivuttaṃ nevāpikassa upanissāya āsayaṃ kappayiṃsu, tatrāsayaṃ kappetvā amuṃ nivāpaṃ nivuttaṃ nevāpikassa ananupakhajja amucchitā bhojanāni bhuñjiṃsu, te tattha ananupakhajja amucchitā bhojanāni bhuñjamānā na madaṃ āpajjiṃsu, amattā samānā na pamādaṃ āpajjiṃsu, appamattā samānā na yathākāmakaraṇīyā ahesuṃ nevāpikassa amusmiṃ nivāpe.
     “Tatra nevāpikassa ca nevāpikaparisāya ca etadahosi– ‘saṭhāssunāmime tatiyā migajātā ketabino, iddhimantāssunāmime tatiyā migajātā parajanā, imañca nāma nivāpaṃ nivuttaṃ paribhuñjanti. Na ca nesaṃ jānāma āgatiṃ vā gatiṃ vā. Yaṃnūna mayaṃ imaṃ nivāpaṃ nivuttaṃ mahatīti daṇḍavākarāhi samantā sappadesaṃ anuparivāreyyāma, appeva nāma tatiyānaṃ migajātānaṃ āsayaṃ passeyyāma, yattha te gāhaṃ gaccheyyun’ti. Te amuṃ nivāpaṃ nivuttaṃ mahatīti daṇḍavākarāhi samantā sappadesaṃ anuparivāresuṃ. Addasaṃsu kho nevāpiko ca nevāpikaparisā ca tatiyānaṃ migajātānaṃ āsayaṃ, yattha te gāhaṃ agamaṃsu. Evañhi te tatiyāpi migajātā na parimucciṃsu nevāpikassa iddhānubhāvā. Yaṃnūna mayaṃ yattha agati nevāpikassa ca nevāpikaparisāya ca tatrāsayaṃ kappeyyāma, tatrāsayaṃ kappetvā amuṃ nivāpaṃ nivuttaṃ nevāpikassa ananupakhajja amucchitā bhojanāni bhuñjissāma, ananupakhajja amucchitā bhojanāni bhuñjamānā na madaṃ āpajjissāma, amattā samānā na pamādaṃ āpajjissāma, appamattā samānā na yathākāmakaraṇīyā bhavissāma nevāpikassa amusmiṃ nivāpe’ti. Te yattha agati nevāpikassa ca nevāpikaparisāya ca tatrāsayaṃ kappayiṃsu. Tatrāsayaṃ kappetvā amuṃ nivāpaṃ nivuttaṃ nevāpikassa ananupakhajja amucchitā bhojanāni bhuñjiṃsu, te tattha ananupakhajja amucchitā bhojanāni bhuñjamānā na madaṃ āpajjiṃsu, amattā samānā na pamādaṃ āpajjiṃsu, appamattā samānā na yathākāmakaraṇīyā ahesuṃ nevāpikassa amusmiṃ nivāpe.
     “Tatra, bhikkhave, nevāpikassa ca nevāpikaparisāya ca etadahosi– ‘saṭhāssunāmime catutthā migajātā ketabino, iddhimantāssunāmime catutthā migajātā parajanā. Imañca nāma nivāpaṃ nivuttaṃ paribhuñjanti, na ca nesaṃ jānāma āgatiṃ vā gatiṃ vā. Yaṃnūna mayaṃ imaṃ nivāpaṃ nivuttaṃ mahatīhi daṇḍavākarāhi samantā sappadesaṃ anuparivāreyyāma, appeva nāma catutthānaṃ migajātānaṃ āsayaṃ passeyyāma yattha te gāhaṃ gaccheyyun’ti. Te amuṃ nivāpaṃ nivuttaṃ mahatīhi daṇḍavākarāhi samantā sappadesaṃ anuparivāresuṃ. Neva kho, bhikkhave, addasaṃsu nevāpiko ca nevāpikaparisā ca catutthānaṃ migajātānaṃ āsayaṃ, yattha te gāhaṃ gaccheyyuṃ. Tatra, bhikkhave, nevāpikassa ca nevāpikaparisāya ca etadahosi– ‘sace kho mayaṃ catutthe migajāte ghaṭṭessāma, te ghaṭṭitā aññe ghaṭṭissanti te ghaṭṭitā aññe ghaṭṭissanti. Evaṃ imaṃ nivāpaṃ nivuttaṃ sabbaso migajātā parimuñcissanti. Yaṃnūna mayaṃ catutthe migajāte ajjhupekkheyyāmā’ti. Ajjhupekkhiṃsu kho, bhikkhave, nevāpiko ca nevāpikaparisā ca catutthe migajāte. Evañhi te, bhikkhave, catutthā migajātā parimucciṃsu nevāpikassa iddhānubhāvā.
     266. “Upamā kho me ayaṃ, bhikkhave, katā atthassa viññāpanāya. Ayaṃ cevettha attho– nivāpoti kho, bhikkhave, pañcannetaṃ kāmaguṇānaṃ adhivacanaṃ. Nevāpikoti kho, bhikkhave, mārassetaṃ pāpimato adhivacanaṃ. Nevāpikaparisāti kho, bhikkhave, māraparisāyetaṃ adhivacanaṃ. Migajātāti kho, bhikkhave, samaṇabrāhmaṇānametaṃ adhivacanaṃ.
     267. “Tatra, bhikkhave, paṭhamā samaṇabrāhmaṇā amuṃ nivāpaṃ nivuttaṃ mārassa amūni ca lokāmisāni anupakhajja mucchitā bhojanāni bhuñjiṃsu. Te tattha anupakhajja mucchitā bhojanāni bhuñjamānā madaṃ āpajjiṃsu, mattā samānā pamādaṃ āpajjiṃsu, pamattā samānā yathākāmakaraṇīyā ahesuṃ mārassa amusmiṃ nivāpe amusmiñca lokāmise Evañhi te, bhikkhave, paṭhamā samaṇabrāhmaṇā na parimucciṃsu mārassa iddhānubhāvā. Seyyathāpi te, bhikkhave, paṭhamā migajātā tathūpame ahaṃ ime paṭhame samaṇabrāhmaṇe vadāmi.
     268. “Tatra, bhikkhave, dutiyā samaṇabrāhmaṇā evaṃ samacintesuṃ– ‘ye kho te paṭhamā samaṇabrāhmaṇā amuṃ nivāpaṃ nivuttaṃ mārassa amūni ca lokāmisāni anupakhajja mucchitā bhojanāni bhuñjiṃsu. Te tattha anupakhajja mucchitā bhojanāni bhuñjamānā madaṃ āpajjiṃsu, mattā samānā pamādaṃ āpajjiṃsu, pamattā samānā yathākāmakaraṇīyā ahesuṃ mārassa amusmiṃ nivāpe amusmiñca lokāmise. Evañhi te paṭhamā samaṇabrāhmaṇā na parimucciṃsu mārassa iddhānubhāvā. Yaṃnūna mayaṃ sabbaso nivāpabhojanā lokāmisā paṭivirameyyāma, bhayabhogā paṭiviratā araññāyatanāni ajjhogāhetvā vihareyyāmā’ti. Te sabbaso nivāpabhojanā lokāmisā paṭiviramiṃsu, bhayabhogā paṭiviratā araññāyatanāni ajjhogāhetvā vihareyyāmāti. Te sabbaso nivāpabhojanā lokāmisā paṭiviramiṃsu, bhayabhogā paṭiviratā araññāyatanāni ajjhogāhetvā vihariṃsu. Te tattha sākabhakkhāpi ahesuṃ, sāmākabhakkhāpi ahesuṃ, nīvārabhakkhāpi ahesuṃ, daddulabhakkhāpi ahesuṃ, haṭabhakkhāpi ahesuṃ, kaṇabhakkhāpi ahesuṃ, ācāmabhakkhāpi ahesuṃ, piññākabhakkhāpi ahesuṃ, tiṇabhakkhāpi ahesuṃ, gomayabhakkhāpi ahesuṃ, vanamūlaphalāhārā yāpesuṃ pavattaphalabhojī.
     “Tesaṃ gimhānaṃ pacchime māse, tiṇodakasaṅkhaye, adhimattakasimānaṃ patto kāyo hoti. Tesaṃ adhimattakasimānaṃ pattakāyānaṃ balavīriyaṃ parihāyi. Balavīriye parihīne cetovimutti parihāyi. Cetovimuttiyā parihīnāya tameva nivāpaṃ nivuttaṃ mārassa paccāgamiṃsu tāni ca lokāmisāni. Te tattha anupakhajja mucchitā bhojanāni bhuñjiṃsu. Te tattha anupakhajja mucchitā bhojanāni bhuñjamānā madaṃ āpajjiṃsu, mattā samānā pamādaṃ āpajjiṃsu, pamattā samānā yathākāmakaraṇīyā ahesuṃ mārassa amusmiṃ nivāpe amusmiñca lokāmise. Evañhi te, bhikkhave, dutiyāpi samaṇabrāhmaṇā na parimucciṃsu mārassa iddhānubhāvā. Seyyathāpi te, bhikkhave, dutiyā migajātā tathūpame ahaṃ ime dutiye samaṇabrāhmaṇe vadāmi.
     269. “Tatra, bhikkhave, tatiyā samaṇabrāhmaṇā evaṃ samacintesuṃ– ‘ye kho te paṭhamā samaṇabrāhmaṇā amuṃ nivāpaṃ nivuttaṃ mārassa amūni ca lokāmisāni …pe…. Evañhi te paṭhamā samaṇabrāhmaṇā na parimucciṃsu mārassa iddhānubhāvā. Yepi te dutiyā samaṇabrāhmaṇā evaṃ samacintesuṃ– ‘ye kho te paṭhamā samaṇabrāhmaṇā amuṃ nivāpaṃ nivuttaṃ mārassa amūni ca lokāmisāni …pe…. Evañhi te paṭhamā samaṇabrāhmaṇā na parimucciṃsu mārassa iddhānubhāvā. Yaṃnūna mayaṃ sabbaso nivāpabhojanā lokāmisā paṭivirameyyāma, bhayabhogā paṭiviratā araññāyatanāni ajjhogāhetvā vihareyyāmā’ti. Te sabbaso nivāpabhojanā lokāmisā paṭiviramiṃsu. Bhayabhogā paṭiviratā araññāyatanāni ajjhogāhetvā vihariṃsu. Te tattha sākabhakkhāpi ahesuṃ …pe… pavattaphalabhojī. Tesaṃ gimhānaṃ pacchime māse tiṇodakasaṅkhaye adhimattakasimānaṃ patto kāyo hoti. Tesaṃ adhimattakasimānaṃ pattakāyānaṃ balavīriyaṃ parihāyi, balavīriye parihīne cetovimutti parihāyi, cetovimuttiyā parihīnāya tameva nivāpaṃ nivuttaṃ mārassa paccāgamiṃsu tāni ca lokāmisāni. Te tattha anupakhajja mucchitā bhojanāni bhuñjiṃsu. Te tattha anupakhajja mucchitā bhojanāni bhuñjamānā madaṃ āpajjiṃsu, mattā samānā pamādaṃ āpajjiṃsu, pamattā samānā yathākāmakaraṇīyā ahesuṃ mārassa amusmiṃ nivāpe amusmiñca lokāmise. Evañhi te dutiyāpi samaṇabrāhmaṇā na parimucciṃsu mārassa iddhānubhāvā. Yaṃnūna mayaṃ amuṃ nivāpaṃ nivuttaṃ mārassa amūni ca lokāmisāni upanissāya āsayaṃ kappeyyāma, tatrāsayaṃ kappetvā amuṃ nivāpaṃ nivuttaṃ mārassa amūni ca lokāmisāni ananupakhajja amucchitā bhojanāni bhuñjissāma, ananupakhajja amucchitā bhojanāni bhuñjamānā na madaṃ āpajjissāma, amattā samānā na pamādaṃ āpajjissāma, appamattā samānā na yathākāmakaraṇīyā bhavissāma mārassa amusmiṃ nivāpe amusmiñca lokāmise”ti.
     “Te amuṃ nivāpaṃ nivuttaṃ mārassa amūni ca lokāmisāni upanissāya āsayaṃ kappayiṃsu. Tatrāsayaṃ kappetvā amuṃ nivāpaṃ nivuttaṃ mārassa amūni ca lokāmisāni ananupakhajja amucchitā bhojanāni bhuñjiṃsu. Te tattha ananupakhajja amucchitā bhojanāni bhuñjamānā na madaṃ āpajjiṃsu, amattā samānā na pamādaṃ āpajjiṃsu, appamattā samānā na yathākāmakaraṇīyā ahesuṃ mārassa amusmiṃ nivāpe amusmiñca lokāmise Api ca kho evaṃdiṭṭhikā ahesuṃ– sassato loko itipi, asassato loko itipi; antavā loko itipi, anantavā loko itipi; taṃ jīvaṃ taṃ sarīraṃ itipi, aññaṃ jīvaṃ aññaṃ sarīraṃ itipi; hoti tathāgato paraṃ maraṇā itipi, na hoti tathāgato paraṃ maraṇā itipi, hoti ca na ca hoti tathāgato paraṃ maraṇā itipi, neva hoti na na hoti tathāgato paraṃ maraṇā itipi Evañhi te, bhikkhave, tatiyāpi samaṇabrāhmaṇā na parimucciṃsu mārassa iddhānubhāvā. Seyyathāpi te, bhikkhave, tatiyā migajātā tathūpame ahaṃ ime tatiye samaṇabrāhmaṇe vadāmi.
     270. “Tatra, bhikkhave, catutthā samaṇabrāhmaṇā evaṃ samacintesuṃ– ‘ye kho te paṭhamā samaṇabrāhmaṇā amuṃ nivāpaṃ nivuttaṃ mārassa …pe…. Evañhi te paṭhamā samaṇabrāhmaṇā na parimucciṃsu mārassa iddhānubhāvā. Yepi te dutiyā samaṇabrāhmaṇā evaṃ samacintesuṃ– ‘ye kho te paṭhamā samaṇabrāhmaṇā …pe…. Evañhi te paṭhamā samaṇabrāhmaṇā na parimucciṃsu mārassa iddhānubhāvā. Yaṃnūna mayaṃ sabbaso nivāpabhojanā lokāmisā paṭivirameyyāma bhayabhogā paṭiviratā araññāyatanāni ajjhogāhetvā vihareyyāmā’ti. Te sabbaso nivāpabhojanā lokāmisā paṭiviramiṃsu …pe…. Evañhi te dutiyāpi samaṇabrāhmaṇā na parimucciṃsu mārassa iddhānubhāvā. Yepi te tatiyā samaṇabrāhmaṇā evaṃ samacintesuṃ ye kho te paṭhamā samaṇabrāhmaṇā …pe…. Evañhi te paṭhamā samaṇabrāhmaṇā na parimucciṃsu mārassa iddhānubhāvā. Yepi te dutiyā samaṇabrāhmaṇā evaṃ samacintesuṃ ye kho te paṭhamā samaṇabrāhmaṇā …pe…. Evañhi te paṭhamā samaṇabrāhmaṇā na parimucciṃsu mārassa iddhānubhāvā. Yaṃnūna mayaṃ sabbaso nivāpabhojanā lokāmisā paṭivirameyyāma, bhayabhogā paṭiviratā araññāyatanāni ajjhogāhetvā vihareyyāmā’ti. Te sabbaso nivāpabhojanā lokāmisā paṭiviramiṃsu …pe…. Evañhi te dutiyāpi samaṇabrāhmaṇā na parimucciṃsu mārassa iddhānubhāvā. Yaṃnūna mayaṃ amuṃ nivāpaṃ nivuttaṃ mārassa amūni ca lokāmisāni upanissāya āsayaṃ kappeyyāma. Tatrāsayaṃ kappetvā amuṃ nivāpaṃ nivuttaṃ mārassa amūni ca lokāmisāni ananupakhajja amucchitā bhojanāni bhuñjissāma, ananupakhajja amucchitā bhojanāni bhuñjamānā na madaṃ āpajjissāma, amattā samānā na pamādaṃ āpajjissāma, appamattā samānā na yathākāmakaraṇīyā bhavissāma mārassa amusmiṃ nivāpe amusmiñca lokāmiseti.
     “Te amuṃ nivāpaṃ nivuttaṃ mārassa amūni ca lokāmisāni upanissāya āsayaṃ kappayiṃsu. Tatrāsayaṃ kappetvā amuṃ nivāpaṃ nivuttaṃ mārassa amūni ca lokāmisāni ananupakhajja amucchitā bhojanāni bhuñjiṃsu. Te tattha ananupakhajja amucchitā bhojanāni bhuñjamānā na madaṃ āpajjiṃsu. Amattā samānā na pamādaṃ āpajjiṃsu. Appamattā samānā na yathākāmakaraṇīyā ahesuṃ mārassa amusmiṃ nivāpe amusmiñca lokāmise. Api ca kho evaṃdiṭṭhikā ahesuṃ sassato loko itipi …pe… neva hoti na na hoti tathāgato paraṃ maraṇā itipi. Evañhi te tatiyāpi samaṇabrāhmaṇā na parimucciṃsu mārassa iddhānubhāvā. Yaṃnūna mayaṃ yattha agati mārassa ca māraparisāya ca tatrāsayaṃ kappeyāma. Tatrāsayaṃ kappetvā amuṃ nivāpaṃ nivuttaṃ mārassa amūni ca lokāmisāni ananupakhajja amucchitā bhojanāni bhuñjissāma, ananupakhajja amucchitā bhojanāni bhuñjamānā na madaṃ āpajjissāma, amattā samānā na pamādaṃ āpajjissāma, appamattā samānā na yathākāmakaraṇīyā bhavissāma mārassa amusmiṃ nivāpe amusmiñca lokāmiseti.
     “Te yattha agati mārassa ca māraparisāya ca tatrāsayaṃ kappayiṃsu. Tatrāsayaṃ kappetvā amuṃ nivāpaṃ nivuttaṃ mārassa amūni ca lokāmisāni ananupakhajja amucchitā bhojanāni bhuñjiṃsu, te tattha ananupakhajja amucchitā bhojanāni bhuñjamānā na madaṃ āpajjiṃsu, amattā samānā na pamādaṃ āpajjiṃsu, appamattā samānā na yathākāmakaraṇīyā ahesuṃ mārassa amusmiṃ nivāpe amusmiñca lokāmise. Evañhi te, bhikkhave, catutthā samaṇabrāhmaṇā parimucciṃsu mārassa iddhānubhāvā. Seyyathāpi te, bhikkhave, catutthā migajātā tathūpame ahaṃ ime catutthe samaṇabrāhmaṇe vadāmi.
     271. “Kathañca, bhikkhave, agati mārassa ca māraparisāya ca? Idha, bhikkhave, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave, bhikkhu andhamakāsi māraṃ, apadaṃ vadhitvā māracakkhuṃ adassanaṃ gato pāpimato.
     “Puna caparaṃ, bhikkhave, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave …pe… pāpimato.
     “Puna caparaṃ, bhikkhave, bhikkhu pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti yaṃ taṃ ariyā ācikkhanti ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave …pe… pāpimato.
     “Puna caparaṃ, bhikkhave, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā, pubbeva somanassadomanassānaṃ atthaṅgamā, adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave …pe… pāpimato.
     “Puna caparaṃ, bhikkhave, bhikkhu sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave …pe… pāpimato.
     “Puna caparaṃ, bhikkhave, bhikkhu sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave …pe… pāpimato.
     “Puna caparaṃ, bhikkhave, bhikkhu sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave …pe… pāpimato.
     “Puna caparaṃ, bhikkhave, bhikkhu sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave …pe… pāpimato.
     “Puna caparaṃ, bhikkhave, bhikkhu sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati. Paññāya cassa disvā āsavā parikkhīṇā honti. Ayaṃ vuccati, bhikkhave, bhikkhu andhamakāsi māraṃ, apadaṃ vadhitvā māracakkhuṃ adassanaṃ gato pāpimato tiṇṇo loke visattikan”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Nivāpasuttaṃ niṭṭhitaṃ pañcamaṃ.


中部26经

MN.26/(6) Pāsarāsisuttaṃ(另版Ariyapariyesanāsuttaṃ圣遍求经)
     272. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi. Atha kho sambahulā bhikkhū yenāyasmā ānando tenupasaṅkamiṃsu; upasaṅkamitvā āyasmantaṃ ānandaṃ etadavocuṃ– “cirassutā no, āvuso ānanda, bhagavato sammukhā dhammī kathā. Sādhu mayaṃ, āvuso ānanda, labheyyāma bhagavato sammukhā dhammiṃ kathaṃ savanāyā”ti. “Tena hāyasmanto yena rammakassa brāhmaṇassa assamo tenupasaṅkamatha; appeva nāma labheyyātha bhagavato sammukhā dhammiṃ kathaṃ savanāyā”ti. “Evamāvuso”ti kho te bhikkhū āyasmato ānandassa paccassosuṃ.
     Atha kho bhagavā sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto āyasmantaṃ ānandaṃ āmantesi– “āyāmānanda, yena pubbārāmo migāramātupāsādo tenupasaṅkamissāma divāvihārāyā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Atha kho bhagavā āyasmatā ānandena saddhiṃ yena pubbārāmo migāramātupāsādo tenupasaṅkami divāvihārāya. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito āyasmantaṃ ānandaṃ āmantesi– “āyāmānanda, yena pubbakoṭṭhako tenupasaṅkamissāma gattāni parisiñcitun”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi.
     273. Atha kho bhagavā āyasmatā ānandena saddhiṃ yena pubbakoṭṭhako tenupasaṅkami gattāni parisiñcituṃ. Pubbakoṭṭhake gattāni parisiñcitvā paccuttaritvā ekacīvaro aṭṭhāsi gattāni pubbāpayamāno. Atha kho āyasmā ānando bhagavantaṃ etadavoca– “ayaṃ, bhante, rammakassa brāhmaṇassa assamo avidūre. Ramaṇīyo, bhante, rammakassa brāhmaṇassa assamo; pāsādiko, bhante, rammakassa brāhmaṇassa assamo. Sādhu, bhante, bhagavā yena rammakassa brāhmaṇassa assamo tenupasaṅkamatu anukampaṃ upādāyā”ti. Adhivāsesi bhagavā tuṇhībhāvena.
     Atha kho bhagavā yena rammakassa brāhmaṇassa assamo tenupasaṅkami. Tena kho pana samayena sambahulā bhikkhū rammakassa brāhmaṇassa assame dhammiyā kathāya sannisinnā honti. Atha kho bhagavā bahidvārakoṭṭhake aṭṭhāsi kathāpariyosānaṃ āgamayamāno. Atha kho bhagavā kathāpariyosānaṃ viditvā ukkāsitvā aggaḷaṃ ākoṭesi. Vivariṃsu kho te bhikkhū bhagavato dvāraṃ. Atha kho bhagavā rammakassa brāhmaṇassa assamaṃ pavisitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi– “kāyanuttha, bhikkhave, etarahi kathāya sannisinnā? Kā ca pana vo antarākathā vippakatā”ti “Bhagavantameva kho no, bhante, ārabbha dhammī kathā vippakatā, atha bhagavā anuppatto”ti. “Sādhu, bhikkhave! Etaṃ kho, bhikkhave, tumhākaṃ patirūpaṃ kulaputtānaṃ saddhā agārasmā anagāriyaṃ pabbajitānaṃ yaṃ tumhe dhammiyā kathāya sannisīdeyyātha. Sannipatitānaṃ vo, bhikkhave, dvayaṃ karaṇīyaṃ– dhammī vā kathā, ariyo vā tuṇhībhāvo”.
     274. “Dvemā, bhikkhave, pariyesanā– ariyā ca pariyesanā, anariyā ca pariyesanā.
     “Katamā ca, bhikkhave, anariyā pariyesanā? Idha, bhikkhave, ekacco attanā jātidhammo samāno jātidhammaṃyeva pariyesati, attanā jarādhammo samāno jarādhammaṃyeva pariyesati, attanā byādhidhammo samāno byādhidhammaṃyeva pariyesati, attanā maraṇadhammo samāno maraṇadhammaṃyeva pariyesati, attanā sokadhammo samāno sokadhammaṃyeva pariyesati, attanā saṃkilesadhammo samāno saṃkilesadhammaṃyeva pariyesati.
     “Kiñca, bhikkhave, jātidhammaṃ vadetha? Puttabhariyaṃ, bhikkhave, jātidhammaṃ, dāsidāsaṃ jātidhammaṃ, ajeḷakaṃ jātidhammaṃ, kukkuṭasūkaraṃ jātidhammaṃ, hatthigavāssavaḷavaṃ jātidhammaṃ, jātarūparajataṃ jātidhammaṃ. Jātidhammā hete, bhikkhave, upadhayo. Etthāyaṃ gathito mucchito ajjhāpanno attanā jātidhammo samāno jātidhammaṃyeva pariyesati.
     “Kiñca, bhikkhave, jarādhammaṃ vadetha? Puttabhariyaṃ, bhikkhave, jarādhammaṃ, dāsidāsaṃ jarādhammaṃ, ajeḷakaṃ jarādhammaṃ, kukkuṭasūkaraṃ jarādhammaṃ, hatthigavāssavaḷavaṃ jarādhammaṃ jātarūparajataṃ jarādhammaṃ. Jarādhammā hete, bhikkhave, upadhayo. Etthāyaṃ gathito mucchito ajjhāpanno attanā jarādhammo samāno jarādhammaṃyeva pariyesati.
     “Kiñca, bhikkhave, byādhidhammaṃ vadetha? Puttabhariyaṃ, bhikkhave, byādhidhammaṃ, dāsidāsaṃ byādhidhammaṃ, ajeḷakaṃ byādhidhammaṃ, kukkuṭasūkaraṃ byādhidhammaṃ, hatthigavāssavaḷavaṃ byādhidhammaṃ. Byādhidhammā hete, bhikkhave, upadhayo. Etthāyaṃ gathito mucchito ajjhāpanno attanā byādhidhammo samāno byādhidhammaṃyeva pariyesati.
     “Kiñca, bhikkhave, maraṇadhammaṃ vadetha? Puttabhariyaṃ, bhikkhave, maraṇadhammaṃ, dāsidāsaṃ maraṇadhammaṃ, ajeḷakaṃ maraṇadhammaṃ, kukkuṭasūkaraṃ maraṇadhammaṃ, hatthigavāssavaḷavaṃ maraṇadhammaṃ. Maraṇadhammā hete, bhikkhave, upadhayo. Etthāyaṃ gathito mucchito ajjhāpanno attanā maraṇadhammo samāno maraṇadhammaṃyeva pariyesati.
     “Kiñca, bhikkhave, sokadhammaṃ vadetha? Puttabhariyaṃ, bhikkhave, sokadhammaṃ, dāsidāsaṃ sokadhammaṃ, ajeḷakaṃ sokadhammaṃ, kukkuṭasūkaraṃ sokadhammaṃ, hatthigavāssavaḷavaṃ sokadhammaṃ. Sokadhammā hete, bhikkhave, upadhayo. Etthāyaṃ gathito mucchito ajjhāpanno attanā sokadhammo samāno sokadhammaṃyeva pariyesati.
     “Kiñca, bhikkhave, saṃkilesadhammaṃ vadetha? Puttabhariyaṃ, bhikkhave, saṃkilesadhammaṃ, dāsidāsaṃ saṃkilesadhammaṃ, ajeḷakaṃ saṃkilesadhammaṃ kukkuṭasūkaraṃ saṃkilesadhammaṃ, hatthigavāssavaḷavaṃ saṃkilesadhammaṃ, jātarūparajataṃ saṃkilesadhammaṃ. Saṃkilesadhammā hete, bhikkhave, upadhayo. Etthāyaṃ gathito mucchito ajjhāpanno attanā saṃkilesadhammo samāno saṃkilesadhammaṃyeva pariyesati. Ayaṃ, bhikkhave, anariyā pariyesanā.
     275. “Katamā ca, bhikkhave, ariyā pariyesanā? Idha, bhikkhave, ekacco attanā jātidhammo samāno jātidhamme ādīnavaṃ viditvā ajātaṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyesati, attanā jarādhammo samāno jarādhamme ādīnavaṃ viditvā ajaraṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyesati, attanā byādhidhammo samāno byādhidhamme ādīnavaṃ viditvā abyādhiṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyesati, attanā maraṇadhammo samāno maraṇadhamme ādīnavaṃ viditvā amataṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyesati, attanā sokadhammo samāno sokadhamme ādīnavaṃ viditvā asokaṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyesati, attanā saṃkilesadhammo samāno saṃkilesadhamme ādīnavaṃ viditvā asaṃkiliṭṭhaṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyesati. Ayaṃ, bhikkhave, ariyā pariyesanā.
     276. “Ahampi sudaṃ, bhikkhave, pubbeva sambodhā anabhisambuddho bodhisattova samāno attanā jātidhammo samāno jātidhammaṃyeva pariyesāmi, attanā jarādhammo samāno jarādhammaṃyeva pariyesāmi, attanā byādhidhammo samāno byādhidhammaṃyeva pariyesāmi, attanā maraṇadhammo samāno maraṇadhammaṃyeva pariyesāmi, attanā sokadhammo samāno sokadhammaṃyeva pariyesāmi, attanā saṃkilesadhammo samāno saṃkilesadhammaṃyeva pariyesāmi. Tassa mayhaṃ, bhikkhave, etadahosi– ‘kiṃ nu kho ahaṃ attanā jātidhammo samāno jātidhammaṃyeva pariyesāmi, attanā jarādhammo samāno …pe… byādhidhammo samāno… maraṇadhammo samāno… sokadhammo samāno… attanā saṃkilesadhammo samāno saṃkilesadhammaṃyeva pariyesāmi? Yaṃnūnāhaṃ attanā jātidhammo samāno jātidhamme ādīnavaṃ viditvā ajātaṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyeseyyaṃ, attanā jarādhammo samāno jarādhamme ādīnavaṃ viditvā ajaraṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyeseyyaṃ, attanā byādhidhammo samāno byādhidhamme ādīnavaṃ viditvā abyādhiṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyeseyyaṃ, attanā maraṇadhammo samāno maraṇadhamme ādīnavaṃ viditvā amataṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyeseyyaṃ, attanā sokadhammo samāno sokadhamme ādīnavaṃ viditvā asokaṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyeseyyaṃ, attanā saṃkilesadhammo samāno saṃkilesadhamme ādīnavaṃ viditvā asaṃkiliṭṭhaṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyeseyyan’ti.
     277. “So kho ahaṃ, bhikkhave, aparena samayena daharova samāno susukāḷakeso bhadrena yobbanena samannāgato paṭhamena vayasā akāmakānaṃ mātāpitūnaṃ assumukhānaṃ rudantānaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajiṃ. So evaṃ pabbajito samāno kiṃ kusalagavesī anuttaraṃ santivarapadaṃ pariyesamāno yena āḷāro kālāmo tenupasaṅkamiṃ. Upasaṅkamitvā āḷāraṃ kālāmaṃ etadavocaṃ– ‘icchāmahaṃ, āvuso kālāma, imasmiṃ dhammavinaye brahmacariyaṃ caritun’ti. Evaṃ vutte, bhikkhave, āḷāro kālāmo maṃ etadavoca– ‘viharatāyasmā; tādiso ayaṃ dhammo yattha viññū puriso nacirasseva sakaṃ ācariyakaṃ sayaṃ abhiññā sacchikatvā upasampajja vihareyyā’ti. So kho ahaṃ, bhikkhave, nacirasseva khippameva taṃ dhammaṃ pariyāpuṇiṃ. So kho ahaṃ, bhikkhave, tāvatakeneva oṭṭhapahatamattena lapitalāpanamattena ñāṇavādañca vadāmi theravādañca, ‘jānāmi passāmī’ti ca paṭijānāmi ahañceva aññe ca. Tassa mayhaṃ, bhikkhave, etadahosi– ‘na kho āḷāro kālāmo imaṃ dhammaṃ kevalaṃ saddhāmattakena sayaṃ abhiññā sacchikatvā upasampajja viharāmīti pavedeti; addhā āḷāro kālāmo imaṃ dhammaṃ jānaṃ passaṃ viharatī’ti.
     “Atha khvāhaṃ, bhikkhave, yena āḷāro kālāmo tenupasaṅkamiṃ; upasaṅkamitvā āḷāraṃ kālāmaṃ etadavocaṃ– ‘kittāvatā no, āvuso kālāma, imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharāmīti pavedesī’ti? Evaṃ vutte, bhikkhave, āḷāro kālāmo ākiñcaññāyatanaṃ pavedesi. Tassa mayhaṃ, bhikkhave, etadahosi– ‘na kho āḷārasseva kālāmassa atthi saddhā, mayhaṃpatthi saddhā; na kho āḷārasseva kālāmassa atthi vīriyaṃ, mayhaṃpatthi vīriyaṃ; na kho āḷārasseva kālāmassa atthi sati, mayhaṃpatthi sati; na kho āḷārasseva kālāmassa atthi samādhi, mayhaṃpatthi samādhi; na kho āḷārasseva kālāmassa atthi paññā, mayhaṃpatthi paññā. Yaṃnūnāhaṃ yaṃ dhammaṃ āḷāro kālāmo sayaṃ abhiññā sacchikatvā upasampajja viharāmīti pavedeti, tassa dhammassa sacchikiriyāya padaheyyan’ti. So kho ahaṃ, bhikkhave, nacirasseva khippameva taṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja vihāsiṃ.
     “Atha khvāhaṃ, bhikkhave, yena āḷāro kālāmo tenupasaṅkamiṃ; upasaṅkamitvā āḷāraṃ kālāmaṃ etadavocaṃ–
     ‘Ettāvatā no, āvuso kālāma, imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja pavedesī’ti?
     ‘Ettāvatā kho ahaṃ, āvuso, imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja pavedemī’ti.
     ‘Ahampi kho, āvuso, ettāvatā imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharāmī’ti.
     ‘Lābhā no, āvuso, suladdhaṃ no, āvuso, ye mayaṃ āyasmantaṃ tādisaṃ sabrahmacāriṃ passāma. Iti yāhaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja pavedemi taṃ tvaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharasi. Yaṃ tvaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharasi tamahaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja pavedemi. Iti yāhaṃ dhammaṃ jānāmi taṃ tvaṃ dhammaṃ jānāsi, yaṃ tvaṃ dhammaṃ jānāsi tamahaṃ dhammaṃ jānāmi. Iti yādiso ahaṃ tādiso tuvaṃ, yādiso tuvaṃ tādiso ahaṃ. Ehi dāni, āvuso, ubhova santā imaṃ gaṇaṃ pariharāmā’ti. Iti kho, bhikkhave, āḷāro kālāmo ācariyo me samāno (attano) antevāsiṃ maṃ samānaṃ attanā samasamaṃ ṭhapesi, uḷārāya ca maṃ pūjāya pūjesi. Tassa mayhaṃ, bhikkhave, etadahosi– ‘nāyaṃ dhammo nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati, yāvadeva ākiñcaññāyatanūpapattiyā’ti. So kho ahaṃ, bhikkhave, taṃ dhammaṃ analaṅkaritvā tasmā dhammā nibbijja apakkamiṃ.
     278. “So kho ahaṃ, bhikkhave, kiṃ kusalagavesī anuttaraṃ santivarapadaṃ pariyesamāno yena udako rāmaputto tenupasaṅkamiṃ; upasaṅkamitvā udakaṃ rāmaputtaṃ etadavocaṃ– ‘icchāmahaṃ, āvuso, imasmiṃ dhammavinaye brahmacariyaṃ caritun’ti. Evaṃ vutte, bhikkhave, udako rāmaputto maṃ etadavoca– ‘viharatāyasmā; tādiso ayaṃ dhammo yattha viññū puriso nacirasseva sakaṃ ācariyakaṃ sayaṃ abhiññā sacchikatvā upasampajja vihareyyā’ti. So kho ahaṃ, bhikkhave, nacirasseva khippameva taṃ dhammaṃ pariyāpuṇiṃ. So kho ahaṃ, bhikkhave, tāvatakeneva oṭṭhapahatamattena lapitalāpanamattena ñāṇavādañca vadāmi theravādañca, ‘jānāmi passāmī’ti ca paṭijānāmi ahañceva aññe ca. Tassa mayhaṃ, bhikkhave, etadahosi – ‘na kho rāmo imaṃ dhammaṃ kevalaṃ saddhāmattakena sayaṃ abhiññā sacchikatvā upasampajja viharāmīti pavedesi; addhā rāmo imaṃ dhammaṃ jānaṃ passaṃ vihāsī’ti.
     “Atha khvāhaṃ, bhikkhave, yena udako rāmaputto tenupasaṅkamiṃ; upasaṅkamitvā udakaṃ rāmaputtaṃ etadavocaṃ– ‘kittāvatā no, āvuso, rāmo imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharāmīti pavedesī’ti? Evaṃ vutte, bhikkhave, udako rāmaputto nevasaññānāsaññāyatanaṃ pavedesi. Tassa mayhaṃ, bhikkhave, etadahosi – ‘na kho rāmasseva ahosi saddhā, mayhaṃpatthi saddhā; na kho rāmasseva ahosi vīriyaṃ mayhaṃpatthi vīriyaṃ; na kho rāmasseva ahosi sati, mayhaṃpatthi sati; na kho rāmasseva ahosi samādhi, mayhaṃpatthi samādhi, na kho rāmasseva ahosi paññā, mayhaṃpatthi paññā. Yaṃnūnāhaṃ yaṃ dhammaṃ rāmo sayaṃ abhiññā sacchikatvā upasampajja viharāmīti pavedesi, tassa dhammassa sacchikiriyāya padaheyyan’ti. So kho ahaṃ, bhikkhave, nacirasseva khippameva taṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja vihāsiṃ.
     “Atha khvāhaṃ, bhikkhave, yena udako rāmaputto tenupasaṅkamiṃ; upasaṅkamitvā udakaṃ rāmaputtaṃ etadavocaṃ–
     ‘Ettāvatā no, āvuso, rāmo imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja pavedesī’ti?
     ‘Ettāvatā kho, āvuso, rāmo imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja pavedesī’ti.
     ‘Ahampi kho, āvuso, ettāvatā imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharāmī’ti.
     ‘Lābhā no, āvuso, suladdhaṃ no, āvuso, ye mayaṃ āyasmantaṃ tādisaṃ sabrahmacāriṃ passāma. Iti yaṃ dhammaṃ rāmo sayaṃ abhiññā sacchikatvā upasampajja pavedesi, taṃ tvaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharasi. Yaṃ tvaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharasi, taṃ dhammaṃ rāmo sayaṃ abhiññā sacchikatvā upasampajja pavedesi. Iti yaṃ dhammaṃ rāmo abhiññāsi taṃ tvaṃ dhammaṃ jānāsi, yaṃ tvaṃ dhammaṃ jānāsi, taṃ dhammaṃ rāmo abhiññāsi. Iti yādiso rāmo ahosi tādiso tuvaṃ, yādiso tuvaṃ tādiso rāmo ahosi. Ehi dāni, āvuso, tuvaṃ imaṃ gaṇaṃ pariharā’ti Iti kho, bhikkhave udako rāmaputto sabrahmacārī me samāno ācariyaṭṭhāne maṃ ṭhapesi, uḷārāya ca maṃ pūjāya pūjesi. Tassa mayhaṃ, bhikkhave, etadahosi– ‘nāyaṃ dhammo nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati, yāvadeva nevasaññānāsaññāyatanūpapattiyā’ti. So kho ahaṃ, bhikkhave, taṃ dhammaṃ analaṅkaritvā tasmā dhammā nibbijja apakkamiṃ.
     279. “So kho ahaṃ, bhikkhave, kiṃ kusalagavesī anuttaraṃ santivarapadaṃ pariyesamāno magadhesu anupubbena cārikaṃ caramāno yena uruvelā senānigamo tadavasariṃ. Tatthaddasaṃ ramaṇīyaṃ bhūmibhāgaṃ, pāsādikañca vanasaṇḍaṃ, nadiñca sandantiṃ setakaṃ supatitthaṃ ramaṇīyaṃ, samantā ca gocaragāmaṃ Tassa mayhaṃ, bhikkhave, etadahosi– ‘ramaṇīyo vata, bho, bhūmibhāgo, pāsādiko ca vanasaṇḍo, nadī ca sandati setakā supatitthā ramaṇīyā, samantā ca gocaragāmo. Alaṃ vatidaṃ kulaputtassa padhānatthikassa padhānāyā’ti. So kho ahaṃ, bhikkhave, tattheva nisīdiṃ– alamidaṃ padhānāyāti.
     280. “So kho ahaṃ, bhikkhave, attanā jātidhammo samāno jātidhamme ādīnavaṃ viditvā ajātaṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyesamāno ajātaṃ anuttaraṃ yogakkhemaṃ nibbānaṃ ajjhagamaṃ, attanā jarādhammo samāno jarādhamme ādīnavaṃ viditvā ajaraṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyesamāno ajaraṃ anuttaraṃ yogakkhemaṃ nibbānaṃ ajjhagamaṃ, attanā byādhidhammo samāno byādhidhamme ādīnavaṃ viditvā abyādhiṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyesamāno abyādhiṃ anuttaraṃ yogakkhemaṃ nibbānaṃ ajjhagamaṃ, attanā maraṇadhammo samāno maraṇadhamme ādīnavaṃ viditvā amataṃ anuttaraṃ yogakkhemaṃ nibbānaṃ ajjhagamaṃ, attanā sokadhammo samāno sokadhamme ādīnavaṃ viditvā asokaṃ anuttaraṃ yogakkhemaṃ nibbānaṃ ajjhagamaṃ, attanā saṃkilesadhammo samāno saṃkilesadhamme ādīnavaṃ viditvā asaṃkiliṭṭhaṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyesamāno asaṃkiliṭṭhaṃ anuttaraṃ yogakkhemaṃ nibbānaṃ ajjhagamaṃ. Ñāṇañca pana me dassanaṃ udapādi– ‘akuppā me vimutti, ayamantimā jāti, natthi dāni punabbhavo’ti.
     281. “Tassa mayhaṃ, bhikkhave, etadahosi– ‘adhigato kho myāyaṃ dhammo gambhīro duddaso duranubodho santo paṇīto atakkāvacaro nipuṇo paṇḍitavedanīyo. Ālayarāmā kho panāyaṃ pajā ālayaratā ālayasammuditā. Ālayarāmā kho panāyaṃ pajā ālayaratāya ālayasammuditāya duddasaṃ idaṃ ṭhānaṃ yadidaṃ– idappaccayatā paṭiccasamuppādo. Idampi kho ṭhānaṃ duddasaṃ yadidaṃ– sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānaṃ. Ahañceva kho pana dhammaṃ deseyyaṃ, pare ca me na ājāneyyuṃ, so mamassa kilamatho, sā mamassa vihesā’ti. Apissu maṃ, bhikkhave, imā anacchariyā gāthāyo paṭibhaṃsu pubbe assutapubbā–
     ‘Kicchena me adhigataṃ, halaṃ dāni pakāsituṃ;
     Rāgadosaparetehi, nāyaṃ dhammo susambudho.
     ‘Paṭisotagāmiṃ nipuṇaṃ, gambhīraṃ duddasaṃ aṇuṃ;
     Rāgarattā na dakkhanti, tamokhandhena āvuṭā’”ti.
     282. “Itiha me, bhikkhave, paṭisañcikkhato appossukkatāya cittaṃ namati, no dhammadesanāya. Atha kho, bhikkhave, brahmuno sahampatissa mama cetasā cetoparivitakkamaññāya etadahosi– ‘nassati vata bho loko, vinassati vata bho loko, yatra hi nāma tathāgatassa arahato sammāsambuddhassa appossukkatāya cittaṃ namati, no dhammadesanāyā’ti. Atha kho, bhikkhave, brahmā sahampati– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva– brahmaloke antarahito mama purato pāturahosi. Atha kho, bhikkhave, brahmā sahampati ekaṃsaṃ uttarāsaṅgaṃ karitvā yenāhaṃ tenañjaliṃ paṇāmetvā maṃ etadavoca– ‘desetu, bhante, bhagavā dhammaṃ, desetu sugato dhammaṃ. Santi sattā apparajakkhajātikā, assavanatā dhammassa parihāyanti. Bhavissanti dhammassa aññātāro’ti. Idamavoca, bhikkhave, brahmā sahampati. Idaṃ vatvā athāparaṃ etadavoca–
     ‘Pāturahosi magadhesu pubbe,
     Dhammo asuddho samalehi cintito.
     Apāpuretaṃ amatassa dvāraṃ,
     Suṇantu dhammaṃ vimalenānubuddhaṃ.
     ‘Sele yathā pabbatamuddhaniṭṭhito,
     Yathāpi passe janataṃ samantato.
     Tathūpamaṃ dhammamayaṃ sumedha,
     Pāsādamāruyha samantacakkhu.
     Sokāvatiṇṇaṃ janatamapetasoko,
     Avekkhassu jātijarābhibhūtaṃ.
     ‘Uṭṭhehi vīra vijitasaṅgāma, satthavāha aṇaṇa vicara loke.
     Desassu bhagavā dhammaṃ, aññātāro bhavissantī’”ti.
     283. “Atha kho ahaṃ, bhikkhave, brahmuno ca ajjhesanaṃ viditvā sattesu ca kāruññataṃ paṭicca buddhacakkhunā lokaṃ volokesiṃ. Addasaṃ kho ahaṃ, bhikkhave, buddhacakkhunā lokaṃ volokento satte apparajakkhe mahārajakkhe, tikkhindriye mudindriye, svākāre dvākāre, suviññāpaye duviññāpaye, appekacce paralokavajjabhayadassāvine viharante, appekacce na paralokavajjabhayadassāvine viharante. Seyyathāpi nāma uppaliniyaṃ vā paduminiyaṃ vā puṇḍarīkiniyaṃ vā appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni udakānuggatāni antonimuggaposīni, appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni udakānuggatāni samodakaṃ ṭhitāni, appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni udakaṃ accuggamma ṭhitāni anupalittāni udakena; evameva kho ahaṃ, bhikkhave, buddhacakkhunā lokaṃ volokento addasaṃ satte apparajakkhe mahārajakkhe, tikkhindriye mudindriye, svākāre dvākāre, suviññāpaye duviññāpaye, appekacce paralokavajjabhayadassāvine viharante, appekacce na paralokavajjabhayadassāvine viharante. Atha khvāhaṃ, bhikkhave, brahmānaṃ sahampatiṃ gāthāya paccabhāsiṃ–
     ‘Apārutā tesaṃ amatassa dvārā,
     Ye sotavanto pamuñcantu saddhaṃ.
     Vihiṃsasaññī paguṇaṃ na bhāsiṃ,
     Dhammaṃ paṇītaṃ manujesu brahme’”ti.
     “Atha kho, bhikkhave, brahmā sahampati ‘katāvakāso khomhi bhagavatā dhammadesanāyā’ti maṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyi.
     284. “Tassa mayhaṃ, bhikkhave, etadahosi– ‘kassa nu kho ahaṃ paṭhamaṃ dhammaṃ deseyyaṃ; ko imaṃ dhammaṃ khippameva ājānissatī’ti? Tassa mayhaṃ, bhikkhave, etadahosi– ‘ayaṃ kho āḷāro kālāmo paṇḍito viyatto medhāvī dīgharattaṃ apparajakkhajātiko. Yaṃnūnāhaṃ āḷārassa kālāmassa paṭhamaṃ dhammaṃ deseyyaṃ. So imaṃ dhammaṃ khippameva ājānissatī’ti. Atha kho maṃ, bhikkhave, devatā upasaṅkamitvā etadavoca– ‘sattāhakālaṅkato, bhante, āḷāro kālāmo’ti. Ñāṇañca pana me dassanaṃ udapādi– ‘sattāhakālaṅkato āḷāro kālāmo’ti. Tassa mayhaṃ, bhikkhave, etadahosi– ‘mahājāniyo kho āḷāro kālāmo. Sace hi so imaṃ dhammaṃ suṇeyya, khippameva ājāneyyā’ti.
     “Tassa mayhaṃ, bhikkhave, etadahosi– ‘kassa nu kho ahaṃ paṭhamaṃ dhammaṃ deseyyaṃ; ko imaṃ dhammaṃ khippameva ājānissatī’ti? Tassa mayhaṃ, bhikkhave, etadahosi– ‘ayaṃ kho udako rāmaputto paṇḍito viyatto medhāvī dīgharattaṃ apparajakkhajātiko. Yaṃnūnāhaṃ udakassa rāmaputtassa paṭhamaṃ dhammaṃ deseyyaṃ. So imaṃ dhammaṃ khippameva ājānissatī’ti. Atha kho maṃ, bhikkhave, devatā upasaṅkamitvā etadavoca– ‘abhidosakālaṅkato, bhante, udako rāmaputto’ti. Ñāṇañca pana me dassanaṃ udapādi– ‘abhidosakālaṅkato udako rāmaputto’ti. Tassa mayhaṃ, bhikkhave, etadahosi– ‘mahājāniyo kho udako rāmaputto. Sace hi so imaṃ dhammaṃ suṇeyya khippameva ājāneyyā’ti.
     “Tassa mayhaṃ bhikkhave, etadahosi– ‘kassa nu kho ahaṃ paṭhamaṃ dhammaṃ deseyyaṃ; ko imaṃ dhammaṃ khippameva ājānissatī’ti? Tassa mayhaṃ, bhikkhave, etadahosi– ‘bahukārā kho me pañcavaggiyā bhikkhū, ye maṃ padhānapahitattaṃ upaṭṭhahiṃsu. Yaṃnūnāhaṃ pañcavaggiyānaṃ bhikkhūnaṃ paṭhamaṃ dhammaṃ deseyyan’ti. Tassa mayhaṃ, bhikkhave, etadahosi– ‘kahaṃ nu kho etarahi pañcavaggiyā bhikkhū viharantī’ti? Addasaṃ kho ahaṃ, bhikkhave, dibbena cakkhunā visuddhena atikkantamānusakena pañcavaggiye bhikkhū bārāṇasiyaṃ viharante isipatane migadāye. Atha khvāhaṃ, bhikkhave, uruvelāyaṃ yathābhirantaṃ viharitvā yena bārāṇasī tena cārikaṃ pakkamiṃ.
     285. “Addasā kho maṃ, bhikkhave, upako ājīvako antarā ca gayaṃ antarā ca bodhiṃ addhānamaggappaṭipannaṃ. Disvāna maṃ etadavoca– ‘vippasannāni kho te, āvuso, indriyāni, parisuddho chavivaṇṇo pariyodāto! Kaṃsi tvaṃ, āvuso, uddissa pabbajito, ko vā te satthā, kassa vā tvaṃ dhammaṃ rocesī’ti Evaṃ vutte, ahaṃ, bhikkhave, upakaṃ ājīvakaṃ gāthāhi ajjhabhāsiṃ–
     ‘Sabbābhibhū sabbavidūhamasmi, sabbesu dhammesu anūpalitto.
     Sabbañjaho taṇhākkhaye vimutto, sayaṃ abhiññāya kamuddiseyyaṃ.
     ‘Na me ācariyo atthi, sadiso me na vijjati;
     Sadevakasmiṃ lokasmiṃ, natthi me paṭipuggalo.
     ‘Ahañhi arahā loke, ahaṃ satthā anuttaro;
     Ekomhi sammāsambuddho, sītibhūtosmi nibbuto.
     ‘Dhammacakkaṃ pavattetuṃ, gacchāmi kāsinaṃ puraṃ;
     Andhībhūtasmiṃ lokasmiṃ, āhañchaṃ amatadundubhin’ti.
     ‘Yathā kho tvaṃ, āvuso, paṭijānāsi, arahasi anantajino’ti!
     ‘Mādisā ve jinā honti, ye pattā āsavakkhayaṃ;
     Jitā me pāpakā dhammā, tasmāhamupaka jino’ti.
     “Evaṃ vutte, bhikkhave, upako ājīvako ‘hupeyyapāvuso’ti vatvā sīsaṃ okampetvā ummaggaṃ gahetvā pakkāmi.
     286. “Atha khvāhaṃ, bhikkhave, anupubbena cārikaṃ caramāno yena bārāṇasī isipatanaṃ migadāyo yena pañcavaggiyā bhikkhū tenupasaṅkamiṃ. Addasaṃsu kho maṃ, bhikkhave, pañcavaggiyā bhikkhū dūrato āgacchantaṃ. Disvāna aññamaññaṃ saṇṭhapesuṃ – ‘ayaṃ kho, āvuso, samaṇo gotamo āgacchati bāhulliko padhānavibbhanto āvatto bāhullāya. So neva abhivādetabbo, na paccuṭṭhātabbo; nāssa pattacīvaraṃ paṭiggahetabbaṃ. Api ca kho āsanaṃ ṭhapetabbaṃ, sace ākaṅkhissati nisīdissatī’ti. Yathā yathā kho ahaṃ, bhikkhave, upasaṅkamiṃ tathā tathā pañcavaggiyā bhikkhū nāsakkhiṃsu sakāya katikāya saṇṭhātuṃ. Appekacce maṃ paccuggantvā pattacīvaraṃ paṭiggahesuṃ, appekacce āsanaṃ paññapesuṃ, appekacce pādodakaṃ upaṭṭhapesuṃ. Api ca kho maṃ nāmena ca āvusovādena ca samudācaranti.
     “Evaṃ vutte, ahaṃ, bhikkhave, pañcavaggiye bhikkhū etadavocaṃ – ‘mā, bhikkhave, tathāgataṃ nāmena ca āvusovādena ca samudācaratha. Arahaṃ, bhikkhave, tathāgato sammāsambuddho Odahatha, bhikkhave, sotaṃ, amatamadhigataṃ, ahamanusāsāmi, ahaṃ dhammaṃ desemi. Yathānusiṭṭhaṃ tathā paṭipajjamānā nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathā’ti. Evaṃ vutte, bhikkhave, pañcavaggiyā bhikkhū maṃ etadavocuṃ– ‘tāyapi kho tvaṃ, āvuso gotama, iriyāya tāya paṭipadāya tāya dukkarakārikāya nājjhagamā uttarimanussadhammā alamariyañāṇadassana-visesaṃ, kiṃ pana tvaṃ etarahi bāhulliko padhānavibbhanto āvatto bāhullāya adhigamissasi uttarimanussadhammā alamariyañāṇadassanavisesan’ti? Evaṃ vutte, ahaṃ, bhikkhave, pañcavaggiye bhikkhū etadavocaṃ– ‘na, bhikkhave, tathāgato bāhulliko, na padhānavibbhanto, na āvatto bāhullāya Arahaṃ, bhikkhave, tathāgato sammāsambuddho. Odahatha, bhikkhave, sotaṃ, amatamadhigataṃ, ahamanusāsāmi, ahaṃ dhammaṃ desemi. Yathānusiṭṭhaṃ tathā paṭipajjamānā nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathā’ti. Dutiyampi kho, bhikkhave, pañcavaggiyā bhikkhū maṃ etadavocuṃ– ‘tāyapi kho tvaṃ, āvuso gotama, iriyāya tāya paṭipadāya tāya dukkarakārikāya nājjhagamā uttarimanussadhammā alamariyañāṇadassanavisesaṃ, kiṃ pana tvaṃ etarahi bāhulliko padhānavibbhanto āvatto bāhullāya adhigamissasi uttarimanussadhammā alamariyañāṇadassana-visesan’ti? Dutiyampi kho ahaṃ, bhikkhave, pañcavaggiye bhikkhū etadavocaṃ– ‘na, bhikkhave, tathāgato bāhulliko …pe… upasampajja viharissathā’ti. Tatiyampi kho, bhikkhave, pañcavaggiyā bhikkhū maṃ etadavocuṃ– ‘tāyapi kho tvaṃ, āvuso gotama, iriyāya tāya paṭipadāya tāya dukkarakārikāya nājjhagamā uttarimanussadhammā alamariyañāṇadassanavisesaṃ, kiṃ pana tvaṃ etarahi bāhulliko padhānavibbhanto āvatto bāhullāya adhigamissasi uttarimanussadhammā alamariyañāṇadassana-visesan’ti?
     “Evaṃ vutte, ahaṃ, bhikkhave, pañcavaggiye bhikkhū etadavocaṃ – ‘abhijānātha me no tumhe, bhikkhave, ito pubbe evarūpaṃ pabhāvitametan’ti ? ‘No hetaṃ, bhante’. ‘Arahaṃ, bhikkhave, tathāgato sammāsambuddho. Odahatha, bhikkhave, sotaṃ, amatamadhigataṃ, ahamanusāsāmi, ahaṃ dhammaṃ desemi. Yathānusiṭṭhaṃ tathā paṭipajjamānā nacirasseva yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathā’ti.
     “Asakkhiṃ kho ahaṃ, bhikkhave, pañcavaggiye bhikkhū saññāpetuṃ. Dvepi sudaṃ, bhikkhave, bhikkhū ovadāmi, tayo bhikkhū piṇḍāya caranti. Yaṃ tayo bhikkhū piṇḍāya caritvā āharanti tena chabbaggiyā yāpema. Tayopi sudaṃ, bhikkhave, bhikkhū ovadāmi, dve bhikkhū piṇḍāya caranti. Yaṃ dve bhikkhū piṇḍāya caritvā āharanti tena chabbaggiyā yāpema. Atha kho, bhikkhave, pañcavaggiyā bhikkhū mayā evaṃ ovadiyamānā evaṃ anusāsiyamānā attanā jātidhammā samānā jātidhamme ādīnavaṃ viditvā ajātaṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyesamānā ajātaṃ anuttaraṃ yogakkhemaṃ nibbānaṃ ajjhagamaṃsu, attanā jarādhammā samānā jarādhamme ādīnavaṃ viditvā ajaraṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyesamānā ajaraṃ anuttaraṃ yogakkhemaṃ nibbānaṃ ajjhagamaṃsu, attanā byādhidhammā samānā …pe… attanā maraṇadhammā samānā… attanā sokadhammā samānā… attanā saṃkilesadhammā samānā saṃkilesadhamme ādīnavaṃ viditvā asaṃkiliṭṭhaṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyesamānā asaṃkiliṭṭhaṃ anuttaraṃ yogakkhemaṃ nibbānaṃ ajjhagamaṃsu. Ñāṇañca pana nesaṃ dassanaṃ udapādi– ‘akuppā no vimutti, ayamantimā jāti, natthi dāni punabbhavo’ti.
     287. “Pañcime, bhikkhave, kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā, sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Ime kho, bhikkhave, pañca kāmaguṇā. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā ime pañca kāmaguṇe gathitā mucchitā ajjhopannā anādīnavadassāvino anissaraṇapaññā paribhuñjanti, te evamassu veditabbā– ‘anayamāpannā byasanamāpannā yathākāmakaraṇīyā pāpimato’ . ‘Seyyathāpi, bhikkhave, āraññako mago baddho pāsarāsiṃ adhisayeyya. So evamassa veditabbo– anayamāpanno byasanamāpanno yathākāmakaraṇīyo luddassa. Āgacchante ca pana ludde yena kāmaṃ na pakkamissatī’ti. Evameva kho, bhikkhave, ye hi keci samaṇā vā brāhmaṇā vā ime pañca kāmaguṇe gathitā mucchitā ajjhopannā anādīnavadassāvino anissaraṇapaññā paribhuñjanti, te evamassu veditabbā– ‘anayamāpannā byasanamāpannā yathākāmakaraṇīyā pāpimato’. Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā ime pañca kāmaguṇe agathitā amucchitā anajjhopannā ādīnavadassāvino nissaraṇapaññā paribhuñjanti, te evamassu veditabbā– ‘na anayamāpannā na byasanamāpannā na yathākāmakaraṇīyā pāpimato’.
     “Seyyathāpi bhikkhave, āraññako mago abaddho pāsarāsiṃ adhisayeyya. So evamassa veditabbo– ‘na anayamāpanno na byasanamāpanno na yathākāmakaraṇīyo luddassa. Āgacchante ca pana ludde yena kāmaṃ pakkamissatī’ti. Evameva kho, bhikkhave, ye hi keci samaṇā vā brāhmaṇā vā ime pañca kāmaguṇe agathitā amucchitā anajjhopannā ādīnavadassāvino nissaraṇapaññā paribhuñjanti, te evamassu veditabbā– ‘na anayamāpannā na byasanamāpannā na yathākāmakaraṇīyā pāpimato’.
     “Seyyathāpi, bhikkhave, āraññako mago araññe pavane caramāno vissattho gacchati, vissattho tiṭṭhati, vissattho nisīdati, vissattho seyyaṃ kappeti. Taṃ kissa hetu? Anāpāthagato, bhikkhave, luddassa. Evameva kho, bhikkhave, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave, bhikkhu andhamakāsi māraṃ apadaṃ, vadhitvā māracakkhuṃ adassanaṃ gato pāpimato.
     “Puna caparaṃ, bhikkhave, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave …pe… pāpimato.
     “Puna caparaṃ, bhikkhave, bhikkhu pītiyā ca virāgā upekkhako ca viharati, sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti yaṃ taṃ ariyā ācikkhanti ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave …pe… pāpimato.
     “Puna caparaṃ, bhikkhave, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave …pe… pāpimato.
     “Puna caparaṃ, bhikkhave, bhikkhu sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave …pe… pāpimato.
     “Puna caparaṃ, bhikkhave, bhikkhu sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave …pe… pāpimato.
     “Puna caparaṃ, bhikkhave, bhikkhu sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave …pe… pāpimato.
     “Puna caparaṃ, bhikkhave, bhikkhu sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave …pe… pāpimato.
     “Puna caparaṃ, bhikkhave, bhikkhu sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati, paññāya cassa disvā āsavā parikkhīṇā honti. Ayaṃ vuccati, bhikkhave, bhikkhu andhamakāsi māraṃ apadaṃ, vadhitvā māracakkhuṃ adassanaṃ gato pāpimato. Tiṇṇo loke visattikaṃ vissattho gacchati, vissattho tiṭṭhati, vissattho nisīdati, vissattho seyyaṃ kappeti. Taṃ kissa hetu? Anāpāthagato, bhikkhave, pāpimato”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Pāsarāsisuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


中部27经

MN.27/(7) Cūḷahatthipadopamasuttaṃ
     288. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena jāṇussoṇi brāhmaṇo sabbasetena vaḷavābhirathena sāvatthiyā niyyāti divādivassa. Addasā kho jāṇussoṇi brāhmaṇo pilotikaṃ paribbājakaṃ dūratova āgacchantaṃ. Disvāna pilotikaṃ paribbājakaṃ etadavoca–
     “Handa, kuto nu bhavaṃ vacchāyano āgacchati divādivassā”ti?
     “Ito hi kho ahaṃ bho, āgacchāmi samaṇassa gotamassa santikā”ti.
     “Taṃ kiṃ maññati, bhavaṃ vacchāyano, samaṇassa gotamassa paññāveyyattiyaṃ?
     “Paṇḍito maññe”ti.
     “Ko cāhaṃ, bho, ko ca samaṇassa gotamassa paññāveyyattiyaṃ jānissāmi! Sopi nūnassa tādisova yo samaṇassa gotamassa paññāveyyattiyaṃ jāneyyā”ti.
     “Uḷārāya khalu bhavaṃ vacchāyano samaṇaṃ gotamaṃ pasaṃsāya pasaṃsatī”ti.
     “Ko cāhaṃ, bho, ko ca samaṇaṃ gotamaṃ pasaṃsissāmi?
     “Pasatthapasatthova so bhavaṃ gotamo seṭṭho devamanussānan”ti.
     “Kaṃ pana bhavaṃ vacchāyano atthavasaṃ sampassamāno samaṇe gotame evaṃ abhippasanno”ti?
     “Seyyathāpi, bho, kusalo nāgavaniko nāgavanaṃ paviseyya. So passeyya nāgavane mahantaṃ hatthipadaṃ, dīghato ca āyataṃ, tiriyañca vitthataṃ. So niṭṭhaṃ gaccheyya– ‘mahā vata, bho, nāgo’ti. Evameva kho ahaṃ, bho, yato addasaṃ samaṇe gotame cattāri padāni athāhaṃ niṭṭhamagamaṃ– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti.
     289. “Katamāni cattāri? Idhāhaṃ, bho, passāmi ekacce khattiyapaṇḍite nipuṇe kataparappavāde vālavedhirūpe, te bhindantā maññe caranti paññāgatena diṭṭhigatāni. Te suṇanti– ‘samaṇo khalu, bho, gotamo amukaṃ nāma gāmaṃ vā nigamaṃ vā osarissatī’ti. Te pañhaṃ abhisaṅkharonti– ‘imaṃ mayaṃ pañhaṃ samaṇaṃ gotamaṃ upasaṅkamitvā pucchissāma. Evaṃ ce no puṭṭho evaṃ byākarissati, evamassa mayaṃ vādaṃ āropessāma. Evaṃ cepi no puṭṭho evaṃ byākarissati, evampissa mayaṃ vādaṃ āropessāmā’ti. Te suṇanti– ‘samaṇo khalu, bho, gotamo amukaṃ nāma gāmaṃ vā nigamaṃ vā osaṭo’ti. Te yena samaṇo gotamo tenupasaṅkamanti. Te samaṇo gotamo dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti. Te samaṇena gotamena dhammiyā kathāya sandassitā samādapitā samuttejitā sampahaṃsitā na ceva samaṇaṃ gotamaṃ pañhaṃ pucchanti, kutossa vādaṃ āropessanti? Aññadatthu samaṇasseva gotamassa sāvakā sampajjanti. Yadāhaṃ, bho, samaṇe gotame imaṃ paṭhamaṃ padaṃ addasaṃ athāhaṃ niṭṭhamagamaṃ– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti.
     “Puna caparāhaṃ, bho, passāmi idhekacce brāhmaṇapaṇḍite …pe… gahapatipaṇḍite …pe… samaṇapaṇḍite nipuṇe kataparappavāde vālavedhirūpe te bhindantā maññe caranti paññāgatena diṭṭhigatāni. Te suṇanti– ‘samaṇo khalu bho gotamo amukaṃ nāma gāmaṃ vā nigamaṃ vā osarissatī’ti. Te pañhaṃ abhisaṅkharonti ‘imaṃ mayaṃ pañhaṃ samaṇaṃ gotamaṃ upasaṅkamitvā pucchissāma. Evaṃ ce no puṭṭho evaṃ byākarissati, evamassa mayaṃ vādaṃ āropessāma. Evaṃ cepi no puṭṭho evaṃ byākarissati, evaṃpissa mayaṃ vādaṃ āropessāmā’ti. Te suṇanti ‘samaṇo khalu bho gotamo amukaṃ nāma gāmaṃ vā nigamaṃ vā osaṭo’ti. Te yena samaṇo gotamo tenupasaṅkamanti. Te samaṇo gotamo dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti. Te samaṇena gotamena dhammiyā kathāya sandassitā samādapitā samuttejitā sampahaṃsitā na ceva samaṇaṃ gotamaṃ pañhaṃ pucchanti, kutossa vādaṃ āropessanti? Aññadatthu samaṇaṃyeva gotamaṃ okāsaṃ yācanti agārasmā anagāriyaṃ pabbajjāya. Te samaṇo gotamo pabbājeti. Te tattha pabbajitā samānā vūpakaṭṭhā appamattā ātāpino pahitattā viharantā nacirasseva – yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti. Te evamāhaṃsu– ‘manaṃ vata, bho, anassāma, manaṃ vata, bho, panassāma; mayañhi pubbe assamaṇāva samānā samaṇamhāti paṭijānimha, abrāhmaṇāva samānā brāhmaṇamhāti paṭijānimha, anarahantova samānā arahantamhāti paṭijānimha. Idāni khomha samaṇā, idāni khomha brāhmaṇā, idāni khomha arahanto’ti. Yadāhaṃ, bho, samaṇe gotame imaṃ catutthaṃ padaṃ addasaṃ athāhaṃ niṭṭhamagamaṃ– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’”ti.
     “Yato kho ahaṃ, bho, samaṇe gotame imāni cattāri padāni addasaṃ athāhaṃ niṭṭhamagamaṃ– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’”ti.
     290. Evaṃ vutte, jāṇussoṇi brāhmaṇo sabbasetā vaḷavābhirathā orohitvā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā tikkhattuṃ udānaṃ udānesi– “Namo tassa bhagavato arahato sammāsambuddhassa; Namo tassa bhagavato arahato sammāsambuddhassa; Namo tassa bhagavato arahato sammāsambuddhassa. Appeva nāma mayampi kadāci karahaci tena bhotā gotamena saddhiṃ samāgaccheyyāma, appeva nāma siyā kocideva kathāsallāpo”ti! Atha kho jāṇussoṇi brāhmaṇo yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho jāṇussoṇi brāhmaṇo yāvatako ahosi pilotikena paribbājakena saddhiṃ kathāsallāpo taṃ sabbaṃ bhagavato ārocesi. Evaṃ vutte, bhagavā jāṇussoṇiṃ brāhmaṇaṃ etadavoca– “na kho, brāhmaṇa, ettāvatā hatthipadopamo vitthārena paripūro hoti. Api ca, brāhmaṇa, yathā hatthipadopamo vitthārena paripūro hoti taṃ suṇāhi, sādhukaṃ manasi karohi, bhāsissāmī”ti. “Evaṃ, bho”ti kho jāṇussoṇi brāhmaṇo bhagavato paccassosi. Bhagavā etadavoca–
     291. “Seyyathāpi, brāhmaṇa, nāgavaniko nāgavanaṃ paviseyya. So passeyya nāgavane mahantaṃ hatthipadaṃ, dīghato ca āyataṃ, tiriyañca vitthataṃ. Yo hoti kusalo nāgavaniko neva tāva niṭṭhaṃ gacchati– ‘mahā vata, bho, nāgo’ti. Taṃ kissa hetu? Santi hi, brāhmaṇa, nāgavane vāmanikā nāma hatthiniyo mahāpadā, tāsaṃ petaṃ padaṃ assāti.
     “So tamanugacchati. Tamanugacchanto passati nāgavane mahantaṃ hatthipadaṃ, dīghato ca āyataṃ, tiriyañca vitthataṃ, uccā ca nisevitaṃ. Yo hoti kusalo nāgavaniko neva tāva niṭṭhaṃ gacchati– ‘mahā vata, bho, nāgo’ti. Taṃ kissa hetu? Santi hi, brāhmaṇa, nāgavane uccā kāḷārikā nāma hatthiniyo mahāpadā, tāsaṃ petaṃ padaṃ assāti.
     “So tamanugacchati. Tamanugacchanto passati nāgavane mahantaṃ hatthipadaṃ, dīghato ca āyataṃ, tiriyañca vitthataṃ, uccā ca nisevitaṃ, uccā ca dantehi ārañjitāni. Yo hoti kusalo nāgavaniko neva tāva niṭṭhaṃ gacchati– ‘mahā vata, bho, nāgo’ti. Taṃ kissa hetu? Santi hi, brāhmaṇa, nāgavane uccā kaṇerukā nāma hatthiniyo mahāpadā, tāsaṃ petaṃ padaṃ assāti.
     “So tamanugacchati. Tamanugacchanto passati nāgavane mahantaṃ hatthipadaṃ, dīghato ca āyataṃ, tiriyañca vitthataṃ, uccā ca nisevitaṃ, uccā ca dantehi ārañjitāni, uccā ca sākhābhaṅgaṃ. Tañca nāgaṃ passati rukkhamūlagataṃ vā abbhokāsagataṃ vā gacchantaṃ vā tiṭṭhantaṃ vā nisinnaṃ vā nipannaṃ vā. So niṭṭhaṃ gacchati– ‘ayameva so mahānāgo’ti.
     “Evameva kho brāhmaṇa, idha tathāgato loke uppajjati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ; kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Taṃ dhammaṃ suṇāti gahapati vā gahapatiputto vā aññatarasmiṃ vā kule paccājāto. So taṃ dhammaṃ sutvā tathāgate saddhaṃ paṭilabhati. So tena saddhāpaṭilābhena samannāgato iti paṭisañcikkhati– ‘sambādho gharāvāso rajopatho abbhokāso pabbajjā. Nayidaṃ sukaraṃ agāraṃ ajjhāvasatā ekantaparipuṇṇaṃ ekantaparisuddhaṃ saṅkhalikhitaṃ brahmacariyaṃ carituṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti. So aparena samayena appaṃ vā bhogakkhandhaṃ pahāya mahantaṃ vā bhogakkhandhaṃ pahāya appaṃ vā ñātiparivaṭṭaṃ pahāya mahantaṃ vā ñātiparivaṭṭaṃ pahāya kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajati.
     292. “So evaṃ pabbajito samāno bhikkhūnaṃ sikkhāsājīvasamāpanno pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti, nihitadaṇḍo nihitasattho lajjī dayāpanno sabbapāṇabhūtahitānukampī viharati.
     “Adinnādānaṃ pahāya adinnādānā paṭivirato hoti dinnādāyī dinnapāṭikaṅkhī. Athenena sucibhūtena attanā viharati.
     “Abrahmacariyaṃ pahāya brahmacārī hoti ārācārī virato methunā gāmadhammā.
     “Musāvādaṃ pahāya musāvādā paṭivirato hoti saccavādī saccasandho theto paccayiko avisaṃvādako lokassa.
     “Pisuṇaṃ vācaṃ pahāya pisuṇāya vācāya paṭivirato hoti, ito sutvā na amutra akkhātā imesaṃ bhedāya, amutra vā sutvā na imesaṃ akkhātā amūsaṃ bhedāya. Iti bhinnānaṃ vā sandhātā sahitānaṃ vā anuppadātā, samaggārāmo samaggarato samagganandī samaggakaraṇiṃ vācaṃ bhāsitā hoti
     “Pharusaṃ vācaṃ pahāya pharusāya vācāya paṭivirato hoti. Yā sā vācā nelā kaṇṇasukhā pemanīyā hadayaṅgamā porī bahujanakantā bahujanamanāpā tathārūpiṃ vācaṃ bhāsitā hoti.
     “Samphappalāpaṃ pahāya samphappalāpā paṭivirato hoti kālavādī bhūtavādī atthavādī dhammavādī vinayavādī, nidhānavatiṃ vācaṃ bhāsitā kālena sāpadesaṃ pariyantavatiṃ atthasaṃhitaṃ.
     293. “So bījagāmabhūtagāmasamārambhā paṭivirato hoti, ekabhattiko hoti rattūparato, virato vikālabhojanā, naccagītavāditavisūkadassanā paṭivirato hoti, mālāgandhavilepanadhāraṇamaṇḍanavibhūsanaṭṭhānā paṭivirato hoti, uccāsayanamahāsayanā paṭivirato hoti, jātarūparajatapaṭiggahaṇā paṭivirato hoti, āmakadhaññapaṭiggahaṇā paṭivirato hoti, āmakamaṃsapaṭiggahaṇā paṭivirato hoti, itthikumārikapaṭiggahaṇā paṭivirato hoti, dāsidāsapaṭiggahaṇā paṭivirato hoti, ajeḷakapaṭiggahaṇā paṭivirato hoti, kukkuṭasūkarapaṭiggahaṇā paṭivirato hoti, hatthigavāssavaḷavāpaṭiggahaṇā paṭivirato hoti, khettavatthupaṭiggahaṇā paṭivirato hoti, dūteyyapahiṇagamanānuyogā paṭivirato hoti, kayavikkayā paṭivirato hoti, tulākūṭakaṃsakūṭamānakūṭā paṭivirato hoti, ukkoṭanavañcananikatisāciyogā paṭivirato hoti, chedanavadhabandhanaviparāmosa-ālopasahasākārā paṭivirato hoti .
     294. “So santuṭṭho hoti kāyaparihārikena cīvarena kucchiparihārikena piṇḍapātena. So yena yeneva pakkamati samādāyeva pakkamati. Seyyathāpi nāma pakkhī sakuṇo yena yeneva ḍeti sapattabhārova ḍeti, evameva bhikkhu santuṭṭho hoti kāyaparihārikena cīvarena kucchiparihārikena piṇḍapātena. So yena yeneva pakkamati samādāyeva pakkamati. So iminā ariyena sīlakkhandhena samannāgato ajjhattaṃ anavajjasukhaṃ paṭisaṃvedeti.
     295. “So cakkhunā rūpaṃ disvā na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjati. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati manindriyaṃ, manindriye saṃvaraṃ āpajjati. So iminā ariyena indriyasaṃvarena samannāgato ajjhattaṃ abyāsekasukhaṃ paṭisaṃvedeti.
     “So abhikkante paṭikkante sampajānakārī hoti, ālokite vilokite sampajānakārī hoti samiñjite pasārite sampajānakārī hoti, saṃghāṭipattacīvaradhāraṇe sampajānakārī hoti, asite pīte khāyite sāyite sampajānakārī hoti, uccārapassāvakamme sampajānakārī hoti, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī hoti.
     296. “So iminā ca ariyena sīlakkhandhena samannāgato, (imāya ca ariyāya santuṭṭhiyā samannāgato) iminā ca ariyena indriyasaṃvarena samannāgato, iminā ca ariyena satisampajaññena samannāgato vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. So pacchābhattaṃ piṇḍapātapaṭikkanto nisīdati pallaṅkaṃ ābhujitvā, ujuṃ kāyaṃ paṇidhāya, parimukhaṃ satiṃ upaṭṭhapetvā. So abhijjhaṃ loke pahāya vigatābhijjhena cetasā viharati, abhijjhāya cittaṃ parisodheti. Byāpādappadosaṃ pahāya abyāpannacitto viharati, sabbapāṇabhūtahitānukampī byāpādappadosā cittaṃ parisodheti. Thinamiddhaṃ pahāya vigatathinamiddho viharati ālokasaññī sato sampajāno, thinamiddhā cittaṃ parisodheti. Uddhaccakukkuccaṃ pahāya anuddhato viharati, ajjhattaṃ vūpasantacitto uddhaccakukkuccā cittaṃ parisodheti. Vicikicchaṃ pahāya tiṇṇavicikiccho viharati akathaṃkathī kusalesu dhammesu, vicikicchāya cittaṃ parisodheti.
     297. “So ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe, vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Idampi vuccati, brāhmaṇa, tathāgatapadaṃ itipi, tathāgatanisevitaṃ itipi, tathāgatārañjitaṃ itipi. Na tveva tāva ariyasāvako niṭṭhaṃ gacchati– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti.
     “Puna caparaṃ, brāhmaṇa, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Idampi vuccati, brāhmaṇa …pe… suppaṭipanno bhagavato sāvakasaṅgho’ti.
     “Puna caparaṃ, brāhmaṇa, bhikkhu pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Idampi vuccati, brāhmaṇa …pe… suppaṭipanno bhagavato sāvakasaṅgho’ti.
     “Puna caparaṃ, brāhmaṇa, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā, pubbeva somanassadomanassānaṃ atthaṅgamā, adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Idampi vuccati, brāhmaṇa, tathāgatapadaṃ itipi, tathāgatanisevitaṃ itipi, tathāgatārañjitaṃ itipi. Na tveva tāva ariyasāvako niṭṭhaṃ gacchati – ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti.
     298. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmeti. So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ, dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Idampi vuccati, brāhmaṇa, tathāgatapadaṃ itipi, tathāgatanisevitaṃ itipi, tathāgatārañjitaṃ itipi. Na tveva tāva ariyasāvako niṭṭhaṃ gacchati– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmeti. So dibbena cakkhunā visuddhena atikkantamānusakena …pe… yathākammūpage satte pajānāti. Idampi vuccati, brāhmaṇa, tathāgatapadaṃ itipi, tathāgatanisevitaṃ itipi, tathāgatārañjitaṃ itipi. Na tveva tāva ariyasāvako niṭṭhaṃ gacchati– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti.
     299. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmeti. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. ‘Ime āsavā’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Idampi vuccati, brāhmaṇa, tathāgatapadaṃ itipi, tathāgatanisevitaṃ itipi, tathāgatārañjitaṃ itipi. Na tveva tāva ariyasāvako niṭṭhaṃ gato hoti, api ca kho niṭṭhaṃ gacchati– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti.
     “Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Idampi vuccati, brāhmaṇa, tathāgatapadaṃ itipi, tathāgatanisevitaṃ itipi, tathāgatārañjitaṃ itipi. Ettāvatā kho, brāhmaṇa, ariyasāvako niṭṭhaṃ gato hoti– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti. Ettāvatā kho, brāhmaṇa, hatthipadopamo vitthārena paripūro hotī”ti.
     Evaṃ vutte, jāṇussoṇi brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti; evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi, dhammañca, bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Cūḷahatthipadopamasuttaṃ niṭṭhitaṃ sattamaṃ.


中部28经

MN.28/(8) Mahāhatthipadopamasuttaṃ
     300. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca– “seyyathāpi, āvuso, yāni kānici jaṅgalānaṃ pāṇānaṃ padajātāni sabbāni tāni hatthipade samodhānaṃ gacchanti, hatthipadaṃ tesaṃ aggamakkhāyati yadidaṃ mahantattena; evameva kho, āvuso, ye keci kusalā dhammā sabbete catūsu ariyasaccesu saṅgahaṃ gacchanti. Katamesu catūsu? Dukkhe ariyasacce dukkhasamudaye ariyasacce, dukkhanirodhe ariyasacce, dukkhanirodhagāminiyā paṭipadāya ariyasacce”.
     301. “Katamañcāvuso, dukkhaṃ ariyasaccaṃ? Jātipi dukkhā, jarāpi dukkhā, maraṇampi dukkhaṃ, sokaparidevadukkhadomanassupāyāsāpi dukkhā, yampicchaṃ na labhati tampi dukkhaṃ; saṃkhittena, pañcupādānakkhandhā dukkhā. Katame cāvuso, pañcupādānakkhandhā? Seyyathidaṃ– rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho.
     “Katamo cāvuso, rūpupādānakkhandho? Cattāri ca mahābhūtāni, catunnañca mahābhūtānaṃ upādāya rūpaṃ.
     “Katamā cāvuso, cattāro mahābhūtā? Pathavīdhātu, āpodhātu tejodhātu, vāyodhātu.
     302. “Katamā cāvuso, pathavīdhātu? Pathavīdhātu siyā ajjhattikā, siyā bāhirā. Katamā cāvuso, ajjhattikā pathavīdhātu? Yaṃ ajjhattaṃ paccattaṃ kakkhaḷaṃ kharigataṃ upādinnaṃ, seyyathidaṃ– kesā lomā nakhā dantā taco maṃsaṃ nhāru aṭṭhi aṭṭhimiñjaṃ vakkaṃ hadayaṃ yakanaṃ kilomakaṃ pihakaṃ papphāsaṃ antaṃ antaguṇaṃ udariyaṃ karīsaṃ, yaṃ vā panaññampi kiñci ajjhattaṃ paccattaṃ kakkhaḷaṃ kharigataṃ upādinnaṃ. Ayaṃ vuccatāvuso, ajjhattikā pathavīdhātu. Yā ceva kho pana ajjhattikā pathavīdhātu, yā ca bāhirā pathavīdhātu, pathavīdhāturevesā. ‘Taṃ netaṃ mama, nesohamasmi, na meso attā’ti – evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā pathavīdhātuyā nibbindati, pathavīdhātuyā cittaṃ virājeti.
     “Hoti kho so, āvuso, samayo yaṃ bāhirā āpodhātu pakuppati. Antarahitā tasmiṃ samaye bāhirā pathavīdhātu hoti. Tassā hi nāma, āvuso, bāhirāya pathavīdhātuyā tāva mahallikāya aniccatā paññāyissati, khayadhammatā paññāyissati, vayadhammatā paññāyissati, vipariṇāmadhammatā paññāyissati. Kiṃ panimassa mattaṭṭhakassa kāyassa taṇhupādinnassa ‘ahanti vā mamanti vā asmī’ti vā? Atha khvāssa notevettha hoti.
     “Tañce, āvuso, bhikkhuṃ pare akkosanti paribhāsanti rosenti vihesenti, so evaṃ pajānāti– ‘uppannā kho me ayaṃ sotasamphassajā dukkhavedanā Sā ca kho paṭicca, no apaṭicca. Kiṃ paṭicca? Phassaṃ paṭicca’. So phasso aniccoti passati, vedanā aniccāti passati, saññā aniccāti passati, saṅkhārā aniccāti passati, viññāṇaṃ aniccanti passati. Tassa dhātārammaṇameva cittaṃ pakkhandati pasīdati santiṭṭhati adhimuccati.
     “Tañce, āvuso, bhikkhuṃ pare aniṭṭhehi akantehi amanāpehi samudācaranti– pāṇisamphassenapi leḍḍusamphassenapi daṇḍasamphassenapi satthasamphassenapi. So evaṃ pajānāti– ‘tathābhūto kho ayaṃ kāyo yathābhūtasmiṃ kāye pāṇisamphassāpi kamanti, leḍḍusamphassāpi kamanti, daṇḍasamphassāpi kamanti, satthasamphassāpi kamanti. Vuttaṃ kho panetaṃ bhagavatā kakacūpamovāde – “ubhatodaṇḍakena cepi, bhikkhave, kakacena corā ocarakā aṅgamaṅgāni okanteyyuṃ, tatrāpi yo mano padūseyya na me so tena sāsanakaro”ti. Āraddhaṃ kho pana me vīriyaṃ bhavissati asallīnaṃ, upaṭṭhitā sati asammuṭṭhā, passaddho kāyo asāraddho, samāhitaṃ cittaṃ ekaggaṃ. Kāmaṃ dāni imasmiṃ kāye pāṇisamphassāpi kamantu, leḍḍusamphassāpi kamantu, daṇḍasamphassāpi kamantu, satthasamphassāpi kamantu, karīyati hidaṃ buddhānaṃ sāsanan’ti.
     “Tassa ce, āvuso, bhikkhuno evaṃ buddhaṃ anussarato evaṃ dhammaṃ anussarato evaṃ saṅghaṃ anussarato upekkhā kusalanissitā na saṇṭhāti. So tena saṃvijjati saṃvegaṃ āpajjati– ‘alābhā vata me, na vata me lābhā, dulladdhaṃ vata me, na vata me suladdhaṃ, yassa me evaṃ buddhaṃ anussarato, evaṃ dhammaṃ anussarato, evaṃ saṅghaṃ anussarato, upekkhā kusalanissitā na saṇṭhātī’ti. Seyyathāpi, āvuso, suṇisā sasuraṃ disvā saṃvijjati saṃvegaṃ āpajjati; evameva kho, āvuso, tassa ce bhikkhuno evaṃ buddhaṃ anussarato, evaṃ dhammaṃ anussarato, evaṃ saṅghaṃ anussarato, upekkhā kusalanissitā na saṇṭhāti, so tena saṃvijjati saṃvegaṃ āpajjati– ‘alābhā vata me na vata me lābhā, dulladdhaṃ vata me, na vata me suladdhaṃ, yassa me evaṃ buddhaṃ anussarato evaṃ dhammaṃ anussarato, evaṃ saṅghaṃ anussarato, upekkhā kusalanissitā na saṇṭhātī’ti. Tassa ce, āvuso, bhikkhuno evaṃ buddhaṃ anussarato, evaṃ dhammaṃ anussarato, evaṃ saṅghaṃ anussarato upekkhā kusalanissitā saṇṭhāti, so tena attamano hoti. Ettāvatāpi kho, āvuso, bhikkhuno bahukataṃ hoti.
     303. “Katamā cāvuso, āpodhātu? Āpodhātu siyā ajjhattikā, siyā bāhirā. Katamā cāvuso ajjhattikā āpodhātu? Yaṃ ajjhattaṃ paccattaṃ āpo āpogataṃ upādinnaṃ, seyyathidaṃ – pittaṃ semhaṃ pubbo lohitaṃ sedo medo assu vasā kheḷo siṅghāṇikā lasikā muttaṃ, yaṃ vā panaññampi kiñci ajjhattaṃ paccattaṃ āpo āpogataṃ upādinnaṃ– ayaṃ vuccatāvuso, ajjhattikā āpodhātu. Yā ceva kho pana ajjhattikā āpodhātu yā ca bāhirā āpodhātu, āpodhāturevesā. ‘Taṃ netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā āpodhātuyā nibbindati, āpodhātuyā cittaṃ virājeti.
     “Hoti kho so, āvuso, samayo yaṃ bāhirā āpodhātu pakuppati. Sā gāmampi vahati, nigamampi vahati, nagarampi vahati, janapadampi vahati, janapadapadesampi vahati. Hoti kho so, āvuso, samayo yaṃ mahāsamudde yojanasatikānipi udakāni ogacchanti, dviyojanasatikānipi udakāni ogacchanti, tiyojanasatikānipi udakāni ogacchanti, catuyojanasatikānipi udakāni ogacchanti, pañcayojanasatikānipi udakāni ogacchanti, chayojanasatikānipi udakāni ogacchanti, sattayojanasatikānipi udakāni ogacchanti. Hoti kho so, āvuso, samayo yaṃ mahāsamudde sattatālampi udakaṃ saṇṭhāti, chattālampi udakaṃ saṇṭhāti, pañcatālampi udakaṃ saṇṭhāti, catuttālampi udakaṃ saṇṭhāti, titālampi udakaṃ saṇṭhāti, dvitālampi udakaṃ saṇṭhāti, tālamattampi udakaṃ saṇṭhāti. Hoti kho so, āvuso, samayo yaṃ mahāsamudde sattaporisampi udakaṃ saṇṭhāti, chapporisampi udakaṃ saṇṭhāti, pañcaporisampi udakaṃ saṇṭhāti, catupporisampi udakaṃ saṇṭhāti, tiporisampi udakaṃ saṇṭhāti, dviporisampi udakaṃ saṇṭhāti, porisamattampi udakaṃ saṇṭhāti. Hoti kho so, āvuso, samayo yaṃ mahāsamudde aḍḍhaporisampi udakaṃ saṇṭhāti, kaṭimattampi udakaṃ saṇṭhāti, jāṇukamattampi udakaṃ saṇṭhāti, gopphakamattampi udakaṃ saṇṭhāti. Hoti kho so, āvuso, samayo, yaṃ mahāsamudde aṅgulipabbatemanamattampi udakaṃ na hoti. Tassā hi nāma, āvuso, bāhirāya āpodhātuyā tāva mahallikāya aniccatā paññāyissati, khayadhammatā paññāyissati, vayadhammatā paññāyissati, vipariṇāmadhammatā paññāyissati. Kiṃ panimassa mattaṭṭhakassa kāyassa taṇhupādinnassa ‘ahanti vā mamanti vā asmīti’ vā? Atha khvāssa notevettha hoti …pe… tassa ce, āvuso, bhikkhuno evaṃ buddhaṃ anussarato, evaṃ dhammaṃ anussarato, evaṃ saṅghaṃ anussarato upekkhā kusalanissitā saṇṭhāti. So tena attamano hoti. Ettāvatāpi kho, āvuso, bhikkhuno bahukataṃ hoti.
     304. “Katamā cāvuso, tejodhātu? Tejodhātu siyā ajjhattikā, siyā bāhirā. Katamā cāvuso, ajjhattikā tejodhātu? Yaṃ ajjhattaṃ paccattaṃ tejo tejogataṃ upādinnaṃ, seyyathidaṃ – yena ca santappati, yena ca jīrīyati, yena ca pariḍayhati, yena ca asitapītakhāyitasāyitaṃ sammā pariṇāmaṃ gacchati, yaṃ vā panaññampi kiñci ajjhattaṃ paccattaṃ tejo tejogataṃ upādinnaṃ– ayaṃ vuccatāvuso, ajjhattikā tejodhātu. Yā ceva kho pana ajjhattikā tejodhātu yā ca bāhirā tejodhātu, tejodhāturevesā. ‘Taṃ netaṃ mama nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā tejodhātuyā nibbindati, tejodhātuyā cittaṃ virājeti.
     “Hoti kho so, āvuso, samayo yaṃ bāhirā tejodhātu pakuppati. Sā gāmampi dahati, nigamampi dahati, nagarampi dahati, janapadampi dahati, janapadapadesampi dahati. Sā haritantaṃ vā panthantaṃ vā selantaṃ vā udakantaṃ vā ramaṇīyaṃ vā bhūmibhāgaṃ āgamma anāhārā nibbāyati. Hoti kho so, āvuso, samayo yaṃ kukkuṭapattenapi nhārudaddulenapi aggiṃ gavesanti Tassā hi nāma, āvuso, bāhirāya tejodhātuyā tāva mahallikāya aniccatā paññāyissati, khayadhammatā paññāyissati, vayadhammatā paññāyissati, vipariṇāmadhammatā paññāyissati. Kiṃ panimassa mattaṭṭhakassa kāyassa taṇhupādinnassa ‘ahanti vā mamanti vā asmī’ti vā? Atha khvāssa notevettha hoti …pe… tassa ce, āvuso, bhikkhuno evaṃ buddhaṃ anussarato evaṃ dhammaṃ anussarato evaṃ saṅghaṃ anussarato upekkhā kusalanissitā saṇṭhāti, so tena attamano hoti. Ettāvatāpi kho, āvuso, bhikkhuno bahukataṃ hoti.
     305. “Katamā cāvuso, vāyodhātu? Vāyodhātu siyā ajjhattikā, siyā bāhirā. Katamā cāvuso, ajjhattikā vāyodhātu? Yaṃ ajjhattaṃ paccattaṃ vāyo vāyogataṃ upādinnaṃ, seyyathidaṃ – uddhaṅgamā vātā, adhogamā vātā, kucchisayā vātā, koṭṭhāsayā vātā, aṅgamaṅgānusārino vātā, assāso passāso iti, yaṃ vā panaññampi kiñci ajjhattaṃ paccattaṃ vāyo vāyogataṃ upādinnaṃ– ayaṃ vuccatāvuso, ajjhattikā vāyodhātu. Yā ceva kho pana ajjhattikā vāyodhātu, yā ca bāhirā vāyodhātu, vāyodhāturevesā. ‘Taṃ netaṃ mama nesohamasmi na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā vāyodhātuyā nibbindati vāyodhātuyā cittaṃ virājeti.
     “Hoti kho so, āvuso, samayo yaṃ bāhirā vāyodhātu pakuppati. Sā gāmampi vahati, nigamampi vahati, nagarampi vahati, janapadampi vahati, janapadapadesampi vahati. Hoti kho so, āvuso, samayo yaṃ gimhānaṃ pacchime māse tālavaṇṭenapi vidhūpanenapi vātaṃ pariyesanti, ossavanepi tiṇāni na icchanti. Tassā hi nāma, āvuso, bāhirāya vāyodhātuyā tāva mahallikāya aniccatā paññāyissati, khayadhammatā paññāyissati, vayadhammatā paññāyissati, vipariṇāmadhammatā paññāyissati. Kiṃ panimassa mattaṭṭhakassa kāyassa taṇhupādinnassa ‘ahanti vā mamanti vā asmī’ti vā? Atha khvāssa notevettha hoti.
     “Tañce, āvuso, bhikkhuṃ pare akkosanti paribhāsanti rosenti vihesenti. So evaṃ pajānāti, uppannā kho me ayaṃ sotasamphassajā dukkhā vedanā. Sā ca kho paṭicca, no apaṭicca. Kiṃ paṭicca? Phassaṃ paṭicca. Sopi phasso aniccoti passati, vedanā aniccāti passati saññā aniccāti passati, saṅkhārā aniccāti passati, viññāṇaṃ aniccanti passati. Tassa dhātārammaṇameva cittaṃ pakkhandati pasīdati santiṭṭhati adhimuccati.
     “Tañce, āvuso, bhikkhuṃ pare aniṭṭhehi akantehi amanāpehi samudācaranti, pāṇisamphassenapi leḍḍusamphassenapi daṇḍasamphassenapi satthasamphassenapi. So evaṃ pajānāti ‘tathābhūto kho ayaṃ kāyo yathābhūtasmiṃ kāye pāṇisamphassāpi kamanti, leḍḍusamphassāpi kamanti, daṇḍasamphassāpi kamanti, satthasamphassāpi kamanti. Vuttaṃ kho panetaṃ bhagavatā kakacūpamovāde “ubhatodaṇḍakena cepi, bhikkhave, kakacena corā ocarakā aṅgamaṅgāni okanteyyuṃ. Tatrāpi yo mano padūseyya, na me so tena sāsanakaro”ti. Āraddhaṃ kho pana me vīriyaṃ bhavissati asallīnaṃ, upaṭṭhitā sati asammuṭṭhā, passaddho kāyo asāraddho, samāhitaṃ cittaṃ ekaggaṃ. Kāmaṃ dāni imasmiṃ kāye pāṇisamphassāpi kamantu, leḍḍusamphassāpi kamantu, daṇḍasamphassāpi kamantu, satthasamphassāpi kamantu. Karīyati hidaṃ buddhānaṃ sāsanan’ti.
     “Tassa ce, āvuso, bhikkhuno evaṃ buddhaṃ anussarato, evaṃ dhammaṃ anussarato, evaṃ saṅghaṃ anussarato upekkhā kusalanissitā na saṇṭhāti. So tena saṃvijjati saṃvegaṃ āpajjati– ‘alābhā vata me, na vata me lābhā, dulladdhaṃ vata me, na vata me suladdhaṃ. Yassa me evaṃ buddhaṃ anussarato, evaṃ dhammaṃ anussarato, evaṃ saṅghaṃ anussarato upekkhā kusalanissitā na saṇṭhātī’ti. Seyyathāpi, āvuso, suṇisā sasuraṃ disvā saṃvijjati saṃvegaṃ āpajjati; evameva kho, āvuso, tassa ce bhikkhuno evaṃ buddhaṃ anussarato, evaṃ dhammaṃ anussarato, evaṃ saṅghaṃ anussarato, upekkhā kusalanissitā na saṇṭhāti. So tena saṃvijjati saṃvegaṃ āpajjati – ‘alābhā vata me, na vata me lābhā, dulladdhaṃ vata me, na vata me suladdhaṃ. Yassa me evaṃ buddhaṃ anussarato, evaṃ dhammaṃ anussarato, evaṃ saṅghaṃ anussarato, upekkhā kusalanissitā na saṇṭhātī’ti. Tassa ce, āvuso, bhikkhuno evaṃ buddhaṃ anussarato, evaṃ dhammaṃ anussarato, evaṃ saṅghaṃ anussarato, upekkhā kusalanissitā saṇṭhāti, so tena attamano hoti. Ettāvatāpi kho, āvuso, bhikkhuno bahukataṃ hoti.
     306. “Seyyathāpi, āvuso, kaṭṭhañca paṭicca valliñca paṭicca tiṇañca paṭicca mattikañca paṭicca ākāso parivārito agāraṃ tveva saṅkhaṃ gacchati; evameva kho, āvuso, aṭṭhiñca paṭicca nhāruñca paṭicca maṃsañca paṭicca cammañca paṭicca ākāso parivārito rūpaṃ tveva saṅkhaṃ gacchati. Ajjhattikañceva, āvuso, cakkhuṃ aparibhinnaṃ hoti, bāhirā ca rūpā na āpāthaṃ āgacchanti, no ca tajjo samannāhāro hoti, neva tāva tajjassa viññāṇabhāgassa pātubhāvo hoti. Ajjhattikañceva, āvuso, cakkhuṃ aparibhinnaṃ hoti bāhirā ca rūpā āpāthaṃ āgacchanti, no ca tajjo samannāhāro hoti, neva tāva tajjassa viññāṇabhāgassa pātubhāvo hoti. Yato ca kho, āvuso, ajjhattikañceva cakkhuṃ aparibhinnaṃ hoti, bāhirā ca rūpā āpāthaṃ āgacchanti, tajjo ca samannāhāro hoti. Evaṃ tajjassa viññāṇabhāgassa pātubhāvo hoti. Yaṃ tathābhūtassa rūpaṃ taṃ rūpupādānakkhandhe saṅgahaṃ gacchati, yā tathābhūtassa vedanā sā vedanupādānakkhandhe saṅgahaṃ gacchati, yā tathābhūtassa saññā sā saññupādānakkhandhe saṅgahaṃ gacchati, ye tathābhūtassa saṅkhārā te saṅkhārupādānakkhandhe saṅgahaṃ gacchanti, yaṃ tathābhūtassa viññāṇaṃ taṃ viññāṇupādānakkhandhe saṅgahaṃ gacchati.
     “So evaṃ pajānāti– ‘evañhi kira imesaṃ pañcannaṃ upādānakkhandhānaṃ saṅgaho sannipāto samavāyo hoti. Vuttaṃ kho panetaṃ bhagavatā– ‘yo paṭiccasamuppādaṃ passati so dhammaṃ passati; yo dhammaṃ passati so paṭiccasamuppādaṃ passatīti. Paṭiccasamuppannā kho panime yadidaṃ pañcupādānakkhandhā. Yo imesu pañcasu upādānakkhandhesu chando ālayo anunayo ajjhosānaṃ so dukkhasamudayo. Yo imesu pañcasu upādānakkhandhesu chandarāgavinayo chandarāgappahānaṃ, so dukkhanirodho’ti. Ettāvatāpi kho, āvuso, bhikkhuno bahukataṃ hoti.
     “Ajjhattikañceva, āvuso, sotaṃ aparibhinnaṃ hoti …pe… ghānaṃ aparibhinnaṃ hoti… jivhā aparibhinnā hoti… kāyo aparibhinno hoti… mano aparibhinno hoti, bāhirā ca dhammā na āpāthaṃ āgacchanti no ca tajjo samannāhāro hoti, neva tāva tajjassa viññāṇabhāgassa pātubhāvo hoti. Ajjhattiko ceva, āvuso, mano aparibhinno hoti, bāhirā ca dhammā āpāthaṃ āgacchanti, no ca tajjo samannāhāro hoti, neva tāva tajjassa viññāṇabhāgassa pātubhāvo hoti. Yato ca kho, āvuso, ajjhattiko ceva mano aparibhinno hoti, bāhirā ca dhammā āpāthaṃ āgacchanti, tajjo ca samannāhāro hoti, evaṃ tajjassa viññāṇabhāgassa pātubhāvo hoti. Yaṃ tathābhūtassa rūpaṃ taṃ rūpupādānakkhandhe saṅgahaṃ gacchati, yā tathābhūtassa vedanā sā vedanupādānakkhandhe saṅgahaṃ gacchati, yā tathābhūtassa saññā sā saññupādānakkhandhe saṅgahaṃ gacchati, ye tathābhūtassa saṅkhārā te saṅkhārupādānakkhandhe saṅgahaṃ gacchanti, yaṃ tathābhūtassa viññāṇaṃ taṃ viññāṇupādānakkhandhe saṅgahaṃ gacchati. So evaṃ pajānāti– ‘evañhi kira imesaṃ pañcannaṃ upādānakkhandhānaṃ saṅgaho sannipāto samavāyo hoti. Vuttaṃ kho panetaṃ bhagavatā– “yo paṭiccasamuppādaṃ passati so dhammaṃ passati; yo dhammaṃ passati so paṭiccasamuppādaṃ passatī”ti. Paṭiccasamuppannā kho panime yadidaṃ pañcupādānakkhandhā. Yo imesu pañcasu upādānakkhandhesu chando ālayo anunayo ajjhosānaṃ so dukkhasamudayo. Yo imesu pañcasu upādānakkhandhesu chandarāgavinayo chandarāgappahānaṃ so dukkhanirodho’ti. Ettāvatāpi kho, āvuso, bhikkhuno bahukataṃ hotī”ti.
     Idamavoca āyasmā sāriputto. Attamanā te bhikkhū āyasmato sāriputtassa bhāsitaṃ abhinandunti.
     Mahāhatthipadopamasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


中部29经

MN.29/(9) Mahāsāropamasuttaṃ
     307. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate acirapakkante devadatte. Tatra kho bhagavā devadattaṃ ārabbha bhikkhū āmantesi–
     “Idha, bhikkhave, ekacco kulaputto saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, dukkhotiṇṇo dukkhapareto, appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā’ti. So evaṃ pabbajito samāno lābhasakkārasilokaṃ abhinibbatteti. So tena lābhasakkārasilokena attamano hoti paripuṇṇasaṅkappo. So tena lābhasakkārasilokena attānukkaṃseti paraṃ vambheti– ‘ahamasmi lābhasakkārasilokavā, ime panaññe bhikkhū appaññātā appesakkhā’ti. So tena lābhasakkārasilokena majjati pamajjati pamādaṃ āpajjati, pamatto samāno dukkhaṃ viharati.
     “Seyyathāpi, bhikkhave, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva sāraṃ atikkamma phegguṃ atikkamma tacaṃ atikkamma papaṭikaṃ, sākhāpalāsaṃ chetvā ādāya pakkameyya ‘sāran’ti maññamāno. Tamenaṃ cakkhumā puriso disvā evaṃ vadeyya– ‘na vatāyaṃ bhavaṃ puriso aññāsi sāraṃ, na aññāsi phegguṃ, na aññāsi tacaṃ, na aññāsi papaṭikaṃ, na aññāsi sākhāpalāsaṃ. Tathā hayaṃ bhavaṃ puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva sāraṃ atikkamma phegguṃ atikkamma tacaṃ atikkamma papaṭikaṃ, sākhāpalāsaṃ chetvā ādāya pakkanto ‘sāran’ti maññamāno. Yañcassa sārena sārakaraṇīyaṃ tañcassa atthaṃ nānubhavissatī’ti. Evameva kho, bhikkhave, idhekacco kulaputto saddhā agārasmā anagāriyaṃ pabbajito hoti– otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, dukkhotiṇṇo dukkhapareto appeva nāma imassa kevalassa antakiriyā paññāyethā’ti. So evaṃ pabbajito samāno lābhasakkārasilokaṃ abhinibbatteti. So tena lābhasakkārasilokena attamano hoti paripuṇṇasaṅkappo. So tena lābhasakkārasilokena attānukkaṃseti, paraṃ vambheti ‘ahamasmi lābhasakkārasilokavā, ime panaññe bhikkhū appaññātā appesakkhā’ti. So tena lābhasakkārasilokena majjati pamajjati pamādaṃ āpajjati, pamatto samāno dukkhaṃ viharati. Ayaṃ vuccati, bhikkhave, bhikkhu sākhāpalāsaṃ aggahesi brahmacariyassa; tena ca vosānaṃ āpādi.
     308. “Idha pana, bhikkhave, ekacco kulaputto saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, dukkhotiṇṇo dukkhapareto, appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā’ti. So evaṃ pabbajito samāno lābhasakkārasilokaṃ abhinibbatteti. So tena lābhasakkārasilokena na attamano hoti na paripuṇṇasaṅkappo. So tena lābhasakkārasilokena na attānukkaṃseti, na paraṃ vambheti. So tena lābhasakkārasilokena na majjati nappamajjati na pamādaṃ āpajjati. Appamatto samāno sīlasampadaṃ ārādheti. So tāya sīlasampadāya attamano hoti paripuṇṇasaṅkappo. So tāya sīlasampadāya attānukkaṃseti, paraṃ vambheti– ‘ahamasmi sīlavā kalyāṇadhammo, ime panaññe bhikkhū dussīlā pāpadhammā’ti. So tāya sīlasampadāya majjati pamajjati pamādaṃ āpajjati, pamatto samāno dukkhaṃ viharati.
     “Seyyathāpi, bhikkhave, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva sāraṃ atikkamma phegguṃ atikkamma tacaṃ, papaṭikaṃ chetvā ādāya pakkameyya ‘sāran’ti maññamāno. Tamenaṃ cakkhumā puriso disvā evaṃ vadeyya – ‘na vatāyaṃ bhavaṃ puriso aññāsi sāraṃ, na aññāsi phegguṃ, na aññāsi tacaṃ, na aññāsi papaṭikaṃ, na aññāsi sākhāpalāsaṃ. Tathā hayaṃ bhavaṃ puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva sāraṃ atikkamma phegguṃ atikkamma tacaṃ, papaṭikaṃ chetvā ādāya pakkanto ‘sāran’ti maññamāno; yañcassa sārena sārakaraṇīyaṃ tañcassa atthaṃ nānubhavissatī’ti.
     “Evameva kho, bhikkhave, idhekacco kulaputto saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, dukkhotiṇṇo dukkhapareto, appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā”ti. So evaṃ pabbajito samāno lābhasakkārasilokaṃ abhinibbatteti. So tena lābhasakkārasilokena na attamano hoti na paripuṇṇasaṅkappo. So tena lābhasakkārasilokena na attānukkaṃseti, na paraṃ vambheti. So tena lābhasakkārasilokena na majjati nappamajjati na pamādaṃ āpajjati. Appamatto samāno sīlasampadaṃ ārādheti. So tāya sīlasampadāya attamano hoti paripuṇṇasaṅkappo. So tāya sīlasampadāya attānukkaṃseti, paraṃ vambheti– ‘ahamasmi sīlavā kalyāṇadhammo, ime panaññe bhikkhū dussīlā pāpadhammā’ti. So tāya sīlasampadāya majjati pamajjati pamādaṃ āpajjati, pamatto samāno dukkhaṃ viharati. Ayaṃ vuccati, bhikkhave, bhikkhu papaṭikaṃ aggahesi brahmacariyassa; tena ca vosānaṃ āpādi.
     309. “Idha pana, bhikkhave, ekacco kulaputto saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, dukkhotiṇṇo dukkhapareto, appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā’ti. So evaṃ pabbajito samāno lābhasakkārasilokaṃ abhinibbatteti. So tena lābhasakkārasilokena na attamano hoti na paripuṇṇasaṅkappo. So tena lābhasakkārasilokena na attānukkaṃseti, na paraṃ vambheti. So tena lābhasakkārasilokena na majjati nappamajjati na pamādaṃ āpajjati, appamatto samāno sīlasampadaṃ ārādheti. So tāya sīlasampadāya attamano hoti no ca kho paripuṇṇasaṅkappo. So tāya sīlasampadāya na attānukkaṃseti, na paraṃ vambheti. So tāya sīlasampadāya na majjati nappamajjati na pamādaṃ āpajjati. Appamatto samāno samādhisampadaṃ ārādheti So tāya samādhisampadāya attamano hoti paripuṇṇasaṅkappo. So tāya samādhisampadāya attānukkaṃseti, paraṃ vambheti– ‘ahamasmi samāhito ekaggacitto, ime panaññe bhikkhū asamāhitā vibbhantacittā’ti. So tāya samādhisampadāya majjati pamajjati pamādaṃ āpajjati, pamatto samāno dukkhaṃ viharati.
     “Seyyathāpi bhikkhave, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva sāraṃ atikkamma phegguṃ tacaṃ chetvā ādāya pakkameyya ‘sāran’ti maññamāno. Tamenaṃ cakkhumā puriso disvā evaṃ vadeyya ‘na vatāyaṃ bhavaṃ puriso aññāsi sāraṃ na aññāsi phegguṃ, na aññāsi tacaṃ, na aññāsi papaṭikaṃ, na aññāsi sākhāpalāsaṃ. Tathā hayaṃ bhavaṃ puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva sāraṃ atikkamma phegguṃ tacaṃ chetvā ādāya pakkanto ‘sāran’ti maññamāno. Yañcassa sārena sārakaraṇīyaṃ tañcassa atthaṃ nānubhavissatī’ti.
     “Evameva kho, bhikkhave, idhekacco kulaputto saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, dukkhotiṇṇo dukkhapareto, appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā”ti. So evaṃ pabbajito samāno lābhasakkārasilokaṃ abhinibbatteti. So tena lābhasakkārasilokena na attamano hoti na paripuṇṇasaṅkappo. So tena lābhasakkārasilokena na attānukkaṃseti, na paraṃ vambheti. So tena lābhasakkārasilokena na majjati nappamajjati na pamādaṃ āpajjati, appamatto samāno sīlasampadaṃ ārādheti. So tāya sīlasampadāya attamano hoti no ca kho paripuṇṇasaṅkappo. So tāya sīlasampadāya na attānukkaṃseti, na paraṃ vambheti. So tāya sīlasampadāya na majjati nappamajjati na pamādaṃ āpajjati, appamatto samāno samādhisampadaṃ ārādheti. So tāya samādhisampadāya attamano hoti paripuṇṇasaṅkappo. So tāya samādhisampadāya attānukkaṃseti, paraṃ vambheti– ‘ahamasmi samāhito ekaggacitto, ime panaññe bhikkhū asamāhitā vibbhantacittā’ti. So tāya samādhisampadāya majjati pamajjati pamādaṃ āpajjati, pamatto samāno dukkhaṃ viharati. Ayaṃ vuccati bhikkhave, bhikkhu tacaṃ aggahesi brahmacariyassa; tena ca vosānaṃ āpādi.
     310. “Idha pana, bhikkhave, ekacco kulaputto saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, dukkhotiṇṇo dukkhapareto, appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā’ti. So evaṃ pabbajito samāno lābhasakkārasilokaṃ abhinibbatteti. So tena lābhasakkārasilokena na attamano hoti na paripuṇṇasaṅkappo. So tena lābhasakkārasilokena na attānukkaṃseti, na paraṃ vambheti. So tena lābhasakkārasilokena na majjati nappamajjati na pamādaṃ āpajjati. Appamatto samāno sīlasampadaṃ ārādheti. So tāya sīlasampadāya attamano hoti, no ca kho paripuṇṇasaṅkappo. So tāya sīlasampadāya na attānukkaṃseti, na paraṃ vambheti. So tāya sīlasampadāya na majjati nappamajjati na pamādaṃ āpajjati, appamatto samāno samādhisampadaṃ ārādheti. So tāya samādhisampadāya attamano hoti, no ca kho paripuṇṇasaṅkappo. So tāya samādhisampadāya na attānukkaṃseti, na paraṃ vambheti. So tāya samādhisampadāya na majjati nappamajjati na pamādaṃ āpajjati appamatto samāno ñāṇadassanaṃ ārādheti. So tena ñāṇadassanena attamano hoti paripuṇṇasaṅkappo. So tena ñāṇadassanena attānukkaṃseti, paraṃ vambheti– ‘ahamasmi jānaṃ passaṃ viharāmi. Ime panaññe bhikkhū ajānaṃ apassaṃ viharantī’ti. So tena ñāṇadassanena majjati pamajjati pamādaṃ āpajjati, pamatto samāno dukkhaṃ viharati.
     “Seyyathāpi, bhikkhave, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva sāraṃ phegguṃ chetvā ādāya pakkameyya ‘sāran’ti maññamāno. Tamenaṃ cakkhumā puriso disvā evaṃ vadeyya– ‘na vatāyaṃ bhavaṃ puriso aññāsi sāraṃ na aññāsi phegguṃ na aññāsi tacaṃ na aññāsi papaṭikaṃ na aññāsi sākhāpalāsaṃ. Tathā hayaṃ bhavaṃ puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva sāraṃ phegguṃ chetvā ādāya pakkanto ‘sāran’ti maññamāno. Yañcassa sārena sārakaraṇīyaṃ tañcassa atthaṃ nānubhavissatī’ti. Evameva kho, bhikkhave, idhekacco kulaputto saddhā agārasmā anagāriyaṃ pabbajito hoti – ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, dukkhotiṇṇo dukkhapareto, appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā’ti. So evaṃ pabbajito samāno lābhasakkārasilokaṃ abhinibbatteti. So tena lābhasakkārasilokena na attamano hoti na paripuṇṇasaṅkappo. So tena lābhasakkārasilokena na attānukkaṃseti, na paraṃ vambheti. So tena lābhasakkārasilokena na majjati nappamajjati na pamādaṃ āpajjati, appamatto samāno sīlasampadaṃ ārādheti. So tāya sīlasampadāya attamano hoti, no ca kho paripuṇṇasaṅkappo. So tāya sīlasampadāya na attānukkaṃseti, na paraṃ vambheti. So tāya sīlasampadāya na majjati nappamajjati na pamādaṃ āpajjati, appamatto samāno samādhisampadaṃ ārādheti. So tāya samādhisampadāya attamano hoti, no ca kho paripuṇṇasaṅkappo. So tāya samādhisampadāya na attānukkaṃseti, na paraṃ vambheti. So tāya samādhisampadāya na majjati nappamajjati na pamādaṃ āpajjati, appamatto samāno ñāṇadassanaṃ ārādheti. So tena ñāṇadassanena attamano hoti paripuṇṇasaṅkappo. So tena ñāṇadassanena attānukkaṃseti, paraṃ vambheti– ‘ahamasmi jānaṃ passaṃ viharāmi, ime panaññe bhikkhū ajānaṃ apassaṃ viharantī’ti. So tena ñāṇadassanena majjati pamajjati pamādaṃ āpajjati, pamatto samāno dukkhaṃ viharati. Ayaṃ vuccati, bhikkhave, bhikkhu phegguṃ aggahesi brahmacariyassa; tena ca vosānaṃ āpādi.
     311. “Idha pana, bhikkhave, ekacco kulaputto saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, dukkhotiṇṇo dukkhapareto, appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā’ti. So evaṃ pabbajito samāno lābhasakkārasilokaṃ abhinibbatteti. So tena lābhasakkārasilokena na attamano hoti na paripuṇṇasaṅkappo. So tena lābhasakkārasilokena na attānukkaṃseti, na paraṃ vambheti. So tena lābhasakkārasilokena na majjati nappamajjati na pamādaṃ āpajjati, appamatto samāno sīlasampadaṃ ārādheti. So tāya sīlasampadāya attamano hoti, no ca kho paripuṇṇasaṅkappo. So tāya sīlasampadāya na attānukkaṃseti, na paraṃ vambheti. So tāya sīlasampadāya na majjati nappamajjati na pamādaṃ āpajjati, appamatto samāno samādhisampadaṃ ārādheti. So tāya samādhisampadāya attamano hoti, no ca kho paripuṇṇasaṅkappo. So tāya samādhisampadāya na attānukkaṃseti, na paraṃ vambheti. So tāya samādhisampadāya na majjati nappamajjati na pamādaṃ āpajjati, appamatto samāno ñāṇadassanaṃ ārādheti. So tena ñāṇadassanena attamano hoti, no ca kho paripuṇṇasaṅkappo. So tena ñāṇadassanena na attānukkaṃseti, na paraṃ vambheti. So tena ñāṇadassanena na majjati nappamajjati na pamādaṃ āpajjati, appamatto samāno asamayavimokkhaṃ ārādheti. Aṭṭhānametaṃ, bhikkhave, anavakāso yaṃ so bhikkhu tāya asamayavimuttiyā parihāyetha.
     “Seyyathāpi bhikkhave, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato sāraññeva chetvā ādāya pakkameyya ‘sāran’ti jānamāno. Tamenaṃ cakkhumā puriso disvā evaṃ vadeyya– ‘aññāsi vatāyaṃ bhavaṃ puriso sāraṃ, aññāsi phegguṃ, aññāsi tacaṃ, aññāsi papaṭikaṃ, aññāsi sākhāpalāsaṃ. Tathā hayaṃ bhavaṃ puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato sāraññeva chetvā ādāya pakkanto ‘sāran’ti jānamāno. Yañcassa sārena sārakaraṇīyaṃ tañcassa atthaṃ anubhavissatī’ti.
     “Evameva kho, bhikkhave, idhekacco kulaputto saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, dukkhotiṇṇo dukkhapareto, appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā’ti. So evaṃ pabbajito samāno lābhasakkārasilokaṃ abhinibbatteti. So tena lābhasakkārasilokena na attamano hoti, na paripuṇṇasaṅkappo. So tena lābhasakkārasilokena na attānukkaṃseti, na paraṃ vambheti. So tena lābhasakkārasilokena na majjati nappamajjati na pamādaṃ āpajjati, appamatto samāno sīlasampadaṃ ārādheti. So tāya sīlasampadāya attamano hoti, no ca kho paripuṇṇasaṅkappo. So tāya sīlasampadāya na attānukkaṃseti, na paraṃ vambheti. So tāya sīlasampadāya na majjati nappamajjati na pamādaṃ āpajjati, appamatto samāno samādhisampadaṃ ārādheti. So tāya samādhisampadāya attamano hoti, no ca kho paripuṇṇasaṅkappo. So tāya samādhisampadāya na attānukkaṃseti, na paraṃ vambheti. So tāya samādhisampadāya na majjati nappamajjati na pamādaṃ āpajjati, appamatto samāno ñāṇadassanaṃ ārādheti. So tena ñāṇadassanena attamano hoti, no ca kho paripuṇṇasaṅkappo. So tena ñāṇadassanena na attānukkaṃseti, na paraṃ vambheti. So tena ñāṇadassanena na majjati nappamajjati na pamādaṃ āpajjati, appamatto samāno asamayavimokkhaṃ ārādheti. Aṭṭhānametaṃ, bhikkhave, anavakāso yaṃ so bhikkhu tāya asamayavimuttiyā parihāyetha.
     “Iti kho, bhikkhave, nayidaṃ brahmacariyaṃ lābhasakkārasilokānisaṃsaṃ, na sīlasampadānisaṃsaṃ, na samādhisampadānisaṃsaṃ, na ñāṇadassanānisaṃsaṃ. Yā ca kho ayaṃ, bhikkhave, akuppā cetovimutti– etadatthamidaṃ, bhikkhave, brahmacariyaṃ, etaṃ sāraṃ etaṃ pariyosānan”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Mahāsāropamasuttaṃ niṭṭhitaṃ navamaṃ.


中部30经

MN.30/(10) Cūḷasāropamasuttaṃ
     312. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho piṅgalakoccho brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho piṅgalakoccho brāhmaṇo bhagavantaṃ etadavoca– “yeme, bho gotama, samaṇabrāhmaṇā saṅghino gaṇino gaṇācariyā ñātā yasassino titthakarā sādhusammatā, bahujanassa, seyyathidaṃ– pūraṇo kassapo, makkhali gosālo, ajito kesakambalo, pakudho kaccāyano, sañcayo belaṭṭhaputto, nigaṇṭho nāṭaputto, sabbete sakāya paṭiññāya abbhaññaṃsu sabbeva nābbhaññaṃsu, udāhu ekacce abbhaññaṃsu ekacce nābbhaññaṃsū”ti? “Alaṃ, brāhmaṇa, tiṭṭhatetaṃ– sabbete sakāya paṭiññāya abbhaññaṃsu sabbeva nābbhaññaṃsu, udāhu ekacce abbhaññaṃsu ekacce nābbhaññaṃsūti. Dhammaṃ te, brāhmaṇa, desessāmi, taṃ suṇāhi, sādhukaṃ manasi karohi, bhāsissāmī”ti. “Evaṃ, bho”ti kho piṅgalakoccho brāhmaṇo bhagavato paccassosi. Bhagavā etadavoca–
     313. “Seyyathāpi, brāhmaṇa, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva sāraṃ atikkamma phegguṃ atikkamma tacaṃ atikkamma papaṭikaṃ, sākhāpalāsaṃ chetvā ādāya pakkameyya ‘sāran’ti maññamāno. Tamenaṃ cakkhumā puriso disvā evaṃ vadeyya– ‘na vatāyaṃ bhavaṃ puriso aññāsi sāraṃ, na aññāsi phegguṃ, na aññāsi tacaṃ, na aññāsi papaṭikaṃ, na aññāsi sākhāpalāsaṃ. Tathā hayaṃ bhavaṃ puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva sāraṃ atikkamma phegguṃ atikkamma tacaṃ atikkamma papaṭikaṃ, sākhāpalāsaṃ chetvā ādāya pakkanto ‘sāran’ti maññamāno. Yañcassa sārena sārakaraṇīyaṃ tañcassa atthaṃ nānubhavissatī’ti.
     314. “Seyyathāpi vā pana, brāhmaṇa, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva sāraṃ atikkamma phegguṃ atikkamma tacaṃ papaṭikaṃ chetvā ādāya pakkameyya ‘sāran’ti maññamāno. Tamenaṃ cakkhumā puriso disvā evaṃ vadeyya– ‘na vatāyaṃ bhavaṃ puriso aññāsi sāraṃ, na aññāsi phegguṃ, na aññāsi tacaṃ, na aññāsi papaṭikaṃ, na aññāsi sākhāpalāsaṃ. Tathā hayaṃ bhavaṃ puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva sāraṃ atikkamma phegguṃ atikkamma tacaṃ papaṭikaṃ chetvā ādāya pakkanto ‘sāran’ti maññamāno. Yañcassa sārena sārakaraṇīyaṃ tañcassa atthaṃ nānubhavissatī’ti.
     315. “Seyyathāpi vā pana, brāhmaṇa, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva sāraṃ atikkamma phegguṃ, tacaṃ chetvā ādāya pakkameyya ‘sāran’ti maññamāno. Tamenaṃ cakkhumā puriso disvā evaṃ vadeyya– ‘na vatāyaṃ bhavaṃ puriso aññāsi sāraṃ, na aññāsi phegguṃ, na aññāsi tacaṃ, na aññāsi papaṭikaṃ, na aññāsi sākhāpalāsaṃ. Tathā hayaṃ bhavaṃ puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva sāraṃ atikkamma phegguṃ, tacaṃ chetvā ādāya pakkanto ‘sāran’ti maññamāno. Yañcassa sārena sārakaraṇīyaṃ tañcassa atthaṃ nānubhavissatī’ti.
     316. “Seyyathāpi vā pana, brāhmaṇa, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva sāraṃ, phegguṃ chetvā ādāya pakkameyya ‘sāran’ti maññamāno. Tamenaṃ cakkhumā puriso disvā evaṃ vadeyya – ‘na vatāyaṃ bhavaṃ puriso aññāsi sāraṃ, na aññāsi phegguṃ, na aññāsi tacaṃ, na aññāsi papaṭikaṃ, na aññāsi sākhāpalāsaṃ. Tathā hayaṃ bhavaṃ puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva sāraṃ, phegguṃ chetvā ādāya pakkanto ‘sāran’ti maññamāno. Yañcassa sārena sārakaraṇīyaṃ tañcassa atthaṃ nānubhavissatī’ti.
     317. “Seyyathāpi vā pana, brāhmaṇa, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato sāraññeva chetvā ādāya pakkameyya ‘sāran’ti jānamāno. Tamenaṃ cakkhumāpuriso disvā evaṃ vadeyya– ‘aññāsi vatāyaṃ bhavaṃ puriso sāraṃ, aññāsi phegguṃ, aññāsi tacaṃ, aññāsi papaṭikaṃ, aññāsi sākhāpalāsaṃ. Tathā hayaṃ bhavaṃ puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato sāraññeva chetvā ādāya pakkanto ‘sāran’ti jānamāno. Yañcassa sārena sārakaraṇīyaṃ tañcassa atthaṃ anubhavissatī’ti.
     318. “Evameva kho, brāhmaṇa, idhekacco puggalo saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, dukkhotiṇṇo dukkhapareto, appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā’ti. So evaṃ pabbajito samāno lābhasakkārasilokaṃ abhinibbatteti. So tena lābhasakkārasilokena attamano hoti paripuṇṇasaṅkappo. So tena lābhasakkārasilokena attānukkaṃseti, paraṃ vambheti– ‘ahamasmi lābhasakkārasilokavā, ime panaññe bhikkhū appaññātā appesakkhā’ti. Lābhasakkārasilokena ca ye aññe dhammā uttaritarā ca paṇītatarā ca tesaṃ dhammānaṃ sacchikiriyāya na chandaṃ janeti, na vāyamati, olīnavuttiko ca hoti sāthaliko. Seyyathāpi so, brāhmaṇa, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva sāraṃ atikkamma phegguṃ atikkamma tacaṃ atikkamma papaṭikaṃ, sākhāpalāsaṃ chetvā ādāya pakkanto ‘sāran’ti maññamāno. Yañcassa sārena sārakaraṇīyaṃ tañcassa atthaṃ nānubhavissati. Tathūpamāhaṃ, brāhmaṇa, imaṃ puggalaṃ vadāmi.
     319. “Idha pana, brāhmaṇa, ekacco puggalo saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, dukkhotiṇṇo dukkhapareto, appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā’ti. So evaṃ pabbajito samāno lābhasakkārasilokaṃ abhinibbatteti. So tena lābhasakkārasilokena na attamano hoti na paripuṇṇasaṅkappo. So tena lābhasakkārasilokena na attānukkaṃseti, na paraṃ vambheti. Lābhasakkārasilokena ca ye aññe dhammā uttaritarā ca paṇītatarā ca tesaṃ dhammānaṃ sacchikiriyāya chandaṃ janeti, vāyamati anolīnavuttiko ca hoti asāthaliko. So sīlasampadaṃ ārādheti. So tāya sīlasampadāya attamano hoti, paripuṇṇasaṅkappo. So tāya sīlasampadāya attānukkaṃseti, paraṃ vambheti– ‘ahamasmi sīlavā kalyāṇadhammo, ime panaññe bhikkhū dussīlā pāpadhammā’ti. Sīlasampadāya ca ye aññe dhammā uttaritarā ca paṇītatarā ca tesaṃ dhammānaṃ sacchikiriyāya na chandaṃ janeti, na vāyamati, olīnavuttiko ca hoti sāthaliko. Seyyathāpi so, brāhmaṇa, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva sāraṃ atikkamma phegguṃ atikkamma tacaṃ, papaṭikaṃ chetvā ādāya pakkanto ‘sāran’ti maññamāno. Yañcassa sārena sārakaraṇīyaṃ, tañcassa atthaṃ nānubhavissati. Tathūpamāhaṃ, brāhmaṇa, imaṃ puggalaṃ vadāmi.
     320. “Idha pana, brāhmaṇa, ekacco puggalo saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, dukkhotiṇṇo dukkhapareto, appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā’ti. So evaṃ pabbajito samāno lābhasakkārasilokaṃ abhinibbatteti. So tena lābhasakkārasilokena na attamano hoti, na paripuṇṇasaṅkappo. So tena lābhasakkārasilokena na attānukkaṃseti, na paraṃ vambheti. Lābhasakkārasilokena ca ye aññe dhammā uttaritarā ca paṇītatarā ca tesaṃ dhammānaṃ sacchikiriyāya chandaṃ janeti, vāyamati, anolīnavuttiko ca hoti asāthaliko. So sīlasampadaṃ ārādheti. So tāya sīlasampadāya attamano hoti no ca kho paripuṇṇasaṅkappo. So tāya sīlasampadāya na attānukkaṃseti, na paraṃ vambheti. Sīlasampadāya ca ye aññe dhammā uttaritarā ca paṇītatarā ca tesaṃ dhammānaṃ sacchikiriyāya chandaṃ janeti, vāyamati, anolīnavuttiko ca hoti asāthaliko So samādhisampadaṃ ārādheti. So tāya samādhisampadāya attamano hoti, paripuṇṇasaṅkappo. So tāya samādhisampadāya attānukkaṃseti, paraṃ vambheti– ‘ahamasmi samāhito ekaggacitto, ime panaññe bhikkhū asamāhitā vibbhantacittā’ti. Samādhisampadāya ca ye aññe dhammā uttaritarā ca paṇītatarā ca, tesaṃ dhammānaṃ sacchikiriyāya na chandaṃ janeti, na vāyamati, olīnavuttiko ca hoti sāthaliko. Seyyathāpi so, brāhmaṇa, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva sāraṃ atikkamma phegguṃ, tacaṃ chetvā ādāya pakkanto ‘sāran’ti maññamāno. Yañcassa sārena sārakaraṇīyaṃ tañcassa atthaṃ nānubhavissati. Tathūpamāhaṃ, brāhmaṇa, imaṃ puggalaṃ vadāmi.
     321. “Idha pana, brāhmaṇa, ekacco puggalo saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena …pe… antakiriyā paññāyethā’ti. So evaṃ pabbajito samāno lābhasakkārasilokaṃ abhinibbatteti. So tena lābhasakkārasilokena na attamano hoti na paripuṇṇasaṅkappo. So tena lābhasakkārasilokena na attānukkaṃseti, na paraṃ vambheti. Lābhasakkārasilokena ca ye aññe dhammā uttaritarā ca paṇītatarā ca tesaṃ dhammānaṃ sacchikiriyāya chandaṃ janeti, vāyamati, anolīnavuttiko ca hoti asāthaliko. So sīlasampadaṃ ārādheti. So tāya sīlasampadāya attamano hoti, no ca kho paripuṇṇasaṅkappo. So tāya sīlasampadāya na attānukkaṃseti, na paraṃ vambheti. Sīlasampadāya ca ye aññe dhammā uttaritarā ca paṇītatarā ca tesaṃ dhammānaṃ sacchikiriyāya chandaṃ janeti, vāyamati, anolīnavuttiko ca hoti asāthaliko. So samādhisampadaṃ ārādheti. So tāya samādhisampadāya attamano hoti, no ca kho paripuṇṇasaṅkappo. So tāya samādhisampadāya na attānukkaṃseti, na paraṃ vambheti. Samādhisampadāya ca ye aññe dhammā uttaritarā ca paṇītatarā ca tesaṃ dhammānaṃ sacchikiriyāya chandaṃ janeti, vāyamati, anolīnavuttiko ca hoti asāthaliko. So ñāṇadassanaṃ ārādheti. So tena ñāṇadassanena attamano hoti, paripuṇṇasaṅkappo So tena ñāṇadassanena attānukkaṃseti, paraṃ vambheti– ‘ahamasmi jānaṃ passaṃ viharāmi, ime panaññe bhikkhū ajānaṃ apassaṃ viharantī’ti. Ñāṇadassanena ca ye aññe dhammā uttaritarā ca paṇītatarā ca tesaṃ dhammānaṃ sacchikiriyāya na chandaṃ janeti, na vāyamati, olīnavuttiko ca hoti sāthaliko. Seyyathāpi so, brāhmaṇa, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva sāraṃ, phegguṃ chetvā ādāya pakkanto ‘sāran’ti maññamāno. Yañcassa sārena sārakaraṇīyaṃ tañcassa atthaṃ nānubhavissati. Tathūpamāhaṃ, brāhmaṇa, imaṃ puggalaṃ vadāmi.
     322. “Idha pana, brāhmaṇa, ekacco puggalo saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi dukkhotiṇṇo dukkhapareto appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā’ti. So evaṃ pabbajito samāno lābhasakkārasilokaṃ abhinibbatteti. So tena lābhasakkārasilokena na attamano hoti, na paripuṇṇasaṅkappo. So tena lābhasakkārasilokena na attānukkaṃseti, na paraṃ vambheti. Lābhasakkārasilokena ca ye aññe dhammā uttaritarā ca paṇītatarā ca tesaṃ dhammānaṃ sacchikiriyāya chandaṃ janeti, vāyamati, anolīnavuttiko ca hoti asāthaliko. So sīlasampadaṃ ārādheti. So tāya sīlasampadāya attamano hoti, no ca kho paripuṇṇasaṅkappo. So tāya sīlasampadāya na attānukkaṃseti, na paraṃ vambheti. Sīlasampadāya ca ye aññe dhammā uttaritarā ca paṇītatarā ca tesaṃ dhammānaṃ sacchikiriyāya chandaṃ janeti, vāyamati, anolīnavuttiko ca hoti asāthaliko. So samādhisampadaṃ ārādheti. So tāya samādhisampadāya attamano hoti, no ca kho paripuṇṇasaṅkappo. So tāya samādhisampadāya na attānukkaṃseti, na paraṃ vambheti. Samādhisampadāya ca ye aññe dhammā uttaritarā ca paṇītatarā ca tesaṃ dhammānaṃ sacchikiriyāya chandaṃ janeti, vāyamati, anolīnavuttiko ca hoti asāthaliko. So ñāṇadassanaṃ ārādheti. So tena ñāṇadassanena attamano hoti, no ca kho paripuṇṇasaṅkappo. So tena ñāṇadassanena na attānukkaṃseti, na paraṃ vambheti. Ñāṇadassanena ca ye aññe dhammā uttaritarā ca paṇītatarā ca tesaṃ dhammānaṃ sacchikiriyāya chandaṃ janeti, vāyamati, anolīnavuttiko ca hoti asāthaliko.
     323. “Katame ca, brāhmaṇa, dhammā ñāṇadassanena uttaritarā ca paṇītatarā ca? Idha, brāhmaṇa, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Ayampi kho, brāhmaṇa, dhammo ñāṇadassanena uttaritaro ca paṇītataro ca.
     “Puna caparaṃ, brāhmaṇa, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Ayampi kho, brāhmaṇa, dhammo ñāṇadassanena uttaritaro ca paṇītataro ca.
     “Puna caparaṃ, brāhmaṇa, bhikkhu pītiyā ca virāgā upekkhako ca viharati, sato ca sampajāno sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Ayampi kho brāhmaṇa, dhammo ñāṇadassanena uttaritaro ca paṇītataro ca.
     “Puna caparaṃ, brāhmaṇa, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Ayampi kho, brāhmaṇa, dhammo ñāṇadassanena uttaritaro ca paṇītataro ca.
     “Puna caparaṃ, brāhmaṇa, bhikkhu sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. Ayampi kho, brāhmaṇa, dhammo ñāṇadassanena uttaritaro ca paṇītataro ca.
     “Puna caparaṃ, brāhmaṇa, bhikkhu sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. Ayampi kho, brāhmaṇa, dhammo ñāṇadassanena uttaritaro ca paṇītataro ca.
     “Puna caparaṃ, brāhmaṇa, bhikkhu sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. Ayampi kho, brāhmaṇa, dhammo ñāṇadassanena uttaritaro ca paṇītataro ca.
     “Puna caparaṃ, brāhmaṇa, bhikkhu sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. Ayampi kho, brāhmaṇa, dhammo ñāṇadassanena uttaritaro ca paṇītataro ca.
     “Puna caparaṃ, brāhmaṇa, bhikkhu sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati, paññāya cassa disvā āsavā parikkhīṇā honti. Ayampi kho, brāhmaṇa, dhammo ñāṇadassanena uttaritaro ca paṇītataro ca. Ime kho, brāhmaṇa, dhammā ñāṇadassanena uttaritarā ca paṇītatarā ca.
     324. “Seyyathāpi so, brāhmaṇa, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato sāraṃyeva chetvā ādāya pakkanto ‘sāran’ti jānamāno. Yañcassa sārena sārakaraṇīyaṃ tañcassa atthaṃ anubhavissati. Tathūpamāhaṃ, brāhmaṇa, imaṃ puggalaṃ vadāmi.
     “Iti kho, brāhmaṇa, nayidaṃ brahmacariyaṃ lābhasakkārasilokānisaṃsaṃ, na sīlasampadānisaṃsaṃ, na samādhisampadānisaṃsaṃ, na ñāṇadassanānisaṃsaṃ. Yā ca kho ayaṃ brāhmaṇa, akuppā cetovimutti– etadatthamidaṃ, brāhmaṇa, brahmacariyaṃ, etaṃ sāraṃ etaṃ pariyosānan”ti.
     Evaṃ vutte, piṅgalakoccho brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Cūḷasāropamasuttaṃ niṭṭhitaṃ dasamaṃ.
     Opammavaggo niṭṭhito tatiyo.
     Tassuddānaṃ–
     Moḷiyaphaggunariṭṭhañca nāmo, andhavane kathipuṇṇaṃ nivāpo.
     Rāsikaṇerumahāgajanāmo, sārūpamo puna piṅgalakoccho.


中部31经

4. Mahāyamakavaggo
MN.31/(1) Cūḷagosiṅgasuttaṃ
     325. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā nātike viharati giñjakāvasathe. Tena kho pana samayena āyasmā ca anuruddho āyasmā ca nandiyo āyasmā ca kimilo gosiṅgasālavanadāye viharanti. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena gosiṅgasālavanadāyo tenupasaṅkami. Addasā kho dāyapālo bhagavantaṃ dūratova āgacchantaṃ. Disvāna bhagavantaṃ etadavoca– “mā, samaṇa, etaṃ dāyaṃ pāvisi. Santettha tayo kulaputtā attakāmarūpā viharanti. Mā tesaṃ aphāsumakāsī”ti.
     Assosi kho āyasmā anuruddho dāyapālassa bhagavatā saddhiṃ mantayamānassa. Sutvāna dāyapālaṃ etadavoca– “mā, āvuso dāyapāla, bhagavantaṃ vāresi. Satthā no bhagavā anuppatto”ti. Atha kho āyasmā anuruddho yenāyasmā ca nandiyo āyasmā ca kimilo tenupasaṅkami; upasaṅkamitvā āyasmantañca nandiyaṃ āyasmantañca kimilaṃ etadavoca– “abhikkamathāyasmanto, abhikkamathāyasmanto, satthā no bhagavā anuppatto”ti. Atha kho āyasmā ca anuruddho āyasmā ca nandiyo āyasmā ca kimilo bhagavantaṃ paccuggantvā– eko bhagavato pattacīvaraṃ paṭiggahesi, eko āsanaṃ paññapesi, eko pādodakaṃ upaṭṭhāpesi. Nisīdi bhagavā paññatte āsane. Nisajja kho bhagavā pāde pakkhālesi. Tepi kho āyasmanto bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnaṃ kho āyasmantaṃ anuruddhaṃ bhagavā etadavoca–
     326. “Kacci vo, anuruddhā, khamanīyaṃ, kacci yāpanīyaṃ, kacci piṇḍakena na kilamathā”ti “Khamanīyaṃ, bhagavā, yāpanīyaṃ, bhagavā; na ca mayaṃ, bhante, piṇḍakena kilamāmā”ti. “Kacci pana vo, anuruddhā, samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharathā”ti? “Taggha mayaṃ bhante, samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharāmā”ti. “Yathā kathaṃ pana tumhe, anuruddhā, samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharathā”ti? “Idha mayhaṃ, bhante, evaṃ hoti– ‘lābhā vata me, suladdhaṃ vata me, yohaṃ evarūpehi sabrahmacārīhi saddhiṃ viharāmī’ti. Tassa mayhaṃ, bhante, imesu āyasmantesu mettaṃ kāyakammaṃ paccupaṭṭhitaṃ āvi ceva raho ca; mettaṃ vacīkammaṃ paccupaṭṭhitaṃ āvi ceva raho ca; mettaṃ manokammaṃ paccupaṭṭhitaṃ āvi ceva raho ca. Tassa mayhaṃ, bhante, evaṃ hoti– ‘yaṃnūnāhaṃ sakaṃ cittaṃ nikkhipitvā imesaṃyeva āyasmantānaṃ cittassa vasena vatteyyan’ti. So kho ahaṃ, bhante, sakaṃ cittaṃ nikkhipitvā imesaṃyeva āyasmantānaṃ cittassa vasena vattāmi. Nānā hi kho no, bhante, kāyā ekañca pana maññe cittan”ti.
     Āyasmāpi kho nandiyo …pe… āyasmāpi kho kimilo bhagavantaṃ etadavoca– “mayhampi, bhante, evaṃ hoti– ‘lābhā vata me, suladdhaṃ vata me, yohaṃ evarūpehi sabrahmacārīhi saddhiṃ viharāmī’ti. Tassa mayhaṃ, bhante, imesu āyasmantesu mettaṃ kāyakammaṃ paccupaṭṭhitaṃ āvi ceva raho ca, mettaṃ vacīkammaṃ paccupaṭṭhitaṃ āvi ceva raho ca, mettaṃ manokammaṃ paccupaṭṭhitaṃ āvi ceva raho ca. Tassa mayhaṃ, bhante, evaṃ hoti– ‘yaṃnūnāhaṃ sakaṃ cittaṃ nikkhipitvā imesaṃyeva āyasmantānaṃ cittassa vasena vatteyyan’ti. So kho ahaṃ, bhante, sakaṃ cittaṃ nikkhipitvā imesaṃyeva āyasmantānaṃ cittassa vasena vattāmi. Nānā hi kho no, bhante, kāyā ekañca pana maññe cittanti.
     “Evaṃ kho mayaṃ, bhante, samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharāmā”ti.
     327. “Sādhu sādhu, anuruddhā! Kacci pana vo, anuruddhā, appamattā ātāpino pahitattā viharathā”ti? “Taggha mayaṃ, bhante, appamattā ātāpino pahitattā viharāmā”ti. “Yathā kathaṃ pana tumhe, anuruddhā, appamattā ātāpino pahitattā viharathā”ti? “Idha, bhante, amhākaṃ yo paṭhamaṃ gāmato piṇḍāya paṭikkamati so āsanāni paññapeti, pānīyaṃ paribhojanīyaṃ upaṭṭhāpeti, avakkārapātiṃ upaṭṭhāpeti. Yo pacchā gāmato piṇḍāya paṭikkamati, sace hoti bhuttāvaseso sace ākaṅkhati bhuñjati, no ce ākaṅkhati appaharite vā chaḍḍeti, appāṇake vā udake opilāpeti. So āsanāni paṭisāmeti, pānīyaṃ paribhojanīyaṃ paṭisāmeti, avakkārapātiṃ paṭisāmeti, bhattaggaṃ sammajjati. Yo passati pānīyaghaṭaṃ vā paribhojanīyaghaṭaṃ vā vaccaghaṭaṃ vā rittaṃ tucchaṃ so upaṭṭhāpeti. Sacassa hoti avisayhaṃ, hatthavikārena dutiyaṃ āmantetvā hatthavilaṅghakena upaṭṭhāpema, na tveva mayaṃ, bhante, tappaccayā vācaṃ bhindāma. Pañcāhikaṃ kho pana mayaṃ, bhante, sabbarattikaṃ dhammiyā kathāya sannisīdāma. Evaṃ kho mayaṃ, bhante, appamattā ātāpino pahitattā viharāmā”ti.
     328. “Sādhu sādhu, anuruddhā! Atthi pana vo, anuruddhā, evaṃ appamattānaṃ ātāpīnaṃ pahitattānaṃ viharantānaṃ uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti? “Kiñhi no siyā, bhante! Idha mayaṃ, bhante, yāvadeva ākaṅkhāma vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharāma. Ayaṃ kho no, bhante, amhākaṃ appamattānaṃ ātāpīnaṃ pahitattānaṃ viharantānaṃ uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti.
     “Sādhu sādhu, anuruddhā! Etassa pana vo, anuruddhā, vihārassa samatikkamāya etassa vihārassa paṭippassaddhiyā atthañño uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti? “Kiñhi no siyā, bhante! Idha mayaṃ, bhante, yāvadeva ākaṅkhāma vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharāma. Etassa, bhante, vihārassa samatikkamāya etassa vihārassa paṭippassaddhiyā ayamañño uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti.
     “Sādhu sādhu, anuruddhā! Etassa pana vo, anuruddhā, vihārassa samatikkamāya etassa vihārassa paṭippassaddhiyā atthañño uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti? “Kiñhi no siyā, bhante! Idha mayaṃ, bhante, yāvadeva ākaṅkhāma pītiyā ca virāgā upekkhakā ca viharāma, satā ca sampajānā, sukhañca kāyena paṭisaṃvedema, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharāma. Etassa, bhante, vihārassa samatikkamāya etassa vihārassa paṭippassaddhiyā ayamañño uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti.
     “Sādhu sādhu, anuruddhā! Etassa pana vo, anuruddhā, vihārassa samatikkamāya etassa vihārassa paṭippassaddhiyā atthañño uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti “Kiñhi no siyā, bhante! Idha mayaṃ, bhante, yāvadeva ākaṅkhāma sukhassa ca pahānā dukkhassa ca pahānā, pubbeva somanassadomanassānaṃ atthaṅgamā, adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharāma. Etassa, bhante, vihārassa samatikkamāya etassa vihārassa paṭippassaddhiyā ayamañño uttari manussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti.
     “Sādhu sādhu, anuruddhā! Etassa pana vo, anuruddhā, vihārassa samatikkamāya etassa vihārassa paṭippassaddhiyā atthañño uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti? “Kiñhi no siyā, bhante! Idha mayaṃ, bhante, yāvadeva ākaṅkhāma sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharāma. Etassa, bhante, vihārassa samatikkamāya etassa vihārassa paṭippassaddhiyā ayamañño uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti.
     “Sādhu sādhu, anuruddhā! Etassa pana vo, anuruddhā, vihārassa samatikkamāya etassa vihārassa paṭippassaddhiyā atthañño uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti? “Kiñhi no siyā, bhante! Idha mayaṃ, bhante, yāvadeva ākaṅkhāma sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharāma …pe… sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharāma …pe… sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññā-yatanaṃ upasampajja viharāma. Etassa, bhante, vihārassa samatikkamāya etassa vihārassa paṭippassaddhiyā ayamañño uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti.
     329. “Sādhu sādhu, anuruddhā! Etassa pana vo, anuruddhā, vihārassa samatikkamāya etassa vihārassa paṭippassaddhiyā atthañño uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti? “Kiñhi no siyā, bhante! Idha mayaṃ, bhante, yāvadeva ākaṅkhāma sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharāma, paññāya ca no disvā āsavā parikkhīṇā. Etassa, bhante, vihārassa samatikkamāya etassa vihārassa paṭippassaddhiyā ayamañño uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro. Imamhā ca mayaṃ, bhante, phāsuvihārā aññaṃ phāsuvihāraṃ uttaritaraṃ vā paṇītataraṃ vā na samanupassāmā”ti. “Sādhu sādhu, anuruddhā! Imamhā phāsuvihārā uttaritaro vā paṇītataro vā phāsuvihāro natthī”ti.
     330. Atha kho bhagavā āyasmantañca anuruddhaṃ āyasmantañca nandiyaṃ āyasmantañca kimilaṃ dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā uṭṭhāyāsanā pakkāmi. Atha kho āyasmā ca anuruddho āyasmā ca nandiyo āyasmā ca kimilo bhagavantaṃ anusaṃyāyitvā tato paṭinivattitvā āyasmā ca nandiyo āyasmā ca kimilo āyasmantaṃ anuruddhaṃ etadavocuṃ– “kiṃ nu kho mayaṃ āyasmato anuruddhassa evamārocimha– ‘imāsañca imāsañca vihārasamāpattīnaṃ mayaṃ lābhino’ti, yaṃ no āyasmā anuruddho bhagavato sammukhā yāva āsavānaṃ khayā pakāsetī”ti? “Na kho me āyasmanto evamārocesuṃ– ‘imāsañca imāsañca vihārasamāpattīnaṃ mayaṃ lābhino’ti, api ca me āyasmantānaṃ cetasā ceto paricca vidito – ‘imāsañca imāsañca vihārasamāpattīnaṃ ime āyasmanto lābhino’ti. Devatāpi me etamatthaṃ ārocesuṃ– ‘imāsañca imāsañca vihārasamāpattīnaṃ ime āyasmanto lābhino’ti. Tamenaṃ bhagavatā pañhābhipuṭṭhena byākatan”ti.
     331. Atha kho dīgho parajano yakkho yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho dīgho parajano yakkho bhagavantaṃ etadavoca– “lābhā vata, bhante, vajjīnaṃ, suladdhalābhā vajjipajāya, yattha tathāgato viharati arahaṃ sammāsambuddho, ime ca tayo kulaputtā– āyasmā ca anuruddho, āyasmā ca nandiyo, āyasmā ca kimilo”ti. Dīghassa parajanassa yakkhassa saddaṃ sutvā bhummā devā saddamanussāvesuṃ– ‘lābhā vata, bho, vajjīnaṃ, suladdhalābhā vajjipajāya, yattha tathāgato viharati arahaṃ sammāsambuddho, ime ca tayo kulaputtā– āyasmā ca anuruddho, āyasmā ca nandiyo, āyasmā ca kimilo’ti. Bhummānaṃ devānaṃ saddaṃ sutvā cātumahārājikā devā …pe… tāvatiṃsā devā …pe… yāmā devā …pe… tusitā devā …pe… nimmānaratī devā …pe… paranimmitavasavattī devā …pe… brahmakāyikā devā saddamanussāvesuṃ – “lābhā vata, bho, vajjīnaṃ, suladdhalābhā vajjipajāya, yattha tathāgato viharati arahaṃ sammāsambuddho, ime ca tayo kulaputtā– āyasmā ca anuruddho, āyasmā ca nandiyo, āyasmā ca kimilo”ti. Itiha te āyasmanto tena khaṇena (tena layena) tena muhuttena yāvabrahmalokā viditā ahesuṃ.
     “Evametaṃ, dīgha, evametaṃ, dīgha! Yasmāpi, dīgha, kulā ete tayo kulaputtā agārasmā anagāriyaṃ pabbajitā, tañcepi kulaṃ ete tayo kulaputte pasannacittaṃ anussareyya, tassapāssa kulassa dīgharattaṃ hitāya sukhāya. Yasmāpi, dīgha, kulaparivaṭṭā ete tayo kulaputtā agārasmā anagāriyaṃ pabbajitā, so cepi kulaparivaṭṭo ete tayo kulaputte pasannacitto anussareyya, tassapāssa kulaparivaṭṭassa dīgharattaṃ hitāya sukhāya. Yasmāpi, dīgha, gāmā ete tayo kulaputtā agārasmā anagāriyaṃ pabbajitā, so cepi gāmo ete tayo kulaputte pasannacitto anussareyya, tassapāssa gāmassa dīgharattaṃ hitāya sukhāya. Yasmāpi, dīgha, nigamā ete tayo kulaputtā agārasmā anagāriyaṃ pabbajitā, so cepi nigamo ete tayo kulaputte pasannacitto anussareyya, tassapāssa nigamassa dīgharattaṃ hitāya sukhāya. Yasmāpi, dīgha, nagarā ete tayo kulaputtā agārasmā anagāriyaṃ pabbajitā, tañcepi nagaraṃ ete tayo kulaputte pasannacittaṃ anussareyya, tassapāssa nagarassa dīgharattaṃ hitāya sukhāya. Yasmāpi, dīgha, janapadā ete tayo kulaputtā agārasmā anagāriyaṃ pabbajitā, so cepi janapado ete tayo kulaputte pasannacitto anussareyya, tassapāssa janapadassa dīgharattaṃ hitāya sukhāya. Sabbe cepi, dīgha, khattiyā ete tayo kulaputte pasannacittā anussareyyuṃ, sabbesānaṃpāssa khattiyānaṃ dīgharattaṃ hitāya sukhāya. Sabbe cepi, dīgha, brāhmaṇā …pe… sabbe cepi, dīgha, vessā …pe… sabbe cepi, dīgha, suddā ete tayo kulaputte pasannacittā anussareyyuṃ, sabbesānaṃpāssa suddānaṃ dīgharattaṃ hitāya sukhāya. Sadevako cepi, dīgha, loko samārako sabrahmako sassamaṇabrāhmaṇī pajā sadevamanussā ete tayo kulaputte pasannacittā anussareyya, sadevakassapāssa lokassa samārakassa sabrahmakassa sassamaṇabrāhmaṇiyā pajāya sadevamanussāya dīgharattaṃ hitāya sukhāya. Passa, dīgha, yāva ete tayo kulaputtā bahujanahitāya paṭipannā bahujanasukhāya lokānukampāya, atthāya hitāya sukhāya devamanussānan”ti.
     Idamavoca bhagavā. Attamano dīgho parajano yakkho bhagavato bhāsitaṃ abhinandīti.
     Cūḷagosiṅgasuttaṃ niṭṭhitaṃ paṭhamaṃ.


中部32经

MN.32/(2) Mahāgosiṅgasuttaṃ
     332. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā gosiṅgasālavanadāye viharati sambahulehi abhiññātehi abhiññātehi therehi sāvakehi saddhiṃ– āyasmatā ca sāriputtena āyasmatā ca mahāmoggallānena āyasmatā ca mahākassapena āyasmatā ca anuruddhena āyasmatā ca revatena āyasmatā ca ānandena, aññehi ca abhiññātehi abhiññātehi therehi sāvakehi saddhiṃ. Atha kho āyasmā mahāmoggallāno sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā mahākassapo tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahākassapaṃ etadavoca– “āyāmāvuso, kassapa, yenāyasmā sāriputto tenupasaṅkamissāma dhammassavanāyā”ti. “Evamāvuso”ti kho āyasmā mahākassapo āyasmato mahāmoggallānassa paccassosi. Atha kho āyasmā ca mahāmoggallāno āyasmā ca mahākassapo āyasmā ca anuruddho yenāyasmā sāriputto tenupasaṅkamiṃsu dhammassavanāya. Addasā kho āyasmā ānando āyasmantañca mahāmoggallānaṃ āyasmantañca mahākassapaṃ āyasmantañca anuruddhaṃ yenāyasmā sāriputto tenupasaṅkamante dhammassavanāya. Disvāna yenāyasmā revato tenupasaṅkami; upasaṅkamitvā āyasmantaṃ revataṃ etadavoca– “upasaṅkamantā kho amū, āvuso revata, sappurisā yenāyasmā sāriputto tena dhammassavanāya. Āyāmāvuso revata, yenāyasmā sāriputto tenupasaṅkamissāma dhammassavanāyā”ti. “Evamāvuso”ti kho āyasmā revato āyasmato ānandassa paccassosi. Atha kho āyasmā ca revato āyasmā ca ānando yenāyasmā sāriputto tenupasaṅkamiṃsu dhammassavanāya.
     333. Addasā kho āyasmā sāriputto āyasmantañca revataṃ āyasmantañca ānandaṃ dūratova āgacchante. Disvāna āyasmantaṃ ānandaṃ etadavoca– “etu kho āyasmā ānando! Svāgataṃ āyasmato ānandassa bhagavato upaṭṭhākassa bhagavato santikāvacarassa! Ramaṇīyaṃ, āvuso ānanda, gosiṅgasālavanaṃ, dosinā ratti, sabbaphāliphullā sālā, dibbā, maññe, gandhā sampavanti; kathaṃrūpena, āvuso ānanda, bhikkhunā gosiṅgasālavanaṃ sobheyyā”ti? “Idhāvuso sāriputta bhikkhu bahussuto hoti sutadharo sutasannicayo. Ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthā sabyañjanā; kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpāssa dhammā bahussutā honti, dhātā, vacasā paricitā, manasānupekkhitā, diṭṭhiyā suppaṭividdhā. So catassannaṃ parisānaṃ dhammaṃ deseti parimaṇḍalehi padabyañjanehi anuppabandhehi anusayasamugghātāya. Evarūpena kho, āvuso sāriputta, bhikkhunā gosiṅgasālavanaṃ sobheyyā”ti.
     334. Evaṃ vutte, āyasmā sāriputto āyasmantaṃ revataṃ etadavoca “byākataṃ kho, āvuso revata, āyasmatā ānandena yathāsakaṃ paṭibhānaṃ. Tattha dāni mayaṃ āyasmantaṃ revataṃ pucchāma– ‘ramaṇīyaṃ, āvuso revata, gosiṅgasālavanaṃ, dosinā ratti, sabbaphāliphullā sālā, dibbā, maññe, gandhā sampavanti; kathaṃrūpena, āvuso revata, bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti? “Idhāvuso sāriputta, bhikkhu paṭisallānārāmo hoti paṭisallānarato, ajjhattaṃ cetosamathamanuyutto anirākatajjhāno, vipassanāya samannāgato, brūhetā suññāgārānaṃ. Evarūpena kho, āvuso sāriputta, bhikkhunā gosiṅgasālavanaṃ sobheyyā”ti.
     335. Evaṃ vutte, āyasmā sāriputto āyasmantaṃ anuruddhaṃ etadavoca– “byākataṃ kho, āvuso anuruddha, āyasmatā revatena yathāsakaṃ paṭibhānaṃ. Tattha dāni mayaṃ āyasmantaṃ anuruddhaṃ pucchāma– ‘ramaṇīyaṃ, āvuso anuruddha, gosiṅgasālavanaṃ, dosinā ratti, sabbaphāliphullā sālā, dibbā, maññe, gandhā sampavanti; kathaṃrūpena, āvuso anuruddha, bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti? “Idhāvuso sāriputta, bhikkhu dibbena cakkhunā visuddhena atikkantamānusakena sahassaṃ lokānaṃ voloketi. Seyyathāpi, āvuso sāriputta, cakkhumā puriso uparipāsādavaragato sahassaṃ nemimaṇḍalānaṃ volokeyya; evameva kho, āvuso sāriputta, bhikkhu dibbena cakkhunā visuddhena atikkantamānusakena sahassaṃ lokānaṃ voloketi. Evarūpena kho, āvuso sāriputta, bhikkhunā gosiṅgasālavanaṃ sobheyyā”ti.
     336. Evaṃ vutte, āyasmā sāriputto āyasmantaṃ mahākassapaṃ etadavoca– “byākataṃ kho, āvuso kassapa, āyasmatā anuruddhena yathāsakaṃ paṭibhānaṃ. Tattha dāni mayaṃ āyasmantaṃ mahākassapaṃ pucchāma– ‘ramaṇīyaṃ, āvuso kassapa, gosiṅgasālavanaṃ, dosinā ratti, sabbaphāliphullā sālā, dibbā, maññe, gandhā sampavanti; kathaṃrūpena, āvuso kassapa, bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti? “Idhāvuso sāriputta, bhikkhu attanā ca āraññiko hoti āraññikattassa ca vaṇṇavādī, attanā ca piṇḍapātiko hoti piṇḍapātikattassa ca vaṇṇavādī, attanā ca paṃsukūliko hoti paṃsukūlikattassa ca vaṇṇavādī, attanā ca tecīvariko hoti tecīvarikattassa ca vaṇṇavādī, attanā ca appiccho hoti appicchatāya ca vaṇṇavādī, attanā ca santuṭṭho hoti santuṭṭhiyā ca vaṇṇavādī, attanā ca pavivitto hoti pavivekassa ca vaṇṇavādī, attanā ca asaṃsaṭṭho hoti asaṃsaggassa ca vaṇṇavādī, attanā ca āraddhavīriyo hoti vīriyārambhassa ca vaṇṇavādī, attanā ca sīlasampanno hoti sīlasampadāya ca vaṇṇavādī, attanā ca samādhisampanno hoti samādhisampadāya ca vaṇṇavādī, attanā ca paññāsampanno hoti paññāsampadāya ca vaṇṇavādī, attanā ca vimuttisampanno hoti vimuttisampadāya ca vaṇṇavādī, attanā ca vimuttiñāṇadassanasampanno hoti vimuttiñāṇadassanasampadāya ca vaṇṇavādī. Evarūpena kho, āvuso sāriputta bhikkhunā gosiṅgasālavanaṃ sobheyyā”ti.
     337. Evaṃ vutte, āyasmā sāriputto āyasmantaṃ mahāmoggallānaṃ etadavoca– “byākataṃ kho, āvuso moggallāna, āyasmatā mahākassapena yathāsakaṃ paṭibhānaṃ. Tattha dāni mayaṃ āyasmantaṃ mahāmoggallānaṃ pucchāma– ‘ramaṇīyaṃ, āvuso moggallāna, gosiṅgasālavanaṃ, dosinā ratti, sabbaphāliphullā sālā, dibbā, maññe, gandhā sampavanti; kathaṃrūpena, āvuso moggallāna, bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti? “Idhāvuso sāriputta, dve bhikkhū abhidhammakathaṃ kathenti, te aññamaññaṃ pañhaṃ pucchanti, aññamaññassa pañhaṃ puṭṭhā vissajjenti, no ca saṃsādenti, dhammī ca nesaṃ kathā pavattinī hoti. Evarūpena kho, āvuso sāriputta, bhikkhunā gosiṅgasālavanaṃ sobheyyā”ti.
     338. Atha kho āyasmā mahāmoggallāno āyasmantaṃ sāriputtaṃ etadavoca– “byākataṃ kho, āvuso sāriputta, amhehi sabbeheva yathāsakaṃ paṭibhānaṃ. Tattha dāni mayaṃ āyasmantaṃ sāriputtaṃ pucchāma– ‘ramaṇīyaṃ, āvuso sāriputta, gosiṅgasālavanaṃ, dosinā ratti, sabbaphāliphullā sālā, dibbā, maññe, gandhā sampavanti; kathaṃrūpena, āvuso sāriputta, bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti? “Idhāvuso moggallāna, bhikkhu cittaṃ vasaṃ vatteti, no ca bhikkhu cittassa vasena vattati. So yāya vihārasamāpattiyā ākaṅkhati pubbaṇhasamayaṃ viharituṃ, tāya vihārasamāpattiyā pubbaṇhasamayaṃ viharati; yāya vihārasamāpattiyā ākaṅkhati majjhanhikasamayaṃ viharituṃ, tāya vihārasamāpattiyā majjhanhikasamayaṃ viharati; yāya vihārasamāpattiyā ākaṅkhati sāyanhasamayaṃ viharituṃ, tāya vihārasamāpattiyā sāyanhasamayaṃ viharati. Seyyathāpi, āvuso moggallāna, rañño vā rājamahāmattassa vā nānārattānaṃ dussānaṃ dussakaraṇḍako pūro assa. So yaññadeva dussayugaṃ ākaṅkheyya pubbaṇhasamayaṃ pārupituṃ, taṃ tadeva dussayugaṃ pubbaṇhasamayaṃ pārupeyya; yaññadeva dussayugaṃ ākaṅkheyya majjhanhikasamayaṃ pārupituṃ, taṃ tadeva dussayugaṃ majjhanhikasamayaṃ pārupeyya; yaññadeva dussayugaṃ ākaṅkheyya sāyanhasamayaṃ pārupituṃ, taṃ tadeva dussayugaṃ sāyanhasamayaṃ pārupeyya. Evameva kho, āvuso moggallāna, bhikkhu cittaṃ vasaṃ vatteti, no ca bhikkhu cittassa vasena vattati. So yāya vihārasamāpattiyā ākaṅkhati pubbaṇhasamayaṃ viharituṃ, tāya vihārasamāpattiyā pubbaṇhasamayaṃ viharati; yāya vihārasamāpattiyā ākaṅkhati majjhanhikasamayaṃ viharituṃ, tāya vihārasamāpattiyā majjhanhikasamayaṃ viharati; yāya vihārasamāpattiyā ākaṅkhati sāyanhasamayaṃ viharituṃ, tāya vihārasamāpattiyā sāyanhasamayaṃ viharati. Evarūpena kho, āvuso moggallāna, bhikkhunā gosiṅgasālavanaṃ sobheyyā”ti.
     339. Atha kho āyasmā sāriputto te āyasmante etadavoca– “byākataṃ kho, āvuso, amhehi sabbeheva yathāsakaṃ paṭibhānaṃ. Āyāmāvuso, yena bhagavā tenupasaṅkamissāma; upasaṅkamitvā etamatthaṃ bhagavato ārocessāma. Yathā no bhagavā byākarissati tathā naṃ dhāressāmā”ti. “Evamāvuso”ti kho te āyasmanto āyasmato sāriputtassa paccassosuṃ. Atha kho te āyasmanto yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho āyasmā sāriputto bhagavantaṃ etadavoca– “addasaṃ kho ahaṃ, bhante, āyasmantañca revataṃ āyasmantañca ānandaṃ dūratova āgacchante. Disvāna āyasmantaṃ ānandaṃ etadavocaṃ– ‘etu kho āyasmā ānando! Svāgataṃ āyasmato ānandassa bhagavato upaṭṭhākassa bhagavato santikāvacarassa! Ramaṇīyaṃ, āvuso ānanda, gosiṅgasālavanaṃ, dosinā ratti, sabbaphāliphullā sālā, dibbā, maññe, gandhā sampavanti; kathaṃrūpena, āvuso ānanda, bhikkhunā gosiṅgasālavanaṃ sobheyyā’ti? Evaṃ vutte, bhante, āyasmā ānando maṃ etadavoca– ‘idhāvuso, sāriputta, bhikkhu bahussuto hoti sutadharo …pe… anusayasamugghātāya. Evarūpena kho, āvuso sāriputta, bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti. “Sādhu sādhu, sāriputta! Yathā taṃ ānandova sammā byākaramāno byākareyya. Ānando hi, sāriputta, bahussuto sutadharo sutasannicayo. Ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthā sabyañjanā; kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpāssa dhammā bahussutā honti, dhātā, vacasā paricitā, manasānupekkhitā, diṭṭhiyā suppaṭividdhā. So catassannaṃ parisānaṃ dhammaṃ deseti parimaṇḍalehi padabyañjanehi anuppabandhehi anusayasamugghātāyā”ti.
     340. “Evaṃ vutte, ahaṃ, bhante, āyasmantaṃ revataṃ etadavocaṃ– ‘byākataṃ kho, āvuso revata āyasmatā ānandena yathāsakaṃ paṭibhānaṃ. Tattha dāni mayaṃ āyasmantaṃ revataṃ pucchāma– ramaṇīyaṃ, āvuso revata, gosiṅgasālavanaṃ, dosinā ratti, sabbaphāliphullā sālā, dibbā maññe gandhā sampavanti. Kathaṃrūpena, āvuso revata, bhikkhunā gosiṅgasālavanaṃ sobheyyā’ti? Evaṃ vutte, bhante, āyasmā revato maṃ etadavoca– ‘idhāvuso sāriputta bhikkhu paṭisallānārāmo hoti paṭisallānarato ajjhattaṃ cetosamathamanuyutto, anirākatajjhāno, vipassanāya samannāgato, brūhetā suññāgārānaṃ. Evarūpena kho, āvuso sāriputta, bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti. “Sādhu sādhu, sāriputta! Yathā taṃ revatova sammā byākaramāno byākareyya. Revato hi, sāriputta, paṭisallānārāmo paṭisallānarato, ajjhattaṃ cetosamathamanuyutto anirākatajjhāno, vipassanāya samannāgato brūhetā suññāgārānan”ti.
     341. “Evaṃ vutte, ahaṃ, bhante, āyasmantaṃ anuruddhaṃ etadavocaṃ– ‘byākataṃ kho āvuso anuruddha āyasmatā revatena …pe… kathaṃrūpena, āvuso anuruddha, bhikkhunā gosiṅgasālavanaṃ sobheyyā’ti. Evaṃ vutte, bhante, āyasmā anuruddho maṃ etadavoca– ‘idhāvuso sāriputta, bhikkhu dibbena cakkhunā visuddhena atikkantamānusakena sahassaṃ lokānaṃ voloketi. Seyyathāpi, āvuso sāriputta, cakkhumā puriso …pe… evarūpena kho āvuso sāriputta bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti. “Sādhu sādhu, sāriputta, yathā taṃ anuruddhova sammā byākaramāno byākareyya. Anuruddho hi, sāriputta, dibbena cakkhunā visuddhena atikkantamānusakena sahassaṃ lokānaṃ voloketī”ti.
     342. “Evaṃ vutte, ahaṃ, bhante, āyasmantaṃ mahākassapaṃ etadavocaṃ– ‘byākataṃ kho, āvuso kassapa āyasmatā anuruddhena yathāsakaṃ paṭibhānaṃ. Tattha dāni mayaṃ āyasmantaṃ mahākassapaṃ pucchāma …pe… kathaṃ rūpena kho, āvuso kassapa, bhikkhunā gosiṅgasālavanaṃ sobheyyā’ti? Evaṃ vutte bhante, āyasmā mahākassapo maṃ etadavoca– ‘idhāvuso sāriputta, bhikkhu attanā ca āraññiko hoti āraññikattassa ca vaṇṇavādī, attanā ca piṇḍapātiko hoti …pe… attanā ca paṃsukūliko hoti …pe… attanā ca tecīvariko hoti …pe… attanā ca appiccho hoti …pe… attanā ca santuṭṭho hoti …pe… attanā ca pavivitto hoti …pe… attanā ca asaṃsaṭṭho hoti …pe… attanā ca āraddhavīriyo hoti …pe… attanā ca sīlasampanno hoti …pe… attanā ca samādhisampanno hoti …pe… attanā ca paññāsampanno hoti… attanā ca vimuttisampanno hoti… attanā ca vimuttiñāṇadassanasampanno hoti vimuttiñāṇadassanasampadāya ca vaṇṇavādī. Evarūpena kho, āvuso sāriputta, bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti “Sādhu sādhu, sāriputta! Yathā taṃ kassapova sammā byākaramāno byākareyya. Kassapo hi, sāriputta, attanā ca āraññiko āraññikattassa ca vaṇṇavādī, attanā ca piṇḍapātiko piṇḍapātikattassa ca vaṇṇavādī, attanā ca paṃsukūliko paṃsukūlikattassa ca vaṇṇavādī, attanā ca tecīvariko tecīvarikattassa ca vaṇṇavādī, attanā ca appiccho appicchatāya ca vaṇṇavādī, attanā ca santuṭṭho santuṭṭhiyā ca vaṇṇavādī, attanā ca pavivitto pavivekassa ca vaṇṇavādī, attanā ca asaṃsaṭṭho asaṃsaggassa ca vaṇṇavādī, attanā ca āraddhavīriyo vīriyārambhassa ca vaṇṇavādī, attanā ca sīlasampanno sīlasampadāya ca vaṇṇavādī, attanā ca samādhisampanno samādhisampadāya ca vaṇṇavādī, attanā ca paññāsampanno paññāsampadāya ca vaṇṇavādī, attanā ca vimuttisampanno vimuttisampadāya ca vaṇṇavādī, attanā ca vimuttiñāṇadassanasampanno vimuttiñāṇadassanasampadāya ca vaṇṇavādī”ti.
     343. “Evaṃ vutte, ahaṃ bhante āyasmantaṃ mahāmoggallānaṃ etadavocaṃ– ‘byākataṃ kho, āvuso moggallāna, āyasmatā mahākassapena yathāsakaṃ paṭibhānaṃ. Tattha dāni mayaṃ āyasmantaṃ mahāmoggallānaṃ pucchāma …pe… kathaṃrūpena, āvuso moggallāna, bhikkhunā gosiṅgasālavanaṃ sobheyyā’ti? Evaṃ vutte, bhante, āyasmā mahāmoggallāno maṃ etadavoca– ‘idhāvuso sāriputta, dve bhikkhū abhidhammakathaṃ kathenti. Te aññamaññaṃ pañhaṃ pucchanti, aññamaññassa pañhaṃ puṭṭhā vissajjenti, no ca saṃsādenti, dhammī ca nesaṃ kathā pavattinī hoti. Evarūpena kho, āvuso sāriputta, bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti. “Sādhu sādhu, sāriputta, yathā taṃ moggallānova sammā byākaramāno byākareyya. Moggallāno hi, sāriputta, dhammakathiko”ti.
     344. Evaṃ vutte, āyasmā mahāmoggallāno bhagavantaṃ etadavoca– “atha khvāhaṃ, bhante, āyasmantaṃ sāriputtaṃ etadavocaṃ – ‘byākataṃ kho, āvuso sāriputta, amhehi sabbeheva yathāsakaṃ paṭibhānaṃ. Tattha dāni mayaṃ āyasmantaṃ sāriputtaṃ pucchāma– ramaṇīyaṃ, āvuso sāriputta, gosiṅgasālavanaṃ, dosinā ratti, sabbaphāliphullā sālā, dibbā, maññe, gandhā sampavanti. Kathaṃrūpena, āvuso sāriputta, bhikkhunā gosiṅgasālavanaṃ sobheyyā’ti? Evaṃ vutte, bhante, āyasmā sāriputto maṃ etadavoca– ‘idhāvuso, moggallāna, bhikkhu cittaṃ vasaṃ vatteti no ca bhikkhu cittassa vasena vattati. So yāya vihārasamāpattiyā ākaṅkhati pubbaṇhasamayaṃ viharituṃ, tāya vihārasamāpattiyā pubbaṇhasamayaṃ viharati; yāya vihārasamāpattiyā ākaṅkhati majjhanhikasamayaṃ viharituṃ, tāya vihārasamāpattiyā majjhanhikasamayaṃ viharati; yāya vihārasamāpattiyā ākaṅkhati sāyanhasamayaṃ viharituṃ, tāya vihārasamāpattiyā sāyanhasamayaṃ viharati. Seyyathāpi, āvuso moggallāna, rañño vā rājamahāmattassa vā nānārattānaṃ dussānaṃ dussakaraṇḍako pūro assa. So yaññadeva dussayugaṃ ākaṅkheyya pubbaṇhasamayaṃ pārupituṃ taṃ tadeva dussayugaṃ pubbaṇhasamayaṃ pārupeyya; yaññadeva dussayugaṃ ākaṅkheyya majjhanhikasamayaṃ pārupituṃ, taṃ tadeva dussayugaṃ majjhanhikasamayaṃ pārupeyya; yaññadeva dussayugaṃ ākaṅkheyya sāyanhasamayaṃ pārupituṃ, taṃ tadeva dussayugaṃ sāyanhasamayaṃ pārupeyya. Evameva kho, āvuso moggallāna, bhikkhu cittaṃ vasaṃ vatteti, no ca bhikkhu cittassa vasena vattati. So yāya vihārasamāpattiyā ākaṅkhati pubbaṇhasamayaṃ viharituṃ, tāya vihārasamāpattiyā pubbaṇhasamayaṃ viharati; yāya vihārasamāpattiyā ākaṅkhati majjhanhikasamayaṃ viharituṃ, tāya vihārasamāpattiyā majjhanhikasamayaṃ viharati; yāya vihārasamāpattiyā ākaṅkhati sāyanhasamayaṃ viharituṃ, tāya vihārasamāpattiyā sāyanhasamayaṃ viharati. Evarūpena kho, āvuso moggallāna, bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti. “Sādhu sādhu, moggallāna! Yathā taṃ sāriputtova sammā byākaramāno byākareyya. Sāriputto hi, moggallāna, cittaṃ vasaṃ vatteti no ca sāriputto cittassa vasena vattati. So yāya vihārasamāpattiyā ākaṅkhati pubbaṇhasamayaṃ viharituṃ, tāya vihārasamāpattiyā pubbaṇhasamayaṃ viharati; yāya vihārasamāpattiyā ākaṅkhati majjhanhikasamayaṃ viharituṃ, tāya vihārasamāpattiyā majjhanhikasamayaṃ viharati; yāya vihārasamāpattiyā ākaṅkhati sāyanhasamayaṃ viharituṃ, tāya vihārasamāpattiyā sāyanhasamayaṃ viharatī”ti.
     345. Evaṃ vutte, āyasmā sāriputto bhagavantaṃ etadavoca– “kassa nu kho, bhante, subhāsitan”ti? “Sabbesaṃ vo, sāriputta, subhāsitaṃ pariyāyena. Api ca mamapi suṇātha yathārūpena bhikkhunā gosiṅgasālavanaṃ sobheyya. Idha, sāriputta, bhikkhu pacchābhattaṃ piṇḍapātapaṭikkanto nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā– ‘na tāvāhaṃ imaṃ pallaṅkaṃ bhindissāmi yāva me nānupādāya āsavehi cittaṃ vimuccissatī’ti. Evarūpena kho, sāriputta, bhikkhunā gosiṅgasālavanaṃ sobheyyā”ti.
     Idamavoca bhagavā. Attamanā te āyasmanto bhagavato bhāsitaṃ abhinandunti.
     Mahāgosiṅgasuttaṃ niṭṭhitaṃ dutiyaṃ.


中部33经

MN.33/(3) Mahāgopālakasuttaṃ
     346. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Ekādasahi, bhikkhave, aṅgehi samannāgato gopālako abhabbo gogaṇaṃ pariharituṃ phātiṃ kātuṃ. Katamehi ekādasahi? Idha, bhikkhave, gopālako na rūpaññū hoti, na lakkhaṇakusalo hoti, na āsāṭikaṃ hāretā hoti, na vaṇaṃ paṭicchādetā hoti, na dhūmaṃ kattā hoti, na titthaṃ jānāti, na pītaṃ jānāti, na vīthiṃ jānāti, na gocarakusalo hoti anavasesadohī ca hoti. Ye te usabhā gopitaro gopariṇāyakā te na atirekapūjāya pūjetā hoti. Imehi kho, bhikkhave, ekādasahi aṅgehi samannāgato gopālako abhabbo gogaṇaṃ pariharituṃ phātiṃ kātuṃ. Evameva kho, bhikkhave, ekādasahi dhammehi samannāgato bhikkhu abhabbo imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjituṃ. Katamehi ekādasahi? Idha, bhikkhave, bhikkhu na rūpaññū hoti, na lakkhaṇakusalo hoti, na āsāṭikaṃ hāretā hoti, na vaṇaṃ paṭicchādetā hoti, na dhūmaṃ kattā hoti, na titthaṃ jānāti, na pītaṃ jānāti, na vīthiṃ jānāti, na gocarakusalo hoti, anavasesadohī ca hoti. Ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā te na atirekapūjāya pūjetā hoti.
     347. “Kathañca, bhikkhave, bhikkhu na rūpaññū hoti? Idha, bhikkhave, bhikkhu yaṃ kiñci rūpaṃ sabbaṃ rūpaṃ ‘cattāri mahābhūtāni, catunnañca mahābhūtānaṃ upādāyarūpan’ti yathābhūtaṃ nappajānāti. Evaṃ kho, bhikkhave, bhikkhu na rūpaññū hoti.
     “Kathañca, bhikkhave, bhikkhu na lakkhaṇakusalo hoti? Idha, bhikkhave, bhikkhu ‘kammalakkhaṇo bālo, kammalakkhaṇo paṇḍito’ti yathābhūtaṃ nappajānāti. Evaṃ kho, bhikkhave, bhikkhu na lakkhaṇakusalo hoti.
     “Kathañca, bhikkhave, bhikkhu na āsāṭikaṃ hāretā hoti? Idha, bhikkhave, bhikkhu uppannaṃ kāmavitakkaṃ adhivāseti, nappajahati na vinodeti na byantī karoti na anabhāvaṃ gameti. Uppannaṃ byāpādavitakkaṃ …pe… uppannaṃ vihiṃsāvitakkaṃ …pe… uppannuppanne pāpake akusale dhamme adhivāseti, nappajahati na vinodeti na byantī karoti na anabhāvaṃ gameti. Evaṃ kho, bhikkhave, bhikkhu na āsāṭikaṃ hāretā hoti.
     “Kathañca, bhikkhave, bhikkhu na vaṇaṃ paṭicchādetā hoti? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā nimittaggāhī hoti anubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya na paṭipajjati, na rakkhati cakkhundriyaṃ, cakkhundriye na saṃvaraṃ āpajjati. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā …pe… jivhāya rasaṃ sāyitvā …pe… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññāya nimittaggāhī hoti anubyañjanaggāhī. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya na paṭipajjati, na rakkhati manindriyaṃ, manindriye na saṃvaraṃ āpajjati. Evaṃ kho, bhikkhave, bhikkhu na vaṇaṃ paṭicchādetā hoti.
     “Kathañca, bhikkhave, bhikkhu na dhūmaṃ kattā hoti? Idha, bhikkhave, bhikkhu yathāsutaṃ yathāpariyattaṃ dhammaṃ na vitthārena paresaṃ desetā hoti. Evaṃ kho, bhikkhave, bhikkhu na dhūmaṃ kattā hoti.
     “Kathañca, bhikkhave, bhikkhu na titthaṃ jānāti? Idha, bhikkhave, bhikkhu ye te bhikkhū bahussutā āgatāgamā dhammadharā vinayadharā mātikādharā, te kālena kālaṃ upasaṅkamitvā na paripucchati, na paripañhati– ‘idaṃ, bhante, kathaṃ? Imassa ko attho’ti? Tassa te āyasmanto avivaṭañceva na vivaranti, anuttānīkatañca na uttānī karonti, anekavihitesu ca kaṅkhāṭhānīyesu dhammesu kaṅkhaṃ na paṭivinodenti. Evaṃ kho, bhikkhave, bhikkhu na titthaṃ jānāti.
     “Kathañca, bhikkhave, bhikkhu na pītaṃ jānāti? Idha, bhikkhave, bhikkhu tathāgatappavedite dhammavinaye desiyamāne na labhati atthavedaṃ, na labhati dhammavedaṃ, na labhati dhammūpasaṃhitaṃ pāmojjaṃ. Evaṃ kho, bhikkhave, bhikkhu na pītaṃ jānāti.
     “Kathañca, bhikkhave, bhikkhu na vīthiṃ jānāti? Idha, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ yathābhūtaṃ nappajānāti. Evaṃ kho, bhikkhave, bhikkhu na vīthiṃ jānāti.
     “Kathañca, bhikkhave, bhikkhu na gocarakusalo hoti? Idha, bhikkhave, bhikkhu cattāro satipaṭṭhāne yathābhūtaṃ nappajānāti. Evaṃ kho, bhikkhave bhikkhu na gocarakusalo hoti.
     “Kathañca, bhikkhave, bhikkhu anavasesadohī hoti? Idha, bhikkhave, bhikkhuṃ saddhā gahapatikā abhihaṭṭhuṃ pavārenti cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārehi, tatra bhikkhu mattaṃ na jānāti paṭiggahaṇāya. Evaṃ kho, bhikkhave, bhikkhu anavasesadohī hoti.
     “Kathañca, bhikkhave, bhikkhu ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā te na atirekapūjāya pūjetā hoti Idha, bhikkhave, bhikkhu ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā, tesu na mettaṃ kāyakammaṃ paccupaṭṭhāpeti āvi ceva raho ca; na mettaṃ vacīkammaṃ paccupaṭṭhāpeti āvi ceva raho ca; na mettaṃ manokammaṃ paccupaṭṭhāpeti āvi ceva raho ca. Evaṃ kho, bhikkhave, bhikkhu ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā te na atirekapūjāya pūjetā hoti.
     “Imehi kho bhikkhave ekādasahi dhammehi samannāgato bhikkhu abhabbo imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjituṃ.
     348. “Ekādasahi bhikkhave, aṅgehi samannāgato gopālako bhabbo gogaṇaṃ pariharituṃ phātiṃ kātuṃ. Katamehi ekādasahi? Idha, bhikkhave gopālako rūpaññū hoti, lakkhaṇakusalo hoti, āsāṭikaṃ hāretā hoti, vaṇaṃ paṭicchādetā hoti, dhūmaṃ kattā hoti, titthaṃ jānāti, pītaṃ jānāti, vīthiṃ jānāti, gocarakusalo hoti, sāvasesadohī ca hoti. Ye te usabhā gopitaro gopariṇāyakā te atirekapūjāya pūjetā hoti. Imehi kho, bhikkhave, ekādasahi aṅgehi samannāgato gopālako bhabbo gogaṇaṃ pariharituṃ phātiṃ kātuṃ. Evameva kho, bhikkhave, ekādasahi dhammehi samannāgato bhikkhu bhabbo imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjituṃ. Katamehi ekādasahi? Idha, bhikkhave, bhikkhu rūpaññū hoti, lakkhaṇakusalo hoti, āsāṭikaṃ hāretā hoti, vaṇaṃ paṭicchādetā hoti, dhūmaṃ kattā hoti, titthaṃ jānāti, pītaṃ jānāti, vīthiṃ jānāti, gocarakusalo hoti, sāvasesadohī ca hoti. Ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā te atirekapūjāya pūjetā hoti.
     349. “Kathañca, bhikkhave, bhikkhu rūpaññū hoti? Idha, bhikkhave, bhikkhu yaṃ kiñci rūpaṃ sabbaṃ rūpaṃ ‘cattāri mahābhūtāni catunnañca mahābhūtānaṃ upādāyarūpan’ti yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, bhikkhu rūpaññū hoti.
     “Kathañca, bhikkhave, bhikkhu lakkhaṇakusalo hoti? Idha, bhikkhave, bhikkhu kammalakkhaṇo bālo, kammalakkhaṇo paṇḍitoti yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, bhikkhu lakkhaṇakusalo hoti.
     “Kathañca bhikkhave, bhikkhu āsāṭikaṃ hāretā hoti? Idha, bhikkhave, bhikkhu uppannaṃ kāmavitakkaṃ nādhivāseti, pajahati vinodeti byantī karoti anabhāvaṃ gameti. Uppannaṃ byāpādavitakkaṃ …pe… uppannaṃ vihiṃsāvitakkaṃ …pe… uppannuppanne pāpake akusale dhamme nādhivāseti, pajahati vinodeti byantī karoti anabhāvaṃ gameti. Evaṃ kho, bhikkhave, bhikkhu āsāṭikaṃ hāretā hoti.
     “Kathañca, bhikkhave, bhikkhu vaṇaṃ paṭicchādetā hoti? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjati. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā …pe… jivhāya rasaṃ sāyitvā …pe… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññāya na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati manindriyaṃ, manindriye saṃvaraṃ āpajjati. Evaṃ kho, bhikkhave, bhikkhu vaṇaṃ paṭicchādetā hoti.
     “Kathañca, bhikkhave, bhikkhu dhūmaṃ kattā hoti? Idha, bhikkhave, bhikkhu yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena paresaṃ desetā hoti. Evaṃ kho, bhikkhave, bhikkhu dhūmaṃ kattā hoti.
     “Kathañca, bhikkhave, bhikkhu titthaṃ jānāti? Idha, bhikkhave, bhikkhu ye te bhikkhū bahussutā āgatāgamā dhammadharā vinayadharā mātikādharā te kālena kālaṃ upasaṅkamitvā paripucchati, paripañhati– ‘idaṃ, bhante, kathaṃ? Imassa ko attho’ti? Tassa te āyasmanto avivaṭañceva vivaranti, anuttānīkatañca uttānī karonti, anekavihitesu ca kaṅkhāṭhānīyesu dhammesu kaṅkhaṃ paṭivinodenti. Evaṃ kho, bhikkhave, bhikkhu titthaṃ jānāti.
     “Kathañca bhikkhave, bhikkhu pītaṃ jānāti? Idha, bhikkhave, bhikkhu tathāgatappavedite dhammavinaye desiyamāne labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Evaṃ kho, bhikkhave, bhikkhu pītaṃ jānāti.
     “Kathañca bhikkhave, bhikkhu vīthiṃ jānāti? Idha, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, bhikkhu vīthiṃ jānāti.
     “Kathañca, bhikkhave, bhikkhu gocarakusalo hoti? Idha, bhikkhave, bhikkhu cattāro satipaṭṭhāne yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, bhikkhu gocarakusalo hoti.
     “Kathañca bhikkhave, bhikkhu sāvasesadohī hoti? Idha, bhikkhave, bhikkhuṃ saddhā gahapatikā abhihaṭṭhuṃ pavārenti cīvarapiṇḍapātasenāsanagilānappaccaya-bhesajjaparikkhārehi. Tatra bhikkhu mattaṃ jānāti paṭiggahaṇāya. Evaṃ kho, bhikkhave, bhikkhu sāvasesadohī hoti.
     “Kathañca, bhikkhave, bhikkhu ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā, te atirekapūjāya pūjetā hoti? Idha, bhikkhave, bhikkhu ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā tesu mettaṃ kāyakammaṃ paccupaṭṭhāpeti āvi ceva raho ca; mettaṃ vacīkammaṃ paccupaṭṭhāpeti āvi ceva raho ca; mettaṃ manokammaṃ paccupaṭṭhāpeti āvi ceva raho ca. Evaṃ kho, bhikkhave, bhikkhu ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā te atirekapūjāya pūjetā hoti.
     “Imehi kho, bhikkhave, ekādasahi dhammehi samannāgato bhikkhu bhabbo imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjitun”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Mahāgopālakasuttaṃ niṭṭhitaṃ tatiyaṃ.


中部34经

MN.34/(4) Cūḷagopālakasuttaṃ
     350. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vajjīsu viharati ukkacelāyaṃ gaṅgāya nadiyā tīre. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Bhūtapubbaṃ bhikkhave, māgadhako gopālako duppaññajātiko, vassānaṃ pacchime māse saradasamaye, asamavekkhitvā gaṅgāya nadiyā orimaṃ tīraṃ, asamavekkhitvā pārimaṃ tīraṃ, atittheneva gāvo patāresi uttaraṃ tīraṃ suvidehānaṃ. Atha kho, bhikkhave, gāvo majjhegaṅgāya nadiyā sote āmaṇḍaliyaṃ karitvā tattheva anayabyasanaṃ āpajjiṃsu. Taṃ kissa hetu? Tathā hi so, bhikkhave, māgadhako gopālako duppaññajātiko, vassānaṃ pacchime māse saradasamaye, asamavekkhitvā gaṅgāya nadiyā orimaṃ tīraṃ, asamavekkhitvā pārimaṃ tīraṃ, atittheneva gāvo patāresi uttaraṃ tīraṃ suvidehānaṃ. Evameva kho, bhikkhave, ye hi keci samaṇā vā brāhmaṇā vā akusalā imassa lokassa akusalā parassa lokassa, akusalā māradheyyassa akusalā amāradheyyassa, akusalā maccudheyyassa akusalā amaccudheyyassa, tesaṃ ye sotabbaṃ saddahātabbaṃ maññissanti, tesaṃ taṃ bhavissati dīgharattaṃ ahitāya dukkhāya.
     351. “Bhūtapubbaṃ, bhikkhave, māgadhako gopālako sappaññajātiko, vassānaṃ pacchime māse saradasamaye, samavekkhitvā gaṅgāya nadiyā orimaṃ tīraṃ, samavekkhitvā pārimaṃ tīraṃ, tittheneva gāvo patāresi uttaraṃ tīraṃ suvidehānaṃ. So paṭhamaṃ patāresi ye te usabhā gopitaro gopariṇāyakā. Te tiriyaṃ gaṅgāya sotaṃ chetvā sotthinā pāraṃ agamaṃsu. Athāpare patāresi balavagāvo dammagāvo. Tepi tiriyaṃ gaṅgāya sotaṃ chetvā sotthinā pāraṃ agamaṃsu. Athāpare patāresi vacchatare vacchatariyo. Tepi tiriyaṃ gaṅgāya sotaṃ chetvā sotthinā pāraṃ agamaṃsu. Athāpare patāresi vacchake kisābalake. Tepi tiriyaṃ gaṅgāya sotaṃ chetvā sotthinā pāraṃ agamaṃsu. Bhūtapubbaṃ, bhikkhave, vacchako taruṇako tāvadeva jātako mātugoravakena vuyhamāno, sopi tiriyaṃ gaṅgāya sotaṃ chetvā sotthinā pāraṃ agamāsi. Taṃ kissa hetu? Tathā hi so, bhikkhave, māgadhako gopālako sappaññajātiko vassānaṃ pacchime māse saradasamaye, samavekkhitvā gaṅgāya nadiyā orimaṃ tīraṃ, samavekkhitvā pārimaṃ tīraṃ, tittheneva gāvo patāresi uttaraṃ tīraṃ suvidehānaṃ. Evameva kho, bhikkhave, ye hi keci samaṇā vā brāhmaṇā vā kusalā imassa lokassa kusalā parassa lokassa, kusalā māradheyyassa kusalā amāradheyyassa, kusalā maccudheyyassa kusalā amaccudheyyassa, tesaṃ ye sotabbaṃ saddahātabbaṃ maññissanti, tesaṃ taṃ bhavissati dīgharattaṃ hitāya sukhāya.
     352. “Seyyathāpi bhikkhave, ye te usabhā gopitaro gopariṇāyakā te tiriyaṃ gaṅgāya sotaṃ chetvā sotthinā pāraṃ agamaṃsu, evameva kho, bhikkhave, ye te bhikkhū arahanto khīṇāsavā vusitavanto katakaraṇīyā ohitabhārā anuppattasadatthā parikkhīṇabhavasaṃyojanā sammadaññā vimuttā, te tiriyaṃ mārassa sotaṃ chetvā sotthinā pāraṃ gatā.
     “Seyyathāpi te, bhikkhave, balavagāvo dammagāvo tiriyaṃ gaṅgāya sotaṃ chetvā sotthinā pāraṃ agamaṃsu, evameva kho, bhikkhave, ye te bhikkhū pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyino anāvattidhammā tasmā lokā, tepi tiriyaṃ mārassa sotaṃ chetvā sotthinā pāraṃ gamissanti.
     “Seyyathāpi te, bhikkhave, vacchatarā vacchatariyo tiriyaṃ gaṅgāya sotaṃ chetvā sotthinā pāraṃ agamaṃsu, evameva kho, bhikkhave, ye te bhikkhū tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmino sakiṃdeva imaṃ lokaṃ āgantvā dukkhassantaṃ karissanti, tepi tiriyaṃ mārassa sotaṃ chetvā sotthinā pāraṃ gamissanti.
     “Seyyathāpi te, bhikkhave, vacchakā kisābalakā tiriyaṃ gaṅgāya sotaṃ chetvā sotthinā pāraṃ agamaṃsu, evameva kho, bhikkhave, ye te bhikkhū tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā avinipātadhammā niyatā sambodhiparāyanā, tepi tiriyaṃ mārassa sotaṃ chetvā sotthinā pāraṃ gamissanti.
     “Seyyathāpi so, bhikkhave, vacchako taruṇako tāvadeva jātako mātugoravakena vuyhamāno tiriyaṃ gaṅgāya sotaṃ chetvā sotthinā pāraṃ agamāsi, evameva kho, bhikkhave, ye te bhikkhū dhammānusārino saddhānusārino, tepi tiriyaṃ mārassa sotaṃ chetvā sotthinā pāraṃ gamissanti.
     “Ahaṃ kho pana, bhikkhave, kusalo imassa lokassa kusalo parassa lokassa, kusalo māradheyyassa kusalo amāradheyyassa, kusalo maccudheyyassa kusalo amaccudheyyassa. Tassa mayhaṃ, bhikkhave, ye sotabbaṃ saddahātabbaṃ maññissanti, tesaṃ taṃ bhavissati dīgharattaṃ hitāya sukhāyā”ti.
     Idamavoca bhagavā. Idaṃ vatvā sugato athāparaṃ etadavoca satthā–
     “Ayaṃ loko paro loko, jānatā suppakāsito;
     Yañca mārena sampattaṃ, appattaṃ yañca maccunā.
     “Sabbaṃ lokaṃ abhiññāya, sambuddhena pajānatā;
     Vivaṭaṃ amatadvāraṃ, khemaṃ nibbānapattiyā.
     “Chinnaṃ pāpimato sotaṃ, viddhastaṃ vinaḷīkataṃ;
     Pāmojjabahulā hotha, khemaṃ pattattha bhikkhavo”ti.
     Cūḷagopālakasuttaṃ niṭṭhitaṃ catutthaṃ.


中部35经

MN.35/(5) Cūḷasaccakasuttaṃ
     353. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Tena kho pana samayena saccako nigaṇṭhaputto vesāliyaṃ paṭivasati bhassappavādako paṇḍitavādo sādhusammato bahujanassa. So vesāliyaṃ parisati evaṃ vācaṃ bhāsati – “nāhaṃ taṃ passāmi samaṇaṃ vā brāhmaṇaṃ vā, saṅghiṃ gaṇiṃ gaṇācariyaṃ, api arahantaṃ sammāsambuddhaṃ paṭijānamānaṃ, yo mayā vādena vādaṃ samāraddho na saṅkampeyya na sampakampeyya na sampavedheyya, yassa na kacchehi sedā mucceyyuṃ. Thūṇaṃ cepāhaṃ acetanaṃ vādena vādaṃ samārabheyyaṃ, sāpi mayā vādena vādaṃ samāraddhā saṅkampeyya sampakampeyya sampavedheyya. Ko pana vādo manussabhūtassā”ti?
     Atha kho āyasmā assaji pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya vesāliṃ piṇḍāya pāvisi. Addasā kho saccako nigaṇṭhaputto vesāliyaṃ jaṅghāvihāraṃ anucaṅkamamāno anuvicaramāno āyasmantaṃ assajiṃ dūratova āgacchantaṃ. Disvāna yenāyasmā assaji tenupasaṅkami; upasaṅkamitvā āyasmatā assajinā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho saccako nigaṇṭhaputto āyasmantaṃ assajiṃ etadavoca– “kathaṃ pana, bho assaji, samaṇo gotamo sāvake vineti, kathaṃbhāgā ca pana samaṇassa gotamassa sāvakesu anusāsanī bahulā pavattatī”ti? “Evaṃ kho, aggivessana, bhagavā sāvake vineti, evaṃbhāgā ca pana bhagavato sāvakesu anusāsanī bahulā pavattati– ‘rūpaṃ, bhikkhave, aniccaṃ, vedanā aniccā, saññā aniccā, saṅkhārā aniccā, viññāṇaṃ aniccaṃ. Rūpaṃ, bhikkhave, anattā, vedanā anattā, saññā anattā, saṅkhārā anattā, viññāṇaṃ anattā. Sabbe saṅkhārā aniccā, sabbe dhammā anattā’ti. Evaṃ kho, aggivessana, bhagavā sāvake vineti, evaṃbhāgā ca pana bhagavato sāvakesu anusāsanī bahulā pavattatī”ti. “Dussutaṃ vata, bho assaji, assumha ye mayaṃ evaṃvādiṃ samaṇaṃ gotamaṃ assumha. Appeva nāma mayaṃ kadāci karahaci tena bhotā gotamena saddhiṃ samāgaccheyyāma appeva nāma siyā kocideva kathāsallāpo, appeva nāma tasmā pāpakā diṭṭhigatā viveceyyāmā”ti.
     354. Tena kho pana samayena pañcamattāni licchavisatāni santhāgāre sannipatitāni honti kenacideva karaṇīyena. Atha kho saccako nigaṇṭhaputto yena te licchavī tenupasaṅkami; upasaṅkamitvā te licchavī etadavoca– “abhikkamantu bhonto licchavī, abhikkamantu bhonto licchavī, ajja me samaṇena gotamena saddhiṃ kathāsallāpo bhavissati. Sace me samaṇo gotamo tathā patiṭṭhissati yathā ca me ñātaññatarena sāvakena assajinā nāma bhikkhunā patiṭṭhitaṃ, seyyathāpi nāma balavā puriso dīghalomikaṃ eḷakaṃ lomesu gahetvā ākaḍḍheyya parikaḍḍheyya samparikaḍḍheyya evamevāhaṃ samaṇaṃ gotamaṃ vādena vādaṃ ākaḍḍhissāmi parikaḍḍhissāmi samparikaḍḍhissāmi. Seyyathāpi nāma balavā soṇḍikākammakāro mahantaṃ soṇḍikākiḷañjaṃ gambhīre udakarahade pakkhipitvā kaṇṇe gahetvā ākaḍḍheyya parikaḍḍheyya samparikaḍḍheyya, evamevāhaṃ samaṇaṃ gotamaṃ vādena vādaṃ ākaḍḍhissāmi parikaḍḍhissāmi samparikaḍḍhissāmi. Seyyathāpi nāma balavā soṇḍikādhutto vālaṃ kaṇṇe gahetvā odhuneyya niddhuneyya nipphoṭeyya evamevāhaṃ samaṇaṃ gotamaṃ vādena vādaṃ odhunissāmi niddhunissāmi nipphoṭessāmi. Seyyathāpi nāma kuñjaro saṭṭhihāyano gambhīraṃ pokkharaṇiṃ ogāhetvā sāṇadhovikaṃ nāma kīḷitajātaṃ kīḷati, evamevāhaṃ samaṇaṃ gotamaṃ sāṇadhovikaṃ maññe kīḷitajātaṃ kīḷissāmi. Abhikkamantu bhonto licchavī, abhikkamantu bhonto licchavī, ajja me samaṇena gotamena saddhiṃ kathāsallāpo bhavissatī”ti. Tatrekacce licchavī evamāhaṃsu– “kiṃ samaṇo gotamo saccakassa nigaṇṭhaputtassa vādaṃ āropessati, atha kho saccako nigaṇṭhaputto samaṇassa gotamassa vādaṃ āropessatī”ti? Ekacce licchavī evamāhaṃsu– “kiṃ so bhavamāno saccako nigaṇṭhaputto yo bhagavato vādaṃ āropessati, atha kho bhagavā saccakassa nigaṇṭhaputtassa vādaṃ āropessatī”ti? Atha kho saccako nigaṇṭhaputto pañcamattehi licchavisatehi parivuto yena mahāvanaṃ kūṭāgārasālā tenupasaṅkami.
     355. Tena kho pana samayena sambahulā bhikkhū abbhokāse caṅkamanti. Atha kho saccako nigaṇṭhaputto yena te bhikkhū tenupasaṅkami; upasaṅkamitvā te bhikkhū etadavoca– “kahaṃ nu kho, bho, etarahi so bhavaṃ gotamo viharati? Dassanakāmā hi mayaṃ taṃ bhavantaṃ gotaman”ti “Esa, aggivessana, bhagavā mahāvanaṃ ajjhogāhetvā aññatarasmiṃ rukkhamūle divāvihāraṃ nisinno”ti. Atha kho saccako nigaṇṭhaputto mahatiyā licchaviparisāya saddhiṃ mahāvanaṃ ajjhogāhetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Tepi kho licchavī appekacce bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu, appekacce bhagavatā saddhiṃ sammodiṃsu, sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Appekacce yena bhagavā tenañjaliṃ paṇāmetvā ekamantaṃ nisīdiṃsu, appekacce bhagavato santike nāmagottaṃ sāvetvā ekamantaṃ nisīdiṃsu, appekacce tuṇhībhūtā ekamantaṃ nisīdiṃsu.
     356. Ekamantaṃ nisinno kho saccako nigaṇṭhaputto bhagavantaṃ etadavoca– “puccheyyāhaṃ bhavantaṃ gotamaṃ kiñcideva desaṃ, sace me bhavaṃ gotamo okāsaṃ karoti pañhassa veyyākaraṇāyā”ti. “Puccha, aggivessana yadākaṅkhasī”ti “Kathaṃ pana bhavaṃ gotamo sāvake vineti, kathaṃbhāgā ca pana bhoto gotamassa sāvakesu anusāsanī bahulā pavattatī”ti? “Evaṃ kho ahaṃ, aggivessana, sāvake vinemi, evaṃbhāgā ca pana me sāvakesu anusāsanī bahulā pavattati– ‘rūpaṃ, bhikkhave, aniccaṃ, vedanā aniccā, saññā aniccā, saṅkhārā aniccā, viññāṇaṃ aniccaṃ. Rūpaṃ, bhikkhave, anattā, vedanā anattā, saññā anattā, saṅkhārā anattā, viññāṇaṃ anattā. Sabbe saṅkhārā aniccā, sabbe dhammā anattā’ti. Evaṃ kho ahaṃ, aggivessana, sāvake vinemi, evaṃbhāgā ca pana me sāvakesu anusāsanī bahulā pavattatī”ti.
     “Upamā maṃ, bho gotama, paṭibhātī”ti. “Paṭibhātu taṃ, aggivessanā”ti bhagavā avoca.
     “Seyyathāpi, bho gotama, ye kecime bījagāmabhūtagāmā vuddhiṃ virūḷhiṃ vepullaṃ āpajjanti, sabbe te pathaviṃ nissāya pathaviyaṃ patiṭṭhāya. Evamete bījagāmabhūtagāmā vuddhiṃ virūḷhiṃ vepullaṃ āpajjanti. Seyyathāpi vā pana, bho gotama, ye kecime balakaraṇīyā kammantā karīyanti, sabbe te pathaviṃ nissāya pathaviyaṃ patiṭṭhāya. Evamete balakaraṇīyā kammantā karīyanti. Evameva kho, bho gotama, rūpattāyaṃ purisapuggalo rūpe patiṭṭhāya puññaṃ vā apuññaṃ vā pasavati, vedanattāyaṃ purisapuggalo vedanāyaṃ patiṭṭhāya puññaṃ vā apuññaṃ vā pasavati, saññattāyaṃ purisapuggalo saññāyaṃ patiṭṭhāya puññaṃ vā apuññaṃ vā pasavati, saṅkhārattāyaṃ purisapuggalo saṅkhāresu patiṭṭhāya puññaṃ vā apuññaṃ vā pasavati, viññāṇattāyaṃ purisapuggalo viññāṇe patiṭṭhāya puññaṃ vā apuññaṃ vā pasavatī”ti.
     “Nanu tvaṃ, aggivessana, evaṃ vadesi– ‘rūpaṃ me attā, vedanā me attā, saññā me attā, saṅkhārā me attā, viññāṇaṃ me attā’”ti? “Ahañhi, bho gotama evaṃ vadāmi– ‘rūpaṃ me attā, vedanā me attā, saññā me attā, saṅkhārā me attā, viññāṇaṃ me attā’ti, ayañca mahatī janatā”ti.
     “Kiñhi te, aggivessana, mahatī janatā karissati? Iṅgha tvaṃ, aggivessana, sakaññeva vādaṃ nibbeṭhehī”ti. “Ahañhi, bho gotama, evaṃ vadāmi– ‘rūpaṃ me attā, vedanā me attā, saññā me attā, saṅkhārā me attā, viññāṇaṃ me attā’”ti.
     357. “Tena hi, aggivessana, taññevettha paṭipucchissāmi, yathā te khameyya tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi aggivessana, vatteyya rañño khattiyassa muddhāvasittassa sakasmiṃ vijite vaso– ghātetāyaṃ vā ghātetuṃ, jāpetāyaṃ vā jāpetuṃ, pabbājetāyaṃ vā pabbājetuṃ, seyyathāpi rañño pasenadissa kosalassa, seyyathāpi vā pana rañño māgadhassa ajātasattussa vedehiputtassā”ti? “Vatteyya, bho gotama, rañño khattiyassa muddhāvasittassa sakasmiṃ vijite vaso– ghātetāyaṃ vā ghātetuṃ, jāpetāyaṃ vā jāpetuṃ, pabbājetāyaṃ vā pabbājetuṃ, seyyathāpi rañño pasenadissa kosalassa, seyyathāpi vā pana rañño māgadhassa ajātasattussa vedehiputtassa. Imesampi hi, bho gotama, saṅghānaṃ gaṇānaṃ– seyyathidaṃ, vajjīnaṃ mallānaṃ– vattati sakasmiṃ vijite vaso– ghātetāyaṃ vā ghātetuṃ, jāpetāyaṃ vā jāpetuṃ, pabbājetāyaṃ vā pabbājetuṃ. Kiṃ pana rañño khattiyassa muddhāvasittassa, seyyathāpi rañño pasenadissa kosalassa seyyathāpi vā pana rañño māgadhassa ajātasattussa vedehiputtassa? Vatteyya, bho gotama, vattituñca marahatī”ti.
     “Taṃ kiṃ maññasi, aggivessana, yaṃ tvaṃ evaṃ vadesi– ‘rūpaṃ me attā’ti, vattati te tasmiṃ rūpe vaso– evaṃ me rūpaṃ hotu, evaṃ me rūpaṃ mā ahosī”ti? Evaṃ vutte, saccako nigaṇṭhaputto tuṇhī ahosi. Dutiyampi kho bhagavā saccakaṃ nigaṇṭhaputtaṃ etadavoca – “taṃ kiṃ maññasi, aggivessana, yaṃ tvaṃ evaṃ vadesi– ‘rūpaṃ me attā’ti, vattati te tasmiṃ rūpe vaso– evaṃ me rūpaṃ hotu, evaṃ me rūpaṃ mā ahosī”ti? Dutiyampi kho saccako nigaṇṭhaputto tuṇhī ahosi. Atha kho bhagavā saccakaṃ nigaṇṭhaputtaṃ etadavoca– “byākarohi dāni, aggivessana, na dāni te tuṇhībhāvassa kālo. Yo koci, aggivessana tathāgatena yāvatatiyaṃ sahadhammikaṃ pañhaṃ puṭṭho na byākaroti, etthevassa sattadhā muddhā phalatī”ti.
     Tena kho pana samayena vajirapāṇi yakkho āyasaṃ vajiraṃ ādāya ādittaṃ sampajjalitaṃ sajotibhūtaṃ saccakassa nigaṇṭhaputtassa uparivehāsaṃ ṭhito hoti– ‘sacāyaṃ saccako nigaṇṭhaputto bhagavatā yāvatatiyaṃ sahadhammikaṃ pañhaṃ puṭṭho na byākarissati etthevassa sattadhā muddhaṃ phālessāmī’ti. Taṃ kho pana vajirapāṇiṃ yakkhaṃ bhagavā ceva passati saccako ca nigaṇṭhaputto. Atha kho saccako nigaṇṭhaputto bhīto saṃviggo lomahaṭṭhajāto bhagavantaṃyeva tāṇaṃ gavesī bhagavantaṃyeva leṇaṃ gavesī bhagavantaṃyeva saraṇaṃ gavesī bhagavantaṃ etadavoca– “pucchatu maṃ bhavaṃ gotamo, byākarissāmī”ti.
     358. “Taṃ kiṃ maññasi, aggivessana, yaṃ tvaṃ evaṃ vadesi– ‘rūpaṃ me attā’ti, vattati te tasmiṃ rūpe vaso– evaṃ me rūpaṃ hotu, evaṃ me rūpaṃ mā ahosī”ti? “No hidaṃ, bho gotama”.
     “Manasi karohi, aggivessana; manasi karitvā kho, aggivessana, byākarohi. Na kho te sandhiyati purimena vā pacchimaṃ pacchimena vā purimaṃ. Taṃ kiṃ maññasi, aggivessana, yaṃ tvaṃ evaṃ vadesi– ‘vedanā me attā’ti, vattati te tissaṃ vedanāyaṃ vaso– evaṃ me vedanā hotu, evaṃ me vedanā mā ahosī”ti? “No hidaṃ, bho gotama”.
     “Manasi karohi, aggivessana; manasi karitvā kho, aggivessana, byākarohi. Na kho te sandhiyati purimena vā pacchimaṃ, pacchimena vā purimaṃ. Taṃ kiṃ maññasi, aggivessana yaṃ tvaṃ evaṃ vadesi– ‘saññā me attā’ti, vattati te tissaṃ saññāyaṃ vaso– evaṃ me saññā hotu, evaṃ me saññā mā ahosī”ti? “No hidaṃ, bho gotama”.
     “Manasi karohi, aggivessana manasi karitvā kho, aggivessana, byākarohi. Na kho te sandhiyati purimena vā pacchimaṃ, pacchimena vā purimaṃ. Taṃ kiṃ maññasi, aggivessana, yaṃ tvaṃ evaṃ vadesi– ‘saṅkhārā me attā’ti, vattati te tesu saṅkhāresu vaso– evaṃ me saṅkhārā hontu, evaṃ me saṅkhārā mā ahesun”ti? “No hidaṃ, bho gotama”.
     “Manasi karohi, aggivessana; manasi karitvā kho, aggivessana, byākarohi. Na kho te sandhiyati purimena vā pacchimaṃ, pacchimena vā purimaṃ. Taṃ kiṃ maññasi, aggivessana, yaṃ tvaṃ evaṃ vadesi– ‘viññāṇaṃ me attā’ti, vattati te tasmiṃ viññāṇe vaso– evaṃ me viññāṇaṃ hotu, evaṃ me viññāṇaṃ mā ahosī”ti? “No hidaṃ, bho gotama”.
     “Manasi karohi, aggivessana; manasi karitvā kho, aggivessana, byākarohi. Na kho te sandhiyati purimena vā pacchimaṃ, pacchimena vā purimaṃ. Taṃ kiṃ maññasi, aggivessana, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bho gotama”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bho gotama”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hidaṃ, bho gotama”.
     “Taṃ kiṃ maññasi, aggivessana, vedanā …pe… saññā …pe… saṅkhārā …pe… taṃ kiṃ maññasi, aggivessana, viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bho gotama”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bho gotama”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hidaṃ, bho gotama”.
     “Taṃ kiṃ maññasi, aggivessana, yo nu kho dukkhaṃ allīno dukkhaṃ upagato dukkhaṃ ajjhosito dukkhaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati, api nu kho so sāmaṃ vā dukkhaṃ parijāneyya, dukkhaṃ vā parikkhepetvā vihareyyā”ti? “Kiñhi siyā, bho gotama? No hidaṃ, bho gotamā”ti.
     “Taṃ kiṃ maññasi, aggivessana, nanu tvaṃ evaṃ sante dukkhaṃ allīno dukkhaṃ upagato dukkhaṃ ajjhosito, dukkhaṃ– ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassasī”ti? “Kiñhi no siyā, bho gotama? Evametaṃ bho gotamā”ti.
     359. “Seyyathāpi aggivessana, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno tiṇhaṃ kuṭhāriṃ ādāya vanaṃ paviseyya. So tattha passeyya mahantaṃ kadalikkhandhaṃ ujuṃ navaṃ akukkukajātaṃ. Tamenaṃ mūle chindeyya, mūle chetvā agge chindeyya, agge chetvā pattavaṭṭiṃ vinibbhujeyya. So tattha pattavaṭṭiṃ vinibbhujanto pheggumpi nādhigaccheyya, kuto sāraṃ? Evameva kho tvaṃ, aggivessana, mayā sakasmiṃ vāde samanuyuñjiyamāno samanugāhiyamāno samanubhāsiyamāno ritto tuccho aparaddho. Bhāsitā kho pana te esā, aggivessana, vesāliyaṃ parisati vācā – ‘nāhaṃ taṃ passāmi samaṇaṃ vā brāhmaṇaṃ vā, saṅghiṃ gaṇiṃ gaṇācariyaṃ, api arahantaṃ sammāsambuddhaṃ paṭijānamānaṃ, yo mayā vādena vādaṃ samāraddho na saṅkampeyya na sampakampeyya na sampavedheyya, yassa na kacchehi sedā mucceyyuṃ. Thūṇaṃ cepāhaṃ acetanaṃ vādena vādaṃ samārabheyyaṃ sāpi mayā vādena vādaṃ samāraddhā saṅkampeyya sampakampeyya sampavedheyya. Ko pana vādo manussabhūtassā’ti? Tuyhaṃ kho pana, aggivessana, appekaccāni sedaphusitāni nalāṭā muttāni, uttarāsaṅgaṃ vinibhinditvā bhūmiyaṃ patiṭṭhitāni. Mayhaṃ kho pana, aggivessana, natthi etarahi kāyasmiṃ sedo”ti. Iti bhagavā tasmiṃ parisati suvaṇṇavaṇṇaṃ kāyaṃ vivari. Evaṃ vutte, saccako nigaṇṭhaputto tuṇhībhūto maṅkubhūto pattakkhandho adhomukho pajjhāyanto appaṭibhāno nisīdi.
     360. Atha kho dummukho licchaviputto saccakaṃ nigaṇṭhaputtaṃ tuṇhībhūtaṃ maṅkubhūtaṃ pattakkhandhaṃ adhomukhaṃ pajjhāyantaṃ appaṭibhānaṃ viditvā bhagavantaṃ etadavoca– “upamā maṃ, bhagavā, paṭibhātī”ti. “Paṭibhātu taṃ, dummukhā”ti bhagavā avoca. “Seyyathāpi, bhante, gāmassa vā nigamassa vā avidūre pokkharaṇī. Tatrāssa kakkaṭako. Atha kho, bhante, sambahulā kumārakā vā kumārikā vā tamhā gāmā vā nigamā vā nikkhamitvā yena sā pokkharaṇī tenupasaṅkameyyuṃ; upasaṅkamitvā taṃ pokkharaṇiṃ ogāhetvā taṃ kakkaṭakaṃ udakā uddharitvā thale patiṭṭhāpeyyuṃ. Yaññadeva hi so, bhante, kakkaṭako aḷaṃ abhininnāmeyya taṃ tadeva te kumārakā vā kumārikā vā kaṭṭhena vā kathalena vā sañchindeyyuṃ sambhañjeyyuṃ sampalibhañjeyyuṃ. Evañhi so, bhante, kakkaṭako sabbehi aḷehi sañchinnehi sambhaggehi sampalibhaggehi abhabbo taṃ pokkharaṇiṃ puna otarituṃ, seyyathāpi pubbe. Evameva kho, bhante, yāni saccakassa nigaṇṭhaputtassa visūkāyitāni visevitāni vipphanditāni tānipi sabbāni bhagavatā sañchinnāni sambhaggāni sampalibhaggāni; abhabbo ca dāni, bhante, saccako nigaṇṭhaputto puna bhagavantaṃ upasaṅkamituṃ yadidaṃ vādādhippāyo”ti. Evaṃ vutte, saccako nigaṇṭhaputto dummukhaṃ licchaviputtaṃ etadavoca– “āgamehi tvaṃ, dummukha, āgamehi tvaṃ, dummukha ( ) na mayaṃ tayā saddhiṃ mantema, idha mayaṃ bhotā gotamena saddhiṃ mantema.
     361. “Tiṭṭhatesā, bho gotama, amhākañceva aññesañca puthusamaṇabrāhmaṇānaṃ vācā. Vilāpaṃ vilapitaṃ maññe. Kittāvatā ca nu kho bhoto gotamassa sāvako sāsanakaro hoti ovādapatikaro tiṇṇavicikiccho vigatakathaṃkatho vesārajjappatto aparappaccayo satthusāsane viharatī”ti? “Idha, aggivessana, mama sāvako yaṃ kiñci rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati; yā kāci vedanā …pe… yā kāci saññā …pe… ye keci saṅkhārā …pe… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā, yaṃ dūre santike vā, sabbaṃ viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Ettāvatā kho, aggivessana, mama sāvako sāsanakaro hoti ovādapatikaro tiṇṇavicikiccho vigatakathaṃkatho vesārajjappatto aparappaccayo satthusāsane viharatī”ti.
     “Kittāvatā pana, bho gotama, bhikkhu arahaṃ hoti khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto”ti? “Idha, aggivessana, bhikkhu yaṃ kiñci rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya disvā anupādā vimutto hoti; yā kāci vedanā …pe… yā kāci saññā …pe… ye keci saṅkhārā …pe… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā sabbaṃ viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya disvā anupādā vimutto hoti. Ettāvatā kho, aggivessana, bhikkhu arahaṃ hoti khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto. Evaṃ vimuttacitto kho, aggivessana, bhikkhu tīhi anuttariyehi samannāgato hoti– dassanānuttariyena, paṭipadānuttariyena, vimuttānuttariyena. Evaṃ vimuttacitto kho, aggivessana, bhikkhu tathāgataññeva sakkaroti garuṃ karoti māneti pūjeti– buddho so bhagavā bodhāya dhammaṃ deseti, danto so bhagavā damathāya dhammaṃ deseti, santo so bhagavā samathāya dhammaṃ deseti, tiṇṇo so bhagavā taraṇāya dhammaṃ deseti, parinibbuto so bhagavā parinibbānāya dhammaṃ desetī”ti.
     362. Evaṃ vutte, saccako nigaṇṭhaputto bhagavantaṃ etadavoca “mayameva, bho gotama, dhaṃsī, mayaṃ pagabbā, ye mayaṃ bhavantaṃ gotamaṃ vādena vādaṃ āsādetabbaṃ amaññimha. Siyā hi, bho gotama, hatthiṃ pabhinnaṃ āsajja purisassa sotthibhāvo, na tveva bhavantaṃ gotamaṃ āsajja siyā purisassa sotthibhāvo. Siyā hi, bho gotama, pajjalitaṃ aggikkhandhaṃ āsajja purisassa sotthibhāvo na tveva bhavantaṃ gotamaṃ āsajja siyā purisassa sotthibhāvo. Siyā hi, bho gotama, āsīvisaṃ ghoravisaṃ āsajja purisassa sotthibhāvo, na tveva bhavantaṃ gotamaṃ āsajja siyā purisassa sotthibhāvo. Mayameva, bho gotama, dhaṃsī, mayaṃ pagabbā, ye mayaṃ bhavantaṃ gotamaṃ vādena vādaṃ āsādetabbaṃ amaññimha. Adhivāsetu me bhavaṃ gotamo svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti. Adhivāsesi bhagavā tuṇhībhāvena.
     363. Atha kho saccako nigaṇṭhaputto bhagavato adhivāsanaṃ viditvā te licchavī āmantesi– “suṇantu me bhonto licchavī, samaṇo me gotamo nimantito svātanāya saddhiṃ bhikkhusaṅghena. Tena me abhihareyyātha yamassa patirūpaṃ maññeyyāthā”ti. Atha kho te licchavī tassā rattiyā accayena saccakassa nigaṇṭhaputtassa pañcamattāni thālipākasatāni bhattābhihāraṃ abhihariṃsu. Atha kho nigaṇṭhaputto sake ārāme paṇītaṃ khādanīyaṃ bhojanīyaṃ paṭiyādāpetvā bhagavato kālaṃ ārocāpesi– “kālo, bho gotama, niṭṭhitaṃ bhattan”ti. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena saccakassa nigaṇṭhaputtassa ārāmo tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi saddhiṃ bhikkhusaṅghena. Atha kho saccako nigaṇṭhaputto buddhappamukhaṃ bhikkhusaṅghaṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi. Atha kho saccako nigaṇṭhaputto bhagavantaṃ bhuttāviṃ onītapattapāṇiṃ aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho saccako nigaṇṭhaputto bhagavantaṃ etadavoca– “yamidaṃ, bho gotama, dāne puññañca puññamahī ca taṃ dāyakānaṃ sukhāya hotū”ti. “Yaṃ kho, aggivessana, tādisaṃ dakkhiṇeyyaṃ āgamma avītarāgaṃ avītadosaṃ avītamohaṃ, taṃ dāyakānaṃ bhavissati. Yaṃ kho, aggivessana, mādisaṃ dakkhiṇeyyaṃ āgamma vītarāgaṃ vītadosaṃ vītamohaṃ, taṃ tuyhaṃ bhavissatī”ti.
     Cūḷasaccakasuttaṃ niṭṭhitaṃ pañcamaṃ.


中部36经

MN.36/(6) Mahāsaccakasuttaṃ
     364. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Tena kho pana samayena bhagavā pubbaṇhasamayaṃ sunivattho hoti pattacīvaramādāya vesāliṃ piṇḍāya pavisitukāmo. Atha kho saccako nigaṇṭhaputto jaṅghāvihāraṃ anucaṅkamamāno anuvicaramāno yena mahāvanaṃ kūṭāgārasālā tenupasaṅkami. Addasā kho āyasmā ānando saccakaṃ nigaṇṭhaputtaṃ dūratova āgacchantaṃ. Disvāna bhagavantaṃ etadavoca– “ayaṃ, bhante, saccako nigaṇṭhaputto āgacchati bhassappavādako paṇḍitavādo sādhusammato bahujanassa. Eso kho, bhante, avaṇṇakāmo buddhassa, avaṇṇakāmo dhammassa, avaṇṇakāmo saṅghassa. Sādhu, bhante, bhagavā muhuttaṃ nisīdatu anukampaṃ upādāyā”ti. Nisīdi bhagavā paññatte āsane. Atha kho saccako nigaṇṭhaputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi, sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho saccako nigaṇṭhaputto bhagavantaṃ etadavoca–
     365. “Santi, bho gotama, eke samaṇabrāhmaṇā kāyabhāvanānuyogamanuyuttā viharanti, no cittabhāvanaṃ. Phusanti hi te, bho gotama, sārīrikaṃ dukkhaṃ vedanaṃ. Bhūtapubbaṃ, bho gotama, sārīrikāya dukkhāya vedanāya phuṭṭhassa sato ūrukkhambhopi nāma bhavissati, hadayampi nāma phalissati, uṇhampi lohitaṃ mukhato uggamissati, ummādampi pāpuṇissati cittakkhepaṃ. Tassa kho etaṃ, bho gotama, kāyanvayaṃ cittaṃ hoti, kāyassa vasena vattati. Taṃ kissa hetu? Abhāvitattā cittassa. Santi pana, bho gotama, eke samaṇabrāhmaṇā cittabhāvanānuyogamanuyuttā viharanti, no kāyabhāvanaṃ. Phusanti hi te, bho gotama, cetasikaṃ dukkhaṃ vedanaṃ. Bhūtapubbaṃ, bho gotama, cetasikāya dukkhāya vedanāya phuṭṭhassa sato ūrukkhambhopi nāma bhavissati, hadayampi nāma phalissati, uṇhampi lohitaṃ mukhato uggamissati, ummādampi pāpuṇissati cittakkhepaṃ. Tassa kho eso, bho gotama, cittanvayo kāyo hoti, cittassa vasena vattati. Taṃ kissa hetu? Abhāvitattā kāyassa Tassa mayhaṃ, bho gotama, evaṃ hoti– ‘addhā bhoto gotamassa sāvakā cittabhāvanānuyogamanuyuttā viharanti, no kāyabhāvanan’”ti.
     366. “Kinti pana te, aggivessana, kāyabhāvanā sutā”ti? “Seyyathidaṃ– nando vaccho, kiso saṃkicco, makkhali gosālo– etehi, bho gotama, acelakā muttācārā hatthāpalekhanā na-ehibhaddantikā natiṭṭhabhaddantikā na abhihaṭaṃ na uddissakataṃ na nimantanaṃ sādiyanti, te na kumbhimukhā paṭiggaṇhanti na kaḷopimukhā paṭiggaṇhanti na eḷakamantaraṃ na daṇḍamantaraṃ na musalamantaraṃ na dvinnaṃ bhuñjamānānaṃ na gabbhiniyā na pāyamānāya na purisantaragatāya na saṅkittīsu na yattha sā upaṭṭhito hoti na yattha makkhikā saṇḍasaṇḍacārinī na macchaṃ na maṃsaṃ na suraṃ na merayaṃ na thusodakaṃ pivanti. Te ekāgārikā vā honti ekālopikā, dvāgārikā vā honti dvālopikā …pe… sattāgārikā vā honti sattālopikā. Ekissāpi dattiyā yāpenti, dvīhipi dattīhi yāpenti …pe… sattahipi dattīhi yāpenti. Ekāhikampi āhāraṃ āhārenti, dvīhikampi āhāraṃ āhārenti …pe… sattāhikampi āhāraṃ āhārenti. Iti evarūpaṃ addhamāsikampi pariyāyabhattabhojanānuyogamanuyuttā viharantī”ti.
     “Kiṃ pana te, aggivessana, tāvatakeneva yāpentī”ti? “No hidaṃ, bho gotama. Appekadā, bho gotama, uḷārāni uḷārāni khādanīyāni khādanti, uḷārāni uḷārāni bhojanāni bhuñjanti, uḷārāni uḷārāni sāyanīyāni sāyanti, uḷārāni uḷārāni pānāni pivanti. Te imaṃ kāyaṃ balaṃ gāhenti nāma, brūhenti nāma, medenti nāmā”ti.
     “Yaṃ kho te, aggivessana, purimaṃ pahāya pacchā upacinanti, evaṃ imassa kāyassa ācayāpacayo hoti. Kinti pana te, aggivessana, cittabhāvanā sutā”ti? Cittabhāvanāya kho saccako nigaṇṭhaputto bhagavatā puṭṭho samāno na sampāyāsi.
     367. Atha kho bhagavā saccakaṃ nigaṇṭhaputtaṃ etadavoca – “yāpi kho te esā, aggivessana, purimā kāyabhāvanā bhāsitā sāpi ariyassa vinaye no dhammikā kāyabhāvanā. Kāyabhāvanampi kho tvaṃ, aggivessana, na aññāsi, kuto pana tvaṃ cittabhāvanaṃ jānissasi Api ca, aggivessana, yathā abhāvitakāyo ca hoti abhāvitacitto ca, bhāvitakāyo ca hoti bhāvitacitto ca. Taṃ suṇāhi, sādhukaṃ manasi karohi, bhāsissāmī”ti. “Evaṃ, bho”ti kho saccako nigaṇṭhaputto bhagavato paccassosi. Bhagavā etadavoca–
     368. “Kathañca aggivessana, abhāvitakāyo ca hoti abhāvitacitto ca? Idha, aggivessana, assutavato puthujjanassa uppajjati sukhā vedanā. So sukhāya vedanāya phuṭṭho samāno sukhasārāgī ca hoti sukhasārāgitañca āpajjati. Tassa sā sukhā vedanā nirujjhati. Sukhāya vedanāya nirodhā uppajjati dukkhā vedanā. So dukkhāya vedanāya phuṭṭho samāno socati kilamati paridevati urattāḷiṃ kandati sammohaṃ āpajjati. Tassa kho esā, aggivessana, uppannāpi sukhā vedanā cittaṃ pariyādāya tiṭṭhati abhāvitattā kāyassa, uppannāpi dukkhā vedanā cittaṃ pariyādāya tiṭṭhati abhāvitattā cittassa. Yassa kassaci, aggivessana, evaṃ ubhatopakkhaṃ uppannāpi sukhā vedanā cittaṃ pariyādāya tiṭṭhati abhāvitattā kāyassa, uppannāpi dukkhā vedanā cittaṃ pariyādāya tiṭṭhati abhāvitattā cittassa, evaṃ kho, aggivessana, abhāvitakāyo ca hoti abhāvitacitto ca.
     369. “Kathañca, aggivessana, bhāvitakāyo ca hoti bhāvitacitto ca? Idha, aggivessana, sutavato ariyasāvakassa uppajjati sukhā vedanā. So sukhāya vedanāya phuṭṭho samāno na sukhasārāgī ca hoti, na sukhasārāgitañca āpajjati. Tassa sā sukhā vedanā nirujjhati. Sukhāya vedanāya nirodhā uppajjati dukkhā vedanā. So dukkhāya vedanāya phuṭṭho samāno na socati na kilamati na paridevati na urattāḷiṃ kandati na sammohaṃ āpajjati. Tassa kho esā, aggivessana, uppannāpi sukhā vedanā cittaṃ na pariyādāya tiṭṭhati bhāvitattā kāyassa, uppannāpi dukkhā vedanā cittaṃ na pariyādāya tiṭṭhati bhāvitattā cittassa. Yassa kassaci, aggivessana, evaṃ ubhatopakkhaṃ uppannāpi sukhā vedanā cittaṃ na pariyādāya tiṭṭhati bhāvitattā kāyassa, uppannāpi dukkhā vedanā cittaṃ na pariyādāya tiṭṭhati bhāvitattā cittassa. Evaṃ kho, aggivessana, bhāvitakāyo ca hoti bhāvitacitto cā”ti.
     370. “Evaṃ pasanno ahaṃ bhoto gotamassa! Bhavañhi gotamo bhāvitakāyo ca hoti bhāvitacitto cā”ti “Addhā kho te ayaṃ, aggivessana, āsajja upanīya vācā bhāsitā, api ca te ahaṃ byākarissāmi Yato kho ahaṃ, aggivessana, kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajito, taṃ vata me uppannā vā sukhā vedanā cittaṃ pariyādāya ṭhassati, uppannā vā dukkhā vedanā cittaṃ pariyādāya ṭhassatīti netaṃ ṭhānaṃ vijjatī”ti.
     “Na hi nūna bhoto gotamassa uppajjati tathārūpā sukhā vedanā yathārūpā uppannā sukhā vedanā cittaṃ pariyādāya tiṭṭheyya; na hi nūna bhoto gotamassa uppajjati tathārūpā dukkhā vedanā yathārūpā uppannā dukkhā vedanā cittaṃ pariyādāya tiṭṭheyyā”ti.
     371. “Kiñhi no siyā, aggivessana? Idha me, aggivessana, pubbeva sambodhā anabhisambuddhassa bodhisattasseva sato etadahosi– ‘sambādho gharāvāso rajāpatho, abbhokāso pabbajjā. Nayidaṃ sukaraṃ agāraṃ ajjhāvasatā ekantaparipuṇṇaṃ ekantaparisuddhaṃ saṅkhalikhitaṃ brahmacariyaṃ carituṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti. So kho ahaṃ, aggivessana, aparena samayena daharova samāno, susukāḷakeso bhadrena yobbanena samannāgato paṭhamena vayasā, akāmakānaṃ mātāpitūnaṃ assumukhānaṃ rudantānaṃ, kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajiṃ. So evaṃ pabbajito samāno kiṃkusalagavesī anuttaraṃ santivarapadaṃ pariyesamāno yena āḷāro kālāmo tenupasaṅkamiṃ; upasaṅkamitvā āḷāraṃ kālāmaṃ etadavocaṃ– ‘icchāmahaṃ, āvuso kālāma, imasmiṃ dhammavinaye brahmacariyaṃ caritun’ti. Evaṃ vutte, aggivessana, āḷāro kālāmo maṃ etadavoca– ‘viharatāyasmā, tādiso ayaṃ dhammo yattha viññū puriso nacirasseva sakaṃ ācariyakaṃ sayaṃ abhiññā sacchikatvā upasampajja vihareyyā’ti. So kho ahaṃ, aggivessana, nacirasseva khippameva taṃ dhammaṃ pariyāpuṇiṃ. So kho ahaṃ, aggivessana, tāvatakeneva oṭṭhapahatamattena lapitalāpanamattena ñāṇavādañca vadāmi theravādañca, ‘jānāmi passāmī’ti ca paṭijānāmi, ahañceva aññe ca. Tassa mayhaṃ, aggivessana, etadahosi– ‘na kho āḷāro kālāmo imaṃ dhammaṃ kevalaṃ saddhāmattakena sayaṃ abhiññā sacchikatvā upasampajja viharāmīti pavedeti, addhā āḷāro kālāmo imaṃ dhammaṃ jānaṃ passaṃ viharatī’”ti.
     “Atha khvāhaṃ, aggivessana, yena āḷāro kālāmo tenupasaṅkamiṃ; upasaṅkamitvā āḷāraṃ kālāmaṃ etadavocaṃ– ‘kittāvatā no, āvuso kālāma, imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharāmīti pavedesī’ti? Evaṃ vutte, aggivessana, āḷāro kālāmo ākiñcaññāyatanaṃ pavedesi. Tassa mayhaṃ, aggivessana, etadahosi– ‘na kho āḷārasseva kālāmassa atthi saddhā, mayhaṃpatthi saddhā; na kho āḷārasseva kālāmassa atthi vīriyaṃ, mayhaṃpatthi vīriyaṃ; na kho āḷārasseva kālāmassa atthi sati, mayhaṃpatthi sati; na kho āḷārasseva kālāmassa atthi samādhi, mayhaṃpatthi samādhi; na kho āḷārasseva kālāmassa atthi paññā, mayhaṃpatthi paññā; yaṃnūnāhaṃ yaṃ dhammaṃ āḷāro kālāmo sayaṃ abhiññā sacchikatvā upasampajja viharāmīti pavedeti tassa dhammassa sacchikiriyāya padaheyyan’ti. So kho ahaṃ, aggivessana, nacirasseva khippameva taṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja vihāsiṃ.
     “Atha khvāhaṃ, aggivessana, yena āḷāro kālāmo tenupasaṅkamiṃ; upasaṅkamitvā āḷāraṃ kālāmaṃ etadavocaṃ– ‘ettāvatā no, āvuso kālāma imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja pavedesī’ti? ‘Ettāvatā kho ahaṃ, āvuso, imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja pavedemī’ti. ‘Ahampi kho, āvuso, ettāvatā imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharāmī’ti. ‘Lābhā no, āvuso, suladdhaṃ no, āvuso, ye mayaṃ āyasmantaṃ tādisaṃ sabrahmacāriṃ passāma. Iti yāhaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja pavedemi taṃ tvaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharasi; yaṃ tvaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharasi tamahaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja pavedemi. Iti yāhaṃ dhammaṃ jānāmi taṃ tvaṃ dhammaṃ jānāsi; yaṃ tvaṃ dhammaṃ jānāsi tamahaṃ dhammaṃ jānāmi. Iti yādiso ahaṃ tādiso tuvaṃ, yādiso tuvaṃ tādiso ahaṃ. Ehi dāni, āvuso, ubhova santā imaṃ gaṇaṃ pariharāmā’ti. Iti kho, aggivessana, āḷāro kālāmo ācariyo me samāno (attano) antevāsiṃ maṃ samānaṃ attanā samasamaṃ ṭhapesi, uḷārāya ca maṃ pūjāya pūjesi. Tassa mayhaṃ, aggivessana, etadahosi– ‘nāyaṃ dhammo nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati, yāvadeva ākiñcaññāyatanūpapattiyā’ti. So kho ahaṃ, aggivessana, taṃ dhammaṃ analaṅkaritvā tasmā dhammā nibbijja apakkamiṃ.
     372. “So kho ahaṃ, aggivessana, kiṃkusalagavesī anuttaraṃ santivarapadaṃ pariyesamāno yena udako rāmaputto tenupasaṅkamiṃ; upasaṅkamitvā udakaṃ rāmaputtaṃ etadavocaṃ– ‘icchāmahaṃ, āvuso imasmiṃ dhammavinaye brahmacariyaṃ caritun’ti. Evaṃ vutte, aggivessana, udako rāmaputto maṃ etadavoca– ‘viharatāyasmā, tādiso ayaṃ dhammo yattha viññū puriso nacirasseva sakaṃ ācariyakaṃ sayaṃ abhiññā sacchikatvā upasampajja vihareyyā’ti. So kho ahaṃ, aggivessana, nacirasseva khippameva taṃ dhammaṃ pariyāpuṇiṃ. So kho ahaṃ, aggivessana, tāvatakeneva oṭṭhapahatamattena lapitalāpanamattena ñāṇavādañca vadāmi theravādañca, ‘jānāmi passāmī’ti ca paṭijānāmi, ahañceva aññe ca. Tassa mayhaṃ, aggivessana, etadahosi– ‘na kho rāmo imaṃ dhammaṃ kevalaṃ saddhāmattakena sayaṃ abhiññā sacchikatvā upasampajja viharāmīti pavedesi. Addhā rāmo imaṃ dhammaṃ jānaṃ passaṃ vihāsī’ti. Atha khvāhaṃ, aggivessana, yena udako rāmaputto tenupasaṅkamiṃ; upasaṅkamitvā udakaṃ rāmaputtaṃ etadavocaṃ – ‘kittāvatā no, āvuso rāmo, imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharāmīti pavedesī’ti? Evaṃ vutte, aggivessana, udako rāmaputto nevasaññānāsaññāyatanaṃ pavedesi. Tassa mayhaṃ, aggivessana, etadahosi– ‘na kho rāmasseva ahosi saddhā, mayhaṃpatthi saddhā; na kho rāmasseva ahosi vīriyaṃ, mayhaṃpatthi vīriyaṃ; na kho rāmasseva ahosi sati, mayhaṃpatthi sati; na kho rāmasseva ahosi samādhi, mayhaṃpatthi samādhi; na kho rāmasseva ahosi paññā, mayhaṃpatthi paññā; yaṃnūnāhaṃ yaṃ dhammaṃ rāmo sayaṃ abhiññā sacchikatvā upasampajja viharāmīti pavedesi tassa dhammassa sacchikiriyāya padaheyyan’ti. So kho ahaṃ, aggivessana, nacirasseva khippameva taṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja vihāsiṃ.
     “Atha khvāhaṃ, aggivessana, yena udako rāmaputto tenupasaṅkamiṃ; upasaṅkamitvā udakaṃ rāmaputtaṃ etadavocaṃ– ‘ettāvatā no, āvuso, rāmo imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja pavedesī’ti? ‘Ettāvatā kho, āvuso, rāmo imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja pavedesī’ti. ‘Ahampi kho, āvuso, ettāvatā imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharāmī’ti. ‘Lābhā no, āvuso, suladdhaṃ no, āvuso, ye mayaṃ āyasmantaṃ tādisaṃ sabrahmacāriṃ passāma. Iti yaṃ dhammaṃ rāmo sayaṃ abhiññā sacchikatvā upasampajja pavedesi, taṃ tvaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharasi; yaṃ tvaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharasi, taṃ dhammaṃ rāmo sayaṃ abhiññā sacchikatvā upasampajja pavedesi. Iti yaṃ dhammaṃ rāmo abhiññāsi taṃ tvaṃ dhammaṃ jānāsi; yaṃ tvaṃ dhammaṃ jānāsi taṃ dhammaṃ rāmo abhiññāsi. Iti yādiso rāmo ahosi tādiso tuvaṃ; yādiso tuvaṃ tādiso rāmo ahosi. Ehi dāni, āvuso, tuvaṃ imaṃ gaṇaṃ pariharā’ti. Iti kho, aggivessana, udako rāmaputto sabrahmacārī me samāno ācariyaṭṭhāne ca maṃ ṭhapesi, uḷārāya ca maṃ pūjāya pūjesi. Tassa mayhaṃ, aggivessana, etadahosi– ‘nāyaṃ dhammo nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati, yāvadeva nevasaññānāsaññāyatanūpapattiyā’ti. So kho ahaṃ, aggivessana, taṃ dhammaṃ analaṅkaritvā tasmā dhammā nibbijja apakkamiṃ.
     373. “So kho ahaṃ, aggivessana, kiṃkusalagavesī anuttaraṃ santivarapadaṃ pariyesamāno magadhesu anupubbena cārikaṃ caramāno yena uruvelā senānigamo tadavasariṃ. Tatthaddasaṃ ramaṇīyaṃ bhūmibhāgaṃ, pāsādikañca vanasaṇḍaṃ, nadiñca sandantiṃ setakaṃ supatitthaṃ ramaṇīyaṃ, samantā ca gocaragāmaṃ. Tassa mayhaṃ, aggivessana, etadahosi– ‘ramaṇīyo vata, bho, bhūmibhāgo, pāsādiko ca vanasaṇḍo, nadī ca sandati setakā supatitthā ramaṇīyā, samantā ca gocaragāmo. Alaṃ vatidaṃ kulaputtassa padhānatthikassa padhānāyā’ti. So kho ahaṃ, aggivessana, tattheva nisīdiṃ ‘alamidaṃ padhānāyā’ti.
     374. “Apissumaṃ, aggivessana, tisso upamā paṭibhaṃsu anacchariyā pubbe assutapubbā. Seyyathāpi, aggivessana, allaṃ kaṭṭhaṃ sasnehaṃ udake nikkhittaṃ. Atha puriso āgaccheyya uttarāraṇiṃ ādāya– ‘aggiṃ abhinibbattessāmi, tejo pātukarissāmī’ti. Taṃ kiṃ maññasi, aggivessana, api nu so puriso amuṃ allaṃ kaṭṭhaṃ sasnehaṃ, udake nikkhittaṃ uttarāraṇiṃ ādāya abhimanthento aggiṃ abhinibbatteyya, tejo pātukareyyā”ti? “No hidaṃ, bho gotama”. “Taṃ kissa hetu”? “Aduñhi, bho gotama, allaṃ kaṭṭhaṃ sasnehaṃ, tañca pana udake nikkhittaṃ. Yāvadeva ca pana so puriso kilamathassa vighātassa bhāgī assā”ti. “Evameva kho, aggivessana, ye hi keci samaṇā vā brāhmaṇā vā kāyena ceva cittena ca kāmehi avūpakaṭṭhā viharanti, yo ca nesaṃ kāmesu kāmacchando kāmasneho kāmamucchā kāmapipāsā kāmapariḷāho, so ca ajjhattaṃ na suppahīno hoti, na suppaṭippassaddho, opakkamikā cepi te bhonto samaṇabrāhmaṇā dukkhā tibbā kharā kaṭukā vedanā vedayanti, abhabbāva te ñāṇāya dassanāya anuttarāya sambodhāya. No cepi te bhonto samaṇabrāhmaṇā opakkamikā dukkhā tibbā kharā kaṭukā vedanā vedayanti, abhabbāva te ñāṇāya dassanāya anuttarāya sambodhāya. Ayaṃ kho maṃ, aggivessana, paṭhamā upamā paṭibhāsi anacchariyā pubbe assutapubbā.
     375. “Aparāpi kho maṃ, aggivessana, dutiyā upamā paṭibhāsi anacchariyā pubbe assutapubbā. Seyyathāpi, aggivessana, allaṃ kaṭṭhaṃ sasnehaṃ, ārakā udakā thale nikkhittaṃ. Atha puriso āgaccheyya uttarāraṇiṃ ādāya– ‘aggiṃ abhinibbattessāmi, tejo pātukarissāmī’ti. Taṃ kiṃ maññasi, aggivessana, api nu so puriso amuṃ allaṃ kaṭṭhaṃ sasnehaṃ, ārakā udakā thale nikkhittaṃ, uttarāraṇiṃ ādāya abhimanthento aggiṃ abhinibbatteyya tejo pātukareyyā”ti? “No hidaṃ, bho gotama”. “Taṃ kissa hetu”? “Aduñhi, bho gotama, allaṃ kaṭṭhaṃ sasnehaṃ, kiñcāpi ārakā udakā thale nikkhittaṃ. Yāvadeva ca pana so puriso kilamathassa vighātassa bhāgī assāti. Evameva kho, aggivessana, ye hi keci samaṇā vā brāhmaṇā vā kāyena ceva cittena ca kāmehi vūpakaṭṭhā viharanti, yo ca nesaṃ kāmesu kāmacchando kāmasneho kāmamucchā kāmapipāsā kāmapariḷāho so ca ajjhattaṃ na suppahīno hoti, na suppaṭippassaddho, opakkamikā cepi te bhonto samaṇabrāhmaṇā dukkhā tibbā kharā kaṭukā vedanā vedayanti, abhabbāva te ñāṇāya dassanāya anuttarāya sambodhāya. No cepi te bhonto samaṇabrāhmaṇā opakkamikā dukkhā tibbā kharā kaṭukā vedanā vedayanti, abhabbāva te ñāṇāya dassanāya anuttarāya sambodhāya. Ayaṃ kho maṃ, aggivessana, dutiyā upamā paṭibhāsi anacchariyā pubbe assutapubbā”.
     376. “Aparāpi kho maṃ, aggivessana, tatiyā upamā paṭibhāsi anacchariyā pubbe assutapubbā. Seyyathāpi, aggivessana, sukkhaṃ kaṭṭhaṃ koḷāpaṃ, ārakā udakā thale nikkhittaṃ. Atha puriso āgaccheyya uttarāraṇiṃ ādāya– ‘aggiṃ abhinibbattessāmi, tejo pātukarissāmī’ti. Taṃ kiṃ maññasi, aggivessana, api nu so puriso amuṃ sukkhaṃ kaṭṭhaṃ koḷāpaṃ, ārakā udakā thale nikkhittaṃ, uttarāraṇiṃ ādāya abhimanthento aggiṃ abhinibbatteyya, tejo pātukareyyā”ti? “Evaṃ, bho gotama”. “Taṃ kissa hetu”? “Aduñhi, bho gotama, sukkhaṃ kaṭṭhaṃ koḷāpaṃ, tañca pana ārakā udakā thale nikkhittan”ti “Evameva kho, aggivessana, ye hi keci samaṇā vā brāhmaṇā vā kāyena ceva cittena ca kāmehi vūpakaṭṭhā viharanti, yo ca nesaṃ kāmesu kāmacchando kāmasneho kāmamucchā kāmapipāsā kāmapariḷāho, so ca ajjhattaṃ suppahīno hoti suppaṭippassaddho, opakkamikā cepi te bhonto samaṇabrāhmaṇā dukkhā tibbā kharā kaṭukā vedanā vedayanti, bhabbāva te ñāṇāya dassanāya anuttarāya sambodhāya. No cepi te bhonto samaṇabrāhmaṇā opakkamikā dukkhā tibbā kharā kaṭukā vedanā vedayanti, bhabbāva te ñāṇāya dassanāya anuttarāya sambodhāya. Ayaṃ kho maṃ, aggivessana, tatiyā upamā paṭibhāsi anacchariyā pubbe assutapubbā. Imā kho maṃ, aggivessana, tisso upamā paṭibhaṃsu anacchariyā pubbe assutapubbā.”
     377. “Tassa mayhaṃ, aggivessana, etadahosi– ‘yaṃnūnāhaṃ dantebhi dantamādhāya, jivhāya tāluṃ āhacca, cetasā cittaṃ abhiniggaṇheyyaṃ abhinippīḷeyyaṃ abhisantāpeyyan’ti. So kho ahaṃ, aggivessana, dantebhi dantamādhāya, jivhāya tāluṃ āhacca, cetasā cittaṃ abhiniggaṇhāmi abhinippīḷemi abhisantāpemi. Tassa mayhaṃ, aggivessana, dantebhi dantamādhāya jivhāya tāluṃ āhacca cetasā cittaṃ abhiniggaṇhato abhinippīḷayato abhisantāpayato kacchehi sedā muccanti. Seyyathāpi, aggivessana, balavā puriso dubbalataraṃ purisaṃ sīse vā gahetvā khandhe vā gahetvā abhiniggaṇheyya abhinippīḷeyya abhisantāpeyya, evameva kho me, aggivessana, dantebhi dantamādhāya, jivhāya tāluṃ āhacca, cetasā cittaṃ abhiniggaṇhato abhinippīḷayato abhisantāpayato kacchehi sedā muccanti. Āraddhaṃ kho pana me, aggivessana, vīriyaṃ hoti asallīnaṃ, upaṭṭhitā sati asammuṭṭhā, sāraddho ca pana me kāyo hoti appaṭippassaddho teneva dukkhappadhānena padhānābhitunnassa sato. Evarūpāpi kho me, aggivessana, uppannā dukkhā vedanā cittaṃ na pariyādāya tiṭṭhati.
     378. “Tassa mayhaṃ, aggivessana, etadahosi– ‘yaṃnūnāhaṃ appāṇakaṃyeva jhānaṃ jhāyeyyan’ti. So kho ahaṃ, aggivessana, mukhato ca nāsato ca assāsapassāse uparundhiṃ. Tassa mayhaṃ, aggivessana, mukhato ca nāsato ca assāsapassāsesu uparuddhesu kaṇṇasotehi vātānaṃ nikkhamantānaṃ adhimatto saddo hoti. Seyyathāpi nāma kammāragaggariyā dhamamānāya adhimatto saddo hoti, evameva kho me, aggivessana, mukhato ca nāsato ca assāsapassāsesu uparuddhesu kaṇṇasotehi vātānaṃ nikkhamantānaṃ adhimatto saddo hoti. Āraddhaṃ kho pana me, aggivessana, vīriyaṃ hoti asallīnaṃ upaṭṭhitā sati asammuṭṭhā. Sāraddho ca pana me kāyo hoti appaṭippassaddho teneva dukkhappadhānena padhānābhitunnassa sato. Evarūpāpi kho me, aggivessana, uppannā dukkhā vedanā cittaṃ na pariyādāya tiṭṭhati.
     “Tassa mayhaṃ, aggivessana, etadahosi– ‘yaṃnūnāhaṃ appāṇakaṃyeva jhānaṃ jhāyeyyan’ti. So kho ahaṃ, aggivessana, mukhato ca nāsato ca kaṇṇato ca assāsapassāse uparundhiṃ. Tassa mayhaṃ, aggivessana, mukhato ca nāsato ca kaṇṇato ca assāsapassāsesu uparuddhesu adhimattā vātā muddhani ūhananti. Seyyathāpi, aggivessana, balavā puriso tiṇhena sikharena muddhani abhimattheyya, evameva kho me, aggivessana, mukhato ca nāsato ca kaṇṇato ca assāsapassāsesu uparuddhesu adhimattā vātā muddhani ūhananti. Āraddhaṃ kho pana me, aggivessana, vīriyaṃ hoti asallīnaṃ upaṭṭhitā sati asammuṭṭhā. Sāraddho ca pana me kāyo hoti appaṭippassaddho teneva dukkhappadhānena padhānābhitunnassa sato. Evarūpāpi kho me, aggivessana, uppannā dukkhā vedanā cittaṃ na pariyādāya tiṭṭhati.
     “Tassa mayhaṃ, aggivessana, etadahosi– ‘yaṃnūnāhaṃ appāṇakaṃyeva jhānaṃ jhāyeyyan’ti. So kho ahaṃ, aggivessana, mukhato ca nāsato ca kaṇṇato ca assāsapassāse uparundhiṃ. Tassa mayhaṃ, aggivessana, mukhato ca nāsato ca kaṇṇato ca assāsapassāsesu uparuddhesu adhimattā sīse sīsavedanā honti. Seyyathāpi, aggivessana, balavā puriso daḷhena varattakkhaṇḍena sīse sīsaveṭhaṃ dadeyya, evameva kho me, aggivessana, mukhato ca nāsato ca kaṇṇato ca assāsapassāsesu uparuddhesu adhimattā sīse sīsavedanā honti. Āraddhaṃ kho pana me, aggivessana, vīriyaṃ hoti asallīnaṃ upaṭṭhitā sati asammuṭṭhā. Sāraddho ca pana me kāyo hoti appaṭippassaddho teneva dukkhappadhānena padhānābhitunnassa sato. Evarūpāpi kho me, aggivessana, uppannā dukkhā vedanā cittaṃ na pariyādāya tiṭṭhati.
     “Tassa mayhaṃ, aggivessana, etadahosi– ‘yaṃnūnāhaṃ appāṇakaṃyeva jhānaṃ jhāyeyyan’ti. So kho ahaṃ, aggivessana, mukhato ca nāsato ca kaṇṇato ca assāsapassāse uparundhiṃ. Tassa mayhaṃ, aggivessana, mukhato ca nāsato ca kaṇṇato ca assāsapassāsesu uparuddhesu adhimattā vātā kucchiṃ parikantanti. Seyyathāpi, aggivessana, dakkho goghātako vā goghātakantevāsī vā tiṇhena govikantanena kucchiṃ parikanteyya, evameva kho me, aggivessana, mukhato ca nāsato ca kaṇṇato ca assāsapassāsesu uparuddhesu adhimattā vātā kucchiṃ parikantanti. Āraddhaṃ kho pana me, aggivessana, vīriyaṃ hoti asallīnaṃ upaṭṭhitā sati asammuṭṭhā. Sāraddho ca pana me kāyo hoti appaṭippassaddho teneva dukkhappadhānena padhānābhitunnassa sato. Evarūpāpi kho me, aggivessana, uppannā dukkhā vedanā cittaṃ na pariyādāya tiṭṭhati.
     “Tassa mayhaṃ, aggivessana, etadahosi– ‘yaṃnūnāhaṃ appāṇakaṃyeva jhānaṃ jhāyeyyan’ti. So kho ahaṃ, aggivessana, mukhato ca nāsato ca kaṇṇato ca assāsapassāse uparundhiṃ. Tassa mayhaṃ, aggivessana, mukhato ca nāsato ca kaṇṇato ca assāsapassāsesu uparuddhesu adhimatto kāyasmiṃ ḍāho hoti. Seyyathāpi, aggivessana, dve balavanto purisā dubbalataraṃ purisaṃ nānābāhāsu gahetvā aṅgārakāsuyā santāpeyyuṃ samparitāpeyyuṃ, evameva kho me, aggivessana, mukhato ca nāsato ca kaṇṇato ca assāsapassāsesu uparuddhesu adhimatto kāyasmiṃ ḍāho hoti. Āraddhaṃ kho pana me, aggivessana, vīriyaṃ hoti asallīnaṃ upaṭṭhitā sati asammuṭṭhā. Sāraddho ca pana me kāyo hoti appaṭippassaddho teneva dukkhappadhānena padhānābhitunnassa sato. Evarūpāpi kho me, aggivessana, uppannā dukkhā vedanā cittaṃ na pariyādāya tiṭṭhati. Apissu maṃ, aggivessana, devatā disvā evamāhaṃsu– ‘kālaṅkato samaṇo gotamo’ti. Ekaccā devatā evamāhaṃsu– ‘na kālaṅkato samaṇo gotamo, api ca kālaṅkarotī’ti. Ekaccā devatā evamāhaṃsu– ‘na kālaṅkato samaṇo gotamo, napi kālaṅkaroti, arahaṃ samaṇo gotamo, vihārotveva so arahato evarūpo hotī’ti.
     379. “Tassa mayhaṃ, aggivessana, etadahosi– ‘yaṃnūnāhaṃ sabbaso āhārupacchedāya paṭipajjeyyan’ti. Atha kho maṃ, aggivessana, devatā upasaṅkamitvā etadavocuṃ– ‘mā kho tvaṃ, mārisa, sabbaso āhārupacchedāya paṭipajji. Sace kho tvaṃ, mārisa, sabbaso āhārupacchedāya paṭipajjissasi, tassa te mayaṃ dibbaṃ ojaṃ lomakūpehi ajjhohāressāma, tāya tvaṃ yāpessasī’ti. Tassa mayhaṃ, aggivessana, etadahosi– ‘ahañceva kho pana sabbaso ajajjitaṃ paṭijāneyyaṃ, imā ca me devatā dibbaṃ ojaṃ lomakūpehi ajjhohāreyyuṃ, tāya cāhaṃ yāpeyyaṃ, taṃ mamassa musā’ti. So kho ahaṃ, aggivessana, tā devatā paccācikkhāmi, ‘halan’ti vadāmi.
     380. “Tassa mayhaṃ, aggivessana, etadahosi– ‘yaṃnūnāhaṃ thokaṃ thokaṃ āhāraṃ āhāreyyaṃ, pasataṃ pasataṃ, yadi vā muggayūsaṃ, yadi vā kulatthayūsaṃ, yadi vā kaḷāyayūsaṃ, yadi vā hareṇukayūsan’ti. So kho ahaṃ, aggivessana, thokaṃ thokaṃ āhāraṃ āhāresiṃ, pasataṃ pasataṃ, yadi vā muggayūsaṃ, yadi vā kulatthayūsaṃ, yadi vā kaḷāyayūsaṃ, yadi vā hareṇukayūsaṃ. Tassa mayhaṃ, aggivessana, thokaṃ thokaṃ āhāraṃ āhārayato, pasataṃ pasataṃ, yadi vā muggayūsaṃ, yadi vā kulatthayūsaṃ, yadi vā kaḷāyayūsaṃ, yadi vā hareṇukayūsaṃ, adhimattakasimānaṃ patto kāyo hoti. Seyyathāpi nāma āsītikapabbāni vā kāḷapabbāni vā, evamevassu me aṅgapaccaṅgāni bhavanti tāyevappāhāratāya. Seyyathāpi nāma oṭṭhapadaṃ, evamevassu me ānisadaṃ hoti tāyevappāhāratāya. Seyyathāpi nāma vaṭṭanāvaḷī, evamevassu me piṭṭhikaṇṭako uṇṇatāvanato hoti tāyevappāhāratāya. Seyyathāpi nāma jarasālāya gopāṇasiyo oluggaviluggā bhavanti, evamevassu me phāsuḷiyo oluggaviluggā bhavanti tāyevappāhāratāya. Seyyathāpi nāma gambhīre udapāne udakatārakā gambhīragatā okkhāyikā dissanti, evamevassu me akkhikūpesu akkhitārakā gambhīragatā okkhāyikā dissanti tāyevappāhāratāya. Seyyathāpi nāma tittakālābu āmakacchinno vātātapena saṃphuṭito hoti sammilāto, evamevassu me sīsacchavi saṃphuṭitā hoti sammilātā tāyevappāhāratāya.
     “So kho ahaṃ, aggivessana, udaracchaviṃ parimasissāmīti piṭṭhikaṇṭakaṃyeva pariggaṇhāmi, piṭṭhikaṇṭakaṃ parimasissāmīti udaracchaviṃyeva pariggaṇhāmi, yāvassu me, aggivessana, udaracchavi piṭṭhikaṇṭakaṃ allīnā hoti tāyevappāhāratāya. So kho ahaṃ, aggivessana, vaccaṃ vā muttaṃ vā karissāmīti tattheva avakujjo papatāmi tāyevappāhāratāya. So kho ahaṃ, aggivessana, imameva kāyaṃ assāsento pāṇinā gattāni anumajjāmi. Tassa mayhaṃ, aggivessana, pāṇinā gattāni anumajjato pūtimūlāni lomāni kāyasmā papatanti tāyevappāhāratāya. Apissu maṃ, aggivessana, manussā disvā evamāhaṃsu– ‘kāḷo samaṇo gotamo’ti. Ekacce manussā evamāhaṃsu– ‘na kāḷo samaṇo gotamo, sāmo samaṇo gotamo’ti. Ekacce manussā evamāhaṃsu– ‘na kāḷo samaṇo gotamo napi sāmo, maṅguracchavi samaṇo gotamo’ti. Yāvassu me, aggivessana, tāva parisuddho chavivaṇṇo pariyodāto upahato hoti tāyevappāhāratāya.
     381. “Tassa mayhaṃ, aggivessana, etadahosi– ‘ye kho keci atītamaddhānaṃ samaṇā vā brāhmaṇā vā opakkamikā dukkhā tibbā kharā kaṭukā vedanā vedayiṃsu, etāvaparamaṃ, nayito bhiyyo. Yepi hi keci anāgatamaddhānaṃ samaṇā vā brāhmaṇā vā opakkamikā dukkhā tibbā kharā kaṭukā vedanā vedayissanti, etāvaparamaṃ, nayito bhiyyo. Yepi hi keci etarahi samaṇā vā brāhmaṇā vā opakkamikā dukkhā tibbā kharā kaṭukā vedanā vedayanti, etāvaparamaṃ, nayito bhiyyo. Na kho panāhaṃ imāya kaṭukāya dukkarakārikāya adhigacchāmi uttari manussadhammā alamariyañāṇadassanavisesaṃ. Siyā nu kho añño maggo bodhāyā’ti? Tassa mayhaṃ, aggivessana, etadahosi– ‘abhijānāmi kho panāhaṃ pitu sakkassa kammante sītāya jambucchāyāya nisinno vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharitā. Siyā nu kho eso maggo bodhāyā’ti? Tassa mayhaṃ, aggivessana, satānusāri viññāṇaṃ ahosi– ‘eseva maggo bodhāyā’ti. Tassa mayhaṃ, aggivessana, etadahosi– ‘kiṃ nu kho ahaṃ tassa sukhassa bhāyāmi, yaṃ taṃ sukhaṃ aññatreva kāmehi aññatra akusalehi dhammehī’ti? Tassa mayhaṃ, aggivessana, etadahosi– ‘na kho ahaṃ tassa sukhassa bhāyāmi, yaṃ taṃ sukhaṃ aññatreva kāmehi aññatra akusalehi dhammehī’ti.
     382. “Tassa mayhaṃ, aggivessana, etadahosi– ‘na kho taṃ sukaraṃ sukhaṃ adhigantuṃ evaṃ adhimattakasimānaṃ pattakāyena, yaṃnūnāhaṃ oḷārikaṃ āhāraṃ āhāreyyaṃ odanakummāsan’ti. So kho ahaṃ, aggivessana, oḷārikaṃ āhāraṃ āhāresiṃ odanakummāsaṃ. Tena kho pana maṃ, aggivessana, samayena pañca bhikkhū paccupaṭṭhitā honti – ‘yaṃ kho samaṇo gotamo dhammaṃ adhigamissati, taṃ no ārocessatī’ti. Yato kho ahaṃ, aggivessana, oḷārikaṃ āhāraṃ āhāresiṃ odanakummāsaṃ, atha me te pañca bhikkhū nibbijja pakkamiṃsu – ‘bāhulliko samaṇo gotamo, padhānavibbhanto, āvatto bāhullāyā’ti.
     383. “So kho ahaṃ, aggivessana, oḷārikaṃ āhāraṃ āhāretvā, balaṃ gahetvā, vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja vihāsiṃ. Evarūpāpi kho me, aggivessana, uppannā sukhā vedanā cittaṃ na pariyādāya tiṭṭhati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja vihāsiṃ. Evarūpāpi kho me, aggivessana, uppannā sukhā vedanā cittaṃ na pariyādāya tiṭṭhati. Pītiyā ca virāgā upekkhako ca vihāsiṃ, sato ca sampajāno. Sukhañca kāyena paṭisaṃvedesiṃ yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja vihāsiṃ. Evarūpāpi kho me, aggivessana, uppannā sukhā vedanā cittaṃ na pariyādāya tiṭṭhati. Sukhassa ca pahānā dukkhassa ca pahānā, pubbeva somanassadomanassānaṃ atthaṅgamā, adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja vihāsiṃ. Evarūpāpi kho me, aggivessana, uppannā sukhā vedanā cittaṃ na pariyādāya tiṭṭhati.
     384. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmesiṃ. So anekavihitaṃ pubbenivāsaṃ anussarāmi seyyathidaṃ– ekampi jātiṃ …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarāmi. Ayaṃ kho me, aggivessana, rattiyā paṭhame yāme paṭhamā vijjā adhigatā; avijjā vihatā, vijjā uppannā; tamo vihato, āloko uppanno; yathā taṃ appamattassa ātāpino pahitattassa viharato. Evarūpāpi kho me, aggivessana, uppannā sukhā vedanā cittaṃ na pariyādāya tiṭṭhati.
     385. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmesiṃ. So dibbena cakkhunā visuddhena atikkantamānusakena satte passāmi cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānāmi …pe… ayaṃ kho me, aggivessana, rattiyā majjhime yāme dutiyā vijjā adhigatā; avijjā vihatā, vijjā uppannā; tamo vihato, āloko uppanno; yathā taṃ appamattassa ātāpino pahitattassa viharato Evarūpāpi kho me, aggivessana uppannā sukhā vedanā cittaṃ na pariyādāya tiṭṭhati.
     386. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmesiṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ abbhaññāsiṃ. ‘Ime āsavā’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ āsavasamudayo’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ āsavanirodho’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ abbhaññāsiṃ. Tassa me evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccittha, bhavāsavāpi cittaṃ vimuccittha, avijjāsavāpi cittaṃ vimuccittha. Vimuttasmiṃ vimuttamiti ñāṇaṃ ahosi. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti abbhaññāsiṃ. Ayaṃ kho me, aggivessana, rattiyā pacchime yāme tatiyā vijjā adhigatā; avijjā vihatā, vijjā uppannā; tamo vihato, āloko uppanno; yathā taṃ appamattassa ātāpino pahitattassa viharato. Evarūpāpi kho me, aggivessana, uppannā sukhā vedanā cittaṃ na pariyādāya tiṭṭhati.
     387. “Abhijānāmi kho panāhaṃ, aggivessana, anekasatāya parisāya dhammaṃ desetā. Apissu maṃ ekameko evaṃ maññati– ‘mamevārabbha samaṇo gotamo dhammaṃ desetī’ti. ‘Na kho panetaṃ, aggivessana, evaṃ daṭṭhabbaṃ; yāvadeva viññāpanatthāya tathāgato paresaṃ dhammaṃ deseti. So kho ahaṃ, aggivessana, tassāyeva kathāya pariyosāne, tasmiṃyeva purimasmiṃ samādhinimitte ajjhattameva cittaṃ saṇṭhapemi sannisādemi ekodiṃ karomi samādahāmi, yena sudaṃ niccakappaṃ viharāmī’”ti.
     “Okappaniyametaṃ bhoto gotamassa yathā taṃ arahato sammāsambuddhassa. Abhijānāti kho pana bhavaṃ gotamo divā supitā”ti? “Abhijānāmahaṃ, aggivessana, gimhānaṃ pacchime māse pacchābhattaṃ piṇḍapātapaṭikkanto catugguṇaṃ saṅghāṭiṃ paññapetvā dakkhiṇena passena sato sampajāno niddaṃ okkamitā”ti. “Etaṃ kho, bho gotama, eke samaṇabrāhmaṇā sammohavihārasmiṃ vadantī”ti “Na kho, aggivessana, ettāvatā sammūḷho vā hoti asammūḷho vā. Api ca, aggivessana, yathā sammūḷho ca hoti asammūḷho ca, taṃ suṇāhi, sādhukaṃ manasi karohi, bhāsissāmī”ti. “Evaṃ, bho”ti kho saccako nigaṇṭhaputto bhagavato paccassosi. Bhagavā etadavoca–
     388. “Yassa kassaci, aggivessana, ye āsavā saṃkilesikā ponobbhavikā sadarā dukkhavipākā āyatiṃ jātijarāmaraṇiyā appahīnā, tamahaṃ ‘sammūḷho’ti vadāmi. Āsavānañhi, aggivessana, appahānā sammūḷho hoti. Yassa kassaci, aggivessana, ye āsavā saṃkilesikā ponobbhavikā sadarā dukkhavipākā āyatiṃ jātijarāmaraṇiyā pahīnā, tamahaṃ ‘asammūḷho’ti vadāmi. Āsavānañhi, aggivessana, pahānā asammūḷho hoti.
     “Tathāgatassa kho, aggivessana, ye āsavā saṃkilesikā ponobbhavikā sadarā dukkhavipākā āyatiṃ jātijarāmaraṇiyā pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā Seyyathāpi, aggivessana, tālo matthakacchinno abhabbo puna virūḷhiyā, evameva kho, aggivessana, tathāgatassa ye āsavā saṃkilesikā ponobbhavikā sadarā dukkhavipākā āyatiṃ jātijarāmaraṇiyā pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā”ti.
     389. Evaṃ vutte, saccako nigaṇṭhaputto bhagavantaṃ etadavoca– “acchariyaṃ, bho gotama, abbhutaṃ, bho gotama! Yāvañcidaṃ bhoto gotamassa evaṃ āsajja āsajja vuccamānassa, upanītehi vacanappathehi samudācariyamānassa, chavivaṇṇo ceva pariyodāyati, mukhavaṇṇo ca vippasīdati, yathā taṃ arahato sammāsambuddhassa. Abhijānāmahaṃ, bho gotama, pūraṇaṃ kassapaṃ vādena vādaṃ samārabhitā. Sopi mayā vādena vādaṃ samāraddho aññenaññaṃ paṭicari, bahiddhā kathaṃ apanāmesi, kopañca dosañca appaccayañca pātvākāsi. Bhoto pana gotamassa evaṃ āsajja āsajja vuccamānassa, upanītehi vacanappathehi samudācariyamānassa, chavivaṇṇo ceva pariyodāyati, mukhavaṇṇo ca vippasīdati, yathā taṃ arahato sammāsambuddhassa. Abhijānāmahaṃ, bho gotama, makkhaliṃ gosālaṃ …pe… ajitaṃ kesakambalaṃ… pakudhaṃ kaccāyanaṃ… sañjayaṃ belaṭṭhaputtaṃ… nigaṇṭhaṃ nāṭaputtaṃ vādena vādaṃ samārabhitā Sopi mayā vādena vādaṃ samāraddho aññenaññaṃ paṭicari, bahiddhā kathaṃ apanāmesi, kopañca dosañca appaccayañca pātvākāsi. Bhoto pana gotamassa evaṃ āsajja āsajja vuccamānassa, upanītehi vacanappathehi samudācariyamānassa, chavivaṇṇo ceva pariyodāyati, mukhavaṇṇo ca vippasīdati, yathā taṃ arahato sammāsambuddhassa. Handa ca dāni mayaṃ, bho gotama, gacchāma. Bahukiccā mayaṃ, bahukaraṇīyā”ti. “Yassadāni tvaṃ, aggivessana, kālaṃ maññasī”ti.
     Atha kho saccako nigaṇṭhaputto bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā pakkāmīti.
     Mahāsaccakasuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


中部37经

MN.37/(7) Cūḷataṇhāsaṅkhayasuttaṃ
     390. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde. Atha kho sakko devānamindo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho sakko devānamindo bhagavantaṃ etadavoca– “kittāvatā nu kho, bhante, bhikkhu saṃkhittena taṇhāsaṅkhayavimutto hoti accantaniṭṭho accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānan”ti?
     “Idha, devānaminda, bhikkhuno sutaṃ hoti– ‘sabbe dhammā nālaṃ abhinivesāyā’ti. Evañcetaṃ, devānaminda, bhikkhuno sutaṃ hoti– ‘sabbe dhammā nālaṃ abhinivesāyā’ti. So sabbaṃ dhammaṃ abhijānāti; sabbaṃ dhammaṃ abhiññāya sabbaṃ dhammaṃ parijānāti; sabbaṃ dhammaṃ pariññāya yaṃ kiñci vedanaṃ vedeti– sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā, so tāsu vedanāsu aniccānupassī viharati, virāgānupassī viharati, nirodhānupassī viharati, paṭinissaggānupassī viharati. So tāsu vedanāsu aniccānupassī viharanto, virāgānupassī viharanto, nirodhānupassī viharanto, paṭinissaggānupassī viharanto na kiñci loke upādiyati. Anupādiyaṃ na paritassati, aparitassaṃ paccattaññeva parinibbāyati ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Ettāvatā kho, devānaminda, bhikkhu saṃkhittena taṇhāsaṅkhayavimutto hoti accantaniṭṭho accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānan”ti.
     Atha kho sakko devānamindo bhagavato bhāsitaṃ abhinanditvā anumoditvā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyi.
     391. Tena kho pana samayena āyasmā mahāmoggallāno bhagavato avidūre nisinno hoti. Atha kho āyasmato mahāmoggallānassa etadahosi– “kiṃ nu kho so yakkho bhagavato bhāsitaṃ abhisamecca anumodi udāhu no; yaṃnūnāhaṃ taṃ yakkhaṃ jāneyyaṃ – yadi vā so yakkho bhagavato bhāsitaṃ abhisamecca anumodi yadi vā no”ti? Atha kho āyasmā mahāmoggallāno– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva– pubbārāme migāramātupāsāde antarahito devesu tāvatiṃsesu pāturahosi. Tena kho pana samayena sakko devānamindo ekapuṇḍarīke uyyāne dibbehi pañcahi tūriyasatehi samappito samaṅgībhūto paricāreti. Addasā kho sakko devānamindo āyasmantaṃ mahāmoggallānaṃ dūratova āgacchantaṃ. Disvāna tāni dibbāni pañca tūriyasatāni paṭippaṇāmetvā yenāyasmā mahāmoggallāno tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahāmoggallānaṃ etadavoca– “ehi kho, mārisa moggallāna, svāgataṃ, mārisa moggallāna! Cirassaṃ kho, mārisa moggallāna, imaṃ pariyāyaṃ akāsi yadidaṃ idhāgamanāya. Nisīda, mārisa moggallāna, idamāsanaṃ paññattan”ti. Nisīdi kho āyasmā mahāmoggallāno paññatte āsane. Sakkopi kho devānamindo aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho sakkaṃ devānamindaṃ āyasmā mahāmoggallāno etadavoca– “yathā kathaṃ pana kho, kosiya, bhagavā saṃkhittena taṇhāsaṅkhayavimuttiṃ abhāsi? Sādhu mayampi etissā kathāya bhāgino assāma savanāyā”ti.
     392. “Mayaṃ kho, mārisa moggallāna, bahukiccā bahukaraṇīyā– appeva sakena karaṇīyena, api ca devānaṃyeva tāvatiṃsānaṃ karaṇīyena. Api ca, mārisa moggallāna, sussutaṃyeva hoti suggahitaṃ sumanasikataṃ sūpadhāritaṃ, yaṃ no khippameva antaradhāyati. Bhūtapubbaṃ, mārisa moggallāna, devāsurasaṅgāmo samupabyūḷho ahosi. Tasmiṃ kho pana, mārisa moggallāna, saṅgāme devā jiniṃsu, asurā parājiniṃsu. So kho ahaṃ, mārisa moggallāna, taṃ saṅgāmaṃ abhivijinitvā vijitasaṅgāmo tato paṭinivattitvā vejayantaṃ nāma pāsādaṃ māpesiṃ. Vejayantassa kho, mārisa moggallāna, pāsādassa ekasataṃ niyyūhaṃ. Ekekasmiṃ niyyūhe satta satta kūṭāgārasatāni. Ekamekasmiṃ kūṭāgāre satta satta accharāyo Ekamekissā accharāya satta satta paricārikāyo. Iccheyyāsi no tvaṃ mārisa moggallāna, vejayantassa pāsādassa rāmaṇeyyakaṃ daṭṭhun”ti? Adhivāsesi kho āyasmā mahāmoggallāno tuṇhībhāvena.
     393. Atha kho sakko ca devānamindo vessavaṇo ca mahārājā āyasmantaṃ mahāmoggallānaṃ purakkhatvā yena vejayanto pāsādo tenupasaṅkamiṃsu. Addasaṃsu kho sakkassa devānamindassa paricārikāyo āyasmantaṃ mahāmoggallānaṃ dūratova āgacchantaṃ; disvā ottappamānā hirīyamānā sakaṃ sakaṃ ovarakaṃ pavisiṃsu. Seyyathāpi nāma suṇisā sasuraṃ disvā ottappati hirīyati, evameva sakkassa devānamindassa paricārikāyo āyasmantaṃ mahāmoggallānaṃ disvā ottappamānā hirīyamānā sakaṃ sakaṃ ovarakaṃ pavisiṃsu. Atha kho sakko ca devānamindo vessavaṇo ca mahārājā āyasmantaṃ mahāmoggallānaṃ vejayante pāsāde anucaṅkamāpenti anuvicarāpenti– “idampi, mārisa moggallāna, passa vejayantassa pāsādassa rāmaṇeyyakaṃ; idampi, mārisa moggallāna, passa vejayantassa pāsādassa rāmaṇeyyakan”ti. “Sobhati idaṃ āyasmato kosiyassa, yathā taṃ pubbe katapuññassa. Manussāpi kiñcideva rāmaṇeyyakaṃ disvā evamāhaṃsu– ‘sobhati vata bho yathā devānaṃ tāvatiṃsānan’ti. Tayidaṃ āyasmato kosiyassa sobhati, yathā taṃ pubbe katapuññassā”ti. Atha kho āyasmato mahāmoggallānassa etadahosi – “atibāḷhaṃ kho ayaṃ yakkho pamatto viharati. Yaṃnūnāhaṃ imaṃ yakkhaṃ saṃvejeyyan”ti. Atha kho āyasmā mahāmoggallāno tathārūpaṃ iddhābhisaṅkhāraṃ abhisaṅkhāsi yathā vejayantaṃ pāsādaṃ pādaṅguṭṭhakena saṅkampesi sampakampesi sampavedhesi Atha kho sakko ca devānamindo, vessavaṇo ca mahārājā, devā ca tāvatiṃsā acchariyabbhutacittajātā ahesuṃ– “acchariyaṃ vata, bho, abbhutaṃ vata, bho, samaṇassa mahiddhikatā mahānubhāvatā, yatra hi nāma dibbabhavanaṃ pādaṅguṭṭhakena saṅkampessati sampakampessati sampavedhessatī”ti! Atha kho āyasmā mahāmoggallāno sakkaṃ devānamindaṃ saṃviggaṃ lomahaṭṭhajātaṃ viditvā sakkaṃ devānamindaṃ etadavoca– “yathā kathaṃ pana kho, kosiya, bhagavā saṃkhittena taṇhāsaṅkhayavimuttiṃ abhāsi? Sādhu mayampi etissā kathāya bhāgino assāma savanāyā”ti.
     394. “Idhāhaṃ mārisa moggallāna, yena bhagavā tenupasaṅkamiṃ; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsiṃ. Ekamantaṃ ṭhito kho ahaṃ, mārisa moggallāna, bhagavantaṃ etadavocaṃ– ‘kittāvatā nu kho, bhante, bhikkhu saṃkhittena taṇhāsaṅkhayavimutto hoti accantaniṭṭho accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānan’”ti?
     “Evaṃ vutte, mārisa moggallāna, bhagavā maṃ etadavoca– ‘idha, devānaminda, bhikkhuno sutaṃ hoti– sabbe dhammā nālaṃ abhinivesāyā’ti. Evaṃ cetaṃ devānaminda bhikkhuno sutaṃ hoti ‘sabbe dhammā nālaṃ abhinivesāyā’ti. So sabbaṃ dhammaṃ abhijānāti, sabbaṃ dhammaṃ abhiññāya sabbaṃ dhammaṃ parijānāti, sabbaṃ dhammaṃ pariññāya yaṃ kiñci vedanaṃ vedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā. So tāsu vedanāsu aniccānupassī viharati, virāgānupassī viharati, nirodhānupassī viharati, paṭinissaggānupassī viharati. So tāsu vedanāsu aniccānupassī viharanto, virāgānupassī viharanto, nirodhānupassī viharanto, paṭinissaggānupassī viharanto na kiñci loke upādiyati, anupādiyaṃ na paritassati, aparitassaṃ paccattaññeva parinibbāyati– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Ettāvatā kho, devānaminda, bhikkhu saṃkhittena taṇhāsaṅkhayavimutto hoti accantaniṭṭho accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānanti. Evaṃ kho me, mārisa moggallāna, bhagavā saṃkhittena taṇhāsaṅkhayavimuttiṃ abhāsī”ti.
     Atha kho āyasmā mahāmoggallāno sakkassa devānamindassa bhāsitaṃ abhinanditvā anumoditvā– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya evameva– devesu tāvatiṃsesu antarahito pubbārāme migāramātupāsāde pāturahosi. Atha kho sakkassa devānamindassa paricārikāyo acirapakkante āyasmante mahāmoggallāne sakkaṃ devānamindaṃ etadavocuṃ– “eso nu te, mārisa, so bhagavā satthā”ti? “Na kho me, mārisa, so bhagavā satthā. Sabrahmacārī me eso āyasmā mahāmoggallāno”ti. “Lābhā te, mārisa, (suladdhaṃ te, mārisa) yassa te sabrahmacārī evaṃmahiddhiko evaṃmahānubhāvo! Aho nūna te so bhagavā satthā”ti.
     395. Atha kho āyasmā mahāmoggallāno yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā mahāmoggallāno bhagavantaṃ etadavoca– “abhijānāti no, bhante, bhagavā ahu ñātaññatarassa mahesakkhassa yakkhassa saṃkhittena taṇhāsaṅkhayavimuttiṃ bhāsitā”ti? “Abhijānāmahaṃ, moggallāna, idha sakko devānamindo yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho, moggallāna, sakko devānamindo maṃ etadavoca– ‘kittāvatā nu kho, bhante bhikkhu saṃkhittena taṇhāsaṅkhayavimutto hoti accantaniṭṭho accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānan”ti.
     Evaṃ vutte ahaṃ, moggallāna, sakkaṃ devānamindaṃ etadavocaṃ “idha devānaminda bhikkhuno sutaṃ hoti ‘sabbe dhammā nālaṃ abhinivesāyā’ti. Evaṃ cetaṃ devānaminda bhikkhuno sutaṃ hoti ‘sabbe dhammā nālaṃ abhinivesāyā’ti. So sabbaṃ dhammaṃ abhijānāti, sabbaṃ dhammaṃ abhiññāya sabbaṃ dhammaṃ parijānāti sabbaṃ dhammaṃ pariññāya yaṃ kiñci vedanaṃ vedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā. So tāsu vedanāsu aniccānupassī viharati, virāgānupassī viharati, nirodhānupassī viharati, paṭinissaggānupassī viharati. So tāsu vedanāsu aniccānupassī viharanto, virāgānupassī viharanto, nirodhānupassī viharanto, paṭinissaggānupassī viharanto na kiñci loke upādiyati, anupādiyaṃ na paritassati, aparitassaṃ paccattaññeva parinibbāyati– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Ettāvatā kho, devānaminda, bhikkhu saṃkhittena taṇhāsaṅkhayavimutto hoti accantaniṭṭho accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānanti. Evaṃ kho ahaṃ, moggallāna, abhijānāmi sakkassa devānamindassa saṃkhittena taṇhāsaṅkhayavimuttiṃ bhāsitā”ti.
     Idamavoca bhagavā. Attamano āyasmā mahāmoggallāno bhagavato bhāsitaṃ abhinandīti.
     Cūḷataṇhāsaṅkhayasuttaṃ niṭṭhitaṃ sattamaṃ.


中部38经

MN.38/(8) Mahātaṇhāsaṅkhayasuttaṃ
     396. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena sātissa nāma bhikkhuno kevaṭṭaputtassa evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ hoti– “tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā tadevidaṃ viññāṇaṃ sandhāvati saṃsarati anaññan”ti. Assosuṃ kho sambahulā bhikkhū– “sātissa kira nāma bhikkhuno kevaṭṭaputtassa evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– ‘tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā tadevidaṃ viññāṇaṃ sandhāvati saṃsarati, anaññan’”ti. Atha kho te bhikkhū yena sāti bhikkhu kevaṭṭaputto tenupasaṅkamiṃsu; upasaṅkamitvā sātiṃ bhikkhuṃ kevaṭṭaputtaṃ etadavocuṃ– “saccaṃ kira te, āvuso sāti, evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– ‘tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā tadevidaṃ viññāṇaṃ sandhāvati saṃsarati, anaññan’”ti? “Evaṃ byā kho ahaṃ, āvuso, bhagavatā dhammaṃ desitaṃ ājānāmi yathā tadevidaṃ viññāṇaṃ sandhāvati saṃsarati, anaññan”ti. Atha kho te bhikkhū sātiṃ bhikkhuṃ kevaṭṭaputtaṃ etasmā pāpakā diṭṭhigatā vivecetukāmā samanuyuñjanti samanugāhanti samanubhāsanti– “mā evaṃ, āvuso sāti, avaca, mā bhagavantaṃ abbhācikkhi, na hi sādhu bhagavato abbhakkhānaṃ, na hi bhagavā evaṃ vadeyya. Anekapariyāyenāvuso sāti, paṭiccasamuppannaṃ viññāṇaṃ vuttaṃ bhagavatā, aññatra paccayā natthi viññāṇassa sambhavo”ti. Evampi kho sāti bhikkhu kevaṭṭaputto tehi bhikkhūhi samanuyuñjiyamāno samanugāhiyamāno samanubhāsiyamāno tadeva pāpakaṃ diṭṭhigataṃ thāmasā parāmāsā abhinivissa voharati– “evaṃ byā kho ahaṃ, āvuso, bhagavatā dhammaṃ desitaṃ ājānāmi yathā tadevidaṃ viññāṇaṃ sandhāvati saṃsarati anaññan”ti.
     397. Yato kho te bhikkhū nāsakkhiṃsu sātiṃ bhikkhuṃ kevaṭṭaputtaṃ etasmā pāpakā diṭṭhigatā vivecetuṃ, atha kho te bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “sātissa nāma, bhante, bhikkhuno kevaṭṭaputtassa evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ ‘tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā tadevidaṃ viññāṇaṃ sandhāvati saṃsarati, anaññan’ti. Assumha kho mayaṃ, bhante, sātissa kira nāma bhikkhuno kevaṭṭaputtassa evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– ‘tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā tadevidaṃ viññāṇaṃ sandhāvati saṃsarati, anaññan’ti. Atha kho mayaṃ, bhante, yena sāti bhikkhu kevaṭṭaputto tenupasaṅkamimha; upasaṅkamitvā sātiṃ bhikkhuṃ kevaṭṭaputtaṃ etadavocumha– ‘saccaṃ kira te, āvuso sāti, evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– “tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā tadevidaṃ viññāṇaṃ sandhāvati saṃsarati, anaññan”ti? Evaṃ vutte, bhante, sāti bhikkhu kevaṭṭaputto amhe etadavoca– ‘evaṃ byā kho ahaṃ, āvuso, bhagavatā dhammaṃ desitaṃ ājānāmi yathā tadevidaṃ viññāṇaṃ sandhāvati saṃsarati, anaññan’ti. Atha kho mayaṃ, bhante, sātiṃ bhikkhuṃ kevaṭṭaputtaṃ etasmā pāpakā diṭṭhigatā vivecetukāmā samanuyuñjimha samanugāhimha samanubhāsimha– ‘mā evaṃ, āvuso sāti, avaca, mā bhagavantaṃ abbhācikkhi, na hi sādhu bhagavato abbhakkhānaṃ, na hi bhagavā evaṃ vadeyya. Anekapariyāyenāvuso sāti, paṭiccasamuppannaṃ viññāṇaṃ vuttaṃ bhagavatā, aññatra paccayā natthi viññāṇassa sambhavo’ti. Evampi kho, bhante, sāti bhikkhu kevaṭṭaputto amhehi samanuyuñjiyamāno samanugāhiyamāno samanubhāsiyamāno tadeva pāpakaṃ diṭṭhigataṃ thāmasā parāmasā abhinivissa voharati– ‘evaṃ byā kho ahaṃ, āvuso, bhagavatā dhammaṃ desitaṃ ājānāmi yathā tadevidaṃ viññāṇaṃ sandhāvati saṃsarati, anaññan’ti. Yato kho mayaṃ, bhante, nāsakkhimha sātiṃ bhikkhuṃ kevaṭṭaputtaṃ etasmā pāpakā diṭṭhigatā vivecetuṃ, atha mayaṃ etamatthaṃ bhagavato ārocemā”ti.
     398. Atha kho bhagavā aññataraṃ bhikkhuṃ āmantesi – “ehi tvaṃ bhikkhu, mama vacanena sātiṃ bhikkhuṃ kevaṭṭaputtaṃ āmantehi– ‘satthā taṃ, āvuso sāti, āmantetī’”ti. “Evaṃ, bhante”ti kho so bhikkhu bhagavato paṭissutvā yena sāti bhikkhu kevaṭṭaputto tenupasaṅkami; upasaṅkamitvā sātiṃ bhikkhuṃ kevaṭṭaputtaṃ etadavoca– “satthā taṃ, āvuso sāti, āmantetī”ti. “Evamāvuso”ti kho sāti bhikkhu kevaṭṭaputto tassa bhikkhuno paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho sātiṃ bhikkhuṃ kevaṭṭaputtaṃ bhagavā etadavoca– “saccaṃ kira, te, sāti, evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– ‘tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā tadevidaṃ viññāṇaṃ sandhāvati saṃsarati, anaññan’”ti? “Evaṃ byā kho ahaṃ, bhante, bhagavatā dhammaṃ desitaṃ ājānāmi yathā tadevidaṃ viññāṇaṃ sandhāvati saṃsarati, anaññan”ti. “Katamaṃ taṃ, sāti, viññāṇan”ti? “Yvāyaṃ, bhante, vado vedeyyo tatra tatra kalyāṇapāpakānaṃ kammānaṃ vipākaṃ paṭisaṃvedetī”ti. “Kassa nu kho nāma tvaṃ, moghapurisa, mayā evaṃ dhammaṃ desitaṃ ājānāsi? Nanu mayā, moghapurisa, anekapariyāyena paṭiccasamuppannaṃ viññāṇaṃ vuttaṃ, aññatra paccayā natthi viññāṇassa sambhavoti? Atha ca pana tvaṃ, moghapurisa, attanā duggahitena amhe ceva abbhācikkhasi, attānañca khaṇasi, bahuñca apuññaṃ pasavasi. Tañhi te, moghapurisa, bhavissati dīgharattaṃ ahitāya dukkhāyā”ti.
     399. Atha kho bhagavā bhikkhū āmantesi– “taṃ kiṃ maññatha, bhikkhave, api nāyaṃ sāti bhikkhu kevaṭṭaputto usmīkatopi imasmiṃ dhammavinaye”ti? “Kiñhi siyā bhante? No hetaṃ, bhante”ti. Evaṃ vutte, sāti bhikkhu kevaṭṭaputto tuṇhībhūto maṅkubhūto pattakkhandho adhomukho pajjhāyanto appaṭibhāno nisīdi. Atha kho bhagavā sātiṃ bhikkhuṃ kevaṭṭaputtaṃ tuṇhībhūtaṃ maṅkubhūtaṃ pattakkhandhaṃ adhomukhaṃ pajjhāyantaṃ appaṭibhānaṃ viditvā sātiṃ bhikkhuṃ kevaṭṭaputtaṃ etadavoca– “paññāyissasi kho tvaṃ, moghapurisa, etena sakena pāpakena diṭṭhigatena. Idhāhaṃ bhikkhū paṭipucchissāmī”ti. Atha kho bhagavā bhikkhū āmantesi– “tumhepi me, bhikkhave, evaṃ dhammaṃ desitaṃ ājānātha yathāyaṃ sāti bhikkhu kevaṭṭaputto attanā duggahitena amhe ceva abbhācikkhati, attānañca khaṇati, bahuñca apuññaṃ pasavatī”ti? “No hetaṃ, bhante! Anekapariyāyena hi no, bhante, paṭiccasamuppannaṃ viññāṇaṃ vuttaṃ bhagavatā, aññatra paccayā natthi viññāṇassa sambhavo”ti. “Sādhu sādhu, bhikkhave! Sādhu kho me tumhe, bhikkhave, evaṃ dhammaṃ desitaṃ ājānātha. Anekapariyāyena hi vo, bhikkhave, paṭiccasamuppannaṃ viññāṇaṃ vuttaṃ mayā, aññatra paccayā natthi viññāṇassa sambhavoti. Atha ca panāyaṃ sāti bhikkhu kevaṭṭaputto attanā duggahitena amhe ceva abbhācikkhati, attānañca khaṇati, bahuñca apuññaṃ pasavati pasavati. Tañhi tassa moghapurisassa bhavissati dīgharattaṃ ahitāya dukkhāya.
     400. “Yaṃ yadeva, bhikkhave, paccayaṃ paṭicca uppajjati viññāṇaṃ, tena teneva viññāṇaṃtveva saṅkhyaṃ gacchati. Cakkhuñca paṭicca rūpe ca uppajjati viññāṇaṃ, cakkhuviññāṇaṃtveva saṅkhyaṃ gacchati; sotañca paṭicca sadde ca uppajjati viññāṇaṃ, sotaviññāṇaṃtveva saṅkhyaṃ gacchati; ghānañca paṭicca gandhe ca uppajjati viññāṇaṃ, ghānaviññāṇaṃtveva saṅkhyaṃ gacchati; jivhañca paṭicca rase ca uppajjati viññāṇaṃ, jivhāviññāṇaṃtveva saṅkhyaṃ gacchati; kāyañca paṭicca phoṭṭhabbe ca uppajjati viññāṇaṃ, kāyaviññāṇaṃtveva saṅkhyaṃ gacchati; manañca paṭicca dhamme ca uppajjati viññāṇaṃ, manoviññāṇaṃtveva saṅkhyaṃ gacchati.
     “Seyyathāpi, bhikkhave, yaṃ yadeva paccayaṃ paṭicca aggi jalati tena teneva saṅkhyaṃ gacchati. Kaṭṭhañca paṭicca aggi jalati, kaṭṭhaggitveva saṅkhyaṃ gacchati; sakalikañca paṭicca aggi jalati, sakalikaggitveva saṅkhyaṃ gacchati; tiṇañca paṭicca aggi jalati, tiṇaggitveva saṅkhyaṃ gacchati; gomayañca paṭicca aggi jalati, gomayaggitveva saṅkhyaṃ gacchati; thusañca paṭicca aggi jalati, thusaggitveva saṅkhyaṃ gacchati; saṅkārañca paṭicca aggi jalati, saṅkāraggitveva saṅkhyaṃ gacchati. Evameva kho, bhikkhave, yaṃ yadeva paccayaṃ paṭicca uppajjati viññāṇaṃ, tena teneva saṅkhyaṃ gacchati. Cakkhuñca paṭicca rūpe ca uppajjati viññāṇaṃ, cakkhuviññāṇaṃtveva saṅkhyaṃ gacchati; sotañca paṭicca sadde ca uppajjati viññāṇaṃ, sotaviññāṇaṃtveva saṅkhyaṃ gacchati, ghānañca paṭicca gandhe ca uppajjati viññāṇaṃ ghāṇaviññāṇaṃtveva saṅkhyaṃ gacchati, jivhañca paṭicca rase ca uppajjati viññāṇaṃ, jivhāviññāṇaṃtveva saṅkhyaṃ gacchati. Kāyañca paṭicca phoṭṭhabbe ca uppajjati viññāṇaṃ, kāyaviññāṇaṃtveva saṅkhyaṃ gacchati. Manañca paṭicca dhamme ca uppajjati viññāṇaṃ, manoviññāṇaṃtveva saṅkhyaṃ gacchati.
     401. “Bhūtamidanti bhikkhave, passathā”ti?
     “Evaṃ, bhante”.
     “Tadāhārasambhavanti, bhikkhave, passathā”ti?
     “Evaṃ, bhante”.
     “Tadāhāranirodhā yaṃ bhūtaṃ, taṃ nirodhadhammanti, bhikkhave, passathā”ti?
     “Evaṃ, bhante”.
     “Bhūtamidaṃ nossūti, bhikkhave, kaṅkhato uppajjati vicikicchā”ti?
     “Evaṃ, bhante”.
     “Tadāhārasambhavaṃ nossūti, bhikkhave kaṅkhato uppajjati vicikicchā”ti?
     “Evaṃ, bhante”.
     “Tadāhāranirodhā yaṃ bhūtaṃ, taṃ nirodhadhammaṃ nossūti, bhikkhave, kaṅkhato uppajjati vicikicchā”ti?
     “Evaṃ, bhante”.
     “Bhūtamidanti, bhikkhave, yathābhūtaṃ sammappaññāya passato yā vicikicchā sā pahīyatī”ti?
     “Evaṃ, bhante”.
     “Tadāhārasambhavanti, bhikkhave, yathābhūtaṃ sammappaññāya passatā-e yā vicikicchā sā pahīyatī”ti?
     “Evaṃ, bhante”.
     “Tadāhāranirodhā yaṃ bhūtaṃ, taṃ nirodhadhammanti, bhikkhave, yathābhūtaṃ sammappaññāya passatā-e yā vicikicchā sā pahīyatī”ti?
     “Evaṃ bhante”.
     “Bhūtamidanti, bhikkhave, itipi vo ettha nibbicikicchā”ti?
     “Evaṃ, bhante”.
     “Tadāhārasambhavanti, bhikkhave, itipi vo ettha nibbicikicchā”ti?
     “Evaṃ, bhante”.
     “Tadāhāranirodhā yaṃ bhūtaṃ taṃ nirodhadhammanti, bhikkhave, itipi vo ettha nibbicikicchā”ti?
     “Evaṃ, bhante”.
     “Bhūtamidanti, bhikkhave, yathābhūtaṃ sammappaññāya sudiṭṭhan”ti?
     “Evaṃ, bhante”.
     “Tadāhārasambhavanti, bhikkhave, yathābhūtaṃ sammappaññāya sudiṭṭhan”ti?
     “Evaṃ, bhante”.
     “Tadāhāranirodhā yaṃ bhūtaṃ taṃ nirodhadhammanti, bhikkhave, yathābhūtaṃ sammappaññāya sudiṭṭhan”ti?
     “Evaṃ, bhante”.
     “Imaṃ ce tumhe, bhikkhave, diṭṭhiṃ evaṃ parisuddhaṃ evaṃ pariyodātaṃ allīyetha kelāyetha dhanāyetha mamāyetha, api nu me tumhe, bhikkhave, kullūpamaṃ dhammaṃ desitaṃ ājāneyyātha nittharaṇatthāya no gahaṇatthāyā”ti?
     “No hetaṃ, bhante”.
     “Imaṃ ce tumhe, bhikkhave, diṭṭhiṃ evaṃ parisuddhaṃ evaṃ pariyodātaṃ na allīyetha na kelāyetha na dhanāyetha na mamāyetha, api nu me tumhe, bhikkhave, kullūpamaṃ dhammaṃ desitaṃ ājāneyyātha nittharaṇatthāya no gahaṇatthāyā”ti?
     “Evaṃ, bhante”.
     402. “Cattārome, bhikkhave, āhārā bhūtānaṃ vā sattānaṃ ṭhitiyā, sambhavesīnaṃ vā anuggahāya. Katame cattāro? Kabaḷīkāro āhāro oḷāriko vā sukhumo vā, phasso dutiyo, manosañcetanā tatiyā, viññāṇaṃ catutthaṃ.
     “Ime ca, bhikkhave, cattāro āhārā kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā?
     “Ime cattāro āhārā taṇhānidānā taṇhāsamudayā taṇhājātikā taṇhāpabhavā.
     “Taṇhā cāyaṃ, bhikkhave, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā?
     “Taṇhā vedanānidānā vedanāsamudayā vedanājātikā vedanāpabhavā.
     “Vedanā cāyaṃ, bhikkhave, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā?
     “Vedanā phassanidānā phassasamudayā phassajātikā phassapabhavā
     “Phasso cāyaṃ, bhikkhave, kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo?
     “Phasso saḷāyatananidāno saḷāyatanasamudayo saḷāyatanajātiko saḷāyatanapabhavo.
     “Saḷāyatanaṃ cidaṃ, bhikkhave, kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ?
     “Saḷāyatanaṃ nāmarūpanidānaṃ nāmarūpasamudayaṃ nāmarūpajātikaṃ nāmarūpapabhavaṃ.
     “Nāmarūpaṃ cidaṃ, bhikkhave, kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ?
     “Nāmarūpaṃ viññāṇanidānaṃ viññāṇasamudayaṃ viññāṇajātikaṃ viññāṇapabhavaṃ.
     “Viññāṇaṃ cidaṃ, bhikkhave, kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ?
     “Viññāṇaṃ saṅkhāranidānaṃ saṅkhārasamudayaṃ saṅkhārajātikaṃ saṅkhārapabhavaṃ.
     “Saṅkhārā cime, bhikkhave, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā?
     “Saṅkhārā avijjānidānā avijjāsamudayā avijjājātikā avijjāpabhavā.
     “Iti kho, bhikkhave, avijjāpaccayā saṅkhārā, saṅkhārapaccayā viññāṇaṃ, viññāṇapaccayā nāmarūpaṃ, nāmarūpapaccayā saḷāyatanaṃ, saḷāyatanapaccayā phasso, phassapaccayā vedanā, vedanāpaccayā taṇhā, taṇhāpaccayā upādānaṃ, upādānapaccayā bhavo, bhavapaccayā jāti, jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti.’”
     403. “Jātipaccayā jarāmaraṇanti iti kho panetaṃ vuttaṃ; jātipaccayā nu kho, bhikkhave, jarāmaraṇaṃ, no vā, kathaṃ vā ettha hotī”ti? “Jātipaccayā, bhante, jarāmaraṇaṃ; evaṃ no ettha hoti – jātipaccayā jarāmaraṇan”ti. “Bhavapaccayā jātīti iti kho panetaṃ vuttaṃ; bhavapaccayā nu kho, bhikkhave, jāti, no vā, kathaṃ vā ettha hotī”ti? “Bhavapaccayā, bhante jāti; evaṃ no ettha hoti– bhavapaccayā jātī”ti “Upādānapaccayā bhavoti iti kho panetaṃ vuttaṃ; upādānapaccayā nu kho, bhikkhave, bhavo, no vā, kathaṃ vā ettha hotī”ti? “Upādānapaccayā, bhante, bhavo; evaṃ no ettha hoti– upādānapaccayā bhavo”ti. “Taṇhāpaccayā upādānanti iti kho panetaṃ vuttaṃ, taṇhāpaccayā nu kho, bhikkhave, upādānaṃ, no vā, kathaṃ vā ettha hotī”ti? “Taṇhāpaccayā, bhante, upādānaṃ; evaṃ no ettha hoti– taṇhāpaccayā upādānan”ti. “Vedanāpaccayā taṇhāti iti kho panetaṃ vuttaṃ; vedanāpaccayā nu kho, bhikkhave, taṇhā, no vā, kathaṃ vā ettha hotī”ti? “Vedanāpaccayā, bhante, taṇhā; evaṃ no ettha hoti– vedanāpaccayā taṇhā”ti. “Phassapaccayā vedanāti iti kho panetaṃ vuttaṃ; phassapaccayā nu kho, bhikkhave, vedanā, no vā, kathaṃ vā ettha hotī”ti? “Phassapaccayā, bhante, vedanā; evaṃ no ettha hoti– phassapaccayā vedanā”ti. “Saḷāyatanapaccayā phassoti iti kho panetaṃ vuttaṃ; saḷāyatanapaccayā nu kho, bhikkhave, phasso, no vā, kathaṃ vā ettha hotī”ti? “Saḷāyatanapaccayā, bhante, phasso; evaṃ no ettha hoti– saḷāyatanapaccayā phasso”ti. “Nāmarūpapaccayā saḷāyatananti iti kho panetaṃ vuttaṃ; nāmarūpapaccayā nu kho, bhikkhave, saḷāyatanaṃ, no vā, kathaṃ vā ettha hotī”ti? “Nāmarūpapaccayā, bhante, saḷāyatanaṃ; evaṃ no ettha hoti– nāmarūpapaccayā saḷāyatanan”ti. “Viññāṇapaccayā nāmarūpanti iti kho panetaṃ vuttaṃ; viññāṇapaccayā nu kho, bhikkhave, nāmarūpaṃ, no vā, kathaṃ vā ettha hotī”ti? “Viññāṇapaccayā, bhante, nāmarūpaṃ; evaṃ no ettha hoti– viññāṇapaccayā nāmarūpan”ti. “Saṅkhārapaccayā viññāṇanti iti kho panetaṃ vuttaṃ; saṅkhārapaccayā nu kho, bhikkhave, viññāṇaṃ, no vā, kathaṃ vā ettha hotī”ti? “Saṅkhārapaccayā, bhante, viññāṇaṃ; evaṃ no ettha hoti– saṅkhārapaccayā viññāṇan”ti. “Avijjāpaccayā saṅkhārāti iti kho panetaṃ vuttaṃ; avijjāpaccayā nu kho, bhikkhave, saṅkhārā, no vā, kathaṃ vā ettha hotī”ti? “Avijjāpaccayā, bhante, saṅkhārā; evaṃ no ettha hoti– avijjāpaccayā saṅkhārā”ti.
     404. “Sādhu, bhikkhave. Iti kho, bhikkhave, tumhepi evaṃ vadetha, ahampi evaṃ vadāmi– imasmiṃ sati idaṃ hoti, imassuppādā idaṃ uppajjati, yadidaṃ– avijjāpaccayā saṅkhārā, saṅkhārapaccayā viññāṇaṃ, viññāṇapaccayā nāmarūpaṃ, nāmarūpapaccayā saḷāyatanaṃ, saḷāyatanapaccayā phasso, phassapaccayā vedanā, vedanāpaccayā taṇhā, taṇhāpaccayā upādānaṃ, upādānapaccayā bhavo, bhavapaccayā jāti, jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “Avijjāyatveva asesavirāganirodhā saṅkhāranirodho, saṅkhāranirodhā viññāṇanirodho, viññāṇanirodhā nāmarūpanirodho, nāmarūpanirodhā saḷāyatananirodho saḷāyatananirodhā phassanirodho, phassanirodhā vedanānirodho, vedanānirodhā taṇhānirodho, taṇhānirodhā upādānanirodho, upādānanirodhā bhavanirodho, bhavanirodhā jātinirodho, jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hoti.
     405. “Jātinirodhā jarāmaraṇanirodhoti iti kho panetaṃ vuttaṃ; jātinirodhā nu kho, bhikkhave, jarāmaraṇanirodho, no vā, kathaṃ vā ettha hotī”ti? “Jātinirodhā, bhante, jarāmaraṇanirodho; evaṃ no ettha hoti– jātinirodhā jarāmaraṇanirodho”ti. “Bhavanirodhā jātinirodhoti iti kho panetaṃ vuttaṃ; bhavanirodhā nu kho, bhikkhave, jātinirodho, no vā, kathaṃ vā ettha hotī”ti? “Bhavanirodhā, bhante, jātinirodho; evaṃ no ettha hoti– bhavanirodhā jātinirodho”ti. “Upādānanirodhā bhavanirodhoti iti kho panetaṃ vuttaṃ; upādānanirodhā nu kho, bhikkhave, bhavanirodho, no vā, kathaṃ vā ettha hotī”ti? “Upādānanirodhā, bhante, bhavanirodho; evaṃ no ettha hoti– upādānanirodhā bhavanirodho”ti. “Taṇhānirodhā upādānanirodhoti iti kho panetaṃ vuttaṃ; taṇhānirodhā nu kho, bhikkhave, upādānanirodho, no vā, kathaṃ vā ettha hotī”ti? “Taṇhānirodhā, bhante, upādānanirodho; evaṃ no ettha hoti– taṇhānirodhā upādānanirodho”ti. “Vedanānirodhā taṇhānirodhoti iti kho panetaṃ vuttaṃ; vedanānirodhā nu kho, bhikkhave, taṇhānirodho, no vā, kathaṃ vā ettha hotī”ti? “Vedanānirodhā, bhante, taṇhānirodho; evaṃ no ettha hoti– vedanānirodhā taṇhānirodho”ti. “Phassanirodhā vedanānirodhoti iti kho panetaṃ vuttaṃ; phassanirodhā nu kho, bhikkhave, vedanānirodho, no vā, kathaṃ vā ettha hotī”ti? “Phassanirodhā, bhante, vedanānirodho; evaṃ no ettha hoti– phassanirodhā vedanānirodho”ti. “Saḷāyatananirodhā phassanirodhoti iti kho panetaṃ vuttaṃ; saḷāyatananirodhā nu kho, bhikkhave, phassanirodho, no vā kathaṃ vā ettha hotīti? Saḷāyatananirodhā, bhante, phassanirodho; evaṃ no ettha hoti– saḷāyatananirodhā phassanirodho”ti. “Nāmarūpanirodhā saḷāyatananirodhoti iti kho panetaṃ vuttaṃ; nāmarūpanirodhā nu kho, bhikkhave, saḷāyatananirodho, no vā, kathaṃ vā ettha hotī”ti? “Nāmarūpanirodhā, bhante, saḷāyatananirodho; evaṃ no ettha hoti – nāmarūpanirodhā saḷāyatananirodho”ti. “Viññāṇanirodhā nāmarūpanirodhoti iti kho panetaṃ vuttaṃ; viññāṇanirodhā nu kho, bhikkhave, nāmarūpanirodho, no vā, kathaṃ vā ettha hotī”ti? “Viññāṇanirodhā, bhante, nāmarūpanirodho; evaṃ no ettha hoti– viññāṇanirodhā nāmarūpanirodho”ti. “Saṅkhāranirodhā viññāṇanirodhoti iti kho panetaṃ vuttaṃ; saṅkhāranirodhā nu kho, bhikkhave, viññāṇanirodho, no vā, kathaṃ vā ettha hotī”ti? “Saṅkhāranirodhā, bhante viññāṇanirodho; evaṃ no ettha hoti– saṅkhāranirodhā viññāṇanirodho”ti. “Avijjānirodhā saṅkhāranirodhoti iti kho panetaṃ vuttaṃ; avijjānirodhā nu kho, bhikkhave, saṅkhāranirodho, no vā, kathaṃ vā ettha hotī”ti? “Avijjānirodhā, bhante, saṅkhāranirodho; evaṃ no ettha hoti– avijjānirodhā saṅkhāranirodho”ti.
     406. “Sādhu, bhikkhave. Iti kho, bhikkhave, tumhepi evaṃ vadetha, ahampi evaṃ vadāmi– imasmiṃ asati idaṃ na hoti, imassa nirodhā idaṃ nirujjhati, yadidaṃ– avijjānirodhā saṅkhāranirodho, saṅkhāranirodhā viññāṇanirodho, viññāṇanirodhā nāmarūpanirodho, nāmarūpanirodhā saḷāyatananirodho, saḷāyatananirodhā phassanirodho, phassanirodhā vedanānirodho, vedanānirodhā taṇhānirodho, taṇhānirodhā upādānanirodho, upādānanirodhā bhavanirodho, bhavanirodhā jātinirodho, jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hoti.
     407. “Api nu tumhe, bhikkhave, evaṃ jānantā evaṃ passantā pubbantaṃ vā paṭidhāveyyātha– ‘ahesumha nu kho mayaṃ atītamaddhānaṃ, nanu kho ahesumha atītamaddhānaṃ, kiṃ nu kho ahesumha atītamaddhānaṃ, kathaṃ nu kho ahesumha atītamaddhānaṃ, kiṃ hutvā kiṃ ahesumha nu kho mayaṃ atītamaddhānan’”ti?
     “No hetaṃ, bhante”.
     “Api nu tumhe, bhikkhave, evaṃ jānantā evaṃ passantā aparantaṃ vā paṭidhāveyyātha– bhavissāma nu kho mayaṃ anāgatamaddhānaṃ, nanu kho bhavissāma anāgatamaddhānaṃ, kiṃ nu kho bhavissāma anāgatamaddhānaṃ, kathaṃ nu kho bhavissāma anāgatamaddhānaṃ, kiṃ hutvā kiṃ bhavissāma nu kho mayaṃ anāgatamaddhānan”ti?
     “No hetaṃ, bhante”.
     “Api nu tumhe, bhikkhave, evaṃ jānantā evaṃ passantā etarahi vā paccuppannamaddhānaṃ ajjhattaṃ kathaṃkathī assatha– ahaṃ nu khosmi, no nu khosmi, kiṃ nu khosmi, kathaṃ nu khosmi, ayaṃ nu kho satto kuto āgato, so kuhiṃgāmī bhavissatī”ti?
     “No hetaṃ, bhante”.
     “Api nu tumhe, bhikkhave, evaṃ jānantā evaṃ passantā evaṃ vadeyyātha– satthā no garu, satthugāravena ca mayaṃ evaṃ vademā”ti?
     “No hetaṃ, bhante”.
     “Api nu tumhe, bhikkhave, evaṃ jānantā evaṃ passantā evaṃ vadeyyātha– samaṇo evamāha, samaṇā ca nāma mayaṃ evaṃ vademā”ti?
     “No hetaṃ, bhante”.
     “Api nu tumhe, bhikkhave, evaṃ jānantā evaṃ passantā aññaṃ satthāraṃ uddiseyyāthā”ti?
     “No hetaṃ, bhante”.
     “Api nu tumhe, bhikkhave, evaṃ jānantā evaṃ passantā yāni tāni puthusamaṇabrāhmaṇānaṃ vata kotūhalamaṅgalāni tāni sārato paccāgaccheyyāthā”ti?
     “No hetaṃ, bhante”.
     “Nanu, bhikkhave, yadeva tumhākaṃ sāmaṃ ñātaṃ sāmaṃ diṭṭhaṃ sāmaṃ viditaṃ, tadeva tumhe vadethā”ti.
     “Evaṃ, bhante”.
     “Sādhu, bhikkhave, upanītā kho me tumhe, bhikkhave, iminā sandiṭṭhikena dhammena akālikena ehipassikena opaneyyikena paccattaṃ veditabbena viññūhi. Sandiṭṭhiko ayaṃ, bhikkhave, dhammo akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhi– iti yantaṃ vuttaṃ, idametaṃ paṭicca vuttan”ti.
     408. “Tiṇṇaṃ kho pana, bhikkhave, sannipātā gabbhassāvakkanti hoti. Idha mātāpitaro ca sannipatitā honti, mātā ca na utunī hoti, gandhabbo ca na paccupaṭṭhito hoti, neva tāva gabbhassāvakkanti hoti. Idha mātāpitaro ca sannipatitā honti, mātā ca utunī hoti, gandhabbo ca na paccupaṭṭhito hoti, neva tāva gabbhassāvakkanti hoti. Yato ca kho, bhikkhave, mātāpitaro ca sannipatitā honti, mātā ca utunī hoti, gandhabbo ca paccupaṭṭhito hoti– evaṃ tiṇṇaṃ sannipātā gabbhassāvakkanti hoti. Tamenaṃ, bhikkhave, mātā nava vā dasa vā māse gabbhaṃ kucchinā pariharati mahatā saṃsayena garubhāraṃ. Tamenaṃ, bhikkhave, mātā navannaṃ vā dasannaṃ vā māsānaṃ accayena vijāyati mahatā saṃsayena garubhāraṃ. Tamenaṃ jātaṃ samānaṃ sakena lohitena poseti. Lohitañhetaṃ, bhikkhave, ariyassa vinaye yadidaṃ mātuthaññaṃ. Sa kho so, bhikkhave, kumāro vuddhimanvāya indriyānaṃ paripākamanvāya yāni tāni kumārakānaṃ kīḷāpanakāni tehi kīḷati, seyyathidaṃ– vaṅkakaṃ ghaṭikaṃ mokkhacikaṃ ciṅgulakaṃ pattāḷhakaṃ rathakaṃ dhanukaṃ. Sa kho so, bhikkhave, kumāro vuddhimanvāya indriyānaṃ paripākamanvāya pañcahi kāmaguṇehi samappito samaṅgībhūto paricāreti – cakkhuviññeyyehi rūpehi iṭṭhehi kantehi manāpehi piyarūpehi kāmūpasaṃhitehi rajanīyehi, sotaviññeyyehi saddehi… ghānaviññeyyehi gandhehi… jivhāviññeyyehi rasehi… kāyaviññeyyehi phoṭṭhabbehi iṭṭhehi kantehi manāpehi piyarūpehi kāmūpasaṃhitehi rajanīyehi.
     409. “So cakkhunā rūpaṃ disvā piyarūpe rūpe sārajjati, appiyarūpe rūpe byāpajjati, anupaṭṭhitakāyasati ca viharati parittacetaso. Tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti– yatthassa te pāpakā akusalā dhammā aparisesā nirujjhanti. So evaṃ anurodhavirodhaṃ samāpanno yaṃ kiñci vedanaṃ vedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā, so taṃ vedanaṃ abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa taṃ vedanaṃ abhinandato abhivadato ajjhosāya tiṭṭhato uppajjati nandī Yā vedanāsu nandī tadupādānaṃ, tassupādānapaccayā bhavo, bhavapaccayā jāti, jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā …pe… jivhāya rasaṃ sāyitvā …pe… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññāya piyarūpe dhamme sārajjati, appiyarūpe dhamme byāpajjati, anupaṭṭhitakāyasati ca viharati parittacetaso. Tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti– yatthassa te pāpakā akusalā dhammā aparisesā nirujjhanti. So evaṃ anurodhavirodhaṃ samāpanno yaṃ kiñci vedanaṃ vedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā, so taṃ vedanaṃ abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa taṃ vedanaṃ abhinandato abhivadato ajjhosāya tiṭṭhato uppajjati nandī. Yā vedanāsu nandī tadupādānaṃ, tassupādānapaccayā bhavo, bhavapaccayā jāti, jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     410. “Idha, bhikkhave, tathāgato loke uppajjati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ; kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Taṃ dhammaṃ suṇāti gahapati vā gahapatiputto vā aññatarasmiṃ vā kule paccājāto. So taṃ dhammaṃ sutvā tathāgate saddhaṃ paṭilabhati. So tena saddhāpaṭilābhena samannāgato iti paṭisañcikkhati– ‘sambādho gharāvāso rajāpatho, abbhokāso pabbajjā. Nayidaṃ sukaraṃ agāraṃ ajjhāvasatā ekantaparipuṇṇaṃ ekantaparisuddhaṃ saṅkhalikhitaṃ brahmacariyaṃ carituṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā, kāsāyāni vatthāni acchādetvā, agārasmā anagāriyaṃ pabbajeyyan’”ti. So aparena samayena appaṃ vā bhogakkhandhaṃ pahāya, mahantaṃ vā bhogakkhandhaṃ pahāya, appaṃ vā ñātiparivaṭṭaṃ pahāya, mahantaṃ vā ñātiparivaṭṭaṃ pahāya, kesamassuṃ ohāretvā, kāsāyāni vatthāni acchādetvā, agārasmā anagāriyaṃ pabbajati.
     411. “So evaṃ pabbajito samāno bhikkhūnaṃ sikkhāsājīvasamāpanno pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti, nihitadaṇḍo nihitasattho lajjī dayāpanno sabbapāṇabhūtahitānukampī viharati.
     “Adinnādānaṃ pahāya adinnādānā paṭivirato hoti, dinnādāyī dinnapāṭikaṅkhī athenena sucibhūtena attanā viharati.
     “Abrahmacariyaṃ pahāya brahmacārī hoti, ārācārī virato methunā gāmadhammā.
     “Musāvādaṃ pahāya musāvādā paṭivirato hoti, saccavādī saccasandho theto paccayiko avisaṃvādako lokassa.
     “Pisuṇaṃ vācaṃ pahāya pisuṇāya vācāya paṭivirato hoti– ito sutvā na amutra akkhātā imesaṃ bhedāya, amutra vā sutvā na imesaṃ akkhātā amūsaṃ bhedāya. Iti bhinnānaṃ vā sandhātā, sahitānaṃ vā anuppadātā samaggārāmo samaggarato samagganandī, samaggakaraṇiṃ vācaṃ bhāsitā hoti.
     “Pharusaṃ vācaṃ pahāya pharusāya vācāya paṭivirato hoti– yā sā vācā nelā kaṇṇasukhā pemanīyā hadayaṅgamā porī bahujanakantā bahujanamanāpā tathārūpiṃ vācaṃ bhāsitā hoti.
     “Samphappalāpaṃ pahāya samphappalāpā paṭivirato hoti, kālavādī bhūtavādī atthavādī dhammavādī vinayavādī, nidhānavatiṃ vācaṃ bhāsitā kālena, sāpadesaṃ pariyantavatiṃ atthasaṃhitaṃ.
     “So bījagāmabhūtagāmasamārambhā paṭivirato hoti, ekabhattiko hoti rattūparato, virato vikālabhojanā. Naccagītavāditavisūkadassanā paṭivirato hoti, mālāgandhavilepanadhāraṇamaṇḍanavibhūsanaṭṭhānā paṭivirato hoti, uccāsayanamahāsayanā paṭivirato hoti, jātarūparajatapaṭiggahaṇā paṭivirato hoti, āmakadhaññapaṭiggahaṇā paṭivirato hoti, āmakamaṃsapaṭiggahaṇā paṭivirato hoti, itthikumārikapaṭiggahaṇā paṭivirato hoti, dāsidāsapaṭiggahaṇā paṭivirato hoti, ajeḷakapaṭiggahaṇā paṭivirato hoti, kukkuṭasūkarapaṭiggahaṇā paṭivirato hoti, hatthigavāssavaḷavapaṭiggahaṇā paṭivirato hoti, khettavatthupaṭiggahaṇā paṭivirato hoti, dūteyyapahiṇagamanānuyogā paṭivirato hoti, kayavikkayā paṭivirato hoti, tulākūṭakaṃsakūṭamānakūṭā paṭivirato hoti, ukkoṭanavañcana-nikati-sāciyogā paṭivirato hoti, chedana-vadhabandhanaviparāmosa-ālopa-sahasākārā paṭivirato hoti .
     “So santuṭṭho hoti kāyaparihārikena cīvarena kucchiparihārikena piṇḍapātena. So yena yeneva pakkamati samādāyeva pakkamati Seyyathāpi nāma pakkhī sakuṇo yena yeneva ḍeti sapattabhārova ḍeti, evameva bhikkhu santuṭṭho hoti kāyaparihārikena cīvarena, kucchiparihārikena piṇḍapātena. So yena yeneva pakkamati samādāyeva pakkamati. So iminā ariyena sīlakkhandhena samannāgato ajjhattaṃ anavajjasukhaṃ paṭisaṃvedeti.
     “So cakkhunā rūpaṃ disvā na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjati. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā …pe… jivhāya rasaṃ sāyitvā …pe… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññāya na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati manindriyaṃ manindriye saṃvaraṃ āpajjati. So iminā ariyena indriyasaṃvarena samannāgato ajjhattaṃ abyāsekasukhaṃ paṭisaṃvedeti.
     “So abhikkante paṭikkante sampajānakārī hoti, ālokite vilokite sampajānakārī hoti samiñjite pasārite sampajānakārī hoti, saṅghāṭipattacīvaradhāraṇe sampajānakārī hoti, asite pīte khāyite sāyite sampajānakārī hoti, uccārapassāvakamme sampajānakārī hoti, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī hoti.
     412. “So iminā ca ariyena sīlakkhandhena samannāgato, (imāya ca ariyāya santuṭṭhiyā samannāgato), iminā ca ariyena indriyasaṃvarena samannāgato, iminā ca ariyena satisampajaññena samannāgato, vivittaṃ senāsanaṃ bhajati– araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. So pacchābhattaṃ piṇḍapātapaṭikkanto nisīdati pallaṅkaṃ ābhujitvā, ujuṃ kāyaṃ paṇidhāya, parimukhaṃ satiṃ upaṭṭhapetvā. So abhijjhaṃ loke pahāya vigatābhijjhena cetasā viharati, abhijjhāya cittaṃ parisodheti; byāpādapadosaṃ pahāya abyāpannacitto viharati, sabbapāṇabhūtahitānukampī, byāpādapadosā cittaṃ parisodheti; thīnamiddhaṃ pahāya vigatathīnamiddho viharati ālokasaññī, sato sampajāno, thīnamiddhā cittaṃ parisodheti; uddhaccakukkuccaṃ pahāya anuddhato viharati ajjhattaṃ vūpasantacitto, uddhaccakukkuccā cittaṃ parisodheti; vicikicchaṃ pahāya tiṇṇavicikiccho viharati akathaṃkathī kusalesu dhammesu, vicikicchāya cittaṃ parisodheti.
     413. “So ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe, vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Puna caparaṃ, bhikkhave, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ …pe… catutthaṃ jhānaṃ upasampajja viharati.
     414. “So cakkhunā rūpaṃ disvā piyarūpe rūpe na sārajjati, appiyarūpe rūpe na byāpajjati, upaṭṭhitakāyasati ca viharati appamāṇacetaso. Tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti– yatthassa te pāpakā akusalā dhammā aparisesā nirujjhanti. So evaṃ anurodhavirodhavippahīno yaṃ kiñci vedanaṃ vedeti, sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā, so taṃ vedanaṃ nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa taṃ vedanaṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato yā vedanāsu nandī sā nirujjhati. Tassa nandīnirodhā upādānanirodho, upādānanirodhā bhavanirodho, bhavanirodhā jātinirodho, jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hoti. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā …pe… jivhāya rasaṃ sāyitvā …pe… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññāya piyarūpe dhamme na sārajjati, appiyarūpe dhamme na byāpajjati, upaṭṭhitakāyasati ca viharati appamāṇacetaso, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti– yatthassa te pāpakā akusalā dhammā aparisesā nirujjhanti. So evaṃ anurodhavirodhavippahīno yaṃ kiñci vedanaṃ vedeti, sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā, so taṃ vedanaṃ nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa taṃ vedanaṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato yā vedanāsu nandī sā nirujjhati. Tassa nandīnirodhā upādānanirodho, upādānanirodhā bhavanirodho, bhavanirodhā jātinirodho, jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hoti. Imaṃ kho me tumhe, bhikkhave, saṃkhittena taṇhāsaṅkhayavimuttiṃ dhāretha, sātiṃ pana bhikkhuṃ kevaṭṭaputtaṃ mahātaṇhājālataṇhāsaṅghāṭappaṭimukkan”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Mahātaṇhāsaṅkhayasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


中部39经

MN.39/(9) Mahā-assapurasuttaṃ
     415. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā aṅgesu viharati assapuraṃ nāma aṅgānaṃ nigamo. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Samaṇā samaṇāti vo, bhikkhave, jano sañjānāti. Tumhe ca pana ‘ke tumhe’ti puṭṭhā samānā ‘samaṇāmhā’ti paṭijānātha; tesaṃ vo, bhikkhave, evaṃsamaññānaṃ sataṃ evaṃpaṭiññānaṃ sataṃ ‘ye dhammā samaṇakaraṇā ca brāhmaṇakaraṇā ca te dhamme samādāya vattissāma, evaṃ no ayaṃ amhākaṃ samaññā ca saccā bhavissati paṭiññā ca bhūtā. Yesañca mayaṃ cīvarapiṇḍapātasenāsanagilāna-ppaccayabhesajjaparikkhāraṃ paribhuñjāma, tesaṃ te kārā amhesu mahapphalā bhavissanti mahānisaṃsā, amhākañcevāyaṃ pabbajjā avañjhā bhavissati saphalā sa-udrayā’ti. Evañhi vo, bhikkhave, sikkhitabbaṃ.
     416. “Katame ca, bhikkhave, dhammā samaṇakaraṇā ca brāhmaṇakaraṇā ca? ‘Hirottappena samannāgatā bhavissāmā’ti evañhi vo, bhikkhave, sikkhitabbaṃ. Siyā kho pana, bhikkhave, tumhākaṃ evamassa– ‘hirottappenamha samannāgatā alamettāvatā katamettāvatā, anuppatto no sāmaññattho, natthi no kiñci uttariṃ karaṇīyan’ti tāvatakeneva tuṭṭhiṃ āpajjeyyātha. Ārocayāmi vo, bhikkhave paṭivedayāmi vo, bhikkhave– ‘mā vo sāmaññatthikānaṃ sataṃ sāmaññattho parihāyi, sati uttariṃ karaṇīye’.
     417. “Kiñca, bhikkhave, uttariṃ karaṇīyaṃ? ‘Parisuddho no kāyasamācāro bhavissati uttāno vivaṭo na ca chiddavā saṃvuto ca. Tāya ca pana parisuddhakāyasamācāratāya nevattānukkaṃsessāma na paraṃ vambhessāmā’ti evañhi vo, bhikkhave, sikkhitabbaṃ. Siyā kho pana, bhikkhave, tumhākaṃ evamassa– ‘hirottappenamha samannāgatā, parisuddho no kāyasamācāro; alamettāvatā katamettāvatā, anuppatto no sāmaññattho, natthi no kiñci uttariṃ karaṇīyan’ti tāvatakeneva tuṭṭhiṃ āpajjeyyātha. Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave– ‘mā vo sāmaññatthikānaṃ sataṃ sāmaññattho parihāyi, sati uttariṃ karaṇīye’.
     418. “Kiñca, bhikkhave, uttariṃ karaṇīyaṃ? ‘Parisuddho no vacīsamācāro bhavissati uttāno vivaṭo na ca chiddavā saṃvuto ca. Tāya ca pana parisuddhavacīsamācāratāya nevattānukkaṃsessāma na paraṃ vambhessāmā’ti evañhi vo, bhikkhave, sikkhitabbaṃ. Siyā kho pana, bhikkhave, tumhākaṃ evamassa– ‘hirottappenamha samannāgatā, parisuddho no kāyasamācāro, parisuddho vacīsamācāro; alamettāvatā katamettāvatā, anuppatto no sāmaññattho, natthi no kiñci uttariṃ karaṇīyan’ti tāvatakeneva tuṭṭhiṃ āpajjeyyātha. Ārocayāmi vo bhikkhave, paṭivedayāmi vo, bhikkhave– ‘mā vo sāmaññatthikānaṃ sataṃ sāmaññattho parihāyi, sati uttariṃ karaṇīye’.
     419. “Kiñca, bhikkhave, uttariṃ karaṇīyaṃ? ‘Parisuddho no manosamācāro bhavissati uttāno vivaṭo na ca chiddavā saṃvuto ca. Tāya ca pana parisuddhamano-samācāratāya nevattānukkaṃsessāma na paraṃ vambhessāmā’ti evañhi vo, bhikkhave, sikkhitabbaṃ. Siyā kho pana, bhikkhave, tumhākaṃ evamassa– ‘hirottappenamha samannāgatā, parisuddho no kāyasamācāro, parisuddho vacīsamācāro, parisuddho manosamācāro; alamettāvatā katamettāvatā, anuppatto no sāmaññattho, natthi no kiñci uttariṃ karaṇīyan’ti tāvatakeneva tuṭṭhiṃ āpajjeyyātha. Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave– ‘mā vo sāmaññatthikānaṃ sataṃ sāmaññattho parihāyi, sati uttariṃ karaṇīye’.
     420. “Kiñca, bhikkhave, uttariṃ karaṇīyaṃ? ‘Parisuddho no ājīvo bhavissati uttāno vivaṭo na ca chiddavā saṃvuto ca. Tāya ca pana parisuddhājīvatāya nevattānukkaṃsessāma na paraṃ vambhessāmā’ti evañhi vo, bhikkhave, sikkhitabbaṃ. Siyā kho pana, bhikkhave, tumhākaṃ evamassa– ‘hirottappenamha samannāgatā, parisuddho no kāyasamācāro, parisuddho vacīsamācāro, parisuddho manosamācāro, parisuddho ājīvo; alamettāvatā katamettāvatā, anuppatto no sāmaññattho natthi no kiñci uttariṃ karaṇīyan’ti tāvatakeneva tuṭṭhiṃ āpajjeyyātha. Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave– ‘mā vo sāmaññatthikānaṃ sataṃ sāmaññattho parihāyi, sati uttariṃ karaṇīye’.
     421. “Kiñca, bhikkhave, uttariṃ karaṇīyaṃ? ‘Indriyesu guttadvārā bhavissāma; cakkhunā rūpaṃ disvā na nimittaggāhī nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjissāma, rakkhissāma cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjissāma. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā …pe… jivhāya rasaṃ sāyitvā …pe… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññāya na nimittaggāhī nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjissāma, rakkhissāma manindriyaṃ, manindriye saṃvaraṃ āpajjissāmā’ti evañhi vo, bhikkhave, sikkhitabbaṃ. Siyā kho pana, bhikkhave, tumhākaṃ evamassa– ‘hirottappenamha samannāgatā, parisuddho no kāyasamācāro, parisuddho vacīsamācāro, parisuddho manosamācāro, parisuddho ājīvo, indriyesumha guttadvārā; alamettāvatā katamettāvatā, anuppatto no sāmaññattho, natthi no kiñci uttariṃ karaṇīyan’ti tāvatakeneva tuṭṭhiṃ āpajjeyyātha. Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave– ‘mā vo sāmaññatthikānaṃ sataṃ sāmaññattho parihāyi, sati uttariṃ karaṇīye’.
     422. “Kiñca, bhikkhave, uttariṃ karaṇīyaṃ? ‘Bhojane mattaññuno bhavissāma, paṭisaṅkhā yoniso āhāraṃ āharissāma, neva davāya na madāya na maṇḍanāya na vibhūsanāya yāvadeva imassa kāyassa ṭhitiyā yāpanāya, vihiṃsūparatiyā, brahmacariyānuggahāya, iti purāṇañca vedanaṃ paṭihaṅkhāma navañca vedanaṃ na uppādessāma, yātrā ca no bhavissati, anavajjatā ca, phāsu vihāro cā’ti evañhi vo, bhikkhave, sikkhitabbaṃ. Siyā kho pana, bhikkhave, tumhākaṃ evamassa– ‘hirottappenamha samannāgatā, parisuddho no kāyasamācāro, parisuddho vacīsamācāro, parisuddho manosamācāro, parisuddho ājīvo, indriyesumha guttadvārā, bhojane mattaññuno; alamettāvatā katamettāvatā, anuppatto no sāmaññattho, natthi no kiñci uttariṃ karaṇīyan’ti tāvatakeneva tuṭṭhiṃ āpajjeyyātha. Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave– ‘mā vo, sāmaññatthikānaṃ sataṃ sāmaññattho parihāyi sati uttariṃ karaṇīye’.
     423. “Kiñca bhikkhave, uttariṃ karaṇīyaṃ? ‘Jāgariyaṃ anuyuttā bhavissāma, divasaṃ caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodhessāma. Rattiyā paṭhamaṃ yāmaṃ caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodhessāma. Rattiyā majjhimaṃ yāmaṃ dakkhiṇena passena sīhaseyyaṃ kappessāma pāde pādaṃ accādhāya, sato sampajāno uṭṭhānasaññaṃ manasi karitvā. Rattiyā pacchimaṃ yāmaṃ paccuṭṭhāya caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodhessāmā’ti, evañhi vo, bhikkhave, sikkhitabbaṃ. Siyā kho pana, bhikkhave, tumhākaṃ evamassa– ‘hirottappenamha samannāgatā, parisuddho no kāyasamācāro, parisuddho vacīsamācāro, parisuddho manosamācāro, parisuddho ājīvo, indriyesumha guttadvārā, bhojane mattaññuno, jāgariyaṃ anuyuttā; alamettāvatā katamettāvatā, anuppatto no sāmaññattho, natthi no kiñci uttariṃ karaṇīyan’ti, tāvatakeneva tuṭṭhiṃ āpajjeyyātha. Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave– ‘mā vo, sāmaññatthikānaṃ sataṃ sāmaññattho parihāyi sati uttariṃ karaṇīye’.
     424. “Kiñca, bhikkhave, uttariṃ karaṇīyaṃ? ‘Satisampajaññena samannāgatā bhavissāma, abhikkante paṭikkante sampajānakārī, ālokite vilokite sampajānakārī, samiñjite pasārite sampajānakārī, saṅghāṭipattacīvaradhāraṇe sampajānakārī, asite pīte khāyite sāyite sampajānakārī, uccārapassāvakamme sampajānakārī, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī’ti, evañhi vo, bhikkhave, sikkhitabbaṃ. Siyā kho pana, bhikkhave, tumhākaṃ evamassa ‘hirottappenamha samannāgatā, parisuddho no kāyasamācāro, parisuddho vacīsamācāro, parisuddho manosamācāro, parisuddho ājīvo, indriyesumha guttadvārā, bhojane mattaññuno, jāgariyaṃ anuyuttā, satisampajaññena samannāgatā; alamettāvatā katamettāvatā, anuppatto no sāmaññattho, natthi no kiñci uttariṃ karaṇīyan’ti tāvatakeneva tuṭṭhiṃ āpajjeyyātha. Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave– ‘mā vo, sāmaññatthikānaṃ sataṃ sāmaññattho parihāyi sati uttariṃ karaṇīye’.
     425. “Kiñca, bhikkhave, uttariṃ karaṇīyaṃ? Idha, bhikkhave, bhikkhu vivittaṃ senāsanaṃ bhajati– araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanappatthaṃ abbhokāsaṃ palālapuñjaṃ. So pacchābhattaṃ piṇḍapātapaṭikkanto nisīdati pallaṅkaṃ ābhujitvā, ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So abhijjhaṃ loke pahāya vigatābhijjhena cetasā viharati, abhijjhāya cittaṃ parisodheti; byāpādapadosaṃ pahāya abyāpannacitto viharati, sabbapāṇabhūtahitānukampī byāpādapadosā cittaṃ parisodheti; thīnamiddhaṃ pahāya vigatathīnamiddho viharati, ālokasaññī sato sampajāno, thīnamiddhā cittaṃ parisodheti; uddhaccakukkuccaṃ pahāya anuddhato viharati ajjhattaṃ vūpasantacitto, uddhaccakukkuccā cittaṃ parisodheti; vicikicchaṃ pahāya tiṇṇavicikiccho viharati, akathaṃkathī kusalesu dhammesu, vicikicchāya cittaṃ parisodheti.
     426. “Seyyathāpi bhikkhave, puriso iṇaṃ ādāya kammante payojeyya. Tassa te kammantā samijjheyyuṃ. So yāni ca porāṇāni iṇamūlāni tāni ca byantī kareyya, siyā cassa uttariṃ avasiṭṭhaṃ dārabharaṇāya. Tassa evamassa– ‘ahaṃ kho pubbe iṇaṃ ādāya kammante payojesiṃ, tassa me te kammantā samijjhiṃsu. Sohaṃ yāni ca porāṇāni iṇamūlāni tāni ca byantī akāsiṃ, atthi ca me uttariṃ avasiṭṭhaṃ dārabharaṇāyā’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     “Seyyathāpi, bhikkhave, puriso ābādhiko assa dukkhito bāḷhagilāno, bhattañcassa nacchādeyya, na cassa kāye balamattā. So aparena samayena tamhā ābādhā mucceyya, bhattañcassa chādeyya, siyā cassa kāye balamattā. Tassa evamassa– ‘ahaṃ kho pubbe ābādhiko ahosiṃ dukkhito bāḷhagilāno, bhattañca me nacchādesi, na ca me āsi kāye balamattā, somhi etarahi tamhā ābādhā mutto, bhattañca me chādeti, atthi ca me kāye balamattā’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     “Seyyathāpi, bhikkhave, puriso bandhanāgāre baddho assa. So aparena samayena tamhā bandhanā mucceyya sotthinā abbhayena, na cassa kiñci bhogānaṃ vayo. Tassa evamassa– ‘ahaṃ kho pubbe bandhanāgāre baddho ahosiṃ, somhi etarahi tamhā bandhanā mutto, sotthinā abbhayena, natthi ca me kiñci bhogānaṃ vayo’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     “Seyyathāpi bhikkhave, puriso dāso assa anattādhīno parādhīno na yenakāmaṃgamo. So aparena samayena tamhā dāsabyā mucceyya attādhīno aparādhīno bhujisso yenakāmaṃgamo. Tassa evamassa– ‘ahaṃ kho pubbe dāso ahosiṃ anattādhīno parādhīno na yenakāmaṃgamo, somhi etarahi tamhā dāsabyā mutto attādhīno aparādhīno bhujisso yenakāmaṃgamo’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     “Seyyathāpi, bhikkhave, puriso sadhano sabhogo kantāraddhānamaggaṃ paṭipajjeyya. So aparena samayena tamhā kantārā nitthareyya sotthinā abbhayena, na cassa kiñci bhogānaṃ vayo. Tassa evamassa– ‘ahaṃ kho pubbe sadhano sabhogo kantāraddhānamaggaṃ paṭipajjiṃ. Somhi etarahi tamhā kantārā nitthiṇṇo sotthinā abbhayena, natthi ca me kiñci bhogānaṃ vayo’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     “Evameva kho, bhikkhave, bhikkhu yathā iṇaṃ yathā rogaṃ yathā bandhanāgāraṃ yathā dāsabyaṃ yathā kantāraddhānamaggaṃ, ime pañca nīvaraṇe appahīne attani samanupassati. Seyyathāpi, bhikkhave, āṇaṇyaṃ yathā ārogyaṃ yathā bandhanāmokkhaṃ yathā bhujissaṃ yathā khemantabhūmiṃ; evameva bhikkhu ime pañca nīvaraṇe pahīne attani samanupassati.
     427. “So ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe, vivicceva kāmehi vivicca akusalehi dhammehi, savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ vivekajena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa vivekajena pītisukhena apphuṭaṃ hoti. Seyyathāpi, bhikkhave, dakkho nhāpako vā nhāpakantevāsī vā kaṃsathāle nhānīyacuṇṇāni ākiritvā udakena paripphosakaṃ paripphosakaṃ sanneyya. Sāyaṃ nhānīyapiṇḍi snehānugatā snehaparetā santarabāhirā, phuṭā snehena na ca pagghariṇī. Evameva kho, bhikkhave, bhikkhu imameva kāyaṃ vivekajena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa vivekajena pītisukhena apphuṭaṃ hoti.
     428. “Puna caparaṃ, bhikkhave, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ samādhijena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa samādhijena pītisukhena apphuṭaṃ hoti. Seyyathāpi, bhikkhave, udakarahado ubbhidodako. Tassa nevassa puratthimāya disāya udakassa āyamukhaṃ, na pacchimāya disāya udakassa āyamukhaṃ, na uttarāya disāya udakassa āyamukhaṃ, na dakkhiṇāya disāya udakassa āyamukhaṃ, devo ca na kālena kālaṃ sammādhāraṃ anuppaveccheyya. Atha kho tamhāva udakarahadā sītā vāridhārā ubbhijjitvā tameva udakarahadaṃ sītena vārinā abhisandeyya parisandeyya paripūreyya paripphareyya, nāssa kiñci sabbāvato udakarahadassa sītena vārinā apphuṭaṃ assa. Evameva kho, bhikkhave, bhikkhu imameva kāyaṃ samādhijena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa samādhijena pītisukhena apphuṭaṃ hoti.
     429. “Puna caparaṃ, bhikkhave, bhikkhu pītiyā ca virāgā upekkhako ca viharati, sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ nippītikena sukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa nippītikena sukhena apphuṭaṃ hoti. Seyyathāpi, bhikkhave, uppaliniyaṃ vā paduminiyaṃ vā puṇḍarīkiniyaṃ vā appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni udakānuggatāni antonimuggaposīni, tāni yāva caggā yāva ca mūlā sītena vārinā abhisannāni parisannāni paripūrāni paripphuṭāni, nāssa kiñci sabbāvataṃ uppalānaṃ vā padumānaṃ vā puṇḍarīkānaṃ vā sītena vārinā apphuṭaṃ assa. Evameva kho, bhikkhave, bhikkhu imameva kāyaṃ nippītikena sukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa nippītikena sukhena apphuṭaṃ hoti.
     430. “Puna caparaṃ, bhikkhave, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā, pubbeva somanassadomanassānaṃ atthaṅgamā, adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ parisuddhena cetasā pariyodātena pharitvā nisinno hoti nāssa kiñci sabbāvato kāyassa parisuddhena cetasā pariyodātena apphuṭaṃ hoti. Seyyathāpi, bhikkhave, puriso odātena vatthena sasīsaṃ pārupetvā nisinno assa, nāssa kiñci sabbāvato kāyassa odātena vatthena apphuṭaṃ assa. Evameva kho, bhikkhave, bhikkhu imameva kāyaṃ parisuddhena cetasā pariyodātena pharitvā nisinno hoti, nāssa kiñci sabbāvato kāyassa parisuddhena cetasā pariyodātena apphuṭaṃ hoti.
     431. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmeti. So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ, dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Seyyathāpi, bhikkhave, puriso sakamhā gāmā aññaṃ gāmaṃ gaccheyya, tamhāpi gāmā aññaṃ gāmaṃ gaccheyya, so tamhā gāmā sakaṃyeva gāmaṃ paccāgaccheyya. Tassa evamassa– ‘ahaṃ kho sakamhā gāmā amuṃ gāmaṃ agacchiṃ, tatrapi evaṃ aṭṭhāsiṃ evaṃ nisīdiṃ evaṃ abhāsiṃ evaṃ tuṇhī ahosiṃ; tamhāpi gāmā amuṃ gāmaṃ agacchiṃ, tatrapi evaṃ aṭṭhāsiṃ evaṃ nisīdiṃ evaṃ abhāsiṃ evaṃ tuṇhī ahosiṃ; somhi tamhā gāmā sakaṃyeva gāmaṃ paccāgato’ti. Evameva kho, bhikkhave, bhikkhu anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     432. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmeti. So dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate, yathākammūpage satte pajānāti …pe… seyyathāpi, bhikkhave, dve agārā sadvārā. Tattha cakkhumā puriso majjhe ṭhito passeyya manusse gehaṃ pavisantepi nikkhamantepi, anucaṅkamantepi anuvicarantepi Evameva kho, bhikkhave, bhikkhu dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti …pe….
     433. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmeti. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. ‘Ime āsavā’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti.
     “Seyyathāpi, bhikkhave, pabbatasaṅkhepe udakarahado accho vippasanno anāvilo. Tattha cakkhumā puriso tīre ṭhito passeyya sippisambukampi sakkharakathalampi macchagumbampi, carantampi tiṭṭhantampi. Tassa evamassa– ‘ayaṃ kho udakarahado accho vippasanno anāvilo. Tatrime sippisambukāpi sakkharakathalāpi macchagumbāpi carantipi tiṭṭhantipīti Evameva kho, bhikkhave, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… nāparaṃ itthattāyāti pajānāti.
     434. “Ayaṃ vuccati, bhikkhave, bhikkhu ‘samaṇo’ itipi ‘brāhmaṇo’itipi ‘nhātako’itipi ‘vedagū’itipi ‘sottiyo’itipi ‘ariyo’itipi ‘arahaṃ’itipi. Kathañca, bhikkhave, bhikkhu samaṇo hoti? Samitāssa honti pāpakā akusalā dhammā, saṃkilesikā, ponobbhavikā, sadarā, dukkhavipākā āyatiṃ, jātijarāmaraṇiyā. Evaṃ kho, bhikkhave, bhikkhu samaṇo hoti.
     “Kathañca, bhikkhave, bhikkhu brāhmaṇo hoti? Bāhitāssa honti pāpakā akusalā dhammā saṃkilesikā, ponobbhavikā, sadarā, dukkhavipākā, āyatiṃ, jātijarāmaraṇiyā. Evaṃ kho, bhikkhave, bhikkhu brāhmaṇo hoti.
     “Kathañca, bhikkhave, bhikkhu nhātako hoti? Nhātāssa honti pāpakā akusalā dhammā, saṃkilesikā, ponobbhavikā, sadarā, dukkhavipākā, āyatiṃ, jātijarāmaraṇiyā. Evaṃ kho, bhikkhave, bhikkhu nhātako hoti.
     “Kathañca, bhikkhave, bhikkhu vedagū hoti? Viditāssa honti pāpakā akusalā dhammā, saṃkilesikā, ponobbhavikā, sadarā, dukkhavipākā, āyatiṃ, jātijarāmaraṇiyā. Evaṃ kho, bhikkhave, bhikkhu vedagū hoti.
     “Kathañca, bhikkhave, bhikkhu sottiyo hoti? Nissutāssa honti pāpakā akusalā dhammā, saṃkilesikā, ponobbhavikā, sadarā, dukkhavipākā, āyatiṃ, jātijarāmaraṇiyā. Evaṃ kho, bhikkhave, bhikkhu sottiyo hoti.
     “Kathañca, bhikkhave, bhikkhu ariyo hoti Ārakāssa honti pāpakā akusalā dhammā, saṃkilesikā, ponobbhavikā, sadarā, dukkhavipākā, āyatiṃ, jātijarāmaraṇiyā. Evaṃ kho, bhikkhave, bhikkhu ariyo hoti.
     “Kathañca, bhikkhave, bhikkhu arahaṃ hoti? Ārakāssa honti pāpakā akusalā dhammā, saṃkilesikā, ponobbhavikā, sadarā, dukkhavipākā, āyatiṃ, jātijarāmaraṇiyā. Evaṃ kho, bhikkhave, bhikkhu arahaṃ hotī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Mahā-assapurasuttaṃ niṭṭhitaṃ navamaṃ.


中部40经

MN.40/(10) Cūḷa-assapurasuttaṃ
     435. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā aṅgesu viharati assapuraṃ nāma aṅgānaṃ nigamo. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “samaṇā samaṇāti vo, bhikkhave, jano sañjānāti. Tumhe ca pana ‘ke tumhe’ti puṭṭhā samānā ‘samaṇāmhā’ti paṭijānātha. Tesaṃ vo, bhikkhave, evaṃsamaññānaṃ sataṃ evaṃpaṭiññānaṃ sataṃ– ‘yā samaṇasāmīcippaṭipadā taṃ paṭipajjissāma; evaṃ no ayaṃ amhākaṃ samaññā ca saccā bhavissati paṭiññā ca bhūtā; yesañca mayaṃ cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhāraṃ paribhuñjāma, tesaṃ te kārā amhesu mahapphalā bhavissanti mahānisaṃsā, amhākañcevāyaṃ pabbajjā avañjhā bhavissati saphalā sa-udrayā’ti. Evañhi vo, bhikkhave, sikkhitabbaṃ.
     436. “Kathañca, bhikkhave, bhikkhu na samaṇasāmīcippaṭipadaṃ paṭipanno hoti? Yassa kassaci, bhikkhave, bhikkhuno abhijjhālussa abhijjhā appahīnā hoti, byāpannacittassa byāpādo appahīno hoti, kodhanassa kodho appahīno hoti, upanāhissa upanāho appahīno hoti, makkhissa makkho appahīno hoti, paḷāsissa paḷāso appahīno hoti, issukissa issā appahīnā hoti, maccharissa macchariyaṃ appahīnaṃ hoti saṭhassa sāṭheyyaṃ appahīnaṃ hoti, māyāvissa māyā appahīnā hoti, pāpicchassa pāpikā icchā appahīnā hoti, micchādiṭṭhikassa micchādiṭṭhi appahīnā hoti– imesaṃ kho ahaṃ, bhikkhave, samaṇamalānaṃ samaṇadosānaṃ samaṇakasaṭānaṃ āpāyikānaṃ ṭhānānaṃ duggativedaniyānaṃ appahānā ‘na samaṇasāmīcippaṭipadaṃ paṭipanno’ti vadāmi. Seyyathāpi, bhikkhave, matajaṃ nāma āvudhajātaṃ ubhatodhāraṃ pītanisitaṃ. Tadassa saṅghāṭiyā sampārutaṃ sampaliveṭhitaṃ. Tathūpamāhaṃ, bhikkhave, imassa bhikkhuno pabbajjaṃ vadāmi.
     437. “Nāhaṃ, bhikkhave, saṅghāṭikassa saṅghāṭidhāraṇamattena sāmaññaṃ vadāmi. Nāhaṃ, bhikkhave, acelakassa acelakamattena sāmaññaṃ vadāmi. Nāhaṃ, bhikkhave, rajojallikassa rajojallikamattena sāmaññaṃ vadāmi. Nāhaṃ, bhikkhave udakorohakassa udakorohaṇamattena sāmaññaṃ vadāmi. Nāhaṃ, bhikkhave, rukkhamūlikassa rukkhamūlikamattena sāmaññaṃ vadāmi. Nāhaṃ, bhikkhave, abbhokāsikassa abbhokāsikamattena sāmaññaṃ vadāmi. Nāhaṃ, bhikkhave, ubbhaṭṭhakassa ubbhaṭṭhakamattena sāmaññaṃ vadāmi. Nāhaṃ, bhikkhave, pariyāyabhattikassa pariyāyabhattikamattena sāmaññaṃ vadāmi. Nāhaṃ, bhikkhave, mantajjhāyakassa mantajjhāyakamattena sāmaññaṃ vadāmi. Nāhaṃ, bhikkhave, jaṭilakassa jaṭādhāraṇamattena sāmaññaṃ vadāmi.
     “Saṅghāṭikassa ce, bhikkhave, saṅghāṭidhāraṇamattena abhijjhālussa abhijjhā pahīyetha, byāpannacittassa byāpādo pahīyetha, kodhanassa kodho pahīyetha, upanāhissa upanāho pahīyetha, makkhissa makkho pahīyetha, paḷāsissa paḷāso pahīyetha, issukissa issā pahīyetha, maccharissa macchariyaṃ pahīyetha, saṭhassa sāṭheyyaṃ pahīyetha, māyāvissa māyā pahīyetha, pāpicchassa pāpikā icchā pahīyetha, micchādiṭṭhikassa micchādiṭṭhi pahīyetha, tamenaṃ mittāmaccā ñātisālohitā jātameva naṃ saṅghāṭikaṃ kareyyuṃ, saṅghāṭikattameva samādapeyyuṃ – ‘ehi tvaṃ, bhadramukha, saṅghāṭiko hohi, saṅghāṭikassa te sato saṅghāṭidhāraṇamattena abhijjhālussa abhijjhā pahīyissati, byāpannacittassa byāpādo pahīyissati, kodhanassa kodho pahīyissati, upanāhissa upanāho pahīyissati, makkhissa makkho pahīyissati, paḷāsissa paḷāso pahīyissati, issukissa issā pahīyissati, maccharissa macchariyaṃ pahīyissati, saṭhassa sāṭheyyaṃ pahīyissati, māyāvissa māyā pahīyissati, pāpicchassa pāpikā icchā pahīyissati, micchādiṭṭhikassa micchādiṭṭhi pahīyissatī’ti. Yasmā ca kho ahaṃ, bhikkhave, saṅghāṭikampi idhekaccaṃ passāmi abhijjhāluṃ byāpannacittaṃ kodhanaṃ upanāhiṃ makkhiṃ paḷāsiṃ issukiṃ macchariṃ saṭhaṃ māyāviṃ pāpicchaṃ micchādiṭṭhikaṃ, tasmā na saṅghāṭikassa saṅghāṭidhāraṇamattena sāmaññaṃ vadāmi.
     “Acelakassa ce, bhikkhave …pe… rajojallikassa ce, bhikkhave …pe… udakorohakassa ce, bhikkhave …pe… rukkhamūlikassa ce, bhikkhave …pe… abbhokāsikassa ce, bhikkhave …pe… ubbhaṭṭhakassa ce, bhikkhave …pe… pariyāyabhattikassa ce, bhikkhave …pe… mantajjhāyakassa ce, bhikkhave …pe… jaṭilakassa ce, bhikkhave, jaṭādhāraṇamattena abhijjhālussa abhijjhā pahīyetha, byāpannacittassa byāpādo pahīyetha kodhanassa kodho pahīyetha, upanāhissa upanāho pahīyetha, makkhissa makkho pahīyetha, paḷāsissa paḷāso pahīyetha, issukissa issā pahīyetha, maccharissa macchariyaṃ pahīyetha, saṭhassa sāṭheyyaṃ pahīyetha, māyāvissa māyā pahīyetha, pāpicchassa pāpikā icchā pahīyetha, micchādiṭṭhikassa micchādiṭṭhi pahīyetha, tamenaṃ mittāmaccā ñātisālohitā jātameva naṃ jaṭilakaṃ kareyyuṃ, jaṭilakattameva samādapeyyuṃ– ‘ehi tvaṃ, bhadramukha, jaṭilako hohi, jaṭilakassa te sato jaṭādhāraṇamattena abhijjhālussa abhijjhā pahīyissati byāpannacittassa byāpādo pahīyissati, kodhanassa kodho pahīyissati …pe… pāpicchassa pāpikā icchā pahīyissati micchādiṭṭhikassa micchādiṭṭhi pahīyissatī’ti. Yasmā ca kho ahaṃ, bhikkhave, jaṭilakampi idhekaccaṃ passāmi abhijjhāluṃ byāpannacittaṃ kodhanaṃ upanāhiṃ makkhiṃ palāsiṃ issukiṃ macchariṃ saṭhaṃ māyāviṃ pāpicchaṃ micchādiṭṭhiṃ, tasmā na jaṭilakassa jaṭādhāraṇamattena sāmaññaṃ vadāmi.
     438. “Kathañca, bhikkhave, bhikkhu samaṇasāmīcippaṭipadaṃ paṭipanno hoti? Yassa kassaci, bhikkhave, bhikkhuno abhijjhālussa abhijjhā pahīnā hoti, byāpannacittassa byāpādo pahīno hoti, kodhanassa kodho pahīno hoti, upanāhissa upanāho pahīno hoti, makkhissa makkho pahīno hoti, paḷāsissa paḷāso pahīno hoti, issukissa issā pahīnā hoti, maccharissa macchariyaṃ pahīnaṃ hoti, saṭhassa sāṭheyyaṃ pahīnaṃ hoti, māyāvissa māyā pahīnā hoti, pāpicchassa pāpikā icchā pahīnā hoti, micchādiṭṭhikassa micchādiṭṭhi pahīnā hoti– imesaṃ kho ahaṃ, bhikkhave, samaṇamalānaṃ samaṇadosānaṃ samaṇakasaṭānaṃ āpāyikānaṃ ṭhānānaṃ duggativedaniyānaṃ pahānā ‘samaṇasāmīcippaṭipadaṃ paṭipanno’ti vadāmi. So sabbehi imehi pāpakehi akusalehi dhammehi visuddhamattānaṃ samanupassati ( ). Tassa sabbehi imehi pāpakehi akusalehi dhammehi visuddhamattānaṃ samanupassato pāmojjaṃ jāyati, pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vedeti, sukhino cittaṃ samādhiyati.
     “So mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharati. Karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharati. Seyyathāpi, bhikkhave, pokkharaṇī acchodakā sātodakā sītodakā setakā supatitthā ramaṇīyā. Puratthimāya cepi disāya puriso āgaccheyya ghammābhitatto ghammapareto kilanto tasito pipāsito. So taṃ pokkharaṇiṃ āgamma vineyya udakapipāsaṃ vineyya ghammapariḷāhaṃ …pe… pacchimāya cepi disāya puriso āgaccheyya …pe… uttarāya cepi disāya puriso āgaccheyya …pe… dakkhiṇāya cepi disāya puriso āgaccheyya. Yato kuto cepi naṃ puriso āgaccheyya ghammābhitatto ghammapareto, kilanto tasito pipāsito. So taṃ pokkharaṇiṃ āgamma vineyya udakapipāsaṃ, vineyya ghammapariḷāhaṃ. Evameva kho, bhikkhave, khattiyakulā cepi agārasmā anagāriyaṃ pabbajito hoti, so ca tathāgatappaveditaṃ dhammavinayaṃ āgamma, evaṃ mettaṃ karuṇaṃ muditaṃ upekkhaṃ bhāvetvā labhati ajjhattaṃ vūpasamaṃ. Ajjhattaṃ vūpasamā ‘samaṇasāmīcippaṭipadaṃ paṭipanno’ti vadāmi. Brāhmaṇakulā cepi …pe… vessakulā cepi …pe… suddakulā cepi …pe… yasmā kasmā cepi kulā agārasmā anagāriyaṃ pabbajito hoti so ca tathāgatappaveditaṃ dhammavinayaṃ āgamma, evaṃ mettaṃ karuṇaṃ muditaṃ upekkhaṃ bhāvetvā labhati ajjhattaṃ vūpasamaṃ. Ajjhattaṃ vūpasamā ‘samaṇasāmīcippaṭipadaṃ paṭipanno’ti vadāmi.
     “Khattiyakulā cepi agārasmā anagāriyaṃ pabbajito hoti. So ca āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Āsavānaṃ khayā samaṇo hoti. Brāhmaṇakulā cepi …pe… vessakulā cepi… suddakulā cepi… yasmā kasmā cepi kulā agārasmā anagāriyaṃ pabbajito hoti, so ca āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Āsavānaṃ khayā samaṇo hotī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Cūḷa-assapurasuttaṃ niṭṭhitaṃ dasamaṃ.
     Mahāyamakavaggo niṭṭhito catuttho.
     Tassuddānaṃ–
     Giñjakasālavanaṃ pariharituṃ, paññavato puna saccakanisedho;
     Mukhavaṇṇapasīdanatāpindo, kevaṭṭa-assapurajaṭilena.


中部41经

5. Cūḷayamakavaggo
MN.41/(1) Sāleyyakasuttaṃ
     439. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ yena sālā nāma kosalānaṃ brāhmaṇagāmo tadavasari. Assosuṃ kho sāleyyakā brāhmaṇagahapatikā– “samaṇo khalu, bho, gotamo sakyaputto sakyakulā pabbajito kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ sālaṃ anuppatto. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ; kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti’. Sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī”ti.
     Atha kho sāleyyakā brāhmaṇagahapatikā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā appekacce bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu; appekacce bhagavatā saddhiṃ sammodiṃsu, sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu; appekacce yena bhagavā tenañjaliṃ paṇāmetvā ekamantaṃ nisīdiṃsu; appekacce bhagavato santike nāmagottaṃ sāvetvā ekamantaṃ nisīdiṃsu; appekacce tuṇhībhūtā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho sāleyyakā brāhmaṇagahapatikā bhagavantaṃ etadavocuṃ– “ko nu kho, bho gotama, hetu, ko paccayo, yena midhekacce sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti Ko pana, bho gotama, hetu, ko paccayo, yena midhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti?
     “Adhammacariyāvisamacariyāhetu kho, gahapatayo, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti. Dhammacariyāsamacariyāhetu kho, gahapatayo, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti
     “Na kho mayaṃ imassa bhoto gotamassa saṃkhittena bhāsitassa, vitthārena atthaṃ avibhattassa, vitthārena atthaṃ ājānāma. Sādhu no bhavaṃ gotamo tathā dhammaṃ desetu, yathā mayaṃ imassa bhoto gotamassa saṃkhittena bhāsitassa, vitthārena atthaṃ avibhattassa, vitthārena atthaṃ ājāneyyāmā”ti. “Tena hi, gahapatayo, suṇātha, sādhukaṃ manasi karotha, bhāsissāmī”ti. “Evaṃ, bho”ti kho sāleyyakā brāhmaṇagahapatikā bhagavato paccassosuṃ. Bhagavā etadavoca–
     440. “Tividhaṃ kho, gahapatayo, kāyena adhammacariyāvisamacariyā hoti, catubbidhaṃ vācāya adhammacariyāvisamacariyā hoti, tividhaṃ manasā adhammacariyāvisamacariyā hoti.
     “Kathañca, gahapatayo, tividhaṃ kāyena adhammacariyāvisamacariyā hoti? Idha, gahapatayo, ekacco pāṇātipātī hoti, luddo lohitapāṇi hatappahate niviṭṭho adayāpanno pāṇabhūtesu.
     “Adinnādāyī kho pana hoti. Yaṃ taṃ parassa paravittūpakaraṇaṃ, gāmagataṃ vā araññagataṃ vā, taṃ adinnaṃ theyyasaṅkhātaṃ ādātā hoti.
     “Kāmesumicchācārī kho pana hoti. Yā tā māturakkhitā piturakkhitā mātāpiturakkhitā bhāturakkhitā bhaginirakkhitā ñātirakkhitā gottarakkhitā dhammarakkhitā sassāmikā saparidaṇḍā antamaso mālāguḷaparikkhittāpi, tathārūpāsu cārittaṃ āpajjitā hoti. Evaṃ kho, gahapatayo, tividhaṃ kāyena adhammacariyāvisamacariyā hoti.
     “Kathañca gahapatayo, catubbidhaṃ vācāya adhammacariyāvisamacariyā hoti? Idha, gahapatayo, ekacco musāvādī hoti. Sabhāgato vā parisāgato vā, ñātimajjhagato vā pūgamajjhagato vā rājakulamajjhagato vā, abhinīto sakkhipuṭṭho– ‘ehambho purisa, yaṃ jānāsi taṃ vadehī’ti so ajānaṃ vā āha– ‘jānāmī’ti, jānaṃ vā āha– ‘na jānāmī’ti, apassaṃ vā āha – ‘passāmī’ti, passaṃ vā āha– ‘na passāmī’ti. Iti attahetu vā parahetu vā āmisakiñcikkhahetu vā sampajānamusā bhāsitā hoti.
     “Pisuṇavāco kho pana hoti. Ito sutvā amutra akkhātā imesaṃ bhedāya, amutra vā sutvā imesaṃ akkhātā amūsaṃ bhedāya. Iti samaggānaṃ vā bhettā, bhinnānaṃ vā anuppadātā, vaggārāmo vaggarato vagganandī vaggakaraṇiṃ vācaṃ bhāsitā hoti.
     “Pharusavāco kho pana hoti. Yā sā vācā aṇḍakā kakkasā parakaṭukā parābhisajjanī kodhasāmantā asamādhisaṃvattanikā tathārūpiṃ vācaṃ bhāsitā hoti.
     “Samphappalāpī kho pana hoti. Akālavādī abhūtavādī anatthavādī adhammavādī avinayavādī. Anidhānavatiṃ vācaṃ bhāsitā hoti akālena anapadesaṃ apariyantavatiṃ anatthasaṃhitaṃ. Evaṃ kho, gahapatayo, catubbidhaṃ vācāya adhammacariyāvisamacariyā hoti.
     “Kathañca, gahapatayo, tividhaṃ manasā adhammacariyāvisamacariyā hoti? Idha, gahapatayo, ekacco abhijjhālu hoti, yaṃ taṃ parassa paravittūpakaraṇaṃ taṃ abhijjhātā hoti – ‘aho vata yaṃ parassa taṃ mamassā’”ti!
     “Byāpannacitto kho pana hoti paduṭṭhamanasaṅkappo– ‘ime sattā haññantu vā vajjhantu vā ucchijjantu vā vinassantu vā mā vā ahesun’”ti.
     “Micchādiṭṭhiko kho pana hoti viparītadassano– ‘natthi dinnaṃ natthi yiṭṭhaṃ natthi hutaṃ, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, natthi ayaṃ loko natthi paro loko, natthi mātā natthi pitā, natthi sattā opapātikā natthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. Evaṃ kho, gahapatayo, tividhaṃ manasā adhammacariyāvisamacariyā hoti.
     “Evaṃ adhammacariyāvisamacariyāhetu kho, gahapatayo, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti.
     441. “Tividhaṃ kho, gahapatayo, kāyena dhammacariyāsamacariyā hoti, catubbidhaṃ vācāya dhammacariyāsamacariyā hoti, tividhaṃ manasā dhammacariyāsamacariyā hoti.
     “Kathañca, gahapatayo, tividhaṃ kāyena dhammacariyāsamacariyā hoti? Idha, gahapatayo, ekacco pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti, nihitadaṇḍo nihitasattho lajjī dayāpanno sabbapāṇabhūtahitānukampī viharati.
     “Adinnādānaṃ pahāya adinnādānā paṭivirato hoti. Yaṃ taṃ parassa paravittūpakaraṇaṃ, gāmagataṃ vā araññagataṃ vā, taṃ nādinnaṃ theyyasaṅkhātaṃ ādātā hoti.
     “Kāmesumicchācāraṃ pahāya kāmesumicchācārā paṭivirato hoti. Yā tā māturakkhitā piturakkhitā mātāpiturakkhitā bhāturakkhitā bhaginirakkhitā ñātirakkhitā gottarakkhitā dhammarakkhitā sassāmikā saparidaṇḍā antamaso mālāguḷaparikkhittāpi, tathārūpāsu na cārittaṃ āpajjitā hoti. Evaṃ kho, gahapatayo, tividhaṃ kāyena dhammacariyāsamacariyā hoti.
     “Kathañca, gahapatayo, catubbidhaṃ vācāya dhammacariyāsamacariyā hoti? Idha, gahapatayo, ekacco musāvādaṃ pahāya musāvādā paṭivirato hoti. Sabhāgato vā parisāgato vā, ñātimajjhagato vā pūgamajjhagato vā rājakulamajjhagato vā, abhinīto sakkhipuṭṭho– ‘ehambho purisa, yaṃ jānāsi taṃ vadehī’ti, so ajānaṃ vā āha– ‘na jānāmī’ti, jānaṃ vā āha– ‘jānāmī’ti, apassaṃ vā āha– ‘na passāmī’ti, passaṃ vā āha – ‘passāmī’ti. Iti attahetu vā parahetu vā āmisakiñcikkhahetu vā na sampajānamusā bhāsitā hoti.
     “Pisuṇaṃ vācaṃ pahāya pisuṇāya vācāya paṭivirato hoti, ito sutvā na amutra akkhātā imesaṃ bhedāya, amutra vā sutvā na imesaṃ akkhātā amūsaṃ bhedāya. Iti bhinnānaṃ vā sandhātā, sahitānaṃ vā anuppadātā, samaggārāmo samaggarato samagganandī samaggakaraṇiṃ vācaṃ bhāsitā hoti.
     “Pharusaṃ vācaṃ pahāya pharusāya vācāya paṭivirato hoti. Yā sā vācā nelā kaṇṇasukhā pemanīyā hadayaṅgamā porī bahujanakantā bahujanamanāpā– tathārūpiṃ vācaṃ bhāsitā hoti.
     “Samphappalāpaṃ pahāya samphappalāpā paṭivirato hoti. Kālavādī bhūtavādī atthavādī dhammavādī vinayavādī nidhānavatiṃ vācaṃ bhāsitā hoti kālena sāpadesaṃ pariyantavatiṃ atthasaṃhitaṃ. Evaṃ kho, gahapatayo, catubbidhaṃ vācāya dhammacariyāsamacariyā hoti.
     “Kathañca, gahapatayo, tividhaṃ manasā dhammacariyāsamacariyā hoti? Idha, gahapatayo, ekacco anabhijjhālu hoti, yaṃ taṃ parassa paravittūpakaraṇaṃ taṃ nābhijjhātā hoti– ‘aho vata yaṃ parassa taṃ mamassā’ti!
     “Abyāpannacitto kho pana hoti appaduṭṭhamanasaṅkappo– ‘ime sattā averā abyābajjhā anīghā sukhī attānaṃ pariharantū’ti.
     “Sammādiṭṭhiko kho pana hoti aviparītadassano– ‘atthi dinnaṃ atthi yiṭṭhaṃ atthi hutaṃ, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, atthi ayaṃ loko atthi paro loko, atthi mātā atthi pitā, atthi sattā opapātikā, atthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. Evaṃ kho, gahapatayo, tividhaṃ manasā dhammacariyāsamacariyā hoti.
     “Evaṃ dhammacariyāsamacariyāhetu kho, gahapatayo, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti.
     442. “Ākaṅkheyya ce, gahapatayo, dhammacārī samacārī– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā khattiyamahāsālānaṃ sahabyataṃ upapajjeyyan’ti; ṭhānaṃ kho panetaṃ vijjati, yaṃ so kāyassa bhedā paraṃ maraṇā khattiyamahāsālānaṃ sahabyataṃ upapajjeyya. Taṃ kissa hetu? Tathā hi so dhammacārī samacārī.
     “Ākaṅkheyya ce, gahapatayo, dhammacārī samacārī– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā brāhmaṇamahāsālānaṃ …pe… gahapatimahāsālānaṃ sahabyataṃ upapajjeyyan’ti; ṭhānaṃ kho panetaṃ vijjati, yaṃ so kāyassa bhedā paraṃ maraṇā gahapatimahāsālānaṃ sahabyataṃ upapajjeyya. Taṃ kissa hetu? Tathā hi so dhammacārī samacārī.
     “Ākaṅkheyya ce, gahapatayo, dhammacārī samacārī– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā cātumahārājikānaṃ devānaṃ sahabyataṃ upapajjeyan’ti; ṭhānaṃ kho panetaṃ vijjati, yaṃ so kāyassa bhedā paraṃ maraṇā cātumahārājikānaṃ devānaṃ sahabyataṃ upapajjeyya. Taṃ kissa hetu? Tathā hi so dhammacārī samacārī.
     “Ākaṅkheyya ce, gahapatayo, dhammacārī samacārī– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā tāvatiṃsānaṃ devānaṃ …pe… yāmānaṃ devānaṃ… tusitānaṃ devānaṃ… nimmānaratīnaṃ devānaṃ… paranimmitavasavattīnaṃ devānaṃ… brahmakāyikānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti; ṭhānaṃ kho panetaṃ vijjati, yaṃ so kāyassa bhedā paraṃ maraṇā brahmakāyikānaṃ devānaṃ sahabyataṃ upapajjeyya. Taṃ kissa hetu? Tathā hi so dhammacārī samacārī.
     “Ākaṅkheyya ce, gahapatayo, dhammacārī samacārī– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā ābhānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti; ṭhānaṃ kho panetaṃ vijjati, yaṃ so kāyassa bhedā paraṃ maraṇā ābhānaṃ devānaṃ sahabyataṃ upapajjeyya. Taṃ kissa hetu? Tathā hi so dhammacārī samacārī.
     “Ākaṅkheyya ce, gahapatayo, dhammacārī samacārī– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā parittābhānaṃ devānaṃ …pe… appamāṇābhānaṃ devānaṃ… ābhassarānaṃ devānaṃ… parittasubhānaṃ devānaṃ… appamāṇasubhānaṃ devānaṃ… subhakiṇhānaṃ devānaṃ… vehapphalānaṃ devānaṃ… avihānaṃ devānaṃ… atappānaṃ devānaṃ… sudassānaṃ devānaṃ… sudassīnaṃ devānaṃ… akaniṭṭhānaṃ devānaṃ… ākāsānañcāyatanūpagānaṃ devānaṃ… viññāṇañcāyatanūpagānaṃ devānaṃ ākiñcaññāyatanūpagānaṃ devānaṃ… nevasaññānāsaññāyatanūpagānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti; ṭhānaṃ kho panetaṃ vijjati, yaṃ so kāyassa bhedā paraṃ maraṇā nevasaññānāsaññāyatanūpagānaṃ devānaṃ sahabyataṃ upapajjeyya. Taṃ kissa hetu? Tathā hi so dhammacārī samacārī.
     “Ākaṅkheyya ce, gahapatayo, dhammacārī samacārī– ‘aho vatāhaṃ āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyan’ti; ṭhānaṃ kho panetaṃ vijjati, yaṃ so āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyya. Taṃ kissa hetu? Tathā hi so dhammacārī samacārī”ti.
     443. Evaṃ vutte, sāleyyakā brāhmaṇagahapatikā bhagavantaṃ etadavocuṃ– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya, cakkhumanto rūpāni dakkhantīti. Evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Ete mayaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāma dhammañca bhikkhusaṅghañca. Upāsake no bhavaṃ gotamo dhāretu ajjatagge pāṇupete saraṇaṃ gate”ti.
     Sāleyyakasuttaṃ niṭṭhitaṃ paṭhamaṃ.


中部42经

MN.42/(2) Verañjakasuttaṃ
     444. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena verañjakā brāhmaṇagahapatikā sāvatthiyaṃ paṭivasanti kenacideva karaṇīyena. Assosuṃ kho verañjakā brāhmaṇagahapatikā– “samaṇo khalu, bho, gotamo sakyaputto sakyakulā pabbajito sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ; kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti’. Sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī”ti.
     Atha kho verañjakā brāhmaṇagahapatikā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā appekacce bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu; appekacce bhagavatā saddhiṃ sammodiṃsu, sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu; appekacce yena bhagavā tenañjaliṃ paṇāmetvā ekamantaṃ nisīdiṃsu; appekacce bhagavato santike nāmagottaṃ sāvetvā ekamantaṃ nisīdiṃsu; appekacce tuṇhībhūtā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho verañjakā brāhmaṇagahapatikā bhagavantaṃ etadavocuṃ– “ko nu kho, bho gotama, hetu, ko paccayo yena midhekacce sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti? Ko pana, bho gotama, hetu, ko paccayo yena midhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti?
     “Adhammacariyāvisamacariyāhetu kho, gahapatayo, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti. Dhammacariyāsamacariyāhetu kho, gahapatayo evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti.
     “Na kho mayaṃ imassa bhoto gotamassa saṃkhittena bhāsitassa, vitthārena atthaṃ avibhattassa, vitthārena atthaṃ ājānāma. Sādhu no bhavaṃ gotamo tathā dhammaṃ desetu yathā mayaṃ imassa bhoto gotamassa saṃkhittena bhāsitassa, vitthārena atthaṃ avibhattassa, vitthārena atthaṃ ājāneyyāmā”ti. “Tena hi, gahapatayo, suṇātha sādhukaṃ manasi karotha, bhāsissāmī”ti. “Evaṃ bho”ti kho verañjakā brāhmaṇagahapatikā bhagavato paccassosuṃ. Bhagavā etadavoca–
     445. “Tividhaṃ kho, gahapatayo, kāyena adhammacārī visamacārī hoti, catubbidhaṃ vācāya adhammacārī visamacārī hoti, tividhaṃ manasā adhammacārī visamacārī hoti.
     “Kathañca, gahapatayo tividhaṃ kāyena adhammacārī visamacārī hoti? Idha, gahapatayo, ekacco pāṇātipātī hoti. Luddo lohitapāṇi hatappahate niviṭṭho adayāpanno pāṇabhūtesu. Adinnādāyī kho pana hoti. Yaṃ taṃ parassa paravittūpakaraṇaṃ… taṃ adinnaṃ theyyasaṅkhātaṃ ādātā hoti. Kāmesumicchācārī kho pana hoti. Yā tā māturakkhitā… tathārūpāsu cārittaṃ āpajjitā hoti. Evaṃ kho, gahapatayo, tividhaṃ kāyena adhammacārī visamacārī hoti.
     “Kathañca, gahapatayo, catubbidhaṃ vācāya adhammacārī visamacārī hoti? Idha, gahapatayo, ekacco musāvādī hoti. Sabhāgato vā… sampajānamusā bhāsitā hoti. Pisuṇavāco kho pana hoti. Ito sutvā amutra akkhātā… vaggakaraṇiṃ vācaṃ bhāsitā hoti. Pharusavāco kho pana hoti. Yā sā vācā aṇḍakā kakkasā… tathārūpiṃ vācaṃ bhāsitā hoti. Samphappalāpī kho pana hoti. Akālavādī… apariyantavatiṃ anatthasaṃhitaṃ. Evaṃ kho, gahapatayo, catubbidhaṃ vācāya adhammacārī visamacārī hoti.
     “Kathañca, gahapatayo, tividhaṃ manasā adhammacārī visamacārī hoti? Idha, gahapatayo, ekacco abhijjhālu hoti …pe… taṃ mamassā’ti. Byāpannacitto kho pana hoti paduṭṭhamanasaṅkappo– ime sattā haññantu vā… mā vā ahesun’ti. Micchādiṭṭhiko kho pana hoti viparītadassano– ‘natthi dinnaṃ, natthi yiṭṭhaṃ… sacchikatvā pavedentī’ti. Evaṃ kho, gahapatayo, tividhaṃ manasā adhammacārī visamacārī hoti.
     “Evaṃ adhammacariyāvisamacariyāhetu kho, gahapatayo, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti.
     446. “Tividhaṃ kho, gahapatayo, kāyena dhammacārī samacārī hoti, catubbidhaṃ vācāya dhammacārī samacārī hoti, tividhaṃ manasā dhammacārī samacārī hoti.
     “Kathañca, gahapatayo, tividhaṃ kāyena dhammacārī samacārī hoti? Idha, gahapatayo, ekacco pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti, nihitadaṇḍo nihitasattho lajjī dayāpanno sabbapāṇabhūtahitānukampī viharati. Adinnādānaṃ pahāya adinnādānā paṭivirato hoti, yaṃ taṃ parassa… taṃ nādinnaṃ theyyasaṅkhātaṃ ādātā hoti. Kāmesumicchācāraṃ pahāya… tathārūpāsu na cārittaṃ āpajjitā hoti. Evaṃ kho, gahapatayo, tividhaṃ kāyena dhammacārī samacārī hoti.
     “Kathañca, gahapatayo, catubbidhaṃ vācāya dhammacārī samacārī hoti? Idha, gahapatayo, ekacco musāvādaṃ pahāya musāvādā paṭivirato hoti. Sabhāgato vā …pe… na sampajānamusā bhāsitā hoti. Pisuṇaṃ vācaṃ pahāya… samaggakaraṇiṃ vācaṃ bhāsitā hoti. Pharusaṃ vācaṃ pahāya… tathārūpiṃ vācaṃ bhāsitā hoti. Samphappalāpaṃ pahāya… kālena sāpadesaṃ pariyantavatiṃ atthasaṃhitaṃ Evaṃ kho, gahapatayo, catubbidhaṃ vācāya dhammacārī samacārī hoti.
     “Kathañca, gahapatayo, tividhaṃ manasā dhammacārī samacārī hoti? Idha, gahapatayo, ekacco anabhijjhālu hoti. Yaṃ taṃ parassa paravittūpakaraṇaṃ taṃ nābhijjhātā hoti ‘aho vata yaṃ parassa, taṃ mamassā’ti. Abyāpannacitto kho pana hoti appaduṭṭhamanasaṅkappo – ‘ime sattā averā abyābajjhā anīghā sukhī attānaṃ pariharantū’ti. Sammādiṭṭhiko kho pana hoti aviparītadassano– ‘atthi dinnaṃ, atthi yiṭṭhaṃ… sayaṃ abhiññā sacchikatvā pavedentī’ti. Evaṃ kho, gahapatayo, tividhaṃ manasā dhammacārī samacārī hoti.
     “Evaṃ dhammacariyāsamacariyāhetu kho, gahapatayo, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti.
     447. “Ākaṅkheyya ce, gahapatayo, dhammacārī samacārī– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā khattiyamahāsālānaṃ sahabyataṃ upapajjeyyan’ti ṭhānaṃ kho panetaṃ vijjati, yaṃ so kāyassa bhedā paraṃ maraṇā khattiyamahāsālānaṃ sahabyataṃ upapajjeyya. Taṃ kissa hetu? Tathā hi so dhammacārī samacārī.
     “Ākaṅkheyya ce, gahapatayo, dhammacārī samacārī– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā brāhmaṇamahāsālānaṃ gahapatimahāsālānaṃ sahabyataṃ upapajjeyyan’ti; ṭhānaṃ kho panetaṃ vijjati, yaṃ so kāyassa bhedā paraṃ maraṇā gahapatimahāsālānaṃ sahabyataṃ upapajjeyya. Taṃ kissa hetu Tathā hi so dhammacārī samacārī.
     “Ākaṅkeyya ce, gahapatayo, dhammacārī samacārī– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā cātumahārājikānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti; ṭhānaṃ kho panetaṃ vijjati, yaṃ so kāyassa bhedā paraṃ maraṇā cātumahārājikānaṃ devānaṃ sahabyataṃ upapajjeyya. Taṃ kissa hetu? Tathā hi so dhammacārī samacārī.
     “Ākaṅkheyya ce, gahapatayo, dhammacārī samacārī– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā tāvatiṃsānaṃ devānaṃ… yāmānaṃ devānaṃ… tusitānaṃ devānaṃ… nimmānaratīnaṃ devānaṃ… paranimmitavasavattīnaṃ devānaṃ… brahmakāyikānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti; ṭhānaṃ kho panetaṃ vijjati, yaṃ so kāyassa bhedā paraṃ maraṇā brahmakāyikānaṃ devānaṃ sahabyataṃ upapajjeyya. Taṃ kissa hetu? Tathā hi so dhammacārī samacārī.
     “Ākaṅkheyya ce, gahapatayo, dhammacārī samacārī– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā ābhānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti; ṭhānaṃ kho panetaṃ vijjati, yaṃ so kāyassa bhedā paraṃ maraṇā ābhānaṃ devānaṃ sahabyataṃ upapajjeyya. Taṃ kissa hetu? Tathā hi so dhammacārī samacārī.
     “Ākaṅkheyya ce, gahapatayo, dhammacārī samacārī ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā parittābhānaṃ devānaṃ …pe… appamāṇābhānaṃ devānaṃ… ābhassarānaṃ devānaṃ… parittasubhānaṃ devānaṃ… appamāṇasubhānaṃ devānaṃ… subhakiṇhānaṃ devānaṃ vehapphalānaṃ devānaṃ… avihānaṃ devānaṃ… atappānaṃ devānaṃ… sudassānaṃ devānaṃ… sudassīnaṃ devānaṃ… akaniṭṭhānaṃ devānaṃ… ākāsānañcāyatanūpagānaṃ devānaṃ… viññāṇañcāyatanūpagānaṃ devānaṃ… ākiñcaññāyatanūpagānaṃ devānaṃ… nevasaññānāsaññāyatanūpagānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti; ṭhānaṃ kho panetaṃ vijjati, yaṃ so kāyassa bhedā paraṃ maraṇā nevasaññānāsaññāyatanūpagānaṃ devānaṃ sahabyataṃ upapajjeyya. Taṃ kissa hetu? Tathā hi so dhammacārī samacārī.
     “Ākaṅkheyya ce gahapatayo dhammacārī samacārī– ‘aho vatāhaṃ āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyan’ti; ṭhānaṃ kho panetaṃ vijjati, ‘yaṃ so āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyya. Taṃ kissa hetu? Tathā hi so dhammacārī samacārī’”ti.
     448. Evaṃ vutte, verañjakā brāhmaṇagahapatikā bhagavantaṃ etadavocuṃ– “abhikkantaṃ, bho gotama, abhikkantaṃ bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya, cakkhumanto rūpāni dakkhantīti; evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Ete mayaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāma dhammañca bhikkhusaṅghañca. Upāsake no bhavaṃ gotamo dhāretu ajjatagge pāṇupete saraṇaṃ gate”ti.
     Verañjakasuttaṃ niṭṭhitaṃ dutiyaṃ.


中部43经

MN.43/(3) Mahāvedallasuttaṃ
     449. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmā mahākoṭṭhiko sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā mahākoṭṭhiko āyasmantaṃ sāriputtaṃ etadavoca
     “‘Duppañño duppañño’ti, āvuso, vuccati. Kittāvatā nu kho, āvuso, duppaññoti vuccatī”ti?
     “‘Nappajānāti nappajānātī’ti kho, āvuso, tasmā duppaññoti vuccati.
     “Kiñca nappajānāti? ‘Idaṃ dukkhan’ti nappajānāti, ‘ayaṃ dukkhasamudayo’ti nappajānāti, ‘ayaṃ dukkhanirodho’ti nappajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti nappajānāti. ‘Nappajānāti nappajānātī’ti kho, āvuso, tasmā duppaññoti vuccatī”ti.
     “‘Sādhāvuso’ti kho āyasmā mahākoṭṭhiko āyasmato sāriputtassa bhāsitaṃ abhinanditvā anumoditvā āyasmantaṃ sāriputtaṃ uttariṃ pañhaṃ apucchi–
     “‘Paññavā paññavā’ti, āvuso, vuccati. Kittāvatā nu kho, āvuso, paññavāti vuccatī”ti?
     “‘Pajānāti pajānātī’ti kho, āvuso, tasmā paññavāti vuccati.
     “Kiñca pajānāti? ‘Idaṃ dukkhan’ti pajānāti, ‘ayaṃ dukkhasamudayo’ti pajānāti, ‘ayaṃ dukkhanirodho’ti pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti pajānāti. ‘Pajānāti pajānātī’ti kho, āvuso, tasmā paññavāti vuccatī”ti.
     “‘Viññāṇaṃ viññāṇan’ti, āvuso, vuccati. Kittāvatā nu kho, āvuso, viññāṇanti vuccatī”ti?
     “‘Vijānāti vijānātī’ti kho, āvuso, tasmā viññāṇanti vuccati.
     “Kiñca vijānāti? Sukhantipi vijānāti, dukkhantipi vijānāti, adukkhamasukhantipi vijānāti. ‘Vijānāti vijānātī’ti kho, āvuso, tasmā viññāṇanti vuccatī”ti.
     “Yā cāvuso, paññā yañca viññāṇaṃ– ime dhammā saṃsaṭṭhā udāhu visaṃsaṭṭhā? Labbhā ca panimesaṃ dhammānaṃ vinibbhujitvā vinibbhujitvā nānākaraṇaṃ paññāpetun”ti? “Yā cāvuso, paññā yañca viññāṇaṃ– ime dhammā saṃsaṭṭhā, no visaṃsaṭṭhā. Na ca labbhā imesaṃ dhammānaṃ vinibbhujitvā vinibbhujitvā nānākaraṇaṃ paññāpetuṃ. Yaṃ hāvuso, pajānāti taṃ vijānāti, yaṃ vijānāti taṃ pajānāti. Tasmā ime dhammā saṃsaṭṭhā, no visaṃsaṭṭhā. Na ca labbhā imesaṃ dhammānaṃ vinibbhujitvā vinibbhujitvā nānākaraṇaṃ paññāpetun”ti.
     “Yā cāvuso, paññā yañca viññāṇaṃ– imesaṃ dhammānaṃ saṃsaṭṭhānaṃ no visaṃsaṭṭhānaṃ kiṃ nānākaraṇan”ti? “Yā cāvuso, paññā yañca viññāṇaṃ– imesaṃ dhammānaṃ saṃsaṭṭhānaṃ no visaṃsaṭṭhānaṃ paññā bhāvetabbā, viññāṇaṃ pariññeyyaṃ. Idaṃ nesaṃ nānākaraṇan”ti.
     450. “‘Vedanā vedanā’ti, āvuso, vuccati. Kittāvatā nu kho, āvuso vedanāti vuccatī”ti?
     “‘Vedeti vedetī’ti kho, āvuso, tasmā vedanāti vuccati.
     “Kiñca vedeti? Sukhampi vedeti, dukkhampi vedeti, adukkhamasukhampi vedeti. ‘Vedeti vedetī’ti kho, āvuso, tasmā vedanāti vuccatī”ti.
     “‘Saññā saññā’ti, āvuso, vuccati. Kittāvatā nu kho, āvuso, saññāti vuccatī”ti?
     “‘Sañjānāti sañjānātī’ti kho, āvuso, tasmā saññāti vuccati.
     “Kiñca sañjānāti? Nīlakampi sañjānāti, pītakampi sañjānāti, lohitakampi sañjānāti, odātampi sañjānāti. ‘Sañjānāti sañjānātī’ti kho, āvuso, tasmā saññāti vuccatī”ti.
     “Yā cāvuso, vedanā yā ca saññā yañca viññāṇaṃ– ime dhammā saṃsaṭṭhā udāhu visaṃsaṭṭhā? Labbhā ca panimesaṃ dhammānaṃ vinibbhujitvā vinibbhujitvā nānākaraṇaṃ paññāpetun”ti? “Yā cāvuso, vedanā yā ca saññā yañca viññāṇaṃ– ime dhammā saṃsaṭṭhā, no visaṃsaṭṭhā. Na ca labbhā imesaṃ dhammānaṃ vinibbhujitvā vinibbhujitvā nānākaraṇaṃ paññāpetuṃ. Yaṃ hāvuso, vedeti taṃ sañjānāti, yaṃ sañjānāti taṃ vijānāti. Tasmā ime dhammā saṃsaṭṭhā no visaṃsaṭṭhā. Na ca labbhā imesaṃ dhammānaṃ vinibbhujitvā vinibbhujitvā nānākaraṇaṃ paññāpetun”ti.
     451. “Nissaṭṭhena hāvuso, pañcahi indriyehi parisuddhena manoviññāṇena kiṃ neyyan”ti?
     “Nissaṭṭhena āvuso, pañcahi indriyehi parisuddhena manoviññāṇena ‘ananto ākāso’ti ākāsānañcāyatanaṃ neyyaṃ, ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ neyyaṃ, ‘natthi kiñcī’ti ākiñcaññāyatanaṃ neyyan”ti.
     “Neyyaṃ panāvuso, dhammaṃ kena pajānātī”ti?
     “Neyyaṃ kho, āvuso, dhammaṃ paññācakkhunā pajānātī”ti.
     “Paññā panāvuso, kimatthiyā”ti?
     “Paññā kho, āvuso, abhiññatthā pariññatthā pahānatthā”ti.
     452. “Kati panāvuso, paccayā sammādiṭṭhiyā uppādāyā”ti?
     “Dve kho, āvuso, paccayā sammādiṭṭhiyā uppādāya– parato ca ghoso, yoniso ca manasikāro. Ime kho, āvuso, dve paccayā sammādiṭṭhiyā uppādāyā”ti.
     “Katihi panāvuso, aṅgehi anuggahitā sammādiṭṭhi cetovimuttiphalā ca hoti cetovimuttiphalānisaṃsā ca, paññāvimuttiphalā ca hoti paññāvimuttiphalānisaṃsā cā”ti?
     “Pañcahi kho, āvuso, aṅgehi anuggahitā sammādiṭṭhi cetovimuttiphalā ca hoti cetovimuttiphalānisaṃsā ca, paññāvimuttiphalā ca hoti paññāvimuttiphalānisaṃsā ca. Idhāvuso, sammādiṭṭhi sīlānuggahitā ca hoti, sutānuggahitā ca hoti, sākacchānuggahitā ca hoti, samathānuggahitā ca hoti, vipassanānuggahitā ca hoti. Imehi kho, āvuso, pañcahaṅgehi anuggahitā sammādiṭṭhi cetovimuttiphalā ca hoti cetovimuttiphalānisaṃsā ca, paññāvimuttiphalā ca hoti paññāvimuttiphalānisaṃsā cā”ti.
     453. “Kati panāvuso, bhavā”ti?
     “Tayome, āvuso, bhavā– kāmabhavo rūpabhavo, arūpabhavo”ti.
     “Kathaṃ panāvuso, āyatiṃ punabbhavābhinibbatti hotī”ti?
     “Avijjānīvaraṇānaṃ kho, āvuso, sattānaṃ taṇhāsaṃyojanānaṃ tatratatrābhinandanā– evaṃ āyatiṃ punabbhavābhinibbatti hotī”ti.
     “Kathaṃ panāvuso, āyatiṃ punabbhavābhinibbatti na hotī”ti?
     “Avijjāvirāgā kho, āvuso, vijjuppādā taṇhānirodhā– evaṃ āyatiṃ punabbhavābhinibbatti na hotī”ti.
     454. “Katamaṃ panāvuso, paṭhamaṃ jhānan”ti?
     “Idhāvuso, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati– idaṃ vuccati, āvuso, paṭhamaṃ jhānan”ti.
     “Paṭhamaṃ panāvuso, jhānaṃ kati-aṅgikan”ti?
     “Paṭhamaṃ kho, āvuso, jhānaṃ pañcaṅgikaṃ. Idhāvuso, paṭhamaṃ jhānaṃ samāpannassa bhikkhuno vitakko ca vattati, vicāro ca pīti ca sukhañca cittekaggatā ca. Paṭhamaṃ kho, āvuso, jhānaṃ evaṃ pañcaṅgikan”ti.
     “Paṭhamaṃ panāvuso, jhānaṃ kataṅgavippahīnaṃ kataṅgasamannāgatan”ti?
     “Paṭhamaṃ kho, āvuso, jhānaṃ pañcaṅgavippahīnaṃ, pañcaṅgasamannāgataṃ. Idhāvuso, paṭhamaṃ jhānaṃ samāpannassa bhikkhuno kāmacchando pahīno hoti, byāpādo pahīno hoti, thīnamiddhaṃ pahīnaṃ hoti, uddhaccakukkuccaṃ pahīnaṃ hoti, vicikicchā pahīnā hoti; vitakko ca vattati, vicāro ca pīti ca sukhañca cittekaggatā ca. Paṭhamaṃ kho, āvuso, jhānaṃ evaṃ pañcaṅgavippahīnaṃ pañcaṅgasamannāgatan”ti.
     455. “Pañcimāni āvuso, indriyāni nānāvisayāni nānāgocarāni, na aññamaññassa gocaravisayaṃ paccanubhonti, seyyathidaṃ– cakkhundriyaṃ, sotindriyaṃ, ghānindriyaṃ, jivhindriyaṃ, kāyindriyaṃ. Imesaṃ kho, āvuso, pañcannaṃ indriyānaṃ nānāvisayānaṃ nānāgocarānaṃ, na aññamaññassa gocaravisayaṃ paccanubhontānaṃ, kiṃ paṭisaraṇaṃ, ko ca nesaṃ gocaravisayaṃ paccanubhotī”ti?
     “Pañcimāni, āvuso, indriyāni nānāvisayāni nānāgocarāni, na aññamaññassa gocaravisayaṃ paccanubhonti, seyyathidaṃ – cakkhundriyaṃ, sotindriyaṃ, ghānindriyaṃ, jivhindriyaṃ, kāyindriyaṃ. Imesaṃ kho, āvuso, pañcannaṃ indriyānaṃ nānāvisayānaṃ nānāgocarānaṃ, na aññamaññassa gocaravisayaṃ paccanubhontānaṃ, mano paṭisaraṇaṃ, mano ca nesaṃ gocaravisayaṃ paccanubhotī”ti.
     456. “Pañcimāni, āvuso, indriyāni, seyyathidaṃ – cakkhundriyaṃ, sotindriyaṃ, ghānindriyaṃ, jivhindriyaṃ, kāyindriyaṃ. Imāni kho, āvuso, pañcindriyāni kiṃ paṭicca tiṭṭhantī”ti?
     “Pañcimāni, āvuso, indriyāni, seyyathidaṃ– cakkhundriyaṃ, sotindriyaṃ, ghānindriyaṃ, jivhindriyaṃ, kāyindriyaṃ. Imāni kho, āvuso, pañcindriyāni āyuṃ paṭicca tiṭṭhantī”ti.
     “Āyu panāvuso, kiṃ paṭicca tiṭṭhatī”ti?
     “Āyu usmaṃ paṭicca tiṭṭhatī”ti.
     “Usmā panāvuso, kiṃ paṭicca tiṭṭhatī”ti?
     “Usmā āyuṃ paṭicca tiṭṭhatī”ti.
     “Idāneva kho mayaṃ, āvuso, āyasmato sāriputtassa bhāsitaṃ evaṃ ājānāma– ‘āyu usmaṃ paṭicca tiṭṭhatī’ti. Idāneva pana mayaṃ, āvuso, āyasmato sāriputtassa bhāsitaṃ evaṃ ājānāma– ‘usmā āyuṃ paṭicca tiṭṭhatī’ti.
     “Yathā kathaṃ panāvuso, imassa bhāsitassa attho daṭṭhabbo”ti?
     “Tena hāvuso, upamaṃ te karissāmi; upamāyapidhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Seyyathāpi, āvuso, telappadīpassa jhāyato acciṃ paṭicca ābhā paññāyati, ābhaṃ paṭicca acci paññāyati; evameva kho, āvuso, āyu usmaṃ paṭicca tiṭṭhati, usmā āyuṃ paṭicca tiṭṭhatī”ti.
     457. “Teva nu kho, āvuso, āyusaṅkhārā, te vedaniyā dhammā udāhu aññe āyusaṅkhārā aññe vedaniyā dhammā”ti? “Na kho āvuso, teva āyusaṅkhārā te vedaniyā dhammā. Te ca hāvuso, āyusaṅkhārā abhaviṃsu te vedaniyā dhammā, na yidaṃ saññāvedayitanirodhaṃ samāpannassa bhikkhuno vuṭṭhānaṃ paññāyetha. Yasmā ca kho, āvuso, aññe āyusaṅkhārā aññe vedaniyā dhammā, tasmā saññāvedayitanirodhaṃ samāpannassa bhikkhuno vuṭṭhānaṃ paññāyatī”ti.
     “Yadā nu kho, āvuso, imaṃ kāyaṃ kati dhammā jahanti; athāyaṃ kāyo ujjhito avakkhitto seti, yathā kaṭṭhaṃ acetanan”ti?
     “Yadā kho, āvuso, imaṃ kāyaṃ tayo dhammā jahanti– āyu usmā ca viññāṇaṃ; athāyaṃ kāyo ujjhito avakkhitto seti, yathā kaṭṭhaṃ acetanan”ti.
     “Yvāyaṃ, āvuso, mato kālaṅkato, yo cāyaṃ bhikkhu saññāvedayitanirodhaṃ samāpanno– imesaṃ kiṃ nānākaraṇan”ti?
     “Yvāyaṃ, āvuso, mato kālaṅkato tassa kāyasaṅkhārā niruddhā paṭippassaddhā vacīsaṅkhārā niruddhā paṭippassaddhā, cittasaṅkhārā niruddhā paṭippassaddhā, āyu parikkhīṇo, usmā vūpasantā, indriyāni paribhinnāni. Yo cāyaṃ bhikkhu saññāvedayitanirodhaṃ samāpanno tassapi kāyasaṅkhārā niruddhā paṭippassaddhā, vacīsaṅkhārā niruddhā paṭippassaddhā, cittasaṅkhārā niruddhā paṭippassaddhā, āyu na parikkhīṇo, usmā avūpasantā, indriyāni vippasannāni. Yvāyaṃ, āvuso, mato kālaṅkato, yo cāyaṃ bhikkhu saññāvedayitanirodhaṃ samāpanno– idaṃ nesaṃ nānākaraṇan”ti.
     458. “Kati panāvuso, paccayā adukkhamasukhāya cetovimuttiyā samāpattiyā”ti?
     “Cattāro kho, āvuso, paccayā adukkhamasukhāya cetovimuttiyā samāpattiyā. Idhāvuso, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Ime kho, āvuso, cattāro paccayā adukkhamasukhāya cetovimuttiyā samāpattiyā”ti.
     “Kati panāvuso, paccayā animittāya cetovimuttiyā samāpattiyā”ti?
     “Dve kho, āvuso, paccayā animittāya cetovimuttiyā samāpattiyā sabbanimittānañca amanasikāro, animittāya ca dhātuyā manasikāro. Ime kho, āvuso, dve paccayā animittāya cetovimuttiyā samāpattiyā”ti.
     “Kati panāvuso, paccayā animittāya cetovimuttiyā ṭhitiyā”ti?
     “Tayo kho, āvuso, paccayā animittāya cetovimuttiyā ṭhitiyā sabbanimittānañca amanasikāro, animittāya ca dhātuyā manasikāro, pubbe ca abhisaṅkhāro. Ime kho, āvuso, tayo paccayā animittāya cetovimuttiyā ṭhitiyā”ti.
     “Kati panāvuso, paccayā animittāya cetovimuttiyā vuṭṭhānāyā”ti?
     “Dve kho, āvuso, paccayā animittāya cetovimuttiyā vuṭṭhānāya– sabbanimittānañca manasikāro, animittāya ca dhātuyā amanasikāro. Ime kho, āvuso, dve paccayā animittāya cetovimuttiyā vuṭṭhānāyā”ti.
     459. “Yā cāyaṃ, āvuso, appamāṇā cetovimutti, yā ca ākiñcaññā cetovimutti, yā ca suññatā cetovimutti, yā ca animittā cetovimutti– ime dhammā nānātthā ceva nānābyañjanā ca udāhu ekatthā byañjanameva nānan”ti?
     “Yā cāyaṃ, āvuso, appamāṇā cetovimutti, yā ca ākiñcaññā cetovimutti, yā ca suññatā cetovimutti, yā ca animittā cetovimutti– atthi kho, āvuso, pariyāyo yaṃ pariyāyaṃ āgamma ime dhammā nānātthā ceva nānābyañjanā ca; atthi ca kho, āvuso, pariyāyo yaṃ pariyāyaṃ āgamma ime dhammā ekatthā, byañjanameva nānaṃ”.
     “Katamo cāvuso, pariyāyo yaṃ pariyāyaṃ āgamma ime dhammā nānātthā ceva nānābyañjanā ca”?
     “Idhāvuso, bhikkhu mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharati. Karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharati. Ayaṃ vuccatāvuso, appamāṇā cetovimutti”.
     “Katamā cāvuso, ākiñcaññā cetovimutti”?
     “Idhāvuso, bhikkhu sabbaso viññāṇañcāyatanaṃ samatikkamma natthi kiñcīti ākiñcaññāyatanaṃ upasampajja viharati. Ayaṃ vuccatāvuso, ākiñcaññā cetovimutti”.
     “Katamā cāvuso, suññatā cetovimutti”?
     “Idhāvuso, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā iti paṭisañcikkhati– ‘suññamidaṃ attena vā attaniyena vā’ti. Ayaṃ vuccatāvuso, suññatā cetovimutti”.
     “Katamā cāvuso, animittā cetovimutti”?
     “Idhāvuso, bhikkhu sabbanimittānaṃ amanasikārā animittaṃ cetosamādhiṃ upasampajja viharati. Ayaṃ vuccatāvuso, animittā cetovimutti. Ayaṃ kho, āvuso, pariyāyo yaṃ pariyāyaṃ āgamma ime dhammā nānātthā ceva nānābyañjanā ca”.
     “Katamo cāvuso, pariyāyo yaṃ pariyāyaṃ āgamma ime dhammā ekatthā byañjanameva nānaṃ”?
     “Rāgo kho, āvuso, pamāṇakaraṇo, doso pamāṇakaraṇo, moho pamāṇakaraṇo. Te khīṇāsavassa bhikkhuno pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Yāvatā kho, āvuso, appamāṇā cetovimuttiyo, akuppā tāsaṃ cetovimutti aggamakkhāyati. Sā kho panākuppā cetovimutti suññā rāgena, suññā dosena, suññā mohena. Rāgo kho, āvuso, kiñcano, doso kiñcano, moho kiñcano. Te khīṇāsavassa bhikkhuno pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Yāvatā kho, āvuso, ākiñcaññā cetovimuttiyo, akuppā tāsaṃ cetovimutti aggamakkhāyati. Sā kho panākuppā cetovimutti suññā rāgena, suññā dosena suññā mohena. Rāgo kho, āvuso, nimittakaraṇo, doso nimittakaraṇo, moho nimittakaraṇo. Te khīṇāsavassa bhikkhuno pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Yāvatā kho, āvuso, animittā cetovimuttiyo, akuppā tāsaṃ cetovimutti aggamakkhāyati. Sā kho panākuppā cetovimutti suññā rāgena, suññā dosena, suññā mohena. Ayaṃ kho, āvuso, pariyāyo yaṃ pariyāyaṃ āgamma ime dhammā ekatthā byañjanameva nānan”ti.
     Idamavocāyasmā sāriputto. Attamano āyasmā mahākoṭṭhiko āyasmato sāriputtassa bhāsitaṃ abhinandīti.
     Mahāvedallasuttaṃ niṭṭhitaṃ tatiyaṃ.


中部44经

MN.44/(4) Cūḷavedallasuttaṃ
     460. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho visākho upāsako yena dhammadinnā bhikkhunī tenupasaṅkami; upasaṅkamitvā dhammadinnaṃ bhikkhuniṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho visākho upāsako dhammadinnaṃ bhikkhuniṃ etadavoca– “‘sakkāyo sakkāyo’ti, ayye, vuccati. Katamo nu kho, ayye, sakkāyo vutto bhagavatā”ti? “Pañca kho ime, āvuso visākha, upādānakkhandhā sakkāyo vutto bhagavatā, seyyathidaṃ– rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho. Ime kho, āvuso visākha, pañcupādānakkhandhā sakkāyo vutto bhagavatā”ti.
     “Sādhayye”ti kho visākho upāsako dhammadinnāya bhikkhuniyā bhāsitaṃ abhinanditvā anumoditvā dhammadinnaṃ bhikkhuniṃ uttariṃ pañhaṃ apucchi– “‘sakkāyasamudayo sakkāyasamudayo’ti, ayye, vuccati. Katamo nu kho, ayye, sakkāyasamudayo vutto bhagavatā”ti? “Yāyaṃ, āvuso visākha, taṇhā ponobbhavikā nandīrāgasahagatā tatratatrābhinandinī, seyyathidaṃ– kāmataṇhā bhavataṇhā vibhavataṇhā; ayaṃ kho, āvuso visākha, sakkāyasamudayo vutto bhagavatā”ti.
     “‘Sakkāyanirodho sakkāyanirodho’ti, ayye, vuccati. Katamo nu kho, ayye, sakkāyanirodho vutto bhagavatā”ti?
     “Yo kho, āvuso visākha, tassāyeva taṇhāya asesavirāganirodho cāgo paṭinissaggo mutti anālayo; ayaṃ kho, āvuso visākha, sakkāyanirodho vutto bhagavatā”ti.
     “‘Sakkāyanirodhagāminī paṭipadā sakkāyanirodhagāminī paṭipadā’ti, ayye, vuccati. Katamā nu kho, ayye, sakkāyanirodhagāminī paṭipadā vuttā bhagavatā”ti?
     “Ayameva kho, āvuso visākha, ariyo aṭṭhaṅgiko maggo sakkāyanirodhagāminī paṭipadā vuttā bhagavatā, seyyathidaṃ sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhī”ti.
     “Taññeva nu kho, ayye, upādānaṃ te pañcupādānakkhandhā udāhu aññatra pañcahupādānakkhandhehi upādānan”ti? “Na kho, āvuso visākha, taññeva upādānaṃ te pañcupādānakkhandhā, nāpi aññatra pañcahupādānakkhandhehi upādānaṃ. Yo kho, āvuso visākha, pañcasu upādānakkhandhesu chandarāgo taṃ tattha upādānan”ti.
     461. “Kathaṃ panāyye, sakkāyadiṭṭhi hotī”ti? “Idhāvuso visākha, assutavā puthujjano, ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto, rūpaṃ attato samanupassati, rūpavantaṃ vā attānaṃ, attani vā rūpaṃ, rūpasmiṃ vā attānaṃ. Vedanaṃ …pe… saññaṃ… saṅkhāre… viññāṇaṃ attato samanupassati, viññāṇavantaṃ vā attānaṃ, attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ. Evaṃ kho āvuso visākha, sakkāyadiṭṭhi hotī”ti.
     “Kathaṃ panāyye, sakkāyadiṭṭhi na hotī”ti?
     “Idhāvuso visākha, sutavā ariyasāvako, ariyānaṃ dassāvī ariyadhammassa kovido ariyadhamme suvinīto, sappurisānaṃ dassāvī sappurisadhammassa kovido sappurisadhamme suvinīto, na rūpaṃ attato samanupassati, na rūpavantaṃ vā attānaṃ, na attani vā rūpaṃ, na rūpasmiṃ vā attānaṃ. Na vedanaṃ …pe… na saññaṃ… na saṅkhāre …pe… na viññāṇaṃ attato samanupassati, na viññāṇavantaṃ vā attānaṃ na attani vā viññāṇaṃ, na viññāṇasmiṃ vā attānaṃ. Evaṃ kho, āvuso visākha, sakkāyadiṭṭhi na hotī”ti.
     462. “Katamo panāyye, ariyo aṭṭhaṅgiko maggo”ti?
     “Ayameva kho, āvuso visākha, ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhī”ti. “Ariyo panāyye, aṭṭhaṅgiko maggo saṅkhato udāhu asaṅkhato”ti?
     “Ariyo kho, āvuso visākha, aṭṭhaṅgiko maggo saṅkhato”ti
     “Ariyena nu kho, ayye, aṭṭhaṅgikena maggena tayo khandhā saṅgahitā udāhu tīhi khandhehi ariyo aṭṭhaṅgiko maggo saṅgahito”ti?
     “Na kho, āvuso visākha, ariyena aṭṭhaṅgikena maggena tayo khandhā saṅgahitā; tīhi ca kho, āvuso visākha, khandhehi ariyo aṭṭhaṅgiko maggo saṅgahito. Yā cāvuso visākha, sammāvācā yo ca sammākammanto yo ca sammā-ājīvo ime dhammā sīlakkhandhe saṅgahitā. Yo ca sammāvāyāmo yā ca sammāsati yo ca sammāsamādhi ime dhammā samādhikkhandhe saṅgahitā. Yā ca sammādiṭṭhi yo ca sammāsaṅkappo, ime dhammā paññākkhandhe saṅgahitā”ti.
     “Katamo panāyye, samādhi, katame dhammā samādhinimittā, katame dhammā samādhiparikkhārā, katamā samādhibhāvanā”ti?
     “Yā kho, āvuso visākha, cittassa ekaggatā ayaṃ samādhi; cattāro satipaṭṭhānā samādhinimittā; cattāro sammappadhānā samādhiparikkhārā. Yā tesaṃyeva dhammānaṃ āsevanā bhāvanā bahulīkammaṃ, ayaṃ ettha samādhibhāvanā”ti.
     463. “Kati panāyye, saṅkhārā”ti?
     “Tayome, āvuso visākha, saṅkhārā– kāyasaṅkhāro, vacīsaṅkhāro, cittasaṅkhāro”ti.
     “Katamo panāyye, kāyasaṅkhāro, katamo vacīsaṅkhāro, katamo cittasaṅkhāro”ti?
     “Assāsapassāsā kho, āvuso visākha, kāyasaṅkhāro, vitakkavicārā vacīsaṅkhāro, saññā ca vedanā ca cittasaṅkhāro”ti.
     “Kasmā panāyye, assāsapassāsā kāyasaṅkhāro, kasmā vitakkavicārā vacīsaṅkhāro, kasmā saññā ca vedanā ca cittasaṅkhāro”ti?
     “Assāsapassāsā kho, āvuso visākha, kāyikā ete dhammā kāyappaṭibaddhā, tasmā assāsapassāsā kāyasaṅkhāro. Pubbe kho, āvuso visākha, vitakketvā vicāretvā pacchā vācaṃ bhindati, tasmā vitakkavicārā vacīsaṅkhāro. Saññā ca vedanā ca cetasikā ete dhammā cittappaṭibaddhā, tasmā saññā ca vedanā ca cittasaṅkhāro”ti.
     464. “Kathaṃ panāyye, saññāvedayitanirodhasamāpatti hotī”ti?
     “Na kho, āvuso visākha, saññāvedayitanirodhaṃ samāpajjantassa bhikkhuno evaṃ hoti– ‘ahaṃ saññāvedayitanirodhaṃ samāpajjissan’ti vā, ‘ahaṃ saññāvedayitanirodhaṃ samāpajjāmī’ti vā, ‘ahaṃ saññāvedayitanirodhaṃ samāpanno’ti vā. Atha khvāssa pubbeva tathā cittaṃ bhāvitaṃ hoti yaṃ taṃ tathattāya upanetī”ti.
     “Saññāvedayitanirodhaṃ samāpajjantass panāyye, bhikkhuno katame dhammā paṭhamaṃ nirujjhanti– yadi vā kāyasaṅkhāro, yadi vā vacīsaṅkhāro, yadi vā cittasaṅkhāro”ti? “Saññāvedayitanirodhaṃ samāpajjantassa kho, āvuso visākha, bhikkhuno paṭhamaṃ nirujjhati vacīsaṅkhāro, tato kāyasaṅkhāro, tato cittasaṅkhāro”ti.
     “Kathaṃ panāyye, saññāvedayitanirodhasamāpattiyā vuṭṭhānaṃ hotī”ti?
     “Na kho, āvuso visākha, saññāvedayitanirodhasamāpattiyā vuṭṭhahantassa bhikkhuno evaṃ hoti– ‘ahaṃ saññāvedayitanirodhasamāpattiyā vuṭṭhahissan’ti vā, ‘ahaṃ saññāvedayitanirodhasamāpattiyā vuṭṭhahāmī’ti vā, ‘ahaṃ saññāvedayitanirodhasamāpattiyā vuṭṭhito’ti vā. Atha khvāssa pubbeva tathā cittaṃ bhāvitaṃ hoti yaṃ taṃ tathattāya upanetī”ti.
     “Saññāvedayitanirodhasamāpattiyā vuṭṭhahantassa panāyye, bhikkhuno katame dhammā paṭhamaṃ uppajjanti– yadi vā kāyasaṅkhāro, yadi vā vacīsaṅkhāro, yadi vā cittasaṅkhāro”ti? “Saññāvedayitanirodhasamāpattiyā vuṭṭhahantassa kho, āvuso visākha, bhikkhuno paṭhamaṃ uppajjati cittasaṅkhāro, tato kāyasaṅkhāro, tato vacīsaṅkhāro”ti.
     “Saññāvedayitanirodhasamāpattiyā vuṭṭhitaṃ panāyye, bhikkhuṃ kati phassā phusantī”ti? “Saññāvedayitanirodhasamāpattiyā vuṭṭhitaṃ kho, āvuso visākha, bhikkhuṃ tayo phassā phusanti– suññato phasso, animitto phasso, appaṇihito phasso”ti.
     “Saññāvedayitanirodhasamāpattiyā vuṭṭhitassa panāyye, bhikkhuno kiṃninnaṃ cittaṃ hoti kiṃpoṇaṃ kiṃpabbhāran”ti? “Saññāvedayitanirodhasamāpattiyā vuṭṭhitassa kho, āvuso visākha, bhikkhuno vivekaninnaṃ cittaṃ hoti, vivekapoṇaṃ vivekapabbhāran”ti.
     465. “Kati panāyye, vedanā”ti?
     “Tisso kho imā, āvuso visākha, vedanā– sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā”ti.
     “Katamā panāyye, sukhā vedanā, katamā dukkhā vedanā, katamā adukkhamasukhā vedanā”ti?
     “Yaṃ kho, āvuso visākha, kāyikaṃ vā cetasikaṃ vā sukhaṃ sātaṃ vedayitaṃ– ayaṃ sukhā vedanā. Yaṃ kho, āvuso visākha, kāyikaṃ vā cetasikaṃ vā dukkhaṃ asātaṃ vedayitaṃ– ayaṃ dukkhā vedanā. Yaṃ kho, āvuso visākha, kāyikaṃ vā cetasikaṃ vā neva sātaṃ nāsātaṃ vedayitaṃ– ayaṃ adukkhamasukhā vedanā”ti.
     “Sukhā panāyye, vedanā kiṃsukhā kiṃdukkhā, dukkhā vedanā kiṃsukhā kiṃdukkhā, adukkhamasukhā vedanā kiṃsukhā kiṃdukkhā”ti?
     “Sukhā kho, āvuso visākha, vedanā ṭhitisukhā vipariṇāmadukkhā; dukkhā vedanā ṭhitidukkhā vipariṇāmasukhā adukkhamasukhā vedanā ñāṇasukhā aññāṇadukkhā”ti.
     “Sukhāya panāyye, vedanāya kiṃ anusayo anuseti, dukkhāya vedanāya kiṃ anusayo anuseti, adukkhamasukhāya vedanāya kiṃ anusayo anusetī”ti?
     “Sukhāya kho, āvuso visākha, vedanāya rāgānusayo anuseti, dukkhāya vedanāya paṭighānusayo anuseti, adukkhamasukhāya vedanāya avijjānusayo anusetī”ti.
     “Sabbāya nu kho, ayye, sukhāya vedanāya rāgānusayo anuseti, sabbāya dukkhāya vedanāya paṭighānusayo anuseti, sabbāya adukkhamasukhāya vedanāya avijjānusayo anusetī”ti?
     “Na kho, āvuso visākha, sabbāya sukhāya vedanāya rāgānusayo anuseti, na sabbāya dukkhāya vedanāya paṭighānusayo anuseti, na sabbāya adukkhamasukhāya vedanāya avijjānusayo anusetī”ti.
     “Sukhāya panāyye, vedanāya kiṃ pahātabbaṃ, dukkhāya vedanāya kiṃ pahātabbaṃ, adukkhamasukhāya vedanāya kiṃ pahātabban”ti?
     “Sukhāya kho, āvuso visākha, vedanāya rāgānusayo pahātabbo, dukkhāya vedanāya paṭighānusayo pahātabbo, adukkhamasukhāya vedanāya avijjānusayo pahātabbo”ti.
     “Sabbāya nu kho, ayye, sukhāya vedanāya rāgānusayo pahātabbo, sabbāya dukkhāya vedanāya paṭighānusayo pahātabbo, sabbāya adukkhamasukhāya vedanāya avijjānusayo pahātabbo”ti?
     “Na kho, āvuso visākha, sabbāya sukhāya vedanāya rāgānusayo pahātabbo, na sabbāya dukkhāya vedanāya paṭighānusayo pahātabbo na sabbāya adukkhamasukhāya vedanāya avijjānusayo pahātabbo. Idhāvuso visākha, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Rāgaṃ tena pajahati, na tattha rāgānusayo anuseti. Idhāvuso visākha, bhikkhu iti paṭisañcikkhati– ‘kudāssu nāmāhaṃ tadāyatanaṃ upasampajja viharissāmi yadariyā etarahi āyatanaṃ upasampajja viharantī’ti? Iti anuttaresu vimokkhesu pihaṃ upaṭṭhāpayato uppajjati pihāppaccayā domanassaṃ. Paṭighaṃ tena pajahati, na tattha paṭighānusayo anuseti. Idhāvuso visākha, bhikkhu sukhassa ca pahānā, dukkhassa ca pahānā, pubbeva somanassadomanassānaṃ atthaṅgamā, adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Avijjaṃ tena pajahati, na tattha avijjānusayo anusetī”ti.
     466. “Sukhāya panāyye, vedanāya kiṃ paṭibhāgo”ti?
     “Sukhāya kho, āvuso visākha, vedanāya dukkhā vedanā paṭibhāgo”ti.
     “Dukkhāya pannāyye, vedanāya kiṃ paṭibhāgo”ti?
     “Dukkhāya kho, āvuso visākha, vedanāya sukhā vedanā paṭibhāgo”ti.
     “Adukkhamasukhāya panāyye, vedanāya kiṃ paṭibhāgo”ti?
     “Adukkhamasukhāya kho, āvuso visākha, vedanāya avijjā paṭibhāgo”ti.
     “Avijjāya panāyye, kiṃ paṭibhāgo”ti?
     “Avijjāya kho, āvuso visākha, vijjā paṭibhāgo”ti.
     “Vijjāya panāyye, kiṃ paṭibhāgo”ti?
     “Vijjāya kho, āvuso visākha, vimutti paṭibhāgo”ti.
     “Vimuttiyā panāyye kiṃ paṭibhāgo”ti?
     “Vimuttiyā kho, āvuso visākha, nibbānaṃ paṭibhāgo”ti.
     “Nibbānassa panāyye, kiṃ paṭibhāgo”ti? “Accayāsi, āvuso visākha, pañhaṃ, nāsakkhi pañhānaṃ pariyantaṃ gahetuṃ. Nibbānogadhañhi, āvuso visākha, brahmacariyaṃ, nibbānaparāyanaṃ nibbānapariyosānaṃ. Ākaṅkhamāno ca tvaṃ, āvuso visākha, bhagavantaṃ upasaṅkamitvā etamatthaṃ puccheyyāsi, yathā ca te bhagavā byākaroti tathā naṃ dhāreyyāsī”ti.
     467. Atha kho visākho upāsako dhammadinnāya bhikkhuniyā bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā dhammadinnaṃ bhikkhuniṃ abhivādetvā padakkhiṇaṃ katvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho visākho upāsako yāvatako ahosi dhammadinnāya bhikkhuniyā saddhiṃ kathāsallāpo taṃ sabbaṃ bhagavato ārocesi. Evaṃ vutte, bhagavā visākhaṃ upāsakaṃ etadavoca– “paṇḍitā, visākha, dhammadinnā bhikkhunī, mahāpaññā, visākha, dhammadinnā bhikkhunī. Maṃ cepi tvaṃ, visākha, etamatthaṃ puccheyyāsi, ahampi taṃ evamevaṃ byākareyyaṃ, yathā taṃ dhammadinnāya bhikkhuniyā byākataṃ. Eso cevetassa attho. Evañca naṃ dhārehī”ti.
     Idamavoca bhagavā. Attamano visākho upāsako bhagavato bhāsitaṃ abhinandīti.
     Cūḷavedallasuttaṃ niṭṭhitaṃ catutthaṃ.


中部45经

MN.45/(5) Cūḷadhammasamādānasuttaṃ
     468. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “cattārimāni, bhikkhave, dhammasamādānāni. Katamāni cattāri? Atthi, bhikkhave, dhammasamādānaṃ paccuppannasukhaṃ āyatiṃ dukkhavipākaṃ; atthi, bhikkhave dhammasamādānaṃ paccuppannadukkhañceva āyatiñca dukkhavipākaṃ; atthi, bhikkhave, dhammasamādānaṃ paccuppannadukkhaṃ āyatiṃ sukhavipākaṃ; atthi, bhikkhave, dhammasamādānaṃ paccuppannasukhañceva āyatiñca sukhavipākaṃ”.
     469. “Katamañca, bhikkhave, dhammasamādānaṃ paccuppannasukhaṃ āyatiṃ dukkhavipākaṃ? Santi, bhikkhave, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘natthi kāmesu doso’ti. Te kāmesu pātabyataṃ āpajjanti. Te kho moḷibaddhāhi paribbājikāhi paricārenti. Te evamāhaṃsu– ‘kiṃsu nāma te bhonto samaṇabrāhmaṇā kāmesu anāgatabhayaṃ sampassamānā kāmānaṃ pahānamāhaṃsu, kāmānaṃ pariññaṃ paññapenti? Sukho imissā paribbājikāya taruṇāya mudukāya lomasāya bāhāya samphasso’ti te kāmesu pātabyataṃ āpajjanti. Te kāmesu pātabyataṃ āpajjitvā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti. Te tattha dukkhā tibbā kharā kaṭukā vedanā vedayanti. Te evamāhaṃsu– ‘idaṃ kho te bhonto samaṇabrāhmaṇā kāmesu anāgatabhayaṃ sampassamānā kāmānaṃ pahānamāhaṃsu, kāmānaṃ pariññaṃ paññapenti, ime hi mayaṃ kāmahetu kāmanidānaṃ dukkhā tibbā kharā kaṭukā vedanā vedayāmā’ti. Seyyathāpi, bhikkhave, gimhānaṃ pacchime māse māluvāsipāṭikā phaleyya. Atha kho taṃ, bhikkhave, māluvābījaṃ aññatarasmiṃ sālamūle nipateyya. Atha kho, bhikkhave, yā tasmiṃ sāle adhivatthā devatā sā bhītā saṃviggā santāsaṃ āpajjeyya. Atha kho, bhikkhave, tasmiṃ sāle adhivatthāya devatāya mittāmaccā ñātisālohitā ārāmadevatā vanadevatā rukkhadevatā osadhitiṇavanappatīsu adhivatthā devatā saṅgamma samāgamma evaṃ samassāseyyuṃ– ‘mā bhavaṃ bhāyi, mā bhavaṃ bhāyi; appeva nāmetaṃ māluvābījaṃ moro vā gileyya, mago vā khādeyya, davaḍāho vā ḍaheyya, vanakammikā vā uddhareyyuṃ, upacikā vā uṭṭhaheyyuṃ, abījaṃ vā panassā’ti. Atha kho taṃ, bhikkhave, māluvābījaṃ neva moro gileyya, na mago khādeyya, na davaḍāho ḍaheyya, na vanakammikā uddhareyyuṃ, na upacikā uṭṭhaheyyuṃ, bījañca panassa taṃ pāvussakena meghena abhippavuṭṭhaṃ sammadeva viruheyya. Sāssa māluvālatā taruṇā mudukā lomasā vilambinī, sā taṃ sālaṃ upaniseveyya. Atha kho, bhikkhave, tasmiṃ sāle adhivatthāya devatāya evamassa– ‘kiṃsu nāma te bhonto mittāmaccā ñātisālohitā ārāmadevatā vanadevatā rukkhadevatā osadhitiṇavanappatīsu adhivatthā devatā māluvābīje anāgatabhayaṃ sampassamānā saṅgamma samāgamma evaṃ samassāsesuṃ – “mā bhavaṃ bhāyi mā bhavaṃ bhāyi, appeva nāmetaṃ māluvābījaṃ moro vā gileyya, mago vā khādeyya, davaḍāho vā ḍaheyya, vanakammikā vā uddhareyyuṃ, upacikā vā uṭṭhaheyyuṃ, abījaṃ vā panassā”ti; sukho imissā māluvālatāya taruṇāya mudukāya lomasāya vilambiniyā samphasso’ti. Sā taṃ sālaṃ anuparihareyya. Sā taṃ sālaṃ anupariharitvā upari viṭabhiṃ kareyya. Upari viṭabhiṃ karitvā oghanaṃ janeyya. Oghanaṃ janetvā ye tassa sālassa mahantā mahantā khandhā te padāleyya. Atha kho, bhikkhave, tasmiṃ sāle adhivatthāya devatāya evamassa– ‘idaṃ kho te bhonto mittāmaccā ñātisālohitā ārāmadevatā vanadevatā rukkhadevatā osadhitiṇavanappatīsu adhivatthā devatā māluvābīje anāgatabhayaṃ sampassamānā saṅgamma samāgamma evaṃ samassāsesuṃ – “mā bhavaṃ bhāyi mā bhavaṃ bhāyi, appeva nāmetaṃ māluvābījaṃ moro vā gileyya, mago vā khādeyya, davaḍāho vā ḍaheyya, vanakammikā vā uddhareyyuṃ, upacikā vā uṭṭhaheyyuṃ abījaṃ vā panassā”ti. Yañcāhaṃ māluvābījahetu dukkhā tibbā kharā kaṭukā vedanā vedayāmī’ti. Evameva kho, bhikkhave, santi eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino ‘natthi kāmesu doso’ti Te kāmesu pātabyataṃ āpajjanti. Te moḷibaddhāhi paribbājikāhi paricārenti. Te evamāhaṃsu– ‘kiṃsu nāma te bhonto samaṇabrāhmaṇā kāmesu anāgatabhayaṃ sampassamānā kāmānaṃ pahānamāhaṃsu, kāmānaṃ pariññaṃ paññapenti? Sukho imissā paribbājikāya taruṇāya mudukāya lomasāya bāhāya samphasso’ti. Te kāmesu pātabyataṃ āpajjanti. Te kāmesu pātabyataṃ āpajjitvā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti. Te tattha dukkhā tibbā kharā kaṭukā vedanā vedayanti. Te evamāhaṃsu– ‘idaṃ kho te bhonto samaṇabrāhmaṇā kāmesu anāgatabhayaṃ sampassamānā kāmānaṃ pahānamāhaṃsu, kāmānaṃ pariññaṃ paññapenti. Ime hi mayaṃ kāmahetu kāmanidānaṃ dukkhā tibbā kharā kaṭukā vedanā vedayāmā’ti. Idaṃ vuccati, bhikkhave, dhammasamādānaṃ paccuppannasukhaṃ āyatiṃ dukkhavipākaṃ.
     470. “Katamañca, bhikkhave, dhammasamādānaṃ paccuppannadukkhañceva āyatiñca dukkhavipākaṃ? Idha, bhikkhave, ekacco acelako hoti muttācāro hatthāpalekhano, na-ehibhaddantiko, natiṭṭhabhaddantiko, nābhihaṭaṃ, na uddissakataṃ, na nimantanaṃ sādiyati, so na kumbhimukhā paṭiggaṇhāti, na kaḷopimukhā paṭiggaṇhāti, na eḷakamantaraṃ, na daṇḍamantaraṃ, na musalamantaraṃ, na dvinnaṃ bhuñjamānānaṃ, na gabbhiniyā, na pāyamānāya, na purisantaragatāya, na saṅkittīsu, na yattha sā upaṭṭhito hoti, na yattha makkhikā saṇḍasaṇḍacārinī, na macchaṃ, na maṃsaṃ, na suraṃ, na merayaṃ, na thusodakaṃ pivati. So ekāgāriko vā hoti ekālopiko, dvāgāriko vā hoti dvālopiko …pe… sattāgāriko vā hoti sattālopiko. Ekissāpi dattiyā yāpeti, dvīhipi dattīhi yāpeti… sattahipi dattīhi yāpeti. Ekāhikampi āhāraṃ āhāreti, dvīhikampi āhāraṃ āhāreti… sattāhikampi āhāraṃ āhāreti. Iti evarūpaṃ addhamāsikampi pariyāyabhattabhojanānuyogamanuyutto viharati. So sākabhakkho vā hoti sāmākabhakkho vā hoti, nīvārabhakkho vā hoti, daddulabhakkho vā hoti, haṭabhakkho vā hoti, kaṇabhakkho vā hoti, ācāmabhakkho vā hoti, piññākabhakkho vā hoti, tiṇabhakkho vā hoti, gomayabhakkho vā hoti, vanamūlaphalāhāro yāpeti pavattaphalabhojī. So sāṇānipi dhāreti, masāṇānipi dhāreti, chavadussānipi dhāreti, paṃsukūlānipi dhāreti, tirīṭānipi dhāreti, ajinampi dhāreti, ajinakkhipampi dhāreti, kusacīrampi dhāreti, vākacīrampi dhāreti, phalakacīrampi dhāreti, kesakambalampi dhāreti, vāḷakambalampi dhāreti, ulūkapakkhampi dhāreti, kesamassulocakopi hoti, kesamassulocanānuyogamanuyutto, ubbhaṭṭhakopi hoti, āsanapaṭikkhitto, ukkuṭikopi hoti ukkuṭikappadhānamanuyutto, kaṇṭakāpassayikopi hoti, kaṇṭakāpassaye seyyaṃ kappeti, sāyatatiyakampi udakorohanānuyogamanuyutto viharati. Iti evarūpaṃ anekavihitaṃ kāyassa ātāpanaparitāpanānuyogamanuyutto viharati So kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Idaṃ vuccati, bhikkhave, dhammasamādānaṃ paccuppannadukkhañceva āyatiñca dukkhavipākaṃ.
     471. “Katamañca, bhikkhave, dhammasamādānaṃ paccuppannadukkhaṃ āyatiṃ sukhavipākaṃ? Idha bhikkhave, ekacco pakatiyā tibbarāgajātiko hoti, so abhikkhaṇaṃ rāgajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti; pakatiyā tibbadosajātiko hoti, so abhikkhaṇaṃ dosajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti; pakatiyā tibbamohajātiko hoti, so abhikkhaṇaṃ mohajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. So sahāpi dukkhena, sahāpi domanassena, assumukhopi rudamāno paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ carati. So kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Idaṃ vuccati, bhikkhave, dhammasamādānaṃ paccuppannadukkhaṃ āyatiṃ sukhavipākaṃ.
     472. “Katamañca, bhikkhave, dhammasamādānaṃ paccuppannasukhañceva āyatiñca sukhavipākaṃ? Idha, bhikkhave, ekacco pakatiyā na tibbarāgajātiko hoti, so na abhikkhaṇaṃ rāgajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti; pakatiyā na tibbadosajātiko hoti, so na abhikkhaṇaṃ dosajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti; pakatiyā na tibbamohajātiko hoti so na abhikkhaṇaṃ mohajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. So vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ… catutthaṃ jhānaṃ upasampajja viharati. So kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Idaṃ vuccati, bhikkhave, dhammasamādānaṃ paccuppannasukhañceva āyatiñca sukhavipākaṃ. Imāni kho, bhikkhave, cattāri dhammasamādānānī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Cūḷadhammasamādānasuttaṃ niṭṭhitaṃ pañcamaṃ.


中部46经

MN.46/(6) Mahādhammasamādānasuttaṃ
     473. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “yebhuyyena, bhikkhave, sattā evaṃkāmā evaṃchandā evaṃ-adhippāyā– ‘aho vata aniṭṭhā akantā amanāpā dhammā parihāyeyyuṃ, iṭṭhā kantā manāpā dhammā abhivaḍḍheyyun’ti. Tesaṃ, bhikkhave, sattānaṃ evaṃkāmānaṃ evaṃchandānaṃ evaṃ-adhippāyānaṃ aniṭṭhā akantā amanāpā dhammā abhivaḍḍhanti, iṭṭhā kantā manāpā dhammā parihāyanti. Tatra tumhe, bhikkhave, kaṃ hetuṃ paccethā”ti? “Bhagavaṃmūlakā no, bhante, dhammā, bhagavaṃnettikā, bhagavaṃpaṭisaraṇā. Sādhu vata, bhante, bhagavantaññeva paṭibhātu etassa bhāsitassa attho; bhagavato sutvā bhikkhū dhāressantī”ti. “Tena hi, bhikkhave, suṇātha, sādhukaṃ manasi karotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     474. “Idha, bhikkhave, assutavā puthujjano, ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto, sevitabbe dhamme na jānāti asevitabbe dhamme na jānāti, bhajitabbe dhamme na jānāti abhajitabbe dhamme na jānāti. So sevitabbe dhamme ajānanto asevitabbe dhamme ajānanto, bhajitabbe dhamme ajānanto abhajitabbe dhamme ajānanto, asevitabbe dhamme sevati sevitabbe dhamme na sevati, abhajitabbe dhamme bhajati bhajitabbe dhamme na bhajati. Tassa asevitabbe dhamme sevato sevitabbe dhamme asevato, abhajitabbe dhamme bhajato bhajitabbe dhamme abhajato aniṭṭhā akantā amanāpā dhammā abhivaḍḍhanti, iṭṭhā kantā manāpā dhammā parihāyanti. Taṃ kissa hetu? Evañhetaṃ, bhikkhave, hoti yathā taṃ aviddasuno.
     “Sutavā ca kho, bhikkhave, ariyasāvako, ariyānaṃ dassāvī ariyadhammassa kovido ariyadhamme suvinīto, sappurisānaṃ dassāvī sappurisadhammassa kovido sappurisadhamme suvinīto, sevitabbe dhamme jānāti asevitabbe dhamme jānāti, bhajitabbe dhamme jānāti abhajitabbe dhamme jānāti. So sevitabbe dhamme jānanto asevitabbe dhamme jānanto, bhajitabbe dhamme jānanto abhajitabbe dhamme jānanto, asevitabbe dhamme na sevati sevitabbe dhamme sevati, abhajitabbe dhamme na bhajati bhajitabbe dhamme bhajati. Tassa asevitabbe dhamme asevato sevitabbe dhamme sevato, abhajitabbe dhamme abhajato bhajitabbe dhamme bhajato, aniṭṭhā akantā amanāpā dhammā parihāyanti, iṭṭhā kantā manāpā dhammā abhivaḍḍhanti. Taṃ kissa hetu? Evañhetaṃ, bhikkhave, hoti yathā taṃ viddasuno.
     475. “Cattārimāni, bhikkhave, dhammasamādānāni. Katamāni cattāri? Atthi, bhikkhave, dhammasamādānaṃ paccuppannadukkhañceva āyatiñca dukkhavipākaṃ; atthi, bhikkhave, dhammasamādānaṃ paccuppannasukhaṃ āyatiṃ dukkhavipākaṃ; atthi, bhikkhave, dhammasamādānaṃ paccuppannadukkhaṃ āyatiṃ sukhavipākaṃ; atthi, bhikkhave, dhammasamādānaṃ paccuppannasukhañceva āyatiñca sukhavipākaṃ.
     476. “Tatra, bhikkhave, yamidaṃ dhammasamādānaṃ paccuppannadukkhañceva āyatiñca dukkhavipākaṃ, taṃ avidvā avijjāgato yathābhūtaṃ nappajānāti– ‘idaṃ kho dhammasamādānaṃ paccuppannadukkhañceva āyatiñca dukkhavipākan’ti. Taṃ avidvā avijjāgato yathābhūtaṃ appajānanto taṃ sevati, taṃ na parivajjeti. Tassa taṃ sevato, taṃ aparivajjayato, aniṭṭhā akantā amanāpā dhammā abhivaḍḍhanti, iṭṭhā kantā manāpā dhammā parihāyanti. Taṃ kissa hetu? Evañhetaṃ, bhikkhave, hoti yathā taṃ aviddasuno.
     “Tatra, bhikkhave, yamidaṃ dhammasamādānaṃ paccuppannasukhaṃ āyatiṃ dukkhavipākaṃ taṃ avidvā avijjāgato yathābhūtaṃ nappajānāti– ‘idaṃ kho dhammasamādānaṃ paccuppannasukhaṃ āyatiṃ dukkhavipākan’ti. Taṃ avidvā avijjāgato yathābhūtaṃ appajānanto taṃ sevati, taṃ na parivajjeti. Tassa taṃ sevato, taṃ aparivajjayato, aniṭṭhā akantā amanāpā dhammā abhivaḍḍhanti, iṭṭhā kantā manāpā dhammā parihāyanti. Taṃ kissa hetu? Evañhetaṃ, bhikkhave, hoti yathā taṃ aviddasuno.
     “Tatra bhikkhave, yamidaṃ dhammasamādānaṃ paccuppannadukkhaṃ āyatiṃ sukhavipākaṃ, taṃ avidvā avijjāgato yathābhūtaṃ nappajānāti– ‘idaṃ kho dhammasamādānaṃ paccuppannadukkhaṃ āyatiṃ sukhavipākan’ti. Taṃ avidvā avijjāgato yathābhūtaṃ appajānanto taṃ na sevati, taṃ parivajjeti. Tassa taṃ asevato, taṃ parivajjayato, aniṭṭhā akantā amanāpā dhammā abhivaḍḍhanti, iṭṭhā kantā manāpā dhammā parihāyanti. Taṃ kissa hetu? Evañhetaṃ, bhikkhave, hoti yathā taṃ aviddasuno.
     “Tatra, bhikkhave, yamidaṃ dhammasamādānaṃ paccuppannasukhañceva āyatiñca sukhavipākaṃ, taṃ avidvā avijjāgato yathābhūtaṃ nappajānāti – ‘idaṃ kho dhammasamādānaṃ paccuppannasukhañceva āyatiñca sukhavipākan’ti. Taṃ avidvā avijjāgato yathābhūtaṃ appajānanto taṃ na sevati, taṃ parivajjeti. Tassa taṃ asevato, taṃ parivajjayato, aniṭṭhā akantā amanāpā dhammā abhivaḍḍhanti, iṭṭhā kantā manāpā dhammā parihāyanti. Taṃ kissa hetu? Evañhetaṃ, bhikkhave, hoti yathā taṃ aviddasuno.
     477. “Tatra, bhikkhave, yamidaṃ dhammasamādānaṃ paccuppannadukkhañceva āyatiñca dukkhavipākaṃ taṃ vidvā vijjāgato yathābhūtaṃ pajānāti– ‘idaṃ kho dhammasamādānaṃ paccuppannadukkhañceva āyatiñca dukkhavipākan’ti. Taṃ vidvā vijjāgato yathābhūtaṃ pajānanto taṃ na sevati, taṃ parivajjeti. Tassa taṃ asevato, taṃ parivajjayato, aniṭṭhā akantā amanāpā dhammā parihāyanti, iṭṭhā kantā manāpā dhammā abhivaḍḍhanti. Taṃ kissa hetu? Evañhetaṃ, bhikkhave, hoti yathā taṃ viddasuno.
     “Tatra, bhikkhave, yamidaṃ dhammasamādānaṃ paccuppannasukhaṃ āyatiṃ dukkhavipākaṃ taṃ vidvā vijjāgato yathābhūtaṃ pajānāti– ‘idaṃ kho dhammasamādānaṃ paccuppannasukhaṃ āyatiṃ dukkhavipākan’ti. Taṃ vidvā vijjāgato yathābhūtaṃ pajānanto taṃ na sevati, taṃ parivajjeti. Tassa taṃ asevato, taṃ parivajjayato aniṭṭhā akantā amanāpā dhammā parihāyanti, iṭṭhā kantā manāpā dhammā abhivaḍḍhanti. Taṃ kissa hetu? Evañhetaṃ, bhikkhave, hoti yathā taṃ viddasuno.
     “Tatra bhikkhave, yamidaṃ dhammasamādānaṃ paccuppannadukkhaṃ āyatiṃ sukhavipākaṃ taṃ vidvā vijjāgato yathābhūtaṃ pajānāti– ‘idaṃ kho dhammasamādānaṃ paccuppannadukkhaṃ āyatiṃ sukhavipākan’ti. Taṃ vidvā vijjāgato yathābhūtaṃ pajānanto taṃ sevati, taṃ na parivajjeti. Tassa taṃ sevato, taṃ aparivajjayato, aniṭṭhā akantā amanāpā dhammā parihāyanti, iṭṭhā kantā manāpā dhammā abhivaḍḍhanti. Taṃ kissa hetu? Evañhetaṃ, bhikkhave, hoti yathā taṃ viddasuno.
     “Tatra, bhikkhave, yamidaṃ dhammasamādānaṃ paccuppannasukhañceva āyatiñca sukhavipākaṃ taṃ vidvā vijjāgato yathābhūtaṃ pajānāti– ‘idaṃ kho dhammasamādānaṃ paccuppannasukhañceva āyatiñca sukhavipākan’ti. Taṃ vidvā vijjāgato yathābhūtaṃ pajānanto taṃ sevati, taṃ na parivajjeti. Tassa taṃ sevato, taṃ aparivajjayato, aniṭṭhā akantā amanāpā dhammā parihāyanti, iṭṭhā kantā manāpā dhammā abhivaḍḍhanti. Taṃ kissa hetu? Evañhetaṃ, bhikkhave, hoti yathā taṃ viddasuno.
     478. “Katamañca bhikkhave, dhammasamādānaṃ paccuppannadukkhañceva āyatiñca dukkhavipākaṃ? Idha, bhikkhave, ekacco sahāpi dukkhena sahāpi domanassena pāṇātipātī hoti, pāṇātipātapaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti; sahāpi dukkhena sahāpi domanassena adinnādāyī hoti, adinnādānapaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti; sahāpi dukkhena sahāpi domanassena kāmesu micchācārī hoti, kāmesu micchācārapaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti; sahāpi dukkhena sahāpi domanassena musāvādī hoti, musāvādapaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti; sahāpi dukkhena sahāpi domanassena pisuṇavāco hoti, pisuṇavācāpaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti; sahāpi dukkhena sahāpi domanassena pharusavāco hoti, pharusavācāpaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti; sahāpi dukkhena sahāpi domanassena samphappalāpī hoti, samphappalāpapaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti; sahāpi dukkhena sahāpi domanassena abhijjhālu hoti, abhijjhāpaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti; sahāpi dukkhena sahāpi domanassena byāpannacitto hoti, byāpādapaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti; sahāpi dukkhena sahāpi domanassena micchādiṭṭhi hoti, micchādiṭṭhipaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti. So kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Idaṃ vuccati, bhikkhave, dhammasamādānaṃ paccuppannadukkhañceva āyatiñca dukkhavipākaṃ.
     479. “Katamañca, bhikkhave, dhammasamādānaṃ paccuppannasukhaṃ āyatiṃ dukkhavipākaṃ? Idha, bhikkhave, ekacco sahāpi sukhena sahāpi somanassena pāṇātipātī hoti, pāṇātipātapaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena adinnādāyī hoti, adinnādānapaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena kāmesumicchācārī hoti, kāmesumicchācārapaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena musāvādī hoti, musāvādapaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena pisuṇavāco hoti, pisuṇavācāpaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena pharusavāco hoti, pharusavācāpaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena samphappalāpī hoti, samphappalāpapaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena abhijjhālu hoti, abhijjhāpaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena byāpannacitto hoti, byāpādapaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena micchādiṭṭhi hoti, micchādiṭṭhipaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti. So kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Idaṃ vuccati, bhikkhave, dhammasamādānaṃ paccuppannasukhaṃ āyatiṃ dukkhavipākaṃ.
     480. “Katamañca, bhikkhave, dhammasamādānaṃ paccuppannadukkhaṃ āyatiṃ sukhavipākaṃ? Idha, bhikkhave, ekacco sahāpi dukkhena sahāpi domanassena pāṇātipātā paṭivirato hoti, pāṇātipātā veramaṇīpaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti sahāpi dukkhena sahāpi domanassena adinnādānā paṭivirato hoti, adinnādānā veramaṇīpaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti; sahāpi dukkhena sahāpi domanassena kāmesumicchācārā paṭivirato hoti, kāmesumicchācārā veramaṇīpaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti; sahāpi dukkhena sahāpi domanassena musāvādā paṭivirato hoti, musāvādā veramaṇīpaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti; sahāpi dukkhena sahāpi domanassena pisuṇāya vācāya paṭivirato hoti pisuṇāya vācāya veramaṇīpaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti sahāpi dukkhena sahāpi domanassena pharusāya vācāya paṭivirato hoti, pharusāya vācāya veramaṇīpaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti; sahāpi dukkhena sahāpi domanassena samphappalāpā paṭivirato hoti, samphappalāpā veramaṇīpaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti; sahāpi dukkhena sahāpi domanassena anabhijjhālu hoti, anabhijjhāpaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti; sahāpi dukkhena sahāpi domanassena abyāpannacitto hoti, abyāpādapaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti; sahāpi dukkhena sahāpi domanassena sammādiṭṭhi hoti, sammādiṭṭhipaccayā ca dukkhaṃ domanassaṃ paṭisaṃvedeti. So kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Idaṃ vuccati, bhikkhave, dhammasamādānaṃ paccuppannadukkhaṃ āyatiṃ sukhavipākaṃ.
     481. “Katamañca, bhikkhave, dhammasamādānaṃ paccuppannasukhañceva āyatiñca sukhavipākaṃ? Idha, bhikkhave, ekacco sahāpi sukhena sahāpi somanassena pāṇātipātā paṭivirato hoti, pāṇātipātā veramaṇīpaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena adinnādānā paṭivirato hoti, adinnādānā veramaṇīpaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena kāmesumicchācārā paṭivirato hoti, kāmesumicchācārā veramaṇīpaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena musāvādā paṭivirato hoti, musāvādā veramaṇīpaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena pisuṇāya vācāya paṭivirato hoti, pisuṇāya vācāya veramaṇīpaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena pharusāya vācāya paṭivirato hoti, pharusāya vācāya veramaṇīpaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena samphappalāpā paṭivirato hoti, samphappalāpā veramaṇīpaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena anabhijjhālu hoti, anabhijjhāpaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena abyāpannacitto hoti, abyāpādapaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti; sahāpi sukhena sahāpi somanassena sammādiṭṭhi hoti, sammādiṭṭhipaccayā ca sukhaṃ somanassaṃ paṭisaṃvedeti. So kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Idaṃ, vuccati, bhikkhave, dhammasamādānaṃ paccuppannasukhañceva āyatiñca sukhavipākaṃ. Imāni kho, bhikkhave, cattāri dhammasamādānāni.
     482. “Seyyathāpi, bhikkhave, tittakālābu visena saṃsaṭṭho. Atha puriso āgaccheyya jīvitukāmo amaritukāmo sukhakāmo dukkhappaṭikūlo. Tamenaṃ evaṃ vadeyyuṃ– ‘ambho purisa, ayaṃ tittakālābu visena saṃsaṭṭho, sace ākaṅkhasi piva. Tassa te pivato ceva nacchādessati vaṇṇenapi gandhenapi rasenapi, pivitvā ca pana maraṇaṃ vā nigacchasi maraṇamattaṃ vā dukkhan’ti. So taṃ appaṭisaṅkhāya piveyya, nappaṭinissajjeyya. Tassa taṃ pivato ceva nacchādeyya vaṇṇenapi gandhenapi rasenapi, pivitvā ca pana maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ. Tathūpamāhaṃ, bhikkhave, imaṃ dhammasamādānaṃ vadāmi, yamidaṃ dhammasamādānaṃ paccuppannadukkhañceva āyatiñca dukkhavipākaṃ.
     483. “Seyyathāpi, bhikkhave, āpānīyakaṃso vaṇṇasampanno gandhasampanno rasasampanno. So ca kho visena saṃsaṭṭho. Atha puriso āgaccheyya jīvitukāmo amaritukāmo sukhakāmo dukkhappaṭikūlo. Tamenaṃ evaṃ vadeyyuṃ– ‘ambho purisa, ayaṃ āpānīyakaṃso vaṇṇasampanno gandhasampanno rasasampanno. So ca kho visena saṃsaṭṭho, sace ākaṅkhasi piva. Tassa te pivatohi kho chādessati vaṇṇenapi gandhenapi rasenapi, pivitvā ca pana maraṇaṃ vā nigacchasi maraṇamattaṃ vā dukkhan’ti. So taṃ appaṭisaṅkhāya piveyya, nappaṭinissajjeyya. Tassa taṃ pivatohi kho chādeyya vaṇṇenapi gandhenapi rasenapi, pivitvā ca pana maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ. Tathūpamāhaṃ, bhikkhave, imaṃ dhammasamādānaṃ vadāmi, yamidaṃ dhammasamādānaṃ paccuppannasukhaṃ āyatiṃ dukkhavipākaṃ.
     484. “Seyyathāpi, bhikkhave, pūtimuttaṃ nānābhesajjehi saṃsaṭṭhaṃ. Atha puriso āgaccheyya paṇḍukarogī. Tamenaṃ evaṃ vadeyyuṃ– ‘ambho purisa, idaṃ pūtimuttaṃ nānābhesajjehi saṃsaṭṭhaṃ, sace ākaṅkhasi piva. Tassa te pivatohi kho nacchādessati vaṇṇenapi gandhenapi rasenapi, pivitvā ca pana sukhī bhavissasī’ti. So taṃ paṭisaṅkhāya piveyya, nappaṭinissajjeyya. Tassa taṃ pivatohi kho nacchādeyya vaṇṇenapi gandhenapi rasenapi, pivitvā ca pana sukhī assa. Tathūpamāhaṃ, bhikkhave, imaṃ dhammasamādānaṃ vadāmi, yamidaṃ dhammasamādānaṃ paccuppannadukkhaṃ āyatiṃ sukhavipākaṃ.
     485. “Seyyathāpi, bhikkhave, dadhi ca madhu ca sappi ca phāṇitañca ekajjhaṃ saṃsaṭṭhaṃ. Atha puriso āgaccheyya lohitapakkhandiko. Tamenaṃ evaṃ vadeyyuṃ– ‘ambho purisa, idaṃ dadhiṃ ca madhuṃ ca sappiṃ ca phāṇitañca ekajjhaṃ saṃsaṭṭhaṃ, sace ākaṅkhasi piva. Tassa te pivato ceva chādessati vaṇṇenapi gandhenapi rasenapi, pivitvā ca pana sukhī bhavissasī’ti. So taṃ paṭisaṅkhāya piveyya, nappaṭinissajjeyya. Tassa taṃ pivato ceva chādeyya vaṇṇenapi gandhenapi rasenapi, pivitvā ca pana sukhī assa. Tathūpamāhaṃ, bhikkhave, imaṃ dhammasamādānaṃ vadāmi, yamidaṃ dhammasamādānaṃ paccuppannasukhañceva āyatiñca sukhavipākaṃ.
     486. “Seyyathāpi, bhikkhave, vassānaṃ pacchime māse saradasamaye viddhe vigatavalāhake deve ādicco nabhaṃ abbhussakkamāno sabbaṃ ākāsagataṃ tamagataṃ abhivihacca bhāsate ca tapate ca virocate ca; evameva kho, bhikkhave, yamidaṃ dhammasamādānaṃ paccuppannasukhañceva āyatiñca sukhavipākaṃ tadaññe puthusamaṇabrāhmaṇaparappavāde abhivihacca bhāsate ca tapate ca virocate cā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Mahādhammasamādānasuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


中部47经

MN.47/(7) Vīmaṃsakasuttaṃ
     487. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “vīmaṃsakena, bhikkhave, bhikkhunā parassa cetopariyāyaṃ ajānantena tathāgate samannesanā kātabbā ‘sammāsambuddho vā no vā’ iti viññāṇāyā”ti. “Bhagavaṃmūlakā no, bhante, dhammā, bhagavaṃnettikā bhagavaṃpaṭisaraṇā; sādhu vata, bhante, bhagavantaṃyeva paṭibhātu etassa bhāsitassa attho; bhagavato sutvā bhikkhū dhāressantī”ti. “Tena hi, bhikkhave, suṇātha, sādhukaṃ manasi karotha, bhāsissāmī”ti “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     488. “Vīmaṃsakena, bhikkhave, bhikkhunā parassa cetopariyāyaṃ ajānantena dvīsu dhammesu tathāgato samannesitabbo cakkhusotaviññeyyesu dhammesu– ‘ye saṃkiliṭṭhā cakkhusotaviññeyyā dhammā, saṃvijjanti vā te tathāgatassa no vā’ti? Tamenaṃ samannesamāno evaṃ jānāti– ‘ye saṃkiliṭṭhā cakkhusotaviññeyyā dhammā, na te tathāgatassa saṃvijjantī’ti.
     “Yato naṃ samannesamāno evaṃ jānāti– ‘ye saṃkiliṭṭhā cakkhusotaviññeyyā dhammā, na te tathāgatassa saṃvijjantī’ti, tato naṃ uttariṃ samannesati– ‘ye vītimissā cakkhusotaviññeyyā dhammā, saṃvijjanti vā te tathāgatassa no vā’ti? Tamenaṃ samannesamāno evaṃ jānāti– ‘ye vītimissā cakkhusotaviññeyyā dhammā, na te tathāgatassa saṃvijjantī’ti.
     “Yato naṃ samannesamāno evaṃ jānāti– ‘ye vītimissā cakkhusotaviññeyyā dhammā, na te tathāgatassa saṃvijjantī’ti, tato naṃ uttariṃ samannesati– ‘ye vodātā cakkhusotaviññeyyā dhammā, saṃvijjanti vā te tathāgatassa no vā’ti? Tamenaṃ samannesamāno evaṃ jānāti– ‘ye vodātā cakkhusotaviññeyyā dhammā, saṃvijjanti te tathāgatassā’ti.
     “Yato naṃ samannesamāno evaṃ jānāti– ‘ye vodātā cakkhusotaviññeyyā dhammā, saṃvijjanti te tathāgatassā’ti, tato naṃ uttariṃ samannesati– ‘dīgharattaṃ samāpanno ayamāyasmā imaṃ kusalaṃ dhammaṃ, udāhu ittarasamāpanno’ti? Tamenaṃ samannesamāno evaṃ jānāti – ‘dīgharattaṃ samāpanno ayamāyasmā imaṃ kusalaṃ dhammaṃ, nāyamāyasmā ittarasamāpanno’ti.
     “Yato naṃ samannesamāno evaṃ jānāti– ‘dīgharattaṃ samāpanno ayamāyasmā imaṃ kusalaṃ dhammaṃ, nāyamāyasmā ittarasamāpanno’ti, tato naṃ uttariṃ samannesati– ‘ñattajjhāpanno ayamāyasmā bhikkhu yasappatto, saṃvijjantassa idhekacce ādīnavā’ti? Na tāva, bhikkhave, bhikkhuno idhekacce ādīnavā saṃvijjanti yāva na ñattajjhāpanno hoti yasappatto. Yato ca kho, bhikkhave, bhikkhu ñattajjhāpanno hoti yasappatto athassa idhekacce ādīnavā saṃvijjanti. Tamenaṃ samannesamāno evaṃ jānāti– ‘ñattajjhāpanno ayamāyasmā bhikkhu yasappatto, nāssa idhekacce ādīnavā saṃvijjantī’ti.
     “Yato naṃ samannesamāno evaṃ jānāti– ‘ñattajjhāpanno ayamāyasmā bhikkhu yasappatto, nāssa idhekacce ādīnavā saṃvijjantī’ti, tato naṃ uttariṃ samannesati– ‘abhayūparato ayamāyasmā, nāyamāyasmā bhayūparato; vītarāgattā kāme na sevati khayā rāgassā’ti? Tamenaṃ samannesamāno evaṃ jānāti– ‘abhayūparato ayamāyasmā, nāyamāyasmā bhayūparato; vītarāgattā kāme na sevati khayā rāgassā’ti. Tañce, bhikkhave, bhikkhuṃ pare evaṃ puccheyyuṃ– ‘ke panāyasmato ākārā, ke anvayā, yenāyasmā evaṃ vadesi– abhayūparato ayamāyasmā, nāyamāyasmā bhayūparato; vītarāgattā kāme na sevati khayā rāgassā’ti. Sammā byākaramāno, bhikkhave, bhikkhu evaṃ byākareyya– ‘tathā hi pana ayamāyasmā saṅghe vā viharanto eko vā viharanto, ye ca tattha sugatā ye ca tattha duggatā, ye ca tattha gaṇamanusāsanti, ye ca idhekacce āmisesu saṃdissanti, ye ca idhekacce āmisena anupalittā, nāyamāyasmā taṃ tena avajānāti Sammukhā kho pana metaṃ bhagavato sutaṃ sammukhā paṭiggahitaṃ– abhayūparatohamasmi, nāhamasmi bhayūparato, vītarāgattā kāme na sevāmi khayā rāgassā’ti.
     489. “Tatra bhikkhave, tathāgatova uttariṃ paṭipucchitabbo– ‘ye saṃkiliṭṭhā cakkhusotaviññeyyā dhammā, saṃvijjanti vā te tathāgatassa no vā’ti? Byākaramāno, bhikkhave, tathāgato evaṃ byākareyya– ‘ye saṃkiliṭṭhā cakkhusotaviññeyyā dhammā, na te tathāgatassa saṃvijjantī’”ti.
     “Ye vītimissā cakkhusotaviññeyyā dhammā, saṃvijjanti vā te tathāgatassa no vāti? Byākaramāno, bhikkhave, tathāgato evaṃ byākareyya– ‘ye vītimissā cakkhusotaviññeyyā dhammā, na te tathāgatassa saṃvijjantī’ti.
     “Ye vodātā cakkhusotaviññeyyā dhammā, saṃvijjanti vā te tathāgatassa no vāti? Byākaramāno, bhikkhave, tathāgato evaṃ byākareyya– ‘ye vodātā cakkhusotaviññeyyā dhammā, saṃvijjanti te tathāgatassa; etaṃpathohamasmi, etaṃgocaro, no ca tena tammayo’ti.
     “Evaṃvādiṃ kho, bhikkhave, satthāraṃ arahati sāvako upasaṅkamituṃ dhammassavanāya. Tassa satthā dhammaṃ deseti uttaruttariṃ paṇītapaṇītaṃ kaṇhasukkasappaṭibhāgaṃ. Yathā yathā kho, bhikkhave, bhikkhuno satthā dhammaṃ deseti uttaruttariṃ paṇītapaṇītaṃ kaṇhasukkasappaṭibhāgaṃ tathā tathā so tasmiṃ dhamme abhiññāya idhekaccaṃ dhammaṃ dhammesu niṭṭhaṃ gacchati, satthari pasīdati– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno saṅgho’ti. Tañce, bhikkhave, bhikkhuṃ pare evaṃ puccheyyuṃ– ‘ke panāyasmato ākārā, ke anvayā, yenāyasmā evaṃ vadesi– sammāsambuddho bhagavā svākkhāto bhagavatā dhammo, suppaṭipanno saṅgho’ti? Sammā byākaramāno, bhikkhave, bhikkhu evaṃ byākareyya – ‘idhāhaṃ, āvuso, yena bhagavā tenupasaṅkamiṃ dhammassavanāya. Tassa me bhagavā dhammaṃ deseti uttaruttariṃ paṇītapaṇītaṃ kaṇhasukkasappaṭibhāgaṃ. Yathā yathā me, āvuso bhagavā dhammaṃ deseti uttaruttariṃ paṇītapaṇītaṃ kaṇhasukkasappaṭibhāgaṃ tathā tathāhaṃ tasmiṃ dhamme abhiññāya idhekaccaṃ dhammaṃ dhammesu niṭṭhamagamaṃ, satthari pasīdiṃ – sammāsambuddho bhagavā, svākkhāto bhagavatā, dhammo, suppaṭipanno saṅgho’ti.
     490. “Yassa kassaci, bhikkhave, imehi ākārehi imehi padehi imehi byañjanehi tathāgate saddhā niviṭṭhā hoti mūlajātā patiṭṭhitā, ayaṃ vuccati, bhikkhave, ākāravatī saddhā dassanamūlikā, daḷhā; asaṃhāriyā samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ. Evaṃ kho, bhikkhave, tathāgate dhammasamannesanā hoti. Evañca pana tathāgato dhammatāsusamanniṭṭho hotī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Vīmaṃsakasuttaṃ niṭṭhitaṃ sattamaṃ.


中部48经

MN.48/(8) Kosambiyasuttaṃ
     491. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosambiyaṃ viharati ghositārāme. Tena kho pana samayena kosambiyaṃ bhikkhū bhaṇḍanajātā kalahajātā vivādāpannā aññamaññaṃ mukhasattīhi vitudantā viharanti. Te na ceva aññamaññaṃ saññāpenti na ca saññattiṃ upenti, na ca aññamaññaṃ nijjhāpenti, na ca nijjhattiṃ upenti. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “idha, bhante, kosambiyaṃ bhikkhū bhaṇḍanajātā kalahajātā vivādāpannā aññamaññaṃ mukhasattīhi vitudantā viharanti, te na ceva aññamaññaṃ saññāpenti, na ca saññattiṃ upenti, na ca aññamaññaṃ nijjhāpenti, na ca nijjhattiṃ upentī”ti.
     Atha kho bhagavā aññataraṃ bhikkhuṃ āmantesi– “ehi tvaṃ, bhikkhu, mama vacanena te bhikkhū āmantehi– ‘satthā vo āyasmante āmantetī’”ti. “Evaṃ bhante”ti kho so bhikkhu bhagavato paṭissutvā yena te bhikkhū tenupasaṅkami; upasaṅkamitvā te bhikkhū etadavoca– “satthā āyasmante āmantetī”ti. “Evamāvuso”ti kho te bhikkhū tassa bhikkhuno paṭissutvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho te bhikkhū bhagavā etadavoca– “saccaṃ kira tumhe, bhikkhave, bhaṇḍanajātā kalahajātā vivādāpannā aññamaññaṃ mukhasattīhi vitudantā viharatha, te na ceva aññamaññaṃ saññāpetha, na ca saññattiṃ upetha, na ca aññamaññaṃ nijjhāpetha, na ca nijjhattiṃ upethā”ti? “Evaṃ, bhante”. “Taṃ kiṃ maññatha, bhikkhave, yasmiṃ tumhe samaye bhaṇḍanajātā kalahajātā vivādāpannā aññamaññaṃ mukhasattīhi vitudantā viharatha, api nu tumhākaṃ tasmiṃ samaye mettaṃ kāyakammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca, mettaṃ vacīkammaṃ …pe… mettaṃ manokammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho cā”ti? “No hetaṃ, bhante”. “Iti kira, bhikkhave, yasmiṃ tumhe samaye bhaṇḍanajātā kalahajātā vivādāpannā aññamaññaṃ mukhasattīhi vitudantā viharatha, neva tumhākaṃ tasmiṃ samaye mettaṃ kāyakammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca, na mettaṃ vacīkammaṃ …pe… na mettaṃ manokammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca. Atha kiñcarahi tumhe, moghapurisā, kiṃ jānantā kiṃ passantā bhaṇḍanajātā kalahajātā vivādāpannā aññamaññaṃ mukhasattīhi vitudantā viharatha, te na ceva aññamaññaṃ saññāpetha, na ca saññattiṃ upetha, na ca aññamaññaṃ nijjhāpetha, na ca nijjhattiṃ upetha Tañhi tumhākaṃ, moghapurisā, bhavissati dīgharattaṃ ahitāya dukkhāyā”ti.
     492. Atha kho bhagavā bhikkhū āmantesi– “chayime, bhikkhave, dhammā sāraṇīyā piyakaraṇā garukaraṇā saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattanti. Katame cha? Idha, bhikkhave, bhikkhuno mettaṃ kāyakammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca. Ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhuno mettaṃ vacīkammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca. Ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekibhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhuno mettaṃ manokammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca. Ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu ye te lābhā dhammikā dhammaladdhā antamaso pattapariyāpannamattampi, tathārūpehi lābhehi appaṭivibhattabhogī hoti sīlavantehi sabrahmacārīhi sādhāraṇabhogī. Ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu yāni tāni sīlāni akhaṇḍāni acchiddāni asabalāni akammāsāni bhujissāni viññuppasatthāni aparāmaṭṭhāni samādhisaṃvattanikāni tathārūpesu sīlesu sīlasāmaññagato viharati sabrahmacārīhi āvi ceva raho ca. Ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu yāyaṃ diṭṭhi ariyā niyyānikā niyyāti takkarassa sammā dukkhakkhayāya tathārūpāya diṭṭhiyā diṭṭhisāmaññagato viharati sabrahmacārīhi āvi ceva raho ca. Ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Ime kho, bhikkhave, cha sāraṇīyā dhammā piyakaraṇā garukaraṇā saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattanti. Imesaṃ kho, bhikkhave, channaṃ sāraṇīyānaṃ dhammānaṃ etaṃ aggaṃ etaṃ saṅgāhikaṃ etaṃ saṅghāṭanikaṃ– yadidaṃ yāyaṃ diṭṭhi ariyā niyyānikā niyyāti takkarassa sammā dukkhakkhayāya. Seyyathāpi, bhikkhave, kūṭāgārassa etaṃ aggaṃ etaṃ saṅgāhikaṃ etaṃ saṅghāṭanikaṃ yadidaṃ kūṭaṃ; evameva kho, bhikkhave imesaṃ channaṃ sāraṇīyānaṃ dhammānaṃ etaṃ aggaṃ etaṃ saṅgāhikaṃ etaṃ saṅghāṭanikaṃ yadidaṃ yāyaṃ diṭṭhi ariyā niyyānikā niyyāti takkarassa sammā dukkhakkhayāya.
     493. “Kathañca, bhikkhave, yāyaṃ diṭṭhi ariyā niyyānikā niyyāti takkarassa sammā dukkhakkhayāya? Idha, bhikkhave, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā iti paṭisañcikkhati– ‘atthi nu kho me taṃ pariyuṭṭhānaṃ ajjhattaṃ appahīnaṃ, yenāhaṃ pariyuṭṭhānena pariyuṭṭhitacitto yathābhūtaṃ nappajāneyyaṃ na passeyyan’ti? Sace, bhikkhave, bhikkhu kāmarāgapariyuṭṭhito hoti, pariyuṭṭhitacittova hoti. Sace, bhikkhave, bhikkhu byāpādapariyuṭṭhito hoti, pariyuṭṭhitacittova hoti. Sace, bhikkhave, bhikkhu thīnamiddhapariyuṭṭhito hoti, pariyuṭṭhitacittova hoti. Sace, bhikkhave, bhikkhu uddhaccakukkuccapariyuṭṭhito hoti, pariyuṭṭhitacittova hoti. Sace, bhikkhave, bhikkhu vicikicchāpariyuṭṭhito hoti, pariyuṭṭhitacittova hoti. Sace, bhikkhave, bhikkhu idhalokacintāya pasuto hoti, pariyuṭṭhitacittova hoti. Sace, bhikkhave, bhikkhu paralokacintāya pasuto hoti, pariyuṭṭhitacittova hoti. Sace, bhikkhave, bhikkhu bhaṇḍanajāto kalahajāto vivādāpanno aññamaññaṃ mukhasattīhi vitudanto viharati, pariyuṭṭhitacittova hoti So evaṃ pajānāti– ‘natthi kho me taṃ pariyuṭṭhānaṃ ajjhattaṃ appahīnaṃ, yenāhaṃ pariyuṭṭhānena pariyuṭṭhitacitto yathābhūtaṃ nappajāneyyaṃ na passeyyaṃ. Suppaṇihitaṃ me mānasaṃ saccānaṃ bodhāyā’ti. Idamassa paṭhamaṃ ñāṇaṃ adhigataṃ hoti ariyaṃ lokuttaraṃ asādhāraṇaṃ puthujjanehi.
     494. “Puna caparaṃ, bhikkhave, ariyasāvako iti paṭisañcikkhati– ‘imaṃ nu kho ahaṃ diṭṭhiṃ āsevanto bhāvento bahulīkaronto labhāmi paccattaṃ samathaṃ, labhāmi paccattaṃ nibbutin’ti? So evaṃ pajānāti– ‘imaṃ kho ahaṃ diṭṭhiṃ āsevanto bhāvento bahulīkaronto labhāmi paccattaṃ samathaṃ, labhāmi paccattaṃ nibbutin’ti. Idamassa dutiyaṃ ñāṇaṃ adhigataṃ hoti ariyaṃ lokuttaraṃ asādhāraṇaṃ puthujjanehi.
     495. “Puna caparaṃ, bhikkhave, ariyasāvako iti paṭisañcikkhati– ‘yathā rūpāyāhaṃ diṭṭhiyā samannāgato, atthi nu kho ito bahiddhā añño samaṇo vā brāhmaṇo vā tathārūpāya diṭṭhiyā samannāgato’ti? So evaṃ pajānāti– ‘yathārūpāyāhaṃ diṭṭhiyā samannāgato, natthi ito bahiddhā añño samaṇo vā brāhmaṇo vā tathārūpāya diṭṭhiyā samannāgato’ti. Idamassa tatiyaṃ ñāṇaṃ adhigataṃ hoti ariyaṃ lokuttaraṃ asādhāraṇaṃ puthujjanehi.
     496. “Puna caparaṃ, bhikkhave, ariyasāvako iti paṭisañcikkhati– ‘yathārūpāya dhammatāya diṭṭhisampanno puggalo samannāgato, ahampi tathārūpāya dhammatāya samannāgato’ti. Kathaṃrūpāya ca, bhikkhave, dhammatāya diṭṭhisampanno puggalo samannāgato? Dhammatā esā, bhikkhave, diṭṭhisampannassa puggalassa– ‘kiñcāpi tathārūpiṃ āpattiṃ āpajjati, yathārūpāya āpattiyā vuṭṭhānaṃ paññāyati, atha kho naṃ khippameva satthari vā viññūsu vā sabrahmacārīsu deseti vivarati uttānīkaroti; desetvā vivaritvā uttānīkatvā āyatiṃ saṃvaraṃ āpajjati’. Seyyathāpi, bhikkhave, daharo kumāro mando uttānaseyyako hatthena vā pādena vā aṅgāraṃ akkamitvā khippameva paṭisaṃharati; evameva kho, bhikkhave, dhammatā esā diṭṭhisampannassa puggalassa– ‘kiñcāpi tathārūpiṃ āpattiṃ āpajjati yathārūpāya āpattiyā vuṭṭhānaṃ paññāyati, atha kho naṃ khippameva satthari vā viññūsu vā sabrahmacārīsu deseti vivarati uttānīkaroti; desetvā vivaritvā uttānīkatvā āyatiṃ saṃvaraṃ āpajjati’. So evaṃ pajānāti– ‘yathārūpāya dhammatāya diṭṭhisampanno puggalo samannāgato, ahampi tathārūpāya dhammatāya samannāgato’ti. Idamassa catutthaṃ ñāṇaṃ adhigataṃ hoti ariyaṃ lokuttaraṃ asādhāraṇaṃ puthujjanehi.
     497. “Puna caparaṃ, bhikkhave, ariyasāvako iti paṭisañcikkhati– ‘yathārūpāya dhammatāya diṭṭhisampanno puggalo samannāgato, ahampi tathārūpāya dhammatāya samannāgato’ti. Kathaṃrūpāya ca, bhikkhave, dhammatāya diṭṭhisampanno puggalo samannāgato? Dhammatā esā, bhikkhave, diṭṭhisampannassa puggalassa– ‘kiñcāpi yāni tāni sabrahmacārīnaṃ uccāvacāni kiṃkaraṇīyāni tattha ussukkaṃ āpanno hoti, atha khvāssa tibbāpekkhā hoti adhisīlasikkhāya adhicittasikkhāya adhipaññāsikkhāya’. Seyyathāpi, bhikkhave, gāvī taruṇavacchā thambañca ālumpati vacchakañca apacinati; evameva kho, bhikkhave dhammatā esā diṭṭhisampannassa puggalassa– ‘kiñcāpi yāni tāni sabrahmacārīnaṃ uccāvacāni kiṃkaraṇīyāni tattha ussukkaṃ āpanno hoti, atha khvāssa tibbāpekkhā hoti adhisīlasikkhāya adhicittasikkhāya adhipaññāsikkhāya’. So evaṃ pajānāti– ‘yathārūpāya dhammatāya diṭṭhisampanno puggalo samannāgato, ahampi tathārūpāya dhammatāya samannāgato’ti. Idamassa pañcamaṃ ñāṇaṃ adhigataṃ hoti ariyaṃ lokuttaraṃ asādhāraṇaṃ puthujjanehi.
     498. “Puna caparaṃ, bhikkhave, ariyasāvako iti paṭisañcikkhati– ‘yathārūpāya balatāya diṭṭhisampanno puggalo samannāgato, ahampi tathārūpāya balatāya samannāgato’ti. Kathaṃrūpāya ca, bhikkhave, balatāya diṭṭhisampanno puggalo samannāgato? Balatā esā, bhikkhave, diṭṭhisampannassa puggalassa yaṃ tathāgatappavedite dhammavinaye desiyamāne aṭṭhiṃkatvā manasikatvā sabbacetasā samannāharitvā ohitasoto dhammaṃ suṇāti. So evaṃ pajānāti– ‘yathārūpāya balatāya diṭṭhisampanno puggalo samannāgato, ahampi tathārūpāya balatāya samannāgato’ti. Idamassa chaṭṭhaṃ ñāṇaṃ adhigataṃ hoti ariyaṃ lokuttaraṃ asādhāraṇaṃ puthujjanehi.
     499. “Puna caparaṃ, bhikkhave, ariyasāvako iti paṭisañcikkhati– ‘yathārūpāya balatāya diṭṭhisampanno puggalo samannāgato, ahampi tathārūpāya balatāya samannāgato’ti. Kathaṃrūpāya ca, bhikkhave, balatāya diṭṭhisampanno puggalo samannāgato? Balatā esā, bhikkhave, diṭṭhisampannassa puggalassa yaṃ tathāgatappavedite dhammavinaye desiyamāne labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. So evaṃ pajānāti– ‘yathārūpāya balatāya diṭṭhisampanno puggalo samannāgato, ahampi tathārūpāya balatāya samannāgato’ti. Idamassa sattamaṃ ñāṇaṃ adhigataṃ hoti ariyaṃ lokuttaraṃ asādhāraṇaṃ puthujjanehi.
     500. “Evaṃ sattaṅgasamannāgatassa kho, bhikkhave, ariyasāvakassa dhammatā susamanniṭṭhā hoti sotāpattiphalasacchikiriyāya. Evaṃ sattaṅgasamannāgato kho, bhikkhave, ariyasāvako sotāpattiphalasamannāgato hotī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Kosambiyasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


中部49经

MN.49/(9) Brahmanimantanikasuttaṃ
     501. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Ekamidāhaṃ, bhikkhave, samayaṃ ukkaṭṭhāyaṃ viharāmi subhagavane sālarājamūle. Tena kho pana, bhikkhave, samayena bakassa brahmuno evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ hoti– ‘idaṃ niccaṃ, idaṃ dhuvaṃ, idaṃ sassataṃ, idaṃ kevalaṃ, idaṃ acavanadhammaṃ, idañhi na jāyati na jīyati na mīyati na cavati na upapajjati, ito ca panaññaṃ uttari nissaraṇaṃ natthī’ti. Atha khvāhaṃ, bhikkhave, bakassa brahmuno cetasā cetoparivitakkamaññāya– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva – ukkaṭṭhāyaṃ subhagavane sālarājamūle antarahito tasmiṃ brahmaloke pāturahosiṃ. Addasā kho maṃ, bhikkhave, bako brahmā dūratova āgacchantaṃ; disvāna maṃ etadavoca– ‘ehi kho, mārisa, svāgataṃ, mārisa! Cirassaṃ kho, mārisa, imaṃ pariyāyamakāsi yadidaṃ idhāgamanāya. Idañhi, mārisa, niccaṃ, idaṃ dhuvaṃ, idaṃ sassataṃ, idaṃ kevalaṃ, idaṃ acavanadhammaṃ, idañhi na jāyati na jīyati na mīyati na cavati na upapajjati. Ito ca panaññaṃ uttari nissaraṇaṃ natthī’”ti.
     Evaṃ vutte, ahaṃ, bhikkhave, bakaṃ brahmānaṃ etadavocaṃ “avijjāgato vata, bho, bako brahmā; avijjāgato vata, bho, bako brahmā; yatra hi nāma aniccaṃyeva samānaṃ niccanti vakkhati, addhuvaṃyeva samānaṃ dhuvanti vakkhati, asassataṃyeva samānaṃ sassatanti vakkhati, akevalaṃyeva samānaṃ kevalanti vakkhati, cavanadhammaṃyeva samānaṃ acavanadhammanti vakkhati; yattha ca pana jāyati jīyati mīyati cavati upapajjati tañca vakkhati– ‘idañhi na jāyati na jīyati na mīyati na cavati na upapajjatī’ti; santañca panaññaṃ uttari nissaraṇaṃ ‘natthaññaṃ uttari nissaraṇan’ti vakkhatī”ti.
     502. “Atha kho, bhikkhave, māro pāpimā aññataraṃ brahmapārisajjaṃ anvāvisitvā maṃ etadavoca– ‘bhikkhu, bhikkhu, metamāsado metamāsado, eso hi, bhikkhu, brahmā mahābrahmā abhibhū anabhibhūto aññadatthudaso vasavattī issaro kattā nimmātā seṭṭho sajitā vasī pitā bhūtabhabyānaṃ. Ahesuṃ kho ye, bhikkhu, tayā pubbe samaṇabrāhmaṇā lokasmiṃ pathavīgarahakā pathavījigucchakā, āpagarahakā āpajigucchakā, tejagarahakā tejajigucchakā, vāyagarahakā vāyajigucchakā, bhūtagarahakā bhūtajigucchakā, devagarahakā devajigucchakā, pajāpatigarahakā pajāpatijigucchakā, brahmagarahakā brahmajigucchakā– te kāyassa bhedā pāṇupacchedā hīne kāye patiṭṭhitā ahesuṃ. Ye pana, bhikkhu, tayā pubbe samaṇabrāhmaṇā lokasmiṃ pathavīpasaṃsakā pathavābhinandino, āpapasaṃsakā āpābhinandino, tejapasaṃsakā tejābhinandino, vāyapasaṃsakā vāyābhinandino, bhūtapasaṃsakā bhūtābhinandino, devapasaṃsakā devābhinandino, pajāpatipasaṃsakā pajāpatābhinandino, brahmapasaṃsakā brahmābhinandino– te kāyassa bhedā pāṇupacchedā paṇīte kāye patiṭṭhitā. Taṃ tāhaṃ, bhikkhu, evaṃ vadāmi– ‘iṅgha tvaṃ, mārisa, yadeva te brahmā āha tadeva tvaṃ karohi, mā tvaṃ brahmuno vacanaṃ upātivattittho’. Sace kho tvaṃ, bhikkhu, brahmuno vacanaṃ upātivattissasi, seyyathāpi nāma puriso siriṃ āgacchantiṃ daṇḍena paṭippaṇāmeyya, seyyathāpi vā pana, bhikkhu, puriso narakappapāte papatanto hatthehi ca pādehi ca pathaviṃ virādheyya, evaṃ sampadamidaṃ, bhikkhu, tuyhaṃ bhavissati. ‘Iṅghaṃ tvaṃ, mārisa, yadeva te brahmā āha tadeva tvaṃ karohi, mā tvaṃ brahmuno vacanaṃ upātivattittho. Nanu tvaṃ, bhikkhu, passasi brahmaparisaṃ sannipatitan’ti? Iti kho maṃ, bhikkhave, māro pāpimā brahmaparisaṃ upanesi.
     “Evaṃ vutte, ahaṃ, bhikkhave, māraṃ pāpimantaṃ etadavocaṃ– ‘jānāmi kho tāhaṃ, pāpima; mā tvaṃ maññittho– na maṃ jānātī’ti. Māro tvamasi, pāpima. Yo ceva, pāpima, brahmā, yā ca brahmaparisā, ye ca brahmapārisajjā, sabbeva tava hatthagatā sabbeva tava vasaṃgatā. Tuyhañhi, pāpima, evaṃ hoti– ‘esopi me assa hatthagato, esopi me assa vasaṃgato’ti. Ahaṃ kho pana, pāpima, neva tava hatthagato neva tava vasaṃgato”ti.
     503. “Evaṃ vutte, bhikkhave, bako brahmā maṃ etadavoca– ‘ahañhi, mārisa, niccaṃyeva samānaṃ niccanti vadāmi, dhuvaṃyeva samānaṃ dhuvanti vadāmi, sassataṃyeva samānaṃ sassatanti vadāmi, kevalaṃyeva samānaṃ kevalanti vadāmi, acavanadhammaṃyeva samānaṃ acavanadhamman’ti vadāmi, yattha ca pana na jāyati na jīyati na mīyati na cavati na upapajjati tadevāhaṃ vadāmi– ‘idañhi na jāyati na jīyati na mīyati na cavati na upapajjatī’ti. Asantañca panaññaṃ uttari nissaraṇaṃ ‘natthaññaṃ uttari nissaraṇan’ti vadāmi. Ahesuṃ kho, bhikkhu, tayā pubbe samaṇabrāhmaṇā lokasmiṃ yāvatakaṃ tuyhaṃ kasiṇaṃ āyu tāvatakaṃ tesaṃ tapokammameva ahosi. Te kho evaṃ jāneyyuṃ– ‘santañca panaññaṃ uttari nissaraṇaṃ atthaññaṃ uttari nissaraṇanti, asantaṃ vā aññaṃ uttari nissaraṇaṃ natthaññaṃ uttari nissaraṇan’ti. Taṃ tāhaṃ, bhikkhu, evaṃ vadāmi– ‘na cevaññaṃ uttari nissaraṇaṃ dakkhissasi, yāvadeva ca pana kilamathassa vighātassa bhāgī bhavissasi. Sace kho tvaṃ, bhikkhu, pathaviṃ ajjhosissasi, opasāyiko me bhavissasi vatthusāyiko, yathākāmakaraṇīyo bāhiteyyo. Sace āpaṃ… tejaṃ… vāyaṃ… bhūte… deve… pajāpatiṃ… brahmaṃ ajjhosissasi, opasāyiko me bhavissasi vatthusāyiko, yathākāmakaraṇīyo bāhiteyyo’ti.
     “Ahampi kho evaṃ, brahme, jānāmi– sace pathaviṃ ajjhosissāmi, opasāyiko te bhavissāmi vatthusāyiko, yathākāmakaraṇīyo bāhiteyyo. ‘Sace āpaṃ… tejaṃ… vāyaṃ… bhūte… deve… pajāpatiṃ… brahmaṃ ajjhosissāmi, opasāyiko te bhavissāmi vatthusāyiko, yathākāmakaraṇīyo bāhiteyyo’ti api ca te ahaṃ, brahme, gatiñca pajānāmi, jutiñca pajānāmi– evaṃ mahiddhiko bako brahmā, evaṃ mahānubhāvo bako brahmā, evaṃ mahesakkho bako brahmā”ti.
     “Yathākathaṃ pana me tvaṃ, mārisa, gatiñca pajānāsi, jutiñca pajānāsi– ‘evaṃ mahiddhiko bako brahmā, evaṃ mahānubhāvo bako brahmā, evaṃ mahesakkho bako brahmā’ti?
     “Yāvatā candimasūriyā, pariharanti disā bhanti virocanā.
     Tāva sahassadhā loko, ettha te vattate vaso.
     “Paroparañca jānāsi, atho rāgavirāginaṃ;
     Itthabhāvaññathābhāvaṃ, sattānaṃ āgatiṃ gatin”ti.
     “Evaṃ kho te ahaṃ, brahme, gatiñca pajānāmi jutiñca pajānāmi– ‘evaṃ mahiddhiko bako brahmā, evaṃ mahānubhāvo bako brahmā, evaṃ mahesakkho bako brahmā’ti.
     504. “Atthi kho, brahme, añño kāyo, taṃ tvaṃ na jānāsi na passasi; tamahaṃ jānāmi passāmi. Atthi kho, brahme, ābhassarā nāma kāyo yato tvaṃ cuto idhūpapanno. Tassa te aticiranivāsena sā sati pamuṭṭhā, tena taṃ tvaṃ na jānāsi na passasi; tamahaṃ jānāmi passāmi. Evampi kho ahaṃ, brahme, neva te samasamo abhiññāya, kuto nīceyyaṃ? Atha kho ahameva tayā bhiyyo. Atthi kho, brahme, subhakiṇho nāma kāyo, vehapphalo nāma kāyo, abhibhū nāma kāyo, taṃ tvaṃ na jānāsi na passasi; tamahaṃ jānāmi passāmi. Evampi kho ahaṃ, brahme, neva te samasamo abhiññāya, kuto nīceyyaṃ? Atha kho ahameva tayā bhiyyo. Pathaviṃ kho ahaṃ, brahme, pathavito abhiññāya yāvatā pathaviyā pathavattena ananubhūtaṃ tadabhiññāya pathaviṃ nāpahosiṃ, pathaviyā nāpahosiṃ, pathavito nāpahosiṃ, pathaviṃ meti nāpahosiṃ, pathaviṃ nābhivadiṃ. Evampi kho ahaṃ, brahme, neva te samasamo abhiññāya, kuto nīceyyaṃ? Atha kho ahameva tayā bhiyyo. Āpaṃ kho ahaṃ, brahme …pe… tejaṃ kho ahaṃ, brahme …pe… vāyaṃ kho ahaṃ, brahme …pe… bhūte kho ahaṃ, brahme …pe… deve kho ahaṃ, brahme …pe… pajāpatiṃ kho ahaṃ, brahme …pe… brahmaṃ kho ahaṃ, brahme …pe… ābhassare kho ahaṃ, brahme …pe… subhakiṇhe kho ahaṃ, brahme… …pe… vehapphale kho ahaṃ, brahme …pe… abhibhuṃ kho ahaṃ, brahme …pe… sabbaṃ kho ahaṃ, brahme, sabbato abhiññāya yāvatā sabbassa sabbattena ananubhūtaṃ tadabhiññāya sabbaṃ nāpahosiṃ sabbasmiṃ nāpahosiṃ sabbato nāpahosiṃ sabbaṃ meti nāpahosiṃ, sabbaṃ nābhivadiṃ. Evampi kho ahaṃ, brahme, neva te samasamo abhiññāya, kuto nīceyyaṃ? Atha kho ahameva tayā bhiyyo”ti.
     “Sace kho, mārisa, sabbassa sabbattena ananubhūtaṃ, tadabhiññāya mā heva te rittakameva ahosi, tucchakameva ahosī”ti
     “‘Viññāṇaṃ anidassanaṃ anantaṃ sabbato pabhaṃ’, taṃ pathaviyā pathavattena ananubhūtaṃ, āpassa āpattena ananubhūtaṃ, tejassa tejattena ananubhūtaṃ, vāyassa vāyattena ananubhūtaṃ, bhūtānaṃ bhūtattena ananubhūtaṃ, devānaṃ devattena ananubhūtaṃ, pajāpatissa pajāpatittena ananubhūtaṃ, brahmānaṃ brahmattena ananubhūtaṃ, ābhassarānaṃ ābhassarattena ananubhūtaṃ, subhakiṇhānaṃ subhakiṇhattena ananubhūtaṃ, vehapphalānaṃ vehapphalatte ananubhūtaṃ, abhibhussa abhibhuttena ananubhūtaṃ, sabbassa sabbattena ananubhūtaṃ”.
     “Handa carahi te, mārisa, passa antaradhāyāmī”ti. ‘Handa carahi me tvaṃ, brahme, antaradhāyassu, sace visahasī’ti. Atha kho, bhikkhave, bako brahmā ‘antaradhāyissāmi samaṇassa gotamassa, antaradhāyissāmi samaṇassa gotamassā’ti nevassu me sakkoti antaradhāyituṃ.
     “Evaṃ vutte, ahaṃ, bhikkhave, bakaṃ brahmānaṃ etadavocaṃ– ‘handa carahi te brahme antaradhāyāmī’ti. ‘Handa carahi me tvaṃ, mārisa, antaradhāyassu sace visahasī’ti. Atha kho ahaṃ, bhikkhave, tathārūpaṃ iddhābhisaṅkhāraṃ abhisaṅkhāsiṃ– ‘ettāvatā brahmā ca brahmaparisā ca brahmapārisajjā ca saddañca me sossanti, na ca maṃ dakkhantī’ti. Antarahito imaṃ gāthaṃ abhāsiṃ–
     “Bhavevāhaṃ bhayaṃ disvā, bhavañca vibhavesinaṃ;
     Bhavaṃ nābhivadiṃ kiñci, nandiñca na upādiyin”ti.
     “Atha kho, bhikkhave, brahmā ca brahmaparisā ca brahmapārisajjā ca acchariyabbhutacittajātā ahesuṃ– ‘acchariyaṃ vata bho, abbhutaṃ vata bho! Samaṇassa gotamassa mahiddhikatā mahānubhāvatā, na ca vata no ito pubbe diṭṭho vā, suto vā, añño samaṇo vā brāhmaṇo vā evaṃ mahiddhiko evaṃ mahānubhāvo yathāyaṃ samaṇo gotamo sakyaputto sakyakulā pabbajito. Bhavarāmāya vata, bho, pajāya bhavaratāya bhavasammuditāya samūlaṃ bhavaṃ udabbahī’ti.
     505. “Atha kho, bhikkhave, māro pāpimā aññataraṃ brahmapārisajjaṃ anvāvisitvā maṃ etadavoca– ‘sace kho tvaṃ, mārisa, evaṃ pajānāsi, sace tvaṃ evaṃ anubuddho, mā sāvake upanesi, mā pabbajite; mā sāvakānaṃ dhammaṃ desesi, mā pabbajitānaṃ; mā sāvakesu gedhimakāsi, mā pabbajitesu. Ahesuṃ kho, bhikkhu, tayā pubbe samaṇabrāhmaṇā lokasmiṃ arahanto sammāsambuddhā paṭijānamānā Te sāvake upanesuṃ pabbajite, sāvakānaṃ dhammaṃ desesuṃ pabbajitānaṃ, sāvakesu gedhimakaṃsu pabbajitesu, te sāvake upanetvā pabbajite, sāvakānaṃ dhammaṃ desetvā pabbajitānaṃ, sāvakesu gedhitacittā pabbajitesu, kāyassa bhedā pāṇupacchedā hīne kāye patiṭṭhitā. Ahesuṃ ye pana, bhikkhu, tayā pubbe samaṇabrāhmaṇā lokasmiṃ arahanto sammāsambuddhā paṭijānamānā. Te na sāvake upanesuṃ na pabbajite, na sāvakānaṃ dhammaṃ desesuṃ na pabbajitānaṃ, na sāvakesu gedhimakaṃsu na pabbajitesu, te na sāvake upanetvā na pabbajite, na sāvakānaṃ dhammaṃ desetvā na pabbajitānaṃ, na sāvakesu gedhitacittā na pabbajitesu, kāyassa bhedā pāṇupacchedā paṇīte kāye patiṭṭhitā. Taṃ tāhaṃ, bhikkhu, evaṃ vadāmi– iṅgha tvaṃ, mārisa, appossukko diṭṭhadhammasukhavihāramanuyutto viharassu, anakkhātaṃ kusalañhi, mārisa, mā paraṃ ovadāhī’ti.
     “Evaṃ vutte, ahaṃ, bhikkhave, māraṃ pāpimantaṃ etadavocaṃ – ‘jānāmi kho tāhaṃ, pāpima, mā tvaṃ maññittho– na maṃ jānātī’ti. Māro tvamasi, pāpima. Na maṃ tvaṃ, pāpima, hitānukampī evaṃ vadesi; ahitānukampī maṃ tvaṃ, pāpima, evaṃ vadesi. Tuyhañhi, pāpima, evaṃ hoti– ‘yesaṃ samaṇo gotamo dhammaṃ desessati, te me visayaṃ upātivattissantī’ti. Asammāsambuddhāva pana te pāpima, samānā sammāsambuddhāmhāti paṭijāniṃsu. Ahaṃ kho pana, pāpima, sammāsambuddhova samāno sammāsambuddhomhīti paṭijānāmi. Desentopi hi, pāpima, tathāgato sāvakānaṃ dhammaṃ tādisova adesentopi hi, pāpima, tathāgato sāvakānaṃ dhammaṃ tādisova. Upanentopi hi, pāpima, tathāgato sāvake tādisova, anupanentopi hi, pāpima, tathāgato sāvake tādisova. Taṃ kissa hetu? Tathāgatassa, pāpima, ye āsavā saṃkilesikā ponobbhavikā sadarā dukkhavipākā āyatiṃ jātijarāmaraṇiyā– te pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Seyyathāpi, pāpima, tālo matthakacchinno abhabbo puna virūḷhiyā; evameva kho, pāpima, tathāgatassa ye āsavā saṃkilesikā ponobbhavikā sadarā dukkhavipākā āyatiṃ jātijarāmaraṇiyā– te pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammāti.
     “Iti hidaṃ mārassa ca anālapanatāya brahmuno ca abhinimantanatāya, tasmā imassa veyyākaraṇassa brahmanimantanikaṃteva adhivacanan”ti.
     Brahmanimantanikasuttaṃ niṭṭhitaṃ navamaṃ.


中部50经

MN.50/(10) Māratajjanīyasuttaṃ
     506. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā mahāmoggallāno bhaggesu viharati susumāragire bhesakaḷāvane migadāye. Tena kho pana samayena āyasmā mahāmoggallāno abbhokāse caṅkamati. Tena kho pana samayena māro pāpimā āyasmato mahāmoggallānassa kucchigato hoti koṭṭhamanupaviṭṭho. Atha kho āyasmato mahāmoggallānassa etadahosi– “kiṃ nu kho me kucchi garugaro viya? Māsācitaṃ maññe”ti. Atha kho āyasmā mahāmoggallāno caṅkamā orohitvā vihāraṃ pavisitvā paññatte āsane nisīdi. Nisajja kho āyasmā mahāmoggallāno paccattaṃ yoniso manasākāsi. Addasā kho āyasmā mahāmoggallāno māraṃ pāpimantaṃ kucchigataṃ koṭṭhamanupaviṭṭhaṃ. Disvāna māraṃ pāpimantaṃ etadavoca– “nikkhama, pāpima; nikkhama, pāpima! Mā tathāgataṃ vihesesi, mā tathāgatasāvakaṃ. Mā te ahosi dīgharattaṃ ahitāya dukkhāyā”ti. Atha kho mārassa pāpimato etadahosi– “ajānameva kho maṃ ayaṃ samaṇo apassaṃ evamāha– ‘nikkhama, pāpima; nikkhama, pāpima! Mā tathāgataṃ vihesesi, mā tathāgatasāvakaṃ. Mā te ahosi dīgharattaṃ ahitāya dukkhāyā’ti. Yopissa so satthā sopi maṃ neva khippaṃ jāneyya, kuto pana maṃ ayaṃ sāvako jānissatī”ti? Atha kho āyasmā mahāmoggallāno māraṃ pāpimantaṃ etadavoca– “evampi kho tāhaṃ, pāpima, jānāmi, mā tvaṃ maññittho– ‘na maṃ jānātī’ti. Māro tvamasi, pāpima; tuyhañhi, pāpima, evaṃ hoti– ‘ajānameva kho maṃ ayaṃ samaṇo apassaṃ evamāha– nikkhama, pāpima; nikkhama, pāpima! Mā tathāgataṃ vihesesi, mā tathāgatasāvakaṃ. Mā te ahosi dīgharattaṃ ahitāya dukkhāyāti. Yopissa so satthā sopi maṃ neva khippaṃ jāneyya, kuto pana maṃ ayaṃ sāvako jānissatī’”ti?
     Atha kho mārassa pāpimato etadahosi– “jāname kho maṃ ayaṃ samaṇo passaṃ evamāha– ‘nikkhama, pāpima; nikkhama, pāpima! Mā tathāgataṃ vihesesi, mā tathāgatasāvakaṃ. Mā te ahosi dīgharattaṃ ahitāya dukkhāyā’”ti. Atha kho māro pāpimā āyasmato mahāmoggallānassa mukhato uggantvā paccaggaḷe aṭṭhāsi.
     507. Addasā kho āyasmā mahāmoggallāno māraṃ pāpimantaṃ paccaggaḷe ṭhitaṃ; disvāna māraṃ pāpimantaṃ etadavoca– ‘etthāpi kho tāhaṃ, pāpima, passāmi; mā tvaṃ maññittho “na maṃ passatī”ti. Eso tvaṃ, pāpima, paccaggaḷe ṭhito. Bhūtapubbāhaṃ, pāpima, dūsī nāma māro ahosiṃ, tassa me kāḷī nāma bhaginī. Tassā tvaṃ putto. So me tvaṃ bhāgineyyo ahosi. Tena kho pana, pāpima, samayena kakusandho bhagavā arahaṃ sammāsambuddho loke uppanno hoti. Kakusandhassa kho pana, pāpima, bhagavato arahato sammāsambuddhassa vidhurasañjīvaṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ. Yāvatā kho pana, pāpima, kakusandhassa bhagavato arahato sammāsambuddhassa sāvakā. Tesu na ca koci āyasmatā vidhurena samasamo hoti yadidaṃ dhammadesanāya. Iminā kho evaṃ, pāpima, pariyāyena āyasmato vidhurassa vidhuroteva samaññā udapādi.
     “Āyasmā pana, pāpima, sañjīvo araññagatopi rukkhamūlagatopi suññāgāragatopi appakasireneva saññāvedayitanirodhaṃ samāpajjati. Bhūtapubbaṃ, pāpima, āyasmā sañjīvo aññatarasmiṃ rukkhamūle saññāvedayitanirodhaṃ samāpanno nisinno hoti. Addasaṃsu kho, pāpima, gopālakā pasupālakā kassakā pathāvino āyasmantaṃ sañjīvaṃ aññatarasmiṃ rukkhamūle saññāvedayitanirodhaṃ samāpannaṃ nisinnaṃ; disvāna tesaṃ etadahosi– ‘acchariyaṃ vata, bho, abbhutaṃ vata, bho! Ayaṃ samaṇo nisinnakova kālaṅkato! Handa naṃ dahāmā’ti. Atha kho te, pāpima, gopālakā pasupālakā kassakā pathāvino tiṇañca kaṭṭhañca gomayañca saṃkaḍḍhitvā āyasmato sañjīvassa kāye upacinitvā aggiṃ datvā pakkamiṃsu. Atha kho, pāpima, āyasmā sañjīvo tassā rattiyā accayena tāya samāpattiyā vuṭṭhahitvā cīvarāni papphoṭetvā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya gāmaṃ piṇḍāya pāvisi. Addasaṃsu kho te, pāpima, gopālakā pasupālakā kassakā pathāvino āyasmantaṃ sañjīvaṃ piṇḍāya carantaṃ; disvāna nesaṃ etadahosi– ‘acchariyaṃ vata, bho, abbhutaṃ vata, bho! Ayaṃ samaṇo nisinnakova kālaṅkato, svāyaṃ paṭisañjīvito’ti Iminā kho evaṃ, pāpima, pariyāyena āyasmato sañjīvassa sañjīvoteva samaññā udapādi.
     508. “Atha kho, pāpima, dūsissa mārassa etadahosi– ‘imesaṃ kho ahaṃ bhikkhūnaṃ sīlavantānaṃ kalyāṇadhammānaṃ neva jānāmi āgatiṃ vā gatiṃ vā. Yaṃnūnāhaṃ brāhmaṇagahapatike anvāviseyyaṃ etha, tumhe bhikkhū sīlavante kalyāṇadhamme akkosatha paribhāsatha rosetha vihesetha. Appeva nāma tumhehi akkosiyamānānaṃ paribhāsiyamānānaṃ rosiyamānānaṃ vihesiyamānānaṃ siyā cittassa aññathattaṃ, yathā taṃ dūsī māro labhetha otāran’ti. Atha kho te, pāpima, dūsī māro brāhmaṇagahapatike anvāvisi– ‘etha, tumhe bhikkhū sīlavante kalyāṇadhamme akkosatha paribhāsatha rosetha vihesetha. Appeva nāma tumhehi akkosiyamānānaṃ paribhāsiyamānānaṃ rosiyamānānaṃ vihesiyamānānaṃ siyā cittassa aññathattaṃ, yathā taṃ dūsī māro labhetha otāran’ti.
     “Atha kho te, pāpima, brāhmaṇagahapatikā anvāvisiṭṭhā dūsinā mārena bhikkhū sīlavante kalyāṇadhamme akkosanti paribhāsanti rosenti vihesenti– ‘ime pana muṇḍakā samaṇakā ibbhā kiṇhā bandhupādāpaccā “jhāyinosmā jhāyinosmā”ti pattakkhandhā adhomukhā madhurakajātā jhāyanti pajjhāyanti nijjhāyanti apajjhāyanti. Seyyathāpi nāma ulūko rukkhasākhāyaṃ mūsikaṃ maggayamāno jhāyati pajjhāyati nijjhāyati apajjhāyati; evamevime muṇḍakā samaṇakā ibbhā kiṇhā bandhupādāpaccā “jhāyinosmā jhāyinosmā”ti pattakkhandhā adhomukhā madhurakajātā jhāyanti pajjhāyanti nijjhāyanti apajjhāyanti. Seyyathāpi nāma kotthu nadītīre macche maggayamāno jhāyati pajjhāyati nijjhāyati apajjhāyati; evamevime muṇḍakā samaṇakā ibbhā kiṇhā bandhupādāpaccā “jhāyinosmā jhāyinosmā”ti pattakkhandhā adhomukhā madhurakajātā jhāyanti pajjhāyanti nijjhāyanti apajjhāyanti. Seyyathāpi nāma biḷāro sandhisamalasaṅkaṭīre mūsikaṃ maggayamāno jhāyati pajjhāyati nijjhāyati apajjhāyati; evamevime muṇḍakā samaṇakā ibbhā kiṇhā bandhupādāpaccā “jhāyinosmā jhāyinosmā”ti pattakkhandhā adhomukhā madhurakajātā jhāyanti pajjhāyanti nijjhāyanti apajjhāyanti. Seyyathāpi nāma gadrabho vahacchinno sandhisamalasaṅkaṭīre jhāyati pajjhāyati nijjhāyati apajjhāyati, evamevime muṇḍakā samaṇakā ibbhā kiṇhā bandhupādāpaccā “jhāyinosmā jhāyinosmā”ti pattakkhandhā adhomukhā madhurakajātā jhāyanti pajjhāyanti nijjhāyanti apajjhāyantī”ti.
     “Ye kho pana, pāpima, tena samayena manussā kālaṅkaronti yebhuyyena kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti.
     509. “Atha kho, pāpima, kakusandho bhagavā arahaṃ sammāsambuddho bhikkhū āmantesi– ‘anvāviṭṭhā kho, bhikkhave, brāhmaṇagahapatikā dūsinā mārena– etha, tumhe bhikkhū sīlavante kalyāṇadhamme akkosatha paribhāsatha rosetha vihesetha, appeva nāma tumhehi akkosiyamānānaṃ paribhāsiyamānānaṃ rosiyamānānaṃ vihesiyamānānaṃ siyā cittassa aññathattaṃ, yathā taṃ dūsī māro labhetha otāran’ti. Etha, tumhe, bhikkhave, mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharatha, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharatha. Karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharatha, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharathā’ti.
     “Atha kho te, pāpima, bhikkhū kakusandhena bhagavatā arahatā sammāsambuddhena evaṃ ovadiyamānā evaṃ anusāsiyamānā araññagatāpi rukkhamūlagatāpi suññāgāragatāpi mettāsahagatena cetasā ekaṃ disaṃ pharitvā vihariṃsu, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā vihariṃsu. Karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā vihariṃsu, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā vihariṃsu
     510. “Atha kho, pāpima, dūsissa mārassa etadahosi– ‘evampi kho ahaṃ karonto imesaṃ bhikkhūnaṃ sīlavantānaṃ kalyāṇadhammānaṃ neva jānāmi āgatiṃ vā gatiṃ vā, yaṃnūnāhaṃ brāhmaṇagahapatike anvāviseyyaṃ– etha, tumhe bhikkhū sīlavante kalyāṇadhamme sakkarotha garuṃ karotha mānetha pūjetha appeva nāma tumhehi sakkariyamānānaṃ garukariyamānānaṃ māniyamānānaṃ pūjiyamānānaṃ siyā cittassa aññathattaṃ, yathā taṃ dūsī māro labhetha otāran’ti Atha kho te, pāpima, dūsī māro brāhmaṇagahapatike anvāvisi– ‘etha, tumhe bhikkhū sīlavante kalyāṇadhamme sakkarotha garuṃ karotha mānetha pūjetha, appeva nāma tumhehi sakkariyamānānaṃ garukariyamānānaṃ māniyamānānaṃ pūjiyamānānaṃ siyā cittassa aññathattaṃ, yathā taṃ dūsī māro labhetha otāran’ti. Atha kho te, pāpima, brāhmaṇagahapatikā anvāviṭṭhā dūsinā mārena bhikkhū sīlavante kalyāṇadhamme sakkaronti garuṃ karonti mānenti pūjenti.
     “Ye kho pana, pāpima, tena samayena manussā kālaṅkaronti yebhuyyena kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti.
     511. “Atha kho, pāpima, kakusandho bhagavā arahaṃ sammāsambuddho bhikkhū āmantesi– ‘anvāviṭṭhā kho, bhikkhave, brāhmaṇagahapatikā dūsinā mārena– etha, tumhe bhikkhū sīlavante kalyāṇadhamme sakkarotha garuṃ karotha mānetha pūjetha, appeva nāma tumhehi sakkariyamānānaṃ garukariyamānānaṃ māniyamānānaṃ pūjiyamānānaṃ siyā cittassa aññathattaṃ, yathā taṃ dūsī māro labhetha otāranti. Etha, tumhe, bhikkhave, asubhānupassino kāye viharatha, āhāre paṭikūlasaññino, sabbaloke anabhiratisaññino, sabbasaṅkhāresu aniccānupassino’ti.
     “Atha kho te, pāpima, bhikkhū kakusandhena bhagavatā arahatā sammāsambuddhena evaṃ ovadiyamānā evaṃ anusāsiyamānā araññagatāpi rukkhamūlagatāpi suññāgāragatāpi asubhānupassino kāye vihariṃsu, āhāre paṭikūlasaññino, sabbaloke anabhiratisaññino, sabbasaṅkhāresu aniccānupassino.
     512. “Atha kho, pāpima, kakusandho bhagavā arahaṃ sammāsambuddho pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya āyasmatā vidhurena pacchāsamaṇena gāmaṃ piṇḍāya pāvisi. Atha kho, pāpima, dūsī māro aññataraṃ kumārakaṃ anvāvisitvā sakkharaṃ gahetvā āyasmato vidhurassa sīse pahāramadāsi; sīsaṃ vobhindi. Atha kho, pāpima, āyasmā vidhuro bhinnena sīsena lohitena gaḷantena kakusandhaṃyeva bhagavantaṃ arahantaṃ sammāsambuddhaṃ piṭṭhito piṭṭhito anubandhi. Atha kho pāpima, kakusandho bhagavā arahaṃ sammāsambuddho nāgāpalokitaṃ apalokesi ‘na vāyaṃ dūsī māro mattamaññāsī’ti. Sahāpalokanāya ca pana, pāpima, dūsī māro tamhā ca ṭhānā cavi mahānirayañca upapajji.
     “Tassa kho pana, pāpima, mahānirayassa tayo nāmadheyyā honti– chaphassāyataniko itipi, saṅkusamāhato itipi, paccattavedaniyo itipi. Atha kho maṃ, pāpima, nirayapālā upasaṅkamitvā etadavocuṃ– yadā kho te, mārisa, saṅkunā saṅku hadaye samāgaccheyya. Atha naṃ tvaṃ jāneyyāsi– ‘vassasahassaṃ me niraye paccamānassā’ti. So kho ahaṃ, pāpima, bahūni vassāni bahūni vassasatāni bahūni vassasahassāni tasmiṃ mahāniraye apacciṃ. Dasavassasahassāni tasseva mahānirayassa ussade apacciṃ vuṭṭhānimaṃ nāma vedanaṃ vediyamāno. Tassa mayhaṃ, pāpima, evarūpo kāyo hoti, seyyathāpi manussassa. Evarūpaṃ sīsaṃ hoti, seyyathāpi macchassa.
     513. “Kīdiso nirayo āsi, yattha dūsī apaccatha;
     Vidhuraṃ sāvakamāsajja, kakusandhañca brāhmaṇaṃ.
     “Sataṃ āsi ayosaṅkū, sabbe paccattavedanā;
     Īdiso nirayo āsi, yattha dūsī apaccatha.
     Vidhuraṃ sāvakamāsajja, kakusandhañca brāhmaṇaṃ.
     “Yo etamabhijānāti, bhikkhu buddhassa sāvako;
     Tādisaṃ bhikkhumāsajja, kaṇha dukkhaṃ nigacchasi.
     “Majjhe sarassa tiṭṭhanti, vimānā kappaṭṭhāyino;
     Veḷuriyavaṇṇā rucirā, accimanto pabhassarā.
     Accharā tattha naccanti, puthu nānattavaṇṇiyo.
     “Yo etamabhijānāti, bhikkhu buddhassa sāvako.
     Tādisaṃ bhikkhumāsajja, kaṇha dukkhaṃ nigacchasi.
     “Yo ve buddhena codito, bhikkhu saṅghassa pekkhato;
     Migāramātupāsādaṃ, pādaṅguṭṭhena kampayi.
     “Yo etamabhijānāti, bhikkhu buddhassa sāvako;
     Tādisaṃ bhikkhumāsajja, kaṇha dukkhaṃ nigacchasi.
     “Yo vejayantaṃ pāsādaṃ, pādaṅguṭṭhena kampayi;
     Iddhibalenupatthaddho, saṃvejesi ca devatā.
     “Yo etamabhijānāti, bhikkhu buddhassa sāvako;
     Tādisaṃ bhikkhumāsajja, kaṇha dukkhaṃ nigacchasi.
     “Yo vejayantapāsāde, sakkaṃ so paripucchati;
     Api vāsava jānāsi, taṇhākkhayavimuttiyo.
     Tassa sakko viyākāsi, pañhaṃ puṭṭho yathātathaṃ.
     “Yo etamabhijānāti, bhikkhu buddhassa sāvako;
     Tādisaṃ bhikkhumāsajja, kaṇha dukkhaṃ nigacchasi.
     “Yo brahmaṃ paripucchati, sudhammāyābhito sabhaṃ;
     Ajjāpi tyāvuso diṭṭhi, yā te diṭṭhi pure ahu.
     Passasi vītivattantaṃ, brahmaloke pabhassaraṃ.
     “Tassa brahmā viyākāsi, anupubbaṃ yathātathaṃ;
     Na me mārisa sā diṭṭhi, yā me diṭṭhi pure ahu.
     “Passāmi vītivattantaṃ, brahmaloke pabhassaraṃ;
     Sohaṃ ajja kathaṃ vajjaṃ, ahaṃ niccomhi sassato.
     “Yo etamabhijānāti, bhikkhu buddhassa sāvako;
     Tādisaṃ bhikkhumāsajja, kaṇha dukkhaṃ nigacchasi.
     “Yo mahāmeruno kūṭaṃ, vimokkhena aphassayi;
     Vanaṃ pubbavidehānaṃ, ye ca bhūmisayā narā.
     “Yo etamabhijānāti, bhikkhu buddhassa sāvako;
     Tādisaṃ bhikkhumāsajja, kaṇha dukkhaṃ nigacchasi.
     “Na ve aggi cetayati, ‘ahaṃ bālaṃ ḍahāmī’ti;
     Bālo ca jalitaṃ aggiṃ, āsajja naṃ sa ḍayhati.
     “Evameva tuvaṃ māra, āsajja naṃ tathāgataṃ;
     Sayaṃ ḍahissasi attānaṃ, bālo aggiṃva saṃphusaṃ.
     “Apuññaṃ pasavī māro, āsajja naṃ tathāgataṃ;
     Kinnu maññasi pāpima, na me pāpaṃ vipaccati.
     “Karoto cīyati pāpaṃ, cirarattāya antaka;
     Māra nibbinda buddhamhā, āsaṃ mākāsi bhikkhusu.
     “Iti māraṃ atajjesi, bhikkhu bhesakaḷāvane;
     Tato so dummano yakkho, natatthevantaradhāyathā”ti.
     Māratajjanīyasuttaṃ niṭṭhitaṃ dasamaṃ.
     Cūḷayamakavaggo niṭṭhito pañcamo.
     Tassuddānaṃ
     Sāleyya verañjaduve ca tuṭṭhi, cūḷamahādhammasamādānañca;
     Vīmaṃsakā kosambi ca brāhmaṇo, dūsī ca māro dasamo ca vaggo.
     Sāleyyavaggo niṭṭhito pañcamo.
     Idaṃ vaggānamuddānaṃ–
     Mūlapariyāyo ceva, sīhanādo ca uttamo;
     Kakaco ceva gosiṅgo, sāleyyo ca ime pañca.
     Mūlapaṇṇāsakaṃ samattaṃ.


中部51经

Namo tassa bhagavato arahato sammāsambuddhassa.
Majjhimanikāye
Majjhimapaṇṇāsapāḷi
     1. Gahapativaggo
MN.51/(1) Kandarakasuttaṃ
     1. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā campāyaṃ viharati gaggarāya pokkharaṇiyā tīre mahatā bhikkhusaṅghena saddhiṃ. Atha kho pesso ca hatthārohaputto kandarako ca paribbājako yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā pesso hatthārohaputto bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Kandarako pana paribbājako bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho kandarako paribbājako tuṇhībhūtaṃ tuṇhībhūtaṃ bhikkhusaṅghaṃ anuviloketvā bhagavantaṃ etadavoca– “acchariyaṃ bho gotama, abbhutaṃ, bho gotama, yāvañcidaṃ bhotā gotamena sammā bhikkhusaṅgho paṭipādito! Yepi te, bho gotama, ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā tepi bhagavanto etaparamaṃyeva sammā bhikkhusaṅghaṃ paṭipādesuṃ– seyyathāpi etarahi bhotā gotamena sammā bhikkhusaṅgho paṭipādito. Yepi te, bho gotama, bhavissanti anāgatamaddhānaṃ arahanto sammāsambuddhā tepi bhagavanto etaparamaṃyeva sammā bhikkhusaṅghaṃ paṭipādessanti– seyyathāpi etarahi bhotā gotamena sammā bhikkhusaṅgho paṭipādito”ti.
     2. “Evametaṃ kandaraka, evametaṃ, kandaraka. Yepi te, kandaraka, ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā tepi bhagavanto etaparamaṃyeva sammā bhikkhusaṅghaṃ paṭipādesuṃ– seyyathāpi etarahi mayā sammā bhikkhusaṅgho paṭipādito. Yepi te, kandaraka, bhavissanti anāgatamaddhānaṃ arahanto sammāsambuddhā tepi bhagavanto etaparamaṃyeva sammā bhikkhusaṅghaṃ paṭipādessanti– seyyathāpi etarahi mayā sammā bhikkhusaṅgho paṭipādito.
     “Santi hi, kandaraka, bhikkhū imasmiṃ bhikkhusaṅghe arahanto khīṇāsavā vusitavanto katakaraṇīyā ohitabhārā anuppattasadatthā parikkhīṇabhavasaṃyojanā sammadaññā vimuttā. Santi hi, kandaraka, bhikkhū imasmiṃ bhikkhusaṅghe sekkhā santatasīlā santatavuttino nipakā nipakavuttino; te catūsu satipaṭṭhānesu suppatiṭṭhitacittā viharanti. Katamesu catūsu? Idha, kandaraka, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu vedanānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; citte cittānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassan”ti.
     3. Evaṃ vutte, pesso hatthārohaputto bhagavantaṃ etadavoca– “acchariyaṃ, bhante, abbhutaṃ, bhante! Yāva supaññattā cime, bhante, bhagavatā cattāro satipaṭṭhānā sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkha-domanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya. Mayampi hi, bhante, gihī odātavasanā kālena kālaṃ imesu catūsu satipaṭṭhānesu suppatiṭṭhitacittā viharāma. Idha mayaṃ, bhante, kāye kāyānupassino viharāma ātāpino sampajānā satimanto, vineyya loke abhijjhādomanassaṃ; vedanāsu vedanānupassino viharāma ātāpino sampajānā satimanto, vineyya loke abhijjhādomanassaṃ; citte cittānupassino viharāma ātāpino sampajānā satimanto, vineyya loke abhijjhādomanassaṃ; dhammesu dhammānupassino viharāma ātāpino sampajānā satimanto, vineyya loke abhijjhādomanassaṃ. Acchariyaṃ, bhante, abbhutaṃ, bhante! Yāvañcidaṃ, bhante, bhagavā evaṃ manussagahane evaṃ manussakasaṭe evaṃ manussasāṭheyye vattamāne sattānaṃ hitāhitaṃ jānāti. Gahanañhetaṃ, bhante, yadidaṃ manussā; uttānakañhetaṃ, bhante, yadidaṃ pasavo. Ahañhi, bhante, pahomi hatthidammaṃ sāretuṃ. Yāvatakena antarena campaṃ gatāgataṃ karissati sabbāni tāni sāṭheyyāni kūṭeyyāni vaṅkeyyāni jimheyyāni pātukarissati. Amhākaṃ pana, bhante, dāsāti vā pessāti vā kammakarāti vā aññathāva kāyena samudācaranti aññathāva vācāya aññathāva nesaṃ cittaṃ hoti. Acchariyaṃ, bhante, abbhutaṃ, bhante! Yāvañcidaṃ, bhante, bhagavā evaṃ manussagahane evaṃ manussakasaṭe evaṃ manussasāṭheyye vattamāne sattānaṃ hitāhitaṃ jānāti. Gahanañhetaṃ, bhante, yadidaṃ manussā; uttānakañhetaṃ, bhante, yadidaṃ pasavo”ti.
     4. “Evametaṃ, pessa, evametaṃ, pessa. Gahanañhetaṃ pessa, yadidaṃ manussā; uttānakañhetaṃ, pessa, yadidaṃ pasavo. Cattārome, pessa, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Idha, pessa, ekacco puggalo attantapo hoti attaparitāpanānuyogamanuyutto; idha pana, pessa, ekacco puggalo parantapo hoti paraparitāpanānuyogamanuyutto; idha pana, pessa, ekacco puggalo attantapo ca hoti attaparitāpanānuyogamanuyutto, parantapo ca paraparitāpanānuyogamanuyutto idha pana, pessa, ekacco puggalo nevattantapo hoti nāttaparitāpanānuyogamanuyutto na parantapo na paraparitāpanānuyogamanuyutto. So anattantapo aparantapo diṭṭheva dhamme nicchāto nibbuto sītībhūto sukhappaṭisaṃvedī brahmabhūtena attanā viharati. Imesaṃ, pessa, catunnaṃ puggalānaṃ katamo te puggalo cittaṃ ārādhetī”ti?
     “Yvāyaṃ, bhante, puggalo attantapo attaparitāpanānuyogamanuyutto, ayaṃ me puggalo cittaṃ nārādheti. Yopāyaṃ, bhante, puggalo parantapo paraparitāpanānuyogamanuyutto ayampi me puggalo cittaṃ nārādheti. Yopāyaṃ, bhante, puggalo attantapo ca attaparitāpanānuyogamanuyutto parantapo ca paraparitāpanānuyogamanuyutto, ayampi me puggalo cittaṃ nārādheti. Yo ca kho ayaṃ, bhante, puggalo nevattantapo nāttaparitāpanānuyogamanuyutto na parantapo na paraparitāpanānuyogamanuyutto, so anattantapo aparantapo diṭṭheva dhamme nicchāto nibbuto sītībhūto sukhappaṭisaṃvedī brahmabhūtena attanā viharati– ayameva me puggalo cittaṃ ārādhetī”ti.
     5. “Kasmā pana te, pessa, ime tayo puggalā cittaṃ nārādhentī”ti? “Yvāyaṃ, bhante, puggalo attantapo attaparitāpanānuyogamanuyutto so attānaṃ sukhakāmaṃ dukkhapaṭikkūlaṃ ātāpeti paritāpeti– iminā me ayaṃ puggalo cittaṃ nārādheti. Yopāyaṃ, bhante, puggalo parantapo paraparitāpanānuyogamanuyutto so paraṃ sukhakāmaṃ dukkhapaṭikkūlaṃ ātāpeti paritāpeti– iminā me ayaṃ puggalo cittaṃ nārādheti. Yopāyaṃ, bhante, puggalo attantapo ca attaparitāpanānuyogamanuyutto parantapo ca paraparitāpanānuyogamanuyutto so attānañca parañca sukhakāmaṃ dukkhapaṭikkūlaṃ ātāpeti paritāpeti – iminā me ayaṃ puggalo cittaṃ nārādheti. Yo ca kho ayaṃ, bhante, puggalo nevattantapo nāttaparitāpanānuyogamanuyutto na parantapo na paraparitāpanānuyogamanuyutto so anattantapo aparantapo diṭṭheva dhamme nicchāto nibbuto sītībhūto sukhappaṭisaṃvedī brahmabhūtena attanā viharati; so attānañca parañca sukhakāmaṃ dukkhapaṭikkūlaṃ neva ātāpeti na paritāpeti– iminā me ayaṃ puggalo cittaṃ ārādheti. Handa, ca dāni mayaṃ, bhante, gacchāma; bahukiccā mayaṃ bahukaraṇīyā”ti. “Yassadāni tvaṃ, pessa, kālaṃ maññasī”ti. Atha kho pesso hatthārohaputto bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi.
     6. Atha kho bhagavā acirapakkante pesse hatthārohaputte bhikkhū āmantesi– “paṇḍito, bhikkhave, pesso hatthārohaputto; mahāpañño, bhikkhave, pesso hatthārohaputto. Sace, bhikkhave, pesso hatthārohaputto muhuttaṃ nisīdeyya yāvassāhaṃ ime cattāro puggale vitthārena vibhajissāmi, mahatā atthena saṃyutto abhavissa. Api ca, bhikkhave, ettāvatāpi pesso hatthārohaputto mahatā atthena saṃyutto”ti. “Etassa, bhagavā, kālo, etassa, sugata, kālo, yaṃ bhagavā ime cattāro puggale vitthārena vibhajeyya. Bhagavato sutvā bhikkhū dhāressantī”ti. “Tena hi, bhikkhave, suṇātha, sādhukaṃ manasi karotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     7. “Katamo ca, bhikkhave, puggalo attantapo attaparitāpanānuyogamanu-yutto? Idha, bhikkhave, ekacco puggalo acelako hoti muttācāro hatthāpalekhano na-ehibhaddantiko natiṭṭhabhaddantiko; nābhihaṭaṃ na uddissakataṃ na nimantanaṃ sādiyati; so na kumbhimukhā paṭiggaṇhāti na kaḷopimukhā paṭiggaṇhāti na eḷakamantaraṃ na daṇḍamantaraṃ na musalamantaraṃ na dvinnaṃ bhuñjamānānaṃ na gabbhiniyā na pāyamānāya na purisantaragatāya na saṅkittīsu na yattha sā upaṭṭhito hoti na yattha makkhikā saṇḍasaṇḍacārinī; na macchaṃ na maṃsaṃ na suraṃ na merayaṃ na thusodakaṃ pivati. So ekāgāriko vā hoti ekālopiko, dvāgāriko vā hoti dvālopiko …pe… sattāgāriko vā hoti sattālopiko; ekissāpi dattiyā yāpeti, dvīhipi dattīhi yāpeti …pe… sattahipi dattīhi yāpeti; ekāhikampi āhāraṃ āhāreti, dvīhikampi āhāraṃ āhāreti …pe… sattāhikampi āhāraṃ āhāreti– iti evarūpaṃ aḍḍhamāsikaṃ pariyāyabhattabhojanānuyogamanuyutto viharati. So sākabhakkho vā hoti, sāmākabhakkho vā hoti, nīvārabhakkho vā hoti, daddulabhakkho vā hoti, haṭabhakkho vā hoti, kaṇabhakkho vā hoti, ācāmabhakkho vā hoti, piññākabhakkho vā hoti, tiṇabhakkho vā hoti, gomayabhakkho vā hoti; vanamūlaphalāhāro yāpeti pavattaphalabhojī. So sāṇānipi dhāreti, masāṇānipi dhāreti, chavadussānipi dhāreti, paṃsukūlānipi dhāreti, tirīṭānipi dhāreti, ajinampi dhāreti, ajinakkhipampi dhāreti, kusacīrampi dhāreti, vākacīrampi dhāreti, phalakacīrampi dhāreti, kesakambalampi dhāreti, vāḷakambalampi dhāreti, ulūkapakkhampi dhāreti; kesamassulocakopi hoti, kesamassulocanānuyogamanuyutto, ubbhaṭṭhakopi hoti āsanapaṭikkhitto, ukkuṭikopi hoti ukkuṭikappadhānamanuyutto, kaṇṭakāpassayikopi hoti kaṇṭakāpassaye seyyaṃ kappeti; sāyatatiyakampi udakorohanānuyogamanuyutto viharati– iti evarūpaṃ anekavihitaṃ kāyassa ātāpanaparitāpanānuyogamanuyutto viharati. Ayaṃ vuccati, bhikkhave, puggalo attantapo attaparitāpanānuyogamanuyutto.
     8. “Katamo ca, bhikkhave, puggalo parantapo paraparitāpanānuyogamanu-yutto? Idha, bhikkhave, ekacco puggalo orabbhiko hoti sūkariko sākuṇiko māgaviko luddo macchaghātako coro coraghātako goghātako bandhanāgāriko ye vā panaññepi keci kurūrakammantā. Ayaṃ vuccati, bhikkhave, puggalo parantapo paraparitāpanānuyogamanuyutto.
     9. “Katamo ca, bhikkhave, puggalo attantapo ca attaparitāpanānuyogamanuyutto parantapo ca paraparitāpanānuyogamanuyutto? Idha, bhikkhave, ekacco puggalo rājā vā hoti khattiyo muddhāvasitto brāhmaṇo vā mahāsālo. So puratthimena nagarassa navaṃ santhāgāraṃ kārāpetvā kesamassuṃ ohāretvā kharājinaṃ nivāsetvā sappitelena kāyaṃ abbhañjitvā magavisāṇena piṭṭhiṃ kaṇḍuvamāno navaṃ santhāgāraṃ pavisati saddhiṃ mahesiyā brāhmaṇena ca purohitena. So tattha anantarahitāya bhūmiyā haritupalittāya seyyaṃ kappeti. Ekissāya gāviyā sarūpavacchāya yaṃ ekasmiṃ thane khīraṃ hoti tena rājā yāpeti, yaṃ dutiyasmiṃ thane khīraṃ hoti tena mahesī yāpeti, yaṃ tatiyasmiṃ thane khīraṃ hoti tena brāhmaṇo purohito yāpeti yaṃ catutthasmiṃ thane khīraṃ hoti tena aggiṃ juhati, avasesena vacchako yāpeti. So evamāha– ‘ettakā usabhā haññantu yaññatthāya, ettakā vacchatarā haññantu yaññatthāya, ettakā vacchatariyo haññantu yaññatthāya, ettakā ajā haññantu yaññatthāya, ettakā urabbhā haññantu yaññatthāya, (ettakā assā haññantu yaññatthāya), ettakā rukkhā chijjantu yūpatthāya, ettakā dabbhā lūyantu barihisatthāyā’ti. Yepissa te honti dāsāti vā pessāti vā kammakarāti vā tepi daṇḍatajjitā bhayatajjitā assumukhā rudamānā parikammāni karonti. Ayaṃ vuccati, bhikkhave, puggalo attantapo ca attaparitāpanānuyogamanuyutto parantapo ca paraparitāpanānuyogamanuyutto.
     10. “Katamo ca, bhikkhave, puggalo nevattantapo nāttaparitāpanānuyogamanuyutto na parantapo na paraparitāpanānuyogamanuyutto, so anattantapo aparantapo diṭṭheva dhamme nicchāto nibbuto sītībhūto sukhappaṭisaṃvedī brahmabhūtena attanā viharati? Idha, bhikkhave, tathāgato loke uppajjati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Taṃ dhammaṃ suṇāti gahapati vā gahapatiputto vā aññatarasmiṃ vā kule paccājāto. So taṃ dhammaṃ sutvā tathāgate saddhaṃ paṭilabhati. So tena saddhāpaṭilābhena samannāgato iti paṭisañcikkhati– ‘sambādho gharāvāso rajāpatho, abbhokāso pabbajjā. Nayidaṃ sukaraṃ agāraṃ ajjhāvasatā ekantaparipuṇṇaṃ ekantaparisuddhaṃ saṅkhalikhitaṃ brahmacariyaṃ carituṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti So aparena samayena appaṃ vā bhogakkhandhaṃ pahāya, mahantaṃ vā bhogakkhandhaṃ pahāya, appaṃ vā ñātiparivaṭṭaṃ pahāya mahantaṃ vā ñātiparivaṭṭaṃ pahāya, kesamassuṃ ohāretvā, kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajati.
     11. “So evaṃ pabbajito samāno bhikkhūnaṃ sikkhāsājīvasamāpanno pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti nihitadaṇḍo nihitasattho, lajjī dayāpanno sabbapāṇabhūtahitānukampī viharati. Adinnādānaṃ pahāya adinnādānā paṭivirato hoti dinnādāyī dinnapāṭikaṅkhī, athenena sucibhūtena attanā viharati. Abrahmacariyaṃ pahāya brahmacārī hoti ārācārī virato methunā gāmadhammā. Musāvādaṃ pahāya musāvādā paṭivirato hoti saccavādī saccasandho theto paccayiko avisaṃvādako lokassa. Pisuṇaṃ vācaṃ pahāya pisuṇāya vācāya paṭivirato hoti, ito sutvā na amutra akkhātā imesaṃ bhedāya, amutra vā sutvā na imesaṃ akkhātā amūsaṃ bhedāya– iti bhinnānaṃ vā sandhātā sahitānaṃ vā anuppadātā samaggārāmo samaggarato samagganandī samaggakaraṇiṃ vācaṃ bhāsitā hoti. Pharusaṃ vācaṃ pahāya pharusāya vācāya paṭivirato hoti, yā sā vācā nelā kaṇṇasukhā pemanīyā hadayaṅgamā porī bahujanakantā bahujanamanāpā tathārūpiṃ vācaṃ bhāsitā hoti. Samphappalāpaṃ pahāya samphappalāpā paṭivirato hoti kālavādī bhūtavādī atthavādī dhammavādī vinayavādī, nidhānavatiṃ vācaṃ bhāsitā kālena sāpadesaṃ pariyantavatiṃ atthasaṃhitaṃ. So bījagāmabhūtagāmasamārambhā paṭivirato hoti, ekabhattiko hoti rattūparato virato vikālabhojanā; naccagītavāditavisūkadassanā paṭivirato hoti; mālāgandhavilepanadhāraṇamaṇḍanavibhūsanaṭṭhānā paṭivirato hoti; uccāsayanamahāsayanā paṭivirato hoti; jātarūparajatapaṭiggahaṇā paṭivirato hoti; āmakadhaññapaṭiggahaṇā paṭivirato hoti; āmakamaṃsapaṭiggahaṇā paṭivirato hoti; itthikumārikapaṭiggahaṇā paṭivirato hoti; dāsidāsapaṭiggahaṇā paṭivirato hoti; ajeḷakapaṭiggahaṇā paṭivirato hoti; kukkuṭasūkarapaṭiggahaṇā paṭivirato hoti; hatthigavassavaḷavapaṭiggahaṇā paṭivirato hoti; khettavatthupaṭiggahaṇā paṭivirato hoti; dūteyyapahiṇagamanānuyogā paṭivirato hoti; kayavikkayā paṭivirato hoti; tulākūṭakaṃsakūṭamānakūṭā paṭivirato hoti; ukkoṭanavañcananikatisāciyogā paṭivirato hoti; chedanavadhabandhanaviparāmosa-ālopasahasākārā paṭivirato hoti.
     “So santuṭṭho hoti kāyaparihārikena cīvarena kucchiparihārikena piṇḍapātena. So yena yeneva pakkamati, samādāyeva pakkamati. Seyyathāpi nāma pakkhī sakuṇo yena yeneva ḍeti, sapattabhārova ḍeti; evameva bhikkhu santuṭṭho hoti kāyaparihārikena cīvarena kucchiparihārikena piṇḍapātena. So yena yeneva pakkamati, samādāyeva pakkamati So iminā ariyena sīlakkhandhena samannāgato ajjhattaṃ anavajjasukhaṃ paṭisaṃvedeti.
     12. “So cakkhunā rūpaṃ disvā na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjati. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā …pe… jivhāya rasaṃ sāyitvā …pe… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññāya na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati manindriyaṃ, manindriye saṃvaraṃ āpajjati. So iminā ariyena indriyasaṃvarena samannāgato ajjhattaṃ abyāsekasukhaṃ paṭisaṃvedeti.
     “So abhikkante paṭikkante sampajānakārī hoti, ālokite vilokite sampajānakārī hoti, samiñjite pasārite sampajānakārī hoti, saṅghāṭipattacīvaradhāraṇe sampajānakārī hoti, asite pīte khāyite sāyite sampajānakārī hoti, uccārapassāvakamme sampajānakārī hoti, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī hoti.
     13. “So iminā ca ariyena sīlakkhandhena samannāgato, (imāya ca ariyāya santuṭṭhiyā samannāgato,) iminā ca ariyena indriyasaṃvarena samannāgato, iminā ca ariyena satisampajaññena samannāgato vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. So pacchābhattaṃ piṇḍapātapaṭikkanto nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So abhijjhaṃ loke pahāya vigatābhijjhena cetasā viharati, abhijjhāya cittaṃ parisodheti, byāpādapadosaṃ pahāya abyāpannacitto viharati sabbapāṇabhūtahitānukampī, byāpādapadosā cittaṃ parisodheti; thīnamiddhaṃ pahāya vigatathīnamiddho viharati ālokasaññī sato sampajāno, thīnamiddhā cittaṃ parisodheti; uddhaccakukkuccaṃ pahāya anuddhato viharati ajjhattaṃ vūpasantacitto, uddhaccakukkuccā cittaṃ parisodheti; vicikicchaṃ pahāya tiṇṇavicikiccho viharati akathaṃkathī kusalesu dhammesu, vicikicchāya cittaṃ parisodheti.
     “So ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe, vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati; vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati; pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti – ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati.
     14. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmeti. So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     15. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmeti. So dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānāti– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā; ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānāti.
     16. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmeti. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti. ‘Ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti. ‘Ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti. ‘Ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. ‘Ime āsavā’ti yathābhūtaṃ pajānāti. ‘Ayaṃ āsavasamudayo’ti yathābhūtaṃ pajānāti. ‘Ayaṃ āsavanirodho’ti yathābhūtaṃ pajānāti ‘Ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Ayaṃ vuccati, bhikkhave, puggalo nevattantapo nāttaparitāpanānuyogamanuyutto, na parantapo na paraparitāpanānuyogamanuyutto So attantapo aparantapo diṭṭheva dhamme nicchāto nibbuto sītībhūto sukhappaṭisaṃvedī brahmabhūtena attanā viharatī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Kandarakasuttaṃ niṭṭhitaṃ paṭhamaṃ.


中部52经

MN.52/(2) Aṭṭhakanāgarasuttaṃ
     17. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā ānando vesāliyaṃ viharati beluvagāmake. Tena kho pana samayena dasamo gahapati aṭṭhakanāgaro pāṭaliputtaṃ anuppatto hoti kenacideva karaṇīyena. Atha kho dasamo gahapati aṭṭhakanāgaro yena kukkuṭārāmo yena aññataro bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho dasamo gahapati aṭṭhakanāgaro taṃ bhikkhuṃ etadavoca– “kahaṃ nu kho, bhante, āyasmā ānando etarahi viharati? Dassanakāmā hi mayaṃ taṃ āyasmantaṃ ānandan”ti. “Eso, gahapati, āyasmā ānando vesāliyaṃ viharati beluvagāmake”ti. Atha kho dasamo gahapati aṭṭhakanāgaro pāṭaliputte taṃ karaṇīyaṃ tīretvā yena vesālī yena beluvagāmako yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ abhivādetvā ekamantaṃ nisīdi.
     18. Ekamantaṃ nisinno kho dasamo gahapati aṭṭhakanāgaro āyasmantaṃ ānandaṃ etadavoca– “atthi nu kho, bhante ānanda, tena bhagavatā jānatā passatā arahatā sammāsambuddhena ekadhammo akkhāto yattha bhikkhuno appamattassa ātāpino pahitattassa viharato avimuttañceva cittaṃ vimuccati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇātī”ti?
     “Atthi kho, gahapati, tena bhagavatā jānatā passatā arahatā sammāsambuddhena ekadhammo akkhāto yattha bhikkhuno appamattassa ātāpino pahitattassa viharato avimuttañceva cittaṃ vimuccati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇātī”ti.
     “Katamo pana, bhante ānanda, tena bhagavatā jānatā passatā arahatā sammāsambuddhena ekadhammo akkhāto yattha bhikkhuno appamattassa ātāpino pahitattassa viharato avimuttañceva cittaṃ vimuccati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇātī”ti?
     19. “Idha, gahapati, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘idampi paṭhamaṃ jhānaṃ abhisaṅkhataṃ abhisañcetayitaṃ. Yaṃ kho pana kiñci abhisaṅkhataṃ abhisañcetayitaṃ tadaniccaṃ nirodhadhamman’ti pajānāti. So tattha ṭhito āsavānaṃ khayaṃ pāpuṇāti. No ce āsavānaṃ khayaṃ pāpuṇāti, teneva dhammarāgena tāya dhammanandiyā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā. Ayampi kho, gahapati, tena bhagavatā jānatā passatā arahatā sammāsambuddhena ekadhammo akkhāto yattha bhikkhuno appamattassa ātāpino pahitattassa viharato avimuttañceva cittaṃ vimuccati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇāti.
     20. “Puna caparaṃ, gahapati, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ …pe… dutiyaṃ jhānaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘idampi kho dutiyaṃ jhānaṃ abhisaṅkhataṃ abhisañcetayitaṃ… anuttaraṃ yogakkhemaṃ anupāpuṇāti.
     “Puna caparaṃ, gahapati, bhikkhu pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘idampi kho tatiyaṃ jhānaṃ abhisaṅkhataṃ abhisañcetayitaṃ …pe… anuttaraṃ yogakkhemaṃ anupāpuṇāti.
     “Puna caparaṃ, gahapati, bhikkhu sukhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘idampi kho catutthaṃ jhānaṃ abhisaṅkhataṃ abhisañcetayitaṃ… anuttaraṃ yogakkhemaṃ anupāpuṇāti.
     “Puna caparaṃ, gahapati, bhikkhu mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharati. So iti paṭisañcikkhati– ‘ayampi kho mettācetovimutti abhisaṅkhatā abhisañcetayitā. Yaṃ kho pana kiñci abhisaṅkhataṃ abhisañcetayitaṃ tadaniccaṃ nirodhadhamman’ti pajānāti. So tattha ṭhito …pe… anuttaraṃ yogakkhemaṃ anupāpuṇāti.
     “Puna caparaṃ, gahapati, bhikkhu karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharati. So iti paṭisañcikkhati– ‘ayampi kho upekkhācetovimutti abhisaṅkhatā abhisañcetayitā. Yaṃ kho pana kiñci abhisaṅkhataṃ abhisañcetayitaṃ tadaniccaṃ nirodhadhamman’tntti pajānāti. So tattha ṭhito… anuttaraṃ yogakkhemaṃ anupāpuṇāti.
     “Puna caparaṃ, gahapati, bhikkhu sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘ayampi kho ākāsānañcāyatanasamāpatti abhisaṅkhatā abhisañcetayitā. Yaṃ kho pana kiñci abhisaṅkhataṃ abhisañcetayitaṃ tadaniccaṃ nirodhadhamman’ti pajānāti. So tattha ṭhito …pe… anuttaraṃ yogakkhemaṃ anupāpuṇāti.
     “Puna caparaṃ, gahapati, bhikkhu sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘ayampi kho viññāṇañcāyatanasamāpatti abhisaṅkhatā abhisañcetayitā. Yaṃ kho pana kiñci abhisaṅkhataṃ abhisañcetayitaṃ tadaniccaṃ nirodhadhamman’ti pajānāti. So tattha ṭhito …pe… anuttaraṃ yogakkhemaṃ anupāpuṇāti.
     “Puna caparaṃ, gahapati, bhikkhu sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘ayampi kho ākiñcaññāyatanasamāpatti abhisaṅkhatā abhisañcetayitā. Yaṃ kho pana kiñci abhisaṅkhataṃ abhisañcetayitaṃ tadaniccaṃ nirodhadhamman’ti pajānāti. So tattha ṭhito āsavānaṃ khayaṃ pāpuṇāti. No ce āsavānaṃ khayaṃ pāpuṇāti, teneva dhammarāgena tāya dhammanandiyā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā. Ayampi kho, gahapati, tena bhagavatā jānatā passatā arahatā sammāsambuddhena ekadhammo akkhāto yattha bhikkhuno appamattassa ātāpino pahitattassa viharato avimuttañceva cittaṃ vimuccati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇātī”ti.
     21. Evaṃ vutte, dasamo gahapati aṭṭhakanāgaro āyasmantaṃ ānandaṃ etadavoca– “seyyathāpi, bhante ānanda, puriso ekaṃva nidhimukhaṃ gavesanto sakideva ekādasa nidhimukhāni adhigaccheyya; evameva kho ahaṃ, bhante, ekaṃ amatadvāraṃ gavesanto sakideva ekādasa amatadvārāni alatthaṃ bhāvanāya. Seyyathāpi, bhante, purisassa agāraṃ ekādasadvāraṃ, so tasmiṃ agāre āditte ekamekenapi dvārena sakkuṇeyya attānaṃ sotthiṃ kātuṃ; evameva kho ahaṃ, bhante, imesaṃ ekādasannaṃ amatadvārānaṃ ekamekenapi amatadvārena sakkuṇissāmi attānaṃ sotthiṃ kātuṃ. Imehi nāma, bhante, aññatitthiyā ācariyassa ācariyadhanaṃ pariyesissanti, kimaṅgaṃ panāhaṃ āyasmato ānandassa pūjaṃ na karissāmī”ti Atha kho dasamo gahapati aṭṭhakanāgaro pāṭaliputtakañca vesālikañca bhikkhusaṅghaṃ sannipātetvā paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi, ekamekañca bhikkhuṃ paccekaṃ dussayugena acchādesi, āyasmantañca ānandaṃ ticīvarena acchādesi, āyasmato ca ānandassa pañcasatavihāraṃ kārāpesīti.
     Aṭṭhakanāgarasuttaṃ niṭṭhitaṃ dutiyaṃ.


中部53经

MN.53/(3) Sekhasuttaṃ
     22. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Tena kho pana samayena kāpilavatthavānaṃ sakyānaṃ navaṃ santhāgāraṃ acirakāritaṃ hoti anajjhāvuṭṭhaṃ samaṇena vā brāhmaṇena vā kenaci vā manussabhūtena. Atha kho kāpilavatthavā sakyā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho kāpilavatthavā sakyā bhagavantaṃ etadavocuṃ– “idha, bhante, kāpilavatthavānaṃ sakyānaṃ navaṃ santhāgāraṃ acirakāritaṃ anajjhāvuṭṭhaṃ samaṇena vā brāhmaṇena vā kenaci vā manussabhūtena. Taṃ, bhante, bhagavā paṭhamaṃ paribhuñjatu. Bhagavatā paṭhamaṃ paribhuttaṃ pacchā kāpilavatthavā sakyā paribhuñjissanti. Tadassa kāpilavatthavānaṃ sakyānaṃ dīgharattaṃ hitāya sukhāyā”ti Adhivāsesi bhagavā tuṇhībhāvena. Atha kho kāpilavatthavā sakyā bhagavato adhivāsanaṃ viditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā yena navaṃ santhāgāraṃ tenupasaṅkamiṃsu; upasaṅkamitvā sabbasanthariṃ santhāgāraṃ santharitvā āsanāni paññapetvā udakamaṇikaṃ upaṭṭhapetvā telappadīpaṃ āropetvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho kāpilavatthavā sakyā bhagavantaṃ etadavocuṃ– “sabbasanthariṃ santhataṃ, bhante, santhāgāraṃ, āsanāni paññattāni, udakamaṇiko upaṭṭhāpito, telappadīpo āropito. Yassadāni, bhante bhagavā kālaṃ maññatī”ti. Atha kho bhagavā nivāsetvā pattacīvaramādāya saddhiṃ bhikkhusaṅghena yena santhāgāraṃ tenupasaṅkami; upasaṅkamitvā pāde pakkhāletvā santhāgāraṃ pavisitvā majjhimaṃ thambhaṃ nissāya puratthābhimukho nisīdi. Bhikkhusaṅghopi kho pāde pakkhāletvā santhāgāraṃ pavisitvā pacchimaṃ bhittiṃ nissāya puratthābhimukho nisīdi, bhagavantaṃyeva purakkhatvā. Kāpilavatthavāpi kho sakyā pāde pakkhāletvā santhāgāraṃ pavisitvā puratthimaṃ bhittiṃ nissāya pacchimābhimukhā nisīdiṃsu, bhagavantaṃyeva purakkhatvā. Atha kho bhagavā kāpilavatthave sakye bahudeva rattiṃ dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā āyasmantaṃ ānandaṃ āmantesi– “paṭibhātu taṃ, ānanda, kāpilavatthavānaṃ sakyānaṃ sekho pāṭipado. Piṭṭhi me āgilāyati; tamahaṃ āyamissāmī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Atha kho bhagavā catugguṇaṃ saṅghāṭiṃ paññāpetvā dakkhiṇena passena sīhaseyyaṃ kappesi, pāde pādaṃ accādhāya, sato sampajāno, uṭṭhānasaññaṃ manasi karitvā.
     23. Atha kho āyasmā ānando mahānāmaṃ sakkaṃ āmantesi– “idha mahānāma, ariyasāvako sīlasampanno hoti, indriyesu guttadvāro hoti, bhojane mattaññū hoti, jāgariyaṃ anuyutto hoti, sattahi saddhammehi samannāgato hoti, catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī.
     24. “Kathañca, mahānāma ariyasāvako sīlasampanno hoti? Idha, mahānāma, ariyasāvako sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu. Evaṃ kho, mahānāma, ariyasāvako sīlasampanno hoti.
     “Kathañca, mahānāma, ariyasāvako indriyesu guttadvāro hoti? Idha, mahānāma, ariyasāvako cakkhunā rūpaṃ disvā na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjati. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā …pe… jivhāya rasaṃ sāyitvā …pe… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññāya na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati manindriyaṃ, manindriye saṃvaraṃ āpajjati Evaṃ kho, mahānāma, ariyasāvako indriyesu guttadvāro hoti.
     “Kathañca, mahānāma, ariyasāvako bhojane mattaññū hoti? Idha, mahānāma, ariyasāvako paṭisaṅkhā yoniso āhāraṃ āhāreti – ‘neva davāya na madāya na maṇḍanāya na vibhūsanāya; yāvadeva imassa kāyassa ṭhitiyā yāpanāya vihiṃsūparatiyā brahmacariyānuggahāya Iti purāṇañca vedanaṃ paṭihaṅkhāmi, navañca vedanaṃ na uppādessāmi, yātrā ca me bhavissati anavajjatā ca phāsuvihāro cā’ti. Evaṃ kho, mahānāma, ariyasāvako bhojane mattaññū hoti.
     “Kathañca, mahānāma, ariyasāvako jāgariyaṃ anuyutto hoti? Idha, mahānāma, ariyasāvako divasaṃ caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodheti, rattiyā paṭhamaṃ yāmaṃ caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodheti, rattiyā majjhimaṃ yāmaṃ dakkhiṇena passena sīhaseyyaṃ kappeti, pāde pādaṃ accādhāya, sato sampajāno, uṭṭhānasaññaṃ manasi karitvā, rattiyā pacchimaṃ yāmaṃ paccuṭṭhāya caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodheti. Evaṃ kho, mahānāma, ariyasāvako jāgariyaṃ anuyutto hoti.
     25. “Kathañca, mahānāma, ariyasāvako sattahi saddhammehi samannāgato hoti? Idha, mahānāma, ariyasāvako saddho hoti, saddahati tathāgatassa bodhiṃ– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Hirimā hoti, hirīyati kāyaduccaritena vacīduccaritena manoduccaritena, hirīyati pāpakānaṃ akusalānaṃ dhammānaṃ samāpattiyā. Ottappī hoti, ottappati kāyaduccaritena vacīduccaritena manoduccaritena, ottappati pāpakānaṃ akusalānaṃ dhammānaṃ samāpattiyā. Bahussuto hoti sutadharo sutasannicayo. Ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthā sabyañjanā kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti tathārūpāssa dhammā bahussutā honti dhātā vacasā paricitā manasānupekkhitā diṭṭhiyā suppaṭividdhā. Āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Satimā hoti, paramena satinepakkena samannāgato, cirakatampi cirabhāsitampi saritā anussaritā. Paññavā hoti, udayatthagāminiyā paññāya samannāgato, ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. Evaṃ kho, mahānāma, ariyasāvako sattahi saddhammehi samannāgato hoti.
     26. “Kathañca mahānāma, ariyasāvako catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī? Idha, mahānāma, ariyasāvako vivicceva kāmehi vivicca akusalehi dhammehi, savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati; vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ …pe… dutiyaṃ jhānaṃ upasampajja viharati; pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati; sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā …pe… catutthaṃ jhānaṃ upasampajja viharati. Evaṃ kho, mahānāma, ariyasāvako catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī.
     27. “Yato kho, mahānāma, ariyasāvako evaṃ sīlasampanno hoti, evaṃ indriyesu guttadvāro hoti, evaṃ bhojane mattaññū hoti, evaṃ jāgariyaṃ anuyutto hoti, evaṃ sattahi saddhammehi samannāgato hoti, evaṃ catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī, ayaṃ vuccati, mahānāma, ariyasāvako sekho pāṭipado apuccaṇḍatāya samāpanno, bhabbo abhinibbhidāya, bhabbo sambodhāya, bhabbo anuttarassa yogakkhemassa adhigamāya. Seyyathāpi, mahānāma, kukkuṭiyā aṇḍāni aṭṭha vā dasa vā dvādasa vā tānāssu kukkuṭiyā sammā adhisayitāni sammā pariseditāni sammā paribhāvitāni, kiñcāpi tassā kukkuṭiyā na evaṃ icchā uppajjeyya – ‘aho vatime kukkuṭapotakā pādanakhasikhāya vā mukhatuṇḍakena vā aṇḍakosaṃ padāletvā sotthinā abhinibbhijjeyyun’ti, atha kho bhabbāva te kukkuṭapotakā pādanakhasikhāya vā mukhatuṇḍakena vā aṇḍakosaṃ padāletvā sotthinā abhinibbhijjituṃ. Evameva kho, mahānāma, yato ariyasāvako evaṃ sīlasampanno hoti, evaṃ indriyesu guttadvāro hoti, evaṃ bhojane mattaññū hoti, evaṃ jāgariyaṃ anuyutto hoti, evaṃ sattahi saddhammehi samannāgato hoti, evaṃ catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī, ayaṃ vuccati, mahānāma, ariyasāvako sekho pāṭipado apuccaṇḍatāya samāpanno bhabbo abhinibbhidāya, bhabbo sambodhāya, bhabbo anuttarassa yogakkhemassa adhigamāya.
     28. “Sa kho so, mahānāma, ariyasāvako imaṃyeva anuttaraṃ upekkhāsatipārisuddhiṃ āgamma anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati, ayamassa paṭhamābhinibbhidā hoti kukkuṭacchāpakasseva aṇḍakosamhā.
     “Sa kho so, mahānāma, ariyasāvako imaṃye anuttaraṃ upekkhāsatipārisuddhiṃ āgamma dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate …pe… yathākammūpage satte pajānāti, ayamassa dutiyābhinibbhidā hoti kukkuṭacchāpakasseva aṇḍakosamhā.
     “Sa kho so, mahānāma, ariyasāvako imaṃyeva anuttaraṃ upekkhāsatipārisuddhiṃ āgamma āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati, ayamassa tatiyābhinibbhidā hoti kukkuṭacchāpakasseva aṇḍakosamhā.
     29. “Yampi, mahānāma, ariyasāvako sīlasampanno hoti, idampissa hoti caraṇasmiṃ; yampi, mahānāma, ariyasāvako indriyesu guttadvāro hoti, idampissa hoti caraṇasmiṃ; yampi, mahānāma, ariyasāvako bhojane mattaññū hoti, idampissa hoti caraṇasmiṃ; yampi, mahānāma, ariyasāvako jāgariyaṃ anuyutto hoti, idampissa hoti caraṇasmiṃ; yampi, mahānāma, ariyasāvako sattahi saddhammehi samannāgato hoti, idampissa hoti caraṇasmiṃ; yampi, mahānāma, ariyasāvako catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī, idampissa hoti caraṇasmiṃ.
     “Yañca kho, mahānāma, ariyasāvako anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati, idampissa hoti vijjāya; yampi, mahānāma, ariyasāvako dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate …pe… yathākammūpage satte pajānāti, idampissa hoti vijjāya. Yampi, mahānāma, ariyasāvako āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati, idampissa hoti vijjāya.
     “Ayaṃ vuccati, mahānāma, ariyasāvako vijjāsampanno itipi caraṇasampanno itipi vijjācaraṇasampanno itipi.
     30. “Brahmunāpesā, mahānāma, sanaṅkumārena gāthā bhāsitā–
     ‘Khattiyo seṭṭho janetasmiṃ, ye gottapaṭisārino;
     Vijjācaraṇasampanno, so seṭṭho devamānuse’ti.
     “Sā kho panesā, mahānāma, brahmunā sanaṅkumārena gāthā sugītā no duggītā, subhāsitā no dubbhāsitā, atthasaṃhitā no anatthasaṃhitā, anumatā bhagavatā”ti.
     Atha kho bhagavā uṭṭhahitvā āyasmantaṃ ānandaṃ āmantesi– “sādhu sādhu, ānanda, sādhu kho tvaṃ, ānanda, kāpilavatthavānaṃ sakyānaṃ sekhaṃ pāṭipadaṃ abhāsī”ti.
     Idamavocāyasmā ānando. Samanuñño satthā ahosi. Attamanā kāpilavatthavā sakyā āyasmato ānandassa bhāsitaṃ abhinandunti.
     Sekhasuttaṃ niṭṭhitaṃ tatiyaṃ.


中部54经

MN.54/(4) Potaliyasuttaṃ
     31. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā aṅguttarāpesu viharati āpaṇaṃ nāma aṅguttarāpānaṃ nigamo. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya āpaṇaṃ piṇḍāya pāvisi. Āpaṇe piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yenaññataro vanasaṇḍo tenupasaṅkami divāvihārāya. Taṃ vanasaṇḍaṃ ajjhogāhetvā aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi. Potaliyopi kho gahapati sampannanivāsanapāvuraṇo chattupāhanāhi jaṅghāvihāraṃ anucaṅkamamāno anuvicaramāno yena so vanasaṇḍo tenupasaṅkami; upasaṅkamitvā taṃ vanasaṇḍaṃ ajjhogāhetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho potaliyaṃ gahapatiṃ bhagavā etadavoca– “saṃvijjanti kho, gahapati, āsanāni; sace ākaṅkhasi nisīdā”ti. Evaṃ vutte, potaliyo gahapati “gahapativādena maṃ samaṇo gotamo samudācaratī”ti kupito anattamano tuṇhī ahosi. Dutiyampi kho bhagavā …pe… tatiyampi kho bhagavā potaliyaṃ gahapatiṃ etadavoca– “saṃvijjanti kho, gahapati, āsanāni; sace ākaṅkhasi nisīdā”ti. “Evaṃ vutte, potaliyo gahapati gahapativādena maṃ samaṇo gotamo samudācaratī”ti kupito anattamano bhagavantaṃ etadavoca– “tayidaṃ, bho gotama, nacchannaṃ, tayidaṃ nappatirūpaṃ, yaṃ maṃ tvaṃ gahapativādena samudācarasī”ti. “Te hi te, gahapati, ākārā, te liṅgā te nimittā yathā taṃ gahapatissā”ti. “Tathā hi pana me, bho gotama, sabbe kammantā paṭikkhittā, sabbe vohārā samucchinnā”ti. “Yathā kathaṃ pana te, gahapati, sabbe kammantā paṭikkhittā, sabbe vohārā samucchinnā”ti? “Idha me, bho gotama, yaṃ ahosi dhanaṃ vā dhaññaṃ vā rajataṃ vā jātarūpaṃ vā sabbaṃ taṃ puttānaṃ dāyajjaṃ niyyātaṃ, tatthāhaṃ anovādī anupavādī ghāsacchādanaparamo viharāmi. Evaṃ kho me, bho gotama, sabbe kammantā paṭikkhittā, sabbe vohārā samucchinnā”ti. “Aññathā kho tvaṃ, gahapati, vohārasamucchedaṃ vadasi, aññathā ca pana ariyassa vinaye vohārasamucchedo hotī”ti. “Yathā kathaṃ pana, bhante, ariyassa vinaye vohārasamucchedo hoti? Sādhu me, bhante bhagavā tathā dhammaṃ desetu yathā ariyassa vinaye vohārasamucchedo hotī”ti. “Tena hi, gahapati, suṇāhi, sādhukaṃ manasi karohi, bhāsissāmī”ti. “Evaṃ, bhante”ti kho potaliyo gahapati bhagavato paccassosi.
     32. Bhagavā etadavoca– “aṭṭha kho ime, gahapati, dhammā ariyassa vinaye vohārasamucchedāya saṃvattanti. Katame aṭṭha? Apāṇātipātaṃ nissāya pāṇātipāto pahātabbo; dinnādānaṃ nissāya adinnādānaṃ pahātabbaṃ; saccavācaṃ nissāya musāvādo pahātabbo; apisuṇaṃ vācaṃ nissāya pisuṇā vācā pahātabbā; agiddhilobhaṃ nissāya giddhilobho pahātabbo; anindārosaṃ nissāya nindāroso pahātabbo; akkodhūpāyāsaṃ nissāya kodhūpāyāso pahātabbo; anatimānaṃ nissāya atimāno pahātabbo. Ime kho, gahapati, aṭṭha dhammā saṃkhittena vuttā, vitthārena avibhattā, ariyassa vinaye vohārasamucchedāya saṃvattantī”ti. “Ye me, bhante, bhagavatā aṭṭha dhammā saṃkhittena vuttā, vitthārena avibhattā, ariyassa vinaye vohārasamucchedāya saṃvattanti, sādhu me, bhante, bhagavā ime aṭṭha dhamme vitthārena vibhajatu anukampaṃ upādāyā”ti. “Tena hi, gahapati, suṇāhi, sādhukaṃ manasi karohi, bhāsissāmī”ti. “Evaṃ, bhante”ti kho potaliyo gahapati bhagavato paccassosi. Bhagavā etadavoca–
     33. “‘Apāṇātipātaṃ nissāya pāṇātipāto pahātabbo’ti iti kho panetaṃ vuttaṃ kiñcetaṃ paṭicca vuttaṃ Idha, gahapati, ariyasāvako iti paṭisañcikkhati– ‘yesaṃ kho ahaṃ saṃyojanānaṃ hetu pāṇātipātī assaṃ, tesāhaṃ saṃyojanānaṃ pahānāya samucchedāya paṭipanno. Ahañceva kho pana pāṇātipātī assaṃ, attāpi maṃ upavadeyya pāṇātipātapaccayā, anuviccāpi maṃ viññū garaheyyuṃ pāṇātipātapaccayā, kāyassa bhedā paraṃ maraṇā duggati pāṭikaṅkhā pāṇātipātapaccayā. Etadeva kho pana saṃyojanaṃ etaṃ nīvaraṇaṃ yadidaṃ pāṇātipāto. Ye ca pāṇātipātapaccayā uppajjeyyuṃ āsavā vighātapariḷāhā, pāṇātipātā paṭiviratassa evaṃsa te āsavā vighātapariḷāhā na honti’. ‘Apāṇātipātaṃ nissāya pāṇātipāto pahātabbo’ti– iti yantaṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     34. “‘Dinnādānaṃ nissāya adinnādānaṃ pahātabban’ti iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Idha, gahapati, ariyasāvako iti paṭisañcikkhati– ‘yesaṃ kho ahaṃ saṃyojanānaṃ hetu adinnādāyī assaṃ, tesāhaṃ saṃyojanānaṃ pahānāya samucchedāya paṭipanno. Ahañceva kho pana adinnādāyī assaṃ, attāpi maṃ upavadeyya adinnādānapaccayā, anuviccāpi maṃ viññū garaheyyuṃ adinnādānapaccayā, kāyassa bhedā paraṃ maraṇā duggati pāṭikaṅkhā adinnādānapaccayā. Etadeva kho pana saṃyojanaṃ etaṃ nīvaraṇaṃ yadidaṃ adinnādānaṃ. Ye ca adinnādānapaccayā uppajjeyyuṃ āsavā vighātapariḷāhā adinnādānā paṭiviratassa evaṃsa te āsavā vighātapariḷāhā na honti’. ‘Dinnādānaṃ nissāya adinnādānaṃ pahātabban’ti– iti yantaṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     35. “‘Saccavācaṃ nissāya musāvādo pahātabbo’ti iti kho panetaṃ vuttaṃ kiñcetaṃ paṭicca vuttaṃ? Idha, gahapati, ariyasāvako iti paṭisañcikkhati– ‘yesaṃ kho ahaṃ saṃyojanānaṃ hetu musāvādī assaṃ, tesāhaṃ saṃyojanānaṃ pahānāya samucchedāya paṭipanno. Ahañceva kho pana musāvādī assaṃ, attāpi maṃ upavadeyya musāvādapaccayā, anuviccāpi maṃ viññū garaheyyuṃ musāvādapaccayā, kāyassa bhedā paraṃ maraṇā duggati pāṭikaṅkhā musāvādapaccayā. Etadeva kho pana saṃyojanaṃ etaṃ nīvaraṇaṃ yadidaṃ musāvādo Ye ca musāvādapaccayā uppajjeyyuṃ āsavā vighātapariḷāhā, musāvādā paṭiviratassa evaṃsa te āsavā vighātapariḷāhā na honti’. ‘Saccavācaṃ nissāya musāvādo pahātabbo’ti– iti yantaṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     36. “‘Apisuṇaṃ vācaṃ nissāya pisuṇā vācā pahātabbā’ti iti kho panetaṃ vuttaṃ kiñcetaṃ paṭicca vuttaṃ? Idha, gahapati, ariyasāvako iti paṭisañcikkhati– ‘yesaṃ kho ahaṃ saṃyojanānaṃ hetu pisuṇavāco assaṃ, tesāhaṃ saṃyojanānaṃ pahānāya samucchedāya paṭipanno. Ahañceva kho pana pisuṇavāco assaṃ, attāpi maṃ upavadeyya pisuṇavācāpaccayā anuviccāpi maṃ viññū garaheyyuṃ pisuṇavācāpaccayā, kāyassa bhedā paraṃ maraṇā duggati pāṭikaṅkhā pisuṇavācāpaccayā. Etadeva kho pana saṃyojanaṃ etaṃ nīvaraṇaṃ yadidaṃ pisuṇā vācā. Ye ca pisuṇavācāpaccayā uppajjeyyuṃ āsavā vighātapariḷāhā, pisuṇāya vācāya paṭiviratassa evaṃsa te āsavā vighātapariḷāhā na honti’. ‘Apisuṇaṃ vācaṃ nissāya pisuṇā vācā pahātabbā’ti– iti yantaṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     37. “‘Agiddhilobhaṃ nissāya giddhilobho pahātabbo’ti iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Idha, gahapati, ariyasāvako iti paṭisañcikkhati– ‘yesaṃ kho ahaṃ saṃyojanānaṃ hetu giddhilobhī assaṃ, tesāhaṃ saṃyojanānaṃ pahānāya samucchedāya paṭipanno. Ahañceva kho pana giddhilobhī assaṃ, attāpi maṃ upavadeyya giddhilobhapaccayā, anuviccāpi maṃ viññū garaheyyuṃ giddhilobhapaccayā, kāyassa bhedā paraṃ maraṇā duggati pāṭikaṅkhā giddhilobhapaccayā. Etadeva kho pana saṃyojanaṃ etaṃ nīvaraṇaṃ yadidaṃ giddhilobho. Ye ca giddhilobhapaccayā uppajjeyyuṃ āsavā vighātapariḷāhā, giddhilobhā paṭiviratassa evaṃsa te āsavā vighātapariḷāhā na honti’. ‘Agiddhilobhaṃ nissāya giddhilobho pahātabbo’ti– iti yantaṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     38. “‘Anindārosaṃ nissāya nindāroso pahātabbo’ti iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Idha, gahapati, ariyasāvako iti paṭisañcikkhati– ‘yesaṃ kho ahaṃ saṃyojanānaṃ hetu nindārosī assaṃ, tesāhaṃ saṃyojanānaṃ pahānāya samucchedāya paṭipanno. Ahañceva kho pana nindārosī assaṃ, attāpi maṃ upavadeyya nindārosapaccayā, anuviccāpi maṃ viññū garaheyyuṃ nindārosapaccayā, kāyassa bhedā paraṃ maraṇā duggati pāṭikaṅkhā nindārosapaccayā. Etadeva kho pana saṃyojanaṃ etaṃ nīvaraṇaṃ yadidaṃ nindāroso. Ye ca nindārosapaccayā uppajjeyyuṃ āsavā vighātapariḷāhā, anindārosissa evaṃsa te āsavā vighātapariḷāhā na honti’. ‘Anindārosaṃ nissāya nindāroso pahātabbo’ti– iti yantaṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     39. “‘Akkodhūpāyāsaṃ nissāya kodhūpāyāso pahātabbo’ti iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Idha, gahapati, ariyasāvako iti paṭisañcikkhati– ‘yesaṃ kho ahaṃ saṃyojanānaṃ hetu kodhūpāyāsī assaṃ, tesāhaṃ saṃyojanānaṃ pahānāya samucchedāya paṭipanno. Ahañceva kho pana kodhūpāyāsī assaṃ, attāpi maṃ upavadeyya kodhūpāyāsapaccayā anuviccāpi maṃ viññū garaheyyuṃ kodhūpāyāsapaccayā, kāyassa bhedā paraṃ maraṇā duggati pāṭikaṅkhā kodhūpāyāsapaccayā. Etadeva kho pana saṃyojanaṃ etaṃ nīvaraṇaṃ yadidaṃ kodhūpāyāso. Ye ca kodhūpāyāsapaccayā uppajjeyyuṃ āsavā vighātapariḷāhā, akkodhūpāyāsissa evaṃsa te āsavā vighātapariḷāhā na honti’. ‘Akkodhūpāyāsaṃ nissāya kodhūpāyāso pahātabbo’ti– iti yantaṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     40. “‘Anatimānaṃ nissāya atimāno pahātabbo’ti iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Idha, gahapati, ariyasāvako iti paṭisañcikkhati– ‘yesaṃ kho ahaṃ saṃyojanānaṃ hetu atimānī assaṃ, tesāhaṃ saṃyojanānaṃ pahānāya samucchedāya paṭipanno. Ahañceva kho pana atimānī assaṃ, attāpi maṃ upavadeyya atimānapaccayā, anuviccāpi maṃ viññū garaheyyuṃ atimānapaccayā, kāyassa bhedā paraṃ maraṇā duggati pāṭikaṅkhā atimānapaccayā. Etadeva kho pana saṃyojanaṃ etaṃ nīvaraṇaṃ yadidaṃ atimāno. Ye ca atimānapaccayā uppajjeyyuṃ āsavā vighātapariḷāhā, anatimānissa evaṃsa te āsavā vighātapariḷāhā na honti’. ‘Anatimānaṃ nissāya atimāno pahātabbo’ti– iti yantaṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     41. “Ime kho, gahapati, aṭṭha dhammā saṃkhittena vuttā, vitthārena vibhattā, ye ariyassa vinaye vohārasamucchedāya saṃvattanti; na tveva tāva ariyassa vinaye sabbena sabbaṃ sabbathā sabbaṃ vohārasamucchedo hotī”ti.
     “Yathā kathaṃ pana, bhante, ariyassa vinaye sabbena sabbaṃ sabbathā sabbaṃ vohārasamucchedo hoti? Sādhu me, bhante, bhagavā tathā dhammaṃ desetu yathā ariyassa vinaye sabbena sabbaṃ sabbathā sabbaṃ vohārasamucchedo hotī”ti. “Tena hi, gahapati, suṇāhi, sādhukaṃ manasi karohi, bhāsissāmī”ti. “Evaṃ, bhante”ti kho potaliyo gahapati bhagavato paccassosi. Bhagavā etadavoca–
     Kāmādīnavakathā
     42. “Seyyathāpi gahapati, kukkuro jighacchādubbalyapareto goghātakasūnaṃ paccupaṭṭhito assa. Tamenaṃ dakkho goghātako vā goghātakantevāsī vā aṭṭhikaṅkalaṃ sunikkantaṃ nikkantaṃ nimmaṃsaṃ lohitamakkhitaṃ upasumbheyya. Taṃ kiṃ maññasi, gahapati, api nu kho so kukkuro amuṃ aṭṭhikaṅkalaṃ sunikkantaṃ nikkantaṃ nimmaṃsaṃ lohitamakkhitaṃ palehanto jighacchādubbalyaṃ paṭivineyyā”ti?
     “No hetaṃ, bhante”.
     “Taṃ kissa hetu”?
     “Aduñhi, bhante, aṭṭhikaṅkalaṃ sunikkantaṃ nikkantaṃ nimmaṃsaṃ lohitamakkhitaṃ. Yāvadeva pana so kukkuro kilamathassa vighātassa bhāgī assāti. Evameva kho, gahapati, ariyasāvako iti paṭisañcikkhati– ‘aṭṭhikaṅkalūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo’ti. Evametaṃ yathābhūtaṃ sammappaññāya disvā yāyaṃ upekkhā nānattā nānattasitā taṃ abhinivajjetvā, yāyaṃ upekkhā ekattā ekattasitā yattha sabbaso lokāmisūpādānā aparisesā nirujjhanti tamevūpekkhaṃ bhāveti.
     43. “Seyyathāpi, gahapati, gijjho vā kaṅko vā kulalo vā maṃsapesiṃ ādāya uḍḍīyeyya. Tamenaṃ gijjhāpi kaṅkāpi kulalāpi anupatitvā anupatitvā vitaccheyyuṃ vissajjeyyuṃ. Taṃ kiṃ maññasi, gahapati, sace so gijjho vā kaṅko vā kulalo vā taṃ maṃsapesiṃ na khippameva paṭinissajjeyya, so tatonidānaṃ maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhan”ti?
     “Evaṃ, bhante”.
     “Evameva kho, gahapati, ariyasāvako iti paṭisañcikkhati – ‘maṃsapesūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo’ti. Evametaṃ yathābhūtaṃ sammappaññāya disvā yāyaṃ upekkhā nānattā nānattasitā taṃ abhinivajjetvā yāyaṃ upekkhā ekattā ekattasitā yattha sabbaso lokāmisūpādānā aparisesā nirujjhanti tamevūpekkhaṃ bhāveti.
     44. “Seyyathāpi, gahapati, puriso ādittaṃ tiṇukkaṃ ādāya paṭivātaṃ gaccheyya. Taṃ kiṃ maññasi, gahapati, sace so puriso taṃ ādittaṃ tiṇukkaṃ na khippameva paṭinissajjeyya tassa sā ādittā tiṇukkā hatthaṃ vā daheyya bāhuṃ vā daheyya aññataraṃ vā aññataraṃ vā aṅgapaccaṅgaṃ daheyya, so tatonidānaṃ maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhan”ti?
     “Evaṃ, bhante”.
     “Evameva kho, gahapati, ariyasāvako iti paṭisañcikkhati – ‘tiṇukkūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo’ti. Evametaṃ yathābhūtaṃ sammappaññāya disvā …pe… tamevūpekkhaṃ bhāveti.
     45. “Seyyathāpi gahapati, aṅgārakāsu sādhikaporisā, pūrā aṅgārānaṃ vītaccikānaṃ vītadhūmānaṃ. Atha puriso āgaccheyya jīvitukāmo amaritukāmo sukhakāmo dukkhappaṭikkūlo. Tamenaṃ dve balavanto purisā nānābāhāsu gahetvā aṅgārakāsuṃ upakaḍḍheyyuṃ. Taṃ kiṃ maññasi, gahapati, api nu so puriso iticiticeva kāyaṃ sannāmeyyā”ti?
     “Evaṃ, bhante”.
     “Taṃ kissa hetu”?
     “Viditañhi bhante, tassa purisassa imañcāhaṃ aṅgārakāsuṃ papatissāmi, tatonidānaṃ maraṇaṃ vā nigacchissāmi maraṇamattaṃ vā dukkhan”ti. “Evameva kho, gahapati, ariyasāvako iti paṭisañcikkhati– ‘aṅgārakāsūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo’ti. Evametaṃ yathābhūtaṃ sammappaññāya disvā …pe… tamevūpekkhaṃ bhāveti.
     46. “Seyyathāpi gahapati, puriso supinakaṃ passeyya ārāmarāmaṇeyyakaṃ vanarāmaṇeyyakaṃ bhūmirāmaṇeyyakaṃ pokkharaṇirāmaṇeyyakaṃ. So paṭibuddho na kiñci paṭipasseyya. Evameva kho, gahapati, ariyasāvako iti paṭisañcikkhati– ‘supinakūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo’ti …pe… tamevūpekkhaṃ bhāveti.
     47. “Seyyathāpi, gahapati, puriso yācitakaṃ bhogaṃ yācitvā yānaṃ vā poriseyyaṃ pavaramaṇikuṇḍalaṃ. So tehi yācitakehi bhogehi purakkhato parivuto antarāpaṇaṃ paṭipajjeyya. Tamenaṃ jano disvā evaṃ vadeyya– ‘bhogī vata, bho, puriso, evaṃ kira bhogino bhogāni bhuñjantī’ti. Tamenaṃ sāmikā yattha yattheva passeyyuṃ tattha tattheva sāni hareyyuṃ. Taṃ kiṃ maññasi, gahapati, alaṃ nu kho tassa purisassa aññathattāyā”ti?
     “Evaṃ, bhante”.
     “Taṃ kissa hetu”?
     “Sāmino hi, bhante, sāni harantī”ti. “Evameva kho, gahapati, ariyasāvako iti paṭisañcikkhati– ‘yācitakūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo’ti …pe… tamevūpekkhaṃ bhāveti.
     48. “Seyyathāpi, gahapati, gāmassa vā nigamassa vā avidūre tibbo vanasaṇḍo. Tatrassa rukkho sampannaphalo ca upapannaphalo ca, na cassu kānici phalāni bhūmiyaṃ patitāni. Atha puriso āgaccheyya phalatthiko phalagavesī phalapariyesanaṃ caramāno. So taṃ vanasaṇḍaṃ ajjhogāhetvā taṃ rukkhaṃ passeyya sampannaphalañca upapannaphalañca. Tassa evamassa– ‘ayaṃ kho rukkho sampannaphalo ca upapannaphalo ca, natthi ca kānici phalāni bhūmiyaṃ patitāni. Jānāmi kho panāhaṃ rukkhaṃ ārohituṃ. Yaṃnūnāhaṃ imaṃ rukkhaṃ ārohitvā yāvadatthañca khādeyyaṃ ucchaṅgañca pūreyyan’ti. So taṃ rukkhaṃ ārohitvā yāvadatthañca khādeyya ucchaṅgañca pūreyya. Atha dutiyo puriso āgaccheyya phalatthiko phalagavesī phalapariyesanaṃ caramāno tiṇhaṃ kuṭhāriṃ ādāya. So taṃ vanasaṇḍaṃ ajjhogāhetvā taṃ rukkhaṃ passeyya sampannaphalañca upapannaphalañca. Tassa evamassa– ‘ayaṃ kho rukkho sampannaphalo ca upapannaphalo ca, natthi ca kānici phalāni bhūmiyaṃ patitāni. Na kho panāhaṃ jānāmi rukkhaṃ ārohituṃ. Yaṃnūnāhaṃ imaṃ rukkhaṃ mūlato chetvā yāvadatthañca khādeyyaṃ ucchaṅgañca pūreyyan’ti. So taṃ rukkhaṃ mūlatova chindeyya. Taṃ kiṃ maññasi, gahapati, amuko yo so puriso paṭhamaṃ rukkhaṃ ārūḷho sace so na khippameva oroheyya tassa so rukkho papatanto hatthaṃ vā bhañjeyya pādaṃ vā bhañjeyya aññataraṃ vā aññataraṃ vā aṅgapaccaṅgaṃ bhañjeyya, so tatonidānaṃ maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhan”ti?
     “Evaṃ, bhante”.
     “Evameva kho, gahapati, ariyasāvako iti paṭisañcikkhati – ‘rukkhaphalūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo’ti. Evametaṃ yathābhūtaṃ sammappaññāya disvā yāyaṃ upekkhā nānattā nānattasitā taṃ abhinivajjetvā yāyaṃ upekkhā ekattā ekattasitā yattha sabbaso lokāmisūpādānā aparisesā nirujjhanti tamevūpekkhaṃ bhāveti.
     49. “Sa kho so, gahapati, ariyasāvako imaṃyeva anuttaraṃ upekkhāsatipārisuddhiṃ āgamma anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     “Sa kho so, gahapati, ariyasāvako imaṃyeva anuttaraṃ upekkhāsatipārisuddhiṃ āgamm dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate …pe… yathākammūpage satte pajānāti.
     “Sa kho so, gahapati, ariyasāvako imaṃyeva anuttaraṃ upekkhāsatipārisuddhiṃ āgamma āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ettāvatā kho, gahapati, ariyassa vinaye sabbena sabbaṃ sabbathā sabbaṃ vohārasamucchedo hoti.
     50. “Taṃ kiṃ maññasi, gahapati, yathā ariyassa vinaye sabbena sabbaṃ sabbathā sabbaṃ vohārasamucchedo hoti, api nu tvaṃ evarūpaṃ vohārasamucchedaṃ attani samanupassasī”ti? “Ko cāhaṃ, bhante, ko ca ariyassa vinaye sabbena sabbaṃ sabbathā sabbaṃ vohārasamucchedo! Ārakā ahaṃ, bhante, ariyassa vinaye sabbena sabbaṃ sabbathā sabbaṃ vohārasamucchedā. Mayañhi, bhante, pubbe aññatitthiye paribbājake anājānīyeva samāne ājānīyāti amaññimha, anājānīyeva samāne ājānīyabhojanaṃ bhojimha, anājānīyeva samāne ājānīyaṭhāne ṭhapimha; bhikkhū pana mayaṃ, bhante, ājānīyeva samāne anājānīyāti amaññimha, ājānīyeva samāne anājānīyabhojanaṃ bhojimha, ājānīyeva samāne anājānīyaṭhāne ṭhapimha; idāni pana mayaṃ, bhante, aññatitthiye paribbājake anājānīyeva samāne anājānīyāti jānissāma, anājānīyeva samāne anājānīyabhojanaṃ bhojessāma, anājānīyeva samāne anājānīyaṭhāne ṭhapessāma. Bhikkhū pana mayaṃ, bhante, ājānīyeva samāne ājānīyāti jānissāma ājānīyeva samāne ājānīyabhojanaṃ bhojessāma, ājānīyeva samāne ājānīyaṭhāne ṭhapessāma. Ajanesi vata me, bhante, bhagavā samaṇesu samaṇappemaṃ, samaṇesu samaṇappasādaṃ, samaṇesu samaṇagāravaṃ. Abhikkantaṃ, bhante, abhikkantaṃ, bhante Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya, cakkhumanto rūpāni dakkhantīti; evamevaṃ kho, bhante, bhagavatā anekapariyāyena dhammo pakāsito. Esāhaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Potaliyasuttaṃ niṭṭhitaṃ catutthaṃ.


中部55经

MN.55/(5) Jīvakasuttaṃ
     51. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati jīvakassa komārabhaccassa ambavane. Atha kho jīvako komārabhacco yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi Ekamantaṃ nisinno kho jīvako komārabhacco bhagavantaṃ etadavoca– “sutaṃ metaṃ, bhante– ‘samaṇaṃ gotamaṃ uddissa pāṇaṃ ārabhanti, taṃ samaṇo gotamo jānaṃ uddissakataṃ maṃsaṃ paribhuñjati paṭiccakamman’ti. Ye te, bhante, evamāhaṃsu– ‘samaṇaṃ gotamaṃ uddissa pāṇaṃ ārabhanti, taṃ samaṇo gotamo jānaṃ uddissakataṃ maṃsaṃ paribhuñjati paṭiccakamman’ti, kacci te, bhante, bhagavato vuttavādino, na ca bhagavantaṃ abhūtena abbhācikkhanti, dhammassa cānudhammaṃ byākaronti, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchatī”ti?
     52. “Ye te, jīvaka, evamāhaṃsu– ‘samaṇaṃ gotamaṃ uddissa pāṇaṃ ārabhanti, taṃ samaṇo gotamo jānaṃ uddissakataṃ maṃsaṃ paribhuñjati paṭiccakamman’ti na me te vuttavādino, abbhācikkhanti ca maṃ te asatā abhūtena. Tīhi kho ahaṃ, jīvaka, ṭhānehi maṃsaṃ aparibhoganti vadāmi. Diṭṭhaṃ, sutaṃ, parisaṅkitaṃ– imehi kho ahaṃ, jīvaka tīhi ṭhānehi maṃsaṃ aparibhoganti vadāmi. Tīhi kho ahaṃ, jīvaka, ṭhānehi maṃsaṃ paribhoganti vadāmi. Adiṭṭhaṃ, asutaṃ, aparisaṅkitaṃ– imehi kho ahaṃ, jīvaka, tīhi ṭhānehi maṃsaṃ paribhoganti vadāmi.
     53. “Idha, jīvaka, bhikkhu aññataraṃ gāmaṃ vā nigamaṃ vā upanissāya viharati. So mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharati. Tamenaṃ gahapati vā gahapatiputto vā upasaṅkamitvā svātanāya bhattena nimanteti. Ākaṅkhamānova, jīvaka, bhikkhu adhivāseti So tassā rattiyā accayena pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena tassa gahapatissa vā gahapatiputtassa vā nivesanaṃ tenupasaṅkamati; upasaṅkamitvā paññatte āsane nisīdati. Tamenaṃ so gahapati vā gahapatiputto vā paṇītena piṇḍapātena parivisati. Tassa na evaṃ hoti– ‘sādhu vata māyaṃ gahapati vā gahapatiputto vā paṇītena piṇḍapātena pariviseyyāti! Aho vata māyaṃ gahapati vā gahapatiputto vā āyatimpi evarūpena paṇītena piṇḍapātena pariviseyyā’ti– evampissa na hoti. So taṃ piṇḍapātaṃ agathito amucchito anajjhopanno ādīnavadassāvī nissaraṇapañño paribhuñjati. Taṃ kiṃ maññasi, jīvaka api nu so bhikkhu tasmiṃ samaye attabyābādhāya vā ceteti, parabyābādhāya vā ceteti, ubhayabyābādhāya vā cetetī”ti?
     “No hetaṃ, bhante”.
     “Nanu so, jīvaka, bhikkhu tasmiṃ samaye anavajjaṃyeva āhāraṃ āhāretī”ti?
     “Evaṃ, bhante. Sutaṃ metaṃ, bhante– ‘brahmā mettāvihārī’ti. Taṃ me idaṃ, bhante, bhagavā sakkhidiṭṭho; bhagavā hi, bhante, mettāvihārī”ti. “Yena kho, jīvaka, rāgena yena dosena yena mohena byāpādavā assa so rāgo so doso so moho tathāgatassa pahīno ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo. Sace kho te, jīvaka, idaṃ sandhāya bhāsitaṃ anujānāmi te etan”ti. “Etadeva kho pana me, bhante, sandhāya bhāsitaṃ”.
     54. “Idha, jīvaka, bhikkhu aññataraṃ gāmaṃ vā nigamaṃ vā upanissāya viharati. So karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharati. Tamenaṃ gahapati vā gahapatiputto vā upasaṅkamitvā svātanāya bhattena nimanteti. Ākaṅkhamānova, jīvaka, bhikkhu adhivāseti. So tassā rattiyā accayena pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena gahapatissa vā gahapatiputtassa vā nivesanaṃ tenupasaṅkamati; upasaṅkamitvā paññatte āsane nisīdati. Tamenaṃ so gahapati vā gahapatiputto vā paṇītena piṇḍapātena parivisati. Tassa na evaṃ hoti– ‘sādhu vata māyaṃ gahapati vā gahapatiputto vā paṇītena piṇḍapātena pariviseyyāti! Aho vata māyaṃ gahapati vā gahapatiputto vā āyatimpi evarūpena paṇītena piṇḍapātena pariviseyyā’ti– evampissa na hoti. So taṃ piṇḍapātaṃ agathito amucchito anajjhopanno ādīnavadassāvī nissaraṇapañño paribhuñjati. Taṃ kiṃ maññasi, jīvaka, api nu so bhikkhu tasmiṃ samaye attabyābādhāya vā ceteti, parabyābādhāya vā ceteti, ubhayabyābādhāya vā cetetī”ti?
     “No hetaṃ, bhante”.
     “Nanu so, jīvaka, bhikkhu tasmiṃ samaye anavajjaṃyeva āhāraṃ āhāretī”ti?
     “Evaṃ, bhante. Sutaṃ metaṃ, bhante– ‘brahmā upekkhāvihārī’ti. Taṃ me idaṃ, bhante, bhagavā sakkhidiṭṭho; bhagavā hi, bhante, upekkhāvihārī”ti. “Yena kho, jīvaka, rāgena yena dosena yena mohena vihesavā assa arativā assa paṭighavā assa so rāgo so doso so moho tathāgatassa pahīno ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo. Sace kho te, jīvaka, idaṃ sandhāya bhāsitaṃ, anujānāmi te etan”ti. “Etadeva kho pana me, bhante, sandhāya bhāsitaṃ”.
     55. “Yo kho, jīvaka, tathāgataṃ vā tathāgatasāvakaṃ vā uddissa pāṇaṃ ārabhati so pañcahi ṭhānehi bahuṃ apuññaṃ pasavati. Yampi so, gahapati, evamāha– ‘gacchatha, amukaṃ nāma pāṇaṃ ānethā’ti, iminā paṭhamena ṭhānena bahuṃ apuññaṃ pasavati. Yampi so pāṇo galappaveṭhakena ānīyamāno dukkhaṃ domanassaṃ paṭisaṃvedeti, iminā dutiyena ṭhānena bahuṃ apuññaṃ pasavati. Yampi so evamāha– ‘gacchatha imaṃ pāṇaṃ ārabhathā’ti, iminā tatiyena ṭhānena bahuṃ apuññaṃ pasavati. Yampi so pāṇo ārabhiyamāno dukkhaṃ domanassaṃ paṭisaṃvedeti iminā catutthena ṭhānena bahuṃ apuññaṃ pasavati. Yampi so tathāgataṃ vā tathāgatasāvakaṃ vā akappiyena āsādeti, iminā pañcamena ṭhānena bahuṃ apuññaṃ pasavati. Yo kho, jīvaka, tathāgataṃ vā tathāgatasāvakaṃ vā uddissa pāṇaṃ ārabhati so imehi pañcahi ṭhānehi bahuṃ apuññaṃ pasavatī”ti.
     Evaṃ vutte, jīvako komārabhacco bhagavantaṃ etadavoca– “acchariyaṃ, bhante, abbhutaṃ, bhante! Kappiyaṃ vata, bhante, bhikkhū āhāraṃ āhārenti anavajjaṃ vata, bhante, bhikkhū āhāraṃ āhārenti. Abhikkantaṃ, bhante, abhikkantaṃ, bhante …pe… upāsakaṃ maṃ bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Jīvakasuttaṃ niṭṭhitaṃ pañcamaṃ.


中部56经

MN.56/(6) Upālisuttaṃ
     56. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā nāḷandāyaṃ viharati pāvārikambavane. Tena kho pana samayena nigaṇṭho nāṭaputto nāḷandāyaṃ paṭivasati mahatiyā nigaṇṭhaparisāya saddhiṃ. Atha kho dīghatapassī nigaṇṭho nāḷandāyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena pāvārikambavanaṃ yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho dīghatapassiṃ nigaṇṭhaṃ bhagavā etadavoca– “saṃvijjanti kho, tapassi, āsanāni; sace ākaṅkhasi nisīdā”ti. Evaṃ vutte, dīghatapassī nigaṇṭho aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho dīghatapassiṃ nigaṇṭhaṃ bhagavā etadavoca– “kati pana, tapassi, nigaṇṭho nāṭaputto kammāni paññapeti pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā”ti?
     “Na kho, āvuso gotama, āciṇṇaṃ nigaṇṭhassa nāṭaputtassa ‘kammaṃ, kamman’ti paññapetuṃ; ‘daṇḍaṃ, daṇḍan’ti kho, āvuso gotama, āciṇṇaṃ nigaṇṭhassa nāṭaputtassa paññapetun”ti.
     “Kati pana, tapassi, nigaṇṭho nāṭaputto daṇḍāni paññapeti pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā”ti?
     “Tīṇi kho, āvuso gotama, nigaṇṭho nāṭaputto daṇḍāni paññapeti pāpassa kammassa kiriyāya pāpassa kammassa pavattiyāti, seyyathidaṃ– kāyadaṇḍaṃ, vacīdaṇḍaṃ, manodaṇḍan”ti.
     “Kiṃ pana, tapassi, aññadeva kāyadaṇḍaṃ, aññaṃ vacīdaṇḍaṃ, aññaṃ manodaṇḍan”ti?
     “Aññadeva āvuso gotama, kāyadaṇḍaṃ, aññaṃ vacīdaṇḍaṃ, aññaṃ manodaṇḍan”ti.
     “Imesaṃ pana, tapassi, tiṇṇaṃ daṇḍānaṃ evaṃ paṭivibhattānaṃ evaṃ paṭivisiṭṭhānaṃ katamaṃ daṇḍaṃ nigaṇṭho nāṭaputto mahāsāvajjataraṃ paññapeti pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā yadi vā kāyadaṇḍaṃ, yadi vā vacīdaṇḍaṃ, yadi vā manodaṇḍan”ti?
     “Imesaṃ kho, āvuso gotama, tiṇṇaṃ daṇḍānaṃ evaṃ paṭivibhattānaṃ evaṃ paṭivisiṭṭhānaṃ kāyadaṇḍaṃ nigaṇṭho nāṭaputto mahāsāvajjataraṃ paññapeti pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā, no tathā vacīdaṇḍaṃ, no tathā manodaṇḍan”ti.
     “Kāyadaṇḍanti, tapassi, vadesi”?
     “Kāyadaṇḍanti, āvuso gotama, vadāmi”.
     “Kāyadaṇḍanti, tapassi, vadesi”?
     “Kāyadaṇḍanti, āvuso gotama, vadāmi”.
     “Kāyadaṇḍanti, tapassi, vadesi”?
     “Kāyadaṇḍanti, āvuso gotama, vadāmī”ti.
     Itiha bhagavā dīghatapassiṃ nigaṇṭhaṃ imasmiṃ kathāvatthusmiṃ yāvatatiyakaṃ patiṭṭhāpesi.
     57. Evaṃ vutte, dīghatapassī nigaṇṭho bhagavantaṃ etadavoca– “tvaṃ panāvuso gotama, kati daṇḍāni paññapesi pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā”ti?
     “Na kho, tapassi, āciṇṇaṃ tathāgatassa ‘daṇḍaṃ, daṇḍan’ti paññapetuṃ; ‘kammaṃ, kamman’ti kho, tapassi, āciṇṇaṃ tathāgatassa paññapetun”ti?
     “Tvaṃ panāvuso gotama, kati kammāni paññapesi pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā”ti?
     “Tīṇi kho ahaṃ, tapassi, kammāni paññapemi pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā, seyyathidaṃ– kāyakammaṃ, vacīkammaṃ, manokamman”ti.
     “Kiṃ panāvuso gotama, aññadeva kāyakammaṃ, aññaṃ vacīkammaṃ, aññaṃ manokamman”ti?
     “Aññadeva, tapassi, kāyakammaṃ, aññaṃ vacīkammaṃ, aññaṃ manokamman”ti.
     “Imesaṃ panāvuso gotama, tiṇṇaṃ kammānaṃ evaṃ paṭivibhattānaṃ evaṃ paṭivisiṭṭhānaṃ katamaṃ kammaṃ mahāsāvajjataraṃ paññapesi pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā, yadi vā kāyakammaṃ, yadi vā vacīkammaṃ, yadi vā manokamman”ti?
     “Imesaṃ kho ahaṃ, tapassi, tiṇṇaṃ kammānaṃ evaṃ paṭivibhattānaṃ evaṃ paṭivisiṭṭhānaṃ manokammaṃ mahāsāvajjataraṃ paññapemi pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā, no tathā kāyakammaṃ, no tathā vacīkamman”ti.
     “Manokammanti, āvuso gotama, vadesi”?
     “Manokammanti, tapassi, vadāmi”.
     “Manokammanti, āvuso gotama, vadesi”?
     “Manokammanti, tapassi, vadāmi”.
     “Manokammanti āvuso gotama, vadesi”?
     “Manokammanti, tapassi, vadāmī”ti.
     Itiha dīghatapassī nigaṇṭho bhagavantaṃ imasmiṃ kathāvatthusmiṃ yāvatatiyakaṃ patiṭṭhāpetvā uṭṭhāyāsanā yena nigaṇṭho nāṭaputto tenupasaṅkami.
     58. Tena kho pana samayena nigaṇṭho nāṭaputto mahatiyā gihiparisāya saddhiṃ nisinno hoti bālakiniyā parisāya upālipamukhāya. Addasā kho nigaṇṭho nāṭaputto dīghatapassiṃ nigaṇṭhaṃ dūratova āgacchantaṃ; disvāna dīghatapassiṃ nigaṇṭhaṃ etadavoca – “handa, kuto nu tvaṃ, tapassi, āgacchasi divā divassā”ti? “Ito hi kho ahaṃ, bhante, āgacchāmi samaṇassa gotamassa santikā”ti. “Ahu pana te, tapassi, samaṇena gotamena saddhiṃ kocideva kathāsallāpo”ti “Ahu kho me, bhante, samaṇena gotamena saddhiṃ kocideva kathāsallāpo”ti. “Yathā kathaṃ pana te, tapassi, ahu samaṇena gotamena saddhiṃ kocideva kathāsallāpo”ti? Atha kho dīghatapassī nigaṇṭho yāvatako ahosi bhagavatā saddhiṃ kathāsallāpo taṃ sabbaṃ nigaṇṭhassa nāṭaputtassa ārocesi. Evaṃ vutte, nigaṇṭho nāṭaputto dīghatapassiṃ nigaṇṭhaṃ etadavoca– “sādhu sādhu, tapassi! Yathā taṃ sutavatā sāvakena sammadeva satthusāsanaṃ ājānantena evameva dīghatapassinā nigaṇṭhena samaṇassa gotamassa byākataṃ. Kiñhi sobhati chavo manodaṇḍo imassa evaṃ oḷārikassa kāyadaṇḍassa upanidhāya! Atha kho kāyadaṇḍova mahāsāvajjataro pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā, no tathā vacīdaṇḍo, no tathā manodaṇḍo”ti.
     59. Evaṃ vutte, upāli gahapati nigaṇṭhaṃ nāṭaputtaṃ etadavoca– “sādhu sādhu, bhante dīghatapassī ! Yathā taṃ sutavatā sāvakena sammadeva satthusāsanaṃ ājānantena evamevaṃ bhadantena tapassinā samaṇassa gotamassa byākataṃ. Kiñhi sobhati chavo manodaṇḍo imassa evaṃ oḷārikassa kāyadaṇḍassa upanidhāya! Atha kho kāyadaṇḍova mahāsāvajjataro pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā, no tathā vacīdaṇḍo, no tathā manodaṇḍo. Handa cāhaṃ, bhante, gacchāmi samaṇassa gotamassa imasmiṃ kathāvatthusmiṃ vādaṃ āropessāmi. Sace me samaṇo gotamo tathā patiṭṭhahissati yathā bhadantena tapassinā patiṭṭhāpitaṃ; seyyathāpi nāma balavā puriso dīghalomikaṃ eḷakaṃ lomesu gahetvā ākaḍḍheyya parikaḍḍheyya samparikaḍḍheyya, evamevāhaṃ samaṇaṃ gotamaṃ vādena vādaṃ ākaḍḍhissāmi parikaḍḍhissāmi samparikaḍḍhissāmi Seyyathāpi nāma balavā soṇḍikākammakāro mahantaṃ soṇḍikākilañjaṃ gambhīre udakarahade pakkhipitvā kaṇṇe gahetvā ākaḍḍheyya parikaḍḍheyya samparikaḍḍheyya, evamevāhaṃ samaṇaṃ gotamaṃ vādena vādaṃ ākaḍḍhissāmi parikaḍḍhissāmi samparikaḍḍhissāmi. Seyyathāpi nāma balavā soṇḍikādhutto vālaṃ kaṇṇe gahetvā odhuneyya niddhuneyya nipphoṭeyya, evamevāhaṃ samaṇaṃ gotamaṃ vādena vādaṃ odhunissāmi niddhunissāmi nipphoṭessāmi Seyyathāpi nāma kuñjaro saṭṭhihāyano gambhīraṃ pokkharaṇiṃ ogāhetvā sāṇadhovikaṃ nāma kīḷitajātaṃ kīḷati, evamevāhaṃ samaṇaṃ gotamaṃ sāṇadhovikaṃ maññe kīḷitajātaṃ kīḷissāmi. Handa cāhaṃ, bhante, gacchāmi samaṇassa gotamassa imasmiṃ kathāvatthusmiṃ vādaṃ āropessāmī”ti. “Gaccha tvaṃ, gahapati, samaṇassa gotamassa imasmiṃ kathāvatthusmiṃ vādaṃ āropehi. Ahaṃ vā hi, gahapati, samaṇassa gotamassa vādaṃ āropeyyaṃ, dīghatapassī vā nigaṇṭho, tvaṃ vā”ti.
     60. Evaṃ vutte, dīghatapassī nigaṇṭho nigaṇṭhaṃ nāṭaputtaṃ etadavoca– “na kho metaṃ, bhante, ruccati yaṃ upāli gahapati samaṇassa gotamassa vādaṃ āropeyya. Samaṇo hi, bhante, gotamo māyāvī āvaṭṭaniṃ māyaṃ jānāti yāya aññatitthiyānaṃ sāvake āvaṭṭetī”ti. “Aṭṭhānaṃ kho etaṃ, tapassi, anavakāso yaṃ upāli gahapati samaṇassa gotamassa sāvakattaṃ upagaccheyya. Ṭhānañca kho etaṃ vijjati yaṃ samaṇo gotamo upālissa gahapatissa sāvakattaṃ upagaccheyya. Gaccha, tvaṃ, gahapati, samaṇassa gotamassa imasmiṃ kathāvatthusmiṃ vādaṃ āropehi. Ahaṃ vā hi, gahapati, samaṇassa gotamassa vādaṃ āropeyyaṃ, dīghatapassī vā nigaṇṭho, tvaṃ vā”ti. Dutiyampi kho dīghatapassī …pe… tatiyampi kho dīghatapassī nigaṇṭho nigaṇṭhaṃ nāṭaputtaṃ etadavoca– “na kho metaṃ, bhante, ruccati yaṃ upāli gahapati samaṇassa gotamassa vādaṃ āropeyya. Samaṇo hi, bhante, gotamo māyāvī āvaṭṭaniṃ māyaṃ jānāti yāya aññatitthiyānaṃ sāvake āvaṭṭetī”ti. “Aṭṭhānaṃ kho etaṃ, tapassi anavakāso yaṃ upāli gahapati samaṇassa gotamassa sāvakattaṃ upagaccheyya. Ṭhānañca kho etaṃ vijjati yaṃ samaṇo gotamo upālissa gahapatissa sāvakattaṃ upagaccheyya. Gaccha tvaṃ, gahapati, samaṇassa gotamassa imasmiṃ kathāvatthusmiṃ vādaṃ āropehi. Ahaṃ vā hi, gahapati, samaṇassa gotamassa vādaṃ āropeyyaṃ, dīghatapassī vā nigaṇṭho, tvaṃ vā”ti. “Evaṃ, bhante”ti kho upāli gahapati nigaṇṭhassa nāṭaputtassa paṭissutvā uṭṭhāyāsanā nigaṇṭhaṃ nāṭaputtaṃ abhivādetvā padakkhiṇaṃ katvā yena pāvārikambavanaṃ yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho upāli gahapati bhagavantaṃ etadavoca– “āgamā nu khvidha, bhante, dīghatapassī nigaṇṭho”ti?
     “Āgamā khvidha, gahapati, dīghatapassī nigaṇṭho”ti.
     “Ahu kho pana te, bhante, dīghatapassinā nigaṇṭhena saddhiṃ kocideva kathāsallāpo”ti?
     “Ahu kho me, gahapati, dīghatapassinā nigaṇṭhena saddhiṃ kocideva kathāsallāpo”ti.
     “Yathā kathaṃ pana te, bhante, ahu dīghatapassinā nigaṇṭhena saddhiṃ kocideva kathāsallāpo”ti?
     Atha kho bhagavā yāvatako ahosi dīghatapassinā nigaṇṭhena saddhiṃ kathāsallāpo taṃ sabbaṃ upālissa gahapatissa ārocesi.
     61. Evaṃ vutte, upāli gahapati bhagavantaṃ etadavoca – “sādhu sādhu, bhante tapassī! Yathā taṃ sutavatā sāvakena sammadeva satthusāsanaṃ ājānantena evamevaṃ dīghatapassinā nigaṇṭhena bhagavato byākataṃ. Kiñhi sobhati chavo manodaṇḍo imassa evaṃ oḷārikassa kāyadaṇḍassa upanidhāya? Atha kho kāyadaṇḍova mahāsāvajjataro pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā, no tathā vacīdaṇḍo, no tathā manodaṇḍo”ti. “Sace kho tvaṃ, gahapati, sacce patiṭṭhāya manteyyāsi siyā no ettha kathāsallāpo”ti. “Sacce ahaṃ, bhante, patiṭṭhāya mantessāmi; hotu no ettha kathāsallāpo”ti.
     62. “Taṃ kiṃ maññasi, gahapati, idhassa nigaṇṭho ābādhiko dukkhito bāḷhagilāno sītodakapaṭikkhitto uṇhodakapaṭisevī. So sītodakaṃ alabhamāno kālaṅkareyya. Imassa pana, gahapati, nigaṇṭho nāṭaputto katthūpapattiṃ paññapetī”ti?
     “Atthi, bhante, manosattā nāma devā tattha so upapajjati”.
     “Taṃ kissa hetu”?
     “Asu hi, bhante manopaṭibaddho kālaṅkarotī”ti.
     “Manasi karohi, gahapati, manasi karitvā kho, gahapati, byākarohi. Na kho te sandhiyati purimena vā pacchimaṃ, pacchimena vā purimaṃ. Bhāsitā kho pana te, gahapati, esā vācā – ‘sacce ahaṃ, bhante, patiṭṭhāya mantessāmi, hotu no ettha kathāsallāpo’”ti. “Kiñcāpi, bhante, bhagavā evamāha, atha kho kāyadaṇḍova mahāsāvajjataro pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā, no tathā vacīdaṇḍo, no tathā manodaṇḍo”ti.
     63. “Taṃ kiṃ maññasi, gahapati idhassa nigaṇṭho nāṭaputto cātuyāmasaṃvarasaṃvuto sabbavārivārito sabbavāriyutto sabbavāridhuto sabbavāriphuṭo. So abhikkamanto paṭikkamanto bahū khuddake pāṇe saṅghātaṃ āpādeti. Imassa pana, gahapati, nigaṇṭho nāṭaputto kaṃ vipākaṃ paññapetī”ti?
     “Asañcetanikaṃ, bhante, nigaṇṭho nāṭaputto no mahāsāvajjaṃ paññapetī”ti.
     “Sace pana, gahapati, cetetī”ti?
     “Mahāsāvajjaṃ, bhante, hotī”ti.
     “Cetanaṃ pana, gahapati, nigaṇṭho nāṭaputto kismiṃ paññapetī”ti?
     “Manodaṇḍasmiṃ, bhante”ti.
     “Manasi karohi, gahapati manasi karitvā kho, gahapati, byākarohi. Na kho te sandhiyati purimena vā pacchimaṃ, pacchimena vā purimaṃ. Bhāsitā kho pana te, gahapati, esā vācā – ‘sacce ahaṃ, bhante, patiṭṭhāya mantessāmi; hotu no ettha kathāsallāpo’”ti. “Kiñcāpi, bhante, bhagavā evamāha, atha kho kāyadaṇḍova mahāsāvajjataro pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā, no tathā vacīdaṇḍo, no tathā manodaṇḍo”ti.
     64. “Taṃ kiṃ maññasi, gahapati, ayaṃ nāḷandā iddhā ceva phītā ca bahujanā ākiṇṇamanussā”ti?
     “Evaṃ, bhante, ayaṃ nāḷandā iddhā ceva phītā ca bahujanā ākiṇṇamanussā”ti.
     “Taṃ kiṃ maññasi, gahapati, idha puriso āgaccheyya ukkhittāsiko. So evaṃ vadeyya– ‘ahaṃ yāvatikā imissā nāḷandāya pāṇā te ekena khaṇena ekena muhuttena ekaṃ maṃsakhalaṃ ekaṃ maṃsapuñjaṃ karissāmī’ti. Taṃ kiṃ maññasi, gahapati, pahoti nu kho so puriso yāvatikā imissā nāḷandāya pāṇā te ekena khaṇena ekena muhuttena ekaṃ maṃsakhalaṃ ekaṃ maṃsapuñjaṃ kātun”ti?
     “Dasapi, bhante, purisā, vīsampi, bhante, purisā, tiṃsampi, bhante, purisā, cattārīsampi, bhante, purisā, paññāsampi, bhante, purisā nappahonti yāvatikā imissā nāḷandāya pāṇā te ekena khaṇena ekena muhuttena ekaṃ maṃsakhalaṃ ekaṃ maṃsapuñjaṃ kātuṃ. Kiñhi sobhati eko chavo puriso”ti!
     “Taṃ kiṃ maññasi, gahapati idha āgaccheyya samaṇo vā brāhmaṇo vā iddhimā cetovasippatto. So evaṃ vadeyya– ‘ahaṃ imaṃ nāḷandaṃ ekena manopadosena bhasmaṃ karissāmī’ti. Taṃ kiṃ maññasi, gahapati, pahoti nu kho so samaṇo vā brāhmaṇo vā iddhimā cetovasippatto imaṃ nāḷandaṃ ekena manopadosena bhasmaṃ kātun”ti
     “Dasapi, bhante, nāḷandā, vīsampi nāḷandā, tiṃsampi nāḷandā, cattārīsampi nāḷandā, paññāsampi nāḷandā pahoti so samaṇo vā brāhmaṇo vā iddhimā cetovasippatto ekena manopadosena bhasmaṃ kātuṃ. Kiñhi sobhati ekā chavā nāḷandā”ti!
     “Manasi karohi, gahapati, manasi karitvā kho, gahapati, byākarohi. Na kho te sandhiyati purimena vā pacchimaṃ, pacchimena vā purimaṃ. Bhāsitā kho pana te, gahapati, esā vācā– ‘sacce ahaṃ, bhante, patiṭṭhāya mantessāmi; hotu no ettha kathāsallāpo’”ti.
     “Kiñcāpi, bhante, bhagavā evamāha, atha kho kāyadaṇḍova mahāsāvajjataro pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā, no tathā vacīdaṇḍo, no tathā manodaṇḍo”ti.
     65. “Taṃ kiṃ maññasi, gahapati, sutaṃ te daṇḍakīraññaṃ kāliṅgāraññaṃ majjhāraññaṃ mātaṅgāraññaṃ araññaṃ araññabhūtan”ti?
     “Evaṃ, bhante, sutaṃ me daṇḍakīraññaṃ kāliṅgāraññaṃ majjhāraññaṃ mātaṅgāraññaṃ araññaṃ araññabhūtan”ti.
     “Taṃ kiṃ maññasi, gahapati, kinti te sutaṃ kena taṃ daṇḍakīraññaṃ kāliṅgāraññaṃ majjhāraññaṃ mātaṅgāraññaṃ araññaṃ araññabhūtan”ti?
     “Sutaṃ metaṃ, bhante, isīnaṃ manopadosena taṃ daṇḍakīraññaṃ kāliṅgāraññaṃ majjhāraññaṃ mātaṅgāraññaṃ araññaṃ araññabhūtan”ti.
     “Manasi karohi, gahapati, manasi karitvā kho, gahapati, byākarohi. Na kho te sandhiyati purimena vā pacchimaṃ, pacchimena vā purimaṃ. Bhāsitā kho pana te, gahapati, esā vācā– ‘sacce ahaṃ, bhante, patiṭṭhāya mantessāmi; hotu no ettha kathāsallāpo’”ti.
     66. “Purimenevāhaṃ bhante, opammena bhagavato attamano abhiraddho. Api cāhaṃ imāni bhagavato vicitrāni pañhapaṭibhānāni sotukāmo, evāhaṃ bhagavantaṃ paccanīkaṃ kātabbaṃ amaññissaṃ. Abhikkantaṃ, bhante, abhikkantaṃ, bhante! Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti; evamevaṃ bhagavatā anekapariyāyena dhammo pakāsito. Esāhaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     67. “Anuviccakāraṃ kho, gahapati, karohi, anuviccakāro tumhādisānaṃ ñātamanussānaṃ sādhu hotī”ti. “Imināpāhaṃ, bhante, bhagavato bhiyyosomattāya attamano abhiraddho yaṃ maṃ bhagavā evamāha– ‘anuviccakāraṃ kho, gahapati, karohi, anuviccakāro tumhādisānaṃ ñātamanussānaṃ sādhu hotī’ti. Mañhi, bhante, aññatitthiyā sāvakaṃ labhitvā kevalakappaṃ nāḷandaṃ paṭākaṃ parihareyyuṃ– ‘upāli amhākaṃ gahapati sāvakattaṃ upagato’ti. Atha ca pana maṃ bhagavā evamāha– ‘anuviccakāraṃ kho, gahapati, karohi, anuviccakāro tumhādisānaṃ ñātamanussānaṃ sādhu hotī’ti. Esāhaṃ, bhante, dutiyampi bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     68. “Dīgharattaṃ kho te, gahapati, nigaṇṭhānaṃ opānabhūtaṃ kulaṃ yena nesaṃ upagatānaṃ piṇḍakaṃ dātabbaṃ maññeyyāsī”ti. “Imināpāhaṃ, bhante, bhagavato bhiyyosomattāya attamano abhiraddho yaṃ maṃ bhagavā evamāha– ‘dīgharattaṃ kho te, gahapati, nigaṇṭhānaṃ opānabhūtaṃ kulaṃ yena nesaṃ upagatānaṃ piṇḍakaṃ dātabbaṃ maññeyyāsī’ti. Sutaṃ metaṃ, bhante, samaṇo gotamo evamāha– ‘mayhameva dānaṃ dātabbaṃ, nāññesaṃ dānaṃ dātabbaṃ; mayhameva sāvakānaṃ dānaṃ dātabbaṃ, nāññesaṃ sāvakānaṃ dānaṃ dātabbaṃ; mayhameva dinnaṃ mahapphalaṃ, nāññesaṃ dinnaṃ mahapphalaṃ; mayhameva sāvakānaṃ dinnaṃ mahapphalaṃ, nāññesaṃ sāvakānaṃ dinnaṃ mahapphalan’ti. Atha ca pana maṃ bhagavā nigaṇṭhesupi dāne samādapeti. Api ca, bhante, mayamettha kālaṃ jānissāma. Esāhaṃ, bhante, tatiyampi bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     69. Atha kho bhagavā upālissa gahapatissa anupubbiṃ kathaṃ kathesi, seyyathidaṃ– dānakathaṃ sīlakathaṃ saggakathaṃ, kāmānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ, nekkhamme ānisaṃsaṃ pakāsesi. Yadā bhagavā aññāsi upāliṃ gahapatiṃ kallacittaṃ muducittaṃ vinīvaraṇacittaṃ udaggacittaṃ pasannacittaṃ, atha yā buddhānaṃ sāmukkaṃsikā dhammadesanā taṃ pakāsesi– dukkhaṃ, samudayaṃ, nirodhaṃ, maggaṃ. Seyyathāpi nāma suddhaṃ vatthaṃ apagatakāḷakaṃ sammadeva rajanaṃ paṭiggaṇheyya, evameva upālissa gahapatissa tasmiṃyeva āsane virajaṃ vītamalaṃ dhammacakkhuṃ udapādi– ‘yaṃ kiñci samudayadhammaṃ sabbaṃ taṃ nirodhadhamman’ti. Atha kho upāli gahapati diṭṭhadhammo pattadhammo viditadhammo pariyogāḷhadhammo tiṇṇavicikiccho vigatakathaṃkatho vesārajjappatto aparappaccayo satthusāsane bhagavantaṃ etadavoca– “handa ca dāni mayaṃ, bhante, gacchāma, bahukiccā mayaṃ bahukaraṇīyā”ti. “Yassadāni tvaṃ, gahapati, kālaṃ maññasī”ti.
     70. Atha kho upāli gahapati bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā yena sakaṃ nivesanaṃ tenupasaṅkami; upasaṅkamitvā dovārikaṃ āmantesi– “ajjatagge, samma dovārika, āvarāmi dvāraṃ nigaṇṭhānaṃ nigaṇṭhīnaṃ, anāvaṭaṃ dvāraṃ bhagavato bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ. Sace koci nigaṇṭho āgacchati tamenaṃ tvaṃ evaṃ vadeyyāsi– ‘tiṭṭha, bhante, mā pāvisi. Ajjatagge upāli gahapati samaṇassa gotamassa sāvakattaṃ upagato. Āvaṭaṃ dvāraṃ nigaṇṭhānaṃ nigaṇṭhīnaṃ, anāvaṭaṃ dvāraṃ bhagavato bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ Sace te, bhante, piṇḍakena attho, ettheva tiṭṭha, ettheva te āharissantī’”ti. “Evaṃ, bhante”ti kho dovāriko upālissa gahapatissa paccassosi.
     71. Assosi kho dīghatapassī nigaṇṭho– “upāli kira gahapati samaṇassa gotamassa sāvakattaṃ upagato”ti. Atha kho dīghatapassī nigaṇṭho yena nigaṇṭho nāṭaputto tenupasaṅkami; upasaṅkamitvā nigaṇṭhaṃ nāṭaputtaṃ etadavoca– “sutaṃ metaṃ, bhante, upāli kira gahapati samaṇassa gotamassa sāvakattaṃ upagato”ti. “Aṭṭhānaṃ kho etaṃ, tapassi anavakāso yaṃ upāli gahapati samaṇassa gotamassa sāvakattaṃ upagaccheyya. Ṭhānañca kho etaṃ vijjati yaṃ samaṇo gotamo upālissa gahapatissa sāvakattaṃ upagaccheyyā”ti Dutiyampi kho dīghatapassī nigaṇṭho …pe… tatiyampi kho dīghatapassī nigaṇṭho nigaṇṭhaṃ nāṭaputtaṃ etadavoca– “sutaṃ metaṃ, bhante …pe… upālissa gahapatissa sāvakattaṃ upagaccheyyā”ti. “Handāhaṃ, bhante, gacchāmi yāva jānāmi yadi vā upāli gahapati samaṇassa gotamassa sāvakattaṃ upagato yadi vā no”ti. “Gaccha tvaṃ, tapassi, jānāhi yadi vā upāli gahapati samaṇassa gotamassa sāvakattaṃ upagato yadi vā no”ti.
     72. Atha kho dīghatapassī nigaṇṭho yena upālissa gahapatissa nivesanaṃ tenupasaṅkami. Addasā kho dovāriko dīghatapassiṃ nigaṇṭhaṃ dūratova āgacchantaṃ. Disvāna dīghatapassiṃ nigaṇṭhaṃ etadavoca– “tiṭṭha, bhante, mā pāvisi. Ajjatagge upāli gahapati samaṇassa gotamassa sāvakattaṃ upagato. Āvaṭaṃ dvāraṃ nigaṇṭhānaṃ nigaṇṭhīnaṃ, anāvaṭaṃ dvāraṃ bhagavato bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ Sace te, bhante, piṇḍakena attho, ettheva tiṭṭha, ettheva te āharissantī”ti. “Na me, āvuso, piṇḍakena attho”ti vatvā tato paṭinivattitvā yena nigaṇṭho nāṭaputto tenupasaṅkami; upasaṅkamitvā nigaṇṭhaṃ nāṭaputtaṃ etadavoca– “saccaṃyeva kho, bhante, yaṃ upāli gahapati samaṇassa gotamassa sāvakattaṃ upagato. Etaṃ kho te ahaṃ, bhante, nālatthaṃ na kho me, bhante, ruccati yaṃ upāli gahapati samaṇassa gotamassa vādaṃ āropeyya. Samaṇo hi, bhante, gotamo māyāvī āvaṭṭaniṃ māyaṃ jānāti yāya aññatitthiyānaṃ sāvake āvaṭṭetīti. Āvaṭṭo kho te, bhante, upāli gahapati samaṇena gotamena āvaṭṭaniyā māyāyā”ti. “Aṭṭhānaṃ kho etaṃ, tapassi, anavakāso yaṃ upāli gahapati samaṇassa gotamassa sāvakattaṃ upagaccheyya. Ṭhānañca kho etaṃ vijjati yaṃ samaṇo gotamo upālissa gahapatissa sāvakattaṃ upagaccheyyā”ti. Dutiyampi kho dīghatapassī nigaṇṭho nigaṇṭhaṃ nāṭaputtaṃ etadavoca– “saccaṃyeva, bhante …pe… upālissa gahapatissa sāvakattaṃ upagaccheyyā”ti. Tatiyampi kho dīghatapassī nigaṇṭho nigaṇṭhaṃ nāṭaputtaṃ etadavoca– “saccaṃyeva kho, bhante …pe… upālissa gahapatissa sāvakattaṃ upagaccheyyā”ti. “Handa cāhaṃ tapassi, gacchāmi yāva cāhaṃ sāmaṃyeva jānāmi yadi vā upāli gahapati samaṇassa gotamassa sāvakattaṃ upagato yadi vā no”ti.
     Atha kho nigaṇṭho nāṭaputto mahatiyā nigaṇṭhaparisāya saddhiṃ yena upālissa gahapatissa nivesanaṃ tenupasaṅkami. Addasā kho dovāriko nigaṇṭhaṃ nāṭaputtaṃ dūratova āgacchantaṃ. Disvāna nigaṇṭhaṃ nāṭaputtaṃ etadavoca– “tiṭṭha, bhante, mā pāvisi. Ajjatagge upāli gahapati samaṇassa gotamassa sāvakattaṃ upagato. Āvaṭaṃ dvāraṃ nigaṇṭhānaṃ nigaṇṭhīnaṃ, anāvaṭaṃ dvāraṃ bhagavato bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ. Sace te, bhante, piṇḍakena attho, ettheva tiṭṭha, ettheva te āharissantī”ti. “Tena hi, samma dovārika, yena upāli gahapati tenupasaṅkama; upasaṅkamitvā upāliṃ gahapatiṃ evaṃ vadehi– ‘nigaṇṭho, bhante, nāṭaputto mahatiyā nigaṇṭhaparisāya saddhiṃ bahidvārakoṭṭhake ṭhito; so te dassanakāmo’”ti. “Evaṃ, bhante”ti kho dovāriko nigaṇṭhassa nāṭaputtassa paṭissutvā yena upāli gahapati tenupasaṅkami; upasaṅkamitvā upāliṃ gahapatiṃ etadavoca – “nigaṇṭho, bhante, nāṭaputto mahatiyā nigaṇṭhaparisāya saddhiṃ bahidvārakoṭṭhake ṭhito; so te dassanakāmo”ti. “Tena hi, samma dovārika, majjhimāya dvārasālāya āsanāni paññapehī”ti. “Evaṃ, bhante”ti kho dovāriko upālissa gahapatissa paṭissutvā majjhimāya dvārasālāya āsanāni paññapetvā yena upāli gahapati tenupasaṅkami; upasaṅkamitvā upāliṃ gahapatiṃ etadavoca– “paññattāni kho, bhante, majjhimāya dvārasālāya āsanāni. Yassadāni kālaṃ maññasī”ti.
     73. Atha kho upāli gahapati yena majjhimā dvārasālā tenupasaṅkami; upasaṅkamitvā yaṃ tattha āsanaṃ aggañca seṭṭhañca uttamañca paṇītañca tattha sāmaṃ nisīditvā dovārikaṃ āmantesi “tena hi, samma dovārika, yena nigaṇṭho nāṭaputto tenupasaṅkama; upasaṅkamitvā nigaṇṭhaṃ nāṭaputtaṃ evaṃ vadehi– ‘upāli, bhante, gahapati evamāha– pavisa kira, bhante, sace ākaṅkhasī’”ti. “Evaṃ, bhante”ti kho dovāriko upālissa gahapatissa paṭissutvā yena nigaṇṭho nāṭaputto tenupasaṅkami; upasaṅkamitvā nigaṇṭhaṃ nāṭaputtaṃ etadavoca– “upāli, bhante, gahapati evamāha– ‘pavisa kira, bhante, sace ākaṅkhasī’”ti. Atha kho nigaṇṭho nāṭaputto mahatiyā nigaṇṭhaparisāya saddhiṃ yena majjhimā dvārasālā tenupasaṅkami. Atha kho upāli gahapati– yaṃ sudaṃ pubbe yato passati nigaṇṭhaṃ nāṭaputtaṃ dūratova āgacchantaṃ disvāna tato paccuggantvā yaṃ tattha āsanaṃ aggañca seṭṭhañca uttamañca paṇītañca taṃ uttarāsaṅgena sammajjitvā pariggahetvā nisīdāpeti so– dāni yaṃ tattha āsanaṃ aggañca seṭṭhañca uttamañca paṇītañca tattha sāmaṃ nisīditvā nigaṇṭhaṃ nāṭaputtaṃ etadavoca– “saṃvijjanti kho, bhante, āsanāni; sace ākaṅkhasi, nisīdā”ti. Evaṃ vutte, nigaṇṭho nāṭaputto upāliṃ gahapatiṃ etadavoca– “ummattosi tvaṃ, gahapati, dattosi tvaṃ, gahapati! ‘Gacchāmahaṃ, bhante, samaṇassa gotamassa vādaṃ āropessāmī’ti gantvā mahatāsi vādasaṅghāṭena paṭimukko āgato. Seyyathāpi, gahapati, puriso aṇḍahārako gantvā ubbhatehi aṇḍehi āgaccheyya, seyyathā vā pana gahapati puriso akkhikahārako gantvā ubbhatehi akkhīhi āgaccheyya; evameva kho tvaṃ, gahapati, ‘gacchāmahaṃ, bhante, samaṇassa gotamassa vādaṃ āropessāmī’ti gantvā mahatāsi vādasaṅghāṭena paṭimukko āgato. Āvaṭṭosi kho tvaṃ, gahapati, samaṇena gotamena āvaṭṭaniyā māyāyā”ti.
     74. “Bhaddikā, bhante, āvaṭṭanī māyā; kalyāṇī, bhante, āvaṭṭanī māyā; piyā me, bhante, ñātisālohitā imāya āvaṭṭaniyā āvaṭṭeyyuṃ; piyānampi me assa ñātisālohitānaṃ dīgharattaṃ hitāya sukhāya; sabbe cepi, bhante, khattiyā imāya āvaṭṭaniyā āvaṭṭeyyuṃ; sabbesānampissa khattiyānaṃ dīgharattaṃ hitāya sukhāya; sabbe cepi, bhante, brāhmaṇā …pe… vessā …pe… suddā imāya āvaṭṭaniyā āvaṭṭeyyuṃ; sabbesānampissa suddānaṃ dīgharattaṃ hitāya sukhāya; sadevako cepi, bhante, loko samārako sabrahmako sassamaṇabrāhmaṇī pajā sadevamanussā imāya āvaṭṭaniyā āvaṭṭeyyuṃ; sadevakassapissa lokassa samārakassa sabrahmakassa sassamaṇabrāhmaṇiyā pajāya sadevamanussāya dīgharattaṃ hitāya sukhāyāti. Tena hi, bhante, upamaṃ te karissāmi. Upamāya pidhekacce viññū purisā bhāsitassa atthaṃ ājānanti.
     75. “Bhūtapubbaṃ bhante, aññatarassa brāhmaṇassa jiṇṇassa vuḍḍhassa mahallakassa daharā māṇavikā pajāpatī ahosi gabbhinī upavijaññā. Atha kho, bhante, sā māṇavikā taṃ brāhmaṇaṃ etadavoca– ‘gaccha tvaṃ, brāhmaṇa, āpaṇā makkaṭacchāpakaṃ kiṇitvā ānehi, yo me kumārakassa kīḷāpanako bhavissatī’ti. Evaṃ vutte, so brāhmaṇo taṃ māṇavikaṃ etadavoca– ‘āgamehi tāva, bhoti, yāva vijāyati. Sace tvaṃ, bhoti, kumārakaṃ vijāyissasi, tassā te ahaṃ āpaṇā makkaṭacchāpakaṃ kiṇitvā ānessāmi, yo te kumārakassa kīḷāpanako bhavissati. Sace pana tvaṃ, bhoti, kumārikaṃ vijāyissasi, tassā te ahaṃ āpaṇā makkaṭacchāpikaṃ kiṇitvā ānessāmi, yā te kumārikāya kīḷāpanikā bhavissatī’ti. Dutiyampi kho, bhante, sā māṇavikā …pe… tatiyampi kho, bhante, sā māṇavikā taṃ brāhmaṇaṃ etadavoca– ‘gaccha tvaṃ, brāhmaṇa, āpaṇā makkaṭacchāpakaṃ kiṇitvā ānehi, yo me kumārakassa kīḷāpanako bhavissatī’ti. Atha kho, bhante, so brāhmaṇo tassā māṇavikāya sāratto paṭibaddhacitto āpaṇā makkaṭacchāpakaṃ kiṇitvā ānetvā taṃ māṇavikaṃ etadavoca– ‘ayaṃ te, bhoti, āpaṇā makkaṭacchāpako kiṇitvā ānīto, yo te kumārakassa kīḷāpanako bhavissatī’ti. Evaṃ vutte, bhante, sā māṇavikā taṃ brāhmaṇaṃ etadavoca– ‘gaccha tvaṃ, brāhmaṇa, imaṃ makkaṭacchāpakaṃ ādāya yena rattapāṇi rajataputto tenupasaṅkama; upasaṅkamitvā rattapāṇiṃ rajakaputtaṃ evaṃ vadehi– icchāmahaṃ, samma rattapāṇi, imaṃ makkaṭacchāpakaṃ pītāvalepanaṃ nāma raṅgajātaṃ rajitaṃ ākoṭitapaccākoṭitaṃ ubhatobhāgavimaṭṭhan’ti.
     “Atha kho, bhante, so brāhmaṇo tassā māṇavikāya sāratto paṭibaddhacitto taṃ makkaṭacchāpakaṃ ādāya yena rattapāṇi rajakaputto tenupasaṅkami; upasaṅkamitvā rattapāṇiṃ rajakaputtaṃ etadavoca– ‘icchāmahaṃ, samma rattapāṇi, imaṃ makkaṭacchāpakaṃ pītāvalepanaṃ nāma raṅgajātaṃ rajitaṃ ākoṭitapaccākoṭitaṃ ubhatobhāgavimaṭṭhan’ti. Evaṃ vutte, bhante, rattapāṇi rajakaputto taṃ brāhmaṇaṃ etadavoca– ‘ayaṃ kho te, makkaṭacchāpako raṅgakkhamo hi kho, no ākoṭanakkhamo no vimajjanakkhamo’ti. Evameva kho, bhante, bālānaṃ nigaṇṭhānaṃ vādo raṅgakkhamo hi kho bālānaṃ no paṇḍitānaṃ, no anuyogakkhamo, no vimajjanakkhamo. Atha kho, bhante, so brāhmaṇo aparena samayena navaṃ dussayugaṃ ādāya yena rattapāṇi rajakaputto tenupasaṅkami; upasaṅkamitvā rattapāṇiṃ rajakaputtaṃ etadavoca– ‘icchāmahaṃ, samma rattapāṇi, imaṃ navaṃ dussayugaṃ pītāvalepanaṃ nāma raṅgajātaṃ rajitaṃ ākoṭitapaccākoṭitaṃ ubhatobhāgavimaṭṭhan’ti. Evaṃ vutte, bhante, rattapāṇi rajakaputto taṃ brāhmaṇaṃ etadavoca– ‘idaṃ kho te, bhante, navaṃ dussayugaṃ raṅgakkhamañceva ākoṭanakkhamañca vimajjanakkhamañcā’ti. Evameva kho, bhante, tassa bhagavato vādo arahato sammāsambuddhassa raṅgakkhamo ceva paṇḍitānaṃ no bālānaṃ, anuyogakkhamo ca vimajjanakkhamo cā”ti.
     “Sarājikā kho, gahapati, parisā evaṃ jānāti– ‘upāli gahapati nigaṇṭhassa nāṭaputtassa sāvako’ti. Kassa taṃ, gahapati, sāvakaṃ dhāremā”ti? Evaṃ vutte, upāli gahapati uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā nigaṇṭhaṃ nāṭaputtaṃ etadavoca– “tena hi, bhante, suṇohi yassāhaṃ sāvako”ti–
     76. “Dhīrassa vigatamohassa, pabhinnakhīlassa vijitavijayassa.
     Anīghassa susamacittassa, vuddhasīlassa sādhupaññassa.
     Vesamantarassa vimalassa, bhagavato tassa sāvakohamasmi.
     “Akathaṃkathissa tusitassa, vantalokāmisassa muditassa.
     Katasamaṇassa manujassa, antimasārīrassa narassa.
     Anopamassa virajassa, bhagavato tassa sāvakohamasmi.
     “Asaṃsayassa kusalassa, venayikassa sārathivarassa;
     Anuttarassa ruciradhammassa, nikkaṅkhassa pabhāsakassa.
     Mānacchidassa vīrassa, bhagavato tassa sāvakohamasmi.
     “Nisabhassa appameyyassa, gambhīrassa monapattassa;
     Khemaṅkarassa vedassa, dhammaṭṭhassa saṃvutattassa.
     Saṅgātigassa muttassa, bhagavato tassa sāvakohamasmi.
     “Nāgassa pantasenassa, khīṇasaṃyojanassa muttassa;
     Paṭimantakassa dhonassa, pannadhajassa vītarāgassa.
     Dantassa nippapañcassa, bhagavato tassa sāvakohamasmi.
     “Isisattamassa akuhassa, tevijjassa brahmapattassa;
     Nhātakassa padakassa, passaddhassa viditavedassa.
     Purindadassa sakkassa, bhagavato tassa sāvakohamasmi.
     “Ariyassa bhāvitattassa, pattipattassa veyyākaraṇassa;
     Satimato vipassissa, anabhinatassa no apanatassa.
     Anejassa vasippattassa, bhagavato tassa sāvakohamasmi
     “Samuggatassa jhāyissa, ananugatantarassa suddhassa;
     Asitassa hitassa, pavivittassa aggappattassa.
     Tiṇṇassa tārayantassa, bhagavato tassa sāvakohamasmi.
     “Santassa bhūripaññassa, mahāpaññassa vītalobhassa;
     Tathāgatassa sugatassa, appaṭipuggalassa asamassa.
     Visāradassa nipuṇassa, bhagavato tassa sāvakohamasmi.
     “Taṇhacchidassa buddhassa, vītadhūmassa anupalittassa;
     Āhuneyyassa yakkhassa, uttamapuggalassa atulassa.
     Mahato yasaggapattassa, bhagavato tassa sāvakohamasmī”ti.
     77. “Kadā saññūḷhā pana te, gahapati, ime samaṇassa gotamassa vaṇṇā”ti? “Seyyathāpi, bhante, nānāpupphānaṃ mahāpuppharāsi tamenaṃ dakkho mālākāro vā mālākārantevāsī vā vicittaṃ mālaṃ gantheyya; evameva kho, bhante, so bhagavā anekavaṇṇo anekasatavaṇṇo. Ko hi, bhante, vaṇṇārahassa vaṇṇaṃ na karissatī”ti? Atha kho nigaṇṭhassa nāṭaputtassa bhagavato sakkāraṃ asahamānassa tattheva uṇhaṃ lohitaṃ mukhato uggacchīti.
     Upālisuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


中部57经

MN.57/(7) Kukkuravatikasuttaṃ
     78. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā koliyesu viharati haliddavasanaṃ nāma koliyānaṃ nigamo. Atha kho puṇṇo ca koliyaputto govatiko acelo ca seniyo kukkuravatiko yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā puṇṇo koliyaputto govatiko bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Acelo pana seniyo kukkuravatiko bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā kukkurova palikujjitvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho puṇṇo koliyaputto govatiko bhagavantaṃ etadavoca– “ayaṃ bhante, acelo seniyo kukkuravatiko dukkarakārako chamānikkhittaṃ bhojanaṃ bhuñjati. Tassa taṃ kukkuravataṃ dīgharattaṃ samattaṃ samādinnaṃ. Tassa kā gati, ko abhisamparāyo”ti? “Alaṃ, puṇṇa, tiṭṭhatetaṃ; mā maṃ etaṃ pucchī”ti. Dutiyampi kho puṇṇo koliyaputto govatiko …pe… tatiyampi kho puṇṇo koliyaputto govatiko bhagavantaṃ etadavoca– “ayaṃ, bhante, acelo seniyo kukkuravatiko dukkarakārako chamānikkhittaṃ bhojanaṃ bhuñjati. Tassa taṃ kukkuravataṃ dīgharattaṃ samattaṃ samādinnaṃ. Tassa kā gati, ko abhisamparāyo”ti?
     79. “Addhā kho te ahaṃ, puṇṇa, na labhāmi. Alaṃ, puṇṇa, tiṭṭhatetaṃ; mā maṃ etaṃ pucchīti; api ca tyāhaṃ byākarissāmi. Idha, puṇṇa, ekacco kukkuravataṃ bhāveti paripuṇṇaṃ abbokiṇṇaṃ, kukkurasīlaṃ bhāveti paripuṇṇaṃ abbokiṇṇaṃ, kukkuracittaṃ bhāveti paripuṇṇaṃ abbokiṇṇaṃ kukkurākappaṃ bhāveti paripuṇṇaṃ abbokiṇṇaṃ. So kukkuravataṃ bhāvetvā paripuṇṇaṃ abbokiṇṇaṃ, kukkurasīlaṃ bhāvetvā paripuṇṇaṃ abbokiṇṇaṃ, kukkuracittaṃ bhāvetvā paripuṇṇaṃ abbokiṇṇaṃ, kukkurākappaṃ bhāvetvā paripuṇṇaṃ abbokiṇṇaṃ kāyassa bhedā paraṃ maraṇā kukkurānaṃ sahabyataṃ upapajjati. Sace kho panassa evaṃdiṭṭhi hoti– ‘imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā devo vā bhavissāmi devaññataro vā’ti, sāssa hoti micchādiṭṭhi. Micchādiṭṭhissa kho ahaṃ, puṇṇa, dvinnaṃ gatīnaṃ aññataraṃ gatiṃ vadāmi nirayaṃ vā tiracchānayoniṃ vā. Iti kho, puṇṇa, sampajjamānaṃ kukkuravataṃ kukkurānaṃ sahabyataṃ upaneti, vipajjamānaṃ nirayan”ti. Evaṃ vutte, acelo seniyo kukkuravatiko parodi, assūni pavattesi.
     Atha kho bhagavā puṇṇaṃ koliyaputtaṃ govatikaṃ etadavoca– “etaṃ kho te ahaṃ, puṇṇa, nālatthaṃ. Alaṃ, puṇṇa, tiṭṭhatetaṃ; mā maṃ etaṃ pucchī”ti. “Nāhaṃ, bhante, etaṃ rodāmi yaṃ maṃ bhagavā evamāha; api ca me idaṃ, bhante, kukkuravataṃ dīgharattaṃ samattaṃ samādinnaṃ. Ayaṃ, bhante, puṇṇo koliyaputto govatiko. Tassa taṃ govataṃ dīgharattaṃ samattaṃ samādinnaṃ. Tassa kā gati, ko abhisamparāyo”ti? “Alaṃ, seniya, tiṭṭhatetaṃ; mā maṃ etaṃ pucchī”ti. Dutiyampi kho acelo seniyo …pe… tatiyampi kho acelo seniyo kukkuravatiko bhagavantaṃ etadavoca– “ayaṃ, bhante, puṇṇo koliyaputto govatiko. Tassa taṃ govataṃ dīgharattaṃ samattaṃ samādinnaṃ. Tassa kā gati, ko abhisamparāyo”ti?
     80. “Addhā kho te ahaṃ, seniya, na labhāmi. Alaṃ, seniya, tiṭṭhatetaṃ; mā maṃ etaṃ pucchīti; api ca tyāhaṃ byākarissāmi. Idha, seniya, ekacco govataṃ bhāveti paripuṇṇaṃ abbokiṇṇaṃ, gosīlaṃ bhāveti paripuṇṇaṃ abbokiṇṇaṃ, gocittaṃ bhāveti paripuṇṇaṃ abbokiṇṇaṃ, gavākappaṃ bhāveti paripuṇṇaṃ abbokiṇṇaṃ. So govataṃ bhāvetvā paripuṇṇaṃ abbokiṇṇaṃ, gosīlaṃ bhāvetvā paripuṇṇaṃ abbokiṇṇaṃ, gocittaṃ bhāvetvā paripuṇṇaṃ abbokiṇṇaṃ, gavākappaṃ bhāvetvā paripuṇṇaṃ abbokiṇṇaṃ kāyassa bhedā paraṃ maraṇā gunnaṃ sahabyataṃ upapajjati. Sace kho panassa evaṃdiṭṭhi hoti– ‘imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā devo vā bhavissāmi devaññataro vā’ti sāssa hoti micchādiṭṭhi. Micchādiṭṭhissa kho ahaṃ, seniya, dvinnaṃ gatīnaṃ aññataraṃ gatiṃ vadāmi – nirayaṃ vā tiracchānayoniṃ vā. Iti kho, seniya, sampajjamānaṃ govataṃ gunnaṃ sahabyataṃ upaneti, vipajjamānaṃ nirayan”ti. Evaṃ vutte, puṇṇo koliyaputto govatiko parodi, assūni pavattesi.
     Atha kho bhagavā acelaṃ seniyaṃ kukkuravatikaṃ etadavoca– “etaṃ kho te ahaṃ, seniya nālatthaṃ. Alaṃ, seniya, tiṭṭhatetaṃ; mā maṃ etaṃ pucchī”ti. “Nāhaṃ, bhante, etaṃ rodāmi yaṃ maṃ bhagavā evamāha; api ca me idaṃ, bhante, govataṃ dīgharattaṃ samattaṃ samādinnaṃ. Evaṃ pasanno ahaṃ, bhante, bhagavati; pahoti bhagavā tathā dhammaṃ desetuṃ yathā ahaṃ cevimaṃ govataṃ pajaheyyaṃ, ayañceva acelo seniyo kukkuravatiko taṃ kukkuravataṃ pajaheyyā”ti. “Tena hi, puṇṇa, suṇāhi, sādhukaṃ manasi karohi, bhāsissāmī”ti. “Evaṃ, bhante”ti kho puṇṇo koliyaputto govatiko bhagavato paccassosi. Bhagavā etadavoca–
     81. “Cattārimāni, puṇṇa, kammāni mayā sayaṃ abhiññā sacchikatvā paveditāni. Katamāni cattāri? Atthi, puṇṇa, kammaṃ kaṇhaṃ kaṇhavipākaṃ; atthi, puṇṇa, kammaṃ sukkaṃ sukkavipākaṃ; atthi, puṇṇa, kammaṃ kaṇhasukkaṃ kaṇhasukkavipākaṃ; atthi, puṇṇa, kammaṃ akaṇhaṃ asukkaṃ akaṇha-asukkavipākaṃ, kammakkhayāya saṃvattati
     “Katamañca, puṇṇa, kammaṃ kaṇhaṃ kaṇhavipākaṃ? Idha, puṇṇa, ekacco sabyābajjhaṃ kāyasaṅkhāraṃ abhisaṅkharoti, sabyābajjhaṃ vacīsaṅkhāraṃ abhisaṅkharoti, sabyābajjhaṃ manosaṅkhāraṃ abhisaṅkharoti. So sabyābajjhaṃ kāyasaṅkhāraṃ abhisaṅkharitvā, sabyābajjhaṃ vacīsaṅkhāraṃ abhisaṅkharitvā, sabyābajjhaṃ manosaṅkhāraṃ abhisaṅkharitvā, sabyābajjhaṃ lokaṃ upapajjati. Tamenaṃ sabyābajjhaṃ lokaṃ upapannaṃ samānaṃ sabyābajjhā phassā phusanti. So sabyābajjhehi phassehi phuṭṭho samāno sabyābajjhaṃ vedanaṃ vedeti ekantadukkhaṃ, seyyathāpi sattā nerayikā Iti kho, puṇṇa, bhūtā bhūtassa upapatti hoti; yaṃ karoti tena upapajjati, upapannamenaṃ phassā phusanti. Evaṃpāhaṃ, puṇṇa, ‘kammadāyādā sattā’ti vadāmi. Idaṃ vuccati, puṇṇa, kammaṃ kaṇhaṃ kaṇhavipākaṃ.
     “Katamañca, puṇṇa, kammaṃ sukkaṃ sukkavipākaṃ? Idha, puṇṇa, ekacco abyābajjhaṃ kāyasaṅkhāraṃ abhisaṅkharoti, abyābajjhaṃ vacīsaṅkhāraṃ abhisaṅkharoti, abyābajjhaṃ manosaṅkhāraṃ abhisaṅkharoti. So abyābajjhaṃ kāyasaṅkhāraṃ abhisaṅkharitvā, abyābajjhaṃ vacīsaṅkhāraṃ abhisaṅkharitvā, abyābajjhaṃ manosaṅkhāraṃ abhisaṅkharitvā abyābajjhaṃ lokaṃ upapajjati. Tamenaṃ abyābajjhaṃ lokaṃ upapannaṃ samānaṃ abyābajjhā phassā phusanti. So abyābajjhehi phassehi phuṭṭho samāno abyābajjhaṃ vedanaṃ vedeti ekantasukhaṃ, seyyathāpi devā subhakiṇhā. Iti kho puṇṇa, bhūtā bhūtassa upapatti hoti; yaṃ karoti tena upapajjati, upapannamenaṃ phassā phusanti. Evaṃpāhaṃ, puṇṇa, ‘kammadāyādā sattā’ti vadāmi. Idaṃ vuccati, puṇṇa, kammaṃ sukkaṃ sukkavipākaṃ.
     “Katamañca, puṇṇa, kammaṃ kaṇhasukkaṃ kaṇhasukkavipākaṃ? Idha, puṇṇa, ekacco sabyābajjhampi abyābajjhampi kāyasaṅkhāraṃ abhisaṅkharoti, sabyābajjhampi abyābajjhampi vacīsaṅkhāraṃ abhisaṅkharoti, sabyābajjhampi abyābajjhampi manosaṅkhāraṃ abhisaṅkharoti. So sabyābajjhampi abyābajjhampi kāyasaṅkhāraṃ abhisaṅkharitvā, sabyābajjhampi abyābajjhampi vacīsaṅkhāraṃ abhiṅkharitvā, sabyābajjhampi abyābajjhampi manosaṅkhāraṃ abhisaṅkharitvā sabyābajjhampi abyābajjhampi lokaṃ upapajjati. Tamenaṃ sabyābajjhampi abyābajjhampi lokaṃ upapannaṃ samānaṃ sabyābajjhāpi abyābajjhāpi phassā phusanti. So sabyābajjhehipi abyābajjhehipi phassehi phuṭṭho samāno sabyābajjhampi abyābajjhampi vedanaṃ vedeti vokiṇṇasukhadukkhaṃ, seyyathāpi manussā ekacce ca devā ekacce ca vinipātikā. Iti kho, puṇṇa, bhūtā bhūtassa upapatti hoti; yaṃ karoti tena upapajjati. Upapannamenaṃ phassā phusanti. Evaṃpāhaṃ, puṇṇa, ‘kammadāyādā sattā’ti vadāmi. Idaṃ vuccati, puṇṇa, kammaṃ kaṇhasukkaṃ kaṇhasukkavipākaṃ.
     “Katamañca puṇṇa, kammaṃ akaṇhaṃ asukkaṃ akaṇha-asukkavipākaṃ, kammakkhayāya saṃvattati? Tatra, puṇṇa, yamidaṃ kammaṃ kaṇhaṃ kaṇhavipākaṃ tassa pahānāya yā cetanā, yamidaṃ kammaṃ sukkaṃ sukkavipākaṃ tassa pahānāya yā cetanā, yamidaṃ kammaṃ kaṇhasukkaṃ kaṇhasukkavipākaṃ tassa pahānāya yā cetanā– idaṃ vuccati, puṇṇa, kammaṃ akaṇhaṃ asukkaṃ akaṇha-asukkavipākaṃ, kammakkhayāya saṃvattatīti. Imāni kho, puṇṇa, cattāri kammāni mayā sayaṃ abhiññā sacchikatvā paveditānī”ti.
     82. Evaṃ vutte, puṇṇo koliyaputto govatiko bhagavantaṃ etadavoca– “abhikkantaṃ, bhante, abhikkantaṃ, bhante! Seyyathāpi, bhante …pe… upāsakaṃ maṃ bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Acelo pana seniyo kukkuravatiko bhagavantaṃ etadavoca– “abhikkantaṃ, bhante, abhikkantaṃ, bhante! Seyyathāpi, bhante …pe… pakāsito. Esāhaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Labheyyāhaṃ, bhante, bhagavato santike pabbajjaṃ, labheyyaṃ upasampadan”ti. “Yo kho, seniya aññatitthiyapubbo imasmiṃ dhammavinaye ākaṅkhati pabbajjaṃ, ākaṅkhati upasampadaṃ so cattāro māse parivasati. Catunnaṃ māsānaṃ accayena āraddhacittā bhikkhū pabbājenti, upasampādenti bhikkhubhāvāya. Api ca mettha puggalavemattatā viditā”ti.
     “Sace, bhante, aññatitthiyapubbā imasmiṃ dhammavinaye ākaṅkhantā pabbajjaṃ ākaṅkhantā upasampadaṃ te cattāro māse parivasanti catunnaṃ māsānaṃ accayena āraddhacittā bhikkhū pabbājenti upasampādenti bhikkhubhāvāya, ahaṃ cattāri vassāni parivasissāmi. Catunnaṃ vassānaṃ accayena āraddhacittā bhikkhū pabbājentu, upasampādentu bhikkhubhāvāyā”ti. Alattha kho acelo seniyo kukkuravatiko bhagavato santike pabbajjaṃ, alattha upasampadaṃ. Acirūpasampanno kho panāyasmā seniyo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti abbhaññāsi. Aññataro kho panāyasmā seniyo arahataṃ ahosīti.
     Kukkuravatikasuttaṃ niṭṭhitaṃ sattamaṃ.


中部58经

MN.58/(8) Abhayarājakumārasuttaṃ
     83. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho abhayo rājakumāro yena nigaṇṭho nāṭaputto tenupasaṅkami; upasaṅkamitvā nigaṇṭhaṃ nāṭaputtaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho abhayaṃ rājakumāraṃ nigaṇṭho nāṭaputto etadavoca– “ehi tvaṃ, rājakumāra, samaṇassa gotamassa vādaṃ āropehi. Evaṃ te kalyāṇo kittisaddo abbhuggacchissati– ‘abhayena rājakumārena samaṇassa gotamassa evaṃ mahiddhikassa evaṃ mahānubhāvassa vādo āropito’”ti. “Yathā kathaṃ panāhaṃ, bhante, samaṇassa gotamassa evaṃ mahiddhikassa evaṃ mahānubhāvassa vādaṃ āropessāmī”ti? “Ehi tvaṃ, rājakumāra, yena samaṇo gotamo tenupasaṅkama; upasaṅkamitvā samaṇaṃ gotamaṃ evaṃ vadehi– ‘bhāseyya nu kho, bhante, tathāgato taṃ vācaṃ yā sā vācā paresaṃ appiyā amanāpā’ti? Sace te samaṇo gotamo evaṃ puṭṭho evaṃ byākaroti– ‘bhāseyya, rājakumāra, tathāgato taṃ vācaṃ yā sā vācā paresaṃ appiyā amanāpā’ti, tamenaṃ tvaṃ evaṃ vadeyyāsi– ‘atha kiñcarahi te, bhante, puthujjanena nānākaraṇaṃ? Puthujjanopi hi taṃ vācaṃ bhāseyya yā sā vācā paresaṃ appiyā amanāpā’ti. Sace pana te samaṇo gotamo evaṃ puṭṭho evaṃ byākaroti– ‘na, rājakumāra, tathāgato taṃ vācaṃ bhāseyya yā sā vācā paresaṃ appiyā amanāpā’ti, tamenaṃ tvaṃ evaṃ vadeyyāsi– ‘atha kiñcarahi te, bhante, devadatto byākato– “āpāyiko devadatto, nerayiko devadatto, kappaṭṭho devadatto, atekiccho devadatto”ti? Tāya ca pana te vācāya devadatto kupito ahosi anattamano’ti. Imaṃ kho te, rājakumāra, samaṇo gotamo ubhatokoṭikaṃ pañhaṃ puṭṭho samāno neva sakkhiti uggilituṃ na sakkhiti ogilituṃ. Seyyathāpi nāma purisassa ayosiṅghāṭakaṃ kaṇṭhe vilaggaṃ, so neva sakkuṇeyya uggilituṃ na sakkuṇeyya ogilituṃ; evameva kho te, rājakumāra, samaṇo gotamo imaṃ ubhatokoṭikaṃ pañhaṃ puṭṭho samāno neva sakkhiti uggilituṃ na sakkhiti ogilitun”ti. “Evaṃ, bhante”ti kho abhayo rājakumāro nigaṇṭhassa nāṭaputtassa paṭissutvā uṭṭhāyāsanā nigaṇṭhaṃ nāṭaputtaṃ abhivādetvā padakkhiṇaṃ katvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi.
     84. Ekamantaṃ nisinnassa kho abhayassa rājakumārassa sūriyaṃ ulloketvā etadahosi– “akālo kho ajja bhagavato vādaṃ āropetuṃ Sve dānāhaṃ sake nivesane bhagavato vādaṃ āropessāmī”ti bhagavantaṃ etadavoca– “adhivāsetu me, bhante, bhagavā svātanāya attacatuttho bhattan”ti. Adhivāsesi bhagavā tuṇhībhāvena. Atha kho abhayo rājakumāro bhagavato adhivāsanaṃ viditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho bhagavā tassā rattiyā accayena pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena abhayassa rājakumārassa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho abhayo rājakumāro bhagavantaṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi. Atha kho abhayo rājakumāro bhagavantaṃ bhuttāviṃ onītapattapāṇiṃ aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi.
     85. Ekamantaṃ nisinno kho abhayo rājakumāro bhagavantaṃ etadavoca– “bhāseyya nu kho, bhante, tathāgato taṃ vācaṃ yā sā vācā paresaṃ appiyā amanāpā”ti? “Na khvettha, rājakumāra, ekaṃsenā”ti. “Ettha, bhante, anassuṃ nigaṇṭhā”ti. “Kiṃ pana tvaṃ, rājakumāra, evaṃ vadesi– ‘ettha bhante, anassuṃ nigaṇṭhā’”ti? “Idhāhaṃ, bhante, yena nigaṇṭho nāṭaputto tenupasaṅkami; upasaṅkamitvā nigaṇṭhaṃ nāṭaputtaṃ abhivādetvā ekamantaṃ nisīdiṃ. Ekamantaṃ nisinnaṃ kho maṃ, bhante, nigaṇṭho nāṭaputto etadavoca– ‘ehi tvaṃ, rājakumāra, samaṇassa gotamassa vādaṃ āropehi. Evaṃ te kalyāṇo kittisaddo abbhuggacchissati– abhayena rājakumārena samaṇassa gotamassa evaṃ mahiddhikassa evaṃ mahānubhāvassa vādo āropito’ti. Evaṃ vutte, ahaṃ, bhante, nigaṇṭhaṃ nāṭaputtaṃ etadavocaṃ– ‘yathā kathaṃ panāhaṃ bhante, samaṇassa gotamassa evaṃ mahiddhikassa evaṃ mahānubhāvassa vādaṃ āropessāmī’ti? ‘Ehi tvaṃ, rājakumāra, yena samaṇo gotamo tenupasaṅkama; upasaṅkamitvā samaṇaṃ gotamaṃ evaṃ vadehi– bhāseyya nu kho, bhante, tathāgato taṃ vācaṃ yā sā vācā paresaṃ appiyā amanāpāti? Sace te samaṇo gotamo evaṃ puṭṭho evaṃ byākaroti– bhāseyya, rājakumāra, tathāgato taṃ vācaṃ yā sā vācā paresaṃ appiyā amanāpāti, tamenaṃ tvaṃ evaṃ vadeyyāsi– atha kiñcarahi te, bhante, puthujjanena nānākaraṇaṃ? Puthujjanopi hi taṃ vācaṃ bhāseyya yā sā vācā paresaṃ appiyā amanāpāti. Sace pana te samaṇo gotamo evaṃ puṭṭho evaṃ byākaroti– na, rājakumāra, tathāgato taṃ vācaṃ bhāseyya yā sā vācā paresaṃ appiyā amanāpāti, tamenaṃ tvaṃ evaṃ vadeyyāsi – atha kiñcarahi te, bhante, devadatto byākato– āpāyiko devadatto, nerayiko devadatto, kappaṭṭho devadatto, atekiccho devadattoti? Tāya ca pana te vācāya devadatto kupito ahosi anattamanoti. Imaṃ kho te, rājakumāra, samaṇo gotamo ubhatokoṭikaṃ pañhaṃ puṭṭho samāno neva sakkhiti uggilituṃ na sakkhiti ogilituṃ. Seyyathāpi nāma purisassa ayosiṅghāṭakaṃ kaṇṭhe vilaggaṃ, so neva sakkuṇeyya uggilituṃ na sakkuṇeyya ogilituṃ; evameva kho te, rājakumāra, samaṇo gotamo imaṃ ubhatokoṭikaṃ pañhaṃ puṭṭho samāno neva sakkhiti uggilituṃ na sakkhiti ogilitun’”ti.
     86. Tena kho pana samayena daharo kumāro mando uttānaseyyako abhayassa rājakumārassa aṅke nisinno hoti. Atha kho bhagavā abhayaṃ rājakumāraṃ etadavoca– “taṃ kiṃ maññasi, rājakumāra, sacāyaṃ kumāro tuyhaṃ vā pamādamanvāya dhātiyā vā pamādamanvāya kaṭṭhaṃ vā kaṭhalaṃ vā mukhe āhareyya, kinti naṃ kareyyāsī”ti? “Āhareyyassāhaṃ, bhante. Sace, bhante, na sakkuṇeyyaṃ ādikeneva āhattuṃ, vāmena hatthena sīsaṃ pariggahetvā dakkhiṇena hatthena vaṅkaṅguliṃ karitvā salohitampi āhareyyaṃ. Taṃ kissa hetu? Atthi me, bhante, kumāre anukampā”ti. “Evameva kho, rājakumāra, yaṃ tathāgato vācaṃ jānāti abhūtaṃ atacchaṃ anatthasaṃhitaṃ sā ca paresaṃ appiyā amanāpā, na taṃ tathāgato vācaṃ bhāsati. Yampi tathāgato vācaṃ jānāti bhūtaṃ tacchaṃ anatthasaṃhitaṃ sā ca paresaṃ appiyā amanāpā, tampi tathāgato vācaṃ na bhāsati. Yañca kho tathāgato vācaṃ jānāti bhūtaṃ tacchaṃ atthasaṃhitaṃ sā ca paresaṃ appiyā amanāpā, tatra kālaññū tathāgato hoti tassā vācāya veyyākaraṇāya. Yaṃ tathāgato vācaṃ jānāti abhūtaṃ atacchaṃ anatthasaṃhitaṃ sā ca paresaṃ piyā manāpā, na taṃ tathāgato vācaṃ bhāsati. Yampi tathāgato vācaṃ jānāti bhūtaṃ tacchaṃ anatthasaṃhitaṃ sā ca paresaṃ piyā manāpā tampi tathāgato vācaṃ na bhāsati. Yañca tathāgato vācaṃ jānāti bhūtaṃ tacchaṃ atthasaṃhitaṃ sā ca paresaṃ piyā manāpā, tatra kālaññū tathāgato hoti tassā vācāya veyyākaraṇāya. Taṃ kissa hetu? Atthi, rājakumāra, tathāgatassa sattesu anukampā”ti.
     87. “Yeme, bhante, khattiyapaṇḍitāpi brāhmaṇapaṇḍitāpi gahapatipaṇḍitāpi samaṇapaṇḍitāpi pañhaṃ abhisaṅkharitvā tathāgataṃ upasaṅkamitvā pucchanti, pubbeva nu kho, etaṃ, bhante bhagavato cetaso parivitakkitaṃ hoti ‘ye maṃ upasaṅkamitvā evaṃ pucchissanti tesāhaṃ evaṃ puṭṭho evaṃ byākarissāmī’ti, udāhu ṭhānasovetaṃ tathāgataṃ paṭibhātī”ti?
     “Tena hi, rājakumāra, taññevettha paṭipucchissāmi, yathā te khameyya tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, rājakumāra, kusalo tvaṃ rathassa aṅgapaccaṅgānan”ti?
     “Evaṃ, bhante, kusalo ahaṃ rathassa aṅgapaccaṅgānan”ti.
     “Taṃ kiṃ maññasi, rājakumāra, ye taṃ upasaṅkamitvā evaṃ puccheyyuṃ– ‘kiṃ nāmidaṃ rathassa aṅgapaccaṅgan’ti? Pubbeva nu kho te etaṃ cetaso parivitakkitaṃ assa ‘ye maṃ upasaṅkamitvā evaṃ pucchissanti tesāhaṃ evaṃ puṭṭho evaṃ byākarissāmī’ti, udāhu ṭhānasovetaṃ paṭibhāseyyā”ti?
     “Ahañhi, bhante, rathiko saññāto kusalo rathassa aṅgapaccaṅgānaṃ. Sabbāni me rathassa aṅgapaccaṅgāni suviditāni. Ṭhānasovetaṃ maṃ paṭibhāseyyā”ti
     “Evameva kho, rājakumāra, ye te khattiyapaṇḍitāpi brāhmaṇapaṇḍitāpi gahapatipaṇḍitāpi samaṇapaṇḍitāpi pañhaṃ abhisaṅkharitvā tathāgataṃ upasaṅkamitvā pucchanti, ṭhānasovetaṃ tathāgataṃ paṭibhāti. Taṃ kissa hetu? Sā hi, rājakumāra, tathāgatassa dhammadhātu suppaṭividdhā yassā dhammadhātuyā suppaṭividdhattā ṭhānasovetaṃ tathāgataṃ paṭibhātī”ti.
     Evaṃ vutte, abhayo rājakumāro bhagavantaṃ etadavoca– “abhikkantaṃ, bhante, abhikkantaṃ, bhante …pe… ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Abhayarājakumārasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


中部59经

MN.59/(9) Bahuvedanīyasuttaṃ
     88. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho pañcakaṅgo thapati yenāyasmā udāyī tenupasaṅkami; upasaṅkamitvā āyasmantaṃ udāyiṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho pañcakaṅgo thapati āyasmantaṃ udāyiṃ etadavoca– “kati nu kho, bhante udāyi, vedanā vuttā bhagavatā”ti? “Tisso kho, thapati, vedanā vuttā bhagavatā. Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā kho, thapati, tisso vedanā vuttā bhagavatā”ti. Evaṃ vutte, pañcakaṅgo thapati āyasmantaṃ udāyiṃ etadavoca– “na kho, bhante udāyi, tisso vedanā vuttā bhagavatā; dve vedanā vuttā bhagavatā– sukhā vedanā, dukkhā vedanā. Yāyaṃ, bhante, adukkhamasukhā vedanā santasmiṃ esā paṇīte sukhe vuttā bhagavatā”ti. Dutiyampi kho āyasmā udāyī pañcakaṅgaṃ thapatiṃ etadavoca– “na kho, gahapati, dve vedanā vuttā bhagavatā; tisso vedanā vuttā bhagavatā. Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā kho, thapati, tisso vedanā vuttā bhagavatā”ti. Dutiyampi kho pañcakaṅgo thapati āyasmantaṃ udāyiṃ etadavoca– “na kho, bhante udāyi, tisso vedanā vuttā bhagavatā; dve vedanā vuttā bhagavatā– sukhā vedanā, dukkhā vedanā. Yāyaṃ, bhante adukkhamasukhā vedanā santasmiṃ esā paṇīte sukhe vuttā bhagavatā”ti. Tatiyampi kho āyasmā udāyī pañcakaṅgaṃ thapatiṃ etadavoca– “na kho, thapati, dve vedanā vuttā bhagavatā; tisso vedanā vuttā bhagavatā. Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā kho, thapati, tisso vedanā vuttā bhagavatā”ti. Tatiyampi kho pañcakaṅgo thapati āyasmantaṃ udāyiṃ etadavoca– “na kho, bhante udāyi, tisso vedanā vuttā bhagavatā, dve vedanā vuttā bhagavatā – sukhā vedanā, dukkhā vedanā. Yāyaṃ, bhante, adukkhamasukhā vedanā santasmiṃ esā paṇīte sukhe vuttā bhagavatā”ti. Neva kho sakkhi āyasmā udāyī pañcakaṅgaṃ thapatiṃ saññāpetuṃ na panāsakkhi pañcakaṅgo thapati āyasmantaṃ udāyiṃ saññāpetuṃ.
     89. Assosi kho āyasmā ānando āyasmato udāyissa pañcakaṅgena thapatinā saddhiṃ imaṃ kathāsallāpaṃ. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando yāvatako ahosi āyasmato udāyissa pañcakaṅgena thapatinā saddhiṃ kathāsallāpo taṃ sabbaṃ bhagavato ārocesi. Evaṃ vutte, bhagavā āyasmantaṃ ānandaṃ etadavoca– “santaññeva kho, ānanda, pariyāyaṃ pañcakaṅgo thapati udāyissa nābbhanumodi, santaññeva ca pana pariyāyaṃ udāyī pañcakaṅgassa thapatissa nābbhanumodi. Dvepānanda, vedanā vuttā mayā pariyāyena tissopi vedanā vuttā mayā pariyāyena, pañcapi vedanā vuttā mayā pariyāyena, chapi vedanā vuttā mayā pariyāyena, aṭṭhārasapi vedanā vuttā mayā pariyāyena, chattiṃsapi vedanā vuttā mayā pariyāyena, aṭṭhasatampi vedanā vuttā mayā pariyāyena. Evaṃ pariyāyadesito kho, ānanda, mayā dhammo. Evaṃ pariyāyadesite kho, ānanda, mayā dhamme ye aññamaññassa subhāsitaṃ sulapitaṃ na samanujānissanti na samanumaññissanti na samanumodissanti tesametaṃ pāṭikaṅkhaṃ– bhaṇḍanajātā kalahajātā vivādāpannā aññamaññaṃ mukhasattīhi vitudantā viharissanti. Evaṃ pariyāyadesito kho, ānanda, mayā dhammo. Evaṃ pariyāyadesite kho, ānanda, mayā dhamme ye aññamaññassa subhāsitaṃ sulapitaṃ samanujānissanti samanumaññissanti samanumodissanti tesametaṃ pāṭikaṅkhaṃ– samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharissanti”.
     90. “Pañca kho ime, ānanda, kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā, sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā …pe… jivhāviññeyyā rasā …pe… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā– ime kho, ānanda, pañca kāmaguṇā. Yaṃ kho, ānanda, ime pañca kāmaguṇe paṭicca uppajjati sukhaṃ somanassaṃ idaṃ vuccati kāmasukhaṃ.
     “Yo kho, ānanda, evaṃ vadeyya– ‘etaparamaṃ sattā sukhaṃ somanassaṃ paṭisaṃvedentī’ti, idamassa nānujānāmi. Taṃ kissa hetu? Atthānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca. Katamañcānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Yo kho, ānanda, evaṃ vadeyya– ‘etaparamaṃ sattā sukhaṃ somanassaṃ paṭisaṃvedentī’ti, idamassa nānujānāmi. Taṃ kissa hetu? Atthānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca. Katamañcānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda, bhikkhu vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati. Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Yo kho, ānanda, evaṃ vadeyya …pe…. Katamañcānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda, bhikkhu pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati. Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Yo kho, ānanda, evaṃ vadeyya …pe…. Katamañcānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda, bhikkhu sukhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharati. Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Yo kho, ānanda, evaṃ vadeyya …pe…. Katamañcānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca Idhānanda, bhikkhu sabbaso rūpasaññānaṃ samatikkamā, paṭighasaññānaṃ atthaṅgamā, nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Yo kho, ānanda, evaṃ vadeyya …pe…. Katamañcānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda, bhikkhu sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Yo kho, ānanda, evaṃ vadeyya …pe…. Katamañcānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda, bhikkhu sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Yo kho, ānanda, evaṃ vadeyya …pe…. Katamañcānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda, bhikkhu sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Yo kho, ānanda, evaṃ vadeyya– ‘etaparamaṃ sattā sukhaṃ somanassaṃ paṭisaṃvedentī’ti, idamassa nānujānāmi. Taṃ kissa hetu? Atthānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca. Katamañcānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda, bhikkhu sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati. Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     91. “Ṭhānaṃ kho panetaṃ, ānanda, vijjati yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ ‘saññāvedayitanirodhaṃ samaṇo gotamo āha; tañca sukhasmiṃ paññapeti. Tayidaṃ kiṃsu, tayidaṃ kathaṃsū’ti? Evaṃvādino, ānanda, aññatitthiyā paribbājakā evamassu vacanīyā– ‘na kho, āvuso, bhagavā sukhaṃyeva vedanaṃ sandhāya sukhasmiṃ paññapeti; api ca, āvuso, yattha yattha sukhaṃ upalabbhati yahiṃ yahiṃ taṃ taṃ tathāgato sukhasmiṃ paññapetī’”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Bahuvedanīyasuttaṃ niṭṭhitaṃ navamaṃ.


中部60经

MN.60/(10) Apaṇṇakasuttaṃ
     92. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ yena sālā nāma kosalānaṃ brāhmaṇagāmo tadavasari. Assosuṃ kho sāleyyakā brāhmaṇagahapatikā– “samaṇo khalu bho gotamo sakyaputto sakyakulā pabbajito kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ sālaṃ anuppatto. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī”ti. Atha kho sāleyyakā brāhmaṇagahapatikā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā appekacce bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Appekacce bhagavatā saddhiṃ sammodiṃsu; sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Appekacce yena bhagavā tenañjaliṃ paṇāmetvā ekamantaṃ nisīdiṃsu. Appekacce bhagavato santike nāmagottaṃ sāvetvā ekamantaṃ nisīdiṃsu. Appekacce tuṇhībhūtā ekamantaṃ nisīdiṃsu.
     93. Ekamantaṃ nisinne kho sāleyyake brāhmaṇagahapatike bhagavā etadavoca– “atthi pana vo, gahapatayo, koci manāpo satthā yasmiṃ vo ākāravatī saddhā paṭiladdhā”ti? “Natthi kho no, bhante, koci manāpo satthā yasmiṃ no ākāravatī saddhā paṭiladdhā”ti. “Manāpaṃ vo, gahapatayo, satthāraṃ alabhantehi ayaṃ apaṇṇako dhammo samādāya vattitabbo. Apaṇṇako hi, gahapatayo, dhammo samatto samādinno, so vo bhavissati dīgharattaṃ hitāya sukhāya. Katamo ca, gahapatayo, apaṇṇako dhammo”?
     94. “Santi gahapatayo, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘natthi dinnaṃ, natthi yiṭṭhaṃ, natthi hutaṃ; natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, natthi ayaṃ loko, natthi paro loko; natthi mātā, natthi pitā; natthi sattā opapātikā; natthi loke samaṇabrāhmaṇā sammaggatā sammā paṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. Tesaṃyeva kho, gahapatayo, samaṇabrāhmaṇānaṃ eke samaṇabrāhmaṇā ujuvipaccanīkavādā. Te evamāhaṃsu– ‘atthi dinnaṃ, atthi yiṭṭhaṃ, atthi hutaṃ; atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko; atthi ayaṃ loko, atthi paro loko; atthi mātā, atthi pitā; atthi sattā opapātikā; atthi loke samaṇabrāhmaṇā sammaggatā sammā paṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. Taṃ kiṃ maññatha, gahapatayo– ‘nanume samaṇabrāhmaṇā aññamaññassa ujuvipaccanīkavādā’”ti? “Evaṃ, bhante”.
     95. “Tatra, gahapatayo, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘natthi dinnaṃ, natthi yiṭṭhaṃ …pe… ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti tesametaṃ pāṭikaṅkhaṃ: yamidaṃ kāyasucaritaṃ, vacīsucaritaṃ, manosucaritaṃ – ime tayo kusale dhamme abhinivajjetvā yamidaṃ kāyaduccaritaṃ, vacīduccaritaṃ, manoduccaritaṃ– ime tayo akusale dhamme samādāya vattissanti. Taṃ kissa hetu? Na hi te bhonto samaṇabrāhmaṇā passanti akusalānaṃ dhammānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ, kusalānaṃ dhammānaṃ nekkhamme ānisaṃsaṃ vodānapakkhaṃ. Santaṃyeva pana paraṃ lokaṃ ‘natthi paro loko’ tissa diṭṭhi hoti; sāssa hoti micchādiṭṭhi. Santaṃyeva kho pana paraṃ lokaṃ ‘natthi paro loko’ti saṅkappeti; svāssa hoti micchāsaṅkappo. Santaṃyeva kho pana paraṃ lokaṃ ‘natthi paro loko’ti vācaṃ bhāsati; sāssa hoti micchāvācā. Santaṃyeva kho pana paraṃ lokaṃ ‘natthi paro loko’ti āha; ye te arahanto paralokaviduno tesamayaṃ paccanīkaṃ karoti. Santaṃyeva kho pana paraṃ lokaṃ ‘natthi paro loko’ti paraṃ saññāpeti; sāssa hoti asaddhammasaññatti. Tāya ca pana asaddhammasaññattiyā attānukkaṃseti, paraṃ vambheti. Iti pubbeva kho panassa susīlyaṃ pahīnaṃ hoti, dussīlyaṃ paccupaṭṭhitaṃ– ayañca micchādiṭṭhi micchāsaṅkappo micchāvācā ariyānaṃ paccanīkatā asaddhammasaññatti attukkaṃsanā paravambhanā. Evamassime aneke pāpakā akusalā dhammā sambhavanti micchādiṭṭhipaccayā.
     “Tatra gahapatayo, viññū puriso iti paṭisañcikkhati– ‘sace kho natthi paro loko evamayaṃ bhavaṃ purisapuggalo kāyassa bhedā sotthimattānaṃ karissati; sace kho atthi paro loko evamayaṃ bhavaṃ purisapuggalo kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjissati. Kāmaṃ kho pana māhu paro loko, hotu nesaṃ bhavataṃ samaṇabrāhmaṇānaṃ saccaṃ vacanaṃ; atha ca panāyaṃ bhavaṃ purisapuggalo diṭṭheva dhamme viññūnaṃ gārayho– dussīlo purisapuggalo micchādiṭṭhi natthikavādo’ti. Sace kho attheva paro loko, evaṃ imassa bhoto purisapuggalassa ubhayattha kaliggaho– yañca diṭṭheva dhamme viññūnaṃ gārayho, yañca kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjissati. Evamassāyaṃ apaṇṇako dhammo dussamatto samādinno, ekaṃsaṃ pharitvā tiṭṭhati, riñcati kusalaṃ ṭhānaṃ.
     96. “Tatra gahapatayo, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘atthi dinnaṃ …pe… ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti tesametaṃ pāṭikaṅkhaṃ: yamidaṃ kāyaduccaritaṃ, vacīduccaritaṃ, manoduccaritaṃ– ime tayo akusale dhamme abhinivajjetvā yamidaṃ kāyasucaritaṃ, vacīsucaritaṃ, manosucaritaṃ– ime tayo kusale dhamme samādāya vattissanti. Taṃ kissa hetu? Passanti hi te bhonto samaṇabrāhmaṇā akusalānaṃ dhammānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ, kusalānaṃ dhammānaṃ nekkhamme ānisaṃsaṃ vodānapakkhaṃ. Santaṃyeva kho pana paraṃ lokaṃ ‘atthi paro loko’ tissa diṭṭhi hoti; sāssa hoti sammādiṭṭhi. Santaṃyeva kho pana paraṃ lokaṃ ‘atthi paro loko’ti saṅkappeti; svāssa hoti sammāsaṅkappo. Santaṃyeva kho pana paraṃ lokaṃ ‘atthi paro loko’ti vācaṃ bhāsati; sāssa hoti sammāvācā. Santaṃyeva kho pana paraṃ lokaṃ ‘atthi paro loko’ti āha; ye te arahanto paralokaviduno tesamayaṃ na paccanīkaṃ karoti. Santaṃyeva kho pana paraṃ lokaṃ ‘atthi paro loko’ti paraṃ saññāpeti; sāssa hoti saddhammasaññatti. Tāya ca pana saddhammasaññattiyā nevattānukkaṃseti, na paraṃ vambheti. Iti pubbeva kho panassa dussīlyaṃ pahīnaṃ hoti, susīlyaṃ paccupaṭṭhitaṃ– ayañca sammādiṭṭhi sammāsaṅkappo sammāvācā ariyānaṃ apaccanīkatā saddhammasaññatti anattukkaṃsanā aparavambhanā. Evamassime aneke kusalā dhammā sambhavanti sammādiṭṭhipaccayā.
     “Tatra, gahapatayo, viññū puriso iti paṭisañcikkhati– ‘sace kho atthi paro loko evamayaṃ bhavaṃ purisapuggalo kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissati. Kāmaṃ kho pana māhu paro loko, hotu nesaṃ bhavataṃ samaṇabrāhmaṇānaṃ saccaṃ vacanaṃ; atha ca panāyaṃ bhavaṃ purisapuggalo diṭṭheva dhamme viññūnaṃ pāsaṃso– sīlavā purisapuggalo sammādiṭṭhi atthikavādo’ti. Sace kho attheva paro loko, evaṃ imassa bhoto purisapuggalassa ubhayattha kaṭaggaho– yañca diṭṭheva dhamme viññūnaṃ pāsaṃso, yañca kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissati. Evamassāyaṃ apaṇṇako dhammo susamatto samādinno, ubhayaṃsaṃ pharitvā tiṭṭhati, riñcati akusalaṃ ṭhānaṃ.
     97. “Santi, gahapatayo, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘karoto kārayato, chindato chedāpayato, pacato pācāpayato, socayato socāpayato, kilamato kilamāpayato, phandato phandāpayato, pāṇamatipātayato, adinnaṃ ādiyato, sandhiṃ chindato, nillopaṃ harato, ekāgārikaṃ karoto, paripanthe tiṭṭhato, paradāraṃ gacchato, musā bhaṇato; karoto na karīyati pāpaṃ. Khurapariyantena cepi cakkena yo imissā pathaviyā pāṇe ekaṃ maṃsakhalaṃ ekaṃ maṃsapuñjaṃ kareyya, natthi tatonidānaṃ pāpaṃ, natthi pāpassa āgamo. Dakkhiṇañcepi gaṅgāya tīraṃ gaccheyya hananto ghātento, chindanto chedāpento, pacanto pācento; natthi tatonidānaṃ pāpaṃ, natthi pāpassa āgamo. Uttarañcepi gaṅgāya tīraṃ gaccheyya dadanto dāpento, yajanto yajāpento; natthi tatonidānaṃ puññaṃ, natthi puññassa āgamo. Dānena damena saṃyamena saccavajjena natthi puññaṃ, natthi puññassa āgamo’ti. Tesaṃyeva kho, gahapatayo, samaṇabrāhmaṇānaṃ eke samaṇabrāhmaṇā ujuvipaccanīkavādā te evamāhaṃsu – ‘karoto kārayato, chindato chedāpayato, pacato pācāpayato, socayato socāpayato, kilamato kilamāpayato, phandato phandāpayato, pāṇamatipātayato, adinnaṃ ādiyato, sandhiṃ chindato, nillopaṃ harato, ekāgārikaṃ karoto, paripanthe tiṭṭhato, paradāraṃ gacchato, musā bhaṇato; karoto karīyati pāpaṃ. Khurapariyantena cepi cakkena yo imissā pathaviyā pāṇe ekaṃ maṃsakhalaṃ ekaṃ maṃsapuñjaṃ kareyya, atthi tatonidānaṃ pāpaṃ, atthi pāpassa āgamo. Dakkhiṇañcepi gaṅgāya tīraṃ gaccheyya hananto ghātento, chindanto chedāpento, pacanto pācento; atthi tatonidānaṃ pāpaṃ, atthi pāpassa āgamo. Uttarañcepi gaṅgāya tīraṃ gaccheyya dadanto dāpento, yajanto yajāpento; atthi tatonidānaṃ puññaṃ, atthi puññassa āgamo. Dānena damena saṃyamena saccavajjena atthi puññaṃ, atthi puññassa āgamo’ti. Taṃ kiṃ maññatha, gahapatayo, nanume samaṇabrāhmaṇā aññamaññassa ujuvipaccanīkavādā”ti? “Evaṃ, bhante”.
     98. “Tatra, gahapatayo, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘karoto kārayato, chindato chedāpayato, pacato pācāpayato, socayato socāpayato, kilamato kilamāpayato, phandato phandāpayato, pāṇamatipātayato, adinnaṃ ādiyato, sandhiṃ chindato, nillopaṃ harato, ekāgārikaṃ karoto, paripanthe tiṭṭhato, paradāraṃ gacchato, musā bhaṇato; karoto na karīyati pāpaṃ. Khurapariyantena cepi cakkena yo imissā pathaviyā pāṇe ekaṃ maṃsakhalaṃ ekaṃ maṃsapuñjaṃ kareyya, natthi tatonidānaṃ pāpaṃ, natthi pāpassa āgamo. Dakkhiṇañcepi gaṅgāya tīraṃ gaccheyya hananto ghātento …pe… dānena damena saṃyamena saccavajjena natthi puññaṃ, natthi puññassa āgamo’ti tesametaṃ pāṭikaṅkhaṃ: yamidaṃ kāyasucaritaṃ, vacīsucaritaṃ, manosucaritaṃ– ime tayo kusale dhamme abhinivajjetvā yamidaṃ kāyaduccaritaṃ, vacīduccaritaṃ, manoduccaritaṃ– ime tayo akusale dhamme samādāya vattissanti. Taṃ kissa hetu? Na hi te bhonto samaṇabrāhmaṇā passanti akusalānaṃ dhammānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ, kusalānaṃ dhammānaṃ nekkhamme ānisaṃsaṃ vodānapakkhaṃ. Santaṃyeva kho pana kiriyaṃ ‘natthi kiriyā’ tissa diṭṭhi hoti; sāssa hoti micchādiṭṭhi. Santaṃyeva kho pana kiriyaṃ ‘natthi kiriyā’ti saṅkappeti; svāssa hoti micchāsaṅkappo. Santaṃyeva kho pana kiriyaṃ ‘natthi kiriyā’ti vācaṃ bhāsati; sāssa hoti micchāvācā. Santaṃyeva kho pana kiriyaṃ ‘natthi kiriyā’ti āha, ye te arahanto kiriyavādā tesamayaṃ paccanīkaṃ karoti. Santaṃyeva kho pana kiriyaṃ ‘natthi kiriyā’ti paraṃ saññāpeti; sāssa hoti asaddhammasaññatti. Tāya ca pana asaddhammasaññattiyā attānukkaṃseti, paraṃ vambheti. Iti pubbeva kho panassa susīlyaṃ pahīnaṃ hoti, dussīlyaṃ paccupaṭṭhitaṃ– ayañca micchādiṭṭhi micchāsaṅkappo micchāvācā ariyānaṃ paccanīkatā asaddhammasaññatti attukkaṃsanā paravambhanā. Evamassime aneke pāpakā akusalā dhammā sambhavanti micchādiṭṭhipaccayā.
     “Tatra, gahapatayo, viññū puriso iti paṭisañcikkhati– ‘sace kho natthi kiriyā, evamayaṃ bhavaṃ purisapuggalo kāyassa bhedā sotthimattānaṃ karissati; sace kho atthi kiriyā evamayaṃ bhavaṃ purisapuggalo kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjissati. Kāmaṃ kho pana māhu kiriyā, hotu nesaṃ bhavataṃ samaṇabrāhmaṇānaṃ saccaṃ vacanaṃ; atha ca panāyaṃ bhavaṃ purisapuggalo diṭṭheva dhamme viññūnaṃ gārayho– dussīlo purisapuggalo micchādiṭṭhi akiriyavādo’ti. Sace kho attheva kiriyā, evaṃ imassa bhoto purisapuggalassa ubhayattha kaliggaho– yañca diṭṭheva dhamme viññūnaṃ gārayho, yañca kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjissati. Evamassāyaṃ apaṇṇako dhammo dussamatto samādinno, ekaṃsaṃ pharitvā tiṭṭhati, riñcati kusalaṃ ṭhānaṃ.
     99. “Tatra, gahapatayo, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘karoto kārayato, chindato chedāpayato, pacato pācāpayato, socayato socāpayato, kilamato kilamāpayato, phandato phandāpayato, pāṇamatipātayato, adinnaṃ ādiyato, sandhiṃ chindato, nillopaṃ harato, ekāgārikaṃ karoto, paripanthe tiṭṭhato, paradāraṃ gacchato, musā bhaṇato; karoto karīyati pāpaṃ. Khurapariyantena cepi cakkena yo imissā pathaviyā pāṇe ekaṃ maṃsakhalaṃ ekaṃ maṃsapuñjaṃ kareyya, atthi tatonidānaṃ pāpaṃ, atthi pāpassa āgamo. Dakkhiṇañcepi gaṅgāya tīraṃ gaccheyya hananto ghātento, chindanto chedāpento, pacanto pācento, atthi tatonidānaṃ pāpaṃ, atthi pāpassa āgamo. Uttarañcepi gaṅgāya tīraṃ gaccheyya dadanto dāpento, yajanto yajāpento, atthi tatonidānaṃ puññaṃ, atthi puññassa āgamo. Dānena damena saṃyamena saccavajjena atthi puññaṃ, atthi puññassa āgamo’ti tesametaṃ pāṭikaṅkhaṃ: yamidaṃ kāyaduccaritaṃ, vacīduccaritaṃ manoduccaritaṃ– ime tayo akusale dhamme abhinivajjetvā yamidaṃ kāyasucaritaṃ, vacīsucaritaṃ, manosucaritaṃ– ime tayo kusale dhamme samādāya vattissanti. Taṃ kissa hetu? Passanti hi te bhonto samaṇabrāhmaṇā akusalānaṃ dhammānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ, kusalānaṃ dhammānaṃ nekkhamme ānisaṃsaṃ vodānapakkhaṃ. Santaṃyeva kho pana kiriyaṃ ‘atthi kiriyā’ tissa diṭṭhi hoti; sāssa hoti sammādiṭṭhi. Santaṃyeva kho pana kiriyaṃ ‘atthi kiriyā’ti saṅkappeti; svāssa hoti sammāsaṅkappo. Santaṃyeva kho pana kiriyaṃ ‘atthi kiriyā’ti vācaṃ bhāsati; sāssa hoti sammāvācā. Santaṃyeva kho pana kiriyaṃ ‘atthi kiriyā’ti āha; ye te arahanto kiriyavādā tesamayaṃ na paccanīkaṃ karoti. Santaṃyeva kho pana kiriyaṃ ‘atthi kiriyā’ti paraṃ saññāpeti; sāssa hoti saddhammasaññatti. Tāya ca pana saddhammasaññattiyā nevattānukkaṃseti, na paraṃ vambheti. Iti pubbeva kho panassa dussīlyaṃ pahīnaṃ hoti, susīlyaṃ paccupaṭṭhitaṃ– ayañca sammādiṭṭhi sammāsaṅkappo sammāvācā ariyānaṃ apaccanīkatā saddhammasaññatti anattukkaṃsanā aparavambhanā. Evamassime aneke kusalā dhammā sambhavanti sammādiṭṭhipaccayā.
     “Tatra, gahapatayo, viññū puriso iti paṭisañcikkhati– ‘sace kho atthi kiriyā, evamayaṃ bhavaṃ purisapuggalo kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissati. Kāmaṃ kho pana māhu kiriyā, hotu nesaṃ bhavataṃ samaṇabrāhmaṇānaṃ saccaṃ vacanaṃ; atha ca panāyaṃ bhavaṃ purisapuggalo diṭṭheva dhamme viññūnaṃ pāsaṃso– sīlavā purisapuggalo sammādiṭṭhi kiriyavādo’ti. Sace kho attheva kiriyā, evaṃ imassa bhoto purisapuggalassa ubhayattha kaṭaggaho– yañca diṭṭheva dhamme viññūnaṃ pāsaṃso, yañca kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissati. Evamassāyaṃ apaṇṇako dhammo susamatto samādinno, ubhayaṃsaṃ pharitvā tiṭṭhati, riñcati akusalaṃ ṭhānaṃ.
     100. “Santi gahapatayo, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘natthi hetu, natthi paccayo sattānaṃ saṃkilesāya; ahetū appaccayā sattā saṃkilissanti. Natthi hetu, natthi paccayo sattānaṃ visuddhiyā; ahetū appaccayā sattā visujjhanti. Natthi balaṃ, natthi vīriyaṃ, natthi purisathāmo, natthi purisaparakkamo; sabbe sattā sabbe pāṇā sabbe bhūtā sabbe jīvā avasā abalā avīriyā niyatisaṃgatibhāvapariṇatā chasvevābhijātīsu sukhadukkhaṃ paṭisaṃvedentī’ti. Tesaṃyeva kho, gahapatayo, samaṇabrāhmaṇānaṃ eke samaṇabrāhmaṇā ujuvipaccanīkavādā. Te evamāhaṃsu– ‘atthi hetu, atthi paccayo sattānaṃ saṃkilesāya; sahetū sappaccayā sattā saṃkilissanti. Atthi hetu, atthi paccayo sattānaṃ visuddhiyā; sahetū sappaccayā sattā visujjhanti. Atthi balaṃ, atthi vīriyaṃ, atthi purisathāmo, atthi purisaparakkamo; na sabbe sattā sabbe pāṇā sabbe bhūtā sabbe jīvā avasā abalā avīriyā niyatisaṃgatibhāvapariṇatā chasvevābhijātīsu sukhadukkhaṃ paṭisaṃvedentī’ti. Taṃ kiṃ maññatha, gahapatayo, nanume samaṇabrāhmaṇā aññamaññassa ujuvipaccanīkavādā’ti? ‘Evaṃ, bhante’.
     101. “Tatra gahapatayo, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘natthi hetu, natthi paccayo sattānaṃ saṃkilesāya; ahetū appaccayā sattā saṃkilissanti. Natthi hetu, natthi paccayo sattānaṃ visuddhiyā; ahetū appaccayā sattā visujjhanti. Natthi balaṃ, natthi vīriyaṃ, natthi purisathāmo, natthi purisaparakkamo; sabbe sattā sabbe pāṇā sabbe bhūtā sabbe jīvā avasā abalā avīriyā niyatisaṃgatibhāvapariṇatā chasvevābhijātīsu sukhadukkhaṃ paṭisaṃvedentī’ti tesametaṃ pāṭikaṅkhaṃ: yamidaṃ kāyasucaritaṃ, vacīsucaritaṃ, manosucaritaṃ– ime tayo kusale dhamme abhinivajjetvā yamidaṃ kāyaduccaritaṃ, vacīduccaritaṃ, manoduccaritaṃ– ime tayo akusale dhamme samādāya vattissanti. Taṃ kissa hetu? Na hi te bhonto samaṇabrāhmaṇā passanti akusalānaṃ dhammānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ, kusalānaṃ dhammānaṃ nekkhamme ānisaṃsaṃ vodānapakkhaṃ. Santaṃyeva kho pana hetuṃ ‘natthi hetū’ tissa diṭṭhi hoti; sāssa hoti micchādiṭṭhi. Santaṃyeva kho pana hetuṃ ‘natthi hetū’ti saṅkappeti svāssa hoti micchāsaṅkappo. Santaṃyeva kho pana hetuṃ ‘natthi hetū’ti vācaṃ bhāsati; sāssa hoti micchāvācā. Santaṃyeva kho pana hetuṃ ‘natthi hetū’ti āha; ye te arahanto hetuvādā tesamayaṃ paccanīkaṃ karoti. Santaṃyeva kho pana hetuṃ ‘natthi hetū’ti paraṃ saññāpeti; sāssa hoti asaddhammasaññatti. Tāya ca pana asaddhammasaññattiyā attānukkaṃseti, paraṃ vambheti. Iti pubbeva kho panassa susīlyaṃ pahīnaṃ hoti, dussīlyaṃ paccupaṭṭhitaṃ– ayañca micchādiṭṭhi micchāsaṅkappo micchāvācā ariyānaṃ paccanīkatā asaddhammasaññatti attānukkaṃsanā paravambhanā. Evamassime aneke pāpakā akusalā dhammā sambhavanti micchādiṭṭhipaccayā.
     “Tatra, gahapatayo, viññū puriso iti paṭisañcikkhati– ‘sace kho natthi hetu, evamayaṃ bhavaṃ purisapuggalo kāyassa bhedā paraṃ maraṇā sotthimattānaṃ karissati; sace kho atthi hetu, evamayaṃ bhavaṃ purisapuggalo kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjissati. Kāmaṃ kho pana māhu hetu, hotu nesaṃ bhavataṃ samaṇabrāhmaṇānaṃ saccaṃ vacanaṃ; atha ca panāyaṃ bhavaṃ purisapuggalo diṭṭheva dhamme viññūnaṃ gārayho– dussīlo purisapuggalo micchādiṭṭhi ahetukavādo’ti. Sace kho attheva hetu, evaṃ imassa bhoto purisapuggalassa ubhayattha kaliggaho yañca diṭṭheva dhamme viññūnaṃ gārayho, yañca kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjissati. Evamassāyaṃ apaṇṇako dhammo dussamatto samādinno, ekaṃsaṃ pharitvā tiṭṭhati, riñcati kusalaṃ ṭhānaṃ.
     102. “Tatra, gahapatayo, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘atthi hetu, atthi paccayo sattānaṃ saṃkilesāya; sahetū sappaccayā sattā saṃkilissanti. Atthi hetu, atthi paccayo sattānaṃ visuddhiyā; sahetū sappaccayā sattā visujjhanti. Atthi balaṃ, atthi vīriyaṃ, atthi purisathāmo, atthi purisaparakkamo; na sabbe sattā sabbe pāṇā sabbe bhūtā sabbe jīvā avasā abalā avīriyā niyatisaṃgatibhāvapariṇatā chasvevābhijātīsu sukhadukkhaṃ paṭisaṃvedentī’ti tesametaṃ pāṭikaṅkhaṃ: yamidaṃ kāyaduccaritaṃ, vacīduccaritaṃ, manoduccaritaṃ– ime tayo akusale dhamme abhinivajjetvā yamidaṃ kāyasucaritaṃ, vacīsucaritaṃ, manosucaritaṃ– ime tayo kusale dhamme samādāya vattissanti. Taṃ kissa hetu? Passanti hi te bhonto samaṇabrāhmaṇā akusalānaṃ dhammānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ, kusalānaṃ dhammānaṃ nekkhamme ānisaṃsaṃ vodānapakkhaṃ. Santaṃyeva kho pana hetuṃ ‘atthi hetū’ tissa diṭṭhi hoti; sāssa hoti sammādiṭṭhi. Santaṃyeva kho pana hetuṃ ‘atthi hetū’ti saṅkappeti; svāssa hoti sammāsaṅkappo. Santaṃyeva kho pana hetuṃ ‘atthi hetū’ti vācaṃ bhāsati; sāssa hoti sammāvācā. Santaṃyeva kho pana hetuṃ ‘atthi hetū’ti āha, ye te arahanto hetuvādā tesamayaṃ na paccanīkaṃ karoti. Santaṃyeva kho pana hetuṃ ‘atthi hetū’ti paraṃ saññāpeti; sāssa hoti saddhammasaññatti. Tāya ca pana saddhammasaññattiyā nevattānukkaṃseti, na paraṃ vambheti. Iti pubbeva kho panassa dussīlyaṃ pahīnaṃ hoti, susīlyaṃ paccupaṭṭhitaṃ– ayañca sammādiṭṭhi sammāsaṅkappo sammāvācā ariyānaṃ apaccanīkatā saddhammasaññatti anattukkaṃsanā aparavambhanā. Evamassime aneke kusalā dhammā sambhavanti sammādiṭṭhipaccayā.
     “Tatra, gahapatayo, viññū puriso iti paṭisañcikkhati– ‘sace kho atthi hetu, evamayaṃ bhavaṃ purisapuggalo kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissati. Kāmaṃ kho pana māhu hetu, hotu nesaṃ bhavataṃ samaṇabrāhmaṇānaṃ saccaṃ vacanaṃ; atha ca panāyaṃ bhavaṃ purisapuggalo diṭṭheva dhamme viññūnaṃ pāsaṃso– sīlavā purisapuggalo sammādiṭṭhi hetuvādo’ti. Sace kho atthi hetu evaṃ imassa bhoto purisapuggalassa ubhayattha kaṭaggaho yañca diṭṭheva dhamme viññūnaṃ pāsaṃso, yañca kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissati. Evamassāyaṃ apaṇṇako dhammo susamatto samādinno, ubhayaṃsaṃ pharitvā tiṭṭhati, riñcati akusalaṃ ṭhānaṃ.
     103. “Santi, gahapatayo, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino ‘natthi sabbaso āruppā’ti. Tesaṃyeva kho, gahapatayo, samaṇabrāhmaṇānaṃ eke samaṇabrāhmaṇā ujuvipaccanīkavādā. Te evamāhaṃsu– ‘atthi sabbaso āruppā’ti. Taṃ kiṃ maññatha, gahapatayo, nanume samaṇabrāhmaṇā aññamaññassa ujuvipaccanīkavādā”ti? “Evaṃ, bhante”. “Tatra gahapatayo, viññū puriso iti paṭisañcikkhati– ye kho te bhonto samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘natthi sabbaso āruppā’ti, idaṃ me adiṭṭhaṃ; yepi te bhonto samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘atthi sabbaso āruppā’ti, idaṃ me aviditaṃ. Ahañceva kho pana ajānanto apassanto ekaṃsena ādāya vohareyyaṃ– idameva saccaṃ, moghamaññanti, na metaṃ assa patirūpaṃ. Ye kho te bhonto samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘natthi sabbaso āruppā’ti, sace tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ saccaṃ vacanaṃ, ṭhānametaṃ vijjati– ye te devā rūpino manomayā, apaṇṇakaṃ me tatrūpapatti bhavissati. Ye pana te bhonto samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino – ‘atthi sabbaso āruppā’ti, sace tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ saccaṃ vacanaṃ, ṭhānametaṃ vijjati– ye te devā arūpino saññāmayā, apaṇṇakaṃ me tatrūpapatti bhavissati. Dissanti kho pana rūpādhikaraṇaṃ daṇḍādāna-satthādāna-kalaha-viggaha-vivāda-tuvaṃtuvaṃ-pesuñña-musāvādā. ‘Natthi kho panetaṃ sabbaso arūpe’”ti. So iti paṭisaṅkhāya rūpānaṃyeva nibbidāya virāgāya nirodhāya paṭipanno hoti.
     104. “Santi, gahapatayo, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘natthi sabbaso bhavanirodho’ti. Tesaṃyeva kho, gahapatayo, samaṇabrāhmaṇānaṃ eke samaṇabrāhmaṇā ujuvipaccanīkavādā. Te evamāhaṃsu– ‘atthi sabbaso bhavanirodho’ti. Taṃ kiṃ maññatha, gahapatayo, nanume samaṇabrāhmaṇā aññamaññassa ujuvipaccanīkavādā”ti? “Evaṃ, bhante”. “Tatra, gahapatayo, viññū puriso iti paṭisañcikkhati – ye kho te bhonto samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘natthi sabbaso bhavanirodho’ti, idaṃ me adiṭṭhaṃ; yepi te bhonto samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘atthi sabbaso bhavanirodho’ti, idaṃ me aviditaṃ. Ahañceva kho pana ajānanto apassanto ekaṃsena ādāya vohareyyaṃ– idameva saccaṃ, moghamaññanti, na metaṃ assa patirūpaṃ. Ye kho te bhonto samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘natthi sabbaso bhavanirodho’ti, sace tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ saccaṃ vacanaṃ, ṭhānametaṃ vijjati– ye te devā arūpino saññāmayā apaṇṇakaṃ me tatrūpapatti bhavissati. Ye pana te bhonto samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘atthi sabbaso bhavanirodho’ti, sace tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ saccaṃ vacanaṃ, ṭhānametaṃ vijjati– yaṃ diṭṭheva dhamme parinibbāyissāmi Ye kho te bhonto samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘natthi sabbaso bhavanirodho’ti, tesamayaṃ diṭṭhi sārāgāya santike, saṃyogāya santike, abhinandanāya santike, ajjhosānāya santike, upādānāya santike. Ye pana te bhonto samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘atthi sabbaso bhavanirodho’ti, tesamayaṃ diṭṭhi asārāgāya santike, asaṃyogāya santike, anabhinandanāya santike, anajjhosānāya santike, anupādānāya santike’”ti. So iti paṭisaṅkhāya bhavānaṃyeva nibbidāya virāgāya nirodhāya paṭipanno hoti.
     105. “Cattārome, gahapatayo, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Idha, gahapatayo, ekacco puggalo attantapo hoti attaparitāpanānuyogamanuyutto. Idha, gahapatayo, ekacco puggalo parantapo hoti paraparitāpanānuyogamanuyutto. Idha, gahapatayo, ekacco puggalo attantapo ca hoti attaparitāpanānuyogamanuyutto parantapo ca paraparitāpanānuyogamanuyutto. Idha, gahapatayo, ekacco puggalo nevattantapo hoti nāttaparitāpanānuyogamanuyutto na parantapo na paraparitāpanānuyogamanuyutto; so anattantapo aparantapo diṭṭheva dhamme nicchāto nibbuto sītībhūto sukhappaṭisaṃvedī brahmabhūtena attanā viharati.
     106. “Katamo ca, gahapatayo, puggalo attantapo attaparitāpanānuyogamanuyutto Idha, gahapatayo, ekacco puggalo acelako hoti muttācāro hatthāpalekhano …pe… iti evarūpaṃ anekavihitaṃ kāyassa ātāpanaparitāpanānuyogamanuyutto viharati. Ayaṃ vuccati, gahapatayo, puggalo attantapo attaparitāpanānuyogamanuyutto.
     “Katamo ca, gahapatayo, puggalo parantapo paraparitāpanānuyogamanuyutto? Idha, gahapatayo, ekacco puggalo orabbhiko hoti sūkariko …pe… ye vā panaññepi keci kurūrakammantā. Ayaṃ vuccati, gahapatayo, puggalo parantapo paraparitāpanānuyogamanuyutto.
     “Katamo ca, gahapatayo, puggalo attantapo ca attaparitāpanānuyogamanuyutto parantapo ca paraparitāpanānuyogamanuyutto? Idha, gahapatayo, ekacco puggalo rājā vā hoti khattiyo muddhāvasitto …pe… tepi daṇḍatajjitā bhayatajjitā assumukhā rudamānā parikammāni karonti. Ayaṃ vuccati, gahapatayo, puggalo attantapo ca attaparitāpanānuyogamanuyutto parantapo ca paraparitāpanānuyogamanuyutto.
     “Katamo ca, gahapatayo, puggalo nevattantapo nāttaparitāpanānuyogamanuyutto na parantapo na paraparitāpanānuyogamanuyutto; so anattantapo aparantapo diṭṭheva dhamme nicchāto nibbuto sītībhūto sukhappaṭisaṃvedī brahmabhūtena attanā viharati? Idha, gahapatayo, tathāgato loke uppajjati arahaṃ sammāsambuddho …pe… so ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ… catutthaṃ jhānaṃ upasampajja viharati.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmeti. So anekavihitaṃ pubbenivāsaṃ anussarati seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmeti. So dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate …pe… yathākammūpage satte pajānāti. So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmeti. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Ayaṃ vuccati, gahapatayo, puggalo nevattantapo nāttaparitāpanānuyogamanuyutto na parantapo na paraparitāpanānuyogamanuyutto; so anattantapo aparantapo diṭṭheva dhamme nicchāto nibbuto sītībhūto sukhappaṭisaṃvedī brahmabhūtena attanā viharatī”ti.
     Evaṃ vutte, sāleyyakā brāhmaṇagahapatikā bhagavantaṃ etadavocuṃ– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya ‘cakkhumanto rūpāni dakkhantī’ti; evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Ete mayaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāma dhammañca bhikkhusaṅghañca. Upāsake no bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gate”ti.
     Apaṇṇakasuttaṃ niṭṭhitaṃ dasamaṃ.
     Gahapativaggo niṭṭhito paṭhamo.
     Tassuddānaṃ–
     Kandaranāgarasekhavato ca, potaliyo puna jīvakabhacco;
     Upālidamatho kukkura-abhayo, bahuvedanīyāpaṇṇakato dasamo.


中部61经

2. Bhikkhuvaggo
MN.61/(1) Ambalaṭṭhikarāhulovādasuttaṃ
     107. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena āyasmā rāhulo ambalaṭṭhikāyaṃ viharati. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena ambalaṭṭhikā yenāyasmā rāhulo tenupasaṅkami. Addasā kho āyasmā rāhulo bhagavantaṃ dūratova āgacchantaṃ. Disvāna āsanaṃ paññāpesi, udakañca pādānaṃ. Nisīdi bhagavā paññatte āsane. Nisajja pāde pakkhālesi. Āyasmāpi kho rāhulo bhagavantaṃ abhivādetvā ekamantaṃ nisīdi.
     108. Atha kho bhagavā parittaṃ udakāvasesaṃ udakādhāne ṭhapetvā āyasmantaṃ rāhulaṃ āmantesi– “passasi no tvaṃ, rāhula, imaṃ parittaṃ udakāvasesaṃ udakādhāne ṭhapitan”ti? “Evaṃ, bhante”. “Evaṃ parittakaṃ kho, rāhula, tesaṃ sāmaññaṃ yesaṃ natthi sampajānamusāvāde lajjā”ti. Atha kho bhagavā parittaṃ udakāvasesaṃ chaḍḍetvā āyasmantaṃ rāhulaṃ āmantesi– “passasi no tvaṃ, rāhula, parittaṃ udakāvasesaṃ chaḍḍitan”ti? “Evaṃ, bhante”. “Evaṃ chaḍḍitaṃ kho, rāhula, tesaṃ sāmaññaṃ yesaṃ natthi sampajānamusāvāde lajjā”ti. Atha kho bhagavā taṃ udakādhānaṃ nikkujjitvā āyasmantaṃ rāhulaṃ āmantesi– “passasi no tvaṃ, rāhula, imaṃ udakādhānaṃ nikkujjitan”ti? “Evaṃ, bhante”. “Evaṃ nikkujjitaṃ kho, rāhula, tesaṃ sāmaññaṃ yesaṃ natthi sampajānamusāvāde lajjā”ti. Atha kho bhagavā taṃ udakādhānaṃ ukkujjitvā āyasmantaṃ rāhulaṃ āmantesi– “passasi no tvaṃ, rāhula, imaṃ udakādhānaṃ rittaṃ tucchan”ti? “Evaṃ, bhante”. “Evaṃ rittaṃ tucchaṃ kho, rāhula, tesaṃ sāmaññaṃ yesaṃ natthi sampajānamusāvāde lajjāti. Seyyathāpi, rāhula, rañño nāgo īsādanto urūḷhavā abhijāto saṅgāmāvacaro saṅgāmagato purimehipi pādehi kammaṃ karoti, pacchimehipi pādehi kammaṃ karoti, purimenapi kāyena kammaṃ karoti, pacchimenapi kāyena kammaṃ karoti, sīsenapi kammaṃ karoti, kaṇṇehipi kammaṃ karoti, dantehipi kammaṃ karoti, naṅguṭṭhenapi kammaṃ karoti; rakkhateva soṇḍaṃ. Tattha hatthārohassa evaṃ hoti– ‘ayaṃ kho rañño nāgo īsādanto urūḷhavā abhijāto saṅgāmāvacaro saṅgāmagato purimehipi pādehi kammaṃ karoti, pacchimehipi pādehi kammaṃ karoti …pe… naṅguṭṭhenapi kammaṃ karoti; rakkhateva soṇḍaṃ Apariccattaṃ kho rañño nāgassa jīvitan’ti. Yato kho, rāhula, rañño nāgo īsādanto urūḷhavā abhijāto saṅgāmāvacaro saṅgāmagato purimehipi pādehi kammaṃ karoti, pacchimehipi pādehi kammaṃ karoti …pe… naṅguṭṭhenapi kammaṃ karoti, soṇḍāyapi kammaṃ karoti, tattha hatthārohassa evaṃ hoti– ‘ayaṃ kho rañño nāgo īsādanto urūḷhavā abhijāto saṅgāmāvacaro saṅgāmagato purimehipi pādehi kammaṃ karoti, pacchimehipi pādehi kammaṃ karoti, purimenapi kāyena kammaṃ karoti, pacchimenapi kāyena kammaṃ karoti, sīsenapi kammaṃ karoti, kaṇṇehipi kammaṃ karoti, dantehipi kammaṃ karoti, naṅguṭṭhenapi kammaṃ karoti, soṇḍāyapi kammaṃ karoti. Pariccattaṃ kho rañño nāgassa jīvitaṃ. Natthi dāni kiñci rañño nāgassa akaraṇīyan’ti. Evameva kho, rāhula, yassa kassaci sampajānamusāvāde natthi lajjā, nāhaṃ tassa kiñci pāpaṃ akaraṇīyanti vadāmi. Tasmātiha te, rāhula, ‘hassāpi na musā bhaṇissāmī’ti– evañhi te, rāhula, sikkhitabbaṃ.
     109. “Taṃ kiṃ maññasi, rāhula, kimatthiyo ādāso”ti? “Paccavekkhaṇattho, bhante”ti. “Evameva kho, rāhula, paccavekkhitvā paccavekkhitvā kāyena kammaṃ kattabbaṃ, paccavekkhitvā paccavekkhitvā vācāya kammaṃ kattabbaṃ, paccavekkhitvā paccavekkhitvā manasā kammaṃ kattabbaṃ. Yadeva tvaṃ, rāhula, kāyena kammaṃ kattukāmo ahosi, tadeva te kāyakammaṃ paccavekkhitabbaṃ– ‘yaṃ nu kho ahaṃ idaṃ kāyena kammaṃ kattukāmo idaṃ me kāyakammaṃ attabyābādhāyapi saṃvatteyya, parabyābādhāyapi saṃvatteyya, ubhayabyābādhāyapi saṃvatteyya– akusalaṃ idaṃ kāyakammaṃ dukkhudrayaṃ dukkhavipākan’ti? Sace tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ kāyena kammaṃ kattukāmo idaṃ me kāyakammaṃ attabyābādhāyapi saṃvatteyya, parabyābādhāyapi saṃvatteyya, ubhayabyābādhāyapi saṃvatteyya– akusalaṃ idaṃ kāyakammaṃ dukkhudrayaṃ dukkhavipākan’ti, evarūpaṃ te, rāhula, kāyena kammaṃ sasakkaṃ na karaṇīyaṃ. Sace pana tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ kāyena kammaṃ kattukāmo idaṃ me kāyakammaṃ nevattabyābādhāyapi saṃvatteyya, na parabyābādhāyapi saṃvatteyya, na ubhayabyābādhāyapi saṃvatteyya– kusalaṃ idaṃ kāyakammaṃ sukhudrayaṃ sukhavipākan’ti, evarūpaṃ te, rāhula, kāyena kammaṃ karaṇīyaṃ.
     “Karontenapi te, rāhula, kāyena kammaṃ tadeva te kāyakammaṃ paccavekkhitabbaṃ– ‘yaṃ nu kho ahaṃ idaṃ kāyena kammaṃ karomi idaṃ me kāyakammaṃ attabyābādhāyapi saṃvattati, parabyābādhāyapi saṃvattati, ubhayabyābādhāyapi saṃvattati– akusalaṃ idaṃ kāyakammaṃ dukkhudrayaṃ dukkhavipākan’ti? Sace pana tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ kāyena kammaṃ karomi idaṃ me kāyakammaṃ attabyābādhāyapi saṃvattati, parabyābādhāyapi saṃvattati, ubhayabyābādhāyapi saṃvattati– akusalaṃ idaṃ kāyakammaṃ dukkhudrayaṃ dukkhavipākan’ti, paṭisaṃhareyyāsi tvaṃ, rāhula, evarūpaṃ kāyakammaṃ. Sace pana tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ kāyena kammaṃ karomi idaṃ me kāyakammaṃ nevattabyābādhāyapi saṃvattati, na parabyābādhāyapi saṃvattati, na ubhayabyābādhāyapi saṃvattati– kusalaṃ idaṃ kāyakammaṃ sukhudrayaṃ sukhavipākan’ti, anupadajjeyyāsi tvaṃ, rāhula, evarūpaṃ kāyakammaṃ.
     “Katvāpi te, rāhula, kāyena kammaṃ tadeva te kāyakammaṃ paccavekkhitabbaṃ– ‘yaṃ nu kho ahaṃ idaṃ kāyena kammaṃ akāsiṃ idaṃ me kāyakammaṃ attabyābādhāyapi saṃvattati, parabyābādhāyapi saṃvattati, ubhayabyābādhāyapi saṃvattati– akusalaṃ idaṃ kāyakammaṃ dukkhudrayaṃ dukkhavipākan’ti? Sace kho tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ kāyena kammaṃ akāsiṃ, idaṃ me kāyakammaṃ attabyābādhāyapi saṃvattati, parabyābādhāyapi saṃvattati, ubhayabyābādhāyapi saṃvattati– akusalaṃ idaṃ kāyakammaṃ dukkhudrayaṃ dukkhavipākan’ti, evarūpaṃ te, rāhula, kāyakammaṃ satthari vā viññūsu vā sabrahmacārīsu desetabbaṃ, vivaritabbaṃ, uttānīkātabbaṃ; desetvā vivaritvā uttānīkatvā āyatiṃ saṃvaraṃ āpajjitabbaṃ Sace pana tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi – ‘yaṃ kho ahaṃ idaṃ kāyena kammaṃ akāsiṃ idaṃ me kāyakammaṃ nevattabyābādhāyapi saṃvattati, na parabyābādhāyapi saṃvattati, na ubhayabyābādhāyapi saṃvattati– kusalaṃ idaṃ kāyakammaṃ sukhudrayaṃ sukhavipākan’ti, teneva tvaṃ, rāhula, pītipāmojjena vihareyyāsi ahorattānusikkhī kusalesu dhammesu.
     110. “Yadeva tvaṃ, rāhula, vācāya kammaṃ kattukāmo ahosi, tadeva te vacīkammaṃ paccavekkhitabbaṃ– ‘yaṃ nu kho ahaṃ idaṃ vācāya kammaṃ kattukāmo idaṃ me vacīkammaṃ attabyābādhāyapi saṃvatteyya, parabyābādhāyapi saṃvatteyya, ubhayabyābādhāyapi saṃvatteyya– akusalaṃ idaṃ vacīkammaṃ dukkhudrayaṃ dukkhavipākan’ti? Sace tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ vācāya kammaṃ kattukāmo idaṃ me vacīkammaṃ attabyābādhāyapi saṃvatteyya, parabyābādhāyapi saṃvatteyya, ubhayabyābādhāyapi saṃvatteyya– akusalaṃ idaṃ vacīkammaṃ dukkhudrayaṃ dukkhavipākan’ti, evarūpaṃ te, rāhula, vācāya kammaṃ sasakkaṃ na karaṇīyaṃ. Sace pana tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ vācāya kammaṃ kattukāmo idaṃ me vacīkammaṃ nevattabyābādhāyapi saṃvatteyya, na parabyābādhāyapi saṃvatteyya– kusalaṃ idaṃ vacīkammaṃ sukhudrayaṃ sukhavipākan’ti, evarūpaṃ te, rāhula, vācāya kammaṃ karaṇīyaṃ.
     “Karontenapi, rāhula, vācāya kammaṃ tadeva te vacīkammaṃ paccavekkhitabbaṃ– ‘yaṃ nu kho ahaṃ idaṃ vācāya kammaṃ karomi idaṃ me vacīkammaṃ attabyābādhāyapi saṃvattati, parabyābādhāyapi saṃvattati, ubhayabyābādhāyapi saṃvattati– akusalaṃ idaṃ vacīkammaṃ dukkhudrayaṃ dukkhavipākan’ti? Sace pana tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ vācāya kammaṃ karomi idaṃ me vacīkammaṃ attabyābādhāyapi saṃvattati, parabyābādhāyapi saṃvattati, ubhayabyābādhāyapi saṃvattati– akusalaṃ idaṃ vacīkammaṃ dukkhudrayaṃ dukkhavipākan’ti, paṭisaṃhareyyāsi tvaṃ, rāhula, evarūpaṃ vacīkammaṃ. Sace pana tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ vācāya kammaṃ karomi idaṃ me vacīkammaṃ nevattabyābādhāyapi saṃvattati, na parabyābādhāyapi saṃvattati, na ubhayabyābādhāyapi saṃvattati kusalaṃ idaṃ vacīkammaṃ sukhudrayaṃ sukhavipākan’ti, anupadajjeyyāsi, tvaṃ rāhula, evarūpaṃ vacīkammaṃ.
     “Katvāpi te, rāhula, vācāya kammaṃ tadeva te vacīkammaṃ paccavekkhitabbaṃ– ‘yaṃ nu kho ahaṃ idaṃ vācāya kammaṃ akāsiṃ idaṃ me vacīkammaṃ attabyābādhāyapi saṃvattati, parabyābādhāyapi saṃvattati, ubhayabyābādhāyapi saṃvattati– akusalaṃ idaṃ vacīkammaṃ dukkhudrayaṃ dukkhavipākan’ti? Sace kho tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ vācāya kammaṃ akāsiṃ idaṃ me vacīkammaṃ attabyābādhāyapi saṃvattati, parabyābādhāyapi saṃvattati, ubhayabyābādhāyapi saṃvattati– akusalaṃ idaṃ vacīkammaṃ dukkhudrayaṃ dukkhavipākan’ti, evarūpaṃ te, rāhula, vacīkammaṃ satthari vā viññūsu vā sabrahmacārīsu desetabbaṃ, vivaritabbaṃ, uttānīkattabbaṃ desetvā vivaritvā uttānīkatvā āyatiṃ saṃvaraṃ āpajjitabbaṃ. Sace pana tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ vācāya kammaṃ akāsiṃ idaṃ me vacīkammaṃ nevattabyābādhāyapi saṃvattati, na parabyābādhāyapi saṃvattati, na ubhayabyābādhāyapi saṃvattati– kusalaṃ idaṃ vacīkammaṃ sukhudrayaṃ sukhavipākan’ti, teneva tvaṃ, rāhula, pītipāmojjena vihareyyāsi ahorattānusikkhī kusalesu dhammesu.
     111. “Yadeva tvaṃ, rāhula, manasā kammaṃ kattukāmo ahosi, tadeva te manokammaṃ paccavekkhitabbaṃ– ‘yaṃ nu kho ahaṃ idaṃ manasā kammaṃ kattukāmo idaṃ me manokammaṃ attabyābādhāyapi saṃvatteyya, parabyābādhāyapi saṃvatteyya, ubhayabyābādhāyapi saṃvatteyya– akusalaṃ idaṃ manokammaṃ dukkhudrayaṃ dukkhavipākan’ti? Sace tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ manasā kammaṃ kattukāmo idaṃ me manokammaṃ attabyābādhāyapi saṃvatteyya, parabyābādhāyapi saṃvatteyya, ubhayabyābādhāyapi saṃvatteyya– akusalaṃ idaṃ manokammaṃ dukkhudrayaṃ dukkhavipākan’ti, evarūpaṃ te, rāhula, manasā kammaṃ sasakkaṃ na karaṇīyaṃ. Sace pana tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ manasā kammaṃ kattukāmo idaṃ me manokammaṃ nevattabyābādhāyapi saṃvatteyya, na parabyābādhāyapi saṃvatteyya, na ubhayabyābādhāyapi saṃvatteyya– kusalaṃ idaṃ manokammaṃ sukhudrayaṃ sukhavipākan’ti, evarūpaṃ te, rāhula, manasā kammaṃ karaṇīyaṃ.
     “Karontenapi te, rāhula, manasā kammaṃ tadeva te manokammaṃ paccavekkhitabbaṃ– ‘yaṃ nu kho ahaṃ idaṃ manasā kammaṃ karomi idaṃ me manokammaṃ attabyābādhāyapi saṃvattati, parabyābādhāyapi saṃvattati, ubhayabyābādhāyapi saṃvattati– akusalaṃ idaṃ manokammaṃ dukkhudrayaṃ dukkhavipākan’ti? Sace pana tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ manasā kammaṃ karomi idaṃ me manokammaṃ attabyābādhāyapi saṃvattati, parabyābādhāyapi saṃvattati, ubhayabyābādhāyapi saṃvattati– akusalaṃ idaṃ manokammaṃ dukkhudrayaṃ dukkhavipākan’ti, paṭisaṃhareyyāsi tvaṃ, rāhula, evarūpaṃ manokammaṃ. Sace pana tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ manasā kammaṃ karomi idaṃ me manokammaṃ nevattabyābādhāyapi saṃvattati, na parabyābādhāyapi saṃvattati, na ubhayabyābādhāyapi saṃvattati– kusalaṃ idaṃ manokammaṃ sukhudrayaṃ sukhavipākan’ti, anupadajjeyyāsi tvaṃ, rāhula, evarūpaṃ manokammaṃ.
     “Katvāpi te, rāhula, manasā kammaṃ tadeva te manokammaṃ paccavekkhitabbaṃ– ‘yaṃ nu kho ahaṃ idaṃ manasā kammaṃ akāsiṃ idaṃ me manokammaṃ attabyābādhāyapi saṃvattati, parabyābādhāyapi saṃvattati, ubhayabyābādhāyapi saṃvattati– akusalaṃ idaṃ manokammaṃ dukkhudrayaṃ dukkhavipākan’ti? Sace kho tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ manasā kammaṃ akāsiṃ idaṃ me manokammaṃ attabyābādhāyapi saṃvattati, parabyābādhāyapi saṃvattati, ubhayabyābādhāyapi saṃvattati– akusalaṃ idaṃ manokammaṃ dukkhudrayaṃ dukkhavipākan’ti, evarūpaṃ pana te, rāhula, manokammaṃ aṭṭīyitabbaṃ harāyitabbaṃ jigucchitabbaṃ; aṭṭīyitvā harāyitvā jigucchitvā āyatiṃ saṃvaraṃ āpajjitabbaṃ. Sace pana tvaṃ, rāhula, paccavekkhamāno evaṃ jāneyyāsi– ‘yaṃ kho ahaṃ idaṃ manasā kammaṃ akāsiṃ idaṃ me manokammaṃ nevattabyābādhāyapi saṃvattati, na parabyābādhāyapi saṃvattati, na ubhayabyābādhāyapi saṃvattati– kusalaṃ idaṃ manokammaṃ sukhudrayaṃ sukhavipākan’ti, teneva tvaṃ, rāhula, pītipāmojjena vihareyyāsi ahorattānusikkhī kusalesu dhammesu.
     112. “Ye hi keci, rāhula, atītamaddhānaṃ samaṇā vā brāhmaṇā vā kāyakammaṃ parisodhesuṃ, vacīkammaṃ parisodhesuṃ, manokammaṃ parisodhesuṃ, sabbe te evamevaṃ paccavekkhitvā paccavekkhitvā kāyakammaṃ parisodhesuṃ, paccavekkhitvā paccavekkhitvā vacīkammaṃ parisodhesuṃ, paccavekkhitvā paccavekkhitvā manokammaṃ parisodhesuṃ. Yepi hi keci, rāhula, anāgatamaddhānaṃ samaṇā vā brāhmaṇā vā kāyakammaṃ parisodhessanti, vacīkammaṃ parisodhessanti, manokammaṃ parisodhessanti, sabbe te evamevaṃ paccavekkhitvā paccavekkhitvā kāyakammaṃ parisodhessanti, paccavekkhitvā paccavekkhitvā vacīkammaṃ parisodhessanti paccavekkhitvā paccavekkhitvā manokammaṃ parisodhessanti. Yepi hi keci, rāhula, etarahi samaṇā vā brāhmaṇā vā kāyakammaṃ parisodhenti, vacīkammaṃ parisodhenti, manokammaṃ parisodhenti, sabbe te evamevaṃ paccavekkhitvā paccavekkhitvā kāyakammaṃ parisodhenti, paccavekkhitvā paccavekkhitvā vacīkammaṃ parisodhenti, paccavekkhitvā paccavekkhitvā manokammaṃ parisodhenti. Tasmātiha, rāhula, ‘paccavekkhitvā paccavekkhitvā kāyakammaṃ parisodhessāmi, paccavekkhitvā paccavekkhitvā vacīkammaṃ parisodhessāmi, paccavekkhitvā paccavekkhitvā manokammaṃ parisodhessāmī’ti– evañhi te, rāhula, sikkhitabban”ti.
     Idamavoca bhagavā. Attamano āyasmā rāhulo bhagavato bhāsitaṃ abhinandīti.
     Ambalaṭṭhikarāhulovādasuttaṃ niṭṭhitaṃ paṭhamaṃ.


中部62经

MN.62/(2) Mahārāhulovādasuttaṃ
     113. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi. Āyasmāpi kho rāhulo pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya bhagavantaṃ piṭṭhito piṭṭhito anubandhi. Atha kho bhagavā apaloketvā āyasmantaṃ rāhulaṃ āmantesi– “yaṃ kiñci, rāhula, rūpaṃ– atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā – sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabban”ti. “Rūpameva nu kho, bhagavā, rūpameva nu kho, sugatā”ti? “Rūpampi, rāhula, vedanāpi, rāhula, saññāpi, rāhula, saṅkhārāpi, rāhula, viññāṇampi, rāhulā”ti. Atha kho āyasmā rāhulo “ko najja bhagavatā sammukhā ovādena ovadito gāmaṃ piṇḍāya pavisissatī”ti tato paṭinivattitvā aññatarasmiṃ rukkhamūle nisīdi pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. Addasā kho āyasmā sāriputto āyasmantaṃ rāhulaṃ aññatarasmiṃ rukkhamūle nisinnaṃ pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā Disvāna āyasmantaṃ rāhulaṃ āmantesi– “ānāpānassatiṃ, rāhula, bhāvanaṃ bhāvehi. Ānāpānassati, rāhula, bhāvanā bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā”ti.
     114. Atha kho āyasmā rāhulo sāyanhasamayaṃ paṭisallānā vuṭṭhito yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā rāhulo bhagavantaṃ etadavoca– “kathaṃ bhāvitā nu kho, bhante, ānāpānassati, kathaṃ bahulīkatā mahapphalā hoti mahānisaṃsā”ti? “Yaṃ kiñci, rāhula, ajjhattaṃ paccattaṃ kakkhaḷaṃ kharigataṃ upādinnaṃ, seyyathidaṃ– kesā lomā nakhā dantā taco maṃsaṃ nhāru aṭṭhi aṭṭhimiñjaṃ vakkaṃ hadayaṃ yakanaṃ kilomakaṃ pihakaṃ papphāsaṃ antaṃ antaguṇaṃ udariyaṃ karīsaṃ, yaṃ vā panaññampi kiñci ajjhattaṃ paccattaṃ kakkhaḷaṃ kharigataṃ upādinnaṃ– ayaṃ vuccati, rāhula, ajjhattikā pathavīdhātu. Yā ceva kho pana ajjhattikā pathavīdhātu yā ca bāhirā pathavīdhātu, pathavīdhāturevesā. Taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti – evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā pathavīdhātuyā nibbindati, pathavīdhātuyā cittaṃ virājeti”.
     115. “Katamā ca, rāhula, āpodhātu? Āpodhātu siyā ajjhattikā, siyā bāhirā. Katamā ca, rāhula, ajjhattikā āpodhātu Yaṃ ajjhattaṃ paccattaṃ āpo āpogataṃ upādinnaṃ, seyyathidaṃ – pittaṃ semhaṃ pubbo lohitaṃ sedo medo assu vasā kheḷo siṅghāṇikā lasikā muttaṃ, yaṃ vā panaññampi kiñci ajjhattaṃ paccattaṃ āpo āpogataṃ upādinnaṃ– ayaṃ vuccati, rāhula, ajjhattikā āpodhātu. Yā ceva kho pana ajjhattikā āpodhātu yā ca bāhirā āpodhātu āpodhāturevesā. Taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti– evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā āpodhātuyā nibbindati, āpodhātuyā cittaṃ virājeti.
     116. “Katamā ca, rāhula, tejodhātu? Tejodhātu siyā ajjhattikā, siyā bāhirā. Katamā ca, rāhula, ajjhattikā tejodhātu? Yaṃ ajjhattaṃ paccattaṃ tejo tejogataṃ upādinnaṃ, seyyathidaṃ – yena ca santappati yena ca jīrīyati yena ca pariḍayhati yena ca asitapītakhāyitasāyitaṃ sammā pariṇāmaṃ gacchati, yaṃ vā panaññampi kiñci ajjhattaṃ paccattaṃ tejo tejogataṃ upādinnaṃ– ayaṃ vuccati, rāhula, ajjhattikā tejodhātu. Yā ceva kho pana ajjhattikā tejodhātu yā ca bāhirā tejodhātu tejodhāturevesā. Taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti– evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā tejodhātuyā nibbindati, tejodhātuyā cittaṃ virājeti.
     117. “Katamā ca, rāhula, vāyodhātu? Vāyodhātu siyā ajjhattikā, siyā bāhirā. Katamā ca, rāhula, ajjhattikā vāyodhātu? Yaṃ ajjhattaṃ paccattaṃ vāyo vāyogataṃ upādinnaṃ, seyyathidaṃ – uddhaṅgamā vātā, adhogamā vātā, kucchisayā vātā, koṭṭhāsayā vātā aṅgamaṅgānusārino vātā, assāso passāso, iti yaṃ vā panaññampi kiñci ajjhattaṃ paccattaṃ vāyo vāyogataṃ upādinnaṃ– ayaṃ vuccati, rāhula, ajjhattikā vāyodhātu. Yā ceva kho pana ajjhattikā vāyodhātu yā ca bāhirā vāyodhātu vāyodhāturevesā. Taṃ ‘netaṃ mama, nesohamasmi na meso attā’ti– evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā vāyodhātuyā nibbindati, vāyodhātuyā cittaṃ virājeti.
     118. “Katamā ca, rāhula, ākāsadhātu? Ākāsadhātu siyā ajjhattikā, siyā bāhirā. Katamā ca, rāhula, ajjhattikā ākāsadhātu? Yaṃ ajjhattaṃ paccattaṃ ākāsaṃ ākāsagataṃ upādinnaṃ, seyyathidaṃ– kaṇṇacchiddaṃ nāsacchiddaṃ mukhadvāraṃ, yena ca asitapītakhāyitasāyitaṃ ajjhoharati, yattha ca asitapītakhāyitasāyitaṃ santiṭṭhati, yena ca asitapītakhāyitasāyitaṃ adhobhāgaṃ nikkhamati, yaṃ vā panaññampi kiñci ajjhattaṃ paccattaṃ ākāsaṃ ākāsagataṃ, aghaṃ aghagataṃ, vivaraṃ vivaragataṃ, asamphuṭṭhaṃ, maṃsalohitehi upādinnaṃ – ayaṃ vuccati, rāhula, ajjhattikā ākāsadhātu. Yā ceva kho pana ajjhattikā ākāsadhātu yā ca bāhirā ākāsadhātu ākāsadhāturevesā. Taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti– evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā ākāsadhātuyā cittaṃ nibbindati, ākāsadhātuyā cittaṃ virājeti.
     119. “Pathavīsamaṃ, rāhula, bhāvanaṃ bhāvehi. Pathavīsamañhi te, rāhula, bhāvanaṃ bhāvayato uppannā manāpāmanāpā phassā cittaṃ na pariyādāya ṭhassanti. Seyyathāpi, rāhula, pathaviyā sucimpi nikkhipanti, asucimpi nikkhipanti, gūthagatampi nikkhipanti, muttagatampi nikkhipanti, kheḷagatampi nikkhipanti, pubbagatampi nikkhipanti, lohitagatampi nikkhipanti, na ca tena pathavī aṭṭīyati vā harāyati vā jigucchati vā; evameva kho tvaṃ, rāhula, pathavīsamaṃ bhāvanaṃ bhāvehi. Pathavīsamañhi te, rāhula, bhāvanaṃ bhāvayato uppannā manāpāmanāpā phassā cittaṃ na pariyādāya ṭhassanti.
     “Āposamaṃ, rāhula, bhāvanaṃ bhāvehi. Āposamañhi te, rāhula, bhāvanaṃ bhāvayato uppannā manāpāmanāpā phassā cittaṃ na pariyādāya ṭhassanti. Seyyathāpi, rāhula, āpasmiṃ sucimpi dhovanti, asucimpi dhovanti, gūthagatampi dhovanti, muttagatampi dhovanti, kheḷagatampi dhovanti, pubbagatampi dhovanti, lohitagatampi dhovanti, na ca tena āpo aṭṭīyati vā harāyati vā jigucchati vā; evameva kho tvaṃ, rāhula, āposamaṃ bhāvanaṃ bhāvehi. Āposamañhi te, rāhula, bhāvanaṃ bhāvayato uppannā manāpāmanāpā phassā cittaṃ na pariyādāya ṭhassanti.
     “Tejosamaṃ, rāhula, bhāvanaṃ bhāvehi. Tejosamañhi te, rāhula, bhāvanaṃ bhāvayato uppannā manāpāmanāpā phassā cittaṃ na pariyādāya ṭhassanti. Seyyathāpi, rāhula, tejo sucimpi dahati, asucimpi dahati, gūthagatampi dahati, muttagatampi dahati, kheḷagatampi dahati, pubbagatampi dahati, lohitagatampi dahati, na ca tena tejo aṭṭīyati vā harāyati vā jigucchati vā; evameva kho tvaṃ, rāhula, tejosamaṃ bhāvanaṃ bhāvehi. Tejosamañhi te, rāhula, bhāvanaṃ bhāvayato uppannā manāpāmanāpā phassā cittaṃ na pariyādāya ṭhassanti.
     “Vāyosamaṃ, rāhula, bhāvanaṃ bhāvehi. Vāyosamañhi te, rāhula, bhāvanaṃ bhāvayato uppannā manāpāmanāpā phassā cittaṃ na pariyādāya ṭhassanti. Seyyathāpi, rāhula, vāyo sucimpi upavāyati, asucimpi upavāyati, gūthagatampi upavāyati, muttagatampi upavāyati, kheḷagatampi upavāyati, pubbagatampi upavāyati, lohitagatampi upavāyati, na ca tena vāyo aṭṭīyati vā harāyati vā jigucchati vā; evameva kho tvaṃ, rāhula, vāyosamaṃ bhāvanaṃ bhāvehi. Vāyosamañhi te, rāhula, bhāvanaṃ bhāvayato uppannā manāpāmanāpā phassā cittaṃ na pariyādāya ṭhassanti.
     “Ākāsasamaṃ, rāhula, bhāvanaṃ bhāvehi. Ākāsasamañhi te, rāhula, bhāvanaṃ bhāvayato uppannā manāpāmanāpā phassā cittaṃ na pariyādāya ṭhassanti. Seyyathāpi, rāhula, ākāso na katthaci patiṭṭhito; evameva kho tvaṃ, rāhula, ākāsasamaṃ bhāvanaṃ bhāvehi. Ākāsasamañhi te, rāhula, bhāvanaṃ bhāvayato uppannā manāpāmanāpā phassā cittaṃ na pariyādāya ṭhassanti.
     120. “Mettaṃ, rāhula, bhāvanaṃ bhāvehi. Mettañhi te, rāhula, bhāvanaṃ bhāvayato yo byāpādo so pahīyissati. Karuṇaṃ, rāhula, bhāvanaṃ bhāvehi. Karuṇañhi te, rāhula, bhāvanaṃ bhāvayato yā vihesā sā pahīyissati. Muditaṃ, rāhula, bhāvanaṃ bhāvehi. Muditañhi te, rāhula, bhāvanaṃ bhāvayato yā arati sā pahīyissati. Upekkhaṃ rāhula, bhāvanaṃ bhāvehi. Upekkhañhi te, rāhula, bhāvanaṃ bhāvayato yo paṭigho so pahīyissati. Asubhaṃ, rāhula, bhāvanaṃ bhāvehi. Asubhañhi te, rāhula, bhāvanaṃ bhāvayato yo rāgo so pahīyissati. Aniccasaññaṃ, rāhula, bhāvanaṃ bhāvehi. Aniccasaññañhi te, rāhula, bhāvanaṃ bhāvayato yo asmimāno so pahīyissati.
     121. “Ānāpānassatiṃ, rāhula, bhāvanaṃ bhāvehi. Ānāpānassati hi te, rāhula, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā. Kathaṃ bhāvitā ca, rāhula, ānāpānassati, kathaṃ bahulīkatā mahapphalā hoti mahānisaṃsā Idha, rāhula, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati satova passasati.
     “Dīghaṃ vā assasanto ‘dīghaṃ assasāmī’ti pajānāti, dīghaṃ vā passasanto ‘dīghaṃ passasāmī’ti pajānāti; rassaṃ vā assasanto ‘rassaṃ assasāmī’ti pajānāti, rassaṃ vā passasanto ‘rassaṃ passasāmī’ti pajānāti. ‘Sabbakāyappaṭisaṃvedī assasissāmī’ti sikkhati; ‘sabbakāyappaṭisaṃvedī passasissāmī’ti sikkhati; ‘passambhayaṃ kāyasaṅkhāraṃ assasissāmī’ti sikkhati; ‘passambhayaṃ kāyasaṅkhāraṃ passasissāmī’ti sikkhati.
     “‘Pītippaṭisaṃvedī assasissāmī’ti sikkhati; ‘pītippaṭisaṃvedī passasissāmī’ti sikkhati; ‘sukhappaṭisaṃvedī assasissāmī’ti sikkhati; ‘sukhappaṭisaṃvedī passasissāmī’ti sikkhati; ‘cittasaṅkhārappaṭisaṃvedī assasissāmī’ti sikkhati; ‘cittasaṅkhārappaṭisaṃvedī passasissāmī’ti sikkhati; ‘passambhayaṃ cittasaṅkhāraṃ assasissāmī’ti sikkhati; ‘passambhayaṃ cittasaṅkhāraṃ passasissāmī’ti sikkhati.
     “‘Cittappaṭisaṃvedī assasissāmī’ti sikkhati; ‘cittappaṭisaṃvedī passasissāmī’ti sikkhati ‘abhippamodayaṃ cittaṃ assasissāmī’ti sikkhati; ‘abhippamodayaṃ cittaṃ passasissāmī’ti sikkhati; ‘samādahaṃ cittaṃ assasissāmī’ti sikkhati; ‘samādahaṃ cittaṃ passasissāmī’ti sikkhati; ‘vimocayaṃ cittaṃ assasissāmī’ti sikkhati; ‘vimocayaṃ cittaṃ passasissāmī’ti sikkhati.
     “‘Aniccānupassī assasissāmī’ti sikkhati; ‘aniccānupassī passasissāmī’ti sikkhati; ‘virāgānupassī assasissāmī’ti sikkhati; ‘virāgānupassī passasissāmī’ti sikkhati; ‘nirodhānupassī assasissāmī’ti sikkhati; ‘nirodhānupassī passasissāmī’ti sikkhati; ‘paṭinissaggānupassī assasissāmī’ti sikkhati; ‘paṭinissaggānupassī passasissāmī’ti sikkhati.
     “Evaṃ bhāvitā kho, rāhula, ānāpānassati, evaṃ bahulīkatā mahapphalā hoti mahānisaṃsā. Evaṃ bhāvitāya, rāhula, ānāpānassatiyā, evaṃ bahulīkatāya yepi te carimakā assāsā tepi viditāva nirujjhanti no aviditā”ti.
     Idamavoca bhagavā. Attamano āyasmā rāhulo bhagavato bhāsitaṃ abhinandīti.
     Mahārāhulovādasuttaṃ niṭṭhitaṃ dutiyaṃ.


中部63经

MN.63/(3) Cūḷamālukyasuttaṃ
     122. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmato mālukyaputtassa rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “yānimāni diṭṭhigatāni bhagavatā abyākatāni ṭhapitāni paṭikkhittāni– ‘sassato loko’tipi, ‘asassato loko’tipi, ‘antavā loko’tipi, ‘anantavā loko’tipi, ‘taṃ jīvaṃ taṃ sarīran’tipi, ‘aññaṃ jīvaṃ aññaṃ sarīran’tipi, ‘hoti tathāgato paraṃ maraṇā’tipi, ‘na hoti tathāgato paraṃ maraṇā’tipi, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’tipi, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipi– tāni me bhagavā na byākaroti. Yāni me bhagavā na byākaroti taṃ me na ruccati, taṃ me nakkhamati. Sohaṃ bhagavantaṃ upasaṅkamitvā etamatthaṃ pucchissāmi. Sace me bhagavā byākarissati– ‘sassato loko’ti vā ‘asassato loko’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā– evāhaṃ bhagavati brahmacariyaṃ carissāmi; no ce me bhagavā byākarissati– ‘sassato loko’ti vā ‘asassato loko’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā– evāhaṃ sikkhaṃ paccakkhāya hīnāyāvattissāmī”ti.
     123. Atha kho āyasmā mālukyaputto sāyanhasamayaṃ paṭisallānā vuṭṭhito yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā mālukyaputto bhagavantaṃ etadavoca –
     124. “Idha mayhaṃ, bhante, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– yānimāni diṭṭhigatāni bhagavatā abyākatāni ṭhapitāni paṭikkhittāni– ‘sassato loko’tipi, ‘asassato loko’tipi …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipi– tāni me bhagavā na byākaroti. Yāni me bhagavā na byākaroti taṃ me na ruccati, taṃ me nakkhamati. Sohaṃ bhagavantaṃ upasaṅkamitvā etamatthaṃ pucchissāmi. Sace me bhagavā byākarissati– ‘sassato loko’ti vā, ‘asassato loko’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā– evāhaṃ bhagavati, brahmacariyaṃ carissāmi. No ce me bhagavā byākarissati– ‘sassato loko’ti vā, ‘asassato loko’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā– evāhaṃ sikkhaṃ paccakkhāya hīnāyāvattissāmīti. Sace bhagavā jānāti– ‘sassato loko’ti, ‘sassato loko’ti me bhagavā byākarotu; sace bhagavā jānāti– ‘asassato loko’ti, ‘asassato loko’ti me bhagavā byākarotu. No ce bhagavā jānāti – ‘sassato loko’ti vā, ‘asassato loko’ti vā, ajānato kho pana apassato etadeva ujukaṃ hoti yadidaṃ– ‘na jānāmi, na passāmī’ti. Sace bhagavā jānāti– ‘antavā loko’ti, ‘anantavā loko’ti me bhagavā byākarotu; sace bhagavā jānāti– ‘anantavā loko’ti, ‘anantavā loko’ti me bhagavā byākarotu. No ce bhagavā jānāti– ‘antavā loko’ti vā, ‘anantavā loko’ti vā, ajānato kho pana apassato etadeva ujukaṃ hoti yadidaṃ– ‘na jānāmi, na passāmī’ti. Sace bhagavā jānāti– ‘taṃ jīvaṃ taṃ sarīran’ti, ‘taṃ jīvaṃ taṃ sarīran’ti me bhagavā byākarotu; sace bhagavā jānāti– ‘aññaṃ jīvaṃ aññaṃ sarīran’ti, ‘aññaṃ jīvaṃ aññaṃ sarīran’ti me bhagavā byākarotu. No ce bhagavā jānāti– ‘taṃ jīvaṃ taṃ sarīran’ti vā, ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vā, ajānato kho pana apassato etadeva ujukaṃ hoti yadidaṃ– ‘na jānāmi, na passāmī’ti. Sace bhagavā jānāti– ‘hoti tathāgato paraṃ maraṇā’ti, ‘hoti tathāgato paraṃ maraṇā’ti me bhagavā byākarotu; sace bhagavā jānāti– ‘na hoti tathāgato paraṃ maraṇā’ti, ‘na hoti tathāgato paraṃ maraṇā’ti me bhagavā byākarotu. No ce bhagavā jānāti– ‘hoti tathāgato paraṃ maraṇā’ti vā, ‘na hoti tathāgato paraṃ maraṇā’ti vā, ajānato kho pana apassato etadeva ujukaṃ hoti yadidaṃ– ‘na jānāmi na passāmī’ti. Sace bhagavā jānāti– ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti me bhagavā byākarotu; sace bhagavā jānāti– ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti me bhagavā byākarotu. No ce bhagavā jānāti– ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti vā, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā, ajānato kho pana apassato etadeva ujukaṃ hoti yadidaṃ– ‘na jānāmi, na passāmī’”ti.
     125. “Kiṃ nu tāhaṃ, mālukyaputta, evaṃ avacaṃ– ‘ehi tvaṃ, mālukyaputta, mayi brahmacariyaṃ cara, ahaṃ te byākarissāmi – ‘sassato loko’ti vā, ‘asassato loko’ti vā, ‘antavā loko’ti vā, ‘anantavā loko’ti vā, ‘taṃ jīvaṃ taṃ sarīran’ti vā, ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vā, ‘hoti tathāgato paraṃ maraṇā’ti vā, ‘na hoti tathāgato paraṃ maraṇā’ti vā, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti vā, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā”ti? “No hetaṃ, bhante”. “Tvaṃ vā pana maṃ evaṃ avaca– ahaṃ, bhante, bhagavati brahmacariyaṃ carissāmi bhagavā me byākarissati– ‘sassato loko’ti vā, ‘asassato loko’ti vā, ‘antavā loko’ti vā, ‘anantavā loko’ti vā, ‘taṃ jīvaṃ taṃ sarīran’ti vā, ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vā, ‘hoti tathāgato paraṃ maraṇā’ti vā, ‘na hoti tathāgato paraṃ maraṇā’ti vā, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti vā, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā”ti? “No hetaṃ, bhante”. “Iti kira, mālukyaputta, nevāhaṃ taṃ vadāmi– ehi tvaṃ, mālukyaputta, mayi brahmacariyaṃ cara, ahaṃ te byākarissāmi – ‘sassato loko’ti vā, ‘asassato loko’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇāti vā’ti; napi kira maṃ tvaṃ vadesi– ahaṃ, bhante, bhagavati brahmacariyaṃ carissāmi, bhagavā me byākarissati– ‘sassato loko’ti vā ‘asassato loko’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā”ti. Evaṃ sante, moghapurisa, ko santo kaṃ paccācikkhasi?
     126. “Yo kho, mālukyaputta, evaṃ vadeyya– ‘na tāvāhaṃ bhagavati brahmacariyaṃ carissāmi yāva me bhagavā na byākarissati– “sassato loko”ti vā, “asassato loko”ti vā …pe… “neva hoti na na hoti tathāgato paraṃ maraṇā”ti vāti, abyākatameva taṃ, mālukyaputta, tathāgatena assa, atha so puggalo kālaṃ kareyya. Seyyathāpi, mālukyaputta, puriso sallena viddho assa savisena gāḷhapalepanena. Tassa mittāmaccā ñātisālohitā bhisakkaṃ sallakattaṃ upaṭṭhapeyyuṃ. So evaṃ vadeyya– ‘na tāvāhaṃ imaṃ sallaṃ āharissāmi yāva na taṃ purisaṃ jānāmi yenamhi viddho, khattiyo vā brāhmaṇo vā vesso vā suddo vā’ti; so evaṃ vadeyya– ‘na tāvāhaṃ imaṃ sallaṃ āharissāmi yāva na taṃ purisaṃ jānāmi yenamhi viddho, evaṃnāmo evaṃgotto iti vā’ti; so evaṃ vadeyya– ‘na tāvāhaṃ imaṃ sallaṃ āharissāmi yāva na taṃ purisaṃ jānāmi yenamhi viddho, dīgho vā rasso vā majjhimo vā’ti; so evaṃ vadeyya– ‘na tāvāhaṃ imaṃ sallaṃ āharissāmi yāva na taṃ purisaṃ jānāmi yenamhi viddho, kāḷo vā sāmo vā maṅguracchavī vā’ti; so evaṃ vadeyya– ‘na tāvāhaṃ imaṃ sallaṃ āharissāmi yāva na taṃ purisaṃ jānāmi yenamhi viddho, amukasmiṃ gāme vā nigame vā nagare vā’ti; so evaṃ vadeyya– ‘na tāvāhaṃ imaṃ sallaṃ āharissāmi yāva na taṃ dhanuṃ jānāmi yenamhi viddho, yadi vā cāpo yadi vā kodaṇḍo’ti; so evaṃ vadeyya– ‘na tāvāhaṃ imaṃ sallaṃ āharissāmi yāva na taṃ jiyaṃ jānāmi yāyamhi viddho yadi vā akkassa yadi vā saṇhassa yadi vā nhārussa yadi vā maruvāya yadi vā khīrapaṇṇino’ti; so evaṃ vadeyya– ‘na tāvāhaṃ imaṃ sallaṃ āharissāmi yāva na taṃ kaṇḍaṃ jānāmi yenamhi viddho, yadi vā gacchaṃ yadi vā ropiman’ti; so evaṃ vadeyya– ‘na tāvāhaṃ imaṃ sallaṃ āharissāmi yāva na taṃ kaṇḍaṃ jānāmi yenamhi viddho, yassa pattehi vājitaṃ yadi vā gijjhassa yadi vā kaṅkassa yadi vā kulalassa yadi vā morassa yadi vā sithilahanuno’ti; so evaṃ vadeyya– ‘na tāvāhaṃ imaṃ sallaṃ āharissāmi yāva na taṃ kaṇḍaṃ jānāmi yenamhi viddho, yassa nhārunā parikkhittaṃ yadi vā gavassa yadi vā mahiṃsassa yadi vā bheravassa yadi vā semhārassā’ti; so evaṃ vadeyya– ‘na tāvāhaṃ imaṃ sallaṃ āharissāmi yāva na taṃ sallaṃ jānāmi yenamhi viddho, yadi vā sallaṃ yadi vā khurappaṃ yadi vā vekaṇḍaṃ yadi vā nārācaṃ yadi vā vacchadantaṃ yadi vā karavīrapattan’ti aññātameva taṃ, mālukyaputta, tena purisena assa, atha so puriso kālaṃ kareyya. Evameva kho, mālukyaputta, yo evaṃ vadeyya– ‘na tāvāhaṃ bhagavati brahmacariyaṃ carissāmi yāva me bhagavā na byākarissati– “sassato loko”ti vā “asassato loko”ti vā …pe… “neva hoti na na hoti tathāgato paraṃ maraṇā”ti vāti – abyākatameva taṃ, mālukyaputta, tathāgatena assa, atha so puggalo kālaṅkareyya.
     127. “‘Sassato loko’ti, mālukyaputta, diṭṭhiyā sati brahmacariyavāso abhavissāti evaṃ ‘no asassato loko’ti, mālukyaputta, diṭṭhiyā sati brahmacariyavāso abhavissāti, evampi ‘no sassato loko’ti vā, mālukyaputta, diṭṭhiyā sati, ‘asassato loko’ti vā diṭṭhiyā sati attheva jāti, atthi jarā, atthi maraṇaṃ, santi sokaparidevadukkhadomanassupāyāsā; yesāhaṃ diṭṭheva dhamme nighātaṃ paññapemi ‘Antavā loko’ti, mālukyaputta, diṭṭhiyā sati brahmacariyavāso abhavissāti, evaṃ ‘no anantavā loko’ti, mālukyaputta, diṭṭhiyā sati brahmacariyavāso abhavissāti, evampi ‘no antavā loko’ti vā, mālukyaputta, diṭṭhiyā sati, ‘anantavā loko’ti vā diṭṭhiyā sati attheva jāti, atthi jarā, atthi maraṇaṃ, santi sokaparidevadukkhadomanassupāyāsā; yesāhaṃ diṭṭheva dhamme nighātaṃ paññapemi. ‘Taṃ jīvaṃ taṃ sarīran’ti, mālukyaputta, diṭṭhiyā sati brahmacariyavāso abhavissāti, evaṃ ‘no aññaṃ jīvaṃ aññaṃ sarīran’ti, mālukyaputta, diṭṭhiyā sati brahmacariyavāso abhavissāti, evampi ‘no taṃ jīvaṃ taṃ sarīran’ti vā, mālukyaputta, diṭṭhiyā sati, ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vā diṭṭhiyā sati attheva jāti …pe… nighātaṃ paññapemi. ‘Hoti tathāgato paraṃ maraṇā’ti, mālukyaputta, diṭṭhiyā sati brahmacariyavāso abhavissāti, evaṃ ‘no na hoti tathāgato paraṃ maraṇā’ti, mālukyaputta, diṭṭhiyā sati brahmacariyavāso abhavissāti, evampi ‘no hoti tathāgato paraṃ maraṇā’ti vā, mālukyaputta, diṭṭhiyā sati, ‘na hoti tathāgato paraṃ maraṇā’ti vā diṭṭhiyā sati attheva jāti …pe… yesāhaṃ diṭṭheva dhamme nighātaṃ paññapemi. ‘Hoti ca na ca hoti tathāgato paraṃ maraṇā’ti, mālukyaputta, diṭṭhiyā sati brahmacariyavāso abhavissāti, evaṃ ‘no neva hoti na na hoti tathāgato paraṃ maraṇā’ti, mālukyaputta, diṭṭhiyā sati brahmacariyavāso abhavissāti, evampi ‘no hoti ca na ca hoti tathāgato paraṃ maraṇā’ti, mālukyaputta, diṭṭhiyā sati, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā diṭṭhiyā sati attheva jāti …pe… yesāhaṃ diṭṭheva dhamme nighātaṃ paññapemi.
     128. “Tasmātiha, mālukyaputta, abyākatañca me abyākatato dhāretha; byākatañca me byākatato dhāretha. Kiñca, mālukyaputta, mayā abyākataṃ? ‘Sassato loko’ti mālukyaputta, mayā abyākataṃ; ‘asassato loko’ti– mayā abyākataṃ; ‘antavā loko’ti– mayā abyākataṃ; ‘anantavā loko’ti– mayā abyākataṃ; ‘taṃ jīvaṃ taṃ sarīran’ti mayā abyākataṃ; ‘aññaṃ jīvaṃ aññaṃ sarīran’ti– mayā abyākataṃ; ‘hoti tathāgato paraṃ maraṇā’ti – mayā abyākataṃ; ‘na hoti tathāgato paraṃ maraṇā’ti– mayā abyākataṃ; ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti– mayā abyākataṃ; ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti– mayā abyākataṃ. Kasmā cetaṃ, mālukyaputta, mayā abyākataṃ? Na hetaṃ, mālukyaputta, atthasaṃhitaṃ na ādibrahmacariyakaṃ na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati. Tasmā taṃ mayā abyākataṃ. Kiñca, mālukyaputta, mayā byākataṃ? ‘Idaṃ dukkhan’ti, mālukyaputta, mayā byākataṃ; ‘ayaṃ dukkhasamudayo’ti– mayā byākataṃ; ‘ayaṃ dukkhanirodho’ti– mayā byākataṃ; ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti– mayā byākataṃ. Kasmā cetaṃ, mālukyaputta, mayā byākataṃ? Etañhi, mālukyaputta, atthasaṃhitaṃ etaṃ ādibrahmacariyakaṃ nibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Tasmā taṃ mayā byākataṃ. Tasmātiha, mālukyaputta abyākatañca me abyākatato dhāretha; byākatañca me byākatato dhārethā”ti.
     Idamavoca bhagavā. Attamano āyasmā mālukyaputto bhagavato bhāsitaṃ abhinandīti.
     Cūḷamālukyasuttaṃ niṭṭhitaṃ tatiyaṃ.


中部64经

MN.64/(4) Mahāmālukyasuttaṃ
     129. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “dhāretha no tumhe, bhikkhave, mayā desitāni pañcorambhāgiyāni saṃyojanānī”ti?
     Evaṃ vutte, āyasmā mālukyaputto bhagavantaṃ etadavoca– “ahaṃ kho, bhante, dhāremi bhagavatā desitāni pañcorambhāgiyāni saṃyojanānī”ti. “Yathā kathaṃ pana tvaṃ, mālukyaputta, dhāresi mayā desitāni pañcorambhāgiyāni saṃyojanānī”ti? “Sakkāyadiṭṭhiṃ kho ahaṃ, bhante, bhagavatā orambhāgiyaṃ saṃyojanaṃ desitaṃ dhāremi; vicikicchaṃ kho ahaṃ, bhante, bhagavatā orambhāgiyaṃ saṃyojanaṃ desitaṃ dhāremi; sīlabbataparāmāsaṃ kho ahaṃ, bhante, bhagavatā orambhāgiyaṃ saṃyojanaṃ desitaṃ dhāremi; kāmacchandaṃ kho ahaṃ, bhante, bhagavatā orambhāgiyaṃ saṃyojanaṃ desitaṃ dhāremi; byāpādaṃ kho ahaṃ, bhante, bhagavatā orambhāgiyaṃ saṃyojanaṃ desitaṃ dhāremi. Evaṃ kho ahaṃ, bhante, dhāremi bhagavatā desitāni pañcorambhāgiyāni saṃyojanānī”ti.
     “Kassa kho nāma tvaṃ, mālukyaputta, imāni evaṃ pañcorambhāgiyāni saṃyojanāni desitāni dhāresi? Nanu, mālukyaputta aññatitthiyā paribbājakā iminā taruṇūpamena upārambhena upārambhissanti? Daharassa hi, mālukyaputta, kumārassa mandassa uttānaseyyakassa sakkāyotipi na hoti, kuto panassa uppajjissati sakkāyadiṭṭhi? Anusetvevassa sakkāyadiṭṭhānusayo. Daharassa hi, mālukyaputta, kumārassa mandassa uttānaseyyakassa dhammātipi na hoti, kuto panassa uppajjissati dhammesu vicikicchā? Anusetvevassa vicikicchānusayo. Daharassa hi, mālukyaputta, kumārassa mandassa uttānaseyyakassa sīlātipi na hoti, kuto panassa uppajjissati sīlesu sīlabbataparāmāso? Anusetvevassa sīlabbataparāmāsānusayo Daharassa hi, mālukyaputta, kumārassa mandassa uttānaseyyakassa kāmātipi na hoti, kuto panassa uppajjissati kāmesu kāmacchando? Anusetvevassa kāmarāgānusayo. Daharassa hi, mālukyaputta, kumārassa mandassa uttānaseyyakassa sattātipi na hoti, kuto panassa uppajjissati sattesu byāpādo? Anusetvevassa byāpādānusayo. Nanu, mālukyaputta, aññatitthiyā paribbājakā iminā taruṇūpamena upārambhena upārambhissantī”ti? Evaṃ vutte, āyasmā ānando bhagavantaṃ etadavoca– “etassa, bhagavā, kālo, etassa, sugata, kālo yaṃ bhagavā pañcorambhāgiyāni saṃyojanāni deseyya. Bhagavato sutvā bhikkhū dhāressantī”ti. “Tena hānanda, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Bhagavā etadavoca–
     130. “Idhānanda assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto sakkāyadiṭṭhipariyuṭṭhitena cetasā viharati sakkāyadiṭṭhiparetena; uppannāya ca sakkāyadiṭṭhiyā nissaraṇaṃ yathābhūtaṃ nappajānāti. Tassa sā sakkāyadiṭṭhi thāmagatā appaṭivinītā orambhāgiyaṃ saṃyojanaṃ. Vicikicchāpariyuṭṭhitena cetasā viharati vicikicchāparetena; uppannāya ca vicikicchāya nissaraṇaṃ yathābhūtaṃ nappajānāti. Tassa sā vicikicchā thāmagatā appaṭivinītā orambhāgiyaṃ saṃyojanaṃ. Sīlabbataparāmāsapariyuṭṭhitena cetasā viharati sīlabbataparāmāsaparetena; uppannassa ca sīlabbataparāmāsassa nissaraṇaṃ yathābhūtaṃ nappajānāti. Tassa so sīlabbataparāmāso thāmagato appaṭivinīto orambhāgiyaṃ saṃyojanaṃ. Kāmarāgapariyuṭṭhitena cetasā viharati kāmarāgaparetena uppannassa ca kāmarāgassa nissaraṇaṃ yathābhūtaṃ nappajānāti. Tassa so kāmarāgo thāmagato appaṭivinīto orambhāgiyaṃ saṃyojanaṃ. Byāpādapariyuṭṭhitena cetasā viharati byāpādaparetena; uppannassa ca byāpādassa nissaraṇaṃ yathābhūtaṃ nappajānāti. Tassa so byāpādo thāmagato appaṭivinīto orambhāgiyaṃ saṃyojanaṃ.
     131. “Sutavā ca kho, ānanda, ariyasāvako ariyānaṃ dassāvī ariyadhammassa kovido ariyadhamme suvinīto, sappurisānaṃ dassāvī sappurisadhammassa kovido sappurisadhamme suvinīto na sakkāyadiṭṭhipariyuṭṭhitena cetasā viharati na sakkāyadiṭṭhiparetena; uppannāya ca sakkāyadiṭṭhiyā nissaraṇaṃ yathābhūtaṃ pajānāti. Tassa sā sakkāyadiṭṭhi sānusayā pahīyati. Na vicikicchāpariyuṭṭhitena cetasā viharati na vicikicchāparetena; uppannāya ca vicikicchāya nissaraṇaṃ yathābhūtaṃ pajānāti. Tassa sā vicikicchā sānusayā pahīyati. Na sīlabbataparāmāsapariyuṭṭhitena cetasā viharati na sīlabbataparāmāsaparetena; uppannassa ca sīlabbataparāmāsassa nissaraṇaṃ yathābhūtaṃ pajānāti. Tassa so sīlabbataparāmāso sānusayo pahīyati. Na kāmarāgapariyuṭṭhitena cetasā viharati na kāmarāgaparetena; uppannassa ca kāmarāgassa nissaraṇaṃ yathābhūtaṃ pajānāti. Tassa so kāmarāgo sānusayo pahīyati Na byāpādapariyuṭṭhitena cetasā viharati na byāpādaparetena; uppannassa ca byāpādassa nissaraṇaṃ yathābhūtaṃ pajānāti. Tassa so byāpādo sānusayo pahīyati.
     132. “Yo, ānanda, maggo yā paṭipadā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ pahānāya taṃ maggaṃ taṃ paṭipadaṃ anāgamma pañcorambhāgiyāni saṃyojanāni ñassati vā dakkhati vā pajahissati vāti– netaṃ ṭhānaṃ vijjati. Seyyathāpi, ānanda, mahato rukkhassa tiṭṭhato sāravato tacaṃ acchetvā phegguṃ acchetvā sāracchedo bhavissatīti– netaṃ ṭhānaṃ vijjati; evameva kho, ānanda, yo maggo yā paṭipadā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ pahānāya taṃ maggaṃ taṃ paṭipadaṃ anāgamma pañcorambhāgiyāni saṃyojanāni ñassati vā dakkhati vā pajahissati vāti– netaṃ ṭhānaṃ vijjati.
     “Yo ca kho, ānanda, maggo yā paṭipadā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ pahānāya taṃ maggaṃ taṃ paṭipadaṃ āgamma pañcorambhāgiyāni saṃyojanāni ñassati vā dakkhati vā pajahissati vāti– ṭhānametaṃ vijjati. Seyyathāpi, ānanda, mahato rukkhassa tiṭṭhato sāravato tacaṃ chetvā phegguṃ chetvā sāracchedo bhavissatīti– ṭhānametaṃ vijjati; evameva kho, ānanda, yo maggo yā paṭipadā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ pahānāya taṃ maggaṃ taṃ paṭipadaṃ āgamma pañcorambhāgiyāni saṃyojanāni ñassati vā dakkhati vā pajahissati vāti– ṭhānametaṃ vijjati. Seyyathāpi, ānanda, gaṅgā nadī pūrā udakassa samatittikā kākapeyyā. Atha dubbalako puriso āgaccheyya– ‘ahaṃ imissā gaṅgāya nadiyā tiriyaṃ bāhāya sotaṃ chetvā sotthinā pāraṃ gacchissāmī’ti; so na sakkuṇeyya gaṅgāya nadiyā tiriyaṃ bāhāya sotaṃ chetvā sotthinā pāraṃ gantuṃ. Evameva kho, ānanda, yesaṃ kesañci sakkāyanirodhāya dhamme desiyamāne cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati; seyyathāpi so dubbalako puriso evamete daṭṭhabbā. Seyyathāpi, ānanda, gaṅgā nadī pūrā udakassa samatittikā kākapeyyā. Atha balavā puriso āgaccheyya– ‘ahaṃ imissā gaṅgāya nadiyā tiriyaṃ bāhāya sotaṃ chetvā sotthinā pāraṃ gacchissāmī’ti; so sakkuṇeyya gaṅgāya nadiyā tiriyaṃ bāhāya sotaṃ chetvā sotthinā pāraṃ gantuṃ. Evameva kho, ānanda, yesaṃ kesañci sakkāyanirodhāya dhamme desiyamāne cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati; seyyathāpi so balavā puriso evamete daṭṭhabbā.
     133. “Katamo cānanda, maggo, katamā paṭipadā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ pahānāya? Idhānanda, bhikkhu upadhivivekā akusalānaṃ dhammānaṃ pahānā sabbaso kāyaduṭṭhullānaṃ paṭippassaddhiyā vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. So yadeva tattha hoti rūpagataṃ vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ te dhamme aniccato dukkhato rogato gaṇḍato sallato aghato ābādhato parato palokato suññato anattato samanupassati. So tehi dhammehi cittaṃ paṭivāpeti. So tehi dhammehi cittaṃ paṭivāpetvā amatāya dhātuyā cittaṃ upasaṃharati– ‘etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānan’ti. So tattha ṭhito āsavānaṃ khayaṃ pāpuṇāti; no ce āsavānaṃ khayaṃ pāpuṇāti teneva dhammarāgena tāya dhammanandiyā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti, tattha parinibbāyī, anāvattidhammo tasmā lokā. Ayampi kho, ānanda, maggo ayaṃ paṭipadā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ pahānāya.
     “Puna caparaṃ, ānanda, bhikkhu vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati… tatiyaṃ jhānaṃ… catutthaṃ jhānaṃ upasampajja viharati. So yadeva tattha hoti rūpagataṃ vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ… anāvattidhammo tasmā lokā. Ayampi kho, ānanda, maggo ayaṃ paṭipadā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ pahānāya.
     “Puna caparaṃ, ānanda, bhikkhu sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. So yadeva tattha hoti vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ …pe… anāvattidhammo tasmā lokā. Ayampi kho, ānanda, maggo ayaṃ paṭipadā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ pahānāya.
     “Puna caparaṃ, ānanda, bhikkhu sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. So yadeva tattha hoti vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ …pe… anāvattidhammo tasmā lokā. Ayampi kho, ānanda, maggo ayaṃ paṭipadā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ pahānāya.
     “Puna caparaṃ, ānanda, bhikkhu sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. So yadeva tattha hoti vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ …pe… anāvattidhammo tasmā lokā. Ayampi kho, ānanda, maggo ayaṃ paṭipadā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ pahānāyā”ti.
     “Eso ce, bhante, maggo esā paṭipadā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ pahānāya, atha kiñcarahi idhekacce bhikkhū cetovimuttino ekacce bhikkhū paññāvimuttino”ti? “Ettha kho panesāhaṃ, ānanda, indriyavemattataṃ vadāmī”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Mahāmālukyasuttaṃ niṭṭhitaṃ catutthaṃ.


中部65经

MN.65/(5) Bhaddālisuttaṃ
     134. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “ahaṃ kho, bhikkhave, ekāsanabhojanaṃ bhuñjāmi; ekāsanabhojanaṃ kho, ahaṃ, bhikkhave, bhuñjamāno appābādhatañca sañjānāmi appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañca. Etha, tumhepi, bhikkhave, ekāsanabhojanaṃ bhuñjatha; ekāsanabhojanaṃ kho, bhikkhave, tumhepi bhuñjamānā appābādhatañca sañjānissatha appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañcā”ti. Evaṃ vutte, āyasmā bhaddāli bhagavantaṃ etadavoca– “ahaṃ kho, bhante, na ussahāmi ekāsanabhojanaṃ bhuñjituṃ; ekāsanabhojanañhi me, bhante, bhuñjato siyā kukkuccaṃ, siyā vippaṭisāro”ti. “Tena hi tvaṃ, bhaddāli, yattha nimantito assasi tattha ekadesaṃ bhuñjitvā ekadesaṃ nīharitvāpi bhuñjeyyāsi. Evampi kho tvaṃ, bhaddāli, bhuñjamāno ekāsano yāpessasī”ti. “Evampi kho ahaṃ, bhante, na ussahāmi bhuñjituṃ; evampi hi me, bhante, bhuñjato siyā kukkuccaṃ, siyā vippaṭisāro”ti. Atha kho āyasmā bhaddāli bhagavatā sikkhāpade paññāpiyamāne bhikkhusaṅghe sikkhaṃ samādiyamāne anussāhaṃ pavedesi. Atha kho āyasmā bhaddāli sabbaṃ taṃ temāsaṃ na bhagavato sammukhībhāvaṃ adāsi, yathā taṃ satthusāsane sikkhāya aparipūrakārī.
     135. Tena kho pana samayena sambahulā bhikkhū bhagavato cīvarakammaṃ karonti– niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatīti. Atha kho āyasmā bhaddāli yena te bhikkhū tenupasaṅkami; upasaṅkamitvā tehi bhikkhūhi saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ bhaddāliṃ te bhikkhū etadavocuṃ– “idaṃ kho, āvuso bhaddāli, bhagavato cīvarakammaṃ karīyati. Niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissati. Iṅghāvuso bhaddāli, etaṃ dosakaṃ sādhukaṃ manasi karohi, mā te pacchā dukkarataraṃ ahosī”ti. “Evamāvuso”ti kho āyasmā bhaddāli tesaṃ bhikkhūnaṃ paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā bhaddāli bhagavantaṃ etadavoca– “accayo maṃ, bhante, accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yohaṃ bhagavatā sikkhāpade paññāpiyamāne bhikkhusaṅghe sikkhaṃ samādiyamāne anussāhaṃ pavedesiṃ. Tassa me, bhante, bhagavā accayaṃ accayato paṭiggaṇhātu āyatiṃ saṃvarāyā”ti.
     “Taggha tvaṃ, bhaddāli, accayo accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yaṃ tvaṃ mayā sikkhāpade paññāpiyamāne bhikkhusaṅghe sikkhaṃ samādiyamāne anussāhaṃ pavedesi. Samayopi kho te, bhaddāli, appaṭividdho ahosi– ‘bhagavā kho sāvatthiyaṃ viharati, bhagavāpi maṃ jānissati– bhaddāli nāma bhikkhu satthusāsane sikkhāya aparipūrakārī’ti. Ayampi kho te, bhaddāli, samayo appaṭividdho ahosi. Samayopi kho te, bhaddāli, appaṭividdho ahosi– ‘sambahulā kho bhikkhu sāvatthiyaṃ vassaṃ upagatā, tepi maṃ jānissanti– bhaddāli nāma bhikkhu satthusāsane sikkhāya aparipūrakārī’ti. Ayampi kho te, bhaddāli, samayo appaṭividdho ahosi. Samayopi kho te, bhaddāli, appaṭividdho ahosi– ‘sambahulā kho bhikkhuniyo sāvatthiyaṃ vassaṃ upagatā, tāpi maṃ jānissanti– bhaddāli nāma bhikkhu satthusāsane sikkhāya aparipūrakārī’ti. Ayampi kho te, bhaddāli, samayo appaṭividdho ahosi. Samayopi kho te, bhaddāli, appaṭividdho ahosi– ‘sambahulā kho upāsakā sāvatthiyaṃ paṭivasanti, tepi maṃ jānissanti– bhaddāli nāma bhikkhu satthusāsane sikkhāya aparipūrakārī’ti. Ayampi kho te, bhaddāli, samayo appaṭividdho ahosi. Samayopi kho te, bhaddāli, appaṭividdho ahosi– ‘sambahulā kho upāsikā sāvatthiyaṃ paṭivasanti, tāpi maṃ jānissanti– bhaddāli nāma bhikkhu satthusāsane sikkhāya aparipūrakārī’ti. Ayampi kho te, bhaddāli samayo appaṭividdho ahosi. Samayopi kho te, bhaddāli, appaṭividdho ahosi– ‘sambahulā kho nānātitthiyā samaṇabrāhmaṇā sāvatthiyaṃ vassaṃ upagatā, tepi maṃ jānissanti– bhaddāli nāma bhikkhu samaṇassa gotamassa sāvako theraññataro bhikkhu sāsane sikkhāya aparipūrakārī’ti. Ayampi kho te, bhaddāli, samayo appaṭividdho ahosī”ti.
     “Accayo maṃ, bhante, accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yohaṃ bhagavatā sikkhāpade paññāpiyamāne bhikkhusaṅghe sikkhaṃ samādiyamāne anussāhaṃ pavedesiṃ. Tassa me, bhante, bhagavā accayaṃ accayato paṭiggaṇhātu āyatiṃ saṃvarāyā”ti. “Taggha tvaṃ, bhaddāli, accayo accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yaṃ tvaṃ mayā sikkhāpade paññāpiyamāne bhikkhusaṅghe sikkhaṃ samādiyamāne anussāhaṃ pavedesi”.
     136. “Taṃ kiṃ maññasi, bhaddāli, idhassa bhikkhu ubhatobhāgavimutto, tamahaṃ evaṃ vadeyyaṃ– ‘ehi me tvaṃ, bhikkhu, paṅke saṅkamo hohī’ti, api nu kho so saṅkameyya vā aññena vā kāyaṃ sannāmeyya, ‘no’ti vā vadeyyā”ti?
     “No hetaṃ, bhante”.
     “Taṃ kiṃ maññasi, bhaddāli, idhassa bhikkhu paññāvimutto… kāyasakkhi… diṭṭhippatto… saddhāvimutto… dhammānusārī… saddhānusārī, tamahaṃ evaṃ vadeyyaṃ– ‘ehi me tvaṃ, bhikkhu, paṅke saṅkamo hohī’ti, api nu kho so saṅkameyya vā aññena vā kāyaṃ sannāmeyya, ‘no’ti vā vadeyyā”ti?
     “No hetaṃ, bhante”.
     “Taṃ kiṃ maññasi, bhaddāli, api nu tvaṃ, bhaddāli, tasmiṃ samaye ubhatobhāgavimutto vā hosi paññāvimutto vā kāyasakkhi vā diṭṭhippatto vā saddhāvimutto vā dhammānusārī vā saddhānusārī vā”ti?
     “No hetaṃ, bhante”.
     “Nanu tvaṃ, bhaddāli, tasmiṃ samaye ritto tuccho aparaddho”ti?
     “Evaṃ bhante. Accayo maṃ, bhante, accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yohaṃ bhagavatā sikkhāpade paññāpiyamāne bhikkhusaṅghe sikkhaṃ samādiyamāne anussāhaṃ pavedesiṃ. Tassa me, bhante, bhagavā accayaṃ accayato paṭiggaṇhātu āyatiṃ saṃvarāyā”ti. “Taggha tvaṃ, bhaddāli, accayo accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yaṃ tvaṃ mayā sikkhāpade paññāpiyamāne bhikkhusaṅghe sikkhaṃ samādiyamāne anussāhaṃ pavedesi. Yato ca kho tvaṃ, bhaddāli, accayaṃ accayato disvā yathādhammaṃ paṭikarosi, taṃ te mayaṃ paṭiggaṇhāma. Vuddhihesā, bhaddāli, ariyassa vinaye yo accayaṃ accayato disvā yathādhammaṃ paṭikaroti, āyatiṃ saṃvaraṃ āpajjati”.
     137. “Idha, bhaddāli, ekacco bhikkhu satthusāsane sikkhāya aparipūrakārī hoti. Tassa evaṃ hoti– ‘yaṃnūnāhaṃ vivittaṃ senāsanaṃ bhajeyyaṃ araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. Appeva nāmāhaṃ uttari manussadhammā alamariyañāṇadassana-visesaṃ sacchikareyyan’ti. So vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. Tassa tathāvūpakaṭṭhassa viharato satthāpi upavadati, anuviccapi viññū sabrahmacārī upavadanti, devatāpi upavadanti, attāpi attānaṃ upavadati. So satthārāpi upavadito, anuviccapi viññūhi sabrahmacārīhi upavadito, devatāhipi upavadito, attanāpi attānaṃ upavadito na uttari manussadhammā alamariyañāṇadassanavisesaṃ sacchikaroti. Taṃ kissa hetu? Evañhi taṃ, bhaddāli, hoti yathā taṃ satthusāsane sikkhāya aparipūrakārissa.
     138. “Idha pana, bhaddāli, ekacco bhikkhu satthusāsane sikkhāya paripūrakārī hoti. Tassa evaṃ hoti– ‘yaṃnūnāhaṃ vivittaṃ senāsanaṃ bhajeyyaṃ araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. Appeva nāmāhaṃ uttari manussadhammā alamariyañāṇadassanavisesaṃ sacchikareyyan’ti. So vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. Tassa tathāvūpakaṭṭhassa viharato satthāpi na upavadati, anuviccapi viññū sabrahmacārī na upavadanti, devatāpi na upavadanti, attāpi attānaṃ na upavadati. So satthārāpi anupavadito anuviccapi viññūhi sabrahmacārīhi anupavadito, devatāhipi anupavadito, attanāpi attānaṃ anupavadito uttari manussadhammā alamariyañāṇadassanavisesaṃ sacchikaroti. So vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Taṃ kissa hetu? Evañhi taṃ, bhaddāli, hoti yathā taṃ satthusāsane sikkhāya paripūrakārissa.
     139. “Puna caparaṃ, bhaddāli, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Taṃ kissa hetu? Evañhi taṃ, bhaddāli, hoti yathā taṃ satthusāsane sikkhāya paripūrakārissa.
     “Puna caparaṃ, bhaddāli, bhikkhu pītiyā ca virāgā upekkhako ca viharati, sato ca sampajāno sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Taṃ kissa hetu? Evañhi taṃ, bhaddāli, hoti yathā taṃ satthusāsane sikkhāya paripūrakārissa.
     “Puna caparaṃ, bhaddāli, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Taṃ kissa hetu? Evañhi taṃ, bhaddāli, hoti yathā taṃ satthusāsane sikkhāya paripūrakārissa.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmeti. So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Taṃ kissa hetu? Evañhi taṃ, bhaddāli, hoti yathā taṃ satthusāsane sikkhāya paripūrakārissa.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmeti. So dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānāti – ‘ime vata bhonto sattā kāyaduccaritena samannāgatā …pe… vinipātaṃ nirayaṃ upapannā; ime vā pana bhonto sattā kāyasucaritena samannāgatā …pe… sugatiṃ saggaṃ lokaṃ upapannā’ti iti dibbena cakkhunā visuddhena atikkantamānusakena …pe… yathākammūpage satte pajānāti. Taṃ kissa hetu? Evañhi taṃ, bhaddāli, hoti yathā taṃ satthusāsane sikkhāya paripūrakārissa.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmeti. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti; ‘ime āsavā’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Taṃ kissa hetu? Evañhi taṃ, bhaddāli, hoti yathā taṃ satthusāsane sikkhāya paripūrakārissā”ti.
     140. Evaṃ vutte, āyasmā bhaddāli bhagavantaṃ etadavoca – “ko nu kho, bhante, hetu, ko paccayo yena midhekaccaṃ bhikkhuṃ pasayha pasayha kāraṇaṃ karonti? Ko pana, bhante, hetu, ko paccayo yena midhekaccaṃ bhikkhuṃ no tathā pasayha pasayha kāraṇaṃ karontī”ti? “Idha, bhaddāli, ekacco bhikkhu abhiṇhāpattiko hoti āpattibahulo. So bhikkhūhi vuccamāno aññenaññaṃ paṭicarati, bahiddhā kathaṃ apanāmeti, kopañca dosañca appaccayañca pātukaroti, na sammā vattati, na lomaṃ pāteti, na netthāraṃ vattati, ‘yena saṅgho attamano hoti taṃ karomī’ti nāha. Tatra, bhaddāli, bhikkhūnaṃ evaṃ hoti– ayaṃ kho, āvuso, bhikkhu abhiṇhāpattiko āpattibahulo. So bhikkhūhi vuccamāno aññenaññaṃ paṭicarati, bahiddhā kathaṃ apanāmeti, kopañca dosañca appaccayañca pātukaroti, na sammā vattati, na lomaṃ pāteti, na netthāraṃ vattati, ‘yena saṅgho attamano hoti taṃ karomī’ti nāha. Sādhu vatāyasmanto imassa bhikkhuno tathā tathā upaparikkhatha yathāssidaṃ adhikaraṇaṃ na khippameva vūpasameyyāti. Tassa kho evaṃ, bhaddāli, bhikkhuno bhikkhū tathā tathā upaparikkhanti yathāssidaṃ adhikaraṇaṃ na khippameva vūpasammati.
     141. “Idha pana, bhaddāli, ekacco bhikkhu abhiṇhāpattiko hoti āpattibahulo. So bhikkhūhi vuccamāno nāññenaññaṃ paṭicarati, bahiddhā kathaṃ na apanāmeti, na kopañca dosañca appaccayañca pātukaroti, sammā vattati, lomaṃ pāteti, netthāraṃ vattati, ‘yena saṅgho attamano hoti taṃ karomī’ti āha. Tatra, bhaddāli, bhikkhūnaṃ evaṃ hoti– ayaṃ kho, āvuso, bhikkhu abhiṇhāpattiko āpattibahulo. So bhikkhūhi vuccamāno nāññenaññaṃ paṭicarati, bahiddhā kathaṃ na apanāmeti, na kopañca dosañca appaccayañca pātukaroti, sammā vattati, lomaṃ pāteti, netthāraṃ vattati, ‘yena saṅgho attamano hoti taṃ karomī’ti āha. Sādhu vatāyasmanto, imassa bhikkhuno tathā tathā upaparikkhatha yathāssidaṃ adhikaraṇaṃ khippameva vūpasameyyāti. Tassa kho evaṃ, bhaddāli, bhikkhuno bhikkhū tathā tathā upaparikkhanti yathāssidaṃ adhikaraṇaṃ khippameva vūpasammati.
     142. “Idha, bhaddāli, ekacco bhikkhu adhiccāpattiko hoti anāpattibahulo. So bhikkhūhi vuccamāno aññenaññaṃ paṭicarati, bahiddhā kathaṃ apanāmeti, kopañca dosañca appaccayañca pātukaroti, na sammā vattati, na lomaṃ pāteti, na netthāraṃ vattati, ‘yena saṅgho attamano hoti taṃ karomī’ti nāha. Tatra, bhaddāli, bhikkhūnaṃ evaṃ hoti– ayaṃ kho, āvuso, bhikkhu adhiccāpattiko anāpattibahulo So bhikkhūhi vuccamāno aññenaññaṃ paṭicarati, bahiddhā kathaṃ apanāmeti, kopañca dosañca appaccayañca pātukaroti, na sammā vattati, na lomaṃ pāteti, na netthāraṃ vattati, ‘yena saṅgho attamano hoti taṃ karomī’ti nāha. Sādhu vatāyasmanto, imassa bhikkhuno tathā tathā upaparikkhatha yathāssidaṃ adhikaraṇaṃ na khippameva vūpasameyyāti. Tassa kho evaṃ, bhaddāli, bhikkhuno bhikkhū tathā tathā upaparikkhanti yathāssidaṃ adhikaraṇaṃ na khippameva vūpasammati.
     143. “Idha pana, bhaddāli, ekacco bhikkhu adhiccāpattiko hoti anāpattibahulo. So bhikkhūhi vuccamāno nāññenaññaṃ paṭicarati, na bahiddhā kathaṃ apanāmeti, na kopañca dosañca appaccayañca pātukaroti, sammā vattati, lomaṃ pāteti, netthāraṃ vattati, ‘yena saṅgho attamano hoti taṃ karomī’ti āha. Tatra, bhaddāli, bhikkhūnaṃ evaṃ hoti– ayaṃ kho, āvuso, bhikkhu adhiccāpattiko anāpattibahulo. So bhikkhūhi vuccamāno nāññenaññaṃ paṭicarati, na bahiddhā kathaṃ apanāmeti, na kopañca dosañca appaccayañca pātukaroti, sammā vattati, lomaṃ pāteti, netthāraṃ vattati, ‘yena saṅgho attamano hoti taṃ karomī’ti āha. Sādhu vatāyasmanto, imassa bhikkhuno tathā tathā upaparikkhatha yathāssidaṃ adhikaraṇaṃ khippameva vūpasameyyāti. Tassa kho evaṃ, bhaddāli, bhikkhuno bhikkhū tathā tathā upaparikkhanti yathāssidaṃ adhikaraṇaṃ khippameva vūpasammati.
     144. “Idha bhaddāli, ekacco bhikkhu saddhāmattakena vahati pemamattakena. Tatra, bhaddāli, bhikkhūnaṃ evaṃ hoti– ‘ayaṃ kho, āvuso, bhikkhu saddhāmattakena vahati pemamattakena. Sace mayaṃ imaṃ bhikkhuṃ pasayha pasayha kāraṇaṃ karissāma– mā yampissa taṃ saddhāmattakaṃ pemamattakaṃ tamhāpi parihāyī’ti. Seyyathāpi, bhaddāli, purisassa ekaṃ cakkhuṃ, tassa mittāmaccā ñātisālohitā taṃ ekaṃ cakkhuṃ rakkheyyuṃ– ‘mā yampissa taṃ ekaṃ cakkhuṃ tamhāpi parihāyī’ti; evameva kho, bhaddāli, idhekacco bhikkhu saddhāmattakena vahati pemamattakena. Tatra, bhaddāli, bhikkhūnaṃ evaṃ hoti– ‘ayaṃ kho, āvuso, bhikkhu saddhāmattakena vahati pemamattakena. Sace mayaṃ imaṃ bhikkhuṃ pasayha pasayha kāraṇaṃ karissāma– mā yampissa taṃ saddhāmattakaṃ pemamattakaṃ tamhāpi parihāyī’ti. Ayaṃ kho, bhaddāli, hetu ayaṃ paccayo yena midhekaccaṃ bhikkhuṃ pasayha pasayha kāraṇaṃ karonti. Ayaṃ pana, bhaddāli, hetu ayaṃ paccayo, yena midhekaccaṃ bhikkhuṃ no tathā pasayha pasayha kāraṇaṃ karontī”ti.
     145. “‘Ko nu kho, bhante, hetu, ko paccayo yena pubbe appatarāni ceva sikkhāpadāni ahesuṃ bahutarā ca bhikkhū aññāya saṇṭhahiṃsu? Ko pana, bhante, hetu, ko paccayo yena etarahi bahutarāni ceva sikkhāpadāni honti appatarā ca bhikkhū aññāya saṇṭhahantī’ti? “Evametaṃ, bhaddāli, hoti sattesu hāyamānesu, saddhamme antaradhāyamāne, bahutarāni ceva sikkhāpadāni honti appatarā ca bhikkhū aññāya saṇṭhahantīti. Na tāva, bhaddāli, satthā sāvakānaṃ sikkhāpadaṃ paññāpeti yāva na idhekacce āsavaṭṭhānīyā dhammā saṅghe pātubhavanti. Yato ca kho, bhaddāli, idhekacce āsavaṭṭhānīyā dhammā saṅghe pātubhavanti, atha satthā sāvakānaṃ sikkhāpadaṃ paññāpeti tesaṃyeva āsavaṭṭhānīyānaṃ dhammānaṃ paṭighātāya. Na tāva, bhaddāli, idhekacce āsavaṭṭhānīyā dhammā saṅghe pātubhavanti yāva na saṅgho mahattaṃ patto hoti. Yato ca kho, bhaddāli, saṅgho mahattaṃ patto hoti, atha idhekacce āsavaṭṭhānīyā dhammā saṅghe pātubhavanti. Atha satthā sāvakānaṃ sikkhāpadaṃ paññāpeti tesaṃyeva āsavaṭṭhānīyānaṃ dhammānaṃ paṭighātāya. Na tāva, bhaddāli, idhekacce āsavaṭṭhānīyā dhammā saṅghe pātubhavanti yāva na saṅgho lābhaggaṃ patto hoti, yasaggaṃ patto hoti, bāhusaccaṃ patto hoti, rattaññutaṃ patto hoti. Yato ca kho, bhaddāli, saṅgho rattaññutaṃ patto hoti, atha idhekacce āsavaṭṭhānīyā dhammā saṅghe pātubhavanti, atha satthā sāvakānaṃ sikkhāpadaṃ paññāpeti tesaṃyeva āsavaṭṭhānīyānaṃ dhammānaṃ paṭighātāya.
     146. “Appakā kho tumhe, bhaddāli, tena samayena ahuvattha yadā vo ahaṃ ājānīyasusūpamaṃ dhammapariyāyaṃ desesiṃ. Taṃ sarasi bhaddālī”ti
     “No hetaṃ, bhante”.
     “Tatra, bhaddāli, kaṃ hetuṃ paccesī”ti?
     “So hi nūnāhaṃ, bhante, dīgharattaṃ satthusāsane sikkhāya aparipūrakārī ahosin”ti.
     “Na kho, bhaddāli, eseva hetu, esa paccayo. Api ca me tvaṃ, bhaddāli, dīgharattaṃ cetasā cetoparicca vidito– ‘na cāyaṃ moghapuriso mayā dhamme desiyamāne aṭṭhiṃ katvā manasi katvā sabbacetaso samannāharitvā ohitasoto dhammaṃ suṇātī’ti. Api ca te ahaṃ, bhaddāli, ājānīyasusūpamaṃ dhammapariyāyaṃ desessāmi. Taṃ suṇāhi, sādhukaṃ manasi karohi bhāsissāmī”ti. “Evaṃ, bhante”ti kho āyasmā bhaddāli bhagavato paccassosi. Bhagavā etadavoca–
     147. “Seyyathāpi, bhaddāli, dakkho assadamako bhadraṃ assājānīyaṃ labhitvā paṭhameneva mukhādhāne kāraṇaṃ kāreti. Tassa mukhādhāne kāraṇaṃ kāriyamānassa hontiyeva visūkāyitāni visevitāni vipphanditāni kānici kānici, yathā taṃ akāritapubbaṃ kāraṇaṃ kāriyamānassa. So abhiṇhakāraṇā anupubbakāraṇā tasmiṃ ṭhāne parinibbāyati. Yato kho, bhaddāli, bhadro assājānīyo abhiṇhakāraṇā anupubbakāraṇā tasmiṃ ṭhāne parinibbuto hoti, tamenaṃ assadamako uttari kāraṇaṃ kāreti yugādhāne. Tassa yugādhāne kāraṇaṃ kāriyamānassa hontiyeva visūkāyitāni visevitāni vipphanditāni kānici kānici, yathā taṃ akāritapubbaṃ kāraṇaṃ kāriyamānassa. So abhiṇhakāraṇā anupubbakāraṇā tasmiṃ ṭhāne parinibbāyati Yato kho, bhaddāli, bhadro assājānīyo abhiṇhakāraṇā anupubbakāraṇā tasmiṃ ṭhāne parinibbuto hoti, tamenaṃ assadamako uttari kāraṇaṃ kāreti anukkame maṇḍale khurakāse dhāve davatte rājaguṇe rājavaṃse uttame jave uttame haye uttame sākhalye. Tassa uttame jave uttame haye uttame sākhalye kāraṇaṃ kāriyamānassa hontiyeva visūkāyitāni visevitāni vipphanditāni kānici kānici, yathā taṃ akāritapubbaṃ kāraṇaṃ kāriyamānassa. So abhiṇhakāraṇā anupubbakāraṇā tasmiṃ ṭhāne parinibbāyati. Yato kho, bhaddāli, bhadro assājānīyo abhiṇhakāraṇā anupubbakāraṇā tasmiṃ ṭhāne parinibbuto hoti, tamenaṃ assadamako uttari vaṇṇiyañca pāṇiyañca anuppavecchati. Imehi kho, bhaddāli, dasahaṅgehi samannāgato bhadro assājānīyo rājāraho hoti rājabhoggo rañño aṅganteva saṅkhyaṃ gacchati.
     “Evameva kho, bhaddāli, dasahi dhammehi samannāgato bhikkhu āhuneyyo hoti pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassa. Katamehi dasahi? Idha, bhaddāli, bhikkhu asekhāya sammādiṭṭhiyā samannāgato hoti, asekhena sammāsaṅkappena samannāgato hoti, asekhāya sammāvācāya samannāgato hoti, asekhena sammākammantena samannāgato hoti, asekhena sammā-ājīvena samannāgato hoti, asekhena sammāvāyāmena samannāgato hoti asekhāya sammāsatiyā samannāgato hoti, asekhena sammāsamādhinā samannāgato hoti, asekhena sammāñāṇena samannāgato hoti, asekhāya sammāvimuttiyā samannāgato hoti– imehi kho, bhaddāli, dasahi dhammehi samannāgato bhikkhu āhuneyyo hoti pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā”ti.
     Idamavoca bhagavā. Attamano āyasmā bhaddāli bhagavato bhāsitaṃ abhinandīti.
     Bhaddālisuttaṃ niṭṭhitaṃ pañcamaṃ.


中部66经

MN.66/(6) Laṭukikopamasuttaṃ
     148. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā aṅguttarāpesu viharati āpaṇaṃ nāma aṅguttarāpānaṃ nigamo. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya āpaṇaṃ piṇḍāya pāvisi. Āpaṇe piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yenaññataro vanasaṇḍo tenupasaṅkami divāvihārāya. Taṃ vanasaṇḍaṃ ajjhogāhetvā aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi. Āyasmāpi kho udāyī pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya āpaṇaṃ piṇḍāya pāvisi. Āpaṇe piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena so vanasaṇḍo tenupasaṅkami divāvihārāya. Taṃ vanasaṇḍaṃ ajjhogāhetvā aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi. Atha kho āyasmato udāyissa rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “bahūnaṃ vata no bhagavā dukkhadhammānaṃ apahattā, bahūnaṃ vata no bhagavā sukhadhammānaṃ upahattā; bahūnaṃ vata no bhagavā akusalānaṃ dhammānaṃ apahattā, bahūnaṃ vata no bhagavā kusalānaṃ dhammānaṃ upahattā”ti. Atha kho āyasmā udāyī sāyanhasamayaṃ paṭisallānā vuṭṭhito yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi
     149. Ekamantaṃ nisinno kho āyasmā udāyī bhagavantaṃ etadavoca “idha mayhaṃ, bhante, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘bahūnaṃ vata no bhagavā dukkhadhammānaṃ apahattā, bahūnaṃ vata no bhagavā sukhadhammānaṃ upahattā; bahūnaṃ vata no bhagavā akusalānaṃ dhammānaṃ apahattā, bahūnaṃ vata no bhagavā kusalānaṃ dhammānaṃ upahattā’ti. Mayañhi, bhante, pubbe sāyañceva bhuñjāma pāto ca divā ca vikāle. Ahu kho so, bhante, samayo yaṃ bhagavā bhikkhū āmantesi– ‘iṅgha tumhe, bhikkhave, etaṃ divāvikālabhojanaṃ pajahathā’ti. Tassa mayhaṃ, bhante, ahudeva aññathattaṃ, ahudeva domanassaṃ– ‘yampi no saddhā gahapatikā divā vikāle paṇītaṃ khādanīyaṃ bhojanīyaṃ denti tassapi no bhagavā pahānamāha, tassapi no sugato paṭinissaggamāhā’ti. Te mayaṃ, bhante, bhagavati pemañca gāravañca hiriñca ottappañca sampassamānā evaṃ taṃ divāvikālabhojanaṃ pajahimhā. Te mayaṃ, bhante, sāyañceva bhuñjāma pāto ca. Ahu kho so, bhante, samayo yaṃ bhagavā bhikkhū āmantesi– ‘iṅgha tumhe, bhikkhave, etaṃ rattiṃvikālabhojanaṃ pajahathā’ti. Tassa mayhaṃ, bhante, ahudeva aññathattaṃ ahudeva domanassaṃ – ‘yampi no imesaṃ dvinnaṃ bhattānaṃ paṇītasaṅkhātataraṃ tassapi no bhagavā pahānamāha, tassapi no sugato paṭinissaggamāhā’ti. Bhūtapubbaṃ, bhante, aññataro puriso divā sūpeyyaṃ labhitvā evamāha– ‘handa ca imaṃ nikkhipatha, sāyaṃ sabbeva samaggā bhuñjissāmā’ti. Yā kāci, bhante, saṅkhatiyo sabbā tā rattiṃ, appā divā. Te mayaṃ, bhante, bhagavati pemañca gāravañca hiriñca ottappañca sampassamānā evaṃ taṃ rattiṃvikālabhojanaṃ pajahimhā. Bhūtapubbaṃ, bhante, bhikkhū rattandhakāratimisāyaṃ piṇḍāya carantā candanikampi pavisanti, oligallepi papatanti, kaṇṭakāvāṭampi ārohanti, suttampi gāviṃ ārohanti, māṇavehipi samāgacchanti katakammehipi akatakammehipi, mātugāmopi te asaddhammena nimanteti. Bhūtapubbāhaṃ, bhante, rattandhakāratimisāyaṃ piṇḍāya carāmi. Addasā kho maṃ, bhante, aññatarā itthī vijjantarikāya bhājanaṃ dhovantī. Disvā maṃ bhītā vissaramakāsi– ‘abhumme pisāco vata man’ti! Evaṃ vutte, ahaṃ, bhante, taṃ itthiṃ etadavocaṃ– ‘nāhaṃ, bhagini, pisāco; bhikkhu piṇḍāya ṭhito’ti. ‘Bhikkhussa ātumārī, bhikkhussa mātumārī ! Varaṃ te, bhikkhu, tiṇhena govikantanena kucchi parikanto, na tveva varaṃ yaṃ rattandhakāratimisāyaṃ kucchihetu piṇḍāya carasī’ti. Tassa mayhaṃ, bhante, tadanussarato evaṃ hoti– ‘bahūnaṃ vata no bhagavā dukkhadhammānaṃ apahattā, bahūnaṃ vata no bhagavā sukhadhammānaṃ upahattā; bahūnaṃ vata no bhagavā akusalānaṃ dhammānaṃ apahattā, bahūnaṃ vata no bhagavā kusalānaṃ dhammānaṃ upahattā’”ti.
     150. “Evameva panudāyi, idhekacce moghapurisā ‘idaṃ pajahathā’ti mayā vuccamānā te evamāhaṃsu– ‘kiṃ panimassa appamattakassa oramattakassa adhisallikhatevāyaṃ samaṇo’ti. Te tañceva nappajahanti, mayi ca appaccayaṃ upaṭṭhāpenti. Ye ca bhikkhū sikkhākāmā tesaṃ taṃ, udāyi, hoti balavaṃ bandhanaṃ, daḷhaṃ bandhanaṃ, thiraṃ bandhanaṃ, apūtikaṃ bandhanaṃ, thūlo, kaliṅgaro– seyyathāpi, udāyi, laṭukikā sakuṇikā pūtilatāya bandhanena baddhā tattheva vadhaṃ vā bandhaṃ vā maraṇaṃ vā āgameti. Yo nu kho, udāyi, evaṃ vadeyya – ‘yena sā laṭukikā sakuṇikā pūtilatāya bandhanena baddhā tattheva vadhaṃ vā bandhaṃ vā maraṇaṃ vā āgameti, tañhi tassā abalaṃ bandhanaṃ dubbalaṃ bandhanaṃ, pūtikaṃ bandhanaṃ, asārakaṃ bandhanan’ti; sammā nu kho so, udāyi, vadamāno vadeyyā”ti? “No hetaṃ, bhante. Yena sā, bhante, laṭukikā sakuṇikā pūtilatāya bandhanena baddhā tattheva vadhaṃ vā bandhaṃ vā maraṇaṃ vā āgameti, tañhi tassā balavaṃ bandhanaṃ, daḷhaṃ bandhanaṃ, thiraṃ bandhanaṃ apūtikaṃ bandhanaṃ, thūlo, kaliṅgaro”ti. “Evameva kho, udāyi, idhekacce moghapurisā ‘idaṃ pajahathā’ti mayā vuccamānā te evamāhaṃsu– ‘kiṃ panimassa appamattakassa oramattakassa adhisallikhatevāyaṃ samaṇo’ti? Te tañceva nappajahanti, mayi ca appaccayaṃ upaṭṭhāpenti. Ye ca bhikkhū sikkhākāmā tesaṃ taṃ, udāyi, hoti balavaṃ bandhanaṃ, daḷhaṃ bandhanaṃ, thiraṃ bandhanaṃ, apūtikaṃ bandhanaṃ, thūlo, kaliṅgaro”.
     151. “Idha panudāyi, ekacce kulaputtā ‘idaṃ pajahathā’ti mayā vuccamānā te evamāhaṃsu– ‘kiṃ panimassa appamattakassa oramattakassa pahātabbassa yassa no bhagavā pahānamāha, yassa no sugato paṭinissaggamāhā’ti? Te tañceva pajahanti, mayi ca na appaccayaṃ upaṭṭhāpenti. Ye ca bhikkhū sikkhākāmā te taṃ pahāya appossukkā pannalomā paradattavuttā migabhūtena cetasā viharanti. Tesaṃ taṃ, udāyi, hoti abalaṃ bandhanaṃ, dubbalaṃ bandhanaṃ, pūtikaṃ bandhanaṃ, asārakaṃ bandhanaṃ– seyyathāpi, udāyi, rañño nāgo īsādanto urūḷhavā abhijāto saṅgāmāvacaro daḷhehi varattehi bandhanehi baddho īsakaṃyeva kāyaṃ sannāmetvā tāni bandhanāni saṃchinditvā saṃpadāletvā yena kāmaṃ pakkamati. Yo nu kho, udāyi, evaṃ vadeyya– ‘yehi so rañño nāgo īsādanto urūḷhavā abhijāto saṅgāmāvacaro daḷhehi varattehi bandhanehi baddho īsakaṃyeva kāyaṃ sannāmetvā tāni bandhanāni saṃchinditvā saṃpadāletvā yena kāmaṃ pakkamati, tañhi tassa balavaṃ bandhanaṃ, daḷhaṃ bandhanaṃ, thiraṃ bandhanaṃ, apūtikaṃ bandhanaṃ, thūlo, kaliṅgaro’ti; sammā nu kho so, udāyi, vadamāno vadeyyā”ti? “No hetaṃ, bhante. Yehi so, bhante, rañño nāgo īsādanto urūḷhavā abhijāto saṅgāmāvacaro daḷhehi varattehi bandhanehi baddho īsakaṃyeva kāyaṃ sannāmetvā tāni bandhanāni saṃchinditvā saṃpadāletvā yena kāmaṃ pakkamati, tañhi tassa abalaṃ bandhanaṃ …pe… asārakaṃ bandhanan”ti. “Evameva kho, udāyi, idhekacce kulaputtā ‘idaṃ pajahathā’ti mayā vuccamānā te evamāhaṃsu– ‘kiṃ panimassa appamattakassa oramattakassa pahātabbassa yassa no bhagavā pahānamāha, yassa no sugato paṭinissaggamāhā’ti? Te tañceva pajahanti, mayi ca na appaccayaṃ upaṭṭhāpenti. Ye ca bhikkhū sikkhākāmā te taṃ pahāya appossukkā pannalomā paradattavuttā migabhūtena cetasā viharanti. Tesaṃ taṃ, udāyi, hoti abalaṃ bandhanaṃ, dubbalaṃ bandhanaṃ, pūtikaṃ bandhanaṃ, asārakaṃ bandhanaṃ”.
     152. “Seyyathāpi, udāyi, puriso daliddo assako anāḷhiyo; tassa’ssa ekaṃ agārakaṃ oluggaviluggaṃ kākātidāyiṃ naparamarūpaṃ, ekā khaṭopikā oluggaviluggā naparamarūpā, ekissā kumbhiyā dhaññasamavāpakaṃ naparamarūpaṃ, ekā jāyikā naparamarūpā. So ārāmagataṃ bhikkhuṃ passeyya sudhotahatthapādaṃ manuññaṃ bhojanaṃ bhuttāviṃ sītāya chāyāya nisinnaṃ adhicitte yuttaṃ. Tassa evamassa– ‘sukhaṃ vata, bho, sāmaññaṃ, ārogyaṃ vata, bho, sāmaññaṃ! So vatassaṃ yohaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti. So na sakkuṇeyya ekaṃ agārakaṃ oluggaviluggaṃ kākātidāyiṃ naparamarūpaṃ pahāya, ekaṃ khaṭopikaṃ oluggaviluggaṃ naparamarūpaṃ pahāya, ekissā kumbhiyā dhaññasamavāpakaṃ naparamarūpaṃ pahāya, ekaṃ jāyikaṃ naparamarūpaṃ pahāya kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajituṃ. Yo nu kho, udāyi, evaṃ vadeyya– ‘yehi so puriso bandhanehi baddho na sakkoti ekaṃ agārakaṃ oluggaviluggaṃ kākātidāyiṃ naparamarūpaṃ pahāya, ekaṃ khaṭopikaṃ oluggaviluggaṃ naparamarūpaṃ pahāya, ekissā kumbhiyā dhaññasamavāpakaṃ naparamarūpaṃ pahāya, ekaṃ jāyikaṃ naparamarūpaṃ pahāya kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajituṃ; tañhi tassa abalaṃ bandhanaṃ, dubbalaṃ bandhanaṃ, pūtikaṃ bandhanaṃ, asārakaṃ bandhanan’ti; sammā nu kho so, udāyi, vadamāno vadeyyā”ti? “No hetaṃ, bhante. Yehi so, bhante, puriso bandhanehi baddho, na sakkoti ekaṃ agārakaṃ oluggaviluggaṃ kākātidāyiṃ naparamarūpaṃ pahāya, ekaṃ khaṭopikaṃ oluggaviluggaṃ naparamarūpaṃ pahāya, ekissā kumbhiyā dhaññasamavāpakaṃ naparamarūpaṃ pahāya, ekaṃ jāyikaṃ naparamarūpaṃ pahāya kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajituṃ; tañhi tassa balavaṃ bandhanaṃ, daḷhaṃ bandhanaṃ, thiraṃ bandhanaṃ, apūtikaṃ bandhanaṃ, thūlo, kaliṅgaro”ti. “Evameva kho, udāyi, idhekacce moghapurisā ‘idaṃ pajahathā’ti mayā vuccamānā te evamāhaṃsu – ‘kiṃ panimassa appamattakassa oramattakassa adhisallikhatevāyaṃ samaṇo’ti? Te tañceva nappajahanti, mayi ca appaccayaṃ upaṭṭhāpenti. Ye ca bhikkhū sikkhākāmā tesaṃ taṃ, udāyi, hoti balavaṃ bandhanaṃ, daḷhaṃ bandhanaṃ, thiraṃ bandhanaṃ, apūtikaṃ bandhanaṃ, thūlo, kaliṅgaro”.
     153. “Seyyathāpi udāyi, gahapati vā gahapatiputto vā aḍḍho mahaddhano mahābhogo, nekānaṃ nikkhagaṇānaṃ cayo, nekānaṃ dhaññagaṇānaṃ cayo, nekānaṃ khettagaṇānaṃ cayo, nekānaṃ vatthugaṇānaṃ cayo, nekānaṃ bhariyagaṇānaṃ cayo, nekānaṃ dāsagaṇānaṃ cayo, nekānaṃ dāsigaṇānaṃ cayo; so ārāmagataṃ bhikkhuṃ passeyya sudhotahatthapādaṃ manuññaṃ bhojanaṃ bhuttāviṃ sītāya chāyāya nisinnaṃ adhicitte yuttaṃ. Tassa evamassa– ‘sukhaṃ vata, bho, sāmaññaṃ, ārogyaṃ vata, bho, sāmaññaṃ! So vatassaṃ yohaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti. So sakkuṇeyya nekāni nikkhagaṇāni pahāya, nekāni dhaññagaṇāni pahāya, nekāni khettagaṇāni pahāya, nekāni vatthugaṇāni pahāya, nekāni bhariyagaṇāni pahāya, nekāni dāsagaṇāni pahāya, nekāni dāsigaṇāni pahāya kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajituṃ. Yo nu kho, udāyi, evaṃ vadeyya– ‘yehi so gahapati vā gahapatiputto vā bandhanehi baddho, sakkoti nekāni nikkhagaṇāni pahāya, nekāni dhaññagaṇāni pahāya, nekāni khettagaṇāni pahāya, nekāni vatthugaṇāni pahāya, nekāni bhariyagaṇāni pahāya, nekāni dāsagaṇāni pahāya, nekāni dāsigaṇāni pahāya kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajituṃ, tañhi tassa balavaṃ bandhanaṃ, daḷhaṃ bandhanaṃ, thiraṃ bandhanaṃ, apūtikaṃ bandhanaṃ, thūlo, kaliṅgaro’ti; sammā nu kho so, udāyi, vadamāno vadeyyā”ti? “No hetaṃ, bhante. Yehi so, bhante, gahapati vā gahapatiputto vā bandhanehi baddho, sakkoti nekāni nikkhagaṇāni pahāya, nekāni dhaññagaṇāni pahāya, nekāni khettagaṇāni pahāya, nekāni vatthugaṇāni pahāya, nekāni bhariyagaṇāni pahāya, nekāni dāsagaṇāni pahāya, nekāni dāsigaṇāni pahāya kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajituṃ; tañhi tassa abalaṃ bandhanaṃ, dubbalaṃ bandhanaṃ, pūtikaṃ bandhanaṃ, asārakaṃ bandhanan”ti. “Evameva kho, udāyi, idhekacce kulaputtā ‘idaṃ pajahathā’ti mayā vuccamānā te evamāhaṃsu– ‘kiṃ panimassa appamattakassa oramattakassa pahātabbassa yassa no bhagavā pahānamāha yassa, no sugato paṭinissaggamāhā’ti? Te tañceva pajahanti, mayi ca na appaccayaṃ upaṭṭhāpenti. Ye ca bhikkhū sikkhākāmā te taṃ pahāya appossukkā pannalomā paradattavuttā migabhūtena cetasā viharanti. Tesaṃ taṃ, udāyi, hoti abalaṃ bandhanaṃ, dubbalaṃ bandhanaṃ, pūtikaṃ bandhanaṃ, asārakaṃ bandhanaṃ”.
     154. “Cattārome udāyi, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Idhudāyi, ekacco puggalo upadhipahānāya paṭipanno hoti upadhipaṭinissaggāya. Tamenaṃ upadhipahānāya paṭipannaṃ upadhipaṭinissaggāya upadhipaṭisaṃyuttā sarasaṅkappā samudācaranti. So te adhivāseti, nappajahati, na vinodeti, na byantīkaroti, na anabhāvaṃ gameti. Imaṃ kho ahaṃ, udāyi, puggalaṃ ‘saṃyutto’ti vadāmi no ‘visaṃyutto’. Taṃ kissa hetu? Indriyavemattatā hi me, udāyi, imasmiṃ puggale viditā.
     “Idha panudāyi, ekacco puggalo upadhipahānāya paṭipanno hoti upadhipaṭinissaggāya. Tamenaṃ upadhipahānāya paṭipannaṃ upadhipaṭinissaggāya upadhipaṭisaṃyuttā sarasaṅkappā samudācaranti. So te nādhivāseti, pajahati, vinodeti, byantīkaroti, anabhāvaṃ gameti. Imampi kho ahaṃ, udāyi puggalaṃ ‘saṃyutto’ti vadāmi no ‘visaṃyutto’. Taṃ kissa hetu? Indriyavemattatā hi me, udāyi, imasmiṃ puggale viditā.
     “Idha panudāyi, ekacco puggalo upadhipahānāya paṭipanno hoti upadhipaṭinissaggāya. Tamenaṃ upadhipahānāya paṭipannaṃ upadhipaṭinissaggāya kadāci karahaci satisammosā upadhipaṭisaṃyuttā sarasaṅkappā samudācaranti; dandho, udāyi, satuppādo. Atha kho naṃ khippameva pajahati, vinodeti, byantīkaroti, anabhāvaṃ gameti. Seyyathāpi, udāyi, puriso divasaṃsantatte ayokaṭāhe dve vā tīṇi vā udakaphusitāni nipāteyya; dandho, udāyi, udakaphusitānaṃ nipāto. Atha kho naṃ khippameva parikkhayaṃ pariyādānaṃ gaccheyya. Evameva kho, udāyi, idhekacco puggalo upadhipahānāya paṭipanno hoti upadhipaṭinissaggāya. Tamenaṃ upadhipahānāya paṭipannaṃ upadhipaṭinissaggāya kadāci karahaci satisammosā upadhipaṭisaṃyuttā sarasaṅkappā samudācaranti; dandho, udāyi, satuppādo. Atha kho naṃ khippameva pajahati, vinodeti, byantīkaroti, anabhāvaṃ gameti. Imampi kho ahaṃ, udāyi, puggalaṃ ‘saṃyutto’ti vadāmi no ‘visaṃyutto’. Taṃ kissa hetu? Indriyavemattatā hi me, udāyi, imasmiṃ puggale viditā.
     “Idha panudāyi, ekacco puggalo ‘upadhi dukkhassa mūlan’ti – iti viditvā nirupadhi hoti, upadhisaṅkhaye vimutto. Imaṃ kho ahaṃ, udāyi, puggalaṃ ‘visaṃyutto’ti vadāmi no ‘saṃyutto’ti Taṃ kissa hetu? Indriyavemattatā hi me, udāyi, imasmiṃ puggale viditā. Ime kho, udāyi, cattāro puggalā santo saṃvijjamānā lokasmiṃ.
     155. “Pañca kho ime, udāyi, kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā, sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Ime kho, udāyi, pañca kāmaguṇā. Yaṃ kho, udāyi, ime pañca kāmaguṇe paṭicca uppajjati sukhaṃ somanassaṃ idaṃ vuccati kāmasukhaṃ miḷhasukhaṃ puthujjanasukhaṃ anariyasukhaṃ, na sevitabbaṃ, na bhāvetabbaṃ, na bahulīkātabbaṃ; ‘bhāyitabbaṃ etassa sukhassā’ti vadāmi.
     156. “Idhudāyi bhikkhu vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati, vitakkavicārānaṃ vūpasamā… dutiyaṃ jhānaṃ upasampajja viharati, pītiyā ca virāgā… tatiyaṃ jhānaṃ upasampajja viharati, sukhassa ca pahānā… catutthaṃ jhānaṃ upasampajja viharati. Idaṃ vuccati nekkhammasukhaṃ pavivekasukhaṃ upasamasukhaṃ sambodhasukhaṃ, āsevitabbaṃ, bhāvetabbaṃ, bahulīkātabbaṃ; ‘na bhāyitabbaṃ etassa sukhassā’ti vadāmi.
     “Idhudāyi, bhikkhu vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati; idaṃ kho ahaṃ, udāyi, iñjitasmiṃ vadāmi. Kiñca tattha iñjitasmiṃ? Yadeva tattha vitakkavicārā aniruddhā honti idaṃ tattha iñjitasmiṃ. Idhudāyi, bhikkhu vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati; idampi kho ahaṃ, udāyi, iñjitasmiṃ vadāmi. Kiñca tattha iñjitasmiṃ? Yadeva tattha pītisukhaṃ aniruddhaṃ hoti idaṃ tattha iñjitasmiṃ. Idhudāyi, bhikkhu pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati; idampi kho ahaṃ, udāyi, iñjitasmiṃ vadāmi. Kiñca tattha iñjitasmiṃ? Yadeva tattha upekkhāsukhaṃ aniruddhaṃ hoti idaṃ tattha iñjitasmiṃ. Idhudāyi, bhikkhu sukhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharati; idaṃ kho ahaṃ, udāyi, aniñjitasmiṃ vadāmi.
     “Idhudāyi bhikkhu vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati; idaṃ kho ahaṃ, udāyi, ‘analan’ti vadāmi, ‘pajahathā’ti vadāmi, ‘samatikkamathā’ti vadāmi. Ko ca tassa samatikkamo? Idhudāyi, bhikkhu vitakkavicārānaṃ vūpasamā… dutiyaṃ jhānaṃ upasampajja viharati, ayaṃ tassa samatikkamo; idampi kho ahaṃ, udāyi, ‘analan’ti vadāmi, ‘pajahathā’ti vadāmi, ‘samatikkamathā’ti vadāmi. Ko ca tassa samatikkamo? Idhudāyi, bhikkhu pītiyā ca virāgā… tatiyaṃ jhānaṃ upasampajja viharati, ayaṃ tassa samatikkamo; idampi kho ahaṃ, udāyi, ‘analan’ti vadāmi, ‘pajahathā’ti vadāmi, ‘samatikkamathā’ti vadāmi. Ko ca tassa samatikkamo? Idhudāyi, bhikkhu sukhassa ca pahānā… catutthaṃ jhānaṃ upasampajja viharati, ayaṃ tassa samatikkamo; idampi kho ahaṃ, udāyi, ‘analan’ti vadāmi, ‘pajahathā’ti vadāmi, ‘samatikkamathā’ti vadāmi. Ko ca tassa samatikkamo? Idhudāyi, bhikkhu sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati, ayaṃ tassa samatikkamo; idampi kho ahaṃ, udāyi, ‘analan’ti vadāmi, ‘pajahathā’ti vadāmi, ‘samatikkamathā’ti vadāmi. Ko ca tassa samatikkamo? Idhudāyi, bhikkhu sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati, ayaṃ tassa samatikkamo idampi kho ahaṃ, udāyi, ‘analan’ti vadāmi, ‘pajahathā’ti vadāmi, ‘samatikkamathā’ti vadāmi. Ko ca tassa samatikkamo? Idhudāyi, bhikkhu sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati, ayaṃ tassa samatikkamo; idampi kho ahaṃ, udāyi, ‘analan’ti vadāmi, ‘pajahathā’ti vadāmi, ‘samatikkamathā’ti vadāmi. Ko ca tassa samatikkamo? Idhudāyi, bhikkhu sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati, ayaṃ tassa samatikkamo; idampi kho ahaṃ, udāyi, ‘analan’ti vadāmi, ‘pajahathā’ti vadāmi, ‘samatikkamathā’ti vadāmi. Ko ca tassa samatikkamo? Idhudāyi, bhikkhu sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati, ayaṃ tassa samatikkamo; iti kho ahaṃ, udāyi, nevasaññānāsaññāyatanassapi pahānaṃ vadāmi. Passasi no tvaṃ, udāyi, taṃ saṃyojanaṃ aṇuṃ vā thūlaṃ vā yassāhaṃ no pahānaṃ vadāmī”ti? “No hetaṃ, bhante”ti.
     Idamavoca bhagavā. Attamano āyasmā udāyī bhagavato bhāsitaṃ abhinandīti.
     Laṭukikopamasuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


中部67经

MN.67/(7) Cātumasuttaṃ
     157. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā cātumāyaṃ viharati āmalakīvane. Tena kho pana samayena sāriputtamoggallānappamukhāni pañcamattāni bhikkhusatāni cātumaṃ anuppattāni honti bhagavantaṃ dassanāya. Te ca āgantukā bhikkhū nevāsikehi bhikkhūhi saddhiṃ paṭisammodamānā senāsanāni paññāpayamānā pattacīvarāni paṭisāmayamānā uccāsaddā mahāsaddā ahesuṃ. Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “ke panete, ānanda, uccāsaddā mahāsaddā, kevaṭṭā maññe macchavilope”ti? “Etāni, bhante, sāriputtamoggallānappamukhāni pañcamattāni bhikkhusatāni cātumaṃ anuppattāni bhagavantaṃ dassanāya. Te āgantukā bhikkhū nevāsikehi bhikkhūhi saddhiṃ paṭisammodamānā senāsanāni paññāpayamānā pattacīvarāni paṭisāmayamānā uccāsaddā mahāsaddā”ti. “Tenahānanda, mama vacanena te bhikkhū āmantehi– ‘satthā āyasmante āmantetī’”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paṭissutvā yena te bhikkhū tenupasaṅkami; upasaṅkamitvā te bhikkhū etadavoca– “satthā āyasmante āmantetī”ti. “Evamāvuso”ti kho te bhikkhū āyasmato ānandassa paṭissutvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho te bhikkhū bhagavā etadavoca– “kiṃ nu tumhe, bhikkhave, uccāsaddā mahāsaddā, kevaṭṭā maññe macchavilope”ti? “Imāni, bhante, sāriputtamoggallānappamukhāni pañcamattāni bhikkhusatāni cātumaṃ anuppattāni bhagavantaṃ dassanāya. Teme āgantukā bhikkhū nevāsikehi bhikkhūhi saddhiṃ paṭisammodamānā senāsanāni paññāpayamānā pattacīvarāni paṭisāmayamānā uccāsaddā mahāsaddā”ti. “Gacchatha, bhikkhave, paṇāmemi vo, na vo mama santike vatthabban”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paṭissutvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā senāsanaṃ saṃsāmetvā pattacīvaramādāya pakkamiṃsu.
     158. Tena kho pana samayena cātumeyyakā sakyā santhāgāre sannipatitā honti kenacideva karaṇīyena. Addasaṃsu kho cātumeyyakā sakyā te bhikkhū dūratova āgacchante; disvāna yena te bhikkhū tenupasaṅkamiṃsu; upasaṅkamitvā te bhikkhū etadavocuṃ– “handa, kahaṃ pana tumhe āyasmanto gacchathā”ti? “Bhagavatā kho, āvuso, bhikkhusaṅgho paṇāmito”ti. “Tenahāyasmanto muhuttaṃ nisīdatha, appeva nāma mayaṃ sakkuṇeyyāma bhagavantaṃ pasādetun”ti. “Evamāvuso”ti kho te bhikkhū cātumeyyakānaṃ sakyānaṃ paccassosuṃ. Atha kho cātumeyyakā sakyā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho cātumeyyakā sakyā bhagavantaṃ etadavocuṃ– “abhinandatu, bhante, bhagavā bhikkhusaṅghaṃ; abhivadatu, bhante, bhagavā bhikkhusaṅghaṃ. Seyyathāpi, bhante bhagavatā pubbe bhikkhusaṅgho anuggahito, evameva bhagavā etarahi anuggaṇhātu bhikkhusaṅghaṃ. Santettha, bhante, bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ. Tesaṃ bhagavantaṃ dassanāya alabhantānaṃ siyā aññathattaṃ, siyā vipariṇāmo. Seyyathāpi, bhante, bījānaṃ taruṇānaṃ udakaṃ alabhantānaṃ siyā aññathattaṃ siyā vipariṇāmo; evameva kho, bhante, santettha bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ, tesaṃ bhagavantaṃ dassanāya alabhantānaṃ siyā aññathattaṃ, siyā vipariṇāmo. Seyyathāpi, bhante, vacchassa taruṇassa mātaraṃ apassantassa siyā aññathattaṃ, siyā vipariṇāmo; evameva kho, bhante, santettha bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ, tesaṃ bhagavantaṃ apassantānaṃ siyā aññathattaṃ, siyā vipariṇāmo. Abhinandatu, bhante, bhagavā bhikkhusaṅghaṃ; abhivadatu, bhante, bhagavā bhikkhusaṅghaṃ. Seyyathāpi, bhante, bhagavatā pubbe bhikkhusaṅgho anuggahito; evameva bhagavā etarahi anuggaṇhātu bhikkhusaṅghan”ti.
     159. Atha kho brahmā sahampati bhagavato cetasā cetoparivitakkamaññāya– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva– brahmaloke antarahito bhagavato purato pāturahosi. Atha kho brahmā sahampati ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “abhinandatu, bhante, bhagavā bhikkhusaṅghaṃ; abhivadatu, bhante, bhagavā bhikkhusaṅghaṃ. Seyyathāpi, bhante, bhagavatā pubbe bhikkhusaṅgho anuggahito; evameva bhagavā etarahi anuggaṇhātu bhikkhusaṅghaṃ. Santettha, bhante, bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ, tesaṃ bhagavantaṃ dassanāya alabhantānaṃ siyā aññathattaṃ, siyā vipariṇāmo. Seyyathāpi, bhante, bījānaṃ taruṇānaṃ udakaṃ alabhantānaṃ siyā aññathattaṃ, siyā vipariṇāmo; evameva kho, bhante, santettha bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ, tesaṃ bhagavantaṃ dassanāya alabhantānaṃ siyā aññathattaṃ, siyā vipariṇāmo. Seyyathāpi bhante, vacchassa taruṇassa mātaraṃ apassantassa siyā aññathattaṃ, siyā vipariṇāmo; evameva kho, bhante, santettha bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ, tesaṃ bhagavantaṃ apassantānaṃ siyā aññathattaṃ, siyā vipariṇāmo. Abhinandatu, bhante, bhagavā bhikkhusaṅghaṃ; abhivadatu, bhante, bhagavā bhikkhusaṅghaṃ. Seyyathāpi, bhante, bhagavatā pubbe bhikkhusaṅgho anuggahito; evameva bhagavā etarahi anuggaṇhātu bhikkhusaṅghan”ti.
     160. Asakkhiṃsu kho cātumeyyakā ca sakyā brahmā ca sahampati bhagavantaṃ pasādetuṃ bījūpamena ca taruṇūpamena ca. Atha kho āyasmā mahāmoggallāno bhikkhū āmantesi– “uṭṭhethāvuso, gaṇhatha pattacīvaraṃ. Pasādito bhagavā cātumeyyakehi ca sakyehi brahmunā ca sahampatinā bījūpamena ca taruṇūpamena cā”ti. “Evamāvuso”ti kho te bhikkhū āyasmato mahāmoggallānassa paṭissutvā uṭṭhāyāsanā pattacīvaramādāya yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnaṃ kho āyasmantaṃ sāriputtaṃ bhagavā etadavoca– “kinti te, sāriputta, ahosi mayā bhikkhusaṅghe paṇāmite”ti? “Evaṃ kho me, bhante, ahosi– ‘bhagavatā bhikkhusaṅgho paṇāmito. Appossukko dāni bhagavā diṭṭhadhammasukhavihāraṃ anuyutto viharissati, mayampi dāni appossukkā diṭṭhadhammasukhavihāramanuyuttā viharissāmā’”ti. “Āgamehi tvaṃ, sāriputta, āgamehi tvaṃ, sāriputta, diṭṭhadhammasukhavihāran”ti. Atha kho bhagavā āyasmantaṃ mahāmoggallānaṃ āmantesi– “kinti te, moggallāna, ahosi mayā bhikkhusaṅghe paṇāmite”ti? “Evaṃ kho me, bhante, ahosi– ‘bhagavatā bhikkhusaṅgho paṇāmito. Appossukko dāni bhagavā diṭṭhadhammasukhavihāraṃ anuyutto viharissati, ahañca dāni āyasmā ca sāriputto bhikkhusaṅghaṃ pariharissāmā’”ti. “Sādhu sādhu, moggallāna! Ahaṃ vā hi, moggallāna bhikkhusaṅghaṃ parihareyyaṃ sāriputtamoggallānā vā”ti.
     161. Atha kho bhagavā bhikkhū āmantesi– “cattārimāni, bhikkhave, bhayāni udakorohante pāṭikaṅkhitabbāni. Katamāni cattāri? Ūmibhayaṃ, kumbhīlabhayaṃ, āvaṭṭabhayaṃ, susukābhayaṃ – imāni, bhikkhave, cattāri bhayāni udakorohante pāṭikaṅkhitabbāni. Evameva kho, bhikkhave, cattārimāni bhayāni idhekacce puggale imasmiṃ dhammavinaye agārasmā anagāriyaṃ pabbajite pāṭikaṅkhitabbāni. Katamāni cattāri? Ūmibhayaṃ, kumbhīlabhayaṃ, āvaṭṭabhayaṃ, susukābhayaṃ.
     162. “Katamañca, bhikkhave, ūmibhayaṃ? Idha, bhikkhave, ekacco kulaputto saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi dukkhotiṇṇo dukkhapareto; appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā’ti. Tamenaṃ tathā pabbajitaṃ samānaṃ sabrahmacārī ovadanti, anusāsanti– ‘evaṃ te abhikkamitabbaṃ, evaṃ te paṭikkamitabbaṃ, evaṃ te ālokitabbaṃ, evaṃ te vilokitabbaṃ, evaṃ te samiñjitabbaṃ, evaṃ te pasāritabbaṃ, evaṃ te saṅghāṭipattacīvaraṃ dhāretabban’ti. Tassa evaṃ hoti– ‘mayaṃ kho pubbe agāriyabhūtā samānā aññe ovadāma, anusāsāma. Ime panamhākaṃ puttamattā maññe, nattamattā maññe, amhe ovaditabbaṃ anusāsitabbaṃ maññantī’ti. So sikkhaṃ paccakkhāya hīnāyāvattati. Ayaṃ vuccati, bhikkhave, ūmibhayassa bhīto sikkhaṃ paccakkhāya hīnāyāvatto. ‘Ūmibhayan’ti kho, bhikkhave, kodhupāyāsassetaṃ adhivacanaṃ.
     163. “Katamañca, bhikkhave, kumbhīlabhayaṃ? Idha, bhikkhave, ekacco kulaputto saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi dukkhotiṇṇo dukkhapareto; appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā’ti. Tamenaṃ tathā pabbajitaṃ samānaṃ sabrahmacārī ovadanti anusāsanti– ‘idaṃ te khāditabbaṃ, idaṃ te na khāditabbaṃ; idaṃ te bhuñjitabbaṃ, idaṃ te na bhuñjitabbaṃ; idaṃ te sāyitabbaṃ, idaṃ te na sāyitabbaṃ; idaṃ te pātabbaṃ, idaṃ te na pātabbaṃ; kappiyaṃ te khāditabbaṃ, akappiyaṃ te na khāditabbaṃ; kappiyaṃ te bhuñjitabbaṃ, akappiyaṃ te na bhuñjitabbaṃ; kappiyaṃ te sāyitabbaṃ, akappiyaṃ te na sāyitabbaṃ kappiyaṃ te pātabbaṃ, akappiyaṃ te na pātabbaṃ; kāle te khāditabbaṃ, vikāle te na khāditabbaṃ; kāle te bhuñjitabbaṃ, vikāle te na bhuñjitabbaṃ; kāle te sāyitabbaṃ, vikāle te na sāyitabbaṃ; kāle te pātabbaṃ, vikāle te na pātabban’ti. Tassa evaṃ hoti– ‘mayaṃ kho pubbe agāriyabhūtā samānā yaṃ icchāma taṃ khādāma, yaṃ na icchāma na taṃ khādāma; yaṃ icchāma taṃ bhuñjāma, yaṃ na icchāma na taṃ bhuñjāma; yaṃ icchāma taṃ sāyāma, yaṃ na icchāma na taṃ sāyāma; yaṃ icchāma taṃ pivāma, yaṃ na icchāma na taṃ pivāma; kappiyampi khādāma, akappiyampi khādāma; kappiyampi bhuñjāma, akappiyampi bhuñjāma; kappiyampi sāyāma, akappiyampi sāyāma; kappiyampi pivāma, akappiyampi pivāma; kālepi khādāma, vikālepi khādāma; kālepi bhuñjāma vikālepi bhuñjāma; kālepi sāyāma, vikālepi sāyāma; kālepi pivāma, vikālepi pivāma. Yampi no saddhā gahapatikā divā vikāle paṇītaṃ khādanīyaṃ bhojanīyaṃ denti tatthapime mukhāvaraṇaṃ maññe karontī’ti. So sikkhaṃ paccakkhāya hīnāyāvattati. Ayaṃ vuccati, bhikkhave, kumbhīlabhayassa bhīto sikkhaṃ paccakkhāya hīnāyāvatto. ‘Kumbhīlabhayan’ti kho, bhikkhave, odarikattassetaṃ adhivacanaṃ.
     164. “Katamañca, bhikkhave, āvaṭṭabhayaṃ? Idha, bhikkhave, ekacco kulaputto saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi dukkhotiṇṇo dukkhapareto; appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā’ti. So evaṃ pabbajito samāno pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya gāmaṃ vā nigamaṃ vā piṇḍāya pavisati. Arakkhiteneva kāyena arakkhitāya vācāya anupaṭṭhitāya satiyā asaṃvutehi indriyehi so tattha passati gahapatiṃ vā gahapatiputtaṃ vā pañcahi kāmaguṇehi samappitaṃ samaṅgībhūtaṃ paricārayamānaṃ. Tassa evaṃ hoti– ‘mayaṃ kho pubbe agāriyabhūtā samānā pañcahi kāmaguṇehi samappitā samaṅgībhūtā paricārimhā. Saṃvijjanti kho pana me kule bhogā. Sakkā bhoge ca bhuñjituṃ puññāni ca kātun’ti. So sikkhaṃ paccakkhāya hīnāyāvattati. Ayaṃ vuccati, bhikkhave, āvaṭṭabhayassa bhīto sikkhaṃ paccakkhāya hīnāyāvatto. ‘Āvaṭṭabhayan’ti kho, bhikkhave, pañcannetaṃ kāmaguṇānaṃ adhivacanaṃ.
     165. “Katamañca bhikkhave, susukābhayaṃ? Idha, bhikkhave, ekacco kulaputto saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi dukkhotiṇṇo dukkhapareto; appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā’ti. So evaṃ pabbajito samāno pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya gāmaṃ vā nigamaṃ vā piṇḍāya pavisati. Arakkhiteneva kāyena arakkhitāya vācāya anupaṭṭhitāya satiyā asaṃvutehi indriyehi so tattha passati mātugāmaṃ dunnivatthaṃ vā duppārutaṃ vā. Tassa mātugāmaṃ disvā dunnivatthaṃ vā duppārutaṃ vā rāgo cittaṃ anuddhaṃseti. So rāgānuddhaṃsena cittena sikkhaṃ paccakkhāya hīnāyāvattati Ayaṃ vuccati, bhikkhave, susukābhayassa bhīto sikkhaṃ paccakkhāya hīnāyāvatto. ‘Susukābhayan’ti kho, bhikkhave, mātugāmassetaṃ adhivacanaṃ. Imāni kho, bhikkhave, cattāri bhayāni, idhekacce puggale imasmiṃ dhammavinaye agārasmā anagāriyaṃ pabbajite pāṭikaṅkhitabbānī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Cātumasuttaṃ niṭṭhitaṃ sattamaṃ.


中部68经

MN.68/(8) Naḷakapānasuttaṃ
     166. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosalesu viharati naḷakapāne palāsavane. Tena kho pana samayena sambahulā abhiññātā abhiññātā kulaputtā bhagavantaṃ uddissa saddhā agārasmā anagāriyaṃ pabbajitā honti– āyasmā ca anuruddho, āyasmā ca bhaddiyo, āyasmā ca kimilo, āyasmā ca bhagu, āyasmā ca koṇḍañño, āyasmā ca revato, āyasmā ca ānando, aññe ca abhiññātā abhiññātā kulaputtā. Tena kho pana samayena bhagavā bhikkhusaṅghaparivuto abbhokāse nisinno hoti. Atha kho bhagavā te kulaputte ārabbha bhikkhū āmantesi– “ye te, bhikkhave, kulaputtā mamaṃ uddissa saddhā agārasmā anagāriyaṃ pabbajitā, kacci te, bhikkhave, bhikkhū abhiratā brahmacariye”ti? Evaṃ vutte, te bhikkhū tuṇhī ahesuṃ. Dutiyampi kho bhagavā te kulaputte ārabbha bhikkhū āmantesi– “ye te, bhikkhave, kulaputtā mamaṃ uddissa saddhā agārasmā anagāriyaṃ pabbajitā, kacci te, bhikkhave, bhikkhū abhiratā brahmacariye”ti? Dutiyampi kho te bhikkhū tuṇhī ahesuṃ. Tatiyampi kho bhagavā te kulaputte ārabbha bhikkhū āmantesi– “ye te, bhikkhave, kulaputtā mamaṃ uddissa saddhā agārasmā anagāriyaṃ pabbajitā kacci te, bhikkhave, bhikkhū abhiratā brahmacariye”ti? Tatiyampi kho te bhikkhū tuṇhī ahesuṃ.
     167. Atha kho bhagavato etadahosi– “yaṃnūnāhaṃ te kulaputte puccheyyan”ti! Atha kho bhagavā āyasmantaṃ anuruddhaṃ āmantesi– “kacci tumhe, anuruddhā, abhiratā brahmacariye”ti? “Taggha mayaṃ, bhante, abhiratā brahmacariye”ti. “Sādhu sādhu, anuruddhā! Etaṃ kho, anuruddhā, tumhākaṃ patirūpaṃ kulaputtānaṃ saddhā agārasmā anagāriyaṃ pabbajitānaṃ yaṃ tumhe abhirameyyātha brahmacariye. Yena tumhe anuruddhā, bhadrena yobbanena samannāgatā paṭhamena vayasā susukāḷakesā kāme paribhuñjeyyātha tena tumhe, anuruddhā, bhadrenapi yobbanena samannāgatā paṭhamena vayasā susukāḷakesā agārasmā anagāriyaṃ pabbajitā. Te ca kho pana tumhe, anuruddhā, neva rājābhinītā agārasmā anagāriyaṃ pabbajitā, na corābhinītā agārasmā anagāriyaṃ pabbajitā, na iṇaṭṭā agārasmā anagāriyaṃ pabbajitā, na bhayaṭṭā agārasmā anagāriyaṃ pabbajitā, nājīvikāpakatā agārasmā anagāriyaṃ pabbajitā. Api ca khomhi otiṇṇo jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, dukkhotiṇṇo dukkhapareto; appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethāti– nanu tumhe, anuruddhā, evaṃ saddhā agārasmā anagāriyaṃ pabbajitā”ti? “Evaṃ, bhante”. “Evaṃ pabbajitena ca pana, anuruddhā, kulaputtena kimassa karaṇīyaṃ? Vivekaṃ, anuruddhā, kāmehi vivekaṃ akusalehi dhammehi pītisukhaṃ nādhigacchati aññaṃ vā tato santataraṃ, tassa abhijjhāpi cittaṃ pariyādāya tiṭṭhati, byāpādopi cittaṃ pariyādāya tiṭṭhati, thīnamiddhampi cittaṃ pariyādāya tiṭṭhati uddhaccakukkuccampi cittaṃ pariyādāya tiṭṭhati, vicikicchāpi cittaṃ pariyādāya tiṭṭhati, aratīpi cittaṃ pariyādāya tiṭṭhati, tandīpi cittaṃ pariyādāya tiṭṭhati. Vivekaṃ, anuruddhā, kāmehi vivekaṃ akusalehi dhammehi pītisukhaṃ nādhigacchati aññaṃ vā tato santataraṃ”.
     “Vivekaṃ, anuruddhā, kāmehi vivekaṃ akusalehi dhammehi pītisukhaṃ adhigacchati aññaṃ vā tato santataraṃ, tassa abhijjhāpi cittaṃ na pariyādāya tiṭṭhati, byāpādopi cittaṃ na pariyādāya tiṭṭhati, thīnamiddhampi cittaṃ na pariyādāya tiṭṭhati, uddhaccakukkuccampi cittaṃ na pariyādāya tiṭṭhati, vicikicchāpi cittaṃ na pariyādāya tiṭṭhati, aratīpi cittaṃ na pariyādāya tiṭṭhati, tandīpi cittaṃ na pariyādāya tiṭṭhati. Vivekaṃ, anuruddhā, kāmehi vivekaṃ akusalehi dhammehi pītisukhaṃ adhigacchati aññaṃ vā tato santataraṃ.
     168. “Kinti vo, anuruddhā, mayi hoti– ‘ye āsavā saṃkilesikā ponobbhavikā sadarā dukkhavipākā āyatiṃ jātijarāmaraṇiyā, appahīnā te tathāgatassa; tasmā tathāgato saṅkhāyekaṃ paṭisevati, saṅkhāyekaṃ adhivāseti, saṅkhāyekaṃ parivajjeti, saṅkhāyekaṃ vinodetī’”ti? “Na kho no, bhante, bhagavati evaṃ hoti– ‘ye āsavā saṃkilesikā ponobbhavikā sadarā dukkhavipākā āyatiṃ jātijarāmaraṇiyā, appahīnā te tathāgatassa; tasmā tathāgato saṅkhāyekaṃ paṭisevati, saṅkhāyekaṃ adhivāseti, saṅkhāyekaṃ parivajjeti, saṅkhāyekaṃ vinodetī’ti. Evaṃ kho no, bhante, bhagavati hoti– ‘ye āsavā saṃkilesikā ponobbhavikā sadarā dukkhavipākā āyatiṃ jātijarāmaraṇiyā, pahīnā te tathāgatassa; tasmā tathāgato saṅkhāyekaṃ paṭisevati, saṅkhāyekaṃ adhivāseti, saṅkhāyekaṃ parivajjeti, saṅkhāyekaṃ vinodetī’”ti. “Sādhu sādhu, anuruddhā! Tathāgatassa, anuruddhā, ye āsavā saṃkilesikā ponobbhavikā sadarā dukkhavipākā āyatiṃ jātijarāmaraṇiyā, pahīnā te ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Seyyathāpi, anuruddhā, tālo matthakacchinno abhabbo punavirūḷhiyā; evameva kho, anuruddhā tathāgatassa ye āsavā saṃkilesikā ponobbhavikā sadarā dukkhavipākā āyatiṃ jātijarāmaraṇiyā, pahīnā te ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā; tasmā tathāgato saṅkhāyekaṃ paṭisevati, saṅkhāyekaṃ adhivāseti, saṅkhāyekaṃ parivajjeti, saṅkhāyekaṃ vinodeti”.
     “Taṃ kiṃ maññasi, anuruddhā, kaṃ atthavasaṃ sampassamāno tathāgato sāvake abbhatīte kālaṅkate upapattīsu byākaroti– ‘asu amutra upapanno; asu amutra upapanno’”ti? “Bhagavaṃmūlakā no, bhante, dhammā bhagavaṃnettikā bhagavaṃpaṭisaraṇā. Sādhu vata, bhante, bhagavantaṃyeva paṭibhātu etassa bhāsitassa attho. Bhagavato sutvā bhikkhū dhāressantī”ti “Na kho, anuruddhā, tathāgato janakuhanatthaṃ na janalapanatthaṃ na lābhasakkārasilokānisaṃsatthaṃ na ‘iti maṃ jano jānātū’ti sāvake abbhatīte kālaṅkate upapattīsu byākaroti– ‘asu amutra upapanno, asu amutra upapanno’ti. Santi ca kho, anuruddhā, kulaputtā saddhā uḷāravedā uḷārapāmojjā. Te taṃ sutvā tadatthāya cittaṃ upasaṃharanti. Tesaṃ taṃ, anuruddhā, hoti dīgharattaṃ hitāya sukhāya”.
     169. “Idhānuruddhā, bhikkhu suṇāti– ‘itthannāmo bhikkhu kālaṅkato; so bhagavatā byākato– aññāya saṇṭhahī’ti. So kho panassa āyasmā sāmaṃ diṭṭho vā hoti anussavassuto vā – ‘evaṃsīlo so āyasmā ahosi itipi, evaṃdhammo so āyasmā ahosi itipi, evaṃpañño so āyasmā ahosi itipi, evaṃvihārī so āyasmā ahosi itipi, evaṃvimutto so āyasmā ahosi itipī’ti. So tassa saddhañca sīlañca sutañca cāgañca paññañca anussaranto tadatthāya cittaṃ upasaṃharati. Evampi kho, anuruddhā, bhikkhuno phāsuvihāro hoti.
     “Idhānuruddhā bhikkhu suṇāti– ‘itthannāmo bhikkhu kālaṅkato; so bhagavatā byākato– pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko tattha parinibbāyī anāvattidhammo tasmā lokā’ti. So kho panassa āyasmā sāmaṃ diṭṭho vā hoti anussavassuto vā ‘evaṃsīlo so āyasmā ahosi itipi, evaṃdhammo …pe… evaṃpañño… evaṃvihārī… evaṃvimutto so āyasmā ahosi itipī’ti. So tassa saddhañca sīlañca sutañca cāgañca paññañca anussaranto tadatthāya cittaṃ upasaṃharati. Evampi kho, anuruddhā, bhikkhuno phāsuvihāro hoti.
     “Idhānuruddhā, bhikkhu suṇāti– ‘itthannāmo bhikkhu kālaṅkato; so bhagavatā byākato– tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmī sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissatī’ti. So kho panassa āyasmā sāmaṃ diṭṭho vā hoti anussavassuto vā– ‘evaṃsīlo so āyasmā ahosi itipi, evaṃdhammo …pe… evaṃpañño… evaṃvihārī… evaṃvimutto so āyasmā ahosi itipī’ti. So tassa saddhañca sīlañca sutañca cāgañca paññañca anussaranto tadatthāya cittaṃ upasaṃharati. Evampi kho, anuruddhā, bhikkhuno phāsuvihāro hoti.
     “Idhānuruddhā, bhikkhu suṇāti– ‘itthannāmo bhikkhu kālaṅkato; so bhagavatā byākato– tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpanno avinipātadhammo niyato sambodhiparāyaṇo’ti. So kho panassa āyasmā sāmaṃ diṭṭho vā hoti anussavassuto vā– ‘evaṃsīlo so āyasmā ahosi itipi, evaṃdhammo …pe… evaṃpañño… evaṃvihārī… evaṃvimutto so āyasmā ahosi itipī’ti. So tassa saddhañca sīlañca sutañca cāgañca paññañca anussaranto tadatthāya cittaṃ upasaṃharati. Evampi kho, anuruddhā, bhikkhuno phāsuvihāro hoti.
     170. “Idhānuruddhā, bhikkhunī suṇāti– ‘itthannāmā bhikkhunī kālaṅkatā; sā bhagavatā byākatā– aññāya saṇṭhahī’ti. Sā kho panassā bhaginī sāmaṃ diṭṭhā vā hoti anussavassutā vā– ‘evaṃsīlā sā bhaginī ahosi itipi, evaṃdhammā sā bhaginī ahosi itipi evaṃpaññā sā bhaginī ahosi itipi, evaṃvihārinī sā bhaginī ahosi itipi, evaṃvimuttā sā bhaginī ahosi itipī’ti. Sā tassā saddhañca sīlañca sutañca cāgañca paññañca anussarantī tadatthāya cittaṃ upasaṃharati. Evampi kho, anuruddhā, bhikkhuniyā phāsuvihāro hoti.
     “Idhānuruddhā bhikkhunī suṇāti– ‘itthannāmā bhikkhunī kālaṅkatā; sā bhagavatā byākatā– pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyinī anāvattidhammā tasmā lokā’ti. Sā kho panassā bhaginī sāmaṃ diṭṭhā vā hoti anussavassutā vā– ‘evaṃsīlā sā bhaginī ahosi itipi, evaṃdhammā …pe… evaṃpaññā… evaṃvihārinī… evaṃvimuttā sā bhaginī ahosi itipī’ti. Sā tassā saddhañca sīlañca sutañca cāgañca paññañca anussarantī tadatthāya cittaṃ upasaṃharati. Evampi kho, anuruddhā, bhikkhuniyā phāsuvihāro hoti.
     “Idhānuruddhā, bhikkhunī suṇāti– ‘itthannāmā bhikkhunī kālaṅkatā; sā bhagavatā byākatā– tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāminī sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissatī’ti. Sā kho panassā bhaginī sāmaṃ diṭṭhā vā hoti anussavassutā vā– ‘evaṃsīlā sā bhaginī ahosi itipi, evaṃdhammā …pe… evaṃpaññā… evaṃvihārinī… evaṃvimuttā sā bhaginī ahosi itipī’ti. Sā tassā saddhañca sīlañca sutañca cāgañca paññañca anussarantī tadatthāya cittaṃ upasaṃharati. Evampi kho, anuruddhā, bhikkhuniyā phāsuvihāro hoti.
     “Idhānuruddhā, bhikkhunī suṇāti– ‘itthannāmā bhikkhunī kālaṅkatā; sā bhagavatā byākatā– tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā’ti Sā kho panassā bhaginī sāmaṃ diṭṭhā vā hoti anussavassutā vā– ‘evaṃsīlā sā bhaginī ahosi itipi, evaṃdhammā… evaṃpaññā… evaṃvihārinī… evaṃvimuttā sā bhaginī ahosi itipī’ti. Sā tassā saddhañca sīlañca sutañca cāgañca paññañca anussarantī tadatthāya cittaṃ upasaṃharati. Evampi kho, anuruddhā, bhikkhuniyā phāsuvihāro hoti.
     171. “Idhānuruddhā, upāsako suṇāti– ‘itthannāmo upāsako kālaṅkato; so bhagavatā byākato– pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko tattha parinibbāyī anāvattidhammo tasmā lokā’ti. So kho panassa āyasmā sāmaṃ diṭṭho vā hoti anussavassuto vā– ‘evaṃsīlo so āyasmā ahosi itipi, evaṃdhammo so āyasmā ahosi itipi, evaṃpañño so āyasmā ahosi itipi, evaṃvihārī so āyasmā ahosi itipi, evaṃvimutto so āyasmā ahosi itipī’ti. So tassa saddhañca sutañca cāgañca paññañca anussaranto tadatthāya cittaṃ upasaṃharati. Evampi kho, anuruddhā, upāsakassa phāsuvihāro hoti.
     “Idhānuruddhā, upāsako suṇāti– ‘itthannāmo upāsako kālaṅkato; so bhagavatā byākato– tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmī sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissatī’ti. So kho panassa āyasmā sāmaṃ diṭṭho vā hoti anussavassuto vā– ‘evaṃsīlo so āyasmā ahosi itipi, evaṃdhammo… evaṃpañño… evaṃvihārī… evaṃvimutto so āyasmā ahosi itipī’ti. So tassa saddhañca sīlañca sutañca cāgañca paññañca anussaranto tadatthāya cittaṃ upasaṃharati. Evampi kho, anuruddhā, upāsakassa phāsuvihāro hoti.
     “Idhānuruddhā, upāsako suṇāti– ‘itthannāmo upāsako kālaṅkato; so bhagavatā byākato– tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpanno avinipātadhammo niyato sambodhiparāyaṇo’ti. So kho panassa āyasmā sāmaṃ diṭṭho vā hoti anussavassuto vā– ‘evaṃsīlo so āyasmā ahosi itipi, evaṃdhammo …pe… evaṃpañño… evaṃvihārī… evaṃvimutto so āyasmā ahosi itipī’ti. So tassa saddhañca sīlañca sutañca cāgañca paññañca anussaranto tadatthāya cittaṃ upasaṃharati. Evampi kho, anuruddhā upāsakassa phāsuvihāro hoti.
     172. “Idhānuruddhā upāsikā suṇāti– ‘itthannāmā upāsikā kālaṅkatā; sā bhagavatā byākatā– pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyinī anāvattidhammā tasmā lokā’ti. Sā kho panassā bhaginī sāmaṃ diṭṭhā vā hoti anussavassutā vā– ‘evaṃsīlā sā bhaginī ahosi itipi, evaṃdhammā… evaṃpaññā… evaṃvihārinī… evaṃvimuttā sā bhaginī ahosi itipī’ti. Sā tassā saddhañca sīlañca sutañca cāgañca paññañca anussarantī tadatthāya cittaṃ upasaṃharati. Evampi kho, anuruddhā, upāsikāya phāsuvihāro hoti.
     “Idhānuruddhā, upāsikā suṇāti– ‘itthannāmā upāsikā kālaṅkatā; sā bhagavatā byākatā– tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāminī sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissatī’ti. Sā kho panassā bhaginī sāmaṃ diṭṭhā vā hoti anussavassutā vā– ‘evaṃsīlā sā bhaginī ahosi itipi, evaṃdhammā… evaṃpaññā… evaṃvihārinī… evaṃvimuttā sā bhaginī ahosi itipī’ti. Sā tassā saddhañca sīlañca sutañca cāgañca paññañca anussarantī tadatthāya cittaṃ upasaṃharati. Evampi kho, anuruddhā, upāsikāya phāsuvihāro hoti.
     “Idhānuruddhā, upāsikā suṇāti– ‘itthannāmā upāsikā kālaṅkatā; sā bhagavatā byākatā– tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā’ti. Sā kho panassā bhaginī sāmaṃ diṭṭhā vā hoti anussavassutā vā– ‘evaṃsīlā sā bhaginī ahosi itipi, evaṃdhammā sā bhaginī ahosi itipi, evaṃpaññā sā bhaginī ahosi itipi, evaṃvihārinī sā bhaginī ahosi itipi, evaṃvimuttā sā bhaginī ahosi itipī’ti. Sā tassā saddhañca sīlañca sutañca cāgañca paññañca anussarantī tadatthāya cittaṃ upasaṃharati. Evampi kho, anuruddhā, upāsikāya phāsuvihāro hoti.
     “Iti kho, anuruddhā, tathāgato na janakuhanatthaṃ na janalapanatthaṃ na lābhasakkārasilokānisaṃsatthaṃ na ‘iti maṃ jano jānātū’ti sāvake abbhatīte kālaṅkate upapattīsu byākaroti– ‘asu amutra upapanno, asu amutra upapanno’ti. Santi ca kho, anuruddhā, kulaputtā saddhā uḷāravedā uḷārapāmojjā. Te taṃ sutvā tadatthāya cittaṃ upasaṃharanti. Tesaṃ taṃ, anuruddhā, hoti dīgharattaṃ hitāya sukhāyā”ti.
     Idamavoca bhagavā. Attamano āyasmā anuruddho bhagavato bhāsitaṃ abhinandīti.
     Naḷakapānasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


中部69经

MN.69/(9) Goliyānisuttaṃ
     173. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena goliyāni nāma bhikkhu āraññiko padasamācāro saṅghamajjhe osaṭo hoti kenacideva karaṇīyena. Tatra kho āyasmā sāriputto goliyāniṃ bhikkhuṃ ārabbha bhikkhū āmantesi–
     “Āraññikenāvuso, bhikkhunā saṅghagatena saṅghe viharantena sabrahmacārīsu sagāravena bhavitabbaṃ sappatissena. Sace, āvuso, āraññiko bhikkhu saṅghagato saṅghe viharanto sabrahmacārīsu agāravo hoti appatisso, tassa bhavanti vattāro. ‘Kiṃ panimassāyasmato āraññikassa ekassāraññe serivihārena, yo ayamāyasmā sabrahmacārīsu agāravo hoti appatisso’ti– tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā saṅghagatena saṅghe viharantena sabrahmacārīsu sagāravena bhavitabbaṃ sappatissena.
     “Āraññikenāvuso, bhikkhunā saṅghagatena saṅghe viharantena āsanakusalena bhavitabbaṃ– ‘iti there ca bhikkhū nānupakhajja nisīdissāmi nave ca bhikkhū na āsanena paṭibāhissāmī’ti. Sace, āvuso, āraññiko bhikkhu saṅghagato saṅghe viharanto na āsanakusalo hoti, tassa bhavanti vattāro. ‘Kiṃ panimassāyasmato āraññikassa ekassāraññe serivihārena, yo ayamāyasmā āsanakusalo na hotī’ti – tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā saṅghagatena saṅghe viharantena āsanakusalena bhavitabbaṃ.
     “Āraññikenāvuso, bhikkhunā saṅghagatena saṅghe viharantena ābhisamācārikopi dhammo jānitabbo. Sace, āvuso, āraññiko bhikkhu saṅghagato saṅghe viharanto ābhisamācārikampi dhammaṃ na jānāti, tassa bhavanti vattāro. ‘Kiṃ panimassāyasmato āraññikassa ekassāraññe serivihārena yo ayamāyasmā ābhisamācārikampi dhammaṃ na jānātī’ti tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā saṅghagatena saṅghe viharantena ābhisamācārikopi dhammo jānitabbo.
     “Āraññikenāvuso, bhikkhunā saṅghagatena saṅghe viharantena nātikālena gāmo pavisitabbo nātidivā paṭikkamitabbaṃ. Sace, āvuso, āraññiko bhikkhu saṅghagato saṅghe viharanto atikālena gāmaṃ pavisati atidivā paṭikkamati, tassa bhavanti vattāro. ‘Kiṃ panimassāyasmato āraññikassa ekassāraññe serivihārena yo ayamāyasmā atikālena gāmaṃ pavisati atidivā paṭikkamatī’ti– tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā saṅghagatena saṅghe viharantena nātikālena gāmo pavisitabbo, nātidivā paṭikkamitabbaṃ.
     “Āraññikenāvuso, bhikkhunā saṅghagatena saṅghe viharantena na purebhattaṃ pacchābhattaṃ kulesu cārittaṃ āpajjitabbaṃ. Sace, āvuso, āraññiko bhikkhu saṅghagato saṅghe viharanto purebhattaṃ pacchābhattaṃ kulesu cārittaṃ āpajjati, tassa bhavanti vattāro. ‘Ayaṃ nūnimassāyasmato āraññikassa ekassāraññe serivihārena viharato vikālacariyā bahulīkatā, tamenaṃ saṅghagatampi samudācaratī’ti– tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā saṅghagatena saṅghe viharantena na purebhattaṃ pacchābhattaṃ kulesu cārittaṃ āpajjitabbaṃ.
     “Āraññikenāvuso, bhikkhunā saṅghagatena saṅghe viharantena anuddhatena bhavitabbaṃ acapalena. Sace, āvuso, āraññiko bhikkhu saṅghagato saṅghe viharanto uddhato hoti capalo, tassa bhavanti vattāro. ‘Idaṃ nūnimassāyasmato āraññikassa ekassāraññe serivihārena viharato uddhaccaṃ cāpalyaṃ bahulīkataṃ, tamenaṃ saṅghagatampi samudācaratī’ti– tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā saṅghagatena saṅghe viharantena anuddhatena bhavitabbaṃ acapalena.
     “Āraññikenāvuso bhikkhunā saṅghagatena saṅghe viharantena amukharena bhavitabbaṃ avikiṇṇavācena. Sace, āvuso, āraññiko bhikkhu saṅghagato saṅghe viharanto mukharo hoti vikiṇṇavāco, tassa bhavanti vattāro. ‘Kiṃ panimassāyasmato āraññikassa ekassāraññe serivihārena yo ayamāyasmā mukharo vikiṇṇavāco’ti – tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā saṅghagatena saṅghe viharantena amukharena bhavitabbaṃ avikiṇṇavācena.
     “Āraññikenāvuso, bhikkhunā saṅghagatena saṅghe viharantena suvacena bhavitabbaṃ kalyāṇamittena. Sace, āvuso, āraññiko bhikkhu saṅghagato saṅghe viharanto dubbaco hoti pāpamitto, tassa bhavanti vattāro. ‘Kiṃ panimassāyasmato āraññikassa ekassāraññe serivihārena yo ayamāyasmā dubbaco pāpamitto’ti– tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā saṅghagatena saṅghe viharantena suvacena bhavitabbaṃ kalyāṇamittena.
     “Āraññikenāvuso, bhikkhunā indriyesu guttadvārena bhavitabbaṃ. Sace, āvuso, āraññiko bhikkhu indriyesu aguttadvāro hoti, tassa bhavanti vattāro. ‘Kiṃ panimassāyasmato āraññikassa ekassāraññe serivihārena yo ayamāyasmā indriyesu aguttadvāro’ti– tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā indriyesu guttadvārena bhavitabbaṃ.
     “Āraññikenāvuso, bhikkhunā bhojane mattaññunā bhavitabbaṃ. Sace, āvuso, āraññiko bhojane amattaññū hoti, tassa bhavanti vattāro. ‘Kiṃ panimassāyasmato āraññikassa ekassāraññe serivihārena yo ayamāyasmā bhojane amattaññū’ti– tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā bhojane mattaññunā bhavitabbaṃ.
     “Āraññikenāvuso, bhikkhunā jāgariyaṃ anuyuttena bhavitabbaṃ. Sace, āvuso, āraññiko bhikkhu jāgariyaṃ ananuyutto hoti, tassa bhavanti vattāro. ‘Kiṃ panimassāyasmato āraññikassa ekassāraññe serivihārena yo ayamāyasmā jāgariyaṃ ananuyutto’ti – tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā jāgariyaṃ anuyuttena bhavitabbaṃ.
     “Āraññikenāvuso bhikkhunā āraddhavīriyena bhavitabbaṃ. Sace, āvuso, āraññiko bhikkhu kusīto hoti, tassa bhavanti vattāro. ‘Kiṃ panimassāyasmato āraññikassa ekassāraññe serivihārena yo ayamāyasmā kusīto’ti– tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā āraddhavīriyena bhavitabbaṃ.
     “Āraññikenāvuso, bhikkhunā upaṭṭhitassatinā bhavitabbaṃ. Sace, āvuso, āraññiko bhikkhu muṭṭhassatī hoti, tassa bhavanti vattāro. ‘Kiṃ panimassāyasmato āraññikassa ekassāraññe serivihārena yo ayamāyasmā muṭṭhassatī’ti– tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā upaṭṭhitassatinā bhavitabbaṃ.
     “Āraññikenāvuso, bhikkhunā samāhitena bhavitabbaṃ. Sace, āvuso, āraññiko bhikkhu asamāhito hoti, tassa bhavanti vattāro. ‘Kiṃ panimassāyasmato āraññikassa ekassāraññe serivihārena yo ayamāyasmā asamāhito’ti– tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā samāhitena bhavitabbaṃ.
     “Āraññikenāvuso, bhikkhunā paññavatā bhavitabbaṃ. Sace, āvuso, āraññiko bhikkhu duppañño hoti, tassa bhavanti vattāro ‘Kiṃ panimassāyasmato āraññikassa ekassāraññe serivihārena yo ayamāyasmā duppañño’ti– tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā paññavatā bhavitabbaṃ.
     “Āraññikenāvuso, bhikkhunā abhidhamme abhivinaye yogo karaṇīyo. Santāvuso, āraññikaṃ bhikkhuṃ abhidhamme abhivinaye pañhaṃ pucchitāro. Sace, āvuso, āraññiko bhikkhu abhidhamme abhivinaye pañhaṃ puṭṭho na sampāyati, tassa bhavanti vattāro. ‘Kiṃ panimassāyasmato āraññikassa ekassāraññe serivihārena yo ayamāyasmā abhidhamme abhivinaye pañhaṃ puṭṭho na sampāyatī’ti– tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā abhidhamme abhivinaye yogo karaṇīyo.
     “Āraññikenāvuso bhikkhunā ye te santā vimokkhā atikkamma rūpe āruppā tattha yogo karaṇīyo. Santāvuso, āraññikaṃ bhikkhuṃ ye te santā vimokkhā atikkamma rūpe āruppā tattha pañhaṃ pucchitāro. Sace, āvuso, āraññiko bhikkhu ye te santā vimokkhā atikkamma rūpe āruppā tattha pañhaṃ puṭṭho na sampāyati, tassa bhavanti vattāro. ‘Kiṃ panimassāyasmato āraññikassa ekassāraññe serivihārena yo ayamāyasmā ye te santā vimokkhā atikkamma rūpe āruppā tattha pañhaṃ puṭṭho na sampāyatī’ti – tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā ye te santā vimokkhā atikkamma rūpe āruppā tattha yogo karaṇīyo.
     “Āraññikenāvuso, bhikkhunā uttari manussadhamme yogo karaṇīyo. Santāvuso, āraññikaṃ bhikkhuṃ uttari manussadhamme pañhaṃ pucchitāro. Sace, āvuso, āraññiko bhikkhu uttari manussadhamme pañhaṃ puṭṭho na sampāyati, tassa bhavanti vattāro. ‘Kiṃ panimassāyasmato āraññikassa ekassāraññe serivihārena yo ayamāyasmā yassatthāya pabbajito tamatthaṃ na jānātī’ti– tassa bhavanti vattāro. Tasmā āraññikena bhikkhunā uttari manussadhamme yogo karaṇīyo”ti.
     Evaṃ vutte, āyasmā mahāmoggallāno āyasmantaṃ sāriputtaṃ etadavoca– “āraññikeneva nu kho, āvuso sāriputta, bhikkhunā ime dhammā samādāya vattitabbā udāhu gāmantavihārināpī”ti “Āraññikenāpi kho, āvuso moggallāna, bhikkhunā ime dhammā samādāya vattitabbā pageva gāmantavihārinā”ti.
     Goliyānisuttaṃ niṭṭhitaṃ navamaṃ.


中部70经

MN.70/(10) Kīṭāgirisuttaṃ
     174. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kāsīsu cārikaṃ carati mahatā bhikkhusaṅghena saddhiṃ. Tatra kho bhagavā bhikkhū āmantesi– “ahaṃ kho, bhikkhave, aññatreva rattibhojanā bhuñjāmi. Aññatra kho panāhaṃ, bhikkhave, rattibhojanā bhuñjamāno appābādhatañca sañjānāmi appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañca. Etha, tumhepi, bhikkhave, aññatreva rattibhojanā bhuñjatha. Aññatra kho pana, bhikkhave, tumhepi rattibhojanā bhuñjamānā appābādhatañca sañjānissatha appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañcā”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Atha kho bhagavā kāsīsu anupubbena cārikaṃ caramāno yena kīṭāgiri nāma kāsīnaṃ nigamo tadavasari. Tatra sudaṃ bhagavā kīṭāgirismiṃ viharati kāsīnaṃ nigame.
     175. Tena kho pana samayena assajipunabbasukā nāma bhikkhū kīṭāgirismiṃ āvāsikā honti. Atha kho sambahulā bhikkhū yena assajipunabbasukā bhikkhū tenupasaṅkamiṃsu; upasaṅkamitvā assajipunabbasuke bhikkhū etadavocuṃ– “bhagavā kho, āvuso, aññatreva rattibhojanā bhuñjati bhikkhusaṅgho ca. Aññatra kho panāvuso, rattibhojanā bhuñjamānā appābādhatañca sañjānanti appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañca. Etha, tumhepi, āvuso, aññatreva rattibhojanā bhuñjatha. Aññatra kho panāvuso, tumhepi rattibhojanā bhuñjamānā appābādhatañca sañjānissatha appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañcā”ti Evaṃ vutte, assajipunabbasukā bhikkhū te bhikkhū etadavocuṃ– “mayaṃ kho, āvuso, sāyañceva bhuñjāma pāto ca divā ca vikāle. Te mayaṃ sāyañceva bhuñjamānā pāto ca divā ca vikāle appābādhatañca sañjānāma appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañca. Te mayaṃ kiṃ sandiṭṭhikaṃ hitvā kālikaṃ anudhāvissāma? Sāyañceva mayaṃ bhuñjissāma pāto ca divā ca vikāle”ti.
     Yato kho te bhikkhū nāsakkhiṃsu assajipunabbasuke bhikkhū saññāpetuṃ, atha yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “idha mayaṃ, bhante, yena assajipunabbasukā bhikkhū tenupasaṅkamimha; upasaṅkamitvā assajipunabbasuke bhikkhū etadavocumha– ‘bhagavā kho, āvuso, aññatreva rattibhojanā bhuñjati bhikkhusaṅgho ca; aññatra kho panāvuso, rattibhojanā bhuñjamānā appābādhatañca sañjānanti appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañca. Etha, tumhepi, āvuso aññatreva rattibhojanā bhuñjatha. Aññatra kho panāvuso, tumhepi rattibhojanā bhuñjamānā appābādhatañca sañjānissatha appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañcā’ti. Evaṃ vutte, bhante, assajipunabbasukā bhikkhū amhe etadavocuṃ– ‘mayaṃ kho, āvuso, sāyañceva bhuñjāma pāto ca divā ca vikāle. Te mayaṃ sāyañceva bhuñjamānā pāto ca divā ca vikāle appābādhatañca sañjānāma appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañca. Te mayaṃ kiṃ sandiṭṭhikaṃ hitvā kālikaṃ anudhāvissāma? Sāyañceva mayaṃ bhuñjissāma pāto ca divā ca vikāle’ti. Yato kho mayaṃ, bhante, nāsakkhimha assajipunabbasuke bhikkhū saññāpetuṃ, atha mayaṃ etamatthaṃ bhagavato ārocemā”ti.
     176. Atha kho bhagavā aññataraṃ bhikkhuṃ āmantesi – “ehi tvaṃ, bhikkhu, mama vacanena assajipunabbasuke bhikkhū āmantehi– ‘satthā āyasmante āmantetī’”ti. “Evaṃ, bhante”ti kho so bhikkhu bhagavato paṭissutvā yena assajipunabbasukā bhikkhū tenupasaṅkami; upasaṅkamitvā assajipunabbasuke bhikkhū etadavoca– “satthā āyasmante āmantetī”ti. “Evamāvuso”ti kho assajipunabbasukā bhikkhū tassa bhikkhuno paṭissutvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho assajipunabbasuke bhikkhū bhagavā etadavoca– “saccaṃ kira, bhikkhave, sambahulā bhikkhū tumhe upasaṅkamitvā etadavocuṃ– ‘bhagavā kho, āvuso, aññatreva rattibhojanā bhuñjati bhikkhusaṅgho ca. Aññatra kho panāvuso, rattibhojanā bhuñjamānā appābādhatañca sañjānanti appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañca. Etha, tumhepi, āvuso, aññatreva rattibhojanā bhuñjatha. Aññatra kho panāvuso, tumhepi rattibhojanā bhuñjamānā appābādhatañca sañjānissatha appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañcā’ti. Evaṃ vutte kira, bhikkhave, tumhe te bhikkhū evaṃ avacuttha– ‘mayaṃ kho panāvuso, sāyañceva bhuñjāma pāto ca divā ca vikāle. Te mayaṃ sāyañceva bhuñjamānā pāto ca divā ca vikāle appābādhatañca sañjānāma appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañca. Te mayaṃ kiṃ sandiṭṭhikaṃ hitvā kālikaṃ anudhāvissāma? Sāyañceva mayaṃ bhuñjissāma pāto ca divā ca vikāle’”ti. “Evaṃ, bhante”.
     177. “Kiṃ nu me tumhe, bhikkhave, evaṃ dhammaṃ desitaṃ ājānātha yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tassa akusalā dhammā parihāyanti kusalā dhammā abhivaḍḍhantī”ti? “No hetaṃ, bhante”. “Nanu me tumhe, bhikkhave, evaṃ dhammaṃ desitaṃ ājānātha idhekaccassa yaṃ evarūpaṃ sukhaṃ vedanaṃ vedayato akusalā dhammā abhivaḍḍhanti kusalā dhammā parihāyanti, idha panekaccassa evarūpaṃ sukhaṃ vedanaṃ vedayato akusalā dhammā parihāyanti kusalā dhammā abhivaḍḍhanti, idhekaccassa evarūpaṃ dukkhaṃ vedanaṃ vedayato akusalā dhammā abhivaḍḍhanti kusalā dhammā parihāyanti, idha panekaccassa evarūpaṃ dukkhaṃ vedanaṃ vedayato akusalā dhammā parihāyanti kusalā dhammā abhivaḍḍhanti, idhekaccassa evarūpaṃ adukkhamasukhaṃ vedanaṃ vedayato akusalā dhammā abhivaḍḍhanti kusalā dhammā parihāyanti, idha panekaccassa evarūpaṃ adukkhamasukhaṃ vedanaṃ vedayato akusalā dhammā parihāyanti kusalā dhammā abhivaḍḍhantī”ti? “Evaṃ, bhante”.
     178. “Sādhu, bhikkhave! Mayā cetaṃ, bhikkhave, aññātaṃ abhavissa adiṭṭhaṃ aviditaṃ asacchikataṃ aphassitaṃ paññāya – ‘idhekaccassa evarūpaṃ sukhaṃ vedanaṃ vedayato akusalā dhammā abhivaḍḍhanti kusalā dhammā parihāyantī’ti, evāhaṃ ajānanto ‘evarūpaṃ sukhaṃ vedanaṃ pajahathā’ti vadeyyaṃ; api nu me etaṃ, bhikkhave, patirūpaṃ abhavissā”ti? “No hetaṃ, bhante”. “Yasmā ca kho etaṃ, bhikkhave, mayā ñātaṃ diṭṭhaṃ viditaṃ sacchikataṃ phassitaṃ paññāya – ‘idhekaccassa evarūpaṃ sukhaṃ vedanaṃ vedayato akusalā dhammā abhivaḍḍhanti kusalā dhammā parihāyantī’ti, tasmāhaṃ ‘evarūpaṃ sukhaṃ vedanaṃ pajahathā’ti vadāmi. Mayā cetaṃ, bhikkhave, aññātaṃ abhavissa adiṭṭhaṃ aviditaṃ asacchikataṃ aphassitaṃ paññāya– ‘idhekaccassa evarūpaṃ sukhaṃ vedanaṃ vedayato akusalā dhammā parihāyanti kusalā dhammā abhivaḍḍhantī’ti, evāhaṃ ajānanto ‘evarūpaṃ sukhaṃ vedanaṃ upasampajja viharathā’ti vadeyyaṃ; api nu me etaṃ, bhikkhave, patirūpaṃ abhavissā”ti? “No hetaṃ, bhante”. “Yasmā ca kho etaṃ, bhikkhave, mayā ñātaṃ diṭṭhaṃ viditaṃ sacchikataṃ phassitaṃ paññāya– ‘idhekaccassa evarūpaṃ sukhaṃ vedanaṃ vedayato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, tasmāhaṃ ‘evarūpaṃ sukhaṃ vedanaṃ upasampajja viharathā’ti vadāmi.
     179. “Mayā cetaṃ, bhikkhave, aññātaṃ abhavissa adiṭṭhaṃ aviditaṃ asacchikataṃ aphassitaṃ paññāya– ‘idhekaccassa evarūpaṃ dukkhaṃ vedanaṃ vedayato akusalā dhammā abhivaḍḍhanti kusalā dhammā parihāyantī’ti, evāhaṃ ajānanto ‘evarūpaṃ dukkhaṃ vedanaṃ pajahathā’ti vadeyyaṃ; api nu me etaṃ, bhikkhave, patirūpaṃ abhavissā”ti? “No hetaṃ, bhante”. “Yasmā ca kho etaṃ, bhikkhave, mayā ñātaṃ diṭṭhaṃ viditaṃ sacchikataṃ phassitaṃ paññāya– ‘idhekaccassa evarūpaṃ dukkhaṃ vedanaṃ vedayato akusalā dhammā abhivaḍḍhanti kusalā dhammā parihāyantī’ti, tasmāhaṃ ‘evarūpaṃ dukkhaṃ vedanaṃ pajahathā’ti vadāmi. Mayā cetaṃ, bhikkhave, aññātaṃ abhavissa adiṭṭhaṃ aviditaṃ asacchikataṃ aphassitaṃ paññāya– ‘idhekaccassa evarūpaṃ dukkhaṃ vedanaṃ vedayato akusalā dhammā parihāyanti kusalā dhammā abhivaḍḍhantī’ti, evāhaṃ ajānanto ‘evarūpaṃ dukkhaṃ vedanaṃ upasampajja viharathā’ti vadeyyaṃ; api nu me etaṃ, bhikkhave, patirūpaṃ abhavissā”ti “No hetaṃ, bhante”. “Yasmā ca kho etaṃ, bhikkhave, mayā ñātaṃ diṭṭhaṃ viditaṃ sacchikataṃ phassitaṃ paññāya– ‘idhekaccassa evarūpaṃ dukkhaṃ vedanaṃ vedayato akusalā dhammā parihāyanti kusalā dhammā abhivaḍḍhantī’ti, tasmāhaṃ ‘evarūpaṃ dukkhaṃ vedanaṃ upasampajja viharathā’ti vadāmi.
     180. “Mayā cetaṃ, bhikkhave, aññātaṃ abhavissa adiṭṭhaṃ aviditaṃ asacchikataṃ aphassitaṃ paññāya– ‘idhekaccassa evarūpaṃ adukkhamasukhaṃ vedanaṃ vedayato akusalā dhammā abhivaḍḍhanti kusalā dhammā parihāyantī’ti, evāhaṃ ajānanto ‘evarūpaṃ adukkhamasukhaṃ vedanaṃ pajahathā’ti vadeyyaṃ; api nu me etaṃ, bhikkhave, patirūpaṃ abhavissā”ti? “No hetaṃ, bhante”. “Yasmā ca kho etaṃ, bhikkhave, mayā ñātaṃ diṭṭhaṃ viditaṃ sacchikataṃ phassitaṃ paññāya – ‘idhekaccassa evarūpaṃ adukkhamasukhaṃ vedanaṃ vedayato akusalā dhammā abhivaḍḍhanti kusalā dhammā parihāyantī’ti, tasmāhaṃ ‘evarūpaṃ adukkhamasukhaṃ vedanaṃ pajahathā’ti vadāmi”. Mayā cetaṃ, bhikkhave, aññātaṃ abhavissa adiṭṭhaṃ aviditaṃ asacchikataṃ aphassitaṃ paññāya ‘idhekaccassa evarūpaṃ adukkhamasukhaṃ vedanaṃ vedayato akusalā dhammā parihāyanti kusalā dhammā abhivaḍḍhantī’ti, evāhaṃ ajānanto ‘evarūpaṃ adukkhamasukhaṃ vedanaṃ upasampajja viharathā’ti vadeyyaṃ; api nu me etaṃ, bhikkhave, patirūpaṃ abhavissā”ti? “No hetaṃ, bhante”. “Yasmā ca kho etaṃ, bhikkhave, mayā ñātaṃ diṭṭhaṃ viditaṃ sacchikataṃ phassitaṃ paññāya– ‘idhekaccassa evarūpaṃ adukkhamasukhaṃ vedanaṃ vedayato akusalā dhammā parihāyanti kusalā dhammā abhivaḍḍhantī’ti, tasmāhaṃ ‘evarūpaṃ adukkhamasukhaṃ vedanaṃ upasampajja viharathā’ti vadāmi.
     181. “Nāhaṃ, bhikkhave, sabbesaṃyeva bhikkhūnaṃ ‘appamādena karaṇīyan’ti vadāmi; na panāhaṃ, bhikkhave, sabbesaṃyeva bhikkhūnaṃ ‘na appamādena karaṇīyan’ti vadāmi. Ye te, bhikkhave, bhikkhū arahanto khīṇāsavā vusitavanto katakaraṇīyā ohitabhārā anuppattasadatthā parikkhīṇabhavasaṃyojanā sammadaññā vimuttā, tathārūpānāhaṃ, bhikkhave, bhikkhūnaṃ ‘na appamādena karaṇīyan’ti vadāmi. Taṃ kissa hetu? Kataṃ tesaṃ appamādena. Abhabbā te pamajjituṃ. Ye ca kho te, bhikkhave, bhikkhū sekkhā appattamānasā anuttaraṃ yogakkhemaṃ patthayamānā viharanti, tathārūpānāhaṃ, bhikkhave, bhikkhūnaṃ ‘appamādena karaṇīyan’tntti vadāmi. Taṃ kissa hetu? Appeva nāmime āyasmanto anulomikāni senāsanāni paṭisevamānā kalyāṇamitte bhajamānā indriyāni samannānayamānā– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyunti! Imaṃ kho ahaṃ, bhikkhave, imesaṃ bhikkhūnaṃ appamādaphalaṃ sampassamāno ‘appamādena karaṇīyan’tntti vadāmi.
     182. “Sattime bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame satta? Ubhatobhāgavimutto, paññāvimutto, kāyasakkhi, diṭṭhippatto, saddhāvimutto, dhammānusārī, saddhānusārī.
     “Katamo ca, bhikkhave, puggalo ubhatobhāgavimutto? Idha, bhikkhave, ekacco puggalo ye te santā vimokkhā atikkamma rūpe āruppā te kāyena phusitvā viharati paññāya cassa disvā āsavā parikkhīṇā honti. Ayaṃ vuccati, bhikkhave, puggalo ubhatobhāgavimutto imassa kho ahaṃ, bhikkhave, bhikkhuno ‘na appamādena karaṇīyan’ti vadāmi. Taṃ kissa hetu? Kataṃ tassa appamādena. Abhabbo so pamajjituṃ.
     “Katamo ca, bhikkhave, puggalo paññāvimutto? Idha, bhikkhave, ekacco puggalo ye te santā vimokkhā atikkamma rūpe āruppā te na kāyena phusitvā viharati, paññāya cassa disvā āsavā parikkhīṇā honti. Ayaṃ vuccati, bhikkhave, puggalo paññāvimutto. Imassapi kho ahaṃ, bhikkhave, bhikkhuno ‘na appamādena karaṇīyan’ti vadāmi. Taṃ kissa hetu? Kataṃ tassa appamādena. Abhabbo so pamajjituṃ.
     “Katamo ca, bhikkhave, puggalo kāyasakkhi? Idha, bhikkhave, ekacco puggalo ye te santā vimokkhā atikkamma rūpe āruppā te kāyena phusitvā viharati, paññāya cassa disvā ekacce āsavā parikkhīṇā honti. Ayaṃ vuccati, bhikkhave, puggalo kāyasakkhi. Imassa kho ahaṃ, bhikkhave, bhikkhuno ‘appamādena karaṇīyan’ti vadāmi. Taṃ kissa hetu? Appeva nāma ayamāyasmā anulomikāni senāsanāni paṭisevamāno kalyāṇamitte bhajamāno indriyāni samannānayamāno– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyāti! Imaṃ kho ahaṃ, bhikkhave, imassa bhikkhuno appamādaphalaṃ sampassamāno ‘appamādena karaṇīyan’tntti vadāmi.
     “Katamo ca, bhikkhave, puggalo diṭṭhippatto? Idha, bhikkhave, ekacco puggalo ye te santā vimokkhā atikkamma rūpe āruppā te na kāyena phusitvā viharati, paññāya cassa disvā ekacce āsavā parikkhīṇā honti, tathāgatappaveditā cassa dhammā paññāya vodiṭṭhā honti vocaritā. Ayaṃ vuccati, bhikkhave, puggalo diṭṭhippatto. Imassapi kho ahaṃ, bhikkhave, bhikkhuno ‘appamādena karaṇīyan’ti vadāmi. Taṃ kissa hetu? Appeva nāma ayamāyasmā anulomikāni senāsanāni paṭisevamāno kalyāṇamitte bhajamāno indriyāni samannānayamāno– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyāti! Imaṃ kho ahaṃ, bhikkhave, imassa bhikkhuno appamādaphalaṃ sampassamāno ‘appamādena karaṇīyan’tntti vadāmi.
     “Katamo ca, bhikkhave, puggalo saddhāvimutto. Idha, bhikkhave, ekacco puggalo ye te santā vimokkhā atikkamma rūpe āruppā te na kāyena phusitvā viharati, paññāya cassa disvā ekacce āsavā parikkhīṇā honti, tathāgate cassa saddhā niviṭṭhā hoti mūlajātā patiṭṭhitā. Ayaṃ vuccati, bhikkhave, puggalo saddhāvimutto. Imassapi kho ahaṃ, bhikkhave, bhikkhuno ‘appamādena karaṇīyan’tntti vadāmi. Taṃ kissa hetu? Appeva nāma ayamāyasmā anulomikāni senāsanāni paṭisevamāno kalyāṇamitte bhajamāno indriyāni samannānayamāno– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyāti! Imaṃ kho ahaṃ, bhikkhave, imassa bhikkhuno appamādaphalaṃ sampassamāno ‘appamādena karaṇīyan’tntti vadāmi.
     “Katamo ca, bhikkhave, puggalo dhammānusārī? Idha, bhikkhave, ekacco puggalo ye te santā vimokkhā atikkamma rūpe āruppā te na kāyena phusitvā viharati, paññāya cassa disvā ekacce āsavā parikkhīṇā honti, tathāgatappaveditā cassa dhammā paññāya mattaso nijjhānaṃ khamanti, api cassa ime dhammā honti, seyyathidaṃ– saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ. Ayaṃ vuccati, bhikkhave, puggalo dhammānusārī. Imassapi kho ahaṃ, bhikkhave, bhikkhuno ‘appamādena karaṇīyan’ti vadāmi. Taṃ kissa hetu? Appeva nāma ayamāyasmā anulomikāni senāsanāni paṭisevamāno kalyāṇamitte bhajamāno indriyāni samannānayamāno– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyāti Imaṃ kho ahaṃ, bhikkhave, imassa bhikkhuno appamādaphalaṃ sampassamāno ‘appamādena karaṇīyan’ti vadāmi.
     “Katamo ca, bhikkhave, puggalo saddhānusārī? Idha, bhikkhave, ekacco puggalo ye te santā vimokkhā atikkamma rūpe āruppā te na kāyena phusitvā viharati, paññāya cassa disvā ekacce āsavā parikkhīṇā honti, tathāgate cassa saddhāmattaṃ hoti pemamattaṃ, api cassa ime dhammā honti, seyyathidaṃ– saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ. Ayaṃ vuccati, bhikkhave, puggalo saddhānusārī. Imassapi kho ahaṃ, bhikkhave, bhikkhuno ‘appamādena karaṇīyan’tntti vadāmi. Taṃ kissa hetu? Appeva nāma ayamāyasmā anulomikāni senāsanāni paṭisevamāno kalyāṇamitte bhajamāno indriyāni samannānayamāno– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyāti! Imaṃ kho ahaṃ, bhikkhave, imassa bhikkhuno appamādaphalaṃ sampassamāno ‘appamādena karaṇīyan’tntti vadāmi.
     183. “Nāhaṃ, bhikkhave, ādikeneva aññārādhanaṃ vadāmi; api ca, bhikkhave, anupubbasikkhā anupubbakiriyā anupubbapaṭipadā aññārādhanā hoti. Kathañca, bhikkhave, anupubbasikkhā anupubbakiriyā anupubbapaṭipadā aññārādhanā hoti? Idha, bhikkhave, saddhājāto upasaṅkamati, upasaṅkamanto payirupāsati, payirupāsanto sotaṃ odahati, ohitasoto dhammaṃ suṇāti, sutvā dhammaṃ dhāreti, dhatānaṃ dhammānaṃ atthaṃ upaparikkhati, atthaṃ upaparikkhato dhammā nijjhānaṃ khamanti, dhammanijjhānakkhantiyā sati chando jāyati, chandajāto ussahati, ussāhetvā tuleti, tulayitvā padahati, pahitatto samāno kāyena ceva paramasaccaṃ sacchikaroti, paññāya ca naṃ ativijjha passati. Sāpi nāma, bhikkhave, saddhā nāhosi; tampi nāma, bhikkhave, upasaṅkamanaṃ nāhosi; sāpi nāma, bhikkhave, payirupāsanā nāhosi; tampi nāma, bhikkhave, sotāvadhānaṃ nāhosi tampi nāma, bhikkhave, dhammassavanaṃ nāhosi; sāpi nāma, bhikkhave, dhammadhāraṇā nāhosi; sāpi nāma, bhikkhave, atthūpaparikkhā nāhosi; sāpi nāma, bhikkhave, dhammanijjhānakkhanti nāhosi; sopi nāma, bhikkhave, chando nāhosi; sopi nāma, bhikkhave, ussāho nāhosi; sāpi nāma, bhikkhave, tulanā nāhosi; tampi nāma, bhikkhave, padhānaṃ nāhosi. Vippaṭipannāttha, bhikkhave, micchāpaṭipannāttha, bhikkhave. Kīva dūrevime, bhikkhave, moghapurisā apakkantā imamhā dhammavinayā.
     184. “Atthi bhikkhave, catuppadaṃ veyyākaraṇaṃ yassuddiṭṭhassa viññū puriso nacirasseva paññāyatthaṃ ājāneyya. Uddisissāmi vo, bhikkhave, ājānissatha me tan”ti? “Ke ca mayaṃ, bhante, ke ca dhammassa aññātāro”ti? Yopi so, bhikkhave, satthā āmisagaru āmisadāyādo āmisehi saṃsaṭṭho viharati tassa pāyaṃ evarūpī paṇopaṇaviyā na upeti– ‘evañca no assa atha naṃ kareyyāma, na ca no evamassa na naṃ kareyyāmā’ti, kiṃ pana, bhikkhave, yaṃ tathāgato sabbaso āmisehi visaṃsaṭṭho viharati. Saddhassa, bhikkhave, sāvakassa satthusāsane pariyogāhiya vattato ayamanudhammo hoti– ‘satthā bhagavā, sāvakohamasmi; jānāti bhagavā, nāhaṃ jānāmī’ti. Saddhassa, bhikkhave, sāvakassa satthusāsane pariyogāhiya vattato ruḷhanīyaṃ satthusāsanaṃ hoti ojavantaṃ. Saddhassa, bhikkhave, sāvakassa satthusāsane pariyogāhiya vattato ayamanudhammo hoti– ‘kāmaṃ taco ca nhāru ca aṭṭhi ca avasissatu, sarīre upasussatu maṃsalohitaṃ, yaṃ taṃ purisathāmena purisavīriyena purisaparakkamena pattabbaṃ na taṃ apāpuṇitvā vīriyassa saṇṭhānaṃ bhavissatī’ti. Saddhassa, bhikkhave, sāvakassa satthusāsane pariyogāhiya vattato dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ– diṭṭheva dhamme aññā, sati vā upādisese anāgāmitā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Kīṭāgirisuttaṃ niṭṭhitaṃ dasamaṃ.
     Bhikkhuvaggo niṭṭhito dutiyo.
     Tassuddānaṃ–
     Kuñjara-rāhula-sassataloko, mālukyaputto ca bhaddāli-nāmo.
     Khudda-dijātha-sahampatiyācaṃ, nāḷaka-raññikiṭāgirināmo.
     3. Paribbājakavaggo 第三品 普行者品


中部71经

3. Paribbājakavaggo
MN.71/(1) Tevijjavacchasuttaṃ
     185. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Tena kho pana samayena vacchagotto paribbājako ekapuṇḍarīke paribbājakārāme paṭivasati. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya vesāliṃ piṇḍāya pāvisi. Atha kho bhagavato etadahosi– “atippago kho tāva vesāliyaṃ piṇḍāya carituṃ; yaṃnūnāhaṃ yena ekapuṇḍarīko paribbājakārāmo yena vacchagotto paribbājako tenupasaṅkameyyan”ti. Atha kho bhagavā yena ekapuṇḍarīko paribbājakārāmo yena vacchagotto paribbājako tenupasaṅkami. Addasā kho vacchagotto paribbājako bhagavantaṃ dūratova āgacchantaṃ. Disvāna bhagavantaṃ etadavoca– “etu kho, bhante, bhagavā. Svāgataṃ, bhante, bhagavato. Cirassaṃ kho, bhante, bhagavā imaṃ pariyāyamakāsi yadidaṃ idhāgamanāya. Nisīdatu, bhante, bhagavā idamāsanaṃ paññattan”ti. Nisīdi bhagavā paññatte āsane. Vacchagottopi kho paribbājako aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vacchagotto paribbājako bhagavantaṃ etadavoca– “sutaṃ metaṃ, bhante– ‘samaṇo gotamo sabbaññū sabbadassāvī, aparise+saṃ ñāṇadassanaṃ paṭijānāti, carato ca me tiṭṭhato ca suttassa ca jāgarassa ca satataṃ samitaṃ ñāṇadassanaṃ paccupaṭṭhitan’ti. Ye te, bhante, evamāhaṃsu– ‘samaṇo gotamo sabbaññū sabbadassāvī, aparisesaṃ ñāṇadassanaṃ paṭijānāti, carato ca me tiṭṭhato ca suttassa ca jāgarassa ca satataṃ samitaṃ ñāṇadassanaṃ paccupaṭṭhitan’ti, kacci te, bhante, bhagavato vuttavādino, na ca bhagavantaṃ abhūtena abbhācikkhanti, dhammassa cānudhammaṃ byākaronti, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchatī”ti? “Ye te, vaccha, evamāhaṃsu– ‘samaṇo gotamo sabbaññū sabbadassāvī, aparisesaṃ ñāṇadassanaṃ paṭijānāti, carato ca me tiṭṭhato ca suttassa ca jāgarassa ca satataṃ samitaṃ ñāṇadassanaṃ paccupaṭṭhitan’ti, na me te vuttavādino, abbhācikkhanti ca pana maṃ asatā abhūtenā”ti.
     186. “Kathaṃ byākaramānā pana mayaṃ, bhante, vuttavādino ceva bhagavato assāma, na ca bhagavantaṃ abhūtena abbhācikkheyyāma, dhammassa cānudhammaṃ byākareyyāma, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgaccheyyā”ti?
     “‘Tevijjo samaṇo gotamo’ti kho, vaccha, byākaramāno vuttavādī ceva me assa, na ca maṃ abhūtena abbhācikkheyya, dhammassa cānudhammaṃ byākareyya, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgaccheyya. Ahañhi, vaccha, yāvadeva ākaṅkhāmi anekavihitaṃ pubbenivāsaṃ anussarāmi, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarāmi. Ahañhi, vaccha, yāvadeva ākaṅkhāmi dibbena cakkhunā visuddhena atikkantamānusakena satte passāmi cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate …pe… yathākammūpage satte pajānāmi. Ahañhi, vaccha, āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharāmi.
     “‘Tevijjo samaṇo gotamo’ti kho, vaccha, byākaramāno vuttavādī ceva me assa, na ca maṃ abhūtena abbhācikkheyya, dhammassa cānudhammaṃ byākareyya, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgaccheyyā”ti.
     Evaṃ vutte, vacchagotto paribbājako bhagavantaṃ etadavoca– “atthi nu kho, bho gotama, koci gihī gihisaṃyojanaṃ appahāya kāyassa bhedā dukkhassantakaro”ti? “Natthi kho, vaccha, koci gihī gihisaṃyojanaṃ appahāya kāyassa bhedā dukkhassantakaro”ti.
     “Atthi pana, bho gotama, koci gihī gihisaṃyojanaṃ appahāya kāyassa bhedā saggūpago”ti? “Na kho, vaccha, ekaṃyeva sataṃ na dve satāni na tīṇi satāni na cattāri satāni na pañca satāni, atha kho bhiyyova ye gihī gihisaṃyojanaṃ appahāya kāyassa bhedā saggūpagā”ti.
     “Atthi nu kho, bho gotama, koci ājīvako kāyassa bhedā dukkhassantakaro”ti? “Natthi kho, vaccha, koci ājīvako kāyassa bhedā dukkhassantakaro”ti.
     “Atthi pana, bho gotama, koci ājīvako kāyassa bhedā saggūpago”ti? “Ito kho so, vaccha, ekanavuto kappo yamahaṃ anussarāmi, nābhijānāmi kañci ājīvakaṃ saggūpagaṃ aññatra ekena; sopāsi kammavādī kiriyavādī”ti. “Evaṃ sante, bho gotama, suññaṃ aduṃ titthāyatanaṃ antamaso saggūpagenapī”ti? “Evaṃ, vaccha, suññaṃ aduṃ titthāyatanaṃ antamaso saggūpagenapī”ti.
     Idamavoca bhagavā. Attamano vacchagotto paribbājako bhagavato bhāsitaṃ abhinandīti.
     Tevijjavacchasuttaṃ niṭṭhitaṃ paṭhamaṃ.


中部72经

MN.72/(2) Aggivacchasuttaṃ
     187. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho vacchagotto paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vacchagotto paribbājako bhagavantaṃ etadavoca–
     “Kiṃ nu kho, bho gotama, ‘sassato loko, idameva saccaṃ moghamaññan’ti– evaṃdiṭṭhi bhavaṃ gotamo”ti? “Na kho ahaṃ, vaccha, evaṃdiṭṭhi– ‘sassato loko, idameva saccaṃ moghamaññan’”ti.
     “Kiṃ pana, bho gotama, ‘asassato loko, idameva saccaṃ moghamaññan’ti– evaṃdiṭṭhi bhavaṃ gotamo”ti? “Na kho ahaṃ, vaccha, evaṃdiṭṭhi– ‘asassato loko, idameva saccaṃ moghamaññan’”ti.
     “Kiṃ nu kho, bho gotama, ‘antavā loko, idameva saccaṃ moghamaññan’ti– evaṃdiṭṭhi bhavaṃ gotamo”ti? “Na kho ahaṃ, vaccha, evaṃdiṭṭhi– ‘antavā loko, idameva saccaṃ moghamaññan’”ti.
     “Kiṃ pana, bho gotama, ‘anantavā loko, idameva saccaṃ moghamaññan’ti– evaṃdiṭṭhi bhavaṃ gotamo”ti? “Na kho ahaṃ, vaccha, evaṃdiṭṭhi– ‘anantavā loko, idameva saccaṃ moghamaññan’”ti.
     “Kiṃ nu kho, bho gotama, ‘taṃ jīvaṃ taṃ sarīraṃ, idameva saccaṃ moghamaññan’ti– evaṃdiṭṭhi bhavaṃ gotamo”ti? “Na kho ahaṃ, vaccha, evaṃdiṭṭhi– ‘taṃ jīvaṃ taṃ sarīraṃ, idameva saccaṃ moghamaññan’”ti.
     “Kiṃ pana, bho gotama, ‘aññaṃ jīvaṃ aññaṃ sarīraṃ, idameva saccaṃ moghamaññan’ti– evaṃdiṭṭhi bhavaṃ gotamo”ti? “Na kho ahaṃ, vaccha, evaṃdiṭṭhi– ‘aññaṃ jīvaṃ aññaṃ sarīraṃ, idameva saccaṃ moghamaññan’”ti.
     “Kiṃ nu kho, bho gotama, ‘hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’ti– evaṃdiṭṭhi bhavaṃ gotamo”ti? “Na kho ahaṃ, vaccha, evaṃdiṭṭhi– ‘hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’”ti.
     “Kiṃ pana, bho gotama, ‘na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’ti– evaṃdiṭṭhi bhavaṃ gotamo”ti? “Na kho ahaṃ, vaccha, evaṃdiṭṭhi– ‘na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’”ti.
     “Kiṃ nu kho, bho gotama, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’ti– evaṃdiṭṭhi bhavaṃ gotamo”ti “Na kho ahaṃ, vaccha, evaṃdiṭṭhi – ‘hoti ca na ca hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’”ti.
     “Kiṃ pana, bho gotama, ‘neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’ti– evaṃdiṭṭhi bhavaṃ gotamo”ti? “Na kho ahaṃ, vaccha, evaṃdiṭṭhi– ‘neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’”ti.
     188. “‘Kiṃ nu kho, bho gotama, sassato loko, idameva saccaṃ moghamaññanti– evaṃdiṭṭhi bhavaṃ gotamo’ti iti puṭṭho samāno ‘na kho ahaṃ, vaccha, evaṃdiṭṭhi– sassato loko, idameva saccaṃ moghamaññan’ti vadesi. ‘Kiṃ pana, bho gotama, asassato loko, idameva saccaṃ moghamaññanti– evaṃdiṭṭhi bhavaṃ gotamo’ti iti puṭṭho samāno ‘na kho ahaṃ, vaccha evaṃdiṭṭhi– asassato loko, idameva saccaṃ moghamaññan’ti vadesi. ‘Kiṃ nu kho, bho gotama, antavā loko, idameva saccaṃ moghamaññanti– evaṃdiṭṭhi bhavaṃ gotamo’ti iti puṭṭho samāno ‘na kho ahaṃ, vaccha, evaṃdiṭṭhi– antavā loko, idameva saccaṃ moghamaññan’ti vadesi. ‘Kiṃ pana, bho gotama, anantavā loko, idameva saccaṃ moghamaññanti– evaṃdiṭṭhi bhavaṃ gotamo’ti iti puṭṭho samāno ‘na kho ahaṃ, vaccha, evaṃdiṭṭhi– anantavā loko, idameva saccaṃ moghamaññan’ti vadesi. ‘Kiṃ nu kho, bho gotama, taṃ jīvaṃ taṃ sarīraṃ, idameva saccaṃ moghamaññanti– evaṃdiṭṭhi bhavaṃ gotamo’ti iti puṭṭho samāno ‘na kho ahaṃ, vaccha, evaṃdiṭṭhi– taṃ jīvaṃ taṃ sarīraṃ, idameva saccaṃ moghamaññan’ti vadesi. ‘Kiṃ pana, bho gotama, aññaṃ jīvaṃ aññaṃ sarīraṃ, idameva saccaṃ moghamaññanti– evaṃdiṭṭhi bhavaṃ gotamo’ti iti puṭṭho samāno ‘na kho ahaṃ, vaccha, evaṃdiṭṭhi– aññaṃ jīvaṃ aññaṃ sarīraṃ, idameva saccaṃ moghamaññan’ti vadesi. ‘Kiṃ nu kho, bho gotama, hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññanti– evaṃdiṭṭhi bhavaṃ gotamo’ti iti puṭṭho samāno ‘na kho ahaṃ, vaccha, evaṃdiṭṭhi– hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’ti vadesi.
     “‘Kiṃ pana, bho gotama, na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññanti– evaṃdiṭṭhi bhavaṃ gotamo’ti iti puṭṭho samāno ‘na kho ahaṃ, vaccha, evaṃdiṭṭhi– na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’ti vadesi. ‘Kiṃ nu kho, bho gotama, hoti ca na ca hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññanti– evaṃdiṭṭhi bhavaṃ gotamo’ti iti puṭṭho samāno ‘na kho ahaṃ, vaccha, evaṃdiṭṭhi– hoti ca na ca hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’ti vadesi. ‘Kiṃ pana, bho gotama, neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññanti– evaṃdiṭṭhi bhavaṃ gotamo’ti iti puṭṭho samāno ‘na kho ahaṃ, vaccha, evaṃdiṭṭhi– neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’ti vadesi.
     “Kiṃ pana bho gotamo ādīnavaṃ sampassamāno evaṃ imāni sabbaso diṭṭhigatāni anupagato”ti?
     189. “‘Sassato loko’ti kho, vaccha, diṭṭhigatametaṃ diṭṭhigahanaṃ diṭṭhikantāro diṭṭhivisūkaṃ diṭṭhivipphanditaṃ diṭṭhisaṃyojanaṃ sadukkhaṃ savighātaṃ sa-upāyāsaṃ sapariḷāhaṃ, na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati ‘Asassato loko’ti kho, vaccha …pe… ‘antavā loko’ti kho, vaccha …pe… ‘anantavā loko’ti kho, vaccha …pe… ‘taṃ jīvaṃ taṃ sarīran’ti kho, vaccha …pe… ‘aññaṃ jīvaṃ aññaṃ sarīran’ti kho, vaccha …pe… ‘hoti tathāgato paraṃ maraṇā’ti kho, vaccha …pe… ‘na hoti tathāgato paraṃ maraṇā’ti kho, vaccha …pe… ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti kho, vaccha …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti kho, vaccha, diṭṭhigatametaṃ diṭṭhigahanaṃ diṭṭhikantāro diṭṭhivisūkaṃ diṭṭhivipphanditaṃ diṭṭhisaṃyojanaṃ sadukkhaṃ savighātaṃ sa-upāyāsaṃ sapariḷāhaṃ, na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati. Imaṃ kho ahaṃ, vaccha, ādīnavaṃ sampassamāno evaṃ imāni sabbaso diṭṭhigatāni anupagato”ti.
     “Atthi pana bhoto gotamassa kiñci diṭṭhigatan”ti? “Diṭṭhigatanti kho, vaccha, apanītametaṃ tathāgatassa. Diṭṭhañhetaṃ, vaccha, tathāgatena– ‘iti rūpaṃ, iti rūpassa samudayo, iti rūpassa atthaṅgamo; iti vedanā, iti vedanāya samudayo, iti vedanāya atthaṅgamo; iti saññā, iti saññāya samudayo, iti saññāya atthaṅgamo; iti saṅkhārā, iti saṅkhārānaṃ samudayo, iti saṅkhārānaṃ atthaṅgamo; iti viññāṇaṃ, iti viññāṇassa samudayo, iti viññāṇassa atthaṅgamo’ti. Tasmā tathāgato sabbamaññitānaṃ sabbamathitānaṃ sabba-ahaṃkāramamaṃkāramānānusayānaṃ khayā virāgā nirodhā cāgā paṭinissaggā anupādā vimuttoti vadāmī”ti.
     190. “Evaṃ vimuttacitto pana, bho gotama, bhikkhu kuhiṃ upapajjatī”ti? “Upapajjatīti kho, vaccha, na upeti”. “Tena hi, bho gotama, na upapajjatī”ti? “Na upapajjatīti kho, vaccha, na upeti”. “Tena hi, bho gotama, upapajjati ca na ca upapajjatī”ti? “Upapajjati ca na ca upapajjatīti kho, vaccha, na upeti”. “Tena hi, bho gotama, neva upapajjati na na upapajjatī”ti? “Neva upapajjati na na upapajjatīti kho, vaccha, na upeti”.
     “‘Evaṃ vimuttacitto pana, bho gotama, bhikkhu kuhiṃ upapajjatī’ti iti puṭṭho samāno ‘upapajjatīti kho, vaccha, na upetī’ti vadesi. ‘Tena hi, bho gotama, na upapajjatī’ti iti puṭṭho samāno ‘na upapajjatīti kho, vaccha, na upetī’ti vadesi. ‘Tena hi, bho gotama, upapajjati ca na ca upapajjatī’ti iti puṭṭho samāno ‘upapajjati ca na ca upapajjatīti kho, vaccha, na upetī’ti vadesi. ‘Tena hi, bho gotama, neva upapajjati na na upapajjatī’ti iti puṭṭho samāno ‘neva upapajjati na na upapajjatīti kho, vaccha, na upetī’ti vadesi. Etthāhaṃ, bho gotama, aññāṇamāpādiṃ, ettha sammohamāpādiṃ. Yāpi me esā bhoto gotamassa purimena kathāsallāpena ahu pasādamattā sāpi me etarahi antarahitā”ti. “Alañhi te, vaccha, aññāṇāya, alaṃ sammohāya. Gambhīro hāyaṃ, vaccha, dhammo duddaso duranubodho santo paṇīto atakkāvacaro nipuṇo paṇḍitavedanīyo. So tayā dujjāno aññadiṭṭhikena aññakhantikena aññarucikena aññatrayogena aññatrācariyakena”.
     191. “Tena hi, vaccha, taññevettha paṭipucchissāmi; yathā te khameyya tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, vaccha, sace te purato aggi jaleyya, jāneyyāsi tvaṃ– ‘ayaṃ me purato aggi jalatī’”ti? “Sace me, bho gotama, purato aggi jaleyya, jāneyyāhaṃ– ‘ayaṃ me purato aggi jalatī’”ti.
     “Sace pana taṃ, vaccha, evaṃ puccheyya– ‘yo te ayaṃ purato aggi jalati ayaṃ aggi kiṃ paṭicca jalatī’ti, evaṃ puṭṭho tvaṃ, vaccha, kinti byākareyyāsī”ti? “Sace maṃ, bho gotama, evaṃ puccheyya– ‘yo te ayaṃ purato aggi jalati ayaṃ aggi kiṃ paṭicca jalatī’ti, evaṃ puṭṭho ahaṃ, bho gotama, evaṃ byākareyyaṃ ‘yo me ayaṃ purato aggi jalati ayaṃ aggi tiṇakaṭṭhupādānaṃ paṭicca jalatī’”ti.
     “Sace te, vaccha, purato so aggi nibbāyeyya, jāneyyāsi tvaṃ– ‘ayaṃ me purato aggi nibbuto’”ti? “Sace me, bho gotama, purato so aggi nibbāyeyya, jāneyyāhaṃ– ‘ayaṃ me purato aggi nibbuto’”ti.
     “Sace pana taṃ, vaccha, evaṃ puccheyya– ‘yo te ayaṃ purato aggi nibbuto so aggi ito katamaṃ disaṃ gato– puratthimaṃ vā dakkhiṇaṃ vā pacchimaṃ vā uttaraṃ vā’ti, evaṃ puṭṭho tvaṃ, vaccha, kinti byākareyyāsī”ti? “Na upeti, bho gotama, yañhi so, bho gotama, aggi tiṇakaṭṭhupādānaṃ paṭicca ajali tassa ca pariyādānā aññassa ca anupahārā anāhāro nibbuto tveva saṅkhyaṃ gacchatī”ti.
     192. “Evameva kho, vaccha, yena rūpena tathāgataṃ paññāpayamāno paññāpeyya taṃ rūpaṃ tathāgatassa pahīnaṃ ucchinnamūlaṃ tālāvatthukataṃ anabhāvaṃkataṃ āyatiṃ anuppādadhammaṃ. Rūpasaṅkhayavimutto kho, vaccha, tathāgato gambhīro appameyyo duppariyogāḷho– seyyathāpi mahāsamuddo. Upapajjatīti na upeti, na upapajjatīti na upeti, upapajjati ca na ca upapajjatīti na upeti, neva upapajjati na na upapajjatīti na upeti.
     “Yāya vedanāya tathāgataṃ paññāpayamāno paññāpeyya sā vedanā tathāgatassa pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Vedanāsaṅkhayavimutto kho, vaccha, tathāgato gambhīro appameyyo duppariyogāḷho– seyyathāpi mahāsamuddo. Upapajjatīti na upeti, na upapajjatīti na upeti, upapajjati ca na ca upapajjatīti na upeti, neva upapajjati na na upapajjatīti na upeti.
     “Yāya saññāya tathāgataṃ paññāpayamāno paññāpeyya sā saññā tathāgatassa pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Saññāsaṅkhayavimutto kho, vaccha, tathāgato gambhīro appameyyo duppariyogāḷho– seyyathāpi mahāsamuddo. Upapajjatīti na upeti, na upapajjatīti na upeti, upapajjati ca na ca upapajjatīti na upeti, neva upapajjati na na upapajjatīti na upeti.
     “Yehi saṅkhārehi tathāgataṃ paññāpayamāno paññāpeyya te saṅkhārā tathāgatassa pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Saṅkhārasaṅkhayavimutto kho, vaccha, tathāgato gambhīro appameyyo duppariyogāḷho– seyyathāpi mahāsamuddo. Upapajjatīti na upeti na upapajjatīti na upeti, upapajjati ca na ca upapajjatīti na upeti, neva upapajjati na na upapajjatīti na upeti.
     “Yena viññāṇena tathāgataṃ paññāpayamāno paññāpeyya taṃ viññāṇaṃ tathāgatassa pahīnaṃ ucchinnamūlaṃ tālāvatthukataṃ anabhāvaṃkataṃ āyatiṃ anuppādadhammaṃ. Viññāṇasaṅkhayavimutto kho, vaccha, tathāgato gambhīro appameyyo duppariyogāḷho– seyyathāpi mahāsamuddo. Upapajjatīti na upeti, na upapajjatīti na upeti, upapajjati ca na ca upapajjatīti na upeti, neva upapajjati na na upapajjatīti na upeti”.
     Evaṃ vutte, vacchagotto paribbājako bhagavantaṃ etadavoca– “seyyathāpi, bho gotama, gāmassa vā nigamassa vā avidūre mahāsālarukkho. Tassa aniccatā sākhāpalāsā palujjeyyuṃ, tacapapaṭikā palujjeyyuṃ, pheggū palujjeyyuṃ; so aparena samayena apagatasākhāpalāso apagatatacapapaṭiko apagataphegguko suddho assa, sāre patiṭṭhito; evameva bhoto gotamassa pāvacanaṃ apagatasākhāpalāsaṃ apagatatacapapaṭikaṃ apagatapheggukaṃ suddhaṃ, sāre patiṭṭhitaṃ. Abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Aggivacchasuttaṃ niṭṭhitaṃ dutiyaṃ.


中部73经

MN.73/(3) Mahāvacchasuttaṃ
     193. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho vacchagotto paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vacchagotto paribbājako bhagavantaṃ etadavoca– “dīgharattāhaṃ bhotā gotamena sahakathī. Sādhu me bhavaṃ gotamo saṃkhittena kusalākusalaṃ desetū”ti. “Saṃkhittenapi kho te ahaṃ, vaccha, kusalākusalaṃ deseyyaṃ, vitthārenapi kho te ahaṃ, vaccha, kusalākusalaṃ deseyyaṃ; api ca te ahaṃ, vaccha, saṃkhittena kusalākusalaṃ desessāmi. Taṃ suṇāhi, sādhukaṃ manasi karohi, bhāsissāmī”ti. “Evaṃ, bho”ti kho vacchagotto paribbājako bhagavato paccassosi. Bhagavā etadavoca–
     194. “Lobho kho, vaccha, akusalaṃ, alobho kusalaṃ; doso kho, vaccha, akusalaṃ, adoso kusalaṃ; moho kho, vaccha, akusalaṃ, amoho kusalaṃ. Iti kho, vaccha, ime tayo dhammā akusalā, tayo dhammā kusalā.
     “Pāṇātipāto kho, vaccha, akusalaṃ, pāṇātipātā veramaṇī kusalaṃ; adinnādānaṃ kho, vaccha, akusalaṃ, adinnādānā veramaṇī kusalaṃ; kāmesumicchācāro kho, vaccha, akusalaṃ, kāmesumicchācārā veramaṇī kusalaṃ; musāvādo kho, vaccha, akusalaṃ, musāvādā veramaṇī kusalaṃ; pisuṇā vācā kho, vaccha, akusalaṃ pisuṇāya vācāya veramaṇī kusalaṃ; pharusā vācā kho, vaccha, akusalaṃ, pharusāya vācāya veramaṇī kusalaṃ; samphappalāpo kho, vaccha, akusalaṃ, samphappalāpā veramaṇī kusalaṃ; abhijjhā kho, vaccha, akusalaṃ, anabhijjhā kusalaṃ; byāpādo kho, vaccha, akusalaṃ, abyāpādo kusalaṃ; micchādiṭṭhi kho, vaccha, akusalaṃ sammādiṭṭhi kusalaṃ. Iti kho, vaccha, ime dasa dhammā akusalā, dasa dhammā kusalā.
     “Yato kho, vaccha, bhikkhuno taṇhā pahīnā hoti ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā, so hoti bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto”ti.
     195. “Tiṭṭhatu bhavaṃ gotamo. Atthi pana te bhoto gotamassa ekabhikkhupi sāvako yo āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī”ti? “Na kho, vaccha, ekaṃyeva sataṃ na dve satāni na tīṇi satāni na cattāri satāni na pañca satāni, atha kho bhiyyova ye bhikkhū mama sāvakā āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti.
     “Tiṭṭhatu bhavaṃ gotamo, tiṭṭhantu bhikkhū. Atthi pana bhoto gotamassa ekā bhikkhunīpi sāvikā yā āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī”ti? “Na kho, vaccha, ekaṃyeva sataṃ na dve satāni na tīṇi satāni na cattāri satāni na pañca satāni, atha kho bhiyyova yā bhikkhuniyo mama sāvikā āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti.
     “Tiṭṭhatu bhavaṃ gotamo, tiṭṭhantu bhikkhū, tiṭṭhantu bhikkhuniyo. Atthi pana bhoto gotamassa ekupāsakopi sāvako gihī odātavasano brahmacārī yo pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko tattha parinibbāyī anāvattidhammo tasmā lokā”ti? “Na kho, vaccha, ekaṃyeva sataṃ na dve satāni na tīṇi satāni na cattāri satāni na pañca satāni, atha kho bhiyyova ye upāsakā mama sāvakā gihī odātavasanā brahmacārino pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyino anāvattidhammā tasmā lokā”ti.
     “Tiṭṭhatu bhavaṃ gotamo, tiṭṭhantu bhikkhū, tiṭṭhantu bhikkhuniyo, tiṭṭhantu upāsakā gihī odātavasanā brahmacārino. Atthi pana bhoto gotamassa ekupāsakopi sāvako gihī odātavasano kāmabhogī sāsanakaro ovādappaṭikaro yo tiṇṇavicikiccho vigatakathaṃkatho vesārajjappatto aparappaccayo satthusāsane viharatī”ti? “Na kho, vaccha, ekaṃyeva sataṃ na dve satāni na tīṇi satāni na cattāri satāni na pañca satāni atha kho bhiyyova ye upāsakā mama sāvakā gihī odātavasanā kāmabhogino sāsanakarā ovādappaṭikarā tiṇṇavicikicchā vigatakathaṃkathā vesārajjappattā aparappaccayā satthusāsane viharantī”ti.
     “Tiṭṭhatu bhavaṃ gotamo, tiṭṭhantu bhikkhū, tiṭṭhantu bhikkhuniyo, tiṭṭhantu upāsakā gihī odātavasanā brahmacārino, tiṭṭhantu upāsakā gihī odātavasanā kāmabhogino. Atthi pana bhoto gotamassa ekupāsikāpi sāvikā gihinī odātavasanā brahmacārinī yā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyinī anāvattidhammā tasmā lokā”ti? “Na kho, vaccha, ekaṃyeva sataṃ na dve satāni na tīṇi satāni na cattāri satāni na pañca satāni, atha kho bhiyyova yā upāsikā mama sāvikā gihiniyo odātavasanā brahmacāriniyo pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyiniyo anāvattidhammā tasmā lokā”ti.
     “Tiṭṭhatu bhavaṃ gotamo, tiṭṭhantu bhikkhū, tiṭṭhantu bhikkhuniyo, tiṭṭhantu upāsakā gihī odātavasanā brahmacārino, tiṭṭhantu upāsakā gihī odātavasanā kāmabhogino, tiṭṭhantu upāsikā gihiniyo odātavasanā brahmacāriniyo. Atthi pana bhoto gotamassa ekupāsikāpi sāvikā gihinī odātavasanā kāmabhoginī sāsanakarā ovādappaṭikarā yā tiṇṇavicikicchā vigatakathaṃkathā vesārajjappattā aparappaccayā satthusāsane viharatī”ti? “Na kho, vaccha, ekaṃyeva sataṃ na dve satāni na tīṇi satāni na cattāri satāni na pañca satāni, atha kho bhiyyova yā upāsikā mama sāvikā gihiniyo odātavasanā kāmabhoginiyo sāsanakarā ovādappaṭikarā tiṇṇavicchikicchā vigatakathaṃkathā vesārajjappattā aparappaccayā satthusāsane viharantī”ti.
     196. “Sace hi, bho gotama, imaṃ dhammaṃ bhavaṃyeva gotamo ārādhako abhavissa, no ca kho bhikkhū ārādhakā abhavissaṃsu evamidaṃ brahmacariyaṃ aparipūraṃ abhavissa tenaṅgena. Yasmā ca kho, bho gotama, imaṃ dhammaṃ bhavañceva gotamo ārādhako bhikkhū ca ārādhakā; evamidaṃ brahmacariyaṃ paripūraṃ tenaṅgena.
     “Sace hi, bho gotama, imaṃ dhammaṃ bhavañceva gotamo ārādhako abhavissa, bhikkhū ca ārādhakā abhavissaṃsu, no ca kho bhikkhuniyo ārādhikā abhavissaṃsu; evamidaṃ brahmacariyaṃ aparipūraṃ abhavissa tenaṅgena. Yasmā ca kho, bho gotama, imaṃ dhammaṃ bhavañceva gotamo ārādhako, bhikkhū ca ārādhakā, bhikkhuniyo ca ārādhikā; evamidaṃ brahmacariyaṃ paripūraṃ tenaṅgena.
     “Sace hi, bho gotama, imaṃ dhammaṃ bhavañceva gotamo ārādhako abhavissa, bhikkhū ca ārādhakā abhavissaṃsu, bhikkhuniyo ca ārādhikā abhavissaṃsu, no ca kho upāsakā gihī odātavasanā brahmacārino ārādhakā abhavissaṃsu; evamidaṃ brahmacariyaṃ aparipūraṃ abhavissa tenaṅgena. Yasmā ca kho, bho gotama, imaṃ dhammaṃ bhavañceva gotamo ārādhako, bhikkhū ca ārādhakā, bhikkhuniyo ca ārādhikā, upāsakā ca gihī odātavasanā brahmacārino ārādhakā; evamidaṃ brahmacariyaṃ paripūraṃ tenaṅgena.
     “Sace hi, bho gotama, imaṃ dhammaṃ bhavañceva gotamo ārādhako abhavissa, bhikkhū ca ārādhakā abhavissaṃsu, bhikkhuniyo ca ārādhikā abhavissaṃsu, upāsakā ca gihī odātavasanā brahmacārino ārādhakā abhavissaṃsu, no ca kho upāsakā gihī odātavasanā kāmabhogino ārādhakā abhavissaṃsu; evamidaṃ brahmacariyaṃ aparipūraṃ abhavissa tenaṅgena. Yasmā ca kho, bho gotama, imaṃ dhammaṃ bhavañceva gotamo ārādhako, bhikkhū ca ārādhakā, bhikkhuniyo ca ārādhikā, upāsakā ca gihī odātavasanā brahmacārino ārādhakā, upāsakā ca gihī odātavasanā kāmabhogino ārādhakā; evamidaṃ brahmacariyaṃ paripūraṃ tenaṅgena.
     “Sace hi, bho gotama, imaṃ dhammaṃ bhavañceva gotamo ārādhako abhavissa, bhikkhū ca ārādhakā abhavissaṃsu, bhikkhuniyo ca ārādhikā abhavissaṃsu, upāsakā ca gihī odātavasanā brahmacārino ārādhakā abhavissaṃsu, upāsakā ca gihī odātavasanā kāmabhogino ārādhakā abhavissaṃsu, no ca kho upāsikā gihiniyo odātavasanā brahmacāriniyo ārādhikā abhavissaṃsu; evamidaṃ brahmacariyaṃ aparipūraṃ abhavissa tenaṅgena. Yasmā ca kho, bho gotama, imaṃ dhammaṃ bhavañceva gotamo ārādhako, bhikkhū ca ārādhakā, bhikkhuniyo ca ārādhikā, upāsakā ca gihī odātavasanā brahmacārino ārādhakā, upāsakā ca gihī odātavasanā kāmabhogino ārādhakā upāsikā ca gihiniyo odātavasanā brahmacāriniyo ārādhikā; evamidaṃ brahmacariyaṃ paripūraṃ tenaṅgena.
     “Sace hi, bho gotama, imaṃ dhammaṃ bhavañceva gotamo ārādhako abhavissa, bhikkhū ca ārādhakā abhavissaṃsu, bhikkhuniyo ca ārādhikā abhavissaṃsu, upāsakā ca gihī odātavasanā brahmacārino ārādhakā abhavissaṃsu, upāsakā ca gihī odātavasanā kāmabhogino ārādhakā abhavissaṃsu, upāsikā ca gihiniyo odātavasanā brahmacāriniyo ārādhikā abhavissaṃsu, no ca kho upāsikā gihiniyo odātavasanā kāmabhoginiyo ārādhikā abhavissaṃsu; evamidaṃ brahmacariyaṃ aparipūraṃ abhavissa tenaṅgena. Yasmā ca kho, bho gotama, imaṃ dhammaṃ bhavañceva gotamo ārādhako, bhikkhū ca ārādhakā, bhikkhuniyo ca ārādhikā, upāsakā ca gihī odātavasanā brahmacārino ārādhakā, upāsakā ca gihī odātavasanā kāmabhogino ārādhakā, upāsikā ca gihiniyo odātavasanā brahmacāriniyo ārādhikā, upāsikā ca gihiniyo odātavasanā kāmabhoginiyo ārādhikā; evamidaṃ brahmacariyaṃ paripūraṃ tenaṅgena.
     197. “Seyyathāpi, bho gotama, gaṅgā nadī samuddaninnā samuddapoṇā samuddapabbhārā samuddaṃ āhacca tiṭṭhati, evamevāyaṃ bhoto gotamassa parisā sagahaṭṭhapabbajitā nibbānaninnā nibbānapoṇā nibbānapabbhārā nibbānaṃ āhacca tiṭṭhati. Abhikkantaṃ, bho gotama …pe… esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Labheyyāhaṃ bhoto gotamassa santike pabbajjaṃ, labheyyaṃ upasampadan”ti “Yo kho, vaccha, aññatitthiyapubbo imasmiṃ dhammavinaye ākaṅkhati pabbajjaṃ, ākaṅkhati upasampadaṃ, so cattāro māse parivasati. Catunnaṃ māsānaṃ accayena āraddhacittā bhikkhū pabbājenti upasampādenti bhikkhubhāvāya; api ca mettha puggalavemattatā viditā”ti. “Sace, bhante, aññatitthiyapubbā imasmiṃ dhammavinaye ākaṅkhantā pabbajjaṃ, ākaṅkhantā upasampadaṃ cattāro māse parivasanti, catunnaṃ māsānaṃ accayena āraddhacittā bhikkhū pabbājenti upasampādenti bhikkhubhāvāya; ahaṃ cattāri vassāni parivasissāmi. Catunnaṃ vassānaṃ accayena āraddhacittā bhikkhū pabbājentu upasampādentu bhikkhubhāvāyā”ti. Alattha kho vacchagotto paribbājako bhagavato santike pabbajjaṃ alattha upasampadaṃ.
     Acirūpasampanno kho panāyasmā vacchagotto addhamāsūpasampanno yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā vacchagotto bhagavantaṃ etadavoca– “yāvatakaṃ, bhante, sekhena ñāṇena sekhāya vijjāya pattabbaṃ, anuppattaṃ taṃ mayā; uttari ca me bhagavā dhammaṃ desetū”ti. “Tena hi tvaṃ, vaccha, dve dhamme uttari bhāvehi– samathañca vipassanañca. Ime kho te, vaccha, dve dhammā uttari bhāvitā– samatho ca vipassanā ca– anekadhātupaṭivedhāya saṃvattissanti.
     198. “So tvaṃ, vaccha, yāvadeva ākaṅkhissasi – ‘anekavihitaṃ iddhividhaṃ paccanubhaveyyaṃ– ekopi hutvā bahudhā assaṃ, bahudhāpi hutvā eko assaṃ; āvibhāvaṃ, tirobhāvaṃ; tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamāno gaccheyyaṃ, seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ kareyyaṃ, seyyathāpi udake; udakepi abhijjamāne gaccheyyaṃ, seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kameyyaṃ, seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parimaseyyaṃ, parimajjeyyaṃ; yāvabrahmalokāpi kāyena vasaṃ vatteyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇissasi, sati sati-āyatane.
     “So tvaṃ, vaccha, yāvadeva ākaṅkhissasi– ‘dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇeyyaṃ– dibbe ca mānuse ca, ye dūre santike cā’ti, tatra tatreva sakkhibhabbataṃ pāpuṇissasi, sati sati-āyatane.
     “So tvaṃ, vaccha, yāvadeva ākaṅkhissasi– ‘parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajāneyyaṃ– sarāgaṃ vā cittaṃ sarāgaṃ cittanti pajāneyyaṃ, vītarāgaṃ vā cittaṃ vītarāgaṃ cittanti pajāneyyaṃ; sadosaṃ vā cittaṃ sadosaṃ cittanti pajāneyyaṃ, vītadosaṃ vā cittaṃ vītadosaṃ cittanti pajāneyyaṃ; samohaṃ vā cittaṃ samohaṃ cittanti pajāneyyaṃ, vītamohaṃ vā cittaṃ vītamohaṃ cittanti pajāneyyaṃ; saṃkhittaṃ vā cittaṃ saṃkhittaṃ cittanti pajāneyyaṃ, vikkhittaṃ vā cittaṃ vikkhittaṃ cittanti pajāneyyaṃ; mahaggataṃ vā cittaṃ mahaggataṃ cittanti pajāneyyaṃ, amahaggataṃ vā cittaṃ amahaggataṃ cittanti pajāneyyaṃ; sa-uttaraṃ vā cittaṃ sa-uttaraṃ cittanti pajāneyyaṃ, anuttaraṃ vā cittaṃ anuttaraṃ cittanti pajāneyyaṃ; samāhitaṃ vā cittaṃ samāhitaṃ cittanti pajāneyyaṃ, asamāhitaṃ vā cittaṃ asamāhitaṃ cittanti pajāneyyaṃ; vimuttaṃ vā cittaṃ vimuttaṃ cittanti pajāneyyaṃ, avimuttaṃ vā cittaṃ avimuttaṃ cittanti pajāneyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇissasi, sati sati-āyatane.
     “So tvaṃ, vaccha, yāvadeva ākaṅkhissasi– ‘anekavihitaṃ pubbenivāsaṃ anussareyyaṃ, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi; anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapannoti; iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussareyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇissasi, sati sati-āyatane.
     “So tvaṃ, vaccha, yāvadeva ākaṅkhissasi– ‘dibbena cakkhunā visuddhena atikkantamānusakena satte passeyyaṃ cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajāneyyaṃ– ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā; ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannāti; iti dibbena cakkhunā visuddhena atikkantamānusakena satte passeyyaṃ cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajāneyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇissasi, sati sati-āyatane.
     “So tvaṃ, vaccha, yāvadeva ākaṅkhissasi– ‘āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇissasi, sati sati-āyatane”ti.
     199. Atha kho āyasmā vacchagotto bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho āyasmā vacchagotto eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti abbhaññāsi. Aññataro kho panāyasmā vacchagotto arahataṃ ahosi.
     200. Tena kho pana samayena sambahulā bhikkhū bhagavantaṃ dassanāya gacchanti. Addasā kho āyasmā vacchagotto te bhikkhū dūratova āgacchante. Disvāna yena te bhikkhū tenupasaṅkami; upasaṅkamitvā te bhikkhū etadavoca “handa! Kahaṃ pana tumhe āyasmanto gacchathā”ti? “Bhagavantaṃ kho mayaṃ, āvuso, dassanāya gacchāmā”ti “Tenahāyasmanto mama vacanena bhagavato pāde sirasā vandatha, evañca vadetha– ‘vacchagotto, bhante, bhikkhu bhagavato pāde sirasā vandati, evañca vadeti– pariciṇṇo me bhagavā, pariciṇṇo me sugato’”ti. “Evamāvuso”ti kho te bhikkhū āyasmato vacchagottassa paccassosuṃ. Atha kho te bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “āyasmā, bhante, vacchagotto bhagavato pāde sirasā vandati, evañca vadeti– ‘pariciṇṇo me bhagavā, pariciṇṇo me sugato’”ti. “Pubbeva me, bhikkhave, vacchagotto bhikkhu cetasā ceto paricca vidito– ‘tevijjo vacchagotto bhikkhu mahiddhiko mahānubhāvo’ti. Devatāpi me etamatthaṃ ārocesuṃ– ‘tevijjo, bhante, vacchagotto bhikkhu mahiddhiko mahānubhāvo’”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Mahāvacchasuttaṃ niṭṭhitaṃ tatiyaṃ.


中部74经

MN.74/(4) Dīghanakhasuttaṃ
     201. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate sūkarakhatāyaṃ. Atha kho dīghanakho paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho dīghanakho paribbājako bhagavantaṃ etadavoca– “ahañhi, bho gotama, evaṃvādī evaṃdiṭṭhi– ‘sabbaṃ me nakkhamatī’”ti. “Yāpi kho te esā, aggivessana, diṭṭhi– ‘sabbaṃ me nakkhamatī’ti, esāpi te diṭṭhi nakkhamatī”ti? “Esā ce me, bho gotama, diṭṭhi khameyya, taṃpassa tādisameva, taṃpassa tādisamevā”ti. “Ato kho te, aggivessana, bahū hi bahutarā lokasmiṃ ye evamāhaṃsu– ‘taṃpassa tādisameva, taṃpassa tādisamevā’ti. Te tañceva diṭṭhiṃ nappajahanti aññañca diṭṭhiṃ upādiyanti. Ato kho te, aggivessana, tanū hi tanutarā lokasmiṃ ye evamāhaṃsu– ‘taṃpassa tādisameva, taṃpassa tādisamevā’ti. Te tañceva diṭṭhiṃ pajahanti aññañca diṭṭhiṃ na upādiyanti. Santaggivessana, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘sabbaṃ me khamatī’ti; santaggivessana, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘sabbaṃ me nakkhamatī’ti; santaggivessana eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘ekaccaṃ me khamati, ekaccaṃ me nakkhamatī’ti. Tatraggivessana, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘sabbaṃ me khamatī’ti tesamayaṃ diṭṭhi sārāgāya santike, saññogāya santike, abhinandanāya santike ajjhosānāya santike upādānāya santike; tatraggivessana ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘sabbaṃ me nakkhamatī’ti tesamayaṃ diṭṭhi asārāgāya santike, asaññogāya santike, anabhinandanāya santike, anajjhosānāya santike, anupādānāya santike”ti.
     202. Evaṃ vutte, dīghanakho paribbājako bhagavantaṃ etadavoca– “ukkaṃseti me bhavaṃ gotamo diṭṭhigataṃ, samukkaṃseti me bhavaṃ gotamo diṭṭhigatan”ti. “Tatraggivessana, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘ekaccaṃ me khamati, ekaccaṃ me nakkhamatī’ti. Yā hi tesaṃ khamati sāyaṃ diṭṭhi sārāgāya santike, saññogāya santike, abhinandanāya santike, ajjhosānāya santike, upādānāya santike; yā hi tesaṃ nakkhamati sāyaṃ diṭṭhi asārāgāya santike, asaññogāya santike, anabhinandanāya santike, anajjhosānāya santike, anupādānāya santike. Tatraggivessana, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘sabbaṃ me khamatī’ti tattha viññū puriso iti paṭisañcikkhati ‘yā kho me ayaṃ diṭṭhi– sabbaṃ me khamatīti, imañce ahaṃ diṭṭhiṃ thāmasā parāmāsā abhinivissa vohareyyaṃ– idameva saccaṃ moghamaññanti; dvīhi me assa viggaho– yo cāyaṃ samaṇo vā brāhmaṇo vā evaṃvādī evaṃdiṭṭhi– sabbaṃ me nakkhamatīti, yo cāyaṃ samaṇo vā brāhmaṇo vā evaṃvādī evaṃdiṭṭhi– ekaccaṃ me khamati, ekaccaṃ me nakkhamatīti– imehi assa dvīhi viggaho. Iti viggahe sati vivādo, vivāde sati vighāto, vighāte sati vihesā’. Iti so viggahañca vivādañca vighātañca vihesañca attani sampassamāno tañceva diṭṭhiṃ pajahati aññañca diṭṭhiṃ na upādiyati. Evametāsaṃ diṭṭhīnaṃ pahānaṃ hoti, evametāsaṃ diṭṭhīnaṃ paṭinissaggo hoti.
     203. “Tatraggivessana, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘sabbaṃ me nakkhamatī’ti tattha viññū puriso iti paṭisañcikkhati– ‘yā kho me ayaṃ diṭṭhi– sabbaṃ me nakkhamatī’ti, imañce ahaṃ diṭṭhiṃ thāmasā parāmāsā abhinivissa vohareyyaṃ– idameva saccaṃ moghamaññanti; dvīhi me assa viggaho– yo cāyaṃ samaṇo vā brāhmaṇo vā evaṃvādī evaṃdiṭṭhi sabbaṃ me khamatīti, yo cāyaṃ samaṇo vā brāhmaṇo vā evaṃvādī evaṃdiṭṭhi– ekaccaṃ me khamati ekaccaṃ me nakkhamatīti– imehi assa dvīhi viggaho. Iti viggahe sati vivādo, vivāde sati vighāto, vighāte sati vihesā’. Iti so viggahañca vivādañca vighātañca vihesañca attani sampassamāno tañceva diṭṭhiṃ pajahati aññañca diṭṭhiṃ na upādiyati. Evametāsaṃ diṭṭhīnaṃ pahānaṃ hoti, evametāsaṃ diṭṭhīnaṃ paṭinissaggo hoti.
     204. “Tatraggivessana, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘ekaccaṃ me khamati, ekaccaṃ me nakkhamatī’ti tattha viññū puriso iti paṭisañcikkhati– ‘yā kho me ayaṃ diṭṭhi– ekaccaṃ me khamati, ekaccaṃ me nakkhamatīti, imañce ahaṃ diṭṭhiṃ thāmasā parāmāsā abhinivissa vohareyyaṃ– idameva saccaṃ moghamaññanti; dvīhi me assa viggaho– yo cāyaṃ samaṇo vā brāhmaṇo vā evaṃvādī evaṃdiṭṭhi– sabbaṃ me khamatīti, yo cāyaṃ samaṇo vā brāhmaṇo vā evaṃvādī evaṃdiṭṭhi– sabbaṃ me nakkhamatīti– imehi assa dvīhi viggaho. Iti viggahe sati vivādo, vivāde sati vighāto, vighāte sati vihesā’. Iti so viggahañca vivādañca vighātañca vihesañca attani sampassamāno tañceva diṭṭhiṃ pajahati aññañca diṭṭhiṃ na upādiyati. Evametāsaṃ diṭṭhīnaṃ pahānaṃ hoti, evametāsaṃ diṭṭhīnaṃ paṭinissaggo hoti.
     205. “Ayaṃ kho panaggivessana, kāyo rūpī cātumahābhūtiko mātāpettikasambhavo odanakummāsupacayo aniccucchādanaparimaddanabhedana-viddhaṃsanadhammo, aniccato dukkhato rogato gaṇḍato sallato aghato ābādhato parato palokato suññato anattato samanupassitabbo Tassimaṃ kāyaṃ aniccato dukkhato rogato gaṇḍato sallato aghato ābādhato parato palokato suññato anattato samanupassato yo kāyasmiṃ kāyachando kāyasneho kāyanvayatā sā pahīyati.
     “Tisso kho imā, aggivessana, vedanā– sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā. Yasmiṃ, aggivessana, samaye sukhaṃ vedanaṃ vedeti neva tasmiṃ samaye dukkhaṃ vedanaṃ vedeti, na adukkhamasukhaṃ vedanaṃ vedeti; sukhaṃyeva tasmiṃ samaye vedanaṃ vedeti. Yasmiṃ, aggivessana, samaye dukkhaṃ vedanaṃ vedeti, neva tasmiṃ samaye sukhaṃ vedanaṃ vedeti, na adukkhamasukhaṃ vedanaṃ vedeti; dukkhaṃyeva tasmiṃ samaye vedanaṃ vedeti. Yasmiṃ, aggivessana, samaye adukkhamasukhaṃ vedanaṃ vedeti, neva tasmiṃ samaye sukhaṃ vedanaṃ vedeti, na dukkhaṃ vedanaṃ vedeti; adukkhamasukhaṃyeva tasmiṃ samaye vedanaṃ vedeti. Sukhāpi kho, aggivessana, vedanā aniccā saṅkhatā paṭiccasamuppannā khayadhammā vayadhammā virāgadhammā nirodhadhammā; dukkhāpi kho, aggivessana, vedanā aniccā saṅkhatā paṭiccasamuppannā khayadhammā vayadhammā virāgadhammā nirodhadhammā; adukkhamasukhāpi kho, aggivessana, vedanā aniccā saṅkhatā paṭiccasamuppannā khayadhammā vayadhammā virāgadhammā nirodhadhammā. Evaṃ passaṃ, aggivessana, sutavā ariyasāvako sukhāyapi vedanāya nibbindati, dukkhāyapi vedanāya nibbindati, adukkhamasukhāyapi vedanāya nibbindati nibbindaṃ virajjati, virāgā vimuccati. Vimuttasmiṃ, vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Eṃ vimuttacitto kho, aggivessana, bhikkhu na kenaci saṃvadati, na kenaci vivadati, yañca loke vuttaṃ tena voharati, aparāmasan”ti.
     206. Tena kho pana samayena āyasmā sāriputto bhagavato piṭṭhito ṭhito hoti bhagavantaṃ bījayamāno. Atha kho āyasmato sāriputtassa etadahosi– “tesaṃ tesaṃ kira no bhagavā dhammānaṃ abhiññā pahānamāha, tesaṃ tesaṃ kira no sugato dhammānaṃ abhiññā paṭinissaggamāhā”ti. Iti hidaṃ āyasmato sāriputtassa paṭisañcikkhato anupādāya āsavehi cittaṃ vimucci. Dīghanakhassa pana paribbājakassa virajaṃ vītamalaṃ dhammacakkhuṃ udapādi– “yaṃ kiñci samudayadhammaṃ sabbaṃ taṃ nirodhadhamman”ti. Atha kho dīghanakho paribbājako diṭṭhadhammo pattadhammo viditadhammo pariyogāḷhadhammo tiṇṇavicikiccho vigatakathaṃkatho vesārajjappatto aparappaccayo satthusāsane bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti– evameva kho bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Dīghanakhasuttaṃ niṭṭhitaṃ catutthaṃ.


中部75经

MN.75/(5) Māgaṇḍiyasuttaṃ
     207. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kurūsu viharati kammāsadhammaṃ nāma kurūnaṃ nigamo, bhāradvājagottassa brāhmaṇassa agyāgāre tiṇasanthārake. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya kammāsadhammaṃ piṇḍāya pāvisi. Kammāsadhammaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena aññataro vanasaṇḍo tenupasaṅkami divāvihārāya. Taṃ vanasaṇḍaṃ ajjhogāhetvā aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi. Atha kho māgaṇḍiyo paribbājako jaṅghāvihāraṃ anucaṅkamamāno anuvicaramāno yena bhāradvājagottassa brāhmaṇassa agyāgāraṃ tenupasaṅkami. Addasā kho māgaṇḍiyo paribbājako bhāradvājagottassa brāhmaṇassa agyāgāre tiṇasanthārakaṃ paññattaṃ. Disvāna bhāradvājagottaṃ brāhmaṇaṃ etadavoca– “kassa nvayaṃ bhoto bhāradvājassa agyāgāre tiṇasanthārako paññatto, samaṇaseyyānurūpaṃ maññe”ti? “Atthi, bho māgaṇḍiya, samaṇo gotamo sakyaputto sakyakulā pabbajito. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Tassesā bhoto gotamassa seyyā paññattā”ti. “Duddiṭṭhaṃ vata, bho bhāradvāja, addasāma; duddiṭṭhaṃ vata, bho bhāradvāja, addasāma! Ye mayaṃ tassa bhoto gotamassa bhūnahuno seyyaṃ addasāmā”ti. “Rakkhassetaṃ, māgaṇḍiya, vācaṃ; rakkhassetaṃ māgaṇḍiya, vācaṃ. Bahū hi tassa bhoto gotamassa khattiyapaṇḍitāpi brāhmaṇapaṇḍitāpi gahapatipaṇḍitāpi samaṇapaṇḍitāpi abhippasannā vinītā ariye ñāye dhamme kusale”ti. “Sammukhā cepi mayaṃ, bho bhāradvāja, taṃ bhavantaṃ gotamaṃ passeyyāma, sammukhāpi naṃ vadeyyāma– ‘bhūnahu samaṇo gotamo’ti. Taṃ kissa hetu? Evañhi no sutte ocaratī”ti. “Sace taṃ bhoto māgaṇḍiyassa agaru āroceyyāmi taṃ samaṇassa gotamassā”ti. “Appossukko bhavaṃ bhāradvājo vuttova naṃ vadeyyā”ti.
     208. Assosi kho bhagavā dibbāya sotadhātuyā visuddhāya atikkantamānusikāya bhāradvājagottassa brāhmaṇassa māgaṇḍiyena paribbājakena saddhiṃ imaṃ kathāsallāpaṃ. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena bhāradvājagottassa brāhmaṇassa agyāgāraṃ tenupasaṅkami; upasaṅkamitvā nisīdi bhagavā paññatte tiṇasanthārake. Atha kho bhāradvājagotto brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho bhāradvājagottaṃ brāhmaṇaṃ bhagavā etadavoca– “ahu pana te, bhāradvāja, māgaṇḍiyena paribbājakena saddhiṃ imaṃyeva tiṇasanthārakaṃ ārabbha kocideva kathāsallāpo”ti? Evaṃ vutte, bhāradvājagotto brāhmaṇo saṃviggo lomahaṭṭhajāto bhagavantaṃ etadavoca– “etadeva kho pana mayaṃ bhoto gotamassa ārocetukāmā. Atha ca pana bhavaṃ gotamo anakkhātaṃyeva akkhāsī”ti. Ayañca hi bhagavato bhāradvājagottena brāhmaṇena saddhiṃ antarākathā vippakatā hoti. Atha kho māgaṇḍiyo paribbājako jaṅghāvihāraṃ anucaṅkamamāno anuvicaramāno yena bhāradvājagottassa brāhmaṇassa agyāgāraṃ yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho māgaṇḍiyaṃ paribbājakaṃ bhagavā etadavoca–
     209. “Cakkhuṃ kho, māgaṇḍiya, rūpārāmaṃ rūparataṃ rūpasammuditaṃ. Taṃ tathāgatassa dantaṃ guttaṃ rakkhitaṃ saṃvutaṃ, tassa ca saṃvarāya dhammaṃ deseti. Idaṃ nu te etaṃ, māgaṇḍiya, sandhāya bhāsitaṃ – ‘bhūnahu samaṇo gotamo’”ti? “Etadeva kho pana me, bho gotama, sandhāya bhāsitaṃ– ‘bhūnahu samaṇo gotamo’ti. Taṃ kissa hetu? Evañhi no sutte ocaratī”ti. “Sotaṃ kho, māgaṇḍiya, saddārāmaṃ …pe… ghānaṃ kho, māgaṇḍiya gandhārāmaṃ… jivhā kho, māgaṇḍiya, rasārāmā rasaratā rasasammuditā. Sā tathāgatassa dantā guttā rakkhitā saṃvutā, tassā ca saṃvarāya dhammaṃ deseti. Idaṃ nu te etaṃ, māgaṇḍiya, sandhāya bhāsitaṃ– ‘bhūnahu samaṇo gotamo’”ti? “Etadeva kho pana me, bho gotama, sandhāya bhāsitaṃ– ‘bhūnahu samaṇo gotamo’ti. Taṃ kissa hetu? Evañhi no sutte ocaratī”ti. “Kāyo kho, māgaṇḍiya, phoṭṭhabbārāmo phoṭṭhabbarato …pe… mano kho, māgaṇḍiya, dhammārāmo dhammarato dhammasammudito. So tathāgatassa danto gutto rakkhito saṃvuto, tassa ca saṃvarāya dhammaṃ deseti. Idaṃ nu te etaṃ, māgaṇḍiya, sandhāya bhāsitaṃ– ‘bhūnahu samaṇo gotamo’”ti? “Etadeva kho pana me, bho gotama, sandhāya bhāsitaṃ – ‘bhūnahu samaṇo gotamo’ti. Taṃ kissa hetu? Evañhi no sutte ocaratī”ti.
     210. “Taṃ kiṃ maññasi, māgaṇḍiya– ‘idhekacco cakkhuviññeyyehi rūpehi paricāritapubbo assa iṭṭhehi kantehi manāpehi piyarūpehi kāmūpasaṃhitehi rajanīyehi, so aparena samayena rūpānaṃyeva samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā rūpataṇhaṃ pahāya rūpapariḷāhaṃ paṭivinodetvā vigatapipāso ajjhattaṃ vūpasantacitto vihareyya. Imassa pana te, māgaṇḍiya, kimassa vacanīyan’”ti? “Na kiñci, bho gotama”. “Taṃ kiṃ maññasi, māgaṇḍiya– ‘idhekacco sotaviññeyyehi saddehi …pe… ghānaviññeyyehi gandhehi… jivhāviññeyyehi rasehi… kāyaviññeyyehi phoṭṭhabbehi paricāritapubbo assa iṭṭhehi kantehi manāpehi piyarūpehi kāmūpasaṃhitehi rajanīyehi, so aparena samayena phoṭṭhabbānaṃyeva samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā phoṭṭhabbataṇhaṃ pahāya phoṭṭhabbapariḷāhaṃ paṭivinodetvā vigatapipāso ajjhattaṃ vūpasantacitto vihareyya. Imassa pana te, māgaṇḍiya, kimassa vacanīyan’”ti? “Na kiñci, bho gotama”.
     211. “Ahaṃ kho pana, māgaṇḍiya, pubbe agāriyabhūto samāno pañcahi kāmaguṇehi samappito samaṅgībhūto paricāresiṃ cakkhuviññeyyehi rūpehi iṭṭhehi kantehi manāpehi piyarūpehi kāmūpasaṃhitehi rajanīyehi, sotaviññeyyehi saddehi …pe… ghānaviññeyyehi gandhehi… jivhāviññeyyehi rasehi… kāyaviññeyyehi phoṭṭhabbehi iṭṭhehi kantehi manāpehi piyarūpehi kāmūpasaṃhitehi rajanīyehi. Tassa mayhaṃ, māgaṇḍiya, tayo pāsādā ahesuṃ– eko vassiko, eko hemantiko, eko gimhiko. So kho ahaṃ, māgaṇḍiya, vassike pāsāde vassike cattāro māse nippurisehi tūriyehi paricārayamāno na heṭṭhāpāsādaṃ orohāmi. So aparena samayena kāmānaṃyeva samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā kāmataṇhaṃ pahāya kāmapariḷāhaṃ paṭivinodetvā vigatapipāso ajjhattaṃ vūpasantacitto viharāmi. So aññe satte passāmi kāmesu avītarāge kāmataṇhāhi khajjamāne kāmapariḷāhena pariḍayhamāne kāme paṭisevante. So tesaṃ na pihemi, na tattha abhiramāmi Taṃ kissa hetu? Yāhayaṃ, māgaṇḍiya, rati, aññatreva kāmehi aññatra akusalehi dhammehi– api dibbaṃ sukhaṃ samadhigayha tiṭṭhati – tāya ratiyā ramamāno hīnassa na pihemi, na tattha abhiramāmi.
     212. “Seyyathāpi, māgaṇḍiya, gahapati vā gahapatiputto vā aḍḍho mahaddhano mahābhogo pañcahi kāmaguṇehi samappito samaṅgībhūto paricāreyya cakkhuviññeyyehi rūpehi …pe… phoṭṭhabbehi iṭṭhehi kantehi manāpehi piyarūpehi kāmūpasaṃhitehi rajanīyehi. So kāyena sucaritaṃ caritvā vācāya sucaritaṃ caritvā manasā sucaritaṃ caritvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyya devānaṃ tāvatiṃsānaṃ sahabyataṃ. So tattha nandane vane accharāsaṅghaparivuto dibbehi pañcahi kāmaguṇehi samappito samaṅgībhūto paricāreyya. So passeyya gahapatiṃ vā gahapatiputtaṃ vā pañcahi kāmaguṇehi samappitaṃ samaṅgībhūtaṃ paricārayamānaṃ.
     “Taṃ kiṃ maññasi, māgaṇḍiya, api nu so devaputto nandane vane accharāsaṅghaparivuto dibbehi pañcahi kāmaguṇehi samappito samaṅgībhūto paricārayamāno amussa gahapatissa vā gahapatiputtassa vā piheyya, mānusakānaṃ vā pañcannaṃ kāmaguṇānaṃ mānusakehi vā kāmehi āvaṭṭeyyā”ti? “No hidaṃ, bho gotama”. Taṃ kissa hetu? Mānusakehi, bho gotama, kāmehi dibbakāmā abhikkantatarā ca paṇītatarā cā”ti. “Evameva kho ahaṃ, māgaṇḍiya, pubbe agāriyabhūto samāno pañcahi kāmaguṇehi samappito samaṅgībhūto paricāresiṃ cakkhuviññeyyehi rūpehi iṭṭhehi kantehi manāpehi piyarūpehi kāmūpasaṃhitehi rajanīyehi, sotaviññeyyehi saddehi …pe… ghānaviññeyyehi gandhehi… jivhāviññeyyehi rasehi… kāyaviññeyyehi phoṭṭhabbehi iṭṭhehi kantehi manāpehi piyarūpehi kāmūpasaṃhitehi rajanīyehi. So aparena samayena kāmānaṃyeva samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā kāmataṇhaṃ pahāya kāmapariḷāhaṃ paṭivinodetvā vigatapipāso ajjhattaṃ vūpasantacitto viharāmi. So aññe satte passāmi kāmesu avītarāge kāmataṇhāhi khajjamāne kāmapariḷāhena pariḍayhamāne kāme paṭisevante, so tesaṃ na pihemi, na tattha abhiramāmi. Taṃ kissa hetu? Yāhayaṃ, māgaṇḍiya, rati aññatreva kāmehi aññatra akusalehi dhammehi– api dibbaṃ sukhaṃ samadhigayha tiṭṭhati– tāya ratiyā ramamāno hīnassa na pihemi, na tattha abhiramāmi.
     213. “Seyyathāpi māgaṇḍiya, kuṭṭhī puriso arugatto pakkagatto kimīhi khajjamāno nakhehi vaṇamukhāni vippatacchamāno aṅgārakāsuyā kāyaṃ paritāpeyya. Tassa mittāmaccā ñātisālohitā bhisakkaṃ sallakattaṃ upaṭṭhāpeyyuṃ. Tassa so bhisakko sallakatto bhesajjaṃ kareyya. So taṃ bhesajjaṃ āgamma kuṭṭhehi parimucceyya, arogo assa sukhī serī sayaṃvasī yena kāmaṃ gamo. So aññaṃ kuṭṭhiṃ purisaṃ passeyya arugattaṃ pakkagattaṃ kimīhi khajjamānaṃ nakhehi vaṇamukhāni vippatacchamānaṃ aṅgārakāsuyā kāyaṃ paritāpentaṃ.
     “Taṃ kiṃ maññasi, māgaṇḍiya, api nu so puriso amussa kuṭṭhissa purisassa piheyya aṅgārakāsuyā vā bhesajjaṃ paṭisevanāya vā”ti? “No hidaṃ, bho gotama. Taṃ kissa hetu? Roge hi, bho gotama, sati bhesajjena karaṇīyaṃ hoti, roge asati na bhesajjena karaṇīyaṃ hotī”ti. “Evameva kho ahaṃ, māgaṇḍiya, pubbe agāriyabhūto samāno pañcahi kāmaguṇehi samappito samaṅgībhūto paricāresiṃ, cakkhuviññeyyehi rūpehi iṭṭhehi kantehi manāpehi piyarūpehi kāmūpasaṃhitehi rajanīyehi, sotaviññeyyehi saddehi …pe… ghānaviññeyyehi gandhehi… jivhāviññeyyehi rasehi… kāyaviññeyyehi phoṭṭhabbehi iṭṭhehi kantehi manāpehi piyarūpehi kāmūpasaṃhitehi rajanīyehi. So aparena samayena kāmānaṃyeva samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā kāmataṇhaṃ pahāya kāmapariḷāhaṃ paṭivinodetvā vigatapipāso ajjhattaṃ vūpasantacitto viharāmi. So aññe satte passāmi kāmesu avītarāge kāmataṇhāhi khajjamāne kāmapariḷāhena pariḍayhamāne kāme paṭisevante. So tesaṃ na pihemi, na tattha abhiramāmi. Taṃ kissa hetu? Yāhayaṃ, māgaṇḍiya, rati, aññatreva kāmehi aññatra akusalehi dhammehi– api dibbaṃ sukhaṃ samadhigayha tiṭṭhati– tāya ratiyā ramamāno hīnassa na pihemi, na tattha abhiramāmi.
     214. “Seyyathāpi māgaṇḍiya, kuṭṭhī puriso arugatto pakkagatto kimīhi khajjamāno nakhehi vaṇamukhāni vippatacchamāno aṅgārakāsuyā kāyaṃ paritāpeyya. Tassa mittāmaccā ñātisālohitā bhisakkaṃ sallakattaṃ upaṭṭhāpeyyuṃ. Tassa so bhisakko sallakatto bhesajjaṃ kareyya. So taṃ bhesajjaṃ āgamma kuṭṭhehi parimucceyya, arogo assa sukhī serī sayaṃvasī yena kāmaṃ gamo. Tamenaṃ dve balavanto purisā nānābāhāsu gahetvā aṅgārakāsuṃ upakaḍḍheyyuṃ.
     “Taṃ kiṃ maññasi, māgaṇḍiya, api nu so puriso iti citiceva kāyaṃ sannāmeyyā”ti? “Evaṃ, bho gotama”. “Taṃ kissa hetu”? “Asu hi, bho gotama, aggi dukkhasamphasso ceva mahābhitāpo ca mahāpariḷāho cā”ti. “Taṃ kiṃ maññasi, māgaṇḍiya, idāneva nu kho so aggi dukkhasamphasso ceva mahābhitāpo ca mahāpariḷāho ca udāhu pubbepi so aggi dukkhasamphasso ceva mahābhitāpo ca mahāpariḷāho cā”ti “Idāni ceva, bho gotama, so aggi dukkhasamphasso ceva mahābhitāpo ca mahāpariḷāho ca, pubbepi so aggi dukkhasamphasso ceva mahābhitāpo ca mahāpariḷāho ca. Asu ca, bho gotama, kuṭṭhī puriso arugatto pakkagatto kimīhi khajjamāno nakhehi vaṇamukhāni vippatacchamāno upahatindriyo dukkhasamphasseyeva aggismiṃ sukhamiti viparītasaññaṃ paccalatthā”ti. “Evameva kho, māgaṇḍiya, atītampi addhānaṃ kāmā dukkhasamphassā ceva mahābhitāpā ca mahāpariḷāhā ca, anāgatampi addhānaṃ kāmā dukkhasamphassā ceva mahābhitāpā ca mahāpariḷāhā ca, etarahipi paccuppannaṃ addhānaṃ kāmā dukkhasamphassā ceva mahābhitāpā ca mahāpariḷāhā ca. Ime ca, māgaṇḍiya, sattā kāmesu avītarāgā kāmataṇhāhi khajjamānā kāmapariḷāhena pariḍayhamānā upahatindriyā dukkhasamphassesuyeva kāmesu sukhamiti viparītasaññaṃ paccalatthuṃ.
     215. “Seyyathāpi, māgaṇḍiya, kuṭṭhī puriso arugatto pakkagatto kimīhi khajjamāno nakhehi vaṇamukhāni vippatacchamāno aṅgārakāsuyā kāyaṃ paritāpeti. Yathā yathā kho, māgaṇḍiya, asu kuṭṭhī puriso arugatto pakkagatto kimīhi khajjamāno nakhehi vaṇamukhāni vippatacchamāno aṅgārakāsuyā kāyaṃ paritāpeti tathā tathā’ssa tāni vaṇamukhāni asucitarāni ceva honti duggandhatarāni ca pūtikatarāni ca hoti ceva kāci sātamattā assādamattā– yadidaṃ vaṇamukhānaṃ kaṇḍūvanahetu; evameva kho, māgaṇḍiya, sattā kāmesu avītarāgā kāmataṇhāhi khajjamānā kāmapariḷāhena ca pariḍayhamānā kāme paṭisevanti. Yathā yathā kho, māgaṇḍiya, sattā kāmesu avītarāgā kāmataṇhāhi khajjamānā kāmapariḷāhena ca pariḍayhamānā kāme paṭisevanti tathā tathā tesaṃ tesaṃ sattānaṃ kāmataṇhā ceva pavaḍḍhati, kāmapariḷāhena ca pariḍayhanti, hoti ceva sātamattā assādamattā– yadidaṃ pañcakāmaguṇe paṭicca.
     “Taṃ kiṃ maññasi, māgaṇḍiya, api nu te diṭṭho vā suto vā rājā vā rājamahāmatto vā pañcahi kāmaguṇehi samappito samaṅgībhūto paricārayamāno kāmataṇhaṃ appahāya kāmapariḷāhaṃ appaṭivinodetvā vigatapipāso ajjhattaṃ vūpasantacitto vihāsi vā viharati vā viharissati vā”ti “No hidaṃ, bho gotama”. “Sādhu, māgaṇḍiya! Mayāpi kho etaṃ, māgaṇḍiya, neva diṭṭhaṃ na sutaṃ rājā vā rājamahāmatto vā pañcahi kāmaguṇehi samappito samaṅgībhūto paricārayamāno kāmataṇhaṃ appahāya kāmapariḷāhaṃ appaṭivinodetvā vigatapipāso ajjhattaṃ vūpasantacitto vihāsi vā viharati vā viharissati vā. Atha kho, māgaṇḍiya, ye hi keci samaṇā vā brāhmaṇā vā vigatapipāsā ajjhattaṃ vūpasantacittā vihāsuṃ vā viharanti vā viharissanti vā sabbe te kāmānaṃyeva samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā kāmataṇhaṃ pahāya kāmapariḷāhaṃ paṭivinodetvā vigatapipāsā ajjhattaṃ vūpasantacittā vihāsuṃ vā viharanti vā viharissanti vā”ti. Atha kho bhagavā tāyaṃ velāyaṃ imaṃ udānaṃ udānesi–
     “Ārogyaparamā lābhā, nibbānaṃ paramaṃ sukhaṃ;
     Aṭṭhaṅgiko ca maggānaṃ, khemaṃ amatagāminan”ti.
     216. Evaṃ vutte, māgaṇḍiyo paribbājako bhagavantaṃ etadavoca– “acchariyaṃ, bho gotama, abbhutaṃ, bho gotama! Yāva subhāsitaṃ cidaṃ bhotā gotamena– ‘ārogyaparamā lābhā, nibbānaṃ paramaṃ sukhan’ti. Mayāpi kho etaṃ, bho gotama, sutaṃ pubbakānaṃ paribbājakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ– ‘ārogyaparamā lābhā, nibbānaṃ paramaṃ sukhan’ti; tayidaṃ, bho gotama, sametī”ti. “Yaṃ pana te etaṃ, māgaṇḍiya, sutaṃ pubbakānaṃ paribbājakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ– ‘ārogyaparamā lābhā, nibbānaṃ paramaṃ sukhan’ti, katamaṃ taṃ ārogyaṃ, katamaṃ taṃ nibbānan”ti? Evaṃ vutte, māgaṇḍiyo paribbājako sakāneva sudaṃ gattāni pāṇinā anomajjati– “idantaṃ, bho gotama, ārogyaṃ, idantaṃ nibbānaṃ. Ahañhi, bho gotama, etarahi arogo sukhī, na maṃ kiñci ābādhatī”ti.
     217. “Seyyathāpi, māgaṇḍiya, jaccandho puriso; so na passeyya kaṇhasukkāni rūpāni, na passeyya nīlakāni rūpāni, na passeyya pītakāni rūpāni, na passeyya lohitakāni rūpāni, na passeyya mañjiṭṭhakāni rūpāni, na passeyya samavisamaṃ, na passeyya tārakarūpāni, na passeyya candimasūriye. So suṇeyya cakkhumato bhāsamānassa– ‘chekaṃ vata, bho odātaṃ vatthaṃ abhirūpaṃ nimmalaṃ sucī’ti! So odātapariyesanaṃ careyya. Tamenaṃ aññataro puriso telamalikatena sāhuḷicīrena vañceyya– ‘idaṃ te, ambho purisa, odātaṃ vatthaṃ abhirūpaṃ nimmalaṃ sucī’ti. So taṃ paṭiggaṇheyya, paṭiggahetvā pārupeyya, pārupetvā attamano attamanavācaṃ nicchāreyya– ‘chekaṃ vata, bho, odātaṃ vatthaṃ abhirūpaṃ nimmalaṃ sucī’ti!
     “Taṃ kiṃ maññasi, māgaṇḍiya, api nu so jaccandho puriso jānanto passanto amuṃ telamalikataṃ sāhuḷicīraṃ paṭiggaṇheyya, paṭiggahetvā pārupeyya, pārupetvā attamano attamanavācaṃ nicchāreyya– ‘chekaṃ vata, bho, odātaṃ vatthaṃ abhirūpaṃ nimmalaṃ sucī’ti udāhu cakkhumato saddhāyā”ti? “Ajānanto hi, bho gotama, apassanto so jaccandho puriso amuṃ telamalikataṃ sāhuḷicīraṃ paṭiggaṇheyya, paṭiggahetvā pārupeyya, pārupetvā attamano attamanavācaṃ nicchāreyya– ‘chekaṃ vata, bho, odātaṃ vatthaṃ abhirūpaṃ nimmalaṃ sucī’ti, cakkhumato saddhāyā”ti. “Evameva kho, māgaṇḍiya, aññatitthiyā paribbājakā andhā acakkhukā ajānantā ārogyaṃ, apassantā nibbānaṃ atha ca panimaṃ gāthaṃ bhāsanti– ‘ārogyaparamā lābhā, nibbānaṃ paramaṃ sukhan’ti. Pubbakehesā, māgaṇḍiya, arahantehi sammāsambuddhehi gāthā bhāsitā–
     ‘Ārogyaparamā lābhā, nibbānaṃ paramaṃ sukhaṃ;
     Aṭṭhaṅgiko ca maggānaṃ, khemaṃ amatagāminan’ti.
     218. “Sā etarahi anupubbena puthujjanagāthā. Ayaṃ kho pana, māgaṇḍiya, kāyo rogabhūto gaṇḍabhūto sallabhūto aghabhūto ābādhabhūto, so tvaṃ imaṃ kāyaṃ rogabhūtaṃ gaṇḍabhūtaṃ sallabhūtaṃ aghabhūtaṃ ābādhabhūtaṃ– ‘idantaṃ, bho gotama, ārogyaṃ, idantaṃ nibbānan’ti vadesi. Tañhi te, māgaṇḍiya, ariyaṃ cakkhuṃ natthi yena tvaṃ ariyena cakkhunā ārogyaṃ jāneyyāsi, nibbānaṃ passeyyāsī”ti. “Evaṃ pasanno ahaṃ bhoto gotamassa! Pahoti me bhavaṃ gotamo tathā dhammaṃ desetuṃ yathāhaṃ ārogyaṃ jāneyyaṃ, nibbānaṃ passeyyan”ti.
     219. “Seyyathāpi māgaṇḍiya, jaccandho puriso; so na passeyya kaṇhasukkāni rūpāni, na passeyya nīlakāni rūpāni, na passeyya pītakāni rūpāni, na passeyya lohitakāni rūpāni, na passeyya mañjiṭṭhakāni rūpāni, na passeyya samavisamaṃ, na passeyya tārakarūpāni, na passeyya candimasūriye. Tassa mittāmaccā ñātisālohitā bhisakkaṃ sallakattaṃ upaṭṭhāpeyyuṃ. Tassa so bhisakko sallakatto bhesajjaṃ kareyya. So taṃ bhesajjaṃ āgamma na cakkhūni uppādeyya, na cakkhūni visodheyya. Taṃ kiṃ maññasi, māgaṇḍiya, nanu so vejjo yāvadeva kilamathassa vighātassa bhāgī assā”ti? “Evaṃ, bho gotama”. “Evameva kho, māgaṇḍiya, ahañce te dhammaṃ deseyyaṃ– ‘idantaṃ ārogyaṃ, idantaṃ nibbānan’ti, so tvaṃ ārogyaṃ na jāneyyāsi, nibbānaṃ na passeyyāsi. So mamassa kilamatho, sā mamassa vihesā”ti. “Evaṃ pasanno ahaṃ bhoto gotamassa. Pahoti me bhavaṃ gotamo tathā dhammaṃ desetuṃ yathāhaṃ ārogyaṃ jāneyyaṃ, nibbānaṃ passeyyan”ti.
     220. “Seyyathāpi, māgaṇḍiya, jaccandho puriso; so na passeyya kaṇhasukkāni rūpāni, na passeyya nīlakāni rūpāni, na passeyya pītakāni rūpāni, na passeyya lohitakāni rūpāni, na passeyya mañjiṭṭhakāni rūpāni, na passeyya samavisamaṃ, na passeyya tārakarūpāni, na passeyya candimasūriye. So suṇeyya cakkhumato bhāsamānassa– ‘chekaṃ vata, bho, odātaṃ vatthaṃ abhirūpaṃ nimmalaṃ sucī’ti! So odātapariyesanaṃ careyya. Tamenaṃ aññataro puriso telamalikatena sāhuḷicīrena vañceyya– ‘idaṃ te, ambho purisa, odātaṃ vatthaṃ abhirūpaṃ nimmalaṃ sucī’ti. So taṃ paṭiggaṇheyya, paṭiggahetvā pārupeyya. Tassa mittāmaccā ñātisālohitā bhisakkaṃ sallakattaṃ upaṭṭhāpeyyuṃ. Tassa so bhisakko sallakatto bhesajjaṃ kareyya– uddhaṃvirecanaṃ adhovirecanaṃ añjanaṃ paccañjanaṃ natthukammaṃ. So taṃ bhesajjaṃ āgamma cakkhūni uppādeyya, cakkhūni visodheyya. Tassa saha cakkhuppādā yo amusmiṃ telamalikate sāhuḷicīre chandarāgo so pahīyetha. Tañca naṃ purisaṃ amittatopi daheyya, paccatthikatopi daheyya, api ca jīvitā voropetabbaṃ maññeyya – ‘dīgharattaṃ vata, bho, ahaṃ iminā purisena telamalikatena sāhuḷicīrena nikato vañcito paluddho– idaṃ te, ambho purisa, odātaṃ vatthaṃ abhirūpaṃ nimmalaṃ sucī’ti. Evameva kho, māgaṇḍiya, ahañce te dhammaṃ deseyyaṃ– ‘idantaṃ ārogyaṃ, idantaṃ nibbānan’ti. So tvaṃ ārogyaṃ jāneyyāsi, nibbānaṃ passeyyāsi. Tassa te saha cakkhuppādā yo pañcasupādānakkhandhesu chandarāgo so pahīyetha; api ca te evamassa– ‘dīgharattaṃ vata, bho, ahaṃ iminā cittena nikato vañcito paluddho. Ahañhi rūpaṃyeva upādiyamāno upādiyiṃ, vedanaṃyeva upādiyamāno upādiyiṃ, saññaṃyeva upādiyamāno upādiyiṃ, saṅkhāreyeva upādiyamāno upādiyiṃ, viññāṇaṃyeva upādiyamāno upādiyiṃ. Tassa me upādānapaccayā bhavo, bhavapaccayā jāti, jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti; evametassa kevalassa dukkhakkhandhassa samudayo hotī’”ti. “Evaṃ pasanno ahaṃ bhoto gotamassa! Pahoti me bhavaṃ gotamo tathā dhammaṃ desetuṃ yathāhaṃ imamhā āsanā anandho vuṭṭhaheyyan”ti.
     221. “Tena hi tvaṃ, māgaṇḍiya, sappurise bhajeyyāsi. Yato kho tvaṃ, māgaṇḍiya, sappurise bhajissasi tato tvaṃ, māgaṇḍiya, saddhammaṃ sossasi; yato kho tvaṃ, māgaṇḍiya, saddhammaṃ sossasi tato tvaṃ, māgaṇḍiya, dhammānudhammaṃ paṭipajjissasi; yato kho tvaṃ, māgaṇḍiya, dhammānudhammaṃ paṭipajjissasi tato tvaṃ, māgaṇḍiya, sāmaṃyeva ñassasi, sāmaṃ dakkhissasi– ime rogā gaṇḍā sallā; idha rogā gaṇḍā sallā aparisesā nirujjhanti. Tassa me upādānanirodhā bhavanirodho, bhavanirodhā jātinirodho, jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti; evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti.
     222. Evaṃ vutte, māgaṇḍiyo paribbājako bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti; evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca Labheyyāhaṃ bhoto gotamassa santike pabbajjaṃ, labheyyaṃ upasampadan”ti. “Yo kho, māgaṇḍiya, aññatitthiyapubbo imasmiṃ dhammavinaye ākaṅkhati pabbajjaṃ, ākaṅkhati upasampadaṃ, so cattāro māse parivasati; catunnaṃ māsānaṃ accayena āraddhacittā bhikkhū pabbājenti upasampādenti bhikkhubhāvāya. Api ca mettha puggalavemattatā viditā”ti. “Sace, bhante, aññatitthiyapubbā imasmiṃ dhammavinaye ākaṅkhantā pabbajjaṃ, ākaṅkhantā upasampadaṃ cattāro māse parivasanti, catunnaṃ māsānaṃ accayena āraddhacittā bhikkhū pabbājenti upasampādenti bhikkhubhāvāya; ahaṃ cattāri vassāni parivasissāmi, catunnaṃ vassānaṃ accayena āraddhacittā bhikkhū pabbājentu, upasampādentu bhikkhubhāvāyā”ti Alattha kho māgaṇḍiyo paribbājako bhagavato santike pabbajjaṃ, alattha upasampadaṃ. Acirūpasampanno kho panāyasmā māgaṇḍiyo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti abbhaññāsi. Aññataro kho panāyasmā māgaṇḍiyo arahataṃ ahosīti.
     Māgaṇḍiyasuttaṃ niṭṭhitaṃ pañcamaṃ.


中部76经

MN.76/(6) Sandakasuttaṃ
     223. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosambiyaṃ viharati ghositārāme. Tena kho pana samayena sandako paribbājako pilakkhaguhāyaṃ paṭivasati mahatiyā paribbājakaparisāya saddhiṃ pañcamattehi paribbājakasatehi. Atha kho āyasmā ānando sāyanhasamayaṃ paṭisallānā vuṭṭhito bhikkhū āmantesi– “āyāmāvuso, yena devakatasobbho tenupasaṅkamissāma guhādassanāyā”ti. “Evamāvuso”ti kho te bhikkhū āyasmato ānandassa paccassosuṃ. Atha kho āyasmā ānando sambahulehi bhikkhūhi saddhiṃ yena devakatasobbho tenupasaṅkami. Tena kho pana samayena sandako paribbājako mahatiyā paribbājakaparisāya saddhiṃ nisinno hoti unnādiniyā uccāsaddamahāsaddāya anekavihitaṃ tiracchānakathaṃ kathentiyā, seyyathidaṃ– rājakathaṃ corakathaṃ mahāmattakathaṃ senākathaṃ bhayakathaṃ yuddhakathaṃ annakathaṃ pānakathaṃ vatthakathaṃ sayanakathaṃ mālākathaṃ gandhakathaṃ ñātikathaṃ yānakathaṃ gāmakathaṃ nigamakathaṃ nagarakathaṃ janapadakathaṃ itthikathaṃ sūrakathaṃ visikhākathaṃ kumbhaṭṭhānakathaṃ pubbapetakathaṃ nānattakathaṃ lokakkhāyikaṃ samuddakkhāyikaṃ itibhavābhavakathaṃ iti vā. Addasā kho sandako paribbājako āyasmantaṃ ānandaṃ dūratova āgacchantaṃ. Disvāna sakaṃ parisaṃ saṇṭhāpesi “appasaddā bhonto hontu, mā bhonto saddamakattha; ayaṃ samaṇassa gotamassa sāvako āgacchati samaṇo ānando. Yāvatā kho pana samaṇassa gotamassa sāvakā kosambiyaṃ paṭivasanti, ayaṃ tesaṃ aññataro samaṇo ānando. Appasaddakāmā kho pana te āyasmanto appasaddavinītā appasaddassa vaṇṇavādino; appeva nāma appasaddaṃ parisaṃ viditvā upasaṅkamitabbaṃ maññeyyā”ti. Atha kho te paribbājakā tuṇhī ahesuṃ.
     224. Atha kho āyasmā ānando yena sandako paribbājako tenupasaṅkami. Atha kho sandako paribbājako āyasmantaṃ ānandaṃ etadavoca– “etu kho bhavaṃ ānando, svāgataṃ bhoto ānandassa. Cirassaṃ kho bhavaṃ ānando imaṃ pariyāyamakāsi yadidaṃ idhāgamanāya. Nisīdatu bhavaṃ ānando, idamāsanaṃ paññattan”ti. Nisīdi kho āyasmā ānando paññatte āsane. Sandakopi kho paribbājako aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho sandakaṃ paribbājakaṃ āyasmā ānando etadavoca– “kāyanuttha, sandaka, etarahi kathāya sannisinnā, kā ca pana vo antarākathā vippakatā”ti? “Tiṭṭhatesā, bho ānanda, kathā yāya mayaṃ etarahi kathāya sannisinnā. Nesā bhoto ānandassa kathā dullabhā bhavissati pacchāpi savanāya. Sādhu vata bhavantaṃyeva ānandaṃ paṭibhātu sake ācariyake dhammīkathā”ti. “Tena hi, sandaka, suṇāhi sādhukaṃ manasi karohi, bhāsissāmī”ti. “Evaṃ bho”ti kho sandako paribbājako āyasmato ānandassa paccassosi. Āyasmā ānando etadavoca– “cattārome sandaka, tena bhagavatā jānatā passatā arahatā sammāsambuddhena abrahmacariyavāsā akkhātā cattāri ca anassāsikāni brahmacariyāni akkhātāni, yattha viññū puriso sasakkaṃ brahmacariyaṃ na vaseyya, vasanto ca nārādheyya ñāyaṃ dhammaṃ kusalan”ti. “Katame pana te, bho ānanda, tena bhagavatā jānatā passatā arahatā sammāsambuddhena cattāro abrahmacariyavāsā akkhātā, yattha viññū puriso sasakkaṃ brahmacariyaṃ na vaseyya, vasanto ca nārādheyya ñāyaṃ dhammaṃ kusalan”ti?
     225. “Idha, sandaka, ekacco satthā evaṃvādī hoti evaṃdiṭṭhi– ‘natthi dinnaṃ, natthi yiṭṭhaṃ, natthi hutaṃ, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, natthi ayaṃ loko, natthi paroloko, natthi mātā, natthi pitā, natthi sattā opapātikā, natthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedenti. Cātumahābhūtiko ayaṃ puriso yadā kālaṅkaroti, pathavī pathavīkāyaṃ anupeti anupagacchati, āpo āpokāyaṃ anupeti anupagacchati, tejo tejokāyaṃ anupeti anupagacchati, vāyo vāyokāyaṃ anupeti anupagacchati ākāsaṃ indriyāni saṅkamanti. Āsandipañcamā purisā mataṃ ādāya gacchanti, yāvāḷāhanā padāni paññāyanti. Kāpotakāni aṭṭhīni bhavanti. Bhassantā āhutiyo; dattupaññattaṃ yadidaṃ dānaṃ. Tesaṃ tucchā musā vilāpo ye keci atthikavādaṃ vadanti. Bāle ca paṇḍite ca kāyassa bhedā ucchijjanti vinassanti na honti paraṃ maraṇā’ti.
     “Tatra sandaka, viññū puriso iti paṭisañcikkhati– ‘ayaṃ kho bhavaṃ satthā evaṃvādī evaṃdiṭṭhi– natthi dinnaṃ, natthi yiṭṭhaṃ, natthi hutaṃ, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, natthi ayaṃ loko, natthi paroloko, natthi mātā, natthi pitā, natthi sattā opapātikā, natthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedenti. Cātumahābhūtiko ayaṃ puriso yadā kālaṅkaroti, pathavī pathavīkāyaṃ anupeti anupagacchati, āpo āpokāyaṃ anupeti anupagacchati, tejo tejokāyaṃ anupeti anupagacchati, vāyo vāyokāyaṃ anupeti anupagacchati, ākāsaṃ indriyāni saṅkamanti. Āsandipañcamā purisā mataṃ ādāya gacchanti, yāvāḷāhanā padāni paññāyanti. Kāpotakāni aṭṭhīni bhavanti. Bhassantā āhutiyo; dattupaññattaṃ yadidaṃ dānaṃ. Tesaṃ tucchā musā vilāpo ye keci atthikavādaṃ vadanti. Bāle ca paṇḍite ca kāyassa bhedā ucchijjanti vinassanti na honti paraṃ maraṇā’ti. Sace imassa bhoto satthuno saccaṃ vacanaṃ, akatena me ettha kataṃ, avusitena me ettha vusitaṃ. Ubhopi mayaṃ ettha samasamā sāmaññaṃ pattā, yo cāhaṃ na vadāmi ‘ubho kāyassa bhedā ucchijjissāma, vinassissāma, na bhavissāma paraṃ maraṇā’ti. Atirekaṃ kho panimassa bhoto satthuno naggiyaṃ muṇḍiyaṃ ukkuṭikappadhānaṃ kesamassulocanaṃ yohaṃ puttasambādhasayanaṃ ajjhāvasanto kāsikacandanaṃ paccanubhonto mālāgandhavilepanaṃ dhārento jātarūparajataṃ sādiyanto iminā bhotā satthārā samasamagatiko bhavissāmi. Abhisamparāyaṃ sohaṃ kiṃ jānanto kiṃ passanto imasmiṃ satthari brahmacariyaṃ carissāmi? ‘So abrahmacariyavāso ayan’ti– iti viditvā tasmā brahmacariyā nibbijja pakkamati. Ayaṃ kho, sandaka, tena bhagavatā jānatā passatā arahatā sammāsambuddhena paṭhamo abrahmacariyavāso akkhāto yattha viññū puriso sasakkaṃ brahmacariyaṃ na vaseyya, vasanto ca nārādheyya ñāyaṃ dhammaṃ kusalaṃ.
     226. “Puna caparaṃ, sandaka, idhekacco satthā evaṃvādī hoti evaṃdiṭṭhi– ‘karoto kārayato chindato chedāpayato pacato pācāpayato socayato socāpayato kilamato kilamāpayato phandato phandāpayato pāṇamatipātayato adinnaṃ ādiyato sandhiṃ chindato nillopaṃ harato ekāgārikaṃ karoto paripanthe tiṭṭhato paradāraṃ gacchato musā bhaṇato karoto na karīyati pāpaṃ. Khurapariyantena cepi cakkena yo imissā pathaviyā pāṇe ekaṃ maṃsakhalaṃ ekaṃ maṃsapuñjaṃ kareyya, natthi tatonidānaṃ pāpaṃ, natthi pāpassa āgamo. Dakkhiṇañcepi gaṅgāya tīraṃ gaccheyya hananto ghātento chindanto chedāpento pacanto pacāpento, natthi tatonidānaṃ pāpaṃ, natthi pāpassa āgamo. Uttarañcepi gaṅgāya tīraṃ gaccheyya dadanto dāpento yajanto yajāpento, natthi tatonidānaṃ puññaṃ, natthi puññassa āgamo. Dānena damena saṃyamena saccavajjena natthi puññaṃ, natthi puññassa āgamo’ti.
     “Tatra, sandaka, viññū puriso iti paṭisañcikkhati– ‘ayaṃ kho bhavaṃ satthā evaṃvādī evaṃdiṭṭhi– karoto kārayato chindato chedāpayato pacato pācāpayato socato socāpayato kilamato kilamāpayato phandato phandāpayato pāṇamatipātayato adinnaṃ ādiyato sandhiṃ chindato nillopaṃ harato ekāgārikaṃ karoto paripanthe tiṭṭhato paradāraṃ gacchato musā bhaṇato karoto na karīyati pāpaṃ khurapariyantena cepi cakkena yo imissā pathaviyā pāṇe ekaṃ maṃsakhalaṃ ekaṃ maṃsapuñjaṃ kareyya, natthi tatonidānaṃ pāpaṃ, natthi pāpassa āgamo. Dakkhiṇañcepi gaṅgāya tīraṃ gaccheyya hananto ghātento chindanto chedāpento pacanto pacāpento, natthi tatonidānaṃ pāpaṃ, natthi pāpassa āgamo. Uttarañcepi gaṅgāya tīraṃ gaccheyya dadanto dāpento yajanto yajāpento, natthi tatonidānaṃ puññaṃ, natthi puññassa āgamo. Dānena damena saṃyamena saccavajjena natthi puññaṃ, natthi puññassa āgamo’ti. Sace imassa bhoto satthuno saccaṃ vacanaṃ, akatena me ettha kataṃ, avusitena me ettha vusitaṃ. Ubhopi mayaṃ ettha samasamā sāmaññaṃ pattā, yo cāhaṃ na vadāmi ‘ubhinnaṃ kurutaṃ na karīyati pāpan’ti. Atirekaṃ kho panimassa bhoto satthuno naggiyaṃ muṇḍiyaṃ ukkuṭikappadhānaṃ kesamassulocanaṃ yohaṃ puttasambādhasayanaṃ ajjhāvasanto kāsikacandanaṃ paccanubhonto mālāgandhavilepanaṃ dhārento jātarūparajataṃ sādiyanto iminā bhotā satthārā samasamagatiko bhavissāmi. Abhisamparāyaṃ sohaṃ kiṃ jānanto kiṃ passanto imasmiṃ satthari brahmacariyaṃ carissāmi? ‘So abrahmacariyavāso ayan’ti iti viditvā tasmā brahmacariyā nibbijja pakkamati. Ayaṃ kho, sandaka, tena bhagavatā jānatā passatā arahatā sammāsambuddhena dutiyo abrahmacariyavāso akkhāto yattha viññū puriso sasakkaṃ brahmacariyaṃ na vaseyya, vasanto ca nārādheyya ñāyaṃ dhammaṃ kusalaṃ.
     227. “Puna caparaṃ, sandaka, idhekacco satthā evaṃvādī hoti evaṃdiṭṭhi– ‘natthi hetu, natthi paccayo sattānaṃ saṃkilesāya; ahetū appaccayā sattā saṃkilissanti; natthi hetu, natthi paccayo sattānaṃ visuddhiyā; ahetū appaccayā sattā visujjhanti; natthi balaṃ, natthi vīriyaṃ, natthi purisathāmo natthi purisaparakkamo; sabbe sattā sabbe pāṇā sabbe bhūtā sabbe jīvā avasā abalā avīriyā niyatisaṅgatibhāvapariṇatā chasvevābhijātīsu sukhadukkhaṃ paṭisaṃvedentī’ti.
     “Tatra, sandaka, viññū puriso iti paṭisañcikkhati– ‘ayaṃ kho bhavaṃ satthā evaṃvādī evaṃdiṭṭhi– natthi hetu, natthi paccayo sattānaṃ saṃkilesāya, ahetū appaccayā sattā saṃkilissanti. Natthi hetu natthi paccayo sattānaṃ visuddhiyā, ahetū appaccayā sattā visujjhanti. Natthi balaṃ, natthi vīriyaṃ, natthi purisathāmo, natthi purisaparakkamo, sabbe sattā sabbe pāṇā sabbe bhūtā sabbe jīvā avasā abalā avīriyā niyatisaṅgatibhāvapariṇatā chasvevābhijātīsu sukhadukkhaṃ paṭisaṃvedentī’ti. Sace imassa bhoto satthuno saccaṃ vacanaṃ, akatena me ettha kataṃ, avusitena me ettha vusitaṃ. Ubhopi mayaṃ ettha samasamā sāmaññaṃ pattā, yo cāhaṃ na vadāmi ‘ubho ahetū appaccayā visujjhissāmā’ti. Atirekaṃ kho panimassa bhoto satthuno naggiyaṃ muṇḍiyaṃ ukkuṭikappadhānaṃ kesamassulocanaṃ yohaṃ puttasambādhasayanaṃ ajjhāvasanto kāsikacandanaṃ paccanubhonto mālāgandhavilepanaṃ dhārento jātarūparajataṃ sādiyanto iminā bhotā satthārā samasamagatiko bhavissāmi. Abhisamparāyaṃ sohaṃ kiṃ jānanto kiṃ passanto imasmiṃ satthari brahmacariyaṃ carissāmi? ‘So abrahmacariyavāso ayan’ti– iti viditvā tasmā brahmacariyā nibbijja pakkamati. Ayaṃ kho, sandaka, tena bhagavatā jānatā passatā arahatā sammāsambuddhena tatiyo abrahmacariyavāso akkhāto yattha viññū puriso sasakkaṃ brahmacariyaṃ na vaseyya, vasanto ca nārādheyya ñāyaṃ dhammaṃ kusalaṃ.
     228. “Puna caparaṃ, sandaka, idhekacco satthā evaṃvādī hoti evaṃdiṭṭhi– ‘sattime kāyā akaṭā akaṭavidhā animmitā animmātā vañjhā kūṭaṭṭhā esikaṭṭhāyiṭṭhitā, te na iñjanti na vipariṇamanti na aññamaññaṃ byābādhenti nālaṃ aññamaññassa sukhāya vā dukkhāya vā sukhadukkhāya vā. Katame satta? Pathavīkāyo āpokāyo tejokāyo vāyokāyo sukhe dukkhe jīve sattame– ime sattakāyā akaṭā akaṭavidhā animmitā animmātā vañjhā kūṭaṭṭhā esikaṭṭhāyiṭṭhitā. Te na iñjanti na vipariṇamanti na aññamaññaṃ byābādhenti. Nālaṃ aññamaññassa sukhāya vā dukkhāya vā sukhadukkhāya vā. Tattha natthi hantā vā ghātetā vā sotā vā sāvetā vā viññātā vā viññāpetā vā. Yopi tiṇhena satthena sīsaṃ chindati, na koci kañci jīvitā voropeti. Sattannaṃtveva kāyānamantarena satthaṃ vivaramanupatati. Cuddasa kho panimāni yonipamukhasatasahassāni saṭṭhi ca satāni cha ca satāni pañca ca kammuno satāni pañca ca kammāni tīṇi ca kammāni, kamme ca aḍḍhakamme ca, dvaṭṭhipaṭipadā, dvaṭṭhantarakappā, chaḷābhijātiyo, aṭṭha purisabhūmiyo, ekūnapaññāsa ājīvakasate, ekūnapaññāsa paribbājakasate, ekūnapaññāsa nāgāvāsasate, vīse indriyasate, tiṃse nirayasate, chattiṃsa rajodhātuyo, satta saññīgabbhā, satta asaññīgabbhā, satta nigaṇṭhigabbhā, satta devā, satta mānusā, satta pesācā, satta sarā, satta pavuṭā, satta papātā, satta papātasatāni, satta supinā, satta supinasatāni, cullāsīti mahākappino satasahassāni, yāni bāle ca paṇḍite ca sandhāvitvā saṃsaritvā dukkhassantaṃ karissanti. Tattha natthi imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā aparipakkaṃ vā kammaṃ paripācessāmi, paripakkaṃ vā kammaṃ phussa phussa byantiṃ karissāmīti. Hevaṃ natthi doṇamite sukhadukkhe pariyantakate saṃsāre, natthi hāyanavaḍḍhane, natthi ukkaṃsāvakaṃse. Seyyathāpi nāma suttaguḷe khitte nibbeṭhiyamānameva paleti, evameva bāle ca paṇḍite ca sandhāvitvā saṃsaritvā dukkhassantaṃ karissantī’ti.
     “Tatra, sandaka, viññū puriso iti paṭisañcikkhati– ‘ayaṃ kho bhavaṃ satthā evaṃvādī evaṃdiṭṭhi– sattime kāyā akaṭā akaṭavidhā animmitā animmātā vañjhā kūṭaṭṭhā esikaṭṭhāyiṭṭhitā. Te na iñjanti na vipariṇamanti na aññamaññaṃ byābādhenti. Nālaṃ aññamaññassa sukhāya vā dukkhāya vā sukhadukkhāya vā. Katame satta Pathavīkāyo āpokāyo tejokāyo vāyokāyo sukhe dukkhe jīve sattame– ime satta kāyā akaṭā akaṭavidhā animmitā animmātā vañjhā kūṭaṭṭhā esikaṭṭhāyiṭṭhitā. Te na iñjanti na vipariṇamanti na aññamaññaṃ byābādhenti. Nālaṃ aññamaññassa sukhāya vā dukkhāya vā sukhadukkhāya vā. Tattha natthi hantā vā ghātetā vā sotā vā sāvetā vā viññātā vā viññāpetā vā. Yopi tiṇhena satthena sīsaṃ chindati, na koci kañci jīvitā voropeti Sattannaṃtveva kāyānamantarena satthaṃ vivaramanupatati. Cuddasa kho panimāni yonipamukhasatasahassāni saṭṭhi ca satāni cha ca satāni pañca ca kammuno satāni pañca ca kammāni tīṇi ca kammāni, kamme ca aḍḍhakamme ca, dvaṭṭhipaṭipadā, dvaṭṭhantarakappā, chaḷābhijātiyo, aṭṭha purisabhūmiyo, ekūnapaññāsa ājīvakasate, ekūnapaññāsa paribbājakasate, ekūnapaññāsa nāgāvāsasate, vīse indriyasate, tiṃse nirayasate, chattiṃsa rajodhātuyo, satta saññīgabbhā, satta asaññīgabbhā, satta nigaṇṭhigabbhā, satta devā, satta mānusā, satta pesācā, satta sarā, satta pavuṭā, satta papātā, satta papātasatāni, satta supinā, satta supinasatāni, cullāsīti mahākappino satasahassāni, yāni bāle ca paṇḍite ca sandhāvitvā saṃsaritvā dukkhassantaṃ karissanti. Tattha natthi imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā aparipakkaṃ vā kammaṃ paripācessāmi, paripakkaṃ vā kammaṃ phussa phussa byantiṃ karissāmīti, hevaṃ natthi doṇamite sukhadukkhe pariyantakate saṃsāre, natthi hāyanavaḍḍhane, natthi ukkaṃsāvakaṃse. Seyyathāpi nāma suttaguḷe khitte nibbeṭhiyamānameva paleti, evameva bāle ca paṇḍite ca sandhāvitvā saṃsaritvā dukkhassantaṃ karissantī’ti. Sace pana imassa bhoto satthuno saccaṃ vacanaṃ, akatena me ettha kataṃ, avusitena me ettha vusitaṃ. Ubhopi mayaṃ ettha samasamā sāmaññaṃ pattā, yo cāhaṃ na vadāmi. ‘Ubho sandhāvitvā saṃsaritvā dukkhassantaṃ karissāmā’ti. Atirekaṃ kho panimassa bhoto satthuno naggiyaṃ muṇḍiyaṃ ukkuṭikappadhānaṃ kesamassulocanaṃ yohaṃ puttasambādhasayanaṃ ajjhāvasanto kāsikacandanaṃ paccanubhonto mālāgandhavilepanaṃ dhārento jātarūparajataṃ sādiyanto iminā bhotā satthārā samasamagatiko bhavissāmi. Abhisamparāyaṃ sohaṃ kiṃ jānanto kiṃ passanto imasmiṃ satthari brahmacariyaṃ carissāmi? ‘So abrahmacariyavāso ayan’ti– iti viditvā tasmā brahmacariyā nibbijja pakkamati. Ayaṃ kho, sandaka, tena bhagavatā jānatā passatā arahatā sammāsambuddhena catuttho abrahmacariyavāso akkhāto yattha viññū puriso sasakkaṃ brahmacariyaṃ na vaseyya, vasanto ca nārādheyya ñāyaṃ dhammaṃ kusalaṃ.
     “Ime kho te, sandaka, tena bhagavatā jānatā passatā arahatā sammāsambuddhena cattāro abrahmacariyavāsā akkhātā yattha viññū puriso sasakkaṃ brahmacariyaṃ na vaseyya, vasanto ca nārādheyya ñāyaṃ dhammaṃ kusalan”ti.
     “Acchariyaṃ bho ānanda, abbhutaṃ, bho ānanda! Yāvañcidaṃ tena bhagavatā jānatā passatā arahatā sammāsambuddhena cattāro abrahmacariyavāsāva samānā ‘abrahmacariyavāsā’ti akkhātā yattha viññū puriso sasakkaṃ brahmacariyaṃ na vaseyya, vasanto ca nārādheyya ñāyaṃ dhammaṃ kusalanti. Katamāni pana tāni, bho ānanda, tena bhagavatā jānatā passatā arahatā sammāsambuddhena cattāri anassāsikāni brahmacariyāni akkhātāni yattha viññū puriso sasakkaṃ brahmacariyaṃ na vaseyya, vasanto ca nārādheyya ñāyaṃ dhammaṃ kusalan”ti?
     229. “Idha, sandaka, ekacco satthā sabbaññū sabbadassāvī aparisesaṃ ñāṇadassanaṃ paṭijānāti– ‘carato ca me tiṭṭhato ca suttassa ca jāgarassa ca satataṃ samitaṃ ñāṇadassanaṃ paccupaṭṭhitan’ti. So suññampi agāraṃ pavisati, piṇḍampi na labhati, kukkuropi ḍaṃsati, caṇḍenapi hatthinā samāgacchati, caṇḍenapi assena samāgacchati, caṇḍenapi goṇena samāgacchati, itthiyāpi purisassapi nāmampi gottampi pucchati, gāmassapi nigamassapi nāmampi maggampi pucchati. So ‘kimidan’ti puṭṭho samāno ‘suññaṃ me agāraṃ pavisitabbaṃ ahosi’, tena pāvisiṃ; ‘piṇḍampi aladdhabbaṃ ahosi’, tena nālatthaṃ ‘kukkurena ḍaṃsitabbaṃ ahosi’, tenamhi daṭṭho; ‘caṇḍena hatthinā samāgantabbaṃ ahosi’, tena samāgamiṃ; ‘caṇḍena assena samāgantabbaṃ ahosi’, tena samāgamiṃ; ‘caṇḍena goṇena samāgantabbaṃ ahosi’, tena samāgamiṃ; ‘itthiyāpi purisassapi nāmampi gottampi pucchitabbaṃ ahosi’, tena pucchiṃ; ‘gāmassapi nigamassapi nāmampi maggampi pucchitabbaṃ ahosi’, tena pucchinti. Tatra, sandaka, viññū puriso iti paṭisañcikkhati– ‘ayaṃ kho bhavaṃ satthā sabbaññū sabbadassāvī aparisesaṃ ñāṇadassanaṃ paṭijānāti …pe… ‘gāmassapi nigamassapi nāmampi maggampi pucchitabbaṃ ahosi, tena pucchin’ti So ‘anassāsikaṃ idaṃ brahmacariyan’ti– iti viditvā tasmā brahmacariyā nibbijja pakkamati. Idaṃ kho, sandaka, tena bhagavatā jānatā passatā arahatā sammāsambuddhena paṭhamaṃ anassāsikaṃ brahmacariyaṃ akkhātaṃ yattha viññū puriso sasakkaṃ brahmacariyaṃ na vaseyya, vasanto ca nārādheyya ñāyaṃ dhammaṃ kusalaṃ.
     230. “Puna caparaṃ, sandaka, idhekacco satthā anussaviko hoti anussavasacco. So anussavena itihitihaparamparāya piṭakasampadāya dhammaṃ deseti. Anussavikassa kho pana, sandaka satthuno anussavasaccassa sussutampi hoti dussutampi hoti tathāpi hoti aññathāpi hoti. Tatra, sandaka, viññū puriso iti paṭisañcikkhati– ‘ayaṃ kho bhavaṃ satthā anussaviko anussavasacco so anussavena itihitihaparamparāya piṭakasampadāya dhammaṃ deseti. Anussavikassa kho pana satthuno anussavasaccassa sussutampi hoti dussutampi hoti tathāpi hoti aññathāpi hoti’. So ‘anassāsikaṃ idaṃ brahmacariyan’ti– iti viditvā tasmā brahmacariyā nibbijja pakkamati. Idaṃ kho, sandaka, tena bhagavatā jānatā passatā arahatā sammāsambuddhena dutiyaṃ anassāsikaṃ brahmacariyaṃ akkhātaṃ yattha viññū puriso sasakkaṃ brahmacariyaṃ na vaseyya, vasanto ca nārādheyya ñāyaṃ dhammaṃ kusalaṃ.
     231. “Puna caparaṃ, sandaka, idhekacco satthā takkī hoti vīmaṃsī. So takkapariyāhataṃ vīmaṃsānucaritaṃ sayaṃpaṭibhānaṃ dhammaṃ deseti. Takkissa kho pana, sandaka, satthuno vīmaṃsissa sutakkitampi hoti duttakkitampi hoti tathāpi hoti aññathāpi hoti. Tatra, sandaka, viññū puriso iti paṭisañcikkhati– ‘ayaṃ kho bhavaṃ satthā takkī vīmaṃsī. So takkapariyāhataṃ vīmaṃsānucaritaṃ sayaṃpaṭibhānaṃ dhammaṃ deseti. Takkissa kho pana satthuno vīmaṃsissa sutakkitampi hoti duttakkitampi hoti tathāpi hoti aññathāpi hoti’. So ‘anassāsikaṃ idaṃ brahmacariyan’ti– iti viditvā tasmā brahmacariyā nibbijja pakkamati. Idaṃ kho, sandaka, tena bhagavatā jānatā passatā arahatā sammāsambuddhena tatiyaṃ anassāsikaṃ brahmacariyaṃ akkhātaṃ yattha viññū puriso sasakkaṃ brahmacariyaṃ na vaseyya, vasanto ca nārādheyya ñāyaṃ dhammaṃ kusalaṃ.
     232. “Puna caparaṃ, sandaka, idhekacco satthā mando hoti momūho. So mandattā momūhattā tattha tattha pañhaṃ puṭṭho samāno vācāvikkhepaṃ āpajjati amarāvikkhepaṃ– ‘evantipi me no, tathātipi me no, aññathātipi me no, notipi me no, no notipi me no’ti. Tatra, sandaka, viññū puriso iti paṭisañcikkhati– ‘ayaṃ kho bhavaṃ satthā mando momūho. So mandattā momūhattā tattha tattha pañhaṃ puṭṭho samāno vācāvikkhepaṃ āpajjati amarāvikkhepaṃ evantipi me no, tathātipi me no, aññathātipi me no, notipi me no, no notipi me no’ti. So ‘anassāsikaṃ idaṃ brahmacariyan’ti– iti viditvā tasmā brahmacariyā nibbijja pakkamati. Idaṃ kho, sandaka, tena bhagavatā jānatā passatā arahatā sammāsambuddhena catutthaṃ anassāsikaṃ brahmacariyaṃ akkhātaṃ yattha viññū puriso sasakkaṃ brahmacariyaṃ na vaseyya, vasanto ca nārādheyya ñāyaṃ dhammaṃ kusalaṃ.
     “Imāni kho, (tāni sandaka, tena bhagavatā jānatā passatā arahatā sammāsambuddhena cattāri anassāsikāni brahmacariyāni akkhātāni yattha viññū puriso sasakkaṃ brahmacariyaṃ na vaseyya, vasanto ca nārādheyya ñāyaṃ dhammaṃ kusalan”ti.
     “Acchariyaṃ, bho ānanda, abbhutaṃ, bho ānanda! Yāvañcidaṃ tena bhagavatā jānatā passatā arahatā sammāsambuddhena cattāri anassāsikāneva brahmacariyāni anassāsikāni brahmacariyānīti akkhātāni yattha viññū puriso sasakkaṃ brahmacariyaṃ na vaseyya, vasanto ca nārādheyya ñāyaṃ dhammaṃ kusalaṃ. So pana, bho ānanda, satthā kiṃ vādī kiṃ akkhāyī yattha viññū puriso sasakkaṃ brahmacariyaṃ vaseyya, vasanto ca ārādheyya ñāyaṃ dhammaṃ kusalan”ti.
     233. “Idha, sandaka, tathāgato loke uppajjati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā …pe… so ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Yasmiṃ kho, sandaka, satthari sāvako evarūpaṃ uḷāravisesaṃ adhigacchati tattha viññū puriso sasakkaṃ brahmacariyaṃ vaseyya, vasanto ca ārādheyya ñāyaṃ dhammaṃ kusalaṃ.
     “Puna caparaṃ, sandaka, bhikkhu vitakkavicārānaṃ vūpasamā …pe.. dutiyaṃ jhānaṃ upasampajja viharati. Yasmiṃ kho, sandaka, satthari sāvako evarūpaṃ uḷāravisesaṃ adhigacchati tattha viññū puriso sasakkaṃ brahmacariyaṃ vaseyya, vasanto ca ārādheyya ñāyaṃ dhammaṃ kusalaṃ.
     “Puna caparaṃ, sandaka, bhikkhu pītiyā ca virāgā upekkhako ca viharati …pe… tatiyaṃ jhānaṃ upasampajja viharati. Yasmiṃ kho, sandaka, satthari sāvako evarūpaṃ uḷāravisesaṃ adhigacchati tattha viññū puriso sasakkaṃ brahmacariyaṃ vaseyya, vasanto ca ārādheyya ñāyaṃ dhammaṃ kusalaṃ.
     “Puna caparaṃ, sandaka, bhikkhu sukhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharati. Yasmiṃ kho, sandaka, satthari sāvako evarūpaṃ uḷāravisesaṃ adhigacchati tattha viññū puriso sasakkaṃ brahmacariyaṃ vaseyya, vasanto ca ārādheyya ñāyaṃ dhammaṃ kusalaṃ.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmeti. So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Yasmiṃ kho, sandaka, satthari sāvako evarūpaṃ uḷāravisesaṃ adhigacchati tattha viññū puriso sasakkaṃ brahmacariyaṃ vaseyya, vasanto ca ārādheyya ñāyaṃ dhammaṃ kusalaṃ.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmeti. So dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate …pe… yathākammūpage satte pajānāti. Yasmiṃ kho, sandaka, satthari sāvako evarūpaṃ uḷāravisesaṃ adhigacchati tattha viññū puriso sasakkaṃ brahmacariyaṃ vaseyya, vasanto ca ārādheyya ñāyaṃ dhammaṃ kusalaṃ.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmeti. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti; ‘ime āsavā’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Yasmiṃ kho, sandaka, satthari sāvako evarūpaṃ uḷāravisesaṃ adhigacchati tattha viññū puriso sasakkaṃ brahmacariyaṃ vaseyya, vasanto ca ārādheyya ñāyaṃ dhammaṃ kusalan”ti.
     234. “Yo pana so, bho ānanda, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto paribhuñjeyya so kāme”ti? “Yo so, sandaka, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto abhabbo so pañcaṭṭhānāni ajjhācarituṃ. Abhabbo khīṇāsavo bhikkhu sañcicca pāṇaṃ jīvitā voropetuṃ, abhabbo khīṇāsavo bhikkhu adinnaṃ theyyasaṅkhātaṃ ādātuṃ, abhabbo khīṇāsavo bhikkhu methunaṃ dhammaṃ paṭisevetuṃ, abhabbo khīṇāsavo bhikkhu sampajānamusā bhāsituṃ, abhabbo khīṇāsavo bhikkhu sannidhikārakaṃ kāme paribhuñjituṃ, seyyathāpi pubbe agāriyabhūto. Yo so, sandaka, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto abhabbo so imāni pañcaṭṭhānāni ajjhācaritun”ti.
     235. “Yo pana so, bho ānanda, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto tassa carato ceva tiṭṭhato ca suttassa ca jāgarassa ca satataṃ samitaṃ ñāṇadassanaṃ paccupaṭṭhitaṃ– ‘khīṇā me āsavā’”ti? “Tena hi, sandaka, upamaṃ te karissāmi; upamāyapidhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Seyyathāpi, sandaka, purisassa hatthapādā chinnā; tassa carato ceva tiṭṭhato ca suttassa ca jāgarassa ca satataṃ samitaṃ (jānāti– ‘chinnā me hatthapādā’ti, udāhu paccavekkhamāno jānāti– ‘chinnā me hatthapādā’”ti? “Na kho, bho ānanda, so puriso satataṃ samitaṃ jānāti– ‘chinnā me hatthapādā’ ti.) Api ca kho pana naṃ paccavekkhamāno jānāti– ‘chinnā me hatthapādā’”ti. “Evameva kho, sandaka, yo so bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto tassa carato ceva tiṭṭhato ca suttassa ca jāgarassa ca satataṃ samitaṃ (ñāṇadassanaṃ na paccupaṭṭhitaṃ – ‘khīṇā me āsavā’ti;) api ca kho pana naṃ paccavekkhamāno jānāti– ‘khīṇā me āsavā’”ti.
     236. “Kīvabahukā pana, bho ānanda, imasmiṃ dhammavinaye niyyātāro”ti? “Na kho, sandaka, ekaṃyeva sataṃ na dve satāni na tīṇi satāni na cattāri satāni na pañca satāni, atha kho bhiyyova ye imasmiṃ dhammavinaye niyyātāro”ti. “Acchariyaṃ, bho ānanda, abbhutaṃ, bho ānanda! Na ca nāma sadhammokkaṃsanā bhavissati, na paradhammavambhanā, āyatane ca dhammadesanā tāva bahukā ca niyyātāro paññāyissanti. Ime panājīvakā puttamatāya puttā attānañceva ukkaṃsenti, pare ca vambhenti tayo ceva niyyātāro paññapenti, seyyathidaṃ– nandaṃ vacchaṃ, kisaṃ saṃkiccaṃ, makkhaliṃ gosālan”ti. Atha kho sandako paribbājako sakaṃ parisaṃ āmantesi– “carantu bhonto samaṇe gotame brahmacariyavāso. Na dāni sukaraṃ amhehi lābhasakkārasiloke pariccajitun”ti. Iti hidaṃ sandako paribbājako sakaṃ parisaṃ uyyojesi bhagavati brahmacariyeti.
     Sandakasuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


中部77经

MN.77/(7) Mahāsakuludāyisuttaṃ
     237. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena sambahulā abhiññātā abhiññātā paribbājakā moranivāpe paribbājakārāme paṭivasanti, seyyathidaṃ– annabhāro varadharo sakuludāyī ca paribbājako aññe ca abhiññātā abhiññātā paribbājakā. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya rājagahaṃ piṇḍāya pāvisi. Atha kho bhagavato etadahosi– “atippago kho tāva rājagahe piṇḍāya carituṃ. Yaṃnūnāhaṃ yena moranivāpo paribbājakārāmo yena sakuludāyī paribbājako tenupasaṅkameyyan”ti. Atha kho bhagavā yena moranivāpo paribbājakārāmo tenupasaṅkami. Tena kho pana samayena sakuludāyī paribbājako mahatiyā paribbājakaparisāya saddhiṃ nisinno hoti unnādiniyā uccāsaddamahāsaddāya anekavihitaṃ tiracchānakathaṃ kathentiyā, seyyathidaṃ– rājakathaṃ corakathaṃ mahāmattakathaṃ senākathaṃ bhayakathaṃ yuddhakathaṃ annakathaṃ pānakathaṃ vatthakathaṃ sayanakathaṃ mālākathaṃ gandhakathaṃ ñātikathaṃ yānakathaṃ gāmakathaṃ nigamakathaṃ nagarakathaṃ janapadakathaṃ itthikathaṃ sūrakathaṃ visikhākathaṃ kumbhaṭṭhānakathaṃ pubbapetakathaṃ nānattakathaṃ lokakkhāyikaṃ samuddakkhāyikaṃ itibhavābhavakathaṃ iti vā. Addasā kho sakuludāyī paribbājako bhagavantaṃ dūratova āgacchantaṃ. Disvāna sakaṃ parisaṃ saṇṭhāpeti– “appasaddā bhonto hontu; mā bhonto saddamakattha. Ayaṃ samaṇo gotamo āgacchati; appasaddakāmo kho pana so āyasmā appasaddassa vaṇṇavādī. Appeva nāma appasaddaṃ parisaṃ viditvā upasaṅkamitabbaṃ maññeyyā”ti. Atha kho te paribbājakā tuṇhī ahesuṃ. Atha kho bhagavā yena sakuludāyī paribbājako tenupasaṅkami. Atha kho sakuludāyī paribbājako bhagavantaṃ etadavoca– “etu kho, bhante, bhagavā. Svāgataṃ, bhante, bhagavato. Cirassaṃ kho, bhante, bhagavā imaṃ pariyāyamakāsi yadidaṃ idhāgamanāya. Nisīdatu, bhante, bhagavā; idamāsanaṃ paññattan”ti. Nisīdi bhagavā paññatte āsane. Sakuludāyīpi kho paribbājako aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho sakuludāyiṃ paribbājakaṃ bhagavā etadavoca–
     238. “Kāyanuttha udāyi, etarahi kathāya sannisinnā, kā ca pana vo antarākathā vippakatā”ti? “Tiṭṭhatesā, bhante, kathā yāya mayaṃ etarahi kathāya sannisinnā. Nesā, bhante, kathā bhagavato dullabhā bhavissati pacchāpi savanāya. Purimāni, bhante, divasāni purimatarāni nānātitthiyānaṃ samaṇabrāhmaṇānaṃ kutūhalasālāyaṃ sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– ‘lābhā vata, bho, aṅgamagadhānaṃ, suladdhalābhā vata, bho, aṅgamagadhānaṃ! Tatrime samaṇabrāhmaṇā saṅghino gaṇino gaṇācariyā ñātā yasassino titthakarā sādhusammatā bahujanassa rājagahaṃ vassāvāsaṃ osaṭā. Ayampi kho pūraṇo kassapo saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa; sopi rājagahaṃ vassāvāsaṃ osaṭo. Ayampi kho makkhali gosālo …pe… ajito kesakambalo… pakudho kaccāyano… sañjayo belaṭṭhaputto… nigaṇṭho nāṭaputto saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa; sopi rājagahaṃ vassāvāsaṃ osaṭo. Ayampi kho samaṇo gotamo saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa; sopi rājagahaṃ vassāvāsaṃ osaṭo. Ko nu kho imesaṃ bhavataṃ samaṇabrāhmaṇānaṃ saṅghīnaṃ gaṇīnaṃ gaṇācariyānaṃ ñātānaṃ yasassīnaṃ titthakarānaṃ sādhusammatānaṃ bahujanassa sāvakānaṃ sakkato garukato mānito pūjito, kañca pana sāvakā sakkatvā garuṃ katvā upanissāya viharantī’”ti?
     239. “Tatrekacce evamāhaṃsu– ‘ayaṃ kho pūraṇo kassapo saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa; so ca kho sāvakānaṃ na sakkato na garukato na mānito na pūjito, na ca pana pūraṇaṃ kassapaṃ sāvakā sakkatvā garuṃ katvā upanissāya viharanti. Bhūtapubbaṃ pūraṇo kassapo anekasatāya parisāya dhammaṃ deseti. Tatraññataro pūraṇassa kassapassa sāvako saddamakāsi– “mā bhonto pūraṇaṃ kassapaṃ etamatthaṃ pucchittha; neso etaṃ jānāti; mayametaṃ jānāma, amhe etamatthaṃ pucchatha; mayametaṃ bhavantānaṃ byākarissāmā”ti. Bhūtapubbaṃ pūraṇo kassapo bāhā paggayha kandanto na labhati– “appasaddā bhonto hontu, mā bhonto saddamakattha. Nete, bhavante, pucchanti, amhe ete pucchanti; mayametesaṃ byākarissāmā”ti. Bahū kho pana pūraṇassa kassapassa sāvakā vādaṃ āropetvā apakkantā– “na tvaṃ imaṃ dhammavinayaṃ ājānāsi, ahaṃ imaṃ dhammavinayaṃ ājānāmi kiṃ tvaṃ imaṃ dhammavinayaṃ ājānissasi? Micchāpaṭipanno tvamasi, ahamasmi sammāpaṭipanno, sahitaṃ me, asahitaṃ te, purevacanīyaṃ pacchā avaca, pacchāvacanīyaṃ pure avaca, adhiciṇṇaṃ te viparāvattaṃ, āropito te vādo, niggahitosi, cara vādappamokkhāya, nibbeṭhehi vā sace pahosī”ti. Iti pūraṇo kassapo sāvakānaṃ na sakkato na garukato na mānito na pūjito, na ca pana pūraṇaṃ kassapaṃ sāvakā sakkatvā garuṃ katvā upanissāya viharanti. Akkuṭṭho ca pana pūraṇo kassapo dhammakkosenā’”ti.
     “Ekacce evamāhaṃsu– ‘ayampi kho makkhali gosālo …pe… ajito kesakambalo… pakudho kaccāyano… sañjayo belaṭṭhaputto… nigaṇṭho nāṭaputto saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa; so ca kho sāvakānaṃ na sakkato na garukato na mānito na pūjito, na ca pana nigaṇṭhaṃ nāṭaputtaṃ sāvakā sakkatvā garuṃ katvā upanissāya viharanti. Bhūtapubbaṃ nigaṇṭho nāṭaputto anekasatāya parisāya dhammaṃ deseti. Tatraññataro nigaṇṭhassa nāṭaputtassa sāvako saddamakāsi– mā bhonto nigaṇṭhaṃ nāṭaputtaṃ etamatthaṃ pucchittha; neso etaṃ jānāti; mayametaṃ jānāma, amhe etamatthaṃ pucchatha; mayametaṃ bhavantānaṃ byākarissāmāti. Bhūtapubbaṃ nigaṇṭho nāṭaputto bāhā paggayha kandanto na labhati– “appasaddā bhonto hontu, mā bhonto saddamakattha. Nete bhavante pucchanti, amhe ete pucchanti; mayametesaṃ byākarissāmā”ti. Bahū kho pana nigaṇṭhassa nāṭaputtassa sāvakā vādaṃ āropetvā apakkantā– “na tvaṃ imaṃ dhammavinayaṃ ājānāsi, ahaṃ imaṃ dhammavinayaṃ ājānāmi. Kiṃ tvaṃ imaṃ dhammavinayaṃ ājānissasi? Micchāpaṭipanno tvamasi. Ahamasmi sammāpaṭipanno. Sahitaṃ me asahitaṃ te, purevacanīyaṃ pacchā avaca, pacchāvacanīyaṃ pure avaca, adhiciṇṇaṃ te viparāvattaṃ, āropito te vādo, niggahitosi, cara vādappamokkhāya, nibbeṭhehi vā sace pahosī”ti. Iti nigaṇṭho nāṭaputto sāvakānaṃ na sakkato na garukato na mānito na pūjito, na ca pana nigaṇṭhaṃ nāṭaputtaṃ sāvakā sakkatvā garuṃ katvā upanissāya viharanti. Akkuṭṭho ca pana nigaṇṭho nāṭaputto dhammakkosenā’”ti.
     240. “Ekacce evamāhaṃsu– ‘ayampi kho samaṇo gotamo saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa; so ca kho sāvakānaṃ sakkato garukato mānito pūjito, samaṇañca pana gotamaṃ sāvakā sakkatvā garuṃ katvā upanissāya viharanti. Bhūtapubbaṃ samaṇo gotamo anekasatāya parisāya dhammaṃ desesi. Tatraññataro samaṇassa gotamassa sāvako ukkāsi. Tamenāññataro sabrahmacārī jaṇṇukena ghaṭṭesi– “appasaddo āyasmā hotu, māyasmā saddamakāsi, satthā no bhagavā dhammaṃ desesī”ti. Yasmiṃ samaye samaṇo gotamo anekasatāya parisāya dhammaṃ deseti, neva tasmiṃ samaye samaṇassa gotamassa sāvakānaṃ khipitasaddo vā hoti ukkāsitasaddo vā. Tamenaṃ mahājanakāyo paccāsīsamānarūpo paccupaṭṭhito hoti– “yaṃ no bhagavā dhammaṃ bhāsissati taṃ no sossāmā”ti. Seyyathāpi nāma puriso cātummahāpathe khuddamadhuṃ anelakaṃ pīḷeyya. Tamenaṃ mahājanakāyo paccāsīsamānarūpo paccupaṭṭhito assa. Evameva yasmiṃ samaye samaṇo gotamo anekasatāya parisāya dhammaṃ deseti, neva tasmiṃ samaye samaṇassa gotamassa sāvakānaṃ khipitasaddo vā hoti ukkāsitasaddo vā. Tamenaṃ mahājanakāyo paccāsīsamānarūpo paccupaṭṭhito hoti “yaṃ no bhagavā dhammaṃ bhāsissati taṃ no sossāmā”ti. Yepi samaṇassa gotamassa sāvakā sabrahmacārīhi sampayojetvā sikkhaṃ paccakkhāya hīnāyāvattanti tepi satthu ceva vaṇṇavādino honti, dhammassa ca vaṇṇavādino honti, saṅghassa ca vaṇṇavādino honti, attagarahinoyeva honti anaññagarahino, “mayamevamhā alakkhikā mayaṃ appapuññā te mayaṃ evaṃ svākkhāte dhammavinaye pabbajitvā nāsakkhimhā yāvajīvaṃ paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ caritun”ti. Te ārāmikabhūtā vā upāsakabhūtā vā pañcasikkhāpade samādāya vattanti. Iti samaṇo gotamo sāvakānaṃ sakkato garukato mānito pūjito, samaṇañca pana gotamaṃ sāvakā sakkatvā garuṃ katvā upanissāya viharantī’”ti.
     241. “Kati pana tvaṃ, udāyi, mayi dhamme samanupassasi, yehi mamaṃ sāvakā sakkaronti garuṃ karonti mānenti pūjenti, sakkatvā garuṃ katvā upanissāya viharantī”ti? “Pañca kho ahaṃ, bhante, bhagavati dhamme samanupassāmi yehi bhagavantaṃ sāvakā sakkaronti garuṃ karonti mānenti pūjenti, sakkatvā garuṃ katvā upanissāya viharanti. Katame pañca? Bhagavā hi, bhante, appāhāro, appāhāratāya ca vaṇṇavādī. Yampi, bhante, bhagavā appāhāro, appāhāratāya ca vaṇṇavādī imaṃ kho ahaṃ, bhante, bhagavati paṭhamaṃ dhammaṃ samanupassāmi yena bhagavantaṃ sāvakā sakkaronti garuṃ karonti mānenti pūjenti, sakkatvā garuṃ katvā upanissāya viharanti.
     “Puna caparaṃ, bhante, bhagavā santuṭṭho itarītarena cīvarena, itarītaracīvarasantuṭṭhiyā ca vaṇṇavādī. Yampi, bhante, bhagavā santuṭṭho itarītarena cīvarena, itarītaracīvarasantuṭṭhiyā ca vaṇṇavādī, imaṃ kho ahaṃ, bhante, bhagavati dutiyaṃ dhammaṃ samanupassāmi yena bhagavantaṃ sāvakā sakkaronti garuṃ karonti mānenti pūjenti, sakkatvā garuṃ katvā upanissāya viharanti.
     “Puna caparaṃ, bhante, bhagavā santuṭṭho itarītarena piṇḍapātena, itarītarapiṇḍapātasantuṭṭhiyā ca vaṇṇavādī. Yampi, bhante, bhagavā santuṭṭho itarītarena piṇḍapātena, itarītarapiṇḍapātasantuṭṭhiyā ca vaṇṇavādī, imaṃ kho ahaṃ, bhante, bhagavati tatiyaṃ dhammaṃ samanupassāmi yena bhagavantaṃ sāvakā sakkaronti garuṃ karonti mānenti pūjenti, sakkatvā garuṃ katvā upanissāya viharanti.
     “Puna caparaṃ, bhante, bhagavā santuṭṭho itarītarena senāsanena, itarītarasenāsanasantuṭṭhiyā ca vaṇṇavādī. Yampi, bhante, bhagavā santuṭṭho itarītarena senāsanena, itarītarasenāsanasantuṭṭhiyā ca vaṇṇavādī, imaṃ kho ahaṃ, bhante, bhagavati catutthaṃ dhammaṃ samanupassāmi yena bhagavantaṃ sāvakā sakkaronti garuṃ karonti mānenti pūjenti, sakkatvā garuṃ katvā upanissāya viharanti.
     “Puna caparaṃ, bhante, bhagavā pavivitto, pavivekassa ca vaṇṇavādī Yampi, bhante, bhagavā pavivitto, pavivekassa ca vaṇṇavādī, imaṃ kho ahaṃ, bhante, bhagavati pañcamaṃ dhammaṃ samanupassāmi yena bhagavantaṃ sāvakā sakkaronti garuṃ karonti mānenti pūjenti, sakkatvā garuṃ katvā upanissāya viharanti.
     “Ime kho ahaṃ, bhante, bhagavati pañca dhamme samanupassāmi yehi bhagavantaṃ sāvakā sakkaronti garuṃ karonti mānenti pūjenti, sakkatvā garuṃ katvā upanissāya viharantī”ti.
     242. “‘Appāhāro samaṇo gotamo, appāhāratāya ca vaṇṇavādī’ti, iti ce maṃ, udāyi, sāvakā sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, sakkatvā garuṃ katvā upanissāya vihareyyuṃ, santi kho pana me, udāyi, sāvakā kosakāhārāpi aḍḍhakosakāhārāpi beluvāhārāpi aḍḍhabeluvāhārāpi. Ahaṃ kho pana, udāyi, appekadā iminā pattena samatittikampi bhuñjāmi bhiyyopi bhuñjāmi. ‘Appāhāro samaṇo gotamo, appāhāratāya ca vaṇṇavādī’ti, iti ce maṃ, udāyi, sāvakā sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, sakkatvā garuṃ katvā upanissāya vihareyyuṃ, ye te, udāyi, mama sāvakā kosakāhārāpi aḍḍhakosakāhārāpi beluvāhārāpi aḍḍhabeluvāhārāpi na maṃ te iminā dhammena sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, sakkatvā garuṃ katvā upanissāya vihareyyuṃ.
     “‘Santuṭṭho samaṇo gotamo itarītarena cīvarena, itarītaracīvarasantuṭṭhiyā ca vaṇṇavādī’ti, iti ce maṃ, udāyi, sāvakā sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, sakkatvā garuṃ katvā upanissāya vihareyyuṃ, santi kho pana me, udāyi, sāvakā paṃsukūlikā lūkhacīvaradharā te susānā vā saṅkārakūṭā vā pāpaṇikā vā nantakāni uccinitvā saṅghāṭiṃ karitvā dhārenti. Ahaṃ kho panudāyi, appekadā gahapaticīvarāni dhāremi daḷhāni satthalūkhāni alābulomasāni. ‘Santuṭṭho samaṇo gotamo itarītarena cīvarena, itarītaracīvarasantuṭṭhiyā ca vaṇṇavādī’ti, iti ce maṃ, udāyi, sāvakā sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, sakkatvā garuṃ katvā upanissāya vihareyyuṃ, ye te, udāyi, mama sāvakā paṃsukūlikā lūkhacīvaradharā te susānā vā saṅkārakūṭā vā pāpaṇikā vā nantakāni uccinitvā saṅghāṭiṃ karitvā dhārenti, na maṃ te iminā dhammena sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, sakkatvā garuṃ katvā upanissāya vihareyyuṃ.
     “‘Santuṭṭho samaṇo gotamo itarītarena piṇḍapātena, itarītarapiṇḍapātasantuṭṭhiyā ca vaṇṇavādī’ti, iti ce maṃ, udāyi, sāvakā sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, sakkatvā garuṃ katvā upanissāya vihareyyuṃ, santi kho pana me, udāyi, sāvakā piṇḍapātikā sapadānacārino uñchāsake vate ratā, te antaragharaṃ paviṭṭhā samānā āsanenapi nimantiyamānā na sādiyanti. Ahaṃ kho panudāyi, appekadā nimantanepi bhuñjāmi sālīnaṃ odanaṃ vicitakāḷakaṃ anekasūpaṃ anekabyañjanaṃ. ‘Santuṭṭho samaṇo gotamo itarītarena piṇḍapātena, itarītarapiṇḍapātasantuṭṭhiyā ca vaṇṇavādī’ti, iti ce maṃ, udāyi, sāvakā sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, sakkatvā garuṃ katvā upanissāya vihareyyuṃ, ye te, udāyi, mama sāvakā piṇḍapātikā sapadānacārino uñchāsake vate ratā te antaragharaṃ paviṭṭhā samānā āsanenapi nimantiyamānā na sādiyanti, na maṃ te iminā dhammena sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, sakkatvā garuṃ katvā upanissāya vihareyyuṃ.
     “‘Santuṭṭho samaṇo gotamo itarītarena senāsanena, itarītarasenāsanasantuṭṭhiyā ca vaṇṇavādī’ti, iti ce maṃ, udāyi, sāvakā sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, sakkatvā garuṃ katvā upanissāya vihareyyuṃ, santi kho pana me, udāyi, sāvakā rukkhamūlikā abbhokāsikā, te aṭṭhamāse channaṃ na upenti. Ahaṃ kho panudāyi, appekadā kūṭāgāresupi viharāmi ullittāvalittesu nivātesu phusitaggaḷesu pihitavātapānesu. ‘Santuṭṭho samaṇo gotamo itarītarena senāsanena, itarītarasenāsanasantuṭṭhiyā ca vaṇṇavādī’ti, iti ce maṃ, udāyi, sāvakā sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, sakkatvā garuṃ katvā upanissāya vihareyyuṃ, ye te, udāyi, mama sāvakā rukkhamūlikā abbhokāsikā te aṭṭhamāse channaṃ na upenti, na maṃ te iminā dhammena sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, sakkatvā garuṃ katvā upanissāya vihareyyuṃ.
     “‘Pavivitto samaṇo gotamo, pavivekassa ca vaṇṇavādī’ti, iti ce maṃ, udāyi, sāvakā sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, sakkatvā garuṃ katvā upanissāya vihareyyuṃ, santi kho pana me, udāyi, sāvakā āraññikā pantasenāsanā araññavanapatthāni pantāni senāsanāni ajjhogāhetvā viharanti, te anvaddhamāsaṃ saṅghamajjhe osaranti pātimokkhuddesāya. Ahaṃ kho panudāyi, appekadā ākiṇṇo viharāmi bhikkhūhi bhikkhunīhi upāsakehi upāsikāhi raññā rājamahāmattehi titthiyehi titthiyasāvakehi. ‘Pavivitto samaṇo gotamo, pavivekassa ca vaṇṇavādī’ti, iti ce maṃ, udāyi, sāvakā sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, sakkatvā garuṃ katvā upanissāya vihareyyuṃ, ye te, udāyi, mama sāvakā āraññakā pantasenāsanā araññavanapatthāni pantāni senāsanāni ajjhogāhetvā viharanti te anvaddhamāsaṃ saṅghamajjhe osaranti pātimokkhuddesāya, na maṃ te iminā dhammena sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, sakkatvā garuṃ katvā upanissāya vihareyyuṃ.
     “Iti kho, udāyi, na mamaṃ sāvakā imehi pañcahi dhammehi sakkaronti garuṃ karonti mānenti pūjenti, sakkatvā garuṃ katvā upanissāya viharanti.
     243. “Atthi kho, udāyi, aññe ca pañca dhammā yehi pañcahi dhammehi mamaṃ sāvakā sakkaronti garuṃ karonti mānenti pūjenti sakkatvā garuṃ katvā upanissāya viharanti. Katame pañca? Idhudāyi, mamaṃ sāvakā adhisīle sambhāventi– ‘sīlavā samaṇo gotamo paramena sīlakkhandhena samannāgato’ti. Yampudāyi, mamaṃ sāvakā adhisīle sambhāventi– ‘sīlavā samaṇo gotamo paramena sīlakkhandhena samannāgato’ti, ayaṃ kho, udāyi paṭhamo dhammo yena mamaṃ sāvakā sakkaronti garuṃ karonti mānenti pūjenti, sakkatvā garuṃ katvā upanissāya viharanti.
     244. “Puna caparaṃ, udāyi, mamaṃ sāvakā abhikkante ñāṇadassane sambhāventi– ‘jānaṃyevāha samaṇo gotamo– jānāmīti, passaṃyevāha samaṇo gotamo– passāmīti; abhiññāya samaṇo gotamo dhammaṃ deseti no anabhiññāya; sanidānaṃ samaṇo gotamo dhammaṃ deseti no anidānaṃ; sappāṭihāriyaṃ samaṇo gotamo dhammaṃ deseti no appāṭihāriyan’ti. Yampudāyi, mamaṃ sāvakā abhikkante ñāṇadassane sambhāventi– ‘jānaṃyevāha samaṇo gotamo– jānāmīti, passaṃyevāha samaṇo gotamo– passāmīti; abhiññāya samaṇo gotamo dhammaṃ deseti no anabhiññāya; sanidānaṃ samaṇo gotamo dhammaṃ deseti no anidānaṃ; sappāṭihāriyaṃ samaṇo gotamo dhammaṃ deseti no appāṭihāriyan’ti, ayaṃ kho, udāyi, dutiyo dhammo yena mamaṃ sāvakā sakkaronti garuṃ karonti mānenti pūjenti, sakkatvā garuṃ katvā upanissāya viharanti.
     245. “Puna caparaṃ, udāyi, mamaṃ sāvakā adhipaññāya sambhāventi– ‘paññavā samaṇo gotamo paramena paññākkhandhena samannāgato; taṃ vata anāgataṃ vādapathaṃ na dakkhati, uppannaṃ vā parappavādaṃ na sahadhammena suniggahitaṃ niggaṇhissatīti– netaṃ ṭhānaṃ vijjati’. Taṃ kiṃ maññasi, udāyi, api nu me sāvakā evaṃ jānantā evaṃ passantā antarantarā kathaṃ opāteyyun”ti?
     “No hetaṃ, bhante”.
     “Na kho panāhaṃ, udāyi, sāvakesu anusāsaniṃ paccāsīsāmi; aññadatthu mamayeva sāvakā anusāsaniṃ paccāsīsanti.
     “Yampudāyi, mamaṃ sāvakā adhipaññāya sambhāventi– ‘paññavā samaṇo gotamo paramena paññākkhandhena samannāgato; taṃ vata anāgataṃ vādapathaṃ na dakkhati, uppannaṃ vā parappavādaṃ na sahadhammena niggahitaṃ niggaṇhissatīti– netaṃ ṭhānaṃ vijjati’. Ayaṃ kho, udāyi, tatiyo dhammo yena mamaṃ sāvakā sakkaronti garuṃ karonti mānenti pūjenti, sakkatvā garuṃ katvā upanissāya viharanti.
     246. “Puna caparaṃ, udāyi, mama sāvakā yena dukkhena dukkhotiṇṇā dukkhaparetā te maṃ upasaṅkamitvā dukkhaṃ ariyasaccaṃ pucchanti, tesāhaṃ dukkhaṃ ariyasaccaṃ puṭṭho byākaromi, tesāhaṃ cittaṃ ārādhemi pañhassa veyyākaraṇena; te maṃ dukkhasamudayaṃ… dukkhanirodhaṃ… dukkhanirodhagāminiṃ paṭipadaṃ ariyasaccaṃ pucchanti, tesāhaṃ dukkhanirodhagāminiṃ paṭipadaṃ ariyasaccaṃ puṭṭho byākaromi tesāhaṃ cittaṃ ārādhemi pañhassa veyyākaraṇena. Yampudāyi, mama sāvakā yena dukkhena dukkhotiṇṇā dukkhaparetā te maṃ upasaṅkamitvā dukkhaṃ ariyasaccaṃ pucchanti, tesāhaṃ dukkhaṃ ariyasaccaṃ puṭṭho byākaromi, tesāhaṃ cittaṃ ārādhemi pañhassa veyyākaraṇena. Te maṃ dukkhasamudayaṃ dukkhanirodhaṃ… dukkhanirodhagāminiṃ paṭipadaṃ ariyasaccaṃ pucchanti. Tesāhaṃ dukkhanirodhagāminiṃ paṭipadaṃ ariyasaccaṃ puṭṭho byākaromi. Tesāhaṃ cittaṃ ārādhemi pañhassa veyyākaraṇena. Ayaṃ kho, udāyi, catuttho dhammo yena mamaṃ sāvakā sakkaronti garuṃ karonti mānenti pūjenti, sakkatvā garuṃ katvā upanissāya viharanti.
     247. “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā cattāro satipaṭṭhāne bhāventi. Idhudāyi, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ; vedanāsu vedanānupassī viharati… citte cittānupassī viharati… dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyy loke abhijjhādomanassaṃ. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā cattāro sammappadhāne bhāventi. Idhudāyi bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti, vāyamati, vīriyaṃ ārabhati, cittaṃ paggaṇhāti, padahati; uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti, vāyamati, vīriyaṃ ārabhati, cittaṃ paggaṇhāti, padahati; anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti, vāyamati, vīriyaṃ ārabhati, cittaṃ paggaṇhāti, padahati; uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti, vāyamati, vīriyaṃ ārabhati, cittaṃ paggaṇhāti, padahati. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā cattāro iddhipāde bhāventi. Idhudāyi, bhikkhu chandasamādhi-padhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhipadhāna-saṅkhārasamannāgataṃ iddhipādaṃ bhāveti, cittasamādhipadhāna-saṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīmaṃsāsamādhipadhānasaṅkhāra-samannāgataṃ iddhipādaṃ bhāveti. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā pañcindriyāni bhāventi. Idhudāyi bhikkhu saddhindriyaṃ bhāveti upasamagāmiṃ sambodhagāmiṃ; vīriyindriyaṃ bhāveti …pe… satindriyaṃ bhāveti… samādhindriyaṃ bhāveti… paññindriyaṃ bhāveti upasamagāmiṃ sambodhagāmiṃ. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā pañca balāni bhāventi. Idhudāyi, bhikkhu saddhābalaṃ bhāveti upasamagāmiṃ sambodhagāmiṃ; vīriyabalaṃ bhāveti …pe… satibalaṃ bhāveti… samādhibalaṃ bhāveti… paññābalaṃ bhāveti upasamagāmiṃ sambodhagāmiṃ. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā sattabojjhaṅge bhāventi. Idhudāyi, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ; dhammavicayasambojjhaṅgaṃ bhāveti …pe… vīriyasambojjhaṅgaṃ bhāveti… pītisambojjhaṅgaṃ bhāveti… passaddhisambojjhaṅgaṃ bhāveti… samādhisambojjhaṅgaṃ bhāveti… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāventi. Idhudāyi, bhikkhu sammādiṭṭhiṃ bhāveti, sammāsaṅkappaṃ bhāveti, sammāvācaṃ bhāveti sammākammantaṃ bhāveti, sammā-ājīvaṃ bhāveti, sammāvāyāmaṃ bhāveti, sammāsatiṃ bhāveti, sammāsamādhiṃ bhāveti. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     248. “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā aṭṭha vimokkhe bhāventi. Rūpī rūpāni passati, ayaṃ paṭhamo vimokkho; ajjhattaṃ arūpasaññī bahiddhā rūpāni passati, ayaṃ dutiyo vimokkho; subhanteva adhimutto hoti, ayaṃ tatiyo vimokkho; sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati, ayaṃ catuttho vimokkho; sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati, ayaṃ pañcamo vimokkho; sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati, ayaṃ chaṭṭho vimokkho; sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati, ayaṃ sattamo vimokkho; sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati, ayaṃ aṭṭhamo vimokkho. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     249. “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā aṭṭha abhibhāyatanāni bhāventi. Ajjhattaṃ rūpasaññī eko bahiddhā rūpāni passati parittāni suvaṇṇadubbaṇṇāni. ‘Tāni abhibhuyya jānāmi, passāmī’ti evaṃ saññī hoti. Idaṃ paṭhamaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ rūpasaññī eko bahiddhā rūpāni passati appamāṇāni suvaṇṇadubbaṇṇāni. ‘Tāni abhibhuyya jānāmi, passāmī’ti evaṃ saññī hoti. Idaṃ dutiyaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati parittāni suvaṇṇadubbaṇṇāni. ‘Tāni abhibhuyya jānāmi, passāmī’ti evaṃ saññī hoti. Idaṃ tatiyaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati appamāṇāni suvaṇṇadubbaṇṇāni. ‘Tāni abhibhuyya jānāmi, passāmī’ti evaṃ saññī hoti. Idaṃ catutthaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati nīlāni nīlavaṇṇāni nīlanidassanāni nīlanibhāsāni. Seyyathāpi nāma umāpupphaṃ nīlaṃ nīlavaṇṇaṃ nīlanidassanaṃ nīlanibhāsaṃ, seyyathāpi vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ nīlaṃ nīlavaṇṇaṃ nīlanidassanaṃ nīlanibhāsaṃ; evameva ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati nīlāni nīlavaṇṇāni nīlanidassanāni nīlanibhāsāni. ‘Tāni abhibhuyya jānāmi, passāmī’ti evaṃ saññī hoti. Idaṃ pañcamaṃ abhibhāyatanaṃ
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati pītāni pītavaṇṇāni pītanidassanāni pītanibhāsāni. Seyyathāpi nāma kaṇikārapupphaṃ pītaṃ pītavaṇṇaṃ pītanidassanaṃ pītanibhāsaṃ, seyyathāpi vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ pītaṃ pītavaṇṇaṃ pītanidassanaṃ pītanibhāsaṃ; evameva ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati pītāni pītavaṇṇāni pītanidassanāni pītanibhāsāni. ‘Tāni abhibhuyya jānāmi, passāmī’ti evaṃ saññī hoti. Idaṃ chaṭṭhaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati lohitakāni lohitakavaṇṇāni lohitakanidassanāni lohitakanibhāsāni. Seyyathāpi nāma bandhujīvakapupphaṃ lohitakaṃ lohitakavaṇṇaṃ lohitakanidassanaṃ lohitakanibhāsaṃ, seyyathāpi vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ lohitakaṃ lohitakavaṇṇaṃ lohitakanidassanaṃ lohitakanibhāsaṃ; evameva ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati lohitakāni lohitakavaṇṇāni lohitakanidassanāni lohitakanibhāsāni. ‘Tāni abhibhuyya jānāmi, passāmī’ti evaṃ saññī hoti. Idaṃ sattamaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati odātāni odātavaṇṇāni odātanidassanāni odātanibhāsāni. Seyyathāpi nāma osadhitārakā odātā odātavaṇṇā odātanidassanā odātanibhāsā, seyyathāpi vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ odātaṃ odātavaṇṇaṃ odātanidassanaṃ odātanibhāsaṃ; evameva ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati odātāni odātavaṇṇāni odātanidassanāni odātanibhāsāni ‘Tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ aṭṭhamaṃ abhibhāyatanaṃ. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     250. “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā dasa kasiṇāyatanāni bhāventi. Pathavīkasiṇameko sañjānāti uddhamadho tiriyaṃ advayaṃ appamāṇaṃ; āpokasiṇameko sañjānāti …pe… tejokasiṇameko sañjānāti… vāyokasiṇameko sañjānāti… nīlakasiṇameko sañjānāti… pītakasiṇameko sañjānāti… lohitakasiṇameko sañjānāti… odātakasiṇameko sañjānāti… ākāsakasiṇameko sañjānāti viññāṇakasiṇameko sañjānāti uddhamadho tiriyaṃ advayaṃ appamāṇaṃ. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     251. “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā cattāri jhānāni bhāventi. Idhudāyi, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ vivekajena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa vivekajena pītisukhena apphuṭaṃ hoti. Seyyathāpi, udāyi, dakkho nhāpako vā nhāpakantevāsī vā kaṃsathāle nhānīyacuṇṇāni ākiritvā udakena paripphosakaṃ paripphosakaṃ sanneyya, sāyaṃ nhānīyapiṇḍi snehānugatā snehapareto santarabāhirā phuṭā snehena na ca pagghariṇī; evameva kho, udāyi, bhikkhu imameva kāyaṃ vivekajena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa vivekajena pītisukhena apphuṭaṃ hoti.
     “Puna caparaṃ, udāyi, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ …pe… dutiyaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ samādhijena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa samādhijena pītisukhena apphuṭaṃ hoti Seyyathāpi, udāyi, udakarahado gambhīro ubbhidodako. Tassa nevassa puratthimāya disāya udakassa āyamukhaṃ na pacchimāya disāya udakassa āyamukhaṃ, na uttarāya disāya udakassa āyamukhaṃ, na dakkhiṇāya disāya udakassa āyamukhaṃ, devo ca na kālena kālaṃ sammā dhāraṃ anuppaveccheyya; atha kho tamhāva udakarahadā sītā vāridhārā ubbhijjitvā tameva udakarahadaṃ sītena vārinā abhisandeyya parisandeyya paripūreyya paripphareyya, nāssa kiñci sabbāvato udakarahadassa sītena vārinā apphuṭaṃ assa. Evameva kho, udāyi, bhikkhu imameva kāyaṃ samādhijena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa samādhijena pītisukhena apphuṭaṃ hoti.
     “Puna caparaṃ, udāyi, bhikkhu pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ nippītikena sukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa nippītikena sukhena apphuṭaṃ hoti. Seyyathāpi, udāyi, uppaliniyaṃ vā paduminiyaṃ vā puṇḍarīkiniyaṃ vā appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni udakānuggatāni anto nimuggaposīni, tāni yāva caggā yāva ca mūlā sītena vārinā abhisannāni parisannāni paripūrāni paripphuṭāni, nāssa kiñci sabbāvataṃ, uppalānaṃ vā padumānaṃ vā puṇḍarīkānaṃ vā sītena vārinā apphuṭaṃ assa; evameva kho, udāyi, bhikkhu imameva kāyaṃ nippītikena sukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa nippītikena sukhena apphuṭaṃ hoti.
     “Puna caparaṃ, udāyi, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ parisuddhena cetasā pariyodātena pharitvā nisinno hoti, nāssa kiñci sabbāvato kāyassa parisuddhena cetasā pariyodātena apphuṭaṃ hoti. Seyyathāpi, udāyi, puriso odātena vatthena sasīsaṃ pārupitvā nisinno assa, nāssa kiñci sabbāvato kāyassa odātena vatthena apphuṭaṃ assa; evameva kho, udāyi, bhikkhu imameva kāyaṃ parisuddhena cetasā pariyodātena pharitvā nisinno hoti, nāssa kiñci sabbāvato kāyassa parisuddhena cetasā pariyodātena apphuṭaṃ hoti. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     252. “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā evaṃ pajānanti– ‘ayaṃ kho me kāyo rūpī cātumahābhūtiko mātāpettikasambhavo odanakummāsūpacayo aniccucchādanaparimaddanabhedana-viddhaṃsanadhammo; idañca pana me viññāṇaṃ ettha sitaṃ ettha paṭibaddhaṃ’. Seyyathāpi, udāyi, maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato accho vippasanno sabbākārasampanno; tatridaṃ suttaṃ āvutaṃ nīlaṃ vā pītaṃ vā lohitaṃ vā odātaṃ vā paṇḍusuttaṃ vā. Tamenaṃ cakkhumā puriso hatthe karitvā paccavekkheyya– ‘ayaṃ kho maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato accho vippasanno sabbākārasampanno; tatridaṃ suttaṃ āvutaṃ nīlaṃ vā pītaṃ vā lohitaṃ vā odātaṃ vā paṇḍusuttaṃ vā’ti. Evameva kho, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā evaṃ pajānanti– ‘ayaṃ kho me kāyo rūpī cātumahābhūtiko mātāpettikasambhavo odanakummāsūpacayo aniccucchādanaparimaddanabhedanaviddhaṃsanadhammo; idañca pana me viññāṇaṃ ettha sitaṃ ettha paṭibaddhan’ti. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     253. “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā imamhā kāyā aññaṃ kāyaṃ abhinimminanti rūpiṃ manomayaṃ sabbaṅgapaccaṅgiṃ ahīnindriyaṃ. Seyyathāpi, udāyi, puriso muñjamhā īsikaṃ pabbāheyya; tassa evamassa– ‘ayaṃ muñjo, ayaṃ īsikā; añño muñjo, aññā īsikā; muñjamhātveva īsikā pabbāḷhā’ti. Seyyathā vā panudāyi, puriso asiṃ kosiyā pabbāheyya; tassa evamassa– ‘ayaṃ asi, ayaṃ kosi; añño asi aññā kosi; kosiyātveva asi pabbāḷho’ti. Seyyathā vā, panudāyi puriso ahiṃ karaṇḍā uddhareyya; tassa evamassa– ‘ayaṃ ahi, ayaṃ karaṇḍo; añño ahi, añño karaṇḍo; karaṇḍātveva ahi ubbhato’ti. Evameva kho, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā imamhā kāyā aññaṃ kāyaṃ abhinimminanti rūpiṃ manomayaṃ sabbaṅgapaccaṅgiṃ ahīnindriyaṃ. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     254. “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā anekavihitaṃ iddhividhaṃ paccanubhonti– ekopi hutvā bahudhā honti, bahudhāpi hutvā eko hoti; āvibhāvaṃ, tirobhāvaṃ; tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamānā gacchanti, seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ karonti, seyyathāpi udake; udakepi abhijjamāne gacchanti, seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kamanti, seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parimasanti parimajjanti, yāva brahmalokāpi kāyena vasaṃ vattenti. Seyyathāpi, udāyi, dakkho kumbhakāro vā kumbhakārantevāsī vā suparikammakatāya mattikāya yaṃ yadeva bhājanavikatiṃ ākaṅkheyya taṃ tadeva kareyya abhinipphādeyya; seyyathā vā panudāyi, dakkho dantakāro vā dantakārantevāsī vā suparikammakatasmiṃ dantasmiṃ yaṃ yadeva dantavikatiṃ ākaṅkheyya taṃ tadeva kareyya abhinipphādeyya; seyyathā vā panudāyi, dakkho suvaṇṇakāro vā suvaṇṇakārantevāsī vā suparikammakatasmiṃ suvaṇṇasmiṃ yaṃ yadeva suvaṇṇavikatiṃ ākaṅkheyya taṃ tadeva kareyya abhinipphādeyya. Evameva kho, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā anekavihitaṃ iddhividhaṃ paccanubhonti– ekopi hutvā bahudhā honti, bahudhāpi hutvā eko hoti; āvibhāvaṃ, tirobhāvaṃ; tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamānā gacchanti, seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ karonti, seyyathāpi udake; udakepi abhijjamāne gacchanti seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kamanti, seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parimasanti parimajjanti, yāva brahmalokāpi kāyena vasaṃ vattenti. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     255. “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇanti– dibbe ca mānuse ca, ye dūre santike ca. Seyyathāpi, udāyi, balavā saṅkhadhamo appakasireneva cātuddisā viññāpeyya; evameva kho, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇanti– dibbe ca mānuse ca, ye dūre santike ca. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     256. “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānanti– sarāgaṃ vā cittaṃ ‘sarāgaṃ cittan’ti pajānanti, vītarāgaṃ vā cittaṃ ‘vītarāgaṃ cittan’ti pajānanti; sadosaṃ vā cittaṃ ‘sadosaṃ cittan’ti pajānanti, vītadosaṃ vā cittaṃ ‘vītadosaṃ cittan’ti pajānanti; samohaṃ vā cittaṃ ‘samohaṃ cittan’ti pajānanti, vītamohaṃ vā cittaṃ ‘vītamohaṃ cittan’ti pajānanti; saṃkhittaṃ vā cittaṃ ‘saṅkhittaṃ cittan’ti pajānanti, vikkhittaṃ vā cittaṃ ‘vikkhittaṃ cittan’ti pajānanti; mahaggataṃ vā cittaṃ ‘mahaggataṃ cittan’ti pajānanti, amahaggataṃ vā cittaṃ ‘amahaggataṃ cittan’ti pajānanti; sa-uttaraṃ vā cittaṃ ‘sa-uttaraṃ cittan’ti pajānanti, anuttaraṃ vā cittaṃ ‘anuttaraṃ cittan’ti pajānanti; samāhitaṃ vā cittaṃ ‘samāhitaṃ cittan’ti pajānanti, asamāhitaṃ vā cittaṃ ‘asamāhitaṃ cittan’ti pajānanti; vimuttaṃ vā cittaṃ ‘vimuttaṃ cittan’ti pajānanti, avimuttaṃ vā cittaṃ ‘avimuttaṃ cittan’ti pajānanti. Seyyathāpi, udāyi, itthī vā puriso vā daharo yuvā maṇḍanakajātiko ādāse vā parisuddhe pariyodāte acche vā udakapatte sakaṃ mukhanimittaṃ paccavekkhamāno sakaṇikaṃ vā ‘sakaṇikan’ti jāneyya akaṇikaṃ vā ‘akaṇikan’ti jāneyya; evameva kho, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānanti– sarāgaṃ vā cittaṃ ‘sarāgaṃ cittan’ti pajānanti, vītarāgaṃ vā cittaṃ …pe… sadosaṃ vā cittaṃ… vītadosaṃ vā cittaṃ… samohaṃ vā cittaṃ… vītamohaṃ vā cittaṃ… saṅkhittaṃ vā cittaṃ… vikkhittaṃ vā cittaṃ… mahaggataṃ vā cittaṃ… amahaggataṃ vā cittaṃ… sa-uttaraṃ vā cittaṃ… anuttaraṃ vā cittaṃ… samāhitaṃ vā cittaṃ… asamāhitaṃ vā cittaṃ… vimuttaṃ vā cittaṃ… avimuttaṃ vā cittaṃ ‘avimuttaṃ cittan’ti pajānanti. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     257. “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā anekavihitaṃ pubbenivāsaṃ anussaranti, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi, anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Seyyathāpi, udāyi, puriso sakamhā gāmā aññaṃ gāmaṃ gaccheyya, tamhāpi gāmā aññaṃ gāmaṃ gaccheyya; so tamhā gāmā sakaṃyeva gāmaṃ paccāgaccheyya; tassa evamassa– ‘ahaṃ kho sakamhā gāmā aññaṃ gāmaṃ agacchiṃ, tatra evaṃ aṭṭhāsiṃ evaṃ nisīdiṃ evaṃ abhāsiṃ evaṃ tuṇhī ahosiṃ; tamhāpi gāmā amuṃ gāmaṃ agacchiṃ, tatrāpi evaṃ aṭṭhāsiṃ evaṃ nisīdiṃ evaṃ abhāsiṃ evaṃ tuṇhī ahosiṃ, somhi tamhā gāmā sakaṃyeva gāmaṃ paccāgato’ti. Evameva kho, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā anekavihitaṃ pubbenivāsaṃ anussaranti, seyyathidaṃ– ekampi jātiṃ …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussaranti. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     258. “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā dibbena cakkhunā visuddhena atikkantamānusakena satte passanti cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānanti– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā; ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passanti cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānanti. Seyyathāpi, udāyi, dve agārā sadvārā. Tatra cakkhumā puriso majjhe ṭhito passeyya manusse gehaṃ pavisantepi nikkhamantepi anucaṅkamantepi anuvicarantepi; evameva kho, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā dibbena cakkhunā visuddhena atikkantamānusakena satte passanti cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānanti …pe… tatra ca pa me sāvakā bahū abhiññāvosānapāramippattā viharanti.
     259. “Puna caparaṃ, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti. Seyyathāpi, udāyi, pabbatasaṅkhepe udakarahado accho vippasanno anāvilo, tattha cakkhumā puriso tīre ṭhito passeyya sippisambukampi sakkharakaṭhalampi macchagumbampi carantampi tiṭṭhantampi. Tassa evamassa– ‘ayaṃ kho udakarahado accho vippasanno anāvilo, tatrime sippisambukāpi sakkharakaṭhalāpi macchagumbāpi carantipi tiṭṭhantipī’ti. Evameva kho, udāyi, akkhātā mayā sāvakānaṃ paṭipadā, yathāpaṭipannā me sāvakā āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti. Tatra ca pana me sāvakā bahū abhiññāvosānapāramippattā viharanti. Ayaṃ kho, udāyi, pañcamo dhammo yena mama sāvakā sakkaronti garuṃ karonti mānenti pūjenti, sakkatvā garuṃ katvā upanissāya viharanti.
     “Ime kho, udāyi, pañca dhammā yehi mamaṃ sāvakā sakkaronti garuṃ karonti mānenti pūjenti, sakkatvā garuṃ katvā upanissāya viharantī”ti.
     Idamavoca bhagavā. Attamano sakuludāyī paribbājako bhagavato bhāsitaṃ abhinandīti.
     Mahāsakuludāyisuttaṃ niṭṭhitaṃ sattamaṃ.


中部78经

MN.78/(8) Samaṇamuṇḍikasuttaṃ
     260. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena uggāhamāno paribbājako samaṇamuṇḍikāputto samayappavādake tindukācīre ekasālake mallikāya ārāme paṭivasati mahatiyā paribbājakaparisāya saddhiṃ pañcamattehi paribbājakasatehi. Atha kho pañcakaṅgo thapati sāvatthiyā nikkhami divā divassa bhagavantaṃ dassanāya. Atha kho pañcakaṅgassa thapatissa etadahosi– “akālo kho tāva bhagavantaṃ dassanāya; paṭisallīno bhagavā. Manobhāvaniyānampi bhikkhūnaṃ asamayo dassanāya; paṭisallīnā manobhāvaniyā bhikkhū. Yaṃnūnāhaṃ yena samayappavādako tindukācīro ekasālako mallikāya ārāmo yena uggāhamāno paribbājako samaṇamuṇḍikāputto tenupasaṅkameyyan”ti. Atha kho pañcakaṅgo thapati yena samayappavādako tindukācīro ekasālako mallikāya ārāmo yena uggāhamāno paribbājako samaṇamuṇḍikāputto tenupasaṅkami.
     Tena kho pana samayena uggāhamāno paribbājako samaṇamuṇḍikāputto mahatiyā paribbājakaparisāya saddhiṃ nisinno hoti unnādiniyā uccāsaddamahāsaddāya anekavihitaṃ tiracchānakathaṃ kathentiyā, seyyathidaṃ– rājakathaṃ corakathaṃ mahāmattakathaṃ senākathaṃ bhayakathaṃ yuddhakathaṃ annakathaṃ pānakathaṃ vatthakathaṃ sayanakathaṃ mālākathaṃ gandhakathaṃ ñātikathaṃ yānakathaṃ gāmakathaṃ nigamakathaṃ nagarakathaṃ janapadakathaṃ itthikathaṃ sūrakathaṃ visikhākathaṃ kumbhaṭṭhānakathaṃ pubbapetakathaṃ nānattakathaṃ lokakkhāyikaṃ samuddakkhāyikaṃ itibhavābhavakathaṃ iti vā.
     Addasā kho uggāhamāno paribbājako samaṇamuṇḍikāputto pañcakaṅgaṃ thapatiṃ dūratova āgacchantaṃ. Disvāna sakaṃ parisaṃ saṇṭhāpesi– “appasaddā bhonto hontu, mā bhonto saddamakattha; ayaṃ samaṇassa gotamassa sāvako āgacchati pañcakaṅgo thapati. Yāvatā kho pana samaṇassa gotamassa sāvakā gihī odātavasanā sāvatthiyaṃ paṭivasanti ayaṃ tesaṃ aññataro pañcakaṅgo thapati. Appasaddakāmā kho pana te āyasmanto appasaddavinītā appasaddassa vaṇṇavādino; appeva nāma appasaddaṃ parisaṃ viditvā upasaṅkamitabbaṃ maññeyyā”ti. Atha kho te paribbājakā tuṇhī ahesuṃ.
     261. Atha kho pañcakaṅgo thapati yena uggāhamāno paribbājako samaṇamuṇḍikāputto tenupasaṅkami; upasaṅkamitvā uggāhamānena paribbājakena samaṇamuṇḍikāputtena saddhiṃ sammodi Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho pañcakaṅgaṃ thapatiṃ uggāhamāno paribbājako samaṇamuṇḍikāputto etadavoca– “catūhi kho ahaṃ, gahapati, dhammehi samannāgataṃ purisapuggalaṃ paññapemi sampannakusalaṃ paramakusalaṃ uttamapattipattaṃ samaṇaṃ ayojjhaṃ. Katamehi catūhi? Idha, gahapati, na kāyena pāpakammaṃ karoti, na pāpakaṃ vācaṃ bhāsati, na pāpakaṃ saṅkappaṃ saṅkappeti, na pāpakaṃ ājīvaṃ ājīvati – imehi kho ahaṃ, gahapati, catūhi dhammehi samannāgataṃ purisapuggalaṃ paññapemi sampannakusalaṃ paramakusalaṃ uttamapattipattaṃ samaṇaṃ ayojjhan”ti.
     Atha kho pañcakaṅgo thapati uggāhamānassa paribbājakassa samaṇamuṇḍikāputtassa bhāsitaṃ neva abhinandi nappaṭikkosi. Anabhinanditvā appaṭikkositvā uṭṭhāyāsanā pakkāmi– “bhagavato santike etassa bhāsitassa atthaṃ ājānissāmī”ti. Atha kho pañcakaṅgo thapati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho pañcakaṅgo thapati yāvatako ahosi uggāhamānena paribbājakena samaṇamuṇḍikāputtena saddhiṃ kathāsallāpo taṃ sabbaṃ bhagavato ārocesi.
     262. Evaṃ vutte, bhagavā pañcakaṅgaṃ thapatiṃ etadavoca – “evaṃ sante kho, thapati, daharo kumāro mando uttānaseyyako sampannakusalo bhavissati paramakusalo uttamapattipatto samaṇo ayojjho, yathā uggāhamānassa paribbājakassa samaṇamuṇḍikāputtassa vacanaṃ. Daharassa hi, thapati, kumārassa mandassa uttānaseyyakassa kāyotipi na hoti, kuto pana kāyena pāpakammaṃ karissati, aññatra phanditamattā! Daharassa hi, thapati, kumārassa mandassa uttānaseyyakassa vācātipi na hoti, kuto pana pāpakaṃ vācaṃ bhāsissati, aññatra roditamattā Daharassa hi, thapati, kumārassa mandassa uttānaseyyakassa saṅkappotipi na hoti, kuto pana pāpakaṃ saṅkappaṃ saṅkappissati, aññatra vikūjitamattā ! Daharassa hi, thapati, kumārassa mandassa uttānaseyyakassa ājīvotipi na hoti, kuto pana pāpakaṃ ājīvaṃ ājīvissati, aññatra mātuthaññā! Evaṃ sante kho, thapati, daharo kumāro mando uttānaseyyako sampannakusalo bhavissati paramakusalo uttamapattipatto samaṇo ayojjho, yathā uggāhamānassa paribbājakassa samaṇamuṇḍikāputtassa vacanaṃ.
     263. “Catūhi kho ahaṃ, thapati, dhammehi samannāgataṃ purisapuggalaṃ paññapemi na ceva sampannakusalaṃ na paramakusalaṃ na uttamapattipattaṃ samaṇaṃ ayojjhaṃ, api cimaṃ daharaṃ kumāraṃ mandaṃ uttānaseyyakaṃ samadhigayha tiṭṭhati. Katamehi catūhi? Idha, thapati, na kāyena pāpakammaṃ karoti, na pāpakaṃ vācaṃ bhāsati, na pāpakaṃ saṅkappaṃ saṅkappeti, na pāpakaṃ ājīvaṃ ājīvati– imehi kho ahaṃ, thapati, catūhi dhammehi samannāgataṃ purisapuggalaṃ paññapemi na ceva sampannakusalaṃ na paramakusalaṃ na uttamapattipattaṃ samaṇaṃ ayojjhaṃ, api cimaṃ daharaṃ kumāraṃ mandaṃ uttānaseyyakaṃ samadhigayha tiṭṭhati.
     “Dasahi kho ahaṃ, thapati, dhammehi samannāgataṃ purisapuggalaṃ paññapemi sampannakusalaṃ paramakusalaṃ uttamapattipattaṃ samaṇaṃ ayojjhaṃ. Ime akusalā sīlā; tamahaṃ, thapati, veditabbanti vadāmi. Itosamuṭṭhānā akusalā sīlā; tamahaṃ, thapati, veditabbanti vadāmi. Idha akusalā sīlā aparisesā nirujjhanti; tamahaṃ, thapati, veditabbanti vadāmi. Evaṃ paṭipanno akusalānaṃ sīlānaṃ nirodhāya paṭipanno hoti; tamahaṃ, thapati, veditabbanti vadāmi.
     “Ime kusalā sīlā; tamahaṃ, thapati, veditabbanti vadāmi. Itosamuṭṭhānā kusalā sīlā; tamahaṃ, thapati, veditabbanti vadāmi. Idha kusalā sīlā aparisesā nirujjhanti; tamahaṃ, thapati, veditabbanti vadāmi. Evaṃ paṭipanno kusalānaṃ sīlānaṃ nirodhāya paṭipanno hoti; tamahaṃ, thapati, veditabbanti vadāmi.
     “Ime akusalā saṅkappā; tamahaṃ, thapati, veditabbanti vadāmi. Itosamuṭṭhānā akusalā saṅkappā tamahaṃ, thapati, veditabbanti vadāmi. Idha akusalā saṅkappā aparisesā nirujjhanti; tamahaṃ, thapati, veditabbanti vadāmi. Evaṃ paṭipanno akusalānaṃ saṅkappānaṃ nirodhāya paṭipanno hoti; tamahaṃ, thapati, veditabbanti vadāmi.
     “Ime kusalā saṅkappā; tamahaṃ, thapati, veditabbanti vadāmi. Itosamuṭṭhānā kusalā saṅkappā tamahaṃ, thapati, veditabbanti vadāmi. Idha kusalā saṅkappā aparisesā nirujjhanti; tamahaṃ, thapati, veditabbanti vadāmi. Evaṃ paṭipanno kusalānaṃ saṅkappānaṃ nirodhāya paṭipanno hoti; tamahaṃ, thapati, veditabbanti vadāmi.
     264. “Katame ca, thapati, akusalā sīlā? Akusalaṃ kāyakammaṃ, akusalaṃ vacīkammaṃ, pāpako ājīvo– ime vuccanti, thapati, akusalā sīlā.
     “Ime ca, thapati, akusalā sīlā kiṃsamuṭṭhānā? Samuṭṭhānampi nesaṃ vuttaṃ. ‘Cittasamuṭṭhānā’tissa vacanīyaṃ. Katamaṃ cittaṃ? Cittampi hi bahuṃ anekavidhaṃ nānappakārakaṃ. Yaṃ cittaṃ sarāgaṃ sadosaṃ samohaṃ, itosamuṭṭhānā akusalā sīlā.
     “Ime ca, thapati, akusalā sīlā kuhiṃ aparisesā nirujjhanti? Nirodhopi nesaṃ vutto. Idha, thapati, bhikkhu kāyaduccaritaṃ pahāya kāyasucaritaṃ bhāveti, vacīduccaritaṃ pahāya vacīsucaritaṃ bhāveti, manoduccaritaṃ pahāya manosucaritaṃ bhāveti, micchājīvaṃ pahāya sammājīvena jīvitaṃ kappeti– etthete akusalā sīlā aparisesā nirujjhanti.
     “Kathaṃ paṭipanno, thapati, akusalānaṃ sīlānaṃ nirodhāya paṭipanno hoti? Idha, thapati, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Evaṃ paṭipanno kho, thapati, akusalānaṃ sīlānaṃ nirodhāya paṭipanno hoti.
     265. “Katame ca, thapati, kusalā sīlā? Kusalaṃ kāyakammaṃ, kusalaṃ vacīkammaṃ, ājīvaparisuddhampi kho ahaṃ, thapati, sīlasmiṃ vadāmi. Ime vuccanti, thapati, kusalā sīlā.
     “Ime ca, thapati, kusalā sīlā kiṃsamuṭṭhānā? Samuṭṭhānampi nesaṃ vuttaṃ. ‘Cittasamuṭṭhānā’tissa vacanīyaṃ. Katamaṃ cittaṃ? Cittampi hi bahuṃ anekavidhaṃ nānappakārakaṃ. Yaṃ cittaṃ vītarāgaṃ vītadosaṃ vītamohaṃ, itosamuṭṭhānā kusalā sīlā.
     “Ime ca, thapati, kusalā sīlā kuhiṃ aparisesā nirujjhanti? Nirodhopi nesaṃ vutto. Idha, thapati, bhikkhu sīlavā hoti no ca sīlamayo, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti; yatthassa te kusalā sīlā aparisesā nirujjhanti.
     “Kathaṃ paṭipanno ca, thapati, kusalānaṃ sīlānaṃ nirodhāya paṭipanno hoti? Idha, thapati, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya …pe… anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya …pe… uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Evaṃ paṭipanno kho, thapati, kusalānaṃ sīlānaṃ nirodhāya paṭipanno hoti.
     266. “Katame ca, thapati, akusalā saṅkappā? Kāmasaṅkappo, byāpādasaṅkappo, vihiṃsāsaṅkappo– ime vuccanti, thapati, akusalā saṅkappā.
     “Ime ca, thapati, akusalā saṅkappā kiṃsamuṭṭhānā? Samuṭṭhānampi nesaṃ vuttaṃ. ‘Saññāsamuṭṭhānā’tissa vacanīyaṃ. Katamā saññā? Saññāpi hi bahū anekavidhā nānappakārakā. Kāmasaññā, byāpādasaññā, vihiṃsāsaññā– itosamuṭṭhānā akusalā saṅkappā.
     “Ime ca, thapati, akusalā saṅkappā kuhiṃ aparisesā nirujjhanti? Nirodhopi nesaṃ vutto. Idha, thapati, bhikkhu vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati; etthete akusalā saṅkappā aparisesā nirujjhanti.
     “Kathaṃ paṭipanno ca, thapati, akusalānaṃ saṅkappānaṃ nirodhāya paṭipanno hoti? Idha, thapati, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya …pe… anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya …pe… uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Evaṃ paṭipanno kho, thapati, akusalānaṃ saṅkappānaṃ nirodhāya paṭipanno hoti.
     267. “Katame ca, thapati, kusalā saṅkappā? Nekkhammasaṅkappo, abyāpādasaṅkappo, avihiṃsāsaṅkappo– ime vuccanti, thapati, kusalā saṅkappā.
     “Ime ca, thapati, kusalā saṅkappā kiṃsamuṭṭhānā? Samuṭṭhānampi nesaṃ vuttaṃ. ‘Saññāsamuṭṭhānā’tissa vacanīyaṃ. Katamā saññā? Saññāpi hi bahū anekavidhā nānappakārakā. Nekkhammasaññā, abyāpādasaññā, avihiṃsāsaññā– itosamuṭṭhānā kusalā saṅkappā.
     “Ime ca, thapati, kusalā saṅkappā kuhiṃ aparisesā nirujjhanti? Nirodhopi nesaṃ vutto. Idha, thapati, bhikkhu vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati; etthete kusalā saṅkappā aparisesā nirujjhanti.
     “Kathaṃ paṭipanno ca, thapati, kusalānaṃ saṅkappānaṃ nirodhāya paṭipanno hoti? Idha, thapati, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya …pe… anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya …pe… uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Evaṃ paṭipanno kho, thapati, kusalānaṃ saṅkappānaṃ nirodhāya paṭipanno hoti.
     268. “Katamehi cāhaṃ, thapati, dasahi dhammehi samannāgataṃ purisapuggalaṃ paññapemi sampannakusalaṃ paramakusalaṃ uttamapattipattaṃ samaṇaṃ ayojjhaṃ? Idha, thapati, bhikkhu asekhāya sammādiṭṭhiyā samannāgato hoti, asekhena sammāsaṅkappena samannāgato hoti, asekhāya sammāvācāya samannāgato hoti, asekhena sammākammantena samannāgato hoti, asekhena sammā-ājīvena samannāgato hoti, asekhena sammāvāyāmena samannāgato hoti, asekhāya sammāsatiyā samannāgato hoti, asekhena sammāsamādhinā samannāgato hoti, asekhena sammāñāṇena samannāgato hoti, asekhāya sammāvimuttiyā samannāgato hoti– imehi kho ahaṃ, thapati, dasahi dhammehi samannāgataṃ purisapuggalaṃ paññapemi sampannakusalaṃ paramakusalaṃ uttamapattipattaṃ samaṇaṃ ayojjhan”ti.
     Idamavoca bhagavā. Attamano pañcakaṅgo thapati bhagavato bhāsitaṃ abhinandīti.
     Samaṇamuṇḍikasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


中部79经

MN.79/(9) Cūḷasakuludāyisuttaṃ
     269. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena sakuludāyī paribbājako moranivāpe paribbājakārāme paṭivasati mahatiyā paribbājakaparisāya saddhiṃ. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya rājagahaṃ piṇḍāya pāvisi. Atha kho bhagavato etadahosi– “atippago kho tāva rājagahe piṇḍāya carituṃ. Yaṃnūnāhaṃ yena moranivāpo paribbājakārāmo yena sakuludāyī paribbājako tenupasaṅkameyyan”ti. Atha kho bhagavā yena moranivāpo paribbājakārāmo tenupasaṅkami.
     Tena kho pana samayena sakuludāyī paribbājako mahatiyā paribbājakaparisāya saddhiṃ nisinno hoti unnādiniyā uccāsaddamahāsaddāya anekavihitaṃ tiracchānakathaṃ kathentiyā, seyyathidaṃ– rājakathaṃ corakathaṃ mahāmattakathaṃ senākathaṃ bhayakathaṃ yuddhakathaṃ annakathaṃ pānakathaṃ vatthakathaṃ sayanakathaṃ mālākathaṃ gandhakathaṃ ñātikathaṃ yānakathaṃ gāmakathaṃ nigamakathaṃ nagarakathaṃ janapadakathaṃ itthikathaṃ sūrakathaṃ visikhākathaṃ kumbhaṭṭhānakathaṃ pubbapetakathaṃ nānattakathaṃ lokakkhāyikaṃ samuddakkhāyikaṃ itibhavābhavakathaṃ iti vā. Addasā kho sakuludāyī paribbājako bhagavantaṃ dūratova āgacchantaṃ. Disvāna sakaṃ parisaṃ saṇṭhāpesi– “appasaddā bhonto hontu, mā bhonto saddamakattha. Ayaṃ samaṇo gotamo āgacchati; appasaddakāmo kho pana so āyasmā appasaddassa vaṇṇavādī. Appeva nāma appasaddaṃ parisaṃ viditvā upasaṅkamitabbaṃ maññeyyā”ti. Atha kho te paribbājakā tuṇhī ahesuṃ
     270. Atha kho bhagavā yena sakuludāyī paribbājako tenupasaṅkami. Atha kho sakuludāyī paribbājako bhagavantaṃ etadavoca – “etu kho, bhante, bhagavā. Svāgataṃ, bhante, bhagavato. Cirassaṃ kho, bhante, bhagavā imaṃ pariyāyamakāsi yadidaṃ idhāgamanāya. Nisīdatu, bhante, bhagavā; idamāsanaṃ paññattan”ti. Nisīdi bhagavā paññatte āsane. Sakuludāyīpi kho paribbājako aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho sakuludāyiṃ paribbājakaṃ bhagavā etadavoca– “kāya nuttha, udāyi, etarahi kathāya sannisinnā, kā ca pana vo antarākathā vippakatā”ti? “Tiṭṭhatesā, bhante, kathā yāya mayaṃ etarahi kathāya sannisinnā. Nesā, bhante, kathā bhagavato dullabhā bhavissati pacchāpi savanāya. Yadāhaṃ, bhante, imaṃ parisaṃ anupasaṅkanto homi athāyaṃ parisā anekavihitaṃ tiracchānakathaṃ kathentī nisinnā hoti; yadā ca kho ahaṃ, bhante, imaṃ parisaṃ upasaṅkanto homi athāyaṃ parisā mamaññeva mukhaṃ ullokentī nisinnā hoti– ‘yaṃ no samaṇo udāyī dhammaṃ bhāsissati taṃ sossāmā’ti; yadā pana bhante, bhagavā imaṃ parisaṃ upasaṅkanto hoti athāhañceva ayañca parisā bhagavato mukhaṃ ullokentā nisinnā homa– ‘yaṃ no bhagavā dhammaṃ bhāsissati taṃ sossāmā’”ti.
     271. “Tenahudāyi, taṃyevettha paṭibhātu yathā maṃ paṭibhāseyyā”si. “Purimāni bhante, divasāni purimatarāni sabbaññū sabbadassāvī aparisesaṃ ñāṇadassanaṃ paṭijānamāno ‘carato ca me tiṭṭhato ca suttassa ca jāgarassa ca satataṃ samitaṃ ñāṇadassanaṃ paccupaṭṭhitan’ti. So mayā pubbantaṃ ārabbha pañhaṃ puṭṭho samāno aññenaññaṃ paṭicari, bahiddhā kathaṃ apanāmesi, kopañca dosañca appaccayañca pātvākāsi. Tassa mayhaṃ, bhante, bhagavantaṃyeva ārabbha sati udapādi– ‘aho nūna bhagavā, aho nūna sugato! Yo imesaṃ dhammānaṃ sukusalo’”ti. “Ko pana so, udāyi, sabbaññū sabbadassāvī aparisesaṃ ñāṇadassanaṃ paṭijānamāno ‘carato ca me tiṭṭhato ca suttassa ca jāgarassa ca satataṃ samitaṃ ñāṇadassanaṃ paccupaṭṭhitan’ti, yo tayā pubbantaṃ ārabbha pañhaṃ puṭṭho samāno aññenaññaṃ paṭicari, bahiddhā kathaṃ apanāmesi kopañca dosañca appaccayañca pātvākāsī”ti? ‘Nigaṇṭho, bhante, nāṭaputto’ti.
     “Yo kho, udāyi, anekavihitaṃ pubbenivāsaṃ anussareyya, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussareyya, so vā maṃ pubbantaṃ ārabbha pañhaṃ puccheyya, taṃ vāhaṃ pubbantaṃ ārabbha pañhaṃ puccheyyaṃ; so vā me pubbantaṃ ārabbha pañhassa veyyākaraṇena cittaṃ ārādheyya, tassa vāhaṃ pubbantaṃ ārabbha pañhassa veyyākaraṇena cittaṃ ārādheyyaṃ.
     “Yo kho, udāyi, dibbena cakkhunā visuddhena atikkantamānusakena satte passeyya cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajāneyya, so vā maṃ aparantaṃ ārabbha pañhaṃ puccheyya, taṃ vāhaṃ aparantaṃ ārabbha pañhaṃ puccheyyaṃ; so vā me aparantaṃ ārabbha pañhassa veyyākaraṇena cittaṃ ārādheyya, tassa vāhaṃ aparantaṃ ārabbha pañhassa veyyākaraṇena cittaṃ ārādheyyaṃ.
     “Api ca, udāyi, tiṭṭhatu pubbanto, tiṭṭhatu aparanto. Dhammaṃ te desessāmi– imasmiṃ sati idaṃ hoti, imassuppādā idaṃ uppajjati; imasmiṃ asati idaṃ na hoti, imassa nirodhā idaṃ nirujjhatī”ti.
     “Ahañhi, bhante, yāvatakampi me iminā attabhāvena paccanubhūtaṃ tampi nappahomi sākāraṃ sa-uddesaṃ anussarituṃ, kuto panāhaṃ anekavihitaṃ pubbenivāsaṃ anussarissāmi, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarissāmi, seyyathāpi bhagavā? Ahañhi, bhante, etarahi paṃsupisācakampi na passāmi, kuto panāhaṃ dibbena cakkhunā visuddhena atikkantamānusakena satte passissāmi cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānissāmi, seyyathāpi bhagavā? Yaṃ pana maṃ, bhante, bhagavā evamāha– ‘api ca, udāyi, tiṭṭhatu pubbanto, tiṭṭhatu aparanto; dhammaṃ te desessāmi– imasmiṃ sati idaṃ hoti, imassuppādā idaṃ uppajjati; imasmiṃ asati idaṃ na hoti, imassa nirodhā idaṃ nirujjhatī’ti tañca pana me bhiyyosomattāya na pakkhāyati. Appeva nāmāhaṃ, bhante, sake ācariyake bhagavato cittaṃ ārādheyyaṃ pañhassa veyyākaraṇenā”ti.
     272. “Kinti pana te, udāyi, sake ācariyake hotī”ti? “Amhākaṃ, bhante, sake ācariyake evaṃ hoti– ‘ayaṃ paramo vaṇṇo, ayaṃ paramo vaṇṇo’”ti.
     “Yaṃ pana te etaṃ, udāyi, sake ācariyake evaṃ hoti– ‘ayaṃ paramo vaṇṇo, ayaṃ paramo vaṇṇo’ti, katamo so paramo vaṇṇo”ti? “Yasmā, bhante, vaṇṇā añño vaṇṇo uttaritaro vā paṇītataro vā natthi so paramo vaṇṇo”ti.
     “Katamo pana so paramo vaṇṇo yasmā vaṇṇā añño vaṇṇo uttaritaro vā paṇītataro vā natthī”ti? “Yasmā bhante, vaṇṇā añño vaṇṇo uttaritaro vā paṇītataro vā natthi so paramo vaṇṇo”ti.
     “Dīghāpi kho te esā, udāyi, phareyya– ‘yasmā, bhante, vaṇṇā añño vaṇṇo uttaritaro vā paṇītataro vā natthi so paramo vaṇṇo’ti vadesi, tañca vaṇṇaṃ na paññapesi. Seyyathāpi, udāyi, puriso evaṃ vadeyya– ‘ahaṃ yā imasmiṃ janapade janapadakalyāṇī taṃ icchāmi, taṃ kāmemī’ti. Tamenaṃ evaṃ vadeyyuṃ– ‘ambho purisa, yaṃ tvaṃ janapadakalyāṇiṃ icchasi kāmesi, jānāsi taṃ janapadakalyāṇiṃ – khattiyī vā brāhmaṇī vā vessī vā suddī vā”ti? Iti puṭṭho ‘no’ti vadeyya. Tamenaṃ evaṃ vadeyyuṃ– ‘ambho purisa, yaṃ tvaṃ janapadakalyāṇiṃ icchasi kāmesi, jānāsi taṃ janapadakalyāṇiṃ– evaṃnāmā evaṃgottāti vāti …pe… dīghā vā rassā vā majjhimā vā kāḷī vā sāmā vā maṅguracchavī vāti… amukasmiṃ gāme vā nigame vā nagare vā’ti? Iti puṭṭho ‘no’ti vadeyya. Tamenaṃ evaṃ vadeyyuṃ– ‘ambho purisa, yaṃ tvaṃ na jānāsi na passasi, taṃ tvaṃ icchasi kāmesī’”ti? Iti puṭṭho ‘āmā’ti vadeyya.
     “Taṃ kiṃ maññasi, udāyi– nanu evaṃ sante, tassa purisassa appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti? “Addhā kho, bhante, evaṃ sante tassa purisassa appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti.
     “Evameva kho tvaṃ, udāyi, ‘yasmā, bhante, vaṇṇā añño vaṇṇo uttaritaro vā paṇītataro vā natthi so paramo vaṇṇo’ti vadesi, tañca vaṇṇaṃ na paññapesī”ti.
     “Seyyathāpi, bhante, maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato paṇḍukambale nikkhitto bhāsate ca tapate ca virocati ca, evaṃ vaṇṇo attā hoti arogo paraṃ maraṇā”ti.
     273. “Taṃ kiṃ maññasi, udāyi, yo vā maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato paṇḍukambale nikkhitto bhāsate ca tapate ca virocati ca, yo vā rattandhakāratimisāya kimi khajjopanako– imesaṃ ubhinnaṃ vaṇṇānaṃ katamo vaṇṇo abhikkantataro ca paṇītataro cā”ti? “Yvāyaṃ, bhante, rattandhakāratimisāya kimi khajjopanako– ayaṃ imesaṃ ubhinnaṃ vaṇṇānaṃ abhikkantataro ca paṇītataro cā”ti.
     “Taṃ kiṃ maññasi, udāyi, yo vā rattandhakāratimisāya kimi khajjopanako, yo vā rattandhakāratimisāya telappadīpo– imesaṃ ubhinnaṃ vaṇṇānaṃ katamo vaṇṇo abhikkantataro ca paṇītataro cā”ti? “Yvāyaṃ, bhante, rattandhakāratimisāya telappadīpo– ayaṃ imesaṃ ubhinnaṃ vaṇṇānaṃ abhikkantataro ca paṇītataro cā”ti.
     “Taṃ kiṃ maññasi, udāyi, yo vā rattandhakāratimisāya telappadīpo, yo vā rattandhakāratimisāya mahā-aggikkhandho– imesaṃ ubhinnaṃ vaṇṇānaṃ katamo vaṇṇo abhikkantataro ca paṇītataro cā”ti? “Yvāyaṃ, bhante, rattandhakāratimisāya mahā-aggikkhandho– ayaṃ imesaṃ ubhinnaṃ vaṇṇānaṃ abhikkantataro ca paṇītataro cā”ti.
     “Taṃ kiṃ maññasi, udāyi, yo vā rattandhakāratimisāya mahā-aggikkhandho, yā vā rattiyā paccūsasamayaṃ viddhe vigatavalāhake deve osadhitārakā– imesaṃ ubhinnaṃ vaṇṇānaṃ katamo vaṇṇo abhikkantataro ca paṇītataro cā”ti? “Yvāyaṃ, bhante, rattiyā paccūsasamayaṃ viddhe vigatavalāhake deve osadhitārakā– ayaṃ imesaṃ ubhinnaṃ vaṇṇānaṃ abhikkantataro ca paṇītataro cā”ti.
     “Taṃ kiṃ maññasi, udāyi, yā vā rattiyā paccūsasamayaṃ viddhe vigatavalāhake deve osadhitārakā, yo vā tadahuposathe pannarase viddhe vigatavalāhake deve abhido aḍḍharattasamayaṃ cando imesaṃ ubhinnaṃ vaṇṇānaṃ katamo vaṇṇo abhikkantataro ca paṇītataro cā”ti? “Yvāyaṃ, bhante, tadahuposathe pannarase viddhe vigatavalāhake deve abhido aḍḍharattasamayaṃ cando– ayaṃ imesaṃ ubhinnaṃ vaṇṇānaṃ abhikkantataro ca paṇītataro cā”ti.
     “Taṃ kiṃ maññasi, udāyi, yo vā tadahuposathe pannarase viddhe vigatavalāhake deve abhido aḍḍharattasamayaṃ cando, yo vā vassānaṃ pacchime māse saradasamaye viddhe vigatavalāhake deve abhido majjhanhikasamayaṃ sūriyo– imesaṃ ubhinnaṃ vaṇṇānaṃ katamo vaṇṇo abhikkantataro ca paṇītataro cā”ti? “Yvāyaṃ, bhante, vassānaṃ pacchime māse saradasamaye viddhe vigatavalāhake deve abhido majjhanhikasamayaṃ sūriyo– ayaṃ imesaṃ ubhinnaṃ vaṇṇānaṃ abhikkantataro ca paṇītataro cā”ti.
     “Ato kho te, udāyi, bahū hi bahutarā devā ye imesaṃ candimasūriyānaṃ ābhā nānubhonti, tyāhaṃ pajānāmi. Atha ca panāhaṃ na vadāmi– ‘yasmā vaṇṇā añño vaṇṇo uttaritaro vā paṇītataro vā natthī’ti. Atha ca pana tvaṃ, udāyi, ‘yvāyaṃ vaṇṇo kiminā khajjopanakena nihīnataro ca patikiṭṭhataro ca so paramo vaṇṇo’ti vadesi, tañca vaṇṇaṃ na paññapesī”ti. “Acchidaṃ bhagavā kathaṃ, acchidaṃ sugato kathan”ti!
     “Kiṃ pana tvaṃ, udāyi, evaṃ vadesi– ‘acchidaṃ bhagavā kathaṃ, acchidaṃ sugato kathaṃ’”ti? “Amhākaṃ, bhante, sake ācariyake evaṃ hoti– ‘ayaṃ paramo vaṇṇo, ayaṃ paramo vaṇṇo’ti. Te mayaṃ, bhante, bhagavatā sake ācariyake samanuyuñjiyamānā samanuggāhiyamānā samanubhāsiyamānā rittā tucchā aparaddhā”ti.
     274. “Kiṃ panudāyi, atthi ekantasukho loko, atthi ākāravatī paṭipadā ekantasukhassa lokassa sacchikiriyāyā”ti? “Amhākaṃ, bhante, sake ācariyake evaṃ hoti– ‘atthi ekantasukho loko, atthi ākāravatī paṭipadā ekantasukhassa lokassa sacchikiriyāyā’”ti.
     “Katamā pana sā, udāyi, ākāravatī paṭipadā ekantasukhassa lokassa sacchikiriyāyā”ti? “Idha, bhante, ekacco pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti, adinnādānaṃ pahāya adinnādānā paṭivirato hoti, kāmesumicchācāraṃ pahāya kāmesumicchācārā paṭivirato hoti, musāvādaṃ pahāya musāvādā paṭivirato hoti, aññataraṃ vā pana tapoguṇaṃ samādāya vattati. Ayaṃ kho sā, bhante, ākāravatī paṭipadā ekantasukhassa lokassa sacchikiriyāyā”ti.
     “Taṃ kiṃ maññasi, udāyi, yasmiṃ samaye pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti, ekantasukhī vā tasmiṃ samaye attā hoti sukhadukkhī vā”ti? “Sukhadukkhī, bhante”.
     “Taṃ kiṃ maññasi, udāyi, yasmiṃ samaye adinnādānaṃ pahāya adinnādānā paṭivirato hoti, ekantasukhī vā tasmiṃ samaye attā hoti sukhadukkhī vā”ti? “Sukhadukkhī, bhante”.
     “Taṃ kiṃ maññasi, udāyi, yasmiṃ samaye kāmesumicchācāraṃ pahāya kāmesumicchācārā paṭivirato hoti, ekantasukhī vā tasmiṃ samaye attā hoti sukhadukkhī vā”ti? “Sukhadukkhī, bhante”.
     “Taṃ kiṃ maññasi, udāyi, yasmiṃ samaye musāvādaṃ pahāya musāvādā paṭivirato hoti, ekantasukhī vā tasmiṃ samaye attā hoti sukhadukkhī vā”ti? “Sukhadukkhī, bhante”.
     “Taṃ kiṃ maññasi, udāyi, yasmiṃ samaye aññataraṃ tapoguṇaṃ samādāya vattati, ekantasukhī vā tasmiṃ samaye attā hoti sukhadukkhī vā”ti? “Sukhadukkhī, bhante”.
     “Taṃ kiṃ maññasi, udāyi, api nu kho vokiṇṇasukhadukkhaṃ paṭipadaṃ āgamma ekantasukhassa lokassa sacchikiriyā hotī”ti? “Acchidaṃ bhagavā kathaṃ, acchidaṃ sugato kathan”ti!
     “Kiṃ pana tvaṃ, udāyi, vadesi– ‘acchidaṃ bhagavā kathaṃ, acchidaṃ sugato kathaṃ’”ti? “Amhākaṃ, bhante, sake ācariyake evaṃ hoti– ‘atthi ekantasukho loko, atthi ākāravatī paṭipadā ekantasukhassa lokassa sacchikiriyāyā’ti. Te mayaṃ, bhante, bhagavatā sake ācariyake samanuyuñjiyamānā samanuggāhiyamānā samanubhāsiyamānā rittā tucchā aparaddhā”ti.
     275. “Kiṃ pana, bhante, atthi ekantasukho loko, atthi ākāravatī paṭipadā ekantasukhassa lokassa sacchikiriyāyā”ti? “Atthi kho, udāyi, ekantasukho loko, atthi ākāravatī paṭipadā ekantasukhassa lokassa sacchikiriyāyā”ti.
     “Katamā pana sā, bhante, ākāravatī paṭipadā ekantasukhassa lokassa sacchikiriyāyā”ti? “Idhudāyi, bhikkhu vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati; vitakkavicārānaṃ vūpasamā… dutiyaṃ jhānaṃ upasampajja viharati; pītiyā ca virāgā… tatiyaṃ jhānaṃ upasampajja viharati– ayaṃ kho sā, udāyi, ākāravatī paṭipadā ekantasukhassa lokassa sacchikiriyāyā”ti.
     “Na kho sā, bhante, ākāravatī paṭipadā ekantasukhassa lokassa sacchikiriyāya, sacchikato hissa, bhante, ettāvatā ekantasukho loko hotī”ti. “Na khvāssa, udāyi, ettāvatā ekantasukho loko sacchikato hoti; ākāravatītveva sā paṭipadā ekantasukhassa lokassa sacchikiriyāyā”ti.
     Evaṃ vutte, sakuludāyissa paribbājakassa parisā unnādinī uccāsaddamahāsaddā ahosi– “ettha mayaṃ anassāma sācariyakā, ettha mayaṃ anassāma sācariyakā! Na mayaṃ ito bhiyyo uttaritaraṃ pajānāmā”ti.
     Atha kho sakuludāyī paribbājako te paribbājake appasadde katvā bhagavantaṃ etadavoca– “kittāvatā panāssa, bhante, ekantasukho loko sacchikato hotī”ti? “Idhudāyi, bhikkhu sukhassa ca pahānā …pe… catutthaṃ jhānaṃ… upasampajja viharati. Yā tā devatā ekantasukhaṃ lokaṃ upapannā tāhi devatāhi saddhiṃ santiṭṭhati sallapati sākacchaṃ samāpajjati. Ettāvatā khvāssa, udāyi, ekantasukho loko sacchikato hotī”ti.
     276. “Etassa nūna, bhante, ekantasukhassa lokassa sacchikiriyāhetu bhikkhū bhagavati brahmacariyaṃ carantī”ti? “Na kho, udāyi, ekantasukhassa lokassa sacchikiriyāhetu bhikkhū mayi brahmacariyaṃ caranti. Atthi kho, udāyi aññeva dhammā uttaritarā ca paṇītatarā ca yesaṃ sacchikiriyāhetu bhikkhū mayi brahmacariyaṃ carantī”ti.
     “Katame pana te, bhante, dhammā uttaritarā ca paṇītatarā ca yesaṃ sacchikiriyāhetu bhikkhū bhagavati brahmacariyaṃ carantī”ti? “Idhudāyi, tathāgato loke uppajjati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā …pe… so ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati. Ayampi kho, udāyi, dhammo uttaritaro ca paṇītataro ca yassa sacchikiriyāhetu bhikkhū mayi brahmacariyaṃ caranti”.
     “Puna caparaṃ, udāyi, bhikkhu vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ… tatiyaṃ jhānaṃ… catutthaṃ jhānaṃ upasampajja viharati. Ayampi kho, udāyi, dhammo uttaritaro ca paṇītataro ca yassa sacchikiriyāhetu bhikkhū mayi brahmacariyaṃ caranti.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmeti. So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Ayampi kho, udāyi, dhammo uttaritaro ca paṇītataro ca yassa sacchikiriyāhetu bhikkhū mayi brahmacariyaṃ caranti.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmeti. So dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate …pe… yathākammūpage satte pajānāti. Ayampi kho, udāyi, dhammo uttaritaro ca paṇītataro ca yassa sacchikiriyāhetu bhikkhū mayi brahmacariyaṃ caranti.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmeti So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti …pe… ‘ayaṃ dukkhanirodho’ti… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti… ‘ime āsavā’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavasamudayo’ti… ‘ayaṃ āsavanirodho’ti… ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Ayampi kho, udāyi, dhammo uttaritaro ca paṇītataro ca yassa sacchikiriyāhetu bhikkhū mayi brahmacariyaṃ caranti. Ime kho, udāyi, dhammā uttaritarā ca paṇītatarā ca yesaṃ sacchikiriyāhetu bhikkhū mayi brahmacariyaṃ carantī”ti.
     277. Evaṃ vutte, sakuludāyī paribbājako bhagavantaṃ etadavoca– “abhikkantaṃ, bhante abhikkantaṃ, bhante! Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– ‘cakkhumanto rūpāni dakkhantī’ti; evamevaṃ bhagavatā anekapariyāyena dhammo pakāsito. Esāhaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Labheyyāhaṃ, bhante, bhagavato santike pabbajjaṃ, labheyyaṃ upasampadan”ti.
     Evaṃ vutte, sakuludāyissa paribbājakassa parisā sakuludāyiṃ paribbājakaṃ etadavocuṃ– “mā bhavaṃ, udāyi, samaṇe gotame brahmacariyaṃ cari; mā bhavaṃ, udāyi, ācariyo hutvā antevāsīvāsaṃ vasi. Seyyathāpi nāma udakamaṇiko hutvā udañcaniko assa, evaṃ sampadamidaṃ bhoto udāyissa bhavissati. Mā bhavaṃ, udāyi, samaṇe gotame brahmacariyaṃ cari; mā bhavaṃ, udāyi, ācariyo hutvā antevāsīvāsaṃ vasī”ti. Iti hidaṃ sakuludāyissa paribbājakassa parisā sakuludāyiṃ paribbājakaṃ antarāyamakāsi bhagavati brahmacariyeti.
     Cūḷasakuludāyisuttaṃ niṭṭhitaṃ navamaṃ.


中部80经

MN.80/(10) Vekhanasasuttaṃ
     278. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho vekhanaso paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho vekhanaso paribbājako bhagavato santike udānaṃ udānesi– “ayaṃ paramo vaṇṇo, ayaṃ paramo vaṇṇo”ti.
     “Kiṃ pana tvaṃ, kaccāna, evaṃ vadesi– ‘ayaṃ paramo vaṇṇo, ayaṃ paramo vaṇṇo’ti? Katamo, kaccāna, so paramo vaṇṇo”ti?
     “Yasmā, bho gotama, vaṇṇā añño vaṇṇo uttaritaro vā paṇītataro vā natthi so paramo vaṇṇo”ti.
     “Katamo pana so, kaccāna, vaṇṇo yasmā vaṇṇā añño vaṇṇo uttaritaro vā paṇītataro vā natthī”ti?
     “Yasmā, bho gotama, vaṇṇā añño vaṇṇo uttaritaro vā paṇītataro vā natthi so paramo vaṇṇo”ti.
     “Dīghāpi kho te esā, kaccāna, phareyya– ‘yasmā, bho gotama, vaṇṇā añño vaṇṇo uttaritaro vā paṇītataro vā natthi so paramo vaṇṇo’ti vadesi, tañca vaṇṇaṃ na paññapesi. Seyyathāpi, kaccāna, puriso evaṃ vadeyya– ‘ahaṃ yā imasmiṃ janapade janapadakalyāṇī, taṃ icchāmi taṃ kāmemī’ti. Tamenaṃ evaṃ vadeyyuṃ– ‘ambho purisa, yaṃ tvaṃ janapadakalyāṇiṃ icchasi kāmesi, jānāsi taṃ janapadakalyāṇiṃ– khattiyī vā brāhmaṇī vā vessī vā suddī vā’ti? Iti puṭṭho ‘no’ti vadeyya. Tamenaṃ evaṃ vadeyyuṃ– ‘ambho purisa, yaṃ tvaṃ janapadakalyāṇiṃ icchasi kāmesi, jānāsi taṃ janapadakalyāṇiṃ ‘evaṃnāmā evaṃgottāti vāti …pe… dīghā vā rassā vā majjhimā vā kāḷī vā sāmā vā maṅguracchavī vāti… amukasmiṃ gāme vā nigame vā nagare vā’ti? Iti puṭṭho ‘no’ti vadeyya. Tamenaṃ evaṃ vadeyyuṃ– ‘ambho purisa, yaṃ tvaṃ na jānāsi na passasi, taṃ tvaṃ icchasi kāmesī’”ti? Iti puṭṭho ‘āmā’ti vadeyya.
     “Taṃ kiṃ maññasi, kaccāna, nanu evaṃ sante tassa purisassa appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti? “Addhā kho, bho gotama, evaṃ sante tassa purisassa appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti. “Evameva kho tvaṃ, kaccāna, ‘yasmā, bho gotama, vaṇṇā añño vaṇṇo uttaritaro vā paṇītataro vā natthi so paramo vaṇṇo’ti vadesi; tañca vaṇṇaṃ na paññapesī”ti. “Seyyathāpi, bho gotama, maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato paṇḍukambale nikkhitto bhāsate ca tapate ca virocati ca, evaṃ vaṇṇo attā hoti arogo paraṃ maraṇā”ti.
     279. “Taṃ kiṃ maññasi, kaccāna, yo vā maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato paṇḍukambale nikkhitto bhāsate ca tapate ca virocati ca, yo vā rattandhakāratimisāya kimi khajjopanako imesaṃ ubhinnaṃ vaṇṇānaṃ katamo vaṇṇo abhikkantataro ca paṇītataro cā”ti? “Yvāyaṃ, bho gotama, rattandhakāratimisāya kimi khajjopanako, ayaṃ imesaṃ ubhinnaṃ vaṇṇānaṃ abhikkantataro ca paṇītataro cā”ti.
     “Taṃ kiṃ maññasi, kaccāna, yo vā rattandhakāratimisāya kimi khajjopanako, yo vā rattandhakāratimisāya telappadīpo, imesaṃ ubhinnaṃ vaṇṇānaṃ katamo vaṇṇo abhikkantataro ca paṇītataro cā”ti? “Yvāyaṃ, bho gotama, rattandhakāratimisāya telappadīpo, ayaṃ imesaṃ ubhinnaṃ vaṇṇānaṃ abhikkantataro ca paṇītataro cā”ti.
     “Taṃ kiṃ maññasi, kaccāna, yo vā rattandhakāratimisāya telappadīpo, yo vā rattandhakāratimisāya mahā-aggikkhandho, imesaṃ ubhinnaṃ vaṇṇānaṃ katamo vaṇṇo abhikkantataro ca paṇītataro cā”ti? “Yvāyaṃ, bho gotama, rattandhakāratimisāya mahā-aggikkhandho, ayaṃ imesaṃ ubhinnaṃ vaṇṇānaṃ abhikkantataro ca paṇītataro cā”ti.
     “Taṃ kiṃ maññasi, kaccāna, yo vā rattandhakāratimisāya mahā-aggikkhandho, yā vā rattiyā paccūsasamayaṃ viddhe vigatavalāhake deve osadhitārakā, imesaṃ ubhinnaṃ vaṇṇānaṃ katamo vaṇṇo abhikkantataro ca paṇītataro cā”ti? “Yvāyaṃ, bho gotama, rattiyā paccūsasamayaṃ viddhe vigatavalāhake deve osadhitārakā, ayaṃ imesaṃ ubhinnaṃ vaṇṇānaṃ abhikkantataro ca paṇītataro cā”ti. “Taṃ kiṃ maññasi, kaccāna, yā vā rattiyā paccūsasamayaṃ viddhe vigatavalāhake deve osadhitārakā, yo vā tadahuposathe pannarase viddhe vigatavalāhake deve abhido aḍḍharattasamayaṃ cando, imesaṃ ubhinnaṃ vaṇṇānaṃ katamo vaṇṇo abhikkantataro ca paṇītataro cā”ti? “Yvāyaṃ, bho gotama, tadahuposathe pannarase viddhe vigatavalāhake deve abhido aḍḍharattasamayaṃ cando, ayaṃ imesaṃ ubhinnaṃ vaṇṇānaṃ abhikkantataro ca paṇītataro cā”ti. “Taṃ kiṃ maññasi, kaccāna, yo vā tadahuposathe pannarase viddhe vigatavalāhake deve abhido aḍḍharattasamayaṃ cando, yo vā vassānaṃ pacchime māse saradasamaye viddhe vigatavalāhake deve abhido majjhanhikasamayaṃ sūriyo, imesaṃ ubhinnaṃ vaṇṇānaṃ katamo vaṇṇo abhikkantataro ca paṇītataro cā”ti? “Yvāyaṃ, bho gotama, vassānaṃ pacchime māse saradasamaye viddhe vigatavalāhake deve abhido majjhanhikasamayaṃ sūriyo– ayaṃ imesaṃ ubhinnaṃ vaṇṇānaṃ abhikkantataro ca paṇītataro cā”ti. “Ato kho te, kaccāna, bahū hi bahutarā devā ye imesaṃ candimasūriyānaṃ ābhā nānubhonti, tyāhaṃ pajānāmi. Atha ca panāhaṃ na vadāmi– ‘yasmā vaṇṇā añño vaṇṇo uttaritaro ca paṇītataro ca natthī’ti. Atha ca pana tvaṃ, kaccāna, ‘yvāyaṃ vaṇṇo kiminā khajjopanakena nihīnataro ca patikiṭṭhataro ca so paramo vaṇṇo’ti vadesi; tañca vaṇṇaṃ na paññapesi”.
     280. “Pañca kho ime, kaccāna, kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā, sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā– ime kho, kaccāna, pañca kāmaguṇā. Yaṃ kho, kaccāna, ime pañca kāmaguṇe paṭicca uppajjati sukhaṃ somanassaṃ idaṃ vuccati kāmasukhaṃ. Iti kāmehi kāmasukhaṃ, kāmasukhā kāmaggasukhaṃ tattha aggamakkhāyatī”ti.
     Evaṃ vutte, vekhanaso paribbājako bhagavantaṃ etadavoca– “acchariyaṃ, bho gotama, abbhutaṃ, bho gotama! Yāva subhāsitaṃ cidaṃ bhotā gotamena– ‘kāmehi kāmasukhaṃ, kāmasukhā kāmaggasukhaṃ tattha aggamakkhāyatī’ti. (‘kāmehi, bho gotama, kāmasukhaṃ, kāmasukhā kāmaggasukhaṃ, tattha aggamakkhāyatī’ti) – “dujjānaṃ kho etaṃ, kaccāna, tayā aññadiṭṭhikena aññakhantikena aññarucikena aññatrayogena aññatrācariyakena– kāmā vā kāmasukhaṃ vā kāmaggasukhaṃ vā. Ye kho te, kaccāna, bhikkhū arahanto khīṇāsavā vusitavanto katakaraṇīyā ohitabhārā anuppattasadatthā parikkhīṇabhavasaṃyojanā sammadaññā vimuttā te kho etaṃ jāneyyuṃ– kāmā vā kāmasukhaṃ vā kāmaggasukhaṃ vā”ti.
     281. Evaṃ vutte, vekhanaso paribbājako kupito anattamano bhagavantaṃyeva khuṃsento bhagavantaṃyeva vambhento bhagavantaṃyeva vadamāno “samaṇo gotamo pāpito bhavissatī”ti bhagavantaṃ etadavoca– “evameva panidhekacce samaṇabrāhmaṇā ajānantā pubbantaṃ, apassantā aparantaṃ atha ca pana ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti– pajānāmā’ti– paṭijānanti. Tesamidaṃ bhāsitaṃ hassakaṃyeva sampajjati, nāmakaṃyeva sampajjati, rittakaṃyeva sampajjati, tucchakaṃyeva sampajjatī”ti. “Ye kho te, kaccāna, samaṇabrāhmaṇā ajānantā pubbantaṃ apassantā aparantaṃ, ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti– pajānāmā’ti– paṭijānanti; tesaṃ soyeva sahadhammiko niggaho hoti. Api ca, kaccāna, tiṭṭhatu pubbanto, tiṭṭhatu aparanto. Etu viññū puriso asaṭho amāyāvī ujujātiko, ahamanusāsāmi ahaṃ dhammaṃ desemi. Yathānusiṭṭhaṃ tathā paṭipajjamāno nacirasseva sāmaññeva ñassati sāmaṃ dakkhiti– evaṃ kira sammā bandhanā vippamokkho hoti, yadidaṃ avijjā bandhanā. Seyyathāpi, kaccāna, daharo kumāro mando uttānaseyyako kaṇṭhapañcamehi bandhanehi baddho assa suttabandhanehi; tassa vuddhimanvāya indriyānaṃ paripākamanvāya tāni bandhanāni mucceyyuṃ; so mokkhomhīti kho jāneyya no ca bandhanaṃ Evameva kho, kaccāna, etu viññū puriso asaṭho amāyāvī ujujātiko, ahamanusāsāmi, ahaṃ dhammaṃ desemi; yathānusiṭṭhaṃ tathā paṭipajjamāno nacirasseva sāmaññe ñassati sāmaṃ dakkhiti– ‘evaṃ kira sammā bandhanā vippamokkho hoti, yadidaṃ avijjā bandhanā’”ti.
     Evaṃ vutte, vekhanaso paribbājako bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Vekhanasasuttaṃ niṭṭhitaṃ dasamaṃ.
     Paribbājakavaggo niṭṭhito tatiyo.
     Tassuddānaṃ–
     Puṇḍarī-aggisaha-kathināmo, dīghanakho puna bhāradvājagotto.
     Sandaka-udāyimuṇḍikaputto, maṇiko tathākaccāno varavaggo.


中部81经

4. Rājavaggo
MN.81/(1) Ghaṭikārasuttaṃ
     282. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosalesu cārikaṃ carati mahatā bhikkhusaṅghena saddhiṃ. Atha kho bhagavā maggā okkamma aññatarasmiṃ padese sitaṃ pātvākāsi. Atha kho āyasmato ānandassa etadahosi– “ko nu kho hetu, ko paccayo bhagavato sitassa pātukammāya? Na akāraṇena tathāgatā sitaṃ pātukarontī”ti. Atha kho āyasmā ānando ekaṃsaṃ cīvaraṃ katvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu, ko paccayo bhagavato sitassa pātukammāya? Na akāraṇena tathāgatā sitaṃ pātukarontī”ti. “Bhūtapubbaṃ, ānanda, imasmiṃ padese vegaḷiṅgaṃ nāma gāmanigamo ahosi iddho ceva phīto ca bahujano ākiṇṇamanusso. Vegaḷiṅgaṃ kho, ānanda, gāmanigamaṃ kassapo bhagavā arahaṃ sammāsambuddho upanissāya vihāsi. Idha sudaṃ, ānanda, kassapassa bhagavato arahato sammāsambuddhassa ārāmo ahosi. Idha sudaṃ, ānanda, kassapo bhagavā arahaṃ sammāsambuddho nisinnako bhikkhusaṅghaṃ ovadatī”ti. Atha kho āyasmā ānando catugguṇaṃ saṅghāṭiṃ paññapetvā bhagavantaṃ etadavoca– “tena hi, bhante, bhagavā nisīdatu ettha. Ayaṃ bhūmipadeso dvīhi arahantehi sammāsambuddhehi paribhutto bhavissatī”ti. Nisīdi bhagavā paññatte āsane. Nisajja kho bhagavā āyasmantaṃ ānandaṃ āmantesi–
     “Bhūtapubbaṃ, ānanda, imasmiṃ padese vegaḷiṅgaṃ nāma gāmanigamo ahosi iddho ceva phīto ca bahujano ākiṇṇamanusso. Vegaḷiṅgaṃ kho, ānanda, gāmanigamaṃ kassapo bhagavā arahaṃ sammāsambuddho upanissāya vihāsi. Idha sudaṃ, ānanda, kassapassa bhagavato arahato sammāsambuddhassa ārāmo ahosi. Idha sudaṃ, ānanda, kassapo bhagavā arahaṃ sammāsambuddho nisinnako bhikkhusaṅghaṃ ovadati.
     283. “Vegaḷiṅge kho, ānanda, gāmanigame ghaṭikāro nāma kumbhakāro kassapassa bhagavato arahato sammāsambuddhassa upaṭṭhāko ahosi aggupaṭṭhāko. Ghaṭikārassa kho, ānanda, kumbhakārassa jotipālo nāma māṇavo sahāyo ahosi piyasahāyo. Atha kho, ānanda, ghaṭikāro kumbhakāro jotipālaṃ māṇavaṃ āmantesi– ‘āyāma, samma jotipāla, kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ dassanāya upasaṅkamissāma. Sādhusammatañhi me tassa bhagavato dassanaṃ arahato sammāsambuddhassā’ti. Evaṃ vutte, ānanda, jotipālo māṇavo ghaṭikāraṃ kumbhakāraṃ etadavoca– ‘alaṃ, samma ghaṭikāra. Kiṃ pana tena muṇḍakena samaṇakena diṭṭhenā’ti? Dutiyampi kho, ānanda …pe… tatiyampi kho, ānanda, ghaṭikāro kumbhakāro jotipālaṃ māṇavaṃ etadavoca– ‘āyāma, samma jotipāla, kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ dassanāya upasaṅkamissāma. Sādhusammatañhi me tassa bhagavato dassanaṃ arahato sammāsambuddhassā’ti. Tatiyampi kho, ānanda, jotipālo māṇavo ghaṭikāraṃ kumbhakāraṃ etadavoca– ‘alaṃ, samma ghaṭikāra. Kiṃ pana tena muṇḍakena samaṇakena diṭṭhenā’ti? ‘Tena hi, samma jotipāla, sottisināniṃ ādāya nadiṃ gamissāma sināyitun’ti. ‘Evaṃ sammā’ti kho, ānanda, jotipālo māṇavo ghaṭikārassa kumbhakārassa paccassosi. Atha kho, ānanda, ghaṭikāro ca kumbhakāro jotipālo ca māṇavo sottisināniṃ ādāya nadiṃ agamaṃsu sināyituṃ’.
     284. “Atha kho, ānanda, ghaṭikāro kumbhakāro jotipālaṃ māṇavaṃ āmantesi– ‘ayaṃ, samma jotipāla, kassapassa bhagavato arahato sammāsambuddhassa avidūre ārāmo. Āyāma, samma jotipāla, kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ dassanāya upasaṅkamissāma. Sādhusammatañhi me tassa bhagavato dassanaṃ arahato sammāsambuddhassā’ti. Evaṃ vutte, ānanda, jotipālo māṇavo ghaṭikāraṃ kumbhakāraṃ etadavoca– ‘alaṃ, samma ghaṭikāra. Kiṃ pana tena muṇḍakena samaṇakena diṭṭhenā’ti? Dutiyampi kho, ānanda …pe… tatiyampi kho, ānanda, ghaṭikāro kumbhakāro jotipālaṃ māṇavaṃ etadavoca– ‘ayaṃ, samma jotipāla, kassapassa bhagavato arahato sammāsambuddhassa avidūre ārāmo. Āyāma, samma jotipāla, kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ dassanāya upasaṅkamissāma. Sādhusammatañhi me tassa bhagavato dassanaṃ arahato sammāsambuddhassā’ti. Tatiyampi kho, ānanda, jotipālo māṇavo ghaṭikāraṃ kumbhakāraṃ etadavoca– ‘alaṃ, samma ghaṭikāra. Kiṃ pana tena muṇḍakena samaṇakena diṭṭhenā’ti? Atha kho, ānanda, ghaṭikāro kumbhakāro jotipālaṃ māṇavaṃ ovaṭṭikāyaṃ parāmasitvā etadavoca– ‘ayaṃ, samma jotipāla, kassapassa bhagavato arahato sammāsambuddhassa avidūre ārāmo. Āyāma, samma jotipāla, kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ dassanāya upasaṅkamissāma. Sādhusammatañhi me tassa bhagavato dassanaṃ arahato sammāsambuddhassā’ti. Atha kho, ānanda, jotipālo māṇavo ovaṭṭikaṃ vinivaṭṭetvā ghaṭikāraṃ kumbhakāraṃ etadavoca– ‘alaṃ, samma ghaṭikāra. Kiṃ pana tena muṇḍakena samaṇakena diṭṭhenā’ti? Atha kho, ānanda, ghaṭikāro kumbhakāro jotipālaṃ māṇavaṃ sīsaṃnhātaṃ kesesu parāmasitvā etadavoca – ‘ayaṃ, samma jotipāla, kassapassa bhagavato arahato sammāsambuddhassa avidūre ārāmo. Āyāma, samma jotipāla, kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ dassanāya upasaṅkamissāma Sādhusammatañhi me tassa bhagavato dassanaṃ arahato sammāsambuddhassā’ti. Atha kho, ānanda, jotipālassa māṇavassa etadahosi– ‘acchariyaṃ vata, bho, abbhutaṃ vata, bho! Yatra hi nāmāyaṃ ghaṭikāro kumbhakāro ittarajacco samāno amhākaṃ sīsaṃnhātānaṃ kesesu parāmasitabbaṃ maññissati; na vatidaṃ kira orakaṃ maññe bhavissatī’ti; ghaṭikāraṃ kumbhakāraṃ etadavoca– ‘yāvatādohipi, samma ghaṭikārā’ti? ‘Yāvatādohipi, samma jotipāla. Tathā hi pana me sādhusammataṃ tassa bhagavato dassanaṃ arahato sammāsambuddhassā’ti. ‘Tena hi, samma ghaṭikāra, muñca; gamissāmā’ti.
     285. “Atha kho, ānanda, ghaṭikāro ca kumbhakāro jotipālo ca māṇavo yena kassapo bhagavā arahaṃ sammāsambuddho tenupasaṅkamiṃsu; upasaṅkamitvā ghaṭikāro kumbhakāro kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ abhivādetvā ekamantaṃ nisīdi. Jotipālo pana māṇavo kassapena bhagavatā arahatā sammāsambuddhena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho, ānanda, ghaṭikāro kumbhakāro kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ etadavoca– ‘ayaṃ me, bhante, jotipālo māṇavo sahāyo piyasahāyo. Imassa bhagavā dhammaṃ desetū’ti. Atha kho, ānanda, kassapo bhagavā arahaṃ sammāsambuddho ghaṭikārañca kumbhakāraṃ jotipālañca māṇavaṃ dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi. Atha kho, ānanda, ghaṭikāro ca kumbhakāro jotipālo ca māṇavo kassapena bhagavatā arahatā sammāsambuddhena dhammiyā kathāya sandassitā samādapitā samuttejitā sampahaṃsitā kassapassa bhagavato arahato sammāsambuddhassa bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ abhivādetvā padakkhiṇaṃ katvā pakkamiṃsu.
     286. “Atha kho, ānanda, jotipālo māṇavo ghaṭikāraṃ kumbhakāraṃ etadavoca– ‘imaṃ nu tvaṃ, samma ghaṭikāra, dhammaṃ suṇanto atha ca pana agārasmā anagāriyaṃ na pabbajissasī’ti? ‘Nanu maṃ, samma jotipāla, jānāsi, andhe jiṇṇe mātāpitaro posemī’ti? ‘Tena hi, samma ghaṭikāra, ahaṃ agārasmā anagāriyaṃ pabbajissāmī’ti. Atha kho, ānanda, ghaṭikāro ca kumbhakāro jotipālo ca māṇavo yena kassapo bhagavā arahaṃ sammāsambuddho tenupasaṅkamiṃsu upasaṅkamitvā kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho, ānanda, ghaṭikāro kumbhakāro kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ etadavoca– ‘ayaṃ me, bhante, jotipālo māṇavo sahāyo piyasahāyo. Imaṃ bhagavā pabbājetū’ti. Alattha kho, ānanda, jotipālo māṇavo kassapassa bhagavato arahato sammāsambuddhassa santike pabbajjaṃ, alattha upasampadaṃ.
     287. “Atha kho, ānanda, kassapo bhagavā arahaṃ sammāsambuddho acirūpasampanne jotipāle māṇave aḍḍhamāsupasampanne vegaḷiṅge yathābhirantaṃ viharitvā yena bārāṇasī tena cārikaṃ pakkāmi. Anupubbena cārikaṃ caramāno yena bārāṇasī tadavasari. Tatra sudaṃ, ānanda, kassapo bhagavā arahaṃ sammāsambuddho bārāṇasiyaṃ viharati isipatane migadāye Assosi kho, ānanda, kikī kāsirājā– ‘kassapo kira bhagavā arahaṃ sammāsambuddho bārāṇasiṃ anuppatto bārāṇasiyaṃ viharati isipatane migadāye’ti. Atha kho, ānanda, kikī kāsirājā bhadrāni bhadrāni yānāni yojāpetvā bhadraṃ yānaṃ abhiruhitvā bhadrehi bhadrehi yānehi bārāṇasiyā niyyāsi mahaccarājānubhāvena kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ dassanāya. Yāvatikā yānassa bhūmi yānena gantvā yānā paccorohitvā pattikova yena kassapo bhagavā arahaṃ sammāsambuddho tenupasaṅkami; upasaṅkamitvā kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho, ānanda, kikiṃ kāsirājānaṃ kassapo bhagavā arahaṃ sammāsambuddho dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi. Atha kho, ānanda, kikī kāsirājā kassapena bhagavatā arahatā sammāsambuddhena dhammiyā kathāya sandassito samādapito samuttejito sampahaṃsito kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ etadavoca– ‘adhivāsetu me, bhante, bhagavā svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā’ti. Adhivāsesi kho, ānanda, kassapo bhagavā arahaṃ sammāsambuddho tuṇhībhāvena. Atha kho, ānanda, kikī kāsirājā kassapassa bhagavato sammāsambuddhassa adhivāsanaṃ viditvā uṭṭhāyāsanā kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho, ānanda, kikī kāsirājā tassā rattiyā accayena sake nivesane paṇītaṃ khādanīyaṃ bhojanīyaṃ paṭiyādāpetvā paṇḍupuṭakassa sālino vigatakāḷakaṃ anekasūpaṃ anekabyañjanaṃ, kassapassa bhagavato arahato sammāsambuddhassa kālaṃ ārocāpesi– ‘kālo, bhante, niṭṭhitaṃ bhattan’ti.
     288. “Atha kho, ānanda, kassapo bhagavā arahaṃ sammāsambuddho pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena kikissa kāsirañño nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi saddhiṃ bhikkhusaṅghena. Atha kho, ānanda, kikī kāsirājā buddhappamukhaṃ bhikkhusaṅghaṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi. Atha kho, ānanda, kikī kāsirājā kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ bhuttāviṃ onītapattapāṇiṃ aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho, ānanda, kikī kāsirājā kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ etadavoca– ‘adhivāsetu me, bhante, bhagavā bārāṇasiyaṃ vassāvāsaṃ; evarūpaṃ saṅghassa upaṭṭhānaṃ bhavissatī’ti. ‘Alaṃ, mahārāja. Adhivuttho me vassāvāso’ti. Dutiyampi kho, ānanda… tatiyampi kho, ānanda, kikī kāsirājā kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ etadavoca– ‘adhivāsetu me, bhante, bhagavā bārāṇasiyaṃ vassāvāsaṃ; evarūpaṃ saṅghassa upaṭṭhānaṃ bhavissatī’ti. ‘Alaṃ, mahārāja. Adhivuttho me vassāvāso’ti. Atha kho, ānanda, kikissa kāsirañño ‘na me kassapo bhagavā arahaṃ sammāsambuddho adhivāseti bārāṇasiyaṃ vassāvāsan’ti ahudeva aññathattaṃ ahu domanassaṃ. Atha kho, ānanda, kikī kāsirājā kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ etadavoca– ‘atthi nu kho, bhante, añño koci mayā upaṭṭhākataro’ti?
     “‘Atthi, mahārāja, vegaḷiṅgaṃ nāma gāmanigamo. Tattha ghaṭikāro nāma kumbhakāro; so me upaṭṭhāko aggupaṭṭhāko. Tuyhaṃ kho pana, mahārāja, na me kassapo bhagavā arahaṃ sammāsambuddho adhivāseti bārāṇasiyaṃ vassāvāsanti attheva aññathattaṃ, atthi domanassaṃ. Tayidaṃ ghaṭikārassa kumbhakārassa natthi ca na ca bhavissati. Ghaṭikāro kho, mahārāja, kumbhakāro buddhaṃ saraṇaṃ gato, dhammaṃ saraṇaṃ gato, saṅghaṃ saraṇaṃ gato. Ghaṭikāro kho, mahārāja, kumbhakāro pāṇātipātā paṭivirato, adinnādānā paṭivirato, kāmesumicchācārā paṭivirato, musāvādā paṭivirato, surāmerayamajjapamādaṭṭhānā paṭivirato. Ghaṭikāro kho, mahārāja, kumbhakāro buddhe aveccappasādena samannāgato, dhamme aveccappasādena samannāgato, saṅghe aveccappasādena samannāgato, ariyakantehi sīlehi samannāgato. Ghaṭikāro kho, mahārāja, kumbhakāro dukkhe nikkaṅkho, dukkhasamudaye nikkaṅkho, dukkhanirodhe nikkaṅkho, dukkhanirodhagāminiyā paṭipadāya nikkaṅkho. Ghaṭikāro kho, mahārāja, kumbhakāro ekabhattiko brahmacārī sīlavā kalyāṇadhammo. Ghaṭikāro kho, mahārāja, kumbhakāro nikkhittamaṇisuvaṇṇo apetajātarūparajato Ghaṭikāro kho, mahārāja, kumbhakāro pannamusalo na sahatthā pathaviṃ khaṇati. Yaṃ hoti kūlapaluggaṃ vā mūsikukkaro vā taṃ kājena āharitvā bhājanaṃ karitvā evamāha– “ettha yo icchati taṇḍulapaṭibhastāni vā muggapaṭibhastāni vā kaḷāyapaṭibhastāni vā nikkhipitvā yaṃ icchati taṃ haratū”ti. Ghaṭikāro kho, mahārāja, kumbhakāro andhe jiṇṇe mātāpitaro poseti. Ghaṭikāro kho, mahārāja, kumbhakāro pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko tattha parinibbāyī anāvattidhammo tasmā lokā.
     289. “‘Ekamidāhaṃ mahārāja, samayaṃ vegaḷiṅge nāma gāmanigame viharāmi. Atha khvāhaṃ, mahārāja, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena ghaṭikārassa kumbhakārassa mātāpitaro tenupasaṅkamiṃ; upasaṅkamitvā ghaṭikārassa kumbhakārassa mātāpitaro etadavocaṃ– “handa, ko nu kho ayaṃ bhaggavo gato”ti? “Nikkhanto kho te, bhante, upaṭṭhāko antokumbhiyā odanaṃ gahetvā pariyogā sūpaṃ gahetvā paribhuñjā”ti. Atha khvāhaṃ, mahārāja, kumbhiyā odanaṃ gahetvā pariyogā sūpaṃ gahetvā paribhuñjitvā uṭṭhāyāsanā pakkamiṃ. Atha kho, mahārāja, ghaṭikāro kumbhakāro yena mātāpitaro tenupasaṅkami; upasaṅkamitvā mātāpitaro etadavoca– “ko kumbhiyā odanaṃ gahetvā pariyogā sūpaṃ gahetvā paribhuñjitvā uṭṭhāyāsanā pakkanto”ti? “Kassapo, tāta, bhagavā arahaṃ sammāsambuddho kumbhiyā odanaṃ gahetvā pariyogā sūpaṃ gahetvā paribhuñjitvā uṭṭhāyāsanā pakkanto”ti? Atha kho, mahārāja, ghaṭikārassa kumbhakārassa etadahosi– “lābhā vata me, suladdhaṃ vata me, yassa me kassapo bhagavā arahaṃ sammāsambuddho evaṃ abhivissattho”ti. Atha kho, mahārāja, ghaṭikāraṃ kumbhakāraṃ aḍḍhamāsaṃ pītisukhaṃ na vijahati, sattāhaṃ mātāpitūnaṃ.
     290. “‘Ekamidāhaṃ, mahārāja, samayaṃ tattheva vegaḷiṅge nāma gāmanigame viharāmi. Atha khvāhaṃ, mahārāja, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena ghaṭikārassa kumbhakārassa mātāpitaro tenupasaṅkamiṃ; upasaṅkamitvā ghaṭikārassa kumbhakārassa mātāpitaro etadavocaṃ– “handa, ko nu kho ayaṃ bhaggavo gato”ti? “Nikkhanto kho te, bhante, upaṭṭhāko anto kaḷopiyā kummāsaṃ gahetvā pariyogā sūpaṃ gahetvā paribhuñjā”ti. Atha khvāhaṃ, mahārāja, kaḷopiyā kummāsaṃ gahetvā pariyogā sūpaṃ gahetvā paribhuñjitvā uṭṭhāyāsanā pakkamiṃ. Atha kho, mahārāja, ghaṭikāro kumbhakāro yena mātāpitaro tenupasaṅkami; upasaṅkamitvā mātāpitaro etadavoca– “ko kaḷopiyā kummāsaṃ gahetvā pariyogā sūpaṃ gahetvā paribhuñjitvā uṭṭhāyāsanā pakkanto”ti? “Kassapo, tāta, bhagavā arahaṃ sammāsambuddho kaḷopiyā kummāsaṃ gahetvā pariyogā sūpaṃ gahetvā paribhuñjitvā uṭṭhāyāsanā pakkanto”ti. Atha kho, mahārāja, ghaṭikārassa kumbhakārassa etadahosi– “lābhā vata me, suladdhaṃ vata me, yassa me kassapo bhagavā arahaṃ sammāsambuddho evaṃ abhivissattho”ti. Atha kho, mahārāja, ghaṭikāraṃ kumbhakāraṃ aḍḍhamāsaṃ pītisukhaṃ na vijahati, sattāhaṃ mātāpitūnaṃ.
     291. “‘Ekamidāhaṃ, mahārāja, samayaṃ tattheva vegaḷiṅge nāma gāmanigame viharāmi. Tena kho pana samayena kuṭi ovassati. Atha khvāhaṃ, mahārāja, bhikkhū āmantesiṃ– “gacchatha, bhikkhave, ghaṭikārassa kumbhakārassa nivesane tiṇaṃ jānāthā”ti. Evaṃ vutte, mahārāja, te bhikkhū maṃ etadavocuṃ– “natthi kho, bhante, ghaṭikārassa kumbhakārassa nivesane tiṇaṃ, atthi ca khvāssa āvesane tiṇacchadana”nti. “Gacchatha, bhikkhave, ghaṭikārassa kumbhakārassa āvesanaṃ uttiṇaṃ karothā”ti. Atha kho te, mahārāja, bhikkhū ghaṭikārassa kumbhakārassa āvesanaṃ uttiṇamakaṃsu. Atha kho, mahārāja, ghaṭikārassa kumbhakārassa mātāpitaro te bhikkhū etadavocuṃ – “ke āvesanaṃ uttiṇaṃ karontī”ti? “Bhikkhū, bhagini, kassapassa bhagavato arahato sammāsambuddhassa kuṭi ovassatī”ti. “Haratha, bhante, haratha, bhadramukhā”ti. Atha kho, mahārāja, ghaṭikāro kumbhakāro yena mātāpitaro tenupasaṅkami; upasaṅkamitvā mātāpitaro etadavoca – “ke āvesanaṃ uttiṇamakaṃsū”ti? “Bhikkhū, tāta, kassapassa kira bhagavato arahato sammāsambuddhassa kuṭi ovassatī”ti. Atha kho, mahārāja, ghaṭikārassa kumbhakārassa etadahosi– “lābhā vata me, suladdhaṃ vata me, yassa me kassapo bhagavā arahaṃ sammāsambuddho evaṃ abhivissattho”ti. Atha kho, mahārāja ghaṭikāraṃ kumbhakāraṃ aḍḍhamāsaṃ pītisukhaṃ na vijahati, sattāhaṃ mātāpitūnaṃ. Atha kho, mahārāja, āvesanaṃ sabbantaṃ temāsaṃ ākāsacchadanaṃ aṭṭhāsi, na devotivassi. Evarūpo ca, mahārāja, ghaṭikāro kumbhakāro’ti. ‘Lābhā, bhante, ghaṭikārassa kumbhakārassa, suladdhā, bhante, ghaṭikārassa kumbhakārassa yassa bhagavā evaṃ abhivissattho’”ti.
     292. “Atha kho, ānanda, kikī kāsirājā ghaṭikārassa kumbhakārassa pañcamattāni taṇḍulavāhasatāni pāhesi paṇḍupuṭakassa sālino tadupiyañca sūpeyyaṃ. Atha kho te, ānanda, rājapurisā ghaṭikāraṃ kumbhakāraṃ upasaṅkamitvā etadavocuṃ– ‘imāni kho, bhante, pañcamattāni taṇḍulavāhasatāni kikinā kāsirājena pahitāni paṇḍupuṭakassa sālino tadupiyañca sūpeyyaṃ. Tāni, bhante, paṭiggaṇhathā’ti. ‘Rājā kho bahukicco bahukaraṇīyo. Alaṃ me! Raññova hotū’ti. Siyā kho pana te, ānanda, evamassa– ‘añño nūna tena samayena jotipālo māṇavo ahosī’ti. Na kho panetaṃ, ānanda, evaṃ daṭṭhabbaṃ. Ahaṃ tena samayena jotipālo māṇavo ahosin”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Ghaṭikārasuttaṃ niṭṭhitaṃ paṭhamaṃ.


中部82经

MN.82/(2) Raṭṭhapālasuttaṃ
     293. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kurūsu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ yena thullakoṭṭhikaṃ nāma kurūnaṃ nigamo tadavasari. Assosuṃ kho thullakoṭṭhikā brāhmaṇagahapatikā– “samaṇo khalu, bho, gotamo sakyaputto sakyakulā pabbajito kurūsu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ thullakoṭṭhikaṃ anuppatto. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī”ti. Atha kho thullakoṭṭhikā brāhmaṇagahapatikā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā appekacce bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu; appekacce bhagavatā saddhiṃ sammodiṃsu, sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu; appekacce yena bhagavā tenañjaliṃ paṇāmetvā ekamantaṃ nisīdiṃsu; appekacce bhagavato santike nāmagottaṃ sāvetvā ekamantaṃ nisīdiṃsu; appekacce tuṇhībhūtā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho thullakoṭṭhike brāhmaṇagahapatike bhagavā dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi.
     294. Tena kho pana samayena raṭṭhapālo nāma kulaputto tasmiṃyeva thullakoṭṭhike aggakulassa utto tissaṃ parisāyaṃ nisinno hoti. Atha kho raṭṭhapālassa kulaputtassa etadahosi– “yathā yathā khvāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi , nayidaṃ sukaraṃ agāraṃ ajjhāvasatā ekantaparipuṇṇaṃ ekantaparisuddhaṃ saṅkhalikhitaṃ brahmacariyaṃ carituṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan”ti. Atha kho thullakoṭṭhikā brāhmaṇagahapatikā bhagavatā dhammiyā kathāya sandassitā samādapitā samuttejitā sampahaṃsitā bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkamiṃsu. Atha kho raṭṭhapālo kulaputto acirapakkantesu thullakoṭṭhikesu brāhmaṇagahapatikesu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho raṭṭhapālo kulaputto bhagavantaṃ etadavoca– “yathā yathāhaṃ, bhante, bhagavatā dhammaṃ desitaṃ ājānāmi, nayidaṃ sukaraṃ agāraṃ ajjhāvasatā ekantaparipuṇṇaṃ ekantaparisuddhaṃ saṅkhalikhitaṃ brahmacariyaṃ carituṃ. Icchāmahaṃ, bhante, kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajituṃ. Labheyyāhaṃ, bhante, bhagavato santike pabbajjaṃ, labheyyaṃ upasampadaṃ. Pabbājetu maṃ bhagavā”ti. “Anuññātosi pana tvaṃ, raṭṭhapāla, mātāpitūhi agārasmā anagāriyaṃ pabbajjāyā”ti? “Na khohaṃ, bhante, anuññāto mātāpitūhi agārasmā anagāriyaṃ pabbajjāyā”ti. “Na kho, raṭṭhapāla, tathāgatā ananuññātaṃ mātāpitūhi puttaṃ pabbājentī”ti. “Svāhaṃ, bhante, tathā karissāmi yathā maṃ mātāpitaro anujānissanti agārasmā anagāriyaṃ pabbajjāyā”ti.
     295. Atha kho raṭṭhapālo kulaputto uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā yena mātāpitaro tenupasaṅkami; upasaṅkamitvā mātāpitaro etadavoca– “ammatātā, yathā yathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi, nayidaṃ sukaraṃ agāraṃ ajjhāvasatā ekantaparipuṇṇaṃ ekantaparisuddhaṃ saṅkhalikhitaṃ brahmacariyaṃ carituṃ. Icchāmahaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajituṃ. Anujānātha maṃ agārasmā anagāriyaṃ pabbajjāyā”ti. Evaṃ vutte, raṭṭhapālassa kulaputtassa mātāpitaro raṭṭhapālaṃ kulaputtaṃ etadavocuṃ– “tvaṃ khosi, tāta raṭṭhapāla, amhākaṃ ekaputtako piyo manāpo sukhedhito sukhaparibhato. Na tvaṃ, tāta raṭṭhapāla kassaci dukkhassa jānāsi. Maraṇenapi te mayaṃ akāmakā vinā bhavissāma. Kiṃ pana mayaṃ taṃ jīvantaṃ anujānissāma agārasmā anagāriyaṃ pabbajjāyā”ti? Dutiyampi kho raṭṭhapālo kulaputto …pe… tatiyampi kho raṭṭhapālo kulaputto mātāpitaro etadavoca– “ammatātā, yathā yathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi, nayidaṃ sukaraṃ agāraṃ ajjhāvasatā ekantaparipuṇṇaṃ ekantaparisuddhaṃ saṅkhalikhitaṃ brahmacariyaṃ carituṃ. Icchāmahaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajituṃ. Anujānātha maṃ agārasmā anagāriyaṃ pabbajjāyā”ti. Tatiyampi kho raṭṭhapālassa kulaputtassa mātāpitaro raṭṭhapālaṃ kulaputtaṃ etadavocuṃ– “tvaṃ khosi, tāta raṭṭhapāla, amhākaṃ ekaputtako piyo manāpo sukhedhito sukhaparibhato. Na tvaṃ, tāta raṭṭhapāla, kassaci dukkhassa jānāsi. Maraṇenapi te mayaṃ akāmakā vinā bhavissāma. Kiṃ pana mayaṃ taṃ jīvantaṃ anujānissāma agārasmā anagāriyaṃ pabbajjāyā”ti?
     296. Atha kho raṭṭhapālo kulaputto– “na maṃ mātāpitaro anujānanti agārasmā anagāriyaṃ pabbajjāyā”ti tattheva anantarahitāya bhūmiyā nipajji– “idheva me maraṇaṃ bhavissati pabbajjā vā”ti. Atha kho raṭṭhapālo kulaputto ekampi bhattaṃ na bhuñji, dvepi bhattāni na bhuñji, tīṇipi bhattāni na bhuñji, cattāripi bhattāni na bhuñji, pañcapi bhattāni na bhuñji, chapi bhattāni na bhuñji, sattapi bhattāni na bhuñji. Atha kho raṭṭhapālassa kulaputtassa mātāpitaro raṭṭhapālaṃ kulaputtaṃ etadavocuṃ– “tvaṃ khosi, tāta raṭṭhapāla, amhākaṃ ekaputtako piyo manāpo sukhedhito sukhaparibhato. Na tvaṃ, tāta raṭṭhapāla, kassaci, dukkhassa jānāsi. Maraṇenapi te mayaṃ akāmakā vinā bhavissāma. Kiṃ pana mayaṃ taṃ jīvantaṃ anujānissāma agārasmā anagāriyaṃ pabbajjāya. Uṭṭhehi, tāta raṭṭhapāla, bhuñja ca piva ca paricārehi ca; bhuñjanto pivanto paricārento kāme paribhuñjanto puññāni karonto abhiramassu. Na taṃ mayaṃ anujānāma agārasmā anagāriyaṃ pabbajjāya. Maraṇenapi te mayaṃ akāmakā vinā bhavissāma. Kiṃ pana mayaṃ taṃ jīvantaṃ anujānissāma agārasmā anagāriyaṃ pabbajjāyā”ti? Evaṃ vutte, raṭṭhapālo kulaputto tuṇhī ahosi. Dutiyampi kho raṭṭhapālassa kulaputtassa mātāpitaro raṭṭhapālaṃ kulaputtaṃ etadavocuṃ …pe… dutiyampi kho raṭṭhapālo kulaputto tuṇhī ahosi. Tatiyampi kho raṭṭhapālassa kulaputtassa mātāpitaro raṭṭhapālaṃ kulaputtaṃ etadavocuṃ– “tvaṃ khosi, tāta raṭṭhapāla, amhākaṃ ekaputtako piyo manāpo sukhedhito sukhaparibhato. Na tvaṃ, tāta raṭṭhapāla, kassaci dukkhassa jānāsi. Maraṇenapi te mayaṃ akāmakā vinā bhavissāma, kiṃ pana mayaṃ taṃ jīvantaṃ anujānissāma agārasmā anagāriyaṃ pabbajjāya. Uṭṭhehi, tāta raṭṭhapāla, bhuñja ca piva ca paricārehi ca; bhuñjanto pivanto paricārento kāme paribhuñjanto puññāni karonto abhiramassu. Na taṃ mayaṃ anujānāma agārasmā anagāriyaṃ pabbajjāya. Maraṇenapi te mayaṃ akāmakā vinā bhavissāma Kiṃ pana mayaṃ taṃ jīvantaṃ anujānissāma agārasmā anagāriyaṃ pabbajjāyā”ti? Tatiyampi kho raṭṭhapālo kulaputto tuṇhī ahosi.
     297. Atha kho raṭṭhapālassa kulaputtassa sahāyakā yena raṭṭhapālo kulaputto tenupasaṅkamiṃsu; upasaṅkamitvā raṭṭhapālaṃ kulaputtaṃ etadavocuṃ– “tvaṃ khosi, samma raṭṭhapāla, mātāpitūnaṃ ekaputtako piyo manāpo sukhedhito sukhaparibhato. Na tvaṃ, samma raṭṭhapāla, kassaci dukkhassa jānāsi. Maraṇenapi te mātāpitaro akāmakā vinā bhavissanti. Kiṃ pana te taṃ jīvantaṃ anujānissanti agārasmā anagāriyaṃ pabbajjāya. Uṭṭhehi, samma raṭṭhapāla, bhuñja ca piva ca paricārehi ca; bhuñjanto pivanto paricārento kāme paribhuñjanto puññāni karonto abhiramassu. Na taṃ mātāpitaro anujānissanti agārasmā anagāriyaṃ pabbajjāya. Maraṇenapi te mātāpitaro akāmakā vinā bhavissanti. Kiṃ pana te taṃ jīvantaṃ anujānissanti agārasmā anagāriyaṃ pabbajjāyā”ti? Evaṃ vutte, raṭṭhapālo kulaputto tuṇhī ahosi. Dutiyampi kho… tatiyampi kho raṭṭhapālassa kulaputtassa sahāyakā raṭṭhapālaṃ kulaputtaṃ etadavocuṃ– “tvaṃ khosi, samma raṭṭhapāla, mātāpitūnaṃ ekaputtako piyo manāpo sukhedhito sukhaparibhato, na tvaṃ, samma raṭṭhapāla, kassaci dukkhassa jānāsi, maraṇenapi te mātāpitaro akāmakā vinā bhavissanti. Kiṃ pana te taṃ jīvantaṃ anujānissanti agārasmā anagāriyaṃ pabbajjāya? Uṭṭhehi, samma raṭṭhapāla, bhuñja ca piva ca paricārehi ca, bhuñjanto pivanto paricārento kāme paribhuñjanto puññāni karonto abhiramassu. Na taṃ mātāpitaro anujānissanti agārasmā anagāriyaṃ pabbajjāya, maraṇenapi te mātāpitaro akāmakā vinā bhavissanti. Kiṃ pana te taṃ jīvantaṃ anujānissanti agārasmā anagāriyaṃ pabbajjāyā”ti? Tatiyampi kho raṭṭhapālo kulaputto tuṇhī ahosi.
     298. Atha kho raṭṭhapālassa kulaputtassa sahāyakā yena raṭṭhapālassa kulaputtassa mātāpitaro tenupasaṅkamiṃsu; upasaṅkamitvā raṭṭhapālassa kulaputtassa mātāpitaro etadavocuṃ– “ammatātā, eso raṭṭhapālo kulaputto tattheva anantarahitāya bhūmiyā nipanno– ‘idheva me maraṇaṃ bhavissati pabbajjā vā’ti. Sace tumhe raṭṭhapālaṃ kulaputtaṃ nānujānissatha agārasmā anagāriyaṃ pabbajjāya, tattheva maraṇaṃ āgamissati. Sace pana tumhe raṭṭhapālaṃ kulaputtaṃ anujānissatha agārasmā anagāriyaṃ pabbajjāya, pabbajitampi naṃ dakkhissatha. Sace raṭṭhapālo kulaputto nābhiramissati agārasmā anagāriyaṃ pabbajjāya, kā tassa aññā gati bhavissati? Idheva paccāgamissati. Anujānātha raṭṭhapālaṃ kulaputtaṃ agārasmā anagāriyaṃ pabbajjāyā”ti. “Anujānāma, tātā, raṭṭhapālaṃ kulaputtaṃ agārasmā anagāriyaṃ pabbajjāya. Pabbajitena ca pana mātāpitaro uddassetabbā”ti. Atha kho raṭṭhapālassa kulaputtassa sahāyakā yena raṭṭhapālo kulaputto tenupasaṅkamiṃsu; upasaṅkamitvā raṭṭhapālaṃ kulaputtaṃ etadavocuṃ– “uṭṭhehi, samma raṭṭhapāla, anuññātosi mātāpitūhi agārasmā anagāriyaṃ pabbajjāya. Pabbajitena ca pana te mātāpitaro uddassetabbā”ti.
     299. Atha kho raṭṭhapālo kulaputto uṭṭhahitvā balaṃ gāhetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho raṭṭhapālo kulaputto bhagavantaṃ etadavoca– “anuññāto ahaṃ, bhante, mātāpitūhi agārasmā anagāriyaṃ pabbajjāya. Pabbājetu maṃ bhagavā”ti. Alattha kho raṭṭhapālo kulaputto bhagavato santike pabbajjaṃ, alattha upasampadaṃ. Atha kho bhagavā acirūpasampanne āyasmante raṭṭhapāle aḍḍhamāsūpasampanne thullakoṭṭhike yathābhirantaṃ viharitvā yena sāvatthi tena cārikaṃ pakkāmi. Anupubbena cārikaṃ caramāno yena sāvatthi tadavasari. Tatra sudaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmā raṭṭhapālo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti abbhaññāsi. Aññataro kho panāyasmā raṭṭhapālo arahataṃ ahosi.
     Atha kho āyasmā raṭṭhapālo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā raṭṭhapālo bhagavantaṃ etadavoca– “icchāmahaṃ, bhante, mātāpitaro uddassetuṃ, sace maṃ bhagavā anujānātī”ti. Atha kho bhagavā āyasmato raṭṭhapālassa cetasā ceto paricca manasākāsi. Yathā bhagavā aññāsi “abhabbo kho raṭṭhapālo kulaputto sikkhaṃ paccakkhāya hīnāyāvattitun”ti, atha kho bhagavā āyasmantaṃ raṭṭhapālaṃ etadavoca– “yassadāni tvaṃ, raṭṭhapāla, kālaṃ maññasī”ti. Atha kho āyasmā raṭṭhapālo uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā senāsanaṃ saṃsāmetvā pattacīvaramādāya yena thullakoṭṭhikaṃ tena cārikaṃ pakkāmi. Anupubbena cārikaṃ caramāno yena thullakoṭṭhiko tadavasari. Tatra sudaṃ āyasmā raṭṭhapālo thullakoṭṭhike viharati rañño korabyassa migacīre. Atha kho āyasmā raṭṭhapālo pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya thullakoṭṭhikaṃ piṇḍāya pāvisi. Thullakoṭṭhike sapadānaṃ piṇḍāya caramāno yena sakapitu nivesanaṃ tenupasaṅkami. Tena kho pana samayena āyasmato raṭṭhapālassa pitā majjhimāya dvārasālāya ullikhāpeti. Addasā kho āyasmato raṭṭhapālassa pitā āyasmantaṃ raṭṭhapālaṃ dūratova āgacchantaṃ. Disvāna etadavoca– “imehi muṇḍakehi samaṇakehi amhākaṃ ekaputtako piyo manāpo pabbājito”ti Atha kho āyasmā raṭṭhapālo sakapitu nivesane neva dānaṃ alattha na paccakkhānaṃ; aññadatthu akkosameva alattha. Tena kho pana samayena āyasmato raṭṭhapālassa ñātidāsī ābhidosikaṃ kummāsaṃ chaḍḍetukāmā hoti. Atha kho āyasmā raṭṭhapālo taṃ ñātidāsiṃ etadavoca– “sacetaṃ, bhagini, chaḍḍanīyadhammaṃ, idha me patte ākirā”ti. Atha kho āyasmato raṭṭhapālassa ñātidāsī taṃ ābhidosikaṃ kummāsaṃ āyasmato raṭṭhapālassa patte ākirantī hatthānañca pādānañca sarassa ca nimittaṃ aggahesi.
     300. Atha kho āyasmato raṭṭhapālassa ñātidāsī yenāyasmato raṭṭhapālassa mātā tenupasaṅkami; upasaṅkamitvā āyasmato raṭṭhapālassa mātaraṃ etadavoca– “yaggheyye, jāneyyāsi– ‘ayyaputto raṭṭhapālo anuppatto’”ti. “Sace, je, saccaṃ bhaṇasi, adāsiṃ taṃ karomī”ti. Atha kho āyasmato raṭṭhapālassa mātā yenāyasmato raṭṭhapālassa pitā tenupasaṅkami; upasaṅkamitvā āyasmato raṭṭhapālassa pitaraṃ etadavoca– “yagghe, gahapati, jāneyyāsi– ‘raṭṭhapālo kira kulaputto anuppatto’”ti? Tena kho pana samayena āyasmā raṭṭhapālo taṃ ābhidosikaṃ kummāsaṃ aññataraṃ kuṭṭamūlaṃ nissāya paribhuñjati. Atha kho āyasmato raṭṭhapālassa pitā yenāyasmā raṭṭhapālo tenupasaṅkami; upasaṅkamitvā āyasmantaṃ raṭṭhapālaṃ etadavoca– “atthi nāma, tāta raṭṭhapāla, ābhidosikaṃ kummāsaṃ paribhuñjissasi? Nanu, tāta raṭṭhapāla, sakaṃ gehaṃ gantabban”ti? “Kuto no, gahapati, amhākaṃ gehaṃ agārasmā anagāriyaṃ pabbajitānaṃ? Anagārā mayaṃ, gahapati. Agamamha kho te, gahapati, gehaṃ, tattha neva dānaṃ alatthamha na paccakkhānaṃ; aññadatthu akkosameva alatthamhā”ti. “Ehi, tāta raṭṭhapāla, gharaṃ gamissāmā”ti. “Alaṃ, gahapati, kataṃ me ajja bhattakiccaṃ”. “Tena hi, tāta raṭṭhapāla, adhivāsehi svātanāya bhattan”ti. Adhivāsesi kho āyasmā raṭṭhapālo tuṇhībhāvena. Atha kho āyasmato raṭṭhapālassa pitā āyasmato raṭṭhapālassa adhivāsanaṃ viditvā yena sakaṃ nivesanaṃ tenupasaṅkami; upasaṅkamitvā mahantaṃ hiraññasuvaṇṇassa puñjaṃ kārāpetvā kilañjehi paṭicchādetvā āyasmato raṭṭhapālassa purāṇadutiyikā āmantesi– “etha tumhe, vadhuyo, yena alaṅkārena alaṅkatā pubbe raṭṭhapālassa kulaputtassa piyā hotha manāpā tena alaṅkārena alaṅkarothā”ti.
     301. Atha kho āyasmato raṭṭhapālassa pitā tassā rattiyā accayena sake nivesane paṇītaṃ khādanīyaṃ bhojanīyaṃ paṭiyādāpetvā āyasmato raṭṭhapālassa kālaṃ ārocesi– “kālo, tāta raṭṭhapāla, niṭṭhitaṃ bhattan”ti. Atha kho āyasmā raṭṭhapālo pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena sakapitu nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho āyasmato raṭṭhapālassa pitā taṃ hiraññasuvaṇṇassa puñjaṃ vivarāpetvā āyasmantaṃ raṭṭhapālaṃ etadavoca– “idaṃ te, tāta raṭṭhapāla, mātu mattikaṃ dhanaṃ, aññaṃ pettikaṃ, aññaṃ pitāmahaṃ. Sakkā, tāta raṭṭhapāla, bhoge ca bhuñjituṃ puññāni ca kātuṃ. Ehi tvaṃ, tāta raṭṭhapāla hīnāyāvattitvā bhoge ca bhuñjassu puññāni ca karohī”ti. “Sace me tvaṃ, gahapati, vacanaṃ kareyyāsi, imaṃ hiraññasuvaṇṇassa puñjaṃ sakaṭe āropetvā nibbāhāpetvā majjhegaṅgāya nadiyā sote opilāpeyyāsi. Taṃ kissa hetu? Ye uppajjissanti hi te, gahapati, tatonidānaṃ sokaparidevadukkha-domanassupāyāsā”ti. Atha kho āyasmato raṭṭhapālassa purāṇadutiyikā paccekaṃ pādesu gahetvā āyasmantaṃ raṭṭhapālaṃ etadavocuṃ– “kīdisā nāma tā, ayyaputta, accharāyo yāsaṃ tvaṃ hetu brahmacariyaṃ carasī”ti? “Na kho mayaṃ, bhaginī, accharānaṃ hetu brahmacariyaṃ carāmā”ti. “Bhaginivādena no ayyaputto raṭṭhapālo samudācaratī”ti tā tattheva mucchitā papatiṃsu. Atha kho āyasmā raṭṭhapālo pitaraṃ etadavoca– “sace, gahapati, bhojanaṃ dātabbaṃ, detha; mā no viheṭhethā”ti. “Bhuñja, tāta raṭṭhapāla, niṭṭhitaṃ bhattan”ti. Atha kho āyasmato raṭṭhapālassa pitā āyasmantaṃ raṭṭhapālaṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi.
     302. Atha kho āyasmā raṭṭhapālo bhuttāvī onītapattapāṇī ṭhitakova imā gāthā abhāsi–
     “Passa cittīkataṃ bimbaṃ, arukāyaṃ samussitaṃ;
     Āturaṃ bahusaṅkappaṃ, yassa natthi dhuvaṃ ṭhiti.
     “Passa cittīkataṃ rūpaṃ, maṇinā kuṇḍalena ca;
     Aṭṭhi tacena onaddhaṃ, saha vatthebhi sobhati.
     “Alattakakatā pādā, mukhaṃ cuṇṇakamakkhitaṃ;
     Alaṃ bālassa mohāya, no ca pāragavesino.
     “Aṭṭhāpadakatā kesā, nettā añjanamakkhitā.
     Alaṃ bālassa mohāya, no ca pāragavesino.
     “Añjanīva navā cittā, pūtikāyo alaṅkato;
     Alaṃ bālassa mohāya, no ca pāragavesino.
     “Odahi migavo pāsaṃ, nāsadā vākaraṃ migo;
     Bhutvā nivāpaṃ gacchāma, kandante migabandhake”ti.
     Atha kho āyasmā raṭṭhapālo ṭhitakova imā gāthā bhāsitvā yena rañño korabyassa migacīraṃ tenupasaṅkami; upasaṅkamitvā aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi.
     303. Atha kho rājā korabyo migavaṃ āmantesi– “sodhehi, samma migava, migacīraṃ uyyānabhūmiṃ; gacchāma subhūmiṃ dassanāyā”ti. “Evaṃ, devā”ti kho migavo rañño korabyassa paṭissutvā migacīraṃ sodhento addasa āyasmantaṃ raṭṭhapālaṃ aññatarasmiṃ rukkhamūle divāvihāraṃ nisinnaṃ. Disvāna yena rājā korabyo tenupasaṅkami; upasaṅkamitvā rājānaṃ korabyaṃ etadavoca– “suddhaṃ kho te, deva, migacīraṃ. Atthi cettha raṭṭhapālo nāma kulaputto imasmiṃyeva thullakoṭṭhike aggakulassa putto yassa tvaṃ abhiṇhaṃ kittayamāno ahosi, so aññatarasmiṃ rukkhamūle divāvihāraṃ nisinno”ti. “Tena hi, samma migava, alaṃ dānajja uyyānabhūmiyā. Tameva dāni mayaṃ bhavantaṃ raṭṭhapālaṃ payirupāsissāmā”ti. Atha kho rājā korabyo “yaṃ tattha khādanīyaṃ bhojanīyaṃ paṭiyattaṃ taṃ sabbaṃ vissajjethā”ti vatvā bhadrāni bhadrāni yānāni yojāpetvā bhadraṃ yānaṃ abhiruhitvā bhadrehi bhadrehi yānehi thullakoṭṭhikamhā niyyāsi mahaccarājānubhāvena āyasmantaṃ raṭṭhapālaṃ dassanāya. Yāvatikā yānassa bhūmi yānena gantvā yānā paccorohitvā pattikova ussaṭāya ussaṭāya parisāya yenāyasmā raṭṭhapālo tenupasaṅkami; upasaṅkamitvā āyasmatā raṭṭhapālena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho rājā korabyo āyasmantaṃ raṭṭhapālaṃ etadavoca– “idha bhavaṃ raṭṭhapāla hatthatthare nisīdatū”ti. “Alaṃ, mahārāja, nisīda tvaṃ; nisinno ahaṃ sake āsane”ti. Nisīdi rājā korabyo paññatte āsane. Nisajja kho rājā korabyo āyasmantaṃ raṭṭhapālaṃ etadavoca–
     304. “Cattārimāni, bho raṭṭhapāla, pārijuññāni yehi pārijuññehi samannāgatā idhekacce kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajanti. Katamāni cattāri? Jarāpārijuññaṃ, byādhipārijuññaṃ, bhogapārijuññaṃ, ñātipārijuññaṃ. Katamañca, bho raṭṭhapāla, jarāpārijuññaṃ? Idha, bho raṭṭhapāla ekacco jiṇṇo hoti vuḍḍho mahallako addhagato vayo-anuppatto. So iti paṭisañcikkhati– ‘ahaṃ khomhi etarahi jiṇṇo vuḍḍho mahallako addhagato vayo-anuppatto. Na kho pana mayā sukaraṃ anadhigataṃ vā bhogaṃ adhigantuṃ adhigataṃ vā bhogaṃ phātiṃ kātuṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti. So tena jarāpārijuññena samannāgato kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajati. Idaṃ vuccati, bho raṭṭhapāla, jarāpārijuññaṃ. Bhavaṃ kho pana raṭṭhapālo etarahi daharo yuvā susukāḷakeso bhadrena yobbanena samannāgato paṭhamena vayasā. Taṃ bhoto raṭṭhapālassa jarāpārijuññaṃ natthi. Kiṃ bhavaṃ raṭṭhapālo ñatvā vā disvā vā sutvā vā agārasmā anagāriyaṃ pabbajito?
     “Katamañca, bho raṭṭhapāla, byādhipārijuññaṃ? Idha, bho raṭṭhapāla, ekacco ābādhiko hoti dukkhito bāḷhagilāno. So iti paṭisañcikkhati ‘ahaṃ khomhi etarahi ābādhiko dukkhito bāḷhagilāno. Na kho pana mayā sukaraṃ anadhigataṃ vā bhogaṃ adhigantuṃ adhigataṃ vā bhogaṃ phātiṃ kātuṃ Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti. So tena byādhipārijuññena samannāgato kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajati. Idaṃ vuccati, bho raṭṭhapāla, byādhipārijuññaṃ. Bhavaṃ kho pana raṭṭhapālo etarahi appābādho appātaṅko samavepākiniyā gahaṇiyā samannāgato nātisītāya nāccuṇhāya. Taṃ bhoto raṭṭhapālassa byādhipārijuññaṃ natthi. Kiṃ bhavaṃ raṭṭhapālo ñatvā vā disvā vā sutvā vā agārasmā anagāriyaṃ pabbajito?
     “Katamañca bho raṭṭhapāla, bhogapārijuññaṃ? Idha, bho raṭṭhapāla, ekacco aḍḍho hoti mahaddhano mahābhogo. Tassa te bhogā anupubbena parikkhayaṃ gacchanti. So iti paṭisañcikkhati– ‘ahaṃ kho pubbe aḍḍho ahosiṃ mahaddhano mahābhogo. Tassa me te bhogā anupubbena parikkhayaṃ gatā. Na kho pana mayā sukaraṃ anadhigataṃ vā bhogaṃ adhigantuṃ adhigataṃ vā bhogaṃ phātiṃ kātuṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti. So tena bhogapārijuññena samannāgato kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajati. Idaṃ vuccati, bho raṭṭhapāla, bhogapārijuññaṃ. Bhavaṃ kho pana raṭṭhapālo imasmiṃyeva thullakoṭṭhike aggakulassa putto. Taṃ bhoto raṭṭhapālassa bhogapārijuññaṃ natthi. Kiṃ bhavaṃ raṭṭhapālo ñatvā vā disvā vā sutvā vā agārasmā anagāriyaṃ pabbajito?
     “Katamañca bho raṭṭhapāla, ñātipārijuññaṃ? Idha, bho raṭṭhapāla, ekaccassa bahū honti mittāmaccā ñātisālohitā. Tassa te ñātakā anupubbena parikkhayaṃ gacchanti. So iti paṭisañcikkhati– ‘mamaṃ kho pubbe bahū ahesuṃ mittāmaccā ñātisālohitā. Tassa me te anupubbena parikkhayaṃ gatā. Na kho pana mayā sukaraṃ anadhigataṃ vā bhogaṃ adhigantuṃ adhigataṃ vā bhogaṃ phātiṃ kātuṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti. So tena ñātipārijuññena samannāgato kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajati. Idaṃ vuccati, bho raṭṭhapāla, ñātipārijuññaṃ. Bhoto kho pana raṭṭhapālassa imasmiṃyeva thullakoṭṭhike bahū mittāmaccā ñātisālohitā. Taṃ bhoto raṭṭhapālassa ñātipārijuññaṃ natthi. Kiṃ bhavaṃ raṭṭhapālo ñatvā vā disvā vā sutvā vā agārasmā anagāriyaṃ pabbajito?
     “Imāni kho, bho raṭṭhapāla, cattāri pārijuññāni, yehi pārijuññehi samannāgatā idhekacce kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajanti. Tāni bhoto raṭṭhapālassa natthi. Kiṃ bhavaṃ raṭṭhapālo ñatvā vā disvā vā sutvā vā agārasmā anagāriyaṃ pabbajito”ti?
     305. “Atthi kho, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena cattāro dhammuddesā uddiṭṭhā, ye ahaṃ ñatvā ca disvā ca sutvā ca agārasmā anagāriyaṃ pabbajito. Katame cattāro? ‘Upaniyyati loko addhuvo’ti kho, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena paṭhamo dhammuddeso uddiṭṭho, yamahaṃ ñatvā ca disvā sutvā ca agārasmā anagāriyaṃ pabbajito. ‘Atāṇo loko anabhissaro’ti kho, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena dutiyo dhammuddeso uddiṭṭho, yamahaṃ ñatvā ca disvā sutvā ca agārasmā anagāriyaṃ pabbajito. ‘Assako loko, sabbaṃ pahāya gamanīyan’ti kho, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena tatiyo dhammuddeso uddiṭṭho, yamahaṃ ñatvā ca disvā sutvā ca agārasmā anagāriyaṃ pabbajito. ‘Ūno loko atitto taṇhādāso’ti kho, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena catuttho dhammuddeso uddiṭṭho, yamahaṃ ñatvā ca disvā sutvā ca agārasmā anagāriyaṃ pabbajito. Ime kho, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena cattāro dhammuddesā uddiṭṭhā, ye ahaṃ ñatvā ca disvā sutvā ca agārasmā anagāriyaṃ pabbajito”ti.
     306. “‘Upaniyyati loko addhuvo’ti– bhavaṃ raṭṭhapālo āha. Imassa bho raṭṭhapāla, bhāsitassa kathaṃ attho daṭṭhabbo”ti? “Taṃ kiṃ maññasi, mahārāja, tvaṃ vīsativassuddesikopi paṇṇavīsativassuddesikopi hatthismimpi katāvī assasmimpi katāvī rathasmimpi katāvī dhanusmimpi katāvī tharusmimpi katāvī ūrubalī bāhubalī alamatto saṅgāmāvacaro”ti? “Ahosiṃ ahaṃ, bho raṭṭhapāla, vīsativassuddesikopi paṇṇavīsativassuddesikopi hatthismimpi katāvī assasmimpi katāvī rathasmimpi katāvī dhanusmimpi katāvī tharusmimpi katāvī ūrubalī bāhubalī alamatto saṅgāmāvacaro. Appekadāhaṃ, bho raṭṭhapāla, iddhimāva maññe na attano balena samasamaṃ samanupassāmī”ti. “Taṃ kiṃ maññasi, mahārāja, evameva tvaṃ etarahi ūrubalī bāhubalī alamatto saṅgāmāvacaro”ti? “No hidaṃ, bho raṭṭhapāla. Etarahi jiṇṇo vuḍḍho mahallako addhagato vayo-anuppatto āsītiko me vayo vattati. Appekadāhaṃ, bho raṭṭhapāla, ‘idha pādaṃ karissāmī’ti aññeneva pādaṃ karomī”ti. “Idaṃ kho taṃ, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena sandhāya bhāsitaṃ– ‘upaniyyati loko addhuvo’ti, yamahaṃ ñatvā ca disvā sutvā ca agārasmā anagāriyaṃ pabbajito”ti. “Acchariyaṃ, bho raṭṭhapāla, abbhutaṃ, bho raṭṭhapāla! Yāva subhāsitaṃ cidaṃ tena bhagavatā jānatā passatā arahatā sammāsambuddhena– ‘upaniyyati loko addhuvo’ti. Upaniyyati hi bho raṭṭhapāla, loko addhuvo.
     “Saṃvijjante kho, bho raṭṭhapāla, imasmiṃ rājakule hatthikāyāpi assakāyāpi rathakāyāpi pattikāyāpi, amhākaṃ āpadāsu pariyodhāya vattissanti. ‘Atāṇo loko anabhissaro’ti– bhavaṃ raṭṭhapālo āha. Imassa pana, bho raṭṭhapāla, bhāsitassa kathaṃ attho daṭṭhabbo”ti? “Taṃ kiṃ maññasi, mahārāja, atthi te koci anusāyiko ābādho”ti? “Atthi me, bho raṭṭhapāla, anusāyiko ābādho. Appekadā maṃ, bho raṭṭhapāla, mittāmaccā ñātisālohitā parivāretvā ṭhitā honti– ‘idāni rājā korabyo kālaṃ karissati, idāni rājā korabyo kālaṃ karissatī’”ti. “Taṃ kiṃ maññasi, mahārāja, labhasi tvaṃ te mittāmacce ñātisālohite– ‘āyantu me bhonto mittāmaccā ñātisālohitā, sabbeva santā imaṃ vedanaṃ saṃvibhajatha, yathāhaṃ lahukatarikaṃ vedanaṃ vediyeyyan’ti– udāhu tvaṃyeva taṃ vedanaṃ vediyasī”ti? “Nāhaṃ, bho raṭṭhapāla, labhāmi te mittāmacce ñātisālohite– ‘āyantu me bhonto mittāmaccā ñātisālohitā, sabbeva santā imaṃ vedanaṃ saṃvibhajatha, yathāhaṃ lahukatarikaṃ vedanaṃ vediyeyyan’ti. Atha kho ahameva taṃ vedanaṃ vediyāmī”ti. “Idaṃ kho taṃ, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena sandhāya bhāsitaṃ– ‘atāṇo loko anabhissaro’ti, yamahaṃ ñatvā ca disvā sutvā ca agārasmā anagāriyaṃ pabbajito”ti. “Acchariyaṃ, bho raṭṭhapāla, abbhutaṃ, bho raṭṭhapāla! Yāva subhāsitaṃ cidaṃ tena bhagavatā jānatā passatā arahatā sammāsambuddhena– ‘atāṇo loko anabhissaro’ti. Atāṇo hi, bho raṭṭhapāla, loko anabhissaro.
     “Saṃvijjati kho, bho raṭṭhapāla, imasmiṃ rājakule pahūtaṃ hiraññasuvaṇṇaṃ bhūmigatañca vehāsagatañca. ‘Assako loko, sabbaṃ pahāya gamanīyan’ti– bhavaṃ raṭṭhapālo āha. Imassa pana, bho raṭṭhapāla, bhāsitassa kathaṃ attho daṭṭhabbo”ti? “Taṃ kiṃ maññasi, mahārāja, yathā tvaṃ etarahi pañcahi kāmaguṇehi samappito samaṅgībhūto paricāresi, lacchasi tvaṃ paratthāpi– ‘evamevāhaṃ imeheva pañcahi kāmaguṇehi samappito samaṅgībhūto paricāremī’ti, udāhu aññe imaṃ bhogaṃ paṭipajjissanti, tvaṃ pana yathākammaṃ gamissasī”ti? “Yathāhaṃ, bho raṭṭhapāla, etarahi pañcahi kāmaguṇehi samappito samaṅgībhūto paricāremi, nāhaṃ lacchāmi paratthāpi– ‘evameva imeheva pañcahi kāmaguṇehi samappito samaṅgībhūto paricāremī’ti. Atha kho aññe imaṃ bhogaṃ paṭipajjissanti; ahaṃ pana yathākammaṃ gamissāmī”ti. “Idaṃ kho taṃ, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena sandhāya bhāsitaṃ– ‘assako loko, sabbaṃ pahāya gamanīyan’ti, yamahaṃ ñatvā ca disvā ca sutvā ca agārasmā anagāriyaṃ pabbajito”ti. “Acchariyaṃ, bho raṭṭhapāla, abbhutaṃ, bho raṭṭhapāla! Yāva subhāsitaṃ cidaṃ tena bhagavatā jānatā passatā arahatā sammāsambuddhena– ‘assako loko sabbaṃ pahāya gamanīyan’ti Assako hi, bho raṭṭhapāla, loko sabbaṃ pahāya gamanīyaṃ.
     “‘Ūno loko atitto taṇhādāso’ti– bhavaṃ raṭṭhapālo āha. Imassa, bho raṭṭhapāla, bhāsitassa kathaṃ attho daṭṭhabbo”ti? “Taṃ kiṃ maññasi, mahārāja, phītaṃ kuruṃ ajjhāvasasī”ti? “Evaṃ, bho raṭṭhapāla, phītaṃ kuruṃ ajjhāvasāmī”ti. “Taṃ kiṃ maññasi, mahārāja, idha puriso āgaccheyya puratthimāya disāya saddhāyiko paccayiko. So taṃ upasaṅkamitvā evaṃ vadeyya– ‘yagghe, mahārāja, jāneyyāsi, ahaṃ āgacchāmi puratthimāya disāya? Tatthaddasaṃ mahantaṃ janapadaṃ iddhañceva phītañca bahujanaṃ ākiṇṇamanussaṃ. Bahū tattha hatthikāyā assakāyā rathakāyā pattikāyā; bahu tattha dhanadhaññaṃ; bahu tattha hiraññasuvaṇṇaṃ akatañceva katañca; bahu tattha itthipariggaho. Sakkā ca tāvatakeneva balamattena abhivijinituṃ. Abhivijina, mahārājā’ti, kinti naṃ kareyyāsī”ti? “Tampi mayaṃ, bho raṭṭhapāla, abhivijiya ajjhāvaseyyāmā”ti. “Taṃ kiṃ maññasi, mahārāja, idha puriso āgaccheyya pacchimāya disāya… uttarāya disāya… dakkhiṇāya disāya… parasamuddato saddhāyiko paccayiko. So taṃ upasaṅkamitvā evaṃ vadeyya– ‘yagghe, mahārāja, jāneyyāsi, ahaṃ āgacchāmi parasamuddato? Tatthaddasaṃ mahantaṃ janapadaṃ iddhañceva phītañca bahujanaṃ ākiṇṇamanussaṃ. Bahū tattha hatthikāyā assakāyā rathakāyā pattikāyā; bahu tattha dhanadhaññaṃ; bahu tattha hiraññasuvaṇṇaṃ akatañceva katañca; bahu tattha itthipariggaho. Sakkā ca tāvatakeneva balamattena abhivijinituṃ. Abhivijina, mahārājā’ti, kinti naṃ kareyyāsī”ti? “Tampi mayaṃ, bho raṭṭhapāla, abhivijiya ajjhāvaseyyāmā”ti. “Idaṃ kho taṃ, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena sandhāya bhāsitaṃ– ‘ūno loko atitto taṇhādāso’ti, yamahaṃ ñatvā ca disvā sutvā ca agārasmā anagāriyaṃ pabbajito”ti. “Acchariyaṃ, bho raṭṭhapāla, abbhutaṃ, bho raṭṭhapāla! Yāva subhāsitaṃ cidaṃ tena bhagavatā jānatā passatā arahatā sammāsambuddhena– ‘ūno loko atitto taṇhādāso’ti. Ūno hi, bho raṭṭhapāla, loko atitto taṇhādāso”ti.
     Idamavoca āyasmā raṭṭhapālo. Idaṃ vatvā athāparaṃ etadavoca –
     307. “Passāmi loke sadhane manusse,
     Laddhāna vittaṃ na dadanti mohā.
     Luddhā dhanaṃ sannicayaṃ karonti,
     Bhiyyova kāme abhipatthayanti.
     “Rājā pasayhā pathaviṃ vijitvā,
     Sasāgarantaṃ mahimāvasanto.
     Oraṃ samuddassa atittarūpo,
     Pāraṃ samuddassapi patthayetha.
     “Rājā ca aññe ca bahū manussā,
     Avītataṇhā maraṇaṃ upenti.
     Ūnāva hutvāna jahanti dehaṃ,
     Kāmehi lokamhi na hatthi titti.
     “Kandanti naṃ ñātī pakiriya kese,
     Ahovatā no amarāti cāhu.
     Vatthena naṃ pārutaṃ nīharitvā,
     Citaṃ samādāya tatoḍahanti.
     “So ḍayhati sūlehi tujjamāno,
     Ekena vatthena pahāya bhoge.
     Na mīyamānassa bhavanti tāṇā,
     Ñātīdha mittā atha vā sahāyā.
     “Dāyādakā tassa dhanaṃ haranti,
     Satto pana gacchati yena kammaṃ.
     Na mīyamānaṃ dhanamanveti kiñci,
     Puttā ca dārā ca dhanañca raṭṭhaṃ.
     “Na dīghamāyuṃ labhate dhanena,
     Na cāpi vittena jaraṃ vihanti.
     Appaṃ hidaṃ jīvitamāhu dhīrā,
     Asassataṃ vippariṇāmadhammaṃ.
     “Aḍḍhā daliddā ca phusanti phassaṃ,
     Bālo ca dhīro ca tatheva phuṭṭho.
     Bālo ca bālyā vadhitova seti,
     Dhīro ca na vedhati phassaphuṭṭho.
     “Tasmā hi paññāva dhanena seyyo,
     Yāya vosānamidhādhigacchati.
     Abyositattā hi bhavābhavesu,
     Pāpāni kammāni karonti mohā.
     “Upeti gabbhañca parañca lokaṃ,
     Saṃsāramāpajja paramparāya.
     Tassappapañño abhisaddahanto,
     Upeti gabbhañca parañca lokaṃ.
     “Coro yathā sandhimukhe gahito,
     Sakammunā haññati pāpadhammo.
     Evaṃ pajā pecca paramhi loke,
     Sakammunā haññati pāpadhammo.
     “Kāmāhi citrā madhurā manoramā,
     Virūparūpena mathenti cittaṃ.
     Ādīnavaṃ kāmaguṇesu disvā,
     Tasmā ahaṃ pabbajitomhi rāja.
     “Dumapphalāneva patanti māṇavā,
     Daharā ca vuḍḍhā ca sarīrabhedā.
     Etampi disvā pabbajitomhi rāja,
     Apaṇṇakaṃ sāmaññameva seyyo”ti.
     Raṭṭhapālasuttaṃ niṭṭhitaṃ dutiyaṃ.


中部83经

MN.83/(3) Maghadevasuttaṃ
     308. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā mithilāyaṃ viharati maghadeva-ambavane. Atha kho bhagavā aññatarasmiṃ padese sitaṃ pātvākāsi. Atha kho āyasmato ānandassa etadahosi– “ko nu kho hetu, ko paccayo bhagavato sitassa pātukammāya? Na akāraṇena tathāgatā sitaṃ pātukarontī”ti. Atha kho āyasmā ānando ekaṃsaṃ cīvaraṃ katvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu, ko paccayo bhagavato sitassa pātukammāya? Na akāraṇena tathāgatā sitaṃ pātukarontī”ti. “Bhūtapubbaṃ, ānanda, imissāyeva mithilāyaṃ rājā ahosi maghadevo nāma dhammiko dhammarājā dhamme ṭhito mahārājā; dhammaṃ carati brāhmaṇagahapatikesu negamesu ceva jānapadesu ca; uposathañca upavasati cātuddasiṃ pañcadasiṃ aṭṭhamiñca pakkhassa. Atha kho, ānanda, rājā maghadevo bahūnaṃ vassānaṃ bahūnaṃ vassasatānaṃ bahūnaṃ vassasahassānaṃ accayena kappakaṃ āmantesi– ‘yadā me, samma kappaka, passeyyāsi sirasmiṃ palitāni jātāni, atha me āroceyyāsī’ti. ‘Evaṃ, devā’ti kho, ānanda, kappako rañño maghadevassa paccassosi. Addasā kho, ānanda, kappako bahūnaṃ vassānaṃ bahūnaṃ vassasatānaṃ bahūnaṃ vassasahassānaṃ accayena rañño maghadevassa sirasmiṃ palitāni jātāni. Disvāna rājānaṃ maghadevaṃ etadavoca– ‘pātubhūtā kho devassa devadūtā, dissanti sirasmiṃ palitāni jātānī’ti. ‘Tena hi, samma kappaka, tāni palitāni sādhukaṃ saṇḍāsena uddharitvā mama añjalismiṃ patiṭṭhāpehī’ti. ‘Evaṃ, devā’ti kho, ānanda, kappako rañño maghadevassa paṭissutvā tāni palitāni sādhukaṃ saṇḍāsena uddharitvā rañño maghadevassa añjalismiṃ patiṭṭhāpesi.
     309. “Atha kho, ānanda, rājā maghadevo kappakassa gāmavaraṃ datvā jeṭṭhaputtaṃ kumāraṃ āmantāpetvā etadavoca– ‘pātubhūtā kho me, tāta kumāra, devadūtā; dissanti sirasmiṃ palitāni jātāni; bhuttā kho pana me mānusakā kāmā; samayo dibbe kāme pariyesituṃ. Ehi tvaṃ, tāta kumāra, imaṃ rajjaṃ paṭipajja. Ahaṃ pana kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajissāmi. Tena hi, tāta kumāra, yadā tvampi passeyyāsi sirasmiṃ palitāni jātāni, atha kappakassa gāmavaraṃ datvā jeṭṭhaputtaṃ kumāraṃ sādhukaṃ rajje samanusāsitvā kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyāsi. Yena me idaṃ kalyāṇaṃ vattaṃ nihitaṃ anuppavatteyyāsi, mā kho me tvaṃ antimapuriso ahosi. Yasmiṃ kho, tāta kumāra, purisayuge vattamāne evarūpassa kalyāṇassa vattassa samucchedo hoti so tesaṃ antimapuriso hoti. Taṃ tāhaṃ, tāta kumāra, evaṃ vadāmi – yena me idaṃ kalyāṇaṃ vattaṃ nihitaṃ anuppavatteyyāsi, mā kho me tvaṃ antimapuriso ahosī’ti. Atha kho, ānanda, rājā maghadevo kappakassa gāmavaraṃ datvā jeṭṭhaputtaṃ kumāraṃ sādhukaṃ rajje samanusāsitvā imasmiṃyeva maghadeva-ambavane kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbaji. So mettāsahagatena cetasā ekaṃ disaṃ pharitvā vihāsi, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā vihāsi. Karuṇāsahagatena cetasā… muditāsahagatena cetasā… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā vihāsi, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā vihāsi.
     “Rājā kho panānanda, maghadevo caturāsītivassasahassāni kumārakīḷitaṃ kīḷi, caturāsītivassasahassāni oparajjaṃ kāresi, caturāsītivassasahassāni rajjaṃ kāresi, caturāsītivassasahassāni imasmiṃyeva maghadeva-ambavane agārasmā anagāriyaṃ pabbajito brahmacariyamacari. So cattāro brahmavihāre bhāvetvā kāyassa bhedā paraṃ maraṇā brahmalokūpago ahosi.
     310. “Atha kho rañño, ānanda, maghadevassa putto bahūnaṃ vassānaṃ bahūnaṃ vassasatānaṃ bahūnaṃ vassasahassānaṃ accayena kappakaṃ āmantesi– ‘yadā me, samma kappaka, passeyyāsi sirasmiṃ palitāni jātāni, atha kho āroceyyāsī’ti. ‘Evaṃ, devā’ti kho, ānanda, kappako rañño maghadevassa puttassa paccassosi. Addasā kho, ānanda, kappako bahūnaṃ vassānaṃ bahūnaṃ vassasatānaṃ bahūnaṃ vassasahassānaṃ accayena rañño maghadevassa puttassa sirasmiṃ palitāni jātāni. Disvāna rañño maghadevassa puttaṃ etadavoca– ‘pātubhūtā kho devassa devadūtā; dissanti sirasmiṃ palitāni jātānī’ti. ‘Tena hi, samma kappaka, tāni palitāni sādhukaṃ saṇḍāsena uddharitvā mama añjalismiṃ patiṭṭhāpehī’ti. ‘Evaṃ, devā’ti kho, ānanda, kappako rañño maghadevassa puttassa paṭissutvā tāni palitāni sādhukaṃ saṇḍāsena uddharitvā rañño maghadevassa puttassa añjalismiṃ patiṭṭhāpesi.
     “Atha kho, ānanda, rañño maghadevassa putto kappakassa gāmavaraṃ datvā jeṭṭhaputtaṃ kumāraṃ āmantāpetvā etadavoca– ‘pātubhūtā kho, me, tāta kumāra, devadūtā; dissanti sirasmiṃ palitāni jātāni; bhuttā kho pana me mānusakā kāmā; samayo dibbe kāme pariyesituṃ. Ehi tvaṃ, tāta kumāra, imaṃ rajjaṃ paṭipajja. Ahaṃ pana kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajissāmi. Tena hi, tāta kumāra, yadā tvampi passeyyāsi sirasmiṃ palitāni jātāni, atha kappakassa gāmavaraṃ datvā jeṭṭhaputtaṃ kumāraṃ sādhukaṃ rajje samanusāsitvā kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyāsi. Yena me idaṃ kalyāṇaṃ vattaṃ nihitaṃ anuppavatteyyāsi, mā kho me tvaṃ antimapuriso ahosi. Yasmiṃ kho, tāta kumāra, purisayuge vattamāne evarūpassa kalyāṇassa vattassa samucchedo hoti so tesaṃ antimapuriso hoti. Taṃ tāhaṃ, tāta kumāra, evaṃ vadāmi – yena me idaṃ kalyāṇaṃ vattaṃ nihitaṃ anuppavatteyyāsi, mā kho me tvaṃ antimapuriso ahosī’ti. Atha kho, ānanda, rañño maghadevassa putto kappakassa gāmavaraṃ datvā jeṭṭhaputtaṃ kumāraṃ sādhukaṃ rajje samanusāsitvā imasmiṃyeva maghadeva-ambavane kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbaji. So mettāsahagatena cetasā ekaṃ disaṃ pharitvā vihāsi, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā vihāsi. Karuṇāsahagatena cetasā… muditāsahagatena cetasā… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā vihāsi, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā vihāsi. Rañño kho panānanda, maghadevassa putto caturāsītivassasahassāni kumārakīḷitaṃ kīḷi, caturāsītivassasahassāni oparajjaṃ kāresi, caturāsītivassasahassāni rajjaṃ kāresi, caturāsītivassasahassāni imasmiṃyeva maghadeva-ambavane agārasmā anagāriyaṃ pabbajito brahmacariyamacari. So cattāro brahmavihāre bhāvetvā kāyassa bhedā paraṃ maraṇā brahmalokūpago ahosi.
     311. “Rañño kho panānanda, maghadevassa puttapaputtakā tassa paramparā caturāsītirājasahassāni imasmiṃyeva maghadeva-ambavane kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajiṃsu. Te mettāsahagatena cetasā ekaṃ disaṃ pharitvā vihariṃsu, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā vihariṃsu. Karuṇāsahagatena cetasā… muditāsahagatena cetasā… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā vihariṃsu, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā vihariṃsu. Caturāsītivassasahassāni kumārakīḷitaṃ kīḷiṃsu, caturāsītivassasahassāni oparajjaṃ kāresuṃ, caturāsītivassasahassāni rajjaṃ kāresuṃ, caturāsītivassasahassāni imasmiṃyeva maghadeva-ambavane agārasmā anagāriyaṃ pabbajitā brahmacariyamacariṃsu. Te cattāro brahmavihāre bhāvetvā kāyassa bhedā paraṃ maraṇā brahmalokūpagā ahesuṃ. Nimi tesaṃ rājā pacchimako ahosi dhammiko dhammarājā dhamme ṭhito mahārājā; dhammaṃ carati brāhmaṇagahapatikesu negamesu ceva jānapadesu ca; uposathañca upavasati cātuddasiṃ pañcadasiṃ aṭṭhamiñca pakkhassa.
     312. “Bhūtapubbaṃ, ānanda, devānaṃ tāvatiṃsānaṃ sudhammāyaṃ sabhāyaṃ sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– ‘lābhā vata, bho, videhānaṃ, suladdhaṃ vata, bho, videhānaṃ, yesaṃ nimi rājā dhammiko dhammarājā dhamme ṭhito mahārājā; dhammaṃ carati brāhmaṇagahapatikesu negamesu ceva jānapadesu ca; uposathañca upavasati cātuddasiṃ pañcadasiṃ aṭṭhamiñca pakkhassā’ti. Atha kho, ānanda, sakko devānamindo deve tāvatiṃse āmantesi– ‘iccheyyātha no tumhe, mārisā, nimiṃ rājānaṃ daṭṭhun’ti? ‘Icchāma mayaṃ, mārisa, nimiṃ rājānaṃ daṭṭhun’ti. Tena kho pana, ānanda, samayena nimi rājā tadahuposathe pannarase sīsaṃnhāto uposathiko uparipāsādavaragato nisinno hoti. Atha kho, ānanda, sakko devānamindo– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva– devesu tāvatiṃsesu antarahito nimissa rañño pamukhe pāturahosi. Atha kho, ānanda, sakko devānamindo nimiṃ rājānaṃ etadavoca– ‘lābhā te, mahārāja, suladdhaṃ te, mahārāja. Devā, mahārāja, tāvatiṃsā sudhammāyaṃ sabhāyaṃ kittayamānarūpā sannisinnā– “lābhā vata, bho, videhānaṃ, suladdhaṃ vata, bho, videhānaṃ, yesaṃ nimi rājā dhammiko dhammarājā dhamme ṭhito mahārājā; dhammaṃ carati brāhmaṇagahapatikesu negamesu ceva jānapadesu ca; uposathañca upavasati cātuddasiṃ pañcadasiṃ aṭṭhamiñca pakkhassā”ti. Devā te, mahārāja, tāvatiṃsā dassanakāmā. Tassa te ahaṃ, mahārāja, sahassayuttaṃ ājaññarathaṃ pahiṇissāmi; abhiruheyyāsi, mahārāja, dibbaṃ yānaṃ avikampamāno’ti. Adhivāsesi kho, ānanda, nimi rājā tuṇhībhāvena.
     313. “Atha kho, ānanda, sakko devānamindo nimissa rañño adhivāsanaṃ viditvā– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva– nimissa rañño pamukhe antarahito devesu tāvatiṃsesu pāturahosi. Atha kho, ānanda, sakko devānamindo mātaliṃ saṅgāhakaṃ āmantesi– ‘ehi tvaṃ, samma mātali, sahassayuttaṃ ājaññarathaṃ yojetvā nimiṃ rājānaṃ upasaṅkamitvā evaṃ vadehi– ayaṃ te, mahārāja, sahassayutto ājaññaratho sakkena devānamindena pesito; abhiruheyyāsi, mahārāja, dibbaṃ yānaṃ avikampamāno’ti. ‘Evaṃ, bhaddantavā’ti kho, ānanda, mātali saṅgāhako sakkassa devānamindassa paṭissutvā sahassayuttaṃ ājaññarathaṃ yojetvā nimiṃ rājānaṃ upasaṅkamitvā etadavoca– ‘ayaṃ te, mahārāja, sahassayutto ājaññaratho sakkena devānamindena pesito; abhiruha, mahārāja, dibbaṃ yānaṃ avikampamāno. Api ca, mahārāja, katamena taṃ nemi, yena vā pāpakammā pāpakānaṃ kammānaṃ vipākaṃ paṭisaṃvedenti, yena vā kalyāṇakammā kalyāṇakammānaṃ vipākaṃ paṭisaṃvedentī’ti? ‘Ubhayeneva maṃ, mātali, nehī’ti. Sampavesesi kho, ānanda, mātali, saṅgāhako nimiṃ rājānaṃ sudhammaṃ sabhaṃ. Addasā kho, ānanda, sakko devānamindo nimiṃ rājānaṃ dūratova āgacchantaṃ. Disvāna nimiṃ rājānaṃ etadavoca– ‘ehi kho, mahārāja. Svāgataṃ, mahārāja. Devā te dassanakāmā, mahārāja, tāvatiṃsā sudhammāyaṃ sabhāyaṃ kittayamānarūpā sannisinnā– “lābhā vata, bho, videhānaṃ, suladdhaṃ vata, bho, videhānaṃ, yesaṃ nimi rājā dhammiko dhammarājā dhamme ṭhito mahārājā; dhammaṃ carati brāhmaṇagahapatikesu negamesu ceva jānapadesu ca; uposathañca upavasati cātuddasiṃ pañcadasiṃ aṭṭhamiñca pakkhassā”ti. Devā te, mahārāja, tāvatiṃsā dassanakāmā Abhirama, mahārāja, devesu devānubhāvenā’ti. ‘Alaṃ, mārisa, tattheva maṃ mithilaṃ paṭinetu. Tathāhaṃ dhammaṃ carissāmi brāhmaṇagahapatikesu negamesu ceva jānapadesu ca; uposathañca upavasāmi cātuddasiṃ pañcadasiṃ aṭṭhamiñca pakkhassā’ti.
     314. “Atha kho, ānanda, sakko devānamindo mātaliṃ saṅgāhakaṃ āmantesi– ‘ehi tvaṃ, samma mātali, sahassayuttaṃ ājaññarathaṃ yojetvā nimiṃ rājānaṃ tattheva mithilaṃ paṭinehī’ti. ‘Evaṃ, bhaddantavā’ti kho, ānanda, mātali saṅgāhako sakkassa devānamindassa paṭissutvā sahassayuttaṃ ājaññarathaṃ yojetvā nimiṃ rājānaṃ tattheva mithilaṃ paṭinesi. Tatra sudaṃ, ānanda, nimi rājā dhammaṃ carati brāhmaṇagahapatikesu negamesu ceva jānapadesu ca, uposathañca upavasati cātuddasiṃ pañcadasiṃ aṭṭhamiñca pakkhassāti. Atha kho, ānanda, nimi rājā bahūnaṃ vassānaṃ bahūnaṃ vassasatānaṃ bahūnaṃ vassasahassānaṃ accayena kappakaṃ āmantesi– ‘yadā me, samma kappaka, passeyyāsi sirasmiṃ palitāni jātāni, atha me āroceyyāsī’ti. ‘Evaṃ, devā’ti kho, ānanda, kappako nimissa rañño paccassosi. Addasā kho, ānanda, kappako bahūnaṃ vassānaṃ bahūnaṃ vassasatānaṃ bahūnaṃ vassasahassānaṃ accayena nimissa rañño sirasmiṃ palitāni jātāni. Disvāna nimiṃ rājānaṃ etadavoca– ‘pātubhūtā kho devassa devadūtā; dissanti sirasmiṃ palitāni jātānī’ti. ‘Tena hi, samma kappaka, tāni palitāni sādhukaṃ saṇḍāsena uddharitvā mama añjalismiṃ patiṭṭhāpehī’ti. ‘Evaṃ, devā’ti kho, ānanda, kappako nimissa rañño paṭissutvā tāni palitāni sādhukaṃ saṇḍāsena uddharitvā nimissa rañño añjalismiṃ patiṭṭhāpesi. Atha kho, ānanda, nimi rājā kappakassa gāmavaraṃ datvā jeṭṭhaputtaṃ kumāraṃ āmantāpetvā etadavoca– ‘pātubhūtā kho me, tāta kumāra, devadūtā; dissanti sirasmiṃ palitāni jātāni; bhuttā kho pana me mānusakā kāmā; samayo dibbe kāme pariyesituṃ. Ehi tvaṃ, tāta kumāra, imaṃ rajjaṃ paṭipajja. Ahaṃ pana kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajissāmi. Tena hi, tāta kumāra, yadā tvampi passeyyāsi sirasmiṃ palitāni jātāni, atha kappakassa gāmavaraṃ datvā jeṭṭhaputtaṃ kumāraṃ sādhukaṃ rajje samanusāsitvā kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyāsi. Yena me idaṃ kalyāṇaṃ vattaṃ nihitaṃ anuppavatteyyāsi, mā kho me tvaṃ antimapuriso ahosi. Yasmiṃ kho, tāta kumāra, purisayuge vattamāne evarūpassa kalyāṇassa vattassa samucchedo hoti so tesaṃ antimapuriso hoti. Taṃ tāhaṃ, tāta kumāra, evaṃ vadāmi – ‘yena me idaṃ kalyāṇaṃ vattaṃ nihitaṃ anuppavatteyyāsi, mā kho me tvaṃ antimapuriso ahosī’ti.
     315. “Atha kho, ānanda, nimi rājā kappakassa gāmavaraṃ datvā jeṭṭhaputtaṃ kumāraṃ sādhukaṃ rajje samanusāsitvā imasmiṃyeva maghadeva-ambavane kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbaji. So mettāsahagatena cetasā ekaṃ disaṃ pharitvā vihāsi, tathā dutiyaṃ tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā vihāsi. Karuṇāsahagatena cetasā… muditāsahagatena cetasā… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā vihāsi, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā vihāsi. Nimi kho, panānanda, rājā caturāsītivassasahassāni kumārakīḷitaṃ kīḷi, caturāsītivassasahassāni oparajjaṃ kāresi, caturāsītivassasahassāni rajjaṃ kāresi, caturāsītivassasahassāni imasmiṃyeva maghadeva-ambavane agārasmā anagāriyaṃ pabbajito brahmacariyamacari. So cattāro brahmavihāre bhāvetvā kāyassa bhedā paraṃ maraṇā brahmalokūpago ahosi. Nimissa kho panānananda rañño kaḷārajanako nāma putto ahosi. Na so agārasmā anagāriyaṃ pabbaji. So taṃ kalyāṇaṃ vattaṃ samucchindi. So tesaṃ antimapuriso ahosi.
     316. “Siyā kho pana te, ānanda, evamassa– ‘añño nūna tena samayena rājā maghadevo ahosi, yena taṃ kalyāṇaṃ vattaṃ nihitan’ti. Na kho panetaṃ, ānanda, evaṃ daṭṭhabbaṃ. Ahaṃ tena samayena rājā maghadevo ahosiṃ. (ahaṃ taṃ kalyāṇaṃ vattaṃ nihiniṃ,) mayā taṃ kalyāṇaṃ vattaṃ nihitaṃ; pacchimā janatā anuppavattesi. Taṃ kho panānanda, kalyāṇaṃ vattaṃ na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati, yāvadeva brahmalokūpapattiyā. Idaṃ kho panānanda, etarahi mayā kalyāṇaṃ vattaṃ nihitaṃ ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Katamañcānanda, etarahi mayā kalyāṇaṃ vattaṃ nihitaṃ ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo sammāsati, sammāsamādhi. Idaṃ kho, ānanda, etarahi mayā kalyāṇaṃ vattaṃ nihitaṃ ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Taṃ vo ahaṃ, ānanda, evaṃ vadāmi – ‘yena me idaṃ kalyāṇaṃ vattaṃ nihitaṃ anuppavatteyyātha, mā kho me tumhe antimapurisā ahuvattha’. Yasmiṃ kho, ānanda, purisayuge vattamāne evarūpassa kalyāṇassa vattassa samucchedo hoti so tesaṃ antimapuriso hoti. Taṃ vo ahaṃ, ānanda, evaṃ vadāmi– ‘yena me idaṃ kalyāṇaṃ vattaṃ nihitaṃ anuppavatteyyātha, mā kho me tumhe antimapurisā ahuvatthā’”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Maghadevasuttaṃ niṭṭhitaṃ tatiyaṃ.


中部84经

MN.84/(4) Madhurasuttaṃ
     317. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā mahākaccāno madhurāyaṃ viharati gundāvane. Assosi kho rājā mādhuro avantiputto– “samaṇo khalu, bho, kaccāno madhurāyaṃ viharati gundāvane. Taṃ kho pana bhavantaṃ kaccānaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘paṇḍito viyatto medhāvī bahussuto cittakathī kalyāṇapaṭibhāno vuddho ceva arahā ca’. Sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī”ti. Atha kho rājā mādhuro avantiputto bhadrāni bhadrāni yānāni yojāpetvā bhadraṃ yānaṃ abhiruhitvā bhadrehi bhadrehi yānehi madhurāya niyyāsi mahaccarājānubhāvena āyasmantaṃ mahākaccānaṃ dassanāya. Yāvatikā yānassa bhūmi yānena gantvā yānā paccorohitvā pattikova yenāyasmā mahākaccāno tenupasaṅkami; upasaṅkamitvā āyasmatā mahākaccānena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho rājā mādhuro avantiputto āyasmantaṃ mahākaccānaṃ etadavoca– “brāhmaṇā, bho kaccāna, evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo; brāhmaṇova sukko vaṇṇo, kaṇho añño vaṇṇo; brāhmaṇāva sujjhanti, no abrāhmaṇā; brāhmaṇāva brahmuno puttā orasā mukhato jātā brahmajā brahmanimmitā brahmadāyādā’ti. Idha bhavaṃ kaccāno kimakkhāyī”ti? “Ghosoyeva kho eso, mahārāja, lokasmiṃ– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo; brāhmaṇova sukko vaṇṇo, kaṇho añño vaṇṇo; brāhmaṇāva sujjhanti, no abrāhmaṇā; brāhmaṇāva brahmuno puttā orasā mukhato jātā brahmajā brahmanimmitā brahmadāyādā’ti. Tadamināpetaṃ, mahārāja, pariyāyena veditabbaṃ yathā ghosoyeveso lokasmiṃ– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti.
     318. “Taṃ kiṃ maññasi, mahārāja, khattiyassa cepi ijjheyya dhanena vā dhaññena vā rajatena vā jātarūpena vā khattiyopissāssa pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī… brāhmaṇopissāssa… vessopissāssa… suddopissāssa pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī”ti? “Khattiyassa cepi, bho kaccāna, ijjheyya dhanena vā dhaññena vā rajatena vā jātarūpena vā khattiyopissāssa pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī… brāhmaṇopissāssa… vessopissāssa… suddopissāssa pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī”ti.
     “Taṃ kiṃ maññasi, mahārāja, brāhmaṇassa cepi ijjheyya dhanena vā dhaññena vā rajatena vā jātarūpena vā brāhmaṇopissāssa pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī… vessopissāssa… suddopissāssa khattiyopissāssa pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī”ti? “Brāhmaṇassa cepi, bho kaccāna, ijjheyya dhanena vā dhaññena vā rajatena vā jātarūpena vā brāhmaṇopissāssa pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī… vessopissāssa… suddopissāssa khattiyopissāssa pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī”ti.
     “Taṃ kiṃ maññasi, mahārāja, vessassa cepi ijjheyya dhanena vā dhaññena vā rajatena vā jātarūpena vā vessopissāssa pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī… suddopissāssa… khattiyopissāssa… brāhmaṇopissāssa pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī”ti? “Vessassa cepi, bho kaccāna, ijjheyya dhanena vā dhaññena vā rajatena vā jātarūpena vā vessopissāssa pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī… suddopissāssa… khattiyopissāssa… brāhmaṇopissāssa pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī”ti.
     “Taṃ kiṃ maññasi, mahārāja, suddassa cepi ijjheyya dhanena vā dhaññena vā rajatena vā jātarūpena vā suddopissāssa pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī… khattiyopissāssa… brāhmaṇopissāssa… vessopissāssa pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī”ti? “Suddassa cepi, bho kaccāna, ijjheyya dhanena vā dhaññena vā rajatena vā jātarūpena vā suddopissāssa pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādīti… khattiyopissāssa… brāhmaṇopissāssa… vessopissāssa pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī”ti.
     “Taṃ kiṃ maññasi, mahārāja, yadi evaṃ sante, ime cattāro vaṇṇā samasamā honti no vā? Kathaṃ vā te ettha hotī”ti? “Addhā kho, bho kaccāna, evaṃ sante, ime cattāro vaṇṇā samasamā honti. Nesaṃ ettha kiñci nānākaraṇaṃ samanupassāmī”ti. “Imināpi kho etaṃ, mahārāja, pariyāyena veditabbaṃ yathā ghoso yeveso lokasmiṃ– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti.
     319. “Taṃ kiṃ maññasi, mahārāja, idhassa khattiyo pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī pisuṇavāco pharusavāco samphappalāpī abhijjhālu byāpannacitto micchādiṭṭhi kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya no vā? Kathaṃ vā te ettha hotī”ti? “Khattiyopi hi, bho kaccāna, pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī pisuṇavāco pharusavāco samphappalāpī abhijjhālu byāpannacitto micchādiṭṭhi kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya. Evaṃ me ettha hoti, evañca pana me etaṃ arahataṃ sutan”ti.
     “Sādhu sādhu, mahārāja! Sādhu kho te etaṃ, mahārāja, evaṃ hoti, sādhu ca pana te etaṃ arahataṃ sutaṃ. Taṃ kiṃ maññasi, mahārāja, idhassa brāhmaṇo …pe… idhassa vesso …pe… idhassa suddo pāṇātipātī adinnādāyī …pe… micchādiṭṭhi kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya no vā? Kathaṃ vā te ettha hotī”ti? “Suddopi hi, bho kaccāna, pāṇātipātī adinnādāyī …pe… micchādiṭṭhi kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya. Evaṃ me ettha hoti, evañca pana me etaṃ arahataṃ sutan”ti.
     “Sādhu sādhu, mahārāja! Sādhu kho te etaṃ, mahārāja, evaṃ hoti, sādhu ca pana te etaṃ arahataṃ sutaṃ. Taṃ kiṃ maññasi, mahārāja, yadi evaṃ sante, ime cattāro vaṇṇā samasamā honti no vā? Kathaṃ vā te ettha hotī”ti? “Addhā kho, bho kaccāna, evaṃ sante, ime cattāro vaṇṇā samasamā honti. Nesaṃ ettha kiñci nānākaraṇaṃ samanupassāmī”ti. “Imināpi kho etaṃ, mahārāja, pariyāyena veditabbaṃ yathā ghoso yeveso lokasmiṃ– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti.
     320. “Taṃ kiṃ maññasi, mahārāja, idhassa khattiyo pāṇātipātā paṭivirato, adinnādānā paṭivirato, kāmesumicchācārā paṭivirato, musāvādā paṭivirato, pisuṇāya vācāya paṭivirato, pharusāya vācāya paṭivirato, samphappalāpā paṭivirato, anabhijjhālu abyāpannacitto sammādiṭṭhi kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyya no vā? Kathaṃ vā te ettha hotī”ti? “Khattiyopi hi, bho kaccāna, pāṇātipātā paṭivirato, adinnādānā paṭivirato, kāmesumicchācārā paṭivirato, musāvādā paṭivirato, pisuṇāya vācāya paṭivirato, pharusāya vācāya paṭivirato, samphappalāpā paṭivirato, anabhijjhālu abyāpannacitto sammādiṭṭhi kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyya. Evaṃ me ettha hoti, evañca pana me etaṃ arahataṃ sutan”ti.
     “Sādhu sādhu, mahārāja! Sādhu kho te etaṃ, mahārāja, evaṃ hoti, sādhu ca pana te etaṃ arahataṃ sutaṃ. Taṃ kiṃ maññasi, mahārāja, idhassa brāhmaṇo, idhassa vesso, idhassa suddo pāṇātipātā paṭivirato adinnādānā paṭivirato …pe… sammādiṭṭhi kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyya no vā? Kathaṃ vā te ettha hotī”ti? “Suddopi hi, bho kaccāna, pāṇātipātā paṭivirato, adinnādānā paṭivirato …pe… sammādiṭṭhi kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyya. Evaṃ me ettha hoti, evañca pana me etaṃ arahataṃ sutan”ti.
     “Sādhu sādhu, mahārāja! Sādhu kho te etaṃ, mahārāja, evaṃ hoti, sādhu ca pana te etaṃ arahataṃ sutaṃ. Taṃ kiṃ maññasi, mahārāja, yadi evaṃ sante, ime cattāro vaṇṇā samasamā honti no vā? Kathaṃ vā te ettha hotī”ti? “Addhā kho, bho kaccāna, evaṃ sante, ime cattāro vaṇṇā samasamā honti. Nesaṃ ettha kiñci nānākaraṇaṃ samanupassāmī”ti “Imināpi kho etaṃ, mahārāja, pariyāyena veditabbaṃ yathā ghoso yeveso lokasmiṃ– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti.
     321. “Taṃ kiṃ maññasi, mahārāja, idha khattiyo sandhiṃ vā chindeyya, nillopaṃ vā hareyya, ekāgārikaṃ vā kareyya, paripanthe vā tiṭṭheyya, paradāraṃ vā gaccheyya, tañce te purisā gahetvā dasseyyuṃ– ‘ayaṃ te, deva, coro āgucārī. Imassa yaṃ icchasi taṃ daṇḍaṃ paṇehī’ti. Kinti naṃ kareyyāsī”ti? “Ghāteyyāma vā, bho kaccāna, jāpeyyāma vā pabbājeyyāma vā yathāpaccayaṃ vā kareyyāma. Taṃ kissa hetu? Yā hissa bho kaccāna, pubbe ‘khattiyo’ti samaññā sāssa antarahitā; corotveva saṅkhyaṃ gacchatī”ti.
     “Taṃ kiṃ maññasi, mahārāja, idha brāhmaṇo, idha vesso, idha suddo sandhiṃ vā chindeyya, nillopaṃ vā hareyya, ekāgārikaṃ vā kareyya, paripanthe vā tiṭṭheyya, paradāraṃ vā gaccheyya, tañce te purisā gahetvā dasseyyuṃ– ‘ayaṃ te, deva, coro āgucārī. Imassa yaṃ icchasi taṃ daṇḍaṃ paṇehī’ti. Kinti naṃ kareyyāsī”ti? “Ghāteyyāma vā, bho kaccāna, jāpeyyāma vā pabbājeyyāma vā yathāpaccayaṃ vā kareyyāma. Taṃ kissa hetu? Yā hissa, bho kaccāna, pubbe ‘suddo’ti samaññā sāssa antarahitā; corotveva saṅkhyaṃ gacchatī”ti.
     “Taṃ kiṃ maññasi, mahārāja, yadi evaṃ sante, ime cattāro vaṇṇā samasamā honti no vā? Kathaṃ vā te ettha hotī”ti? “Addhā kho, bho kaccāna, evaṃ sante, ime cattāro vaṇṇā samasamā honti. Nesaṃ ettha kiñci nānākaraṇaṃ samanupassāmī”ti. “Imināpi kho etaṃ, mahārāja, pariyāyena veditabbaṃ yathā ghoso yeveso lokasmiṃ– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti.
     322. “Taṃ kiṃ maññasi, mahārāja, idha khattiyo kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajito assa virato pāṇātipātā, virato adinnādānā, virato musāvādā, rattūparato, ekabhattiko, brahmacārī, sīlavā, kalyāṇadhammo? Kinti naṃ kareyyāsī”ti? “Abhivādeyyāma vā, bho kaccāna, paccuṭṭheyyāma vā āsanena vā nimanteyyāma abhinimanteyyāma vā naṃ cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārehi dhammikaṃ vā assa rakkhāvaraṇaguttiṃ saṃvidaheyyāma. Taṃ kissa hetu? Yā hissa, bho kaccāna, pubbe ‘khattiyo’ti samaññā sāssa antarahitā; samaṇotveva saṅkhyaṃ gacchatī”ti.
     “Taṃ kiṃ maññasi, mahārāja, idha brāhmaṇo, idha vesso, idha suddo kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajito assa virato pāṇātipātā, virato adinnādānā virato musāvādā, rattūparato, ekabhattiko, brahmacārī, sīlavā, kalyāṇadhammo? Kinti naṃ kareyyāsī”ti? “Abhivādeyyāma vā, bho kaccāna, paccuṭṭheyyāma vā āsanena vā nimanteyyāma abhinimanteyyāma vā naṃ cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārehi dhammikaṃ vā assa rakkhāvaraṇaguttiṃ saṃvidaheyyāma. Taṃ kissa hetu? Yā hissa, bho kaccāna, pubbe ‘suddo’ti samaññā sāssa antarahitā; samaṇotveva saṅkhyaṃ gacchatī”ti.
     “Taṃ kiṃ maññasi, mahārāja, yadi evaṃ sante, ime cattāro vaṇṇā samasamā honti no vā? Kathaṃ vā te ettha hotī”ti? “Addhā kho, bho kaccāna, evaṃ sante, ime cattāro vaṇṇā samasamā honti. Nesaṃ ettha kiñci nānākaraṇaṃ samanupassāmī”ti. “Imināpi kho etaṃ, mahārāja, pariyāyena veditabbaṃ yathā ghoso yeveso lokasmiṃ– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo; brāhmaṇova sukko vaṇṇo, kaṇho añño vaṇṇo; brāhmaṇāva sujjhanti, no abrāhmaṇā; brāhmaṇāva brahmuno puttā orasā mukhato jātā brahmajā brahmanimmitā brahmadāyādā’”ti.
     323. Evaṃ vutte, rājā mādhuro avantiputto āyasmantaṃ mahākaccānaṃ etadavoca– “abhikkantaṃ, bho kaccāna, abhikkantaṃ, bho kaccāna! Seyyathāpi, bho kaccāna, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– ‘cakkhumanto rūpāni dakkhantī’ti; evamevaṃ bhotā kaccānena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ kaccānaṃ saraṇaṃ gacchāmi dhammañc bhikkhusaṅghañca Upāsakaṃ maṃ bhavaṃ kaccāno dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. “Mā kho maṃ tvaṃ, mahārāja, saraṇaṃ agamāsi. Tameva tvaṃ bhagavantaṃ saraṇaṃ gaccha yamahaṃ saraṇaṃ gato”ti. “Kahaṃ pana, bho kaccāna, etarahi so bhagavā viharati arahaṃ sammāsambuddho”ti? “Parinibbuto kho, mahārāja, etarahi so bhagavā arahaṃ sammāsambuddho”ti. “Sacepi mayaṃ, bho kaccāna, suṇeyyāma taṃ bhagavantaṃ dasasu yojanesu, dasapi mayaṃ yojanāni gaccheyyāma taṃ bhagavantaṃ dassanāya arahantaṃ sammāsambuddhaṃ. Sacepi mayaṃ, bho kaccāna, suṇeyyāma taṃ bhagavantaṃ vīsatiyā yojanesu, tiṃsāya yojanesu, cattārīsāya yojanesu, paññāsāya yojanesu, paññāsampi mayaṃ yojanāni gaccheyyāma taṃ bhagavantaṃ dassanāya arahantaṃ sammāsambuddhaṃ. Yojanasate cepi mayaṃ bho kaccāna, suṇeyyāma taṃ bhagavantaṃ, yojanasatampi mayaṃ gaccheyyāma taṃ bhagavantaṃ dassanāya arahantaṃ sammāsambuddhaṃ. Yato ca, bho kaccāna, parinibbuto so bhagavā, parinibbutampi mayaṃ bhagavantaṃ saraṇaṃ gacchāma dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ kaccāno dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Madhurasuttaṃ niṭṭhitaṃ catutthaṃ.


中部85经

MN.85/(5) Bodhirājakumārasuttaṃ
     324. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā bhaggesu viharati susumāragire bhesakaḷāvane migadāye. Tena kho pana samayena bodhissa rājakumārassa kokanado nāma pāsādo acirakārito hoti anajjhāvuṭṭho samaṇena vā brāhmaṇena vā kenaci vā manussabhūtena. Atha kho bodhi rājakumāro sañjikāputtaṃ māṇavaṃ āmantesi– “ehi tvaṃ, samma sañjikāputta, yena bhagavā tenupasaṅkama; upasaṅkamitvā mama vacanena bhagavato pāde sirasā vanda, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ puccha– ‘bodhi, bhante, rājakumāro bhagavato pāde sirasā vandati, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchatī’ti. Evañca vadehi– ‘adhivāsetu kira, bhante, bhagavā bodhissa rājakumārassa svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā’”ti. “Evaṃ, bho”ti kho sañjikāputto māṇavo bodhissa rājakumārassa paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho sañjikāputto māṇavo bhagavantaṃ etadavoca– “bodhi kho rājakumāro bhoto gotamassa pāde sirasā vandati, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchati. Evañca vadeti– ‘adhivāsetu kira bhavaṃ gotamo bodhissa rājakumārassa svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā’”ti. Adhivāsesi bhagavā tuṇhībhāvena. Atha kho sañjikāputto māṇavo bhagavato adhivāsanaṃ viditvā uṭṭhāyāsanā yena bodhi rājakumāro tenupasaṅkami; upasaṅkamitvā bodhiṃ rājakumāraṃ etadavoca– “avocumha bhoto vacanena taṃ bhavantaṃ gotamaṃ– ‘bodhi kho rājakumāro bhoto gotamassa pāde sirasā vandati, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchati. Evañca vadeti– adhivāsetu kira bhavaṃ gotamo bodhissa rājakumārassa svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā’ti. Adhivuṭṭhañca pana samaṇena gotamenā”ti.
     325. Atha kho bodhi rājakumāro tassā rattiyā accayena sake nivesane paṇītaṃ khādanīyaṃ bhojanīyaṃ paṭiyādāpetvā, kokanadañca pāsādaṃ odātehi dussehi santharāpetvā yāva pacchimasopānakaḷevarā, sañjikāputtaṃ māṇavaṃ āmantesi– “ehi tvaṃ, samma sañjikāputta, yena bhagavā tenupasaṅkama; upasaṅkamitvā bhagavato kālaṃ ārocehi– ‘kālo, bhante, niṭṭhitaṃ bhattan’”ti. “Evaṃ, bho”ti kho sañjikāputto māṇavo bodhissa rājakumārassa paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavato kālaṃ ārocesi– “kālo, bho gotama, niṭṭhitaṃ bhattan”ti. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena bodhissa rājakumārassa nivesanaṃ tenupasaṅkami. Tena kho pana samayena bodhi rājakumāro bahidvārakoṭṭhake ṭhito hoti bhagavantaṃ āgamayamāno. Addasā kho bodhi rājakumāro bhagavantaṃ dūratova āgacchantaṃ. Disvāna paccuggantvā bhagavantaṃ abhivādetvā purakkhatvā yena kokanado pāsādo tenupasaṅkami. Atha kho bhagavā pacchimaṃ sopānakaḷevaraṃ nissāya aṭṭhāsi. Atha kho bodhi rājakumāro bhagavantaṃ etadavoca – “abhiruhatu, bhante, bhagavā dussāni, abhiruhatu sugato dussāni; yaṃ mama assa dīgharattaṃ hitāya sukhāyā”ti. Evaṃ vutte, bhagavā tuṇhī ahosi. Dutiyampi kho …pe… tatiyampi kho bodhi rājakumāro bhagavantaṃ etadavoca– “abhiruhatu, bhante, bhagavā. Dussāni, abhiruhatu sugato dussāni; yaṃ mama assa dīgharattaṃ hitāya sukhāyā”ti.
     326. Atha kho bhagavā āyasmantaṃ ānandaṃ apalokesi. Atha kho āyasmā ānando bodhiṃ rājakumāraṃ etadavoca– “saṃharatu, rājakumāra, dussāni; na bhagavā celapaṭikaṃ akkamissati. Pacchimaṃ janataṃ tathāgato anukampatī”ti. Atha kho bodhi rājakumāro dussāni saṃharāpetvā uparikokanadapāsāde āsanāni paññapesi. Atha kho bhagavā kokanadaṃ pāsādaṃ abhiruhitvā paññatte āsane nisīdi saddhiṃ bhikkhusaṅghena. Atha kho bodhi rājakumāro buddhappamukhaṃ bhikkhusaṅghaṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi. Atha kho bodhi rājakumāro bhagavantaṃ bhuttāviṃ onītapattapāṇiṃ aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho bodhi rājakumāro bhagavantaṃ etadavoca– “mayhaṃ kho, bhante, evaṃ hoti – ‘na kho sukhena sukhaṃ adhigantabbaṃ, dukkhena kho sukhaṃ adhigantabban’”ti.
     327. “Mayhampi kho, rājakumāra, pubbeva sambodhā anabhisambuddhassa bodhisattasseva sato etadahosi– ‘na kho sukhena sukhaṃ adhigantabbaṃ, dukkhena kho sukhaṃ adhigantabban’ti. So kho ahaṃ, rājakumāra, aparena samayena daharova samāno susukāḷakeso bhadrena yobbanena samannāgato paṭhamena vayasā akāmakānaṃ mātāpitūnaṃ assumukhānaṃ rudantānaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajiṃ. So evaṃ pabbajito samāno kiṃkusalagavesī anuttaraṃ santivarapadaṃ pariyesamāno yena āḷāro kālāmo tenupasaṅkamiṃ; upasaṅkamitvā āḷāraṃ kālāmaṃ etadavocaṃ– ‘icchāmahaṃ, āvuso kālāma, imasmiṃ dhammavinaye brahmacariyaṃ caritun’ti. Evaṃ vutte, rājakumāra, āḷāro kālāmo maṃ etadavoca– ‘viharatāyasmā, tādiso ayaṃ dhammo yattha viññū puriso nacirasseva sakaṃ ācariyakaṃ sayaṃ abhiññā sacchikatvā upasampajja vihareyyā’ti. So kho ahaṃ, rājakumāra, nacirasseva khippameva taṃ dhammaṃ pariyāpuṇiṃ. So kho ahaṃ, rājakumāra, tāvatakeneva oṭṭhapahatamattena lapitalāpanamattena ñāṇavādañca vadāmi, theravādañca jānāmi passāmīti ca paṭijānāmi, ahañceva aññe ca. Tassa mayhaṃ, rājakumāra, etadahosi– ‘na kho āḷāro kālāmo imaṃ dhammaṃ kevalaṃ saddhāmattakena sayaṃ abhiññā sacchikatvā upasampajja viharāmīti pavedeti; addhā āḷāro kālāmo imaṃ dhammaṃ jānaṃ passaṃ viharatī’ti.
     “Atha khvāhaṃ, rājakumāra, yena āḷāro kālāmo tenupasaṅkamiṃ; upasaṅkamitvā āḷāraṃ kālāmaṃ etadavocaṃ– ‘kittāvatā no, āvuso kālāma, imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharāmīti pavedesī’ti? Evaṃ vutte, rājakumāra, āḷāro kālāmo ākiñcaññāyatanaṃ pavedesi. Tassa mayhaṃ, rājakumāra, etadahosi– ‘na kho āḷārasseva kālāmassa atthi saddhā, mayhaṃpatthi saddhā; na kho āḷārasseva kālāmassa atthi vīriyaṃ …pe… sati… samādhi… paññā, mayhaṃpatthi paññā. Yaṃnūnāhaṃ yaṃ dhammaṃ āḷāro kālāmo sayaṃ abhiññā sacchikatvā upasampajja viharāmīti pavedeti tassa dhammassa sacchikiriyāya padaheyyan’ti. So kho ahaṃ, rājakumāra, nacirasseva khippameva taṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja vihāsiṃ. Atha khvāhaṃ, rājakumāra, yena āḷāro kālāmo tenupasaṅkamiṃ; upasaṅkamitvā āḷāraṃ kālāmaṃ etadavocaṃ– ‘ettāvatā no, āvuso kālāma, imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja pavedesī’ti? ‘Ettāvatā kho ahaṃ, āvuso, imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja pavedemī’ti. ‘Ahampi kho, āvuso, ettāvatā imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharāmī’ti. ‘Lābhā no, āvuso, suladdhaṃ no, āvuso, ye mayaṃ āyasmantaṃ tādisaṃ sabrahmacāriṃ passāma Iti yāhaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja pavedemi, taṃ tvaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharasi. Yaṃ tvaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharasi, tamahaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja pavedemi. Iti yāhaṃ dhammaṃ jānāmi taṃ tvaṃ dhammaṃ jānāsi; yaṃ tvaṃ dhammaṃ jānāsi tamahaṃ dhammaṃ jānāmi. Iti yādiso ahaṃ, tādiso tuvaṃ; yādiso tuvaṃ tādiso ahaṃ. Ehi dāni, āvuso, ubhova santā imaṃ gaṇaṃ pariharāmā’ti. Iti kho, rājakumāra, āḷāro kālāmo ācariyo me samāno (attano) antevāsiṃ maṃ samānaṃ attanā samasamaṃ ṭhapesi, uḷārāya ca maṃ pūjāya pūjesi. Tassa mayhaṃ, rājakumāra, etadahosi – ‘nāyaṃ dhammo nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati, yāvadeva ākiñcaññāyatanūpapattiyā’ti So kho ahaṃ, rājakumāra, taṃ dhammaṃ analaṅkaritvā tasmā dhammā nibbijja apakkamiṃ.
     328. “So kho ahaṃ, rājakumāra, kiṃkusalagavesī anuttaraṃ santivarapadaṃ pariyesamāno yena udako rāmaputto tenupasaṅkamiṃ; upasaṅkamitvā udakaṃ rāmaputtaṃ etadavocaṃ– ‘icchāmahaṃ, āvuso, imasmiṃ dhammavinaye brahmacariyaṃ caritun’ti. Evaṃ vutte, rājakumāra, udako rāmaputto maṃ etadavoca– ‘viharatāyasmā, tādiso ayaṃ dhammo yattha viññū puriso nacirasseva sakaṃ ācariyakaṃ sayaṃ abhiññā sacchikatvā upasampajja vihareyyā’ti. So kho ahaṃ, rājakumāra, nacirasseva khippameva taṃ dhammaṃ pariyāpuṇiṃ. So kho ahaṃ, rājakumāra, tāvatakeneva oṭṭhapahatamattena lapitalāpanamattena ñāṇavādañca vadāmi, theravādañca jānāmi passāmīti ca paṭijānāmi, ahañceva aññe ca. Tassa mayhaṃ, rājakumāra, etadahosi– ‘na kho rāmo imaṃ dhammaṃ kevalaṃ saddhāmattakena sayaṃ abhiññā sacchikatvā upasampajja viharāmīti pavedesi; addhā rāmo imaṃ dhammaṃ jānaṃ passaṃ vihāsī’ti. Atha khvāhaṃ, rājakumāra, yena udako rāmaputto tenupasaṅkamiṃ; upasaṅkamitvā udakaṃ rāmaputtaṃ etadavocaṃ– ‘kittāvatā no, āvuso, rāmo imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharāmīti pavedesī’ti? Evaṃ vutte, rājakumāra, udako rāmaputto nevasaññānāsaññāyatanaṃ pavedesi. Tassa mayhaṃ, rājakumāra, etadahosi– ‘na kho rāmasseva ahosi saddhā, mayhaṃpatthi saddhā; na kho rāmasseva ahosi vīriyaṃ …pe… sati… samādhi… paññā, mayhaṃpatthi paññā. Yaṃnūnāhaṃ yaṃ dhammaṃ rāmo sayaṃ abhiññā sacchikatvā upasampajja viharāmīti pavedeti tassa dhammassa sacchikiriyāya padaheyyan’ti. So kho ahaṃ, rājakumāra, nacirasseva khippameva taṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja vihāsiṃ.
     “Atha khvāhaṃ, rājakumāra, yena udako rāmaputto tenupasaṅkamiṃ; upasaṅkamitvā udakaṃ rāmaputtaṃ etadavocaṃ– ‘ettāvatā no, āvuso, rāmo imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja pavedesī’ti? ‘Ettāvatā kho, āvuso, rāmo imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja pavedesī’ti. ‘Ahampi kho, āvuso, ettāvatā imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharāmī’ti. ‘Lābhā no, āvuso, suladdhaṃ no, āvuso, ye mayaṃ āyasmantaṃ tādisaṃ sabrahmacāriṃ passāma. Iti yaṃ dhammaṃ rāmo sayaṃ abhiññā sacchikatvā upasampajja pavedesi taṃ tvaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharasi. Yaṃ tvaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharasi taṃ dhammaṃ rāmo sayaṃ abhiññā sacchikatvā upasampajja pavedesi. Iti yaṃ dhammaṃ rāmo abhiññāsi taṃ tvaṃ dhammaṃ jānāsi; yaṃ tvaṃ dhammaṃ jānāsi taṃ dhammaṃ rāmo abhiññāsi. Iti yādiso rāmo ahosi tādiso tuvaṃ, yādiso tuvaṃ tādiso rāmo ahosi. Ehi dāni, āvuso, tuvaṃ imaṃ gaṇaṃ pariharā’ti. Iti kho, rājakumāra, udako rāmaputto sabrahmacārī me samāno ācariyaṭṭhāne maṃ ṭhapesi, uḷārāya ca maṃ pūjāya pūjesi. Tassa mayhaṃ, rājakumāra, etadahosi– ‘nāyaṃ dhammo nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati, yāvadeva nevasaññānāsaññāyatanūpapattiyā’ti. So kho ahaṃ, rājakumāra, taṃ dhammaṃ analaṅkaritvā tasmā dhammā nibbijja apakkamiṃ.
     329. “So kho ahaṃ, rājakumāra, kiṃkusalagavesī anuttaraṃ santivarapadaṃ pariyesamāno, magadhesu anupubbena cārikaṃ caramāno, yena uruvelā senānigamo tadavasariṃ. Tatthaddasaṃ ramaṇīyaṃ bhūmibhāgaṃ, pāsādikañca vanasaṇḍaṃ, nadīñca sandantiṃ setakaṃ supatitthaṃ, ramaṇīyaṃ samantā ca gocaragāmaṃ. Tassa mayhaṃ, rājakumāra, etadahosi– ‘ramaṇīyo vata, bho, bhūmibhāgo, pāsādiko ca vanasaṇḍo, nadiñca sandantiṃ setakā supatitthā ramaṇīyā samantā ca gocaragāmo. Alaṃ vatidaṃ kulaputtassa padhānatthikassa padhānāyā’ti. So kho ahaṃ, rājakumāra, tattheva nisīdiṃ– ‘alamidaṃ padhānāyā’ti. Apissu maṃ, rājakumāra, tisso upamā paṭibhaṃsu anacchariyā pubbe assutapubbā.
     “Seyyathāpi, rājakumāra, allaṃ kaṭṭhaṃ sasnehaṃ udake nikkhittaṃ. Atha puriso āgaccheyya uttarāraṇiṃ ādāya– ‘aggiṃ abhinibbattessāmi, tejo pātukarissāmī’ti. Taṃ kiṃ maññasi, rājakumāra, api nu so puriso amuṃ allaṃ kaṭṭhaṃ sasnehaṃ udake nikkhittaṃ uttarāraṇiṃ ādāya abhimanthento aggiṃ abhinibbatteyya, tejo pātukareyyā”ti? “No hidaṃ, bhante. Taṃ kissa hetu? Aduñhi, bhante, allaṃ kaṭṭhaṃ sasnehaṃ tañca pana udake nikkhittaṃ, yāvadeva ca pana so puriso kilamathassa vighātassa bhāgī assā”ti. “Evameva kho, rājakumāra, ye hi keci samaṇā vā brāhmaṇā vā kāyena ceva cittena ca kāmehi avūpakaṭṭhā viharanti, yo ca nesaṃ kāmesu kāmacchando kāmasneho kāmamucchā kāmapipāsā kāmapariḷāho so ca ajjhattaṃ na suppahīno hoti, na suppaṭippassaddho. Opakkamikā cepi te bhonto samaṇabrāhmaṇā dukkhā tibbā kharā kaṭukā vedanā vedayanti, abhabbāva te ñāṇāya dassanāya anuttarāya sambodhāya. No cepi te bhonto samaṇabrāhmaṇā opakkamikā dukkhā tibbā kharā kaṭukā vedanā vedayanti, abhabbāva te ñāṇāya dassanāya anuttarāya sambodhāya. Ayaṃ kho maṃ, rājakumāra, paṭhamā upamā paṭibhāsi anacchariyā pubbe assutapubbā.
     330. “Aparāpi kho maṃ, rājakumāra, dutiyā upamā paṭibhāsi anacchariyā pubbe assutapubbā. Seyyathāpi, rājakumāra, allaṃ kaṭṭhaṃ sasnehaṃ ārakā udakā thale nikkhittaṃ. Atha puriso āgaccheyya uttarāraṇiṃ ādāya– ‘aggiṃ abhinibbattessāmi, tejo pātukarissāmī’ti. Taṃ kiṃ maññasi, rājakumāra, api nu so puriso amuṃ allaṃ kaṭṭhaṃ sasnehaṃ ārakā udakā thale nikkhittaṃ uttarāraṇiṃ ādāya abhimanthento aggiṃ abhinibbatteyya tejo pātukareyyā”ti? “No hidaṃ, bhante. Taṃ kissa hetu? Aduñhi, bhante, allaṃ kaṭṭhaṃ sasnehaṃ kiñcāpi ārakā udakā thale nikkhittaṃ, yāvadeva ca pana so puriso kilamathassa vighātassa bhāgī assā”ti. “Evameva kho, rājakumāra, ye hi keci samaṇā vā brāhmaṇā vā kāyena ceva cittena ca kāmehi vūpakaṭṭhā viharanti, yo ca nesaṃ kāmesu kāmacchando kāmasneho kāmamucchā kāmapipāsā kāmapariḷāho so ca ajjhattaṃ na suppahīno hoti, na suppaṭippassaddho. Opakkamikā cepi te bhonto samaṇabrāhmaṇā dukkhā tibbā kharā kaṭukā vedanā vedayanti, abhabbāva te ñāṇāya dassanāya anuttarāya sambodhāya. No cepi te bhonto samaṇabrāhmaṇā opakkamikā dukkhā tibbā kharā kaṭukā vedanā vedayanti, abhabbāva te ñāṇāya dassanāya anuttarāya sambodhāya. Ayaṃ kho maṃ, rājakumāra, dutiyā upamā paṭibhāsi anacchariyā pubbe assutapubbā.
     331. “Aparāpi kho maṃ, rājakumāra, tatiyā upamā paṭibhāsi anacchariyā pubbe assutapubbā. Seyyathāpi, rājakumāra, sukkhaṃ kaṭṭhaṃ koḷāpaṃ ārakā udakā thale nikkhittaṃ. Atha puriso āgaccheyya uttarāraṇiṃ ādāya– ‘aggiṃ abhinibbattessāmi, tejo pātukarissāmī’ti. Taṃ kiṃ maññasi, rājakumāra, api nu so puriso amuṃ sukkhaṃ kaṭṭhaṃ koḷāpaṃ ārakā udakā thale nikkhittaṃ uttarāraṇiṃ ādāya abhimanthento aggiṃ abhinibbatteyya, tejo pātukareyyā”ti? “Evaṃ, bhante”. Taṃ kissa hetu? Aduñhi, bhante, sukkhaṃ kaṭṭhaṃ koḷāpaṃ, tañca pana ārakā udakā thale nikkhittan”ti. “Evameva kho, rājakumāra, ye hi keci samaṇā vā brāhmaṇā vā kāyena ceva cittena ca kāmehi vūpakaṭṭhā viharanti, yo ca nesaṃ kāmesu kāmacchando kāmasneho kāmamucchā kāmapipāsā kāmapariḷāho so ca ajjhattaṃ suppahīno hoti suppaṭippassaddho. Opakkamikā cepi te bhonto samaṇabrāhmaṇā dukkhā tibbā kharā kaṭukā vedanā vedayanti, bhabbāva te ñāṇāya dassanāya anuttarāya sambodhāya. No cepi te bhonto samaṇabrāhmaṇā opakkamikā dukkhā tibbā kharā kaṭukā vedanā vedayanti, bhabbāva te ñāṇāya dassanāya anuttarāya sambodhāya. Ayaṃ kho maṃ, rājakumāra, tatiyā upamā paṭibhāsi anacchariyā pubbe assutapubbā. Imā kho maṃ, rājakumāra, tisso upamā paṭibhaṃsu anacchariyā pubbe assutapubbā.
     332. “Tassa mayhaṃ, rājakumāra, etadahosi– ‘yaṃnūnāhaṃ dantebhidantamādhāya, jivhāya tāluṃ āhacca, cetasā cittaṃ abhiniggaṇheyyaṃ abhinippīḷeyyaṃ abhisantāpeyyan’ti. So kho ahaṃ, rājakumāra, dantebhidantamādhāya, jivhāya tāluṃ āhacca, cetasā cittaṃ abhiniggaṇhāmi abhinippīḷemi abhisantāpemi. Tassa mayhaṃ, rājakumāra, dantebhidantamādhāya, jivhāya tāluṃ āhacca, cetasā cittaṃ abhiniggaṇhato abhinippīḷayato abhisantāpayato kacchehi sedā muccanti. Seyyathāpi, rājakumāra, balavā puriso dubbalataraṃ purisaṃ sīse vā gahetvā khandhe vā gahetvā abhiniggaṇheyya abhinippīḷeyya abhisantāpeyya; evameva kho me, rājakumāra, dantebhidantamādhāya, jivhāya tāluṃ āhacca, cetasā cittaṃ abhiniggaṇhato abhinippīḷayato abhisantāpayato kacchehi sedā muccanti. Āraddhaṃ kho pana me, rājakumāra, vīriyaṃ hoti asallīnaṃ, upaṭṭhitā sati asammuṭṭhā, sāraddho ca pana me kāyo hoti appaṭippassaddho, teneva dukkhappadhānena padhānābhitunnassa sato.
     333. “Tassa mayhaṃ, rājakumāra, etadahosi– ‘yaṃnūnāhaṃ appāṇakaṃyeva jhānaṃ jhāyeyyan’ti. So kho ahaṃ, rājakumāra, mukhato ca nāsato ca assāsapassāse uparundhiṃ. Tassa mayhaṃ, rājakumāra, mukhato ca nāsato ca assāsapassāsesu uparuddhesu kaṇṇasotehi vātānaṃ nikkhamantānaṃ adhimatto saddo hoti. Seyyathāpi nāma kammāragaggariyā dhamamānāya adhimatto saddo hoti, evameva kho me, rājakumāra, mukhato ca nāsato ca assāsapassāsesu uparuddhesu kaṇṇasotehi vātānaṃ nikkhamantānaṃ adhimatto saddo hoti. Āraddhaṃ kho pana me, rājakumāra, vīriyaṃ hoti asallīnaṃ, upaṭṭhitā sati asammuṭṭhā, sāraddho ca pana me kāyo hoti appaṭippassaddho, teneva dukkhappadhānena padhānābhitunnassa sato.
     “Tassa mayhaṃ, rājakumāra, etadahosi– ‘yaṃnūnāhaṃ appāṇakaṃyeva jhānaṃ jhāyeyyan’ti. So kho ahaṃ, rājakumāra, mukhato ca nāsato ca kaṇṇato ca assāsapassāse uparundhiṃ. Tassa mayhaṃ, rājakumāra, mukhato ca nāsato ca kaṇṇato ca assāsapassāsesu uparuddhesu adhimattā vātā muddhani ūhananti. Seyyathāpi, rājakumāra, balavā puriso tiṇhena sikharena muddhani abhimattheyya, evameva kho me, rājakumāra, mukhato ca nāsato ca kaṇṇato ca assāsapassāsesu uparuddhesu adhimattā vātā muddhani ūhananti. Āraddhaṃ kho pana me, rājakumāra, vīriyaṃ hoti asallīnaṃ, upaṭṭhitā sati asammuṭṭhā, sāraddho ca pana me kāyo hoti appaṭippassaddho, teneva dukkhappadhānena padhānābhitunnassa sato.
     “Tassa mayhaṃ, rājakumāra, etadahosi– ‘yaṃnūnāhaṃ appāṇakaṃyeva jhānaṃ jhāyeyyan’ti. So kho ahaṃ, rājakumāra, mukhato ca nāsato ca kaṇṇato ca assāsapassāse uparundhiṃ. Tassa mayhaṃ, rājakumāra, mukhato ca nāsato ca kaṇṇato ca assāsapassāsesu uparuddhesu adhimattā sīse sīsavedanā honti. Seyyathāpi, rājakumāra, balavā puriso daḷhena varattakkhaṇḍena sīse sīsaveṭhaṃ dadeyya; evameva kho me, rājakumāra, mukhato ca nāsato ca kaṇṇato ca assāsapassāsesu uparuddhesu adhimattā sīse sīsavedanā honti. Āraddhaṃ kho pana me, rājakumāra, vīriyaṃ hoti asallīnaṃ, upaṭṭhitā sati asammuṭṭhā, sāraddho ca pana me kāyo hoti appaṭippassaddho, teneva dukkhappadhānena padhānābhitunnassa sato.
     “Tassa mayhaṃ, rājakumāra, etadahosi– ‘yaṃnūnāhaṃ appāṇakaṃyeva jhānaṃ jhāyeyyan’ti. So kho ahaṃ, rājakumāra, mukhato ca nāsato ca kaṇṇato ca assāsapassāse uparundhiṃ. Tassa mayhaṃ, rājakumāra, mukhato ca nāsato ca kaṇṇato ca assāsapassāsesu uparuddhesu adhimattā vātā kucchiṃ parikantanti. Seyyathāpi, rājakumāra, dakkho goghātako vā goghātakantevāsī vā tiṇhena govikantanena kucchiṃ parikanteyya, evameva kho me, rājakumāra, mukhato ca nāsato ca kaṇṇato ca assāsapassāsesu uparuddhesu adhimattā vātā kucchiṃ parikantanti. Āraddhaṃ kho pana me, rājakumāra, vīriyaṃ hoti asallīnaṃ, upaṭṭhitā sati asammuṭṭhā, sāraddho ca pana me kāyo hoti appaṭippassaddho, teneva dukkhappadhānena padhānābhitunnassa sato.
     “Tassa mayhaṃ, rājakumāra, etadahosi– ‘yaṃnūnāhaṃ appāṇakaṃyeva jhānaṃ jhāyeyyan’ti. So kho ahaṃ, rājakumāra, mukhato ca nāsato ca kaṇṇato ca assāsapassāse uparundhiṃ. Tassa mayhaṃ, rājakumāra, mukhato ca nāsato ca kaṇṇato ca assāsapassāsesu uparuddhesu adhimatto kāyasmiṃ ḍāho hoti. Seyyathāpi, rājakumāra, dve balavanto purisā dubbalataraṃ purisaṃ nānābāhāsu gahetvā aṅgārakāsuyā santāpeyyuṃ samparitāpeyyuṃ, evameva kho me, rājakumāra, mukhato ca nāsato ca kaṇṇato ca assāsapassāsesu uparuddhesu adhimatto kāyasmiṃ ḍāho hoti. Āraddhaṃ kho pana me, rājakumāra, vīriyaṃ hoti asallīnaṃ, upaṭṭhitā sati asammuṭṭhā, sāraddho ca pana me kāyo hoti appaṭippassaddho, teneva dukkhappadhānena padhānābhitunnassa sato.
     “Apissu maṃ, rājakumāra, devatā disvā evamāhaṃsu– ‘kālaṅkato samaṇo gotamo’ti. Ekaccā devatā evamāhaṃsu– ‘na kālaṅkato samaṇo gotamo, api ca kālaṅkarotī’ti. Ekaccā devatā evamāhaṃsu– ‘na kālaṅkato samaṇo gotamo, nāpi kālaṅkaroti Arahaṃ samaṇo gotamo. Vihārotveva so arahato evarūpo hotī’ti.
     334. “Tassa mayhaṃ, rājakumāra, etadahosi– ‘yaṃnūnāhaṃ sabbaso āhārupacchedāya paṭipajjeyyan’ti. Atha kho maṃ, rājakumāra, devatā upasaṅkamitvā etadavocuṃ– ‘mā kho tvaṃ, mārisa, sabbaso āhārupacchedāya paṭipajji. Sace kho tvaṃ, mārisa, sabbaso āhārupacchedāya paṭipajjissasi, tassa te mayaṃ dibbaṃ ojaṃ lomakūpehi ajjhohāressāma, tāya tvaṃ yāpessasī’ti. Tassa mayhaṃ, rājakumāra, etadahosi– ‘ahañceva kho pana sabbaso ajajjitaṃ paṭijāneyyaṃ. Imā ca me devatā dibbaṃ ojaṃ lomakūpehi ajjhohāreyyuṃ, tāya cāhaṃ yāpeyyaṃ, taṃ mamassa musā’ti. So kho ahaṃ, rājakumāra, tā devatā paccācikkhāmi. ‘Halan’ti vadāmi.
     “Tassa mayhaṃ, rājakumāra, etadahosi– ‘yaṃnūnāhaṃ thokaṃ thokaṃ āhāraṃ āhāreyyaṃ pasataṃ pasataṃ, yadi vā muggayūsaṃ yadi vā kulatthayūsaṃ yadi vā kaḷāyayūsaṃ yadi vā hareṇukayūsan’ti. So kho ahaṃ, rājakumāra, thokaṃ thokaṃ āhāraṃ āhāresiṃ pasataṃ pasataṃ, yadi vā muggayūsaṃ yadi vā kulatthayūsaṃ yadi vā kaḷāyayūsaṃ yadi vā hareṇukayūsaṃ. Tassa mayhaṃ, rājakumāra, thokaṃ thokaṃ āhāraṃ āhārayato pasataṃ pasataṃ, yadi vā muggayūsaṃ yadi vā kulatthayūsaṃ yadi vā kaḷāyayūsaṃ yadi vā hareṇukayūsaṃ, adhimattakasimānaṃ patto kāyo hoti. Seyyathāpi nāma āsītikapabbāni vā kāḷapabbāni vā, evamevassu me aṅgapaccaṅgāni bhavanti tāyevappāhāratāya. Seyyathāpi nāma oṭṭhapadaṃ, evamevassu me ānisadaṃ hoti tāyevappāhāratāya. Seyyathāpi nāma vaṭṭanāvaḷī, evamevassu me piṭṭhikaṇṭako uṇṇatāvanato hoti tāyevappāhāratāya. Seyyathāpi nāma jarasālāya gopānasiyo oluggaviluggā bhavanti, evamevassu me phāsuḷiyo oluggaviluggā bhavanti tāyevappāhāratāya. Seyyathāpi nāma gambhīre udapāne udakatārakā gambhīragatā okkhāyikā dissanti, evamevassu me akkhikūpesu akkhitārakā gambhīragatā okkhāyikā dissanti tāyevappāhāratāya. Seyyathāpi nāma tittakālābu āmakacchinno vātātapena saṃphuṭito hoti sammilāto, evamevassu me sīsacchavi saṃphuṭitā hoti sammilātā tāyevappāhāratāya. So kho ahaṃ, rājakumāra, ‘udaracchaviṃ parimasissāmī’ti piṭṭhikaṇṭakaṃyeva pariggaṇhāmi, ‘piṭṭhikaṇṭakaṃ parimasissāmī’ti udaracchaviṃyeva pariggaṇhāmi. Yāvassu me, rājakumāra, udaracchavi piṭṭhikaṇṭakaṃ allīnā hoti tāyevappāhāratāya. So kho ahaṃ, rājakumāra, ‘vaccaṃ vā muttaṃ vā karissāmī’ti tattheva avakujjo papatāmi tāyevappāhāratāya. So kho ahaṃ, rājakumāra, imameva kāyaṃ assāsento pāṇinā gattāni anumajjāmi. Tassa mayhaṃ, rājakumāra, pāṇinā gattāni anumajjato pūtimūlāni lomāni kāyasmā papatanti tāyevappāhāratāya. Apissu maṃ, rājakumāra, manussā disvā evamāhaṃsu– ‘kāḷo samaṇo gotamo’ti, ekacce manussā evamāhaṃsu – ‘na kāḷo samaṇo gotamo, sāmo samaṇo gotamo’ti. Ekacce manussā evamāhaṃsu– ‘na kāḷo samaṇo gotamo, napi sāmo, maṅguracchavi samaṇo gotamo’ti. Yāvassu me, rājakumāra, tāva parisuddho chavivaṇṇo pariyodāto upahato hoti tāyevappāhāratāya.
     335. “Tassa mayhaṃ, rājakumāra, etadahosi– ‘ye kho keci atītamaddhānaṃ samaṇā vā brāhmaṇā vā opakkamikā dukkhā tibbā kharā kaṭukā vedanā vedayiṃsu, etāvaparamaṃ nayito bhiyyo. Yepi hi keci anāgatamaddhānaṃ samaṇā vā brāhmaṇā vā opakkamikā dukkhā tibbā kharā kaṭukā vedanā vedayissanti, etāvaparamaṃ nayito bhiyyo. Yepi hi keci etarahi samaṇā vā brāhmaṇā vā opakkamikā dukkhā tibbā kharā kaṭukā vedanā vedayanti, etāvaparamaṃ nayito bhiyyo. Na kho panāhaṃ imāya kaṭukāya dukkarakārikāya adhigacchāmi uttarimanussadhammā alamariyañāṇadassanavisesaṃ; siyā nu kho añño maggo bodhāyā’ti. Tassa mayhaṃ, rājakumāra, etadahosi– ‘abhijānāmi kho panāhaṃ pitu sakkassa kammante sītāya jambucchāyāya nisinno vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharitā; siyā nu kho eso maggo bodhāyā’ti. Tassa mayhaṃ, rājakumāra, satānusāri viññāṇaṃ ahosi– ‘eseva maggo bodhāyā’ti. Tassa mayhaṃ, rājakumāra, etadahosi– ‘kiṃ nu kho ahaṃ tassa sukhassa bhāyāmi yaṃ taṃ sukhaṃ aññatreva kāmehi aññatra akusalehi dhammehī’ti? Tassa mayhaṃ, rājakumāra, etadahosi– ‘na kho ahaṃ tassa sukhassa bhāyāmi yaṃ taṃ sukhaṃ aññatreva kāmehi aññatra akusalehi dhammehī’ti.
     “Tassa mayhaṃ, rājakumāra, etadahosi– ‘na kho taṃ sukaraṃ sukhaṃ adhigantuṃ evaṃ adhimattakasimānaṃ pattakāyena. Yaṃnūnāhaṃ oḷārikaṃ āhāraṃ āhāreyyaṃ odanakummāsan’ti. So kho ahaṃ, rājakumāra, oḷārikaṃ āhāraṃ āhāresiṃ odanakummāsaṃ. Tena kho pana maṃ, rājakumāra, samayena pañcavaggiyā bhikkhū paccupaṭṭhitā honti – ‘yaṃ kho samaṇo gotamo dhammaṃ adhigamissati taṃ no ārocessatī’ti. Yato kho ahaṃ, rājakumāra, oḷārikaṃ āhāraṃ āhāresiṃ odanakummāsaṃ, atha me te pañcavaggiyā bhikkhū nibbijja pakkamiṃsu– ‘bāhulliko samaṇo gotamo padhānavibbhanto, āvatto bāhullāyā’ti.
     336. “So kho ahaṃ, rājakumāra, oḷārikaṃ āhāraṃ āhāretvā balaṃ gahetvā vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja vihāsiṃ. Vitakkavicārānaṃ vūpasamā… dutiyaṃ jhānaṃ… tatiyaṃ jhānaṃ… catutthaṃ jhānaṃ upasampajja vihāsiṃ. So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmesiṃ. So anekavihitaṃ pubbenivāsaṃ anussarāmi, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarāmi. Ayaṃ kho me, rājakumāra, rattiyā paṭhame yāme paṭhamā vijjā adhigatā, avijjā vihatā, vijjā uppannā; tamo vihato, āloko uppanno– yathā taṃ appamattassa ātāpino pahitattassa viharato.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmesiṃ. So dibbena cakkhunā visuddhena atikkantamānusakena satte passāmi cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānāmi …pe… ayaṃ kho me, rājakumāra, rattiyā majjhime yāme dutiyā vijjā adhigatā, avijjā vihatā, vijjā uppannā; tamo vihato, āloko uppanno– yathā taṃ appamattassa ātāpino pahitattassa viharato.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmesiṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ abbhaññāsiṃ …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ abbhaññāsiṃ; ‘ime āsavā’ti yathābhūtaṃ abbhaññāsiṃ …pe… ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ abbhaññāsiṃ. Tassa me evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccittha, bhavāsavāpi cittaṃ vimuccittha, avijjāsavāpi cittaṃ vimuccittha. Vimuttasmiṃ vimuttamiti ñāṇaṃ ahosi. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti abbhaññāsiṃ. Ayaṃ kho me, rājakumāra, rattiyā pacchime yāme tatiyā vijjā adhigatā, avijjā vihatā, vijjā uppannā; tamo vihato, āloko uppanno– yathā taṃ appamattassa ātāpino pahitattassa viharato.
     337. “Tassa mayhaṃ, rājakumāra, etadahosi– ‘adhigato kho myāyaṃ dhammo gambhīro duddaso duranubodho santo paṇīto atakkāvacaro nipuṇo paṇḍitavedanīyo. Ālayarāmā kho panāyaṃ pajā ālayaratā ālayasammuditā. Ālayarāmāya kho pana pajāya ālayaratāya ālayasammuditāya duddasaṃ idaṃ ṭhānaṃ yadidaṃ– idappaccayatāpaṭiccasamuppādo. Idampi kho ṭhānaṃ duddasaṃ– yadidaṃ sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānaṃ Ahañceva kho pana dhammaṃ deseyyaṃ, pare ca me na ājāneyyuṃ, so mamassa kilamatho, sā mamassa vihesā’ti. Apissu maṃ, rājakumāra, imā anacchariyā gāthāyo paṭibhaṃsu pubbe assutapubbā–
     ‘Kicchena me adhigataṃ, halaṃ dāni pakāsituṃ;
     Rāgadosaparetehi, nāyaṃ dhammo susambudho.
     ‘Paṭisotagāmiṃ nipuṇaṃ, gambhīraṃ duddasaṃ aṇuṃ;
     Rāgarattā na dakkhanti, tamokhandhena āvuṭā’ ti.
     “Itiha me, rājakumāra, paṭisañcikkhato appossukkatāya cittaṃ namati no dhammadesanāya.
     338. “Atha kho, rājakumāra, brahmuno sahampatissa mama cetasā cetoparivitakkamaññāya etadahosi– ‘nassati vata, bho, loko; vinassati vata, bho, loko. Yatra hi nāma tathāgatassa arahato sammāsambuddhassa appossukkatāya cittaṃ namati no dhammadesanāyā’ti. Atha kho, rājakumāra, brahmā sahampati– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya pasāritaṃ vā bāhaṃ samiñjeyya, evameva– brahmaloke antarahito mama purato pāturahosi. Atha kho, rājakumāra, brahmā sahampati ekaṃsaṃ uttarāsaṅgaṃ karitvā yenāhaṃ tenañjaliṃ paṇāmetvā maṃ etadavoca– ‘desetu, bhante, bhagavā dhammaṃ, desetu sugato dhammaṃ. Santi sattā apparajakkhajātikā assavanatāya dhammassa parihāyanti; bhavissanti dhammassa aññātāro’ti Idamavoca, rājakumāra, brahmā sahampati; idaṃ vatvā athāparaṃ etadavoca–
     ‘Pāturahosi magadhesu pubbe,
     Dhammo asuddho samalehi cintito.
     Apāpuretaṃ amatassa dvāraṃ,
     Suṇantu dhammaṃ vimalenānubuddhaṃ.
     ‘Sele yathā pabbatamuddhaniṭṭhito,
     Yathāpi passe janataṃ samantato.
     Tathūpamaṃ dhammamayaṃ sumedha,
     Pāsādamāruyha samantacakkhu.
     ‘Sokāvatiṇṇaṃ janatamapetasoko,
     Avekkhassu jātijarābhibhūtaṃ.
     Uṭṭhehi vīra, vijitasaṅgāma,
     Satthavāha aṇaṇa, vicara loke.
     Desassu bhagavā dhammaṃ,
     Aññātāro bhavissantī’ti.
     339. “Atha khvāhaṃ, rājakumāra, brahmuno ca ajjhesanaṃ viditvā sattesu ca kāruññataṃ paṭicca buddhacakkhunā lokaṃ volokesiṃ. Addasaṃ kho ahaṃ, rājakumāra, buddhacakkhunā lokaṃ volokento satte apparajakkhe mahārajakkhe tikkhindriye mudindriye svākāre dvākāre suviññāpaye duviññāpaye appekacce paralokavajjabhayadassāvine viharante, appekacce na paralokavajjabhayadassāvine viharante. Seyyathāpi nāma uppaliniyaṃ vā paduminiyaṃ vā puṇḍarīkiniyaṃ vā appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni udakānuggatāni antonimuggaposīni, appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni udakānuggatāni samodakaṃ ṭhitāni, appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni udakā accuggamma ṭhitāni anupalittāni udakena, evameva kho ahaṃ, rājakumāra, buddhacakkhunā lokaṃ volokento addasaṃ satte apparajakkhe mahārajakkhe tikkhindriye mudindriye svākāre dvākāre suviññāpaye duviññāpaye, appekacce paralokavajjabhayadassāvine viharante, appekacce na paralokavajjabhayadassāvine viharante. Atha khvāhaṃ, rājakumāra, brahmānaṃ sahampatiṃ gāthāya paccabhāsiṃ–
     ‘Apārutā tesaṃ amatassa dvārā,
     Ye sotavanto pamuñcantu saddhaṃ.
     Vihiṃsasaññī paguṇaṃ na bhāsiṃ,
     Dhammaṃ paṇītaṃ manujesu brahme’ti.
     340. “Atha kho, rājakumāra, brahmā sahampati ‘katāvakāso khomhi bhagavatā dhammadesanāyā’ti maṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyi.
     “Tassa mayhaṃ, rājakumāra, etadahosi– ‘kassa nu kho ahaṃ paṭhamaṃ dhammaṃ deseyyaṃ? Ko imaṃ dhammaṃ khippameva ājānissatī’ti? Tassa mayhaṃ, rājakumāra, etadahosi– ‘ayaṃ kho āḷāro kālāmo paṇḍito viyatto medhāvī dīgharattaṃ apparajakkhajātiko. Yaṃnūnāhaṃ āḷārassa kālāmassa paṭhamaṃ dhammaṃ deseyyaṃ; so imaṃ dhammaṃ khippameva ājānissatī’ti. Atha kho maṃ, rājakumāra, devatā upasaṅkamitvā etadavoca– ‘sattāhakālaṅkato, bhante, āḷāro kālāmo’ti. Ñāṇañca pana me dassanaṃ udapādi– ‘sattāhakālaṅkato āḷāro kālāmo’ti. Tassa mayhaṃ, rājakumāra, etadahosi– ‘mahājāniyo kho āḷāro kālāmo. Sace hi so imaṃ dhammaṃ suṇeyya, khippameva ājāneyyā’ti. Tassa mayhaṃ, rājakumāra, etadahosi– ‘kassa nu kho ahaṃ paṭhamaṃ dhammaṃ deseyyaṃ? Ko imaṃ dhammaṃ khippameva ājānissatī’ti? Tassa mayhaṃ, rājakumāra, etadahosi– ‘ayaṃ kho udako rāmaputto paṇḍito viyatto medhāvī dīgharattaṃ apparajakkhajātiko. Yaṃnūnāhaṃ udakassa rāmaputtassa paṭhamaṃ dhammaṃ deseyyaṃ; so imaṃ dhammaṃ khippameva ājānissatī’ti. Atha kho maṃ, rājakumāra, devatā upasaṅkamitvā etadavoca– ‘abhidosakālaṅkato, bhante, udako rāmaputto’ti. Ñāṇañca pana me dassanaṃ udapādi– ‘abhidosakālaṅkato udako rāmaputto’ti. Tassa mayhaṃ, rājakumāra, etadahosi– ‘mahājāniyo kho udako rāmaputto. Sace hi so imaṃ dhammaṃ suṇeyya, khippameva ājāneyyā’ti.
     341. “Tassa mayhaṃ, rājakumāra, etadahosi– ‘kassa nu kho ahaṃ paṭhamaṃ dhammaṃ deseyyaṃ? Ko imaṃ dhammaṃ khippameva ājānissatī’ti? Tassa mayhaṃ, rājakumāra, etadahosi– ‘bahukārā kho me pañcavaggiyā bhikkhū ye maṃ padhānapahitattaṃ upaṭṭhahiṃsu. Yaṃnūnāhaṃ pañcavaggiyānaṃ bhikkhūnaṃ paṭhamaṃ dhammaṃ deseyyan’ti. Tassa mayhaṃ, rājakumāra, etadahosi– ‘kahaṃ nu kho etarahi pañcavaggiyā bhikkhū viharantī’ti. Addasaṃ khvāhaṃ, rājakumāra, dibbena cakkhunā visuddhena atikkantamānusakena pañcavaggiye bhikkhū bārāṇasiyaṃ viharante isipatane migadāye. Atha khvāhaṃ, rājakumāra, uruvelāyaṃ yathābhirantaṃ viharitvā yena bārāṇasī tena cārikaṃ pakkamiṃ.
     “Addasā kho maṃ, rājakumāra, upako ājīvako antarā ca gayaṃ antarā ca bodhiṃ addhānamaggappaṭipannaṃ Disvāna maṃ etadavoca – ‘vippasannāni kho te, āvuso, indriyāni, parisuddho chavivaṇṇo pariyodāto. Kaṃsi tvaṃ, āvuso, uddissa pabbajito? Ko vā te satthā? Kassa vā tvaṃ dhammaṃ rocesī’ti? Evaṃ vutte, ahaṃ, rājakumāra, upakaṃ ājīvakaṃ gāthāhi ajjhabhāsiṃ–
     ‘Sabbābhibhū sabbavidūhamasmi,
     Sabbesu dhammesu anūpalitto.
     Sabbañjaho taṇhākkhaye vimutto,
     Sayaṃ abhiññāya kamuddiseyyaṃ.
     ‘Na me ācariyo atthi, sadiso me na vijjati;
     Sadevakasmiṃ lokasmiṃ, natthi me paṭipuggalo.
     ‘Ahañhi arahā loke, ahaṃ satthā anuttaro;
     Ekomhi sammāsambuddho, sītibhūtosmi nibbuto.
     ‘Dhammacakkaṃ pavattetuṃ, gacchāmi kāsinaṃ puraṃ;
     Andhībhūtasmiṃ lokasmiṃ, āhañchaṃ amatadundubhin’ti.
     ‘Yathā kho tvaṃ, āvuso, paṭijānāsi arahasi anantajino’ti.
     ‘Mādisā ve jinā honti, ye pattā āsavakkhayaṃ;
     Jitā me pāpakā dhammā, tasmāhamupaka jino’ti.
     “Evaṃ vutte, rājakumāra, upako ājīvako ‘hupeyyapāvuso’ti vatvā sīsaṃ okampetvā ummaggaṃ gahetvā pakkāmi.
     342. “Atha khvāhaṃ, rājakumāra, anupubbena cārikaṃ caramāno yena bārāṇasī isipatanaṃ migadāyo yena pañcavaggiyā bhikkhū tenupasaṅkamiṃ. Addasaṃsu kho maṃ, rājakumāra, pañcavaggiyā bhikkhū dūratova āgacchantaṃ. Disvāna aññamaññaṃ saṇṭhapesuṃ– ‘ayaṃ kho, āvuso, samaṇo gotamo āgacchati bāhulliko padhānavibbhanto āvatto bāhullāya. So neva abhivādetabbo, na paccuṭṭhātabbo, nāssa pattacīvaraṃ paṭiggahetabbaṃ; api ca kho āsanaṃ ṭhapetabbaṃ– sace so ākaṅkhissati nisīdissatī’ti. Yathā yathā kho ahaṃ, rājakumāra, pañcavaggiye bhikkhū upasaṅkamiṃ, tathā tathā pañcavaggiyā bhikkhū nāsakkhiṃsu sakāya katikāya saṇṭhātuṃ. Appekacce maṃ paccuggantvā pattacīvaraṃ paṭiggahesuṃ. Appekacce āsanaṃ paññapesuṃ. Appekacce pādodakaṃ upaṭṭhapesuṃ. Api ca kho maṃ nāmena ca āvusovādena ca samudācaranti. Evaṃ vutte, ahaṃ, rājakumāra, pañcavaggiye bhikkhū etadavocaṃ– ‘mā, bhikkhave, tathāgataṃ nāmena ca āvusovādena ca samudācaratha; arahaṃ, bhikkhave, tathāgato sammāsambuddho. Odahatha, bhikkhave, sotaṃ. Amatamadhigataṃ. Ahamanusāsāmi, ahaṃ dhammaṃ desemi. Yathānusiṭṭhaṃ tathā paṭipajjamānā nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathā’ti. Evaṃ vutte, rājakumāra, pañcavaggiyā bhikkhū maṃ etadavocuṃ– ‘tāyapi kho tvaṃ, āvuso gotama, iriyāya tāya paṭipadāya tāya dukkarakārikāya nājjhagamā uttarimanussadhammā alamariyañāṇadassana-visesaṃ; kiṃ pana tvaṃ etarahi bāhulliko padhānavibbhanto āvatto bāhullāya adhigamissasi uttarimanussadhammā alamariyañāṇadassanavisesan’ti? Evaṃ vutte, ahaṃ, rājakumāra, pañcavaggiye bhikkhū etadavocaṃ– ‘na, bhikkhave, tathāgato bāhulliko na padhānavibbhanto na āvatto bāhullāya. Arahaṃ, bhikkhave, tathāgato sammāsambuddho. Odahatha, bhikkhave, sotaṃ. Amatamadhigataṃ. Ahamanusāsāmi, ahaṃ dhammaṃ desemi. Yathānusiṭṭhaṃ tathā paṭipajjamānā nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathā’ti. Dutiyampi kho, rājakumāra, pañcavaggiyā bhikkhū maṃ etadavocuṃ– ‘tāyapi kho tvaṃ, āvuso gotama, iriyāya tāya paṭipadāya tāya dukkarakārikāya nājjhagamā uttarimanussadhammā alamariyañāṇadassanavisesaṃ; kiṃ pana tvaṃ etarahi bāhulliko padhānavibbhanto āvatto bāhullāya adhigamissasi uttarimanussadhammā alamariyañāṇadassanavisesan’ti? Dutiyampi kho ahaṃ, rājakumāra, pañcavaggiye bhikkhū etadavocaṃ– ‘na, bhikkhave, tathāgato bāhulliko na padhānavibbhanto na āvatto bāhullāya. Arahaṃ, bhikkhave, tathāgato sammāsambuddho. Odahatha, bhikkhave, sotaṃ. Amatamadhigataṃ. Ahamanusāsāmi, ahaṃ dhammaṃ desemi. Yathānusiṭṭhaṃ tathā paṭipajjamānā nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathā’ti Tatiyampi kho, rājakumāra, pañcavaggiyā bhikkhū maṃ etadavocuṃ– ‘tāyapi kho tvaṃ, āvuso gotama, iriyāya tāya paṭipadāya tāya dukkarakārikāya nājjhagamā uttarimanussadhammā alamariyañāṇadassanavisesaṃ; kiṃ pana tvaṃ etarahi bāhulliko padhānavibbhanto āvatto bāhullāya adhigamissasi uttarimanussadhammā alamariyañāṇadassanavisesan’ti? Evaṃ vutte ahaṃ, rājakumāra, pañcavaggiye bhikkhū etadavocaṃ– ‘abhijānātha me no tumhe, bhikkhave, ito pubbe evarūpaṃ pabhāvitametan’ti? ‘No hetaṃ, bhante’. ‘Arahaṃ, bhikkhave, tathāgato sammāsambuddho. Odahatha, bhikkhave, sotaṃ. Amatamadhigataṃ. Ahamanusāsāmi, ahaṃ dhammaṃ desemi. Yathānusiṭṭhaṃ tathā paṭipajjamānā nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathā’ti.
     “Asakkhiṃ kho ahaṃ, rājakumāra, pañcavaggiye bhikkhū saññāpetuṃ. Dvepi sudaṃ, rājakumāra, bhikkhū ovadāmi. Tayo bhikkhū piṇḍāya caranti. Yaṃ tayo bhikkhū piṇḍāya caritvā āharanti, tena chabbaggiyā yāpema. Tayopi sudaṃ, rājakumāra, bhikkhū ovadāmi, dve bhikkhū piṇḍāya caranti. Yaṃ dve bhikkhū piṇḍāya caritvā āharanti tena chabbaggiyā yāpema.
     343. “Atha kho, rājakumāra, pañcavaggiyā bhikkhū mayā evaṃ ovadiyamānā evaṃ anusāsiyamānā nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihariṃsū”ti. Evaṃ vutte, bodhi rājakumāro bhagavantaṃ etadavoca– “kīva cirena nu kho, bhante, bhikkhu tathāgataṃ vināyakaṃ labhamāno– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyā”ti? “Tena hi, rājakumāra, taṃyevettha paṭipucchissāmi. Yathā te khameyya, tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, rājakumāra, kusalo tvaṃ hatthārūḷhe aṅkusagayhe sippe”ti? “Evaṃ, bhante, kusalo ahaṃ hatthārūḷhe aṅkusagayhe sippe”ti “Taṃ kiṃ maññasi, rājakumāra, idha puriso āgaccheyya– ‘bodhi rājakumāro hatthārūḷhaṃ aṅkusagayhaṃ sippaṃ jānāti; tassāhaṃ santike hatthārūḷhaṃ aṅkusagayhaṃ sippaṃ sikkhissāmī’ti. So cassa assaddho; yāvatakaṃ saddhena pattabbaṃ taṃ na sampāpuṇeyya. So cassa bahvābādho; yāvatakaṃ appābādhena pattabbaṃ taṃ na sampāpuṇeyya. So cassa saṭho māyāvī; yāvatakaṃ asaṭhena amāyāvinā pattabbaṃ taṃ na sampāpuṇeyya. So cassa kusīto; yāvatakaṃ āraddhavīriyena pattabbaṃ taṃ na sampāpuṇeyya. So cassa duppañño; yāvatakaṃ paññavatā pattabbaṃ taṃ na sampāpuṇeyya. Taṃ kiṃ maññasi, rājakumāra, api nu so puriso tava santike hatthārūḷhaṃ aṅkusagayhaṃ sippaṃ sikkheyyā”ti? “Ekamekenāpi, bhante, aṅgena samannāgato so puriso na mama santike hatthārūḷhaṃ aṅkusagayhaṃ sippaṃ sikkheyya, ko pana vādo pañcahaṅgehī”ti!
     344. “Taṃ kiṃ maññasi, rājakumāra, idha puriso āgaccheyya– ‘bodhi rājakumāro hatthārūḷhaṃ aṅkusagayhaṃ sippaṃ jānāti; tassāhaṃ santike hatthārūḷhaṃ aṅkusagayhaṃ sippaṃ sikkhissāmī’ti. So cassa saddho; yāvatakaṃ saddhena pattabbaṃ taṃ sampāpuṇeyya. So cassa appābādho; yāvatakaṃ appābādhena pattabbaṃ taṃ sampāpuṇeyya. So cassa asaṭho amāyāvī; yāvatakaṃ asaṭhena amāyāvinā pattabbaṃ taṃ sampāpuṇeyya. So cassa āraddhavīriyo; yāvatakaṃ āraddhavīriyena pattabbaṃ taṃ sampāpuṇeyya. So cassa paññavā; yāvatakaṃ paññavatā pattabbaṃ taṃ sampāpuṇeyya. Taṃ kiṃ maññasi, rājakumāra, api nu so puriso tava santike hatthārūḷhaṃ aṅkusagayhaṃ sippaṃ sikkheyyā”ti? “Ekamekenāpi, bhante, aṅgena samannāgato so puriso mama santike hatthārūḷhaṃ aṅkusagayhaṃ sippaṃ sikkheyya, ko pana vādo pañcahaṅgehī”ti! “Evameva kho, rājakumāra, pañcimāni padhāniyaṅgāni. Katamāni pañca? Idha, rājakumāra, bhikkhu saddho hoti; saddahati tathāgatassa bodhiṃ– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti; appābādho hoti appātaṅko samavepākiniyā gahaṇiyā samannāgato nātisītāya nāccuṇhāya majjhimāya padhānakkhamāya; asaṭho hoti amāyāvī yathābhūtaṃ attānaṃ āvikattā satthari vā viññūsu vā sabrahmacārīsu āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu; paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammādukkhakkhayagāminiyā. Imāni kho, rājakumāra, pañca padhāniyaṅgāni.
     345. “Imehi rājakumāra, pañcahi padhāniyaṅgehi samannāgato bhikkhu tathāgataṃ vināyakaṃ labhamāno– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyya satta vassāni. Tiṭṭhantu, rājakumāra, satta vassāni. Imehi pañcahi padhāniyaṅgehi samannāgato bhikkhu tathāgataṃ vināyakaṃ labhamāno– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyya chabbassāni… pañca vassāni… cattāri vassāni… tīṇi vassāni… dve vassāni… ekaṃ vassaṃ. Tiṭṭhatu, rājakumāra, ekaṃ vassaṃ. Imehi pañcahi padhāniyaṅgehi samannāgato bhikkhu tathāgataṃ vināyakaṃ labhamāno– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyya satta māsāni. Tiṭṭhantu, rājakumāra, satta māsāni. Imehi pañcahi padhāniyaṅgehi samannāgato bhikkhu tathāgataṃ vināyakaṃ labhamāno– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyya cha māsāni… pañca māsāni… cattāri māsāni… tīṇi māsāni… dve māsāni… ekaṃ māsaṃ… aḍḍhamāsaṃ. Tiṭṭhatu, rājakumāra, aḍḍhamāso. Imehi pañcahi padhāniyaṅgehi samannāgato bhikkhu tathāgataṃ vināyakaṃ labhamāno– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyy satta rattindivāni. Tiṭṭhantu, rājakumāra, satta rattindivāni. Imehi pañcahi padhāniyaṅgehi samannāgato bhikkhu tathāgataṃ vināyakaṃ labhamāno– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyy cha rattindivāni… pañca rattindivāni… cattāri rattindivāni… tīṇi rattindivāni… dve rattindivāni… ekaṃ rattindivaṃ. Tiṭṭhatu, rājakumāra, eko rattindivo. Imehi pañcahi padhāniyaṅgehi samannāgato bhikkhu tathāgataṃ vināyakaṃ labhamāno sāyamanusiṭṭho pāto visesaṃ adhigamissati, pātamanusiṭṭho sāyaṃ visesaṃ adhigamissatī”ti. Evaṃ vutte, bodhi rājakumāro bhagavantaṃ etadavoca– “aho buddho, aho dhammo, aho dhammassa svākkhātatā! Yatra hi nāma sāyamanusiṭṭho pāto visesaṃ adhigamissati, pātamanusiṭṭho sāyaṃ visesaṃ adhigamissatī”ti!
     346. Evaṃ vutte, sañjikāputto māṇavo bodhiṃ rājakumāraṃ etadavoca– “evameva panāyaṃ bhavaṃ bodhi– ‘aho buddho, aho dhammo, aho dhammassa svākkhātatā’ti ca vadeti; atha ca pana na taṃ bhavantaṃ gotamaṃ saraṇaṃ gacchati dhammañca bhikkhusaṅghañcā”ti. “Mā hevaṃ, samma sañjikāputta, avaca; mā hevaṃ, samma sañjikāputta, avaca. Sammukhā metaṃ, samma sañjikāputta, ayyāya sutaṃ, sammukhā paṭiggahitaṃ”. “Ekamidaṃ, samma sañjikāputta, samayaṃ bhagavā kosambiyaṃ viharati ghositārāme. Atha kho me ayyā kucchimatī yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnā kho me ayyā bhagavantaṃ etadavoca– ‘yo me ayaṃ, bhante, kucchigato kumārako vā kumārikā vā so bhagavantaṃ saraṇaṃ gacchati dhammañca bhikkhusaṅghañca. Upāsakaṃ taṃ bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan’ti. Ekamidaṃ, samma sañjikāputta, samayaṃ bhagavā idheva bhaggesu viharati susumāragire bhesakaḷāvane migadāye. Atha kho maṃ dhāti aṅkena haritvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho maṃ dhāti bhagavantaṃ etadavoca– ‘ayaṃ bhante, bodhi rājakumāro bhagavantaṃ saraṇaṃ gacchati dhammañca bhikkhusaṅghañca. Upāsakaṃ taṃ bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan’ti. Esāhaṃ, samma sañjikāputta, tatiyakampi bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Bodhirājakumārasuttaṃ niṭṭhitaṃ pañcamaṃ.


中部86经

MN.86/(6) Aṅgulimālasuttaṃ
     347. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena rañño pasenadissa kosalassa vijite coro aṅgulimālo nāma hoti luddo lohitapāṇi hatapahate niviṭṭho adayāpanno pāṇabhūtesu. Tena gāmāpi agāmā katā, nigamāpi anigamā katā, janapadāpi ajanapadā katā. So manusse vadhitvā vadhitvā aṅgulīnaṃ mālaṃ dhāreti. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi. Sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto senāsanaṃ saṃsāmetvā pattacīvaramādāya yena coro aṅgulimālo tenaddhānamaggaṃ paṭipajji. Addasāsuṃ kho gopālakā pasupālakā kassakā pathāvino bhagavantaṃ yena coro aṅgulimālo tenaddhānamaggapaṭipannaṃ. Disvāna bhagavantaṃ etadavocuṃ– “mā, samaṇa, etaṃ maggaṃ paṭipajji. Etasmiṃ, samaṇa, magge coro aṅgulimālo nāma luddo lohitapāṇi hatapahate niviṭṭho adayāpanno pāṇabhūtesu. Tena gāmāpi agāmā katā, nigamāpi anigamā katā, janapadāpi ajanapadā katā. So manusse vadhitvā vadhitvā aṅgulīnaṃ mālaṃ dhāreti. Etañhi, samaṇa, maggaṃ dasapi purisā vīsampi purisā tiṃsampi purisā cattārīsampi purisā paññāsampi purisā saṅkaritvā saṅkaritvā paṭipajjanti. Tepi corassa aṅgulimālassa hatthatthaṃ gacchantī”ti. Evaṃ vutte, bhagavā tuṇhībhūto agamāsi. Dutiyampi kho gopālakā …pe… tatiyampi kho gopālakā pasupālakā kassakā pathāvino bhagavantaṃ etadavocuṃ– “mā, samaṇa, etaṃ maggaṃ paṭipajji, etasmiṃ samaṇa magge coro aṅgulimālo nāma luddo lohitapāṇi hatapahate niviṭṭho adayāpanno pāṇabhūtesu, tena gāmāpi agāmā katā, nigamāpi anigamā katā, janapadāpi ajanapadā katā. So manusse vadhitvā vadhitvā aṅgulīnaṃ mālaṃ dhāreti. Etañhi samaṇa maggaṃ dasapi purisā vīsampi purisā tiṃsampi purisā cattārīsampi purisā paññāsampi purisā saṅkaritvā saṅkaritvā paṭipajjanti. Tepi corassa aṅgulimālassa hatthatthaṃ gacchantī”ti.
     348. Atha kho bhagavā tuṇhībhūto agamāsi. Addasā kho coro aṅgulimālo bhagavantaṃ dūratova āgacchantaṃ. Disvānassa etadahosi– “acchariyaṃ vata, bho, abbhutaṃ vata, bho! Imañhi maggaṃ dasapi purisā vīsampi purisā tiṃsampi purisā cattārīsampi purisā paññāsampi purisā saṅkaritvā saṅkaritvā paṭipajjanti. Tepi mama hatthatthaṃ gacchanti. Atha ca panāyaṃ samaṇo eko adutiyo pasayha maññe āgacchati. Yaṃnūnāhaṃ imaṃ samaṇaṃ jīvitā voropeyyan”ti. Atha kho coro aṅgulimālo asicammaṃ gahetvā dhanukalāpaṃ sannayhitvā bhagavantaṃ piṭṭhito piṭṭhito anubandhi. Atha kho bhagavā tathārūpaṃ iddhābhisaṅkhāraṃ abhisaṅkhāsi yathā coro aṅgulimālo bhagavantaṃ pakatiyā gacchantaṃ sabbathāmena gacchanto na sakkoti sampāpuṇituṃ. Atha kho corassa aṅgulimālassa etadahosi – “acchariyaṃ vata, bho, abbhutaṃ vata, bho! Ahañhi pubbe hatthimpi dhāvantaṃ anupatitvā gaṇhāmi, assampi dhāvantaṃ anupatitvā gaṇhāmi, rathampi dhāvantaṃ anupatitvā gaṇhāmi, migampi dhāvantaṃ anupatitvā gaṇhāmi; atha ca panāhaṃ imaṃ samaṇaṃ pakatiyā gacchantaṃ sabbathāmena gacchanto na sakkomi sampāpuṇitun”ti! Ṭhitova bhagavantaṃ etadavoca– “tiṭṭha, tiṭṭha, samaṇā”ti. “Ṭhito ahaṃ, aṅgulimāla, tvañca tiṭṭhā”ti. Atha kho corassa aṅgulimālassa etadahosi– “ime kho samaṇā sakyaputtiyā saccavādino saccapaṭiññā. Atha panāyaṃ samaṇo gacchaṃ yevāha– ‘ṭhito ahaṃ, aṅgulimāla, tvañca tiṭṭhā’ti. Yaṃnūnāhaṃ imaṃ samaṇaṃ puccheyyan”ti.
     349. Atha kho coro aṅgulimālo bhagavantaṃ gāthāya ajjhabhāsi–
     “Gacchaṃ vadesi samaṇa ṭhitomhi,
     Mamañca brūsi ṭhitamaṭṭhitoti.
     Pucchāmi taṃ samaṇa etamatthaṃ,
     Kathaṃ ṭhito tvaṃ ahamaṭṭhitomhī”ti.
     “Ṭhito ahaṃ aṅgulimāla sabbadā,
     Sabbesu bhūtesu nidhāya daṇḍaṃ.
     Tuvañca pāṇesu asaññatosi,
     Tasmā ṭhitohaṃ tuvamaṭṭhitosī”ti.
     “Cirassaṃ vata me mahito mahesī,
     Mahāvanaṃ pāpuṇi saccavādī.
     Sohaṃ carissāmi pahāya pāpaṃ,
     Sutvāna gāthaṃ tava dhammayuttaṃ”.
     Itveva coro asimāvudhañca,
     Sobbhe papāte narake akiri.
     Avandi coro sugatassa pāde,
     Tattheva naṃ pabbajjaṃ ayāci.
     Buddho ca kho kāruṇiko mahesi,
     Yo satthā lokassa sadevakassa.
     ‘Tamehi bhikkhū’ti tadā avoca,
     Eseva tassa ahu bhikkhubhāvoti.
     350. Atha kho bhagavā āyasmatā aṅgulimālena pacchāsamaṇena yena sāvatthi tena cārikaṃ pakkāmi. Anupubbena cārikaṃ caramāno yena sāvatthi tadavasari. Tatra sudaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena rañño pasenadissa kosalassa antepuradvāre mahājanakāyo sannipatitvā uccāsaddo mahāsaddo hoti– “coro te, deva, vijite aṅgulimālo nāma luddo lohitapāṇi hatapahate niviṭṭho adayāpanno pāṇabhūtesu. Tena gāmāpi agāmā katā, nigamāpi anigamā katā, janapadāpi ajanapadā katā. So manusse vadhitvā vadhitvā aṅgulīnaṃ mālaṃ dhāreti. Taṃ devo paṭisedhetū”ti.
     Atha kho rājā pasenadi kosalo pañcamattehi assasatehi sāvatthiyā nikkhami divā divassa. Yena ārāmo tena pāvisi. Yāvatikā yānassa bhūmi yānena gantvā yānā paccorohitvā pattikova yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho rājānaṃ pasenadiṃ kosalaṃ bhagavā etadavoca– “kiṃ nu te, mahārāja, rājā vā māgadho seniyo bimbisāro kupito vesālikā vā licchavī aññe vā paṭirājāno”ti? “Na kho me, bhante, rājā māgadho seniyo bimbisāro kupito, nāpi vesālikā licchavī, nāpi aññe paṭirājāno. Coro me, bhante, vijite aṅgulimālo nāma luddo lohitapāṇi hatapahate niviṭṭho adayāpanno pāṇabhūtesu. Tena gāmāpi agāmā katā, nigamāpi anigamā katā, janapadāpi ajanapadā katā. So manusse vadhitvā vadhitvā aṅgulīnaṃ mālaṃ dhāreti. Tāhaṃ, bhante, paṭisedhissāmī”ti. “Sace pana tvaṃ, mahārāja, aṅgulimālaṃ passeyyāsi kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajitaṃ, virataṃ pāṇātipātā, virataṃ adinnādānā, virataṃ musāvādā, ekabhattikaṃ, brahmacāriṃ, sīlavantaṃ, kalyāṇadhammaṃ, kinti naṃ kareyyāsī”ti? “Abhivādeyyāma vā, bhante, paccuṭṭheyyāma vā āsanena vā nimanteyyāma, abhinimanteyyāma vā naṃ cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārehi, dhammikaṃ vā assa rakkhāvaraṇaguttiṃ saṃvidaheyyāma. Kuto panassa, bhante, dussīlassa pāpadhammassa evarūpo sīlasaṃyamo bhavissatī”ti?
     Tena kho pana samayena āyasmā aṅgulimālo bhagavato avidūre nisinno hoti. Atha kho bhagavā dakkhiṇaṃ bāhuṃ paggahetvā rājānaṃ pasenadiṃ kosalaṃ etadavoca– “eso, mahārāja, aṅgulimālo”ti. Atha kho rañño pasenadissa kosalassa ahudeva bhayaṃ, ahu chambhitattaṃ, ahu lomahaṃso. Atha kho bhagavā rājānaṃ pasenadiṃ kosalaṃ bhītaṃ saṃviggaṃ lomahaṭṭhajātaṃ viditvā rājānaṃ pasenadiṃ kosalaṃ etadavoca– “mā bhāyi, mahārāja, natthi te ito bhayan”ti. Atha kho rañño pasenadissa kosalassa yaṃ ahosi bhayaṃ vā chambhitattaṃ vā lomahaṃso vā so paṭippassambhi. Atha kho rājā pasenadi kosalo yenāyasmā aṅgulimālo tenupasaṅkami; upasaṅkamitvā āyasmantaṃ aṅgulimālaṃ etadavoca– “ayyo no, bhante, aṅgulimālo”ti? “Evaṃ, mahārājā”ti. “Kathaṃgotto ayyassa pitā, kathaṃgottā mātā”ti? “Gaggo kho, mahārāja, pitā, mantāṇī mātā”ti. “Abhiramatu, bhante, ayyo gaggo mantāṇiputto. Ahamayyassa gaggassa mantāṇiputtassa ussukkaṃ karissāmi cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānan”ti.
     351. Tena kho pana samayena āyasmā aṅgulimālo āraññiko hoti piṇḍapātiko paṃsukūliko tecīvariko. Atha kho āyasmā aṅgulimālo rājānaṃ pasenadiṃ kosalaṃ etadavoca– “alaṃ, mahārāja, paripuṇṇaṃ me cīvaran”ti. Atha kho rājā pasenadi kosalo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “acchariyaṃ, bhante, abbhutaṃ, bhante! Yāvañcidaṃ, bhante, bhagavā adantānaṃ dametā, asantānaṃ sametā, aparinibbutānaṃ parinibbāpetā. Yañhi mayaṃ, bhante, nāsakkhimhā daṇḍenapi satthenapi dametuṃ so bhagavatā adaṇḍena asattheneva danto. Handa ca dāni mayaṃ, bhante, gacchāma; bahukiccā mayaṃ bahukaraṇīyā”ti. “Yassadāni, mahārāja, kālaṃ maññasī”ti. Atha kho rājā pasenadi kosalo uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi.
     Atha kho āyasmā aṅgulimālo pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiyaṃ piṇḍāya pāvisi. Addasā kho āyasmā aṅgulimālo sāvatthiyaṃ sapadānaṃ piṇḍāya caramāno aññataraṃ itthiṃ mūḷhagabbhaṃ vighātagabbhaṃ. Disvānassa etadahosi – “kilissanti vata, bho, sattā; kilissanti vata, bho, sattā”ti! Atha kho āyasmā aṅgulimālo sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā aṅgulimālo bhagavantaṃ etadavoca– “idhāhaṃ, bhante, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisiṃ. Addasaṃ kho ahaṃ, bhante, sāvatthiyaṃ sapadānaṃ piṇḍāya caramāno aññataraṃ itthiṃ mūḷhagabbhaṃ vighātagabbhaṃ”. Disvāna mayhaṃ etadahosi– “kilissanti vata bho, sattā; kilissanti vata, bho, sattā”ti!
     “Tena hi tvaṃ, aṅgulimāla, yena sā itthī tenupasaṅkama; upasaṅkamitvā taṃ itthiṃ evaṃ vadehi ‘yatohaṃ, bhagini, jāto nābhijānāmi sañcicca pāṇaṃ jīvitā voropetā, tena saccena sotthi te hotu, sotthi gabbhassā’”ti.
     “So hi nūna me, bhante, sampajānamusāvādo bhavissati. Mayā hi, bhante, bahū sañcicca pāṇā jīvitā voropitā”ti. “Tena hi tvaṃ, aṅgulimāla, yena sā itthī tenupasaṅkama; upasaṅkamitvā taṃ itthiṃ evaṃ vadehi– ‘yatohaṃ, bhagini, ariyāya jātiyā jāto, nābhijānāmi sañcicca pāṇaṃ jīvitā voropetā, tena saccena sotthi te hotu, sotthi gabbhassā’”ti.
     “Evaṃ, bhante”ti kho āyasmā aṅgulimālo bhagavato paṭissutvā yena sā itthī tenupasaṅkami; upasaṅkamitvā taṃ itthiṃ etadavoca– “yatohaṃ, bhagini, ariyāya jātiyā jāto, nābhijānāmi sañcicca pāṇaṃ jīvitā voropetā, tena saccena sotthi te hotu, sotthi gabbhassā”ti. Atha khvāssā itthiyā sotthi ahosi, sotthi gabbhassa.
     Atha kho āyasmā aṅgulimālo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. ‘Khīṇā jāti vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti abbhaññāsi. Aññataro kho panāyasmā aṅgulimālo arahataṃ ahosi.
     352. Atha kho āyasmā aṅgulimālo pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi. Tena kho pana samayena aññenapi leḍḍu khitto āyasmato aṅgulimālassa kāye nipatati, aññenapi daṇḍo khitto āyasmato aṅgulimālassa kāye nipatati, aññenapi sakkharā khittā āyasmato aṅgulimālassa kāye nipatati. Atha kho āyasmā aṅgulimālo bhinnena sīsena, lohitena gaḷantena, bhinnena pattena, vipphālitāya saṅghāṭiyā yena bhagavā tenupasaṅkami. Addasā kho bhagavā āyasmantaṃ aṅgulimālaṃ dūratova āgacchantaṃ. Disvāna āyasmantaṃ aṅgulimālaṃ etadavoca– “adhivāsehi tvaṃ, brāhmaṇa, adhivāsehi tvaṃ, brāhmaṇa. Yassa kho tvaṃ, brāhmaṇa, kammassa vipākena bahūni vassāni bahūni vassasatāni bahūni vassasahassāni niraye pacceyyāsi tassa tvaṃ, brāhmaṇa, kammassa vipākaṃ diṭṭheva dhamme paṭisaṃvedesī”ti. Atha kho āyasmā aṅgulimālo rahogato paṭisallīno vimuttisukhaṃ paṭisaṃvedi; tāyaṃ velāyaṃ imaṃ udānaṃ udānesi–
     “Yo pubbeva pamajjitvā, pacchā so nappamajjati;
     Somaṃ lokaṃ pabhāseti, abbhā muttova candimā.
     “Yassa pāpaṃ kataṃ kammaṃ, kusalena pidhīyati.
     Somaṃ lokaṃ pabhāseti, abbhā muttova candimā.
     “Yo have daharo bhikkhu, yuñjati buddhasāsane;
     Somaṃ lokaṃ pabhāseti, abbhā muttova candimā.
     “Disā hi me dhammakathaṃ suṇantu,
     Disā hi me yuñjantu buddhasāsane.
     Disā hi me te manujā bhajantu,
     Ye dhammamevādapayanti santo.
     “Disā hi me khantivādānaṃ, avirodhappasaṃsīnaṃ.
     Suṇantu dhammaṃ kālena, tañca anuvidhīyantu.
     “Na hi jātu so mamaṃ hiṃse, aññaṃ vā pana kiñci naṃ .
     Pappuyya paramaṃ santiṃ, rakkheyya tasathāvare.
     “Udakañhi nayanti nettikā, usukārā namayanti tejanaṃ.
     Dāruṃ namayanti tacchakā, attānaṃ damayanti paṇḍitā.
     “Daṇḍeneke damayanti, aṅkusehi kasāhi ca;
     Adaṇḍena asatthena, ahaṃ dantomhi tādinā.
     “Ahiṃsakoti me nāmaṃ, hiṃsakassa pure sato;
     Ajjāhaṃ saccanāmomhi, na naṃ hiṃsāmi kiñci naṃ.
     “Coro ahaṃ pure āsiṃ, aṅgulimāloti vissuto;
     Vuyhamāno mahoghena, buddhaṃ saraṇamāgamaṃ.
     “Lohitapāṇi pure āsiṃ, aṅgulimāloti vissuto;
     Saraṇagamanaṃ passa, bhavanetti samūhatā.
     “Tādisaṃ kammaṃ katvāna, bahuṃ duggatigāminaṃ;
     Phuṭṭho kammavipākena, aṇaṇo bhuñjāmi bhojanaṃ.
     “Pamādamanuyuñjanti, bālā dummedhino janā;
     Appamādañca medhāvī, dhanaṃ seṭṭhaṃva rakkhati.
     “Mā pamādamanuyuñjetha, mā kāmarati santhavaṃ;
     Appamatto hi jhāyanto, pappoti vipulaṃ sukhaṃ.
     “Svāgataṃ nāpagataṃ, nayidaṃ dummantitaṃ mama;
     Saṃvibhattesu dhammesu, yaṃ seṭṭhaṃ tadupāgamaṃ.
     “Svāgataṃ nāpagataṃ, nayidaṃ dummantitaṃ mama;
     Tisso vijjā anuppattā, kataṃ buddhassa sāsanan”tntti.
     Aṅgulimālasuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


中部87经

MN.87/(7) Piyajātikasuttaṃ
     353. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena aññatarassa gahapatissa ekaputtako piyo manāpo kālaṅkato hoti. Tassa kālaṃkiriyāya neva kammantā paṭibhanti na bhattaṃ paṭibhāti. So āḷāhanaṃ gantvā kandati– “kahaṃ, ekaputtaka, kahaṃ, ekaputtakā”ti! Atha kho so gahapati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho taṃ gahapatiṃ bhagavā etadavoca– “na kho te, gahapati, sake citte ṭhitassa indriyāni, atthi te indriyānaṃ aññathattan”ti. “Kiñhi me, bhante, indriyānaṃ nāññathattaṃ bhavissati; mayhañhi, bhante, ekaputto piyo manāpo kālaṅkato. Tassa kālaṃkiriyāya neva kammantā paṭibhanti, na bhattaṃ paṭibhāti. Sohaṃ āḷāhanaṃ gantvā kandāmi– ‘kahaṃ, ekaputtaka, kahaṃ, ekaputtakā’”ti! “Evametaṃ, gahapati, evametaṃ, gahapati ! Piyajātikā hi, gahapati, sokaparidevadukkhadomanassupāyāsā piyappabhavikā”ti. “Kassa kho nāmetaṃ, bhante, evaṃ bhavissati– ‘piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikā’ti? Piyajātikā hi kho, bhante, ānandasomanassā piyappabhavikā”ti. Atha kho so gahapati bhagavato bhāsitaṃ anabhinanditvā paṭikkositvā uṭṭhāyāsanā pakkāmi.
     354. Tena kho pana samayena sambahulā akkhadhuttā bhagavato avidūre akkhehi dibbanti. Atha kho so gahapati yena te akkhadhuttā tenupasaṅkami; upasaṅkamitvā akkhadhutte etadavoca– “idhāhaṃ, bhonto, yena samaṇo gotamo tenupasaṅkamiṃ; upasaṅkamitvā samaṇaṃ gotamaṃ abhivādetvā ekamantaṃ nisīdiṃ. Ekamantaṃ nisinnaṃ kho maṃ, bhonto, samaṇo gotamo etadavoca– ‘na kho te, gahapati, sake citte ṭhitassa indriyāni, atthi te indriyānaṃ aññathattan’ti. Evaṃ vutte, ahaṃ, bhonto, samaṇaṃ gotamaṃ etadavocaṃ– ‘kiñhi me, bhante, indriyānaṃ nāññathattaṃ bhavissati; mayhañhi, bhante, ekaputtako piyo manāpo kālaṅkato. Tassa kālaṃkiriyāya neva kammantā paṭibhanti, na bhattaṃ paṭibhāti Sohaṃ āḷāhanaṃ gantvā kandāmi– kahaṃ, ekaputtaka, kahaṃ, ekaputtakā’ti! ‘Evametaṃ, gahapati, evametaṃ, gahapati! Piyajātikā hi, gahapati, sokaparidevadukkhadomanassupāyāsā piyappabhavikā’ti. ‘Kassa kho nāmetaṃ, bhante, evaṃ bhavissati– piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikā? Piyajātikā hi kho, bhante, ānandasomanassā piyappabhavikā’ti. Atha khvāhaṃ, bhonto, samaṇassa gotamassa bhāsitaṃ anabhinanditvā paṭikkositvā uṭṭhāyāsanā pakkamin”ti. “Evametaṃ, gahapati, evametaṃ, gahapati! Piyajātikā hi, gahapati, ānandasomanassā piyappabhavikā”ti Atha kho so gahapati “sameti me akkhadhuttehī”ti pakkāmi. Atha kho idaṃ kathāvatthu anupubbena rājantepuraṃ pāvisi.
     355. Atha kho rājā pasenadi kosalo mallikaṃ deviṃ āmantesi– “idaṃ te, mallike, samaṇena gotamena bhāsitaṃ– ‘piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikā’”ti. “Sacetaṃ, mahārāja, bhagavatā bhāsitaṃ, evametan”ti. “Evameva panāyaṃ mallikā yaññadeva samaṇo gotamo bhāsati taṃ tadevassa abbhanumodati”. “Sacetaṃ, mahārāja, bhagavatā bhāsitaṃ evametanti. Seyyathāpi nāma, yaññadeva ācariyo antevāsissa bhāsati taṃ tadevassa antevāsī abbhanumodati– ‘evametaṃ, ācariya, evametaṃ, ācariyā’”ti. “Evameva kho tvaṃ, mallike, yaññadeva samaṇo gotamo bhāsati taṃ tadevassa abbhanumodasi”. “Sacetaṃ, mahārāja bhagavatā bhāsitaṃ evametan”ti. “Carapi, re mallike, vinassā”ti. Atha kho mallikā devī nāḷijaṅghaṃ brāhmaṇaṃ āmantesi– “ehi tvaṃ, brāhmaṇa, yena bhagavā tenupasaṅkama; upasaṅkamitvā mama vacanena bhagavato pāde sirasā vandāhi, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ puccha– ‘mallikā, bhante, devī bhagavato pāde sirasā vandati, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchatī’ti. Evañca vadehi– ‘bhāsitā nu kho, bhante, bhagavatā esā vācā– piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikā’ti Yathā te bhagavā byākaroti taṃ sādhukaṃ uggahetvā mama āroceyyāsi. Na hi tathāgatā vitathaṃ bhaṇantī”ti. “Evaṃ, bhotī”ti kho nāḷijaṅgho brāhmaṇo mallikāya deviyā paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho nāḷijaṅgho brāhmaṇo bhagavantaṃ etadavoca– “mallikā, bho gotama, devī bhoto gotamassa pāde sirasā vandati; appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchati; evañca vadeti– ‘bhāsitā nu kho, bhante, bhagavatā esā vācā– piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikā’”ti.
     356. “Evametaṃ, brāhmaṇa, evametaṃ, brāhmaṇa! Piyajātikā hi, brāhmaṇa, sokaparidevadukkhadomanassupāyāsā piyappabhavikāti. Tadamināpetaṃ, brāhmaṇa, pariyāyena veditabbaṃ yathā piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikā. Bhūtapubbaṃ, brāhmaṇa, imissāyeva sāvatthiyā aññatarissā itthiyā mātā kālamakāsi. Sā tassā kālakiriyāya ummattikā khittacittā rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ upasaṅkamitvā evamāha– ‘api me mātaraṃ addassatha, api me mātaraṃ addassathā’ti? Imināpi kho etaṃ, brāhmaṇa, pariyāyena veditabbaṃ yathā piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikāti.
     “Bhūtapubbaṃ brāhmaṇa, imissāyeva sāvatthiyā aññatarissā itthiyā pitā kālamakāsi… bhātā kālamakāsi… bhaginī kālamakāsi… putto kālamakāsi… dhītā kālamakāsi… sāmiko kālamakāsi. Sā tassa kālakiriyāya ummattikā khittacittā rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ upasaṅkamitvā evamāha– ‘api me sāmikaṃ addassatha, api me sāmikaṃ addassathā’ti? Imināpi kho etaṃ, brāhmaṇa, pariyāyena veditabbaṃ yathā piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikāti.
     “Bhūtapubbaṃ brāhmaṇa, imissāyeva sāvatthiyā aññatarassa purisassa mātā kālamakāsi. So tassā kālakiriyāya ummattako khittacitto rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ upasaṅkamitvā evamāha– ‘api me mātaraṃ addassatha, api me mātaraṃ addassathā’ti Imināpi kho etaṃ, brāhmaṇa pariyāyena veditabbaṃ yathā piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikāti.
     “Bhūtapubbaṃ, brāhmaṇa, imissāyeva sāvatthiyā aññatarassa purisassa pitā kālamakāsi… bhātā kālamakāsi… bhaginī kālamakāsi… putto kālamakāsi… dhītā kālamakāsi… pajāpati kālamakāsi. So tassā kālakiriyāya ummattako khittacitto rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ upasaṅkamitvā evamāha– ‘api me pajāpatiṃ addassatha, api me pajāpatiṃ addassathā’ti? Imināpi kho etaṃ, brāhmaṇa, pariyāyena veditabbaṃ yathā piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikāti.
     “Bhūtapubbaṃ, brāhmaṇa, imissāyeva sāvatthiyā aññatarā itthī ñātikulaṃ agamāsi. Tassā te ñātakā sāmikaṃ acchinditvā aññassa dātukāmā. Sā ca taṃ na icchati. Atha kho sā itthī sāmikaṃ etadavoca– ‘ime, maṃ, ayyaputta, ñātakā tvaṃ acchinditvā aññassa dātukāmā. Ahañca taṃ na icchāmī’ti. Atha kho so puriso taṃ itthiṃ dvidhā chetvā attānaṃ upphālesi – ‘ubho pecca bhavissāmā’ti. Imināpi kho etaṃ, brāhmaṇa, pariyāyena veditabbaṃ yathā piyajātikā sokaparidevadukkha-domanassupāyāsā piyappabhavikā”ti.
     357. Atha kho nāḷijaṅgho brāhmaṇo bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā yena mallikā devī tenupasaṅkami; upasaṅkamitvā yāvatako ahosi bhagavatā saddhiṃ kathāsallāpo taṃ sabbaṃ mallikāya deviyā ārocesi. Atha kho mallikā devī yena rājā pasenadi kosalo tenupasaṅkami; upasaṅkamitvā rājānaṃ pasenadiṃ kosalaṃ etadavoca– “taṃ kiṃ maññasi, mahārāja, piyā te vajirī kumārī”ti? “Evaṃ, mallike, piyā me vajirī kumārī”ti. “Taṃ kiṃ maññasi, mahārāja, vajiriyā te kumāriyā vipariṇāmaññathābhāvā uppajjeyyuṃ sokaparidevadukkha-domanassupāyāsā”ti? “Vajiriyā me, mallike, kumāriyā vipariṇāmaññathābhāvā jīvitassapi siyā aññathattaṃ, kiṃ pana me na uppajjissanti sokaparidevadukkhadomanassupāyāsā”ti? “Idaṃ kho taṃ, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena sandhāya bhāsitaṃ– ‘piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikā’ti.
     “Taṃ kiṃ maññasi, mahārāja, piyā te vāsabhā khattiyā”ti? “Evaṃ, mallike, piyā me vāsabhā khattiyā”ti. “Taṃ kiṃ maññasi, mahārāja, vāsabhāya te khattiyāya vipariṇāmaññathābhāvā uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”ti? “Vāsabhāya me, mallike, khattiyāya vipariṇāmaññathābhāvā jīvitassapi siyā aññathattaṃ, kiṃ pana me na uppajjissanti sokaparidevadukkhadomanassupāyāsā”ti? “Idaṃ kho taṃ, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena sandhāya bhāsitaṃ – ‘piyajātikā sokaparidevadukkha-domanassupāyāsā piyappabhavikā’ti.
     “Taṃ kiṃ maññasi, mahārāja, piyo te viṭaṭūbho senāpatī”ti? “Evaṃ mallike, piyo me viṭaṭūbho senāpatī”ti. “Taṃ kiṃ maññasi, mahārāja, viṭaṭūbhassa te senāpatissa vipariṇāmaññathābhāvā uppajjeyyuṃ sokaparidevadukkha-domanassupāyāsā”ti? “Viṭaṭūbhassa me, mallike, senāpatissa vipariṇāmaññathābhāvā jīvitassapi siyā aññathattaṃ kiṃ pana me na uppajjissanti sokaparidevadukkhadomanassupāyāsā”ti? “Idaṃ kho taṃ, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena sandhāya bhāsitaṃ– ‘piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikā’ti.
     “Taṃ kiṃ maññasi, mahārāja, piyā te ahan”ti? “Evaṃ, mallike, piyā mesi tvan”ti. “Taṃ kiṃ maññasi, mahārāja, mayhaṃ te vipariṇāmaññathābhāvā uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”ti? “Tuyhañhi me, mallike, vipariṇāmaññathābhāvā jīvitassapi siyā aññathattaṃ, kiṃ pana me na uppajjissanti sokaparidevadukkhadomanassupāyāsā”ti? “Idaṃ kho taṃ, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena sandhāya bhāsitaṃ– ‘piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikā’ti.
     “Taṃ kiṃ maññasi, mahārāja, piyā te kāsikosalā”ti? “Evaṃ, mallike, piyā me kāsikosalā. Kāsikosalānaṃ, mallike, ānubhāvena kāsikacandanaṃ paccanubhoma, mālāgandhavilepanaṃ dhāremā”ti. “Taṃ kiṃ maññasi, mahārāja, kāsikosalānaṃ te vipariṇāmaññathābhāvā uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”ti? “Kāsikosalānañhi, mallike vipariṇāmaññathābhāvā jīvitassapi siyā aññathattaṃ, kiṃ pana me na uppajjissanti sokaparidevadukkhadomanassupāyāsā”ti? “Idaṃ kho taṃ, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena sandhāya bhāsitaṃ– ‘piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikā’”ti.
     “Acchariyaṃ, mallike, abbhutaṃ, mallike! Yāvañca so bhagavā paññāya ativijjha maññe passati. Ehi, mallike, ācamehī”ti. Atha kho rājā pasenadi kosalo uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā tikkhattuṃ udānaṃ udānesi– “Namo tassa bhagavato arahato sammāsambuddhassa, Namo tassa bhagavato arahato sammāsambuddhassa, Namo tassa bhagavato arahato sammāsambuddhassā”ti.
     Piyajātikasuttaṃ niṭṭhitaṃ sattamaṃ.


中部88经

MN.88/(8) Bāhitikasuttaṃ
     358. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmā ānando pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiyaṃ piṇḍāya pāvisi. Sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena pubbārāmo migāramātupāsādo tenupasaṅkami divāvihārāya. Tena kho pana samayena rājā pasenadi kosalo ekapuṇḍarīkaṃ nāgaṃ abhiruhitvā sāvatthiyā niyyāti divā divassa. Addasā kho rājā pasenadi kosalo āyasmantaṃ ānandaṃ dūratova āgacchantaṃ. Disvāna sirivaḍḍhaṃ mahāmattaṃ āmantesi– “āyasmā no eso, samma sirivaḍḍha, ānando”ti “Evaṃ, mahārāja, āyasmā eso ānando”ti. Atha kho rājā pasenadi kosalo aññataraṃ purisaṃ āmantesi– “ehi tvaṃ, ambho purisa, yenāyasmā ānando tenupasaṅkama; upasaṅkamitvā mama vacanena āyasmato ānandassa pāde sirasā vandāhi– ‘rājā, bhante, pasenadi kosalo āyasmato ānandassa pāde sirasā vandatī’ti. Evañca vadehi– ‘sace kira, bhante, āyasmato ānandassa na kiñci accāyikaṃ karaṇīyaṃ, āgametu kira, bhante, āyasmā ānando muhuttaṃ anukampaṃ upādāyā’”ti. “Evaṃ, devā”ti kho so puriso rañño pasenadissa kosalassa paṭissutvā yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho so puriso āyasmantaṃ ānandaṃ etadavoca– “rājā, bhante, pasenadi kosalo āyasmato ānandassa pāde sirasā vandati; evañca vadeti– ‘sace kira, bhante, āyasmato ānandassa na kiñci accāyikaṃ karaṇīyaṃ, āgametu kira, bhante, āyasmā ānando muhuttaṃ anukampaṃ upādāyā’”ti. Adhivāsesi kho āyasmā ānando tuṇhībhāvena. Atha kho rājā pasenadi kosalo yāvatikā nāgassa bhūmi nāgena gantvā nāgā paccorohitvā pattikova yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho rājā pasenadi kosalo āyasmantaṃ ānandaṃ etadavoca– “sace, bhante, āyasmato ānandassa na kiñci accāyikaṃ karaṇīyaṃ sādhu, bhante, āyasmā ānando yena aciravatiyā nadiyā tīraṃ tenupasaṅkamatu anukampaṃ upādāyā”ti. Adhivāsesi kho āyasmā ānando tuṇhībhāvena.
     359. Atha kho āyasmā ānando yena aciravatiyā nadiyā tīraṃ tenupasaṅkami; upasaṅkamitvā aññatarasmiṃ rukkhamūle paññatte āsane nisīdi. Atha kho rājā pasenadi kosalo yāvatikā nāgassa bhūmi nāgena gantvā nāgā paccorohitvā pattikova yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho rājā pasenadi kosalo āyasmantaṃ ānandaṃ etadavoca– “idha, bhante, āyasmā ānando hatthatthare nisīdatū”ti. “Alaṃ, mahārāja. Nisīda tvaṃ; nisinno ahaṃ sake āsane”ti. Nisīdi kho rājā pasenadi kosalo paññatte āsane. Nisajja kho rājā pasenadi kosalo āyasmantaṃ ānandaṃ etadavoca– “kiṃ nu kho, bhante ānanda, so bhagavā tathārūpaṃ kāyasamācāraṃ samācareyya, yvāssa kāyasamācāro opārambho samaṇehi brāhmaṇehī”ti? “Na kho, mahārāja, so bhagavā tathārūpaṃ kāyasamācāraṃ samācareyya, yvāssa kāyasamācāro opārambho samaṇehi brāhmaṇehi viññūhī”ti.
     “Kiṃ pana, bhante ānanda, so bhagavā tathārūpaṃ vacīsamācāraṃ …pe… manosamācāraṃ samācareyya, yvāssa manosamācāro opārambho samaṇehi brāhmaṇehī”ti? “Na kho, mahārāja, so bhagavā tathārūpaṃ manosamācāraṃ samācareyya, yvāssa manosamācāro opārambho samaṇehi brāhmaṇehi viññūhī”ti.
     “Acchariyaṃ, bhante, abbhutaṃ, bhante! Yañhi mayaṃ, bhante, nāsakkhimhā pañhena paripūretuṃ taṃ, bhante, āyasmatā ānandena pañhassa veyyākaraṇena paripūritaṃ. Ye te, bhante, bālā abyattā ananuvicca apariyogāhetvā paresaṃ vaṇṇaṃ vā avaṇṇaṃ vā bhāsanti, na mayaṃ taṃ sārato paccāgacchāma; ye pana te, bhante paṇḍitā viyattā medhāvino anuvicca pariyogāhetvā paresaṃ vaṇṇaṃ vā avaṇṇaṃ vā bhāsanti, mayaṃ taṃ sārato paccāgacchāma”.
     360. “Katamo pana, bhante ānanda, kāyasamācāro opārambho samaṇehi brāhmaṇehi viññūhī”ti? “Yo kho, mahārāja, kāyasamācāro akusalo”.
     “Katamo pana, bhante, kāyasamācāro akusalo”? “Yo kho, mahārāja, kāyasamācāro sāvajjo”.
     “Katamo pana, bhante, kāyasamācāro sāvajjo”? “Yo kho, mahārāja, kāyasamācāro sabyābajjho” .
     “Katamo pana, bhante, kāyasamācāro sabyābajjho”? “Yo kho, mahārāja, kāyasamācāro dukkhavipāko”.
     “Katamo pana, bhante, kāyasamācāro dukkhavipāko”? “Yo kho, mahārāja, kāyasamācāro attabyābādhāyapi saṃvattati, parabyābādhāyapi saṃvattati, ubhayabyābādhāyapi saṃvattati tassa akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti; evarūpo kho, mahārāja, kāyasamācāro opārambho samaṇehi brāhmaṇehi viññūhī”ti.
     “Katamo pana, bhante ānanda, vacīsamācāro …pe… manosamācāro opārambho samaṇehi brāhmaṇehi viññūhī”ti? “Yo kho, mahārāja, manosamācāro akusalo”.
     “Katamo pana, bhante, manosamācāro akusalo”? “Yo kho, mahārāja, manosamācāro sāvajjo”.
     “Katamo pana, bhante, manosamācāro sāvajjo”? “Yo kho, mahārāja, manosamācāro sabyābajjho”.
     “Katamo pana, bhante, manosamācāro sabyābajjho”? “Yo kho, mahārāja, manosamācāro dukkhavipāko”.
     “Katamo pana, bhante, manosamācāro dukkhavipāko”? “Yo kho, mahārāja, manosamācāro attabyābādhāyapi saṃvattati, parabyābādhāyapi saṃvattati, ubhayabyābādhāyapi saṃvattati tassa akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti; evarūpo kho, mahārāja, manosamācāro opārambho samaṇehi brāhmaṇehi viññūhī”ti.
     “Kiṃ nu kho, bhante ānanda, so bhagavā sabbesaṃyeva akusalānaṃ dhammānaṃ pahānaṃ vaṇṇetī”ti? “Sabbākusaladhammapahīno kho, mahārāja, tathāgato kusaladhammasamannāgato”ti.
     361. “Katamo pana, bhante ānanda, kāyasamācāro anopārambho samaṇehi brāhmaṇehi viññūhī”ti? “Yo kho, mahārāja, kāyasamācāro kusalo”.
     “Katamo pana, bhante, kāyasamācāro kusalo”? “Yo kho, mahārāja, kāyasamācāro anavajjo”.
     “Katamo pana, bhante, kāyasamācāro anavajjo”? “Yo kho, mahārāja, kāyasamācāro abyābajjho”.
     “Katamo pana, bhante, kāyasamācāro abyābajjho”? “Yo kho, mahārāja, kāyasamācāro sukhavipāko”.
     “Katamo pana, bhante, kāyasamācāro sukhavipāko”?
     “Yo kho, mahārāja, kāyasamācāro nevattabyābādhāyapi saṃvattati, na parabyābādhāyapi saṃvattati, na ubhayabyābādhāyapi saṃvattati tassa akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti; evarūpo kho, mahārāja, kāyasamācāro anopārambho samaṇehi brāhmaṇehi viññūhī”ti.
     “Katamo pana, bhante ānanda, vacīsamācāro …pe… manosamācāro anopārambho samaṇehi brāhmaṇehi viññūhī”ti? “Yo kho, mahārāja, manosamācāro kusalo”.
     “Katamo pana, bhante, manosamācāro kusalo”? “Yo kho, mahārāja, manosamācāro anavajjo”.
     “Katamo pana, bhante, manosamācāro anavajjo”? “Yo kho, mahārāja, manosamācāro abyābajjho”.
     “Katamo pana, bhante, manosamācāro abyābajjho”? “Yo kho, mahārāja, manosamācāro sukhavipāko”.
     “Katamo pana, bhante, manosamācāro sukhavipāko”? “Yo kho, mahārāja, manosamācāro nevattabyābādhāyapi saṃvattati, na parabyābādhāyapi saṃvattati, na ubhayabyābādhāyapi saṃvattati. Tassa akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti. Evarūpo kho, mahārāja, manosamācāro anopārambho samaṇehi brāhmaṇehi viññūhī”ti.
     “Kiṃ pana, bhante ānanda, so bhagavā sabbesaṃyeva kusalānaṃ dhammānaṃ upasampadaṃ vaṇṇetī”ti? “Sabbākusaladhammapahīno kho, mahārāja, tathāgato kusaladhammasamannāgato”ti.
     362. “Acchariyaṃ bhante, abbhutaṃ, bhante! Yāva subhāsitaṃ cidaṃ, bhante, āyasmatā ānandena. Iminā ca mayaṃ, bhante, āyasmato ānandassa subhāsitena attamanābhiraddhā. Evaṃ attamanābhiraddhā ca mayaṃ bhante, āyasmato ānandassa subhāsitena. Sace, bhante, āyasmato ānandassa hatthiratanaṃ kappeyya, hatthiratanampi mayaṃ āyasmato ānandassa dadeyyāma. Sace, bhante, āyasmato ānandassa assaratanaṃ kappeyya, assaratanampi mayaṃ āyasmato ānandassa dadeyyāma. Sace, bhante, āyasmato ānandassa gāmavaraṃ kappeyya, gāmavarampi mayaṃ āyasmato ānandassa dadeyyāma. Api ca, bhante, mayampetaṃ jānāma– ‘netaṃ āyasmato ānandassa kappatī’ti. Ayaṃ me, bhante, bāhitikā raññā māgadhena ajātasattunā vedehiputtena vatthanāḷiyā pakkhipitvā pahitā soḷasasamā āyāmena, aṭṭhasamā vitthārena Taṃ, bhante, āyasmā ānando paṭiggaṇhātu anukampaṃ upādāyā”ti. “Alaṃ, mahārāja, paripuṇṇaṃ me ticīvaran”ti.
     “Ayaṃ bhante, aciravatī nadī diṭṭhā āyasmatā ceva ānandena amhehi ca. Yadā uparipabbate mahāmegho abhippavuṭṭho hoti, athāyaṃ aciravatī nadī ubhato kūlāni saṃvissandantī gacchati; evameva kho, bhante, āyasmā ānando imāya bāhitikāya attano ticīvaraṃ karissati. Yaṃ panāyasmato ānandassa purāṇaṃ ticīvaraṃ taṃ sabrahmacārīhi saṃvibhajissati. Evāyaṃ amhākaṃ dakkhiṇā saṃvissandantī maññe gamissati. Paṭiggaṇhātu, bhante, āyasmā ānando bāhitikan”ti. Paṭiggahesi kho āyasmā ānando bāhitikaṃ.
     Atha kho rājā pasenadi kosalo āyasmantaṃ ānandaṃ etadavoca– “handa ca dāni mayaṃ, bhante ānanda, gacchāma; bahukiccā mayaṃ bahukaraṇīyā”ti. “Yassadāni tvaṃ, mahārāja, kālaṃ maññasī”ti. Atha kho rājā pasenadi kosalo āyasmato ānandassa bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā āyasmantaṃ ānandaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi.
     363. Atha kho āyasmā ānando acirapakkantassa rañño pasenadissa kosalassa yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando yāvatako ahosi raññā pasenadinā kosalena saddhiṃ kathāsallāpo taṃ sabbaṃ bhagavato ārocesi. Tañca bāhitikaṃ bhagavato pādāsi. Atha kho bhagavā bhikkhū āmantesi– “lābhā, bhikkhave, rañño pasenadissa kosalassa, suladdhalābhā, bhikkhave, rañño pasenadissa kosalassa; yaṃ rājā pasenadi kosalo labhati ānandaṃ dassanāya, labhati payirupāsanāyā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Bāhitikasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


中部89经

MN.89/(9) Dhammacetiyasuttaṃ
     364. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakkesu viharati medāḷupaṃ nāma sakyānaṃ nigamo. Tena kho pana samayena rājā pasenadi kosalo nagarakaṃ anuppatto hoti kenacideva karaṇīyena. Atha kho rājā pasenadi kosalo dīghaṃ kārāyanaṃ āmantesi– “yojehi, samma kārāyana, bhadrāni bhadrāni yānāni, uyyānabhūmiṃ gacchāma subhūmiṃ dassanāyā”ti. “Evaṃ, devā”ti kho dīgho kārāyano rañño pasenadissa kosalassa paṭissutvā bhadrāni bhadrāni yānāni yojāpetvā rañño pasenadissa kosalassa paṭivedesi– “yuttāni kho te, deva, bhadrāni bhadrāni yānāni. Yassadāni kālaṃ maññasī”ti. Atha kho rājā pasenadi kosalo bhadraṃ yānaṃ abhiruhitvā bhadrehi bhadrehi yānehi nagarakamhā niyyāsi mahaccā rājānubhāvena. Yena ārāmo tena pāyāsi. Yāvatikā yānassa bhūmi yānena gantvā yānā paccorohitvā pattikova ārāmaṃ pāvisi. Addasā kho rājā pasenadi kosalo ārāme jaṅghāvihāraṃ anucaṅkamamāno anuvicaramāno rukkhamūlāni pāsādikāni pasādanīyāni appasaddāni appanigghosāni vijanavātāni manussarāhasseyyakāni paṭisallānasāruppāni. Disvāna bhagavantaṃyeva ārabbha sati udapādi– “imāni kho tāni rukkhamūlāni pāsādikāni pasādanīyāni appasaddāni appanigghosāni vijanavātāni manussarāhasseyyakāni paṭisallānasāruppāni, yattha sudaṃ mayaṃ taṃ bhagavantaṃ payirupāsāma arahantaṃ sammāsambuddhan”ti.
     365. Atha kho rājā pasenadi kosalo dīghaṃ kārāyanaṃ āmantesi– “imāni kho, samma kārāyana, tāni rukkhamūlāni pāsādikāni pasādanīyāni appasaddāni appanigghosāni vijanavātāni manussarāhasseyyakāni paṭisallānasāruppāni, yattha sudaṃ mayaṃ taṃ bhagavantaṃ payirupāsāma arahantaṃ sammāsambuddhaṃ. Kahaṃ nu kho, samma kārāyana, etarahi so bhagavā viharati arahaṃ sammāsambuddho”ti? “Atthi, mahārāja, medāḷupaṃ nāma sakyānaṃ nigamo. Tattha so bhagavā etarahi viharati arahaṃ sammāsambuddho”ti. “Kīvadūre pana, samma kārāyana nagarakamhā medāḷupaṃ nāma sakyānaṃ nigamo hotī”ti? “Na dūre, mahārāja; tīṇi yojanāni; sakkā divasāvasesena gantun”ti. “Tena hi, samma kārāyana, yojehi bhadrāni bhadrāni yānāni, gamissāma mayaṃ taṃ bhagavantaṃ dassanāya arahantaṃ sammāsambuddhan”ti. “Evaṃ, devā”ti kho dīgho kārāyano rañño pasenadissa kosalassa paṭissutvā bhadrāni bhadrāni yānāni yojāpetvā rañño pasenadissa kosalassa paṭivedesi– “yuttāni kho te, deva, bhadrāni bhadrāni yānāni. Yassadāni kālaṃ maññasī”ti. Atha kho rājā pasenadi kosalo bhadraṃ yānaṃ abhiruhitvā bhadrehi bhadrehi yānehi nagarakamhā yena medāḷupaṃ nāma sakyānaṃ nigamo tena pāyāsi. Teneva divasāvasesena medāḷupaṃ nāma sakyānaṃ nigamaṃ sampāpuṇi. Yena ārāmo tena pāyāsi. Yāvatikā yānassa bhūmi yānena gantvā yānā paccorohitvā pattikova ārāmaṃ pāvisi.
     366. Tena kho pana samayena sambahulā bhikkhū abbhokāse caṅkamanti. Atha kho rājā pasenadi kosalo yena te bhikkhū tenupasaṅkami; upasaṅkamitvā te bhikkhū etadavoca– “kahaṃ nu kho, bhante, etarahi so bhagavā viharati arahaṃ sammāsambuddho? Dassanakāmā hi mayaṃ taṃ bhagavantaṃ arahantaṃ sammāsambuddhan”ti. “Eso, mahārāja, vihāro saṃvutadvāro. Tena appasaddo upasaṅkamitvā ataramāno āḷindaṃ pavisitvā ukkāsitvā aggaḷaṃ ākoṭehi. Vivarissati bhagavā te dvāran”ti. Atha kho rājā pasenadi kosalo tattheva khaggañca uṇhīsañca dīghassa kārāyanassa pādāsi. Atha kho dīghassa kārāyanassa etadahosi– “rahāyati kho dāni rājā, idheva dāni mayā ṭhātabban”ti. Atha kho rājā pasenadi kosalo yena so vihāro saṃvutadvāro tena appasaddo upasaṅkamitvā ataramāno āḷindaṃ pavisitvā ukkāsitvā aggaḷaṃ ākoṭesi. Vivari bhagavā dvāraṃ. Atha kho rājā pasenadi kosalo vihāraṃ pavisitvā bhagavato pādesu sirasā nipatitvā bhagavato pādāni mukhena ca paricumbati, pāṇīhi ca parisambāhati, nāmañca sāveti– “rājāhaṃ, bhante, pasenadi kosalo; rājāhaṃ, bhante, pasenadi kosalo”ti.
     367. “Kiṃ pana tvaṃ, mahārāja, atthavasaṃ sampassamāno imasmiṃ sarīre evarūpaṃ paramanipaccakāraṃ karosi, mittūpahāraṃ upadaṃsesī”ti? “Atthi kho me, bhante, bhagavati dhammanvayo ‘hoti sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti. Idhāhaṃ, bhante, passāmi eke samaṇabrāhmaṇe pariyantakataṃ brahmacariyaṃ carante dasapi vassāni, vīsampi vassāni, tiṃsampi vassāni, cattārīsampi vassāni. Te aparena samayena sunhātā suvilittā kappitakesamassū pañcahi kāmaguṇehi samappitā samaṅgībhūtā paricārenti. Idha panāhaṃ, bhante, bhikkhū passāmi yāvajīvaṃ āpāṇakoṭikaṃ paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ carante. Na kho panāhaṃ, bhante, ito bahiddhā aññaṃ evaṃ paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ samanupassāmi. Ayampi kho me, bhante, bhagavati dhammanvayo hoti– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho”ti.
     368. “Puna caparaṃ, bhante, rājānopi rājūhi vivadanti, khattiyāpi khattiyehi vivadanti, brāhmaṇāpi brāhmaṇehi vivadanti, gahapatayopi gahapatīhi vivadanti, mātāpi puttena vivadati, puttopi mātarā vivadati, pitāpi puttena vivadati, puttopi pitarā vivadati, bhātāpi bhaginiyā vivadati bhaginīpi bhātarā vivadati, sahāyopi sahāyena vivadati. Idha panāhaṃ, bhante, bhikkhū passāmi samagge sammodamāne avivadamāne khīrodakībhūte aññamaññaṃ piyacakkhūhi sampassante viharante. Na kho panāhaṃ, bhante, ito bahiddhā aññaṃ evaṃ samaggaṃ parisaṃ samanupassāmi. Ayampi kho me, bhante, bhagavati dhammanvayo hoti– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti.
     369. “Puna caparāhaṃ, bhante, ārāmena ārāmaṃ, uyyānena uyyānaṃ anucaṅkamāmi anuvicarāmi. Sohaṃ tattha passāmi eke samaṇabrāhmaṇe kise lūkhe dubbaṇṇe uppaṇḍuppaṇḍukajāte dhamanisanthatagatte, na viya maññe cakkhuṃ bandhante janassa dassanāya. Tassa mayhaṃ, bhante, etadahosi– ‘addhā ime āyasmanto anabhiratā vā brahmacariyaṃ caranti, atthi vā tesaṃ kiñci pāpaṃ kammaṃ kataṃ paṭicchannaṃ; tathā hi ime āyasmanto kisā lūkhā dubbaṇṇā uppaṇḍuppaṇḍukajātā dhamanisanthatagattā, na viya maññe cakkhuṃ bandhanti janassa dassanāyā’ti. Tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘kiṃ nu kho tumhe āyasmanto kisā lūkhā dubbaṇṇā uppaṇḍuppaṇḍukajātā dhamanisanthatagattā, na viya maññe cakkhuṃ bandhatha janassa dassanāyā’ti? Te evamāhaṃsu– ‘bandhukarogo no, mahārājā’ti. Idha panāhaṃ, bhante, bhikkhū passāmi haṭṭhapahaṭṭhe udaggudagge abhiratarūpe pīṇindriye appossukke pannalome paradattavutte migabhūtena cetasā viharante. Tassa mayhaṃ, bhante, etadahosi– ‘addhā ime āyasmanto tassa bhagavato sāsane uḷāraṃ pubbenāparaṃ visesaṃ jānanti; tathā hi ime āyasmanto haṭṭhapahaṭṭhā udaggudaggā abhiratarūpā pīṇindriyā appossukkā pannalomā paradattavuttā migabhūtena cetasā viharantī’ti. Ayampi kho me, bhante, bhagavati dhammanvayo hoti– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti.
     370. “Puna caparāhaṃ, bhante, rājā khattiyo muddhāvasitto; pahomi ghātetāyaṃ vā ghātetuṃ, jāpetāyaṃ vā jāpetuṃ, pabbājetāyaṃ vā pabbājetuṃ Tassa mayhaṃ, bhante, aḍḍakaraṇe nisinnassa antarantarā kathaṃ opātenti. Sohaṃ na labhāmi– ‘mā me bhonto aḍḍakaraṇe nisinnassa antarantarā kathaṃ opātetha, kathāpariyosānaṃ me bhonto āgamentū’ti. Tassa mayhaṃ, bhante, antarantarā kathaṃ opātenti. Idha panāhaṃ, bhante, bhikkhū passāmi; yasmiṃ samaye bhagavā anekasatāya parisāya dhammaṃ deseti, neva tasmiṃ samaye bhagavato sāvakānaṃ khipitasaddo vā hoti ukkāsitasaddo vā. Bhūtapubbaṃ, bhante, bhagavā anekasatāya parisāya dhammaṃ deseti. Tatraññataro bhagavato sāvako ukkāsi. Tamenaṃ aññataro sabrahmacārī jaṇṇukena ghaṭṭesi– ‘appasaddo āyasmā hotu, māyasmā saddamakāsi; satthā no bhagavā dhammaṃ desetī’ti. Tassa mayhaṃ, bhante, etadahosi– ‘acchariyaṃ vata, bho, abbhutaṃ vata, bho! Adaṇḍena vata kira, bho, asatthena evaṃ suvinītā parisā bhavissatī’ti! Na kho panāhaṃ, bhante, ito bahiddhā aññaṃ evaṃ suvinītaṃ parisaṃ samanupassāmi. Ayampi kho me, bhante, bhagavati dhammanvayo hoti– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti.
     371. “Puna caparāhaṃ, bhante, passāmi idhekacce khattiyapaṇḍite nipuṇe kataparappavāde vālavedhirūpe. Te bhindantā maññe caranti paññāgatena diṭṭhigatāni. Te suṇanti– ‘samaṇo khalu, bho, gotamo amukaṃ nāma gāmaṃ vā nigamaṃ vā osarissatī’ti. Te pañhaṃ abhisaṅkharonti– ‘imaṃ mayaṃ pañhaṃ samaṇaṃ gotamaṃ upasaṅkamitvā pucchissāma. Evaṃ ce no puṭṭho evaṃ byākarissati, evamassa mayaṃ vādaṃ āropessāma; evaṃ cepi no puṭṭho evaṃ byākarissati, evampissa mayaṃ vādaṃ āropessāmā’ti. Te suṇanti – ‘samaṇo khalu, bho, gotamo amukaṃ nāma gāmaṃ vā nigamaṃ vā osaṭo’ti. Te yena bhagavā tenupasaṅkamanti. Te bhagavā dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti Te bhagavatā dhammiyā kathāya sandassitā samādapitā samuttejitā sampahaṃsitā na ceva bhagavantaṃ pañhaṃ pucchanti, kuto vādaṃ āropessanti? Aññadatthu bhagavato sāvakā sampajjanti. Ayampi kho me, bhante, bhagavati dhammanvayo hoti– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti.
     372. “Puna caparāhaṃ, bhante, passāmi idhekacce brāhmaṇapaṇḍite …pe… gahapatipaṇḍite …pe… samaṇapaṇḍite nipuṇe kataparappavāde vālavedhirūpe. Te bhindantā maññe caranti paññāgatena diṭṭhigatāni. Te suṇanti– ‘samaṇo khalu, bho, gotamo amukaṃ nāma gāmaṃ vā nigamaṃ vā osarissatī’ti. Te pañhaṃ abhisaṅkharonti– ‘imaṃ mayaṃ pañhaṃ samaṇaṃ gotamaṃ upasaṅkamitvā pucchissāma. Evaṃ ce no puṭṭho evaṃ byākarissati, evamassa mayaṃ vādaṃ āropessāma; evaṃ cepi no puṭṭho evaṃ byākarissati, evampissa mayaṃ vādaṃ āropessāmā’ti. Te suṇanti– ‘samaṇo khalu, bho, gotamo amukaṃ nāma gāmaṃ vā nigamaṃ vā osaṭo’ti. Te yena bhagavā tenupasaṅkamanti. Te bhagavā dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti. Te bhagavatā dhammiyā kathāya sandassitā samādapitā samuttejitā sampahaṃsitā na ceva bhagavantaṃ pañhaṃ pucchanti, kuto vādaṃ āropessanti? Aññadatthu bhagavantaṃyeva okāsaṃ yācanti agārasmā anagāriyaṃ pabbajjāya. Te bhagavā pabbājeti. Te tathāpabbajitā samānā ekā vūpakaṭṭhā appamattā ātāpino pahitattā viharantā nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti. Te evamāhaṃsu– ‘manaṃ vata, bho, anassāma; manaṃ vata, bho, panassāma’. Mayañhi pubbe assamaṇāva samānā samaṇāmhāti paṭijānimhā, abrāhmaṇāva samānā brāhmaṇāmhāti paṭijānimhā, anarahantova samānā arahantāmhāti paṭijānimhā. ‘Idāni khomha samaṇā, idāni khomha brāhmaṇā, idāni khomha arahanto’ti. Ayampi kho me, bhante, bhagavati dhammanvayo hoti– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti.
     373. “Puna caparāhaṃ, bhante, ime isidattapurāṇā thapatayo mamabhattā mamayānā, ahaṃ nesaṃ jīvikāya dātā, yasassa āhattā; atha ca pana no tathā mayi nipaccakāraṃ karonti yathā bhagavati. Bhūtapubbāhaṃ, bhante, senaṃ abbhuyyāto samāno ime ca isidattapurāṇā thapatayo vīmaṃsamāno aññatarasmiṃ sambādhe āvasathe vāsaṃ upagacchiṃ. Atha kho, bhante, ime isidattapurāṇā thapatayo bahudeva rattiṃ dhammiyā kathāya vītināmetvā, yato ahosi bhagavā tato sīsaṃ katvā maṃ pādato karitvā nipajjiṃsu. Tassa mayhaṃ, bhante, etadahosi– ‘acchariyaṃ vata, bho, abbhutaṃ vata, bho! Ime isidattapurāṇā thapatayo mamabhattā mamayānā, ahaṃ nesaṃ jīvikāya dātā, yasassa āhattā; atha ca pana no tathā mayi nipaccakāraṃ karonti yathā bhagavati. Addhā ime āyasmanto tassa bhagavato sāsane uḷāraṃ pubbenāparaṃ visesaṃ jānantī’ti. Ayampi kho me, bhante, bhagavati dhammanvayo hoti– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti.
     374. “Puna caparaṃ, bhante, bhagavāpi khattiyo, ahampi khattiyo; bhagavāpi kosalo, ahampi kosalo; bhagavāpi āsītiko, ahampi āsītiko. Yampi, bhante, bhagavāpi khattiyo ahampi khattiyo, bhagavāpi kosalo ahampi kosalo, bhagavāpi āsītiko ahampi āsītiko; imināvārahāmevāhaṃ, bhante, bhagavati paramanipaccakāraṃ kātuṃ, mittūpahāraṃ upadaṃsetuṃ. Handa, ca dāni mayaṃ, bhante, gacchāma; bahukiccā mayaṃ bahukaraṇīyā”ti. “Yassadāni tvaṃ, mahārāja, kālaṃ maññasī”ti. Atha kho rājā pasenadi kosalo uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho bhagavā acirapakkantassa rañño pasenadissa kosalassa bhikkhū āmantesi– “eso, bhikkhave, rājā pasenadi kosalo dhammacetiyāni bhāsitvā uṭṭhāyāsanā pakkanto. Uggaṇhatha, bhikkhave, dhammacetiyāni; pariyāpuṇātha, bhikkhave dhammacetiyāni; dhāretha, bhikkhave, dhammacetiyāni. Atthasaṃhitāni, bhikkhave, dhammacetiyāni ādibrahmacariyakānī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Dhammacetiyasuttaṃ niṭṭhitaṃ navamaṃ.


中部90经

MN.90/(10) Kaṇṇakatthalasuttaṃ
     375. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā uruññāyaṃ viharati kaṇṇakatthale migadāye. Tena kho pana samayena rājā pasenadi kosalo uruññaṃ anuppatto hoti kenacideva karaṇīyena. Atha kho rājā pasenadi kosalo aññataraṃ purisaṃ āmantesi– “ehi tvaṃ, ambho purisa, yena bhagavā tenupasaṅkama; upasaṅkamitvā mama vacanena bhagavato pāde sirasā vandāhi, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ puccha– ‘rājā, bhante, pasenadi kosalo bhagavato pāde sirasā vandati, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchatī’ti. Evañca vadehi– ‘ajja kira, bhante, rājā pasenadi kosalo pacchābhattaṃ bhuttapātarāso bhagavantaṃ dassanāya upasaṅkamissatī’”ti. “Evaṃ, devā”ti kho so puriso rañño pasenadissa kosalassa paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so puriso bhagavantaṃ etadavoca– “rājā, bhante, pasenadi kosalo bhagavato pāde sirasā vandati, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchati; evañca vadeti– ‘ajja kira bhante, rājā pasenadi kosalo pacchābhattaṃ bhuttapātarāso bhagavantaṃ dassanāya upasaṅkamissatī’”ti. Assosuṃ kho somā ca bhaginī sakulā ca bhaginī– “ajja kira rājā pasenadi kosalo pacchābhattaṃ bhuttapātarāso bhagavantaṃ dassanāya upasaṅkamissatī”ti. Atha kho somā ca bhaginī sakulā ca bhaginī rājānaṃ pasenadiṃ kosalaṃ bhattābhihāre upasaṅkamitvā etadavocuṃ – “tena hi, mahārāja, amhākampi vacanena bhagavato pāde sirasā vandāhi, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ puccha– ‘somā ca, bhante, bhaginī sakulā ca bhaginī bhagavato pāde sirasā vandati, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchatī’”ti.
     376. Atha kho rājā pasenadi kosalo pacchābhattaṃ bhuttapātarāso yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “somā ca, bhante, bhaginī sakulā ca bhaginī bhagavato pāde sirasā vandati, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchatī”ti. “Kiṃ pana, mahārāja, somā ca bhaginī sakulā ca bhaginī aññaṃ dūtaṃ nālatthun”ti? “Assosuṃ kho, bhante, somā ca bhaginī sakulā ca bhaginī– ‘ajja kira rājā pasenadi kosalo pacchābhattaṃ bhuttapātarāso bhagavantaṃ dassanāya upasaṅkamissatī’ti. Atha kho, bhante, somā ca bhaginī sakulā ca bhaginī maṃ bhattābhihāre upasaṅkamitvā etadavocuṃ– ‘tena hi, mahārāja, amhākampi vacanena bhagavato pāde sirasā vandāhi, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ puccha– somā ca bhaginī sakulā ca bhaginī bhagavato pāde sirasā vandati, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchatī’”ti. “Sukhiniyo hontu tā, mahārāja, somā ca bhaginī sakulā ca bhaginī”ti.
     377. Atha kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “sutaṃ metaṃ, bhante, samaṇo gotamo evamāha– ‘natthi so samaṇo vā brāhmaṇo vā yo sabbaññū sabbadassāvī aparisesaṃ ñāṇadassanaṃ paṭijānissati, netaṃ ṭhānaṃ vijjatī’ti. Ye te, bhante, evamāhaṃsu– ‘samaṇo gotamo evamāha – natthi so samaṇo vā brāhmaṇo vā yo sabbaññū sabbadassāvī aparisesaṃ ñāṇadassanaṃ paṭijānissati, netaṃ ṭhānaṃ vijjatī’ti; kacci te, bhante, bhagavato vuttavādino, na ca bhagavantaṃ abhūtena abbhācikkhanti, dhammassa cānudhammaṃ byākaronti, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchatī”ti? “Ye te, mahārāja, evamāhaṃsu– ‘samaṇo gotamo evamāha– natthi so samaṇo vā brāhmaṇo vā yo sabbaññū sabbadassāvī aparisesaṃ ñāṇadassanaṃ paṭijānissati, netaṃ ṭhānaṃ vijjatī’ti; na me te vuttavādino, abbhācikkhanti ca pana maṃ te asatā abhūtenā”ti.
     378. Atha kho rājā pasenadi kosalo viṭaṭūbhaṃ senāpatiṃ āmantesi– “ko nu kho, senāpati, imaṃ kathāvatthuṃ rājantepure abbhudāhāsī”ti? “Sañjayo, mahārāja, brāhmaṇo ākāsagotto”ti. Atha kho rājā pasenadi kosalo aññataraṃ purisaṃ āmantesi– “ehi tvaṃ ambho purisa, mama vacanena sañjayaṃ brāhmaṇaṃ ākāsagottaṃ āmantehi– ‘rājā taṃ, bhante, pasenadi kosalo āmantetī’”ti. “Evaṃ, devā”ti kho so puriso rañño pasenadissa kosalassa paṭissutvā yena sañjayo brāhmaṇo ākāsagotto tenupasaṅkami; upasaṅkamitvā sañjayaṃ brāhmaṇaṃ ākāsagottaṃ etadavoca– “rājā taṃ, bhante, pasenadi kosalo āmantetī”ti. Atha kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “siyā nu kho, bhante, bhagavatā aññadeva kiñci sandhāya bhāsitaṃ, tañca jano aññathāpi paccāgaccheyya. Yathā kathaṃ pana, bhante, bhagavā abhijānāti vācaṃ bhāsitā”ti? “Evaṃ kho ahaṃ, mahārāja, abhijānāmi vācaṃ bhāsitā– ‘natthi so samaṇo vā brāhmaṇo vā yo sakideva sabbaṃ ñassati, sabbaṃ dakkhiti, netaṃ ṭhānaṃ vijjatī’”ti. “Heturūpaṃ, bhante, bhagavā āha; saheturūpaṃ, bhante, bhagavā āha– ‘natthi so samaṇo vā brāhmaṇo vā yo sakideva sabbaṃ ñassati, sabbaṃ dakkhiti, netaṃ ṭhānaṃ vijjatī’”ti. “Cattārome, bhante, vaṇṇā– khattiyā, brāhmaṇā, vessā, suddā. Imesaṃ nu kho, bhante, catunnaṃ vaṇṇānaṃ siyā viseso siyā nānākaraṇan”ti? “Cattārome, mahārāja, vaṇṇā– khattiyā, brāhmaṇā, vessā, suddā. Imesaṃ kho, mahārāja, catunnaṃ vaṇṇānaṃ dve vaṇṇā aggamakkhāyanti– khattiyā ca brāhmaṇā ca– yadidaṃ abhivādanapaccuṭṭhāna-añjalikammasāmīcikammānī”ti. “Nāhaṃ, bhante, bhagavantaṃ diṭṭhadhammikaṃ pucchāmi; samparāyikāhaṃ, bhante, bhagavantaṃ pucchāmi. Cattārome, bhante, vaṇṇā– khattiyā, brāhmaṇā, vessā, suddā. Imesaṃ nu kho, bhante, catunnaṃ vaṇṇānaṃ siyā viseso siyā nānākaraṇan”ti?
     379. “Pañcimāni, mahārāja, padhāniyaṅgāni. Katamāni pañca? Idha, mahārāja, bhikkhu saddho hoti, saddahati tathāgatassa bodhiṃ– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti; appābādho hoti appātaṅko samavepākiniyā gahaṇiyā samannāgato nātisītāya nāccuṇhāya majjhimāya padhānakkhamāya; asaṭho hoti amāyāvī yathābhūtaṃ attānaṃ āvikattā satthari vā viññūsu vā sabrahmacārīsu; āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu; paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammādukkhakkhayagāminiyā– imāni kho, mahārāja, pañca padhāniyaṅgāni. Cattārome, mahārāja, vaṇṇā– khattiyā, brāhmaṇā, vessā, suddā. Te cassu imehi pañcahi padhāniyaṅgehi samannāgatā ettha pana nesaṃ assa dīgharattaṃ hitāya sukhāyā”ti. “Cattārome, bhante, vaṇṇā– khattiyā, brāhmaṇā, vessā, suddā Te cassu imehi pañcahi padhāniyaṅgehi samannāgatā; ettha pana nesaṃ, bhante, siyā viseso siyā nānākaraṇan”ti? “Ettha kho nesāhaṃ, mahārāja, padhānavemattataṃ vadāmi. Seyyathāpissu, mahārāja, dve hatthidammā vā assadammā vā godammā vā sudantā suvinītā, dve hatthidammā vā assadammā vā godammā vā adantā avinītā. Taṃ kiṃ maññasi, mahārāja, ye te dve hatthidammā vā assadammā vā godammā vā sudantā suvinītā, api nu te dantāva dantakāraṇaṃ gaccheyyuṃ, dantāva dantabhūmiṃ sampāpuṇeyyun”ti? “Evaṃ, bhante”. “Ye pana te dve hatthidammā vā assadammā vā godammā vā adantā avinītā, api nu te adantāva dantakāraṇaṃ gaccheyyuṃ, adantāva dantabhūmiṃ sampāpuṇeyyuṃ, seyyathāpi te dve hatthidammā vā assadammā vā godammā vā sudantā suvinītā”ti? “No hetaṃ, bhante”. “Evameva kho, mahārāja, yaṃ taṃ saddhena pattabbaṃ appābādhena asaṭhena amāyāvinā āraddhavīriyena paññavatā taṃ vata assaddho bahvābādho saṭho māyāvī kusīto duppañño pāpuṇissatīti– netaṃ ṭhānaṃ vijjatī”ti.
     380. “Heturūpaṃ, bhante, bhagavā āha; saheturūpaṃ, bhante, bhagavā āha. Cattārome, bhante, vaṇṇā– khattiyā, brāhmaṇā, vessā suddā. Te cassu imehi pañcahi padhāniyaṅgehi samannāgatā te cassu sammappadhānā; ettha pana nesaṃ, bhante, siyā viseso siyā nānākaraṇan”ti? “Ettha kho nesāhaṃ, mahārāja, na kiñci nānākaraṇaṃ vadāmi– yadidaṃ vimuttiyā vimuttiṃ. Seyyathāpi, mahārāja, puriso sukkhaṃ sākakaṭṭhaṃ ādāya aggiṃ abhinibbatteyya, tejo pātukareyya athāparo puriso sukkhaṃ sālakaṭṭhaṃ ādāya aggiṃ abhinibbatteyya, tejo pātukareyya; athāparo puriso sukkhaṃ ambakaṭṭhaṃ ādāya aggiṃ abhinibbatteyya, tejo pātukareyya; athāparo puriso sukkhaṃ udumbarakaṭṭhaṃ ādāya aggiṃ abhinibbatteyya, tejo pātukareyya. Taṃ kiṃ maññasi, mahārāja, siyā nu kho tesaṃ aggīnaṃ nānādāruto abhinibbattānaṃ kiñci nānākaraṇaṃ acciyā vā acciṃ, vaṇṇena vā vaṇṇaṃ, ābhāya vā ābhan”ti? “No hetaṃ, bhante”. “Evameva kho, mahārāja, yaṃ taṃ tejaṃ vīriyā nimmathitaṃ padhānābhinibbattaṃ, nāhaṃ tattha kiñci nānākaraṇaṃ vadāmi– yadidaṃ vimuttiyā vimuttin”ti. “Heturūpaṃ, bhante, bhagavā āha; saheturūpaṃ, bhante, bhagavā āha. Kiṃ pana, bhante, atthi devā”ti? “Kiṃ pana tvaṃ, mahārāja, evaṃ vadesi– ‘kiṃ pana, bhante, atthi devā’”ti? “Yadi vā te, bhante, devā āgantāro itthattaṃ yadi vā anāgantāro itthattaṃ”? “Ye te, mahārāja, devā sabyābajjhā te devā āgantāro itthattaṃ, ye te devā abyābajjhā te devā anāgantāro itthattan”ti.
     381. Evaṃ vutte, viṭṭūbho senāpati bhagavantaṃ etadavoca – “ye te, bhante, devā sabyābajjhā āgantāro itthattaṃ te devā, ye te devā abyābajjhā anāgantāro itthattaṃ te deve tamhā ṭhānā cāvessanti vā pabbājessanti vā”ti?
     Atha kho āyasmato ānandassa etadahosi– “ayaṃ kho viṭaṭūbho senāpati rañño pasenadissa kosalassa putto; ahaṃ bhagavato putto. Ayaṃ kho kālo yaṃ putto puttena manteyyā”ti. Atha kho āyasmā ānando viṭaṭūbhaṃ senāpatiṃ āmantesi– “tena hi, senāpati, taṃ yevettha paṭipucchissāmi; yathā te khameyya tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, senāpati, yāvatā rañño pasenadissa kosalassa vijitaṃ yattha ca rājā pasenadi kosalo issariyādhipaccaṃ rajjaṃ kāreti, pahoti tattha rājā pasenadi kosalo samaṇaṃ vā brāhmaṇaṃ vā puññavantaṃ vā apuññavantaṃ vā brahmacariyavantaṃ vā abrahmacariyavantaṃ vā tamhā ṭhānā cāvetuṃ vā pabbājetuṃ vā”ti? “Yāvatā, bho, rañño pasenadissa kosalassa vijitaṃ yattha ca rājā pasenadi kosalo issariyādhipaccaṃ rajjaṃ kāreti, pahoti tattha rājā pasenadi kosalo samaṇaṃ vā brāhmaṇaṃ vā puññavantaṃ vā apuññavantaṃ vā brahmacariyavantaṃ vā abrahmacariyavantaṃ vā tamhā ṭhānā cāvetuṃ vā pabbājetuṃ vā”ti.
     “Taṃ kiṃ maññasi, senāpati, yāvatā rañño pasenadissa kosalassa avijitaṃ yattha ca rājā pasenadi kosalo na issariyādhipaccaṃ rajjaṃ kāreti, tattha pahoti rājā pasenadi kosalo samaṇaṃ vā brāhmaṇaṃ vā puññavantaṃ vā apuññavantaṃ vā brahmacariyavantaṃ vā abrahmacariyavantaṃ vā tamhā ṭhānā cāvetuṃ vā pabbājetuṃ vā”ti? “Yāvatā, bho, rañño pasenadissa kosalassa avijitaṃ yattha ca rājā pasenadi kosalo na issariyādhipaccaṃ rajjaṃ kāreti, na tattha pahoti rājā pasenadi kosalo samaṇaṃ vā brāhmaṇaṃ vā puññavantaṃ vā apuññavantaṃ vā brahmacariyavantaṃ vā abrahmacariyavantaṃ vā tamhā ṭhānā cāvetuṃ vā pabbājetuṃ vā”ti.
     “Taṃ kiṃ maññasi, senāpati, sutā te devā tāvatiṃsā”ti? “Evaṃ, bho. Sutā me devā tāvatiṃsā. Idhāpi bhotā raññā pasenadinā kosalena sutā devā tāvatiṃsā”ti. “Taṃ kiṃ maññasi, senāpati, pahoti rājā pasenadi kosalo deve tāvatiṃse tamhā ṭhānā cāvetuṃ vā pabbājetuṃ vā”ti? “Dassanampi, bho, rājā pasenadi kosalo deve tāvatiṃse nappahoti, kuto pana tamhā ṭhānā cāvessati vā pabbājessati vā”ti? “Evameva kho, senāpati, ye te devā sabyābajjhā āgantāro itthattaṃ te devā, ye te devā abyābajjhā anāgantāro itthattaṃ te deve dassanāyapi nappahonti; kuto pana tamhā ṭhānā cāvessanti vā pabbājessanti vā”ti?
     382. Atha kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “konāmo ayaṃ, bhante, bhikkhū”ti? “Ānando nāma, mahārājā”ti. “Ānando vata, bho, ānandarūpo vata, bho! Heturūpaṃ, bhante āyasmā ānando āha; saheturūpaṃ, bhante, āyasmā ānando āha. Kiṃ pana, bhante, atthi brahmā”ti? “Kiṃ pana tvaṃ, mahārāja, evaṃ vadesi– ‘kiṃ pana, bhante, atthi brahmā’”ti? “Yadi vā so, bhante, brahmā āgantā itthattaṃ, yadi vā anāgantā itthattan”ti? “Yo so, mahārāja, brahmā sabyābajjho so brahmā āgantā itthattaṃ, yo so brahmā abyābajjho so brahmā anāgantā itthattan”ti. Atha kho aññataro puriso rājānaṃ pasenadiṃ kosalaṃ etadavoca– “sañjayo, mahārāja, brāhmaṇo ākāsagotto āgato”ti. Atha kho rājā pasenadi kosalo sañjayaṃ brāhmaṇaṃ ākāsagottaṃ etadavoca– “ko nu kho, brāhmaṇa, imaṃ kathāvatthuṃ rājantepure abbhudāhāsī”ti? “Viṭaṭūbho, mahārāja, senāpatī”ti. Viṭaṭūbho senāpati evamāha– “sañjayo, mahārāja, brāhmaṇo ākāsagotto”ti. Atha kho aññataro puriso rājānaṃ pasenadiṃ kosalaṃ etadavoca– “yānakālo, mahārājā”ti.
     Atha kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “sabbaññutaṃ mayaṃ, bhante, bhagavantaṃ apucchimhā, sabbaññutaṃ bhagavā byākāsi; tañca panamhākaṃ ruccati ceva khamati ca, tena camhā attamanā. Cātuvaṇṇisuddhiṃ mayaṃ, bhante, bhagavantaṃ apucchimhā, cātuvaṇṇisuddhiṃ bhagavā byākāsi; tañca panamhākaṃ ruccati ceva khamati ca, tena camhā attamanā. Adhideve mayaṃ, bhante, bhagavantaṃ apucchimhā, adhideve bhagavā byākāsi; tañca panamhākaṃ ruccati ceva khamati ca, tena camhā attamanā. Adhibrahmānaṃ mayaṃ, bhante, bhagavantaṃ apucchimhā, adhibrahmānaṃ bhagavā byākāsi; tañca panamhākaṃ ruccati ceva khamati ca, tena camhā attamanā. Yaṃ yadeva ca mayaṃ bhagavantaṃ apucchimhā taṃ tadeva bhagavā byākāsi; tañca panamhākaṃ ruccati ceva khamati ca, tena camhā attamanā. Handa, ca dāni mayaṃ, bhante, gacchāma; bahukiccā mayaṃ bahukaraṇīyā”ti. “Yassadāni tvaṃ, mahārāja, kālaṃ maññasī”ti. Atha kho rājā pasenadi kosalo bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmīti.
     Kaṇṇakatthalasuttaṃ niṭṭhitaṃ dasamaṃ.
     Rājavaggo niṭṭhito catuttho.
     Tassuddānaṃ–
     Ghaṭikāro raṭṭhapālo, maghadevo madhuriyaṃ;
     Bodhi aṅgulimālo ca, piyajātaṃ bāhitikaṃ.
     Dhammacetiyasuttañca, dasamaṃ kaṇṇakatthalaṃ.
     5. Brāhmaṇavaggo 第五品 婆罗门品


中部91经

5. Brāhmaṇavaggo
MN.91/(1) Brahmāyusuttaṃ
     383. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā videhesu cārikaṃ carati mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi. Tena kho pana samayena brahmāyu brāhmaṇo mithilāyaṃ paṭivasati jiṇṇo vuḍḍho mahallako addhagato vayo-anuppatto, vīsavassasatiko jātiyā, tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ, padako, veyyākaraṇo, lokāyatamahāpurisalakkhaṇesu anavayo. Assosi kho brahmāyu brāhmaṇo– “samaṇo khalu bho, gotamo sakyaputto sakyakulā pabbajito videhesu cārikaṃ carati mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavāti. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī’”ti.
     384. Tena kho pana samayena brahmāyussa brāhmaṇassa uttaro nāma māṇavo antevāsī hoti tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ, padako, veyyākaraṇo, lokāyatamahāpurisalakkhaṇesu anavayo. Atha kho brahmāyu brāhmaṇo uttaraṃ māṇavaṃ āmantesi– “ayaṃ, tāta uttara, samaṇo gotamo sakyaputto sakyakulā pabbajito videhesu cārikaṃ carati mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho …pe… sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī’ti. Ehi tvaṃ, tāta uttara, yena samaṇo gotamo tenupasaṅkama; upasaṅkamitvā samaṇaṃ gotamaṃ jānāhi yadi vā taṃ bhavantaṃ gotamaṃ tathā santaṃyeva saddo abbhuggato, yadi vā no tathā; yadi vā so bhavaṃ gotamo tādiso, yadi vā na tādiso. Tathā mayaṃ taṃ bhavantaṃ gotamaṃ vedissāmā”ti. “Yathā kathaṃ panāhaṃ, bho, taṃ bhavantaṃ gotamaṃ jānissāmi yadi vā taṃ bhavantaṃ gotamaṃ tathā santaṃyeva saddo abbhuggato, yadi vā no tathā; yadi vā so bhavaṃ gotamo tādiso, yadi vā na tādiso”ti. “Āgatāni kho, tāta uttara, amhākaṃ mantesu dvattiṃsamahāpurisalakkhaṇāni, yehi samannāgatassa mahāpurisassa dveyeva gatiyo bhavanti anaññā Sace agāraṃ ajjhāvasati, rājā hoti cakkavattī dhammiko dhammarājā cāturanto vijitāvī janapadatthāvariyappatto sattaratanasamannāgato. Tassimāni satta ratanāni bhavanti, seyyathidaṃ– cakkaratanaṃ, hatthiratanaṃ, assaratanaṃ, maṇiratanaṃ, itthiratanaṃ, gahapatiratanaṃ, pariṇāyakaratanameva sattamaṃ. Parosahassaṃ kho panassa puttā bhavanti sūrā vīraṅgarūpā parasenappamaddanā. So imaṃ pathaviṃ sāgarapariyantaṃ adaṇḍena asatthena dhammena abhivijiya ajjhāvasati. Sace kho pana agārasmā anagāriyaṃ pabbajati, arahaṃ hoti sammāsambuddho loke vivaṭṭacchado. Ahaṃ kho pana, tāta uttara, mantānaṃ dātā; tvaṃ mantānaṃ paṭiggahetā”ti.
     385. “Evaṃ, bho”ti kho uttaro māṇavo brahmāyussa brāhmaṇassa paṭissutvā uṭṭhāyāsanā brahmāyuṃ brāhmaṇaṃ abhivādetvā padakkhiṇaṃ katvā videhesu yena bhagavā tena cārikaṃ pakkāmi. Anupubbena cārikaṃ caramāno yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho uttaro māṇavo bhagavato kāye dvattiṃsamahāpurisalakkhaṇāni samannesi. Addasā kho uttaro māṇavo bhagavato kāye dvattiṃsamahāpurisalakkhaṇāni, yebhuyyena thapetvā dve. Dvīsu mahāpurisalakkhaṇesu kaṅkhati vicikicchati nādhimuccati na sampasīdati– kosohite ca vatthaguyhe, pahūtajivhatāya ca. Atha kho bhagavato etadahosi– “passati kho me ayaṃ uttaro māṇavo dvattiṃsamahāpurisalakkhaṇāni yebhuyyena thapetvā dve. Dvīsu mahāpurisalakkhaṇesu kaṅkhati vicikicchati nādhimuccati na sampasīdati– kosohite ca vatthaguyhe, pahūtajivhatāya cā”ti. Atha kho bhagavā tathārūpaṃ iddhābhisaṅkhāraṃ abhisaṅkhāsi yathā addasa uttaro māṇavo bhagavato kosohitaṃ vatthaguyhaṃ. Atha kho bhagavā jivhaṃ ninnāmetvā ubhopi kaṇṇasotāni anumasi paṭimasi; ubhopi nāsikasotāni anumasi paṭimasi; kevalampi nalāṭamaṇḍalaṃ jivhāya chādesi. Atha kho uttarassa māṇavassa etadahosi– “samannāgato kho samaṇo gotamo dvattiṃsamahāpurisalakkhaṇehi. Yaṃnūnāhaṃ samaṇaṃ gotamaṃ anubandheyyaṃ, iriyāpathamassa passeyyan”ti. Atha kho uttaro māṇavo sattamāsāni bhagavantaṃ anubandhi chāyāva anapāyinī.
     386. Atha kho uttaro māṇavo sattannaṃ māsānaṃ accayena videhesu yena mithilā tena cārikaṃ pakkāmi. Anupubbena cārikaṃ caramāno yena mithilā yena brahmāyu brāhmaṇo tenupasaṅkami; upasaṅkamitvā brahmāyuṃ brāhmaṇaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho uttaraṃ māṇavaṃ brahmāyu brāhmaṇo etadavoca– “kacci, tāta uttara, taṃ bhavantaṃ gotamaṃ tathā santaṃyeva saddo abbhuggato no aññathā? Kacci pana so bhavaṃ gotamo tādiso, no aññādiso”ti? “Tathā santaṃyeva, bho, taṃ bhavantaṃ gotamaṃ saddo abbhuggato, no aññathā; tādisova so bhavaṃ gotamo, no aññādiso. Samannāgato ca so bhavaṃ gotamo dvattiṃsamahāpurisalakkhaṇehi.
     “Suppatiṭṭhitapādo kho pana bhavaṃ gotamo; idampi tassa bhoto gotamassa mahāpurisassa mahāpurisalakkhaṇaṃ bhavati.
     “Heṭṭhā kho pana tassa bhoto gotamassa pādatalesu cakkāni jātāni sahassārāni sanemikāni sanābhikāni sabbākāraparipūrāni…
     “Āyatapaṇhi kho pana so bhavaṃ gotamo…
     “Dīghaṅguli kho pana so bhavaṃ gotamo…
     “Mudutalunahatthapādo kho pana so bhavaṃ gotamo…
     “Jālahatthapādo kho pana so bhavaṃ gotamo…
     “Ussaṅkhapādo kho pana so bhavaṃ gotamo…
     “Eṇijaṅgho kho pana so bhavaṃ gotamo…
     “Ṭhitako kho pana so bhavaṃ gotamo anonamanto ubhohi pāṇitalehi jaṇṇukāni parimasati parimajjati…
     “Kosohitavatthaguyho kho pana so bhavaṃ gotamo…
     “Suvaṇṇavaṇṇo kho pana so bhavaṃ gotamo kañcanasannibhattaco…
     “Sukhumacchavi kho pana so bhavaṃ gotamo. Sukhumattā chaviyā rajojallaṃ kāye na upalimpati…
     “Ekekalomo kho pana so bhavaṃ gotamo; ekekāni lomāni lomakūpesu jātāni…
     “Uddhaggalomo kho pana so bhavaṃ gotamo; uddhaggāni lomāni jātāni nīlāni añjanavaṇṇāni kuṇḍalāvaṭṭāni dakkhiṇāvaṭṭakajātāni…
     “Brahmujugatto kho pana so bhavaṃ gotamo…
     “Sattussado kho pana so bhavaṃ gotamo…
     “Sīhapubbaddhakāyo kho pana so bhavaṃ gotamo…
     “Citantaraṃso kho pana so bhavaṃ gotamo…
     “Nigrodhaparimaṇḍalo kho pana so bhavaṃ gotamo; yāvatakvassa kāyo tāvatakvassa byāmo, yāvatakvassa byāmo tāvatakvassa kāyo…
     “Samavaṭṭakkhandho kho pana so bhavaṃ gotamo…
     “Rasaggasaggī kho pana so bhavaṃ gotamo…
     “Sīhahanu kho pana so bhavaṃ gotamo…
     “Cattālīsadanto kho pana so bhavaṃ gotamo…
     “Samadanto kho pana so bhavaṃ gotamo…
     “Aviraḷadanto kho pana so bhavaṃ gotamo…
     “Susukkadāṭho kho pana so bhavaṃ gotamo…
     “Pahūtajivho kho pana so bhavaṃ gotamo…
     “Brahmassaro kho pana so bhavaṃ gotamo karavikabhāṇī…
     “Abhinīlanetto kho pana so bhavaṃ gotamo…
     “Gopakhumo kho pana so bhavaṃ gotamo…
     “Uṇṇā kho panassa bhoto gotamassa bhamukantare jātā odātā mudutūlasannibhā…
     “Uṇhīsasīso kho pana so bhavaṃ gotamo; idampi tassa bhoto gotamassa mahāpurisassa mahāpurisalakkhaṇaṃ bhavati.
     “Imehi kho, bho, so bhavaṃ gotamo dvattiṃsamahāpurisalakkhaṇehi samannāgato.
     387. “Gacchanto kho pana so bhavaṃ gotamo dakkhiṇeneva pādena paṭhamaṃ pakkamati. So nātidūre pādaṃ uddharati, nāccāsanne pādaṃ nikkhipati; so nātisīghaṃ gacchati, nātisaṇikaṃ gacchati; na ca adduvena adduvaṃ saṅghaṭṭento gacchati, na ca gopphakena gopphakaṃ saṅghaṭṭento gacchati. So gacchanto na satthiṃ unnāmeti, na satthiṃ onāmeti; na satthiṃ sannāmeti, na satthiṃ vināmeti. Gacchato kho pana tassa bhoto gotamassa adharakāyova iñjati, na ca kāyabalena gacchati. Apalokento kho pana so bhavaṃ gotamo sabbakāyeneva apaloketi; so na uddhaṃ ulloketi, na adho oloketi; na ca vipekkhamāno gacchati, yugamattañca pekkhati; tato cassa uttari anāvaṭaṃ ñāṇadassanaṃ bhavati. So antaragharaṃ pavisanto na kāyaṃ unnāmeti na kāyaṃ onāmeti; na kāyaṃ sannāmeti, na kāyaṃ vināmeti. So nātidūre nāccāsanne āsanassa parivattati, na ca pāṇinā ālambitvā āsane nisīdati, na ca āsanasmiṃ kāyaṃ pakkhipati. So antaraghare nisinno samāno na hatthakukkuccaṃ āpajjati, na pādakukkuccaṃ āpajjati; na adduvena adduvaṃ āropetvā nisīdati; na ca gopphakena gopphakaṃ āropetvā nisīdati; na ca pāṇinā hanukaṃ upadahitvā nisīdati. So antaraghare nisinno samāno na chambhati na kampati na vedhati na paritassati. So achambhī akampī avedhī aparitassī vigatalomahaṃso. Vivekavatto ca so bhavaṃ gotamo antaraghare nisinno hoti. So pattodakaṃ paṭiggaṇhanto na pattaṃ unnāmeti, na pattaṃ onāmeti; na pattaṃ sannāmeti, na pattaṃ vināmeti. So pattodakaṃ paṭiggaṇhāti nātithokaṃ nātibahuṃ. So na khulukhulukārakaṃ pattaṃ dhovati, na samparivattakaṃ pattaṃ dhovati, na pattaṃ bhūmiyaṃ nikkhipitvā hatthe dhovati; hatthesu dhotesu patto dhoto hoti, patte dhote hatthā dhotā honti. So pattodakaṃ chaḍḍeti nātidūre nāccāsanne, na ca vicchaḍḍayamāno. So odanaṃ paṭiggaṇhanto na pattaṃ unnāmeti, na pattaṃ onāmeti; na pattaṃ sannāmeti, na pattaṃ vināmeti. So odanaṃ paṭiggaṇhāti nātithokaṃ nātibahuṃ. Byañjanaṃ kho pana bhavaṃ gotamo byañjanamattāya āhāreti, na ca byañjanena ālopaṃ atināmeti. Dvattikkhattuṃ kho bhavaṃ gotamo mukhe ālopaṃ samparivattetvā ajjhoharati; na cassa kāci odanamiñjā asambhinnā kāyaṃ pavisati, na cassa kāci odanamiñjā mukhe avasiṭṭhā hoti; athāparaṃ ālopaṃ upanāmeti. Rasapaṭisaṃvedī kho pana so bhavaṃ gotamo āhāraṃ āhāreti, no ca rasarāgapaṭisaṃvedī.
     “Aṭṭhaṅgasamannāgataṃ kho pana so bhavaṃ gotamo āhāraṃ āhāreti – neva davāya, na madāya na maṇḍanāya na vibhūsanāya, yāvadeva imassa kāyassa ṭhitiyā yāpanāya, vihiṃsūparatiyā brahmacariyānuggahāya– ‘iti purāṇañc vedanaṃ paṭihaṅkhāmi navañca vedanaṃ na uppādessāmi, yātrā ca me bhavissati anavajjatā ca phāsuvihāro cā’ti So bhuttāvī pattodakaṃ paṭiggaṇhanto na pattaṃ unnāmeti, na pattaṃ onāmeti; na pattaṃ sannāmeti, na pattaṃ vināmeti. So pattodakaṃ paṭiggaṇhāti nātithokaṃ nātibahuṃ. So na khulukhulukārakaṃ pattaṃ dhovati, na samparivattakaṃ pattaṃ dhovati, na pattaṃ bhūmiyaṃ nikkhipitvā hatthe dhovati; hatthesu dhotesu patto dhoto hoti, patte dhote hatthā dhotā honti. So pattodakaṃ chaḍḍeti nātidūre nāccāsanne, na ca vicchaḍḍayamāno. So bhuttāvī na pattaṃ bhūmiyaṃ nikkhipati nātidūre nāccāsanne, na ca anatthiko pattena hoti, na ca ativelānurakkhī pattasmiṃ. So bhuttāvī muhuttaṃ tuṇhī nisīdati, na ca anumodanassa kālamatināmeti. So bhuttāvī anumodati, na taṃ bhattaṃ garahati, na aññaṃ bhattaṃ paṭikaṅkhati; aññadatthu dhammiyā kathāya taṃ parisaṃ sandasseti samādapeti samuttejeti sampahaṃseti. So taṃ parisaṃ dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā uṭṭhāyāsanā pakkamati. So nātisīghaṃ gacchati, nātisaṇikaṃ gacchati, na ca muccitukāmo gacchati; na ca tassa bhoto gotamassa kāye cīvaraṃ accukkaṭṭhaṃ hoti na ca accokkaṭṭhaṃ, na ca kāyasmiṃ allīnaṃ na ca kāyasmā apakaṭṭhaṃ; na ca tassa bhoto gotamassa kāyamhā vāto cīvaraṃ apavahati; na ca tassa bhoto gotamassa kāye rajojallaṃ upalimpati So ārāmagato nisīdati paññatte āsane. Nisajja pāde pakkhāleti; na ca so bhavaṃ gotamo pādamaṇḍanānuyogamanuyutto viharati. So pāde pakkhāletvā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So neva attabyābādhāya ceteti, na parabyābādhāya ceteti, na ubhayabyābādhāya ceteti; attahitaparahita-ubhayahitasabbalokahitameva so bhavaṃ gotamo cintento nisinno hoti. So ārāmagato parisati dhammaṃ deseti, na taṃ parisaṃ ussādeti, na taṃ parisaṃ apasādeti; aññadatthu dhammiyā kathāya taṃ parisaṃ sandasseti samādapeti samuttejeti sampahaṃseti.
     “Aṭṭhaṅgasamannāgato kho panassa bhoto gotamassa mukhato ghoso niccharati– vissaṭṭho ca, viññeyyo ca, mañju ca, savanīyo ca, bindu ca, avisārī ca, gambhīro ca, ninnādī ca. Yathāparisaṃ kho pana so bhavaṃ gotamo sarena viññāpeti, na cassa bahiddhā parisāya ghoso niccharati. Te tena bhotā gotamena dhammiyā kathāya sandassitā samādapitā samuttejitā sampahaṃsitā uṭṭhāyāsanā pakkamanti avalokayamānāyeva avijahitattā. Addasāma kho mayaṃ, bho, taṃ bhavantaṃ gotamaṃ gacchantaṃ, addasāma ṭhitaṃ, addasāma antaragharaṃ pavisantaṃ, addasāma antaraghare nisinnaṃ tuṇhībhūtaṃ, addasāma antaraghare bhuñjantaṃ, addasāma bhuttāviṃ nisinnaṃ tuṇhībhūtaṃ, addasāma bhuttāviṃ anumodantaṃ, addasāma ārāmaṃ gacchantaṃ, addasāma ārāmagataṃ nisinnaṃ tuṇhībhūtaṃ, addasāma ārāmagataṃ parisati dhammaṃ desentaṃ. Ediso ca ediso ca so bhavaṃ gotamo, tato ca bhiyyo”ti.
     388. Evaṃ vutte, brahmāyu brāhmaṇo uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā tikkhattuṃ udānaṃ udāneti–
     “Namo tassa bhagavato arahato sammāsambuddhassa.
     “Namo tassa bhagavato arahato sammāsambuddhassa.
     “Namo tassa bhagavato arahato sammāsambuddhassā”ti.
     “Appeva nāma mayaṃ kadāci karahaci tena bhotā gotamena samāgaccheyyāma? Appeva nāma siyā kocideva kathāsallāpo”ti!
     389. Atha kho bhagavā videhesu anupubbena cārikaṃ caramāno yena mithilā tadavasari. Tatra sudaṃ bhagavā mithilāyaṃ viharati maghadevambavane. Assosuṃ kho mithileyyakā brāhmaṇagahapatikā– “samaṇo khalu, bho, gotamo sakyaputto sakyakulā pabbajito videhesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi mithilaṃ anuppatto, mithilāyaṃ viharati maghadevambavane. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavāti. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī’”ti.
     Atha kho mithileyyakā brāhmaṇagahapatikā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā appekacce bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu; appekacce bhagavatā saddhiṃ sammodiṃsu, sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu; appekacce yena bhagavā tenañjaliṃ paṇāmetvā ekamantaṃ nisīdiṃsu; appekacce bhagavato santike nāmagottaṃ sāvetvā ekamantaṃ nisīdiṃsu; appekacce tuṇhībhūtā ekamantaṃ nisīdiṃsu.
     390. Assosi kho brahmāyu brāhmaṇo– “samaṇo khalu, bho, gotamo sakyaputto sakyakulā pabbajito mithilaṃ anuppatto, mithilāyaṃ viharati maghadevambavane”ti. Atha kho brahmāyu brāhmaṇo sambahulehi sāvakehi saddhiṃ yena maghadevambavanaṃ tenupasaṅkami. Atha kho brahmāyuno brāhmaṇassa avidūre ambavanassa etadahosi– “na kho metaṃ patirūpaṃ yohaṃ pubbe appaṭisaṃvidito samaṇaṃ gotamaṃ dassanāya upasaṅkameyyan”ti. Atha kho brahmāyu brāhmaṇo aññataraṃ māṇavakaṃ āmantesi– “ehi tvaṃ, māṇavaka, yena samaṇo gotamo tenupasaṅkama; upasaṅkamitvā mama vacanena samaṇaṃ gotamaṃ appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ puccha– ‘brahmāyu, bho gotama, brāhmaṇo bhavantaṃ gotamaṃ appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchatī’ti. Evañca vadehi– ‘brahmāyu, bho gotama, brāhmaṇo jiṇṇo vuḍḍho mahallako addhagato vayo-anuppatto, vīsavassasatiko jātiyā, tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ, padako, veyyākaraṇo, lokāyatamahāpurisalakkhaṇesu anavayo. Yāvatā, bho, brāhmaṇagahapatikā mithilāyaṃ paṭivasanti, brahmāyu tesaṃ brāhmaṇo aggamakkhāyati– yadidaṃ bhogehi; brahmāyu tesaṃ brāhmaṇo aggamakkhāyati– yadidaṃ mantehi; brahmāyu tesaṃ brāhmaṇo aggamakkhāyati– yadidaṃ āyunā ceva yasasā ca. So bhoto gotamassa dassanakāmo’”ti.
     “Evaṃ bho”ti kho so māṇavako brahmāyussa brāhmaṇassa paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho so māṇavako bhagavantaṃ etadavoca– “brahmāyu, bho gotama, brāhmaṇo bhavantaṃ gotamaṃ appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchati; evañca vadeti– ‘brahmāyu, bho gotama, brāhmaṇo jiṇṇo vuḍḍho mahallako addhagato vayo-anuppatto, vīsavassasatiko jātiyā, tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ, padako, veyyākaraṇo, lokāyatamahāpurisalakkhaṇesu anavayo. Yāvatā, bho, brāhmaṇagahapatikā mithilāyaṃ paṭivasanti, brahmāyu tesaṃ brāhmaṇo aggamakkhāyati– yadidaṃ bhogehi; brahmāyu tesaṃ brāhmaṇo aggamakkhāyati– yadidaṃ mantehi; brahmāyu tesaṃ brāhmaṇo aggamakkhāyati– yadidaṃ āyunā ceva yasasā ca. So bhoto gotamassa dassanakāmo’”ti. “Yassadāni, māṇava, brahmāyu brāhmaṇo kālaṃ maññatī”ti. Atha kho so māṇavako yena brahmāyu brāhmaṇo tenupasaṅkami; upasaṅkamitvā brahmāyuṃ brāhmaṇaṃ etadavoca– “katāvakāso khomhi bhavatā samaṇena gotamena. Yassadāni bhavaṃ kālaṃ maññatī”ti.
     391. Atha kho brahmāyu brāhmaṇo yena bhagavā tenupasaṅkami. Addasā kho sā parisā brahmāyuṃ brāhmaṇaṃ dūratova āgacchantaṃ. Disvāna oramiya okāsamakāsi yathā taṃ ñātassa yasassino. Atha kho brahmāyu brāhmaṇo taṃ parisaṃ etadavoca– “alaṃ, bho! Nisīdatha tumhe sake āsane. Idhāhaṃ samaṇassa gotamassa santike nisīdissāmī”ti.
     Atha kho brahmāyu brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho brahmāyu brāhmaṇo bhagavato kāye dvattiṃsamahāpurisalakkhaṇāni samannesi. Addasā kho brahmāyu brāhmaṇo bhagavato kāye dvattiṃsamahāpurisalakkhaṇāni, yebhuyyena ṭhapetvā dve. Dvīsu mahāpurisalakkhaṇesu kaṅkhati vicikicchati nādhimuccati na sampasīdati– kosohite ca vatthaguyhe, pahūtajivhatāya ca. Atha kho brahmāyu brāhmaṇo bhagavantaṃ gāthāhi ajjhabhāsi–
     “Ye me dvattiṃsāti sutā, mahāpurisalakkhaṇā;
     Duve tesaṃ na passāmi, bhoto kāyasmiṃ gotama.
     “Kacci kosohitaṃ bhoto, vatthaguyhaṃ naruttama;
     Nārīsamānasavhayā, kacci jivhā na dassakā.
     “Kacci pahūtajivhosi, yathā taṃ jāniyāmase;
     Ninnāmayetaṃ pahūtaṃ, kaṅkhaṃ vinaya no ise.
     “Diṭṭhadhammahitatthāya, samparāyasukhāya ca;
     Katāvakāsā pucchāma, yaṃ kiñci abhipatthitan”ti.
     392. Atha kho bhagavato etadahosi– “passati kho me ayaṃ brahmāyu brāhmaṇo dvattiṃsamahāpurisalakkhaṇāni, yebhuyyena ṭhapetvā dve. Dvīsu mahāpurisalakkhaṇesu kaṅkhati vicikicchati nādhimuccati na sampasīdati– kosohite ca vatthaguyhe, pahūtajivhatāya cā”ti Atha kho bhagavā tathārūpaṃ iddhābhisaṅkhāraṃ abhisaṅkhāsi yathā addasa brahmāyu brāhmaṇo bhagavato kosohitaṃ vatthaguyhaṃ. Atha kho bhagavā jivhaṃ ninnāmetvā ubhopi kaṇṇasotāni anumasi paṭimasi; ubhopi nāsikasotāni anumasi paṭimasi; kevalampi nalāṭamaṇḍalaṃ jivhāya chādesi. Atha kho bhagavā brahmāyuṃ brāhmaṇaṃ gāthāhi paccabhāsi–
     “Ye te dvattiṃsāti sutā, mahāpurisalakkhaṇā;
     Sabbe te mama kāyasmiṃ, mā te kaṅkhāhu brāhmaṇa.
     “Abhiññeyyaṃ abhiññātaṃ, bhāvetabbañca bhāvitaṃ;
     Pahātabbaṃ pahīnaṃ me, tasmā buddhosmi brāhmaṇa.
     “Diṭṭhadhammahitatthāya samparāyasukhāya ca.
     Katāvakāso pucchassu, yaṃ kiñci abhipatthitan”ti.
     393. Atha kho brahmāyussa brāhmaṇassa etadahosi– “katāvakāso khomhi samaṇena gotamena. Kiṃ nu kho ahaṃ samaṇaṃ gotamaṃ puccheyyaṃ– ‘diṭṭhadhammikaṃ vā atthaṃ samparāyikaṃ vā’”ti. Atha kho brahmāyussa brāhmaṇassa etadahosi– “kusalo kho ahaṃ diṭṭhadhammikānaṃ atthānaṃ. Aññepi maṃ diṭṭhadhammikaṃ atthaṃ pucchanti. Yaṃnūnāhaṃ samaṇaṃ gotamaṃ samparāyikaṃyeva atthaṃ puccheyyan”ti. Atha kho brahmāyu brāhmaṇo bhagavantaṃ gāthāhi ajjhabhāsi–
     “Kathaṃ kho brāhmaṇo hoti, kathaṃ bhavati vedagū;
     Tevijjo bho kathaṃ hoti, sotthiyo kinti vuccati.
     “Arahaṃ bho kathaṃ hoti, kathaṃ bhavati kevalī;
     Muni ca bho kathaṃ hoti, buddho kinti pavuccatī”ti.
     394. Atha kho bhagavā brahmāyuṃ brāhmaṇaṃ gāthāhi paccabhāsi –
     “Pubbenivāsaṃ yo vedi, saggāpāyañca passati;
     Atho jātikkhayaṃ patto, abhiññā vosito muni.
     “Cittaṃ visuddhaṃ jānāti, muttaṃ rāgehi sabbaso;
     Pahīnajātimaraṇo, brahmacariyassa kevalī.
     Pāragū sabbadhammānaṃ, buddho tādī pavuccatī”ti.
     Evaṃ vutte, brahmāyu brāhmaṇo uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā bhagavato pādesu sirasā nipatitvā bhagavato pādāni mukhena ca paricumbati, pāṇīhi ca parisambāhati, nāmañca sāveti– “brahmāyu ahaṃ, bho gotama, brāhmaṇo; brahmāyu ahaṃ, bho gotama, brāhmaṇo”ti. Atha kho sā parisā acchariyabbhutacittajātā ahosi – “acchariyaṃ vata, bho, abbhutaṃ vata, bho! Yatra hi nāmāyaṃ brahmāyu brāhmaṇo ñāto yasassī evarūpaṃ paramanipaccakāraṃ karissatī”ti. Atha kho bhagavā brahmāyuṃ brāhmaṇaṃ etadavoca – “alaṃ, brāhmaṇa, uṭṭhaha nisīda tvaṃ sake āsane yato te mayi cittaṃ pasannan”ti. Atha kho brahmāyu brāhmaṇo uṭṭhahitvā sake āsane nisīdi.
     395. Atha kho bhagavā brahmāyussa brāhmaṇassa anupubbiṃ kathaṃ kathesi, seyyathidaṃ– dānakathaṃ, sīlakathaṃ, saggakathaṃ; kāmānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ nekkhamme ānisaṃsaṃ pakāsesi. Yadā bhagavā aññāsi brahmāyuṃ brāhmaṇaṃ kallacittaṃ muducittaṃ vinīvaraṇacittaṃ udaggacittaṃ pasannacittaṃ, atha yā buddhānaṃ sāmukkaṃsikā dhammadesanā taṃ pakāsesi– dukkhaṃ, samudayaṃ, nirodhaṃ, maggaṃ. Seyyathāpi nāma suddhaṃ vatthaṃ apagatakāḷakaṃ sammadeva rajanaṃ paṭiggaṇheyya, evameva brahmāyussa brāhmaṇassa tasmiṃyeva āsane virajaṃ vītamalaṃ dhammacakkhuṃ udapādi– “yaṃ kiñci samudayadhammaṃ sabbaṃ taṃ nirodhadhamman”ti. Atha kho brahmāyu brāhmaṇo diṭṭhadhammo pattadhammo viditadhammo pariyogāḷhadhammo tiṇṇavicikiccho vigatakathaṃkatho vesārajjappatto aparappaccayo satthusāsane bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti– evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gataṃ. Adhivāsetu ca me bhavaṃ gotamo svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti. Adhivāsesi bhagavā tuṇhībhāvena. Atha kho brahmāyu brāhmaṇo bhagavato adhivāsanaṃ viditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi Atha kho brahmāyu brāhmaṇo tassā rattiyā accayena sake nivesane paṇītaṃ khādanīyaṃ bhojanīyaṃ paṭiyādāpetvā bhagavato kālaṃ ārocāpesi– “kālo, bho gotama, niṭṭhitaṃ bhattan”ti.
     Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena brahmāyussa brāhmaṇassa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi saddhiṃ bhikkhusaṅghena. Atha kho brahmāyu brāhmaṇo sattāhaṃ buddhappamukhaṃ bhikkhusaṅghaṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi. Atha kho bhagavā tassa sattāhassa accayena videhesu cārikaṃ pakkāmi. Atha kho brahmāyu brāhmaṇo acirapakkantassa bhagavato kālamakāsi. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “brahmāyu, bhante, brāhmaṇo kālaṅkato. Tassa kā gati, ko abhisamparāyo”ti? “Paṇḍito, bhikkhave, brahmāyu brāhmaṇo paccapādi dhammassānudhammaṃ, na ca maṃ dhammādhikaraṇaṃ vihesesi. Brahmāyu, bhikkhave, brāhmaṇo pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti, tattha parinibbāyī, anāvattidhammo tasmā lokā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Brahmāyusuttaṃ niṭṭhitaṃ paṭhamaṃ.


中部92经

MN.92/(2) Selasuttaṃ
     396. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā aṅguttarāpesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ aḍḍhateḷasehi bhikkhusatehi yena āpaṇaṃ nāma aṅguttarāpānaṃ nigamo tadavasari. Assosi kho keṇiyo jaṭilo– “samaṇo khalu, bho, gotamo sakyaputto sakyakulā pabbajito aṅguttarāpesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ aḍḍhateḷasehi bhikkhusatehi āpaṇaṃ anuppatto. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavāti. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī’”ti.
     Atha kho keṇiyo jaṭilo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho keṇiyaṃ jaṭilaṃ bhagavā dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi Atha kho keṇiyo jaṭilo bhagavatā dhammiyā kathāya sandassito samādapito samuttejito sampahaṃsito bhagavantaṃ etadavoca – “adhivāsetu me bhavaṃ gotamo svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti. Evaṃ vutte, bhagavā keṇiyaṃ jaṭilaṃ etadavoca– “mahā kho, keṇiya, bhikkhusaṅgho aḍḍhateḷasāni bhikkhusatāni, tvañca brāhmaṇesu abhippasanno”ti. Dutiyampi kho keṇiyo jaṭilo bhagavantaṃ etadavoca– “kiñcāpi kho, bho gotama, mahā bhikkhusaṅgho aḍḍhateḷasāni bhikkhusatāni, ahañca brāhmaṇesu abhippasanno; adhivāsetu me bhavaṃ gotamo svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti. Dutiyampi kho bhagavā keṇiyaṃ jaṭilaṃ etadavoca– “mahā kho, keṇiya, bhikkhusaṅgho aḍḍhateḷasāni bhikkhusatāni, tvañca brāhmaṇesu abhippasanno”ti. Tatiyampi kho keṇiyo jaṭilo bhagavantaṃ etadavoca– “kiñcāpi kho, bho gotama, mahā bhikkhusaṅgho aḍḍhateḷasāni bhikkhusatāni, ahañca brāhmaṇesu abhippasanno; adhivāsetu me bhavaṃ gotamo svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti Adhivāsesi bhagavā tuṇhībhāvena. Atha kho keṇiyo jaṭilo bhagavato adhivāsanaṃ viditvā uṭṭhāyāsanā yena sako assamo tenupasaṅkami; upasaṅkamitvā mittāmacce ñātisālohite āmantesi– “suṇantu me bhonto, mittāmaccā ñātisālohitā; samaṇo me gotamo nimantito svātanāya bhattaṃ saddhiṃ bhikkhusaṅghena. Yena me kāyaveyyāvaṭikaṃ kareyyāthā”ti. “Evaṃ, bho”ti kho keṇiyassa jaṭilassa mittāmaccā ñātisālohitā keṇiyassa jaṭilassa paṭissutvā appekacce uddhanāni khaṇanti, appekacce kaṭṭhāni phālenti, appekacce bhājanāni dhovanti, appekacce udakamaṇikaṃ patiṭṭhāpenti, appekacce āsanāni paññapenti. Keṇiyo pana jaṭilo sāmaṃyeva maṇḍalamālaṃ paṭiyādeti.
     397. Tena kho pana samayena selo brāhmaṇo āpaṇe paṭivasati tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ padako, veyyākaraṇo, lokāyatamahāpurisalakkhaṇesu anavayo, tīṇi ca māṇavakasatāni mante vāceti. Tena kho pana samayena keṇiyo jaṭilo sele brāhmaṇe abhippasanno hoti. Atha kho selo brāhmaṇo tīhi māṇavakasatehi parivuto jaṅghāvihāraṃ anucaṅkamamāno anuvicaramāno yena keṇiyassa jaṭilassa assamo tenupasaṅkami. Addasā kho selo brāhmaṇo keṇiyassa jaṭilassa assame appekacce uddhanāni khaṇante, appekacce kaṭṭhāni phālente, appekacce bhājanāni dhovante, appekacce udakamaṇikaṃ patiṭṭhāpente, appekacce āsanāni paññapente, keṇiyaṃ pana jaṭilaṃ sāmaṃyeva maṇḍalamālaṃ paṭiyādentaṃ. Disvāna keṇiyaṃ jaṭilaṃ etadavoca– “kiṃ nu bhoto keṇiyassa āvāho vā bhavissati vivāho vā bhavissati mahāyañño vā paccupaṭṭhito, rājā vā māgadho seniyo bimbisāro nimantito svātanāya saddhiṃ balakāyenā”ti? “Na me, bho sela, āvāho bhavissati napi vivāho bhavissati napi rājā māgadho seniyo bimbisāro nimantito svātanāya saddhiṃ balakāyena; api ca kho me mahāyañño paccupaṭṭhito. Atthi, bho, samaṇo gotamo sakyaputto sakyakulā pabbajito aṅguttarāpesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ aḍḍhateḷasehi bhikkhusatehi āpaṇaṃ anuppatto. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. So me nimantito svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti.
     “Buddhoti bho keṇiya, vadesi”?
     “Buddhoti– bho sela, vadāmi”.
     “Buddhoti– bho keṇiya, vadesi”?
     “Buddhoti– bho sela, vadāmī”ti.
     398. Atha kho selassa brāhmaṇassa etadahosi– “ghosopi kho eso dullabho lokasmiṃ– yadidaṃ ‘buddho’ti. Āgatāni kho panamhākaṃ mantesu dvattiṃsamahāpurisalakkhaṇāni, yehi samannāgatassa mahāpurisassa dveyeva gatiyo bhavanti anaññā. Sace agāraṃ ajjhāvasati, rājā hoti cakkavattī dhammiko dhammarājā cāturanto vijitāvī janapadatthāvariyappatto sattaratanasamannāgato. Tassimāni satta ratanāni bhavanti, seyyathidaṃ– cakkaratanaṃ, hatthiratanaṃ, assaratanaṃ, maṇiratanaṃ, itthiratanaṃ, gahapatiratanaṃ, pariṇāyakaratanameva sattamaṃ. Parosahassaṃ kho panassa puttā bhavanti sūrā vīraṅgarūpā parasenappamaddanā. So imaṃ pathaviṃ sāgarapariyantaṃ adaṇḍena asatthena dhammena abhivijiya ajjhāvasati. Sace pana agārasmā anagāriyaṃ pabbajati, arahaṃ hoti sammāsambuddho loke vivaṭṭacchado”.
     “Kahaṃ pana, bho keṇiya, etarahi so bhavaṃ gotamo viharati arahaṃ sammāsambuddho”ti? Evaṃ vutte, keṇiyo jaṭilo dakkhiṇaṃ bāhuṃ paggahetvā selaṃ brāhmaṇaṃ etadavoca– “yenesā, bho sela, nīlavanarājī”ti. Atha kho selo brāhmaṇo tīhi māṇavakasatehi saddhiṃ yena bhagavā tenupasaṅkami. Atha kho selo brāhmaṇo te māṇavake āmantesi– “appasaddā bhonto āgacchantu pade padaṃ nikkhipantā; durāsadā hi te bhagavanto sīhāva ekacarā. Yadā cāhaṃ, bho, samaṇena gotamena saddhiṃ manteyyaṃ, mā me bhonto antarantarā kathaṃ opātetha. Kathāpariyosānaṃ me bhavanto āgamentū”ti. Atha kho selo brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho selo brāhmaṇo bhagavato kāye dvattiṃsamahāpurisalakkhaṇāni samannesi.
     Addasā kho selo brāhmaṇo bhagavato kāye dvattiṃsamahāpurisalakkhaṇāni, yebhuyyena ṭhapetvā dve. Dvīsu mahāpurisalakkhaṇesu kaṅkhati vicikicchati nādhimuccati na sampasīdati– kosohite ca vatthaguyhe, pahūtajivhatāya ca. Atha kho bhagavato etadahosi– “passati kho me ayaṃ selo brāhmaṇo dvattiṃsamahāpurisalakkhaṇāni, yebhuyyena ṭhapetvā dve. Dvīsu mahāpurisalakkhaṇesu kaṅkhati vicikicchati nādhimuccati na sampasīdati– kosohite ca vatthaguyhe, pahūtajivhatāya cā”ti. Atha kho bhagavā tathārūpaṃ iddhābhisaṅkhāraṃ abhisaṅkhāsi, yathā addasa selo brāhmaṇo bhagavato kosohitaṃ vatthaguyhaṃ. Atha kho bhagavā jivhaṃ ninnāmetvā ubhopi kaṇṇasotāni anumasi paṭimasi; ubhopi nāsikasotāni anumasi paṭimasi; kevalampi nalāṭamaṇḍalaṃ jivhāya chādesi. Atha kho selassa brāhmaṇassa etadahosi– “samannāgato kho samaṇo gotamo dvattiṃsamahāpurisalakkhaṇehi paripuṇṇehi, no aparipuṇṇehi; no ca kho naṃ jānāmi buddho vā no vā. Sutaṃ kho pana metaṃ brāhmaṇānaṃ vuddhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ– ‘ye te bhavanti arahanto sammāsambuddhā te sake vaṇṇe bhaññamāne attānaṃ pātukarontī’ti. Yaṃnūnāhaṃ samaṇaṃ gotamaṃ sammukhā sāruppāhi gāthāhi abhitthaveyyan”ti.
     399. Atha kho selo brāhmaṇo bhagavantaṃ sammukhā sāruppāhi gāthāhi abhitthavi–
     “Paripuṇṇakāyo suruci, sujāto cārudassano;
     Suvaṇṇavaṇṇosi bhagavā, susukkadāṭhosi vīriyavā.
     “Narassa hi sujātassa, ye bhavanti viyañjanā;
     Sabbe te tava kāyasmiṃ, mahāpurisalakkhaṇā.
     “Pasannanetto sumukho, brahā uju patāpavā;
     Majjhe samaṇasaṅghassa, ādiccova virocasi.
     “Kalyāṇadassano bhikkhu, kañcanasannibhattaco;
     Kiṃ te samaṇabhāvena, evaṃ uttamavaṇṇino.
     “Rājā arahasi bhavituṃ, cakkavattī rathesabho;
     Cāturanto vijitāvī, jambusaṇḍassa issaro.
     “Khattiyā bhogirājāno, anuyantā bhavantu te.
     Rājābhirājā manujindo, rajjaṃ kārehi gotama”.
     “Rājāhamasmi selāti, dhammarājā anuttaro;
     Dhammena cakkaṃ vattemi, cakkaṃ appaṭivattiyaṃ”.
     “Sambuddho paṭijānāsi, dhammarājā anuttaro;
     ‘Dhammena cakkaṃ vattemi’, iti bhāsasi gotama.
     “Ko nu senāpati bhoto, sāvako satthuranvayo;
     Ko te tamanuvatteti, dhammacakkaṃ pavattitaṃ”.
     “Mayā pavattitaṃ cakkaṃ, (selāti bhagavā dhammacakkaṃ anuttaraṃ.
     Sāriputto anuvatteti, anujāto tathāgataṃ.
     “Abhiññeyyaṃ abhiññātaṃ, bhāvetabbañca bhāvitaṃ;
     Pahātabbaṃ pahīnaṃ me, tasmā buddhosmi brāhmaṇa.
     “Vinayassu mayi kaṅkhaṃ, adhimuccassu brāhmaṇa;
     Dullabhaṃ dassanaṃ hoti, sambuddhānaṃ abhiṇhaso.
     “Yesaṃ ve dullabho loke, pātubhāvo abhiṇhaso;
     Sohaṃ brāhmaṇa sambuddho, sallakatto anuttaro.
     “Brahmabhūto atitulo, mārasenappamaddano;
     Sabbāmitte vasī katvā, modāmi akutobhayo”.
     “Imaṃ bhonto nisāmetha, yathā bhāsati cakkhumā;
     Sallakatto mahāvīro, sīhova nadatī vane.
     “Brahmabhūtaṃ atitulaṃ, mārasenappamaddanaṃ;
     Ko disvā nappasīdeyya, api kaṇhābhijātiko.
     “Yo maṃ icchati anvetu, yo vā nicchati gacchatu;
     Idhāhaṃ pabbajissāmi, varapaññassa santike”.
     “Etañce ruccati bhoto, sammāsambuddhasāsanaṃ.
     Mayampi pabbajissāma, varapaññassa santike”.
     “Brāhmaṇā tisatā ime, yācanti pañjalīkatā;
     Brahmacariyaṃ carissāma, bhagavā tava santike”.
     “Svākkhātaṃ brahmacariyaṃ, (selāti bhagavā sandiṭṭhikamakālikaṃ.
     Yattha amoghā pabbajjā, appamattassa sikkhato”ti.
     Alattha kho selo brāhmaṇo sapariso bhagavato santike pabbajjaṃ, alattha upasampadaṃ.
     400. Atha kho keṇiyo jaṭilo tassā rattiyā accayena sake assame paṇītaṃ khādanīyaṃ bhojanīyaṃ paṭiyādāpetvā bhagavato kālaṃ ārocāpesi– “kālo, bho gotama, niṭṭhitaṃ bhattan”ti. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena keṇiyassa jaṭilassa assamo tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi saddhiṃ bhikkhusaṅghena. Atha kho keṇiyo jaṭilo buddhappamukhaṃ bhikkhusaṅghaṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi, sampavāresi. Atha kho keṇiyo jaṭilo bhagavantaṃ bhuttāviṃ onītapattapāṇiṃ aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho keṇiyaṃ jaṭilaṃ bhagavā imāhi gāthāhi anumodi–
     “Aggihuttamukhā yaññā, sāvittī chandaso mukhaṃ;
     Rājā mukhaṃ manussānaṃ, nadīnaṃ sāgaro mukhaṃ.
     “Nakkhattānaṃ mukhaṃ cando, ādicco tapataṃ mukhaṃ;
     Puññaṃ ākaṅkhamānānaṃ, saṅgho ve yajataṃ mukhan”ti.
     Atha kho bhagavā keṇiyaṃ jaṭilaṃ imāhi gāthāhi anumoditvā uṭṭhāyāsanā pakkāmi.
     Atha kho āyasmā selo sapariso eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti abbhaññāsi. Aññataro kho panāyasmā selo sapariso arahataṃ ahosi. Atha kho āyasmā selo sapariso yena bhagavā tenupasaṅkami; upasaṅkamitvā ekaṃsaṃ cīvaraṃ katvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ gāthāhi ajjhabhāsi –
     “Yaṃ taṃ saraṇamāgamma, ito aṭṭhami cakkhumā;
     Sattarattena bhagavā, dantamha tava sāsane.
     “Tuvaṃ buddho tuvaṃ satthā, tuvaṃ mārābhibhū muni;
     Tuvaṃ anusaye chetvā, tiṇṇo tāresimaṃ pajaṃ.
     “Upadhī te samatikkantā, āsavā te padālitā;
     Sīhova anupādāno, pahīnabhayabheravo.
     “Bhikkhavo tisatā ime, tiṭṭhanti pañjalīkatā;
     Pāde vīra pasārehi, nāgā vandantu satthuno”ti.
     Selasuttaṃ niṭṭhitaṃ dutiyaṃ.


中部93经

MN.93/(3) Assalāyanasuttaṃ
     401. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena nānāverajjakānaṃ brāhmaṇānaṃ pañcamattāni brāhmaṇasatāni sāvatthiyaṃ paṭivasanti kenacideva karaṇīyena. Atha kho tesaṃ brāhmaṇānaṃ etadahosi– “ayaṃ kho samaṇo gotamo cātuvaṇṇiṃ suddhiṃ paññapeti. Ko nu kho pahoti samaṇena gotamena saddhiṃ asmiṃ vacane paṭimantetun”ti? Tena kho pana samayena assalāyano nāma māṇavo sāvatthiyaṃ paṭivasati daharo, vuttasiro, soḷasavassuddesiko jātiyā, tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ, padako, veyyākaraṇo, lokāyatamahāpurisalakkhaṇesu anavayo. Atha kho tesaṃ brāhmaṇānaṃ etadahosi– “ayaṃ kho assalāyano māṇavo sāvatthiyaṃ paṭivasati daharo, vuttasiro, soḷasavassuddesiko jātiyā, tiṇṇaṃ vedānaṃ pāragū …pe… anavayo. So kho pahoti samaṇena gotamena saddhiṃ asmiṃ vacane paṭimantetun”ti.
     Atha kho te brāhmaṇā yena assalāyano māṇavo tenupaṅkamiṃsu; upasaṅkamitvā assalāyanaṃ māṇavaṃ etadavocuṃ– “ayaṃ, bho assalāyana samaṇo gotamo cātuvaṇṇiṃ suddhiṃ paññapeti. Etu bhavaṃ assalāyano samaṇena gotamena saddhiṃ asmiṃ vacane paṭimantetū”ti.
     Evaṃ vutte, assalāyano māṇavo te brāhmaṇe etadavoca “samaṇo khalu, bho, gotamo dhammavādī; dhammavādino ca pana duppaṭimantiyā bhavanti. Nāhaṃ sakkomi samaṇena gotamena saddhiṃ asmiṃ vacane paṭimantetun”ti. Dutiyampi kho te brāhmaṇā assalāyanaṃ māṇavaṃ etadavocuṃ– “ayaṃ, bho assalāyana, samaṇo gotamo cātuvaṇṇiṃ suddhiṃ paññapeti. Etu bhavaṃ assalāyano samaṇena gotamena saddhiṃ asmiṃ vacane paṭimantetu. Caritaṃ kho pana bhotā assalāyanena paribbājakan”ti. Dutiyampi kho assalāyano māṇavo te brāhmaṇe etadavoca– “samaṇo khalu, bho, gotamo dhammavādī; dhammavādino ca pana duppaṭimantiyā bhavanti Nāhaṃ sakkomi samaṇena gotamena saddhiṃ asmiṃ vacane paṭimantetun”ti. Tatiyampi kho te brāhmaṇā assalāyanaṃ māṇavaṃ etadavocuṃ– “ayaṃ, bho assalāyana, samaṇo gotamo cātuvaṇṇiṃ suddhiṃ paññapeti. Etu bhavaṃ assalāyano samaṇena gotamena saddhiṃ asmiṃ vacane paṭimantetu. Caritaṃ kho pana bhotā assalāyanena paribbājakaṃ. Mā bhavaṃ assalāyano ayuddhaparājitaṃ parājayī”ti.
     Evaṃ vutte, assalāyano māṇavo te brāhmaṇe etadavoca– “addhā kho ahaṃ bhavanto na labhāmi. Samaṇo khalu, bho, gotamo dhammavādī; dhammavādino ca pana duppaṭimantiyā bhavanti. Nāhaṃ sakkomi samaṇena gotamena saddhiṃ asmiṃ vacane paṭimantetunti. Api cāhaṃ bhavantānaṃ vacanena gamissāmī”ti.
     402. Atha kho assalāyano māṇavo mahatā brāhmaṇagaṇena saddhiṃ yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho assalāyano māṇavo bhagavantaṃ etadavoca– “brāhmaṇā, bho gotama, evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo; brāhmaṇova sukko vaṇṇo, kaṇho añño vaṇṇo; brāhmaṇova sujjhanti, no abrāhmaṇā; brāhmaṇāva brahmuno puttā orasā mukhato jātā brahmajā brahmanimmitā brahmadāyādā’ti. Idha bhavaṃ gotamo kimāhā”ti? “Dissanti kho pana, assalāyana, brāhmaṇānaṃ brāhmaṇiyo utuniyopi gabbhiniyopi vijāyamānāpi pāyamānāpi. Te ca brāhmaṇiyonijāva samānā evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo; brāhmaṇova sukko vaṇṇo, kaṇho añño vaṇṇo; brāhmaṇāva sujjhanti, no abrāhmaṇā; brāhmaṇāva brahmuno puttā orasā mukhato jātā brahmajā brahmanimmitā brahmadāyādā’”ti. “Kiñcāpi bhavaṃ gotamo evamāha, atha khvettha brāhmaṇā evametaṃ maññanti– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti.
     403. “Taṃ kiṃ maññasi, assalāyana, sutaṃ te– ‘yonakambojesu aññesu ca paccantimesu janapadesu dveva vaṇṇā– ayyo ceva dāso ca; ayyo hutvā dāso hoti, dāso hutvā ayyo hotī’”ti “Evaṃ, bho, sutaṃ taṃ me– ‘yonakambojesu aññesu ca paccantimesu janapadesu dveva vaṇṇā– ayyo ceva dāso ca; ayyo hutvā dāso hoti, dāso hutvā ayyo hotī’”ti. “Ettha, assalāyana, brāhmaṇānaṃ kiṃ balaṃ, ko assāso yadettha brāhmaṇā evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti? “Kiñcāpi bhavaṃ gotamo evamāha, atha khvettha brāhmaṇā evametaṃ maññanti– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti.
     404. “Taṃ kiṃ maññasi, assalāyana, khattiyova nu kho pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī pisuṇavāco pharusavāco samphappalāpī abhijjhālu byāpannacitto micchādiṭṭhi kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya, no brāhmaṇo? Vessova nu kho …pe… suddova nu kho pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī pisuṇavāco pharusavāco samphappalāpī abhijjhālu byāpannacitto micchādiṭṭhi kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya, no brāhmaṇo”ti? “No hidaṃ, bho gotama. Khattiyopi hi, bho gotama, pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī pisuṇavāco pharusavāco samphappalāpī abhijjhālu byāpannacitto micchādiṭṭhi kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya. Brāhmaṇopi hi, bho gotama …pe… vessopi hi, bho gotama …pe… suddopi hi, bho gotama …pe… sabbepi hi, bho gotama, cattāro vaṇṇā pāṇātipātino adinnādāyino kāmesumicchācārino musāvādino pisuṇavācā pharusavācā samphappalāpino abhijjhālū byāpannacittā micchādiṭṭhī kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyyun”ti. “Ettha, assalāyana, brāhmaṇānaṃ kiṃ balaṃ, ko assāso yadettha brāhmaṇā evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti? “Kiñcāpi bhavaṃ gotamo evamāha, atha khvettha brāhmaṇā evametaṃ maññanti– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti.
     405. “Taṃ kiṃ maññasi, assalāyana, brāhmaṇova nu kho pāṇātipātā paṭivirato adinnādānā paṭivirato kāmesumicchācārā paṭivirato musāvādā paṭivirato pisuṇāya vācāya paṭivirato pharusāya vācāya paṭivirato samphappalāpā paṭivirato anabhijjhālu abyāpannacitto sammādiṭṭhi kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyya, no khattiyo no vesso, no suddo”ti? “No hidaṃ, bho gotama! Khattiyopi hi, bho gotama, pāṇātipātā paṭivirato adinnādānā paṭivirato kāmesumicchācārā paṭivirato musāvādā paṭivirato pisuṇāya vācāya paṭivirato pharusāya vācāya paṭivirato samphappalāpā paṭivirato anabhijjhālu abyāpannacitto sammādiṭṭhi kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyya. Brāhmaṇopi hi, bho gotama …pe… vessopi hi, bho gotama …pe… suddopi hi, bho gotama …pe… sabbepi hi, bho gotama, cattāro vaṇṇā pāṇātipātā paṭiviratā adinnādānā paṭiviratā kāmesumicchācārā paṭiviratā musāvādā paṭiviratā pisuṇāya vācāya paṭiviratā pharusāya vācāya paṭiviratā samphappalāpā paṭiviratā anabhijjhālū abyāpannacittā sammādiṭṭhī kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyyun”ti. “Ettha, assalāyana brāhmaṇānaṃ kiṃ balaṃ, ko assāso yadettha brāhmaṇā evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti? “Kiñcāpi bhavaṃ gotamo evamāha, atha khvettha brāhmaṇā evametaṃ maññanti – ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti.
     406. “Taṃ kiṃ maññasi, assalāyana, brāhmaṇova nu kho pahoti asmiṃ padese averaṃ abyābajjhaṃ mettacittaṃ bhāvetuṃ, no khattiyo, no vesso no suddo”ti? “No hidaṃ, bho gotama! Khattiyopi hi, bho gotama, pahoti asmiṃ padese averaṃ abyābajjhaṃ mettacittaṃ bhāvetuṃ; brāhmaṇopi hi, bho gotama… vessopi hi bho gotama… suddopi hi, bho gotama… sabbepi hi, bho gotama, cattāro vaṇṇā pahonti asmiṃ padese averaṃ abyābajjhaṃ mettacittaṃ bhāvetun”ti. “Ettha, assalāyana, brāhmaṇānaṃ kiṃ balaṃ, ko assāso yadettha brāhmaṇā evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti? “Kiñcāpi bhavaṃ gotamo evamāha, atha khvettha brāhmaṇā evametaṃ maññanti– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti.
     407. “Taṃ kiṃ maññasi, assalāyana, brāhmaṇova nu kho pahoti sottisināniṃ ādāya nadiṃ gantvā rajojallaṃ pavāhetuṃ, no khattiyo, no vesso, no suddo”ti? “No hidaṃ, bho gotama! Khattiyopi hi, bho gotama, pahoti sottisināniṃ ādāya nadiṃ gantvā rajojallaṃ pavāhetuṃ, brāhmaṇopi hi, bho gotama… vessopi hi, bho gotama… suddopi hi, bho gotama… sabbepi hi, bho gotama, cattāro vaṇṇā pahonti sottisināniṃ ādāya nadiṃ gantvā rajojallaṃ pavāhetun”ti. “Ettha, assalāyana, brāhmaṇānaṃ kiṃ balaṃ, ko assāso yadettha brāhmaṇā evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti? “Kiñcāpi bhavaṃ gotamo evamāha, atha khvettha brāhmaṇā evametaṃ maññanti– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti.
     408. “Taṃ kiṃ maññasi, assalāyana, idha rājā khattiyo muddhāvasitto nānājaccānaṃ purisānaṃ purisasataṃ sannipāteyya– ‘āyantu bhonto ye tattha khattiyakulā brāhmaṇakulā rājaññakulā uppannā, sākassa vā sālassa vā salaḷassa vā candanassa vā padumakassa vā uttarāraṇiṃ ādāya, aggiṃ abhinibbattentu, tejo pātukarontu. Āyantu pana bhonto ye tattha caṇḍālakulā nesādakulā venakulā rathakārakulā pukkusakulā uppannā, sāpānadoṇiyā vā sūkaradoṇiyā vā rajakadoṇiyā vā eraṇḍakaṭṭhassa vā uttarāraṇiṃ ādāya, aggiṃ abhinibbattentu, tejo pātukarontū’ti.
     “Taṃ kiṃ maññasi, assalāyana, yo evaṃ nu kho so khattiyakulā brāhmaṇakulā rājaññakulā uppannehi sākassa vā sālassa vā salaḷassa vā candanassa vā padumakassa vā uttarāraṇiṃ ādāya aggi abhinibbatto, tejo pātukato, so eva nu khvāssa aggi accimā ceva vaṇṇavā ca pabhassaro ca, tena ca sakkā agginā aggikaraṇīyaṃ kātuṃ; yo pana so caṇḍālakulā nesādakulā venakulā rathakārakulā pukkusakulā uppannehi sāpānadoṇiyā vā sūkaradoṇiyā vā rajakadoṇiyā vā eraṇḍakaṭṭhassa vā uttarāraṇiṃ ādāya aggi abhinibbatto, tejo pātukato svāssa aggi na ceva accimā na ca vaṇṇavā na ca pabhassaro, na ca tena sakkā agginā aggikaraṇīyaṃ kātun”ti? “No hidaṃ, bho gotama! Yopi hi so, bho gotama, khattiyakulā brāhmaṇakulā rājaññakulā uppannehi sākassa vā sālassa vā salaḷassa vā candanassa vā padumakassa vā uttarāraṇiṃ ādāya aggi abhinibbatto, tejo pātukato svāssa aggi accimā ceva vaṇṇavā ca pabhassaro ca, tena ca sakkā agginā aggikaraṇīyaṃ kātuṃ; yopi so caṇḍālakulā nesādakulā venakulā rathakārakulā pukkusakulā uppannehi sāpānadoṇiyā vā sūkaradoṇiyā vā rajakadoṇiyā vā eraṇḍakaṭṭhassa vā uttarāraṇiṃ ādāya aggi abhinibbatto, tejo pātukato, svāssa aggi accimā ceva vaṇṇavā ca pabhassaro ca, tena ca sakkā agginā aggikaraṇīyaṃ kātuṃ. Sabbopi hi, bho gotama, aggi accimā ceva vaṇṇavā ca pabhassaro ca, sabbenapi sakkā agginā aggikaraṇīyaṃ kātun”ti. “Ettha, assalāyana, brāhmaṇānaṃ kiṃ balaṃ, ko assāso yadettha brāhmaṇā evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo; brāhmaṇova sukko vaṇṇo, kaṇho añño vaṇṇo; brāhmaṇāva sujjhanti, no abrāhmaṇā; brāhmaṇāva brahmuno puttā orasā mukhato jātā brahmajā brahmanimmitā brahmadāyādā’”ti? “Kiñcāpi bhavaṃ gotamo evamāha, atha khvettha brāhmaṇā evametaṃ maññanti– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti.
     409. “Taṃ kiṃ maññasi, assalāyana, idha khattiyakumāro brāhmaṇakaññāya saddhiṃ saṃvāsaṃ kappeyya, tesaṃ saṃvāsamanvāya putto jāyetha; yo so khattiyakumārena brāhmaṇakaññāya putto uppanno, siyā so mātupi sadiso pitupi sadiso, ‘khattiyo’tipi vattabbo ‘brāhmaṇo’tipi vattabbo”ti? “Yo so, bho gotama, khattiyakumārena brāhmaṇakaññāya putto uppanno, siyā so mātupi sadiso pitupi sadiso, ‘khattiyo’tipi vattabbo ‘brāhmaṇo’tipi vattabbo”ti.
     “Taṃ kiṃ maññasi, assalāyana, idha brāhmaṇakumāro khattiyakaññāya saddhiṃ saṃvāsaṃ kappeyya, tesaṃ saṃvāsamanvāya putto jāyetha; yo so brāhmaṇakumārena khattiyakaññāya putto uppanno, siyā so mātupi sadiso pitupi sadiso, ‘khattiyo’tipi vattabbo ‘brāhmaṇo’tipi vattabbo”ti? “Yo so, bho gotama, brāhmaṇakumārena khattiyakaññāya putto uppanno, siyā so mātupi sadiso pitupi sadiso, ‘khattiyo’tipi vattabbo ‘brāhmaṇo’tipi vattabbo”ti.
     “Taṃ kiṃ maññasi, assalāyana idha vaḷavaṃ gadrabhena sampayojeyyuṃ, tesaṃ sampayogamanvāya kisoro jāyetha; yo so vaḷavāya gadrabhena kisoro uppanno, siyā so mātupi sadiso pitupi sadiso, ‘asso’tipi vattabbo ‘gadrabho’tipi vattabbo”ti? “Kuṇḍañhi so, bho gotama, assataro hoti. Idaṃ hissa bho gotama, nānākaraṇaṃ passāmi; amutra ca panesānaṃ na kiñci nānākaraṇaṃ passāmī”ti.
     “Taṃ kiṃ maññasi, assalāyana, idhāssu dve māṇavakā bhātaro sa-udariyā, eko ajjhāyako upanīto eko anajjhāyako anupanīto. Kamettha brāhmaṇā paṭhamaṃ bhojeyyuṃ saddhe vā thālipāke vā yaññe vā pāhune vā”ti? “Yo so, bho gotama, māṇavako ajjhāyako upanīto tamettha brāhmaṇā paṭhamaṃ bhojeyyuṃ saddhe vā thālipāke vā yaññe vā pāhune vā. Kiñhi, bho gotama, anajjhāyake anupanīte dinnaṃ mahapphalaṃ bhavissatī”ti?
     “Taṃ kiṃ maññasi, assalāyana, idhāssu dve māṇavakā bhātaro sa-udariyā, eko ajjhāyako upanīto dussīlo pāpadhammo, eko anajjhāyako anupanīto sīlavā kalyāṇadhammo. Kamettha brāhmaṇā paṭhamaṃ bhojeyyuṃ saddhe vā thālipāke vā yaññe vā pāhune vā”ti? “Yo so, bho gotama, māṇavako anajjhāyako anupanīto sīlavā kalyāṇadhammo tamettha brāhmaṇā paṭhamaṃ bhojeyyuṃ saddhe vā thālipāke vā yaññe vā pāhune vā. Kiñhi, bho gotama, dussīle pāpadhamme dinnaṃ mahapphalaṃ bhavissatī”ti?
     “Pubbe kho tvaṃ, assalāyana, jātiṃ agamāsi; jātiṃ gantvā mante agamāsi; mante gantvā tape agamāsi; tape gantvā cātuvaṇṇiṃ suddhiṃ paccāgato, yamahaṃ paññapemī”ti. Evaṃ vutte, assalāyano māṇavo tuṇhībhūto maṅkubhūto pattakkhandho adhomukho pajjhāyanto appaṭibhāno nisīdi.
     410. Atha kho bhagavā assalāyanaṃ māṇavaṃ tuṇhībhūtaṃ maṅkubhūtaṃ pattakkhandhaṃ adhomukhaṃ pajjhāyantaṃ appaṭibhānaṃ viditvā assalāyanaṃ māṇavaṃ etadavoca– “bhūtapubbaṃ, assalāyana, sattannaṃ brāhmaṇisīnaṃ araññāyatane paṇṇakuṭīsu sammantānaṃ evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ hoti ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’ti. Assosi kho assalāyana, asito devalo isi– ‘sattannaṃ kira brāhmaṇisīnaṃ araññāyatane paṇṇakuṭīsu sammantānaṃ evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ – brāhmaṇova seṭṭho vaṇṇo …pe… brahmadāyādā’ti. Atha kho, assalāyana, asito devalo isi kesamassuṃ kappetvā mañjiṭṭhavaṇṇāni dussāni nivāsetvā paṭaliyo upāhanā āruhitvā jātarūpamayaṃ daṇḍaṃ gahetvā sattannaṃ brāhmaṇisīnaṃ patthaṇḍile pāturahosi. Atha kho, assalāyana, asito devalo isi sattannaṃ brāhmaṇisīnaṃ patthaṇḍile caṅkamamāno evamāha– ‘handa, ko nu kho ime bhavanto brāhmaṇisayo gatā; handa, ko nu kho ime bhavanto brāhmaṇisayo gatā’ti? Atha kho, assalāyana, sattannaṃ brāhmaṇisīnaṃ etadahosi – ‘ko nāyaṃ gāmaṇḍalarūpo viya sattannaṃ brāhmaṇisīnaṃ patthaṇḍile caṅkamamāno evamāha– ‘handa, ko nu kho ime bhavanto brāhmaṇisayo gatā; handa, ko nu kho ime bhavanto brāhmaṇisayo gatāti? Handa, naṃ abhisapāmā’ti. Atha kho, assalāyana, satta brāhmaṇisayo asitaṃ devalaṃ isiṃ abhisapiṃsu– ‘bhasmā, vasala, hohi; bhasmā, vasala, hohī’ti. Yathā yathā kho, assalāyana, satta brāhmaṇisayo asitaṃ devalaṃ isiṃ abhisapiṃsu tathā tathā asito devalo isi abhirūpataro ceva hoti dassanīyataro ca pāsādikataro ca. Atha kho, assalāyana, sattannaṃ brāhmaṇisīnaṃ etadahosi– ‘moghaṃ vata no tapo, aphalaṃ brahmacariyaṃ. Mayañhi pubbe yaṃ abhisapāma– bhasmā, vasala, hohi; bhasmā, vasala, hohīti bhasmāva bhavati ekacco. Imaṃ pana mayaṃ yathā yathā abhisapāma tathā tathā abhirūpataro ceva hoti dassanīyataro ca pāsādikataro cā’ti. ‘Na bhavantānaṃ moghaṃ tapo, nāphalaṃ brahmacariyaṃ. Iṅgha bhavanto, yo mayi manopadoso taṃ pajahathā’ti. ‘Yo bhavati manopadoso taṃ pajahāma. Ko nu bhavaṃ hotī’ti? ‘Suto nu bhavataṃ– asito devalo isī’ti? ‘Evaṃ, bho’. ‘So khvāhaṃ, bho, homī’ti. Atha kho, assalāyana, satta brāhmaṇisayo asitaṃ devalaṃ isiṃ abhivādetuṃ upakkamiṃsu.
     411. “Atha kho, assalāyana, asito devalo isi satta brāhmaṇisayo etadavoca– ‘sutaṃ metaṃ, bho, sattannaṃ kira brāhmaṇisīnaṃ araññāyatane paṇṇakuṭīsu sammantānaṃ evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ – brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo; brāhmaṇova sukko vaṇṇo kaṇho añño vaṇṇo; brāhmaṇāva sujjhanti, no abrāhmaṇā; brāhmaṇāva brahmuno puttā orasā mukhato jātā brahmajā brahmanimmitā brahmadāyādā’ti. ‘Evaṃ, bho’.
     “‘Jānanti pana bhonto– yā janikā mātā brāhmaṇaṃyeva agamāsi, no abrāhmaṇan’ti? ‘No hidaṃ, bho’.
     “‘Jānanti pana bhonto– yā janikāmātu mātā yāva sattamā mātumātāmahayugā brāhmaṇaṃyeva agamāsi, no abrāhmaṇan’ti? ‘No hidaṃ, bho’.
     “‘Jānanti pana bhonto– yo janako pitā brāhmaṇiṃyeva agamāsi, no abrāhmaṇin’ti? ‘No hidaṃ, bho’.
     “‘Jānanti pana bhonto– yo janakapitu pitā yāva sattamā pitupitāmahayugā brāhmaṇiṃyeva agamāsi, no abrāhmaṇin’ti? ‘No hidaṃ, bho’.
     “‘Jānanti pana bhonto– yathā gabbhassa avakkanti hotī’ti ? ‘Jānāma mayaṃ, bho– yathā gabbhassa avakkanti hoti. Idha mātāpitaro ca sannipatitā honti, mātā ca utunī hoti, gandhabbo ca paccupaṭṭhito hoti; evaṃ tiṇṇaṃ sannipātā gabbhassa avakkanti hotī’ti.
     “‘Jānanti pana bhonto– taggha, so gandhabbo khattiyo vā brāhmaṇo vā vesso vā suddo vā’ti? ‘Na mayaṃ, bho, jānāma– taggha so gandhabbo khattiyo vā brāhmaṇo vā vesso vā suddo vā’ti. ‘Evaṃ sante, bho, jānātha– ke tumhe hothā’ti? ‘Evaṃ sante, bho na mayaṃ jānāma ke mayaṃ homā’ti. Te hi nāma, assalāyana, satta brāhmaṇisayo asitena devalena isinā sake jātivāde samanuyuñjīyamānā samanuggāhīyamānā samanubhāsīyamānā na sampāyissanti; kiṃ pana tvaṃ etarahi mayā sakasmiṃ jātivāde samanuyuñjīyamāno samanuggāhīyamāno samanubhāsīyamāno sampāyissasi, yesaṃ tvaṃ sācariyako na puṇṇo dabbigāho”ti.
     Evaṃ vutte, assalāyano māṇavo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Assalāyanasuttaṃ niṭṭhitaṃ tatiyaṃ.


中部94经

MN.94/(4) Ghoṭamukhasuttaṃ
     412. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā udeno bārāṇasiyaṃ viharati khemiyambavane. Tena kho pana samayena ghoṭamukho brāhmaṇo bārāṇasiṃ anuppatto hoti kenacideva karaṇīyena. Atha kho ghoṭamukho brāhmaṇo jaṅghāvihāraṃ anucaṅkamamāno anuvicaramāno yena khemiyambavanaṃ tenupasaṅkami. Tena kho pana samayena āyasmā udeno abbhokāse caṅkamati. Atha kho ghoṭamukho brāhmaṇo yenāyasmā udeno tenupasaṅkami; upasaṅkamitvā āyasmatā udenena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā āyasmantaṃ udenaṃ caṅkamantaṃ anucaṅkamamāno evamāha– “ambho samaṇa, ‘natthi dhammiko paribbajo’ – evaṃ me ettha hoti. Tañca kho bhavantarūpānaṃ vā adassanā, yo vā panettha dhammo”ti.
     Evaṃ vutte, āyasmā udeno caṅkamā orohitvā vihāraṃ pavisitvā paññatte āsane nisīdi. Ghoṭamukhopi kho brāhmaṇo caṅkamā orohitvā vihāraṃ pavisitvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho ghoṭamukhaṃ brāhmaṇaṃ āyasmā udeno etadavoca– “saṃvijjanti kho, brāhmaṇa, āsanāni. Sace ākaṅkhasi, nisīdā”ti. “Etadeva kho pana mayaṃ bhoto udenassa āgamayamānā (na) nisīdāma. Kathañhi nāma mādiso pubbe animantito āsane nisīditabbaṃ maññeyyā”ti? Atha kho ghoṭamukho brāhmaṇo aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho ghoṭamukho brāhmaṇo āyasmantaṃ udenaṃ etadavoca– “ambho samaṇa, ‘natthi dhammiko paribbajo’– evaṃ me ettha hoti. Tañca kho bhavantarūpānaṃ vā adassanā, yo vā panettha dhammo”ti. “Sace kho pana me tvaṃ, brāhmaṇa, anuññeyyaṃ anujāneyyāsi, paṭikkositabbañca paṭikkoseyyāsi; yassa ca pana me bhāsitassa atthaṃ na jāneyyāsi, mamaṃyeva tattha uttari paṭipuccheyyāsi – ‘idaṃ, bho udena, kathaṃ, imassa kvattho’ti? Evaṃ katvā siyā no ettha kathāsallāpo”ti. “Anuññeyyaṃ khvāhaṃ bhoto udenassa anujānissāmi, paṭikkositabbañca paṭikkosissāmi; yassa ca panāhaṃ bhoto udenassa bhāsitassa atthaṃ na jānissāmi, bhavantaṃyeva tattha udenaṃ uttari paṭipucchissāmi– ‘idaṃ, bho udena, kathaṃ, imassa kvattho’ti? Evaṃ katvā hotu no ettha kathāsallāpo”ti.
     413. “Cattārome, brāhmaṇa, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Idha, brāhmaṇa, ekacco puggalo attantapo hoti attaparitāpanānuyogamanuyutto. Idha pana, brāhmaṇa, ekacco puggalo parantapo hoti paraparitāpanānuyogamanuyutto. Idha pana, brāhmaṇa, ekacco puggalo attantapo ca hoti attaparitāpanānuyogamanuyutto parantapo ca paraparitāpanānuyogamanuyutto. Idha pana, brāhmaṇa ekacco puggalo nevattantapo hoti nāttaparitāpanānuyogamanuyutto, na parantapo na paraparitāpanānuyogamanuyutto. So anattantapo aparantapo diṭṭheva dhamme nicchāto nibbuto sītībhūto sukhappaṭisaṃvedī brahmabhūtena attanā viharati. Imesaṃ, brāhmaṇa, catunnaṃ puggalānaṃ katamo te puggalo cittaṃ ārādhetī”ti?
     “Yvāyaṃ, bho udena, puggalo attantapo attaparitāpanānuyogamanuyutto ayaṃ me puggalo cittaṃ nārādheti; yopāyaṃ, bho udena, puggalo parantapo paraparitāpanānuyogamanuyutto ayampi me puggalo cittaṃ nārādheti; yopāyaṃ, bho udena, puggalo attantapo ca attaparitāpanānuyogamanuyutto parantapo ca paraparitāpanānuyogamanuyutto ayampi me puggalo cittaṃ nārādheti; yo ca kho ayaṃ, bho udena, puggalo nevattantapo nāttaparitāpanānuyogamanuyutto na parantapo na paraparitāpanānuyogamanuyutto so anattantapo aparantapo diṭṭheva dhamme nicchāto nibbuto sītībhūto sukhappaṭisaṃvedī brahmabhūtena attanā viharati. Ayameva me puggalo cittaṃ ārādhetī”ti.
     “Kasmā pana te, brāhmaṇa, ime tayo puggalā cittaṃ nārādhentī”ti? “Yvāyaṃ, bho udena, puggalo attantapo attaparitāpanānuyogamanuyutto so attānaṃ sukhakāmaṃ dukkhapaṭikkūlaṃ ātāpeti paritāpeti; iminā me ayaṃ puggalo cittaṃ nārādheti. Yopāyaṃ bho udena, puggalo parantapo paraparitāpanānuyogamanuyutto so paraṃ sukhakāmaṃ dukkhapaṭikkūlaṃ ātāpeti paritāpeti; iminā me ayaṃ puggalo cittaṃ nārādheti. Yopāyaṃ, bho udena, puggalo attantapo ca attaparitāpanānuyogamanuyutto parantapo ca paraparitāpanānuyogamanuyutto so attānañca parañca sukhakāmaṃ dukkhapaṭikkūlaṃ ātāpeti paritāpeti; iminā me ayaṃ puggalo cittaṃ nārādheti. Yo ca kho ayaṃ, bho udena, puggalo nevattantapo nāttaparitāpanānuyogamanuyutto na parantapo na paraparitāpanānuyogamanuyutto so anattantapo aparantapo diṭṭheva dhamme nicchāto nibbuto sītībhūto sukhappaṭisaṃvedī brahmabhūtena attanā viharati, so attānañca parañca sukhakāmaṃ dukkhapaṭikkūlaṃ neva ātāpeti na paritāpeti; iminā me ayaṃ puggalo cittaṃ ārādhetī”ti.
     414. “Dvemā, brāhmaṇa, parisā. Katamā dve? Idha, brāhmaṇa, ekaccā parisā sārattarattā maṇikuṇḍalesu puttabhariyaṃ pariyesati, dāsidāsaṃ pariyesati, khettavatthuṃ pariyesati, jātarūparajataṃ pariyesati.
     “Idha pana, brāhmaṇa, ekaccā parisā asārattarattā maṇikuṇḍalesu puttabhariyaṃ pahāya, dāsidāsaṃ pahāya, khettavatthuṃ pahāya, jātarūparajataṃ pahāya, agārasmā anagāriyaṃ pabbajitā. Svāyaṃ, brāhmaṇa, puggalo nevattantapo nāttaparitāpanānuyogamanuyutto na parantapo na paraparitāpanānuyogamanuyutto. So anattantapo aparantapo diṭṭheva dhamme nicchāto nibbuto sītībhūto sukhappaṭisaṃvedī brahmabhūtena attanā viharati. Idha katamaṃ tvaṃ, brāhmaṇa, puggalaṃ katamāya parisāya bahulaṃ samanupassasi– yā cāyaṃ parisā sārattarattā maṇikuṇḍalesu puttabhariyaṃ pariyesati dāsidāsaṃ pariyesati khettavatthuṃ pariyesati jātarūparajataṃ pariyesati, yā cāyaṃ parisā asārattarattā maṇikuṇḍalesu puttabhariyaṃ pahāya dāsidāsaṃ pahāya khettavatthuṃ pahāya jātarūparajataṃ pahāya agārasmā anagāriyaṃ pabbajitā”ti?
     “Yvāyaṃ bho udena, puggalo nevattantapo nāttaparitāpanānuyogamanuyutto na parantapo na paraparitāpanānuyogamanuyutto so anattantapo aparantapo diṭṭheva dhamme nicchāto nibbuto sītībhūto sukhappaṭisaṃvedī brahmabhūtena attanā viharati; imāhaṃ puggalaṃ yāyaṃ parisā asārattarattā maṇikuṇḍalesu puttabhariyaṃ pahāya dāsidāsaṃ pahāya khettavatthuṃ pahāya jātarūparajataṃ pahāya agārasmā anagāriyaṃ pabbajitā imissaṃ parisāyaṃ bahulaṃ samanupassāmī”ti.
     “Idāneva kho pana te, brāhmaṇa, bhāsitaṃ– ‘mayaṃ evaṃ ājānāma– ambho samaṇa, natthi dhammiko paribbajo, evaṃ me ettha hoti. Tañca kho bhavantarūpānaṃ vā adassanā, yo vā panettha dhammo’”ti. “Addhā mesā, bho udena, sānuggahā vācā bhāsitā. ‘Atthi dhammiko paribbajo’– evaṃ me ettha hoti. Evañca pana maṃ bhavaṃ udeno dhāretu. Ye ca me bhotā udenena cattāro puggalā saṃkhittena vuttā vitthārena avibhattā, sādhu me bhavaṃ, udeno ime cattāro puggale vitthārena vibhajatu anukampaṃ upādāyā”ti. “Tena hi, brāhmaṇa, suṇāhi, sādhukaṃ manasi karohi, bhāsissāmī”ti. “Evaṃ, bho”ti kho ghoṭamukho brāhmaṇo āyasmato udenassa paccassosi. Āyasmā udeno etadavoca–
     415. “Katamo ca, brāhmaṇa, puggalo attantapo attaparitāpanānuyogamanuyutto? Idha, brāhmaṇa, ekacco puggalo acelako hoti muttācāro hatthāpalekhano na-ehibhaddantiko natiṭṭhabhaddantiko, nābhihaṭaṃ na uddissakataṃ na nimantanaṃ sādiyati. So na kumbhimukhā paṭiggaṇhāti, na kaḷopimukhā paṭiggaṇhāti, na eḷakamantaraṃ, na daṇḍamantaraṃ, na musalamantaraṃ, na dvinnaṃ bhuñjamānānaṃ, na gabbhiniyā, na pāyamānāya na purisantaragatāya, na saṅkittīsu, na yattha sā upaṭṭhito hoti, na yattha makkhikā saṇḍasaṇḍacārinī, na macchaṃ na maṃsaṃ, na suraṃ na merayaṃ na thusodakaṃ pivati. So ekāgāriko vā hoti ekālopiko, dvāgāriko vā hoti dvālopiko …pe… sattāgāriko vā hoti sattālopiko; ekissāpi dattiyā yāpeti, dvīhipi dattīhi yāpeti …pe… sattahipi dattīhi yāpeti; ekāhikampi āhāraṃ āhāreti, dvīhikampi āhāraṃ āhāreti …pe… sattāhikampi āhāraṃ āhāreti– iti evarūpaṃ addhamāsikaṃ pariyāyabhattabhojanānuyogamanuyutto viharati. So sākabhakkho vā hoti, sāmākabhakkho vā hoti, nīvārabhakkho vā hoti, daddulabhakkho vā hoti haṭabhakkho vā hoti, kaṇabhakkho vā hoti, ācāmabhakkho vā hoti, piññākabhakkho vā hoti, tiṇabhakkho vā hoti, gomayabhakkho vā hoti, vanamūlaphalāhāro yāpeti pavattaphalabhojī. So sāṇānipi dhāreti, masāṇānipi dhāreti, chavadussānipi dhāreti, paṃsukūlānipi dhāreti, tirīṭānipi dhāreti, ajinampi dhāreti, ajinakkhipampi dhāreti, kusacīrampi dhāreti, vākacīrampi dhāreti, phalakacīrampi dhāreti, kesakambalampi dhāreti, vāḷakambalampi dhāreti, ulūkapakkhampi dhāreti; kesamassulocakopi hoti kesamassulocanānuyogamanuyutto ubbhaṭṭhakopi hoti āsanapaṭikkhitto, ukkuṭikopi hoti ukkuṭikappadhānamanuyutto, kaṇṭakāpassayikopi hoti kaṇṭakāpassaye seyyaṃ kappeti; sāyatatiyakampi udakorohanānuyogamanuyutto viharati– iti evarūpaṃ anekavihitaṃ kāyassa ātāpanaparitāpanānuyogamanuyutto viharati. Ayaṃ vuccati, brāhmaṇa, puggalo attantapo attaparitāpanānuyogamanuyutto.
     416. “Katamo ca, brāhmaṇa, puggalo parantapo paraparitāpanānuyogamanuyutto? Idha, brāhmaṇa, ekacco puggalo orabbhiko hoti sūkariko sākuṇiko māgaviko luddo macchaghātako coro coraghātako goghātako bandhanāgāriko– ye vā panaññepi keci kurūrakammantā. Ayaṃ vuccati, brāhmaṇa, puggalo parantapo paraparitāpanānuyogamanuyutto.
     417. “Katamo ca, brāhmaṇa, puggalo attantapo ca attaparitāpanānuyogamanuyutto, parantapo ca paraparitāpanānuyogamanuyutto? Idha, brāhmaṇa, ekacco puggalo rājā vā hoti khattiyo muddhāvasitto, brāhmaṇo vā mahāsālo. So puratthimena nagarassa navaṃ santhāgāraṃ kārāpetvā kesamassuṃ ohāretvā kharājinaṃ nivāsetvā sappitelena kāyaṃ abbhañjitvā magavisāṇena piṭṭhiṃ kaṇḍuvamāno navaṃ santhāgāraṃ pavisati saddhiṃ mahesiyā brāhmaṇena ca purohitena. So tattha anantarahitāya bhūmiyā haritupalittāya seyyaṃ kappeti. Ekissāya gāviyā sarūpavacchāya yaṃ ekasmiṃ thane khīraṃ hoti tena rājā yāpeti, yaṃ dutiyasmiṃ thane khīraṃ hoti tena mahesī yāpeti, yaṃ tatiyasmiṃ thane khīraṃ hoti tena brāhmaṇo purohito yāpeti, yaṃ catutthasmiṃ thane khīraṃ hoti tena aggiṃ juhati, avasesena vacchako yāpeti. So evamāha– ‘ettakā usabhā haññantu yaññatthāya, ettakā vacchatarā haññantu yaññatthāya, ettakā vacchatariyo haññantu yaññatthāya, ettakā ajā haññantu yaññatthāya’, ettakā urabbhā haññantu yaññatthāya, ettakā assā haññantu yaññatthāya, ettakā rukkhā chijjantu yūpatthāya, ettakā dabbhā lūyantu barihisatthāyā’ti. Yepissa te honti ‘dāsā’ti vā ‘pessā’ti vā ‘kammakarā’ti vā tepi daṇḍatajjitā bhayatajjitā assumukhā rudamānā parikammāni karonti. Ayaṃ vuccati, brāhmaṇa, puggalo attantapo ca attaparitāpanānuyogamanuyutto parantapo ca paraparitāpanānuyogamanuyutto.
     418. “Katamo ca, brāhmaṇa, puggalo nevattantapo nāttaparitāpanānuyogamanuyutto, na parantapo na paraparitāpanānuyogamanuyutto; so anattantapo aparantapo diṭṭheva dhamme nicchāto nibbuto sītībhūto sukhappaṭisaṃvedī brahmabhūtena attanā viharati? Idha, brāhmaṇa, tathāgato loke uppajjati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Taṃ dhammaṃ suṇāti gahapati vā gahapatiputto vā aññatarasmiṃ vā kule paccājāto. So taṃ dhammaṃ sutvā tathāgate saddhaṃ paṭilabhati. So tena saddhāpaṭilābhena samannāgato iti paṭisañcikkhati– ‘sambādho gharāvāso rajopatho abbhokāso pabbajjā. Nayidaṃ sukaraṃ agāraṃ ajjhāvasatā ekantaparipuṇṇaṃ ekantaparisuddhaṃ saṅkhalikhitaṃ brahmacariyaṃ carituṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti. So aparena samayena appaṃ vā bhogakkhandhaṃ pahāya mahantaṃ vā bhogakkhandhaṃ pahāya, appaṃ vā ñātiparivaṭṭaṃ pahāya mahantaṃ vā ñātiparivaṭṭaṃ pahāya, kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajati. So evaṃ pabbajito samāno bhikkhūnaṃ sikkhāsājīvasamāpanno pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti, nihitadaṇḍo nihitasattho lajjī dayāpanno sabbapāṇabhūtahitānukampī viharati.
     “Adinnādānaṃ pahāya adinnādānā paṭivirato hoti dinnādāyī dinnapāṭikaṅkhī. Athenena sucibhūtena attanā viharati.
     “Abrahmacariyaṃ pahāya brahmacārī hoti ārācārī virato methunā gāmadhammā.
     “Musāvādaṃ pahāya musāvādā paṭivirato hoti saccavādī saccasandho theto paccayiko avisaṃvādako lokassa.
     “Pisuṇaṃ vācaṃ pahāya pisuṇāya vācāya paṭivirato hoti; ito sutvā na amutra akkhātā imesaṃ bhedāya, amutra vā sutvā na imesaṃ akkhātā amūsaṃ bhedāya. Iti bhinnānaṃ vā sandhātā sahitānaṃ vā anuppadātā, samaggārāmo samaggarato samagganandī samaggakaraṇiṃ vācaṃ bhāsitā hoti.
     “Pharusaṃ vācaṃ pahāya pharusāya vācāya paṭivirato hoti. Yā sā vācā nelā kaṇṇasukhā pemanīyā hadayaṅgamā porī bahujanakantā bahujanamanāpā tathārūpiṃ vācaṃ bhāsitā hoti.
     “Samphappalāpaṃ pahāya samphappalāpā paṭivirato hoti, kālavādī bhūtavādī atthavādī dhammavādī vinayavādī, nidhānavatiṃ vācaṃ bhāsitā kālena sāpadesaṃ pariyantavatiṃ atthasaṃhitaṃ.
     “So bījagāmabhūtagāmasamārambhā paṭivirato hoti Ekabhattiko hoti rattūparato virato vikālabhojanā. Naccagītavāditavisūkadassanā paṭivirato hoti. Mālāgandhavilepanadhāraṇamaṇḍanavibhūsanaṭṭhānā paṭivirato hoti. Uccāsayanamahāsayanā paṭivirato hoti. Jātarūparajatapaṭiggahaṇā paṭivirato hoti. Āmakadhaññapaṭiggahaṇā paṭivirato hoti. Āmakamaṃsapaṭiggahaṇā paṭivirato hoti. Itthikumārikapaṭiggahaṇā paṭivirato hoti. Dāsidāsapaṭiggahaṇā paṭivirato hoti. Ajeḷakapaṭiggahaṇā paṭivirato hoti. Kukkuṭasūkarapaṭiggahaṇā paṭivirato hoti. Hatthigavassavaḷavapaṭiggahaṇā paṭivirato hoti. Khettavatthupaṭiggahaṇā paṭivirato hoti. Dūteyyapahiṇagamanānuyogā paṭivirato hoti. Kayavikkayā paṭivirato hoti. Tulākūṭakaṃsakūṭamānakūṭā paṭivirato hoti. Ukkoṭanavañcananikatisāciyogā paṭivirato hoti. Chedanavadhabandhanaviparāmosa-ālopasahasākārā paṭivirato hoti.
     “So santuṭṭho hoti kāyaparihārikena cīvarena, kucchiparihārikena piṇḍapātena. So yena yeneva pakkamati samādāyeva pakkamati. Seyyathāpi nāma pakkhī sakuṇo yena yeneva ḍeti sapattabhārova ḍeti, evameva bhikkhu santuṭṭho hoti kāyaparihārikena cīvarena, kucchiparihārikena piṇḍapātena. So yena yeneva pakkamati samādāyeva pakkamati. So iminā ariyena sīlakkhandhena samannāgato ajjhattaṃ anavajjasukhaṃ paṭisaṃvedeti.
     419. “So cakkhunā rūpaṃ disvā na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjati. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāyana na nimittaggāhī hoti nānubyañjanaggāhī Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati manindriyaṃ, manindriye saṃvaraṃ āpajjati. So iminā ariyena indriyasaṃvarena samannāgato ajjhattaṃ abyāsekasukhaṃ paṭisaṃvedeti.
     “So abhikkante paṭikkante sampajānakārī hoti, ālokite vilokite sampajānakārī hoti, samiñjite pasārite sampajānakārī hoti, saṅghāṭipattacīvaradhāraṇe sampajānakārī hoti, asite pīte khāyite sāyite sampajānakārī hoti, uccārapassāvakamme sampajānakārī hoti, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī hoti.
     “So iminā ca ariyena sīlakkhandhena samannāgato, (imāya ca ariyāya santuṭṭhiyā samannāgato,) iminā ca ariyena indriyasaṃvarena samannāgato, iminā ca ariyena satisampajaññena samannāgato vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. So pacchābhattaṃ piṇḍapātapaṭikkanto nisīdati pallaṅkaṃ ābhujitvā, ujuṃ kāyaṃ paṇidhāya, parimukhaṃ satiṃ upaṭṭhapetvā. So abhijjhaṃ loke pahāya vigatābhijjhena cetasā viharati, abhijjhāya cittaṃ parisodheti; byāpādapadosaṃ pahāya abyāpannacitto viharati sabbapāṇabhūtahitānukampī, byāpādapadosā cittaṃ parisodheti; thinamiddhaṃ pahāya vigatathīnamiddho viharati ālokasaññī sato sampajāno, thīnamiddhā cittaṃ parisodheti; uddhaccakukkuccaṃ pahāya anuddhato viharati ajjhattaṃ vūpasantacitto, uddhaccakukkuccā cittaṃ parisodheti; vicikicchaṃ pahāya tiṇṇavicikiccho viharati akathaṃkathī kusalesu dhammesu, vicikicchāya cittaṃ parisodheti.
     “So ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti yaṃ taṃ ariyā ācikkhanti – ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Sukhassa ca pahānā dukkhassa ca pahānā, pubbeva somanassadomanassānaṃ atthaṅgamā, adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati.
     420. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmeti. So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi, anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto; so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto; so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmeti. So dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānāti – ‘ime vata bhonto sattā kāyaduccaritena samannāgatā …pe… ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā. Ime vā pana bhonto sattā kāyasucaritena samannāgatā …pe… ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānāti.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmeti. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti; ‘ime āsavā’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti.
     “Ayaṃ vuccati, brāhmaṇa, puggalo nevattantapo nāttaparitāpanānuyogamanuyutto, na parantapo na paraparitāpanānuyogamanuyutto. So anattantapo aparantapo diṭṭheva dhamme nicchāto nibbuto sītībhūto sukhappaṭisaṃvedī brahmabhūtena attanā viharatī”ti.
     421. Evaṃ vutte, ghoṭamukho brāhmaṇo āyasmantaṃ udenaṃ etadavoca– “abhikkantaṃ, bho udena, abhikkantaṃ, bho udena! Seyyathāpi, bho udena, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti– evamevaṃ bhotā udenena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ udenaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ udeno dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. “Mā kho maṃ tvaṃ, brāhmaṇa, saraṇaṃ agamāsi. Tameva bhagavantaṃ saraṇaṃ gacchāhi yamahaṃ saraṇaṃ gato”ti. “Kahaṃ pana, bho udena, etarahi so bhavaṃ gotamo viharati arahaṃ sammāsambuddho”ti? “Parinibbuto kho, brāhmaṇa, etarahi so bhagavā arahaṃ sammāsambuddho”ti.
     “Sacepi mayaṃ, bho udena, suṇeyyāma taṃ bhavantaṃ gotamaṃ dasasu yojanesu, dasapi mayaṃ yojanāni gaccheyyāma taṃ bhavantaṃ gotamaṃ dassanāya arahantaṃ sammāsambuddhaṃ. Sacepi mayaṃ, bho udena, suṇeyyāma taṃ bhavantaṃ gotamaṃ vīsatiyā yojanesu… tiṃsāya yojanesu… cattārīsāya yojanesu… paññāsāya yojanesu, paññāsampi mayaṃ yojanāni gaccheyyāma taṃ bhavantaṃ gotamaṃ dassanāya arahantaṃ sammāsambuddhaṃ. Yojanasate cepi mayaṃ bho udena, suṇeyyāma taṃ bhavantaṃ gotamaṃ, yojanasatampi mayaṃ gaccheyyāma taṃ bhavantaṃ gotamaṃ dassanāya arahantaṃ sammāsambuddhaṃ.
     “Yato ca kho, bho udena, parinibbuto so bhavaṃ gotamo, parinibbutampi mayaṃ taṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāma dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ udeno dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gataṃ. Atthi ca me, bho udena, aṅgarājā devasikaṃ niccabhikkhaṃ dadāti tato ahaṃ bhoto udenassa ekaṃ niccabhikkhaṃ dadāmī”ti. “Kiṃ pana te, brāhmaṇa, aṅgarājā devasikaṃ niccabhikkhaṃ dadātī”ti? “Pañca, bho udena, kahāpaṇasatānī”ti. “Na kho no, brāhmaṇa, kappati jātarūparajataṃ paṭiggahetun”ti. “Sace taṃ bhoto udenassa na kappati vihāraṃ bhoto udenassa kārāpessāmī”ti. “Sace kho me tvaṃ, brāhmaṇa, vihāraṃ, kārāpetukāmo, pāṭaliputte saṅghassa upaṭṭhānasālaṃ kārāpehī”ti. “Imināpāhaṃ bhoto udenassa bhiyyosomattāya attamano abhiraddho yaṃ maṃ bhavaṃ udeno saṅghe dāne samādapeti. Esāhaṃ, bho udena, etissā ca niccabhikkhāya aparāya ca niccabhikkhāya pāṭaliputte saṅghassa upaṭṭhānasālaṃ kārāpessāmī”ti. Atha kho ghoṭamukho brāhmaṇo etissā ca niccabhikkhāya aparāya ca niccabhikkhāya pāṭaliputte saṅghassa upaṭṭhānasālaṃ kārāpesi. Sā etarahi ‘ghoṭamukhī’ti vuccatīti.
     Ghoṭamukhasuttaṃ niṭṭhitaṃ catutthaṃ.


中部95经

MN.95/(5) Caṅkīsuttaṃ
     422. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ yena opāsādaṃ nāma kosalānaṃ brāhmaṇagāmo tadavasari. Tatra sudaṃ bhagavā opāsāde viharati uttarena opāsādaṃ devavane sālavane. Tena kho pana samayena caṅkī brāhmaṇo opāsādaṃ ajjhāvasati sattussadaṃ satiṇakaṭṭhodakaṃ sadhaññaṃ rājabhoggaṃ raññā pasenadinā kosalena dinnaṃ rājadāyaṃ brahmadeyyaṃ. Assosuṃ kho opāsādakā brāhmaṇagahapatikā– “samaṇo khalu, bho, gotamo sakyaputto sakyakulā pabbajito kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ opāsādaṃ anuppatto, opāsāde viharati uttarena opāsādaṃ devavane sālavane. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī”ti.
     423. Atha kho opāsādakā brāhmaṇagahapatikā opāsādā nikkhamitvā saṅghasaṅghī gaṇībhūtā uttarenamukhā gacchanti yena devavanaṃ sālavanaṃ. Tena kho pana samayena caṅkī brāhmaṇo uparipāsāde divāseyyaṃ upagato. Addasā kho caṅkī brāhmaṇo opāsādake brāhmaṇagahapatike opāsādā nikkhamitvā saṅghasaṅghī gaṇībhūte uttarena mukhaṃ yena devavanaṃ sālavanaṃ tenupasaṅkamante. Disvā khattaṃ āmantesi– “kiṃ nu kho, bho khatte, opāsādakā brāhmaṇagahapatikā opāsādā nikkhamitvā saṅghasaṅghī gaṇībhūtā uttarenamukhā gacchanti yena devavanaṃ sālavanan”ti? “Atthi, bho caṅkī, samaṇo gotamo sakyaputto sakyakulā pabbajito kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ opāsādaṃ anuppatto, opāsāde viharati uttarena opāsādaṃ devavane sālavane. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Tamete bhavantaṃ gotamaṃ dassanāya gacchantī”ti. “Tena hi, bho khatte, yena opāsādakā brāhmaṇagahapatikā tenupasaṅkama; upasaṅkamitvā opāsādake brāhmaṇagahapatike evaṃ vadehi– ‘caṅkī, bho, brāhmaṇo evamāha– āgamentu kira bhonto, caṅkīpi brāhmaṇo samaṇaṃ gotamaṃ dassanāya upasaṅkamissatī’”ti. “Evaṃ, bho”ti kho so khatto caṅkissa brāhmaṇassa paṭissutvā yena opāsādakā brāhmaṇagahapatikā tenupasaṅkami; upasaṅkamitvā opāsādake brāhmaṇagahapatike etadavoca– “caṅkī, bho, brāhmaṇo evamāha– ‘āgamentu kira bhonto, caṅkīpi brāhmaṇo samaṇaṃ gotamaṃ dassanāya upasaṅkamissatī’”ti.
     424. Tena kho pana samayena nānāverajjakānaṃ brāhmaṇānaṃ pañcamattāni brāhmaṇasatāni opāsāde paṭivasanti kenacideva karaṇīyena. Assosuṃ kho te brāhmaṇā– “caṅkī kira brāhmaṇo samaṇaṃ gotamaṃ dassanāya upasaṅkamissatī”ti. Atha kho te brāhmaṇā yena caṅkī brāhmaṇo tenupasaṅkamiṃsu; upasaṅkamitvā caṅkiṃ brāhmaṇaṃ etadavocuṃ– “saccaṃ kira bhavaṃ caṅkī samaṇaṃ gotamaṃ dassanāya upasaṅkamissatī”ti? “Evaṃ kho me, bho, hoti– ‘ahaṃ samaṇaṃ gotamaṃ dassanāya upasaṅkamissāmī’”ti. “Mā bhavaṃ caṅkī samaṇaṃ gotamaṃ dassanāya upasaṅkami. Na arahati bhavaṃ caṅkī samaṇaṃ gotamaṃ dassanāya upasaṅkamituṃ; samaṇotveva gotamo arahati bhavantaṃ caṅkiṃ dassanāya upasaṅkamituṃ. Bhavañhi caṅkī ubhato sujāto mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena. Yampi bhavaṃ caṅkī ubhato sujāto mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena, imināpaṅgena na arahati bhavaṃ caṅkī samaṇaṃ gotamaṃ dassanāya upasaṅkamituṃ; samaṇotveva gotamo arahati bhavantaṃ caṅkiṃ dassanāya upasaṅkamituṃ. Bhavañhi caṅkī aḍḍho mahaddhano mahābhogo …pe… bhavañhi caṅkī tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ, padako, veyyākaraṇo, lokāyatamahāpurisalakkhaṇesu anavayo …pe… bhavañhi caṅkī abhirūpo dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato brahmavaṇṇī brahmavacchasī akhuddāvakāso dassanāya …pe… bhavañhi caṅkī sīlavā vuddhasīlī vuddhasīlena samannāgato …pe… bhavañhi caṅkī kalyāṇavāco kalyāṇavākkaraṇo poriyā vācāya samannāgato vissaṭṭhāya anelagalāya atthassa viññāpaniyā …pe… bhavañhi caṅkī bahūnaṃ ācariyapācariyo, tīṇi māṇavakasatāni mante vāceti …pe… bhavañhi caṅkī rañño pasenadissa kosalassa sakkato garukato mānito pūjito apacito …pe… bhavañhi caṅkī brāhmaṇassa pokkharasātissa sakkato garukato mānito pūjito apacito …pe… bhavañhi caṅkī opāsādaṃ ajjhāvasati sattussadaṃ satiṇakaṭṭhodakaṃ sadhaññaṃ rājabhoggaṃ raññā pasenadinā kosalena dinnaṃ rājadāyaṃ brahmadeyyaṃ. Yampi bhavaṃ caṅkī opāsādaṃ ajjhāvasati sattussadaṃ satiṇakaṭṭhodakaṃ sadhaññaṃ rājabhoggaṃ raññā pasenadinā kosalena dinnaṃ rājadāyaṃ brahmadeyyaṃ, imināpaṅgena na arahati bhavaṃ caṅkī samaṇaṃ gotamaṃ dassanāya upasaṅkamituṃ; samaṇotveva gotamo arahati bhavantaṃ caṅkiṃ dassanāya upasaṅkamitun”ti.
     425. Evaṃ vutte, caṅkī brāhmaṇo te brāhmaṇe etadavoca– “tena hi, bho, mamapi suṇātha, yathā mayameva arahāma taṃ samaṇaṃ gotamaṃ dassanāya upasaṅkamituṃ; natveva arahati so bhavaṃ gotamo amhākaṃ dassanāya upasaṅkamituṃ. Samaṇo khalu, bho, gotamo ubhato sujāto mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena. Yampi, bho, samaṇo gotamo ubhato sujāto mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena, imināpaṅgena na arahati so bhavaṃ gotamo amhākaṃ dassanāya upasaṅkamituṃ; atha kho mayameva arahāma taṃ bhavantaṃ gotamaṃ dassanāya upasaṅkamituṃ. Samaṇo khalu, bho, gotamo pahūtaṃ hiraññasuvaṇṇaṃ ohāya pabbajito bhūmigatañca vehāsaṭṭhañca …pe… samaṇo khalu, bho, gotamo daharova samāno yuvā susukāḷakeso bhadrena yobbanena samannāgato paṭhamena vayasā agārasmā anagāriyaṃ pabbajito …pe… samaṇo khalu, bho, gotamo akāmakānaṃ mātāpitūnaṃ assumukhānaṃ rudantānaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajito …pe… samaṇo khalu, bho, gotamo abhirūpo dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato brahmavaṇṇī brahmavacchasī akhuddāvakāso dassanāya …pe… samaṇo khalu, bho, gotamo sīlavā ariyasīlī kusalasīlī kusalena sīlena samannāgato …pe… samaṇo khalu, bho, gotamo kalyāṇavāco kalyāṇavākkaraṇo poriyā vācāya samannāgato vissaṭṭhāya anelagalāya atthassa viññāpaniyā …pe… samaṇo khalu, bho, gotamo bahūnaṃ ācariyapācariyo …pe… samaṇo khalu, bho, gotamo khīṇakāmarāgo vigatacāpallo …pe… samaṇo khalu, bho, gotamo kammavādī kiriyavādī apāpapurekkhāro brahmaññāya pajāya …pe… samaṇo khalu, bho, gotamo uccā kulā pabbajito asambhinnā khattiyakulā …pe… samaṇo khalu, bho, gotamo aḍḍhā kulā pabbajito mahaddhanā mahābhogā …pe… samaṇaṃ khalu, bho, gotamaṃ tiroraṭṭhā tirojanapadā saṃpucchituṃ āgacchanti …pe… samaṇaṃ khalu, bho, gotamaṃ anekāni devatāsahassāni pāṇehi saraṇaṃ gatāni …pe… samaṇaṃ khalu, bho, gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti …pe… samaṇo khalu, bho, gotamo dvattiṃsamahāpurisalakkhaṇehi samannāgato …pe… samaṇaṃ khalu, bho, gotamaṃ rājā māgadho seniyo bimbisāro saputtadāro pāṇehi saraṇaṃ gato …pe… samaṇaṃ khalu, bho, gotamaṃ rājā pasenadi kosalo saputtadāro pāṇehi saraṇaṃ gato …pe… samaṇaṃ khalu, bho, gotamaṃ brāhmaṇo pokkharasāti saputtadāro pāṇehi saraṇaṃ gato …pe… samaṇo khalu, bho, gotamo opāsādaṃ anuppatto opāsāde viharati uttarena opāsādaṃ devavane sālavane. Ye kho te samaṇā vā brāhmaṇā vā amhākaṃ gāmakkhettaṃ āgacchanti, atithī no te honti. Atithī kho panamhehi sakkātabbā garukātabbā mānetabbā pūjetabbā. Yampi samaṇo gotamo opāsādaṃ anuppatto opāsāde viharati uttarena opāsādaṃ devavane sālavane, atithimhākaṃ samaṇo gotamo. Atithi kho panamhehi sakkātabbo garukātabbo mānetabbo pūjetabbo. Imināpaṅgena na arahati so bhavaṃ gotamo amhākaṃ dassanāya upasaṅkamituṃ; atha kho mayameva arahāma taṃ bhavantaṃ gotamaṃ dassanāya upasaṅkamituṃ. Ettake kho ahaṃ, bho, tassa bhoto gotamassa vaṇṇe pariyāpuṇāmi, no ca kho so bhavaṃ gotamo ettakavaṇṇo; aparimāṇavaṇṇo hi so bhavaṃ gotamo. Ekamekenapi tena aṅgena samannāgato na arahati, so, bhavaṃ gotamo amhākaṃ dassanāya upasaṅkamituṃ; atha kho mayameva arahāma taṃ bhavantaṃ gotamaṃ dassanāya upasaṅkamitunti. Tena hi, bho, sabbeva mayaṃ samaṇaṃ gotamaṃ dassanāya upasaṅkamissāmā”ti.
     426. Atha kho caṅkī brāhmaṇo mahatā brāhmaṇagaṇena saddhiṃ yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Tena kho pana samayena bhagavā vuddhehi vuddhehi brāhmaṇehi saddhiṃ kiñci kiñci kathaṃ sāraṇīyaṃ vītisāretvā nisinno hoti. Tena kho pana samayena kāpaṭiko nāma māṇavo daharo vuttasiro soḷasavassuddesiko jātiyā, tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ, padako, veyyākaraṇo, lokāyatamahāpurisalakkhaṇesu anavayo tassaṃ parisāyaṃ nisinno hoti. So vuddhānaṃ vuddhānaṃ brāhmaṇānaṃ bhagavatā saddhiṃ mantayamānānaṃ antarantarā kathaṃ opāteti. Atha kho bhagavā kāpaṭikaṃ māṇavaṃ apasādeti– “māyasmā bhāradvājo vuddhānaṃ vuddhānaṃ brāhmaṇānaṃ mantayamānānaṃ antarantarā kathaṃ opātetu. Kathāpariyosānaṃ āyasmā bhāradvājo āgametū”ti. Evaṃ vutte, caṅkī brāhmaṇo bhagavantaṃ etadavoca– “mā bhavaṃ gotamo kāpaṭikaṃ māṇavaṃ apasādesi. Kulaputto ca kāpaṭiko māṇavo, bahussuto ca kāpaṭiko māṇavo, paṇḍito ca kāpaṭiko māṇavo, kalyāṇavākkaraṇo ca kāpaṭiko māṇavo, pahoti ca kāpaṭiko māṇavo bhotā gotamena saddhiṃ asmiṃ vacane paṭimantetun”ti. Atha kho bhagavato etadahosi– “addhā kho kāpaṭikassa māṇavassa tevijjake pāvacane kathā bhavissati. Tathā hi naṃ brāhmaṇā saṃpurekkharontī”ti. Atha kho kāpaṭikassa māṇavassa etadahosi – “yadā me samaṇo gotamo cakkhuṃ upasaṃharissati, athāhaṃ samaṇaṃ gotamaṃ pañhaṃ pucchissāmī”ti. Atha kho bhagavā kāpaṭikassa māṇavassa cetasā cetoparivitakkamaññāya yena kāpaṭiko māṇavo tena cakkhūni upasaṃhāsi.
     427. Atha kho kāpaṭikassa māṇavassa etadahosi– “samannāharati kho maṃ samaṇo gotamo. Yaṃnūnāhaṃ samaṇaṃ gotamaṃ pañhaṃ puccheyyan”ti. Atha kho kāpaṭiko māṇavo bhagavantaṃ etadavoca – “yadidaṃ, bho gotama, brāhmaṇānaṃ porāṇaṃ mantapadaṃ itihitihaparamparāya piṭakasampadāya, tattha ca brāhmaṇā ekaṃsena niṭṭhaṃ gacchanti– ‘idameva saccaṃ, moghamaññan’ti. Idha bhavaṃ gotamo kimāhā”ti? “Kiṃ pana, bhāradvāja, atthi koci brāhmaṇānaṃ ekabrāhmaṇopi yo evamāha– ‘ahametaṃ jānāmi, ahametaṃ passāmi. Idameva saccaṃ, moghamaññan’”ti? “No hidaṃ, bho gotama”. “Kiṃ pana, bhāradvāja, atthi koci brāhmaṇānaṃ ekācariyopi ekācariyapācariyopi, yāva sattamā ācariyamahayugāpi, yo evamāha – ‘ahametaṃ jānāmi, ahametaṃ passāmi. Idameva saccaṃ, moghamaññan’”ti? “No hidaṃ, bho gotama”. “Kiṃ pana, bhāradvāja, yepi te brāhmaṇānaṃ pubbakā isayo mantānaṃ kattāro mantānaṃ pavattāro yesamidaṃ etarahi brāhmaṇā porāṇaṃ mantapadaṃ gītaṃ pavuttaṃ samihitaṃ tadanugāyanti tadanubhāsanti bhāsitamanubhāsanti vācitamanuvācenti seyyathidaṃ– aṭṭhako vāmako vāmadevo vessāmitto yamataggi aṅgīraso bhāradvājo vāseṭṭho kassapo bhagu, tepi evamāhaṃsu – ‘mayametaṃ jānāma, mayametaṃ passāma. Idameva saccaṃ, moghamaññan’”ti? “No hidaṃ, bho gotama”.
     “Iti kira, bhāradvāja, natthi koci brāhmaṇānaṃ ekabrāhmaṇopi yo evamāha– ‘ahametaṃ jānāmi, ahametaṃ passāmi. Idameva saccaṃ, moghamaññan’ti; natthi koci brāhmaṇānaṃ ekācariyopi ekācariyapācariyopi, yāva sattamā ācariyamahayugāpi, yo evamāha – ‘ahametaṃ jānāmi, ahametaṃ passāmi. Idameva saccaṃ, moghamaññan’ti; yepi te brāhmaṇānaṃ pubbakā isayo mantānaṃ kattāro mantānaṃ pavattāro yesamidaṃ etarahi brāhmaṇā porāṇaṃ mantapadaṃ gītaṃ pavuttaṃ samihitaṃ tadanugāyanti tadanubhāsanti bhāsitamanubhāsanti vācitamanuvācenti seyyathidaṃ– aṭṭhako vāmako vāmadevo vessāmitto yamataggi aṅgīraso bhāradvājo vāseṭṭho kassapo bhagu, tepi na evamāhaṃsu– ‘mayametaṃ jānāma, mayametaṃ passāma. Idameva saccaṃ, moghamaññan’ti.
     428. “Seyyathāpi, bhāradvāja, andhaveṇi paramparāsaṃsattā purimopi na passati majjhimopi na passati pacchimopi na passati; evameva kho, bhāradvāja, andhaveṇūpamaṃ maññe brāhmaṇānaṃ bhāsitaṃ sampajjati– purimopi na passati majjhimopi na passati pacchimopi na passati. Taṃ kiṃ maññasi, bhāradvāja nanu evaṃ sante brāhmaṇānaṃ amūlikā saddhā sampajjatī”ti? “Na khvettha, bho gotama, brāhmaṇā saddhāyeva payirupāsanti, anussavāpettha brāhmaṇā payirupāsantī”ti. “Pubbeva kho tvaṃ, bhāradvāja, saddhaṃ agamāsi, anussavaṃ idāni vadesi. Pañca kho ime, bhāradvāja, dhammā diṭṭheva dhamme dvedhā vipākā. Katame pañca? Saddhā, ruci, anussavo, ākāraparivitakko, diṭṭhinijjhānakkhanti– ime kho, bhāradvāja pañca dhammā diṭṭheva dhamme dvedhā vipākā. Api ca, bhāradvāja, susaddahitaṃyeva hoti, tañca hoti rittaṃ tucchaṃ musā; no cepi susaddahitaṃ hoti, tañca hoti bhūtaṃ tacchaṃ anaññathā. Api ca, bhāradvāja surucitaṃyeva hoti …pe… svānussutaṃyeva hoti …pe… suparivitakkitaṃyeva hoti …pe… sunijjhāyitaṃyeva hoti, tañca hoti rittaṃ tucchaṃ musā; no cepi sunijjhāyitaṃ hoti, tañca hoti bhūtaṃ tacchaṃ anaññathā. Saccamanurakkhatā, bhāradvāja, viññunā purisena nālamettha ekaṃsena niṭṭhaṃ gantuṃ– ‘idameva saccaṃ, moghamaññan’”ti.
     429. “Kittāvatā pana, bho gotama, saccānurakkhaṇā hoti, kittāvatā saccamanurakkhati? Saccānurakkhaṇaṃ mayaṃ bhavantaṃ gotamaṃ pucchāmā”ti. “Saddhā cepi, bhāradvāja, purisassa hoti; ‘evaṃ me saddhā’ti– iti vadaṃ saccamanurakkhati, natveva tāva ekaṃsena niṭṭhaṃ gacchati ‘idameva saccaṃ, moghamaññan’ti ( ). Ruci cepi, bhāradvāja, purisassa hoti …pe… anussavo cepi, bhāradvāja, purisassa hoti …pe… ākāraparivitakko cepi, bhāradvāja, purisassa hoti …pe… diṭṭhinijjhānakkhanti cepi, bhāradvāja, purisassa hoti; ‘evaṃ me diṭṭhinijjhānakkhantī’ti– iti vadaṃ saccamanurakkhati, natveva tāva ekaṃsena niṭṭhaṃ gacchati– ‘idameva saccaṃ, moghamaññan’ti. Ettāvatā kho, bhāradvāja, saccānurakkhaṇā hoti, ettāvatā saccamanurakkhati, ettāvatā ca mayaṃ saccānurakkhaṇaṃ paññapema; na tveva tāva saccānubodho hotī”ti.
     430. “Ettāvatā, bho gotama, saccānurakkhaṇā hoti, ettāvatā saccamanurakkhati, ettāvatā ca mayaṃ saccānurakkhaṇaṃ pekkhāma. Kittāvatā pana, bho gotama, saccānubodho hoti, kittāvatā saccamanubujjhati? Saccānubodhaṃ mayaṃ bhavantaṃ gotamaṃ pucchāmā”ti. “Idha, bhāradvāja, bhikkhu aññataraṃ gāmaṃ vā nigamaṃ vā upanissāya viharati. Tamenaṃ gahapati vā gahapatiputto vā upasaṅkamitvā tīsu dhammesu samannesati– lobhanīyesu dhammesu, dosanīyesu dhammesu, mohanīyesu dhammesu. Atthi nu kho imassāyasmato tathārūpā lobhanīyā dhammā yathārūpehi lobhanīyehi dhammehi pariyādinnacitto ajānaṃ vā vadeyya– jānāmīti, apassaṃ vā vadeyya– passāmīti, paraṃ vā tadatthāya samādapeyya yaṃ paresaṃ assa dīgharattaṃ ahitāya dukkhāyāti? Tamenaṃ samannesamāno evaṃ jānāti– ‘natthi kho imassāyasmato tathārūpā lobhanīyā dhammā yathārūpehi lobhanīyehi dhammehi pariyādinnacitto ajānaṃ vā vadeyya – jānāmīti, apassaṃ vā vadeyya– passāmīti, paraṃ vā tadatthāya samādapeyya yaṃ paresaṃ assa dīgharattaṃ ahitāya dukkhāya. Tathārūpo kho panimassāyasmato kāyasamācāro tathārūpo vacīsamācāro yathā taṃ aluddhassa. Yaṃ kho pana ayamāyasmā dhammaṃ deseti, gambhīro so dhammo duddaso duranubodho santo paṇīto atakkāvacaro nipuṇo paṇḍitavedanīyo; na so dhammo sudesiyo luddhenā’”ti.
     431. “Yato naṃ samannesamāno visuddhaṃ lobhanīyehi dhammehi samanupassati tato naṃ uttari samannesati dosanīyesu dhammesu. Atthi nu kho imassāyasmato tathārūpā dosanīyā dhammā yathārūpehi dosanīyehi dhammehi pariyādinnacitto ajānaṃ vā vadeyya – jānāmīti, apassaṃ vā vadeyya– passāmīti, paraṃ vā tadatthāya samādapeyya yaṃ paresaṃ assa dīgharattaṃ ahitāya dukkhāyāti? Tamenaṃ samannesamāno evaṃ jānāti– ‘natthi kho imassāyasmato tathārūpā dosanīyā dhammā yathārūpehi dosanīyehi dhammehi pariyādinnacitto ajānaṃ vā vadeyya– jānāmīti, apassaṃ vā vadeyya– passāmīti, paraṃ vā tadatthāya samādapeyya yaṃ paresaṃ assa dīgharattaṃ ahitāya dukkhāya. Tathārūpo kho panimassāyasmato kāyasamācāro tathārūpo vacīsamācāro yathā taṃ aduṭṭhassa. Yaṃ kho pana ayamāyasmā dhammaṃ deseti, gambhīro so dhammo duddaso duranubodho santo paṇīto atakkāvacaro nipuṇo paṇḍitavedanīyo; na so dhammo sudesiyo duṭṭhenā’”ti.
     432. “Yato naṃ samannesamāno visuddhaṃ dosanīyehi dhammehi samanupassati tato naṃ uttari samannesati mohanīyesu dhammesu. Atthi nu kho imassāyasmato tathārūpā mohanīyā dhammā yathārūpehi mohanīyehi dhammehi pariyādinnacitto ajānaṃ vā vadeyya– jānāmīti, apassaṃ vā vadeyya– passāmīti, paraṃ vā tadatthāya samādapeyya yaṃ paresaṃ assa dīgharattaṃ ahitāya dukkhāyāti? Tamenaṃ samannesamāno evaṃ jānāti– ‘natthi kho imassāyasmato tathārūpā mohanīyā dhammā yathārūpehi mohanīyehi dhammehi pariyādinnacitto ajānaṃ vā vadeyya– jānāmīti, apassaṃ vā vadeyya– passāmīti, paraṃ vā tadatthāya samādapeyya yaṃ paresaṃ assa dīgharattaṃ ahitāya dukkhāya. Tathārūpo kho panimassāyasmato kāyasamācāro tathārūpo vacīsamācāro yathā taṃ amūḷhassa. Yaṃ kho pana ayamāyasmā dhammaṃ deseti, gambhīro so dhammo duddaso duranubodho santo paṇīto atakkāvacaro nipuṇo paṇḍitavedanīyo; na so dhammo sudesiyo mūḷhenā’”ti.
     “Yato naṃ samannesamāno visuddhaṃ mohanīyehi dhammehi samanupassati atha tamhi saddhaṃ niveseti, saddhājāto upasaṅkamati, upasaṅkamanto payirupāsati, payirupāsanto sotaṃ odahati, ohitasoto dhammaṃ suṇāti, sutvā dhammaṃ dhāreti, dhatānaṃ dhammānaṃ atthaṃ upaparikkhati, atthaṃ upaparikkhato dhammā nijjhānaṃ khamanti, dhammanijjhānakkhantiyā sati chando jāyati, chandajāto ussahati, ussahitvā tuleti, tulayitvā padahati, pahitatto samāno kāyena ceva paramasaccaṃ sacchikaroti paññāya ca naṃ ativijjha passati. Ettāvatā kho, bhāradvāja, saccānubodho hoti, ettāvatā saccamanubujjhati, ettāvatā ca mayaṃ saccānubodhaṃ paññapema; na tveva tāva saccānuppatti hotī”ti.
     433. “Ettāvattā, bho gotama, saccānubodho hoti, ettāvatā saccamanubujjhati, ettāvatā ca mayaṃ saccānubodhaṃ pekkhāma. Kittāvatā pana, bho gotama, saccānuppatti hoti, kittāvatā saccamanupāpuṇāti? Saccānuppattiṃ mayaṃ bhavantaṃ gotamaṃ pucchāmā”ti. “Tesaṃye bhāradvāja, dhammānaṃ āsevanā bhāvanā bahulīkammaṃ saccānuppatti hoti. Ettāvatā kho, bhāradvāja, saccānuppatti hoti, ettāvatā saccamanupāpuṇāti, ettāvatā ca mayaṃ saccānuppattiṃ paññapemā”ti.
     434. “Ettāvatā, bho gotama, saccānuppatti hoti, ettāvatā saccamanupāpuṇāti, ettāvatā ca mayaṃ saccānuppattiṃ pekkhāma. Saccānuppattiyā pana, bho gotama, katamo dhammo bahukāro? Saccānuppattiyā bahukāraṃ dhammaṃ mayaṃ bhavantaṃ gotamaṃ pucchāmā”ti. “Saccānuppattiyā kho, bhāradvāja, padhānaṃ bahukāraṃ. No cetaṃ padaheyya, nayidaṃ saccamanupāpuṇeyya. Yasmā ca kho padahati tasmā saccamanupāpuṇāti. Tasmā saccānuppattiyā padhānaṃ bahukāran”ti.
     “Padhānassa pana, bho gotama, katamo dhammo bahukāro? Padhānassa bahukāraṃ dhammaṃ mayaṃ bhavantaṃ gotamaṃ pucchāmā”ti. “Padhānassa kho, bhāradvāja, tulanā bahukārā. No cetaṃ tuleyya, nayidaṃ padaheyya. Yasmā ca kho tuleti tasmā padahati. Tasmā padhānassa tulanā bahukārā”ti.
     “Tulanāya pana, bho gotama, katamo dhammo bahukāro? Tulanāya bahukāraṃ dhammaṃ mayaṃ bhavantaṃ gotamaṃ pucchāmā”ti. “Tulanāya kho, bhāradvāja, ussāho bahukāro. No cetaṃ ussaheyya, nayidaṃ tuleyya. Yasmā ca kho ussahati tasmā tuleti. Tasmā tulanāya ussāho bahukāro”ti.
     “Ussāhassa pana, bho gotama, katamo dhammo bahukāro? Ussāhassa bahukāraṃ dhammaṃ mayaṃ bhavantaṃ gotamaṃ pucchāmā”ti. “Ussāhassa kho, bhāradvāja, chando bahukāro. No cetaṃ chando jāyetha, nayidaṃ ussaheyya. Yasmā ca kho chando jāyati tasmā ussahati. Tasmā ussāhassa chando bahukāro”ti.
     “Chandassa pana, bho gotama, katamo dhammo bahukāro Chandassa bahukāraṃ dhammaṃ mayaṃ bhavantaṃ gotamaṃ pucchāmā”ti. “Chandassa kho, bhāradvāja, dhammanijjhānakkhanti bahukārā. No cete dhammā nijjhānaṃ khameyyuṃ, nayidaṃ chando jāyetha. Yasmā ca kho dhammā nijjhānaṃ khamanti tasmā chando jāyati. Tasmā chandassa dhammanijjhānakkhanti bahukārā”ti.
     “Dhammanijjhānakkhantiyā pana, bho gotama, katamo dhammo bahukāro? Dhammanijjhānakkhantiyā bahukāraṃ dhammaṃ mayaṃ bhavantaṃ gotamaṃ pucchāmā”ti. “Dhammanijjhānakkhantiyā kho, bhāradvāja, atthūpaparikkhā bahukārā. No cetaṃ atthaṃ upaparikkheyya, nayidaṃ dhammā nijjhānaṃ khameyyuṃ. Yasmā ca kho atthaṃ upaparikkhati tasmā dhammā nijjhānaṃ khamanti. Tasmā dhammanijjhānakkhantiyā atthūpaparikkhā bahukārā”ti.
     “Atthūpaparikkhāya pana, bho gotama, katamo dhammo bahukāro? Atthūpaparikkhāya bahukāraṃ dhammaṃ mayaṃ bhavantaṃ gotamaṃ pucchāmā”ti. “Atthūpaparikkhāya kho, bhāradvāja, dhammadhāraṇā bahukārā. No cetaṃ dhammaṃ dhāreyya, nayidaṃ atthaṃ upaparikkheyya. Yasmā ca kho dhammaṃ dhāreti tasmā atthaṃ upaparikkhati. Tasmā atthūpaparikkhāya dhammadhāraṇā bahukārā”ti.
     “Dhammadhāraṇāya pana, bho gotama, katamo dhammo bahukāro? Dhammadhāraṇāya bahukāraṃ dhammaṃ mayaṃ bhavantaṃ gotamaṃ pucchāmā”ti. “Dhammadhāraṇāya kho, bhāradvāja, dhammassavanaṃ bahukāraṃ. No cetaṃ dhammaṃ suṇeyya, nayidaṃ dhammaṃ dhāreyya. Yasmā ca kho dhammaṃ suṇāti tasmā dhammaṃ dhāreti. Tasmā dhammadhāraṇāya dhammassavanaṃ bahukāran”ti.
     “Dhammassavanassa pana, bho gotama, katamo dhammo bahukāro? Dhammassavanassa bahukāraṃ dhammaṃ mayaṃ bhavantaṃ gotamaṃ pucchāmā”ti “Dhammassavanassa kho, bhāradvāja, sotāvadhānaṃ bahukāraṃ No cetaṃ sotaṃ odaheyya, nayidaṃ dhammaṃ suṇeyya. Yasmā ca kho sotaṃ odahati tasmā dhammaṃ suṇāti. Tasmā dhammassavanassa sotāvadhānaṃ bahukāran”ti.
     “Sotāvadhānassa pana, bho gotama, katamo dhammo bahukāro? Sotāvadhānassa bahukāraṃ dhammaṃ mayaṃ bhavantaṃ gotamaṃ pucchāmā”ti. “Sotāvadhānassa kho, bhāradvāja, payirupāsanā bahukārā. No cetaṃ payirupāseyya, nayidaṃ sotaṃ odaheyya. Yasmā ca kho payirupāsati tasmā sotaṃ odahati. Tasmā sotāvadhānassa payirupāsanā bahukārā”ti.
     “Payirupāsanāya pana, bho gotama, katamo dhammo bahukāro? Payirupāsanāya bahukāraṃ dhammaṃ mayaṃ bhavantaṃ gotamaṃ pucchāmā”ti. “Payirupāsanāya kho, bhāradvāja, upasaṅkamanaṃ bahukāraṃ. No cetaṃ upasaṅkameyya, nayidaṃ payirupāseyya. Yasmā ca kho upasaṅkamati tasmā payirupāsati. Tasmā payirupāsanāya upasaṅkamanaṃ bahukāran”ti.
     “Upasaṅkamanassa pana, bho gotama, katamo dhammo bahukāro? Upasaṅkamanassa bahukāraṃ dhammaṃ mayaṃ bhavantaṃ gotamaṃ pucchāmā”ti. “Upasaṅkamanassa kho, bhāradvāja, saddhā bahukārā. No cetaṃ saddhā jāyetha, nayidaṃ upasaṅkameyya. Yasmā ca kho saddhā jāyati tasmā upasaṅkamati. Tasmā upasaṅkamanassa saddhā bahukārā”ti.
     435. “Saccānurakkhaṇaṃ mayaṃ bhavantaṃ gotamaṃ apucchimha, saccānurakkhaṇaṃ bhavaṃ gotamo byākāsi; tañca panamhākaṃ ruccati ceva khamati ca tena camha attamanā. Saccānubodhaṃ mayaṃ bhavantaṃ gotamaṃ apucchimha, saccānubodhaṃ bhavaṃ gotamo byākāsi; tañca panamhākaṃ ruccati ceva khamati ca tena camha attamanā. Saccānuppattiṃ mayaṃ bhavantaṃ gotamaṃ apucchimha, saccānuppattiṃ bhavaṃ gotamo byākāsi; tañca panamhākaṃ ruccati ceva khamati ca tena camha attamanā Saccānuppattiyā bahukāraṃ dhammaṃ mayaṃ bhavantaṃ gotamaṃ apucchimha, saccānuppattiyā bahukāraṃ dhammaṃ bhavaṃ gotamo byākāsi; tañca panamhākaṃ ruccati ceva khamati ca tena camha attamanā. Yaṃyadeva ca mayaṃ bhavantaṃ gotamaṃ apucchimha taṃtadeva bhavaṃ gotamo byākāsi; tañca panamhākaṃ ruccati ceva khamati ca tena camha attamanā. Mayañhi, bho gotama, pubbe evaṃ jānāma– ‘ke ca muṇḍakā samaṇakā ibbhā kaṇhā bandhupādāpaccā, ke ca dhammassa aññātāro’ti? Ajanesi vata me bhavaṃ gotamo samaṇesu samaṇapemaṃ, samaṇesu samaṇapasādaṃ, samaṇesu samaṇagāravaṃ. Abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Caṅkīsuttaṃ niṭṭhitaṃ pañcamaṃ.


中部96经

MN.96/(6) Esukārīsuttaṃ
     436. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho esukārī brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho esukārī brāhmaṇo bhagavantaṃ etadavoca– “brāhmaṇā, bho gotama, catasso pāricariyā paññapenti – brāhmaṇassa pāricariyaṃ paññapenti, khattiyassa pāricariyaṃ paññapenti, vessassa pāricariyaṃ paññapenti, suddassa pāricariyaṃ paññapenti. Tatridaṃ, bho gotama, brāhmaṇā brāhmaṇassa pāricariyaṃ paññapenti– ‘brāhmaṇo vā brāhmaṇaṃ paricareyya, khattiyo vā brāhmaṇaṃ paricareyya, vesso vā brāhmaṇaṃ paricareyya, suddo vā brāhmaṇaṃ paricareyyā’ti. Idaṃ kho, bho gotama, brāhmaṇā brāhmaṇassa pāricariyaṃ paññapenti. Tatridaṃ, bho gotama, brāhmaṇā khattiyassa pāricariyaṃ paññapenti– ‘khattiyo vā khattiyaṃ paricareyya, vesso vā khattiyaṃ paricareyya, suddo vā khattiyaṃ paricareyyā’ti. Idaṃ kho, bho gotama, brāhmaṇā khattiyassa pāricariyaṃ paññapenti. Tatridaṃ, bho gotama, brāhmaṇā vessassa pāricariyaṃ paññapenti– ‘vesso vā vessaṃ paricareyya, suddo vā vessaṃ paricareyyā’ti. Idaṃ kho, bho gotama, brāhmaṇā vessassa pāricariyaṃ paññapenti Tatridaṃ, bho gotama, brāhmaṇā suddassa pāricariyaṃ paññapenti– ‘suddova suddaṃ paricareyya. Ko panañño suddaṃ paricarissatī’ti? Idaṃ kho, bho gotama, brāhmaṇā suddassa pāricariyaṃ paññapenti. Brāhmaṇā, bho gotama, imā catasso pāricariyā paññapenti. Idha bhavaṃ gotamo kimāhā”ti?
     437. “Kiṃ pana, brāhmaṇa, sabbo loko brāhmaṇānaṃ etadabbhanujānāti– ‘imā catasso pāricariyā paññapentū’”ti? “No hidaṃ, bho gotama”. “Seyyathāpi, brāhmaṇa, puriso daliddo assako anāḷhiyo. Tassa akāmassa bilaṃ olaggeyyuṃ– ‘idaṃ te, ambho purisa, maṃsaṃ khāditabbaṃ, mūlañca anuppadātabban’ti. Evameva kho, brāhmaṇa, brāhmaṇā appaṭiññāya tesaṃ samaṇabrāhmaṇānaṃ, atha ca panimā catasso pāricariyā paññapenti. Nāhaṃ, brāhmaṇa, ‘sabbaṃ paricaritabban’ti vadāmi; nāhaṃ, brāhmaṇa, ‘sabbaṃ na paricaritabban’ti vadāmi. Yaṃ hissa, brāhmaṇa, paricarato pāricariyāhetu pāpiyo assa na seyyo, nāhaṃ taṃ ‘paricaritabban’ti vadāmi; yañca khvāssa, brāhmaṇa, paricarato pāricariyāhetu seyyo assa na pāpiyo tamahaṃ ‘paricaritabban’ti vadāmi. Khattiyaṃ cepi, brāhmaṇa, evaṃ puccheyyuṃ– ‘yaṃ vā te paricarato pāricariyāhetu pāpiyo assa na seyyo, yaṃ vā te paricarato pāricariyāhetu seyyo assa na pāpiyo; kamettha paricareyyāsī’ti, khattiyopi hi, brāhmaṇa sammā byākaramāno evaṃ byākareyya– ‘yañhi me paricarato pāricariyāhetu pāpiyo assa na seyyo, nāhaṃ taṃ paricareyyaṃ; yañca kho me paricarato pāricariyāhetu seyyo assa na pāpiyo tamahaṃ paricareyyan’ti. Brāhmaṇaṃ cepi, brāhmaṇa …pe… vessaṃ cepi, brāhmaṇa …pe… suddaṃ cepi, brāhmaṇa, evaṃ puccheyyuṃ– ‘yaṃ vā te paricarato pāricariyāhetu pāpiyo assa na seyyo, yaṃ vā te paricarato pāricariyāhetu seyyo assa na pāpiyo; kamettha paricareyyāsī’ti, suddopi hi, brāhmaṇa, sammā byākaramāno evaṃ byākareyya– ‘yañhi me paricarato pāricariyāhetu pāpiyo assa na seyyo, nāhaṃ taṃ paricareyyaṃ; yañca kho me paricarato pāricariyāhetu seyyo assa na pāpiyo tamahaṃ paricareyyan’ti. Nāhaṃ, brāhmaṇa, ‘uccākulīnatā seyyaṃso’ti vadāmi, na panāhaṃ, brāhmaṇa, ‘uccākulīnatā pāpiyaṃso’ti vadāmi; nāhaṃ, brāhmaṇa, ‘uḷāravaṇṇatā seyyaṃso’ti vadāmi, na panāhaṃ, brāhmaṇa, ‘uḷāravaṇṇatā pāpiyaṃso’ti vadāmi; nāhaṃ, brāhmaṇa, ‘uḷārabhogatā seyyaṃso’ti vadāmi, na panāhaṃ, brāhmaṇa, ‘uḷārabhogatā pāpiyaṃso’ti vadāmi.
     438. “Uccākulīnopi hi, brāhmaṇa, idhekacco pāṇātipātī hoti, adinnādāyī hoti, kāmesumicchācārī hoti, musāvādī hoti, pisuṇāvāco hoti, pharusāvāco hoti, samphappalāpī hoti, abhijjhālu hoti byāpannacitto hoti, micchādiṭṭhi hoti. Tasmā ‘na uccākulīnatā seyyaṃso’ti vadāmi. Uccākulīnopi hi, brāhmaṇa, idhekacco pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, pisuṇāya vācāya paṭivirato hoti, pharusāya vācāya paṭivirato hoti, samphappalāpā paṭivirato hoti, anabhijjhālu hoti, abyāpannacitto hoti, sammādiṭṭhi hoti. Tasmā ‘na uccākulīnatā pāpiyaṃso’ti vadāmi.
     439. “Uḷāravaṇṇopi hi, brāhmaṇa …pe… uḷārabhogopi hi, brāhmaṇa, idhekacco pāṇātipātī hoti …pe… micchādiṭṭhi hoti. Tasmā ‘na uḷārabhogatā seyyaṃso’ti vadāmi. Uḷārabhogopi hi, brāhmaṇa, idhekacco pāṇātipātā paṭivirato hoti …pe… sammādiṭṭhi hoti. Tasmā ‘na uḷārabhogatā pāpiyaṃso’ti vadāmi. Nāhaṃ, brāhmaṇa, ‘sabbaṃ paricaritabban’ti vadāmi, na panāhaṃ, brāhmaṇa, ‘sabbaṃ na paricaritabban’ti vadāmi. Yaṃ hissa, brāhmaṇa, paricarato pāricariyāhetu saddhā vaḍḍhati, sīlaṃ vaḍḍhati, sutaṃ vaḍḍhati, cāgo vaḍḍhati, paññā vaḍḍhati, tamahaṃ ‘paricaritabban’ti (vadāmi. Yaṃ hissa, brāhmaṇa, paricarato pāricariyāhetu na saddhā vaḍḍhati, na sīlaṃ vaḍḍhati, na sutaṃ vaḍḍhati, na cāgo vaḍḍhati, na paññā vaḍḍhati, nāhaṃ taṃ ‘paricaritabban’ti) vadāmī”ti.
     440. Evaṃ vutte, esukārī brāhmaṇo bhagavantaṃ etadavoca– “brāhmaṇā, bho gotama, cattāri dhanāni paññapenti– brāhmaṇassa sandhanaṃ paññapenti, khattiyassa sandhanaṃ paññapenti, vessassa sandhanaṃ paññapenti, suddassa sandhanaṃ paññapenti. Tatridaṃ, bho gotama, brāhmaṇā brāhmaṇassa sandhanaṃ paññapenti bhikkhācariyaṃ; bhikkhācariyañca pana brāhmaṇo sandhanaṃ atimaññamāno akiccakārī hoti gopova adinnaṃ ādiyamānoti. Idaṃ kho, bho gotama, brāhmaṇā brāhmaṇassa sandhanaṃ paññapenti. Tatridaṃ, bho gotama, brāhmaṇā khattiyassa sandhanaṃ paññapenti dhanukalāpaṃ; dhanukalāpañca pana khattiyo sandhanaṃ atimaññamāno akiccakārī hoti gopova adinnaṃ ādiyamānoti. Idaṃ kho, bho gotama, brāhmaṇā khattiyassa sandhanaṃ paññapenti. Tatridaṃ, bho gotama, brāhmaṇā vessassa sandhanaṃ paññapenti kasigorakkhaṃ; kasigorakkhañca pana vesso sandhanaṃ atimaññamāno akiccakārī hoti gopova adinnaṃ ādiyamānoti. Idaṃ kho, bho gotama, brāhmaṇā vessassa sandhanaṃ paññapenti. Tatridaṃ, bho gotama, brāhmaṇā suddassa sandhanaṃ paññapenti asitabyābhaṅgiṃ; asitabyābhaṅgiñca pana suddo sandhanaṃ atimaññamāno akiccakārī hoti gopova adinnaṃ ādiyamānoti. Idaṃ kho, bho gotama, brāhmaṇā suddassa sandhanaṃ paññapenti. Brāhmaṇā, bho gotama, imāni cattāri dhanāni paññapenti. Idha bhavaṃ gotamo kimāhā”ti?
     441. “Kiṃ pana, brāhmaṇa, sabbo loko brāhmaṇānaṃ etadabbhanujānāti– ‘imāni cattāri dhanāni paññapentū’”ti? “No hidaṃ, bho gotama”. “Seyyathāpi, brāhmaṇa, puriso daliddo assako anāḷhiyo. Tassa akāmassa bilaṃ olaggeyyuṃ– ‘idaṃ te, ambho purisa, maṃsaṃ khāditabbaṃ, mūlañca anuppadātabban’ti. Evameva kho, brāhmaṇa, brāhmaṇā appaṭiññāya tesaṃ samaṇabrāhmaṇānaṃ, atha ca panimāni cattāri dhanāni paññapenti. Ariyaṃ kho ahaṃ, brāhmaṇa, lokuttaraṃ dhammaṃ purisassa sandhanaṃ paññapemi. Porāṇaṃ kho panassa mātāpettikaṃ kulavaṃsaṃ anussarato yattha yattheva attabhāvassa abhinibbatti hoti tena teneva saṅkhyaṃ gacchati. Khattiyakule ce attabhāvassa abhinibbatti hoti ‘khattiyo’tveva saṅkhyaṃ gacchati; brāhmaṇakule ce attabhāvassa abhinibbatti hoti ‘brāhmaṇo’tveva saṅkhyaṃ gacchati; vessakule ce attabhāvassa abhinibbatti hoti ‘vesso’tveva saṅkhyaṃ gacchati; suddakule ce attabhāvassa abhinibbatti hoti ‘suddo’tveva saṅkhyaṃ gacchati. Seyyathāpi, brāhmaṇa, yaṃyadeva paccayaṃ paṭicca aggi jalati tena teneva saṅkhyaṃ gacchati. Kaṭṭhañce paṭicca aggi jalati ‘kaṭṭhaggi’tveva saṅkhyaṃ gacchati; sakalikañce paṭicca aggi jalati ‘sakalikaggi’tveva saṅkhyaṃ gacchati; tiṇañce paṭicca aggi jalati ‘tiṇaggi’tveva saṅkhyaṃ gacchati; gomayañce paṭicca aggi jalati ‘gomayaggi’tveva saṅkhyaṃ gacchati. Evameva kho ahaṃ, brāhmaṇa, ariyaṃ lokuttaraṃ dhammaṃ purisassa sandhanaṃ paññapemi. Porāṇaṃ kho panassa mātāpettikaṃ kulavaṃsaṃ anussarato yattha yattheva attabhāvassa abhinibbatti hoti tena teneva saṅkhyaṃ gacchati.
     “Khattiyakule ce attabhāvassa abhinibbatti hoti ‘khattiyo’tveva saṅkhyaṃ gacchati; brāhmaṇakule ce attabhāvassa abhinibbatti hoti ‘brāhmaṇo’tveva saṅkhyaṃ gacchati; vessakule ce attabhāvassa abhinibbatti hoti ‘vesso’tveva saṅkhyaṃ gacchati; suddakule ce attabhāvassa abhinibbatti hoti ‘suddo’tveva saṅkhyaṃ gacchati.
     “Khattiyakulā cepi, brāhmaṇa, agārasmā anagāriyaṃ pabbajito hoti, so ca tathāgatappaveditaṃ dhammavinayaṃ āgamma pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, abrahmacariyā paṭivirato hoti, musāvādā paṭivirato hoti, pisuṇāya vācāya paṭivirato hoti, pharusāya vācāya paṭivirato hoti, samphappalāpā paṭivirato hoti, anabhijjhālu hoti, abyāpannacitto hoti, sammādiṭṭhi hoti, ārādhako hoti ñāyaṃ dhammaṃ kusalaṃ.
     “Brāhmaṇakulā cepi, brāhmaṇa, agārasmā anagāriyaṃ pabbajito hoti, so ca tathāgatappaveditaṃ dhammavinayaṃ āgamma pāṇātipātā paṭivirato hoti …pe… sammādiṭṭhi hoti, ārādhako hoti ñāyaṃ dhammaṃ kusalaṃ.
     “Vessakulā cepi, brāhmaṇa, agārasmā anagāriyaṃ pabbajito hoti, so ca tathāgatappaveditaṃ dhammavinayaṃ āgamma pāṇātipātā paṭivirato hoti …pe… sammādiṭṭhi hoti, ārādhako hoti ñāyaṃ dhammaṃ kusalaṃ.
     “Suddakulā cepi, brāhmaṇa, agārasmā anagāriyaṃ pabbajito hoti, so ca tathāgatappaveditaṃ dhammavinayaṃ āgamma pāṇātipātā paṭivirato hoti …pe… sammādiṭṭhi hoti, ārādhako hoti ñāyaṃ dhammaṃ kusalaṃ.
     442. “Taṃ kiṃ maññasi, brāhmaṇa, brāhmaṇova nu kho pahoti asmiṃ padese averaṃ abyābajjhaṃ mettacittaṃ bhāvetuṃ, no khattiyo no vesso no suddo”ti? “No hidaṃ, bho gotama. Khattiyopi hi, bho gotama, pahoti asmiṃ padese averaṃ abyābajjhaṃ mettacittaṃ bhāvetuṃ; brāhmaṇopi hi, bho gotama… vessopi hi, bho gotama… suddopi hi, bho gotama… sabbepi hi, bho gotama, cattāro vaṇṇā pahonti asmiṃ padese averaṃ abyābajjhaṃ mettacittaṃ bhāvetun”ti. “Evameva kho, brāhmaṇa, khattiyakulā cepi agārasmā anagāriyaṃ pabbajito hoti, so ca tathāgatappaveditaṃ dhammavinayaṃ āgamma pāṇātipātā paṭivirato hoti …pe… sammādiṭṭhi hoti, ārādhako hoti ñāyaṃ dhammaṃ kusalaṃ.
     “Brāhmaṇakulā cepi, brāhmaṇa… vessakulā cepi, brāhmaṇa… suddakulā cepi, brāhmaṇa, agārasmā anagāriyaṃ pabbajito hoti, so ca tathāgatappaveditaṃ dhammavinayaṃ āgamma pāṇātipātā paṭivirato hoti …pe… sammādiṭṭhi hoti, ārādhako hoti ñāyaṃ dhammaṃ kusalaṃ.
     443. “Taṃ kiṃ maññasi, brāhmaṇa, brāhmaṇova nu kho pahoti sottisināniṃ ādāya nadiṃ gantvā rajojallaṃ pavāhetuṃ, no khattiyo no vesso no suddo”ti? “No hidaṃ, bho gotama Khattiyopi hi, bho gotama, pahoti sottisināniṃ ādāya nadiṃ gantvā rajojallaṃ pavāhetuṃ; brāhmaṇopi hi, bho gotama… vessopi hi, bho gotama suddopi hi, bho gotama… sabbepi hi, bho gotama, cattāro vaṇṇā pahonti sottisināniṃ ādāya nadiṃ gantvā rajojallaṃ pavāhetun”ti. “Evameva kho, brāhmaṇa, khattiyakulā cepi agārasmā anagāriyaṃ pabbajito hoti, so ca tathāgatappaveditaṃ dhammavinayaṃ āgamma pāṇātipātā paṭivirato hoti …pe… sammādiṭṭhi hoti, ārādhako hoti ñāyaṃ dhammaṃ kusalaṃ.
     “Brāhmaṇakulā cepi, brāhmaṇa… vessakulā cepi, brāhmaṇa… suddakulā cepi brāhmaṇa, agārasmā anagāriyaṃ pabbajito hoti, so ca tathāgatappaveditaṃ dhammavinayaṃ āgamma pāṇātipātā paṭivirato hoti …pe… sammādiṭṭhi hoti, ārādhako hoti ñāyaṃ dhammaṃ kusalaṃ.
     444. “Taṃ kiṃ maññasi, brāhmaṇa, idha rājā khattiyo muddhāvasitto nānājaccānaṃ purisānaṃ purisasataṃ sannipāteyya – ‘āyantu bhonto ye tattha khattiyakulā brāhmaṇakulā rājaññakulā uppannā sākassa vā sālassa vā salaḷassa vā candanassa vā padumakassa vā uttarāraṇiṃ ādāya aggiṃ abhinibbattentu, tejo pātukarontu; āyantu pana bhonto ye tattha caṇḍālakulā nesādakulā venakulā rathakārakulā pukkusakulā uppannā sāpānadoṇiyā vā sūkaradoṇiyā vā rajakadoṇiyā vā eraṇḍakaṭṭhassa vā uttarāraṇiṃ ādāya aggiṃ abhinibbattentu, tejo pātukarontū’”ti?
     “Taṃ kiṃ maññasi, brāhmaṇa, yo evaṃ nu kho so khattiyakulā brāhmaṇakulā rājaññakulā uppannehi sākassa vā sālassa vā salaḷassa vā candanassa vā padumakassa vā uttarāraṇiṃ ādāya aggi abhinibbatto tejo pātukato so eva nu khvāssa aggi accimā ceva vaṇṇavā ca pabhassaro ca tena ca sakkā agginā aggikaraṇīyaṃ kātuṃ; yo pana so caṇḍālakulā nesādakulā venakulā rathakārakulā pukkusakulā uppannehi sāpānadoṇiyā vā sūkaradoṇiyā vā rajakadoṇiyā vā eraṇḍakaṭṭhassa vā uttarāraṇiṃ ādāya aggi abhinibbatto tejo pātukato svāssa aggi na ceva accimā na ca vaṇṇavā na ca pabhassaro na ca tena sakkā agginā aggikaraṇīyaṃ kātun”ti? “No hidaṃ, bho gotama. Yopi hi so, bho gotama, khattiyakulā brāhmaṇakulā rājaññakulā uppannehi sākassa vā sālassa vā salaḷassa vā candanassa vā padumakassa vā uttarāraṇiṃ ādāya aggi abhinibbatto tejo pātukato svāssa aggi accimā ceva vaṇṇavā ca pabhassaro ca tena ca sakkā agginā aggikaraṇīyaṃ kātuṃ; yopi so caṇḍālakulā nesādakulā venakulā rathakārakulā pukkusakulā uppannehi sāpānadoṇiyā vā sūkaradoṇiyā vā rajakadoṇiyā vā eraṇḍakaṭṭhassa vā uttarāraṇiṃ ādāya aggi abhinibbatto tejo pātukato svāssa aggi accimā ceva vaṇṇavā ca pabhassaro ca tena ca sakkā agginā aggikaraṇīyaṃ kātuṃ. Sabbopi hi, bho gotama, aggi accimā ceva vaṇṇavā ca pabhassaro ca sabbenapi sakkā agginā aggikaraṇīyaṃ kātun”ti.
     “Evameva kho, brāhmaṇa, khattiyakulā cepi agārasmā anagāriyaṃ pabbajito hoti, so ca tathāgatappaveditaṃ dhammavinayaṃ āgamma pāṇātipātā paṭivirato hoti …pe… sammādiṭṭhi hoti, ārādhako hoti ñāyaṃ dhammaṃ kusalaṃ. Brāhmaṇakulā cepi, brāhmaṇa… vessakulā cepi, brāhmaṇa… suddakulā cepi, brāhmaṇa, agārasmā anagāriyaṃ pabbajito hoti, so ca tathāgatappaveditaṃ dhammavinayaṃ āgamma pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, abrahmacariyā paṭivirato hoti, musāvādā paṭivirato hoti, pisuṇāya vācāya paṭivirato hoti, pharusāya vācāya paṭivirato hoti, samphappalāpā paṭivirato hoti, anabhijjhālu hoti, abyāpannacitto hoti, sammādiṭṭhi hoti, ārādhako hoti ñāyaṃ dhammaṃ kusalan”ti.
     Evaṃ vutte, esukārī brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Esukārīsuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


中部97经

MN.97/(7) Dhanañjānisuttaṃ
     445. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena āyasmā sāriputto dakkhiṇāgirismiṃ cārikaṃ carati mahatā bhikkhusaṅghena saddhiṃ. Atha kho aññataro bhikkhu rājagahe vassaṃvuṭṭho yena dakkhiṇāgiri yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho taṃ bhikkhuṃ āyasmā sāriputto etadavoca– “kaccāvuso, bhagavā arogo ca balavā cā”ti? “Arogo cāvuso, bhagavā balavā cā”ti. “Kacci panāvuso, bhikkhusaṅgho arogo ca balavā cā”ti? “Bhikkhusaṅghopi kho, āvuso, arogo ca balavā cā”ti. “Ettha, āvuso, taṇḍulapālidvārāya dhanañjāni nāma brāhmaṇo atthi. Kaccāvuso dhanañjāni brāhmaṇo arogo ca balavā cā”ti? “Dhanañjānipi kho, āvuso, brāhmaṇo arogo ca balavā cā”ti. “Kacci panāvuso, dhanañjāni brāhmaṇo appamatto”ti? “Kuto panāvuso, dhanañjānissa brāhmaṇassa appamādo? Dhanañjāni, āvuso, brāhmaṇo rājānaṃ nissāya brāhmaṇagahapatike vilumpati, brāhmaṇagahapatike nissāya rājānaṃ vilumpati Yāpissa bhariyā saddhā saddhakulā ānītā sāpi kālaṅkatā; aññāssa bhariyā assaddhā assaddhakulā ānītā”. “Dussutaṃ vatāvuso, assumha, dussutaṃ vatāvuso, assumha; ye mayaṃ dhanañjāniṃ brāhmaṇaṃ pamattaṃ assumha. Appeva ca nāma mayaṃ kadāci karahaci dhanañjāninā brāhmaṇena saddhiṃ samāgaccheyyāma, appeva nāma siyā kocideva kathāsallāpo”ti?
     446. Atha kho āyasmā sāriputto dakkhiṇāgirismiṃ yathābhirantaṃ viharitvā yena rājagahaṃ tena cārikaṃ pakkāmi. Anupubbena cārikaṃ caramāno yena rājagahaṃ tadavasari. Tatra sudaṃ āyasmā sāriputto rājagahe viharati veḷuvane kalandakanivāpe. Atha kho āyasmā sāriputto pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya rājagahaṃ piṇḍāya pāvisi Tena kho pana samayena dhanañjāni brāhmaṇo bahinagare gāvo goṭṭhe duhāpeti. Atha kho āyasmā sāriputto rājagahe piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena dhanañjāni brāhmaṇo tenupasaṅkami. Addasā kho dhanañjāni brāhmaṇo āyasmantaṃ sāriputtaṃ dūratova āgacchantaṃ. Disvāna yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmantaṃ sāriputtaṃ etadavoca– “ito, bho sāriputta, payo, pīyataṃ tāva bhattassa kālo bhavissatī”ti. “Alaṃ, brāhmaṇa. Kataṃ me ajja bhattakiccaṃ. Amukasmiṃ me rukkhamūle divāvihāro bhavissati. Tattha āgaccheyyāsī”ti. “Evaṃ, bho”ti kho dhanañjāni brāhmaṇo āyasmato sāriputtassa paccassosi. Atha kho dhanañjāni brāhmaṇo pacchābhattaṃ bhuttapātarāso yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho dhanañjāniṃ brāhmaṇaṃ āyasmā sāriputto etadavoca– “kaccāsi, dhanañjāni, appamatto”ti? “Kuto, bho sāriputta, amhākaṃ appamādo yesaṃ no mātāpitaro posetabbā, puttadāro posetabbo, dāsakammakarā posetabbā, mittāmaccānaṃ mittāmaccakaraṇīyaṃ kātabbaṃ, ñātisālohitānaṃ ñātisālohitakaraṇīyaṃ kātabbaṃ, atithīnaṃ atithikaraṇīyaṃ kātabbaṃ, pubbapetānaṃ pubbapetakaraṇīyaṃ kātabbaṃ, devatānaṃ devatākaraṇīyaṃ kātabbaṃ, rañño rājakaraṇīyaṃ kātabbaṃ, ayampi kāyo pīṇetabbo brūhetabbo”ti?
     447. “Taṃ kiṃ maññasi, dhanañjāni, idhekacco mātāpitūnaṃ hetu adhammacārī visamacārī assa, tamenaṃ adhammacariyāvisamacariyāhetu nirayaṃ nirayapālā upakaḍḍheyyuṃ. Labheyya nu kho so ‘ahaṃ kho mātāpitūnaṃ hetu adhammacārī visamacārī ahosiṃ, mā maṃ nirayaṃ nirayapālā’ti mātāpitaro vā panassa labheyyuṃ ‘eso kho amhākaṃ hetu adhammacārī visamacārī ahosi, mā naṃ nirayaṃ nirayapālā’”ti? “No hidaṃ, bho sāriputta. Atha kho naṃ vikkandantaṃyeva niraye nirayapālā pakkhipeyyuṃ”.
     “Taṃ kiṃ maññasi, dhanañjāni, idhekacco puttadārassa hetu adhammacārī visamacārī assa, tamenaṃ adhammacariyāvisamacariyāhetu nirayaṃ nirayapālā upakaḍḍheyyuṃ. Labheyya nu kho so ‘ahaṃ kho puttadārassa hetu adhammacārī visamacārī ahosiṃ, mā maṃ nirayaṃ nirayapālā’ti, puttadāro vā panassa labheyya ‘eso kho amhākaṃ hetu adhammacārī visamacārī ahosi mā naṃ nirayaṃ nirayapālā’”ti? “No hidaṃ, bho sāriputta. Atha kho naṃ vikkandantaṃyeva niraye nirayapālā pakkhipeyyuṃ”.
     “Taṃ kiṃ maññasi, dhanañjāni, idhekacco dāsakammakaraporisassa hetu adhammacārī visamacārī assa, tamenaṃ adhammacariyāvisamacariyāhetu nirayaṃ nirayapālā upakaḍḍheyyuṃ. Labheyya nu kho so ‘ahaṃ kho dāsakammakaraporisassa hetu adhammacārī visamacārī ahosiṃ, mā maṃ nirayaṃ nirayapālā’ti, dāsakammakaraporisā vā panassa labheyyuṃ ‘eso kho amhākaṃ hetu adhammacārī visamacārī ahosi, mā naṃ nirayaṃ nirayapālā’”ti? “No hidaṃ, bho sāriputta. Atha kho naṃ vikkandantaṃyeva niraye nirayapālā pakkhipeyyuṃ”.
     “Taṃ kiṃ maññasi, dhanañjāni, idhekacco mittāmaccānaṃ hetu adhammacārī visamacārī assa, tamenaṃ adhammacariyāvisamacariyāhetu nirayaṃ nirayapālā upakaḍḍheyyuṃ. Labheyya nu kho so ‘ahaṃ kho mittāmaccānaṃ hetu adhammacārī visamacārī ahosiṃ, mā maṃ nirayaṃ nirayapālā’ti, mittāmaccā vā panassa labheyyuṃ ‘eso kho amhākaṃ hetu adhammacārī visamacārī ahosi, mā naṃ nirayaṃ nirayapālā’”ti? “No hidaṃ, bho sāriputta. Atha kho naṃ vikkandantaṃyeva niraye nirayapālā pakkhipeyyuṃ”.
     “Taṃ kiṃ maññasi, dhanañjāni, idhekacco ñātisālohitānaṃ hetu adhammacārī visamacārī assa, tamenaṃ adhammacariyāvisamacariyāhetu nirayaṃ nirayapālā upakaḍḍheyyuṃ. Labheyya nu kho so ‘ahaṃ kho ñātisālohitānaṃ hetu adhammacārī visamacārī ahosiṃ, mā maṃ nirayaṃ nirayapālā’ti, ñātisālohitā vā panassa labheyyuṃ ‘eso kho amhākaṃ hetu adhammacārī visamacārī ahosi, mā naṃ nirayaṃ nirayapālā’”ti? “No hidaṃ, bho sāriputta. Atha kho naṃ vikkandantaṃyeva niraye nirayapālā pakkhipeyyuṃ”.
     “Taṃ kiṃ maññasi, dhanañjāni, idhekacco atithīnaṃ hetu adhammacārī visamacārī assa, tamenaṃ adhammacariyāvisamacariyāhetu nirayaṃ nirayapālā upakaḍḍheyyuṃ. Labheyya nu kho so ‘ahaṃ kho atithīnaṃ hetu adhammacārī visamacārī ahosiṃ, mā maṃ nirayaṃ nirayapālā’ti, atithī vā panassa labheyyuṃ ‘eso kho amhākaṃ hetu adhammacārī visamacārī ahosi, mā naṃ nirayaṃ nirayapālā’”ti? “No hidaṃ, bho sāriputta. Atha kho naṃ vikkandantaṃyeva niraye nirayapālā pakkhipeyyuṃ”.
     “Taṃ kiṃ maññasi, dhanañjāni, idhekacco pubbapetānaṃ hetu adhammacārī visamacārī assa, tamenaṃ adhammacariyāvisamacariyāhetu nirayaṃ nirayapālā upakaḍḍheyyuṃ. Labheyya nu kho so ‘ahaṃ kho pubbapetānaṃ hetu adhammacārī visamacārī ahosiṃ, mā maṃ nirayaṃ nirayapālā’ti, pubbapetā vā panassa labheyyuṃ ‘eso kho amhākaṃ hetu adhammacārī visamacārī ahosi, mā naṃ nirayaṃ nirayapālā’”ti? “No hidaṃ, bho sāriputta. Atha kho naṃ vikkandantaṃyeva niraye nirayapālā pakkhipeyyuṃ”.
     “Taṃ kiṃ maññasi, dhanañjāni, idhekacco devatānaṃ hetu adhammacārī visamacārī assa, tamenaṃ adhammacariyāvisamacariyāhetu nirayaṃ nirayapālā upakaḍḍheyyuṃ. Labheyya nu kho so ‘ahaṃ kho devatānaṃ hetu adhammacārī visamacārī ahosiṃ, mā maṃ nirayaṃ nirayapālā’ti, devatā vā panassa labheyyuṃ ‘eso kho amhākaṃ hetu adhammacārī visamacārī ahosi, mā naṃ nirayaṃ nirayapālā’”ti? “No hidaṃ, bho sāriputta. Atha kho naṃ vikkandantaṃyeva niraye nirayapālā pakkhipeyyuṃ”.
     “Taṃ kiṃ maññasi, dhanañjāni, idhekacco rañño hetu adhammacārī visamacārī assa, tamenaṃ adhammacariyāvisamacariyāhetu nirayaṃ nirayapālā upakaḍḍheyyuṃ. Labheyya nu kho so ‘ahaṃ kho rañño hetu adhammacārī visamacārī ahosiṃ, mā maṃ nirayaṃ nirayapālā’ti, rājā vā panassa labheyya ‘eso kho amhākaṃ hetu adhammacārī visamacārī ahosi, mā naṃ nirayaṃ nirayapālā’”ti? “No hidaṃ, bho sāriputta. Atha kho naṃ vikkandantaṃyeva niraye nirayapālā pakkhipeyyuṃ”.
     “Taṃ kiṃ maññasi, dhanañjāni, idhekacco kāyassa pīṇanāhetu brūhanāhetu adhammacārī visamacārī assa, tamenaṃ adhammacariyāvisamacariyāhetu nirayaṃ nirayapālā upakaḍḍheyyuṃ. Labheyya nu kho so ‘ahaṃ kho kāyassa pīṇanāhetu brūhanāhetu adhammacārī visamacārī ahosiṃ, mā maṃ nirayaṃ nirayapālā’ti, pare vā panassa labheyyuṃ ‘eso kho kāyassa pīṇanāhetu brūhanāhetu adhammacārī visamacārī ahosi, mā naṃ nirayaṃ nirayapālā’”ti? “No hidaṃ, bho sāriputta. Atha kho naṃ vikkandantaṃyeva niraye nirayapālā pakkhipeyyuṃ”.
     448. “Taṃ kiṃ maññasi, dhanañjāni, yo vā mātāpitūnaṃ hetu adhammacārī visamacārī assa, yo vā mātāpitūnaṃ hetu dhammacārī samacārī assa; katamaṃ seyyo”ti? “Yo hi, bho sāriputta, mātāpitūnaṃ hetu adhammacārī visamacārī assa, na taṃ seyyo; yo ca kho, bho sāriputta, mātāpitūnaṃ hetu dhammacārī samacārī assa, tadevettha seyyo. Adhammacariyāvisamacariyāhi, bho sāriputta, dhammacariyāsamacariyā seyyo”ti. “Atthi kho, dhanañjāni, aññesaṃ hetukā dhammikā kammantā, yehi sakkā mātāpitaro ceva posetuṃ, na ca pāpakammaṃ kātuṃ, puññañca paṭipadaṃ paṭipajjituṃ.
     “Taṃ kiṃ maññasi, dhanañjāni, yo vā puttadārassa hetu adhammacārī visamacārī assa, yo vā puttadārassa hetu dhammacārī samacārī assa; katamaṃ seyyo”ti? “Yo hi, bho sāriputta, puttadārassa hetu adhammacārī visamacārī assa, na taṃ seyyo; yo ca kho, bho sāriputta, puttadārassa hetu dhammacārī samacārī assa, tadevettha seyyo. Adhammacariyāvisamacariyāhi, bho sāriputta, dhammacariyāsamacariyā seyyo”ti. “Atthi kho, dhanañjāni, aññesaṃ hetukā dhammikā kammantā yehi sakkā puttadārañceva posetuṃ, na ca pāpakammaṃ kātuṃ, puññañca paṭipadaṃ paṭipajjituṃ.
     “Taṃ kiṃ maññasi, dhanañjāni, yo vā dāsakammakaraporisassa hetu adhammacārī visamacārī assa, yo vā dāsakammakaraporisassa hetu dhammacārī samacārī assa; katamaṃ seyyo”ti? “Yo hi, bho sāriputta, dāsakammakaraporisassa hetu adhammacārī visamacārī assa, na taṃ seyyo; yo ca kho, bho sāriputta, dāsakammakaraporisassa hetu dhammacārī samacārī assa, tadevettha seyyo. Adhammacariyāvisamacariyāhi, bho sāriputta, dhammacariyāsamacariyā seyyo”ti. “Atthi kho, dhanañjāni, aññesaṃ hetukā dhammikā kammantā, yehi sakkā dāsakammakaraporise ceva posetuṃ, na ca pāpakammaṃ kātuṃ, puññañca paṭipadaṃ paṭipajjituṃ.
     “Taṃ kiṃ maññasi, dhanañjāni, yo vā mittāmaccānaṃ hetu adhammacārī visamacārī assa, yo vā mittāmaccānaṃ hetu dhammacārī samacārī assa; katamaṃ seyyo”ti? “Yo hi bho sāriputta, mittāmaccānaṃ hetu adhammacārī visamacārī assa, na taṃ seyyo; yo ca kho, bho sāriputta, mittāmaccānaṃ hetu dhammacārī samacārī assa, tadevettha seyyo. Adhammacariyāvisamacariyāhi, bho sāriputta, dhammacariyāsamacariyā seyyo”ti. “Atthi kho, dhanañjāni, aññesaṃ hetukā dhammikā kammantā, yehi sakkā mittāmaccānañceva mittāmaccakaraṇīyaṃ kātuṃ, na ca pāpakammaṃ kātuṃ, puññañca paṭipadaṃ paṭipajjituṃ.
     “Taṃ kiṃ maññasi, dhanañjāni, yo vā ñātisālohitānaṃ hetu adhammacārī visamacārī assa, yo vā ñātisālohitānaṃ hetu dhammacārī samacārī assa; katamaṃ seyyo”ti? “Yo hi, bho sāriputta, ñātisālohitānaṃ hetu adhammacārī visamacārī assa, na taṃ seyyo; yo ca kho, bho sāriputta, ñātisālohitānaṃ hetu dhammacārī samacārī assa, tadevettha seyyo. Adhammacariyāvisamacariyāhi, bho sāriputta, dhammacariyāsamacariyā seyyo”ti. “Atthi kho, dhanañjāni, aññesaṃ hetukā dhammikā kammantā, yehi sakkā ñātisālohitānañceva ñātisālohitakaraṇīyaṃ kātuṃ, na ca pāpakammaṃ kātuṃ, puññañca paṭipadaṃ paṭipajjituṃ.
     “Taṃ kiṃ maññasi, dhanañjāni, yo vā atithīnaṃ hetu adhammacārī visamacārī assa, yo vā atithīnaṃ hetu dhammacārī samacārī assa; katamaṃ seyyo”ti? “Yo hi, bho sāriputta, atithīnaṃ hetu adhammacārī visamacārī assa, na taṃ seyyo; yo ca kho, bho sāriputta, atithīnaṃ hetu dhammacārī samacārī assa, tadevettha seyyo. Adhammacariyāvisamacariyāhi, bho sāriputta, dhammacariyāsamacariyā seyyo”ti. “Atthi kho, dhanañjāni, aññesaṃ hetukā dhammikā kammantā, yehi sakkā atithīnañceva atithikaraṇīyaṃ kātuṃ, na ca pāpakammaṃ kātuṃ, puññañca paṭipadaṃ paṭipajjituṃ.
     “Taṃ kiṃ maññasi, dhanañjāni, yo vā pubbapetānaṃ hetu adhammacārī visamacārī assa, yo vā pubbapetānaṃ hetu dhammacārī samacārī assa; katamaṃ seyyo”ti? “Yo hi, bho sāriputta, pubbapetānaṃ hetu adhammacārī visamacārī assa, na taṃ seyyo; yo ca kho, bho sāriputta, pubbapetānaṃ hetu dhammacārī samacārī assa, tadevettha seyyo. Adhammacariyāvisamacariyāhi bho sāriputta, dhammacariyāsamacariyā seyyo”ti. “Atthi kho, dhanañjāni, aññesaṃ hetukā dhammikā kammantā, yehi sakkā pubbapetānañceva pubbapetakaraṇīyaṃ kātuṃ, na ca pāpakammaṃ kātuṃ, puññañca paṭipadaṃ paṭipajjituṃ.
     “Taṃ kiṃ maññasi, dhanañjāni, yo vā devatānaṃ hetu adhammacārī visamacārī assa, yo vā devatānaṃ hetu dhammacārī samacārī assa; katamaṃ seyyo”ti? “Yo hi, bho sāriputta, devatānaṃ hetu adhammacārī visamacārī assa, na taṃ seyyo; yo ca kho, bho sāriputta, devatānaṃ hetu dhammacārī samacārī assa, tadevettha seyyo Adhammacariyāvisamacariyāhi, bho sāriputta, dhammacariyāsamacariyā seyyo”ti. “Atthi kho, dhanañjāni, aññesaṃ hetukā dhammikā kammantā, yehi sakkā devatānañceva devatākaraṇīyaṃ kātuṃ, na ca pāpakammaṃ kātuṃ, puññañca paṭipadaṃ paṭipajjituṃ.
     “Taṃ kiṃ maññasi, dhanañjāni, yo vā rañño hetu adhammacārī visamacārī assa, yo vā rañño hetu dhammacārī samacārī assa; katamaṃ seyyo”ti? “Yo hi, bho sāriputta, rañño hetu adhammacārī visamacārī assa, na taṃ seyyo; yo ca kho, bho sāriputta, rañño hetu dhammacārī samacārī assa, tadevettha seyyo. Adhammacariyāvisamacariyāhi, bho sāriputta, dhammacariyāsamacariyā seyyo”ti. “Atthi kho, dhanañjāni, aññesaṃ hetukā dhammikā kammantā, yehi sakkā rañño ceva rājakaraṇīyaṃ kātuṃ, na ca pāpakammaṃ kātuṃ, puññañca paṭipadaṃ paṭipajjituṃ.
     “Taṃ kiṃ maññasi, dhanañjāni, yo vā kāyassa pīṇanāhetu brūhanāhetu adhammacārī visamacārī assa, yo vā kāyassa pīṇanāhetu brūhanāhetu dhammacārī samacārī assa; katamaṃ seyyo”ti? “Yo hi, bho sāriputta, kāyassa pīṇanāhetu brūhanāhetu adhammacārī visamacārī assa, na taṃ seyyo; yo ca kho, bho sāriputta, kāyassa pīṇanāhetu brūhanāhetu dhammacārī samacārī assa, tadevettha seyyo. Adhammacariyāvisamacariyāhi, bho sāriputta, dhammacariyāsamacariyā seyyo”ti. “Atthi kho, dhanañjāni, aññesaṃ hetukā dhammikā kammantā yehi sakkā kāyañceva pīṇetuṃ brūhetuṃ, na ca pāpakammaṃ kātuṃ, puññañca paṭipadaṃ paṭipajjitun”ti.
     449. Atha kho dhanañjāni brāhmaṇo āyasmato sāriputtassa bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā pakkāmi. Atha kho dhanañjāni brāhmaṇo aparena samayena ābādhiko ahosi dukkhito bāḷhagilāno. Atha kho dhanañjāni brāhmaṇo aññataraṃ purisaṃ āmantesi “ehi tvaṃ, ambho purisa yena bhagavā tenupasaṅkama; upasaṅkamitvā mama vacanena bhagavato pāde sirasā vandāhi– ‘dhanañjāni, bhante, brāhmaṇo ābādhiko dukkhito bāḷhagilāno. So bhagavato pāde sirasā vandatī’ti. Yena cāyasmā sāriputto tenupasaṅkama; upasaṅkamitvā mama vacanena āyasmato sāriputtassa pāde sirasā vandāhi– ‘dhanañjāni, bhante, brāhmaṇo ābādhiko dukkhito bāḷhagilāno. So āyasmato sāriputtassa pāde sirasā vandatī’ti. Evañca vadehi– ‘sādhu kira, bhante, āyasmā sāriputto yena dhanañjānissa brāhmaṇassa nivesanaṃ tenupasaṅkamatu anukampaṃ upādāyā’”ti. “Evaṃ bhante”ti kho so puriso dhanañjānissa brāhmaṇassa paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so puriso bhagavantaṃ etadavoca– “dhanañjāni, bhante, brāhmaṇo ābādhiko dukkhito bāḷhagilāno. So bhagavato pāde sirasā vandatī”ti. Yena cāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmantaṃ sāriputtaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so puriso āyasmantaṃ sāriputtaṃ etadavoca– “dhanañjāni, bhante, brāhmaṇo ābādhiko dukkhito bāḷhagilāno. So āyasmato sāriputtassa pāde sirasā vandati, evañca vadeti– ‘sādhu kira, bhante, āyasmā sāriputto yena dhanañjānissa brāhmaṇassa nivesanaṃ tenupasaṅkamatu anukampaṃ upādāyā’”ti. Adhivāsesi kho āyasmā sāriputto tuṇhībhāvena.
     450. Atha kho āyasmā sāriputto nivāsetvā pattacīvaramādāya yena dhanañjānissa brāhmaṇassa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho āyasmā sāriputto dhanañjāniṃ brāhmaṇaṃ etadavoca– “kacci te, dhanañjāni, khamanīyaṃ, kacci yāpanīyaṃ? Kacci dukkhā vedanā paṭikkamanti, no abhikkamanti? Paṭikkamosānaṃ paññāyati no abhikkamo”ti? “Na me, bho sāriputta, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti. Abhikkamosānaṃ paññāyati, no paṭikkamo. Seyyathāpi, bho sāriputta balavā puriso tiṇhena sikharena muddhani abhimattheyya; evameva kho bho sāriputta, adhimattā vātā muddhani ca ūhananti. Na me, bho sāriputta, khamanīyaṃ, na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti. Abhikkamosānaṃ paññāyati, no paṭikkamo. Seyyathāpi, bho sāriputta, balavā puriso daḷhena varattakkhaṇḍena sīse sīsaveṭhaṃ dadeyya; evameva kho, bho sāriputta, adhimattā sīse sīsavedanā. Na me, bho sāriputta, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti. Abhikkamosānaṃ paññāyati, no paṭikkamo. Seyyathāpi, bho sāriputta, dakkho goghātako vā goghātakantevāsī vā tiṇhena govikantanena kucchiṃ parikanteyya; evameva kho, bho sāriputta, adhimattā vātā kucchiṃ parikantanti. Na me, bho sāriputta, khamanīyaṃ, na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti. Abhikkamosānaṃ paññāyati, no paṭikkamo. Seyyathāpi, bho sāriputta, dve balavanto purisā dubbalataraṃ purisaṃ nānābāhāsu gahetvā aṅgārakāsuyā santāpeyyuṃ samparitāpeyyuṃ; evameva kho, bho sāriputta, adhimatto kāyasmiṃ ḍāho. Na me, bho sāriputta, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti. Abhikkamosānaṃ paññāyati no paṭikkamo”ti.
     451. “Taṃ kiṃ maññasi, dhanañjāni, katamaṃ seyyo – nirayo vā tiracchānayoni vā”ti? “Nirayā, bho sāriputta, tiracchānayoni seyyo”ti. “Taṃ kiṃ maññasi, dhanañjāni, katamaṃ seyyo– tiracchānayoni vā pettivisayo vā”ti? “Tiracchānayoniyā, bho sāriputta, pettivisayo seyyo”ti. “Taṃ kiṃ maññasi, dhanañjāni, katamaṃ seyyo– pettivisayo vā manussā vā”ti? “Pettivisayā, bho sāriputta, manussā seyyo”ti. “Taṃ kiṃ maññasi, dhanañjāni katamaṃ seyyo– manussā vā cātumahārājikā vā devā”ti? “Manussehi bho sāriputta, cātumahārājikā devā seyyo”ti. “Taṃ kiṃ maññasi, dhanañjāni, katamaṃ seyyo– cātumahārājikā vā devā tāvatiṃsā vā devā”ti? “Cātumahārājikehi, bho sāriputta, devehi tāvatiṃsā devā seyyo”ti. “Taṃ kiṃ maññasi, dhanañjāni, katamaṃ seyyo– tāvatiṃsā vā devā yāmā vā devā”ti? “Tāvatiṃsehi, bho sāriputta, devehi yāmā devā seyyo”ti. “Taṃ kiṃ maññasi, dhanañjāni, katamaṃ seyyo– yāmā vā devā tusitā vā devā”ti? “Yāmehi, bho sāriputta, devehi tusitā devā seyyo”ti. “Taṃ kiṃ maññasi, dhanañjāni, katamaṃ seyyo– tusitā vā devā nimmānaratī vā devā”ti? “Tusitehi, bho sāriputta, devehi nimmānaratī devā seyyo”ti. “Taṃ kiṃ maññasi, dhanañjāni, katamaṃ seyyo– nimmānaratī vā devā paranimmitavasavattī vā devā”ti? “Nimmānaratīhi bho sāriputta, devehi paranimmitavasavattī devā seyyo”ti. “Taṃ kiṃ maññasi, dhanañjāni, katamaṃ seyyo paranimmitavasavattī vā devā brahmaloko vā”ti? “‘Brahmaloko’ti – bhavaṃ sāriputto āha; ‘brahmaloko’ti – bhavaṃ sāriputto āhā”ti.
     Atha kho āyasmato sāriputtassa etadahosi– “ime kho brāhmaṇā brahmalokādhimuttā. Yaṃnūnāhaṃ dhanañjānissa brāhmaṇassa brahmānaṃ sahabyatāya maggaṃ deseyyan”ti. “Brahmānaṃ te, dhanañjāni, sahabyatāya maggaṃ desessāmi; taṃ suṇāhi, sādhukaṃ manasi karohi, bhāsissāmī”ti. “Evaṃ, bho”ti kho dhanañjāni brāhmaṇo āyasmato sāriputtassa paccassosi. Āyasmā sāriputto etadavoca– “katamo ca, dhanañjāni, brahmānaṃ sahabyatāya maggo? Idha, dhanañjāni, bhikkhu mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharati. Ayaṃ kho, dhanañjāni, brahmānaṃ sahabyatāya maggo”.
     452. “Puna caparaṃ, dhanañjāni, bhikkhu karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharati. Ayaṃ kho, dhanañjāni, brahmānaṃ sahabyatāya maggo”ti. Tena hi, bho sāriputta, mama vacanena bhagavato pāde sirasā vandāhi– ‘dhanañjāni bhante, brāhmaṇo ābādhiko dukkhito bāḷhagilāno. So bhagavato pāde sirasā vandatī’ti. Atha kho āyasmā sāriputto dhanañjāniṃ brāhmaṇaṃ sati uttarikaraṇīye hīne brahmaloke patiṭṭhāpetvā uṭṭhāyāsanā pakkāmi. Atha kho dhanañjāni brāhmaṇo acirapakkante āyasmante sāriputte kālamakāsi, brahmalokañca upapajji.
     453. Atha kho bhagavā bhikkhū āmantesi– “eso, bhikkhave, sāriputto dhanañjāniṃ brāhmaṇaṃ sati uttarikaraṇīye hīne brahmaloke patiṭṭhāpetvā uṭṭhāyāsanā pakkanto”ti. Atha kho āyasmā sāriputto yena bhagavā tenupasaṅkami, upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi, ekamantaṃ nisinno kho āyasmā sāriputto bhagavantaṃ etadavoca– “dhanañjāni, bhante, brāhmaṇo ābādhiko dukkhito bāḷhagilāno, so bhagavato pāde sirasā vandatī”ti. “Kiṃ pana tvaṃ sāriputta dhanañjāniṃ brāhmaṇaṃ sati uttarikaraṇīye hīne brahmaloke patiṭṭhāpetvā uṭṭhāyāsanā pakkanto”ti? “Mayhaṃ kho, bhante, evaṃ ahosi– ‘ime kho brāhmaṇā brahmalokādhimuttā, yaṃnūnāhaṃ dhanañjānissa brāhmaṇassa brahmānaṃ sahabyatāya maggaṃ deseyyan’ti. “Kālaṅkatoca, sāriputta, dhanañjāni brāhmaṇo, brahmalokañca upapanno”ti.
     Dhanañjānisuttaṃ niṭṭhitaṃ sattamaṃ.


中部98经

MN.98/(8) Vāseṭṭhasuttaṃ
     454. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā icchānaṅgale viharati icchānaṅgalavanasaṇḍe. Tena kho pana samayena sambahulā abhiññātā abhiññātā brāhmaṇamahāsālā icchānaṅgale paṭivasanti, seyyathidaṃ– caṅkī brāhmaṇo, tārukkho brāhmaṇo, pokkharasāti brāhmaṇo, jāṇussoṇi brāhmaṇo, todeyyo brāhmaṇo, aññe ca abhiññātā abhiññātā brāhmaṇamahāsālā. Atha kho vāseṭṭhabhāradvājānaṃ māṇavānaṃ jaṅghāvihāraṃ anucaṅkamantānaṃ anuvicarantānaṃ ayamantarākathā udapādi– “kathaṃ, bho, brāhmaṇo hotī”ti? Bhāradvājo māṇavo evamāha– “yato kho, bho, ubhato sujāto mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena– ettāvatā kho, bho, brāhmaṇo hotī”ti. Vāseṭṭho māṇavo evamāha– “yato kho, bho, sīlavā ca hoti vattasampanno ca– ettāvatā kho, bho, brāhmaṇo hotī”ti. Neva kho asakkhi bhāradvājo māṇavo vāseṭṭhaṃ māṇavaṃ saññāpetuṃ, na pana asakkhi vāseṭṭho māṇavo bhāradvājaṃ māṇavaṃ saññāpetuṃ. Atha kho vāseṭṭho māṇavo bhāradvājaṃ māṇavaṃ āmantesi– “ayaṃ kho, bho bhāradvāja, samaṇo gotamo sakyaputto sakyakulā pabbajito icchānaṅgale viharati icchānaṅgalavanasaṇḍe. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Āyāma, bho bhāradvāja, yena samaṇo gotamo tenupasaṅkamissāma; upasaṅkamitvā samaṇaṃ gotamaṃ etamatthaṃ pucchissāma. Yathā no samaṇo gotamo byākarissati tathā naṃ dhāressāmā”ti. “Evaṃ, bho”ti kho bhāradvājo māṇavo vāseṭṭhassa māṇavassa paccassosi.
     455. Atha kho vāseṭṭhabhāradvājā māṇavā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavatā saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho vāseṭṭho māṇavo bhagavantaṃ gāthāhi ajjhabhāsi –
     “Anuññātapaṭiññātā, tevijjā mayamasmubho;
     Ahaṃ pokkharasātissa, tārukkhassāyaṃ māṇavo.
     “Tevijjānaṃ yadakkhātaṃ, tatra kevalinosmase;
     Padakasmā veyyākaraṇā, jappe ācariyasādisā.
     Tesaṃ no jātivādasmiṃ, vivādo atthi gotama.
     “Jātiyā brāhmaṇo hoti, bhāradvājo iti bhāsati;
     Ahañca kammunā brūmi, evaṃ jānāhi cakkhuma.
     “Te na sakkoma ñāpetuṃ, aññamaññaṃ mayaṃ ubho;
     Bhavantaṃ puṭṭhumāgamā, sambuddhaṃ iti vissutaṃ.
     “Candaṃ yathā khayātītaṃ, pecca pañjalikā janā;
     Vandamānā namassanti, lokasmiṃ gotamaṃ.
     “Cakkhuṃ loke samuppannaṃ, mayaṃ pucchāma gotamaṃ;
     Jātiyā brāhmaṇo hoti, udāhu bhavati kammunā.
     Ajānataṃ no pabrūhi, yathā jānemu brāhmaṇan”ti.
     456. “Tesaṃ vo ahaṃ byakkhissaṃ, (vāseṭṭhāti bhagavā)
     Anupubbaṃ yathātathaṃ.
     Jātivibhaṅgaṃ pāṇānaṃ, aññamaññāhi jātiyo.
     “Tiṇarukkhepi jānātha, na cāpi paṭijānare;
     Liṅgaṃ jātimayaṃ tesaṃ, aññamaññā hi jātiyo.
     “Tato kīṭe paṭaṅge ca, yāva kunthakipillike;
     Liṅgaṃ jātimayaṃ tesaṃ, aññamaññā hi jātiyo.
     “Catuppadepi jānātha, khuddake ca mahallake;
     Liṅgaṃ jātimayaṃ tesaṃ, aññamaññā hi jātiyo.
     “Pādudarepi jānātha, urage dīghapiṭṭhike;
     Liṅgaṃ jātimayaṃ tesaṃ, aññamaññā hi jātiyo.
     “Tato macchepi jānātha, udake vārigocare;
     Liṅgaṃ jātimayaṃ tesaṃ, aññamaññā hi jātiyo.
     “Tato pakkhīpi jānātha, pattayāne vihaṅgame;
     Liṅgaṃ jātimayaṃ tesaṃ, aññamaññā hi jātiyo.
     “Yathā etāsu jātīsu, liṅgaṃ jātimayaṃ puthu;
     Evaṃ natthi manussesu, liṅgaṃ jātimayaṃ puthu.
     “Na kesehi na sīsehi, na kaṇṇehi na akkhīhi;
     Na mukhena na nāsāya, na oṭṭhehi bhamūhi vā.
     “Na gīvāya na aṃsehi, na udarena na piṭṭhiyā;
     Na soṇiyā na urasā, na sambādhe na methune.
     “Na hatthehi na pādehi, naṅgulīhi nakhehi vā;
     Na jaṅghāhi na ūrūhi, na vaṇṇena sarena vā.
     Liṅgaṃ jātimayaṃ neva, yathā aññāsu jātisu.
     457. “Paccattañca sarīresu, manussesvetaṃ na vijjati.
     Vokārañca manussesu, samaññāya pavuccati.
     “Yo hi koci manussesu, gorakkhaṃ upajīvati;
     Evaṃ vāseṭṭha jānāhi, kassako so na brāhmaṇo.
     “Yo hi koci manussesu, puthusippena jīvati;
     Evaṃ vāseṭṭha jānāhi, sippiko so na brāhmaṇo.
     “Yo hi koci manussesu, vohāraṃ upajīvati;
     Evaṃ vāseṭṭha jānāhi, vāṇijo so na brāhmaṇo.
     “Yo hi koci manussesu, parapessena jīvati;
     Evaṃ vāseṭṭha jānāhi, pessako so na brāhmaṇo.
     “Yo hi koci manussesu, adinnaṃ upajīvati;
     Evaṃ vāseṭṭha jānāhi, coro eso na brāhmaṇo.
     “Yo hi koci manussesu, issatthaṃ upajīvati;
     Evaṃ vāseṭṭha jānāhi, yodhājīvo na brāhmaṇo.
     “Yo hi koci manussesu, porohiccena jīvati;
     Evaṃ vāseṭṭha jānāhi, yājako so na brāhmaṇo.
     “Yo hi koci manussesu, gāmaṃ raṭṭhañca bhuñjati;
     Evaṃ vāseṭṭha jānāhi, rājā eso na brāhmaṇo.
     “Na cāhaṃ brāhmaṇaṃ brūmi, yonijaṃ mattisambhavaṃ;
     Bhovādi nāma so hoti, sace hoti sakiñcano.
     Akiñcanaṃ anādānaṃ, tamahaṃ brūmi brāhmaṇaṃ.
     458. “Sabbasaṃyojanaṃ chetvā, yo ve na paritassati;
     Saṅgātigaṃ visaṃyuttaṃ , tamahaṃ brūmi brāhmaṇaṃ.
     “Chetvā naddhiṃ varattañca, sandānaṃ sahanukkamaṃ;
     Ukkhittapalighaṃ buddhaṃ, tamahaṃ brūmi brāhmaṇaṃ.
     “Akkosaṃ vadhabandhañca, aduṭṭho yo titikkhati;
     Khantībalaṃ balānīkaṃ, tamahaṃ brūmi brāhmaṇaṃ.
     “Akkodhanaṃ vatavantaṃ, sīlavantaṃ anussadaṃ;
     Dantaṃ antimasārīraṃ, tamahaṃ brūmi brāhmaṇaṃ.
     “Vāripokkharapatteva, āraggeriva sāsapo;
     Yo na limpati kāmesu, tamahaṃ brūmi brāhmaṇaṃ.
     “Yo dukkhassa pajānāti, idheva khayamattano;
     Pannabhāraṃ visaṃyuttaṃ, tamahaṃ brūmi brāhmaṇaṃ.
     “Gambhīrapaññaṃ medhāviṃ, maggāmaggassa kovidaṃ;
     Uttamatthamanuppattaṃ, tamahaṃ brūmi brāhmaṇaṃ.
     “Asaṃsaṭṭhaṃ gahaṭṭhehi, anāgārehi cūbhayaṃ;
     Anokasārimappicchaṃ, tamahaṃ brūmi brāhmaṇaṃ.
     “Nidhāya daṇḍaṃ bhūtesu, tasesu thāvaresu ca;
     Yo na hanti na ghāteti, tamahaṃ brūmi brāhmaṇaṃ.
     “Aviruddhaṃ viruddhesu, attadaṇḍesu nibbutaṃ;
     Sādānesu anādānaṃ, tamahaṃ brūmi brāhmaṇaṃ.
     “Yassa rāgo ca doso ca, māno makkho ca ohito;
     Sāsaporiva āraggā, tamahaṃ brūmi brāhmaṇaṃ.
     459. “Akakkasaṃ viññāpaniṃ, giraṃ saccaṃ udīraye;
     Yāya nābhisajje kiñci, tamahaṃ brūmi brāhmaṇaṃ.
     “Yo ca dīghaṃ va rassaṃ vā, aṇuṃ thūlaṃ subhāsubhaṃ;
     Loke adinnaṃ nādeti, tamahaṃ brūmi brāhmaṇaṃ.
     “Āsā yassa na vijjanti, asmiṃ loke paramhi ca;
     Nirāsāsaṃ visaṃyuttaṃ, tamahaṃ brūmi brāhmaṇaṃ.
     “Yassālayā na vijjanti, aññāya akathaṃkathiṃ;
     Amatogadhaṃ anuppattaṃ, tamahaṃ brūmi brāhmaṇaṃ.
     “Yodhapuññañca pāpañca, ubho saṅgaṃ upaccagā;
     Asokaṃ virajaṃ suddhaṃ, tamahaṃ brūmi brāhmaṇaṃ.
     “Candaṃ va vimalaṃ suddhaṃ, vippasannaṃ anāvilaṃ;
     Nandībhavaparikkhīṇaṃ, tamahaṃ brūmi brāhmaṇaṃ.
     “Yo imaṃ palipathaṃ duggaṃ, saṃsāraṃ mohamaccagā;
     Tiṇṇo pāraṅgato jhāyī, anejo akathaṃkathī.
     Anupādāya nibbuto, tamahaṃ brūmi brāhmaṇaṃ.
     “Yodhakāme pahantvāna, anāgāro paribbaje;
     Kāmabhavaparikkhīṇaṃ, tamahaṃ brūmi brāhmaṇaṃ.
     “Yodhataṇhaṃ pahantvāna, anāgāro paribbaje;
     Taṇhābhavaparikkhīṇaṃ, tamahaṃ brūmi brāhmaṇaṃ.
     “Hitvā mānusakaṃ yogaṃ, dibbaṃ yogaṃ upaccagā;
     Sabbayogavisaṃyuttaṃ, tamahaṃ brūmi brāhmaṇaṃ.
     “Hitvā ratiñca aratiṃ, sītībhūtaṃ nirūpadhiṃ;
     Sabbalokābhibhuṃ vīraṃ, tamahaṃ brūmi brāhmaṇaṃ.
     “Cutiṃ yo vedi sattānaṃ, upapattiñca sabbaso;
     Asattaṃ sugataṃ buddhaṃ, tamahaṃ brūmi brāhmaṇaṃ.
     “Yassa gatiṃ na jānanti, devā gandhabbamānusā;
     Khīṇāsavaṃ arahantaṃ, tamahaṃ brūmi brāhmaṇaṃ.
     “Yassa pure ca pacchā ca, majjhe ca natthi kiñcanaṃ;
     Akiñcanaṃ anādānaṃ, tamahaṃ brūmi brāhmaṇaṃ.
     “Usabhaṃ pavaraṃ vīraṃ, mahesiṃ vijitāvinaṃ;
     Anejaṃ nhātakaṃ buddhaṃ, tamahaṃ brūmi brāhmaṇaṃ.
     “Pubbenivāsaṃ yo vedi, saggāpāyañca passati;
     Atho jātikkhayaṃ patto, tamahaṃ brūmi brāhmaṇaṃ.
     460. “Samaññā hesā lokasmiṃ, nāmagottaṃ pakappitaṃ;
     Sammuccā samudāgataṃ, tattha tattha pakappitaṃ.
     “Dīgharattānusayitaṃ, diṭṭhigatamajānataṃ;
     Ajānantā no pabrunti, jātiyā hoti brāhmaṇo.
     “Na jaccā brāhmaṇo hoti, na jaccā hoti abrāhmaṇo .
     Kammunā brāhmaṇo hoti, kammunā hoti abrāhmaṇo.
     “Kassako kammunā hoti, sippiko hoti kammunā;
     Vāṇijo kammunā hoti, pessako hoti kammunā.
     “Coropi kammunā hoti, yodhājīvopi kammunā;
     Yājako kammunā hoti, rājāpi hoti kammunā.
     “Evametaṃ yathābhūtaṃ, kammaṃ passanti paṇḍitā;
     Paṭiccasamuppādadassā, kammavipākakovidā.
     “Kammunā vattati loko, kammunā vattati pajā;
     Kammanibandhanā sattā, rathassāṇīva yāyato.
     “Tapena brahmacariyena, saṃyamena damena ca;
     Etena brāhmaṇo hoti, etaṃ brāhmaṇamuttamaṃ.
     “Tīhi vijjāhi sampanno, santo khīṇapunabbhavo;
     Evaṃ vāseṭṭha jānāhi, brahmā sakko vijānatan”ti.
     461. Evaṃ vutte, vāseṭṭhabhāradvājā māṇavā bhagavantaṃ etadavocuṃ– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti– evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Ete mayaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāma dhammañca bhikkhusaṅghañca. Upāsake no bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gate”ti.
     Vāseṭṭhasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


中部99经

MN.99/(9) Subhasuttaṃ
     462. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena subho māṇavo todeyyaputto sāvatthiyaṃ paṭivasati aññatarassa gahapatissa nivesane kenacideva karaṇīyena. Atha kho subho māṇavo todeyyaputto yassa gahapatissa nivesane paṭivasati taṃ gahapatiṃ etadavoca– “sutaṃ metaṃ, gahapati– ‘avivittā sāvatthī arahantehī’ti. Kaṃ nu khvajja samaṇaṃ vā brāhmaṇaṃ vā payirupāseyyāmā”ti? “Ayaṃ, bhante, bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Taṃ, bhante, bhagavantaṃ payirupāsassū”ti. Atha kho subho māṇavo todeyyaputto tassa gahapatissa paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho subho māṇavo todeyyaputto bhagavantaṃ etadavoca– “brāhmaṇā, bho gotama, evamāhaṃsu– ‘gahaṭṭho ārādhako hoti ñāyaṃ dhammaṃ kusalaṃ, na pabbajito ārādhako hoti ñāyaṃ dhammaṃ kusalan’ti. Idha bhavaṃ gotamo kimāhā”ti?
     463. “Vibhajjavādo kho ahamettha, māṇava; nāhamettha ekaṃsavādo. Gihissa vāhaṃ, māṇava, pabbajitassa vā micchāpaṭipattiṃ na vaṇṇemi. Gihī vā hi māṇava, pabbajito vā micchāpaṭipanno micchāpaṭipattādhikaraṇahetu na ārādhako hoti ñāyaṃ dhammaṃ kusalaṃ. Gihissa vāhaṃ, māṇava, pabbajitassa vā sammāpaṭipattiṃ vaṇṇemi. Gihī vā hi, māṇava, pabbajito vā sammāpaṭipanno sammāpaṭipattādhikaraṇahetu ārādhako hoti ñāyaṃ dhammaṃ kusalan”ti.
     “Brāhmaṇā, bho gotama, evamāhaṃsu– ‘mahaṭṭhamidaṃ mahākiccaṃ mahādhikaraṇaṃ mahāsamārambhaṃ gharāvāsakammaṭṭhānaṃ mahapphalaṃ hoti; appaṭṭhamidaṃ appakiccaṃ appādhikaraṇaṃ appasamārambhaṃ pabbajjā kammaṭṭhānaṃ appaphalaṃ hotī’ti. Idha bhavaṃ gotamo kimāhā”ti.
     “Etthāpi kho ahaṃ, māṇava, vibhajjavādo; nāhamettha ekaṃsavādo. Atthi, māṇava, kammaṭṭhānaṃ mahaṭṭhaṃ mahākiccaṃ mahādhikaraṇaṃ mahāsamārambhaṃ vipajjamānaṃ appaphalaṃ hoti; atthi, māṇava, kammaṭṭhānaṃ mahaṭṭhaṃ mahākiccaṃ mahādhikaraṇaṃ mahāsamārambhaṃ sampajjamānaṃ mahapphalaṃ hoti; atthi, māṇava, kammaṭṭhānaṃ appaṭṭhaṃ appakiccaṃ appādhikaraṇaṃ appasamārambhaṃ vipajjamānaṃ appaphalaṃ hoti; atthi, māṇava, kammaṭṭhānaṃ appaṭṭhaṃ appakiccaṃ appādhikaraṇaṃ appasamārambhaṃ sampajjamānaṃ mahapphalaṃ hoti. Katamañca, māṇava kammaṭṭhānaṃ mahaṭṭhaṃ mahākiccaṃ mahādhikaraṇaṃ mahāsamārambhaṃ vipajjamānaṃ appaphalaṃ hoti? Kasi kho, māṇava, kammaṭṭhānaṃ mahaṭṭhaṃ mahākiccaṃ mahādhikaraṇaṃ mahāsamārambhaṃ vipajjamānaṃ appaphalaṃ hoti. Katamañca, māṇava, kammaṭṭhānaṃ mahaṭṭhaṃ mahākiccaṃ mahādhikaraṇaṃ mahāsamārambhaṃ sampajjamānaṃ mahapphalaṃ hoti? Kasiyeva kho, māṇava, kammaṭṭhānaṃ mahaṭṭhaṃ mahākiccaṃ mahādhikaraṇaṃ mahāsamārambhaṃ sampajjamānaṃ mahapphalaṃ hoti. Katamañca, māṇava, kammaṭṭhānaṃ appaṭṭhaṃ appakiccaṃ appādhikaraṇaṃ appasamārambhaṃ vipajjamānaṃ appaphalaṃ hoti? Vaṇijjā kho, māṇava, kammaṭṭhānaṃ appaṭṭhaṃ appakiccaṃ appādhikaraṇaṃ appasamārambhaṃ vipajjamānaṃ appaphalaṃ hoti. Katamañca māṇava, kammaṭṭhānaṃ appaṭṭhaṃ appakiccaṃ appādhikaraṇaṃ appasamārambhaṃ sampajjamānaṃ mahapphalaṃ hoti? Vaṇijjāyeva kho, māṇava, kammaṭṭhānaṃ appaṭṭhaṃ appakiccaṃ appādhikaraṇaṃ appasamārambhaṃ sampajjamānaṃ mahapphalaṃ hoti.
     464. “Seyyathāpi, māṇava, kasi kammaṭṭhānaṃ mahaṭṭhaṃ mahākiccaṃ mahādhikaraṇaṃ mahāsamārambhaṃ vipajjamānaṃ appaphalaṃ hoti; evameva kho, māṇava, gharāvāsakammaṭṭhānaṃ mahaṭṭhaṃ mahākiccaṃ mahādhikaraṇaṃ mahāsamārambhaṃ vipajjamānaṃ appaphalaṃ hoti. Seyyathāpi, māṇava, kasiyeva kammaṭṭhānaṃ mahaṭṭhaṃ mahākiccaṃ mahādhikaraṇaṃ mahāsamārambhaṃ sampajjamānaṃ mahapphalaṃ hoti; evameva kho, māṇava, gharāvāsakammaṭṭhānaṃ mahaṭṭhaṃ mahākiccaṃ mahādhikaraṇaṃ mahāsamārambhaṃ sampajjamānaṃ mahapphalaṃ hoti. Seyyathāpi, māṇava, vaṇijjā kammaṭṭhānaṃ appaṭṭhaṃ appakiccaṃ appādhikaraṇaṃ appasamārambhaṃ vipajjamānaṃ appaphalaṃ hoti; evameva kho, māṇava, pabbajjā kammaṭṭhānaṃ appaṭṭhaṃ appakiccaṃ appādhikaraṇaṃ appasamārambhaṃ vipajjamānaṃ appaphalaṃ hoti. Seyyathāpi, māṇava, vaṇijjāyeva kammaṭṭhānaṃ appaṭṭhaṃ appakiccaṃ appādhikaraṇaṃ appasamārambhaṃ sampajjamānaṃ mahapphalaṃ hoti; evameva kho māṇava, pabbajjā kammaṭṭhānaṃ appaṭṭhaṃ appakiccaṃ appādhikaraṇaṃ appasamārambhaṃ sampajjamānaṃ mahapphalaṃ hotī”ti.
     “Brāhmaṇā bho gotama, pañca dhamme paññapenti puññassa kiriyāya, kusalassa ārādhanāyā”ti. “Ye te, māṇava, brāhmaṇā pañca dhamme paññapenti puññassa kiriyāya, kusalassa ārādhanāya– sace te agaru– sādhu te pañca dhamme imasmiṃ parisati bhāsassū”ti. “Na kho me, bho gotama, garu yatthassu bhavanto vā nisinno bhavantarūpo vā”ti. “Tena hi, māṇava, bhāsassū”ti. “Saccaṃ kho, bho gotama, brāhmaṇā paṭhamaṃ dhammaṃ paññapenti puññassa kiriyāya, kusalassa ārādhanāya. Tapaṃ kho, bho gotama, brāhmaṇā dutiyaṃ dhammaṃ paññapenti puññassa kiriyāya, kusalassa ārādhanāya. Brahmacariyaṃ kho, bho gotama, brāhmaṇā tatiyaṃ dhammaṃ paññapenti puññassa kiriyāya, kusalassa ārādhanāya. Ajjhenaṃ kho, bho gotama, brāhmaṇā catutthaṃ dhammaṃ paññapenti puññassa kiriyāya, kusalassa ārādhanāya. Cāgaṃ kho, bho gotama, brāhmaṇā pañcamaṃ dhammaṃ paññapenti puññassa kiriyāya, kusalassa ārādhanāya. Brāhmaṇā, bho gotama, ime pañca dhamme paññapenti puññassa kiriyāya, kusalassa ārādhanāyāti. Idha bhavaṃ gotamo kimāhā”ti?
     465. “Kiṃ pana, māṇava, atthi koci brāhmaṇānaṃ ekabrāhmaṇopi yo evamāha– ‘ahaṃ imesaṃ pañcannaṃ dhammānaṃ sayaṃ abhiññā sacchikatvā vipākaṃ pavedemī’”ti? “No hidaṃ, bho gotama”. “Kiṃ pana, māṇava, atthi koci brāhmaṇānaṃ ekācariyopi ekācariyapācariyopi yāva sattamā ācariyamahayugāpi yo evamāha– ‘ahaṃ imesaṃ pañcannaṃ dhammānaṃ sayaṃ abhiññā sacchikatvā vipākaṃ pavedemī’”ti? “No hidaṃ, bho gotama”. “Kiṃ pana, māṇava, yepi te brāhmaṇānaṃ pubbakā isayo mantānaṃ kattāro mantānaṃ pavattāro yesamidaṃ etarahi brāhmaṇā porāṇaṃ mantapadaṃ gītaṃ pavuttaṃ samihitaṃ tadanugāyanti tadanubhāsanti bhāsitamanubhāsanti vācitamanuvācenti, seyyathidaṃ– aṭṭhako vāmako vāmadevo vessāmitto yamataggi aṅgīraso bhāradvājo vāseṭṭho kassapo bhagu, tepi evamāhaṃsu– ‘mayaṃ imesaṃ pañcannaṃ dhammānaṃ sayaṃ abhiññā sacchikatvā vipākaṃ pavedemā’”ti? “No hidaṃ, bho gotama”.
     “Iti kira, māṇava, natthi koci brāhmaṇānaṃ ekabrāhmaṇopi yo evamāha– ‘ahaṃ imesaṃ pañcannaṃ dhammānaṃ sayaṃ abhiññā sacchikatvā vipākaṃ pavedemī’ti; natthi koci brāhmaṇānaṃ ekācariyopi ekācariyapācariyopi yāva sattamā ācariyamahayugāpi yo evamāha ‘ahaṃ imesaṃ pañcannaṃ dhammānaṃ sayaṃ abhiññā sacchikatvā vipākaṃ pavedemī’ti; yepi te brāhmaṇānaṃ pubbakā isayo mantānaṃ kattāro mantānaṃ pavattāro, yesamidaṃ etarahi brāhmaṇā porāṇaṃ mantapadaṃ gītaṃ pavuttaṃ samihitaṃ, tadanugāyanti tadanubhāsanti bhāsitamanubhāsanti vācitamanuvācenti, seyyathidaṃ– aṭṭhako vāmako vāmadevo vessāmitto yamataggi aṅgīraso bhāradvājo vāseṭṭho kassapo bhagu. Tepi na evamāhaṃsu– ‘mayaṃ imesaṃ pañcannaṃ dhammānaṃ sayaṃ abhiññā sacchikatvā vipākaṃ pavedemā’ti.
     “Seyyathāpi, māṇava, andhaveṇi paramparāsaṃsattā purimopi na passati majjhimopi na passati pacchimopi na passati; evameva kho, māṇava, andhaveṇūpamaṃ maññe brāhmaṇānaṃ bhāsitaṃ sampajjati– purimopi na passati majjhimopi na passati pacchimopi na passatī”ti.
     466. Evaṃ vutte, subho māṇavo todeyyaputto bhagavatā andhaveṇūpamena vuccamāno kupito anattamano bhagavantaṃyeva khuṃsento bhagavantaṃyeva vambhento bhagavantaṃyeva vadamāno– ‘samaṇo gotamo pāpito bhavissatī’ti bhagavantaṃ etadavoca– “brāhmaṇo, bho gotama, pokkharasāti opamañño subhagavaniko evamāha– ‘evameva panidhekacce samaṇabrāhmaṇā uttarimanussadhammā alamariyañāṇadassanavisesaṃ paṭijānanti. Tesamidaṃ bhāsitaṃ hassakaṃyeva sampajjati, nāmakaṃyeva sampajjati, rittakaṃyeva sampajjati, tucchakaṃyeva sampajjati. Kathañhi nāma manussabhūto uttarimanussadhammā alamariyañāṇadassanavisesaṃ ñassati vā dakkhati vā sacchi vā karissatīti– netaṃ ṭhānaṃ vijjatī’”ti?
     “Kiṃ pana, māṇava, brāhmaṇo pokkharasāti opamañño subhagavaniko sabbesaṃyeva samaṇabrāhmaṇānaṃ cetasā ceto paricca pajānātī”ti? “Sakāyapi hi, bho gotama, puṇṇikāya dāsiyā brāhmaṇo pokkharasāti opamañño subhagavaniko cetasā ceto paricca na pajānāti, kuto pana sabbesaṃyeva samaṇabrāhmaṇānaṃ cetasā ceto paricca pajānissatī”ti?
     “Seyyathāpi, māṇava, jaccandho puriso na passeyya kaṇhasukkāni rūpāni, na passeyya nīlakāni rūpāni, na passeyya pītakāni rūpāni, na passeyya lohitakāni rūpāni, na passeyya mañjiṭṭhakāni rūpāni, na passeyya samavisamaṃ, na passeyya tārakarūpāni, na passeyya candimasūriye. So evaṃ vadeyya– ‘natthi kaṇhasukkāni rūpāni, natthi kaṇhasukkānaṃ rūpānaṃ dassāvī; natthi nīlakāni rūpāni, natthi nīlakānaṃ rūpānaṃ dassāvī; natthi pītakāni rūpāni, natthi pītakānaṃ rūpānaṃ dassāvī; natthi lohitakāni rūpāni, natthi lohitakānaṃ rūpānaṃ dassāvī; natthi mañjiṭṭhakāni rūpāni, natthi mañjiṭṭhakānaṃ rūpānaṃ dassāvī; natthi samavisamaṃ, natthi samavisamassa dassāvī; natthi tārakarūpāni, natthi tārakarūpānaṃ dassāvī; natthi candimasūriyā, natthi candimasūriyānaṃ dassāvī. Ahametaṃ na jānāmi, ahametaṃ na passāmi; tasmā taṃ natthī’ti. Sammā nu kho so, māṇava, vadamāno vadeyyā”ti?
     “No hidaṃ, bho gotama. Atthi kaṇhasukkāni rūpāni, atthi kaṇhasukkānaṃ rūpānaṃ dassāvī; atthi nīlakāni rūpāni, atthi nīlakānaṃ rūpānaṃ dassāvī; atthi pītakāni rūpāni, atthi pītakānaṃ rūpānaṃ dassāvī; atthi lohitakāni rūpāni, atthi lohitakānaṃ rūpānaṃ dassāvī; atthi mañjiṭṭhakāni rūpāni, atthi mañjiṭṭhakānaṃ rūpānaṃ dassāvī; atthi samavisamaṃ, atthi samavisamassa dassāvī; atthi tārakarūpāni, atthi tārakarūpānaṃ dassāvī atthi candimasūriyā, atthi candimasūriyānaṃ dassāvī. ‘Ahametaṃ na jānāmi, ahametaṃ na passāmi; tasmā taṃ natthī’ti; na hi so, bho gotama, sammā vadamāno vadeyyā”ti.
     “Evameva kho, māṇava, brāhmaṇo pokkharasāti opamañño subhagavaniko andho acakkhuko. So vata uttarimanussadhammā alamariyañāṇadassanavisesaṃ ñassati vā dakkhati vā sacchi vā karissatīti– netaṃ ṭhānaṃ vijjati”.
     467. “Taṃ kiṃ maññasi, māṇava, ye te kosalakā brāhmaṇamahāsālā, seyyathidaṃ– caṅkī brāhmaṇo tārukkho brāhmaṇo pokkharasāti brāhmaṇo jāṇussoṇi brāhmaṇo pitā ca te todeyyo, katamā nesaṃ seyyo, yaṃ vā te sammuccā vācaṃ bhāseyyuṃ yaṃ vā asammuccā”ti? “Sammuccā, bho gotama”.
     “Katamā nesaṃ seyyo, yaṃ vā te mantā vācaṃ bhāseyyuṃ yaṃ vā amantā”ti? “Mantā, bho gotama”.
     “Katamā nesaṃ seyyo, yaṃ vā te paṭisaṅkhāya vācaṃ bhāseyyuṃ yaṃ vā appaṭisaṅkhāyā”ti? “Paṭisaṅkhāya, bho gotama”.
     “Katamā nesaṃ seyyo, yaṃ vā te atthasaṃhitaṃ vācaṃ bhāseyyuṃ yaṃ vā anatthasaṃhitan”ti? “Atthasaṃhitaṃ, bho gotama”.
     “Taṃ kiṃ maññasi, māṇava, yadi evaṃ sante, brāhmaṇena pokkharasātinā opamaññena subhagavanikena sammuccā vācā bhāsitā asammuccā”ti? “Asammuccā, bho gotama”.
     “Mantā vācā bhāsitā amantā vā”ti? “Amantā, bho gotama”.
     “Paṭisaṅkhāya vācā bhāsitā appaṭisaṅkhāyā”ti? “Appaṭisaṅkhāya, bho gotama”.
     “Atthasaṃhitā vācā bhāsitā anatthasaṃhitā”ti? “Anatthasaṃhitā, bho gotama”.
     “Pañca kho ime, māṇava, nīvaraṇā. Katame pañca? Kāmacchandanīvaraṇaṃ, byāpādanīvaraṇaṃ, thīnamiddhanīvaraṇaṃ uddhaccakukkuccanīvaraṇaṃ, vicikicchānīvaraṇaṃ– ime kho, māṇava, pañca nīvaraṇā. Imehi kho māṇava, pañcahi nīvaraṇehi brāhmaṇo pokkharasāti opamañño subhagavaniko āvuto nivuto ophuṭo pariyonaddho. So vata uttarimanussadhammā alamariyañāṇadassanavisesaṃ ñassati vā dakkhati vā sacchi vā karissatīti– netaṃ ṭhānaṃ vijjati.
     468. “Pañca kho ime, māṇava, kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā, sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā… jivhā viññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā– ime kho, māṇava, pañca kāmaguṇā. Imehi kho, māṇava, pañcahi kāmaguṇehi brāhmaṇo pokkharasāti opamañño subhagavaniko gathito mucchito ajjhopanno anādīnavadassāvī anissaraṇapañño paribhuñjati. So vata uttarimanussadhammā alamariyañāṇadassanavisesaṃ ñassati vā dakkhati vā sacchi vā karissatīti– netaṃ ṭhānaṃ vijjati.
     “Taṃ kiṃ maññasi, māṇava, yaṃ vā tiṇakaṭṭhupādānaṃ paṭicca aggiṃ jāleyya yaṃ vā nissaṭṭhatiṇakaṭṭhupādānaṃ aggiṃ jāleyya, katamo nu khvāssa aggi accimā ceva vaṇṇavā ca pabhassaro cā”ti? “Sace taṃ, bho gotama, ṭhānaṃ nissaṭṭhatiṇakaṭṭhupādānaṃ aggiṃ jāletuṃ, svāssa aggi accimā ceva vaṇṇavā ca pabhassaro cā”ti. “Aṭṭhānaṃ kho etaṃ, māṇava, anavakāso yaṃ nissaṭṭhatiṇakaṭṭhupādānaṃ aggiṃ jāleyya aññatra iddhimatā. Seyyathāpi, māṇava, tiṇakaṭṭhupādānaṃ paṭicca aggi jalati tathūpamāhaṃ, māṇava, imaṃ pītiṃ vadāmi yāyaṃ pīti pañca kāmaguṇe paṭicca. Seyyathāpi, māṇava, nissaṭṭhatiṇakaṭṭhupādāno aggi jalati tathūpamāhaṃ, māṇava imaṃ pītiṃ vadāmi yāyaṃ pīti aññatreva kāmehi aññatra akusalehi dhammehi.
     “Katamā ca, māṇava, pīti aññatreva kāmehi aññatra akusalehi dhammehi? Idha, māṇava, bhikkhu vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati. Ayampi kho, māṇava, pīti aññatreva kāmehi aññatra akusalehi dhammehi. Puna caparaṃ, māṇava, bhikkhu vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati. Ayampi kho, māṇava, pīti aññatreva kāmehi aññatra akusalehi dhammehi.
     469. “Ye te, māṇava, brāhmaṇā pañca dhamme paññapenti puññassa kiriyāya kusalassa ārādhanāya, katamettha brāhmaṇā dhammaṃ mahapphalataraṃ paññapenti puññassa kiriyāya kusalassa ārādhanāyā”ti? “Yeme, bho gotama, brāhmaṇā pañca dhamme paññapenti puññassa kiriyāya kusalassa ārādhanāya, cāgamettha brāhmaṇā dhammaṃ mahapphalataraṃ paññapenti puññassa kiriyāya kusalassa ārādhanāyā”ti.
     “Taṃ ki maññasi, māṇava, idha aññatarassa brāhmaṇassa mahāyañño paccupaṭṭhito assa. Atha dve brāhmaṇā āgaccheyyuṃ– ‘itthannāmassa brāhmaṇassa mahāyaññaṃ anubhavissāmā’ti. Tatrekassa brāhmaṇassa evamassa– ‘aho vata! Ahameva labheyyaṃ bhattagge aggāsanaṃ aggodakaṃ aggapiṇḍaṃ, na añño brāhmaṇo labheyya bhattagge aggāsanaṃ aggodakaṃ aggapiṇḍan’ti. Ṭhānaṃ kho panetaṃ, māṇava vijjati yaṃ añño brāhmaṇo labheyya bhattagge aggāsanaṃ aggodakaṃ aggapiṇḍaṃ, na so brāhmaṇo labheyya bhattagge aggāsanaṃ aggodakaṃ aggapiṇḍaṃ. ‘Añño brāhmaṇo labhati bhattagge aggāsanaṃ aggodakaṃ aggapiṇḍaṃ, nāhaṃ labhāmi bhattagge aggāsanaṃ aggodakaṃ aggapiṇḍan’ti – iti so kupito hoti anattamano. Imassa pana, māṇava, brāhmaṇā kiṃ vipākaṃ paññapentī”ti? “Na khvettha, bho gotama, brāhmaṇā evaṃ dānaṃ denti– ‘iminā paro kupito hotu anattamano’ti. Atha khvettha brāhmaṇā anukampājātikaṃyeva dānaṃ dentī”ti. “Evaṃ sante, kho, māṇava, brāhmaṇānaṃ idaṃ chaṭṭhaṃ puññakiriyavatthu hoti– yadidaṃ anukampājātikan”ti. “Evaṃ sante, bho gotama, brāhmaṇānaṃ idaṃ chaṭṭhaṃ puññakiriyavatthu hoti– yadidaṃ anukampājātikan”ti.
     “Ye te, māṇava, brāhmaṇā pañca dhamme paññapenti puññassa kiriyāya kusalassa ārādhanāya, ime tvaṃ pañca dhamme kattha bahulaṃ samanupassasi– gahaṭṭhesu vā pabbajitesu vā”ti? “Yeme, bho gotama, brāhmaṇā pañca dhamme paññapenti puññassa kiriyāya kusalassa ārādhanāya, imāhaṃ pañca dhamme pabbajitesu bahulaṃ samanupassāmi appaṃ gahaṭṭhesu. Gahaṭṭho hi, bho gotama, mahaṭṭho mahākicco mahādhikaraṇo mahāsamārambho, na satataṃ samitaṃ saccavādī hoti; pabbajito kho pana, bho gotama, appaṭṭho appakicco appādhikaraṇo appasamārambho, satataṃ samitaṃ saccavādī hoti. Gahaṭṭho hi, bho gotama, mahaṭṭho mahākicco mahādhikaraṇo mahāsamārambho na satataṃ samitaṃ tapassī hoti… brahmacārī hoti… sajjhāyabahulo hoti… cāgabahulo hoti; pabbajito kho pana, bho gotama, appaṭṭho appakicco appādhikaraṇo appasamārambho satataṃ samitaṃ tapassī hoti… brahmacārī hoti… sajjhāyabahulo hoti… cāgabahulo hoti. Yeme, bho gotama, brāhmaṇā pañca dhamme paññapenti puññassa kiriyāya kusalassa ārādhanāya, imāhaṃ pañca dhamme pabbajitesu bahulaṃ samanupassāmi appaṃ gahaṭṭhesū”ti.
     “Ye te, māṇava, brāhmaṇā pañca dhamme paññapenti puññassa kiriyāya kusalassa ārādhanāya cittassāhaṃ ete parikkhāre vadāmi– yadidaṃ cittaṃ averaṃ abyābajjhaṃ tassa bhāvanāya. Idha, māṇava, bhikkhu saccavādī hoti. So ‘saccavādīmhī’ti labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Yaṃ taṃ kusalūpasaṃhitaṃ pāmojjaṃ, cittassāhaṃ etaṃ parikkhāraṃ vadāmi– yadidaṃ cittaṃ averaṃ abyābajjhaṃ tassa bhāvanāya. Idha, māṇava, bhikkhu tapassī hoti …pe… brahmacārī hoti …pe… sajjhāyabahulo hoti …pe… cāgabahulo hoti. So ‘cāgabahulomhī’ti labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Yaṃ taṃ kusalūpasaṃhitaṃ pāmojjaṃ, cittassāhaṃ etaṃ parikkhāraṃ vadāmi– yadidaṃ cittaṃ averaṃ abyābajjhaṃ tassa bhāvanāya. Ye te māṇava, brāhmaṇā, pañca dhamme paññapenti puññassa kiriyāya kusalassa ārādhanāya, cittassāhaṃ ete parikkhāre vadāmi – yadidaṃ cittaṃ averaṃ abyābajjhaṃ tassa bhāvanāyā”ti.
     470. Evaṃ vutte, subho māṇavo todeyyaputto bhagavantaṃ etadavoca– “sutaṃ metaṃ, bho gotama– ‘samaṇo gotamo brahmānaṃ sahabyatāya maggaṃ jānātī’”ti.
     “Taṃ kiṃ maññasi, māṇava, āsanne ito naḷakāragāmo, na yito dūre naḷakāragāmo”ti?
     “Evaṃ, bho, āsanne ito naḷakāragāmo na yito dūre naḷakāragāmo”ti.
     “Taṃ, kiṃ maññasi māṇava, idhassa puriso naḷakāragāme jātavaddho; tamenaṃ naḷakāragāmato tāvadeva avasaṭaṃ naḷakāragāmassa maggaṃ puccheyyuṃ; siyā nu kho, māṇava, tassa purisassa naḷakāragāme jātavaddhassa naḷakāragāmassa maggaṃ puṭṭhassa dandhāyitattaṃ vā vitthāyitattaṃ vā”ti?
     “No hidaṃ, bho gotama”.
     “Taṃ kissa hetu”?
     “Amu hi, bho gotama, puriso naḷakāragāme jātavaddho. Tassa sabbāneva naḷakāragāmassa maggāni suviditānī”ti. “Siyā nu kho, māṇava, tassa purisassa naḷakāragāme jātavaddhassa naḷakāragāmassa maggaṃ puṭṭhassa dandhāyitattaṃ vā vitthāyitattaṃ vāti, na tveva tathāgatassa brahmalokaṃ vā brahmalokagāminiṃ vā paṭipadaṃ puṭṭhassa dandhāyitattaṃ vā vitthāyitattaṃ vā. Brahmānañcāhaṃ, māṇava, pajānāmi brahmalokañca brahmalokagāminiñca paṭipadaṃ; yathāpaṭipanno ca brahmalokaṃ upapanno tañca pajānāmī”ti
     “Sutaṃ metaṃ, bho gotama– ‘samaṇo gotamo brahmānaṃ sahabyatāya maggaṃ desetī’ti. Sādhu me bhavaṃ gotamo brahmānaṃ sahabyatāya maggaṃ desetū”ti.
     “Tena hi, māṇava, suṇāhi, sādhukaṃ manasi karohi, bhāsissāmī”ti. “Evaṃ bho”ti kho subho māṇavo todeyyaputto bhagavato paccassosi. Bhagavā etadavoca–
     471. “Katamo ca, māṇava, brahmānaṃ sahabyatāya maggo? Idha, māṇava, bhikkhu mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharati. Evaṃ bhāvitāya kho, māṇava, mettāya cetovimuttiyā yaṃ pamāṇakataṃ kammaṃ na taṃ tatrāvasissati, na taṃ tatrāvatiṭṭhati. Seyyathāpi, māṇava, balavā saṅkhadhamo appakasireneva cātuddisā viññāpeyya; evameva kho, māṇava …pe… evaṃ bhāvitāya kho, māṇava, mettāya cetovimuttiyā yaṃ pamāṇakataṃ kammaṃ na taṃ tatrāvasissati, na taṃ tatrāvatiṭṭhati. Ayampi kho, māṇava, brahmānaṃ sahabyatāya maggo. “Puna caparaṃ, māṇava, bhikkhu karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharati. Evaṃ bhāvitāya kho, māṇava, upekkhāya cetovimuttiyā yaṃ pamāṇakataṃ kammaṃ na taṃ tatrāvasissati, na taṃ tatrāvatiṭṭhati. Seyyathāpi, māṇava, balavā saṅkhadhamo appakasireneva cātuddisā viññāpeyya; evameva kho, māṇava …pe… evaṃ bhāvitāya kho, māṇava, upekkhāya cetovimuttiyā yaṃ pamāṇakataṃ kammaṃ na taṃ tatrāvasissati, na taṃ tatrāvatiṭṭhati. Ayampi kho, māṇava, brahmānaṃ sahabyatāya maggo”ti.
     472. Evaṃ vutte, subho māṇavo todeyyaputto bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti– evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gataṃ. Handa, ca dāni mayaṃ, bho gotama, gacchāma; bahukiccā mayaṃ bahukaraṇīyā”ti. “Yassadāni tvaṃ, māṇava, kālaṃ maññasī”ti. Atha kho subho māṇavo todeyyaputto bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi.
     Tena kho pana samayena jāṇussoṇi brāhmaṇo sabbasetena vaḷavābhirathena sāvatthiyā niyyāti divā divassa. Addasā kho jāṇussoṇi brāhmaṇo subhaṃ māṇavaṃ todeyyaputtaṃ dūratova āgacchantaṃ. Disvāna subhaṃ māṇavaṃ todeyyaputtaṃ etadavoca– “handa, kuto nu bhavaṃ bhāradvājo āgacchati divā divassā”ti? “Ito hi kho ahaṃ, bho āgacchāmi samaṇassa gotamassa santikā”ti. “Taṃ kiṃ maññasi, bhavaṃ bhāradvājo, samaṇassa gotamassa paññāveyyattiyaṃ paṇḍito maññeti”? “Ko cāhaṃ, bho, ko ca samaṇassa gotamassa paññāveyyattiyaṃ jānissāmi? Sopi nūnassa tādisova yo samaṇassa gotamassa paññāveyyattiyaṃ jāneyyā”ti. “Uḷārāya khalu, bhavaṃ bhāradvājo, samaṇaṃ gotamaṃ pasaṃsāya pasaṃsatī”ti. “Ko cāhaṃ, bho, ko ca samaṇaṃ gotamaṃ pasaṃsissāmi? Pasatthapasatthova so bhavaṃ gotamo seṭṭho devamanussānaṃ. Ye cime, bho, brāhmaṇā pañca dhamme paññapenti puññassa kiriyāya kusalassa ārādhanāya; cittassete samaṇo gotamo parikkhāre vadeti– yadidaṃ cittaṃ averaṃ abyābajjhaṃ tassa bhāvanāyā”ti.
     Evaṃ vutte, jāṇussoṇi brāhmaṇo sabbasetā vaḷavābhirathā orohitvā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā udānaṃ udānesi– “lābhā rañño pasenadissa kosalassa, suladdhalābhā rañño pasenadissa kosalassa yassa vijite tathāgato viharati arahaṃ sammāsambuddho”ti.
     Subhasuttaṃ niṭṭhitaṃ navamaṃ.


中部100经

MN.100/(10) Saṅgāravasuttaṃ
     473. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosalesu cārikaṃ carati mahatā bhikkhusaṅghena saddhiṃ. Tena kho pana samayena dhanañjānī nāma brāhmaṇī cañcalikappe paṭivasati abhippasannā buddhe ca dhamme ca saṅghe ca. Atha kho dhanañjānī brāhmaṇī upakkhalitvā tikkhattuṃ udānaṃ udānesi– “Namo tassa bhagavato arahato sammāsambuddhassa. Namo tassa bhagavato arahato sammāsambuddhassa. Namo tassa bhagavato arahato sammāsambuddhassā”ti.
     Tena kho pana samayena saṅgāravo nāma māṇavo cañcalikappe paṭivasati tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ padako, veyyākaraṇo, lokāyatamahāpurisalakkhaṇesu anavayo. Assosi kho saṅgāravo māṇavo dhanañjāniyā brāhmaṇiyā evaṃ vācaṃ bhāsamānāya. Sutvā dhanañjāniṃ brāhmaṇiṃ etadavoca– “avabhūtāva ayaṃ dhanañjānī brāhmaṇī, parabhūtāva ayaṃ dhanañjānī brāhmaṇī, vijjamānānaṃ (tevijjānaṃ) brāhmaṇānaṃ, atha ca pana tassa muṇḍakassa samaṇakassa vaṇṇaṃ bhāsissatī”ti. “Na hi pana tvaṃ, tāta bhadramukha, tassa bhagavato sīlapaññāṇaṃ jānāsi. Sace tvaṃ, tāta bhadramukha, tassa bhagavato sīlapaññāṇaṃ jāneyyāsi, na tvaṃ, tāta bhadramukha, taṃ bhagavantaṃ akkositabbaṃ paribhāsitabbaṃ maññeyyāsī”ti. “Tena hi, bhoti, yadā samaṇo gotamo cañcalikappaṃ anuppatto hoti atha me āroceyyāsī”ti. “Evaṃ, bhadramukhā”ti kho dhanañjānī brāhmaṇī saṅgāravassa māṇavassa paccassosi.
     Atha kho bhagavā kosalesu anupubbena cārikaṃ caramāno yena cañcalikappaṃ tadavasari. Tatra sudaṃ bhagavā cañcalikappe viharati todeyyānaṃ brāhmaṇānaṃ ambavane. Assosi kho dhanañjānī brāhmaṇī– “bhagavā kira cañcalikappaṃ anuppatto, cañcalikappe viharati todeyyānaṃ brāhmaṇānaṃ ambavane”ti. Atha kho dhanañjānī brāhmaṇī yena saṅgāravo māṇavo tenupasaṅkami upasaṅkamitvā saṅgāravaṃ māṇavaṃ etadavoca– “ayaṃ, tāta bhadramukha, so bhagavā cañcalikappaṃ anuppatto, cañcalikappe viharati todeyyānaṃ brāhmaṇānaṃ ambavane. Yassadāni, tāta bhadramukha, kālaṃ maññasī”ti.
     474. “Evaṃ, bho”ti kho saṅgāravo māṇavo dhanañjāniyā brāhmaṇiyā paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho saṅgāravo māṇavo bhagavantaṃ etadavoca– “santi kho, bho gotama, eke samaṇabrāhmaṇā diṭṭhadhammābhiññāvosānapāramippattā, ādibrahmacariyaṃ paṭijānanti. Tatra, bho gotama, ye te samaṇabrāhmaṇā diṭṭhadhammābhiññāvosānapāramippattā, ādibrahmacariyaṃ paṭijānanti, tesaṃ bhavaṃ gotamo katamo”ti? “Diṭṭhadhammābhiññāvosānapāramippattānaṃ, ādibrahmacariyaṃ paṭijānantānampi kho ahaṃ, bhāradvāja, vemattaṃ vadāmi. Santi, bhāradvāja, eke samaṇabrāhmaṇā anussavikā. Te anussavena diṭṭhadhammābhiññāvosānapāramippattā, ādibrahmacariyaṃ paṭijānanti; seyyathāpi brāhmaṇā tevijjā. Santi pana, bhāradvāja, eke samaṇabrāhmaṇā kevalaṃ saddhāmattakena diṭṭhadhammābhiññāvosānapāramippattā, ādibrahmacariyaṃ paṭijānanti; seyyathāpi takkī vīmaṃsī. Santi, bhāradvāja, eke samaṇabrāhmaṇā pubbe ananussutesu dhammesu sāmaṃyeva dhammaṃ abhiññāya diṭṭhadhammābhiññāvosānapāramippattā, ādibrahmacariyaṃ paṭijānanti. Tatra, bhāradvāja, ye te samaṇabrāhmaṇā pubbe ananussutesu dhammesu sāmaṃyeva dhammaṃ abhiññāya diṭṭhadhammābhiññāvosānapāramippattā, ādibrahmacariyaṃ paṭijānanti, tesāhamasmi. Tadamināpetaṃ, bhāradvāja, pariyāyena veditabbaṃ, yathā ye te samaṇabrāhmaṇā pubbe ananussutesu dhammesu sāmaṃyeva dhammaṃ abhiññāya diṭṭhadhammābhiññāvosānapāramippattā, ādibrahmacariyaṃ paṭijānanti, tesāhamasmi.
     475. “Idha me, bhāradvāja, pubbeva sambodhā anabhisambuddhassa bodhisattasseva sato etadahosi– ‘sambādho gharāvāso rajāpatho, abbhokāso pabbajjā. Nayidaṃ sukaraṃ agāraṃ ajjhāvasatā ekantaparipuṇṇaṃ ekantaparisuddhaṃ saṅkhalikhitaṃ brahmacariyaṃ carituṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti. So kho ahaṃ, bhāradvāja, aparena samayena daharova samāno susukāḷakeso bhadrena yobbanena samannāgato paṭhamena vayasā akāmakānaṃ mātāpitūnaṃ assumukhānaṃ rudantānaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajiṃ. So evaṃ pabbajito samāno kiṃkusalagavesī anuttaraṃ santivarapadaṃ pariyesamāno yena āḷāro kālāmo tenupasaṅkamiṃ; upasaṅkamitvā āḷāraṃ kālāmaṃ etadavocaṃ– ‘icchāmahaṃ, āvuso kālāma, imasmiṃ dhammavinaye brahmacariyaṃ caritun’ti. Evaṃ vutte, bhāradvāja, āḷāro kālāmo maṃ etadavoca– ‘viharatāyasmā. Tādiso ayaṃ dhammo yattha viññū puriso nacirasseva sakaṃ ācariyakaṃ sayaṃ abhiññā sacchikatvā upasampajja vihareyyā’ti. So kho ahaṃ, bhāradvāja, nacirasseva khippameva taṃ dhammaṃ pariyāpuṇiṃ. So kho ahaṃ, bhāradvāja, tāvatakeneva oṭṭhapahatamattena lapitalāpanamattena ‘ñāṇavādañca vadāmi, theravādañca jānāmi, passāmī’ti ca paṭijānāmi, ahañceva aññe ca. Tassa mayhaṃ, bhāradvāja, etadahosi– ‘na kho āḷāro kālāmo imaṃ dhammaṃ kevalaṃ saddhāmattakena sayaṃ abhiññā sacchikatvā upasampajja viharāmīti pavedeti; addhā āḷāro kālāmo imaṃ dhammaṃ jānaṃ passaṃ viharatī’ti.
     “Atha khvāhaṃ, bhāradvāja, yena āḷāro kālāmo tenupasaṅkamiṃ; upasaṅkamitvā āḷāraṃ kālāmaṃ etadavocaṃ– ‘kittāvatā no, āvuso kālāma, imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharāmīti pavedesī’ti? Evaṃ vutte, bhāradvāja, āḷāro kālāmo ākiñcaññāyatanaṃ pavedesi. Tassa mayhaṃ, bhāradvāja, etadahosi– ‘na kho āḷārasseva kālāmassa atthi saddhā, mayhaṃpatthi saddhā; na kho āḷārasseva kālāmassa atthi vīriyaṃ …pe… sati… samādhi… paññā, mayhaṃpatthi paññā. Yaṃnūnāhaṃ yaṃ dhammaṃ āḷāro kālāmo sayaṃ abhiññā sacchikatvā upasampajja viharāmīti pavedeti tassa dhammassa sacchikiriyāya padaheyyan’ti. So kho ahaṃ, bhāradvāja, nacirasseva khippameva taṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja vihāsiṃ. Atha khvāhaṃ, bhāradvāja, yena āḷāro kālāmo tenupasaṅkamiṃ; upasaṅkamitvā āḷāraṃ kālāmaṃ etadavocaṃ– ‘ettāvatā no, āvuso kālāma, imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja pavedesī’ti? ‘Ettāvatā kho ahaṃ, āvuso, imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja pavedemī’ti. ‘Ahampi kho, āvuso, ettāvatā imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharāmī’ti. ‘Lābhā no, āvuso, suladdhaṃ no, āvuso, ye mayaṃ āyasmantaṃ tādisaṃ sabrahmacāriṃ passāma. Iti yāhaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja pavedemi taṃ tvaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharasi; yaṃ tvaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharasi tamahaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja pavedemi. Iti yāhaṃ dhammaṃ jānāmi taṃ tvaṃ dhammaṃ jānāsi, yaṃ tvaṃ dhammaṃ jānāsi tamahaṃ dhammaṃ jānāmi Iti yādiso ahaṃ tādiso tuvaṃ, yādiso tuvaṃ tādiso ahaṃ. Ehi dāni, āvuso, ubhova santā imaṃ gaṇaṃ pariharāmā’ti. Iti kho, bhāradvāja, āḷāro kālāmo ācariyo me samāno attano antevāsiṃ maṃ samānaṃ attanā samasamaṃ ṭhapesi, uḷārāya ca maṃ pūjāya pūjesi. Tassa mayhaṃ, bhāradvāja, etadahosi– ‘nāyaṃ dhammo nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati, yāvadeva ākiñcaññāyatanūpapattiyā’ti. So kho ahaṃ, bhāradvāja, taṃ dhammaṃ analaṅkaritvā tasmā dhammā nibbijja apakkamiṃ.
     476. “So kho ahaṃ, bhāradvāja, kiṃkusalagavesī anuttaraṃ santivarapadaṃ pariyesamāno yena udako rāmaputto tenupasaṅkamiṃ; upasaṅkamitvā udakaṃ rāmaputtaṃ etadavocaṃ– ‘icchāmahaṃ, āvuso, imasmiṃ dhammavinaye brahmacariyaṃ caritun’ti. Evaṃ vutte, bhāradvāja, udako rāmaputto maṃ etadavoca– ‘viharatāyasmā. Tādiso ayaṃ dhammo yattha viññū puriso nacirasseva sakaṃ ācariyakaṃ sayaṃ abhiññā sacchikatvā upasampajja vihareyyā’ti. So kho ahaṃ, bhāradvāja, nacirasseva khippameva taṃ dhammaṃ pariyāpuṇiṃ. So kho ahaṃ, bhāradvāja, tāvatakeneva oṭṭhapahatamattena lapitalāpanamattena ‘ñāṇavādañca vadāmi, theravādañca jānāmi, passāmī’ti ca paṭijānāmi, ahañceva aññe ca Tassa mayhaṃ, bhāradvāja, etadahosi – ‘na kho rāmo imaṃ dhammaṃ kevalaṃ saddhāmattakena sayaṃ abhiññā sacchikatvā upasampajja viharāmīti pavedesi; addhā rāmo imaṃ dhammaṃ jānaṃ passaṃ vihāsī’ti. Atha khvāhaṃ, bhāradvāja, yena udako rāmaputto tenupasaṅkamiṃ; upasaṅkamitvā udakaṃ rāmaputtaṃ etadavocaṃ– ‘kittāvatā no, āvuso, rāmo imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharāmīti pavedesī’ti? Evaṃ vutte, bhāradvāja, udako rāmaputto nevasaññānāsaññāyatanaṃ pavedesi. Tassa mayhaṃ, bhāradvāja, etadahosi– ‘na kho rāmasseva ahosi saddhā, mayhaṃpatthi saddhā; na kho rāmasseva ahosi vīriyaṃ …pe… sati… samādhi… paññā, mayhaṃpatthi paññā. Yaṃnūnāhaṃ yaṃ dhammaṃ rāmo sayaṃ abhiññā sacchikatvā upasampajja viharāmīti pavedesi tassa dhammassa sacchikiriyāya padaheyyan’ti. So kho ahaṃ, bhāradvāja, nacirasseva khippameva taṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja vihāsiṃ.
     “Atha khvāhaṃ, bhāradvāja, yena udako rāmaputto tenupasaṅkamiṃ; upasaṅkamitvā udakaṃ rāmaputtaṃ etadavocaṃ– ‘ettāvatā no, āvuso, rāmo imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja pavedesī’ti? ‘Ettāvatā kho, āvuso, rāmo imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja pavedesī’ti. ‘Ahampi kho, āvuso, ettāvatā imaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharāmī’ti. ‘Lābhā no, āvuso, suladdhaṃ no, āvuso, ye mayaṃ āyasmantaṃ tādisaṃ sabrahmacāriṃ passāma. Iti yaṃ dhammaṃ rāmo sayaṃ abhiññā sacchikatvā upasampajja pavedesi taṃ tvaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharasi; yaṃ tvaṃ dhammaṃ sayaṃ abhiññā sacchikatvā upasampajja viharasi taṃ dhammaṃ rāmo sayaṃ abhiññā sacchikatvā upasampajja pavedesi. Iti yaṃ dhammaṃ rāmo abhiññāsi taṃ tvaṃ dhammaṃ jānāsi, yaṃ tvaṃ dhammaṃ jānāsi taṃ dhammaṃ rāmo abhiññāsi. Iti yādiso rāmo ahosi tādiso tuvaṃ, yādiso tuvaṃ tādiso rāmo ahosi. Ehi dāni, āvuso, tuvaṃ imaṃ gaṇaṃ pariharā’ti. Iti kho, bhāradvāja, udako rāmaputto sabrahmacārī me samāno ācariyaṭṭhāne maṃ ṭhapesi, uḷārāya ca maṃ pūjāya pūjesi. Tassa mayhaṃ, bhāradvāja, etadahosi– ‘nāyaṃ dhammo nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati, yāvadeva nevasaññānāsaññāyatanūpapattiyā’ti. So kho ahaṃ, bhāradvāja, taṃ dhammaṃ analaṅkaritvā tasmā dhammā nibbijja apakkamiṃ.
     477. “So kho ahaṃ, bhāradvāja, kiṃkusalagavesī anuttaraṃ santivarapadaṃ pariyesamāno magadhesu anupubbena cārikaṃ caramāno yena uruveḷā senānigamo tadavasariṃ. Tatthaddasaṃ ramaṇīyaṃ bhūmibhāgaṃ, pāsādikañca vanasaṇḍaṃ, nadiñca sandantiṃ setakaṃ supatitthaṃ ramaṇīyaṃ, samantā ca gocaragāmaṃ. Tassa mayhaṃ, bhāradvāja, etadahosi – ‘ramaṇīyo vata, bho, bhūmibhāgo, pāsādiko ca vanasaṇḍo, nadī ca sandati setakā supatitthā ramaṇīyā, samantā ca gocaragāmo. Alaṃ vatidaṃ kulaputtassa padhānatthikassa padhānāyā’ti So kho ahaṃ, bhāradvāja, tattheva nisīdiṃ– ‘alamidaṃ padhānāyā’ti. Apissu maṃ, bhāradvāja, tisso upamā paṭibhaṃsu anacchariyā pubbe assutapubbā.
     “Seyyathāpi, bhāradvāja, allaṃ kaṭṭhaṃ sasnehaṃ udake nikkhittaṃ. Atha puriso āgaccheyya uttarāraṇiṃ ādāya– ‘aggiṃ abhinibbattessāmi, tejo pātukarissāmī’ti. Taṃ kiṃ maññasi, bhāradvāja, api nu so puriso amuṃ allaṃ kaṭṭhaṃ sasnehaṃ udake nikkhittaṃ uttarāraṇiṃ ādāya abhimanthento aggiṃ abhinibbatteyya, tejo pātukareyyā”ti? “No hidaṃ, bho gotama. Taṃ kissa hetu? Aduñhi, bho gotama, allaṃ kaṭṭhaṃ sasnehaṃ, tañca pana udake nikkhittaṃ; yāvadeva ca pana so puriso kilamathassa vighātassa bhāgī assā”ti. “Evameva kho, bhāradvāja, ye hi keci samaṇā vā brāhmaṇā vā kāyena ceva cittena ca kāmehi avūpakaṭṭhā viharanti, yo ca nesaṃ kāmesu kāmacchando kāmasneho kāmamucchā kāmapipāsā kāmapariḷāho so ca ajjhattaṃ na suppahīno hoti na suppaṭippassaddho, opakkamikā cepi te bhonto samaṇabrāhmaṇā dukkhā tibbā kharā kaṭukā vedanā vedayanti, abhabbāva te ñāṇāya dassanāya anuttarāya sambodhāya. No capi te bhonto samaṇabrāhmaṇā opakkamikā dukkhā tibbā kharā kaṭukā vedanā vedayanti abhabbāva te ñāṇāya dassanāya anuttarāya sambodhāya. Ayaṃ kho maṃ, bhāradvāja, paṭhamā upamā paṭibhāsi anacchariyā pubbe assutapubbā.
     478. “Aparāpi kho maṃ, bhāradvāja, dutiyā upamā paṭibhāsi anacchariyā pubbe assutapubbā. Seyyathāpi, bhāradvāja, allaṃ kaṭṭhaṃ sasnehaṃ ārakā udakā thale nikkhittaṃ. Atha puriso āgaccheyya uttarāraṇiṃ ādāya– ‘aggiṃ abhinibbattessāmi, tejo pātukarissāmī’ti. Taṃ kiṃ maññasi, bhāradvāja, api nu so puriso amuṃ allaṃ kaṭṭhaṃ sasnehaṃ ārakā udakā thale nikkhittaṃ uttarāraṇiṃ ādāya abhimanthento aggiṃ abhinibbatteyya tejo pātukareyyā”ti? “No hidaṃ, bho gotama. Taṃ kissa hetu? Aduñhi, bho gotama, allaṃ kaṭṭhaṃ sasnehaṃ, kiñcāpi ārakā udakā thale nikkhittaṃ; yāvadeva ca pana so puriso kilamathassa vighātassa bhāgī assā”ti. “Evameva kho, bhāradvāja, ye hi keci samaṇā vā brāhmaṇā vā kāyena ceva cittena ca kāmehi vūpakaṭṭhā viharanti, yo ca nesaṃ kāmesu kāmacchando kāmasneho kāmamucchā kāmapipāsā kāmapariḷāho so ca ajjhattaṃ na suppahīno hoti na suppaṭippassaddho, opakkamikā cepi te bhonto samaṇabrāhmaṇā dukkhā tibbā kharā kaṭukā vedanā vedayanti, abhabbāva te ñāṇāya dassanāya anuttarāya sambodhāya. No cepi te bhonto samaṇabrāhmaṇā opakkamikā dukkhā tibbā kharā kaṭukā vedanā vedayanti, abhabbāva te ñāṇāya dassanāya anuttarāya sambodhāya. Ayaṃ kho maṃ, bhāradvāja, dutiyā upamā paṭibhāsi anacchariyā pubbe assutapubbā.
     479. “Aparāpi kho maṃ, bhāradvāja, tatiyā upamā paṭibhāsi anacchariyā pubbe assutapubbā. Seyyathāpi, bhāradvāja, sukkhaṃ kaṭṭhaṃ koḷāpaṃ ārakā udakā thale nikkhittaṃ. Atha puriso āgaccheyya uttarāraṇiṃ ādāya– ‘aggiṃ abhinibbattessāmi, tejo pātukarissāmī’ti. Taṃ kiṃ maññasi, bhāradvāja, api nu so puriso amuṃ sukkhaṃ kaṭṭhaṃ koḷāpaṃ ārakā udakā thale nikkhittaṃ uttarāraṇiṃ ādāya abhimanthento aggiṃ abhinibbatteyya, tejo pātukareyyā”ti? “Evaṃ bho gotama. Taṃ kissa hetu? Aduñhi, bho gotama, sukkhaṃ kaṭṭhaṃ koḷāpaṃ, tañca pana ārakā udakā thale nikkhittan”ti. “Evameva kho, bhāradvāja, ye hi keci samaṇā vā brāhmaṇā vā kāyena ceva cittena ca kāmehi vūpakaṭṭhā viharanti, yo ca nesaṃ kāmesu kāmacchando kāmasneho kāmamucchā kāmapipāsā kāmapariḷāho so ca ajjhattaṃ suppahīno hoti suppaṭippassaddho, opakkamikā cepi te bhonto samaṇabrāhmaṇā dukkhā tibbā kharā kaṭukā vedanā vedayanti, bhabbāva te ñāṇāya dassanāya anuttarāya sambodhāya. No cepi te bhonto samaṇabrāhmaṇā opakkamikā dukkhā tibbā kharā kaṭukā vedanā vedayanti, bhabbāva te ñāṇāya dassanāya anuttarāya sambodhāya. Ayaṃ kho maṃ, bhāradvāja, tatiyā upamā paṭibhāsi anacchariyā pubbe assutapubbā. Imā kho maṃ, bhāradvāja, tisso upamā paṭibhaṃsu anacchariyā pubbe assutapubbā.
     480. “Tassa mayhaṃ, bhāradvāja, etadahosi– ‘yaṃnūnāhaṃ dantebhidantamādhāya, jivhāya tāluṃ āhacca, cetasā cittaṃ abhiniggaṇheyyaṃ abhinippīḷeyyaṃ abhisantāpeyyan’ti. So kho ahaṃ, bhāradvāja, dantebhidantamādhāya, jivhāya tāluṃ āhacca, cetasā cittaṃ abhiniggaṇhāmi abhinippīḷemi abhisantāpemi. Tassa mayhaṃ, bhāradvāja, dantebhidantamādhāya, jivhāya tāluṃ āhacca, cetasā cittaṃ abhiniggaṇhato abhinippīḷayato abhisantāpayato kacchehi sedā muccanti. Seyyathāpi, bhāradvāja, balavā puriso dubbalataraṃ purisaṃ sīse vā gahetvā khandhe vā gahetvā abhiniggaṇheyya abhinippīḷeyya abhisantāpeyya, evameva kho me, bhāradvāja, dantebhidantamādhāya, jivhāya tāluṃ āhacca, cetasā cittaṃ abhiniggaṇhato abhinippīḷayato abhisantāpayato kacchehi sedā muccanti. Āraddhaṃ kho pana me, bhāradvāja, vīriyaṃ hoti asallīnaṃ, upaṭṭhitā sati asammuṭṭhā; sāraddho ca pana me kāyo hoti appaṭippassaddho, teneva dukkhappadhānena padhānābhitunnassa sato.
     481. “Tassa mayhaṃ, bhāradvāja, etadahosi– ‘yaṃnūnāhaṃ appāṇakaṃyeva jhānaṃ jhāyeyyan’ti. So kho ahaṃ, bhāradvāja, mukhato ca nāsato ca assāsapassāse uparundhiṃ. Tassa mayhaṃ, bhāradvāja, mukhato ca nāsato ca assāsapassāsesu uparuddhesu kaṇṇasotehi vātānaṃ nikkhamantānaṃ adhimatto saddo hoti. Seyyathāpi nāma kammāragaggariyā dhamamānāya adhimatto saddo hoti, evameva kho me, bhāradvāja, mukhato ca nāsato ca assāsapassāsesu uparuddhesu kaṇṇasotehi vātānaṃ nikkhamantānaṃ adhimatto saddo hoti. Āraddhaṃ kho pana me, bhāradvāja, vīriyaṃ hoti asallīnaṃ, upaṭṭhitā sati asammuṭṭhā; sāraddho ca pana me kāyo hoti appaṭippassaddho, teneva dukkhappadhānena padhānābhitunnassa sato.
     “Tassa mayhaṃ, bhāradvāja, etadahosi– ‘yaṃnūnāhaṃ appāṇakaṃyeva jhānaṃ jhāyeyyan’ti. So kho ahaṃ, bhāradvāja, mukhato ca nāsato ca kaṇṇato ca assāsapassāse uparundhiṃ. Tassa mayhaṃ, bhāradvāja, mukhato ca nāsato ca kaṇṇato ca assāsapassāsesu uparuddhesu adhimattā vātā muddhani ūhananti. Seyyathāpi, bhāradvāja, balavā puriso, tiṇhena sikharena muddhani abhimattheyya, evameva kho me, bhāradvāja, mukhato ca nāsato ca kaṇṇato ca assāsapassāsesu uparuddhesu adhimattā vātā muddhani ūhananti. Āraddhaṃ kho pana me, bhāradvāja, vīriyaṃ hoti asallīnaṃ upaṭṭhitā sati asammuṭṭhā; sāraddho ca pana me kāyo hoti appaṭippassaddho, teneva dukkhappadhānena padhānābhitunnassa sato.
     “Tassa mayhaṃ, bhāradvāja, etadahosi– ‘yaṃnūnāhaṃ appāṇakaṃyeva jhānaṃ jhāyeyyan’ti. So kho ahaṃ, bhāradvāja, mukhato ca nāsato ca kaṇṇato ca assāsapassāse uparundhiṃ. Tassa mayhaṃ, bhāradvāja, mukhato ca nāsato ca kaṇṇato ca assāsapassāsesu uparuddhesu adhimattā sīse sīsavedanā honti. Seyyathāpi, bhāradvāja, balavā puriso daḷhena varattakkhaṇḍena sīse sīsaveṭhaṃ dadeyya, evameva kho, bhāradvāja, mukhato ca nāsato ca kaṇṇato ca assāsapassāsesu uparuddhesu adhimattā sīse sīsavedanā honti. Āraddhaṃ kho pana me, bhāradvāja, vīriyaṃ hoti asallīnaṃ, upaṭṭhitā sati asammuṭṭhā; sāraddho ca pana me kāyo hoti appaṭippassaddho, teneva dukkhappadhānena padhānābhitunnassa sato.
     “Tassa mayhaṃ, bhāradvāja, etadahosi– ‘yaṃnūnāhaṃ appāṇakaṃyeva jhānaṃ jhāyeyyan’ti. So kho ahaṃ, bhāradvāja, mukhato ca nāsato ca kaṇṇato ca assāsapassāse uparundhiṃ. Tassa mayhaṃ, bhāradvāja, mukhato ca nāsato ca kaṇṇato ca assāsapassāsesu uparuddhesu adhimattā vātā kucchiṃ parikantanti. Seyyathāpi bhāradvāja, dakkho goghātako vā goghātakantevāsī vā tiṇhena govikantanena kucchiṃ parikanteyya, evameva kho me, bhāradvāja, mukhato ca nāsato ca kaṇṇato ca assāsapassāsesu uparuddhesu adhimattā vātā kucchiṃ parikantanti. Āraddhaṃ kho pana me, bhāradvāja, vīriyaṃ hoti asallīnaṃ upaṭṭhitā sati asammuṭṭhā; sāraddho ca pana me kāyo hoti appaṭippassaddho, teneva dukkhappadhānena padhānābhitunnassa sato.
     “Tassa mayhaṃ, bhāradvāja, etadahosi– ‘yaṃnūnāhaṃ appāṇakaṃyeva jhānaṃ jhāyeyyan’ti. So kho ahaṃ, bhāradvāja, mukhato ca nāsato ca kaṇṇato ca assāsapassāse uparundhiṃ. Tassa mayhaṃ, bhāradvāja, mukhato ca nāsato ca kaṇṇato ca assāsapassāsesu uparuddhesu adhimatto kāyasmiṃ ḍāho hoti. Seyyathāpi, bhāradvāja, dve balavanto purisā dubbalataraṃ purisaṃ nānābāhāsu gahetvā aṅgārakāsuyā santāpeyyuṃ samparitāpeyyuṃ, evameva kho me, bhāradvāja, mukhato ca nāsato ca kaṇṇato ca assāsapassāsesu uparuddhesu adhimatto kāyasmiṃ ḍāho hoti. Āraddhaṃ kho pana me, bhāradvāja, vīriyaṃ hoti asallīnaṃ, upaṭṭhitā sati asammuṭṭhā, sāraddho ca pana me kāyo hoti appaṭippassaddho, teneva dukkhappadhānena padhānābhitunnassa sato. Apissu maṃ, bhāradvāja, devatā disvā evamāhaṃsu– ‘kālaṅkato samaṇo gotamo’ti. Ekaccā devatā evamāhaṃsu– ‘na kālaṅkato samaṇo gotamo, api ca kālaṅkarotī’ti. Ekaccā devatā evamāhaṃsu – ‘na kālaṅkato samaṇo gotamo, nāpi kālaṅkaroti; arahaṃ samaṇo gotamo, vihārotveva so arahato evarūpo hotī’ti.
     “Tassa mayhaṃ, bhāradvāja, etadahosi– ‘yaṃnūnāhaṃ sabbaso āhārupacchedāya paṭipajjeyyan’ti. Atha kho maṃ, bhāradvāja, devatā upasaṅkamitvā etadavocuṃ– ‘mā kho tvaṃ, mārisa, sabbaso āhārupacchedāya paṭipajji. Sace kho tvaṃ, mārisa, sabbaso āhārupacchedāya paṭipajjissasi, tassa te mayaṃ dibbaṃ ojaṃ lomakūpehi ajjhohāressāma. Tāya tvaṃ yāpessasī’ti. Tassa mayhaṃ, bhāradvāja, etadahosi– ‘ahañceva kho pana sabbaso ajajjitaṃ paṭijāneyyaṃ, imā ca me devatā dibbaṃ ojaṃ lomakūpehi ajjhohāreyyuṃ, tāya cāhaṃ yāpeyyaṃ. Taṃ mamassa musā’ti. So kho ahaṃ, bhāradvāja, tā devatā paccācikkhāmi, ‘halan’ti vadāmi.
     “Tassa mayhaṃ, bhāradvāja, etadahosi– ‘yaṃnūnāhaṃ thokaṃ thokaṃ āhāraṃ āhāreyyaṃ pasataṃ pasataṃ yadi vā muggayūsaṃ, yadi vā kulatthayūsaṃ, yadi vā kaḷāyayūsaṃ, yadi vā hareṇukayūsan’ti. So kho ahaṃ, bhāradvāja, thokaṃ thokaṃ āhāraṃ āhāresiṃ pasataṃ pasataṃ, yadi vā muggayūsaṃ yadi vā kulatthayūsaṃ, yadi vā kaḷāyayūsaṃ, yadi vā hareṇukayūsaṃ. Tassa mayhaṃ, bhāradvāja, thokaṃ thokaṃ āhāraṃ āhārayato pasataṃ pasataṃ, yadi vā muggayūsaṃ, yadi vā kulatthayūsaṃ, yadi vā kaḷāyayūsaṃ, yadi vā hareṇukayūsaṃ, adhimattakasimānaṃ patto kāyo hoti. Seyyathāpi nāma āsītikapabbāni vā kāḷapabbāni vā, evamevassu me aṅgapaccaṅgāni bhavanti tāyevappāhāratāya; seyyathāpi nāma oṭṭhapadaṃ, evamevassu me ānisadaṃ hoti tāyevappāhāratāya; seyyathāpi nāma vaṭṭanāvaḷī, evamevassu me piṭṭhikaṇṭako uṇṇatāvanato hoti tāyevappāhāratāya; seyyathāpi nāma jarasālāya gopānasiyo oluggaviluggā bhavanti, evamevassu me phāsuḷiyo oluggaviluggā bhavanti tāyevappāhāratāya; seyyathāpi nāma gambhīre udapāne udakatārakā gambhīragatā okkhāyikā dissanti, evamevassu me akkhikūpesu akkhitārakā gambhīragatā okkhāyikā dissanti tāyevappāhāratāya; seyyathāpi nāma tittakālābu āmakacchinno vātātapena saṃphuṭito hoti sammilāto, evamevassu me sīsacchavi saṃphuṭitā hoti sammilātā tāyevappāhāratāya. So kho ahaṃ, bhāradvāja, ‘udaracchaviṃ parimasissāmī’ti piṭṭhikaṇṭakaṃyeva pariggaṇhāmi, ‘piṭṭhikaṇṭakaṃ parimasissāmī’ti udaracchaviṃyeva pariggaṇhāmi; yāvassu me, bhāradvāja, udaracchavi piṭṭhikaṇṭakaṃ allīnā hoti tāyevappāhāratāya. So kho ahaṃ, bhāradvāja ‘vaccaṃ vā muttaṃ vā karissāmī’ti tattheva avakujjo papatāmi tāyevappāhāratāya. So kho ahaṃ, bhāradvāja, imameva kāyaṃ assāsento pāṇinā gattāni anumajjāmi. Tassa mayhaṃ, bhāradvāja, pāṇinā gattāni anumajjato pūtimūlāni lomāni kāyasmā papatanti tāyevappāhāratāya. Apissu maṃ, bhāradvāja, manussā disvā evamāhaṃsu– ‘kāḷo samaṇo gotamo’ti. Ekacce manussā evamāhaṃsu– ‘na kāḷo samaṇo gotamo, sāmo samaṇo gotamo’ti. Ekacce manussā evamāhaṃsu– ‘na kāḷo samaṇo gotamo napi sāmo, maṅguracchavi samaṇo gotamo’ti; yāvassu me, bhāradvāja, tāva parisuddho chavivaṇṇo pariyodāto upahato hoti tāyevappāhāratāya.
     482. “Tassa mayhaṃ, bhāradvāja, etadahosi– ‘ye kho keci atītamaddhānaṃ samaṇā vā brāhmaṇā vā opakkamikā dukkhā tibbā kharā kaṭukā vedanā vedayiṃsu etāvaparamaṃ, nayito bhiyyo; yepi hi keci anāgatamaddhānaṃ samaṇā vā brāhmaṇā vā opakkamikā dukkhā tibbā kharā kaṭukā vedanā vedayissanti, etāvaparamaṃ, nayito bhiyyo; yepi hi keci etarahi samaṇā vā brāhmaṇā vā opakkamikā dukkhā tibbā kharā kaṭukā vedanā vedayanti, etāvaparamaṃ, nayito bhiyyo. Na kho panāhaṃ imāya kaṭukāya dukkarakārikāya adhigacchāmi uttari manussadhammā alamariyañāṇadassanavisesaṃ. Siyā nu kho añño maggo bodhāyā’ti Tassa mayhaṃ bhāradvāja, etadahosi– ‘abhijānāmi kho panāhaṃ pitu sakkassa kammante sītāya jambucchāyāya nisinno vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharitā. Siyā nu kho eso maggo bodhāyā’ti? Tassa mayhaṃ, bhāradvāja, satānusāri viññāṇaṃ ahosi– ‘eseva maggo bodhāyā’ti. Tassa mayhaṃ, bhāradvāja, etadahosi– ‘kiṃ nu kho ahaṃ tassa sukhassa bhāyāmi yaṃ taṃ sukhaṃ aññatreva kāmehi aññatra akusalehi dhammehī’ti? Tassa mayhaṃ, bhāradvāja, etadahosi– ‘na kho ahaṃ tassa sukhassa bhāyāmi yaṃ taṃ sukhaṃ aññatreva kāmehi aññatra akusalehi dhammehī’ti.
     483. “Tassa mayhaṃ, bhāradvāja, etadahosi– ‘na kho taṃ sukaraṃ sukhaṃ adhigantuṃ evaṃ adhimattakasimānaṃ pattakāyena. Yaṃnūnāhaṃ oḷārikaṃ āhāraṃ āhāreyyaṃ odanakummāsan’ti. So kho ahaṃ, bhāradvāja, oḷārikaṃ āhāraṃ āhāresiṃ odanakummāsaṃ. Tena kho pana maṃ, bhāradvāja, samayena pañcavaggiyā bhikkhū paccupaṭṭhitā honti– ‘yaṃ kho samaṇo gotamo dhammaṃ adhigamissati taṃ no ārocessatī’ti. Yato kho ahaṃ, bhāradvāja, oḷārikaṃ āhāraṃ āhāresiṃ odanakummāsaṃ, atha me te pañcavaggiyā bhikkhū nibbijja pakkamiṃsu– ‘bāhulliko samaṇo gotamo padhānavibbhanto āvatto bāhullāyā’ti.
     “So kho ahaṃ, bhāradvāja, oḷārikaṃ āhāraṃ āhāretvā balaṃ gahetvā vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja vihāsiṃ. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ… tatiyaṃ jhānaṃ… catutthaṃ jhānaṃ upasampajja vihāsiṃ.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmesiṃ. So anekavihitaṃ pubbenivāsaṃ anussarāmi, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarāmi. Ayaṃ kho me, bhāradvāja, rattiyā paṭhame yāme paṭhamā vijjā adhigatā, avijjā vihatā, vijjā uppannā; tamo vihato, āloko uppanno; yathā taṃ appamattassa ātāpino pahitattassa viharato.
     484. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmesiṃ. So dibbena cakkhunā visuddhena atikkantamānusakena satte passāmi cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānāmi …pe… ayaṃ kho me, bhāradvāja, rattiyā majjhime yāme dutiyā vijjā adhigatā, avijjā vihatā, vijjā uppannā; tamo vihato, āloko uppanno; yathā taṃ appamattassa ātāpino pahitattassa viharato.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmesiṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ abbhaññāsiṃ; ‘ime āsavā’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ āsavasamudayo’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ āsavanirodho’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ abbhaññāsiṃ. Tassa me evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccittha, bhavāsavāpi cittaṃ vimuccittha, avijjāsavāpi cittaṃ vimuccittha. Vimuttasmiṃ vimuttamiti ñāṇaṃ ahosi. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti abbhaññāsiṃ. Ayaṃ kho me, bhāradvāja, rattiyā pacchime yāme tatiyā vijjā adhigatā, avijjā vihatā, vijjā uppannā; tamo vihato, āloko uppanno; yathā taṃ appamattassa ātāpino pahitattassa viharato”ti.
     485. Evaṃ vutte, saṅgāravo māṇavo bhagavantaṃ etadavoca– “aṭṭhitavataṃ bhoto gotamassa padhānaṃ ahosi, sappurisavataṃ bhoto gotamassa padhānaṃ ahosi; yathā taṃ arahato sammāsambuddhassa. Kiṃ nu kho, bho gotama, atthi devā”ti ? “Ṭhānaso metaṃ, bhāradvāja, viditaṃ yadidaṃ– adhidevā”ti. “Kiṃ nu kho, bho gotama, ‘atthi devā’ti puṭṭho samāno ‘ṭhānaso metaṃ, bhāradvāja viditaṃ yadidaṃ adhidevā’ti vadesi. Nanu, bho gotama, evaṃ sante tucchā musā hotī”ti? “‘Atthi devā’ti, bhāradvāja, puṭṭho samāno ‘atthi devā’ti yo vadeyya, ‘ṭhānaso me viditā’ti yo vadeyya; atha khvettha viññunā purisena ekaṃsena niṭṭhaṃ gantabbaṃ yadidaṃ– ‘atthi devā’”ti. “Kissa pana me bhavaṃ gotamo ādikeneva na byākāsī”ti? “Uccena sammataṃ kho etaṃ, bhāradvāja, lokasmiṃ yadidaṃ– ‘atthi devā’”ti.
     486. Evaṃ vutte, saṅgāravo māṇavo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti– evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Saṅgāravasuttaṃ niṭṭhitaṃ dasamaṃ.
     Brāhmaṇavaggo niṭṭhito pañcamo.
     Tassuddānaṃ–
     Brahmāyu selassalāyano, ghoṭamukho ca brāhmaṇo;
     Caṅkī esu dhanañjāni, vāseṭṭho subhagāravoti.
     Idaṃ vaggānamuddānaṃ–
     Vaggo gahapati bhikkhu, paribbājakanāmako;
     Rājavaggo brāhmaṇoti, pañca majjhima-āgame.
     Majjhimapaṇṇāsakaṃ samattaṃ.


中部101经

Namotassa bhagavato arahato sammāsambudhassa
Majjhimanikāye
Uparipaṇṇāsapāḷi
1. Devadahavaggo
MN.101/(1) Devadahasuttaṃ
     1. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā sakkesuviharati devadahaṃ nāma sakyānaṃ nigamo. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “santi, bhikkhave, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino - ‘yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā, sabbaṃ taṃ pubbekatahetu. Iti purāṇānaṃ kammānaṃ tapasā byantībhāvā, navānaṃ kammānaṃ akaraṇā, āyatiṃ anavassavo; āyatiṃ anavassavā kammakkhayo; kammakkhayā dukkhakkhayo; dukkhakkhayā vedanākkhayo; vedanākkhayā sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissatī”ti. Evaṃ vādino, bhikkhave, nigaṇṭhā. “Evaṃ vādāhaṃ, bhikkhave, nigaṇṭhe, upasaṅkamitvā evaṃ vadāmi - ‘saccaṃ kira tumhe āvuso, nigaṇṭhā, evaṃvādino evaṃdiṭṭhino - ‘yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā, sabbaṃ taṃ pubbekatahetu. Iti purāṇānaṃ kammānaṃ tapasā byantībhāvā, navānaṃ kammānaṃ akaraṇā, āyatiṃ anavassavo; āyatiṃ anavassavā kammakkhayo; kammakkhayā dukkhakkhayo; dukkhakkhayā vedanākkhayo; vedanākkhayā sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissatī”ti? Te ca me, bhikkhave, nigaṇṭhā, evaṃ puṭṭhā ‘āmā’ti paṭijānanti.”
     “tyāhaṃ evaṃ vadāmi– ‘kiṃ pana tumhe, āvuso nigaṇṭhā, jānātha– ahuvamheva mayaṃ pubbe, na nāhuvamhā’ti? ‘No hidaṃ, āvuso’.
     “‘Kiṃ pana tumhe, āvuso nigaṇṭhā, jānātha– akaramheva mayaṃ pubbe pāpakammaṃ, na nākaramhā’ti? ‘No hidaṃ, āvuso’.
     “‘Kiṃ pana tumhe, āvuso nigaṇṭhā, jānātha– evarūpaṃ vā evarūpaṃ vā pāpakammaṃ akaramhā’ti? ‘No hidaṃ, āvuso’.
     “‘Kiṃ pana tumhe, āvuso nigaṇṭhā, jānātha– ettakaṃ vā dukkhaṃ nijjiṇṇaṃ, ettakaṃ vā dukkhaṃ nijjīretabbaṃ, ettakamhi vā dukkhe nijjiṇṇe sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissatī’ti? ‘No hidaṃ, āvuso’.
     “‘Kiṃ pana tumhe, āvuso nigaṇṭhā, jānātha– diṭṭheva dhamme akusalānaṃ dhammānaṃ pahānaṃ, kusalānaṃ dhammānaṃ upasampadan’ti? ‘No hidaṃ, āvuso’.
     2. “Iti kira tumhe, āvuso nigaṇṭhā, na jānātha– ahuvamheva mayaṃ pubbe, na nāhuvamhāti na jānātha– akaramheva mayaṃ pubbe pāpakammaṃ, na nākaramhāti, na jānātha– evarūpaṃ vā evarūpaṃ vā pāpakammaṃ akaramhāti, na jānātha– ettakaṃ vā dukkhaṃ nijjiṇṇaṃ, ettakaṃ vā dukkhaṃ nijjīretabbaṃ, ettakamhi vā dukkhe nijjiṇṇe sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissatīti, na jānātha– diṭṭheva dhamme akusalānaṃ dhammānaṃ pahānaṃ, kusalānaṃ dhammānaṃ upasampadaṃ; evaṃ sante āyasmantānaṃ nigaṇṭhānaṃ na kallamassa veyyākaraṇāya– yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā, sabbaṃ taṃ pubbekatahetu. Iti purāṇānaṃ kammānaṃ tapasā byantībhāvā, navānaṃ kammānaṃ akaraṇā, āyatiṃ anavassavo; āyatiṃ anavassavā kammakkhayo; kammakkhayā dukkhakkhayo; dukkhakkhayā vedanākkhayo; vedanākkhayā sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissatī”ti.
     “Sace pana tumhe, āvuso nigaṇṭhā, jāneyyātha– ahuvamheva mayaṃ pubbe, na nāhuvamhāti, jāneyyātha– akaramheva mayaṃ pubbe pāpakammaṃ, na nākaramhāti, jāneyyātha– evarūpaṃ vā evarūpaṃ vā pāpakammaṃ akaramhāti, jāneyyātha– ettakaṃ vā dukkhaṃ nijjiṇṇaṃ, ettakaṃ vā dukkhaṃ nijjīretabbaṃ, ettakamhi vā dukkhe nijjiṇṇe sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissatīti, jāneyyātha– diṭṭheva dhamme akusalānaṃ dhammānaṃ pahānaṃ, kusalānaṃ dhammānaṃ upasampadaṃ; evaṃ sante āyasmantānaṃ nigaṇṭhānaṃ kallamassa veyyākaraṇāya– yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā, sabbaṃ taṃ pubbekatahetu. Iti purāṇānaṃ kammānaṃ tapasā byantībhāvā, navānaṃ kammānaṃ akaraṇā, āyatiṃ anavassavo; āyatiṃ anavassavā kammakkhayo; kammakkhayā dukkhakkhayo; dukkhakkhayā vedanākkhayo; vedanākkhayā sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissatī”ti.
     3. “Seyyathāpi, āvuso nigaṇṭhā, puriso sallena viddho assa savisena gāḷhūpalepanena; so sallassapi vedhanahetu dukkhā tibbā kaṭukā vedanā vediyeyya. Tassa mittāmaccā ñātisālohitā bhisakkaṃ sallakattaṃ upaṭṭhāpeyyuṃ. Tassa so bhisakko sallakatto satthena vaṇamukhaṃ parikanteyya; so satthenapi vaṇamukhassa parikantanahetu dukkhā tibbā kaṭukā vedanā vediyeyya. Tassa so bhisakko sallakatto esaniyā sallaṃ eseyya; so esaniyāpi sallassa esanāhetu dukkhā tibbā kaṭukā vedanā vediyeyya Tassa so bhisakko sallakatto sallaṃ abbuheyya; so sallassapi abbuhanahetu dukkhā tibbā kaṭukā vedanā vediyeyya. Tassa so bhisakko sallakatto agadaṅgāraṃ vaṇamukhe odaheyya; so agadaṅgārassapi vaṇamukhe odahanahetu dukkhā tibbā kaṭukā vedanā vediyeyya. So aparena samayena rūḷhena vaṇena sañchavinā arogo assa sukhī serī sayaṃvasī yena kāmaṅgamo. Tassa evamassa– ahaṃ kho pubbe sallena viddho ahosiṃ savisena gāḷhūpalepanena. Sohaṃ sallassapi vedhanahetu dukkhā tibbā kaṭukā vedanā vediyiṃ. Tassa me mittāmaccā ñātisālohitā bhisakkaṃ sallakattaṃ upaṭṭhapesuṃ. Tassa me so bhisakko sallakatto satthena vaṇamukhaṃ parikanti; sohaṃ satthenapi vaṇamukhassa parikantanahetu dukkhā tibbā kaṭukā vedanā vediyiṃ. Tassa me so bhisakko sallakatto esaniyā sallaṃ esi; so ahaṃ esaniyāpi sallassa esanāhetu dukkhā tibbā kaṭukā vedanā vediyiṃ. Tassa me so bhisakko sallakatto sallaṃ abbuhi; sohaṃ sallassapi abbuhanahetu dukkhā tibbā kaṭukā vedanā vediyiṃ. Tassa me so bhisakko sallakatto agadaṅgāraṃ vaṇamukhe odahi; sohaṃ agadaṅgārassapi vaṇamukhe odahanahetu dukkhā tibbā kaṭukā vedanā vediyiṃ. Somhi etarahi rūḷhena vaṇena sañchavinā arogo sukhī serī sayaṃvasī yena kāmaṅgamo”ti.
     “Evameva kho, āvuso nigaṇṭhā, sace tumhe jāneyyātha– ahuvamheva mayaṃ pubbe, na nāhuvamhāti, jāneyyātha– akaramheva mayaṃ pubbe pāpakammaṃ, na nākaramhāti, jāneyyātha– evarūpaṃ vā evarūpaṃ vā pāpakammaṃ akaramhāti, jāneyyātha– ettakaṃ vā dukkhaṃ nijjiṇṇaṃ, ettakaṃ vā dukkhaṃ nijjīretabbaṃ, ettakamhi vā dukkhe nijjiṇṇe sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissatīti, jāneyyātha– diṭṭheva dhamme akusalānaṃ dhammānaṃ pahānaṃ, kusalānaṃ dhammānaṃ upasampadaṃ; evaṃ sante āyasmantānaṃ nigaṇṭhānaṃ kallamassa veyyākaraṇāya– yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā, sabbaṃ taṃ pubbekatahetu. Iti purāṇānaṃ kammānaṃ tapasā byantībhāvā, navānaṃ kammānaṃ akaraṇā, āyatiṃ anavassavo; āyatiṃ anavassavā kammakkhayo; kammakkhayā dukkhakkhayo; dukkhakkhayā vedanākkhayo; vedanākkhayā sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissatī”ti.
     “Yasmā ca kho tumhe, āvuso nigaṇṭhā, na jānātha– ahuvamheva mayaṃ pubbe, na nāhuvamhāti, na jānātha– akaramheva mayaṃ pubbe pāpakammaṃ, na nākaramhāti, na jānātha– evarūpaṃ vā evarūpaṃ vā pāpakammaṃ akaramhāti, na jānātha– ettakaṃ vā dukkhaṃ nijjiṇṇaṃ, ettakaṃ vā dukkhaṃ nijjīretabbaṃ, ettakamhi vā dukkhe nijjiṇṇe sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissatīti, na jānātha– diṭṭheva dhamme akusalānaṃ dhammānaṃ pahānaṃ, kusalānaṃ dhammānaṃ upasampadaṃ; tasmā āyasmantānaṃ nigaṇṭhānaṃ na kallamassa veyyākaraṇāya– yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā, sabbaṃ taṃ pubbekatahetu. Iti purāṇānaṃ kammānaṃ tapasā byantībhāvā, navānaṃ kammānaṃ akaraṇā, āyatiṃ anavassavo; āyatiṃ anavassavā kammakkhayo; kammakkhayā dukkhakkhayo; dukkhakkhayā vedanākkhayo; vedanākkhayā sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissatī”ti.
     4. “Evaṃ vutte, bhikkhave, te nigaṇṭhā maṃ etadavocuṃ– ‘nigaṇṭho āvuso, nāṭaputto sabbaññū sabbadassāvī, aparisesaṃ ñāṇadassanaṃ paṭijānāti Carato ca me tiṭṭhato ca suttassa ca jāgarassa ca satataṃ samitaṃ ñāṇadassanaṃ paccupaṭṭhitan’ti. So evamāha– ‘atthi kho vo, āvuso nigaṇṭhā, pubbeva pāpakammaṃ kataṃ, taṃ imāya kaṭukāya dukkarakārikāya nijjīretha, yaṃ panettha etarahi kāyena saṃvutā vācāya saṃvutā manasā saṃvutā taṃ āyatiṃ pāpakammassa akaraṇaṃ. Iti purāṇānaṃ kammānaṃ tapasā byantībhāvā, navānaṃ kammānaṃ akaraṇā, āyatiṃ anavassavo; āyatiṃ anavassavā kammakkhayo; kammakkhayā dukkhakkhayo; dukkhakkhayā vedanākkhayo; vedanākkhayā sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissatī’ti. Tañca panamhākaṃ ruccati ceva khamati ca, tena camhā attamanā”ti.
     5. “Evaṃ vutte ahaṃ, bhikkhave, te nigaṇṭhe etadavocaṃ– ‘pañca kho ime, āvuso nigaṇṭhā, dhammā diṭṭheva dhamme dvidhāvipākā. Katame pañca? Saddhā, ruci, anussavo, ākāraparivitakko, diṭṭhinijjhānakkhanti– ime kho, āvuso nigaṇṭhā, pañca dhammā diṭṭheva dhamme dvidhāvipākā. Tatrāyasmantānaṃ nigaṇṭhānaṃ kā atītaṃse satthari saddhā, kā ruci, ko anussavo, ko ākāraparivitakko, kā diṭṭhinijjhānakkhantī’ti. Evaṃvādī kho ahaṃ, bhikkhave, nigaṇṭhesu na kañci sahadhammikaṃ vādapaṭihāraṃ samanupassāmi.
     “Puna caparāhaṃ, bhikkhave, te nigaṇṭhe evaṃ vadāmi– ‘taṃ kiṃ maññatha, āvuso nigaṇṭhā. Yasmiṃ vo samaye tibbo upakkamo hoti tibbaṃ padhānaṃ, tibbā tasmiṃ samaye opakkamikā dukkhā tibbā kaṭukā vedanā vediyetha; yasmiṃ pana vo samaye na tibbo upakkamo hoti na tibbaṃ padhānaṃ, na tibbā tasmiṃ samaye opakkamikā dukkhā tibbā kaṭukā vedanā vediyethā’ti? ‘Yasmiṃ no, āvuso gotama, samaye tibbo upakkamo hoti tibbaṃ padhānaṃ, tibbā tasmiṃ samaye opakkamikā dukkhā tibbā kaṭukā vedanā vediyāma; yasmiṃ pana no samaye na tibbo upakkamo hoti na tibbaṃ padhānaṃ, na tibbā tasmiṃ samaye opakkamikā dukkhā tibbā kaṭukā vedanā vediyāmā’”ti.
     6. “Iti kira, āvuso nigaṇṭhā, yasmiṃ vo samaye tibbo upakkamo hoti tibbaṃ padhānaṃ, tibbā tasmiṃ samaye opakkamikā dukkhā tibbā kaṭukā vedanā vediyetha; yasmiṃ pana vo samaye na tibbo upakkamo hoti na tibbaṃ padhānaṃ, na tibbā tasmiṃ samaye opakkamikā dukkhā tibbā kaṭukā vedanā vediyetha. Evaṃ sante āyasmantānaṃ nigaṇṭhānaṃ na kallamassa veyyākaraṇāya– yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā, sabbaṃ taṃ pubbekatahetu. Iti purāṇānaṃ kammānaṃ tapasā byantībhāvā, navānaṃ kammānaṃ akaraṇā, āyatiṃ anavassavo; āyatiṃ anavassavā kammakkhayo; kammakkhayā dukkhakkhayo; dukkhakkhayā vedanākkhayo vedanākkhayā sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissatīti. Sace, āvuso nigaṇṭhā, yasmiṃ vo samaye tibbo upakkamo hoti tibbaṃ padhānaṃ, na tibbā tasmiṃ samaye opakkamikā dukkhā tibbā kaṭukā vedanā vediyetha; yasmiṃ pana vo samaye na tibbo upakkamo hoti na tibbaṃ padhānaṃ, tibbā tasmiṃ samaye opakkamikā dukkhā tibbā kaṭukā vedanā vediyetha; evaṃ sante āyasmantānaṃ nigaṇṭhānaṃ kallamassa veyyākaraṇāya– yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā, sabbaṃ taṃ pubbekatahetu. Iti purāṇānaṃ kammānaṃ tapasā byantībhāvā, navānaṃ kammānaṃ akaraṇā, āyatiṃ anavassavo; āyatiṃ anavassavā kammakkhayo; kammakkhayā dukkhakkhayo; dukkhakkhayā vedanākkhayo; vedanākkhayā sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissatī”ti.
     “‘Yasmā ca kho, āvuso nigaṇṭhā, yasmiṃ vo samaye tibbo upakkamo hoti tibbaṃ padhānaṃ, tibbā tasmiṃ samaye opakkamikā dukkhā tibbā kaṭukā vedanā vediyetha; yasmiṃ pana vo samaye na tibbo upakkamo hoti na tibbaṃ padhānaṃ, na tibbā tasmiṃ samaye opakkamikā dukkhā tibbā kaṭukā vedanā vediyetha; te tumhe sāmaṃyeva opakkamikā dukkhā tibbā kaṭukā vedanā vedayamānā avijjā aññāṇā sammohā vipaccetha yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā, sabbaṃ taṃ pubbekatahetu. Iti purāṇānaṃ kammānaṃ tapasā byantībhāvā, navānaṃ kammānaṃ akaraṇā, āyatiṃ anavassavo; āyatiṃ anavassavā kammakkhayo; kammakkhayā dukkhakkhayo; dukkhakkhayā vedanākkhayo vedanākkhayā sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissatī’ti. Evaṃvādīpi kho ahaṃ, bhikkhave, nigaṇṭhesu na kañci sahadhammikaṃ vādapaṭihāraṃ samanupassāmi.
     7. “Puna caparāhaṃ, bhikkhave, te nigaṇṭhe evaṃ vadāmi– ‘taṃ kiṃ maññathāvuso nigaṇṭhā, yamidaṃ kammaṃ diṭṭhadhammavedanīyaṃ taṃ upakkamena vā padhānena vā samparāyavedanīyaṃ hotūti labbhametan’ti? ‘No hidaṃ, āvuso’. ‘Yaṃ panidaṃ kammaṃ samparāyavedanīyaṃ taṃ upakkamena vā padhānena vā diṭṭhadhammavedanīyaṃ hotūti labbhametan’ti? ‘No hidaṃ, āvuso’. ‘Taṃ kiṃ maññathāvuso nigaṇṭhā, yamidaṃ kammaṃ sukhavedanīyaṃ taṃ upakkamena vā padhānena vā dukkhavedanīyaṃ hotūti labbhametan’ti? ‘No hidaṃ, āvuso’. ‘Yaṃ panidaṃ kammaṃ dukkhavedanīyaṃ taṃ upakkamena vā padhānena vā sukhavedanīyaṃ hotūti labbhametan’ti? ‘No hidaṃ, āvuso’. ‘Taṃ kiṃ maññathāvuso nigaṇṭhā, yamidaṃ kammaṃ paripakkavedanīyaṃ taṃ upakkamena vā padhānena vā aparipakkavedanīyaṃ hotūti labbhametan’ti? ‘No hidaṃ, āvuso’. ‘Yaṃ panidaṃ kammaṃ aparipakkavedanīyaṃ taṃ upakkamena vā padhānena vā paripakkavedanīyaṃ hotūti labbhametan’ti? ‘No hidaṃ, āvuso’. ‘Taṃ kiṃ maññathāvuso nigaṇṭhā, yamidaṃ kammaṃ bahuvedanīyaṃ taṃ upakkamena vā padhānena vā appavedanīyaṃ hotūti labbhametan’ti? ‘No hidaṃ, āvuso’. ‘Yaṃ panidaṃ kammaṃ appavedanīyaṃ taṃ upakkamena vā padhānena vā bahuvedanīyaṃ hotūti labbhametan’ti? ‘No hidaṃ, āvuso’. ‘Taṃ kiṃ maññathāvuso nigaṇṭhā, yamidaṃ kammaṃ savedanīyaṃ taṃ upakkamena vā padhānena vā avedanīyaṃ hotūti labbhametan’ti? ‘No hidaṃ, āvuso’. ‘Yaṃ panidaṃ kammaṃ avedanīyaṃ taṃ upakkamena vā padhānena vā savedanīyaṃ hotūti labbhametan’ti? ‘No hidaṃ, āvuso’.
     8. “Iti kira, āvuso nigaṇṭhā, yamidaṃ kammaṃ diṭṭhadhammavedanīyaṃ taṃ upakkamena vā padhānena vā samparāyavedanīyaṃ hotūti alabbhametaṃ, yaṃ panidaṃ kammaṃ samparāyavedanīyaṃ taṃ upakkamena vā padhānena vā diṭṭhadhammavedanīyaṃ hotūti alabbhametaṃ, yamidaṃ kammaṃ sukhavedanīyaṃ taṃ upakkamena vā padhānena vā dukkhavedanīyaṃ hotūti alabbhametaṃ, yamidaṃ kammaṃ dukkhavedanīyaṃ taṃ upakkamena vā padhānena vā sukhavedanīyaṃ hotūti alabbhametaṃ, yamidaṃ kammaṃ paripakkavedanīyaṃ taṃ upakkamena vā padhānena vā aparipakkavedanīyaṃ hotūti alabbhametaṃ, yamidaṃ kammaṃ aparipakkavedanīyaṃ taṃ upakkamena vā padhānena vā paripakkavedanīyaṃ hotūti alabbhametaṃ, yamidaṃ kammaṃ bahuvedanīyaṃ taṃ upakkamena vā padhānena vā appavedanīyaṃ hotūti alabbhametaṃ, yamidaṃ kammaṃ appavedanīyaṃ taṃ upakkamena vā padhānena vā bahuvedanīyaṃ hotūti alabbhametaṃ, yamidaṃ kammaṃ savedanīyaṃ taṃ upakkamena vā padhānena vā avedanīyaṃ hotūti alabbhametaṃ, yamidaṃ kammaṃ avedanīyaṃ taṃ upakkamena vā padhānena vā savedanīyaṃ hotūti alabbhametaṃ; evaṃ sante āyasmantānaṃ nigaṇṭhānaṃ aphalo upakkamo hoti, aphalaṃ padhānaṃ”.
     “Evaṃvādī, bhikkhave, nigaṇṭhā. Evaṃvādīnaṃ, bhikkhave, nigaṇṭhānaṃ dasa sahadhammikā vādānuvādā gārayhaṃ ṭhānaṃ āgacchanti.
     9. “Sace, bhikkhave, sattā pubbekatahetu sukhadukkhaṃ paṭisaṃvedenti; addhā, bhikkhave, nigaṇṭhā pubbe dukkaṭakammakārino yaṃ etarahi evarūpā dukkhā tibbā kaṭukā vedanā vediyanti. Sace, bhikkhave, sattā issaranimmānahetu sukhadukkhaṃ paṭisaṃvedenti; addhā, bhikkhave, nigaṇṭhā pāpakena issarena nimmitā yaṃ etarahi evarūpā dukkhā tibbā kaṭukā vedanā vediyanti. Sace, bhikkhave, sattā saṅgatibhāvahetu sukhadukkhaṃ paṭisaṃvedenti; addhā, bhikkhave, nigaṇṭhā pāpasaṅgatikā yaṃ etarahi evarūpā dukkhā tibbā kaṭukā vedanā vediyanti. Sace, bhikkhave, sattā abhijātihetu sukhadukkhaṃ paṭisaṃvedenti; addhā, bhikkhave, nigaṇṭhā pāpābhijātikā yaṃ etarahi evarūpā dukkhā tibbā kaṭukā vedanā vediyanti. Sace, bhikkhave, sattā diṭṭhadhammūpakkamahetu sukhadukkhaṃ paṭisaṃvedenti; addhā, bhikkhave, nigaṇṭhā evarūpā diṭṭhadhammūpakkamā yaṃ etarahi evarūpā dukkhā tibbā kaṭukā vedanā vediyanti.
     “Sace, bhikkhave, sattā pubbekatahetu sukhadukkhaṃ paṭisaṃvedenti, gārayhā nigaṇṭhā; no ce sattā pubbekatahetu sukhadukkhaṃ paṭisaṃvedenti, gārayhā nigaṇṭhā. Sace, bhikkhave, sattā issaranimmānahetu sukhadukkhaṃ paṭisaṃvedenti, gārayhā nigaṇṭhā; no ce sattā issaranimmānahetu sukhadukkhaṃ paṭisaṃvedenti, gārayhā nigaṇṭhā. Sace, bhikkhave, sattā saṅgatibhāvahetu sukhadukkhaṃ paṭisaṃvedenti, gārayhā nigaṇṭhā; no ce sattā saṅgatibhāvahetu sukhadukkhaṃ paṭisaṃvedenti, gārayhā nigaṇṭhā. Sace, bhikkhave, sattā abhijātihetu sukhadukkhaṃ paṭisaṃvedenti, gārayhā nigaṇṭhā; no ce sattā abhijātihetu sukhadukkhaṃ paṭisaṃvedenti, gārayhā nigaṇṭhā. Sace, bhikkhave, sattā diṭṭhadhammūpakkamahetu sukhadukkhaṃ paṭisaṃvedenti, gārayhā nigaṇṭhā; no ce sattā diṭṭhadhammūpakkamahetu sukhadukkhaṃ paṭisaṃvedenti, gārayhā nigaṇṭhā. Evaṃvādī, bhikkhave, nigaṇṭhā. Evaṃvādīnaṃ, bhikkhave, nigaṇṭhānaṃ ime dasa sahadhammikā vādānuvādā gārayhaṃ ṭhānaṃ āgacchanti. Evaṃ kho, bhikkhave, aphalo upakkamo hoti, aphalaṃ padhānaṃ.
     10. “Kathañca, bhikkhave, saphalo upakkamo hoti, saphalaṃ padhānaṃ? Idha, bhikkhave, bhikkhu na heva anaddhabhūtaṃ attānaṃ dukkhena addhabhāveti, dhammikañca sukhaṃ na pariccajati, tasmiñca sukhe anadhimucchito hoti. So evaṃ pajānāti– ‘imassa kho me dukkhanidānassa saṅkhāraṃ padahato saṅkhārappadhānā virāgo hoti, imassa pana me dukkhanidānassa ajjhupekkhato upekkhaṃ bhāvayato virāgo hotī’ti. So yassa hi khvāssa dukkhanidānassa saṅkhāraṃ padahato saṅkhārappadhānā virāgo hoti, saṅkhāraṃ tattha padahati. Yassa panassa dukkhanidānassa ajjhupekkhato upekkhaṃ bhāvayato virāgo hoti, upekkhaṃ tattha bhāveti. Tassa tassa dukkhanidānassa saṅkhāraṃ padahato saṅkhārappadhānā virāgo hoti– evampissa taṃ dukkhaṃ nijjiṇṇaṃ hoti. Tassa tassa dukkhanidānassa ajjhupekkhato upekkhaṃ bhāvayato virāgo hoti– evampissa taṃ dukkhaṃ nijjiṇṇaṃ hoti.
     11. “Seyyathāpi, bhikkhave, puriso itthiyā sāratto paṭibaddhacitto tibbacchando tibbāpekkho. So taṃ itthiṃ passeyya aññena purisena saddhiṃ santiṭṭhantiṃ sallapantiṃ sañjagghantiṃ saṃhasantiṃ. Taṃ kiṃ maññatha, bhikkhave, api nu tassa purisassa amuṃ itthiṃ disvā aññena purisena saddhiṃ santiṭṭhantiṃ sallapantiṃ sañjagghantiṃ saṃhasantiṃ uppajjeyyuṃ sokaparidevadukkhadomanassūpāyāsā”ti? “Evaṃ, bhante”. “Taṃ kissa hetu”? “Amu hi, bhante, puriso amussā itthiyā sāratto paṭibaddhacitto tibbacchando tibbāpekkho Tasmā taṃ itthiṃ disvā aññena purisena saddhiṃ santiṭṭhantiṃ sallapantiṃ sañjagghantiṃ saṃhasantiṃ uppajjeyyuṃ sokaparidevadukkhadomanassūpāyāsā”ti. “Atha kho, bhikkhave, tassa purisassa evamassa– ‘ahaṃ kho amussā itthiyā sāratto paṭibaddhacitto tibbacchando tibbāpekkho. Tassa me amuṃ itthiṃ disvā aññena purisena saddhiṃ santiṭṭhantiṃ sallapantiṃ sañjagghantiṃ saṃhasantiṃ uppajjanti sokaparidevadukkhadomanassūpāyāsā. Yaṃnūnāhaṃ yo me amussā itthiyā chandarāgo taṃ pajaheyyan’ti. So yo amussā itthiyā chandarāgo taṃ pajaheyya. So taṃ itthiṃ passeyya aparena samayena aññena purisena saddhiṃ santiṭṭhantiṃ sallapantiṃ sañjagghantiṃ saṃhasantiṃ. Taṃ kiṃ maññatha, bhikkhave, api nu tassa purisassa amuṃ itthiṃ disvā aññena purisena saddhiṃ santiṭṭhantiṃ sallapantiṃ sañjagghantiṃ saṃhasantiṃ uppajjeyyuṃ sokaparidevadukkhadomanassūpāyāsā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Amu hi, bhante, puriso amussā itthiyā virāgo. Tasmā taṃ itthiṃ disvā aññena purisena saddhiṃ santiṭṭhantiṃ sallapantiṃ sañjagghantiṃ saṃhasantiṃ na uppajjeyyuṃ sokaparidevadukkhadomanassūpāyāsā” ti.
     “Evameva kho, bhikkhave, bhikkhu na heva anaddhabhūtaṃ attānaṃ dukkhena addhabhāveti, dhammikañca sukhaṃ na pariccajati, tasmiñca sukhe anadhimucchito hoti. So evaṃ pajānāti– ‘imassa kho me dukkhanidānassa saṅkhāraṃ padahato saṅkhārappadhānā virāgo hoti, imassa pana me dukkhanidānassa ajjhupekkhato upekkhaṃ bhāvayato virāgo hotī’ti. So yassa hi khvāssa dukkhanidānassa saṅkhāraṃ padahato saṅkhārappadhānā virāgo hoti, saṅkhāraṃ tattha padahati; yassa panassa dukkhanidānassa ajjhupekkhato upekkhaṃ bhāvayato virāgo hoti, upekkhaṃ tattha bhāveti. Tassa tassa dukkhanidānassa saṅkhāraṃ padahato saṅkhārappadhānā virāgo hoti– evampissa taṃ dukkhaṃ nijjiṇṇaṃ hoti Tassa tassa dukkhanidānassa ajjhupekkhato upekkhaṃ bhāvayato virāgo hoti– evampissa taṃ dukkhaṃ nijjiṇṇaṃ hoti. Evampi, bhikkhave, saphalo upakkamo hoti, saphalaṃ padhānaṃ.
     12. “Puna caparaṃ, bhikkhave, bhikkhu iti paṭisañcikkhati– ‘yathāsukhaṃ kho me viharato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti; dukkhāya pana me attānaṃ padahato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti. Yaṃnūnāhaṃ dukkhāya attānaṃ padaheyyan’ti. So dukkhāya attānaṃ padahati. Tassa dukkhāya attānaṃ padahato akusalā dhammā parihāyanti kusalā dhammā abhivaḍḍhanti. So na aparena samayena dukkhāya attānaṃ padahati. Taṃ kissa hetu? Yassa hi so, bhikkhave, bhikkhu atthāya dukkhāya attānaṃ padaheyya svāssa attho abhinipphanno hoti. Tasmā na aparena samayena dukkhāya attānaṃ padahati. Seyyathāpi, bhikkhave, usukāro tejanaṃ dvīsu alātesu ātāpeti paritāpeti ujuṃ karoti kammaniyaṃ. Yato kho, bhikkhave, usukārassa tejanaṃ dvīsu alātesu ātāpitaṃ hoti paritāpitaṃ ujuṃ kataṃ kammaniyaṃ, na so taṃ aparena samayena usukāro tejanaṃ dvīsu alātesu ātāpeti paritāpeti ujuṃ karoti kammaniyaṃ. Taṃ kissa hetu? Yassa hi so, bhikkhave, atthāya usukāro tejanaṃ dvīsu alātesu ātāpeyya paritāpeyya ujuṃ kareyya kammaniyaṃ svāssa attho abhinipphanno hoti. Tasmā na aparena samayena usukāro tejanaṃ dvīsu alātesu ātāpeti paritāpeti ujuṃ karoti kammaniyaṃ. Evameva kho, bhikkhave, bhikkhu iti paṭisañcikkhati– ‘yathāsukhaṃ kho me viharato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti; dukkhāya pana me attānaṃ padahato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti. Yaṃnūnāhaṃ dukkhāya attānaṃ padaheyyan’ti. So dukkhāya attānaṃ padahati. Tassa dukkhāya attānaṃ padahato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti. So na aparena samayena dukkhāya attānaṃ padahati. Taṃ kissa hetu? Yassa hi so, bhikkhave, bhikkhu atthāya dukkhāya attānaṃ padaheyya svāssa attho abhinipphanno hoti. Tasmā na aparena samayena dukkhāya attānaṃ padahati. Evampi, bhikkhave, saphalo upakkamo hoti, saphalaṃ padhānaṃ.
     13. “Puna caparaṃ, bhikkhave, idha tathāgato loke uppajjati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Taṃ dhammaṃ suṇāti gahapati vā gahapatiputto vā aññatarasmiṃ vā kule paccājāto. So taṃ dhammaṃ sutvā tathāgate saddhaṃ paṭilabhati. So tena saddhāpaṭilābhena samannāgato iti paṭisañcikkhati– ‘sambādho gharāvāso rajāpatho, abbhokāso pabbajjā. Nayidaṃ sukaraṃ agāraṃ ajjhāvasatā ekantaparipuṇṇaṃ ekantaparisuddhaṃ saṅkhalikhitaṃ brahmacariyaṃ carituṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti. So aparena samayena appaṃ vā bhogakkhandhaṃ pahāya mahantaṃ vā bhogakkhandhaṃ pahāya, appaṃ vā ñātiparivaṭṭaṃ pahāya mahantaṃ vā ñātiparivaṭṭaṃ pahāya kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajati.
     14. “So evaṃ pabbajito samāno bhikkhūnaṃ sikkhāsājīvasamāpanno pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti nihitadaṇḍo nihitasattho, lajjī dayāpanno sabbapāṇabhūtahitānukampī viharati. Adinnādānaṃ pahāya adinnādānā paṭivirato hoti dinnādāyī dinnapāṭikaṅkhī, athenena sucibhūtena attanā viharati. Abrahmacariyaṃ pahāya brahmacārī hoti ārācārī virato methunā gāmadhammā. Musāvādaṃ pahāya musāvādā paṭivirato hoti saccavādī saccasandho theto paccayiko avisaṃvādako lokassa. Pisuṇaṃ vācaṃ pahāya pisuṇāya vācāya paṭivirato hoti; ito sutvā na amutra akkhātā imesaṃ bhedāya, amutra vā sutvā na imesaṃ akkhātā amūsaṃ bhedāya– iti bhinnānaṃ vā sandhātā sahitānaṃ vā anuppadātā samaggārāmo samaggarato samagganandī samaggakaraṇiṃ vācaṃ bhāsitā hoti. Pharusaṃ vācaṃ pahāya pharusāya vācāya paṭivirato hoti; yā sā vācā nelā kaṇṇasukhā pemanīyā hadayaṅgamā porī bahujanakantā bahujanamanāpā tathārūpiṃ vācaṃ bhāsitā hoti. Samphappalāpaṃ pahāya samphappalāpā paṭivirato hoti kālavādī bhūtavādī atthavādī dhammavādī vinayavādī, nidhānavatiṃ vācaṃ bhāsitā kālena sāpadesaṃ pariyantavatiṃ atthasaṃhitaṃ. So bījagāmabhūtagāmasamārambhā paṭivirato hoti. Ekabhattiko hoti rattūparato virato vikālabhojanā. Naccagītavāditavisūkadassanā paṭivirato hoti. Mālāgandhavilepanadhāraṇamaṇḍanavibhūsanaṭṭhānā paṭivirato hoti. Uccāsayanamahāsayanā paṭivirato hoti. Jātarūparajatapaṭiggahaṇā paṭivirato hoti. Āmakadhaññapaṭiggahaṇā paṭivirato hoti. Āmakamaṃsapaṭiggahaṇā paṭivirato hoti. Itthikumārikapaṭiggahaṇā paṭivirato hoti. Dāsidāsapaṭiggahaṇā paṭivirato hoti. Ajeḷakapaṭiggahaṇā paṭivirato hoti. Kukkuṭasūkarapaṭiggahaṇā paṭivirato hoti. Hatthigavassavaḷavapaṭiggahaṇā paṭivirato hoti. Khettavatthupaṭiggahaṇā paṭivirato hoti. Dūteyyapahiṇagamanānuyogā paṭivirato hoti. Kayavikkayā paṭivirato hoti. Tulākūṭakaṃsakūṭamānakūṭā paṭivirato hoti. Ukkoṭanavañcananikatisāciyogā paṭivirato hoti. Chedanavadhabandhanaviparāmosa-ālopasahasākārā paṭivirato hoti.
     “So santuṭṭho hoti kāyaparihārikena cīvarena, kucchiparihārikena piṇḍapātena. So yena yeneva pakkamati samādāyeva pakkamati. Seyyathāpi nāma pakkhī sakuṇo yena yeneva ḍeti sapattabhārova ḍeti, evameva bhikkhu santuṭṭho hoti kāyaparihārikena cīvarena, kucchiparihārikena piṇḍapātena; so yena yeneva pakkamati samādāyeva pakkamati. So iminā ariyena sīlakkhandhena samannāgato ajjhattaṃ anavajjasukhaṃ paṭisaṃvedeti.
     15. “So cakkhunā rūpaṃ disvā na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjati. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā …pe… jivhāya rasaṃ sāyitvā …pe… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññāya na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati manindriyaṃ, manindriye saṃvaraṃ āpajjati. So iminā ariyena indriyasaṃvarena samannāgato ajjhattaṃ abyāsekasukhaṃ paṭisaṃvedeti.
     “So abhikkante paṭikkante sampajānakārī hoti, ālokite vilokite sampajānakārī hoti, samiñjite pasārite sampajānakārī hoti, saṅghāṭipattacīvaradhāraṇe sampajānakārī hoti asite pīte khāyite sāyite sampajānakārī hoti, uccārapassāvakamme sampajāna-kārī hoti, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī hoti.
     16. “So iminā ca ariyena sīlakkhandhena samannāgato, (imāya ca ariyāya santuṭṭhiyā samannāgato,) iminā ca ariyena indriyasaṃvarena samannāgato, iminā ca ariyena satisampajaññena samannāgato vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. So pacchābhattaṃ piṇḍapātapaṭikkanto nisīdati pallaṅkaṃ ābhujitvā, ujuṃ kāyaṃ paṇidhāya, parimukhaṃ satiṃ upaṭṭhapetvā. So abhijjhaṃ loke pahāya vigatābhijjhena cetasā viharati, abhijjhāya cittaṃ parisodheti. Byāpādapadosaṃ pahāya abyāpannacitto viharati sabbapāṇabhūtahitānukampī, byāpādapadosā cittaṃ parisodheti. Thinamiddhaṃ pahāya vigatathinamiddho viharati ālokasaññī sato sampajāno, thinamiddhā cittaṃ parisodheti. Uddhaccakukkuccaṃ pahāya anuddhato viharati ajjhattaṃ vūpasantacitto uddhaccakukkuccā cittaṃ parisodheti. Vicikicchaṃ pahāya tiṇṇavicikiccho viharati akathaṃkathī kusalesu dhammesu, vicikicchāya cittaṃ parisodheti.
     “So ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Evampi bhikkhave, saphalo upakkamo hoti, saphalaṃ padhānaṃ.
     “Puna caparaṃ, bhikkhave, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Evampi, bhikkhave, saphalo upakkamo hoti, saphalaṃ padhānaṃ.
     “Puna caparaṃ, bhikkhave, bhikkhu pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti. Yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Evampi, bhikkhave, saphalo upakkamo hoti, saphalaṃ padhānaṃ.
     “Puna caparaṃ, bhikkhave, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā, pubbeva somanassadomanassānaṃ atthaṅgamā, adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Evampi, bhikkhave, saphalo upakkamo hoti, saphalaṃ padhānaṃ.
     17. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmeti. So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ – ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Evampi, bhikkhave, saphalo upakkamo hoti, saphalaṃ padhānaṃ.
     18. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmeti. So dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā. Ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti. Evampi, bhikkhave, saphalo upakkamo hoti, saphalaṃ padhānaṃ.
     19. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmeti. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti; ‘ime āsavā’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Evampi kho, bhikkhave, saphalo upakkamo hoti, saphalaṃ padhānaṃ. Evaṃvādī, bhikkhave, tathāgatā. Evaṃvādīnaṃ, bhikkhave, tathāgatānaṃ dasa sahadhammikā pāsaṃsaṭṭhānā āgacchanti.
     20. “Sace bhikkhave, sattā pubbekatahetu sukhadukkhaṃ paṭisaṃvedenti; addhā, bhikkhave, tathāgato pubbe sukatakammakārī yaṃ etarahi evarūpā anāsavā sukhā vedanā vedeti. Sace, bhikkhave, sattā issaranimmānahetu sukhadukkhaṃ paṭisaṃvedenti; addhā, bhikkhave, tathāgato bhaddakena issarena nimmito yaṃ etarahi evarūpā anāsavā sukhā vedanā vedeti. Sace, bhikkhave, sattā saṅgatibhāvahetu sukhadukkhaṃ paṭisaṃvedenti; addhā, bhikkhave, tathāgato kalyāṇasaṅgatiko yaṃ etarahi evarūpā anāsavā sukhā vedanā vedeti. Sace, bhikkhave, sattā abhijātihetu sukhadukkhaṃ paṭisaṃvedenti; addhā, bhikkhave, tathāgato kalyāṇābhijātiko yaṃ etarahi evarūpā anāsavā sukhā vedanā vedeti. Sace, bhikkhave, sattā diṭṭhadhammūpakkamahetu sukhadukkhaṃ paṭisaṃvedenti; addhā, bhikkhave, tathāgato kalyāṇadiṭṭhadhammūpakkamo yaṃ etarahi evarūpā anāsavā sukhā vedanā vedeti.
     “Sace, bhikkhave, sattā pubbekatahetu sukhadukkhaṃ paṭisaṃvedenti, pāsaṃso tathāgato; no ce sattā pubbekatahetu sukhadukkhaṃ paṭisaṃvedenti, pāsaṃso tathāgato. Sace, bhikkhave, sattā issaranimmānahetu sukhadukkhaṃ paṭisaṃvedenti, pāsaṃso tathāgato; no ce sattā issaranimmānahetu sukhadukkhaṃ paṭisaṃvedenti, pāsaṃso tathāgato. Sace, bhikkhave, sattā saṅgatibhāvahetu sukhadukkhaṃ paṭisaṃvedenti, pāsaṃso tathāgato; no ce sattā saṅgatibhāvahetu sukhadukkhaṃ paṭisaṃvedenti, pāsaṃso tathāgato. Sace, bhikkhave, sattā abhijātihetu sukhadukkhaṃ paṭisaṃvedenti, pāsaṃso tathāgato; no ce sattā abhijātihetu sukhadukkhaṃ paṭisaṃvedenti, pāsaṃso tathāgato. Sace, bhikkhave, sattā diṭṭhadhammūpakkamahetu sukhadukkhaṃ paṭisaṃvedenti, pāsaṃso tathāgato; no ce sattā diṭṭhadhammūpakkamahetu sukhadukkhaṃ paṭisaṃvedenti, pāsaṃso tathāgato. Evaṃvādī, bhikkhave, tathāgatā. Evaṃvādīnaṃ, bhikkhave, tathāgatānaṃ ime dasa sahadhammikā pāsaṃsaṭṭhānā āgacchantī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Devadahasuttaṃ niṭṭhitaṃ paṭhamaṃ.


中部102经

MN.102/(2) Pañcattayasuttaṃ
     21. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “santi, bhikkhave, eke samaṇabrāhmaṇā aparantakappikā aparantānudiṭṭhino aparantaṃ ārabbha anekavihitāni adhivuttipadāni abhivadanti. ‘Saññī attā hoti arogo paraṃ maraṇā’ti– ittheke abhivadanti; ‘asaññī attā hoti arogo paraṃ maraṇā’ti– ittheke abhivadanti; ‘nevasaññīnāsaññī attā hoti arogo paraṃ maraṇā’ti– ittheke abhivadanti; sato vā pana sattassa ucchedaṃ vināsaṃ vibhavaṃ paññapenti, diṭṭhadhammanibbānaṃ vā paneke abhivadanti. Iti santaṃ vā attānaṃ paññapenti arogaṃ paraṃ maraṇā, sato vā pana sattassa ucchedaṃ vināsaṃ vibhavaṃ paññapenti, diṭṭhadhammanibbānaṃ vā paneke abhivadanti. Iti imāni pañca hutvā tīṇi honti, tīṇi hutvā pañca honti– ayamuddeso pañcattayassa.
     22. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā saññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, rūpiṃ vā te bhonto samaṇabrāhmaṇā saññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, arūpiṃ vā te bhonto samaṇabrāhmaṇā saññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, rūpiñca arūpiñca vā te bhonto samaṇabrāhmaṇā saññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, nevarūpiṃ nārūpiṃ vā te bhonto samaṇabrāhmaṇā saññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, ekattasaññiṃ vā te bhonto samaṇabrāhmaṇā saññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, nānattasaññiṃ vā te bhonto samaṇabrāhmaṇā saññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, parittasaññiṃ vā te bhonto samaṇabrāhmaṇā saññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, appamāṇasaññiṃ vā te bhonto samaṇabrāhmaṇā saññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, etaṃ vā panekesaṃ upātivattataṃ viññāṇakasiṇameke abhivadanti appamāṇaṃ āneñjaṃ Tayidaṃ, bhikkhave, tathāgato abhijānāti. Ye kho te bhonto samaṇabrāhmaṇā saññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, rūpiṃ vā te bhonto samaṇabrāhmaṇā saññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, arūpiṃ vā te bhonto samaṇabrāhmaṇā saññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, rūpiñca arūpiñca vā te bhonto samaṇabrāhmaṇā saññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, nevarūpiṃ nārūpiṃ vā te bhonto samaṇabrāhmaṇā saññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, ekattasaññiṃ vā te bhonto samaṇabrāhmaṇā saññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, nānattasaññiṃ vā te bhonto samaṇabrāhmaṇā saññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, parittasaññiṃ vā te bhonto samaṇabrāhmaṇā saññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, appamāṇasaññiṃ vā te bhonto samaṇabrāhmaṇā saññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, yā vā panetāsaṃ saññānaṃ parisuddhā paramā aggā anuttariyā akkhāyati yadi rūpasaññānaṃ yadi arūpasaññānaṃ yadi ekattasaññānaṃ yadi nānattasaññānaṃ. ‘Natthi kiñcī’ti ākiñcaññāyatanameke abhivadanti appamāṇaṃ āneñjaṃ. ‘Tayidaṃ saṅkhataṃ oḷārikaṃ atthi kho pana saṅkhārānaṃ nirodho atthetan’ti – iti viditvā tassa nissaraṇadassāvī tathāgato tadupātivatto.
     23. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā asaññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, rūpiṃ vā te bhonto samaṇabrāhmaṇā asaññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, arūpiṃ vā te bhonto samaṇabrāhmaṇā asaññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, rūpiñca arūpiñca vā te bhonto samaṇabrāhmaṇā asaññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, nevarūpiṃ nārūpiṃ vā te bhonto samaṇabrāhmaṇā asaññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā. Tatra, bhikkhave, ye te samaṇabrāhmaṇā saññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā tesamete paṭikkosanti. Taṃ kissa hetu? Saññā rogo saññā gaṇḍo saññā sallaṃ, etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ– ‘asaññan’ti. Tayidaṃ, bhikkhave, tathāgato abhijānāti ye kho te bhonto samaṇabrāhmaṇā asaññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, rūpiṃ vā te bhonto samaṇabrāhmaṇā asaññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, arūpiṃ vā te bhonto samaṇabrāhmaṇā asaññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, rūpiñca arūpiñca vā te bhonto samaṇabrāhmaṇā asaññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, nevarūpiṃ nārūpiṃ vā te bhonto samaṇabrāhmaṇā asaññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā. Yo hi koci, bhikkhave, samaṇo vā brāhmaṇo vā evaṃ vadeyya– ‘ahamaññatra rūpā, aññatra vedanāya, aññatra saññāya, aññatra saṅkhārehi, viññāṇassa āgatiṃ vā gatiṃ vā cutiṃ vā upapattiṃ vā vuddhiṃ vā virūḷhiṃ vā vepullaṃ vā paññapessāmī’ti – netaṃ ṭhānaṃ vijjati. ‘Tayidaṃ saṅkhataṃ oḷārikaṃ atthi kho pana saṅkhārānaṃ nirodho atthetan’ti– iti viditvā tassa nissaraṇadassāvī tathāgato tadupātivatto.
     24. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā nevasaññīnāsaññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, rūpiṃ vā te bhonto samaṇabrāhmaṇā nevasaññīnāsaññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, arūpiṃ vā te bhonto samaṇabrāhmaṇā nevasaññīnāsaññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, rūpiñca arūpiñca vā te bhonto samaṇabrāhmaṇā nevasaññīnāsaññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, nevarūpiṃ nārūpiṃ vā te bhonto samaṇabrāhmaṇā nevasaññīnāsaññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā. Tatra, bhikkhave, ye te samaṇabrāhmaṇā saññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā tesamete paṭikkosanti, yepi te bhonto samaṇabrāhmaṇā asaññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā tesamete paṭikkosanti. Taṃ kissa hetu? Saññā rogo saññā gaṇḍo saññā sallaṃ, asaññā sammoho, etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ– ‘nevasaññānāsaññan’ti. Tayidaṃ, bhikkhave, tathāgato abhijānāti. Ye kho te bhonto samaṇabrāhmaṇā nevasaññīnāsaññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, rūpiṃ vā te bhonto samaṇabrāhmaṇā nevasaññīnāsaññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, arūpiṃ vā te bhonto samaṇabrāhmaṇā nevasaññīnāsaññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, rūpiñca arūpiñca vā te bhonto samaṇabrāhmaṇā nevasaññīnāsaññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā, nevarūpiṃ nārūpiṃ vā te bhonto samaṇabrāhmaṇā nevasaññīnāsaññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā diṭṭhasutamutaviññātabbasaṅkhāramattena etassa āyatanassa upasampadaṃ paññapenti, byasanañhetaṃ, bhikkhave, akkhāyati etassa āyatanassa upasampadāya Na hetaṃ, bhikkhave, āyatanaṃ saṅkhārasamāpatti-pattabbamakkhāyati; saṅkhārāvasesasamāpattipattabbametaṃ, bhikkhave, āyatanamakkhāyati. ‘Tayidaṃ saṅkhataṃ oḷārikaṃ atthi kho pana saṅkhārānaṃ nirodho atthetan’ti– iti viditvā tassa nissaraṇadassāvī tathāgato tadupātivatto.
     25. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññapenti tatra, bhikkhave, ye te samaṇabrāhmaṇā saññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā tesamete paṭikkosanti, yepi te bhonto samaṇabrāhmaṇā asaññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā tesamete paṭikkosanti, yepi te bhonto samaṇabrāhmaṇā nevasaññīnāsaññiṃ attānaṃ paññapenti arogaṃ paraṃ maraṇā tesamete paṭikkosanti. Taṃ kissa hetu? Sabbepime bhonto samaṇabrāhmaṇā uddhaṃ saraṃ āsattiṃyeva abhivadanti– ‘iti pecca bhavissāma, iti pecca bhavissāmā’ti. Seyyathāpi nāma vāṇijassa vāṇijjāya gacchato evaṃ hoti– ‘ito me idaṃ bhavissati, iminā idaṃ lacchāmī’ti, evamevime bhonto samaṇabrāhmaṇā vāṇijūpamā maññe paṭibhanti– ‘iti pecca bhavissāma, iti pecca bhavissāmā’ti. Tayidaṃ, bhikkhave, tathāgato abhijānāti. Ye kho te bhonto samaṇabrāhmaṇā sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññapenti te sakkāyabhayā sakkāyaparijegucchā sakkāyaññeva anuparidhāvanti anuparivattanti. Seyyathāpi nāma sā gaddulabaddho daḷhe thambhe vā khile vā upanibaddho tameva thambhaṃ vā khilaṃ vā anuparidhāvati anuparivattati evamevime bhonto samaṇabrāhmaṇā sakkāyabhayā sakkāyaparijegucchā sakkāyaññeva anuparidhāvanti anuparivattanti. ‘Tayidaṃ saṅkhataṃ oḷārikaṃ atthi kho pana saṅkhārānaṃ nirodho atthetan’ti– iti viditvā tassa nissaraṇadassāvī tathāgato tadupātivatto.
     26. “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā aparantakappikā aparantānudiṭṭhino aparantaṃ ārabbha anekavihitāni adhivuttipadāni abhivadanti, sabbe te imāneva pañcāyatanāni abhivadanti etesaṃ vā aññataraṃ.
     27. “Santi, bhikkhave, eke samaṇabrāhmaṇā pubbantakappikā pubbantānudiṭṭhino pubbantaṃ ārabbha anekavihitāni adhivuttipadāni abhivadanti. ‘Sassato attā ca loko ca, idameva saccaṃ moghamaññan’ti– ittheke abhivadanti, ‘asassato attā ca loko ca, idameva saccaṃ moghamaññan’ti– ittheke abhivadanti, ‘sassato ca asassato ca attā ca loko ca, idameva saccaṃ moghamaññan’ti– ittheke abhivadanti, ‘nevasassato nāsassato attā ca loko ca, idameva saccaṃ moghamaññan’ti– ittheke abhivadanti, ‘antavā attā ca loko ca, idameva saccaṃ moghamaññan’ti– ittheke abhivadanti, ‘anantavā attā ca loko ca, idameva saccaṃ moghamaññan’ti– ittheke abhivadanti, ‘antavā ca anantavā ca attā ca loko ca, idameva saccaṃ moghamaññan’ti– ittheke abhivadanti, ‘nevantavā nānantavā attā ca loko ca, idameva saccaṃ moghamaññan’ti– ittheke abhivadanti, ‘ekattasaññī attā ca loko ca, idameva saccaṃ moghamaññan’ti– ittheke abhivadanti, ‘nānattasaññī attā ca loko ca, idameva saccaṃ moghamaññan’ti– ittheke abhivadanti, ‘parittasaññī attā ca loko ca, idameva saccaṃ moghamaññan’ti– ittheke abhivadanti, ‘appamāṇasaññī attā ca loko ca, idameva saccaṃ moghamaññan’ti– ittheke abhivadanti, ‘ekantasukhī attā ca loko ca, idameva saccaṃ moghamaññan’ti– ittheke abhivadanti, ‘ekantadukkhī attā ca loko ca, idameva saccaṃ moghamaññan’ti– ittheke abhivadanti, ‘sukhadukkhī attā ca loko ca, idameva saccaṃ moghamaññan’ti– ittheke abhivadanti, ‘adukkhamasukhī attā ca loko ca, idameva saccaṃ moghamaññan’ti– ittheke abhivadanti.
     28. “Tatra bhikkhave, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘sassato attā ca loko ca, idameva saccaṃ moghamaññan’ti tesaṃ vata aññatreva saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā paccattaṃyeva ñāṇaṃ bhavissati parisuddhaṃ pariyodātanti– netaṃ ṭhānaṃ vijjati. Paccattaṃ kho pana, bhikkhave, ñāṇe asati parisuddhe pariyodāte yadapi te bhonto samaṇabrāhmaṇā tattha ñāṇabhāgamattameva pariyodapenti tadapi tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ upādānamakkhāyati. ‘Tayidaṃ saṅkhataṃ oḷārikaṃ atthi kho pana saṅkhārānaṃ nirodho atthetan’ti– iti viditvā tassa nissaraṇadassāvī tathāgato tadupātivatto.
     29. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘asassato attā ca loko ca, idameva saccaṃ moghamaññan’ti …pe… sassato ca asassato ca attā ca loko ca… nevasassato nāsassato attā ca loko ca… antavā attā ca loko ca… anantavā attā ca loko ca… antavā ca anantavā ca attā ca loko ca… nevantavā nānantavā attā ca loko ca… ekattasaññī attā ca loko ca… nānattasaññī attā ca loko ca… parittasaññī attā ca loko ca… appamāṇasaññī attā ca loko ca… ekantasukhī attā ca loko ca… ekantadukkhī attā ca loko ca… sukhadukkhī attā ca loko ca… adukkhamasukhī attā ca loko ca, idameva saccaṃ moghamaññanti, tesaṃ vata aññatreva saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā paccattaṃyeva ñāṇaṃ bhavissati parisuddhaṃ pariyodātanti– netaṃ ṭhānaṃ vijjati. Paccattaṃ kho pana, bhikkhave, ñāṇe asati parisuddhe pariyodāte yadapi te bhonto samaṇabrāhmaṇā tattha ñāṇabhāgamattameva pariyodapenti tadapi tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ upādānamakkhāyati. ‘Tayidaṃ saṅkhataṃ oḷārikaṃ atthi kho pana saṅkhārānaṃ nirodho atthetan’ti– iti viditvā tassa nissaraṇadassāvī tathāgato tadupātivatto.
     30. “Idha bhikkhave, ekacco samaṇo vā brāhmaṇo vā pubbantānudiṭṭhīnañca paṭinissaggā, aparantānudiṭṭhīnañca paṭinissaggā, sabbaso kāmasaṃyojanānaṃ anadhiṭṭhānā, pavivekaṃ pītiṃ upasampajja viharati– ‘etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ pavivekaṃ pītiṃ upasampajja viharāmī’ti. Tassa sā pavivekā pīti nirujjhati. Pavivekāya pītiyā nirodhā uppajjati domanassaṃ, domanassassa nirodhā uppajjati pavivekā pīti. Seyyathāpi, bhikkhave, yaṃ chāyā jahati taṃ ātapo pharati, yaṃ ātapo jahati taṃ chāyā pharati; evameva kho, bhikkhave, pavivekāya pītiyā nirodhā uppajjati domanassaṃ, domanassassa nirodhā uppajjati pavivekā pīti. Tayidaṃ, bhikkhave, tathāgato abhijānāti. Ayaṃ kho bhavaṃ samaṇo vā brāhmaṇo vā pubbantānudiṭṭhīnañca paṭinissaggā aparantānudiṭṭhīnañca paṭinissaggā, sabbaso kāmasaṃyojanānaṃ anadhiṭṭhānā, pavivekaṃ pītiṃ upasampajja viharati– ‘etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ pavivekaṃ pītiṃ upasampajja viharāmī’ti. Tassa sā pavivekā pīti nirujjhati. Pavivekāya pītiyā nirodhā uppajjati domanassaṃ, domanassassa nirodhā uppajjati pavivekā pīti. ‘Tayidaṃ saṅkhataṃ oḷārikaṃ atthi kho pana saṅkhārānaṃ nirodho atthetan’ti– iti viditvā tassa nissaraṇadassāvī tathāgato tadupātivatto.
     31. “Idha pana, bhikkhave, ekacco samaṇo vā brāhmaṇo vā pubbantānudiṭṭhīnañca paṭinissaggā, aparantānudiṭṭhīnañca paṭinissaggā, sabbaso kāmasaṃyojanānaṃ anadhiṭṭhānā, pavivekāya pītiyā samatikkamā nirāmisaṃ sukhaṃ upasampajja viharati– ‘etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ nirāmisaṃ sukhaṃ upasampajja viharāmī’ti. Tassa taṃ nirāmisaṃ sukhaṃ nirujjhati. Nirāmisassa sukhassa nirodhā uppajjati pavivekā pīti, pavivekāya pītiyā nirodhā uppajjati nirāmisaṃ sukhaṃ Seyyathāpi, bhikkhave, yaṃ chāyā jahati taṃ ātapo pharati, yaṃ ātapo jahati taṃ chāyā pharati; evameva kho, bhikkhave, nirāmisassa sukhassa nirodhā uppajjati pavivekā pīti, pavivekāya pītiyā nirodhā uppajjati nirāmisaṃ sukhaṃ. Tayidaṃ, bhikkhave, tathāgato abhijānāti. Ayaṃ kho bhavaṃ samaṇo vā brāhmaṇo vā pubbantānudiṭṭhīnañca paṭinissaggā, aparantānudiṭṭhīnañca paṭinissaggā, sabbaso kāmasaṃyojanānaṃ anadhiṭṭhānā pavivekāya pītiyā samatikkamā, nirāmisaṃ sukhaṃ upasampajja viharati– ‘etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ nirāmisaṃ sukhaṃ upasampajja viharāmī’ti. Tassa taṃ nirāmisaṃ sukhaṃ nirujjhati. Nirāmisassa sukhassa nirodhā uppajjati pavivekā pīti, pavivekāya pītiyā nirodhā uppajjati nirāmisaṃ sukhaṃ. ‘Tayidaṃ saṅkhataṃ oḷārikaṃ atthi kho pana saṅkhārānaṃ nirodho atthetan’ti – iti viditvā tassa nissaraṇadassāvī tathāgato tadupātivatto.
     32. “Idha pana, bhikkhave, ekacco samaṇo vā brāhmaṇo vā pubbantānudiṭṭhīnañca paṭinissaggā, aparantānudiṭṭhīnañca paṭinissaggā, sabbaso kāmasaṃyojanānaṃ anadhiṭṭhānā, pavivekāya pītiyā samatikkamā, nirāmisassa sukhassa samatikkamā, adukkhamasukhaṃ vedanaṃ upasampajja viharati– ‘etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ adukkhamasukhaṃ vedanaṃ upasampajja viharāmī’ti. Tassa sā adukkhamasukhā vedanā nirujjhati. Adukkhamasukhāya vedanāya nirodhā uppajjati nirāmisaṃ sukhaṃ, nirāmisassa sukhassa nirodhā uppajjati adukkhamasukhā vedanā. Seyyathāpi, bhikkhave, yaṃ chāyā jahati taṃ ātapo pharati, yaṃ ātapo jahati taṃ chāyā pharati; evameva kho, bhikkhave, adukkhamasukhāya vedanāya nirodhā uppajjati nirāmisaṃ sukhaṃ, nirāmisassa sukhassa nirodhā uppajjati adukkhamasukhā vedanā. Tayidaṃ, bhikkhave, tathāgato abhijānāti. Ayaṃ kho bhavaṃ samaṇo vā brāhmaṇo vā pubbantānudiṭṭhīnañca paṭinissaggā aparantānudiṭṭhīnañca paṭinissaggā, sabbaso kāmasaṃyojanānaṃ anadhiṭṭhānā, pavivekāya pītiyā samatikkamā, nirāmisassa sukhassa samatikkamā, adukkhamasukhaṃ vedanaṃ upasampajja viharati– ‘etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ adukkhamasukhaṃ vedanaṃ upasampajja viharāmī’ti. Tassa sā adukkhamasukhā vedanā nirujjhati. Adukkhamasukhāya vedanāya nirodhā uppajjati nirāmisaṃ sukhaṃ, nirāmisassa sukhassa nirodhā uppajjati adukkhamasukhā vedanā. ‘Tayidaṃ saṅkhataṃ oḷārikaṃ atthi kho pana saṅkhārānaṃ nirodho atthetan’ti– iti viditvā tassa nissaraṇadassāvī tathāgato tadupātivatto.
     33. “Idha pana, bhikkhave, ekacco samaṇo vā brāhmaṇo vā pubbantānudiṭṭhīnañca paṭinissaggā, aparantānudiṭṭhīnañca paṭinissaggā, sabbaso kāmasaṃyojanānaṃ anadhiṭṭhānā, pavivekāya pītiyā samatikkamā, nirāmisassa sukhassa samatikkamā, adukkhamasukhāya vedanāya samatikkamā– ‘santohamasmi, nibbutohamasmi, anupādānohamasmī’ti samanupassati. Tayidaṃ, bhikkhave, tathāgato abhijānāti. Ayaṃ kho bhavaṃ samaṇo vā brāhmaṇo vā pubbantānudiṭṭhīnañca paṭinissaggā, aparantānudiṭṭhīnañca paṭinissaggā, sabbaso kāmasaṃyojanānaṃ anadhiṭṭhānā, pavivekāya pītiyā samatikkamā, nirāmisassa sukhassa samatikkamā, adukkhamasukhāya vedanāya samatikkamā– ‘santohamasmi, nibbutohamasmi, anupādānohamasmī’ti samanupassati; addhā ayamāyasmā nibbānasappāyaṃyeva paṭipadaṃ abhivadati. Atha ca panāyaṃ bhavaṃ samaṇo vā brāhmaṇo vā pubbantānudiṭṭhiṃ vā upādiyamāno upādiyati, aparantānudiṭṭhiṃ vā upādiyamāno upādiyati, kāmasaṃyojanaṃ vā upādiyamāno upādiyati, pavivekaṃ vā pītiṃ upādiyamāno upādiyati, nirāmisaṃ vā sukhaṃ upādiyamāno upādiyati, adukkhamasukhaṃ vā vedanaṃ upādiyamāno upādiyati. Yañca kho ayamāyasmā– ‘santohamasmi, nibbutohamasmi, anupādānohamasmī’ti samanupassati tadapi imassa bhoto samaṇassa brāhmaṇassa upādānamakkhāyati. ‘Tayidaṃ saṅkhataṃ oḷārikaṃ atthi kho pana saṅkhārānaṃ nirodho atthetan’ti– iti viditvā tassa nissaraṇadassāvī tathāgato tadupātivatto.
     “Idaṃ kho pana, bhikkhave, tathāgatena anuttaraṃ santivarapadaṃ abhisambuddhaṃ yadidaṃ– channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā anupādāvimokkho”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Pañcattayasuttaṃ niṭṭhitaṃ dutiyaṃ.


中部103经

MN.103/(3) Kintisuttaṃ
     34. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā pisinārāyaṃ viharati baliharaṇe vanasaṇḍe. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “kinti vo bhikkhave, mayi hoti– ‘cīvarahetu vā samaṇo gotamo dhammaṃ deseti, piṇḍapātahetu vā samaṇo gotamo dhammaṃ deseti, senāsanahetu vā samaṇo gotamo dhammaṃ deseti, itibhavābhavahetu vā samaṇo gotamo dhammaṃ desetī’”ti? “Na kho no, bhante, bhagavati evaṃ hoti– ‘cīvarahetu vā samaṇo gotamo dhammaṃ deseti, piṇḍapātahetu vā samaṇo gotamo dhammaṃ deseti, senāsanahetu vā samaṇo gotamo dhammaṃ deseti, itibhavābhavahetu vā samaṇo gotamo dhammaṃ desetī’”ti.
     “Na ca kira vo, bhikkhave, mayi evaṃ hoti– ‘cīvarahetu vā samaṇo gotamo dhammaṃ deseti …pe… itibhavābhavahetu vā samaṇo gotamo dhammaṃ desetī’ti; atha kinti carahi vo, bhikkhave, mayi hotī”ti? “Evaṃ kho no, bhante, bhagavati hoti– ‘anukampako bhagavā hitesī; anukampaṃ upādāya dhammaṃ desetī’”ti. “Evañca kira vo, bhikkhave, mayi hoti– ‘anukampako bhagavā hitesī; anukampaṃ upādāya dhammaṃ desetī’”ti.
     35. “Tasmātiha, bhikkhave, ye vo mayā dhammā abhiññā desitā, seyyathidaṃ– cattāro satipaṭṭhānā cattāro sammappadhānā cattāro iddhipādā pañcindriyāni pañca balāni satta bojjhaṅgā ariyo aṭṭhaṅgiko maggo, tattha sabbeheva samaggehi sammodamānehi avivadamānehi sikkhitabbaṃ. Tesañca vo, bhikkhave, samaggānaṃ sammodamānānaṃ avivadamānānaṃ sikkhataṃ siyaṃsu dve bhikkhū abhidhamme nānāvādā. Tatra ce tumhākaṃ evamassa– ‘imesaṃ kho āyasmantānaṃ atthato ceva nānaṃ byañjanato ca nānan’ti, tattha yaṃ bhikkhuṃ suvacataraṃ maññeyyātha so upasaṅkamitvā evamassa vacanīyo– ‘āyasmantānaṃ kho atthato ceva nānaṃ, byañjanato ca nānaṃ. Tadamināpetaṃ āyasmanto jānātha– yathā atthato ceva nānaṃ, byañjanato ca nānaṃ. Māyasmanto vivādaṃ āpajjitthā’ti. Athāparesaṃ ekatopakkhikānaṃ bhikkhūnaṃ yaṃ bhikkhuṃ suvacataraṃ maññeyyātha so upasaṅkamitvā evamassa vacanīyo– ‘āyasmantānaṃ kho atthato ceva nānaṃ, byañjanato ca nānaṃ. Tadamināpetaṃ āyasmanto jānātha– yathā atthato ceva nānaṃ, byañjanato ca nānaṃ. Māyasmanto vivādaṃ āpajjitthā’ti. Iti duggahitaṃ duggahitato dhāretabbaṃ, suggahitaṃ suggahitato dhāretabbaṃ. Duggahitaṃ duggahitato dhāretvā suggahitaṃ suggahitato dhāretvā yo dhammo yo vinayo so bhāsitabbo.
     36. “Tatra ce tumhākaṃ evamassa– ‘imesaṃ kho āyasmantānaṃ atthato hi kho nānaṃ, byañjanato sametī’ti, tattha yaṃ bhikkhuṃ suvacataraṃ maññeyyātha so upasaṅkamitvā evamassa vacanīyo– ‘āyasmantānaṃ kho atthato hi nānaṃ, byañjanato sameti. Tadamināpetaṃ āyasmanto jānātha– yathā atthato hi kho nānaṃ, byañjanato sameti. Māyasmanto vivādaṃ āpajjitthā’ti. Athāparesaṃ ekatopakkhikānaṃ bhikkhūnaṃ yaṃ bhikkhuṃ suvacataraṃ maññeyyātha so upasaṅkamitvā evamassa vacanīyo– ‘āyasmantānaṃ kho atthato hi kho nānaṃ, byañjanato sameti. Tadamināpetaṃ āyasmanto jānātha– yathā atthato hi kho nānaṃ, byañjanato sameti. Māyasmanto vivādaṃ āpajjitthā’ti Iti duggahitaṃ duggahitato dhāretabbaṃ, suggahitaṃ suggahitato dhāretabbaṃ. Duggahitaṃ duggahitato dhāretvā suggahitaṃ suggahitato dhāretvā yo dhammo yo vinayo so bhāsitabbo.
     37. “Tatra ce tumhākaṃ evamassa– ‘imesaṃ kho āyasmantānaṃ atthato hi kho sameti, byañjanato nānan’ti, tattha yaṃ bhikkhuṃ suvacataraṃ maññeyyātha so upasaṅkamitvā evamassa vacanīyo– ‘āyasmantānaṃ kho atthato hi sameti, byañjanato nānaṃ. Tadamināpetaṃ āyasmanto jānātha– yathā atthato hi kho sameti, byañjanato nānaṃ. Appamattakaṃ kho panetaṃ yadidaṃ– byañjanaṃ. Māyasmanto appamattake vivādaṃ āpajjitthā’ti. Athāparesaṃ ekatopakkhikānaṃ bhikkhūnaṃ yaṃ bhikkhuṃ suvacataraṃ maññeyyātha so upasaṅkamitvā evamassa vacanīyo– ‘āyasmantānaṃ kho atthato hi sameti, byañjanato nānaṃ. Tadamināpetaṃ āyasmanto jānātha– yathā atthato hi kho sameti, byañjanato nānaṃ. Appamattakaṃ kho panetaṃ yadidaṃ byañjanaṃ. Māyasmanto appamattake vivādaṃ āpajjitthā’ti. Iti suggahitaṃ suggahitato dhāretabbaṃ, duggahitaṃ duggahitato dhāretabbaṃ. Suggahitaṃ suggahitato dhāretvā duggahitaṃ duggahitato dhāretvā yo dhammo yo vinayo so bhāsitabbo.
     38. “Tatra ce tumhākaṃ evamassa– ‘imesaṃ kho āyasmantānaṃ atthato ceva sameti byañjanato ca sametī’ti, tattha yaṃ bhikkhuṃ suvacataraṃ maññeyyātha so upasaṅkamitvā evamassa vacanīyo– ‘āyasmantānaṃ kho atthato ceva sameti, byañjanato ca sameti. Tadamināpetaṃ āyasmanto jānātha– yathā atthato ceva sameti byañjanato ca sameti. Māyasmanto vivādaṃ āpajjitthā’ti. Athāparesaṃ ekatopakkhikānaṃ bhikkhūnaṃ yaṃ bhikkhuṃ suvacataraṃ maññeyyātha so upasaṅkamitvā evamassa vacanīyo– ‘āyasmantānaṃ kho atthato ceva sameti byañjanato ca sameti. Tadamināpetaṃ āyasmanto jānātha – yathā atthato ceva sameti byañjanato ca sameti. Māyasmanto vivādaṃ āpajjitthā’ti. Iti suggahitaṃ suggahitato dhāretabbaṃ. Suggahitaṃ suggahitato dhāretvā yo dhammo yo vinayo so bhāsitabbo.
     39. “Tesañca vo, bhikkhave, samaggānaṃ sammodamānānaṃ avivadamānānaṃ sikkhataṃ siyā aññatarassa bhikkhuno āpatti siyā vītikkamo, tatra, bhikkhave, na codanāya taritabbaṃ. Puggalo upaparikkhitabbo– ‘iti mayhañca avihesā bhavissati parassa ca puggalassa anupaghāto, paro hi puggalo akkodhano anupanāhī adaḷhadiṭṭhī suppaṭinissaggī, sakkomi cāhaṃ etaṃ puggalaṃ akusalā vuṭṭhāpetvā kusale patiṭṭhāpetun’ti. Sace, bhikkhave, evamassa, kallaṃ vacanāya.
     “Sace pana, bhikkhave, evamassa– ‘mayhaṃ kho avihesā bhavissati parassa ca puggalassa upaghāto, paro hi puggalo kodhano upanāhī adaḷhadiṭṭhī suppaṭinissaggī, sakkomi cāhaṃ etaṃ puggalaṃ akusalā vuṭṭhāpetvā kusale patiṭṭhāpetuṃ. Appamattakaṃ kho panetaṃ yadidaṃ – parassa puggalassa upaghāto. Atha kho etadeva bahutaraṃ– svāhaṃ sakkomi etaṃ puggalaṃ akusalā vuṭṭhāpetvā kusale patiṭṭhāpetun’ti Sace, bhikkhave, evamassa, kallaṃ vacanāya.
     “Sace pana, bhikkhave, evamassa– ‘mayhaṃ kho vihesā bhavissati parassa ca puggalassa anupaghāto. Paro hi puggalo akkodhano anupanāhī daḷhadiṭṭhī duppaṭinissaggī, sakkomi cāhaṃ etaṃ puggalaṃ akusalā vuṭṭhāpetvā kusale patiṭṭhāpetuṃ. Appamattakaṃ kho panetaṃ yadidaṃ mayhaṃ vihesā. Atha kho etadeva bahutaraṃ– svāhaṃ sakkomi etaṃ puggalaṃ akusalā vuṭṭhāpetvā kusale patiṭṭhāpetun’ti. Sace, bhikkhave, evamassa, kallaṃ vacanāya.
     “Sace pana, bhikkhave, evamassa– ‘mayhañca kho vihesā bhavissati parassa ca puggalassa upaghāto. Paro hi puggalo kodhano upanāhī daḷhadiṭṭhī duppaṭinissaggī, sakkomi cāhaṃ etaṃ puggalaṃ akusalā vuṭṭhāpetvā kusale patiṭṭhāpetuṃ. Appamattakaṃ kho panetaṃ yadidaṃ– mayhañca vihesā bhavissati parassa ca puggalassa upaghāto. Atha kho etadeva bahutaraṃ– svāhaṃ sakkomi etaṃ puggalaṃ akusalā vuṭṭhāpetvā kusale patiṭṭhāpetun’ti. Sace, bhikkhave, evamassa, kallaṃ vacanāya.
     “Sace pana, bhikkhave, evamassa– ‘mayhañca kho vihesā bhavissati parassa ca puggalassa upaghāto. Paro hi puggalo kodhano upanāhī daḷhadiṭṭhī duppaṭinissaggī, na cāhaṃ sakkomi etaṃ puggalaṃ akusalā vuṭṭhāpetvā kusale patiṭṭhāpetun’ti. Evarūpe, bhikkhave, puggale upekkhā nātimaññitabbā.
     40. “Tesañca vo, bhikkhave, samaggānaṃ sammodamānānaṃ avivadamānānaṃ sikkhataṃ aññamaññassa vacīsaṃhāro uppajjeyya diṭṭhipaḷāso cetaso āghāto appaccayo anabhiraddhi. Tattha ekatopakkhikānaṃ bhikkhūnaṃ yaṃ bhikkhuṃ suvacataraṃ maññeyyātha so upasaṅkamitvā evamassa vacanīyo– ‘yaṃ no, āvuso, amhākaṃ samaggānaṃ sammodamānānaṃ avivadamānānaṃ sikkhataṃ aññamaññassa vacīsaṃhāro uppanno diṭṭhipaḷāso cetaso āghāto appaccayo anabhiraddhi, taṃ jānamāno samaṇo garaheyyā’ti. Sammā byākaramāno, bhikkhave, bhikkhu evaṃ byākareyya ‘yaṃ no, āvuso, amhākaṃ samaggānaṃ sammodamānānaṃ avivadamānānaṃ sikkhataṃ aññamaññassa vacīsaṃhāro uppanno diṭṭhipaḷāso cetaso āghāto appaccayo anabhiraddhi, taṃ jānamāno samaṇo garaheyyāti. Etaṃ panāvuso, dhammaṃ appahāya nibbānaṃ sacchikareyyā’ti. Sammā byākaramāno, bhikkhave, bhikkhu evaṃ byākareyya– ‘etaṃ, āvuso, dhammaṃ appahāya na nibbānaṃ sacchikareyyā’ti.
     “Athāparesaṃ ekatopakkhikānaṃ bhikkhūnaṃ yaṃ bhikkhuṃ suvacataraṃ maññeyyātha, so upasaṅkamitvā evamassa vacanīyo– ‘yaṃ no, āvuso, amhākaṃ samaggānaṃ sammodamānānaṃ avivadamānānaṃ sikkhataṃ aññamaññassa vacīsaṃhāro uppanno diṭṭhipaḷāso cetaso āghāto appaccayo anabhiraddhi, taṃ jānamāno samaṇo garaheyyā’ti. Sammā byākaramāno, bhikkhave, bhikkhu evaṃ byākareyya– ‘yaṃ no, āvuso, amhākaṃ samaggānaṃ sammodamānānaṃ avivadamānānaṃ sikkhataṃ aññamaññassa vacīsaṃhāro uppanno diṭṭhipaḷāso cetaso āghāto appaccayo anabhiraddhi taṃ jānamāno samaṇo garaheyyāti. Etaṃ panāvuso, dhammaṃ appahāya nibbānaṃ sacchikareyyā’ti. Sammā byākaramāno, bhikkhave, bhikkhu evaṃ byākareyya – ‘etaṃ kho, āvuso, dhammaṃ appahāya na nibbānaṃ sacchikareyyā’”ti.
     “Taṃ ce, bhikkhave, bhikkhuṃ pare evaṃ puccheyyuṃ– ‘āyasmatā no ete bhikkhū akusalā vuṭṭhāpetvā kusale patiṭṭhāpitā’ti? Sammā byākaramāno, bhikkhave, bhikkhu evaṃ byākareyya ‘idhāhaṃ, āvuso, yena bhagavā tenupasaṅkamiṃ, tassa me bhagavā dhammaṃ desesi, tāhaṃ dhammaṃ sutvā tesaṃ bhikkhūnaṃ abhāsiṃ. Taṃ te bhikkhū dhammaṃ sutvā akusalā vuṭṭhahiṃsu, kusale patiṭṭhahiṃsū’ti. Evaṃ byākaramāno kho, bhikkhave, bhikkhu na ceva attānaṃ ukkaṃseti, na paraṃ vambheti, dhammassa cānudhammaṃ byākaroti, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchatī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Kintisuttaṃ niṭṭhitaṃ tatiyaṃ.


中部104经

MN.104/(4) Sāmagāmasuttaṃ
     41. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakkesu viharati sāmagāme. Tena kho pana samayena nigaṇṭho nāṭaputto pāvāyaṃ adhunākālaṅkato hoti. Tassa kālaṅkiriyāya bhinnā nigaṇṭhā dvedhikajātā bhaṇḍanajātā kalahajātā vivādāpannā aññamaññaṃ mukhasattīhi vitudantā viharanti– “na tvaṃ imaṃ dhammavinayaṃ ājānāsi, ahaṃ imaṃ dhammavinayaṃ ājānāmi. Kiṃ tvaṃ imaṃ dhammavinayaṃ ājānissasi! Micchāpaṭipanno tvamasi, ahamasmi sammāpaṭipanno. Sahitaṃ me, asahitaṃ te. Purevacanīyaṃ pacchā avaca pacchāvacanīyaṃ pure avaca. Adhiciṇṇaṃ te viparāvattaṃ. Āropito te vādo. Niggahitosi, cara vādappamokkhāya; nibbeṭhehi vā sace pahosī”ti. Vadhoyeva kho maññe nigaṇṭhesu nāṭaputtiyesu vattati. Yepi nigaṇṭhassa nāṭaputtassa sāvakā gihī odātavasanā tepi nigaṇṭhesu nāṭaputtiyesu nibbinnarūpā virattarūpā paṭivānarūpā yathā taṃ durakkhāte dhammavinaye duppavedite aniyyānike anupasamasaṃvattanike asammāsambuddhappavedite bhinnathūpe appaṭisaraṇe.
     42. Atha kho cundo samaṇuddeso pāvāyaṃ vassaṃvuṭṭho yena sāmagāmo yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho cundo samaṇuddeso āyasmantaṃ ānandaṃ etadavoca– “nigaṇṭho, bhante, nāṭaputto pāvāyaṃ adhunākālaṅkato. Tassa kālaṅkiriyāya bhinnā nigaṇṭhā dvedhikajātā …pe… bhinnathūpe appaṭisaraṇe”ti. Evaṃ vutte, āyasmā ānando cundaṃ samaṇuddesaṃ etadavoca– “atthi kho idaṃ, āvuso cunda, kathāpābhataṃ bhagavantaṃ dassanāya. Āyāma, āvuso cunda, yena bhagavā tenupasaṅkamissāma; upasaṅkamitvā etamatthaṃ bhagavato ārocessāmā”ti. “Evaṃ, bhante”ti kho cundo samaṇuddeso āyasmato ānandassa paccassosi.
     Atha kho āyasmā ca ānando cundo ca samaṇuddeso yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “ayaṃ, bhante, cundo samaṇuddeso evamāha– ‘nigaṇṭho bhante, nāṭaputto pāvāyaṃ adhunākālaṅkato. Tassa kālaṅkiriyāya bhinnā nigaṇṭhā dvedhikajātā …pe… bhinnathūpe appaṭisaraṇe’ti. Tassa mayhaṃ, bhante, evaṃ hoti– ‘māheva bhagavato accayena saṅghe vivādo uppajji; svāssa vivādo bahujanāhitāya bahujanāsukhāya bahuno janassa anatthāya ahitāya dukkhāya devamanussānan’”ti.
     43. “Taṃ kiṃ maññasi, ānanda, ye vo mayā dhammā abhiññā desitā, seyyathidaṃ– cattāro satipaṭṭhānā cattāro sammappadhānā cattāro iddhipādā pañcindriyāni pañca balāni satta bojjhaṅgā ariyo aṭṭhaṅgiko maggo, passasi no tvaṃ, ānanda, imesu dhammesu dvepi bhikkhū nānāvāde”ti? “Ye me, bhante, dhammā bhagavatā abhiññā desitā, seyyathidaṃ– cattāro satipaṭṭhānā cattāro sammappadhānā cattāro iddhipādā pañcindriyāni pañca balāni satta bojjhaṅgā ariyo aṭṭhaṅgiko maggo, nāhaṃ passāmi imesu dhammesu dvepi bhikkhū nānāvāde. Ye ca kho, bhante, puggalā bhagavantaṃ patissayamānarūpā viharanti tepi bhagavato accayena saṅghe vivādaṃ janeyyuṃ ajjhājīve vā adhipātimokkhe vā. Svāssa vivādo bahujanāhitāya bahujanāsukhāya bahuno janassa anatthāya ahitāya dukkhāya devamanussānan”ti. Appamattako so, ānanda, vivādo yadidaṃ– ajjhājīve vā adhipātimokkhe vā. Magge vā hi, ānanda, paṭipadāya vā saṅghe vivādo uppajjamāno uppajjeyya; svāssa vivādo bahujanāhitāya bahujanāsukhāya bahuno janassa anatthāya ahitāya dukkhāya devamanussānaṃ.
     44. “Chayimāni, ānanda, vivādamūlāni. Katamāni cha? Idhānanda, bhikkhu kodhano hoti upanāhī. Yo so, ānanda, bhikkhu kodhano hoti upanāhī so sattharipi agāravo viharati appatisso, dhammepi agāravo viharati appatisso, saṅghepi agāravo viharati appatisso, sikkhāyapi na paripūrakārī hoti. Yo so, ānanda, bhikkhu satthari agāravo viharati appatisso, dhamme… saṅghe agāravo viharati appatisso, sikkhāya na paripūrakārī hoti, so saṅghe vivādaṃ janeti; yo hoti vivādo bahujanāhitāya bahujanāsukhāya, bahuno janassa anatthāya ahitāya dukkhāya devamanussānaṃ. Evarūpañce tumhe, ānanda, vivādamūlaṃ ajjhattaṃ vā bahiddhā vā samanupasseyyātha, tatra tumhe, ānanda, tasseva pāpakassa vivādamūlassa pahānāya vāyameyyātha. Evarūpañce tumhe, ānanda, vivādamūlaṃ ajjhattaṃ vā bahiddhā vā na samanupasseyyātha. Tatra tumhe, ānanda, tasseva pāpakassa vivādamūlassa āyatiṃ anavassavāya paṭipajjeyyātha. Evametassa pāpakassa vivādamūlassa pahānaṃ hoti, evametassa pāpakassa vivādamūlassa āyatiṃ anavassavo hoti.
     45. “Puna caparaṃ, ānanda, bhikkhu makkhī hoti paḷāsī …pe… issukī hoti maccharī …pe… saṭho hoti māyāvī …pe… pāpiccho hoti micchādiṭṭhi …pe… sandiṭṭhiparāmāsī hoti ādhānaggāhī duppaṭinissaggī. Yo so, ānanda, bhikkhu sandiṭṭhiparāmāsī hoti ādhānaggāhī duppaṭinissaggī so sattharipi agāravo viharati appatisso, dhammepi agāravo viharati appatisso, saṅghepi agāravo viharati appatisso, sikkhāyapi na paripūrakārī hoti. Yo so, ānanda, bhikkhu satthari agāravo viharati appatisso, dhamme… saṅghe… sikkhāya na paripūrakārī hoti so saṅghe vivādaṃ janeti; yo hoti vivādo bahujanāhitāya bahujanāsukhāya, bahuno janassa anatthāya ahitāya dukkhāya devamanussānaṃ. Evarūpañce tumhe, ānanda, vivādamūlaṃ ajjhattaṃ vā bahiddhā vā samanupasseyyātha. Tatra tumhe, ānanda, tasseva pāpakassa vivādamūlassa pahānāya vāyameyyātha. Evarūpañce tumhe, ānanda, vivādamūlaṃ ajjhattaṃ vā bahiddhā vā na samanupasseyyātha, tatra tumhe, ānanda, tasseva pāpakassa vivādamūlassa āyatiṃ anavassavāya paṭipajjeyyātha. Evametassa pāpakassa vivādamūlassa pahānaṃ hoti evametassa pāpakassa vivādamūlassa āyatiṃ anavassavo hoti. Imāni kho, ānanda, cha vivādamūlāni.
     46. “Cattārimāni ānanda, adhikaraṇāni. Katamāni cattāri? Vivādādhikaraṇaṃ, anuvādādhikaraṇaṃ, āpattādhikaraṇaṃ, kiccādhikaraṇaṃ– imāni kho, ānanda, cattāri adhikaraṇāni. Satta kho panime, ānanda, adhikaraṇasamathā– uppannuppannānaṃ adhikaraṇānaṃ samathāya vūpasamāya sammukhāvinayo dātabbo, sativinayo dātabbo, amūḷhavinayo dātabbo, paṭiññāya kāretabbaṃ, yebhuyyasikā, tassapāpiyasikā, tiṇavatthārako.
     47. “Kathañcānanda, sammukhāvinayo hoti? Idhānanda, bhikkhū vivadanti dhammoti vā adhammoti vā vinayoti vā avinayoti vā. Tehānanda, bhikkhūhi sabbeheva samaggehi sannipatitabbaṃ. Sannipatitvā dhammanetti samanumajjitabbā Dhammanettiṃ samanumajjitvā yathā tattha sameti tathā taṃ adhikaraṇaṃ vūpasametabbaṃ. Evaṃ kho, ānanda, sammukhāvinayo hoti; evañca panidhekaccānaṃ adhikaraṇānaṃ vūpasamo hoti yadidaṃ– sammukhāvinayena.
     48. “Kathañcānanda, yebhuyyasikā hoti? Te ce, ānanda, bhikkhū na sakkonti taṃ adhikaraṇaṃ tasmiṃ āvāse vūpasametuṃ. Tehānanda, bhikkhūhi yasmiṃ āvāse bahutarā bhikkhū so āvāso gantabbo. Tattha sabbeheva samaggehi sannipatitabbaṃ. Sannipatitvā dhammanetti samanumajjitabbā. Dhammanettiṃ samanumajjitvā yathā tattha sameti tathā taṃ adhikaraṇaṃ vūpasametabbaṃ. Evaṃ kho, ānanda, yebhuyyasikā hoti, evañca panidhekaccānaṃ adhikaraṇānaṃ vūpasamo hoti yadidaṃ– yebhuyyasikāya.
     49. “Kathañcānanda, sativinayo hoti? Idhānanda, bhikkhū bhikkhuṃ evarūpāya garukāya āpattiyā codenti pārājikena vā pārājikasāmantena vā– ‘saratāyasmā evarūpiṃ garukaṃ āpattiṃ āpajjitā pārājikaṃ vā pārājikasāmantaṃ vā’ti? So evamāha– ‘na kho ahaṃ, āvuso, sarāmi evarūpiṃ garukaṃ āpattiṃ āpajjitā pārājikaṃ vā pārājikasāmantaṃ vā’ti. Tassa kho, ānanda, bhikkhuno sativinayo dātabbo. Evaṃ kho, ānanda, sativinayo hoti, evañca panidhekaccānaṃ adhikaraṇānaṃ vūpasamo hoti yadidaṃ– sativinayena.
     50. “Kathañcānanda amūḷhavinayo hoti? Idhānanda, bhikkhū bhikkhuṃ evarūpāya garukāya āpattiyā codenti pārājikena vā pārājikasāmantena vā– ‘saratāyasmā evarūpiṃ garukaṃ āpattiṃ āpajjitā pārājikaṃ vā pārājikasāmantaṃ vā’ti? (so evamāha– ‘na kho ahaṃ, āvuso, sarāmi evarūpiṃ garukaṃ āpattiṃ āpajjitā pārājikaṃ vā pārājikasāmantaṃ vā’ti. Tamenaṃ so nibbeṭhentaṃ ativeṭheti– ‘iṅghāyasmā sādhukameva jānāhi yadi sarasi evarūpiṃ garukaṃ āpattiṃ āpajjitā pārājikaṃ vā pārājikasāmantaṃ vā’ti.) So evamāha– ‘ahaṃ kho, āvuso, ummādaṃ pāpuṇiṃ cetaso vipariyāsaṃ. Tena me ummattakena bahuṃ assāmaṇakaṃ ajjhāciṇṇaṃ bhāsitaparikkantaṃ. Nāhaṃ taṃ sarāmi. Mūḷhena me etaṃ katan’ti. Tassa kho, ānanda, bhikkhuno amūḷhavinayo dātabbo. Evaṃ kho, ānanda amūḷhavinayo hoti, evañca panidhekaccānaṃ adhikaraṇānaṃ vūpasamo hoti yadidaṃ– amūḷhavinayena.
     51. “Kathañcānanda, paṭiññātakaraṇaṃ hoti? Idhānanda, bhikkhu codito vā acodito vā āpattiṃ sarati, vivarati uttānīkaroti. Tena, ānanda, bhikkhunā vuḍḍhataraṃ bhikkhuṃ upasaṅkamitvā ekaṃsaṃ cīvaraṃ katvā pāde vanditvā ukkuṭikaṃ nisīditvā añjaliṃ paggahetvā evamassa vacanīyo– ‘ahaṃ, bhante, itthannāmaṃ āpattiṃ āpanno, taṃ paṭidesemī’ti. So evamāha– ‘passasī’ti? ‘Āma passāmī’ti. ‘Āyatiṃ saṃvareyyāsī’ti. (‘saṃvarissāmī’ti.) Evaṃ kho, ānanda, paṭiññātakaraṇaṃ hoti, evañca panidhekaccānaṃ adhikaraṇānaṃ vūpasamo hoti yadidaṃ– paṭiññātakaraṇena.
     52. “Kathañcānanda tassapāpiyasikā hoti? Idhānanda, bhikkhu bhikkhuṃ evarūpāya garukāya āpattiyā codeti pārājikena vā pārājikasāmantena vā– ‘saratāyasmā evarūpiṃ garukaṃ āpattiṃ āpajjitā pārājikaṃ vā pārājikasāmantaṃ vā’ti? So evamāha– ‘na kho ahaṃ, āvuso, sarāmi evarūpiṃ garukaṃ āpattiṃ āpajjitā pārājikaṃ vā pārājikasāmantaṃ vā’ti. Tamenaṃ so nibbeṭhentaṃ ativeṭheti– ‘iṅghāyasmā sādhukameva jānāhi yadi sarasi evarūpiṃ garukaṃ āpattiṃ āpajjitā pārājikaṃ vā pārājikasāmantaṃ vā’ti. So evamāha– ‘na kho ahaṃ, āvuso, sarāmi evarūpiṃ garukaṃ āpattiṃ āpajjitā pārājikaṃ vā pārājikasāmantaṃ vā; sarāmi ca kho ahaṃ, āvuso, evarūpiṃ appamattikaṃ āpattiṃ āpajjitā’ti. Tamenaṃ so nibbeṭhentaṃ ativeṭheti– ‘iṅghāyasmā sādhukameva jānāhi yadi sarasi evarūpiṃ garukaṃ āpattiṃ āpajjitā pārājikaṃ vā pārājikasāmantaṃ vā’ti? So evamāha– ‘imañhi nāmāhaṃ, āvuso, appamattikaṃ āpattiṃ āpajjitvā apuṭṭho paṭijānissāmi. Kiṃ panāhaṃ evarūpiṃ garukaṃ āpattiṃ āpajjitvā pārājikaṃ vā pārājikasāmantaṃ vā puṭṭho napaṭijānissāmī’ti? So evamāha– ‘imañhi nāma tvaṃ, āvuso appamattikaṃ āpattiṃ āpajjitvā apuṭṭho napaṭijānissasi, kiṃ pana tvaṃ evarūpiṃ garukaṃ āpattiṃ āpajjitvā pārājikaṃ vā pārājikasāmantaṃ vā puṭṭho paṭijānissasi? Iṅghāyasmā sādhukameva jānāhi yadi sarasi evarūpiṃ garukaṃ āpattiṃ āpajjitā pārājikaṃ vā pārājikasāmantaṃ vā’ti. So evamāha– ‘sarāmi kho ahaṃ, āvuso, evarūpiṃ garukaṃ āpattiṃ āpajjitā pārājikaṃ vā pārājikasāmantaṃ vā. Davā me etaṃ vuttaṃ, ravā me etaṃ vuttaṃ– nāhaṃ taṃ sarāmi evarūpiṃ garukaṃ āpattiṃ āpajjitā pārājikaṃ vā pārājikasāmantaṃ vā’ti. Evaṃ kho, ānanda, tassapāpiyasikā hoti, evañca panidhekaccānaṃ adhikaraṇānaṃ vūpasamo hoti yadidaṃ– tassapāpiyasikāya.
     53. “Kathañcānanda tiṇavatthārako hoti? Idhānanda, bhikkhūnaṃ bhaṇḍanajātānaṃ kalahajātānaṃ vivādāpannānaṃ viharataṃ bahuṃ assāmaṇakaṃ ajjhāciṇṇaṃ hoti bhāsitaparikkantaṃ. Tehānanda, bhikkhūhi sabbeheva samaggehi sannipatitabbaṃ. Sannipatitvā ekatopakkhikānaṃ bhikkhūnaṃ byattena bhikkhunā uṭṭhāyāsanā ekaṃsaṃ cīvaraṃ katvā añjaliṃ paṇāmetvā saṅgho ñāpetabbo–
     ‘Suṇātu me, bhante, saṅgho. Idaṃ amhākaṃ bhaṇḍanajātānaṃ kalahajātānaṃ vivādāpannānaṃ viharataṃ bahuṃ assāmaṇakaṃ ajjhāciṇṇaṃ bhāsitaparikkantaṃ Yadi saṅghassa pattakallaṃ, ahaṃ yā ceva imesaṃ āyasmantānaṃ āpatti yā ca attano āpatti, imesañceva āyasmantānaṃ atthāya attano ca atthāya, saṅghamajjhe tiṇavatthārakena deseyyaṃ, ṭhapetvā thullavajjaṃ ṭhapetvā gihipaṭisaṃyuttan’”ti.
     “Athāparesaṃ ekatopakkhikānaṃ bhikkhūnaṃ byattena bhikkhunā uṭṭhāyāsanā ekaṃsaṃ cīvaraṃ katvā añjaliṃ paṇāmetvā saṅgho ñāpetabbo –
     ‘Suṇātu me, bhante, saṅgho. Idaṃ amhākaṃ bhaṇḍanajātānaṃ kalahajātānaṃ vivādāpannānaṃ viharataṃ bahuṃ assāmaṇakaṃ ajjhāciṇṇaṃ bhāsitaparikkantaṃ. Yadi saṅghassa pattakallaṃ, ahaṃ yā ceva imesaṃ āyasmantānaṃ āpatti yā ca attano āpatti, imesañceva āyasmantānaṃ atthāya attano ca atthāya, saṅghamajjhe tiṇavatthārakena deseyyaṃ, ṭhapetvā thullavajjaṃ ṭhapetvā gihipaṭisaṃyuttan’”ti.
     “Evaṃ kho, ānanda, tiṇavatthārako hoti, evañca panidhekaccānaṃ adhikaraṇānaṃ vūpasamo hoti yadidaṃ– tiṇavatthārakena.
     54. “Chayime ānanda, dhammā sāraṇīyā piyakaraṇā garukaraṇā saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattanti. Katame cha? Idhānanda, bhikkhuno mettaṃ kāyakammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca. Ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, ānanda, bhikkhuno mettaṃ vacīkammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca. Ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, ānanda, bhikkhuno mettaṃ manokammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca. Ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, ānanda, bhikkhu– ye te lābhā dhammikā dhammaladdhā antamaso pattapariyāpannamattampi tathārūpehi lābhehi– apaṭivibhattabhogī hoti, sīlavantehi sabrahmacārīhi sādhāraṇabhogī. Ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, ānanda, bhikkhu– yāni tāni sīlāni akhaṇḍāni acchiddāni asabalāni akammāsāni bhujissāni viññuppasatthāni aparāmaṭṭhāni samādhisaṃvattanikāni tathārūpesu sīlesu– sīlasāmaññagato viharati sabrahmacārīhi āvi ceva raho ca. Ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, ānanda, bhikkhu– yāyaṃ diṭṭhi ariyā niyyānikā niyyāti takkarassa sammā dukkhakkhayā tathārūpāya diṭṭhiyā– diṭṭhisāmaññagato viharati sabrahmacārīhi āvi ceva raho ca. Ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati. Ime kho, ānanda, cha sāraṇīyā dhammā piyakaraṇā garukaraṇā saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattanti.
     “Ime ce tumhe, ānanda, cha sāraṇīye dhamme samādāya vatteyyātha, passatha no tumhe, ānanda, taṃ vacanapathaṃ aṇuṃ vā thūlaṃ vā yaṃ tumhe nādhivāseyyāthā”ti? “No hetaṃ, bhante”. “Tasmātihānanda ime cha sāraṇīye dhamme samādāya vattatha. Taṃ vo bhavissati dīgharattaṃ hitāya sukhāyā”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Sāmagāmasuttaṃ niṭṭhitaṃ catutthaṃ.


中部105经

MN.105/(5) Sunakkhattasuttaṃ
     55. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Tena kho pana samayena sambahulehi bhikkhūhi bhagavato santike aññā byākatā hoti– “‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmā”ti. Assosi kho sunakkhatto licchaviputto– “sambahulehi kira bhikkhūhi bhagavato santike aññā byākatā hoti– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmā”ti. Atha kho sunakkhatto licchaviputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho sunakkhatto licchaviputto bhagavantaṃ etadavoca– “sutaṃ metaṃ, bhante– ‘sambahulehi kira bhikkhūhi bhagavato santike aññā byākatā– khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmā”ti. “Ye te, bhante, bhikkhū bhagavato santike aññaṃ byākaṃsu– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmā”ti, kacci te, bhante, bhikkhū sammadeva aññaṃ byākaṃsu udāhu santetthekacce bhikkhū adhimānena aññaṃ byākaṃsūti?
     56. “Ye te, sunakkhatta, bhikkhū mama santike aññaṃ byākaṃsu– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmā”ti “Santetthekacce bhikkhū sammadeva aññaṃ byākaṃsu, santi panidhekacce bhikkhū adhimānenapi aññaṃ byākaṃsu. Tatra, sunakkhatta, ye te bhikkhū sammadeva aññaṃ byākaṃsu tesaṃ taṃ tatheva hoti; ye pana te bhikkhū adhimānena aññaṃ byākaṃsu tatra, sunakkhatta, tathāgatassa evaṃ hoti– ‘dhammaṃ nesaṃ desessan’ti. Evañcettha, sunakkhatta, tathāgatassa hoti– ‘dhammaṃ nesaṃ desessan’ti. Atha ca panidhekacce moghapurisā pañhaṃ abhisaṅkharitvā abhisaṅkharitvā tathāgataṃ upasaṅkamitvā pucchanti. Tatra, sunakkhatta, yampi tathāgatassa evaṃ hoti– ‘dhammaṃ nesaṃ desessan’ti tassapi hoti aññathattan”ti. “Etassa bhagavā kālo, etassa sugata kālo, yaṃ bhagavā dhammaṃ deseyya. Bhagavato sutvā bhikkhū dhāressantī”ti. “Tena hi, sunakkhatta suṇāhi, sādhukaṃ manasi karohi bhāsissāmī”ti. “Evaṃ, bhante”ti kho sunakkhatto licchaviputto bhagavato paccassosi. Bhagavā etadavoca–
     57. “Pañca kho ime, sunakkhatta, kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā, sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā– ime kho, sunakkhatta, pañca kāmaguṇā.
     58. “Ṭhānaṃ kho panetaṃ, sunakkhatta, vijjati yaṃ idhekacco purisapuggalo lokāmisādhimutto assa. Lokāmisādhimuttassa kho, sunakkhatta, purisapuggalassa tappatirūpī ceva kathā saṇṭhāti, tadanudhammañca anuvitakketi, anuvicāreti, tañca purisaṃ bhajati, tena ca vittiṃ āpajjati; āneñjapaṭisaṃyuttāya ca pana kathāya kacchamānāya na sussūsati, na sotaṃ odahati, na aññā cittaṃ upaṭṭhāpeti, na ca taṃ purisaṃ bhajati, na ca tena vittiṃ āpajjati. Seyyathāpi, sunakkhatta, puriso sakamhā gāmā vā nigamā vā ciravippavuttho assa. So aññataraṃ purisaṃ passeyya tamhā gāmā vā nigamā vā acirapakkantaṃ. So taṃ purisaṃ tassa gāmassa vā nigamassa vā khematañca subhikkhatañca appābādhatañca puccheyya; tassa so puriso tassa gāmassa vā nigamassa vā khematañca subhikkhatañca appābādhatañca saṃseyya. Taṃ kiṃ maññasi, sunakkhatta, api nu so puriso tassa purisassa sussūseyya, sotaṃ odaheyya, aññā cittaṃ upaṭṭhāpeyya, tañca purisaṃ bhajeyya, tena ca vittiṃ āpajjeyyā”ti? “Evaṃ, bhante”. “Evameva kho, sunakkhatta, ṭhānametaṃ vijjati yaṃ idhekacco purisapuggalo lokāmisādhimutto assa. Lokāmisādhimuttassa kho, sunakkhatta, purisapuggalassa tappatirūpī ceva kathā saṇṭhāti, tadanudhammañca anuvitakketi, anuvicāreti, tañca purisaṃ bhajati, tena ca vittiṃ āpajjati; āneñjapaṭisaṃyuttāya ca pana kathāya kacchamānāya na sussūsati, na sotaṃ odahati, na aññā cittaṃ upaṭṭhāpeti, na ca taṃ purisaṃ bhajati, na ca tena vittiṃ āpajjati. So evamassa veditabbo– ‘āneñjasaṃyojanena hi kho visaṃyutto lokāmisādhimutto purisapuggalo’”ti.
     59. “Ṭhānaṃ kho panetaṃ, sunakkhatta, vijjati yaṃ idhekacco purisapuggalo āneñjādhimutto assa. Āneñjādhimuttassa kho, sunakkhatta, purisapuggalassa tappatirūpī ceva kathā saṇṭhāti, tadanudhammañca anuvitakketi, anuvicāreti, tañca purisaṃ bhajati, tena ca vittiṃ āpajjati; lokāmisapaṭisaṃyuttāya ca pana kathāya kacchamānāya na sussūsati, na sotaṃ odahati, na aññā cittaṃ upaṭṭhāpeti, na ca taṃ purisaṃ bhajati, na ca tena vittiṃ āpajjati. Seyyathāpi, sunakkhatta, paṇḍupalāso bandhanā pavutto abhabbo haritattāya; evameva kho, sunakkhatta, āneñjādhimuttassa purisapuggalassa ye lokāmisasaṃyojane se pavutte. So evamassa veditabbo– ‘lokāmisasaṃyojanena hi kho visaṃyutto āneñjādhimutto purisapuggalo’”ti.
     60. “Ṭhānaṃ kho panetaṃ, sunakkhatta, vijjati yaṃ idhekacco purisapuggalo ākiñcaññāyatanādhimutto assa. Ākiñcaññāyatanādhimuttassa kho, sunakkhatta, purisapuggalassa tappatirūpī ceva kathā saṇṭhāti, tadanudhammañca anuvitakketi, anuvicāreti, tañca purisaṃ bhajati, tena ca vittiṃ āpajjati āneñjapaṭisaṃyuttāya ca pana kathāya kacchamānāya na sussūsati, na sotaṃ odahati, na aññā cittaṃ upaṭṭhāpeti na ca taṃ purisaṃ bhajati, na ca tena vittiṃ āpajjati. Seyyathāpi, sunakkhatta, puthusilā dvedhābhinnā appaṭisandhikā hoti; evameva kho, sunakkhatta, ākiñcaññāyatanādhimuttassa purisapuggalassa ye āneñjasaṃyojane se bhinne. So evamassa veditabbo– ‘āneñjasaṃyojanena hi kho visaṃyutto ākiñcaññāyatanādhimutto purisapuggalo’”ti.
     61. “Ṭhānaṃ kho panetaṃ, sunakkhatta, vijjati yaṃ idhekacco purisapuggalo nevasaññānāsaññāyatanādhimutto assa. Nevasaññānāsaññāyatanādhimuttassa kho, sunakkhatta, purisapuggalassa tappatirūpī ceva kathā saṇṭhāti, tadanudhammañca anuvitakketi, anuvicāreti, tañca purisaṃ bhajati, tena ca vittiṃ āpajjati; ākiñcaññāyatanapaṭisaṃyuttāya ca pana kathāya kacchamānāya na sussūsati, na sotaṃ odahati, na aññā cittaṃ upaṭṭhāpeti, na ca taṃ purisaṃ bhajati, na ca tena vittiṃ āpajjati. Seyyathāpi, sunakkhatta, puriso manuññabhojanaṃ bhuttāvī chaḍḍeyya. Taṃ kiṃ maññasi, sunakkhatta, api nu tassa purisassa tasmiṃ bhatte puna bhottukamyatā assā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Aduñhi, bhante, bhattaṃ paṭikūla-sammatan”ti. “Evameva kho, sunakkhatta, nevasaññānāsaññāyatanādhimuttassa purisapuggalassa ye ākiñcaññāyatanasaṃyojane se vante. So evamassa veditabbo– ‘ākiñcaññāyatanasaṃyojanena hi kho visaṃyutto nevasaññānāsaññāyatanādhimutto purisapuggalo’ti.
     62. “Ṭhānaṃ kho panetaṃ, sunakkhatta, vijjati yaṃ idhekacco purisapuggalo sammā nibbānādhimutto assa. Sammā nibbānādhimuttassa kho, sunakkhatta, purisapuggalassa tappatirūpī ceva kathā saṇṭhāti, tadanudhammañca anuvitakketi, anuvicāreti, tañca purisaṃ bhajati, tena ca vittiṃ āpajjati; nevasaññānā-saññāyatanapaṭisaṃyuttāya ca pana kathāya kacchamānāya na sussūsati, na sotaṃ odahati, na aññā cittaṃ upaṭṭhāpeti, na ca taṃ purisaṃ bhajati, na ca tena vittiṃ āpajjati. Seyyathāpi, sunakkhatta, tālo matthakacchinno abhabbo puna viruḷhiyā; evameva kho, sunakkhatta, sammā nibbānādhimuttassa purisapuggalassa ye nevasaññānāsaññāyatanasaṃyojane se ucchinnamūle tālāvatthukate anabhāvaṃkate āyatiṃ anuppādadhamme. So evamassa veditabbo– ‘nevasaññānāsaññāyatana-saṃyojanena hi kho visaṃyutto sammā nibbānādhimutto purisapuggalo’”ti.
     63. “Ṭhānaṃ kho panetaṃ, sunakkhatta, vijjati yaṃ idhekaccassa bhikkhuno evamassa– ‘taṇhā kho sallaṃ samaṇena vuttaṃ, avijjāvisadoso, chandarāgabyāpādena ruppati. Taṃ me taṇhāsallaṃ pahīnaṃ, apanīto avijjāvisadoso, sammā nibbānādhimuttohamasmī’ti. Evaṃmāni assa atathaṃ samānaṃ. So yāni sammā nibbānādhimuttassa asappāyāni tāni anuyuñjeyya; asappāyaṃ cakkhunā rūpadassanaṃ anuyuñjeyya, asappāyaṃ sotena saddaṃ anuyuñjeyya, asappāyaṃ ghānena gandhaṃ anuyuñjeyya, asappāyaṃ jivhāya rasaṃ anuyuñjeyya, asappāyaṃ kāyena phoṭṭhabbaṃ anuyuñjeyya asappāyaṃ manasā dhammaṃ anuyuñjeyya. Tassa asappāyaṃ cakkhunā rūpadassanaṃ anuyuttassa, asappāyaṃ sotena saddaṃ anuyuttassa, asappāyaṃ ghānena gandhaṃ anuyuttassa, asappāyaṃ jivhāya rasaṃ anuyuttassa, asappāyaṃ kāyena phoṭṭhabbaṃ anuyuttassa, asappāyaṃ manasā dhammaṃ anuyuttassa rāgo cittaṃ anuddhaṃseyya. So rāgānuddhaṃsitena cittena maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ.
     “Seyyathāpi, sunakkhatta, puriso sallena viddho assa savisena gāḷhūpalepanena. Tassa mittāmaccā ñātisālohitā bhisakkaṃ sallakattaṃ upaṭṭhāpeyyuṃ. Tassa so bhisakko sallakatto satthena vaṇamukhaṃ parikanteyya. Satthena vaṇamukhaṃ parikantitvā esaniyā sallaṃ eseyya. Esaniyā sallaṃ esitvā sallaṃ abbuheyya, apaneyya visadosaṃ sa-upādisesaṃ. Sa-upādisesoti jānamāno so evaṃ vadeyya– ‘ambho purisa, ubbhataṃ kho te sallaṃ, apanīto visadoso sa-upādiseso. Analañca te antarāyāya. Sappāyāni ceva bhojanāni bhuñjeyyāsi, mā te asappāyāni bhojanāni bhuñjato vaṇo assāvī assa. Kālena kālañca vaṇaṃ dhoveyyāsi, kālena kālaṃ vaṇamukhaṃ ālimpeyyāsi, mā te na kālena kālaṃ vaṇaṃ dhovato na kālena kālaṃ vaṇamukhaṃ ālimpato pubbalohitaṃ vaṇamukhaṃ pariyonandhi. Mā ca vātātape cārittaṃ anuyuñji, mā te vātātape cārittaṃ anuyuttassa rajosūkaṃ vaṇamukhaṃ anuddhaṃsesi. Vaṇānurakkhī ca, ambho purisa, vihareyyāsi vaṇasāropī’ti. Tassa evamassa– ‘ubbhataṃ kho me sallaṃ, apanīto visadoso anupādiseso. Analañca me antarāyāyā’ti. So asappāyāni ceva bhojanāni bhuñjeyya. Tassa asappāyāni bhojanāni bhuñjato vaṇo assāvī assa. Na ca kālena kālaṃ vaṇaṃ dhoveyya, na ca kālena kālaṃ vaṇamukhaṃ ālimpeyya. Tassa na kālena kālaṃ vaṇaṃ dhovato, na kālena kālaṃ vaṇamukhaṃ ālimpato pubbalohitaṃ vaṇamukhaṃ pariyonandheyya. Vātātape ca cārittaṃ anuyuñjeyya. Tassa vātātape cārittaṃ anuyuttassa rajosūkaṃ vaṇamukhaṃ anuddhaṃseyya. Na ca vaṇānurakkhī vihareyya na vaṇasāropī. Tassa imissā ca asappāyakiriyāya, asuci visadoso apanīto sa-upādiseso tadubhayena vaṇo puthuttaṃ gaccheyya. So puthuttaṃ gatena vaṇena maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ.
     “Evameva kho, sunakkhatta, ṭhānametaṃ vijjati yaṃ idhekaccassa bhikkhuno evamassa– ‘taṇhā kho sallaṃ samaṇena vuttaṃ, avijjāvisadoso chandarāgabyāpādena ruppati. Taṃ me taṇhāsallaṃ pahīnaṃ, apanīto avijjāvisadoso, sammā nibbānādhimuttohamasmī’ti. Evaṃmāni assa atathaṃ samānaṃ. So yāni sammā nibbānādhimuttassa asappāyāni tāni anuyuñjeyya, asappāyaṃ cakkhunā rūpadassanaṃ anuyuñjeyya, asappāyaṃ sotena saddaṃ anuyuñjeyya, asappāyaṃ ghānena gandhaṃ anuyuñjeyya, asappāyaṃ jivhāya rasaṃ anuyuñjeyya, asappāyaṃ kāyena phoṭṭhabbaṃ anuyuñjeyya, asappāyaṃ manasā dhammaṃ anuyuñjeyya. Tassa asappāyaṃ cakkhunā rūpadassanaṃ anuyuttassa, asappāyaṃ sotena saddaṃ anuyuttassa, asappāyaṃ ghānena gandhaṃ anuyuttassa, asappāyaṃ jivhāya rasaṃ anuyuttassa, asappāyaṃ kāyena phoṭṭhabbaṃ anuyuttassa, asappāyaṃ manasā dhammaṃ anuyuttassa rāgo cittaṃ anuddhaṃseyya. So rāgānuddhaṃsitena cittena maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ. Maraṇañhetaṃ, sunakkhatta, ariyassa vinaye yo sikkhaṃ paccakkhāya hīnāyāvattati; maraṇamattañhetaṃ, sunakkhatta, dukkhaṃ yaṃ aññataraṃ saṃkiliṭṭhaṃ āpattiṃ āpajjati.
     64. “Ṭhānaṃ kho panetaṃ, sunakkhatta, vijjati yaṃ idhekaccassa bhikkhuno evamassa– ‘taṇhā kho sallaṃ samaṇena vuttaṃ, avijjāvisadoso chandarāgabyāpādena ruppati. Taṃ me taṇhāsallaṃ pahīnaṃ, apanīto avijjāvisadoso, sammā nibbānādhimuttohamasmī’ti. Sammā nibbānādhimuttasseva sato so yāni sammā nibbānādhimuttassa asappāyāni tāni nānuyuñjeyya, asappāyaṃ cakkhunā rūpadassanaṃ nānuyuñjeyya, asappāyaṃ sotena saddaṃ nānuyuñjeyya, asappāyaṃ ghānena gandhaṃ nānuyuñjeyya, asappāyaṃ jivhāya rasaṃ nānuyuñjeyya, asappāyaṃ kāyena phoṭṭhabbaṃ nānuyuñjeyya, asappāyaṃ manasā dhammaṃ nānuyuñjeyya. Tassa asappāyaṃ cakkhunā rūpadassanaṃ nānuyuttassa, asappāyaṃ sotena saddaṃ nānuyuttassa, asappāyaṃ ghānena gandhaṃ nānuyuttassa, asappāyaṃ jivhāya rasaṃ nānuyuttassa, asappāyaṃ kāyena phoṭṭhabbaṃ nānuyuttassa, asappāyaṃ manasā dhammaṃ nānuyuttassa rāgo cittaṃ nānuddhaṃseyya. So na rāgānuddhaṃsitena cittena neva maraṇaṃ vā nigaccheyya na maraṇamattaṃ vā dukkhaṃ.
     “Seyyathāpi, sunakkhatta, puriso sallena viddho assa savisena gāḷhūpalepanena. Tassa mittāmaccā ñātisālohitā bhisakkaṃ sallakattaṃ upaṭṭhāpeyyuṃ. Tassa so bhisakko sallakatto satthena vaṇamukhaṃ parikanteyya. Satthena vaṇamukhaṃ parikantitvā esaniyā sallaṃ eseyya. Esaniyā sallaṃ esitvā sallaṃ abbuheyya, apaneyya visadosaṃ anupādisesaṃ. Anupādisesoti jānamāno so evaṃ vadeyya– ‘ambho purisa, ubbhataṃ kho te sallaṃ, apanīto visadoso anupādiseso. Analañca te antarāyāya. Sappāyāni ceva bhojanāni bhuñjeyyāsi, mā te asappāyāni bhojanāni bhuñjato vaṇo assāvī assa. Kālena kālañca vaṇaṃ dhoveyyāsi, kālena kālaṃ vaṇamukhaṃ ālimpeyyāsi. Mā te na kālena kālaṃ vaṇaṃ dhovato na kālena kālaṃ vaṇamukhaṃ ālimpato pubbalohitaṃ vaṇamukhaṃ pariyonandhi. Mā ca vātātape cārittaṃ anuyuñji, mā te vātātape cārittaṃ anuyuttassa rajosūkaṃ vaṇamukhaṃ anuddhaṃsesi Vaṇānurakkhī ca, ambho purisa, vihareyyāsi vaṇasāropī’ti. Tassa evamassa– ‘ubbhataṃ kho me sallaṃ, apanīto visadoso anupādiseso. Analañca me antarāyāyā’ti. So sappāyāni ceva bhojanāni bhuñjeyya. Tassa sappāyāni bhojanāni bhuñjato vaṇo na assāvī assa. Kālena kālañca vaṇaṃ dhoveyya, kālena kālaṃ vaṇamukhaṃ ālimpeyya. Tassa kālena kālaṃ vaṇaṃ dhovato kālena kālaṃ vaṇamukhaṃ ālimpato na pubbalohitaṃ vaṇamukhaṃ pariyonandheyya. Na ca vātātape cārittaṃ anuyuñjeyya. Tassa vātātape cārittaṃ ananuyuttassa rajosūkaṃ vaṇamukhaṃ nānuddhaṃseyya. Vaṇānurakkhī ca vihareyya vaṇasāropī. Tassa imissā ca sappāyakiriyāya asu ca visadoso apanīto anupādiseso tadubhayena vaṇo viruheyya. So ruḷhena vaṇena sañchavinā neva maraṇaṃ vā nigaccheyya na maraṇamattaṃ vā dukkhaṃ.
     “Evameva kho, sunakkhatta, ṭhānametaṃ vijjati yaṃ idhekaccassa bhikkhuno evamassa– ‘taṇhā kho sallaṃ samaṇena vuttaṃ, avijjāvisadoso chandarāgabyāpādena ruppati. Taṃ me taṇhāsallaṃ pahīnaṃ, apanīto avijjāvisadoso, sammā nibbānādhimuttohamasmī’ti. Sammā nibbānādhimuttasseva sato so yāni sammā nibbānādhimuttassa asappāyāni tāni nānuyuñjeyya, asappāyaṃ cakkhunā rūpadassanaṃ nānuyuñjeyya, asappāyaṃ sotena saddaṃ nānuyuñjeyya, asappāyaṃ ghānena gandhaṃ nānuyuñjeyya, asappāyaṃ jivhāya rasaṃ nānuyuñjeyya, asappāyaṃ kāyena phoṭṭhabbaṃ nānuyuñjeyya, asappāyaṃ manasā dhammaṃ nānuyuñjeyya. Tassa asappāyaṃ cakkhunā rūpadassanaṃ nānuyuttassa, asappāyaṃ sotena saddaṃ nānuyuttassa, asappāyaṃ ghānena gandhaṃ nānuyuttassa, asappāyaṃ jivhāya rasaṃ nānuyuttassa, asappāyaṃ kāyena phoṭṭhabbaṃ nānuyuttassa, asappāyaṃ manasā dhammaṃ nānuyuttassa, rāgo cittaṃ nānuddhaṃseyya. So na rāgānuddhaṃsitena cittena neva maraṇaṃ vā nigaccheyya na maraṇamattaṃ vā dukkhaṃ.
     65. “Upamā kho me ayaṃ, sunakkhatta, katā atthassa viññāpanāya. Ayaṃyevettha attho– vaṇoti kho, sunakkhatta, channetaṃ ajjhattikānaṃ āyatanānaṃ adhivacanaṃ; visadosoti kho, sunakkhatta, avijjāyetaṃ adhivacanaṃ; sallanti kho, sunakkhatta, taṇhāyetaṃ adhivacanaṃ; esanīti kho, sunakkhatta, satiyāyetaṃ adhivacanaṃ; satthanti kho, sunakkhatta, ariyāyetaṃ paññāya adhivacanaṃ; bhisakko sallakattoti kho, sunakkhatta, tathāgatassetaṃ adhivacanaṃ arahato sammāsambuddhassa.
     “So vata, sunakkhatta, bhikkhu chasu phassāyatanesu saṃvutakārī ‘upadhi dukkhassa mūlan’ti– iti viditvā nirupadhi upadhisaṅkhaye vimutto upadhismiṃ vā kāyaṃ upasaṃharissati cittaṃ vā uppādessatīti– netaṃ ṭhānaṃ vijjati. Seyyathāpi, sunakkhatta, āpānīyakaṃso vaṇṇasampanno gandhasampanno rasasampanno; so ca kho visena saṃsaṭṭho. Atha puriso āgaccheyya jīvitukāmo amaritukāmo sukhakāmo dukkhapaṭikūlo. Taṃ kiṃ maññasi, sunakkhatta, api nu so puriso amuṃ āpānīyakaṃsaṃ piveyya yaṃ jaññā– ‘imāhaṃ pivitvā maraṇaṃ vā nigacchāmi maraṇamattaṃ vā dukkhan’”ti? “No hetaṃ, bhante”. “Evameva kho, sunakkhatta, so vata bhikkhu chasu phassāyatanesu saṃvutakārī ‘upadhi dukkhassa mūlan’ti– iti viditvā nirupadhi upadhisaṅkhaye vimutto upadhismiṃ vā kāyaṃ upasaṃharissati cittaṃ vā uppādessatīti– netaṃ ṭhānaṃ vijjati. Seyyathāpi, sunakkhatta, āsīviso ghoraviso. Atha puriso āgaccheyya jīvitukāmo amaritukāmo sukhakāmo dukkhapaṭikūlo. Taṃ kiṃ maññasi, sunakkhatta, api nu so puriso amussa āsīvisassa ghoravisassa hatthaṃ vā aṅguṭṭhaṃ vā dajjā yaṃ jaññā– ‘imināhaṃ daṭṭho maraṇaṃ vā nigacchāmi maraṇamattaṃ vā dukkhan’”ti? “No hetaṃ, bhante”. “Evameva kho, sunakkhatta, so vata bhikkhu chasu phassāyatanesu saṃvutakārī ‘upadhi dukkhassa mūlan’ti– iti viditvā nirupadhi upadhisaṅkhaye vimutto upadhismiṃ vā kāyaṃ upasaṃharissati cittaṃ vā uppādessatīti– netaṃ ṭhānaṃ vijjatī”ti.
     Idamavoca bhagavā. Attamano sunakkhatto licchaviputto bhagavato bhāsitaṃ abhinandīti.
     Sunakkhattasuttaṃ niṭṭhitaṃ pañcamaṃ.


中部106经

MN.106/(6) Āneñjasappāyasuttaṃ
     66. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kurūsu viharati kammāsadhammaṃ nāma kurūnaṃ nigamo. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “aniccā, bhikkhave, kāmā tucchā musā mosadhammā. Māyākatame taṃ, bhikkhave, bālalāpanaṃ. Ye ca diṭṭhadhammikā kāmā, ye ca samparāyikā kāmā; yā ca diṭṭhadhammikā kāmasaññā, yā ca samparāyikā kāmasaññā– ubhayametaṃ māradheyyaṃ, mārassesa visayo, mārassesa nivāpo, mārassesa gocaro. Etthete pāpakā akusalā mānasā abhijjhāpi byāpādāpi sārambhāpi saṃvattanti. Teva ariyasāvakassa idhamanusikkhato antarāyāya sambhavanti. Tatra, bhikkhave, ariyasāvako iti paṭisañcikkhati– ‘ye ca diṭṭhadhammikā kāmā, ye ca samparāyikā kāmā; yā ca diṭṭhadhammikā kāmasaññā, yā ca samparāyikā kāmasaññā– ubhayametaṃ māradheyyaṃ, mārassesa visayo, mārassesa nivāpo, mārassesa gocaro. Etthete pāpakā akusalā mānasā abhijjhāpi byāpādāpi sārambhāpi saṃvattanti, teva ariyasāvakassa idhamanusikkhato antarāyāya sambhavanti. Yaṃnūnāhaṃ vipulena mahaggatena cetasā vihareyyaṃ abhibhuyya lokaṃ adhiṭṭhāya manasā. Vipulena hi me mahaggatena cetasā viharato abhibhuyya lokaṃ adhiṭṭhāya manasā ye pāpakā akusalā mānasā abhijjhāpi byāpādāpi sārambhāpi te na bhavissanti. Tesaṃ pahānā aparittañca me cittaṃ bhavissati appamāṇaṃ subhāvitan’ti. Tassa evaṃpaṭipannassa tabbahulavihārino āyatane cittaṃ pasīdati. Sampasāde sati etarahi vā āneñjaṃ samāpajjati paññāya vā adhimuccati kāyassa bhedā paraṃ maraṇā. Ṭhānametaṃ vijjati yaṃ taṃsaṃvattanikaṃ viññāṇaṃ assa āneñjūpagaṃ. Ayaṃ, bhikkhave, paṭhamā āneñjasappāyā paṭipadā akkhāyati”.
     67. “Puna caparaṃ, bhikkhave, ariyasāvako iti paṭisañcikkhati– ‘ye ca diṭṭhadhammikā kāmā, ye ca samparāyikā kāmā; yā ca diṭṭhadhammikā kāmasaññā yā ca samparāyikā kāmasaññā; yaṃ kiñci rūpaṃ (sabbaṃ rūpaṃ) cattāri ca mahābhūtāni, catunnañca mahābhūtānaṃ upādāyarūpan’ti. Tassa evaṃpaṭipannassa tabbahulavihārino āyatane cittaṃ pasīdati. Sampasāde sati etarahi vā āneñjaṃ samāpajjati paññāya vā adhimuccati kāyassa bhedā paraṃ maraṇā. Ṭhānametaṃ vijjati yaṃ taṃsaṃvattanikaṃ viññāṇaṃ assa āneñjūpagaṃ. Ayaṃ, bhikkhave, dutiyā āneñjasappāyā paṭipadā akkhāyati.
     “Puna caparaṃ, bhikkhave, ariyasāvako iti paṭisañcikkhati– ‘ye ca diṭṭhadhammikā kāmā, ye ca samparāyikā kāmā; yā ca diṭṭhadhammikā kāmasaññā, yā ca samparāyikā kāmasaññā; ye ca diṭṭhadhammikā rūpā, ye ca samparāyikā rūpā; yā ca diṭṭhadhammikā rūpasaññā, yā ca samparāyikā rūpasaññā– ubhayametaṃ aniccaṃ. Yadaniccaṃ taṃ nālaṃ abhinandituṃ, nālaṃ abhivadituṃ, nālaṃ ajjhositun’ti. Tassa evaṃpaṭipannassa tabbahulavihārino āyatane cittaṃ pasīdati. Sampasāde sati etarahi vā āneñjaṃ samāpajjati paññāya vā adhimuccati kāyassa bhedā paraṃ maraṇā. Ṭhānametaṃ vijjati yaṃ taṃsaṃvattanikaṃ viññāṇaṃ assa āneñjūpagaṃ. Ayaṃ, bhikkhave, tatiyā āneñjasappāyā paṭipadā akkhāyati.
     68. “Puna caparaṃ, bhikkhave, ariyasāvako iti paṭisañcikkhati– ‘ye ca diṭṭhadhammikā kāmā, ye ca samparāyikā kāmā; yā ca diṭṭhadhammikā kāmasaññā, yā ca samparāyikā kāmasaññā; ye ca diṭṭhadhammikā rūpā, ye ca samparāyikā rūpā; yā ca diṭṭhadhammikā rūpasaññā, yā ca samparāyikā rūpasaññā; yā ca āneñjasaññā– sabbā saññā. Yatthetā aparisesā nirujjhanti etaṃ santaṃ etaṃ paṇītaṃ– yadidaṃ ākiñcaññāyatanan’ti. Tassa evaṃpaṭipannassa tabbahulavihārino āyatane cittaṃ pasīdati. Sampasāde sati etarahi vā ākiñcaññāyatanaṃ samāpajjati paññāya vā adhimuccati kāyassa bhedā paraṃ maraṇā. Ṭhānametaṃ vijjati yaṃ taṃsaṃvattanikaṃ viññāṇaṃ assa ākiñcaññāyatanūpagaṃ. Ayaṃ, bhikkhave, paṭhamā ākiñcaññāyatanasappāyā paṭipadā akkhāyati.
     69. “Puna caparaṃ, bhikkhave, ariyasāvako araññagato vā rukkhamūlagato vā suññāgāragato vā iti paṭisañcikkhati– ‘suññamidaṃ attena vā attaniyena vā’ti. Tassa evaṃpaṭipannassa tabbahulavihārino āyatane cittaṃ pasīdati. Sampasāde sati etarahi vā ākiñcaññāyatanaṃ samāpajjati paññāya vā adhimuccati kāyassa bhedā paraṃ maraṇā. Ṭhānametaṃ vijjati yaṃ taṃsaṃvattanikaṃ viññāṇaṃ assa ākiñcaññāyatanūpagaṃ. Ayaṃ, bhikkhave, dutiyā ākiñcaññāyatanasappāyā paṭipadā akkhāyati.
     70. “Puna caparaṃ, bhikkhave, ariyasāvako iti paṭisañcikkhati– ‘nāhaṃ kvacani kassaci kiñcanatasmiṃ, na ca mama kvacani kismiñci kiñcanaṃ natthī’ti. Tassa evaṃpaṭipannassa tabbahulavihārino āyatane cittaṃ pasīdati. Sampasāde sati etarahi vā ākiñcaññāyatanaṃ samāpajjati paññāya vā adhimuccati kāyassa bhedā paraṃ maraṇā. Ṭhānametaṃ vijjati yaṃ taṃsaṃvattanikaṃ viññāṇaṃ assa ākiñcaññāyatanūpagaṃ. Ayaṃ, bhikkhave, tatiyā ākiñcaññāyatanasappāyā paṭipadā akkhāyati.
     “Puna caparaṃ, bhikkhave, ariyasāvako iti paṭisañcikkhati – ‘ye ca diṭṭhadhammikā kāmā, ye ca samparāyikā kāmā; yā ca diṭṭhadhammikā kāmasaññā, yā ca samparāyikā kāmasaññā; ye ca diṭṭhadhammikā rūpā, ye ca samparāyikā rūpā; yā ca diṭṭhadhammikā rūpasaññā, yā ca samparāyikā rūpasaññā yā ca āneñjasaññā, yā ca ākiñcaññāyatanasaññā– sabbā saññā. Yatthetā aparisesā nirujjhanti etaṃ santaṃ etaṃ paṇītaṃ– yadidaṃ nevasaññānāsaññāyatanan’ti. Tassa evaṃpaṭipannassa tabbahulavihārino āyatane cittaṃ pasīdati. Sampasāde sati etarahi vā nevasaññānāsaññāyatanaṃ samāpajjati paññāya vā adhimuccati kāyassa bhedā paraṃ maraṇā. Ṭhānametaṃ vijjati yaṃ taṃsaṃvattanikaṃ viññāṇaṃ assa nevasaññānāsaññāyatanūpagaṃ. Ayaṃ, bhikkhave, nevasaññānāsaññāyatana-sappāyā paṭipadā akkhāyatī”ti.
     71. Evaṃ vutte, āyasmā ānando bhagavantaṃ etadavoca– “idha, bhante, bhikkhu evaṃ paṭipanno hoti– ‘no cassa, no ca me siyā; na bhavissati, na me bhavissati; yadatthi yaṃ, bhūtaṃ– taṃ pajahāmī’ti. Evaṃ upekkhaṃ paṭilabhati. Parinibbāyeyya nu kho so, bhante, bhikkhu na vā parinibbāyeyyā”ti? “Apetthekacco, ānanda, bhikkhu parinibbāyeyya, apetthekacco bhikkhu na parinibbāyeyyā”ti. “Ko nu kho, bhante, hetu ko paccayo yenapetthekacco bhikkhu parinibbāyeyya, apetthekacco bhikkhu na parinibbāyeyyā”ti? “Idhānanda, bhikkhu evaṃ paṭipanno hoti– ‘no cassa, no ca me siyā; na bhavissati, na me bhavissati; yadatthi, yaṃ bhūtaṃ– taṃ pajahāmī’ti. Evaṃ upekkhaṃ paṭilabhati. So taṃ upekkhaṃ abhinandati, abhivadati, ajjhosāya tiṭṭhati. Tassa taṃ upekkhaṃ abhinandato abhivadato ajjhosāya tiṭṭhato tannissitaṃ hoti viññāṇaṃ tadupādānaṃ. Sa-upādāno, ānanda, bhikkhu na parinibbāyatī”ti. “Kahaṃ pana so, bhante, bhikkhu upādiyamāno upādiyatī”ti? “Nevasaññānāsaññāyatanaṃ, ānandā”ti. “Upādānaseṭṭhaṃ kira so, bhante, bhikkhu upādiyamāno upādiyatī”ti? “Upādānaseṭṭhañhi so, ānanda, bhikkhu upādiyamāno upādiyati. Upādānaseṭṭhañhetaṃ, ānanda, yadidaṃ– nevasaññānāsaññāyatanaṃ”.
     72. “Idhānanda, bhikkhu evaṃ paṭipanno hoti– ‘no cassa, no ca me siyā; na bhavissati, na me bhavissati; yadatthi, yaṃ bhūtaṃ– taṃ pajahāmī’ti. Evaṃ upekkhaṃ paṭilabhati. So taṃ upekkhaṃ nābhinandati, nābhivadati, na ajjhosāya tiṭṭhati. Tassa taṃ upekkhaṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato na tannissitaṃ hoti viññāṇaṃ na tadupādānaṃ. Anupādāno, ānanda, bhikkhu parinibbāyatī”ti.
     73. “Acchariyaṃ, bhante, abbhutaṃ, bhante! Nissāya nissāya kira no, bhante, bhagavatā oghassa nittharaṇā akkhātā. Katamo pana, bhante, ariyo vimokkho”ti? “Idhānanda, bhikkhu ariyasāvako iti paṭisañcikkhati– ‘ye ca diṭṭhadhammikā kāmā, ye ca samparāyikā kāmā; yā ca diṭṭhadhammikā kāmasaññā, yā ca samparāyikā kāmasaññā; ye ca diṭṭhadhammikā rūpā, ye ca samparāyikā rūpā; yā ca diṭṭhadhammikā rūpasaññā, yā ca samparāyikā rūpasaññā; yā ca āneñjasaññā, yā ca ākiñcaññāyatanasaññā yā ca nevasaññānāsaññāyatanasaññā– esa sakkāyo yāvatā sakkāyo. Etaṃ amataṃ yadidaṃ anupādā cittassa vimokkho. Iti, kho, ānanda, desitā mayā āneñjasappāyā paṭipadā, desitā ākiñcaññāyatanasappāyā paṭipadā, desitā nevasaññānāsaññāyatanasappāyā paṭipadā, desitā nissāya nissāya oghassa nittharaṇā, desito ariyo vimokkho. Yaṃ kho, ānanda, satthārā karaṇīyaṃ sāvakānaṃ hitesinā anukampakena anukampaṃ upādāya, kataṃ vo taṃ mayā. Etāni, ānanda, rukkhamūlāni, etāni suññāgārāni. Jhāyathānanda, mā pamādattha, mā pacchā vippaṭisārino ahuvattha. Ayaṃ vo amhākaṃ anusāsanī’”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Āneñjasappāyasuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


中部107经

MN.107/(7) Gaṇakamoggallānasuttaṃ
     74. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde. Atha kho gaṇakamoggallāno brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho gaṇakamoggallāno brāhmaṇo bhagavantaṃ etadavoca–
     “Seyyathāpi, bho gotama, imassa migāramātupāsādassa dissati anupubbasikkhā anupubbakiriyā anupubbapaṭipadā yadidaṃ– yāva pacchimasopānakaḷevarā: imesampi hi, bho gotama, brāhmaṇānaṃ dissati anupubbasikkhā anupubbakiriyā anupubbapaṭipadā yadidaṃ– ajjhene: imesampi hi, bho gotama, issāsānaṃ dissati anupubbasikkhā anupubbakiriyā anupubbapaṭipadā yadidaṃ– issatthe. Amhākampi hi, bho gotama, gaṇakānaṃ gaṇanājīvānaṃ dissati anupubbasikkhā anupubbakiriyā anupubbapaṭipadā yadidaṃ– saṅkhāne. Mayañhi, bho gotama, antevāsiṃ labhitvā paṭhamaṃ evaṃ gaṇāpema– ‘ekaṃ ekakaṃ, dve dukā, tīṇi tikā, cattāri catukkā, pañca pañcakā, cha chakkā, satta sattakā, aṭṭha aṭṭhakā, nava navakā, dasa dasakā’ti; satampi mayaṃ, bho gotama, gaṇāpema, bhiyyopi gaṇāpema. Sakkā nu kho, bho gotama, imasmimpi dhammavinaye evameva anupubbasikkhā anupubbakiriyā anupubbapaṭipadā paññapetun”ti?
     75. “Sakkā brāhmaṇa, imasmimpi dhammavinaye anupubbasikkhā anupubbakiriyā anupubbapaṭipadā paññapetuṃ. Seyyathāpi, brāhmaṇa, dakkho assadammako bhaddaṃ assājānīyaṃ labhitvā paṭhameneva mukhādhāne kāraṇaṃ kāreti, atha uttariṃ kāraṇaṃ kāreti; evameva kho, brāhmaṇa, tathāgato purisadammaṃ labhitvā paṭhamaṃ evaṃ vineti– ‘ehi tvaṃ, bhikkhu, sīlavā hohi, pātimokkhasaṃvarasaṃvuto viharāhi ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhassu sikkhāpadesū’”ti.
     “Yato kho, brāhmaṇa, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu, tamenaṃ tathāgato uttariṃ vineti– ‘ehi tvaṃ, bhikkhu, indriyesu guttadvāro hohi, cakkhunā rūpaṃ disvā mā nimittaggāhī hohi mānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjāhi; rakkhāhi cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjāhi. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā …pe… jivhāya rasaṃ sāyitvā …pe… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññāya mā nimittaggāhī hohi mānubyañjanaggāhī. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjāhi; rakkhāhi manindriyaṃ, manindriye saṃvaraṃ āpajjāhī’”ti.
     “Yato kho, brāhmaṇa, bhikkhu indriyesu guttadvāro hoti, tamenaṃ tathāgato uttariṃ vineti– ‘ehi tvaṃ, bhikkhu, bhojane mattaññū hohi. Paṭisaṅkhā yoniso āhāraṃ āhāreyyāsi– neva davāya na madāya na maṇḍanāya na vibhūsanāya, yāvadeva imassa kāyassa ṭhitiyā yāpanāya vihiṃsūparatiyā brahmacariyānuggahāya– iti purāṇañca vedanaṃ paṭihaṅkhāmi, navañca vedanaṃ na uppādessāmi, yātrā ca me bhavissati anavajjatā ca phāsuvihāro cā’”ti.
     “Yato kho, brāhmaṇa bhikkhu bhojane mattaññū hoti, tamenaṃ tathāgato uttariṃ vineti– ‘ehi tvaṃ, bhikkhu, jāgariyaṃ anuyutto viharāhi, divasaṃ caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodhehi, rattiyā paṭhamaṃ yāmaṃ caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodhehi, rattiyā majjhimaṃ yāmaṃ dakkhiṇena passena sīhaseyyaṃ kappeyyāsi pāde pādaṃ accādhāya sato sampajāno uṭṭhānasaññaṃ manasikaritvā, rattiyā pacchimaṃ yāmaṃ paccuṭṭhāya caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodhehī’”ti.
     “Yato kho, brāhmaṇa, bhikkhu jāgariyaṃ anuyutto hoti, tamenaṃ tathāgato uttariṃ vineti– ‘ehi tvaṃ, bhikkhu, satisampajaññena samannāgato hohi, abhikkante paṭikkante sampajānakārī ālokite vilokite sampajānakārī, samiñjite pasārite sampajānakārī, saṅghāṭipattacīvaradhāraṇe sampajānakārī, asite pīte khāyite sāyite sampajānakārī uccārapassāvakamme sampajānakārī, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī’”ti.
     “Yato kho, brāhmaṇa, bhikkhu satisampajaññena samannāgato hoti, tamenaṃ tathāgato uttariṃ vineti– ‘ehi tvaṃ, bhikkhu, vivittaṃ senāsanaṃ bhajāhi araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjan’ti. So vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanappatthaṃ abbhokāsaṃ palālapuñjaṃ. So pacchābhattaṃ piṇḍapātapaṭikkanto nisīdati pallaṅkaṃ ābhujitvā, ujuṃ kāyaṃ paṇidhāya, parimukhaṃ satiṃ upaṭṭhapetvā. So abhijjhaṃ loke pahāya vigatābhijjhena cetasā viharati, abhijjhāya cittaṃ parisodheti; byāpādapadosaṃ pahāya abyāpannacitto viharati sabbapāṇabhūtahitānukampī, byāpādapadosā cittaṃ parisodheti; thinamiddhaṃ pahāya vigatathinamiddho viharati ālokasaññī sato sampajāno, thinamiddhā cittaṃ parisodheti; uddhaccakukkuccaṃ pahāya anuddhato viharati ajjhattaṃ vūpasantacitto, uddhaccakukkuccā cittaṃ parisodheti; vicikicchaṃ pahāya tiṇṇavicikiccho viharati akathaṃkathī kusalesu dhammesu, vicikicchāya cittaṃ parisodheti.
     76. “So ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ …pe… dutiyaṃ jhānaṃ upasampajja viharati. Pītiyā ca virāgā… tatiyaṃ jhānaṃ upasampajja viharati. Sukhassa ca pahānā… catutthaṃ jhānaṃ upasampajja viharati.
     “Ye kho te, brāhmaṇa, bhikkhū sekkhā apattamānasā anuttaraṃ yogakkhemaṃ patthayamānā viharanti tesu me ayaṃ evarūpī anusāsanī hoti. Ye pana te bhikkhū arahanto khīṇāsavā vusitavanto katakaraṇīyā ohitabhārā anuppattasadatthā parikkhīṇabhavasaṃyojanā sammadaññā vimuttā tesaṃ ime dhammā diṭṭhadhammasukhavihārāya ceva saṃvattanti, satisampajaññāya cā”ti.
     Evaṃ vutte, gaṇakamoggallāno brāhmaṇo bhagavantaṃ etadavoca– “kiṃ nu kho bhoto gotamassa sāvakā bhotā gotamena evaṃ ovadīyamānā evaṃ anusāsīyamānā sabbe accantaṃ niṭṭhaṃ nibbānaṃ ārādhentntti udāhu ekacce nārādhentī”ti? “Appekacce kho, brāhmaṇa, mama sāvakā mayā evaṃ ovadīyamānā evaṃ anusāsīyamānā accantaṃ niṭṭhaṃ nibbānaṃ ārādhenti, ekacce nārādhentī”ti.
     “Ko nu kho, bho gotama, hetu ko paccayo yaṃ tiṭṭhateva nibbānaṃ, tiṭṭhati nibbānagāmī maggo, tiṭṭhati bhavaṃ gotamo samādapetā; atha ca pana bhoto gotamassa sāvakā bhotā gotamena evaṃ ovadīyamānā evaṃ anusāsīyamānā appekacce accantaṃ niṭṭhaṃ nibbānaṃ ārādhenti, ekacce nārādhentī”ti?
     77. “Tena hi, brāhmaṇa, taṃyevettha paṭipucchissāmi. Yathā te khameyya tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi brāhmaṇa, kusalo tvaṃ rājagahagāmissa maggassā”ti? “Evaṃ, bho, kusalo ahaṃ rājagahagāmissa maggassā”ti. “Taṃ kiṃ maññasi, brāhmaṇa, idha puriso āgaccheyya rājagahaṃ gantukāmo. So taṃ upasaṅkamitvā evaṃ vadeyya– ‘icchāmahaṃ, bhante, rājagahaṃ gantuṃ; tassa me rājagahassa maggaṃ upadisā’ti. Tamenaṃ tvaṃ evaṃ vadeyyāsi– ‘ehambho purisa, ayaṃ maggo rājagahaṃ gacchati. Tena muhuttaṃ gaccha, tena muhuttaṃ gantvā dakkhissasi amukaṃ nāma gāmaṃ, tena muhuttaṃ gaccha, tena muhuttaṃ gantvā dakkhissasi amukaṃ nāma nigamaṃ; tena muhuttaṃ gaccha, tena muhuttaṃ gantvā dakkhissasi rājagahassa ārāmarāmaṇeyyakaṃ vanarāmaṇeyyakaṃ bhūmirāmaṇeyyakaṃ pokkharaṇīrāmaṇeyyakan’ti. So tayā evaṃ ovadīyamāno evaṃ anusāsīyamāno ummaggaṃ gahetvā pacchāmukho gaccheyya. Atha dutiyo puriso āgaccheyya rājagahaṃ gantukāmo. So taṃ upasaṅkamitvā evaṃ vadeyya– ‘icchāmahaṃ, bhante, rājagahaṃ gantuṃ; tassa me rājagahassa maggaṃ upadisā’ti. Tamenaṃ tvaṃ evaṃ vadeyyāsi– ‘ehambho purisa, ayaṃ maggo rājagahaṃ gacchati. Tena muhuttaṃ gaccha, tena muhuttaṃ gantvā dakkhissasi amukaṃ nāma gāmaṃ; tena muhuttaṃ gaccha, tena muhuttaṃ gantvā dakkhissasi amukaṃ nāma nigamaṃ; tena muhuttaṃ gaccha, tena muhuttaṃ gantvā dakkhissasi rājagahassa ārāmarāmaṇeyyakaṃ vanarāmaṇeyyakaṃ bhūmirāmaṇeyyakaṃ pokkharaṇīrāmaṇeyyakan’ti. So tayā evaṃ ovadīyamāno evaṃ anusāsīyamāno sotthinā rājagahaṃ gaccheyya. Ko nu kho, brāhmaṇa, hetu ko paccayo yaṃ tiṭṭhateva rājagahaṃ tiṭṭhati rājagahagāmī maggo, tiṭṭhasi tvaṃ samādapetā; atha ca pana tayā evaṃ ovadīyamāno evaṃ anusāsīyamāno eko puriso ummaggaṃ gahetvā pacchāmukho gaccheyya, eko sotthinā rājagahaṃ gaccheyyā”ti? “Ettha kyāhaṃ, bho gotama, karomi? Maggakkhāyīhaṃ, bho gotamā”ti.
     “Evameva kho, brāhmaṇa, tiṭṭhateva nibbānaṃ, tiṭṭhati nibbānagāmī maggo, tiṭṭhāmahaṃ samādapetā; atha ca pana mama sāvakā mayā evaṃ ovadīyamānā evaṃ anusāsīyamānā appekacce accantaṃ niṭṭhaṃ nibbānaṃ ārādhenti, ekacce nārādhenti. Ettha kyāhaṃ, brāhmaṇa, karomi? Maggakkhāyīhaṃ, brāhmaṇa, tathāgato”ti.
     78. Evaṃ vutte, gaṇakamoggallāno brāhmaṇo bhagavantaṃ etadavoca– “yeme, bho gotama, puggalā assaddhā jīvikatthā na saddhā agārasmā anagāriyaṃ pabbajitā saṭhā māyāvino ketabino uddhatā unnaḷā capalā mukharā vikiṇṇavācā indriyesu aguttadvārā bhojane amattaññuno jāgariyaṃ ananuyuttā sāmaññe anapekkhavanto sikkhāya na tibbagāravā bāhulikā sāthalikā okkamane pubbaṅgamā paviveke nikkhittadhurā kusītā hīnavīriyā muṭṭhassatino asampajānā asamāhitā vibbhantacittā duppaññā eḷamūgā, na tehi bhavaṃ gotamo saddhiṃ saṃvasati”.
     “Ye pana te kulaputtā saddhā agārasmā anagāriyaṃ pabbajitā asaṭhā amāyāvino aketabino anuddhatā anunnaḷā acapalā amukharā avikiṇṇavācā indriyesu guttadvārā bhojane mattaññuno jāgariyaṃ anuyuttā sāmaññe apekkhavanto sikkhāya tibbagāravā nabāhulikā nasāthalikā okkamane nikkhittadhurā paviveke pubbaṅgamā āraddhavīriyā pahitattā upaṭṭhitassatino sampajānā samāhitā ekaggacittā paññavanto aneḷamūgā, tehi bhavaṃ gotamo saddhiṃ saṃvasati.
     “Seyyathāpi bho gotama, ye keci mūlagandhā, kālānusāri tesaṃ aggamakkhāyati; ye keci sāragandhā, lohitacandanaṃ tesaṃ aggamakkhāyati; ye keci pupphagandhā, vassikaṃ tesaṃ aggamakkhāyati; evameva bhoto gotamassa ovādo paramajjadhammesu.
     “Abhikkantaṃ bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– ‘cakkhumanto rūpāni dakkhantī’ti; evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Gaṇakamoggallānasuttaṃ niṭṭhitaṃ sattamaṃ.


中部108经

MN.108/(8) Gopakamoggallānasuttaṃ
     79. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā ānando rājagahe viharati veḷuvane kalandakanivāpe aciraparinibbute bhagavati. Tena kho pana samayena rājā māgadho ajātasattu vedehiputto rājagahaṃ paṭisaṅkhārāpeti rañño pajjotassa āsaṅkamāno. Atha kho āyasmā ānando pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya rājagahaṃ piṇḍāya pāvisi. Atha kho āyasmato ānandassa etadahosi– “atippago kho tāva rājagahe piṇḍāya carituṃ. Yaṃnūnāhaṃ yena gopakamoggallānassa brāhmaṇassa kammanto, yena gopakamoggallāno brāhmaṇo tenupasaṅkameyyan”ti.
     Atha kho āyasmā ānando yena gopakamoggallānassa brāhmaṇassa kammanto, yena gopakamoggallāno brāhmaṇo tenupasaṅkami. Addasā kho gopakamoggallāno brāhmaṇo āyasmantaṃ ānandaṃ dūratova āgacchantaṃ. Disvāna āyasmantaṃ ānandaṃ etadavoca– “etu kho bhavaṃ ānando. Svāgataṃ bhoto ānandassa. Cirassaṃ kho bhavaṃ ānando imaṃ pariyāyamakāsi yadidaṃ idhāgamanāya. Nisīdatu bhavaṃ ānando, idamāsanaṃ paññattan”ti. Nisīdi kho āyasmā ānando paññatte āsane. Gopakamoggallānopi kho brāhmaṇo aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho gopakamoggallāno brāhmaṇo āyasmantaṃ ānandaṃ etadavoca – “atthi nu kho, bho ānanda, ekabhikkhupi tehi dhammehi sabbenasabbaṃ sabbathāsabbaṃ samannāgato yehi dhammehi samannāgato so bhavaṃ gotamo ahosi arahaṃ sammāsambuddho”ti? “Natthi kho, brāhmaṇa, ekabhikkhupi tehi dhammehi sabbenasabbaṃ sabbathāsabbaṃ samannāgato yehi dhammehi samannāgato so bhagavā ahosi arahaṃ sammāsambuddho. So hi, brāhmaṇa, bhagavā anuppannassa maggassa uppādetā, asañjātassa maggassa sañjanetā, anakkhātassa maggassa akkhātā, maggaññū, maggavidū, maggakovido; maggānugā ca pana etarahi sāvakā viharanti pacchā samannāgatā”ti. Ayañca hidaṃ āyasmato ānandassa gopakamoggallānena brāhmaṇena saddhiṃ antarākathā vippakatā ahosi.
     Atha kho vassakāro brāhmaṇo magadhamahāmatto rājagahe kammante anusaññāyamāno yena gopakamoggallānassa brāhmaṇassa kammanto, yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vassakāro brāhmaṇo magadhamahāmatto āyasmantaṃ ānandaṃ etadavoca– “kāyanuttha, bho ānanda, etarahi kathāya sannisinnā, kā ca pana vo antarākathā vippakatā”ti? “Idha maṃ, brāhmaṇa, gopakamoggallāno brāhmaṇo evamāha– ‘atthi nu kho, bho ānanda, ekabhikkhupi tehi dhammehi sabbenasabbaṃ sabbathāsabbaṃ samannāgato yehi dhammehi samannāgato so bhavaṃ gotamo ahosi arahaṃ sammāsambuddho’ti. Evaṃ vutte ahaṃ, brāhmaṇa, gopakamoggallānaṃ brāhmaṇaṃ etadavocaṃ– ‘natthi kho, brāhmaṇa, ekabhikkhupi tehi dhammehi sabbenasabbaṃ sabbathāsabbaṃ samannāgato yehi dhammehi samannāgato so bhagavā ahosi arahaṃ sammāsambuddho. So hi, brāhmaṇa, bhagavā anuppannassa maggassa uppādetā, asañjātassa maggassa sañjanetā, anakkhātassa maggassa akkhātā, maggaññū, maggavidū, maggakovido; maggānugā ca pana etarahi sāvakā viharanti pacchā samannāgatā’ti. Ayaṃ kho no, brāhmaṇa, gopakamoggallānena brāhmaṇena saddhiṃ antarākathā vippakatā. Atha tvaṃ anuppatto”ti.
     80. “Atthi nu kho, bho ānanda, ekabhikkhupi tena bhotā gotamena ṭhapito– ‘ayaṃ vo mamaccayena paṭisaraṇaṃ bhavissatī’ti, yaṃ tumhe etarahi paṭipādeyyāthā”ti? “Natthi kho, brāhmaṇa, ekabhikkhupi tena bhagavatā jānatā passatā arahatā sammāsambuddhena ṭhapito– ‘ayaṃ vo mamaccayena paṭisaraṇaṃ bhavissatī’ti, yaṃ mayaṃ etarahi paṭipādeyyāmā”ti. “Atthi pana, bho ānanda, ekabhikkhupi saṅghena sammato, sambahulehi therehi bhikkhūhi ṭhapito– ‘ayaṃ no bhagavato accayena paṭisaraṇaṃ bhavissatī’ti, yaṃ tumhe etarahi paṭipādeyyāthā”ti? “Natthi kho, brāhmaṇa, ekabhikkhupi saṅghena sammato, sambahulehi therehi bhikkhūhi ṭhapito– ‘ayaṃ no bhagavato accayena paṭisaraṇaṃ bhavissatī’ti, yaṃ mayaṃ etarahi paṭipādeyyāmā”ti. “Evaṃ appaṭisaraṇe ca pana, bho ānanda, ko hetu sāmaggiyā”ti? “Na kho mayaṃ, brāhmaṇa, appaṭisaraṇā; sappaṭisaraṇā mayaṃ, brāhmaṇa; dhammappaṭisaraṇā”ti.
     “‘Atthi nu kho, bho ānanda, ekabhikkhupi tena bhotā gotamena ṭhapito– ayaṃ vo mamaccayena paṭisaraṇaṃ bhavissatīti, yaṃ tumhe etarahi paṭipādeyyāthā’ti– iti puṭṭho samāno ‘natthi kho, brāhmaṇa, ekabhikkhupi tena bhagavatā jānatā passatā arahatā sammāsambuddhena ṭhapito– ayaṃ vo mamaccayena paṭisaraṇaṃ bhavissatīti, yaṃ mayaṃ etarahi paṭipādeyyāmā’ti vadesi; ‘atthi pana, bho ānanda, ekabhikkhupi saṅghena sammato, sambahulehi therehi bhikkhūhi ṭhapito– ayaṃ no bhagavato accayena paṭisaraṇaṃ bhavissatīti, yaṃ tumhe etarahi paṭipādeyyāthā’ti– iti puṭṭho samāno ‘natthi kho, brāhmaṇa, ekabhikkhupi saṅghena sammato, sambahulehi therehi bhikkhūhi ṭhapito– ayaṃ no bhagavato accayena paṭisaraṇaṃ bhavissatīti, yaṃ mayaṃ etarahi paṭipādeyyāmā’ti– vadesi; ‘evaṃ appaṭisaraṇe ca pana, bho ānanda, ko hetu sāmaggiyā’ti iti puṭṭho samāno ‘na kho mayaṃ, brāhmaṇa appaṭisaraṇā; sappaṭisaraṇā mayaṃ, brāhmaṇa; dhammappaṭisaraṇā’ti vadesi. Imassa pana, bho ānanda, bhāsitassa kathaṃ attho daṭṭhabbo”ti?
     81. “Atthi kho, brāhmaṇa, tena bhagavatā jānatā passatā arahatā sammāsambuddhena bhikkhūnaṃ sikkhāpadaṃ paññattaṃ, pātimokkhaṃ uddiṭṭhaṃ. Te mayaṃ tadahuposathe yāvatikā ekaṃ gāmakhettaṃ upanissāya viharāma te sabbe ekajjhaṃ sannipatāma; sannipatitvā yassa taṃ pavattati taṃ ajjhesāma. Tasmiṃ ce bhaññamāne hoti bhikkhussa āpatti hoti vītikkamo taṃ mayaṃ yathādhammaṃ yathānusiṭṭhaṃ kāremāti.
     “Na kira no bhavanto kārenti; dhammo no kāreti”. “Atthi nu kho, bho ānanda, ekabhikkhupi yaṃ tumhe etarahi sakkarotha garuṃ karotha mānetha pūjetha; sakkatvā garuṃ katvā upanissāya viharathā”ti? “Natthi kho, brāhmaṇa, ekabhikkhupi yaṃ mayaṃ etarahi sakkaroma garuṃ karoma mānema pūjema; sakkatvā garuṃ katvā upanissāya viharāmā”ti.
     “‘Atthi nu kho, bho ānanda, ekabhikkhupi tena bhotā gotamena ṭhapito– ayaṃ vo mamaccayena paṭisaraṇaṃ bhavissatīti yaṃ tumhe etarahi paṭipādeyyāthā’ti– iti puṭṭho samāno ‘natthi kho, brāhmaṇa, ekabhikkhupi tena bhagavatā jānatā passatā arahatā sammāsambuddhena ṭhapito– ayaṃ vo mamaccayena paṭisaraṇaṃ bhavissatīti yaṃ mayaṃ etarahi paṭipādeyyāmā’ti vadesi; ‘atthi pana, bho ānanda, ekabhikkhupi saṅghena sammato, sambahulehi therehi bhikkhūhi ṭhapito – ayaṃ no bhagavato accayena paṭisaraṇaṃ bhavissatīti yaṃ tumhe etarahi paṭipādeyyāthā’ti iti puṭṭho samāno ‘natthi kho, brāhmaṇa, ekabhikkhupi saṅghena sammato, sambahulehi therehi bhikkhūhi ṭhapito– ayaṃ no bhagavato accayena paṭisaraṇaṃ bhavissatīti yaṃ mayaṃ etarahi paṭipādeyyāmā’ti vadesi; ‘atthi nu kho, bho ānanda, ekabhikkhupi yaṃ tumhe etarahi sakkarotha garuṃ karotha mānetha pūjetha; sakkatvā garuṃ katvā upanissāya viharathā’ti– iti puṭṭho samāno ‘natthi kho, brāhmaṇa, ekabhikkhupi yaṃ mayaṃ etarahi sakkaroma garuṃ karoma mānema pūjema; sakkatvā garuṃ katvā upanissāya viharāmā’ti vadesi. Imassa pana, bho ānanda, bhāsitassa kathaṃ attho daṭṭhabbo”ti?
     82. “Atthi kho, brāhmaṇa, tena bhagavatā jānatā passatā arahatā sammāsambuddhena dasa pasādanīyā dhammā akkhātā. Yasmiṃ no ime dhammā saṃvijjanti taṃ mayaṃ etarahi sakkaroma garuṃ karoma mānema pūjema; sakkatvā garuṃ katvā upanissāya viharāma. Katame dasa?
     “Idha brāhmaṇa, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno, aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu.
     “Bahussuto hoti sutadharo sutasannicayo. Ye te dhammā ādikalyāṇā, majjhekalyāṇā, pariyosānakalyāṇā, sātthaṃ, sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadantntti tathārūpāssa dhammā bahussutā honti dhātā vacasā paricitā manasānupekkhitā diṭṭhiyā suppaṭividdhā.
     “Santuṭṭho hoti cīvarapiṇḍapātasenāsanagilānappaccayabhesajja-parikkhārehi.
     “Catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī.
     “Anekavihitaṃ iddhividhaṃ paccanubhoti– ekopi hutvā bahudhā hoti, bahudhāpi hutvā eko hoti; āvibhāvaṃ tirobhāvaṃ; tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamāno gacchati, seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ karoti, seyyathāpi udake; udakepi abhijjamāne gacchati, seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kamati, seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parimasati parimajjati, yāva brahmalokāpi kāyena vasaṃ vatteti.
     “Dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇāti– dibbe ca mānuse ca, ye dūre santike ca.
     “Parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānāti. Sarāgaṃ vā cittaṃ ‘sarāgaṃ cittan’ti pajānāti, vītarāgaṃ vā cittaṃ ‘vītarāgaṃ cittan’ti pajānāti, sadosaṃ vā cittaṃ ‘sadosaṃ cittan’ti pajānāti, vītadosaṃ vā cittaṃ ‘vītadosaṃ cittan’ti pajānāti, samohaṃ vā cittaṃ ‘samohaṃ cittan’ti pajānāti, vītamohaṃ vā cittaṃ ‘vītamohaṃ cittan’ti pajānāti, saṃkhittaṃ vā cittaṃ ‘saṃkhittaṃ cittan’ti pajānāti, vikkhittaṃ vā cittaṃ ‘vikkhittaṃ cittan’ti pajānāti mahaggataṃ vā cittaṃ ‘mahaggataṃ cittan’ti pajānāti, amahaggataṃ vā cittaṃ ‘amahaggataṃ cittan’ti pajānāti, sa-uttaraṃ vā cittaṃ ‘sa-uttaraṃ cittan’ti pajānāti, anuttaraṃ vā cittaṃ ‘anuttaraṃ cittan’ti pajānāti, samāhitaṃ vā cittaṃ ‘samāhitaṃ cittan’ti pajānāti, asamāhitaṃ vā cittaṃ ‘asamāhitaṃ cittan’ti pajānāti, vimuttaṃ vā cittaṃ ‘vimuttaṃ cittan’ti pajānāti, avimuttaṃ vā cittaṃ ‘avimuttaṃ cittan’ti pajānāti.
     “Anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattārīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     “Dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti.
     “Āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati.
     “Ime kho, brāhmaṇa, tena bhagavatā jānatā passatā arahatā sammāsambuddhena dasa pasādanīyā dhammā akkhātā. Yasmiṃ no ime dhammā saṃvijjanti taṃ mayaṃ etarahi sakkaroma garuṃ karoma mānema pūjema; sakkatvā garuṃ katvā upanissāya viharāmā”ti.
     83. Evaṃ vutte vassakāro brāhmaṇo magadhamahāmatto upanandaṃ senāpatiṃ āmantesi– “taṃ kiṃ maññati bhavaṃ senāpati yadime bhonto sakkātabbaṃ sakkaronti, garuṃ kātabbaṃ garuṃ karonti, mānetabbaṃ mānenti pūjetabbaṃ pūjenti”? “Tagghime bhonto sakkātabbaṃ sakkaronti, garuṃ kātabbaṃ garuṃ karonti, mānetabbaṃ mānenti, pūjetabbaṃ pūjenti. Imañca hi te bhonto na sakkareyyuṃ na garuṃ kareyyuṃ na māneyyuṃ na pūjeyyuṃ; atha kiñcarahi te bhonto sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, sakkatvā garuṃ katvā mānetvā pūjetvā upanissāya vihareyyun”ti? Atha kho vassakāro brāhmaṇo magadhamahāmatto āyasmantaṃ ānandaṃ etadavoca– “kahaṃ pana bhavaṃ ānando etarahi viharatī”ti? “Veḷuvane khohaṃ, brāhmaṇa, etarahi viharāmī”ti. “Kacci pana, bho ānanda, veḷuvanaṃ ramaṇīyañceva appasaddañca appanigghosañca vijanavātaṃ manussarāhasseyyakaṃ paṭisallānasāruppan”ti? “Taggha, brāhmaṇa, veḷuvanaṃ ramaṇīyañceva appasaddañca appanigghosañca vijanavātaṃ manussarāhasseyyakaṃ paṭisallānasāruppaṃ, yathā taṃ tumhādisehi rakkhakehi gopakehī”ti. “Taggha, bho ānanda, veḷuvanaṃ ramaṇīyañceva appasaddañca appanigghosañca vijanavātaṃ manussarāhasseyyakaṃ paṭisallānasāruppaṃ, yathā taṃ bhavantehi jhāyīhi jhānasīlīhi. Jhāyino ceva bhavanto jhānasīlino ca”.
     “Ekamidāhaṃ bho ānanda, samayaṃ so bhavaṃ gotamo vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha khvāhaṃ, bho ānanda, yena mahāvanaṃ kūṭāgārasālā yena so bhavaṃ gotamo tenupasaṅkamiṃ. Tatra ca pana so bhavaṃ gotamo anekapariyāyena jhānakathaṃ kathesi. Jhāyī ceva so bhavaṃ gotamo ahosi jhānasīlī ca. Sabbañca pana so bhavaṃ gotamo jhānaṃ vaṇṇesī”ti.
     84. “Na ca kho, brāhmaṇa, so bhagavā sabbaṃ jhānaṃ vaṇṇesi, napi so bhagavā sabbaṃ jhānaṃ na vaṇṇesīti. Kathaṃ rūpañca brāhmaṇa, so bhagavā jhānaṃ na vaṇṇesi? Idha, brāhmaṇa, ekacco kāmarāgapariyuṭṭhitena cetasā viharati kāmarāgaparetena, uppannassa ca kāmarāgassa nissaraṇaṃ yathābhūtaṃ nappajānāti; so kāmarāgaṃyeva antaraṃ karitvā jhāyati pajjhāyati nijjhāyati apajjhāyati. Byāpādapariyuṭṭhitena cetasā viharati byāpādaparetena, uppannassa ca byāpādassa nissaraṇaṃ yathābhūtaṃ nappajānāti; so byāpādaṃyeva antaraṃ karitvā jhāyati pajjhāyati nijjhāyati apajjhāyati. Thinamiddhapariyuṭṭhitena cetasā viharati thinamiddhaparetena, uppannassa ca thinamiddhassa nissaraṇaṃ yathābhūtaṃ nappajānāti; so thinamiddhaṃyeva antaraṃ karitvā jhāyati pajjhāyati nijjhāyati apajjhāyati. Uddhaccakukkuccapariyuṭṭhitena cetasā viharati uddhaccakukkuccaparetena, uppannassa ca uddhaccakukkuccassa nissaraṇaṃ yathābhūtaṃ nappajānāti; so uddhaccakukkuccaṃyeva antaraṃ karitvā jhāyati pajjhāyati nijjhāyati apajjhāyati. Vicikicchāpariyuṭṭhitena cetasā viharati vicikicchāparetena, uppannāya ca vicikicchāya nissaraṇaṃ yathābhūtaṃ nappajānāti; so vicikicchaṃyeva antaraṃ karitvā jhāyati pajjhāyati nijjhāyati apajjhāyati. Evarūpaṃ kho, brāhmaṇa, so bhagavā jhānaṃ na vaṇṇesi.
     “Kathaṃ rūpañca, brāhmaṇa, so bhagavā jhānaṃ vaṇṇesi? Idha, brāhmaṇa, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ… catutthaṃ jhānaṃ upasampajja viharati. Evarūpaṃ kho, brāhmaṇa, so bhagavā jhānaṃ vaṇṇesī”ti.
     “Gārayhaṃ kira, bho ānanda, so bhavaṃ gotamo jhānaṃ garahi, pāsaṃsaṃ pasaṃsi. Handa, ca dāni mayaṃ, bho ānanda, gacchāma; bahukiccā mayaṃ bahukaraṇīyā”ti. “Yassadāni tvaṃ, brāhmaṇa, kālaṃ maññasī”ti. Atha kho vassakāro brāhmaṇo magadhamahāmatto āyasmato ānandassa bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā pakkāmi.
     Atha kho gopakamoggallāno brāhmaṇo acirapakkante vassakāre brāhmaṇe magadhamahāmatte āyasmantaṃ ānandaṃ etadavoca– “yaṃ no mayaṃ bhavantaṃ ānandaṃ apucchimhā taṃ no bhavaṃ ānando na byākāsī”ti. “Nanu te, brāhmaṇa, avocumhā– ‘natthi kho, brāhmaṇa, ekabhikkhupi tehi dhammehi sabbenasabbaṃ sabbathāsabbaṃ samannāgato yehi dhammehi samannāgato so bhagavā ahosi arahaṃ sammāsambuddho. So hi, brāhmaṇa, bhagavā anuppannassa maggassa uppādetā, asañjātassa maggassa sañjanetā, anakkhātassa maggassa akkhātā, maggaññū, maggavidū, maggakovido Maggānugā ca pana etarahi sāvakā viharanti pacchā samannāgatā’”ti.
     Gopakamoggallānasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


中部109经

MN.109/(9) Mahāpuṇṇamasuttaṃ
     85. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde. Tena kho pana samayena bhagavā tadahuposathe pannarase puṇṇāya puṇṇamāya rattiyā bhikkhusaṅghaparivuto abbhokāse nisinno hoti. Atha kho aññataro bhikkhu uṭṭhāyāsanā ekaṃsaṃ cīvaraṃ katvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca–
     “Puccheyyāhaṃ, bhante, bhagavantaṃ kiñcideva desaṃ, sace me bhagavā okāsaṃ karoti pañhassa veyyākaraṇāyā”ti. “Tena hi tvaṃ, bhikkhu, sake āsane nisīditvā puccha yadākaṅkhasī”ti.
     86. Atha kho so bhikkhu sake āsane nisīditvā bhagavantaṃ etadavoca– “ime nu kho, bhante, pañcupādānakkhandhā, seyyathidaṃ rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho”ti? “Ime kho, bhikkhu, pañcupādānakkhandhā, seyyathidaṃ– rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho”ti.
     “Sādhu, bhante”ti kho so bhikkhu bhagavato bhāsitaṃ abhinanditvā anumoditvā bhagavantaṃ uttariṃ pañhaṃ pucchi– “ime pana, bhante, pañcupādānakkhandhā kiṃmūlakā”ti? “Ime kho, bhikkhu, pañcupādānakkhandhā chandamūlakā”ti. “Taṃyeva nu kho, bhante, upādānaṃ te pañcupādānakkhandhā, udāhu aññatra pañcahupādānakkhandhehi upādānan”ti? “Na kho, bhikkhu, taṃyeva upādānaṃ te pañcupādānakkhandhā, nāpi aññatra pañcahupādānakkhandhehi upādānaṃ. Yo kho, bhikkhu, pañcasu upādānakkhandhesu chandarāgo taṃ tattha upādānan”ti.
     “Siyā pana, bhante, pañcasu upādānakkhandhesu chandarāgavemattatā”ti? “Siyā bhikkhū”ti bhagavā avoca “idha, bhikkhu, ekaccassa evaṃ hoti– ‘evaṃrūpo siyaṃ anāgatamaddhānaṃ evaṃvedano siyaṃ anāgatamaddhānaṃ, evaṃsañño siyaṃ anāgatamaddhānaṃ, evaṃsaṅkhāro siyaṃ anāgatamaddhānaṃ, evaṃviññāṇo siyaṃ anāgatamaddhānan’ti. Evaṃ kho, bhikkhu, siyā pañcasu upādānakkhandhesu chandarāgavemattatā”ti.
     “Kittāvatā pana, bhante, khandhānaṃ khandhādhivacanaṃ hotī”ti? “Yaṃ kiñci, bhikkhu, rūpaṃ– atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā, oḷārikaṃ vā sukhumaṃ vā, hīnaṃ vā paṇītaṃ vā, yaṃ dūre santike vā– ayaṃ rūpakkhandho. Yā kāci vedanā– atītānāgatapaccuppannā ajjhattaṃ vā bahiddhā vā, oḷārikā vā sukhumā vā, hīnā vā paṇītā vā, yā dūre santike vā– ayaṃ vedanākkhandho. Yā kāci saññā– atītānāgatapaccuppannā …pe… yā dūre santike vā– ayaṃ saññākkhandho. Ye keci saṅkhārā– atītānāgatapaccuppannā ajjhattaṃ vā bahiddhā vā, oḷārikā vā sukhumā vā, hīnā vā paṇītā vā, ye dūre santike vā– ayaṃ saṅkhārakkhandho. Yaṃ kiñci viññāṇaṃ– atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā, oḷārikaṃ vā sukhumaṃ vā, hīnaṃ vā paṇītaṃ vā, yaṃ dūre santike vā– ayaṃ viññāṇakkhandho. Ettāvatā kho, bhikkhu, khandhānaṃ khandhādhivacanaṃ hotī”ti.
     “Ko nu kho, bhante, hetu ko paccayo rūpakkhandhassa paññāpanāya? Ko hetu ko paccayo vedanākkhandhassa paññāpanāya? Ko hetu ko paccayo saññākkhandhassa paññāpanāya? Ko hetu ko paccayo saṅkhārakkhandhassa paññāpanāya? Ko hetu ko paccayo viññāṇakkhandhassa paññāpanāyā”ti?
     “Cattāro kho, bhikkhu, mahābhūtā hetu, cattāro mahābhūtā paccayo rūpakkhandhassa paññāpanāya. Phasso hetu, phasso paccayo vedanākkhandhassa paññāpanāya. Phasso hetu, phasso paccayo saññākkhandhassa paññāpanāya. Phasso hetu, phasso paccayo saṅkhārakkhandhassa paññāpanāya. Nāmarūpaṃ kho, bhikkhu, hetu, nāmarūpaṃ paccayo viññāṇakkhandhassa paññāpanāyā”ti.
     87. “Kathaṃ pana, bhante, sakkāyadiṭṭhi hotī”ti? “Idha, bhikkhu, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto rūpaṃ attato samanupassati rūpavantaṃ vā attānaṃ attani vā rūpaṃ rūpasmiṃ vā attānaṃ; vedanaṃ attato samanupassati vedanāvantaṃ vā attānaṃ attani vā vedanaṃ vedanāya vā attānaṃ; saññaṃ attato samanupassati saññāvantaṃ vā attānaṃ attani vā saññaṃ saññāya vā attānaṃ; saṅkhāre attato samanupassati saṅkhāravantaṃ vā attānaṃ attani vā saṅkhāre saṅkhāresu vā attānaṃ; viññāṇaṃ attato samanupassati viññāṇavantaṃ vā attānaṃ attani vā viññāṇaṃ viññāṇasmiṃ vā attānaṃ. Evaṃ kho bhikkhu, sakkāyadiṭṭhi hotī”ti.
     “Kathaṃ pana, bhante, sakkāyadiṭṭhi na hotī”ti? “Idha, bhikkhu, sutavā ariyasāvako ariyānaṃ dassāvī ariyadhammassa kovido ariyadhamme suvinīto sappurisānaṃ dassāvī sappurisadhammassa kovido sappurisadhamme suvinīto na rūpaṃ attato samanupassati na rūpavantaṃ vā attānaṃ na attani vā rūpaṃ na rūpasmiṃ vā attānaṃ; na vedanaṃ attato samanupassati na vedanāvantaṃ vā attānaṃ na attani vā vedanaṃ na vedanāya vā attānaṃ; na saññaṃ attato samanupassati na saññāvantaṃ vā attānaṃ na attani vā saññaṃ na saññāya vā attānaṃ; na saṅkhāre attato samanupassati na saṅkhāravantaṃ vā attānaṃ na attani vā saṅkhāre na saṅkhāresu vā attānaṃ; na viññāṇaṃ attato samanupassati na viññāṇavantaṃ vā attānaṃ na attani vā viññāṇaṃ na viññāṇasmiṃ vā attānaṃ. Evaṃ kho, bhikkhu, sakkāyadiṭṭhi na hotī”ti.
     88. “Ko nu kho, bhante, rūpe assādo, ko ādīnavo, kiṃ nissaraṇaṃ? Ko vedanāya assādo, ko ādīnavo, kiṃ nissaraṇaṃ? Ko saññāya assādo, ko ādīnavo, kiṃ nissaraṇaṃ? Ko saṅkhāresu assādo, ko ādīnavo, kiṃ nissaraṇaṃ? Ko viññāṇe assādo, ko ādīnavo, kiṃ nissaraṇan”ti? “Yaṃ kho, bhikkhu, rūpaṃ paṭicca uppajjati sukhaṃ somanassaṃ, ayaṃ rūpe assādo. Yaṃ rūpaṃ aniccaṃ dukkhaṃ vipariṇāmadhammaṃ, ayaṃ rūpe ādīnavo. Yo rūpe chandarāgavinayo chandarāgappahānaṃ, idaṃ rūpe nissaraṇaṃ. Yaṃ kho, bhikkhu, vedanaṃ paṭicca… saññaṃ paṭicca… saṅkhāre paṭicca… viññāṇaṃ paṭicca uppajjati sukhaṃ somanassaṃ, ayaṃ viññāṇe assādo. Yaṃ viññāṇaṃ aniccaṃ dukkhaṃ vipariṇāmadhammaṃ, ayaṃ viññāṇe ādīnavo. Yo viññāṇe chandarāgavinayo chandarāgappahānaṃ, idaṃ viññāṇe nissaraṇan”ti.
     89. “Kathaṃ pana, bhante, jānato kathaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṃkāramamaṃkāramānānusayā na hontī”ti? “Yaṃ kiñci, bhikkhu, rūpaṃ– atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā – sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti– evametaṃ yathābhūtaṃ sammappaññāya passati. Yā kāci vedanā… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ– atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā– sabbaṃ viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti– evametaṃ yathābhūtaṃ sammappaññāya passati. Evaṃ kho, bhikkhu, jānato evaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṃkāramamaṃkāramānānusayā na hontī”ti.
     90. Atha kho aññatarassa bhikkhuno evaṃ cetaso parivitakko udapādi– “iti kira, bho, rūpaṃ anattā, vedanā anattā, saññā anattā, saṅkhārā anattā, viññāṇaṃ anattā; anattakatāni kammāni kamattānaṃ phusissantī”ti? Atha kho bhagavā tassa bhikkhuno cetasā cetoparivitakkamaññāya bhikkhū āmantesi– “ṭhānaṃ kho panetaṃ, bhikkhave, vijjati yaṃ idhekacco moghapuriso avidvā avijjāgato taṇhādhipateyyena cetasā satthu sāsanaṃ atidhāvitabbaṃ maññeyya– ‘iti kira, bho, rūpaṃ anattā, vedanā anattā, saññā anattā, saṅkhārā anattā, viññāṇaṃ anattā; anattakatāni kammāni kamattānaṃ phusissantī’ti. Paṭivinītā kho me tumhe, bhikkhave tatra tatra dhammesu”.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ bhante”. “Taṃ kiṃ maññatha, bhikkhave, vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Tasmātiha, bhikkhave, yaṃ kiñci rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā sabbaṃ rūpaṃ– ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Yā kāci vedanā… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā sabbaṃ viññāṇaṃ – ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako rūpasmimpi nibbindati, vedanāyapi nibbindati, saññāyapi nibbindati, saṅkhāresupi nibbindati, viññāṇasmimpi nibbindati; nibbindaṃ virajjati virāgā vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti. Imasmiñca pana veyyākaraṇasmiṃ bhaññamāne saṭṭhimattānaṃ bhikkhūnaṃ anupādāya āsavehi cittāni vimucciṃsūti.
     Mahāpuṇṇamasuttaṃ niṭṭhitaṃ navamaṃ.


中部110经

MN.110/(10) Cūḷapuṇṇamasuttaṃ
     91. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde. Tena kho pana samayena bhagavā tadahuposathe pannarase puṇṇāya puṇṇamāya rattiyā bhikkhusaṅghaparivuto abbhokāse nisinno hoti. Atha kho bhagavā tuṇhībhūtaṃ tuṇhībhūtaṃ bhikkhusaṅghaṃ anuviloketvā bhikkhū āmantesi – “jāneyya nu kho, bhikkhave, asappuriso asappurisaṃ– ‘asappuriso ayaṃ bhavan’”ti? “No hetaṃ, bhante”. “Sādhu, bhikkhave; aṭṭhānametaṃ, bhikkhave, anavakāso yaṃ asappuriso asappurisaṃ jāneyya– ‘asappuriso ayaṃ bhavan’ti. Jāneyya pana, bhikkhave, asappuriso sappurisaṃ– ‘sappuriso ayaṃ bhavan’”ti? “No hetaṃ, bhante”. “Sādhu, bhikkhave; etampi kho, bhikkhave, aṭṭhānaṃ anavakāso yaṃ asappuriso sappurisaṃ jāneyya– ‘sappuriso ayaṃ bhavan’ti. Asappuriso, bhikkhave, assaddhammasamannāgato hoti, asappurisabhatti hoti, asappurisacintī hoti, asappurisamantī hoti, asappurisavāco hoti, asappurisakammanto hoti, asappurisadiṭṭhi hoti; asappurisadānaṃ deti”.
     “Kathañca, bhikkhave, asappuriso assaddhammasamannāgato hoti? Idha, bhikkhave, asappuriso assaddho hoti, ahiriko hoti, anottappī hoti, appassuto hoti kusīto hoti, muṭṭhassati hoti, duppañño hoti. Evaṃ kho, bhikkhave, asappuriso assaddhammasamannāgato hoti.
     “Kathañca, bhikkhave, asappuriso asappurisabhatti hoti? Idha, bhikkhave, asappurisassa ye te samaṇabrāhmaṇā assaddhā ahirikā anottappino appassutā kusītā muṭṭhassatino duppaññā tyāssa mittā honti te sahāyā. Evaṃ kho, bhikkhave, asappuriso asappurisabhatti hoti.
     “Kathañca, bhikkhave, asappuriso asappurisacintī hoti? Idha, bhikkhave, asappuriso attabyābādhāyapi ceteti, parabyābādhāyapi ceteti, ubhayabyābādhāyapi ceteti. Evaṃ kho, bhikkhave, asappuriso asappurisacintī hoti.
     “Kathañca, bhikkhave, asappuriso asappurisamantī hoti? Idha, bhikkhave, asappuriso attabyābādhāyapi manteti, parabyābādhāyapi manteti, ubhayabyābādhāyapi manteti. Evaṃ kho, bhikkhave, asappuriso asappurisamantī hoti.
     “Kathañca, bhikkhave, asappuriso asappurisavāco hoti? Idha, bhikkhave, asappuriso musāvādī hoti, pisuṇavāco hoti, pharusavāco hoti samphappalāpī hoti. Evaṃ kho, bhikkhave, asappuriso asappurisavāco hoti.
     “Kathañca, bhikkhave, asappuriso asappurisakammanto hoti? Idha bhikkhave, asappuriso pāṇātipātī hoti, adinnādāyī hoti, kāmesumicchācārī hoti. Evaṃ kho, bhikkhave, asappuriso asappurisakammanto hoti.
     “Kathañca, bhikkhave, asappuriso asappurisadiṭṭhi hoti? Idha, bhikkhave, asappuriso evaṃdiṭṭhi hoti– ‘natthi dinnaṃ, natthi yiṭṭhaṃ, natthi hutaṃ, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, natthi ayaṃ loko, natthi paro loko, natthi mātā, natthi pitā, natthi sattā opapātikā, natthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā, ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. Evaṃ kho, bhikkhave, asappuriso asappurisadiṭṭhi hoti.
     “Kathañca, bhikkhave, asappuriso asappurisadānaṃ deti? Idha, bhikkhave, asappuriso asakkaccaṃ dānaṃ deti, asahatthā dānaṃ deti, acittīkatvā dānaṃ deti, apaviṭṭhaṃ dānaṃ deti anāgamanadiṭṭhiko dānaṃ deti. Evaṃ kho, bhikkhave, asappuriso asappurisadānaṃ deti.
     “So, bhikkhave, asappuriso evaṃ assaddhammasamannāgato, evaṃ asappurisabhatti, evaṃ asappurisacintī, evaṃ asappurisamantī, evaṃ asappurisavāco, evaṃ asappurisakammanto, evaṃ asappurisadiṭṭhi; evaṃ asappurisadānaṃ datvā kāyassa bhedā paraṃ maraṇā yā asappurisānaṃ gati tattha upapajjati. Kā ca, bhikkhave, asappurisānaṃ gati? Nirayo vā tiracchānayoni vā.
     92. “Jāneyya nu kho, bhikkhave, sappuriso sappurisaṃ– ‘sappuriso ayaṃ bhavan’”ti? “Evaṃ bhante”. “Sādhu, bhikkhave; ṭhānametaṃ, bhikkhave, vijjati yaṃ sappuriso sappurisaṃ jāneyya– ‘sappuriso ayaṃ bhavan’ti. Jāneyya pana, bhikkhave, sappuriso asappurisaṃ– ‘asappuriso ayaṃ bhavan’”ti? “Evaṃ, bhante”. “Sādhu, bhikkhave; etampi kho, bhikkhave, ṭhānaṃ vijjati yaṃ sappuriso asappurisaṃ jāneyya– ‘asappuriso ayaṃ bhavan’ti. Sappuriso, bhikkhave, saddhammasamannāgato hoti, sappurisabhatti hoti, sappurisacintī hoti, sappurisamantī hoti, sappurisavāco hoti, sappurisakammanto hoti, sappurisadiṭṭhi hoti; sappurisadānaṃ deti”.
     “Kathañca, bhikkhave, sappuriso saddhammasamannāgato hoti? Idha, bhikkhave, sappuriso saddho hoti, hirimā hoti, ottappī hoti, bahussuto hoti, āraddhavīriyo hoti, upaṭṭhitassati hoti, paññavā hoti. Evaṃ kho, bhikkhave, sappuriso saddhammasamannāgato hoti.
     “Kathañca, bhikkhave, sappuriso sappurisabhatti hoti? Idha, bhikkhave, sappurisassa ye te samaṇabrāhmaṇā saddhā hirimanto ottappino bahussutā āraddhavīriyā upaṭṭhitassatino paññavanto tyāssa mittā honti, te sahāyā. Evaṃ kho, bhikkhave, sappuriso sappurisabhatti hoti.
     “Kathañca, bhikkhave, sappuriso sappurisacintī hoti? Idha, bhikkhave, sappuriso nevattabyābādhāya ceteti, na parabyābādhāya ceteti, na ubhayabyābādhāya ceteti. Evaṃ kho, bhikkhave, sappuriso sappurisacintī hoti.
     “Kathañca, bhikkhave, sappuriso sappurisamantī hoti? Idha, bhikkhave, sappuriso nevattabyābādhāya manteti, na parabyābādhāya manteti, na ubhayabyābādhāya manteti. Evaṃ kho, bhikkhave, sappuriso sappurisamantī hoti.
     “Kathañca, bhikkhave, sappuriso sappurisavāco hoti? Idha, bhikkhave, sappuriso musāvādā paṭivirato hoti, pisuṇāya vācāya paṭivirato hoti, pharusāya vācāya paṭivirato hoti, samphappalāpā paṭivirato hoti. Evaṃ kho, bhikkhave, sappuriso sappurisavāco hoti.
     “Kathañca, bhikkhave, sappuriso sappurisakammanto hoti? Idha, bhikkhave, sappuriso pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti. Evaṃ kho, bhikkhave, sappuriso sappurisakammanto hoti.
     “Kathañca bhikkhave, sappuriso sappurisadiṭṭhi hoti? Idha, bhikkhave, sappuriso evaṃdiṭṭhi hoti– ‘atthi dinnaṃ, atthi yiṭṭhaṃ, atthi hutaṃ, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, atthi ayaṃ loko atthi paro loko, atthi mātā, atthi pitā, atthi sattā opapātikā, atthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. Evaṃ kho, bhikkhave, sappuriso sappurisadiṭṭhi hoti.
     “Kathañca, bhikkhave, sappuriso sappurisadānaṃ deti? Idha, bhikkhave, sappuriso sakkaccaṃ dānaṃ deti, sahatthā dānaṃ deti, cittīkatvā dānaṃ deti, anapaviṭṭhaṃ dānaṃ deti, āgamanadiṭṭhiko dānaṃ deti. Evaṃ kho, bhikkhave, sappuriso sappurisadānaṃ deti.
     “So, bhikkhave, sappuriso evaṃ saddhammasamannāgato, evaṃ sappurisabhatti, evaṃ sappurisacintī, evaṃ sappurisamantī, evaṃ sappurisavāco, evaṃ sappurisakammanto, evaṃ sappurisadiṭṭhi; evaṃ sappurisadānaṃ datvā kāyassa bhedā paraṃ maraṇā yā sappurisānaṃ gati tattha upapajjati. Kā ca, bhikkhave, sappurisānaṃ gati? Devamahattatā vā manussamahattatā vā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Cūḷapuṇṇamasuttaṃ niṭṭhitaṃ dasamaṃ.
     Devadahavaggo niṭṭhito paṭhamo.
     Tassuddānaṃ–
     Devadahaṃ pañcattayaṃ, kinti-sāma-sunakkhattaṃ.
     Sappāya-gaṇa-gopaka-mahāpuṇṇacūḷapuṇṇañcāti.


中部111经

2. Anupadavaggo
MN.111/(1) Anupadasuttaṃ
     93. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Paṇḍito, bhikkhave, sāriputto; mahāpañño, bhikkhave, sāriputto; puthupañño, bhikkhave, sāriputto; hāsapañño, bhikkhave, sāriputto; javanapañño, bhikkhave, sāriputto; tikkhapañño, bhikkhave, sāriputto; nibbedhikapañño, bhikkhave, sāriputto; sāriputto, bhikkhave, aḍḍhamāsaṃ anupadadhammavipassanaṃ vipassati. Tatridaṃ, bhikkhave, sāriputtassa anupadadhammavipassanāya hoti.
     94. “Idha, bhikkhave, sāriputto vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Ye ca paṭhame jhāne dhammā vitakko ca vicāro ca pīti ca sukhañca cittekaggatā ca, phasso vedanā saññā cetanā cittaṃ chando adhimokkho vīriyaṃ sati upekkhā manasikāro– tyāssa dhammā anupadavavatthitā honti. Tyāssa dhammā viditā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti. So evaṃ pajānāti– ‘evaṃ kirame dhammā ahutvā sambhonti, hutvā paṭiventī’ti. So tesu dhammesu anupāyo anapāyo anissito appaṭibaddho vippamutto visaṃyutto vimariyādīkatena cetasā viharati. So ‘atthi uttari nissaraṇan’ti pajānāti. Tabbahulīkārā atthitvevassa hoti.
     “Puna caparaṃ, bhikkhave, sāriputto vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Ye ca dutiye jhāne dhammā– ajjhattaṃ sampasādo ca pīti ca sukhañca cittekaggatā ca, phasso vedanā saññā cetanā cittaṃ chando adhimokkho vīriyaṃ sati upekkhā manasikāro– tyāssa dhammā anupadavavatthitā honti. Tyāssa dhammā viditā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti. So evaṃ pajānāti – ‘evaṃ kirame dhammā ahutvā sambhonti, hutvā paṭiventī’ti. So tesu dhammesu anupāyo anapāyo anissito appaṭibaddho vippamutto visaṃyutto vimariyādīkatena cetasā viharati. So ‘atthi uttari nissaraṇan’ti pajānāti. Tabbahulīkārā atthitvevassa hoti.
     “Puna caparaṃ, bhikkhave, sāriputto pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti. Yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Ye ca tatiye jhāne dhammā– sukhañca sati ca sampajaññañc cittekaggatā ca, phasso vedanā saññā cetanā cittaṃ chando adhimokkho vīriyaṃ sati upekkhā manasikāro– tyāssa dhammā anupadavavatthitā honti, tyāssa dhammā viditā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti. So evaṃ pajānāti– ‘evaṃ kirame dhammā ahutvā sambhonti, hutvā paṭiventī’ti. So tesu dhammesu anupāyo anapāyo anissito appaṭibaddho vippamutto visaṃyutto vimariyādīkatena cetasā viharati. So ‘atthi uttari nissaraṇan’ti pajānāti. Tabbahulīkārā atthitvevassa hoti.
     “Puna caparaṃ, bhikkhave, sāriputto sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Ye ca catutthe jhāne dhammā– upekkhā adukkhamasukhā vedanā passaddhattā cetaso anābhogo satipārisuddhi cittekaggatā ca, phasso vedanā saññā cetanā cittaṃ chando adhimokkho vīriyaṃ sati upekkhā manasikāro– tyāssa dhammā anupadavavatthitā honti. Tyāssa dhammā viditā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti. So evaṃ pajānāti– ‘evaṃ kirame dhammā ahutvā sambhonti, hutvā paṭiventī’ti. So tesu dhammesu anupāyo anapāyā-e anissito appaṭibaddho vippamutto visaṃyutto vimariyādīkatena cetasā viharati. So ‘atthi uttari nissaraṇan’ti pajānāti. Tabbahulīkārā atthitvevassa hoti.
     “Puna caparaṃ, bhikkhave, sāriputto sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. Ye ca ākāsānañcāyatane dhammā– ākāsānañcāyatanasaññā ca cittekaggatā ca phasso vedanā saññā cetanā cittaṃ chando adhimokkho vīriyaṃ sati upekkhā manasikāro– tyāssa dhammā anupadavavatthitā honti. Tyāssa dhammā viditā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti. So evaṃ pajānāti – ‘evaṃ kirame dhammā ahutvā sambhonti, hutvā paṭiventī’ti. So tesu dhammesu anupāyo anapāyo anissito appaṭibaddho vippamutto visaṃyutto vimariyādīkatena cetasā viharati. So ‘atthi uttari nissaraṇan’ti pajānāti. Tabbahulīkārā atthitvevassa hoti.
     “Puna caparaṃ, bhikkhave, sāriputto sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. Ye ca viññāṇañcāyatane dhammā– viññāṇañcāyatanasaññā ca cittekaggatā ca, phasso vedanā saññā cetanā cittaṃ chando adhimokkho vīriyaṃ sati upekkhā manasikāro– tyāssa dhammā anupadavavatthitā honti. Tyāssa dhammā viditā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti. So evaṃ pajānāti– ‘evaṃ kirame dhammā ahutvā sambhonti, hutvā paṭiventī’ti. So tesu dhammesu anupāyo anapāyo anissito appaṭibaddho vippamutto visaṃyutto vimariyādīkatena cetasā viharati. So ‘atthi uttari nissaraṇan’ti pajānāti. Tabbahulīkārā atthitvevassa hoti.
     “Puna caparaṃ, bhikkhave, sāriputto sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. Ye ca ākiñcaññāyatane dhammā– ākiñcaññāyatanasaññā ca cittekaggatā ca, phasso vedanā saññā cetanā cittaṃ chando adhimokkho vīriyaṃ sati upekkhā manasikāro – tyāssa dhammā anupadavavatthitā honti. Tyāssa dhammā viditā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti. So evaṃ pajānāti– ‘evaṃ kirame dhammā ahutvā sambhonti, hutvā paṭiventī’ti. So tesu dhammesu anupāyo anapāyo anissito appaṭibaddho vippamutto visaṃyutto vimariyādīkatena cetasā viharati. So ‘atthi uttari nissaraṇan’ti pajānāti. Tabbahulīkārā atthitvevassa hoti.
     95. “Puna caparaṃ, bhikkhave, sāriputto sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. So tāya samāpattiyā sato vuṭṭhahati. So tāya samāpattiyā sato vuṭṭhahitvā ye dhammā atītā niruddhā vipariṇatā te dhamme samanupassati ‘evaṃ kirame dhammā ahutvā sambhonti, hutvā paṭiventī’ti. So tesu dhammesu anupāyo anapāyo anissito appaṭibaddho vippamutto visaṃyutto vimariyādīkatena cetasā viharati. So ‘atthi uttari nissaraṇan’ti pajānāti. Tabbahulīkārā atthitvevassa hoti.
     96. “Puna caparaṃ, bhikkhave, sāriputto sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati. Paññāya cassa disvā āsavā parikkhīṇā honti. So tāya samāpattiyā sato vuṭṭhahati. So tāya samāpattiyā sato vuṭṭhahitvā ye dhammā atītā niruddhā vipariṇatā te dhamme samanupassati– ‘evaṃ kirame dhammā ahutvā sambhonti, hutvā paṭiventī’ti. So tesu dhammesu anupāyo anapāyo anissito appaṭibaddho vippamutto visaṃyutto vimariyādīkatena cetasā viharati. So ‘natthi uttari nissaraṇan’ti pajānāti. Tabbahulīkārā natthitvevassa hoti.
     97. “Yaṃ kho taṃ, bhikkhave, sammā vadamāno vadeyya– ‘vasippatto pāramippatto ariyasmiṃ sīlasmiṃ, vasippatto pāramippatto ariyasmiṃ samādhismiṃ, vasippatto pāramippatto ariyāya paññāya vasippatto pāramippatto ariyāya vimuttiyā’ti, sāriputtameva taṃ sammā vadamāno vadeyya– ‘vasippatto pāramippatto ariyasmiṃ sīlasmiṃ, vasippatto pāramippatto ariyasmiṃ samādhismiṃ, vasippatto pāramippatto ariyāya paññāya, vasippatto pāramippatto ariyāya vimuttiyā’ti. Yaṃ kho taṃ, bhikkhave sammā vadamāno vadeyya– ‘bhagavato putto oraso mukhato jāto dhammajo dhammanimmito dhammadāyādo no āmisadāyādo’ti, sāriputtameva taṃ sammā vadamāno vadeyya– ‘bhagavato putto oraso mukhato jāto dhammajo dhammanimmito dhammadāyādo no āmisadāyādo’ti. Sāriputto, bhikkhave, tathāgatena anuttaraṃ dhammacakkaṃ pavattitaṃ sammadeva anuppavattetī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Anupadasuttaṃ niṭṭhitaṃ paṭhamaṃ.


中部112经

MN.112/(2) Chabbisodhanasuttaṃ
     98. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Idha, bhikkhave, bhikkhu aññaṃ byākaroti– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānāmī’ti. Tassa, bhikkhave, bhikkhuno bhāsitaṃ neva abhinanditabbaṃ nappaṭikkositabbaṃ. Anabhinanditvā appaṭikkositvā pañho pucchitabbo– ‘cattārome, āvuso, vohārā tena bhagavatā jānatā passatā arahatā sammāsambuddhena sammadakkhātā. Katame cattāro? Diṭṭhe diṭṭhavāditā, sute sutavāditā, mute mutavāditā, viññāte viññātavāditā ime kho, āvuso, cattāro vohārā tena bhagavatā jānatā passatā arahatā sammāsambuddhena sammadakkhātā. Kathaṃ jānato panāyasmato, kathaṃ passato imesu catūsu vohāresu anupādāya āsavehi cittaṃ vimuttan’ti? Khīṇāsavassa, bhikkhave, bhikkhuno vusitavato katakaraṇīyassa ohitabhārassa anuppattasadatthassa parikkhīṇabhavasaṃyojanassa sammadaññāvimuttassa ayamanudhammo hoti veyyākaraṇāya– ‘diṭṭhe kho ahaṃ āvuso, anupāyo anapāyo anissito appaṭibaddho vippamutto visaṃyutto vimariyādīkatena cetasā viharāmi. Sute kho ahaṃ, āvuso …pe… mute kho ahaṃ, āvuso… viññāte kho ahaṃ, āvuso, anupāyo anapāyo anissito appaṭibaddho vippamutto visaṃyutto vimariyādīkatena cetasā viharāmi. Evaṃ kho me, āvuso, jānato evaṃ passato imesu catūsu vohāresu anupādāya āsavehi cittaṃ vimuttan’ti. Tassa, bhikkhave, bhikkhuno ‘sādhū’ti bhāsitaṃ abhinanditabbaṃ anumoditabbaṃ. ‘Sādhū’ti bhāsitaṃ abhinanditvā anumoditvā uttariṃ pañho pucchitabbo.
     99. “‘Pañcime, āvuso, upādānakkhandhā tena bhagavatā jānatā passatā arahatā sammāsambuddhena sammadakkhātā. Katame pañca? Seyyathidaṃ– rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho – ime kho, āvuso, pañcupādānakkhandhā tena bhagavatā jānatā passatā arahatā sammāsambuddhena sammadakkhātā. Kathaṃ jānato panāyasmato, kathaṃ passato imesu pañcasu upādānakkhandhesu anupādāya āsavehi cittaṃ vimuttan’ti? Khīṇāsavassa, bhikkhave, bhikkhuno vusitavato katakaraṇīyassa ohitabhārassa anuppattasadatthassa parikkhīṇabhavasaṃyojanassa sammadaññāvimuttassa ayamanudhammo hoti veyyākaraṇāya– ‘rūpaṃ kho ahaṃ, āvuso, abalaṃ virāgunaṃ anassāsikanti viditvā ye rūpe upāyūpādānā cetaso adhiṭṭhānābhinivesānusayā tesaṃ khayā virāgā nirodhā cāgā paṭinissaggā vimuttaṃ me cittanti pajānāmi. Vedanaṃ kho ahaṃ, āvuso …pe… saññaṃ kho ahaṃ, āvuso… saṅkhāre kho ahaṃ, āvuso… viññāṇaṃ kho ahaṃ, āvuso, abalaṃ virāgunaṃ anassāsikanti viditvā ye viññāṇe upāyūpādānā cetaso adhiṭṭhānābhinivesānusayā tesaṃ khayā virāgā nirodhā cāgā paṭinissaggā vimuttaṃ me cittanti pajānāmi. Evaṃ kho me, āvuso, jānato evaṃ passato imesu pañcasu upādānakkhandhesu anupādāya āsavehi cittaṃ vimuttan’ti. Tassa, bhikkhave, bhikkhuno ‘sādhū’ti bhāsitaṃ abhinanditabbaṃ, anumoditabbaṃ. ‘Sādhū’ti bhāsitaṃ abhinanditvā anumoditvā uttariṃ pañho pucchitabbo.
     100. “‘Chayimā āvuso, dhātuyo tena bhagavatā jānatā passatā arahatā sammāsambuddhena sammadakkhātā. Katamā cha? Pathavīdhātu, āpodhātu, tejodhātu, vāyodhātu, ākāsadhātu, viññāṇadhātu– imā kho, āvuso, cha dhātuyo tena bhagavatā jānatā passatā arahatā sammāsambuddhena sammadakkhātā. Kathaṃ jānato panāyasmato, kathaṃ passato imāsu chasu dhātūsu anupādāya āsavehi cittaṃ vimuttan’ti? Khīṇāsavassa, bhikkhave, bhikkhuno vusitavato katakaraṇīyassa ohitabhārassa anuppattasadatthassa parikkhīṇabhavasaṃyojanassa sammadaññāvimuttassa ayamanudhammo hoti veyyākaraṇāya– ‘pathavīdhātuṃ kho ahaṃ, āvuso, na attato upagacchiṃ, na ca pathavīdhātunissitaṃ attānaṃ. Ye ca pathavīdhātunissitā upāyūpādānā cetaso adhiṭṭhānābhinivesānusayā tesaṃ khayā virāgā nirodhā cāgā paṭinissaggā vimuttaṃ me cittanti pajānāmi. Āpodhātuṃ kho ahaṃ, āvuso …pe… tejodhātuṃ kho ahaṃ, āvuso… vāyodhātuṃ kho ahaṃ, āvuso… ākāsadhātuṃ kho ahaṃ, āvuso… viññāṇadhātuṃ kho ahaṃ, āvuso, na attato upagacchiṃ, na ca viññāṇadhātunissitaṃ attānaṃ. Ye ca viññāṇadhātunissitā upāyūpādānā cetaso adhiṭṭhānābhinivesānusayā tesaṃ khayā virāgā nirodhā cāgā paṭinissaggā vimuttaṃ me cittanti pajānāmi. Evaṃ kho me, āvuso, jānato, evaṃ passato imāsu chasu dhātūsu anupādāya āsavehi cittaṃ vimuttan’ti. Tassa, bhikkhave, bhikkhuno ‘sādhū’ti bhāsitaṃ abhinanditabbaṃ, anumoditabbaṃ. ‘Sādhū’ti bhāsitaṃ abhinanditvā anumoditvā uttariṃ pañho pucchitabbo.
     101. “‘Cha kho panimāni, āvuso, ajjhattikabāhirāni āyatanāni tena bhagavatā jānatā passatā arahatā sammāsambuddhena sammadakkhātāni. Katamāni cha? Cakkhu ceva rūpā ca, sotañca saddā ca, ghānañca gandhā ca, jivhā ca rasā ca, kāyo ca phoṭṭhabbā ca, mano ca dhammā ca– imāni kho, āvuso, cha ajjhattikabāhirāni āyatanāni tena bhagavatā jānatā passatā arahatā sammāsambuddhena sammadakkhātāni. Kathaṃ jānato panāyasmato, kathaṃ passato imesu chasu ajjhattikabāhiresu āyatanesu anupādāya āsavehi cittaṃ vimuttan’ti? Khīṇāsavassa, bhikkhave, bhikkhuno vusitavato katakaraṇīyassa ohitabhārassa anuppattasadatthassa parikkhīṇabhavasaṃyojanassa sammadaññāvimuttassa ayamanudhammo hoti veyyākaraṇāya ‘cakkhusmiṃ, āvuso, rūpe cakkhuviññāṇe cakkhuviññāṇaviññātabbesu dhammesu yo chando yo rāgo yā nandī yā taṇhā ye ca upāyūpādānā cetaso adhiṭṭhānābhinivesānusayā tesaṃ khayā virāgā nirodhā cāgā paṭinissaggā vimuttaṃ me cittanti pajānāmi. Sotasmiṃ, āvuso, sadde sotaviññāṇe …pe… ghānasmiṃ, āvuso, gandhe ghānaviññāṇe… jivhāya, āvuso, rase jivhāviññāṇe… kāyasmiṃ, āvuso, phoṭṭhabbe kāyaviññāṇe… manasmiṃ, āvuso, dhamme manoviññāṇe manoviññāṇaviññātabbesu dhammesu yo chando yo rāgo yā nandī yā taṇhā ye ca upāyūpādānā cetaso adhiṭṭhānābhinivesānusayā tesaṃ khayā virāgā nirodhā cāgā paṭinissaggā vimuttaṃ me cittanti pajānāmi. Evaṃ kho me, āvuso, jānato evaṃ passato imesu chasu ajjhattikabāhiresu āyatanesu anupādāya āsavehi cittaṃ vimuttan’ti. Tassa, bhikkhave, bhikkhuno ‘sādhū’ti bhāsitaṃ abhinanditabbaṃ anumoditabbaṃ. ‘Sādhū’ti bhāsitaṃ abhinanditvā anumoditvā uttariṃ pañho pucchitabbo.
     102. “‘Kathaṃ jānato panāyasmato, kathaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṃkāramamaṃkāramānānusayā samūhatā’ti? Khīṇāsavassa bhikkhave, bhikkhuno vusitavato katakaraṇīyassa ohitabhārassa anuppattasadatthassa parikkhīṇabhavasaṃyojanassa sammadaññāvimuttass ayamanudhammo hoti veyyākaraṇāya– ‘pubbe kho ahaṃ, āvuso, agāriyabhūto samāno aviddasu ahosiṃ. Tassa me tathāgato vā tathāgatasāvako vā dhammaṃ desesi. Tāhaṃ dhammaṃ sutvā tathāgate saddhaṃ paṭilabhiṃ. So tena saddhāpaṭilābhena samannāgato iti paṭisañcikkhiṃ– sambādho gharāvāso rajāpatho, abbhokāso pabbajjā. Nayidaṃ sukaraṃ agāraṃ ajjhāvasatā ekantaparipuṇṇaṃ ekantaparisuddhaṃ saṅkhalikhitaṃ brahmacariyaṃ carituṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’”ti.
     “So kho ahaṃ, āvuso, aparena samayena appaṃ vā bhogakkhandhaṃ pahāya mahantaṃ vā bhogakkhandhaṃ pahāya, appaṃ vā ñātiparivaṭṭaṃ pahāya mahantaṃ vā ñātiparivaṭṭaṃ pahāya kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajiṃ. So evaṃ pabbajito samāno bhikkhūnaṃ sikkhāsājīvasamāpanno pāṇātipātaṃ pahāya pāṇātipātā paṭivirato ahosiṃ nihitadaṇḍo nihitasattho, lajjī dayāpanno sabbapāṇabhūtahitānukampī vihāsiṃ. Adinnādānaṃ pahāya adinnādānā paṭivirato ahosiṃ dinnādāyī dinnapāṭikaṅkhī, athenena sucibhūtena attanā vihāsiṃ. Abrahmacariyaṃ pahāya brahmacārī ahosiṃ ārācārī virato methunā gāmadhammā. Musāvādaṃ pahāya musāvādā paṭivirato ahosiṃ saccavādī saccasandho theto paccayiko avisaṃvādako lokassa. Pisuṇaṃ vācaṃ pahāya pisuṇāya vācāya paṭivirato ahosiṃ, ito sutvā na amutra akkhātā imesaṃ bhedāya, amutra vā sutvā na imesaṃ akkhātā amūsaṃ bhedāya; iti bhinnānaṃ vā sandhātā sahitānaṃ vā anuppadātā samaggārāmo samaggarato samagganandī samaggakaraṇiṃ vācaṃ bhāsitā ahosiṃ. Pharusaṃ vācaṃ pahāya pharusāya vācāya paṭivirato ahosiṃ; yā sā vācā nelā kaṇṇasukhā pemanīyā hadayaṅgamā porī bahujanakantā bahujanamanāpā tathārūpiṃ vācaṃ bhāsitā ahosiṃ. Samphappalāpaṃ pahāya samphappalāpā paṭivirato ahosiṃ; kālavādī bhūtavādī atthavādī dhammavādī vinayavādī nidhānavatiṃ vācaṃ bhāsitā ahosiṃ kālena sāpadesaṃ pariyantavatiṃ atthasaṃhitaṃ.
     “So bījagāmabhūtagāmasamārambhā paṭivirato ahosiṃ, ekabhattiko ahosiṃ rattūparato virato vikālabhojanā. Naccagītavāditavisūkadassanā paṭivirato ahosiṃ. Mālāgandhavilepanadhāraṇamaṇḍanavibhūsanaṭṭhānā paṭivirato ahosiṃ. Uccāsayanamahāsayanā paṭivirato ahosiṃ. Jātarūparajatapaṭiggahaṇā paṭivirato ahosiṃ, āmakadhaññapaṭiggahaṇā paṭivirato ahosiṃ, āmakamaṃsapaṭiggahaṇā paṭivirato ahosiṃ; itthikumārikapaṭiggahaṇā paṭivirato ahosiṃ, dāsidāsapaṭiggahaṇā paṭivirato ahosiṃ, ajeḷakapaṭiggahaṇā paṭivirato ahosiṃ, kukkuṭasūkarapaṭiggahaṇā paṭivirato ahosiṃ hatthigavassavaḷavapaṭiggahaṇā paṭivirato ahosiṃ, khettavatthupaṭiggahaṇā paṭivirato ahosiṃ. Dūteyyapahiṇagamanānuyogā paṭivirato ahosiṃ, kayavikkayā paṭivirato ahosiṃ, tulākūṭakaṃsakūṭamānakūṭā paṭivirato ahosiṃ, ukkoṭanavañcananikatisāciyogā paṭivirato ahosiṃ, chedanavadhabandhanaviparāmosa-ālopasahasākārā paṭivirato ahosiṃ.
     “So santuṭṭho ahosiṃ kāyaparihārikena cīvarena, kucchiparihārikena piṇḍapātena. So yena yeneva pakkamiṃ samādāyeva pakkamiṃ. Seyyathāpi nāma pakkhī sakuṇo yena yeneva ḍeti sapattabhārova ḍeti; evameva kho ahaṃ, āvuso; santuṭṭho ahosiṃ kāyaparihārikena cīvarena, kucchiparihārikena piṇḍapātena. So yena yeneva pakkamiṃ samādāyeva pakkamiṃ. So iminā ariyena sīlakkhandhena samannāgato ajjhattaṃ anavajjasukhaṃ paṭisaṃvedesiṃ.
     103. “So cakkhunā rūpaṃ disvā na nimittaggāhī ahosiṃ nānubyañjanaggāhī; yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjiṃ rakkhiṃ cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjiṃ. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā …pe… jivhāya rasaṃ sāyitvā …pe… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññāya na nimittaggāhī ahosiṃ nānubyañjanaggāhī; yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjiṃ; rakkhiṃ manindriyaṃ, manindriye saṃvaraṃ āpajjiṃ. So iminā ariyena indriyasaṃvarena samannāgato ajjhattaṃ abyāsekasukhaṃ paṭisaṃvedesiṃ.
     “So abhikkante paṭikkante sampajānakārī ahosiṃ, ālokite vilokite sampajānakārī ahosiṃ, samiñjite pasārite sampajānakārī ahosiṃ, saṅghāṭipattacīvaradhāraṇe sampajānakārī ahosiṃ, asite pīte khāyite sāyite sampajānakārī ahosiṃ, uccārapassāvakamme sampajānakārī ahosiṃ, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī ahosiṃ.
     “So iminā ca ariyena sīlakkhandhena samannāgato, (imāya ca ariyāya santuṭṭhiyā samannāgato,) iminā ca ariyena indriyasaṃvarena samannāgato, iminā ca ariyena satisampajaññena samannāgato vivittaṃ senāsanaṃ bhajiṃ araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. So pacchābhattaṃ piṇḍapātapaṭikkanto nisīdiṃ pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā.
     “So abhijjhaṃ loke pahāya vigatābhijjhena cetasā vihāsiṃ, abhijjhāya cittaṃ parisodhesiṃ. Byāpādapadosaṃ pahāya abyāpannacitto vihāsiṃ sabbapāṇabhūtahitānukampī, byāpādapadosā cittaṃ parisodhesiṃ. Thinamiddhaṃ pahāya vigatathinamiddho vihāsiṃ ālokasaññī sato sampajāno, thinamiddhā cittaṃ parisodhesiṃ. Uddhaccakukkuccaṃ pahāya anuddhato vihāsiṃ ajjhattaṃ, vūpasantacitto, uddhaccakukkuccā cittaṃ parisodhesiṃ. Vicikicchaṃ pahāya tiṇṇavicikiccho vihāsiṃ akathaṃkathī kusalesu dhammesu, vicikicchāya cittaṃ parisodhesiṃ.
     104. “So ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja vihāsiṃ. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ… catutthaṃ jhānaṃ upasampajja vihāsiṃ.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmesiṃ. So idaṃ dukkhanti yathābhūtaṃ abbhaññāsiṃ, ayaṃ dukkhasamudayoti yathābhūtaṃ abbhaññāsiṃ, ayaṃ dukkhanirodhoti yathābhūtaṃ abbhaññāsiṃ, ayaṃ dukkhanirodhagāminī paṭipadāti yathābhūtaṃ abbhaññāsiṃ; ime āsavāti yathābhūtaṃ abbhaññāsiṃ, ayaṃ āsavasamudayoti yathābhūtaṃ abbhaññāsiṃ, ayaṃ āsavanirodhoti yathābhūtaṃ abbhaññāsiṃ, ayaṃ āsavanirodhagāminī paṭipadāti yathābhūtaṃ abbhaññāsiṃ. Tassa me evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccittha, bhavāsavāpi cittaṃ vimuccittha, avijjāsavāpi cittaṃ vimuccittha: vimuttasmiṃ vimuttamiti ñāṇaṃ ahosi. Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti abbhaññāsiṃ. Evaṃ kho me, āvuso, jānato evaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṃkāramamaṃkāramānānusayā samūhatā”ti “Tassa, bhikkhave, bhikkhuno ‘sādhū’ti bhāsitaṃ abhinanditabbaṃ anumoditabbaṃ. ‘Sādhū’ti bhāsitaṃ abhinanditvā anumoditvā evamassa vacanīyo– ‘lābhā no, āvuso, suladdhaṃ no, āvuso, ye mayaṃ āyasmantaṃ tādisaṃ sabrahmacāriṃ samanupassāmā’”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Chabbisodhanasuttaṃ niṭṭhitaṃ dutiyaṃ.


中部113经

MN.113/(3) Sappurisasuttaṃ
     105. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “sappurisadhammañca vo, bhikkhave, desessāmi asappurisadhammañca. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamo ca, bhikkhave, asappurisadhammo? Idha, bhikkhave, asappuriso uccākulā pabbajito hoti. So iti paṭisañcikkhati – ‘ahaṃ khomhi uccākulā pabbajito, ime panaññe bhikkhū na uccākulā pabbajitā’ti. So tāya uccākulīnatāya attānukkaṃseti, paraṃ vambheti. Ayaṃ, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho uccākulīnatāya lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti mohadhammā vā parikkhayaṃ gacchanti. No cepi uccākulā pabbajito hoti; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tāya uccākulīnatāya nevattānukkaṃseti na paraṃ vambheti. Ayaṃ, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso mahākulā pabbajito hoti …pe… mahābhogakulā pabbajito hoti …pe… uḷārabhogakulā pabbajito hoti. So iti paṭisañcikkhati– ‘ahaṃ khomhi uḷārabhogakulā pabbajito, ime panaññe bhikkhū na uḷārabhogakulā pabbajitā’ti. So tāya uḷārabhogatāya attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho uḷārabhogatāya lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi uḷārabhogakulā pabbajito hoti; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tāya uḷārabhogatāya nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     106. “Puna caparaṃ, bhikkhave, asappuriso ñāto hoti yasassī. So iti paṭisañcikkhati– ‘ahaṃ khomhi ñāto yasassī, ime panaññe bhikkhū appaññātā appesakkhā’ti. So tena ñattena attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho ñattena lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi ñāto hoti yasassī; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tena ñattena nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso lābhī hoti cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ. So iti paṭisañcikkhati – ‘ahaṃ khomhi ābhī cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ, ime panaññe bhikkhū na lābhino cīvarapiṇḍapātasenāsanagilānappaccayabhesajja-parikkhārānan’ti. So tena lābhena attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho lābhena lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi lābhī hoti cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tena lābhena nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso bahussuto hoti. So iti paṭisañcikkhati– ‘ahaṃ khomhi bahussuto, ime panaññe bhikkhū na bahussutā’ti. So tena bāhusaccena attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave iti paṭisañcikkhati– ‘na kho bāhusaccena lobhadhammā vā parikkhayaṃ gacchanti dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi bahussuto hoti; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tena bāhusaccena nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso vinayadharo hoti. So iti paṭisañcikkhati– ‘ahaṃ khomhi vinayadharo, ime panaññe bhikkhū na vinayadharā’ti. So tena vinayadharattena attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho vinayadharattena lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi vinayadharo hoti; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tena vinayadharattena nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso dhammakathiko hoti. So iti paṭisañcikkhati– ‘ahaṃ khomhi dhammakathiko, ime panaññe bhikkhū na dhammakathikā’ti. So tena dhammakathikattena attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho dhammakathikattena lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi dhammakathiko hoti; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tena dhammakathikattena nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     107. “Puna caparaṃ, bhikkhave, asappuriso āraññiko hoti. So iti paṭisañcikkhati– ‘ahaṃ khomhi āraññiko ime panaññe bhikkhū na āraññikā’ti. So tena āraññikattena attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho āraññikattena lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi āraññiko hoti; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tena āraññikattena nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso paṃsukūliko hoti. So iti paṭisañcikkhati– ‘ahaṃ khomhi paṃsukūliko, ime panaññe bhikkhū na paṃsukūlikā’ti. So tena paṃsukūlikattena attānukkaṃseti, paraṃ vambheti Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho paṃsukūlikattena lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi paṃsukūliko hoti; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tena paṃsukūlikattena nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso piṇḍapātiko hoti. So iti paṭisañcikkhati– ‘ahaṃ khomhi piṇḍapātiko, ime panaññe bhikkhū na piṇḍapātikā’ti. So tena piṇḍapātikattena attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho piṇḍapātikattena lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi piṇḍapātiko hoti; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tena piṇḍapātikattena nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso rukkhamūliko hoti. So iti paṭisañcikkhati– ‘ahaṃ khomhi rukkhamūliko, ime panaññe bhikkhū na rukkhamūlikā’ti. So tena rukkhamūlikattena attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho rukkhamūlikattena lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi rukkhamūliko hoti; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tena rukkhamūlikattena nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso sosāniko hoti …pe… abbhokāsiko hoti… nesajjiko hoti… yathāsanthatiko hoti… ekāsaniko hoti. So iti paṭisañcikkhati– ‘ahaṃ khomhi ekāsaniko, ime panaññe bhikkhū na ekāsanikā’ti. So tena ekāsanikattena attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho ekāsanikattena lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi ekāsaniko hoti; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tena ekāsanikattena nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     108. “Puna caparaṃ, bhikkhave, asappuriso vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘ahaṃ khomhi paṭhamajjhānasamāpattiyā lābhī, ime panaññe bhikkhū paṭhamajjhānasamāpattiyā na lābhino’ti. So tāya paṭhamajjhānasamāpattiyā attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati ‘paṭhamajjhānasamāpattiyāpi kho atammayatā vuttā bhagavatā. Yena yena hi maññanti tato taṃ hoti aññathā’ti. So atammayataññeva antaraṃ karitvā tāya paṭhamajjhānasamāpattiyā nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ… catutthaṃ jhānaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘ahaṃ khomhi catutthajjhānasamāpattiyā lābhī, ime panaññe bhikkhū catutthajjhānasamāpattiyā na lābhino’ti. So tāya catutthajjhānasamāpattiyā attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho bhikkhave, iti paṭisañcikkhati– ‘catutthajjhānasamāpattiyāpi kho atammayatā vuttā bhagavatā. Yena yena hi maññanti tato taṃ hoti aññathā’ti. So atammayataññeva antaraṃ karitvā tāya catutthajjhānasamāpattiyā nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘ahaṃ khomhi ākāsānañcāyatanasamāpattiyā lābhī, ime panaññe bhikkhū ākāsānañcāyatanasamāpattiyā na lābhino’ti. So tāya ākāsānañcāyatanasamāpattiyā attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati ‘ākāsānañcāyatanasamāpattiyāpi kho atammayatā vuttā bhagavatā. Yena yena hi maññanti tato taṃ hoti aññathā’ti. So atammayataññeva antaraṃ karitvā tāya ākāsānañcāyatanasamāpattiyā nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. So iti paṭisañcikkhati – ‘ahaṃ khomhi viññāṇañcāyatanasamāpattiyā lābhī, ime panaññe bhikkhū viññāṇañcāyatanasamāpattiyā na lābhino’ti. So tāya viññāṇañcāyatanasamāpattiyā attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘viññāṇañcāyatanasamāpattiyāpi kho atammayatā vuttā bhagavatā. Yena yena hi maññanti tato taṃ hoti aññathā’ti. So atammayataññeva antaraṃ karitvā tāya viññāṇañcāyatanasamāpattiyā nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘ahaṃ khomhi ākiñcaññāyatanasamāpattiyā lābhī, ime panaññe bhikkhū ākiñcaññāyatanasamāpattiyā na lābhino’ti. So tāya ākiñcaññāyatanasamāpattiyā attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘ākiñcaññāyatanasamāpattiyāpi kho atammayatā vuttā bhagavatā. Yena yena hi maññanti tato taṃ hoti aññathā’ti. So atammayataññeva antaraṃ karitvā tāya ākiñcaññāyatanasamāpattiyā nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘ahaṃ khomhi nevasaññānāsaññāyatanasamāpattiyā lābhī, ime panaññe bhikkhū nevasaññānāsaññāyatanasamāpattiyā na lābhino’ti. So tāya nevasaññānāsaññāyatanasamāpattiyā attānukkaṃseti paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave iti paṭisañcikkhati– ‘nevasaññānāsaññāyatanasamāpattiyāpi kho atammayatā vuttā bhagavatā. Yena yena hi maññanti tato taṃ hoti aññathā’ti. So atammayataññeva antaraṃ karitvā tāya nevasaññānāsaññāyatanasamāpattiyā nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, sappuriso sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati. Paññāya cassa disvā āsavā parikkhīṇā honti. Ayaṃ, bhikkhave, bhikkhu na kiñci maññati, na kuhiñci maññati, na kenaci maññatī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Sappurisasuttaṃ niṭṭhitaṃ tatiyaṃ.


中部114经

MN.114/(4) Sevitabbāsevitabbasuttaṃ
     109. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “sevitabbāsevitabbaṃ vo, bhikkhave, dhammapariyāyaṃ desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Kāyasamācāraṃpāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi, asevitabbampi; tañca aññamaññaṃ kāyasamācāraṃ. Vacīsamācāraṃpāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi, asevitabbampi; tañca aññamaññaṃ vacīsamācāraṃ. Manosamācāraṃpāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi, asevitabbampi; tañca aññamaññaṃ manosamācāraṃ. Cittuppādaṃpāhaṃ, bhikkhave, duvidhena vadāmi – sevitabbampi, asevitabbampi; tañca aññamaññaṃ cittuppādaṃ. Saññāpaṭilābhaṃpāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampi; tañca aññamaññaṃ saññāpaṭilābhaṃ. Diṭṭhipaṭilābhaṃpāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi, asevitabbampi; tañca aññamaññaṃ diṭṭhipaṭilābhaṃ. Attabhāvapaṭilābhaṃpāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi, asevitabbampi; tañca aññamaññaṃ attabhāvapaṭilābhan”ti.
     Evaṃ vutte āyasmā sāriputto bhagavantaṃ etadavoca– “imassa kho ahaṃ, bhante, bhagavatā saṃkhittena bhāsitassa, vitthārena atthaṃ avibhattassa, evaṃ vitthārena atthaṃ ājānāmi.
     110. “‘Kāyasamācāraṃpāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi, asevitabbampi; tañca aññamaññaṃ kāyasamācāran’ti– iti kho panetaṃ vuttaṃ bhagavatā. Kiñcetaṃ paṭicca vuttaṃ? Yathārūpaṃ, bhante, kāyasamācāraṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti, evarūpo kāyasamācāro na sevitabbo; yathārūpañca kho, bhante, kāyasamācāraṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti, evarūpo kāyasamācāro sevitabbo.
     111. “Kathaṃrūpaṃ, bhante, kāyasamācāraṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti? Idha, bhante, ekacco pāṇātipātī hoti luddo lohitapāṇi hatappahate niviṭṭho adayāpanno pāṇabhūtesu; adinnādāyī kho pana hoti, yaṃ taṃ parassa paravittūpakaraṇaṃ gāmagataṃ vā araññagataṃ vā taṃ adinnaṃ theyyasaṅkhātaṃ ādātā hoti; kāmesumicchācārī kho pana hoti, yā tā māturakkhitā piturakkhitā mātāpiturakkhitā bhāturakkhitā bhaginirakkhitā ñātirakkhitā gottarakkhitā dhammarakkhitā sassāmikā saparidaṇḍā antamaso mālāguḷaparikkhittāpi tathārūpāsu cārittaṃ āpajjitā hoti– evarūpaṃ, bhante, kāyasamācāraṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti.
     “Kathaṃrūpaṃ bhante, kāyasamācāraṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti? Idha, bhante, ekacco pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti nihitadaṇḍo nihitasattho, lajjī dayāpanno sabbapāṇabhūtahitānukampī viharati; adinnādānaṃ pahāya adinnādānā paṭivirato hoti, yaṃ taṃ parassa paravittūpakaraṇaṃ gāmagataṃ vā araññagataṃ vā taṃ nādinnaṃ theyyasaṅkhātaṃ ādātā hoti; kāmesumicchācāraṃ pahāya kāmesumicchācārā paṭivirato hoti, yā tā māturakkhitā piturakkhitā mātāpiturakkhitā bhāturakkhitā bhaginirakkhitā ñātirakkhitā gottarakkhitā dhammarakkhitā sassāmikā saparidaṇḍā antamaso mālāguḷaparikkhittāpi tathārūpāsu na cārittaṃ āpajjitā hoti– evarūpaṃ, bhante, kāyasamācāraṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti. ‘Kāyasamācāraṃpāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi, asevitabbampi; tañca aññamaññaṃ kāyasamācāran’ti– iti yaṃ taṃ vuttaṃ bhagavatā idametaṃ paṭicca vuttaṃ.
     “‘Vacīsamācāraṃpāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi, asevitabbampi; tañca aññamaññaṃ vacīsamācāran’ti– iti kho panetaṃ vuttaṃ bhagavatā. Kiñcetaṃ paṭicca vuttaṃ Yathārūpaṃ, bhante, vacīsamācāraṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti, evarūpo vacīsamācāro na sevitabbo; yathārūpañca kho, bhante, vacīsamācāraṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti evarūpo vacīsamācāro sevitabbo.
     112. “Kathaṃrūpaṃ, bhante, vacīsamācāraṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti? Idha, bhante, ekacco musāvādī hoti, sabhāgato vā parisāgato vā ñātimajjhagato vā pūgamajjhagato vā rājakulamajjhagato vā abhinīto sakkhipuṭṭho– ‘ehambho purisa, yaṃ jānāsi taṃ vadehī’ti so ajānaṃ vā āha– ‘jānāmī’ti, jānaṃ vā āha– ‘na jānāmī’ti; apassaṃ vā āha– ‘passāmī’ti, passaṃ vā āha– ‘na passāmī’ti– iti attahetu vā parahetu vā āmisakiñcikkhahetu vā sampajānamusā bhāsitā hoti; pisuṇavāco kho pana hoti, ito sutvā amutra akkhātā imesaṃ bhedāya, amutra vā sutvā imesaṃ akkhātā amūsaṃ bhedāya– iti samaggānaṃ vā bhettā, bhinnānaṃ vā anuppadātā, vaggārāmo, vaggarato, vagganandī, vaggakaraṇiṃ vācaṃ bhāsitā hoti; pharusavāco kho pana hoti, yā sā vācā kaṇḍakā kakkasā pharusā parakaṭukā parābhisajjanī kodhasāmantā asamādhisaṃvattanikā, tathārūpiṃ vācaṃ bhāsitā hoti; samphappalāpī kho pana hoti akālavādī abhūtavādī anatthavādī adhammavādī avinayavādī, anidhānavatiṃ vācaṃ bhāsitā hoti akālena anapadesaṃ apariyantavatiṃ anatthasaṃhitaṃ– evarūpaṃ, bhante, vacīsamācāraṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti.
     “Kathaṃrūpaṃ, bhante, vacīsamācāraṃ sevato akusalā dhammā parihāyanti kusalā dhammā abhivaḍḍhanti? Idha, bhante, ekacco musāvādaṃ pahāya musāvādā paṭivirato hoti sabhāgato vā parisāgato vā ñātimajjhagato vā pūgamajjhagato vā rājakulamajjhagato vā abhinīto sakkhipuṭṭho– ‘ehambho purisa, yaṃ jānāsi taṃ vadehī’ti so ajānaṃ vā āha– ‘na jānāmī’ti, jānaṃ vā āha– ‘jānāmī’ti, apassaṃ vā āha– ‘na passāmī’ti, passaṃ vā āha– ‘passāmī’ti iti attahetu vā parahetu vā āmisakiñcikkhahetu vā na sampajānamusā bhāsitā hoti; pisuṇaṃ vācaṃ pahāya pisuṇāya vācāya paṭivirato hoti, ito sutvā na amutra akkhātā imesaṃ bhedāya, amutra vā sutvā na imesaṃ akkhātā amūsaṃ bhedāya– iti bhinnānaṃ vā sandhātā sahitānaṃ vā anuppadātā samaggārāmo samaggarato samagganandī samaggakaraṇiṃ vācaṃ bhāsitā hoti; pharusaṃ vācaṃ pahāya pharusāya vācāya paṭivirato hoti, yā sā vācā nelā kaṇṇasukhā pemanīyā hadayaṅgamā porī bahujanakantā bahujanamanāpā tathārūpiṃ vācaṃ bhāsitā hoti; samphappalāpaṃ pahāya samphappalāpā paṭivirato hoti kālavādī bhūtavādī atthavādī dhammavādī vinayavādī, nidhānavatiṃ vācaṃ bhāsitā hoti kālena sāpadesaṃ pariyantavatiṃ atthasaṃhitaṃ– evarūpaṃ, bhante, vacīsamācāraṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti. ‘Vacīsamācāraṃpāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi, asevitabbampi; tañca aññamaññaṃ vacīsamācāran’ti iti yaṃ taṃ vuttaṃ bhagavatā idametaṃ paṭicca vuttaṃ.
     “‘Manosamācāraṃpāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi, asevitabbampi; tañca aññamaññaṃ manosamācāran’ti– iti kho panetaṃ vuttaṃ bhagavatā. Kiñcetaṃ paṭicca vuttaṃ? Yathārūpaṃ, bhante, manosamācāraṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti evarūpo manosamācāro na sevitabbo; yathārūpañca kho, bhante, manosamācāraṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti evarūpo manosamācāro sevitabbo.
     113. “Kathaṃrūpaṃ, bhante, manosamācāraṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti? Idha, bhante, ekacco abhijjhālu hoti, yaṃ taṃ parassa paravittūpakaraṇaṃ taṃ abhijjhātā hoti– ‘aho vata yaṃ parassa taṃ mamassā’ti; byāpannacitto kho pana hoti paduṭṭhamanasaṅkappo ‘ime sattā haññantu vā vajjhantu vā ucchijjantu vā vinassantu vā mā vā ahesun’ti– evarūpaṃ, bhante, manosamācāraṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti.
     “Kathaṃrūpaṃ, bhante, manosamācāraṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti? Idha, bhante, ekacco anabhijjhālu hoti, yaṃ taṃ parassa paravittūpakaraṇaṃ taṃ nābhijjhātā hoti– ‘aho vata yaṃ parassa taṃ mamassā’ti; abyāpannacitto kho pana hoti appaduṭṭhamanasaṅkappo ‘ime sattā averā abyābajjhā anīghā sukhī attānaṃ pariharantū’ti– evarūpaṃ, bhante, manosamācāraṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti. ‘Manosamācāraṃpāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi, asevitabbampi; tañca aññamaññaṃ manosamācāran’ti– iti yaṃ taṃ vuttaṃ bhagavatā idametaṃ paṭicca vuttaṃ.
     114. “‘Cittuppādaṃpāhaṃ, bhikkhave, duvidhena vadāmi – sevitabbampi, asevitabbampi; tañca aññamaññaṃ cittuppādan’ti– iti kho panetaṃ vuttaṃ bhagavatā. Kiñcetaṃ paṭicca vuttaṃ? Yathārūpaṃ, bhante, cittuppādaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti evarūpo cittuppādo na sevitabbo; yathārūpañca kho, bhante, cittuppādaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti evarūpo cittuppādo sevitabbo.
     “Kathaṃrūpaṃ, bhante, cittuppādaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti? Idha, bhante, ekacco abhijjhālu hoti, abhijjhāsahagatena cetasā viharati; byāpādavā hoti, byāpādasahagatena cetasā viharati; vihesavā hoti, vihesāsahagatena cetasā viharati– evarūpaṃ, bhante, cittuppādaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti.
     “Kathaṃrūpaṃ, bhante, cittuppādaṃ sevato akusalā dhammā parihāyanti kusalā dhammā abhivaḍḍhanti? Idha, bhante, ekacco anabhijjhālu hoti, anabhijjhāsahagatena cetasā viharati; abyāpādavā hoti, abyāpādasahagatena cetasā viharati; avihesavā hoti, avihesāsahagatena cetasā viharati– evarūpaṃ, bhante, cittuppādaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti. ‘Cittuppādaṃpāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi, asevitabbampi; tañca aññamaññaṃ cittuppādan’ti– iti yaṃ taṃ vuttaṃ bhagavatā idametaṃ paṭicca vuttaṃ.
     115. “‘Saññāpaṭilābhaṃpāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi, asevitabbampi; tañca aññamaññaṃ saññāpaṭilābhan’ti– iti kho panetaṃ vuttaṃ bhagavatā. Kiñcetaṃ paṭicca vuttaṃ? Yathārūpaṃ, bhante, saññāpaṭilābhaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti evarūpo saññāpaṭilābho na sevitabbo; yathārūpañca kho, bhante, saññāpaṭilābhaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti evarūpo saññāpaṭilābho sevitabbo.
     “Kathaṃrūpaṃ, bhante, saññāpaṭilābhaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti? Idha, bhante, ekacco abhijjhālu hoti, abhijjhāsahagatāya saññāya viharati; byāpādavā hoti, byāpādasahagatāya saññāya viharati; vihesavā hoti, vihesāsahagatāya saññāya viharati– evarūpaṃ, bhante, saññāpaṭilābhaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti.
     “Kathaṃrūpaṃ, bhante, saññāpaṭilābhaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti? Idha, bhante, ekacco anabhijjhālu hoti, anabhijjhāsahagatāya saññāya viharati; abyāpādavā hoti, abyāpādasahagatāya saññāya viharati; avihesavā hoti, avihesāsahagatāya saññāya viharati– evarūpaṃ, bhante, saññāpaṭilābhaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti. ‘Saññāpaṭilābhaṃpāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi, asevitabbampi; tañca aññamaññaṃ saññāpaṭilābhan’ti– iti yaṃ taṃ vuttaṃ bhagavatā idametaṃ paṭicca vuttaṃ.
     116. “‘Diṭṭhipaṭilābhaṃpāhaṃ bhikkhave, duvidhena vadāmi– sevitabbampi, asevitabbampi; tañca aññamaññaṃ diṭṭhipaṭilābhan’ti– iti kho panetaṃ vuttaṃ bhagavatā. Kiñcetaṃ paṭicca vuttaṃ? Yathārūpaṃ, bhante, diṭṭhipaṭilābhaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti evarūpo diṭṭhipaṭilābho na sevitabbo; yathārūpañca kho, bhante, diṭṭhipaṭilābhaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti– evarūpo diṭṭhipaṭilābho sevitabbo.
     “Kathaṃrūpaṃ, bhante, diṭṭhipaṭilābhaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti? Idha, bhante, ekacco evaṃdiṭṭhiko hoti– ‘natthi dinnaṃ, natthi yiṭṭhaṃ, natthi hutaṃ natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, natthi ayaṃ loko, natthi paro loko, natthi mātā, natthi pitā, natthi sattā opapātikā, natthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti– evarūpaṃ, bhante, diṭṭhipaṭilābhaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti.
     “Kathaṃrūpaṃ, bhante, diṭṭhipaṭilābhaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti? Idha, bhante, ekacco evaṃdiṭṭhiko hoti– ‘atthi dinnaṃ, atthi yiṭṭhaṃ, atthi hutaṃ, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, atthi ayaṃ loko, atthi paro loko, atthi mātā, atthi pitā, atthi sattā opapātikā, atthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti – evarūpaṃ, bhante, diṭṭhipaṭilābhaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti. ‘Diṭṭhipaṭilābhaṃpāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi, asevitabbampi; tañca aññamaññaṃ diṭṭhipaṭilābhan’ti– iti yaṃ taṃ vuttaṃ bhagavatā idametaṃ paṭicca vuttaṃ.
     117. “‘Attabhāvapaṭilābhaṃpāhaṃ bhikkhave, duvidhena vadāmi– sevitabbampi, asevitabbampi; tañca aññamaññaṃ attabhāvapaṭilābhan’ti– iti kho panetaṃ vuttaṃ bhagavatā. Kiñcetaṃ paṭicca vuttaṃ? Yathārūpaṃ, bhante, attabhāvapaṭilābhaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti– evarūpo attabhāvapaṭilābho na sevitabbo; yathārūpañca kho, bhante, attabhāvapaṭilābhaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti– evarūpo attabhāvapaṭilābho sevitabbo.
     “Kathaṃrūpaṃ, bhante, attabhāvapaṭilābhaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti? Sabyābajjhaṃ, bhante, attabhāvapaṭilābhaṃ abhinibbattayato apariniṭṭhitabhāvāya akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti; abyābajjhaṃ, bhante, attabhāvapaṭilābhaṃ abhinibbattayato pariniṭṭhitabhāvāya akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti. ‘Attabhāvapaṭilābhaṃpāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampi; tañca aññamaññaṃ attabhāvapaṭilābhan’ti– iti yaṃ taṃ vuttaṃ bhagavatā idametaṃ paṭicca vuttaṃ.
     “Imassa kho ahaṃ, bhante, bhagavatā saṃkhittena bhāsitassa, vitthārena atthaṃ avibhattassa, evaṃ vitthārena atthaṃ ājānāmī”ti.
     118. “Sādhu sādhu, sāriputta! Sādhu kho tvaṃ, sāriputta, imassa mayā saṃkhittena bhāsitassa, vitthārena atthaṃ avibhattassa, evaṃ vitthārena atthaṃ ājānāsi.
     “‘Kāyasamācāraṃpāhaṃ, bhikkhave, duvidhena vadāmi sevitabbampi, asevitabbampi; tañca aññamaññaṃ kāyasamācāran’ti– iti kho panetaṃ vuttaṃ mayā. Kiñcetaṃ paṭicca vuttaṃ? Yathārūpaṃ, sāriputta, kāyasamācāraṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti evarūpo kāyasamācāro na sevitabbo; yathārūpañca kho, sāriputta, kāyasamācāraṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti– evarūpo kāyasamācāro sevitabbo.
     “Kathaṃrūpaṃ sāriputta, kāyasamācāraṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti? Idha, sāriputta, ekacco pāṇātipātī hoti luddo lohitapāṇi hatappahate niviṭṭho adayāpanno pāṇabhūtesu; adinnādāyī kho pana hoti, yaṃ taṃ parassa paravittūpakaraṇaṃ gāmagataṃ vā araññagataṃ vā taṃ adinnaṃ theyyasaṅkhātaṃ ādātā hoti; kāmesumicchācārī kho pana hoti, yā tā māturakkhitā piturakkhitā mātāpiturakkhitā bhāturakkhitā bhaginirakkhitā ñātirakkhitā gottarakkhitā dhammarakkhitā sassāmikā saparidaṇḍā antamaso mālāguḷaparikkhittāpi tathārūpāsu cārittaṃ āpajjitā hoti– evarūpaṃ, sāriputta, kāyasamācāraṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti.
     “Kathaṃrūpaṃ, sāriputta, kāyasamācāraṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti? Idha, sāriputta, ekacco pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti nihitadaṇḍo nihitasattho, lajjī dayāpanno sabbapāṇabhūtahitānukampī viharati; adinnādānaṃ pahāya adinnādānā paṭivirato hoti, yaṃ taṃ parassa paravittūpakaraṇaṃ gāmagataṃ vā araññagataṃ vā taṃ nādinnaṃ theyyasaṅkhātaṃ ādātā hoti; kāmesumicchācāraṃ pahāya kāmesumicchācārā paṭivirato hoti, yā tā māturakkhitā piturakkhitā mātāpiturakkhitā bhāturakkhitā bhaginirakkhitā ñātirakkhitā gottarakkhitā dhammarakkhitā sassāmikā saparidaṇḍā antamaso mālāguḷaparikkhittāpi tathārūpāsu na cārittaṃ āpajjitā hoti– evarūpaṃ, sāriputta, kāyasamācāraṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti. ‘Kāyasamācāraṃpāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi, asevitabbampi; tañca aññamaññaṃ kāyasamācāran’ti– iti yaṃ taṃ vuttaṃ mayā idametaṃ paṭicca vuttaṃ.
     “Vacīsamācāraṃpāhaṃ, bhikkhave, duvidhena vadāmi …pe… manosamācāraṃpāhaṃ, bhikkhave, duvidhena vadāmi …pe… cittuppādaṃpāhaṃ, bhikkhave, duvidhena vadāmi …pe… saññāpaṭilābhaṃpāhaṃ, bhikkhave, duvidhena vadāmi …pe… diṭṭhipaṭilābhaṃpāhaṃ, bhikkhave, duvidhena vadāmi …pe….
     “‘Attabhāvapaṭilābhaṃpāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi, asevitabbampi; tañca aññamaññaṃ attabhāvapaṭilābhan’ti – iti kho panetaṃ vuttaṃ mayā. Kiñcetaṃ paṭicca vuttaṃ? Yathārūpaṃ, sāriputta, attabhāvapaṭilābhaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti evarūpo attabhāvapaṭilābho na sevitabbo; yathārūpañca kho, sāriputta, attabhāvapaṭilābhaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti– evarūpo attabhāvapaṭilābho sevitabbo.
     “Kathaṃrūpaṃ, sāriputta, attabhāvapaṭilābhaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti? Sabyābajjhaṃ, sāriputta, attabhāvapaṭilābhaṃ abhinibbattayato apariniṭṭhitabhāvāya akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti; abyābajjhaṃ, sāriputta, attabhāvapaṭilābhaṃ abhinibbattayato pariniṭṭhitabhāvāya akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti. ‘Attabhāvapaṭilābhaṃpāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampi; tañca aññamaññaṃ attabhāvapaṭilābhan’ti – iti yaṃ taṃ vuttaṃ mayā idametaṃ paṭicca vuttaṃ. Imassa kho, sāriputta, mayā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo.
     119. “Cakkhuviññeyyaṃ rūpaṃpāhaṃ, sāriputta, duvidhena vadāmi– sevitabbampi, asevitabbampi; sotaviññeyyaṃ saddaṃpāhaṃ, sāriputta, duvidhena vadāmi– sevitabbampi asevitabbampi; ghānaviññeyyaṃ gandhaṃpāhaṃ, sāriputta, duvidhena vadāmi– sevitabbampi, asevitabbampi; jivhāviññeyyaṃ rasaṃpāhaṃ, sāriputta, duvidhena vadāmi – sevitabbampi, asevitabbampi; kāyaviññeyyaṃ phoṭṭhabbaṃpāhaṃ, sāriputta, duvidhena vadāmi– sevitabbampi, asevitabbampi; manoviññeyyaṃ dhammaṃpāhaṃ, sāriputta, duvidhena vadāmi– sevitabbampi, asevitabbampī”ti.
     Evaṃ vutte, āyasmā sāriputto bhagavantaṃ etadavoca– “imassa kho ahaṃ, bhante, bhagavatā saṃkhittena bhāsitassa, vitthārena atthaṃ avibhattassa, evaṃ vitthārena atthaṃ ājānāmi. ‘Cakkhuviññeyyaṃ rūpaṃpāhaṃ, sāriputta, duvidhena vadāmi– sevitabbampi, asevitabbampī’ti– iti kho panetaṃ vuttaṃ bhagavatā. Kiñcetaṃ paṭicca vuttaṃ? Yathārūpaṃ, bhante, cakkhuviññeyyaṃ rūpaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti evarūpaṃ cakkhuviññeyyaṃ rūpaṃ na sevitabbaṃ; yathārūpañca kho, bhante, cakkhuviññeyyaṃ rūpaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti evarūpaṃ cakkhuviññeyyaṃ rūpaṃ sevitabbaṃ. ‘Cakkhuviññeyyaṃ rūpaṃpāhaṃ, sāriputta, duvidhena vadāmi– sevitabbampi, asevitabbampī’ti– iti yaṃ taṃ vuttaṃ bhagavatā idametaṃ paṭicca vuttaṃ.
     “Sotaviññeyyaṃ saddaṃpāhaṃ, sāriputta …pe… evarūpo sotaviññeyyo saddo na sevitabbo… evarūpo sotaviññeyyo saddo sevitabbo… evarūpo ghānaviññeyyo gandho na sevitabbo… evarūpo ghānaviññeyyo gandho sevitabbo… evarūpo jivhāviññeyyo raso na sevitabbo… evarūpo jivhāviññeyyo raso sevitabbo… kāyaviññeyyaṃ phoṭṭhabbaṃpāhaṃ, sāriputta evarūpo kāyaviññeyyo phoṭṭhabbo na sevitabbo… evarūpo kāyaviññeyyo phoṭṭhabbo sevitabbo.
     “‘Manoviññeyyaṃ dhammaṃpāhaṃ, sāriputta, duvidhena vadāmi– sevitabbampi, asevitabbampī’ti– iti kho panetaṃ vuttaṃ bhagavatā. Kiñcetaṃ paṭicca vuttaṃ? Yathārūpaṃ, bhante, manoviññeyyaṃ dhammaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti evarūpo manoviññeyyo dhammo na sevitabbo; yathārūpañca kho, bhante, manoviññeyyaṃ dhammaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti evarūpo manoviññeyyo dhammo sevitabbo. ‘Manoviññeyyaṃ dhammaṃpāhaṃ, sāriputta, duvidhena vadāmi– sevitabbampi, asevitabbampī’ti– iti yaṃ taṃ vuttaṃ bhagavatā idametaṃ paṭicca vuttaṃ. Imassa kho ahaṃ, bhante, bhagavatā saṃkhittena bhāsitassa, vitthārena atthaṃ avibhattassa, evaṃ vitthārena atthaṃ ājānāmī”ti.
     120. “Sādhu sādhu, sāriputta! Sādhu kho tvaṃ, sāriputta, imassa mayā saṃkhittena bhāsitassa, vitthārena atthaṃ avibhattassa, evaṃ vitthārena atthaṃ ājānāsi. ‘Cakkhuviññeyyaṃ rūpaṃpāhaṃ, sāriputta, duvidhena vadāmi– sevitabbampi, asevitabbampī’ti– iti kho panetaṃ vuttaṃ mayā. Kiñcetaṃ paṭicca vuttaṃ? Yathārūpaṃ, sāriputta, cakkhuviññeyyaṃ rūpaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti evarūpaṃ cakkhuviññeyyaṃ rūpaṃ na sevitabbaṃ; yathārūpañca kho, sāriputta, cakkhuviññeyyaṃ rūpaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti evarūpaṃ cakkhuviññeyyaṃ rūpaṃ sevitabbaṃ. ‘Cakkhuviññeyyaṃ rūpaṃpāhaṃ, sāriputta, duvidhena vadāmi– sevitabbampi, asevitabbampī’ti– iti yaṃ taṃ vuttaṃ mayā idametaṃ paṭicca vuttaṃ.
     “Sotaviññeyyaṃ saddaṃpāhaṃ, sāriputta …pe… evarūpo sotaviññeyyo saddo na sevitabbo… evarūpo sotaviññeyyo saddo sevitabbo… evarūpo ghānaviññeyyo gandho na sevitabbo… evarūpo ghānaviññeyyo gandho sevitabbo… evarūpo jivhāviññeyyo raso na sevitabbo… evarūpo jivhāviññeyyo raso sevitabbo… evarūpo kāyaviññeyyo phoṭṭhabbo na sevitabbo… evarūpo kāyaviññeyyo phoṭṭhabbo sevitabbo.
     “Manoviññeyyaṃ dhammaṃpāhaṃ, sāriputta …pe… evarūpo manoviññeyyo dhammo na sevitabbo… evarūpo manoviññeyyo dhammo sevitabbo. ‘Manoviññeyyaṃ dhammaṃpāhaṃ, sāriputta, duvidhena vadāmi – sevitabbampi, asevitabbampī’ti– iti yaṃ taṃ vuttaṃ mayā idametaṃ paṭicca vuttaṃ. Imassa kho, sāriputta, mayā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo.
     121. “Cīvaraṃpāhaṃ sāriputta, duvidhena vadāmi– sevitabbampi, asevitabbampi …pe… piṇḍapātaṃpāhaṃ, sāriputta… senāsanaṃpāhaṃ, sāriputta… gāmaṃpāhaṃ, sāriputta… nigamaṃpāhaṃ, sāriputta… nagaraṃpāhaṃ, sāriputta… janapadaṃpāhaṃ, sāriputta… puggalaṃpāhaṃ, sāriputta, duvidhena vadāmi– sevitabbampi, asevitabbampī”ti.
     Evaṃ vutte, āyasmā sāriputto bhagavantaṃ etadavoca– “imassa kho ahaṃ, bhante, bhagavatā saṃkhittena bhāsitassa, vitthārena atthaṃ avibhattassa, evaṃ vitthārena atthaṃ ājānāmi. ‘Cīvaraṃpāhaṃ, sāriputta, duvidhena vadāmi– sevitabbampi, asevitabbampī’ti– iti kho panetaṃ vuttaṃ bhagavatā. Kiñcetaṃ paṭicca vuttaṃ? Yathārūpaṃ, bhante, cīvaraṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti evarūpaṃ cīvaraṃ na sevitabbaṃ; yathārūpañca kho, bhante, cīvaraṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti evarūpaṃ cīvaraṃ sevitabbaṃ. ‘Cīvaraṃpāhaṃ, sāriputta, duvidhena vadāmi– sevitabbampi, asevitabbampī’ti– iti yaṃ taṃ vuttaṃ bhagavatā idametaṃ paṭicca vuttaṃ.
     “Piṇḍapātaṃpāhaṃ, sāriputta …pe… evarūpo piṇḍapāto na sevitabbo… evarūpo piṇḍapāto sevitabbo… senāsanaṃpāhaṃ, sāriputta …pe… evarūpaṃ senāsanaṃ na sevitabbaṃ… evarūpaṃ senāsanaṃ sevitabbaṃ… gāmaṃpāhaṃ, sāriputta …pe… evarūpo gāmo na sevitabbo… evarūpo gāmo sevitabbo… evarūpo nigamo na sevitabbo… evarūpo nigamo sevitabbo… evarūpaṃ nagaraṃ na sevitabbaṃ… evarūpaṃ nagaraṃ sevitabbaṃ… evarūpo janapado na sevitabbo… evarūpo janapado sevitabbo.
     “‘Puggalaṃpāhaṃ, sāriputta, duvidhena vadāmi– sevitabbampi, asevitabbampī’ti– iti kho panetaṃ vuttaṃ bhagavatā. Kiñcetaṃ paṭicca vuttaṃ? Yathārūpaṃ, bhante, puggalaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti evarūpo puggalo na sevitabbo; yathārūpañca kho, bhante, puggalaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti evarūpo puggalo sevitabbo. ‘Puggalaṃpāhaṃ, sāriputta, duvidhena vadāmi– sevitabbampi, asevitabbampī’ti– iti yaṃ taṃ vuttaṃ bhagavatā idametaṃ paṭicca vuttanti. Imassa kho ahaṃ, bhante, bhagavatā saṃkhittena bhāsitassa, vitthārena atthaṃ avibhattassa evaṃ vitthārena atthaṃ ājānāmī”ti.
     122. “Sādhu sādhu, sāriputta! Sādhu kho tvaṃ, sāriputta, imassa mayā saṃkhittena bhāsitassa, vitthārena atthaṃ avibhattassa evaṃ vitthārena atthaṃ ājānāsi. ‘Cīvaraṃpāhaṃ, sāriputta, duvidhena vadāmi– sevitabbampi asevitabbampī’ti– iti kho panetaṃ vuttaṃ mayā. Kiñcetaṃ paṭicca vuttaṃ? Yathārūpaṃ, sāriputta, cīvaraṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti evarūpaṃ cīvaraṃ na sevitabbaṃ; yathārūpañca kho, sāriputta, cīvaraṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti evarūpaṃ cīvaraṃ sevitabbaṃ. ‘Cīvaraṃpāhaṃ, sāriputta, duvidhena vadāmi– sevitabbampi, asevitabbampī’ti– iti yaṃ taṃ vuttaṃ mayā idametaṃ paṭicca vuttaṃ. (yathā paṭhamaṃ tathā vitthāretabbaṃ) evarūpo piṇḍapāto… evarūpaṃ senāsanaṃ… evarūpo gāmo… evarūpo nigamo… evarūpaṃ nagaraṃ… evarūpo janapado.
     “‘Puggalaṃpāhaṃ, sāriputta, duvidhena vadāmi– sevitabbampi, asevitabbampī’ti– iti kho panetaṃ vuttaṃ mayā. Kiñcetaṃ paṭicca vuttaṃ? Yathārūpaṃ, sāriputta, puggalaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti evarūpo puggalo na sevitabbo; yathārūpañca kho, sāriputta, puggalaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti evarūpo puggalo sevitabbo. ‘Puggalaṃpāhaṃ, sāriputta, duvidhena vadāmi– sevitabbampi, asevitabbampī’ti– iti yaṃ taṃ vuttaṃ mayā idametaṃ paṭicca vuttaṃ. Imassa kho, sāriputta, mayā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo.
     123. “Sabbepi ce, sāriputta, khattiyā imassa mayā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājāneyyuṃ, sabbesānampissa khattiyānaṃ dīgharattaṃ hitāya sukhāya. Sabbepi ce sāriputta, brāhmaṇā …pe… sabbepi ce, sāriputta, vessā… sabbepi ce, sāriputta, suddā imassa mayā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājāneyyuṃ, sabbesānampissa suddānaṃ dīgharattaṃ hitāya sukhāya. Sadevakopi ce, sāriputta, loko samārako sabrahmako sassamaṇabrāhmaṇī pajā sadevamanussā imassa mayā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājāneyya, sadevakassapissa lokassa samārakassa sabrahmakassa sassamaṇabrāhmaṇiyā pajāya sadevamanussāya dīgharattaṃ hitāya sukhāyā”ti.
     Idamavoca bhagavā. Attamano āyasmā sāriputto bhagavato bhāsitaṃ abhinandīti.
     Sevitabbāsevitabbasuttaṃ niṭṭhitaṃ catutthaṃ.


中部115经

MN.115/(5) Bahudhātukasuttaṃ
     124. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Yāni kānici, bhikkhave, bhayāni uppajjanti sabbāni tāni bālato uppajjanti, no paṇḍitato; ye keci upaddavā uppajjanti sabbe te bālato uppajjanti, no paṇḍitato; ye keci upasaggā uppajjanti sabbe te bālato uppajjanti, no paṇḍitato. Seyyathāpi, bhikkhave naḷāgārā vā tiṇāgārā vā aggi mutto kūṭāgārānipi dahati ullittāvalittāni nivātāni phusitaggaḷāni pihitavātapānāni; evameva kho, bhikkhave, yāni kānici bhayāni uppajjanti sabbāni tāni bālato uppajjanti, no paṇḍitato; ye keci upaddavā uppajjanti sabbe te bālato uppajjanti, no paṇḍitato; ye keci upasaggā uppajjanti sabbe te bālato uppajjanti, no paṇḍitato. Iti kho, bhikkhave, sappaṭibhayo bālo, appaṭibhayo paṇḍito; sa-upaddavo bālo, anupaddavo paṇḍito; sa-upasaggo bālo, anupasaggo paṇḍito. Natthi, bhikkhave, paṇḍitato bhayaṃ, natthi paṇḍitato upaddavo, natthi paṇḍitato upasaggo. Tasmātiha, bhikkhave, ‘paṇḍitā bhavissāma vīmaṃsakā’ti– evañhi vo, bhikkhave, sikkhitabban”ti.
     Evaṃ vutte, āyasmā ānando bhagavantaṃ etadavoca– “kittāvatā nu kho, bhante, paṇḍito bhikkhu ‘vīmaṃsako’ti alaṃ vacanāyā”ti? “Yato kho, ānanda, bhikkhu dhātukusalo ca hoti, āyatanakusalo ca hoti, paṭiccasamuppādakusalo ca hoti, ṭhānāṭhānakusalo ca hoti– ettāvatā kho, ānanda, paṇḍito bhikkhu ‘vīmaṃsako’ti alaṃ vacanāyā”ti.
     125. “Kittāvatā pana, bhante, ‘dhātukusalo bhikkhū’ti alaṃ vacanāyā”ti? “Aṭṭhārasa kho imā, ānanda, dhātuyo– cakkhudhātu, rūpadhātu, cakkhuviññāṇadhātu; sotadhātu, saddadhātu, sotaviññāṇadhātu; ghānadhātu, gandhadhātu, ghānaviññāṇadhātu; jivhādhātu, rasadhātu, jivhāviññāṇadhātu; kāyadhātu, phoṭṭhabbadhātu, kāyaviññāṇadhātu; manodhātu, dhammadhātu, manoviññāṇadhātu. Imā kho, ānanda, aṭṭhārasa dhātuyo yato jānāti passati– ettāvatāpi kho, ānanda, ‘dhātukusalo bhikkhū’ti alaṃ vacanāyā”ti.
     “Siyā pana, bhante, aññopi pariyāyo, yathā ‘dhātukusalo bhikkhū’ti alaṃ vacanāyā”ti? “Siyā, ānanda. Chayimā, ānanda, dhātuyo– pathavīdhātu, āpodhātu, tejodhātu, vāyodhātu, ākāsadhātu, viññāṇadhātu. Imā kho, ānanda, cha dhātuyo yato jānāti passati– ettāvatāpi kho, ānanda, ‘dhātukusalo bhikkhū’ti alaṃ vacanāyā”ti.
     “Siyā pana, bhante, aññopi pariyāyo, yathā ‘dhātukusalo bhikkhū’ti alaṃ vacanāyā”ti? “Siyā, ānanda. Chayimā, ānanda, dhātuyo– sukhadhātu dukkhadhātu, somanassadhātu, domanassadhātu, upekkhādhātu, avijjādhātu. Imā kho, ānanda, cha dhātuyo yato jānāti passati– ettāvatāpi kho, ānanda, ‘dhātukusalo bhikkhū’ti alaṃ vacanāyā”ti.
     “Siyā pana, bhante, aññopi pariyāyo, yathā ‘dhātukusalo bhikkhū’ti alaṃ vacanāyā”ti? “Siyā, ānanda. Chayimā, ānanda, dhātuyo– kāmadhātu, nekkhammadhātu, byāpādadhātu, abyāpādadhātu, vihiṃsādhātu avihiṃsādhātu. Imā kho, ānanda, cha dhātuyo yato jānāti passati– ettāvatāpi kho, ānanda, ‘dhātukusalo bhikkhū’ti alaṃ vacanāyā”ti.
     “Siyā pana, bhante, aññopi pariyāyo, yathā ‘dhātukusalo bhikkhū’ti alaṃ vacanāyā”ti? “Siyā, ānanda. Tisso imā, ānanda, dhātuyo– kāmadhātu, rūpadhātu, arūpadhātu. Imā kho, ānanda, tisso dhātuyo yato jānāti passati– ettāvatāpi kho, ānanda, ‘dhātukusalo bhikkhū’ti alaṃ vacanāyā”ti.
     “Siyā pana, bhante, aññopi pariyāyo, yathā ‘dhātukusalo bhikkhū’ti alaṃ vacanāyā”ti? “Siyā, ānanda. Dve imā, ānanda, dhātuyo– saṅkhatādhātu, asaṅkhatādhātu. Imā kho, ānanda, dve dhātuyo yato jānāti passati– ettāvatāpi kho, ānanda, ‘dhātukusalo bhikkhū’ti alaṃ vacanāyā”ti.
     126. “Kittāvatā pana, bhante, ‘āyatanakusalo bhikkhū’ti alaṃ vacanāyā”ti? “Cha kho panimāni, ānanda, ajjhattikabāhirāni āyatanāni– cakkhuceva rūpā ca sotañca saddā ca ghānañca gandhā ca jivhā ca rasā ca kāyo ca phoṭṭhabbā ca mano ca dhammā ca. Imāni kho, ānanda, cha ajjhattikabāhirāni āyatanāni yato jānāti passati– ettāvatā kho, ānanda, ‘āyatanakusalo bhikkhū’ti alaṃ vacanāyā”ti.
     “Kittāvatā pana, bhante, ‘paṭiccasamuppādakusalo bhikkhū’ti alaṃ vacanāyā”ti? “Idhānanda, bhikkhu evaṃ pajānāti– ‘imasmiṃ sati idaṃ hoti, imassuppādā idaṃ uppajjati, imasmiṃ asati idaṃ na hoti, imassa nirodhā idaṃ nirujjhati, yadidaṃ– avijjāpaccayā saṅkhārā, saṅkhārapaccayā viññāṇaṃ, viññāṇapaccayā nāmarūpaṃ, nāmarūpapaccayā saḷāyatanaṃ, saḷāyatanapaccayā phasso, phassapaccayā vedanā, vedanāpaccayā taṇhā, taṇhāpaccayā upādānaṃ, upādānapaccayā bhavo bhavapaccayā jāti, jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassūpāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāyatveva asesavirāganirodhā saṅkhāranirodho, saṅkhāranirodhā viññāṇanirodho, viññāṇanirodhā nāmarūpanirodho, nāmarūpanirodhā saḷāyatananirodho, saḷāyatananirodhā phassanirodho, phassanirodhā vedanānirodho, vedanānirodhā taṇhānirodho, taṇhānirodhā upādānanirodho, upādānanirodhā bhavanirodho, bhavanirodhā jātinirodho, jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassūpāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hoti’. Ettāvatā kho, ānanda, ‘paṭiccasamuppādakusalo bhikkhū’ti alaṃ vacanāyā”ti.
     127. “Kittāvatā pana, bhante, ‘ṭhānāṭhānakusalo bhikkhū’ti alaṃ vacanāyā”ti? “Idhānanda, bhikkhu ‘aṭṭhānametaṃ anavakāso yaṃ diṭṭhisampanno puggalo kañci saṅkhāraṃ niccato upagaccheyya, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ puthujjano kañci saṅkhāraṃ niccato upagaccheyya, ṭhānametaṃ vijjatī’ti pajānāti; ‘aṭṭhānametaṃ anavakāso yaṃ diṭṭhisampanno puggalo kañci saṅkhāraṃ sukhato upagaccheyya, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ puthujjano kañci saṅkhāraṃ sukhato upagaccheyya, ṭhānametaṃ vijjatī’ti pajānāti. ‘Aṭṭhānametaṃ anavakāso yaṃ diṭṭhisampanno puggalo kañci dhammaṃ attato upagaccheyya, netaṃ ṭhānaṃ vijjatī’ti pajānāti, ‘ṭhānañca kho etaṃ vijjati yaṃ puthujjano kañci dhammaṃ attato upagaccheyya, ṭhānametaṃ vijjatī’ti pajānāti.
     128. “‘Aṭṭhānametaṃ anavakāso yaṃ diṭṭhisampanno puggalo mātaraṃ jīvitā voropeyya, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ puthujjano mātaraṃ jīvitā voropeyya, ṭhānametaṃ vijjatī’ti pajānāti. ‘Aṭṭhānametaṃ anavakāso yaṃ diṭṭhisampanno puggalo pitaraṃ jīvitā voropeyya …pe… arahantaṃ jīvitā voropeyya, ṭhānametaṃ vijjatī’ti pajānāti; ‘aṭṭhānametaṃ anavakāso yaṃ diṭṭhisampanno puggalo duṭṭhacitto tathāgatassa lohitaṃ uppādeyya, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ puthujjano duṭṭhacitto tathāgatassa lohitaṃ uppādeyya, ṭhānametaṃ vijjatī’ti pajānāti. ‘Aṭṭhānametaṃ anavakāso yaṃ diṭṭhisampanno puggalo saṅghaṃ bhindeyya, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ puthujjano saṅghaṃ bhindeyya, ṭhānametaṃ vijjatī’ti pajānāti. ‘Aṭṭhānametaṃ anavakāso yaṃ diṭṭhisampanno puggalo aññaṃ satthāraṃ uddiseyya, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ puthujjano aññaṃ satthāraṃ uddiseyya, ṭhānametaṃ vijjatī’ti pajānāti.
     129. “‘Aṭṭhānametaṃ anavakāso yaṃ ekissā lokadhātuyā dve arahanto sammāsambuddhā apubbaṃ acarimaṃ uppajjeyyuṃ, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ ekissā lokadhātuyā eko arahaṃ sammāsambuddho uppajjeyya, ṭhānametaṃ vijjatī’ti pajānāti. ‘Aṭṭhānametaṃ anavakāso yaṃ ekissā lokadhātuyā dve rājāno cakkavattino apubbaṃ acarimaṃ uppajjeyyuṃ, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ ekissā lokadhātuyā eko rājā cakkavattī uppajjeyya, ṭhānametaṃ vijjatī’ti pajānāti.
     130. “‘Aṭṭhānametaṃ anavakāso yaṃ itthī arahaṃ assa sammāsambuddho netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ puriso arahaṃ assa sammāsambuddho, ṭhānametaṃ vijjatī’ti pajānāti. ‘Aṭṭhānametaṃ anavakāso yaṃ itthī rājā assa cakkavattī, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ puriso rājā assa cakkavattī, ṭhānametaṃ vijjatī’ti pajānāti. ‘Aṭṭhānametaṃ anavakāso yaṃ itthī sakkattaṃ kareyya mārattaṃ kareyya… brahmattaṃ kareyya, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ puriso sakkattaṃ kareyya… mārattaṃ kareyya… brahmattaṃ kareyya, ṭhānametaṃ vijjatī’ti pajānāti.
     131. “‘Aṭṭhānametaṃ anavakāso yaṃ kāyaduccaritassa iṭṭho kanto manāpo vipāko nibbatteyya, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ kāyaduccaritassa aniṭṭho akanto amanāpo vipāko nibbatteyya, ṭhānametaṃ vijjatī’ti pajānāti. ‘Aṭṭhānametaṃ anavakāso yaṃ vacīduccaritassa …pe… yaṃ manoduccaritassa iṭṭho kanto manāpo vipāko nibbatteyya, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ṭhānañca kho etaṃ vijjati yaṃ vacīduccaritassa …pe… yaṃ manoduccaritassa aniṭṭho akanto amanāpo vipāko nibbatteyya, ṭhānametaṃ vijjatīti pajānāti. ‘Aṭṭhānametaṃ anavakāso yaṃ kāyasucaritassa aniṭṭho akanto amanāpo vipāko nibbatteyya, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ kāyasucaritassa iṭṭho kanto manāpo vipāko nibbatteyya, ṭhānametaṃ vijjatī’ti pajānāti. ‘Aṭṭhānametaṃ anavakāso yaṃ vacīsucaritassa …pe… yaṃ manosucaritassa aniṭṭho akanto amanāpo vipāko nibbatteyya, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ vacīsucaritassa …pe… yaṃ manosucaritassa iṭṭho kanto manāpo vipāko nibbatteyya, ṭhānametaṃ vijjatī’ti pajānāti.
     “‘Aṭṭhānametaṃ anavakāso yaṃ kāyaduccaritasamaṅgī taṃnidānā tappaccayā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyya, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ kāyaduccaritasamaṅgī taṃnidānā tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya, ṭhānametaṃ vijjatī’ti pajānāti. ‘Aṭṭhānametaṃ anavakāso yaṃ vacīduccaritasamaṅgī …pe… yaṃ manoduccaritasamaṅgī taṃnidānā tappaccayā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyya, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ vacīduccaritasamaṅgī …pe… yaṃ manoduccaritasamaṅgī taṃnidānā tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya, ṭhānametaṃ vijjatī’ti pajānāti. ‘Aṭṭhānametaṃ anavakāso yaṃ kāyasucaritasamaṅgī taṃnidānā tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ kāyasucaritasamaṅgī taṃnidānā tappaccayā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyya, ṭhānametaṃ vijjatī’ti pajānāti. ‘Aṭṭhānametaṃ anavakāso yaṃ vacīsucaritasamaṅgī …pe… yaṃ manosucaritasamaṅgī taṃnidānā tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya, netaṃ ṭhānaṃ vijjatī’ti pajānāti; ‘ṭhānañca kho etaṃ vijjati yaṃ vacīsucaritasamaṅgī …pe… yaṃ manosucaritasamaṅgī taṃnidānā tappaccayā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyya, ṭhānametaṃ vijjatī’ti pajānāti. Ettāvatā kho, ānanda, ‘ṭhānāṭhānakusalo bhikkhū’ti alaṃ vacanāyā”ti.
     132. Evaṃ vutte āyasmā ānando bhagavantaṃ etadavoca – “acchariyaṃ, bhante, abbhutaṃ, bhante! Konāmo ayaṃ, bhante, dhammapariyāyo”ti? “Tasmātiha tvaṃ, ānanda, imaṃ dhammapariyāyaṃ ‘bahudhātuko’tipi naṃ dhārehi, ‘catuparivaṭṭo’tipi naṃ dhārehi, ‘dhammādāso’tipi naṃ dhārehi, ‘amatadundubhī’tipi naṃ dhārehi, ‘anuttaro saṅgāmavijayo’tipi naṃ dhārehī”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Bahudhātukasuttaṃ niṭṭhitaṃ pañcamaṃ.


中部116经/仙吞经

    无害(ariṭṭho)、最上(upariṭṭho)、格香冠(tagarasikhī)、名声(yasassī)、善见(sudassano)、喜见(piyadassī)、健陀罗(gandhāro)、行乞者(piṇḍolo)、近牛王(upāsabho)、引导(nīto)、真实(tatho)、多闻(sutavā)、修习性(bhāvitatto)、孙巴(Sumbho)、清净(subho)、 玛都拉(matulo)、 第八(aṭṭhamo)、 ca, 有云(assumegho)、 无恼乱(anīgho)、 善牙(sudāṭho)、星固(hiṅgū)、星额 (hiṅgo) 、若利那(jālino)2、阿踏葛(aṭṭhako)2、善巧(kosallo)、善臂(subāhu)、优玻内密色(upanemiso)、内密色(nemiso)、寂静心(santacitto)、真理(sacco)、真实(tatho)、离尘(virajo)、贤智(paṇḍito)、黑(kāḷa)、近黑(upakāḷā) 、征服(vijito)、胜利(jito)、安额(aṅgo)、般额(paṅgo)、护胜(guttijito)、玻西(passi)、不败(aparājito)、大师(satthā)、轮转(pavattā)、箭破(sarabhaṅgo)、身毛竖立(lomahaṃso)、优枕额玛亚(uccaṅgamāyo)、 阿私陀(asito)、无烦恼(anāsavo)、意生(manomayo)、般都玛(bandhumā)、彼胜解(tadādhimutto)、离垢(vimalo)、给堵玛(ketumā)、给顿玻拉葛(ketumbharāgo)、玛但葛(mātaṅgo)、圣者(ariyo)、不死者(accuto)、不死村(accutagāma)、避亚玛葛(byāmako)、妙吉祥(sumaṅgalo)、大毕拉(dabbilo)、善住立(supatiṭṭhito)、不忍受(asayho)、 安稳喜欢(khemābhirato)、柔和(sorato)、难寻(durannayo)、僧团(saṅgho)、优若亚(ujjayo)、忍受(sayho)、阿难(ānando)4、难陀(nando)4、 优玻难陀(upanando)4、婆罗堕若(bhāradvājo) 、菩提(bodhi)、大名(mahānāmo)、郁多罗(uttaro)、给西(kesī)、西记(sikhī)、美妙(sundaro)、分门(dvārabhājo)、低舍(tissa)、优玻低舍(upatissā)、优玻西记(upasikhi)、西科理(sikhari)、吉祥(maṅgalo)、牛王(usabha)、优玻尼大(upanīta)、布萨(uposatho)、美妙(sundaro)、谛名(saccanāmo)、居大(jeto)、若延大(jayanto)、红莲(padumo)、青莲(uppalo)、更上红莲(padumuttaro)、所护(rakkhito)、山岳(pabbato)、 坚慢(mānatthaddho)、辉煌(sobhito)、离贪(vītarāgo)、更哈(kaṇho)。


中部116经

MN.116/(6) Isigilisuttaṃ
     133. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati isigilismiṃ pabbate. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Passatha no tumhe, bhikkhave, etaṃ vebhāraṃ pabbatan”ti? “Evaṃ, bhante”. “Etassapi kho, bhikkhave, vebhārassa pabbatassa aññāva samaññā ahosi aññā paññatti”.
     “Passatha no tumhe, bhikkhave, etaṃ paṇḍavaṃ pabbatan”ti? “Evaṃ, bhante”. “Etassapi kho, bhikkhave, paṇḍavassa pabbatassa aññāva samaññā ahosi aññā paññatti”.
     “Passatha no tumhe, bhikkhave, etaṃ vepullaṃ pabbatan”ti? “Evaṃ, bhante”. “Etassapi kho, bhikkhave, vepullassa pabbatassa aññāva samaññā ahosi aññā paññatti”.
     “Passatha no tumhe, bhikkhave, etaṃ gijjhakūṭaṃ pabbatan”ti? “Evaṃ, bhante”. “Etassapi kho, bhikkhave, gijjhakūṭassa pabbatassa aññāva samaññā ahosi aññā paññatti”.
     “Passatha no tumhe, bhikkhave, imaṃ isigiliṃ pabbatan”ti? “Evaṃ, bhante”. “Imassa kho pana, bhikkhave, isigilissa pabbatassa esāva samaññā ahosi esā paññatti”.
     “Bhūtapubbaṃ, bhikkhave, pañca paccekabuddhasatāni imasmiṃ isigilismiṃ pabbate ciranivāsino ahesuṃ. Te imaṃ pabbataṃ pavisantā dissanti paviṭṭhā na dissanti. Tamenaṃ manussā disvā evamāhaṃsu– ‘ayaṃ pabbato ime isī gilatī’ti; ‘isigili isigili’ tveva samaññā udapādi. Ācikkhissāmi, bhikkhave, paccekabuddhānaṃ nāmāni; kittayissāmi, bhikkhave, paccekabuddhānaṃ nāmāni; desessāmi, bhikkhave paccekabuddhānaṃ nāmāni Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     134. “Ariṭṭho nāma, bhikkhave, paccekasambuddho imasmiṃ isigilismiṃ pabbate ciranivāsī ahosi; upariṭṭho nāma, bhikkhave, paccekasambuddho imasmiṃ isigilismiṃ pabbate ciranivāsī ahosi; tagarasikhī nāma, bhikkhave, paccekasambuddho imasmiṃ isigilismiṃ pabbate ciranivāsī ahosi; yasassī nāma, bhikkhave, paccekasambuddho imasmiṃ isigilismiṃ pabbate ciranivāsī ahosi; sudassano nāma, bhikkhave, paccekasambuddho imasmiṃ isigilismiṃ pabbate ciranivāsī ahosi; piyadassī nāma, bhikkhave, paccekasambuddho imasmiṃ isigilismiṃ pabbate ciranivāsī ahosi; gandhāro nāma, bhikkhave, paccekasambuddho imasmiṃ isigilismiṃ pabbate ciranivāsī ahosi; piṇḍolo nāma, bhikkhave, paccekasambuddho imasmiṃ isigilismiṃ pabbate ciranivāsī ahosi; upāsabho nāma, bhikkhave, paccekasambuddho imasmiṃ isigilismiṃ pabbate ciranivāsī ahosi; nīto nāma, bhikkhave, paccekasambuddho imasmiṃ isigilismiṃ pabbate ciranivāsī ahosi; tatho nāma, bhikkhave, paccekasambuddho imasmiṃ isigilismiṃ pabbate ciranivāsī ahosi, sutavā nāma, bhikkhave, paccekasambuddho imasmiṃ isigilismiṃ pabbate ciranivāsī ahosi; bhāvitatto nāma, bhikkhave, paccekasambuddho imasmiṃ isigilismiṃ pabbate ciranivāsī ahosi.
     135. “Ye sattasārā anīghā nirāsā, paccekamevajjhagamaṃsu bodhiṃ.
     Tesaṃ visallāna naruttamānaṃ, nāmāni me kittayato suṇātha.
     “Ariṭṭho upariṭṭho tagarasikhī yasassī,
     Sudassano piyadassī ca susambuddho.
     Gandhāro piṇḍolo upāsabho ca, nīto tatho sutavā bhāvitatto.
     “Sumbho subho matulo aṭṭhamo ca, athassumegho anīgho sudāṭho.
     Paccekabuddhā bhavanettikhīṇā, hiṅgū ca hiṅgo ca mahānubhāvā.
     “Dve jālino munino aṭṭhako ca, atha kosallo buddho atho subāhu.
     Upanemiso nemiso santacitto, sacco tatho virajo paṇḍito ca.
     “Kāḷūpakāḷā vijito jito ca, aṅgo ca paṅgo ca guttijito ca.
     Passi jahi upadhidukkhamūlaṃ, aparājito mārabalaṃ ajesi.
     “Satthā pavattā sarabhaṅgo lomahaṃso,
     Uccaṅgamāyo asito anāsavo.
     Manomayo mānacchido ca bandhumā,
     Tadādhimutto vimalo ca ketumā.
     “Ketumbharāgo ca mātaṅgo ariyo, athaccuto accutagāmabyāmako.
     Sumaṅgalo dabbilo supatiṭṭhito, asayho khemābhirato ca sorato.
     “Durannayo saṅgho athopi ujjayo, aparo muni sayho anomanikkamo.
     Ānando nando upanando dvādasa, bhāradvājo antimadehadhārī.
     “Bodhi mahānāmo athopi uttaro, kesī sikhī sundaro dvārabhājo.
     Tissūpatissā bhavabandhanacchidā, upasikhi taṇhacchido ca sikhari.
     “Buddho ahu maṅgalo vītarāgo, usabhacchidā jāliniṃ dukkhamūlaṃ.
     Santaṃ padaṃ ajjhagamopanīto, uposatho sundaro saccanāmo.
     “Jeto jayanto padumo uppalo ca, padumuttaro rakkhito pabbato ca.
     Mānatthaddho sobhito vītarāgo, kaṇho ca buddho suvimuttacitto.
     “Ete ca aññe ca mahānubhāvā, paccekabuddhā bhavanettikhīṇā.
     Te sabbasaṅgātigate mahesī, parinibbute vandatha appameyye”ti.
     Isigilisuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


中部117经

MN.117/(7) Mahācattārīsakasuttaṃ
     136. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “ariyaṃ vo, bhikkhave, sammāsamādhiṃ desessāmi sa-upanisaṃ saparikkhāraṃ. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamo ca, bhikkhave, ariyo sammāsamādhi sa-upaniso saparikkhāro? Seyyathidaṃ– sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati; yā kho, bhikkhave, imehi sattahaṅgehi cittassa ekaggatā parikkhatā– ayaṃ vuccati, bhikkhave, ariyo sammāsamādhi sa-upaniso itipi, saparikkhāro itipi. Tatra, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti. Kathañca, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti? Micchādiṭṭhiṃ ‘micchādiṭṭhī’ti pajānāti, sammādiṭṭhiṃ ‘sammādiṭṭhī’ti pajānāti– sāssa hoti sammādiṭṭhi.
     “Katamā ca, bhikkhave, micchādiṭṭhi? ‘Natthi dinnaṃ, natthi yiṭṭhaṃ, natthi hutaṃ, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, natthi ayaṃ loko, natthi paro loko, natthi mātā, natthi pitā, natthi sattā opapātikā, natthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti– ayaṃ, bhikkhave, micchādiṭṭhi.
     “Katamā ca, bhikkhave, sammādiṭṭhi? Sammādiṭṭhiṃpahaṃ, bhikkhave, dvāyaṃ vadāmi– atthi, bhikkhave, sammādiṭṭhi sāsavā puññabhāgiyā upadhivepakkā; atthi, bhikkhave, sammādiṭṭhi ariyā anāsavā lokuttarā maggaṅgā. Katamā ca, bhikkhave, sammādiṭṭhi sāsavā puññabhāgiyā upadhivepakkā ‘Atthi dinnaṃ, atthi yiṭṭhaṃ, atthi hutaṃ, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, atthi ayaṃ loko, atthi paro loko, atthi mātā, atthi pitā, atthi sattā opapātikā, atthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti – ayaṃ, bhikkhave, sammādiṭṭhi sāsavā puññabhāgiyā upadhivepakkā.
     “Katamā ca, bhikkhave, sammādiṭṭhi ariyā anāsavā lokuttarā maggaṅgā? Yā kho, bhikkhave, ariyacittassa anāsavacittassa ariyamaggasamaṅgino ariyamaggaṃ bhāvayato paññā paññindriyaṃ paññābalaṃ dhammavicayasambojjhaṅgo sammādiṭṭhi maggaṅgaṃ – ayaṃ vuccati, bhikkhave, sammādiṭṭhi ariyā anāsavā lokuttarā maggaṅgā. So micchādiṭṭhiyā pahānāya vāyamati, sammādiṭṭhiyā, upasampadāya, svāssa hoti sammāvāyāmo. So sato micchādiṭṭhiṃ pajahati, sato sammādiṭṭhiṃ upasampajja viharati, sāssa hoti sammāsati. Itiyime tayo dhammā sammādiṭṭhiṃ anuparidhāvanti anuparivattanti, seyyathidaṃ– sammādiṭṭhi, sammāvāyāmo, sammāsati.
     137. “Tatra, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti. Kathañca, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti? Micchāsaṅkappaṃ ‘micchāsaṅkappo’ti pajānāti, sammāsaṅkappaṃ ‘sammāsaṅkappo’ti pajānāti, sāssa hoti sammādiṭṭhi
     “Katamo ca, bhikkhave, micchāsaṅkappo? Kāmasaṅkappo, byāpādasaṅkappo, vihiṃsāsaṅkappo– ayaṃ, bhikkhave, micchāsaṅkappo.
     “Katamo ca, bhikkhave, sammāsaṅkappo? Sammāsaṅkappaṃpahaṃ, bhikkhave, dvāyaṃ vadāmi– atthi, bhikkhave, sammāsaṅkappo sāsavo puññabhāgiyo upadhivepakko; atthi, bhikkhave, sammāsaṅkappo ariyo anāsavo lokuttaro maggaṅgo. Katamo ca, bhikkhave, sammāsaṅkappo sāsavo puññabhāgiyo upadhivepakko? Nekkhammasaṅkappo, abyāpādasaṅkappo, avihiṃsāsaṅkappo– ‘ayaṃ, bhikkhave, sammāsaṅkappo sāsavo puññabhāgiyo upadhivepakko’”.
     “Katamo ca, bhikkhave, sammāsaṅkappo ariyo anāsavo lokuttaro maggaṅgo? Yo kho, bhikkhave, ariyacittassa anāsavacittassa ariyamaggasamaṅgino ariyamaggaṃ bhāvayato takko vitakko saṅkappo appanā byappanā cetaso abhiniropanā vacīsaṅkhāro– ayaṃ, bhikkhave, sammāsaṅkappo ariyo anāsavo lokuttaro maggaṅgo. So micchāsaṅkappassa pahānāya vāyamati, sammāsaṅkappassa upasampadāya, svāssa hoti sammāvāyāmo. So sato micchāsaṅkappaṃ pajahati, sato sammāsaṅkappaṃ upasampajja viharati; sāssa hoti sammāsati. Itiyime tayo dhammā sammāsaṅkappaṃ anuparidhāvanti anuparivattanti, seyyathidaṃ– sammādiṭṭhi, sammāvāyāmo, sammāsati.
     138. “Tatra, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti. Kathañca, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti? Micchāvācaṃ ‘micchāvācā’ti pajānāti, sammāvācaṃ ‘sammāvācā’ti pajānāti; sāssa hoti sammādiṭṭhi. Katamā ca, bhikkhave, micchāvācā? Musāvādo, pisuṇā vācā, pharusā vācā, samphappalāpo– ayaṃ, bhikkhave, micchāvācā. Katamā ca, bhikkhave, sammāvācā? Sammāvācaṃpahaṃ, bhikkhave, dvāyaṃ vadāmi– atthi, bhikkhave, sammāvācā sāsavā puññabhāgiyā upadhivepakkā; atthi, bhikkhave sammāvācā ariyā anāsavā lokuttarā maggaṅgā. Katamā ca, bhikkhave, sammāvācā sāsavā puññabhāgiyā upadhivepakkā? Musāvādā veramaṇī, pisuṇāya vācāya veramaṇī, pharusāya vācāya veramaṇī, samphappalāpā veramaṇī– ayaṃ, bhikkhave, sammāvācā sāsavā puññabhāgiyā upadhivepakkā. Katamā ca, bhikkhave, sammāvācā ariyā anāsavā lokuttarā maggaṅgā? Yā kho, bhikkhave, ariyacittassa anāsavacittassa ariyamaggasamaṅgino ariyamaggaṃ bhāvayato catūhi vacīduccaritehi ārati virati paṭivirati veramaṇī – ayaṃ, bhikkhave, sammāvācā ariyā anāsavā lokuttarā maggaṅgā. So micchāvācāya pahānāya vāyamati, sammāvācāya upasampadāya; svāssa hoti sammāvāyāmo. So sato micchāvācaṃ pajahati, sato sammāvācaṃ upasampajja viharati; sāssa hoti sammāsati. Itiyime tayo dhammā sammāvācaṃ anuparidhāvanti anuparivattanti, seyyathidaṃ– sammādiṭṭhi, sammāvāyāmo, sammāsati.
     139. “Tatra, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti. Kathañca, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti? Micchākammantaṃ ‘micchākammanto’ti pajānāti, sammākammantaṃ ‘sammākammanto’ti pajānāti sāssa hoti sammādiṭṭhi. Katamo ca, bhikkhave, micchākammanto? Pāṇātipāto, adinnādānaṃ, kāmesumicchācāro– ayaṃ, bhikkhave, micchākammanto. Katamo ca, bhikkhave, sammākammanto? Sammākammantaṃpahaṃ, bhikkhave dvāyaṃ vadāmi– atthi, bhikkhave, sammākammanto sāsavo puññabhāgiyo upadhivepakko; atthi, bhikkhave, sammākammanto ariyo anāsavo lokuttaro maggaṅgo. Katamo ca, bhikkhave, sammākammanto sāsavo puññabhāgiyo upadhivepakko? Pāṇātipātā veramaṇī, adinnādānā veramaṇī, kāmesumicchācārā veramaṇī– ayaṃ, bhikkhave, sammākammanto sāsavo puññabhāgiyo upadhivepakko. Katamo ca, bhikkhave, sammākammanto ariyo anāsavo lokuttaro maggaṅgo? Yā kho, bhikkhave, ariyacittassa anāsavacittassa ariyamaggasamaṅgino ariyamaggaṃ bhāvayato tīhi kāyaduccaritehi ārati virati paṭivirati veramaṇī– ayaṃ, bhikkhave, sammākammanto ariyo anāsavo lokuttaro maggaṅgo. So micchākammantassa pahānāya vāyamati, sammākammantassa upasampadāya; svāssa hoti sammāvāyāmo. So sato micchākammantaṃ pajahati, sato sammākammantaṃ upasampajja viharati; sāssa hoti sammāsati. Itiyime tayo dhammā sammākammantaṃ anuparidhāvanti anuparivattanti, seyyathidaṃ– sammādiṭṭhi, sammāvāyāmo, sammāsati.
     140. “Tatra, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti. Kathañca, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti? Micchā-ājīvaṃ ‘micchā-ājīvo’ti pajānāti, sammā-ājīvaṃ ‘sammā-ājīvo’ti pajānāti; sāssa hoti sammādiṭṭhi. Katamo ca, bhikkhave, micchā-ājīvo? Kuhanā, lapanā, nemittikatā, nippesikatā, lābhena lābhaṃ nijigīsanatā – ayaṃ, bhikkhave, micchā-ājīvo. Katamo ca, bhikkhave, sammā-ājīvo? Sammā-ājīvaṃpahaṃ, bhikkhave dvāyaṃ vadāmi– atthi, bhikkhave, sammā-ājīvo sāsavo puññabhāgiyo upadhivepakko; atthi, bhikkhave, sammā-ājīvo ariyo anāsavo lokuttaro maggaṅgo. Katamo ca, bhikkhave, sammā-ājīvo sāsavo puññabhāgiyo upadhivepakko? Idha, bhikkhave, ariyasāvako micchā-ājīvaṃ pahāya sammā-ājīvena jīvikaṃ kappeti– ayaṃ, bhikkhave, sammā-ājīvo sāsavo puññabhāgiyo upadhivepakko. Katamo ca, bhikkhave, sammā-ājīvo ariyo anāsavo lokuttaro maggaṅgo? Yā kho, bhikkhave, ariyacittassa anāsavacittassa ariyamaggasamaṅgino ariyamaggaṃ bhāvayato micchā-ājīvā ārati virati paṭivirati veramaṇī– ayaṃ, bhikkhave, sammā-ājīvo ariyo anāsavo lokuttaro maggaṅgo. So micchā-ājīvassa pahānāya vāyamati, sammā-ājīvassa upasampadāya svāssa hoti sammāvāyāmo. So sato micchā-ājīvaṃ pajahati, sato sammā-ājīvaṃ upasampajja viharati; sāssa hoti sammāsati. Itiyime tayo dhammā sammā-ājīvaṃ anuparidhāvanti anuparivattanti, seyyathidaṃ– sammādiṭṭhi, sammāvāyāmo, sammāsati.
     141. “Tatra, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti. Kathañca, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti? Sammādiṭṭhiss bhikkhave, sammāsaṅkappo pahoti, sammāsaṅkappassa sammāvācā pahoti, sammāvācassa sammākammanto pahoti, sammākammantassa sammā-ājīvo pahoti, sammā-ājīvassa sammāvāyāmo pahoti, sammāvāyāmassa sammāsati pahoti, sammāsatissa sammāsamādhi pahoti, sammāsamādhissa sammāñāṇaṃ pahoti, sammāñāṇassa sammāvimutti pahoti. Iti kho, bhikkhave, aṭṭhaṅgasamannāgato sekkho, dasaṅgasamannāgato arahā hoti. (tatrapi sammāñāṇena aneke pāpakā akusalā dhammā vigatā bhāvanāpāripūriṃ gacchanti).
     142. “Tatra, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti. Kathañca, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti? Sammādiṭṭhissa, bhikkhave, micchādiṭṭhi nijjiṇṇā hoti. Ye ca micchādiṭṭhipaccayā aneke pāpakā akusalā dhammā sambhavanti te cassa nijjiṇṇā honti. Sammādiṭṭhipaccayā aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti. Sammāsaṅkappassa, bhikkhave, micchāsaṅkappo nijjiṇṇo hoti …pe… sammāvācassa, bhikkhave, micchāvācā nijjiṇṇā hoti… sammākammantassa, bhikkhave, micchākammanto nijjiṇṇo hoti… sammā-ājīvassa, bhikkhave, micchā-ājīvo nijjiṇṇo hoti… sammāvāyāmassa bhikkhave micchāvāyāmo nijjiṇṇo hoti… sammāsatissa, bhikkhave, micchāsati nijjiṇṇā hoti… sammāsamādhissa, bhikkhave, micchāsamādhi nijjiṇṇo hoti… sammāñāṇassa, bhikkhave, micchāñāṇaṃ nijjiṇṇaṃ hoti… sammāvimuttassa, bhikkhave, micchāvimutti nijjiṇṇā hoti. Ye ca micchāvimuttipaccayā aneke pāpakā akusalā dhammā sambhavanti te cassa nijjiṇṇā honti. Sammāvimuttipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti.
     “Iti kho, bhikkhave, vīsati kusalapakkhā, vīsati akusalapakkhā– mahācattārīsako dhammapariyāyo pavattito appaṭivattiyo samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ.
     143. “Yo hi koci, bhikkhave, samaṇo vā brāhmaṇo vā imaṃ mahācattārīsakaṃ dhammapariyāyaṃ garahitabbaṃ paṭikkositabbaṃ maññeyya tassa diṭṭheva dhamme dasasahadhammikā vādānuvādā gārayhaṃ ṭhānaṃ āgacchanti– sammādiṭṭhiṃ ce bhavaṃ garahati, ye ca micchādiṭṭhī samaṇabrāhmaṇā te bhoto pujjā, te bhoto pāsaṃsā; sammāsaṅkappaṃ ce bhavaṃ garahati ye ca micchāsaṅkappā samaṇabrāhmaṇā te bhoto pujjā, te bhoto pāsaṃsā; sammāvācaṃ ce bhavaṃ garahati …pe… sammākammantaṃ ce bhavaṃ garahati… sammā-ājīvaṃ ce bhavaṃ garahati… sammāvāyāmaṃ ce bhavaṃ garahati… sammāsatiṃ ce bhavaṃ garahati… sammāsamādhiṃ ce bhavaṃ garahati… sammāñāṇaṃ ce bhavaṃ garahati sammāvimuttiṃ ce bhavaṃ garahati, ye ca micchāvimuttī samaṇabrāhmaṇā te bhoto pujjā, te bhoto pāsaṃsā. Yo koci, bhikkhave, samaṇo vā brāhmaṇo vā imaṃ mahācattārīsakaṃ dhammapariyāyaṃ garahitabbaṃ paṭikkositabbaṃ maññeyya tassa diṭṭheva dhamme ime dasasahadhammikā vādānuvādā gārayhaṃ ṭhānaṃ āgacchanti. Yepi te, bhikkhave, ahesuṃ okkalā vassabhaññā ahetuvādā akiriyavādā natthikavādā tepi mahācattārīsakaṃ dhammapariyāyaṃ na garahitabbaṃ napaṭikkositabbaṃ amaññiṃsu. Taṃ kissa hetu? Nindābyārosa-upārambhabhayā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Mahācattārīsakasuttaṃ niṭṭhitaṃ sattamaṃ.


中部118经

MN.118/(8) Ānāpānassatisuttaṃ
     144. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde sambahulehi abhiññātehi abhiññātehi therehi sāvakehi saddhiṃ– āyasmatā ca sāriputtena āyasmatā ca mahāmoggallānena āyasmatā ca mahākassapena āyasmatā ca mahākaccāyanena āyasmatā ca mahākoṭṭhikena āyasmatā ca mahākappinena āyasmatā ca mahācundena āyasmatā ca anuruddhena āyasmatā ca revatena āyasmatā ca ānandena, aññehi ca abhiññātehi abhiññātehi therehi sāvakehi saddhiṃ.
     Tena kho pana samayena therā bhikkhū nave bhikkhū ovadanti anusāsanti. Appekacce therā bhikkhū dasapi bhikkhū ovadanti anusāsanti, appekacce therā bhikkhū vīsampi bhikkhū ovadanti anusāsanti, appekacce therā bhikkhū tiṃsampi bhikkhū ovadanti anusāsanti, appekacce therā bhikkhū cattārīsampi bhikkhū ovadanti anusāsanti. Te ca navā bhikkhū therehi bhikkhūhi ovadiyamānā anusāsiyamānā uḷāraṃ pubbenāparaṃ visesaṃ jānanti.
     145. Tena kho pana samayena bhagavā tadahuposathe pannarase pavāraṇāya puṇṇāya puṇṇamāya rattiyā bhikkhusaṅghaparivuto abbhokāse nisinno hoti. Atha kho bhagavā tuṇhībhūtaṃ tuṇhībhūtaṃ bhikkhusaṅghaṃ anuviloketvā bhikkhū āmantesi– “āraddhosmi, bhikkhave, imāya paṭipadāya; āraddhacittosmi, bhikkhave, imāya paṭipadāya. Tasmātiha, bhikkhave, bhiyyosomattāya vīriyaṃ ārabhatha appattassa pattiyā, anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Idhevāhaṃ sāvatthiyaṃ komudiṃ cātumāsiniṃ āgamessāmī”ti. Assosuṃ kho jānapadā bhikkhū– “bhagavā kira tattheva sāvatthiyaṃ komudiṃ cātumāsiniṃ āgamessatī”ti. Te jānapadā bhikkhū sāvatthiṃ osaranti bhagavantaṃ dassanāya. Te ca kho therā bhikkhū bhiyyosomattāya nave bhikkhū ovadanti anusāsanti. Appekacce therā bhikkhū dasapi bhikkhū ovadanti anusāsanti, appekacce therā bhikkhū vīsampi bhikkhū ovadanti anusāsanti appekacce therā bhikkhū tiṃsampi bhikkhū ovadanti anusāsanti, appekacce therā bhikkhū cattārīsampi bhikkhū ovadanti anusāsanti. Te ca navā bhikkhū therehi bhikkhūhi ovadiyamānā anusāsiyamānā uḷāraṃ pubbenāparaṃ visesaṃ jānanti.
     146. Tena kho pana samayena bhagavā tadahuposathe pannarase komudiyā cātumāsiniyā puṇṇāya puṇṇamāya rattiyā bhikkhusaṅghaparivuto abbhokāse nisinno hoti. Atha kho bhagavā tuṇhībhūtaṃ tuṇhībhūtaṃ bhikkhusaṅghaṃ anuviloketvā bhikkhū āmantesi – “apalāpāyaṃ, bhikkhave, parisā; nippalāpāyaṃ, bhikkhave, parisā; suddhā sāre patiṭṭhitā. Tathārūpo ayaṃ, bhikkhave, bhikkhusaṅgho; tathārūpā ayaṃ, bhikkhave, parisā yathārūpā parisā āhuneyyā pāhuneyyā dakkhiṇeyyā añjalikaraṇīyā anuttaraṃ puññakkhettaṃ lokassa. Tathārūpo ayaṃ, bhikkhave, bhikkhusaṅgho; tathārūpā ayaṃ, bhikkhave, parisā yathārūpāya parisāya appaṃ dinnaṃ bahu hoti, bahu dinnaṃ bahutaraṃ. Tathārūpo ayaṃ, bhikkhave, bhikkhusaṅgho; tathārūpā ayaṃ, bhikkhave, parisā yathārūpā parisā dullabhā dassanāya lokassa. Tathārūpo ayaṃ, bhikkhave, bhikkhusaṅgho; tathārūpā ayaṃ, bhikkhave, parisā yathārūpaṃ parisaṃ alaṃ yojanagaṇanāni dassanāya gantuṃ puṭosenāpi”.
     147. “Santi, bhikkhave, bhikkhū imasmiṃ bhikkhusaṅghe arahanto khīṇāsavā vusitavanto katakaraṇīyā ohitabhārā anuppattasadatthā parikkhīṇabhavasaṃyojanā sammadaññāvimuttā – evarūpāpi, bhikkhave, santi bhikkhū imasmiṃ bhikkhusaṅghe Santi, bhikkhave, bhikkhū imasmiṃ bhikkhusaṅghe pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyino anāvattidhammā tasmā lokā– evarūpāpi, bhikkhave, santi bhikkhū imasmiṃ bhikkhusaṅghe. Santi, bhikkhave, bhikkhū imasmiṃ bhikkhusaṅghe tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmino sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissanti– evarūpāpi, bhikkhave, santi bhikkhū imasmiṃ bhikkhusaṅghe Santi, bhikkhave, bhikkhū imasmiṃ bhikkhusaṅghe tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā avinipātadhammā niyatā sambodhiparāyanā– evarūpāpi, bhikkhave, santi bhikkhū imasmiṃ bhikkhusaṅghe.
     “Santi, bhikkhave, bhikkhū imasmiṃ bhikkhusaṅghe catunnaṃ satipaṭṭhānānaṃ bhāvanānuyogamanuyuttā viharanti evarūpāpi, bhikkhave, santi bhikkhū imasmiṃ bhikkhusaṅghe. Santi, bhikkhave, bhikkhū imasmiṃ bhikkhusaṅghe catunnaṃ sammappadhānānaṃ bhāvanānuyogamanuyuttā viharanti …pe… catunnaṃ iddhipādānaṃ… pañcannaṃ indriyānaṃ… pañcannaṃ balānaṃ… sattannaṃ bojjhaṅgānaṃ… ariyassa aṭṭhaṅgikassa maggassa bhāvanānuyogamanuyuttā viharanti– evarūpāpi, bhikkhave, santi bhikkhū imasmiṃ bhikkhusaṅghe. Santi, bhikkhave, bhikkhū imasmiṃ bhikkhusaṅghe mettābhāvanānuyogamanuyuttā viharanti… karuṇābhāvanānuyogamanuyuttā viharanti… muditābhāvanānuyogamanuyuttā viharanti… upekkhābhāvanānuyogamanuyuttā viharanti… asubhabhāvanānuyogamanuyuttā viharanti… aniccasaññābhāvanānuyogamanuyuttā viharanti– evarūpāpi, bhikkhave, santi bhikkhū imasmiṃ bhikkhusaṅghe. Santi, bhikkhave, bhikkhū imasmiṃ bhikkhusaṅghe ānāpānassatibhāvanānuyogamanuyuttā viharanti. Ānāpānassati, bhikkhave, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā. Ānāpānassati, bhikkhave, bhāvitā bahulīkatā cattāro satipaṭṭhāne paripūreti. Cattāro satipaṭṭhānā bhāvitā bahulīkatā satta bojjhaṅge paripūrenti. Satta bojjhaṅgā bhāvitā bahulīkatā vijjāvimuttiṃ paripūrenti.
     148. “Kathaṃ bhāvitā ca, bhikkhave, ānāpānassati kathaṃ bahulīkatā mahapphalā hoti mahānisaṃsā? Idha, bhikkhave, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati satova passasati.
     “Dīghaṃ vā assasanto ‘dīghaṃ assasāmī’ti pajānāti, dīghaṃ vā passasanto ‘dīghaṃ passasāmī’ti pajānāti; rassaṃ vā assasanto ‘rassaṃ assasāmī’ti pajānāti, rassaṃ vā passasanto ‘rassaṃ passasāmī’ti pajānāti; ‘sabbakāyapaṭisaṃvedī assasissāmī’ti sikkhati, ‘sabbakāyapaṭisaṃvedī passasissāmī’ti sikkhati; ‘passambhayaṃ kāyasaṅkhāraṃ assasissāmī’ti sikkhati, ‘passambhayaṃ kāyasaṅkhāraṃ passasissāmī’ti sikkhati.
     “‘Pītipaṭisaṃvedī assasissāmī’ti sikkhati, ‘pītipaṭisaṃvedī passasissāmī’ti sikkhati; ‘sukhapaṭisaṃvedī assasissāmī’ti sikkhati, ‘sukhapaṭisaṃvedī passasissāmī’ti sikkhati; ‘cittasaṅkhārapaṭisaṃvedī assasissāmī’ti sikkhati, ‘cittasaṅkhārapaṭisaṃvedī passasissāmī’ti sikkhati; ‘passambhayaṃ cittasaṅkhāraṃ assasissāmī’ti sikkhati, ‘passambhayaṃ cittasaṅkhāraṃ passasissāmī’ti sikkhati.
     “‘Cittapaṭisaṃvedī assasissāmī’ti sikkhati, ‘cittapaṭisaṃvedī passasissāmī’ti sikkhati; ‘abhippamodayaṃ cittaṃ assasissāmī’ti sikkhati, ‘abhippamodayaṃ cittaṃ passasissāmī’ti sikkhati ‘samādahaṃ cittaṃ assasissāmī’ti sikkhati, ‘samādahaṃ cittaṃ passasissāmī’ti sikkhati; ‘vimocayaṃ cittaṃ assasissāmī’ti sikkhati, ‘vimocayaṃ cittaṃ passasissāmī’ti sikkhati.
     “‘Aniccānupassī assasissāmī’ti sikkhati, ‘aniccānupassī passasissāmī’ti sikkhati; ‘virāgānupassī assasissāmī’ti sikkhati, ‘virāgānupassī passasissāmī’ti sikkhati; ‘nirodhānupassī assasissāmī’ti sikkhati, ‘nirodhānupassī passasissāmī’ti sikkhati; ‘paṭinissaggānupassī assasissāmī’ti sikkhati, ‘paṭinissaggānupassī passasissāmī’ti sikkhati. Evaṃ bhāvitā kho, bhikkhave, ānāpānassati evaṃ bahulīkatā mahapphalā hoti mahānisaṃsā.
     149. “Kathaṃ bhāvitā ca, bhikkhave, ānāpānassati kathaṃ bahulīkatā cattāro satipaṭṭhāne paripūreti? Yasmiṃ samaye, bhikkhave, bhikkhu dīghaṃ vā assasanto ‘dīghaṃ assasāmī’ti pajānāti, dīghaṃ vā passasanto ‘dīghaṃ passasāmī’ti pajānāti; rassaṃ vā assasanto ‘rassaṃ assasāmī’ti pajānāti, rassaṃ vā passasanto ‘rassaṃ passasāmī’ti pajānāti; ‘sabbakāyapaṭisaṃvedī assasissāmī’ti sikkhati, ‘sabbakāyapaṭisaṃvedī passasissāmī’ti sikkhati; ‘passambhayaṃ kāyasaṅkhāraṃ assasissāmī’ti sikkhati, ‘passambhayaṃ kāyasaṅkhāraṃ passasissāmī’ti sikkhati; kāye kāyānupassī, bhikkhave, tasmiṃ samaye bhikkhu viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Kāyesu kāyaññatarāhaṃ, bhikkhave, evaṃ vadāmi yadidaṃ– assāsapassāsā. Tasmātiha, bhikkhave, kāye kāyānupassī tasmiṃ samaye bhikkhu viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ.
     “Yasmiṃ samaye, bhikkhave, bhikkhu ‘pītipaṭisaṃvedī assasissāmī’ti sikkhati, ‘pītipaṭisaṃvedī passasissāmī’ti sikkhati; ‘sukhapaṭisaṃvedī assasissāmī’ti sikkhati, ‘sukhapaṭisaṃvedī passasissāmī’ti sikkhati; ‘cittasaṅkhārapaṭisaṃvedī assasissāmī’ti sikkhati, ‘cittasaṅkhārapaṭisaṃvedī passasissāmī’ti sikkhati; ‘passambhayaṃ cittasaṅkhāraṃ assasissāmī’ti sikkhati, ‘passambhayaṃ cittasaṅkhāraṃ passasissāmī’ti sikkhati; vedanāsu vedanānupassī, bhikkhave, tasmiṃ samaye bhikkhu viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Vedanāsu vedanāññatarāhaṃ, bhikkhave, evaṃ vadāmi yadidaṃ– assāsapassāsānaṃ sādhukaṃ manasikāraṃ. Tasmātiha, bhikkhave, vedanāsu vedanānupassī tasmiṃ samaye bhikkhu viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ.
     “Yasmiṃ samaye, bhikkhave, bhikkhu ‘cittapaṭisaṃvedī assasissāmī’ti sikkhati, ‘cittapaṭisaṃvedī passasissāmī’ti sikkhati; ‘abhippamodayaṃ cittaṃ assasissāmī’ti sikkhati, ‘abhippamodayaṃ cittaṃ passasissāmī’ti sikkhati; ‘samādahaṃ cittaṃ assasissāmī’ti sikkhati, ‘samādahaṃ cittaṃ passasissāmī’ti sikkhati; ‘vimocayaṃ cittaṃ assasissāmī’ti sikkhati, ‘vimocayaṃ cittaṃ passasissāmī’ti sikkhati; citte cittānupassī, bhikkhave, tasmiṃ samaye bhikkhu viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Nāhaṃ, bhikkhave, muṭṭhassatissa asampajānassa ānāpānassatiṃ vadāmi. Tasmātiha, bhikkhave, citte cittānupassī tasmiṃ samaye bhikkhu viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ.
     “Yasmiṃ samaye, bhikkhave, bhikkhu ‘aniccānupassī assasissāmī’ti sikkhati, ‘aniccānupassī passasissāmī’ti sikkhati; ‘virāgānupassī assasissāmī’ti sikkhati, ‘virāgānupassī passasissāmī’ti sikkhati; ‘nirodhānupassī assasissāmī’ti sikkhati, ‘nirodhānupassī passasissāmī’ti sikkhati; ‘paṭinissaggānupassī assasissāmī’ti sikkhati, ‘paṭinissaggānupassī passasissāmī’ti sikkhati; dhammesu dhammānupassī, bhikkhave, tasmiṃ samaye bhikkhu viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. So yaṃ taṃ abhijjhādomanassānaṃ pahānaṃ taṃ paññāya disvā sādhukaṃ ajjhupekkhitā hoti. Tasmātiha, bhikkhave, dhammesu dhammānupassī tasmiṃ samaye bhikkhu viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ.
     “Evaṃ bhāvitā kho, bhikkhave, ānāpānassati evaṃ bahulīkatā cattāro satipaṭṭhāne paripūreti.
     150. “Kathaṃ bhāvitā ca, bhikkhave, cattāro satipaṭṭhānā kathaṃ bahulīkatā satta bojjhaṅge paripūrenti? Yasmiṃ samaye, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ, upaṭṭhitāssa tasmiṃ samaye sati hoti asammuṭṭhā. Yasmiṃ samaye, bhikkhave, bhikkhuno upaṭṭhitā sati hoti asammuṭṭhā, satisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti. Satisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, satisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “So tathāsato viharanto taṃ dhammaṃ paññāya pavicinati pavicayati parivīmaṃsaṃ āpajjati. Yasmiṃ samaye, bhikkhave, bhikkhu tathāsato viharanto taṃ dhammaṃ paññāya pavicinati pavicayati parivīmaṃsaṃ āpajjati, dhammavicayasambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, dhammavicayasambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, dhammavicayasambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Tassa taṃ dhammaṃ paññāya pavicinato pavicayato parivīmaṃsaṃ āpajjato āraddhaṃ hoti vīriyaṃ asallīnaṃ. Yasmiṃ samaye, bhikkhave, bhikkhuno taṃ dhammaṃ paññāya pavicinato pavicayato parivīmaṃsaṃ āpajjato āraddhaṃ hoti vīriyaṃ asallīnaṃ, vīriyasambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, vīriyasambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, vīriyasambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Āraddhavīriyassa uppajjati pīti nirāmisā. Yasmiṃ samaye, bhikkhave, bhikkhuno āraddhavīriyassa uppajjati pīti nirāmisā, pītisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, pītisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, pītisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Pītimanassa kāyopi passambhati, cittampi passambhati. Yasmiṃ samaye, bhikkhave, bhikkhuno pītimanassa kāyopi passambhati, cittampi passambhati, passaddhisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, passaddhisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, passaddhisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Passaddhakāyassa sukhino cittaṃ samādhiyati. Yasmiṃ samaye, bhikkhave, bhikkhuno passaddhakāyassa sukhino cittaṃ samādhiyati, samādhisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, samādhisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, samādhisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “So tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti. Yasmiṃ samaye, bhikkhave, bhikkhu tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti, upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, upekkhāsambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     151. “Yasmiṃ samaye, bhikkhave, bhikkhu vedanāsu …pe… citte… dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ, upaṭṭhitāssa tasmiṃ samaye sati hoti asammuṭṭhā. Yasmiṃ samaye, bhikkhave, bhikkhuno upaṭṭhitā sati hoti asammuṭṭhā, satisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, satisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, satisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “So tathāsato viharanto taṃ dhammaṃ paññāya pavicinati pavicayati parivīmaṃsaṃ āpajjati. Yasmiṃ samaye, bhikkhave, bhikkhu tathāsato viharanto taṃ dhammaṃ paññāya pavicinati pavicayati parivīmaṃsaṃ āpajjati, dhammavicayasambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, dhammavicayasambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, dhammavicayasambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Tassa taṃ dhammaṃ paññāya pavicinato pavicayato parivīmaṃsaṃ āpajjato āraddhaṃ hoti vīriyaṃ asallīnaṃ. Yasmiṃ samaye, bhikkhave, bhikkhuno taṃ dhammaṃ paññāya pavicinato pavicayato parivīmaṃsaṃ āpajjato āraddhaṃ hoti vīriyaṃ asallīnaṃ, vīriyasambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, vīriyasambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, vīriyasambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Āraddhavīriyassa uppajjati pīti nirāmisā. Yasmiṃ samaye, bhikkhave, bhikkhuno āraddhavīriyassa uppajjati pīti nirāmisā, pītisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, pītisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, pītisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Pītimanassa kāyopi passambhati, cittampi passambhati. Yasmiṃ samaye, bhikkhave, bhikkhuno pītimanassa kāyopi passambhati, cittampi passambhati, passaddhisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, passaddhisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, passaddhisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Passaddhakāyassa sukhino cittaṃ samādhiyati. Yasmiṃ samaye, bhikkhave, bhikkhuno passaddhakāyassa sukhino cittaṃ samādhiyati, samādhisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, samādhisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, samādhisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “So tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti. Yasmiṃ samaye, bhikkhave, bhikkhu tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti, upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, upekkhāsambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. Evaṃ bhāvitā kho, bhikkhave, cattāro satipaṭṭhānā evaṃ bahulīkatā satta sambojjhaṅge paripūrenti.
     152. “Kathaṃ bhāvitā ca, bhikkhave, satta bojjhaṅgā kathaṃ bahulīkatā vijjāvimuttiṃ paripūrenti Idha, bhikkhave, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Dhammavicayasambojjhaṅgaṃ bhāveti …pe… vīriyasambojjhaṅgaṃ bhāveti… pītisambojjhaṅgaṃ bhāveti… passaddhisambojjhaṅgaṃ bhāveti… samādhisambojjhaṅgaṃ bhāveti… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ bhāvitā kho, bhikkhave, satta bojjhaṅgā evaṃ bahulīkatā vijjāvimuttiṃ paripūrentī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Ānāpānassatisuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


中部119经

MN.119/(9) Kāyagatāsatisuttaṃ
     153. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho sambahulānaṃ bhikkhūnaṃ pacchābhattaṃ piṇḍapātapaṭikkantānaṃ upaṭṭhānasālāyaṃ sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– “acchariyaṃ, āvuso, abbhutaṃ, āvuso! Yāvañcidaṃ tena bhagavatā jānatā passatā arahatā sammāsambuddhena kāyagatāsati bhāvitā bahulīkatā mahapphalā vuttā mahānisaṃsā”ti. Ayañca hidaṃ tesaṃ bhikkhūnaṃ antarākathā vippakatā hoti, atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena upaṭṭhānasālā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi– “kāya nuttha, bhikkhave, etarahi kathāya sannisinnā, kā ca pana vo antarākathā vippakatā”ti? “Idha bhante, amhākaṃ pacchābhattaṃ piṇḍapātapaṭikkantānaṃ upaṭṭhānasālāyaṃ sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– ‘acchariyaṃ, āvuso, abbhutaṃ, āvuso! Yāvañcidaṃ tena bhagavatā jānatā passatā arahatā sammāsambuddhena kāyagatāsati bhāvitā bahulīkatā mahapphalā vuttā mahānisaṃsā’ti. Ayaṃ kho no, bhante, antarākathā vippakatā, atha bhagavā anuppatto”ti.
     154. “Kathaṃ bhāvitā ca, bhikkhave, kāyagatāsati kathaṃ bahulīkatā mahapphalā hoti mahānisaṃsā? Idha, bhikkhave, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati satova passasati; dīghaṃ vā assasanto ‘dīghaṃ assasāmī’ti pajānāti, dīghaṃ vā passasanto ‘dīghaṃ passasāmī’ti pajānāti; rassaṃ vā assasanto ‘rassaṃ assasāmī’ti pajānāti, rassaṃ vā passasanto ‘rassaṃ passasāmī’ti pajānāti; ‘sabbakāyapaṭisaṃvedī assasissāmī’ti sikkhati, ‘sabbakāyapaṭisaṃvedī passasissāmī’ti sikkhati; ‘passambhayaṃ kāyasaṅkhāraṃ assasissāmī’ti sikkhati, ‘passambhayaṃ kāyasaṅkhāraṃ passasissāmī’ti sikkhati. Tassa evaṃ appamattassa ātāpino pahitattassa viharato ye gehasitā sarasaṅkappā te pahīyanti Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati. Evaṃ, bhikkhave, bhikkhu kāyagatāsatiṃ bhāveti.
     “Puna caparaṃ, bhikkhave, bhikkhu gacchanto vā ‘gacchāmī’ti pajānāti, ṭhito vā ‘ṭhitomhī’ti pajānāti, nisinno vā ‘nisinnomhī’ti pajānāti, sayāno vā ‘sayānomhī’ti pajānāti. Yathā yathā vā panassa kāyo paṇihito hoti, tathā tathā naṃ pajānāti. Tassa evaṃ appamattassa ātāpino pahitattassa viharato ye gehasitā sarasaṅkappā te pahīyanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati. Evampi, bhikkhave, bhikkhu kāyagatāsatiṃ bhāveti.
     “Puna caparaṃ, bhikkhave, bhikkhu abhikkante paṭikkante sampajānakārī hoti, ālokite vilokite sampajānakārī hoti, samiñjite pasārite sampajānakārī hoti, saṅghāṭipattacīvaradhāraṇe sampajānakārī hoti, asite pīte khāyite sāyite sampajānakārī hoti, uccārapassāvakamme sampajānakārī hoti, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī hoti. Tassa evaṃ appamattassa ātāpino pahitattassa viharato ye gehasitā sarasaṅkappā te pahīyanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati. Evampi, bhikkhave, bhikkhu kāyagatāsatiṃ bhāveti.
     “Puna caparaṃ, bhikkhave, bhikkhu imameva kāyaṃ uddhaṃ pādatalā adho kesamatthakā tacapariyantaṃ pūraṃ nānappakārassa asucino paccavekkhati– ‘atthi imasmiṃ kāye kesā lomā nakhā dantā taco maṃsaṃ nhāru aṭṭhi aṭṭhimiñjaṃ vakkaṃ hadayaṃ yakanaṃ kilomakaṃ pihakaṃ papphāsaṃ antaṃ antaguṇaṃ udariyaṃ karīsaṃ pittaṃ semhaṃ pubbo lohitaṃ sedo medo assu vasā kheḷo siṅghāṇikā lasikā muttan’ti.
     “Seyyathāpi, bhikkhave, ubhatomukhā putoḷi pūrā nānāvihitassa dhaññassa, seyyathidaṃ– sālīnaṃ vīhīnaṃ muggānaṃ māsānaṃ tilānaṃ taṇḍulānaṃ, tamenaṃ cakkhumā puriso muñcitvā paccavekkheyya– ‘ime sālī ime vīhī ime muggā ime māsā ime tilā ime taṇḍulā’ti; evameva kho, bhikkhave, bhikkhu imameva kāyaṃ uddhaṃ pādatalā adho kesamatthakā tacapariyantaṃ pūraṃ nānappakārassa asucino paccavekkhati– ‘atthi imasmiṃ kāye kesā lomā nakhā dantā taco maṃsaṃ nhāru aṭṭhi aṭṭhimiñjaṃ vakkaṃ hadayaṃ yakanaṃ kilomakaṃ pihakaṃ papphāsaṃ antaṃ antaguṇaṃ udariyaṃ karīsaṃ pittaṃ semhaṃ pubbo lohitaṃ sedo medo assu vasā kheḷo siṅghāṇikā lasikā muttan’ti. Tassa evaṃ appamattassa ātāpino pahitattassa viharato ye gehasitā sarasaṅkappā te pahīyanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati. Evampi, bhikkhave, bhikkhu kāyagatāsatiṃ bhāveti.
     “Puna caparaṃ, bhikkhave, bhikkhu imameva kāyaṃ yathāṭhitaṃ yathāpaṇihitaṃ dhātuso paccavekkhati– ‘atthi imasmiṃ kāye pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti.
     “Seyyathāpi, bhikkhave, dakkho goghātako vā goghātakantevāsī vā gāviṃ vadhitvā catumahāpathe bilaso vibhajitvā nisinno assa; evameva kho, bhikkhave, bhikkhu imameva kāyaṃ yathāṭhitaṃ yathāpaṇihitaṃ dhātuso paccavekkhati– ‘atthi imasmiṃ kāye pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti. Tassa evaṃ appamattassa ātāpino pahitattassa viharato ye gehasitā sarasaṅkappā te pahīyanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati. Evampi, bhikkhave, bhikkhu kāyagatāsatiṃ bhāveti.
     “Puna caparaṃ, bhikkhave, bhikkhu seyyathāpi passeyya sarīraṃ sivathikāya chaḍḍitaṃ ekāhamataṃ vā dvīhamataṃ vā tīhamataṃ vā uddhumātakaṃ vinīlakaṃ vipubbakajātaṃ. So imameva kāyaṃ upasaṃharati– ‘ayampi kho kāyo evaṃdhammo evaṃbhāvī evaṃ-anatīto’ti. Tassa evaṃ appamattassa ātāpino pahitattassa viharato ye gehasitā sarasaṅkappā te pahīyanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati sannisīdati ekodi hoti samādhiyati. Evampi, bhikkhave, bhikkhu kāyagatāsatiṃ bhāveti.
     “Puna caparaṃ, bhikkhave, bhikkhu seyyathāpi passeyya sarīraṃ sivathikāya chaḍḍitaṃ kākehi vā khajjamānaṃ kulalehi vā khajjamānaṃ gijjhehi vā khajjamānaṃ kaṅkehi vā khajjamānaṃ sunakhehi vā khajjamānaṃ byagghehi vā khajjamānaṃ dīpīhi vā khajjamānaṃ siṅgālehi vā khajjamānaṃ vividhehi vā pāṇakajātehi khajjamānaṃ. So imameva kāyaṃ upasaṃharati– ‘ayampi kho kāyo evaṃdhammo evaṃbhāvī evaṃ-anatīto’ti. Tassa evaṃ appamattassa …pe… evampi, bhikkhave, bhikkhu kāyagatāsatiṃ bhāveti.
     “Puna caparaṃ, bhikkhave, bhikkhu seyyathāpi passeyya sarīraṃ sivathikāya chaḍḍitaṃ aṭṭhikasaṅkhalikaṃ samaṃsalohitaṃ nhārusambandhaṃ …pe… aṭṭhikasaṅkhalikaṃ nimmaṃsalohitamakkhitaṃ nhārusambandhaṃ …pe… aṭṭhikasaṅkhalikaṃ apagatamaṃsalohitaṃ nhārusambandhaṃ …pe… aṭṭhikāni apagatasambandhāni disāvidisāvikkhittāni aññena hatthaṭṭhikaṃ aññena pādaṭṭhikaṃ aññena gopphakaṭṭhikaṃ aññena jaṅghaṭṭhikaṃ aññena ūruṭṭhikaṃ aññena kaṭiṭṭhikaṃ aññena phāsukaṭṭhikaṃ aññena piṭṭhiṭṭhikaṃ aññena khandhaṭṭhikaṃ aññena gīvaṭṭhikaṃ aññena hanukaṭṭhikaṃ aññena dantaṭṭhikaṃ aññena sīsakaṭāhaṃ. So imameva kāyaṃ upasaṃharati– ‘ayampi kho kāyo evaṃdhammo evaṃbhāvī evaṃ-anatīto’ti. Tassa evaṃ appamattassa …pe… evampi, bhikkhave, bhikkhu kāyagatāsatiṃ bhāveti.
     “Puna caparaṃ, bhikkhave, bhikkhu seyyathāpi passeyya sarīraṃ sivathikāya chaḍḍitaṃ– aṭṭhikāni setāni saṅkhavaṇṇapaṭibhāgāni …pe… aṭṭhikāni puñjakitāni terovassikāni …pe… aṭṭhikāni pūtīni cuṇṇakajātāni. So imameva kāyaṃ upasaṃharati– ‘ayampi kho kāyo evaṃdhammo evaṃbhāvī evaṃ-anatīto’ti. Tassa evaṃ appamattassa …pe… evampi, bhikkhave, bhikkhu kāyagatāsatiṃ bhāveti.
     155. “Puna caparaṃ, bhikkhave, bhikkhu vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ vivekajena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa vivekajena pītisukhena apphuṭaṃ hoti. Seyyathāpi, bhikkhave, dakkho nhāpako vā nhāpakantevāsī vā kaṃsathāle nhānīyacuṇṇāni ākiritvā udakena paripphosakaṃ paripphosakaṃ sanneyya, sāyaṃ nhānīyapiṇḍi snehānugatā snehaparetā santarabāhirā phuṭā snehena na ca pagghariṇī; evameva kho, bhikkhave, bhikkhu imameva kāyaṃ vivekajena pītisukhena abhisandeti parisandeti paripūreti parippharati; nāssa kiñci sabbāvato kāyassa vivekajena pītisukhena apphuṭaṃ hoti. Tassa evaṃ appamattassa …pe… evampi, bhikkhave, bhikkhu kāyagatāsatiṃ bhāveti.
     “Puna caparaṃ, bhikkhave, bhikkhu vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ samādhijena pītisukhena abhisandeti parisandeti paripūreti parippharati; nāssa kiñci sabbāvato kāyassa samādhijena pītisukhena apphuṭaṃ hoti. Seyyathāpi, bhikkhave, udakarahado gambhīro ubbhidodako. Tassa nevassa puratthimāya disāya udakassa āyamukhaṃ na pacchimāya disāya udakassa āyamukhaṃ na uttarāya disāya udakassa āyamukhaṃ na dakkhiṇāya disāya udakassa āyamukhaṃ; devo ca na kālena kālaṃ sammā dhāraṃ anuppaveccheyya; atha kho tamhāva udakarahadā sītā vāridhārā ubbhijjitvā tameva udakarahadaṃ sītena vārinā abhisandeyya parisandeyya paripūreyya paripphareyya, nāssa kiñci sabbāvato udakarahadassa sītena vārinā apphuṭaṃ assa; evameva kho, bhikkhave, bhikkhu imameva kāyaṃ samādhijena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa samādhijena pītisukhena apphuṭaṃ hoti. Tassa evaṃ appamattassa …pe… evampi, bhikkhave, bhikkhu kāyagatāsatiṃ bhāveti.
     “Puna caparaṃ, bhikkhave, bhikkhu pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ nippītikena sukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa nippītikena sukhena apphuṭaṃ hoti. Seyyathāpi, bhikkhave, uppaliniyaṃ vā paduminiyaṃ vā puṇḍarīkiniyaṃ vā appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni udakānuggatāni antonimuggaposīni tāni yāva caggā yāva ca mūlā sītena vārinā abhisannāni parisannāni paripūrāni paripphuṭāni, nāssa kiñci sabbāvataṃ uppalānaṃ vā padumānaṃ vā puṇḍarīkānaṃ vā sītena vārinā apphuṭaṃ assa; evameva kho, bhikkhave, bhikkhu imameva kāyaṃ nippītikena sukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa nippītikena sukhena apphuṭaṃ hoti. Tassa evaṃ appamattassa …pe… evampi, bhikkhave, bhikkhu kāyagatāsatiṃ bhāveti.
     “Puna caparaṃ, bhikkhave, bhikkhu sukhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ parisuddhena cetasā pariyodātena pharitvā nisinno hoti; nāssa kiñci sabbāvato kāyassa parisuddhena cetasā pariyodātena apphuṭaṃ hoti. Seyyathāpi, bhikkhave puriso odātena vatthena sasīsaṃ pārupitvā nisinno assa, nāssa kiñci sabbāvato kāyassa odātena vatthena apphuṭaṃ assa; evameva kho, bhikkhave, bhikkhu imameva kāyaṃ parisuddhena cetasā pariyodātena pharitvā nisinno hoti, nāssa kiñci sabbāvato kāyassa parisuddhena cetasā pariyodātena apphuṭaṃ hoti. Tassa evaṃ appamattassa ātāpino pahitattassa viharato ye gehasitā sarasaṅkappā te pahīyanti. Tesaṃ pahānā ajjhattameva cittaṃ santiṭṭhati, sannisīdati ekodi hoti samādhiyati. Evampi, bhikkhave, bhikkhu kāyagatāsatiṃ bhāveti.
     156. “Yassa kassaci, bhikkhave, kāyagatāsati bhāvitā bahulīkatā, antogadhāvāssa kusalā dhammā ye keci vijjābhāgiyā. Seyyathāpi, bhikkhave, yassa kassaci mahāsamuddo cetasā phuṭo, antogadhāvāssa kunnadiyo yā kāci samuddaṅgamā; evameva kho, bhikkhave, yassa kassaci kāyagatāsati bhāvitā bahulīkatā, antogadhāvāssa kusalā dhammā ye keci vijjābhāgiyā.
     “Yassa kassaci, bhikkhave, kāyagatāsati abhāvitā abahulīkatā, labhati tassa māro otāraṃ, labhati tassa māro ārammaṇaṃ. Seyyathāpi bhikkhave, puriso garukaṃ silāguḷaṃ allamattikāpuñje pakkhipeyya. Taṃ kiṃ maññatha, bhikkhave, api nu taṃ garukaṃ silāguḷaṃ allamattikāpuñje labhetha otāran”ti? “Evaṃ, bhante”. “Evameva kho bhikkhave, yassa kassaci kāyagatāsati abhāvitā abahulīkatā, labhati tassa māro otāraṃ, labhati tassa māro ārammaṇaṃ. Seyyathāpi, bhikkhave, sukkhaṃ kaṭṭhaṃ koḷāpaṃ; atha puriso āgaccheyya uttarāraṇiṃ ādāya– ‘aggiṃ abhinibbattessāmi, tejo pātukarissāmī’ti. Taṃ kiṃ maññatha, bhikkhave, api nu so puriso amuṃ sukkhaṃ kaṭṭhaṃ koḷāpaṃ uttarāraṇiṃ ādāya abhimanthento aggiṃ abhinibbatteyya, tejo pātukareyyā”ti? “Evaṃ bhante”. “Evameva kho, bhikkhave, yassa kassaci kāyagatāsati abhāvitā abahulīkatā, labhati tassa māro otāraṃ, labhati tassa māro ārammaṇaṃ. Seyyathāpi, bhikkhave, udakamaṇiko ritto tuccho ādhāre ṭhapito; atha puriso āgaccheyya udakabhāraṃ ādāya. Taṃ kiṃ maññatha, bhikkhave, api nu so puriso labhetha udakassa nikkhepanan”ti? “Evaṃ, bhante”. “Evameva kho, bhikkhave, yassa kassaci kāyagatāsati abhāvitā abahulīkatā, labhati tassa māro otāraṃ, labhati tassa māro ārammaṇaṃ”.
     157. “Yassa kassaci, bhikkhave, kāyagatāsati bhāvitā bahulīkatā, na tassa labhati māro otāraṃ, na tassa labhati māro ārammaṇaṃ. Seyyathāpi, bhikkhave, puriso lahukaṃ suttaguḷaṃ sabbasāramaye aggaḷaphalake pakkhipeyya. Taṃ kiṃ maññatha, bhikkhave, api nu so puriso taṃ lahukaṃ suttaguḷaṃ sabbasāramaye aggaḷaphalake labhetha otāran”ti? “No hetaṃ, bhante”. “Evameva kho, bhikkhave, yassa kassaci kāyagatāsati bhāvitā bahulīkatā, na tassa labhati māro otāraṃ, na tassa labhati māro ārammaṇaṃ. Seyyathāpi, bhikkhave, allaṃ kaṭṭhaṃ sasnehaṃ; atha puriso āgaccheyya uttarāraṇiṃ ādāya– ‘aggiṃ abhinibbattessāmi, tejo pātukarissāmī’ti. Taṃ kiṃ maññatha, bhikkhave, api nu so puriso amuṃ allaṃ kaṭṭhaṃ sasnehaṃ uttarāraṇiṃ ādāya abhimanthento aggiṃ abhinibbatteyya, tejo pātukareyyā”ti? “No hetaṃ, bhante”. “Evameva kho, bhikkhave yassa kassaci kāyagatāsati bhāvitā bahulīkatā, na tassa labhati māro otāraṃ, na tassa labhati māro ārammaṇaṃ. Seyyathāpi, bhikkhave, udakamaṇiko pūro udakassa samatittiko kākapeyyo ādhāre ṭhapito; atha puriso āgaccheyya udakabhāraṃ ādāya. Taṃ kiṃ maññatha, bhikkhave, api nu so puriso labhetha udakassa nikkhepanan”ti? “No hetaṃ, bhante”. “Evameva kho, bhikkhave, yassa kassaci kāyagatāsati bhāvitā bahulīkatā, na tassa labhati māro otāraṃ, na tassa labhati māro ārammaṇaṃ”.
     158. “Yassa kassaci, bhikkhave, kāyagatāsati bhāvitā bahulīkatā, so yassa yassa abhiññāsacchikaraṇīyassa dhammassa cittaṃ abhininnāmeti abhiññāsacchikiriyāya, ta tatre sakkhibhabbataṃ pāpuṇāti sati sati-āyatane. Seyyathāpi, bhikkhave, udakamaṇiko pūro udakassa samatittiko kākapeyyo ādhāre ṭhapito. Tamenaṃ balavā puriso yato yato āviñcheyya, āgaccheyya udakan”ti? “Evaṃ, bhante”. “Evameva kho, bhikkhave, yassa kassaci kāyagatāsati bhāvitā bahulīkatā so, yassa yassa abhiññāsacchikaraṇīyassa dhammassa cittaṃ abhininnāmeti abhiññāsacchikiriyāya, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati-āyatane. Seyyathāpi, bhikkhave, same bhūmibhāge caturassā pokkharaṇī assa āḷibandhā pūrā udakassa samatittikā kākapeyyā. Tamenaṃ balavā puriso yato yato āḷiṃ muñceyya āgaccheyya udakan”ti? “Evaṃ bhante”. “Evameva kho, bhikkhave, yassa kassaci kāyagatāsati bhāvitā bahulīkatā, so yassa yassa abhiññāsacchikaraṇīyassa dhammassa cittaṃ abhininnāmeti abhiññāsacchikiriyāya, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati-āyatane. Seyyathāpi, bhikkhave, subhūmiyaṃ catumahāpathe ājaññaratho yutto assa ṭhito odhastapatodo; tamenaṃ dakkho yoggācariyo assadammasārathi abhiruhitvā vāmena hatthena rasmiyo gahetvā dakkhiṇena hatthena patodaṃ gahetvā yenicchakaṃ yadicchakaṃ sāreyyāpi paccāsāreyyāpi; evameva kho, bhikkhave, yassa kassaci kāyagatāsati bhāvitā bahulīkatā, so yassa yassa abhiññāsacchikaraṇīyassa dhammassa cittaṃ abhininnāmeti abhiññāsacchikiriyāya tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati-āyatane”.
     159. “Kāyagatāya, bhikkhave, satiyā āsevitāya bhāvitāya bahulīkatāya yānīkatāya vatthukatāya anuṭṭhitāya paricitāya susamāraddhāya dasānisaṃsā pāṭikaṅkhā. Aratiratisaho hoti, na ca taṃ arati sahati, uppannaṃ aratiṃ abhibhuyya viharati.
     “Bhayabheravasaho hoti, na ca taṃ bhayabheravaṃ sahati, uppannaṃ bhayabheravaṃ abhibhuyya viharati.
     “Khamo hoti sītassa uṇhassa jighacchāya pipāsāya ḍaṃsamakasavātātapasarīsapasamphassānaṃ duruttānaṃ durāgatānaṃ vacanapathānaṃ, uppannānaṃ sārīrikānaṃ vedanānaṃ dukkhānaṃ tibbānaṃ kharānaṃ kaṭukānaṃ asātānaṃ amanāpānaṃ pāṇaharānaṃ adhivāsakajātiko hoti.
     “Catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī.
     “So anekavihitaṃ iddhividhaṃ paccānubhoti. Ekopi hutvā bahudhā hoti, bahudhāpi hutvā eko hoti, āvibhāvaṃ …pe… yāva brahmalokāpi kāyena vasaṃ vatteti.
     “Dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇāti dibbe ca mānuse ca, ye dūre santike ca …pe….
     “Parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānāti. Sarāgaṃ vā cittaṃ ‘sarāgaṃ cittan’ti pajānāti, vītarāgaṃ vā cittaṃ …pe… sadosaṃ vā cittaṃ… vītadosaṃ vā cittaṃ… samohaṃ vā cittaṃ… vītamohaṃ vā cittaṃ… saṃkhittaṃ vā cittaṃ… vikkhittaṃ vā cittaṃ… mahaggataṃ vā cittaṃ… amahaggataṃ vā cittaṃ… sa-uttaraṃ vā cittaṃ… anuttaraṃ vā cittaṃ… samāhitaṃ vā cittaṃ… asamāhitaṃ vā cittaṃ… vimuttaṃ vā cittaṃ… avimuttaṃ vā cittaṃ ‘avimuttaṃ cittan’ti pajānāti.
     “So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     “Dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti.
     “Āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati.
     “Kāyagatāya, bhikkhave, satiyā āsevitāya bhāvitāya bahulīkatāya yānīkatāya vatthukatāya anuṭṭhitāya paricitāya susamāraddhāya ime dasānisaṃsā pāṭikaṅkhā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Kāyagatāsatisuttaṃ niṭṭhitaṃ navamaṃ.


中部120经

MN.120/(10) Saṅkhārupapattisuttaṃ
     160. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “saṅkhārupapattiṃ vo, bhikkhave, desessāmi, taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     161. “Idha, bhikkhave, bhikkhu saddhāya samannāgato hoti, sīlena samannāgato hoti, sutena samannāgato hoti, cāgena samannāgato hoti, paññāya samannāgato hoti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā khattiyamahāsālānaṃ sahabyataṃ upapajjeyyan’ti. So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti Tassa te saṅkhārā ca vihārā ca evaṃ bhāvitā evaṃ bahulīkatā tatrupapattiyā saṃvattanti. Ayaṃ, bhikkhave, maggo ayaṃ paṭipadā tatrupapattiyā saṃvattati.
     162. “Puna caparaṃ, bhikkhave, bhikkhu saddhāya samannāgato hoti, sīlena samannāgato hoti, sutena samannāgato hoti, cāgena samannāgato hoti, paññāya samannāgato hoti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā brāhmaṇamahāsālānaṃ …pe… gahapatimahāsālānaṃ sahabyataṃ upapajjeyyan’ti. So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti. Tassa te saṅkhārā ca vihārā ca evaṃ bhāvitā evaṃ bahulīkatā tatrupapattiyā saṃvattanti. Ayaṃ, bhikkhave, maggo ayaṃ paṭipadā tatrupapattiyā saṃvattati.
     163. “Puna caparaṃ, bhikkhave, bhikkhu saddhāya samannāgato hoti, sīlena samannāgato hoti, sutena samannāgato hoti, cāgena samannāgato hoti, paññāya samannāgato hoti. Tassa sutaṃ hoti– ‘cātumahārājikā devā dīghāyukā vaṇṇavanto sukhabahulā’ti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā cātumahārājikānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti. Tassa te saṅkhārā ca vihārā ca evaṃ bhāvitā evaṃ bahulīkatā tatrupapattiyā saṃvattanti. Ayaṃ, bhikkhave, maggo ayaṃ paṭipadā tatrupapattiyā saṃvattati.
     164. “Puna caparaṃ, bhikkhave, bhikkhu saddhāya samannāgato hoti, sīlena samannāgato hoti, sutena samannāgato hoti, cāgena samannāgato hoti, paññāya samannāgato hoti. Tassa sutaṃ hoti– tāvatiṃsā devā …pe… yāmā devā… tusitā devā… nimmānaratī devā… paranimmitavasavattī devā dīghāyukā vaṇṇavanto sukhabahulāti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā paranimmitavasavattīnaṃ devānaṃ sahabyataṃ upapajjeyyan’ti So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti. Tassa te saṅkhārā ca vihārā ca evaṃ bhāvitā evaṃ bahulīkatā tatrupapattiyā saṃvattanti. Ayaṃ, bhikkhave, maggo ayaṃ paṭipadā tatrupapattiyā saṃvattati.
     165. “Puna caparaṃ, bhikkhave, bhikkhu saddhāya samannāgato hoti, sīlena samannāgato hoti, sutena samannāgato hoti, cāgena samannāgato hoti, paññāya samannāgato hoti. Tassa sutaṃ hoti– ‘sahasso brahmā dīghāyuko vaṇṇavā sukhabahulo’ti. Sahasso, bhikkhave, brahmā sahassilokadhātuṃ pharitvā adhimuccitvā viharati. Yepi tattha sattā upapannā tepi pharitvā adhimuccitvā viharati. Seyyathāpi, bhikkhave, cakkhumā puriso ekaṃ āmaṇḍaṃ hatthe karitvā paccavekkheyya; evameva kho, bhikkhave, sahasso brahmā sahassilokadhātuṃ pharitvā adhimuccitvā viharati. Yepi tattha sattā upapannā tepi pharitvā adhimuccitvā viharati. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā sahassassa brahmuno sahabyataṃ upapajjeyyan’ti. So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti. Tassa te saṅkhārā ca vihārā ca evaṃ bhāvitā evaṃ bahulīkatā tatrupapattiyā saṃvattanti. Ayaṃ, bhikkhave, maggo ayaṃ paṭipadā tatrupapattiyā saṃvattati.
     166. “Puna caparaṃ, bhikkhave, bhikkhu saddhāya samannāgato hoti, sīlena samannāgato hoti, sutena… cāgena… paññāya samannāgato hoti. Tassa sutaṃ hoti– dvisahasso brahmā …pe… tisahasso brahmā… catusahasso brahmā… pañcasahasso brahmā dīghāyuko vaṇṇavā sukhabahuloti. Pañcasahasso, bhikkhave, brahmā pañcasahassilokadhātuṃ pharitvā adhimuccitvā viharati. Yepi tattha sattā upapannā tepi pharitvā adhimuccitvā viharati. Seyyathāpi, bhikkhave, cakkhumā puriso pañca āmaṇḍāni hatthe karitvā paccavekkheyya; evameva kho, bhikkhave, pañcasahasso brahmā pañcasahassilokadhātuṃ pharitvā adhimuccitvā viharati. Yepi tattha sattā upapannā tepi pharitvā adhimuccitvā viharati. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā pañcasahassassa brahmuno sahabyataṃ upapajjeyyan’ti. So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti. Tassa te saṅkhārā ca vihārā ca evaṃ bhāvitā evaṃ bahulīkatā tatrupapattiyā saṃvattanti. Ayaṃ, bhikkhave, maggo ayaṃ paṭipadā tatrupapattiyā saṃvattati.
     167. “Puna caparaṃ, bhikkhave, bhikkhu saddhāya samannāgato hoti, sīlena samannāgato hoti, sutena… cāgena… paññāya samannāgato hoti. Tassa sutaṃ hoti– ‘dasasahasso brahmā dīghāyuko vaṇṇavā sukhabahulo’ti. Dasasahasso, bhikkhave, brahmā dasasahassilokadhātuṃ pharitvā adhimuccitvā viharati. Yepi tattha sattā upapannā tepi pharitvā adhimuccitvā viharati. Seyyathāpi, bhikkhave, maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato paṇḍukambale nikkhitto bhāsate ca tapate ca virocati ca; evameva kho, bhikkhave, dasasahasso brahmā dasasahassilokadhātuṃ pharitvā adhimuccitvā viharati. Yepi tattha sattā upapannā tepi pharitvā adhimuccitvā viharati. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā dasasahassassa brahmuno sahabyataṃ upapajjeyyan’ti. So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti. Tassa te saṅkhārā ca vihārā ca evaṃ bhāvitā evaṃ bahulīkatā tatrupapattiyā saṃvattanti. Ayaṃ, bhikkhave, maggo ayaṃ paṭipadā tatrupapattiyā saṃvattati.
     168. “Puna caparaṃ, bhikkhave, bhikkhu saddhāya samannāgato hoti, sīlena… sutena… cāgena… paññāya samannāgato hoti. Tassa sutaṃ hoti– ‘satasahasso brahmā dīghāyuko vaṇṇavā sukhabahulo’ti. Satasahasso, bhikkhave, brahmā satasahassilokadhātuṃ pharitvā adhimuccitvā viharati. Yepi tattha sattā upapannā tepi pharitvā adhimuccitvā viharati. Seyyathāpi, bhikkhave, nikkhaṃ jambonadaṃ dakkhakammāraputta-ukkāmukhasukusalasampahaṭṭhaṃ
     Paṇḍukambale nikkhittaṃ bhāsate ca tapate ca virocati ca; evameva kho, bhikkhave, satasahasso brahmā satasahassilokadhātuṃ pharitvā adhimuccitvā viharati. Yepi tattha sattā upapannā tepi pharitvā adhimuccitvā viharati. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā satasahassassa brahmuno sahabyataṃ upapajjeyyan’ti So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti. Tassa te saṅkhārā ca vihārā ca evaṃ bhāvitā evaṃ bahulīkatā tatrupapattiyā saṃvattanti. Ayaṃ, bhikkhave, maggo ayaṃ paṭipadā tatrupapattiyā saṃvattati.
     169. “Puna caparaṃ, bhikkhave, bhikkhu saddhāya samannāgato hoti, sīlena… sutena… cāgena… paññāya samannāgato hoti. Tassa sutaṃ hoti– ābhā devā …pe… parittābhā devā… appamāṇābhā devā… ābhassarā devā dīghāyukā vaṇṇavanto sukhabahulāti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā ābhassarānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti. So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti. Tassa te saṅkhārā ca vihārā ca evaṃ bhāvitā evaṃ bahulīkatā tatrupapattiyā saṃvattanti. Ayaṃ, bhikkhave, maggo ayaṃ paṭipadā tatrupapattiyā saṃvattati.
     170. “Puna caparaṃ, bhikkhave, bhikkhu saddhāya samannāgato hoti, sīlena sutena… cāgena… paññāya samannāgato hoti. Tassa sutaṃ hoti– parittasubhā devā …pe… appamāṇasubhā devā… subhakiṇhā devā dīghāyukā vaṇṇavanto sukhabahulāti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā subhakiṇhānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti. So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti. Tassa te saṅkhārā ca vihārā ca evaṃ bhāvitā evaṃ bahulīkatā tatrupapattiyā saṃvattanti. Ayaṃ, bhikkhave, maggo ayaṃ paṭipadā tatrupapattiyā saṃvattati.
     171. “Puna caparaṃ, bhikkhave, bhikkhu saddhāya samannāgato hoti, sīlena… sutena… cāgena… paññāya samannāgato hoti. Tassa sutaṃ hoti– vehapphalā devā …pe… avihā devā… atappā devā… sudassā devā… sudassī devā… akaniṭṭhā devā dīghāyukā vaṇṇavanto sukhabahulāti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā akaniṭṭhānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti. So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti. Tassa te saṅkhārā ca vihārā ca evaṃ bhāvitā evaṃ bahulīkatā tatrupapattiyā saṃvattanti. Ayaṃ, bhikkhave, maggo ayaṃ paṭipadā tatrupapattiyā saṃvattati.
     172. “Puna caparaṃ, bhikkhave, bhikkhu saddhāya samannāgato hoti, sīlena… sutena… cāgena… paññāya samannāgato hoti. Tassa sutaṃ hoti– ‘ākāsānañcāyatanūpagā devā dīghāyukā ciraṭṭhitikā sukhabahulā’ti Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā ākāsānañcāyatanūpagānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti. So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti. Tassa te saṅkhārā ca vihārā ca evaṃ bhāvitā evaṃ bahulīkatā tatrupapattiyā saṃvattanti. Ayaṃ, bhikkhave, maggo ayaṃ paṭipadā tatrupapattiyā saṃvattati.
     173. “Puna caparaṃ, bhikkhave, bhikkhu saddhāya samannāgato hoti, sīlena… sutena… cāgena… paññāya samannāgato hoti. Tassa sutaṃ hoti– ‘viññāṇañcāyatanūpagā devā dīghāyukā ciraṭṭhitikā sukhabahulā’ti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā viññāṇañcāyatanūpagānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti. So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti. Tassa te saṅkhārā ca vihārā ca evaṃ bhāvitā evaṃ bahulīkatā tatrupapattiyā saṃvattanti. Ayaṃ, bhikkhave, maggo ayaṃ paṭipadā tatrupapattiyā saṃvattati.
     174. “Puna caparaṃ, bhikkhave, bhikkhu saddhāya samannāgato hoti, sīlena… sutena… cāgena… paññāya samannāgato hoti. Tassa sutaṃ hoti– ākiñcaññāyatanūpagā devā …pe… nevasaññānāsaññāyatanūpagā devā dīghāyukā ciraṭṭhitikā sukhabahulāti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā nevasaññānāsaññāyatanūpagānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti. So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti. Tassa te saṅkhārā ca vihārā ca evaṃ bhāvitā evaṃ bahulīkatā tatrupapattiyā saṃvattanti. Ayaṃ, bhikkhave, maggo ayaṃ paṭipadā tatrupapattiyā saṃvattati.
     175. “Puna caparaṃ, bhikkhave, bhikkhu saddhāya samannāgato hoti, sīlena… sutena… cāgena… paññāya samannāgato hoti. Tassa evaṃ hoti ‘aho vatāhaṃ āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyan’ti. So āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ayaṃ, bhikkhave, bhikkhu na katthaci upapajjatī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Saṅkhārupapattisuttaṃ niṭṭhitaṃ dasamaṃ.
     Anupadavaggo niṭṭhito dutiyo.
     Tassuddānaṃ–
     Anupāda-sodhana-porisadhammo, sevitabba-bahudhātu-vibhatti.
     Buddhassa kittināma-cattārīsena, ānāpāno kāyagato upapatti.


中部121经

3. Suññatavaggo
MN.121/(1) Cūḷasuññatasuttaṃ
     176. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde. Atha kho āyasmā ānando sāyanhasamayaṃ paṭisallānā vuṭṭhito yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “ekamidaṃ, bhante, samayaṃ bhagavā sakkesu viharati nagarakaṃ nāma sakyānaṃ nigamo. Tattha me, bhante, bhagavato sammukhā sutaṃ, sammukhā paṭiggahitaṃ– ‘suññatāvihārenāhaṃ, ānanda, etarahi bahulaṃ viharāmī’ti. Kacci metaṃ, bhante, sussutaṃ suggahitaṃ sumanasikataṃ sūpadhāritan”ti? “Taggha te etaṃ, ānanda, sussutaṃ suggahitaṃ sumanasikataṃ sūpadhāritaṃ. Pubbepāhaṃ, ānanda, etarahipi suññatāvihārena bahulaṃ viharāmi. Seyyathāpi, ānanda, ayaṃ migāramātupāsādo suñño hatthigavassavaḷavena, suñño jātarūparajatena, suñño itthipurisasannipātena atthi cevidaṃ asuññataṃ yadidaṃ– bhikkhusaṅghaṃ paṭicca ekattaṃ; evameva kho, ānanda, bhikkhu amanasikaritvā gāmasaññaṃ, amanasikaritvā manussasaññaṃ, araññasaññaṃ paṭicca manasi karoti ekattaṃ Tassa araññasaññāya cittaṃ pakkhandati pasīdati santiṭṭhati adhimuccati. So evaṃ pajānāti– ‘ye assu darathā gāmasaññaṃ paṭicca tedha na santi, ye assu darathā manussasaññaṃ paṭicca tedha na santi, atthi cevāyaṃ darathamattā yadidaṃ– araññasaññaṃ paṭicca ekattan’ti. So ‘suññamidaṃ saññāgataṃ gāmasaññāyā’ti pajānāti, ‘suññamidaṃ saññāgataṃ manussasaññāyā’ti pajānāti, ‘atthi cevidaṃ asuññataṃ yadidaṃ– araññasaññaṃ paṭicca ekattan’ti. Iti yañhi kho tattha na hoti tena taṃ suññaṃ samanupassati, yaṃ pana tattha avasiṭṭhaṃ hoti taṃ ‘santamidaṃ atthī’”ti pajānāti. Evampissa esā, ānanda, yathābhuccā avipallatthā parisuddhā suññatāvakkanti bhavati.
     177. “Puna caparaṃ, ānanda, bhikkhu amanasikaritvā manussasaññaṃ, amanasikaritvā araññasaññaṃ, pathavīsaññaṃ paṭicca manasi karoti ekattaṃ. Tassa pathavīsaññāya cittaṃ pakkhandati pasīdati santiṭṭhati adhimuccati. Seyyathāpi, ānanda, āsabhacammaṃ saṅkusatena suvihataṃ vigatavalikaṃ; evameva kho, ānanda, bhikkhu yaṃ imissā pathaviyā ukkūlavikkūlaṃ nadīviduggaṃ khāṇukaṇṭakaṭṭhānaṃ pabbatavisamaṃ taṃ sabbaṃ amanasikaritvā pathavīsaññaṃ paṭicca manasi karoti ekattaṃ. Tassa pathavīsaññāya cittaṃ pakkhandati pasīdati santiṭṭhati adhimuccati. So evaṃ pajānāti– ‘ye assu darathā manussasaññaṃ paṭicca tedha na santi, ye assu darathā araññasaññaṃ paṭicca tedha na santi, atthi cevāyaṃ darathamattā yadidaṃ– pathavīsaññaṃ paṭicca ekattan’ti. So ‘suññamidaṃ saññāgataṃ manussasaññāyā’ti pajānāti, ‘suññamidaṃ saññāgataṃ araññasaññāyā’ti pajānāti, ‘atthi cevidaṃ asuññataṃ yadidaṃ– pathavīsaññaṃ paṭicca ekattan’ti. Iti yañhi kho tattha na hoti tena taṃ suññaṃ samanupassati, yaṃ pana tattha avasiṭṭhaṃ hoti taṃ ‘santamidaṃ atthī’ti pajānāti. Evampissa esā, ānanda, yathābhuccā avipallatthā parisuddhā suññatāvakkanti bhavati.
     178. “Puna caparaṃ, ānanda, bhikkhu amanasikaritvā araññasaññaṃ, amanasikaritvā pathavīsaññaṃ, ākāsānañcāyatanasaññaṃ paṭicca manasi karoti ekattaṃ. Tassa ākāsānañcāyatanasaññāya cittaṃ pakkhandati pasīdati santiṭṭhati adhimuccati. So evaṃ pajānāti– ‘ye assu darathā araññasaññaṃ paṭicca tedha na santi, ye assu darathā pathavīsaññaṃ paṭicca tedha na santi, atthi cevāyaṃ darathamattā yadidaṃ– ākāsānañcāyatanasaññaṃ paṭicca ekattan’ti. So ‘suññamidaṃ saññāgataṃ araññasaññāyā’ti pajānāti, ‘suññamidaṃ saññāgataṃ pathavīsaññāyā’ti pajānāti, ‘atthi cevidaṃ asuññataṃ yadidaṃ– ākāsānañcāyatanasaññaṃ paṭicca ekattan’ti. Iti yañhi kho tattha na hoti tena taṃ suññaṃ samanupassati, yaṃ pana tattha avasiṭṭhaṃ hoti taṃ ‘santamidaṃ atthī’ti pajānāti. Evampissa esā, ānanda yathābhuccā avipallatthā parisuddhā suññatāvakkanti bhavati.
     179. “Puna caparaṃ, ānanda, bhikkhu amanasikaritvā pathavīsaññaṃ, amanasikaritvā ākāsānañcāyatanasaññaṃ, viññāṇañcāyatanasaññaṃ paṭicca manasi karoti ekattaṃ. Tassa viññāṇañcāyatanasaññāya cittaṃ pakkhandati pasīdati santiṭṭhati adhimuccati. So evaṃ pajānāti– ‘ye assu darathā pathavīsaññaṃ paṭicca tedha na santi, ye assu darathā ākāsānañcāyatanasaññaṃ paṭicca tedha na santi, atthi cevāyaṃ darathamattā yadidaṃ– viññāṇañcāyatanasaññaṃ paṭicca ekattan’ti. So ‘suññamidaṃ saññāgataṃ pathavīsaññāyā’ti pajānāti, ‘suññamidaṃ saññāgataṃ ākāsānañcāyatanasaññāyā’ti pajānāti, ‘atthi cevidaṃ asuññataṃ yadidaṃ– viññāṇañcāyatanasaññaṃ paṭicca ekattan’ti. Iti yañhi kho tattha na hoti tena taṃ suññaṃ samanupassati, yaṃ pana tattha avasiṭṭhaṃ hoti taṃ ‘santamidaṃ atthī’ti pajānāti. Evampissa esā, ānanda, yathābhuccā avipallatthā parisuddhā suññatāvakkanti bhavati.
     180. “Puna caparaṃ, ānanda, bhikkhu amanasikaritvā ākāsānañcāyatanasaññaṃ, amanasikaritvā viññāṇañcāyatanasaññaṃ, ākiñcaññāyatanasaññaṃ paṭicca manasi karoti ekattaṃ. Tassa ākiñcaññāyatanasaññāya cittaṃ pakkhandati pasīdati santiṭṭhati adhimuccati. So evaṃ pajānāti– ‘ye assu darathā ākāsānañcāyatanasaññaṃ paṭicca tedha na santi, ye assu darathā viññāṇañcāyatanasaññaṃ paṭicca tedha na santi, atthi cevāyaṃ darathamattā yadidaṃ– ākiñcaññāyatanasaññaṃ paṭicca ekattan’ti. So ‘suññamidaṃ saññāgataṃ ākāsānañcāyatanasaññāyā’ti pajānāti, ‘suññamidaṃ saññāgataṃ viññāṇañcāyatanasaññāyā’ti pajānāti, ‘atthi cevidaṃ asuññataṃ yadidaṃ– ākiñcaññāyatanasaññaṃ paṭicca ekattan’ti. Iti yañhi kho tattha na hoti tena taṃ suññaṃ samanupassati, yaṃ pana tattha avasiṭṭhaṃ hoti taṃ ‘santamidaṃ atthī’ti pajānāti. Evampissa esā, ānanda, yathābhuccā avipallatthā parisuddhā suññatāvakkanti bhavati.
     181. “Puna caparaṃ, ānanda bhikkhu amanasikaritvā viññāṇañcāyatanasaññaṃ, amanasikaritvā ākiñcaññāyatanasaññaṃ, nevasaññānāsaññāyatanasaññaṃ paṭicca manasi karoti ekattaṃ. Tassa nevasaññānāsaññāyatanasaññāya cittaṃ pakkhandati pasīdati santiṭṭhati adhimuccati. So evaṃ pajānāti– ‘ye assu darathā viññāṇañcāyatanasaññaṃ paṭicca tedha na santi, ye assu darathā ākiñcaññāyatanasaññaṃ paṭicca tedha na santi, atthi cevāyaṃ darathamattā yadidaṃ– nevasaññānāsaññāyatanasaññaṃ paṭicca ekattan’ti. So ‘suññamidaṃ saññāgataṃ viññāṇañcāyatanasaññāyā’ti pajānāti, ‘suññamidaṃ saññāgataṃ ākiñcaññāyatanasaññāyā’ti pajānāti, ‘atthi cevidaṃ asuññataṃ yadidaṃ– nevasaññānāsaññāyatanasaññaṃ paṭicca ekattan’ti Iti yañhi kho tattha na hoti tena taṃ suññaṃ samanupassati, yaṃ pana tattha avasiṭṭhaṃ hoti taṃ ‘santamidaṃ atthī’ti pajānāti. Evampissa esā, ānanda, yathābhuccā avipallatthā parisuddhā suññatāvakkanti bhavati.
     182. “Puna caparaṃ, ānanda, bhikkhu amanasikaritvā ākiñcaññāyatanasaññaṃ, amanasikaritvā nevasaññānāsaññāyatanasaññaṃ, animittaṃ cetosamādhiṃ paṭicca manasi karoti ekattaṃ. Tassa animitte cetosamādhimhi cittaṃ pakkhandati pasīdati santiṭṭhati adhimuccati. So evaṃ pajānāti– ‘ye assu darathā ākiñcaññāyatanasaññaṃ paṭicca tedha na santi, ye assu darathā nevasaññānāsaññāyatanasaññaṃ paṭicca tedha na santi, atthi cevāyaṃ darathamattā yadidaṃ– imameva kāyaṃ paṭicca saḷāyatanikaṃ jīvitapaccayā’ti So ‘suññamidaṃ saññāgataṃ ākiñcaññāyatanasaññāyā’ti pajānāti, ‘suññamidaṃ saññāgataṃ nevasaññānāsaññāyatanasaññāyā’ti pajānāti, ‘atthi cevidaṃ asuññataṃ yadidaṃ– imameva kāyaṃ paṭicca saḷāyatanikaṃ jīvitapaccayā’ti. Iti yañhi kho tattha na hoti tena taṃ suññaṃ samanupassati, yaṃ pana tattha avasiṭṭhaṃ hoti taṃ ‘santamidaṃ atthī’ti pajānāti. Evampissa esā, ānanda, yathābhuccā avipallatthā parisuddhā suññatāvakkanti bhavati.
     183. “Puna caparaṃ, ānanda, bhikkhu amanasikaritvā ākiñcaññāyatanasaññaṃ, amanasikaritvā nevasaññānāsaññāyatanasaññaṃ, animittaṃ cetosamādhiṃ paṭicca manasi karoti ekattaṃ. Tassa animitte cetosamādhimhi cittaṃ pakkhandati pasīdati santiṭṭhati adhimuccati. So evaṃ pajānāti– ‘ayampi kho animitto cetosamādhi abhisaṅkhato abhisañcetayito’. ‘Yaṃ kho pana kiñci abhisaṅkhataṃ abhisañcetayitaṃ tadaniccaṃ nirodhadhamman’ti pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. So evaṃ pajānāti– ‘ye assu darathā kāmāsavaṃ paṭicca tedha na santi, ye assu darathā bhavāsavaṃ paṭicca tedha na santi, ye assu darathā avijjāsavaṃ paṭicca tedha na santi, atthi cevāyaṃ darathamattā yadidaṃ– imameva kāyaṃ paṭicca saḷāyatanikaṃ jīvitapaccayā’ti. So ‘suññamidaṃ saññāgataṃ kāmāsavenā’ti pajānāti, ‘suññamidaṃ saññāgataṃ bhavāsavenā’ti pajānāti, ‘suññamidaṃ saññāgataṃ avijjāsavenā’ti pajānāti, ‘atthi cevidaṃ asuññataṃ yadidaṃ– imameva kāyaṃ paṭicca saḷāyatanikaṃ jīvitapaccayā’ti. Iti yañhi kho tattha na hoti tena taṃ suññaṃ samanupassati, yaṃ pana tattha avasiṭṭhaṃ hoti taṃ ‘santamidaṃ atthī’ti pajānāti. Evampissa esā, ānanda, yathābhuccā avipallatthā parisuddhā paramānuttarā suññatāvakkanti bhavati.
     184. “Yepi hi keci, ānanda, atītamaddhānaṃ samaṇā vā brāhmaṇā vā parisuddhaṃ paramānuttaraṃ suññataṃ upasampajja vihariṃsu, sabbe te imaṃyeva parisuddhaṃ paramānuttaraṃ suññataṃ upasampajja vihariṃsu. Yepi hi keci, ānanda, anāgatamaddhānaṃ samaṇā vā brāhmaṇā vā parisuddhaṃ paramānuttaraṃ suññataṃ upasampajja viharissanti, sabbe te imaṃyeva parisuddhaṃ paramānuttaraṃ suññataṃ upasampajja viharissanti. Yepi hi keci, ānanda, etarahi samaṇā vā brāhmaṇā vā parisuddhaṃ paramānuttaraṃ suññataṃ upasampajja viharanti, sabbe te imaṃyeva parisuddhaṃ paramānuttaraṃ suññataṃ upasampajja viharanti. Tasmātiha, ānanda, ‘parisuddhaṃ paramānuttaraṃ suññataṃ upasampajja viharissāmā’ti – evañhi vo, ānanda, sikkhitabban”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Cūḷasuññatasuttaṃ niṭṭhitaṃ paṭhamaṃ.


中部122经

MN.122/(2) Mahāsuññatasuttaṃ
     185. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya kapilavatthuṃ piṇḍāya pāvisi. Kapilavatthusmiṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena kāḷakhemakassa sakkassa vihāro tenupasaṅkami divāvihārāya. Tena kho pana samayena kāḷakhemakassa sakkassa vihāre sambahulāni senāsanāni paññattāni honti. Addasā kho bhagavā kāḷakhemakassa sakkassa vihāre sambahulāni senāsanāni paññattāni. Disvāna bhagavato etadahosi– “sambahulāni kho kāḷakhemakassa sakkassa vihāre senāsanāni paññattāni. Sambahulā nu kho idha bhikkhū viharantī”ti.
     186. Tena kho pana samayena āyasmā ānando sambahulehi bhikkhūhi saddhiṃ ghaṭāya sakkassa vihāre cīvarakammaṃ karoti. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena ghaṭāya sakkassa vihāro tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “sambahulāni kho, ānanda, kāḷakhemakassa sakkassa vihāre senāsanāni paññattāni. Sambahulā nu kho ettha bhikkhū viharantī”ti? “Sambahulāni, bhante, kāḷakhemakassa sakkassa vihāre senāsanāni paññattāni. Sambahulā bhikkhū ettha viharanti. Cīvarakārasamayo no, bhante, vattatī”ti.
     “Na kho, ānanda, bhikkhu sobhati saṅgaṇikārāmo saṅgaṇikarato saṅgaṇikārāmataṃ anuyutto gaṇārāmo gaṇarato gaṇasammudito. So vatānanda, bhikkhu saṅgaṇikārāmo saṅgaṇikarato saṅgaṇikārāmataṃ anuyutto gaṇārāmo gaṇarato gaṇasammudito yaṃ taṃ nekkhammasukhaṃ pavivekasukhaṃ upasamasukhaṃ sambodhisukhaṃ tassa sukhassa nikāmalābhī bhavissati akicchalābhī akasiralābhīti– netaṃ ṭhānaṃ vijjati. Yo ca kho so, ānanda, bhikkhu eko gaṇasmā vūpakaṭṭho viharati tassetaṃ bhikkhuno pāṭikaṅkhaṃ yaṃ taṃ nekkhammasukhaṃ pavivekasukhaṃ upasamasukhaṃ sambodhisukhaṃ tassa sukhassa nikāmalābhī bhavissati akicchalābhī akasiralābhīti– ṭhānametaṃ vijjati.
     “So vatānanda, bhikkhu saṅgaṇikārāmo saṅgaṇikarato saṅgaṇikārāmataṃ anuyutto gaṇārāmo gaṇarato gaṇasammudito sāmāyikaṃ vā kantaṃ cetovimuttiṃ upasampajja viharissati asāmāyikaṃ vā akuppanti– netaṃ ṭhānaṃ vijjati. Yo ca kho so, ānanda, bhikkhu eko gaṇasmā vūpakaṭṭho viharati tassetaṃ bhikkhuno pāṭikaṅkhaṃ sāmāyikaṃ vā kantaṃ cetovimuttiṃ upasampajja viharissati asāmāyikaṃ vā akuppanti– ṭhānametaṃ vijjati.
     “Nāhaṃ, ānanda, ekaṃ rūpampi samanupassāmi yattha rattassa yathābhiratassa rūpassa vipariṇāmaññathābhāvā na uppajjeyyuṃ sokaparidevadukkhadomanassūpāyāsā.
     187. “Ayaṃ kho panānanda, vihāro tathāgatena abhisambuddho yadidaṃ– sabbanimittānaṃ amanasikārā ajjhattaṃ suññataṃ upasampajja viharituṃ. Tatra ce, ānanda, tathāgataṃ iminā vihārena viharantaṃ bhavanti upasaṅkamitāro bhikkhū bhikkhuniyo upāsakā upāsikāyo rājāno rājamahāmattā titthiyā titthiyasāvakā. Tatrānanda, tathāgato vivekaninneneva cittena vivekapoṇena vivekapabbhārena vūpakaṭṭhena nekkhammābhiratena byantībhūtena sabbaso āsavaṭṭhānīyehi dhammehi aññadatthu uyyojanikapaṭisaṃyuttaṃyeva kathaṃ kattā hoti. Tasmātihānanda, bhikkhu cepi ākaṅkheyya– ‘ajjhattaṃ suññataṃ upasampajja vihareyyan’ti, tenānanda, bhikkhunā ajjhattameva cittaṃ saṇṭhapetabbaṃ sannisādetabbaṃ ekodi kātabbaṃ samādahātabbaṃ.
     188. “Kathañcānanda, bhikkhu ajjhattameva cittaṃ saṇṭhapeti sannisādeti ekodiṃ karoti samādahati? Idhānanda, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati …pe… dutiyaṃ jhānaṃ… tatiyaṃ jhānaṃ… catutthaṃ jhānaṃ upasampajja viharati. Evaṃ kho, ānanda, bhikkhu ajjhattameva cittaṃ saṇṭhapeti sannisādeti ekodiṃ karoti samādahati. So ajjhattaṃ suññataṃ manasi karoti. Tassa ajjhattaṃ suññataṃ manasikaroto suññatāya cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati Evaṃ santametaṃ, ānanda, bhikkhu evaṃ pajānāti– ‘ajjhattaṃ suññataṃ kho me manasikaroto ajjhattaṃ suññatāya cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccatī’ti. Itiha tattha sampajāno hoti. So bahiddhā suññataṃ manasi karoti …pe… so ajjhattabahiddhā suññataṃ manasi karoti…pe…so āneñjaṃ manasi karoti. Tassa āneñjaṃ manasikaroto āneñjāya cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati. Evaṃ santametaṃ, ānanda, bhikkhu evaṃ pajānāti– ‘āneñjaṃ kho me manasikaroto āneñjāya cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccatī’ti. Itiha tattha sampajāno hoti.
     “Tenānanda, bhikkhunā tasmiṃyeva purimasmiṃ samādhinimitte ajjhattameva cittaṃ saṇṭhapetabbaṃ sannisādetabbaṃ ekodi kātabbaṃ samādahātabbaṃ. So ajjhattaṃ suññataṃ manasi karoti. Tassa ajjhattaṃ suññataṃ manasikaroto ajjhattaṃ suññatāya cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati. Evaṃ santametaṃ, ānanda, bhikkhu evaṃ pajānāti– ‘ajjhattaṃ suññataṃ kho me manasikaroto ajjhattaṃ suññatāya cittaṃ pakkhandati pasīdati santiṭṭhati vimuccatī’ti. Itiha tattha sampajāno hoti. So bahiddhā suññataṃ manasi karoti …pe… so ajjhattabahiddhā suññataṃ manasi karoti …pe… so āneñjaṃ manasi karoti. Tassa āneñjaṃ manasikaroto āneñjāya cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati. Evaṃ santametaṃ, ānanda, bhikkhu evaṃ pajānāti– ‘āneñjaṃ kho me manasikaroto āneñjāya cittaṃ pakkhandati pasīdati santiṭṭhati vimuccatī’ti. Itiha tattha sampajāno hoti.
     189. “Tassa ce, ānanda, bhikkhuno iminā vihārena viharato caṅkamāya cittaṃ namati, so caṅkamati– ‘evaṃ maṃ caṅkamantaṃ nābhijjhādomanassā pāpakā akusalā dhammā anvāssavissantī’ti Itiha tattha sampajāno hoti. Tassa ce, ānanda, bhikkhuno iminā vihārena viharato ṭhānāya cittaṃ namati, so tiṭṭhati– ‘evaṃ maṃ ṭhitaṃ nābhijjhādomanassā pāpakā akusalā dhammā anvāssavissantī’ti. Itiha tattha sampajāno hoti. Tassa ce, ānanda, bhikkhuno iminā vihārena viharato nisajjāya cittaṃ namati, so nisīdati– ‘evaṃ maṃ nisinnaṃ nābhijjhādomanassā pāpakā akusalā dhammā anvāssavissantī’ti. Itiha tattha sampajāno hoti. Tassa ce, ānanda, bhikkhuno iminā vihārena viharato sayanāya cittaṃ namati so sayati– ‘evaṃ maṃ sayantaṃ nābhijjhādomanassā pāpakā akusalā dhammā anvāssavissantī’ti. Itiha tattha sampajāno hoti.
     “Tassa ce, ānanda, bhikkhuno iminā vihārena viharato kathāya cittaṃ namati, so– ‘yāyaṃ kathā hīnā gammā pothujjanikā anariyā anatthasaṃhitā na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati, seyyathidaṃ– rājakathā corakathā mahāmattakathā senākathā bhayakathā yuddhakathā annakathā pānakathā vatthakathā sayanakathā mālākathā gandhakathā ñātikathā yānakathā gāmakathā nigamakathā nagarakathā janapadakathā itthikathā surākathā visikhākathā kumbhaṭṭhānakathā pubbapetakathā nānattakathā lokakkhāyikā samuddakkhāyikā itibhavābhavakathā iti vā iti– evarūpiṃ kathaṃ na kathessāmī’ti. Itiha tattha sampajāno hoti. Yā ca kho ayaṃ, ānanda, kathā abhisallekhikā cetovinīvaraṇasappāyā ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati, seyyathidaṃ– appicchakathā santuṭṭhikathā pavivekakathā asaṃsaggakathā vīriyārambhakathā sīlakathā samādhikathā paññākathā vimuttikathā vimuttiñāṇadassanakathā iti– ‘evarūpiṃ kathaṃ kathessāmī’ti. Itiha tattha sampajāno hoti.
     “Tassa ce, ānanda, bhikkhuno iminā vihārena viharato vitakkāya cittaṃ namati, so– ‘ye te vitakkā hīnā gammā pothujjanikā anariyā anatthasaṃhitā na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattanti, seyyathidaṃ– kāmavitakko byāpādavitakko vihiṃsāvitakko iti evarūpe vitakke na vitakkessāmī’ti. Itiha tattha sampajāno hoti. Ye ca kho ime, ānanda, vitakkā ariyā niyyānikā niyyanti takkarassa sammādukkhakkhayāya, seyyathidaṃ– nekkhammavitakko abyāpādavitakko avihiṃsāvitakko iti– ‘evarūpe vitakke vitakkessāmī’ti. Itiha tattha sampajāno hoti.
     190. “Pañca kho ime, ānanda, kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā, sotaviññeyyā saddā… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā– ime kho, ānanda, pañca kāmaguṇā yattha bhikkhunā abhikkhaṇaṃ sakaṃ cittaṃ paccavekkhitabbaṃ– ‘atthi nu kho me imesu pañcasu kāmaguṇesu aññatarasmiṃ vā aññatarasmiṃ vā āyatane uppajjati cetaso samudācāro’ti? Sace, ānanda, bhikkhu paccavekkhamāno evaṃ pajānāti– ‘atthi kho me imesu pañcasu kāmaguṇesu aññatarasmiṃ vā aññatarasmiṃ vā āyatane uppajjati cetaso samudācāro’ti, evaṃ santametaṃ, ānanda, bhikkhu evaṃ pajānāti– ‘yo kho imesu pañcasu kāmaguṇesu chandarāgo so me nappahīno’ti. Itiha tattha sampajāno hoti. Sace panānanda, bhikkhu paccavekkhamāno evaṃ pajānāti– ‘natthi kho me imesu pañcasu kāmaguṇesu aññatarasmiṃ vā aññatarasmiṃ vā āyatane uppajjati cetaso samudācāro’ti, evaṃ santametaṃ, ānanda, bhikkhu evaṃ pajānāti– ‘yo kho imesu pañcasu kāmaguṇesu chandarāgo so me pahīno’ti. Itiha tattha sampajāno hoti.
     191. “Pañca kho ime, ānanda, upādānakkhandhā yattha bhikkhunā udayabbayānupassinā vihātabbaṃ– ‘iti rūpaṃ iti rūpassa samudayo iti rūpassa atthaṅgamo, iti vedanā… iti saññā… iti saṅkhārā… iti viññāṇaṃ iti viññāṇassa samudayo iti viññāṇassa atthaṅgamo’ti. Tassa imesu pañcasu upādānakkhandhesu udayabbayānupassino viharato yo pañcasu upādānakkhandhesu asmimāno so pahīyati. Evaṃ santametaṃ, ānanda, bhikkhu evaṃ pajānāti– ‘yo kho imesu pañcasu upādānakkhandhesu asmimāno so me pahīno’ti. Itiha tattha sampajāno hoti. Ime kho te, ānanda, dhammā ekantakusalā kusalāyātikā ariyā lokuttarā anavakkantā pāpimatā. Taṃ kiṃ maññasi, ānanda, kaṃ atthavasaṃ sampassamāno arahati sāvako satthāraṃ anubandhituṃ api paṇujjamāno”ti? “Bhagavaṃmūlakā no, bhante, dhammā bhagavaṃnettikā bhagavaṃpaṭisaraṇā Sādhu vata, bhante, bhagavantaṃyeva paṭibhātu etassa bhāsitassa attho. Bhagavato sutvā bhikkhū dhāressantī”ti.
     192. “Na kho, ānanda, arahati sāvako satthāraṃ anubandhituṃ, yadidaṃ suttaṃ geyyaṃ veyyākaraṇaṃ tassa hetu. Taṃ kissa hetu? Dīgharattassa hi te, ānanda, dhammā sutā dhātā vacasā paricitā manasānupekkhitā diṭṭhiyā suppaṭividdhā. Yā ca kho ayaṃ, ānanda, kathā abhisallekhikā cetovinīvaraṇasappāyā ekantanibbidāya virāgāya nirodhāya upasamā abhiññāya sambodhāya nibbānāya saṃvattati, seyyathidaṃ– appicchakathā santuṭṭhikathā pavivekakathā asaṃsaggakathā vīriyārambhakathā sīlakathā samādhikathā paññākathā vimuttikathā vimuttiñāṇadassanakathā– evarūpiyā kho, ānanda, kathāya hetu arahati sāvako satthāraṃ anubandhituṃ api paṇujjamāno.
     “Evaṃ sante kho, ānanda, ācariyūpaddavo hoti, evaṃ sante antevāsūpaddavo hoti, evaṃ sante brahmacārūpaddavo hoti.
     193. “Kathañcānanda, ācariyūpaddavo hoti? Idhānanda, ekacco satthā vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. Tassa tathāvūpakaṭṭhassa viharato anvāvattanti brāhmaṇagahapatikā negamā ceva jānapadā ca. So anvāvattantesu brāhmaṇagahapatikesu negamesu ceva jānapadesu ca mucchaṃ nikāmayati, gedhaṃ āpajjati, āvattati bāhullāya. Ayaṃ vuccatānanda, upaddavo ācariyo. Ācariyūpaddavena avadhiṃsu naṃ pāpakā akusalā dhammā saṃkilesikā ponobbhavikā sadarā dukkhavipākā āyatiṃ jātijarāmaraṇiyā. Evaṃ kho, ānanda, ācariyūpaddavo hoti.
     194. “Kathañcānanda, antevāsūpaddavo hoti? Tasseva kho panānanda, satthu sāvako tassa satthu vivekamanubrūhayamāno vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. Tassa tathāvūpakaṭṭhassa viharato anvāvattanti brāhmaṇagahapatikā negamā ceva jānapadā ca. So anvāvattantesu brāhmaṇagahapatikesu negamesu ceva jānapadesu ca mucchaṃ nikāmayati, gedhaṃ āpajjati, āvattati bāhullāya. Ayaṃ vuccatānanda, upaddavo antevāsī. Antevāsūpaddavena avadhiṃsu naṃ pāpakā akusalā dhammā saṃkilesikā ponobbhavikā sadarā dukkhavipākā āyatiṃ jātijarāmaraṇiyā. Evaṃ kho, ānanda, antevāsūpaddavo hoti.
     195. “Kathañcānanda, brahmacārūpaddavo hoti? Idhānanda, tathāgato loke uppajjati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. Tassa tathāvūpakaṭṭhassa viharato anvāvattanti brāhmaṇagahapatikā negamā ceva jānapadā ca. So anvāvattantesu brāhmaṇagahapatikesu negamesu ceva jānapadesu ca na mucchaṃ nikāmayati, na gedhaṃ āpajjati, na āvattati bāhullāya. Tasseva kho panānanda, satthu sāvako tassa satthu vivekamanubrūhayamāno vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. Tassa tathāvūpakaṭṭhassa viharato anvāvattanti brāhmaṇagahapatikā negamā ceva jānapadā ca. So anvāvattantesu brāhmaṇagahapatikesu negamesu ceva jānapadesu ca mucchaṃ nikāmayati, gedhaṃ āpajjati, āvattati bāhullāya. Ayaṃ vuccatānanda, upaddavo brahmacārī. Brahmacārūpaddavena avadhiṃsu naṃ pāpakā akusalā dhammā saṃkilesikā ponobbhavikā sadarā dukkhavipākā āyatiṃ jātijarāmaraṇiyā. Evaṃ kho, ānanda, brahmacārūpaddavo hoti.
     “Tatrānanda, yo cevāyaṃ ācariyūpaddavo, yo ca antevāsūpaddavo ayaṃ tehi brahmacārūpaddavo dukkhavipākataro ceva kaṭukavipākataro ca, api ca vinipātāya saṃvattati.
     196. “Tasmātiha maṃ, ānanda, mittavatāya samudācaratha, mā sapattavatāya. Taṃ vo bhavissati dīgharattaṃ hitāya sukhāya.
     “Kathañcānanda satthāraṃ sāvakā sapattavatāya samudācaranti, no mittavatāya? Idhānanda, satthā sāvakānaṃ dhammaṃ deseti anukampako hitesī anukampaṃ upādāya– ‘idaṃ vo hitāya, idaṃ vo sukhāyā’ti. Tassa sāvakā na sussūsanti, na sotaṃ odahanti, na aññā cittaṃ upaṭṭhapenti, vokkamma ca satthusāsanā vattanti. Evaṃ kho, ānanda, satthāraṃ sāvakā sapattavatāya samudācaranti, no mittavatāya.
     “Kathañcānanda, satthāraṃ sāvakā mittavatāya samudācaranti, no sapattavatāya? Idhānanda, satthā sāvakānaṃ dhammaṃ deseti anukampako hitesī anukampaṃ upādāya– ‘idaṃ vo hitāya, idaṃ vo sukhāyā’ti. Tassa sāvakā sussūsanti, sotaṃ odahanti, aññā cittaṃ upaṭṭhapenti, na ca vokkama satthusāsanā vattanti. Evaṃ kho, ānanda, satthāraṃ sāvakā mittavatāya samudācaranti, no sapattavatāya.
     “Tasmātiha maṃ, ānanda, mittavatāya samudācaratha, mā sapattavatāya. Taṃ vo bhavissati dīgharattaṃ hitāya sukhāya. Na vo ahaṃ, ānanda, tathā parakkamissāmi yathā kumbhakāro āmake āmakamatte. Niggayha niggayhāhaṃ, ānanda, vakkhāmi; pavayha pavayha, ānanda, vakkhāmi. Yo sāro so ṭhassatī”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Mahāsuññatasuttaṃ niṭṭhitaṃ dutiyaṃ.


中部123经

MN.123/(3) Acchariya-abbhutasuttaṃ
     197. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho sambahulānaṃ bhikkhūnaṃ pacchābhattaṃ piṇḍapātapaṭikkantānaṃ upaṭṭhānasālāyaṃ sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– “acchariyaṃ, āvuso, abbhutaṃ, āvuso, tathāgatassa mahiddhikatā mahānubhāvatā, yatra hi nāma tathāgato atīte buddhe parinibbute chinnapapañce chinnavaṭume pariyādinnavaṭṭe sabbadukkhavītivatte jānissati – ‘evaṃjaccā te bhagavanto ahesuṃ’ itipi, ‘evaṃnāmā te bhagavanto ahesuṃ’ itipi, ‘evaṃgottā te bhagavanto ahesuṃ’ itipi, ‘evaṃsīlā te bhagavanto ahesuṃ’ itipi, ‘evaṃdhammā te bhagavanto ahesuṃ’ itipi, ‘evaṃpaññā te bhagavanto ahesuṃ’ itipi, ‘evaṃvihārī te bhagavanto ahesuṃ’ itipi, ‘evaṃvimuttā te bhagavanto ahesuṃ’ itipī”ti! Evaṃ vutte, āyasmā ānando te bhikkhū etadavoca– “acchariyā ceva, āvuso, tathāgatā acchariyadhammasamannāgatā ca; abbhutā ceva, āvuso, tathāgatā abbhutadhammasamannāgatā cā”ti. Ayañca hidaṃ tesaṃ bhikkhūnaṃ antarākathā vippakatā hoti.
     198. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yenupaṭṭhānasālā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi Nisajja kho bhagavā bhikkhū āmantesi– “kāya nuttha, bhikkhave, etarahi kathāya sannisinnā, kā ca pana vo antarākathā vippakatā”ti? “Idha, bhante, amhākaṃ pacchābhattaṃ piṇḍapātapaṭikkantānaṃ upaṭṭhānasālāyaṃ sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– ‘acchariyaṃ, āvuso, abbhutaṃ, āvuso, tathāgatassa mahiddhikatā mahānubhāvatā, yatra hi nāma tathāgato atīte buddhe parinibbute chinnapapañce chinnavaṭume pariyādinnavaṭṭe sabbadukkhavītivatte jānissati– evaṃjaccā te bhagavanto ahesuṃ itipi, evaṃnāmā… evaṃgottā… evaṃsīlā… evaṃdhammā.. evaṃpaññā… evaṃvihārī… evaṃvimuttā te bhagavanto ahesuṃ itipī’ti! Evaṃ vutte, bhante, āyasmā ānando amhe etadavoca– ‘acchariyā ceva, āvuso, tathāgatā acchariyadhammasamannāgatā ca, abbhutā ceva, āvuso, tathāgatā abbhutadhammasamannāgatā cā’ti. Ayaṃ kho no, bhante, antarākathā vippakatā; atha bhagavā anuppatto”ti.
     199. Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi – “tasmātiha taṃ, ānanda, bhiyyosomattāya paṭibhantu tathāgatassa acchariyā abbhutadhammā”ti.
     “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ – ‘sato sampajāno, ānanda, bodhisatto tusitaṃ kāyaṃ upapajjī’ti. Yampi, bhante, sato sampajāno bodhisatto tusitaṃ kāyaṃ upapajji idaṃpāhaṃ bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ – ‘sato sampajāno, ānanda, bodhisatto tusite kāye aṭṭhāsī’ti. Yampi, bhante, sato sampajāno bodhisatto tusite kāye aṭṭhāsi idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     200. “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ– ‘yāvatāyukaṃ, ānanda, bodhisatto tusite kāye aṭṭhāsī’ti. Yampi, bhante, yāvatāyukaṃ bodhisatto tusite kāye aṭṭhāsi idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ – ‘sato sampajāno, ānanda, bodhisatto tusitā, kāyā cavitvā mātukucchiṃ okkamī’ti. Yampi, bhante sato sampajāno bodhisatto tusitā kāyā cavitvā mātukucchiṃ okkami idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     201. “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ– ‘yadā, ānanda, bodhisatto tusitā kāyā cavitvā mātukucchiṃ okkamati, atha sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya appamāṇo uḷāro obhāso loke pātubhavati atikkammeva devānaṃ devānubhāvaṃ. Yāpi tā lokantarikā aghā asaṃvutā andhakārā andhakāratimisā, yatthapime candimasūriyā evaṃmahiddhikā evaṃmahānubhāvā ābhāya nānubhonti tatthapi appamāṇo uḷāro obhāso loke pātubhavati atikkammeva devānaṃ devānubhāvaṃ. Yepi tattha sattā upapannā tepi tenobhāsena aññamaññaṃ sañjānanti– aññepi kira, bho, santi sattā idhūpapannāti. Ayañca dasasahassī lokadhātu saṅkampati sampakampati sampavedhati appamāṇo ca uḷāro obhāso loke pātubhavati atikkammeva devānaṃ devānubhāvan’ti. Yampi, bhante …pe… idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     202. “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ– ‘yadā, ānanda, bodhisatto mātukucchiṃ okkanto hoti, cattāro devaputtā catuddisaṃ ārakkhāya upagacchanti– mā naṃ bodhisattaṃ vā bodhisattamātaraṃ vā manusso vā amanusso vā koci vā viheṭhesī’ti. Yampi, bhante …pe… idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     203. “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ– ‘yadā, ānanda, bodhisatto mātukucchiṃ okkanto hoti, pakatiyā sīlavatī bodhisattamātā hoti viratā pāṇātipātā viratā adinnādānā viratā kāmesumicchācārā viratā musāvādā viratā surāmerayamajjapamādaṭṭhānā’ti. Yampi, bhante …pe… idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ– ‘yadā ānanda, bodhisatto mātukucchiṃ okkanto hoti, na bodhisattamātu purisesu mānasaṃ uppajjati kāmaguṇūpasaṃhitaṃ, anatikkamanīyā ca bodhisattamātā hoti kenaci purisena rattacittenā’ti. Yampi, bhante …pe… idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ – ‘yadā, ānanda, bodhisatto mātukucchiṃ okkanto hoti, lābhinī bodhisattamātā hoti pañcannaṃ kāmaguṇānaṃ. Sā pañcahi kāmaguṇehi samappitā samaṅgībhūtā paricāretī’ti. Yampi, bhante …pe… idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     204. “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ– ‘yadā, ānanda, bodhisatto mātukucchiṃ okkanto hoti, na bodhisattamātu kocideva ābādho uppajjati; sukhinī bodhisattamātā hoti akilantakāyā; bodhisattañca bodhisattamātā tirokucchigataṃ passati sabbaṅgapaccaṅgaṃ ahīnindriyaṃ. Seyyathāpi, ānanda, maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato. Tatrāssa suttaṃ āvutaṃ nīlaṃ vā pītaṃ vā lohitaṃ vā odātaṃ vā paṇḍusuttaṃ vā. Tamenaṃ cakkhumā puriso hatthe karitvā paccavekkheyya– ayaṃ kho maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato, tatridaṃ suttaṃ āvutaṃ nīlaṃ vā pītaṃ vā lohitaṃ vā odātaṃ vā paṇḍusuttaṃ vāti. Evameva kho, ānanda, yadā bodhisatto mātukucchiṃ okkanto hoti na bodhisattamātu kocideva ābādho uppajjati; sukhinī bodhisattamātā hoti akilantakāyā; bodhisattañca bodhisattamātā tirokucchigataṃ passati sabbaṅgapaccaṅgaṃ ahīnindriyan’ti. Yampi, bhante …pe… idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     205. “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ– ‘sattāhajāte, ānanda, bodhisatte bodhisattamātā kālaṃ karoti, tusitaṃ kāyaṃ upapajjatī’ti. Yampi, bhante …pe… idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ – ‘yathā kho panānanda, aññā itthikā nava vā dasa vā māse gabbhaṃ kucchinā pariharitvā vijāyanti, na hevaṃ bodhisattaṃ bodhisattamātā vijāyati. Daseva māsāni bodhisattaṃ bodhisattamātā kucchinā pariharitvā vijāyatī’ti. Yampi, bhante …pe… idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ – ‘yathā kho panānanda, aññā itthikā nisinnā vā nipannā vā vijāyanti, na hevaṃ bodhisattaṃ bodhisattamātā vijāyati. Ṭhitāva bodhisattaṃ bodhisattamātā vijāyatī’ti. Yampi, bhante …pe… idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ – ‘yadā ānanda, bodhisatto mātukucchimhā nikkhamati, devā naṃ paṭhamaṃ paṭiggaṇhanti pacchā manussā’ti. Yampi, bhante …pe… idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     206. “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ– ‘yadā, ānanda, bodhisatto mātukucchimhā nikkhamati, appattova bodhisatto pathaviṃ hoti, cattāro naṃ devaputtā paṭiggahetvā mātu purato ṭhapenti– attamanā, devi, hohi; mahesakkho te putto uppanno’ti. Yampi, bhante …pe… idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ – ‘yadā, ānanda, bodhisatto mātukucchimhā nikkhamati, visadova nikkhamati amakkhito udena amakkhito semhena amakkhito ruhirena amakkhito kenaci asucinā suddho visado. Seyyathāpi, ānanda, maṇiratanaṃ kāsike vatthe nikkhittaṃ neva maṇiratanaṃ kāsikaṃ vatthaṃ makkheti nāpi kāsikaṃ vatthaṃ maṇiratanaṃ makkheti. Taṃ kissa hetu? Ubhinnaṃ suddhattā. Evameva kho, ānanda, yadā bodhisatto mātukucchimhā nikkhamati, visadova nikkhamati amakkhito udena amakkhito semhena amakkhito ruhirena amakkhito kenaci asucinā suddho visado’ti. Yampi, bhante …pe… idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ – ‘yadā, ānanda, bodhisatto mātukucchimhā nikkhamati, dve udakassa dhārā antalikkhā pātubhavanti– ekā sītassa, ekā uṇhassa; yena bodhisattassa udakakiccaṃ karonti mātu cā’ti. Yampi, bhante …pe… idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     207. “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ– ‘sampatijāto, ānanda, bodhisatto samehi pādehi pathaviyaṃ patiṭṭhahitvā uttarābhimukho sattapadavītihārena gacchati, setamhi chatte anudhāriyamāne, sabbā ca disā viloketi, āsabhiñca vācaṃ bhāsati– aggohamasmi lokassa, jeṭṭhohamasmi lokassa, seṭṭhohamasmi lokassa. Ayamantimā jāti natthi dāni punabbhavo’ti. Yampi, bhante …pe… idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremi.
     “Sammukhā metaṃ, bhante, bhagavato sutaṃ, sammukhā paṭiggahitaṃ – ‘yadā, ānanda, bodhisatto mātukucchimhā nikkhamati, atha sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya appamāṇo uḷāro obhāso loke pātubhavati atikkammeva devānaṃ devānubhāvaṃ. Yāpi tā lokantarikā aghā asaṃvutā andhakārā andhakāratimisā yatthapime candimasūriyā evaṃmahiddhikā evaṃmahānubhāvā ābhāya nānubhonti tatthapi appamāṇo uḷāro obhāso loke pātubhavati atikkammeva devānaṃ devānubhāvaṃ. Yepi tattha sattā upapannā tepi tenobhāsena aññamaññaṃ sañjānanti– aññepi kira, bho, santi sattā idhūpapannāti. Ayañca dasasahassī lokadhātu saṅkampati sampakampati sampavedhati, appamāṇo ca uḷāro obhāso loke pātubhavati atikkammeva devānaṃ devānubhāvan’ti. Yampi, bhante …pe… idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremī”ti.
     208. “Tasmātiha tvaṃ, ānanda, idampi tathāgatassa acchariyaṃ abbhutadhammaṃ dhārehi. Idhānanda, tathāgatassa viditā vedanā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti; viditā saññā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti; viditā vitakkā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti. Idampi kho, tvaṃ, ānanda, tathāgatassa acchariyaṃ abbhutadhammaṃ dhārehī”ti. “Yampi, bhante, bhagavato viditā vedanā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti; viditā saññā… viditā vitakkā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti. Idaṃpāhaṃ, bhante, bhagavato acchariyaṃ abbhutadhammaṃ dhāremī”ti.
     Idamavoca āyasmā ānando. Samanuñño satthā ahosi; attamanā ca te bhikkhū āyasmato ānandassa bhāsitaṃ abhinandunti.
     Acchariya-abbhutasuttaṃ niṭṭhitaṃ tatiyaṃ.


中部124经

MN.124/(4) Bākulasuttaṃ
     209. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā bākulo rājagahe viharati veḷuvane kalandakanivāpe. Atha kho acelakassapo āyasmato bākulassa purāṇagihisahāyo yenāyasmā bākulo tenupasaṅkami; upasaṅkamitvā āyasmatā bākulena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho acelakassapo āyasmantaṃ bākulaṃ etadavoca–
     “Kīvaciraṃ pabbajitosi, āvuso bākulā”ti? “Asīti me, āvuso, vassāni pabbajitassā”ti. “Imehi pana te, āvuso bākula, asītiyā vassehi katikkhattuṃ methuno dhammo paṭisevito”ti? “Na kho maṃ, āvuso kassapa, evaṃ pucchitabbaṃ– ‘imehi pana te, āvuso bākula, asītiyā vassehi katikkhattuṃ methuno dhammo paṭisevito’ti. Evañca kho maṃ, āvuso kassapa, pucchitabbaṃ– ‘imehi pana te, āvuso bākula, asītiyā vassehi katikkhattuṃ kāmasaññā uppannapubbā’”ti? ( )
     210. “Asīti me, āvuso vassāni pabbajitassa nābhijānāmi kāmasaññaṃ uppannapubbaṃ. Yaṃpāyasmā bākulo asītiyā vassehi nābhijānāti kāmasaññaṃ uppannapubbaṃ idampi mayaṃ āyasmato bākulassa acchariyaṃ abbhutadhammaṃ dhārema.
     “Asīti me, āvuso, vassāni pabbajitassa nābhijānāmi byāpādasaññaṃ …pe… vihiṃsāsaññaṃ uppannapubbaṃ. Yaṃpāyasmā bākulo asītiyā vassehi nābhijānāti vihiṃsāsaññaṃ uppannapubbaṃ, idampi mayaṃ āyasmato bākulassa acchariyaṃ abbhutadhammaṃ dhārema.
     “Asīti me, āvuso, vassāni pabbajitassa nābhijānāmi kāmavitakkaṃ uppannapubbaṃ. Yaṃpāyasmā bākulo asītiyā vassehi nābhijānāti kāmavitakkaṃ uppannapubbaṃ, idampi mayaṃ āyasmato bākulassa acchariyaṃ abbhutadhammaṃ dhārema.
     “Asīti me, āvuso, vassāni pabbajitassa nābhijānāmi byāpādavitakkaṃ …pe… vihiṃsāvitakkaṃ uppannapubbaṃ. Yaṃpāyasmā bākulo asītiyā vassehi nābhijānāti vihiṃsāvitakkaṃ uppannapubbaṃ, idampi mayaṃ āyasmato bākulassa acchariyaṃ abbhutadhammaṃ dhārema.
     211. “Asīti me, āvuso, vassāni pabbajitassa nābhijānāmi gahapaticīvaraṃ sāditā. Yaṃpāyasmā bākulo asītiyā vassehi nābhijānāti gahapaticīvaraṃ sāditā, idampi mayaṃ āyasmato bākulassa acchariyaṃ abbhutadhammaṃ dhārema.
     “Asīti me, āvuso, vassāni pabbajitassa nābhijānāmi satthena cīvaraṃ chinditā. Yaṃpāyasmā bākulo asītiyā vassehi nābhijānāti satthena cīvaraṃ chinditā …pe… dhārema.
     “Asīti me, āvuso, vassāni pabbajitassa nābhijānāmi sūciyā cīvaraṃ sibbitā …pe… nābhijānāmi rajanena cīvaraṃ rajitā… nābhijānāmi kathine cīvaraṃ sibbitā… nābhijānāmi sabrahmacārīnaṃ cīvarakamme vicāritā … nābhijānāmi nimantanaṃ sāditā… nābhijānāmi evarūpaṃ cittaṃ uppannapubbaṃ ‘aho vata maṃ koci nimanteyyā’ti… nābhijānāmi antaraghare nisīditā… nābhijānāmi antaraghare bhuñjitā… nābhijānāmi mātugāmassa anubyañjanaso nimittaṃ gahetā… nābhijānāmi mātugāmassa dhammaṃ desitā antamaso catuppadampi gāthaṃ… nābhijānāmi bhikkhunupassayaṃ upasaṅkamitā… nābhijānāmi bhikkhuniyā dhammaṃ desitā… nābhijānāmi sikkhamānāya dhammaṃ desitā… nābhijānāmi sāmaṇeriyā dhammaṃ desitā… nābhijānāmi pabbājetā… nābhijānāmi upasampādetā… nābhijānāmi nissayaṃ dātā… nābhijānāmi sāmaṇeraṃ upaṭṭhāpetā… nābhijānāmi jantāghare nhāyitā… nābhijānāmi cuṇṇena nhāyitā… nābhijānāmi sabrahmacārīgattaparikamme vicāritā … nābhijānāmi ābādhaṃ uppannapubbaṃ, antamaso gaddūhanamattampi… nābhijānāmi bhesajjaṃ upaharitā, antamaso haritakikhaṇḍampi… nābhijānāmi apassenakaṃ apassayitā… nābhijānāmi seyyaṃ kappetā. Yaṃpāyasmā …pe… dhārema.
     “Asīti me, āvuso, vassāni pabbajitassa nābhijānāmi gāmantasenāsane vassaṃ upagantā Yaṃpāyasmā bākulo asītiyā vassehi nābhijānāti gāmantasenāsane vassaṃ upagantā, idampi mayaṃ āyasmato bākulassa acchariyaṃ abbhutadhammaṃ dhārema.
     “Sattāhameva kho ahaṃ, āvuso, saraṇo raṭṭhapiṇḍaṃ bhuñjiṃ; atha aṭṭhamiyaṃ aññā udapādi. Yaṃpāyasmā bākulo sattāhameva saraṇo raṭṭhapiṇḍaṃ bhuñji; atha aṭṭhamiyaṃ aññā udapādi idampi mayaṃ āyasmato bākulassa acchariyaṃ abbhutadhammaṃ dhārema.
     212. “Labheyyāhaṃ, āvuso bākula, imasmiṃ dhammavinaye pabbajjaṃ, labheyyaṃ upasampadan”ti. Alattha kho acelakassapo imasmiṃ dhammavinaye pabbajjaṃ, alattha upasampadaṃ. Acirūpasampanno panāyasmā kassapo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti abbhaññāsi. Aññataro kho panāyasmā kassapo arahataṃ ahosi.
     Atha kho āyasmā bākulo aparena samayena avāpuraṇaṃ ādāya vihārena vihāraṃ upasaṅkamitvā evamāha– “abhikkamathāyasmanto, abhikkamathāyasmanto. Ajja me parinibbānaṃ bhavissatī”ti. “Yaṃpāyasmā bākulo avāpuraṇaṃ ādāya vihārena vihāraṃ upasaṅkamitvā evamāha– ‘abhikkamathāyasmanto, abhikkamathāyasmanto; ajja me parinibbānaṃ bhavissatī’ti, idampi mayaṃ āyasmato bākulassa acchariyaṃ abbhutadhammaṃ dhārema”.
     Āyasmā bākulo majjhe bhikkhusaṅghassa nisinnakova parinibbāyi. “Yaṃpāyasmā bākulo majjhe bhikkhusaṅghassa nisinnakova parinibbāyi, idampi mayaṃ āyasmato bākulassa acchariyaṃ abbhutadhammaṃ dhāremā”ti.
     Bākulasuttaṃ niṭṭhitaṃ catutthaṃ.


中部125经

MN.125/(5) Dantabhūmisuttaṃ
     213. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena aciravato samaṇuddeso araññakuṭikāyaṃ viharati. Atha kho jayaseno rājakumāro jaṅghāvihāraṃ anucaṅkamamāno anuvicaramāno yena aciravato samaṇuddeso tenupasaṅkami; upasaṅkamitvā aciravatena samaṇuddesena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho jayaseno rājakumāro aciravataṃ samaṇuddesaṃ etadavoca–
     “Sutaṃ metaṃ, bho aggivessana– ‘idha bhikkhu appamatto ātāpī pahitatto viharanto phuseyya cittassa ekaggatan’ti. ‘Evametaṃ, rājakumāra, evametaṃ, rājakumāra. Idha bhikkhu appamatto ātāpī pahitatto viharanto phuseyya cittassa ekaggatan’ti. ‘Sādhu me bhavaṃ aggivessano yathāsutaṃ yathāpariyattaṃ dhammaṃ desetū’ti. ‘Na kho te ahaṃ, rājakumāra, sakkomi yathāsutaṃ yathāpariyattaṃ dhammaṃ desetuṃ. Ahañca hi te, rājakumāra, yathāsutaṃ yathāpariyattaṃ dhammaṃ deseyyaṃ, tvañca me bhāsitassa atthaṃ na ājāneyyāsi; so mamassa kilamatho, sā mamassa vihesā’ti. ‘Desetu me bhavaṃ aggivessano yathāsutaṃ yathāpariyattaṃ dhammaṃ. Appevanāmāhaṃ bhoto aggivessanassa bhāsitassa atthaṃ ājāneyyan’ti. ‘Deseyyaṃ kho te ahaṃ, rājakumāra, yathāsutaṃ yathāpariyattaṃ dhammaṃ. Sace me tvaṃ bhāsitassa atthaṃ ājāneyyāsi, iccetaṃ kusalaṃ; no ce me tvaṃ bhāsitassa atthaṃ ājāneyyāsi, yathāsake tiṭṭheyyāsi, na maṃ tattha uttariṃ paṭipuccheyyāsī’ti. ‘Desetu me bhavaṃ aggivessano yathāsutaṃ yathāpariyattaṃ dhammaṃ. Sace ahaṃ bhoto aggivessanassa bhāsitassa atthaṃ ājānissāmi, iccetaṃ kusalaṃ; no ce ahaṃ bhoto aggivessanassa bhāsitassa atthaṃ ājānissāmi, yathāsake tiṭṭhissāmi, nāhaṃ tattha bhavantaṃ aggivessanaṃ uttariṃ paṭipucchissāmī’”ti.
     214. Atha kho aciravato samaṇuddeso jayasenassa rājakumārassa yathāsutaṃ yathāpariyattaṃ dhammaṃ desesi. Evaṃ vutte, jayaseno rājakumāro aciravataṃ samaṇuddesaṃ etadavoca “aṭṭhānametaṃ, bho aggivessana, anavakāso yaṃ bhikkhu appamatto ātāpī pahitatto viharanto phuseyya cittassa ekaggatan”ti. Atha kho jayaseno rājakumāro aciravatassa samaṇuddesassa aṭṭhānatañca anavakāsatañca pavedetvā uṭṭhāyāsanā pakkāmi.
     Atha kho aciravato samaṇuddeso acirapakkante jayasene rājakumāre yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho aciravato samaṇuddeso yāvatako ahosi jayasenena rājakumārena saddhiṃ kathāsallāpo taṃ sabbaṃ bhagavato ārocesi.
     Evaṃ vutte, bhagavā aciravataṃ samaṇuddesaṃ etadavoca– “taṃ kutettha, aggivessana, labbhā. Yaṃ taṃ nekkhammena ñātabbaṃ nekkhammena daṭṭhabbaṃ nekkhammena pattabbaṃ nekkhammena sacchikātabbaṃ taṃ vata jayaseno rājakumāro kāmamajjhe vasanto kāme paribhuñjanto kāmavitakkehi khajjamāno kāmapariḷāhena pariḍayhamāno kāmapariyesanāya ussuko ñassati vā dakkhati vā sacchi vā karissatī”ti– netaṃ ṭhānaṃ vijjati.
     215. “Seyyathāpissu, aggivessana, dve hatthidammā vā assadammā vā godammā vā sudantā suvinītā, dve hatthidammā vā assadammā vā godammā vā adantā avinītā. Taṃ kiṃ maññasi, aggivessana, ye te dve hatthidammā vā assadammā vā godammā vā sudantā suvinītā, api nu te dantāva dantakāraṇaṃ gaccheyyuṃ, dantāva dantabhūmiṃ sampāpuṇeyyun”ti? “Evaṃ, bhante”. “Ye pana te dve hatthidammā vā assadammā vā godammā vā adantā avinītā, api nu te adantāva dantakāraṇaṃ gaccheyyuṃ, adantāva dantabhūmiṃ sampāpuṇeyyuṃ, seyyathāpi te dve hatthidammā vā assadammā vā godammā vā sudantā suvinītā”ti? “No hetaṃ, bhante”. “Evameva kho, aggivessana, yaṃ taṃ nekkhammena ñātabbaṃ nekkhammena daṭṭhabbaṃ nekkhammena pattabbaṃ nekkhammena sacchikātabbaṃ taṃ vata jayaseno rājakumāro kāmamajjhe vasanto kāme paribhuñjanto kāmavitakkehi khajjamāno kāmapariḷāhena pariḍayhamāno kāmapariyesanāya ussuko ñassati vā dakkhati vā sacchi vā karissatī”ti– netaṃ ṭhānaṃ vijjati.
     216. “Seyyathāpi aggivessana, gāmassa vā nigamassa vā avidūre mahāpabbato. Tamenaṃ dve sahāyakā tamhā gāmā vā nigamā vā nikkhamitvā hatthavilaṅghakena yena so pabbato tenupasaṅkameyyuṃ; upasaṅkamitvā eko sahāyako heṭṭhā pabbatapāde tiṭṭheyya, eko sahāyako uparipabbataṃ āroheyya. Tamenaṃ heṭṭhā pabbatapāde ṭhito sahāyako uparipabbate ṭhitaṃ sahāyakaṃ evaṃ vedayya– ‘yaṃ, samma, kiṃ tvaṃ passasi uparipabbate ṭhito’ti? So evaṃ vadeyya– ‘passāmi kho ahaṃ, samma, uparipabbate ṭhito ārāmarāmaṇeyyakaṃ vanarāmaṇeyyakaṃ bhūmirāmaṇeyyakaṃ pokkharaṇīrāmaṇeyyakan’”ti.
     “So evaṃ vadeyya– ‘aṭṭhānaṃ kho etaṃ, samma anavakāso yaṃ tvaṃ uparipabbate ṭhito passeyyāsi ārāmarāmaṇeyyakaṃ vanarāmaṇeyyakaṃ bhūmirāmaṇeyyakaṃ pokkharaṇīrāmaṇeyyakan’ti. Tamenaṃ uparipabbate ṭhito sahāyako heṭṭhimapabbatapādaṃ orohitvā taṃ sahāyakaṃ bāhāyaṃ gahetvā uparipabbataṃ āropetvā muhuttaṃ assāsetvā evaṃ vadeyya– ‘yaṃ, samma, kiṃ tvaṃ passasi uparipabbate ṭhito’ti? So evaṃ vadeyya– ‘passāmi kho ahaṃ, samma, uparipabbate ṭhito ārāmarāmaṇeyyakaṃ vanarāmaṇeyyakaṃ bhūmirāmaṇeyyakaṃ pokkharaṇīrāmaṇeyyakan’”ti
     “So evaṃ vadeyya– ‘idāneva kho te, samma, bhāsitaṃ– mayaṃ evaṃ ājānāma– aṭṭhānaṃ kho etaṃ samma, anavakāso yaṃ tvaṃ uparipabbate ṭhito passeyyāsi ārāmarāmaṇeyyakaṃ vanarāmaṇeyyakaṃ bhūmirāmaṇeyyakaṃ pokkharaṇīrāmaṇeyyakan’ti. Idāneva ca pana te bhāsitaṃ mayaṃ evaṃ ājānāma– ‘passāmi kho ahaṃ, samma, uparipabbate ṭhito ārāmarāmaṇeyyakaṃ vanarāmaṇeyyakaṃ bhūmirāmaṇeyyakaṃ pokkharaṇīrāmaṇeyyakan’ti. So evaṃ vadeyya– ‘tathā hi panāhaṃ, samma, iminā mahatā pabbatena āvuto daṭṭheyyaṃ nāddasan’”ti.
     “Ato mahantatarena, aggivessana, avijjākhandhena jayaseno rājakumāro āvuto nivuto ophuṭo pariyonaddho. So vata yaṃ taṃ nekkhammena ñātabbaṃ nekkhammena daṭṭhabbaṃ nekkhammena pattabbaṃ nekkhammena sacchikātabbaṃ taṃ vata jayaseno rājakumāro kāmamajjhe vasanto kāme paribhuñjanto kāmavitakkehi khajjamāno kāmapariḷāhena pariḍayhamāno kāmapariyesanāya ussuko ñassati vā dakkhati vā sacchi vā karissatīti– netaṃ ṭhānaṃ vijjati Sace kho taṃ, aggivessana, jayasenassa rājakumārassa imā dve upamā paṭibhāyeyyuṃ, anacchariyaṃ te jayaseno rājakumāro pasīdeyya, pasanno ca te pasannākāraṃ kareyyā”ti. “Kuto pana maṃ, bhante, jayasenassa rājakumārassa imā dve upamā paṭibhāyissanti anacchariyā pubbe assutapubbā, seyyathāpi bhagavantan”ti?
     217. “Seyyathāpi aggivessana, rājā khattiyo muddhāvasitto nāgavanikaṃ āmanteti– ‘ehi tvaṃ, samma nāgavanika, rañño nāgaṃ abhiruhitvā nāgavanaṃ pavisitvā āraññakaṃ nāgaṃ atipassitvā rañño nāgassa gīvāyaṃ upanibandhāhī’ti. ‘Evaṃ, devā’ti kho, aggivessana, nāgavaniko rañño khattiyassa muddhāvasittassa paṭissutvā rañño nāgaṃ abhiruhitvā nāgavanaṃ pavisitvā āraññakaṃ nāgaṃ atipassitvā rañño nāgassa gīvāyaṃ upanibandhati. Tamenaṃ rañño nāgo abbhokāsaṃ nīharati. Ettāvatā kho, aggivessana, āraññako nāgo abbhokāsaṃ gato hoti. Etthagedhā hi, aggivessana, āraññakā nāgā yadidaṃ– nāgavanaṃ. Tamenaṃ nāgavaniko rañño khattiyassa muddhāvasittassa ārocesi– ‘abbhokāsagato kho, deva, āraññako nāgo’ti. Atha kho aggivessana, tamenaṃ rājā khattiyo muddhāvasitto hatthidamakaṃ āmantesi– ‘ehi tvaṃ, samma hatthidamaka, āraññakaṃ nāgaṃ damayāhi āraññakānañceva sīlānaṃ abhinimmadanāya āraññakānañceva sarasaṅkappānaṃ abhinimmadanāya āraññakānañceva darathakilamathapariḷāhānaṃ abhinimmadanāya gāmante abhiramāpanāya manussakantesu sīlesu samādapanāyā’”ti.
     “‘Evaṃ devā’ti kho, aggivessana, hatthidamako rañño khattiyassa muddhāvasittassa paṭissutvā mahantaṃ thambhaṃ pathaviyaṃ nikhaṇitvā āraññakassa nāgassa gīvāyaṃ upanibandhati āraññakānañceva sīlānaṃ abhinimmadanāya āraññakānañceva sarasaṅkappānaṃ abhinimmadanāya āraññakānañceva darathakilamathapariḷāhānaṃ abhinimmadanāya gāmante abhiramāpanāya manussakantesu sīlesu samādapanāya. Tamenaṃ hatthidamako yā sā vācā nelā kaṇṇasukhā pemanīyā hadayaṅgamā porī bahujanakantā bahujanamanāpā tathārūpāhi vācāhi samudācarati. Yato kho, aggivessana, āraññako nāgo hatthidamakassa yā sā vācā nelā kaṇṇasukhā pemanīyā hadayaṅgamā porī bahujanakantā bahujanamanāpā tathārūpāhi vācāhi samudācariyamāno sussūsati, sotaṃ odahati, aññā cittaṃ upaṭṭhāpeti; tamenaṃ hatthidamako uttari tiṇaghāsodakaṃ anuppavecchati.
     “Yato kho, aggivessana, āraññako nāgo hatthidamakassa tiṇaghāsodakaṃ paṭiggaṇhāti, tatra hatthidamakassa evaṃ hoti– ‘jīvissati kho dāni āraññako nāgo’ti. Tamenaṃ hatthidamako uttari kāraṇaṃ kāreti– ‘ādiya, bho, nikkhipa, bho’ti. Yato kho, aggivessana, āraññako nāgo hatthidamakassa ādānanikkhepe vacanakaro hoti ovādappaṭikaro, tamenaṃ hatthidamako uttari kāraṇaṃ kāreti– ‘abhikkama, bho, paṭikkama, bho’ti. Yato kho, aggivessana, āraññako nāgo hatthidamakassa abhikkamapaṭikkamavacanakaro hoti ovādappaṭikaro, tamenaṃ hatthidamako uttari kāraṇaṃ kāreti– ‘uṭṭhaha, bho, nisīda, bho’ti. Yato kho, aggivessana, āraññako nāgo hatthidamakassa uṭṭhānanisajjāya vacanakaro hoti ovādappaṭikaro, tamenaṃ hatthidamako uttari āneñjaṃ nāma kāraṇaṃ kāreti, mahantassa phalakaṃ soṇḍāya upanibandhati, tomarahattho ca puriso uparigīvāya nisinno hoti, samantato ca tomarahatthā purisā parivāretvā ṭhitā honti, hatthidamako ca dīghatomarayaṭṭhiṃ gahetvā purato ṭhito hoti. So āneñjaṃ kāraṇaṃ kāriyamāno neva purime pāde copeti na pacchime pāde copeti, na purimakāyaṃ copeti na pacchimakāyaṃ copeti, na sīsaṃ copeti, na kaṇṇe copeti, na dante copeti na naṅguṭṭhaṃ copeti, na soṇḍaṃ copeti. So hoti āraññako nāgo khamo sattippahārānaṃ asippahārānaṃ usuppahārānaṃ sarapattappahārānaṃ bheripaṇavavaṃsasaṅkhaḍiṇḍimaninnādasaddānaṃ sabbavaṅkadosanihitaninnītakasāvo rājāraho rājabhoggo rañño aṅganteva saṅkhaṃ gacchati.
     218. “Evameva kho, aggivessana, idha tathāgato loke uppajjati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Taṃ dhammaṃ suṇāti gahapati vā gahapatiputto vā aññatarasmiṃ vā kule paccājāto. So taṃ dhammaṃ sutvā tathāgate saddhaṃ paṭilabhati. So tena saddhāpaṭilābhena samannāgato iti paṭisañcikkhati– ‘sambādho gharāvāso rajāpatho, abbhokāso pabbajjā. Nayidaṃ sukaraṃ agāraṃ ajjhāvasatā ekantaparipuṇṇaṃ ekantaparisuddhaṃ saṅkhalikhitaṃ brahmacariyaṃ carituṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti.
     “So aparena samayena appaṃ vā bhogakkhandhaṃ pahāya mahantaṃ vā bhogakkhandhaṃ pahāya appaṃ vā ñātiparivaṭṭaṃ pahāya mahantaṃ vā ñātiparivaṭṭaṃ pahāya kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajati. Ettāvatā kho, aggivessana, ariyasāvako abbhokāsagato hoti. Etthagedhā hi, aggivessana, devamanussā yadidaṃ– pañca kāmaguṇā. Tamenaṃ tathāgato uttariṃ vineti– ‘ehi tvaṃ, bhikkhu, sīlavā hohi, pātimokkhasaṃvarasaṃvuto viharāhi ācāragocarasampanno, aṇumattesu vajjesu bhayadassāvī, samādāya sikkhassu sikkhāpadesū’”ti.
     “Yato kho, aggivessana, ariyasāvako sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu, tamenaṃ tathāgato uttariṃ vineti– ‘ehi tvaṃ, bhikkhu, indriyesu guttadvāro hohi, cakkhunā rūpaṃ disvā mā nimittaggāhī …pe… (yathā gaṇakamoggallānasuttante, evaṃ vitthāretabbāni.)
     219. “So ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Seyyathāpi, aggivessana, hatthidamako mahantaṃ thambhaṃ pathaviyaṃ nikhaṇitvā āraññakassa nāgassa gīvāyaṃ upanibandhati āraññakānañceva sīlānaṃ abhinimmadanāya āraññakānañceva sarasaṅkappānaṃ abhinimmadanāya āraññakānañceva darathakilamathapariḷāhānaṃ abhinimmadanāya gāmante abhiramāpanāya manussakantesu sīlesu samādapanāya; evameva kho, aggivessana, ariyasāvakassa ime cattāro satipaṭṭhānā cetaso upanibandhanā honti gehasitānañceva sīlānaṃ abhinimmadanāya gehasitānañceva sarasaṅkappānaṃ abhinimmadanāya gehasitānañceva darathakilamathapariḷāhānaṃ abhinimmadanāya ñāyassa adhigamāya nibbānassa sacchikiriyāya.
     220. “Tamenaṃ tathāgato uttariṃ vineti– ‘ehi tvaṃ, bhikkhu, kāye kāyānupassī viharāhi mā ca kāmūpasaṃhitaṃ vitakkaṃ vitakkesi. Vedanāsu… citte… dhammesu dhammānupassī viharāhi, mā ca kāmūpasaṃhitaṃ vitakkaṃ vitakkesī’”ti.
     “So vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ… catutthaṃ jhānaṃ upasampajja viharati. So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmeti. So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     221. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmeti. So dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate …pe… yathākammūpage satte pajānāti.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmeti. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti; ‘ime āsavā’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti.
     “So hoti bhikkhu khamo sītassa uṇhassa jighacchāya pipāsāya ḍaṃsamakasavātātapasarīsapasamphassānaṃ duruttānaṃ durāgatānaṃ vacanapathānaṃ, uppannānaṃ sārīrikānaṃ vedanānaṃ dukkhānaṃ tibbānaṃ kharānaṃ kaṭukānaṃ asātānaṃ amanāpānaṃ pāṇaharānaṃ adhivāsakajātiko hoti sabbarāgadosamohanihitaninnītakasāvo āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassa.
     222. “Mahallako cepi, aggivessana, rañño nāgo adanto avinīto kālaṅkaroti, ‘adantamaraṇaṃ mahallako rañño nāgo kālaṅkato’tveva saṅkhaṃ gacchati; majjhimo cepi, aggivessana, rañño nāgo. Daharo cepi, aggivessana, rañño nāgo adanto avinīto kālaṅkaroti ‘adantamaraṇaṃ daharo rañño nāgo kālaṅkato’tveva saṅkhaṃ gacchati; evameva kho, aggivessana, thero cepi bhikkhu akhīṇāsavo kālaṅkaroti, ‘adantamaraṇaṃ thero bhikkhu kālaṅkato’tveva saṅkhaṃ gacchati; majjhimo cepi, aggivessana, bhikkhu. Navo cepi, aggivessana, bhikkhu akhīṇāsavo kālaṅkaroti, ‘adantamaraṇaṃ navo bhikkhu kālaṅkato’tveva saṅkhaṃ gacchati.
     “Mahallako cepi, aggivessana, rañño nāgo sudanto suvinīto kālaṅkaroti, ‘dantamaraṇaṃ mahallako rañño nāgo kālaṅkato’tveva saṅkhaṃ gacchati; majjhimo cepi, aggivessana, rañño nāgo… daharo cepi, aggivessana, rañño nāgo sudanto suvinīto kālaṅkaroti, ‘dantamaraṇaṃ daharo rañño nāgo kālaṅkato’tveva saṅkhaṃ gacchati; evameva kho, aggivessana, thero cepi bhikkhu khīṇāsavo kālaṅkaroti, ‘dantamaraṇaṃ thero bhikkhu kālaṅkato’tveva saṅkhaṃ gacchati; majjhimo cepi, aggivessana, bhikkhu. Navo cepi, aggivessana, bhikkhu khīṇāsavo kālaṅkaroti, ‘dantamaraṇaṃ navo bhikkhu kālaṅkato’tveva saṅkhaṃ gacchatī”ti.
     Idamavoca bhagavā. Attamano aciravato samaṇuddeso bhagavato bhāsitaṃ abhinandīti.
     Dantabhūmisuttaṃ niṭṭhitaṃ pañcamaṃ.


中部126经

MN.126/(6) Bhūmijasuttaṃ
     223. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho āyasmā bhūmijo pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena jayasenassa rājakumārassa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho jayaseno rājakumāro yenāyasmā bhūmijo tenupasaṅkami; upasaṅkamitvā āyasmatā bhūmijena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho jayaseno rājakumāro āyasmantaṃ bhūmijaṃ etadavoca– “santi, bho bhūmija, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘āsañcepi karitvā brahmacariyaṃ caranti, abhabbā phalassa adhigamāya; anāsañcepi karitvā brahmacariyaṃ caranti, abhabbā phalassa adhigamāya; āsañca anāsañcepi karitvā brahmacariyaṃ caranti, abhabbā phalassa adhigamāya; nevāsaṃ nānāsañcepi karitvā brahmacariyaṃ caranti, abhabbā phalassa adhigamāyā’ti. Idha bhoto bhūmijassa satthā kiṃvādī kimakkhāyī”ti? “Na kho metaṃ, rājakumāra, bhagavato sammukhā sutaṃ, sammukhā paṭiggahitaṃ. Ṭhānañca kho etaṃ vijjati yaṃ bhagavā evaṃ byākareyya– ‘āsañcepi karitvā ayoniso brahmacariyaṃ caranti, abhabbā phalassa adhigamāya anāsañcepi karitvā ayoniso brahmacariyaṃ caranti, abhabbā phalassa adhigamāya; āsañca anāsañcepi karitvā ayoniso brahmacariyaṃ caranti, abhabbā phalassa adhigamāya; nevāsaṃ nānāsañcepi karitvā ayoniso brahmacariyaṃ caranti, abhabbā phalassa adhigamāya. Āsañcepi karitvā yoniso brahmacariyaṃ caranti, bhabbā phalassa adhigamāya anāsañcepi karitvā yoniso brahmacariyaṃ caranti, bhabbā phalassa adhigamāya; āsañca anāsañcepi karitvā yoniso brahmacariyaṃ caranti, bhabbā phalassa adhigamāya; nevāsaṃ nānāsañcepi karitvā yoniso brahmacariyaṃ caranti, bhabbā phalassa adhigamāyā’ti. Na kho me taṃ, rājakumāra, bhagavato sammukhā sutaṃ, sammukhā paṭiggahitaṃ. Ṭhānañca kho etaṃ vijjati yaṃ bhagavā evaṃ byākareyyā”ti. “Sace kho bhoto bhūmijassa satthā evaṃvādī evamakkhāyī, addhā bhoto bhūmijassa satthā sabbesaṃyeva puthusamaṇabrāhmaṇānaṃ muddhānaṃ maññe āhacca tiṭṭhatī”ti Atha kho jayaseno rājakumāro āyasmantaṃ bhūmijaṃ sakeneva thālipākena parivisi.
     224. Atha kho āyasmā bhūmijo pacchābhattaṃ piṇḍapātapaṭikkanto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā bhūmijo bhagavantaṃ etadavoca– “idhāhaṃ, bhante, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena jayasenassa rājakumārassa nivesanaṃ tenupasaṅkamiṃ; upasaṅkamitvā paññatte āsane nisīdiṃ. Atha kho, bhante, jayaseno rājakumāro yenāhaṃ tenupasaṅkami; upasaṅkamitvā mayā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho, bhante, jayaseno rājakumāro maṃ etadavoca– ‘santi, bho bhūmija, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– āsañcepi karitvā brahmacariyaṃ caranti, abhabbā phalassa adhigamāya; anāsañcepi karitvā …pe… āsañca anāsañcepi karitvā brahmacariyaṃ caranti, abhabbā phalassa adhigamāya; nevāsaṃ nānāsañcepi karitvā brahmacariyaṃ caranti, abhabbā phalassa adhigamāyā’ti. ‘Idha bhoto bhūmijassa satthā kiṃvādī kimakkhāyī’ti? Evaṃ vutte ahaṃ, bhante, jayasenaṃ rājakumāraṃ etadavocaṃ– ‘na kho me taṃ, rājakumāra, bhagavato sammukhā sutaṃ, sammukhā paṭiggahitaṃ. Ṭhānañca kho etaṃ vijjati yaṃ bhagavā evaṃ byākareyya– āsañcepi karitvā ayoniso brahmacariyaṃ caranti, abhabbā phalassa adhigamāya; anāsañcepi karitvā ayoniso brahmacariyaṃ caranti, abhabbā phalassa adhigamāya; āsañca anāsañcepi karitvā ayoniso brahmacariyaṃ caranti, abhabbā phalassa adhigamāya; nevāsaṃ nānāsañcepi karitvā ayoniso brahmacariyaṃ caranti, abhabbā phalassa adhigamāya. Āsañcepi karitvā yoniso brahmacariyaṃ caranti, bhabbā phalassa adhigamāya; anāsañcepi karitvā …pe… āsañca anāsañcepi karitvā …pe… nevāsaṃ nānāsañcepi karitvā yoniso brahmacariyaṃ caranti, bhabbā phalassa adhigamāyāti. Na kho me taṃ, rājakumāra, bhagavato sammukhā sutaṃ, sammukhā paṭiggahitaṃ. Ṭhānañca kho etaṃ vijjati yaṃ bhagavā evaṃ byākareyyā’ti. ‘Sace bhoto bhūmijassa satthā evaṃvādī evamakkhāyī, addhā bhoto bhūmijassa satthā sabbesaṃyeva puthusamaṇabrāhmaṇānaṃ muddhānaṃ maññe āhacca tiṭṭhatī’ti. ‘Kaccāhaṃ, bhante, evaṃ puṭṭho evaṃ byākaramāno vuttavādī ceva bhagavato homi, na ca bhagavantaṃ abhūtena abbhācikkhāmi, dhammassa cānudhammaṃ byākaromi, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchatī’”ti?
     “Taggha tvaṃ, bhūmija, evaṃ puṭṭho evaṃ byākaramāno vuttavādī ceva me hosi, na ca maṃ abhūtena abbhācikkhasi, dhammassa cānudhammaṃ byākarosi, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchati. Ye hi keci, bhūmija, samaṇā vā brāhmaṇā vā micchādiṭṭhino micchāsaṅkappā micchāvācā micchākammantā micchā-ājīvā micchāvāyāmā micchāsatī micchāsamādhino te āsañcepi karitvā brahmacariyaṃ caranti, abhabbā phalassa adhigamāya; anāsañcepi karitvā brahmacariyaṃ caranti, abhabbā phalassa adhigamāya; āsañca anāsañcepi karitvā brahmacariyaṃ caranti, abhabbā phalassa adhigamāya; nevāsaṃ nānāsañcepi karitvā brahmacariyaṃ caranti, abhabbā phalassa adhigamāya. Taṃ kissa hetu? Ayoni hesā, bhūmija, phalassa adhigamāya.
     225. “Seyyathāpi, bhūmija, puriso telatthiko telagavesī telapariyesanaṃ caramāno vālikaṃ doṇiyā ākiritvā udakena paripphosakaṃ paripphosakaṃ pīḷeyya. Āsañcepi karitvā vālikaṃ doṇiyā ākiritvā udakena paripphosakaṃ paripphosakaṃ pīḷeyya, abhabbo telassa adhigamāya; anāsañcepi karitvā vālikaṃ doṇiyā ākiritvā udakena paripphosakaṃ paripphosakaṃ pīḷeyya, abhabbo telassa adhigamāya; āsañca anāsañcepi karitvā vālikaṃ doṇiyā ākiritvā udakena paripphosakaṃ paripphosakaṃ pīḷeyya, abhabbo telassa adhigamāya; nevāsaṃ nānāsañcepi karitvā vālikaṃ doṇiyā ākiritvā udakena paripphosakaṃ paripphosakaṃ pīḷeyya, abhabbo telassa adhigamāya. Taṃ kissa hetu? Ayoni hesā, bhūmija, telassa adhigamāya. Evameva kho, bhūmija, ye hi keci samaṇā vā brāhmaṇā vā micchādiṭṭhino micchāsaṅkappā micchāvācā micchākammantā micchā-ājīvā micchāvāyāmā micchāsatī micchāsamādhino te āsañcepi karitvā brahmacariyaṃ caranti, abhabbā phalassa adhigamāya; anāsañcepi karitvā brahmacariyaṃ caranti, abhabbā phalassa adhigamāya; āsañca anāsañcepi karitvā brahmacariyaṃ caranti, abhabbā phalassa adhigamāya; nevāsaṃ nānāsañcepi karitvā brahmacariyaṃ caranti, abhabbā phalassa adhigamāya. Taṃ kissa hetu? Ayoni hesā, bhūmija, phalassa adhigamāya.
     “Seyyathāpi bhūmija, puriso khīratthiko khīragavesī khīrapariyesanaṃ caramāno gāviṃ taruṇavacchaṃ visāṇato āviñcheyya. Āsañcepi karitvā gāviṃ taruṇavacchaṃ visāṇato āviñcheyya, abhabbo khīrassa adhigamāya; anāsañcepi karitvā …pe… āsañca anāsañcepi karitvā …pe… nevāsaṃ nānāsañcepi karitvā gāviṃ taruṇavacchaṃ visāṇato āviñcheyya, abhabbo khīrassa adhigamāya. Taṃ kissa hetu? Ayoni hesā, bhūmija, khīrassa adhigamāya. Evameva kho, bhūmija, ye hi keci samaṇā vā brāhmaṇā vā micchādiṭṭhino …pe… micchāsamādhino te āsañcepi karitvā brahmacariyaṃ caranti, abhabbā phalassa adhigamāya; anāsañcepi karitvā …pe… āsañca anāsañcepi karitvā …pe… nevāsaṃ nānāsañcepi karitvā brahmacariyaṃ caranti, abhabbā phalassa adhigamāya. Taṃ kissa hetu? Ayoni hesā, bhūmija, phalassa adhigamāya.
     226. “Seyyathāpi, bhūmija, puriso navanītatthiko navanītagavesī navanītapariyesanaṃ caramāno udakaṃ kalase āsiñcitvā matthena āviñcheyya. Āsañcepi karitvā udakaṃ kalase āsiñcitvā matthena āviñcheyya, abhabbo navanītassa adhigamāya; anāsañcepi karitvā …pe… āsañca anāsañcepi karitvā …pe… nevāsaṃ nānāsañcepi karitvā udakaṃ kalase āsiñcitvā matthena āviñcheyya, abhabbo navanītassa adhigamāya. Taṃ kissa hetu? Ayoni hesā, bhūmija, navanītassa adhigamāya. Evameva kho, bhūmija, ye hi keci samaṇā vā brāhmaṇā vā micchādiṭṭhino …pe… micchāsamādhino te āsañcepi karitvā brahmacariyaṃ caranti, abhabbā phalassa adhigamāya; anāsañcepi karitvā …pe… āsañca anāsañcepi karitvā …pe… nevāsaṃ nānāsañcepi karitvā brahmacariyaṃ caranti, abhabbā phalassa adhigamāya. Taṃ kissa hetu? Ayoni hesā, bhūmija, phalassa adhigamāya.
     “Seyyathāpi, bhūmija, puriso aggitthiko aggigavesī aggipariyesanaṃ caramāno allaṃ kaṭṭhaṃ sasnehaṃ uttarāraṇiṃ ādāya abhimantheyya. Āsañcepi karitvā allaṃ kaṭṭhaṃ sasnehaṃ uttarāraṇiṃ ādāya abhimantheyya, abhabbo aggissa adhigamāya; anāsañcepi karitvā …pe… āsañca anāsañcepi karitvā …pe… nevāsaṃ nānāsañcepi karitvā allaṃ kaṭṭhaṃ sasnehaṃ uttarāraṇiṃ ādāya abhimantheyya, abhabbo aggissa adhigamāya. Taṃ kissa hetu? Ayoni hesā, bhūmija, aggissa adhigamāya. Evameva kho, bhūmija, ye hi keci samaṇā vā brāhmaṇā vā micchādiṭṭhino …pe… micchāsamādhino te āsañcepi karitvā brahmacariyaṃ caranti, abhabbā phalassa adhigamāya; anāsañcepi karitvā …pe…āsañca anāsañcepi karitvā …pe… nevāsaṃ nānāsañcepi karitvā brahmacariyaṃ caranti, abhabbā phalassa adhigamāya. Taṃ kissa hetu? Ayoni hesā, bhūmija, phalassa adhigamāya. Ye hi keci, bhūmija, samaṇā vā brāhmaṇā vā sammādiṭṭhino sammāsaṅkappā sammāvācā sammākammantā sammā-ājīvā sammāvāyāmā sammāsatī sammāsamādhino te āsañcepi karitvā brahmacariyaṃ caranti, bhabbā phalassa adhigamāya; anāsañcepi karitvā brahmacariyaṃ caranti, bhabbā phalassa adhigamāya; āsañca anāsañcepi karitvā brahmacariyaṃ caranti, bhabbā phalassa adhigamāya; nevāsaṃ nānāsañcepi karitvā brahmacariyaṃ caranti, bhabbā phalassa adhigamāya. Taṃ kissa hetu? Yoni hesā, bhūmija, phalassa adhigamāya.
     227. “Seyyathāpi, bhūmija, puriso telatthiko telagavesī telapariyesanaṃ caramāno tilapiṭṭhaṃ doṇiyā ākiritvā udakena paripphosakaṃ paripphosakaṃ pīḷeyya. Āsañcepi karitvā tilapiṭṭhaṃ doṇiyā ākiritvā udakena paripphosakaṃ paripphosakaṃ pīḷeyya, bhabbo telassa adhigamāya; anāsañcepi karitvā …pe… āsañca anāsañcepi karitvā …pe… nevāsaṃ nānāsañcepi karitvā tilapiṭṭhaṃ doṇiyā ākiritvā udakena paripphosakaṃ paripphosakaṃ pīḷeyya, bhabbo telassa adhigamāya. Taṃ kissa hetu? Yoni hesā, bhūmija, telassa adhigamāya. Evameva kho, bhūmija, ye hi keci samaṇā vā brāhmaṇā vā sammādiṭṭhino …pe… sammāsamādhino te āsañcepi karitvā brahmacariyaṃ caranti, bhabbā phalassa adhigamāya; anāsañcepi karitvā …pe… āsañca anāsañcepi karitvā …pe… nevāsaṃ nānāsañcepi karitvā brahmacariyaṃ caranti, bhabbā phalassa adhigamāya. Taṃ kissa hetu? Yoni hesā, bhūmija, phalassa adhigamāya.
     “Seyyathāpi, bhūmija, puriso khīratthiko khīragavesī khīrapariyesanaṃ caramāno gāviṃ taruṇavacchaṃ thanato āviñcheyya. Āsañcepi karitvā gāviṃ taruṇavacchaṃ thanato āviñcheyya, bhabbo khīrassa adhigamāya; anāsañcepi karitvā …pe… āsañca anāsañcepi karitvā …pe… nevāsaṃ nānāsañcepi karitvā gāviṃ taruṇavacchaṃ thanato āviñcheyya, bhabbo khīrassa adhigamāya. Taṃ kissa hetu? Yoni hesā, bhūmija, khīrassa adhigamāya. Evameva kho, bhūmija, ye hi keci samaṇā vā brāhmaṇā vā sammādiṭṭhino …pe… sammāsamādhino te āsañcepi karitvā …pe… anāsañcepi karitvā …pe… āsañca anāsañcepi karitvā …pe… nevāsaṃ nānāsañcepi karitvā brahmacariyaṃ caranti, bhabbā phalassa adhigamāya. Taṃ kissa hetu? Yoni hesā, bhūmija, phalassa adhigamāya.
     228. “Seyyathāpi, bhūmija, puriso navanītatthiko navanītagavesī navanītapariyesanaṃ caramāno dadhiṃ kalase āsiñcitvā matthena āviñcheyya. Āsañcepi karitvā dadhiṃ kalase āsiñcitvā matthena āviñcheyya, bhabbo navanītassa adhigamāya; anāsañcepi karitvā… āsañca anāsañcepi karitvā… nevāsaṃ nānāsañcepi karitvā dadhiṃ kalase āsiñcitvā matthena āviñcheyya, bhabbo navanītassa adhigamāya. Taṃ kissa hetu? Yoni hesā, bhūmija, navanītassa adhigamāya. Evameva kho, bhūmija, ye hi keci samaṇā vā brāhmaṇā vā sammādiṭṭhino …pe… sammāsamādhino te āsañcepi karitvā brahmacariyaṃ caranti, bhabbā phalassa adhigamāya; anāsañcepi karitvā… āsañca anāsañcepi karitvā nevāsaṃ nānāsañcepi karitvā brahmacariyaṃ caranti, bhabbā phalassa adhigamāya. Taṃ kissa hetu? Yoni hesā, bhūmija, phalassa adhigamāya.
     “Seyyathāpi, bhūmija, puriso aggitthiko aggigavesī aggipariyesanaṃ caramāno sukkhaṃ kaṭṭhaṃ koḷāpaṃ uttarāraṇiṃ ādāya abhimantheyya; ( ) āsañcepi karitvā… anāsañcepi karitvā.. āsañca anāsañcepi karitvā… nevāsaṃ nānāsañcepi karitvā sukkha kaṭṭhaṃ koḷāpaṃ uttarāraṇiṃ ādāya abhimantheyya, bhabbo aggissa adhigamāya. Taṃ kissa hetu? Yoni hesā, bhūmija, aggissa adhigamāya. Evameva kho, bhūmija, ye hi keci samaṇā vā brāhmaṇā vā sammādiṭṭhino …pe… sammāsamādhino te āsañcepi karitvā brahmacariyaṃ caranti, bhabbā phalassa adhigamāya; anāsañcepi karitvā brahmacariyaṃ caranti, bhabbā phalassa adhigamāya; āsañca anāsañcepi karitvā brahmacariyaṃ caranti, bhabbā phalassa adhigamāya; nevāsaṃ nānāsañcepi karitvā brahmacariyaṃ caranti, bhabbā phalassa adhigamāya. Taṃ kissa hetu? Yoni hesā, bhūmija, phalassa adhigamāya.
     “Sace kho taṃ, bhūmija, jayasenassa rājakumārassa imā catasso upamā paṭibhāyeyyuṃ anacchariyaṃ te jayaseno rājakumāro pasīdeyya, pasanno ca te pasannākāraṃ kareyyā”ti. “Kuto pana maṃ, bhante, jayasenassa rājakumārassa imā catasso upamā paṭibhāyissanti anacchariyā pubbe assutapubbā, seyyathāpi bhagavantan”ti?
     Idamavoca bhagavā. Attamano āyasmā bhūmijo bhagavato bhāsitaṃ abhinandīti.
     Bhūmijasuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


中部127经

MN.127/(7) Anuruddhasuttaṃ
     229. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho pañcakaṅgo thapati aññataraṃ purisaṃ āmantesi– “ehi tvaṃ, ambho purisa, yenāyasmā anuruddho tenupasaṅkama; upasaṅkamitvā mama vacanena āyasmato anuruddhassa pāde sirasā vandāhi – ‘pañcakaṅgo, bhante, thapati āyasmato anuruddhassa pāde sirasā vandatī’ti; evañca vadehi – ‘adhivāsetu kira, bhante, āyasmā anuruddho pañcakaṅgassa thapatissa svātanāya attacatuttho bhattaṃ; yena ca kira, bhante, āyasmā anuruddho pagevataraṃ āgaccheyya; pañcakaṅgo, bhante, thapati bahukicco bahukaraṇīyo rājakaraṇīyenā’”ti. “Evaṃ, bhante”ti kho so puriso pañcakaṅgassa thapatissa paṭissutvā yenāyasmā anuruddho tenupasaṅkami; upasaṅkamitvā āyasmantaṃ anuruddhaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so puriso āyasmantaṃ anuruddhaṃ etadavoca– “pañcakaṅgo, bhante, thapati āyasmato anuruddhassa pāde sirasā vandati, evañca vadeti– ‘adhivāsetu kira, bhante, āyasmā anuruddho pañcakaṅgassa thapatissa svātanāya attacatuttho bhattaṃ; yena ca kira, bhante, āyasmā anuruddho pagevataraṃ āgaccheyya; pañcakaṅgo, bhante, thapati bahukicco bahukaraṇīyo rājakaraṇīyenā’”ti. Adhivāsesi kho āyasmā anuruddho tuṇhībhāvena.
     230. Atha kho āyasmā anuruddho tassā rattiyā accayena pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena pañcakaṅgassa thapatissa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho pañcakaṅgo thapati āyasmantaṃ anuruddhaṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi. Atha kho pañcakaṅgo thapati āyasmantaṃ anuruddhaṃ bhuttāviṃ onītapattapāṇiṃ aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho pañcakaṅgo thapati āyasmantaṃ anuruddhaṃ etadavoca–
     “Idha maṃ, bhante, therā bhikkhū upasaṅkamitvā evamāhaṃsu– ‘appamāṇaṃ, gahapati, cetovimuttiṃ bhāvehī’ti. Ekacce therā evamāhaṃsu– ‘mahaggataṃ, gahapati, cetovimuttiṃ bhāvehī’ti. Yā cāyaṃ, bhante, appamāṇā cetovimutti yā ca mahaggatā cetovimutti– ime dhammā nānatthā ceva nānābyañjanā ca, udāhu ekatthā byañjanameva nānan”ti? “Tena hi, gahapati, taṃ yevettha paṭibhātu. Apaṇṇakante ito bhavissatī”ti. “Mayhaṃ kho, bhante, evaṃ hoti– ‘yā cāyaṃ appamāṇā cetovimutti yā ca mahaggatā cetovimutti ime dhammā ekatthā byañjanameva nānan’”ti. “Yā cāyaṃ, gahapati, appamāṇā cetovimutti yā ca mahaggatā cetovimutti ime dhammā nānatthā ceva nānābyañjanā ca Tadamināpetaṃ, gahapati, pariyāyena veditabbaṃ yathā ime dhammā nānatthā ceva nānābyañjanā ca”.
     “Katamā ca, gahapati, appamāṇā cetovimutti? Idha, gahapati, bhikkhu mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ tathā tatiyaṃ tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharati. Karuṇāsahagatena cetasā… muditāsahagatena cetasā… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ tathā tatiyaṃ tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharati. Ayaṃ vuccati, gahapati, appamāṇā cetovimutti.
     231. “Katamā ca, gahapati, mahaggatā cetovimutti? Idha, gahapati, bhikkhu yāvatā ekaṃ rukkhamūlaṃ mahaggatanti pharitvā adhimuccitvā viharati. Ayaṃ vuccati, gahapati, mahaggatā cetovimutti. Idha pana, gahapati, bhikkhu yāvatā dve vā tīṇi vā rukkhamūlāni mahaggatanti pharitvā adhimuccitvā viharati. Ayampi vuccati, gahapati, mahaggatā cetovimutti. Idha pana, gahapati, bhikkhu yāvatā ekaṃ gāmakkhettaṃ mahaggatanti pharitvā adhimuccitvā viharati. Ayampi vuccati, gahapati, mahaggatā cetovimutti. Idha pana, gahapati bhikkhu yāvatā dve vā tīṇi vā gāmakkhettāni mahaggatanti pharitvā adhimuccitvā viharati. Ayampi vuccati, gahapati, mahaggatā cetovimutti. Idha pana, gahapati, bhikkhu yāvatā ekaṃ mahārajjaṃ mahaggatanti pharitvā adhimuccitvā viharati. Ayampi vuccati, gahapati, mahaggatā cetovimutti. Idha pana, gahapati, bhikkhu yāvatā dve vā tīṇi vā mahārajjāni mahaggatanti pharitvā adhimuccitvā viharati. Ayampi vuccati, gahapati, mahaggatā cetovimutti. Idha pana, gahapati, bhikkhu yāvatā samuddapariyantaṃ pathaviṃ mahaggatanti pharitvā adhimuccitvā viharati. Ayampi vuccati, gahapati, mahaggatā cetovimutti. Iminā kho etaṃ, gahapati, pariyāyena veditabbaṃ yathā ime dhammā nānatthā ceva nānābyañjanā ca.
     232. “Catasso kho imā gahapati, bhavūpapattiyo. Katamā catasso? Idha, gahapati, ekacco ‘parittābhā’ti pharitvā adhimuccitvā viharati. So kāyassa bhedā paraṃ maraṇā parittābhānaṃ devānaṃ sahabyataṃ upapajjati. Idha pana, gahapati, ekacco ‘appamāṇābhā’ti pharitvā adhimuccitvā viharati. So kāyassa bhedā paraṃ maraṇā appamāṇābhānaṃ devānaṃ sahabyataṃ upapajjati. Idha pana, gahapati, ekacco ‘saṃkiliṭṭhābhā’ti pharitvā adhimuccitvā viharati. So kāyassa bhedā paraṃ maraṇā saṃkiliṭṭhābhānaṃ devānaṃ sahabyataṃ upapajjati. Idha pana, gahapati, ekacco ‘parisuddhābhā’ti pharitvā adhimuccitvā viharati. So kāyassa bhedā paraṃ maraṇā parisuddhābhānaṃ devānaṃ sahabyataṃ upapajjati. Imā kho, gahapati, catasso bhavūpapattiyo.
     “Hoti kho so, gahapati, samayo, yā tā devatā ekajjhaṃ sannipatanti, tāsaṃ ekajjhaṃ sannipatitānaṃ vaṇṇanānattañhi kho paññāyati no ca ābhānānattaṃ Seyyathāpi, gahapati, puriso sambahulāni telappadīpāni ekaṃ gharaṃ paveseyya. Tesaṃ ekaṃ gharaṃ pavesitānaṃ accinānattañhi kho paññāyetha, no ca ābhānānattaṃ; evameva kho, gahapati, hoti kho so samayo, yā tā devatā ekajjhaṃ sannipatanti tāsaṃ ekajjhaṃ sannipatitānaṃ vaṇṇanānattañhi kho paññāyati, no ca ābhānānattaṃ.
     “Hoti kho so, gahapati, samayo, yā tā devatā tato vipakkamanti, tāsaṃ tato vipakkamantīnaṃ vaṇṇanānattañceva paññāyati ābhānānattañca. Seyyathāpi, gahapati, puriso tāni sambahulāni telappadīpāni tamhā gharā nīhareyya. Tesaṃ tato nīhatānaṃ accinānattañceva paññāyetha ābhānānattañca; evameva kho, gahapati, hoti kho so samayo, yā tā devatā tato vipakkamanti, tāsaṃ tato vipakkamantīnaṃ vaṇṇanānattañceva paññāyati ābhānānattañca.
     “Na kho, gahapati, tāsaṃ devatānaṃ evaṃ hoti– ‘idaṃ amhākaṃ niccanti vā dhuvanti vā sassatan’ti vā, api ca yattha yattheva tā devatā abhinivisanti tattha tattheva tā devatā abhiramanti. Seyyathāpi, gahapati, makkhikānaṃ kājena vā piṭakena vā harīyamānānaṃ na evaṃ hoti– ‘idaṃ amhākaṃ niccanti vā dhuvanti vā sassatan’ti vā, api ca yattha yattheva tā makkhikā abhinivisanti tattha tattheva tā makkhikā abhiramanti; evameva kho, gahapati, tāsaṃ devatānaṃ na evaṃ hoti– ‘idaṃ amhākaṃ niccanti vā dhuvanti vā sassatan’ti vā, api ca yattha yattheva tā devatā abhinivisanti tattha tattheva tā devatā abhiramantī”ti.
     233. Evaṃ vutte, āyasmā sabhiyo kaccāno āyasmantaṃ anuruddhaṃ etadavoca– “sādhu, bhante anuruddha! Atthi ca me ettha uttariṃ paṭipucchitabbaṃ. Yā tā, bhante, devatā ābhā sabbā tā parittābhā udāhu santettha ekaccā devatā appamāṇābhā”ti? “Tadaṅgena kho, āvuso kaccāna, santettha ekaccā devatā parittābhā, santi panettha ekaccā devatā appamāṇābhā”ti. “Ko nu kho, bhante anuruddha, hetu ko paccayo yena tāsaṃ devatānaṃ ekaṃ devanikāyaṃ upapannānaṃ santettha ekaccā devatā parittābhā, santi panettha ekaccā devatā appamāṇābhā”ti?
     “Tena hāvuso kaccāna, taṃyevettha paṭipucchissāmi. Yathā te khameyya tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, āvuso kaccāna yvāyaṃ bhikkhu yāvatā ekaṃ rukkhamūlaṃ ‘mahaggatan’ti pharitvā adhimuccitvā viharati, yocāyaṃ bhikkhu yāvatā dve vā tīṇi vā rukkhamūlāni ‘mahaggatan’ti pharitvā adhimuccitvā viharati– imāsaṃ ubhinnaṃ cittabhāvanānaṃ katamā cittabhāvanā mahaggatatarā”ti? “Yvāyaṃ, bhante, bhikkhu yāvatā dve vā tīṇi vā rukkhamūlāni ‘mahaggatan’ti pharitvā adhimuccitvā viharati– ayaṃ imāsaṃ ubhinnaṃ cittabhāvanānaṃ mahaggatatarā”ti.
     “Taṃ kiṃ maññasi, āvuso kaccāna, yvāyaṃ bhikkhu yāvatā dve vā tīṇi vā rukkhamūlāni ‘mahaggatan’ti pharitvā adhimuccitvā viharati, yocāyaṃ bhikkhu yāvatā ekaṃ gāmakkhettaṃ ‘mahaggatan’ti pharitvā adhimuccitvā viharati– imāsaṃ ubhinnaṃ cittabhāvanānaṃ katamā cittabhāvanā mahaggatatarā”ti? “Yvāyaṃ, bhante, bhikkhu yāvatā ekaṃ gāmakkhettaṃ ‘mahaggatan’ti pharitvā adhimuccitvā viharati – ayaṃ imāsaṃ ubhinnaṃ cittabhāvanānaṃ mahaggatatarā”ti.
     “Taṃ kiṃ maññasi, āvuso kaccāna, yvāyaṃ bhikkhu yāvatā ekaṃ gāmakkhettaṃ ‘mahaggatan’ti pharitvā adhimuccitvā viharati, yocāyaṃ bhikkhu yāvatā dve vā tīṇi vā gāmakkhettāni ‘mahaggatan’ti pharitvā adhimuccitvā viharati– imāsaṃ ubhinnaṃ cittabhāvanānaṃ katamā cittabhāvanā mahaggatatarā”ti? “Yvāyaṃ, bhante, bhikkhu yāvatā dve vā tīṇi vā gāmakkhettāni ‘mahaggatan’ti pharitvā adhimuccitvā viharati ayaṃ imāsaṃ ubhinnaṃ cittabhāvanānaṃ mahaggatatarā”ti.
     “Taṃ kiṃ maññasi, āvuso kaccāna, yvāyaṃ bhikkhu yāvatā dve vā tīṇi vā gāmakkhettāni ‘mahaggatan’ti pharitvā adhimuccitvā viharati, yocāyaṃ bhikkhu yāvatā ekaṃ mahārajjaṃ ‘mahaggatan’ti pharitvā adhimuccitvā viharati– imāsaṃ ubhinnaṃ cittabhāvanānaṃ katamā cittabhāvanā mahaggatatarā”ti? “Yvāyaṃ, bhante, bhikkhu yāvatā ekaṃ mahārajjaṃ ‘mahaggatan’ti pharitvā adhimuccitvā viharati– ayaṃ imāsaṃ ubhinnaṃ cittabhāvanānaṃ mahaggatatarā”ti.
     “Taṃ kiṃ maññasi, āvuso kaccāna, yvāyaṃ bhikkhu yāvatā ekaṃ mahārajjaṃ ‘mahaggatan’ti pharitvā adhimuccitvā viharati, yocāyaṃ bhikkhu yāvatā dve vā tīṇi vā mahārajjāni ‘mahaggatan’ti pharitvā adhimuccitvā viharati– imāsaṃ ubhinnaṃ cittabhāvanānaṃ katamā cittabhāvanā mahaggatatarā”ti? “Yvāyaṃ, bhante, bhikkhu yāvatā dve vā tīṇi vā mahārajjāni ‘mahaggatan’ti pharitvā adhimuccitvā viharati– ayaṃ imāsaṃ ubhinnaṃ cittabhāvanānaṃ mahaggatatarā”ti.
     “Taṃ kiṃ maññasi, āvuso kaccāna, yvāyaṃ bhikkhu yāvatā dve vā tīṇi vā mahārajjāni ‘mahaggatan’ti pharitvā adhimuccitvā viharati, yocāyaṃ bhikkhu yāvatā samuddapariyantaṃ pathaviṃ ‘mahaggatan’ti pharitvā adhimuccitvā viharati– imāsaṃ ubhinnaṃ cittabhāvanānaṃ katamā cittabhāvanā mahaggatatarā”ti? “Yvāyaṃ, bhante, bhikkhu yāvatā samuddapariyantaṃ pathaviṃ ‘mahaggatan’ti pharitvā adhimuccitvā viharati– ayaṃ imāsaṃ ubhinnaṃ cittabhāvanānaṃ mahaggatatarā”ti? “Ayaṃ kho, āvuso kaccāna, hetu ayaṃ paccayo, yena tāsaṃ devatānaṃ ekaṃ devanikāyaṃ upapannānaṃ santettha ekaccā devatā parittābhā, santi panettha ekaccā devatā appamāṇābhā”ti.
     234. “Sādhu, bhante anuruddha! Atthi ca me ettha uttariṃ paṭipucchitabbaṃ. Yāvatā, bhante, devatā ābhā sabbā tā saṃkiliṭṭhābhā udāhu santettha ekaccā devatā parisuddhābhā”ti? “Tadaṅgena kho, āvuso kaccāna, santettha ekaccā devatā saṃkiliṭṭhābhā, santi panettha ekaccā devatā parisuddhābhā”ti. “Ko nu kho, bhante, anuruddha, hetu ko paccayo, yena tāsaṃ devatānaṃ ekaṃ devanikāyaṃ upapannānaṃ santettha ekaccā devatā saṃkiliṭṭhābhā, santi panettha ekaccā devatā parisuddhābhā”ti?
     “Tena hāvuso kaccāna, upamaṃ te karissāmi. Upamāyapidhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Seyyathāpi, āvuso kaccāna, telappadīpassa jhāyato telampi aparisuddhaṃ vaṭṭipi aparisuddhā. So telassapi aparisuddhattā vaṭṭiyāpi aparisuddhattā andhandhaṃ viya jhāyati; evameva kho, āvuso kaccāna, idhekacco bhikkhu ‘saṃkiliṭṭhābhā’ti pharitvā adhimuccitvā viharati, tassa kāyaduṭṭhullampi na suppaṭippassaddhaṃ hoti, thinamiddhampi na susamūhataṃ hoti uddhaccakukkuccampi na suppaṭivinītaṃ hoti. So kāyaduṭṭhullassapi na suppaṭippassaddhattā thinamiddhassapi na susamūhatattā uddhaccakukkuccassapi na suppaṭivinītattā andhandhaṃ viya jhāyati. So kāyassa bhedā paraṃ maraṇā saṃkiliṭṭhābhānaṃ devānaṃ sahabyataṃ upapajjati. Seyyathāpi, āvuso kaccāna, telappadīpassa jhāyato telampi parisuddhaṃ vaṭṭipi parisuddhā. So telassapi parisuddhattā vaṭṭiyāpi parisuddhattā na andhandhaṃ viya jhāyati; evameva kho, āvuso kaccāna, idhekacco bhikkhu ‘parisuddhābhā’ti pharitvā adhimuccitvā viharati. Tassa kāyaduṭṭhullampi suppaṭippassaddhaṃ hoti, thinamiddhampi susamūhataṃ hoti, uddhaccakukkuccampi suppaṭivinītaṃ hoti. So kāyaduṭṭhullassapi suppaṭippassaddhattā thinamiddhassapi susamūhatattā uddhaccakukkuccassapi suppaṭivinītattā na andhandhaṃ viya jhāyati. So kāyassa bhedā paraṃ maraṇā parisuddhābhānaṃ devānaṃ sahabyataṃ upapajjati. Ayaṃ kho, āvuso kaccāna, hetu ayaṃ paccayo yena tāsaṃ devatānaṃ ekaṃ devanikāyaṃ upapannānaṃ santettha ekaccā devatā saṃkiliṭṭhābhā, santi panettha ekaccā devatā parisuddhābhā”ti.
     235. Evaṃ vutte, āyasmā sabhiyo kaccāno āyasmantaṃ anuruddhaṃ etadavoca– “sādhu, bhante anuruddha! Na, bhante, āyasmā anuruddho evamāha– ‘evaṃ me sutan’ti vā ‘evaṃ arahati bhavitun’ti vā; atha ca pana, bhante, āyasmā anuruddho ‘evampi tā devatā itipi tā devatā’tveva bhāsati. Tassa mayhaṃ, bhante, evaṃ hoti– ‘addhā āyasmatā anuruddhena tāhi devatāhi saddhiṃ sannivutthapubbañceva sallapitapubbañca sākacchā ca samāpajjitapubbā’”ti. “Addhā kho ayaṃ, āvuso kaccāna, āsajja upanīya vācā bhāsitā, api ca te ahaṃ byākarissāmi– ‘dīgharattaṃ kho me, āvuso kaccāna, tāhi devatāhi saddhiṃ sannivutthapubbañceva sallapitapubbañca sākacchā ca samāpajjitapubbā’”ti.
     Evaṃ vutte, āyasmā sabhiyo kaccāno pañcakaṅgaṃ thapatiṃ etadavoca– “lābhā te, gahapati, suladdhaṃ te, gahapati, yaṃ tvañceva taṃ kaṅkhādhammaṃ pahāsi, mayañcimaṃ dhammapariyāyaṃ alatthamhā savanāyā”ti.
     Anuruddhasuttaṃ niṭṭhitaṃ sattamaṃ.


中部128经

MN.128/(8) Upakkilesasuttaṃ
     236. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosambiyaṃ viharati ghositārāme. Tena kho pana samayena kosambiyaṃ bhikkhū bhaṇḍanajātā kalahajātā vivādāpannā aññamaññaṃ mukhasattīhi vitudantā viharanti. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho so bhikkhu bhagavantaṃ etadavoca– “idha, bhante, kosambiyaṃ bhikkhū bhaṇḍanajātā kalahajātā vivādāpannā aññamaññaṃ mukhasattīhi vitudantā viharanti. Sādhu, bhante, bhagavā yena te bhikkhū tenupasaṅkamatu anukampaṃ upādāyā”ti. Adhivāsesi bhagavā tuṇhībhāvena. Atha kho bhagavā yena te bhikkhū tenupasaṅkami; upasaṅkamitvā te bhikkhū etadavoca– “alaṃ, bhikkhave, mā bhaṇḍanaṃ, mā kalahaṃ, mā viggahaṃ, mā vivādan”ti.
     Evaṃ vutte, aññataro bhikkhu bhagavantaṃ etadavoca– “āgametu, bhante! Bhagavā dhammassāmī; appossukko, bhante, bhagavā diṭṭhadhammasukhavihāraṃ anuyutto viharatu; mayametena bhaṇḍanena kalahena viggahena vivādena paññāyissāmā”ti. Dutiyampi kho bhagavā te bhikkhū etadavoca– “alaṃ, bhikkhave, mā bhaṇḍanaṃ, mā kalahaṃ, mā viggahaṃ, mā vivādan”ti. Dutiyampi kho so bhikkhu bhagavantaṃ etadavoca– “āgametu, bhante! Bhagavā dhammassāmī; appossukko, bhante, bhagavā diṭṭhadhammasukhavihāraṃ anuyutto viharatu; mayametena bhaṇḍanena kalahena viggahena vivādena paññāyissāmā”ti. Tatiyampi kho bhagavā te bhikkhū etadavoca– “alaṃ, bhikkhave, mā bhaṇḍanaṃ, mā kalahaṃ, mā viggahaṃ, mā vivādan”ti. Tatiyampi kho so bhikkhu bhagavantaṃ etadavoca– “āgametu, bhante, bhagavā dhammassāmī; appossukko, bhante, bhagavā diṭṭhadhammasukhavihāraṃ anuyutto viharatu; mayametena bhaṇḍanena kalahena viggahena vivādena paññāyissāmā”ti.
     Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya kosambiṃ piṇḍāya pāvisi. Kosambiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto senāsanaṃ saṃsāmetvā pattacīvaramādāya ṭhitakova imā gāthā abhāsi–
     237. “Puthusaddo samajano, na bālo koci maññatha.
     Saṅghasmiṃ bhijjamānasmiṃ, nāññaṃ bhiyyo amaññaruṃ.
     “Parimuṭṭhā paṇḍitābhāsā, vācāgocarabhāṇino;
     Yāvicchanti mukhāyāmaṃ, yena nītā na taṃ vidū.
     “Akkocchi maṃ avadhi maṃ, ajini maṃ ahāsi me;
     Ye ca taṃ upanayhanti, veraṃ tesaṃ na sammati.
     “Akkocchi maṃ avadhi maṃ, ajini maṃ ahāsi me;
     Ye ca taṃ nupanayhanti, veraṃ tesūpasammati.
     “Na hi verena verāni, sammantīdha kudācanaṃ;
     Averena ca sammanti, esa dhammo sanantano.
     “Pare ca na vijānanti, mayamettha yamāmase;
     Ye ca tattha vijānanti, tato sammanti medhagā.
     “Aṭṭhicchinnā pāṇaharā, gavassadhanahārino;
     Raṭṭhaṃ vilumpamānānaṃ, tesampi hoti saṅgati.
     Kasmā tumhākaṃ no siyā.
     “Sace labhetha nipakaṃ sahāyaṃ, saddhiṃ caraṃ sādhuvihāri dhīraṃ.
     Abhibhuyya sabbāni parissayāni, careyya tenattamano satīmā.
     “No ce labhetha nipakaṃ sahāyaṃ, saddhiṃ caraṃ sādhuvihāri dhīraṃ.
     Rājāva raṭṭhaṃ vijitaṃ pahāya, eko care mātaṅgaraññeva nāgo.
     “Ekassa caritaṃ seyyo, natthi bāle sahāyatā;
     Eko care na ca pāpāni kayirā, appossukko mātaṅgaraññeva nāgo”ti.
     238. Atha kho bhagavā ṭhitakova imā gāthā bhāsitvā yena bālakaloṇakāragāmo tenupasaṅkami. Tena kho pana samayena āyasmā bhagu bālakaloṇakāragāme viharati. Addasā kho āyasmā bhagu bhagavantaṃ dūratova āgacchantaṃ. Disvāna āsanaṃ paññapesi udakañca pādānaṃ dhovanaṃ. Nisīdi bhagavā paññatte āsane. Nisajja pāde pakkhālesi. Āyasmāpi kho bhagu bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ bhaguṃ bhagavā etadavoca– “kacci, bhikkhu, khamanīyaṃ, kacci yāpanīyaṃ, kacci piṇḍakena na kilamasī”ti? “Khamanīyaṃ bhagavā, yāpanīyaṃ bhagavā, na cāhaṃ, bhante, piṇḍakena kilamāmī”ti. Atha kho bhagavā āyasmantaṃ bhaguṃ dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā uṭṭhāyāsanā yena pācīnavaṃsadāyo tenupasaṅkami.
     Tena kho pana samayena āyasmā ca anuruddho āyasmā ca nandiyo āyasmā ca kimilo pācīnavaṃsadāye viharanti. Addasā kho dāyapālo bhagavantaṃ dūratova āgacchantaṃ. Disvāna bhagavantaṃ etadavoca– “mā, mahāsamaṇa, etaṃ dāyaṃ pāvisi. Santettha tayo kulaputtā attakāmarūpā viharanti. Mā tesaṃ aphāsumakāsī”ti. Assosi kho āyasmā anuruddho dāyapālassa bhagavatā saddhiṃ mantayamānassa. Sutvāna dāyapālaṃ etadavoca– “mā, āvuso dāyapāla, bhagavantaṃ vāresi. Satthā no bhagavā anuppatto”ti.
     239. Atha kho āyasmā anuruddho yenāyasmā ca nandiyo yenāyasmā ca kimilo tenupasaṅkami; upasaṅkamitvā āyasmantañca nandiyaṃ āyasmantañca kimilaṃ etadavoca– “abhikkamathāyasmanto, abhikkamathāyasmanto, satthā no bhagavā anuppatto”ti. Atha kho āyasmā ca anuruddho āyasmā ca nandiyo āyasmā ca kimilo bhagavantaṃ paccuggantvā eko bhagavato pattacīvaraṃ paṭiggahesi, eko āsanaṃ paññapesi, eko pādodakaṃ upaṭṭhapesi. Nisīdi bhagavā paññatte āsane. Nisajja pāde pakkhālesi. Tepi kho āyasmanto bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnaṃ kho āyasmantaṃ anuruddhaṃ bhagavā etadavoca– “kacci vo, anuruddhā, khamanīyaṃ, kacci yāpanīyaṃ, kacci piṇḍakena na kilamathā”ti? “Khamanīyaṃ bhagavā, yāpanīyaṃ bhagavā, na ca mayaṃ, bhante, piṇḍakena kilamāmā”ti. “Kacci pana vo, anuruddhā, samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharathā”ti? “Taggha mayaṃ, bhante, samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharāmā”ti. “Yathā kathaṃ pana tumhe, anuruddhā, samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharathā”ti? “Idha mayhaṃ, bhante, evaṃ hoti– ‘lābhā vata me, suladdhaṃ vata me yohaṃ evarūpehi sabrahmacārīhi saddhiṃ viharāmī’ti. Tassa mayhaṃ, bhante, imesu āyasmantesu mettaṃ kāyakammaṃ paccupaṭṭhitaṃ āvi ceva raho ca, mettaṃ vacīkammaṃ paccupaṭṭhitaṃ āvi ceva raho ca, mettaṃ manokammaṃ paccupaṭṭhitaṃ āvi ceva raho ca. Tassa, mayhaṃ, bhante, evaṃ hoti– ‘yaṃnūnāhaṃ sakaṃ cittaṃ nikkhipitvā imesaṃyeva āyasmantānaṃ cittassa vasena vatteyyan’ti. So kho ahaṃ, bhante, sakaṃ cittaṃ nikkhipitvā imesaṃyeva āyasmantānaṃ cittassa vasena vattāmi. Nānā hi kho no, bhante, kāyā, ekañca pana maññe cittan”ti.
     Āyasmāpi kho nandiyo …pe… āyasmāpi kho kimilo bhagavantaṃ etadavoca– “mayhampi kho, bhante, evaṃ hoti– ‘lābhā vata me, suladdhaṃ vata me yohaṃ evarūpehi sabrahmacārīhi saddhiṃ viharāmī’ti. Tassa mayhaṃ, bhante, imesu āyasmantesu mettaṃ kāyakammaṃ paccupaṭṭhitaṃ āvi ceva raho ca, mettaṃ vacīkammaṃ paccupaṭṭhitaṃ āvi ceva raho ca, mettaṃ manokammaṃ paccupaṭṭhitaṃ āvi ceva raho ca. Tassa mayhaṃ, bhante, evaṃ hoti– ‘yaṃnūnāhaṃ sakaṃ cittaṃ nikkhipitvā imesaṃyeva āyasmantānaṃ cittassa vasena vatteyyan’ti. So kho ahaṃ, bhante, sakaṃ cittaṃ nikkhipitvā imesaṃyeva āyasmantānaṃ cittassa vasena vattāmi. Nānā hi kho no, bhante, kāyā, ekañca pana maññe cittanti. Evaṃ kho mayaṃ, bhante, samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharāmā”ti.
     240. “Sādhu, sādhu, anuruddhā! Kacci pana vo, anuruddhā, appamattā ātāpino pahitattā viharathā”ti? “Taggha mayaṃ, bhante, appamattā ātāpino pahitattā viharāmā”ti. “Yathā kathaṃ pana tumhe, anuruddhā, appamattā ātāpino pahitattā viharathā”ti? “Idha, bhante, amhākaṃ yo paṭhamaṃ gāmato piṇḍāya paṭikkamati, so āsanāni paññapeti, pānīyaṃ paribhojanīyaṃ upaṭṭhāpeti, avakkārapātiṃ upaṭṭhāpeti. Yo pacchā gāmato piṇḍāya paṭikkamati– sace hoti bhuttāvaseso, sace ākaṅkhati, bhuñjati; no ce ākaṅkhati, appaharite vā chaḍḍeti apāṇake vā udake opilāpeti– so āsanāni paṭisāmeti, pānīyaṃ paribhojanīyaṃ paṭisāmeti, avakkārapātiṃ dhovitvā paṭisāmeti, bhattaggaṃ sammajjati. Yo passati pānīyaghaṭaṃ vā paribhojanīyaghaṭaṃ vā vaccaghaṭaṃ vā rittaṃ tucchaṃ so upaṭṭhāpeti. Sacassa hoti avisayhaṃ, hatthavikārena dutiyaṃ āmantetvā hatthavilaṅghakena upaṭṭhāpema, na tveva mayaṃ, bhante, tappaccayā vācaṃ bhindāma. Pañcāhikaṃ kho pana mayaṃ, bhante, sabbarattiṃ dhammiyā kathāya sannisīdāma. Evaṃ kho mayaṃ, bhante, appamattā ātāpino pahitattā viharāmā”ti.
     241. “Sādhu, sādhu, anuruddhā! Atthi pana vo, anuruddhā, evaṃ appamattānaṃ ātāpīnaṃ pahitattānaṃ viharataṃ uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti? “Idha mayaṃ, bhante, appamattā ātāpino pahitattā viharantā obhāsañceva sañjānāma dassanañca rūpānaṃ. So kho pana no obhāso nacirasseva antaradhāyati dassanañca rūpānaṃ; tañca nimittaṃ nappaṭivijjhāmā”ti.
     “Taṃ kho pana vo, anuruddhā, nimittaṃ paṭivijjhitabbaṃ. Ahampi sudaṃ, anuruddhā, pubbeva sambodhā anabhisambuddho bodhisattova samāno obhāsañceva sañjānāmi dassanañca rūpānaṃ. So kho pana me obhāso nacirasseva antaradhāyati dassanañca rūpānaṃ. Tassa mayhaṃ, anuruddhā, etadahosi– ‘ko nu kho hetu ko paccayo yena me obhāso antaradhāyati dassanañca rūpānan’ti? Tassa mayhaṃ, anuruddhā, etadahosi– ‘vicikicchā kho me udapādi, vicikicchādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissatī’”ti.
     “So kho ahaṃ, anuruddhā, appamatto ātāpī pahitatto viharanto obhāsañceva sañjānāmi dassanañca rūpānaṃ. So kho pana me obhāso nacirasseva antaradhāyati dassanañca rūpānaṃ. Tassa mayhaṃ, anuruddhā, etadahosi– ‘ko nu kho hetu ko paccayo yena me obhāso antaradhāyati dassanañca rūpānan’ti? Tassa mayhaṃ, anuruddhā, etadahosi– ‘amanasikāro kho me udapādi, amanasikārādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissati na amanasikāro’”ti.
     “So kho ahaṃ, anuruddhā …pe… tassa mayhaṃ, anuruddhā, etadahosi– ‘thinamiddhaṃ kho me udapādi, thinamiddhādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissati na amanasikāro na thinamiddhan’”ti.
     “So kho ahaṃ, anuruddhā …pe… tassa mayhaṃ, anuruddhā, etadahosi– ‘chambhitattaṃ kho me udapādi, chambhitattādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Seyyathāpi, anuruddhā, puriso addhānamaggappaṭipanno, tassa ubhatopasse vaṭṭakā uppateyyuṃ, tassa tatonidānaṃ chambhitattaṃ uppajjeyya; evameva kho me, anuruddhā, chambhitattaṃ udapādi, chambhitattādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissati na amanasikāro na thinamiddhaṃ na chambhitattan’”ti.
     “So kho ahaṃ, anuruddhā …pe… tassa mayhaṃ, anuruddhā, etadahosi– ‘uppilaṃ kho me udapādi, uppilādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ Seyyathāpi, anuruddhā, puriso ekaṃ nidhimukhaṃ gavesanto sakideva pañcanidhimukhāni adhigaccheyya, tassa tatonidānaṃ uppilaṃ uppajjeyya; evameva kho me, anuruddhā, uppilaṃ udapādi, uppilādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissati, na amanasikāro, na thinamiddhaṃ, na chambhitattaṃ, na uppilan’”ti.
     “So kho ahaṃ, anuruddhā …pe… tassa mayhaṃ, anuruddhā, etadahosi– ‘duṭṭhullaṃ kho me udapādi, duṭṭhullādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissati, na amanasikāro, na thinamiddhaṃ, na chambhitattaṃ, na uppilaṃ, na duṭṭhullan’”ti.
     “So kho ahaṃ, anuruddhā …pe… tassa mayhaṃ, anuruddhā, etadahosi– ‘accāraddhavīriyaṃ kho me udapādi, accāraddhavīriyādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Seyyathāpi, anuruddhā, puriso ubhohi hatthehi vaṭṭakaṃ gāḷhaṃ gaṇheyya, so tattheva patameyya; evameva kho me, anuruddhā, accāraddhavīriyaṃ udapādi, accāraddhavīriyādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissati, na amanasikāro, na thinamiddhaṃ, na chambhitattaṃ, na uppilaṃ, na duṭṭhullaṃ, na accāraddhavīriyan’”ti.
     “So kho ahaṃ, anuruddhā …pe… tassa mayhaṃ, anuruddhā, etadahosi– ‘atilīnavīriyaṃ kho me udapādi atilīnavīriyādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Seyyathāpi, anuruddhā, puriso vaṭṭakaṃ sithilaṃ gaṇheyya, so tassa hatthato uppateyya; evameva kho me, anuruddhā, atilīnavīriyaṃ udapādi, atilīnavīriyādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissati, na amanasikāro, na thinamiddhaṃ, na chambhitattaṃ, na uppilaṃ, na duṭṭhullaṃ, na accāraddhavīriyaṃ, na atilīnavīriyan’”ti.
     “So kho ahaṃ, anuruddhā …pe… tassa mayhaṃ, anuruddhā, etadahosi– ‘abhijappā kho me udapādi, abhijappādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissati, na amanasikāro, na thinamiddhaṃ, na chambhitattaṃ, na uppilaṃ, na duṭṭhullaṃ, na accāraddhavīriyaṃ, na atilīnavīriyaṃ, na abhijappā’”ti.
     “So kho ahaṃ, anuruddhā …pe… tassa mayhaṃ, anuruddhā, etadahosi– ‘nānattasaññā kho me udapādi, nānattasaññādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissati, na amanasikāro, na thinamiddhaṃ, na chambhitattaṃ, na uppilaṃ, na duṭṭhullaṃ, na accāraddhavīriyaṃ, na atilīnavīriyaṃ, na abhijappā, na nānattasaññā’”ti.
     “So kho ahaṃ, anuruddhā, appamatto ātāpī pahitatto viharanto obhāsañceva sañjānāmi dassanañca rūpānaṃ. So kho pana me obhāso nacirasseva antaradhāyati dassanañca rūpānaṃ. Tassa mayhaṃ anuruddhā etadahosi– ‘ko nu kho hetu ko paccayo yena me obhāso antaradhāyati dassanañca rūpānan’ti. Tassa mayhaṃ, anuruddhā, etadahosi– ‘atinijjhāyitattaṃ kho me rūpānaṃ udapādi, atinijjhāyitattādhikaraṇañca pana me rūpānaṃ samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissati, na amanasikāro, na thinamiddhaṃ, na chambhitattaṃ, na uppilaṃ, na duṭṭhullaṃ, na accāraddhavīriyaṃ, na atilīnavīriyaṃ, na abhijappā, na nānattasaññā, na atinijjhāyitattaṃ rūpānan’”ti.
     242. “So kho ahaṃ, anuruddhā, ‘vicikicchā cittassa upakkileso’ti iti viditvā vicikicchaṃ cittassa upakkilesaṃ pajahiṃ, ‘amanasikāro cittassa upakkileso’ti– iti viditvā amanasikāraṃ cittassa upakkilesaṃ pajahiṃ, ‘thinamiddhaṃ cittassa upakkileso’ti– iti viditvā thinamiddhaṃ cittassa upakkilesaṃ pajahiṃ, ‘chambhitattaṃ cittassa upakkileso’ti– iti viditvā chambhitattaṃ cittassa upakkilesaṃ pajahiṃ, ‘uppilaṃ cittassa upakkileso’ti– iti viditvā uppilaṃ cittassa upakkilesaṃ pajahiṃ, ‘duṭṭhullaṃ cittassa upakkileso’ti– iti viditvā duṭṭhullaṃ cittassa upakkilesaṃ pajahiṃ, ‘accāraddhavīriyaṃ cittassa upakkileso’ti– iti viditvā accāraddhavīriyaṃ cittassa upakkilesaṃ pajahiṃ, ‘atilīnavīriyaṃ cittassa upakkileso’ti– iti viditvā atilīnavīriyaṃ cittassa upakkilesaṃ pajahiṃ, ‘abhijappā cittassa upakkileso’ti– iti viditvā abhijappaṃ cittassa upakkilesaṃ pajahiṃ, ‘nānattasaññā cittassa upakkileso’ti– iti viditvā nānattasaññaṃ cittassa upakkilesaṃ pajahiṃ, ‘atinijjhāyitattaṃ rūpānaṃ cittassa upakkileso’ti– iti viditvā atinijjhāyitattaṃ rūpānaṃ cittassa upakkilesaṃ pajahiṃ.
     243. “So kho ahaṃ, anuruddhā, appamatto ātāpī pahitatto viharanto obhāsañhi kho sañjānāmi, na ca rūpāni passāmi; rūpāni hi kho passāmi, na ca obhāsaṃ sañjānāmi– ‘kevalampi rattiṃ, kevalampi divaṃ, kevalampi rattindivaṃ’. Tassa mayhaṃ, anuruddhā, etadahosi– ‘ko nu kho hetu ko paccayo yvāhaṃ obhāsañhi kho sañjānāmi na ca rūpāni passāmi; rūpāni hi kho passāmi na ca obhāsaṃ sañjānāmi– kevalampi rattiṃ, kevalampi divaṃ, kevalampi rattindivan’ti. Tassa mayhaṃ, anuruddhā, etadahosi – ‘yasmiñhi kho ahaṃ samaye rūpanimittaṃ amanasikaritvā obhāsanimittaṃ manasi karomi, obhāsañhi kho tasmiṃ samaye sañjānāmi, na ca rūpāni passāmi. Yasmiṃ panāhaṃ samaye obhāsanimittaṃ amanasikaritvā rūpanimittaṃ manasi karomi, rūpāni hi kho tasmiṃ samaye passāmi na ca obhāsaṃ sañjānāmi– kevalampi rattiṃ, kevalampi divaṃ, kevalampi rattindivan’”ti.
     “So kho ahaṃ, anuruddhā, appamatto ātāpī pahitatto viharanto parittañceva obhāsaṃ sañjānāmi, parittāni ca rūpāni passāmi; appamāṇañceva obhāsaṃ sañjānāmi, appamāṇāni ca rūpāni passāmi– kevalampi rattiṃ, kevalampi divaṃ, kevalampi rattindivaṃ. Tassa mayhaṃ, anuruddhā, etadahosi– ‘ko nu kho hetu ko paccayo yvāhaṃ parittañceva obhāsaṃ sañjānāmi, parittāni ca rūpāni passāmi appamāṇañceva obhāsaṃ sañjānāmi, appamāṇāni ca rūpāni passāmi– kevalampi rattiṃ, kevalampi divaṃ, kevalampi rattindivan’ti. Tassa mayhaṃ, anuruddhā, etadahosi– ‘yasmiṃ kho me samaye paritto samādhi hoti, parittaṃ me tasmiṃ samaye cakkhu hoti. Sohaṃ parittena cakkhunā parittañceva obhāsaṃ sañjānāmi, parittāni ca rūpāni passāmi. Yasmiṃ pana me samaye appamāṇo samādhi hoti, appamāṇaṃ me tasmiṃ samaye cakkhu hoti. Sohaṃ appamāṇena cakkhunā appamāṇañceva obhāsaṃ sañjānāmi, appamāṇāni ca rūpāni passāmi– kevalampi rattiṃ, kevalampi divaṃ, kevalampi rattindivan’”ti.
     244. Yato kho me anuruddhā, ‘vicikicchā cittassa upakkileso’ti– iti viditvā vicikicchā cittassa upakkileso pahīno ahosi, ‘amanasikāro cittassa upakkileso’ti– iti viditvā amanasikāro cittassa upakkileso pahīno ahosi, ‘thinamiddhaṃ cittassa upakkileso’ti– iti viditvā thinamiddhaṃ cittassa upakkileso pahīno ahosi, ‘chambhitattaṃ cittassa upakkileso’ti– iti viditvā chambhitattaṃ cittassa upakkileso pahīno ahosi, ‘uppilaṃ cittassa upakkileso’ti– iti viditvā uppilaṃ cittassa upakkileso pahīno ahosi, ‘duṭṭhullaṃ cittassa upakkileso’ti– iti viditvā duṭṭhullaṃ cittassa upakkileso pahīno ahosi, ‘accāraddhavīriyaṃ cittassa upakkileso’ti– iti viditvā accāraddhavīriyaṃ cittassa upakkileso pahīno ahosi, ‘atilīnavīriyaṃ cittassa upakkileso’ti– iti viditvā atilīnavīriyaṃ cittassa upakkileso pahīno ahosi, ‘abhijappā cittassa upakkileso’ti– iti viditvā abhijappā cittassa upakkileso pahīno ahosi, ‘nānattasaññā cittassa upakkileso’ti – iti viditvā nānattasaññā cittassa upakkileso pahīno ahosi, ‘atinijjhāyitattaṃ rūpānaṃ cittassa upakkileso’ti– iti viditvā atinijjhāyitattaṃ rūpānaṃ cittassa upakkileso pahīno ahosi.
     245. “Tassa mayhaṃ, anuruddhā, etadahosi– ‘ye kho me cittassa upakkilesā te me pahīnā. Handa, dānāhaṃ tividhena samādhiṃ bhāvemī’ti. So kho ahaṃ, anuruddhā, savitakkampi savicāraṃ samādhiṃ bhāvesiṃ, avitakkampi vicāramattaṃ samādhiṃ bhāvesiṃ, avitakkampi avicāraṃ samādhiṃ bhāvesiṃ, sappītikampi samādhiṃ bhāvesiṃ, nippītikampi samādhiṃ bhāvesiṃ, sātasahagatampi samādhiṃ bhāvesiṃ, upekkhāsahagatampi samādhiṃ bhāvesiṃ. Yato kho me, anuruddhā, savitakkopi savicāro samādhi bhāvito ahosi, avitakkopi vicāramatto samādhi bhāvito ahosi, avitakkopi avicāro samādhi bhāvito ahosi, sappītikopi samādhi bhāvito ahosi, nippītikopi samādhi bhāvito ahosi, sātasahagatopi samādhi bhāvito ahosi, upekkhāsahagatopi samādhi bhāvito ahosi. Ñāṇañca pana me dassanaṃ udapādi, akuppā me cetovimutti. Ayamantimā jāti, natthi dāni punabbhavo”ti.
     Idamavoca bhagavā. Attamano āyasmā anuruddho bhagavato bhāsitaṃ abhinandīti.
     Upakkilesasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


中部129经

MN.129/(9) Bālapaṇḍitasuttaṃ
     246. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Tīṇimāni, bhikkhave, bālassa bālalakkhaṇāni bālanimittāni bālāpadānāni. Katamāni tīṇi? Idha, bhikkhave, bālo duccintitacintī ca hoti dubbhāsitabhāsī ca dukkaṭakammakārī ca. No cetaṃ, bhikkhave, bālo duccintitacintī ca abhavissa dubbhāsitabhāsī ca dukkaṭakammakārī ca kena naṃ paṇḍitā jāneyyuṃ– ‘bālo ayaṃ bhavaṃ asappuriso’ti? Yasmā ca kho, bhikkhave, bālo duccintitacintī ca hoti dubbhāsitabhāsī ca dukkaṭakammakārī ca tasmā naṃ paṇḍitā jānanti– ‘bālo ayaṃ bhavaṃ asappuriso’ti. Sa kho so, bhikkhave, bālo tividhaṃ diṭṭheva dhamme dukkhaṃ domanassaṃ paṭisaṃvedeti. Sace, bhikkhave, bālo sabhāyaṃ vā nisinno hoti, rathikāya vā nisinno hoti, siṅghāṭake vā nisinno hoti; tatra ce jano tajjaṃ tassāruppaṃ kathaṃ manteti. Sace, bhikkhave, bālo pāṇātipātī hoti, adinnādāyī hoti, kāmesumicchācārī hoti, musāvādī hoti, surāmerayamajjapamādaṭṭhāyī hoti, tatra, bhikkhave, bālassa evaṃ hoti ‘yaṃ kho jano tajjaṃ tassāruppaṃ kathaṃ manteti, saṃvijjanteva te dhammā mayi, ahañca tesu dhammesu sandissāmī’ti. Idaṃ, bhikkhave, bālo paṭhamaṃ diṭṭheva dhamme dukkhaṃ domanassaṃ paṭisaṃvedeti.
     247. “Puna caparaṃ, bhikkhave, bālo passati rājāno coraṃ āgucāriṃ gahetvā vividhā kammakāraṇā kārente– kasāhipi tāḷente vettehipi tāḷente addhadaṇḍakehipi tāḷente hatthampi chindante pādampi chindante hatthapādampi chindante kaṇṇampi chindante nāsampi chindante kaṇṇanāsampi chindante bilaṅgathālikampi karonte saṅkhamuṇḍikampi karonte rāhumukhampi karonte jotimālikampi karonte hatthapajjotikampi karonte erakavattikampi karonte cīrakavāsikampi karonte eṇeyyakampi karonte baḷisamaṃsikampi karonte kahāpaṇikampi karonte khārāpatacchikampi karonte palighaparivattikampi karonte palālapīṭhakampi karonte tattenapi telena osiñcante sunakhehipi khādāpente jīvantampi sūle uttāsente asināpi sīsaṃ chindante. Tatra, bhikkhave, bālassa evaṃ hoti– ‘yathārūpānaṃ kho pāpakānaṃ kammānaṃ hetu rājāno coraṃ āgucāriṃ gahetvā vividhā kammakāraṇā kārenti– kasāhipi tāḷenti …pe… asināpi sīsaṃ chindanti; saṃvijjanteva te dhammā mayi, ahañca tesu dhammesu sandissāmi. Maṃ cepi rājāno jāneyyuṃ, mampi rājāno gahetvā vividhā kammakāraṇā kāreyyuṃ– kasāhipi tāḷeyyuṃ …pe… jīvantampi sūle uttāseyyuṃ, asināpi sīsaṃ chindeyyun’ti. Idampi, bhikkhave, bālo dutiyaṃ diṭṭheva dhamme dukkhaṃ domanassaṃ paṭisaṃvedeti.
     248. “Puna caparaṃ, bhikkhave, bālaṃ pīṭhasamārūḷhaṃ vā mañcasamārūḷhaṃ vā chamāyaṃ vā semānaṃ, yānissa pubbe pāpakāni kammāni katāni kāyena duccaritāni vācāya duccaritāni manasā duccaritāni tānissa tamhi samaye olambanti ajjholambanti abhippalambanti. Seyyathāpi, bhikkhave, mahataṃ pabbatakūṭānaṃ chāyā sāyanhasamayaṃ pathaviyā olambanti ajjholambanti abhippalambanti; evameva kho, bhikkhave, bālaṃ pīṭhasamārūḷhaṃ vā mañcasamārūḷhaṃ vā chamāyaṃ vā semānaṃ, yānissa pubbe pāpakāni kammāni katāni kāyena duccaritāni vācāya duccaritāni manasā duccaritāni tānissa tamhi samaye olambanti ajjholambanti abhippalambanti. Tatra, bhikkhave, bālassa evaṃ hoti– ‘akataṃ vata me kalyāṇaṃ, akataṃ kusalaṃ, akataṃ bhīruttāṇaṃ; kataṃ pāpaṃ, kataṃ luddaṃ, kataṃ kibbisaṃ. Yāvatā, bho, akatakalyāṇānaṃ akatakusalānaṃ akatabhīruttāṇānaṃ katapāpānaṃ kataluddānaṃ katakibbisānaṃ gati taṃ gatiṃ pecca gacchāmī’ti. So socati kilamati paridevati urattāḷiṃ kandati sammohaṃ āpajjati. Idampi, bhikkhave, bālo tatiyaṃ diṭṭheva dhamme dukkhaṃ domanassaṃ paṭisaṃvedeti.
     “Sa kho so, bhikkhave, bālo kāyena duccaritaṃ caritvā vācāya duccaritaṃ caritvā manasā duccaritaṃ caritvā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Yaṃ kho taṃ, bhikkhave, sammā vadamāno vadeyya– ‘ekantaṃ aniṭṭhaṃ ekantaṃ akantaṃ ekantaṃ amanāpan’ti, nirayameva taṃ sammā vadamāno vadeyya– ‘ekantaṃ aniṭṭhaṃ ekantaṃ akantaṃ ekantaṃ amanāpan’ti. Yāvañcidaṃ, bhikkhave, upamāpi na sukarā yāva dukkhā nirayā”ti.
     249. Evaṃ vutte, aññataro bhikkhu bhagavantaṃ etadavoca – “sakkā pana, bhante, upamaṃ kātun”ti? “Sakkā bhikkhū”ti bhagavā avoca. Seyyathāpi, bhikkhu, coraṃ āgucāriṃ gahetvā rañño dasseyyuṃ– ‘ayaṃ kho, deva, coro āgucārī, imassa yaṃ icchasi taṃ daṇḍaṃ paṇehī’ti. Tamenaṃ rājā evaṃ vadeyya– ‘gacchatha, bho, imaṃ purisaṃ pubbaṇhasamayaṃ sattisatena hanathā’ti Tamenaṃ pubbaṇhasamayaṃ sattisatena haneyyuṃ. Atha rājā majjhanhikasamayaṃ evaṃ vadeyya– ‘ambho, kathaṃ so puriso’ti? “‘Tatheva, deva, jīvatī’ti. Tamenaṃ rājā evaṃ vadeyya– ‘gacchatha, bho, taṃ purisaṃ majjhanhikasamayaṃ sattisatena hanathā’ti. Tamenaṃ majjhanhikasamayaṃ sattisatena haneyyuṃ. Atha rājā sāyanhasamayaṃ evaṃ vadeyya– ‘ambho, kathaṃ so puriso’ti? ‘Tatheva, deva, jīvatī’ti. Tamenaṃ rājā evaṃ vadeyya– ‘gacchatha, bho, taṃ purisaṃ sāyanhasamayaṃ sattisatena hanathā’ti. Tamenaṃ sāyanhasamayaṃ sattisatena haneyyuṃ. Taṃ kiṃ maññatha bhikkhave, api nu so puriso tīhi sattisatehi haññamāno tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvediyethā”ti? “Ekissāpi, bhante, sattiyā haññamāno so puriso tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvediyetha, ko pana vādo tīhi sattisatehī”ti?
     250. Atha kho bhagavā parittaṃ pāṇimattaṃ pāsāṇaṃ gahetvā bhikkhū āmantesi– “taṃ kiṃ maññatha, bhikkhave, katamo nu kho mahantataro– yo cāyaṃ mayā paritto pāṇimatto pāsāṇo gahito, yo ca himavā pabbatarājā”ti? “Appamattako ayaṃ, bhante, bhagavatā paritto pāṇimatto pāsāṇo gahito, himavantaṃ pabbatarājānaṃ upanidhāya saṅkhampi na upeti, kalabhāgampi na upeti, upanidhampi na upeti”. “Evameva kho, bhikkhave, yaṃ so puriso tīhi sattisatehi haññamāno tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti taṃ nirayakassa dukkhassa upanidhāya saṅkhampi na upeti, kalabhāgampi na upeti, upanidhampi na upeti”.
     “Tamenaṃ, bhikkhave, nirayapālā pañcavidhabandhanaṃ nāma kammakāraṇaṃ karonti– tattaṃ ayokhilaṃ hatthe gamenti, tattaṃ ayokhilaṃ dutiye hatthe gamenti, tattaṃ ayokhilaṃ pāde gamenti, tattaṃ ayokhilaṃ dutiye pāde gamenti, tattaṃ ayokhilaṃ majjhe urasmiṃ gamenti. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṃ karoti yāva na taṃ pāpakammaṃ byantīhoti. Tamenaṃ, bhikkhave, nirayapālā saṃvesetvā kuṭhārīhi tacchanti. So tattha dukkhā tibbā …pe… byantīhoti. Tamenaṃ, bhikkhave, nirayapālā uddhaṃpādaṃ adhosiraṃ gahetvā vāsīhi tacchanti. So tattha dukkhā tibbā …pe… byantīhoti. Tamenaṃ, bhikkhave, nirayapālā rathe yojetvā ādittāya pathaviyā sampajjalitāya sajotibhūtāya sārentipi paccāsārentipi So tattha dukkhā tibbā …pe… byantīhoti. Tamenaṃ, bhikkhave, nirayapālā mahantaṃ aṅgārapabbataṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ āropentipi oropentipi. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṃ karoti yāva na taṃ pāpakammaṃ byantīhoti. Tamenaṃ, bhikkhave, nirayapālā uddhaṃpādaṃ adhosiraṃ gahetvā tattāya lohakumbhiyā pakkhipanti ādittāya sampajjalitāya sajotibhūtāya. So tattha pheṇuddehakaṃ paccati. So tattha pheṇuddehakaṃ paccamāno sakimpi uddhaṃ gacchati, sakimpi adho gacchati, sakimpi tiriyaṃ gacchati. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti. Tamenaṃ, bhikkhave, nirayapālā mahāniraye pakkhipanti. So kho pana, bhikkhave, mahānirayo–
     “Catukkaṇṇo catudvāro, vibhatto bhāgaso mito;
     Ayopākārapariyanto, ayasā paṭikujjito.
     “Tassa ayomayā bhūmi, jalitā tejasā yutā;
     Samantā yojanasataṃ, pharitvā tiṭṭhati sabbadā”.
     “Anekapariyāyenapi kho ahaṃ, bhikkhave, nirayakathaṃ katheyyaṃ; yāvañcidaṃ, bhikkhave, na sukarā akkhānena pāpuṇituṃ yāva dukkhā nirayā.
     251. “Santi, bhikkhave, tiracchānagatā pāṇā tiṇabhakkhā. Te allānipi tiṇāni sukkhānipi tiṇāni dantullehakaṃ khādanti. Katame ca, bhikkhave, tiracchānagatā pāṇā tiṇabhakkhā? Hatthī assā goṇā gadrabhā ajā migā, ye vā panaññepi keci tiracchānagatā pāṇā tiṇabhakkhā. Sa kho so, bhikkhave, bālo idha pubbe rasādo idha pāpāni kammāni karitvā kāyassa bhedā paraṃ maraṇā tesaṃ sattānaṃ sahabyataṃ upapajjati ye te sattā tiṇabhakkhā.
     “Santi, bhikkhave, tiracchānagatā pāṇā gūthabhakkhā. Te dūratova gūthagandhaṃ ghāyitvā dhāvanti– ‘ettha bhuñjissāma, ettha bhuñjissāmā’ti. Seyyathāpi nāma brāhmaṇā āhutigandhena dhāvanti– ‘ettha bhuñjissāma, ettha bhuñjissāmā’ti; evameva kho, bhikkhave, santi tiracchānagatā pāṇā gūthabhakkhā, te dūratova gūthagandhaṃ ghāyitvā dhāvanti– ‘ettha bhuñjissāma, ettha bhuñjissāmā’ti. Katame ca, bhikkhave, tiracchānagatā pāṇā gūthabhakkhā? Kukkuṭā sūkarā soṇā siṅgālā, ye vā panaññepi keci tiracchānagatā pāṇā gūthabhakkhā. Sa kho so, bhikkhave, bālo idha pubbe rasādo idha pāpāni kammāni karitvā kāyassa bhedā paraṃ maraṇā tesaṃ sattānaṃ sahabyataṃ upapajjati ye te sattā gūthabhakkhā.
     “Santi, bhikkhave, tiracchānagatā pāṇā andhakāre jāyanti andhakāre jīyanti andhakāre mīyanti. Katame ca, bhikkhave, tiracchānagatā pāṇā andhakāre jāyanti andhakāre jīyanti andhakāre mīyanti? Kīṭā puḷavā gaṇḍuppādā, ye vā panaññepi keci tiracchānagatā pāṇā andhakāre jāyanti andhakāre jīyanti andhakāre mīyanti. Sa kho so, bhikkhave, bālo idha pubbe rasādo, idha pāpāni kammāni karitvā kāyassa bhedā paraṃ maraṇā tesaṃ sattānaṃ sahabyataṃ upapajjati ye te sattā andhakāre jāyanti andhakāre jīyanti andhakāre mīyanti.
     “Santi, bhikkhave, tiracchānagatā pāṇā udakasmiṃ jāyanti udakasmiṃ jīyanti udakasmiṃ mīyanti. Katame ca, bhikkhave, tiracchānagatā pāṇā udakasmiṃ jāyanti udakasmiṃ jīyanti udakasmiṃ mīyanti? Macchā kacchapā susumārā, ye vā panaññepi keci tiracchānagatā pāṇā udakasmiṃ jāyanti udakasmiṃ jīyanti udakasmiṃ mīyanti. Sa kho so, bhikkhave, bālo idha pubbe rasādo idha pāpāni kammāni karitvā kāyassa bhedā paraṃ maraṇā tesaṃ sattānaṃ sahabyataṃ upapajjati ye te sattā udakasmiṃ jāyanti udakasmiṃ jīyanti udakasmiṃ mīyanti.
     “Santi bhikkhave, tiracchānagatā pāṇā asucismiṃ jāyanti asucismiṃ jīyanti asucismiṃ mīyanti. Katame ca, bhikkhave, tiracchānagatā pāṇā asucismiṃ jāyanti asucismiṃ jīyanti asucismiṃ mīyanti? Ye te, bhikkhave, sattā pūtimacche vā jāyanti pūtimacche vā jīyanti pūtimacche vā mīyanti pūtikuṇape vā …pe… pūtikummāse vā… candanikāya vā… oligalle vā jāyanti, (ye vā panaññepi keci tiracchānagatā pāṇā asucismiṃ jāyanti asucismiṃ jīyanti asucismiṃ mīyanti.) Sa kho so, bhikkhave, bālo idha pubbe rasādo idha pāpāni kammāni karitvā kāyassa bhedā paraṃ maraṇā tesaṃ sattānaṃ sahabyataṃ upapajjati ye te sattā asucismiṃ jāyanti asucismiṃ jīyanti asucismiṃ mīyanti.
     “Anekapariyāyenapi kho ahaṃ, bhikkhave, tiracchānayonikathaṃ katheyyaṃ; yāvañcidaṃ, bhikkhave, na sukaraṃ akkhānena pāpuṇituṃ yāva dukkhā tiracchānayoni.
     252. “Seyyathāpi, bhikkhave, puriso ekacchiggalaṃ yugaṃ mahāsamudde pakkhipeyya. Tamenaṃ puratthimo vāto pacchimena saṃhareyya, pacchimo vāto puratthimena saṃhareyya, uttaro vāto dakkhiṇena saṃhareyya, dakkhiṇo vāto uttarena saṃhareyya. Tatrāssa kāṇo kacchapo, so vassasatassa vassasatassa accayena sakiṃ ummujjeyya. Taṃ kiṃ maññatha, bhikkhave, api nu so kāṇo kacchapo amusmiṃ ekacchiggale yuge gīvaṃ paveseyyā”ti? (“no hetaṃ, bhante”.) “Yadi pana, bhante, kadāci karahaci dīghassa addhuno accayenā”ti. “Khippataraṃ kho so, bhikkhave, kāṇo kacchapo amusmiṃ ekacchiggale yuge gīvaṃ paveseyya, ato dullabhatarāhaṃ, bhikkhave, manussattaṃ vadāmi sakiṃ vinipātagatena bālena. Taṃ kissa hetu? Na hettha, bhikkhave, atthi dhammacariyā samacariyā kusalakiriyā puññakiriyā. Aññamaññakhādikā ettha, bhikkhave, vattati dubbalakhādikā”.
     “Sa kho so, bhikkhave, bālo sace kadāci karahaci dīghassa addhuno accayena manussattaṃ āgacchati, yāni tāni nīcakulāni– caṇḍālakulaṃ vā nesādakulaṃ vā venakulaṃ vā rathakārakulaṃ vā pukkusakulaṃ vā. Tathārūpe kule paccājāyati dalidde appannapānabhojane kasiravuttike, yattha kasirena ghāsacchādo labbhati. So ca hoti dubbaṇṇo duddasiko okoṭimako bavhābādho kāṇo vā kuṇī vā khujjo vā pakkhahato vā na lābhī annassa pānassa vatthassa yānassa mālāgandhavilepanassa seyyāvasathapadīpeyyassa. So kāyena duccaritaṃ carati vācāya duccaritaṃ carati manasā duccaritaṃ carati. So kāyena duccaritaṃ caritvā vācāya duccaritaṃ caritvā manasā duccaritaṃ caritvā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Seyyathāpi, bhikkhave, akkhadhutto paṭhameneva kaliggahena puttampi jīyetha, dārampi jīyetha, sabbaṃ sāpateyyampi jīyetha, uttaripi adhibandhaṃ nigaccheyya. Appamattako so, bhikkhave, kaliggaho yaṃ so akkhadhutto paṭhameneva kaliggahena puttampi jīyetha, dārampi jīyetha, sabbaṃ sāpateyyampi jīyetha, uttaripi adhibandhaṃ nigaccheyya. Atha kho ayameva tato mahantataro kaliggaho yaṃ so bālo kāyena duccaritaṃ caritvā vācāya duccaritaṃ caritvā manasā duccaritaṃ caritvā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Ayaṃ, bhikkhave, kevalā paripūrā bālabhūmī”ti.
     253. “Tīṇimāni, bhikkhave, paṇḍitassa paṇḍitalakkhaṇāni paṇḍitanimittāni paṇḍitāpadānāni. Katamāni tīṇi? Idha, bhikkhave, paṇḍito sucintitacintī ca hoti subhāsitabhāsī ca sukatakammakārī ca. No cetaṃ, bhikkhave, paṇḍito sucintitacintī ca abhavissa subhāsitabhāsī ca sukatakammakārī ca, kena naṃ paṇḍitā jāneyyuṃ– ‘paṇḍito ayaṃ bhavaṃ sappuriso’ti? Yasmā ca kho, bhikkhave, paṇḍito sucintitacintī ca hoti subhāsitabhāsī ca sukatakammakārī ca tasmā naṃ paṇḍitā jānanti– ‘paṇḍito ayaṃ bhavaṃ sappuriso’ti. Sa kho so, bhikkhave, paṇḍito tividhaṃ diṭṭheva dhamme sukhaṃ somanassaṃ paṭisaṃvedeti. Sace, bhikkhave, paṇḍito sabhāyaṃ vā nisinno hoti, rathikāya vā nisinno hoti, siṅghāṭake vā nisinno hoti; tatra ce jano tajjaṃ tassāruppaṃ kathaṃ manteti Sace, bhikkhave, paṇḍito pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, surāmerayamajjappamādaṭṭhānā paṭivirato hoti; tatra, bhikkhave, paṇḍitassa evaṃ hoti– ‘yaṃ kho jano tajjaṃ tassāruppaṃ kathaṃ manteti; saṃvijjanteva te dhammā mayi, ahañca tesu dhammesu sandissāmī’ti. Idaṃ, bhikkhave, paṇḍito paṭhamaṃ diṭṭheva dhamme sukhaṃ somanassaṃ paṭisaṃvedeti.
     254. “Puna caparaṃ, bhikkhave, paṇḍito passati rājāno coraṃ āgucāriṃ gahetvā vividhā kammakāraṇā kārente– kasāhipi tāḷente vettehipi tāḷente addhadaṇḍakehipi tāḷente hatthampi chindante pādampi chindante hatthapādampi chindante kaṇṇampi chindante nāsampi chindante kaṇṇanāsampi chindante bilaṅgathālikampi karonte saṅkhamuṇḍikampi karonte rāhumukhampi karonte jotimālikampi karonte hatthapajjotikampi karonte erakavattikampi karonte cīrakavāsikampi karonte eṇeyyakampi karonte balisamaṃsikampi karonte kahāpaṇikampi karonte khārāpatacchikampi karonte palighaparivattikampi karonte palālapīṭhakampi karonte tattenapi telena osiñcante sunakhehipi khādāpente jīvantampi sūle uttāsente asināpi sīsaṃ chindante. Tatra, bhikkhave, paṇḍitassa evaṃ hoti – ‘yathārūpānaṃ kho pāpakānaṃ kammānaṃ hetu rājāno coraṃ āgucāriṃ gahetvā vividhā kammakāraṇā kārenti kasāhipi tāḷenti, vettehipi tāḷenti, addhadaṇḍakehipi tāḷenti, hatthampi chindanti pādampi chindanti, hatthapādampi chindanti, kaṇṇampi chindanti, nāsampi chindanti, kaṇṇanāsampi chindanti, bilaṅgathālikampi karonti, saṅkhamuṇḍikampi karonti, rāhumukhampi karonti, jotimālikampi karonti, hatthapajjotikampi karonti, erakavattikampi karonti, cīrakavāsikampi karonti, eṇeyyakampi karonti, balisamaṃsikampi karonti, kahāpaṇikampi karonti, khārāpatacchikampi karonti, palighaparivattikampi karonti, palālapīṭhakampi karonti, tattenapi telena osiñcanti, sunakhehipi khādāpenti, jīvantampi sūle uttāsenti, asināpi sīsaṃ chindanti, na te dhammā mayi saṃvijjanti, ahañca na tesu dhammesu sandissāmī’ti. Idampi, bhikkhave, paṇḍito dutiyaṃ diṭṭheva dhamme sukhaṃ somanassaṃ paṭisaṃvedeti.
     255. “Puna caparaṃ, bhikkhave, paṇḍitaṃ pīṭhasamārūḷhaṃ vā mañcasamārūḷhaṃ vā chamāyaṃ vā semānaṃ, yānissa pubbe kalyāṇāni kammāni katāni kāyena sucaritāni vācāya sucaritāni manasā sucaritāni tānissa tamhi samaye olambanti …pe… seyyathāpi, bhikkhave, mahataṃ pabbatakūṭānaṃ chāyā sāyanhasamayaṃ pathaviyā olambanti ajjholambanti abhippalambanti; evameva kho, bhikkhave, paṇḍitaṃ pīṭhasamārūḷhaṃ vā mañcasamārūḷhaṃ vā chamāyaṃ vā semānaṃ yānissa pubbe kalyāṇāni kammāni katāni kāyena sucaritāni vācāya sucaritāni manasā sucaritāni tānissa tamhi samaye olambanti ajjholambanti abhippalambanti. Tatra, bhikkhave, paṇḍitassa evaṃ hoti ‘akataṃ vata me pāpaṃ, akataṃ luddaṃ, akataṃ kibbisaṃ; kataṃ kalyāṇaṃ, kataṃ kusalaṃ, kataṃ bhīruttāṇaṃ. Yāvatā, bho, akatapāpānaṃ akataluddānaṃ akatakibbisānaṃ katakalyāṇānaṃ katakusalānaṃ katabhīruttāṇānaṃ gati taṃ gatiṃ pecca gacchāmī’ti. So na socati, na kilamati, na paridevati, na urattāḷiṃ kandati, na sammohaṃ āpajjati. Idampi, bhikkhave, paṇḍito tatiyaṃ diṭṭheva dhamme sukhaṃ somanassaṃ paṭisaṃvedeti.
     “Sa kho so, bhikkhave, paṇḍito kāyena sucaritaṃ caritvā vācāya sucaritaṃ caritvā manasā sucaritaṃ caritvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Yaṃ kho taṃ, bhikkhave, sammā vadamāno vadeyya– ‘ekantaṃ iṭṭhaṃ ekantaṃ kantaṃ ekantaṃ manāpan’ti, saggameva taṃ sammā vadamāno vadeyya– ‘ekantaṃ iṭṭhaṃ ekantaṃ kantaṃ ekantaṃ manāpan’ti. Yāvañcidaṃ, bhikkhave, upamāpi na sukarā yāva sukhā saggā”ti.
     256. Evaṃ vutte, aññataro bhikkhu bhagavantaṃ etadavoca – “sakkā pana, bhante, upamaṃ kātun”ti? “Sakkā bhikkhū”ti bhagavā avoca. “Seyyathāpi, bhikkhave, rājā cakkavattī sattahi ratanehi samannāgato catūhi ca iddhīhi tatonidānaṃ sukhaṃ somanassaṃ paṭisaṃvedeti. Katamehi sattahi? Idha, bhikkhave, rañño khattiyassa muddhāvasittassa tadahuposathe pannarase sīsaṃnhātassa uposathikassa uparipāsādavaragatassa dibbaṃ cakkaratanaṃ pātubhavati sahassāraṃ sanemikaṃ sanābhikaṃ sabbākāraparipūraṃ. Taṃ disvāna rañño khattiyassa muddhāvasittassa evaṃ hoti – ‘sutaṃ kho pana metaṃ yassa rañño khattiyassa muddhāvasittassa tadahuposathe pannarase sīsaṃnhātassa uposathikassa uparipāsādavaragatassa dibbaṃ cakkaratanaṃ pātubhavati sahassāraṃ sanemikaṃ sanābhikaṃ sabbākāraparipūraṃ, so hoti rājā cakkavattīti. Assaṃ nu kho ahaṃ rājā cakkavattī’”ti?
     “Atha kho, bhikkhave, rājā khattiyo muddhāvasitto vāmena hatthena bhiṅkāraṃ gahetvā dakkhiṇena hatthena cakkaratanaṃ abbhukkirati– ‘pavattatu bhavaṃ cakkaratanaṃ, abhivijinātu bhavaṃ cakkaratanan’ti. Atha kho taṃ, bhikkhave, cakkaratanaṃ puratthimaṃ disaṃ pavattati. Anvadeva rājā cakkavattī saddhiṃ caturaṅginiyā senāya. Yasmiṃ kho pana, bhikkhave, padese cakkaratanaṃ patiṭṭhāti tattha rājā cakkavattī vāsaṃ upeti saddhiṃ caturaṅginiyā senāya. Ye kho pana, bhikkhave puratthimāya disāya paṭirājāno te rājānaṃ cakkavattiṃ upasaṅkamitvā evamāhaṃsu– ‘ehi kho, mahārāja! Svāgataṃ te, mahārāja! Sakaṃ te, mahārāja! Anusāsa, mahārājā’ti Rājā cakkavattī evamāha– ‘pāṇo na hantabbo, adinnaṃ nādātabbaṃ, kāmesumicchā na caritabbā, musā na bhāsitabbā, majjaṃ na pātabbaṃ, yathābhuttañca bhuñjathā’ti. Ye kho pana, bhikkhave, puratthimāya disāya paṭirājāno te rañño cakkavattissa anuyantā bhavanti.
     257. “Atha kho taṃ, bhikkhave, cakkaratanaṃ puratthimaṃ samuddaṃ ajjhogāhetvā paccuttaritvā dakkhiṇaṃ disaṃ pavattati …pe… dakkhiṇaṃ samuddaṃ ajjhogāhetvā paccuttaritvā pacchimaṃ disaṃ pavattati… pacchimaṃ samuddaṃ ajjhogāhetvā paccuttaritvā uttaraṃ disaṃ pavattati anvadeva rājā cakkavattī saddhiṃ caturaṅginiyā senāya. Yasmiṃ kho pana, bhikkhave, padese cakkaratanaṃ patiṭṭhāti tattha rājā cakkavattī vāsaṃ upeti saddhiṃ caturaṅginiyā senāya.
     “Ye kho pana, bhikkhave, uttarāya disāya paṭirājāno te rājānaṃ cakkavattiṃ upasaṅkamitvā evamāhaṃsu– ‘ehi kho, mahārāja! Svāgataṃ te, mahārāja! Sakaṃ te, mahārāja! Anusāsa, mahārājā’ti. Rājā cakkavattī evamāha– ‘pāṇo na hantabbo, adinnaṃ nādātabbaṃ, kāmesumicchā na caritabbā, musā na bhāsitabbā, majjaṃ na pātabbaṃ; yathābhuttañca bhuñjathā’ti. Ye kho pana, bhikkhave, uttarāya disāya paṭirājāno te rañño cakkavattissa anuyantā bhavanti.
     “Atha kho taṃ, bhikkhave, cakkaratanaṃ samuddapariyantaṃ pathaviṃ abhivijinitvā tameva rājadhāniṃ paccāgantvā rañño cakkavattissa antepuradvāre akkhāhataṃ maññe tiṭṭhati rañño cakkavattissa antepuradvāraṃ upasobhayamānaṃ. Rañño, bhikkhave, cakkavattissa evarūpaṃ cakkaratanaṃ pātubhavati.
     258. “Puna caparaṃ, bhikkhave, rañño cakkavattissa hatthiratanaṃ pātubhavati– sabbaseto sattappatiṭṭho iddhimā vehāsaṅgamo uposatho nāma nāgarājā. Taṃ disvāna rañño cakkavattissa cittaṃ pasīdati– ‘bhaddakaṃ vata, bho, hatthiyānaṃ, sace damathaṃ upeyyā’ti. Atha kho taṃ, bhikkhave, hatthiratanaṃ seyyathāpi nāma bhaddo hatthājānīyo dīgharattaṃ suparidanto evameva damathaṃ upeti. Bhūtapubbaṃ, bhikkhave, rājā cakkavattī tameva hatthiratanaṃ vīmaṃsamāno pubbaṇhasamayaṃ abhiruhitvā samuddapariyantaṃ pathaviṃ anusaṃyāyitvā tameva rājadhāniṃ paccāgantvā pātarāsamakāsi. Rañño, bhikkhave, cakkavattissa evarūpaṃ hatthiratanaṃ pātubhavati.
     “Puna caparaṃ, bhikkhave, rañño cakkavattissa assaratanaṃ pātubhavati– sabbaseto kāḷasīso muñjakeso iddhimā vehāsaṅgamo valāhako nāma assarājā. Taṃ disvāna rañño cakkavattissa cittaṃ pasīdati– ‘bhaddakaṃ vata, bho, assayānaṃ, sace damathaṃ upeyyā’ti. Atha kho taṃ, bhikkhave, assaratanaṃ seyyathāpi nāma bhaddo assājānīyo dīgharattaṃ suparidanto evameva damathaṃ upeti. Bhūtapubbaṃ, bhikkhave, rājā cakkavattī tameva assaratanaṃ vīmaṃsamāno pubbaṇhasamayaṃ abhiruhitvā samuddapariyantaṃ pathaviṃ anusaṃyāyitvā tameva rājadhāniṃ paccāgantvā pātarāsamakāsi. Rañño, bhikkhave, cakkavattissa evarūpaṃ assaratanaṃ pātubhavati.
     “Puna caparaṃ, bhikkhave, rañño cakkavattissa maṇiratanaṃ pātubhavati. So hoti maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato Tassa kho pana, bhikkhave, maṇiratanassa ābhā samantā yojanaṃ phuṭā hoti. Bhūtapubbaṃ, bhikkhave, rājā cakkavattī tameva maṇiratanaṃ vīmaṃsamāno caturaṅginiṃ senaṃ sannayhitvā maṇiṃ dhajaggaṃ āropetvā rattandhakāratimisāya pāyāsi. Ye kho pana, bhikkhave, samantā gāmā ahesuṃ te tenobhāsena kammante payojesuṃ ‘divā’ti maññamānā. Rañño, bhikkhave, cakkavattissa evarūpaṃ maṇiratanaṃ pātubhavati.
     “Puna caparaṃ, bhikkhave, rañño cakkavattissa itthiratanaṃ pātubhavati. Sā abhirūpā dassanīyā pāsādikā paramāya vaṇṇapokkharatāya samannāgatā nātidīghā nātirassā nātikisā nātithūlā nātikāḷikā nāccodātā, atikkantā mānusaṃ vaṇṇaṃ, appattā dibbaṃ vaṇṇaṃ. Tassa kho pana, bhikkhave, itthiratanassa evarūpo kāyasamphasso hoti seyyathāpi nāma tūlapicuno vā kappāsapicuno vā. Tassa kho pana, bhikkhave, itthiratanassa sīte uṇhāni gattāni honti, uṇhe sītāni gattāni honti. Tassa kho pana, bhikkhave, itthiratanassa kāyato candanagandho vāyati, mukhato uppalagandho vāyati. Taṃ kho pana, bhikkhave, itthiratanaṃ rañño cakkavattissa pubbuṭṭhāyinī hoti pacchānipātinī kiṃkārapaṭissāvinī manāpacārinī piyavādinī. Taṃ kho pana, bhikkhave, itthiratanaṃ rājānaṃ cakkavattiṃ manasāpi no aticarati, kuto pana kāyena? Rañño, bhikkhave, cakkavattissa evarūpaṃ itthiratanaṃ pātubhavati.
     “Puna caparaṃ, bhikkhave, rañño cakkavattissa gahapatiratanaṃ pātubhavati. Tassa kammavipākajaṃ dibbacakkhu pātubhavati, yena nidhiṃ passati sassāmikampi assāmikampi. So rājānaṃ cakkavattiṃ upasaṅkamitvā evamāha– ‘appossukko tvaṃ, deva, hohi. Ahaṃ te dhanena dhanakaraṇīyaṃ karissāmī’ti. Bhūtapubbaṃ, bhikkhave, rājā cakkavattī tameva gahapatiratanaṃ vīmaṃsamāno nāvaṃ abhiruhitvā majjhe gaṅgāya nadiyā sotaṃ ogāhitvā gahapatiratanaṃ etadavoca– ‘attho me, gahapati, hiraññasuvaṇṇenā’ti. ‘Tena hi, mahārāja, ekaṃ tīraṃ nāvā upetū’ti. ‘Idheva me, gahapati, attho hiraññasuvaṇṇenā’ti. Atha kho taṃ, bhikkhave, gahapatiratanaṃ ubhohi hatthehi udake omasitvā pūraṃ hiraññasuvaṇṇassa kumbhiṃ uddharitvā rājānaṃ cakkavattiṃ etadavoca– ‘alamettāvatā, mahārāja! Katamettāvatā, mahārāja! Pūjitamettāvatā, mahārājā’ti. Rājā cakkavattī evamāha– ‘alamettāvatā, gahapati! Katamettāvatā, gahapati! Pūjitamettāvatā, gahapatī’ti Rañño, bhikkhave, cakkavattissa evarūpaṃ gahapatiratanaṃ pātubhavati.
     “Puna caparaṃ, bhikkhave, rañño cakkavattissa pariṇāyakaratanaṃ pātubhavati– paṇḍito byatto medhāvī paṭibalo rājānaṃ cakkavattiṃ upayāpetabbaṃ upayāpetuṃ apayāpetabbaṃ apayāpetuṃ ṭhapetabbaṃ ṭhapetuṃ. So rājānaṃ cakkavattiṃ upasaṅkamitvā evamāha– ‘appossukko tvaṃ deva, hohi. Ahamanusāsissāmī’ti. Rañño, bhikkhave, cakkavattissa evarūpaṃ pariṇāyakaratanaṃ pātubhavati. Rājā, bhikkhave, cakkavattī imehi sattahi ratanehi samannāgato hoti.
     259. “Katamāhi catūhi iddhīhi? Idha, bhikkhave, rājā cakkavattī abhirūpo hoti dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato ativiya aññehi manussehi. Rājā, bhikkhave, cakkavattī imāya paṭhamāya iddhiyā samannāgato hoti.
     “Puna caparaṃ, bhikkhave, rājā cakkavattī dīghāyuko hoti ciraṭṭhitiko ativiya aññehi manussehi. Rājā, bhikkhave, cakkavattī imāya dutiyāya iddhiyā samannāgato hoti.
     “Puna caparaṃ, bhikkhave, rājā cakkavattī appābādho hoti appātaṅko samavepākiniyā gahaṇiyā samannāgato nātisītāya nāccuṇhāya ativiya aññehi manussehi. Rājā, bhikkhave, cakkavattī imāya tatiyāya iddhiyā samannāgato hoti.
     “Puna caparaṃ, bhikkhave, rājā cakkavattī brāhmaṇagahapatikānaṃ piyo hoti manāpo. Seyyathāpi, bhikkhave, pitā puttānaṃ piyo hoti manāpo, evameva kho, bhikkhave, rājā cakkavattī brāhmaṇagahapatikānaṃ piyo hoti manāpo. Raññopi, bhikkhave, cakkavattissa brāhmaṇagahapatikā piyā honti manāpā. Seyyathāpi, bhikkhave, pitu puttā piyā honti manāpā, evameva kho, bhikkhave, raññopi cakkavattissa brāhmaṇagahapatikā piyā honti manāpā.
     “Bhūtapubbaṃ bhikkhave, rājā cakkavattī caturaṅginiyā senāya uyyānabhūmiṃ niyyāsi. Atha kho, bhikkhave, brāhmaṇagahapatikā rājānaṃ cakkavattiṃ upasaṅkamitvā evamāhaṃsu– ‘ataramāno, deva, yāhi yathā taṃ mayaṃ cirataraṃ passeyyāmā’ti. Rājāpi, bhikkhave, cakkavattī sārathiṃ āmantesi– ‘ataramāno sārathi, pesehi yathā maṃ brāhmaṇagahapatikā cirataraṃ passeyyun’ti. Rājā, bhikkhave, cakkavattī imāya catutthāya iddhiyā samannāgato hoti. Rājā, bhikkhave, cakkavattī imāhi catūhi iddhīhi samannāgato hoti.
     “Taṃ kiṃ maññatha, bhikkhave, api nu kho rājā cakkavattī imehi sattahi ratanehi samannāgato imāhi catūhi ca iddhīhi tatonidānaṃ sukhaṃ somanassaṃ paṭisaṃvediyethā”ti? “Ekamekenapi, bhante, ratanena samannāgato rājā cakkavattī tatonidānaṃ sukhaṃ somanassaṃ paṭisaṃvediyetha, ko pana vādo sattahi ratanehi catūhi ca iddhīhī”ti?
     260. Atha kho bhagavā parittaṃ pāṇimattaṃ pāsāṇaṃ gahetvā bhikkhū āmantesi– “taṃ kiṃ maññatha, bhikkhave, katamo nu kho mahantataro– yo cāyaṃ mayā paritto pāṇimatto pāsāṇo gahito yo ca himavā pabbatarājā”ti? “Appamattako ayaṃ, bhante, bhagavatā paritto pāṇimatto pāsāṇo gahito; himavantaṃ pabbatarājānaṃ upanidhāya saṅkhampi na upeti; kalabhāgampi na upeti; upanidhampi na upetī”ti. “Evameva kho, bhikkhave, yaṃ rājā cakkavattī sattahi ratanehi samannāgato catūhi ca iddhīhi tatonidānaṃ sukhaṃ somanassaṃ paṭisaṃvedeti taṃ dibbassa sukhassa upanidhāya saṅkhampi na upeti; kalabhāgampi na upeti; upanidhampi na upeti”.
     “Sa kho so, bhikkhave, paṇḍito sace kadāci karahaci dīghassa addhuno accayena manussattaṃ āgacchati, yāni tāni uccākulāni– khattiyamahāsālakulaṃ vā brāhmaṇamahāsālakulaṃ vā gahapatimahāsālakulaṃ vā tathārūpe kule paccājāyati aḍḍhe mahaddhane mahābhoge pahūtajātarūparajate pahūtavittūpakaraṇe pahūtadhanadhaññe. So ca hoti abhirūpo dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato, lābhī annassa pānassa vatthassa yānassa mālāgandhavilepanassa seyyāvasathapadīpeyyassa. So kāyena sucaritaṃ carati, vācāya sucaritaṃ carati, manasā sucaritaṃ carati. So kāyena sucaritaṃ caritvā, vācāya sucaritaṃ caritvā, manasā sucaritaṃ caritvā, kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Seyyathāpi, bhikkhave, akkhadhutto paṭhameneva kaṭaggahena mahantaṃ bhogakkhandhaṃ adhigaccheyya; appamattako so, bhikkhave, kaṭaggaho yaṃ so akkhadhutto paṭhameneva kaṭaggahena mahantaṃ bhogakkhandhaṃ adhigaccheyya. Atha kho ayameva tato mahantataro kaṭaggaho yaṃ so paṇḍito kāyena sucaritaṃ caritvā, vācāya sucaritaṃ caritvā, manasā sucaritaṃ caritvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Ayaṃ, bhikkhave, kevalā paripūrā paṇḍitabhūmī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Bālapaṇḍitasuttaṃ niṭṭhitaṃ navamaṃ.


中部130经

MN.130/(10) Devadūtasuttaṃ
     261. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Seyyathāpi, bhikkhave, dve agārā sadvārā, tattha cakkhumā puriso majjhe ṭhito passeyya manusse gehaṃ pavisantepi nikkhamantepi anucaṅkamantepi anuvicarantepi; evameva kho ahaṃ, bhikkhave, dibbena cakkhunā visuddhena atikkantamānusakena satte passāmi cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāmi– ‘ime vata bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā; te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā. Ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā; te kāyassa bhedā paraṃ maraṇā manussesu upapannā. Ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā te kāyassa bhedā paraṃ maraṇā pettivisayaṃ upapannā. Ime vā pana bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā; te kāyassa bhedā paraṃ maraṇā tiracchānayoniṃ upapannā. Ime vā pana bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā; te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā’”ti.
     262. “Tamenaṃ, bhikkhave, nirayapālā nānābāhāsu gahetvā yamassa rañño dassenti– ‘ayaṃ, deva, puriso amatteyyo apetteyyo asāmañño abrāhmañño, na kule jeṭṭhāpacāyī. Imassa devo daṇḍaṃ paṇetū’ti. Tamenaṃ, bhikkhave, yamo rājā paṭhamaṃ devadūtaṃ samanuyuñjati samanugāhati samanubhāsati– ‘ambho purisa, na tvaṃ addasa manussesu paṭhamaṃ devadūtaṃ pātubhūtan’ti? So evamāha– ‘nāddasaṃ, bhante’ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, na tvaṃ addasa manussesu daharaṃ kumāraṃ mandaṃ uttānaseyyakaṃ sake muttakarīse palipannaṃ semānan’ti? So evamāha– ‘addasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, tassa te viññussa sato mahallakassa na etadahosi– ahampi khomhi jātidhammo, jātiṃ anatīto. Handāhaṃ kalyāṇaṃ karomi kāyena vācāya manasā’ti? So evamāha– ‘nāsakkhissaṃ, bhante, pamādassaṃ, bhante’”ti.
     “Tamenaṃ bhikkhave, yamo rājā evamāha– ‘ambho purisa, pamādavatāya na kalyāṇamakāsi kāyena vācāya manasā. Taggha tvaṃ, ambho purisa, tathā karissanti yathā taṃ pamattaṃ. Taṃ kho pana te etaṃ pāpakammaṃ neva mātarā kataṃ na pitarā kataṃ na bhātarā kataṃ na bhaginiyā kataṃ na mittāmaccehi kataṃ na ñātisālohitehi kataṃ na samaṇabrāhmaṇehi kataṃ na devatāhi kataṃ, tayāvetaṃ pāpakammaṃ kataṃ, tvaññevetassa vipākaṃ paṭisaṃvedissasī’”ti.
     263. “Tamenaṃ, bhikkhave, yamo rājā paṭhamaṃ devadūtaṃ samanuyuñjitvā samanugāhitvā samanubhāsitvā dutiyaṃ devadūtaṃ samanuyuñjati samanugāhati samanubhāsati– ‘ambho purisa, na tvaṃ addasa manussesu dutiyaṃ devadūtaṃ pātubhūtan’ti? So evamāha– ‘nāddasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, na tvaṃ addasa manussesu itthiṃ vā purisaṃ vā jiṇṇaṃ gopānasivaṅkaṃ bhoggaṃ daṇḍaparāyanaṃ pavedhamānaṃ gacchantaṃ āturaṃ gatayobbanaṃ khaṇḍadantaṃ palitakesaṃ vilūnaṃ khalitasiraṃ valinaṃ tilakāhatagattan’ti? So evamāha– ‘addasaṃ, bhante’”ti.
     “Tamenaṃ bhikkhave, yamo rājā evamāha– ‘ambho purisa, tassa te viññussa sato mahallakassa na etadahosi– ahampi khomhi jarādhammo, jaraṃ anatīto. Handāhaṃ kalyāṇaṃ karomi kāyena vācāya manasā’ti? So evamāha– ‘nāsakkhissaṃ, bhante, pamādassaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, pamādavatāya na kalyāṇamakāsi kāyena vācāya manasā. Taggha tvaṃ, ambho purisa, tathā karissanti yathā taṃ pamattaṃ. Taṃ kho pana te etaṃ pāpakammaṃ neva mātarā kataṃ na pitarā kataṃ na bhātarā kataṃ na bhaginiyā kataṃ na mittāmaccehi kataṃ na ñātisālohitehi kataṃ na samaṇabrāhmaṇehi kataṃ na devatāhi kataṃ, tayāvetaṃ pāpakammaṃ kataṃ, tvaññevetassa vipākaṃ paṭisaṃvedissasī’”ti.
     264. “Tamenaṃ, bhikkhave, yamo rājā dutiyaṃ devadūtaṃ samanuyuñjitvā samanugāhitvā samanubhāsitvā tatiyaṃ devadūtaṃ samanuyuñjati samanugāhati samanubhāsati– ‘ambho purisa, na tvaṃ addasa manussesu tatiyaṃ devadūtaṃ pātubhūtan’ti? So evamāha– ‘nāddasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, na tvaṃ addasa manussesu itthiṃ vā purisaṃ vā ābādhikaṃ dukkhitaṃ bāḷhagilānaṃ sake muttakarīse palipannaṃ semānaṃ aññehi vuṭṭhāpiyamānaṃ aññehi saṃvesiyamānan’ti? So evamāha– ‘addasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, tassa te viññussa sato mahallakassa na etadahosi– ahampi khomhi byādhidhammo byādhiṃ anatīto. Handāhaṃ kalyāṇaṃ karomi kāyena vācāya manasā’ti? So evamāha– ‘nāsakkhissaṃ, bhante, pamādassaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, pamādavatāya na kalyāṇamakāsi kāyena vācāya manasā. Taggha tvaṃ, ambho purisa, tathā karissanti yathā taṃ pamattaṃ. Taṃ kho pana te etaṃ pāpakammaṃ neva mātarā kataṃ na pitarā kataṃ na bhātarā kataṃ na bhaginiyā kataṃ na mittāmaccehi kataṃ na ñātisālohitehi kataṃ na samaṇabrāhmaṇehi kataṃ na devatāhi kataṃ, tayāvetaṃ pāpakammaṃ kataṃ, tvaññevetassa vipākaṃ paṭisaṃvedissasī’”ti.
     265. “Tamenaṃ, bhikkhave, yamo rājā tatiyaṃ devadūtaṃ samanuyuñjitvā samanugāhitvā samanubhāsitvā catutthaṃ devadūtaṃ samanuyuñjati samanugāhati samanubhāsati– ‘ambho purisa, na tvaṃ addasa manussesu catutthaṃ devadūtaṃ pātubhūtan’ti? So evamāha– ‘nāddasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, na tvaṃ addasa manussesu rājāno coraṃ āgucāriṃ gahetvā vividhā kammakāraṇā kārente– kasāhipi tāḷente vettehipi tāḷente addhadaṇḍakehipi tāḷente hatthampi chindante pādampi chindante hatthapādampi chindante kaṇṇampi chindante nāsampi chindante kaṇṇanāsampi chindante bilaṅgathālikampi karonte saṅkhamuṇḍikampi karonte rāhumukhampi karonte jotimālikampi karonte hatthapajjotikampi karonte erakavattikampi karonte cīrakavāsikampi karonte eṇeyyakampi karonte baḷisamaṃsikampi karonte kahāpaṇikampi karonte khārāpatacchikampi karonte palighaparivattikampi karonte palālapīṭhakampi karonte tattenapi telena osiñcante sunakhehipi khādāpente jīvantampi sūle uttāsente asināpi sīsaṃ chindante’ti? So evamāha– ‘addasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, tassa te viññussa sato mahallakassa na etadahosi– ye kira, bho, pāpakāni kammāni karonti te diṭṭheva dhamme evarūpā vividhā kammakāraṇā karīyanti, kimaṅgaṃ pana parattha Handāhaṃ kalyāṇaṃ karomi kāyena vācāya manasā’ti? So evamāha – ‘nāsakkhissaṃ, bhante, pamādassaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, pamādavatāya na kalyāṇamakāsi kāyena vācāya manasā. Taggha tvaṃ, ambho purisa, tathā karissanti yathā taṃ pamattaṃ. Taṃ kho pana te etaṃ pāpakammaṃ neva mātarā kataṃ na pitarā kataṃ na bhātarā kataṃ na bhaginiyā kataṃ na mittāmaccehi kataṃ na ñātisālohitehi kataṃ na samaṇabrāhmaṇehi kataṃ na devatāhi kataṃ, tayāvetaṃ pāpakammaṃ kataṃ, tvaññevetassa vipākaṃ paṭisaṃvedissasī’”ti.
     266. “Tamenaṃ, bhikkhave, yamo rājā catutthaṃ devadūtaṃ samanuyuñjitvā samanugāhitvā samanubhāsitvā pañcamaṃ devadūtaṃ samanuyuñjati samanugāhati samanubhāsati– ‘ambho purisa, na tvaṃ addasa manussesu pañcamaṃ devadūtaṃ pātubhūtan’ti? So evamāha– ‘nāddasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, na tvaṃ addasa manussesu itthiṃ vā purisaṃ vā ekāhamataṃ vā dvīhamataṃ vā tīhamataṃ vā uddhumātakaṃ vinīlakaṃ vipubbakajātan’ti? So evamāha– ‘addasaṃ, bhante’”ti.
     “Tamenaṃ bhikkhave, yamo rājā evamāha– ‘ambho purisa, tassa te viññussa sato mahallakassa na etadahosi– ahampi khomhi maraṇadhammo, maraṇaṃ anatīto. Handāhaṃ kalyāṇaṃ karomi kāyena vācāya manasā’ti? So evamāha– ‘nāsakkhissaṃ, bhante, pamādassaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, pamādavatāya na kalyāṇamakāsi kāyena vācāya manasā. Taggha tvaṃ, ambho purisa, tathā karissanti yathā taṃ pamattaṃ. Taṃ kho pana te etaṃ pāpakammaṃ neva mātarā kataṃ na pitarā kataṃ na bhātarā kataṃ na bhaginiyā kataṃ na mittāmaccehi kataṃ na ñātisālohitehi kataṃ na samaṇabrāhmaṇehi kataṃ na devatāhi kataṃ, tayāvetaṃ pāpakammaṃ kataṃ, tvaññevetassa vipākaṃ paṭisaṃvedissasī’”ti.
     267. “Tamenaṃ, bhikkhave, yamo rājā pañcamaṃ devadūtaṃ samanuyuñjitvā samanugāhitvā samanubhāsitvā tuṇhī hoti. Tamenaṃ, bhikkhave, nirayapālā pañcavidhabandhanaṃ nāma kammakāraṇaṃ karonti– tattaṃ ayokhilaṃ hatthe gamenti, tattaṃ ayokhilaṃ dutiye hatthe gamenti, tattaṃ ayokhilaṃ pāde gamenti, tattaṃ ayokhilaṃ dutiye pāde gamenti, tattaṃ ayokhilaṃ majjhe-urasmiṃ gamenti. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṃ karoti yāva na taṃ pāpakammaṃ byantīhoti. Tamenaṃ, bhikkhave, nirayapālā saṃvesetvā kuṭhārīhi tacchanti …pe… tamenaṃ, bhikkhave, nirayapālā uddhaṃpādaṃ adhosiraṃ gahetvā vāsīhi tacchanti …pe… tamenaṃ, bhikkhave, nirayapālā rathe yojetvā ādittāya pathaviyā sampajjalitāya sajotibhūtāya sārentipi, paccāsārentipi …pe… tamenaṃ, bhikkhave, nirayapālā mahantaṃ aṅgārapabbataṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ āropentipi oropentipi …pe… tamenaṃ, bhikkhave, nirayapālā uddhaṃpādaṃ adhosiraṃ gahetvā tattāya lohakumbhiyā pakkhipanti ādittāya sampajjalitāya sajotibhūtāya. So tattha pheṇuddehakaṃ paccati. So tattha pheṇuddehakaṃ paccamāno sakimpi uddhaṃ gacchati, sakimpi adho gacchati, sakimpi tiriyaṃ gacchati. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti. Tamenaṃ, bhikkhave, nirayapālā mahāniraye pakkhipanti. So kho pana, bhikkhave, mahānirayo–
     “Catukkaṇṇo catudvāro, vibhatto bhāgaso mito;
     Ayopākārapariyanto, ayasā paṭikujjito.
     “Tassa ayomayā bhūmi, jalitā tejasāyutā;
     Samantā yojanasataṃ, pharitvā tiṭṭhati sabbadā”
     268. “Tassa kho pana, bhikkhave, mahānirayassa puratthimāya bhittiyā acci uṭṭhahitvā pacchimāya bhittiyā paṭihaññati, pacchimāya bhittiyā acci uṭṭhahitvā puratthimāya bhittiyā paṭihaññati, uttarāya bhittiyā acci uṭṭhahitvā dakkhiṇāya bhittiyā paṭihaññati, dakkhiṇāya bhittiyā acci uṭṭhahitvā uttarāya bhittiyā paṭihaññati, heṭṭhā acci uṭṭhahitvā upari paṭihaññati, uparito acci uṭṭhahitvā heṭṭhā paṭihaññati. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     “Hoti kho so, bhikkhave, samayo yaṃ kadāci karahaci dīghassa addhuno accayena tassa mahānirayassa puratthimaṃ dvāraṃ apāpurīyati. So tattha sīghena javena dhāvati. Tassa sīghena javena dhāvato chavimpi ḍayhati, cammampi ḍayhati, maṃsampi ḍayhati, nhārumpi ḍayhati, aṭṭhīnipi sampadhūpāyanti, ubbhataṃ tādisameva hoti. Yato ca kho so, bhikkhave, bahusampatto hoti, atha taṃ dvāraṃ pidhīyati. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     “Hoti kho so, bhikkhave, samayo yaṃ kadāci karahaci dīghassa addhuno accayena tassa mahānirayassa pacchimaṃ dvāraṃ apāpurīyati …pe… uttaraṃ dvāraṃ apāpurīyati …pe… dakkhiṇaṃ dvāraṃ apāpurīyati So tattha sīghena javena dhāvati. Tassa sīghena javena dhāvato chavimpi ḍayhati, cammampi ḍayhati, maṃsampi ḍayhati, nhārumpi ḍayhati, aṭṭhīnipi sampadhūpāyanti, ubbhataṃ tādisameva hoti. Yato ca kho so, bhikkhave, bahusampatto hoti, atha taṃ dvāraṃ pidhīyati. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     “Hoti kho so, bhikkhave, samayo yaṃ kadāci karahaci dīghassa addhuno accayena tassa mahānirayassa puratthimaṃ dvāraṃ apāpurīyati. So tattha sīghena javena dhāvati. Tassa sīghena javena dhāvato chavimpi ḍayhati, cammampi ḍayhati, maṃsampi ḍayhati, nhārumpi ḍayhati, aṭṭhīnipi sampadhūpāyanti, ubbhataṃ tādisameva hoti. So tena dvārena nikkhamati.
     269. “Tassa kho pana, bhikkhave, mahānirayassa samanantarā sahitameva mahanto gūthanirayo. So tattha patati. Tasmiṃ kho pana, bhikkhave, gūthaniraye sūcimukhā pāṇā chaviṃ chindanti, chaviṃ chetvā cammaṃ chindanti, cammaṃ chetvā maṃsaṃ chindanti, maṃsaṃ chetvā nhāruṃ chindanti, nhāruṃ chetvā aṭṭhiṃ chindanti, aṭṭhiṃ chetvā aṭṭhimiñjaṃ khādanti. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     “Tassa kho pana, bhikkhave, gūthanirayassa samanantarā sahitameva mahanto kukkulanirayo. So tattha patati. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     “Tassa kho pana, bhikkhave, kukkulanirayassa samanantarā sahitameva mahantaṃ simbalivanaṃ uddhaṃ yojanamuggataṃ soḷasaṅgulakaṇṭakaṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ. Tattha āropentipi oropentipi. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     “Tassa kho pana, bhikkhave, simbalivanassa samanantarā sahitameva mahantaṃ asipattavanaṃ. So tattha pavisati. Tassa vāteritāni pattāni patitāni hatthampi chindanti, pādampi chindanti, hatthapādampi chindanti, kaṇṇampi chindanti, nāsampi chindanti, kaṇṇanāsampi chindanti. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     “Tassa kho pana, bhikkhave, asipattavanassa samanantarā sahitameva mahatī khārodakā nadī. So tattha patati. So tattha anusotampi vuyhati paṭisotampi vuyhati, anusotapaṭisotampi vuyhati. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     270. “Tamenaṃ, bhikkhave, nirayapālā balisena uddharitvā thale patiṭṭhāpetvā evamāhaṃsu– ‘ambho purisa, kiṃ icchasī’ti? So evamāha– ‘jighacchitosmi, bhante’ti. Tamenaṃ, bhikkhave, nirayapālā tattena ayosaṅkunā mukhaṃ vivaritvā ādittena sampajjalitena sajotibhūtena tattaṃ lohaguḷaṃ mukhe pakkhipanti ādittaṃ sampajjalitaṃ sajotibhūtaṃ. So tassa oṭṭhampi dahati, mukhampi dahati, kaṇṭhampi dahati, urampi dahati, antampi antaguṇampi ādāya adhobhāgā nikkhamati. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     “Tamenaṃ bhikkhave, nirayapālā evamāhaṃsu– ‘ambho purisa, kiṃ icchasī’ti? So evamāha– ‘pipāsitosmi, bhante’ti. Tamenaṃ, bhikkhave, nirayapālā tattena ayosaṅkunā mukhaṃ vivaritvā ādittena sampajjalitena sajotibhūtena tattaṃ tambalohaṃ mukhe āsiñcanti ādittaṃ sampajjalitaṃ sajotibhūtaṃ. Taṃ tassa oṭṭhampi dahati, mukhampi dahati, kaṇṭhampi dahati, urampi dahati, antampi antaguṇampi ādāya adhobhāgā nikkhamati. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti, yāva na taṃ pāpakammaṃ byantīhoti. Tamenaṃ, bhikkhave, nirayapālā puna mahāniraye pakkhipanti.
     “Bhūtapubbaṃ, bhikkhave, yamassa rañño etadahosi– ‘ye kira bho, loke pāpakāni akusalāni kammāni karonti te evarūpā vividhā kammakāraṇā karīyanti. Aho vatāhaṃ manussattaṃ labheyyaṃ. Tathāgato ca loke uppajjeyya arahaṃ sammāsambuddho. Tañcāhaṃ bhagavantaṃ payirupāseyyaṃ. So ca me bhagavā dhammaṃ deseyya. Tassa cāhaṃ bhagavato dhammaṃ ājāneyyan’ti. Taṃ kho panāhaṃ, bhikkhave, nāññassa samaṇassa vā brāhmaṇassa vā sutvā vadāmi, api ca yadeva sāmaṃ ñātaṃ sāmaṃ diṭṭhaṃ sāmaṃ viditaṃ tadevāhaṃ vadāmī”ti.
     271. Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Coditā devadūtehi, ye pamajjanti māṇavā;
     Te dīgharattaṃ socanti, hīnakāyūpagā narā.
     “Ye ca kho devadūtehi, santo sappurisā idha;
     Coditā nappamajjanti, ariyadhamme kudācanaṃ.
     “Upādāne bhayaṃ disvā, jātimaraṇasambhave;
     Anupādā vimuccanti, jātimaraṇasaṅkhaye.
     “Te khemappattā sukhino, diṭṭhadhammābhinibbutā;
     Sabbaverabhayātītā, sabbadukkhaṃ upaccagun”ti.
     Devadūtasuttaṃ niṭṭhitaṃ dasamaṃ.
     Suññatavaggo niṭṭhito tatiyo.
     Tassuddānaṃ
     Dvidhāva suññatā hoti, abbhutadhammabākulaṃ;
     Aciravatabhūmijanāmo, anuruddhupakkilesaṃ.
     Bālapaṇḍito devadūtañca te dasāti.


中部131经

4. Vibhaṅgavaggo
MN.131/(1) Bhaddekarattasuttaṃ
     272. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “bhaddekarattassa vo, bhikkhave, uddesañca vibhaṅgañca desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Atītaṃ nānvāgameyya, nappaṭikaṅkhe anāgataṃ;
     Yadatītaṃ pahīnaṃ taṃ, appattañca anāgataṃ.
     “Paccuppannañca yo dhammaṃ, tattha tattha vipassati;
     Asaṃhīraṃ asaṃkuppaṃ, taṃ vidvā manubrūhaye.
     “Ajjeva kiccamātappaṃ, ko jaññā maraṇaṃ suve;
     Na hi no saṅgaraṃ tena, mahāsenena maccunā.
     “Evaṃ vihāriṃ ātāpiṃ, ahorattamatanditaṃ;
     Taṃ ve bhaddekarattoti, santo ācikkhate muni”.
     273. “Kathañca bhikkhave, atītaṃ anvāgameti? ‘Evaṃrūpo ahosiṃ atītamaddhānan’ti tattha nandiṃ samanvāneti, ‘evaṃvedano ahosiṃ atītamaddhānan’ti tattha nandiṃ samanvāneti, ‘evaṃsañño ahosiṃ atītamaddhānan’ti tattha nandiṃ samanvāneti, ‘evaṃsaṅkhāro ahosiṃ atītamaddhānan’ti tattha nandiṃ samanvāneti, ‘evaṃviññāṇo ahosiṃ atītamaddhānan’ti tattha nandiṃ samanvāneti– evaṃ kho, bhikkhave, atītaṃ anvāgameti.
     “Kathañca, bhikkhave, atītaṃ nānvāgameti? ‘Evaṃrūpo ahosiṃ atītamaddhānan’ti tattha nandiṃ na samanvāneti, ‘evaṃvedano ahosiṃ atītamaddhānan’ti tattha nandiṃ na samanvāneti, ‘evaṃsañño ahosiṃ atītamaddhānan’ti tattha nandiṃ na samanvāneti, ‘evaṃsaṅkhāro ahosiṃ atītamaddhānan’ti tattha nandiṃ na samanvāneti, ‘evaṃviññāṇo ahosiṃ atītamaddhānan’ti tattha nandiṃ na samanvāneti– evaṃ kho, bhikkhave, atītaṃ nānvāgameti.
     274. “Kathañca, bhikkhave, anāgataṃ paṭikaṅkhati? ‘Evaṃrūpo siyaṃ anāgatamaddhānan’ti tattha nandiṃ samanvāneti, evaṃvedano siyaṃ …pe… evaṃsañño siyaṃ… evaṃsaṅkhāro siyaṃ… evaṃviññāṇo siyaṃ anāgatamaddhānanti tattha nandiṃ samanvāneti– evaṃ kho, bhikkhave, anāgataṃ paṭikaṅkhati.
     “Kathañca, bhikkhave, anāgataṃ nappaṭikaṅkhati? ‘Evaṃrūpo siyaṃ anāgatamaddhānan’ti tattha nandiṃ na samanvāneti, evaṃvedano siyaṃ evaṃsañño siyaṃ… evaṃsaṅkhāro siyaṃ… ‘evaṃviññāṇo siyaṃ anāgatamaddhānan’ti tattha nandiṃ na samanvāneti– evaṃ kho, bhikkhave, anāgataṃ nappaṭikaṅkhati.
     275. “Kathañca, bhikkhave, paccuppannesu dhammesu saṃhīrati? Idha, bhikkhave, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto rūpaṃ attato samanupassati, rūpavantaṃ vā attānaṃ, attani vā rūpaṃ, rūpasmiṃ vā attānaṃ; vedanaṃ …pe… saññaṃ… saṅkhāre… viññāṇaṃ attato samanupassati, viññāṇavantaṃ vā attānaṃ attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ– evaṃ kho, bhikkhave, paccuppannesu dhammesu saṃhīrati.
     “Kathañca bhikkhave, paccuppannesu dhammesu na saṃhīrati? Idha, bhikkhave, sutavā ariyasāvako ariyānaṃ dassāvī ariyadhammassa kovido ariyadhamme suvinīto sappurisānaṃ dassāvī sappurisadhammassa kovido sappurisadhamme suvinīto na rūpaṃ attato samanupassati, na rūpavantaṃ vā attānaṃ, na attani vā rūpaṃ, na rūpasmiṃ vā attānaṃ; na vedanaṃ… na saññaṃ… na saṅkhāre… na viññāṇaṃ attato samanupassati, na viññāṇavantaṃ vā attānaṃ, na attani vā viññāṇaṃ, na viññāṇasmiṃ vā attānaṃ– evaṃ kho, bhikkhave, paccuppannesu dhammesu na saṃhīrati.
     “Atītaṃ nānvāgameyya, nappaṭikaṅkhe anāgataṃ;
     Yadatītaṃ pahīnaṃ taṃ, appattañca anāgataṃ.
     “Paccuppannañca yo dhammaṃ, tattha tattha vipassati;
     Asaṃhīraṃ asaṃkuppaṃ, taṃ vidvā manubrūhaye.
     “Ajjeva kiccamātappaṃ, ko jaññā maraṇaṃ suve;
     Na hi no saṅgaraṃ tena, mahāsenena maccunā.
     “Evaṃ vihāriṃ ātāpiṃ, ahorattamatanditaṃ;
     Taṃ ve bhaddekarattoti, santo ācikkhate munī”ti.
     “‘Bhaddekarattassa vo, bhikkhave, uddesañca vibhaṅgañca desessāmī’ti– iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttan”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Bhaddekarattasuttaṃ niṭṭhitaṃ paṭhamaṃ.


中部132经

MN.132/(2) Ānandabhaddekarattasuttaṃ
     276. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena āyasmā ānando upaṭṭhānasālāyaṃ bhikkhūnaṃ dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti, bhaddekarattassa uddesañca vibhaṅgañca bhāsati.
     Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yenupaṭṭhānasālā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi– “ko nu kho, bhikkhave, upaṭṭhānasālāyaṃ bhikkhūnaṃ dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi, bhaddekarattassa uddesañca vibhaṅgañca abhāsī”ti? “Āyasmā, bhante, ānando upaṭṭhānasālāyaṃ bhikkhūnaṃ dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi, bhaddekarattassa uddesañca vibhaṅgañca abhāsī”ti.
     Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “yathā kathaṃ pana tvaṃ, ānanda, bhikkhūnaṃ dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi bhaddekarattassa uddesañca vibhaṅgañca abhāsī”ti? “Evaṃ kho ahaṃ, bhante, bhikkhūnaṃ dhammiyā kathāya sandassesiṃ samādapesiṃ samuttejesiṃ sampahaṃsesiṃ, bhaddekarattassa uddesañca vibhaṅgañca abhāsiṃ–
     “Atītaṃ nānvāgameyya, nappaṭikaṅkhe anāgataṃ;
     Yadatītaṃ pahīnaṃ taṃ, appattañca anāgataṃ.
     “Paccuppannañca yo dhammaṃ, tattha tattha vipassati;
     Asaṃhīraṃ asaṃkuppaṃ, taṃ vidvā manubrūhaye.
     “Ajjeva kiccamātappaṃ, ko jaññā maraṇaṃ suve;
     Na hi no saṅgaraṃ tena, mahāsenena maccunā.
     “Evaṃ vihāriṃ ātāpiṃ, ahorattamatanditaṃ;
     Taṃ ve bhaddekarattoti, santo ācikkhate muni”.
     277. “Kathañca, āvuso, atītaṃ anvāgameti? Evaṃrūpo ahosiṃ atītamaddhānanti tattha nandiṃ samanvāneti, evaṃvedano ahosiṃ atītamaddhānanti tattha nandiṃ samanvāneti, evaṃsañño ahosiṃ atītamaddhānanti tattha nandiṃ samanvāneti, evaṃsaṅkhāro ahosiṃ atītamaddhānanti tattha nandiṃ samanvāneti, evaṃviññāṇo ahosiṃ atītamaddhānanti tattha nandiṃ samanvāneti– evaṃ kho, āvuso, atītaṃ anvāgameti.
     “Kathañca, āvuso, atītaṃ nānvāgameti? Evaṃrūpo ahosiṃ atītamaddhānanti tattha nandiṃ na samanvāneti, evaṃvedano ahosiṃ atītamaddhānanti tattha nandiṃ na samanvāneti, evaṃsañño ahosiṃ atītamaddhānanti tattha nandiṃ na samanvāneti, evaṃsaṅkhāro ahosiṃ atītamaddhānanti tattha nandiṃ na samanvāneti, evaṃviññāṇo ahosiṃ atītamaddhānanti tattha nandiṃ na samanvāneti– evaṃ kho, āvuso, atītaṃ nānvāgameti.
     “Kathañca, āvuso, anāgataṃ paṭikaṅkhati? Evaṃrūpo siyaṃ anāgatamaddhānanti tattha nandiṃ samanvāneti, evaṃvedano siyaṃ …pe… evaṃsañño siyaṃ… evaṃsaṅkhāro siyaṃ… evaṃviññāṇo siyaṃ anāgatamaddhānanti tattha nandiṃ samanvāneti– evaṃ kho, āvuso, anāgataṃ paṭikaṅkhati.
     “Kathañca, āvuso, anāgataṃ nappaṭikaṅkhati? Evaṃrūpo siyaṃ anāgatamaddhānanti tattha nandiṃ na samanvāneti, evaṃvedano siyaṃ …pe… evaṃsañño siyaṃ… evaṃsaṅkhāro siyaṃ… evaṃviññāṇo siyaṃ anāgatamaddhānanti tattha nandiṃ na samanvāneti– evaṃ kho, āvuso, anāgataṃ nappaṭikaṅkhati.
     “Kathañca, āvuso, paccuppannesu dhammesu saṃhīrati? Idha, āvuso, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto rūpaṃ attato samanupassati, rūpavantaṃ vā attānaṃ, attani vā rūpaṃ, rūpasmiṃ vā attānaṃ; vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ attato samanupassati, viññāṇavantaṃ vā attānaṃ, attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ– evaṃ kho, āvuso, paccuppannesu dhammesu saṃhīrati.
     “Kathañca āvuso, paccuppannesu dhammesu na saṃhīrati? Idha, āvuso, sutavā ariyasāvako ariyānaṃ dassāvī ariyadhammassa kovido ariyadhamme suvinīto sappurisānaṃ dassāvī sappurisadhammassa kovido sappurisadhamme suvinīto na rūpaṃ attato samanupassati, na rūpavantaṃ vā attānaṃ, na attani vā rūpaṃ, na rūpasmiṃ vā attānaṃ; na vedanaṃ… na saññaṃ… na saṅkhāre… na viññāṇaṃ attato samanupassati, na viññāṇavantaṃ vā attānaṃ, na attani vā viññāṇaṃ, na viññāṇasmiṃ vā attānaṃ– evaṃ kho, āvuso, paccuppannesu dhammesu na saṃhīrati.
     “Atītaṃ nānvāgameyya, nappaṭikaṅkhe anāgataṃ.
     Yadatītaṃ pahīnaṃ taṃ, appattañca anāgataṃ.
     “Paccuppannañca yo dhammaṃ, tattha tattha vipassati;
     Asaṃhīraṃ asaṃkuppaṃ, taṃ vidvā manubrūhaye.
     “Ajjeva kiccamātappaṃ, ko jaññā maraṇaṃ suve;
     Na hi no saṅgaraṃ tena, mahāsenena maccunā.
     “Evaṃ vihāriṃ ātāpiṃ, ahorattamatanditaṃ;
     Taṃ ve bhaddekarattoti, santo ācikkhate munī”ti.
     “Evaṃ kho ahaṃ, bhante, bhikkhūnaṃ dhammiyā kathāya sandassesiṃ samādapesiṃ samuttejesiṃ sampahaṃsesiṃ, bhaddekarattassa uddesañca vibhaṅgañca abhāsin”ti.
     278. “Sādhu sādhu, ānanda! Sādhu kho tvaṃ, ānanda, bhikkhūnaṃ dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi, bhaddekarattassa uddesañca vibhaṅgañca abhāsi–
     “Atītaṃ nānvāgameyya …pe…
     Taṃ ve bhaddekarattoti, santo ācikkhate munī”ti.
     “Kathañca, ānanda, atītaṃ anvāgameti …pe… evaṃ kho, ānanda, atītaṃ anvāgameti. Kathañca, ānanda, atītaṃ nānvāgameti …pe… evaṃ kho, ānanda, atītaṃ nānvāgameti. Kathañca, ānanda, anāgataṃ paṭikaṅkhati …pe… evaṃ kho, ānanda, anāgataṃ paṭikaṅkhati. Kathañca, ānanda, anāgataṃ nappaṭikaṅkhati …pe… evaṃ kho, ānanda, anāgataṃ nappaṭikaṅkhati. Kathañca, ānanda, paccuppannesu dhammesu saṃhīrati …pe… evaṃ kho, ānanda, paccuppannesu dhammesu saṃhīrati. Kathañca, ānanda, paccuppannesu dhammesu na saṃhīrati …pe… evaṃ kho, ānanda, paccuppannesu dhammesu na saṃhīrati.
     “Atītaṃ nānvāgameyya …pe…
     Taṃ ve bhaddekarattoti, santo ācikkhate munī”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Ānandabhaddekarattasuttaṃ niṭṭhitaṃ dutiyaṃ.


中部133经

MN.133/(3) Mahākaccānabhaddekarattasuttaṃ
     279. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati tapodārāme. Atha kho āyasmā samiddhi rattiyā paccūsasamayaṃ paccuṭṭhāya yena tapodo tenupasaṅkami gattāni parisiñcituṃ. Tapode gattāni parisiñcitvā paccuttaritvā ekacīvaro aṭṭhāsi gattāni pubbāpayamāno. Atha kho aññatarā devatā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ tapodaṃ obhāsetvā yenāyasmā samiddhi tenupasaṅkami; upasaṅkamitvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho sā devatā āyasmantaṃ samiddhiṃ etadavoca– “dhāresi tvaṃ, bhikkhu, bhaddekarattassa uddesañca vibhaṅgañcā”ti? “Na kho ahaṃ, āvuso, dhāremi bhaddekarattassa uddesañca vibhaṅgañca. Tvaṃ panāvuso, dhāresi bhaddekarattassa uddesañca vibhaṅgañcā”ti? “Ahampi kho, bhikkhu, na dhāremi bhaddekarattassa uddesañca vibhaṅgañca. Dhāresi pana tvaṃ, bhikkhu, bhaddekarattiyo gāthā”ti? “Na kho ahaṃ, āvuso, dhāremi bhaddekarattiyo gāthāti. Tvaṃ panāvuso, dhāresi bhaddekarattiyo gāthā”ti? “Ahampi kho, bhikkhu na dhāremi bhaddekarattiyo gāthāti. Uggaṇhāhi tvaṃ, bhikkhu, bhaddekarattassa uddesañca vibhaṅgañca; pariyāpuṇāhi tvaṃ, bhikkhu, bhaddekarattassa uddesañca vibhaṅgañca; dhārehi tvaṃ, bhikkhu, bhaddekarattassa uddesañca vibhaṅgañca. Atthasaṃhito, bhikkhu, bhaddekarattassa uddeso ca vibhaṅgo ca ādibrahmacariyako”ti. Idamavoca sā devatā; idaṃ vatvā tatthevantaradhāyi.
     280. Atha kho āyasmā samiddhi tassā rattiyā accayena yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā samiddhi bhagavantaṃ etadavoca–
     “Idhāhaṃ, bhante, rattiyā paccūsasamayaṃ paccuṭṭhāya yena tapodo tenupasaṅkamiṃ gattāni parisiñcituṃ. Tapode gattāni parisiñcitvā paccuttaritvā ekacīvaro aṭṭhāsiṃ gattāni pubbāpayamāno. Atha kho bhante, aññatarā devatā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ tapodaṃ obhāsetvā yenāhaṃ tenupasaṅkami; upasaṅkamitvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho sā devatā maṃ etadavoca– ‘dhāresi tvaṃ, bhikkhu, bhaddekarattassa uddesañca vibhaṅgañcā’”ti?
     “Evaṃ vutte ahaṃ, bhante, taṃ devataṃ etadavocaṃ– ‘na kho ahaṃ, āvuso, dhāremi bhaddekarattassa uddesañca vibhaṅgañca. Tvaṃ panāvuso, dhāresi bhaddekarattassa uddesañca vibhaṅgañcā’ti? ‘Ahampi kho, bhikkhu, na dhāremi bhaddekarattassa uddesañca vibhaṅgañca. Dhāresi pana tvaṃ, bhikkhu, bhaddekarattiyo gāthā’ti? ‘Na kho ahaṃ, āvuso, dhāremi bhaddekarattiyo gāthāti. Tvaṃ panāvuso, dhāresi bhaddekarattiyo gāthā’ti? ‘Ahampi kho, bhikkhu, na dhāremi bhaddekarattiyo gāthāti. Uggaṇhāhi tvaṃ, bhikkhu, bhaddekarattassa uddesañca vibhaṅgañca; pariyāpuṇāhi tvaṃ, bhikkhu, bhaddekarattassa uddesañca vibhaṅgañca; dhārehi tvaṃ, bhikkhu, bhaddekarattassa uddesañca vibhaṅgañca. Atthasaṃhito, bhikkhu, bhaddekarattassa uddeso ca vibhaṅgo ca ādibrahmacariyako’ti. Idamavoca, bhante, sā devatā; idaṃ vatvā tatthevantaradhāyi. Sādhu me, bhante, bhagavā bhaddekarattassa uddesañca vibhaṅgañca desetū”ti. “Tena hi, bhikkhu, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho āyasmā samiddhi bhagavato paccassosi. Bhagavā etadavoca–
     “Atītaṃ nānvāgameyya, nappaṭikaṅkhe anāgataṃ;
     Yadatītaṃ pahīnaṃ taṃ, appattañca anāgataṃ.
     “Paccuppannañca yo dhammaṃ, tattha tattha vipassati;
     Asaṃhīraṃ asaṃkuppaṃ, taṃ vidvā manubrūhaye.
     “Ajjeva kiccamātappaṃ, ko jaññā maraṇaṃ suve;
     Na hi no saṅgaraṃ tena, mahāsenena maccunā.
     “Evaṃ vihāriṃ ātāpiṃ, ahorattamatanditaṃ;
     Taṃ ve bhaddekarattoti, santo ācikkhate munī”ti.
     Idamavoca bhagavā; idaṃ vatvāna sugato uṭṭhāyāsanā vihāraṃ pāvisi. Atha kho tesaṃ bhikkhūnaṃ acirapakkantassa bhagavato, etadahosi– “idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho –
     “Atītaṃ nānvāgameyya, nappaṭikaṅkhe anāgataṃ;
     Yadatītaṃ pahīnaṃ taṃ, appattañca anāgataṃ.
     “Paccuppannañca yo dhammaṃ, tattha tattha vipassati;
     Asaṃhīraṃ asaṃkuppaṃ, taṃ vidvā manubrūhaye.
     “Ajjeva kiccamātappaṃ, ko jaññā maraṇaṃ suve;
     Na hi no saṅgaraṃ tena, mahāsenena maccunā.
     “Evaṃ vihāriṃ ātāpiṃ, ahorattamatanditaṃ;
     Taṃ ve bhaddekarattoti, santo ācikkhate munī”ti.
     “Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyā”ti?
     Atha kho tesaṃ bhikkhūnaṃ etadahosi– “ayaṃ kho āyasmā mahākaccāno satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ; pahoti cāyasmā mahākaccāno imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā mahākaccāno tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ etamatthaṃ paṭipuccheyyāmā”ti.
     281. Atha kho te bhikkhū yenāyasmā mahākaccāno tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā mahākaccānena saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū āyasmantaṃ mahākaccānaṃ etadavocuṃ “idaṃ kho no, āvuso kaccāna, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho–
     “Atītaṃ nānvāgameyya …pe…
     Taṃ ve bhaddekarattoti, santo ācikkhate munī”ti.
     “Tesaṃ no, āvuso kaccāna, amhākaṃ, acirapakkantassa bhagavato, etadahosi– idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho–
     “Atītaṃ nānvāgameyya …pe…
     Taṃ ve bhaddekarattoti, santo ācikkhate munī”ti.
     “Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyāti? Tesaṃ no āvuso kaccāna, amhākaṃ etadahosi– ‘ayaṃ kho āyasmā mahākaccāno satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā mahākaccāno imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā mahākaccāno tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ etamatthaṃ paṭipuccheyyāmā’ti. Vibhajatāyasmā mahākaccāno”ti.
     “Seyyathāpi, āvuso, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva mūlaṃ atikkamma khandhaṃ sākhāpalāse sāraṃ pariyesitabbaṃ maññeyya; evaṃ sampadamidaṃ āyasmantānaṃ satthari sammukhībhūte taṃ bhagavantaṃ atisitvā amhe etamatthaṃ paṭipucchitabbaṃ maññatha. So hāvuso, bhagavā jānaṃ jānāti, passaṃ passati, cakkhubhūto ñāṇabhūto dhammabhūto brahmabhūto vattā pavattā atthassa ninnetā amatassa dātā dhammassāmī tathāgato. So ceva panetassa kālo ahosi yaṃ bhagavantaṃyeva etamatthaṃ paṭipuccheyyātha, yathā vo bhagavā byākareyya tathā naṃ dhāreyyāthā”ti.
     “Addhāvuso kaccāna, bhagavā jānaṃ jānāti, passaṃ passati, cakkhubhūto ñāṇabhūto dhammabhūto brahmabhūto vattā pavattā atthassa ninnetā amatassa dātā dhammassāmī tathāgato. So ceva panetassa kālo ahosi yaṃ bhagavantaṃyeva etamatthaṃ paṭipuccheyyāma; yathā no bhagavā byākareyya tathā naṃ dhāreyyāma. Api cāyasmā mahākaccāno satthuceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ; pahoti cāyasmā mahākaccāno imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Vibhajatāyasmā mahākaccāno agaruṃ karitvā”ti.
     “Tena hāvuso, suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evamāvuso”ti kho te bhikkhū āyasmato mahākaccānassa paccassosuṃ. Āyasmā mahākaccāno etadavoca–
     “Yaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho–
     “Atītaṃ nānvāgameyya …pe…
     Taṃ ve bhaddekarattoti, santo ācikkhate munī”ti.
     Imassa kho ahaṃ, āvuso, bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa evaṃ vitthārena atthaṃ ājānāmi–
     282. “Kathañca, āvuso, atītaṃ anvāgameti? Iti me cakkhu ahosi atītamaddhānaṃ iti rūpāti – tattha chandarāgappaṭibaddhaṃ hoti viññāṇaṃ, chandarāgappaṭibaddhattā viññāṇassa tadabhinandati, tadabhinandanto atītaṃ anvāgameti. Iti me sotaṃ ahosi atītamaddhānaṃ iti saddāti …pe… iti me ghānaṃ ahosi atītamaddhānaṃ iti gandhāti… iti me jivhā ahosi atītamaddhānaṃ iti rasāti… iti me kāyo ahosi atītamaddhānaṃ iti phoṭṭhabbāti… iti me mano ahosi atītamaddhānaṃ iti dhammāti – tattha chandarāgappaṭibaddhaṃ hoti viññāṇaṃ, chandarāgappaṭibaddhattā viññāṇassa tadabhinandati, tadabhinandanto atītaṃ anvāgameti– evaṃ kho, āvuso, atītaṃ anvāgameti.
     “Kathañca āvuso, atītaṃ nānvāgameti? Iti me cakkhu ahosi atītamaddhānaṃ iti rūpāti– tattha na chandarāgappaṭibaddhaṃ hoti viññāṇaṃ, na chandarāgappaṭibaddhattā viññāṇassa na tadabhinandati, na tadabhinandanto atītaṃ nānvāgameti. Iti me sotaṃ ahosi atītamaddhānaṃ iti saddāti …pe… iti me ghānaṃ ahosi atītamaddhānaṃ iti gandhāti… iti me jivhā ahosi atītamaddhānaṃ iti rasāti… iti me kāyo ahosi atītamaddhānaṃ iti phoṭṭhabbāti… iti me mano ahosi atītamaddhānaṃ iti dhammāti – tattha na chandarāgappaṭibaddhaṃ hoti viññāṇaṃ, na chandarāgappaṭibaddhattā viññāṇassa, na tadabhinandati, na tadabhinandanto atītaṃ nānvāgameti– evaṃ kho, āvuso, atītaṃ nānvāgameti.
     283. “Kathañca āvuso, anāgataṃ paṭikaṅkhati? Iti me cakkhu siyā anāgatamaddhānaṃ iti rūpāti– appaṭiladdhassa paṭilābhāya cittaṃ paṇidahati, cetaso paṇidhānapaccayā tadabhinandati, tadabhinandanto anāgataṃ paṭikaṅkhati. Iti me sotaṃ siyā anāgatamaddhānaṃ iti saddāti …pe… iti me ghānaṃ siyā anāgatamaddhānaṃ iti gandhāti… iti me jivhā siyā anāgatamaddhānaṃ iti rasāti… iti me kāyo siyā anāgatamaddhānaṃ iti phoṭṭhabbāti… iti me mano siyā anāgatamaddhānaṃ iti dhammāti– appaṭiladdhassa paṭilābhāya cittaṃ paṇidahati, cetaso paṇidhānapaccayā tadabhinandati, tadabhinandanto anāgataṃ paṭikaṅkhati– evaṃ kho, āvuso, anāgataṃ paṭikaṅkhati.
     “Kathañca, āvuso, anāgataṃ nappaṭikaṅkhati? Iti me cakkhu siyā anāgatamaddhānaṃ iti rūpāti– appaṭiladdhassa paṭilābhāya cittaṃ nappaṇidahati cetaso appaṇidhānapaccayā na tadabhinandati, na tadabhinandanto anāgataṃ nappaṭikaṅkhati. Iti me sotaṃ siyā anāgatamaddhānaṃ iti saddāti …pe… iti me ghānaṃ siyā anāgatamaddhānaṃ iti gandhāti… iti me jivhā siyā anāgatamaddhānaṃ iti rasāti… iti me kāyo siyā anāgatamaddhānaṃ iti phoṭṭhabbāti… iti me mano siyā anāgatamaddhānaṃ iti dhammāti – appaṭiladdhassa paṭilābhāya cittaṃ nappaṇidahati, cetaso appaṇidhānapaccayā na tadabhinandati, na tadabhinandanto anāgataṃ nappaṭikaṅkhati– evaṃ kho, āvuso, anāgataṃ nappaṭikaṅkhati.
     284. “Kathañca, āvuso, paccuppannesu dhammesu saṃhīrati? Yañcāvuso, cakkhu ye ca rūpā ubhayametaṃ paccuppannaṃ. Tasmiṃ ce paccuppanne chandarāgappaṭibaddhaṃ hoti viññāṇaṃ, chandarāgappaṭibaddhattā viññāṇassa tadabhinandati, tadabhinandanto paccuppannesu dhammesu saṃhīrati. Yañcāvuso, sotaṃ ye ca saddā …pe… yañcāvuso, ghānaṃ ye ca gandhā… yā cāvuso, jivhā ye ca rasā… yo cāvuso, kāyo ye ca phoṭṭhabbā… yo cāvuso, mano ye ca dhammā– ubhayametaṃ paccuppannaṃ. Tasmiṃ ce paccuppanne chandarāgappaṭibaddhaṃ hoti viññāṇaṃ, chandarāgappaṭibaddhattā viññāṇassa tadabhinandati, tadabhinandanto paccuppannesu dhammesu saṃhīrati– evaṃ kho, āvuso, paccuppannesu dhammesu saṃhīrati.
     “Kathañca āvuso, paccuppannesu dhammesu na saṃhīrati? Yañcāvuso, cakkhu ye ca rūpā– ubhayametaṃ paccuppannaṃ. Tasmiṃ ce paccuppanne na chandarāgappaṭibaddhaṃ hoti viññāṇaṃ, na chandarāgappaṭibaddhattā viññāṇassa na tadabhinandati, na tadabhinandanto paccuppannesu dhammesu na saṃhīrati. Yañcāvuso, sotaṃ ye ca saddā …pe… yañcāvuso, ghānaṃ ye ca gandhā… yā cāvuso, jivhā ye ca rasā… yo cāvuso, kāyo ye ca phoṭṭhabbā… yo cāvuso, mano ye ca dhammā– ubhayametaṃ paccuppannaṃ. Tasmiṃ ce paccuppanne na chandarāgappaṭibaddhaṃ hoti viññāṇaṃ, na chandarāgappaṭibaddhattā viññāṇassa na tadabhinandati, na tadabhinandanto paccuppannesu dhammesu na saṃhīrati– evaṃ kho, āvuso, paccuppannesu dhammesu na saṃhīrati.
     285. “Yaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho–
     “Atītaṃ nānvāgameyya …pe…
     Taṃ ve bhaddekarattoti, santo ācikkhate munī”ti.
     “Imassa kho ahaṃ, āvuso, bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa evaṃ vitthārena atthaṃ ājānāmi. Ākaṅkhamānā ca pana tumhe āyasmanto bhagavantaṃyeva upasaṅkamitvā etamatthaṃ paṭipuccheyyātha, yathā vo bhagavā byākaroti tathā naṃ dhāreyyāthā”ti.
     Atha kho te bhikkhū āyasmato mahākaccānassa bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “yaṃ kho no, bhante, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho–
     “Atītaṃ nānvāgameyya …pe…
     Taṃ ve bhaddekarattoti, santo ācikkhate munī”ti.
     Tesaṃ no, bhante, amhākaṃ, acirapakkantassa bhagavato, etadahosi – “idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho–
     “Atītaṃ nānvāgameyya, nappaṭikaṅkhe anāgataṃ;
     Yadatītaṃ pahīnaṃ taṃ, appattañca anāgataṃ.
     “Paccuppannañca yo dhammaṃ, tattha tattha vipassati;
     Asaṃhīraṃ asaṃkuppaṃ, taṃ vidvā manubrūhaye.
     “Ajjeva kiccamātappaṃ, ko jaññā maraṇaṃ suve;
     Na hi no saṅgaraṃ tena, mahāsenena maccunā.
     “Evaṃ vihāriṃ ātāpiṃ, ahorattamatanditaṃ;
     Taṃ ve bhaddekarattoti, santo ācikkhate munī”ti.
     “‘Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyā’ti? Tesaṃ no, bhante, amhākaṃ etadahosi– ‘ayaṃ kho āyasmā mahākaccāno satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā mahākaccāno imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā mahākaccāno tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ etamatthaṃ paṭipuccheyyāmā’ti. Atha kho mayaṃ, bhante, yenāyasmā mahākaccāno tenupasaṅkamimha; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ etamatthaṃ paṭipucchimha. Tesaṃ no, bhante, āyasmatā mahākaccānena imehi ākārehi imehi padehi imehi byañjanehi attho vibhatto”ti.
     “Paṇḍito, bhikkhave, mahākaccāno; mahāpañño, bhikkhave mahākaccāno. Maṃ cepi tumhe, bhikkhave, etamatthaṃ paṭipuccheyyātha, ahampi taṃ evamevaṃ byākareyyaṃ yathā taṃ mahākaccānena byākataṃ. Eso, cevetassa attho. Evañca naṃ dhārethā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Mahākaccānabhaddekarattasuttaṃ niṭṭhitaṃ tatiyaṃ.


中部134经

MN.134/(4) Lomasakaṅgiyabhaddekarattasuttaṃ
     286. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena āyasmā lomasakaṅgiyo sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho candano devaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ nigrodhārāmaṃ obhāsetvā yenāyasmā lomasakaṅgiyo tenupasaṅkami; upasaṅkamitvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho candano devaputto āyasmantaṃ lomasakaṅgiyaṃ etadavoca– “dhāresi tvaṃ, bhikkhu, bhaddekarattassa uddesañca vibhaṅgañcā”ti? “Na kho ahaṃ, āvuso, dhāremi bhaddekarattassa uddesañca vibhaṅgañca. Tvaṃ panāvuso, dhāresi bhaddekarattassa uddesañca vibhaṅgañcā”ti? “Ahampi kho, bhikkhu, na dhāremi bhaddekarattassa uddesañca vibhaṅgañca. Dhāresi pana tvaṃ, bhikkhu, bhaddekarattiyo gāthā”ti? “Na kho ahaṃ, āvuso, dhāremi bhaddekarattiyo gāthā. Tvaṃ panāvuso, dhāresi bhaddekarattiyo gāthā”ti? “Dhāremi kho ahaṃ, bhikkhu, bhaddekarattiyo gāthā”ti. “Yathā kathaṃ pana tvaṃ, āvuso, dhāresi bhaddekarattiyo gāthā”ti? “Ekamidaṃ, bhikkhu, samayaṃ bhagavā devesu tāvatiṃsesu viharati pāricchattakamūle paṇḍukambalasilāyaṃ. Tatra bhagavā devānaṃ tāvatiṃsānaṃ bhaddekarattassa uddesañca vibhaṅgañca abhāsi–
     “Atītaṃ nānvāgameyya, nappaṭikaṅkhe anāgataṃ;
     Yadatītaṃ pahīnaṃ taṃ, appattañca anāgataṃ.
     “Paccuppannañca yo dhammaṃ, tattha tattha vipassati;
     Asaṃhīraṃ asaṃkuppaṃ, taṃ vidvā manubrūhaye.
     “Ajjeva kiccamātappaṃ, ko jaññā maraṇaṃ suve;
     Na hi no saṅgaraṃ tena, mahāsenena maccunā.
     “Evaṃ vihāriṃ ātāpiṃ, ahorattamatanditaṃ;
     Taṃ ve bhaddekarattoti, santo ācikkhate munī”ti.
     “Evaṃ kho ahaṃ, bhikkhu, dhāremi bhaddekarattiyo gāthā. Uggaṇhāhi tvaṃ, bhikkhu, bhaddekarattassa uddesañca vibhaṅgañca; pariyāpuṇāhi tvaṃ bhikkhu, bhaddekarattassa uddesañca vibhaṅgañca; dhārehi tvaṃ, bhikkhu, bhaddekarattassa uddesañca vibhaṅgañca. Atthasaṃhito, bhikkhu, bhaddekarattassa uddeso ca vibhaṅgo ca ādibrahmacariyako”ti. Idamavoca candano devaputto. Idaṃ vatvā tatthevantaradhāyi.
     287. Atha kho āyasmā lomasakaṅgiyo tassā rattiyā accayena senāsanaṃ saṃsāmetvā pattacīvaramādāya yena sāvatthi tena cārikaṃ pakkāmi. Anupubbena cārikaṃ caramāno yena sāvatthi jetavanaṃ anāthapiṇḍikassa ārāmo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā lomasakaṅgiyo bhagavantaṃ etadavoca–
     “Ekamidāhaṃ, bhante, samayaṃ sakkesu viharāmi kapilavatthusmiṃ nigrodhārāme. Atha kho, bhante, aññataro devaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ nigrodhārāmaṃ obhāsetvā yenāhaṃ tenupasaṅkami; upasaṅkamitvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho, bhante, so devaputto maṃ etadavoca– ‘dhāresi tvaṃ, bhikkhu, bhaddekarattassa uddesañca vibhaṅgañcā’ti? Evaṃ vutte ahaṃ, bhante, taṃ devaputtaṃ etadavocaṃ– ‘na kho ahaṃ, āvuso, dhāremi bhaddekarattassa uddesañca vibhaṅgañca. Tvaṃ panāvuso, dhāresi bhaddekarattassa uddesañca vibhaṅgañcā’ti? ‘Ahampi kho, bhikkhu, na dhāremi bhaddekarattassa uddesañca vibhaṅgañca. Dhāresi pana tvaṃ, bhikkhu, bhaddekarattiyo gāthā’ti? ‘Na kho ahaṃ, āvuso, dhāremi bhaddekarattiyo gāthā. Tvaṃ panāvuso, dhāresi bhaddekarattiyo gāthā’ti? ‘Dhāremi kho ahaṃ, bhikkhu, bhaddekarattiyo gāthā’ti. ‘Yathā kathaṃ pana tvaṃ, āvuso, dhāresi bhaddekarattiyo gāthā’ti? Ekamidaṃ, bhikkhu, samayaṃ bhagavā devesu tāvatiṃsesu viharati pāricchattakamūle paṇḍukambalasilāyaṃ Tatra kho bhagavā devānaṃ tāvatiṃsānaṃ bhaddekarattassa uddesañca vibhaṅgañca abhāsi–
     “Atītaṃ nānvāgameyya …pe…
     Taṃ ve bhaddekarattoti, santo ācikkhate munī”ti.
     “Evaṃ kho ahaṃ, bhikkhu, dhāremi bhaddekarattiyo gāthā. Uggaṇhāhi tvaṃ, bhikkhu, bhaddekarattassa uddesañca vibhaṅgañca; pariyāpuṇāhi tvaṃ, bhikkhu, bhaddekarattassa uddesañca vibhaṅgañca; dhārehi tvaṃ, bhikkhu, bhaddekarattassa uddesañca vibhaṅgañca. Atthasaṃhito, bhikkhu, bhaddekarattassa uddeso ca vibhaṅgo ca ādibrahmacariyako’ti. Idamavoca, bhante, so devaputto; idaṃ vatvā tatthevantaradhāyi. Sādhu me, bhante, bhagavā bhaddekarattassa uddesañca vibhaṅgañca desetū”ti.
     288. “Jānāsi pana tvaṃ, bhikkhu, taṃ devaputtan”ti? “Na kho ahaṃ, bhante, jānāmi taṃ devaputtan”ti. “Candano nāma so, bhikkhu, devaputto. Candano, bhikkhu, devaputto aṭṭhiṃ katvā manasikatvā sabbacetasā samannāharitvā ohitasoto dhammaṃ suṇāti. Tena hi, bhikkhu, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho āyasmā lomasakaṅgiyo bhagavato paccassosi. Bhagavā etadavoca–
     “Atītaṃ nānvāgameyya, nappaṭikaṅkhe anāgataṃ;
     Yadatītaṃ pahīnaṃ taṃ, appattañca anāgataṃ.
     “Paccuppannañca yo dhammaṃ, tattha tattha vipassati;
     Asaṃhīraṃ asaṃkuppaṃ, taṃ vidvā manubrūhaye.
     “Ajjeva kiccamātappaṃ, ko jaññā maraṇaṃ suve;
     Na hi no saṅgaraṃ tena, mahāsenena maccunā.
     “Evaṃ vihāriṃ ātāpiṃ, ahorattamatanditaṃ;
     Taṃ ve bhaddekarattoti, santo ācikkhate muni”.
     “Kathañca, bhikkhu, atītaṃ anvāgameti …pe… evaṃ kho, bhikkhu, atītaṃ anvāgameti. Kathañca bhikkhu, atītaṃ nānvāgameti …pe… evaṃ kho, bhikkhu, atītaṃ nānvāgameti. Kathañca, bhikkhu, anāgataṃ paṭikaṅkhati …pe… evaṃ kho, bhikkhu, anāgataṃ paṭikaṅkhati. Kathañca, bhikkhu, anāgataṃ nappaṭikaṅkhati …pe… evaṃ kho, bhikkhu, anāgataṃ nappaṭikaṅkhati. Kathañca, bhikkhu, paccuppannesu dhammesu saṃhīrati …pe… evaṃ kho, bhikkhu, paccuppannesu dhammesu saṃhīrati. Kathañca, bhikkhu, paccuppannesu dhammesu na saṃhīrati …pe… evaṃ kho, bhikkhu, paccuppannesu dhammesu na saṃhīrati.
     “Atītaṃ nānvāgameyya, nappaṭikaṅkhe anāgataṃ;
     Yadatītaṃ pahīnaṃ taṃ, appattañca anāgataṃ.
     “Paccuppannañca yo dhammaṃ, tattha tattha vipassati;
     Asaṃhīraṃ asaṃkuppaṃ, taṃ vidvā manubrūhaye.
     “Ajjeva kiccamātappaṃ, ko jaññā maraṇaṃ suve;
     Na hi no saṅgaraṃ tena, mahāsenena maccunā.
     “Evaṃ vihāriṃ ātāpiṃ, ahorattamatanditaṃ;
     Taṃ ve bhaddekarattoti, santo ācikkhate munī”ti.
     Idamavoca bhagavā. Attamano āyasmā lomasakaṅgiyo bhagavato bhāsitaṃ abhinandīti.
     Lomasakaṅgiyabhaddekarattasuttaṃ niṭṭhitaṃ catutthaṃ.


中部135经

MN.135/(5) Cūḷakammavibhaṅgasuttaṃ
     289. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane, anāthapiṇḍikassa ārāme. Atha kho subho māṇavo todeyyaputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho subho māṇavo todeyyaputto bhagavantaṃ etadavoca–
     “Ko nu kho, bho gotama, hetu ko paccayo yena manussānaṃyeva sataṃ manussabhūtānaṃ dissanti hīnappaṇītatā? Dissanti hi, bho gotama, manussā appāyukā, dissanti dīghāyukā; dissanti bavhābādhā, dissanti appābādhā; dissanti dubbaṇṇā, dissanti vaṇṇavanto; dissanti appesakkhā, dissanti mahesakkhā; dissanti appabhogā, dissanti mahābhogā; dissanti nīcakulīnā, dissanti uccākulīnā; dissanti duppaññā, dissanti paññavanto Ko nu kho, bho gotama, hetu ko paccayo yena manussānaṃyeva sataṃ manussabhūtānaṃ dissanti hīnappaṇītatā”ti?
     “Kammassakā māṇava, sattā kammadāyādā kammayonī kammabandhū kammappaṭisaraṇā. Kammaṃ satte vibhajati yadidaṃ– hīnappaṇītatāyāti. Na kho ahaṃ imassa bhoto gotamassa saṃkhittena bhāsitassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ ājānāmi. Sādhu me bhavaṃ gotamo tathā dhammaṃ desetu yathā ahaṃ imassa bhoto gotamassa saṃkhittena bhāsitassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ ājāneyyan”ti.
     290. “Tena hi, māṇava, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bho”ti kho subho māṇavo todeyyaputto bhagavato paccassosi. Bhagavā etadavoca–
     “Idha, māṇava, ekacco itthī vā puriso vā pāṇātipātī hoti luddo lohitapāṇi hatapahate niviṭṭho adayāpanno pāṇabhūtesu. So tena kammena evaṃ samattena evaṃ samādinnena kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. No ce kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati, sace manussattaṃ āgacchati yattha yattha paccājāyati appāyuko hoti. Appāyukasaṃvattanikā esā, māṇava, paṭipadā yadidaṃ– pāṇātipātī hoti luddo lohitapāṇi hatapahate niviṭṭho adayāpanno pāṇabhūtesu.
     “Idha pana, māṇava, ekacco itthī vā puriso vā pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti nihitadaṇḍo nihitasattho, lajjī dayāpanno sabbapāṇabhūtahitānukampī viharati. So tena kammena evaṃ samattena evaṃ samādinnena kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. No ce kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati, sace manussattaṃ āgacchati yattha yattha paccājāyati dīghāyuko hoti. Dīghāyukasaṃvattanikā esā, māṇava, paṭipadā yadidaṃ– pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti nihitadaṇḍo nihitasattho, lajjī dayāpanno sabbapāṇabhūtahitānukampī viharati.
     291. “Idha māṇava, ekacco itthī vā puriso vā sattānaṃ viheṭhakajātiko hoti, pāṇinā vā leḍḍunā vā daṇḍena vā satthena vā. So tena kammena evaṃ samattena evaṃ samādinnena kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. No ce kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati, sace manussattaṃ āgacchati yattha yattha paccājāyati bavhābādho hoti. Bavhābādhasaṃvattanikā esā, māṇava, paṭipadā yadidaṃ– sattānaṃ viheṭhakajātiko hoti pāṇinā vā leḍḍunā vā daṇḍena vā satthena vā.
     “Idha pana, māṇava, ekacco itthī vā puriso vā sattānaṃ aviheṭhakajātiko hoti pāṇinā vā leḍḍunā vā daṇḍena vā satthena vā. So tena kammena evaṃ samattena evaṃ samādinnena kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. No ce kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati, sace manussattaṃ āgacchati yattha yattha paccājāyati appābādho hoti. Appābādhasaṃvattanikā esā, māṇava, paṭipadā yadidaṃ sattānaṃ aviheṭhakajātiko hoti pāṇinā vā leḍḍunā vā daṇḍena vā satthena vā.
     292. “Idha, māṇava, ekacco itthī vā puriso vā kodhano hoti upāyāsabahulo. Appampi vutto samāno abhisajjati kuppati byāpajjati patiṭṭhīyati kopañca dosañca appaccayañca pātukaroti. So tena kammena evaṃ samattena evaṃ samādinnena kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. No ce kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati, sace manussattaṃ āgacchati yattha yattha paccājāyati dubbaṇṇo hoti. Dubbaṇṇasaṃvattanikā esā, māṇava, paṭipadā yadidaṃ – kodhano hoti upāyāsabahulo; appampi vutto samāno abhisajjati kuppati byāpajjati patiṭṭhīyati kopañca dosañca appaccayañca pātukaroti.
     “Idha pana, māṇava, ekacco itthī vā puriso vā akkodhano hoti anupāyāsabahulo; bahumpi vutto samāno nābhisajjati na kuppati na byāpajjati na patiṭṭhīyati na kopañca dosañca appaccayañca pātukaroti. So tena kammena evaṃ samattena evaṃ samādinnena kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. No ce kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati, sace manussattaṃ āgacchati yattha yattha paccājāyati pāsādiko hoti. Pāsādikasaṃvattanikā esā, māṇava, paṭipadā yadidaṃ– akkodhano hoti anupāyāsabahulo; bahumpi vutto samāno nābhisajjati na kuppati na byāpajjati na patiṭṭhīyati na kopañca dosañca appaccayañca pātukaroti.
     293. “Idha, māṇava, ekacco itthī vā puriso vā issāmanako hoti; paralābhasakkāragarukāramānanavandanapūjanāsu issati upadussati issaṃ bandhati. So tena kammena evaṃ samattena evaṃ samādinnena kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. No ce kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati, sace manussattaṃ āgacchati yattha yattha paccājāyati appesakkho hoti. Appesakkhasaṃvattanikā esā, māṇava, paṭipadā yadidaṃ– issāmanako hoti; paralābhasakkāragarukāramānanavandanapūjanāsu issati upadussati issaṃ bandhati.
     “Idha pana, māṇava, ekacco itthī vā puriso vā anissāmanako hoti; paralābhasakkāragarukāramānanavandanapūjanāsu na issati na upadussati na issaṃ bandhati. So tena kammena evaṃ samattena evaṃ samādinnena kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. No ce kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati, sace manussattaṃ āgacchati yattha yattha paccājāyati mahesakkho hoti. Mahesakkhasaṃvattanikā esā, māṇava paṭipadā yadidaṃ– anissāmanako hoti; paralābhasakkāragarukāramānanavandanapūjanāsu na issati na upadussati na issaṃ bandhati.
     294. “Idha, māṇava, ekacco itthī vā puriso vā na dātā hoti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ. So tena kammena evaṃ samattena evaṃ samādinnena kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. No ce kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati, sace manussattaṃ āgacchati yattha yattha paccājāyati appabhogo hoti. Appabhogasaṃvattanikā esā, māṇava, paṭipadā yadidaṃ na dātā hoti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ.
     “Idha pana, māṇava, ekacco itthī vā puriso vā dātā hoti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ. So tena kammena evaṃ samattena evaṃ samādinnena kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. No ce kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati, sace manussattaṃ āgacchati yattha yattha paccājāyati mahābhogo hoti. Mahābhogasaṃvattanikā esā, māṇava, paṭipadā yadidaṃ – dātā hoti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ.
     295. “Idha, māṇava, ekacco itthī vā puriso vā thaddho hoti atimānī– abhivādetabbaṃ na abhivādeti, paccuṭṭhātabbaṃ na paccuṭṭheti, āsanārahassa na āsanaṃ deti, maggārahassa na maggaṃ deti, sakkātabbaṃ na sakkaroti, garukātabbaṃ na garukaroti, mānetabbaṃ na māneti, pūjetabbaṃ na pūjeti. So tena kammena evaṃ samattena evaṃ samādinnena kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. No ce kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati, sace manussattaṃ āgacchati yattha yattha paccājāyati nīcakulīno hoti. Nīcakulīnasaṃvattanikā esā, māṇava, paṭipadā yadidaṃ– thaddho hoti atimānī; abhivādetabbaṃ na abhivādeti, paccuṭṭhātabbaṃ na paccuṭṭheti, āsanārahassa na āsanaṃ deti, maggārahassa na maggaṃ deti, sakkātabbaṃ na sakkaroti, garukātabbaṃ na garukaroti, mānetabbaṃ na māneti, pūjetabbaṃ na pūjeti.
     “Idha pana, māṇava, ekacco itthī vā puriso vā atthaddho hoti anatimānī; abhivādetabbaṃ abhivādeti, paccuṭṭhātabbaṃ paccuṭṭheti, āsanārahassa āsanaṃ deti, maggārahassa maggaṃ deti, sakkātabbaṃ sakkaroti, garukātabbaṃ garukaroti, mānetabbaṃ māneti, pūjetabbaṃ pūjeti. So tena kammena evaṃ samattena evaṃ samādinnena kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. No ce kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati, sace manussattaṃ āgacchati yattha yattha paccājāyati uccākulīno hoti. Uccākulīnasaṃvattanikā esā, māṇava, paṭipadā yadidaṃ– atthaddho hoti anatimānī; abhivādetabbaṃ abhivādeti, paccuṭṭhātabbaṃ paccuṭṭheti, āsanārahassa āsanaṃ deti, maggārahassa maggaṃ deti, sakkātabbaṃ sakkaroti, garukātabbaṃ garukaroti, mānetabbaṃ māneti, pūjetabbaṃ pūjeti.
     296. “Idha, māṇava, ekacco itthī vā puriso vā samaṇaṃ vā brāhmaṇaṃ vā upasaṅkamitvā na paripucchitā hoti– ‘kiṃ, bhante, kusalaṃ, kiṃ akusalaṃ; kiṃ sāvajjaṃ, kiṃ anavajjaṃ; kiṃ sevitabbaṃ, kiṃ na sevitabbaṃ; kiṃ me karīyamānaṃ dīgharattaṃ ahitāya dukkhāya hoti, kiṃ vā pana me karīyamānaṃ dīgharattaṃ hitāya sukhāya hotī’ti? So tena kammena evaṃ samattena evaṃ samādinnena kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. No ce kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati, sace manussattaṃ āgacchati yattha yattha paccājāyati duppañño hoti. Duppaññasaṃvattanikā esā, māṇava, paṭipadā yadidaṃ– samaṇaṃ vā brāhmaṇaṃ vā upasaṅkamitvā na paripucchitā hoti– ‘kiṃ, bhante, kusalaṃ, kiṃ akusalaṃ; kiṃ sāvajjaṃ, kiṃ anavajjaṃ; kiṃ sevitabbaṃ, kiṃ na sevitabbaṃ kiṃ me karīyamānaṃ dīgharattaṃ ahitāya dukkhāya hoti, kiṃ vā pana me karīyamānaṃ dīgharattaṃ hitāya sukhāya hotī’”ti?
     “Idha pana, māṇava, ekacco itthī vā puriso vā samaṇaṃ vā brāhmaṇaṃ vā upasaṅkamitvā paripucchitā hoti – ‘kiṃ, bhante, kusalaṃ, kiṃ akusalaṃ; kiṃ sāvajjaṃ, kiṃ anavajjaṃ; kiṃ sevitabbaṃ, kiṃ na sevitabbaṃ; kiṃ me karīyamānaṃ dīgharattaṃ ahitāya dukkhāya hoti, kiṃ vā pana me karīyamānaṃ dīgharattaṃ hitāya sukhāya hotī’ti? So tena kammena evaṃ samattena evaṃ samādinnena kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. No ce kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati, sace manussattaṃ āgacchati yattha yattha paccājāyati mahāpañño hoti. Mahāpaññasaṃvattanikā esā, māṇava, paṭipadā yadidaṃ– samaṇaṃ vā brāhmaṇaṃ vā upasaṅkamitvā paripucchitā hoti– ‘kiṃ, bhante, kusalaṃ, kiṃ akusalaṃ; kiṃ sāvajjaṃ, kiṃ anavajjaṃ; kiṃ sevitabbaṃ kiṃ na sevitabbaṃ; kiṃ me karīyamānaṃ dīgharattaṃ ahitāya dukkhāya hoti, kiṃ vā pana me karīyamānaṃ dīgharattaṃ hitāya sukhāya hotī’”ti?
     297. “Iti kho, māṇava, appāyukasaṃvattanikā paṭipadā appāyukattaṃ upaneti, dīghāyukasaṃvattanikā paṭipadā dīghāyukattaṃ upaneti; bavhābādhasaṃvattanikā paṭipadā bavhābādhattaṃ upaneti, appābādhasaṃvattanikā paṭipadā appābādhattaṃ upaneti; dubbaṇṇasaṃvattanikā paṭipadā dubbaṇṇattaṃ upaneti, pāsādikasaṃvattanikā paṭipadā pāsādikattaṃ upaneti; appesakkhasaṃvattanikā paṭipadā appesakkhattaṃ upaneti, mahesakkhasaṃvattanikā paṭipadā mahesakkhattaṃ upaneti; appabhogasaṃvattanikā paṭipadā appabhogattaṃ upaneti, mahābhogasaṃvattanikā paṭipadā mahābhogattaṃ upaneti; nīcakulīnasaṃvattanikā paṭipadā nīcakulīnattaṃ upaneti, uccākulīnasaṃvattanikā paṭipadā uccākulīnattaṃ upaneti; duppaññasaṃvattanikā paṭipadā duppaññattaṃ upaneti, mahāpaññasaṃvattanikā paṭipadā mahāpaññattaṃ upaneti. Kammassakā, māṇava, sattā kammadāyādā kammayonī kammabandhū kammappaṭisaraṇā. Kammaṃ satte vibhajati yadidaṃ– hīnappaṇītatāyā”ti.
     Evaṃ vutte, subho māṇavo todeyyaputto bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– ‘cakkhumanto rūpāni dakkhantī’ti; evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Cūḷakammavibhaṅgasuttaṃ niṭṭhitaṃ pañcamaṃ.


中部136经

MN.136/(6) Mahākammavibhaṅgasuttaṃ
     298. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena āyasmā samiddhi araññakuṭikāyaṃ viharati. Atha kho potaliputto paribbājako jaṅghāvihāraṃ anucaṅkamamāno anuvicaramāno yenāyasmā samiddhi tenupasaṅkami; upasaṅkamitvā āyasmatā samiddhinā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho potaliputto paribbājako āyasmantaṃ samiddhiṃ etadavoca– “sammukhā metaṃ, āvuso samiddhi, samaṇassa gotamassa sutaṃ, sammukhā paṭiggahitaṃ– ‘moghaṃ kāyakammaṃ moghaṃ vacīkammaṃ, manokammameva saccan’ti. Atthi ca sā samāpatti yaṃ samāpattiṃ samāpanno na kiñci vediyatī”ti? “Mā hevaṃ, āvuso potaliputta, avaca; (mā hevaṃ, āvuso potaliputta, avaca;) mā bhagavantaṃ abbhācikkhi. Na hi sādhu bhagavato abbhakkhānaṃ. Na hi bhagavā evaṃ vadeyya– ‘moghaṃ kāyakammaṃ moghaṃ vacīkammaṃ, manokammameva saccan’ti. Atthi ca kho sā, āvuso, samāpatti yaṃ samāpattiṃ samāpanno na kiñci vediyatī”ti. “Kīvaciraṃ pabbajitosi, āvuso samiddhī”ti? “Na ciraṃ, āvuso! Tīṇi vassānī”ti. “Ettha dāni mayaṃ there bhikkhū kiṃ vakkhāma, yatra hi nāma evaṃnavo bhikkhu satthāraṃ parirakkhitabbaṃ maññissati. Sañcetanikaṃ, āvuso samiddhi, kammaṃ katvā kāyena vācāya manasā kiṃ so vediyatī”ti? “Sañcetanikaṃ, āvuso potaliputta, kammaṃ katvā kāyena vācāya manasā dukkhaṃ so vediyatī”ti. Atha kho potaliputto paribbājako āyasmato samiddhissa bhāsitaṃ neva abhinandi nappaṭikkosi; anabhinanditvā appaṭikkositvā uṭṭhāyāsanā pakkāmi.
     299. Atha kho āyasmā samiddhi acirapakkante potaliputte paribbājake yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā samiddhi yāvatako ahosi potaliputtena paribbājakena saddhiṃ kathāsallāpo taṃ sabbaṃ āyasmato ānandassa ārocesi.
     Evaṃ vutte, āyasmā ānando āyasmantaṃ samiddhiṃ etadavoca– “atthi kho idaṃ, āvuso samiddhi, kathāpābhataṃ bhagavantaṃ dassanāya. Āyāmāvuso samiddhi, yena bhagavā tenupasaṅkamissāma; upasaṅkamitvā etamatthaṃ bhagavato ārocessāma. Yathā no bhagavā byākarissati tathā naṃ dhāressāmā”ti. “Evamāvuso”ti kho āyasmā samiddhi āyasmato ānandassa paccassosi.
     Atha kho āyasmā ca ānando āyasmā ca samiddhi yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho āyasmā ānando yāvatako ahosi āyasmato samiddhissa potaliputtena paribbājakena saddhiṃ kathāsallāpo taṃ sabbaṃ bhagavato ārocesi. Evaṃ vutte, bhagavā āyasmantaṃ ānandaṃ etadavoca– “dassanampi kho ahaṃ, ānanda, potaliputtassa paribbājakassa nābhijānāmi, kuto panevarūpaṃ kathāsallāpaṃ? Iminā ca, ānanda, samiddhinā moghapurisena potaliputtassa paribbājakassa vibhajjabyākaraṇīyo pañho ekaṃsena byākato”ti. Evaṃ vutte, āyasmā udāyī bhagavantaṃ etadavoca– “sace pana, bhante, āyasmatā samiddhinā idaṃ sandhāya bhāsitaṃ– yaṃ kiñci vedayitaṃ taṃ dukkhasmin”ti.
     300. Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi – “passasi no tvaṃ, ānanda, imassa udāyissa moghapurisassa ummaṅgaṃ? Aññāsiṃ kho ahaṃ, ānanda– ‘idānevāyaṃ udāyī moghapuriso ummujjamāno ayoniso ummujjissatī’ti. Ādiṃyeva, ānanda, potaliputtena paribbājakena tisso vedanā pucchitā. Sacāyaṃ, ānanda, samiddhi moghapuriso potaliputtassa paribbājakassa evaṃ puṭṭho evaṃ byākareyya– ‘sañcetanikaṃ, āvuso potaliputta, kammaṃ katvā kāyena vācāya manasā sukhavedanīyaṃ sukhaṃ so vedayati; sañcetanikaṃ, āvuso potaliputta, kammaṃ katvā kāyena vācāya manasā dukkhavedanīyaṃ dukkhaṃ so vedayati; sañcetanikaṃ, āvuso potaliputta, kammaṃ katvā kāyena vācāya manasā adukkhamasukhavedanīyaṃ adukkhamasukhaṃ so vedayatī’ti. Evaṃ byākaramāno kho, ānanda, samiddhi moghapuriso potaliputtassa paribbājakassa sammā (byākaramāno) byākareyya. Api ca, ānanda, ke ca aññatitthiyā paribbājakā bālā abyattā ke ca tathāgatassa mahākammavibhaṅgaṃ jānissanti? Sace tumhe, ānanda, suṇeyyātha tathāgatassa mahākammavibhaṅgaṃ vibhajantassā”ti.
     “Etassa, bhagavā, kālo, etassa, sugata, kālo yaṃ bhagavā mahākammavibhaṅgaṃ vibhajeyya Bhagavato sutvā bhikkhū dhāressantī”ti. “Tena hānanda, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Bhagavā etadavoca–
     “Cattārome, ānanda, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Idhānanda, ekacco puggalo idha pāṇātipātī hoti, adinnādāyī hoti, kāmesumicchācārī hoti, musāvādī hoti, pisuṇavāco hoti, pharusavāco hoti, samphappalāpī hoti, abhijjhālu hoti, byāpannacitto hoti, micchādiṭṭhi hoti. So kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Idha panānanda, ekacco puggalo idha pāṇātipātī hoti, adinnādāyī hoti, kāmesumicchācārī hoti, musāvādī hoti, pisuṇavāco hoti, pharusavāco hoti, samphappalāpī hoti, abhijjhālu hoti, byāpannacitto hoti, micchādiṭṭhi hoti. So kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati.
     “Idhānanda, ekacco puggalo idha pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, pisuṇāya vācāya paṭivirato hoti, pharusāya vācāya paṭivirato hoti, samphappalāpā paṭivirato hoti, anabhijjhālu hoti, abyāpannacitto hoti, sammādiṭṭhi hoti. So kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati.
     “Idha panānanda, ekacco puggalo idha pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, pisuṇāya vācāya paṭivirato hoti, pharusāya vācāya paṭivirato hoti, samphappalāpā paṭivirato hoti, anabhijjhālu hoti, abyāpannacitto hoti, sammādiṭṭhi hoti. So kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     301. “Idhānanda, ekacco samaṇo vā brāhmaṇo vā ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati yathāsamāhite citte dibbena cakkhunā visuddhena atikkantamānusakena amuṃ puggalaṃ passati– idha pāṇātipātiṃ adinnādāyiṃ kāmesumicchācāriṃ musāvādiṃ pisuṇavācaṃ pharusavācaṃ samphappalāpiṃ abhijjhāluṃ byāpannacittaṃ micchādiṭṭhiṃ kāyassa bhedā paraṃ maraṇā passati apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannaṃ. So evamāha– ‘atthi kira, bho, pāpakāni kammāni, atthi duccaritassa vipāko. Amāhaṃ puggalaṃ addasaṃ idha pāṇātipātiṃ adinnādāyiṃ …pe… micchādiṭṭhiṃ kāyassa bhedā paraṃ maraṇā passāmi apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannan’ti. So evamāha– ‘yo kira, bho, pāṇātipātī adinnādāyī …pe… micchādiṭṭhi, sabbo so kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Ye evaṃ jānanti, te sammā jānanti; ye aññathā jānanti, micchā tesaṃ ñāṇan’ti. Iti so yadeva tassa sāmaṃ ñātaṃ sāmaṃ diṭṭhaṃ sāmaṃ viditaṃ tadeva tattha thāmasā parāmāsā abhinivissa voharati– ‘idameva saccaṃ, moghamaññan’”ti.
     “Idha panānanda, ekacco samaṇo vā brāhmaṇo vā ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati yathāsamāhite citte dibbena cakkhunā visuddhena atikkantamānusakena amuṃ puggalaṃ passati– idha pāṇātipātiṃ adinnādāyiṃ …pe… micchādiṭṭhiṃ, kāyassa bhedā paraṃ maraṇā passati sugatiṃ saggaṃ lokaṃ upapannaṃ. So evamāha– ‘natthi kira, bho, pāpakāni kammāni, natthi duccaritassa vipāko. Amāhaṃ puggalaṃ addasaṃ– idha pāṇātipātiṃ adinnādāyiṃ …pe… micchādiṭṭhiṃ, kāyassa bhedā paraṃ maraṇā passāmi sugatiṃ saggaṃ lokaṃ upapannan’ti. So evamāha– ‘yo kira, bho, pāṇātipātī adinnādāyī …pe… micchādiṭṭhi, sabbo so kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Ye evaṃ jānanti te sammā jānanti; ye aññathā jānanti, micchā tesaṃ ñāṇan’ti. Iti so yadeva tassa sāmaṃ ñātaṃ sāmaṃ diṭṭhaṃ sāmaṃ viditaṃ tadeva tattha thāmasā parāmāsā abhinivissa voharati– ‘idameva saccaṃ, moghamaññan’”ti.
     “Idhānanda, ekacco samaṇo vā brāhmaṇo vā ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati yathāsamāhite citte dibbena cakkhunā visuddhena atikkantamānusakena amuṃ puggalaṃ passati– idha pāṇātipātā paṭivirataṃ adinnādānā paṭivirataṃ kāmesumicchācārā paṭivirataṃ musāvādā paṭivirataṃ pisuṇāya vācāya paṭivirataṃ pharusāya vācāya paṭivirataṃ samphappalāpā paṭivirataṃ anabhijjhāluṃ abyāpannacittaṃ sammādiṭṭhiṃ, kāyassa bhedā paraṃ maraṇā passati sugatiṃ saggaṃ lokaṃ upapannaṃ. So evamāha– ‘atthi kira, bho, kalyāṇāni kammāni, atthi sucaritassa vipāko. Amāhaṃ puggalaṃ addasaṃ– idha pāṇātipātā paṭivirataṃ adinnādānā paṭivirataṃ …pe… sammādiṭṭhiṃ, kāyassa bhedā paraṃ maraṇā passāmi sugatiṃ saggaṃ lokaṃ upapannan’ti. So evamāha– ‘yo kira, bho, pāṇātipātā paṭivirato adinnādānā paṭivirato …pe… sammādiṭṭhi sabbo so kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Ye evaṃ jānanti te sammā jānanti; ye aññathā jānanti, micchā tesaṃ ñāṇan’ti. Iti so yadeva tassa sāmaṃ ñātaṃ sāmaṃ diṭṭhaṃ sāmaṃ viditaṃ tadeva tattha thāmasā parāmāsā abhinivissa voharati– ‘idameva saccaṃ, moghamaññan’”ti.
     “Idha panānanda, ekacco samaṇo vā brāhmaṇo vā ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati yathāsamāhite citte dibbena cakkhunā visuddhena atikkantamānusakena amuṃ puggalaṃ passati– idha pāṇātipātā paṭivirataṃ …pe… sammādiṭṭhiṃ, kāyassa bhedā paraṃ maraṇā passati apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannaṃ. So evamāha– ‘natthi kira, bho kalyāṇāni kammāni, natthi sucaritassa vipāko. Amāhaṃ puggalaṃ addasaṃ– idha pāṇātipātā paṭivirataṃ adinnādānā paṭivirataṃ …pe… sammādiṭṭhiṃ, kāyassa bhedā paraṃ maraṇā passāmi apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannan’ti. So evamāha– ‘yo kira, bho, pāṇātipātā paṭivirato adinnādānā paṭivirato …pe… sammādiṭṭhi, sabbo so kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Ye evaṃ jānanti te sammā jānanti; ye aññathā jānanti, micchā tesaṃ ñāṇan’ti. Iti so yadeva tassa sāmaṃ ñātaṃ sāmaṃ diṭṭhaṃ sāmaṃ viditaṃ tadeva tattha thāmasā parāmāsā abhinivissa voharati– ‘idameva saccaṃ, moghamaññan’”ti.
     302. “Tatrānanda, yvāyaṃ samaṇo vā brāhmaṇo vā evamāha– ‘atthi kira, bho, pāpakāni kammāni, atthi duccaritassa vipāko’ti idamassa anujānāmi; yampi so evamāha– ‘amāhaṃ puggalaṃ addasaṃ– idha pāṇātipātiṃ adinnādāyiṃ …pe… micchādiṭṭhiṃ, kāyassa bhedā paraṃ maraṇā passāmi apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannan’ti idampissa anujānāmi; yañca kho so evamāha– ‘yo kira, bho, pāṇātipātī adinnādāyī …pe… micchādiṭṭhi, sabbo so kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjatī’ti idamassa nānujānāmi; yampi so evamāha– ‘ye evaṃ jānanti te sammā jānanti; ye aññathā jānanti, micchā tesaṃ ñāṇan’ti idampissa nānujānāmi; yampi so yadeva tassa sāmaṃ ñātaṃ sāmaṃ diṭṭhaṃ sāmaṃ viditaṃ tadeva tattha thāmasā parāmāsā abhinivissa voharati– ‘idameva saccaṃ, moghamaññan’ti idampissa nānujānāmi. Taṃ kissa hetu? Aññathā hi, ānanda, tathāgatassa mahākammavibhaṅge ñāṇaṃ hoti.
     “Tatrānanda, yvāyaṃ samaṇo vā brāhmaṇo vā evamāha– ‘natthi kira, bho, pāpakāni kammāni, natthi duccaritassa vipāko’ti idamassa nānujānāmi; yañca kho so evamāha– ‘amāhaṃ puggalaṃ addasaṃ– idha pāṇātipātiṃ adinnādāyiṃ …pe… micchādiṭṭhiṃ kāyassa bhedā paraṃ maraṇā passāmi sugatiṃ saggaṃ lokaṃ upapannan’ti idamassa anujānāmi; yañca kho so evamāha– ‘yo kira, bho, pāṇātipātī adinnādāyī …pe… micchādiṭṭhi, sabbo so kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjatī’ti idamassa nānujānāmi; yampi so evamāha– ‘ye evaṃ jānanti te sammā jānanti; ye aññathā jānanti, micchā tesaṃ ñāṇan’ti idampissa nānujānāmi; yampi so yadeva tassa sāmaṃ ñātaṃ sāmaṃ diṭṭhaṃ sāmaṃ viditaṃ tadeva tattha thāmasā parāmāsā abhinivissa voharati– ‘idameva saccaṃ, moghamaññan’ti idampissa nānujānāmi. Taṃ kissa hetu? Aññathā hi, ānanda, tathāgatassa mahākammavibhaṅge ñāṇaṃ hoti.
     “Tatrānanda, yvāyaṃ samaṇo vā brāhmaṇo vā evamāha– ‘atthi kira, bho, kalyāṇāni kammāni, atthi sucaritassa vipāko’ti idamassa anujānāmi; yampi so evamāha– ‘amāhaṃ puggalaṃ addasaṃ– idha pāṇātipātā paṭivirataṃ adinnādānā paṭivirataṃ …pe… sammādiṭṭhiṃ, kāyassa bhedā paraṃ maraṇā passāmi sugatiṃ saggaṃ lokaṃ upapannan’ti idampissa anujānāmi; yañca kho so evamāha– ‘yo kira, bho, pāṇātipātā paṭivirato adinnādānā paṭivirato …pe… sammādiṭṭhi, sabbo so kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjatī’ti idamassa nānujānāmi; yampi so evamāha– ‘ye evaṃ jānanti te sammā jānanti; ye aññathā jānanti, micchā tesaṃ ñāṇan’ti idampissa nānujānāmi; yampi so yadeva tassa sāmaṃ ñātaṃ sāmaṃ diṭṭhaṃ sāmaṃ viditaṃ tadeva tattha thāmasā parāmāsā abhinivissa voharati– ‘idameva saccaṃ, moghamaññan’ti idampissa nānujānāmi. Taṃ kissa hetu? Aññathā hi, ānanda, tathāgatassa mahākammavibhaṅge ñāṇaṃ hoti.
     “Tatrānanda, yvāyaṃ samaṇo vā brāhmaṇo vā evamāha– ‘natthi kira, bho, kalyāṇāni kammāni, natthi sucaritassa vipāko’ti idamassa nānujānāmi; yañca kho so evamāha– ‘amāhaṃ puggalaṃ addasaṃ– idha pāṇātipātā paṭivirataṃ adinnādānā paṭivirataṃ …pe… sammādiṭṭhiṃ, kāyassa bhedā paraṃ maraṇā passāmi apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannan’ti idamassa anujānāmi; yañca kho so evamāha– ‘yo kira, bho, pāṇātipātā paṭivirato adinnādānā paṭivirato …pe… sammādiṭṭhi, sabbo so kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjatī’ti idamassa nānujānāmi; yañca kho so evamāha– ‘ye evaṃ jānanti te sammā jānanti; ye aññathā jānanti, micchā tesaṃ ñāṇan’ti idampissa nānujānāmi; yampi so yadeva tassa sāmaṃ ñātaṃ sāmaṃ diṭṭhaṃ sāmaṃ viditaṃ tadeva tattha thāmasā parāmāsā abhinivissa voharati– ‘idameva saccaṃ, moghamaññan’ti idampissa nānujānāmi. Taṃ kissa hetu? Aññathā hi, ānanda, tathāgatassa mahākammavibhaṅge ñāṇaṃ hoti.
     303. “Tatrānanda, yvāyaṃ puggalo idha pāṇātipātī adinnādāyī …pe… micchādiṭṭhi, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati, pubbe vāssa taṃ kataṃ hoti pāpakammaṃ dukkhavedanīyaṃ, pacchā vāssa taṃ kataṃ hoti pāpakammaṃ dukkhavedanīyaṃ, maraṇakāle vāssa hoti micchādiṭṭhi samattā samādinnā. Tena so kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Yañca kho so idha pāṇātipātī hoti adinnādāyī hoti …pe… micchādiṭṭhi hoti tassa diṭṭheva dhamme vipākaṃ paṭisaṃvedeti upapajja vā apare vā pariyāye.
     “Tatrānanda, yvāyaṃ puggalo idha pāṇātipātī adinnādāyī …pe… micchādiṭṭhi kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati, pubbe vāssa taṃ kataṃ hoti kalyāṇakammaṃ sukhavedanīyaṃ, pacchā vāssa taṃ kataṃ hoti kalyāṇakammaṃ sukhavedanīyaṃ, maraṇakāle vāssa hoti sammādiṭṭhi samattā samādinnā. Tena so kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Yañca kho so idha pāṇātipātī hoti adinnādāyī hoti …pe… micchādiṭṭhi hoti tassa diṭṭheva dhamme vipākaṃ paṭisaṃvedeti upapajja vā apare vā pariyāye.
     “Tatrānanda yvāyaṃ puggalo idha pāṇātipātā paṭivirato adinnādānā paṭivirato …pe… sammādiṭṭhi, kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati, pubbe vāssa taṃ kataṃ hoti kalyāṇakammaṃ sukhavedanīyaṃ, pacchā vāssa taṃ kataṃ hoti kalyāṇakammaṃ sukhavedanīyaṃ, maraṇakāle vāssa hoti sammādiṭṭhi samattā samādinnā. Tena so kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Yañca kho so idha pāṇātipātā paṭivirato hoti adinnādānā paṭivirato hoti …pe… sammādiṭṭhi hoti, tassa diṭṭheva dhamme vipākaṃ paṭisaṃvedeti upapajja vā apare vā pariyāye.
     “Tatrānanda yvāyaṃ puggalo idha pāṇātipātā paṭivirato adinnādānā paṭivirato …pe… sammādiṭṭhi, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati, pubbe vāssa taṃ kataṃ hoti pāpakammaṃ dukkhavedanīyaṃ, pacchā vāssa taṃ kataṃ hoti pāpakammaṃ dukkhavedanīyaṃ, maraṇakāle vāssa hoti micchādiṭṭhi samattā samādinnā. Tena so kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Yañca kho so idha pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti …pe… sammādiṭṭhi hoti, tassa diṭṭheva dhamme vipākaṃ paṭisaṃvedeti upapajja vā apare vā pariyāye.
     “Iti kho, ānanda, atthi kammaṃ abhabbaṃ abhabbābhāsaṃ, atthi kammaṃ abhabbaṃ bhabbābhāsaṃ, atthi kammaṃ bhabbañceva bhabbābhāsañca, atthi kammaṃ bhabbaṃ abhabbābhāsan”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Mahākammavibhaṅgasuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


中部137经

MN.137/(7) Saḷāyatanavibhaṅgasuttaṃ
     304. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “saḷāyatanavibhaṅgaṃ vo, bhikkhave, desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “‘Cha ajjhattikāni āyatanāni veditabbāni, cha bāhirāni āyatanāni veditabbāni, cha viññāṇakāyā veditabbā, cha phassakāyā veditabbā, aṭṭhārasa manopavicārā veditabbā, chattiṃsa sattapadā veditabbā, tatra idaṃ nissāya idaṃ pajahatha, tayo satipaṭṭhānā yadariyo sevati yadariyo sevamāno satthā gaṇamanusāsitumarahati, so vuccati yoggācariyānaṃ anuttaro purisadammasārathī’ti– ayamuddeso saḷāyatanavibhaṅgassa.
     305. “‘Cha ajjhattikāni āyatanāni veditabbānī’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? ‘Cakkhāyatanaṃ sotāyatanaṃ ghānāyatanaṃ jivhāyatanaṃ kāyāyatanaṃ manāyatanaṃ– cha ajjhattikāni āyatanāni veditabbānī’ti– iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Cha bāhirāni āyatanāni veditabbānī’ti– iti kho panetaṃ vuttaṃ Kiñcetaṃ paṭicca vuttaṃ? ‘Rūpāyatanaṃ saddāyatanaṃ gandhāyatanaṃ rasāyatanaṃ phoṭṭhabbāyatanaṃ dhammāyatanaṃ– cha bāhirāni āyatanāni veditabbānī’ti– iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Cha viññāṇakāyā veditabbā’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? ‘Cakkhuviññāṇaṃ sotaviññāṇaṃ ghānaviññāṇaṃ jivhāviññāṇaṃ kāyaviññāṇaṃ manoviññāṇaṃ– cha viññāṇakāyā veditabbā’ti– iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Cha phassakāyā veditabbā’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? ‘Cakkhusamphasso sotasamphasso ghānasamphasso jivhāsamphasso kāyasamphasso manosamphasso– cha phassakāyā veditabbā’ti– iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Aṭṭhārasa manopavicārā veditabbā’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? ‘Cakkhunā rūpaṃ disvā somanassaṭṭhānīyaṃ rūpaṃ upavicarati, domanassaṭṭhānīyaṃ rūpaṃ upavicarati, upekkhāṭṭhānīyaṃ rūpaṃ upavicarati. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya somanassaṭṭhānīyaṃ dhammaṃ upavicarati, domanassaṭṭhānīyaṃ dhammaṃ upavicarati, upekkhāṭṭhānīyaṃ dhammaṃ upavicarati. Iti cha somanassūpavicārā, cha domanassūpavicārā, cha upekkhūpavicārā, aṭṭhārasa manopavicārā veditabbā’ti– iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     306. “‘Chattiṃsa sattapadā veditabbā’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Cha gehasitāni somanassāni, cha nekkhammasitāni somanassāni, cha gehasitāni domanassāni, cha nekkhammasitāni domanassāni, cha gehasitā upekkhā, cha nekkhammasitā upekkhā. Tattha katamāni cha gehasitāni somanassāni? Cakkhuviññeyyānaṃ rūpānaṃ iṭṭhānaṃ kantānaṃ manāpānaṃ manoramānaṃ lokāmisapaṭisaṃyuttānaṃ paṭilābhaṃ vā paṭilābhato samanupassato pubbe vā paṭiladdhapubbaṃ atītaṃ niruddhaṃ vipariṇataṃ samanussarato uppajjati somanassaṃ. Yaṃ evarūpaṃ somanassaṃ idaṃ vuccati gehasitaṃ somanassaṃ. Sotaviññeyyānaṃ saddānaṃ… ghānaviññeyyānaṃ gandhānaṃ… jivhāviññeyyānaṃ rasānaṃ… kāyaviññeyyānaṃ phoṭṭhabbānaṃ… manoviññeyyānaṃ dhammānaṃ iṭṭhānaṃ kantānaṃ manāpānaṃ …pe… somanassaṃ. Yaṃ evarūpaṃ somanassaṃ idaṃ vuccati gehasitaṃ somanassaṃ. Imāni cha gehasitāni somanassāni.
     “Tattha katamāni cha nekkhammasitāni somanassāni? Rūpānaṃtveva aniccataṃ viditvā vipariṇāmavirāganirodhaṃ, ‘pubbe ceva rūpā etarahi ca sabbe te rūpā aniccā dukkhā vipariṇāmadhammā’ti evametaṃ yathābhūtaṃ sammappaññāya passato uppajjati somanassaṃ. Yaṃ evarūpaṃ somanassaṃ idaṃ vuccati nekkhammasitaṃ somanassaṃ. Saddānaṃtveva… gandhānaṃtveva… rasānaṃtveva… phoṭṭhabbānaṃtveva… dhammānaṃtve aniccataṃ viditvā vipariṇāmavirāganirodhaṃ, ‘pubbe ceva dhammā etarahi ca sabbe te dhammā aniccā dukkhā vipariṇāmadhammā’ti evametaṃ yathābhūtaṃ sammappaññāya passato uppajjati somanassaṃ. Yaṃ evarūpaṃ somanassaṃ idaṃ vuccati nekkhammasitaṃ somanassaṃ. Imāni cha nekkhammasitāni somanassāni.
     307. “Tattha katamāni cha gehasitāni domanassāni? Cakkhuviññeyyānaṃ rūpānaṃ …pe… sotaviññeyyānaṃ saddānaṃ… ghānaviññeyyānaṃ gandhānaṃ… jivhāviññeyyānaṃ rasānaṃ… kāyaviññeyyānaṃ phoṭṭhabbānaṃ… manoviññeyyānaṃ dhammānaṃ iṭṭhānaṃ kantānaṃ manāpānaṃ manoramānaṃ lokāmisapaṭisaṃyuttānaṃ appaṭilābhaṃ vā appaṭilābhato samanupassato pubbe vā appaṭiladdhapubbaṃ atītaṃ niruddhaṃ vipariṇataṃ samanussarato uppajjati domanassaṃ. Yaṃ evarūpaṃ domanassaṃ idaṃ vuccati gehasitaṃ domanassaṃ. Imāni cha gehasitāni domanassāni.
     “Tattha katamāni cha nekkhammasitāni domanassāni? Rūpānaṃtveva aniccataṃ viditvā vipariṇāmavirāganirodhaṃ, ‘pubbe ceva rūpā etarahi ca sabbe te rūpā aniccā dukkhā vipariṇāmadhammā’ti evametaṃ yathābhūtaṃ sammappaññāya disvā anuttaresu vimokkhesu pihaṃ upaṭṭhāpeti– ‘kudāssu nāmāhaṃ tadāyatanaṃ upasampajja viharissāmi yadariyā etarahi āyatanaṃ upasampajja viharantī’ti iti anuttaresu vimokkhesu pihaṃ upaṭṭhāpayato uppajjati pihapaccayā domanassaṃ. Yaṃ evarūpaṃ domanassaṃ idaṃ vuccati nekkhammasitaṃ domanassaṃ. Saddānaṃtveva …pe… gandhānaṃtveva… rasānaṃtveva… phoṭṭhabbānaṃtveva… dhammānaṃtveva aniccataṃ viditvā vipariṇāmavirāganirodhaṃ, ‘pubbe ceva dhammā etarahi ca sabbe te dhammā aniccā dukkhā vipariṇāmadhammā’ti evametaṃ yathābhūtaṃ sammappaññāya disvā anuttaresu vimokkhesu pihaṃ upaṭṭhāpeti– ‘kudāssu nāmāhaṃ tadāyatanaṃ upasampajja viharissāmi yadariyā etarahi āyatanaṃ upasampajja viharantī’ti iti anuttaresu vimokkhesu pihaṃ upaṭṭhāpayato uppajjati pihapaccayā domanassaṃ. Yaṃ evarūpaṃ domanassaṃ idaṃ vuccati nekkhammasitaṃ domanassaṃ. Imāni cha nekkhammasitāni domanassāni.
     308. “Tattha katamā cha gehasitā upekkhā? Cakkhunā rūpaṃ disvā uppajjati upekkhā bālassa mūḷhassa ( ) puthujjanassa anodhijinassa avipākajinassa anādīnavadassāvino assutavato puthujjanassa. Yā evarūpā upekkhā, rūpaṃ sā nātivattati. Tasmā sā upekkhā ‘gehasitā’ti vuccati. Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya uppajjati upekkhā bālassa mūḷhassa puthujjanassa anodhijinassa avipākajinassa anādīnavadassāvino assutavato puthujjanassa. Yā evarūpā upekkhā, dhammaṃ sā nātivattati. Tasmā sā upekkhā ‘gehasitā’ti vuccati. Imā cha gehasitā upekkhā.
     “Tattha katamā cha nekkhammasitā upekkhā? Rūpānaṃtveva aniccataṃ viditvā vipariṇāmavirāganirodhaṃ, ‘pubbe ceva rūpā etarahi ca sabbe te rūpā aniccā dukkhā vipariṇāmadhammā’ti evametaṃ yathābhūtaṃ sammappaññāya passato uppajjati upekkhā. Yā evarūpā upekkhā, rūpaṃ sā ativattati. Tasmā sā upekkhā ‘nekkhammasitā’ti vuccati. Saddānaṃtveva… gandhānaṃtveva… rasānaṃtveva… phoṭṭhabbānaṃtveva… dhammānaṃtveva aniccataṃ viditvā vipariṇāmavirāganirodhaṃ, ‘pubbe ceva dhammā etarahi ca sabbe te dhammā aniccā dukkhā vipariṇāmadhammā’ti evametaṃ yathābhūtaṃ sammappaññāya passato uppajjati upekkhā. Yā evarūpā upekkhā, dhammaṃ sā ativattati. Tasmā sā upekkhā ‘nekkhammasitā’ti vuccati. Imā cha nekkhammasitā upekkhā. ‘Chattiṃsa sattapadā veditabbā’ti– iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     309. “Tatra idaṃ nissāya idaṃ pajahathā”ti– iti kho panetaṃ vuttaṃ; kiñcetaṃ paṭicca vuttaṃ? Tatra, bhikkhave, yāni cha nekkhammasitāni somanassāni tāni nissāya tāni āgamma yāni cha gehasitāni somanassāni tāni pajahatha, tāni samatikkamatha. Evametesaṃ pahānaṃ hoti, evametesaṃ samatikkamo hoti.
     “Tatra, bhikkhave, yāni cha nekkhammasitāni domanassāni tāni nissāya tāni āgamma yāni cha gehasitāni domanassāni tāni pajahatha, tāni samatikkamatha. Evametesaṃ pahānaṃ hoti, evametesaṃ samatikkamo hoti.
     “Tatra, bhikkhave, yā cha nekkhammasitā upekkhā tā nissāya tā āgamma yā cha gehasitā upekkhā tā pajahatha, tā samatikkamatha. Evametāsaṃ pahānaṃ hoti, evametāsaṃ samatikkamo hoti.
     “Tatra, bhikkhave, yāni cha nekkhammasitāni somanassāni tāni nissāya tāni āgamma yāni cha nekkhammasitāni domanassāni tāni pajahatha, tāni samatikkamatha. Evametesaṃ pahānaṃ hoti, evametesaṃ samatikkamo hoti.
     “Tatra, bhikkhave, yā cha nekkhammasitā upekkhā tā nissāya tā āgamma yāni cha nekkhammasitāni somanassāni tāni pajahatha, tāni samatikkamatha. Evametesaṃ pahānaṃ hoti, evametesaṃ samatikkamo hoti.
     310. “Atthi bhikkhave, upekkhā nānattā nānattasitā, atthi upekkhā ekattā ekattasitā. Katamā ca, bhikkhave, upekkhā nānattā nānattasitā? Atthi, bhikkhave, upekkhā rūpesu, atthi saddesu atthi gandhesu, atthi rasesu, atthi phoṭṭhabbesu – ayaṃ, bhikkhave, upekkhā nānattā nānattasitā. Katamā ca, bhikkhave, upekkhā ekattā ekattasitā? Atthi, bhikkhave, upekkhā ākāsānañcāyatananissitā, atthi viññāṇañcāyatananissitā, atthi ākiñcaññāyatananissitā, atthi nevasaññānāsaññāyatananissitā– ayaṃ, bhikkhave, upekkhā ekattā ekattasitā.
     “Tatra, bhikkhave, yāyaṃ upekkhā ekattā ekattasitā taṃ nissāya taṃ āgamma yāyaṃ upekkhā nānattā nānattasitā taṃ pajahatha, taṃ samatikkamatha. Evametissā pahānaṃ hoti, evametissā samatikkamo hoti.
     “Atammayataṃ, bhikkhave, nissāya atammayataṃ āgamma yāyaṃ upekkhā ekattā ekattasitā taṃ pajahatha, taṃ samatikkamatha. Evametissā pahānaṃ hoti, evametissā samatikkamo hoti. ‘Tatra idaṃ nissāya idaṃ pajahathā’ti– iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     311. “‘Tayo satipaṭṭhānā yadariyo sevati, yadariyo sevamāno satthā gaṇamanusāsitumarahatī’ti– iti kho panetaṃ vuttaṃ; kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, satthā sāvakānaṃ dhammaṃ deseti anukampako hitesī anukampaṃ upādāya– ‘idaṃ vo hitāya, idaṃ vo sukhāyā’ti. Tassa sāvakā na sussūsanti, na sotaṃ odahanti, na aññā cittaṃ upaṭṭhapenti vokkamma ca satthusāsanā vattanti. Tatra, bhikkhave, tathāgato na ceva anattamano hoti, na ca anattamanataṃ paṭisaṃvedeti, anavassuto ca viharati sato sampajāno. Idaṃ, bhikkhave, paṭhamaṃ satipaṭṭhānaṃ yadariyo sevati, yadariyo sevamāno satthā gaṇamanusāsitumarahati.
     “Puna caparaṃ, bhikkhave, satthā sāvakānaṃ dhammaṃ deseti anukampako hitesī anukampaṃ upādāya– ‘idaṃ vo hitāya, idaṃ vo sukhāyā’ti. Tassa ekacce sāvakā na sussūsanti, na sotaṃ odahanti, na aññā cittaṃ upaṭṭhapenti, vokkamma ca satthusāsanā vattanti; ekacce sāvakā sussūsanti, sotaṃ odahanti, aññā cittaṃ upaṭṭhapenti, na ca vokkamma satthusāsanā vattanti Tatra, bhikkhave, tathāgato na ceva anattamano hoti, na ca anattamanataṃ paṭisaṃvedeti; na ca attamano hoti, na ca attamanataṃ paṭisaṃvedeti. Anattamanatā ca attamanatā ca– tadubhayaṃ abhinivajjetvā upekkhako viharati sato sampajāno. Idaṃ vuccati, bhikkhave, dutiyaṃ satipaṭṭhānaṃ yadariyo sevati, yadariyo sevamāno satthā gaṇamanusāsitumarahati.
     “Puna caparaṃ, bhikkhave, satthā sāvakānaṃ dhammaṃ deseti anukampako hitesī anukampaṃ upādāya– ‘idaṃ vo hitāya, idaṃ vo sukhāyā’ti. Tassa sāvakā sussūsanti, sotaṃ odahanti, aññācittaṃ upaṭṭhapenti, na ca vokkamma satthusāsanā vattanti. Tatra, bhikkhave, tathāgato attamano ceva hoti, attamanatañca paṭisaṃvedeti, anavassuto ca viharati sato sampajāno. Idaṃ vuccati, bhikkhave, tatiyaṃ satipaṭṭhānaṃ yadariyo sevati, yadariyo sevamāno satthā gaṇamanusāsitumarahati. ‘Tayo satipaṭṭhānā yadariyo sevati, yadariyo sevamāno satthā gaṇamanusāsitumarahatī’ti – iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     312. “‘So vuccati yoggācariyānaṃ anuttaro purisadammasārathī’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Hatthidamakena, bhikkhave, hatthidammo sārito ekaṃyeva disaṃ dhāvati – puratthimaṃ vā pacchimaṃ vā uttaraṃ vā dakkhiṇaṃ vā. Assadamakena, bhikkhave, assadammo sārito ekaññeva disaṃ dhāvati– puratthimaṃ vā pacchimaṃ vā uttaraṃ vā dakkhiṇaṃ vā. Godamakena, bhikkhave, godammo sārito ekaṃyeva disaṃ dhāvati– puratthimaṃ vā pacchimaṃ vā uttaraṃ vā dakkhiṇaṃ vā. Tathāgatena hi, bhikkhave, arahatā sammāsambuddhena purisadammo sārito aṭṭha disā vidhāvati. Rūpī rūpāni passati– ayaṃ ekā disā; ajjhattaṃ arūpasaññī bahiddhā rūpāni passati– ayaṃ dutiyā disā; subhantveva adhimutto hoti – ayaṃ tatiyā disā; sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati– ayaṃ catutthī disā; sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati– ayaṃ pañcamī disā; sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati– ayaṃ chaṭṭhī disā; sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati– ayaṃ sattamī disā; sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati– ayaṃ aṭṭhamī disā. Tathāgatena, bhikkhave, arahatā sammāsambuddhena purisadammo sārito imā aṭṭha disā vidhāvati. ‘So vuccati yoggācariyānaṃ anuttaro purisadammasārathī’ti– iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttan”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Saḷāyatanavibhaṅgasuttaṃ niṭṭhitaṃ sattamaṃ.


中部138经

MN.138/(8) Uddesavibhaṅgasuttaṃ
     313. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “uddesavibhaṅgaṃ vo, bhikkhave, desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Tathā tathā, bhikkhave, bhikkhu upaparikkheyya yathā yathā upaparikkhato bahiddhā cassa viññāṇaṃ avikkhittaṃ avisaṭaṃ, ajjhattaṃ asaṇṭhitaṃ anupādāya na paritasseyya. Bahiddhā, bhikkhave, viññāṇe avikkhitte avisaṭe sati ajjhattaṃ asaṇṭhite anupādāya aparitassato āyatiṃ jātijarāmaraṇadukkhasamudayasambhavo na hotī”ti. Idamavoca bhagavā. Idaṃ vatvāna sugato uṭṭhāyāsanā vihāraṃ pāvisi.
     314. Atha kho tesaṃ bhikkhūnaṃ, acirapakkantassa bhagavato, etadahosi– “idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘tathā tathā, bhikkhave bhikkhu upaparikkheyya yathā yathā upaparikkhato bahiddhā cassa viññāṇaṃ avikkhittaṃ avisaṭaṃ, ajjhattaṃ asaṇṭhitaṃ anupādāya na paritasseyya. Bahiddhā bhikkhave, viññāṇe avikkhitte avisaṭe sati ajjhattaṃ asaṇṭhite anupādāya aparitassato āyatiṃ jātijarāmaraṇadukkhasamudayasambhavo na hotī’ti. Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyā”ti? Atha kho tesaṃ bhikkhūnaṃ etadahosi– “ayaṃ kho āyasmā mahākaccāno satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ; pahoti cāyasmā mahākaccāno imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā mahākaccāno tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ etamatthaṃ paṭipuccheyyāmā”ti.
     Atha kho te bhikkhū yenāyasmā mahākaccāno tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā mahākaccānena saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū āyasmantaṃ mahākaccānaṃ etadavocuṃ –
     “Idaṃ kho no, āvuso kaccāna, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho – ‘tathā tathā, bhikkhave, bhikkhu upaparikkheyya yathā yathā upaparikkhato bahiddhā cassa viññāṇaṃ avikkhittaṃ avisaṭaṃ, ajjhattaṃ asaṇṭhitaṃ anupādāya na paritasseyya. Bahiddhā, bhikkhave, viññāṇe avikkhitte avisaṭe sati ajjhattaṃ asaṇṭhite anupādāya aparitassato āyatiṃ jātijarāmaraṇadukkhasamudayasambhavo na hotī’ti. Tesaṃ no, āvuso kaccāna, amhākaṃ, acirapakkantassa bhagavato, etadahosi– ‘idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho – tathā tathā, bhikkhave, bhikkhu upaparikkheyya, yathā yathā upaparikkhato bahiddhā cassa viññāṇaṃ avikkhittaṃ avisaṭaṃ ajjhattaṃ asaṇṭhitaṃ anupādāya na paritasseyya. Bahiddhā, bhikkhave, viññāṇe avikkhitte avisaṭe sati ajjhattaṃ asaṇṭhite anupādāya aparitassato āyatiṃ jātijarāmaraṇadukkhasamudayasambhavo na hotī’ti. Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyā”ti. “Tesaṃ no, āvuso kaccāna, amhākaṃ etadahosi– ‘ayaṃ kho āyasmā mahākaccāno satthu ceva saṃvaṇṇito, sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā mahākaccāno imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā mahākaccāno tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ etamatthaṃ paṭipuccheyyāmā’ti– vibhajatāyasmā mahākaccāno”ti.
     315. “‘Seyyathāpi, āvuso, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva mūlaṃ atikkamma khandhaṃ sākhāpalāse sāraṃ pariyesitabbaṃ maññeyya, evaṃ sampadamidaṃ āyasmantānaṃ satthari sammukhībhūte taṃ bhagavantaṃ atisitvā amhe etamatthaṃ paṭipucchitabbaṃ maññatha. So hāvuso, bhagavā jānaṃ jānāti, passaṃ passati, cakkhubhūto ñāṇabhūto dhammabhūto brahmabhūto vattā pavattā atthassa ninnetā amatassa dātā dhammassāmī tathāgato. So ceva panetassa kālo ahosi yaṃ bhagavantaṃyeva etamatthaṃ paṭipuccheyyātha; yathā vo bhagavā byākareyya tathā naṃ dhāreyyāthā’”ti. ‘Addhāvuso kaccāna, bhagavā jānaṃ jānāti, passaṃ passati, cakkhubhūto ñāṇabhūto dhammabhūto brahmabhūto vattā pavattā atthassa ninnetā amatassa dātā dhammassāmī tathāgato. So ceva panetassa kālo ahosi yaṃ bhagavantaṃyeva etamatthaṃ paṭipuccheyyāma; yathā no bhagavā byākareyya tathā naṃ dhāreyyāma. Api cāyasmā mahākaccāno satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā mahākaccāno imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Vibhajatāyasmā mahākaccāno agaruṃ karitvā’ti. ‘Tena hāvuso, suṇātha, sādhukaṃ manasi karotha; bhāsissāmī’ti. ‘Evamāvuso’ti kho te bhikkhū āyasmato mahākaccānassa paccassosuṃ. Āyasmā mahākaccāno etadavoca–
     ‘Yaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– tathā tathā, bhikkhave, bhikkhu upaparikkheyya, yathā yathā upaparikkhato bahiddhā cassa viññāṇaṃ avikkhittaṃ avisaṭaṃ ajjhattaṃ asaṇṭhitaṃ anupādāya na paritasseyya, bahiddhā, bhikkhave, viññāṇe avikkhitte avisaṭe sati ajjhattaṃ asaṇṭhite anupādāya aparitassato āyatiṃ jātijarāmaraṇadukkhasamudayasambhavo na hotī’ti. Imassa kho ahaṃ, āvuso, bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa evaṃ vitthārena atthaṃ ājānāmi.
     316. “Kathañcāvuso, bahiddhā viññāṇaṃ vikkhittaṃ visaṭanti vuccati? Idhāvuso, bhikkhuno cakkhunā rūpaṃ disvā rūpanimittānusāri viññāṇaṃ hoti rūpanimittassādagadhitaṃ rūpanimittassādavinibandhaṃ rūpanimittassāda-saṃyojanasaṃyuttaṃ bahiddhā viññāṇaṃ vikkhittaṃ visaṭanti vuccati. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya dhammanimittānusārī viññāṇaṃ hoti; dhammanimittassādagadhitaṃ dhammanimittassādavinibandhaṃ dhammanimitta-ssādasaṃyojanasaṃyuttaṃ bahiddhā viññāṇaṃ vikkhittaṃ visaṭanti vuccati. Evaṃ kho āvuso, bahiddhā viññāṇaṃ vikkhittaṃ visaṭanti vuccati.
     317. “Kathañcāvuso, bahiddhā viññāṇaṃ avikkhittaṃ avisaṭanti vuccati Idhāvuso, bhikkhuno cakkhunā rūpaṃ disvā na rūpanimittānusāri viññāṇaṃ hoti rūpanimittassādagadhitaṃ na rūpanimittassādavinibandhaṃ na rūpanimittassādasaṃyojanasaṃyuttaṃ bahiddhā viññāṇaṃ avikkhittaṃ avisaṭanti vuccati Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya na dhammanimittānusārī viññāṇaṃ hoti na dhammanimittassādagadhitaṃ na dhammanimittassādavinibandhaṃ na dhammanimittassādasaṃyojanasaṃyuttaṃ bahiddhā viññāṇaṃ avikkhittaṃ avisaṭanti vuccati. Evaṃ kho, āvuso, bahiddhā viññāṇaṃ avikkhittaṃ avisaṭanti vuccati.
     318. “Kathañcāvuso, ajjhattaṃ saṇṭhitanti vuccati? Idhāvuso, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Tassa vivekajapītisukhānusāri viññāṇaṃ hoti vivekajapītisukhassādagadhitaṃ vivekajapītisukhassādavinibandhaṃ vivekajapītisukhassādasaṃyojanasaṃyuttaṃ ajjhattaṃ cittaṃ saṇṭhitanti vuccati.
     “Puna caparaṃ, āvuso, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Tassa samādhijapītisukhānusāri viññāṇaṃ hoti samādhijapītisukhassādagadhitaṃ samādhijapītisukhassādavinibandhaṃ samādhijapītisukhassādasaṃyojanasaṃyuttaṃ ajjhattaṃ cittaṃ saṇṭhitanti vuccati.
     “Puna caparaṃ, āvuso, bhikkhu pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Tassa upekkhānusāri viññāṇaṃ hoti upekkhāsukhassādagadhitaṃ upekkhāsukhassādavinibandhaṃ upekkhāsukhassādasaṃyojanasaṃyuttaṃ ajjhattaṃ cittaṃ saṇṭhitanti vuccati.
     “Puna caparaṃ, āvuso, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Tassa adukkhamasukhānusāri viññāṇaṃ hoti adukkhamasukhassādagadhitaṃ adukkhamasukhassādavinibandhaṃ adukkhamasukhassādasaṃyojanasaṃyuttaṃ ajjhattaṃ cittaṃ saṇṭhitanti vuccati. Evaṃ kho, āvuso, ajjhattaṃ saṇṭhitanti vuccati.
     319. “Kathañcāvuso ajjhattaṃ asaṇṭhitanti vuccati? Idhāvuso, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati. Tassa na vivekajapītisukhānusāri viññāṇaṃ hoti na vivekajapītisukhassādagadhitaṃ na vivekajapītisukhassādavinibandhaṃ na vivekajapītisukhassādasaṃyojanasaṃyuttaṃ ajjhattaṃ cittaṃ asaṇṭhitanti vuccati.
     “Puna caparaṃ, āvuso, bhikkhu vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati. Tassa na samādhijapītisukhānusāri viññāṇaṃ hoti na samādhijapītisukhassādagadhitaṃ na samādhijapītisukhassādavinibandhaṃ na samādhijapītisukhassādasaṃyojanasaṃyuttaṃ ajjhattaṃ cittaṃ asaṇṭhitanti vuccati
     “Puna caparaṃ, āvuso, bhikkhu pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati. Tassa na upekkhānusāri viññāṇaṃ hoti na upekkhāsukhassādagadhitaṃ na upekkhāsukhassādavinibandhaṃ na upekkhāsukhassādasaṃyojanasaṃyuttaṃ ajjhattaṃ cittaṃ asaṇṭhitanti vuccati.
     “Puna caparaṃ, āvuso, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Tassa na adukkhamasukhānusāri viññāṇaṃ hoti na adukkhamasukhassādagadhitaṃ na adukkhamasukhassādavinibandhaṃ na adukkhamasukhassādasaṃyojanasaṃyuttaṃ ajjhattaṃ cittaṃ asaṇṭhitanti vuccati. Evaṃ kho, āvuso, ajjhattaṃ asaṇṭhitanti vuccati.
     320. “Kathañcāvuso, anupādā paritassanā hoti? Idhāvuso, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto rūpaṃ attato samanupassati rūpavantaṃ vā attānaṃ attani vā rūpaṃ rūpasmiṃ vā attānaṃ. Tassa taṃ rūpaṃ vipariṇamati, aññathā hoti. Tassa rūpavipariṇāmaññathābhāvā rūpavipariṇāmānuparivatti viññāṇaṃ hoti. Tassa rūpavipariṇāmānuparivattajā paritassanā dhammasamuppādā cittaṃ pariyādāya tiṭṭhanti. Cetaso pariyādānā uttāsavā ca hoti vighātavā ca apekkhavā ca anupādāya ca paritassati. Vedanaṃ …pe… saññaṃ… saṅkhāre… viññāṇaṃ attato samanupassati viññāṇavantaṃ vā attānaṃ attani vā viññāṇaṃ viññāṇasmiṃ vā attānaṃ. Tassa taṃ viññāṇaṃ vipariṇamati, aññathā hoti. Tassa viññāṇavipariṇāmaññathābhāvā viññāṇavipariṇāmānuparivatti viññāṇaṃ hoti. Tassa viññāṇavipariṇāmānuparivattajā paritassanā dhammasamuppādā cittaṃ pariyādāya tiṭṭhanti. Cetaso pariyādānā uttāsavā ca hoti vighātavā ca apekkhavā ca anupādāya ca paritassati. Evaṃ kho, āvuso, anupādā paritassanā hoti.
     321. “Kathañcāvuso, anupādānā aparitassanā hoti? Idhāvuso, sutavā ariyasāvako ariyānaṃ dassāvī ariyadhammassa kovido ariyadhamme suvinīto sappurisānaṃ dassāvī sappurisadhammassa kovido sappurisadhamme suvinīto na rūpaṃ attato samanupassati na rūpavantaṃ vā attānaṃ na attani vā rūpaṃ na rūpasmiṃ vā attānaṃ. Tassa taṃ rūpaṃ vipariṇamati, aññathā hoti. Tassa rūpavipariṇāmaññathābhāvā na ca rūpavipariṇāmānuparivatti viññāṇaṃ hoti. Tassa na rūpavipariṇāmānuparivattajā paritassanā dhammasamuppādā cittaṃ pariyādāya tiṭṭhanti. Cetaso pariyādānā na cevuttāsavā hoti na ca vighātavā na ca apekkhavā anupādāya ca na paritassati. Na vedanaṃ… na saññaṃ… na saṅkhāre… na viññāṇaṃ attato samanupassati na viññāṇavantaṃ vā attānaṃ na attani vā viññāṇaṃ na viññāṇasmiṃ vā attānaṃ. Tassa taṃ viññāṇaṃ vipariṇamati, aññathā hoti. Tassa viññāṇavipariṇāmaññathābhāvā na ca viññāṇavipariṇāmānuparivatti viññāṇaṃ hoti. Tassa na viññāṇavipariṇāmānuparivattajā paritassanā dhammasamuppādā cittaṃ pariyādāya tiṭṭhanti. Cetaso pariyādānā na cevuttāsavā hoti na ca vighātavā na ca apekkhavā, anupādāya ca na paritassati. Evaṃ kho, āvuso, anupādā aparitassanā hoti.
     “Yaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘tathā tathā, bhikkhave, bhikkhu upaparikkheyya yathā yathā upaparikkhato bahiddhā cassa viññāṇaṃ avikkhittaṃ avisaṭaṃ, ajjhattaṃ asaṇṭhitaṃ anupādāya na paritasseyya. Bahiddhā, bhikkhave, viññāṇe avikkhitte avisaṭe sati ajjhattaṃ asaṇṭhite anupādāya aparitassato āyatiṃ jātijarāmaraṇadukkhasamudayasambhavo na hotī’ti. Imassa kho ahaṃ, āvuso, bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa evaṃ vitthārena atthaṃ ājānāmi. Ākaṅkhamānā ca pana tumhe āyasmanto bhagavantaṃyeva upasaṅkamitvā etamatthaṃ paṭipuccheyyātha; yathā vo bhagavā byākaroti tathā naṃ dhāreyyāthā”ti.
     322. Atha kho te bhikkhū āyasmato mahākaccānassa bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ –
     “Yaṃ kho no, bhante, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘tathā tathā, bhikkhave, bhikkhu upaparikkheyya yathā yathā upaparikkhato bahiddhā cassa viññāṇaṃ avikkhittaṃ avisaṭaṃ, ajjhattaṃ asaṇṭhitaṃ anupādāya na paritasseyya. Bahiddhā, bhikkhave, viññāṇe avikkhitte avisaṭe sati ajjhattaṃ asaṇṭhite anupādāya aparitassato āyatiṃ jātijarāmaraṇadukkhasamudayasambhavo na hotī’”ti.
     “Tesaṃ no, bhante, amhākaṃ, acirapakkantassa bhagavato, etadahosi– ‘idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho – tathā tathā, bhikkhave, bhikkhu upaparikkheyya, yathā yathā upaparikkhato bahiddhā cassa viññāṇaṃ avikkhittaṃ avisaṭaṃ, ajjhattaṃ asaṇṭhitaṃ anupādāya na paritasseyya. Bahiddhā, bhikkhave, viññāṇe avikkhitte avisaṭe sati ajjhattaṃ asaṇṭhite anupādāya aparitassato āyatiṃ jātijarāmaraṇadukkhasamudayasambhavo na hotīti. Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyā’ti? Tesaṃ no, bhante, amhākaṃ etadahosi– ‘ayaṃ kho āyasmā mahākaccāno satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā mahākaccāno imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā mahākaccāno tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ etamatthaṃ paṭipuccheyyāmā’ti.
     “Atha kho mayaṃ, bhante, yenāyasmā mahākaccāno tenupasaṅkamimha; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ etamatthaṃ paṭipucchimha. Tesaṃ no, bhante, āyasmatā mahākaccānena imehi ākārehi imehi padehi imehi byañjanehi attho vibhatto”ti.
     “Paṇḍito, bhikkhave, mahākaccāno; mahāpañño, bhikkhave, mahākaccāno. Maṃ cepi tumhe, bhikkhave, etamatthaṃ paṭipuccheyyātha, ahampi evamevaṃ byākareyyaṃ yathā taṃ mahākaccānena byākataṃ. Eso cevetassa attho. Evañca naṃ dhāreyyāthā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Uddesavibhaṅgasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


中部139经

MN.139/(9) Araṇavibhaṅgasuttaṃ
     323. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “araṇavibhaṅgaṃ vo, bhikkhave, desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Na kāmasukhamanuyuñjeyya hīnaṃ gammaṃ pothujjanikaṃ anariyaṃ anatthasaṃhitaṃ, na ca attakilamathānuyogamanuyuñjeyya dukkhaṃ anariyaṃ anatthasaṃhitaṃ. Ete kho, bhikkhave, ubho ante anupagamma majjhimā paṭipadā tathāgatena abhisambuddhā, cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Ussādanañca jaññā, apasādanañca jaññā; ussādanañca ñatvā apasādanañca ñatvā nevussādeyya, na apasādeyya, dhammameva deseyya. Sukhavinicchayaṃ jaññā; sukhavinicchayaṃ ñatvā ajjhattaṃ sukhamanuyuñjeyya. Rahovādaṃ na bhāseyya, sammukhā na khīṇaṃ bhaṇe. Ataramānova bhāseyya, no taramāno. Janapadaniruttiṃ nābhiniveseyya, samaññaṃ nātidhāveyyāti – ayamuddeso araṇavibhaṅgassa.
     324. “‘Na kāmasukhamanuyuñjeyya hīnaṃ gammaṃ pothujjanikaṃ anariyaṃ anatthasaṃhitaṃ, na ca attakilamathānuyogamanuyuñjeyya dukkhaṃ anariyaṃ anatthasaṃhitan’ti iti kho panetaṃ vuttaṃ; kiñcetaṃ paṭicca vuttaṃ? Yo kāmapaṭisandhisukhino somanassānuyogo hīno gammo pothujjaniko anariyo anatthasaṃhito, sadukkho eso dhammo sa-upaghāto sa-upāyāso sapariḷāho; micchāpaṭipadā. Yo kāmapaṭisandhisukhino somanassānuyogaṃ ananuyogo hīnaṃ gammaṃ pothujjanikaṃ anariyaṃ anatthasaṃhitaṃ, adukkho eso dhammo anupaghāto anupāyāso apariḷāho; sammāpaṭipadā. Yo attakilamathānuyogo dukkho anariyo anatthasaṃhito, sadukkho eso dhammo sa-upaghāto sa-upāyāso sapariḷāho; micchāpaṭipadā. Yo attakilamathānuyogaṃ ananuyogo dukkhaṃ anariyaṃ anatthasaṃhitaṃ, adukkho eso dhammo anupaghāto anupāyāso apariḷāho; sammāpaṭipadā. ‘Na kāmasukhamanuyuñjeyya hīnaṃ gammaṃ pothujjanikaṃ anariyaṃ anatthasaṃhitaṃ, na ca attakilamathānuyogaṃ anuyuñjeyya dukkhaṃ anariyaṃ anatthasaṃhitan’ti – iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     325. “‘Ete kho ubho ante anupagamma majjhimā paṭipadā tathāgatena abhisambuddhā, cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattatī’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhi. ‘Ete kho ubho ante anupagamma majjhimā paṭipadā tathāgatena abhisambuddhā, cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattatī’ti– iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     326. “‘Ussādanañca jaññā, apasādanañca jaññā; ussādanañca ñatvā apasādanañca ñatvā nevussādeyya, na apasādeyya, dhammameva deseyyā’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Kathañca, bhikkhave, ussādanā ca hoti apasādanā ca, no ca dhammadesanā? ‘Ye kāmapaṭisandhisukhino somanassānuyogaṃ anuyuttā hīnaṃ gammaṃ pothujjanikaṃ anariyaṃ anatthasaṃhitaṃ, sabbe te sadukkhā sa-upaghātā sa-upāyāsā sapariḷāhā micchāpaṭipannā’ti– iti vadaṃ ittheke apasādeti.
     “‘Ye kāmapaṭisandhisukhino somanassānuyogaṃ ananuyuttā hīnaṃ gammaṃ pothujjanikaṃ anariyaṃ anatthasaṃhitaṃ, sabbe te adukkhā anupaghātā anupāyāsā apariḷāhā sammāpaṭipannā’ti– iti vadaṃ ittheke ussādeti.
     “‘Ye attakilamathānuyogaṃ anuyuttā dukkhaṃ anariyaṃ anatthasaṃhitaṃ, sabbe te sadukkhā sa-upaghātā sa-upāyāsā sapariḷāhā micchāpaṭipannā’ti– iti vadaṃ ittheke apasādeti.
     “‘Ye attakilamathānuyogaṃ ananuyuttā dukkhaṃ anariyaṃ anatthasaṃhitaṃ, sabbe te adukkhā anupaghātā anupāyāsā apariḷāhā sammāpaṭipannā’ti iti vadaṃ ittheke ussādeti.
     “‘Yesaṃ kesañci bhavasaṃyojanaṃ appahīnaṃ, sabbe te sadukkhā sa-upaghātā sa-upāyāsā sapariḷāhā micchāpaṭipannā’ti– iti vadaṃ ittheke apasādeti.
     “‘Yesaṃ kesañci bhavasaṃyojanaṃ pahīnaṃ, sabbe te adukkhā anupaghātā anupāyāsā apariḷāhā sammāpaṭipannā’ti– iti vadaṃ ittheke ussādeti. Evaṃ kho, bhikkhave, ussādanā ca hoti apasādanā ca, no ca dhammadesanā.
     327. “Kathañca, bhikkhave, nevussādanā hoti na apasādanā, dhammadesanā ca? ‘Ye kāmapaṭisandhisukhino somanassānuyogaṃ anuyuttā hīnaṃ gammaṃ pothujjanikaṃ anariyaṃ anatthasaṃhitaṃ, sabbe te sadukkhā sa-upaghātā sa-upāyāsā sapariḷāhā micchāpaṭipannā’ti– na evamāha. ‘Anuyogo ca kho, sadukkho eso dhammo sa-upaghāto sa-upāyāso sapariḷāho; micchāpaṭipadā’ti – iti vadaṃ dhammameva deseti.
     “‘Ye kāmapaṭisandhisukhino somanassānuyogaṃ ananuyuttā hīnaṃ gammaṃ pothujjanikaṃ anariyaṃ anatthasaṃhitaṃ, sabbe te adukkhā anupaghātā anupāyāsā apariḷāhā sammāpaṭipannā’ti– na evamāha. ‘Ananuyogo ca kho, adukkho eso dhammo anupaghāto anupāyāso apariḷāho; sammāpaṭipadā’ti– iti vadaṃ dhammameva deseti.
     “‘Ye attakilamathānuyogaṃ anuyuttā dukkhaṃ anariyaṃ anatthasaṃhitaṃ, sabbe te sadukkhā sa-upaghātā sa-upāyāsā sapariḷāhā micchāpaṭipannā’ti– na evamāha. ‘Anuyogo ca kho sadukkho eso dhammo sa-upaghāto sa-upāyāso sapariḷāho; micchāpaṭipadā’ti – iti vadaṃ dhammameva deseti.
     “‘Ye attakilamathānuyogaṃ ananuyuttā dukkhaṃ anariyaṃ anatthasaṃhitaṃ, sabbe te adukkhā anupaghātā anupāyāsā apariḷāhā sammāpaṭipannā’ti– na evamāha. ‘Ananuyogo ca kho, adukkho eso dhammo anupaghāto anupāyāso apariḷāho; sammāpaṭipadā’ti– iti vadaṃ dhammameva deseti.
     “‘Yesaṃ kesañci bhavasaṃyojanaṃ appahīnaṃ, sabbe te sadukkhā sa-upaghātā sa-upāyāsā sapariḷāhā micchāpaṭipannā’ti– na evamāha ‘Bhavasaṃyojane ca kho appahīne bhavopi appahīno hotī’ti– iti vadaṃ dhammameva deseti.
     “‘Yesaṃ kesañci bhavasaṃyojanaṃ pahīnaṃ, sabbe te adukkhā anupaghātā anupāyāsā apariḷāhā sammāpaṭipannā’ti– na evamāha. ‘Bhavasaṃyojane ca kho pahīne bhavopi pahīno hotī’ti– iti vadaṃ dhammameva deseti. Evaṃ kho, bhikkhave, nevussādanā hoti na apasādanā, dhammadesanā ca. ‘Ussādanañca jaññā, apasādanañca jaññā; ussādanañca ñatvā apasādanañca ñatvā nevussādeyya, na apasādeyya, dhammameva deseyyā’ti– iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     328. “‘Sukhavinicchayaṃ jaññā; sukhavinicchayaṃ ñatvā ajjhattaṃ sukhamanuyuñjeyyā’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Pañcime, bhikkhave, kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā, sotaviññeyyā saddā… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā– ime kho, bhikkhave, pañca kāmaguṇā. Yaṃ kho, bhikkhave, ime pañca kāmaguṇe paṭicca uppajjati sukhaṃ somanassaṃ idaṃ vuccati kāmasukhaṃ mīḷhasukhaṃ puthujjanasukhaṃ anariyasukhaṃ. ‘Na āsevitabbaṃ, na bhāvetabbaṃ, na bahulīkātabbaṃ, bhāyitabbaṃ etassa sukhassā’ti– vadāmi. Idha bhikkhave, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Pītiyā ca virāgā upekkhako ca viharati …pe… tatiyaṃ jhānaṃ… catutthaṃ jhānaṃ upasampajja viharati. Idaṃ vuccati nekkhammasukhaṃ pavivekasukhaṃ upasamasukhaṃ sambodhisukhaṃ. ‘Āsevitabbaṃ, bhāvetabbaṃ, bahulīkātabbaṃ, na bhāyitabbaṃ etassa sukhassā’ti– vadāmi ‘Sukhavinicchayaṃ jaññā sukhavinicchayaṃ ñatvā ajjhattaṃ sukhamanuyuñjeyyā’ti– iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     329. “‘Rahovādaṃ na bhāseyya, sammukhā na khīṇaṃ bhaṇe’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Tatra, bhikkhave, yaṃ jaññā rahovādaṃ abhūtaṃ atacchaṃ anatthasaṃhitaṃ sasakkaṃ taṃ rahovādaṃ na bhāseyya. Yampi jaññā rahovādaṃ bhūtaṃ tacchaṃ anatthasaṃhitaṃ tassapi sikkheyya avacanāya. Yañca kho jaññā rahovādaṃ bhūtaṃ tacchaṃ atthasaṃhitaṃ tatra kālaññū assa tassa rahovādassa vacanāya. Tatra, bhikkhave, yaṃ jaññā sammukhā khīṇavādaṃ abhūtaṃ atacchaṃ anatthasaṃhitaṃ sasakkaṃ taṃ sammukhā khīṇavādaṃ na bhāseyya. Yampi jaññā sammukhā khīṇavādaṃ bhūtaṃ tacchaṃ anatthasaṃhitaṃ tassapi sikkheyya avacanāya. Yañca kho jaññā sammukhā khīṇavādaṃ bhūtaṃ tacchaṃ atthasaṃhitaṃ tatra kālaññū assa tassa sammukhā khīṇavādassa vacanāya. ‘Rahovādaṃ na bhāseyya, sammukhā na khīṇaṃ bhaṇe’ti– iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     330. “‘Ataramānova bhāseyya no taramāno’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Tatra, bhikkhave, taramānassa bhāsato kāyopi kilamati, cittampi upahaññati, saropi upahaññati, kaṇṭhopi āturīyati, avisaṭṭhampi hoti aviññeyyaṃ taramānassa bhāsitaṃ. Tatra, bhikkhave, ataramānassa bhāsato kāyopi na kilamati, cittampi na upahaññati, saropi na upahaññati, kaṇṭhopi na āturīyati, visaṭṭhampi hoti viññeyyaṃ ataramānassa bhāsitaṃ. ‘Ataramānova bhāseyya, no taramāno’ti– iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     331. “‘Janapadaniruttiṃ nābhiniveseyya, samaññaṃ nātidhāveyyā’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Kathañca, bhikkhave, janapadaniruttiyā ca abhiniveso hoti samaññāya ca atisāro? Idha, bhikkhave, tadevekaccesu janapadesu ‘pātī’ti sañjānanti, ‘pattan’ti sañjānanti ‘vittan’ti sañjānanti, ‘sarāvan’ti sañjānanti ‘dhāropan’ti sañjānanti, ‘poṇan’ti sañjānanti, ‘pisīlavan’ti sañjānanti. Iti yathā yathā naṃ tesu tesu janapadesu sañjānanti tathā tathā thāmasā parāmāsā abhinivissa voharati– ‘idameva saccaṃ moghamaññan’ti. Evaṃ kho, bhikkhave, janapadaniruttiyā ca abhiniveso hoti samaññāya ca atisāro.
     332. “Kathañca, bhikkhave, janapadaniruttiyā ca anabhiniveso hoti samaññāya ca anatisāro? Idha, bhikkhave, tadevekaccesu janapadesu ‘pātī’ti sañjānanti, ‘pattan’ti sañjānanti, ‘vittan’ti sañjānanti, ‘sarāvan’ti sañjānanti, ‘dhāropan’ti sañjānanti, ‘poṇan’ti sañjānanti, ‘pisīlavan’ti sañjānanti. Iti yathā yathā naṃ tesu tesu janapadesu sañjānanti ‘idaṃ kira me āyasmanto sandhāya voharantī’ti tathā tathā voharati aparāmasaṃ. Evaṃ kho, bhikkhave, janapadaniruttiyā ca anabhiniveso hoti, samaññāya ca anatisāro. ‘Janapadaniruttiṃ nābhiniveseyya samaññaṃ nātidhāveyyā’ti– iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     333. “Tatra, bhikkhave, yo kāmapaṭisandhisukhino somanassānuyogo hīno gammo pothujjaniko anariyo anatthasaṃhito, sadukkho eso dhammo sa-upaghāto sa-upāyāso sapariḷāho; micchāpaṭipadā. Tasmā eso dhammo saraṇo. Tatra, bhikkhave, yo kāmapaṭisandhisukhino somanassānuyogaṃ ananuyogo hīnaṃ gammaṃ pothujjanikaṃ anariyaṃ anatthasaṃhitaṃ, adukkho eso dhammo anupaghāto anupāyāso apariḷāho; sammāpaṭipadā. Tasmā eso dhammo araṇo.
     334. “Tatra, bhikkhave, yo attakilamathānuyogo dukkho anariyo anatthasaṃhito, sadukkho eso dhammo sa-upaghāto sa-upāyāso sapariḷāho; micchāpaṭipadā. Tasmā eso dhammo saraṇo. Tatra, bhikkhave, yo attakilamathānuyogaṃ ananuyogo dukkhaṃ anariyaṃ anatthasaṃhitaṃ, adukkho eso dhammo anupaghāto anupāyāso apariḷāho; sammāpaṭipadā. Tasmā eso dhammo araṇo.
     335. “Tatra, bhikkhave, yāyaṃ majjhimā paṭipadā tathāgatena abhisambuddhā, cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati, adukkho eso dhammo anupaghāto anupāyāso apariḷāho; sammāpaṭipadā Tasmā eso dhammo araṇo.
     336. “Tatra bhikkhave, yāyaṃ ussādanā ca apasādanā ca no ca dhammadesanā, sadukkho eso dhammo sa-upaghāto sa-upāyāso sapariḷāho; micchāpaṭipadā. Tasmā eso dhammo saraṇo. Tatra, bhikkhave, yāyaṃ nevussādanā ca na apasādanā ca dhammadesanā ca, adukkho eso dhammo anupaghāto anupāyāso apariḷāho; sammāpaṭipadā. Tasmā eso dhammo araṇo.
     337. “Tatra, bhikkhave, yamidaṃ kāmasukhaṃ mīḷhasukhaṃ pothujjanasukhaṃ anariyasukhaṃ sadukkho eso dhammo sa-upaghāto sa-upāyāso sapariḷāho; micchāpaṭipadā. Tasmā eso dhammo saraṇo. Tatra, bhikkhave, yamidaṃ nekkhammasukhaṃ pavivekasukhaṃ upasamasukhaṃ sambodhisukhaṃ, adukkho eso dhammo anupaghāto anupāyāso apariḷāho; sammāpaṭipadā. Tasmā eso dhammo araṇo.
     338. “Tatra, bhikkhave, yvāyaṃ rahovādo abhūto ataccho anatthasaṃhito, sadukkho eso dhammo sa-upaghāto sa-upāyāso sapariḷāho; micchāpaṭipadā. Tasmā eso dhammo saraṇo. Tatra, bhikkhave, yvāyaṃ rahovādo bhūto taccho anatthasaṃhito, sadukkho eso dhammo sa-upaghāto sa-upāyāso sapariḷāho; micchāpaṭipadā. Tasmā eso dhammo saraṇo. Tatra, bhikkhave, yvāyaṃ rahovādo bhūto taccho atthasaṃhito, adukkho eso dhammo anupaghāto anupāyāso apariḷāho; sammāpaṭipadā. Tasmā eso dhammo araṇo.
     339. “Tatra bhikkhave, yvāyaṃ sammukhā khīṇavādo abhūto ataccho anatthasaṃhito, sadukkho eso dhammo sa-upaghāto sa-upāyāso sapariḷāho; micchāpaṭipadā. Tasmā eso dhammo saraṇo. Tatra, bhikkhave, yvāyaṃ sammukhā khīṇavādo bhūto taccho anatthasaṃhito, sadukkho eso dhammo sa-upaghāto sa-upāyāso sapariḷāho; micchāpaṭipadā. Tasmā eso dhammo saraṇo. Tatra, bhikkhave, yvāyaṃ sammukhā khīṇavādo bhūto taccho atthasaṃhito, adukkho eso dhammo anupaghāto anupāyāso apariḷāho; sammāpaṭipadā. Tasmā eso dhammo araṇo.
     340. “Tatra, bhikkhave, yamidaṃ taramānassa bhāsitaṃ, sadukkho eso dhammo sa-upaghāto sa-upāyāso sapariḷāho; micchāpaṭipadā. Tasmā eso dhammo saraṇo. Tatra, bhikkhave yamidaṃ ataramānassa bhāsitaṃ, adukkho eso dhammo anupaghāto anupāyāso apariḷāho; sammāpaṭipadā. Tasmā eso dhammo araṇo.
     341. “Tatra, bhikkhave, yvāyaṃ janapadaniruttiyā ca abhiniveso samaññāya ca atisāro, sadukkho eso dhammo sa-upaghāto sa-upāyāso sapariḷāho; micchāpaṭipadā. Tasmā eso dhammo saraṇo. Tatra bhikkhave, yvāyaṃ janapadaniruttiyā ca anabhiniveso samaññāya ca anatisāro, adukkho eso dhammo anupaghāto anupāyāso apariḷāho; sammāpaṭipadā. Tasmā eso dhammo araṇo.
     “Tasmātiha, bhikkhave, ‘saraṇañca dhammaṃ jānissāma, araṇañca dhammaṃ jānissāma; saraṇañca dhammaṃ ñatvā araṇañca dhammaṃ ñatvā araṇapaṭipadaṃ paṭipajjissāmā’ti evañhi vo, bhikkhave, sikkhitabbaṃ. Subhūti ca pana, bhikkhave, kulaputto araṇapaṭipadaṃ paṭipanno”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Araṇavibhaṅgasuttaṃ niṭṭhitaṃ navamaṃ.


中部140经

MN.140/(10) Dhātuvibhaṅgasuttaṃ
     342. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā magadhesu cārikaṃ caramāno yena rājagahaṃ tadavasari; yena bhaggavo kumbhakāro tenupasaṅkami; upasaṅkamitvā bhaggavaṃ kumbhakāraṃ etadavoca– “sace te, bhaggava, agaru viharemu āvesane ekarattan”ti. “Na kho me, bhante, garu. Atthi cettha pabbajito paṭhamaṃ vāsūpagato. Sace so anujānāti, viharatha, bhante, yathāsukhan”ti.
     Tena kho pana samayena pukkusāti nāma kulaputto bhagavantaṃ uddissa saddhāya agārasmā anagāriyaṃ pabbajito. So tasmiṃ kumbhakārāvesane paṭhamaṃ vāsūpagato hoti. Atha kho bhagavā yenāyasmā pukkusāti tenupasaṅkami; upasaṅkamitvā āyasmantaṃ pukkusātiṃ etadavoca– “sace te, bhikkhu, agaru viharemu āvesane ekarattan”ti. “Urundaṃ, āvuso, kumbhakārāvesanaṃ. Viharatāyasmā yathāsukhan”ti.
     Atha kho bhagavā kumbhakārāvesanaṃ pavisitvā ekamantaṃ tiṇasanthārakaṃ paññāpetvā nisīdi pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. Atha kho bhagavā bahudeva rattiṃ nisajjāya vītināmesi. Āyasmāpi kho pukkusāti bahudeva rattiṃ nisajjāya vītināmesi.
     Atha kho bhagavato etadahosi– “pāsādikaṃ kho ayaṃ kulaputto iriyati. Yaṃnūnāhaṃ puccheyyan”ti. Atha kho bhagavā āyasmantaṃ pukkusātiṃ etadavoca– “kaṃsi tvaṃ, bhikkhu, uddissa pabbajito? Ko vā te satthā? Kassa vā tvaṃ dhammaṃ rocesī”ti? “Atthāvuso, samaṇo gotamo sakyaputto sakyakulā pabbajito. Taṃ kho pana bhagavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti Tāhaṃ bhagavantaṃ uddissa pabbajito. So ca me bhagavā satthā. Tassa cāhaṃ bhagavato dhammaṃ rocemī”ti. “Kahaṃ pana, bhikkhu, etarahi so bhagavā viharati arahaṃ sammāsambuddho”ti. “Atthāvuso, uttaresu janapadesu sāvatthi nāma nagaraṃ. Tattha so bhagavā etarahi viharati arahaṃ sammāsambuddho”ti. “Diṭṭhapubbo pana te, bhikkhu, so bhagavā; disvā ca pana jāneyyāsī”ti? “Na kho me, āvuso, diṭṭhapubbo so bhagavā; disvā cāhaṃ na jāneyyan”ti.
     Atha kho bhagavato etadahosi– “mamañca khvāyaṃ kulaputto uddissa pabbajito. Yaṃnūnassāhaṃ dhammaṃ deseyyan”ti. Atha kho bhagavā āyasmantaṃ pukkusātiṃ āmantesi– “dhammaṃ te, bhikkhu, desessāmi. Taṃ suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evamāvuso”ti kho āyasmā pukkusāti bhagavato paccassosi. Bhagavā etadavoca–
     343. “‘Chadhāturo ayaṃ, bhikkhu, puriso chaphassāyatano aṭṭhārasamanopavicāro caturādhiṭṭhāno; yattha ṭhitaṃ maññassavā nappavattanti, maññassave kho pana nappavattamāne muni santoti vuccati. Paññaṃ nappamajjeyya, saccamanurakkheyya, cāgamanubrūheyya, santimeva so sikkheyyā’ti– ayamuddeso dhātuvibhaṅgassa.
     344. “‘Chadhāturo ayaṃ, bhikkhu, puriso’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? (chayimā, bhikkhu, dhātuyo) – pathavīdhātu, āpodhātu, tejodhātu, vāyodhātu, ākāsadhātu, viññāṇadhātu. ‘Chadhāturo ayaṃ, bhikkhu, puriso’ti– iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     345. “‘Chaphassāyatano ayaṃ, bhikkhu, puriso’ti – iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Cakkhusamphassāyatanaṃ, sotasamphassāyatanaṃ, ghānasamphassāyatanaṃ, jivhāsamphassāyatanaṃ, kāyasamphassāyatanaṃ, manosamphassāyatanaṃ. ‘Chaphassāyatano ayaṃ, bhikkhu, puriso’ti– iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     346. “‘Aṭṭhārasamanopavicāro ayaṃ, bhikkhu, puriso’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Cakkhunā rūpaṃ disvā somanassaṭṭhānīyaṃ rūpaṃ upavicarati, domanassaṭṭhānīyaṃ rūpaṃ upavicarati, upekkhāṭṭhānīyaṃ rūpaṃ upavicarati; sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya somanassaṭṭhānīyaṃ dhammaṃ upavicarati, domanassaṭṭhānīyaṃ dhammaṃ upavicarati upekkhāṭṭhānīyaṃ dhammaṃ upavicarati– iti cha somanassupavicārā, cha domanassupavicārā, cha upekkhupavicārā. ‘Aṭṭhārasamanopavicāro ayaṃ, bhikkhu, puriso’ti– iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     347. “‘Caturādhiṭṭhāno ayaṃ, bhikkhu, puriso’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Paññādhiṭṭhāno, saccādhiṭṭhāno, cāgādhiṭṭhāno, upasamādhiṭṭhāno. ‘Caturādhiṭṭhāno ayaṃ, bhikkhu, puriso’ti– iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     348. “‘Paññaṃ nappamajjeyya, saccamanurakkheyya, cāgamanubrūheyya, santimeva so sikkheyyā’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Kathañca, bhikkhu, paññaṃ nappamajjati? Chayimā, bhikkhu, dhātuyo– pathavīdhātu, āpodhātu, tejodhātu, vāyodhātu, ākāsadhātu, viññāṇadhātu.
     349. “Katamā ca, bhikkhu, pathavīdhātu? Pathavīdhātu siyā ajjhattikā siyā bāhirā. Katamā ca, bhikkhu, ajjhattikā pathavīdhātu? Yaṃ ajjhattaṃ paccattaṃ kakkhaḷaṃ kharigataṃ upādinnaṃ, seyyathidaṃ– kesā lomā nakhā dantā taco maṃsaṃ nhāru aṭṭhi aṭṭhimiñjaṃ vakkaṃ hadayaṃ yakanaṃ kilomakaṃ pihakaṃ papphāsaṃ antaṃ antaguṇaṃ udariyaṃ karīsaṃ, yaṃ vā panaññampi kiñci ajjhattaṃ paccattaṃ kakkhaḷaṃ kharigataṃ upādinnaṃ– ayaṃ vuccati, bhikkhu, ajjhattikā pathavīdhātu. Yā ceva kho pana ajjhattikā pathavīdhātu yā ca bāhirā pathavīdhātu pathavīdhāturevesā ‘Taṃ netaṃ mama nesohamasmi na meso attā’ti– evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā pathavīdhātuyā nibbindati, pathavīdhātuyā cittaṃ virājeti.
     350. “Katamā ca, bhikkhu, āpodhātu? Āpodhātu siyā ajjhattikā siyā bāhirā. Katamā ca, bhikkhu, ajjhattikā āpodhātu? Yaṃ ajjhattaṃ paccattaṃ āpo āpogataṃ upādinnaṃ seyyathidaṃ– pittaṃ semhaṃ pubbo lohitaṃ sedo medo assu vasā kheḷo siṅghāṇikā lasikā muttaṃ, yaṃ vā panaññampi kiñci ajjhattaṃ paccattaṃ āpo āpogataṃ upādinnaṃ– ayaṃ vuccati, bhikkhu, ajjhattikā āpodhātu. Yā ceva kho pana ajjhattikā āpodhātu yā ca bāhirā āpodhātu āpodhāturevesā. ‘Taṃ netaṃ mama, nesohamasmi, na meso attā’ti– evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā āpodhātuyā nibbindati, āpodhātuyā cittaṃ virājeti.
     351. “Katamā ca, bhikkhu, tejodhātu? Tejodhātu siyā ajjhattikā siyā bāhirā. Katamā ca, bhikkhu, ajjhattikā tejodhātu? Yaṃ ajjhattaṃ paccattaṃ tejo tejogataṃ upādinnaṃ, seyyathidaṃ – yena ca santappati, yena ca jīrīyati, yena ca pariḍayhati, yena ca asitapītakhāyitasāyitaṃ sammā pariṇāmaṃ gacchati, yaṃ vā panaññampi kiñci ajjhattaṃ paccattaṃ tejo tejogataṃ upādinnaṃ– ayaṃ vuccati, bhikkhu, ajjhattikā tejodhātu. Yā ceva kho pana ajjhattikā tejodhātu yā ca bāhirā tejodhātu tejodhāturevesā. ‘Taṃ netaṃ mama, nesohamasmi, na meso attā’ti– evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā tejodhātuyā nibbindati, tejodhātuyā cittaṃ virājeti.
     352. “Katamā ca, bhikkhu, vāyodhātu? Vāyodhātu siyā ajjhattikā siyā bāhirā. Katamā ca, bhikkhu, ajjhattikā vāyodhātu? Yaṃ ajjhattaṃ paccattaṃ vāyo vāyogataṃ upādinnaṃ, seyyathidaṃ – uddhaṅgamā vātā adhogamā vātā kucchisayā vātā koṭṭhāsayā vātā aṅgamaṅgānusārino vātā assāso passāso iti, yaṃ vā panaññampi kiñci ajjhattaṃ paccattaṃ vāyo vāyogataṃ upādinnaṃ– ayaṃ vuccati, bhikkhu, ajjhattikā vāyodhātu. Yā ceva kho pana ajjhattikā vāyodhātu yā ca bāhirā vāyodhātu vāyodhāturevesā. ‘Taṃ netaṃ mama nesohamasmi na meso attā’ti– evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā vāyodhātuyā nibbindati, vāyodhātuyā cittaṃ virājeti.
     353. “Katamā ca, bhikkhu, ākāsadhātu? Ākāsadhātu siyā ajjhattikā siyā bāhirā. Katamā ca, bhikkhu, ajjhattikā ākāsadhātu Yaṃ ajjhattaṃ paccattaṃ ākāsaṃ ākāsagataṃ upādinnaṃ, seyyathidaṃ kaṇṇacchiddaṃ nāsacchiddaṃ mukhadvāraṃ yena ca asitapītakhāyitasāyitaṃ ajjhoharati, yattha ca asitapītakhāyitasāyitaṃ santiṭṭhati, yena ca asitapītakhāyitasāyitaṃ adhobhāgaṃ nikkhamati, yaṃ vā panaññampi kiñci ajjhattaṃ paccattaṃ ākāsaṃ ākāsagataṃ aghaṃ aghagataṃ vivaraṃ vivaragataṃ asamphuṭṭhaṃ maṃsalohitehi upādinnaṃ– ayaṃ vuccati bhikkhu ajjhattikā ākāsadhātu. Yā ceva kho pana ajjhattikā ākāsadhātu yā ca bāhirā ākāsadhātu ākāsadhāturevesā. ‘Taṃ netaṃ mama, nesohamasmi, na meso attā’ti– evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā ākāsadhātuyā nibbindati, ākāsadhātuyā cittaṃ virājeti.
     354. “Athāparaṃ viññāṇaṃyeva avasissati parisuddhaṃ pariyodātaṃ. Tena ca viññāṇena kiṃ vijānāti? ‘Sukhan’tipi vijānāti, ‘dukkhan’tipi vijānāti, ‘adukkhamasukhan’tipi vijānāti. Sukhavedaniyaṃ, bhikkhu, phassaṃ paṭicca uppajjati sukhā vedanā. So sukhaṃ vedanaṃ vedayamāno ‘sukhaṃ vedanaṃ vedayāmī’ti pajānāti. ‘Tasseva sukhavedaniyassa phassassa nirodhā yaṃ tajjaṃ vedayitaṃ sukhavedaniyaṃ phassaṃ paṭicca uppannā sukhā vedanā sā nirujjhati, sā vūpasammatī’ti pajānāti.
     355. “Dukkhavedaniyaṃ, bhikkhu, phassaṃ paṭicca uppajjati dukkhā vedanā. So dukkhaṃ vedanaṃ vedayamāno ‘dukkhaṃ vedanaṃ vedayāmī’ti pajānāti. ‘Tasseva dukkhavedaniyassa phassassa nirodhā yaṃ tajjaṃ vedayitaṃ dukkhavedaniyaṃ phassaṃ paṭicca uppannā dukkhā vedanā sā nirujjhati, sā vūpasammatī’ti pajānāti.
     356. “Adukkhamasukhavedaniyaṃ, bhikkhu, phassaṃ paṭicca uppajjati adukkhamasukhā vedanā. So adukkhamasukhaṃ vedanaṃ vedayamāno ‘adukkhamasukhaṃ vedanaṃ vedayāmī’ti pajānāti. ‘Tasseva adukkhamasukhavedaniyassa phassassa nirodhā yaṃ tajjaṃ vedayitaṃ adukkhamasukhavedaniyaṃ phassaṃ paṭicca uppannā adukkhamasukhā vedanā sā nirujjhati, sā vūpasammatī’ti pajānāti.
     357. “Seyyathāpi, bhikkhu, dvinnaṃ kaṭṭhānaṃ saṅghaṭṭā samodhānā usmā jāyati, tejo abhinibbattati, tesaṃyeva dvinnaṃ kaṭṭhānaṃ nānābhāvā vikkhepā yā tajjā usmā sā nirujjhati, sā vūpasammati; evameva kho, bhikkhu, sukhavedaniyaṃ phassaṃ paṭicca uppajjati sukhā vedanā. So sukhaṃ vedanaṃ vedayamāno ‘sukhaṃ vedanaṃ vedayāmī’ti pajānāti. ‘Tasseva sukhavedaniyassa phassassa nirodhā yaṃ tajjaṃ vedayitaṃ sukhavedaniyaṃ phassaṃ paṭicca uppannā sukhā vedanā sā nirujjhati, sā vūpasammatī’ti pajānāti.
     358. “Dukkhavedaniyaṃ, bhikkhu, phassaṃ paṭicca uppajjati dukkhā vedanā. So dukkhaṃ vedanaṃ vedayamāno ‘dukkhaṃ vedanaṃ vedayāmī’ti pajānāti. ‘Tasseva dukkhavedaniyassa phassassa nirodhā yaṃ tajjaṃ vedayitaṃ dukkhavedaniyaṃ phassaṃ paṭicca uppannā dukkhā vedanā sā nirujjhati, sā vūpasammatī’ti pajānāti.
     359. “Adukkhamasukhavedaniyaṃ bhikkhu, phassaṃ paṭicca uppajjati adukkhamasukhā vedanā. So adukkhamasukhaṃ vedanaṃ vedayamāno ‘adukkhamasukhaṃ vedanaṃ vedayāmī’ti pajānāti. ‘Tasseva adukkhamasukhavedaniyassa phassassa nirodhā yaṃ tajjaṃ vedayitaṃ adukkhamasukhavedaniyaṃ phassaṃ paṭicca uppannā adukkhamasukhā vedanā sā nirujjhati, sā vūpasammatī’ti pajānāti.
     360. “Athāparaṃ upekkhāyeva avasissati parisuddhā pariyodātā mudu ca kammaññā ca pabhassarā ca. Seyyathāpi, bhikkhu, dakkho suvaṇṇakāro vā suvaṇṇakārantevāsī vā ukkaṃ bandheyya, ukkaṃ bandhitvā ukkāmukhaṃ ālimpeyya, ukkāmukhaṃ ālimpetvā saṇḍāsena jātarūpaṃ gahetvā ukkāmukhe pakkhipeyya, tamenaṃ kālena kālaṃ abhidhameyya, kālena kālaṃ udakena paripphoseyya, kālena kālaṃ ajjhupekkheyya, taṃ hoti jātarūpaṃ sudhantaṃ niddhantaṃ nīhaṭaṃ ninnītakasāvaṃ mudu ca kammaññañca pabhassarañca, yassā yassā ca piḷandhanavikatiyā ākaṅkhati– yadi paṭṭikāya yadi kuṇḍalāya yadi gīveyyakāya yadi suvaṇṇamālāya tañcassa atthaṃ anubhoti; evameva kho, bhikkhu, athāparaṃ upekkhāyeva avasissati parisuddhā pariyodātā mudu ca kammaññā ca pabhassarā ca.
     361. “So evaṃ pajānāti– ‘imañce ahaṃ upekkhaṃ evaṃ parisuddhaṃ evaṃ pariyodātaṃ ākāsānañcāyatanaṃ upasaṃhareyyaṃ, tadanudhammañca cittaṃ bhāveyyaṃ. Evaṃ me ayaṃ upekkhā taṃnissitā tadupādānā ciraṃ dīghamaddhānaṃ tiṭṭheyya. Imañce ahaṃ upekkhaṃ evaṃ parisuddhaṃ evaṃ pariyodātaṃ viññāṇañcāyatanaṃ upasaṃhareyyaṃ, tadanudhammañca cittaṃ bhāveyyaṃ. Evaṃ me ayaṃ upekkhā taṃnissitā tadupādānā ciraṃ dīghamaddhānaṃ tiṭṭheyya. Imañce ahaṃ upekkhaṃ evaṃ parisuddhaṃ evaṃ pariyodātaṃ ākiñcaññāyatanaṃ upasaṃhareyyaṃ, tadanudhammañca cittaṃ bhāveyyaṃ. Evaṃ me ayaṃ upekkhā taṃnissitā tadupādānā ciraṃ dīghamaddhānaṃ tiṭṭheyya. Imañce ahaṃ upekkhaṃ evaṃ parisuddhaṃ evaṃ pariyodātaṃ nevasaññānāsaññāyatanaṃ upasaṃhareyyaṃ, tadanudhammañca cittaṃ bhāveyyaṃ. Evaṃ me ayaṃ upekkhā taṃnissitā tadupādānā ciraṃ dīghamaddhānaṃ tiṭṭheyyā’”ti.
     362. “So evaṃ pajānāti– ‘imañce ahaṃ upekkhaṃ evaṃ parisuddhaṃ evaṃ pariyodātaṃ ākāsānañcāyatanaṃ upasaṃhareyyaṃ, tadanudhammañca cittaṃ bhāveyyaṃ; saṅkhatametaṃ. Imañce ahaṃ upekkhaṃ evaṃ parisuddhaṃ evaṃ pariyodātaṃ viññāṇañcāyatanaṃ upasaṃhareyyaṃ, tadanudhammañca cittaṃ bhāveyyaṃ; saṅkhatametaṃ. Imañce ahaṃ upekkhaṃ evaṃ parisuddhaṃ evaṃ pariyodātaṃ ākiñcaññāyatanaṃ upasaṃhareyyaṃ, tadanudhammañca cittaṃ bhāveyyaṃ; saṅkhatametaṃ. Imañce ahaṃ upekkhaṃ evaṃ parisuddhaṃ evaṃ pariyodātaṃ nevasaññānāsaññāyatanaṃ upasaṃhareyyaṃ, tadanudhammañca cittaṃ bhāveyyaṃ; saṅkhatametan’”ti.
     “So neva taṃ abhisaṅkharoti, na abhisañcetayati bhavāya vā vibhavāya vā. So anabhisaṅkharonto anabhisañcetayanto bhavāya vā vibhavāya vā na kiñci loke upādiyati, anupādiyaṃ na paritassati, aparitassaṃ paccattaṃyeva parinibbāyati. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti.
     363. “So sukhañce vedanaṃ vedeti, ‘sā aniccā’ti pajānāti, ‘anajjhositā’ti pajānāti, ‘anabhinanditā’ti pajānāti. Dukkhañce vedanaṃ vedeti ‘sā aniccā’ti pajānāti, ‘anajjhositā’ti pajānāti, ‘anabhinanditā’ti pajānāti. Adukkhamasukhañce vedanaṃ vedeti, ‘sā aniccā’ti pajānāti, ‘anajjhositā’ti pajānāti, ‘anabhinanditā’ti pajānāti.
     364. “So sukhañce vedanaṃ vedeti, visaṃyutto naṃ vedeti; dukkhañce vedanaṃ vedeti, visaṃyutto naṃ vedeti; adukkhamasukhañce vedanaṃ vedeti, visaṃyutto naṃ vedeti. So kāyapariyantikaṃ vedanaṃ vedayamāno ‘kāyapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti, jīvitapariyantikaṃ vedanaṃ vedayamāno ‘jīvitapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti, ‘kāyassa bhedā paraṃ maraṇā uddhaṃ jīvitapariyādānā idheva sabbavedayitāni anabhinanditāni sītībhavissantī’ti pajānāti.
     365. “Seyyathāpi, bhikkhu, telañca paṭicca vaṭṭiñca paṭicca telappadīpo jhāyati; tasseva telassa ca vaṭṭiyā ca pariyādānā aññassa ca anupahārā anāhāro nibbāyati; evameva kho, bhikkhu, kāyapariyantikaṃ vedanaṃ vedayamāno ‘kāyapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti, jīvitapariyantikaṃ vedanaṃ vedayamāno ‘jīvitapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti, ‘kāyassa bhedā paraṃ maraṇā uddhaṃ jīvitapariyādānā idheva sabbavedayitāni anabhinanditāni sītībhavissantī’ti pajānāti. Tasmā evaṃ samannāgato bhikkhu iminā paramena paññādhiṭṭhānena samannāgato hoti. Esā hi, bhikkhu, paramā ariyā paññā yadidaṃ– sabbadukkhakkhaye ñāṇaṃ.
     366. “Tassa sā vimutti sacce ṭhitā akuppā hoti. Tañhi, bhikkhu, musā yaṃ mosadhammaṃ, taṃ saccaṃ yaṃ amosadhammaṃ nibbānaṃ. Tasmā evaṃ samannāgato bhikkhu iminā paramena saccādhiṭṭhānena samannāgato hoti. Etañhi, bhikkhu, paramaṃ ariyasaccaṃ yadidaṃ– amosadhammaṃ nibbānaṃ.
     367. “Tasseva kho pana pubbe aviddasuno upadhī honti samattā samādinnā. Tyāssa pahīnā honti ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Tasmā evaṃ samannāgato bhikkhu iminā paramena cāgādhiṭṭhānena samannāgato hoti. Eso hi, bhikkhu, paramo ariyo cāgo yadidaṃ– sabbūpadhipaṭinissaggo.
     368. “Tasseva kho pana pubbe aviddasuno abhijjhā hoti chando sārāgo. Svāssa pahīno hoti ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo. Tasseva kho pana pubbe aviddasuno āghāto hoti byāpādo sampadoso. Svāssa pahīno hoti ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo. Tasseva kho pana pubbe aviddasuno avijjā hoti sammoho. Svāssa pahīno hoti ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo. Tasmā evaṃ samannāgato bhikkhu iminā paramena upasamādhiṭṭhānena samannāgato hoti. Eso hi, bhikkhu, paramo ariyo upasamo yadidaṃ– rāgadosamohānaṃ upasamo. ‘Paññaṃ nappamajjeyya, saccamanurakkheyya, cāgamanubrūheyya, santimeva so sikkheyyā’ti– iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     369. “‘Yattha ṭhitaṃ maññassavā nappavattanti, maññassave kho pana nappavattamāne muni santoti vuccatī’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? ‘Asmī’ti, bhikkhu, maññitametaṃ, ‘ayamahamasmī’ti maññitametaṃ, ‘bhavissan’ti maññitametaṃ, ‘na bhavissan’ti maññitametaṃ, ‘rūpī bhavissan’ti maññitametaṃ, ‘arūpī bhavissan’ti maññitametaṃ, ‘saññī bhavissan’ti maññitametaṃ, ‘asaññī bhavissan’ti maññitametaṃ, ‘nevasaññīnāsaññī bhavissan’ti maññitametaṃ. Maññitaṃ, bhikkhu, rogo maññitaṃ gaṇḍo maññitaṃ sallaṃ. Sabbamaññitānaṃ tveva, bhikkhu, samatikkamā muni santoti vuccati. Muni kho pana, bhikkhu, santo na jāyati, na jīyati, na mīyati, na kuppati, na piheti. Tañhissa, bhikkhu, natthi yena jāyetha, ajāyamāno kiṃ jīyissati, ajīyamāno kiṃ mīyissati, amīyamāno kiṃ kuppissati, akuppamāno kissa pihessati? ‘Yattha ṭhitaṃ maññassavā nappavattanti, maññassave kho pana nappavattamāne muni santoti vuccatī’ti– iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ. Imaṃ kho me tvaṃ, bhikkhu, saṃkhittena chadhātuvibhaṅgaṃ dhārehī”ti.
     370. Atha kho āyasmā pukkusāti– “satthā kira me anuppatto, sugato kira me anuppatto sammāsambuddho kira me anuppatto”ti uṭṭhāyāsanā ekaṃsaṃ cīvaraṃ katvā bhagavato pādesu sirasā nipatitvā bhagavantaṃ etadavoca– “accayo maṃ, bhante, accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yohaṃ bhagavantaṃ āvusovādena samudācaritabbaṃ amaññissaṃ. Tassa me, bhante, bhagavā accayaṃ accayato paṭiggaṇhātu āyatiṃ saṃvarāyā”ti. “Taggha tvaṃ, bhikkhu, accayo accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ yaṃ maṃ tvaṃ āvusovādena samudācaritabbaṃ amaññittha. Yato ca kho tvaṃ, bhikkhu, accayaṃ accayato disvā yathādhammaṃ paṭikarosi, taṃ te mayaṃ paṭiggaṇhāma. Vuddhihesā, bhikkhu, ariyassa vinaye yo accayaṃ accayato disvā yathādhammaṃ paṭikaroti, āyatiṃ saṃvaraṃ āpajjatī”ti. “Labheyyāhaṃ, bhante, bhagavato santike upasampadan”ti. “Paripuṇṇaṃ pana te, bhikkhu, pattacīvaran”ti? “Na kho me, bhante, paripuṇṇaṃ pattacīvaran”ti. “Na kho, bhikkhu, tathāgatā aparipuṇṇapattacīvaraṃ upasampādentī”ti.
     Atha kho āyasmā pukkusāti bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pattacīvarapariyesanaṃ pakkāmi. Atha kho āyasmantaṃ pukkusātiṃ pattacīvarapariyesanaṃ carantaṃ vibbhantā gāvī jīvitā voropesi. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “yo so, bhante, pukkusāti nāma kulaputto bhagavatā saṃkhittena ovādena ovadito so kālaṅkato. Tassa kā gati, ko abhisamparāyo”ti? “Paṇḍito, bhikkhave, pukkusāti kulaputto paccapādi dhammassānudhammaṃ, na ca maṃ dhammādhikaraṇaṃ vihesesi. Pukkusāti, bhikkhave, kulaputto pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko tattha parinibbāyī anāvattidhammo tasmā lokā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Dhātuvibhaṅgasuttaṃ niṭṭhitaṃ dasamaṃ.


中部141经

MN.141/(11) Saccavibhaṅgasuttaṃ
     371. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā bārāṇasiyaṃ viharati isipatane migadāye. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Tathāgatena, bhikkhave, arahatā sammāsambuddhena bārāṇasiyaṃ isipatane migadāye anuttaraṃ dhammacakkaṃ pavattitaṃ appaṭivattiyaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ, yadidaṃ– catunnaṃ ariyasaccānaṃ ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ. Katamesaṃ catunnaṃ? Dukkhassa ariyasaccassa ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ, dukkhasamudayassa ariyasaccassa ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ, dukkhanirodhassa ariyasaccassa ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ, dukkhanirodhagāminiyā paṭipadāya ariyasaccassa ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ. Tathāgatena, bhikkhave, arahatā sammāsambuddhena bārāṇasiyaṃ isipatane migadāye anuttaraṃ dhammacakkaṃ pavattitaṃ appaṭivattiyaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ yadidaṃ– imesaṃ catunnaṃ ariyasaccānaṃ ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ.
     “Sevatha, bhikkhave, sāriputtamoggallāne; bhajatha, bhikkhave, sāriputtamoggallāne. Paṇḍitā bhikkhū anuggāhakā sabrahmacārīnaṃ. Seyyathāpi, bhikkhave, janetā, evaṃ sāriputto; seyyathāpi jātassa āpādetā, evaṃ moggallāno. Sāriputto, bhikkhave, sotāpattiphale vineti, moggallāno uttamatthe. Sāriputto, bhikkhave, pahoti cattāri ariyasaccāni vitthārena ācikkhituṃ desetuṃ paññāpetuṃ paṭṭhapetuṃ vivarituṃ vibhajituṃ uttānīkātun”ti. Idamavoca bhagavā. Idaṃ vatvāna sugato uṭṭhāyāsanā vihāraṃ pāvisi.
     372. Tatra kho āyasmā sāriputto acirapakkantassa bhagavato bhikkhū āmantesi– “āvuso, bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Tathāgatena, āvuso, arahatā sammāsambuddhena bārāṇasiyaṃ isipatane migadāye anuttaraṃ dhammacakkaṃ pavattitaṃ appaṭivattiyaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ, yadidaṃ– catunnaṃ ariyasaccānaṃ ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ. Katamesaṃ catunnaṃ? Dukkhassa ariyasaccassa ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ, dukkhasamudayassa ariyasaccassa ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ, dukkhanirodhassa ariyasaccassa ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ, dukkhanirodhagāminiyā paṭipadāya ariyasaccassa ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ.
     373. “Katamañcāvuso, dukkhaṃ ariyasaccaṃ? Jātipi dukkhā, jarāpi dukkhā, maraṇampi dukkhaṃ, sokaparidevadukkhadomanassupāyāsāpi dukkhā, yampicchaṃ na labhati tampi dukkhaṃ; saṃkhittena pañcupādānakkhandhā dukkhā.
     “Katamā cāvuso, jāti? Yā tesaṃ tesaṃ sattānaṃ tamhi tamhi sattanikāye jāti sañjāti okkanti abhinibbatti khandhānaṃ pātubhāvo āyatanānaṃ paṭilābho, ayaṃ vuccatāvuso– ‘jāti’”.
     “Katamā cāvuso, jarā? Yā tesaṃ tesaṃ sattānaṃ tamhi tamhi sattanikāye jarā jīraṇatā khaṇḍiccaṃ pāliccaṃ valittacatā āyuno saṃhāni indriyānaṃ paripāko, ayaṃ vuccatāvuso– ‘jarā’”.
     “Katamañcāvuso, maraṇaṃ? Yā tesaṃ tesaṃ sattānaṃ tamhā tamhā sattanikāyā cuti cavanatā bhedo antaradhānaṃ maccu maraṇaṃ kālaṃkiriyā khandhānaṃ bhedo kaḷevarassa nikkhepo jīvitindriyassupacchedo, idaṃ vuccatāvuso– ‘maraṇaṃ’”.
     “Katamo cāvuso, soko? Yo kho, āvuso, aññataraññatarena byasanena samannāgatassa aññataraññatarena dukkhadhammena phuṭṭhassa soko socanā socitattaṃ antosoko antoparisoko, ayaṃ vuccatāvuso ‘soko’”.
     “Katamo cāvuso, paridevo? Yo kho, āvuso, aññataraññatarena byasanena samannāgatassa aññataraññatarena dukkhadhammena phuṭṭhassa ādevo paridevo ādevanā paridevanā ādevitattaṃ paridevitattaṃ, ayaṃ vuccatāvuso– ‘paridevo’”.
     “Katamañcāvuso, dukkhaṃ? Yaṃ kho, āvuso, kāyikaṃ dukkhaṃ kāyikaṃ asātaṃ kāyasamphassajaṃ dukkhaṃ asātaṃ vedayitaṃ, idaṃ vuccatāvuso– ‘dukkhaṃ’”.
     “Katamañcāvuso, domanassaṃ? Yaṃ kho, āvuso, cetasikaṃ dukkhaṃ cetasikaṃ asātaṃ manosamphassajaṃ dukkhaṃ asātaṃ vedayitaṃ, idaṃ vuccatāvuso– ‘domanassaṃ’”.
     “Katamo cāvuso, upāyāso? Yo kho, āvuso, aññataraññatarena byasanena samannāgatassa aññataraññatarena dukkhadhammena phuṭṭhassa āyāso upāyāso āyāsitattaṃ upāyāsitattaṃ, ayaṃ vuccatāvuso– ‘upāyāso’”.
     “Katamañcāvuso, yampicchaṃ na labhati tampi dukkhaṃ? Jātidhammānaṃ, āvuso, sattānaṃ evaṃ icchā uppajjati– ‘aho vata, mayaṃ na jātidhammā assāma; na ca, vata, no jāti āgaccheyyā’ti. Na kho panetaṃ icchāya pattabbaṃ. Idampi– ‘yampicchaṃ na labhati tampi dukkhaṃ’. Jarādhammānaṃ, āvuso, sattānaṃ …pe… byādhidhammānaṃ, āvuso, sattānaṃ… maraṇadhammānaṃ, āvuso, sattānaṃ… sokaparidevadukkhadomanassupāyāsadhammānaṃ, āvuso, sattānaṃ evaṃ icchā uppajjati– ‘aho vata, mayaṃ na sokaparidevadukkhadomanassupāyāsadhammā assāma na ca, vata, no sokaparidevadukkhadomanassupāyāsā āgaccheyyun’ti Na kho panetaṃ icchāya pattabbaṃ. Idampi– ‘yampicchaṃ na labhati tampi dukkhaṃ’”.
     “Katame cāvuso, saṃkhittena pañcupādānakkhandhā dukkhā? Seyyathidaṃ– rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho. Ime vuccantāvuso– ‘saṃkhittena pañcupādānakkhandhā dukkhā’. Idaṃ vuccatāvuso– ‘dukkhaṃ ariyasaccaṃ’”.
     374. “Katamañcāvuso, dukkhasamudayaṃ ariyasaccaṃ? Yāyaṃ taṇhā ponobbhavikā nandīrāgasahagatā tatratatrābhinandinī, seyyathidaṃ– kāmataṇhā bhavataṇhā vibhavataṇhā idaṃ vuccatāvuso– ‘dukkhasamudayaṃ ariyasaccaṃ’”.
     “Katamañcāvuso, dukkhanirodhaṃ ariyasaccaṃ? Yo tassāyeva taṇhāya asesavirāganirodho cāgo paṭinissaggo mutti anālayo, idaṃ vuccatāvuso– ‘dukkhanirodhaṃ ariyasaccaṃ’”.
     375. “Katamañcāvuso, dukkhanirodhagāminī paṭipadā ariyasaccaṃ? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ – sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhi.
     “Katamācāvuso, sammādiṭṭhi? Yaṃ kho, āvuso, dukkhe ñāṇaṃ, dukkhasamudaye ñāṇaṃ, dukkhanirodhe ñāṇaṃ, dukkhanirodhagāminiyā paṭipadāya ñāṇaṃ, ayaṃ vuccatāvuso– ‘sammādiṭṭhi’”.
     “Katamo cāvuso, sammāsaṅkappo? Nekkhammasaṅkappo, abyāpādasaṅkappo avihiṃsāsaṅkappo, ayaṃ vuccatāvuso– ‘sammāsaṅkappo’”.
     “Katamā cāvuso, sammāvācā? Musāvādā veramaṇī, pisuṇāya vācāya veramaṇī, pharusāya vācāya veramaṇī, samphappalāpā veramaṇī, ayaṃ vuccatāvuso– ‘sammāvācā’”.
     “Katamo cāvuso, sammākammantī? Pāṇātipātā veramaṇī, adinnādānā veramaṇī, kāmesumicchācārā veramaṇī, ayaṃ vuccatāvuso – ‘sammākammanto’”.
     “Katamo cāvuso, sammā-ājīvo? Idhāvuso, ariyasāvako micchā-ājīvaṃ pahāya sammā-ājīvena jīvikaṃ kappeti, ayaṃ vuccatāvuso– ‘sammā-ājīvo’”.
     “Katamo cāvuso, sammāvāyāmo? Idhāvuso, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati, uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati, anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati, uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati, ayaṃ vuccatāvuso– ‘sammāvāyāmo’”.
     “Katamā cāvuso, sammāsati? Idhāvuso, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Vedanāsu vedanānupassī viharati …pe… citte cittānupassī viharati… dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ, ayaṃ vuccatāvuso– ‘sammāsati’”.
     “Katamo cāvuso, sammāsamādhi? Idhāvuso, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati, vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati, pītiyā ca virāgā upekkhako ca viharati …pe… tatiyaṃ jhānaṃ… viharati, ayaṃ vuccatāvuso– ‘sammāsamādhi’. Idaṃ vuccatāvuso– ‘dukkhanirodhagāminī paṭipadā ariyasaccaṃ’”.
     “Tathāgatenāvuso, arahatā sammāsambuddhena bārāṇasiyaṃ isipatane migadāye anuttaraṃ dhammacakkaṃ pavattitaṃ appaṭivattiyaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ, yadidaṃ– imesaṃ catunnaṃ ariyasaccānaṃ ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkamman”ti.
     Idamavoca āyasmā sāriputto. Attamanā te bhikkhū āyasmato sāriputtassa bhāsitaṃ abhinandunti.
     Saccavibhaṅgasuttaṃ niṭṭhitaṃ ekādasamaṃ.


中部142经

MN.142/(12) Dakkhiṇāvibhaṅgasuttaṃ
     376. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho mahāpajāpati gotamī navaṃ dussayugaṃ ādāya yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnā kho mahāpajāpati gotamī bhagavantaṃ etadavoca – “idaṃ me, bhante, navaṃ dussayugaṃ bhagavantaṃ uddissa sāmaṃ kantaṃ sāmaṃ vāyitaṃ. Taṃ me, bhante, bhagavā paṭiggaṇhātu anukampaṃ upādāyā”ti. Evaṃ vutte, bhagavā mahāpajāpatiṃ gotamiṃ etadavoca– “saṅghe, gotami, dehi. Saṅghe te dinne ahañceva pūjito bhavissāmi saṅgho cā”ti. Dutiyampi kho mahāpajāpati gotamī bhagavantaṃ etadavoca– “idaṃ me, bhante, navaṃ dussayugaṃ bhagavantaṃ uddissa sāmaṃ kantaṃ sāmaṃ vāyitaṃ. Taṃ me, bhante, bhagavā paṭiggaṇhātu anukampaṃ upādāyā”ti. Dutiyampi kho bhagavā mahāpajāpatiṃ gotamiṃ etadavoca– “saṅghe, gotami, dehi. Saṅghe te dinne ahañceva pūjito bhavissāmi saṅgho cā”ti. Tatiyampi kho mahāpajāpati gotamī bhagavantaṃ etadavoca– “idaṃ me, bhante, navaṃ dussayugaṃ bhagavantaṃ uddissa sāmaṃ kantaṃ sāmaṃ vāyitaṃ. Taṃ me, bhante, bhagavā paṭiggaṇhātu anukampaṃ upādāyā”ti. Tatiyampi kho bhagavā mahāpajāpatiṃ gotamiṃ etadavoca– “saṅghe, gotami, dehi Saṅghe te dinne ahañceva pūjito bhavissāmi saṅgho cā”ti.
     377. Evaṃ vutte, āyasmā ānando bhagavantaṃ etadavoca– “paṭiggaṇhātu, bhante, bhagavā mahāpajāpatiyā gotamiyā navaṃ dussayugaṃ. Bahūpakārā, bhante, mahāpajāpati gotamī bhagavato mātucchā āpādikā posikā khīrassa dāyikā; bhagavantaṃ janettiyā kālaṅkatāya thaññaṃ pāyesi. Bhagavāpi, bhante, bahūpakāro mahāpajāpatiyā gotamiyā. Bhagavantaṃ, bhante, āgamma mahāpajāpati gotamī buddhaṃ saraṇaṃ gatā, dhammaṃ saraṇaṃ gatā, saṅghaṃ saraṇaṃ gatā. Bhagavantaṃ, bhante, āgamma mahāpajāpati gotamī pāṇātipātā paṭiviratā adinnādānā paṭiviratā kāmesumicchācārā paṭiviratā musāvādā paṭiviratā surāmerayamajjapamādaṭṭhānā paṭiviratā. Bhagavantaṃ, bhante, āgamma mahāpajāpati gotamī buddhe aveccappasādena samannāgatā dhamme aveccappasādena samannāgatā, saṅghe aveccappasādena samannāgatā ariyakantehi sīlehi samannāgatā. Bhagavantaṃ, bhante, āgamma mahāpajāpati gotamī dukkhe nikkaṅkhā, dukkhasamudaye nikkaṅkhā, dukkhanirodhe nikkaṅkhā, dukkhanirodhagāminiyā paṭipadāya nikkaṅkhā. Bhagavāpi, bhante, bahūpakāro mahāpajāpatiyā gotamiyā”ti.
     378. “Evametaṃ ānanda. Yaṃ hānanda, puggalo puggalaṃ āgamma buddhaṃ saraṇaṃ gato hoti, dhammaṃ saraṇaṃ gato hoti, saṅghaṃ saraṇaṃ gato hoti, imassānanda, puggalassa iminā puggalena na suppatikāraṃ vadāmi, yadidaṃ– abhivādana-paccuṭṭhānaañjalikamma sāmīcikammacīvarapiṇḍapātasenāsanagilā- nappaccayabhesajjaparikkhārānuppadānena.
     “Yaṃ hānanda, puggalo puggalaṃ āgamma pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, surāmerayamajjapamādaṭṭhānā paṭivirato hoti, imassānanda, puggalassa iminā puggalena na suppatikāraṃ vadāmi, yadidaṃ– abhivādana-paccuṭṭhāna-añjalikamma-sāmīcikammacīvarapiṇḍapātasenāsanagilā- nappaccayabhesajjaparikkhārānuppadānena.
     “Yaṃ hānanda, puggalo puggalaṃ āgamma buddhe aveccappasādena samannāgato hoti, dhamme… saṅghe… ariyakantehi sīlehi samannāgato hoti, imassānanda, puggalassa iminā puggalena na suppatikāraṃ vadāmi, yadidaṃ– abhivādana-paccuṭṭhāna-añjalikamma-sāmīcikammacīvarapiṇḍapātasenāsanagilā- nappaccayabhesajjaparikkhārānuppadānena.
     “Yaṃ hānanda, puggalo puggalaṃ āgamma dukkhe nikkaṅkho hoti, dukkhasamudaye nikkaṅkho hoti, dukkhanirodhe nikkaṅkho hoti, dukkhanirodhagāminiyā paṭipadāya nikkaṅkho hoti, imassānanda, puggalassa iminā puggalena na suppatikāraṃ vadāmi, yadidaṃ– abhivādana-paccuṭṭhāna-añjalikamma-sāmīcikamma-cīvarapiṇḍapātasenāsanagilā- nappaccayabhesajjaparikkhārānuppadānena.
     379. “Cuddasa kho panimānanda, pāṭipuggalikā dakkhiṇā. Katamā cuddasa? Tathāgate arahante sammāsambuddhe dānaṃ deti– ayaṃ paṭhamā pāṭipuggalikā dakkhiṇā. Paccekasambuddhe dānaṃ deti– ayaṃ dutiyā pāṭipuggalikā dakkhiṇā. Tathāgatasāvake arahante dānaṃ deti– ayaṃ tatiyā pāṭipuggalikā dakkhiṇā. Arahattaphalasacchikiriyāya paṭipanne dānaṃ deti– ayaṃ catutthī pāṭipuggalikā dakkhiṇā. Anāgāmissa dānaṃ deti– ayaṃ pañcamī pāṭipuggalikā dakkhiṇā. Anāgāmiphalasacchikiriyāya paṭipanne dānaṃ deti– ayaṃ chaṭṭhī pāṭipuggalikā dakkhiṇā. Sakadāgāmissa dānaṃ deti– ayaṃ sattamī pāṭipuggalikā dakkhiṇā. Sakadāgāmiphalasacchikiriyāya paṭipanne dānaṃ deti– ayaṃ aṭṭhamī pāṭipuggalikā dakkhiṇā. Sotāpanne dānaṃ deti– ayaṃ navamī pāṭipuggalikā dakkhiṇā. Sotāpattiphalasacchikiriyāya paṭipanne dānaṃ deti– ayaṃ dasamī pāṭipuggalikā dakkhiṇā. Bāhirake kāmesu vītarāge dānaṃ deti– ayaṃ ekādasamī pāṭipuggalikā dakkhiṇā. Puthujjanasīlavante dānaṃ deti– ayaṃ dvādasamī pāṭipuggalikā dakkhiṇā. Puthujjanadussīle dānaṃ deti– ayaṃ terasamī pāṭipuggalikā dakkhiṇā. Tiracchānagate dānaṃ deti – ayaṃ cuddasamī pāṭipuggalikā dakkhiṇāti.
     “Tatrānanda, tiracchānagate dānaṃ datvā sataguṇā dakkhiṇā pāṭikaṅkhitabbā, puthujjanadussīle dānaṃ datvā sahassaguṇā dakkhiṇā pāṭikaṅkhitabbā, puthujjanasīlavante dānaṃ datvā satasahassaguṇā dakkhiṇā pāṭikaṅkhitabbā, bāhirake kāmesu vītarāge dānaṃ datvā koṭisatasahassaguṇā dakkhiṇā pāṭikaṅkhitabbā, sotāpattiphalasacchikiriyāya paṭipanne dānaṃ datvā asaṅkheyyā appameyyā dakkhiṇā pāṭikaṅkhitabbā, ko pana vādo sotāpanne, ko pana vādo sakadāgāmiphalasacchikiriyāya paṭipanne, ko pana vādo sakadāgāmissa, ko pana vādo anāgāmiphalasacchikiriyāya paṭipanne, ko pana vādo anāgāmissa, ko pana vādo arahattaphalasacchikiriyāya paṭipanne, ko pana vādo arahante, ko pana vādo paccekasambuddhe, ko pana vādo tathāgate arahante sammāsambuddhe!
     380. “Satta kho panimānanda, saṅghagatā dakkhiṇā. Katamā satta? Buddhappamukhe ubhatosaṅghe dānaṃ deti– ayaṃ paṭhamā saṅghagatā dakkhiṇā. Tathāgate parinibbute ubhatosaṅghe dānaṃ deti – ayaṃ dutiyā saṅghagatā dakkhiṇā. Bhikkhusaṅghe dānaṃ deti– ayaṃ tatiyā saṅghagatā dakkhiṇā. Bhikkhunisaṅghe dānaṃ deti– ayaṃ catutthī saṅghagatā dakkhiṇā. ‘Ettakā me bhikkhū ca bhikkhuniyo ca saṅghato uddissathā’ti dānaṃ deti– ayaṃ pañcamī saṅghagatā dakkhiṇā. ‘Ettakā me bhikkhū saṅghato uddissathā’ti dānaṃ deti– ayaṃ chaṭṭhī saṅghagatā dakkhiṇā. ‘Ettakā me bhikkhuniyo saṅghato uddissathā’ti dānaṃ deti– ayaṃ sattamī saṅghagatā dakkhiṇā.
     “Bhavissanti kho panānanda, anāgatamaddhānaṃ gotrabhuno kāsāvakaṇṭhā dussīlā pāpadhammā. Tesu dussīlesu saṅghaṃ uddissa dānaṃ dassanti. Tadāpāhaṃ, ānanda, saṅghagataṃ dakkhiṇaṃ asaṅkheyyaṃ appameyyaṃ vadāmi. Na tvevāhaṃ, ānanda, kenaci pariyāyena saṅghagatāya dakkhiṇāya pāṭipuggalikaṃ dānaṃ mahapphalataraṃ vadāmi.
     381. “Catasso kho imā, ānanda, dakkhiṇā visuddhiyo. Katamā catasso? Atthānanda, dakkhiṇā dāyakato visujjhati no paṭiggāhakato. Atthānanda, dakkhiṇā paṭiggāhakato visujjhati no dāyakato. Atthānanda, dakkhiṇā neva dāyakato visujjhati no paṭiggāhakato. Atthānanda, dakkhiṇā dāyakato ceva visujjhati paṭiggāhakato ca.
     “Kathañcānanda, dakkhiṇā dāyakato visujjhati no paṭiggāhakato? Idhānanda, dāyako hoti sīlavā kalyāṇadhammo, paṭiggāhakā honti dussīlā pāpadhammā– evaṃ kho, ānanda, dakkhiṇā dāyakato visujjhati no paṭiggāhakato.
     “Kathañcānanda, dakkhiṇā paṭiggāhakato visujjhati no dāyakato? Idhānanda, dāyako hoti dussīlo pāpadhammo, paṭiggāhakā honti sīlavanto kalyāṇadhammā– evaṃ kho, ānanda, dakkhiṇā paṭiggāhakato visujjhati no dāyakato.
     “Kathañcānanda, dakkhiṇā neva dāyakato visujjhati no paṭiggāhakato? Idhānanda, dāyako ca hoti dussīlo pāpadhammo, paṭiggāhakā ca honti dussīlā pāpadhammā– evaṃ kho, ānanda, dakkhiṇā neva dāyakato visujjhati no paṭiggāhakato.
     “Kathañcānanda, dakkhiṇā dāyakato ceva visujjhati paṭiggāhakato ca? Idhānanda, dāyako ca hoti sīlavā kalyāṇadhammo, paṭiggāhakā ca honti sīlavanto kalyāṇadhammā evaṃ kho, ānanda, dakkhiṇā dāyakato ceva visujjhati paṭiggāhakato ca. Imā kho, ānanda, catasso dakkhiṇā visuddhiyo”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     382. “Yo sīlavā dussīlesu dadāti dānaṃ,
     Dhammena laddhaṃ supasannacitto.
     Abhisaddahaṃ kammaphalaṃ uḷāraṃ,
     Sā dakkhiṇā dāyakato visujjhati.
     “Yo dussīlo sīlavantesu dadāti dānaṃ,
     Adhammena laddhaṃ appasannacitto.
     Anabhisaddahaṃ kammaphalaṃ uḷāraṃ,
     Sā dakkhiṇā paṭiggāhakato visujjhati.
     “Yo dussīlo dussīlesu dadāti dānaṃ,
     Adhammena laddhaṃ appasannacitto.
     Anabhisaddahaṃ kammaphalaṃ uḷāraṃ,
     Na taṃ dānaṃ vipulapphalanti brūmi.
     “Yo sīlavā sīlavantesu dadāti dānaṃ,
     Dhammena laddhaṃ supasannacitto.
     Abhisaddahaṃ kammaphalaṃ uḷāraṃ,
     Taṃ ve dānaṃ vipulapphalanti brūmi.
     “Yo vītarāgo vītarāgesu dadāti dānaṃ,
     Dhammena laddhaṃ supasannacitto.
     Abhisaddahaṃ kammaphalaṃ uḷāraṃ,
     Taṃ ve dānaṃ āmisadānānamagga” nti.
     Dakkhiṇāvibhaṅgasuttaṃ niṭṭhitaṃ dvādasamaṃ.
     Vibhaṅgavaggo niṭṭhito catuttho.
     Tassuddānaṃ–
     Bhaddekānandakaccāna, lomasakaṅgiyāsubho;
     Mahākammasaḷāyatanavibhaṅgā, uddesa-araṇā dhātu saccaṃ.
     Dakkhiṇāvibhaṅgasuttanti.


中部143经

5. Saḷāyatanavaggo
MN.143/(1) Anāthapiṇḍikovādasuttaṃ
     383. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena anāthapiṇḍiko gahapati ābādhiko hoti dukkhito bāḷhagilāno. Atha kho anāthapiṇḍiko gahapati aññataraṃ purisaṃ āmantesi– “ehi tvaṃ, ambho purisa, yena bhagavā tenupasaṅkama; upasaṅkamitvā mama vacanena bhagavato pāde sirasā vandāhi – ‘anāthapiṇḍiko, bhante, gahapati ābādhiko dukkhito bāḷhagilāno. So bhagavato pāde sirasā vandatī’ti. Yena cāyasmā sāriputto tenupasaṅkama; upasaṅkamitvā mama vacanena āyasmato sāriputtassa pāde sirasā vandāhi – ‘anāthapiṇḍiko, bhante, gahapati ābādhiko dukkhito bāḷhagilāno. So āyasmato sāriputtassa pāde sirasā vandatī’ti. Evañca vadehi– ‘sādhu kira, bhante, āyasmā sāriputto yena anāthapiṇḍikassa gahapatissa nivesanaṃ tenupasaṅkamatu anukampaṃ upādāyā’”ti.
     “Evaṃ, bhante”ti kho so puriso anāthapiṇḍikassa gahapatissa paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so puriso bhagavantaṃ etadavoca– “anāthapiṇḍiko, bhante, gahapati ābādhiko dukkhito bāḷhagilāno. So bhagavato pāde sirasā vandatī”ti. Yena cāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmantaṃ sāriputtaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so puriso āyasmantaṃ sāriputtaṃ etadavoca– “anāthapiṇḍiko, bhante, gahapati ābādhiko dukkhito bāḷhagilāno. So āyasmato sāriputtassa pāde sirasā vandati; evañca vadeti– ‘sādhu kira, bhante, āyasmā sāriputto yena anāthapiṇḍikassa gahapatissa nivesanaṃ tenupasaṅkamatu anukampaṃ upādāyā’”ti. Adhivāsesi kho āyasmā sāriputto tuṇhībhāvena.
     384. Atha kho āyasmā sāriputto nivāsetvā pattacīvaramādāya āyasmatā ānandena pacchāsamaṇena yena anāthapiṇḍikassa gahapatissa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho āyasmā sāriputto anāthapiṇḍikaṃ gahapatiṃ etadavoca– “kacci te, gahapati, khamanīyaṃ, kacci yāpanīyaṃ? Kacci te dukkhā vedanā paṭikkamanti, no abhikkamanti; paṭikkamosānaṃ paññāyati, no abhikkamo”ti?
     “Na me, bhante sāriputta, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo. Seyyathāpi, bhante sāriputta, balavā puriso tiṇhena sikharena muddhani abhimattheyya; evameva kho me, bhante sāriputta, adhimattā vātā muddhani ūhananti. Na me, bhante sāriputta, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo. Seyyathāpi, bhante sāriputta, balavā puriso daḷhena varattakhaṇḍena sīse sīsaveṭhaṃ dadeyya; evameva kho me, bhante sāriputta, adhimattā sīse sīsavedanā. Na me, bhante sāriputta, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo. Seyyathāpi, bhante sāriputta, dakkho goghātako vā goghātakantevāsī vā tiṇhena govikantanena kucchiṃ parikanteyya; evameva kho me, bhante sāriputta, adhimattā vātā kucchiṃ parikantanti. Na me, bhante sāriputta, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo. Seyyathāpi, bhante sāriputta, dve balavanto purisā dubbalataraṃ purisaṃ nānābāhāsu gahetvā aṅgārakāsuyā santāpeyyuṃ, samparitāpeyyuṃ; evameva kho me, bhante sāriputta, adhimatto kāyasmiṃ ḍāho. Na me, bhante sāriputta, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo”ti.
     385. “Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ – ‘na cakkhuṃ upādiyissāmi, na ca me cakkhunissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ.
     “Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na sotaṃ upādiyissāmi, na ca me sotanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na ghānaṃ upādiyissāmi, na ca me ghānanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na jivhaṃ upādiyissāmi, na ca me jivhānissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na kāyaṃ upādiyissāmi, na ca me kāyanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na manaṃ upādiyissāmi, na ca me manonissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ.
     “Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na rūpaṃ upādiyissāmi, na ca me rūpanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na saddaṃ upādiyissāmi …pe… na gandhaṃ upādiyissāmi… na rasaṃ upādiyissāmi… na phoṭṭhabbaṃ upādiyissāmi… na dhammaṃ upādiyissāmi na ca me dhammanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ.
     “Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na cakkhuviññāṇaṃ upādiyissāmi, na ca me cakkhuviññāṇanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na sotaviññāṇaṃ upādiyissāmi… na ghānaviññāṇaṃ upādiyissāmi… na jivhāviññāṇaṃ upādiyissāmi… na kāyaviññāṇaṃ upādiyissāmi… na manoviññāṇaṃ upādiyissāmi na ca me manoviññāṇanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ.
     “Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na cakkhusamphassaṃ upādiyissāmi, na ca me cakkhusamphassanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na sotasamphassaṃ upādiyissāmi… na ghānasamphassaṃ upādiyissāmi… na jivhāsamphassaṃ upādiyissāmi… na kāyasamphassaṃ upādiyissāmi… na manosamphassaṃ upādiyissāmi, na ca me manosamphassanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ.
     “Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na cakkhusamphassajaṃ vedanaṃ upādiyissāmi, na ca me cakkhusamphassajāvedanānissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te gahapati, evaṃ sikkhitabbaṃ– ‘na sotasamphassajaṃ vedanaṃ upādiyissāmi… na ghānasamphassajaṃ vedanaṃ upādiyissāmi… na jivhāsamphassajaṃ vedanaṃ upādiyissāmi… na kāyasamphassajaṃ vedanaṃ upādiyissāmi… na manosamphassajaṃ vedanaṃ upādiyissāmi, na ca me manosamphassajāvedanānissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ.
     386. “Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ – ‘na pathavīdhātuṃ upādiyissāmi, na ca me pathavīdhātunissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na āpodhātuṃ upādiyissāmi… na tejodhātuṃ upādiyissāmi… na vāyodhātuṃ upādiyissāmi… na ākāsadhātuṃ upādiyissāmi… na viññāṇadhātuṃ upādiyissāmi, na ca me viññāṇadhātunissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ.
     “Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na rūpaṃ upādiyissāmi, na ca me rūpanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na vedanaṃ upādiyissāmi… na saññaṃ upādiyissāmi… na saṅkhāre upādiyissāmi… na viññāṇaṃ upādiyissāmi, na ca me viññāṇanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ.
     “Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na ākāsānañcāyatanaṃ upādiyissāmi na ca me ākāsānañcāyatananissitaṃ viññāṇaṃ bhavissatī’ti Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ – ‘na viññāṇañcāyatanaṃ upādiyissāmi… na ākiñcaññāyatanaṃ upādiyissāmi… na nevasaññānāsaññāyatanaṃ upādiyissāmi na ca me nevasaññānāsaññāyatananissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ.
     “Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na idhalokaṃ upādiyissāmi, na ca me idhalokanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na paralokaṃ upādiyissāmi, na ca me paralokanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘yampi me diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anupariyesitaṃ anucaritaṃ manasā tampi na upādiyissāmi, na ca me taṃnissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabban”ti.
     387. Evaṃ vutte, anāthapiṇḍiko gahapati parodi, assūni pavattesi. Atha kho āyasmā ānando anāthapiṇḍikaṃ gahapatiṃ etadavoca– “olīyasi kho tvaṃ, gahapati, saṃsīdasi kho tvaṃ, gahapatī”ti? “Nāhaṃ, bhante ānanda, olīyāmi, napi saṃsīdāmi; api ca me dīgharattaṃ satthā payirupāsito manobhāvanīyā ca bhikkhū; na ca me evarūpī dhammī kathā sutapubbā”ti. “Na kho, gahapati, gihīnaṃ odātavasanānaṃ evarūpī dhammī kathā paṭibhāti; pabbajitānaṃ kho, gahapati, evarūpī dhammī kathā paṭibhātī”ti. “Tena hi, bhante sāriputta, gihīnampi odātavasanānaṃ evarūpī dhammī kathā paṭibhātu. Santi hi, bhante, kulaputtā apparajakkhajātikā, assavanatā dhammassa parihāyanti; bhavissanti dhammassa aññātāro”ti.
     Atha kho āyasmā ca sāriputto āyasmā ca ānando anāthapiṇḍikaṃ gahapatiṃ iminā ovādena ovaditvā uṭṭhāyāsanā pakkamiṃsu. Atha kho anāthapiṇḍiko gahapati, acirapakkante āyasmante ca sāriputte āyasmante ca ānande kālamakāsi tusitaṃ kāyaṃ upapajji. Atha kho anāthapiṇḍiko devaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho anāthapiṇḍiko devaputto bhagavantaṃ gāthāhi ajjhabhāsi–
     “Idañhi taṃ jetavanaṃ, isisaṅghanisevitaṃ;
     Āvutthaṃ dhammarājena, pītisañjananaṃ mama.
     “Kammaṃ vijjā ca dhammo ca, sīlaṃ jīvitamuttamaṃ;
     Etena maccā sujjhanti, na gottena dhanena vā.
     “Tasmā hi paṇḍito poso, sampassaṃ atthamattano;
     Yoniso vicine dhammaṃ, evaṃ tattha visujjhati.
     “Sāriputtova paññāya, sīlena upasamena;
     Yopi pāraṅgato bhikkhu, etāvaparamo siyā”ti.
     Idamavoca anāthapiṇḍiko devaputto. Samanuñño satthā ahosi. Atha kho anāthapiṇḍiko devaputto– “samanuñño me satthā”ti bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyi.
     388. Atha kho bhagavā tassā rattiyā accayena bhikkhū āmantesi– “imaṃ, bhikkhave, rattiṃ aññataro devaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho so devaputto maṃ gāthāhi ajjhabhāsi–
     “Idañhi taṃ jetavanaṃ, isisaṅghanisevitaṃ;
     Āvutthaṃ dhammarājena, pītisañjananaṃ mama.
     “Kammaṃ vijjā ca dhammo ca, sīlaṃ jīvitamuttamaṃ;
     Etena maccā sujjhanti, na gottena dhanena vā.
     “Tasmā hi paṇḍito poso, sampassaṃ atthamattano;
     Yoniso vicine dhammaṃ, evaṃ tattha visujjhati.
     “Sāriputtova paññāya, sīlena upasamena;
     Yopi pāraṅgato bhikkhu, etāvaparamo siyā”ti.
     “Idamavoca bhikkhave, so devaputto. ‘Samanuñño me satthā’ti maṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyī”ti.
     Evaṃ vutte, āyasmā ānando bhagavantaṃ etadavoca– “so hi nūna so, bhante, anāthapiṇḍiko devaputto bhavissati. Anāthapiṇḍiko, bhante, gahapati āyasmante sāriputte abhippasanno ahosī”ti. “Sādhu, sādhu, ānanda! Yāvatakaṃ kho, ānanda, takkāya pattabbaṃ, anuppattaṃ taṃ tayā. Anāthapiṇḍiko so, ānanda, devaputto”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Anāthapiṇḍikovādasuttaṃ niṭṭhitaṃ paṭhamaṃ.


中部144经

MN.144/(2) Channovādasuttaṃ
     389. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena āyasmā ca sāriputto āyasmā ca mahācundo āyasmā ca channo gijjhakūṭe pabbate viharanti. Tena kho pana samayena āyasmā channo ābādhiko hoti dukkhito bāḷhagilāno. Atha kho āyasmā sāriputto sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā mahācundo tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahācundaṃ etadavoca– “āyāmāvuso cunda, yenāyasmā channo tenupasaṅkamissāma gilānapucchakā”ti. “Evamāvuso”ti kho āyasmā mahācundo āyasmato sāriputtassa paccassosi.
     Atha kho āyasmā ca sāriputto āyasmā ca mahācundo yenāyasmā channo tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā channena saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ channaṃ etadavoca– “kacci te, āvuso channa, khamanīyaṃ, kacci yāpanīyaṃ? Kacci te dukkhā vedanā paṭikkamanti, no abhikkamanti; paṭikkamosānaṃ paññāyati, no abhikkamo”ti?
     “Na me, āvuso sāriputta, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo. Seyyathāpi āvuso sāriputta, balavā puriso tiṇhena sikharena muddhani abhimattheyya; evameva kho me, āvuso sāriputta, adhimattā vātā muddhani ūhananti. Na me, āvuso sāriputta, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati no paṭikkamo. Seyyathāpi, āvuso sāriputta, balavā puriso daḷhena varattakkhaṇḍena sīse sīsaveṭhaṃ dadeyya; evameva kho me, āvuso sāriputta, adhimattā sīse sīsavedanā. Na me, āvuso sāriputta, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo. Seyyathāpi, āvuso sāriputta, dakkho goghātako vā goghātakantevāsī vā tiṇhena govikantanena kucchiṃ parikanteyya; evameva kho me, āvuso sāriputta, adhimattā vātā kucchiṃ parikantanti. Na me, āvuso sāriputta, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo. Seyyathāpi, āvuso sāriputta, dve balavanto purisā dubbalataraṃ purisaṃ nānābāhāsu gahetvā aṅgārakāsuyā santāpeyyuṃ samparitāpeyyuṃ; evameva kho me, āvuso sāriputta, adhimatto kāyasmiṃ ḍāho. Na me, āvuso sāriputta, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo. Satthaṃ, āvuso sāriputta, āharissāmi, nāvakaṅkhāmi jīvitan”ti.
     390. “Māyasmā channo satthaṃ āharesi. Yāpetāyasmā channo. Yāpentaṃ mayaṃ āyasmantaṃ channaṃ icchāma. Sace āyasmato channassa natthi sappāyāni bhojanāni, ahaṃ āyasmato channassa sappāyāni bhojanāni pariyesissāmi. Sace āyasmato channassa natthi sappāyāni bhesajjāni, ahaṃ āyasmato channassa sappāyāni bhesajjāni pariyesissāmi. Sace āyasmato channassa natthi patirūpā upaṭṭhākā, ahaṃ āyasmantaṃ channaṃ upaṭṭhahissāmi. Māyasmā channo satthaṃ āharesi. Yāpetāyasmā channo. Yāpentaṃ mayaṃ āyasmantaṃ channaṃ icchāmā”ti.
     “Napi me, āvuso sāriputta, natthi sappāyāni bhojanāni; napi me natthi sappāyāni bhesajjāni; napi me natthi patirūpā upaṭṭhākā; api cāvuso sāriputta pariciṇṇo me satthā dīgharattaṃ manāpeneva no amanāpena. Etañhi, āvuso sāriputta, sāvakassa patirūpaṃ yaṃ satthāraṃ paricareyya manāpeneva no amanāpena. ‘Anupavajjaṃ channo bhikkhu satthaṃ āharissatī’ti evametaṃ, āvuso sāriputta, dhārehī”ti. “Puccheyyāma mayaṃ āyasmantaṃ channaṃ kañcideva desaṃ, sace āyasmā channo okāsaṃ karoti pañhassa veyyākaraṇāyā”ti. “Pucchāvuso sāriputta, sutvā vedissāmī”ti.
     391. “Cakkhuṃ, āvuso channa, cakkhuviññāṇaṃ cakkhuviññāṇaviññātabbe dhamme ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassasi? Sotaṃ, āvuso channa, sotaviññāṇaṃ …pe… ghānaṃ, āvuso channa, ghānaviññāṇaṃ… jivhaṃ, āvuso channa, jivhāviññāṇaṃ kāyaṃ, āvuso channa, kāyaviññāṇaṃ… manaṃ, āvuso channa, manoviññāṇaṃ manoviññāṇaviññātabbe dhamme ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassasī”ti?
     “Cakkhuṃ, āvuso sāriputta, cakkhuviññāṇaṃ cakkhuviññāṇaviññātabbe dhamme ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassāmi. Sotaṃ, āvuso sāriputta …pe… ghānaṃ, āvuso sāriputta… jivhaṃ, āvuso sāriputta… kāyaṃ, āvuso sāriputta… manaṃ, āvuso sāriputta, manoviññāṇaṃ manoviññāṇaviññātabbe dhamme ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassāmī”ti.
     392. “Cakkhusmiṃ, āvuso channa, cakkhuviññāṇe cakkhuviññāṇaviññātabbesu dhammesu kiṃ disvā kiṃ abhiññāya cakkhuṃ cakkhuviññāṇaṃ cakkhuviññāṇaviññātabbe dhamme ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassasi? Sotasmiṃ, āvuso channa, sotaviññāṇe ghānasmiṃ, āvuso channa, ghānaviññāṇe… jivhāya, āvuso channa, jivhāviññāṇe… kāyasmiṃ, āvuso channa, kāyaviññāṇe… manasmiṃ, āvuso channa, manoviññāṇe manoviññāṇaviññātabbesu dhammesu kiṃ disvā kiṃ abhiññāya manaṃ manoviññāṇaṃ manoviññāṇaviññātabbe dhamme ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassasī”ti?
     “Cakkhusmiṃ āvuso sāriputta, cakkhuviññāṇe cakkhuviññāṇaviññātabbesu dhammesu nirodhaṃ disvā nirodhaṃ abhiññāya cakkhuṃ cakkhuviññāṇaṃ cakkhuviññāṇaviññātabbe dhamme ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassāmi. Sotasmiṃ, āvuso sāriputta, sotaviññāṇe… ghānasmiṃ, āvuso sāriputta, ghānaviññāṇe… jivhāya, āvuso sāriputta, jivhāviññāṇe… kāyasmiṃ, āvuso sāriputta, kāyaviññāṇe… manasmiṃ, āvuso sāriputta, manoviññāṇe manoviññāṇaviññātabbesu dhammesu nirodhaṃ disvā nirodhaṃ abhiññā manaṃ manoviññāṇaṃ manoviññāṇaviññātabbe dhamme ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassāmī”ti.
     393. Evaṃ vutte, āyasmā mahācundo āyasmantaṃ channaṃ etadavoca– “tasmātiha, āvuso channa, idampi tassa bhagavato sāsanaṃ, niccakappaṃ manasi kātabbaṃ– ‘nissitassa calitaṃ, anissitassa calitaṃ natthi. Calite asati passaddhi, passaddhiyā sati nati na hoti. Natiyā asati āgatigati na hoti. Āgatigatiyā asati cutūpapāto na hoti. Cutūpapāte asati nevidha na huraṃ na ubhayamantarena. Esevanto dukkhassā’”ti. Atha kho āyasmā ca sāriputto āyasmā ca mahācundo āyasmantaṃ channaṃ iminā ovādena ovaditvā uṭṭhāyāsanā pakkamiṃsu.
     394. Atha kho āyasmā channo acirapakkante āyasmante ca sāriputte āyasmante ca mahācunde satthaṃ āharesi. Atha kho āyasmā sāriputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto bhagavantaṃ etadavoca– “āyasmatā, bhante, channena satthaṃ āharitaṃ. Tassa kā gati, ko abhisamparāyo”ti? “Nanu te, sāriputta, channena bhikkhunā sammukhāyeva anupavajjatā byākatā”ti? “Atthi, bhante, pubbajiraṃ nāma vajjigāmo. Tatthāyasmato channassa mittakulāni suhajjakulāni upavajjakulānī”ti. “Honti hete, sāriputta, channassa bhikkhuno mittakulāni suhajjakulāni upavajjakulāni. Nāhaṃ, sāriputta, ettāvatā ‘sa-upavajjo’ti vadāmi. Yo kho, sāriputta, imañca kāyaṃ nikkhipati aññañca kāyaṃ upādiyati tamahaṃ ‘sa-upavajjo’ti vadāmi. Taṃ channassa bhikkhuno natthi. ‘Anupavajjo channo bhikkhu satthaṃ āharesī’ti evametaṃ, sāriputta, dhārehī”ti.
     Idamavoca bhagavā. Attamano āyasmā sāriputto bhagavato bhāsitaṃ abhinandīti.
     Channovādasuttaṃ niṭṭhitaṃ dutiyaṃ.


中部145经

MN.145/(3) Puṇṇovādasuttaṃ
     395. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmā puṇṇo sāyanhasamayaṃ paṭisallānā vuṭṭhito yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā puṇṇo bhagavantaṃ etadavoca– “sādhu maṃ, bhante, bhagavā saṃkhittena ovādena ovadatu, yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti. “Tena hi, puṇṇa, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho āyasmā puṇṇo bhagavato paccassosi. Bhagavā etadavoca–
     “Santi kho, puṇṇa, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Taṃ ce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa taṃ abhinandato abhivadato ajjhosāya tiṭṭhato uppajjati nandī. ‘Nandīsamudayā dukkhasamudayo, puṇṇā’ti vadāmi.
     “Santi kho, puṇṇa, sotaviññeyyā saddā… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā… manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Taṃ ce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa taṃ abhinandato abhivadato ajjhosāya tiṭṭhato uppajjati nandī. ‘Nandīsamudayā dukkhasamudayo, puṇṇā’ti vadāmi.
     “Santi ca kho, puṇṇa, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Taṃ ce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa taṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato nandī nirujjhati. ‘Nandīnirodhā dukkhanirodho, puṇṇā’ti vadāmi.
     “Santi ca kho, puṇṇa, sotaviññeyyā saddā… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā… manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Taṃ ce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa taṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato nandī nirujjhati. ‘Nandīnirodhā dukkhanirodho, puṇṇā’ti vadāmi.
     “Iminā ca tvaṃ puṇṇa, mayā saṃkhittena ovādena ovadito katarasmiṃ janapade viharissasī”ti? “Imināhaṃ, bhante, bhagavatā saṃkhittena ovādena ovadito, atthi sunāparanto nāma janapado, tatthāhaṃ viharissāmī”ti.
     396. “Caṇḍā kho, puṇṇa, sunāparantakā manussā; pharusā kho, puṇṇa, sunāparantakā manussā. Sace taṃ, puṇṇa, sunāparantakā manussā akkosissanti paribhāsissanti, tattha te, puṇṇa, kinti bhavissatī”ti? “Sace maṃ, bhante, sunāparantakā manussā akkosissanti paribhāsissanti, tattha me evaṃ bhavissati– ‘bhaddakā vatime sunāparantakā manussā, subhaddakā vatime sunāparantakā manussā, yaṃ me nayime pāṇinā pahāraṃ dentī’ti. Evamettha, bhagavā, bhavissati; evamettha, sugata, bhavissatī”ti.
     “Sace pana te, puṇṇa, sunāparantakā manussā pāṇinā pahāraṃ dassanti, tattha pana te, puṇṇa, kinti bhavissatī”ti? “Sace me, bhante, sunāparantakā manussā pāṇinā pahāraṃ dassanti, tattha me evaṃ bhavissati– ‘bhaddakā vatime sunāparantakā manussā, subhaddakā vatime sunāparantakā manussā, yaṃ me nayime leḍḍunā pahāraṃ dentī’ti. Evamettha, bhagavā, bhavissati; evamettha, sugata, bhavissatī”ti.
     “Sace pana te, puṇṇa, sunāparantakā manussā leḍḍunā pahāraṃ dassanti, tattha pana te, puṇṇa, kinti bhavissatī”ti? “Sace me, bhante, sunāparantakā manussā leḍḍunā pahāraṃ dassanti, tattha me evaṃ bhavissati– ‘bhaddakā vatime sunāparantakā manussā, subhaddakā vatime sunāparantakā manussā, yaṃ me nayime daṇḍena pahāraṃ dentī’ti. Evamettha, bhagavā, bhavissati; evamettha, sugata, bhavissatī”ti.
     “Sace pana te, puṇṇa, sunāparantakā manussā daṇḍena pahāraṃ dassanti, tattha pana te, puṇṇa, kinti bhavissatī”ti? “Sace me, bhante, sunāparantakā manussā daṇḍena pahāraṃ dassanti, tattha me evaṃ bhavissati– ‘bhaddakā vatime sunāparantakā manussā, subhaddakā vatime sunāparantakā manussā, yaṃ me nayime satthena pahāraṃ dentī’ti. Evamettha, bhagavā, bhavissati; evamettha, sugata, bhavissatī”ti.
     “Sace pana te, puṇṇa, sunāparantakā manussā satthena pahāraṃ dassanti, tattha pana te, puṇṇa, kinti bhavissatī”ti? “Sace me, bhante, sunāparantakā manussā satthena pahāraṃ dassanti, tattha me evaṃ bhavissati– ‘bhaddakā vatime sunāparantakā manussā, subhaddakā vatime sunāparantakā manussā, yaṃ maṃ nayime tiṇhena satthena jīvitā voropentī’ti. Evamettha, bhagavā, bhavissati; evamettha, sugata, bhavissatī”ti.
     “Sace pana taṃ, puṇṇa, sunāparantakā manussā tiṇhena satthena jīvitā voropessanti, tattha pana te, puṇṇa, kinti bhavissatī”ti? “Sace maṃ, bhante, sunāparantakā manussā tiṇhena satthena jīvitā voropessanti, tattha me evaṃ bhavissati– ‘santi kho bhagavato sāvakā kāye ca jīvite ca aṭṭīyamānā harāyamānā jigucchamānā satthahārakaṃ pariyesanti. Taṃ me idaṃ apariyiṭṭhaṃyeva satthahārakaṃ laddhan’ti. Evamettha, bhagavā, bhavissati; evamettha, sugata, bhavissatī”ti. “Sādhu, sādhu, puṇṇa! Sakkhissasi kho tvaṃ, puṇṇa, iminā damūpasamena samannāgato sunāparantasmiṃ janapade viharituṃ. Yassadāni tvaṃ, puṇṇa, kālaṃ maññasī”ti.
     397. Atha kho āyasmā puṇṇo bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā senāsanaṃ saṃsāmetvā pattacīvaramādāya yena sunāparanto janapado tena cārikaṃ pakkāmi. Anupubbena cārikaṃ caramāno yena sunāparanto janapado tadavasari. Tatra sudaṃ āyasmā puṇṇo sunāparantasmiṃ janapade viharati. Atha kho āyasmā puṇṇo tenevantaravassena pañcamattāni upāsakasatāni paṭivedesi, tenevantaravassena pañcamattāni upāsikasatāni paṭivedesi, tenevantaravassena tisso vijjā sacchākāsi. Atha kho āyasmā puṇṇo aparena samayena parinibbāyi.
     Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “yo so, bhante, puṇṇo nāma kulaputto bhagavatā saṃkhittena ovādena ovadito so kālaṅkato. Tassa kā gati, ko abhisamparāyo”ti? “Paṇḍito, bhikkhave, puṇṇo kulaputto paccapādi dhammassānudhammaṃ, na ca maṃ dhammādhikaraṇaṃ viheṭhesi. Parinibbuto, bhikkhave, puṇṇo kulaputto”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Puṇṇovādasuttaṃ niṭṭhitaṃ tatiyaṃ.


中部146经

MN.146/(4) Nandakovādasuttaṃ
     398. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho mahāpajāpatigotamī pañcamattehi bhikkhunisatehi saddhiṃ yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho mahāpajāpatigotamī bhagavantaṃ etadavoca– “ovadatu, bhante, bhagavā bhikkhuniyo; anusāsatu, bhante, bhagavā bhikkhuniyo; karotu, bhante, bhagavā bhikkhunīnaṃ dhammiṃ kathan”ti.
     Tena kho pana samayena therā bhikkhū bhikkhuniyo ovadanti pariyāyena. Āyasmā nandako na icchati bhikkhuniyo ovadituṃ pariyāyena. Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “kassa nu kho, ānanda, ajja pariyāyo bhikkhuniyo ovadituṃ pariyāyenā”ti? “Sabbeheva, bhante, kato pariyāyo bhikkhuniyo ovadituṃ pariyāyena. Ayaṃ, bhante, āyasmā nandako na icchati bhikkhuniyo ovadituṃ pariyāyenā”ti.
     Atha kho bhagavā āyasmantaṃ nandakaṃ āmantesi– “ovada, nandaka, bhikkhuniyo; anusāsa, nandaka, bhikkhuniyo; karohi tvaṃ, brāhmaṇa, bhikkhunīnaṃ dhammiṃ kathan”ti. “Evaṃ, bhante”ti kho āyasmā nandako bhagavato paṭissutvā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi. Sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto attadutiyo yena rājakārāmo tenupasaṅkami. Addasaṃsu kho tā bhikkhuniyo āyasmantaṃ nandakaṃ dūratova āgacchantaṃ. Disvāna āsanaṃ paññāpesuṃ, udakañca pādānaṃ upaṭṭhapesuṃ. Nisīdi kho āyasmā nandako paññatte āsane. Nisajja pāde pakkhālesi. Tāpi kho bhikkhuniyo āyasmantaṃ nandakaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho tā bhikkhuniyo āyasmā nandako etadavoca – “paṭipucchakathā kho, bhaginiyo, bhavissati. Tattha ājānantīhi– ‘ājānāmā’ tissa vacanīyaṃ, na ājānantīhi– ‘na ājānāmā’ tissa vacanīyaṃ. Yassā vā panassa kaṅkhā vā vimati vā ahameva tattha paṭipucchitabbo– ‘idaṃ, bhante, kathaṃ; imassa kvattho’”ti? “Ettakenapi mayaṃ, bhante, ayyassa nandakassa attamanā abhiraddhā yaṃ no ayyo nandako pavāretī”ti.
     399. “Taṃ kiṃ maññatha, bhaginiyo, cakkhu niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ bhante”. “Taṃ kiṃ maññatha, bhaginiyo, sotaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… ghānaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”… “jivhā niccā vā aniccā vā”ti? “Aniccā, bhante”… “kāyo nicco vā anicco vā”ti? “Anicco, bhante”… “mano nicco vā anicco vā”ti? “Anicco, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Pubbeva no etaṃ, bhante, yathābhūtaṃ sammappaññāya sudiṭṭhaṃ– ‘itipime cha ajjhattikā āyatanā aniccā’”ti. “Sādhu, sādhu, bhaginiyo! Evañhetaṃ, bhaginiyo, hoti ariyasāvakassa yathābhūtaṃ sammappaññāya passato”.
     400. “Taṃ kiṃ maññatha, bhaginiyo, rūpā niccā vā aniccā vā”ti? “Aniccā, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kiṃ maññatha, bhaginiyo, saddā niccā vā aniccā vā”ti? “Aniccā, bhante …pe… gandhā niccā vā aniccā vā”ti? “Aniccā, bhante”… “rasā niccā vā aniccā vā”ti? “Aniccā, bhante”… “phoṭṭhabbā niccā vā aniccā vā”ti? “Aniccā bhante”… “dhammā niccā vā aniccā vā”ti? “Aniccā, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Pubbeva no etaṃ, bhante, yathābhūtaṃ sammappaññāya sudiṭṭhaṃ– ‘itipime cha bāhirā āyatanā aniccā’”ti “Sādhu, sādhu, bhaginiyo! Evañhetaṃ, bhaginiyo, hoti ariyasāvakassa yathābhūtaṃ sammappaññāya passato”.
     401. “Taṃ kiṃ maññatha, bhaginiyo, cakkhuviññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kiṃ maññatha, bhaginiyo, sotaviññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… ghānaviññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”… “jivhāviññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”… “kāyaviññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”… “manoviññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vāti”? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Pubbeva no etaṃ, bhante, yathābhūtaṃ sammappaññāya sudiṭṭhaṃ– ‘itipime cha viññāṇakāyā aniccā’”ti. “Sādhu, sādhu, bhaginiyo! Evañhetaṃ, bhaginiyo, hoti ariyasāvakassa yathābhūtaṃ sammappaññāya passato”.
     402. “Seyyathāpi bhaginiyo, telappadīpassa jhāyato telampi aniccaṃ vipariṇāmadhammaṃ, vaṭṭipi aniccā vipariṇāmadhammā, accipi aniccā vipariṇāmadhammā, ābhāpi aniccā vipariṇāmadhammā. Yo nu kho, bhaginiyo, evaṃ vadeyya– ‘amussa telappadīpassa jhāyato telampi aniccaṃ vipariṇāmadhammaṃ, vaṭṭipi aniccā vipariṇāmadhammā, accipi aniccā vipariṇāmadhammā; yā ca khvāssa ābhā sā niccā dhuvā sassatā avipariṇāmadhammā’ti; sammā nu kho so, bhaginiyo, vadamāno vadeyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Amussa hi, bhante, telappadīpassa jhāyato telampi aniccaṃ vipariṇāmadhammaṃ, vaṭṭipi aniccā vipariṇāmadhammā, accipi aniccā vipariṇāmadhammā; pagevassa ābhā aniccā vipariṇāmadhammā”ti. “Evameva kho, bhaginiyo, yo nu kho evaṃ vadeyya– ‘cha khome ajjhattikā āyatanā aniccā; yañca kho cha ajjhattike āyatane paṭicca paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā taṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhamman’ti; sammā nu kho so, bhaginiyo, vadamāno vadeyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Tajjaṃ tajjaṃ, bhante, paccayaṃ paṭicca tajjā tajjā vedanā uppajjanti. Tajjass tajjassa paccayassa nirodhā tajjā tajjā vedanā nirujjhantī”ti. “Sādhu, sādhu, bhaginiyo! Evañhetaṃ, bhaginiyo, hoti ariyasāvakassa yathābhūtaṃ sammappaññāya passato”.
     403. “Seyyathāpi, bhaginiyo, mahato rukkhassa tiṭṭhato sāravato mūlampi aniccaṃ vipariṇāmadhammaṃ, khandhopi anicco vipariṇāmadhammo, sākhāpalāsampi aniccaṃ vipariṇāmadhammaṃ, chāyāpi aniccā vipariṇāmadhammā. Yo nu kho, bhaginiyo, evaṃ vadeyya– ‘amussa mahato rukkhassa tiṭṭhato sāravato mūlampi aniccaṃ vipariṇāmadhammaṃ, khandhopi anicco vipariṇāmadhammo, sākhāpalāsampi aniccaṃ vipariṇāmadhammaṃ, yā ca khvāssa chāyā sā niccā dhuvā sassatā avipariṇāmadhammā’ti; sammā nu kho so, bhaginiyo, vadamāno vadeyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Amussa hi, bhante, mahato rukkhassa tiṭṭhato sāravato mūlampi aniccaṃ vipariṇāmadhammaṃ, khandhopi anicco vipariṇāmadhammo, sākhāpalāsampi aniccaṃ vipariṇāmadhammaṃ; pagevassa chāyā aniccā vipariṇāmadhammā”ti. “Evameva kho, bhaginiyo, yo nu kho evaṃ vadeyya– ‘cha khome bāhirā āyatanā aniccā. Yañca kho cha bāhire āyatane paṭicca paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā taṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhamman’ti; sammā nu kho so, bhaginiyo, vadamāno vadeyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Tajjaṃ tajjaṃ, bhante, paccayaṃ paṭicca tajjā tajjā vedanā uppajjanti. Tajjassa tajjassa paccayassa nirodhā tajjā tajjā vedanā nirujjhantī”ti. “Sādhu, sādhu, bhaginiyo! Evañhetaṃ, bhaginiyo, hoti ariyasāvakassa yathābhūtaṃ sammappaññāya passato”.
     404. “Seyyathāpi, bhaginiyo, dakkho goghātako vā goghātakantevāsī vā gāviṃ vadhitvā tiṇhena govikantanena gāviṃ saṅkanteyya anupahacca antaraṃ maṃsakāyaṃ anupahacca bāhiraṃ cammakāyaṃ. Yaṃ yadeva tattha antarā vilimaṃsaṃ antarā nhāru antarā bandhanaṃ taṃ tadeva tiṇhena govikantanena sañchindeyya saṅkanteyya sampakanteyya samparikanteyya. Sañchinditvā saṅkantitvā sampakantitvā samparikantitvā vidhunitvā bāhiraṃ cammakāyaṃ teneva cammena taṃ gāviṃ paṭicchādetvā evaṃ vadeyya– ‘tathevāyaṃ gāvī saṃyuttā imināva cammenā’ti; sammā nu kho so, bhaginiyo, vadamāno vadeyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Amu hi, bhante, dakkho goghātako vā goghātakantevāsī vā gāviṃ vadhitvā tiṇhena govikantanena gāviṃ saṅkanteyya anupahacca antaraṃ maṃsakāyaṃ anupahacca bāhiraṃ cammakāyaṃ. Yaṃ yadeva tattha antarā vilimaṃsaṃ antarā nhāru antarā bandhanaṃ taṃ tadeva tiṇhena govikantanena sañchindeyya saṅkanteyya sampakanteyya samparikanteyya. Sañchinditvā saṅkantitvā sampakantitvā samparikantitvā vidhunitvā bāhiraṃ cammakāyaṃ teneva cammena taṃ gāviṃ paṭicchādetvā kiñcāpi so evaṃ vadeyya– ‘tathevāyaṃ gāvī saṃyuttā imināva cammenā’ti; atha kho sā gāvī visaṃyuttā teneva cammenā”ti.
     “Upamā kho me ayaṃ, bhaginiyo, katā atthassa viññāpanāya. Ayamevettha attho; ‘antarā maṃsakāyo’ti kho, bhaginiyo, channetaṃ ajjhattikānaṃ āyatanānaṃ adhivacanaṃ; ‘bāhiro cammakāyo’ti kho bhaginiyo, channetaṃ bāhirānaṃ āyatanānaṃ adhivacanaṃ; ‘antarā vilimaṃsaṃ, antarā nhāru, antarā bandhanan’ti kho, bhaginiyo, nandīrāgassetaṃ adhivacanaṃ; ‘tiṇhaṃ govikantanan’ti kho, bhaginiyo, ariyāyetaṃ paññāya adhivacanaṃ; yāyaṃ ariyā paññā antarā kilesaṃ antarā saṃyojanaṃ antarā bandhanaṃ sañchindati saṅkantati sampakantati samparikantati.
     405. “Satta kho panime, bhaginiyo, bojjhaṅgā, yesaṃ bhāvitattā bahulīkatattā bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Katame satta? Idha, bhaginiyo, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ, dhammavicayasambojjhaṅgaṃ bhāveti …pe… vīriyasambojjhaṅgaṃ bhāveti… pītisambojjhaṅgaṃ bhāveti… passaddhisambojjhaṅgaṃ bhāveti… samādhisambojjhaṅgaṃ bhāveti… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Ime kho, bhaginiyo, satta bojjhaṅgā, yesaṃ bhāvitattā bahulīkatattā bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī”ti.
     406. Atha kho āyasmā nandako tā bhikkhuniyo iminā ovādena ovaditvā uyyojesi– “gacchatha, bhaginiyo; kālo”ti. Atha kho tā bhikkhuniyo āyasmato nandakassa bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā āyasmantaṃ nandakaṃ abhivādetvā padakkhiṇaṃ katvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho tā bhikkhuniyo bhagavā etadavoca– “gacchatha, bhikkhuniyo; kālo”ti. Atha kho tā bhikkhuniyo bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkamiṃsu. Atha kho bhagavā acirapakkantīsu tāsu bhikkhunīsu bhikkhū āmantesi– “seyyathāpi, bhikkhave, tadahuposathe cātuddase na hoti bahunojanassa kaṅkhā vā vimati vā– ‘ūno nu kho cando, puṇṇo nu kho cando’ti, atha kho ūno candotveva hoti. Evameva kho, bhikkhave, tā bhikkhuniyo nandakassa dhammadesanāya attamanā honti no ca kho paripuṇṇasaṅkappā”ti.
     407. Atha kho bhagavā āyasmantaṃ nandakaṃ āmantesi – “tena hi tvaṃ, nandaka, svepi tā bhikkhuniyo tenevovādena ovadeyyāsī”ti. “Evaṃ bhante”ti kho āyasmā nandako
     Bhagavato paccassosi. Atha kho āyasmā nandako tassā rattiyā accayena pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi. Sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto attadutiyo yena rājakārāmo tenupasaṅkami. Addasaṃsu kho tā bhikkhuniyo āyasmantaṃ nandakaṃ dūratova āgacchantaṃ. Disvāna āsanaṃ paññāpesuṃ, udakañca pādānaṃ upaṭṭhapesuṃ. Nisīdi kho āyasmā nandako paññatte āsane. Nisajja pāde pakkhālesi. Tāpi kho bhikkhuniyo āyasmantaṃ nandakaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho tā bhikkhuniyo āyasmā nandako etadavoca – “paṭipucchakathā kho, bhaginiyo, bhavissati. Tattha ājānantīhi ‘ājānāmā’ tissa vacanīyaṃ, na ājānantīhi ‘na ājānāmā’ tissa vacanīyaṃ. Yassā vā panassa kaṅkhā vā vimati vā, ahameva tattha paṭipucchitabbo ‘idaṃ, bhante, kathaṃ; imassa kvattho’”ti. “Ettakenapi mayaṃ, bhante, ayyassa nandakassa attamanā abhiraddhā yaṃ no ayyo nandako pavāretī”ti.
     408. “Taṃ kiṃ maññatha, bhaginiyo, cakkhu niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ bhante”. “Taṃ kiṃ maññatha, bhaginiyo, sotaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… ghānaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante… jivhā… kāyo… mano nicco vā anicco vā”ti? “Anicco, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Pubbeva no etaṃ, bhante, yathābhūtaṃ sammappaññāya sudiṭṭhaṃ– ‘itipime cha ajjhattikā āyatanā aniccā’”ti. “Sādhu sādhu, bhaginiyo! Evañhetaṃ, bhaginiyo, hoti ariyasāvakass yathābhūtaṃ sammappaññāya passato”.
     409. “Taṃ kiṃ maññatha, bhaginiyo, rūpā niccā vā aniccā vā”ti? “Aniccā, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kiṃ maññatha, bhaginiyo, saddā niccā vā aniccā vā”ti? “Aniccā, bhante …pe… gandhā niccā vā aniccā vā”ti? “Aniccā, bhante… rasā niccā vā aniccā vā”ti? “Aniccā, bhante… phoṭṭhabbā niccā vā aniccā vā”ti “Aniccā, bhante… dhammā niccā vā aniccā vā”ti? “Aniccā, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Pubbeva no etaṃ, bhante, yathābhūtaṃ sammappaññāya sudiṭṭhaṃ– ‘itipime cha bāhirā āyatanā aniccā’”ti. “Sādhu sādhu, bhaginiyo! Evañhetaṃ, bhaginiyo, hoti ariyasāvakassa yathābhūtaṃ sammappaññāya passato”.
     410. “Taṃ kiṃ maññatha, bhaginiyo, cakkhuviññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… sotaviññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante… ghānaviññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante… jivhāviññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante… kāyaviññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante… manoviññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Pubbeva no etaṃ, bhante, yathābhūtaṃ sammappaññāya sudiṭṭhaṃ– ‘itipime cha viññāṇakāyā aniccā’”ti. “Sādhu sādhu, bhaginiyo! Evañhetaṃ, bhaginiyo, hoti ariyasāvakassa yathābhūtaṃ sammappaññāya passato”.
     411. “Seyyathāpi, bhaginiyo, telappadīpassa jhāyato telampi aniccaṃ vipariṇāmadhammaṃ, vaṭṭipi aniccā vipariṇāmadhammā, accipi aniccā vipariṇāmadhammā, ābhāpi aniccā vipariṇāmadhammā. Yo nu kho, bhaginiyo, evaṃ vadeyya– ‘amussa telappadīpassa jhāyato telampi aniccaṃ vipariṇāmadhammaṃ, vaṭṭipi aniccā vipariṇāmadhammā, accipi aniccā vipariṇāmadhammā; yā ca khvāssa ābhā sā niccā dhuvā sassatā avipariṇāmadhammā’ti; sammā nu kho so, bhaginiyo, vadamāno vadeyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Amussa hi, bhante, telappadīpassa jhāyato telampi aniccaṃ vipariṇāmadhammaṃ, vaṭṭipi aniccā vipariṇāmadhammā, accipi aniccā vipariṇāmadhammā pagevassa ābhā aniccā vipariṇāmadhammā”ti. “Evameva kho, bhaginiyo, yo nu kho evaṃ vadeyya– ‘cha khome ajjhattikā āyatanā aniccā. Yañca kho cha ajjhattike āyatane paṭicca paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā taṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhamman’ti; sammā nu kho so, bhaginiyo, vadamāno vadeyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Tajjaṃ tajjaṃ, bhante, paccayaṃ paṭicca tajjā tajjā vedanā uppajjanti. Tajjassa tajjassa paccayassa nirodhā tajjā tajjā vedanā nirujjhantī”ti. “Sādhu sādhu, bhaginiyo! Evañhetaṃ, bhaginiyo, hoti ariyasāvakassa yathābhūtaṃ sammappaññāya passato”.
     412. “Seyyathāpi, bhaginiyo, mahato rukkhassa tiṭṭhato sāravato mūlampi aniccaṃ vipariṇāmadhammaṃ, khandhopi anicco vipariṇāmadhammo, sākhāpalāsampi aniccaṃ vipariṇāmadhammaṃ, chāyāpi aniccā vipariṇāmadhammā. Yo nu kho, bhaginiyo, evaṃ vadeyya– ‘amussa mahato rukkhassa tiṭṭhato sāravato mūlampi aniccaṃ vipariṇāmadhammaṃ, khandhopi anicco vipariṇāmadhammo, sākhāpalāsampi aniccaṃ vipariṇāmadhammaṃ; yā ca khvāssa chāyā sā niccā dhuvā sassatā avipariṇāmadhammā’ti; sammā nu kho so bhaginiyo, vadamāno vadeyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Amussa hi, bhante, mahato rukkhassa tiṭṭhato sāravato mūlampi aniccaṃ vipariṇāmadhammaṃ, khandhopi anicco vipariṇāmadhammo, sākhāpalāsampi aniccaṃ vipariṇāmadhammaṃ; pagevassa chāyā aniccā vipariṇāmadhammā”ti. “Evameva kho, bhaginiyo, yo nu kho evaṃ vadeyya– ‘cha khome bāhirā āyatanā aniccā. Yañca kho bāhire āyatane paṭicca paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā taṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhamman’ti; sammā nu kho so, bhaginiyo, vadamāno vadeyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Tajjaṃ tajjaṃ, bhante, paccayaṃ paṭicca tajjā tajjā vedanā uppajjanti. Tajjassa tajjassa paccayassa nirodhā tajjā tajjā vedanā nirujjhantī”ti. “Sādhu sādhu, bhaginiyo! Evañhetaṃ, bhaginiyo, hoti ariyasāvakassa yathābhūtaṃ sammappaññāya passato”.
     413. “Seyyathāpi, bhaginiyo, dakkho goghātako vā goghātakantevāsī vā gāviṃ vadhitvā tiṇhena govikantanena gāviṃ saṅkanteyya anupahacca antaraṃ maṃsakāyaṃ anupahacca bāhiraṃ cammakāyaṃ. Yaṃ yadeva tattha antarā vilimaṃsaṃ antarā nhāru antarā bandhanaṃ taṃ tadeva tiṇhena govikantanena sañchindeyya saṅkanteyya sampakanteyya samparikanteyya. Sañchinditvā saṅkantitvā sampakantitvā samparikantitvā vidhunitvā bāhiraṃ cammakāyaṃ teneva cammena taṃ gāviṃ paṭicchādetvā evaṃ vadeyya– ‘tathevāyaṃ gāvī saṃyuttā imināva cammenā’ti; sammā nu kho so, bhaginiyo, vadamāno vadeyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Amu hi, bhante, dakkho goghātako vā goghātakantevāsī vā gāviṃ vadhitvā tiṇhena govikantanena gāviṃ saṅkanteyya anupahacca antaraṃ maṃsakāyaṃ anupahacca bāhiraṃ cammakāyaṃ. Yaṃ yadeva tattha antarā vilimaṃsaṃ antarā nhāru antarā bandhanaṃ taṃ tadeva tiṇhena govikantanena sañchindeyya saṅkanteyya sampakanteyya samparikanteyya. Sañchinditvā saṅkantitvā sampakantitvā samparikantitvā vidhunitvā bāhiraṃ cammakāyaṃ teneva cammena taṃ gāviṃ paṭicchādetvā kiñcāpi so evaṃ vadeyya– ‘tathevāyaṃ gāvī saṃyuttā imināva cammenā’ti; atha kho sā gāvī visaṃyuttā teneva cammenā”ti.
     “Upamā kho me ayaṃ, bhaginiyo, katā atthassa viññāpanāya ayamevettha attho. ‘Antarā maṃsakāyo’ti kho, bhaginiyo, channetaṃ ajjhattikānaṃ āyatanānaṃ adhivacanaṃ; ‘bāhiro cammakāyo’ti kho, bhaginiyo, channetaṃ bāhirānaṃ āyatanānaṃ adhivacanaṃ; ‘antarā vilimaṃsaṃ antarā nhāru antarā bandhanan’ti kho, bhaginiyo, nandīrāgassetaṃ adhivacanaṃ; ‘tiṇhaṃ govikantanan’ti kho, bhaginiyo, ariyāyetaṃ paññāya adhivacanaṃ; yāyaṃ ariyā paññā antarā kilesaṃ antarā saṃyojanaṃ antarā bandhanaṃ sañchindati saṅkantati sampakantati samparikantati.
     414. “Satta kho panime, bhaginiyo, bojjhaṅgā, yesaṃ bhāvitattā bahulīkatattā bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Katame satta? Idha, bhaginiyo, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Dhammavicayasambojjhaṅgaṃ bhāveti …pe… vīriyasambojjhaṅgaṃ bhāveti… pītisambojjhaṅgaṃ bhāveti… passaddhi-sambojjhaṅgaṃ Bhāveti… samādhisambojjhaṅgaṃ bhāveti… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Ime kho, bhaginiyo, satta bojjhaṅgā yesaṃ bhāvitattā bahulīkatattā bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī”ti.
     415. Atha kho āyasmā nandako tā bhikkhuniyo iminā ovādena ovaditvā uyyojesi– “gacchatha, bhaginiyo; kālo”ti. Atha kho tā bhikkhuniyo āyasmato nandakassa bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā āyasmantaṃ nandakaṃ abhivādetvā padakkhiṇaṃ katvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho tā bhikkhuniyo bhagavā etadavoca–“gacchatha, bhikkhuniyo; kālo”ti. Atha kho tā bhikkhuniyo bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkamiṃsu. Atha kho bhagavā acirapakkantīsu tāsu bhikkhunīsu bhikkhū āmantesi– “seyyathāpi, bhikkhave, tadahuposathe pannarase na hoti bahuno janassa kaṅkhā vā vimati vā – ‘ūno nu kho cando, puṇṇo nu kho cando’ti, atha kho puṇṇo candotveva hoti; evameva kho, bhikkhave, tā bhikkhuniyo nandakassa dhammadesanāya attamanā ceva paripuṇṇasaṅkappā ca. Tāsaṃ, bhikkhave, pañcannaṃ bhikkhunisatānaṃ yā pacchimitā bhikkhunī sā sotāpannā avinipātadhammā niyatā sambodhiparāyanā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Nandakovādasuttaṃ niṭṭhitaṃ catutthaṃ.


中部147经

MN.147/(5) Cūḷarāhulovādasuttaṃ
     416. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho bhagavato rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “paripakkā kho rāhulassa vimuttiparipācanīyā dhammā. Yaṃnūnāhaṃ rāhulaṃ uttariṃ āsavānaṃ khaye vineyyan”ti. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi. Sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto āyasmantaṃ rāhulaṃ āmantesi– “gaṇhāhi, rāhula, nisīdanaṃ; yena andhavanaṃ tenupasaṅkamissāma divāvihārāyā”ti “Evaṃ, bhante”ti kho āyasmā rāhulo bhagavato paṭissutvā nisīdanaṃ ādāya bhagavantaṃ piṭṭhito piṭṭhito anubandhi.
     Tena kho pana samayena anekāni devatāsahassāni bhagavantaṃ anubandhāni honti– “ajja bhagavā āyasmantaṃ rāhulaṃ uttariṃ āsavānaṃ khaye vinessatī”ti. Atha kho bhagavā andhavanaṃ ajjhogāhetvā aññatarasmiṃ rukkhamūle paññatte āsane nisīdi. Āyasmāpi kho rāhulo bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ rāhulaṃ bhagavā etadavoca–
     417. “Taṃ kiṃ maññasi, rāhula, cakkhu niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante . “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kiṃ maññasi, rāhula, rūpā niccā vā aniccā vā”ti? “Aniccā, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kiṃ maññasi, rāhula, cakkhuviññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kiṃ maññasi, rāhula, cakkhusamphasso nicco vā anicco vā”ti? “Anicco, bhante”. “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kiṃ maññasi, rāhula, yamidaṃ cakkhusamphassapaccayā uppajjati vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ tampi niccaṃ vā aniccaṃ vā”ti “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”.
     418. “Taṃ kiṃ maññasi rāhula, sotaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… ghānaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… jivhā niccā vā aniccā vā”ti? “Aniccā, bhante …pe… kāyo nicco vā anicco vā”ti? “Anicco, bhante …pe… mano nicco vā anicco vā”ti? “Anicco, bhante”. “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ–‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kiṃ maññasi rāhula, dhammā niccā vā aniccā vā”ti? “Aniccā, bhante”. “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kiṃ maññasi rāhula, manoviññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kiṃ maññasi rāhula, manosamphasso nicco vā anicco vā”ti? “Anicco, bhante”. “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kiṃ maññasi, rāhula, yamidaṃ manosamphassapaccayā uppajjati vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ, tampi niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ kallaṃ nu taṃ samanupassituṃ – ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”.
     419. “Evaṃ passaṃ, rāhula, sutavā ariyasāvako cakkhusmiṃ nibbindati, rūpesu nibbindati, cakkhuviññāṇe nibbindati, cakkhusamphasse nibbindati, yamidaṃ cakkhusamphassapaccayā uppajjati vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ tasmimpi nibbindati. Sotasmiṃ nibbindati, saddesu nibbindati …pe… ghānasmiṃ nibbindati, gandhesu nibbindati… jivhāya nibbindati, rasesu nibbindati… kāyasmiṃ nibbindati, phoṭṭhabbesu nibbindati… manasmiṃ nibbindati, dhammesu nibbindati, manoviññāṇe nibbindati, manosamphasse nibbindati, yamidaṃ manosamphassapaccayā uppajjati vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ tasmimpi nibbindati. Nibbindaṃ virajjati, virāgā vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti.
     Idamavoca bhagavā. Attamano āyasmā rāhulo bhagavato bhāsitaṃ abhinandīti. Imasmiñca pana veyyākaraṇasmiṃ bhaññamāne āyasmato rāhulassa anupādāya āsavehi cittaṃ vimucci. Tāsañca anekānaṃ devatāsahassānaṃ virajaṃ vītamalaṃ dhammacakkhuṃ udapādi– ‘yaṃ kiñci samudayadhammaṃ sabbaṃ taṃ nirodhadhamman”ti.
     Cūḷarāhulovādasuttaṃ niṭṭhitaṃ pañcamaṃ.


中部148经

MN.148/(6) Chachakkasuttaṃ
     420. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “dhammaṃ vo, bhikkhave, desessāmi ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsessāmi, yadidaṃ – cha chakkāni. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Cha ajjhattikāni āyatanāni veditabbāni, cha bāhirāni āyatanāni veditabbāni, cha viññāṇakāyā veditabbā, cha phassakāyā veditabbā, cha vedanākāyā veditabbā, cha taṇhākāyā veditabbā.
     421. “‘Cha ajjhattikāni āyatanāni veditabbānī’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Cakkhāyatanaṃ, sotāyatanaṃ, ghānāyatanaṃ, jivhāyatanaṃ kāyāyatanaṃ, manāyatanaṃ. ‘Cha ajjhattikāni āyatanāni veditabbānī’ti– iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ. Idaṃ paṭhamaṃ chakkaṃ.
     “‘Cha bāhirāni āyatanāni veditabbānī’ti– iti kho panetaṃ vuttaṃ Kiñcetaṃ paṭicca vuttaṃ? Rūpāyatanaṃ, saddāyatanaṃ, gandhāyatanaṃ, rasāyatanaṃ, phoṭṭhabbāyatanaṃ, dhammāyatanaṃ. ‘Cha bāhirāni āyatanāni veditabbānī’ti– iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ. Idaṃ dutiyaṃ chakkaṃ.
     “‘Cha viññāṇakāyā veditabbā’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Cakkhuñca paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ, sotañca paṭicca sadde ca uppajjati sotaviññāṇaṃ, ghānañca paṭicca gandhe ca uppajjati ghānaviññāṇaṃ, jivhañca paṭicca rase ca uppajjati jivhāviññāṇaṃ, kāyañca paṭicca phoṭṭhabbe ca uppajjati kāyaviññāṇaṃ, manañca paṭicca dhamme ca uppajjati manoviññāṇaṃ. ‘Cha viññāṇakāyā veditabbā’ti– iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ. Idaṃ tatiyaṃ chakkaṃ.
     “‘Cha phassakāyā veditabbā’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Cakkhuñca paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ, tiṇṇaṃ saṅgati phasso; sotañca paṭicca sadde ca uppajjati sotaviññāṇaṃ, tiṇṇaṃ saṅgati phasso; ghānañca paṭicca gandhe ca uppajjati ghānaviññāṇaṃ, tiṇṇaṃ saṅgati phasso; jivhañca paṭicca rase ca uppajjati jivhāviññāṇaṃ, tiṇṇaṃ saṅgati phasso; kāyañca paṭicca phoṭṭhabbe ca uppajjati kāyaviññāṇaṃ, tiṇṇaṃ saṅgati phasso; manañca paṭicca dhamme ca uppajjati manoviññāṇaṃ, tiṇṇaṃ saṅgati phasso. ‘Cha phassakāyā veditabbā’ti– iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ. Idaṃ catutthaṃ chakkaṃ.
     “‘Cha vedanākāyā veditabbā’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Cakkhuñca paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ, tiṇṇaṃ saṅgati phasso, phassapaccayā vedanā; sotañca paṭicca sadde ca uppajjati sotaviññāṇaṃ, tiṇṇaṃ saṅgati phasso, phassapaccayā vedanā; ghānañca paṭicca gandhe ca uppajjati ghānaviññāṇaṃ, tiṇṇaṃ saṅgati phasso, phassapaccayā vedanā; jivhañca paṭicca rase ca uppajjati jivhāviññāṇaṃ, tiṇṇaṃ saṅgati phasso, phassapaccayā vedanā; kāyañca paṭicca phoṭṭhabbe ca uppajjati kāyaviññāṇaṃ, tiṇṇaṃ saṅgati phasso, phassapaccayā vedanā; manañca paṭicca dhamme ca uppajjati manoviññāṇaṃ, tiṇṇaṃ saṅgati phasso, phassapaccayā vedanā. ‘Cha vedanākāyā veditabbā’ti– iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ. Idaṃ pañcamaṃ chakkaṃ.
     “‘Cha taṇhākāyā veditabbā’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Cakkhuñca paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ, tiṇṇaṃ saṅgati phasso, phassapaccayā vedanā, vedanāpaccayā taṇhā; sotañca paṭicca sadde ca uppajjati sotaviññāṇaṃ …pe… ghānañca paṭicca gandhe ca uppajjati ghānaviññāṇaṃ… jivhañca paṭicca rase ca uppajjati jivhāviññāṇaṃ… kāyañca paṭicca phoṭṭhabbe ca uppajjati kāyaviññāṇaṃ… manañca paṭicca dhamme ca uppajjati manoviññāṇaṃ, tiṇṇaṃ saṅgati phasso, phassapaccayā vedanā, vedanāpaccayā taṇhā. ‘Cha taṇhākāyā veditabbā’ti– iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ. Idaṃ chaṭṭhaṃ chakkaṃ.
     422. “‘Cakkhu attā’ti yo vadeyya taṃ na upapajjati. Cakkhussa uppādopi vayopi paññāyati. Yassa kho pana uppādopi vayopi paññāyati, ‘attā me uppajjati ca veti cā’ti iccassa evamāgataṃ hoti. Tasmā taṃ na upapajjati– ‘cakkhu attā’ti yo vadeyya. Iti cakkhu anattā.
     “‘Rūpā attā’ti yo vadeyya taṃ na upapajjati. Rūpānaṃ uppādopi vayopi paññāyati. Yassa kho pana uppādopi vayopi paññāyati, ‘attā me uppajjati ca veti cā’ti iccassa evamāgataṃ hoti. Tasmā taṃ na upapajjati– ‘rūpā attā’ti yo vadeyya. Iti cakkhu anattā, rūpā anattā.
     “‘Cakkhuviññāṇaṃ attā’ti yo vadeyya taṃ na upapajjati. Cakkhuviññāṇassa uppādopi vayopi paññāyati. Yassa kho pana uppādopi vayopi paññāyati, ‘attā me uppajjati ca veti cā’ti iccassa evamāgataṃ hoti. Tasmā taṃ na upapajjati– ‘cakkhuviññāṇaṃ attā’ti yo vadeyya. Iti cakkhu anattā, rūpā anattā, cakkhuviññāṇaṃ anattā.
     “‘Cakkhusamphasso attā’ti yo vadeyya taṃ na upapajjati. Cakkhusamphassassa uppādopi vayopi paññāyati Yassa kho pana uppādopi vayopi paññāyati, ‘attā me uppajjati ca veti cā’ti iccassa evamāgataṃ hoti. Tasmā taṃ na upapajjati– ‘cakkhusamphasso attā’ti yo vadeyya. Iti cakkhu anattā, rūpā anattā, cakkhuviññāṇaṃ anattā, cakkhusamphasso anattā.
     “‘Vedanā attā’ti yo vadeyya taṃ na upapajjati. Vedanāya uppādopi vayopi paññāyati. Yassa kho pana uppādopi vayopi paññāyati, ‘attā me uppajjati ca veti cā’ti iccassa evamāgataṃ hoti. Tasmā taṃ na upapajjati– ‘vedanā attā’ti yo vadeyya. Iti cakkhu anattā, rūpā anattā, cakkhuviññāṇaṃ anattā, cakkhusamphasso anattā, vedanā anattā.
     “‘Taṇhā attā’ti yo vadeyya taṃ na upapajjati. Taṇhāya uppādopi vayopi paññāyati. Yassa kho pana uppādopi vayopi paññāyati, ‘attā me uppajjati ca veti cā’ti iccassa evamāgataṃ hoti. Tasmā taṃ na upapajjati– ‘taṇhā attā’ti yo vadeyya. Iti cakkhu anattā, rūpā anattā, cakkhuviññāṇaṃ anattā, cakkhusamphasso anattā, vedanā anattā, taṇhā anattā.
     423. “‘Sotaṃ attā’ti yo vadeyya …pe… ‘ghānaṃ attā’ti yo vadeyya… ‘jivhā attā’ti yo vadeyya… ‘kāyo attā’ti yo vadeyya… ‘mano attā’ti yo vadeyya taṃ na upapajjati. Manassa uppādopi vayopi paññāyati. Yassa kho pana uppādopi vayopi paññāyati, ‘attā me uppajjati ca veti cā’ti iccassa evamāgataṃ hoti. Tasmā taṃ na upapajjati– ‘mano attā’ti yo vadeyya. Iti mano anattā.
     “‘Dhammā attā’ti yo vadeyya taṃ na upapajjati. Dhammānaṃ uppādopi vayopi paññāyati. Yassa kho pana uppādopi vayopi paññāyati, ‘attā me uppajjati ca veti cā’ti iccassa evamāgataṃ hoti. Tasmā taṃ na upapajjati– ‘dhammā attā’ti yo vadeyya. Iti mano anattā, dhammā anattā.
     “‘Manoviññāṇaṃ attā’ti yo vadeyya taṃ na upapajjati. Manoviññāṇassa uppādopi vayopi paññāyati. Yassa kho pana uppādopi vayopi paññāyati, ‘attā me uppajjati ca veti cā’ti iccassa evamāgataṃ hoti. Tasmā taṃ na upapajjati– ‘manoviññāṇaṃ attā’ti yo vadeyya. Iti mano anattā, dhammā anattā, manoviññāṇaṃ anattā.
     “‘Manosamphasso attā’ti yo vadeyya taṃ na upapajjati. Manosamphassassa uppādopi vayopi paññāyati. Yassa kho pana uppādopi vayopi paññāyati, ‘attā me uppajjati ca veti cā’ti iccassa evamāgataṃ hoti. Tasmā taṃ na upapajjati– ‘manosamphasso attā’ti yo vadeyya. Iti mano anattā, dhammā anattā, manoviññāṇaṃ anattā, manosamphasso anattā.
     “‘Vedanā attā’ti yo vadeyya taṃ na upapajjati. Vedanāya uppādopi vayopi paññāyati. Yassa kho pana uppādopi vayopi paññāyati, ‘attā me uppajjati ca veti cā’ti iccassa evamāgataṃ hoti. Tasmā taṃ na upapajjati– ‘vedanā attā’ti yo vadeyya. Iti mano anattā, dhammā anattā, manoviññāṇaṃ anattā, manosamphasso anattā, vedanā anattā.
     “‘Taṇhā attā’ti yo vadeyya taṃ na upapajjati. Taṇhāya uppādopi vayopi paññāyati. Yassa kho pana uppādopi vayopi paññāyati, ‘attā me uppajjati ca veti cā’ti iccassa evamāgataṃ hoti. Tasmā taṃ na upapajjati– ‘taṇhā attā’ti yo vadeyya. Iti mano anattā, dhammā anattā, manoviññāṇaṃ anattā, manosamphasso anattā, vedanā anattā, taṇhā anattā.
     424. “Ayaṃ kho pana, bhikkhave, sakkāyasamudayagāminī paṭipadā– cakkhuṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati; rūpe ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati; cakkhuviññāṇaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati; cakkhusamphassaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati; vedanaṃ ‘etaṃ mama esohamasmi, eso me attā’ti samanupassati; taṇhaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati; sotaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati …pe… ghānaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati …pe… jivhaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati …pe… kāyaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati …pe… manaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati, dhamme ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati, manoviññāṇaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati, manosamphassaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati, vedanaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati, taṇhaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati.
     “Ayaṃ kho pana, bhikkhave, sakkāyanirodhagāminī paṭipadā– cakkhuṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati. Rūpe ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati. Cakkhuviññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati. Cakkhusamphassaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati. Vedanaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati. Taṇhaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati. Sotaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati …pe… ghānaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati… jivhaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati… kāyaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati… manaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati. Dhamme ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati. Manoviññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati. Manosamphassaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati. Vedanaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati. Taṇhaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati.
     425. “Cakkhuñca, bhikkhave, paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ, tiṇṇaṃ saṅgati phasso, phassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā. So sukhāya vedanāya phuṭṭho samāno abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa rāgānusayo anuseti. Dukkhāya vedanāya phuṭṭho samāno socati kilamati paridevati urattāḷiṃ kandati sammohaṃ āpajjati. Tassa paṭighānusayo anuseti. Adukkhamasukhāya vedanāya phuṭṭho samāno tassā vedanāya samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāti. Tassa avijjānusayo anuseti. So vata, bhikkhave, sukhāya vedanāya rāgānusayaṃ appahāya dukkhāya vedanāya paṭighānusayaṃ appaṭivinodetvā adukkhamasukhāya vedanāya avijjānusayaṃ asamūhanitvā avijjaṃ appahāya vijjaṃ anuppādetvā diṭṭheva dhamme dukkhassantakaro bhavissatīti– netaṃ ṭhānaṃ vijjati.
     “Sotañca, bhikkhave, paṭicca sadde ca uppajjati sotaviññāṇaṃ …pe… ghānañca, bhikkhave, paṭicca gandhe ca uppajjati ghānaviññāṇaṃ …pe… jivhañca, bhikkhave, paṭicca rase ca uppajjati jivhāviññāṇaṃ …pe… kāyañca, bhikkhave, paṭicca phoṭṭhabbe ca uppajjati kāyaviññāṇaṃ …pe… manañca, bhikkhave, paṭicca dhamme ca uppajjati manoviññāṇaṃ, tiṇṇaṃ saṅgati phasso, phassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā. So sukhāya vedanāya phuṭṭho samāno abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa rāgānusayo anuseti. Dukkhāya vedanāya phuṭṭho samāno socati kilamati paridevati urattāḷiṃ kandati sammohaṃ āpajjati. Tassa paṭighānusayo anuseti. Adukkhamasukhāya vedanāya phuṭṭho samāno tassā vedanāya samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāti. Tassa avijjānusayo anuseti. So vata, bhikkhave, sukhāya vedanāya rāgānusayaṃ appahāya dukkhāya vedanāya paṭighānusayaṃ appaṭivinodetvā adukkhamasukhāya vedanāya avijjānusayaṃ asamūhanitvā avijjaṃ appahāya vijjaṃ anuppādetvā diṭṭheva dhamme dukkhassantakaro bhavissatīti– netaṃ ṭhānaṃ vijjati.
     426. “Cakkhuñca bhikkhave, paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ, tiṇṇaṃ saṅgati phasso, phassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā. So sukhāya vedanāya phuṭṭho samāno nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa rāgānusayo nānuseti. Dukkhāya vedanāya phuṭṭho samāno na socati na kilamati paridevati na urattāḷiṃ kandati na sammohaṃ āpajjati. Tassa paṭighānusayo nānuseti. Adukkhamasukhāya vedanāya phuṭṭho samāno tassā vedanāya samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti. Tassa avijjānusayo nānuseti. So vata, bhikkhave, sukhāya vedanāya rāgānusayaṃ pahāya dukkhāya vedanāya paṭighānusayaṃ paṭivinodetvā adukkhamasukhāya vedanāya avijjānusayaṃ samūhanitvā avijjaṃ pahāya vijjaṃ uppādetvā diṭṭheva dhamme dukkhassantakaro bhavissatīti– ṭhānametaṃ vijjati.
     “Sotañca, bhikkhave, paṭicca sadde ca uppajjati sotaviññāṇaṃ …pe….
     “Ghānañca, bhikkhave, paṭicca gandhe ca uppajjati ghānaviññāṇaṃ …pe….
     “Jivhañca, bhikkhave, paṭicca rase ca uppajjati jivhāviññāṇaṃ …pe…
     “Kāyañca, bhikkhave, paṭicca phoṭṭhabbe ca uppajjati kāyaviññāṇaṃ …pe….
     “Manañca, bhikkhave, paṭicca dhamme ca uppajjati manoviññāṇaṃ tiṇṇaṃ saṅgati phasso, phassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā. So sukhāya vedanāya phuṭṭho samāno nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa rāgānusayo nānuseti. Dukkhāya vedanāya phuṭṭho samāno na socati na kilamati na paridevati na urattāḷiṃ kandati na sammohaṃ āpajjati. Tassa paṭighānusayo nānuseti. Adukkhamasukhāya vedanāya phuṭṭho samāno tassā vedanāya samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti. Tassa avijjānusayo nānuseti. So vata, bhikkhave, sukhāya vedanāya rāgānusayaṃ pahāya dukkhāya vedanāya paṭighānusayaṃ paṭivinodetvā adukkhamasukhāya vedanāya avijjānusayaṃ samūhanitvā avijjaṃ pahāya vijjaṃ uppādetvā diṭṭheva dhamme dukkhassantakaro bhavissatīti– ṭhānametaṃ vijjati.
     427. “Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako cakkhusmiṃ nibbindati, rūpesu nibbindati, cakkhuviññāṇe nibbindati, cakkhusamphasse nibbindati, vedanāya nibbindati, taṇhāya nibbindati. Sotasmiṃ nibbindati, saddesu nibbindati …pe… ghānasmiṃ nibbindati, gandhesu nibbindati… jivhāya nibbindati, rasesu nibbindati… kāyasmiṃ nibbindati, phoṭṭhabbesu nibbindati… manasmiṃ nibbindati, dhammesu nibbindati, manoviññāṇe nibbindati, manosamphasse nibbindati, vedanāya nibbindati, taṇhāya nibbindati. Nibbindaṃ virajjati virāgā vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti. Imasmiṃ kho pana veyyākaraṇasmiṃ bhaññamāne saṭṭhimattānaṃ bhikkhūnaṃ anupādāya āsavehi cittāni vimucciṃsūti.
     Chachakkasuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


中部149经

MN.149/(7) Mahāsaḷāyatanikasuttaṃ
     428. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “mahāsaḷāyatanikaṃ vo, bhikkhave, desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     429. “Cakkhuṃ, bhikkhave, ajānaṃ apassaṃ yathābhūtaṃ, rūpe ajānaṃ apassaṃ yathābhūtaṃ, cakkhuviññāṇaṃ ajānaṃ apassaṃ yathābhūtaṃ, cakkhusamphassaṃ ajānaṃ apassaṃ yathābhūtaṃ, yamidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi ajānaṃ apassaṃ yathābhūtaṃ, cakkhusmiṃ sārajjati, rūpesu sārajjati, cakkhuviññāṇe sārajjati, cakkhusamphasse sārajjati, yamidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi sārajjati.
     “Tassa sārattassa saṃyuttassa sammūḷhassa assādānupassino viharato āyatiṃ pañcupādānakkhandhā upacayaṃ gacchanti. Taṇhā cassa ponobbhavikā nandīrāgasahagatā tatratatrābhinandinī, sā cassa pavaḍḍhati. Tassa kāyikāpi darathā pavaḍḍhanti, cetasikāpi darathā pavaḍḍhanti; kāyikāpi santāpā pavaḍḍhanti cetasikāpi santāpā pavaḍḍhanti; kāyikāpi pariḷāhā pavaḍḍhanti, cetasikāpi pariḷāhā pavaḍḍhanti. So kāyadukkhampi cetodukkhampi paṭisaṃvedeti.
     “Sotaṃ bhikkhave, ajānaṃ apassaṃ yathābhūtaṃ …pe… ghānaṃ, bhikkhave, ajānaṃ apassaṃ yathābhūtaṃ …pe… jivhaṃ, bhikkhave, ajānaṃ apassaṃ yathābhūtaṃ …pe… kāyaṃ, bhikkhave, ajānaṃ apassaṃ yathābhūtaṃ …pe… manaṃ, bhikkhave, ajānaṃ apassaṃ yathābhūtaṃ, dhamme, bhikkhave, ajānaṃ apassaṃ yathābhūtaṃ, manoviññāṇaṃ, bhikkhave, ajānaṃ apassaṃ yathābhūtaṃ manosamphassaṃ, bhikkhave, ajānaṃ apassaṃ yathābhūtaṃ, yamidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi ajānaṃ apassaṃ yathābhūtaṃ, manasmiṃ sārajjati, dhammesu sārajjati, manoviññāṇe sārajjati, manosamphasse sārajjati, yamidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi sārajjati.
     “Tassa sārattassa saṃyuttassa sammūḷhassa assādānupassino viharato āyatiṃ pañcupādānakkhandhā upacayaṃ gacchanti. Taṇhā cassa ponobbhavikā nandīrāgasahagatā tatratatrābhinandinī, sā cassa pavaḍḍhati. Tassa kāyikāpi darathā pavaḍḍhanti, cetasikāpi darathā pavaḍḍhanti; kāyikāpi santāpā pavaḍḍhanti, cetasikāpi santāpā pavaḍḍhanti; kāyikāpi pariḷāhā pavaḍḍhanti, cetasikāpi pariḷāhā pavaḍḍhanti. So kāyadukkhampi cetodukkhampi paṭisaṃvedeti.
     430. “Cakkhuñca kho, bhikkhave, jānaṃ passaṃ yathābhūtaṃ, rūpe jānaṃ passaṃ yathābhūtaṃ, cakkhuviññāṇaṃ jānaṃ passaṃ yathābhūtaṃ, cakkhusamphassaṃ jānaṃ passaṃ yathābhūtaṃ, yamidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi jānaṃ passaṃ yathābhūtaṃ, cakkhusmiṃ na sārajjati, rūpesu na sārajjati, cakkhuviññāṇe na sārajjati, cakkhusamphasse na sārajjati, yamidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi na sārajjati.
     “Tassa asārattassa asaṃyuttassa asammūḷhassa ādīnavānupassino viharato āyatiṃ pañcupādānakkhandhā apacayaṃ gacchanti. Taṇhā cassa ponobbhavikā nandīrāgasahagatā tatratatrābhinandinī, sā cassa pahīyati. Tassa kāyikāpi darathā pahīyanti, cetasikāpi darathā pahīyanti; kāyikāpi santāpā pahīyanti, cetasikāpi santāpā pahīyanti; kāyikāpi pariḷāhā pahīyantntti cetasikāpi pariḷāhā pahīyanti. So kāyasukhampi cetosukhampi paṭisaṃvedeti.
     431. “Yā tathābhūtassa diṭṭhi sāssa hoti sammādiṭṭhi; yo tathābhūtassa saṅkappo svāssa hoti sammāsaṅkappo; yo tathābhūtassa vāyāmo svāssa hoti sammāvāyāmo; yā tathābhūtassa sati sāssa hoti sammāsati; yo tathābhūtassa samādhi svāssa hoti sammāsamādhi. Pubbeva kho panassa kāyakammaṃ vacīkammaṃ ājīvo suparisuddho hoti. Evamassāyaṃ ariyo aṭṭhaṅgiko maggo bhāvanāpāripūriṃ gacchati.
     “Tassa evaṃ imaṃ ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvayato cattāropi satipaṭṭhānā bhāvanāpāripūriṃ gacchanti, cattāropi sammappadhānā bhāvanāpāripūriṃ gacchanti, cattāropi iddhipādā bhāvanāpāripūriṃ gacchanti, pañcapi indriyāni bhāvanāpāripūriṃ gacchanti, pañcapi balāni bhāvanāpāripūriṃ gacchanti, sattapi bojjhaṅgā bhāvanāpāripūriṃ gacchanti.
     “Tassime dve dhammā yuganandhā vattanti– samatho ca vipassanā ca. So ye dhammā abhiññā pariññeyyā te dhamme abhiññā parijānāti. Ye dhammā abhiññā pahātabbā te dhamme abhiññā pajahati. Ye dhammā abhiññā bhāvetabbā te dhamme abhiññā bhāveti. Ye dhammā abhiññā sacchikātabbā te dhamme abhiññā sacchikaroti.
     “Katame ca, bhikkhave, dhammā abhiññā pariññeyyā? ‘Pañcupādānakkhandhā’ tissa vacanīyaṃ, seyyathidaṃ– rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho. Ime dhammā abhiññā pariññeyyā.
     “Katame ca, bhikkhave, dhammā abhiññā pahātabbā? Avijjā ca bhavataṇhā ca– ime dhammā abhiññā pahātabbā.
     “Katame ca, bhikkhave, dhammā abhiññā bhāvetabbā? Samatho ca vipassanā ca– ime dhammā abhiññā bhāvetabbā.
     “Katame bhikkhave, dhammā abhiññā sacchikātabbā? Vijjā ca vimutti ca– ime dhammā abhiññā sacchikātabbā.
     432. “Sotaṃ bhikkhave, jānaṃ passaṃ yathābhūtaṃ …pe… ghānaṃ bhikkhave, jānaṃ passaṃ yathābhūtaṃ …pe… jivhaṃ, bhikkhave, jānaṃ passaṃ yathābhūtaṃ… kāyaṃ, bhikkhave, jānaṃ passaṃ yathābhūtaṃ… manaṃ, bhikkhave, jānaṃ passaṃ yathābhūtaṃ, dhamme jānaṃ passaṃ yathābhūtaṃ, manoviññāṇaṃ jānaṃ passaṃ yathābhūtaṃ, manosamphassaṃ jānaṃ passaṃ yathābhūtaṃ, yamidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi jānaṃ passaṃ yathābhūtaṃ, manasmiṃ na sārajjati, dhammesu na sārajjati, manoviññāṇe na sārajjati, manosamphasse na sārajjati, yamidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi na sārajjati.
     “Tassa asārattassa asaṃyuttassa asammūḷhassa ādīnavānupassino viharato āyatiṃ pañcupādānakkhandhā apacayaṃ gacchanti. Taṇhā cassa ponobbhavikā nandīrāgasahagatā tatratatrābhinandinī sā cassa pahīyati. Tassa kāyikāpi darathā pahīyanti, cetasikāpi darathā pahīyanti; kāyikāpi santāpā pahīyanti, cetasikāpi santāpā pahīyanti; kāyikāpi pariḷāhā pahīyanti, cetasikāpi pariḷāhā pahīyanti. So kāyasukhampi cetosukhampi paṭisaṃvedeti.
     433. “Yā tathābhūtassa diṭṭhi sāssa hoti sammādiṭṭhi; yo tathābhūtassa saṅkappo svāssa hoti sammāsaṅkappo; yo tathābhūtassa vāyāmo svāssa hoti sammāvāyāmo; yā tathābhūtassa sati sāssa hoti sammāsati; yo tathābhūtassa samādhi svāssa hoti sammāsamādhi. Pubbeva kho panassa kāyakammaṃ vacīkammaṃ ājīvo suparisuddho hoti. Evamassāyaṃ ariyo aṭṭhaṅgiko maggo bhāvanāpāripūriṃ gacchati.
     “Tassa evaṃ imaṃ ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvayato cattāropi satipaṭṭhānā bhāvanāpāripūriṃ gacchanti, cattāropi sammappadhānā bhāvanāpāripūriṃ gacchanti, cattāropi iddhipādā bhāvanāpāripūriṃ gacchanti, pañcapi indriyāni bhāvanāpāripūriṃ gacchanti, pañcapi balāni bhāvanāpāripūriṃ gacchanti, sattapi bojjhaṅgā bhāvanāpāripūriṃ gacchanti.
     “Tassime dve dhammā yuganandhā vattanti– samatho ca vipassanā ca. So ye dhammā abhiññā pariññeyyā te dhamme abhiññā parijānāti. Ye dhammā abhiññā pahātabbā te dhamme abhiññā pajahati. Ye dhammā abhiññā bhāvetabbā te dhamme abhiññā bhāveti. Ye dhammā abhiññā sacchikātabbā te dhamme abhiññā sacchikaroti.
     “Katame ca, bhikkhave, dhammā abhiññā pariññeyyā? ‘Pañcupādānakkhandhā’ tissa vacanīyaṃ, seyyathidaṃ– rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho. Ime dhammā abhiññā pariññeyyā.
     “Katame ca, bhikkhave, dhammā abhiññā pahātabbā? Avijjā ca bhavataṇhā ca– ime dhammā abhiññā pahātabbā.
     “Katame ca, bhikkhave, dhammā abhiññā bhāvetabbā? Samatho ca vipassanā ca– ime dhammā abhiññā bhāvetabbā.
     “Katame ca, bhikkhave, dhammā abhiññā sacchikātabbā? Vijjā ca vimutti ca– ime dhammā abhiññā sacchikātabbā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Mahāsaḷāyatanikasuttaṃ niṭṭhitaṃ sattamaṃ.


中部150经

MN.150/(8) Nagaravindeyyasuttaṃ
     434. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ yena nagaravindaṃ nāma kosalānaṃ brāhmaṇānaṃ gāmo tadavasari. Assosuṃ kho nagaravindeyyakā brāhmaṇagahapatikā– “samaṇo khalu, bho, gotamo sakyaputto sakyakulā pabbajito kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ nagaravindaṃ anuppatto. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī”ti.
     Atha kho nagaravindeyyakā brāhmaṇagahapatikā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā appekacce bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Appekacce bhagavatā saddhiṃ sammodiṃsu; sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Appekacce yena bhagavā tenañjaliṃ paṇāmetvā ekamantaṃ nisīdiṃsu. Appekacce bhagavato santike nāmagottaṃ sāvetvā ekamantaṃ nisīdiṃsu. Appekacce tuṇhībhūtā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho nagaravindeyyake brāhmaṇagahapatike bhagavā etadavoca–
     435. “Sace vo, gahapatayo, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– ‘kathaṃbhūtā, gahapatayo, samaṇabrāhmaṇā na sakkātabbā na garukātabbā na mānetabbā na pūjetabbā’ti? Evaṃ puṭṭhā tumhe, gahapatayo, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha– ‘ye te samaṇabrāhmaṇā cakkhuviññeyyesu rūpesu avītarāgā avītadosā avītamohā, ajjhattaṃ avūpasantacittā, samavisamaṃ caranti kāyena vācāya manasā, evarūpā samaṇabrāhmaṇā na sakkātabbā na garukātabbā na mānetabbā na pūjetabbā. Taṃ kissa hetu? Mayampi hi cakkhuviññeyyesu rūpesu avītarāgā avītadosā avītamohā, ajjhattaṃ avūpasantacittā, samavisamaṃ carāma kāyena vācāya manasā, tesaṃ no samacariyampi hetaṃ uttari apassataṃ. Tasmā te bhonto samaṇabrāhmaṇā na sakkātabbā na garukātabbā na mānetabbā na pūjetabbā. Ye te samaṇabrāhmaṇā sotaviññeyyesu saddesu… ghānaviññeyyesu gandhesu… jivhāviññeyyesu rasesu… kāyaviññeyyesu phoṭṭhabbesu… manoviññeyyesu dhammesu avītarāgā avītadosā avītamohā, ajjhattaṃ avūpasantacittā, samavisamaṃ caranti kāyena vācāya manasā, evarūpā samaṇabrāhmaṇā na sakkātabbā na garukātabbā na mānetabbā na pūjetabbā. Taṃ kissa hetu? Mayampi hi manoviññeyyesu dhammesu avītarāgā avītadosā avītamohā ajjhattaṃ avūpasantacittā, samavisamaṃ carāma kāyena vācāya manasā, tesaṃ no samacariyampi hetaṃ uttari apassataṃ. Tasmā te bhonto samaṇabrāhmaṇā na sakkātabbā na garukātabbā na mānetabbā na pūjetabbā’ti. Evaṃ puṭṭhā tumhe, gahapatayo, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha.
     436. “Sace pana vo, gahapatayo, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– ‘kathaṃbhūtā, gahapatayo, samaṇabrāhmaṇā sakkātabbā garukātabbā mānetabbā pūjetabbā’ti? Evaṃ puṭṭhā tumhe, gahapatayo, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha– ‘ye te samaṇabrāhmaṇā cakkhuviññeyyesu rūpesu vītarāgā vītadosā vītamohā, ajjhattaṃ vūpasantacittā, samacariyaṃ caranti kāyena vācāya manasā, evarūpā samaṇabrāhmaṇā sakkātabbā garukātabbā mānetabbā pūjetabbā. Taṃ kissa hetu? Mayampi hi cakkhuviññeyyesu rūpesu avītarāgā avītadosā avītamohā, ajjhattaṃ avūpasantacittā, samavisamaṃ carāma kāyena vācāya manasā, tesaṃ no samacariyampi hetaṃ uttari passataṃ. Tasmā te bhonto samaṇabrāhmaṇā sakkātabbā garukātabbā mānetabbā pūjetabbā. Ye te samaṇabrāhmaṇā sotaviññeyyesu saddesu… ghānaviññeyyesu gandhesu… jivhāviññeyyesu rasesu… kāyaviññeyyesu phoṭṭhabbesu… manoviññeyyesu dhammesu vītarāgā vītadosā vītamohā, ajjhattaṃ vūpasantacittā, samacariyaṃ caranti kāyena vācāya manasā, evarūpā samaṇabrāhmaṇā sakkātabbā garukātabbā mānetabbā pūjetabbā. Taṃ kissa hetu? Mayampi hi manoviññeyyesu dhammesu avītarāgā avītadosā avītamohā ajjhattaṃ avūpasantacittā, samavisamaṃ carāma kāyena vācāya manasā, tesaṃ no samacariyampi hetaṃ uttari passataṃ. Tasmā te bhonto samaṇabrāhmaṇā sakkātabbā garukātabbā mānetabbā pūjetabbā’ti Evaṃ puṭṭhā tumhe, gahapatayo, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha.
     437. “Sace pana vo, gahapatayo, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– ‘ke panāyasmantānaṃ ākārā, ke anvayā, yena tumhe āyasmanto evaṃ vadetha? Addhā te āyasmanto vītarāgā vā rāgavinayāya vā paṭipannā, vītadosā vā dosavinayāya vā paṭipannā, vītamohā vā mohavinayāya vā paṭipannā’ti? Evaṃ puṭṭhā tumhe, gahapatayo, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha– ‘tathā hi te āyasmanto araññavanapatthāni pantāni senāsanāni paṭisevanti. Natthi kho pana tattha tathārūpā cakkhuviññeyyā rūpā ye disvā disvā abhirameyyuṃ, natthi kho pana tattha tathārūpā sotaviññeyyā saddā ye sutvā sutvā abhirameyyuṃ, natthi kho pana tattha tathārūpā ghānaviññeyyā gandhā ye ghāyitvā ghāyitvā abhirameyyuṃ natthi kho pana tattha tathārūpā jivhāviññeyyā rasā ye sāyitvā sāyitvā abhirameyyuṃ, natthi kho pana tattha tathārūpā kāyaviññeyyā phoṭṭhabbā ye phusitvā phusitvā abhirameyyuṃ. Ime kho no, āvuso, ākārā, ime anvayā, yena mayaṃ evaṃ vadema– addhā te āyasmanto vītarāgā vā rāgavinayāya vā paṭipannā, vītadosā vā dosavinayāya vā paṭipannā, vītamohā vā mohavinayāya vā paṭipannā’ti. Evaṃ puṭṭhā tumhe, gahapatayo, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyāthā”ti.
     Evaṃ vutte, nagaravindeyyakā brāhmaṇagahapatikā bhagavantaṃ etadavocuṃ – “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– ‘cakkhumanto rūpāni dakkhantī’ti; evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Ete mayaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāma dhammañca bhikkhusaṅghañca. Upāsake no bhavaṃ gotamo dhāretu ajjatagge pāṇupete saraṇaṃ gate”ti.
     Nagaravindeyyasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


中部151经

MN.151/(9) Piṇḍapātapārisuddhisuttaṃ
     438. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho āyasmā sāriputto sāyanhasamayaṃ paṭisallānā vuṭṭhito yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ sāriputtaṃ bhagavā etadavoca–
     “Vippasannāni kho te, sāriputta, indriyāni, parisuddho chavivaṇṇo pariyodāto. Katamena kho tvaṃ, sāriputta, vihārena etarahi bahulaṃ viharasī”ti? “Suññatāvihārena kho ahaṃ, bhante, etarahi bahulaṃ viharāmī”ti. “Sādhu, sādhu, sāriputta! Mahāpurisavihārena kira tvaṃ, sāriputta, etarahi bahulaṃ viharasi. Mahāpurisavihāro eso, sāriputta, yadidaṃ– suññatā. Tasmātiha, sāriputta, bhikkhu sace ākaṅkheyya– ‘suññatāvihārena bahulaṃ vihareyyan’ti, tena, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘yena cāhaṃ maggena gāmaṃ piṇḍāya pāvisiṃ, yasmiñca padese piṇḍāya acariṃ, yena ca maggena gāmato piṇḍāya paṭikkamiṃ, atthi nu kho me tattha cakkhuviññeyyesu rūpesu chando vā rāgo vā doso vā moho vā paṭighaṃ vāpi cetaso’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘yena cāhaṃ maggena gāmaṃ piṇḍāya pāvisiṃ, yasmiñca padese piṇḍāya acariṃ, yena ca maggena gāmato piṇḍāya paṭikkamiṃ, atthi me tattha cakkhuviññeyyesu rūpesu chando vā rāgo vā doso vā moho vā paṭighaṃ vāpi cetaso’ti, tena, sāriputta, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘yena cāhaṃ maggena gāmaṃ piṇḍāya pāvisiṃ, yasmiñca padese piṇḍāya acariṃ, yena ca maggena gāmato piṇḍāya paṭikkamiṃ, natthi me tattha cakkhuviññeyyesu rūpesu chando vā rāgo vā doso vā moho vā paṭighaṃ vāpi cetaso’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     439. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘yena cāhaṃ maggena gāmaṃ piṇḍāya pāvisiṃ, yasmiñca padese piṇḍāya acariṃ, yena ca maggena gāmato piṇḍāya paṭikkamiṃ, atthi nu kho me tattha sotaviññeyyesu saddesu …pe… ghānaviññeyyesu gandhesu… jivhāviññeyyesu rasesu kāyaviññeyyesu phoṭṭhabbesu… manoviññeyyesu dhammesu chando vā rāgo vā doso vā moho vā paṭighaṃ vāpi cetaso’ti? Sace sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘yena cāhaṃ maggena gāmaṃ piṇḍāya pāvisiṃ, yasmiñca padese piṇḍāya acariṃ, yena ca maggena gāmato piṇḍāya paṭikkamiṃ, atthi me tattha manoviññeyyesu dhammesu chando vā rāgo vā doso vā moho vā paṭighaṃ vāpi cetaso’ti, tena, sāriputta, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘yena cāhaṃ maggena gāmaṃ piṇḍāya pāvisiṃ, yasmiñca padese piṇḍāya acariṃ, yena ca maggena gāmato piṇḍāya paṭikkamiṃ, natthi me tattha manoviññeyyesu dhammesu chando vā rāgo vā doso vā moho vā paṭighaṃ vāpi cetaso’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     440. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘pahīnā nu kho me pañca kāmaguṇā’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘appahīnā kho me pañca kāmaguṇā’ti, tena, sāriputta, bhikkhunā pañcannaṃ kāmaguṇānaṃ pahānāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘pahīnā kho me pañca kāmaguṇā’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     441. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘pahīnā nu kho me pañca nīvaraṇā’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘appahīnā kho me pañca nīvaraṇā’ti, tena, sāriputta, bhikkhunā pañcannaṃ nīvaraṇānaṃ pahānāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘pahīnā kho me pañca nīvaraṇā’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     442. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘pariññātā nu kho me pañcupādānakkhandhā’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘apariññātā kho me pañcupādānakkhandhā’ti, tena, sāriputta, bhikkhunā pañcannaṃ upādānakkhandhānaṃ pariññāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘pariññātā kho me pañcupādānakkhandhā’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     443. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘bhāvitā nu kho me cattāro satipaṭṭhānā’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘abhāvitā kho me cattāro satipaṭṭhānā’ti, tena, sāriputta, bhikkhunā catunnaṃ satipaṭṭhānānaṃ bhāvanāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘bhāvitā kho me cattāro satipaṭṭhānā’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     444. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘bhāvitā nu kho me cattāro sammappadhānā’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘abhāvitā kho me cattāro sammappadhānā’ti, tena, sāriputta, bhikkhunā catunnaṃ sammappadhānānaṃ bhāvanāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘bhāvitā kho me cattāro sammappadhānā’ti tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     445. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘bhāvitā nu kho me cattāro iddhipādā’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘abhāvitā kho me cattāro iddhipādā’ti, tena, sāriputta, bhikkhunā catunnaṃ iddhipādānaṃ bhāvanāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘bhāvitā kho me cattāro iddhipādā’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     446. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘bhāvitāni nu kho me pañcindriyānī’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘abhāvitāni kho me pañcindriyānī’ti, tena, sāriputta, bhikkhunā pañcannaṃ indriyānaṃ bhāvanāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘bhāvitāni kho me pañcindriyānī’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     447. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘bhāvitāni nu kho me pañca balānī’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘abhāvitāni kho me pañca balānī’ti, tena, sāriputta, bhikkhunā pañcannaṃ balānaṃ bhāvanāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘bhāvitāni kho me pañca balānī’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     448. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘bhāvitā nu kho me satta bojjhaṅgā’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘abhāvitā kho me satta bojjhaṅgā’ti, tena, sāriputta, bhikkhunā sattannaṃ bojjhaṅgānaṃ bhāvanāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘bhāvitā kho me satta bojjhaṅgā’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     449. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘bhāvito nu kho me ariyo aṭṭhaṅgiko maggo’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘abhāvito kho me ariyo aṭṭhaṅgiko maggo’ti, tena, sāriputta, bhikkhunā ariyassa aṭṭhaṅgikassa maggassa bhāvanāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘bhāvito kho me ariyo aṭṭhaṅgiko maggo’ti tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     450. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘bhāvitā nu kho me samatho ca vipassanā cā’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘abhāvitā kho me samatho ca vipassanā cā’ti, tena, sāriputta, bhikkhunā samathavipassanānaṃ bhāvanāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘bhāvitā kho me samatho ca vipassanā cā’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     451. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘sacchikatā nu kho me vijjā ca vimutti cā’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘asacchikatā kho me vijjā ca vimutti cā’ti, tena, sāriputta, bhikkhunā vijjāya vimuttiyā sacchikiriyāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘sacchikatā kho me vijjā ca vimutti cā’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     452. “Ye hi keci, sāriputta, atītamaddhānaṃ samaṇā vā brāhmaṇā vā piṇḍapātaṃ parisodhesuṃ, sabbe te evameva paccavekkhitvā paccavekkhitvā piṇḍapātaṃ parisodhesuṃ. Yepi hi keci, sāriputta, anāgatamaddhānaṃ samaṇā vā brāhmaṇā vā piṇḍapātaṃ parisodhessanti, sabbe te evameva paccavekkhitvā paccavekkhitvā piṇḍapātaṃ parisodhessanti. Yepi hi keci, sāriputta, etarahi samaṇā vā brāhmaṇā vā piṇḍapātaṃ parisodhenti, sabbe te evameva paccavekkhitvā paccavekkhitvā piṇḍapātaṃ parisodhenti. Tasmātiha, sāriputta, ‘paccavekkhitvā paccavekkhitvā piṇḍapātaṃ parisodhessāmā’ti – evañhi vo, sāriputta, sikkhitabban”ti.
     Idamavoca bhagavā. Attamano āyasmā sāriputto bhagavato bhāsitaṃ abhinandīti.
     Piṇḍapātapārisuddhisuttaṃ niṭṭhitaṃ navamaṃ.


中部152经

MN.152/(10) Indriyabhāvanāsuttaṃ
     453. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā gajaṅgalāyaṃ viharati suveḷuvane. Atha kho uttaro māṇavo pārāsiviyantevāsī yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho uttaraṃ māṇavaṃ pārāsiviyantevāsiṃ bhagavā etadavoca– “deseti, uttara, pārāsiviyo brāhmaṇo sāvakānaṃ indriyabhāvanan”ti? “Deseti, bho gotama, pārāsiviyo brāhmaṇo sāvakānaṃ indriyabhāvanan”ti. “Yathā kathaṃ pana, uttara, deseti pārāsiviyo brāhmaṇo sāvakānaṃ indriyabhāvanan”ti? “Idha, bho gotama, cakkhunā rūpaṃ na passati, sotena saddaṃ na suṇāti– evaṃ kho, bho gotama, deseti pārāsiviyo brāhmaṇo sāvakānaṃ indriyabhāvanan”ti. “Evaṃ sante kho, uttara, andho bhāvitindriyo bhavissati, badhiro bhāvitindriyo bhavissati; yathā pārāsiviyassa brāhmaṇassa vacanaṃ. Andho hi, uttara, cakkhunā rūpaṃ na passati, badhiro sotena saddaṃ na suṇātī”ti. Evaṃ vutte, uttaro māṇavo pārāsiviyantevāsī tuṇhībhūto maṅkubhūto pattakkhandho adhomukho pajjhāyanto appaṭibhāno nisīdi.
     Atha kho bhagavā uttaraṃ māṇavaṃ pārāsiviyantevāsiṃ tuṇhībhūtaṃ maṅkubhūtaṃ pattakkhandhaṃ adhomukhaṃ pajjhāyantaṃ appaṭibhānaṃ viditvā āyasmantaṃ ānandaṃ āmantesi– “aññathā kho, ānanda, deseti pārāsiviyo brāhmaṇo sāvakānaṃ indriyabhāvanaṃ, aññathā ca panānanda, ariyassa vinaye anuttarā indriyabhāvanā hotī”ti. “Etassa, bhagavā, kālo; etassa, sugata, kālo yaṃ bhagavā ariyass vinaye anuttaraṃ indriyabhāvanaṃ deseyya. Bhagavato sutvā bhikkhū dhāressantī”ti. “Tenahānanda, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Bhagavā etadavoca–
     454. “Kathañcānanda, ariyassa vinaye anuttarā indriyabhāvanā hoti? Idhānanda, bhikkhuno cakkhunā rūpaṃ disvā uppajjati manāpaṃ, uppajjati amanāpaṃ, uppajjati manāpāmanāpaṃ. So evaṃ pajānāti– ‘uppannaṃ kho me idaṃ manāpaṃ, uppannaṃ amanāpaṃ, uppannaṃ manāpāmanāpaṃ Tañca kho saṅkhataṃ oḷārikaṃ paṭiccasamuppannaṃ. Etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ– upekkhā’ti. Tassa taṃ uppannaṃ manāpaṃ uppannaṃ amanāpaṃ uppannaṃ manāpāmanāpaṃ nirujjhati; upekkhā saṇṭhāti. Seyyathāpi, ānanda, cakkhumā puriso ummīletvā vā nimīleyya, nimīletvā vā ummīleyya; evameva kho, ānanda, yassa kassaci evaṃsīghaṃ evaṃtuvaṭaṃ evaṃ-appakasirena uppannaṃ manāpaṃ uppannaṃ amanāpaṃ uppannaṃ manāpāmanāpaṃ nirujjhati, upekkhā saṇṭhāti– ayaṃ vuccatānanda, ariyassa vinaye anuttarā indriyabhāvanā cakkhuviññeyyesu rūpesu.
     455. “Puna caparaṃ, ānanda, bhikkhuno sotena saddaṃ sutvā uppajjati manāpaṃ, uppajjati amanāpaṃ, uppajjati manāpāmanāpaṃ. So evaṃ pajānāti– ‘uppannaṃ kho me idaṃ manāpaṃ, uppannaṃ amanāpaṃ, uppannaṃ manāpāmanāpaṃ. Tañca kho saṅkhataṃ oḷārikaṃ paṭiccasamuppannaṃ. Etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ– upekkhā’ti. Tassa taṃ uppannaṃ manāpaṃ uppannaṃ amanāpaṃ uppannaṃ manāpāmanāpaṃ nirujjhati; upekkhā saṇṭhāti. Seyyathāpi, ānanda, balavā puriso appakasireneva accharaṃ pahareyya; evameva kho, ānanda, yassa kassaci evaṃsīghaṃ evaṃtuvaṭaṃ evaṃ-appakasirena uppannaṃ manāpaṃ uppannaṃ amanāpaṃ uppannaṃ manāpāmanāpaṃ nirujjhati, upekkhā saṇṭhāti– ayaṃ vuccatānanda, ariyassa vinaye anuttarā indriyabhāvanā sotaviññeyyesu saddesu.
     456. “Puna caparaṃ, ānanda, bhikkhuno ghānena gandhaṃ ghāyitvā uppajjati manāpaṃ, uppajjati amanāpaṃ, uppajjati manāpāmanāpaṃ. So evaṃ pajānāti– ‘uppannaṃ kho me idaṃ manāpaṃ, uppannaṃ amanāpaṃ, uppannaṃ manāpāmanāpaṃ. Tañca kho saṅkhataṃ oḷārikaṃ paṭiccasamuppannaṃ. Etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ– upekkhā’ti. Tassa taṃ uppannaṃ manāpaṃ uppannaṃ amanāpaṃ uppannaṃ manāpāmanāpaṃ nirujjhati; upekkhā saṇṭhāti. Seyyathāpi, ānanda īsakaṃpoṇe padumapalāse udakaphusitāni pavattanti, na saṇṭhanti; evameva kho, ānanda, yassa kassaci evaṃsīghaṃ evaṃtuvaṭaṃ evaṃ-appakasirena uppannaṃ manāpaṃ uppannaṃ amanāpaṃ uppannaṃ manāpāmanāpaṃ nirujjhati, upekkhā saṇṭhāti– ayaṃ vuccatānanda, ariyassa vinaye anuttarā indriyabhāvanā ghānaviññeyyesu gandhesu.
     457. “Puna caparaṃ, ānanda, bhikkhuno jivhāya rasaṃ sāyitvā uppajjati manāpaṃ, uppajjati amanāpaṃ, uppajjati manāpāmanāpaṃ. So evaṃ pajānāti– ‘uppannaṃ kho me idaṃ manāpaṃ, uppannaṃ amanāpaṃ, uppannaṃ manāpāmanāpaṃ. Tañca kho saṅkhataṃ oḷārikaṃ paṭiccasamuppannaṃ. Etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ– upekkhā’ti. Tassa taṃ uppannaṃ manāpaṃ uppannaṃ amanāpaṃ uppannaṃ manāpāmanāpaṃ nirujjhati; upekkhā saṇṭhāti Seyyathāpi, ānanda, balavā puriso jivhagge kheḷapiṇḍaṃ saṃyūhitvā appakasirena vameyya; evameva kho, ānanda, yassa kassaci evaṃsīghaṃ evaṃtuvaṭaṃ evaṃ-appakasirena uppannaṃ manāpaṃ uppannaṃ amanāpaṃ uppannaṃ manāpāmanāpaṃ nirujjhati, upekkhā saṇṭhāti– ayaṃ vuccatānanda, ariyassa vinaye anuttarā indriyabhāvanā jivhāviññeyyesu rasesu.
     458. “Puna caparaṃ, ānanda, bhikkhuno kāyena phoṭṭhabbaṃ phusitvā uppajjati manāpaṃ, uppajjati amanāpaṃ, uppajjati manāpāmanāpaṃ. So evaṃ pajānāti– ‘uppannaṃ kho me idaṃ manāpaṃ, uppannaṃ amanāpaṃ, uppannaṃ manāpāmanāpaṃ. Tañca kho saṅkhataṃ oḷārikaṃ paṭiccasamuppannaṃ. Etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ– upekkhā’ti. Tassa taṃ uppannaṃ manāpaṃ uppannaṃ amanāpaṃ uppannaṃ manāpāmanāpaṃ nirujjhati; upekkhā saṇṭhāti. Seyyathāpi, ānanda, balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya; evameva kho, ānanda, yassa kassaci evaṃsīghaṃ evaṃtuvaṭaṃ evaṃ-appakasirena uppannaṃ manāpaṃ uppannaṃ amanāpaṃ uppannaṃ manāpāmanāpaṃ nirujjhati, upekkhā saṇṭhāti– ayaṃ vuccatānanda, ariyassa vinaye anuttarā indriyabhāvanā kāyaviññeyyesu phoṭṭhabbesu.
     459. “Puna caparaṃ, ānanda, bhikkhuno manasā dhammaṃ viññāya uppajjati manāpaṃ, uppajjati amanāpaṃ, uppajjati manāpāmanāpaṃ. So evaṃ pajānāti– ‘uppannaṃ kho me idaṃ manāpaṃ, uppannaṃ amanāpaṃ, uppannaṃ manāpāmanāpaṃ. Tañca kho saṅkhataṃ oḷārikaṃ paṭiccasamuppannaṃ. Etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ– upekkhā’ti. Tassa taṃ uppannaṃ manāpaṃ uppannaṃ amanāpaṃ uppannaṃ manāpāmanāpaṃ nirujjhati; upekkhā saṇṭhāti. Seyyathāpi, ānanda, balavā puriso divasaṃsantatte ayokaṭāhe dve vā tīṇi vā udakaphusitāni nipāteyya. Dandho, ānanda, udakaphusitānaṃ nipāto, atha kho naṃ khippameva parikkhayaṃ pariyādānaṃ gaccheyya; evameva kho, ānanda, yassa kassaci evaṃsīghaṃ evaṃtuvaṭaṃ evaṃ-appakasirena uppannaṃ manāpaṃ uppannaṃ amanāpaṃ uppannaṃ manāpāmanāpaṃ nirujjhati, upekkhā saṇṭhāti– ayaṃ vuccatānanda, ariyassa vinaye anuttarā indriyabhāvanā manoviññeyyesu dhammesu. Evaṃ kho, ānanda, ariyassa vinaye anuttarā indriyabhāvanā hoti.
     460. “Kathañcānanda sekho hoti pāṭipado? Idhānanda, bhikkhuno cakkhunā rūpaṃ disvā uppajjati manāpaṃ, uppajjati amanāpaṃ, uppajjati manāpāmanāpaṃ. So tena uppannena manāpena uppannena amanāpena uppannena manāpāmanāpena aṭṭīyati harāyati jigucchati. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā…, jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya uppajjati manāpaṃ, uppajjati amanāpaṃ, uppajjati manāpāmanāpaṃ. So tena uppannena manāpena uppannena amanāpena uppannena manāpāmanāpena aṭṭīyati harāyati jigucchati. Evaṃ kho, ānanda, sekho hoti pāṭipado.
     461. “Kathañcānanda, ariyo hoti bhāvitindriyo? Idhānanda, bhikkhuno cakkhunā rūpaṃ disvā uppajjati manāpaṃ, uppajjati amanāpaṃ, uppajjati manāpāmanāpaṃ. So sace ākaṅkhati – ‘paṭikūle appaṭikūlasaññī vihareyyan’ti, appaṭikūlasaññī tattha viharati. Sace ākaṅkhati– ‘appaṭikūle paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati. Sace ākaṅkhati– ‘paṭikūle ca appaṭikūle ca appaṭikūlasaññī vihareyyan’ti, appaṭikūlasaññī tattha viharati. Sace ākaṅkhati– ‘appaṭikūle ca paṭikūle ca paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati. Sace ākaṅkhati– ‘paṭikūlañca appaṭikūlañca tadubhayaṃ abhinivajjetvā upekkhako vihareyyaṃ sato sampajāno’ti, upekkhako tattha viharati sato sampajāno.
     462. “Puna caparaṃ, ānanda, bhikkhuno sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya uppajjati manāpaṃ, uppajjati amanāpaṃ, uppajjati manāpāmanāpaṃ. So sace ākaṅkhati– ‘paṭikūle appaṭikūlasaññī vihareyyan’ti, appaṭikūlasaññī tattha viharati. Sace ākaṅkhati– ‘appaṭikūle paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati. Sace ākaṅkhati– ‘paṭikūle ca appaṭikūle ca appaṭikūlasaññī vihareyyan’ti, appaṭikūlasaññī tattha viharati. Sace ākaṅkhati – ‘appaṭikūle ca paṭikūle ca paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati. Sace ākaṅkhati– ‘paṭikūlañca appaṭikūlañca tadubhayampmppi abhinivajjetvā upekkhako vihareyyaṃ sato sampajāno’ti, upekkhako tattha viharati sato sampajāno. Evaṃ kho, ānanda, ariyo hoti bhāvitindriyo.
     463. “Iti kho, ānanda, desitā mayā ariyassa vinaye anuttarā indriyabhāvanā, desito sekho pāṭipado, desito ariyo bhāvitindriyo Yaṃ kho, ānanda, satthārā karaṇīyaṃ sāvakānaṃ hitesinā anukampakena anukampaṃ upādāya, kataṃ vo taṃ mayā. Etāni, ānanda, rukkhamūlāni, etāni suññāgārāni, jhāyathānanda, mā pamādattha, mā pacchā vippaṭisārino ahuvattha. Ayaṃ vo amhākaṃ anusāsanī”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Indriyabhāvanāsuttaṃ niṭṭhitaṃ dasamaṃ.
     Saḷāyatanavaggo niṭṭhito pañcamo.
     Tassuddānaṃ–
     Anāthapiṇḍiko channo, puṇṇo nandakarāhulā;
     Chachakkaṃ saḷāyatanikaṃ, nagaravindeyyasuddhikā.
     Indriyabhāvanā cāpi, vaggo ovādapañcamoti.
     Idaṃ vaggānamuddānaṃ–
     Devadahonupado ca, suññato ca vibhaṅgako;
     Saḷāyatanoti vaggā, uparipaṇṇāsake ṭhitāti.
     Uparipaṇṇāsakaṃ samattaṃ.
     Tīhi paṇṇāsakehi paṭimaṇḍito sakalo Majjhimanikāyo samatto.


Āgamo / Nikāyo Note0
「如是我闻(SA/DA)；我闻如是(MA)；闻如是(AA)」，南传作「我听到这样」(Evaṃ me sutaṃ，直译为「这样被我听闻」，忽略文法逐字译则为「如是-我-闻」)，菩提比丘长老英译为「我听到这样」(Thus have I heard)。 「如是我闻……欢喜奉行。」的经文格式，依印顺法师的考定，这样的格式，应该是在《增一阿含》或《增支部》成立的时代才形成的(参看《原始佛教圣典之集成》p.9)，南传《相应部》多数经只简略地指出发生地点，应该是比较早期的风貌。
「一时」，南传作「有一次」(ekaṃ samayaṃ，直译为「一时」)，菩提比丘长老英译为「有一次」(On one occasion)。
「佛；佛陀」(buddho，义译为「觉者」)，菩提比丘长老英译为「开化者」(the Enlightened One)。
「如来」(tathāgato，音译为「多陀阿伽度；多萨阿竭」)，菩提比丘长老英译照录不译，其含意可以指佛陀，也可以是世俗语言中生死流转的生命主体，参看《如来藏之研究》p.12。
(1)「阿罗汉/罗汉/阿罗呵/阿罗诃(SA)；无所著/无着/至真/至真人/真人/阿罗呵/阿罗诃(MA)；阿罗汉/无所著/至真/真人(DA)；阿罗汉/至真(AA)」，南传作「阿罗汉」(arahaṃ, arahant，义译为「应；应供」)，菩提比丘长老英译照录不译。《长部29经》又称之为「第四果」(catutthaṃ phalaṃ)。
(2)「阿罗汉状态」(arahatta，另译为「阿罗汉性；阿罗汉果」)，菩提比丘长老英译为「阿罗汉状态；阿罗汉身份」(arahantship)。
「等正觉；正遍知(DA)」，南传作「遍正觉者」(sammāsambuddha，另译为「正等觉者；正等正觉者」，音译为「三藐三佛陀；三耶三佛」)，菩提比丘长老英译为「已纯然无瑕的开化者」(the Perfectly Enlightened Ones)。按：「等正觉」应为「等正觉者」之略，「正觉」(sambodhi，音译为「三菩提」)与「正觉者」(sambuddha，另译为「三佛陀；三佛」)意涵不同，前者指解脱者之「证悟」，后者指「解脱者」。
「明行足/明行具足(SA)；明行成为(MA/AA)；明行具足(DA)」，南传作「明与行具足者」(vijjācaraṇasampanno，逐字译为「明-行(行为；德行)-已具足」，另译为「明行足」)，菩提比丘长老英译为「在真实的理解与行为上已完成者」(accomplished in true knowledge and conduct)。「明」、「行」的内容，MN.53有明确的列举。
「善逝；修伽陀(AA)」，南传作「善逝」(sugato，义译为「已善去者；已达到善者；已到了善的情况者」)，菩提比丘长老英译为「幸运者」(the Fortunate One)，或「善离」(is well departed, AN.5.200)。
「世间解」，南传作「世间知者」(lokavidū，逐字译为「世间-知者；世间-贤明者」)，菩提比丘长老英译为「世界的知道者」(knower of the world)。
「无上士调御丈夫/无上调御丈夫(SA)；无上士调御丈夫/无上调御之师(GA)；无上士道法御(MA)；无上士道法御(AA)」，南传作「应该被调御人的无上调御者」(anuttaro purisadammasārathi，另译为「无上者、应该被调御人的调御者」)，菩提比丘长老英译为「被驯服者的无可凌驾引导者」(unsurpassed leader of persons to be tamed)。按：「无上士调御丈夫」是一个称号，详细请参看〈佛陀十号的厘清〉。
「天人师」，南传作「人天之师」(satthā devamanussānaṃ，逐字译为「师-天+人」，另译为「天与人的大师」)，菩提比丘长老英译为「天与人的老师」(teacher of devas and humans)。
「世尊；众佑」，南传作「世尊」(bhagavā，音译为「婆伽婆；婆伽梵；薄伽梵」，义译为「有幸者」，古译为「尊佑」)，菩提比丘长老英译为「幸福者」(the Blessed One)。请参看〈世尊译词的探讨〉。
「异我(SA)；色是我所(SA/DA)；神有色/色是我有(MA)；色是我所有(摩诃僧祇律)」，南传作「或我拥有色」(rūpavantaṃ vā attānaṃ，直译为「有色的我」)，菩提比丘长老英译为「或以自我持有色」(or self as possessing form)。
「相在/色在我、我在色(SA)；见神中有色，见色中有神(MA)；色中有我，我中有色(DA/摩诃僧祇律)」，南传作「或色在我中，或我在色中」(attani vā rūpaṃ, rūpasmiṃ vā attānaṃ)，菩提比丘长老英译为「或以色在自我中，或以自我在色中」(or form as in self, or self as in form)。按：「是我、异我、相在」即二十种「(有)身见」(萨迦耶见)，参看《杂阿含58经》、《杂阿含109经》。
「厌离/厌(SA)；患厌(MA/DA)；厌患(AA)」，南传作「厌」(nibbindati，名词nibbidā)，菩提比丘长老在《中部》英译为「(由沈迷中)清醒」(disenchant, disenchantment)，但在《相应部》则英译为「(经验)厌恶；(经验)反感」(experiences revulsion)，在《增支部》中又改回「(由沈迷中)清醒」(disenchant)，译者2003年7月在美国新泽西州同净兰若(bodhi monastery)私下面询长老为何使用不同的译词时，他表示，前者的程度不足，后者太过，真正的意思应该介于这两者之间，但英文没有恰如其分的字可以对译。
「心解脱/意解脱(SA/AA)；心解脱(MA/DA)」，南传作「心解脱」(cittaṃ vimuttaṃ, cetovimutti, vimuttacitto)，菩提比丘长老英译为「心被释放了；心自由了」(the mind is liberated)，或「释放的心；自由的心」(the liberation of the mind)。按：这里说的「心」是指「心理上的」，「解脱」是指不再生死流转之解脱。又，《杂阿含710经》说：「离贪欲者心解脱；离无明者慧解脱。」《增壹阿含168经》(20品7经)亦同，这是分别从止、观修学来说的。
「婆罗门(SA/DA/AA)；梵志(MA)」，南传作「婆罗门」(brāhmaṇa，另译为「梵志：以求往生梵天为志者」)，为佛陀时代传统宗教的宗教师，后来成为一个种姓阶层，地位高于王族(剎帝利)，但在阿含经中，其地位显然已在王族之下。
「我生已尽(SA)；生已尽(MA)；生死已尽(DA/AA)」，南传作「出生已尽」(khīṇā jāti)，菩提比丘长老英译为「已被破坏的是出生；出生已被破坏」(destroyed is birth)。
「梵行已立」，南传作「梵行已完成」(vusitaṃ brahmacariyaṃ)，菩提比丘长老英译为「圣洁的生活已被生活」(the holy life has been lived)。
「所作已作(SA)；所作已办(MA/AA/DA)」，南传作「应该作的已作」(kataṃ karaṇīyaṃ, katakicco, Kataṃ kiccaṃ)，菩提比丘长老英译为「所有必须作的已经做完」(what had to be done has been done)，或「已经完成他的任务」(has done his task, AN.3.58)，或「任务已经完成」(Done is the task, AN.4.4)。
「自知不受后有(SA)；不更受有(MA)；不受后有/更不受有(DA)；更不复受有/更不复受胎(AA)」，南传作「不再有这样[轮回]的状态」(nāparaṃ itthattāyā)，菩提比丘长老英译为「不再有这生命的状态」(there is no more for this state of being)，含意相当于「不受后有」、「没有再生；没有再有」(natthi punabbhava)。按：「不受后有」，意思是没有下一生的「有」(bhava)，这个「有」同「十二缘起支」中的「有」支。
「我(SA/MA)」，南传作「我作」(ahaṅkāra, ahaṃkāra)，菩提比丘长老英译为「我-作；我-造」(I-making)，并引注释书说，这是错误的见解(我见)，水野弘元《巴利语辞典》作「我慢，我见」。
「无我；非我(SA)」，南传作「无我」(anattā，另译为「非我」)，这是「真我」(attā)加上否定前置词(an)，表示「实在、永恒、不变」的「真我」之否定，菩提比丘长老英译为「无自我」(nonself)。
「多闻圣弟子」，南传作「已受教导的圣弟子」(sutavā ariyasāvaka)，菩提比丘长老英译为「已受教导之高洁的弟子」(the instructed noble disciple)。其中之「多闻」不只是「多听」而已，应该含有受教导而实践的意义，所以译为「已受教导」。而「圣」(ariya，梵语ārya)，与「雅利安人」(梵语aryans)之「雅利安」显然同字，「雅利安人」为印欧族白种人，迁居入印度后，以高贵人种自居，也许是这个字的来源。在佛教中，「圣弟子」多指证入初果以上的圣者，但有时也泛指一般佛陀弟子。
「我所见(SA)；我所作(MA)」，南传作「我所作」(mamaṅkāra, mamaṃkāra)，菩提比丘长老英译为「我的-作；我的-造」(mine-making)，并引注释书说，这是渴爱，水野弘元《巴利语辞典》作「我所见，我所执」。
「我慢使系着/我慢系着使(SA)；慢使(SA/MA/DA)；憍慢使(SA/AA)」，南传作「慢烦恼潜在趋势」(mānānusayā)，Maurice Walshe先生英译为「自大之潜在倾向」(latent proclivity of conceit)。菩提比丘长老英译为「自大之表面下的趋势」(underlying tendency to conceit)，并引注释书说，「慢」(māna)的根源是「我是之慢」(asmimāna)，所以也为「我作」负责。这个词，水野弘元《巴利语辞典》译作「慢随眠」。
「解脱知见(SA/DA)；便知解脱(MA)；解脱见慧/解脱智(AA)」，南传作「有『[这是]解脱』之智」(vimuttamiti ñāṇaṃ hoti)，菩提比丘长老英译为「出现『这是已被释放』的理解(智)」(there comes the knowledge:"It's liberated")。另作「解脱智见」(vimuttiñāṇadassana)，菩提比丘长老英译为「释放的理解与眼光」(the knowledge and vision of liberation, AN.10.1或the knowledge and vision of deliverance, MN.32)。按：「解脱智见」的「见」(dassanaṃ)为名词「看见」(动词dassati)，指义理的看见(认识到；领悟到)，与观念、见解的「见」(diṭṭhi)不同。
「善解脱/正解脱/正善解脱(SA)；善解脱(AA)」，南传作「善解脱」(suvimuttanti)，菩提比丘长老英译为「完全地被释放了」(well liberated)。
「沙门」(samaṇa)是婆罗门以外的出家修道者之通称，「沙门尼」(samaṇī)为女性沙门。
「谛听」，南传作「你们要听」(suṇātha)，菩提比丘长老英译为「听！」(listen)。
「比丘」(bhikkhu，义译为「乞食者」)，女性音译为「比丘尼」(bhikkhunī)，菩提比丘长老英译照录不译。按：「比丘」即「乞食」(bhikkha)的「称呼语态」，而「乞食者」(bhikkhaka)为「乞食」的「形容词」转「名词」，「比丘」与「乞食者」在通俗话语中是同义词，但佛教僧团中「比丘」有其特定的附加条件与意义，而成为「比丘」是「乞食者」，但「乞食者」不一定都是「比丘」的情况。另外，「比丘」的台语发音，与巴利原音几乎等同，玄奘法师则音译为「苾刍」。
(1)「这是我的」(etaṃ mama)，菩提比丘长老英译为「这是我的」(this is mine)，并解说这是「渴爱」之执(taṇhāgāha, the grip of craving, SN.12.61 note 155)。
(2)「彼一切非我有(MA)；彼非我有(MA/DA/AA)；彼不我有(AA)」，南传作「这不是我的」(netaṃ mama)，菩提比丘长老英译为「这不是我的」(this is not mine)。
(1)「我是这个」(esohamasmi)，菩提比丘长老英译为「我是这个」(this I am)，并解说这是「慢」之执(mānagāha, the grip of conceit, SN.12.61 note 155)。
(2)「我非彼有(MA/DA/AA)」，南传作「我不是这个」(nesohamasmi)，菩提比丘长老英译为「我不是这个」(this I am not )。
(1)「这是我的真我」(meso attā)，菩提比丘长老英译为「这是我的自我」(this is my self )，并解说这是「邪见」之执(diṭṭhigāha, the grip of view, SN.12.61 note 155)。
(2)「亦非神(MA)」，南传作「这不是我的真我」(na meso attā)，菩提比丘长老英译为「这不是我的自我」(this is not my self )。
「摄颂」(uddāna)，《瑜伽师地论》译作「嗢拕南」，这与《杂阿含7经》在「时，诸比丘闻佛所说，欢喜奉行。」经文后面之「无常及苦、空、非我、正思惟，无知等四种，及于色喜乐。」的性质是一样的，这是前面十经(22相应43-52经)经文的经名(北传无经名，则采经文中的关键词)的依序串集，一方面排定了经的顺序，另一方面帮助背诵经文的「持经者」之记忆。
「五受阴(SA/DA)；五盛阴(MA/AA)」，南传作「五取蕴」(pañcannaṃ upādānakkhandhānaṃ, pañcupādānakkhandhā)，菩提比丘长老英译为「所执着的五个集合体」(five aggregates subject to clinging)，这里汉译的「受」显然是「取；执取」(upādāna)的另译。「阴」，汉译另也译为「蕴」、「犍度」(khandha)，南传作「蕴」(khandhe)，菩提比丘长老英译为「集合体」(aggregates)。
「阿耨多罗三藐三菩提(SA)；无上正尽之觉(MA)；无上正真道(MA/DA/AA)；最正觉(DA)；无上正觉(DA/AA)；无上正真等正觉/无上正真之道/无上至真等正觉(AA)」，南传作「无上遍正觉」(anuttaraṃ sammāsambodhiṃ)，菩提比丘长老英译为「无可凌驾、已纯然无瑕的开化」(unsurpassed perfect enlightenment)。为音译，义译为「无上遍正觉；无上等正觉；无上正等觉；无上正等正觉；无上正尽觉(MA)」这个词，经文中只看到用于「佛陀」(阿耨多罗三藐三佛陀)，不见用于「阿罗汉」或「辟支佛」上。
「世人/众/诸世间(SA)；世人(AA)」，南传作「世代」(pajāya)，菩提比丘长老英译为「在这一代」(in this generation, SN)，或「在这一群」(in this population, AN)。「世代」(pajā)，水野弘元《巴利语辞典》作「人人」。
「异比丘」，南传作「某位比丘」(aññataro bhikkhu)，菩提比丘长老英译为「某位比丘」(a certain bhikkhu)。按：「某位」(aññatara)，为「异」(añña)的「比较级」，另译为「随一；两者之一」。
「稽首礼足；稽首佛足；稽首礼；稽首作礼；头面礼足；礼足；接足礼；顶礼佛足；顶礼；头面作礼；头面礼世尊足」，南传作「身体伏在地上之礼」(nipaccakāra，nipacca-ākāra，直译为「卧地相貌」)，菩提比丘长老英译为「尊敬；敬意」(honour)。按：「相貌」(ākāra)，就是指「身体的样子」，「伏在地上之礼」(nipacca，另译为「倒礼」，原形为动词nipajjati，「偃卧；横卧」的意思，梵语作nipadyate)，或「以头落在世尊的脚上」(bhagavato pādesu sirasā nipatitvā)，菩提比丘长老英译为「以他的头拜倒在幸福者的脚上」(prostrated himself with his head at the Blessed One's feet)，或「以头礼拜世尊的足」(bhagavato pāde sirasā vandati)，菩提比丘长老英译为「以头在幸福者的脚上表示敬意」(pays homage with his head at the Blessed One's feet)。梵语则作「五体投地」(pañca-maṇḍala-namaskāreṇa van-date)。
「善男子；族姓子」，南传作「善男子」(kulaputta, kolaputti，另译为「良家子、族姓子、族姓男」)，菩提比丘长老英译为「族人」(clansmen)。按：此应是指来自大姓人家之男子。
「现法；见法；现世」，南传作「在当生中；当生」(diṭṭheva dhamme，直译为「见法；现法」)，菩提比丘长老英译为「就在这一生」(in this very life)。
「善思；善思念之」，南传作「你们要好好作意」(sādhukaṃ manasi karotha，直译为「你们要善(十分地)作意」)，菩提比丘长老英译为「仔细注意」(attend closely)。按：「作意」(manasikaroti)为「意」与「作」的复合词，可以是「注意」，也可以有「思惟」的意思。
「善哉」，南传作「好、那就好了、那是好的」(sādhu，感叹词)，菩提比丘长老英译为「好」(good)、「那就好了！」(it would be good)、「那是好的」(it is good)。
「大德！」(bhante)，菩提比丘长老英译为「值得尊敬的尊长」(venerable sir)。按：此用于对戒腊较高者的通用尊敬称呼。
「问讯」，南传作「问讯，接着……」(abhivādetvā)，菩提比丘长老英译为「对……表示敬意；行属臣的礼仪」(pay homage to)。按：「问讯」(abhivādeti)，另译为「敬礼；礼拜」。
「右绕(SA/AA)」，南传作「作右绕，接着……」(padakkhiṇaṃ katvā)，菩提比丘长老英译为「保持他在他的右边」(keeping him on his right)。按：此即佛陀时代印度最尊敬的「右绕礼」，依顺时针方向保持受礼者在自己右边绕三圈。
「信家非家出家/正信非家出家(SA)；至信舍家无家(MA)；平等信出家(DA)；信家非家舍家出家(AA)」，南传作「由于信，从在家出家，成为非家生活」(saddhā agārasmā anagāriyaṃ pabbajitā，逐字译为「信家非家出家」)，菩提比丘长老英译为「他出于信仰，从有家生活外出(出家)进入无家者」(who have gone forth from the household life into homelessness out of faith, who has gone forth out of faith from the household life into homelessness)。
「波旬」(pāpimata)，为魔王的名字，菩提比丘长老英译为「魔王」(the Evil One)。
「以义饶益(SA)；得义饶益/利义饶益(MA)」，南传作「具利益」(atthasaṃhitaṃ)，菩提比丘长老英译为「有益的」(beneficial)。「饶益」：令人受益(《汉语词典》)。
「长夜」，南传作「长久」(dīgharattaṃ，另译为「长时间」)，菩提比丘长老英译为「长时间」(a long time)。按：「ratta」或作「rattā」，有「染色；染着」、「红的」、「夜间」(一般惯用「ratti」)、「时间」诸多意思。
「断诸结/转去诸结/去诸结(SA)；诸结已解(MA)；诸结便尽/诸结已尽/诸结已除/除此诸结/灭此诸结(AA)」，南传作「破坏结」(vivattayi saṃyojanaṃ)，菩提比丘长老英译为「切断拘束」(severed the fetters)。按：「破坏」(vivattayi)，另译为「还转；(轮回的)还灭」，故北传有些经文之「断诸结」也译作「转去诸结」。
「无间等(SA)；得道迹(AA)」，南传作「现观」(abhisamaya, 动词abhisameti)，菩提比丘长老英译为「突破」(breakthrough, SN)，或「穿透；洞察」(penetration/penetrating, MN/AN)。按：「现观」一词为「向；胜过」(abhi)与「宗义」(samaya)的复合词，经文中都用于证初果或阿罗汉果时的场合。
「究竟苦边/作苦边(SA)；得苦际(MA)；尽苦际(DA/AA)；尽苦原际(AA)」，南传作「得到苦的结束」(antamakāsi dukkhassā, dukkhassantakiriyaṃ，另译为「作苦边」)，菩提比丘长老英译为「得到苦的结束」(he has made an end to suffering)。
「一切诸行空寂(SA)；诸行寂静/行尽/诸行悉休息止(AA)」，南传作「一切行的止」(sabbasaṅkhārasamathe)，菩提比丘长老英译为「所有形成物的静下来」(the stilling of all formations)。按：「止」(samatha)另音译为「舍摩他；奢摩他」。
「法眼/导(SA)」，南传作「以世尊为导引」(bhagavaṃnettikā)，菩提比丘长老英译为「被幸福者导引」(guided by the Blessed One)。按：「导引」(nettika)，另译为「作为导引的；当作眼睛的」。
「持；受持」，南传作「忆持」(dhāreti)，菩提比丘长老英译为「记得」(remember)，或「受持」(samādiyati; samādāya，另译为「取；受」)，菩提比丘长老英译为「承担」(undertaken)。按：名词「dhāraṇa」水野弘元《巴利语辞典》也译作「受持；忆持」。
(1)「法、次法向/向法、次法/行随顺法(SA)；向法、次法/趣法、向法/顺法、次法(MA)；法法成就(DA/AA)」，南传作「法、随法行」(dhammānudhammappaṭipanna，另译为「法、随法之行道；法、随法之实践」)，菩提比丘长老英译为「依照法实行」(practising in accordance with the Dhamma)。
(2)「随顺法」，南传作「随法」(anudhamma)，菩提比丘长老英译为「依照法」(in accordance with the Dhamma，或accords with the Dhamma)。按：「法」(dhamma)、「随法(次法)」(anudhamma)的意思是「一个法接着下一个法」，也就是「有次第地；按部就班地」。
「观察(SA.42)」，南传作「观察」(anupassi，逐字译为「随看」，另译为「随观」)，菩提比丘长老英译为「凝视；熟视；注视」(contemplating)。
(1)「长者；居士」，南传作(i)「经营钱庄的屋主」(seṭṭhi gahapati)，菩提比丘长老英译为「金融业屋主；财物官屋主」(a financier householder)，并解说「seṭṭhi」是指北印度大城市中有钱的放贷款的人，一开始是公会会长(guild masters)，随时间的演变，形成私人银行功能，并在政治上扮演决定性角色，「给孤独(那邠祁)」就被称为「seṭṭhi」。(ii)「屋主」(gahapati，另译为「家主、居士」)，菩提比丘长老英译为「房子的所有权人；屋主；户长」(householder)。
(2)「长者众(SA/AA)；居士众(GA/MA/DA/AA)」，南传作「屋主众」(gahapatiparisā)，菩提比丘长老英译为「屋主团」(assembly of householders)。
(1)「游行」(cārikaṃ，另译为「旅行；徘徊」)，菩提比丘长老英译为「在旅程中；在游历中」(on tour)。
(2)「进行游行」(cārikaṃ caramāno; cārikaṃ carati，直译为「行游行；步行游行」)，菩提比丘长老英译为「游走；游走在旅程中」(wandering; wandering on tour)。
「远尘、离垢得法眼净(SA)；远尘、离垢诸法法眼生(MA/DA)；诸尘垢尽得法眼净(AA)」，南传作「远尘、离垢之法眼」(virajaṃ vītamalaṃ dhammacakkhuṃ)，菩提比丘长老英译为「属于正法，无尘、无瑕的眼光」(the dust-free, stainless vision of the Dhamma)。由南传的经文来看，汉译「法眼净」的「净」，是「远尘、离垢」的同义词，而此「法眼净」的具体内容，依南传经文则是：「凡任何集法都是灭法。」(SN.35.74等)。「法眼净」这个词，在经文中都用于「证初果」者。
「见法、得法、知法、入法/见法、得法、知法、起法/见法、得法、觉法/见法、得法，入法、解法(SA)；见法、证法(GA)；见法、得法，觉白净法(MA)；见法、得法/见法(DA)；已得法、见法、分别其法/得法、见法(AA)」，南传作「已见法、已获得法、已知法、已深入法」(diṭṭhadhammo pattadhammo viditadhammo pariyogāḷhadhammo)，菩提比丘长老英译为「成为已见法、已到达法、已理解法、已彻底明白法者」(became one who had seen the Dhamma, attained the Dhamma, understood the Dhamma, fathomed the Dhamma, AN.8.12)，并解说「这一连串分词」是对证得「法眼」(dhammacakkhu)者的标准形容，而这个法即是证初果者所见的缘起(SN.12.33)。
「尽寿归依/尽形寿归依(SA)；终身自归(MA)」，南传作「终生归依」(pāṇupetaṃ saraṇaṃ gatanti)，菩提比丘长老英译为「前往终生依靠」(who has gone to refuge for life)。「尽形寿」另作「尽其形寿」。
「归依僧(SA/DA)；自归于比丘众(SA)；归比丘众(MA)；归比丘僧(SA/MA)；归依僧宝(AA)」，南传作「归依比丘僧团」(saraṇaṃ gacchāmi…bhikkhusaṅghañca)，菩提比丘长老英译为「我前往依靠僧团」(I go for refuge to saṅgha)。「僧；众」实为「僧伽」(saṅgha)的简略，意译为「众；和合众」，指的是「团体」，而非任何「个人」。
「具足住(SA)；成就游(MA)；自娱乐/自游化(DA/AA)；自游戏/得娱乐(AA)」，南传作「进入后住于」(upasampajja viharanti，逐字译为「具足住」)，菩提比丘长老英译为「进入及住在」(enter and dwell in)。
(1)「集(SA/DA)；习(SA/MA)；习/习起(AA)」，南传作「集；集起」(samudaya，动词samudayati)，菩提比丘长老英译为「起源，起来；出现」(origin, origination/动词originate, arising)。
(2)「集法」(samudayadhammo)，菩提比丘长老英译为「属于有起源者」(subject to origination)，或「起源性质」(the nature of origination, SN.47.40)。这里的「法」不是指「正法」。
(1)「灭；尽(SA/DA/AA)；灭尽(AA)」，南传作「灭」(nirodha)，菩提比丘长老英译为「停止」(cessation)。
(2)「灭法」(nirodhadhammaṃ)，菩提比丘长老英译为「属于停止者」(subject to cessation)。这里的「法」不是指「正法」。
(1)「灭道迹(SA)；灭道(MA)」，南传作「导向灭道迹」(nirodhagāminiṃ paṭipadaṃ)，菩提比丘长老英译为「导向其停止的路」(the way leading to its cessation)。
(2)「道」(maggaṃ)，菩提比丘长老英译为「路径」(the path)。
「变易法(SA)；变易之法(MA)」，南传作「变易法/变易法的状态」(vipariṇāmadhammanti, vipariṇāmadhammatā)，菩提比丘长老英译为「属于会改变的」(subject to change)，此处的「法」(dhamma)，不是指「正法」的意思。
「自觉涅盘」，南传作「就自己证涅盘」(paccattaññeva parinibbāyati)，菩提比丘长老英译为「自己到达涅盘」(personally attains nibbāna)。按：「证涅盘」(parinibbāyati，动词)，音译为「般涅盘」，另译为「完成；圆寂；被遍熄灭(消尽、消失)；变遍寂静(寂灭)」。
(1)「般涅盘」(parinibbāna，名词，另译为「般泥洹；圆寂；完全涅盘；遍涅盘」)，菩提比丘长老英译为「最后的涅盘」(final nibbāna)。
(2)「般涅盘」(parinibbāyi, parinibbāti，动词)，菩提比丘长老英译为「达到最后的涅盘」(attained final nibbāna)。
「心、意、识」(cittaṃ itipi, mano itipi, viññāṇaṃ itipi)，菩提比丘长老英译为「『心』与『心理』与『识』」(‘mind’ and ‘mentality’ and ‘consciousness’)，并引注释书说这三者都是「意处」(manāyatana)的同义词，但认为在尼科耶(nikāya)中通常有显著的不同使用，如「识」用于「眼识」等六识，以及从此生流转到来生相续的潜流(underlying stream)；「意」用于「身口意」三行，以及认识「法」(心理现象，mental phenomena)的意根；「心」是「经验的中心」(the center of personal experience)，像「想、意志、情感」(as the subject of thought, volition and emotion)，是这个心需要被了解、修练与解脱的(it is citta that needs to be understood, trained and liberated)。
「愚痴无闻凡夫/愚夫(SA)；凡夫愚人(MA)；愚痴凡夫(AA)」，南传作「未受教导的一般人」(assutavā puthujjano，直译为「无闻凡夫」)，菩提比丘长老英译为「未受教导的俗人」(the uninstructed worldling)。
「成正觉/成佛(SA)；觉(MA)；成佛道/成正觉(AA)」，南传作「(已)现正觉」(abhisambuddha)，菩提比丘长老英译为「完全开化」(fully enlightened)，或「醒悟」(awakened)。按：这是「对；向」(abhi)与「正觉」(sambuddha)的复合词，表示「正觉的体证」。
「真人法(MA)；善知识法(AA)」，南传作「善人法」(sappurisadhamma)，菩提比丘长老英译为「上等人的法」(superior persons' Dhamma, SN.22.43)或「真人的品格」(the character of a true man, MN.113)。「善人」(sappurisa)，逐字译为「善-男子」，另译为「善士；正士」。
「离贪；褪去」(virāga, vi-rāga)，vi- 为接头词，「离；别；异；反」的意思，rāga 有两个意思：一为「贪瞋痴」的「贪」，二为「色彩」， 所以 virāga 可以解读为「离贪」，菩提比丘长老英译为「冷静」(dispassion)，也可以解读为「(色彩的)褪去」，菩提比丘长老英译为「褪去」(fading away)。「不离贪」(avirājayaṃ，疑为avirāgayaṃ之讹)，菩提比丘长老英译为「对之不成为冷静与舍弃它」(without becoming dispassionate towards it and abandoning it)。
「六触入处(SA)；六更触(MA)」，南传作「六触处」(channaṃ phassāyatanānaṃ)，菩提比丘长老英译为「六个适于触的基地」(the six bases for contact)。按：「处」(āyatana)，另译为「入处」，这里的「触处」(phassāyatanānaṃ)指的就是(适合)生起「触」(phassa)的「六处」(saḷāyatana)，也就是「眼、耳、鼻、舌、身、意」六根。
「外道出家(SA)；异学(MA)；外道异众/异众(DA)；外道/外道异学(AA)」，南传作「其它外道游行者」(aññatitthiyā paribbājakā)，菩提比丘长老英译为「其它教派流浪者」(wanderers of other sects)。按：「外道」(titthiyā，另译为「外学；异学；外教徒」)，「游行者」(paribbājakā，另译为「遍历者；普行者；流浪者；梵志」)，指的就是「出家人」。
「瞿昙」，南传作「乔达摩」(gotama)，菩提比丘长老英译照录原文。按：「乔达摩」(gotama，古音译为「瞿昙」)，其意思为「黑(tama)牛(go)」，为释迦牟尼佛、尊者阿难家族的姓。
「善义(SA)；其义深远/句义微妙满足(GA)；有义(MA/AA)；义具足/义深奥/义谛诚(DA)；义理深邃(AA)」，南传作「意义正确」(sātthaṃ，另译为「有义」)，菩提比丘长老英译为「有正确意义」(with the right meaning)。「义」即「意义」。
「善味/善句味(SA)；其语巧妙(GA)；有文(MA)；味具足/味深奥/味谛诚(DA)；有味(AA)」，南传作「辞句正确」(sabyañjanaṃ，另译为「有文」)，菩提比丘长老英译为「有正确词句」(with the right phrasing)。「味」即「辞句」的另译。
「苦聚(SA)；苦阴(MA/DA)；苦盛阴(AA)」，南传作「苦蕴」(dukkhakkhandhassa)，菩提比丘长老英译为「苦团」(mass of suffering)。这是「苦」(dukkha)与「蕴」(khandha)的复合词，「蕴」(khandha)在汉译的经文中也译为「阴」(如「五阴、五蕴」)或音译为「犍度」，菩提比丘长老英译为「聚集；集合」(aggregate)或「一团；庞大」(mass)。
「知时(SA/MA)；宜知是时/知是时(GA/DA/AA)；今正是时(DA/AA)」，南传作「你考虑适当的时间」(kālaṃ maññasī，古译为「知是时；宜知是时；知时」)，菩提比丘长老英译为「你请便；你可以你自己的方便走」(you may go at your own convenience)，并解说这是表示离开的定型句，此处的翻译，为适合上下文略作变更(I have varied the rendering slightly to fit the context. SN.11.18, note.650)。
「随喜」(anumodati)，菩提比丘长老英译为「高兴」(rejoiced)。
「示、教、照、喜(SA)；示、教、利、喜(SA/GA/DA/AA)」，南传作「开示、劝导、鼓励……，使之欢喜」(sandasseti samādapeti samuttejeti sampahaṃseti)，菩提比丘长老英译为「教导、鼓励、启发、使喜悦」(instructed, encouraged, inspired, and gladdened. AN)。玄奘法师译作「示现、教导、赞励、庆喜」。
「乞食；分卫(AA)」，南传作「为了托钵」(piṇḍāya，直译为「为了团形食物」)，菩提比丘长老英译为「为了施舍；为了捐献」(for alms)。按：巴利语「为了托钵」(piṇḍāya)为「团形食物」(piṇḍa)表示目的之「为格」语态，故译为「为了托钵」而不译为容易让人误解为带有乞讨意味的「乞食」，「团形食物」为被握成一团的食物。
「安陀林(SA)；得眼林(GA)；昼闇园(AA)」，南传作「盲者的林园」(andhavanaṃ)，菩提比丘长老英译为「盲人男子的树林」(the Blind Men's Grove)，并引注释书的解说，过去迦叶佛入灭时，有位名叫Yasodhara的在家弟子带着钱要建其遗骨遗物的塔庙(cetiya)，在该处遭五百位窃贼埋伏弄瞎，由于Yasodhara是圣弟子，窃贼们受到立即的业报(immediate kammic result)而失去光明(straightaway lost their own vision)。他们继续住在那里，因此成为「盲者的林园」，比丘、比丘尼经常为了独处(seclusion)进入这里。此处在舍卫城南方约3公里，有王家守卫保护。
「无明触」(avijjāsamphassa)，菩提比丘长老英译为「无明-接触」(ignorance-contact)，这是指「结合了无明的触」，反之，就是「明触」。这个「触」(samphassa或phassa)，即「十二缘起支」中「六入缘『触』，『触』缘受」的「触支」，指认识外境到进入对自己有意义的程度，而「接触」(phuṭṭhassa或phusati)，则是指一般有形或无形的接触，两者中、英译都惯用同一字，易混淆。
(1)「有为(的)」(saṅkhatā)，菩提比丘长老英译为「有条件的；为条件所支配的」(conditioned)。
(2)「无为法；无为」，南传作「无为(的)」(asaṅkhataṃ)，菩提比丘长老英译为「非条件的」(the unconditioned)。按：这是指涅盘
「晡时(SA/MA)；下晡(MA)」，南传作「在傍晚时」(sāyanhasamayaṃ，或sāyaṇhasamayaṃ，另译为「晡时；黄昏时」)，菩提比丘长老英译为「在黄昏」(in the evening)。按：「晡」是指午后三点到五点，即「申时」。
「独静禅思/禅思(SA)；宴坐(MA)；三昧思惟/禅静(DA)；禅思(AA)」，南传作「静坐禅修」(paṭisallāṇa, paṭisallīna，另译为「宴坐、宴默、燕坐、独坐」)，菩提比丘长老英译为「隔离；隐退；隐遁」(seclusion)，并引注释书的解说，这是世尊要比丘们作「身体的独处」(kāyaviveka)，也就是「独坐、独修」的意思。「从禅觉」为「从禅思觉」之略，即「从静坐禅修中起来」。
「身见(SA/MA/DA)；自身见(MA)；身邪(AA)」，南传作「有身见」(sakkāyadiṭṭhi，简为「身见」，音译为「萨迦耶见」)，菩提比丘长老英译为「辨识(我)的见解」(identity view)，计有「认为色是我，或我拥有色(汉译作「异我」)，或色在我中，或我在色中(以上两项汉译合为「相在」)；受……想……行……认为识是我，或我拥有识，或识在我中，或我在识中」等二十种，参看《杂阿含69经》、《杂阿含109经》。「有身」(sakkāya)，另译为「己身；常住身」，音译为「萨迦耶」。
(1)「修习」(bhāveti，原意为「使有；使存在」，名词bhāvanā，特别用在禅修的场合)，菩提比丘长老英译为「开发；发展」(develops, 名词development)，或「默想的开发；禅修」(meditative development, AN.8.36)。
(2)「修断」，南传作「修习的勤奋」(bhāvanāppadhānaṃ)，菩提比丘长老英译为「以开发而努力」(Striving by development)。
(3)「修力(SA)」，南传作「修习力」(bhāvanābalaṃ)，菩提比丘长老英译为「开发的力量」(the power of development)。
「多修习(SA/MA)；多修习行(DA)；广布(AA)」，南传作「多修习」(bahulīkaroti，逐字译为「多+作」)，菩提比丘长老英译为「锻炼」(cultivates, AN.4.170)。
(1)「当来有爱(SA)；当来有乐欲/未来有爱/此爱当受未来有(MA)」，南传作「导致再生的渴爱」(taṇhāya ponobbhavikāya，ponobhavikā为punabbhava的形容词化，直译为「再有的」)，菩提比丘长老英译为「导向重新存在」(that leads to renewed existence)。
(2)「贪喜俱(SA)；喜欲共俱/与喜欲俱(MA)」，南传作「伴随欢喜与贪」(nandirāgasahagatā，直译为「喜贪共行」)，菩提比丘长老英译为「由欢乐与欲望陪同」(accompanied by delight and lust)。
(3)「彼彼乐着(SA)；共俱求彼彼有/爱乐彼彼有起/愿彼彼有(MA)」，南传作「到处欢喜」(tatratatrābhinandinī，直译为「彼彼欢喜」)，菩提比丘长老英译为「到处寻欢乐」(seeking delight here and there)。
「慰劳(SA)；庆慰(MA)」，南传作「欢迎与寒暄后」(sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā，直译为「交换欢迎与热诚谈话后」)，菩提比丘长老英译为「当他们结束致意与热诚的交谈后」(when they had concluded their greetings and cordial talk)。
「优婆塞(SA/MA/DA)；优婆塞/清信士(AA)」，南传作「优婆塞」(upāsaka)，菩提比丘长老英译为「男性俗人信奉者」(male lay follower)，也就是「男性在家佛弟子」。
「优婆夷(SA/DA)；优婆夷/优婆私(MA)；优婆夷/优婆斯/清信女(AA)」，南传作「优婆夷」(upāsika)，菩提比丘长老英译为「女性俗人信奉者」(female lay follower)，也就是「女性在家佛弟子」。


Āgamo / Nikāyo Note1
「师长/师/阿阇梨/阿梨(SA)；阿阇梨(GA)；师(MA/AA)；师长(DA)」，南传作「老师」(ācariya，另译为「轨范师」)，菩提比丘长老英译为「老师」(teacher)。
「福田」(puññakkhettaṃ)，菩提比丘长老英译为「功绩田地」(field of merit)。按：此即指被供养者，如植福的田地。
「年少婆罗门(SA)；摩纳(GA/MA/DA/AA)；摩纳磨(MA)」，南传作「学生婆罗门」(māṇava，另译为「、学童、青年、婆罗门青年」，古译为「弟子」)，菩提比丘长老英译为「青年；少年」(youth)。按：「摩纳磨；摩纳」，显为「māṇava」的音译。
(1)「居士」，南传作「屋主」(gahapati，另译为「家主、居士」)，菩提比丘长老英译为「房子的所有权人；屋主；户长」(householder)。
(2)「屋主妇」(gahapatānī)，菩提比丘长老英译为「主妇」(housewife)。
「盗；不与取；偷盗(SA)；盗窃(DA)；盗劫(AA)」，南传作「未给予而取」(adinnādānā，另译为「不与取；偷盗」)，菩提比丘长老英译为「偷窃，抄袭」(stealing)，或「拿没被给者」(taking what is not given)。
「淫/邪淫/邪淫/他淫(SA)；邪淫(MA)；淫/淫乱/邪淫/淫逸(DA)；淫泆(AA)」，南传作「邪淫」(kāmesumicchācārā，逐字译为「欲邪行；在欲上-邪(错误)-行」)，菩提比丘长老英译为「性行为不检；通奸」(sexual misconduct)或「在感官快乐上的行为不检」(misconduct in sensual pleasures)。
「妄语(SA/DA/AA)；妄言(MA)；虚妄语(AA)」，南传作「妄语」(musāvādā，另译为「虚诳语；谎言」)，菩提比丘长老英译为「不诚实的语言」(false speech)。
「榖酒、果酒、酒放逸处」(surāmerayamajjapamādaṭṭhānā)，菩提比丘长老英译为「果酒，酒精饮料，以及致醉品使疏忽怠慢之基础」(wines, liquors and intoxicants which are a basis for negligence)。
「和尚(SA)；和上(GA)」，南传作「和尚」(upajjhā，义译为「亲教师」)，菩提比丘长老英译为「指导老师」(preceptor)。
「苦界」(apāyaṃ)，菩提比丘长老英译为「不幸之处」(the plane of misery)。
「恶趣」(duggatiṃ，恶-趣/去处)，菩提比丘长老英译为「坏的目的地」(the bad destinations)。按：地狱界、饿鬼界、畜生界为「三恶趣；三涂」。
「下界」(vinipātaṃ，另译为「堕处；恶处；险难处；恶趣；地狱；受苦的地方」)，菩提比丘长老英译为「下面的世界；地狱的世界」(the nether world)。
「善趣」(sugati, suggatiṃ)，菩提比丘长老英译为「好的到达地」(good destination)。按：人界、天界为「善趣」。
「大果、大福利(SA)；大福佑、大果报/大福、大果/大利、大果(MA)；大果、大福、大利(AA)」，南传作「大果、大效益」(mahapphalā mahānisaṃsā，另译为「大果、大功德」)，菩提比丘长老英译为「大成果与利益」(great fruit and benefit)。按：「效益」(ānisaṃsa)，另译为「功德；利益；胜利；利润；功绩；好的结果；受益」。
「正思惟/内正思惟(SA)；正思惟(MA)；内自思惟(DA)；专意/思惟(AA)」，南传作「如理作意」(yonisomanasikāra，古德也常译作「如理思惟」)，菩提比丘长老英译为「周密的注意」(careful attention)。按：「如理」(yoniso)是「从起源；从根源」的意思，也就是与四圣谛、三法印相应者，「作意」(manasikāra)为「在意(心)上」与「行为；所作」的复合词，可以是「注意」，也可以有「思惟」的意思。在玄奘法师的译经中，同一经可以见到如理作意与如理思惟同时出现的情形。而「八正道」中的「正思惟」(sammāsaṅkappa，另译为「正志」)，与此处的「正思惟」原文不同，含意也不同。另，《集异门足论》：「云何如理作意？答：于耳所闻、耳识所了无倒法义，耳识所引令心专注，随摄、等摄，作意、发意，审正思惟，心警觉性，如是名为如理作意。」《品类足论》：「作意云何？谓：心警觉性。」《萨婆多宗五事论》：「云何作意？谓：心所转。」
「如如来说/如说说/如佛所说(SA)；说法如法/说如法(MA)；为法语(DA)」，南传作「会是世尊的所说之说」(vuttavādī ceva bhagavato assaṃ)，菩提比丘长老英译为「我按幸福者所说的陈述」(I am to state what has been said by the Blessed One)。
「剎利」，南传作「剎帝利」(khattiya，音译，义译为「王族」)，为印度「四姓阶级」之一(其它三个为「婆罗门(brāhmaṇa，祭司)、毘舍(vessa，平民)、首陀罗(sudda，奴隶)」)。
「声闻」为「弟子」(sāvaka)之古译。
「欲欲(SA)；贪欲(MA/DA/AA)：欲(MA/AA)」，南传作「欲的意欲」(kāmacchandaṃ)，菩提比丘长老英译为「感官的想要；肉欲的想要」(sensual desire)。
「断断(SA)」，南传作「舍断的勤奋」(pahānappadhānaṃ)，菩提比丘长老英译为「以舍弃而努力」(striving by abandonment)。
「栴陀罗(SA)；旃陀罗(MA/AA)；真陀罗(GA/DA)」，南传作「旃陀罗」(caṇḍāla)，指地位低的「贱民」，参看印顺法师着《以佛法研究佛法》p.55。
「为哀愍故(SA)；以怜愍故(GA)；慈哀愍念/为慈愍故(MA)」，南传作「出自怜愍」(anukampaṃ upādāya，直译为「取怜愍后」)，菩提比丘长老英译为「由于怜悯；由于同情」(out of compassion)。
「罗剎」(rakkhasa)，菩提比丘长老英译为「魔鬼」(demons)，《中华佛教百科全书》解说为「指食人肉之恶鬼」(p.5857)。
「甘露」，南传作「不死」(amata，另译为「甘露；涅盘」)，菩提比丘长老英译也作「不死」(deathless)。按：要达到「不死」，只能「不(再)生」，也就是「不生则不死」，这是指解脱者，北传经文接着所说的「不还受诸有」，别译杂阿含经说的「超升离三界，不来入诸有」，正是对「甘露」的诠释。
「受具足(SA/MA)；受于具足(MA)；受具足戒(DA/AA)」，南传作「受具足戒；已受具足戒的」(upasampanna)，菩提比丘长老英译为「已受戒者」(who has been ordained)。「得受具足戒」(alattha upasampadaṃ)，菩提比丘长老英译为「领受更高的授任」(received the higher ordination)。「使受具足戒」(upasampādeti，使役动词)，菩提比丘长老英译为「给予完全的授任」(give full ordination)。
「牟尼」(muni，另译为「寂然；默者；贤人」)，菩提比丘长老英译为「贤能者；贤明者」(a sage)。
「夜叉(SA)；悦叉(DA)；阅叉(AA)」，南传作「夜叉」「(yakkho)，菩提比丘长老英译为「天使、妖精、恶魔、幽灵」(spirit)。
「次第乞食(SA/MA)；次行乞食(GA)；次第乞食/家家乞食(AA)」，南传作「为了托钵次第而行」(sapadānaṃ piṇḍāya caramāno)，菩提比丘长老英译为「走在不间断的施舍路线」(walking on continous alms round)。按：佛制比丘、比丘尼托钵的时候，要一家接着一家(次第)依着顺序接着进行，不能挑贫富，不能依自己的好恶跳过某家。
「住于天住/入昼正受(SA)；昼行(MA)」，南传作「作中午的休息」(divāvihāra，另译为「昼住，食后休息」)，菩提比丘长老英译为「作白天的滞留」(for the day's abiding)。
(1)「正受」，南传作「等至」(samāpatti，名词，音译为「三摩钵底」，另译为「达到；定；入定」)，菩提比丘长老英译为「达成；成就」(the attainment)，或「进入」(entering upon)，或「获得」(the acquisition)。
(2)「对不善法的等至」(akusalānaṃ dhammānaṃ samāpattiyā)，菩提比丘长老英译为「进入有害的状态」(in the entry upon unwholesome states, SN)，或「从事有害的行为」(engaging in unwholesome deeds, MN)，或「获得有害的性质」(acquiring unwholesome qualities, AN)。
「非人」(Amanussā, amānusaṃ，另译为「不是人间之人」)，菩提比丘长老英译为「非人类的生命」(Nonhuman beings)。
「龙象」(nāga，译作「龙」或「象」)，菩提比丘长老英译为「公象」(bull elephant, SN/AN)，或「伟大的人」(great beings, MN.92)。
(1)「善来」，南传作「欢迎」(svāgataṃ，逐字译为「善+来」)，菩提比丘长老英译为「欢迎」(Welcome)。
(2)「请你来；来！」(ehi)，古译也作「善来」，别译杂阿含经作「汝善来！」，菩提比丘长老英译为「来！」(Come)。「善来！比丘！」的「善来」，即用这个字。
「三明达(SA/DA)；三达(MA)；三达智/三达明(AA)」，南传作「三明」(tisso vijjā, Tevijjo)，菩提比丘长老英译为「三项真实理解」(three true knowledge)。按：佛法说的「三明」即「宿命明、天眼明、漏尽明」；婆罗门说的「三明」即「七代血统清净、诵诸经典、容色端正」(《杂阿含886经》)。
「五下分结(SA/MA)；五下结(DA)；五结(AA)」，南传作「五下分结」(pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ)，菩提比丘长老英译为「五种较低拘束」(the five lower fetters)。「五下分结」即「有身见、戒禁取、疑」(三结)加上「欲的意欲(贪)、恶意(瞋)」。
(1)「上座(SA)；长老(MA/DA/AA)」，南传作「上座」(thera)，菩提比丘长老英译为「前辈」(elder)。按：律典《毘尼母经》以出家二十年以上者称为「上座」，但也有其它认定，如：以出家十年以上者称为「上座」。
(2)「上座位」(thāvareyya，另译为「长老地位」)，菩提比丘长老英译为「资深地位」(longstanding)。
「说此法时/说是法时(SA)；说此法时(MA/DA/AA)」，南传作「而当这个解说被说时」(Imasmiñca pana veyyākaraṇasmiṃ bhaññamāne)，菩提比丘长老英译为「当这个讲说被说时」(while this discourse was being spoken)。按，经文中动词「被说时」(bhaññamāne)，用的是被动动词的「现在分词」的语态，明确表示是在说法的进行中证果的。
「是否能维持」(kacci yāpanīyaṃ)，菩提比丘长老英译为「我们希望你好转」(we hope that you are getting better)，与北传经文的「身小差」意思相合，但「能维持」(yāpanīyaṃ)，解读为被动动词语态，原形「yāpana」，水野弘元《巴利语辞典》解说为「生活；生存；存续；保养」。而「是否」(kacci)，也可作「希望」解读，但尊重巴利语原经文的编辑者在该句句尾标上问号(当然不必然得如此)，故采用「是否」的意思。
「同学(SA/AA)；诸梵行(MA/DA)；诸梵行者(MA/AA)；诸梵行人(AA)」，南传作「同梵行者」(Sabrahmacārī，另译为「同修行者」)，菩提比丘长老英译为「在圣洁生活中的同伴」(companions in the holy life)、「在圣洁生活中的兄弟」(brothers in the holy life, SN.22.85)、「僧侣同伴」(fellow monks, AN.6.45)。
「法主(SA/MA)；世间法主(DA)；法之真主(AA)」，南传作「法主」(dhammassāmī，另译为「法的所有者；法的支配者」)，菩提比丘长老英译为「法主」(the Lord of the Dhamma)。Maurice Walshe先生英译为「怨恨之潜在倾向」(latent proclivity of resentment)。
「如杀」：如「杀手」，参看《杂阿含104经》杀手的譬喻。
「无记/不记说(SA)；无记(MA)；不记(DA/AA)」」，南传作「无记；不被记说；不记说；没记说」(Abyākataṃ，动词na byākaroti)，菩提比丘长老英译为「不声明；不宣说；不断言」(has not declared)。「无记」的完整内容，参看《杂阿含168经》。
「阿练若/阿兰若(SA/AA)；无事处(GA/MA)」，南传作「林野」(arañña，另音译为「阿兰若」)，菩提比丘长老英译为「山林；林野」(forest)。按：有时经律中也将住林野者简称为「阿练若；阿兰若」。
「安立」(paññāpeti, paññapeti, paññatti, paññāpanāya，另译为「施设；制定；宣说；告知；使知」)，菩提比丘长老英译为「描述；使之知道」(describe, make known)。汉译大乘经论也有依梵语音译为「波罗聂提」者。
「受(SA/DA)；觉(MA)；痛(AA)」，南传作「受；感受」(vedanā)」，菩提比丘长老英译为「感受」(feeling)。
「大师」(satthā，原形为satthar)，菩提比丘长老英译为「你们的老师；我们的老师；老师」(your teacher，our teacher，The teacher)。按：「大师」一词，在佛陀时代指的是教派的宗师，佛弟子口中的「大师」，就只能是指佛陀。
「若变、若异(SA)；败坏变易/变易异/变易(MA)；败坏、迁移不停(AA)」，南传作「变易、变异」(vipariṇamati aññathā hoti, vipariṇāmaññathābhāvā)，菩提比丘长老英译为「改变与变更」(change and alters, the change and alteration)。按：「异」(añña)，有「另一个」的意思。
(1)「多罗树」，南传作「棕榈树」(tāla，音译为「多罗」)，菩提比丘长老英译为「棕榈树」(a palm)。
(2)「如截多罗树头/如折多罗树/断多罗树头(SA)；譬如多罗树斩(GA)；犹如多罗树断其头(DA)」，南传作「就像无根的棕榈树」(tālāvatthukata，逐字译为「棕榈树-无基础-被作」)，菩提比丘长老英译为「使之像棕榈树的残株」(make like a palm stump)。
「由旬(SA/DA/AA)；由延(SA)；拘娄舍(MA)」，南传作「由旬」(yojana)，菩提比丘长老英译为「里格」(leagues)，并解说，3由旬约20英里。水野弘元《巴利语辞典》解说为1由旬约14公里。
「欝多罗僧(SA)；优哆逻僧/优多罗僧(MA)；郁多罗僧(MA/DA)」，南传作「上衣」(uttarāsaṅga)，菩提比丘长老英译为「上衣」(upper robe)。
「经行」(caṅkamanti)，菩提比丘长老英译为「来回走」(walking up and down, walking back and forth)。
「剎利顶生王(SA/MA)；顶生剎利王(MA)；剎利水浇头种(DA)；水灌头王(AA)」，南传作「剎帝利灌顶王」(rañño khattiyassa muddhāvasittassa, rājā khattiyo muddhābhisitto，另译为「剎利顶生王」)，菩提比丘长老英译为「头上洗礼之高贵王」(head-anointed noble king)。
「衣毛皆竖(SA)；心惊毛竖(竖)(SA/AA)；举身毛竖(竖)(MA)；衣毛为竖(DA)」，南传作「身毛竖立」(lomāni haṭṭhāni, lomahaṃsa, lomahaṭṭhajāto，逐字译为「身毛-竖立-已发生」)，菩提比丘长老英译为「惊吓；丧胆」(terrified)，或「带着他的发端竖立」(with his hair standing on end)。
(1)「食噉含消(MA)；种种甘饍(DA)；种种甘馔饮食(AA)」，南传作「硬食与软食」(khādanīyaṃ bhojanīyaṃ，另译为「嚼食与食物」)，菩提比丘长老英译为「各种食物」(food of various; various kinds of food)。
(2)「含消(MA)」，南传作「软食」(bhojanīyaṃ)，菩提比丘长老英译为「餐」(meal)。
「遍知」(parijānaṃ，现在分词)，菩提比丘长老英译为「完全地理解」(fully understanding)，并解说在经典的使用中，只有解脱阿罗汉才适合说「遍知(parijānāti/动词)」，而只有初果以上的圣者，才适合说「自证；证知(abhijānāti)」(亲身体证的知)。词态变化：遍知的(pariñña)，已遍知(pariññātaṃ)，应能遍知(pariññeyyaṃ)。
「磨灭法(SA)；衰法/离散之法(MA)；朽坏法(DA)；摩灭法(摩诃僧祇律)」，南传作「消散法；消散法的状态」(vayadhammo, vayadhammatā)，菩提比丘长老英译为「属于消散者」(subject to vanishing, SN)，或「消散性质」(the nature of vanishing, SN)，或「属于消失者」(subject to disappearance, MN)，Maurice Walshe先生英译为「属于逝去的」(subject to passing away)。
(1)「安乐住/(若)乐/乐住(SA)；住安隐/安乐住止/安隐快乐(MA)；得安隐(AA)」，南传作「安乐住」(phāsuvihāro，另译为「安住；安稳住」)，菩提比丘长老英译为「舒适地生活」(live in comfort, SN)，或「一个舒适的住处」(a comfortable abiding, MN)。
(2)「住于安乐」(phāsu vihariti)，菩提比丘长老英译为「住于安乐」(dwell at ease, AN)。
「不随魔自在(SA)」，南传作「他们不随顺于魔的控制」(Na te māravasānugā)，菩提比丘长老英译为「不来到魔的控制下」(Do not come under Mara's control)。按：「控制」(vasā)，另译为「自在；力；权力；权威；影响」。
「无明覆/无明所盖(SA)；无明之所覆盖(GA)；无明所覆(MA)」，南传作「无明所盖」(avijjānīvaraṇānaṃ，逐字译为「无明盖」)，菩提比丘长老英译为「被无知所妨碍」(hindered by ignorance)。
「必定(SA)；于道决定(GA)；定(MA)；决定(DA)」，南传作「决定」(niyata)，菩提比丘长老英译为「预定的未来(命运)已固定」(fixed in destiny)。
「正趣三菩提/定趣三菩提/向于三菩提/正觉趣/正向于正觉/正向三菩提/向正觉(SA)；趣正觉(MA)；必得涅盘/必成道果(DA)；必至涅盘/必至灭度/必成道果(AA)」，南传作「以正觉为彼岸」(sambodhiparāyana)，菩提比丘长老英译为「以开化为他的目的地」(with enlightenment as his destination)。「正觉」(sambodhi)，音译为「三菩提」。
「七有天人往生/七有天人往来(SA)；人天七返(GA)；极受七有(MA)；极七往返(DA)；七死七生(AA)」，南传作「最多七次在天上与人间流转轮回后」(Sattakkhattuparamaṃ deve ca manusse ca sandhāvitvā saṃsaritvā)，菩提比丘长老英译为「在天与人中最多七次漫游与流浪后」(who, after roaming and wandering on among devas and humans seven times at most)。「最多七次」(sattakkhattuparamaṃ)，另译为「极七遍；极七返生」。《俱舍论》说：「饮光部经分明别说于人、天处各受七生。」显然与「天上加人间最多七次」的解读不同。
「见使；邪见使(AA)」，南传作「见烦恼潜在趋势」(diṭṭhānusayānaṃ)，菩提比丘长老英译为「见解之表面下的趋势」(the underlying tendency to views)。Maurice Walshe先生英译为「见解之潜在倾向」(latent proclivity of views)。「烦恼潜在趋势」(anusayo)，另译为「随眠；烦恼；使」。
「士夫(SA/MA/AA)；人(MA)；人身(AA)」，南传作「人；个人」(puggalo)，菩提比丘长老英译为「个人」(the person)。
「一切神(SA)；一切众生有命之类(DA)；一切人/一切众生(AA)」，南传作「一切生命」(sabbe jīvā)，菩提比丘长老英译为「一切灵魂」(all souls)。按：「生命」(jīvā)古译为「命」，「命即是身，命异身异」的「命」就是这个字，参看《杂阿含168经》。
(1)「须陀洹」，南传作「入流者」(sotāpanno，另译为「预流者」)，菩提比丘长老英译为「入流者」(the stream-enterer)，又称之为「七有」，《长部29经》又称之为「初果；第一果」(paṭhamaṃ phalaṃ)。
(2)「入流果」(Sotāpattiphalaṃ)，菩提比丘长老英译为「入流果」(The fruit of stream-entry)。
「随信行/信行(SA)；坚信(GA)；信行者/信行(MA)；持信(AA)」，南传作「随信行者」(saddhānusārī)，菩提比丘长老英译为「一位信心之信奉者」(a faith-follower)。
「随法行/法行(SA)；坚法(GA)；法行者/法行(MA)；奉法(AA)」，南传作「随法行者」(dhammānusārī)，菩提比丘长老英译为「一位法之信奉者」(a Dhamma-follower)。
「一向的」(ekanta, ekaṃso，另译为「单一的；专门的」)，菩提比丘长老英译为「只限；唯有」(exclusively)，或「绝对地」(categorically)，或「片面的；单方面的」(one-sided)。
「命异身异」，南传作「命是一身体是另一」(aññaṃ jīvaṃ aññaṃ sarīranti，逐字译为「异命异身」)，菩提比丘长老英译为「灵魂是一回事，身体是另一回事」(the soul is one thing, the body is another)。
「世间无常/世间我无常(SA)；世无有常(MA)；世无常/世间无常(DA)；世无常(AA)」，南传作「世界是非常恒的」(asassato loko)，菩提比丘长老英译为「世间不是永恒的」(the world is nor eternal)。按：「常的」(nicca)与「常恒的」(sassata)，应属于同义字，「无常」(anicca)与「非常恒的」(asassata)也是，但在经文中的「非常恒的」(asassata)却一律指「断灭论」。
「世有边(SA/AA)；世有底(MA)；世间有边/世有边(DA)」，南传作「世界是有边的」(antavā loko)，菩提比丘长老英译为「世间是有限的」(the world is finite)。
「自他作/自作他作(SA)；自造他造(DA)」，南传作「被自己与其它所作」(sayaṃkatañca paraṃkatañca)，菩提比丘长老英译为「被自己与被另外的所创造」(is created both by oneself and by another)。
「无因作(SA)；无因而出/忽然而有(DA)」，南传作「自然生」(adhiccasamuppannaṃ)，菩提比丘长老英译为「偶然地发生」(has arisen fortuitously)。
「离生喜、乐(SA/MA/DA)；念持喜、乐/念持喜安/有猗念乐(AA)」，南传作「离而生喜、乐」(vivekajaṃ pītisukhaṃ)，菩提比丘长老英译为「带着隔离所生的狂喜与快乐」(with rapture and happiness born of seclusion)。
「有觉、有观；与觉、观俱(DA)」，南传作「有寻、有伺」(savitakkaṃ savicāraṃ)，菩提比丘长老英译为「被想法与检查陪同」(is accompanied by thought and examination)。
「身身观念处/身身观住/住身念处(SA)；观身如身/观内身如身(MA)；内身观(DA)；自观身(AA)」，南传作「住于在自己的身上观察身」(ajjhattaṃ kāye kāyānupassī viharati，逐字译为「内-身-身+观察-住」)，菩提比丘长老英译为「住于在内在的身体凝视着身体」(dwells contemplating the body in the body internally)，并解说「在身上观察身」(kāye kāyānupassī)是「以将之从其它隔离(如受、心等)，决定所缘(身)」(“to determine the object (the body) by isolating it” from other things such as feeling, mind, etc.)，「凝视着身只是身而已，不是常、乐、我、净(美)」(one contemplates only the body as such, not as permanent, pleasurable, a self, or beautiful)，其它「受」、「心」、「法」亦同。
「头衣烧然/火烧头衣(SA)；火烧头烧衣(MA)」，南传作「当衣服或头已被烧时」(Āditte……cele vā sīse vā)，或「衣服已被烧，或头已被烧」(ādittacelo vā ādittasīso vā)，菩提比丘长老英译为「衣服或头已着火」(clothes or head had caught fire)。
「止、观；止与观」(samatho ca vipassanā ca，音译为「舍摩他、毘婆舍那」)，菩提比丘长老英译为「平静与洞察」(serenity and insight)。
「记说/记(SA/MA)；记别/记(MA/DA/AA)」，南传作「记说」(byākato，动词byākaroti)，菩提比丘长老英译为「声明；断言」(declare)。另一个意思是「解说；解答」，菩提比丘长老英译为「解说」(explained)。
「缘」，南传作「为缘；缘」(paccayā)，菩提比丘长老英译为「为条件」(as condition)，或「由于」(because of, MN.31)。
「正尽苦(SA/MA)；平等尽苦(DA)；尽苦(AA)」，南传作「为了苦的完全灭尽」(sammā dukkhakkhayāya, sammā dukkhassa antakiriyāya，逐字译为「正苦尽」)，菩提比丘长老英译为「为了苦的完全破坏」(for the complete destruction of suffering)。「尽苦」，南传作「苦的灭尽」(dukkhakkhayāya)，菩提比丘长老英译为「摧毁苦」(destroying suffering)。
「定」(samādhi)，音译为「三摩地；三摩提；三昧」，义译为「等持」)，菩提比丘长老英译为「集中贯注」(concentration)。
「尼师坛(SA)；尼师檀(SA/MA/AA)；坐具(GA)」，南传作「坐垫布」(nisīdana，音译为「尼师檀」，另译为「坐具」)，菩提比丘长老英译为「坐布」(a sitting cloth)。
「优陀那」(udānaṃ)，菩提比丘长老英译为「有所启示的话」(inspired utterance)。印顺法师解说为：「优陀那」(udāna)，或音译为邬陀南、嗢拖南等；义译为赞叹、自说、自然说等。Ud+van，为气息的由中而出，发为音声；本义为由于惊、喜、怖、悲等情感，自然抒发出来的音声。所以古人的解说，主要为「感兴语」、「自然说」二类。
「正觉(SA/MA)；等觉(SA/DA)」，南传作「正觉」(sambodhi，音译为「三菩提」)，菩提比丘长老英译为「启发；开化」(enlightenment)。按：这是指「证得了生死解脱」。
「菩萨」(bodhisatta)，为「觉」(bodhi)与「有情」(satta)复合词的音译，印顺法师依「说一切有部」的经论推考定，应该是公元前200年前后出现的名词(《初期大乘佛教起源与开展》p.130)，最初应该是释迦牟尼佛未成佛之前的专属称呼。
「五欲功德(SA/MA/DA)；五欲德(SA)；五欲(AA)」，南传作「五种欲」(pañca kāmaguṇā)，菩提比丘长老英译为「五束感官快乐」(five cords of sensual pleasure)。按：「种类」(guṇa)，另译为「功德」，但与「福德」(puñña，也译为「功德」)不同，巴利经典中只出现在「五种欲」中，这里应该只是单纯的「种类」的意思。在玄奘法师的译作中没发现「五欲德；五欲功德」这样的译法，应该是转译成「五妙欲」了。
(1)「漏」，南传作「烦恼」(āsava，另译为「漏；流漏」，名词)，菩提比丘长老英译为「污染」(taint)。其字面上的意思是「流漏掉；漏出来」，引申为「(生死)烦恼」的异名。
(2)「漏失(DA/AA)，南传作「漏出的；漏出者」(avassuto, 形容词)，菩提比丘长老英译为「动摇；动心」(moved, MN)，或「腐化」(the corrupted, SN)，并解说此字义译为「流入或泄漏」(flown into, or leaky)，暗示心被杂染渗透，形容词的avassuta与动词的「流动」(anussavati, anusavati, savati)，都是基于字根「流动」(su)。按：大致来说，经文中前者(āsava)多用于生死流转的情形，如对解脱者说「漏尽」，后者多用于六根对六境时的情形。
(3)「漏法(SA)」，南传作「漏出法门」(avassutapariyāyañca)，菩提比丘长老英译为「腐化的解说」(an exposition on the corrupted, SN)。
「逮得己利(SA)；自得善义(MA)；自获己利(DA)；而得善义(AA)」，南传作「自己的利益已达成」(anuppattasadatthā)，菩提比丘长老英译为「到达他们自己的目标」(reach their own goal)。按：「自己的利益」(sadatthā)，另译为「善利；妙利，理想」。
「尽诸有结(SA/DA)；有结已解(MA)；尽生死原本(AA)」，南传作「有之结已被灭尽」(parikkhīṇabhavasaṃyojanā)，菩提比丘长老英译为「存在的拘束被完全破坏」(utterly destroyed the fetters of existence)。按：这里的「有」(bhava)，就是十二缘起的「有支」。
「究竟智(MA)」，南传作「究竟智」(sammadaññā，另译为「正确地了知」)，菩提比丘长老英译为「最终的理解」(final knowledge)。
「离轭安稳」(yogakkhema)，另译为「轭安稳」或「瑜珈安稳」，这里采用前者的意思(后者的意思是「修行得安稳；努力得安稳」)，菩提比丘长老英译为「离束缚之安全」(the security from bondage)。
(1)「在学地/学/学人/在学地者(SA)；学者(MA)；学(DA)；学人(AA)」，南传作「有学」(sekkhā, sekhaṃ)，菩提比丘长老英译为「训练中者」(trainees)。按：通常这是指初果到三果的圣者，有时也泛指未解脱前的在学者。
(2)「无学；无学者」(asekhena, asekha)，菩提比丘长老英译为「超越训练者」(who is beyond training)。按：「无学」就是指「阿罗汉」。
「戒取(SA/DA)；戒受(MA)；戒盗(AA)」，南传作「戒禁取」(sīlabbatupādānaṃ, sīlabbataparāmāsaṃ)，菩提比丘长老英译为「行为与遵奉的错误把握」(wrong grasp of behavior and observances)，或「规则与誓约的扭曲把握」(distorted grasp of rules and vows)。MA将「取；执取」译为「受」。
「三事和合缘触/三事和合触/三法和合触/三事和合生触(SA)；三事共会便有更触(MA)；三事相因便有更乐(AA)」，南传作「三者的会合而有触」(tiṇṇaṃ saṅgati phasso)，菩提比丘长老英译为「三者的会合为接触」(the meeting of the three is contact)。按：这里的「法」(dhammānaṃ，为「复数形」)，不是指「正法」，而是指「事」，「三法」就是指「根」、「境」、「识」三者，而这里的「触」(samphasso，或phasso)与一般有形无形的「接触」(phuṭṭha)不同，是十二缘起中的「触」支。
「施食」(piṇḍapāta)，菩提比丘长老英译为「施舍的食物」(almsfood)，为「球；团食；食物」(piṇḍa)与「落；投」(pāta)的复合字，意思是「投入或落入钵里的一团团食物」，也就是「托钵的食物」，所以也译为「钵食；托钵食；乞食」，北传汉译为「乞食」，或容易使读者误解为动词的「乞食」(bhikkhati)，故译为「施食(施舍的食物)」。
「随形好(SA)；好(AA)」，南传作「细相」(anubyañjana，另译为「随好；随相；随形好；随标记；随特征」)，菩提比丘长老英译为「特征」(features)，并引《清净道论》解说，「相」(nimitta，菩提比丘长老英译为sign-形迹)是「整体的」(the composite)，「细相」是「个别的」(by seperation)。
「亿波提/有余(SA)；受身(GA)」，南传作「依着」(upadhi，另译为「依恋；再生的基质；执着」)，菩提比丘长老英译为「获得；所获」(acquisition)。
「寒林」(sītavane)，菩提比丘长老英译为「冷的小树林」(Cool Grove)。按：「寒林」为王舍城北方的一个弃尸树林，《中华佛教百科全书》引《大唐西域记》解说为：「该地原为王舍城民弃尸之所，后为罪犯之居地，其后更为弃尸地之泛称。」


Āgamo / Nikāyo Note2
「尊者」(āyasmā, āyasmant，另译为「具寿」)，菩提比丘长老英译为「尊敬的」(Venerable)。
「朋友；道友；学友」(āvuso)，菩提比丘长老英译为「朋友」(friend)。按：此用于对平辈或晚辈(戒腊较低者)的通用称呼，为了区别不同情况，译者对出家众称在家人时译为「朋友」，称外道时译为「道友」，佛弟子间互称则译为「学友」。
「先生」(bho)，菩提比丘长老英译为「大师」(Master)，Buddhadatta英译为「亲爱的」(my dear)，Maurice Walshe先生英译为「朋友」(friend)。
「尊师」(bhavant, bhavaṃ, bhonto)，菩提比丘长老英译为「大师」(Master)。
「亲爱的先生」(mārisa，另译为「我的朋友；我的老师；尊师」)，菩提比丘长老英译为「贤明的先生；先生」(good sir; sir, SN/MN)，或「可敬的先生」(Respected sir, AN)，或「亲爱的先生」(dear sir, SN)，并解说，这是天神称呼世尊、著名比丘，或者天神间彼此称呼的用语，国王间彼此称呼，也用这个词(SN.1.1 note1)。Thanissaro比丘英译为「亲爱的先生」(dear sir)。
「过人法(SA)；人上之法(MA)；上人法(GA/DA/AA)；上尊之法(AA)」，南传作「过人法」(uttarimanussadhammaṃ)，菩提比丘长老英译为「超人奇迹」(superhuman miracle)。
「未曾有」(abbhuta)，另译为「不可思议」，别译杂阿含经即这么译的。而「不可思议」(acchariya，也译为「希有」)，菩提比丘长老英译为「令人惊奇的；不可思议的；太棒了」(wonderful)。这类赞叹形式的经文渐集成一类，即为《九分教》的〈未曾有〉，后来编入《中阿含经》、《长阿含》、《增一阿含》中，如《中阿含经》中有〈未曾有法品〉，《中部123经》经名即为《不可思议-未曾有经》(acchariya-abbhutasuttaṃ)，参看印顺法师《原始佛教圣典之集成》p.727。
(1)「无明」(avijjā)，菩提比丘长老英译为「无知」(ignorance)。
(2)「明」(vijjā)，菩提比丘长老英译为「真实的理解」(true knowledge)。
(1)「斯陀含」(sakadāgāmi，义译为「一来」)，菩提比丘长老英译为「回来一次」(once-returning)，《长部29经》又称之为「第二果」(dutiyaṃ phalaṃ)。
(2)「斯陀含位」(sakadāgāmitā)，即「一来的状态(阶位)」。
(3)「斯陀含果；一来果」(sakadāgāmiphalaṃ)，菩提比丘长老英译为「回来一次之果」(the fruit of once-returning)。
(1)「阿那含」(anāgāmi，义译为「不还；不返回(者)」)，菩提比丘长老英译为「不回来」(nonreturning)，《长部29经》又称之为「第三果」(tatiyaṃ phalaṃ)。
(2)「阿那含果；不还果」(anāgāmiphalaṃ)，菩提比丘长老英译为「不回来之果」(the fruit of nonreturning)。
(3)「不转回者」(anāvattidhamm)，菩提比丘长老英译为「不回来」(without returning)。
(4)「不还者」(anāgāmin，音译为「阿那含」)，菩提比丘长老英译为「不回来者」(nonreturner)。
「新学」(navakānaṃ)，菩提比丘长老英译为「新授命者者；新出家者」(newly ordained)。
「断念」(paṭinissagga, paṭinissajjati，另译为「舍遣；舍离；定弃」)，菩提比丘长老英译为「对其断念；死心」(relinquishing of it)，并解说「断念」主要用在毘婆舍那阶段，对所有有为法经由洞察无常而积极消除杂染，发生在「安那般那念」的第十六阶(参看《杂阿含803经》)，「舍弃」则用在圣道成熟，可能意味着完全放弃所有执着的最后状态，因此在意义上与涅盘紧接。
「四衢道头(SA/AA)；四衢道(MA)；四道头/四交道头(DA)」，南传作「在十字路口」(catumahāpathe，按字逐译为「四-大-道」)，菩提比丘长老英译为「在十字路口」(at a crossroads)。
「宫殿(SA)；楼观(MA)；楼阁(DA)；高广之台(AA)」，南传作「重阁」(kūṭāgāra，另译为「峰屋」，屋顶为尖塔般的二层楼建筑物)，菩提比丘长老英译为「尖屋顶的房子」(a house with a peaked roof, a peaked house)，Maurice Walshe先生英译为「山形[屋顶]房间」(gabled chamber, DN.17)。
「初夜」(paṭhamo yāmo)，菩提比丘长老英译为「初更」(the first watch)。按：将夜间分作三等分，分别称为「初夜、中夜、后夜」。
「大梵王；娑婆世界主梵天王(SA)」，南传作「梵王娑婆主」(brahmā sahampati, Sahampatibrahma)，指「大梵天」，为色界初禅天的领导神。按：「娑婆」(saha)为音译，义译为「请忍耐；要忍耐」，指这个世间。其另一个称呼为「梵王常童子」(brahmā sanaṅkumāro)，菩提比丘长老引南传注释书说，当他还是年轻「乐神」(Pañcasikha；般遮翼, 五髻, 五顶)时，就修习初禅而往生于梵天世界，因为他一直保持年轻时的外表，所以他们以「童子」(kumāra)认知他，但因为他年纪很大了而被称为「常童子」(Sanaṅkumāra, Forever Youthful；永远年轻的)。
(1)「失念(SA)；失正念/无正念(MA)；多忘(DA)；忘失(AA)」，南传作「念已忘失的；失念」(muṭṭhassati, sati muṭṭhā)，菩提比丘长老英译为「混乱心的」(muddle-minded, Muddle-mindedness)。
(2)「忘失念」(muṭṭhasacca)，菩提比丘长老英译为「混乱心」(Muddle-mindedness)。
(1)「律仪」，南传作「自制」(saṃvara，另译为「防护；律仪；摄护」)，菩提比丘长老英译为「自制」(restraint)。
(2)「律仪断」，南传作「自制的勤奋」(saṃvarappadhānaṃ)，菩提比丘长老英译为「以自制而努力」(Striving by restraint)。
「香」，南传作「气味」(gandha，古译为「香」)，菩提比丘长老英译为「气味、香味、臭味」(odours)。
「味」，南传作「味道」(rasa)，菩提比丘长老英译为「味、滋味、风味」(tastes)。
「触(SA/MA/DA)；细滑(AA)」，南传作「所触」(phoṭṭhabba)，菩提比丘长老英译为「触觉的对象」(tactile objects)。
「向于舍/舍于进趣(SA)；趣至出要/愿至非品/趣非品/趣向非品(MA)；舍诸恶法/求出要(AA)」，南传作「舍弃的圆熟」(vossaggapariṇāmiṃ)，菩提比丘长老英译为「在解开上成熟」(maturing in release)，并解说「舍弃」(vossagga)有双重含义：「永舍之舍弃」(pariccāga vossagga)与「跃进之舍弃」(pakkhandana vossagga)，前者是舍断杂染：从练习毘婆舍那的「彼分」(tadaṅgavasena)到出世间道的「断」(samucchedavasena)，后者是进入涅盘：由练习毘婆舍那时倾向它(tadninnabhāvena)，以及在圣道中作为所缘(ārammaṇakaraṇena)。舍断杂染而进入涅盘，就是「舍弃的圆熟」。而「舍弃」(vossagga)与「断念；定弃」(paṭinissagga)，在词源与含意上是紧密关连的，但用在《尼科耶》中，一个细微的差异似乎将它们分离。「断念」主要用在毘婆舍那阶段，对所有有为法经由洞察无常而积极消除杂染，发生在「安那般那念」的第十六阶(参看《杂阿含803经》)，「舍弃」则用在圣道成熟，可能意味着完全放弃所有执着的最后状态，因此在意义上与涅盘紧接。
「法斋日/十五日(SA)；十五日(GA)；月十五日(MA/DA/AA)；斋日(AA)」，南传作(i)「在十四、十五日里」(Cātuddasiṃ pañcadasiṃ)，菩提比丘长老英译为「在第十四、第十五」(On the fourteenth or fifteenth)，或(ii)「在布萨日」(tadahuposathe，直译为「在布萨那日, 在那个布萨日」)，菩提比丘长老英译为「布萨日」(the Uposatha day)，并解说这是佛教徒的「仪式日」(observance day)，在阴历15日或14日晚上举行，比丘聚集在一起背诵「波罗提木叉」(SN.8.7)。佛陀时代印度的古历，分一年为「寒季、热季、雨季」三季，每季有四个月，分为八个半月(pakkha)，第3与第7个半月有14天，其它为15天(摩诃僧祇律卷第二所说亦同)，在每个半月里的满月与新月夜晚(第14日或第15日)，以及半月形的夜晚(第8天)被认为特别吉祥，在佛教徒中这些日子成为布萨日。在满月与新月夜晚，比丘们诵戒，而在家众则在满月与新月日，加上半月形的第8天，到寺院守八关斋戒，闻法与修定(MN.4, Note.59)。半月形的第8天则称为「小布萨日；小斋戒日」(minor Uposathaṃ, SN.10.5, Note.573)。「布萨」(uposatha)，另译作「斋戒；说戒；斋日」。
「疑使」，南传作「疑烦恼潜在趋势」(diṭṭhānusayānaṃ)，菩提比丘长老英译为「疑惑之表面下的趋势」(the underlying tendency to doubt)。Maurice Walshe先生英译为「疑惑之潜在倾向」(latent proclivity of doubt)。
「不漏其心(SA)」，南传作「(将)不流入」(nānvāssavissanti, nānussavanti)，菩提比丘长老英译为「不流进他」(do not flow in upon him)。按：「不流动」(nānussavanti)解读为「na-anu-savati」，「savati」原意为「流动」，「anu-savati」直译为「随流动」，义译为「流入；持续流动；不断地流动；不断地渗出」，「nānussavanti」则为「将不持续流动」，也就是「将不流动；将不生起」。
「缘起法(SA)；因缘法(SA/DA/AA)；因缘起法(MA)」，南传作「缘起」(paṭiccasamuppāda)，菩提比丘长老英译为「依之而开始」(dependent origination)。
(1)「彼岸」(pārimaṃ tīraṃ, pāraṃ)，菩提比丘长老英译为「远岸」(the far shore)。「彼岸」指「解脱涅盘」，如《杂阿含120经》说「涅盘为彼岸」。
(2)「此岸」(apāraṃ, orimaṃ tīraṃ)，菩提比丘长老英译为「近岸」(the near shore)，指「生死流转」。
「在厌拒上」(paṭikūle)，菩提比丘长老英译为「在厌恶中」(the repulsive)。「在厌拒上住于不厌拒想」等的理由，参看AN.5.144。
(1)「舍(SA/MA)；护(DA/AA)」，南传作「平静」(upekkhā，另译为「舍；无关心；舍心」)，菩提比丘长老英译为「平静」(equanimity)，并解说译为「平静」有两个意义，在有关感受上表示「中性的感受」(neutral feeling)，而在「心理素质上」(mental quality)，表示「心理的中立、不偏，或心的平衡」(mental neutrality, impartiality, or balance of mind)，在《阿毘达磨》用在「行蕴」(saṅkhārakkhandha)上中称为「中舍性；处中性」(tatramajjhattatā)。在七觉支中的「舍觉支；平静觉支」则是指「心理的平衡」，在禅定中则是指第三禅与第四禅的境界。
(2)「舍根(SA)」，南传作「平静根」(upekkhindriyaṃ)，菩提比丘长老英译为「平静的机能」(the equanimity faculty)。
「于未来世成不生法(SA)；则更不生(GA)；则不复生(DA)」，南传作「为未来不生之物」(āyatiṃ anuppādadhammā，直译为「未来不生法」)，菩提比丘长老英译为「因此它不再是属于未来起来(出现)之物」(so that it is no more subject to future arising)。按：「法」(dhamma)，不是指「正法」，而是表示「属于……之物」(subject to)。
「意行」，南传作「意行」(manosaṅkhāro)，或「心行」(cittasaṅkhāro, cittasaṅkhāraṃ)，菩提比丘长老认为两者是同义词而都英译为「精神的意志形成」(the mental volitional formation)，并引《清净道论》的解说：「心行」是指「受与想」，这在全部的四禅中都可体验(SN.54.1)。
「结夏安居/夏安居(SA)；夏坐安居(GA)；夏坐(MA)；安居/夏安居(DA)；夏坐(AA)」，南传作「雨季安居」(vassāvāsaṃ, vassaṃ，另译为「雨安居；雨季的住所」)，菩提比丘长老英译为「雨季驻留」(the rains residence)。「住过雨季安居」(vassaṃvuttho)按：佛陀制订在雨季期间，出家佛弟子应选择一固定的地方住下来，不再四处游行，以避免行走的困难与危险之制度。当时，印度当地的雨季落在夏天的三个月期间，所以也称为「结夏安居」。
「六识身」，南传作「六类识」(cha viññāṇakāyā )，菩提比丘长老英译为「六个识的种类；六种识」(The six classes of consciousness)。「身」(kāya)，不是指「身体」，而是「种类」的意思。
「不坏净；无坏信/不坏信(DA)」，南传作「不坏净」(aveccappasāda，另译作「不坏信；证净；绝对的净信；确知而得的净信」)，菩提比丘长老英译为「无瑕的信任」(perfect confidence)。
「两舌；鬪乱彼此(AA)」，南传作「离间语」(pisuṇā vācā, pisuṇavāco, pesuñña，另译为「挑拨的话」)，菩提比丘长老英译为「有恶意的话」(malicious speech)，或「分化的话」(divisive speech)。
「恶口(SA/AA)；麁言(MA)；恶骂(DA)」，南传作「粗恶语」(pharusā vācā，另译为「粗暴语；粗鲁苛薄的言语」)，菩提比丘长老英译为「粗暴的话」(harsh speech)。
「绮语」，南传作「杂秽语」(samphappalāpo，另译为「绮语；轻率的废话」)，菩提比丘长老英译为「闲聊」(gossip)。
「意业」(manokamma)，菩提比丘长老英译为「由心所作的行为，心理行为」(action one does by mind, mental acts, mental kamma)。
「有漏」，南传作「有的烦恼」(bhavāsavo)，菩提比丘长老英译为「存在的污点」(the taint of being)。「有」(bhava)，为十二缘起的「有」。
「威仪」，南传作「举止」(iriyaṃ，另译为「威仪；行动」)，菩提比丘长老英译为「行为的方式」(way of conduct)。
「结跏趺坐；结加趺坐」，南传作「盘腿；盘腿而坐」(pallaṅkaṃ，另译为「结跏趺坐」)，菩提比丘长老英译为「已折迭他的双腿成交叉状」(Having folded his legs crosswise)，或「腿交叉而坐」(seated crosslegged)。
「四食」，南传作「四种食」(cattārome āhārā)，菩提比丘长老英译为「四种滋养物」(four kinds of nutriment)。参看《杂阿含371经》。
「证智」(abhiñña)，菩提比丘长老英译为「直接的理解」(direct knowledge)。
「辟支佛；缘觉(SA/AA)」，南传作「辟支佛」(paccekasambuddhaṃ, paccekabuddha，义译为「独一的正觉者；独觉」)，菩提比丘长老英译照录，并解说辟支佛是独立于遍正觉者(sammā sambuddha)之外达到正觉(开化)者，但不像遍正觉者，他没建立教说(sāsana)，他们被认为只在没有佛陀教说存在的世间出现。
「欲爱、有爱、无有爱(DA/AA)」，南传作「欲的渴爱、有的渴爱、虚无的渴爱」(kāmataṇhā, bhavataṇhā, vibhavataṇhā)，菩提比丘长老英译为「感官快乐的渴爱、存在的渴爱、根绝的渴爱」(craving for sensual pleasures, craving for existence, craving for extermination)。按：「有」(bhava)，即十二缘起「有支」的「有」，「虚无」(vibhava)，为「无」(vi)与前面「有」(bhava)的组合，也译为「无有；非有」。
「随护断(SA)」，南传作「随护的勤奋」(anurakkhaṇāppadhānaṃ)，菩提比丘长老英译为「以保护而努力」(Striving by protection)。
(1)「受持斋戒(SA)；持斋(MA/AA)」，南传作「入布萨」(Uposathaṃ upavasanti, Upavutthassa, uposatho upavuttho bhavati，另译为「近住布萨」)，菩提比丘长老英译为「举行布萨日」(observe the Uposatha days, SN)，或「举行(遵守)布萨」(observe the uposatha, AN)。
(2)「所入的布萨」(uposatho upavuttho)，菩提比丘长老英译为「遵守…布萨」(observed…the uposatha, AN)。
「一坐而食(SA/AA)；一座食(MA)；一坐一食(AA)；一坐食/一食(摩诃僧祇律)」，南传作「一座食」(ekāsanabhojanaṃ)，菩提比丘长老英译为「在单一期间吃」(eat at a single session)，并解说这是指「日中一食」(eating a single meal in the forenoon only)，而这只是建议，并非强制(but not required)，因为根据「波罗提木叉」(pātimokkha)，比丘只在午后到隔日黎明前被禁止进食。按：《中阿含194经》称「一座食戒」，《中部65经》称此为「学处」(sikkhāpade)，可见有一个时期的「波罗提木叉」应该定有此条，应有强制效力，现存的「波罗提木叉」没有此条，应该是佛陀立了后又开(解除或修订)了吧。
「檀越(SA/AA)；施主(MA/DA)；檀越施主/施主檀越(AA)」，南传作「施主(们)」(dānapatī)，菩提比丘长老英译为「捐款人；捐赠者」(the donors)。
「头陀法/头陀苦行(SA/AA)，行头陀/头陀行/头陀(AA)」，南传作「头陀论者」(dhutavādā)，菩提比丘长老英译为「实行苦行之拥护者」(proponents of the ascetic practices, SN.14.15)，或「解说实行苦行者」(who expound the ascetic practices, AN.1.191)。
「惭」(hiri, 动词 hiriyati, harāyati)，菩提比丘长老英译为「在道德上的羞耻」(moral shame, AN)，「羞耻感」(a sense of shame, SN)，并解说「惭」的动机是自我尊重(is motivated by self respect)与向内看的(inward looking)。
「愧」(ottappa, 动词 ottappati)，菩提比丘长老英译为「在道德上的畏敬」(moral dread, AN)，或「害怕做错的」(afraid of wrongdoing, SN)，并解说「愧」是向外看的(outward looking)，害怕被责备、坏名声与处罚的后果。
「缘；缘于」(paṭicca)，菩提比丘长老英译为「依于」(in dependence on)。
「使」，南传作「烦恼潜在趋势」(anusayo，另译为「随眠；烦恼；使」)，菩提比丘长老英译为「表面下的趋势」(the underlying tendency)。Maurice Walshe先生英译为「潜在倾向」(latent proclivity)。《众事分阿毘昙论》(求那跋陀罗共菩提耶舍译)：「问使是何义？答：微细是使义；使是使义；随入是使义；随逐是使义。」同本异译《品类足论》(玄奘译)：「随眠是何义？答：微细义是随眠义；随增义是随眠义；随逐义是随眠义；随缚义是随眠义。」
「不堕数/不堕于众数(SA)」，南传作「难以被描述」(saṅkhyaṃ nopeti，另译为「难以名状」)，菩提比丘长老英译为「不能被推想」(cannot be reckoned)。
「一心；心得一(MA)；敛心专一(DA)；专其一意/专其一心/专精一意(AA)」，南传作「心一境性」(cittassa ekaggatā, cittekaggatā)，菩提比丘长老英译为「心的统一」(unification of mind)，或「一心」(cetaso ekodibhāvaṃ)，菩提比丘长老英译为「心的统一」(unification of mind, SN.36.31)，或「心一境」(ekaggacitto)，菩提比丘长老英译为「心是统一的」(mind is unified, MN.29)。
「内净(SA)；内静(MA)；内信/内信欢悦(DA)；内发欢喜/内自欢喜/内有喜心/内有欢喜(AA)」，南传作「自信」(ajjhattaṃ sampasādanaṃ，另译为「自身内的净信；自身内的欢喜」)，菩提比丘长老英译为「内在的信任」(internal confidence)。
(1)「信解(MA)；意解(AA)」，南传作「胜解；倾心/倾向」(adhimucca, 动词adhimuccati, 被动分词adhimutta)，菩提比丘长老英译为「决心；决定；融入」(resolve, SN)，或「意图；意向」(intent upon, SN.35.132)，或「倾向」(were disposed, SN.35.245)，或「决定」(decided, MN)，或「专注于」(focus on, AN)。
(2)「志向」(adhimutti)，菩提比丘长老英译为「倾向」(disposition, SN)，或「性向」(inclination, MN)。
「耆阇崛山(中)」(gijjhakūṭe pabbate)，为古音译，义译为「鹫峰山；灵鹫山」。
「庵罗园(SA)；庵婆林(DA)」，南传作「芒果园」(ambavana)，菩提比丘长老英译为「芒果树林」(Mango Grove)。
「心之分齐(SA)；他心智(SA/GA/MA)；他人心智(DA)」，南传作「他心智」(cetopariyañāṇaṃ)，菩提比丘长老英译为「围绕……的心之知识」(knowledge encompassing the minds of the……)。
「欲有、色有、无色有」(kāmabhavo, rūpabhavo, arūpabhavo)，菩提比丘长老英译为「感官-领域的存在，色-领域的存在，非色-领域的存在」(sense-sphere existence, form-sphere existence, formless-sphere existence)。「无色」即「无色界」，「有」(bhavo)，即十二缘起的「有」。
「释种子；释子(SA/MA/DA)」，南传作「属于释迦人之子的」(sakyaputtiyā，另译为「释迦的徒弟；佛弟子」)，菩提比丘长老英译为「追随释迦族的儿子」(following the Sakyan son)。按：「释种子」，有些时候指「释迦人之子」(sakyaputta)，即释迦牟尼佛。
「天帝释；帝释；释提桓因(SA/DA/AA)；天王释(SA/MA)」，南传作「天帝释」(sakko devānamindo，另音译为「释提桓因陀罗」，另义译为「诸天之王释天」)，菩提比丘长老英译为「神的统治者，Sakka」(Sakka, ruler of gods或Sakka, lord of the devas)，其名字为「拘翼；俱尸迦；憍尸迦」(kosiya)，菩提比丘长老批注说此字的意思是「猫头鹰」(the owl)，常见的别名尚有「千眼、帝释、舍脂夫、须阇之夫、袜瑟哇、摩伽婆、释脂之夫摩佉婆」，参看《杂阿含1106经》。
(1)「优钵罗(SA/DA)」，南传作「青莲花」(uppala，另译为「水莲」)，菩提比丘长老英译为「青莲」(blue lotus)。
(2)「钵昙摩(SA)；钵头摩(MA/DA)」，南传作「红莲花」(paduma，另译为「莲、莲花、赤莲、波头摩」)，菩提比丘长老英译为「红莲」(red lotus)。
(3)「拘牟头(SA/AA)；俱物头(MA/DA)；拘勿头(AA)」，南传作「黄莲花」(kumuda，另译为「莲、白睡莲」)。
(4)「分陀利(SA/DA/AA)」，南传作「莲花」(puṇḍarīka，另译为「白莲」)，菩提比丘长老英译为「白莲」(white lotus)。
(1)「无想心三昧(SA)；无想心定(MA)；无想定(DA)」，南传作「无相心定」(animittaṃ cetosamādhiṃ)，菩提比丘长老英译为「无标记之心的集中贯注」(the markless mental concentration, AN)，或「心之无形迹的集中贯注」(the signless concentration of mind, SN/MN)，并解说，在毘婆舍那(洞察)中的心定，之所以被称为「无相」，是因为它缺乏持久的相。
(2)「无相心三昧/无相心正受(SA)」，南传作「无相心解脱」(animittā cetovimutti)，菩提比丘长老英译为「无标记的心释放」(the markless liberation of the mind, AN)，或「无形迹的心的释放」(the signless liberation of mind, SN)，并引注释书的解说，有13种「无相心解脱」：「洞察」(毘婆舍那，因为去除了常、乐、我的「相」)、「四无色正受」(因为其中无色之「相」)、「四道」与「四果」(因为其中无「相的作者」之杂染)。又，依《相应部41相应7经》、《中部43经》，进入后住于「无相心定」被称为「无相心解脱」，依《杂阿含567经》，「无想心三昧」即「无相三昧」，依《杂阿含272经》与《相应部22相应80经》的比对，「无相三昧」即「无相定」的另译，依《中阿含211经》与《中部43经》的比对。「无想定」即「无相心解脱」等至。
(1)「非时」，南传作「不适时的」(Akālo)，菩提比丘长老英译为「非时机」(not the time)。
(2)「非时；不待时节(SA)」，南传作「实时的」(akāliko)，菩提比丘长老英译为「实时的」(immediate)。
「野干(SA/DA)；豺/豺狼(MA)；野狐/狐(AA)」，南传作「狐狼」(siṅgālaṃ)，菩提比丘长老英译为「狐狼」(jackal)。
「净解脱(MA/DA)」，南传作「只倾心于清净的」(Subhanteva adhimutto hoti)，Maurice Walshe先生英译为「想着：『它是美的。』一个人成为专心于它」(Thinking: "It is beautiful", one becomes intent on it)，并解说，集中贯注于纯净明亮颜色的「遍处」(kasiṇa)。Thanissaro比丘英译为「只专心于美的者」(One is intent only on the beautiful)，菩提比丘长老英译为「只决心于美的者」(One is resolved only on 'beautiful.', AN.8.66)。
「百千岁(SA)；千百岁(AA)」，南传作「十万年」(vassasatasahassāni，另译为「百千岁；百千年」)，菩提比丘长老英译为「千的百倍年」(hundreds of thousands of years)。
「僧伽梨」，南传作「大衣」(saṅghāṭi，音译为「僧伽梨；僧迦梨；僧迦利」，另译为「重衣」)，菩提比丘长老英译为「外衣」(outer robe)。
「内外身身观/内外身身观念住(SA)；观内外身如身(MA)；内外观身身意止(AA)；内外身观(DA)」，南传作「在自己的与外部的身上观察身」(ajjhattabahiddhā kāye kāyānupassī，逐字译为「内+外+身-身+观察」)，菩提比丘长老英译为「在内在与外在的身体凝视着身体」(contemplating the body in the body internally and externally)，并且说，注释书对「内在」与「外在」没有进一步的说明，但在《吉祥悦意》(《长部》的注释书)与《破斥犹豫(破坏妄想)》(《中部》的注释书)中关于安那般那念的解说：「在同一时间，在他自己与其它人的呼吸-身中，他住于身的凝视。依此，当瑜珈者的心在没有停止禅定所熟悉的主题下反复前后移动(经由所缘的内在与外在)，就有在时间上的一个对照。」其它三个念住，基本上论书给予相同的解说，没说到一个没有「心灵能力(psychic abilities)」者，如何能凝视其它人的「受」与「心」的状态等问题(SN.47.3 Note.128)。
「大雪山」(Himavant，喜马拉雅山)，南传作「须弥山山王」(sinerupabbatarājā)，菩提比丘长老英译为「须弥，诸山之王」(Sineru, the king of mountains)。
「灭尽法(SA/MA)；断法(SA)；尽法(MA/DA)」，南传作「灭尽法/灭尽法的状态」(khayadhammo/khayadhammatā)，菩提比丘长老英译为「属于破坏者」(subject to destruction)。
「南无」，南传作「礼敬」(Namo)，菩提比丘长老英译为「尊敬；臣服礼」(Homage)。
「边际究竟/究竟边际(SA)；得至究竟(MA)；究竟(DA/AA)」，南传作「毕竟究竟」(accantaniṭṭho，另译为「究竟依止」)，菩提比丘长老英译为「到达终极的结尾者」(one who has reached the ultimate end)。
「不涌、不没(SA)」，南传作「不弯上、不弯离」(na cābhinato na cāpanato)，菩提比丘长老英译为「不前倾，不后倾」(does not lean forward and does not lean back)，并引批注书的解说，前者指「由于贪」(by way of lust)，后者指「由于瞋」(by way of hatred)。
「在家白衣(SA/MA/AA)」，南传作「白衣在家人」(gihī odātavasano)，菩提比丘长老英译为「穿白衣的俗人」(a layman clothed in white)。按：「白衣」、「在家人」为同义复词。
「转轮王；转轮圣王(SA/DA/AA)」，南传作「转轮王」(Rañño……cakkavattissa)，菩提比丘长老英译为「转轮君主」(a wheel-turning monarch)。
「有流(SA)」，南传作「有之管道」(bhavanetti)，菩提比丘长老英译为「往存在的导管」(the conduit to existence)，并说明此词与「有的渴爱」(bhavataṇhā)为同义词，注释书解说为「有之绳」(bhavarajju)。Maurice Walshe先生英译为「被绑向形成的连结」(the link that bound it to becoming)，按：「有」(bhava)，为「十二缘起支」中的「有」支。
「三十三天众」(tāvatiṃsakāyikā，直译为「三十三天身体的」)，菩提比丘长老英译为「一大群三十三天」(tāvatiṃsa host)。
「以偈颂」(gāthāya，原形gāthā音译为「伽陀」，或简为「偈」)，菩提比丘长老英译为「以诗」(in verse)。巴利语之偈颂，对音节数目与音韵有其一定的规则，中文的「诗赋」与之相当，古汉译都以「诗」的形式翻译，而比对菩提比丘长老的英译，常发现其对有些字，乃至句的顺序与原文大不相同，作了大幅更动以译出其真正的含意与韵味，译者对两者均无力涉略，只能按原文直译，不去琢磨所译的字数与音韵了。
「天子」(devaputto，逐字译为「天+子」)，菩提比丘长老英译为「年轻的神」(the young deva)。
「忘失」(sammuṭṭhā)，菩提比丘长老英译为「混乱的」(muddled)。
「归依/自归(SA/MA)；归依(GA/DA)；自归命(AA)」，南传作「归依」(saraṇaṃ gacchāmi)，菩提比丘长老英译为「我前往依靠」(I go for refuge to)。
「给孤独」(anāthapiṇḍiko)，为义译，因为常施与孤独无依者而得的别名，其本名为「须达多」(Sudatta，义译为「善施」)。
「四念处(SA/MA/DA)；四意止(AA)」，南传作「四念住」(cattāro satipaṭṭhānā)，菩提比丘长老英译为「四个深切注意的建立」(four establishments of mindfulness)，并解说「satipaṭṭhāna」一词，论师们有两种解读法，若解读为「念+现起」(sati + upaṭṭhāna)，则为「念住；深切注意的建立」，若解读为「念+出发点」(sati + paṭṭhāna)，则为「念处；深切注意的基础」，前者强调「建立念的行为」，后者强调「应用念的所缘」，虽然论师多倾向后者，但前者确定是更原始的。
「五盖」(pañca nīvaraṇā)，菩提比丘长老英译为「五个障碍」(the five hindrances)。
「上烦恼(SA)；秽(MA)；垢秽/瑕秽(DA)；结(AA)」，南传作「小杂染」(upakkilesā，另译为「随烦恼；随染，染污；垢秽，锈」)，菩提比丘长老英译为「败坏」(corruptions)或「不完备；缺点」(the imperfections, MN.7)，并解说，此字有时候指修定的缺点或不完备，有时候指修观的缺点或不完备，有时候指从贪瞋痴三不善根生起的小杂染(MN.7 note 86)。
「波罗提木叉」(pātimokkha，另译为「从解脱；戒」)，义译为「最基本的善」，引申为「解脱、别别解脱」，即佛陀所制订之一条条(别别)学处(戒条)的编纂(所以也称为「波罗提木叉经」，另作「戒经」)，持之而能导向解脱者，参看印顺法师《原始佛教圣典之集成》p.113,139。
(1)「沙弥」(sāmaṇera, samaṇuddesa)，菩提比丘长老英译为「新加入之僧侣」(a novice monk)。「舍罗」或即「沙弥」的音译。
(2)「沙弥尼」(sāmaṇerī)，菩提比丘长老英译为「见习修道女」(probationary nun)。「舍罗磨尼离」或即「沙弥尼」的音译。
「精进根」，南传作「活力根」(vīriyindriyaṃ)，菩提比丘长老英译为「活力的机能」(the faculty of energy)。按：汉译的「精进」，对应的巴利语有vāyāma(如八圣道的「正精进」)、viriya(另译为「勤」)、padhāna(另译为「精勤；断；勤奋」如「四正勤；四正断」)。
(1)「四正断(SA)；四正勤(SA/MA)；四意断(DA/AA)」，南传作「在四正勤上」(Catūsu sammappadhānesu，另译为「在四个正确的勤奋上」)，菩提比丘长老英译为「在四个正确的努力上」(in the four right strivings)。(2)「四种勤奋」(cattāri padhānānī)，菩提比丘长老英译为「四个努力」(four strivings)。
「患(SA/MA)；过(DA)；大患(DA/AA)」，南传作「过患」(ādīnava，另译为「患」)，菩提比丘长老英译为「危难」(danger)。
「离/出离/出远离/出要(SA)；出要(MA/DA/AA)」，南传作「出离」(nissaraṇaṃ，另译为「离；出要」)，菩提比丘长老英译为「逃脱」(escape)。
「味」，南传作「乐味」(assāda，另译为「味；爱味；快味」，动词assādeti)，菩提比丘长老英译为「满足；喜悦」(gratification)，「品尝；享受」(relishes, 动词)。这是会令人「回味黏着；还想再要」的满足。
「向须陀洹(SA)；须陀洹向(DA)；趣须陀洹(AA)；须陀洹趣(MA)」，南传作「是为了入流果的作证之向道者」(sotāpattiphalasacchikiriyāya paṭipanno hoti，另译为「他为了入流果的作证之行者」)，菩提比丘长老英译为「为了实现入-流之结果而实行者」(one is practising for the realization of the fruit of stream-entry)。
「中般涅盘(SA/MA/DA)；中间般涅盘(DA)」，南传作「中般涅盘者」(antarāparinibbāyī)，菩提比丘长老英译为「在间隔中达成涅盘者」(an attainer of Nibbāna in the interval)，并解说：这是五种「不还者」的第一种，注释书中说，这是生到「净居天」后，在其生命期的一半内证阿罗汉者，但如果从字面上的意思(antara)，那应该是在此生到下一生当中证涅盘(attains Nibbāna in the interval between two lives)，也许是在细身(subtle body)存在的中间状态。按：这里「在细身存在的中间状态」，或许就是「中有」(antarābhava)之译。「中有」的存在否，在部派论师间是有异议的，南传的传统是属于不承认「中有」存在的部派。
「生般涅盘(SA/MA/DA)；生彼般涅盘(DA)」，南传作「生般涅盘者」(upahaccaparinibbāyī)，菩提比丘长老英译为「在降临时达成涅盘者」(an attainer of Nibbāna upon landing)。
「无行般涅盘」，南传作「无行般涅盘者」(asaṅkhāraparinibbāyī)，菩提比丘长老英译为「无努力而达成涅盘者」(an attainer of Nibbāna without exertion)。


Āgamo / Nikāyo Note3
「有行般涅盘(SA/DA)；行般涅盘(MA)」，南传作「有行般涅盘者」(sasaṅkhāraparinibbāyī)，菩提比丘长老英译为「以努力而达成涅盘者」(an attainer of Nibbāna with exertion)。
「上流般涅盘(SA)；上流色究竟/上流阿迦腻咤般涅盘(MA)；上流阿迦尼咤/阿迦尼咤(DA)」，南传作「上流到阿迦腻咤者」(uddhaṃsoto……akaniṭṭhagāmī)，菩提比丘长老英译为「驶往上游，走向阿迦腻咤领域者」(one who is bound upstream, heading towards the Akaniṭṭha realm)。按：「阿迦腻咤」(akaniṭṭha)，另译为「色究竟天；有顶天」，为色界最高天。
「家家(SA/MA/AA)」，南传作「良家到良家者」(kolaṃkolo，另译为「家家」)，菩提比丘长老英译为「氏族-到-氏族的达成者」(a clan-to-clan attainer)。
「一种子道(SA)；一种(SA/MA)」，南传作「一种子者」(ekabījī)，菩提比丘长老英译为「一-种子的达成者」(a one-seed attainer)。
「数力/计数力(SA)」，南传作「省察力」(paṭisaṅkhānabalaṃ)，菩提比丘长老英译为「深思的力量」(the power of reflection)。
「无想天(MA/DA/AA)」，南传作「无想众生天」(devā asaññasattā)，菩提比丘长老英译为「无知觉天」(the devas that are impercipient, AN)，Maurice Walshe先生英译为「无意识生命的领域」(The Realm of Unconscious Beings)，Thanissaro比丘英译为「无觉知力生命的维度」(The dimension of non-percipient beings)。
「精进力(SA)」，南传作「活力之力」(vīriyabalaṃ)，菩提比丘长老英译为「活力的力量」(the power of energy)。按：汉译的「精进」，对应的巴利语有vāyāma(如八圣道的「正精进」)、viriya(另译为「勤」)、padhāna(另译为「精勤；断；勤奋」如「四正勤；四正断」)。
「摄力」(saṅgahabalaṃ)，菩提比丘长老英译为「吸引随行人员的力量」(the power of attracting a retinue)。
「未来世；未来时」(anāgatamaddhānaṃ)，菩提比丘长老英译为「在未来」(in the future)。按：巴利语的「世」(addhāna)，水野弘元《巴利语辞典》译为「时间，世、行路，旅行」，Buddhadatta译为「a long path, time, or journey; highroad」，可以指来生，如SN.22.82的「但愿我在未来世有这样的色！」也可以指当生中的未来，如SA.75说如来「于未来世开觉声闻」。
「梵轮」(brahmacakkaṃ)，菩提比丘长老英译为「梵之轮」(the Wheel of Brahmā)，另译为「法的无上之轮」(the supreme Wheel of the Dhamma)。
「精进觉支/精进觉分(SA/MA)；精进觉意(DA/AA)」，南传作「活力觉支」(vīriyasambojjhaṅgo，另译为「活力等觉分」)，菩提比丘长老英译为「活力的开化要素」(the enlightenment factor of energy)。
「择法觉分(SA)；择法觉支(MA)；法觉意(DA/AA)」，南传作「择法觉支」(dhammavicayasambojjhaṅgo，另译为「择法等觉分」)，菩提比丘长老英译为「状态之识别的开化要素」(the enlightenment factor of discrimination of states)。
「喜觉分(SA)；喜觉支(MA)；喜觉意(DA/AA)」，南传作「喜觉支」(pītisambojjhaṅgo，另译为「喜等觉分」)，菩提比丘长老英译为「狂喜的开化要素」(the enlightenment factor of rapture)。按：「喜」与五禅支的「喜」同字。
(1)「猗/猗息(SA)；息/止(MA)；猗(DA/AA)」，南传作「宁静」(passaddhi，另译为「轻安」)，菩提比丘长老英译为「宁静」(tranquillity)。
(2)「猗觉分/猗觉支/除觉分(SA)；息觉支(MA)；猗觉意(DA/AA)」，南传作「宁静觉支」(passaddhisambojjhaṅgo，另译为「轻安等觉分」)，菩提比丘长老英译为「宁静的开化要素」(the enlightenment factor of tranquillity)。
「舍觉分(SA)；舍觉支(SA/MA)；护觉意(DA/AA)」，南传作「平静觉支」(upekkhāsambojjhaṅgo，另译为「舍等觉分」)，菩提比丘长老英译为「平静的开化要素」(the enlightenment factor of equanimity)。
「念觉分(SA)；念觉支(MA)；念觉意(DA/AA)」，南传作「念觉支」(satisambojjhaṅgo)，菩提比丘长老英译为「深切注意的开化要素」(the enlightenment factor of mindfulness)。
「作为核心作意后」(aṭṭhiṃ katvā manasi katvā)，菩提比丘长老英译为「注意它」(attends to it, AN)，或「当成紧要大事注意它」(attending to it as a matter of vital concern, SN)，或「对它给与注意」(gives it attention, MN)。按：「作意(后)」(manasi katvā)，为「意」与「作」的复合词，可以是「注意」，也可以有「思惟」的意思。「核心」(aṭṭhiṃ)，原意译为「骨；骸骨；种核」，此处转译。
(1)「安乐住/乐住(SA)；住于安乐/安乐而住(GA)」，南传作「住于乐」(sukhaṃ viharati，逐字译为「乐住」，「住」为动词)，菩提比丘长老英译为「幸福地住着」(dwells happily, SN.22.43/AN.2.184)，或「住于快乐」(dwells in happiness, AN.1.318)。
(2)形容第三禅的「安乐住/身心受乐/乐住(SA)；乐住(MA)；乐/乐行(DA)；乐/欢乐(AA)」，南传作「住于乐者」(sukhavihārī，逐字译为「乐住」，「住」为形容词转名词)，菩提比丘长老英译为「幸福地住著者」(one who dwells happily, SN/AN)，或「幸福地住著者」(He has a pleasant abiding, MN)。Maurice Walshe先生英译为「幸福住着」(Happy dwells, DN)。
「身猗息/身止息/身得止息(SA)；身获柔软(GA)；止身/止息身(MA)；身心安隐(DA)」，南传作「身体的宁静」(kāyapassaddhi，另译为「身体的轻安」)，菩提比丘长老英译为「身体的宁静」(tranquillity of body)[参照：动词「身宁静；身变得宁静」(kāyo passambhati)，过去分词「身已宁静」(passaddho kāyo)]，并引注释书的解说，这是指「于三蕴(受、想、行)苦恼的宁静(平静)」，依据阿毘达磨，身与心成对出现时，「身」都被解说为「心所」(cetasika)，也就是执行第二阶段认知的功能，但这里从字面上来看，似乎只是指「身体」(physical body)，「视为对一个经验性质的活跃建树」，并在2010年8月3日的回函中进一步解说：「简单来说，这意味着部分身体状况决定体验是否为心的宁静或心的扰动。请记得这是我的解释。这里的身，巴利注释采用为名身：『心理因素的聚集』(除了心之外)」。
「心猗息(SA)」，南传作「心的宁静」(cittapassaddhi)，菩提比丘长老英译为「心的宁静」( tranquillity of mind)，并引注释书的解说，这是指「于识蕴苦恼的宁静(平静)」。
「意喜」(pīti-mana)，菩提比丘长老英译为「心被狂喜所提升」(the mind is uplifted by rapture, the mind is elated by rapture)。
「善知识；善胜丈夫(GA)」，南传作「善友谊」(kalyāṇamittatā，直译为「善友的状态；作为善友这件事」)，菩提比丘长老英译为「好友谊」(good friendship)，并解说「善友谊、善同伴之谊、善同志之谊」为同义词。按：「善友；善朋友」(kalyāṇamitta)，或译为「良友」，古译为「善知识」，字尾加「tā」表示「在……的状态」。
「依远离(SA)；依离(SA/MA/DA)」，南传作「依止远离」(vivekanissitaṃ)，菩提比丘长老英译为「基于隔离」(is based upon seclusion)，并引注释书的解说(论师们的「五重远离」说)：1.由练习毘婆舍那而达暂时的「彼分远离」(tadaṅga viveka)。2.由入禅定而达暂时的「镇伏远离」(vikkhambhana viveka)。3.由出世间道而达永久的「断远离；根除远离」(samuccheda viveka)。4.由证果位而达永久的「安息远离；平息远离」(paṭippassaddh viveka)。5.由证涅盘而达永久的「出离远离；逃脱远离」(nissaraṇa viveka)。
「有余(MA)」，南传作「有余依；有残余」(upādisese, sa-upādisesaṃ，另译为「有余的」)，菩提比丘长老英译为「有执着的残渣」(there is a residue of clinging)，并解说这里所译的「执着」(clinging)，只为了表示上的清晰，而不是要以「取；执取」(upādāna)来取代「生命的燃料」(upādi)的意思，而此原惯用语的意思，只是单纯「(未被指定的)残渣」(an (unspecified) residue)的意思。
「四无量心(DA)；四等心(AA)」：「慈」(Mettā)，菩提比丘长老英译为「慈爱」(lovingkindness)。「悲」(Karuṇā)，菩提比丘长老英译为「怜悯；同情」(compassion)。「喜；喜悦」(Muditā，另译为「满足」)，菩提比丘长老英译为「利他的喜悦；爱他的喜悦」(altruistic joy)。按：为了与「初禅」中的「喜」(pīti)区隔，此处将「四梵住；四无量心」的「喜」译为「喜悦」。「舍；平静」(upekkhā)，菩提比丘长老英译为「平静」(equanimity)。
「邪智」(micchāñāṇaṃ)，菩提比丘长老英译为「错误的理解」(wrong knowledge)，并说注释书以「邪观察」(micchāpaccavekkhana)解说，注疏解说为「当有人作了邪恶的事，他以那是好的之信念省察它」(When one has done something evil, one reviews it with the idea that it was good)。
「邪解脱」(micchāvimutti)，菩提比丘长老英译为「错误的释放」(wrong liberation)，并说注释书以「非真实的解脱」(ayāthāvavimutti)、「不出离的解脱」(aniyyānikavimutti)解说。
「沙门义」(sāmaññatthaṃ，另译为「沙门性义；沙门性的利益；沙门性的目标」)，菩提比丘长老英译为「禁欲主义者的目标」(the goal of asceticism, SN/AN)，或「禁欲修道身分者的目标」(the goal of recluseship, MN)，并引注释书的解说，此指贪、瞋、痴的断除。按：「义」(attha)，有「利益；目标」的意思，也有「道理」、「意义」的意思。
(1)「沙门法(SA/MA)；得沙门名(DA)；沙门之法(AA)」，南传作「沙门性；沙门身分」(sāmaññaṃ)，菩提比丘长老英译为「禁欲修道主义」(asceticism, SN)，或「禁欲修道的高度」(ascetic stature, SN.2.30)，或「禁欲修道者的生活」(The ascetic life, SN)，或「禁欲修道身分；禁欲修道状态」(the recluseship, MN)。
(2)「沙门(SA/AA)；奉事沙门(GA)；尊敬沙门(MA/DA)」，南传作「尊敬沙门」(sāmañño, sāmaññatā)，菩提比丘长老英译为「亏待禁欲修道者」(ill-treated recluses, MN)，或「对禁欲修道者适当地对待」(behave properly toward ascetics, AN)。
「安那般那念(SA)；修息出息入(MA)；念安般(AA)；阿那般那念(摩诃僧祇律)」，南传作「入出息念」(ānāpānassati，另译为「出入息念」)，菩提比丘长老英译为「呼吸的深切注意」(Mindfulness of breathing)。按：「入出息」(ānāpāna)，音译为「安那般那」，简为「安般」，亦译为「呼吸」。
「身心止息(SA)」，南传作「身已宁静而无激情」(passaddho kāyo asāraddho，另译为「身已轻安冷静」)，菩提比丘长老英译为「身体成为安静的并且无苦恼」(the body becomes tranquil and untroubled)。按：「已宁静」(passaddha，原形 passambheti)，传统译为「轻安」。
「对碍想(SA)；有对想(MA/DA)；瞋恚想(DA)」，南传作「有对想」(paṭighasaññā)，菩提比丘长老英译为「嫌恶的想法」(perceptions of aversion)，或「知觉器官冲击的认知」(perceptions of sensory impingement)。按：「有对」(paṭigha)，有两个意思：1.为「障碍；对碍」，指的是「五境」对「五根」的撞击，2.为「激怒(瞋恚)，厌恶；嫌恶」。
「增上意学(SA)」，南传作「增上心学」(adhicittasikkhā)，菩提比丘长老英译为「在较高之心上的训练」(the training in the higher mind)。依AN.3.91经文，「心学」显然是指「定学」。「(也)学习增上心」(adhicittampi sikkhati)，菩提比丘长老英译为「在较高之心上训练」(He trains in the higher mind)。
「满足者(SA)；具(MA)；完具者(AA)」，南传作「全分行者」(paripūrakārī)，菩提比丘长老英译为「完全地激活它们者」(one who activates them fully, SN)，或「完成……的行为者」(fulfill……behavior, AN)。
(1)「空无果(SA)」，南传作「不孕的；徒然白费的」(vañjhā，另译为「石女儿」)，菩提比丘长老英译为「不生育的；不妊的」(barren)。
(2)「不空无果(SA)；不空/不虚(MA)；不唐其劳(AA)」，南传作「功不唐捐的」(avañjhā，另译为「非不孕女的；非石女儿的」)，菩提比丘长老英译为「不是不生育的」(not be barren)。
「过二百五十戒(SA)；二百五十戒(DA/AA)」，南传作「这一百五十余条学处」(Sādhikamidaṃ……diyaḍḍhasikkhāpadasataṃ，逐字译为「多余的…一又二分之一+学处+百」)，菩提比丘长老英译为「超过一百五十调驯规定」(the more than a hundred and fifty training rules)。按：「学处」(sikkhāpada)，即「戒条」。关于「二百五十」与「一百五十」差异之考证，印顺法师断定后者为正确，参看《原始佛教圣典之集成》p.172。
「细微戒(SA)；小小戒(DA)」，南传作「小小学处」(khuddānukhuddakāni sikkhāpadāni，另译为「微细学处；细随细学处」)，菩提比丘长老英译为「较小的与不重要的调训规则」(the lesser and minor trainings)，并引增支部的注释书说，这是指「波罗夷」(pārājika)以外的戒，但长老认为这样的说法似乎太宽松(seems too liberal)，而倾向于指那些向一名比丘忏悔出罪的「波逸提」(pācittiya)。编按：当然也包括更轻的「婆罗提提舍尼」(paṭidesemi)与「众学法」(sikkhākaraṇīyā)，而「波罗夷」是指犯「杀人、偷盗(一定价值物品达犯法律程度)、淫(性交)、大妄语(未证称证)」四种戒，必须受到驱摈出僧团，失去比丘或比丘尼资格的罪。「学处」(sikkhāpada)，即「戒条」。
(1)「意界」(manodhātu)，菩提比丘长老英译为「心的元素」(the mind element)，并引注释书的解说，这是指「三重意界」(注疏：两种「领受心(sampaṭicchanacitta)(按：善与不善果报领受心)」与「五门转向心(pañcadvārāvajjana-citta)」)。
(2)「意识界」(manoviññāṇadhātu)，菩提比丘长老英译为「心-识的元素」(mind-consciousness element)。
「持后边/持此后边身(SA)；住于最后身(GA)」，南传作「持有最后身者」(antimadehadhārī)，菩提比丘长老英译为「他带着他的最后身体」(One who bears his final body)。
「三法衣/三衣(SA)；三法服(MA)；三法衣(DA/AA)」，南传作「三衣」(ticīvara, tecīvara)，出家众遵守只保有三件衣服的规定，即「僧伽梨(saṅghāṭī，另译作「大衣；重衣」)、欝多罗僧(uttarāsaṅga，另译作「上衣)、安陀衣(antaravāsaka，另译作「内衣」）。
(1)「有净信的」(pasanna，另译为「明净的；澄净的；已喜的」，转名词为「有净信者」，分词为「当有净信时」，动词 pasīdati 为「得到净信」)，菩提比丘长老英译为「信任」(confidence)。
(2)「极净信的」(abhippasanno，另译为「极明净的」，转名词为「极净信者」)，菩提比丘长老英译为「充分信任」(full confidence)。
(3)「有净信的行为」(pasannākāraṃ)，菩提比丘长老英译为「信任」(confidence)，并引注释书的解说，这是表示感谢的礼物给予。
「念已现前」(upaṭṭhitā sati, upaṭṭhitassati)，菩提比丘长老英译为「深切注意被树立」(mindfulness is set up)。
「异婆罗门(SA)」，南传作「某位婆罗门」(aññataro brāhmaṇo，逐字译为「异婆罗门」)，菩提比丘长老英译为「某位婆罗门」(a certain brāhmaṇa)。
「六思身(SA/MA/DA)」，南传作「六类思」(chayime cetanākāyā, Cha sañcetanākāyā，直译为「六思身」)，菩提比丘长老英译为「六类意志力」(six classes of volition)。按：这里的「身」(kāya)，不是指「身体」，而是「种类」的意思，其它「六受身、六想身、六识身」等亦同。「行」(saṅkhārā)，菩提比丘长老英译为「意志的形成」(volition formations)，在经文中惯用复数格，论师们多解说为指「受、想、识」以外的心理状态，经文中都分类为「身、语、意」三行，而对「色、声、香、味、触、法」等「六外处」的对应分类，就用「思」。
(1)「自恣」：自在地，如「五欲自恣；饮食自恣；自恣而游行」等。
(2)「怀受/受岁(SA/AA)；自恣(SA/GA)；请/请请(MA)；受自恣(摩诃僧祇律)」，南传作「作自恣」(Pavāreti，动词，另译为「邀请」)，菩提比丘长老英译为「请求」(asks)。
(3)「月食受时(SA)；自恣时到(GA)；相请请时(MA)；受岁之日(AA)」，南传作「在自恣日」(pavāraṇāya)，菩提比丘长老英译为「在...自恣仪式」(on...of the pavāraṇā ceremony)，或「邀请仪式」(the invitation ceremony, AN)，并解说，这是雨季安居结束的仪式，比丘邀请所有其它比丘对他犯戒行为提出告诫。按：僧团规制，于雨季结夏安居的最后一天，僧团集会，就所见、所听闻、所怀疑，「自在地」指出别人的过失，以互相砥砺改正，称为「自恣」，这一天也称为「自恣日」。
「地狱；泥黎(SA/AA)」，南传作「地狱」(niraya，音译为「泥黎；泥梨；泥犁；泥洹夜；捺落迦」)，菩提比丘长老英译为「地狱」(hells)。
「化生者；化生(的)」(opapātikā)，菩提比丘长老英译为「自生的出生」(spontaneous birth)。
「四双八辈；四双八士(SA)；四双人八辈圣士(MA)」，南传作「四双之人、八辈之士」(cattāri purisayugāni aṭṭha purisapuggalā)，菩提比丘长老英译为「四对人、八类个人」(the four pairs of persons, the eight types of individuals)。按：此即指四果与四果向者，合为八种圣者之人。
「解脱施(SA)」，南传作「自在地施舍」(muttacāga，另译为「解脱施；放舍者」)，菩提比丘长老英译为「自由地慷慨」(freely generous)。按：「mutta」也可译为解脱，所以「行解脱施」与「自在地施舍」推断它们的原文是完全相同的。
「等心行施(SA)；等心普施(MA)；平等心而以惠施/等心普施/等心施与(AA)」，南传作「乐于均分与布施」(dānasaṃvibhāgarata)，菩提比丘长老英译为「乐于给予及共享」(delighting in giving and sharing)。
「快得善利；汝得善利/汝得大利(SA)」，南传作「这是你的好获得」(Lābhā te)，菩提比丘长老英译为「那是你的获得」(It is a gain for you)。
「俱解脱(SA/MA/AA)」，南传作「俱分解脱者」(ubhatobhāgavimuttā)，菩提比丘长老英译为「在两方面自由了」(liberated in both ways)，并解说，这是能进入无色界禅定的阿罗汉。
(1)「粪扫衣(SA/MA)；冢间衣(DA)；补纳衣/纳故衣/纳衣(AA)」，南传作「粪扫衣」(paṃsukūlaṃ，另译为「尘土衣」)，菩提比丘长老英译为「碎布长袍」(rag-robe)。按：「冢间衣」为「粪扫衣」的一种。
(2)「穿粪扫衣者」(paṃsukūlikā，另译为「穿尘堆衣者」)，菩提比丘长老英译为「碎布长袍之穿用者」(rag-robe wearers)。
「劫贝衣(SA/MA)；劫波育树衣(AA)」，南传作「精致的木绵衣」(kappāsikasukhumāni)，菩提比丘长老英译为「精致的绵衣」(fine cotton)。按「劫贝」即「木绵；绵花」(kappāsa)的音译。
「如来死后有无/如来有后生死/有无后死(SA)；如来终不终(MA)；如来终不终/有如是无如是他死(DA)；有终有不终(AA)」，南传作「死后如来存在且不存在」(hoti ca na ca hoti tathāgato paraṃ maraṇā)，菩提比丘长老英译为「死后如来既存在也不存在」(The Tathāgata both exists and does not exist after death)。按：南传经文明确地指「如来」为「最高的人、无上的人、已证得无上成就」，显然就是指佛陀，这与汉译《大智度论》译的「死后有神去后世，无神去后世，亦有神去亦无神去，死后亦非有神去亦非无神去后世」明显不同，《大智度论》译的「神」指的是一般认为生死流转中的「主体我」，也就是「如来」传统含义之一，参看《杂阿含104经》「异色有如来」比对。
「觉(MA.97)」，南传作「领悟」(anubodhā，逐字译为「随觉」)，菩提比丘长老英译为「理解」(comprehending)。
「心材；核心」(sāre，另译为「坚实；真实；真髓；核；树心；心木；坚材」)，菩提比丘长老英译为「心材」(heartwood)，或「本质；真髓」(essence, AN.5.64)。
「肤材」(pheggū)，菩提比丘长老英译为「边材」(sapwood)。
「不忍(SA/MA)；不忍受(GA)；不能堪忍(AA)」，南传作「不接受；不容忍」(nakkhamati)，菩提比丘长老英译为「[没有什么是]可接受的」([Nothing is] acceptable)。反义名词「接受」(khamana)，另译为「忍；容忍；忍耐」。
「有道、有迹(SA)；是道、是迹(DA)」，南传作「有道、有道迹」(Atthi…maggo atthi paṭipadā)，菩提比丘长老英译为「有道、有路」(There is a path……there is a way)。
「爱欲重者/苦贪者(SA)；重浊欲(MA)；贪欲炽盛(AA)」，南传作「重贪者」(tibbarāgo)，菩提比丘长老英译为「强烈易于欲望者」(who is strongly prone to lust)。
(1)「醍醐」(maṇḍo)，菩提比丘长老英译为「精华；精锐」(elite)。
(2)「醍醐味」(maṇḍapeyya)，菩提比丘长老英译为「奶酪饮料」(a beverage of cream)，并依注释书解说这个字为「清澈；明净」(maṇḍa)与「饮料；饮物」(pātabba)两字的合成，「清澈；明净」(maṇḍa)，原先的意思是指最好的乳品或奶油。
(3)「熟酥醍醐」(sappimaṇḍo，另译为「酥精；醍醐味」)，菩提比丘长老英译为「酥油的奶酪」(cream-of-ghee)。
「饿鬼；饿鬼趣(SA/DA/AA)」，南传作「在饿鬼界中/饿鬼界」(pettivisaye/pettivisayo)，菩提比丘长老英译为「在幽灵的领域中」(in the domain of ghosts, SN)，或「受折磨的幽灵领域」(the sphere of afflicted spirits, AN)。
「亡者供养会」(saddhāni)，菩提比丘长老英译为「为死者的追悼仪式」(the memorial rites for the dead, memory of the dead)，并解说，这是婆罗门教传统对已亡父母、祖父母、曾祖父母的祭祀。按：「saddha」有两个意思，一是「信心的；有信的；能信赖的」，一是「亡者供养会；供物」，北传采译为「信」(如「信心布施」、「信施」)显然不当。
「自手杀生/手自杀生/自杀生(SA)」，南传作「自己是杀生者」(attanā ca pāṇātipātī hoti)，菩提比丘长老英译为「某人毁灭生命」(someone destroys life)。
「法服；法衣；袈裟衣(SA/MA)；染色衣(SA)」，南传作「袈裟衣」(kāsāyāni vatthāni，袈裟-衣)，菩提比丘长老英译为「黄色的长外袍」(the yellow robe)，或「赭土色长袍」(ochre robes, AN)。
「塔所(SA)；塔(GA)；寺(MA)；宗庙(DA)；神祠/神寺/神庙(AA)」，南传作「塔庙」(cetiye，音译为「支提；枝提；制多」)，菩提比丘长老英译为「庙祠」(Shrine)。
「右胁而卧(SA/MA)；右胁着地(AA)；偃右胁如师子/偃右胁而卧(DA)」，南传作「以右胁作狮子卧」(dakkhiṇena passena sīhaseyyaṃ)，菩提比丘长老英译为「像狮子在其右侧躺下」(lies down, lion-like, on his right side)。
「行意恶行(SA/MA/DA)；成就意恶行(MA)；意所作行而不平均，以行非法之行(AA)」，南传作「他以意行恶行」(manasā duccaritaṃ carati)，菩提比丘长老英译为「他从事心的不正行为」(He engages in misconduct of mind)。
(1)「诸流/驶流/流渊/浚流/瀑駚流/流(SA)；驶流/瀑驶流(GA)」，南传作「暴流」(ogha，另译作「流；洪水」)，菩提比丘长老英译为「洪水」(the flood)，并引注释书的解说，这是指「欲的暴流、有的暴流、见的暴流、无明的暴流」(kāmogho, bhavogho, diṭṭhogho, avijjogho)。
(2)「生死海流(SA)；有驶流/生死海(GA)；有流(DA/AA)」，南传作「有的暴流」(bhavogho)，菩提比丘长老英译为「存在的洪水」(the flood of existence)。按：「有」(bhava)，指十二缘起中的「有」。
「须陀洹分/须陀洹道分/入流分(SA)；须陀洹支(DA)」，南传作「入流支」(sotāpattiyaṅgaṃ，另译为「预流支」)，菩提比丘长老英译为「为求入流的要素；为获得入流的要素」(a factor for stream-entry; factors for attaining stream-entry，用于「善人的结交……」这组, SN.55.5)，或「入流者的要素；入流的要素」(the factors of a stream-enterer; factors of stream-entry，用于「于佛不坏净……」这组, SN.55.16)，并解说这两种「入流支」是不同的(distinct)，但其巴利语都同，不过在《长部33经》中，后者的巴利语作「入流者的支」(sotāpannassa aṅgāni)。按：这样的说法正好与《杂阿含843经》所说相同。
「化乐(SA/MA)；化自在天(DA/AA)」，南传作「化乐天」(Nimmānaratino devā)，菩提比丘长老英译为「以创造为乐的天神」(Devas who take delight in creating)。
「他自在(SA)；他化自在天(SA/GA/DA/AA)；他化乐天(MA)」，南传作「他化自在天」(Paranimmitavasavattin)，菩提比丘长老英译为「控制所有被其它人(其它神)创造的天神」(devas Who Control What is Created by Others)，或「自在天」(devā vasavattino)，菩提比丘长老英译为「行使(运用)控制的天」(devas who exercise control)。
(1)「觉悟之/发悟(SA)；使怀恐怖(AA)」，南传作「激起急迫感；激起宗教信仰心」(saṃvejeti，另译为「使之惊怖；悚惧」)，菩提比丘长老英译为「激起急迫感」(stir up a sense of urgency)。
(2)「得到了急迫感」(Saṃvegamāpādu, Saṃvegamāpādi，急迫感-来到/到达)，菩提比丘长老英译为「得到了急迫感」(acquired a sense of urgency)，Maurice Walshe先生英译为「于极心痛中」(in sore distress)。
(3)「作急迫感」(saṃvegamakāsi)，Maurice Walshe先生英译为「大恐慌」(dismayed)。
(4)「生起急迫感」(Saṃvegajātassa)，Maurice Walshe先生英译为「恐惧」(fears)。
「戒身(SA/MA/AA)；戒众/戒聚(DA)」，南传作「戒蕴」(sīlakkhandhaṃ，另译为「戒身；戒犍度；戒聚集」)，菩提比丘长老英译为「德行的聚集」(aggregate of virtue)。
「众」，南传作「僧团」(saṅgha, saṃgha)，另译为「僧伽；和合众」，或简略为「僧，众」。「弟子僧团」(sāvakasaṅgha)，另译为「声闻僧伽」。
(1)「欲觉/贪觉(SA)；欲念(MA)；欲想(DA/AA)」，南传作「欲寻」(kāmavitakko)，菩提比丘长老英译为「肉欲的想法」(sensual thought)，Maurice Walshe先生英译为「淫荡的」(of sensuality)。
(2)「恚觉(SA)；恚念(MA)；瞋想(DA)；瞋恚想(AA)」，南传作「恶意寻」(byāpādavitakko)，菩提比丘长老英译为「恶意的想法」(thought of ill will)，Maurice Walshe先生英译为「敌意的」(of enmity)。
(3)「害觉(SA)；害念(MA)；害想(DA)；疾想/杀害想(AA)」，南传作「加害寻」(vihiṃsāvitakko)，菩提比丘长老英译为「伤害的想法」(thought of harming)，Maurice Walshe先生英译为「残酷的」(of cruelty)。「加害」(vihiṃsā)，另译为「害；害意；恼害；伤害」。
「叉手合掌(SA/DA/AA)；叉手(MA/DA/AA)」，南传作「合掌」(pañjalikova, añjaliṃ paṇāmetvā，另译为「合十」)，菩提比丘长老英译为「表示敬意地；谦恭地」(respectfully)。
「无斋(MA)」，南传作「无供养」(natthi yiṭṭhaṃ)，菩提比丘长老英译为「没什么东西供养」(nothing offered)。「斋」，显然是「供养」(yiṭṭha)的另译。
「得无所畏；成就无畏(DA)」，南传作「得无畏」(vesārajjappatto，另译为「得自信」)，菩提比丘长老英译为「已获得自信」(attained self-confidence)。
「不由他度/不由于他(SA)；不随他教(GA)；不复从他/不复由他(MA)；不信余道/不由他信/不向余道(DA)；更不事余师(AA)」，南传作「不缘于他」(aparappaccayo，另译为「不需要他人」)，菩提比丘长老英译为「成为独立者(成为独立于他人)」(become independent of others)。
「梵行」(brahmacariya)，菩提比丘长老英译为「圣洁的生活」(the holy life)。按：「梵行」为「梵」(brahma，音译为「婆罗门」)与「行」(cariya，另译为「行为」)的复合词，应是指修往生梵天界的行为，判断是当时「婆罗门」宗教思想的传统用语，成为「修清净行」的意思，而为佛陀所沿用。另外，因为梵天属出欲界的色界，所以有时「离非梵行；断非梵行」也为「离淫欲」的同义语(集异门足论：「离二交会说名梵行。」)，南传作「舍断非梵行」(Abrahmacariyaṃ pahāya)，菩提比丘长老英译为「戒绝卑俗的性交实行」(abstaining from the vulgar practice of sexual intercourse, MN.51)。
「受持学戒(SA)；受持学要(MA)；等学诸戒(DA)」，南传作「在学处上受持后学习」(samādāya sikkhati sikkhāpadesu)，菩提比丘长老英译为「承担调驯规定后，在它们中训练」(Having undertaken the training rules, he trains in them)。按：「学戒」或「学处」(sikkhāpada)，即「戒条」。
「如来、应、等正觉所知所见(SA)；世尊知见如来、无所著、等正觉/世尊有知有见如来、无所著、等正觉(MA)」，南传作「有知、有见的世尊、阿罗汉、遍正觉者」(bhagavatā jānatā passatā arahatā sammāsambuddhena)，菩提比丘长老英译为「知道与看见的幸福者、阿罗汉、已纯然无瑕的开化者」(the Blessed One, the Arahant, the Perfectly Enlightened One, who knows and sees)。
「恶慧(SA/MA)；无慧(MA)；无智(DA)」，南传作「劣慧」(duppaññā，另译为「恶慧；愚钝」)，菩提比丘长老英译为「缺乏智慧」(lack wisdom)。「劣慧者；劣慧的」(duppañña, duppañño)，另译为「恶慧的；愚人」。
「于露地；在露地；露地；于空露地(SA)」，南传作「在屋外；露地」(abbhokāse, abbhokāsaṃ，另译为「露天；室外；野外；野天」)，菩提比丘长老英译为「在户外」(in the open)。
「扶床欲起/冯床欲起/凭床欲起/从床欲起(SA)」(凭=凭)，南传作「在卧床上移动」(mañcake samadhosi)，菩提比丘长老英译为「在他的床上起身」(stirred on his bed)，并引注释书的解说，即使卧病在床，见长辈来，要有起身的表示，表示尊敬。
「麁抟食(SA)；抟食麁细(MA)；抟食(DA)；抟食或大或小/揣食(AA)」，南传作「或粗或细的物质食物」(Kabaḷīkāro āhāro– oḷāriko vā sukhumo vā)，菩提比丘长老英译为「食用的滋养食物，粗劣的或精致的」(The nutriment edible food, gross or subtle)。按：「物质食物」(Kabaḷīkāra āhāra, kabaliṅkāra āhāra, kabaliṅkārāhāra)，古译为「抟食；段食」，「抟」同「团」，或表示以手抓起（或捏成）的「饭团（饭球）」(kabala, kabaḷa)。
「细触食(SA)；更乐食(MA/AA)；细滑食(DA)」，南传作「触」(phasso)，菩提比丘长老英译为「接触」(contact)。
「意思食(SA)；意思食/意念[食](MA)；念食(DA/AA)」，南传作「意思[食]」(manosañcetanā [āhāro])，菩提比丘长老英译为「精神意志[滋养物]」(mental volition [nutriment])。按：「意思」之巴利语为「意」(mano)与「思」(sañcetanā)之复合字。
「识食」(viññāṇāhāro)，菩提比丘长老英译为「识滋养物」(the nutriment consciousness)，并引注释书说，这是「结生心；再生心」(paṭisandhicitta)。
「无依住；无阿赖耶」(anālaya，另译为「无执着；非住」)，菩提比丘长老英译为「拒绝那同一个渴爱」(rejecting of that same craving, MN)，或「不依靠它」(non-reliance on it, SN)，或「无-执着」(non-attachment, AN)。
「(制)戒(SA/AA)；禁戒(SA/MA)；学戒(SA/MA/DA)」，南传作「学处」(sikkhāpadaṃ)，菩提比丘长老英译为「调驯规定」(training rule)。按：「学处」(sikkhāpada)，即「戒条」，集所有「戒条」称为「波罗提木叉」(pātimokkha)，参看印顺法师《原始佛教圣典之集成》p.113,139。而「戒」(sīla)，另译为「习惯；道德」，菩提比丘长老英译为「德行」(virtuous)。
「知心之所念(SA/AA)；观…心/观察…心(MA)；知…心中所念(DA/AA)；观见…心中所念之事/观察…心意(AA)」，南传作「以心熟知心后」(cetasā ceto paricca)，菩提比丘长老英译为「以他自己的心围绕他们的心」(encompassing their minds with his own mind)。
「此有故，彼有；此起故，彼起，此无故，彼无；此灭故，彼灭/是事有故(有是故)，是事有；是事起故，是事起(SA)，因此有彼，无此无彼；此生彼生，此灭彼灭(MA)，缘是，有是；无是，则无/是有，则有；此生，则生，此起，则起；此灭，则灭(AA)」，南传作「当这个存在了，则有那个；以这个的生起，则那个生起；当这个不存在了，则没有那个；以这个的灭，则那个被灭」(imasmiṃ sati idaṃ hoti, imassuppādā idaṃ uppajjati; imasmiṃ asati idaṃ na hoti imassa nirodhā idaṃ nirujjhati)，菩提比丘长老英译为「当这个存在，则那个生成；以这个的发生，则那个发生；当这个不存在了，则那个不生成；以这个的停止，则那个终止」(when this exists, that comes to be; with the arising of this, that arises. When this does not exist, that does not come to be; with the cessation of this, that ceases)。
「现法、……缘自觉知；现法、……智慧自觉；现法、……自觉证知」，南传作「法是被世尊善说的、……智者应该自己经验的」，此为有关「法」的定型句，参看《杂阿含215经》「附记」比对。
「随忆、随觉、随观(SA)；意所思念(MA)」，南传作「被意所随行」(anuvicaritaṃ manasā)，菩提比丘长老英译为「心理的沈思」(mentally pondered, MN)，或「被心涉及(衡量)」(ranged over by the mind, SN)，并解说「所见」是「可见色处」(the visible-form base)， 「所闻」是「声处」(the sound base)，「所觉」是「所嗅、所尝、所接触的对象」(the objects of smell, taste, and touch)，「所得、所求、被意所随行」是第四者(所识)的详述(elaboration)。「随所求」(anupariyesitaṃ)，菩提比丘长老英译「寻求」(sought after)。按：「随」(anu-)，有「随着；跟随」的意思，也有「微小」的意思。
「欲有漏、有有漏、无明有漏(SA)；欲漏、有漏、无明漏(GA/MA/DA/AA)」，南传作「欲的烦恼、有的烦恼、无明的烦恼」(Kāmāsavo, bhavāsavo, avijjāsavo)，菩提比丘长老英译为「感官快乐的污染、存在的污染、无知的污染」(the taint of sensuality, the taint of existence, the taint of ignorance)。「有」(bhava)，为十二缘起的「有」。「漏；烦恼」(āsava)，字面上的意思是「流漏掉；漏出来」，引申为「(生死)烦恼」的异名。
「随学」(anusikkhati，另译为「模仿；仿效」)，菩提比丘长老英译为「热心模仿；仿学」(emulates)或「练习」(train)。
「中道(SA/MA)；处中之道(AA)」，南传作「中道」(majjhimā paṭipadā)，菩提比丘长老英译为「中间道路」(the Middle Way)。


Āgamo / Nikāyo Note4
「我慢(SA.270/MA.56/DA.10)；憍慢(AA.17.1)」，南传作「我是之慢」(asmimāno，另译为「我慢」)，菩提比丘长老英译为「『我是』之自大」(the conceit 'I am,', AN.9.3)，Maurice Walshe先生英译为「自我-自大」(Ego-conceit, DN.34)。
「净信心(SA)；无疑心/有欢喜心(MA)；信心清净(SA/DA/AA)；心净(DA)；心意欢悦/柔软和悦/欢喜/发心欢喜(AA)」，南传作「净信心的；有净信心地」(pasannacitto，另译为「明净心的；有喜悦心的」，分词为「当有净信心时」，动词「有净信心/ pasādeti cittaṃ」)，菩提比丘长老英译为「有信心」(with a mind of confidence, AN.9.20, With a confident mind, AN.8.21)，或「心理平静的」(mentally placid，引注释书说「以信与明净而平净(saddhapdsādena pasannaṃ, AN.1.44)」。
(1)「凝乳」(dadhi，另译为「酪」)，菩提比丘长老英译为「奶酪」(cream)，或「凝乳」(curd, AN.4.95)。
(2)「生酥」(navanītaṃ)，菩提比丘长老英译为「奶油」(butter)。
(3)「熟酥」(sappi)，菩提比丘长老英译为「酥油」(ghee)。
「劫数成坏(SA)；世间成败/成败/成败劫(MA)；成劫败劫(DA)；劫成败/成败劫(AA)」，南传作「坏成劫」(saṃvaṭṭavivaṭṭakappe)，菩提比丘长老英译为「世界-分解与发展的无限长的时代」(eons of world-dissolution and evolution)。「坏成」(saṃvaṭṭavivaṭṭaṃ)，Maurice Walshe先生英译为「收缩与膨胀」(contraction and expansion, DN.1)。
「梵室；梵堂(AA)」，另译作「梵住」(brahmavihāro)，菩提比丘长老英译为「神的住处；神圣的住处」(a divine dwelling, SN.54.11)，此处南传作「与梵天共住」(brahmānaṃ sahabyatāya)，菩提比丘长老英译为「梵天的伙伴」(the company of Brahma)。 「四梵室」即修往生梵天界的「慈、悲、喜、舍无量」。
「神通大力/大神通力(SA)；大如意足(MA/DA)；大神足(DA/AA)」，南传作「大神通力」(mahiddhikā)，菩提比丘长老英译为「很大力量」(very powerful, AN)，或「大超常力量」(great spiritual power, SN)。
「如法法王(MA)」，南传作「如法的法王」(dhammiko dhammarājā)，菩提比丘长老英译为「以正法统治的正义之王」(a righteous king who ruled by the Dhamma)，并在SN.41.10的批注中说明，因为「法王」一词，只适于佛陀的形容词(properly an epithet only of the Buddha)，而不宜用来称转轮王，所以译为「正义之王」。
「触(SA/DA)；更乐(MA/AA)」，南传作「触」(samphassa或phassa)，此「触」即「十二缘起支」中「六入缘『触』，『触』缘受」的「触支」，指认识外境到进入对自己有意义的程度，而「接触」(phuṭṭhassa或phusati)，则是指一般有形或无形的接触，两者中、英译都惯用同一字「接触」(contact)，易混淆。
「成为非有」(anabhāvaṃkata，直译为「非有已被作」，「非有」也译为「虚无；非存在」)，菩提比丘长老英译为「已被删除」(obliterated)。「有」(bhāvaṃ)，即十二缘起的「有」。
「无量种(MA.85)」，南传作「无等同彼的状态」(atammayatā)，菩提比丘长老英译为「无辨识(我)」(Non-identification)，并解说，此字直译为「不由那个组成」，注释书将之解说为「无渴爱」，但经文下一句「无慢」(the absence of conceit)也许是其含意(MN.113)。按：北传经文下一句「若有计者是谓爱也」，与注释书的解说相合。「等同彼」(tammayo)，菩提比丘长老英译为「辨识(我)」(identify)，并引注释书的解说，我不与那清净的德行等同起来，我对它没有渴爱(MN.47)。「不等同彼的；不等同彼者」(atammayo)，菩提比丘长老英译为「完全不辨识(我)」(identifies with nothing at all, AN.3.40)，或「无辨识(我)」(without identification, AN.6.104)。按：「等同彼」(tammayo, tammaya)，水野弘元《巴利语辞典》解析此字为taṃ+aya，译为「至于那样的, 参与的, 干预的」，但将其名词tammayatā译为「彼作性, 渴爱」，「彼作性」的译法与菩提比丘长老在批注里说的直译为「不由那个组成」完全相当。The Pali Text Society's Pali-English dictionary将此字列在ta/taṃ的字条下，译为「等同此，直至此」(equal to this, up to this)。「彼」(taṃ，另译为「那；那个」，通常idaṃ才译为「此」)，依译者的理解，就是古印度婆罗门宗教哲学中的「梵」，也就是个人「真我」所归趣的「大我」，因而「等同彼」就与「真我」有同一意涵。
「出家空闲(SA)；出家学道发露旷大(MA)」，南传作「出家是露地」(abbhokāso pabbajjā)，菩提比丘长老英译为「出家(外出)的生活是开敞的」(life gone forth is wide open, MN/AN)，或「出家(外出)像是户外」(The going forth is like the open air, SN)。
「磨亮海螺」(saṅkhalikhita)，菩提比丘长老英译为「如一个抛光的壳」(as a polished shell)或「像抛光的海螺」(like polished conch, SN.16.11)。
「随事所用/随意所作(SA)」，南传作「适合作业的」(kammaniyaṃ, kammañña，另译为「适合工作的；准备好的；堪任的；能维持住事业的」)，菩提比丘长老英译为「可使用的；可加工的」(workable)，或「益于使用的；适合的」(wieldy)。
「尊佑(MA)」，南传作「主宰者」(issara，另译为「自在者, 自在天」)，菩提比丘长老英译为「上帝」(God)。
「爱语、行利、同利(SA)；爱言、以利、等利(MA)；爱语、利人、等利(DA)；爱敬、利人、等利(AA)」，南传作「爱语、利行、平等」(peyyavajjaṃ, atthacariyā, samānattatā)，菩提比丘长老英译为「可爱的话、仁慈行为、公正无私」(endearing speech, beneficent conduct, and impartiality)。按：「平等」(samānattatā，原意为「相同的状态；等同的情况」
「顺诸法说/顺法/随顺法说/诸次法说(SA)；依法顺法作如是答(DA)」，南传作「法、随法地解说了；法、随法地回答了」(dhammassa cānudhammaṃ byākaronti, dhammassa cānudhammaṃ byākaroti)，菩提比丘长老英译为「按照法(根据法)解说」(explain in accordance with the Dhamma)，或「按照法(根据法)回答」(answers in accordance with the Dhamma, MN.103)。
「灭尽定/灭正受(SA)；想知灭定/知灭解脱/想知灭/想知灭尽(MA)；灭尽定/想知灭定/想知灭(DA)；想知灭(AA)」，南传作「想受灭」(saññāvedayitanirodhaṃ)，菩提比丘长老英译为「想与感受的停止」(the cessation of perception and feeling)，并解说「想受灭」也叫「灭等至」(nirodhasamāpatti)，这是一种心与心理的功能都停止的定之状况，只有能入八定的阿罗汉或证不还果(第三果)者能进得去(SN.41.6)。
「阿毘昙、律(SA)；阿毘昙、毘尼(GA)；律、阿毘昙(MA)；律、阿毘昙经/阿毘昙、律(AA)」，南传作「阿毘达磨与阿毘毘奈耶」(abhidhamme abhivinaye)，菩提比丘长老英译为「更高的法与更高的戒律」(the higher Dhamma and the higher Discipline)，并解说，注释书将此处的「阿毘达磨与阿毘毘奈耶」解说为「阿毘达磨藏」(Abhidhamma Piṭtaka)与「律藏」(Vinaya Piṭtaka)是显然不合时宜的(clearly anachronistic)，因为那是在尼科耶之后的产物。那可能是对教理的系统化与分析，为「阿毘达磨藏」的核心起源(note.362)，而虽然没有「阿毘毘奈耶」的实体文献，但按字面的意思，可能指研究律的系统化与分析，也许隐在律藏的「经分别」(Suttavibhaṅga)中。按：印顺法师在《原始佛教圣典之集成》列出十部北传汉译现存属于各部派的律论(阿毘毘奈耶)(p.83)。「阿毘达磨」(Abhidhamma)，另译为「论，对法，胜法」，因为「abhi」有「对(于)～，向(着)～，胜(过)～，越过～，在～之上」诸多含意之故，菩提比丘长老英译为「更高的法」就是采用「在～之上」这个含意。另外，现存的「论藏」(阿毘达磨藏)应源于「十二分教」中的「论议」，而经中所说的「阿毘达磨」，可能是「论议」的雏形。
「行处具足(SA)；善摄威仪礼节(MA)；成就威仪(DA)」，南传作「具足正行和行境」(ācāragocarasampanno)，菩提比丘长老英译为「保持好的行为与去处」(possessed of good conduct and resort, MN.107)，或「在好的行为与适当的去处上达成」(accomplished in good conduct and proper resort, SN.47.46)。按：「行境」(gocara)，另译为「行处；亲近处」，「牧场；饵所(饲养动物的场所)；饵(饲料)」。
「受(MA/AA)」为「取；执取」(upādāna)的另译，菩提比丘长老英译为「执着」(clinging)。
「发露(SA/MA/DA)」，南传作「(应该)公开」(vivaritabbaṃ)，菩提比丘长老英译为「显现它；显露它」(reveal it)。
「狱卒(MA/DA/AA)；阎王人(MA)」，南传作「狱卒」(nirayapālā，逐字译为「地狱+看守人(守护者)」)，菩提比丘长老英译为「地狱的看守者」(the wardens of hell)。
「最上慢/大慢/增慢(MA)，增上慢(DA/AA)」，南传作「极慢」(atimāno，另译为「过慢」)，菩提比丘长老英译为「自大；傲慢」(arrogance)，或「极慢者」(atimānī，另译为「过慢者」)，菩提比丘长老英译为「自大；傲慢」(arrogant)。《法蕴足论》：「云何慢？谓：于劣谓己胜，或于等谓己等，由此起慢，已慢、当慢、心举恃、心自取，总名为慢。云何过慢？谓：于等谓己胜，或于胜谓己等，由此起慢，……乃至心自取，总名过慢。云何慢过慢？谓：于胜谓己胜，由此起慢，……乃至心自取，总名慢过慢。」
「行欲(MA.135)；欲处/随欲(DA.17)」，南传作「欲的不应该行处」(Chandāgatiṃ)，Maurice Walshe先生英译为「从执着涌出」(springs from attachment, DN.31)，John Kelly, Sue Sawyer, and Victoria Yareham英译为「经由欲望的歧途」(astray through desire, DN.31)，Thanissaro 比丘英译为「循基于欲望的偏途」(to follow a bias based on desire, AN.9.7)，菩提比丘长老英译为「由于欲望而错误的路程」(a wrong course on account of desire, AN.2.47)。「不应该行处」(agati)，另译为「非道」。
「明净、住立」(pasīdati santiṭṭhati，皆为动词)，菩提比丘长老英译为「获得自信，坚固」(acquires confidence, steadiness)。
「表现微相/以神通力/以神力(SA)，如其像定/如其像作如意足(MA)；以神力(DA)」，南传作「作出像那样的神通作为」(tathārūpaṃ iddhābhisaṅkhāraṃ abhisaṅkhāsiṃ)，菩提比丘长老英译为「实行这样的一个超常力量的极好技术」(performed such a feat of spiritual power)。
「行为隐密者」(paṭicchannakammanto)，菩提比丘长老英译为「他的行为诡异(隐隐藏藏)」(secretive in his acts)。
「观察生灭/谛观法生灭(SA)；作生灭相(GA)；观兴衰法(MA)；观法生灭(DA)」，南传作(i)「生灭观察」(udayabbayānupassī)，菩提比丘长老英译为「凝视起落」(contemplating rise and fall, SN)，或「凝视出现与消失」(contemplating arising and vanishing, AN)。按：这里的「灭；衰灭」原文为 vaya=baya，而非四圣谛的 nirodha。(ii)「观察衰灭」(vayañcassānupassati)，菩提比丘长老英译为「观察其消散」(he observes its vanishing, AN)。(iii)「导向生起与灭没[之慧]」(udayatthagāminiyā [paññāya])，菩提比丘长老英译为「识别出现与消失之智慧]」(the wisdom that discerns arising and passing away, AN)。
「喜」(Pīti)，菩提比丘长老英译为「狂喜」(rapture)。「喜悦」(somanassa)，菩提比丘长老英译为「狂喜」(rapture)。
「有爱使(SA/DA)；有使(MA)；欲世间使(AA)」，南传作「有贪烦恼潜在趋势」(bhavarāgānusayānaṃ)，菩提比丘长老英译为「对存在的想要之在表面下的趋势」(the underlying tendency to desire for being, MN)，或「对存在的欲望之表面下的趋势」(the underlying tendency to lust for existence, AN)。Maurice Walshe先生英译为「成为的渴望之潜在倾向」(latent proclivity of craving for becoming)。
「金(SA)；生色(MA)；金/黄金(DA)；碎金/金(AA)」，南传作「黄金」(suvaṇṇo)，菩提比丘长老英译为「黄金」(gold)。《摩诃僧祇律》卷第十︰「生色者是金也，似色者是银，生色、似色者，钱等市用物。」(大正22.311b)
「像宝(MA)」，南传作「珠宝」(maṇi，另译为「摩尼；宝珠」)，菩提比丘长老英译为「珠宝」(gems)。
「(在)叶屋」(paṇṇakuṭiyā)，Maurice Walshe先生英译为「在树叶(盖)的小屋中」(in a leaf-hut)。
「智见；智与见」(ñāṇadassanaṃ, Ñāṇañca…dassanaṃ)，菩提比丘长老英译为「理解与眼光」(the knowledge and vision)。按：此处的「见」(dassanaṃ)为名词「看见」(动词dassati)，指义理的看见(认识到；领悟到)，与观念、见解的「见」(diṭṭhi)不同。
「如是正心解脱/正解脱(MA)」，南传作「心这样完全地解脱」(Evaṃ sammā vimuttacittassa，逐字译为「如是正心解脱」)，菩提比丘长老英译为「在心中这样纯然无瑕地释放」(thus perfectly liberated in mind)。
(1)「增伺(MA)」，南传作「贪婪」(abhijjhāpi, abhijjhā)，菩提比丘长老英译为「贪婪的；贪心的」(covetous, SN/MN)，或「热望」(longing, AN)。
(2)「贪婪者」(abhijjhālu，另译为「有贪的；贪欲的；贪求的；贪爱的」)，菩提比丘长老英译为「贪婪的；贪心的」(covetous)，或「充满热望」(full of longing, AN)。
「不着(SA.36)；不疲劳/无恐怖(MA)；无恐怖/不恐惧(AA)」，南传作「不战栗」(na paritassati)，Maurice Walshe先生英译为「不被激起」(not being excited)，Thanissaro比丘英译为「不被扰动」(is not agitated)，菩提比丘长老英译为「不成为被扰动；不被扰动的」(not become agitated，或unagitated, SN.22.43)，但在其批注中说明「战栗」(paritassati)这字的字根(verbal stem)「tasati」是害怕(to fear)、战栗(to tremble)。
「漏尽智通/漏尽通智(MA)」，南传作(i)「过人法」(uttari manussadhamme, MN.69)，菩提比丘长老英译为「超人的状态」(the superhuman state)，并引注释书的解说，这是指至少要精通一种「通往阿罗汉果的毘婆舍那修习」。(ii)「为诸烦恼的灭尽」(āsavānaṃ khayāya, AN.10.51)，菩提比丘长老英译为「为达到污点的破坏」(to reach the destruction of the taints)。
(1)「差降(MA)」，南传作「差别；特质」(viseso)，参看「差降圣知圣见」(《中阿含204经》)。
(2)「差降安乐住止」，解读为「安乐等至住处的特质」。
「剃头沙门(SA)；剃发道人(GA)；秃沙门(MA)」，南传作「秃头假沙门」(muṇḍakā samaṇakā, muṇḍake samaṇake，另译为「秃头的似非沙门；粪屎僧」)，菩提比丘长老英译为「禁欲修道者」(ascetics)或「剃光头发的禁欲修道者」(shaveling ascetics, SN.7.22)，Maurice Walshe先生英译为「无用的剃光头发的禁欲修道者」(shaveling petty ascetics, DN.27)。
「说次第说」(anupubbiṃ kathaṃ kathesi，另译为「说次第论」)，菩提比丘长老英译为「渐进地讲说」(a progressive discourse)。
「正到、正趣/善到、善向(SA)；善去、善向(MA)；平等行(DA)；等成就(AA)」，南传作「正行的、正行道的」(sammaggatā sammāpaṭipannā，另译为「正行者；依正确而行者(的)」)，菩提比丘长老英译为「正确地过活与实行」(faring and practising rightly)。
「畜生之论/鸟论(MA)；遮道浊乱之言(DA)」，南传作「畜生论」(tiracchānakathaṃ，意译为「无意义的谈论；无用的谈论」)，菩提比丘长老英译为「无意义的谈论」(pointless talk, SN.56.10)，并引注释书说，这是与导向天界与解脱平行(tiracchānabhūtaṃ)的道路。
(1)「四增上心(MA/AA)」，南传作「[构成]增上心之四[种]禅」(catunnañca jhānānaṃ ābhicetasikānaṃ)，菩提比丘长老英译为「构成较高之心的四种禅」(the four jhānas that constitute the higher mind)。
(2)「四种增上心法现法乐住/四增心法正受现法安乐住(SA)；四增上心现法乐居(MA)」，南传作(i)「[构成]增上心与在当生中为乐住处之四[种]禅」(catunnañca jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ, AN.5.166)，菩提比丘长老英译为「构成较高之心与就在这一生中是快乐住处的四种禅」(the four jhānas that constitute the higher mind and are pleasant dwellings in this very life)。(ii)「四个关于增上心之当生乐住处」(catunnaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ, AN.5.179)，菩提比丘长老英译为「关于较高之心的四个看得见的快乐住处」(four pleasant visible dwellings that pertain to the higher mind)。按：后者于MA.128/AN.5.179中的内容，为证得初果的「四不坏净」，而非四禅。
「我取(SA)；我受(MA/DA/AA)」，南传作「[真]我论取」(attavādupādānaṃ)，菩提比丘长老英译为「对自我之教义的执着」( clinging to a doctrine of self)。按：MA将「取；执取」(upādā)译为「受」。
「命根闭塞(MA)」，南传作「命根断绝」(jīvitindriyassupacchedo)，菩提比丘长老英译均缺，「命根」(jīvitindriya)则英译为「生命的器官机能」(life faculty)，Thanissaro比丘英译为「生命的器官机能的中断」(interruption in the life faculty)，缅甸三藏协会英译为「生命的器官机能的破坏」(the destruction of the life-faculty)。
「梵行本(MA)；梵行初(DA)」，南传作「梵行的基础」(ādibrahmacariyakoti, ādibrahmacariyaṃ，直译为「最初的梵行」)，菩提比丘长老英译为「它属于圣洁生活的基础」(it belongs to the fundamentals of the holy life, MN.133)，Maurice Walshe先生英译为「圣洁生活的完成」(the perfection of the holy life, DN.25)。
「异见(MA)；见异(DA)」，南传作「以不同的见解」(aññadiṭṭhikena，逐字译为「异+见」)，菩提比丘长老英译为「属于另外见解者」(who are of another view)。「异」(añña)，不同的意思。
「异忍(MA)；忍异(DA)」，南传作「(以)不同的信仰」(aññakhantikena，逐字译为「异+信忍」)，菩提比丘长老英译为「接受另外的教导者」(who are accept another teaching)。
「异乐(MA)；异受(DA)」，南传作「(以)不同的喜好」(aññarucikena，逐字译为「异+喜好」)，菩提比丘长老英译为「认可另外的教导者」(who approve of another teaching)。
「行异/异习(DA)」，南传作「(以)不同的修行」(aññatrayogena，逐字译为「他处+修行」)，菩提比丘长老英译为「追求不同训练者」(who pursue a differenct training)。「不同的」(aññatra)，原意为「在他处；在别的地方」。
「依异法(DA)」，南传作「(以)不同的师承」(aññatrācariyakena，逐字译为「他处+轨范师」)，菩提比丘长老英译为「跟随别的老师者」(who follow a differenct teacher)。
「贪使/贪欲使(SA)；欲使(MA)；欲爱使(DA)；贪欲之使/欲爱使/贪欲使(AA)」，南传作(i)「贪烦恼潜在趋势」(rāgānusayānaṃ)，菩提比丘长老英译为「欲望之表面下的趋势」(the underlying tendency to lust)。Maurice Walshe先生英译为「感官贪欲之潜在倾向」(latent proclivity of sensuous greed)，或(ii)「欲贪烦恼潜在趋势」(kāmarāgānusayo)，菩提比丘长老英译为「感官欲望之表面下的趋势」(the underlying tendency to sensual lust)。
「瞋恚使(SA/DA/AA)；恚使(MA)」，南传作(i)「嫌恶烦恼潜在趋势」(paṭighānusayānaṃ)，菩提比丘长老英译为「反感之表面下的趋势」(the underlying tendency to aversion)。Maurice Walshe先生英译为「怨恨之潜在倾向」(latent proclivity of resentment)，或(ii)「恶意烦恼潜在趋势」(byāpādānusayo)，菩提比丘长老英译为「恶意之表面下的趋势」(the underlying tendency to ill will)。
「痴使(SA/AA)；无明使(SA/MA/DA)」，南传作「无明烦恼潜在趋势」(avijjānusayānaṃ)，菩提比丘长老英译为「无知之表面下的趋势」(the underlying tendency to ignorance)。Maurice Walshe先生英译为「无知之潜在倾向」(latent proclivity of ignorance)。
「实眼(SA)；是眼(MA)；为[世间]眼(DA)」，南传作「有眼者」(cakkhubhūto)，菩提比丘长老英译为「他是眼光」(he is vision, MN)，或「他已成为眼光」(he has become vision, AN)。
「实智(SA)；是智(MA)；为[世间]智(DA)」，南传作「有智者」(ñāṇabhūto)，菩提比丘长老英译为「他是知识」(he is knowledge, MN)，或「他已成为知识」(he has become knowledge, AN)。
「实法(SA)；是法(MA)；为[世间]法(DA)」，南传作「有法者」(dhammabhūto)，菩提比丘长老英译为「他是正法」( he is the Dhamma, MN)，或「他已成为法」(he has become the Dhamma, AN)。
「为[世间]梵(DA)」，南传作「有梵者」(brahmabhūto)，菩提比丘长老英译为「他是圣洁者」(he is the holy one, MN)，或 「他已成为圣洁者」(he has become the holy one, SN)，或 「他已成为梵」(he has become Brahma, AN)。
「无盖心(MA)；阴盖轻微(DA)」，南传作「离盖心」(vinīvaraṇacittaṃ)，菩提比丘长老英译为「摆脱障碍的心」(a mind rid of hindrances)。
「身行(MA)」，南传作「身行仪」(kāyasamācāraṃ，另译为「身行；身行事；身仪法，身正行」)，菩提比丘长老英译为「身体的行为」(bodily conduct, bodily behaviour)。
「全见者」(aññadatthu daso，另译为「普见者」，直译为「必见者；无论如何都能见者」)，菩提比丘长老英译为「全见者」(The Universal Seer, AN/DN.1)，或「绝对无误的眼光者」(of Infallible Vision, MN)。
「自在的；自在者」(vasavattī)，菩提比丘长老英译为「权力的支配者」(the wielder of power)。
「安置丹枕(SA)；两头安枕(MA)；」，南传作「两端有红色枕垫」(ubhatolohitakūpadhānāni)，菩提比丘长老英译为「两端有红色垫子」(red cushions at both ends)。按：「丹」即「红色」(lohita)，「枕」即「枕垫」(kūpadhāna)，为「帆柱」(kūpa，另译作「坑，井，洞」)与「容器」(dhāna)的复合词。
「拘沾婆衣(SA)；加陵伽波惒逻衣(MA)」，南传作「精致的毛衣」(kambalasukhumāni)，菩提比丘长老英译为「精致的毛衣」(fine wool)。
「迦陵伽(SA)；加陵伽波惒逻波遮悉多罗那(MA)」，南传作「顶级羚鹿皮覆盖的」(kadalimigapavarapaccattharaṇāni)，菩提比丘长老英译为「以挑选过羚羊皮作的床单」(with choice spreads made of antelope hides)。按「加陵伽」应为「羚鹿」(kadali)的音译。「波惒逻」应为「顶级」(pavara)的音译。「波遮悉多罗那」应为「覆盖的；铺垫物；覆盖布」(paccattharaṇa)的音译。
「刍摩衣(SA)；初摩衣(MA)」，南传作「精致的亚麻衣」(khomasukhumāni)，菩提比丘长老英译为「精致的亚麻品」(fine linen)。按：「初摩；刍摩」即「亚麻；亚麻衣」(khoma)的音译。
「受持八支斋/受八支斋(SA)；捡情守戒/受持八戒(GA)；圣八支斋(MA)；持八关斋/八关斋法(AA)」，南传作(i)「善具备八支」(aṭṭhaṅgasusamāgataṃ)，或(ii)「具备八支」(aṭṭhaṅgasamannāgatassa, AN.3.71)，菩提比丘长老英译为「完成八要素」(Complete in eight factors)，并解说，这就是「八戒」(即「八关斋戒」)：戒杀、盗、淫、妄、酒，过午不食，戒跳舞、唱歌、听音乐、看不适当的秀、装扮首饰、化妆，戒使用高且豪华的床和座椅。
「关闭根门(SA)；收摄诸根(GA)；守护诸根/护诸根者(MA)；制诸入(DA)；诸根不乱(AA)」，南传作「守护根门；守护根门者」(indriyesu guttadvāro, indriyesu guttadvārena，逐字译为「在根上门-已守护者，在根上门-被守护者」)，菩提比丘长老英译为「防护感觉门户」(guarding the sense doors, SA)，或「防护他感官机能的门」(guard the doors of his sense faculties, MA)。
「于贪伺净除其心(MA)」，南传作「使心从贪婪中清净」(abhijjhāya cittaṃ parisodheti，逐字译为「从贪婪+心+使清净」)，菩提比丘长老英译为「他从贪婪净化他的心」(he purifies his mind from covetousness)。
「活的生物」(pāṇabhūta, pāṇabhūtesu，直译为「已变成生物；生物」)，菩提比丘长老英译为「活的生命」(living beings)。「对活的生物不同情者」(adayāpanno pāṇabhūtesu)，菩提比丘长老英译为「对活的生命无慈悲的」(merciless to living beings)。「对一切活的生物怜愍」(sabbapāṇabhūtahitānukampī)，菩提比丘长老英译为「对所有活的生命慈悲的」(compassionate towards all living beings, SN.42.7)，或「对所有活的生命的幸福慈悲的」(compassionate for the welfare of all living beings, MN.107)。
「火母/火钻(MA)；钻钻木(DA)」，南传作「取火的上钻木」(uttarāraṇiṃ, araṇisahitaṃ，另译为「上面的钻木」)，Maurice Walshe先生英译为「火-棒」(fire-sticks)，菩提比丘长老英译为「上火-棒」(upper fire-stick)。按：取火的钻木(araṇi)，即钻木取火时，以手搓动的那根木棒。
「首陀罗(SA/GA/DA/AA)；工师(MA)」，南传作「首陀罗」(suddo，另译为「奴隶族」)，菩提比丘长老英译为「工人」(a worker, MN)，或照录原文suddas(SN, AN)。
「究竟知见/胜究竟知见/胜妙知见(SA)；差降圣知圣见(MA)」，南传作「足以为圣者智见特质」(alamariyañāṇadassanaviseso)，菩提比丘长老英译为「在理解与眼光上足以为高洁者之区别(特性)」(distinction in knowledge and vision worthy of the noble ones)。「差降」，相当于「差别；特质」(viseso)。按：这里的「见」(dassanaṃ)为名词「看见」(动词dassati)，指义理的看见(认识到；领悟到)，与观念、见解的「见」(diṭṭhi)不同。
「得如来义(SA)；得义(GA)」，南传作「得义的信受」(labhati atthavedaṃ)，菩提比丘长老英译为「获得意义的启发」(gains the inspiration of the meaning)。「信受」(vedaṃ)，另译为「宗教感情；宗教情操」，「知；智」，「吠陀」。
「得如来正法(SA)；得法(GA)」，南传作「得法的信受」(labhati dhammavedaṃ)，菩提比丘长老英译为「获得法的启发」(gains the inspiration of the Dhamma)。
「毘舍(SA)；居士(GA/MA/DA/AA)；鞞舍(摩诃僧祇律)」，南传作「毘舍」(vesso，另译为「平民；庶民族(农、商等)」)，菩提比丘长老英译为「商人」(a merchant, MA)，或照录原文(vessa, SN/AN)。
「恭敬行为」(sāmīcikammaṃ，另译为「和敬业，适当行为」)，菩提比丘长老英译为「有礼貌地服侍」(polite services)，或「有礼貌地举止」(behave courteously, AN.8.51)。「恭敬」(sāmīci, sāmīcī)，另译为「如法；方正；和敬；友好待遇」。
「坐高标下/标下(MA)」，南传作「斩首台；屠宰场」(āghātane, āghātanaṃ，另译为「刑场」)，菩提比丘长老英译为「屠宰场」(the slaughterhouse, AN.7.74)。
「全心注意后」(sabbaṃ cetaso samannāharitvā)，菩提比丘长老英译为「将整个心导向它」(directs his whole mind to it, AN)，或「对它运用整个心」(applying their whole minds to it, SN)，或「以他全部的心从事」(engages it with all his mind, MN)。
「尊师！」(bhadante, bhaddante，另译为「大德！」)，菩提比丘长老英译为「值得尊敬的尊长」(Venerable sir)。
「忧、喜先已离/忧、喜先断/前忧喜已灭(SA)；喜、忧本已灭(MA)；先除忧、喜/先灭忧、喜/忧、喜先灭(DA)；先无愁忧/无复忧、喜/先无有忧戚之患(AA)」，南传作「以之前喜悦与忧的灭没」(pubbeva somanassadomanassānaṃ atthaṅgamā)，菩提比丘长老英译为「带着以前喜悦与不快乐的消失」(with the previous passing away of joy and displeasure, SN.36.31)。
(1)「自依(SA)；自归己法(MA)；当自归依(DA)；当自修行法(AA)」，南传作「以自己为归依」(attasaraṇā，自-归依)，菩提比丘长老英译为「以你们自己为依靠」(with yourselves as a refuge)。
(2)「法依(SA)；归依于法(DA)」，南传作「以法为归依」(dhammasaraṇā，法-归依)，菩提比丘长老英译为「以法为依靠」(with the Dhamma as a refuge)。
(3)「不异依(SA)；莫归余法(MA)；勿他归依(DA)」，南传作「不以其它为归依」(anaññasaraṇā，不异-归依)，菩提比丘长老英译为「不以其它为依靠」(with no other refuge)。
「纯一满净梵行清白(SA)；清白显发梵行(GA)；具足清净显现梵行(MA)；具足清净得修梵行/具足得修梵行(AA)，净修梵行/梵行清净/开清净行(DA)」，南传作「说明唯独圆满、遍清净的梵行」(kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti)，菩提比丘长老英译为「宣告无瑕地完整和纯净的精神生活」(which proclaim the perfectly complete and pure spiritual life)。按：「具足清净显现梵行」，依照巴利原文分析，动词「显现」应为「说明」(abhivadanti)的对译，所以应该解读作「显现具足清净[的]梵行」。
「称量观察(SA)；意所惟观(MA)；思惟观察(DA)；恒念思惟(AA)」，南传作「以意熟虑」(manasānupekkhitā，另译为「以意观察；以意考虑」)，菩提比丘长老英译为「以心调查」(investigated with the mind, AN.4.22)，或「以心检查」examined them with the mind, AN.4.191)，或 「用心调查」(mentally investigated, AN.5.87etc. investigated mentally, AN.10.17etc.)。
「明见深达(MA)；分别法义(DA)」，南传作「以见善通达」(diṭṭhiyā suppaṭividdhā)，菩提比丘长老英译为「以见解彻底地洞察」(penetrated well by view)。
「翫习至千(MA)；守持不忘(DA)；总持(AA)」，南传作「忆持、背诵」(dhātā, vacasā paricitā，逐字译为「保持的(dhātā疑为dhārā之误)、以语累积的」)，菩提比丘长老英译为「保持在心中，口头背诵」(retained in mind, recited verbally)。「口头背诵」另译为「出声背诵」(recited them verbally, AN.4.191)。
「住止(MA)」，南传作「等至住处」(vihārasamāpattiyā, vihārasamāpattīnaṃ)，菩提比丘长老英译为「住处或达成」(abiding or attainment, MN.32)，或「默想的住处与达成」(meditative dwellings and attainments, AN.6.60)。「等至」(samāpatti)，另译为「定；正受；入定」，音译为「三摩钵底」。
「解脱」(vimokkhā，另译为「背舍」)，Maurice Walshe先生英译为「释放」(liberations)，Thanissaro比丘英译为「脱离」(emancipations)，菩提比丘长老英译为「释放」(liberations, emancipations, AN)。按：此字多用于指「定」，如「八解脱」(aṭṭha vimokkhā，另译为「八背舍」)，而非涅盘的「解脱」(vimutti)。
「所得智(MA)」，南传作「完全智」(aññā, aññaṃ，另译为「了知；开悟；已知」)，菩提比丘长老英译为「最终的理解」(final knowledge)。按：「完全智」与「究竟智」(sammadaññā)的意思似乎是等同的(菩提比丘长老的英译是相同的)，北传多译为「究竟智」。
「度一切色想(MA)；度色想/越一切色想(DA)」，南传作「以一切色想的超越」(sabbaso rūpasaññānaṃ samatikkamā)，菩提比丘长老英译为「以色之认知的完全超越」(with the complete surmounting of perceptions of form, MA.8, with the complete transcendence of perceptions of forms, SN.36.19)。
「无余断(SA/MA)；断无余(MA)；永断无余/永尽无余(AA)」，南传作「无余褪去与灭」(asesavirāganirodho)，菩提比丘长老英译为「无残余褪去与终止」(the remainderless fading away and ceasing)。
「无余知，无余见(MA.280)」，南传作「无残留智见」(aparisesaṃ ñāṇadassanaṃ)，菩提比丘长老英译为「有完全的理解与眼光」(to have complete knowledge and vision)，或「有全包括的理解与眼光」(to have all-embracing knowledge and vision, AN.3.75)。按：这里的「见」(dassanaṃ)为名词「看见」(动词dassati)，指义理的看见(认识到；领悟到)，与观念、见解的「见」(diṭṭhi)不同。
「离人之氛围的」(vijanavātāni，逐字译为「离+人们+风」)，菩提比丘长老英译为「远离人们的扰乱」(far from the flurry of people)。
「舍净念(SA)；舍念清净(MA)；护念清净(DA/AA)」，南传作「由平静而正念遍净」(upekkhāsatipārisuddhiṃ，逐字译为「舍(平静)+念+清净(遍净)」)，菩提比丘长老英译为「包括以平静而洁净的深切注意」(includes the purification of mindfulness by equanimity, SN)，或「由平静而纯净的深切注意」(purity of mindfulness due to equanimity, MN)，或「有以平静而洁净的深切注意」(which has purification of mindfulness by equanimity, AN)。
「弃舍所缘」(vossaggārammaṇaṃ, SN; vavassaggārammaṇa, AN)，菩提比丘长老英译为「释放[为]对象」(release the object, SN)，并引注释书解说，这是以涅盘为所缘，《小部‧无碍解道》解说这是「先起毘婆舍那，然后舍摩他」，「弃舍」是指「涅盘」，因为「涅盘是有为的弃舍、断念」。「以涅盘为所缘」，因为就倾斜、倾向涅盘的意义上，他们是建立在以涅盘为他们的支持上的，以建立在涅盘上生起一心。按：「弃舍」(vossagga)为名词，另译为「舍；最舍；舍遣」，「所缘」(ārammaṇa)也是名词，另译为「缘境、对象，基地(basis)」，水野弘元《巴利语辞典》译为「发勤的所缘」(vavassaggārammaṇa)。「弃舍所缘」的含意不明确，注释书解说的「以涅盘为所缘」，可用于「定」(samādhi)，也可用于「观」(vipassanā)，这种情形或即是《杂阿含560经》所说的「止观和合俱行」，但以此为「定根」未免过严，菩提比丘长老在较后AN英译为「基于释放」(base on release)中解说，「其原始意涵可能只是以对释放的热望为动机之定的状态」。
「计我、异我、相在(SA)；是我，是我所，我是彼所(MA)；此是我许，我是彼所(AA)」，南传作「『我』、『我的』、『我是』」(ahanti vā mamanti vā asmī, MN.28)，菩提比丘长老英译为「『我』、『我的』、『我是』」('I' or 'mine' or ' I am')，并解说，这三个分别代表「有身见、渴爱、慢」(identity view, craving, and conceit)之执着。
「当来有(SA)；当来有本/当来有/未来有/当生(MA)；(AA)」，南传作「再生的」(ponobbhavikā, MN.68)，菩提比丘长老英译为「带来生命的再生」(bring renewal of being)。
「生灭智慧(SA)；修行智慧观兴衰法(MA)」，南传作「导向生起与灭没之慧」(udayatthagāminiyā paññāya)，菩提比丘长老英译为「识别出现与消失之智慧」(the wisdom that discerns arising and passing away, AN)，或「指向出现与消失之智慧」(wisdom directed to arising and passing away, SN)。
「庶几(MA)；给施(DA)；施(AA)」，南传作「施舍」(cāgo，另译为「舍；弃舍」)，菩提比丘长老英译为「慷慨」(generosity)。(比对MA.150与MN.96)


Āgamo / Nikāyo Note5
「如是行、如是因、如是信(SA)；有行有相貌(MA)；若干种相(DA)；如是行、如是因、如是方(AA)」，南传作「有这样的行相与境遇」(sākāraṃ sa-uddesaṃ)，菩提比丘长老英译为「具他们的样子与细节」(with their aspects and details, AN)，「具他们的样式与细节」(with their modes and details, SN)，「具他们的样子与详细」(with their aspects and particulars, MN)。
「寂静解脱(SA)；息解脱(MA)」，南传作「寂静解脱」(santā vimokkhā)，菩提比丘长老英译为「平和的解脱」(liberations that are peaceful)，并引注释书的解说，这是指「八解脱」(the eight meditative attainments, MN.69)，至少要精通一种禅定的「基础工作」(preliminary work)，如「遍处」(kasiṇa, kasiṇāyatana)，或，这是指四无色定(MN.6)。
「作起觉想/作起想思惟(SA)；作于起想/起于念觉/生起想(GA)；常欲起想/常念欲起(MA)；念当时起(DA)」，南传作「作意了起来想」(uṭṭhānasaññaṃ manasi karitvā)，菩提比丘长老英译为「在你的心中印记了起来的念头后」(after noting in your mind the idea of rising, AN)，或「作了起来的想法」(having attended to the idea of rising, SN)，或「在我们的心中印记起来的时间后」(after noting in our minds the time for rising, MN)。
(1)「神通」(iddhi，另译为「神变」)，菩提比丘长老英译为「超常力量」(spiritual power, SN)，或「心灵潜能」(psychic poten cy, AN)。
(2)「四如意足(SA/MA/AA)」，南传作「四神足」(catunnaṃ iddhipādānaṃ)，菩提比丘长老英译为「四个心灵潜能的基础」(Four Bases for Psychic Potency, AN)，或「[四个]超常力量的基础」([four] basis for spiritual power, SN)。Maurice Walshe先生英译为「四条他能通往力量之路」(four road to power he can)。其内容参看《杂阿含561经》、《中阿含70经》、《增壹阿含258经》(29品7经)，而SN.51.19等经说明了「神通」(iddhi)与「神足」(iddhipādāna)的差别。
「系念明想/系念明想/系念明相/系念明相(SA)；系心在明(GA)；光明想/意系明相/心作明想/念光明相(MA)；系想在明(DA)；思惟计明之想/向明之想/计意在明/系意在明(AA)」，南传作「光明想」(ālokasaññaṃ，另译为「明想；光想」)，菩提比丘长老英译为「明亮的想法」( the perception of light, AN)。按：北传光明想出现在中夜入睡前的准备，但南传入睡前没这个准备项目，而是出现在防止打瞌睡(AN.7.61)与离惛沈睡眠(MN.10等)，或是「导向智见获得」的修习(AN.4.41, AN.6.29, DN.33)。
「成眼、成智(MA)；眼生、智生(AA)」，南传作「作眼、作智」(cakkhukaraṇī ñāṇakaraṇī)，菩提比丘长老英译为「给予眼光，给予理解」(giving vision, giving knowledge, MN) ，或「给予眼光立起，给予理解立起」(gives rise to vision, gives rise to knowledge, SN)。
「冢间(SA/DA)；息道/息止道(MA)；塜间(AA)」，南传作「在墓地」(sivathikāya，疑为sīvathikāya之讹)，菩提比丘长老英译为「在弃尸地」(in a charnel ground)。(塜=冢)
「净信；明净」(pasādo)，菩提比丘长老英译为「信任」(confidence)，或「平静」(placidity)。
「身诤(MA)」，南传作「身体躁动」(sāraddhakāyo)，菩提比丘长老英译为「身体被扰动」(body…agitated)。按：「躁动」(sāraddha)，原意为「激情的；暴躁的」。
「意向圆满」(paripuṇṇasaṅkappo)，菩提比丘长老英译为「他们的愿望已实现」(their wish fulfilled)。「意向」(saṅkappo)，另译为「思惟；思念；思；(意)志」。
「极度的」(adhimatto，另译为「增上」)，菩提比丘长老英译为「格外的」(extraordinary)。
「生眼、智、明、觉(SA)；生智、生眼、生觉、生明、生通、生慧、生证(DA)；眼生、智生、明生、觉生、光生、慧生(AA)」，南传作「眼生起，智生起，慧生起，明生起，光生起」(cakkhuṃ udapādi ñāṇaṃ udapādi paññā udapādi vijjā udapādi āloko udapādi)，菩提比丘长老英译为「出现见解、理解、智慧、真实的理解、光明」(arose vision, knowledge, wisdom, true knowledge, and light, SN)，经文中都用于证果时的场合。
「食已出(SA)」，南传作「食毕，从施食处返回」(pacchābhattaṃ piṇḍapātapaṭikkanto，直译为「食后，施食返回」)，菩提比丘长老英译为「在他的饭后，从他的施舍范围回去」(after his meal, returned from his alms round)。
「治生(MA)」，南传作「买卖」(Vaṇijjā，另译为「商卖；贩卖」)，菩提比丘长老英译为「贸易」(Trade, MN.99)。
「正志出要觉/出要觉/出要志(SA)；无欲念(MA)；无欲思(DA)」，南传作「离欲的意向」(Nekkhammasaṅkappo)，菩提比丘长老英译为「放弃的意向」(intention of renunciation, SN)，或「热中于放弃的想法」(engrossed in thoughts of renunciation, AN)。
「无恚觉/无恚志(SA)；无恚念(MA)；无恚思(DA)」，南传作「无恶意的意向」(abyāpādasaṅkappo)，菩提比丘长老英译为「无有害意志的意向」(the intention of non-ill will)。
「不害觉/不害志(SA)；无害念(MA)；无害思(DA)」，南传作「无加害的意向」(avihiṃsāsaṅkappo)，菩提比丘长老英译为「无残酷的意向」(the intention of non-cruelty)。
「苦治(SA/MA)」，南传作「(他们)一再强制惩治」(pasayha pasayha kāraṇaṃ karonti)，菩提比丘长老英译为「他们采取行动反复地告诫他」(they take action……by repeatedly admonishing him)。
「善向(SA)；善趣向(MA)」，南传作「依善而行者」(suppaṭipanno)，菩提比丘长老英译为「实行好的路」(practising the good way)。
「正向灭尽/灭尽/向灭/灭尽向/灭尽法(SA)；学断/行灭(MA)」，南传作「(为了)灭的行者」(nirodhāya paṭipanno hoti)，菩提比丘长老英译为「(为了)停止而实行」(is practising for …cessation)。
「不自高/无憍慢想(SA)；非以贡高故/不为贡高(MA)；不贡高/不怀慢恣(DA)」，南传作「不为了陶醉」(na madāya)，菩提比丘长老英译为「也不为了陶醉」(nor for intoxication)。按：「陶醉」(madāya, mada)，原意为「憍；憍慢；慢心」。
「念身/身念(MA/AA)；自念身(DA)」，南传作「身至念」(kāyagatāsati, Kāyagatāya satiyā)，菩提比丘长老英译为「指向身的深切注意」(mindfulness directed to the body)，佛授比丘长老英译为「深切注意集中在身」(mindfulness centred on the body)。
「一法」(Ekadhammo)，菩提比丘长老英译为「一件事」(one thing)。
「无为处(SA/AA)」，为「涅盘」(nibbāna，另译为「泥曰；泥洹；寂灭」)的另译。另外，「寂灭、寂静、清凉、无极、无为、灭界、息迹灭度」皆为其同义词。
「七觉分/七觉支(SA)；七觉法(MA)；七觉意(DA/AA)」，南传作「七觉支」(satta bojjhaṅgā, atta sambojjhaṅgā)，菩提比丘长老英译为「七个开化要素」(the seven factors of enlightenment)。
「八圣道(SA/DA)；八正道(SA/DA/AA)；八真行/八真直行/贤圣八道品(AA)；贤圣八品道(SA/AA)」，南传作「八支圣道」(ariyo aṭṭhaṅgiko maggo, Ariyañcaṭṭhaṅgikaṃ maggaṃ)，菩提比丘长老英译为「八层的高洁之路」(Noble Eightfold Path)。其内容个别比对，参看SN.22.103(《杂阿含70经》)。
「他只正念地吸气」(So satova assasati)，菩提比丘长老英译为「他只深切注意的吸气」(just mindful he breathes in, SN/AN, ever mindful he breathes in, MN)。「吸气」(assasati)，水野弘元《巴利语辞典》译作「出息(呼气)」，反之，「呼气」(passasati)，水野弘元《巴利语辞典》译作「入息(吸气)」，并加注「本来是出息(呼气)」。
「觉知一切身(SA)；学一切身(MA)；尽观身体入息(AA)；息入遍身(摩诃僧祇律)」，南传作「感受着一切身」(sabbakāyappaṭisaṃvedī)，菩提比丘长老英译为「体验着全身」(experiencing the whole body)，并在SN.54.1的批注中引《清净道论》的解说：知道、明白吸气身的开端、中间与结束。按：「感受」(paṭisaṃvedī)，另译为「经验；察觉」。
「一切身行息/身行休息(SA)；学止身行(MA)；无息(AA)；身行舍(摩诃僧祇律)」，南传作「使身行宁静着」(passambhayaṃ kāyasaṅkhāraṃ)，菩提比丘长老英译为「使身体的形成(身行)宁静」(tranquillising the bodily formation)，并在SN.54.1的批注中引《清净道论》的解说：「身行」是指「呼吸本身」(the in-and-out breathing itself)。按：SN.41.6说：「入息出息是身行。」
「系念面前(SA)；正愿(MA)；系念在前(AA)」，南传作「建立起面前的正念后」(parimukhaṃ satiṃ upaṭṭhapetvā)，菩提比丘长老英译为「在他面前建立深切注意」(set up mindfulness in front of him, establishing mindfulness before him)，并引《清净道论》的解说，「面前的正念」是指「在鼻尖上或在上唇中心上」(at the tip of the nose or at the centre of the upper lip)。
「摄受…住/系着住(SA)；所缠(MA)」，南传作「持续遍取」(pariyādāya tiṭṭhanti，直译为「遍取后住立(存续)」)，菩提比丘长老英译为「持续缠住」(remain obsessing)。
「阇维(SA/GA/DA)；烧葬(GA)；耶维(MA/DA/AA)」，南传作「火葬；燃烧」(jhāpeti, 动词，另音译为「阇毘；荼毘；荼毗；蛇旬；虵旬」)，菩提比丘长老英译为「火化」(cremated, AN.5.50)。
「卧觉常安乐/安隐卧/安隐眠/安睡眠/安眠(SA)；安隐眠/眠快/欢喜眠(MA)；善眠/卧安(AA)」，南传作「睡得安乐」(sukhaṃ seti, sukhaṃ supati，逐字译为「乐卧」，「卧」为动词)，菩提比丘长老英译为「睡得安乐」(sleeps at ease, slept well, SN.3.14/10.8)，「睡得香甜」(sleep soundly, SN.11.21/7.1/1.71)，或「活得快乐」(live happily, AN.3.129)，或「高兴」(rejoices, AN.4.70)。
「无所有入处(SA)；不用处(GA)；无所有处(MA/AA)；不用处/不用定/无想入(DA)；无有处/不用处(AA)」，南传作「无所有处」(ākiñcañña āyatana, ākiñcaññāyatan)，即：超越识无边处，以无所有为意念专注的对象(所缘)所成就的定，另译作「无所有入处、无所有入处想、无所有入处界、无所有处、无所有处想」，菩提比丘长老英译为「无的基础」(the base of nothingness)。
「非想非非想入处(SA)；非有想非无想处/无想/无想处(MA)；非有想非无想处(DA)；有想无想处(DA/MA/AA)」，南传作「非想非非想处」(nevasaññā-nāsaññāyatana)，菩提比丘长老英译为「既非想也非非想的基础」(the base of neither-perception-nor-non-perception)。这是世俗定之最深者，入此定时已无「粗想」，所以称「非想」，但还有「微细想」，但此「微细想」已没有想的功能，所以称「非非想」，一如水面上的油花，虽还是油，但没有油的一般功能一样。
「四方比丘众(MA)；招提僧(DA/AA)」，南传作「四方僧团」(cātuddisaṃ saṅghaṃ)，菩提比丘长老英译为「四方的僧团」(the Saṅgha of the four quarters)。
「故起苦觉/宿诸受(SA)；故病/故疹(MA)；故苦(DA)；故痛(AA)」，南传作「之前的感受」(purāṇañca vedanaṃ)，菩提比丘长老英译为「旧感受」(the old feeling )。《舍利弗阿毘昙论》：「云何断故受不生新受？若饥，缘饥故生身心苦受，是名故受。何谓新受？若食过度，缘过度故生身心苦受，是名新受。」
(1)「自洲(SA)；当自然法灯(MA)；当自炽燃(DA)；自炽然(AA)」，南传作「以自己为岛」(attadīpā，自-洲/灯)，菩提比丘长老英译为「以你们自己为岛」(with yourselves as an island)。按：「dīpa」有两个意思，一是「灯火」，一是「洲岛」，后者又引申为「庇护所；依靠」。
(2)「法洲(SA)；炽燃于法(DA)」，南传作「以法为岛」(dhammadīpā，法-洲/灯)，菩提比丘长老英译为「以法为岛」(with the Dhamma as an island)。
(3)「不异洲(SA)；莫然余灯(MA)；勿他炽燃(DA)」，南传经文无，推断应为「不以其它为岛」(anaññattadīpā)。
「塔庙/塔(DA)；鍮婆/偷婆(AA)」，南传作「塔」(thūpa)，菩提比丘长老英译为「纪念冢」(a memorial mound, AN.5.50)。按：「鍮婆」，另作「偷婆、塔婆、塔庙」，为音译(「鍮」读作「偷」)，又作「塔婆、窣睹波、窣堵波」，义译为「方坟、圆冢」，即「供奉舍利(遗骸)的塔」。
「慧解脱(SA/MA)；智慧解脱(DA/AA)」，南传作「慧解脱(者)」(Paññāvimuttā)，菩提比丘长老英译为「以智慧被释放」(liberated by wisdom, SN.12.70)，并引注释书说，这是「无禅定的」(nijjhānakā, ni-jhāna-kā)「干观者」(sukkhavipassakā, dry-insighters)。按：该段注释为「『学友！然而，我们是慧解脱者』：学友！我们是无禅定的干观者，只以『慧解脱的程度』展现。」(Paññāvimuttā kho mayaṃ, āvusoti, āvuso, mayaṃ nijjhānakā sukkhavipassakā paññāmatteneva vimuttāti dasseti.) 这样的解说与北传经文SA.347「不得正受」之说相合，但长老认为：南传的经文只说到缺乏「神通」(abhiññā)与「无色界(定)」(āruppas)，并没有说到禅定，即使 nijjhānakā 应该被理解为「无禅定的」是可能的(这与诸注释书相违)，但也可以理解为「审虑」(nijjhāna)的名词化而成为「审虑者」(ponderers)。不过如果能作南北传经文的对读，不知长老会作怎样的评论。长老并指出：(南传)诸注释书解说慧解脱阿罗汉为五类：证得四种禅定之任一者，以及缺乏世俗禅定但仍有与圣道不可分的出世间禅定的「干观者」(见《吉祥悦意》)。
「知反复者/知反复/反复(DA/AA)」，南传作「是知恩、感恩者」(kataññū hoti katavedī)，菩提比丘长老英译为「感恩的与感激的」(grateful and thankful)。(反复=返复)
「野马/野马流动(SA)；野马纵横(AA)」，南传作「阳焰闪动」(marīcikā phandati)，菩提比丘长老英译为「闪烁的海市蜃楼出现」(a shimmering mirage appears)。
「念休息(AA)」，南传作「寂静随念」(upasamānussati)，菩提比丘长老英译为「平静的回忆」(Recollection of peace)。
「八难」，八种不能听闻佛法的情况，参看《中阿含124经》、《增壹阿含370经》(42品1经)。
「正知于行为者」(sampajānakārī，逐字译为「正知+作者」)，菩提比丘长老英译为「以清楚的理解而行动者」(who acts with clear comprehension)。
(1)「随死念(SA)；死想(MA)；念死想(DA)；念死/死念(AA)」，南传作(i)「死念」(maraṇassati)，菩提比丘长老英译为「死的深切注意」(Mindfulness of death)。(ii)「死想」(Maraṇasaññā)，菩提比丘长老英译为「死的想法」(the perception of death)。
「非暂时解脱」(asamayavimokkhaṃ, asamayavimutto，另译为「非时解脱；不时解脱」)，菩提比丘长老英译为「永久的释放」(permanent liberation, perpetual liberation)。其反义词「暂时的心解脱」(sāmayikaṃ cetovimuttiṃ)，《杂阿含1091经》译为「时受意解脱」。
「法界」(dhammadhātu)，菩提比丘长老英译为「心-现象的元素」(mental-phenomena element)，并引注释书的解说：这是指「受、想、行」三蕴、微细色，以及涅盘。按：「微细色」，参看《长部33经》/《长阿含9经》的「不可见无对色」批注。
「圣默然(SA)；默然(MA)；贤圣默然(DA/AA)」，南传作「圣沉默状态」(ariyo tuṇhībhāvo, ariyo vā tuṇhībhāvo)，菩提比丘长老英译为「保持高洁的沉默」(maintain noble silence)，并引注释书解说，这是指进入第二禅(SN.21.1/MN.26)。
「那由他(SA)；那术(MA/AA)；那维(DA)」(nahuta，另音译为「那由佗；尼由多；那游哆」」)，水野弘元《巴利语辞典》解说为「一万」。
「善除黑白(MA)；黑白(DA)」，南传作「黑白及其对照」(kaṇhasukkasappaṭibhāgaṃ)，Maurice Walshe先生英译为「什么是污秽的、美好的或性质混合的」(what is foul, fair or mixed in quality, DN.18)，菩提比丘长老英译为「以其黑与白相对」(with its dark and bright counterparts, MN.47)，或「黑白状态及其相对」(dark and bright states with their counterparts, SN.46.2)，并引注释书的解说，黑的状况有「对照」，因为其得到黑的结果，或者黑的状况有「白」为其对立，或者「黑」必排斥「白」，一如「不善」排斥「善」而得到其自己的后果。按：「对照」(paṭibhāga)，另译为「类似；相似，对比，对抗」。
「是取/所取(SA)」，南传作「会被执取的」(upādāniyā，另译为「顺取的；应取的」)，菩提比丘长老英译为「可被固执者」(that can be clung to)。
「正住(SA)；恒久存(MA)；常住不移/常住不变(DA)；常存/恒在(AA)」，南传作「将正如等同常恒那样存续」(sassatisamaṃ tatheva ṭhassati)，菩提比丘长老英译为「那将正像永恒本身那样保持相同」(that will remain the same just like eternity itself)。
(1)「大人；大丈夫(SA)」，南传作「大丈夫」(mahāpuriso，另译为「大男子；大人」)，菩提比丘长老英译为「伟大男人」(Great Man)。
(2)「大人相/大人之相(MA)；大人相(DA)；大人之相/大人之相貌(AA)」，南传作「大丈夫相」(mahāpurisalakkhaṇaṃ，另译为「大人相；伟人的特征」)，菩提比丘长老英译为「伟大男人的标志」(marks of a Great Man, MN.91)。
「观；洞察」(vipassati)，菩提比丘长老英译为「深深地看」(deeply see, AN.7.3)，或「得到洞察」(gained insight, MN.110)。「观；洞察」(vipassati)，为「毘婆舍那」(vipassanā)的动词。
「以离被限制之心」(vimariyādīkatena cetasā)，菩提比丘长老英译为「以摆脱障壁之心」(with a mind rid of barriers)。按：「离被限制」(vimariyādīkata, vimariyādikata, vi-mariyādā-kata)，另译为「无限制的；已变成自由的；被解放的」。
「法镜经(SA)；法镜(MA/DA)」，南传作(i)「法镜」(dhammādāsotipi)，菩提比丘长老英译为「法的镜子」(The Mirror of the Dhamma)。(ii)「法镜法的教说」(dhammādāso dhammapariyāyo)，菩提比丘长老英译为「法的解说，法的镜子」(that Dhamma exposition, the mirror of the Dhamma)。
「缘所生的」(paṭiccasamuppannaṃ)，菩提比丘长老英译为「依之而发生者」(dependently arisen)。
(1)「离染」(virajjati, virajjituṃ)，菩提比丘长老英译为「冷静；不为情所动」(become dispassionate, dispassionate)。
(2)「使离染」(virājeti)，菩提比丘长老英译为「分离」(detaches, AN.4.177)。
「此识身及外境界一切相(SA)；内身共有识及外诸相(MA)」，南传作「关于这有识之身与一切身外诸相」(imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu)，菩提比丘长老英译为「关于具有识的身体与所有外部的征候」(in regard to this body with consciousness and in regard to all external signs)，并引注释书说，后者指其它人的有识之身以及无知觉的对象(insentient objects)，或者只是指他人。
「沙门数/沙门之沙门数(SA)；上尊沙门(MA)」，南传作「沙门中的沙门」(samaṇesu vā samaṇasammatā，直译为「在沙门中被同意为沙门」)，菩提比丘长老英译为「禁欲修道者中的禁欲修道者」(ascetics among ascetics)。按：直译中的「被同意」(sammata)，另译为「被尊敬」、「被选定」。
「作善恶二重者」(dvayakārino)，菩提比丘长老英译为「矛盾地行动；两种冲突地行动」(acted ambivalently)，并引注释书的解说，他们作善与恶两者之行为。按：水野弘元《巴利语辞典》直接将dvayakārin译为「造作善恶两者」，将dvaya译为「二种的；二重的；伪的」或「一对；两者」。
(1)「法门」(pariyāyaṃ，另译为「教说、部门、理趣、理由、方便、顺序」)，菩提比丘长老英译为「主题」(the theme)，或「种类」(kinds)，或「讲说」(a discourse, MN)。按：「法门」(pariyāya，音译为「波利耶夜」)，另参看印顺法师《原始佛教圣典之集成》p.728。
(2)「法的教说」(dhammapariyāyaṃ)，菩提比丘长老英译为「法的讲说；法的解说」(Dhamma discourse, Dhamma exposition)。
「想法是善的」(Bhaddako…… ummaṅgo, )，菩提比丘长老英译为「智慧是优秀的」(intelligence is excellent)。按：「善的」(bhaddaka)与「跋陀」(bhadda，义译为「贤的；聪明的；善的」)，显然有「双关语」的意味。「想法」(ummaṅgo, ummaggo)，依菩提比丘长老来函告知，此字PTS英巴辞典(year 2000)中列有三个意思1.歧途；邪道(a wrong way, a deviant way)。2.「隧道」(a tunnel)。3.「出现在表面上，一个想法，一个概念，最初的思想」(emergence on the surface, an idea, a conception, an initial thought)。这里采取第三种意思。
「大德神力(SA)」，南传作「大通智」(mahābhiññataṃ)，菩提比丘长老英译为「巨大之直接的理解」(greatness of direct knowledge)。
「一乘道(SA)；一道(MA/AA)；唯有一道(GA)」，南传作「无岔路之道」(Ekāyano……maggo)，菩提比丘长老英译为「单行道」(the one-way path)，并解说，此词常被译为「唯一之道」(the only way, the sole way)，意味着这是佛陀独有之道(an exclusive path)，但注释书只说，这不是一个分支道路(na dvedhāpathabhūto，不成为歧道)。此词在《中部12经》清楚地表示，其意思是「直通目的地之路」(a path leading straight to its destination，译者按：原文为工具格的「ekāyanena maggena」，相当的《增壹阿含449经》(50品6经)该段译作：「若有人直从一道来，有目之士见已便知之，斯人所趣向，定至此树不疑。」即译为「一道」)，也许这是比对其它总是无法直通目的地的禅法而说的。又，此词不应与《妙法莲华经(法华经)》(the Saddharma Puṇḍarika Satra)中心主题的「一乘」(ekayāna)混淆。按：检视汉译阿含经中称「一乘道」或「一道」的法门，还有「六念」(《杂阿含550经》)、「四如意足」(《杂阿含561经》)、「戒定慧」(《杂阿含563经》)、「正定」(《中阿含189经》)等，不只是「四念住」而已，这与菩提比丘长老不赞成将之译为「唯一之道」的观点相顺。另外《杂阿含962经》佛陀没有「这才正确，其它都错。」的观念，也可参考。
「智慧明达/明利智慧(SA)；慧明达/明达慧/明达智慧(MA)」，南传作「洞察慧」(nibbedhikapañño，另译为「抉择慧；择慧；明达慧」)，菩提比丘长老英译为「有洞察力的智慧」(penetrative wisdom)。
「菩提分法(SA)」，南传作「觉分法」(bodhipakkhiyā dhammā，另译为「菩提分法」)，菩提比丘长老英译为「有益于开化的状态」(the states conducive to enlightenment)。「分」(pakkhiyā)，另译为「伴党(徒)的；部分的」。
「欲定断行成就如意足(SA)；欲定如意足(MA)；欲定灭行成就修习神足/欲定精勤不懈灭行成就以修神足(DA)；自在三昧行尽神足/自在三昧神力(AA)」，南传作「具备欲定勤奋之行的神足」(chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ)，Maurice Walshe先生英译为「具备努力意愿的意志之集中贯注的通往力量之路」(the road to power which is concentration of intention accompanied by effort of will)，菩提比丘长老英译为「持有基于想要与努力之意志形成的贯注集中之超常力量的基础」(the basis for spiritual power that possesses concentration due to desire and volitional formations of striving, SN.51.15)，并引注释书的解说，将「神足」(iddhipādaṃ，另译为「如意足」)解读为「往神通的基础」(iddhiyā pāda)或「神通的基础」(iddhibhūtaṃ pādaṃ)，并解说依SN.51.13(参看《杂阿含561经》附录)经文，「神足」包括三部分：「定」、「四正勤之行」、「产生定的特别因素：欲、活力、心、考察」。按：北传经文「断行」的「断」(长阿含经作「灭行成就」)，应该是依「勤奋之行」(padhānasaṅkhāra)的实际内容，也就是「四正断」(cattāro sammappadhāna，正确应译为「四正勤；四正努力」)之「断」。
「思惟定断行成就如意足(SA)；思惟定如意足(MA)；思惟定灭行成就修习神足/思惟定精勤不懈灭行成就以修神足(DA)；诫三昧行尽神足/试三昧神力(AA)」，南传作「具备考察定勤奋之行的神足」(vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ)，Maurice Walshe先生英译为「具备努力意愿的研究调查之集中贯注的通往力量之路」(the road to power which is concentration of investigation accompanied by effort of will)，菩提比丘长老英译为「持有基于研究调查与努力之意志形成的贯注集中之超常力量的基础」(the basis for spiritual power that possesses concentration due to investigation and volitional formations of striving, SN.51.15)。《法蕴足论》：「观三摩地胜行成就神足者，……此中观者，谓：依出家远离所生善法所起，于法简择、极简择、最极简择；解了、等了、近了，机黠通达，审察聪叡，觉明慧行，毘钵舍那，是名观。」
「后前想(MA)」，南传作「前后有感知的」(pacchāpuresaññī)，菩提比丘长老英译为「什么是前与什么是后的知觉」(percipient of what is behind and what is in front)。
「空、无愿、无相(MA)；空三昧、无愿三昧、无相三昧/空三昧、无相三昧、无作三昧/空三昧、无想三昧、无作三昧(DA)；空三昧、无愿三昧、无相三昧/空三昧、无愿三昧、无想三昧(AA)；」，南传作「空定、无相定、无愿定」(Suññato samādhi, animitto samādhi, appaṇihito samādhi)，菩提比丘长老英译为「空的集中贯注、无形迹的集中贯注、无指向/无愿望的集中贯注」(The emptiness concentration, the signless concentration, the undirected concentration, SN.43.4, Emptiness concentration, markless concentration, wishless concentration, AN.3.184)，并引长部注释书的解说，当作进阶的毘婆舍那(advanced insight)时，观察(contemplates)事物为无我而在证果时获得空定，因为他看见事物为空我(empty of self)，观察事物为无常的而获得无相定，因为他经由相的无常(sign of permanence)而看见，观察事物为苦的而获得无愿定，因为他对被认为苦的事物不倾向(he has no leaning to things seen as painful)。
「看见具足者」(dassanasampanno，另译为「见具足」)，菩提比丘长老英译为「眼光已完成者」(accomplished in vision)，或「拥有眼光者」(possessed in vision, AN.3.45)。按：此处的「看见」(dassanaṃ，也简译为「见」)为名词(动词dassati)，指义理的看见(认识到；领悟到)，与观念、见解的「见」(diṭṭhi)不同。
「光明/光泽(SA)；极清净(MA)」，南传作「极光净的；辉耀的」(pabhassara，另译为「放光的；清净的」)，菩提比丘长老英译为「发光的；明亮的」(Luminous)，并解说，这个字在AN.3.103中是形容入定的心，在AN.5.23中是形容离五盖的心，在MN.140中是形容第四禅的平静，并质疑注释书在AN.1.49中解说极光净的心是指「有分心」(bhavaṅgacitta)。按：这个字在SN.46.33中也形容离五盖的心，在MN.50/SN.6.5中佛陀被称为「极光净者」，在SN.51.22中形容如来作身的幸福想与轻想时的身体，在SN.46.33/MN.140/AN.5.23/AN.3.102/103中也形容冶炼好的黄金，在MN.93/96/99中用来形容火焰。《舍利弗阿毘昙论》：「心性清净，为客尘染，凡夫未闻故，不能如实知见，亦无修心，圣人闻故，如实知见，亦有修心。心性清净，离客尘垢，凡夫未闻故，不能如实知见，亦无修心，圣人闻故，能如实知见，亦有修心。」
(1)「内法(SA.716)」，南传作「内支」(Ajjhattikaṃ…aṅganti)，菩提比丘长老英译为「内部要素」(internal factors)。
(2)「外法(SA.717)」，南传作「外支」(Bāhiraṃ…aṅganti)，菩提比丘长老英译为「外部要素」(external factors)。按：「支」(aṅga)，另译为「部分；成分」，也作「肢体，关心，理由」。
「见谛人(MA)」，南传作「见具足之人」(diṭṭhisampanno puggalo，另译为「见成就的人」)，菩提比丘长老英译为「持有正见的人」(a person possessing right view, MN)，并引注释书的解说，这是指初果的圣弟子。「见具足(者)」(diṭṭhisampanno)，菩提比丘长老英译为「见解已完成者」(who is accomplished in view, SN)。
「明分(SA)」，南传作「明的一部分」(vijjābhāgiyā，另译为「明分；有益于明的；与明连接的」)，菩提比丘长老英译为「参与真实理解」(partake of true knowledge)，或「属于真实的理解」(pertain to true knowledge)，并引注释书的解说，这是指MN.77(《中阿含207经》)中说的八种理解：识被结缚在无常的色身中、意生身、神足通、天耳通、他心通、宿命通、天眼通、漏尽通。按：《杂阿含1034经》/SN.55.3/AN.6.35说「无常想、无常苦想、苦无我想、观食想、一切世间不可乐想、死想」为「明分想」，AN.2.32说「止观」，AN.1.571说「身至念」。
「身证(SA/MA/AA)；身证者(MA)」，南传作「身证者」(kāyasakkhi)，菩提比丘长老英译为「身体的见证者；亲身体证者」(a body-witness)。
「见到(SA/MA/AA)；见到者(MA)」，南传作「得见者」(diṭṭhippatto，逐字译为「见+达到」)，菩提比丘长老英译为「达到见者」(one attained-to-view)。玄奘法师译为「见至」。
「信解脱(SA/MA/AA)；信解脱者(AA)」，南传作「信解脱者」(saddhāvimutto)，菩提比丘长老英译为「以信自由者；以信释放者」(one liberated-by-faith)。
「无缺点的；无疑的」(apaṇṇaka，另译为「无戏论的；纯真的」)，菩提比丘长老英译为「不被弄错的」(The Unmistaken, AN)，或「无疑的」(surely, AN.10.46)，或「确实的；保险的」(assured, MN.82)，或「澄清」(cleared up, MN.127)，或「无疑的；无可争议的」(incontrovertible, SN/MN)，并引注释书的解说，这是指「不失败的、导向真实的、一向(绝对)可取的」(aviraddho advejjhagāmī ekaṁsagāhiko)。Thanissaro 比丘英译为「安全下注的」(safe-bet)。
「有起源与开始」(yoni cassa āraddhā hoti)，菩提比丘长老英译为「安置了一个基础」(has laid the groundwork, has laid a foundation)。
(1)「戾语/不善语恭顺(MA)」，南传作「难顺从纠正者」(dubbaco，另译为「难说；恶语；恶口」)，菩提比丘长老英译为「难纠正」( difficult to correct)，或「难告诫」(difficult to admonish,MN.15)。
(2)「善语/善语恭顺(MA)」，南传作「易顺从纠正者」(suvacena，另译为「善语；易说的；从顺的」)，菩提比丘长老英译为「容易纠正的」(easy to correct)。
(1)「成就戾语法/成就不善语恭顺法(MA)」，「具备作难顺从纠正法」(dovacassakaraṇehi dhammehi samannāgato)，菩提比丘长老英译为「持有令他难以[被]告诫的特质」(possesses qualities that make him difficult to admonish)，并解说《中部15经》中列有其详细内容(按：计16项，《中阿含89经》、《杂阿含1139经》所列也相近)。(2)「成就善语法/成就善语恭顺法(MA)」，南传作「具备作易顺从纠正法」(sovacassakaraṇehi dhammehi samannāgato)，菩提比丘长老英译为「持有令他容易[被]告诫的特质」(possesses qualities that make him easy to admonish)。
「四断(MA)；四道(DA)；四事行迹(AA)」，南传作「四种行道」(Catasso…paṭipadā)，菩提比丘长老英译为「四种实行模式」(four modes of practice)。「行道」(paṭipadā)，另译为「道；行道；道迹」。
「乐非尽道(SA)；断乐迟(MA)；乐迟得/乐灭迟得(DA)；乐行迹所行愚惑(AA)」，南传作「迟缓通达的乐行道」(sukhā paṭipadā dandhābhiññā)，菩提比丘长老英译为「快乐而迟钝的直接理解之实行」(practice that is pleasant with sluggish direct knowledge)。「行道」(paṭipadā)，另译为「道；行道；道迹」。参看《杂阿含184经》、《中阿含215经》、《长阿含9经》、《增壹阿含267经》(31品3经)。
「法利如法得利/法利如法得(MA)；得净利养/以法得养(DA)；得法利之具/得法利之养(AA)」，南传作「根据法而得到的如法利养」(lābhā dhammikā dhammaladdhā)，菩提比丘长老英译为「正直地得到的正直获得」(righteous gains that have been righteously obtained, AN.6.11)，或「任何一种符合法的获得」(any gain of a kind that accords with the Dhamma, MN.104)。「法利」，南传作「如法利养」(dhammaladdhā)，另译为「法利；法得；法利得」。
(1)「生法」(jātidhammaṃ)，菩提比丘长老英译为「属于生者」(subject to birth)。
(2)「老法(SA/MA)；老之法(AA)」，南传作「老法」(Jarādhammaṃ)，菩提比丘长老英译为「属于年老的」(subject to old age)。
(3)「死法」(maraṇadhammo)，菩提比丘长老英译为「属于死亡」(subject to death)。
「超升离生(SA.892)」，南传作「正性决定」(sammattaniyāma, niyāmaṃ…sammattaṃ, sammattaniyato)，菩提比丘长老英译为「正确性的固定进路」(the fixed course of rightness)。
「慈心；慈心解脱(MA)」，南传作「慈心解脱」(mettācetovimutti, mettā cetovimutti)，菩提比丘长老英译为「以慈爱而心释放」(the liberation of the mind by loving-kindness)。
「念与聪敏」(satinepakkena)，菩提比丘长老英译为「深切注意与机警 」(mindfulness and alertness, AN)，或「深切注意与技能」(mindfulness and skill, MN)，或「深切注意与判断」(mindfulness and discretion, SN)，并引注释书的解说，「聪敏」(nepakka)是「慧的词语」，以表示念的强度，只有与慧关连，才是强的念。按：「sati」，另译为「正念」，「nepakka」，另译为「俊敏，慎重；审慎，慧」。
「有行所持(SA)」，南传作「进入被有行折伏后妨碍状态的」(sasaṅkhāraniggayhavāritagato, saṅkhāraniggayhavāritagato)，菩提比丘长老英译为「被有力的抑制[污秽]所勒住与制止」(is reined in and checked by forcefully suppressing [the defilements])，在SN.1.38则依锡兰本(sasaṅkhāraniggayhavāritavataṃ)英译为「被有力的抑制所封锁与制止」(blocked and checked by forceful suppression)。
(1)「正慢无间等/止慢无间等/正无间等(SA)；慢无间等；」，南传作「以慢的完全止灭」(sammā mānābhisamayā，逐字译为「正-慢+现观(无间等)」)，菩提比丘长老英译为「以完全地突破自大」(by completely breaking through conceit)。按：「止慢无间等；正无间等」皆应为「正慢无间等」之讹，此处的「无间等(现观)」，水野弘元《巴利语辞典》标作abhisama-ya，解为「止灭；止息」，「现观」则标作abhi-samaya，两者不同。
(2)「慢无间等(SA)」，南传作「以慢的止灭」(mānābhisamayā)，菩提比丘长老英译为「以突破自大」(by breaking through conceit)。
「世间饮食/世间信施食(MA)」，南传作「世间诱惑物」(lokāmisaṃ，另译为「世间物质」)，菩提比丘长老英译为「世间的诱惑物」(the world's bait, the bait of the world, SN)，或「世间的物质物；世俗物质物」(the material things of the world, wordly material things, MN)，并在SN.4.17中引注释书的解说，其字面的意思是为「肉体之物；肉欲之物」(carnal things)，有二种意思：隐喻的(pariyāyena)是指「世间的诱惑物」；非隐喻的(nippariyāyena)是指「衣、食、住、医药」等基本维生物质，并解说，「诱惑物」(āmisa，另译为「财；食物；肉；味；利益；物质」)，此字若用在指六境，则比较是指饵钩，而不是饵本身。
「无流漏」(anavassavo, anavassavāya)，菩提比丘长老英译为「不出现」(does not emergence, AN)，或「不喷出」(does not erupt, MN.104)，或「无结果；无影响力」(no consequence, MN.14)。
「自证」(abhijānaṃ, 动词abhijānāti也译为「证知」)，菩提比丘长老英译为「直接地知道」(directly knowing)，或「记得」(recall)。
「摄事(SA)；事摄(MA)；摄法(DA)」，南传作「摄事」(saṅgahavatthūni)，菩提比丘长老英译为「维持良好关系的方法」(means of sustaining a favorable relationship)。
(1)「触相(SA)；净相(MA)」，南传作「净相」(subhanimittaṃ)，菩提比丘长老英译为「有吸引力的标记」(the mark of attractive, AN.1.11)，或「美丽的特征」(the sign of the beautiful, SN.46.2)，并解说这是指具感官吸引力的所缘(目标；对象，object)，特别是能引起性欲的(arouses sexual desire)。
(2)「恶露不净(SA/AA)；恶露/不净恶露(MA)；恶露(DA)；恶露/恶露不净(AA)」，南传作「不净」(asubhā)，菩提比丘长老英译为「无吸引力」(unattractiveness)。按：此即指32分身等之不净观修习。(3)「不净相」(asubhanimittaṃ)，菩提比丘长老英译为「无吸引力的特征」(the mark of the unattractive)。
「受持后转起」(samādāya vattantīti)，Maurice Walshe先生英译为「依…进行」(proceed according to)。菩提比丘长老英译为「采取并且遵循」(undertake and follow)。
「秽(MA)；弊(AA)」，南传作「心荒芜」(cetokhilā)，菩提比丘长老英译为「心理的贫瘠」(mental barrenness)，或「心中的荒芜」(wildernesses in the heart, MN.16)。「荒芜」(khila, khilā，另译为「碍；顽固」)，菩提比丘长老英译为「贫瘠；不孕」(barrenness, SN/AN)。


Āgamo / Nikāyo Note6
「不免一死的人」(macco，另译为「人；人间」)，菩提比丘长老英译为「难免一死者」(a mortal, mortals)。
(1)「恶法者」(pāpadhammo, pāpadhammassa)，菩提比丘长老英译为「坏德者」(of bad character)，或「恶性者；邪恶品德者」(one of evil character)。按：《显扬真义》等以「劣法者(劣性者)」(lāmakadhammo, SN.35.241/AN.2.49)解说。
(2)「善法者」(kalyāṇadhammo)，菩提比丘长老英译为「属于好品格者」(of good character)。
「不净与行怀疑行为者」(asucisaṅkassarasamācāro)，菩提比丘长老英译为「属于不纯的与怀疑行为者」(of impure and suspect behaviour)。按：《显扬真义》以「怀疑他应该做了什么的行为者」(saṅkāya saritabbasamācāro)，或「怀疑其他行为者[对他]做了什么」(Saṅkāya vā paresaṃ samācāraṃ saratītipi, SN.35.241)解说「行怀疑行为者」。
(1)「乐食受(SA)；乐食(MA)；食乐痛(AA)」，南传作「肉体的乐受」(sāmisaṃ vā sukhaṃ vedanaṃ)，菩提比丘长老英译为「肉体的快乐感受」(carnal pleasant feeling, SN)。按：「食」即「肉体的」(sāmisa，另译为「有味的；有食味的；物质的；涂满食物的；有物质的」)，《满足希求》以「与污染物质(肉体)相应的」(kilesāmisasampayuttā)解说。
(2)「乐无食受(SA)；乐无食(MA)；不食乐痛(AA)」，南传作「精神的乐受」(nirāmisāpi sukhā vedanā)，菩提比丘长老英译为「精神上的快乐感受」(spiritual pleasant feeling, SN/AN)。按：「无食；不食」即「精神的」(nirāmisa)，另译为「无食味的；无染污的；离财的；无肉的；无欲望的；无实质性的；离物质的；非物质的」。
「超越、和合、出生/生则生，出则出，成则成(SA)；生则生，出则出，成则成(MA)」，南传作「出生、入[胎、生起]、再生」(sañjāti okkanti [nibbatti] abhinibbatti)，智髻比丘长老英译为「他们的来到出生，坠下[进入子宫]，产生」(their coming to birth, precipitation [into the womb], generation, MN)，菩提比丘长老英译为「他们的被生，下降[进入子宫]，生产」(their being born, descent [into the womb], production, SN)。
「如其住立、如其志向、有界之身」(kāyaṃ yathāṭhitaṃ yathāpaṇihitaṃ dhātuso)，智髻比丘长老英译为「就此身，无论被安置，无论其倾向，为元素组成」(this same body, however it is placed, however disposed, as consisting of elements, MN)。
「故作业(MA)」，南传作「故意业」(sañcetanikānaṃ kammānaṃ, Sañcetanikaṃ…kammaṃ，另译为「思业；故思业；意思业」)，菩提比丘长老英译为「意志的业」(volitional kammas, AN)，智髻比丘长老英译为「故意的行为」(an intentional action, MN)。按：《满足希求》以「意图、计画后被作的」(cetetvā pakappetvā katānaṃ, AN.10.217)解说，长老以「思是业，意志是造业的必要因素，非故意行为仍造业为耆那教立场(AN.6.63)」的观点，觉得「故意业」重复了，并将北传的「故作业」解读为「过去业」(past kamma)；「不故作业」解读为「没作过去业」(one has not done a past kamma, AN.10.217)，但依北传的经论显然不能作如是解，如《中阿含171经》说：「若不故作业，作已成者，我不说必受报也。」「没作过去业」又「作已成」就不通了，再以《舍利弗阿毗昙论》为例：「若业故作受报是名故作业……若业不作不受报是名不故作业……若业有报是名受业……若业无报是名非受业……」(T28p580a)「若业生已灭是名过去业……若业未生未出是名未来业……若业生未灭是名现在业。何等业？思业、思已业；故作业、非故作业；受业、非受业……」(T28p600b)「故作业」显与不是指「过去业」。
「扪摸」(i) 为重义词，原意为「摸」，引申为「抓取；执着」。(ii) 南传作「执着」(abhinivissa)，智髻比丘长老英译为「粘着」(adheres, MN)。
「彼一切本所作因(SA)；悉是过去本所作因(GA)；皆因宿命造/皆因本作(MA)」，南传作「全都因以前所作」(sabbaṃ taṃ pubbekatahetu)，菩提比丘长老英译为「那全是过去所作引起的」(all that is caused by what was done in the past, SN/MN/AN)。
(1)「见审谛忍/[见]审谛堪忍(SA)；见善观(MA)」，南传作「沈思后接受之见解」(diṭṭhinijjhānakkhantiyā)。按：《显扬真义》说，这是经由思惟生起恶执见(Kāraṇaṃ cintentassa pāpikā laddhi uppajjati, SN.35.153)。
(2)「信、乐、闻、念、见善观(MA.19)」，南传作「信、[个人的]爱好、口传、理论的深思、沈思后接受之见解」(Saddhā, ruci,… ākāraparivitakko, diṭṭhinijjhānakkhanti)，智髻比丘长老英译为「信，赞成，古口传的传统，理论思考，和深思接受的见解」(faith, approval, oral tradition, reasoned cogitation, and reflective acceptance of a view, MN)，菩提比丘长老英译为「信，个人的偏爱，口传的传统，理论深思，和沈思后接受之见解」(faith, personal preference, oral tradition, reasoned reflection, the acceptance of a view after pondering it, SN)。
「不依眼界生贪欲识(SA)；不依[眼]而起于识(AA)」，南传作「我的识将不是依止眼的」(na ca me cakkhunissitaṃ viññāṇaṃ bhavissatī’ti)，智髻比丘长老英译为「我的识将不是依凭眼」(and my consciousness will not be dependent on the eye, MN)，菩提比丘长老解说，执取眼以欲与贪的方式发生，识是以渴爱与(邪)见依止眼，但由于给孤独已经是入流者，对他来说，只涉及渴爱，(邪)见已经被入流道根除。
「绑头箍」(sīsaveṭhanaṃ dadeyya，直译为「给与头的包缠巾」)，菩提比丘长老英译为「如头巾般环绕我的头勒紧」(were to tighten…around my head as a headband)。
「大家(GA/MA/DA/AA)」，南传作「主人」(ayyo)，菩提比丘长老英译为「主人」(masters)。另外，媳妇对公公也称「大家」，如《增壹阿含264经》(30品3经)。
「亲族脚子孙」(bandhupādāpaccā，另译为「梵天脚子孙」)，智髻比丘长老英译为「同族者的脚之子孙」(offspring of the Kinsman's feet, MN)，菩提比丘长老英译为「上天的脚之子孙」(offspring of Load’s feet, SN)，Maurice Walshe先生英译为「梵天的脚所生」(born of Brahmā's foot, DN)。按：《显扬真义》等说，亲族为梵天之意，脚子孙为从梵天的脚底(脚背)所生之意(brahmuno piṭṭhipādato jātāti adhippāyo)，他们(婆罗门)传说这个主张：婆罗门从梵天的口生所出(nikkhantā)，剎帝利(武士族)从胸，毗舍(平民族)从肚脐，首陀罗(奴隶族)从膝盖，沙门从脚底(samaṇā piṭṭhipādato, SN.35.132/MN.50/DN.3)。
(1)「所依退减(SA)；害(MA)」，南传作「失去近因」(hatūpaniso hoti，直译为「近因被杀害」)，菩提比丘长老英译为「缺乏其近因」(lacks its proximate cause)。
(2)「根本/所依(SA)；有习/说习(MA)」，南传作「有近因(的)」(sa-upaniso，另译为「有助伴的；有缘由的」)，菩提比丘长老英译为「有近因」(has a proximate cause, SN.12.23)，或「跟随着要件」(with its supports, SN/MN)，或「有支持条件」(having a supporting condition, AN)。按：《显扬真义》等以「有理由、有缘」(sakāraṇaṃ sappaccayaṃ, SN.12.23)，或「有缘」(sappaccayaṃ, SN.45.28/MN.117)解说，《满足希求》以「有近依、有缘」(saupanissayo sapaccayo, AN.3.68)解说。又，《佛说本相猗致经》译作「有本」(T.1p.819)。
「疾(SA)」，南传作「直接的」(anantarā，另译为「无中途的；无间的；迅速的」)，菩提比丘长老英译为「直接的；即刻的」(immediate)，并解说，论师们的看法，「果」是接续「道」必然立即发生的，所以这位比丘真正要问的是如何「即刻与直接地」(swiftly and directly)证阿罗汉果，而不在任何较低阶段的证悟耽搁(SN.22.81)。按：《摩诃僧祇律》作「次第」，含意显然不同。《显扬真义》说，有近的直接与远的直接(āsannānantarañca dūrānantarañca)两种直接(无间)，前者指毘婆舍那道(Vipassanā maggassa)，后者指果(phalassa, SN.22.55)，「烦恼的直接灭尽」，《显扬真义》以「直接道(无间道)的阿罗汉果」(maggānantaraṃ arahattaphalaṃ, SN.22.81)解说，《满足希求》以「直接生起阿罗汉状态」(anantarāyeva arahattaṃ uppajjati, AN.5.170)解说。
「法无有吾我，亦复无我所，我既非当有，我所何由生(SA)；我者无我，亦无我所；当来无我，亦无我所(MA)；无我、无我所，我当不有、我所当不有(MA.75)；我无、我不有(MA.215)」，南传作「那会非有，那会非我所；那必将非有，那必将非我所」(no cassaṃ no ca me siyā nābhavissaṃ na me bhavissatī)，菩提比丘长老依锡兰本(no c’ assaṃ no ca me siyā, na bhavissāmi na me bhavissati)英译为「我不会存在，那不会是我的；我必将不存在，那必将不是我的」(I might not be, and it might not be for me; I will not be, [and] it will not be for me)，但在《相应部22相应55经》中依锡兰本(no c’ assa no ca me siyā, na bhavissati na me bhavissati)英译为「那不会存在，那不会是我的；那必将不存在，那必将不是我的」(It might not be, and it might not be for me; it will not be, [and] it will not be for me)，并解说前者以第一人称未来式语态述说(bhavissāmi)，是「断灭论者」的观点，表示认为「我死后就断灭而将不存在了」，而后者以第三人称未来式语态述说(bhavissati)，则是「证第三果圣者」不执着的心境，参看《杂阿含64经》。从经文前后义理来看，菩提比丘长老所根据的锡兰本比较合理易懂。
「胜入处(SA)；除处(MA)；除入(DA)」，南传作「胜处」(abhibhāyatanāni)，菩提比丘长老英译为「征服(克服)的基础」(bases of overcoming, AN)，或「掌握基地」(mastered bases, SN)，或「超越的基础」(bases of transcendence, MN)。按：《破斥犹豫》说，胜处是经由征服(abhibhavanakāraṇāni)敌对法(Paccanīkadhammepi)与所缘(ārammaṇānipi)，它们以对治性(paṭipakkhabhāvena)征服敌对法，对人来说以智超越诸所缘(ñāṇuttaritāya ārammaṇāni)，而「我知道，我看见」是「从等至出来后的思惟想(ābhogasaññā pana samāpattito vuṭṭhitasseva, MN.77)」。
「一切入处(SA)；一切处(MA)」，南传作「遍处」(kasiṇāyatanāni)，菩提比丘长老英译为「kasiṇa基础」(kasiṇa bases, AN.10.25)，并解说，这是用作三摩地默想对象之代表元素或颜色的盘子(disks representing elements or colors used as objects of samādhi meditation)，例如：地遍处是装满棕红色粘土的盘子；水遍处是装满水的碗；色遍处是有颜色的盘子。默想者以实体性的盘子(physical disk)开始，当他能以心眼(mind's eys)清楚地看见遍处时，他抛弃实体性的盘子而只专注于心中的影像。当默想加深时，另一个叫作似相(paṭibhāganimitta)的影像浮现成为注意的锚(an anchor of attention)，《清净道论》4与5章提供遍处一个详细的解说。在《清净道论》体系中，空遍处(空无边处的起头)以限定虚空遍处(paricchinnākāsakasiṇa)替代，识遍处以光明遍处(āloka-kasiṇa)[替代]。
「无分裂」(advayaṃ，直译为「不二」 )，菩提比丘长老英译为「非双重的」(nondual, SN/AN)，智髻比丘长老英译为「未分开的；连续的」(undivided, MN)。
「有神变的法」(sappāṭihāriyaṃ dhammaṃ)，智髻比丘长老英译为「令人信服方式的法」(the Dhamma in a convincing manner, MN)，菩提比丘长老英译为「有效法」(the efficacious Dhamma, SN)，或「解毒法；矫正法」(the antidotal Dhamma, AN.3.125)，并解说「神变」(pāṭihāriyaṃ)的动词是「反击」(paṭiharati)，使役动词是「击退；避免」(paṭihāreti)，相信两者相关：神变反击心的固定成见，并对不可思议的真实敞开，法反击扭曲之见与污秽(distorted views and defilements)，因此是矫正或解毒(counteractive or antidotal)。按：《显扬真义》等以「只限出离后说法」(yāva niyyānikaṃ katvā dhammaṃ desessanti, SN.51.10/DN.16/AN.8.70)解说，《破斥犹豫》以「这就是最古的同义语，有根据之意」(purimassevetaṃ vevacanaṃ, sakāraṇanti attho, MN.77)
(1).「神足现化/神通变化(SA)；神足变化(DA)」，南传作「神通神变」(iddhipāṭihāriyaṃ)，菩提比丘长老英译为「超常力量」(spiritual power, SN)。
(2)「神足变化示现、他心示现、教诫示现(SA)；如意足示现，占念示现，教训示现(MA)；神足，观察他心，教诫(DA)；神足教化，言教教化，训诲教化(AA)」，南传作「神通神变、记心神变、教诫神变」(iddhipāṭihāriyaṃ, ādesanāpāṭihāriyaṃ anusāsanīpāṭihāriyaṃ)，菩提比丘长老英译为「心灵能力的惊奇，读心的惊奇，教导的惊奇」(The wonder of psychic potency, the wonder of mind-reading, and the wonder of instruction)。「神变」(pāṭihāriya)，另译为「神通；示导；奇迹」，《相应部1551经》(SN.51.10)说：「以如法善折伏对方已生起的议论，折伏后将教导有神变的法。」《满足希求》以「因对敌对的排除而为诸神变」(Pāṭihāriyānīti paccanīkapaṭiharaṇavasena pāṭihāriyāni, AN.3.61)解说，亦即令敌对者归顺信服的神奇改变，《清净道论》说，以成功义、完成义、得到义为神通(ijjhanaṭṭhena iddhi, nipphattiatthena paṭilābhaṭṭhena cāti vuttaṃ hoti)，……反击[敌对者paṭipakkha-注疏]为神变(paṭiharatīti pāṭihāriyaṃ, Vsm.12.396)。
「寺男」(ārāmika)，菩提比丘长老英译为「僧院随从」(monastery attendants)，或「僧院工作者」(monastery workers, AN)。
「抗论」(vādapathaṃ，另译作「语法；语路」)，菩提比丘长老英译为「教义路线」(pathways of doctrine, AN)，或「教义进路」(courses of doctrine, MN)。按：《破斥犹豫》以「各个质问」(tassa tassa pañhassa, MN.77)解说，《满足希求》以「就是教义(理论)」(vādāyeva, AN.4.8)解说。
「视岸鹰(MA)」，南传作「寻岸鸟」(tīradassiṃ sakuṇaṃ，直译为「看海岸的鸟」)，菩提比丘长老英译为「侦查陆地的鸟」(a land-spotting bird)，Maurice Walshe先生英译为「察看陆地的鸟」(land-sighting bird)。
「梵世法(MA)」，南传作「与梵天界共住的法」(brahmalokasahabyatāya dhammaṃ)，菩提比丘长老英译为「与梵天为同伴的法」(Dhamma…for companionship with the brahmā world)。按：「与梵天界共住」(brahmalokasahabyatāya)指往生梵天。
「生地(MA)；本所生处(AA)」，南传作「在出生地」(jātibhūmiyaṃ)，菩提比丘长老英译为「在他的家乡地区」(in his native district, AN)，智髻比丘长老英译为「故乡」(native land, MN)。按：「在出生地」即「在当地出生的」。
「识无量境界(MA)；识无形，无量自有光(DA)」，南传作「识是不显现的、无边的、全面发光的」(Viññāṇaṃ anidassanaṃ anantaṃ sabbato pabhaṃ)，智髻比丘长老英译为「识：非-显现的、无边的、全面发光的」(Consciousness non-manifesting, Boundless, luminous all-round, MN)，菩提比丘长老英解说，《破斥犹豫》以涅盘解说识，但他认为四部中并不见这样的说法，依他的理解，这里所说的识，并非涅盘本身，而是阿罗汉在定中经验涅盘的识，而这种定中经验不显现世间有为法，所以或许可以真的描述为「非-显现」(non-manifesting)，而「全面发光的」则举《增支部49经》(AN.1.49)「这个心是极光净的」(Pabhassaramidaṃ cittaṃ)与《增支部723经》(AN.4.141)最高的「慧的光明」(paññābhā)作对比。Maurice Walshe先生英译为「识是无形迹的、无边的、全面发光的」(consciousness is signless, boundless, all-luminous, DN)，也举了AN.1.49解说「识是全面发光的」。按：「发光」(pabhaṃ, pabhā)，另译为「光明、 光照」。
「一切行无常；一切诸行皆归无常(AA)」，南传作「一切行是无常的」(Sabbe saṅkhārā aniccā)，或「诸行是无常的」(Aniccā… saṅkhārā)，菩提比丘长老英译为「所有条件所成的现象是不持久的」(all conditioned phenomena are impermanent, AN)，或「所有形成物是不持久的」(all formations are impermanent, SN/MN)，并解说，这里的「行」是指所有「所有条件所成；所建造；所组合者」(按：《显扬真义》说「一切三界的诸行(sabbe tebhūmakasaṅkhārā, SN.22.90)」)，与五蕴中的「行蕴」、十二缘起的「行(支)」、安般念中的「身行」、四如意足中的「断行」含意均有所不同(MN.35)。
「有眼者」(cakkhumā, cakkhumatā)，菩提比丘长老英译为「有眼光者」(the one with vision)，并解说「有眼者」是指佛陀，这样称呼，是因为佛陀具备「五眼」：佛眼(buddhacakkhu，包括「根之优劣智, indriyaparopariyattañāṇa」与「烦恼所依智, āsayānusayañāṇa」)、一切眼(samantacakkhu)、法眼(dhammacakkhu)、天眼(dibbacakkhu)、肉眼(maṃsacakkhu)(SN.6.1)。按：印顺法师在《初期大乘佛教之起源与开展》中以「五眼」的出现，判定《金刚经》的集成年代与《中品般若》相同(西元50～150年)。
「式叉摩尼(SA)」，南传作「式叉摩那」(sikkhamāna，另译为「学法女；正学女；学戒女」)，菩提比丘长老英译为「试用期间的女修道者」(a probationary nun, SN)，或「试用期间者」(a probationer, AN)，智髻比丘长老英译为「女试用期间者」(a female probationer, MN)。按：这是从沙弥尼成为比丘尼二年观察期内的女众，期间无分娩(《破斥犹豫》等说，尊者鸠摩罗迦叶的母亲出家前受孕而不知，在僧团中生他而引发议论, MN.23/DN.23)，且不得犯六法(戒)，即五戒加过午不食(非时食)。
「因陀罗柱」(indakhīlo，另译为「王柱」)，菩提比丘长老英译为「因陀罗柱」(an Indra's pillar)。按：「因陀罗」(inda，梵语作Indra，另译为「王」)即「释提桓因」，「因陀罗柱」依PTS英巴辞典的解说，这是城门前的标竿、桩或圆柱(the post, stake or column)，或屋子门前埋入地里的大石头(a large slab of stone)。
「对像这样的；像这样者；像这样」(tādino)，菩提比丘长老英译为「稳固者」(the Stable One, SN.7.2)，并解说，《小部/大义释114-16》以阿罗汉为tādī，因为他面对得失是「稳定者」(tādī)等……。tādī关于佛陀类似但稍不同的定义也在《小部/大义释459-61》。
(1)「在阿赖耶中欢乐」(Ālayarāmā)，菩提比丘长老英译为「乐于粘着」(delights in adhesion)。
(2)「在欲之阿赖耶上」(kāmālaye)，菩提比丘长老英译为「对感官快乐的窝」(To the lair of sensual pleasures)。按：「阿赖耶」(ālaya)，另译为「执着；爱着； 所执处」，也有「窟、宅」的意思，参看《印度佛教思想史》p.25。《显扬真义》等说，众生在五种欲上粘着(sattā pañcasu kāmaguṇesu allīyanti)，或粘着百八种渴爱思潮(Aṭṭhasatataṇhāvicaritāni ālayanti, SN.6.1/MN.26/DN.14)，因此那些被称为阿赖耶。
(1)「法住(SA)；住[法](DA)」，南传作「法安住性」(dhammaṭṭhitatā，逐字译为「法+住立性」)，菩提比丘长老英译为「法的安定」(the stableness of the Dhamma, SN)，并解说此字与「法住智」的「法住」(dhammaṭṭhitati)似乎同义词。按：《显扬真义》说，以缘、缘的生起而法住立(Paccayena hi paccayuppannā dhammā tiṭṭhanti, SN.12.20)，因此，缘被称为「法安住性」，《吉祥悦意》以「关于九出世间法(《法集》1464：四道不系属的、四沙门果与涅盘)的住立自性」(navalokuttaradhammesu ṭhitasabhāvaṃ, DN.9)解说，《满足希求》以「自性(实相)住立性」(sabhāvaṭṭhitatā, AN.3.137)解说。
(2)「法住智」(dhammaṭṭhitiñāṇaṃ)，菩提比丘长老英译为「法的安定性之理解」(That knowledge of the stability of the Dhamma, SN)。按：《显扬真义》以「关于缘模式之智」(paccayākāre ñāṇaṃ, SN.12.34)，或「首先生起的毗婆舍那智」(vipassanāñāṇaṃ, taṃ paṭhamataraṃ uppajjati, SN.12.70)解说。长老解说，这是「条件性法则之理解，因为它是事象持续发生的原因」，就是指「『以生为缘而有老死』智」等，包含过去世与未来世。理解「此(法住)智」也属于[会]破坏之智，《显扬真义》称之为「反观之观」(vipassanāpaṭivipassanā)，即「刚识知最初对象的消溶而洞察入洞察智的行为之消溶」。后来《般若经》的「空空」、「空空不可得」思想或源于此。
「法空(SA)」，南传作「法决定性」(dhammaniyāmatā)，菩提比丘长老英译为「法的固定进路」(the fixed course of the Dhamma)。按：《显扬真义》说，缘决定诸法(Paccayo dhamme niyameti, SN.12.20)，因此被称为「法决定性」《吉祥悦意》以「出世间法法决定性」(lokuttaradhammaniyāmataṃ, DN.9)解说，《满足希求》以「自性(实相)决定性」(sabhāvaniyāmatā, AN.3.137)解说。
(1)「法尔(SA)」，南传作「特定条件性」(idappaccayatā，直译为「此缘性；以此为缘」)，菩提比丘长老英译为「特定条件性」(specific conditionality)。《显扬真义》等说，这些的缘为特定条件，特定条件即特定条件性(imesaṃ paccayā idappaccayā; idappaccayā eva idappaccayatā, SN.6.1/MN.26/DN.14)，SN.12.20则作「老死等这些的缘为特定条件，……」。
(2)「所因(MA)；缘(MA/DA)」，南传作「特定条件」(idappaccayā)，Maurice Walshe先生英译为「一个条件」(a condition, DN)，坦尼沙罗比丘长老英译为「一个显而易见的必要条件」(a demonstrable requisite condition, DN)，菩提比丘长老英译为「由于特定原因」(for a particular reason, SN)，或「特定条件性」(a specific condition, AN)。
「空相应(SA)」，南传作「与空有关的」(suññatappaṭisaṃyuttā, suññatāpaṭisaṃyuttā)，菩提比丘长老英译为「关于空」(dealing with emptiness/SN, connected with emptiness/AN)。
「种子村(MA)；一切种子(GA)」，南传作「种子类」(bījagāma，直译为「种子村」，也有译为「种子王国」(seed-kingdom)，水野弘元《巴利语辞典》译作「草」)，智髻比丘长老英译为「诸种子」(seeds, MN)。
「本际(SA/MA)」，南传作(i)「起始点」(Pubbā koṭi，逐字译为「前+点」，另译为「前际；本际」，SA对应此词)，菩提比丘长老英译为「第一点」(A first point, SN)。(ii)「最初点」(Purimā…koṭi，逐字译为「最初+点」，另译为「前际」，MA对应此词)，菩提比丘长老英译为「第一点」(A first point, AN)。
「善相的」(svākāre)，菩提比丘长老英译为「具有良好的素质」(with good qualities)。
「众生居(SA/MA/DA)；众生居处(AA)」，南传作「众生住处」(sattāvāsā)，菩提比丘长老英译为「生命的居住处」(abodes of beings, SN/AN)，并解说，这是指九众生居住处。按：此即《中阿含97经》所说的「七识住及二处」，也就是「欲界」+四个「色界天」+四个「无色界天」。
「色观色(MA/DA)」，南传作「有色者见诸色」(Rūpī rūpāni passati)，菩提比丘长老英译为「持有色者看色」(One possessing form sees forms AN)，Maurice Walshe先生英译为「持有色，他看色」(Possessing form, one sees forms, DN.15)。按：《破斥犹豫》等以「在自己头发等上因青遍而生起色[界]禅定的色」(ajjhattakesādīsu nīlakasiṇādivasena uppāditaṃ rūpajjhānaṃ rūpaṃ, MN.77/DN.15/AN.1.435)解说。
「内无色想外观色(MA)；内无色想观外色(DA)」，南传作「内无色想者见外诸色」(Ajjhattaṃ arūpasaññī bahiddhā rūpāni passati)，菩提比丘长老英译为「不觉知内在的色者看外在的色」(One not percipient of forms internally sees forms externally, AN)，Maurice Walshe先生英译为「不觉知自己的物质色，他看外部的它们(物质色)」(Not perceiving material forms in oneself, one sees them outside, DN.15)。按：《破斥犹豫》等以「以禅定之眼看见自身外部的青遍等色」(bahiddhāpi nīlakasiṇādīni rūpāni jhānacakkhunā passati., MN.77/DN.15/AN.1.435)解说「见外诸色」。
「阴马藏(MA/DA)」，南传作「隐藏入鞘的阴部」(kosohitaṃ vatthaguyhaṃ)，智髻比丘长老英译为「男性器官被包在鞘内」(the male organ being enclosed in a sheath, MN)，Maurice Walshe先生英译为「鞘内的生殖器」(sheathed genitals, DN)。按：《破斥犹豫》等以「被鞘包起来隐藏的」(vatthikosena paṭicchanne)解说kosohitaṃ，以「在男根处」(aṅgajāte)解说vatthaguyhaṃ(MN.91/DN.3)。
「在无明㲉(SA)；无明卵之所裹/无明缠(MA)」，南传作「进入了无明」(avijjāgato，另译为「已达到无明；落入了无明」)，菩提比丘长老英译为「无知的；愚昧的」(ignorant, SN)，或「陷入无知」(immersed in ignorance, AN)。
(1)「四大」的「大」，为「大种」(mahābhūta)的简略，即「四大之种；四大种」，菩提比丘长老英译为「大元素」(great elements)。依《中阿含30经》，四大指地(坚)水(润)火(热)风(动)。《大毗婆沙论》：「问：云何大义？云何种义？答：能减能增能损能益，体有起尽是为种义；体相形量遍诸方域，成大事业是为大义。」(T.26p.622)。
(2)「四大造色(SA)；四大造/四大造为色(MA)；四大所造色(AA)」，南传作「四大之所造色」(catunnañca mahābhūtānaṃ upādāya rūpaṃ)，菩提比丘长老英译为「出自四大元素的色」(the form derived from the four great elements)。按：「所造」(upādāya)，另译为「执取后；取着的」。
「慢；慢类」(vidhā，另译为「种类」)，菩提比丘长老英译为「歧视；区别」(discrimination)。按：《显扬真义》以「各种慢」(mānakoṭṭhāse, SN.18.22)解说，《满足希求》以等、胜、劣「三种慢」(tisso vidhā, AN.7.49)解说。SN.1.20, SN.45.162, DN.33所述即为后者。
「如法语者/善说法者(SA)；如法说法者/法说(MA)；法语/法说(DA)」，南传作「如法之说者；如法说的」(dhammavādī)，菩提比丘长老英译为「法的拥护者」(a proponent of the Dhamma)。按：《破斥犹豫》等以「依止九出世间法后而说」(Navalokuttaradhammasannissitaṃ katvā vadatīti, MN.27/DN.1/AN.4.198)解说，非实相之说者(asabhāvaṃ vattā, MN.96)，或不说正法说非法(dhammaṃ na vadati, adhammaṃ vadati nāma, AN.3.70/AN.4.22)为不如法说者。
「行苦、苦苦、变易苦(DA)」，南传作「苦苦性、行苦性、变易苦性」(Dukkhadukkhatā, saṅkhāradukkhatā vipariṇāmadukkhatā)，菩提比丘长老英译为「由于痛苦的苦，由于形成的苦，由于改变的苦」(the suffering due to pain, the suffering due to formations, the suffering due to change)，并简要地解说为：「苦苦性」是身、心感受的痛苦。「行苦性」是三界中所有条件现象(all conditioned phenomena，即：所有的「有为法」)，因为他们都被生灭所压迫。「变易苦性」是当乐受结束时带来的苦(SN.38.14)。
「无有是处(SA)；必无是处/终无是处(MA)；无有是处(DA)」，南传作「这是不可能的」(netaṃ ṭhānaṃ vijjati，直译为「彼处不被知；彼处不存在」)，菩提比丘长老英译为「那是不可能的」(that is impossible)。
「断关/无有关键(SA)；无门(MA)」，南传作「无门闩」(niraggaḷo，另译为「无门的；无障碍的；无遮的」)，智髻比丘长老英译为「无闩者；无遮栏者；无障碍者」(who has no bar, MN)，菩提比丘长老英译为「无门闩者」(a boltless one, AN) 。按：此喻断五下分结，《破斥犹豫》说，这个[下分结(Orambhāgiyānīti)]如百叶窗式城门关闭心后住立，被称为门闩(Etāni hi kavāṭaṃ viya nagaradvāraṃ cittaṃ pidahitvā ṭhitattā aggaḷāti vuccanti, MN.22)，《满足希求》以「打开盖的栅栏后住立」(nīvaraṇakavāṭaṃ ugghāṭetvā ṭhito, AN.5.71)解说。
「度堑(SA/MA)；平治城壍(SA)」，南传作「障碍已除去」(ukkhittapaligho)，智髻比丘长老英译为「他的箭杆已拔起」(whose shaft has been lifted, MN)，菩提比丘长老英译为「移除横木者」(who has removed the crossbar, AN)。按：此喻断无明，《破斥犹豫》说，轮回的根为无明(vaṭṭamūlikā avijjā)，以这个难除去消失(Ayañhi durukkhipanaṭṭhena)被称为障碍(MN.22)，《满足希求》以「无明障碍除去、消除后住立」(avijjāpalighaṃ ukkhipitvā apanetvā ṭhito, AN.5.71)解说。
「超越境界/度诸崄难(SA)；破墎(MA)」，南传作「沟已填满」(saṃkiṇṇaparikkho, saṃkiṇṇaparikho, samākiṇṇaparikho)，智髻比丘长老英译为「他的沟渠已填满」(whose trench has been filled, MN)，菩提比丘长老英译为「填满壕沟者」([who has] filled in the moat, AN)。按：此喻断生死轮回，《破斥犹豫》说，那[生之轮回等(Jātisaṃsārotiādīsu)]一再地生起作的事遍布后住立(punappunaṃ uppattikaraṇavasena parikkhipitvā ṭhitattā)被称为沟(MN.22)，《满足希求》以「轮回的沟铺撒、使消失后住立」(saṃsāraparikhaṃ saṃkiritvā vināsetvā ṭhito, AN.5.71)解说。
「脱诸防逻/解脱结缚(SA)；过堑(MA)」，南传作「柱已拔起」(abbūḷhesiko)，智髻比丘长老英译为「他的标柱已根除」(whose pillar has been uprooted, MN)，菩提比丘长老英译为「拉出标柱者」([who has] pulled out the pillar, AN)。按：此喻断渴爱，《破斥犹豫》说，轮回的根为渴爱(vaṭṭamūlikā taṇhā)，以这甚深随行存续(Ayañhi gambhīrānugataṭṭhena)被称为柱(MN.22)，《满足希求》以「渴爱之柱拔出、拉出后住立」(taṇhāsaṅkhātaṃ esikāthambhaṃ abbuyha luñcitvā ṭhito, AN.5.71)解说。
「建圣法幢/建立圣幢(SA)；圣智慧镜(MA)」，南传作「圣者旗已落下、重担已落下、已分离(已离缚)」(ariyo pannaddhajo pannabhāro visaṃyutto)，智髻比丘长老英译为「他的旗帜已降下，负担已放下，他不被束缚」(whose banner is lowered, whose burden is lowered, who is unfettered, MN)，菩提比丘长老英译为「旗帜已降下的圣者，负担已落下，已分离的」(a noble one with banner lowered, with burden dropped, detached AN)。按：此喻断我慢，《破斥犹豫》以「慢之旗已落下」(patitamānaddhajo)解说「旗已落下」，以「蕴的重担、污染的重担、造作的重担、五种欲的重担落下、降下」(khandhabhārakilesabhāraabhisaṅkhārabhārapañckāmaguṇabhārā pannā orohitā assāti, MN.22)解说「重担已落下」，以「已离四种轭与一切污染系缚」解说「已分离」，《满足希求》以「使慢之旗、蕴造作、污染的重担落下、降落后住立」(mānaddhajañca khandhābhisaṅkhārakilesabhārañca pātetvā otāretvā ṭhito)，及「已离轮回」(vaṭṭena visaṃyutto, AN.5.71)解说。
「邪盛大会/大会/邪盛/邪盛会(SA)；大祀/祀/祠(GA)；斋(MA)；大施/大祀(DA)」，南传作「大牲祭；牲祭」(mahāyañño, yaññaṃ)，菩提比丘长老英译为「大献祭；献祭」(great sacrifice, sacrifice)。
「特牛(SA/DA)；牛王(GA)」，南传作「公牛」(usabha，另译为「牛王」)，菩提比丘长老英译为「公牛」(bulls)。按：「牡」为公牛或雄性牲畜，「牸」为母牛或雌性牲畜，「犊」为幼牛或仔畜。
(1)「善修身(SA)」，南传作「已亲自修习」(bhāvitatto)，菩提比丘长老英译为「内在已开发」(inwardly developed, SN)。按：《显扬真义》以「自己修习、使增大后住立」(attānaṃ bhāvetvā vaḍḍhetvā ṭhito, SN.6.3)解说，PTS英巴辞典解为「自己-已修习」(bhāvita-atta)，也译作「善修习；善被训练」(well trained)，并说此中的「自己」，也可等同于「心」，菩提比丘长老在《相应部2相应14经》就英译为「被开发的心」(of developed mind)，此处则译为「内在」(inwardly)，与「心」意思相通。
(2)「已亲自多修习」(bahulīkatattā)，菩提比丘长老英译为「锻炼」(cultivated)，同「多修习」(bahulīkata)。
`
「八法(SA)；世八法(SA/DA/AA)；世间八法(AA)」，南传作「八世间法」(aṭṭha lokadhammā)，菩提比丘长老英译为「八种世间情况」(eight worldly conditions)。即：「利、衰、毁、誉、称、讥、苦、乐」，参看《增壹阿含387经》(43品8经)、《长阿含10经》。
「世尊是知者、见者，他知道、看见」(bhagavā jānaṃ jānāti, passaṃ passati)，菩提比丘长老英译为「知道的，世尊知道；看得见的，他看见」(knowing, the Blessed One knows; seeing, he sees)，或「确实是真的知道者，真的看见者」(is surely one who really knows, who really sees, SN.56.39)，或「确实知道与看见」(surely knows and sees, AN.8.2)。按：《显扬真义》等以「知道应该被知道的(jānitabbakaṃ jānāti)；看见应该被看见的(passitabbakaṃ passati, SN.35.116/MN.18/AN.8.2/AN.10.115)」解说。
「得(此)身/受身(SA)」，南传作「个体获得」(attabhāvapaṭilābho)，菩提比丘长老英译为「个体存在」(individual existence)。
(1)「日种尊/日种姓尊/日种胤/日种苗胤(SA)；如日亲友(GA)；日亲/日之亲(MA)」，南传作「太阳族人」(ādiccabandhu，另译为「日种；日种族」)，指的就是「释迦牟尼佛」，因为传说释迦族是太阳神的后代之故。
(2)「日种姓尊说(SA)；日亲之所说(MA)」，南传作「已被太阳族人教导」(desitādiccabandhunā，逐字译为「已被说示+日(太阳)+亲族」)，菩提比丘长老英译为「太阳族者这样解说」(So explained the Kinsman of the Sun)。
(3)「放光者」(Aṅgīrasaṃ)，菩提比丘长老英译照录原文(AN)，或「放光者」(the Radiant One, SN)，并解说这与佛陀属太阳族(日种姓)的传说有关。按：《满足希求》说，世尊的所有肢体散发光线，因此被称为「放光者」(bhagavato aṅgamaṅgehi rasmiyo niccharanti, tasmā aṅgīrasoti vuccati, AN.5.195)，此说具神秘色彩。
「栋(SA)；高波那写(GA)；椽(MA)」，南传作「椽；椽木」(gopānasī)，菩提比丘长老英译为「椽」(rafter)。按：「椽」，为木造屋中作为屋顶支撑屋瓦或茅草等覆盖物的木条。
「萨罗(SA)；池水/渊(GA)」，南传作「溪流；池湖」(sarā)，菩提比丘长老英译为「溪流」(the streams)。按：「萨罗」显然是「溪流；池湖」(sara)的音译，该字尚有：池、湖；流动的等多种意思。
「迦尸衣」(kāsikavatthaṃ)，菩提比丘长老英译为「迦尸衣」(Kāsian cloth)。按：此迦尸国所出产的布料与衣服，是佛陀时代质料最好的。
「于结所系法(SA)」，南传作「在会被结缚的法上」(saṃyojaniyesu…dhammesu，另译为「顺结法；助于结之法」)，菩提比丘长老英译为「能加诸束缚的事」(things that can fetter)。按：这里的「法」(dhamma)，不是指「正法」，而是指「事情；东西」。
「有那食物、那燃料」(tadāhāro tadupādāno)，菩提比丘长老英译为「以那油支撑，以它补给燃料」(sustained by that oil, fuelled by it)。按：《显扬真义》以「该缘(彼缘)」(taṃpaccayo, SN.12.52)解说。
「何触/何转(SA)；以何为本/由何而有/由何有(MA)；谁为原首(DA)」，南传作「什么是其根源」(kiṃpabhavaṃ)，菩提比丘长老英译为「它从什么而生产」(from what is it produced)。按：在杂阿含经中有3经作「何因？何集？何生？何触？」有4经作「何因？何集？何生？何转？」而其对应的南传经文均为「什么是其因？什么是其集？什么是其生？什么是其根源」，推断「何触」即「何转」的另译。
「恼害想的熟知者」(Vihiṃsasaññī paguṇaṃ )，菩提比丘长老英译为「预见麻烦」(Foreseeing trouble, SN)，智髻比丘长老英译为「认为会是麻烦」(Thinking it would be troublesome, MN)，Maurice Walshe先生英译为「因为怕麻烦」(For fear of trouble, DN)。
(1)「喜行(SA)；喜观/观(色)喜住(MA)；[喜]察行(DA)」，南传作「喜悦近伺察」(somanassūpavicārā，另译为「喜悦近行」)，智髻比丘长老英译为为「喜悦的探索」(exploration with joy, MN)，Maurice Walshe先生英译为「令人快乐的调查」(pleasurable investigations, DN)。按：《吉祥悦意》以「喜悦相应的伺察」(somanassasampayuttā vicārā, DN.33)解说。
(2)「观…喜住(MA)」，南传作「顺喜悦处近伺察…」(somanassaṭṭhāniyaṃ…upavicarati)，菩提比丘长老英译为「一个人检查喜悦基础的…」(one examines…that is a basis for joy, AN)，Maurice Walshe先生英译为「一个人调查产生快乐的相关目标」(one investigates a corresponding object productive of pleasure, DN)。按：《吉祥悦意》以「以寻寻思后以伺察决定(分别)」(vitakkena vitakketvā vicārena paricchindati, DN.33)解说「顺」。
(1)「忧行(SA)；忧观/观(忧)喜住(MA)；[忧]察行(DA)」，南传作「忧近伺察」(domanassūpavicārā，另译为「忧戚近行」)，智髻比丘长老英译为「苦恼的探索」(exploration with grief, MN)，Maurice Walshe先生英译为「令人不快乐的调查」(unpleasurable investigations)。
(2)「观…忧住(MA)」，南传作「顺忧处近伺察…」(domanassaṭṭhāniyaṃ…upavicarati)，菩提比丘长老英译为「一个人检查忧郁基础的…」(one examines…that is a basis for dejection, AN)，Maurice Walshe先生英译为「一个人调查产生不快乐的相关目标」(one investigates a corresponding object productive of displeasure, DN)。
(2)「舍行(SA)；舍观/观(舍)喜住(MA)(MA)；[舍]察行(DA)」，南传作「平静近伺察」(upekkhūpavicārā，另译为「舍近伺；平静近行」)，智髻比丘长老英译为「平静的探索」(exploration with equanimity, MN)，Maurice Walshe先生英译为「不偏袒的调查」(indifferent investigations, DN)。
(2)「观…舍住(MA)」，南传作「顺平静处近伺察…」(upekkhāṭṭhāniyaṃ…upavicarati)，菩提比丘长老英译为「一个人检查平静基础的…」(one examines…that is a basis for equanimity, AN)，Maurice Walshe先生英译为「一个人调查产生不偏袒的相关目标」(one investigates a corresponding object productive of indifferent, DN)。
「入于名色(SA)」，南传作「则有名色的下生」(nāmarūpassa avakkanti hoti)，菩提比丘长老英译为「有名-与-色的下降」(there is a descent of name-and-form)。
(1)「合[心](MA)；无乱心(AA)」，南传作「收敛的心」(saṃkhittaṃ citta, saṅkhittaṃ citta)，菩提比丘长老英译为「收缩的心；简约的心」(contracted mind)。按：「收敛」(saṃkhittaṃ, saṅkhitta)为动词saṅkhipati的过去分词，saṅkhipati有两层意思：一是「简略；简约」(原意)，一是「集中；统一」(引申)，《破斥犹豫》以「已掉入惛沈睡眠的」(thinamiddhānupatitaṃ, MN.10)解说。
(2)「心内敛」(ajjhattaṃ…saṃkhittaṃ cittan)，菩提比丘长老英译为「心内缩」(mind is constricted internally)。《破斥犹豫》以「已随顺惛沈睡眠的」(nāma thinamiddhānugataṃ, AN.7.38)解说。
「第一之说(SA)」，南传作「如牛王之语」(āsabhī vācā)，菩提比丘长老英译为「像公牛一样吼的话」(bellowing utterance, SN)，Maurice Walshe先生英译为「公牛的声音」(a bull's voice, DN)。按：「如牛王」(āsabhī, āsabhin)，另译为「伟大的；庄重的」，在古印度，牛被认为是神圣的，《显扬真义》等以「等同公牛之语不摇动、不颤抖」(usabhassa vācāsadisī acalā asampavedhī, SN.47.12/DN.28)解说。
「三妙行(SA/MA)」，南传作「三善行」(tiṇṇannaṃ sucaritānaṃ)，菩提比丘长老英译为「三种好的行为」(three kinds of good conduct)。依《杂阿含281经》，「三妙行」即身、口、意三善行：离杀生、偷盗、邪淫、妄言、恶口、两舌、绮语、贪、恚、邪见，也就是「十善业迹」。
「业为根源者」(kammayonī，逐字译为「业+胎者」)，菩提比丘长老英译为「业为我/他们的起源」(kamma as my/their origin, AN)，智髻比丘长老英译为「它们来自他们的行为」(they originate from their actions, MN)。按：《破斥犹豫》等以「业是这些的根源(胎)、原因」(Kammaṃ etesaṃ yoni kāraṇanti, MN.135/AN.5.57)解说。
「业的眷属者」(kammabandhū，逐字译为「业+亲族」)，菩提比丘长老英译为「业为我/他们的亲戚」(kamma as my/their relative, AN)，智髻比丘长老英译为「被他们的行为所束缚」(are bound to their actions, MN)。按：《破斥犹豫》等以「业是我的眷属(亲族)」(Kammaṃ mayhaṃ bandhūti, MN.135/AN.5.57)解说。
(1)「所生之趣(SA)；趣(GA)；生(一)处/生(善)处/往至处/所从去/所往至处(MA)；生处(DA)」，南传作「趣处」(gati)，菩提比丘长老英译为「到达地」(destination)，或「去的」(going, SN)，智髻比丘长老英译为「去的」(the going, MN)。按：这里的「趣处」指「往生之处」。
(2)「(随趣往)来(SA)；所从来处(MA)」，南传作「来处」(āgati，另译为「来；归来」，名词)，Maurice Walshe先生英译为「发生」(the arising, DN)，智髻比丘长老英译为「到来的」(The coming, MN)，菩提比丘长老英译为「到来的」(coming, SN)。
「愦乱之处所/愦乱法(SA)；在家缠众务(GA)」，南传作「在障碍中」(Sambādhe)，菩提比丘长老英译为「在禁闭中」(in the midst of confinement)。按：《显扬真义》说，有「盖、欲」两种障碍，这里指前者，空间则指「禅定」(SN.2.7)。《满足希求》说，障碍指五欲，空间指回忆处(AN.6.26)。「空间」，另译为「场所、机会、许可」。
「是生起与消散法」(uppādavayadhammino)，Maurice Walshe先生英译为「倾向于生起与瓦解」(prone to rise and fall, DN)，菩提比丘长老英译为「它们的性质是发生与消散」(Their nature is to arise and vanish, SN)。
「作为车辆、作为基础、已实行、成为习惯、善精勤的」(yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā)，菩提比丘长老英译为「使它成为我的车与基础，已贯彻它，已巩固它，并被适当地承担」(made it my vehicle and basis, carried it out, consolidated it, and properly undertaken it, AN)，或「使它成为我们的车，使它成为我们的基础，使它安定，于其中锻炼我们自己，并彻底使它纯然无瑕」(make it our vehicle, make it our basis, stabilize it, exercise ourselves in it, and fully perfect it, SN)，智髻比丘长老英译为「用作车辆，用作基础，已建立，已巩固，并完全地承担」(used as a vehicle, used as a basis, established, consolidated, and well undertaken, MN)。
「处、非处(SA/AA)」，南传作「可能是可能、不可能是不可能」(ṭhānañca ṭhānato aṭṭhānañca aṭṭhānato，另翻译为「原因是原因、非原因是非原因)，菩提比丘长老英译为「可能为可能与不可能为不可能」(the possible as possible and the impossible as impossible)。按：「可能」(ṭhānañca)，另译为「处，地方，住处，状态，点，理由，原因，道理」，《破斥犹豫》等以「原因(根据)」(kāraṇañca, MN.12/AN.6.64/AN.10.21)解说。
「最胜处智(SA)」，南传作「最上位」(āsabhaṃ ṭhānaṃ，直译为「牛王之处；牛王之状态」)，智髻比丘长老英译为「群之王的地位」(the herd-leader's place, MN)，菩提比丘长老英译为「牛王的地位」(the place of the chief bull, AN)。按：在古印度，牛被认为是神圣的。
「持续远离，乐于离欲」(vivekaṭṭhaṃ nekkhammābhirataṃ)，菩提比丘长老依锡兰本(vavakaṭṭhaṃ nekkhammābhirataṃ)英译为「它被引退，乐于放弃」(it is withdrawn, delighting in renunciation)。按：《满足希求》以「使污染被避开或成为远隔的」(kilesehi vajjitaṃ dūrībhūtaṃ vā)解说「持续远离」，以「乐于出家」(pabbajjābhirataṃ)解说「乐于离欲」(AN.8.28)，「离欲」(nekkhamma」，另作「出离(放弃世俗生活)」。
「心的退缩」(cetaso ca līnattaṃ)，菩提比丘长老英译为「心的迟钝」(sluggishness of mind)。
「障碍相(SA)」，南传作「嫌恶相」(paṭighanimittaṃ)，菩提丘长老英译为「厌恶的特征」(the sign of the repulsive, the mark of the repulsive, AN)。按：《满足希求》以「不合意的相」(aniṭṭhaṃ nimittaṃ/aniṭṭhanimittaṃ, AN.1.12/AN.2.125)解说，「嫌恶」(paṭigha)，另译作「瞋恚相；障碍相；对碍相；有对相」。
「止相」(samathanimittaṃ)，菩提丘长老英译为「平静的征候」(the sign of serenity)。按：「止」(samatha)，另译为「止息；寂止；奢摩他(音译)，灭诤，灭；灭法」。
「四神足(SA)；四未曾有法/四种如意之德/四种人如意足(MA)」，南传作「四种成就」(catūhi ca iddhīhi)，Maurice Walshe先生英译为「四种特性」(four properties, DN)，智髻比丘长老英译为「四种成就」(four kinds of success, MN)。按：「成就」(iddhi)，另外的意思是「神通；如意」，但此处显然不作此解。
(1)「戒具足」(sīlasampadā)，菩提比丘长老英译为「在德行上成就」(accomplishment in virtue)。按：《显扬真义》以「四清净戒」(catupārisuddhisīlaṃ, SN.45.69)解说(守学处、自制、适当使用生活所需、正命)。
(2)「意欲具足」(chandasampadā)，菩提比丘长老英译为「在想要上成就」(accomplishment in desire)。按：《显扬真义》以「想为善的意欲」(kusalakattukamyatāchando, SN.45.69)解说。
(3)「自己具足」(attasampadā)，菩提比丘长老英译为「在自我上成就」(accomplishment in self)。按：《显扬真义》以「心的具足状态」(sampannacittata, SN.45.69)解说。
「正法(SA)；善解、如法(MA)」，南传作「真理、善法」(ñāyaṃ dhammaṃ kusalaṃ)，菩提比丘长老英译为「方法、有益的方法」(the method, the Dhamma that is wholesome, SN)，或「真实的方法、有益的方法」(the true way, the Dhamma that is wholesome, MN/AN)。按：《破斥犹豫》以「有理由、无过失的善法」(kāraṇabhūtaṃ anavajjaṭṭhena kusalaṃ dhammaṃ, MN.76)解说，《满足希求》以「与毗婆舍那一起的道」(sahavipassanakaṃ maggaṃ, AN.2.41)解说。「真理」(ñāyaṃ)，另译为「正理；理趣」，《破斥犹豫》以「圣道」(ariyamagga, SN.45.24)解说。
「贤圣等三昧(SA)；圣正定(MA)」，南传作「圣正定」(ariyo sammāsamādhi)，菩提比丘长老英译为「高洁的正确集中贯注」(noble right concentration)。按：「等」为「正」的另译，「圣」，《破斥犹豫》说，「圣」为无过失的、出世间的(niddosaṃ lokuttaraṃ, MN.117)，以无过失而被称为『圣』。
(1)「众具(SA)；有助/有助有具/说助说具(MA)」，南传作「有资粮」(saparikkhāro，另译为「有资助；有资具」)，菩提比丘长老英译为「跟随着其要件」(with its accessories, with its its requisites)。按：《显扬真义》等以「有随从」(saparivāraṃ, SN.45.28/MN.117/DN.18)解说。
「无所有说无所有(MA)；断灭学者(DA)」，南传作「虚无论/虚无论者」(natthikavādo/natthikavādā，另译为「非有论者」)，菩提比丘长老英译为「虚无主义者」(nihilism, AN)，智髻比丘长老英译为「虚无主义之教义；怀疑论之教义」(the doctrine of nihilism, MN)。
(2)「存在论」(atthikavādo)，智髻比丘长老英译为「持有存在主义的教义者」(who holds the doctrine of affirmation, MN)。按：《破斥犹豫》以「有被施与的、被施与的果」(atthi dinnaṃ dinnaphalanti, MN.76)解说。
(1)「说无作/宗本不可作(MA)」，南传作「不作业论者；无作业论」(akiriyavādā)，菩提比丘长老英译为「拥护不活动者」(who were proponents of inactivity, AN)，智髻比丘长老英译为「无作为之教义」(the doctrine of non-doing, MN)。
(2)「无也(AA)」，南传作「不作业」(akiriyaṃ)，菩提比丘长老英译为「不作」(non-doing, AN)，Maurice Walshe先生英译为「无行动」(non-action, DN)。
(3)「[有]作业论者」(kiriyavādī)，智髻比丘长老英译为「持论行为的道德有效者」(held the doctrine of the moral efficacy of deeds, MN)。
「福处(MA)」，南传作「福分」(puññabhāgiyā，另译为「福德的一部分；与福德连接的」)，菩提比丘长老英译为「功绩的参与」(partaking of merit)。
「谄谀美辞，现相毁呰，以利求利/更求他利(DA)」，南传作「设计、攀谈、暗示、讥讽、以利养换取其他利养」(Kuhanā, lapanā, nemittikatā, nippesikatā, lābhena lābhaṃ nijigīsanatā/Kuhako ca hoti, lapako ca, nemittiko ca, nippesiko ca, lābhena ca lābhaṃ nijigīsitā)，智髻比丘长老英译为「计画、谈话、暗示、轻视、以获得追求获得」(Scheming, talking, hinting, belittling, pursuing gain with gain, MN)，菩提比丘长老英译为「计画者、谄媚者、暗示者、轻视者、以获得追求获得者」(a schemer, a flatterer, a hinter, a belittler, and one who pursues gain with gain, AN)。按：「设计」(Kuhanā)，另译为「诈欺；诡计」，《分别论》以「依止利养、恭敬、名声之恶欲求、随欲求摆布者以所谓必需品的受用(paccayapaṭisevanasaṅkhātena, 锡兰本paccayapaṭisedhanasaṅkhātena-拒绝必需品)，或以周边语(sāmantajappitena-为了使人布施的说谜语言)，或举止行为的做作(aṭṭhapanā ṭhapanā saṇṭhapanā)、皱眉头(bhākuṭikā bhākuṭiyaṃ)、设计(kuhanā kuhāyanā kuhitattaṃ)」解说，余项类推。「以利养换取其他利养」(lābhena lābhaṃ nijigīsanatā)，另译为「以利求利」，这是指拿自己不喜欢或剩余的供养品，去换取其他更好的供养品。
「雄猛观诸义(MA)」，南传作「现观利益的坚固者」(Atthābhisamayā dhīro)，菩提比丘长老英译为「一个依获得利益而坚决者」(The steadfast one, by attaining the good, SN)。按：《显扬真义》等以「利益的获得」(atthapaṭilābhā, SN.3.17/AN.4.42)解说「现观利益」。
(1)「圣住、梵住、如来住」(ariyavihāro itipi, brahmavihāro itipi, tathāgatavihāro itipi)，菩提比丘长老英译为「高洁的住处，神圣的住处」(a noble dwelling, a divine dwelling, the Tathāgata's dwelling)。
(2)「学住」，南传作「有学住」(sekho vihāro)，菩提比丘长老英译为「训练中者的住处」(the dwelling of a trainee)。
(3)「天住」(dibbo vihāro)，Maurice Walshe先生英译为「天的住处」(deva-abiding, DN)。《集异门足论》：「天住云何？答：谓四静虑。」《阿毗昙毗婆沙论》：「天所有故，名天住。能生天故，名天住。」《大智度论》：「六种欲天住法，是为天住。」


Āgamo / Nikāyo Note7
「心悦/欣悦心(SA)」，南传作「使心喜悦着」(abhippamodayaṃ cittaṃ)，菩提比丘长老英译为「使心喜悦着」(Gladdening the mind, SN.54.1)。按：《清净道论》说，这里以两种行相(方式)而有喜悦：由定与毗婆舍那(samādhivasena ca vipassanāvasena ca)，前者是到达有喜的二种禅定，后者是出该二种禅定后触知(sammasati)与禅定联结的喜之灭尽、消散，在这样的毗婆舍那剎那(Evaṃ vipassanākkhaṇe)，以禅定联结的喜作所缘后(ārammaṇaṃ katvā)使心欢喜、喜悦(cittaṃ āmodeti pamodeti)。
(1)「心定/定心(SA)」，南传作「集中着心」(samādahaṃ cittaṃ)，菩提比丘长老英译为「使心集中贯注着」(Concentrating the mind)。按：「集中着」(samādahaṃ，另译为「定着」)，为现在分词语态，《清净道论》说，因初禅等而心集中、住立(samaṃ ādahanto samaṃ ṭhapento)于所缘，或出那些禅定后当看见(sampassato)与禅定联结的心灭尽、消散之毗婆舍那剎那(vipassanākkhaṇe)时，以特相的洞察(lakkhaṇapaṭivedhena)而生起剎那心一境性(khaṇikacittekaggatā)。
(2)「心定」(cittasamādhiṃ)，菩提比丘长老英译为「心的集中贯注」(concentration of mind)。按：《显扬真义》以「与毗婆舍那一起的四[果]道」(saha vipassanāya cattāro maggā, SN.42.13)解说。
「心解脱/解脱心(SA)」，南传作「使心解脱着」(vimocayaṃ cittaṃ)，菩提比丘长老英译为「使心释放着」(Liberating the mind, SN.51.3)。按：《清净道论》说，以初禅心从[五]盖脱离、解脱(mocento vimocento)，以第二禅从寻伺，以第三禅从喜，以第四禅心从苦乐脱离、解脱，或出那些禅定后触知(sammasati)与禅定联结的心灭尽、消散，在毗婆舍那剎那(vipassanākkhaṇe)，他以无常随观心从常想脱离、解脱，以苦随观心从乐想脱离、解脱，以无我随观心从我想脱离、解脱，以厌随观从欢喜，以离贪随观从贪，以灭随观从集，以断念随观心从执取脱离而吸气与呼气(paṭinissaggānupassanāya ādānato cittaṃ mocento assasati ceva passasati ca)。
「观察灭/观灭(SA)」，南传作「观察着灭」(nirodhānupassī)，菩提比丘长老英译为「凝视着停止」(Contemplating cessation)。按：「观察着」(anupassī，另译为「随观着」)，原为形容词，这里作现在分词，《清净道论》说，「观察着离贪」(virāgānupassī)，这里有两种离贪：灭尽离贪与究竟离贪(khayavirāgo ca accantavirāgo ca)，前者为行的剎那坏灭(saṅkhārānaṃ khaṇabhaṅgo)，后者为涅盘，观察着离贪指由那两者的看见灭而毗婆舍那与道被转起(tadubhayadassanavasena pavattā vipassanā ca maggo ca)，成为具备这两种观察着后，吸气与呼气。「观察着灭」理由也这样引导(Nirodhānupassīpadepi eseva nayo)。
「难陀林(SA)；欢喜园(GA)；难檀盘那园(AA)」，南传作「欢喜园」(Nandana)。按：依《中部75经》，此为三十三天的园林名字。
「福德润泽(SA)」，南传作「福德之润泽」(puññābhisandā，另译为「福德之等流；福德等同之因所流出」)，菩提比丘长老英译为「功绩之流」(the streams of merit)。按：《满足希求》以「福德之润泽，依止福德的」(puññassa abhisandā, puññappattiyoti, AN.4.51)解说。
「群生之所依(SA)」，南传作「人群群众使用」(naragaṇasaṅghasevitā)，菩提比丘长老英译为「被一大群人使用」(used by the hosts of people)。
(1)「宝物聚集之阿赖耶」(ratanagaṇānamālayaṃ)，菩提比丘长老英译为「宝石堆容器」(receptacle of heaps of gems)。
(2)「殊胜宝物之阿赖耶」(ratanavarānamālayaṃ)，菩提比丘长老英译亦如上，不知是否版本有异。按：「阿赖耶」(ālaya)也有「窟、宅」的意思(《印度佛教思想史》p.25)，《显扬真义》等说，众生在五种欲上粘着(sattā pañcasu kāmaguṇesu allīyanti)，或粘着百八种渴爱思潮(Aṭṭhasatataṇhāvicaritāni ālayanti, SN.6.1/MN.26/DN.14)，因此那些被称为阿赖耶。
(1)「恶戒(SA/MA)」，南传作「破戒；无德」(dussīlyaṃ，逐字译为「恶+戒」，另译为「劣戒)，菩提比丘长老英译为「不道德；恶行」(immorality)。按：「戒」(sīla)，音译为「尸罗」，义译为「戒；道德：品德」。
(2)「无德形色者」(Dussīlarūpā)，菩提比丘长老英译为「不道德的；品行不良的」(immoral)。「无德」(Dussīla)，另译为「恶戒；破戒；劣戒」。
「亲戚村」(ñātike, ñātika)，地名。按：《显扬真义》说，依一个池塘有兄弟儿子的两个村落，其中一个村落名为亲戚村(SN.55.8)。
「以种种住处而住」(nānāvihārehi viharataṃ)，菩提比丘长老英译为「以所有我们各种职务」(with all our various engagements)。按：《满足希求》说，他问：在家人[心]没有一个固定的住处(nibaddho eko vihāro)，因此，当我们住无固定住处时，应该以哪个固定的住处住呢？(tasmā amhākaṃ anibaddhavihārena viharantānaṃ kena vihārena katarena nibaddhavihārena vihātabbanti, AN.11.11)
「求出生者」(sambhavesīnaṃ)，菩提比丘长老英译为「那些将生成者」(those about to come to be)。按：《显扬真义》说，求出生者是那些探求(esanti)、寻求(gavesanti)生起生成、出生者(sambhavaṃ jātiṃ nibbattiṃ, SN.12.11)。《俱舍论》说是「中有」：「又契经说︰『食有四种，能令部多有情安住，及能资益诸求生者，无漏不然，故非食体。』……复说『求生』，为何所目？此目中有，由佛世尊以五种名说中有故。……」。
(1)「调马(SA)；不调之马(GA)；恶马(GA/MA)」，南传作「未调马」(assakhaḷuṅke)，菩提比丘长老英译为「野生小马」(wild colts)。
(2)「良马(SA/MA)；马良善调顺/善乘马(GA)」，南传作(i)「更好之马」(assaparasse，直译为「超越其它之马」)，菩提比丘长老依锡兰版(assasadasse)英译为「好马」(good horses)。(ii)「贤骏马」(bhadrā assājānīyā)，菩提比丘长老英译为「优秀高尚的马」(excellent thoroughbred horses)。
「色具足(SA)；好色(MA)」，南传作「具足容色」(vaṇṇasampanno)，菩提比丘长老英译为「拥有美貌」(possesses beauty, is endowed with beauty, AN)，或「有美丽颜色」(having a fine colour, SN)。
(1)「士夫(SA)；丈夫之乘(GA)」，南传作「贤骏人」(bhadro purisājānīyo)，菩提比丘长老英译为「优秀高尚的人」(excellent thoroughbred person)。
(2)「贤人(MA.183)」，南传作「贤面」(bhadramukha)，菩提比丘长老英译为「我亲爱的」(my dear, AN)，智髻比丘长老英译为「我亲爱的」(my dear)，或「亲爱的」(dear ones)，或「先生」(sir)。
「此是真实，余则虚妄/唯此真实，异则虚妄/是则真实，余者虚妄/唯此为实，余皆妄语(SA)；此是真谛，余者虚妄/此是真谛，余皆虚妄(MA)；此为真谛，余者虚妄/此实余虚(DA)」，南传作「这才正确，其它都是空虚的」(idameva saccaṃ moghamaññanti)，菩提比丘长老英译为「这才是真实的，别的是错误的」(only this is true, anything else is wrong)。按：此句前后完整内容参看《中部95经》。
「动摇见(SA)；见所动(MA)」，南传作「动摇之见(令人动摇的恶见)」(diṭṭhivipphanditaṃ)，菩提比丘长老英译为「动摇之见」(the vacillation of views)。
「不适用；不适当；不攀取；达不到」(na upeti)，菩提比丘长老英译为「不交合；不衔接；不参与」(does not become engaged, SN)，或「不适用」(does not apply, SN.44.1)，或「不顺从」(won't submit to, AN)，智髻比丘长老英译为「不适当」(would not be prope, MN)。按：「适用」(upeti)为广义动词，原意译为「靠近；到达」，常随使用场合有不同指涉，《破斥犹豫》以「不结合；不会合」(na yujjati, MN.72)解说。
「超越推论的」(atakkāvacaro，另译为「深奥的」)，菩提比丘长老英译为「仅以推理不能到达」(unattainable by mere reasoning)。按：《显扬真义》等以「不能被推论执行进入；仅被智执行」( takkena avacaritabbo ogāhitabbo na hoti, ñāṇeneva avacaritabbo, SN.6.1/MN.26等/DN.14)解说，《吉祥悦意》说，最高智的境域状态不能被推论执行(Uttamañāṇavisayattā na takkena avacaritabbāti, DN.1)，《满足希求》以「不能被推论、推理执见掌握」(takkena nayaggāhena gahetuṃ sakkā hoti, AN.4.192)。
「当有处的存在时」(sati sati-āyatane)，菩提比丘长老英译为「有适当的基础」(there being a suitable basis)，并解说，对五种证智是指第四禅，对阿罗汉果是观(MN.73)。按：《破斥犹豫》说，当有因素(理由)时(sati satikāraṇe)，这里什么是因素呢？证智或证智基础的禅定(Abhiññā vā abhiññāpādakajjhānaṃ vā)，或阿罗汉状态的终结或[证]阿罗汉状态的毗婆舍那因素(avasāne pana arahattaṃ vā kāraṇaṃ arahattassa vipassanā vāti, MN.73)，《满足希求》以「当有因素(理由)时：过去因与现在能得到的，以及证智基础的禅定等种类」(pubbahetusaṅkhāte ceva idāni ca paṭiladdhabbe abhiññāpādakajjhānādibhede ca sati satikāraṇe, AN.3.102)。
「身分齐受所觉/身分齐受觉(SA)；受身边时(GA)；生后身觉(MA)」，南传作「当他感受身体终了的感受时」(so kāyapariyantikaṃ vedanaṃ vedayamāno)，菩提比丘长老英译为「当他感受身体终止的感受」(when he feels a feeling terminating with the body)。按：「身分齐」即「身的界限；身的长度」，就是「身体终了」(kāyapariyantikaṃ，另译为「身体的制限」)，《满足希求》等以「身体极限的身体限制(划分)：在五门身(五根)转起到五门的感受落下期间」(kāyantikaṃ kāyaparicchinnaṃ, yāva pañcadvārakāyo pavattati, tāva pavattaṃ pañcadvārikavedananti, AN.4.195/SN.12.51)解说，《破斥犹豫》以「身体的终点：在身体转起的生起到感受不生起期间」(kāyakoṭikaṃ. Yāva kāyapavattā uppajjitvā tato paraṃ anuppajjanavedananti, MN.140)。
「寿分齐受所觉/命分齐受觉(SA)；受命边时(GA)；生后命觉(MA)」，南传作「当他感受生命终了的感受时」(jīvitapariyantikaṃ vedanaṃ vediyamāno)，菩提比丘长老英译为「当他感受生命终止的感受」(when he feels a feeling terminating with life)。按：「寿分齐」即「寿命的界限；寿命的长度」(jīvitapariyantikaṃ，另译为「寿命的制限」)，《满足希求》等以「生命极限的生命限制(划分)：在生命转起到意门的感受落下期间」(jīvitantikaṃ jīvitaparicchinnaṃ. Yāva jīvitaṃ pavattati, tāva pavattaṃ manodvārikavedananti, AN.4.195/SN.12.51)解说。
「{恶}见；恶见」(diṭṭhigataṃ)，菩提比丘长老英译为「我的观点」(my point of view, MN)，菩提比丘长老英译为「卷绕的观点」(an involvement with views, AN)。按：杂阿含经中对外道的「见」常用此字，其实应等同「见」(diṭṭhi)字。
「三昧善(SA)」，南传作「定善巧」(samādhikusalo)，菩提比丘长老英译为「熟练于贯注集中」(skilled in concentration)。按：《显扬真义》说，初禅有五支，二禅有三支，这样，熟练于决意各个支(aṅgavavatthānakusalo, SN.34.1)。
「正受善(SA)」，南传作「等至善巧」(samāpattikusalo，另译为「正受善巧」)，菩提比丘长老英译为「熟练于到达」(skilled in attainment)。按：《显扬真义》以「进入禅定」(jhānaṃ samāpajjituṃ, SN.34.1)解说，《满足希求》以「把握(pariggaṇhitvā)有益的食物、有益的气候(utusappāyaṃ)后熟练地进入等至(samāpattisamāpajjane, AN.2.164)」解说，长老认为应该以等至自在(samāpattivasi)解说，如：于何时、何地、入定多久等。
「住三昧善(SA)」，南传作「持续善巧」(ṭhitikusalo，另译为「存续善巧；住善巧」)，菩提比丘长老英译为「熟练于维持」(skilled in maintenance)。按：《显扬真义》以「保持(停留于)禅定(jhānaṃ ṭhapetuṃ)七、八个弹指长(sattaṭṭhaaccharāmattaṃ, SN.34.2)」解说，长老认为这与「摄持自在；在定自在」(adhiṭṭhānavasi)相关(能决定何地何时在禅定中持续多久)。
「三昧起善(SA)」，南传作「出定善巧」(vuṭṭhānakusalo)，菩提比丘长老英译为「熟练于脱出」(skilled in emergence)。按：《显扬真义》以「如限定[时间]从禅定出来」(yathāparicche jhānato vuṭṭhātuṃ, SN.34.3)解说，《满足希求》以「限定[时间]已达到时熟练地起来」(viyatto hutvā uṭṭhahanto, AN.2.164)解说，长老说，这是指熟练于在预定的时间出定的出定自在(vuṭṭhānavasi)。
「迎善(SA)」，南传作「顺意善巧」(kallitakusalo)，菩提比丘长老英译为「熟练于柔顺」(skilled in pliancy)。按：《显扬真义》以「心喜后适合做」(cittaṃ hāsetvā kallaṃ kātuṃ, SN.34.2)解说。
「所缘善巧(SA)」(ārammaṇakusalo)，菩提比丘长老英译为「熟练于对象」(skilled in the object)。按：《显扬真义》以「在遍处所缘上的熟练」(kasiṇārammaṇesu akusalo, SN.34.2)解说。
「处善(SA)」，南传作「行境善巧」(gocarakusalo，另译为「适当范围之善巧」)，菩提比丘长老英译为「熟练于范围」(skilled in the range)。按：行境(gocara)，另译为「行处；适当范围；亲近处」，《显扬真义》以「业处行境与乞食行境」(kammaṭṭhānagocare ceva bhikkhācāragocare, SN.34.2)解说，《满足希求》说，避开不适当无效的法，从事适当有效的，知道：「这是禅定的相与所缘(samādhinimittārammaṇo)，这是特相所缘(lakkhaṇārammaṇo, AN.6.24)。」长老说「特相所缘」指向禅定与毗婆舍那的区别。
「决意善巧」(abhinīhārakusalo)，菩提比丘长老英译为「熟练于决心」(skilled in resolution)。按：《显扬真义》以「抽出(心)指向业处」(kammaṭṭhānaṃ abhinīharituṃ, SN.34.2)解说，长老解说，这个意思是指不能由初禅进入第二禅，由第二禅进入第三禅等。《满足希求》以「进入更上等至之意」(upariuparisamāpattisamāpajjanatthāya, AN.6.24)解说：出初禅进入第二禅，出第二禅……出第三禅进入第四禅。
「恭敬作者」(sakkaccakārī)，菩提比丘长老英译为「彻底的工作者」(a thorough worker)。按：《显扬真义》以「能紧固入禅定」(jhānaṃ appetuṃ, SN.34.2)解说。
「常作者」(sātaccakārī，另译为「不断地行动者；坚忍不拔的作者」)，菩提比丘长老英译为「持续努力的工作者」(a persistent worker)。按：《显扬真义》以「安止禅定的常作者」(jhānappanāya satatakārī, SN.34.2)解说
「方便善(SA)」，南传作「适当作者」(sappāyakārī)，菩提比丘长老英译为「做所有适当者」(one who does what is suitable)。按：《显扬真义》以「能使禅定适当有效法充足(pūretuṃ, SN.34.2)」解说。
(1)「叉摩经；叉摩比丘经；差摩迦修多罗；差摩修多罗；叉摩修多罗」即《杂阿含103经》。
(2)「达摩提那长者修多罗；达摩提那修多罗」参看《杂阿含1033经》。
(3)「淳陀修多罗」即《杂阿含1039经》。
(4)「箧毒蛇经；箧毒蛇譬经；箧毒蛇」即《杂阿含1172经》。
「六随念；六念；念如来事；念佛」(六回忆)，参看《杂阿含550经》「六法：念佛、法、僧、戒、施、天」。
(1)「波罗夷」(pārājika，义译为「驱摈」)，犯此类戒条者失去比丘、比丘尼的身份，逐出僧团。
(2)「僧伽婆尸沙」(saṅghādisesa，义译为「僧残」)，犯此类戒条者需处以与僧团隔离六夜后，向二十位清净比丘忏悔出罪重回僧团。
(3)「波夜提；波逸提」(pācittiya，义译为「忏悔」)，犯此类戒条者应在僧团中报告，得僧伽同意，然后到离僧伽不远(眼见耳不闻)处向一位清净比丘发露出罪。(参看《原始佛教圣典之集成》p.137)。
「月分八日；月八日(SA/GA/MA/DA)；八日(AA)」，南传作「半月的第八日」(pakkhassa aṭṭhamī)，菩提比丘长老英译为「在两周的第八日」(on the eighths of the fortnight)，并说明半月形的第8天则称为「小布萨日；小斋戒日」(minor Uposathaṃ, SN.10.5)。
「神变月/神变之月/神足瑞应月/神足月(SA)；神足月/如来神足月(GA)」，南传作「以及神变月」(Pāṭihāriyapakkhañca)，菩提比丘长老英译为「在特别的两周间」(during special fortnights)。按：「神变月」为古印度的一些特别月份，有说是正月，有说是二月，有说是正月、五月、九月。
(1)「方便」，南传作(i)「努力」(yoga)，菩提比丘长老英译为「努力；尽力；致力」(an exertion)。(ii)「精进」(vāyāmo)，菩提比丘长老英译为「努力于」(make an effort in)。(iii)「法门；方法」(pariyāyaṃ)，菩提比丘长老英译为「方法」(a method, SN.35.153)。
(2)「方便具足(SA.91)；精勤(GA)」，南传作「奋起具足」(Uṭṭhānasampadā，另译为「奋起成就」)，菩提比丘长老英译为「进取成就(完成/达成)」(accomplishment in initiative)。
「修多罗、……优波提舍(SA)；修多罗、……本事(GA)；正经、……说义(MA)；契经、……生经(AA)」皆为「十二分教」，南传作「修多罗、……毗富罗」(suttaṃ geyyaṃ veyyākaraṇaṃ gāthaṃ udānaṃ itivuttakaṃ jātakaṃ abbhutadhammaṃ vedallaṃ)，为「九分教」)，菩提比丘长老英译为「说教、散文与诗混合、解说、诗、有所启示的话、引用语、出生的故事、不可思议的记事、问与答」(the discourses, mixed prose and verse, expositions, verses, inspired utterances, quotations, birth stories, marvelous accounts, and questions-and-answers)。有关「九分教」与「十二分教」，参看《原始佛教圣典之集成》p.493-628。
「持母者(MA)」，南传作「持论母者」(mātikādharā)，菩提比丘长老英译为「概要专家」(experts on the outlines, AN)，智髻比丘长老英译为「维护规则者」(who maintain the Codes, MN)。按：「论母」(mātikā)，另译为「本母；智母；律母；本典要目」，音译为「摩得勒迦；摩夷」，为经典与律典列举先列纲目再加解说的一种圣典格式，出现于「阿毗达摩(阿毗昙)」之前，参看印顺法师着《原始佛教圣典之集成》〈第五章　摩得勒伽与犍度〉。
「僧团父」(saṅghapitaro)，菩提比丘长老英译为「僧团的父亲们」(the fathers of the Saṅgha)。按：《吉祥悦意》等说，这是僧团中立于父亲地位者，他指导僧团，率先做后(pubbaṅgamā hutvā, DN.16/AN.7.23)使三学转起。
「随所思、随所念(MA)」，南传作「随寻思、随伺察」(anuvitakketi anuvicāreti，另译为「思惟、思考」)，智髻比丘长老英译为「思考与沈思」(thinks and ponders, MN)，菩提比丘长老英译为「沈思与检查」(ponders, examines, AN)。
「通晓阿含的；通晓阿含者」(āgatāgamā)，菩提比丘长老英译为「传承的继承人」(heirs to the heritage)。按：「阿含」(āgama)为译音，意译为「传来；传承」，指「师承传来的圣教」，《满足希求》说，一部(尼柯耶)、一阿含；二部、二阿含；五部、五阿含之谓(pañca nikāyā pañca āgamā nāma)，在这些阿含中的一阿含到达熟练转起者(āgato paguṇo pavattito, AN.3.20)，他们名为通晓阿含。
「阿僧祇」(asaṅkheyya, asaṅkha，为音译，义译为「无法数的；不可测的；无数的」)，为古印度一极大或不可数的数目单位。
「四果(SA)；四果具足成(AA)」，南传作「与四种在果位上已住立者」(cattāro ca phale ṭhitā)，菩提比丘长老英译为「与四种在果上已建立者」(And the four established in the fruit)，并解说这是指证得须陀洹、斯陀含、阿那含、阿罗汉果者。按：「四向」则指向须陀洹、向斯陀含、向阿那含、向阿罗汉果者，两者合称为「四双八辈」、「八种人」。
(1)「半梵行者(SA)；梵行半体(GA)；半梵行之人(AA)」，南传作「这是梵行的一半」(upaḍḍhamidaṃ…… brahmacariyaṃ)，菩提比丘长老英译为「这是圣洁生活的一半」(this is half of the holy life)。
(2)「纯一满净梵行清白(SA)；梵行全体(GA)；全梵行(AA)」，南传作「这是梵行的全部」(sakalamidaṃ……brahmacariyaṃ)，菩提比丘长老英译为「这是全部的圣洁生活」(this is the entire holy life, SN.45.2)，并解说，尊者阿难认为，一位沙门修学成就，一半是靠善友，一半是靠自己的努力，但世尊说，四道、四果等，全都根植于善友，并举例，以小孩来说，不可能说「多少来自父亲，多少来自母亲」。
「𤛓牛乳顷(SA)；𤛓牛顷(MA/AA)」，南传作「如挤牛奶时拉一次奶头那样短的时间」(gandhohanamattampi, gadduhanamattampi)，菩提比丘长老英译为「拉一次牛的乳房所花的时间」(the time it takes to pull a cow's udder, AN)。「𤛓」：挤奶。
「阿毗地狱(SA)；无间地狱(GA/DA)；阿鼻地狱(AA)」，即「无间地狱」(avīci niraya)，属「大热地狱」(mahāpariḷāha niraya)，众生在这里六根所触接是苦，且受苦无间断(参看《相应部1740经》/SN.56.43、《长阿含30经》)，直到业报尽而往生他处为止。
(1)「思千种义；一千个道理」(sahassampi atthānaṃ)，菩提比丘长老英译为「一千件事」(a thousand matters)。
(2)「千眼」(sahassakkho)，为天帝释的别名。按：注疏以「一千个慧眼」(sahassaṃ paññāakkhīni, SN.11.12)解说。
「不作行/无所为作/[不]作是行(SA)」，南传作「不造作」(anabhisaṅkha，另译为「不现行、不为作」)，菩提比丘长老英译为「不生产的」(nongenerative)。按：《显扬真义》说，不造作结生后解脱(paṭisandhiṃ anabhisaṅkharitvā vimuttaṃ, SN.22.53)。
「烦恼/恼(SA)；烦恼(GA)」，南传作「痛苦」(aghaṃ，另译为「罪，祸」)，菩提比丘长老英译为「不幸；悲惨的境遇；痛苦」(Misery, SN.1.34/5.9/22.31)，或「不幸的；可怜的」(miserable, SN.2.18)，或「苦恼；麻烦」(trouble, SN.2.18)。按：《显扬真义》以「苦」(dukkhaṃ, SN.22.31)解说。
(1)「亲觉/亲里觉/亲属觉/亲里觉(SA)/里之事(DA)」，南传作「亲里论」(ñātikathaṃ，另译为「亲族论；亲戚论」)，菩提比丘长老英译为「谈论亲戚；谈论亲族；谈论亲属」(talk about relations)。
(2)「国土觉/国土人民觉/人众觉(SA)/国论/论国人民(MA)/论国事(DA)」，南传作「国土论」(janapadakathaṃ，另译为「地方论；当地的故事；当地论」)，菩提比丘长老英译为「谈论国土；谈论地方」(talk about countries)。按：「觉」即「寻；想法」。
(3)「怖畏论」(bhayakathaṃ，谈论危险事)，「水井论」(kumbhaṭṭhānakathaṃ，井边的谈论；井边打水时东家长西家短)，「祖灵论」(pubbapetakathaṃ，谈论过亡者)，「如是有无论」(itibhavābhavakathaṃ，谈论变成这个或那个)。
(1)「喜」(pīti)、「乐」(sukha)；「喜与乐」(pītisukhaṃ)，菩提比丘长老英译为「狂喜与快乐」(the rapture and pleasure)。按：《破斥犹豫》以「有喜的两种禅定」(iminā sappītikāni dve jhānāni dasseti, MN.14)解说，即初禅与第二禅。
(2)「觉知喜/喜觉知(SA)」，南传作「经验着喜」(Pītipaṭisaṃvedī)，菩提比丘长老英译为「体验着狂喜」(experiencing rapture)。按：「经验着」(paṭisaṃvedī，另译为「感受着」)，原为形容词，这里作现在分词，《清净道论》说，这里有两种行相(方式)：从所缘与不迷妄(ārammaṇato ca asammohato ca)，前者是到达有喜的二种禅定，后者是出该二种禅定后触知(sammasati)与禅定联结的喜之灭尽、消散，他在毗婆舍那剎那(Tassa vipassanākkhaṇe)，以特相的洞察(lakkhaṇapaṭivedhena)而感受不迷妄的喜。
(1)「意生(MA)」，南传作「意所生的」(manomayā，另译为「意所成的」)，Maurice Walshe先生英译为「心-做的」(mind-made)。按：《破斥犹豫》等以「禅定心所作的/以禅定心所生的」(jhānacittamayā/jhānamanena nibbatto, MN.60/DN.1, AN.5.44)，或「以意所产生的」(manena nibbattaṃ, MN.77/DN.2/AN.1.198)解说。
(2)「意生身」(manomayaṃ kāyaṃ，另译为「意所生的身体；意所成的身体」)，菩提比丘长老英译为「心做的身体」(a mind-made body)。详细参看《中部77经》等。
(3)「意生天(MA)」，南传作「意所生的[天]众」(aññataraṃ manomayaṃ kāyaṃ)，菩提比丘长老英译为「心做的[诸神]」(group of mind-made [deities])。按：《满足希求》以「禅定心所生的某个净居梵身」(jhānamanena nibbattaṃ aññataraṃ suddhāvāsabrahmakāyaṃ)解说。
「本二(SA/GA)；本妻(GA)；本妇(MA)；妇(AA)」，南传作「前妻」(purāṇadutiyikā，逐字译为「故二；本二」)，菩提比丘长老英译为「前配偶」(former consort, SN)，智髻比丘长老英译为「前妻们」(former wives, MN)。
(1)「遍满者(的)」(paripūro，另译为「完全的；已完成的；遍充满」)，菩提比丘长老英译为「成为满的；成为完全的」(becoming full)。
(2)「使充满」(paripūreti，另译为「使完成；使遍充满」)，菩提比丘长老英译为「填满」(fills up)。
「脱离正行」(muttācāro)，菩提比丘长老英译为「拒绝习俗」(rejecting conventions, AN/MN)，Maurice Walshe先生英译为「惯于无礼貌的制约」(uses no polite restraints, DN)。按：《破斥犹豫》等举「站着大小便吃食等世间善男子没有的行为(lokiyakulaputtācārena virahito, MN.12/DN.8/AN.3.157)」解说。
「不求来尊/不来尊(MA)；不受请食(DA)」，南传作「受邀不来者」(na ehibhaddantiko，逐字译为「不-来+尊者」，原意为「拒绝『请来！』的尊者」)，智髻比丘长老英译为「当受邀时不来」(not coming when asked, MN)，Maurice Walshe先生英译为「当受邀时不来」(does not come when requested, DN)。
「不住尊(MA)」，南传作「受邀不住立者」(na tiṭṭhabhaddantiko)，智髻比丘长老英译为「当受邀时不停下来」(not stopping when asked, MN)，Maurice Walshe先生英译为「当受邀时不停下来」(does not stand still when requested)。
「集会所」(sandhāgāraṃ, santhāgāraṃ)，Maurice Walshe先生英译为「会议堂」(meeting-hall, DN)，或「住处」(lodging, DN.19)，菩提比丘长老英译为「集会所」(assembly hall, MN/SN.35.243)，「训练所」(the training hall, SN.56.45)，或「祭祀神殿」(sacrificial temple, AN)。
「不受害的安乐」(abyāsekasukhaṃ)，菩提比丘长老英译为「无损伤的幸福；无沾污的幸福」(unsullied bliss)。按：《破斥犹豫》等以「不被污染灌注的安乐，非杂混的安乐(kilesehi anavasittasukhaṃ, avikiṇṇasukhantipi, MN.27/AN.4.198)解说，《吉祥悦意》以「感受无受污染所害、不受害、无混合、遍净的增上心的安乐」(kilesabyāsekavirahitattā abyāsekaṃ asammissaṃ parisuddhaṃ adhicittasukhaṃ paṭisaṃvedetīti, DN.2)
「持法(DA)」，南传作「持法的；持法者」(dhammadharā)，菩提比丘长老英译为「正法的维持者」(upholders of the Dhamma)。按：《显扬真义》等以「得达多闻者与通达多闻者，得达通达法的忆持者」(Atha vā pariyattibahussutā ceva paṭivedhabahussutā ca. Pariyattipaṭivedhadhammānaṃyeva dhāraṇato dhammadharāti, SN.51.10/AN.8.70)解说，《满足希求》以「持经藏者」(suttantapiṭakadharā, AN.3.20/AN.6.51)，或「成为经法的容器」(sutadhammānaṃ ādhārabhūtaṃ, AN.4.7)解说。
「行法如法(MA)」，南传作「如法而行的；如法而行者」(sāmīcippaṭipannā，另译为「依正确而行的；方正行的；和敬行的」)，菩提比丘长老英译为「于适当道路实行的」(practicing in the proper way)。按：《显扬真义》等以「能相应道迹的行者」(anucchavikapaṭipadaṃ paṭipannā, SN.51.10/DN.16/AN.8.70)解说。
「向次法/随顺行(SA)；随于佛所行之法(GA)；随顺于法/行趣(MA)；随顺其行(DA)」，南传作「随法行的；随法行者」(anudhammacārino)，菩提比丘长老英译为「自己适当行为的」(conducting themselves accordingly, AN)，或「自己依序地行」(conducts himself accordingly, SN)。
「寿命(SA)；寿命/寿行(DA)」，南传作「寿行」(āyusaṅkhāraṃ)，菩提比丘长老英译为「生命力」(vital force, AN)，或「活力形成」(the vital formation, SN/MN)。按：《显扬真义》以「色命根」(rūpajīvitindriyaṃ, SN.20.6)解说，《破斥犹豫》以「就是寿命」(āyumeva)解说，并以「命根」(jīvitindriyaṃ)解说「寿；寿命」(āyu, MN.43)。
(1)「天鼓」(devadudrabhi, devadundubhi)，Maurice Walshe先生英译为「空中的闪光」(a blaze in the sky)。按：此即闪电打雷，《吉祥悦意》以「干云雷鸣」(sukkhavalāhakagajjanaṃ, DN.1)解说。
(2)「并且天鼓破裂」(devadundubhiyo ca phaliṃsu)，菩提比丘长老英译为「并且轰隆隆的雷鸣震撼了天空」(and peals of thunder shook the sky)。
「有无二行中(DA)」，南传作「权衡不可比的与出生」(Tulamatulañca sambhavaṃ，另译为「等不等生成」)，菩提比丘长老英译为「比较不可比较的与继续生存」(Comparing the incomparable and continued existence, AN.8.70)，并解说此偈难懂，《满足希求》有二种解读：i.将tulaṃ(可比的；个别的)与atulaṃ(不可比的)对比解读，前者指欲界与色界，后者指无色界，而「有行」(bhavasaṅkhāraṃ)是导致再生的业。ii.将tulaṃ解读为tuleti(衡量；考虑；权衡)的现在分词tulenta，将atulaṃ(不可比的)与sambhavaṃ(出生)对比解读，前者指涅盘，后者指生存，而「有行」是得到生存的业(AN.8.70)。长老认为后者的解读较适宜。
(1)「有行」(bhavasaṅkhāro)，菩提比丘长老英译为「存在的形成活动」(the formative activity of existence)。按：《显扬真义》等以「再有(再生)的行」(punabbhavassa saṅkhāraṃ, SN.51.10/DN.16/AN.8.70)，或「导至有(存在)的业」(bhavagāmikammaṃ, AN.8.70)，或「有之造作业」(bhavasaṅkharaṇakammaṃ, AN.10.49)解说。
(2)「舍有为(DA)」，南传作「舍弃有行」(bhavasaṅkhāramavassaji)，菩提比丘长老英译为「放开生存力」(let go the force of existence)。
「如鸟出于卵(DA)」，南传作「自己的存在如[破坏]铠甲」(kavacamivattasambhavan”ti)，菩提比丘长老英译为「像铠甲外衣般他自己的存在」(his own existence like a coat of armor, AN)，或「像铠甲外衣般继续自我存在」(Continued self-existence like a coat of armor, SN)，Maurice Walshe先生英译为「生命之壳」(becoming's shell)。按：《显扬真义》以「自身内喜乐与得定的打破」(Ajjhattarato samāhito abhindi, SN.51.10)解说，《吉祥悦意》说，在战场前营大战士的铠甲，如成为自身内喜乐与得定杂染的自己存在而打破(Saṅgāmasīse mahāyodho kavacaṃ viya attasambhavaṃ kilesañca ajjhattarato samāhito hutvā abhindī’’ti, DN.16)。
「舍利(SA/DA)」，南传作「遗骨」(sarīraṃ，另译为「舍利、遗体、身体」)，Maurice Walshe先生英译为「遗骨」(remains)。
「柔软沙门」(samaṇasukhumālo)，菩提比丘长老英译为「精致的禁欲主义者」(the delicate ascetic)。按：《吉祥悦意》说，阿罗汉与一切无污染系缚情况者(ganthakārakilesānaṃ abhāvā, DN.33)为沙门中的柔软沙门，《满足希求》说，断除一切傲慢性执行的污染(thaddhabhāvakarānaṃ kilesānaṃ, AN.4.88)，已到达柔软状态的漏尽者为柔软沙门。
「慰劳法(MA)；(六)重法(DA)；(六)重之法(AA)」，南传作「和睦法」(dhammā sāraṇīyā，另译为「令忆念法；可意法」)，菩提比丘长老英译为「真诚的原则」(principles of cordiality, MN/AN)，Maurice Walshe先生英译为「有利于公共生活的事」(things conducive to communal living, DN)。
「慈身业(MA)；身常行慈(DA)；身行念慈/慈身业(AA)」，南传作「慈身业」(mettaṃ kāyakammaṃ)，菩提比丘长老英译为「慈爱的身体行为」(bodily acts of loving-kindness, MN/AN)，Maurice Walshe先生英译为「慈爱的身体行为」(loving-kindness…in acts of body, DN)。
「令摄(MA)」，南传作「导致凝聚」(saṅgahāya…saṃvattanti)，菩提比丘长老英译为「有助于凝聚」(conduce to cohesion/conduce to cohesiveness, MN/AN)。「凝聚」(saṅgahāya)，另译为「摄；摄取；爱护；聚会；结集」。
「戒的一致」(sīlasāmaññagatā，逐字译为「戒+已统一」，相当于古译的「戒和同行」)，Maurice Walshe先生英译为「那些行为规则保持一致」(keep consistently…those rules of conduct, DN)，菩提比丘长老英译为「与…一样的有德品行」(in common with…of virtuous behavior, AN)。
「被现起」(paccupaṭṭhitaṃ hoti)，菩提比丘长老英译为「保持」(maintains)，Maurice Walshe先生英译为「展现」(show)。
「不衰法(MA)；不退法(DA)；不退转法(AA)」，南传作「不衰退法」(aparihāniyā dhammā)，Maurice Walshe先生英译为「防止衰退的原则」(principles for preventing decline, DN)，菩提比丘长老英译为「不衰退的原则」(principles of non-decline, AN)。
「除非以欺骗」(aññatra upalāpanāya)，Maurice Walshe先生英译为「但只以宣传手段」(but only by means of propaganda, DN)，菩提比丘长老英译为「除非经由背叛」(except through treachery, AN)。
「所听闻的蓄积者」(sutasannicayo)，菩提比丘长老英译为「累积所有他学习的」(accumulates what he has learned, AN)，智髻比丘长老英译为「整理(结合)所有他学习的」(consolidates what he has learned, MN)。
「相的随行者」(nimittānusāri)，Maurice Walshe先生英译为「向往形迹」(hankers after signs)。菩提比丘长老英译为「跟随在记号后」(follows after marks, AN)，或「跟随着形迹」(followed along with signs, SA)。按：《显扬真义》说，当以这观定住处(vipassanāsamādhivihārena, SN.40.9)而住时，当观智锐利英勇地运行(vahamāne)时，……他对于[这样锐利英勇运行的]观生起愉快(nikanti)，而不能完成观应该作的，《破斥犹豫》以「忆念、追随色相」(rūpanimittaṃ anussarati anudhāvatīti, MN.138)解说，《吉祥悦意》等以「忆念所说种类之相」(vuttappabhedaṃ nimittaṃ anusaratīti/anusaraṇasabhāvaṃ, DN.33/AN.6.13)解说。
「有见及无见(MA)；有见、无见(DA/AA)」，南传作「有见与无有见」(bhavadiṭṭhi ca vibhavadiṭṭhi)，智髻比丘长老英译为「存在的见解与非存在的见解」(the view of being and the view of non-being, MN)，菩提比丘长老英译为「实存的见解与根绝的见解」(the view of existence and the view of extermination, SN/AN)。按：《显扬真义》等说，前者是常见(sassatadiṭṭhīti)，后者是断见(ucchedadiṭṭhi, SN.22.1/MN.11/DN.33/AN.2.92)，《破斥犹豫》说，这两种见的集起为「蕴、无明、触、想、寻、不如理作意、恶友、他人的音声(paratoghosopi)」等「八见处」，灭没为「须陀洹道」(sotāpattimaggo, MN.11)。
「非境界/非其境界(SA)；非彼境界(AA)」，南传作「不在[感官的]境域中」(avisayasmin，直译为「于非境中」)，菩提比丘长老英译为「那不在他的领域中」(that would not be within his domain)。
「象斋及马斋，马斋不障门(MA)」，南传作「马祭、人祭、掷棍祭、饮酒祭、无遮祭」(Assamedhaṃ purisamedhaṃ, sammāpāsaṃ vājapeyyaṃ niraggaḷhaṃ)，菩提比丘长老英译为「马献祭，人献祭，Sammāpāsa, vājapeyya, niraggaḷa」(The horse sacrifice, human sacrifice, Sammāpāsa, vājapeyya, niraggaḷa, SN/AN)。按：《显扬真义》说，马祭、人祭、掷棍祭、无遮祭为古时国王摄世间(lokaṃ saṅgaṇhiṃsu)的四摄事(cattāri saṅgahavatthūni)祭祠，后来欧葛葛王(Okkāka，有谓此王即释迦族的先祖甘蔗王)时代的婆罗门转变这四摄事为五种杀人、杀马畜的牲祭。这里，家中门上的闩不存在被称为无遮祭(Idaṃ gharadvāresu aggaḷānaṃ abhāvato niraggaḷanti vuccati, SN.3.9/AN.8.1)。《中阿含156经》/《小部/经集2品7经》说，这是欧葛葛王被一些要从中获得财富的婆罗门欺骗做的，堪称是典型的宗教骗财。
「已到达有的彼岸者」(bhavassa pāragūti)，菩提比丘长老英译为「已超越存在」(has transcended existence, AN)，或「存在的超越者」(the transcender of existence, SN)。按：「有(的)」(bhavassa)，就是十二缘起的「有支」，有的彼岸即是涅盘。
(1)「如似大牛王/大士之牛王(SA)」，南传作「人牛王」(nisabho)，菩提比丘长老英译为「首席公牛」(chief bull)。
(2)「独处的人牛王」(paṭilīnanisabho)，菩提比丘长老英译为「移到旁处(抽离)的首席公牛」(The withdrawn chief bull)。按：《显扬真义》以「最上的独处者」(paṭilīnaseṭṭho, SN.2.7)解说。
「大阵列」(mahābyūha, mahāviyūha，另译为「大聚集」)，菩提比丘长老英译为「大阵列」(Great Array, SN)，Maurice Walshe先生英译为「大的」(great, DN)。
「传说(MA)；语(DA)」，南传作「言语道」(niruttipathā)，菩提比丘长老英译为「语言途径」(pathways of language, SN)，Maurice Walshe先生英译没译，坦尼沙罗比丘长老英译为「指定的手段」(means of designation, DN)。按：言语道、名称道、安立道，《相应部580经》(SN.22.62)、《长部15经》分别为描述五蕴、生死流转的语言、名称、安立(描述)方式。
「增语说传(MA)」，南传作「名称道」(adhivacanapathā，另译为「增语道」)，菩提比丘长老英译为「名称途径」(pathways of designation, SN)，Maurice Walshe先生英译为「名称之路」(the way of designation, DN)，坦尼沙罗比丘长老英译为「表达的手段」(means of expression, DN)。
「演说(DA)」，南传作「安立道」(paññattipathā)，菩提比丘长老英译为「描述途径」(pathways of description, SN)，Maurice Walshe先生英译为「概念之路」(the way of concepts, DN)，坦尼沙罗比丘长老英译为「描写的手段」(means of delineation, DN)。
「作、教作(SA)；自作、教作(MA)；若自作，若教人作(DA)」，南传作「作、使他作」(karoto kārayato)，菩提比丘长老英译为「当一个人[自己]行动，或使他人行动」(when one acts or make others act, SN/MN)，Maurice Walshe先生英译为「做者或事情的发起者」(by the doer or instigator of a thing, DN)。按：《显扬真义》等分别以「亲自做(sahatthā karontassa)、命令使[他人]做(āṇattiyā kārentassa, SN.24.6/MN.60/DN.2)」解说。
「断、教断(SA)；自断、教断(MA)；{研}[斫?]伐残害(DA)」，南传作「切断、使他切断」(chindato chedāpayato)，菩提比丘长老英译为「当一个人[自己]切断[他人手足]，或使他人切断[他人手足]」(when one mutilates or make others mutilate, SN/MN)，Maurice Walshe先生英译为「切者或导致被切」(by one who cuts or causes to be cut, DN)。
「煮、教煮(SA)；煮、教煮(MA)；煮{灸}[炙?]切割(DA)」，南传作「折磨拷打、使他折磨拷打」(pacato pācāpayato)，菩提比丘长老英译为「当一个人拷问，或使他人施加拷问」(when one tortures or make others inflict torture, SN/MN)，Maurice Walshe先生英译为「烧者或导致被烧」(by one who burns or causes to be burnt, DN)。按：「折磨拷打」(pacato)，另译为「煮；炊；烧；责备责难；煎熬」，而「疲累」(kilamato)，菩提比丘长老英译为「虐待」(oppresses)，「悸动」(phandato)则英译为「恐吓」(intimidates)。
「穿墙开藏(MA)」，南传作「入侵人家」(sandhiṃ chindato，直译为「连结-切断」)，菩提比丘长老英译为「破坏房屋而进入」(breaks into houses, SN/MN)。
「舆床第五，四人持死人往冢间(SA)」，南传作「[四]人与长椅为第五抬走死者」(āsandipañcamā purisā mataṃ ādāya gacchanti)，菩提比丘长老英译为「[四]人与棺架为第五带走尸体」([Four] men with the bier as fifth carry away the corpse, SN/MN)。按：南传原经文没有直接说是四人，只说「人们」(purisā)，但因为将抬尸体的长板(棺)指为第五，间接表示抬的人数是四人，应该是四个角落各一人。又，北传经文的「冢间」，南传经文放在下一句，作「墓地」(āḷāhanā，另译为「火葬场」)，菩提比丘长老英译为「埋葬场」(the charnel ground)。
「烧然已(SA)」，南传作「祭品落下」(bhassantā āhutiyo)，菩提比丘长老英译为「用梣木烧尽牲礼」(burnt offerings end with ashes, SN/MN)。按：《显扬真义》等以「灰烬状态」(bhasmantā, SN.24.5/DN.2)解说「落下」，「祭品落下」意即「终了于灰烬的供祭」。
「虚诳妄说(SA)」，南传作「虚妄戏论」(musā vilāpo)，菩提比丘长老英译为「虚伪的无聊话；虚假空谈」(false prattle, SN/MN)。
「于此十四百千生门(SA)」，南传作「而有这一百四十万最上首之胎」(cuddasa kho panimāni yonipamukhasatasahassāni)，菩提比丘长老英译为「有十四百千最主要的生殖模式」(there are fourteen hundred thousand principal modes of generation, SN/MN)。按：「一百四十万」(cuddasa…satasahassāni)，逐字译为「十四…百千」。「最上首之胎」(yonipamukha)，另译为「最上之生；最上首之起源」，在《长部2经》中这是六师外道末迦利瞿舍罗(makkhali gosāla)邪命外道这一派的教义，「七身」说则是六师外道浮陀迦旃延(pakudhakaccāyana)的理论，长老说，也许「最上首之胎」为两派共说的。
「誓愿(AA)」，南传作「禁戒」(vata, bata，另译为「誓戒」)，菩提比丘长老英译为「誓约」(vow, SN)，或「遵守」(observances, AN/MN)，Maurice Walshe先生英译为「仪式；惯例」(rites, DN)，即发誓愿不做(或做)某些事。


Āgamo / Nikāyo Note8
「八大士地(SA)」，南传作「人之八地」(aṭṭhapurisabhūmiyo, aṭṭha purisabhūmiyo)，菩提比丘长老英译为「人生的八阶段」(eight stages in the life of man)。按：《显扬真义》等说人之八地为：愚钝地、(小孩)游戏地、思察地、正直行为地、有学地、沙门地、识知地、卸下地(mandabhūmi khiḍḍābhūmi vīmaṃsakabhūmi ujugatabhūmi sekhabhūmi samaṇabhūmi jānanabhūmi pannabhūmīti, SN.24.8/MN.76/DN.2)。「阶段」(bhūmi)，另译为「地」。
「法之分齐(SA)；法靖(MA)；总相法(DA)」，南传作「法的类比」(dhammanvayo，另译为「法的次第」)，菩提比丘长老英译为「从法的推论」(by inference from the Dhamma, SN)，智髻比丘长老英译为「根据法推论」(infer…according to Dhamma, MN)，Maurice Walshe先生英译为「法的趋势」(the drift of the Dhamma, DN)。按：《显扬真义》等以「随行法现量智之实行后(dhammassa paccakkhato ñāṇassa anuyogaṃ anugantvā)生起的推论智、理趣的把握(anumānañāṇaṃ nayaggāho, SN.47.12/MN.89/DN.28)」解说，《破斥犹豫》以「被称为法现量智之实行的推论、随觉」(paccakkhañāṇasaṅkhātassa dhammassa anunayo anumānaṃ, anubuddhīti. MN.28) 解说。
「如狗肚藏(SA)；如织机相锁(MA)」，南传作「成为纠缠的线轴」(tantākulakajātā)，菩提比丘长老英译为「成为像纠缠的线轴」(become like a tangled skein, SN/AN)，Maurice Walshe先生英译为「已成为像纠缠的线球」(has become like a tangled ball of string, DN)。
「如乱草蕴(SA.216)；如蕴蔓草(MA.97)」，南传作「为芦草与灯心草团」(muñjapabbajabhūtā)，菩提比丘长老英译为「像蓬乱的芦草与灯心草」(like matted reeds and rushes, SN)，或「一团芦草与灯心草」(a mass of reeds and rushes, AN)，Maurice Walshe先生英译为「纠缠的粗草」(tangled like coarse grass)。
「当来有增长/未来世生(SA)；生当来有(MA)」，南传作「未来再生的出生」(āyatiṃ punabbhavābhinibbatti)，菩提比丘长老英译为「未来重新存在的生产」(the production of future renewed existence, SN)，智髻比丘长老英译为「未来生命的再生被产生」(renewal of being in the future is generated, MN)。
「无量心三昧(SA)；无量心解脱(MA)」，南传作「无量心解脱」(appamāṇā cetovimutti)，菩提比丘长老英译为「不可测量的心的释放」(the measureless liberation of mind)。按：《显扬真义》等以「四梵住、四道、四果」(Cattāro brahmavihārā, cattāro maggā, cattāri phalānīti, SN.41.7/MN.43)解说。
「无所有心三昧(SA)」，南传作「无所有心解脱」(ākiñcaññā cetovimutti)，菩提比丘长老英译为「心以空的释放」(the liberation of mind by emptiness)。按：《显扬真义》等以「九法：无所有处、[四]道、[四]果」(nāma nava dhammā ākiñcaññāyatanaṃ maggaphalāni ca, SN.41.7/MN.43)解说。
「空心三昧(SA)」，南传作「空心解脱」(suññatā cetovimutti)，菩提比丘长老英译为「心以什么也没有的释放」(the liberation of mind by nothingness)，并解说，这惯用于表示基于对现象进入无我性质的毗婆舍那之定，以及圣道与圣果。
「无诤者(SA)；不动心解脱(MA)；无碍心解脱(DA)」，南传作「不动心解脱」(akuppā cetovimutti)，菩提比丘长老英译为「不可动摇的心的释放」(unshakable liberation of mind)。按：《破斥犹豫》以「阿罗汉果的解脱」(arahattaphalavimutti, MN.29/43)解说，就与「非暂时解脱」有所不同。
「圣种(MA)；贤圣族(DA)」，南传作「圣种姓」(ariyavaṃsā)，菩提比丘长老英译为「圣血统」(noble lineages, AN)，Maurice Walshe先生英译为「圣血统」(Ariyan lineages, DN)。
「节节行风/节节风(MA)」，南传作「随行于四肢中的风」(aṅgamaṅgānusārino vātā)，智髻比丘长老英译为「行经肢(手足)的风」(winds that course through the limbs)。
「息出风、息入风(MA)」，南传作「呼吸」(assāso passāso，另译为「入息出息、出息入息」)，智髻比丘长老英译为「入-呼吸与出-呼吸」(in-breath and out-breath)。
「金澡罐」(bhiṅgāraṃ，另译为「金瓶；水罐；水瓶；水壶」)，菩提比丘长老英译为「仪式[用]花瓶」(the ceremonial vase)。
(1)「渐损(MA)」，南传作「削减」(sallekhā，另译为「损减；渐损；俭约；制欲」)，Maurice Walshe先生英译为「自制」(restrained, DN)，菩提比丘长老英译为「削除」(effacement, AN/MN)，并解说，这个词的原始含意是指苦行或苦行的实行，佛陀用来指根本(radical)的削除或污秽(defilements)的去除。
(2)「说渐损(MA)」，南传作「削减的谈论」(kathā abhisallekhikā)，智髻比丘长老英译为「[说]关切朴实生活」([talk] concerned with the austere life)。
「心无盖(MA)」，南传作「心离盖」(cetovivaraṇa, cetovinīvaraṇa)，菩提比丘长老英译为「打开心」(to opening up the heart, AN)，智髻比丘长老英译为「心的释放」(the mind's release, MN)。
cittavivaraṇasaṅkhātānaṃ samathavipassanānaṃ sappāyā
「称说闲居/说燕坐(MA)；教他人在闲静之处(AA)」，南传作「独居论；独居谈论」(pavivekakathā，另译为「远离论；闲居论；独住论」)，菩提比丘长老英译为「说隔离；说孤独」(talk on solitude, AN)，智髻比丘长老英译为「说独处」(talk on seclusion, MN)。按：「燕坐」是「独坐」(paṭisallāṇa, paṭisallīna)的对译，但这个巴利字也有「独坐；独想；禅思；隔离；隐遁」的含意。
「说不乐聚会(MA)」，南传作「不交际论；不交际谈论」(asaṃsaggakathā，另译为「不合会说；不众会说」)，菩提比丘长老英译为「[说]不[与其他人]有束缚」([talk] on not getting bond up [with others])，智髻比丘长老英译为「说远离交际」(talk on aloofness from society, MN)。
「工浴人(MA)；人巧浴(DA)」，南传作「熟练的澡堂师傅」(dakkho nhāpako, dakkho nahāpako)，菩提比丘长老英译为「熟练的澡堂[工]人」(skillful bath man)。
「鞭子已放置」(odhastapatodo)，菩提比丘长老英译为「鞭子已放好等着」(waiting with goad lying ready)。
「究竟梵行讫(MA)，究竟无余(DA)」，南传作「究竟终结」(accantapariyosāno)，菩提比丘长老英译为「已达到终极目标」(have reached the ultimate goal, SN)，智髻比丘长老英译为「获得终极的极致」(gained the ultimate consummation, MN)，Maurice Walshe先生英译为「完美地达到终极目标」(perfectly reached the goal, DN)。
「内止/内行止(MA)；止(AA)」，南传作「内心的止」(ajjhattaṃ cetosamathassa)，菩提比丘长老老英译为「心内在的平静」(internal serenity of mind, AN/MN)。按：《满足希求》以「定的业处」(samādhikammaṭṭhānassa, AN.6.16)解说，「止」(samatha)，另译为「止息；寂止；奢摩他」。
「得最上慧观法(MA)」，南传作「观法增上慧的得到者」(lābhī…adhipaññādhammavipassanāya)，菩提比丘长老英译为「获得洞察入现象的较高智慧」(gain the higher wisdom of insight into phenomena, AN/MN)。按：《满足希求》以「为作、掌握观智」(saṅkhārapariggahavipassanāñāṇassa, AN.9.4)解说，「观」(vipassanāya)，音译为「毗婆舍那」。
「于空静处(MA)」，南传作「增益空屋者」(brūhetā suññāgārānaṃ)，菩提比丘长老英译为英译为「依靠空屋；诉诸空屋」(resort to empty huts, AN)，智髻比丘长老英译为「住于空屋」(dwell in empty huts, MN)。按：《破斥犹豫》等以「比丘因止观而取业处后(samathavipassanāvasena kammaṭṭhānaṃ gahetvā, MN.6/AN.10.71)进入空屋后日夜坐着[修习]」解说。
「狎习/所习/习行(MA)」，南传作(i)「应该交往；应该追求；应该实行」(sevitabbampi, 原形sevati)，智髻比丘长老英译为「要交往」(to be associated with, MN)，或「应该锻炼」(should be cultivates, MN.137/175)，Maurice Walshe先生英译为「要被追求」(to be pursued, DN.21)，或「(应该)跟随」(following, DN.31)。菩提比丘长老解说，在上下文指的是「师长」的情况下，译为「依止」，「衣服、施食」则译为「使用」，「村落、城镇、地方、地区」则译为「住」(AN.10.54)。按：「sevati」，有「侍奉服侍；依从；依附；亲近；和…来往；利用；实行」等多种意思。
「彼学禅，伺、增伺、数数伺/伺、增伺而重伺(MA)」，南传作「禅修、出禅修、向下禅修、离禅修」(jhāyanti pajjhāyanti nijjhāyanti apajjhāyanti)，智髻比丘长老英译为「他们默想、预-默想、出-默想、错误-默想」(they meditate, premeditate, outmeditate, and mismeditate, MN)，菩提比丘长老英译为「他默想、思惟、沈思、深思」(he meditates, cogitates, ponders, and ruminates, AN.11.9)，并解说，这些在jhāyati加上字首pa, ni, ava/apa的动词是「修禅」(jhāyati)的同义词，难适当地译成英文，其含有「轻视与嘲讽」的意思。
(1)「依贪着(SA)；依着/依家(MA)」，南传作「依存于家的」(gehasitāni)，菩提比丘长老英译为「基于有家生活的」(based on the household life, SN/MN)。按：《破斥犹豫》等以「依止于欲类者」(kāmaguṇanissitāni, MN.137)，或「依存于在家的五种欲」(pañcakāmaguṇagehanissitaṃ, SN.35.94)解说。
(2)「依离贪着(SA)；依无欲(MA)」，南传作「依存于离欲」(nekkhammasitāni)，菩提比丘长老英译为「基于放弃」(based on renunciation, SN/MN)。按：「离欲」(nekkhamma)，另译为「出离」(放弃世俗生活) ，《破斥犹豫》以「依止于毗婆舍那者」(vipassanānissitāni, MN.137)解说。
「处非处/是处非处(MA)」，南传作「可能或不可能」(ṭhānāṭhāna，另译为「处非处」)，智髻比丘长老英译为「什么是可能什么是不可能」(what is possible and what is impossible, MN)，菩提比丘长老英译为「什么是可能与不可能」(wha t is possible and impossible, AN.4.158)，或「他的立场与反对立场」(his position and the opposing position, AN.3.68)。按：「处」(ṭhāna)，另译为「场所；住处；状态；点；理由；原因；道理」，《满足希求》以「有理由没理由」(kāraṇākāraṇe)解说ṭhānāṭhāne，并举例：恒常论者以合适的理由(yuttena kāraṇena)驳斥断灭论者，当断灭论者被驳斥时想：「我为何说断灭论？」而就恒常论的情况解说(sassatavādibhāvameva dīpeti, AN.3.68)，不能确立自己的教义，就是这个情形。
「本修行愿(SA)；本所行、本所思(MA)」，南传作「被造作的、被思所制造的」(abhisaṅkhato abhisañcetayito)，智髻比丘长老英译为「为条件所支配的与意志生产的」(is conditioned and volitionally produced, MN)，菩提比丘长老英译为「被意志所建构与生产」(is constructed and produced by volition, AN)，或「被产生的与被意志形成的」(generated and fashioned by volition, SN.12.37)，并解说，此段这是指反洞察(paṭivipassanā, counter-insight)，即对行使洞察功能之识的行为应用洞察的原理，基于此而到达阿罗汉的状态。按：《显扬真义》等以「被缘所作的」(paccayehi katoti, SN.12.37)，或「以缘会合后所作」(paccayehi abhisamāgantvā kataṃ, SN.35.146)，或「被做的、使被生起的」(kataṃ uppāditaṃ, MN.52/AN.11.16)解说「被造作的」，以「思为基础的、思作为根本的」(cetanāvatthuko cetanāmūlakoti, SN.12.37)，或「被思计画(安排)的」(cetanāya pakappitaṃ, SN.35.146/MN.52/AN.11.16)解说「被思所制造的」。
(1)「五比丘(SA/MA/AA)」，南传作「[那]群五比丘们」(pañcavaggiye bhikkhū，直译为「五群比丘们」)，菩提比丘长老英译为「五位成一群的比丘们」(the bhikkus of the group of five)。
(2)「一群六人」(chabbaggiyā，逐字译为「六群」)，智髻比丘长老英译为「我们六个」(the six of us)。
「欲法、爱法、乐法、靖法(MA)」，南传作「因为那法贪、那法喜」(teneva dhammarāgena tāya dhammanandiyā)，智髻比丘长老英译为「因为法的欲望，在法中欢乐」(because of that desire for the Dhamma, that delight in the Dhamma, MN)， 菩提比丘长老英译为「因为法的欲望，因为在法中欢乐」(because of that lust for the Dhamma, because of that that delight in the Dhamma, AN)。按：《破斥犹豫》等说，两者都是「在止观法上的欲贪」(samathavipassanādhamme chandarāgena, MN.52/AN.9.36)。
「断支(MA)」，南传作「勤奋支」(padhāniyaṅgāni)，智髻比丘长老英译为「努力要素」(factors of striving, MN)，菩提比丘长老英译为「协助努力的要素」(factors that assist striving, AN)，Maurice Walshe先生英译为「努力因素」(factors of endeavour, DN)。
「能够勤奋」(padhānakkhamāya，直译为「容忍勤奋」)，智髻比丘长老英译为「能承受努力的压力」(able to bear the strain of striving, MN)，菩提比丘长老英译为「适合努力」(suitable for striving, AN)，Maurice Walshe先生英译为「适合努力」(suitable for exertion, DN)。
「现如真(MA)」，南传作「如实不夸大自己」(yathābhūtaṃ attānaṃ āvikattā)，菩提比丘长老英译为「如其事实地显露他自己」(one who reveals himself as he actually is, AN)，智髻比丘长老英译为「如其事实地展现他自己」(shows himself as he actually is, MN)。
「对学」(sikkhāya)，智髻比丘长老英译为「对于训练」(about the training)，菩提比丘长老英译为「对训练」(towards the training, SN/AN)，Maurice Walshe先生英译为「关于训练」(about the training, DN)。
「爱尽解脱(SA/MA)；爱尽得解脱(MA)；断于爱欲心得解脱/断欲心得解脱(AA)」，南传作「渴爱之灭尽而解脱」(taṇhāsaṅkhayavimuttiṃ)，智髻比丘长老英译为「在渴爱的破坏中自由」(liberated by the destruction of craving, MN)，菩提比丘长老英译为「在渴爱的消灭上自由」(liberated in the extinction of craving, SN)。
「犹如加罗毗伽/犹如迦罗毗伽(MA)；如迦罗频伽鸟声(DA)」，南传作「有如美声鸟的美声」(karavīkabhāṇī，另译为「有迦陵频伽声的；美声的」)，智髻比丘长老英译为「像叫作Karavīka鸟的声音」(voice like the call of the Karavīka bird, MN)，Maurice Walshe先生英译为「像Karavīka鸟的声音」(voice like that of the karavīka-bird, DN)。
「不乐于业(MA)；不好多为(DA)；不着事务(AA)」，南传作「是不乐于做事者」(na kammārāmā bhavissanti)，Maurice Walshe先生英译为「不欢喜于工作」(do not rejoice…in works)，菩提比丘长老英译为「不在工作中欣喜」(do not delight in work)。
「不习业者(MA)；不修世荣(AA)」，南传作「不乐于致力做事者」(kammārāmatamanuyuttā)，Maurice Walshe先生英译为「成为专注于工作」(become absorbed in works, DN)，菩提比丘长老英译为「不投入在工作中欣喜」(are not devoted to delight in work, AN)。
「不为暂尔不为德胜(MA)」，南传作「不以低量的胜智停留在终结的中途」(na oramattakena visesādhigamena antarāvosānaṃ āpajjissanti)，Maurice Walshe先生英译为「不以部分的成就为满足而歇息」(do not rest content with partial achievements)，菩提比丘长老英译为「不因为一些小特质的成就而[在他们的发展中]来到中途的停止」(do not come to a stop midway [in their development] on account of some minor achievement of distinction)。「停留」(āpajjissanti)，原意为「来；会(面)；遭遇(遭受, 经历)； 到达」，「胜智」(visesādhigamena)，逐字译为「殊胜+到达(得达；证得)」。
「于地作小想(MA)；观地无地想(AA)」，南传作「小地想」(parittā pathavīsaññā)，菩提比丘长老英译为「地的有限认知」(a limited perception of earth, AN)。
「一劫有余(DA)」，南传作「一劫剩余的时间」(kappāvasesaṃ)，菩提比丘长老英译为「一劫的剩余」(the remainder of an eon, AN)。
「颠倒受解(MA)」，南传作「错误把握；错误的把握」(duggahitena，逐字译为「恶+取」)，智髻比丘长老英译为「以你的错误把握」(by your wrong grasp, MN)，Maurice Walshe先生英译为「错误把握」(grasps at wrong, DN)，菩提比丘长老英译为「误解」(misunderstanding, AN.2.23)，或「不良获得」(badly acquired, AN)，或「不良学习的」(badly learned, AN.4.180)。
(1)「根本火(SA)；恭敬火(GA)」，南传作「应该被奉献者之火」(āhuneyyaggi，另译为「应被供食者之火；应请火」)，菩提比丘长老英译为「那些值得赠与者之火」(the fire of those worthy of gifts)。
(2)「居家火(SA)；苦乐俱火(GA)」，南传作「屋主之火」(gahapataggi，另译为「居士火」)，菩提比丘长老英译为「屋主的火」(the householder's fire)。
(3)「田火(SA)；福田火(GA)」，南传作「应该被供养者之火」(dakkhiṇeyyaggi，另译为「应施火」)，菩提比丘长老英译为「应该供养者之火」(the fire of those worthy of offerings)。
(1)「一向论(MA)；决定记论(DA)」，南传作「应该决定性回答」(ekaṃsabyākaraṇīyaṃ)，菩提比丘长老英译为「应该明确回答」(should be answered categorically)。
(2)「分别论(MA)；分别记论(DA)」，南传作「应该分别回答」(vibhajjabyākaraṇīyaṃ)，菩提比丘长老依锡兰版英译为「应该作出区别后回答」(should be answered after making a distinction)。
(3)「诘论(MA)；诘问记论(DA)」，南传作「应该反问后回答」(paṭipucchābyākaraṇīyaṃ)，菩提比丘长老英译为「应该以一个反-问题回答」(should be answered with a counter-question)。
(4)「止论(MA)；止住记论(DA)」，南传作「应该被搁置」(ṭhapanīyaṃ)，菩提比丘长老英译为「应该被搁置」(should be set aside, AN)。
「定力(MA)；三昧具/定具(DA)」，南传作「定的资助」(samādhiparikkhārā)，智髻比丘长老英译为「集中贯注的装备」(the equipment of concentration, MN)，Maurice Walshe先生英译为「集中贯注的要件」(requisites of concentration, DN)。按：《破斥犹豫》说，因四正勤四个应被作的之完成(catukiccasādhanavaseneva)而生起的活力(vīriyaṃ)，以立于随从(parivāraṭṭhena )而为其资助(MN.44)，《吉祥悦意》则以三种资助解说：(i)戒与活力为装饰资助(alaṅkāro parikkhāro)(ii)正见等七个善资助为随从资助(parivāro parikkhāro)(iii)生病活命的需要物为资粮资助(sambhāro parikkhāro, DN.18)。
「倚身行(AA)」，南传作「身行已宁静者」(passaddhakāyasaṅkhāro，逐字译为「轻安(猗)+身+行」)，菩提比丘长老英译为「身体活动的宁静」(tranquilized the bodily activity, AN)，Maurice Walshe先生英译为「他的情感已宁静」(has tranquillised his emotions, DN.33)，并解说这里的「身」是指「名身」(mental body)。
「或有所堪(MA)」，南传作「考量后忍受一事」(saṅkhāyekaṃ adhivāseti)，智髻比丘长老英译为「深思后忍受另一件事」(endures another thing after reflecting, MN)，菩提比丘长老英译为「深思后耐心忍受其他事」(having reflected, patiently endures other thing, AN)，Maurice Walshe先生英译为「判断而忍受一事」(judges that one thing endured, DN)。
「何由(SA)；云何而得称遂其心(GA)；何益(DA)」，南传作「在这里，那如何可得」(taṃ kutettha labbhāti )，Maurice Walshe先生英译为「[窝藏怨恨]有甚么好处？」(What good would it do [to harbour malice]?, DN)，菩提比丘长老英译为「能对它做什么呢」( What can be done about it, AN)。按：此句片语的含意是：那也不能如何，就接受这个现实吧。
「止诤(MA)」，南传作「诤讼的止息；诤讼止息」(adhikaraṇasamathā，另译为「灭诤」)，智髻比丘长老英译为「诉讼的解决」(settlement of litigation, MA)，Maurice Walshe先生英译为「争议的解决」(settlement of disputed, DA)。
(1)「得沙门(MA)」，南传作「平等性」(sāmaññāya)，菩提比丘长老英译为「一致；融合」(accord)。按：此字解为samāna-ya即此意，若解为samaṇa-ya即「沙门性」，《满足希求》以「沙门法之义」(samaṇadhammatthāya, AN.8.2 )，或「沙门法之性」samaṇadhammabhāvāya, AN.10.87)解说应依此解。
(2)「得一意/得一心(MA)」，南传作「一致性」(ekībhāvāya，另译为「一性；一趣」)，菩提比丘长老英译为「单一；一致；合一」(unity)
「无十之事」(niddasavatthūni，另译为「殊妙事」)，Maurice Walshe先生英译为「赞许」(commendation, DN)，菩提比丘长老英译为「[成为]『十-无』的基础」(bases for [being] 'ten-less.', AN.7.20)。按：《吉祥悦意》说，无十(Niddaso)、无二十(nibbīso)……无五十(nippaññāso)为存在于外道宗派的问题，在外道十年死时的死者，耆那教说明不再有十年，九年……不再有一年，尊者阿难在村中听说后告诉世尊，世尊告诉阿难说：「在我的教说中这是烦恼已尽的同义语(khīṇāsavassetaṃ adhivacanaṃ, AN.7.20)，因为在十年死时的烦恼已尽证涅盘者不再有十年，九年……不再有一年，因为不再以结生存在。」
「持[资粮](SA)；怀[嫉妒](MA)」，南传作「维系[旅途的资粮]；怀[嫉妒/嫌隙怨恨]」(bandhati，动词，原意为「系缚；结合；组成」)，Maurice Walshe先生英译为「[怨恨]被激起」([Malice] is stirred up by, DN)，菩提比丘长老英译为「保证[资粮]」(secures[provisions], SN.1.79)，或「[忌妒]」([envies], AN.4.197)，或「窝藏[怨恨]」(harbors[resentment], AN.9.29)。
「异谛(DA)」，南传作「各自真理」(paccekasacco，逐字译为「单独的+谛」)，Maurice Walshe先生英译为「个别的信仰」(individual beliefs)。
「洞察分」(nibbedhabhāgiyo，另译为「抉择分」)，菩提比丘长老英译为「参与洞察」(partakes of penetration, SN)，或「关于洞察」(pertain to penetration, AN)，Maurice Walshe先生英译为「有利于洞察」(conducive to penetration)。「分」(bhāgiyo)，另译为「分有的；部分的；与…连接；有益于」。
「宿责食(SA)」，南传作「负债地吃国家中的食物」(saraṇo raṭṭhapiṇḍaṃ bhuñjiṃ)，菩提比丘长老依锡兰本(sāṇo raṭṭhapiṇḍaṃ bhuñjiṃ)英译为「我像个负债者吃国家(地方)的施舍之食品」(I ate the country's almsfood as a debtor)。按：《显扬真义》说「有杂染成为有负债」(sakileso saiṇo hutvā)，国家中的食物指「有信者的可拿取物」(saddhādeyyaṃ)，四类受用，i.盗取受用(theyyaparibhogo)：无德者(dussīlassa)在僧团中吃受用。ii.负债受用(iṇaparibhoga)：不省察受用的有德者(Sīlavato)。iii.继承人受用(dāyajjaparibhoga)：七类有学人的受用。iv.主人受用；所有者的受用(sāmiparibhoga)：烦恼已灭尽者无负债受用(SN.16.11)。
(1)「如如/如(SA)」，南传作「真实的/真实性」(tathāni/tathatā)，菩提比丘长老英译为「真实(的)」(actual/actuality)。
(2)「不离如(SA)」，南传作「无误的/无误性」(avitathāni/avitathatā，逐字译为「不+离+如+性」)，菩提比丘长老英译为「无误(的)」(unerring/inerrancy)。
(3)「不异如(SA)」，南传作「无例外的/无例外性」(anaññathāni/anaññathatā，逐字译为「不+异+如+性」)，菩提比丘长老英译为「非其它(的)」(not otherwise/not otherwiseness)。按：《显扬真义》说，「真实性」等，就是缘所作(paccayākārasseva, SN.12.20)的同义语。
「一切烦恼处之法」(sabbaso āsavaṭṭhāniyehi dhammehi)，菩提比丘长老英译为「污点之基础的所有事」(with all things that are a basis for the taints, AN)，Maurice Walshe先生英译为「诸败坏」(the corruptions, DN)。按：《满足希求》以「一切三界法」(sabbehi tebhūmakadhammehīti, AN.8.28)，以「烦恼相应而成为原因，污染法之意」(sampayogavasena āsavānaṃ kāraṇabhūtehi, kilesadhammehīti attho, AN.8.28)解说「烦恼处」。
「强欲者；强欲者的；强欲」(mahiccho, mahicchassa, mahicchatā，逐字译为「大欲」)，菩提比丘长老英译为「带着强烈想要」(with strong desires, AN)，或「有强烈想要」(has strong desires, AN.6.84)，Maurice Walshe先生英译为「许多想要」(many wants, DN)。按：《满足希求》以「大贪」(mahālobho, AN.1.62)解说。
「缘利有分(MA)；因利有用(DA)」，南传作「缘于得到而有决断」(lābhaṃ paṭicca vinicchayo)，Maurice Walshe先生英译为「获得成为决定的条件」(acquisition conditions decision-making, DN.15)，坦尼沙罗比丘长老英译为「确定依赖于获得」(ascertainment is dependent on acquisition, DN.15)，菩提比丘长老英译为「依获得而有判断」(In dependence on gain there is judgment, AN)。按：《吉祥悦意》等说，有智、渴爱、见、寻(ñāṇataṇhādiṭṭhivitakkavasena)等四种决断，而缘于得到而有决断只来到寻(vitakkoyeva āgato)：得到所获得的后判定合不合意、美妙不美妙之寻，多少将成为我的色所缘利益(rūpārammaṇatthāya)、多少将成为有信者的色所缘利益、多少将成为我的、多少将成为其他人的，我将受用多少、我将贮蓄多少(DN.15/AN.9.23)。
「道理的感受者」(atthapaṭisaṃvedī)，Maurice Walshe先生英译为「他获得教导精神的把握」(he gains a grasp of the spirit the teaching, DN)，菩提比丘长老英译为「他经验意义里的灵感」(he experiences inspiration in the meaning, AN.5.26)，并解说，paṭisaṃvedī的语基为vedī，这样atthapaṭisaṃvedī与atthaveda(道理的信受)有明显地连接，而字根vid与「明」(vijjā)、「感受」(vedanā)相关，所以建议veda理解为使「欣悦、喜」生起的「灵感智」(inspired knowledge)，或「灵感」(inspiration)。按：《吉祥悦意》等以「知道经典(巴利)的道理」(pāḷiatthaṃ jānantassa, DN.33/AN.5.26)解说。
「最为尊贵/独一无侣/无能胜者(DA)」，南传作「最高创造者」(seṭṭho sajitā/sañjitā/sajjitā)，智髻比丘长老英译为「最高的神(上帝)」(Most High Providence, MN)，菩提比丘长老英译为「注定者；制定者」(the Ordainer, DN.1)，Maurice Walshe先生英译为「统治者」(Ruler, DN)。按：《吉祥悦意》等以「最高者与创造者」(uttamo ca sajitā ca, MN.49/DN.1)解说。
「冷淡」(virattarūpā，原意为「离染的样子」)，智髻比丘长老英译为「沮丧」(dismayed, MN)，菩提比丘长老英译为「变得冷淡」(become indifferent, AN)，Maurice Walshe先生英译为「不高兴」(displeased, DN)。按：《破斥犹豫》等以「离情爱的」(vigatapemā, MN.104/DN.29)解说。
「最多为了不瞋心」(abyābajjhaparamatāya)，智髻比丘长老英译为「为了好的健康之利益」(for the benefit of good health, MN)，菩提比丘长老英译为「维持他的健康」(to sustain his health, AN)。
「死后无病」(arogo paraṃ maraṇā)，Maurice Walshe先生英译为「死后是健康的」(after death is healthy, DN)，菩提比丘长老英译为「死后是无损伤的」(is unimpaired after death, SN/MN)。按：《破斥犹豫》等说，无病为常(Arogoti nicco, MN.102/DN.1)，或说，这是关于出生在遍净天界(idaṃ so subhakiṇhadevaloke nibbattakkhandhe sandhāya, MN.79)。
「一佉梨(SA)；一佉利(GA)」，南传作「一佉梨重」(khāri)，菩提比丘长老英译为「捆绑着」(bundles of , SN.3.11)，或「量」(measures, AN.10.89)，Maurice Walshe先生英译为「扁担」(carrying-pole, DN)。按：此为古印度计重量单位，尤其是秤谷物，也指八种沙门的生活必需品。
「对无恶婆罗门人们的尊敬者」(apāpapurekkhāro brahmaññāya pajāya，逐字译为「无+恶+尊敬者-婆罗门-人们」)，智髻比丘长老英译为「他对婆罗门血统不寻求任何伤害」(he does not seek any harm for the line of brahmins)，Maurice Walshe先生英译为「尊敬无可责难的婆罗门生活方式」(honouring the blameless Brahmin way of life, DN)。
「不了憎恶行(MA)」，南传作「增上嫌厌」(adhijegucche)，Maurice Walshe先生英译为「极严格生活」(extreme austerity, DN)。
「不了可憎行(MA)」，南传作「苦行与嫌厌」(tapojigucchā)，Maurice Walshe先生英译为「较高级严格生活」(the higher austerities, DN)，菩提比丘长老英译为「严格生活与厌恶」(austerity and disgust, AN)。
「尊贵王族战士」(uggā rājaputtā，直译为「高级王子」)，Maurice Walshe先生英译为「优胜者与高级军官」(champions and senior officers, DN)，菩提比丘长老英译为「ugga种姓战士」(ugga-caste warriors, AN.7.67)，并解说，一般ugga是指父亲是剎帝利种姓，母亲是śudra(sudda,首陀罗)种姓的混血种姓，具有愤怒气质(wrathful temperament)。按：《吉祥悦意》等以「经常出入战场一再晋升的王子」(uggatuggatā saṅgāmāvacarā rājaputtā, DN.2/AN.7.67)解说。
「大龙战士」(mahānāgā)，Maurice Walshe先生英译为「英雄」(heroes, DN)，菩提比丘长老英译为「大公牛战士」(great-bull warriors, AN)。按：《满足希求》等以「如大龙，这是面对象等到来也不退转的战士之同义语」(viya mahānāgā, hatthiādīsupi abhimukhaṃ āgacchantesu anivattitayodhānametaṃ adhivacanaṃ, DN.2/AN.7.67)解说。
「当试四月/乃至四月(SA)；当留四月观察(DA)」，南传作「四个月别住」(cattāro māse parivasati)，Maurice Walshe先生英译为「等四个月」(wait four months, DN)。按：此项规制，如《摩诃僧祇律》所记载：「若外道来欲出家者，当共住试之四月。」(T22p.420)，但也有世尊即刻同意即出家的，如《杂阿含102经》、《中阿含153经》所说。
(1)「念佛」，南传作「佛的回忆」(Buddhānussati，逐字译为「佛随念」)，菩提比丘长老英译为「佛的回忆」(Recollection of the Buddha)。
(2)「念僧；念比丘僧(SA/AA)；念众(MA/AA)；忆念众(MA)」，南传作「僧团的回忆」(saṅghānussati，逐字译为「众随念」)，菩提比丘长老英译为「僧团的回忆」(Recollection of the Saṅgha)。
(3)「念施」，南传作「施舍的回忆」(cāgānussati，逐字译为「施随念」)，菩提比丘长老英译为「慷慨的回忆；回忆慷慨」(Recollection of the generosity, AN)。
(1)「色之思」(Rūpasañcetanā)，菩提比丘长老英译为「对色的意志力」(volition regarding forms, SN)。
(2)「色之寻」(Rūpavitakko)，Maurice Walshe先生英译为「景象的『想』」('Thinking' of sights, DN)，菩提比丘长老英译为「关于色的想法」(thought about forms, AN)。
(3)「色之伺」(Rūpavicāro)，Maurice Walshe先生英译为「景色的『沈思』」('Pondering' on sights, DN)，菩提比丘长老英译为「色的检查」(examination of forms, AN)。
「完成、受持」(samattaṃ samādinnaṃ)，菩提比丘长老英译为「教唆与着手」(instigates and undertakes, AN)，智髻比丘长老英译为「采取与实践」(taken up and practised, MN)。按：《破斥犹豫》等以「做完后掌握」(paripuṇṇaṃ katvā gahitaṃ, MN.57/AN.1.306)解说。
「苦卧(SA)；恼不眠(GA)；苦眠(MA)；不得眠(AA)」，南传作「睡不好」(dukkhaṃ seti, Dukkhaṃ supati，逐字译为「苦-卧」，「卧」为动词)，菩提比丘长老英译为「睡不好」(sleeps badly, SN/AN)，或「垂头丧气」(is dejected, AN.4.70)。
「心中怀憎嫉(MA)」，南传作「有憎恶之意向的」(paduṭṭhamanasaṅkappo，另译为「恶意、憎恶的思惟」)，智髻比丘长老英译为「憎恨的意向」(intentions of hate, MN)，菩提比丘长老英译为「带着被憎恨腐化的意向」(with intentions corrupted by hate, SN)。按：《显扬真义》以「愤怒的心如有锐利角的公牛」(tikhiṇasiṅgo viya goṇo duṭṭhacitto, SN.22.80)解说，《破斥犹豫》以「具备对他人产生不利的心之意向」(abhadrakena paresaṃ anatthajanakena cittasaṅkappena samannāgatāti, MN.4)，或「由瞋而有愤怒心之意向」(dosena duṭṭhacittasaṅkappo, MN.41)解说。
「有分者；有分」(bhāgī，名词)，菩提比丘长老英译为「分享」(partakes, AN)，或「经验」(experience, SN)，或「获得」(reap, AN/SN)。
「未被掺杂」(asaṃkiṇṇā, asaṅkiṇṇā)，菩提比丘长老英译为「未被掺假」(unadulterated)。
「淫欲法」(methunaṃ dhammaṃ，另译为「淫法；不净法」)，菩提比丘长老英译为「性交」(has sexual intercourse)。
「且因它而来到幸福」(tena ca vittiṃ āpajjati)，菩提比丘长老英译为「在它之中找到满足」(finds satisfaction in it, AN)，智髻比丘长老英译为「经由他找到满足」(finds satisfaction through him, MN)。
「梵身天(SA/GA/MA/DA)」，南传作「梵众天」(brahmakāyikānaṃ，另译为「梵身天」)，菩提比丘长老英译为「梵天的伙伴之天」(the devas of Brahmā's company)。
「作有余依的福德」(Karotaṃ opadhikaṃ puññaṃ)，菩提比丘长老英译为「作在获得[再生]上成熟的功绩」(making merit that ripens in acquisitions, AN)，或「实行世俗型态的功绩」(Performing merit of the mundane type, SN)。按：《显扬真义》等以「依着果报的福德」(upadhivipākaṃ puññaṃ, SN.11.16/AN.8.59)解说。「依着」(upadhi)，另译为「依恋；再生的基质；执着」，「依着果报的福德」即善的往生业。
「崄恶世平等(SA)」，南传作「在不平顺中平顺地行」(caranti visame samanti)，菩提比丘长老英译为「在不平坦中平坦地过活」(Fare evenly amidst the uneven)。按：「不平顺」(visama)，另译为「不正的；非理的；险难的；不平等的；不调和的」，《显扬真义》举「世间共住的不平顺、众生身的不平顺、污染生起的不平顺」(visame vā lokasannivāse visame vā sattanikāye visame vā kilesajāte, SN.1.7)解说，「平顺」(sama)，另译为「正确的；正当的；平等的；寂静的」。
「无量处/无量(SA)；无量法(GA)；不可量(MA)」，南传作「不能计量的；不能计量者」(Appameyyaṃ)，智髻比丘长老英译为「不能被测量」(cannot be measured, MN)，菩提比丘长老英译为「一位不可测量者衡量」(An immeasurable one, SN)。按：《显扬真义》以「烦恼已灭尽的人(khīṇāsavapuggalaṃ, SN.6.7)不能计量有这么多戒、这么多定、这么多慧」解说，《破斥犹豫》以「(大地)四方无限」(tiriyaṃ pana aparicchinnā, MN.21)，或「不能掌握衡量」(pamāṇaṃ gaṇhituṃ na sakkuṇeyyo, MN.72)解说。
「别梵天(SA)」，南传作「辟支梵天」(paccekabrahmā，另译为「独一的梵天；单独的梵天」)，菩提比丘长老英译为「独立的梵天」(independent brahmā)。按：注疏以独行(ekacārī) 、没群众随行(na parisacārī)的梵天解说(SN.6.6)。
(1)「瘤」(abbudaṃ)，菩提比丘长老英译为「瘟疫」(a plague)。按：《显扬真义》以「破坏的因素，盗贼在世间破坏的意思」(vināsakāraṇaṃ, corā lokasmiṃ vināsakāti attho, SN.1.77)解说。
(2)「胞」(abbudaṃ)，菩提比丘长老英译照录原文。按：《显扬真义》以「为洗肉水的色泽」(maṃsadhovanaudakavaṇṇaṃ, SN.10.1)形容这个时期的胚胎。
(3)「阿浮陀」(abbudā)、「尼罗浮多狱；尼罗浮陀；尼罗浮；尼罗部陀」(nirabbudānaṃ)，菩提比丘长老说，这是时间单位：阿浮陀=20x10的42次方年，尼罗部陀=20阿浮陀(koṭi=1千万=10^7, pakoṭi=koṭi of koṭi=10^14, koṭipakoṭi=koṭi of pakoṭi=10^21, nahuta=koṭi of koṭipakoṭi=10^28, ninnahuta=koṭi of nahuta=10^35, abbuda=koṭi of ninnahuta=10^42)。按：此亦为地狱名称，参看《杂阿含1278经》。
「第一有(MA)」，南传作「有之顶点；有的第一」(bhavaggaṃ)，菩提比丘长老英译为「存在的顶点」(the pinnacle of existence, SN)，或「生存状态中的第一」(the foremost among states of existence, AN)。按：此指「非想非非想处」。
「有我，有此世，有他世(SA)；此是神，此是世，此是我(MA)」，南传作「彼是我者彼即是世间」(so attā so loko, so loko so attā)，菩提比丘长老英译为「那自我者即是世界」(That which is the self is the world, SN)，智髻比丘长老英译为「这是自我，这是世界」(This is self, this the world, MN)。
(1)「安顿」(saṇṭhapehi)，菩提比丘长老英译为「稳固」(Steady)。按：《显扬真义》以「使完全地住立」(sammā ṭhapehi, SN.21.1)解说。
(2)「平息」(sannisādemi)，智髻比丘长老英译为「静止」(quieted, MN)。
(3)「统一」(ekodibhāvaṃ karohi，直译为「作专一性」)，菩提比丘长老英译为「统一」(unify, SN)，智髻比丘长老英译为「带它到单一」(brought it to singleness, MN)。按：《显扬真义》以「令作为一点」(ekaggaṃ karohi, SN.21.1)解说。
(4)「集中」(samādahā，另译为「定」)，菩提比丘长老英译为「集中」(concentrate)。
「[生命]旅途的遍知」(Addhānapariññāya)，菩提比丘长老英译为「完全理解路程」(the full understanding of the course)。按：《显扬真义》以「轮回为旅途到达涅盘后为遍知」(saṃsāraddhānaṃ nibbānaṃ patvā pariññātaṃ nāma hoti, SN.45.48)解说。
「大暗地狱(SA)；无有障蔽(MA)」，南传作「世界中间空无防护的」(lokantarikā aghā asaṃvutā)，Maurice Walshe先生英译为「位于超越世界的尽头」(lie beyond the world's end, DN)，菩提比丘长老英译为「世界空隙、空缺、幽暗的地区」(world interstices, vacant and abysmal regions , SN)，智髻比丘长老英译为「无底的世界中间空虚处」(abysmal world interspaces of vacancy, MN)。按：《破斥犹豫》说，每三个铁围山中间的一个世界间隙，而那个世界间隙有8000由旬大(So pana lokantarikanirayo parimāṇato aṭṭhayojanasahasso hoti, MN.123)。《起世经》〈地狱品〉说：「此铁围外复有一重大铁围山……于两山间有八大地狱。」(T1p.320)
「已切断戏论、已切断路径」(chinnapapañce chinnavaṭume )，菩提比丘长老英译为「切断增殖，切断辙迹」(cut through proliferation, cut through the rut, SN)，智髻比丘长老英译为「切断增殖[的纠结]，打破循环」(cut [the tangle of] proliferation, broke the cycle, MN)，Maurice Walshe先生英译为「已切断障碍，已切断[渴爱之]路」(having cut away the hindrances, cut off the road [of craving])。按：《显扬真义》以「已切断渴爱戏论(taṇhāpapañcassa)、渴爱路径(taṇhāvaṭumasseva, SN.35.83)解说，《破斥犹豫》等以「渴爱、慢、见三种污染」(taṇhā māno diṭṭhīti ime tayo kilesā, MN.123/DN.14)解说两者。「戏论」(papañca)，另译为「障碍；迷执；妄想」。
「很多七宝的」(pahūtarattaratanānaṃn, pahūtasattaratanānaṃn)，菩提比丘长老英译为「丰富的珍贵物」(abounding in the seven precious substances)。
(1)「冥运持命去(SA)；人生寿不定，日日趣死径(GA)」，南传作「生命被带走」(Upanīyati jīvitam)，菩提比丘长老英译为「生命被席卷」(Life is swept along, SN/AN)。按：「被带走；该被带走」(Upanīyati/Upanīya)；另译为「被导引；被导近」，《显扬真义》以「消尽、灭，或靠近、次第到达死亡」(parikkhīyati nirujjhati, upagacchati vā, anupubbena maraṇaṃ upetīti, SN.1.3)解说。
(2)「乐往至乐所(SA)；作福得趣乐(GA)」，南传作「应该作福德取得安乐」(puññāni kayirātha sukhāvahānī)，菩提比丘长老英译为「人们应该作带来快乐的功绩之行为」(One should do deeds of merit that bring happiness, SN/AN)。
(3)「无余涅盘乐(SA)；欲得寂灭乐(GA)」，南传作「期待寂静者」(santipekkho)，菩提比丘长老英译为「平和的寻求者」(A seeker of peace)。按：《显扬真义》以究竟寂静被称为涅盘(nibbānasaṅkhātaṃ accantasantiṃ, SN.1.3)解说「寂静」。
(1)「我是」(Asmī’ti)，菩提比丘长老英译为「我是」(I am)。按：《显扬真义》以「不离被称为渴爱、慢、见(taṇhāmānadiṭṭhisaṅkhātaṃ)的妄想(papañcattayaṃ)」解说「我是」；以「常见」(sassatadiṭṭhivasena)解说肯定形态的「我将是；我当有(MA)」；以「断见」(ucchedadiṭṭhivasena)解说否定形态的「我将不是」(SN.22.47)。长老认为一般都将此归于慢，《显扬真义》或依SN.22.89之「『我是』之慢、『我是』之欲、『我是』之烦恼潜在趋势」而说。
(2)「我是这个」(ayamahamasmī’ti)，菩提比丘长老英译为「我是这个」(I am this)。按：《显扬真义》以「我见」(attadiṭṭhivasena, SN.22.47)解说。
(1)「唇诵与复诵程度」(oṭṭhapahatamattena lapitalāpanamattena)，智髻比丘长老英译为「唇诵与复述」(lip-reciting and rehearsal, MN)。
(2)「智语与上座语」(ñāṇavādañca… theravādañca)，智髻比丘长老英译为「理解与自信」(knowledge and assurance, MN)，坦尼沙罗比丘长老英译为「理解之语，前辈之语」(the words of knowledge, the words of the elders, MN)。
(1)「齿齿相着(MA)」，南传作「紧扣牙齿」(dantebhi dantamādhāya，逐字译为「(以)齿+强力+放置」)，智髻比丘长老英译为「牙齿紧咬」(teeth clenched)。
(2)「以心修心(MA)」，南传作「以心抑止、压迫、破坏心」(cetasā cittaṃ abhiniggaṇheyyaṃ abhinippīḷeyyaṃ abhisantāpeyyanti)，智髻比丘长老英译为「我以心打下来、限制和粉碎心」(I beat down, constrain, and crush mind with mind)。按：《破斥犹豫》说，要以的大活力(mahāvīriyaṃ)与热恼、疲劳、迷恋折磨对抗。
「种种行处(SA)；异行/异境界(MA)；性行各异(AA)」，南传作「不同行境」(nānāgocarānaṃ)，菩提比丘长老英译为「不同的领域」(different domains, SN)，智髻比丘长老英译为「分开的领域」(a separate domain, MN)。
(2)「种种境界(SA)；异境界(MA)；所行不同(AA)」，南传作「不同境域」(nānāvisayānaṃ)，菩提比丘长老英译为「不同的牧养地」(different feeding grounds, SN.35.247)，或「不同的去处」(different resorts, SN.48.42)，智髻比丘长老英译为「分开的范围」(a separate field, MN)。
「我唐烦劳/唐烦劳我(MA)；更生触扰(DA)」，南传作「那对我是疲劳，那对我是伤害」(So mamassa kilamatho, sā mamassa vihesā’ti)，智髻比丘长老英译为「对我疲劳与麻烦」(wearying and troublesome for me, MN)，菩提比丘长老英译为「那对我会是疲倦的，那会是麻烦的」(that would be wearisome for me, that would be troublesome, SN)，Maurice Walshe先生英译为「那对我会是疲倦与麻烦」(that would be a weariness and a trouble to me, DN)。
「六趣」(SA)；六生(DA)」，南传作「在六等级中；六等级」(chasvevābhijātīsu, chaḷabhijātīsu, chaḷabhijātiyo)，Maurice Walshe先生英译为「六种再生」(the six kinds of rebirth, DN)，菩提比丘长老英译为「六等级」(six classes, SN/AN)。按：《增支部1188经》(AN.6.57)有「六等级」的说明，《破斥犹豫》(MN.60)亦同。


Āgamo / Nikāyo Note9
「七无结胎」(satta nigaṇṭhigabbhā)，智髻比丘长老英译为「七种无结者的领域」(seven spheres of knotless ones, MN)，Maurice Walshe先生英译为「七种『从束缚自由』的生命」(seven as beings 'freed from bonds', DN)。按：《显扬真义》等以「以结为生胎的，说关于甘蔗、竹子、芦苇等」(gaṇṭhimhi jātagabbhā, ucchuveḷunaḷādayo sandhāya vadati, SN.24.8/MN.76/DN.2)解说「无结胎」。
「往来经历(SA)」，南传作「流转轮回后」(sandhāvitvā saṃsaritvā)，菩提比丘长老英译为「漫游与流浪」(roaming and wandering, AN)，Maurice Walshe先生英译为「运行与循环绕圈」(run on and circle round, DN)。
「至地自住(SA)」，南传作「它逃离就被解开」(nibbeṭhiyamānameva paleti)，菩提比丘长老英译为「它逃离，不缠绕」(it run away unwinding, SN)，Maurice Walshe先生英译为「跑到它全解开」(runs till it is all unravelled, DN)。
「诤知此义(MA)」，南传作「诘难效益」(upārambhānisaṃsañca)，菩提比丘长老英译为「在辩论与谴责[其他理论]中」(in debate and condemning [the theses of others], SN)，智髻比丘长老英译为「为了批评他人」(for the sake of criticising others, MN)。
「非为趣为人说(MA)」，南传作「非为了谄媚人们」(na janalapanatthaṃ)，智髻比丘长老英译为「非为了谄媚人们之目的」( not for the purpose of flattering people, MN)，菩提比丘长老英译为「不为了哄骗人」(not…for the sake of cajoling people, AN)。
「像那样自由说话效益」(itivādappamokkhānisaṃsā)，菩提比丘长老英译为「在辩论中赢的利益」(the benefit of winning in debates, AN)，或「救他们的理论利益」(benefits of rescuing their own theses, SN)，智髻比丘长老英译为「在辩论中赢」(winning in debates, MN)。
(1)「无为无求(MA)；无为(AA)」，南传作「不活动；无为者；不用操心；放心」(appossukke)，菩提比丘长老英译为「放心生活；悠闲生活」(live at ease, SN/MN)，或「保持静止」(keeping still, SN.35.240)，或「放心」(be at ease, AN.8.70)，或「不活动」(inactive, MN)。
(2)「行无为(MA)」，南传作「住于不活动」(appossukko…viharassu)，智髻比丘长老英译为「住于不活动」(to abide inactive, MN)。
「澡豆(MA/DA/AA)」，南传作「(擦背用具与)肥皂粉」(sottisināniṃ，逐字译为「洗背刷+沐浴粉」)，智髻比丘长老英译为「(丝瓜布与)洗澡粉」(a loofah and bath powder)。
「异(SA)」，南传作「除了」(aññatra)，菩提比丘长老英译为「除了……之外」(apart from)。按：「异」(aññatra)，有两个意思：一是「在其他处；其他的」(如《杂阿含105经》的「异见、异忍、异求、异欲」等)，一是「除了～(之外)；～以外」(等于ṭhapetvā，PTS英巴辞典作leaving out, setting aside, excepting)，前者如「异见」，指「其它见解」，即外道的见解，后者如「异信」，指「除了从信外；除了以信外」，《显扬真义》以「无～；除～」(vinā)、「除去；排除；离开」(apanetvā, SN.35.153)解说，若将「异信」译为「不是信、不依信、不靠信、其他信」均非恰当。
「诤本(MA/DA)」，南传作「诤论根」(vivādamūlāni)，智髻比丘长老英译为「争论的根」(roots of disputes, MN)，Maurice Walshe先生英译为「争论的根」(roots of contention, DN)。
「面前止诤律/面前律(MA)」，南传作「面前毗尼」(sammukhāvinayo，另译为「面前律」)，智髻比丘长老英译为「以面对面除去诉讼」(removal of litigation by confrontation, MN)，Maurice Walshe先生英译为「诉讼程序面对面」(proceedings face-to-face, DN)。
「不痴止诤律/不痴律(MA)」，南传作「不痴毗尼」(amūḷhavinayo，另译为「不痴律」)，智髻比丘长老英译为「因过去疯狂除去诉讼」(removal of litigation on account of past insanity, MN)，Maurice Walshe先生英译为「精神紊乱」(mental derangement, DN)。
「展转止诤律/展转(MA)」，南传作「多数决」(yebhuyyasikā，另译为「多觅毗尼；多人语」)，智髻比丘长老英译为「多数意见」(the opinion of a majority, MN)，Maurice Walshe先生英译为「多数裁决」(majority verdict, DN)。
「君止诤律/居(君?)/君律(MA)」，南传作「觅罪相」(tassapāpiyasikā; tassapāpiyyasikā，另译为「求彼罪」；「本言治毗尼、尼止诤律」)，智髻比丘长老英译为「对某人坏品格的宣告」(the pronouncement of bad character against someone, MN)，Maurice Walshe先生英译为「习惯性的坏品格」(habitual bad character, DN)。
「如弃粪扫止诤律/如弃粪扫止诤法(MA)」，南传作「草覆盖」(tiṇavatthārako，另译为「草伏地止诤律」)，智髻比丘长老英译为「以草覆盖」(covering over with grass, MN)。按：《破斥犹豫》说，凡落入连续诤讼(adhikaraṇaṃ mūlānumūlaṃ)，当解决时，粗恶性、棘手性的不和合转起，就以此羯磨菩平息，如以草覆盖粪便(阻挡恶臭/duggandhatāya bādhati, MN.104)一样，有隐藏之平息。
「令爱(MA)；执在心怀(AA)」，南传作「可爱的推行」(piyakaraṇā)，智髻比丘长老英译为「创造爱」(creates love, MN)，菩提比丘长老英译为「创造情爱」(creates affection, AN)。
「眼空…我所空(SA)；空于神、神所有(MA)」，南传作「以我或我所是空；(以)这我或我所是空」(suññaṃ attena vā attaniyena vā, suññamidaṃ attena vā attaniyena vā’ti)，菩提比丘长老英译为「我或所有属于我的这是空」(Empty is this of self or of what belongs to self, SN)，智髻比丘长老英译为「我或所有属于我的这是空」(This is void of a self or of what belongs to a self, MN)。
「不移动/不动」，南传作「不动」(āneñjaṃ)，智髻比丘长老英译为「泰然自若」(imperturbable, imperturbability)，菩提比丘长老说这是指第四禅以及其上的四个无色界定，但《中部105经》似乎指第四禅与两个较低的无色界禅，《中部122经》指进入无色定。按：「两个较低的无色界禅」指「虚空无边处」与「识无边处」，亦即《中阿含75经》所说的第二、第三「净不动道」。另外，《法蕴足论》：「乐苦等已灭，心坚住不动，得清净天眼，能广见众色，不苦不乐受，净舍念及定，名第四静虑，诸佛所称誉。……云何不动行？谓四无色定。」《舍利弗阿毗昙论》：「无色界天上有不动思共彼思识。……云何不动处？不动谓第四禅。」也都说第四禅、无色定为「不动」。
「不至心施(GA)；不至心故行施/不故施/不至心行布施(MA)；不用心(AA)」，南传作「不诚心地施与」(acittīkatvā deti，另译为「不至心施，不尊敬地施与」)，菩提比丘长老英译为「不尊敬地给」(gives without reverence, AN.5.47)，或「轻率地给」(gives inconsiderately, AN.9.20)，智髻比丘长老英译为「未表示尊重而给」(gives it without showing respect, MN)，Maurice Walshe先生英译为「不情愿地给」(gave ungrudgingly, DN)。
「施与丢弃的」(apaviddhaṃ deti, apaviṭṭhaṃ…deti )，菩提比丘长老英译为「给那些要被丢弃的」(gives what would be discarded, AN/MN)，Maurice Walshe先生英译为「漫不经心地给」(gave not carelessly, DN)。
「不观业果报施(MA)」，南传作「[以果报]不到来的见解而施与」(anāgamanadiṭṭhiko deti)，智髻比丘长老英译为「以没什么将到来的见解而给」(gives it with the view that nothing will come of it, MN)，菩提比丘长老英译为「以将来无结果的见解而给」(gives without a view of future consequences, AN.9.20)，或「以无给与回报之见解而给」(gives without a view about the returns of giving, AN.5.147)，并推断意指业与业果的观念。
「有名假赁至华鬘(MA)」，南传作「被套过花环(已订婚)者」(mālāguḷaparikkhittāpi)，菩提比丘长老英译为「已订婚者」(one already engaged, AN)，智髻比丘长老英译为「戴花环象征已订婚者」(who are garlanded in token of betrothal, MN)。
「发心/发心念(MA)」，南传作「心的生起」(Cittuppādampi)，智髻比丘长老英译为「心的倾向」(the inclination of mind, MN)，菩提比丘长老英译为「思想的发生」(the arising of a thought, AN)。
「识之类」(viññāṇagataṃ，直译为「到了识的情况的；识样貌的」)，菩提比丘长老英译为「包括在识内」(included in consciousness, SN.35.121)，或「一种识的涉入」(an involvement with consciousness, SN.44.3)，或「属于识；关于识」(pertain to consciousness, AN)，智髻比丘长老英译为「任何识」(any consciousness, MN)，坦尼沙罗比丘长老英译为「识的模式」(a mode of consciousness, MN)，或「沉浸于识中」(immersed in consciousness, SN)，或「与意识连接」(connected with consciousness, AN)。
「非不可思议；自然(地)；不可思议」(anacchariyaṃ)，智髻比丘长老英译为「自然地」(spontaneously, MN)，I.B. Horner英译为「自然地」(naturally, MN.125)，菩提比丘长老英译为「惊人的」(astounding, SN.6.1)，或「不会令人惊讶」(wouldn't be surprising, AN)。按：《显扬真义》等在「心中出现偈颂」的场合以「随不可思议(伴随不可思议)」(Anacchariyāti anuacchariyā, SN.6.1/MN.12)解说，意即「不可思议的偈颂」，今在该场合准此译。
「斗讼(MA)；诤讼(DA)；刀杖相加(AA)」，南传作「以舌锋」(mukhasattīhi，直译为「以口刀；以口刃」)，智髻比丘长老英译为「以言辞上的剑」(with verbal daggers, MN)，菩提比丘长老英译为「以刺耳的话」(with piercing words, AN)。
「蹲踞说蹲踞(MA)」，南传作「欧卡拉的瓦砂与巴聂」(ukkalā vassabhaññā, okkalā vassabhaññā)，菩提比丘长老英译为「优卡拉的瓦砂与巴聂」(Vassa and Bañña of Ukkalā, SN/AN)，智髻比丘长老英译为「那些来自欧卡拉的瓦砂与巴聂老师们」(those teachers from Okkala, Vassa and Bhañña, MN)。按：《破斥犹豫》等说，欧卡拉为住的地方(janapadavāsino)，瓦砂巴聂是两个人(dve janā, MN.117/AN.4.30)，《显扬真义》说，他们两位是根本恶见者(Dvepi hi te mūladiṭṭhigatikā, SN.22.62)。
「所说无滞(GA)」，南传作「流畅」(anelagalāya, aneḷagalāya，原意为「没滴唾液的」)，菩提比丘长老英译为「表达清楚的，口齿清楚的」(articulate)。
「住于自己的喜乐」(sakāya ratiyā vaseyyāmāti，直译为「依(以)自己的喜乐而住」)，菩提比丘长老依锡兰版(sakāya ratiyā raseyyāmāti)英译为「陶醉于我们自己那种喜悦」(revel in our own kind of delight, SN)。
「瞋恚为毒根(SA)」，南传作「端蜜而根毒之愤怒」(Kodhassa visamūlassa, madhuraggassa)，菩提比丘长老英译为「带着其有毒的根与甜蜜的顶端」(With its poisoned root and honeyed tip)。按：《显扬真义》说，「毒根」指苦果，「端蜜」指回报愤怒、回骂非难、回击攻击后，乐生起(SN.1.71)。另外，偈诵前段的「切断什么后」的「切断后」(chetvā)，锡兰版均作「杀后」(jhatvā)。
「简朴」(idamatthitaṃyeva，逐字译为「这只有那个」)，菩提比丘长老英译为「简单；简朴」(simplicity)。按：《满足希求》以「没有任何世间财物之意(lokāmisanti attho)，在这里只有关于他人的残余与明显的需要(Sesamettha ito paresu ca uttānatthameva, AN.5.181)。
「如是有无」(itibhavābhava)，菩提比丘长老英译为「成为这或那」(becoming this or that)，智髻比丘长老英译为「某种更好状态的生命」(some better state of being, MN)。按：在畜生论的场合，《显扬真义》等以「常恒/断灭、增长/减损(Bhavoti vuddhi, abhavoti hāni)」解说「有/无」(SN.56.10/MN.76/DN.1/AN.10.69)，在「为了衣服」等场合，《破斥犹豫》以「为了作福依此在生存(有)处感受乐( puññakiriyavatthuṃ nissāya tasmiṃ tasmiṃ bhave sukhaṃ vedissāmīti, MN.103)而教导法」解说，《吉祥悦意》等以「在显现利益上落下，如为了衣服等」(nidassanatthe nipāto. Yathā cīvarādihetu)解说「如是」，以「更胜妙的熟酥生酥等」(paṇītatarāni sappinavanītādīni, DN.33/AN.4.9)解说「有无」。
(1)「退分」(hānabhāgiyā，另译为「退失的部分」)，菩提比丘长老英译为「参与恶化」(partake of deterioration)。按：《吉祥悦意》以「导向往苦界的退失」(apāyagāmiparihānāya saṃvattanako, DN.34)解说，《满足希求》举「初禅的得到者与欲俱行的想与作意被执行」(paṭhamassa jhānassa lābhiṃ kāmasahagatā saññāmanasikārā samudācaranti, AN.4.179)解说。
(2)「退法(DA)」，南传作「退分的一法」(eko dhammo hānabhāgiyo，另译为「退分；与退失有分的」)，Maurice Walshe先生英译为「导致缩减的一件事」(one thing that conduces to diminution)。
「住分」(ṭhitibhāgiyā，另译为「住止的部分；持续的部分；稳定性的部分」)，菩提比丘长老英译为「参与稳定」(partake of stabilization)。
「跟随实践」(anuyogamanvāya)，智髻比丘长老英译为「献身；专心」(devotion, MN)，Maurice Walshe先生英译为「应用；勤勉」(application, DN)。
「跟随正确作意」(sammāmanasikāramanvāya)，菩提比丘长老英译为「正确注意」(right attention, MN)，Maurice Walshe先生英译为「正当的注意」(due attention, DN)。按：「作意」(manasikāra)为「意」与「作」的复合词，可以是「注意」，也可以有「思惟」的意思。
「心定三昧/定意三昧(DA)」，南传作「心定」(cetosamādhiṃ)，菩提比丘长老英译为「心的集中贯注」(concentration of mind, AN/MN)，Maurice Walshe先生英译为「到达这样程度的集中贯注」(reaches such a level of concentration, DN)。
「世中(MA)」，南传作「在一个世间界中」(ekissā lokadhātuyā)，菩提比丘长老英译为「一个世界系统」(in one world-system, AN/MN)，Maurice Walshe先生英译为「一个相同的世界系统」(in one and the same world-system, DN)。按：《破斥犹豫》等以「十千世间界」(dasasahassilokadhātuyā, MN.115/DN.28/AN.1.277)解说。
(1)「贪想(SA)；欲想(DA/AA)」，南传作「欲想」(kāmasaññā)，菩提比丘长老英译为「肉欲的认知」(sensual perceptions, SN/AN)，Maurice Walshe先生英译为「肉欲想要的认知」(perception of sensual desire, DN)。
(2)「恚想(SA)；瞋想(DA)；恚想/瞋恚想(AA)」，南传作「恶意想」(byāpādasaññā)，菩提比丘长老英译为「恶意的认知」(perception of ill will, SN/AN)，Maurice Walshe先生英译为「敌意的认知」(perception of enmity, DN)。
(3)「害想(SA/DA)；疾想/害想/杀害想(AA)」，南传作「加害想」(vihiṃsāsaññā)，菩提比丘长老英译为「伤害的认知」(perception of harming, SN/AN)，Maurice Walshe先生英译为「残酷的认知」(perception of cruelty, DN)。「加害」(vihiṃsā)，另译为「害；害意；恼害；伤害」。
「威仪(SA)；威仪法(MA)」，南传作「增上行仪法」(ābhisamācārikaṃ dhammaṃ)，菩提比丘长老英译为「适当行为的要素」(the factor of proper conduct)。按：「增上行仪」(abhisamācārikaṃ，另译为「好行为」)，《破斥犹豫》以「本分行为程度的」(vattapaṭipattimattampi, MN.69)解说，《满足希求》以「成为最高正行的行法，因本分而安立的戒」(uttamasamācārabhūtaṃ vattavasena paññattasīlaṃ, AN.5.21)解说。
(1)「学法(MA)」，南传作「有学法」(sekhaṃ dhammaṃ )，菩提比丘长老英译为「训练中者的因素」(the factor of a trainee, AN)。按：《满足希求》以「有学的安立戒(德行)」(sekhapaṇṇattisīlaṃ)解说。
(2)「学见迹(SA/MA)」，南传作「有学行者」(sekho……pāṭipado)，菩提比丘长老英译为「在较高训练中的弟子；已上道者」(a disciple in higher training, one who has entered upon the way)。按：「学」指有学，「见迹」即实践(看见)道迹(pāṭipado，另译为「行者」，《满足希求》以「向道者」(paṭipannako)解说，今准此译)。
「瞋恚(SA)」，南传作「内瞋(的)；内瞋者」(dosantaro)，智髻比丘长老英译为「内在的恨」(inner hate, MN)，菩提比丘长老英译为「怀有恨者」(who harbors hatred, AN)，Maurice Walshe先生英译为「心中敌意」(enmity in [my] heart, DN)。按：《破斥犹豫》以「瞋心」(dosacitto, MN.21)解说，《满足希求》以「于内在跌落瞋」(antare patitadoso, AN.2.23)解说。
「断截桥梁(SA)」，南传作「桥的破坏」(setughātaṃ, setughāto，另译为「恶习的打破」)，菩提比丘长老英译为「桥的破坏」(the demolition of the bridge)，或「桥的破坏」(the destruction of bridge, AN.4.159)，并说，「食物、渴爱、慢」还可以技巧地运用于证阿罗汉果，但淫欲却完全不能。按：《满足希求》以「路的破坏、缘的破坏」(padaghātaṃ paccayaghātaṃ, AN.3.75)解说。
「自随意所欲(SA)」，南传作「爱惜自己/以爱惜自己」(attakāmā/attakāmena，逐字直译为「自我+欲(想要)」)，菩提比丘长老依锡兰本(atthakāmena)英译为「想要他自己的好」(one desiring his own good, SN.6.2)，或「爱他自己」(loves himself, SN.3.8)，或「想要他们自己好」(desiring their own good, AN.3.87)，或「想要好的」(one desiring the good, AN)，智髻比丘长老英译为「追寻他们自己的好处」(seeking their own good, MN)。按：《满足希求》以「欲(想要)自己的利益」(attano hitakāmā, AN.3.89)解说，《破斥犹豫》以「住于有自己利益的欲求自性」(attano hitaṃ kāmayamānasabhāvā hutvā viharanti, MN.31)解说「爱惜自己形色」。
「法足；法句」(dhammapadāni，另译为「法迹(法的足迹)」)，菩提比丘长老英译为「法的道路」(the path of Dhamma, SN)，或「法的诗节(诗句)」(Dhamma-stanzas, SN.9.10)，或「法的要素」(Dhamma factors, AN)，Maurice Walshe先生英译为「法的区分」(divisions of Dharnma, DN)。按：《显扬真义》以「一切佛语」(sabbampi buddhavacanaṃ, SN.9.10)解说，《满足希求》等以「法的一部分」(dhammakoṭṭhāsā, DN.33/AN.4.29)解说。
「辽落(SA)；于理不决不能正答(GA)」，南传作「以无关的答非所问」(aññena vā aññaṃ paṭicarissati, aññenāññaṃ paṭicarati)，菩提比丘长老英译为「推诿地回答」(answer evasively)，Maurice Walshe先生英译为「逃避这个议题」(evade the issue, DN)。按：《满足希求》以「以其它言词隐藏(paṭicchādeti)另一个，或被询问一个而谈论另一个」(AN.3.68)解说，《吉祥悦意》的解说也大致相同。
「边见(MA/DA/AA)」，南传作「边见者」(antaggāhikāya diṭṭhiyā)，Maurice Walshe先生英译为「极端见解」(extremist opinions)，菩提比丘长老英译为「极端见解」(extremist view)。按：《吉祥悦意》以「断灭边见(diṭṭhi ucchedantassa, DN.25)的执取情况」解说，《满足希求》以「执取十事聚后，为边见的住立者」(dasavatthukāya antaṃ gahetvā ṭhitadiṭṭhiyā, AN.3.51)解说(未明列「十事聚」)。
「美善的；美善者」(pesalā)，菩提比丘长老英译为「行为良好的」(Well-behaved)。按：《显扬真义》等以「可爱德行」(piyasīlā, SN.6.9/DN.16/AN.2.201)解说。
「正确看见」(Sammādassanaṃ, sammādassanena，名词)，菩提比丘长老英译为「正确地看见」(seeing rightly, SN)，或「正确的透视」(a right perspective, AN)，坦尼沙罗比丘长老英译为「正确的视野」(right vision)。
「舍法(SA)」，南传作「下来之祭典」(Paccorohaṇī，另译为「舍法」，为婆罗门的一种祭典)，菩提比丘长老英译照录不译。按：Paccoroha意为「再下来；下降」，原为婆罗门教的祭典之一，《满足希求》以「恶的」(pāpassa, AN.10.119)形容它。
(1)「在黑暗侧」(kāḷapakkhe)，菩提比丘长老英译为「在黑暗的十四天」(during the dark fortnight)。按：此即指月亮由圆转缺的那半个月(农历每月17日到30日)。
(2)「在明亮侧」(sukkapakkhe)，菩提比丘长老英译为「在明亮的十四天」(in the bright fortnight)。按：此即指月亮由缺转圆的那半个月(农历每月1日到15日)。
「不当行境」(agocare，逐字译为「非+行境/范围」)，智髻比丘长老英译为「不当去处」(unsuitable resorts, MN)，菩提比丘长老英译「不当去处」(improper resort, AN)，或「在你们去处外」(outside your own resort, SN)。按：《破斥犹豫》等以「不适当行境」(ayutto gocaro, MN.2/AN.6.58)解说，今准此译。
(1)「虚伪/虚诳(SA)；思/戏(MA)；调戏/调(DA)」，南传作「虚妄」(papañcaṃ，名词，另译为「障碍；延误；迷执；扩张；增殖；妄想；戏论」)，菩提比丘长老英译为「增殖」(proliferation)，或「心理增殖」(mental proliferation, MN)。按：《满足希求》以「渴爱、见、慢转起、持续陶醉、污染之虚妄(kilesapapañco, AN.6.14)」解说，《吉祥悦意》以「渴爱虚妄(百八种渴爱思潮)、慢虚妄(九种慢)、见虚妄(六十二见)」三类虚妄解说(DN.21)。反义词为「无虚妄」(appapañca, nippapañca)。
(2)「念(MA/AA)」，南传作「作虚妄」(papañceti，为papañca的名动词)，智髻比丘长老英译为「内心增生」(mentally proliferates, MN)。
「达嚫(SA/AA)；供养(DA)」(梵文dakṣiṇā)，南传作「供养；施物；供养物」(dakkhiṇā)，菩提比丘长老英译为「奉献物；牲礼」(an offering)。按：《初期大乘佛教之起源与开展》：「特欹拿（伽陀），或作铎欹拿、达䞋、大嚫、檀嚫、达嚫等，都是Dakṣiṇā的音译，义净义译为「清净」（伽他）。……是受供后的赞叹偈，从布施而赞叹三宝，后代用来代替说法的。」(p.504)
(1)「有求有行(SA)」，南传作「实行遍求」(pariyesanaṃ acariṃ)，菩提比丘长老英译为「出发寻求」(set out seeking)。
(2)「随顺觉」，南传作「到达」(ajjhagamaṃ)，菩提比丘长老英译为「我发觉」(that I discovered)。
(1)「明于事者(SA)」，南传作「宅地明」(vatthuvijjā)，菩提比丘长老英译为「风水的庸俗技术」(the debased art of geomancy)，Maurice Walshe先生英译为「房屋与园林的知识」(house- and garden-lore)。按：《显扬真义》以「各种瓜类土地结果实因素时节方法知识」(phalasampattikāraṇakālajānanupāyo, SN.28.10)解说，《吉祥悦意》以「住宅、僧园等宅地的德性、过失、箭刺、恶运之术(guṇadosasallakkhaṇavijjā, DN.1)，看土地差别、诵咒……」解说，前者是农作的知识，后者则是风水术，长老倾向接受后者之说。「宅地」(vatthu)，另一个意思是「事；事物」，SA似乎取这个意思译。
(2)「明于横法(SA)；遮道法(DA)」，南传作「(以)畜生明」(tiracchānavijjāya)，菩提比丘长老英译没译，Maurice Walshe先生英译为「这样基础之术」(such base arts)，也等于没译。按：《长部1经》、《长部10经》中有明确内容。
「非法欲(MA)；非法淫(DA)」，南传作「非法贪」(Adhammarāgo)，Maurice Walshe先生英译为「乱伦」(incest, DN.26)，菩提比丘长老英译为「非法的欲望」(illicit lust, AN.3.57)。按：《吉祥悦意》以「母亲、姨妈、姑姑、舅舅等在不适当处的贪(ayuttaṭṭhāne rāgo, DN.26)」解说。《满足希求》说，贪一向名为非法，但于自己必需品生起的不是非法贪，于他人必需品(paraparikkhāresu)生起的就是非法贪(AN.3.57)。《法蕴足论》说，于母女姊妹及余随一亲眷起贪、等贪，执藏防护，坚着爱染，名非法贪(T.26p.496)。《舍利弗阿毗昙论》说，若母师妻等作欲染行，是名非法欲染(T.28p.650)。《瑜伽师地论》说，于诸恶行深生耽着，名非法贪(T.30p.802)。《大乘阿毗达磨杂集论》说，非法贪者，谓：随贪着不善业道(T.31p.725)。
「恶贪(MA)；非法贪(DA)」，南传作「不正贪」(visamalobho，另译为「非理贪；异样贪；邪贪」，玄奘法师译为「不平等爱；不平等贪」)，Maurice Walshe先生英译为「过度贪婪」(excessive greed, DN.26)，菩提比丘长老英译为「不正的贪婪；邪恶的贪婪」(unrighteous greed, AN.3.57)。按：《破斥犹豫》以「对他人财物的欲贪」(parabhaṇḍe [chandarāgo], MN.7)」解说，《吉祥悦意》以「对不适当受用物处的极有力贪(atibalavalobho, DN.26)」解说，《满足希求》说，没有贪的正确适时(lobhassa samakālo nāma natthi)，这些是一向的不正(visamova)，但从自己占有的事物生起的名为正贪(samalobho, 也可译为「等贪」)，从他人占有的事物生起的名为不正(AN.3.57)。《法蕴足论》说，于他财物及所摄受，起贪、等贪，执藏、防护、坚着、爱染，是名恶贪。复有恶贪：规他生命，贪皮角等，饮血啖肉，如是二种总名恶贪(T.26p.496)。《舍利弗阿毗昙论》说，若于他物财赂妻子等，欲令我有贪欲染贪着，是名恶贪(T.28p.650)。《大乘阿毗达磨杂集论》说，不平等贪者，谓：非法非理贪求境界。(T.31p.725)。《四谛论》说，依道理求觅受用，名平等爱(T.32p.386)。
「邪法(MA)；邪见(DA)」，南传作「邪法」(micchādhammo)，Maurice Walshe先生英译为「异常的实行」(deviant practices)，菩提比丘长老英译为「错误的法」(wrong Dhamma, AN.3.57)。按：《吉祥悦意》以「男人对男人(purisānaṃ purisesu, DN.26)，女人对女人的欲贪(chandarāgo)」解说，《满足希求》以「具备被称为无基础之实行(avatthupaṭisevanasaṅkhātena, AN.3.57)的邪法」解说，其注疏以「在被世间认可为善的之贪的基础处(rāgassa vatthuṭṭhānaṃ)外的其它基础上之实行」解说「被称为无基础之实行」。《大萨遮尼干子所说经》说，于诸外道非义论中起义论想，于无益论生利益想，于非法中生是法想，……是名邪法罗网缠心(T.9p.333)。《大乘阿毗达磨杂集论》说，邪法者，谓：诸外道恶说法律。(T.31p.725)。上两种邪法的解说，近于DA.6的邪见。
「物类名字、万物差品、字类分合、历世本末此五种记(SA)；因、缘、正、文、戏五句说(MA)」，南传作「字汇、仪轨、音韵论与语源论、古传历史为第五的」(sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ)，菩提比丘长老英译为「字汇，仪式，音韵学与语源学，以及历史为第五」(vocabularies, ritual, phonology, and etymology, and the histories as a fifth, AN/MN)，Maurice Walshe先生英译为「规则和仪式，声音和意义的学问，以及第五古口传的传统」(the rules and rituals, the lore of sounds and meanings and, fifthly, oral tradition, DN)。按：「音韵学与语源学」(sākkharappabhedānaṃ，逐字译为「含+文字+区分)，即SA的「字类分合」，为两项。
「定分、相续、转变(SA)；定在数中(DA)」，南传作「被命运、意外、本性变化」(niyatisaṅgatibhāvapariṇatā)，菩提比丘长老英译为「被命运、境遇与本性所塑成」(moulded by destiny, circumstance, and nature)。按：《显扬真义》等以「被隐藏的种类到处落入」(channaṃ abhijātīnaṃ tattha tattha gamanaṃ, SN.24.7/DN.2)解说「意外」(saṅgati，另译为「会合」)，以「自性」(sabhāvoyeva)解说「本性」(bhāva)。
「生藏、熟藏(SA)；生熟二藏(AA)」，或为āmāsaya, pakkāsaya(梵āmāśaya, pakvāśaya)的对译，前者为食物在体内还未消化之处，后者为食物在体内已消化之处，《清净道论》说，粪便……其处所住立于熟脏(Okāsato pakkāsaye ṭhitaṃ, 智髻长老英译注记为「直肠(rectum)」)，熟脏在肚脐下-脊椎根(尾椎)间(heṭṭhānābhi-piṭṭhikaṇṭakamūlānaṃ antare)，为肠的终点，高八指长(ubbedhena aṭṭhaṅgulamatto)，等同竹茎(veḷunāḷikasadiso)。……凡任何落入生藏(āmāsaye)的饮食等，以胃火起泡(udaragginā pheṇuddehakaṃ)一再消化(pakkaṃ pakkaṃ-成熟)，如被研磨磨碎到达变软后，经肠孔一再流下(ogaḷitvā ogaḷitvā)摩擦后(omadditvā)……。依此段描述比对现代医学，生藏即是胃，熟藏即是乙状结肠与直肠，如水野弘元《パ─リ语辞典》所说。
「合意样子」(sātarūpaṃ，逐字译为「合意+色」，另译为「悦色，喜悦的样子」)，菩提比丘长老英译为「适意的种类；适意的性质」(agreeable nature, SN.12.66/SN.35.244)，或「适意的」(agreeable, SN.4.25/AN.10.26)，或「愉快之类的」(what is enjoyable, AN.8.56)，Maurice Walshe先生英译为「愉快的」(pleasurable, DN.22)，Burma Piṭaka Association英译为「愉快的特色」(pleasurable characteristics, DN.22) 。按：《显扬真义》等以「如蜜的自性」(madhurasabhāvañca, SN.12.66/DN.22)解说，《满足希求》以「欲乐」(kāmasukhena, AN.8.56)解说，或「在合意之类的对象上…」(sātajātikesu ca vatthūsu…, AN.10.26)。
「计(SA/MA)；自举(MA)」，南传作「思量；思量者」(maññati, maññita, maññamāno, maññeyya，另译为「想；认为；思惟」)，菩提比丘长老英译为「想象；抱有(思想、意见)」(conceives; conceived; conceiving)。按：《显扬真义》以「以渴爱、慢、见之思量而思量」(taṇhāmānadiṭṭhimaññanāhi maññamāno, SN.22.64)解说，《破斥犹豫》说，以渴爱之思量而思量(taṇhāmaññanāya maññati)……以慢之思量而思量(mānamaññanāya maññati)……以邪见之思量而思量(diṭṭhimaññanāya maññati)……祈愿(paṇidahati-志向)往生(upapajjeyya)为某类生命，这是以渴爱之思量而思量；比较自己与某类生命的胜劣，这是以慢之思量而思量；生命为常恒不变易法(niccā dhuvā sassatā avipariṇāmadhammā’’ti, MN.1)，这是以邪见之思量而思量，《满足希求》以「不以渴爱、慢、见思量」(taṇhāmānadiṭṭhīhi na maññati, AN.4.24)解说「不思量」。
(1)「计(SA/AA)；见(SA/MA/DA)；言(SA)」，南传作「认为」(samanupassati，另译为「看；看作」)，菩提比丘长老英译为「认为；考察；加以考虑」(regards)。按：《显扬真义》以「(邪)见的认为」(diṭṭhisamanupassanā, SN.22.81)解说。
(2)「见有我/计言有我(SA)；计有我(SA/GA)」，南传作「认为种种我的认为时」(anekavihitaṃ attānaṃ samanupassamānā samanupassanti)，菩提比丘长老英译为「以种种方式认为[任何事]是自我」(regard [anything as] self in various ways )。
「计/倾动(SA)；移动(MA)」，南传作「扰动」(ejā，另译为「动；动贪；动着」)，菩提比丘长老英译为「被扰动」(being stirred, SN)，Maurice Walshe先生英译为「激情」(Passion, DN)，坦尼沙罗比丘长老英译为「恋慕」(Yearning, DN)。按：《显扬真义》以「渴爱」(taṇhā, SN.35.90)解说，或以「以所谓扰动之渴爱的舍断成为阿罗汉境界」(ejāsaṅkhātāya taṇhāya pahānabhūtaṃ arahattaṃ, SN.22.76)解说「不扰动」，《吉祥悦意》说，渴爱以持续摇动(calanaṭṭhena, DN.21)而被称为「扰动」。
(1)「不从眼思量」(cakkhuto na maññati)，菩提比丘长老英译为「不从眼想象」(does not conceive from the eyes)。按：《显扬真义》说，不思量我已从眼出去(niggato)；我的任何执持(mama kiñcanapalibodho, 附属物)已从眼出去；其它的已从眼出去；其它的任何执持已从眼出去，任一渴爱、慢、见的思量也不生起(SN.35.30)。
(2)「从地思量」(pathavito maññati)，菩提比丘长英译为「他想象[他自己]从地[分离]」(he conceives [himself apart] from earth)。
「沐浴/澡浴、摩饰(SA)；按摩、澡浴(MA)；摩扪拥护(DA)」，南传作「涂身、按摩」(ucchādanaparimaddana)，菩提比丘长老英译为「摩擦与按压」(to rubbing and pressing, SN)，坦尼沙罗比丘长老英译为「摩擦、按压」(rubbing, pressing, MN)，智髻比丘长老英译为「被磨损与磨耗」(to being worn and rubbed away, MN)，Maurice Walshe先生英译为「容易受伤和磨损」(liable to be injured and abraded, DN)。按：「涂身、按摩」，另作「削减/破坏、磨碎/磨耗」，PTS《巴英辞典》说，在anicc˚ -- dhamma的复合词中应作「腐蚀/朽坏(erosion，decay)、磨损(abrasion)」，但《显扬真义》等说，为了恶气味的除去目的以身体的香膏为ucchādana法(duggandhavighātatthāya tanuvilepanena ucchādanadhammo)，为了肢体肢节病痛的除去目的以水按摩为parimaddan法(aṅgapaccaṅgābādhavinodanatthāya khuddakasambāhanena parimaddanadhammo, SN.35.103/DN.2)，与北传经文相应，今准此译。
「觉知心/心觉知(SA)」，南传作「经验着心」(Cittapaṭisaṃvedī)，菩提比丘长老英译为「体验着心」(experiencing the mind)。按：「经验着」(paṭisaṃvedī，另译为「感受着」)，原为形容词，这里作现在分词，《清净道论》说，这是因四种禅的(catunnaṃ jhānānaṃ vasena)。
我听到「这世尊所说的、阿罗汉所说的」(Vuttañhetaṃ bhagavatā, vuttamarahatāti me sutaṃ)，直译应为：「这被世尊说、被阿罗汉说」被我听到，今依我们的语言习惯转译。
「为无目/能为无目(SA)；无慧眼(GA)」，南传作「不作眼」(acakkhukaraṇā, acakkhukaraṇo，逐字直译为「非+眼+所作」)，菩提比丘长老英译为「造成缺乏见解」(causing lack of vision, SN)，或「导向失去见解」(leads to loss of vision, AN)。按：《显扬真义》以「慧眼之不作」(paññācakkhussa akaraṇā)解说，《满足希求》以「不作慧眼」(Paññācakkhuṃ na karotīti)解说。
「具足奉事(SA)；已报佛恩(GA)」，南传作「世尊已被我尊敬」(pariciṇṇo me bhagavā)，智髻比丘长老英译为「世尊已被我崇拜」(The Blessed One has been worshipped by me)。按：「尊敬」(pariciṇṇo)，另译为「侍奉」，《破斥犹豫》等说，众生、有学尊敬(paricaranti，现在式)世尊，以烦恼的灭尽世尊已被尊敬(pariciṇṇo hoti，完成式, MN.73/AN.6.103)。
「入了火界定」(tejodhātuṃ samāpajjitvā)，Maurice Walshe先生英译为「进入火元素」(entered into the fire-element, DN)，菩提比丘长老英译为「进入火元素的默想」(having entered into meditation on the fire element, SN)。按：《显扬真义》说，他做了火遍处的准备(tejokasiṇaparikammaṃ)后，出基础禅(pādakajjhānato)，决意「让火焰从身体出来。」以决意心的威力(adhiṭṭhānacittānubhāvena)，火焰从他全身出来，这样名为火界进入者，他在那里达成。
「如鸡一飞(MA)；鸡鸣相闻(DA)」，南传作「鸡可飞抵」(kukkuṭasampātikā, kukkuṭasaṃpātikā)，Maurice Walshe先生英译为「将只是一只公鸡的飞行[距离]」(will be but a cock's flight, DN.26)，菩提比丘长老英译为「公鸡能在其间飞行」(cocks could fly between them, AN.3.57)。按：《吉祥悦意》以「从一个村落的屋顶飞落到其他村落的屋顶」解说kukkuṭasampāto(DN.26)；《满足希求》以「鸡从村落中走到另一个村落」解说kukkuṭasampādikā(AN.3.57)，皆表示村落间很近。
「意行(MA)」，南传作「意的近伺察」(manopavicārā)，智髻比丘长老英译为「心理的探索」(Mental exploration, MN)，菩提比丘长老英译为「心理的检查」(mental examinations, AN)，并解说，以寻的产生探索或检查目标，随后伺结合寻。按：《破斥犹豫》以「寻伺」(vitakkavicārā, MN.137)解说，《满足希求》说，以寻伺之足(vitakkavicārapādehi)在十八处意的近伺察(manassa upavicārā, AN.3.62)。
(1)「他走到地狱……」，《满足希求》说，以应该去地狱的业未断的状态后续而非直接地走(aparāparaṃ gacchati, na anantarameva, AN.4.123)。菩提比丘长老依其《阿毗达磨概要精解5章40节》说，从色界无色界死者不立即往生三恶趣(按：无因心)，但《中阿含114经》说优陀罗罗摩子「生非有想非无想天中，彼寿尽已，复来此间，生于狸中」，经说与论说显然不同。
(2)「有趣处、往生」，《满足希求》说，有学的圣弟子不因再生而降到下面处(paṭisandhivasena heṭṭhā anotaritvā, AN.4.123)，就在那个色界之上的第二、第三等某个梵天世界般涅盘(按：这与「七有天人往来」的经说不同)，而一般人则到地狱等，这是差异。
「正智」(sammāñāṇa)，菩提比丘长老英译为「正确的理解」(right knowledge)。按：《显扬真义》以「正省察智」(sammāpaccavekkhaṇā, SN.14.29)解说，《破斥犹豫》以「十九省察智」(ekūnavīsatibhedaṃ paccavekkhaṇāñāṇaṃ, MN.18)解说，或说，当以道之正定住立时生起道之省察智的正智，当以果之正定住立时生起果之省察智的正智，当住立于道之省察智的正智时生起道之正解脱，当住立于果之省察智的正智时生起果之正解脱(phalapaccavekkhaṇasammāñāṇe ṭhitassa phalasammāvimutti pahotīti, MN.117)，《满足希求》以「果智」(phalañāṇena, AN.3.146)解说，长老说，正智能以其已破坏所有污秽之省察智(reviewing knowledge)被识别，而正解脱能以其从所有污秽释放的经验被识别(MN note1112)。
「足够的信、足够的情爱」(saddhāmattaṃ pemamattaṃ，原意为「仅仅信、仅仅情爱」或「适量的信、适量的情爱)，菩提比丘长老英译为「足够的信、足够的挚爱」(sufficient faith, sufficient devotion, SN)，智髻比丘长老英译为「足够的信、足够的爱」sufficient faith, sufficient love, MN)。按：《显扬真义》以「在随信行道上的人」(saddhānusārimaggaṭṭhapuggalaṃ, SN.55.24)解说，《破斥犹豫》说，他们是能得到观的人之意(Te vipassakapuggalā adhippetā, MN.22)。
「利智慧/明利智慧/深利智慧(SA)；利智(SA/GA/AA)；利慧(MA)」，南传作「利慧」(tikkhapañño，另译为「锐利慧；捷疾慧」)，菩提比丘长老英译为「尖锐的智慧」(sharp wisdom; sharpness of wisdom)。按：《杂阿含276经》以分解牛只的利刀为「利智慧」(《中部146经》作「圣慧(ariyā paññā)」)，以其能「断截一切结、缚、使、烦恼、上烦恼、缠」，《显扬真义》等以「急速地切断诸污染」(Khippaṃ kilese chindatīti, SN.2.29/MN.111/DN.30/AN.1.584)解说。
「无我处所及事，都无所有(SA)；离我、我所，真实无我(GA)；我非为他而有所为，亦非自为而有所为/我无父母，非父母有(MA)」，南传作「我不属于任何人、任何地方；任何地方、任何事物，那里也不属于我」(nāhaṃ kvacani kassaci kiñcanatasmiṃ na ca mama kvacani katthaci kiñcanatatthīti)，智髻比丘长老英译为「我不是属于任何人任何地方的任何事物；也没有任何事物于任何地方属于我的」(I am not anything belonging to anyone anywhere, nor is there anything belonging to me in anyone anywhere, MN)，菩提比丘长老英译为「我不在任何地方属于任何人；也没有任何地方的任何事物是我的」(I am not anywhere the belong to anyone, nor is there anywhere anything in any place that is mine, AN)。按：《破斥犹豫》等以四边空(catukoṭikā suññatā)分别解说这四句：任何地方都不见[自己的]真我(kvaci attānaṃ na passati, MN.106/AN.4.185)、不见[自己]被当成我的其他任何存在(举兄弟、同伴、资助)之真我、不见任何其他之真我、不见我的其他任何存在之真我。《满足希求》对尼干陀外道所说则解说为：任何人、任何地方都是障碍，而我没有障碍(palibodho na homīti)、我是切断障碍者(chinnapalibodhohamasmīti, AN.3.71)。
「生闻(SA/MA)；生漏(AA)」，南传作「若奴索尼」(jāṇussoṇi)，《中部99经》说他是憍萨罗五大富有婆罗门之一，《显扬真义》说，「若奴索尼」以内处而这么得名，是八亿财富的大祭司(jāṇussoṇīti ṭhānantaravasena evaṃladdhanāmo asītikoṭivibhavo mahāpurohito, SN.12.47)」，祭司(purohito)，另译为「辅相；国师」，《显扬真义疏》说，「若奴索尼」这么得名，是从国王面前获得的名字(rañño santikā adhigatanāmo)，《破斥犹豫》说，「若奴索尼」这不是他父母给的名字，而是内处受领获得的(ṭhānantarapaṭilābhaladdhaṃ)，若奴索尼处这是祭司处的名字(Jāṇussoṇiṭṭhānaṃ kira nāmetaṃ purohitaṭṭhānaṃ)，那是国王给与他的(taṃ tassa raññā dinnaṃ, MN.4)，《满足希求》说，若奴索尼内处是一个内处的名字(jāṇussoṇiṭhānantaraṃ kira nāmekaṃ ṭhānantaraṃ)，《满足希求疏》说，「一个内处」即一个祭司处(Ekaṃ ṭhānantaranti ekaṃ purohitaṭṭhānaṃ, AN.2.17)。
(1)《显扬真义》等以「伴随定的法(状态)」(samādhipakkhā dhammā, SN.47.12/MN.123/DN.14)、「以道定(maggasamādhinā)、果定(phalasamādhinā)、世间出世间定这样的定」解说(i)「这样的法」(evaṃdhammā)；以「对伴随定的法所掌握状态之住处」(amādhipakkhānaṃ dhammānaṃ gahitattā vihāro)、「灭等至住处」(nirodhasamāpattivihārino)、「以果等至住处有乐住处」(phalasamāpattivihārena phāsuvihāro hoti, MN.68)解说(ii)「这样的住处者」(evaṃvihārī)；以「镇伏解脱(八等至从盖解脱)、彼分解脱(无常随观等从恒常想等解脱)、断除解脱(四圣道从污染解脱)、安息解脱(四沙门果)、出离解脱(涅盘)」(vikkhambhanavimutti tadaṅgavimutti samucchedavimutti paṭippassaddhivimutti nissaraṇavimuttīti)等五种解脱解说(iii)「这样的解脱者」(evaṃvimuttā)。(2)《破斥犹豫》以「就其相应的定蕴与慧蕴(taṃsampayuttameva samādhikkhandhaṃ paññākkhandhañca, MN.7」解说「这样的法，这样的慧」。


杂阿含1经

相应部22相应12经/无常经(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    在舍卫城，在那里……（中略）。
    「比丘们！色是无常的，受是无常的，想是无常的，行是无常的，识是无常的。
    比丘们！当这么看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」

相应部22相应13经/苦经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是苦的，受是苦的，想是苦的，行是苦的，识是苦的。
    比丘们！当这么看时，……（中略）不再有这样[轮回]的状态了。」

相应部22相应14经/无我经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无我，受是无我，想是无我，行是无我，识是无我。
    比丘们！当这么看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」

相应部22相应51经/欢喜的灭尽经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！比丘看『无常的色』只是无常的：那是他的正见。正确地看到者则厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽；以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。
    比丘们！比丘看『无常的受』只是无常的，那是他的正见，正确地看到者则厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽；以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。比丘们！比丘看『无常的想』只是无常的……（中略）比丘们！比丘看『无常的行』只是无常的，那是他的正见，正确地看到者则厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽；以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。比丘们！比丘看『无常的识』只是无常的，那是他的正见，正确地看到者则厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽；以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「观」，南传作「看」(passati)，菩提比丘长老英译为「看见」(sees)，这是指「看到了内涵」，也就是「理解」的意思。
    「尽」，南传作「灭尽」(khaya，另译为「尽；尽灭」)，菩提比丘长老英译为「破坏；驱除」(destruction)。
    「如观无常，苦、空、非我亦复如是。」从相对应的南传经文看来，应该分别是以「无常、苦、空、非我」为「观」的内容之四部经，由此也可以推断「如是我闻……欢喜奉行。」的经文格式，不是经典最初结集时就有的，所以《大正大藏经》依这个格式来编经号，并不妥当。
    「离染」(virajjati)，菩提比丘长老英译为「冷静；不为情所动」(became dispassionate)。
    「离贪」(virāga)为「离」(vi)与「贪」(rāga)的复合字，但巴利语的「贪」(rāga)字另有「色彩」的意思，所以「离贪」(virāga)也可以解读为「色彩的褪去」，菩提比丘长老均将之英译为「褪去」(fading away)。
    「只是无常的」(anicca??eva)，菩提比丘长老英译为「为不持久的」(as impermanent)。
    「正观」，南传作「正见」(sammādi??hi)，菩提比丘长老英译为「正确的见解」(right view)，也就是「八圣道」（或译为「八正道；八支圣道」）中的「正见」(参看《杂阿含70经》「八支圣道」「经文比对」)。


杂阿含2经

相应部22相应15经/凡无常者经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    受是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』想是无常的……（中略）行是无常的……识是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    当这么看时……（中略）不再有这样[轮回]的状态了。」

相应部22相应16经/凡苦者经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    受是苦的……想是苦的……行是苦的……识是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    当这么看时，……（中略）不再有这样[轮回]的状态了。」

相应部22相应17经/凡无我者经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    受是无我……想是无我……行是无我……识是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    当这么看时，……（中略）不再有这样[轮回]的状态了。」

相应部22相应52经/欢喜的灭尽经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！你们要如理作意色，你们要如实观察色的无常；比丘们！当比丘如理作意色、如实观察色的无常时，则在色上厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。
    比丘们！你们要如理作意受，你们要如实观察受的无常；比丘们！当比丘如理作意受、如实观察受的无常时，则在受上厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。比丘们！你们要如理作意想……比丘们！你们要如理作意行，你们要如实观察行的无常；比丘们！当比丘如理作意行、如实观察行的无常时，则在行上厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。比丘们！你们要如理作意识，你们要如实观察识的无常；比丘们！当比丘如理作意识、如实观察识的无常时，则在识上厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。」
    以自己为依靠品第五，其摄颂：
    「以自己为依靠、道迹、两则无常，
      认为、蕴、两则输屡那、两则欢喜的灭尽。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含3经

相应部22相应第24经/证知经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！不证知、不遍知、不离贪、不舍断色，则不能有苦的灭尽。
    不证知、不遍知、不离贪、不舍断受，则不能有苦的灭尽；不证知想……；不证知、不遍知、不离贪、不舍断行，则不能有苦的灭尽；不证知、不遍知、不离贪、不舍断识，则不能有苦的灭尽。
    比丘们！证知、遍知、离贪、舍断色，则能有苦的灭尽。
    证知受……想……行；证知、遍知、离贪、舍断识，则能有苦的灭尽。」

相应部35相应27经/不遍知经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！不证知、不遍知、不离贪、不舍断一切，则不能有苦的灭尽。
    而，比丘们！什么是不证知、不遍知、不离贪、不舍断一切则不能有苦的灭尽呢？
    比丘们！凡眼与色，以及凡眼识与能被眼识所识知之法……（中略）凡舌与味道，以及凡舌识与能被舌识所识知之法；凡身与所触，以及凡身识与能被身识所识知之法；凡意与法，以及凡意识与能被意识所识知之法，比丘们！不证知、不遍知、不离贪、不舍断这一切，则不能有苦的灭尽。
    比丘们！证知、遍知、离贪、舍离一切，则能有苦的灭尽。
    而，比丘们！什么是证知、遍知、离贪、舍离一切则能有苦的灭尽呢？
    比丘们！凡眼与色，以及凡眼识与能被眼识所识知之法……（中略）凡舌与味道，以及凡舌识与能被舌识所识知之法；凡身与所触，以及凡身识与能被身识所识知之法；凡意与法，以及凡意识与能被意识所识知之法，比丘们！证知、遍知、离贪、舍离这一切，则能有苦的灭尽。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「不离贪(avirājaya??)」，菩提比丘长老英译为「对之不成为冷静与舍弃它」(without becoming dispassionate towards it and abandoning it)。按：avirājaya?一字意义不明，今以avirāgaya?(不离贪)解读。
    「一切」，与《杂阿含230经》所说的「世间」内涵相同。


杂阿含4经

相应部35相应27经/不遍知经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！不证知、不遍知、不离贪、不舍断一切，则不能有苦的灭尽。
    而，比丘们！什么是不证知、不遍知、不离贪、不舍断一切则不能有苦的灭尽呢？
    比丘们！凡眼与色，以及凡眼识与能被眼识所识知之法……（中略）凡舌与味道，以及凡舌识与能被舌识所识知之法；凡身与所触，以及凡身识与能被身识所识知之法；凡意与法，以及凡意识与能被意识所识知之法，比丘们！不证知、不遍知、不离贪、不舍断这一切，则不能有苦的灭尽。
    比丘们！证知、遍知、离贪、舍离一切，则能有苦的灭尽。
    而，比丘们！什么是证知、遍知、离贪、舍离一切则能有苦的灭尽呢？
    比丘们！凡眼与色，以及凡眼识与能被眼识所识知之法……（中略）凡舌与味道，以及凡舌识与能被舌识所识知之法；凡身与所触，以及凡身识与能被身识所识知之法；凡意与法，以及凡意识与能被意识所识知之法，比丘们！证知、遍知、离贪、舍离这一切，则能有苦的灭尽。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含5经

相应部22相应第29经/欢喜经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡欢喜色者，则欢喜苦；凡欢喜苦者，我说：『他不从苦解脱。』
    凡欢喜受者……凡欢喜想者……凡欢喜行者……凡欢喜识者，则欢喜苦；欢喜苦者，我说：『他不从苦解脱。』
    比丘们！凡不欢喜色者，则不欢喜苦；凡不欢喜苦者，我说：『他从苦解脱。』
    凡不欢喜受者……凡不欢喜想者……凡不欢喜行者……凡不欢喜识者，则不欢喜苦；凡不欢喜苦者，我说：『他从苦解脱。』」

相应部22相应第24经/证知经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！不证知、不遍知、不离贪、不舍断色，则不能有苦的灭尽。
    不证知、不遍知、不离贪、不舍断受，则不能有苦的灭尽。不证知想……不证知、不遍知、不离贪、不舍断行，则不能有苦的灭尽。不证知、不遍知、不离贪、不舍断识，则不能有苦的灭尽。
    比丘们！证知、遍知、离贪、舍断色，则能有苦的灭尽。
    证知受……想……行……证知、遍知、离贪、舍断识，则能有苦的灭尽。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「于色爱喜」，南传作「欢喜色」(rūpa? abhinandati)，菩提比丘长老英译为「在色中求欢乐」(seeks delight in form)。北传经文「于苦爱喜」，南传作「欢喜苦」(dukkha? abhinandati)，菩提比丘长老英译为「在苦中求欢乐」(seeks delight in suffering)。按：此处的「欢喜」(abhinandati)为动词。


杂阿含6经

相应部35相应27经/不遍知经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！不证知、不遍知、不离贪、不舍断一切，则不能有苦的灭尽。
    而，比丘们！什么是不证知、不遍知、不离贪、不舍断一切则不能有苦的灭尽呢？
    比丘们！凡眼与色，以及凡眼识与能被眼识所识知之法……（中略）凡舌与味道，以及凡舌识与能被舌识所识知之法；凡身与所触，以及凡身识与能被身识所识知之法；凡意与法，以及凡意识与能被意识所识知之法，比丘们！不证知、不遍知、不离贪、不舍断这一切，则不能有苦的灭尽。
    比丘们！证知、遍知、离贪、舍离一切，则能有苦的灭尽。
    而，比丘们！什么是证知、遍知、离贪、舍离一切则能有苦的灭尽呢？
    比丘们！凡眼与色，以及凡眼识与能被眼识所识知之法……（中略）凡舌与味道，以及凡舌识与能被舌识所识知之法；凡身与所触，以及凡身识与能被身识所识知之法；凡意与法，以及凡意识与能被意识所识知之法，比丘们！证知、遍知、离贪、舍离这一切，则能有苦的灭尽。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含7经

相应部22相应第29经/欢喜经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡欢喜色者，则欢喜苦；凡欢喜苦者，我说：『他不从苦解脱。』
    凡欢喜受者……凡欢喜想者……凡欢喜行者……凡欢喜识者，则欢喜苦；欢喜苦者，我说：『他不从苦解脱。』
    比丘们！凡不欢喜色者，则不欢喜苦；凡不欢喜苦者，我说：『他从苦解脱。』
    凡不欢喜受者……凡不欢喜想者……凡不欢喜行者……凡不欢喜识者，则不欢喜苦；凡不欢喜苦者，我说：『他从苦解脱。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「无常及苦、空、非我、正思惟，无知等四种，及于色喜乐。」为前十经(一般是十经，也有超过与不足十者，以「正闻本」的编号为例，即1-10经，等于「大正本」的1-7经)的「摄颂」，《瑜伽师地论》译作「嗢拖南」，这与《杂阿含2经》相对应的《相应部22相应52经》后面之「摄颂」性质是一样的。


杂阿含8经

相应部22相应9经/三时无常经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！过去与未来的色是无常的，更不用说现在！比丘们！当这么看时，已受教导的圣弟子在过去色上无期待，不欢喜未来色，对现在色是为了厌、离贪、灭的行者。
    过去与未来的受是无常的……（中略）过去与未来的想是无常的……过去与未来的行是无常的，更不用说现在！比丘们！当这么看时，已受教导的圣弟子在过去行上无期待，不欢喜未来行，对现在行是为了厌、离贪、灭的行者。过去与未来的识是无常的，更不用说现在！比丘们！当这么看时，已受教导的圣弟子在过去识上无期待，不欢喜未来识，对现在识是为了厌、离贪、灭的行者。」

相应部22相应10经/三时苦经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！过去与未来的色是苦的，更不用说现在！比丘们！当这么看时，已受教导的圣弟子在过去色上无期待，不欢喜未来色，对现在色是为了厌、离贪、灭的行者。
    过去与未来的受是苦的……过去与未来的想是苦的……过去与未来的行是苦的……过去与未来的识是无常的，更不用说现在！比丘们！当这么看时，已受教导的圣弟子在过去识上无期待，不欢喜未来识，对现在识是为了厌、离贪、灭的行者。」

相应部22相应11经/三时无我经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！过去与未来的色是无我，更不用说现在！比丘们！当这么看时，已受教导的圣弟子在过去色上无期待，不欢喜未来色，对现在色是为了厌、离贪、灭的行者。
    过去与未来的受是无我……过去与未来的想是无我……过去与未来的行是无我……过去与未来的识是无我，更不用说现在！比丘们！当这么看时，已受教导的圣弟子在过去识上无期待，不欢喜未来识，对现在识是为了厌、离贪、灭的行者。」
    那拘罗父品第一，其摄颂：
    「那拘罗父、天臂、两则诃梨迪迦尼，
      定、静坐禅修、由执取而战栗两则，
      过去未来现在，此被称为品。」

相应部35相应186经/自身内的过去无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去的眼是无常的……（中略）过去的舌是无常的……（中略）过去的意是无常的。
    比丘们！当这么看时，已受教导的圣弟子在眼上厌……（中略）在舌上厌……（中略）在意上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」

相应部35相应187经/自身内的未来无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！未来的眼是无常的……（中略）未来的舌是无常的……（中略）未来的意是无常的。
    比丘们！当这么看时……（中略）『……不再有这样[轮回]的状态了。』」

相应部35相应188经/自身内的现在无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！现在的眼是无常的……（中略）现在的舌是无常的……（中略）现在的意是无常的。
    比丘们！当这么看时……（中略）『……不再有这样[轮回]的状态了。』」

相应部35相应189-191经/自身内的过去等苦经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来、现在的眼是苦的……（中略）过去、未来、现在的舌是苦的……（中略）过去、未来、现在的意是苦的……（中略）。
    比丘们！当这么看时……（中略）『……不再有这样[轮回]的状态了。』」

相应部35相应192-194经/自身内的过去等无我经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来、现在的眼是无我……（中略）过去、未来、现在的舌是无我……（中略）过去、未来、现在的意是无我……（中略）。
    比丘们！当这么看时……（中略）『……不再有这样[轮回]的状态了。』」

相应部35相应195-197经/外部的过去等无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来、现在的色是无常的，声……香……味……触……过去、未来、现在的法是无常的。
    比丘们！当这么看时……（中略）『……不再有这样[轮回]的状态了。』」

相应部35相应198-200经/外部的过去等苦经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来、现在的色是苦的，声……香……味……触……过去、未来、现在的法是苦的。
    比丘们！当这么看时……（中略）『……不再有这样[轮回]的状态了。』」

相应部35相应201-203经/外部的过去等无我经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来、现在的色是无我，声……香……味……触……过去、未来、现在的法是无我。
    比丘们！当这么看时……（中略）『……不再有这样[轮回]的状态了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「不顾」，南传作「无期待(不期待)」(anapekkho，另译为「不希望的」)，菩提比丘长老英译为「不关心；冷淡」(indifferent)。
    「正向灭尽」，南传作「(为了)灭的行者」(nirodhāya pa?ipanno hoti)，菩提比丘长老英译为「(为了)停止而实行」(is practising for …cessation)。
    「不欢喜」(nābhinandati，动词)，菩提比丘长老英译为「不求欢乐」(not seek delight)。


杂阿含9经

相应部22相应15经/凡无常者经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    受是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』想是无常的……（中略）行是无常的……识是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    当这么看时……（中略）不再有这样[轮回]的状态了。」

相应部35相应204经/自身内的过去凡无常者经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去眼是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    ……（中略）过去舌是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』……（中略）过去意是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    当这么看时……（中略）不再有这样[轮回]的状态了。」

相应部35相应205经/自身内的未来凡无常者经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！未来眼是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    ……（中略）未来舌是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』……（中略）未来意是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    当这么看时……（中略）不再有这样[轮回]的状态了。」

相应部35相应206经/自身内的现在凡无常者经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！现在眼是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    ……（中略）现在舌是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』……（中略）现在意是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    当这么看时……（中略）不再有这样[轮回]的状态了。」

相应部35相应207-209经/自身内的过去等凡苦者经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来、现在眼是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    ……（中略）过去、未来、现在舌是苦的……（中略）过去、未来、现在意是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！当这么看时……（中略）『……不再有这样[轮回]的状态了。』」

相应部35相应192-194经/自身内的过去等凡无我者经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来、现在眼是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    ……（中略）过去、未来、现在舌是无我……（中略）过去、未来、现在意是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！当这么看时……（中略）『……不再有这样[轮回]的状态了。』」

相应部35相应213-215经/外部的过去等凡无常者经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来、现在色是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    声……香……味……触……过去、未来、现在法是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！当这么看时……（中略）『……不再有这样[轮回]的状态了。』」

相应部35相应216-218经/外部的过去等凡苦者经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来、现在色是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    声……香……味……触……过去、未来、现在法是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！当这么看时……（中略）『……不再有这样[轮回]的状态了。』」

相应部35相应219-221经/外部的过去等凡无我者经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来、现在色是无我，凡无我者，它都应该以正确之慧被这样如实看作……香……味……触……过去、未来、现在法是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！当这么看时……（中略）『……不再有这样[轮回]的状态了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含10经

相应部22相应15经/凡无常者经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    受是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』想是无常的……（中略）行是无常的……识是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    当这么看时……（中略）不再有这样[轮回]的状态了。」

相应部22相应16经/凡苦者经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    受是苦的……想是苦的……行是苦的……识是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    当这么看时，……（中略）不再有这样[轮回]的状态了。」

相应部22相应17经/凡无我者经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    受是无我……想是无我……行是无我……识是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    当这么看时，……（中略）不再有这样[轮回]的状态了。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含11经

相应部22相应18经/有因的无常经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无常的，那生起色的所有因、所有缘，也是无常的，比丘们！无常[因与缘]所生成的色，从哪里有常的呢？
    受是无常的，那生起受的所有因、所有缘，也是无常的，比丘们！无常[因与缘]所生成的受，从哪里有常的呢？想是无常的，……行是无常的，那生起行的所有因、所有缘，也是无常的，比丘们！无常[因与缘]所生成的行，从哪里有常的呢？识是无常的，那生起识的所有因、所有缘，也是无常的，比丘们！无常[因与缘]所生成的识，从哪里有常的呢？
    当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」

相应部22相应19经/有因的苦经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是苦的，那生起色的所有因、所有缘，也是苦的，比丘们！苦[因与缘]所生成的色，从哪里有乐呢？
    受是苦的……想是苦的……行是苦的……识是苦的，那生起识的所有因、所有缘，也是苦的，比丘们！苦[因与缘]所生成的识，从哪里有乐呢？
    当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」

相应部22相应20经/有因的无我经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无我，那生起色的所有因、所有缘，也是无我。
    比丘们！无我[因与缘]所生成的色，从哪里有我呢？
    受是无我……想是无我……行是无我……识是无我，那生起识的所有因、所有缘，也是无我。
    比丘们！无我[因与缘]所生成的识，从哪里有我呢？
    当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含12经

相应部22相应18经/有因的无常经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无常的，那生起色的所有因、所有缘，也是无常的，比丘们！无常[因与缘]所生成的色，从哪里有常的呢？
    受是无常的，那生起受的所有因、所有缘，也是无常的，比丘们！无常[因与缘]所生成的受，从哪里有常的呢？想是无常的，……行是无常的，那生起行的所有因、所有缘，也是无常的，比丘们！无常[因与缘]所生成的行，从哪里有常的呢？识是无常的，那生起识的所有因、所有缘，也是无常的，比丘们！无常[因与缘]所生成的识，从哪里有常的呢？
    当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」

相应部22相应19经/有因的苦经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是苦的，那生起色的所有因、所有缘，也是苦的，比丘们！苦[因与缘]所生成的色，从哪里有乐呢？
    受是苦的……想是苦的……行是苦的……识是苦的，那生起识的所有因、所有缘，也是苦的，比丘们！苦[因与缘]所生成的识，从哪里有乐呢？
    当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」

相应部22相应20经/有因的无我经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无我，那生起色的所有因、所有缘，也是无我。
    比丘们！无我[因与缘]所生成的色，从哪里有我呢？
    受是无我……想是无我……行是无我……识是无我，那生起识的所有因、所有缘，也是无我。
    比丘们！无我[因与缘]所生成的识，从哪里有我呢？
    当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含13经

相应部22相应28经/乐味经第三(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！如果没有色的乐味，众生就不会在色上贪着；比丘们！但因为有色的乐味，因此，众生在色上贪着。
    比丘们！如果没有色的过患，众生就不会在色上厌。比丘们！但因为有色的过患，因此，众生在色上厌。
    比丘们！如果没有色的出离，众生就不会在色上出离；比丘们！但因为有色的出离，因此，众生在色上出离。
    比丘们！如果没有受的乐味……（中略）比丘们！如果没有想的乐味……。比丘们！如果没有行的出离，众生就不会在行上出离。比丘们！但因为有行的出离，因此，众生在行上出离。比丘们！如果没有识的乐味，众生就不会在识上贪着。比丘们！但因为有识的乐味，因此，众生在识上贪着。比丘们！如果没有识的过患，众生就不会在识上厌；比丘们！但因为有识的过患，因此，众生在识上厌。比丘们！如果没有识的出离，众生就不会在识上出离；比丘们！但因为有识的出离，因此，众生在识上出离。
    比丘们！只要众生对这些五取蕴不如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！众生就还未从这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中出离、离缚、脱离，以心成为自由而住。
    比丘们！但当众生对这些五取蕴如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！众生从这具有诸天、魔、梵的世间；具有诸沙门、婆罗门、天、人的世代中出离、离缚、脱离，以心成为自由而住。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「染着」，南传作「贪着」(sārajjeyyu?)，菩提比丘长老英译为「成为迷恋(耽溺)」(become enamoured)。
    「以心成为自由而住」(vimariyādīkatena cetasā vihari?su)，菩提比丘长老英译为「他们以心摆脱障壁而住」(they dwell with a mind rid of barriers)。按：「成为自由」(vimariyādīkata，疑为vimariyādikata之讹)，另译为「无限制的；被解放的」。


杂阿含14经

相应部22相应27经/乐味经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我过去从事于遍求色的乐味，证得了那色的所有乐味，我以慧善见了所有色的乐味之所及。
    比丘们！我过去从事于遍求色的过患，证得了那色的所有过患，我以慧善见了所有色的过患之所及。
    比丘们！我过去从事于遍求色的出离，证得了那色的所有出离，我以慧善见了所有色的出离之所及。
    比丘们！我过去从事于遍求受的……比丘们！我过去从事于遍求想的……比丘们！我过去从事于遍求行的……。比丘们！我过去从事于遍求识的乐味，证得了那识的所有乐味，我以慧善见了所有识的乐味之所及。比丘们！我过去从事于遍求识的过患，证得了那识的所有过患，我以慧善见了所有识的过患之所及。比丘们！我过去从事于遍求识的出离，证得了那识的所有出离，我以慧善见了所有识的出离之所及。
    比丘们！只要我对这些五取蕴不如实证知：乐味是乐味、过患是过患、出离是出离……（中略）。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」

相应部22相应26经/乐味经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，这么想：『什么是色的乐味、过患、出离？什么是受的乐味、过患、出离？什么是想的乐味、过患、出离？什么是行的乐味、过患、出离？什么是识的乐味、过患、出离？』
    比丘们！我这么想：『比丘们！缘于色而生起乐与喜悦，这是色的乐味；色是无常的、苦的、变易法，这是色的过患；凡对于色之欲贪的调伏、欲贪的舍断，这是色的出离。
    缘于受而生起乐与喜悦，这是受的乐味；受是无常的、苦的、变易法，这是受的过患；凡对于受之欲贪的调伏、欲贪的舍断，这是受的出离。缘于想而生起……（中略）缘于行而生起乐与喜悦，这是行的乐味；行是无常的、苦的、变易法，这是行的过患；凡对于行之欲贪的调伏、欲贪的舍断，这是行的出离。缘于识而生起乐与喜悦，这是识的乐味；识是无常的、苦的、变易法，这是识的过患；凡对于识之欲贪的调伏、欲贪的舍断，这是识的出离。』
    比丘们！只要我对这些五取蕴不这样如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称已现正觉无上遍正觉。
    比丘们！但当我对这些五取蕴这样如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称已现正觉无上遍正觉。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「有求有行」，南传作「从事于遍求」(pariyesana? acari?，直译为「行于遍求」)，菩提比丘长老英译为「从事于寻找」(set out seeking)。
    「随顺觉」，南传作「证得了」(tadajjhagama?)，菩提比丘长老英译为「我所发觉」(that I discovered)。
    「过去四种说……味亦复二种。」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。
    「已现正觉」(abhisambuddha)，菩提比丘长老英译为「完全开化」(fully enlightened)或「醒悟」(awakened)。按：这是「对；向」(abhi)与「正觉」(sambuddha)的复合词，表示「正觉的体证」。


杂阿含15经

相应部22相应36经/某位比丘经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘去见世尊……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「比丘！有烦恼潜在趋势者，则可被推量；可被推量者，则以此为名。无烦恼潜在趋势者，则不可被推量；不可被推量者，则不以此为名。」
    「已了知，世尊！已了知，善逝！」
    「比丘！你如何依我简要所说，了知详细的义理呢？」
    「大德！如果对色有烦恼潜在趋势者，则可被推量；可被推量者，则以此为名。
    如果对受有烦恼潜在趋势者……如果对想有烦恼潜在趋势者……如果对行有烦恼潜在趋势者……如果对识有烦恼潜在趋势者，则可被推量；可被推量者，则以此为名。
    大德！如果对色无烦恼潜在趋势者，则不可被推量；不可被推量者，则不以此为名。
    如果对受无烦恼潜在趋势者……如果对想无烦恼潜在趋势者……如果对行无烦恼潜在趋势者……如果对识无烦恼潜在趋势者，则不可被推量；不可被推量者，则不以此为名。
    大德！我这样了知这世尊简要所说的详细义理。」
    「比丘！好！好！比丘！你了知我简要所说的详细义理，好！
    比丘！如果对色有烦恼潜在趋势者，则可被推量；可被推量者，则以此为名。
    如果对受有烦恼潜在趋势者……如果对想有烦恼潜在趋势者……如果对行有烦恼潜在趋势者……如果对识有烦恼潜在趋势者，则可被推量；可被推量者，则以此为名。
    比丘！如果对色无烦恼潜在趋势者，则不可被推量；不可被推量者，则不以此为名。
    如果对受无烦恼潜在趋势者……如果对想无烦恼潜在趋势者……如果对行无烦恼潜在趋势者……如果对识无烦恼潜在趋势者，则不可被推量；不可被推量者，则不以此为名。
    比丘！应该这样看见我这简要所说的详细义理。」
    ……（中略）那位比丘成为众阿罗汉之一。

相应部22相应63经/在执取中经(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「比丘！在执取中者，被魔所束缚；不在执取中者，被波旬所释放。」
    「已了知，世尊！已了知，善逝！」
    「比丘！你如何依我简要所说，了知详细的义理呢？」
    「大德！执取着色者，被魔所束缚；不执取着色者，被波旬所释放。
    执取着受者，被魔所束缚；不执取着受者，被波旬所释放。想……行……执取着识者，被魔所束缚；不执取着识者，被波旬所释放。
    大德！我这样了知这世尊简要所说的详细义理。」
    「比丘！好！好！比丘！你了知我简要所说的详细义理，好！
    比丘！执取着色者，被魔所束缚；不执取着色者，被波旬所释放。
    受……想……行……执取着识者，被魔所束缚；不执取着识者，被波旬所释放。
    比丘！应该这样看见我这简要所说的详细义理。」
    那时，那位比丘欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当那位比丘住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    那位比丘成为众阿罗汉之一。

相应部22相应64经/在思量中经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「比丘！在思量中者，被魔所束缚；不在思量中者，被波旬所释放。」
    「已了知，世尊！已了知，善逝！」
    「比丘！你如何依我简要所说，了知详细的义理呢？」
    「大德！思量着色者，被魔所束缚；不思量着色者，被波旬所释放。
    受……想……行……思量着识者，被魔所束缚；不思量着识者，被波旬所释放。
    大德！我这样了知这世尊简要所说的详细义理。」
    「比丘！好！好！比丘！你了知我简要所说的详细义理，好！
    比丘！思量着色者，被魔所束缚；不思量着色者，被波旬所释放。
    受……想……行……思量着识者，被魔所束缚；不思量着识者，被波旬所释放。
    比丘！应该这样看见我这简要所说的详细义理。」
    ……（中略）那位比丘成为众阿罗汉之一。

相应部22相应65经/在欢喜中经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「比丘！在欢喜中者，被魔所束缚；不在欢喜中者，被波旬所释放。」
    「已了知，世尊！已了知，善逝！」
    「比丘！你如何依我简要所说，了知详细的义理呢？」
    「大德！在欢喜色中者，被魔所束缚；不在欢喜色中者，被波旬所释放。
    受……想……行……在欢喜识中者，被魔所束缚；不在欢喜识中者，被波旬所释放。
    大德！我这样了知这世尊简要所说的详细义理。」
    「比丘！好！好！比丘！你了知我简要所说的详细义理，好！
    比丘！在欢喜色中者，被魔所束缚；不在欢喜色中者，被波旬所释放。
    受……想……行……在欢喜识中者，被魔所束缚；不在欢喜识中者，被波旬所释放。
    比丘！应该这样看见我这简要所说的详细义理。」
    ……（中略）那位比丘成为众阿罗汉之一。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「随使使」，南传作「有烦恼潜在趋势」(anuseti)，菩提比丘长老英译为「对某事有在表面下的趋势」(has an underlying tendency toward something)。按：「anuseti」另作「anusayati」，为动词，应译为「潜伏；潜伏于其中；潜在里面」，古译为「随眠」或「使」，推断汉译经文的「随使」即为「随眠」的对译，而下一个「使」应为表示动词的意思，菩提比丘长老英译为「趋向；卧在潜伏的里面；躺在……之下面」(to tend toward, to lie latent within, to underlie)，此处依前后文意转为名词的「烦恼潜在趋势」(anusaya，另译为「随眠；烦恼；使」)。
    「随使死」，南传作「可被推量」(anumīyati)，菩提比丘长老英译为「依之而被测量」(is measured in accordance with it)。按：南传注释书也有将「anumīyati」解读为「随死」(anumarati)者，但菩提比丘长老认为这是「滑稽」(ludicrous)的解读。
    「以此为名」，参看《杂阿含16经》「增诸数」比对。
    「在执取中」(upādiyamāna，为「现在分词」语态)，菩提比丘长老英译为「在执着中」(in clinging)。
    「在思量中」(ma??amāna，为「现在分词」语态，原型为ma??ati，另译为「想；认为；考虑；思考；思惟」)，菩提比丘长老英译为「在构想中」(in conceiving)。
    「在欢喜中」(abhinandamāna，为「现在分词」语态)，菩提比丘长老英译为「在寻欢中」(in seeking delight)。


杂阿含16经

相应部22相应35经/某位比丘经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「比丘！有烦恼潜在趋势者，则以此为名；无烦恼潜在趋势者，则不以此为名。」
    「已了知，世尊！已了知，善逝！」
    「比丘！你如何依我简要所说，了知详细的义理呢？」
    「大德！如果对色有烦恼潜在趋势者，则以此为名。
    如果对受有烦恼潜在趋势者，则以此为名。如果对想有烦恼潜在趋势者，则以此为名。如果对行有烦恼潜在趋势者，则以此为名。如果对识有烦恼潜在趋势者，则以此为名。
    大德！如果对色无烦恼潜在趋势者，则不以此为名。
    如果对受……如果对想……如果对行……如果对识无烦恼潜在趋势者，则不以此为名。
    大德！我这样了知这世尊简要所说的详细义理。」
    「比丘！好！好！比丘！你了知我简要所说的详细义理，好！
    比丘！如果对色有烦恼潜在趋势者，则以此为名。
    如果对受……如果对想……如果对行……如果对识有烦恼潜在趋势者，则以此为名。
    比丘！如果对色无烦恼潜在趋势者，则不以此为名。
    如果对受……如果对想……如果对行……如果对识无烦恼潜在趋势者，则不以此为名。
    比丘！应该这样看见我这简要所说的详细义理。」
    那时，那位比丘欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当那位比丘住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    那位比丘成为众阿罗汉之一。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    参看《杂阿含15经》。
    「增诸数」，南传作「以此为名」(sa?kha? gacchatī，另译为「来到……之数」)，菩提比丘长老英译为「被以该词认定；从该角度被认定」(is reckoned in terms of it)，按：「sa?kha?」的原型为名词「sa?khā」，水野弘元《巴利语辞典》解说为「目算，算数；名称，称呼」，「gacchatī」的原型为动词「gacchati」，水野弘元《巴利语辞典》解说为「行」，这是一个类似「作」一样的「广义动词」，两字合用应为「以该名行知」也就是「被命名；被称呼」的意思，而不宜以「增诸数」的字面意思理解为「增加数目」。菩提比丘长老进一步举例作这样的解说：如对色以欲贪而有烦恼潜在趋势者，就被以该烦恼潜在趋势之名：「好色」(lustful)称呼之，瞋与痴亦然，甚至连对五蕴之某蕴显得比较突出的，也能依此而得名，如倾向「受」者，被称为「享乐主义者」(hedonist)，倾向「想」者，被称为「唯美主义者」(aesthete)，倾向「行」者，被称为「行动派者」(man of action)等等。


杂阿含17经

相应部22相应68经/无我经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「比丘！凡无我者，在那里你应该舍断欲。」
    「已了知，世尊！已了知，善逝！」
    「比丘！你如何依我简要所说，了知详细的义理呢？」
    「大德！色是无我，在那里我应该舍断欲；受……想……行……识是无我，在那里我应该舍断欲，大德！我这样了知这世尊简要所说的详细义理。」
    「比丘！好！好！比丘！你了知我简要所说的详细义理，好！
    比丘！色是无我，在那里你应该舍断欲；受……想……行……识是无我，在那里你应该舍断欲，比丘！应该这样看见我这简要所说的详细义理。」
    ……（中略）那位比丘成为众阿罗汉之一。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「非汝所应」，参看《杂阿含18经》。
    「宜速断除」，南传作「应该舍断对其之欲」(chando pahātabbo)，菩提比丘长老英译为「应该舍弃想要」(should abandon desire)。
    「……（中略）」的部分，参看《杂阿含15经》。


杂阿含18经

相应部22相应69经/非我的经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！请世尊简要地教导我法……（中略）那就好了！」
    「比丘！凡不是我的者，在那里你应该舍断欲。」
    「已了知，世尊！已了知，善逝！」
    「比丘！你如何依我简要所说，了知详细的义理呢？」
    「大德！色不是我的，在那里我应该舍断欲；受……想……行……识不是我的，在那里我应该舍断欲，大德！我这样了知这世尊简要所说的详细义理。」
    「比丘！好！好！比丘！你了知我简要所说的详细义理，好！
    比丘！色不是我的，在那里你应该舍断欲；受……想……行……识不是我的，在那里你应该舍断欲，比丘！应该这样看见我这简要所说的详细义理。」
    ……（中略）那位比丘成为众阿罗汉之一。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    参看《杂阿含17经》及其「经文比对」。
    「非汝所应」，此处南传作「不是我的」(anattaniya，直译为「是非我自己的；是非我的」)，菩提比丘长老英译为「不属于自我的」(does not belong to self)。
    「……（中略）」的部分，参看《杂阿含15经》。


杂阿含19经

相应部22相应70经/贪染所依住经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！请世尊简要地教导我法……（中略）那就好了！」
    「比丘！凡贪染所依住者，在那里你应该舍断欲。」
    「已了知，世尊！已了知，善逝！」
    「比丘！你如何依我简要所说，了知详细的义理呢？」
    「大德！色是贪染所依住者，在那里我应该舍断欲；受……想……行……识是贪染所依住者，在那里我应该舍断欲，大德！我这样了知这世尊简要所说的详细义理。」
    「比丘！好！好！比丘！你了知我简要所说的详细义理，好！
    比丘！色是贪染所依住者，在那里你应该舍断欲；受……想……行……识是贪染所依住者，在那里你应该舍断欲，比丘！应该这样看见我这简要所说的详细义理。」
    ……（中略）那位比丘成为众阿罗汉之一。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「贪染所依住」(rajanīyasa??hita)，菩提比丘长老英译为「显露渴望难熬的」(appears tantalizing)。另参看《杂阿含239经》。
    「……（中略）」的部分，参看《杂阿含15经》。


杂阿含21经

相应部22相应64经/在思量中经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「比丘！在思量中者，被魔所束缚；不在思量中者，被波旬所释放。」
    「已了知，世尊！已了知，善逝！」
    「比丘！你如何依我简要所说，了知详细的义理呢？」
    「大德！思量着色者，被魔所束缚；不思量着色者，被波旬所释放。
    受……想……行……思量着识者，被魔所束缚；不思量着识者，被波旬所释放。
    大德！我这样了知这世尊简要所说的详细义理。」
    「比丘！好！好！比丘！你了知我简要所说的详细义理，好！
    比丘！思量着色者，被魔所束缚；不思量着色者，被波旬所释放。
    受……想……行……思量着识者，被魔所束缚；不思量着识者，被波旬所释放。
    比丘！应该这样看见我这简要所说的详细义理。」
    ……（中略）那位比丘成为众阿罗汉之一。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「动摇时」，南传作「在思量中」(ma??amāna，为「现在分词」语态)，菩提比丘长老英译为「在构想中」(in conceiving)。


杂阿含22经

相应部22相应124经/葛波经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者葛波去见世尊……（中略）在一旁坐好后，尊者葛波对世尊这么说：
    「大德！对这有识之身与一切身外诸相，怎样知、怎样见而没有我作、我所作、慢烦恼潜在趋势？」
    「葛波！凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受……（中略）凡任何想……凡任何行……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    葛波！当这么知、这么见时，对这有识之身与一切身外诸相，没有我作、我所作、慢烦恼潜在趋势。」

相应部22相应125经/葛波经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者葛波对世尊这么说：
    「大德！对这有识之身与一切身外诸相，怎样知、怎样见而心离我作、我所作、慢，超越种种差别，寂静、善解脱？」
    「葛波！凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    凡任何受……（中略）凡任何想……凡任何行……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    葛波！当这么知、这么见时，对这有识之身与一切身外诸相，心离我作、我所作、慢，超越种种差别，寂静、善解脱。」
    说法品第十二，其摄颂：
    「无明、明、说法者两则、捕缚、遍问两则，
      结、执取、戒、已受教导、葛波两则。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「劫波」，南传作「葛波」(kappa)，应为同一人的不同音译。


杂阿含23经

相应部18相应21经/烦恼潜在趋势经(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    那时，尊者罗侯罗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者罗侯罗对世尊这么说：
    「大德！对这有识之身与一切身外诸相，怎样知、怎样见而没有我作、我所作、慢烦恼潜在趋势呢？」
    「罗侯罗！凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而解脱。
    凡任何受……（中略）凡任何想……凡任何行……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而解脱。
    罗侯罗！当这么知、这么见时，对这有识之身与一切身外诸相，没有我作、我所作、慢烦恼潜在趋势。」

相应部22相应71经/罗陀经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者罗陀去见世尊。抵达后，尊者罗陀对世尊这么说：
    「大德！对这有识之身与一切身外诸相，怎样知、怎样见而没有我作、我所作、慢烦恼潜在趋势呢？」
    「罗陀！凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受……凡任何想……凡任何行……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    罗陀！当这么知、这么见时，对这有识之身与一切身外诸相，没有我作、我所作、慢烦恼潜在趋势。」
    ……（中略）尊者罗陀成为众阿罗汉之一。

相应部22相应91经/罗侯罗经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者罗侯罗去见世尊。抵达后，……（中略）在一旁坐好后，尊者罗侯罗对世尊这么说：
    「大德！对这有识之身与一切身外诸相，怎样知、怎样见而没有我作、我所作、慢烦恼潜在趋势呢？」
    「罗侯罗！凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受……凡任何想……凡任何行……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    罗侯罗！当这么知、这么见时，对这有识之身与一切身外诸相，没有我作、我所作、慢烦恼潜在趋势。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「识身」，南传作「有识之身」(savi??ā?ake kāye)，菩提比丘长老英译为「具有识的身体」(body with consciousness)。
    「外境界一切相」，南传作「对一切身外诸相」(bahiddhā ca sabbanimittesu)，菩提比丘长老英译为「对所有外部的征候」(in regard to all external signs)，并引注释书说，这指其它人的有识之身以及无知觉的对象(insentient objects)，或者只是指他人。
    「如是平等慧正观」，南传作「以正确之慧这样如实见」(evameta? yathābhūta? sammappa??āya passati)，菩提比丘长老英译为「以正确智慧如其实貌地这样看」(see as it really is with correct wisdom thus:)。「平等慧」应为「正确之慧」(sammappa??ā，另译为「正慧」)的对译，「正观」应为「如实见」(yathābhūta? passati)的对译。


杂阿含24经

相应部18相应22经/离经(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。
    那时，尊者罗侯罗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者罗侯罗对世尊这么说：
    「大德！对这有识之身与一切身外诸相，怎样知、怎样见而心离我作、我所作、慢，超越种种差别，寂静、善解脱？」
    「罗侯罗！凡任何色，不论过去、未来、现在，或内、或外，……（中略）或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    凡任何受……（中略）凡任何想……凡任何行……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    罗侯罗！当这么知、这么见时，在这有识之身与一切身外诸相上心离我作、我所作、慢，超越种种差别，寂静、善解脱。」
    第二品，其摄颂：
    「眼及色、识，触及受，
      想、思、渴爱，界与蕴，它们为十则，
      离烦恼潜在趋势，此被称为品。」
    〈罗侯罗相应〉完成。

相应部22相应92经/罗侯罗经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗侯罗对世尊这么说：
    「大德！对这有识之身与一切身外诸相，怎样知、怎样见而心离我作、我所作、慢，超越种种差别，寂静、善解脱？」
    「罗侯罗！凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    凡任何受……（中略）凡任何想……凡任何行……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    罗侯罗！当这么知、这么见时，在这有识之身与一切身外诸相上心离我作、我所作、慢，超越种种差别，寂静、善解脱。」
    长老品第九，其摄颂：
    「阿难、低舍、焰摩迦、阿奴罗度、跋迦梨，
      阿说示、差摩、阐陀、罗侯罗两则在后。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「使、增诸数、……」为「摄颂」(uddāna)，参看《杂阿含2经》、《杂阿含7经》。
    「超越种种差别」(vidhā samatikkanta?)，菩提比丘长老英译为「超越区别」(has transcended discrimination)，并引注释书说这是「完全超越各种慢」(has fully gone beyond the different kinds of conceit)。按：「种种差别」(vidhā)，另译为「慢；慢类」。
    「寂静」(santa?)，菩提比丘长老英译为「平和的」(peaceful)，并引注释书说这是「由污秽的平息」(by the appeasement of defilements)。
    「识身及外境界一切相」，参看《杂阿含23经》比对。


杂阿含26经

相应部22相应115经/说法者经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『说法者，说法者』，大德！什么情形是说法者呢？」
    「比丘！如果对色为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。
    比丘！如果对色为了厌、离贪、灭而行，『法、随法行比丘』是适当的言说。
    比丘！如果对色从厌、离贪、灭，以不执取而解脱，『得当生涅槃比丘』是适当的言说。
    比丘！如果对受……（中略）比丘！如果对想……比丘！如果对行……比丘！如果对识为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。比丘！如果对识为了厌、离贪、灭而行，『法、随法行比丘』是适当的言说。比丘！如果对识从厌、离贪、灭，以不执取而解脱，『得当生涅槃比丘』是适当的言说。」

相应部22相应116经/说法者经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『说法者，说法者』，大德！什么情形是说法者呢？大德！什么情形是法、随法行呢？大德！什么情形是当生得涅槃呢？」
    「比丘！如果对色为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。
    比丘！如果对色为了厌、离贪、灭而行，『法、随法行比丘』是适当的言说。
    比丘！如果对色从厌、离贪、灭，以不执取而解脱，『得当生涅槃比丘』是适当的言说。
    比丘！如果对受……（中略）比丘！如果对想……比丘！如果对行……比丘！如果对识为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。比丘！如果对识为了厌、离贪、灭而行，『法、随法行比丘』是适当的言说。比丘！如果是对识从厌、离贪、灭，以不执取而解脱，『得当生涅槃比丘』是适当的言说。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「法师」，南传作「说法者」(dhammakathika)，菩提比丘长老英译为「一位法的讲述者」(a speaker on the Dhamma)。
    「得当生涅槃」(di??hadhammanibbānappatta，另译为「现法涅槃；见法涅槃」)，菩提比丘长老英译为「就在这一生到达涅槃」(attained Nibbāna in this very life)。


杂阿含27经

相应部22相应39经/随法经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！这是法、随法行比丘的随法：
    应该住于在色上热心于厌，应该住于在受上热心于厌，应该住于在想上热心于厌，应该住于在行上热心于厌，应该住于在识上热心于厌。
    凡住于在色上热心于厌者；在受上……在想上……住于在行上热心于厌者；住于在识上热心于厌者，遍知色；受……想……行……遍知识。
    那遍知色者；受……想……行……遍知识者，他从色被释放；从受被释放；从想被释放；从行被释放；从识被释放；从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他从苦被释放。』」

相应部22相应40经/随法经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    「比丘们！这是法、随法行比丘的随法：
    应该住于在色上观察无常……（中略）我说：『他从苦被释放。』」

相应部22相应41经/随法经第三(蕴相应/蕴篇/修多罗)(庄春江译)
    「比丘们！这是法、随法行比丘的随法：
    应该住于在色上观察苦……（中略）我说：『他从苦被释放。』」

相应部22相应42经/随法经第四(蕴相应/蕴篇/修多罗)(庄春江译)
    「比丘们！这是法、随法行比丘的随法：
    应该住于在色上观察无我，在受上……在想上……在行上……应该住于在识上观察无我。
    凡住于在色上观察无我者……（中略）遍知色；受……想……行……遍知识。
    那遍知色者；受……想……行……遍知识者，他从色被释放；从受被释放；从想被释放；从行被释放；从识被释放；从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他从苦被释放。』」
    不属于你们的品第四，其摄颂：
    「于不属于你们的所说两则，一位比丘两则在后，
      于阿难所说两则，从随法两对。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「随法」(anudhamma)，菩提比丘长老英译为「依照法」(in accordance with the Dhamma或accords with the Dhamma)。


杂阿含28经

相应部22相应115经/说法者经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『说法者，说法者』，大德！什么情形是说法者呢？」
    「比丘！如果对色为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。
    比丘！如果对色为了厌、离贪、灭而行，『法、随法行比丘』是适当的言说。
    比丘！如果对色从厌、离贪、灭，以不执取而解脱，『得当生涅槃比丘』是适当的言说。
    比丘！如果对受……（中略）比丘！如果对想……比丘！如果对行……比丘！如果对识为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。比丘！如果对识为了厌、离贪、灭而行，『法、随法行比丘』是适当的言说。比丘！如果对识从厌、离贪、灭，以不执取而解脱，『得当生涅槃比丘』是适当的言说。」

相应部22相应116经/说法者经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『说法者，说法者』，大德！什么情形是说法者呢？大德！什么情形是法、随法行呢？大德！什么情形是当生得涅槃呢？」
    「比丘！如果对色为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。
    比丘！如果对色为了厌、离贪、灭而行，『法、随法行比丘』是适当的言说。
    比丘！如果对色从厌、离贪、灭，以不执取而解脱，『得当生涅槃比丘』是适当的言说。
    比丘！如果对受……（中略）比丘！如果对想……比丘！如果对行……比丘！如果对识为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。比丘！如果对识为了厌、离贪、灭而行，『法、随法行比丘』是适当的言说。比丘！如果是对识从厌、离贪、灭，以不执取而解脱，『得当生涅槃比丘』是适当的言说。」

相应部35相应155经/请问说法者经(处相应/处篇/修多罗)(庄春江译)
    那时，某位比丘去见世尊……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『说法者，说法者』，大德！什么情形才是说法者？」
    「比丘！如果对眼为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。
    比丘！如果对眼为了厌、离贪、灭而行，『法、随法行比丘』是适当的言说。
    比丘！如果对眼从厌、离贪、灭，以不执取而解脱，『得当生涅槃比丘』是适当的言说。
    ……（中略）比丘！如果对舌为了厌、离贪、灭而教导法，适合称为『说法比丘』。比丘！如果对舌为了厌、离贪、灭而行，『法、随法行比丘』是适当的言说。比丘！如果对舌从厌、离贪、灭，以不执取而解脱，『得当生涅槃比丘』是适当的言说。……（中略）。比丘！如果对意为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。比丘！如果对意为了厌、离贪、灭而行，『法、随法行比丘』是适当的言说。比丘！如果对意从厌、离贪、灭，以不执取而解脱，『得当生涅槃比丘』是适当的言说。」
    新旧品第十五，其摄颂：
    「业、四种适当的、非内住、何所求，
      有法门吗、诸根及说法者。」
    〈六处篇〉第三个五十则完成，该篇的摄颂：
    「从束缚而安稳以及世间，屋主、提婆陀诃，
      以新旧[品]为五十，这里被称为第三。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「得见法涅槃」，南传作「得当生涅槃」(di??hadhammanibbānappatta，另译为「现法涅槃；见法涅槃」)，菩提比丘长老英译为「就在这一生到达涅槃」(attained Nibbāna in this very life)。


杂阿含29经

相应部22相应115经/说法者经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『说法者，说法者』，大德！什么情形是说法者呢？」
    「比丘！如果对色为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。
    比丘！如果对色为了厌、离贪、灭而行，『法、随法行比丘』是适当的言说。
    比丘！如果对色从厌、离贪、灭，以不执取而解脱，『得当生涅槃比丘』是适当的言说。
    比丘！如果对受……（中略）比丘！如果对想……比丘！如果对行……比丘！如果对识为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。比丘！如果对识为了厌、离贪、灭而行，『法、随法行比丘』是适当的言说。比丘！如果对识从厌、离贪、灭，以不执取而解脱，『得当生涅槃比丘』是适当的言说。」

相应部22相应116经/说法者经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『说法者，说法者』，大德！什么情形是说法者呢？大德！什么情形是法、随法行呢？大德！什么情形是当生得涅槃呢？」
    「比丘！如果对色为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。
    比丘！如果对色为了厌、离贪、灭而行，『法、随法行比丘』是适当的言说。
    比丘！如果对色从厌、离贪、灭，以不执取而解脱，『得当生涅槃比丘』是适当的言说。
    比丘！如果对受……（中略）比丘！如果对想……比丘！如果对行……比丘！如果对识为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。比丘！如果对识为了厌、离贪、灭而行，『法、随法行比丘』是适当的言说。比丘！如果是对识从厌、离贪、灭，以不执取而解脱，『得当生涅槃比丘』是适当的言说。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    北传经文「多闻、善说法、……」为摄颂，参看《杂阿含2经》、《杂阿含7经》。


杂阿含30经

相应部22相应49经/输屡那经(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    那时，屋主之子输屡那去见世尊……（中略）在一旁坐好后，世尊对屋主之子输屡那这么说：
    「输屡那！当任何沙门、婆罗门，在无常的、苦的、变易法的色上认为『我是优胜者』，或认为『我是同等者』，或认为『我是下劣者』，除了不如实见的原因之外，还能有什么呢？
    在无常的、苦的、变易法的受上认为『我是优胜者』，或认为『我是同等者』，或认为『我是下劣者』，除了不如实见的原因之外，还能有什么呢？在无常的、苦的、变易法的想上……在无常的、苦的、变易法的行上认为『我是优胜者』，或认为『我是同等者』，或认为『我是下劣者』，除了不如实见的原因之外，还能有什么呢？在无常的、苦的、变易法的识上认为『我是优胜者』，或认为『我是同等者』，或认为『我是下劣者』，除了不如实见的原因之外，还能有什么呢？
    输屡那！当任何沙门、婆罗门，在无常的、苦的、变易法的色上不认为『我是优胜者』，也不认为『我是同等者』，也不认为『我是下劣者』，除了如实见的原因之外，还能有什么呢？
    在无常的、苦的、变易法的受上……在无常的、苦的、变易法的想上……在无常的、苦的、变易法的行上……在无常的、苦的、变易法的识上不认为『我是优胜者』，也不认为『我是同等者』，也不认为『我是下劣者』，除了如实见的原因之外，还能有什么呢？
    输屡那！你怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「受是常的，或是无常的呢？」
    「无常的，大德！」……
    「想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「输屡那！因此，在这里，凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受……凡任何想……凡任何行……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    输屡那！当这么看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含31经

相应部22相应50经/输屡那经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    那时，屋主之子输屡那去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主之子输屡那这么说：
    「输屡那！凡任何沙门或婆罗门不了知色，不了知色集，不了知色灭，不了知导向色灭道迹；不了知受，不了知受集，不了知受灭，不了知导向受灭道迹；不了知想……（中略）；不了知行，不了知行集，不了知行灭，不了知导向行灭道迹；不了知识，不了知识集，不了知识灭，不了知导向识灭道迹者，输屡那！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    但是，输屡那！凡任何沙门或婆罗门了知色，了知色集，了知色灭，了知导向色灭道迹；了知受……（中略）了知想……了知行……了知识，了知识集，了知识灭，了知导向识灭道迹者，输屡那！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「断色」，为「断色欲贪」之略，参看《杂阿含77经》。
    「沙门数」(SA.352)，「沙门之沙门数」(SA.353)，南传作「沙门中的沙门」(sama?esu vā sama?asammatā，直译为「在沙门中被同意为沙门」)，菩提比丘长老英译为「禁欲修道者中的禁欲修道者」(ascetics among ascetics)。按：直译中的「被同意」(sammata)，也可以译为「被尊敬」、「被选定」。


杂阿含34经

相应部22相应59经/无我相经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，世尊住在波罗奈鹿野苑的仙人坠落处。
    在那里，世尊召唤[那]群五比丘们：
    「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！色无我。比丘们！因为，如果色有我，色不应导致病苦，也应能愿色为：『我的色要这样；我的色不要这样。』但，比丘们！因为色无我，因此，色导致病苦，也不能愿色为：『我的色要这样；我的色不要这样。』
    比丘们！受无我。比丘们！因为，如果受有我，受不应导致病苦，也应能愿受为：『我的受要这样；我的受不要这样。』但，比丘们！因为受无我，因此，受导致病苦，也不能愿受为：『我的受要这样；我的受不要这样。』比丘们！想无我……（中略）比丘们！行无我。比丘们！因为，如果行有我，行不应导致病苦，也应能愿行为：『我的行要这样；我的行不要这样。』但，比丘们！因为行无我，因此，行导致病苦，也不能愿行为：『我的行要这样；我的行不要这样。』比丘们！识无我。比丘们！因为，如果识有我，识不应导致病苦，也应能愿识为：『我的识要这样；我的识不要这样。』但，比丘们！因为识无我，因此，识导致病苦，也不能愿识为：『我的识要这样；我的识不要这样。』
    比丘们！你们怎么想：色是常的，还是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，还是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「比丘们！因此，在这里，凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受，不论过去、未来、现在，或内、或外，……（中略）或远、或近，所有受应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』凡任何想……（中略）凡任何行，不论过去、未来、现在，或内、或外，……（中略）或远、或近，所有行应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！当这么看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    这就是世尊所说，[那]群悦意的五比丘们欢喜世尊所说。
    而当这个解说被说时，[那]群五比丘们的心以不执取而从诸烦恼解脱。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「余五比丘」，南传作「[那]群五比丘们」(pa?cavaggiye bhikkhū，直译为「五群比丘们」)，菩提比丘长老英译为「五位成一群的比丘们」(the bhikkus of the group of five)。
    「亦不得于色欲令如是、不令如是」(SA.33-35)，「应得于眼欲令如是、不令如是」(SA.316-318)，南传作「也应能愿色为：『我的色要这样；我的色不要这样。』」(labbhetha ca rūpe– ‘eva? me rūpa? hotu, eva? me rūpa? mā ahosī’ti)，菩提比丘长老英译为「那将可能得其色：『让我的色是这样，让我的色不是这样。』」(it would be possible to have it of form: ‘Let my form be thus; let my form not be thus’)。此处南北传经文文义似乎相反，但如果将北传经文理解成从「他者」的角度来看，将南传经文理解成「『我』自身」的角度来看，则含意是一样的。
    「不起诸漏，心得解脱」，南传作「心以不执取而从诸烦恼解脱」(anupādāya āsavehi cittāni vimucci?sūti)，菩提比丘长老英译为「心以不执着而从污点自由了」(the mind ……were liberated from the taints by nonclinging)。「烦恼」，另译为「漏」。
    「悦意的」(Attamanā，另译为「适意的；满意的」)，菩提比丘长老英译为「得意洋洋的；兴高采烈的」(elated)或「满意与喜悦」(was satisfied and delighted)。


杂阿含36经

相应部22相应43经/以自己为依靠经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！你们要住于以自己为依靠、以自己为归依，不以其它为归依；以法为依靠、以法为归依，不以其它为归依。
    比丘们！为了住于以自己为依靠、以自己为归依，不以其它为归依；以法为依靠、以法为归依，不以其它为归依，应该如理考察愁、悲、苦、忧、绝望从什么生？从什么可能而有？
    比丘们！愁、悲、苦、忧、绝望从什么生？从什么可能而有呢？
    比丘们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；他的那个色变易、变异，以色的变易、变异性，他的愁、悲、苦、忧、绝望生起。
    他认为受是我，或我拥有受，或受在我中，或我在受中；他的那个受变易、变异，以受的变易、变异性，他的愁、悲、苦、忧、绝望生起。他认为想是我……认为行是我……他认为识是我，或我拥有识，或识在我中，或我在识中；他的那个识变易、变异，以识的变易、变异性，他的愁、悲、苦、忧、绝望生起。
    但，比丘们！了知色的无常、变易、褪去、灭后，以正确之慧这样如实见：『现在色一如过去，一切色都是无常、苦、变易法。』则愁、悲、苦、忧、绝望被舍断；以这些的舍断而不战栗；不战栗而住于安乐；住于安乐的比丘被称为『那部分寂灭』。
    比丘们！了知受的无常、变易、褪去、灭后，以正确之慧这样如实见：『现在受一如过去，一切受都是无常、苦、变易法。』则愁、悲、苦、忧、绝望被舍断；从这些的舍断而不战栗；不战栗而住于安乐；住于安乐的比丘被称为『那部分寂灭』。想……比丘们！了知行的无常、变易、褪去、灭后，以正确之慧这样如实见：『现在行一如过去，一切行都是无常、苦、变易法。』则愁、悲、苦、忧、绝望被舍断；以这些的舍断而不战栗；不战栗而住于安乐；住于安乐的比丘被称为『那部分寂灭』。比丘们！了知识的无常、变易、褪去、灭后，以正确之慧这样如实见：『现在识一如过去，一切识都是无常、苦、变易法。』则愁、悲、苦、忧、绝望被舍断；以这些的舍断而不战栗，不战栗而住于安乐；住于安乐的比丘，被称为『那部分寂灭』。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「自洲」，南传作「以自己为依靠」(attadīpā，直译为「以自我为洲」，简为「自洲」)，菩提比丘长老英译为「以你们自己为岛屿」(with yourselves as an island)。按：「洲」(dīpa)，有两个意思，一是「灯火」，一是「洲岛」，后者又引申为「庇护所」。
    「自依」，南传作「以自己为归依」(attasara?ā，直译为「以自我为归依；自归依」，简为「自依」)，菩提比丘长老英译为「以你们自己为依靠」(with yourselves as a refuge)。
    「不异依」，南传作「不以其它为归依」(ana??asara?ā，直译为「以不异为归依」，简为「不异依」)，菩提比丘长老英译为「不以其它为依靠」(with no other refuge)。
    「法洲」，南传作「以法为依靠」(dhammadīpā，直译为「以法为洲」，简为「法洲」)，菩提比丘长老英译为「以法为岛屿」(with the Dhamma as an island)。按：「洲」(dīpa)，有两个意思，一是「灯火」，一是「洲岛」，后者又引申为「庇护所」。
    「法依」，南传作「以法为归依」(dhammasara?ā ，直译为「以法为归依」，简为「法依」)，菩提比丘长老英译为「以法为依靠」(with the Dhamma as a refuge)。
    「当正观察」，南传作「应该如理考察」(yoni upaparikkhitabbā)，菩提比丘长老英译为「其基础应该如这样调查」(the basis itself should be investigated thus)。按，「如理」(yoni)，原意为「胎；子宫」，引申为「根源；起源；原因」。
    「没」，南传作「灭没」(attha?gama, SN.22.30)，菩提比丘长老英译为「消失」(passing away)。
    「不着」，南传作「不战栗」(na paritassati，或aparitassa?)，菩提比丘长老英译为「不成为被扰动；不被扰动的」(not become agitated，或unagitated)，但在其批注中说明「paritassati」这字的字根(verbal stem)「tasati」是害怕(to fear)、战栗(to tremble)。
    「安隐乐住」，南传作「住于安乐」(sukha? viharati，直译为「乐住」)，菩提比丘长老英译为「幸福地住着」(dwells happily)。
    「名为涅槃」，南传作「被称为『那部分寂灭』」(‘tada?ganibbuto’ti vuccati)，菩提比丘长老英译为「被说成在那方面熄冷」(is said to be quenched in that respect)，而在其批注中说明「nibbuto」一词一般是用来形容解脱者的，但冠上「tada?ga」表示尚未真正达涅槃，只是接近而已。水野弘元的《巴利语辞典》解说「tada?ga」有两个意思，一个是「确实」，另一个是「彼分(部分)」，前者就举「tada?ganibbuta」为例而解说为「确实寂止」，后者则举「彼分空」(tada?gasu??a)为例。
    「竹园、毗舍离……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。
    「从什么可能而有」(ki?pahotikā)，菩提比丘长老英译为「他们如何被制造」(How are they produced)。
    「以色的变易、变异性」(rūpavipari?āma??athābhāvā)，菩提比丘长老英译为「以色的改变与变更」(With the change and alteration of form)。


杂阿含37经

相应部22相应94经/花经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我不与世间争论，世间与我争论。
    比丘们！如法之说者不与任何世间[人]争论；比丘们！凡世间贤智者认为不存在的，我也说它『不存在』；比丘们！凡世间贤智者认为存在的，我也说它『存在』。
    而，比丘们！什么是世间贤智者认为不存在的，我也说它『不存在』呢？
    比丘们！色是常的、坚固的、恒的、不变易法，世间贤智者认为不存在，而我也说它『不存在』；受……想……行……识是常的、坚固的、恒的、不变易法，世间贤智者认为不存在，而我也说它『不存在』。
    比丘们！这是世间贤智者认为不存在的，我也说它『不存在』。
    而，比丘们！什么是世间贤智者认为存在的，我也说它『存在』呢？
    比丘们！色是无常的、苦的、变易法，世间贤智者认为存在，而我也说它『存在』。
    受是无常的……（中略）。
    识是无常的、苦的、变易法，世间贤智者认为存在，而我也说它『存在』。
    比丘们！这是世间贤智者认为存在的，我也说它『存在』。
    比丘们！有世间中的世间法为如来所现正觉、现观；现正觉、现观后，告知、教导、安立、建立、开显、解析、阐明。
    而，比丘们！什么是世间中的世间法，为如来所现正觉、现观；现正觉、现观后，告知、教导、安立、建立、开显、解析、阐明呢？
    比丘们！色是世间中的世间法，为如来所现正觉、现观，现正觉、现观后，告知、教导、安立、建立、开显、解析、阐明。
    比丘们！当被如来这样告知、教导、安立、建立、开显、解析、阐明还不知、不见时，比丘们！我对这样无知、盲目、无眼、不知、不见的一般人，还能作什么呢！
    比丘们！受是在世间的世间法……（中略）比丘们！想……比丘们！行……比丘们！识是在世间的世间法，为如来所现正觉、现观，现正觉、现观后，告知、教导、安立、建立、开显、解析、阐明。
    比丘们！当被如来这样告知、教导、安立、建立、开显、解析、阐明还不知、不见时，比丘们！我对这样无知、盲目、无眼、不知、不见的一般人，还能作什么呢！
    比丘们！犹如青莲，或红莲，或白莲生于水中，长于水中，而高出于水面，不被水所污染而立。同样的，比丘们！如来生于世间，长于世间，能克服世间，不被世间污染而住。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「如法语者」(SA)，「如法说法」(MA)，南传作「如法之说者」(dhammavādī)，菩提比丘长老英译为「法的拥护者」(a proponent of the Dhamma)。
    「世间智者言有」，南传作「世间贤智者认为存在的」(atthisammata? loke pa??itāna?，直译为「被世间中的贤智者们认为存在的」)，菩提比丘长老英译为「世间中的智者同意为存在的」(the wise in the world agree upon as existing)。按：「认为」(sammata)为过去分词，另译为「已被考虑的；已被商定的；已被同意的；已被批准的；已被选定的，已被尊敬的」。
    「正住」，南传作「将保持着同样的永恒」(sassatisama? tatheva ?hassati)，菩提比丘长老英译为「那将保持相同状态，就像他自身的永恒」(that will remain the same just like eternity itself)。
    「世间世间法」，南传作「世间中的世间法」(loke lokadhammo)，菩提比丘长老英译为「世间的现象」(a world-phenomenon in the world)。按：「世间」所展现的现象，就是「危脆败坏」，参看《杂阿含231经》。
    「分别」，即南传经文的「解析」(vibhajati，另译为「分别；解释」)，菩提比丘长老英译为「分析它」(analyses it)。
    「一般人」(puthujjana?，另译为「凡夫」)，菩提比丘长老英译为「俗人」(worldling)。
    「莲华」的譬喻，另参看《中阿含92经》、《杂阿含282经》、《杂阿含913经》、《杂阿含1183经》。


杂阿含39经

相应部22相应54经/种子经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这五类种子，哪五类呢？根种子、茎种子、枝种子、节种子，以及第五：种子种子。
    比丘们！如果有不被毁坏、不腐烂、不被风吹日晒破坏、新成熟、安全地被播下了的这五类种子，没有地与水，那么，比丘们！这五类种子能来到成长、增长、扩展吗？」
    「不，大德！」
    「比丘们！如果有不被毁坏……（中略）安全地被播下了的这五类种子，有地与水，这五类种子能来到成长、增长、扩展吗？」
    「是的，大德！」
    「比丘们！四识住应该被看作如同地界；比丘们！喜贪应该被看作如同水界；比丘们！识连同其食物应该被看作如同五类种子。
    比丘们！当识住立时，会住立在攀住的色、所缘的色、所住立的色上，有喜的浇洒，就能来到成长、增长、扩展。
    比丘们！当识住立时，会住立在攀住的受……（中略）比丘们！当识住立时，会住立在攀住的想……（中略）比丘们！当识住立时，会住立在攀住的行、所缘的行、所住立的行上，有喜的浇洒，就能来到成长、增长、扩展。
    比丘们！如果任何人这么说：『除了色，除了受，除了想，除了行外，我要安立识的或来或去，或没或生，或成长或增长或扩展。』这是不可能的。
    比丘们！如果比丘对色界的贪已舍断，以贪的舍断而所缘被切断了，识的立足处就没有了。
    比丘们！如果比丘对受界……比丘们！如果比丘对想界……比丘们！如果比丘对行界……比丘们！如果比丘对识界的贪已舍断，以贪的舍断而所缘被切断了，识的立足处就没有了。
    无安住处的那个识不增长、不造作而解脱；以解脱而稳固；以稳固而满足；以满足而不战栗，不战栗就自证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「根种子」(mūlabīja)，菩提比丘长老英译为「根-种子」(root-seeds)，就是由根部繁衍新株者。
    「茎种子」(khandhabīja)，菩提比丘长老英译为「茎-种子」(stem-seeds)，就是由茎部繁衍新株者。
    「节种子」(phalubīja)，菩提比丘长老英译为「茎节-种子」(joint-seeds)，就是由茎节繁衍新株者。
    「自落种子」，南传作「枝种子」(aggabīja)，菩提比丘长老英译为「切[枝]-种子」(cutting-seeds)，就是落地生根繁衍新株者。
    「实种子」，南传作「种子种子」(bījabīja??eva，直译为「以种子为种子」)，菩提比丘长老英译为「胚种-种子」(germ-seeds)，就是由种子繁衍新株者。
    「不中风」，南传作「不被风吹日晒破坏」(avātātapahatāni，直译为「无风无热破坏」)，菩提比丘长老英译为「不被风与阳光损害」(undamaged by wind and sun)。
    「取阴俱识」，意思是「执取[其它四]蕴同在的识」，南传作「识连同其食物」(vi??ā?a? sāhāra?，直译为「有食之识」)，菩提比丘长老英译为「随其滋养物一起的识」(consciousness together with its nutriment)。识的食物(滋养物)，依经义就是指「色、受、想、行」四蕴。
    「四识住」(catasso vi??ā?a??hitiyo)，菩提比丘长老英译为「识的四个驻地」(the four stations of consciousness)，依经义就是指「色、受、想、行」四蕴。
    「贪喜四取攀缘识住」，意思是「贪喜着识所攀缘执取的那四个安住处」，也就是「贪喜着色、受、想、行」，南传经文只作「喜贪」(nandirāga)，菩提比丘长老英译为「欢乐与欲望」(delight and lust)。
    「攀缘」，南传经文分作「攀住」(upaya，另译为「接近」、「牵引」，菩提比丘长老英译为「engagement, attachment」)与「所缘」(āramma?a，另译为「缘境；对象」，英译有「basis， object」二层意思，前者是「根据地；基础」，后者则是「所缘」)，另参看《杂阿含359经》。
    「非境界」，南传作「这是不可能的」(neta? ?hāna? vijjati，直译为「彼处不被知；彼处不存在」)，菩提比丘长老英译为「那是不可能的」(that is impossible)。
    「封滞意生缚断；封滞意生触断」，「意生缚断」(SA.64)。「意」通「识」，「封滞」即「攀住」(SA.40)，所以可以理解为「因识的攀住其它四蕴而有的束缚断了」，南传作「贪已舍断」(rāgo pahīno hoti，直译为「贪已被舍断」)，菩提比丘长老英译为「舍断了欲望」(has abandoned lust)。而「于行封滞意生触断」依前后经文分析，应为「于行封滞意生缚断」之误。
    「不作行」，「无所为作」(SA.64)，南传作「不造作」(anabhisa?kha，另译为「不现行、不为作」)，菩提比丘长老英译为「不生产的」(nongenerative)。
    「住」，南传作「稳固」(?hita，另译为「住立」)，菩提比丘长老英译为「坚固，不动摇」(steady)。
    「知足」，南传作「满足」(santusita，另译为「善知足」)，菩提比丘长老英译为「满足；心甘情愿」(content)。
    「识不至东、西、南、北，四维、上、下」的形容，类似《杂阿含962经》的「火则永灭，不复更起，东方、南方、西方、北方去者，是则不然。」
    「界」(dhātu)，含有「不同特性的分类」的意思，菩提比丘长老一律英译为「元素，成分」(element)。
    「无安住处的那个识」(Tadappati??hita? vi??ā?a?)，菩提比丘长老英译为「当那个识不被建立」(When that consciousness is unestablished)。按：「无安住处」(appati??hita?)，另译为「无住立的；不住立的」，可以是过去分词，也可以作名词。
    「不战栗」(na paritassati，或aparitassa?)(SA.36作「不着」)，菩提比丘长老英译为「不成为被扰动；不被扰动的」(not become agitated，或unagitated)，但在其批注中说明「paritassati」这字的字根(verbal stem)「tasati」是害怕(to fear)、战栗(to tremble)。


杂阿含40经

相应部22相应53经/攀住经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！攀住者则不解脱，不攀住者则解脱。
    比丘们！当识住立时，会住立在攀住的色、所缘的色、所住立的色上，有喜的浇洒，就能来到成长、增长、扩展。
    当识住立时，会住立在攀住的受……（中略）当识住立时，会住立在攀住的想……（中略）当识住立时，会住立在攀住的行、所缘的行、所住立的行上，有喜的浇洒，就能来到成长、增长、扩展。
    比丘们！如果任何人这么说：『除了色，除了受，除了想，除了行外，我要安立识的或来或去，或没或生，或成长或增长或扩展。』这是不可能的。
    比丘们！如果比丘对色界的贪已舍断，以贪的舍断而所缘被切断了，识的立足处就没有了。
    比丘们！如果比丘对受界……比丘们！如果比丘对想界……比丘们！如果比丘对行界……比丘们！如果比丘对识界的贪已舍断，以贪的舍断而所缘被切断了，识的立足处就没有了。
    无安住处的那个识不增长、不造作而解脱；以解脱而稳固；以稳固而满足；以满足而不战栗，不战栗就自证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「封滞」，南传作「攀住」(upaya，另译为「接近；牵引」)，菩提比丘长老英译为「被占用；与之发生关连」(engaged with)，注释书解说为「以爱、慢、见之方式趋近五蕴」，就是「攀住」，另参看《杂阿含39经》。
    「四取阴识住」，意思是「识所执取的其它四蕴」，即「色、受、想、行」。


杂阿含41经

相应部22相应56经/取[蕴]之遍轮转经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有此等五取蕴，哪五个呢？色取蕴，受取蕴，想取蕴，行取蕴，识取蕴。
    比丘们！只要我对这些五取蕴之四轮不如实证知，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称已现正觉无上遍正觉。
    比丘们！但当我对此等五取蕴之四轮如实证知，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称已现正觉无上遍正觉。
    哪四轮呢？
    我证知色，我证知色集，我证知色灭，我证知导向色灭道迹；受……想……行……我证知识，我证知识集，我证知识灭，我证知导向识灭道迹。
    而，比丘们！什么是色？四大与四大之所造色，比丘们！这被称为色。
    以食集而有色集；以食灭而有色灭。
    这八支圣道是导向色灭道迹，即：正见、……（中略）正定。
    比丘们！凡任何沙门、婆罗门这样证知色、这样证知色集、这样证知色灭、这样证知导向色灭道迹后，是对色为了厌、离贪、灭的修行者，他们是善修行者；凡善修行者，他们在这法、律中坚固站立。
    而，比丘们！凡任何沙门、婆罗门这样证知色、……（中略）这样证知导向色灭道迹后，经由对色的厌、离贪、灭，以不执取而解脱，他们是善解脱者；凡善解脱者，他们是完成者；凡完成者，对他们来说没有轮回的安立。
    又，比丘们！什么是受？比丘们！有六类受：眼触所生受、耳触所生受、鼻触所生受、舌触所生受、身触所生受、意触所生受，比丘们！这被称为受。
    以触集而有受集；以触灭而有受灭。
    这八支圣道是导向受灭道迹，即：正见、……（中略）正定。
    比丘们！凡任何沙门、婆罗门这样证知受、这样证知受集、这样证知受灭、这样证知导向受灭道迹后，是对受为了厌、离贪、灭的修行者，他们是善修行者；凡善修行者，他们在这法、律中坚固站立。
    而，比丘们！凡任何沙门、婆罗门这样证知受、……（中略）这样证知导向受灭道迹后，……（中略）对他们来说没有轮回的安立。
    又，比丘们！什么是想？比丘们！有六类想：色想、声想、气味想、味道想、所触想、法想，比丘们！这被称为想。
    以触集而有想集；以触灭而有想灭。
    这八支圣道是导向想灭道迹，即：正见、……（中略）正定。
    ……（中略）对他们来说没有轮回的安立。
    又，比丘们！什么是行？比丘们！有六类思：色思、声思、气味思、味道思、所触思、法思，比丘们！这些被称为行。
    以触集而有行集；以触灭而有行灭。
    这八支圣道是导向行灭道迹，即：正见、……（中略）正定。
    比丘们！凡任何沙门、婆罗门这样证知行、这样证知行集、这样证知行灭、这样证知导向行灭道迹后，是对行为了厌、离贪、灭的修行者，他们是善修行者；凡善修行者，他们在这法、律中坚固站立。
    而，比丘们！凡任何沙门、婆罗门这样证知行、这样证知行集、这样证知行灭、这样证知导向行灭道迹后，经由对行的厌、离贪、灭，以不执取而解脱，他们是善解脱者；凡善解脱者，他们是完成者；凡完成者，对他们来说没有轮回的安立。
    又，比丘们！什么是识？比丘们！有六类识：眼识、耳识、鼻识、舌识、身识、意识，比丘们！这被称为识。
    以名色集而有识集；以名色灭而有识灭。
    这八支圣道是导向识灭道迹，即：正见、……（中略）正定。
    比丘们！凡任何沙门、婆罗门这样证知识、这样证知识集、这样证知识灭、这样证知导向识灭道迹后，是对识为了厌、离贪、灭的修行者，他们是善修行者；凡善修行者，他们在这法、律中坚固站立。
    而，比丘们！凡任何沙门、婆罗门这样证知识、这样证知识集、这样证知识灭、这样证知导向识灭道迹后，经由对识的厌、离贪、灭，以不执取而解脱，他们是善解脱者；凡善解脱者，他们是完成者；凡完成者，对他们来说没有轮回的安立。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「四大造色」，南传作「四大之所造色」(catunna?ca mahābhūtāna? upādāya rūpa?)，菩提比丘长老英译为「出自四大元素的色」(the form derived from the four great elements)。按：「所造」(upādāya)，另译为「执取后；取着的」。
    「于色喜爱，是名色集」，南传作「以食集而有色集」(āhārasamudayā rūpasamudayo)，菩提比丘长老英译为「由营养物的出现而有色的出现」(with the arising of nutriment there is the arising of form)。两者看似不同，但《中部9经》有「以渴爱集而食集，以渴爱灭而食灭。」的经文，《杂阿含344经》有「云何食集如实知？谓：当来有爱、贪喜俱、彼彼乐着，是名食集，如是食集如实知。」的经文，故南北传经文对「色集」之说法意趣是相同的。
    「离欲向」，南传作「是对色为了厌、离贪、灭的修行者」(rūpassa nibbidāya virāgāya nirodhāya pa?ipannā)，菩提比丘长老英译为「为对色厌恶，为对它的褪去与停止而实行着」(are practising for the purpose of revulsion towards form, for its fading away and cessation)。
    「正向者」，南传作「善修行者」(suppa?ipanna)，菩提比丘长老英译为「很好的实行者」(who are practising well)。
    「彼入」，南传作「他们在这法、律中坚固站立」(te imasmi? dhammavinaye gādhanti)，菩提比丘长老英译为「这法与戒律中得到立足处」(have gained a foothold in this Dhamma and Discipline)。按：「坚固站立」(gādhanti)为动词，另译为「坚立；坚住；有稳固的立足处」，并解说，这是指「有学」。
    「为纯一」，南传作「完成者」(kevalino，另译为「纯一的；完全的」)，菩提比丘长老英译为「是完成(达极点)者」(are consummate ones)。
    「四轮」(catupariva??a?)，菩提比丘长老英译为「四方面」(four phases)，并引注疏的解说，这是对于五蕴的每一蕴以四圣谛的方式转动(By way of turning round the Four Noble Truths with respect to each of the five aggregates)。
    「对他们来说没有轮回的安立」(va??a? tesa? natthi pa??āpanāyāti)，菩提比丘长老英译为「没有轮回可描述他们」(there is no round for describing them)。


杂阿含42经

相应部22相应57经/七处经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！七处善巧、三种考察者的比丘被称为在这法、律中已完全完成的无上人。
    而，比丘们！怎样是七处善巧的比丘？
    比丘们！这里，比丘了知色，了知色集，了知色灭，了知导向色灭道迹，了知色的乐味，了知色的过患，了知色的出离。
    了知受……想……行……了知识，了知识集，了知识灭，了知导向识灭道迹，了知识的乐味，了知识的过患，了知识的出离。
    而，比丘们！什么是色？四大与四大之所造色，比丘们！这被称为色。
    以食集而有色集；以食灭而有色灭。
    这八支圣道是导向色灭道迹，即：正见、……（中略）正定。
    凡缘于色而生起乐与喜悦，这是色的乐味。
    凡色是无常的、苦的、变易法者，这是色的过患。
    凡对于色之欲贪的调伏、欲贪的舍断，这是色的出离。
    比丘们！凡任何沙门、婆罗门这样证知色、这样证知色集、这样证知色灭、这样证知导向色灭道迹后，是对色为了厌、离贪、灭的修行者，他们是善修行者；凡善修行者，他们在这法、律中坚固站立。
    而，比丘们！凡任何沙门、婆罗门这样证知色、这样证知色集、这样证知色灭、这样证知导向色灭道迹后，经由对色的厌、离贪、灭，以不执取而解脱，他们是善解脱者；凡善解脱者，他们是完成者；凡完成者，对他们来说没有轮回的安立。
    又，比丘们！什么是受？比丘们！有六类受：眼触所生受、……（中略）意触所生受，比丘们！这被称为受。
    以触集而有受集；以触灭而有受灭。
    这八支圣道是导向受灭道迹，即：正见、……（中略）正定。
    凡缘于受而生起乐与喜悦，这是受的乐味。
    凡受是无常的、苦的、变易法者，这是受的过患。
    凡对于受之欲贪的调伏、欲贪的舍断，这是受的出离。
    比丘们！凡任何沙门、婆罗门这样证知受、这样证知受集、这样证知受灭、这样证知导向受灭道迹后，是对受为了厌、离贪、灭的修行者，他们是善修行者；凡善修行者，他们在这法、律中坚固站立。
    而，比丘们！凡任何沙门、婆罗门这样证知受、……（中略）对他们来说没有轮回的安立。
    又，比丘们！什么是想？比丘们！有六类想：色想、声想、气味想、味道想、所触想、法想，比丘们！这被称为想。
    以触集而有想集；以触灭而有想灭。
    这八支圣道是导向想灭道迹，即：正见、……（中略）正定。
    ……（中略）对他们来说没有轮回的安立。
    又，比丘们！什么是行？比丘们！有六类思：色思、声思、气味思、味道思、所触思、法思，比丘们！这些被称为行。
    以触集而有行集；以触灭而有行灭。
    这八支圣道是导向行灭道迹，即：正见、……（中略）正定。
    凡缘于行而生起乐与喜悦，这是行的乐味。
    凡行是无常的、苦的、变易法者，这是行的过患。
    凡对于行之欲贪的调伏、欲贪的舍断，这是行的出离。
    比丘们！凡任何沙门、婆罗门这样证知行、这样证知行集、这样证知行灭、这样证知导向行灭道迹后，是对行为了厌、离贪、灭的修行者，他们是善修行者；凡善修行者，他们在这法、律中坚固站立。
    ……（中略）对他们来说没有轮回的安立。
    又，比丘们！什么是识？比丘们！有六类识：眼识、耳识、鼻识、舌识、身识、意识，比丘们！这被称为识。
    以名色集而有识集；以名色灭而有识灭。
    这八支圣道是导向识灭道迹，即：正见、……（中略）正定。
    凡缘于识而生起乐与喜悦，这是识的乐味。
    凡识是无常的、苦的、变易法者，这是识的过患。
    凡对于识之欲贪的调伏、欲贪的舍断，这是识的出离。
    比丘们！凡任何沙门、婆罗门这样证知识、这样证知识集、这样证知识灭、这样证知导向识灭道迹后，是对识为了厌、离贪、灭的修行者，他们是善修行者；凡善修行者，他们在这法、律中坚固站立。
    而，比丘们！凡任何沙门、婆罗门这样证知识、这样证知识集、这样证知识灭、这样证知导向识灭道迹后，经由对识的厌、离贪、灭，以不执取而解脱，他们是善解脱者；凡善解脱者，他们是完成者；凡完成者，对他们来说没有轮回的安立。
    比丘们！这样是七处善巧的比丘。
    比丘们！怎样是三种考察者的比丘呢？
    比丘们！这里，比丘观察界、观察处、观察缘起。
    比丘们！这样是三种考察者的比丘。
    比丘们！七处善巧、三种考察者的比丘被称为在这法、律中的『完成者、已修行成满者、无上人』。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「七处善」，南传作「七处善巧」(satta??hānakusalo)，菩提比丘长老英译为「熟练于七件事」(skilled in seven cases)。
    「三种观义」，南传作「三种考察者」(tividhūpaparikkhī)，菩提比丘长老英译为「一位三重的调查者」(a triple investigator)。
    「越欲贪」，南传经文无，这应是对欲贪的超越，起心动念完全与欲贪无任何关连，不必刻意地自制与防范也无欲贪的情境。
    「触集是受集」、「名色集是识集」，可以从「十二缘起」的前后支关系来理解。而「触集是想集」、「触集是行集」，参看《杂阿含276经》「触缘想」、「触缘思」。
    「阴、界、入」，即是「五蕴、六界、六入处」之简略。
    「无上人」(uttamapurisa，直译为「无上男子」)，菩提比丘长老英译为「最高种的人」(the highest kind of person)。


杂阿含43经

相应部22相应7经/经由执取而战栗经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们经由执取而战栗，以及经由不执取而无战栗，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「而，比丘们！怎样是经由执取而战栗？
    比丘们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；他的那个色变易、变异，以色的变易、变异性，他的识成为随色变易而转，随色变易而转所生的战栗状态生起并持续遍取他的心，由于心被遍取而有恐怖、恼害、渴望，经由执取而战栗。
    他认为受是我，或我拥有受，或受在我中，或我在受中；他的那个受变易、变异，以受的变易、变异性，他的识成为随受变易而转，随受变易而转所生的战栗状态生起并持续遍取他的心，由于心被遍取而有恐怖、恼害、渴望，经由执取而战栗。他认为想是我……（中略）他认为行是我，或我拥有行，或行在我中，或我在行中；他的那个行变易、变异，以行的变易、变异性，他的识成为随行变易而转，随行变易而转所生的战栗状态生起并持续遍取他的心，由于心被遍取而有恐怖、恼害、渴望，经由执取而战栗。他认为识是我，或我拥有识，或识在我中，或我在识中；他的那个识变易、变异，以识的变易、变异性，他的识成为随识变易而转，随识变易而转所生的战栗状态生起并持续遍取他的心，由于心被遍取而有恐怖、恼害、渴望，经由执取而战栗。
    比丘们！这样是经由执取而战栗。
    而，比丘们！怎样是经由不执取而无战栗？
    比丘们！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中；他的那个色变易、变异，以色的变易、变异性，他的识不成为随色变易而转，无随色变易而转所生的战栗状态生起并持续遍取他的心，由于心不被遍取而无恐怖、无恼害、无渴望，经由不执取而无战栗。
    他不认为受是我，或我拥有受，或受在我中，或我在受中；他的那个受变易、变异，以受的变易、变异性，他的识不成为随受变易而转，无随受变易而转所生的战栗状态生起并持续遍取他的心，由于心不被遍取而无恐怖、无恼害、无渴望，经由不执取而无战栗。他不认为想是我……（中略）他不认为行是我，或我拥有行，或行在我中，或我在行中；他的那个行变易、变异，以行的变易、变异性，他的识不成为随行变易而转，无随行变易而转所生的战栗状态生起并持续遍取他的心，由于心不被遍取而无恐怖、无恼害、无渴望，经由不执取而无战栗。他不认为识是我，或我拥有识……（中略）；他的那个识变易、变异，以识的变易、变异性，他的识不成为随识变易而转，无随识变易而转所生的战栗状态生起并持续遍取他的心，由于心不被遍取而无恐怖、无恼害、无渴望，经由不执取而无战栗。
    比丘们！这样是经由不执取而无战栗。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「取故生着」(另作「生则系着」)，南传作「经由执取而战栗」(upādāparitassana)，菩提比丘长老英译为「经由执着而扰动」(agitation through clinging)。「战栗」(paritassana)，另参看《杂阿含36经》「不着」。
    「心亦随转」(MA.164译为「识扪摸色」)，南传作「他的识成为随色变易而转」(Tassa…rūpavipari?āmānuparivatti vi??ā?a? hoti)，菩提比丘长老英译为「他的识被改变的色所迷住」(his consciousness becomes preoccupied with the change of form)。
    「心随转已，亦生取着摄受心住」，南传作「随色变易而转所生的战栗状态生起并持续遍取他的心」(tassa rūpavipari?āmānuparivattijā paritassanā dhammasamuppādā citta? pariyādāya ti??hanti，直译为「彼的色变易随转，战栗法生，遍取心住立」)，菩提比丘长老英译为「随改变的色所迷住而扰动与群聚的心理状态生起并持续缠住他的心」(agitation and a constellation of mental states born of preoccupation with the change of form remain obsessing his mind)。


杂阿含44经

相应部22相应8经/经由执取而战栗经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们经由执取而战栗，以及经由不执取而不战栗，你们要听！……（中略）。」……
    「而，比丘们！怎样是经由执取而战栗？
    比丘们！这里，未受教导的一般人认为色：『这是我的，我是这个，这是我的真我。』他的那个色变易、变异，以色的变易、变异性，他的愁、悲、苦、忧、绝望生起。
    他认为受：『这是我的……（中略）。』他认为想：『这是我的……。』他认为行：『这是我的……。』他认为识：『这是我的，我是这个，这是我的真我。』他的那个识变易、变异，以识的变易、变异性，他的愁、悲、苦、忧、绝望生起。
    比丘们！这样是经由执取而战栗。
    而，比丘们！怎样是经由不执取而不战栗？
    比丘们！这里，已受教导的圣弟子认为色：『这不是我的，我不是这个，这不是我的真我。』他的那个色变易、变异，以色的变易、变异性，他的愁、悲、苦、忧、绝望不生起。
    他认为受：『这不是我的……。』他认为想：『这不是我的……。』他为行：『这不是我的……。』他认为识：『这不是我的，我不是这个，这不是我的真我。』他的那个识变易、变异，以识的变易、变异性，他的愁、悲、苦、忧、绝望不生起。
    比丘们！这样是经由不执取而不战栗。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含45经

相应部22相应47经/认为经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡任何沙门、婆罗门认为种种我的认为时，一切都在五取蕴上认为，或是其中之一，哪五个呢？
    比丘们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；受……想……行……他认为识是我，或我拥有识，或识在我中，或我在识中。
    像这样，这种认为与他的『我是』[之观念]是不离的，又，比丘们！当『我是』[之观念]不离时，则有五根的下生：眼根、耳根、鼻根、舌根、身根。
    比丘们！有意，有法，有无明界。
    比丘们！未受教导的一般人被无明触所生的感受接触，他有『我是』、『我是这个』、『我将是』、『我将不是』、『我将是有色的』、『我将是无色的』、『我将是有想的』、『我必将是无想者』、『我必将是非想非非想的』[之观念]，比丘们！五根仍在那儿存续。
    而，这里，已受教导的圣弟子无明被舍断而生起明；以无明的褪去而明生起，他没有『我是』、『我是这个』、『我将是』、『我将不是』、『我将是有色的』、『我将是无色的』、『我将是有想的』、『我必将是无想者』、『我必将是非想非非想的』[之观念]。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「见有我者」，另译为「计有我」，南传作「认为种种我的认为时」(anekavihita? attāna? samanupassamānā samanupassanti)，菩提比丘长老英译为「以种种方式认为[任何事]是自我」(regard [anything as] self in various ways )，并引注释书的解说，这种种认为是「见的认为(di??hisamanupassanā，或译为「见的观察」)」。按：「认为」(samanupassanti)为现在式动词，「认为时」(samanupassamāna)为现在分词。
    「诸根增长」，另作「入于诸根」，南传作「有五根的下生」(pa?canna? indriyāna? avakkanti hoti)，菩提比丘长老英译为「有五个器官机能下降承继发生」(there takes place a descent of the five faculties)，其中「下降承继」(descent)的意思是指众生的「再生」(rebirth)。
    「我是」(Asmī’ti)，菩提比丘长老英译为「我是」(I am)，并引注释书的解说，这是经由「渴爱」的「思量(构想；认为)」等，但一般都将此归属于「慢」，但SN.22.89有「『我是』之慢、『我是』之欲、『我是』之烦恼潜在趋势」的经文(参看《杂阿含103经》)，或许是其根据吧。
    「我是这个」(ayamahamasmī’ti)，菩提比丘长老英译为「我是这个」(I am this)，并引注释书的解说，这是经由「见」(views)而生起的。
    「我将是」(bhavissan’ti)，菩提比丘长老英译为「我将是」(I shall be)，并引注释书的解说，这是经由「常见」(eternalist view)而生起的。
    「我将不是」(na bhavissan’ti)，菩提比丘长老英译为「我将不是」(I shall not be)，并引注释书的解说，这是经由「断见」(annihilationist view)而生起的，接下来其它的都是「常见」。


杂阿含46经

相应部22相应79经/被食经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡任何沙门、婆罗门回忆种种前世住处之回忆时，都在这五取蕴上回忆，或者其中之一，哪五个呢？
    『我过去世有这样的色』：比丘们！这样回忆时，就是回忆色。
    『我过去世有这样的受』：比丘们！这样回忆时，就是回忆受。
    『我过去世有这样的想』……『我过去世有这样的行』……『我过去世有这样的识』：比丘们！这样回忆时，就是回忆识。
    又，比丘们！为什么你们称它为色？比丘们！『变坏』，因此被称为『色』，被什么变坏？被寒、暑、饥、渴变坏，被与蝇、蚊、风、日、蛇的接触而变坏，比丘们！『变坏』，因此被称为『色』。
    又，比丘们！为什么你们称它为受？比丘们！『感受』，因此被称为『受』，感受什么呢？感受苦、乐、不苦不乐，比丘们！『感受』，因此被称为『受』。
    又，比丘们！为什么你们称它为想？比丘们！『认知』，因此被称为『想』，认知什么呢？认知蓝、黄、红、白，比丘们！『认知』，因此被称为『想』。
    又，比丘们！为什么你们称它为行？比丘们！『作被作的』，因此被称为『行』，作什么被作的呢？以色的特性而作被作的色；以受的特性而作被作的受；以想的特性而作被作的想；以行的特性而作被作的行；以识的特性而作被作的识，比丘们！『作被作的』，因此被称为『行』。
    又，比丘们！为什么你们称它为识？比丘们！『识知』，因此被称为『识』，识知什么呢？识知酸、苦、辛、甜，刺激、不刺激，咸、不咸，比丘们！『识知』，因此被称为『识』。
    在那里，比丘们！已受教导的圣弟子像这样深虑：『我现在被色所食，过去世也被色所食，犹如现在被色所食一样，而如果我欢喜未来色，未来世也会被色所食，犹如现在被色所食一样。』
    他像这样深虑后，于过去色无期待，不欢喜未来色，对现在色为了厌、离贪、灭而行。
    『我现在被受所食，过去世也被受所食，犹如现在被受所食一样，而如果我欢喜未来受，未来世也会被受所食，犹如现在被受所食一样。』
    他像这样深虑后，于过去受无期待，不欢喜未来受，对现在受为了厌、离贪、灭而行。『我现在被想所食……（中略）』……『我现在被行所食，过去世也被行所食，犹如现在被行所食一样，而如果我欢喜未来行，未来世也会被行所食，犹如现在被行所食一样。』他像这样深虑后，于过去行无期待，不欢喜未来行，对现在行为了厌、离贪、灭而行。『我现在被识所食，过去世也被识所食，犹如现在被识所食一样，而如果我欢喜未来识，未来世也会被识所食，犹如现在被识所食一样。』他像这样深虑后，于过去识无期待，不欢喜未来识，对现在识为了厌、离贪、灭而行。
    比丘们！你们怎么想：色是常的，还是无常的？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「比丘们！因此，在这里，凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受……凡任何想……凡任何行……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！这被称为：圣弟子拆解而不组成；舍断而不执取；驱散而不聚积；熄灭而不点燃。
    他拆解而不组成什么？他拆解而不组成色；拆解而不组成受、想、行、识。
    他舍断而不执取什么？他舍断而不执取色；舍断而不执取受、想、行、识。
    他驱散而不聚积什么？他驱散而不聚积色；驱散而不聚积受、想、行、识。
    他熄灭而不点燃什么？他熄灭而不点燃色；熄灭而不点燃受、想、行、识。
    比丘们！当这么看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    比丘们！这被称为：比丘既不组成也不拆解，拆解后住立；既不舍断也不执取，舍断后住立；既不驱散也不聚积，驱散后住立；既不熄灭也不点燃，熄灭后住立。
    又，他拆解后住立什么而既不组成也不拆解？他拆解后住立色而既不组成也不拆解；他拆解后住立受……想……行……他拆解后住立识而既不组成也不拆解。
    又，他舍断后住立什么而既不舍断也不执取？他舍断后住立色而既不舍断也不执取；他舍断后住立受……想……行……他舍断后住立识而既不舍断也不执取。
    又，他驱散后住立什么而既不驱散也不聚积？他驱散后住立色而既不驱散也不聚积；他驱散后住立受……想……行……他驱散后住立识而既不驱散也不聚积。
    又，他熄灭后住立什么而既不熄灭也不点燃？他熄灭后住立色而既不熄灭也不点燃；他熄灭后住立受……想……行……他熄灭后住立识而既不熄灭也不点燃。
    比丘们！这样心解脱的比丘，帝释天、梵天与生主神，必远远地礼敬：
    『礼敬那贤骏人！礼敬那最胜人！
      我们不自证，你依止什么修禅。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「自识种种宿命」，南传作「回忆种种前世住处之回忆时」(anekavihita? pubbenivāsa? anussaramānā anussaranti)，菩提比丘长老英译为「回忆过去他们的种种住所」(recollect their manifold past abodes)。按：「回忆」(anussaranti，古译为「随念；忆念」)为现在式，「回忆时」(anussaramāna)为现在分词。
    「阂」(音「害」，意思是「阻隔；妨碍」)，南传作「变坏」(ruppati)，菩提比丘长老英译为「变形；不成形」(it is deformed)。
    「觉相」，南传作「感受」(vedayati)，菩提比丘长老英译为「感觉」(it feels)。
    「想」，南传作「认知」(sa?jānāti，动词，另译为「解了；认出；知觉；想念；意识到」)，菩提比丘长老英译为「认知」(it perceives)。
    「为作相」，南传作「作被作的」(sa?khatamabhisa?kharonti)，菩提比丘长老英译为「他们建造那条件所成的之物」(they construct the conditioned)。南传经文的「以色的特性而作被作的色」(rūpa? rūpattāya sa?khatamabhisa?kharonti)等，菩提比丘长老英译为「他们建造那条件所成的色为色」(they construct conditioned form as form)等。
    「别知相」，南传作「识知」(vijānāti)，菩提比丘长老英译为「认知」(it cognizes)。
    「我今为现在色所食」：对「色」等的染着牵挂的不舒服，就像是被「色」等吞食一样。
    「不顾过去色」等，参看《杂阿含8经》。
    「灭而不增」，若相对于「不增」来看，「正闻本」判「灭」应为「减」之讹误应属合理，南传作「拆解而不组成」(apacināti no ācināti)，菩提比丘长老英译为「支解而不建立」(dismentales and does not built up)。
    「退而不进」，南传作「驱散而不聚积」 (visineti, na ussineti，也有其它版本作viseneti, na usseneti)，菩提比丘长老英译为「驱散而不聚积」(scatters and does not amass)。
    「灭而不起」，南传作「熄灭而不点燃」 (vidhūpeti, na sandhūpeti)，菩提比丘长老英译为「熄灭而不点燃」(extinguishes and does not kindle)。
    「舍而不取」，南传作「舍断而不执取」(pajahati, na upādiyati)，菩提比丘长老英译为「舍弃而不固执」(abandons and does not cling)。
    「灭而不增，寂灭而住」，南传作「既不组成也不拆解，拆解后住立」(nevācināti na apacināti, apacinitvā ?hito)，菩提比丘长老英译为「他既不建立也不支解，但他滞留于已支解」(who neither builds up nor dismantles, but who abides having dismantled)，并引注释书的解说，这是指阿罗汉拆解了轮回后住立(This shows the arahant, who abides having dismantled the round)。
    此段在这里出现显得有些突兀，另参看《杂阿含926经》。
    「我、卑下、……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含47经

相应部22相应146经/热心于厌经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！这是从信心出家善男子的随法：应该住于在色上热心于厌，在受上……（中略）在想上……在行上……应该住于在识上热心于厌。
    凡住于在色上热心于厌者；在受上……在想上……在行上……住于在识上热心于厌者，遍知色，受……想……行……遍知识；那遍知色、遍知受、遍知想、遍知行、遍知识者，他从色被释放、从受被释放、从想被释放、从行被释放、从识被释放，从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他从苦被释放。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「随顺法」，南传作「随法」(anudhamma)，菩提比丘长老英译为「依照法」(accords with the Dhamma)。
    「多修厌离」，南传作「热心于厌」(nibbidābahula)，菩提比丘长老英译为「热中于厌」(engrossed in revulsion)。「厌」，参看《杂阿含1经》「厌离」。按：「热心」(bahula)，也有「多」的意思，也就是「多修」。


杂阿含48经

相应部22相应146经/热心于厌经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！这是从信心出家善男子的随法：应该住于在色上热心于厌，在受上……（中略）在想上……在行上……应该住于在识上热心于厌。
    凡住于在色上热心于厌者；在受上……在想上……在行上……住于在识上热心于厌者，遍知色，受……想……行……遍知识；那遍知色、遍知受、遍知想、遍知行、遍知识者，他从色被释放、从受被释放、从想被释放、从行被释放、从识被释放，从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他从苦被释放。』」

相应部22相应147经/观察无常经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！这是从信心出家善男子的随法：应该住于在色上观察无常；在受上……在想上……在行上……应该住于在识上观察无常。……（中略）我说：『他从苦被释放。』」

相应部22相应148经/观察苦经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！这是从信心出家善男子的随法：应该住于在色上观察苦；在受上……在想上……在行上……应该住于在识上观察苦。……（中略）我说：『他从苦被释放。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「随顺法」，南传作「随法」(anudhamma)，菩提比丘长老英译为「依照法」(accords with the Dhamma)。
    「多修厌[离]」，南传作「热心于厌」(nibbidābahula)，菩提比丘长老英译为「热中于厌」(engrossed in revulsion)。「厌」，参看《杂阿含1经》「厌离」。按：「热心」(bahula)，也有「多」的意思，也就是「多修」。


杂阿含49经

相应部22相应37经/阿难经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者阿难去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，世尊对尊者阿难这么说：
    「阿难！如果他们这么问你：『阿难学友！什么法的生起被了知，消散被了知，已住立的变异被了知？』
    阿难！当被这么问时，你会怎么回答呢？」
    「大德！如果他们这么问我：『阿难学友！什么法的生起被了知，消散被了知，已住立的变异被了知？』
    大德！当被这么问时，我会这么回答：『学友们！色的生起被了知，消散被了知，已住立的变异被了知；受的……想的……行的……识的生起被了知，消散被了知，已住立的变异被了知，学友们！这些法的生起被了知，消散被了知，已住立的变异被了知。』
    大德！当被这么问时，我会这么回答。」
    「阿难！好！好！阿难！色的生起被了知，消散被了知，已住立的变异被了知；受的……想的……行的……识的生起被了知，消散被了知，已住立的变异被了知。
    阿难！这些法的生起被了知，消散被了知，已住立的变异被了知。
    阿难！当被这么问时，你应该这么回答。」

相应部22相应38经/阿难经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，世尊对尊者阿难这么说：
    「阿难！如果他们这么问你：『阿难学友！什么法的生起已被了知，消散已被了知，已住立的变异已被了知？什么法的生起将被了知，消散将被了知，已住立的变异将被了知？什么法的生起被了知，消散被了知，已住立的变异被了知？』阿难！当被这么问时，你会怎么回答呢？」
    「大德！如果他们这么问我：『阿难学友！什么法的生起已被了知，消散已被了知，已住立的变异已被了知？什么法的生起将被了知，消散将被了知，已住立的变异将被了知？什么法的生起被了知，消散被了知，已住立的变异被了知？』
    大德！当被这么问时，我会这么回答：『学友们！那已过去的、已灭的、已变易的色，它的生起已被了知，消散已被了知，已住立的变异已被了知；那已过去的、已灭的、已变易的受，它的生起已被了知，消散已被了知，已住立的变异已被了知；那已过去的、已灭的、已变易的想……那已过去的、已灭的、已变易的行，它的生起已被了知，消散已被了知，已住立的变异已被了知；那已过去的、已灭的、已变易的识，它的生起已被了知，消散已被了知，已住立的变异已被了知，学友们！这些法的生起已被了知，消散已被了知，已住立的变异已被了知。
    学友们！那未被生的、未显现的色，它的生起将被了知，消散将被了知，已住立的变异将被了知；那未被生的、未显现的受，它的生起将被了知，消散将被了知，已住立的变异将被了知；那未被生的、未显现的想……；那未被生的、未显现的行，它的生起将被了知，消散将被了知，已住立的变异将被了知；那未被生的、未显现的识，它的生起将被了知，消散将被了知，已住立的变异将被了知，学友们！这些法的生起将被了知，消散将被了知，已住立的变异将被了知。
    学友们！那被生的、显现的色，它的生起被了知，消散被了知，已住立的变异被了知；那被生的、显现的受……（中略）那想……；那被生的、显现的行，它的生起被了知，消散将了知，已住立的变异被了知；那被生的、显现的识，它的生起被了知，消散被了知，已住立的变异被了知，学友们！这些法的生起被了知，消散被了知，已住立的变异被了知。』
    大德！当被这么问时，我会这么回答。」
    「好！好！阿难！
    阿难！那已过去的、已灭的、已变易的色，它的生起已被了知，消散已被了知，已住立的变异已被了知；那受……那想……那行……；那已过去的、已灭的、已变易的识，它的生起已被了知，消散已被了知，已住立的变异已被了知，阿难！这些法的生起已被了知，消散已被了知，已住立的变异已被了知。
    阿难！那未被生的、未显现的色，它的生起将被了知，消散将被了知，已住立的变异将被了知；那受……那想……那行……；那未被生的、未显现的识，它的生起将被了知，消散将被了知，已住立的变异将被了知，阿难！这些法的生起将被了知，消散将被了知，已住立的变异将被了知。
    阿难！那被生的、显现的色，它的生起被了知，消散被了知，已住立的变异被了知；那被生的、显现的受……那想……那行……；那被生的、显现的识，它的生起被了知，消散被了知，已住立的变异被了知，阿难！这些法的生起被了知，消散被了知，已住立的变异被了知。
    阿难！当被这么问时，你应该这么回答。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「于何等法」，南传作「什么法的……」(katamesa? dhammāna?)，菩提比丘长老英译为「什么事的……」(what are the things of which……)。这里的「法」(dhamma)，指的是「物；事」，而不是「正法」。
    「已住立的变异被了知」(?hitassa a??athatta? pa??āyatī)，菩提比丘长老英译为「持续者的交替变化被识别」(an alteration of that which stands is discerned)。按：「已住立」(?hita)指的是「持续存在者」，就人来说，「已住立的变异」指的就是「生命的老化」。


杂阿含50经

相应部35相应152经/为了什么目的梵行经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！如果其它外道游行者们这么问你们：『道友们！为了什么目的跟随沙门乔达摩修梵行呢？』
    比丘们！当被这么问时，你们应该这么回答那些其它外道游行者：『道友们！为了苦的遍知而跟随世尊修梵行。』
    比丘们！如果其它外道游行者们又这么问你们：『那么，道友们！什么是那为了遍知的苦而跟随沙门乔达摩修梵行呢？』
    比丘们！当被这么问时，你们应该这么回答那些其它外道游行者：『道友们！为了遍知眼是苦的而跟随世尊修梵行；为了遍知色是苦的而跟随世尊修梵行；为了遍知眼识是苦的而跟随世尊修梵行；为了遍知眼触是苦的而跟随世尊修梵行；为了遍知凡以这眼触为缘生起的或乐、或苦、或不苦不乐受都是苦的而跟随世尊修梵行；……（中略）舌是苦的……；为了遍知意是苦的而跟随世尊修梵行，……（中略）；为了遍知凡以这意触为缘生起的或乐、或苦、或不苦不乐受都是苦的而跟随世尊修梵行。
    道友们！是为了这些的遍知而跟随世尊修梵行。』
    比丘们！当被这么问时，你们应该这么回答那些其它外道游行者。」

相应部45相应41经/褪去贪经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！如果其它外道游行者们这么问你们：『道友们！为了什么目的跟随沙门乔达摩修梵行？』
    比丘们！当被这么问时，你们应该这么回答那些其它外道游行者：『道友们！为了贪的褪去，而跟随世尊修梵行。』
    比丘们！如果其它外道游行者们又这么问你们：『而，道友们！为了贪的褪去，有道，有道迹吗？』
    比丘们！当被这么问时，你们应该这么回答那些其它外道游行者：『道友们！为了贪的褪去，有道，有道迹。』
    而，比丘们！为了贪的褪去，什么是道？什么是道迹呢？是这八支圣道，即：正见、……（中略）正定。
    比丘们！为了贪的褪去，这是道，这是道迹。
    比丘们！当被这么问时，你们应该这么回答那些其它外道游行者。」

相应部45相应42-47经/舍断结经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！如果其它外道游行者们这么问你们：『道友们！为了什么目的跟随沙门乔达摩修梵行？』
    比丘们！当被这么问时，你们应该这么回答那些其它外道游行者：『道友们！为了结的舍断，而跟随世尊修梵行。』……（中略）。」
    「……『道友们！为了烦恼潜在趋势的根绝，而跟随世尊修梵行。』……（中略）。」
    「……『道友们！为了[生命]旅途的遍知，而跟随世尊修梵行。』……（中略）。」
    「……『道友们！为了烦恼的灭尽，而跟随世尊修梵行。』……（中略）。」
    「……『道友们！为了明与解脱果的作证，而跟随世尊修梵行。』……（中略）。」
    「……『道友们！为了智与见，而跟随世尊修梵行。』……（中略）。」

相应部45相应48经/无取着般涅槃经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！如果其它外道游行者们这么问你们：『道友们！为了什么目的跟随沙门乔达摩修梵行？』
    比丘们！当被这么问时，你们应该这么回答那些其它外道游行者：『道友们！为了无取着般涅槃，而跟随世尊修梵行。』
    比丘们！如果其它外道游行者们又这么问你们：『而，道友们！为了无取着般涅槃，有道，有道迹吗？』
    比丘们！当被这么问时，你们应该这么回答那些其它外道游行者：『道友们！为了无取着般涅槃，有道，有道迹。』
    而，比丘们！为了无取着般涅槃，什么是道？什么是道迹呢？是这八支圣道，即：正见、……（中略）正定。
    比丘们！为了无取着般涅槃，这是道，这是道迹。
    比丘们！当被这么问时，你们应该这么回答那些其它外道游行者。」
    其它外道游行者中略品第五，其摄颂：
    「贪、结、烦恼潜在趋势，[人生]旅途、烦恼灭尽，
      明、解脱，无取着八则。」

巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「为了烦恼潜在趋势的根绝」(anusayasamugghātanattha?)，菩提比丘长老英译为「为了根绝表面下的趋势」(for the uprooting of the underlying tendencies)，「烦恼」(āsava)，直译为「漏」，接近「烦恼」的意思。
    「为了[生命]旅途的遍知」(addhānapari??attha?)，菩提比丘长老英译为「为了完全理解路程」(for the full understanding of the course)，「旅途」或「路程」，指的是「生死轮回」(sa?sāra)，只有证涅槃者，才是「遍知[生命]旅途者」。
    「为了智与见」(?ā?adassanattha?)，菩提比丘长老英译为「为了理解与见解的理由」(for the sake of knowledge and view)。


杂阿含51经

相应部22相应32经/易坏的经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导易坏的与非易坏的，你们要听！
    比丘们！什么是易坏的？什么是非易坏的呢？
    比丘们！色是易坏的，它的灭、平息、灭没，这是非易坏的。
    受是易坏的，它的灭、平息、灭没，这是非易坏的。想是易坏的……行是易坏的，它的灭、平息、灭没，这是非易坏的。识是易坏的，它的灭、平息、灭没，这是非易坏的。」
    重担品第三，其摄颂：
    「重担、遍知、证知、欲贪，四则，
      乐味三说、欢喜第八，
      生起、痛苦之根、易坏的一则第十。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「坏法」，南传作「易坏的」(pabha?gu，另译为「坏法」)，菩提比丘长老英译为「易碎的」(the fragile)。


杂阿含55经

相应部22相应48经/蕴经(蕴相应/蕴篇/修多罗(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导五蕴与五取蕴，你们要听！
    而，比丘们！什么是五蕴？
    比丘们！凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，这被称为色蕴。
    凡任何受……（中略）凡任何想……凡任何行，不论过去、未来、现在，或内、或外，或粗、或细……（中略）这被称为行蕴。凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，这被称为识蕴。
    比丘们！这些被称为五蕴。
    而，比丘们！什么是五取蕴？
    比丘们！凡任何色，不论过去、未来、现在……（中略）或远、或近，有烦恼的、执取的，这被称为色取蕴。
    凡任何受……（中略）或远、或近，有烦恼的、执取的，这被称为受取蕴。凡任何想……（中略）或远、或近，有烦恼的、执取的，这被称为想取蕴。凡任何行……（中略）有烦恼的、执取的，这被称为行取蕴。凡任何识，不论过去、未来、现在……（中略）或远、或近，有烦恼的、执取的，这被称为识取蕴。
    比丘们！这些被称为五取蕴。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「阴」，南传作「蕴」(khandhe，另译为「蕴」、「犍度」)，菩提比丘长老英译为「集合体」(aggregates)。
    「受阴」，南传作「五取蕴」(pa?cupādānakkhandhā)，菩提比丘长老英译为「所执着的五个集合体」(five aggregates subject to clinging)，这里汉译的「受」显然是「取；执取」的另译。
    「是取」，南传作「执取的」(upādāniyā)，菩提比丘长老英译为「可被固执者」(that can be clung to)。


杂阿含57经

相应部22相应81经/巴利雷雅经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，世尊住在拘睒弥城瞿师罗园。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入拘睒弥城。
    在拘睒弥城为了托钵而行后，食毕，从钵食处返回，自己收拾好住所，取钵与僧衣，没召唤侍者们，没向比丘僧众告别，独自无伴出发游行。
    那时，在世尊离开不久，某位比丘去见尊者阿难。抵达后，对尊者阿难这么说：
    「这位阿难学友！世尊自己收拾好住所，取钵与僧衣，没召唤侍者们，没向比丘僧众告别，独自无伴出发游行。」
    「学友！每当世尊自己收拾好住所，取钵与僧衣，没召唤侍者们，没向比丘僧众告别，独自无伴出发游行时，那时，世尊是想独住，那时，世尊不应该被任何人跟随。」
    那时，世尊次第进行游行，来到巴利雷雅迦。在那里，世尊住在巴利雷雅迦的一棵吉祥沙罗树下。
    那时，众多比丘去见尊者阿难。抵达后，与尊者阿难相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者阿难这么说：
    「阿难学友！我们当面听世尊的法说已经是很久以前的事了，阿难学友！我们希求当面听世尊的法说。」
    那时，尊者阿难与那些比丘一同去巴利雷雅迦吉祥的沙罗树见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊以法说开示、劝导、鼓励那些比丘，使之欢喜。
    当时，某位比丘的心中生起了这样的深思：
    「怎样知、怎样见，而有烦恼的直接灭尽？」
    那时，世尊以心思量那位比丘心中的深思后，召唤比丘们：
    「比丘们！那法的检择被我教导：那四念住的检择被我教导，那四正勤的检择被我教导，那四神足检择以我所教导的，那五根的检择被我教导，那五力的检择被我教导，那七觉支的检择被我教导，那八支圣道的检择被我教导。
    比丘们！法的检择被我这样教导。
    比丘们！关于法的检择被我这样教导，然而，这里，某位比丘的心中生起了这样的深思：『怎样知、怎样见，而有烦恼的直接灭尽？』
    而，比丘们！怎样知、怎样见，而有烦恼的直接灭尽？
    比丘们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我。
    而，比丘们！那种认为是行。
    而那行，什么是其因？什么是其集？什么是其生？什么是其根源？
    比丘们！当被无明触所生的感受接触时，未受教导的一般人的渴爱生起，那行因而被生。
    这样，比丘们！那行也是无常的、有为的、缘所生的。
    那渴爱也是无常的、有为的、缘所生的。
    那受也是无常的、有为的、缘所生的。
    那触也是无常的、有为的、缘所生的。
    那无明也是无常的、有为的、缘所生的。
    比丘们！当这么知、这么见时，有烦恼的直接灭尽。
    他或不认为色是我，但认为我拥有色。
    而，比丘们，那种认为是行。
    而那行，什么是其因？什么是其集？什么是其生？什么是其根源？
    比丘们！当被无明触所生的感受接触时，未受教导的一般人的渴爱生起，那行因而被生。
    这样，比丘们！那行也是无常的、有为的、缘所生的。
    那渴爱也是……那受也是……那触也是……。
    那无明也是无常的、有为的、缘所生的。
    比丘们！当这么知、这么见时，有烦恼的直接灭尽。
    他或不认为色是我、不认为我拥有色，但认为色在我中。
    而，比丘们，那种认为是行。
    而那行，什么是其因？什么是其集？什么是其生？什么是其根源？
    比丘们！当被无明触所生的感受接触时，未受教导的一般人的渴爱生起，那行因而被生。
    这样，比丘们！那行也是无常的、有为的、缘所生的；那渴爱也是……那受也是……那触也是……那无明也是无常的、有为的、缘所生的。
    比丘们！当这么知、这么见时，有烦恼的直接灭尽。
    他或不认为色是我、不认为我拥有色、不认为色在我中，但认为我在色中。
    而，比丘们，那种认为是行。
    而那行，什么是其因？什么是其集？什么是其生？什么是其根源？
    比丘们！当被无明触所生的感受接触时，未受教导的一般人的渴爱生起，那行因而被生。
    这样，比丘们！那行也是无常的、有为的、缘所生的；那渴爱也是……那受也是……那触也是……那无明也是无常的、有为的、缘所生的。
    比丘们！当这么知、这么见时，有烦恼的直接灭尽。
    他或不认为色是我、不认为我拥有色、不认为色在我中、不认为我在色中，但认为受是我；但认为我拥有受；但认为受在我中；但认为我在受中；但认为想……；但认为行是我；但认为我拥有行；但认为行在我中；但认为我在行中；但认为识是我；但认为我拥有识；但认为识在我中；但认为我在识中。
    而，比丘们，那种认为是行。
    而那行，什么是其因……（中略）什么是其根源？
    比丘们！当被无明触所生的感受接触时，未受教导的一般人的渴爱生起，那行因而被生。
    这样，比丘们！那行也是无常的、有为的、缘所生的；那渴爱也是……那受也是……那触也是……那无明也是无常的、有为的、缘所生的。
    比丘们！当这么知、这么见时，有烦恼的直接灭尽。
    他或不认为色是我、不认为受是我、不认为想……不认为行……不认为识是我，但有这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、永恒的、不变易法。』
    而，比丘们，那种常见是行。
    而那行，什么是其因……（中略）。
    比丘们！当这么知、这么见时，有烦恼的直接灭尽。
    他或不认为色是我、不认为受……不认为想……不认为行……不认为识是我，也没有这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、永恒的、不变易法。』但有这样的见：『那会非有，那会非我所；那必将非有，那必将非我所。』
    而，比丘们，那种断灭见是行。
    而那行，什么是其因？什么是其集？什么是其生？什么是其根源？
    比丘们！当被无明触所生的感受接触时，未受教导的一般人的渴爱生起，那行因而被生。
    这样，比丘们！那行也是无常的……（中略）。
    比丘们！当这么知、这么见时，有烦恼的直接灭尽。
    他或不认为色是我、不认为受……不认为想……不认为行……不认为识是我……（中略）不认为我在识中，也没有这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、永恒的、不变易法。』也没有这样的见：『那会非有，那会非我所；那必将非有，那必将非我所。』但在正法上有困惑、疑惑、未达热心。
    而，比丘们，那在正法上有困惑、疑惑、未达热心是行。
    而那行，什么是其因？什么是其集？什么是其生？什么是其根源？
    比丘们！当被无明触所生的感受接触时，未受教导的一般人的渴爱生起，那行因而被生。
    这样，比丘们！那行也是无常的、有为的、缘所生的。
    那渴爱也是无常的、有为的、缘所生的。
    那受也是无常的、有为的、缘所生的。
    那触也是无常的、有为的、缘所生的。
    那无明也是无常的、有为的、缘所生的。
    比丘们！当这么知、这么见时，有烦恼的直接灭尽。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「欲住寂灭」，南传作「想独住」(samaye viharitukāmo)，菩提比丘长老英译为「想独自住」(wishes to dwell alone)。按：依南传的注释书说，本经发生的背景，是在世尊调和拘睒弥当地僧团纷争失败后的事。
    「跋陀萨罗树」，南传作「一棵吉祥的沙罗树下」(bhaddasālamūle)，菩提比丘长老英译为「一棵吉祥的沙罗树脚下」(the foot of an auspicious sal tree)。按：「跋陀」显然是「吉祥的」(bhadda)的音译，「萨罗树」一般都音译为「沙罗树」、「娑罗树」(sāla)。
    「疾」，南传作「直接的」(anantarā，另译为「无中途的」、「无间的」、「迅速的」)，菩提比丘长老英译为「直接的；即刻的」(immediate)，并解说，论师们的看法，「果」是接续「道」必然立即发生的，所以这位比丘真正要问的是如何「即刻与直接地」(swiftly and directly)证阿罗汉果，而不在任何较低阶段的证悟耽搁。
    「四念处」等为37道品：「四念处」，参看《杂阿含607经》。「四正勤」另译为「四正断」，参看《杂阿含646经》、《杂阿含647经》。「四如意足」，参看《杂阿含561经》。「五根」，参看《杂阿含646经》。「五力」，参看《杂阿含673经》。「七觉分」，参看《杂阿含713经》。「八圣道」，参看《杂阿含70经》。
    「不勤信而自慢惰」，南传作「未达热心」(ani??ha?gata)，菩提比丘长老英译为「不能下定决心的」(indecisive)。
    「是名为行」，南传作「那种认为是行」(sā…… samanupassanā sa?khāro so)，菩提比丘长老英译为「那认为是形成物」(That regarding is a formation)。按：这里所说的「行」(sa?khāra)，菩提比丘长老解说为「由条件所开始的」(conditioned origination)，而不是「意志形成的行为」(the action of volitional formation)，即不是指五蕴中的「行蕴」。
    「心缘起法」，南传作「缘所生的」(pa?iccasamuppannā)，菩提比丘长老英译为「依之而发生者」(dependently arisen)。
    「断见、坏有见」，南传作「断灭见」(ucchedadi??hi)，菩提比丘长老英译为「灭绝论」(annihilationist)。
    「彼是我者彼即是世间」(so attā so loko)，菩提比丘长老英译为「那自我者即是世界」(That which is the self is the world)。
    「常见」(sassatadi??hi)，菩提比丘长老英译为「永恒论者的见解」(eternalist view)。按：「常见」(sassatadi??hi)的「常」，惯用「sassata」而不是用「nicca」，但「常的」(nicca)与「永恒的」(sassata)，应属于同义字。
    「深思」(parivitakko，直译为「遍寻」，另译为「审虑；考虑」)，菩提比丘长老英译为「深思」(a reflection)。
    「那会非有，那会非我所；那必将非有，那必将非我所」(no cassa? no ca me siyā nābhavissa? na me bhavissatī)，菩提比丘长老依锡兰本英译为「我不会存在，那不会是我的；我必将不存在，那必将不是我的」(I might not be, and it might not be for me; I will not be, [and] it will not be for me，巴利原文no c’ assa? no ca me siyā, na bhavissāmi na me bhavissati)，但在《相应部22相应55经》中英译为「那不会存在，那不会是我的；那必将不存在，那必将不是我的」(It might not be, and it might not be for me; it will not be, [and] it will not be for me，巴利原文no c’ assa no ca me siyā, na bhavissati na me bhavissati，台湾嘉义法雨道场流通版本仍为no cassa?, no ca me siyā, nābhavissa, na me bhavissatī)，并解说前者以第一人称未来式语态述说(bhavissāmi)，是「断灭论者」的观点，表示认为「我死后就断灭而将不存在了」，而后者以第三人称未来式语态述说(bhavissati)，则是「证第三果圣者」不执着的心境，参看《杂阿含64经》。从经文前后义理来看，菩提比丘长老所根据的锡兰本比较合理易懂。另外，《中阿含6经》译作「我者无我，亦无我所；当来无我，亦无我所」；《中阿含75经》译作「无我、无我所，我当不有、我所当不有」。


杂阿含58经

相应部22相应82经/满月经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，世尊与大比丘僧团共住在舍卫城东园鹿母讲堂。
    当时，在那十五布萨日的满月夜晚，世尊被比丘僧团围绕着，在露天处坐。
    那时，某位比丘起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「大德！我想问世尊一点[问题]，如果世尊允许为我的问题作解答的话。」
    「那样的话，比丘！你坐在自己的座位，然后问你想问的问题。」
    「是的，大德！」
    那位比丘回答世尊后，坐在自己的座位，然后对世尊这么说：
    「大德！这些不是五取蕴吗？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。」
    「比丘！这些是五取蕴，即：色取蕴……（中略）识取蕴。」
    「好！大德！」那位比丘欢喜、随喜世尊所说后，更进一步问世尊问题：
    「但，大德！这些五取蕴的根源是什么呢？」
    「这些五取蕴，比丘！欲为其根源。」……（中略）
    「大德！那执取就是这那些五取蕴呢？还是除了五取蕴外有执取呢？」
    「比丘！那执取既非就是那些五取蕴，也非除了五取蕴外有执取，而是凡哪里有欲贪者，那里就有执取。」
    「好！大德！」那位比丘……（中略）更进一步问世尊问题：
    「而，大德！对五取蕴能有种种欲贪吗？」
    「有的，比丘！」世尊说。
    「比丘！这里，有一类人这么想：『但愿我在未来世有这样的色！但愿我在未来世有这样的受！但愿我在未来世有这样的想！但愿我在未来世有这样的行！但愿我在未来世有这样的识！』这样，比丘！对五取蕴能有种种欲贪。」
    「好！大德！」那位比丘……（中略）更进一步问世尊问题：
    「大德！什么情形诸蕴有『诸蕴』之称？」
    「比丘！凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，这被称为色蕴。
    凡任何受……凡任何想……凡任何行……凡任何识，比丘！不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，这被称为识蕴。比丘！这个情形诸蕴有『诸蕴』之称。」
    「好！大德！」那位比丘……（中略）问：
    「大德！什么因、什么缘而有色蕴之说？什么因、什么缘而有受蕴之说？什么因、什么缘而有想蕴之说？什么因、什么缘而有行蕴之说？什么因、什么缘而有识蕴之说？」
    「比丘！四大为因、四大为缘而有色蕴之说；触为因、触为缘而有受蕴之说；触为因、触为缘而有想蕴之说；触为因、触为缘而有行蕴之说；名色为因、名色为缘而有识蕴之说。」
    「好！大德！」那位比丘……（中略）问：
    「大德！怎样是有身见呢？」
    「比丘！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；受……想……行……认为识是我，或我拥有识，或识在我中，或我在识中。比丘！这样是有身见。」
    「好！大德！」那位比丘……（中略）问：
    「大德！怎样是没有身见呢？」
    「比丘！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中；受……想……行……不认为识是我，或我拥有识，或识在我中，或我在识中。比丘！这样是没有身见。」
    「好！大德！」那位比丘……（中略）问：
    「大德！什么是色的乐味、过患、出离？什么是受……什么是想……什么是行……什么是识的乐味、过患、出离？」
    「比丘！缘于色而生起乐与喜悦，这是色的乐味。
    色是无常的、苦的、变易法，这是色的过患。
    凡对于色之欲贪的调伏、欲贪的舍断，这是色的出离。
    缘于受……缘于想……缘于行……缘于识而生起乐与喜悦，这是识的乐味。
    识是无常的、苦的、变易法，这是识的过患。
    凡对于识之欲贪的调伏、欲贪的舍断，这是识的出离。」
    「好！大德！」那位比丘欢喜、随喜世尊所说后，更进一步问世尊问题：
    「大德！对这有识之身与一切身外诸相，怎样知、怎样见而没有我作、我所作、慢烦恼潜在趋势？」
    「凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受……凡任何想……凡任何行……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    比丘！当这么知、这么见时，对这有识之身与一切身外诸相，没有我作、我所作、慢烦恼潜在趋势。」
    当时，某位比丘的心中生起了这样的深思：
    「先生！这样，色无我；受……想……行……识无我，怎样的我将被无我所作的业触及呢？」
    那时，世尊以其心知那位比丘心中的深思后，召唤比丘们：
    「又，比丘们！这是可能的：这里，某一类愚钝男子，无智、已进入了无明、被渴爱所支配的心，可能会思量他能胜过老师的教导：『先生！这样的话，色无我；受……想……行……识无我，怎样的我将被无我所作的业触及呢？』
    比丘们！你们到处受我的质问训练，比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡无常的、苦的、变易法，适合这么认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「比丘们！因此，在这里，当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
    「蕴两则，是不是，能有，名词及因，
      有身两说，乐味及识，此为比丘的十种所问。」
    所食品第八，其摄颂：
    「味两则、集，与阿罗汉两则在后，
      狮子、所食、托钵、巴利雷雅、满月。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「四大」的「大」，为「大种」(mahābhūta)的简略，菩提比丘长老英译为「大元素」(great elements)，这是指具坚固性的「地」，具凝结性的「水」，具温热性的「火」，以及具流动性的「风」。
    「在无明[谷-禾+卵]」(SA)，「无明来」(MA)，南传作「已进入了无明」(avijjāgato，另译为「已达到无明；落入了无明」)，菩提比丘长老英译为「无知的；愚昧的」(ignorant)，另译为「陷入无知」(immersed in ignorance, AN.8.11)。
    「阴、……疾漏尽」一段，为本经十次问答内容的「摄颂」(依正闻本，「二味」的「二」疑为「我慢」前之错置。「二我慢」即指「我慢」与「无我慢」)，与南传经文最后的「蕴两则，……此为比丘的十种所问。」性质相同，最后的「谁将受报」主题没算入问答中。
    由北传经文「摄颂」的「疾漏尽」，以及「如是知、如是见，疾得漏尽」的经文来看，「尽得漏尽」的「尽」字应为「疾」之讹误。「疾」，「直接」的意思，参看《杂阿含57经》。


杂阿含59经

相应部22相应5经/定经(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！你们要修习定。比丘们！得定的比丘如实了知，如实了知什么呢？色的集起与灭没，受的集起与灭没，想的集起与灭没，行的集起与灭没，识的集起与灭没。
    而，比丘们！什么是色的集起？什么是受的集起？什么是想的集起？什么是行的集起？什么是识的集起？
    比丘们！这里，比丘欢喜、欢迎、持续固持；欢喜、欢迎、持续固持什么呢？欢喜、欢迎、持续固持色；当欢喜、欢迎、持续固持那个色时，则生起欢喜；凡在色上欢喜者，则是取；以其取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    受……（中略）……想……行……欢喜、欢迎、持续固持识；当欢喜、欢迎、持续固持那个识时，则生起欢喜；凡在识上欢喜者，则是取；以其取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    比丘们！这是色的集起，这是受的集起，这是想的集起，这是行的集起，这是识的集起。
    而，比丘们！什么是色的灭没？什么是受的灭没？什么是想的灭没？什么是行的灭没？什么是识的灭没？
    比丘们！这里，比丘不欢喜、不欢迎、不持续固持；不欢喜、不欢迎、不持续固持什么呢？不欢喜、不欢迎、不持续固持色；对色不欢喜、不欢迎、不持续固持后，则在色上的欢喜灭；以其欢喜的灭而取灭；以取灭而有灭……（中略）这样是这整个苦蕴的灭。
    不欢喜、不欢迎、不持续固持受；对受不欢喜、不欢迎、不持续固持后，则在受上的欢喜灭；以其欢喜的灭而取灭；以取灭而有灭……（中略）这样是这整个苦蕴的灭。不欢喜、不欢迎、不持续固持想……（中略）不欢喜、不欢迎、不持续固持行；对行不欢喜、不欢迎、不持续固持后，则在行上的欢喜灭；以其欢喜的灭而取灭；以取灭而有灭……（中略）这样是这整个苦蕴的灭。不欢喜、不欢迎、不持续固持识；对识不欢喜、不欢迎、不持续固持后，则在识上的欢喜灭；以其欢喜的灭而取灭；以取灭而有灭……（中略）这样是这整个苦蕴的灭。
    比丘们！这是色的灭没，这是受的灭没，这是想的灭没，这是行的灭没，这是识的灭没。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「爱喜集是色集……」，参看《杂阿含41经》。
    「定」(samādhi，另音译为「三摩地；三摩提」、「三昧」，义译为「等持」)，菩提比丘长老英译为「集中贯注」(concentration)。
    「得定的」(samāhita，另音译为「三摩呬多」，义译为「等引」，另译为「已定置；入定；入定者；等持者；得定者」)，菩提比丘长老英译为「集中贯注者」(who is concentrated)。
    「以其取为缘而有有」(tassupādānapaccayā bhavo)，菩提比丘长老英译为「以取为条件，[结果是]存在」(with one’s clinging as conditions, existence [comes to be])。


杂阿含63经

相应部22相应47经/认为经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡任何沙门、婆罗门认为种种我的认为时，一切都在五取蕴上认为，或是其中之一，哪五个呢？
    比丘们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；受……想……行……他认为识是我，或我拥有识，或识在我中，或我在识中。
    像这样，这种认为与他的『我是』[之观念]是不离的，又，比丘们！当『我是』[之观念]不离时，则有五根的下生：眼根、耳根、鼻根、舌根、身根。
    比丘们！有意，有法，有无明界。
    比丘们！未受教导的一般人被无明触所生的感受接触，他有『我是』、『我是这个』、『我将是』、『我将不是』、『我将是有色的』、『我将是无色的』、『我将是有想的』、『我必将是无想者』、『我必将是非想非非想的』[之观念]，比丘们！五根仍在那儿存续。
    而，这里，已受教导的圣弟子无明被舍断而生起明；以无明的褪去而明生起，他没有『我是』、『我是这个』、『我将是』、『我将不是』、『我将是有色的』、『我将是无色的』、『我将是有想的』、『我必将是无想者』、『我必将是非想非非想的』[之观念]。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「计」，这里南传作「认为」(samanupassati)，菩提比丘长老英译为「认为；考察；加以考虑」(regards)。


杂阿含64经

相应部22相应55经/优陀那经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里，世尊自说优陀那：
    「『那会非有，那会非我所；那必将非有，那必将非我所。』胜解这样时，比丘能断下分结。」
    当这么说时，某位比丘对世尊这么说：
    「但，大德！比丘怎么能从『那会非有，那会非我所；那必将非有，那必将非我所。』这样的胜解中，断下分结呢？」
    「比丘！这里，未受教导的一般人是不曾见过圣者的……（中略）未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；受……想……行……认为识是我，或我拥有识，或识在我中，或我在识中。
    他不如实了知无常的色为『无常的色』，不如实了知无常的受为『无常的受』，不如实了知无常的想为『无常的想』，不如实了知无常的行为『无常的行』，不如实了知无常的识为『无常的识』。
    他不如实了知苦的色为『苦的色』……苦的受……苦的想……苦的行……不如实了知苦的识为『苦的识』。
    他不如实了知无我色为『无我色』，不如实了知无我受为『无我受』，不如实了知无我想为『无我想』，不如实了知无我行为『无我行』，不如实了知无我识为『无我识』。
    他不如实了知有为的色为『有为的色』……有为的受……有为的想……有为的行……不如实了知有为的识为『有为的识』。
    他不如实了知『色将消灭』……受将消灭……想将消灭……行将消灭，不如实了知『识将消灭』。
    比丘！已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，不认为色是我……（中略）受……想……行……不认为识是我。
    他如实了知无常的色为『无常的色』，无常的受……无常的想……无常的行……如实了知无常的识为『无常的识』。
    苦的色……（中略）苦的识……。
    无我色……（中略）无我识……。
    有为的色……（中略）如实了知有为的识为『有为的识』。
    如实了知『色将消灭』……受……想……行……如实了知『识将消灭』。
    从色的消灭、受的消灭、想的消灭、行的消灭、识的消灭，这样，比丘！『那会非有，那会非我所；那必将非有，那必将非我所。』胜解这样时，比丘能断下分结。」
    「大德！胜解这样时，比丘能断下分结，但，怎样知、怎样见，而有烦恼的直接灭尽？」
    「比丘！这里，未受教导的一般人于不应恐怖处而恐怖，因为未受教导的一般人对此战栗：『那会非有，那会非我所；那必将非有，那必将非我所。』
    已受教导的圣弟子于不应恐怖处不恐怖，因为已受教导的圣弟子对此不战栗：『那会非有，那会非我所；那必将非有，那必将非我所。』
    比丘！当识住立时，会住立在攀住的色、根据地的色、依止处的色，有喜的浇洒，就能来到成长、增长、扩展。
    比丘！攀住的受……比丘！攀住的想……比丘！当识住立时，会住立在攀住的行、根据地的行、依止处的行，有喜的浇洒，就能来到成长、增长、扩展。
    比丘！如果任何人这么说：『除了色，除了受，除了想，除了行外，我要安立识的或来或去，或没或生，或成长或增长或扩展。』这是不可能的。
    比丘！如果比丘对色界的贪已被舍断，贪的舍断，根据地被切断了，识的依止处就没有了；对受界……对想界……对行界……比丘！如果比丘对识界的贪已被舍断，贪的舍断，根据地被切断了，识的依止处就没有了；识无所依止，不增长、不造作而解脱；从解脱而稳固；从稳固而满足；从满足而不战栗；不战栗就自证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    比丘！这么知、这么见时，有烦恼的直接灭尽。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「法无有吾我，亦复无我所，我既非当有，我所何由生？」南传作「那会非有，那会非我所；那必将非有，那必将非我所。」参看《杂阿含57经》。
    「下分结」，南传作「下分结」(orambhāgiyāni sa?yojanānī)，菩提比丘长老英译为「较低拘束」(the lower fetters) 。「下分结」即「五下分结」，参看《杂阿含797经》。
    「计」，南传作「认为」(samanupassati)，菩提比丘长老英译为「认为；考察；加以考虑」(regards)。
    「非当有」，南传作「将消灭」(vibhavissanti，另译为「将非有」、「当非有」)，菩提比丘长老英译为「将被扑灭」(will be exterminated)。
    「坏有」，南传作「有为的」，而与《杂阿含57经》「断见、坏有见」的「坏有」意义不同。
    「有烦恼的直接灭尽」，参看《杂阿含57经》「疾得漏尽」。
    「攀缘四识住」等，参看《杂阿含第39经》。
    「非境界」，南传作「这是不可能的」(neta? ?hāna? vijjati，直译为「彼处不被知；彼处不存在」)，菩提比丘长老英译为「那是不可能的」(that is impossible)。
    「不造作」，参看《杂阿含39经》「不作行」。
    「不战栗」，参看《杂阿含39经》、《杂阿含36经》(不着)。


杂阿含65经

相应部22相应5经/定经(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！你们要修习定。
    比丘们！得定的比丘如实了知，如实了知什么呢？色的集起与灭没，受的集起与灭没，想的集起与灭没，行的集起与灭没，识的集起与灭没。
    而，比丘们！什么是色的集起？什么是受的集起？什么是想的集起？什么是行的集起？什么是识的集起？
    比丘们！这里，比丘欢喜、欢迎、持续固持；欢喜、欢迎、持续固持什么呢？欢喜、欢迎、持续固持色；当欢喜、欢迎、持续固持那个色时，则生起欢喜；凡在色上欢喜者，则是取；以其取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    受……（中略）……想……行……欢喜、欢迎、持续固持识；当欢喜、欢迎、持续固持那个识时，则生起欢喜；凡在识上欢喜者，则是取；以其取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    比丘们！这是色的集起，这是受的集起，这是想的集起，这是行的集起，这是识的集起。
    而，比丘们！什么是色的灭没？什么是受的灭没？什么是想的灭没？什么是行的灭没？什么是识的灭没？
    比丘们！这里，比丘不欢喜、不欢迎、不持续固持；不欢喜、不欢迎、不持续固持什么呢？不欢喜、不欢迎、不持续固持色；对色不欢喜、不欢迎、不持续固持后，则在色上的欢喜灭；以其欢喜的灭而取灭；以取灭而有灭……（中略）这样是这整个苦蕴的灭。
    不欢喜、不欢迎、不持续固持受；对受不欢喜、不欢迎、不持续固持后，则在受上的欢喜灭；以其欢喜的灭而取灭；以取灭而有灭……（中略）这样是这整个苦蕴的灭。不欢喜、不欢迎、不持续固持想……（中略）不欢喜、不欢迎、不持续固持行；对行不欢喜、不欢迎、不持续固持后，则在行上的欢喜灭；以其欢喜的灭而取灭；以取灭而有灭……（中略）这样是这整个苦蕴的灭。不欢喜、不欢迎、不持续固持识；对识不欢喜、不欢迎、不持续固持后，则在识上的欢喜灭；以其欢喜的灭而取灭；以取灭而有灭……（中略）这样是这整个苦蕴的灭。
    比丘们！这是色的灭没，这是受的灭没，这是想的灭没，这是行的灭没，这是识的灭没。」

相应部22相应6经/静坐禅修经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！你们要着手努力于静坐禅修，比丘们！静坐禅修的比丘如实了知，如实了知什么呢？色的集起与灭没、受的集起与灭没、想的集起与灭没、行的集起与灭没、识的集起与灭没。
    ……（中略）(应依前经如是广说)。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「方便」，南传作「努力」(yoga)，菩提比丘长老英译为「努力；尽力；致力」(an exertion)。


杂阿含69经

相应部22相应44经/道迹经(蕴相应/蕴篇/修多罗)(庄春江译)：
    起源于舍卫城。
    「比丘们！我将教导：导向有身之集道迹，以及导向有身之灭道迹，你们要听！
    而，比丘们！什么是导向有身之集道迹？
    比丘们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中。
    他认为受是我……想……行……他认为识是我，或我拥有识，或识在我中，或我在识中。
    比丘们！这被称为『导向有身之集道迹、导向有身之集道迹』。
    比丘们！像被这样说时，这里的义理就是『以导向苦之集道迹来看事情』。
    而，比丘们！什么是导向有身之灭道迹？
    比丘们！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中。
    他不认为受是我……想……行……他不认为识是我，或我拥有识，或识在我中，或我在识中。
    比丘们！这被称为『导向有身之灭道迹、导向有身之灭道迹』。
    比丘们！像被这样说时，这里的义理就是『以导向苦之灭道迹来看事情』。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「爱乐取……」就是「缘起五支说」，参看《杂阿含283经》。
    「不住」，SN.22.90作「不执取」，参看《杂阿含262经》。
    「有身」(sakkāya，音译为「萨迦耶」)，菩提比丘长老英译为「个己」(identity)。


杂阿含70经

相应部22相应103经/边经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有四个边，哪四个呢？有身边、有身之集边、有身之灭边、导向有身之灭道迹边。
    而，比丘们！什么是有身边？应该回答：『五取蕴。』哪五个呢？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，比丘们！这被称为有身边。
    而，比丘们！什么是有身之集边？是这导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱，比丘们！这被称为有身之集边。
    而，比丘们！什么是有身之灭边？就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住，比丘们！这被称为有身之灭边。
    而，比丘们！什么是导向有身之灭道迹边？是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定，比丘们！这被称为导向有身之灭道迹边。
    比丘们！这些是四个边。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「有身边」(sakkāyanta)，菩提比丘长老英译为「个己的部分」(the portion of identity)。「有身」(sakkāya)，音译为「萨迦耶」。「边」(anta，另译作「极端」、「极限」、「目的」)，《相应部》注释书解说这里的「边」是「部分」(ko??hāsā)的意思，菩提比丘长老依此而英译为「部分」(portions)。
    「有身之集边」(sakkāyasamudayanta)，菩提比丘长老英译为「个己之起来的部分」(the portion of the origin of identity)。
    「有身之灭边」(sakkāyanirodhanta)，菩提比丘长老英译为「个己之停止的部分」(the portion of the cessation of identity)。
    「导向有身之灭道迹边」(sakkāyanirodhagāminippa?ipadanta)，菩提比丘长老英译为「导向个己的停止之路的部分」(the portion of the way leading to the cessation of identity)。
    「受」，显然是「爱」的讹误，南传作「渴爱」(ta?hā，另译为「爱」)，菩提比丘长老英译为「渴望」(craving)。
    「八支圣道」(ariyo a??ha?giko maggo)，北传经文多译为「八圣道、八正道」，菩提比丘长老英译为「八层的高洁之路」(Noble Eightfold Path)。
    「正见」(sammādi??hi)，菩提比丘长老英译为「正确的见解」(right view)。
    「正志」(sammāsa?kappa，另译为「正思惟」)，菩提比丘长老英译为「正确的意向」(right intention)。
    「正语」(sammāvācā)，菩提比丘长老英译为「正确的说话」(right speech)。
    「正业」(sammākammanta)，菩提比丘长老英译为「正确的行为」(right action)。
    「正命」(sammā-ājīva)，菩提比丘长老英译为「正确的生计」(right livelihood)。
    「正精进」(sammāvāyāma，另译为「正方便」)，菩提比丘长老英译为「正确的努力」(right effort)。
    「正念」(sammāsati)，菩提比丘长老英译为「正确的深切注意」(right mindfulness)。
    「正定」(sammāsamādhi)，菩提比丘长老英译为「正确的集中贯注」(right concentration)。


杂阿含71经

相应部22相应105经/有身经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们有身、有身之集、有身之灭、导向有身之灭道迹，你们要听！
    而，比丘们！什么是有身？应该回答：『五取蕴。』哪五个呢？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，比丘们！这被称为有身。
    而，比丘们！什么是有身之集？是这导致再生……欲的渴爱、有的渴爱、虚无的渴爱，比丘们！这被称为有身之集。
    而，比丘们！什么是有身之灭？就是那渴爱的……（中略）比丘们！这被称为有身之灭。
    而，比丘们！什么是导向有身之灭道迹？是这八支圣道，即：正见、……（中略）正定，比丘们！这被称为导向有身之灭道迹。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「当知有身，当知断有身集，当知证有身灭，当知修断有身道迹。」即「『苦』当知，『集』当断，『灭』当证，『道』当修」，参看《杂阿含379经》。
    断五下分结的「断关」(SA.71)，「无门」(MA.200)，南传作「无门闩」(niragga?a，另译为「无门的；无障碍的；无遮的」)，菩提比丘长老英译为「无闩者；无遮栏者；无障碍者」(whose has no bar)。
    断无明的「度堑」(SA.71)，「度堑」(MA.200)，南传作「障碍已除去」(ukkhittapaligha)，菩提比丘长老英译为「他的箭杆已拔起」(whose shaft has been lifted)，按：paligha一般都译为「闩；横木」(a cross-bar)或「障碍」(an obstacle)。
    断生死的「超越境界」(SA.71)，「破墎」(MA.200)，南传作「沟已填满」(sa?ki??aparikkha，此字疑为samāki??aparikha之误)，菩提比丘长老英译为「他的沟渠已填满」(whose trench has been filled)。
    断渴爱的「脱诸防逻」(SA.71)，「过堑」(MA.200)，南传作「柱已拔起」(abbū?hesika)，菩提比丘长老英译为「他的标柱已根除」(whose pillar has been uprooted)。
    断我慢的「建圣法幢」(SA.71)，「圣智慧镜」(MA.200)，南传作「圣者旗已落下，重担已落下、已分离(已离缚)」(ariyo pannaddhajo pannabhāro visa?yutto)，菩提比丘长老英译为「他的旗帜已降下，负担已放下，他不被束缚」(whose banner is lowered, whose burden is lowered, who is unfettered)。
    「其道有三种，……罗汉有六种。」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含72经

相应部22相应23经/遍知经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导应该被遍知之法，以及遍知，你们要听！
    而，比丘们！什么是应该被遍知之法？比丘们！色是应该被遍知之法，受是应该被遍知之法，想是应该被遍知之法，行是应该被遍知之法，识是应该被遍知之法，比丘们！这些被称为应该被遍知之法。
    而，比丘们！什么是遍知？贪的灭尽、瞋的灭尽、痴的灭尽，比丘们！这被称为遍知。」

相应部22相应106经/应该遍知经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导应该被遍知之法，以及遍知，与有遍知的人，你们要听！
    而，比丘们！什么是应该被遍知之法？比丘们！色是应该被遍知之法，受……（中略）想……行……识是应该被遍知之法，比丘们！这些被称为应该被遍知之法。
    而，比丘们！什么是遍知？贪的灭尽、瞋的灭尽、痴的灭尽，比丘们！这被称为遍知。
    而，比丘们！什么是有遍知的人？应该回答：『阿罗汉。』这样名、这样姓的这样一位尊者，比丘们！这被称为有遍知的人。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「所知法」，南传作「应该被遍知之法」(pari??eyya dhamma)，菩提比丘长老英译为「应该完全地理解之事」(things that should be fully understood)。按：此处之「法」(dhamma)，不是指「正法」，而是指「事情」，故译为「应该被遍知之法」，即「应该被遍知之事」。
    「智」，古文通「知」，南传作「遍知」(pari??a)，菩提比丘长老英译为「完全理解」(full understanding)。由经文内容而知，「遍知」事实上是「断」(舍断) (pahana，菩提比丘长老英译为abandonment)或「灭尽」(khaya，菩提比丘长老英译为destruction)的同义词。
    「智者」，此处是指「知者」，南传作「有遍知的人」(pari??ātāvi?ca puggala?)，菩提比丘长老英译为「有完全地理解的人」(the person that has fully understood)。按：这里的「人」(puggala)，古译为「士夫」，音译为「补特伽罗」，这里是对众生的通俗通称。「有遍知的人」专指「阿罗汉」，也就是说，「遍知」(完全地理解)是专属于形容阿罗汉的，而「证知」(亲身体证的知)是专属于形容初果以上的圣者的。
    「诸数永灭」，参看《杂阿含962经》「无量、无数、永灭」。


杂阿含73经

相应部22相应22经/负担经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里……
    「比丘们！我将教导你们负担、荷负担者、取负担、以及放下负担，你们要听！
    而，比丘们！什么是负担？应该回答：『五取蕴。』哪五个呢？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，比丘们！这被称为负担。
    而，比丘们！什么是荷负担者？应该回答：『个人。』这样名、这样姓的这样一位尊者，比丘们！这被称为荷负担者。
    而，比丘们！什么是取负担？是这导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱，比丘们！这被称为取负担。
    而，比丘们！什么是放下负担？就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住，比丘们！这被称为放下负担。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「五蕴确实是负担，人是荷负担者，
      世间之苦是取负担，放下负担为安乐。
      放下重负担后，不再取另一个负担，
      根除渴爱后，无饥渴地般涅槃。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「取担」(SA)，「担因缘」(AA)，南传作「取负担」(bhārādāna)，菩提比丘长老英译为「拿起负担」(the taking up of burden)。「取担」就是「四圣谛」中的「集谛」，舍担就是「四圣谛」中的「灭谛」。
    「有余」(有取着)，参看《杂阿含957经》。
    「不复转还有」，就是指阿罗汉的「不受后有」。
    「根除渴爱后」，菩提比丘长老引注释书的解说，「渴爱的根」就是「无明」。


杂阿含74经

相应部22相应117经/捕缚经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！这未受教导的一般人是不曾见过圣者的，……（中略）未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中，比丘们！这被称为被色系缚所束缚的、被内部与外部系缚所束缚的、不见此岸的、不见彼岸的、被老所束缚的、被死所束缚的、被从此世到他世所束缚的未受教导的一般人。
    认为受是我，……（中略）或我在受中，比丘们！这被称为被受系缚所束缚的、被内部与外部系缚所束缚的、不见此岸的、不见彼岸的、被老所束缚的、被死所束缚的、被从此世到他世所束缚的未受教导的一般人。想……行……认为识是我，……（中略）或我在识中，比丘们！这被称为被识系缚所束缚的、被内部与外部系缚所束缚的、不见此岸的、不见彼岸的、被老所束缚的、被死所束缚的、被从此世到他世所束缚的未受教导的一般人。
    而，比丘们！已受教导的圣弟子是见过圣者的，……（中略）善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中，比丘们！这被称为不被色系缚所束缚的、不被内部与外部系缚所束缚的、见此岸的、见彼岸的已受教导的圣弟子，我说：『他已从苦解脱。』
    不认为受是我……（中略）不认为想是我……（中略）不认为行是我……（中略）不认为识是我……（中略）比丘们！这被称为不被识系缚所束缚的、不被内部与外部系缚所束缚的、见此岸的、见彼岸的已受教导的圣弟子，我说：『他已从苦解脱。』」

相应部22相应65经/在欢喜中经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「比丘！在欢喜中者，被魔所束缚；不在欢喜中者，被波旬所释放。」
    「已了知，世尊！已了知，善逝！」
    「比丘！你如何依我简要所说，了知详细的义理呢？」
    「大德！对色在欢喜中者，被魔所束缚；对色不在欢喜中者，被波旬所释放。
    受……想……行……对识在欢喜中者，被魔所束缚；对识不在欢喜中者，被波旬所释放。
    大德！我这样了知这世尊简要所说的详细义理。」
    「比丘！好！好！比丘！你了知我简要所说的详细义理，好！
    比丘！对色在欢喜中者，被魔所束缚；对色不在欢喜中者，被波旬所释放。
    受……想……行……对识在欢喜中者，被魔所束缚；对识不在欢喜中者，被波旬所释放。
    比丘！应该这样看见我这简要所说的详细义理。」
    ……（中略）那位比丘成为众阿罗汉之一。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「内缚所缚」，南传作「被内部与外部系缚所束缚」(santarabāhirabandhanabaddho)，菩提比丘长老英译为「被内部与外部束缚所束缚」(who is bound by inner and outer bondage)。
    「以缚生」，南传作「被老所束缚」(baddho jīyati)，锡兰本与罗马拼音版本作「被生所束缚的」(baddho jāyati)，菩提比丘长老英译为「在束缚中变老」(who grows old in bondage)。
    「以缚死」，南传作「被死所束缚」(baddho mīyati)，菩提比丘长老英译为「在束缚中死去」(who dies in bondage)。


杂阿含75经

相应部22相应58经/遍正觉者经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！如来、阿罗汉、遍正觉者经由对色的厌、离贪、灭，以不执取而解脱，被称为『遍正觉者』。
    比丘们！比丘慧解脱者也经由对色的厌、离贪、灭，以不执取而解脱，被称为『慧解脱者』。
    比丘们！如来、阿罗汉、遍正觉者经由对受的厌、离贪、灭，以不执取而解脱，被称为『遍正觉者』。
    比丘们！比丘慧解脱者也经由对受的厌、……（中略）被称为『慧解脱者』。
    比丘们！如来、阿罗汉、遍正觉者经由对想的……对行的……经由对识的厌、离贪、灭，以不执取而解脱，被称为『遍正觉者』。
    比丘们！比丘慧解脱者也经由对识的厌、离贪、灭，以不执取而解脱，被称为『慧解脱者』。
    那里，比丘们！如来、阿罗汉、遍正觉者与慧解脱比丘有什么高下，有什么不同，有什么差别呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！如来、阿罗汉、遍正觉者是未生起道的使生起者；未产生道的使产生者；未宣说道的宣说者；道的了知者；道的知者；道的熟知者。
    又，比丘们！[其]弟子现在住于道的随行，以后为具备者。
    比丘们！这就是如来、阿罗汉、遍正觉者与慧解脱比丘的高下，的不同，的差别。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「自觉法」，表示「无师自悟」，与《杂阿含379经》的「本所未曾闻法，当正思惟时，生眼、智、明、觉。」意趣相同。
    「四念处」，参看《杂阿含607经》「四正勤」，参看《杂阿含646经》、《杂阿含647经》「四如意足」，参看《杂阿含561经》「五根」，参看《杂阿含646经》「五力」，参看《杂阿含673经》「七觉(分)」，参看《杂阿含713经》「八(圣)道」，参看《杂阿含70经》。
    「道的随行」(maggānugā)，菩提比丘长老英译为「遵从那个道」(following that path)。


杂阿含76经

相应部22相应118经/遍问经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！你们怎么想：你们认为色：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘们！好！比丘们！色应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    你们认为受……想……行……识：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘们！好！比丘们！识应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    ……（中略）当这么看时……他了知：『……应该作的已作，不再有这样[轮回]的状态了。』」

相应部22相应119经/遍问经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！你们怎么想：你们认为色：『这不是我的，我不是这个，这不是我的真我。』吗？」
    「是的，大德！」
    「比丘们！好！比丘们！色应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    你们认为受……想……行……识：『这不是我的，我不是这个，这不是我的真我。』吗？」
    「是的，大德！」
    「比丘们！好！比丘们！识应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    ……（中略）当这么看时……他了知：『……不再有这样[轮回]的状态了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含77经

相应部22相应25经/欲贪经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！你们要在色上舍断欲贪，这样，那色成为已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    你们要在受上舍断欲贪，这样，那受成为已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    你们要在想上舍断欲贪，这样，那想成为已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    你们要在行上舍断欲贪，这样，那行成为已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    你们要在识上舍断欲贪，这样，那识成为已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含78经

相应部22相应30经/生经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡色的生起、存续、再生、显现，即苦的生起、病的存续、老死的显现。
    凡受的……（中略）凡想的……（中略）凡行的……（中略）凡识的生起、存续、再生、显现，即苦的生起，病的存续，老死的显现。
    而，比丘们！凡色的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。
    凡受的……（中略）凡想的……（中略）凡行的……（中略）凡识的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「起」，南传作「生起」(uppāda)，菩提比丘长老英译为「生起」(the arising)。
    「住」，南传作「持续」(?hiti，另译作「住；住止」)，菩提比丘长老英译为「持续；继续」(continuation)。
    「出」，南传作「诞生」(abhinibbatti)，菩提比丘长老英译为「生产」(production)。
    「显现」(pātubhāva，直译为「明有」)，菩提比丘长老英译为「表明」(manifestation)。
     「灭」(nirodha)，菩提比丘长老英译为「停止」(the cessation)。
    「息」，南传作「平息」(vūpasama，另译作「寂静；寂灭；寂止；静止」)，菩提比丘长老英译为「沉淀；消去；平息」(subsiding)。
    「没」，南传作「灭没」(attha?gama)，菩提比丘长老英译为「消失」(passing away)。


杂阿含79经

相应部22相应9经/三时无常经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！过去与未来的色是无常的，更不用说现在！比丘们！当这么看时，已受教导的圣弟子在过去色上无期待，不欢喜未来色，对现在色为了厌、离贪、灭而行。
    过去与未来的受是无常的……（中略）过去与未来的想是无常的……过去与未来的行是无常的，更不用说现在！比丘们！当这么看时，已受教导的圣弟子在过去行上无期待，不欢喜未来行，对现在行为了厌、离贪、灭而行。过去与未来的识是无常的，更不用说现在！比丘们！当这么看时，已受教导的圣弟子在过去识上无期待，不欢喜未来识，对现在识为了厌、离贪、灭而行。」

相应部22相应10经/三时苦经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！过去与未来的色是苦的，更不用说现在！比丘们！当这么看时，已受教导的圣弟子在过去色上无期待，不欢喜未来色，对现在色为了厌、离贪、灭而行。
    过去与未来的受是苦的……过去与未来的想是苦的……过去与未来的行是苦的……过去与未来的识是苦的，更不用说现在！比丘们！当这么看时，已受教导的圣弟子在过去识上无期待，不欢喜未来识，对现在识为了厌、离贪、灭而行。」

相应部22相应11经/三时无我经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！过去与未来的色是无我，更不用说现在！比丘们！当这么看时，已受教导的圣弟子在过去色上无期待，不欢喜未来色，对现在色为了厌、离贪、灭而行。
    过去与未来的受是无我……过去与未来的想是无我……过去与未来的行是无我……过去与未来的识是无我，更不用说现在！比丘们！当这么看时，已受教导的圣弟子在过去识上无期待，不欢喜未来识，对现在识为了厌、离贪、灭而行。」
    那拘罗父品第一，其摄颂：
    「那拘罗父、天臂、两则诃梨迪迦尼，
      定、静坐禅修、由执取而战栗两则，
      过去未来现在，此被称为品。」

相应部35相应186经/自身内的过去无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去的眼是无常的……（中略）过去的舌是无常的……（中略）过去的意是无常的。
    比丘们！当这么看时，已受教导的圣弟子在眼上厌……（中略）在舌上厌……（中略）在意上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」

相应部35相应187经/自身内的未来无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！未来的眼是无常的……（中略）未来的舌是无常的……（中略）未来的意是无常的。
    比丘们！当这么看时……（中略）『……不再有这样[轮回]的状态了。』」

相应部35相应188经/自身内的现在无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！现在的眼是无常的……（中略）现在的舌是无常的……（中略）现在的意是无常的。
    比丘们！当这么看时……（中略）『……不再有这样[轮回]的状态了。』」

相应部35相应189-191经/自身内的过去等苦经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来、现在的眼是苦的……（中略）过去、未来、现在的舌是苦的……（中略）过去、未来、现在的意是苦的……（中略）。
    比丘们！当这么看时……（中略）『……不再有这样[轮回]的状态了。』」

相应部35相应192-194经/自身内的过去等无我经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来、现在的眼是无我……（中略）过去、未来、现在的舌是无我……（中略）过去、未来、现在的意是无我……（中略）。
    比丘们！当这么看时……（中略）『……不再有这样[轮回]的状态了。』」

相应部35相应195-197经/外部的过去等无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来、现在的色是无常的，声……香……味……触……过去、未来、现在的法是无常的。
    比丘们！当这么看时……（中略）『……不再有这样[轮回]的状态了。』」

相应部35相应198-200经/外部的过去等苦经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来、现在的色是苦的，声……香……味……触……过去、未来、现在的法是苦的。
    比丘们！当这么看时……（中略）『……不再有这样[轮回]的状态了。』」

相应部35相应201-203经/外部的过去等无我经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来、现在的色是无我，声……香……味……触……过去、未来、现在的法是无我。
    比丘们！当这么看时……（中略）『……不再有这样[轮回]的状态了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含81经

相应部22相应60经/摩诃利经(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，离车族的摩诃利去见世尊……（中略）在一旁坐好后，离车族的摩诃利对世尊这么说：
    「大德！富兰那迦叶这么说：『对众生的杂染来说，没有因没有缘，无因无缘而众生被污染；对众生的清净来说，没有因没有缘，无因无缘而众生被净化。』世尊对此怎么说？」
    「摩诃利！对众生的杂染来说，有因有缘，有因有缘而众生被污染；摩诃利！对众生的清净来说，有因有缘，有因有缘而众生被清净。」
    「但，大德！对众生的杂染来说，什么是因？什么是缘？众生被污染如何有因有缘呢？」
    「摩诃利！如果这色存在一向的苦，已陷入苦，已进入苦，不被乐进入，则众生不会在这色上贪着，但，摩诃利！因为色是乐的，已陷入乐，已进入乐，不被苦进入，因此，众生在这色上贪着；以贪着而被系缚；以系缚而被污染，摩诃利！对众生的杂染来说，这是因，这是缘，众生被污染这样有因有缘。
    摩诃利！如果这受存在一向的苦，已陷入苦，已进入苦，不被乐进入，则众生不会在这受上贪着，但，摩诃利！因为受是乐的，已陷入乐，已进入乐，不被苦进入，因此众生在这受上贪着，以贪着而被系缚，以系缚而被污染，摩诃利！对众生的杂染来说，这是因，这是缘，众生被污染这样有因有缘。摩诃利！如果这想……（中略）摩诃利！如果这行存在一向的苦，已陷入苦，已进入苦，不被乐进入，则众生不会在这行上贪着，但，摩诃利！因为行是乐的，已陷入乐，已进入乐，不被苦进入，因此众生在这行上贪着，以贪着而被系缚，以系缚而被污染，摩诃利！对众生的杂染来说，这是因，这是缘，众生被污染这样有因有缘。摩诃利！如果这识存在一向的苦，已陷入苦，已进入苦，不被乐进入，则众生不会在这识上贪着，但，摩诃利！因为识是乐的，已陷入乐，已进入乐，不被苦进入，因此众生在这识上贪着；以贪着而被系缚；以系缚而被污染，摩诃利！对众生的杂染来说，这是因，这是缘，众生被污染这样有因有缘。」
    「但，大德！对众生的清净来说，什么是因？什么是缘？众生被清净如何有因有缘呢？」
    「摩诃利！如果这色存在一向的乐，已陷入乐，已进入乐，不被苦进入，则众生不会在这色上厌，但，摩诃利！因为色是苦的，已陷入苦，已进入苦，不被乐进入，因此，众生在这色上厌；厌者离染，经由离贪而被清净，摩诃利！对众生的清净来说，这是因，这是缘，众生被清净这样有因有缘。
    摩诃利！如果这受存在一向的乐，……（中略）摩诃利！如果这想存在一向的乐，……（中略）摩诃利！如果这行存在一向的乐，……（中略）摩诃利！如果这识存在一向的乐，已陷入乐，已进入乐，不被苦进入，则众生不会在这识上厌，但，摩诃利！因为识是苦的，已陷入苦，已进入苦，不被乐进入，因此，众生在这识上厌；厌者离染，经由离贪而被清净，摩诃利！对众生的清净来说，这是因，这是缘，众生被清净这样有因有缘。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「阿耆毗」，参看《杂阿含563经》、《杂阿含573经》。
    「顺法」，另译为「诸次法说」，南传作「法、随法」(dhammassa cānudhamma? byākareyya?, SN.22.86)，菩提比丘长老英译为「按照法；根据法」(in accordance with the Dhamma)。
    「没有因没有缘」(natthi hetu natthi paccayo)，菩提比丘长老英译为「没有原因或条件」(there is no cause or conditon)。
    「无因无缘」(ahetū appaccayā)，菩提比丘长老英译为「无原因或条件」(without cause or conditon)。有关富兰那迦叶的无因无缘说，另参看《杂阿含162经》、《杂阿含711经》、《杂阿含712经》。
    「非随乐」，在经文的下段译为「随苦」，与南传经文的「已陷入苦」(dukkhānupatita，直译为「随落苦」)关连性较明显。
    「不离乐」，南传作「不被苦进入」(anavakkanta? dukkhena)，菩提比丘长老英译为「以及不[只]被苦浸透」(and is not steeped [only] in suffering)。
    「知法及重担，……富兰那。」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。其中的[差别]，「正闻本」判为《杂阿含75经》(说明「佛」与「阿罗汉」之「差别」)之遗漏而补入，正好为十经一摄颂，当然，视《杂阿含75经》为后来编入的可能性亦难完全排除。


杂阿含84经

相应部22相应45经/无常经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实见者，心离染，以不执取而从诸烦恼解脱。
    受是无常的，……想……行……识是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实见者，心离染，以不执取而从诸烦恼解脱。
    比丘们！如果比丘的心于色界已离染，则以不执取而从诸烦恼解脱了。
    于受界……（中略）……于想界……于行界……比丘们！如果比丘的心于识界已离染，则以不执取而从诸烦恼解脱了。
    以解脱而稳固；以稳固而满足；以满足而不战栗，不战栗就自证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「离染」(不为情所动)，参看《杂阿含1经》。


杂阿含85经

相应部22相应46经/无常经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    受是无常的……想是无常的……行是无常的……识是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    以正确之慧这样如实见者，不随见过去；不随见过去者，不随见未来；不随见未来者，不强力把捉；不强力把捉者，心在色上……在受上……在想上……在识上离染，以不执取而从诸烦恼解脱了，以解脱而稳固；以稳固而满足；以满足而不战栗，不战栗就自证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「不随见过去」(pubbantānudi??hiyo na honti)，菩提比丘长老英译为「不再持关于过去的见解」(holds no more views concerning the past)，并引注释书的解说，这是像《长部1经》（梵网经）所说的62邪见中，关于过去的18种。而「不随见未来」则是其中关于未来的44种邪见，可参照《长阿含21经》（梵动经），或印顺法师的《原始佛教圣典之集成》p.744。按：「随见」(anudi??hi)，另译为「邪见；见」。


杂阿含88经

相应部7相应19经/奉养母亲者经(婆罗门相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，奉养母亲的婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，奉养母亲的婆罗门对世尊这么说：
    「乔达摩先生！我依法遍求施食，依法遍求施食后，我奉养父母，乔达摩先生！这么做，我是否作了应该作的呢？」
    「婆罗门！这么做，你确实是作了应该作的，婆罗门！凡依法遍求施食，依法遍求施食后，奉养父母者，招致许多福德。」
    「凡依法奉养父母，不免一死的人，
      由于那对父母的服侍，
      贤智者就在这里赞赏他，死后欣喜于天界。」
    当这么说后，奉养母亲的婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「福」，南传作「福德」(pu??a，另译为「福、善、功德」，但与「五欲功德」的「功德」(gu?a)不同)，菩提比丘长老英译为「功绩；有奖赏的价值」(merit)。另外，「效益；受益；利益」(ānisa?sa)一词，也另译为「功德」，参看《杂阿含747经》「大福利」。
    「就在这里」(idheva)，菩提比丘长老英译为「在此世间的这里」(here in this word)。按：「就在这里」应与「天界」相对而称，其含意就是在人间的「此处、此世」。
    「凡依法奉养父母……」为「偈颂」，巴利语之偈颂，对音节数目与音韵有其一定的规则，中文的「诗赋」与之相当，古汉译都以「诗」的形式翻译，而比对菩提比丘长老的英译，常发现其对有些字，乃至句的顺序与原文大不相同，作了大幅更动以译出其真正的含意与韵味，译者对两者均无力涉略，只能按原文直译，不去琢磨所译的字数与音韵了。


杂阿含89经

增支部4集39经/优惹雅经(庄春江译)
    那时，优惹雅婆罗门去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，优惹雅婆罗门对世尊这么说：
    「乔达摩尊师称赞牲祭吗？」
    「婆罗门！我不称赞所有的牲祭，婆罗门！我也非不称赞所有的牲祭。
    婆罗门！在这样的牲祭中，牛被杀，山羊与绵羊被杀，鸡猪被杀，种种生物类遭到杀戮，婆罗门！我不称赞像这样有劳苦的牲祭，那是什么原因呢？婆罗门！因为像这样有劳苦的牲祭，阿罗汉们或已入阿罗汉果之道者不接近。
    婆罗门！在这样的牲祭中，既无牛被杀，也无山羊与绵羊被杀，也无鸡猪被杀，种种生物类不遭到杀戮，婆罗门！我称赞像这样无劳苦的牲祭，即：经常性的布施、随家族的牲祭，那是什么原因呢？婆罗门！因为像这样无劳苦的牲祭，阿罗汉们或已入阿罗汉果之道者接近。」
    「马祭、人祭，掷棒祭、酒祭、无遮祭，
      那些有大杀害的大祭是无大果的。
      种种山羊与绵羊与牛被杀之处，
      正行的大仙们不接近那种牲祭。
      但凡无杀害的牲祭，随家族经常地祭祀，
      在这里无种种山羊与绵羊与牛被杀，
      而正行的大仙们接近那种牲祭。
      有智慧者应该祭祀这种，这种牲祭有大果，
      因为，这样祭祀者是较优的；较不恶的，
      [这种]祭祀是广大的，且天神们喜悦。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「邪盛大会」，别译杂阿含经作「设祀」，南传作「牲祭」(ya??a?)，菩提比丘长老英译为「献祭」(sacrifice)。
    「非不称赞」(na…na va??emi)，菩提比丘长老英译为「我也不制止赞美」(nor do I withhold praise from)。
    「有劳苦的」(sārambha?)，菩提比丘长老英译为「暴力型态的」(violent type)。
    「特牛」，别译杂阿含经作「牛王」，南传作「公牛(牡牛)」(usabha，另译为「牛王」)，菩提比丘长老英译为「公牛」(bulls)。
    「牸」读作「字」，母牛或母马的意思。


杂阿含90经

增支部4集40经/优陀夷经(庄春江译)
    那时，优陀夷婆罗门去见世尊。抵达后，与世尊……（中略）在一旁坐好后，优陀夷婆罗门对世尊这么说：
    「乔达摩尊师称赞牲祭吗？」
    「婆罗门！我不称赞所有的牲祭，婆罗门！我也非不称赞所有的牲祭。
    婆罗门！在这样的牲祭中，牛被杀，山羊与绵羊被杀，鸡猪被杀，种种生物类遭到杀戮，婆罗门！我不称赞像这样有劳苦的牲祭，那是什么原因呢？婆罗门！因为像这样有劳苦的牲祭，阿罗汉们或已入阿罗汉果之道者不接近。
    婆罗门！在这样的牲祭中，既无牛被杀，也无山羊与绵羊被杀，也无鸡猪被杀，种种生物类不遭到杀戮，婆罗门！我称赞像这样无劳苦的牲祭，即：经常性的布施、随家族的牲祭，那是什么原因呢？婆罗门！因为像这样无劳苦的牲祭，阿罗汉们或已入阿罗汉果之道者接近。
    已准备、无杀害，适时、被允许的牲祭：
    自制的梵行者走近像那样的。
    在世间中凡已打开覆障者，已超越家与趣处者，
    熟知牲祭的诸佛赞赏这样的牲祭。
    不论在牲祭或在亡者供养会中作适当地供物后，
    对诸良田与梵行者们以明净心祭祀。
    凡已善得者，为对应该被供养者作善供养、善牲祭者，
    [这种]祭祀是广大的，且天神们喜悦。
    有信的智慧者以释放的心这样祭祀后，
    往生到安乐世界，贤智者成为无恼害的。」
    轮品第四，其摄颂：
    「轮、摄、狮子，净信、以雨舍为第五，
      兜那、不衰退、已退去，优惹雅、优陀夷，它们为十则。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「已准备」(Abhisa?khata?，另译为「已为作的；造作的」)，菩提比丘长老英译为「充分准备的」(well prepared)。
    「自制的梵行者」(sa??atā brahmacārayo)，菩提比丘长老英译为「自我控制的引导精神生活者」(self-controlled who lead the spiritual life)。
    「已超越家与趣处者」(vītivattā kula? gati?)，菩提比丘长老英译为「超越家庭与到达地者」(Who have transcended family and destination)。按：「趣处」指往生处。
    「熟知牲祭的」(ya??assa kovidā)，菩提比丘长老依锡兰本(yu??assa kovidā?)英译为「精通于功绩者」(who are proficient in merit)。
    「对诸良田与梵行者们」(sukhette brahmacārisu)，菩提比丘长老英译为「对肥沃田地，对那些引导精神生活者」(to a fertile field, to those who lead the spiritual life)。
    「明净心」(Pasannacitto，另译为「净信的心；信心」)，菩提比丘长老英译为「以信心」(with a confident mind)。
    「已善得」(suppatta?)，菩提比丘长老英译为「已妥善地获得」(has been properly obtained)。
    「以释放的心」(muttena cetasā)，菩提比丘长老英译为「以慷慨的心」(with a generous mind)。


杂阿含91经

增支部8集55经/巫惹雅经(庄春江译)
    那时，巫惹雅婆罗门去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，巫惹雅婆罗门对世尊这么说：
    「乔达摩先生！我们想要移居国外，愿乔达摩尊师教导我们这样的法，使我们当生受益，当生安乐；来生受益，来生安乐。」
    「婆罗门！这四法导致善男子的当生受益，当生安乐，哪四个呢？努力具足，保护具足，善友谊，均衡生活。
    又，婆罗门！什么是努力具足呢？婆罗门！这里，凡善男子以事业营生：不论以农耕，不论以买卖，不论以牧牛，不论以弓箭射术，不论以[担任]国王的臣仆，不论以任一技能，在那里，熟练、不怠惰，具备观察适当的方法，适当的行动，适当的安排，婆罗门！这被称为努力具足。
    又，婆罗门！什么是保护具足呢？婆罗门！这里，善男子的财富是以活力的努力而得，以腕力而积聚，以流汗而得，以如法而得如法物，他们以保护、以防护达成：『怎样既非国王会拿走我的财富，也非盗贼会拿走，也非火会烧尽，也非水会流走，也非不可爱的继承者会拿走？』婆罗门！这被称为保护具足。
    又，婆罗门！什么是善友谊？婆罗门！这里，凡善男子居住在村落或城镇，在那里，他结交那些屋主或屋主之子：年轻的戒德增长者或年长的戒德增长者、信具足者、戒具足者、施具足者、慧具足者，与他们一起谈话，参与会谈，他随学信具足者信具足的模样；随学戒具足者戒具足的模样；随学施具足者施具足的模样；随学慧具足者慧具足的模样，婆罗门！这被称为善友谊。
    又，婆罗门！什么是均衡生活？婆罗门！这里，善男子了知财物收入，了知财物开支后，均衡地营生，不奢侈，也不过度节俭：『这样，我的收入将超过开支，我的开支将不超过收入。』婆罗门！犹如商人或商人的徒弟，举起秤后，就了知：『[秤杆]垂下去这么多了，翘起来这么多了。』同样的，婆罗门！善男子了知财物收入，了知财物开支后，均衡地营生，不奢侈，也不过度节俭：『这样，我的收入将超过开支，我的开支将不超过收入。』
    婆罗门！如果这位善男子收入少而挥霍营生，这就成为所说的：『这位善男子吃财富，像吃优昙钵果的人。』
    婆罗门！如果这位善男子收入多而困苦营生，这就成为所说的：『这位善男子将像饿死人般的模样死去。』
    婆罗门！当善男子了知财物收入，了知财物开支后，均衡地营生，不奢侈，也不过度节俭：『这样，我的收入将超过开支，我的开支将不超过收入。』婆罗门！这被称为均衡生活。
    婆罗门！已得的财物，有这样的四个败散口：沉溺于女人，沉溺于酒，沉溺于赌，恶朋友、恶伴侣、恶同志。
    婆罗门！犹如大池的四个入口与四个出口，如果男子关闭所有的入口，并且打开所有的出口，老天又不完全保持补给，婆罗门！这样，那大池的减损应该可以被预期，而非增长。同样的，婆罗门！已得的财物，有这样的四个败散口：沉溺于女人，沉溺于酒，沉溺于赌，恶朋友、恶伴侣、恶同志。
    婆罗门！已得的财物，有这样的四个增益口：不沉溺于女人，不沉溺于酒，不沉溺于赌，善友、善伴侣、善同志。
    婆罗门！犹如大池的四个入口与四个出口，如果男子打开所有的入口，并且关闭所有的出口，老天又完全保持补给，婆罗门！这样，那大池的增长应该可以被预期，而非减损。同样的，婆罗门！已得的财物，有这样的四个增益口：不沉溺于女人，不沉溺于酒，不沉溺于赌，善友、善伴侣、善同志。
    婆罗门！这四法导致善男子的当生受益，当生安乐。
    婆罗门！这四法导致善男子的来生受益，来生安乐，哪四个呢？信具足，戒具足，施舍具足，慧具足。
    又，婆罗门！什么是信具足呢？婆罗门！这里，善男子是有信者，他信如来的觉：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』婆罗门！这被称为信具足。
    又，婆罗门！什么是戒具足呢？婆罗门！这里，善男子是离杀生者、……(中略)是离榖酒、果酒、酒放逸处者。婆罗门！这被称为戒具足。
    又，婆罗门！什么是施舍具足呢？婆罗门！这里，善男子以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施。婆罗门！这被称为施舍具足。
    又，婆罗门！什么是慧具足呢？婆罗门！这里，善男子是有慧者，……（中略）导向苦的完全灭尽之慧，婆罗门！这被称为慧具足。
    婆罗门！这四法导致善男子的来生受益，来生安乐。」
    「在工作领域上勤奋，不放逸的与有准备的，
      均衡营生，守护已得的。
      具足信与戒，宽容与离悭，
      常使道净化，是来世的福祉。
      在家之信者，有这样的八法，
      被名为真理者说，在二处带来安乐。
      当生的利益，来世的安乐，
      在家者正是这样，增加施舍与福德。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「具足」(sampadā，另译为「成就」)，菩提比丘长老英译为「成就；完成；达成」(accomplishment)。
    「正命」，南传作「均衡生活」(samajīvitā，直译为「等命；正命」)，菩提比丘长老英译为「平衡的生计」(balanced living)。按：此处北传经文所译的「正命」，应与「八圣道」中的「正命」(sammā-ājīva)字、义均不同，参看《杂阿含70经》。「等入等出」(SA)的「等」，应为「sama」的对译，「sama」有「平等；同一」、「正确、正当」(别译杂阿含经所译的「正理」与此相当)的意思，另也有「寂静；平静」的意思。「命」(jīvita)，此处是「生计；活命」的意思，另也有「生命；寿命」的意思。
    「工巧业处」，南传作「以事业」(kamma??hānena)，菩提比丘长老英译为「方法」(the means by which)。按：「工巧」(sippa)，另译为「技术；技艺」，「业处」(kamma??hāna)，另译为「事业」。
    「以如法而得如法物」(dhammikā dhammaladdhā)，菩提比丘长老英译为「正当的财富正当地获得」(righteous wealth righteously gained)。按：「如法物」(dhammikā)，另译为「如法的；法师；持法者」。
    「不爱念者」，别译杂阿含经作「不生恶子」，南传作「不可爱的继承者」(appiyā dāyādā，另译为「怨憎的嗣续者」)，菩提比丘长老英译为「讨厌的继承者；讨厌的子嗣」(unloved heirs)。
    「信」(saddhā，另译为「信仰，信心，信用」)，菩提比丘长老英译为「信仰，信心」(faith)。
    「戒」(sīla，音译为「尸罗」，另译为「德行」)，菩提比丘长老英译为「德行」(virtue)。按：此处的「戒」与「戒条」(sikkhāpada，另译为「学处」，菩提比丘长老英译为「调驯规定」(training rules) )，以及集所有「戒条」而称的「波罗提木叉」(pātimokkha)不同，参看印顺法师《原始佛教圣典之集成》p.113,139，以及《杂阿含637经》及其对应的南传经文。
    「施」，南传作「施舍」(cāga，另译为「舍，弃舍」)，菩提比丘长老英译为「慷慨」(generosity)。
    「优昙钵果」(udumbara，另译为「优昙婆罗；优昙华；优昙跋罗；无花果」)，别译杂阿含经作「优昙果」，参看《中华佛教百科全书》p.5628。
    「净除于速道」，「净除于迷道」，南传作「常使道净化」(nicca? magga? visodheti)，菩提比丘长老英译为「他常净化道」(he constantly purifies the path)。
    「审谛尊所说」，南传作「被名为真理者说」(akkhātā saccanāmena)，菩提比丘长老英译为「被名为真理者说」(are said by He Whose Name Is Truth)。
    「戒德增长者」(vuddhasīlinti)，菩提比丘长老英译为「德行成熟者」(who are of mature virtue)。按：「增长者」(vuddha)，另译为「长老；耆宿的；年长的」。


杂阿含92经

相应部7相应15经/傲慢经(婆罗门相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    当时，有一位名叫傲慢的婆罗门住在舍卫城，他不问讯母亲，不问讯父亲，不问讯老师，不问讯兄长。
    当时，世尊被大众围绕着说法。
    那时，傲慢婆罗门这么想：
    「这位沙门乔达摩被大众围绕着说法，让我去见他吧！如果沙门乔达摩对我说话，我也将对他说话，如果沙门乔达摩不对我说话，我也将不对他说话。」
    那时，傲慢婆罗门去见世尊。抵达后，默默地在一旁站立。
    那时，世尊没对他说话。
    那时，傲慢婆罗门[心想]：
    「这位沙门乔达摩什么也不知道。」因此，他想要再回去。
    那时，世尊以心思量傲慢婆罗门心中的深思后，以偈颂对傲慢婆罗门说：
    「婆罗门！在这里，骄慢对希求者不好，婆罗门！
      你以利益而来，应该使它增大。」
    那时，傲慢婆罗门[心想]：
    「沙门乔达摩知道我的心。」
    就在那里，他以头落在世尊的脚上，并以嘴吻世尊的脚，再以手擦拭，而报上名字：
    「乔达摩先生！我是傲慢，乔达摩先生！我是傲慢。」
    那时，那群众人有未曾有之心生起：
    「实在不可思议啊，先生！实在未曾有啊，先生！这位傲慢婆罗门不问讯母亲，不问讯父亲，不问讯老师，不问讯兄长，然而，他却对沙门乔达摩作最高的身体伏在地上之礼。」
    那时，世尊对傲慢婆罗门这么说：
    「够了，婆罗门！起来吧！在自己的座位坐下，因为你的心在我这里已有净信。」
    那时，傲慢婆罗门在自己的座位坐下后，以偈颂对世尊说：
    「应该对谁不骄慢？应该对谁尊敬？
      应该对谁有崇敬？应对谁善礼敬好？」
    「对母亲与父亲，然后向兄长，
      第四对老师，应该对他们不骄慢，
      应该对他们尊敬，应该对他们有崇敬，
      对他们善礼敬，好！
      清凉的阿罗汉，应该作的都已作、无烦恼，
      是已破骄慢的不傲慢、无上者，应该对他们礼拜。」
    当这么说时，傲慢婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「不时顾念」，应解读为「不时时顾念」，也就是「不顾念」的意思，与别译杂阿含经的「聊不顾视」（一点也不看）意思相同。
    「不善更增慢」，南传作「婆罗门！骄慢…不好」(na māna? brāhma?a sādhu)，菩提比丘长老依锡兰本英译为「助长自大一点也不好」(The fostering of conceit is never good)。按：「婆罗门！骄慢」(māna? brāhma?a)，在锡兰本经文中作「增广骄慢」(mānabrūhma?ā)，这与北传经文的「增慢」相呼应，而南传偈颂中的「不好」(na sādhu)，古译作「不善」，恰与北传偈颂相同。
    「如佛世尊次第说法……」，即《中阿含28经》等的「如诸佛法，先说端正法，……如诸佛所说正要……」，「端正法」的内容就是「人天善法」，「正要」的内容就是「四圣谛」。
    「有未曾有之心生起」(abbhutacittajātā ahosi)，菩提比丘长老英译为「为惊奇所冲击；为惊奇所动心」(was struck with amazement)。按：「未曾有」(abbhuta)，另译为「不可思议」，别译杂阿含经即这么译的。而「不可思议」(acchariya，也译为「希有」)，菩提比丘长老英译为「令人惊奇的；不可思议的；太棒了」(wonderful)。这类赞叹形式的经文渐集成一类，即为《九分教》的〈未曾有〉，后来编入MA、DA、AA，如MA有〈未曾有法品〉，MN.123经名为《不可思议-未曾有经》(acchariya-abbhutasutta?)，参看印顺法师《原始佛教圣典之集成》p.727。
    「他」，原文作「这样的色」(evarūpa?)，查在《相应部》中，这个词多用在指某特定或不特定的人，这里指的就是那位名叫「傲慢」的婆罗门。


杂阿含93经

增支部7集47经/火经第二经(庄春江译)
    [有一次，世尊住在舍卫城只树林给孤独园。]
    当时，有一个大牲祭已为高身婆罗门准备好了：五百头公牛为了牲祭已被带到祭坛的诸柱子，五百头小公牛为了牲祭已被带到祭坛的诸柱子，五百头小母牛为了牲祭已被带到祭坛的诸柱子，五百头山羊为了牲祭已被带到祭坛的诸柱子、五百头公羊为了牲祭已被带到祭坛的诸柱子。
    那时，高身婆罗门去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，高身婆罗门对世尊这么说：
    「乔达摩先生！我听闻此：『点燃火、树立绑牺牲兽的柱有大果、大效益。』」
    「婆罗门！我也听闻此：『点燃火、树立绑牺牲兽的柱有大果、大效益。』」
    第二次，高身婆罗门……（中略）第三次，高身婆罗门对世尊这么说：
    「乔达摩先生！我听闻此：『点燃火、树立绑牺牲兽的柱有大果、大效益。』」
    「婆罗门！我也听闻此：『点燃火、树立绑牺牲兽的柱有大果、大效益。』」
    「乔达摩先生！这件事乔达摩先生与我完全同意。」
    当这么说时，尊者阿难对高身婆罗门这么说：
    「婆罗门！如来不应该被这么问：『乔达摩先生！我听闻此：「点燃火、树立绑牺牲兽的柱有大果、大效益。」』婆罗门！如来应该被这么问：『大德！我欲点燃火、欲树立绑牺牲兽的柱，为了对我有长久的利益与安乐，大德！请世尊教诫我！大德！请世尊训诫我！』」
    那时，高身婆罗门对世尊这么说：『大德！我欲点燃火、欲树立绑牺牲兽的柱，为了对我有长久的利益与安乐，大德！请世尊教诫我！大德！请世尊训诫我！』」
    「婆罗们！点燃火、树立绑牺牲兽的柱者，就在牲祭之前，扬举了三种不善的、生起苦的、苦果报的刀，哪三种呢？身刀、语刀、意刀。
    婆罗们！点燃火、树立绑牺牲兽的柱者，就在牲祭之前，使这样的心生出：『令这么多公牛为了牲祭被杀，令这么多小公牛为了牲祭被杀，令这么多小母牛为了牲祭被杀，令这么多山羊为了牲祭被杀，令这么多公羊为了牲祭被杀。』他[想]：『我要作福德。』而作非福德；『我要为善。』而作不善：『我要寻求善趣之道。』而寻求恶趣之道。婆罗们！点燃火、树立绑牺牲兽的柱者，就在牲祭之前，扬举这不善的、生起苦的、苦果报的第一意刀。
    再者，婆罗门！点燃火、树立绑牺牲兽的柱者，就在牲祭之前，说这样的话：『令这么多公牛为了牲祭被杀，令这么多小公牛为了牲祭被杀，令这么多小母牛为了牲祭被杀，令这么多山羊为了牲祭被杀，令这么多公羊为了牲祭被杀。』他[想]：『我要作福德。』而作非福德；『我要为善。』而作不善：『我要寻求善趣之道。』而寻求恶趣之道。婆罗们！点燃火、树立绑牺牲兽的柱者，就在牲祭之前，扬举这不善的、生起苦的、苦果报的第二语刀。
    再者，婆罗门！点燃火、树立绑牺牲兽的柱者，就在牲祭之前，为了牲祭杀公牛自己先从事[准备]，为了牲祭杀小公牛自己先从事[准备]，为了牲祭杀小母牛自己先从事[准备]，为了牲祭杀山羊自己先从事[准备]，为了牲祭杀公羊自己先从事[准备]，他[想]：『我要作福德。』而作非福德；『我要为善。』而作不善：『我要寻求善趣之道。』而寻求恶趣之道。婆罗们！点燃火、树立绑牺牲兽的柱者，就在牲祭之前，扬举这不善的、生起苦的、苦果报的第三身刀。
    婆罗们！点燃火、树立绑牺牲兽的柱者，就在牲祭之前，扬举了这三种不善的、生起苦的、苦果报的刀。
    婆罗们！有这三种火应该被舍断，应该被回避，不应该被亲近，哪三种呢？贪火、瞋火、痴火。
    而，婆罗们！为何这贪火应该被舍断，应该被回避，不应该被亲近呢？婆罗门！贪染者被贪征服，心被占据，以身体行恶行，以语言行恶行，以意行恶行。他以身体行恶行后，以语言行恶行后，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，因此，这贪火应该被舍断，应该被回避，不应该被亲近。
    而，婆罗们！为何这瞋火应该被舍断，应该被回避，不应该被亲近呢？婆罗门！瞋怒者被瞋征服，心被占据，以身体行恶行，以语言行恶行，以意行恶行。他以身体行恶行后，以语言行恶行后，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，因此，这瞋火应该被舍断，应该被回避，不应该被亲近。
    而，婆罗们！为何这痴火应该被舍断，应该被回避，不应该被亲近呢？婆罗门！愚痴者被痴征服，心被占据，以身体行恶行，以语言行恶行，以意行恶行。他以身体行恶行后，以语言行恶行后，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，因此，这痴火应该被舍断，应该被回避，不应该被亲近。
    婆罗们！这三种火应该被舍断，应该被回避，不应该被亲近。
    婆罗们！有这三种火，恭敬、尊重、尊敬、崇敬后，应该被适当地、安乐地保持，哪三种呢？应被供食者之火、屋主之火、应该被供养者之火。
    婆罗们！什么是应被供食者之火呢？婆罗门！这里，凡他们是『母亲』或『父亲』者，婆罗门！这被称为应被供食者之火，那是什么原因呢？婆罗门！因为是从他们生起的，因此，这应被供食者之火，恭敬、尊重、尊敬、崇敬后，应该被适当地、安乐地保持。
    婆罗们！什么是屋主之火呢？婆罗门！这里，凡他们是『儿子』，或『妻子』，或『奴隶』，或『仆人』，或『工人』者，婆罗门！这被称为屋主之火，因此，这屋主之火，恭敬、尊重、尊敬、崇敬后，应该被适当地、安乐地保持。
    婆罗们！什么是应该被供养者之火呢？婆罗门！这里，凡那些已离异论、已住立耐性与温雅、调御自我、平息自我、使自我般涅槃的沙门、婆罗门者，婆罗门！这被称为应该被供养者之火，因此，这应该被供养者之火，恭敬、尊重、尊敬、崇敬后，应该被适当地、安乐地保持。
    婆罗们！这三种火，恭敬、尊重、尊敬、崇敬后，应该被适当地、安乐地保持。
    但，婆罗门！这薪火应该在适当的时机被燃烧；应该在适当的时机被旁观；应该在适当的时机被熄灭；应该在适当的时机被弃置。
    当这么说时，高身婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。乔达摩先生！我释放这五百头公牛给与活命，我释放这五百头小公牛给与活命，我释放这五百头小母牛给与活命，我释放这五百头山羊给与活命，我释放这五百头公羊给与活命，让牠们吃青草、喝凉水、吹凉风。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「长身」，别译杂阿含经作「优竭提舍利」，南传作「高身」(uggatasarīra，直译为「高的身体」)，「优竭提舍利」显然为音译。
    「邪盛大会」(牲祭)，参看《杂阿含89经》。
    「特牛」，别译杂阿含经作「牛王」，南传作「公牛(牡牛)」(usabha，另译为「牛王」)，菩提比丘长老英译为「公牛」(bulls)。
    「根本火」，别译杂阿含经作「恭敬火」，南传作「应被供食者之火」(āhuneyyaggi，另译为「应请火」)，菩提比丘长老英译为「那些值得赠与者之火」(the fire of those worthy of gifts)。
    「居家火」，别译杂阿含经作「苦乐俱火」，南传作「屋主之火」(gahapataggi，另译为「居士火」)，菩提比丘长老英译为「屋主的火」(the householder's fire)。
    「田火」，别译杂阿含经作「福田火」，南传作「应该被供养者之火」(dakkhi?eyyaggi，另译为「应施火」)，菩提比丘长老英译为「应该供养者之火」(the fire of those worthy of offerings)。
    「积薪火」，南传作「薪火」(ka??haggi)，菩提比丘长老英译为「柴火」(wood fire)。
    「完全同意」(sameti…yadida? sabbena sabba?，直译为「同意…即：以一切的一切」)，菩提比丘长老英译为「在各方面有完全地一致」(there is agreement…completely and in all respects)。
    「不应该被亲近」(na sevitabbā)，菩提比丘长老英译为「不应该被锻炼」(should not be cultivated)。
    「牸」读作「字」，母牛或母马的意思。


杂阿含95经

增支部3集58经/婆蹉氏经(庄春江译)
    那时，游行者婆蹉氏去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「乔达摩先生！我听闻此：『沙门乔达摩这么说：「布施只应该施与我，布施不应该施与其它人；布施只应该施与我的弟子，布施不应该施与其它人的弟子；只施与我有大果，非施与其它人有大果；只施与我的弟子有大果，非施与其它人的弟子有大果。」』乔达摩先生！当他们这么说：『沙门乔达摩这么说：「布施只应该施与我，布施不应该施与其它人；布施只应该施与我的弟子，布施不应该施与其它人的弟子；只施与我有大果，非施与其它人有大果；只施与我的弟子有大果，非施与其它人的弟子有大果。」』时，是否为乔达摩先生的所说之说？而且不以不实而毁谤乔达摩尊师，他们法、随法的解说了，而任何如法的种种说不来到应该被呵责处吗？因为我们不想诽谤乔达摩尊师。」
    「婆蹉！当他们这么说：『沙门乔达摩这么说：「布施只应该施与我，……（中略）非施与其它人的弟子有大果。」』时，那些不是我的所说之说，他们以不存在的、不实诽谤我。
    婆蹉！凡阻止施与他人布施者，则对三者作障碍、阻挡，哪三者呢？对施与者的福德作障碍、对领受者的获得作障碍、并先损害与伤害自己。婆蹉！凡阻止施与他人布施者，则对这三者作障碍、阻挡。
    但，婆蹉！我这么说：『凡舍弃洗锅子或洗杯子[水]到那些有生物类污水坑或浅水坑者，[心想：]「愿以此滋养那些在那里的生物类！」婆蹉！我说因这因由而有福德的到来，何况说是人！』
    然而，婆蹉！我说施与有戒者有大果，[施与]破戒者则不像这样，而[领受者]他是已舍断五支者，已具备五支者。
    已舍断哪五支呢？已舍断欲的意欲、已舍断恶意、已舍断昏沉睡眠、已舍断掉举后悔、已舍断疑惑，已舍断这五支。
    已具备哪五支呢？已具备无学戒蕴、已具备无学定蕴、已具备无学慧蕴、已具备无学解脱蕴、已具备无学解脱智见蕴，已具备这五支。
    像这样，施于已舍断五支、已具备五支者有大果。」
    「像这样，在牛中，不论黑的、白的，红的或黄的，
      杂色的、纯色的，鸽色的。
      在这些当中，已被调御的公牛被生，
      具足强力、善巧、速度、精勤，能驮轭的牛，
      他们就给牠重担，不会观察颜色。
      同样的，在人之中，任何出生，
      不论刹帝利、婆罗门、毗舍，首陀罗，旃陀罗、清垃圾者。
      在这些当中，已被调御的善行者被生，
      法住的、戒具足的，实语者、有惭的。
      已舍断生死，完全梵行者，
      重担已落下、已分离，应该作的都已作、无烦恼。
      已到达一切法的彼岸，经由不执取而已达涅槃，
      在那离尘之田上，是广大的供养。
      愚痴无明端者，愚蠢的无闻者，
      在外部施与布施，因为他们不侍奉善人。
      但凡侍奉善人，有慧者、被认为慧者，
      那些对善逝有信者，是已生根者、已定立者。
      他们去天的世界，被出生在这里的良家中，
      贤智者们次第地，到达涅槃。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「纯一修梵行」，南传作「完全梵行者」(brahmacariyassa kevalī，直译为「梵行独一者」)，菩提比丘长老英译为「在精神生活上完成(者)」(consummate in the spiritual life)。
    「大姓家」，别译杂阿含经作「尊贵」，南传作「良家」(kule，另译为「家；族姓(家族)」)，菩提比丘长老英译为「好家庭」(good family)。
    「不会观察颜色」(nāssa va??a? parikkhare)，菩提比丘长老英译为「不关心牠的颜色」(without concern about his color)。
    「清垃圾者」，参看《杂阿含1147经》「旃陀罗猎师」比对。
    「善行者」(subbato)，菩提比丘长老英译为「好的尊奉者」(one of good observances)。
    「牸」读作「字」，「牸牛」即母牛。


杂阿含96经

相应部7相应14经/大富者经(婆罗门相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，有一位大富者婆罗门，粗弊的样子，穿着粗弊的外衣来见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，世尊对大富者婆罗门这么说：
    「婆罗门！你为何[这般]粗弊的样子，穿着粗弊的外衣？」
    「乔达摩先生！这里，我的四个儿子依他们妻子的共谋，赶我离家。」
    「那样的话，婆罗们！你记住这些偈颂后，在众人于集会所集会，与儿子们共坐时说出：
    『在他们出生时欢喜，更欲求他们有成，
      依他们妻子的共谋对我，如狗驱赶猪。
      确实是卑贱不善的，叫我「爹啊爹啊」的他们，
      他们是以子之形相的罗刹，舍断走到年老者。
      如已衰老无用的马，被除去食物，
      青年人的年长父亲，在别人家乞食。
      我的手杖确实比那些不忠实的儿子好，
      驱赶凶恶的牛，以及凶恶的狗。
      在黑暗中它在前面，在深处中得到立足处，
      以手杖的威神力，颠落后再起来。』」
    那时，那位大富者婆罗门在世尊的面前记住这些偈颂后，在众人于集会所集会，与儿子们共坐时说出：
    「在他们出生时欢喜，更欲求他们有成，
      依他们妻子的共谋对我，如狗驱赶猪。
      确实是卑贱不善的，叫我『爹啊爹啊』的他们，
      他们是以子之形相的罗刹，舍断走到年老者。
      如已衰老无用的马，被除去食物，
      青年人的年长父亲，在别人家乞食。
      我的手杖确实比那些不忠实的儿子好，
      驱赶凶恶的牛，以及凶恶的狗。
      在黑暗中它在前面，在深处中得到立足处，
      以手杖的威神力，颠落后再起来。」
    那时，儿子们引导那位大富者婆罗门回家后，给他沐浴，而后各自以一套衣服给他穿上。
    那时，那位大富者婆罗门拿了一套衣服，然后去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，大富者婆罗门对世尊这么说：
    「乔达摩先生！我们婆罗门遍求称为老师的敬师费，请乔达摩尊师领受我的敬师费。」
    世尊出自怜悯，领受了。
    那时，那位大富者婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「以子之形相」(puttarūpena，直译为「以子之色」)，菩提比丘长老英译为「以子之名」(in the guise of son)。


杂阿含97经

相应部7相应20经/乞食者经(婆罗门相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，乞食者婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，乞食者婆罗门对世尊这么说：
    「乔达摩先生！我是乞食者，先生也是乞食者，这里，有什么差别呢？」
    「不因只向他人乞食，而成为乞食者，
      只要受持在家法后，就不成比丘。
      这里，凡梵行者拒斥了福与恶后，
      考虑后行于世间，他确实被称为『比丘』。」
    当这么说时，乞食者婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「比丘」(bhikkhu，义译为「乞食者」) 即「乞食」(bhikkha)的「称呼语态」，而「乞食者」(bhikkhaka)为「乞食」的「形容词化」，「比丘」与「乞食者」在通俗话语中是同义词，但佛教僧团中「比丘」有其特定的附加条件与意义，而成为「比丘」是「乞食者」，但「乞食者」不一定都是「比丘」的情况。经文中对比丘的定义是「拒斥了福与恶后」(pu??a?ca pāpa?ca, bāhitvā)的人，菩提比丘长老英译为「已逐出功绩与邪恶」(having expelled merit and evil)，并解说这是指阿罗汉了。
    「虽具在家法，……是名比丘法。」与其它两个版本的说法明显不合。若从《阿含经》的整体内容来看，在家人可以是证得初果到第三果，而被称为「圣者」，被列入「四双八士」圣弟子的僧众中(参看《杂阿含第507经》)，但未曾见称在家人为「比丘」者，故研判别译杂阿含经所说，有误译或误传的可能。


杂阿含98经

相应部7相应11经/耕田婆罗堕若经(婆罗门相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在摩揭陀国南山一芦苇[地方]的婆罗门村落。
    当时，耕田婆罗堕若婆罗门在播种时，有五百具犁，与同量的轭。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，去耕田婆罗堕若婆罗门作业处。
    当时，耕田婆罗堕若婆罗门的食物分配正进行。
    那时，世尊到食物分配处。抵达后，在一旁站立。
    耕田婆罗堕若婆罗门看到世尊为食物站着，看到后对世尊对这么说：
    「沙门！我耕田、播种，耕田、播种后食用，沙门！也请你耕田、播种，耕田、播种后食用。」
    「婆罗门！我也耕田、播种，耕田、播种后食用。」
    「我们确实没看到乔达摩尊师的轭，或犁，或锄，或刺棒，或牛，然而乔达摩尊师却这么说：『婆罗门！我也耕田、播种，耕田、播种后食用。』」
    那时，耕田婆罗堕若婆罗门以偈颂对世尊说：
    「你自称农夫，我不见你耕田；
      农夫请你告诉我，我们如何知道你的耕田。」
    「信为种子，锻炼为雨，慧为我的轭与犁，
      惭为杆，意为系绳，念为我的锄与刺棒。
      守护身，守护语，控制在胃里的食物，
      我行真理为割草，温雅是我的解脱。
      活力是我荷重的最强耐力，恶作已被平息载到离轭安稳，
      行至不退转，行至该处后不再悲伤。
      这耕田已这样被耕作，它有不死之果，
      这耕田耕作了之后，解脱一切苦。」
    「请乔达摩尊师食用！尊师是耕作者，因为，乔达摩尊师耕作这不死之果的耕田。」
    「偈颂已被诵，食物不应该给我，婆罗门！这不是看见者之法，
      偈颂已被诵，诸佛所拒绝，婆罗门！在法存在时，这是他们的行为习惯。
      请你把食物饮料照顾其它人，因为烦恼已尽，恶作已被平息，
      圆满的大圣，是期待福德者的田地。」
    当这么说时，耕田婆罗堕若婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）请乔达摩先生记得我为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「内藏」，南传作「在胃中」(udare，另译为「在腹中」)，菩提比丘长老英译为「食欲」(in my appetite)。
    「火与婆罗门广说」，参看《杂阿含1157经》。
    「神变」，即「以神通作变化」，另参看《杂阿含197经》、《杂阿含1074经》。
    「南山一芦苇」(dakkhi?āgirismi? ekanā?āya?)，「南山」、「一芦苇」均为地名，其中的「一芦苇」(ekanā?a)，显然是北传经文「一那罗」的半义译半音译。
    「耕田婆罗堕若」(kasibhāradvāja)，为那位婆罗门的名字，北传译为「耕田婆罗豆婆遮」，「耕田」(kasi)是义译，「婆罗堕若」(bhāradvāja)或「婆罗豆婆遮」是音译，别译杂阿含作「有耕作婆罗门名豆罗阇」。「婆罗堕若」婆罗门中的一大姓，参看〈婆罗门相应〉(《杂阿含1151经》等)诸经。
    「锻炼」(tapo，另译为「苦行」，但这样译容易与外道的「极端苦行」dukkarakārika混淆)，菩提比丘长老英译为「严格的生活」(austerity)，并引注释书说其内涵为「自制」(restraint，对应的巴利语应为sa?vara)，「头陀德行」(the ascetic practices，对应的巴利语为dhuta?gagu?a)，以及「活力」(energy，对应的巴利语应为viriya，另译为「勤」)，但不包括「极端禁欲(苦行)主义」(the extreme asceticism，对应的巴利语为dukkarakārika，此字一般也译为「苦行」或「难行」)。
    「杆」(īsā，另译为「辕杆」)，菩提比丘长老英译为「杆；柱；竿」(the pole)。
    「念为我的锄与刺棒」，「念」(sati)，菩提比丘长老英译为「深切注意的；不忘的」(mindfulness)，也就是「清清楚楚的专注」，「四念住(四念处)」的「念」就是这个字。「刺棒」(pācana)，菩提比丘长老英译为「[赶家畜用的]刺棒」(goad)，也就是「驱赶耕牛用的棍棒」。
    「温雅是我的解脱」(soracca? me pamocana?)，菩提比丘长老英译为「文雅是我的解轭(解除束缚)」(gentleness as my unyoking)，并解说这里的「温雅」(soracca，su+rata，依此译为「善乐；妙乐」)，不是指一般的身体与语言的「不犯罪」(nontransgression)，而是指佛陀「于妙解脱乐的状态」(it finds delight in the good nibbāna，原文作sundare nibbāne ratattā)。
    「载到离轭安稳」(yogakkhemādhivāhana?，直译为「轭安稳超载运；载运超束缚安稳」)，菩提比丘长老英译为「载运我从束缚到安全」(carrying me to security from bondage)。
    「是期待福德者的田地」(khetta?hi ta? pu??apekkhassa hotī)，菩提比丘长老英译为「因为他是寻找功绩者的田地」(For he is the field for one seeking the merit)。按：「寻找功绩者的田地」即汉译经文的「福田」。
    「恶作已被平息」(kukkuccavūpasanta?)，菩提比丘长老英译为「自责已静止」(remorse stilled)。


杂阿含99经

相应部6相应3经/梵天经(梵天相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    当时，有一位名叫梵天的女婆罗门之子，在世尊面前从在家出家，成为非家生活。
    那时，当尊者梵天住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者梵天成为众阿罗汉之一。
    那时，尊者梵天在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    当在舍卫城为了托钵次第而行时，他来到自己母亲住处。
    当时，尊者梵天的母亲女婆罗门，策励于常常向梵天(神)祭祀。
    梵王娑婆主这么想：
    「这位尊者梵天的母亲女婆罗门，策励于常常向梵天(神)祭祀，让我去见她，然后激起她的急迫感。」
    那时，梵王娑婆主犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在尊者梵天的母亲住处。
    那时，梵王娑婆主站在空中，对尊者梵天的母亲女婆罗门以偈颂说：
    「女婆罗门！在离这里遥远的梵天世界，你策励于常常向其祭祀，
      女婆罗门！梵天的食物不是这样的，为何你喃喃低诵而不知梵天之路？
      女婆罗门！那位梵天，确实无依着，已达超越了天神，
      无所有[杂染]，无养育其它[亲眷]，比丘为了托钵已进入你家。
      应该被供养者，明智者，已自我修习者，应该为天与人所供养，
      拒斥诸邪恶后，不染着，已清凉，他来求食。
      对他来说是无前无后的，寂静的，无瞋恚之烟的，无恼乱的，无欲的，
      在懦弱动摇者与确立不动者上都放下惩罚，请他食用那最上好的祭祀食物！
      离群聚、心寂静，行为举止如已调御的、不燥动的龙，
      善戒德、心善解脱的比丘，请他食用那最上好的祭祀食物。
      关于他，有净信，不动摇，请你建立供养物在应该被供养者上，
      女婆罗门！看见越过洪水的牟尼后，请你作福德，未来安乐。」
    「关于他，有净信，不动摇，她建立供养物在应该被供养者上。
      女婆罗门看见越过洪水的牟尼后，她作了福德，未来安乐。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「毗沙门天王」(vessava?o mahārājā；毗沙门天大王参看《杂阿含505经》)为欲界天「四王天」之一，南传作「梵王娑婆主」(brahmā sahampati)，参看《杂阿含1189经》「娑婆世界主梵天王」。
    「婆罗门尼」，即「女婆罗门」(brāhma?ī)的音译，别译杂阿含经作「婆罗门家女」。
    「善修身」，南传作「已自我修习者」(bhāvitatto)，菩提比丘长老英译为「内在已开发」(inwardly developed)。按：PTS英巴辞典将之解为「自己-已修习」(bhāvita-atta)，也译作「善修习；善被训练」(well trained)，并说此中的「自己」，也可等同于「心」，菩提比丘长老在《相应部2相应14经》就英译为「心已被开发」(of developed mind)，此处则译为「内在」(inwardly)，与「心」意思相通。
    「应真」，即为「阿罗汉」(arahant，义译为「应；应供；值得供养者」)的另译，此处相当于南传经文的「应该供养者」(dakkhi?eyya)，菩提比丘长老英译为「值得赠与的」(gift-worthy)，或「应该供养者」(worthy of offerings)，或「应受者」(one who deserved it)。「应该供养者」是指「阿罗汉」。


杂阿含101经

增支部4集36经/兜那经(庄春江译)
    有一次，世尊走在巫迦桃与谢刀逼雅的旅途中，兜那婆罗门也走在巫迦桃与谢刀逼雅的旅途中。兜那婆罗门看见世尊的足迹中有千辐车轮，具有轮圈、具有轮毂，一切样相完整。看见后，心想：
    「实在不可思议啊，先生！实在未曾有啊，先生！这些确实不是身为人的足迹。」
    那时，世尊离开道路，坐在某棵树下，盘腿后，挺直身体，已建立起面前的正念。
    那时，兜那婆罗门随着世尊的足迹走来，看见世尊坐在某棵树下，清净的、引人净信的、根寂静的、意寂静的，为已达最高调御与寂止者，根已调御、已守护、已自制的龙。看见后，去见世尊。抵达后，对世尊这么说：
    「尊师会是天神吗？」
    「婆罗门！我不会是天神。」
    「尊师会是乾达婆吗？」
    「婆罗门！我不会是乾达婆。」
    「尊师会是夜叉吗？」
    「婆罗门！我不会是夜叉。」
    「尊师会是人吗？」
    「婆罗门！我不会是人。」
    「当被像这样问：『尊师会是天神吗？』你说：『婆罗门！我不会是天神。』当被像这样问：『尊师会是乾达婆吗？』你说：『婆罗门！我不会是乾达婆。』当被像这样问：『尊师会是夜叉吗？』你说：『婆罗门！我不会是夜叉。』当被像这样问：『尊师会是人吗？』你说：『婆罗门！我不会是人。』那样的话，尊师会是什么呢？」
    「婆罗门！凡我会成为天神的未断烦恼，那些烦恼已被我舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物；婆罗门！凡我会成为乾达婆……会成为夜叉……会成为人的未断烦恼，那些烦恼已被我舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。婆罗门！犹如青莲，或红莲，或白莲生于水中，长于水中，而高出于水面，不被水所污染而立。同样的，比丘们！如来生于世间，长于世间，能克服世间，不被世间污染而住。婆罗门！请你视我为『佛陀』。」
    「凡依之会往生天神，或行于空中的乾达婆，
      依之会成为夜叉状态，会走到人的状态，
      那些烦恼已被我灭尽，已碎破、已破坏。
      如可爱的白莲不被水染污，
      我不被世间污染，因此，婆罗们！我是佛陀。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「芬陀利」，南传作「白莲」(Pu??arīka)，菩提比丘长老英译为「白莲」(white lotus)。
    「虽生于水中，而未曾着水，我虽生世间，不为世间着。」《中阿含92经》作「水生水长，出水上，不着水。如是，如来世间生、世间长，出世间行，不着世间法。」
    「八法」，参看《杂阿含148经》「世八法」。
    「慢、……轮相为第十」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含103经

相应部22相应89经/差摩经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，众多上座比丘住在拘睒弥瞿师罗园。
    当时，生病、痛苦、重病的尊者差摩住在枣树园。
    那时，上座比丘们在傍晚时，从静坐禅修中起来，召唤尊者陀裟：
    「来！陀裟学友！去见差摩比丘。抵达后，请你对差摩比丘这么说：『差摩学友！上座们对你这么说：
    「学友！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」』」
    「是的，学友！」尊者陀裟回答上座比丘们后，就去见尊者差摩。抵达后，对尊者差摩这么说：
    「差摩学友！上座们对你这么说：『学友！你是否能忍受？……（中略）其减退而没增加被了知？』」
    「学友！我不能忍受，不能维持，……（中略）其增加而没减退被了知。」
    那时，尊者陀裟去见上座比丘们。抵达后，对上座比丘们这么说：
    「学友！差摩比丘这么说：『学友！我不能忍受，不能维持，……（中略）其增加而没减退被了知。』」
    「来！陀裟学友！去见差摩比丘。抵达后，请你对差摩比丘这么说：『差摩学友！上座们对你这么说：
    「学友！这五取蕴为世尊所说，即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，尊者差摩认为在这五取蕴中，哪一个是我，或是我所呢？」』」
    「是的，学友！」尊者陀裟回答上座比丘们后，就去见尊者差摩。抵达后，……（中略）差摩学友！上座们对你这么说：
    「学友！这五取蕴为世尊所说，即：色取蕴、……（中略）识取蕴，尊者差摩认为在这五取蕴中，哪一个是我，或是我所呢？」
    「学友！这五取蕴为世尊所说，即：色取蕴、……（中略）识取蕴，我确实不认为在这五取蕴中，哪一个是我，或是我所。」
    那时，尊者陀裟去见上座比丘们。抵达后，对上座比丘们这么说：
    「学友！差摩比丘这么说：『学友！这五取蕴为世尊所说，即：色取蕴、……（中略）识取蕴，我确实不认为在这五取蕴中，哪一个是我，或是我所。』」
    「来！陀裟学友！去见差摩比丘。抵达后，请你对差摩比丘这么说：『差摩学友！上座们对你这么说：
    「学友！这五取蕴为世尊所说，即：色取蕴……（中略）识取蕴，如果尊者差摩确实不认为在这五取蕴中，哪一个是我，或是我所，那样的话，尊者差摩是烦恼已尽的阿罗汉了。」』」
    「是的，学友！」尊者陀裟回答上座比丘们后，就去见尊者差摩，……（中略）差摩学友！上座们对你这么说：
    「学友！这五取蕴为世尊所说，即：色取蕴……（中略）识取蕴，如果尊者差摩确实不认为在这五取蕴中，哪一个是我，或是我所，如果是这样，那尊者差摩是烦恼已尽的阿罗汉了。」
    「学友！这五取蕴为世尊所说，即：色取蕴、……（中略）识取蕴，我确实不认为在这五取蕴中，哪一个是我，或是我所，但我不是烦恼已尽的阿罗汉。虽然，学友！我在五取蕴中{已证得}[未离]『我是』，但我不认为『我是这个』。」
    那时，尊者陀裟去见上座比丘们，……（中略）对上座比丘们这么说：
    「学友！差摩比丘这么说：『学友！这五取蕴为世尊所说，即：色取蕴、……（中略）识取蕴，我确实不认为在这五取蕴中，哪一个是我，或是我所，但我不是烦恼已尽的阿罗汉，学友！虽然我在五取蕴中{已证得}[未离]「我是」，但我不认为「我是这个」。』」
    「来！陀裟学友！去见差摩比丘。抵达后，请你对差摩比丘这么说：『差摩学友！上座们对你这么说：
    「差摩学友！你说这『我是』，什么是你说的这『我是』？你说色是『我是』吗？你说除了色以外是『我是』吗？受……想……行……你说识是『我是』吗？你说除了识以外是『我是』吗？差摩学友！你说这『我是』，什么是你说的这『我是』？」』」
    「是的，学友！」尊者陀裟回答上座比丘们后，就去见尊者差摩。抵达后，对尊者差摩这么说：
    「差摩学友！上座们对你这么说：『差摩学友！你说这「我是」，什么是你说的这「我是」？你说色是「我是」吗？你说除了色以外是「我是」吗？受……想……行……你说识是「我是」吗？你说除了识以外是「我是」吗？差摩学友！你说这「我是」，什么是你说的这「我是」？』」
    「够了，陀裟学友！为何为此来回地走！学友！请你拿手杖来，我就去见上座比丘们。」
    那时，尊者差摩依靠手杖去见上座比丘们。抵达后，与上座比丘们互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，上座比丘对尊者差摩这么说：
    「差摩学友！你说这『我是』，什么是你说的这『我是』？你说色是『我是』吗？你说除了色以外是『我是』吗？受……想……行……你说识是『我是』吗？你说除了识以外是『我是』吗？差摩学友！你说这『我是』，什么是你说的这『我是』？」
    「学友！我确实不说色是『我是』，我也不说除了色以外是『我是』；不说受……不说想……不说行……我不说识是『我是』，我不说除了识以外是『我是』。虽然，学友！我在五取蕴中{已证得}[未离]『我是』，但我不认为『我是这个』。
    学友！犹如青莲，或红莲，或白莲的香，如果有人这么说，是『叶的香』，或『容色的香』，或『花蕊丝的香』，那样说时，会是正确地说了吗？」
    「不，学友！」
    「而，学友！依怎样回答时，会是正确地回答？」
    「学友！回答是『花的香』时，会是正确地回答。」
    「同样地，学友！我确实不说色是『我是』，我也不说除了色以外是『我是』；不说受……不说想……不说行……我不说识是『我是』，我不说除了识以外是『我是』，学友！虽然我在五取蕴中{已证得}[未离]『我是』，但我不认为『我是这个』。
    学友！即使圣弟子的五下分结已被舍断了，但确实在那五取蕴上仍有残留的『我是』之慢、『我是』之欲、『我是』之烦恼潜在趋势未根除。随后，他在五取蕴上住于生灭观察：『像这样是色，像这样是色的集，像这样是色的灭没；像这样是受……像这样是想……像这样是行……像这样是识，像这样是识的集，这样是识的灭没。』当他在这五取蕴上住于生灭观察时，那在五取蕴上仍有残留的『我是』之慢、『我是』之欲、『我是』之烦恼潜在趋势未根除者，也就走入了根除。
    学友！犹如被污染、着垢的衣服，所有人会将它交给洗衣者。那位洗衣者以盐，或以碱，或以牛粪踩踏后，以清水清洗。即使那衣服变得清净皎洁，确实仍有残留的盐味，或碱味，或牛粪味未根除。洗衣者将它交回给所有人。所有人会将它放在香味处理箱中，那仍有残留的盐味，或碱味，或牛粪味未根除者，也就走入了根除。
    同样地，学友！即使圣弟子的五下分结已被舍断了，但确实在那五取蕴上仍有残留的『我是』之慢、『我是』之欲、『我是』之烦恼潜在趋势未根除。随后，他在五取蕴上住于生灭观察：『像这样是色，像这样是色的集，像这样是色的灭没；像这样是受……像这样是想……像这样是行……像这样是识，像这样是识的集，这样是识的灭没。』当他在这五取蕴上住于生灭观察时，那在五取蕴上仍有残留的『我是』之慢、『我是』之欲、『我是』之烦恼潜在趋势未根除者，也就走入了根除。」
    当这么说时，上座比丘们对尊者差摩这么说：
    「我们提问，并非期待恼害尊者差摩，但愿尊者差摩能以广说告知、教导、安立、建立、开显、解析、阐明那世尊的教说，而这里，尊者差摩以广说告知、教导、安立、建立、开显、解析、阐明了那世尊的教说。」
    这就是尊者差摩所说，悦意的上座比丘们欢喜尊者差摩所说。
    而当这个解说被说时，六十位上座比丘与尊者差摩的心，以不执取而从诸烦恼解脱。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「优钵罗」(uppala，另译为「青莲、水莲」)，菩提比丘长老英译为「青莲」(blue lotus)。「钵昙摩」(paduma，另译为「莲、莲花、红莲；赤莲；波头摩」)，菩提比丘长老英译为「红莲」(red lotus)。「拘牟头」(kumuda，另译为「莲、黄莲、白睡莲」)，此处南传经文无。「分陀利」(pu??arīka，另译为「莲花、白莲」)，菩提比丘长老英译为「白莲」(white lotus)。
    「我慢、我欲、我使」，南传作「『我是』之慢、『我是』之欲、『我是』之烦恼潜在趋势」(asmīti māno, asmīti chando, asmīti anusayo)，菩提比丘长老英译为「『我是』的自大，『我是』的想要，『我是』的表面下的趋势」(a conceit ‘I am’, a desire ‘I am’, an underlying tendency ‘I am’)。「烦恼潜在趋势」，参看《杂阿含15经》。
    「为等说不」，南传作「会是正确地说了吗？」，其中，北传经文的「等」，即南传经文的「正确地」(sammā，另译作「正」、「完全」)，菩提比丘长老英译为「正确地」(rightly)。
    「广说」(vitthāra，另译为「详细；广博」)，菩提比丘长老英译为「详细地」(in detail)。
    「{已证得}[未离]『我是』」，原文是「已证得『我是』」(‘asmī’ti adhigata?)，但这样在经文的前后文义上显得不合理，菩提比丘长老认为「已证得」(adhigata?)一字「可能是由来已久的讹误」(probably an old corruption)，而提议改读成「未离」(avigata?)，所以英译为「『我是』[的观念]尚未消失」([the notion] ‘I am’ has not yet vanished)，并解说这是「有学」(sekha)与「阿罗汉」(arahant)的根本差异(essential difference)。「有学」人消除了「身见」(identity view)，不会再「认为」(identifies)五蕴是我，但还留有「余慢」(residual conceit)与「欲」(desire)之「我是」(I am)观念的「无明」(ignorance)尚未「根除」(eradicated)。这种差异，那些尚未证果的上座比丘不明白，但尊者差摩当时已经是证得「初果」的圣者(有些论师认为已证得「不还果」，有些认为已证得「一来果」)，对此相当清楚，所以会有经文往下的发展。
    「容色的香」(va??assa gandho)，意思不明，菩提比丘长老采用锡兰手抄版之「va??assa gandho」，而英译为「属于茎的香味」(the scent belongs to the stalk)，正好与北传经文的「茎香」相同。


杂阿含104经

相应部22相应85经/焰摩迦经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，尊者舍利弗住在舍卫城只树林给孤独园。
    当时，名叫焰摩迦的比丘，有这样邪恶的恶见生起：
    「我了知依世尊所教导的法，烦恼已尽的比丘，以身体的崩解而被断灭、消失；死后就不存在了。」
    众多比丘听到名叫焰摩迦的比丘有这样邪恶的恶见生起：
    「我了知依世尊所教导的法，烦恼已尽的比丘，以身体的崩解而被断灭、消失；死后就不存在了。」
    那时，那些比丘去见尊者焰摩迦。抵达后，与尊者焰摩迦相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，对尊者焰摩迦这么说：
    「是真的吗？焰摩迦学友！你生起了这样邪恶的恶见：『我了知依世尊所教导的法，烦恼已尽的比丘，以身体的崩解而被断灭、消失；死后就不存在了。』」
    「确实这样，学友们！我了知依世尊所教导的法，烦恼已尽的比丘，以身体的崩解而被断灭、消失；死后就不存在了。」
    「焰摩迦学友！不要这么说，不要毁谤世尊，毁谤世尊不好，世尊不会这么说：『烦恼已尽的比丘，以身体的崩解而被断灭、消失；死后就不存在了。』」
    当被那些比丘这么说时，尊者焰摩迦仍刚毅地、取着地执着那邪恶的恶见，而说：
    「我了知依世尊所教导的法，烦恼已尽的比丘，以身体的崩解而被断灭、消失；死后就不存在了。」
    由于那些比丘不能使尊者焰摩迦远离那邪恶的恶见，就起座去见尊者舍利弗。抵达后，对尊者舍利弗这么说：
    「舍利弗学友！名叫焰摩迦的比丘，生起了这样邪恶的恶见：『我了知依世尊所教导的法，烦恼已尽的比丘，以身体的崩解而被断灭、消失；死后就不存在了。』请尊者舍利弗出自怜悯去见焰摩迦比丘，那就好了。」
    尊者舍利弗以沉默同意了。
    那时，尊者舍利弗在傍晚时，从静坐禅修中起来，去见尊者焰摩迦。抵达后，与尊者焰摩迦相互欢迎……（中略）在一旁坐好后，尊者舍利弗对尊者焰摩迦这么说：
    「是真的吗？焰摩迦学友！你生起了这样邪恶的恶见：『我了知依世尊所教导的法，烦恼已尽的比丘，以身体的崩解而被断灭、消失；死后就不存在了。』」
    「确实这样，学友！我了知依世尊所教导的法，烦恼已尽的比丘，以身体的崩解而被断灭、消失；死后就不存在了。」
    「焰摩迦学友！你怎么想：色是常的，或是无常的呢？」
    「无常的，学友！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常，学友！」
    「比丘们！因此，在这里，当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
    「焰摩迦学友！你怎么想：你认为『色是如来』吗？」
    「不，学友！」
    「你认为『受是如来』吗？」
    「不，学友！」
    「想……行……『识是如来』吗？」
    「不，学友。」
    「焰摩迦学友！你怎么想：你认为『如来在色中』吗？」
    「不，学友！」
    「你认为『如来在色以外的其它处』吗？」
    「不，学友！」
    「在受中……在受以外的其它处……（中略）在想中……在想以外的其它处……在行中……在行以外的其它处……你认为『如来在识中』吗？」
    「不，学友！」
    「你认为『如来在识以外的其它处』吗？」
    「不，学友！」
    「焰摩迦学友！你怎么想：你认为『色、受、想、行、识[合起来]是如来』吗？」
    「不，学友！」
    「焰摩迦学友！你怎么想：你认为『这无色、无受、无想、无行、无识者是如来』吗？」
    「不，学友！」
    「这里，焰摩迦学友！在此生中，当真实的、实际的如来未被你得知时，你适合对他们宣称：『我了知依世尊所教导的法，烦恼已尽的比丘，以身体的崩解而被断灭、消失；死后就不存在了。』吗？」
    「舍利弗学友！之前，以我无智而确实有那邪恶的恶见，现在听到尊者舍利弗的说法，那邪恶的恶见已被舍断，并且，法已被我现观了。」
    「焰摩迦学友！如果他们这么问你：『焰摩迦学友！烦恼已尽的阿罗汉比丘，其身体崩解；死后会怎么样？』被这么问时，你会怎么回答？」
    「学友！如果他们这么问我：『焰摩迦学友！烦恼已尽的阿罗汉比丘，其身体崩解；死后会怎么样？』
    当被这么问时，我会这么回答：『学友！色是无常的，凡无常者都是苦的，凡苦者都已被灭而消失了；受……想……行……识是无常的，凡无常者都是苦的，凡苦者都已被灭而消失了。』被这么问时，学友！我会这么回答。」
    「焰摩迦学友！好！好！焰摩迦学友！为了对这义理更清晰，我为你打个譬喻。
    焰摩迦学友！犹如富有的、大富的、大财富的屋主或屋主之子，他守护具足。如果想对他无利、不利、不离轭安稳、夺命的任何男子出现，他会这么想：『这位富有的、大富的、大财富的屋主或屋主之子，他守护具足，不容易作制伏而后夺他的命，让我先混入，再夺他的命。』他去见了那屋主或屋主之子后，会对他这么说：『让我侍候你吧，大人！』那屋主或屋主之子会以他为侍者。他会比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍。那屋主或屋主之子对他会相信他是朋友，也会相信他是知己，而且会走向信赖于他。学友！当那男子这么想：『这屋主或屋主之子对我已放心了。』时，那时，见他独处，会以锐利的刀子夺他的命。
    焰摩迦学友！你怎么想：当那男子去见那屋主或屋主之子，对他这么说：『让我侍候你吧，大人！』那时，虽然他就是杀害者，但你不知他是『我的杀害者』，那么，他不一直是杀害者吗？
    当他比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍时，虽然他就是杀害者，但你不知他是『我的杀害者』，那么，他不一直是杀害者吗？
    当见他独处后，以锐利的刀子取他性命时，虽然他就是杀害者，但你不知他是『我的杀害者』，那么，他不一直是杀害者吗？」
    「是的，学友！」
    「同样的，焰摩迦学友！未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；他认为受是我……想是我……行是我……识是我，或我拥有识，或识在我中，或我在识中。
    他不如实了知无常的色为『无常的色』；不如实了知无常的受为『无常的受』；不如实了知无常的想为『无常的想』；不如实了知无常的行为『无常的行』；不如实了知无常的识为『无常的识』。
    他不如实了知苦的色为『苦的色』；……苦的受……苦的想……苦的行……不如实了知苦的识为『苦的识』。
    他不如实了知无我色为『无我色』；……无我受……无我想……无我行……不如实了知无我识为『无我识』。
    他不如实了知有为的色为『有为的色』；……有为的受……有为的想……有为的行……不如实了知有为的识为『有为的识』。
    他不如实了知杀害的色为『杀害的色』；……杀害的受为『杀害的受』；……杀害的想为『杀害的想』；不如实了知杀害的行为『杀害的行』；不如实了知杀害的识为『杀害的识』。
    他攀取、紧握、固持色为『我的真我』；……受……想……行……攀取、紧握、固持识为『我的真我』。
    由于攀取、紧握这些五取蕴，为他导向长久的不利与苦。
    而，学友！已受教导的圣弟子是见过圣者的……（中略）善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中；不认为受……不认为想……不认为行……不认为识是我，或我拥有识，或识在我中，或我在识中。
    他如实了知无常的色为『无常的色』；……无常的受……无常的想……无常的行……如实了知无常的识为『无常的识』。
    他如实了知苦的色为『苦的色』；……苦的受……苦的想……苦的行……如实了知苦的识为『苦的识』。
    他如实了知无我色为『无我色』；……无我受……无我想……无我行……如实了知无我识为『无我识』。
    他如实了知有为的色为『有为的色』；……有为的受……有为的想……有为的行……如实了知有为的识为『有为的识』。
    他如实了知杀害者色为『杀害的色』；……杀害的受……杀害的想……如实了知杀害的行为『杀害的行』；如实了知杀害的识为『杀害的识』。
    他不攀取、不紧握、不固持色为『我的真我』；……受……想……行……不攀取、不紧握、不固持识为『我的真我』。
    由于不攀取、不紧握这些五取蕴，为他导向长久的利益与安乐。」
    「舍利弗学友！对那些有同梵行者悲愍、乐于利益、告诫、教诫的尊者们来说，正是这样。
    而现在，我听到尊者舍利弗的说法后，心以不执取而从诸烦恼解脱了。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「更无所有」，菩提比丘长老批注解说，这是邪见的一种：他认为当未证得阿罗汉前，众生有生死轮回的主体存在，这是「常见」，但，等到证得阿罗汉后，这个生死轮回的主体就被断灭了，这是「断见」，所以这是一般人常有的选择性、混合式的「常见与断见」。
    「异色有如来」(a??atra rūpā tathāgatoti，另译为「如来在色以外的其它处」)，菩提比丘长老英译为「如来为除了色之外」(the Tathāgata as apart from form)。按：「如来」一词，可以是指「佛陀」(十号之一)，也可以是一般众生认为的「生死流转的主体」(参看印顺法师《如来藏之研究》p.12)，这里，个人认为后者的意思比较合经义，注释书批注此处的「如来」为「一众生」(satta)也与后者相通，但菩提比丘长老不同意，而英译为「the Tathāgata」(Tathāgata以大写字母开头即是指佛陀)显然明确地指前者。
    「如来见法真实如，住无所得，无所施设」，南传作「在此生中，当真实的、实际的如来未被你得知时」(di??heva-dhamme saccato thetato tathāgate anupalabbhiyamāne，逐字译则为「见-法-真实-如(坚固、永住)-如来-不-得」)，菩提比丘长老英译为「这里，就在这一生中，当如来不被你理解为真实的与实际的」(When the Tathāgata is not apprehended by you as real and actual here in this very life)。按：从巴利语经文逐字译的内容来看，本段北传经文的译文是否已完成，是很可疑的。
    「为时说耶」，南传作「你适合对他们宣称……吗」(kalla? nu te ta? veyyākara?a?)，菩提比丘长老英译为「你适合宣称吗」(is it fitting for you to declare)。
    「不着、不受」，南传作「由于不攀取、不紧握」(anupetā anupādinnā)，菩提比丘长老英译为「对之，他不成为被占用的，对之，他不执着」(to which he does not become engaged and to which he does not cling)。按：「攀取」(upeti)，原译为「走近、到达、得到」。
    「想不离轭安稳」(ayogakkhemakāmo)，菩提比丘长老英译为「想危害他」(wanted to endanger him)或「想要束缚」(desiring bondage, MN.19)。
    「我的真我」(meso attā)，菩提比丘长老英译为「我的自我」(my self )，并解说这是「邪见」之执(di??higāha, the grip of view)。


杂阿含106经

相应部22相应86经/阿奴罗度经(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离林重阁讲堂。
    当时，尊者阿奴罗度住在离世尊不远处的林野小屋中。
    那时，众多其它外道游行者去见尊者阿奴罗度。抵达后，与尊者阿奴罗度互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些其它外道游行者对尊者阿奴罗度这么说：
    「阿奴罗度道友！当安立最高的人、无上的人、已证得无上成就的如来时，在这四个地方安立：『死后如来存在』，或『死后如来不存在』，或『死后如来存在且不存在』，或『死后如来既非存在也非不存在』。」
    当这么说时，尊者阿奴罗度对那些其它外道游行者这么说：
    「道友！当安立最高的人、无上的人、已证得无上成就的如来时，在这四个以外的地方安立：『死后如来存在』，或『死后如来不存在』，或『死后如来存在且不存在』，或『死后如来既非存在也非不存在』。」
    当这么说时，其它外道游行者们对尊者阿奴罗度这么说：
    「这位一定是新比丘，出家不久，或者是愚笨的、无能的上座。」
    那时，其它外道游行者们以「新的、愚笨的」之语贬抑尊者阿奴罗度后，起座离开。
    那时，当那些其它外道游行者离开不久，尊者阿奴罗度这么想：
    「如果那些其它外道游行者进一步问我，那么，我怎样对那些其它外道游行者解说，才会是世尊的所说之说，而且不会以不实而毁谤世尊，能法、随法的解说，而不让任何如法的种种说来到应该被呵责处呢？」
    那时，尊者阿奴罗度去见世尊。抵达后，……（中略）在一旁坐好后，尊者阿奴罗度对世尊这么说：
    「大德！这里，我住在离世尊不远处的林野小屋中，大德！那时，众多其它外道游行者来见我……（中略）对我这么说：『阿奴罗度道友！当安立最高的人、无上的人、已证得无上成就的如来时，在这四个地方安立：「死后如来存在」，或「死后如来不存在」，或「死后如来存在且不存在」，或「死后如来既非存在也非不存在」。』
    大德！当这么说时，我对那些其它外道游行者这么说：『道友！当安立最高的人、无上的人、已证得无上成就的如来时，在这四个以外的地方安立：「死后如来存在」，或「死后如来不存在」，或「死后如来存在且不存在」，或「死后如来既非存在也非不存在」。』
    当这么说时，那些其它外道游行者对我这么说：『这位一定是新比丘，出家不久，或者是愚笨的、无能的上座。』大德！那时，那些其它外道游行者以『新的、愚笨的』之语贬抑我后，起座离开。
    大德！当那些其它外道游行者离开不久，我这么想：『如果那些其它外道游行者进一步问我，那么，我怎样对那些其它外道游行者解说，才会是世尊的所说之说，而且不会以不实而毁谤世尊，能法、随法的解说，而不让任何如法的种种说来到应该被呵责处呢？』」
    「阿奴罗度！你怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）
    「比丘们！因此，在这里，当这么看时……（中略）不再有这样[轮回]的状态了。」
    「阿奴罗度！你怎么想：你认为『色是如来』吗？」
    「不，大德！」
    「受……想……行……『识是如来』吗？」
    「不，大德！」
    「阿奴罗度！你怎么想：你认为『如来在色中』吗？」
    「不，大德！」
    「你认为『如来在色以外的其它处』吗？」
    「不，大德。」
    「你认为在受中……（中略）在受以外的其它处……（中略）在想中……在想以外的其它处……在行中……在行以外的其它处……在识中……在识以外的其它处吗？」
    「不，大德！」
    「阿奴罗度！你怎么想：你认为『色、受、想、行、识[合起来]是如来』吗？」
    「不，大德！」
    「阿奴罗度！你怎么想：你认为『那无色、无受、无想、无行、无识者是如来』吗？」
    「不，大德！」
    「这里，阿奴罗度！就在此生中，当真实的、实际的如来未被你发现时，你适合对他们宣称：『道友！当安立最高的人、无上的人、已证得无上成就的如来时，在这四个以外的地方安立：「死后如来存在」，或「死后如来不存在」，或「死后如来存在且不存在」，或「死后如来既非存在也非不存在」。』吗？」
    「不，大德！」
    「阿奴罗度！好！好！阿奴罗度！从以前到现在，我只安立苦以及苦之灭。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    《焰摩迦契经》即《杂阿含104经》。
    「等说」(正确地说了)，参看《杂阿含103经》比对。
    「在这四个以外的地方」，表示尚有其它「如来死后」的去处，这与佛陀对解脱者的教说不同，参看《杂阿含39经》「识不至东、西、南、北，四维、上、下」之说与《杂阿含962经》「火则永灭」之譬喻。
    「我只安立苦以及苦之灭」，这段经文同样出现在MN.22，而与《杂阿含301经》的「苦生而生，苦灭而灭」(《杂阿含262经》作「此苦生时生，灭时灭」)的「无我」含意相同。


杂阿含107经

相应部22相应1经/那拘罗父亲的经(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在婆只国苏苏马拉山之配沙卡拉林的鹿野苑。
    那时，屋主那拘罗的父亲去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，屋主那拘罗的父亲对世尊这么说：
    「大德！我已衰老、已年老，高龄而年迈，已到了老人期，病苦的身体，常常生病，而，大德！我不能常见世尊与值得尊敬的比丘们，为了对我有长久的利益与安乐，大德！请世尊教诫我，大德！请世尊训诫我。」
    「正是这样，屋主！正是这样，屋主！这病苦的、变瘦的身体，像蛋一样脆弱，被包覆拖累，屋主！如果有人带着这样的身体，还自称有片刻的无病，除了愚蠢外，还会有什么呢？屋主！因此，在这里，你应该这么学：『对病苦的身体，我正念的心将是不病苦的。』屋主！你确实应该这么学。」
    那时，屋主那拘罗的父亲欢喜、随喜于世尊所说，起座向世尊问讯，然后作右绕，接着去见尊者舍利弗。抵达后，向尊者舍利弗问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对屋主那拘罗的父亲这么说：
    「屋主！你的诸根明净，脸色清净、皎洁，今日从世尊面前得到听闻法说吗？」
    「怎不是呢，大德！大德！这里，我被世尊以甘露法说灌顶。」
    「但，屋主！你被世尊以怎样的甘露法说灌顶呢？」
    「大德！这里，我去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，我对世尊这么说：『我已衰老、已年老，高龄而年迈，已到了老人期，病苦的身体，常常生病，而，大德！我不能常见世尊与值得尊敬的比丘们，为了对我有长久的利益与安乐，大德！请世尊教诫我，大德！请世尊训诫我。』当这么说时，世尊对我这么说：『正是这样，屋主！正是这样，屋主！这病苦的、变瘦的身体，像蛋一样脆弱，被包覆拖累，屋主！如果有人带着这样的身体，还自称有片刻的无病，除了愚蠢外，还会有什么呢？屋主！因此，在这里，你应该这么学：「对病苦的身体，我正念的心将是不病苦的。」屋主！你确实应该这么学。』
    大德！我被世尊以甘露法说灌顶。」
    「而，屋主！你没再进一步问世尊：『大德！什么情形有病苦的身体且病苦的心，什么情形有病苦的身体但无病苦的心呢？』」
    「大德！我们会从远处来到尊者舍利弗面前想知道这所说的义理，如果尊者舍利弗能说明这所说的义理，那就好了！」
    「那样的话，屋主！你要听！你要好好作意！我要说了。」
    「是的，大德！」屋主那拘罗的父亲回答尊者舍利弗。
    尊者舍利弗这么说：
    「屋主！怎样有病苦的身体且病苦的心呢？
    屋主！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中，他有『我是色、色是我所』的缠缚；当他有『我是色、色是我所』的缠缚时，那个色变易、变异，以色的变易、变异性，他的愁、悲、苦、忧、绝望生起。
    他认为受是我，或我拥有受，或受在我中，或我在受中，他有『我是受、受是我所』的缠缚；当他有『我是受、受是我所』的缠缚时，那个受变易、变异，以受的变易、变异性，他的愁、悲、苦、忧、绝望生起。
    他认为想是我，或我拥有想，或想在我中，或我在想中，他有『我是想、想是我所』的缠缚；当他有『我是想、想是我所』的缠缚时，那个想变易、变异，以想的变易、变异性，他的愁、悲、苦、忧、绝望生起。
    他认为行是我，或我拥有行，或行在我中，或我在行中，他有『我是行、行是我所』的缠缚；当他有『我是行、行是我所』的缠缚时，那个行变易、变异，以行的变易、变异性，他的愁、悲、苦、忧、绝望生起。
    他认为识是我，或我拥有识，或识在我中，或我在识中，他有『我是识、识是我所』的缠缚；当他有『我是识、识是我所』的缠缚时，那个识变易、变异，以识的变易、变异性，他的愁、悲、苦、忧、绝望生起。
    屋主！这样就有病苦的身体且病苦的心。
    屋主！怎样有病苦的身体但无病苦的心呢？
    屋主！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中，他没有『我是色、色是我所』的缠缚；当他没有『我是色、色是我所』的缠缚时，那个色变易、变异，以色的变易、变异性，他的愁、悲、苦、忧、绝望不生起。
    他不认为受是我，或我拥有受，或受在我中，或我在受中，他没有『我是受、受是我所』的缠缚；当他没有『我是受、受是我所』的缠缚时，那个受变易、变异，以受的变易、变异性，他的愁、悲、苦、忧、绝望不生起。
    他不认为想是我，或我拥有想，或想在我中，或我在想中，他没有『我是想、想是我所』的缠缚；当他没有『我是想、想是我所』的缠缚时，那个想变易、变异，以想的变易、变异性，他的愁、悲、苦、忧、绝望不生起。
    他不认为行是我，或我拥有行，或行在我中，或我在行中，他没有『我是行、行是我所』的缠缚；当他没有『我是行、行是我所』的缠缚时，那个行变易、变异，以行的变易、变异性，他的愁、悲、苦、忧、绝望不生起。
    他不认为识是我，或我拥有识，或识在我中，或我在识中，他没有『我是识、识是我所』的缠缚；当他没有『我是识、识是我所』的缠缚时，那个识变易、变异，以识的变易、变异性，他的愁、悲、苦、忧、绝望不生起。
    屋主！这样就有病苦的身体但无病苦的心。」
    这就是尊者舍利弗所说，悦意的屋主那拘罗的父亲欢喜尊者舍利弗所说。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「取摄受」，南传作「他有……的缠缚」(pariyu??ha??hāyī hoti)，菩提比丘长老英译为「他活在被……缠住中」(He lives obsessed by)。
    「尊者舍利弗说是法时」，表示正在说法时。


杂阿含108经

相应部22相应2经/天臂经(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人中，名叫天臂的释迦族城镇。
    那时，众多往西部地方去的比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！我们想要到西部地方去，准备在西部地方居住。」
    「比丘们！你们向舍利弗辞行了吗？」
    「还没，大德！」
    「那么，向舍利弗辞行吧，比丘们！舍利弗是贤智者、同梵行比丘们的资助者。」
    「是的，大德！」那些比丘回答世尊。
    当时，尊者舍利弗坐在离世尊不远桂树丛的一棵桂树下。
    那时，那些比丘欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着去见尊者舍利弗。抵达后，与尊者舍利弗相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者舍利弗这么说：
    「舍利弗学友！我们想要到西部地区去，准备在西部地区居住，我们已向大师辞行了。」
    「学友们！有贤智的刹帝利们、贤智的婆罗门们、贤智的屋主们、贤智的沙门们，可能问到各国的比丘问题，学友们！贤智者考察的是：『那么，尊者们的大师有什么论说？有什么教说呢？』
    你们诸位尊者，是否好好听闻了法、好好把握了、好好作意了、好好思惟了、彻底以慧洞察了，以便尊者们解说时，才会是世尊的所说之说，而且不会以不实而毁谤世尊，会法、随法的解说，而不让任何如法的种种说来到应该被呵责处呢？」
    「学友！我们会从远处来到尊者舍利弗面前想知道这所说的义理，如果尊者舍利弗能说明这所说的义理，那就好了！」
    「那样的话，学友们！你们要听！你们要好好作意！我要说了。」
    「是的，学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！有贤智的刹帝利们……（中略）贤智的沙门们，可能问到各国的比丘问题，学友们！贤智者考察的是：『那么，尊者们的大师有什么论说？有什么教说呢？』
    学友们！当被这么问时，你们应当这么回答：『道友们！大师教导欲贪的调伏。』
    学友们！当听了这样的解答，有贤智的刹帝利们、……（中略）贤智的沙门们，可能问进一步的问题，学友们！贤智者考察的是：『那么，尊者们的大师对于什么教导欲贪的调伏呢？』
    学友们！当被这么问时，你们应当这么回答：『道友们！大师对于色教导欲贪的调伏，对于受……对于想……对于行……大师对于识教导欲贪的调伏。』
    学友们！当听了这样的解答，有贤智的刹帝利们……（中略）贤智的沙门们，可能问进一步的问题，学友们！贤智者考察的是：『那么，看到什么过患，尊者们的大师对于色教导欲贪的调伏，对于受……对于想……对于行……大师对于识教导欲贪的调伏呢？』
    学友们！当被这么问时，你们应当这么回答：『道友们！如果对于色未离贪、未离欲、未离情爱、未离渴、未离热恼、未离渴爱，以色的变易、变异性，他的愁、悲、苦、忧、绝望生起。
    对于受……对于想……对于行未离贪、未离欲、未离情爱、未离渴、未离热恼、未离渴爱，以行的变易、变异性，他的愁、悲、苦、忧、绝望生起。对于识未离贪、未离欲、未离情爱、未离渴、未离热恼、未离渴爱，以识的变易、变异性，他的愁、悲、苦、忧、绝望生起。
    看到了这个过患，大师对于色教导欲贪的调伏，对于受……对于想……对于行……大师对于识教导欲贪的调伏。』
    学友们！当听了这样的解答，有贤智的刹帝利们、贤智的婆罗门们、贤智的屋主们、贤智的沙门们，可能问进一步的问题，学友们！贤智者考察的是：『那么，看到了什么效益，大师对于色教导欲贪的调伏，对于受……对于想……对于行……大师对于识教导欲贪的调伏呢？』
    学友们！当被这么问时，你们应当这么回答：『道友们！如果对于色离贪、离欲、离情爱、离渴、离热恼、离渴爱，以色的变易、变异性，他的愁、悲、苦、忧、绝望不生起。
    对于受……对于想……对于行离贪、离欲、离情爱、离渴、离热恼、离渴爱，以行的变易、变异性，他的愁、悲、苦、忧、绝望不生起。对于识离贪、离欲、离情爱、离渴、离热恼、离渴爱，以识的变易、变异性，他的愁、悲、苦、忧、绝望不生起。
    看到了这个效益，大师对于色教导欲贪的调伏，对于受……对于想……对于行……大师对于识教导欲贪的调伏。』
    学友们！进入后住于不善法者，如果当生有乐的住处，不恼害、不恼愁、不热恼，以身体的崩解，死后预期向于善趣，则世尊不会称赞舍断这不善法；但，因为进入后住于不善法者，当生有苦的住处，有恼害、有恼愁、有热恼，以身体的崩解，死后预期向于恶趣，因此，世尊称赞舍断这不善法。
    学友们！进入后住于善法者，如果当生有苦的住处，有恼害、有恼愁、有热恼，以身体的崩解，死后预期向于恶趣，则世尊不会称赞这善法的具足；但，因为进入后住于善法者，当生有乐的住处，不恼害、不恼愁、不热恼，以身体的崩解，死后预期向于善趣，因此，世尊称赞这善法的具足。」
    这就是尊者舍利弗所说，那些悦意的比丘欢喜尊者舍利弗所说。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「天现」，即「天臂」(devadaha)的另译，为中印度拘利国的城镇。


杂阿含110经

中部35经/萨遮迦小经(双大品)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    当时，辩论家、贤智的演说者、众人公认有德行者、尼乾陀的儿子萨遮迦居住在毗舍离，他在毗舍离集会处说这样的话：
    「我不见那沙门或婆罗门，团体的领导者，群众的老师，即使自称阿罗汉者、遍正觉者，凡与我从事辩论者，不会震动、发抖、颤抖，不会从腋下流汗者，如果无意识的柱子也能与我从事辩论，它与我从事辩论也会震动、发抖、颤抖，会从腋下流汗，何况说是人！」
    那时，尊者阿说示在午前时穿好衣服后，取钵与僧衣，为了托钵进入毗舍离。
    当尼乾陀的儿子萨遮迦在毗舍离散步、徘徊时，看见尊者阿说示远远地走来。看见后，就去见尊者阿说示。抵达后，与尊者阿说示相互欢迎。 欢迎与寒暄后，在一旁站立。在一旁站好后，尼乾陀的儿子萨遮迦对尊者阿说示这么说：
    「阿说示先生！沙门乔达摩如何教导弟子呢？沙门乔达摩的教诫又如何在弟子身上经常呈现呢？」
    「阿基毗舍那！世尊这么教导弟子，又，世尊的教诫在弟子身上这么经常呈现：『比丘们！色是无常的，受是无常的，想是无常的，行是无常的，识是无常的；比丘们！色是无我，受是无我，想是无我，行是无我，识是无我；一切行是无常的，一切法是无我。』阿基毗舍那！世尊这么教导弟子，又，世尊的教诫在弟子身上这么经常呈现。」
    「阿说示先生！凡我们听到沙门乔达摩这么说，实在听到了难听的，或许什么时候我们能与那位乔达摩尊师会面，或许能有些交谈，或许因此我们要使之从那邪恶的恶见远离。」
    而当时，有五百位离车族人以必须作某事而在集会所集会。
    那时，尼乾陀的儿子萨遮迦去见那些离车族人。抵达后，对那些离车族人这么说：
    「离车族的诸位先生！请你们出来吧！离车族的诸位先生！请你们出来吧！今天，将有我与沙门乔达摩的交谈，如果沙门乔达摩对我这样立论，就如被其中一位有名的弟子，名叫阿说示比丘对我立论那样，犹如有力气的男子抓住长毛公山羊的身毛后，能被他拉来、拉去、拉着转。同样的，沙门乔达摩将被我以辩论拉来、拉去、拉着转。犹如有力气的酿酒人，投大酒筛篮入深水池，抓住一端后，能被他拉来、拉去、拉着转。同样的，沙门乔达摩将被我以辩论拉来、拉去、拉着转。犹如有力气的滤酒人，抓住毛筛一端后，能被他筛除、筛落、打落。同样的，沙门乔达摩将被我以辩论筛除、筛落、打落。犹如六十岁的象，跳入深莲花池后，玩名叫麻洗的游戏。同样的，我将与沙门乔达摩玩我想的麻洗游戏。
    离车族的诸位先生！请你们出来吧！离车族的诸位先生！请你们出来吧！今天，将有我与沙门乔达摩的互相对话谈论。」
    在那里，一些离车族人这么说：
    「谁是能破尼乾陀的儿子萨遮迦之论的沙门乔达摩？然而，尼乾陀的儿子萨遮迦必将破沙门乔达摩之论。」
    一些离车族人这么说：
    「谁是那能破世尊之论的尼乾陀的儿子萨遮迦？然而，世尊必将破尼乾陀的儿子萨遮迦之论。」
    那时，尼乾陀的儿子萨遮迦被五百位离车族人跟随，去大林重阁讲堂。
    当时，众多比丘在露天处经行。
    那时，尼乾陀的儿子萨遮迦去见那些比丘。抵达后，对那些比丘这么说：
    「先生！那位乔达摩尊师现在住在哪里？我们要见乔达摩尊师。」
    「阿基毗舍那！世尊进入这大林后，作中午的休息而在一棵树下坐。」
    那时，尼乾陀的儿子萨遮迦与一大群离车族人一起进入大林后，去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，在一旁坐下。有些离车族人向世尊问讯后，在一旁坐下；有些离车族人与世尊相互欢迎，欢迎与寒暄后，在一旁坐下；有些离车族人向世尊合掌鞠躬后，在一旁坐下；有些离车族人在世尊面前使之听到姓名后，在一旁坐下；有些离车族人保持沉默，在一旁坐下。在一旁坐好后，尼乾陀的儿子萨遮迦对世尊这么说：
    「我想问乔达摩尊师一点[问题] ，如果乔达摩尊师允许为我的问题作解答的话。」
    「阿基毗舍那！请你问所有你想问的问题。」
    「乔达摩尊师如何教导弟子呢？乔达摩尊师的教诫又如何在弟子身上经常呈现呢？」
    「阿基毗舍那！我这么教导弟子，又，我的教诫在弟子身上这么经常呈现：『比丘们！色是无常的，受是无常的，想是无常的，行是无常的，识是无常的；比丘们！色是无我，受是无我，想是无我，行是无我，识是无我；一切行是无常的，一切法是无我。』阿基毗舍那！我这么教导弟子，又，我的教诫在弟子身上这么经常呈现。」
    「乔达摩先生！有个譬喻出现在我的心中。」
    「阿基毗舍那！请你说出来。」世尊说。
    「乔达摩先生！犹如当任何种子类、草木类来到成长、增长、扩展时，一切都依止于土地之后，住立于土地之后，这样，这些种子类、草木类达成增长、成长、成熟，又，乔达摩先生！犹如当任何费力应作的工作被作时，一切都依止于土地后，住立于土地后，这样，这些费力应作的工作被作。同样的，乔达摩先生！色性之个人，住立于色之后，产出福或非福；受性之个人，住立于受之后，产出福或非福；想性之个人，住立于想之后，产出福或非福；行性之个人，住立于行之后，产出福或非福；识性之个人，住立于识之后，产出福或非福。」
    「阿基毗舍那！你岂不这么说：『色是我的真我，受是我的真我，想是我的真我，行是我的真我，识是我的真我。』吗？」
    「乔达摩先生！我确实这么说：『色是我的真我，受是我的真我，想是我的真我，行是我的真我，识是我的真我。』大众也都这样[说]。」
    「阿基毗舍那！大众与你何干？阿基毗舍那！来吧！请你说明自己的论说。」
    「乔达摩先生！我确实这么说：『色是我的真我，受是我的真我，想是我的真我，行是我的真我，识是我的真我。』」
    「那样的话，阿基毗舍那！就这情况我要反问你，就依你认为妥当的来回答。阿基毗舍那！你怎么想：刹帝利灌顶王会在自己的领土上行使权力：杀应被杀的，或没收应被没收财产的，或驱逐应被驱逐的，犹如憍萨罗国的波斯匿王，又，或者，犹如摩揭陀国的阿阇世王韦提希之子吗？」
    「乔达摩先生！刹帝利灌顶王会在自己的领土上行使权力：杀应被杀的，或没收应被没收财产的，或驱逐应被驱逐的，犹如憍萨罗国的波斯匿王，又，或者，犹如摩揭陀国的阿阇世王韦提希之子。
    乔达摩先生！即使对这些团体、群众，如跋耆族、末罗族在自己的领土上行使权力：杀应被杀的，或没收应被没收财产的，或驱逐应被驱逐的，更何况刹帝利灌顶王，犹如憍萨罗国的波斯匿王，又，或者，犹如摩揭陀国的阿阇世王韦提希之子呢？乔达摩先生！他会行使，他应该行使。」
    「阿基毗舍那！你怎么想：当你这么说：『色是我的真我』时，你在那色上行使权利：我的色要是这样，我的色不要是这样了吗？」
    当这么说时，尼乾陀的儿子萨遮迦变得沉默了。
    第二次，世尊对尼乾陀的儿子萨遮迦这么说：
    「阿基毗舍那！你怎么想：当你这么说：『色是我的真我』时，你在那色上行使权利：我的色要是这样，我的色不要是这样了吗？」
    第二次，尼乾陀的儿子萨遮迦变得沉默了。
    那时，世尊对尼乾陀的儿子萨遮迦这么说：
    「阿基毗舍那！现在就回答，现在不是沉默的时候，阿基毗舍那！凡任何有理由的问题被如来问到第三次不回答者，就在此处头裂七片。」
    当时，金刚手夜叉拿起燃烧的、灼热的、炽热的铁金刚杵后，站在尼乾陀的儿子萨遮迦的上空，心想：
    「如果这位尼乾陀的儿子萨遮迦，对有理由的问题被世尊问到第三次不回答，就在此处我将打裂[他的]头成七片。」
    那时，世尊与尼乾陀的儿子萨遮迦都看见金刚手夜叉。
    那时，尼乾陀的儿子萨遮迦害怕、惊慌、身毛竖立，求世尊为救护，求世尊为庇护，求世尊为归依，对世尊这么说：
    「乔达摩尊师！请你问我吧，我将会回答。」
    「阿基毗舍那！你怎么想：当你这么说：『色是我的真我』时，你在那色上行使权利：我的色要是这样，我的色不要是这样了吗？」
    「这确实不是，乔达摩先生！」
    「阿基毗舍那！请你作意啊，阿基毗舍那！请你确实作意后回答，你后面与前面，或前面与后面[说的]不一致。
    阿基毗舍那！你怎么想：当你这么说：『受是我的真我』时，你在那受上行使权利：我的受要是这样，我的受不要是这样了吗？」
    「这确实不是，乔达摩先生！」
    「阿基毗舍那！请你作意啊，阿基毗舍那！请你确实作意后回答，你后面与前面，或前面与后面[说的]不一致。
    阿基毗舍那！你怎么想：当你这么说：『想是我的真我』时，你在那想上行使权利：我的想要是这样，我的想不要是这样了吗？」
    「这确实不是，乔达摩先生！」
    「阿基毗舍那！请你作意啊，阿基毗舍那！请你确实作意后回答，你后面与前面，或前面与后面[说的]不一致。
    阿基毗舍那！你怎么想：当你这么说：『行是我的真我』时，你在那行上行使权利：我的行要是这样，我的行不要是这样了吗？」
    「这确实不是，乔达摩先生！」
    「阿基毗舍那！请你作意啊，阿基毗舍那！请你确实作意后回答，你后面与前面，或前面与后面[说的]不一致。
    阿基毗舍那！你怎么想：当你这么说：『识是我的真我』时，你在那识行使权利：我的识要是这样，我的识不要是这样了吗？」
    「这确实不是，乔达摩先生！」
    「阿基毗舍那！请你作意啊，阿基毗舍那！请你确实作意后回答，你后面与前面，或前面与后面[说的]不一致。
    阿基毗舍那！你怎么想：色是常的，或是无常的呢？」
    「无常的，乔达摩先生！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，乔达摩先生！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「这确实不是，乔达摩先生！」
    「阿基毗舍那！你怎么想：受……（中略）想……（中略）行……（中略）阿基毗舍那！你怎么想：识是常的，或是无常的呢？」
    「无常的，乔达摩先生！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，乔达摩先生！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「这确实不是，乔达摩先生！」
    「阿基毗舍那！你怎么想：凡执着苦、陷入苦、取着苦、认为苦为『这是我的，我是这个，这是我的真我』者，也能遍知自身的苦、能住于苦的灭尽吗？」
    「怎么能呢？乔达摩先生！这确实不能，乔达摩先生！」
    「阿基毗舍那！你怎么想：当存在这样时，你岂不执着苦、陷入苦、取着苦、认为苦为『这是我的，我是这个，这是我的真我』吗？」
    「我怎么能不呢？乔达摩先生！正是这样，乔达摩先生！」
    「阿基毗舍那！犹如有人需要心材，找寻心材，来回遍寻心材，会拿着锐利的斧头进入树林。在那里，他会看到笔直、新长的、未抽芽结果实的大芭蕉树干，他会立刻切断根部，切断根部后会切断顶部，切断顶部后会剥开芭蕉叶鞘[层层包卷]的[假]茎，在那里，当剥开芭蕉叶鞘[层层包卷]的[假]茎时，他会连肤材都得不到，哪有心材呢？同样的，阿基毗舍那！在自己的论说上被我审问、质问、追究时，你成为空的、空虚的、违反的。
    而，阿基毗舍那！这确实是你在毗舍离集会处所说的话：『我不见那沙门或婆罗门，团体的领导者，群众的老师，即使自称阿罗汉者、遍正觉者，凡与我从事辩论，不会震动、发抖、颤抖，不会从腋下流汗者，如果无意识的柱子也能与我从事辩论，它与我从事辩论也会震动、发抖、颤抖，会从腋下流汗，何况说是人！』而，阿基毗舍那！你的前额已流出一些汗滴，湿透上衣后，滴落在地上，但，阿基毗舍那！现在我的身上没有汗。」
    这样，世尊在那群众前敞开金色的身体。
    当这么说时，尼乾陀的儿子萨遮迦变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐。
    那时，离车人的儿子督姆卡看见了尼乾陀的儿子萨遮迦变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐后，对世尊这么说：
    「世尊！有个譬喻出现在我的心中。」
    「督姆卡！请你说出来。」世尊说。
    「大德！犹如在村落或城镇不远处的莲花池，那里会有蟹。
    大德！那时，许多男孩或女孩从那村落或城镇走出来后，会去那莲花池。抵达后，入那莲花池，然后从水中抓起蟹后，会住立在干地上。
    大德！每当蟹脚一伸出，那些男孩或女孩会以木棒或石头切断、砸裂、破坏它，这样，大德！全部的脚都被切断、砸裂、破坏的蟹不能再入[莲花池]，如之前一样。同样的，大德！尼乾陀的儿子萨遮迦所有的歪曲、相违、犹豫，那些全都被世尊切断、砸裂、破坏，现在，大德！尼乾陀的儿子萨遮迦不能再以想要论说就接近世尊了。」
    当这么说时，尼乾陀的儿子萨遮迦对督姆卡这么说：
    「督姆卡！你等一等，督姆卡！你等一等，我们不与你交谈，这里，我们与乔达摩先生交谈。」
    「乔达摩先生！继续我们以及其它沙门、婆罗门的谈话，闲聊而已，我想。
    但，什么情形是实践教诫、遵从劝诫、脱离疑惑、离迷惑、得无畏、住于在大师教说上而不仰赖他人之乔达摩先生的弟子？」
    「阿基毗舍那！这里，凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，我的弟子以正确之慧这样如实看所有色：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受……（中略）凡任何想……（中略）凡任何行……（中略）凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，我的弟子以正确之慧这样如实看所有识：『这不是我的，我不是这个，这不是我的真我。』
    阿基毗舍那！这个情形是实践教诫、遵从劝诫、脱离疑惑、离迷惑、得无畏、住于在大师教说上而不仰赖他人之我的弟子。」
    「而，乔达摩先生！什么情形是烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘？」
    「阿基毗舍那！这里，凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，比丘以正确之慧这样如实看所有色：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    凡任何受……（中略）凡任何想……（中略）凡任何行……（中略）凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，比丘以正确之慧这样如实看所有识：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    阿基毗舍那！这个情形是烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘。
    阿基毗舍那！这样心解脱的比丘有三种无上的具备：无上见、无上行、无上解脱。
    阿基毗舍那！这样心解脱的比丘仍恭敬、尊重、尊敬、崇敬如来：世尊是觉者，他为觉而教导法，世尊是已调御者，他为调御而教导法，世尊是寂静者，他为止而教导法，世尊是已渡者，他为度脱而教导法，世尊是究竟涅槃者，他为究竟涅槃而教导法。」
    当这么说时，尼乾陀的儿子萨遮迦对世尊这么说：
    「乔达摩先生！我们实在厚颜、大胆，想能以辩论攻击乔达摩尊师。
    乔达摩先生！对人，攻击发情的象可能是安全的，然而，攻击乔达摩尊师不可能是安全的。
    乔达摩先生！对人，攻击已燃烧的火团可能是安全的，然而，攻击乔达摩尊师不可能是安全的。
    乔达摩先生！对人，攻击猛毒的蛇可能是安全的，然而，攻击乔达摩尊师不可能是安全的。
    乔达摩先生！我们实在厚颜、大胆，想能以辩论攻击乔达摩尊师。
    请乔达摩尊师与比丘僧团一起同意明天我的饮食[供养]。」
    世尊以沉默同意了。
    那时，尼乾陀的儿子萨遮迦知道世尊同意后，召唤那些离车族人：
    「离车族诸位先生！请听我的，明天沙门乔达摩与比丘僧团一起已被我邀请，这里，你们可以为我带任何你们想会是适当的来。」
    那时，那夜过后，那些离车族人为尼乾陀的儿子萨遮迦带来五百锅乳粥之供养食物。
    那时，尼乾陀的儿子在自己的园林里准备极妙的硬食与软食后，时候到时通知世尊：
    「乔达摩先生！时候已到，饮食已[准备]完成。」
    那时，世尊在午前时穿好衣服后，取钵与僧衣，去尼乾陀的儿子萨遮迦的园林。抵达后，与比丘僧团一起在设置好的座位坐下。
    那时，尼乾陀的儿子萨遮迦亲手以极妙的硬食与软食款待与满足以佛陀为上首的比丘僧团。
    那时，世尊食用完毕手离钵时，尼乾陀的儿子萨遮迦取另一张低矮座具后，在一旁坐下。在一旁坐好后，尼乾陀的儿子萨遮迦对世尊这么说：
    「乔达摩先生！凡此福德与福德地之布施者，愿那布施者有安乐。」
    「阿基毗舍那！凡像[你]这样未离贪、未离瞋、未离痴来受供养者，[离车族人之]布施者将有；阿基毗舍那！凡像我这样离贪、离瞋、离痴来受供养者，你将有。」
    萨遮迦小经第五终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「阿湿波誓」，南传作「阿说示」(assaji，另译为「马胜」)，《增壹阿含》译作「马师」，就是那位以仪态庄严着称，并因此而成为尊者舍利弗跟随佛陀出家因缘的尊者。
    「火种」，南传音译作「阿基毗舍那」(aggivessana)，其中，「阿基」(aggi)即是「火」的意思，这是尼乾陀的儿子萨遮迦」(saccako niga??haputto，北传译作「萨遮尼揵子」，《增壹阿含经》译作「尼健子」)的姓。
    「离车」(licchavi)，即住在毗舍离地区的离车族人。
    「洗其身体……」，南传作「玩名叫麻洗的游戏」，「麻洗」(sā?adhovika)，菩提比丘长老英译为「麻-洗」(hemp-washing)，并引《破斥犹豫》(中部注)的解说，说明这是一种大象学人以麻捆打水的喷水游戏。
    「种子类」(bījagāma)，直译为「种子村」，也有译为「种子王国」(seed-kingdom)，水野弘元《巴利语辞典》译作「草」，菩提比丘长老英译为「诸种子」(wseeds)。
    「色是我人」，南传作「色性之个人」(rūpattāya? purisapuggalo)，菩提比丘长老英译为「有物质色为自我之人」(a person has material form as self)。按：「个人」(purisapuggala，直译为「补特伽罗之人；个人之人」)一般通俗上指个个众生，但也常隐含有生命主体，也就是「我」(atta)的意涵。
    「金刚力[士]鬼神持金刚杵」、「金刚神」，南传作「金刚手夜叉」(vajirapā?i yakkho)，菩提比丘长老英译为「雷神」(a thunderbolt-wielding spirit)，并引注释书的意见指这是三十三天王「天帝释」(水野弘元《巴利语辞典》亦同)，《增壹阿含经》作「密迹金刚力士」。按：「金刚」(vajira)另译为「电光、金刚杵、金钢石、钻石」。
    「突目佉」，即南传经文的「督姆卡」(dummukha)之另一音译，《增壹阿含经》作「头摩」。
    「见迹」，参看《杂阿含282经》「学见迹」比对。
    「布施者将有」，菩提比丘长老解说，众离车人听从萨遮尼犍子之言，为他准备供养佛陀的食物，实则为布施给未离贪、瞋、痴的萨遮尼犍子，而萨遮尼犍子将众离车人布施给他的食物，连同自己准备的食物布施给僧团，以及离贪、瞋、痴的佛陀，众离车人与萨遮尼犍子两者因布施所得的福德，因布施对象的离贪、瞋、痴与否的不同而不同。依《中阿含180经》说，后者远大于前者。
    「……萨遮。」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。
    「自归」，即「归依」。
    「习、尽」，即「集、灭」的另译。
    「无情之物」，南传作「无意识的」(acetana?，直译为「无思」)，菩提比丘长老英译为「无感觉的；无意识的」(senseless)。
    「经常呈现」(bahulā pavattatī，直译为「多多转起」)，菩提比丘长老英译为「经常呈现」(is usually presented)。按：「呈现」(pavattati)，直接的意思是「转起；转动；起」，此外，此字另有「结果；存在；持续进行」的意思。
    「一切行是无常的，一切法是无我」(Sabbe sa?khārā aniccā, sabbe dhammā anattā，直译为「一切行无常，一切法无我」，另可译为「诸行无常，诸法无我」)，菩提比丘长老英译为「所有形成物是不持久的，所有事物(事相)是非自我」(all formations are impermanent, all things are not self，后者另译为all phenomena are nonself)，并解说，这里的「行」是指「所有条件所成；所建造；所组合者」(what is conditioned, constructed, compounded)，与五蕴中的「行蕴」、十二缘起的「行(支)」、安般念中的「身行」、四如意足中的「断行」含意均有所不同。
    「我的真我」(meso attā)，菩提比丘长老英译为「我的自我」(my self )，并解说这是「邪见」之执(di??higāha, the grip of view)。
    「违反的」(aparaddho)，菩提比丘长老英译为「错误的」(mistaken)。
    「止」(samatha，音译为「舍摩他；阇摩他」)，菩提比丘长老英译为「平和」(peace)。


杂阿含111经

相应部23相应3经/有之管道经(罗陀相应/因缘篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这么说：
    「大德！被称为『有之管道灭，有之管道灭』，大德！什么是有之管道？什么是有之管道灭？」
    「罗陀！凡关于色的欲、贪、欢喜、渴爱、攀住执取、心的依处、执持、烦恼潜在趋势者，这被称为『有之管道』；它们的灭为有之管道的灭。
    凡关于受……凡关于想……凡关于行……凡关于识的欲……（中略）执持、黏着、烦恼潜在趋势者，这被称为『有之管道』，它们的灭为有之管道的灭。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含112经

相应部23相应4经/应该被遍知经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    尊者罗陀去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者罗陀这么说：
    「罗陀！我将教导应该被遍知之法、遍知、有遍知之人，你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者罗陀回答世尊。
    世尊这么说：
    「而，罗陀！什么是应该被遍知之法？罗陀！色是应该被遍知之法，受是应该被遍知之法，想是应该被遍知之法，行是应该被遍知之法，识是应该被遍知之法，罗陀！这些被称为应该被遍知之法。
    而，罗陀！什么是遍知？贪的灭尽、瞋的灭尽、痴的灭尽，罗陀！这被称为遍知。
    而，罗陀！谁是有遍知之人？应该回答：『阿罗汉。』这样名、这样姓的这样一位尊者，罗陀！这被称为有遍知之人。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含114经

相应部35相应81经/众多比丘经(处相应/处篇/修多罗)(庄春江译)
    那时，众多比丘去见世尊……（中略）在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，其它外道游行者们这么问我们：『道友们！为了什么目的跟随沙门乔达摩修梵行呢？』
    大德！被这么问时，我们这么回答那些其它外道游行者：『道友们！是为了苦的遍知而跟随世尊修梵行。』
    大德！被这么问时，我们这么回答是世尊的所说之说，不以不实而毁谤世尊，法、随法的解说，而任何如法的种种说不来到应该被呵责处吗？」
    「比丘们！当被这么问，你们这么回答时，确实就是我的所说之说，不以不实而毁谤我，法、随法的解说，而任何如法的种种说不来到应该被呵责处，因为，比丘们！你们是为了苦的遍知而跟随我修梵行。
    比丘们！如果其它外道游行者们再这么问你们：『那么，道友们！为了遍知哪个苦而跟随沙门乔达摩修梵行呢？』
    比丘们！被这么问时，你们应该这么回答那些其它外道游行者：『道友们！为了遍知眼是苦的而跟随世尊修梵行；为了遍知色是苦的……（中略）为了遍知凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是苦的而跟随世尊修梵行；……（中略）为了遍知意是苦的……（中略）为了遍知凡以这意触为缘生起或乐、或苦、或不苦不乐受都是苦的而跟随世尊修梵行，道友们！为了遍知这个苦而跟随世尊修梵行。』
    比丘们！当被这么问时，你们应该这么回答那些其它外道游行者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含120经

相应部23相应1经/魔经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    那时，尊者罗陀去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者罗陀对世尊这么说：
    「大德！被称为『魔、魔』，大德！什么情形是魔？」
    「罗陀！当色存在时，就可能有魔，或杀者，或死者。
    罗陀！因此，在这里，你要看色为『魔』、为『杀者』、为『死者』、为『病』、为『肿瘤』、为『箭』、为『祸』、为『真实之祸』，凡这样看者，为正确地看到了。
    当受存在时……当想存在时……当行存在时……当识存在时，就可能有魔，或杀者，或死去者。罗陀！因此，在这里，你要看识为『魔』、为『杀者』、为『死者』、为『病』、为『肿瘤』、为『箭』、为『祸』、为『真实之祸』，凡这样看者，为正确地看到了。」
    「而，大德！正确地看到了的目的是什么？」
    「罗陀！正确地看到了的目的是厌。」
    「而，大德！厌的目的是什么？」
    「罗陀！厌的目的是离贪。」
    「而，大德！离贪的目的是什么？」
    「罗陀！离贪的目的是解脱。」
    「而，大德！解脱的目的是什么？」
    「罗陀！解脱的目的是涅槃。」
    「而，大德！涅槃的目的是什么？」
    「罗陀！你已超越了问题[范围]，不能够对问题把握范围，罗陀！因为梵行被住于以涅槃为坚固土地、涅槃为彼岸、涅槃为终结上。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「祸」(agha, aghanti)，另有「痛苦」、「罪过」的意思，菩提比丘长老英译为「不幸」(misery)。
    「涅槃为彼岸」(nibbānaparāyana?)，菩提比丘长老英译为「涅槃为其到达地」(nibbana as its destination)。


杂阿含121经

相应部23相应12经/魔法经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这么说：
    「大德！被称为『魔法、魔法』，大德！什么是魔法？」
    「罗陀！色是魔法，受是魔法，想是魔法，行是魔法，识是魔法。
    当这么看时……（中略）不再有这样[轮回]的状态了。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「死法」，南传作「魔法」(māradhammo)，菩提比丘长老英译为「属于魔者」(subject to māra)，并引注释书的解说，「死法」是与「无常、苦、无我」有关者，所谓「属于……者」，就是「有这样特性者」。按：「魔」(māra)，另译为「死神」，有时也译为「死」，所以「死法」应该就是「魔法」的另译。


杂阿含122经

相应部23相应2经/众生经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这么说：
    「大德！被称为『众生、众生』，大德！什么情形被称为『众生』？」
    「罗陀！凡对于色的欲、贪、欢喜、渴爱，在那里执着、在那里强力执着，因此被称为『众生』；凡对于受……凡对于想……凡对于行……凡对于识上的欲、贪、欢喜、渴爱，在那里执着、在那里强力执着，因此被称为『众生』。
    罗陀！犹如男孩或女孩玩捏泥土屋的游戏，只要对于那些泥土屋未离贪、未离欲、未离情爱、未离渴望、未离热恼、未离渴爱，则他们对那些泥土屋黏着、珍惜、珍藏、执着为我所有，但，罗陀！只要男孩或女孩对于那些泥土屋已离贪、已离欲、已离情爱、已离渴望、已离热恼、已离渴爱，则他们以手脚打散、破坏、粉碎泥土屋，不玩游戏了。同样的，罗陀！你们也打散、破坏、粉碎色，不玩游戏了，向为了渴爱的灭尽而实行；打散、破坏、粉碎受，不玩游戏了，向为了渴爱的灭尽而实行；想……打散、破坏、粉碎行，不玩游戏了，向为了渴爱的灭尽而实行；打散、破坏、粉碎识，不玩游戏了，向为了渴爱的灭尽而实行。
    罗陀！因为，灭尽渴爱即是涅槃。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「众生」(satta)，另有「执着；固着」的意思，在巴利语中，这是双关语，菩提比丘长老英译为「生命；生物」(being)、「黏着」(stuck)。
    「不玩游戏了」(vikī?aniya? karonti，直译为「作离嬉戏」)，菩提比丘长老英译为「置于玩闹之外」(put them out of play, put it out of play)。


杂阿含124经

相应部23相应11经/魔经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这么说：
    「大德！被称为『魔、魔』，大德！什么是魔？」
    「罗陀！色是魔，受是魔，想是魔，行是魔，识是魔。
    罗陀！当这么看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含125经

相应部23相应23-33经/魔经等--十一则(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「罗陀！凡为魔者，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪。
    而，罗陀！什么是魔？罗陀！色是魔，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪；受是魔，在那里你应该舍断欲、……（中略）想是魔，在那里你应该舍断欲、……（中略）行是魔，在那里你应该舍断欲、……（中略）识是魔，在那里你应该舍断欲、……（中略）罗陀！凡为魔者，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪。
    罗陀！凡为魔法者，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪。……（中略）。」
    「罗陀！凡为无常者，……（中略）。」
    「罗陀！凡为无常法者，……（中略）。」
    「罗陀！凡为苦者，……（中略）。」
    「罗陀！凡为苦法者，……（中略）。」
    「罗陀！凡为无我者，……（中略）。」
    「罗陀！凡为无我法者，……（中略）。」
    「罗陀！凡为灭尽法者，……（中略）。」
    「罗陀！凡为消散法者，……（中略）。」
    「罗陀！凡为集法者，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪。……（中略）。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含127经

相应部23相应19经/灭尽法经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这么说：
    「大德！被称为『灭尽法、灭尽法』，大德！什么是灭尽法？」
    「罗陀！色是灭尽法，受是灭尽法，想是灭尽法，行是灭尽法，识是灭尽法。
    当这么看时，……（中略）不再有这样[轮回]的状态了。」

相应部23相应20经/消散法经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这么说：
    「大德！被称为『消散法、消散法』，大德！什么是消散法？」
    「罗陀！色是消散法，受是消散法，想是消散法，行是消散法，识是消散法。
    当这么看时，……（中略）不再有这样[轮回]的状态了。」

相应部23相应21经/集法经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这么说：
    「大德！被称为『集法、集法』，大德！什么是集法？」
    「罗陀！色是集法，受是集法，想是集法，行是集法，识是集法。
    当这么看时，……（中略）不再有这样[轮回]的状态了。」

相应部23相应22经/灭法经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这么说：
    「大德！被称为『灭法、灭法』，大德！什么是灭法？」
    「罗陀！色是灭法，受是灭法，想是灭法，行是灭法，识是灭法。
    当这么看时，……（中略）不再有这样[轮回]的状态了。」
    罗陀相应的第二品，其摄颂：
    「魔与魔法，无常两则在后，
      说苦二则，无我亦如是，
      灭尽、消散、集，灭法为第十二。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「断法」，南传作「灭尽法」(khayadhammo)，菩提比丘长老英译为「属于破坏者」(subject to destruction)。


杂阿含128经

相应部23相应23-33经/魔经等--十一则(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「罗陀！凡为魔者，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪。
    而，罗陀！什么是魔？罗陀！色是魔，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪；受是魔，在那里你应该舍断欲、……（中略）想是魔，在那里你应该舍断欲、……（中略）行是魔，在那里你应该舍断欲、……（中略）识是魔，在那里你应该舍断欲、……（中略）罗陀！凡为魔者，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪。
    罗陀！凡为魔法者，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪。……（中略）。」
    「罗陀！凡为无常者，……（中略）。」
    「罗陀！凡为无常法者，……（中略）。」
    「罗陀！凡为苦者，……（中略）。」
    「罗陀！凡为苦法者，……（中略）。」
    「罗陀！凡为无我者，……（中略）。」
    「罗陀！凡为无我法者，……（中略）。」
    「罗陀！凡为灭尽法者，……（中略）。」
    「罗陀！凡为消散法者，……（中略）。」
    「罗陀！凡为集法者，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪。……（中略）。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含130经

相应部23相应35-45经/魔经等--十一则(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，世尊对尊者罗陀这么说：
    「罗陀！凡为魔者，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪。
    而，罗陀！什么是魔？
    罗陀！色是魔，在那里你应该舍断欲、……（中略）识是魔，在那里你应该舍断欲、……（中略），罗陀！凡为魔者，在那里你应该舍断欲，应该舍断贪，应该舍断欲贪。」
    「罗陀！凡为魔法者，在那里你应该舍断欲，应该舍断贪，应该舍断欲贪。……（中略）。」
    「罗陀！凡为无常者，……（中略）。」
    「罗陀！凡为无常法者，……（中略）。」
    「罗陀！凡为苦者，……（中略）。」
    「罗陀！凡为苦法者，……（中略）。」
    「罗陀！凡为无我者，……（中略）。」
    「罗陀！凡为无我法者，……（中略）。」
    「罗陀！凡为灭尽法者，……（中略）。」
    「罗陀！凡为消散法者，……（中略）。」
    「罗陀！凡为集法者，在那里你应该舍断欲，应该舍断贪，应该舍断欲贪。……（中略）。」

相应部23相应46经/灭法经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，世尊对尊者罗陀这么说：
    「罗陀！凡为灭法者，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪。
    而，罗陀！什么是灭法？罗陀！色是灭法，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪；受……（中略）想……（中略）行……（中略）识是灭法，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪，罗陀！凡为灭法者，在那里你应该舍断欲，应该舍断贪，应该舍断欲贪。」
    近坐品第四，其摄颂：
    「魔与魔法，无常两则在后，
      说苦二则，无我亦如是，
      灭尽、消散、集，灭法为第十二。」
    〈罗陀相应〉完成。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含133经

相应部24相应2经/这是我所经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『这是我的，我是这个，这是我的真我。』呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『这是我的，我是这个，这是我的真我。』
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『这是我的，我是这个，这是我的真我。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」……
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，还是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起这样的见：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，……（中略）舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」

相应部22相应151经/这是我所经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着而认为：『这是我的，我是这个，这是我的真我。』呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着……（中略）当有识时，执取识后，对识执着而认为：『这是我的，我是这个，这是我的真我。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）变易法，不执取它后，会认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）变易法，不执取它后，会认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「当这么看时……（中略）不再有这样[轮回]的状态了。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「随忆、领悟、观察」，南传作「被意所随行」(anuvicarita? manasā)，菩提比丘长老英译为「被心涉及(衡量)」(ranged over by the mind)，并解说「所见」是眼处，「所闻」是耳处，「所觉」是「鼻舌身处」，「所得、所求、被意所随行」是第四者(所识)的详述(elaboration)。
    「六见处」，南传作「在这些地方舍断困惑」(imesu ca ?hānesu ka?khā pahīnā hoti)，但菩提比丘长老依锡兰本(imesu chasu ?hānesu ka?khā pahīnā hoti)英译为「在这六种情况已舍弃困惑」(has abandoned perplexity in these six cases)，并解说，六种情况似乎是指「五蕴」加上「所见、所闻、所觉、所识」四者合起来。「六见处」另参看《中阿含200经》。


杂阿含146经

相应部22相应150经/自身内的经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，则生起自身内的乐与苦呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，则生起自身内的乐与苦。
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起自身内的乐与苦。
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起自身内的乐与苦吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起自身内的乐与苦吗？」
    「不，大德！」
    「当这么看时……（中略）不再有这样[轮回]的状态了。」

相应部35相应105经/执取经(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，则生起自身内的乐与苦呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有眼时，执取眼后，则生起自身内的乐与苦。
    ……（中略）当有意时，执取意后，则生起自身内的乐与苦。
    比丘们！你们怎么想：眼是常的，还是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起自身内的乐与苦吗？」
    「不，大德！」……（中略）。
    「舌是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起自身内的乐与苦吗？」
    「不，大德！」……（中略）。
    「意是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起自身内的乐与苦吗？」
    「不，大德！」
    「比丘们！当这么看时，已受教导的圣弟子在眼上厌，……（中略）在意上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含149经

相应部35相应108经/我是优胜者经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！当有什么时，执取什么后，对什么执着，有『我是优胜者』，或有『我是同等者』，或有『我是下劣者』呢？」
    「大德！我们的法以世尊为根本[……（中略）]。」
    「比丘们！当有眼时，执取眼后，对眼执着，有『我是优胜者』，或有『我是同等者』，或有『我是下劣者』。
    ……（中略）当有舌时……（中略）当有意时，执取意后，对意执着，有『我是优胜者』，或有『我是同等者』，或有『我是下劣者』。
    比丘们！你们怎么想：眼是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，有『我是优胜者』，或有『我是同等者』，或有『我是下劣者』吗？」
    「不，大德！」……（中略）。
    「舌……身是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「意是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，有『我是优胜者』，或有『我是同等者』，或有『我是下劣者』吗？」
    「不，大德！」
    「比丘们！当这么看时，已受教导的圣弟子在眼上厌，……（中略）在意上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含152经

相应部22相应152经/彼-我经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、常恒的、不变易法。』呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、常恒的、不变易法。』
    当有受时……（中略）当有想时……当有行时……（中略）当有识时，执取识后，对识执着，则生起这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、常恒的、不变易法。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、常恒的、不变易法。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、常恒的、不变易法。』吗？」
    「不，大德！」
    「当这么看时……（中略）不再有这样[轮回]的状态了。」

相应部24相应3经/彼-我经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、常恒的、不变易法。』呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、常恒的、不变易法。』
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、常恒的、不变易法。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『彼是我者……（中略）不变易法。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『彼是我者……（中略）不变易法。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、常恒的、不变易法。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，……（中略）舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「彼是我者彼即是世间」，参看《杂阿含57经》比对。


杂阿含154经

相应部24相应5经/无布施经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世；当四大所成的人死时，地归于并没入地身，水归于并没入水身，火归于并没入火身，风归于并没入风身，诸根转入虚空，[四]人与长椅为第五抬走死者，念词一直伴随到火葬场，骨头成为灰白色，祭品落下，布施即是愚者的教说，凡任何说有[布施之类]的教说者，全都是虚伪的、虚妄戏论，愚者与贤智者以身体的崩解而被断灭、消失；死后就不存在了。』呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『无布施，无供养，……（中略）以身体的崩解而被断灭、消失；死后就不存在了。』
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『无布施，无供养，……（中略）以身体的崩解而被断灭、消失；死后就不存在了。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『无布施，无供养，……（中略）以身体的崩解而被断灭、消失；死后就不存在了。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『无布施，无供养，……（中略）以身体的崩解而被断灭、消失；死后就不存在了。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『无布施，无供养，……（中略）凡任何教说有[布施之类]的教说，全都是虚伪的、虚妄戏论，愚者与贤智者以身体的崩解而被断灭、消失；死后就不存在了。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，……（中略）舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「祭品落下」(bhassantā āhutiyo)，菩提比丘长老英译为「用梣木烧尽牲礼」(burnt offerings end with ashes)。
    「虚妄戏论」(musā vilāpo)，菩提比丘长老英译为「虚伪的无聊话；虚假空谈」(false prattle)。
    「长椅为第五」，参看《杂阿含156经》「舆床第五」。


杂阿含155经

相应部24相应7经/因经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『对众生的杂染来说，没有因没有缘，无因无缘众生被污染；对众生的清净来说，没有因没有缘，无因无缘众生被净化；没有力，没有活力，没有人的力量，没有人的努力；一切众生、一切生物类、一切生存类、一切生命无自在力，无力，无活力变化命运、本性的结合而在六等级中感受苦乐。』呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『没有因没有缘……（中略）感受苦乐。』
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『没有因没有缘……（中略）感受苦乐。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）变易法，不执取它后，会生起这样的见：『没有因没有缘……（中略）感受苦乐。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『没有因没有缘……（中略）感受苦乐。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『没有因没有缘……（中略）感受苦乐。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，……（中略）舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「定分、相续、转变」，南传作「变化命运、本性的结合」(niyatisa?gatibhāvapari?atā，逐字直译为「决定结合本性转变」)，菩提比丘长老英译为「被命运、境遇与本性所塑成」(moulded by destiny, circumstance, and nature)。按：菩提比丘长老似乎将「结合」(sa?gati)译为「境遇」(circumstance)，而水野弘元《巴利语辞典》则将「sa?gatibhāva」合起来解说为「(地水火风等)结合的状态」。又，「命运」(niyati)，另译为「决定」。「本性」(bhāva)，另译为「状态」。「变化」(pari?atā)，另译为「转变；成熟；消化」。整句的意思是说，人无力改变宿命。
    「在六等级中」(chasvevābhijātīsu, cha?abhijātīsu)，菩提比丘长老英译为「六等级」(six classes)，并批注其内容为「黑、蓝、红、黄、白、最白」，这是「邪命外道」(ājivika)派所提出其通往最高成就之路的六个阶段(represent stages along the ājivika road to perfection)。「六等级」的「等级」(abhijāti)，另译为「类；阶级；种类」。


杂阿含156经

相应部24相应5经/无布施经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世；当四大所成的人死时，地归于并没入地身，水归于并没入水身，火归于并没入火身，风归于并没入风身，诸根转入虚空，[四]人与长椅为第五抬走死者，念词一直伴随到火葬场，骨头成为灰白色，祭品落下，布施即是愚者的教说，凡任何说有[布施之类]的教说者，全都是虚伪的、虚妄戏论，愚者与贤智者以身体的崩解而被断灭、消失；死后就不存在了。』呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『无布施，无供养，……（中略）以身体的崩解而被断灭、消失；死后就不存在了。』
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『无布施，无供养，……（中略）以身体的崩解而被断灭、消失；死后就不存在了。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『无布施，无供养，……（中略）以身体的崩解而被断灭、消失；死后就不存在了。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『无布施，无供养，……（中略）以身体的崩解而被断灭、消失；死后就不存在了。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『无布施，无供养，……（中略）凡任何教说有[布施之类]的教说，全都是虚伪的、虚妄戏论，愚者与贤智者以身体的崩解而被断灭、消失；死后就不存在了。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，……（中略）舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「地归地」等，南传作「地归于并没入地身」等，「地身」(pathavīkāya?)，菩提比丘长老英译为「地之身」(earth-body，或the body of earth)。按：这是唯物论者阿夷多?翅舍钦婆罗(ajita Kesakambalin)教派的教义，「地身」应是指大自然的「地界」。
    「根随空转」，南传作「诸根转入虚空」(ākāsa? indriyāni sa?kamanti)，菩提比丘长老英译为「器官机能被转移到空中」(the faculties are transferred to space)。
    「舆床第五，四人持死人往冢间」，南传作「[四]人与长椅为第五抬走死者」(āsandipa?camā purisā mata? ādāya gacchanti)，菩提比丘长老英译为「[四]人与棺架为第五带走尸体」([Four] men with the bier as fifth carry away the corpse)。按：南传原经文没有直接说是四人，只说「人们」(purisā)，但因为将抬尸体的长板(棺)指为第五，间接表示抬的人数是四人，应该是四个角落各一人。又，北传经文的「冢间」，南传经文放在下一句，作「墓地」(ā?āhanā，另译为「火葬场」)，菩提比丘长老英译为「埋葬场」(the charnel ground)。
    「乃至未烧可知」，南传作「念词一直伴随到墓地」(yāva ā?āhanā padāni pa??āyanti，直译为「一直到墓地词句被了知」)，菩提比丘长老英译为「葬礼的致词持续到埋葬场」(The funeral orations last as far as the charnel ground)。
    「骨白鸽色」，南传作「骨头成为灰白色」(kāpotakāni a??hīni bhavanti)，菩提比丘长老英译为「骨头变白」(the bones whiten)。按：「灰白色」(kāpotaka)，另译为「鸽色；鸠色」。
    「若说有者」，南传作「凡任何教说有[布施之类]的教说」(ye keci atthikavāda? vadanti，直译为「凡任何说有之说者」)，菩提比丘长老英译为「当任何人主张有[施与之类]的教义」(when anyone asserts the doctrine that there is [giving and like])。按：「有」(atthi)，即主张「无」(natthi)一类外道所否定者。


杂阿含161经

相应部24相应8经/大见经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『有这七身，是非被作的、非被作种类的、非被创造的、无创造者的、不孕的、如直立的山顶、如直立不动的石柱，它们不动、不变易、不互相加害、不能够互相[起]或乐或苦或乐与苦，哪七个呢？地身、水身、火身、风身、乐、苦，命为第七，这七身是非被作的、非被作种类的、非被创造的、无创造者的、不孕的、如直立的山顶、如直立不动的石柱，它们不动、不变易、不互相加害、不能够互相[起]或乐或苦或乐与苦，即使以锐利的刀切断头，也没有夺任何生命，刀只这样经七身旁边的空隙进去，而有这一百四十万最上首之胎，以及六千与六百，有五百种业、五种业、三种业、业、半业，有六十二道、六十二中间劫、六等级、人之八地、四千九百种邪命外道、四千九百种游行者、四千九百种龙之住所、二千根、三千地狱、三十六尘界、七有想胎、七无想胎、七无结胎、七种天、七种人、七种恶鬼、七座湖、七种结节、七座断崖又七百座断崖、七种梦、七百种梦、八百四十万大劫，不论愚者或贤智者，流转轮回后，将得到苦的结束，在那里，「我将不以这戒德、禁戒、苦行、梵行使未熟之业成熟，或者以体验再体验除去成熟之业。」确实不这样，乐与苦已分配，轮回的界限已定，不减少或增加，不超前或落后，犹如当线球投出，它逃离而被解开。同样的，愚者或贤智者逃离苦与乐而被解开。』呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『有这七身，是非被作的、非被作种类的、……（中略）逃离苦与乐而就被解开。』
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『有这七身，是非被作的、非被作种类的、……（中略）逃离苦与乐而就被解开。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」……（中略）
    「而凡为无常、苦、变易法，不执取它后，会生起这样的见：『有这七身，是非被作的、非被作种类的、……（中略）逃离苦与乐而就被解开。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『有这七身，是非被作的、非被作种类的、……（中略）逃离苦与乐而就被解开。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，……（中略）舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「七身非作、非作所作……」，这是六师外道中浮陀?迦旃延(pakudha kaccāyana)这一派的教义。
    「不孕的」(va?jhā，另译为「石女儿」)，菩提比丘长老英译为「不生育的；不妊的」(barren)。
    「于彼无杀、无杀者，无系、无系者，无念、无念者，无教、无教者。」此处南传经文缺，但菩提比丘长老英译本依《中部》与《长部》的经文插入为「在那里，无杀人者、屠杀者、听者、使之听者(即「说者」)、所识者(即「知者」)、使之识者(另译为「教授者」，菩提比丘长老英译为「亲密者」)」(herein, there is no killer, no slaughterer, no hearer, no speaker, no knower, no intimater，如《中部76经》原经文作tattha natthi hantā vā ghātetā vā sotā vā sāvetā vā vi??ātā vā vi??āpetā vā.)。
    「一百四十万最上首之胎、……」，这是六师外道末伽黎?拘舍罗(makkhali gosāla)邪命外道这一派的教义，参看《杂阿含163经》。
    「七无结胎」(satta niga??higabbhā)，菩提比丘长老英译为「七种无结者的领域」(seven spheres of knotless ones)。
    「禁戒」(vata，另译为「誓戒」)，菩提比丘长老英译为「誓约」(vow)，即发誓愿不做(或做)某些事。


杂阿含162经

相应部24相应6经/作经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、掠夺、偷夺、拦路抢劫，诱拐人妻，说虚妄：无恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而无恶，无恶的[后果]传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而无恶，无恶的[后果]传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而无福德，无福德的[后果]传来；依布施，依调御，依自制，依说真实，从此因缘而无福德，无福德的[后果]传来。』呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『作、使他作，……（中略）无福德，无福德的[后果]传来。』
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『作、使他作，……（中略）无福德，无福德的[后果]传来。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『作、使他作，……（中略）无福德，无福德的[后果]传来。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『作、使他作，……（中略）无福德，无福德的[后果]传来。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『作、使他作，……（中略）无福德，无福德的[后果]传来。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，……（中略）舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「作、教作」，南传作「作、使他作」(karoto kārayato)，菩提比丘长老英译为「当一个人[自己]行动，或使他人行动」(when one acts or make others act)。按：这是六师外道中富兰那?迦叶(pūra?a kassapa)道德否定论者这一派的教义。
    「护持」，南传作「依自制」(sa?yamena)，菩提比丘长老英译为「依自我控制；以自我控制」(by self-control)。
    「彼非恶因缘」，南传作「从此因缘而无恶」(natthi tatonidāna? pāpa?)，菩提比丘长老英译为「因此而无恶的」(because of this there would be no evil)。
    「亦非招恶」，南传作「无恶的[后果]传来」(natthi pāpassa āgamo)，菩提比丘长老英译为「以及无恶的结果」(and no outcome of evil)。
    「疲累、使他疲累」(kilamato kilamāpayato)，菩提比丘长老英译为「当一个人虐待，或使他人施加虐待」(when one oppresses or make others inflict oppression)。


杂阿含163经

相应部24相应8经/大见经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『有这七身，是非被作的、非被作种类的、非被创造的、无创造者的、不孕的、如直立的山顶、如直立不动的石柱，它们不动、不变易、不互相加害、不能够互相[起]或乐或苦或乐与苦，哪七个呢？地身、水身、火身、风身、乐、苦，命为第七，这七身是非被作的、非被作种类的、非被创造的、无创造者的、不孕的、如直立的山顶、如直立不动的石柱，它们不动、不变易、不互相加害、不能够互相[起]或乐或苦或乐与苦，即使以锐利的刀切断头，也没有夺任何生命，刀只这样经七身旁边的空隙进去，而有这一百四十万最上首之胎，以及六千与六百，有五百种业、五种业、三种业、业、半业，有六十二道、六十二中间劫、六等级、人之八地、四千九百种邪命外道、四千九百种游行者、四千九百种龙之住所、二千根、三千地狱、三十六尘界、七有想胎、七无想胎、七无结胎、七种天、七种人、七种恶鬼、七座湖、七种结节、七座断崖又七百座断崖、七种梦、七百种梦、八百四十万大劫，不论愚者或贤智者，流转轮回后，将得到苦的结束，在那里，「我将不以这戒德、禁戒、苦行、梵行使未熟之业成熟，或者以体验再体验除去成熟之业。」确实不这样，乐与苦已分配，轮回的界限已定，不减少或增加，不超前或落后，犹如当线球投出，它逃离而被解开。同样的，愚者或贤智者逃离苦与乐而被解开。』呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『有这七身，是非被作的、非被作种类的、……（中略）逃离苦与乐而就被解开。』
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『有这七身，是非被作的、非被作种类的、……（中略）逃离苦与乐而就被解开。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」……（中略）
    「而凡为无常、苦、变易法，不执取它后，会生起这样的见：『有这七身，是非被作的、非被作种类的、……（中略）逃离苦与乐而就被解开。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『有这七身，是非被作的、非被作种类的、……（中略）逃离苦与乐而就被解开。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，……（中略）舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「有这七身，是非被作的……」，这是六师外道中浮陀?迦旃延(pakudha kaccāyana)这一派的教义，参看《杂阿含161经》。
    「于此十四百千生门」，南传作「而这一百四十万最上首之胎」(cuddasa kho panimāni yonipamukhasatasahassāni)，菩提比丘长老英译为「有十四百千最主要的生殖模式」(there are fourteen hundred thousand principal modes of generation)。按：「一百四十万」(cuddasa…satasahassāni)，逐字直译为「十四…百千」。「最上首之胎」(yonipamukha)，另译为「最上之生；最上首之起源」，这是六师外道末伽黎?拘舍罗(makkhali gosāla)邪命外道这一派的教义。
    「邪命外道」(ājīvaka，另译为「活命者；邪命者」)，菩提比丘长老英译照录原文。
    「八大士地」，南传作「人之八地」(a??hapurisabhūmiyo)，菩提比丘长老英译为「人生的八阶段」(eight stages in the life of man)。按：「地」(bhūmi)，另译为「阶段」。
    「往来经历」，南传作「流转轮回后」(sandhāvitvā sa?saritvā)，菩提比丘长老英译为「漫游与流浪」(roam and wander)。
    「至地自住」，南传作「它逃离而就被解开」(nibbe?hiyamānameva paleti)，菩提比丘长老英译为「它逃离，不缠绕」(it run away unwinding)。
    「七无结胎」(satta niga??higabbhā)，菩提比丘长老英译为「七种无结者的领域」(seven spheres of knotless ones)。
    「禁戒」(vata，另译为「誓戒」)，菩提比丘长老英译为「誓约」(vow)，即发誓愿不做(或做)某些事。


杂阿含164经

相应部24相应1经/风经(见相应/蕴篇/弟子记说)(庄春江译)
    有一次，世尊住在舍卫城只树林。
    世尊这么说：
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『风没吹，河没流，孕妇没生，日月没起落，如直立不动的石柱。』呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！请世尊澄清所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『风没吹，河没流，孕妇没生，日月没起落，如直立不动的石柱。』
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『风没吹，河没流，孕妇没生，日月没起落，如直立不动的石柱。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起这样的见：『风没吹，河没流，孕妇没生，日月没起落，如直立不动的石柱。』吗？」
    「不，大德！」
    「受是常的，或是无常的呢？」……
    「想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起这样的见：『风没吹，河没流，孕妇没生，日月没起落，如直立不动的石柱。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，还是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起这样的见：『风没吹，河没流，孕妇没生，日月没起落，如直立不动的石柱。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，舍断苦集困惑，舍断苦灭的困惑，舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」

相应部24相应19经/风经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『风没吹，河没流，孕妇没生，日月没起落，如直立不动的石柱。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『风没吹，……（中略）如直立不动的石柱。』
    当有受时……（中略）当有想时……（中略）当有行时……当有识时，执取识后，对识执着，则生起这样的见：『风没吹，……（中略）如直立不动的石柱。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」……（中略）「……变易法，不执取它后，会生起这样的见：『风没吹，……（中略）如直立不动的石柱。』吗？」
    「不，大德！」
    「这样，比丘们！当有苦时，执取苦后，对苦执着，则生起这样的见：『风没吹，……（中略）如直立不动的石柱。』」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！……（中略）变易法，不执取它后，会生起这样的见：『风没吹，……（中略）如直立不动的石柱。』吗？」
    「不，大德！」
    「这样，比丘们！当有苦时，执取苦后，对苦执着，则生起这样的见：『风没吹，河没流，孕妇没生，日月没起落，如直立不动的石柱。』」

相应部24相应45经/风经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『风没吹，河没流，孕妇没生，日月没起落，如直立不动的石柱。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『风没吹，……（中略）如直立不动的石柱。』
    当有受时……（中略）当有想时……（中略）当有行时……当有识时，执取识后，对识执着，则生起这样的见：『风没吹，……（中略）如直立不动的石柱。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」……（中略）「……变易法，不执取它后，会生起这样的见：『风没吹，……（中略）如直立不动的石柱。』吗？」
    「不，大德！」
    「这样，比丘们！凡为无常的则是苦的，当有那些时，执取那些后，则生起这样的见：『风没吹，河没流，孕妇没生，日月没起落，如直立不动的石柱。』」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」……（中略）「……变易法，不执取它后，会生起这样的见：『风没吹，……（中略）如直立不动的石柱。』吗？」
    「不，大德！」
    「这样，比丘们！凡为无常的则是苦的，当有那些时，执取那些后，则生起这样的见：『风没吹，……（中略）如直立不动的石柱。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「风不吹，……」，这是生活派(ājivika，另译为「邪命外道」) 的思想，可能与六师外道中浮陀?迦旃延(pakudha kaccāyana)这一派的教义有关。


杂阿含166经

相应部24相应37经/有色的-我经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『我是有色的，死后无病。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『我是有色的，死后无病。』
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『我是有色的，死后无病。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）变易法，不执取它后，会生起这样的见：『我是有色的，死后无病。』吗？」
    「不，大德！」
    「这样，比丘们！当有苦时，执取苦后，对苦执着，则生起这样的见：『我是有色的，死后无病。』」
    「受……（中略）。」……
    「不，大德！」
    「这样，比丘们！当有苦时，执取苦后，对苦执着，则生起这样的见：『我是有色的，死后无病。』」

相应部24相应38经/无色的-我经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『我是无色的，死后无病。』呢？」……（中略）

相应部24相应39经/有色的-与无色的-我经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「……『我是有色的与无色的，死后无病。』呢？」……（中略）

相应部24相应40经/非有色的非无色的-我经(见相应/蕴篇/弟子记说)(庄春江译)
    「……『我是非有色的非无色的，死后无病。』呢？」……（中略）

相应部24相应41经/一向乐的经(见相应/蕴篇/弟子记说)(庄春江译)
    「……『我是一向乐的，死后无病。』呢？」……（中略）

相应部24相应42经/一向苦的经(见相应/蕴篇/弟子记说)(庄春江译)
    「……『我是一向苦的，死后无病。』呢？」……（中略）

相应部24相应43经/乐的与苦的经(见相应/蕴篇/弟子记说)(庄春江译)
    「……『我是乐的与苦的，死后无病。』呢？」……（中略）

相应部24相应44经/非苦的非乐的经(见相应/蕴篇/弟子记说)(庄春江译)
    「……『我是非苦的非乐的，死后无病。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『我是非苦的非乐的，死后无病。』
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『我是非苦的非乐的，死后无病。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）变易法，不执取它后，会生起这样的见：『我是非苦的非乐的，死后无病。』吗？」
    「不，大德！」
    「这样，比丘们！当有苦时，执取苦后，对苦执着，则生起这样的见：『我是非苦的非乐的，死后无病。』」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）变易法，不执取它后，会生起这样的见：『我是非苦的非乐的，死后无病。』吗？」
    「不，大德！」
    「这样，比丘们！当有苦时，执取苦后，对苦执着，则生起这样的见：『我是非苦的非乐的，死后无病。』」
    中略第二[行去品第二]，其摄颂：
    「风、这是我的，我与那可能非我的，
      无、作与因，以大见为第八，
      恒或非恒，被称为有边或无边，
      命即与命异，以如来四则，
      我是有色与我是无色，我是有色与无色，
      我是非有色非无色，我是一向乐，
      我是一向苦，我是乐与苦，
      我是非苦非乐，死后无病，
      这二十六经，为第二章所说。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「色是我」，南传作「我是有色的」(rūpī attā hoti)，菩提比丘长老英译为「自我由色所组成」(the self consists of form)，并引注释书解说以下诸经所说之「我是……」，只是取自「所缘」(object，注疏作「遍处」，kasi?a)，或「禅定」(jhāna)，或两者兼有，或推理(双重否定者)，或禅定者的宿命通之回忆为「我」，这种情形另可参看《杂阿含109经》。
    「死后无病」(arogo para? mara?ā)，菩提比丘长老英译为「死后不被损伤」(is unimpaired after death)。


杂阿含168经

相应部24相应9经/恒常之见经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『世间是恒常的。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『世间是恒常的。』
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『世间是恒常的。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）变易法，不执取它后，会生起这样的见：『世间是恒常的。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）变易法，不执取它后，会生起这样的见：『世间是恒常的。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起这样的见：『世间是恒常的。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，……（中略）舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」

相应部24相应10经/非常恒之见经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『世间是非常恒的。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当有色时，……（中略）。」……
    「识是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『世间是非恒常的。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『世间是非恒常的。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，……（中略）舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」

相应部24相应11经/有边经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『世间是有边的。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」……
    「……决定、以正觉为彼岸的入流者圣弟子。」

相应部24相应12经/无边经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『世间是无边的。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」……
    「……决定、以正觉为彼岸的入流者圣弟子。」

相应部24相应13经/命即是身体经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『命即是身体。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」……
    「……决定、以正觉为彼岸的入流者圣弟子。」

相应部24相应14经/命是一身体是另一经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『命是一，身体是另一。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」……
    「……决定、以正觉为彼岸的入流者圣弟子。」

相应部24相应15经/如来存在经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『死后如来存在。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」……
    「……决定、以正觉为彼岸的入流者圣弟子。」

相应部24相应16经/死后如来不存在经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『死后如来不存在。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」……
    「……决定、以正觉为彼岸的入流者圣弟子。」

相应部24相应17经/死后如来存在且不存在经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『死后如来存在且不存在。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」……
    「……决定、以正觉为彼岸的入流者圣弟子。」

相应部24相应18经/死后如来既非存在也非不存在经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『死后如来既非存在也非不存在。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『死后如来既非存在也非不存在。』……（中略）
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）变易法，不执取它后，会生起这样的见：『死后如来既非存在也非不存在。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起这样的见：『死后如来既非存在也非不存在。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，舍断苦集的困惑，舍断苦灭的困惑，舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
    入流品十八解说终了，其摄颂：
    「风、这是我的，我与那可能非我的，
      无、作与因，以大见为第八，
      世间常恒或非常恒，有边，
      无边，命即是身体，
      命是一身体是另一，
      死后如来存在，
      死后如来不存在，
      [死后如来存在且不存在，]
      死后如来既非存在也非不存在。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「世间常，……如来死后非有非无。」为「十四无记」，南传作「十无记」(ten undeclared points)(「无记；不记说」)。


杂阿含188经

相应部35相应156经/自身内的欢喜的灭尽经(处相应/处篇/修多罗)(处相应/处篇/修多罗)(庄春江译)
    「比丘们！比丘看『无常的眼』为这样无常的：那是他的正见。正确地看到者则厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为善解脱。
    ……（中略）比丘们！比丘看『无常的舌』为这样无常的：那是他的正见。正确地看到者则厌，以欢喜的灭尽而贪灭尽；以贪的灭尽……（中略）这被称为善解脱。……（中略）比丘们！比丘看『无常的意』为这样无常的：那是他的正见。正确地看到者则厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为善解脱。」

相应部35相应157经/自身外的欢喜的灭尽经(处相应/处篇/修多罗)(处相应/处篇/修多罗)(庄春江译)
    「比丘们！比丘看『无常的色』为这样无常的：那是他的正见。正确地看到者则厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为善解脱。
    比丘们！比丘看『无常的声音』为这样无常的：……气味……味道……所触……看『无常的法』为这样无常的：那是他的正见。正确地看到者则厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为善解脱。」

相应部35相应177-179经/自身外的无常欲等经(处相应/处篇/修多罗)(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡无常者，在那里你们应该舍断欲，应该舍断贪，应该舍断欲贪。
    比丘们！什么是无常？
    比丘们！色是无常的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲贪。
    声音是无常的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲贪。
    气味是无常的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲贪。
    味道是无常的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲贪。
    所触是无常的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲贪。
    法是无常的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲贪。
    比丘们！凡无常者，在那里你们应该舍断欲，应该舍断贪，应该舍断欲贪。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含189经

相应部35相应158经/自身内无常的欢喜的灭尽经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！你们要如理作意眼，你们要如实认知眼之无常。比丘们！比丘如理作意眼，如实认知眼之无常，则在眼上厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为善解脱。
    比丘们！你们要如理作意耳……鼻……比丘们！你们要如理作意舌，你们要如实认知舌之无常。比丘们！比丘如理作意舌，如实认知舌之无常，则在舌上厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为善解脱。身……比丘们！你们要如理作意意，你们要如实认知意之无常。比丘们！比丘如理作意意，如实认知意之无常，则在意上厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为善解脱。」

相应部35相应159经/自身外无常的欢喜的灭尽经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！你们要如理作意色，你们要如实认知色之无常。比丘们！比丘如理作意色，如实认知色之无常，则在色上厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为善解脱。
    声音……气味……味道……所触……比丘们！你们要如理作意法，你们要如实认知法之无常。比丘们！比丘如理作意法，如实认知法之无常，则在法上厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为善解脱。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含190经

相应部35相应26经/不遍知经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！不证知、不遍知、不离贪、不舍断一切，则不能有苦的灭尽。
    而，比丘们！什么是不证知、不遍知、不离贪、不舍断则不能有苦的灭尽呢？
    比丘们！不证知、不遍知、不离贪、不舍断眼，则不能有苦的灭尽。
    不证知、不遍知、不离贪、不舍断色，则不能有苦的灭尽。
    不证知、不遍知、不离贪、不舍断眼识，则不能有苦的灭尽。
    不证知、不遍知、不离贪、不舍断眼触，则不能有苦的灭尽。
    凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，也都不证知、不遍知、不离贪、不舍断者，则不能有苦的灭尽。
    ……（中略）不证知、不遍知、不离贪、不舍断舌，则不能有苦的灭尽。味道……（中略）舌识……（中略）舌触……（中略）凡以这舌触为缘生起的或乐、或苦、或不苦不乐受，也都不证知、不遍知、不离贪、不舍断者，则不能有苦的灭尽。身……（中略）不证知、不遍知、不离贪、不舍断意，则不能有苦的灭尽。法……（中略）意识……（中略）意触……（中略）凡以这意触为缘生起的或乐、或苦、或不苦不乐受，也都不证知、不遍知、不离贪、不舍断者，则不能有苦的灭尽。
    比丘们！不证知、不遍知、不离贪、不舍断这一切，则不能有苦的灭尽。
    比丘们！证知、遍知、离贪、舍离一切，则能有苦的灭尽。
    而，比丘们！什么是证知、遍知、离贪、舍离一切则能有苦的灭尽呢？
    比丘们！证知、遍知、离贪、舍离眼，则能有苦的灭尽。
    证知、遍知、离贪、舍离色，则能有苦的灭尽。
    证知、遍知、离贪、舍离眼识，则能有苦的灭尽。
    证知、遍知、离贪、舍离眼触，则能有苦的灭尽。
    凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，也都证知、遍知、离贪、舍离者，则能有苦的灭尽。
    ……（中略）证知、遍知、离贪、舍离舌，则能有苦的灭尽。味道……（中略）舌识……（中略）舌触……（中略）凡以这舌触为缘生起的或乐、或苦、或不苦不乐受，也都证知、遍知、离贪、舍离者，则能有苦的灭尽。身……（中略）证知、遍知、离贪、舍离意，则能有苦的灭尽。法……（中略）意识……（中略）意触……（中略）凡以这意触为缘生起的或乐、或苦、或不苦不乐受，也都证知、遍知、离贪、舍离者，则能有苦的灭尽。
    比丘们！证知、遍知、离贪、舍离这一切，则能有苦的灭尽。」

相应部35相应27经/不遍知经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！不证知、不遍知、不离贪、不舍断一切，则不能有苦的灭尽。
    而，比丘们！什么是不证知、不遍知、不离贪、不舍断一切则不能有苦的灭尽呢？
    比丘们！凡眼与色，以及凡眼识与能被眼识所识知之法……（中略）凡舌与味道，以及凡舌识与能被舌识所识知之法；凡身与所触，以及凡身识与能被身识所识知之法；凡意与法，以及凡意识与能被意识所识知之法，比丘们！不证知、不遍知、不离贪、不舍断这一切，则不能有苦的灭尽。
    比丘们！证知、遍知、离贪、舍离一切，则能有苦的灭尽。
    而，比丘们！什么是证知、遍知、离贪、舍离一切则能有苦的灭尽呢？
    比丘们！凡眼与色，以及凡眼识与能被眼识所识知之法……（中略）凡舌与味道，以及凡舌识与能被舌识所识知之法；凡身与所触，以及凡身识与能被身识所识知之法；凡意与法，以及凡意识与能被意识所识知之法，比丘们！证知、遍知、离贪、舍离这一切，则能有苦的灭尽。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含191经

相应部35相应26经/不遍知经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！不证知、不遍知、不离贪、不舍断一切，则不能有苦的灭尽。
    而，比丘们！什么是不证知、不遍知、不离贪、不舍断则不能有苦的灭尽呢？
    比丘们！不证知、不遍知、不离贪、不舍断眼，则不能有苦的灭尽。
    不证知、不遍知、不离贪、不舍断色，则不能有苦的灭尽。
    不证知、不遍知、不离贪、不舍断眼识，则不能有苦的灭尽。
    不证知、不遍知、不离贪、不舍断眼触，则不能有苦的灭尽。
    凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，也都不证知、不遍知、不离贪、不舍断者，则不能有苦的灭尽。
    ……（中略）不证知、不遍知、不离贪、不舍断舌，则不能有苦的灭尽。味道……（中略）舌识……（中略）舌触……（中略）凡以这舌触为缘生起的或乐、或苦、或不苦不乐受，也都不证知、不遍知、不离贪、不舍断者，则不能有苦的灭尽。身……（中略）不证知、不遍知、不离贪、不舍断意，则不能有苦的灭尽。法……（中略）意识……（中略）意触……（中略）凡以这意触为缘生起的或乐、或苦、或不苦不乐受，也都不证知、不遍知、不离贪、不舍断者，则不能有苦的灭尽。
    比丘们！不证知、不遍知、不离贪、不舍断这一切，则不能有苦的灭尽。
    比丘们！证知、遍知、离贪、舍离一切，则能有苦的灭尽。
    而，比丘们！什么是证知、遍知、离贪、舍离一切则能有苦的灭尽呢？
    比丘们！证知、遍知、离贪、舍离眼，则能有苦的灭尽。
    证知、遍知、离贪、舍离色，则能有苦的灭尽。
    证知、遍知、离贪、舍离眼识，则能有苦的灭尽。
    证知、遍知、离贪、舍离眼触，则能有苦的灭尽。
    凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，也都证知、遍知、离贪、舍离者，则能有苦的灭尽。
    ……（中略）证知、遍知、离贪、舍离舌，则能有苦的灭尽。味道……（中略）舌识……（中略）舌触……（中略）凡以这舌触为缘生起的或乐、或苦、或不苦不乐受，也都证知、遍知、离贪、舍离者，则能有苦的灭尽。身……（中略）证知、遍知、离贪、舍离意，则能有苦的灭尽。法……（中略）意识……（中略）意触……（中略）凡以这意触为缘生起的或乐、或苦、或不苦不乐受，也都证知、遍知、离贪、舍离者，则能有苦的灭尽。
    比丘们！证知、遍知、离贪、舍离这一切，则能有苦的灭尽。」

相应部35相应27经/不遍知经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！不证知、不遍知、不离贪、不舍断一切，则不能有苦的灭尽。
    而，比丘们！什么是不证知、不遍知、不离贪、不舍断一切则不能有苦的灭尽呢？
    比丘们！凡眼与色，以及凡眼识与能被眼识所识知之法……（中略）凡舌与味道，以及凡舌识与能被舌识所识知之法；凡身与所触，以及凡身识与能被身识所识知之法；凡意与法，以及凡意识与能被意识所识知之法，比丘们！不证知、不遍知、不离贪、不舍断这一切，则不能有苦的灭尽。
    比丘们！证知、遍知、离贪、舍离一切，则能有苦的灭尽。
    而，比丘们！什么是证知、遍知、离贪、舍离一切则能有苦的灭尽呢？
    比丘们！凡眼与色，以及凡眼识与能被眼识所识知之法……（中略）凡舌与味道，以及凡舌识与能被舌识所识知之法；凡身与所触，以及凡身识与能被身识所识知之法；凡意与法，以及凡意识与能被意识所识知之法，比丘们！证知、遍知、离贪、舍离这一切，则能有苦的灭尽。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含194经

相应部35相应19经/欢喜经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡欢喜眼者，欢喜苦；凡欢喜苦者，我说：『他不从苦解脱。』
    耳……（中略）鼻……（中略）。
    凡欢喜舌者，欢喜苦；凡欢喜苦者，我说：『他不从苦解脱。』
    身……（中略）。
    凡欢喜意者，欢喜苦；凡欢喜苦者，我说：『他不从苦解脱。』
    比丘们！凡不欢喜眼者，不欢喜苦；凡不欢喜苦者，我说：『他从苦解脱。』
    耳……（中略）鼻……（中略）凡不欢喜舌者，不欢喜苦；凡不欢喜苦者，我说：『他从苦解脱。』身……（中略）凡不欢喜意者，不欢喜苦；凡不欢喜苦者，我说：『他从苦解脱。』」

相应部35相应20经/欢喜经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡欢喜色者，欢喜苦；凡欢喜苦者，我说：『他不从苦解脱。』
    声音……（中略）气味……（中略）味道……（中略）所触……（中略）凡欢喜法者，欢喜苦；凡欢喜苦者，我说『他不从苦解脱』。
    比丘们！凡不欢喜色者，不欢喜苦；凡不欢喜苦者，我说：『他从苦解脱。』
    声音……（中略）气味……（中略）味道……（中略）所触……（中略）凡不欢喜法者，不欢喜苦；凡不欢喜苦者，我说：『他从苦解脱。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含195经

相应部35相应43-51经/无常的等经九则(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里……（中略）。
    「比丘们！一切都是无常的。比丘们！什么是一切都是无常的呢？比丘们！眼是无常的，色是无常的，眼识是无常的，眼触是无常的，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，也都是无常的。
    ……（中略）舌是无常的，味道是无常的，舌识是无常的，舌触是无常的，凡以这舌触为缘生起的或乐、或苦、或不苦不乐受，也都是无常的。
    身是无常的，……（中略）意是无常的，法是无常的，意识是无常的，意触是无常的，凡以这意触为缘生起的或乐、或苦、或不苦不乐受，也都是无常的。
    比丘们！当这么看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，在凡以这眼触为缘生起的或乐、或苦、或不苦不乐受上也都厌。
    ……（中略）在意上厌，在法上厌，在意识上厌，在意触上厌，在凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」第一
    比丘们！一切都是苦的。……（中略）。第二
    比丘们！一切都是无我。……（中略）。第三
    比丘们！一切都应该被证知。……（中略）。第四
    比丘们！一切都应该被遍知。……（中略）。第五
    比丘们！一切都应该被舍断。……（中略）。第六
    比丘们！一切都应该被作证。……（中略）。第七
    比丘们！一切都应该被以证知遍知。……（中略）。第八
    比丘们！一切都是困厄的。……（中略）。第九
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「困厄的」(upadduta?)，菩提比丘长老英译为「被压迫的」(is oppressed)。


杂阿含196经

相应部35相应33-42经/生法等经十则(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里……（中略）。
    「比丘们！一切都是生法。比丘们！什么是一切都是生法呢？比丘们！眼是生法，色……眼识……眼触是生法，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，也都是生法。
    ……（中略）舌……味道……舌识……舌触……凡以这舌触为缘生起的或乐、或苦、或不苦不乐受，也都是生法。身……（中略）意是生法，法是生法，意识是生法，意触是生法，凡以这意触为缘生起的或乐、或苦、或不苦不乐受，也都是生法。
    比丘们！当这么看时，已受教导的圣弟子在眼上厌，在色上……在眼识上……在眼触上……（中略）不再有这样[轮回]的状态了。」第一
    比丘们！一切都是老法。……（中略）简要的。第二
    比丘们！一切都是病法。……（中略）。第三
    比丘们！一切都是死法。……（中略）。第四
    比丘们！一切都是愁法。……（中略）。第五
    比丘们！一切都是杂染法。……（中略）。第六
    比丘们！一切都是灭尽法。……（中略）。第七
    比丘们！一切都是消散法。……（中略）。第八
    比丘们！一切都是集法。……（中略）。第九
    比丘们！一切都是灭法。……（中略）。第十
    生法品第四，其摄颂：
    「生、老、病、死，愁与杂染，
      灭尽、消散、集与灭法，它们为十则。」

相应部35相应43-51经/无常等经九则(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里……（中略）。
    「比丘们！一切都是无常的。比丘们！什么是一切都是无常的呢？比丘们！眼是无常的，色是无常的，眼识是无常的，眼触是无常的，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，也都是无常的。
    ……（中略）舌是无常的，味道是无常的，舌识是无常的，舌触是无常的，凡以这舌触为缘生起的或乐、或苦、或不苦不乐受，也都是无常的。身是无常的，……（中略）意是无常的，法是无常的，意识是无常的，意触是无常的，凡以这意触为缘生起的或乐、或苦、或不苦不乐受，也都是无常的。
    比丘们！当这么看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，在凡以这眼触为缘生起的或乐、或苦、或不苦不乐受上也都厌。
    ……（中略）在意上厌，在法上厌，在意识上厌，在意触上厌，在凡以这意触为缘生起的或乐、或苦、或不苦不乐受上也都厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」第一
    比丘们！一切都是苦的。……（中略）。第二
    比丘们！一切都是无我。……（中略）。第三
    比丘们！一切都应该被证知。……（中略）。第四
    比丘们！一切都应该被遍知。……（中略）。第五
    比丘们！一切都应该被舍断。……（中略）。第六
    比丘们！一切都应该被作证。……（中略）。第七
    比丘们！一切都应该被以证知遍知。……（中略）。第八
    比丘们！一切都是困厄的。……（中略）。第九

相应部35相应52经/被逼恼的经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！一切都是被逼恼的。比丘们！什么是一切都是被逼恼的呢？比丘们！眼是被逼恼的，色是被逼恼的，眼识是被逼恼的，眼触是被逼恼的，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，也都是被逼恼的。
    ……（中略）舌是被逼恼的，味道是被逼恼的，舌识是被逼恼的，舌触是被逼恼的，凡以这舌触为缘生起的或乐、或苦、或不苦不乐受，也都是被逼恼的。身是被逼恼的，……（中略）意是被逼恼的，法是被逼恼的，意识是被逼恼的，意触是被逼恼的，凡以这意触为缘生起的或乐、或苦、或不苦不乐受，也都是被逼恼的。
    比丘们！当这么看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，在凡以这眼触为缘生起的或乐、或苦、或不苦不乐受上也都厌。
    ……（中略）在意上厌，在法上厌，在意识上厌，在意触上厌，在凡以这意触为缘生起的或乐、或苦、或不苦不乐受上也都厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    一切-无常的品第五，其摄颂：
    「无常的、苦的、无我，应该被证知、应该被遍知，
      应该被舍断、应该被作证，应该被以证知遍知。
      困厄的、被逼恼的，此被称为品。」
    〈六处篇〉第一个五十则完成，该篇的摄颂：
    「无常品、双[品]，一切品、生法[品]，
      以无常品为五十，以此被称为第五。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「生法」(jātidhamma?)，菩提比丘长老英译为「属于生者」(subject to birth)。


杂阿含197经

相应部35相应28经/燃烧经(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊与千位比丘同住在伽耶的伽耶山顶。
    在那里，世尊召唤比丘们：
    「比丘们！一切都在燃烧。
    而，比丘们！什么是一切都在燃烧呢？
    眼在燃烧，色在燃烧，眼识在燃烧，眼触在燃烧，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，也都在燃烧。以什么燃烧呢？我说『以贪火、瞋火、痴火燃烧，以生、老、死、愁、悲、苦、忧、绝望燃烧』。
    ……（中略）舌在燃烧，味道在燃烧，舌识在燃烧，舌触在燃烧，凡以这舌触为缘生起的或乐、或苦、或不苦不乐受，也都在燃烧。以什么燃烧呢？我说『以贪火、瞋火、痴火燃烧，以生、老、死、愁、悲、苦、忧、绝望燃烧』。……（中略）意在燃烧，法在燃烧，意识在燃烧，意触在燃烧，凡以这意触为缘生起的或乐、或苦、或不苦不乐受，也都在燃烧。以什么燃烧呢？我说『以贪火、瞋火、痴火燃烧，以生、老、死、愁、悲、苦、忧、绝望燃烧』。
    比丘们！当这么看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，在凡以这眼触为缘生起的或乐、或苦、或不苦不乐受上也都厌。
    ……（中略）在意上厌，在法上厌，在意识上厌，在意触上厌，在凡以这意触为缘生起的或乐、或苦、或不苦不乐受上也都厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    而当这个解说被说时，这千位比丘的心以不执取而从诸烦恼解脱。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「神足变化示现、他心示现、教诫示现」，《中阿含143经》作「如意足示现，占念示现，教训示现」，南传(AN.3.61)作「神通神变、记心神变、教诫神变」(iddhipā?ihāriya?, ādesanāpā?ihāriya? anusāsanīpā?ihāriya?)，菩提比丘长老英译为「心灵能力的惊奇，读心的惊奇，教导的惊奇」(The wonder of psychic potency, the wonder of mind-reading, and the wonder of instruction)。「神变」(pā?ihāriya)，另译为「神通；示导；奇迹」。


杂阿含198经

相应部18相应21经/烦恼潜在趋势经(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    那时，尊者罗侯罗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者罗侯罗对世尊这么说：
    「大德！对这有识之身与一切身外诸相，怎样知、怎样见而没有我作、我所作、慢烦恼潜在趋势呢？」
    「罗侯罗！凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而解脱。
    凡任何受……（中略）凡任何想……凡任何行……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而解脱。
    罗侯罗！当这么知、这么见时，对这有识之身与一切身外诸相，没有我作、我所作、慢烦恼潜在趋势。」

相应部22相应71经/罗陀经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者罗陀去见世尊。抵达后，尊者罗陀对世尊这么说：
    「大德！对这有识之身与一切身外诸相，怎样知、怎样见而没有我作、我所作、慢烦恼潜在趋势呢？」
    「罗陀！凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受……凡任何想……凡任何行……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    罗陀！当这么知、这么见时，对这有识之身与一切身外诸相，没有我作、我所作、慢烦恼潜在趋势。」
    ……（中略）尊者罗陀成为众阿罗汉之一。

相应部22相应91经/罗侯罗经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者罗侯罗去见世尊。抵达后，……（中略）在一旁坐好后，尊者罗侯罗对世尊这么说：
    「大德！对这有识之身与一切身外诸相，怎样知、怎样见而没有我作、我所作、慢烦恼潜在趋势呢？」
    「罗侯罗！凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受……凡任何想……凡任何行……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    罗侯罗！当这么知、这么见时，对这有识之身与一切身外诸相，没有我作、我所作、慢烦恼潜在趋势。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含199经

相应部18相应22经/离经(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。
    那时，尊者罗侯罗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者罗侯罗对世尊这么说：
    「大德！对这有识之身与一切身外诸相，怎样知、怎样见而心离我见、我所见、慢，超越种种差别，寂静、善解脱？」
    「罗侯罗！凡任何色，不论过去、未来、现在，或内、或外，……（中略）或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    凡任何受……（中略）凡任何想……凡任何行……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    罗侯罗！对这有识之身与一切身外诸相，这么知、这么见而离我见、我所见、慢，超越种种差别，寂静、善解脱。」
    第二品，其摄颂：
    「眼及色、识，触及受，
      想、思、渴爱，界与蕴，它们为十则，
      离烦恼潜在趋势，此被称为品。」
    〈罗侯罗相应〉完成。

相应部22相应92经/罗侯罗经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗侯罗对世尊这么说：
    「大德！对这有识之身与一切身外诸相，怎样知、怎样见而心离我见、我所见、慢，超越种种差别，寂静、善解脱？」
    「罗侯罗！凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    凡任何受……（中略）凡任何想……凡任何行……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    罗侯罗！对这有识之身与一切身外诸相，这么知、这么见而离我见、我所见、慢，超越种种差别，寂静、善解脱。」
    长老品第九，其摄颂：
    「阿难、低舍、焰摩迦、阿奴罗度、跋迦梨，
      阿说示、差摩、阐陀、罗侯罗两则在后。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「越于二」，「二」可解读为「(眼、色)二法」，参看《杂阿含213经》。「越于二」则相当于「到达世界边」，参看《杂阿含234经》、《杂阿含1307经》。


杂阿含200经

相应部35相应121经/教说罗侯罗经(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，当世尊独自静坐禅修时，心中生起了这样的深思：
    「罗侯罗的解脱圆熟法已遍熟，让我更进一步教导罗侯罗灭尽诸烦恼。」
    那时，世尊在午前时穿好衣服后，取钵与僧衣，在舍卫城为了托钵而行后，食毕，从钵食处返回，召唤尊者罗侯罗：
    「罗侯罗！取坐垫布，我们前往盲者的林园，作中午的休息。」
    「是的，大德！」尊者罗侯罗回答世尊后，取坐垫布，紧随在世尊之后。
    当时，许多跟世尊在一起随行的天众们心想：
    「今天，世尊将更进一步教导尊者罗侯罗灭尽诸烦恼。」
    那时，世尊进入盲者的林园后，在某棵树下设置好的座位坐下。
    尊者罗侯罗向世尊问讯后，也在一旁坐下。在一旁坐好后，世尊对尊者罗侯罗这么说：
    「罗侯罗！你怎么想：眼是常的，或是无常的？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「色是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「眼识是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「眼触是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「凡以这眼触为缘生起的受之类、想之类、行之类、识之类，是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」……（中略）。
    「舌是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「舌识是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「舌触是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「凡以这舌触为缘生起的受之类、想之类、行之类、识之类，是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」……（中略）。
    「意是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「法是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「意识是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「意触是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「凡以这意触为缘生起的受之类、想之类、行之类、识之类，是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「罗侯罗！当这么看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，凡以这眼触为缘生起的受之类、想之类、行之类、识之类，在那上面也都厌。
    ……（中略）在舌上厌，在味道上厌，在舌识上厌，在舌触上厌，凡以这舌触为缘生起的受之类、想之类、行之类、识之类，在那上面也都厌。……（中略）在意上厌，在法上厌，在意识上厌，在意触上厌，凡以这意触为缘生起的受之类、想之类、行之类、识之类，在那上面也都厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    这就是世尊所说，悦意的尊者罗侯罗欢喜世尊所说。
    而当这个解说被说时，尊者罗侯罗的心以不执取而从诸烦恼解脱。
    许多跟在一起的天众们的远尘、离垢之法眼生起：
    「凡任何集法都是灭法。」

中部147经/教说罗侯罗小经(六处品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，当世尊独自静坐禅修时，心中生起了这样的深思：
    「罗侯罗的解脱圆熟法已遍熟，让我更进一步教导罗侯罗灭尽诸烦恼。」
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从钵食处返回，召唤尊者罗侯罗：
    「罗侯罗！取坐垫布，我们前往盲者的林园，作中午的休息。」
    「是的，大德！」尊者罗侯罗回答世尊后，拿着坐垫布，紧跟着世尊随行。
    当时，许多跟世尊在一起随行的天众们心想：
    「今天，世尊将更进一步教导尊者罗侯罗灭尽诸烦恼。」
    那时，世尊进入盲者的林园后，在其中一棵树下已施设好的位处坐下。
    尊者罗侯罗向世尊问讯后，也在一旁坐下。在一旁坐好后，世尊对尊者罗侯罗这么说：
    「罗侯罗！你怎么想：眼是常的，或是无常的？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「罗侯罗！你怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「罗侯罗！你怎么想：眼识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「罗侯罗！你怎么想：眼触是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「罗侯罗！你怎么想：凡以这眼触为缘生起的受之类、想之类、行之类、识之类，是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「罗侯罗！你怎么想：耳是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「鼻是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「舌是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「身是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「意是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「罗侯罗！你怎么想：法是常的，还是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「罗侯罗！你怎么想：意识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「罗侯罗！你怎么想：意触是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「罗侯罗！你怎么想：凡以这意触为缘生起的受之类、想之类、行之类、识之类，是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「罗侯罗！当这么看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，凡以这眼触为缘生起的受之类、想之类、行之类、识之类，在那上面也都厌。
    在耳上厌，在声音上厌，……（中略）在鼻上厌，在气味上厌，……（中略）在舌上厌，在味道上厌，……（中略）在身上厌，在所触上厌，……在意上厌，在法上厌，在意识上厌，在意触上厌，凡以这意触为缘生起的受之类、想之类、行之类、识之类，在那上面也都厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    这就是世尊所说，悦意的尊者罗侯罗欢喜世尊所说。
    而当这个解说被说时，尊者罗侯罗的心以不执取而从诸烦恼解脱。
    而那些许多跟在一起的天众们的远尘、离垢之法眼生起：
    「凡任何集法都是灭法。」
    教说罗侯罗小经第五终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「解脱圆熟法」(vimuttiparipācaniyā dhammā)，菩提比丘长老英译为「使释放成熟的情况」(the state that ripen in liberation)。按：这里的「法」(dhamma)，不是指「正法」，而是指「情况」(the state)。
    「尼陀那」(因缘，nidāna)，后来成为《十二分教》之一，参看《原始佛教圣典之集成》p.493-628。


杂阿含201经

相应部35相应53经/无明的舍断经(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！怎样知、怎样见，无明被舍断而生起明？」
    「比丘！当知、见眼是无常的时，无明被舍断而生起明。当知、见色是无常的时，无明被舍断而生起明。眼识……眼触……当知、见凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无常的时，无明被舍断而生起明。
    耳……鼻……舌……身……当知、见意是无常的时，无明被舍断而生起明。意识……意触……当知、见凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无常的时，无明被舍断而生起明。
    比丘！当这么知、这么见时，无明被舍断而生起明。」

相应部35相应54经/结的舍断经(处相应/处篇/修多罗)(庄春江译)
    「大德！怎样知、怎样见，结被舍断？」
    「比丘！当知、见眼是无常的时，结被舍断。色……眼识……眼触……当知、见凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无常的时，结被舍断。
    耳……鼻……舌……身……法……意识……意触……当知、见凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无常的时，结被舍断。
    比丘！当这么知、这么见时，结被舍断。」

相应部35相应55经/结的根除经(处相应/处篇/修多罗)(庄春江译)
    「大德！怎样知、怎样见，来到结的根除？」
    「比丘！当知、见眼是无我时，来到结的根除。色……眼识……眼触……当知、见凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无我时，来到结的根除。
    耳……鼻……舌……身……法……意识……意触……当知、见凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无我时，来到结的根除。
    比丘！当这么知、这么见时，来到结的根除。」

相应部35相应56经/烦恼的舍断经(处相应/处篇/修多罗)(庄春江译)
    「大德！怎样知、怎样见，烦恼被舍断？」……（中略）。

相应部35相应57经/烦恼的根除经(处相应/处篇/修多罗)(庄春江译)
    「大德！怎样知、怎样见，来到烦恼的根除？」……（中略）。

相应部35相应58经/烦恼潜在趋势的舍断经(处相应/处篇/修多罗)(庄春江译)
    「大德！怎样知、怎样见，烦恼潜在趋势被舍断？」……（中略）。

相应部35相应59经/烦恼潜在趋势的根除经(处相应/处篇/修多罗)(庄春江译)
    「大德！怎样知、怎样见，来到烦恼潜在趋势的根除？」
    「比丘！当知、见眼是无我时，来到烦恼潜在趋势的根除。……（中略）。
    耳……鼻……舌……身……法……意识……意触……当知、见凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无我时，来到烦恼潜在趋势的根除。
    比丘！当这么知、这么见时，来到烦恼潜在趋势的根除。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含202经

相应部35相应167经/我随见舍断经(处相应/处篇/修多罗)(庄春江译)
    那时，某位比丘……（中略）这么说：
    「大德！怎样知、怎样见，我随见被舍断？」
    「比丘！当知、见眼是无我时，我随见被舍断。
    当知、见色是无我时，我随见被舍断。
    当知、见眼识是无我时，我随见被舍断。
    当知、见眼触是无我时，我随见被舍断。
    当知、见凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无我时，我随见被舍断。
    ……（中略）当知、见舌是无我时，我随见被舍断。……（中略）当知、见意是无我时，我随见被舍断。法……意识……意触……当知、见凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无我时，我随见被舍断。」
    欢喜灭尽品第十六，其摄颂：
    「以欢喜灭尽四则，耆婆的芒果园二则，
      拘絺罗所说三则，邪恶，有身，无我。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「我见」，南传作「我随见」(attānudi??hi)，菩提比丘长老英译为「自我的见解」(the view of self)。按：「随见」(anudi??hi)，另译为「邪见；见」。


杂阿含203经

相应部35相应79经/无明的舍断经第一(处相应/处篇/修多罗)(庄春江译)
    那时，某位比丘去见世尊。……（中略）
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！有一法的舍断，使比丘的无明被舍断而明生起吗？」
    「比丘！确实有一法的舍断，使比丘的无明被舍断而明生起。」
    「大德！而哪一法的舍断，使比丘的无明被舍断而明生起呢？」
    「比丘！无明是那一法的舍断，使比丘的无明被舍断而明生起。」
    「大德！而怎样知、怎样见，使比丘的无明被舍断而明生起呢？」
    「比丘！当知、见眼是无常的时，使比丘的无明被舍断而明生起。色……眼识……眼触……当知、见凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无常的时，使比丘的无明被舍断而明生起。
    ……（中略）当知、见意是无常的时，使比丘的无明被舍断而明生起。法……意识……意触……当知、见凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无常的时，使比丘的无明被舍断而明生起。
    比丘！当这么知、这么见时，使比丘的无明被舍断而明生起。」

相应部35相应80经/无明的舍断经第二(处相应/处篇/修多罗)(庄春江译)
    那时，某位比丘……（中略）这么说：
    「大德！有一法的舍断，使比丘的无明被舍断而明生起吗？」
    「比丘！确实有一法的舍断，使比丘的无明被舍断而明生起。」
    「大德！而哪一法的舍断，使比丘的无明被舍断而明生起呢？」
    「比丘！无明是那一法的舍断，使比丘的无明被舍断而明生起。」
    「大德！而怎样知、怎样见，使比丘的无明被舍断而明生起呢？」
    「比丘！这里，比丘听闻：『一切法都不值得执着。』比丘！当比丘听闻：『一切法都不值得执着。』时，他证知一切法；证知一切法后，他遍知一切法；遍知一切法后，从不同点看见一切相：从不同点看见眼，色……眼识……眼触……也从不同点看见凡以这眼触为缘生起的或乐、或苦、或不苦不乐受。
    ……（中略）从不同点看见意，法……意识……意触……也从不同点看见凡以这眼触为缘生起的或乐、或苦、或不苦不乐受。
    比丘！当这么知、这么见时，使比丘的无明被舍断而明生起。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「一法」(eko dhammo)，菩提比丘长老英译为「有一事」(there is one thing)。按：这里的「法」(dhamma)，不是指「正法」，而是指某件事。


杂阿含206经

相应部35相应161经/耆婆的芒果园静坐禅修经(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城耆婆的芒果园。
    在那里，世尊召唤比丘们：……（中略）。
    「比丘们！你们要着手努力于静坐禅修，比丘们！静坐禅修的比丘如实明了。如实明了什么呢？
    如实明了『眼是无常的』，如实明了『色是无常的』，如实明了『眼识是无常的』，如实明了『眼触是无常的』，如实明了『凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无常的』。
    ……（中略）如实明了『意是无常的』，如实明了『法是无常的』，……意识……意触……如实明了『凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无常的』。
    比丘们！你们要着手努力于静坐禅修，比丘们！静坐禅修的比丘如实明了。」

相应部35相应100经/静坐禅修经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！你们要着手努力于静坐禅修，比丘们！静坐禅修的比丘如实了知。如实了知什么呢？
    如实了知『眼是无常的』，如实了知『色是无常的』，如实了知『眼识是无常的』，如实了知『眼触是无常的』，如实了知『凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无常的』。
    ……（中略）如实了知『凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无常的』。
    比丘们！你们要着手努力于静坐禅修，比丘们！静坐禅修的比丘如实了知。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含207经

相应部35相应160经/耆婆的芒果园定经(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城耆婆的芒果园。
    在那里，世尊召唤比丘们：「比丘们！」……（中略）。
    「比丘们！你们要修习定，比丘们！得定的比丘如实明了。如实明了什么呢？
    如实明了『眼是无常的』，如实明了『色是无常的』，如实明了『眼识是无常的』，如实明了『眼触是无常的』，如实明了『凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无常的』。
    ……（中略）如实明了『舌是无常的』，……（中略）如实明了『意是无常的』，如实明了『法是无常的』，……（中略）如实明了『凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无常的』。
    比丘们！你们要修习定，比丘们！得定的比丘如实明了。」

相应部35相应99经/定经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！你们要修习定，比丘们！得定的比丘如实了知。如实了知什么呢？
    如实了知『眼是无常的』，如实了知『色是无常的』，如实了知『眼识是无常的』，如实了知『眼触是无常的』，如实了知『凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无常的』。
    ……（中略）如实了知『意是无常的』，法……意识……意触……如实了知『凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无常的』。
    比丘们！你们要修习定，比丘们！得定的比丘如实了知。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含208经

相应部35相应7经/自身内的过去未来无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来的眼是无常的，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去眼上无期待，不欢喜未来眼，对现在眼为了厌、离贪、灭而行。
    过去、未来的耳是无常的，……过去、未来的鼻是无常的，……过去、未来的舌是无常的，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去舌上无期待，不欢喜未来舌，对现在舌为了厌、离贪、灭而行。
    过去、未来的身是无常的，……（中略）过去、未来的意是无常的，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去意上无期待，不欢喜未来意，对现在意为了厌、离贪、灭而行。」

相应部35相应8经/自身内的过去未来苦经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来的眼是苦的，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去眼上无期待，不欢喜未来眼，对现在眼为了厌、离贪、灭而行。
    过去、未来的耳是苦的，……（中略）过去、未来的鼻是苦的，……（中略）过去、未来的舌是苦的，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去舌上无期待，不欢喜未来舌，对现在舌为了厌、离贪、灭而行。
    过去、未来的身是苦的，……（中略）过去、未来的意是苦的，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去意上无期待，不欢喜未来意，对现在意为了厌、离贪、灭而行。」

相应部35相应9经/自身内的过去未来无我经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来的眼是无我，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去眼上无期待，不欢喜未来眼，对现在眼为了厌、离贪、灭而行。
    过去、未来的耳是无我，……（中略）过去、未来的鼻是无我，……（中略）过去、未来的舌是无我，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去舌上无期待，不欢喜未来舌，对现在舌为了厌、离贪、灭而行。
    过去、未来的身是无我，……（中略）过去、未来的意是无我，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去意上无期待，不欢喜未来意，对现在意为了厌、离贪、灭而行。」

相应部35相应10经/外部的过去未来无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来的色是无常的，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去色上无期待，不欢喜未来色，对现在色为了厌、离贪、灭的修行者。
    声音……气味……味道……所触……过去、未来的法是无常的，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去法上无期待，不欢喜未来法，对现在法为了厌、离贪、灭而行。」

相应部35相应11经/外部的过去未来苦经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来的色是苦的，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去色上无期待，不欢喜未来色，对现在色为了厌、离贪、灭的修行者。……（中略）。」

相应部35相应12经/外部的过去未来无我经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来的色是无我，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去色上无期待，不欢喜未来色，对现在色为了厌、离贪、灭的修行者。
    声音……气味……味道……所触……过去、未来的法是无我，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去法上无期待，不欢喜未来法，对现在法为了厌、离贪、灭而行。」
    无常品第一，其摄颂：
    「无常的、苦的、无我，自身内与外部三个一组，
      依其无常所说三个一组，个个分自身内与外部。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含209经

相应部35相应71经/六触处经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡任何比丘不如实了知六触处的集起、灭没、乐味、过患、出离者，那么，他没有住于梵行，远离这法与律。」
    当这么说时，某位比丘对世尊这么说：
    「大德！这里，我完蛋了，因为我不如实了知六触处的集起、灭没、乐味、过患、出离。」
    「比丘！你怎么想：你认为眼：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘！好！比丘！这里，你应该以正确之慧这样善见这眼为：『这不是我的，我不是这个，这不是我的真我。』这就是苦的结束。……（中略）。
    你认为舌：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘！好！比丘！这里，你应该以正确之慧这样善见这舌为：『这不是我的，我不是这个，这不是我的真我。』这就是苦的结束。……（中略）。
    你认为意：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘！好！比丘！这里，你应该以正确之慧这样善见这意为：『这不是我的，我不是这个，这不是我的真我。』这就是苦的结束。」

相应部35相应72经/六触处经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡任何比丘不如实了知六触处的集起、灭没、乐味、过患、出离者，那么，他没有住于梵行，远离这法与律。」
    当这么说时，某位比丘对世尊这么说：
    「大德！这里，我完蛋了，因为我不如实了知六触处的集起、灭没、乐味、过患、出离。」
    「比丘！你怎么想：你认为眼：『这不是我的，我不是这个，这不是我的真我。』吗？」
    「是的，大德！」
    「比丘！好！比丘！这里，你应该以正确之慧这样善见这眼为：『这不是我的，我不是这个，这不是我的真我。』
    这样，这将是为了未来不再生而被你舍断的第一个触处。……（中略）。
    你认为舌：『这不是我的，我不是这个，这不是我的真我。』吗？」
    「是的，大德！」
    「比丘！好！比丘！这里，你应该以正确之慧这样善见这舌为：『这不是我的，我不是这个，这不是我的真我。』
    这样，这将是为了未来不再生而被你舍断的第四个触处。……（中略）。
    你认为意：『这不是我的，我不是这个，这不是我的真我。』吗？」
    「是的，大德！」
    「比丘！好！比丘！这里，你应该以正确之慧这样善见这意为：『这不是我的，我不是这个，这不是我的真我。』
    这样，这将是为了未来不再生而被你舍断的第六个触处。」

相应部35相应73经/六触处经第三(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡任何比丘不如实了知六触处的集起、灭没、乐味、过患、出离者，那么，他没有住于梵行，远离这法与律。」
    当这么说时，某位比丘对世尊这么说：
    「大德！这里，我完蛋了，因为我不如实了知六触处的集起、灭没、乐味、过患、出离。」
    「比丘！你怎么想：眼是常的，还是无常的？」
    「无常的，大德！」
    「而凡为无常的，是苦的还是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    耳……鼻……舌……身……。
    「意是常的，还是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的还是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「比丘！当这么看时，已受教导的圣弟子在眼上厌，在耳上厌，在鼻上厌，在舌上厌，身上厌，在意上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    鹿网品第七，其摄颂：
    「鹿网所说两则，依三弥提四则，
      优波先那，优波袜那，六触处三则。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「我完蛋了」(anassasa?)，菩提比丘长老英译为「我灭亡了」(I am lost)，并解说这个字(anassasa?)是「灭亡；消失」(nassati)的第一人称过去式，并引注释书之解说：「我确实已被破灭」(na??ho nāma aha?)。


杂阿含210经

相应部35相应135经/机会经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！这是你们的收获，比丘们！这是你们的好收获，由于你们得到梵行生活的机会。
    比丘们！依我所见，名叫六触处的地狱，在那里，凡任何以眼看见之色，只看见非令人满意的色、不令人满意的色；只看见非可爱的色、不可爱的色；只看见非合意的色、不合意的色。
    凡任何以耳听到之声音，……（中略）凡任何以鼻嗅到之气味，……（中略）凡任何以舌尝到之味道，……（中略）凡任何以身触到之所触，……（中略）凡任何以意识知之法，只识知非令人满意的法、不令人满意的法；只识知非可爱的法、不可爱的法；只识知非合意的法、不合意的法。
    比丘们！这是你们的收获，这是你们的好收获，由于你们得到梵行生活的机会。
    比丘们！依我所见，名叫六触处的天界，在那里，凡任何以眼看见之色，只看见令人满意的色、无不令人满意的色；只看见可爱的色、无不可爱的色；只看见合意的色、无不合意的色。
    ……（中略）凡任何以舌尝到之味道，……（中略）凡任何以意识知之法，只识知令人满意的法、无不令人满意的法；只识知可爱的法、无不可爱的法；只识知合意的法、无不合意的法。
    比丘们！这是你们的收获，比丘们！这是你们的好收获，由于你们得到梵行生活的机会。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「有六触入处地狱」，南传作「名叫六触处地狱」(chaphassāyatanikā nāma nirayā)，菩提比丘长老英译为「名叫『触的六重基地』之地狱」(the hell named ‘Contact’s Sixfold Base’)，并引注释书说，没有一个单独的地狱名叫「六触处地狱」，因为这适合全部的31大地狱(great hells)，但这里所说与「无间地狱；阿鼻地狱」(avīci)有关。若依《相应部56相应43经》所说，则与「大热地狱」(mahāpari?āha niraya)有关，参看《杂阿含422经》。按：「阿鼻地狱」(avīci niraya)，即「无间地狱」，此地狱的众生，受苦无间断，直到业报尽而往生他处为止。
    「有六触入处天」，南传作「名叫六触处天界」(chaphassāyatanikā nāma saggā)，菩提比丘长老英译为「名叫『触的六重基地』之天」(the heaven named ‘Contact’s Sixfold Base’)，并引注释书说，这里是指向三十三天(tāvati?sa)，并说，天界太乐而地狱太苦，都不可能有梵行生活，只有人间才可能，所以经文会说「由于你们得到梵行生活的机会」。


杂阿含211经

相应部35相应117经/欲种类经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，这么想：『我的心会多走入以前心所经验而已过去、灭了、变易的这些五种欲，或走入现在，或少量地走入于未来。』
    比丘们！我这么想：『对以前我的心所经验而已过去、灭了、变易的五种欲，为了我自已的利益，我应作不放逸、念、心的守护。』
    比丘们！因此，在这里，你们也一样，你们的心会多走入以前心所经验而已过去、灭了、变易的这些五种欲，或走入现在，或少量地走入于未来。
    比丘们！因此，在这里，对那些以前你们的心所经验而已过去、灭了、变易的五种欲，为了你们自已的利益，你们应作不放逸、念、心的守护。
    比丘们！因此，在这里，那处应该被体会：眼被灭之处，则色想被灭；那处应该被体会……（中略）舌被灭之处，则味道想被灭；那处应该被体会……（中略）意被灭之处，则法想被灭。那处应该被体会。」
    世尊说了这个后，就起座进入住处。
    那时，世尊离去不久，那些比丘这么想：
    「学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！因此，在这里，那处应该被体会，眼被灭之处，则色想被灭；那处应该被体会……（中略）舌被灭之处，则味道想被灭；那处应该被体会……（中略）意被灭之处，则法想被灭。那处应该被体会。』谁能详细解说这世尊简要诵说的总说；未解析的义理呢？」
    那时，那些比丘这么想：
    「这位尊者阿难为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者阿难。抵达后，问尊者阿难这个义理。」
    那时，那些比丘去见尊者阿难。抵达后，与尊者阿难相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者阿难这么说：
    「阿难学友！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！因此，在这里，那处应该被体会，眼被灭之处，则色想被灭；那处应该被体会……（中略）舌被灭之处，则味道想被灭；那处应该被体会……（中略）意被灭之处，则法想被灭。那处应该被体会。』学友！世尊离去不久，我们这么想：『学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「比丘们！因此，在这里，那处应该被体会，眼被灭之处，则色想被灭；那处应该被体会……（中略）舌被灭之处，则味道想被灭；那处应该被体会……（中略）意被灭之处，则法想被灭。那处应该被体会。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』学友！我们这么想：『这位尊者阿难为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者阿难。抵达后，问尊者阿难这个义理。』愿尊者阿难解说吧！」
    「学友们！犹如有人欲求心材，找寻心材，来回遍寻心材……（中略）。」
    「……愿尊者阿难不辞麻烦地解说吧！」
    「那样的话，学友们！你们要听！你们要好好作意！我要说了。」
    「是的，学友！」那些比丘回答尊者阿难。
    尊者阿难这么说：
    「学友们！世尊为你们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！因此，在这里，那处应该被体会，眼被灭之处，则色想被灭；那处应该被体会……（中略）意被灭之处，则法想被灭。那处应该被体会。』学友们！我详细了知这世尊简要诵说的总说；未解析的义理。
    学友们！世尊根据这六处灭而说：『比丘们！因此，在这里，那处应该被体会，眼被灭之处，则色想被灭；那处应该被体会……（中略）意被灭之处，则法想被灭。那处应该被体会。』
    学友们！世尊简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！因此，在这里，那处应该被体会，眼被灭之处，则色想被灭；那处应该被体会……（中略）意被灭之处，则法想被灭。那处应该被体会。』我这样详细了知这世尊简要诵说的总说；未解析的义理。而，尊者们！如果你们希望，请你们去见世尊。抵达后，可以问这个义理，你们应该依据世尊的解说忆持。」
    「是的，学友！」那些比丘回答尊者阿难后，起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！因此，在这里，那处应该被体会，眼被灭之处，则色想被灭；那处应该被体会……（中略）舌被灭之处，则味道想被灭；那处应该被体会……（中略）意被灭之处，则法想被灭。那处应该被体会。』
    大德！世尊离去不久，我们这么想：『学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「比丘们！因此，在这里，那处应该被体会，眼被灭之处，则色想被灭；那处应该被体会……（中略）意被灭之处，则法想被灭。那处应该被体会。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』
    大德！我们这么想：『这位尊者阿难为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理，让我们去见尊者阿难。抵达后，问尊者阿难这个义理。』
    大德！那时，我们去见尊者阿难。抵达后，问尊者阿难这个义理。大德！尊者阿难以这些理由、这些语词、这些文句为我们解说这个义理。」
    「比丘们！阿难是贤智者；比丘们！阿难是大慧者。比丘们！如果你们问我这个义理，我也会如阿难这样的解说来解说，这就是这个义理，你们应该这样忆持它。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「有余」(有取着)，参看《杂阿含957经》比对。
    完整内容参看SN.35.116(《杂阿含234经》)。


杂阿含212经

相应部35相应134经/天臂城经(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在释迦族人中，名叫天臂的释迦族城镇。
    在那里，世尊召唤比丘们：
    「比丘们！我不说：『所有比丘在六触处上都有必须以不放逸而做的。』比丘们！我也不说：『所有比丘在六触处上都没有必须以非不放逸而做的。』
    比丘们！凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，比丘们！我说：『那些比丘在六触处上没有必须以不放逸而做的。』那是什么原因呢？他们已经以不放逸做了，他们不可能放逸。
    比丘们！凡那些心意未达成、住于无上离轭安稳希求中的有学比丘，比丘们！我说：『那些比丘在六触处上有必须以不放逸而做的。』那是什么原因呢？比丘们！有能被眼识知，悦意、不悦意之色，虽接触再接触而心不持续遍取；以心的不遍取成为活力已被激发而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境，比丘们！考虑这不放逸果时，我说：『那些比丘在六触处上有必须以不放逸而做的。』
    ……（中略）比丘们！有能被意识知，悦意、不悦意之法，虽接触再接触而心不持续遍取；以心的不遍取成为活力已被激发而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境，比丘们！考虑这不放逸果时，我说：『那些比丘在六触处上有必须以不放逸而做的。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含213经

相应部35相应92经/一对经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导你们一对，你们要听！
    比丘们！什么是一对呢？
    眼与色，耳与声，鼻与气味，舌与味道，身与所触，意与法，比丘们！这被称为一对。
    比丘们！如果任何人这么说：『拒绝这一对后，我要安立另一个一对。』那只是他的无根据之语，一被询问就不可能回答，且更会遭到恼害，那是什么原因呢？
    比丘们！正如那不在[感官的]境域中。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「二法」，南传作「一对」(dvaya?，另译为「二种的、二者」)，菩提比丘长老英译为「二数；一对」(the dyad)。按：「眼」的识知对象为「色」，不是「声音、……」等其它外境，因此「眼」与「色」成为「一对」，其它诸根的情况亦同。


杂阿含214经

相应部35相应93经/一对经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！缘一对后而生成识。比丘们！怎样缘一对后而生成识呢？
    缘眼与色后而生起眼识，眼是无常的、变易、变异；色是无常的、变易、变异，这样，这一对是动的、摇摆的、无常的、变易、变异，眼识是无常的、变易、变异，那生起眼识的所有因、所有缘，也是无常的、变易、变异。而，比丘们！缘无常缘后而生起的眼识，哪里有常的呢？
    比丘们！凡这三法的会合、和合、结合，被称为眼触，眼触也是无常的、变易、变异，那生起眼触的所有因、所有缘，也是无常的、变易、变异。而，比丘们！缘无常缘后而生起的眼触，哪里有常的呢？
    比丘们！被接触后感受，被接触后意图，被接触后认知，这样，这些法也是动的、摇摆的、无常的、变易、变异。
    耳……（中略）缘舌与味道后而生起舌识，舌是无常的、变易、变异；味道是无常的、变易、变异，这样，这一对是动的、摇摆的、无常的、变易、变异；舌识是无常的、变易、变异，那生起舌识的所有因、所有缘，也是无常的、变易、变异。而，比丘们！缘无常缘后而生起的舌识，哪里有常的呢？比丘们！凡这三法的会合、和合、结合，被称为舌触，舌触也是无常的、变易、变异，那生起舌触的所有因、所有缘，也是无常的、变易、变异。而，比丘们！缘无常缘后而生起的舌触，哪里有常的呢？比丘们！被接触后感受，被接触后意图，被接触后认知，这样，这些法也是动的、摇摆的、无常的、变易、变异。身……（中略）缘意与法后而生起意识，意是无常的、变易、变异；法是无常的、变易、变异，这样，这一对是动的、摇摆的、无常的、变易、变异；意识是无常的、变易、变异，那生起意识的所有因、所有缘，也是无常的、变易、变异。而，比丘们！缘无常缘后而生起的意识，哪里有常的呢？比丘们！凡这三法的会合、和合、结合，被称为意触，意触也是无常的、变易、变异。那生起意触的所有因、所有缘，也是无常的、变易、变异。而，比丘们！缘无常缘后而生起的意触，哪里有常的呢？比丘们！被接触后感受，被接触后意图，被接触后认知，这样，这些法也是动的、摇摆的、无常的、变易、变异。
    这样，比丘们！缘一对后而生成识。」
    阐陀品第九其摄颂：
    「坏败，空，集中，阐陀，富楼那，婆酰雅，
      扰动两说，一对两则在后。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「二」，南传作「一对」(dvaya?)，参看《杂阿含213经》「二法」比对。
    「被接触后意图，被接触后认知」，这样的经文，也出现在《杂阿含276经》：「触缘想，……触缘思」。「意图」(ceteti)，另译为「思量」。


杂阿含215经

相应部35相应70经/优波袜那直接可见的经(处相应/处篇/修多罗)(庄春江译)
    那时，尊者优波袜那去见世尊，……（中略）在一旁坐好后，尊者优波袜那对世尊这么说：
    「大德！被称为『直接可见的法、直接可见的法』，大德！什么情形法是直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的？」
    「优波袜那！这里，比丘以眼见色后，有色的感受与色之贪的感受，在色上有自身内的贪，他了知：『我的自身内在色上有贪。』优波袜那！凡比丘以眼见色后，有色的感受与色之贪的感受，在色上自身内有贪，他了知：『我的自身内在色上有贪。』者，这样，优波袜那！法是直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。……（中略）。
    再者，优波袜那！比丘以舌尝味道后，有味道的感受与味道之贪的感受，在味道上自身内有贪，他了知：『我的自身内在味道上有贪。』优波袜那！凡比丘以舌尝味道后，有味道的感受与味道之贪的感受，在味道上自身内有贪，他了知：『我的自身内在味道上有贪。』者，这样，优波袜那！法是直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。……（中略）。
    再者，优波袜那！比丘以意识知法后，有法的感受与法之贪的感受，在法上自身内有贪，他了知：『我的自身内在法上有贪。』优波袜那！凡比丘以意识知法后，有法的感受与法之贪的感受，在法上自身内有贪，他了知：『我的自身内在法上有贪。』者，这样，优波袜那！法是直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。
    优波袜那！这里，比丘以眼见色后，有色的感受而无色之贪的感受，在色上自身内没有贪，他了知：『我的自身内在色上没有贪。』优波袜那！凡比丘以眼见色后，有色的感受而无色之贪的感受，在色上自身内没有贪，他了知：『我的自身内在色上没有贪。』者，这样，优波袜那！法是直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。……（中略）。
    再者，优波袜那！比丘以舌尝味道后，有味道的感受而无味道之贪的感受，在味道上自身内没有贪，他了知：『我的自身内在味道上没有贪。』优波袜那！凡比丘以舌尝味道后，有味道的感受而无味道之贪的感受，在味道上自身内没有贪，他了知：『我的自身内在味道上没有贪。』者，这样，优波袜那！法是直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。……（中略）。
    再者，优波袜那！比丘以意识知法后，有法的感受而无法之贪的感受，在法上自身内没有贪，他了知：『我的自身内在法上没有贪。』优波袜那！凡比丘以意识知法后，有法的感受而无法之贪的感受，在法上自身内没有贪，他了知：『我的自身内在法上没有贪。』者，这样，优波袜那！法是直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。」

    ※附记：关于「法」的定型句，北传作：「说现法，说灭炽然，说不待时，说正向，说即此见，说缘自觉」(「说现法」的「说」是指「世尊所说的法」)，另译作「离诸热恼，非时通达，即于现法，缘自觉悟」，南传作「直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的」，也是定型句，但多数经文在「直接可见的」前面还多一项「被世尊善说的」：
    「被世尊善说的」(svākkhāto bhagavatā)，菩提比丘长老英译为「被幸福者很好地解说的」(is well expounded by the Blessed One)。按「善」(su-)至少还有「适切地；巧妙的；完全的」等广泛的含意。
    「直接可见的」(sandi??hiko，另译为「现见的；现证的、自见的、现世的」)，相当于「现法」、「即于现法」，菩提比丘长老英译为「直接可见的」(directly visible)。
    「实时的」(akāliko，另译为「非时的」)，相当于「不待时」、「非时」，菩提比丘长老英译为「实时的」(immediate)。
    「请你来见的」(ehipassiko，另译为「来见」)，相当于「即此见」，菩提比丘长老英译为「劝诱人来并且看」(inviting one to come and see)。
    「能引导的」(opaneyyiko)，相当于「正向」、「通达」，菩提比丘长老英译为「能应用的；能引导的」(applicable; worthly of application)。
    「智者应该自己经验的」(paccatta? veditabbo vi??ūhī)，相当于「缘自觉」、「缘自觉悟」，菩提比丘长老英译为「被智者亲自体验的」(to be personally experienced by the wise)。按：「智者」(vi??ū)，另译为「有知；有智；识者」。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含216经

相应部35相应229经/海经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！未受教导的一般人说『海，海』，比丘们！这不是圣者之律中的海，比丘们！那是大水之积聚，大水之宽阔处。
    比丘们！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，比丘们！这被称为圣者之律中的海，在这里，这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，大多数已沉没，成为纠缠的线轴、打结的线球，为芦草与灯心草团，不能超越苦界、恶趣、下界、轮回。
    ……（中略）比丘们！有能被舌识知，……（中略）比丘们！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，比丘们！这被称为圣者之律中的海，在这里，这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，大多数已沉没，成为纠缠的线轴、打结的线球，为芦草与灯心草团，不能超越苦界、恶趣、下界、轮回。」
    「凡已离贪、瞋、无明之染者，
      他渡过这有水鬼、罗刹、波浪恐怖、难渡之海。
      超越执着者、舍弃死神者无依着，为了不再生而舍苦，
      他消逝后不再回来，我说：『他迷惑了死神之王。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「他消逝后不再回来」(attha?gato so na puneti)，菩提比丘长老依锡兰本英译为「死后，他不能被衡量」(passed away, he cannot be measurred)，并解说锡兰本经文作「不[能]行衡量；不作衡量」(na pamā?a? eti)依偈颂的押韵来看才是对的。


杂阿含217经

相应部35相应228经/海经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！未受教导的一般人说『海，海』，比丘们！这不是圣者之律中的海，比丘们！那是大水之积聚，大水之宽阔处。
    比丘们！对人来说，眼是海，其急流是色所组成的，凡征服色所组成的急流者，比丘们！这被称为渡过有波浪、漩涡、水鬼、罗刹的眼之海，已渡而到彼岸，婆罗门站在高地上。
    ……（中略）比丘们！对人来说，舌是海，其急流是味道所组成的，凡征服味道所组成的急流者，比丘们！这被称为渡过有波浪、漩涡、水鬼、罗刹的舌之海，已渡而到彼岸，婆罗门站在高地上。……（中略）比丘们！对人来说，意是海，其急流是法所组成的，凡征服法所组成的急流者，比丘们！这被称为渡过有波浪、漩涡、水鬼、罗刹的意之海，已渡而到彼岸，婆罗门站在高地上。」
    这就是世尊所说，说了这个以后，善逝、大师更进一步这么说：
    「凡渡过这有水鬼、罗刹、波浪、漩涡、恐怖，难渡之海者，
      那到达世界边的明智者、已住于梵行者被称为『到彼岸者』。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「世界边」，参看《杂阿含234经》、《杂阿含1307经》。
    「洄澓」，南传作「有漩涡」(sāva??a?)，菩提比丘长老英译为「漩涡」(whirlpools)。


杂阿含218经

相应部35相应106经/苦集经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导苦的集起与灭没，你们要听！
    比丘们！什么是苦的集起？缘眼与色后而生起眼识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱，比丘们！这是苦的集起。
    ……（中略）缘舌与味道后而生起舌识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱，比丘们！这是苦的集起。……（中略）缘意与法后而生起意识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱，比丘们！这是苦的集起。
    比丘们！什么是苦的灭没？缘眼与色后而生起眼识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱，但就是以这渴爱的无余褪去与灭而取灭，以取灭而有灭，以有灭而生灭，以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭，比丘们！这是世间的灭没。
    ……（中略）缘舌与味道后而生起舌识……（中略）缘意与法后而生起意识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱，但就是以这渴爱的无余褪去与灭而取灭，以取灭而有灭，以有灭而生灭，以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭，比丘们！这是世间的灭没。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「触灭则受灭」，北传经文从「触灭」发动，这里南传经文从「渴爱灭」发动，但南北传都也有从「无明灭」发动的(如《杂阿含300经》)。


杂阿含219经

相应部35相应147经/无常有益于得涅槃经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教你们有益于得涅槃之道，你们要听！……（中略）。
    比丘们！什么是那有益于得涅槃之道呢？
    比丘们！这里，比丘看『眼是无常的。』看『色是无常的。』看『眼识是无常的。』看『眼触是无常的。』看『凡以这眼触为缘生起的或乐、或苦、或不苦不乐受都是无常的。』
    ……（中略）看『舌是无常的。』看『味道是无常的。』看『舌识是无常的。』看『舌触是无常的。』看『凡以这舌触为缘生起的或乐、或苦、或不苦不乐受都是无常的。』……（中略）看『意是无常的。』看『法是无常的。』看『意识是无常的。』看『意触是无常的。』看『凡以这意触为缘生起的或乐、或苦、或不苦不乐受都是无常的。』
    比丘们！这是那有益于得涅槃之道。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含220经

相应部35相应149经/无我有益于得涅槃经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教你们有益于得涅槃之道，你们要听！……（中略）。
    比丘们！什么是那有益于得涅槃之道呢？
    比丘们！这里，比丘看『眼是无我的。』看『色是无我的。』看『眼识是无我的。』看『眼触是无我的。』看『凡以这眼触为缘生起的或乐、或苦、或不苦不乐受都是无我的。』
    ……（中略）看『意是无我的。』『法是无我的。』看『意识是无我的。』看『意触是无我的。』看『凡以这意触为缘生起的或乐、或苦、或不苦不乐受都是无我的。』
    比丘们！这是那有益于得涅槃之道。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含223经

相应部35相应26经/不遍知经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！不证知、不遍知、不离贪、不舍断一切，则不能有苦的灭尽。
    而，比丘们！什么是不证知、不遍知、不离贪、不舍断则不能有苦的灭尽呢？
    比丘们！不证知、不遍知、不离贪、不舍断眼，则不能有苦的灭尽。
    不证知、不遍知、不离贪、不舍断色，则不能有苦的灭尽。
    不证知、不遍知、不离贪、不舍断眼识，则不能有苦的灭尽。
    不证知、不遍知、不离贪、不舍断眼触，则不能有苦的灭尽。
    凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，也都不证知、不遍知、不离贪、不舍断者，则不能有苦的灭尽。
    ……（中略）不证知、不遍知、不离贪、不舍断舌，则不能有苦的灭尽。味道……（中略）舌识……（中略）舌触……（中略）凡以这舌触为缘生起的或乐、或苦、或不苦不乐受，也都不证知、不遍知、不离贪、不舍断者，则不能有苦的灭尽。身……（中略）不证知、不遍知、不离贪、不舍断意，则不能有苦的灭尽。法……（中略）意识……（中略）意触……（中略）凡以这意触为缘生起的或乐、或苦、或不苦不乐受，也都不证知、不遍知、不离贪、不舍断者，则不能有苦的灭尽。
    比丘们！不证知、不遍知、不离贪、不舍断这一切，则不能有苦的灭尽。
    比丘们！证知、遍知、离贪、舍离一切，则能有苦的灭尽。
    而，比丘们！什么是证知、遍知、离贪、舍离一切则能有苦的灭尽呢？
    比丘们！证知、遍知、离贪、舍离眼，则能有苦的灭尽。
    证知、遍知、离贪、舍离色，则能有苦的灭尽。
    证知、遍知、离贪、舍离眼识，则能有苦的灭尽。
    证知、遍知、离贪、舍离眼触，则能有苦的灭尽。
    凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，也都证知、遍知、离贪、舍离者，则能有苦的灭尽。
    ……（中略）证知、遍知、离贪、舍离舌，则能有苦的灭尽。味道……（中略）舌识……（中略）舌触……（中略）凡以这舌触为缘生起的或乐、或苦、或不苦不乐受，也都证知、遍知、离贪、舍离者，则能有苦的灭尽。身……（中略）证知、遍知、离贪、舍离意，则能有苦的灭尽。法……（中略）意识……（中略）意触……（中略）凡以这意触为缘生起的或乐、或苦、或不苦不乐受，也都证知、遍知、离贪、舍离者，则能有苦的灭尽。
    比丘们！证知、遍知、离贪、舍离这一切，则能有苦的灭尽。」

相应部35相应27经/不遍知经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！不证知、不遍知、不离贪、不舍断一切，则不能有苦的灭尽。
    而，比丘们！什么是不证知、不遍知、不离贪、不舍断一切则不能有苦的灭尽呢？
    比丘们！凡眼与色，以及凡眼识与能被眼识所识知之法……（中略）凡舌与味道，以及凡舌识与能被舌识所识知之法；凡身与所触，以及凡身识与能被身识所识知之法；凡意与法，以及凡意识与能被意识所识知之法，比丘们！不证知、不遍知、不离贪、不舍断这一切，则不能有苦的灭尽。
    比丘们！证知、遍知、离贪、舍离一切，则能有苦的灭尽。
    而，比丘们！什么是证知、遍知、离贪、舍离一切则能有苦的灭尽呢？
    比丘们！凡眼与色，以及凡眼识与能被眼识所识知之法……（中略）凡舌与味道，以及凡舌识与能被舌识所识知之法；凡身与所触，以及凡身识与能被身识所识知之法；凡意与法，以及凡意识与能被意识所识知之法，比丘们！证知、遍知、离贪、舍离这一切，则能有苦的灭尽。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含224经

相应部35相应24经/舍断经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教你们舍断一切之法，你们要听！
    而，比丘们！什么是舍断一切之法呢？
    比丘们！眼应该被舍断，色应该被舍断，眼识应该被舍断，眼触应该被舍断，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受都应该被舍断。
    ……（中略）凡以这耳触为缘生起的或乐、或苦、或不苦不乐受都应该被舍断。……凡以这鼻触为缘生起的或乐、或苦、或不苦不乐受都应该被舍断。舌应该被舍断，味道应该被舍断，舌识应该被舍断，舌触应该被舍断，凡以这舌触为缘生起的或乐、或苦、或不苦不乐受都应该被舍断。身应该被舍断，……意应该被舍断，法应该被舍断，意识应该被舍断，意触应该被舍断，凡以这意触为缘生起的或乐、或苦、或不苦不乐受都应该被舍断。
    比丘们！这是舍断一切之法。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含225经

相应部35相应25经/经由证智与遍知舍断经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教你们经由证智与遍知舍断一切之法，你们要听！
    而，比丘们！什么是经由证智与遍知舍断一切之法呢？
    比丘们！眼应该经由证智与遍知被舍断，色应该经由证智与遍知被舍断，眼识应该经由证智与遍知被舍断，眼触应该经由证智与遍知被舍断，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受都应该经由证智与遍知被舍断。
    ……（中略）舌应该经由证智与遍知被舍断，味道应该经由证智与遍知被舍断，舌识应该经由证智与遍知被舍断，舌触应该经由证智与遍知被舍断，凡以这舌触为缘生起的或乐、或苦、或不苦不乐受都应该经由证智与遍知被舍断。身应该经由证智与遍知被舍断，……意应该经由证智与遍知被舍断，法应该经由证智与遍知被舍断，意识应该经由证智与遍知被舍断，意触应该经由证智与遍知被舍断，凡以这意触为缘生起的或乐、或苦、或不苦不乐受都应该经由证智与遍知被舍断。
    比丘们！这是经由证智与遍知舍断一切之法。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含226经

相应部35相应90经/扰动经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！扰动是病，扰动是肿瘤，扰动是箭。
    比丘们！因此，如来住于不扰动、离箭。
    比丘们！因此，在这里，如果比丘也希望：『愿住于不扰动、离箭！』则不应该思量眼，不应该在眼中思量，不应该从眼思量，不应该思量『眼是我的』；不应该思量色，不应该在色中思量，不应该从色思量，不应该思量『色是我的』；不应该思量眼识，不应该在眼识中思量，不应该从眼识思量，不应该思量『眼识是我的』；不应该思量眼触，不应该在眼触中思量，不应该从眼触思量，不应该思量『眼触是我的』；凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都不应该思量，也都不应该在其中思量，也都不应该从其思量，不应该思量『那是我的』。
    不应该思量耳，……（中略）。
    不应该思量鼻，……（中略）。
    不应该思量舌，不应该在舌中思量，不应该从舌思量，不应该思量『舌是我的』；不应该思量味道，……（中略）不应该思量舌识，……（中略）不应该思量舌触，……（中略）凡以这舌触为缘生起的或乐、或苦、或不苦不乐受也都不应该思量，也都不应该在其中思量，也都不应该从其思量，不应该思量『那是我的』。
    不应该思量身，……（中略）。
    不应该思量意，不应该在意中思量，不应该从意思量，不应该思量『意是我的』；不应该思量法，……（中略）意识……（中略）意触……（中略）凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都不应该思量，也都不应该在其中思量，也都不应该从其思量，不应该思量『那是我的』。
    不应该思量一切，不应该在一切中思量，不应该从一切思量，不应该思量『一切是我的』。
    当这么思量时，他在世间中不执取任何事物；不执取则不战栗，不战栗就自证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」

相应部35相应91经/扰动经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！扰动是病，扰动是肿瘤，扰动是箭。
    比丘们！因此，在这里，如来住于不扰动、离箭。
    比丘们！因此，在这里，如果比丘也希望：『愿住于不扰动、离箭！』则不应该思量眼，不应该在眼中思量，不应该从眼思量，不应该思量『眼是我的』；不应该思量色，……眼识……眼触……凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都不应该思量，也都不应该在其中思量，也都不应该从其思量，不应该思量『那是我的』。
    比丘们！凡思量什么，凡在什么当中思量，凡从什么思量，凡思量『什么是我的』，由此之故，那成为其它方式。成为其它方式、执着生存的世间，就只欢喜着生存。……（中略）
    不应该思量舌，不应该在舌中思量，不应该从舌思量，不应该思量『舌是我的』；不应该思量味道，……舌识……舌触……凡以这舌触为缘生起的或乐、或苦、或不苦不乐受也都不应该思量，也都不应该在其中思量，也都不应该从其思量，不应该思量『那是我的』。
    比丘们！凡思量什么，凡在什么当中思量，凡从什么思量，凡思量『什么是我的』，由此之故，那成为其它方式。成为其它方式、执着生存的世间，就只欢喜着生存。……（中略）
    不应该思量意，不应该在意中思量，不应该从意思量，不应该思量『意是我的』；……意识……意触……凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都不应该思量，也都不应该在其中思量，也都不应该从其思量，不应该思量『那是我的』。
    比丘们！凡思量什么，凡在什么当中思量，凡从什么思量，凡思量『什么是我的』，由此之故，那成为其它方式。成为其它方式、执着生存的世间，就只欢喜着生存。
    比丘们！凡所有蕴、界、处之所及也都不应该思量，也都不应该在其中思量，也都不应该从其思量，不应该思量『那是我的』。
    当这么思量时，他在世间中不执取任何事物。不执取则不战栗，不战栗就自证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「计」，这里南传作「思量」(ma??ati，另译为「想；认为；考虑；思考；思惟」)，菩提比丘长老英译为「想象；抱有(思想、意见)」(conceive)。


杂阿含227经

相应部35相应90经/扰动经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！扰动是病，扰动是肿瘤，扰动是刺箭。
    比丘们！因此，在这里，如来住于不扰动、离刺箭。
    比丘们！因此，在这里，如果比丘也希望：『愿住于不扰动、离刺箭！』则不应该思量眼，不应该在眼中思量，不应该从眼思量，不应该思量『眼是我的』；不应该思量色，不应该在色中思量，不应该从色思量，不应该思量『色是我的』；不应该思量眼识，不应该在眼识中思量，不应该从眼识思量，不应该思量『眼识是我的』；不应该思量眼触，不应该在眼触中思量，不应该从眼触思量，不应该思量『眼触是我的』；凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都不应该思量，也都不应该在其中思量，也都不应该从其思量，不应该思量『那是我的』。
    不应该思量耳，……（中略）。
    不应该思量鼻，……（中略）。
    不应该思量舌，不应该在舌中思量，不应该从舌思量，不应该思量『舌是我的』；不应该思量味道，……（中略）不应该思量舌识，……（中略）不应该思量舌触，……（中略）凡以这舌触为缘生起的或乐、或苦、或不苦不乐受也都不应该思量，也都不应该在其中思量，也都不应该从其思量，不应该思量『那是我的』。
    不应该思量身，……（中略）。
    不应该思量意，不应该在意中思量，不应该从意思量，不应该思量『意是我的』；不应该思量法，……（中略）意识……（中略）意触……（中略）凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都不应该思量，也都不应该在其中思量，也都不应该从其思量，不应该思量『那是我的』。
    不应该思量一切，不应该在一切中思量，不应该从一切思量，不应该思量『一切是我的』。
    当这么思量时，他在世间中不执取任何事物。不执取则不战栗，不战栗就自证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」

相应部35相应91经/扰动经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！扰动是病，扰动是肿瘤，扰动是刺箭。
    比丘们！因此，在这里，如来住于不扰动、离刺箭。
    比丘们！因此，在这里，如果比丘也希望：『愿住于不扰动、离刺箭！』则不应该思量眼，不应该在眼中思量，不应该从眼思量，不应该思量『眼是我的』；不应该思量色，……眼识……眼触……凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都不应该思量，也都不应该在其中思量，也都不应该从其思量，不应该思量『那是我的』。
    比丘们！凡思量什么，凡在什么当中思量，凡从什么思量，凡思量『什么是我的』，由此之故，那成为其它方式；成为其它方式、执着生存的世间，就只欢喜着生存。……（中略）
    不应该思量舌，不应该在舌中思量，不应该从舌思量，不应该思量『舌是我的』；不应该思量味道，……舌识……舌触……凡以这舌触为缘生起的或乐、或苦、或不苦不乐受也都不应该思量，也都不应该在其中思量，也都不应该从其思量，不应该思量『那是我的』。
    比丘们！凡思量什么，凡在什么当中思量，凡从什么思量，凡思量『什么是我的』，由此之故，那成为其它方式；成为其它方式、执着生存的世间，就只欢喜着生存。……（中略）
    不应该思量意，不应该在意中思量，不应该从意思量，不应该思量『意是我的』；……意识……意触……凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都不应该思量，也都不应该在其中思量，也都不应该从其思量，不应该思量『那是我的』。
    比丘们！凡思量什么，凡在什么当中思量，凡从什么思量，凡思量『什么是我的』，由此之故，那成为其它方式；成为其它方式、执着生存的世间，就只欢喜着生存。
    比丘们！凡所有蕴、界、处之所及也都不应该思量，也都不应该在其中思量，也都不应该从其思量，不应该思量『那是我的』。
    当这么思量时，他在世间中不执取任何事物。不执取则不战栗，不战栗就自证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「计者」、「不计住」的「计」，这里南传作「扰动」，而「莫计眼我」的「计」，南传作「思量」，参看《杂阿含226经》。
    「莫计眼我、我所，莫计眼相属」，后面经文译作「莫计是我、我所、相在」，即「是我，异我(我所)，相在(相属)」，参看《杂阿含43经》。


杂阿含230经

相应部35相应68经/三弥提问世间经(处相应/处篇/修多罗)(庄春江译)
    「大德！被称为『世间、世间』，大德！什么情形可能有世间或世间的安立？」
    「三弥提！有眼，有色，有眼识，有能被眼识所识之法的地方，就有世间或世间的安立；……（中略）有舌，……（中略）有意，有法，有意识，有能被意识所识之法的地方，就有世间或世间的安立。
    三弥提！没有眼，没有色，没有眼识，没有能被眼识所识之法的地方，就没有世间或世间的安立；……（中略）没有舌，……（中略）没有意，没有法，没有意识，没有能被意识所识之法的地方，就没有世间或世间的安立。」

相应部35相应65经/三弥提问魔经第一(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    那时，尊者三弥提去见世尊……（中略）对世尊这么说：
    「大德！被称为『魔、魔』，大德！什么情形可能有魔或魔的安立？」
    「三弥提！有眼，有色，有眼识，有能被眼识所识之法的地方，就有魔或魔的安立；有耳，有声音，有耳识，有能被耳识所识之法的地方，就有魔或魔的安立；有鼻，有气味，有鼻识，有能被鼻识所识之法的地方，就有魔或魔的安立；有舌，有味道，有舌识，有能被舌识所识之法的地方，就有魔或魔的安立；有身，有所触，有身识，有能被身识所识之法的地方，就有魔或魔的安立；有意，有法，有意识，有能被意识所识之法的地方，就有魔或魔的安立。
    三弥提！没有眼，没有色，没有眼识，没有能被眼识所识之法的地方，就没有魔或魔的安立；没有耳，……（中略）没有鼻，……（中略）没有舌，没有味道，没有舌识，没有能被舌识所识之法的地方，就没有魔或魔的安立；没有身，……（中略）没有意，没有法，没有意识，没有能被意识所识之法的地方，就没有魔或魔的安立。」

相应部35相应66经/三弥提问众生经(处相应/处篇/修多罗)(庄春江译)
    「大德！被称为『众生、众生』，大德！什么情形可能有众生或众生的安立？」……（中略）。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「施设世间」，即南传经文的「世间的安立」(lokapa??atti)，菩提比丘长老英译为「世间的记述」(the description of the world)。按：「安立」(pa??atti)，古译为「施设；假」，另译为「概念、制定、所制」，汉译大乘经论也有依梵语音译为「波罗聂提」者。


杂阿含231经

相应部35相应82经/问世间经(处相应/处篇/修多罗)(庄春江译)
    那时，某位比丘去见世尊……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『世间、世间』，大德！什么情形被称为『世间』？」
    「比丘！『破散』，因此被称为『世间』。
    而什么为『破散』？比丘！眼为破散，色为破散，眼识为破散，眼触为破散，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都为破散。
    ……（中略）舌为破散，……（中略）意为破散，法为破散，意识为破散，意触为破散，凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都为破散。
    比丘！『破散』，因此被称为『世间』。」

相应部35相应84经/坏败之法经(处相应/处篇/修多罗)(庄春江译)
    起缘于舍卫城。
    那时，尊者阿难去见世尊……（中略）在一旁坐好后，尊者阿难对世尊这么说：
    「大德！被称为『世间、世间』，大德！什么情形被称为『世间』？」
    「阿难！凡坏败之法被称为圣者之律中的世间。
    阿难！而什么为坏败之法？阿难！眼为坏败之法，色为坏败之法，眼识为坏败之法，眼触为坏败之法，凡以这眼触为缘……（中略）也都为坏败之法。
    ……（中略）舌为坏败之法，味道为坏败之法，舌识为坏败之法，舌触为坏败之法，凡以这舌触为缘……（中略）也都为坏败之法。……（中略）意为坏败之法，法为坏败之法，意识为坏败之法，意触为坏败之法，凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都为坏败之法。
    阿难！凡坏败之法被称为圣者之律中的世间。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「危脆败坏」，南传作「破散」(lujjati，另译为「破坏；坏散」)，或「坏败」(paloka)，菩提比丘长老英译为「分解；崩溃」(disintegrating, disintegration)，并解说巴利语的「坏败」(paloka)为「破散」(lujjati)的扩增形(augmented form)。而「坏败之法」(palokadhamma)，菩提比丘长老英译为「属于分解者」(subject to disintegration)。


杂阿含232经

相应部35相应85经/世间是空经(处相应/处篇/修多罗)(庄春江译)
    那时，尊者阿难……（中略）对世尊这么说：
    「被称为：『世间是空、世间是空』，大德！什么情形被称为『世间是空』？」
    「阿难！因为以我或我所是空，因此被称为『世间是空』。
    阿难！什么是以我或我所是空？阿难！眼以我或我所是空，色以我或我所是空，眼识以我或我所是空，眼触以我或我所是空……(中略)凡以意触为缘生起的或乐、或苦、或不苦不乐受也都以我或我所是空。
    阿难！因为以我或我所是空，因此被称为『世间是空』。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「世间空」、「空世间」，南传作「世间是空」(su??o loko，逐字直译为「空-世间」)，菩提比丘长老英译为「世间是空」(Empty is the world)。


杂阿含233经

相应部35相应107经/世间集经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教你们世间的集起与灭没，你们要听！
    比丘们！什么是世间的集起？
    缘眼与色后而生起眼识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱，以渴爱为缘而有取，以取为缘而有有，以有为缘而有生，以生为缘而有老、死、愁、悲、苦、忧、绝望生起，比丘们！这是世间的集起。
    ……（中略）缘舌与味道后而生起舌识，……（中略）缘意与法后而生起意识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱，以渴爱为缘而有取，以取为缘而有有，以有为缘而有生，以生为缘而有老、死、愁、悲、苦、忧、绝望生起，比丘们！这是世间的集起。
    比丘们！什么是世间的灭没？
    缘眼与色后而生起眼识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱，但以这渴爱的无余褪去与灭而取灭，以取灭而有灭，以有灭而生灭，以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭，比丘们！这是世间的灭没。
    ……（中略）缘舌与味道后而生起舌识……（中略）缘意与法后而生起意识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱，但以这渴爱的无余褪去与灭而取灭，以取灭而有灭，以有灭而生灭，以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭，比丘们！这是世间的灭没。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    关于「世间」，参看《杂阿含230经》、《杂阿含231经》、《杂阿含232经》。


杂阿含234经

相应部35相应116经/世间边之行经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我说世间之边不能以行走而被知道、被看见、被到达；但，比丘们！我也说不到达世间之边就得不到苦的结束。」
    世尊说了这个后，就起座进入住处。
    那时，世尊离去不久，那些比丘这么想：
    「学友们！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！我说世间之边不能以行走而被知道、被看见、被到达。但，比丘们！我也说不到达世间之边就得不到苦的结束。』谁能详细解说这世尊简要诵说的总说；未解析的义理呢？」
    那时，那些比丘这么想：
    「这位尊者阿难，为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理，让我们去见尊者阿难。抵达后，问尊者阿难这个义理。」
    那时，那些比丘去见尊者阿难。抵达后，与尊者阿难相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者阿难这么说：
    「阿难学友！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！我说世间之边不能以行走而被知道、被看见、被到达。但，比丘们！我也说不到达世间之边就得不到苦的结束。』学友！世尊离去不久，我们这么想：『学友们！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「比丘们！我说世间之边不能以行走而被知道、被看见、被到达。但，比丘们！我也说不到达世间之边就得不到苦的结束。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』学友！我们这么想：『这位尊者阿难为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者阿难。抵达后，问尊者阿难这个义理。』愿尊者阿难解说吧！」
    「学友们！犹如有人欲求心材，找寻心材，来回遍寻心材，只越过直立而有心材大树的根与干后，想在枝叶中遍寻心材，尊者们就像这样，在大师面前略过世尊后，你们想应该在我这里问这个义理。因为，学友们！那有知的世尊知，有见的他看见；已成眼、已成智、已成法、已成梵者；为解说者、推动者、义理的阐示者、不死的施与者、法王、如来。而那正是你们应该对世尊问这个义理的时机，你们应该依世尊的解说忆持。」
    「确实，阿难学友！那有知的世尊知，有见的他看见；已成眼、已成智、已成法、已成梵者；为解说者、推动者、义理的阐示者、不死的施与者、法王、如来，而那正是我们应该对世尊问这个义理的时机，我们应该依世尊的解说忆持。但，尊者阿难为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理，愿尊者阿难不辞麻烦地解说吧！」
    「那样的话，学友们！请你们听！请你们好好作意！我要说了。」
    「是的，学友！」那些比丘们回答尊者阿难。
    尊者阿难这么说：
    「学友们！世尊为你们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！我说世间之边不能以行走而被知道、被看见、被到达。但，比丘们！我也说不到达世间之边就得不到苦的结束。』学友们！我详细了知这世尊简要诵说的总说；未解析的义理：
    学友们！凡世间之解了者、世间之思量者在世间之中，这被称为圣者之律中的世间，而，学友们！什么是世间之解了者、世间之思量者在世间之中呢？
    学友们！依于眼，世间之解了者、世间之思量者在世间之中。
    学友们！依于耳，……学友们！依于鼻，……学友们！依于舌，世间之解了者、世间之思量者在世间之中。学友们！依于身，……学友们！依于意，世间之解了者、世间之思量者在世间之中。
    学友们！凡世间之解了者、世间之思量者在世间之中，这被称为圣者之律中的世间。
    学友们！世尊为你们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！我说世间之边不能以行走而被知道、被看见、被到达。但，比丘们！我也说不到达世间之边就得不到苦的结束。』我这样详细了知这世尊简要诵说的总说；未解析的义理。而，尊者们！如果你们希望，请你们去见世尊后，可以问这个义理，你们应该依据世尊的解说忆持。」
    「是的，学友！」那些比丘回答尊者阿难后，起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！我说世间之边不能以行走而被知道、被看见、被到达。但，比丘们！我也说不到达世间之边就得不到苦的结束。』大德！世尊离去不久，我们这么想：『这里，学友们！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「比丘们！我说世间之边不能以行走而被知道、被看见、被到达。但，比丘们！我也说不到达世间之边就得不到苦的结束。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』大德！我们这么想：『这位尊者阿难为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者阿难。抵达后，问尊者阿难这个义理。』大德！那时，我们去见尊者阿难。抵达后，问尊者阿难这个义理。
    大德！尊者阿难以这些理由、这些语词、这些文句为我们解说这个义理。」
    「比丘们！阿难是贤智者；比丘们！阿难是大智慧者。
    比丘们！如果你们问我这个义理，我也会如阿难这样的解说来解说，这是这个义理的含意，你们应该这样忆持它。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「世界边」，参看《杂阿含1307经》。
    「有知的世尊知，有见的他看见」(bhagavā jāna? jānāti, passa? passati)，菩提比丘长老英译为「知道的，世尊知道；直接可见的，他看见」(knowing, the Blessed One knows; seeing, he sees)。
    「已成眼」(cakkhubhūto)，菩提比丘长老英译为「已成为有见解的」(has become vision)。
    「已成智」(?ā?abhūto)，菩提比丘长老英译为「已成为有理解的」(has become knowledge)。
    「已成法」(dhammabhūto)，菩提比丘长老英译为「已成为有正法的」(has become the Dhamma)。
    「已成梵者」(brahmabhūto)，菩提比丘长老英译为「他已成为圣洁者」(he has become the holy one)。


杂阿含235经

相应部35相应151经/徒弟经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！这梵行被住于无徒弟与无师父上。
    比丘们！有徒弟、有师父的比丘住于苦而不愉快。
    比丘们！无徒弟、无师父的比丘住于安乐而愉快。
    而，比丘们！怎样是有徒弟、有师父的比丘住于苦而不愉快呢？
    比丘们！这里，比丘以眼见色后，生起随顺于结的恶不善法之忆念与意向。『它们住于他之内；恶不善法住于其内』，因此，他被称为『有徒弟』。『它们袭击他；恶不善法袭击他』，因此，他被称为『有师父』。
    ……（中略）再者，比丘们！比丘以舌尝味道后，生起随顺于结的恶不善法之忆念与意向。『它们住于他之内；恶不善法住于其内』，因此，他被称为『有徒弟』。『它们袭击他；恶不善法袭击他』，因此，他被称为『有师父』。……（中略）再者，比丘们！比丘以意识知法后，生起随顺于结的恶不善法之忆念与意向。『它们住于他之内；恶不善法住于其内』，因此，他被称为『有徒弟』。『它们袭击他；恶不善法袭击他』，因此，他被称为『有师父』。
    这样，比丘们！有徒弟、有师父的比丘住于苦而不愉快。
    而，比丘们！怎样是无徒弟、无师父的比丘住于安乐而愉快呢？
    比丘们！这里，比丘以眼见色后，不生起随顺于结的恶不善法之忆念与意向。『它们不住于他之内；恶不善法不住于其内』，因此，他被称为『无徒弟』。『它们不袭击他；恶不善法不袭击他』，因此，他被称为『无师父』。
    ……（中略）再者，比丘们！比丘以舌尝味道后，不生起随顺于结的恶不善法之忆念与意向。『它们不住于他之内；恶不善法不住于其内』，因此，他被称为『无徒弟』。『它们不袭击他；恶不善法不袭击他』，因此，他被称为『无师父』。……（中略）再者，比丘们！比丘以意识知法后，不生起随顺于结的恶不善法之忆念与意向。『它们不住于他之内；恶不善法不住于其内』，因此，他被称为『无徒弟』。『它们不袭击他；恶不善法不袭击他』，因此，他被称为『无师父』。
    这样，比丘们！无徒弟、无师父的比丘住于安乐而愉快。
    比丘们！这梵行被住于无徒弟、无师父上。
    比丘们！有徒弟、有师父的比丘住于苦而不愉快。
    比丘们！无徒弟、无师父的比丘住于安乐而愉快。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「近住弟子」，南传作「徒弟」(antevāsika，直译为「内住者」，另译为「阿阇梨的弟子」，即「还需要跟随阿阇梨住的弟子」)，菩提比丘长老英译为「学生」(students)。
    「彼比丘行此法者」，南传作「它们袭击他」(Te na? samudācaranti)。菩提比丘长老英译为「它们攻击他」(They assail him)。按：「袭击」(samudācarati)这个动词原意为「实行」、「生起」、「说」，菩提比丘长老依注释书解读为「攻击」(assail, beset)，或者「击败」(overpower)、「支配」(dominate)。如果生起「随顺于结的恶不善法」，那「随顺于结的恶不善法」犹如「师父」监管徒弟一样，所以说他「有师父」(这时他的「师父」就是「随顺于结的恶不善法」)，这是「双关语」。而北传经文显然采取「行；实行」的意思，这与「师；阿阇梨」(ācariya)有「行」的意思，也同样可以构成「双关语」。
    「于此边住者」，南传作「它们住于他之内」(tyāssa anto vasanti)，菩提比丘长老英译为「它们住于他之内」(They dwell within him)。按：徒弟(antevāsika)，直译为「内住者」，也译为「师父(阿阇梨)的弟子」，经文说，如果生起「随顺于结的恶不善法」，那「随顺于结的恶不善法」犹如「徒弟」与他(师父)住在一起一样，也就是「住于内」(anto vasanti)，所以说他「有徒弟」(这时他的「徒弟」就是「随顺于结的恶不善法」)，这是「双关语」。这里北传经文的「边住」，可能即巴利经文的「住于内」(anto vasanti)，因为「边」(anta)经语尾变化可以是「anto」，而「anto」却也是介系词「内」的意思，而从前后文义来看，后者之解读较为适当。


杂阿含236经

中部151经/净化施食经(六处品)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    那时，尊者舍利弗在傍晚时，从静坐禅修中起来，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者舍利弗这么说：
    「舍利弗！你的诸根明净，肤色清净、皎洁，舍利弗！你现在多住在什么住处呢？」
    「大德！我现在多住在空住处。」
    「舍利弗！好！好！你现在确实多住在大丈夫住处，舍利弗！这大丈夫住处即是空。
    舍利弗！因此，在这里，如果比丘希望『要多住在空住处』，舍利弗！比丘应该像这样深虑：『我在为了托钵进入村落的路上、在为了托钵而行之地方、在为了托钵从村落返回的路上，在那里，关于能被眼识知的色，我的心中有欲、贪、瞋、痴、嫌恶吗？』
    舍利弗！如果比丘观察时，这么知道：『我在为了托钵进入村落的路上、在为了托钵而行之地方、在为了托钵从村落返回的路上，在那里，关于能被眼识知的色，我的心中有欲、贪、瞋、痴、嫌恶。』
    舍利弗！那位比丘就应该精进于舍断诸恶不善法。
    但，舍利弗！如果比丘观察时，这么知道：『我在为了托钵进入村落的路上、在为了托钵而行之地方、在为了托钵从村落返回的路上，在那里，关于能被眼识知的色，我的心中无欲、贪、瞋、痴、嫌恶。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我在为了托钵进入村落的路上、在为了托钵而行之地方、在为了托钵从村落返回的路上，在那里，关于能被耳识知的声音……（中略）关于能被鼻识知的气味……关于能被舌识知的味道……关于能被身识知的所触……关于能被意识知的法，我的心中有欲、贪、瞋、痴、嫌恶吗？』
    舍利弗！如果比丘观察时，这么知道：『我在为了托钵进入村落的路上、在为了托钵而行之地方、在为了托钵从村落返回的路上，在那里，关于意所识知的法，我的心中有欲、贪、瞋、痴、嫌恶。』
    舍利弗！那位比丘就应该精进于舍断诸恶不善法。
    但，舍利弗！如果比丘观察时，这么知道：『我在为了托钵进入村落的路上、在为了托钵而行之地方、在为了托钵从村落返回的路上，在那里，关于意所识知的法，我的心中无欲、贪、瞋、痴、嫌恶。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已舍断五种欲了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未舍断五种欲。』
    舍利弗！那位比丘就应该精进于舍断五种欲。
    但，舍利弗！如果比丘观察时，这么知道：『我已舍断五种欲。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已舍断五盖了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未舍断五盖。』
    舍利弗！那位比丘就应该精进于舍断五盖。
    但，舍利弗！如果比丘观察时，这么知道：『我已舍断五盖。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我遍知了五取蕴吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未遍知五取蕴。』
    舍利弗！那位比丘就应该精进于遍知五取蕴。
    但，舍利弗！如果比丘观察时，这么知道：『我遍知了五取蕴。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已修习四念住了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未修习四念住。』
    舍利弗！那位比丘就应该精进于修习四念住。
    但，舍利弗！如果比丘观察时，这么知道：『我已修习四念住。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已修习四正勤了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未修习四正勤。』
    舍利弗！那位比丘就应该精进于修习四正勤。
    但，舍利弗！如果比丘观察时，这么知道：『我已修习四正勤。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已修习四神足了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未修习四神足。』
    舍利弗！那位比丘就应该精进于修习四神足。
    但，舍利弗！如果比丘观察时，这么知道：『我已修习四神足。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已修习五根了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未修习五根。』
    舍利弗！那位比丘就应该精进于修习五根。
    但，舍利弗！如果比丘观察时，这么知道：『我已修习五根。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已修习五力了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未修习五力。』
    舍利弗！那位比丘就应该精进于修习五力。
    但，舍利弗！如果比丘观察时，这么知道：『我已修习五力。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已修习七觉支了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未修习七觉支。』
    舍利弗！那位比丘就应该精进于修习七觉支。
    但，舍利弗！如果比丘观察时，这么知道：『我已修习七觉支。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已修习八支圣道了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未修习八支圣道。』
    舍利弗！那位比丘就应该精进于修习八支圣道。
    但，舍利弗！如果比丘观察时，这么知道：『我已修习八支圣道。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已修习止与观了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未修习止与观。』
    舍利弗！那位比丘就应该精进于修习止与观。
    但，舍利弗！如果比丘观察时，这么知道：『我已修习止与观。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已作证明与解脱了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未作证明与解脱。』
    舍利弗！那位比丘就应该为了明与解脱的作证而精进。
    但，舍利弗！如果比丘观察时，这么知道：『我已作证明与解脱。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    舍利弗！凡过去世任何沙门、婆罗门净化施食者，他们已全都像这样观察、再观察后净化施食；舍利弗！凡未来世任何沙门、婆罗门净化施食者，他们也将全都像这样观察、再观察后净化施食；舍利弗！凡现在任何沙门、婆罗门净化施食者，他们也正全都像这样观察、再观察后净化施食。
    舍利弗！因此，在这里，『我们将观察、再观察后净化施食。』舍利弗！你们应该这么学。」
    这就是世尊所说，悦意的尊者舍利弗欢喜世尊所说。
    净化施食经第九终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「空三昧禅住」，南传作「住在空住处」(su??atāvihārena……viharāmī)，菩提比丘长老英译为「住在空中」(abide in voidness)，并引注释书说这是「证得阿罗汉果的空」。《增壹阿含经》在「空三昧」外续说到「无愿三昧」(无作三昧)、「无想三昧」(无相三昧)，参看《杂阿含567经》。
    「上座禅住」，南传作「大丈夫住处」(mahāpurisavihāro)，菩提比丘长老英译为「在了不起的人的住处」(in the abiding of a great man)。「大丈夫」(mahāpurisa)，另译为「大男子；大人」。
    「受有」即「受后有」，《杂阿含14经》作「不再有再生」。


杂阿含237经

相应部35相应124经/毗舍离经(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，毗舍离人屋主巫迦去见世尊。抵达后，在一旁坐下。在一旁坐好后，毗舍离人屋主巫迦对世尊这么说：
    「大德！什么因、什么缘，这里一些众生当生不证涅槃呢？而，大德！什么因、什么缘，这里一些众生当生证涅槃呢？」
    「屋主！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘欢喜、欢迎、持续固持，对它欢喜、欢迎、持续固持，则他的识转为依赖它、执取它。
    屋主！有执取的比丘不证涅槃。
    ……（中略）屋主！有能被舌识知……的味道……（中略）屋主！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘欢喜、欢迎、持续固持，对它欢喜、欢迎、持续固持，则他的识转为依赖它、执取它。
    屋主！有执取的比丘不证涅槃。
    屋主！此因、此缘而这里一些众生当生不证涅槃。
    屋主！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘不欢喜、不欢迎、不持续固持，对它不欢喜、不欢迎、不持续固持，则他的识不转为依赖它、不执取它。
    屋主！不执取的比丘证涅槃。
    ……（中略）屋主！有能被舌识知……的味道……（中略）屋主！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘不欢喜、不欢迎、不持续固持，对它不欢喜、不欢迎、不持续固持，则他的识不转为依赖它、不执取它。
    屋主！不执取的比丘证涅槃。
    屋主！此因、此缘，这里一些众生当生证涅槃。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含239经

相应部35相应109经/顺于结经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导顺于结之法与结，你们要听！
    比丘们！什么是顺于结之法？什么是结呢？
    比丘们！眼是顺于结之法；凡在那里有欲贪者，结就在那里。
    ……（中略）舌是顺于结之法……（中略）意是顺于结之法；凡在那里有欲贪者，结就在那里。
    比丘们！这些被称为顺于结之法；这是结。」

相应部35相应122经/顺于结之法经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导顺于结之法与结，你们要听！
    比丘们！什么是顺于结之法？什么是结呢？
    比丘们！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，比丘们！这些被称为顺于结之法；凡在那里有欲贪者，结就在那里。
    ……（中略）有能被舌识知……的味道……（中略）有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，比丘们！这些被称为顺于结之法；凡在那里有欲贪者，结就在那里。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「结所系法」，南传作「顺于结之法」(sa?yojaniyo dhammo)，菩提比丘长老英译为「拘束之事」(a thing that fetters)。按：这里的「法」(dhamma)，不是指「正法」，而是指「事情；东西」。


杂阿含240经

相应部35相应110经/随顺执取经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导随顺执取之法与执取，你们要听！
    比丘们！什么是随顺执取之法？什么是执取呢？
    比丘们！眼是随顺执取之法；凡在那里有欲贪者，执取就在那里。
    ……（中略）舌是随顺执取之法……（中略）意是随顺执取之法；凡在那里有欲贪者，执取就在那里。
    比丘们！这些被称为随顺执取之法；这是执取。」

相应部35相应123经/随顺执取之法经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导随顺执取之法与执取，你们要听！
    比丘们！什么是随顺执取之法？什么是执取呢？
    比丘们！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，比丘们！这些被称为随顺执取之法；凡在那里有欲贪者，执取就在那里。
    ……（中略）有能被舌识知……的味道……（中略）有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，比丘们！这些被称为随顺执取之法；凡在那里有欲贪者，执取就在那里。」
    世间与欲的种类品第十二，其摄颂：
    「魔网二说，世间、欲的种类，
      帝释，五髻，舍利弗与罗侯罗，
      结、执取，此被称为品。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「所取法」，南传作「随顺执取之法」(upādāniyo dhammo)，菩提比丘长老英译为「能被执着之事」(the things that can be cling to)。按：这里的「法」(dhamma)，不是指「正法」，而是指「事情；东西」。


杂阿含241经

相应部35相应235经/燃烧法门经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导你们燃烧法门的教法，你们要听！
    而，比丘们！什么是燃烧法门的教法呢？
    比丘们！宁愿眼根被赤热的、燃烧的、灼热的、炽热的铁叶片破坏，而不在能被眼识知的色上从细相执取相。
    比丘们！当识住立时，会住立在乐味所系缚的相上，或乐味所系缚的细相上。如果在那时候死了，这可能会走入两趣之一：地狱或畜生界。
    比丘们！看到这些过患后，我这么说。
    比丘们！宁愿耳根被尖锐的、燃烧的、灼热的、炽热的铁钉破坏，而不在能被耳识知的声音上从细相执取相。
    比丘们！当识住立时，会住立在乐味所系缚的相上，或乐味所系缚的细相上。如果在那时候死了，这可能会走入两趣之一：地狱或畜生界。
    比丘们！看到这些过患后，我这么说。
    比丘们！宁愿鼻根被尖锐的、燃烧的、灼热的、炽热的指甲剪破坏，而不在能被鼻识知的气味上从细相执取相。
    比丘们！当识住立时，会住立在乐味所系缚的相上，或乐味所系缚的细相上。如果在那时候死了，这可能会走入两趣之一：地狱或畜生界。
    比丘们！看到这些过患后，我这么说。
    比丘们！宁愿舌根被尖锐的、燃烧的、灼热的、炽热的剃刀破坏，而不在能被舌识知的味道上从细相执取相。
    比丘们！当识住立时，会住立在乐味所系缚的相上，或乐味所系缚的细相上。如果在那时候死了，这可能会走入两趣之一：地狱或畜生界。
    比丘们！看到这些过患后，我这么说。
    比丘们！宁愿身根被尖锐的、燃烧的、灼热的、炽热的矛破坏，而不在能被身识知的所触上从细相执取相。
    比丘们！当识住立时，会住立在乐味所系缚的相上，或乐味所系缚的细相上。如果在那时候死了，这可能会走入两趣之一：地狱或畜生界。
    比丘们！看到这些过患后，我这么说。
    比丘们！宁愿睡眠，比丘们！我说睡眠对生命是不孕的、无果实的、愚钝的，然而，不会影响别人在他们的控制下行破僧这样的思惟上思惟。
    比丘们！看到这些{对生命是不孕的}过患后，我这么说。
    在那里，比丘们！已受教导的圣弟子像这样深虑：『停止眼根被赤热的、燃烧的、灼热的、炽热的铁叶片破坏！就让我只这么作意：「这样，眼是无常的，色是无常的，眼识是无常的，眼触是无常的，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无常的。」
    停止耳根被尖锐的、燃烧的、灼热的、炽热的铁钉破坏！就让我只这么作意：「这样，耳是无常的，声音是无常的，耳识是无常的，耳触是无常的，凡以这耳触为缘生起的或乐、或苦、或不苦不乐受也都是无常的。」
    停止鼻根被尖锐的、燃烧的、灼热的、炽热的指甲剪破坏！就让我只这么作意：「这样，鼻是无常的，气味是无常的，鼻识是无常的，鼻触是无常的，凡以这鼻触为缘生起的或乐、或苦、或不苦不乐受也都是无常的。」
    停止舌根被尖锐的、燃烧的、灼热的、炽热的剃刀破坏！就让我只这么作意：「这样，舌是无常的，味道是无常的，舌识是无常的，舌触是无常的，凡以这舌触为缘生起的或乐、或苦、或不苦不乐受也都是无常的。」
    停止身根被尖锐的、燃烧的、灼热的、炽热的矛破坏！就让我只这么作意：「这样，身是无常的，所触是无常的，身识是无常的，身触是无常的，凡以这身触为缘生起的或乐、或苦、或不苦不乐受也都是无常的。」
    停止睡眠！就让我只这么作意：「这样，意是无常的，法是无常的，意识是无常的，意触是无常的，凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无常的。」』
    比丘们！当这么看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，……（中略）凡以意触为缘生起的或乐、或苦、或不苦不乐受也都厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    比丘们！这是燃烧法门的教法。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「燃烧法门的教法」(ādittapariyāya?…… dhammapariyāya?)，菩提比丘长老英译为「在燃烧论题上法的解说」(the Dhamma exposition on the theme of burning)。按：「法门」(pariyāya，音译为「波利耶夜」)，也可以指「教法」，参看印顺法师《原始佛教圣典之集成》p.728。「教法」(dhammapariyāya?，另译为「法门；法数」)，菩提比丘长老英译为「法的解说」(Dhamma exposition)。


杂阿含242经

相应部35相应111经/内处遍知经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！不证知、不遍知、不离贪、不舍断眼，则不能有苦的灭尽。
    耳……鼻……舌……身……不证知、不遍知、不离贪、不舍断意，则不能有苦的灭尽。
    比丘们！证知、遍知、离贪、舍断眼，则能有苦的灭尽。
    耳……鼻……舌……身……证知、遍知、离贪、舍断意，则能有苦的灭尽。」

相应部35相应112经/外处遍知经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！不证知、不遍知、不离贪、不舍断色，则不能有苦的灭尽。
    声音……气味……味道……所触……不证知、不遍知、不离贪、不舍断法，则不能有苦的灭尽。
    比丘们！证知、遍知、离贪、舍断色，则能有苦的灭尽。
    声音……气味……味道……所触……证知、遍知、离贪、舍断法，则能有苦的灭尽。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含243经

相应部35相应115经/魔网经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘欢喜、欢迎、持续固持，比丘们！则他被称为在能被眼识知的色上被束缚、进入魔的住处、进入魔的控制、被魔网束缚的比丘，他被魔的束缚所束缚，被波旬为所欲为。
    ……（中略）比丘们！有能被舌识知……的味道，……（中略）比丘们！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘欢喜、欢迎、持续固持，比丘们！则他被称为在能被意识知的法上被束缚、进入魔的住处、进入魔的控制、被魔网束缚的比丘，他被魔的束缚所束缚，被波旬为所欲为。{……（中略）。}
    而，比丘们！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘不欢喜、不欢迎、不持续固持，比丘们！则他被称为在能被眼识知的色上解脱、不进入魔的住处，不进入魔的控制，不被魔网束缚的比丘，他解脱魔的束缚，不被波旬为所欲为。
    ……（中略）比丘们！有能被舌识知……的味道，……（中略）比丘们！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘不欢喜、不欢迎、不持续固持，比丘们！则他被称为在能被意识知的法上解脱、不进入魔的住处、不进入魔的控制、不被魔网束缚的比丘，他解脱魔的束缚，不被波旬为所欲为。」
相应部35相应114经/魔网经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘欢喜、欢迎、持续固持，比丘们！则他被称为进入魔的住处、进入魔的控制、被魔网束缚的比丘，他被魔的束缚所束缚，被波旬为所欲为。
    ……（中略）比丘们！有能被舌识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的味道，如果比丘欢喜、欢迎、持续固持，比丘们！则他被称为进入魔的住处、进入魔的控制、被魔网束缚的比丘，他被魔的束缚所束缚，被波旬为所欲为。……（中略）比丘们！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘欢喜、欢迎、持续固持，比丘们！则他被称为进入魔的住处、进入魔的控制、被魔网束缚的比丘，他被魔的束缚所束缚，被波旬为所欲为。
    而，比丘们！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘不欢喜、不欢迎、不持续固持，比丘们！则他被称为不进入魔的住处，不进入魔的控制，不被魔网束缚的比丘，他解脱魔的束缚，不被波旬为所欲为。
    ……（中略）比丘们！有能被舌识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的味道，如果比丘不欢喜、不欢迎、不持续固持，比丘们！则他被称为不进入魔的住处、不进入魔的控制、不被魔网束缚的比丘，他解脱魔的束缚，不被波旬为所欲为。……（中略）比丘们！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘不欢喜、不欢迎、不持续固持，比丘们！则他被称为不进入魔的住处、不进入魔的控制、不被魔网束缚的比丘，他解脱魔的束缚，不被波旬为所欲为。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含244经

相应部35相应230经/像渔夫那样经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！犹如渔夫如果往深湖中投入有饵的钓钩，如果有某只觅食的鱼上钩，比丘们！那只这样上渔夫钩、遭遇不幸、遭遇灾厄的鱼被渔夫为所欲为。同样的，比丘们！在世间中，对不幸的众生、杀戮的生物类有这六种钩。哪六种呢？
    比丘们！有能被眼识知，令人满意的、可爱的、合意的、有乐趣的、伴随欲的、贪染的色，如果比丘欢喜、欢迎、持续固持，比丘们！则他被称为上魔钩、遭遇不幸、遭遇灾厄、被波旬所为所欲为的比丘。
    ……（中略）比丘们！有能被舌识知，……的味道……（中略）比丘们！有能被意识知，令人满意的、可爱的、合意的、有乐趣的、伴随欲的、贪染的法，如果比丘欢喜、欢迎、持续固持，比丘们！则他被称为上魔钩、遭遇不幸、遭遇灾厄、被波旬所为所欲为的比丘。
    而，比丘们！有能被眼识知，令人满意的、可爱的、合意的、有乐趣的、伴随欲的、贪染的色，如果比丘不欢喜、不欢迎、不持续固持，比丘们！则他被称为不上魔钩、破坏钩、粉碎钩、不遭遇不幸、不遭遇灾厄、不被波旬所为所欲为的比丘。
    ……（中略）比丘们！有能被舌识知，……的味道……（中略）比丘们！有能被意识知，令人满意的、可爱的、合意的、有乐趣的、伴随欲的、贪染的法，如果比丘不欢喜、不欢迎、不持续固持，比丘们！则他被称为不上魔钩、破坏钩、粉碎钩、不遭遇不幸、不遭遇灾厄、不被波旬所为所欲为的比丘。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含246经

相应部4相应24经/七年追踪经(魔相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在优楼频螺，尼连禅河边牧羊人的榕树下。
    当时，魔波旬追踪世尊七年，期待逮到机会，但没得到。
    那时，魔波旬去见世尊。抵达后，以偈颂对世尊说：
    「你因为坠入了愁而在林中修禅吗？因为财产被夺或为了欲求财产吗？
      你在村落里犯了什么罪吗？你为什么不与人作朋友呢？
      你为什么没有任何友情呢？」
    「挖出一切愁之根，我无罪、无悲伤而修禅，
      放逸者一族！切断一切有之热望贪求后，我无烦恼而修禅。」
    「他们说『这是我的』，他们说『我的』者，
      如果你的意是在此之中，沙门！你未脱离我的。」
    「他们说的那个不是我的，我不是那些说[我的]之人，
      波旬！你要这么知道：你不熟练我的道。」
    「如果被你领悟、安稳之道导向不死，
      请你离开，一个人走，你为何教诫其它人？」
    「往彼岸的人们，他们问不死之领域，
      被询问时，我告诉他们，凡真理者则无依着。」
    「大德！犹如在村落或城镇不远处的莲花池，那里会有蟹。
    大德！那时，许多男孩或女孩从那村落或城镇走出来后，会去那莲花池。抵达后，入那莲花池，然后从水中抓起蟹后，会住立在干地上。大德！每当蟹脚一伸出，那些男孩或女孩会以木棒或石头切断、砸裂、破坏它，这样，大德！全部的脚都被切断、砸裂、破坏的蟹不能再入[莲花池]，如之前一样。同样的，大德！所有的歪曲、相违、犹豫，那些全都被世尊切断、砸裂、破坏，现在，大德！我不能再期待逮到机会而接近世尊。」
    那时，魔波旬在世尊面前以这些偈颂嫌恶地说：
    「脂肪颜色的岩石，乌鸦徘徊，
      让我们找些柔软的吧！或许有乐味。
      在那里得不到乐味，乌鸦离开那里，
      像乌鸦攻击岩石，我们嫌恶地离开乔达摩。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「期待逮到机会」，菩提比丘长老引注释书解说这是指想要发现世尊身体的出入门户(body door)有任何不适当的(see anything improper, ananucchavika?)，然后责备教训他(reprove him)。
    「有之热望贪求」(bhavalobhajappa?)，菩提比丘长老英译为「对存在之贪心的驱策」(greedy urge for existence)。按：「有」(bhava)，即「十二缘起」支中的「有」支。


杂阿含248经

相应部35相应234经/优陀夷经(处相应/处篇/修多罗)(庄春江译)
    有一次，尊者阿难与尊者优陀夷住在拘睒弥瞿师罗园。
    那时，尊者优陀夷在傍晚时，从静坐禅修中起来，去见尊者阿难。抵达后，与尊者阿难相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者优陀夷对尊者阿难这么说：
    「阿难学友！此身被世尊以种种法门讲述、显露、说明：『这样，此身是无我。』也能同样地解说、教示、告知、设立、打开、解析、阐明此识：『这样，此识是无我。』吗？」
    「优陀夷学友！此身被世尊以种种法门讲述、显露、说明：『这样，此身是无我。』也能同样地解说、教示、告知、设立、打开、解析、阐明此识：『这样，此识是无我。』
    学友！缘眼与色后而生起眼识吗？」
    「是的，学友！」
    「学友！生起眼识的所有因与所有缘，如果那因与缘会完全地、全部地无余灭，眼识能被你们了知吗？」
    「不，学友！」
    「依此，学友！世尊以此法门讲述、显露、说明：『这样，此识是无我。』」……（中略）。
    「学友！缘舌与味道后而生起舌识吗？」
    「是的，学友！」
    「学友！生起舌识的所有因与所有缘，如果那因与缘会完全地、全部地无余灭，舌识能被你们了知吗？」
    「不，学友！」
    「依此，学友！世尊以此法门讲述、显露、说明：『这样，此识是无我。』」……（中略）。
    「学友！缘意与法后而生起意识吗？」
    「是的，学友！」
    「学友！生起意识的所有因与所有缘，如果那因与缘会完全地、全部地无余灭，意识能被你们了知吗？」
    「不，学友！」
    「依此，学友！世尊以此法门讲述、显露、说明：『这样，此识是无我。』
    学友！犹如有人需要心材，找寻心材，来回遍寻心材，会拿着锐利的斧头进入树林。在那里，他会看到笔直、新长的、未抽芽结果实的大芭蕉树干，他会立刻切断根部，切断根部后会切断顶部，切断顶部后会剥开芭蕉叶鞘[层层包卷]的[假]茎，在那里，他会连肤材都得不到，哪有心材呢？同样的，学友！比丘在六触处上认为不是我，不是我所，当不这么认为时，他在世间中不执取任何事物。不执取则不战栗，不战栗就自证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含249经

增支部4集174经/阿难经(庄春江译)
    那时，尊者阿难去见尊者摩诃拘絺罗。抵达后，与尊者摩诃拘絺罗相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者阿难对尊者摩诃拘絺罗这么说：
    「学友！以六触处的无余褪去与灭，还有什么其它的吗？」
    「学友！不要这么说！」
    「学友！以六触处的无余褪去与灭，没有什么其它的吗？」
    「学友！不要这么说！」
    「学友！以六触处的无余褪去与灭，也有也非有什么其它的吗？」
    「学友！不要这么说！」
    「学友！以六触处的无余褪去与灭，既没有也非没有什么其它的吗？」
    「学友！不要这么说！」
    「学友！当被像这样问：『以六触处的无余褪去与灭，还有什么其它的吗？』你说：『学友！不要这么说！』当被像这样问：『以六触处的无余褪去与灭，没有什么其它的吗？』你说：『学友！不要这么说！』当被像这样问：『以六触处的无余褪去与灭，也有也非有什么其它的吗？』你说：『学友！不要这么说！』当被像这样问：『以六触处的无余褪去与灭，既没有也非没有什么其它的吗？』你说：『学友！不要这么说！』那么，学友！这所说的义理，应如何而得见呢？」
    「学友！『以六触处的无余褪去与灭，还有什么其它的。』这么说，他妄想了无妄想的；『以六触处的无余褪去与灭，没有什么其它的。』这么说，他妄想了无妄想的；『以六触处的无余褪去与灭，也有也非有什么其它的。』这么说，他妄想了无妄想的；『以六触处的无余褪去与灭，既没有也非没有什么其它的。』这么说，他妄想了无妄想的。
    学友！所有六触处去处之所及，即所有妄想去处之所及；所有妄想去处之所及，即所有六触处去处之所及，学友！以六触处的无余褪去与灭，是妄想之灭、妄想之平息。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「虚言」，南传作「妄想」(papa?ca，动词papa?ceti，另译为「戏论；障碍；迷执」)，菩提比丘长老英译为「增殖」(proliferation，动词proliferates)。


杂阿含250经

相应部35相应232经/拘絺罗经(处相应/处篇/修多罗)(庄春江译)
    有一次，尊者舍利弗与尊者摩诃拘絺罗住在波罗奈鹿野苑的仙人坠落处。
    那时，尊者摩诃拘絺罗在傍晚时，从静坐禅修中起来，去见尊者舍利弗。抵达后，与尊者舍利弗相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者摩诃拘絺罗对尊者舍利弗这么说：
    「怎么样，舍利弗学友！眼是诸色的结缚？或者诸色是眼的结缚呢？……（中略）舌是诸味道的结缚？或者诸味道是舌的结缚呢？……（中略）意是诸法的结缚？或者诸法是意的结缚呢？」
    「拘絺罗学友！眼不是诸色的结缚；诸色也不是眼的结缚，缘于这两者生起的欲贪处，那里才是结缚。
    ……（中略）舌不是诸味道的结缚；诸味道也不是舌的结缚，缘于这两者生起的欲贪处，那里才是结缚。……（中略）意不是诸法的结缚；诸法也不是意的结缚，缘于这两者生起的欲贪处，那里才是结缚。
    学友！犹如一只黑牛与一只白牛，被一条绳子或绳索绑在一起，如果有人说：『黑牛是白牛的结缚；白牛是黑牛的结缚。』当这样说时，他会正确地说了吗？」
    「不，学友！」
    「学友！黑牛不是白牛的结缚；白牛不是黑牛的结缚，牠们在被一条绳子或绳索绑在一起处，那里才是结缚。同样的，学友！眼不是诸色的结缚；诸色也不是眼的结缚，缘于这两者生起的欲贪处，那里才是结缚。
    ……（中略）舌不是诸味道的结缚；诸味道也不是舌的结缚，缘于这两者生起的欲贪处，那里才是结缚。……（中略）意不是诸法的结缚；诸法也不是意的结缚，缘于这两者生起的欲贪处，那里才是结缚。
    学友！如果眼是诸色的结缚，或诸色是眼的结缚，这为了苦的完全灭尽之梵行生活，就不可能被了知。学友！因为眼不是诸色的结缚，诸色不是眼的结缚，缘于这两者生起的欲贪处，那里才是结缚，因此，为了苦的完全灭尽之梵行生活，才被了知。
    ……（中略）如果舌是诸味道的结缚，或诸味道是舌的结缚，这为了苦的完全灭尽之梵行生活，就不可能被了知。学友！因为舌不是诸味道的结缚，诸味道不是舌的结缚，缘于这两者生起的欲贪处，那里才是结缚，因此，为了苦的完全灭尽之梵行生活，才被了知。……（中略）如果意是诸法的结缚，或诸法是意的结缚，这为了苦的完全灭尽之梵行生活，就不可能被了知。学友！因为意不是诸法的结缚，诸法不是意的结缚，缘于这两者生起的欲贪处，那里才是结缚，因此，为了苦的完全灭尽之梵行生活，才被了知。
    学友！这样应该也能以此法门体会：『眼不是诸色的结缚；诸色不是眼的结缚，缘于这两者生起的欲贪处，那里才是结缚。
    ……（中略）舌不是诸味的结缚……（中略）意不是诸法的结缚；诸法不是意的结缚，缘于这两者生起的欲贪处，那里才是结缚。』
    学友！世尊有眼，世尊以眼见色，世尊无欲贪，世尊心善解脱。
    学友！世尊有耳，世尊以耳听声，世尊无欲贪，世尊心善解脱。学友！世尊有鼻，世尊以鼻闻气味，世尊无欲贪，世尊心善解脱。学友！世尊有舌，世尊以舌尝味道，世尊无欲贪，世尊心善解脱。学友！世尊有身，世尊以身触所触，世尊无欲贪，世尊心善解脱。学友！世尊有意，世尊以意识知法，世尊无欲贪，世尊心善解脱。
    学友！这样应该能以此法门体会：『眼不是诸色的结缚；诸色不是眼的结缚，缘于这两者生起的欲贪处，那里才是结缚。
    耳不是……鼻不是……舌不是诸味的结缚；诸味道不是舌的结缚，缘于这两者生起的欲贪处，那里才是结缚。意不是诸法的结缚；诸法不是意的结缚，缘于这两者生起的欲贪处，那里才是结缚。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含252经

相应部35相应69经/优波先那-毒蛇经(处相应/处篇/修多罗)(庄春江译)
    有一次，尊者舍利弗与尊者优波先那住在王舍城寒林蛇头岩洞窟处。
    当时，有毒蛇掉落在尊者优波先那的身体上。
    那时，尊者优波先那召唤比丘们：
    「学友们！请你们过来，将我的这个身体放上床后，在身体就在这里犹如拳中的粗糠般散掉之前，移到外面。」
    当这么说时，尊者舍利弗对尊者优波先那这么说：
    「我们没看到尊者优波先那的身体变异，或诸根变易，然而，尊者优波先那却这么说：『学友们！请你们过来，将我的这个身体放上床后，在身体就在这里犹如拳中的粗糠散掉之前，移到外面。』」
    「确实，舍利弗学友！凡这么想者：『我是眼』或『眼是我的』……（中略）『我是舌』或『舌是我的』……『我是意』或『意是我的』，舍利弗学友！则会有身体的变异，或诸根的变易。
    而，舍利弗学友！我不这么想：『我是眼』或『眼是我的』……（中略）『我是舌』或『舌是我的』……『我是意』或『意是我的』，舍利弗学友！为何会有身体的变异，或诸根的变易呢？」
    「因为尊者优波先那长久以来我作、我所作、慢烦恼潜在趋势像这样彻底地被根绝了，因此尊者优波先那不这么想：『我是眼』或『眼是我的』……（中略）『我是舌』或『舌是我的』……『我是意』或『意是我的』。」
    那时，那些比丘将尊者优波先那的身体放上床后，移到外面。
    那时，尊者优波先那的身体就在那里犹如拳中的粗糠般散掉。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「偈言」、「咒术章句」，南传经文无，印顺法师在《初期大乘佛教之起源与开展》对此有所探讨，而推论为：「从这里可以看出：优波先那为毒蛇所伤而死，面色如常，编入『相应部』「处相应」（『杂阿含经』同），原是没有伽陀与咒语的。律师们开始以谛语防治毒蛇；根本说一切有部的律师们，才在防护谛语下，附入世俗治毒蛇的咒语。以后，又附入『杂阿含经』中。」(p.511)


杂阿含253经

相应部35相应133经/韦拉哈迦尼经(处相应/处篇/修多罗)(庄春江译)
    有一次，尊者优陀夷住在迦吗达的兜泥讶婆罗门芒果林中。
    那时，韦拉哈迦尼氏族的婆罗门尼学生婆罗门徒弟去见尊者优陀夷。抵达后，与尊者优陀夷互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者优陀夷以法说开示、劝导、鼓励那位青年，使之欢喜。
    那时，那位青年被尊者优陀夷以法说开示、劝导、鼓励、使之欢喜后，起座去见韦拉哈迦尼氏族的婆罗门尼。抵达后，对韦拉哈迦尼氏族的婆罗门尼这么说：
    「真的，尊师！你应该知道，沙门优陀夷教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。」
    「那样的话，青年人！你以我的名义邀请沙门优陀夷明天来用餐。」
    「是的，尊师！」
    那位青年回答韦拉哈迦尼氏族的婆罗门尼后，就去见尊者优陀夷。抵达后，对尊者优陀夷这么说：
    「优陀夷尊师！我们的师父韦拉哈迦尼氏族的婆罗门尼，请你同意明天来用餐。」
    尊者优陀夷以沉默同意了。
    那时，当那夜消逝后，尊者优陀夷在午前时穿好衣服后，取钵与僧衣，去韦拉哈迦尼氏族的婆罗门尼之住处。抵达后，在设置好的座位坐下。
    那时，韦拉哈迦尼氏族的婆罗门尼亲手以胜妙的硬食与软食款待与满足尊者优陀夷。
    那时，尊者优陀夷食用完毕手离钵时，韦拉哈迦尼氏族的婆罗门尼穿上鞋，坐在高的座位上，包着头，然后对尊者优陀夷这么说：
    「沙门！说法。」
    「姊妹！将会有机会的。」说了后就起座，然后离开了。
    第二次，那位青年去见尊者优陀夷。抵达后，与尊者优陀夷互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者优陀夷以法说开示、劝导、鼓励那位青年，使之欢喜。
    第二次，那位青年被尊者优陀夷以法说开示、劝导、鼓励、使之欢喜后，起座去见韦拉哈迦尼氏族的婆罗门尼。抵达后，对韦拉哈迦尼氏族的婆罗门尼这么说：
    「真的，尊师！你应该知道，沙门优陀夷教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。」
    「青年人！你又同样地称赞沙门优陀夷，但当沙门优陀夷被谈及：『沙门！说法。』时，他说：『姊妹！将会有机会的。』之后就起座，然后离开了。」
    「尊师！这是因为你穿上鞋，坐在高的座位上，包着头，然后这么说：『沙门！说法。』因为那些尊师敬重于法、恭敬于法。」
    「那样的话，青年人！你以我的名义邀请沙门优陀夷明天来用餐。」
    「是的，尊师！」。
    那位青年回答韦拉哈迦尼氏族的婆罗门尼后，就去见尊者优陀夷。抵达后，对尊者优陀夷这么说：
    「优陀夷尊师！我们的师父韦拉哈迦尼氏族的婆罗门尼，请你同意明天来用餐。」
    尊者优陀夷以沉默同意了。
    那时，当那夜消逝后，尊者优陀夷在午前时穿好衣服后，取钵与僧衣，去韦拉哈迦尼氏族的婆罗门尼之住处。抵达后，在设置好的座位坐下。
    那时，韦拉哈迦尼氏族的婆罗门尼亲手以胜妙的硬食与软食款待与满足尊者优陀夷。
    那时，尊者优陀夷食用完毕手离钵时，韦拉哈迦尼氏族的婆罗门尼脱下鞋，坐在低的座位上，露出头，然后对尊者优陀夷这么说：
    「大德！当什么存在了，阿罗汉们安立乐与苦？当什么不存在了，阿罗汉们不安立乐与苦？」
    「姊妹！当眼存在了，阿罗汉们安立乐与苦；当眼不存在了，阿罗汉们不安立乐与苦；……（中略）当舌存在了，阿罗汉们安立乐与苦；当舌不存在了，阿罗汉们不安立乐与苦；……（中略）当意存在了，阿罗汉们安立乐与苦；当意不存在了，阿罗汉们不安立乐与苦。」
    当这么说时，韦拉哈迦尼氏族的婆罗门尼对尊者优陀夷这么说：
    「大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被圣优陀夷以种种法门说明。圣优陀夷！我归依世尊、法、比丘僧团，请圣优陀夷记得我为优婆夷，从今天起终生归依。」
    屋主品第十三，其摄颂：
    「毗舍离、跋耆、那烂陀，婆罗堕若、首那、瞿师罗，
      诃梨提迦尼、那拘罗的父亲，鲁西遮、韦拉哈迦尼。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「婆罗门尼」，即「女婆罗门」(brāhma?ī)的音译，别译杂阿含经作「婆罗门家女」。


杂阿含254经

增支部6集55经/输楼那经(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    当时，尊者输楼那住在王舍城寒林。
    那时，当尊者输楼那独自静坐禅修时，心中生起了这样的深思：
    「在世尊所有住于活力已被发动的弟子中，我是其中之一，但我的心尚未以不执取而从诸烦恼解脱，而我俗家有财富，能够享用财富，并且作福德，让我放弃训练还俗，而后享用财富，并且作福德。」
    那时，世尊以心思量尊者输楼那的心思，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在耆阇崛山消失，出现在寒林尊者输楼那的面前。
    世尊在已设置好的座位坐下，尊者输楼那向世尊问讯后，也在一旁坐下。在一旁坐好后，世尊对尊者输楼那这么说：
    「输楼那！你在独自静坐禅修时，心中生起了这样的深思：『在世尊所有住于活力已被发动的弟子中，我是其中之一，但我的心尚未以不执取而从诸烦恼解脱，而我俗家有财富，能够享用财富，并且作福德，让我放弃训练还俗，而后享用财富，并且作福德。』不是吗？」
    「是的，大德！」
    「输楼那！你怎么想：你以前在家时，熟练弹奏琵琶琴吗？」
    「是的，大德！」
    「输楼那！你怎么想：当你的琵琶琴弦过紧时，你的琵琶琴调好音，能弹奏了吗？」
    「不，大德！」
    「输楼那！你怎么想：当你的琵琶琴弦过松时，你的琵琶琴调好音，能弹奏了吗？」
    「不，大德！」
    「输楼那！你怎么想：当你的琵琶琴弦不过紧、不过松，弦与弦的均衡建立时，你的琵琶琴调好音，能弹奏了吗？」
    「是的，大德！」
    「同样的，输楼那！过于发动活力，则导向掉举；松弛的活力，则导向懈怠。
    输楼那！因此，在这里，保持你活力的平衡，以及通达诸根的平衡，并且应在那里取[禅]相。」
    「是的，大德！」尊者输楼那回答世尊。
    那时，世尊以此劝诫来劝诫尊者输楼那后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在寒林消失，出现在耆阇崛山。
    那时，尊者输楼那随后保持了活力的平衡，以及通达诸根的平衡，并且在那里取[禅]相。
    那时，当尊者输楼那住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者输楼那成为众阿罗汉之一。
    那时，尊者输楼那证得阿罗汉果后，心想：
    「让我去见世尊，见了以后，在世尊面前记说完全智。」
    那时，尊者输楼那去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者对世尊这么说：
    「大德！凡那烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，倾心于六件事：倾心于离欲、倾心于独居、倾心于不加害、倾心于渴爱的灭尽、倾心于执取的灭尽、倾心于无痴。
    大德！这里，或许有些尊者会这么想：『这位尊者仅靠着信量，而倾心于离欲。』但，大德！不应看作这样。烦恼已尽、修行已成、应作已作的比丘，不见还有自己所应作的，或已作的还要增加，他以贪的灭尽，从离贪而倾心于离欲；以瞋的灭尽，从离瞋而倾心于离欲；以痴的灭尽，从离痴而倾心于离欲。
    又，大德！或许有些尊者这么想：『这位尊者为了祈求利养、恭敬、名声，而倾心于独居。』但，大德！不应看作这样。大德！烦恼已尽、修行已成、应作已作的比丘，不见还有自己所应作的，或已作的还要增加，他以贪的灭尽，从离贪而倾心于独居；以瞋的灭尽，从离瞋而倾心于独居；以痴的灭尽，从离痴而倾心于独居。
    又，大德！或许有些尊者这么想：『这位尊者返回戒禁取为核心，而倾心于不加害。』但，大德！不应看作这样。烦恼已尽、修行已成、应作已作的比丘，不见还有自己所应作的，或已作的还要增加，他以贪的灭尽，从离贪而倾心于不加害；以瞋的灭尽，从离瞋而倾心于不加害；以痴的灭尽，从离痴而倾心于不加害。
    以贪的灭尽，从离贪而倾心于渴爱的灭尽；以瞋的灭尽，从离瞋而倾心于渴爱的灭尽；以痴的灭尽，从离痴而倾心于渴爱的灭尽。
    以贪的灭尽，从离贪而倾心于执取的灭尽；以瞋的灭尽，从离瞋而倾心于执取的灭尽；以痴的灭尽，从离痴而倾心于执取的灭尽。
    以贪的灭尽，从离贪而倾心于无痴；以瞋的灭尽，从离瞋而倾心于无痴；以痴的灭尽，从离痴而倾心于无痴。
    大德！当比丘的心这样完全地解脱时，即使能被眼识知的强大色来到眼的领域，也不能占据他的心，他仍保有不杂染的心，稳固、泰然，而观察衰灭；即使能被耳识知的强大声音……（中略）能被鼻识知的气味……能被舌识知的味道……能被身识知的所触……能被意识知的强大法来到意的领域，也不能占据他的心，他仍保有不杂染的心，稳固、泰然，而观察衰灭。
    大德！犹如一无孔、无洞、坚厚的岩石山，如果从东方来了暴风雨，不能使它移动、震动、转动；如果从西方来了暴风雨……（中略）如果从北方来了暴风雨……如果从南方来了暴风雨，不能使它移动、震动、转动。同样的，大德！当比丘的心这样完全地解脱时，即使能被眼识知的强大色来到眼的领域，也不能占据他的心，他仍保有不杂染的心，稳固、泰然，而观察衰灭；即使能被耳识知的强大声音……（中略）能被鼻识知的气味……能被舌识知的味道……能被身识知的所触……能被意识知的强大法来到意的领域，也不能占据他的心，他仍保有不杂染的心，稳固、泰然，而观察衰灭。」
    「如果倾心离欲与心的独居，
      如果倾心于不加害与执取的灭尽，
      如果倾心于渴爱的灭尽与心的无痴，
      看见[六]处的生起后，心完全解脱。
      对那遍解脱、心寂止的比丘，
      已作的不须增加，不再有所应作的。
      如同一坚厚的岩石不被风动摇，
      同样地，色、味道、声音、气味、所触与念头。
      可爱与不可爱之法都不搅动，
      心坚固、自在，观察衰灭。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「菩提分法」即「七觉分」，参看《杂阿含713经》。
    「莫取相」(「观察此相」)，南传作「取[禅]相」(nimitta? ga?hāhī)，菩提比丘长老英译为「紧抓住你的目标」(seize your object)，并引注释书的解说：「当信与慧相连结，活力与定相连结，则诸根的平衡被建立，当有这样的平衡时，目标(所缘)能清楚的生起，就像镜中所反射的脸孔，你应当把握这个目标(所缘)，使它为宁静(轻安)、观(毗婆舍那)，道或果。」
    「解脱六处」(乐此六处)，南传作「倾心于六件事」(cha ?hānāni adhimutto hoti)，菩提比丘长老英译为「他献身于六件事」(he is dedicated to six things)。
    「离欲解脱」(乐于无欲)，即南传经文的「倾心于离欲」(nekkhammādhimutto)，菩提比丘长老英译为「他献身于放弃」(he is dedicated to renunciation)。「离欲」(nekkhamma)，另译作「出离；放弃；放弃世俗生活；远离」，「倾心」(adhimutta)，另译作「信解、胜解」。
    「心不忘念解脱」(乐心不移动)，即南传经文的「倾心于无痴」(asammohādhimutto)，菩提比丘长老英译为「他献身于不混乱」(he is dedicated to non-confusion)。
    「观察生灭」(观兴衰法)，南传作「观察衰灭」(vaya?cassānupassati，另译为「看到[其]衰灭」)，菩提比丘长老英译为「凝视它们的无常」(he contemplates their transience)。或「具备导向生起与灭没之慧」(udayatthagāminiyā pa??āya samannāgato)，菩提比丘长老英译为「他持有指引向出现与消失之智慧」(he possesses wisdom directed to arising and passing away, SN.48.9)。
    「占据」(pariyādiyanti，另译为「遍取」，另有「终息；终结平息」之意)，北传经文的「妨」与之相当，菩提比丘长老英译为「缠住」(obsess)，或「击败」(overpower)。


杂阿含255经

相应部35相应132经/鲁西遮经(处相应/处篇/修多罗)(庄春江译)
    有一次，尊者摩诃迦旃延住在阿槃提国马迦拉迦的林野小屋。
    那时，众多鲁西遮婆罗门的打柴学生婆罗门徒弟，到尊者迦旃延的林野小屋处。抵达后，在小屋的四周围走动、探查，高声、大声地玩种种跳背游戏，说：
    「这些卑贱、黑色、梵天脚子孙的秃头假沙门，被这些持养者恭敬、尊重、尊敬、礼拜、崇拜。」
    那时，尊者摩诃迦旃延从住处出来，然后对那些青年们这么说：
    「青年们！你们不要吵，我将为你们说法。」
    当这么说时，那些青年变得沉默了。
    那时，尊者摩诃迦旃延以偈颂对那些青年说：
    「往昔有最上戒行者，那些婆罗门他们记得古传，
      他们是守护根门、善守护者，克服了他们的愤怒，
      他们是法与禅定的爱好者，那些婆罗门他们记得古传。
      而那些堕落后自称『我们诵读』，以种姓为傲而行不正，
      被愤怒征服，取各种杖，侵犯懦弱者与坚强者，
      不守护根门者是没有用的，就像人们梦中所得的财产。
      断食与露地卧，清早沐浴与三吠陀，
      粗的兽皮衣、结发、污泥，咒语、禁戒、苦行，
      伪善与弯曲之杖，以及洗净水，
      这些婆罗门象征，只用来增加他们的世俗的利益。
      心善得定，明净无浊，对一切生物类柔软，那是到达梵天之道。」
    那时，那些愤怒、不悦的青年去见鲁西遮婆罗门。抵达后，对鲁西遮婆罗门这么说：
    「真的，尊师！你应该知道，沙门摩诃迦旃延对婆罗门圣言绝对的斥责、呵责。」
    当这么说时，鲁西遮婆罗门变得愤怒、不悦。
    那时，鲁西遮婆罗门心想：
    「我只听那些青年的话就咒骂、诽谤沙门摩诃迦旃延，那对我不适当，让我前去问清楚。」
    那时，鲁西遮婆罗门与那些青年一同去见尊者摩诃迦旃延。抵达后，与尊者摩诃迦旃延互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，鲁西遮婆罗门对尊者摩诃迦旃延这么说：
    「迦旃延先生！我的众多打柴学生婆罗门徒弟来过这里吗？」
    「婆罗门！你的众多打柴学生婆罗门徒弟来过这里。」
    「迦旃延先生曾与那些青年一同谈话吗？」
    「婆罗门！我曾与那些青年一同谈话。」
    「迦旃延先生怎样与那些青年一同谈话？」
    「婆罗门！我与那些青年这样一同谈话：『往昔有最上戒行者，那些婆罗门他们记得古传，……（中略）。对一切生物类柔软，那是到达梵天之道。』婆罗门！我与那些青年这样一同谈话。」
    「迦旃延尊师说『不守护根门』，迦旃延先生！什么情形是不守护根门？」
    「婆罗门！这里，一些人以眼见色后，倾心于可爱色，排拒不可爱色，住于身念未建立，少心的，不如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处；以耳听声音后，……以鼻闻气味后，……以舌尝味道后……以身触所触后，……以意识知法后，倾心于可爱法，排拒不可爱法，住于身念未建立，少心的，不如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处，婆罗门先生！这样是不守护根门。」
    「实在不可思议啊，迦旃延先生！实在未曾有啊，迦旃延先生！迦旃延师尊宣说这样不守护根门是『不守护根门』。
    迦旃延尊师说『守护根门』，迦旃延先生！什么情形是守护根门？」
    「婆罗门！这里，比丘以眼见色后，不倾心于可爱色，不排拒不可爱色，住于身念已建立，无量心的，如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处；以耳听声音后，……以鼻闻气味后，……以舌尝味道后……以身触所触后，……以意识知法后，不倾心于可爱法，不排拒不可爱法，住于身念已建立，无量心的，如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处，婆罗门先生！这样是守护根门。」
    「不可思议啊，迦旃延先生！未曾有啊，迦旃延先生！迦旃延师尊这样宣说守护根门是『守护根门』。
    太伟大了，迦旃延先生！太伟大了，迦旃延先生！
    迦旃延先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被迦旃延尊师以种种法门说明。
    迦旃延先生！我归依世尊、法、比丘僧团，请迦旃延尊师记得我为优婆塞，从今天起终生归依。
    请迦旃延尊师到鲁西遮家，就像到在马迦拉迦的优婆塞家一样，在那里，青年、少女们将会问讯、起立迎接，施与坐具、水，这将对他们有长久的利益与安乐。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「三浴诵三典」，南传作「清早沐浴与三吠陀」(pāto sināna?ca tayo ca vedā)，菩提比丘长老英译为「在黎明沐浴，(学习)三吠陀」(Bathing at dawn, [study of] the three Vedas)。按：「三浴」指一天沐浴三次的戒规，「三典」就是指「梨具吠陀、夜柔吠陀、沙摩吠陀」等「三吠陀」。「吠陀」(veda)，另音译为「韦陀；毗陀论经」，另有「信受；宗教感情；知；智」的意思。
    「玩种种跳背游戏」(kānici kānici seleyyakāni karonti)，菩提比丘长老英译为「他们玩种种恶作剧」(they played various pranks)，并解说「seleyyakāni karonti」，锡兰本作「selissakāni karontā」，注释书解说这是一种像我们所说的「跳背游戏」(leapfrog)，也就是一个人跳过另一个弯腰的人之背部的游戏。
    「侵犯懦弱者与坚强者」(virajjamānā sata?hāta?hesu，按：此版本意义不明)，菩提比丘长老依据锡兰本(virajjhamānā tasathāvaresu)英译为「他们折磨懦弱者与坚强者」(They molest both frail and firm)。


杂阿含256经

相应部22相应127经/集法经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，尊者舍利弗与尊者摩诃拘絺罗住在波罗奈鹿野苑的仙人坠落处。
    那时，尊者摩诃拘絺罗在傍晚时，从静坐禅修中起来，……（中略）。在一旁坐好后，尊者摩诃拘絺罗对尊者舍利弗这么说：
    「舍利弗学友！被称为『无明、无明』，学友！什么是无明？而什么情形是已进入了无明？」
    「学友！这里，未受教导的一般人不如实了知集法之色为『集法之色』；消散法之色，……（中略）不如实了知集与消散法之色为『集与消散法之色』。集法之受，……（中略）消散法之受，……（中略）不如实了知集与消散法之受为『集与消散法之受』；集法之想……（中略）集法之行，……（中略）消散法之行，……（中略）不如实了知集与消散法之行为『集与消散法之行』；集法之识，……（中略）不如实了知集与消散法之识为『集与消散法之识』，学友！这被称为无明，而这个情形是已进入了无明。」

相应部22相应128经/集法经第三(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，尊者舍利弗与尊者摩诃拘絺罗住在波罗奈鹿野苑的仙人坠落处。
    ……（中略）在一旁坐好后，尊者摩诃拘絺罗对尊者舍利弗这么说：
    「舍利弗学友！被称为『明、明』，学友！什么是明？而什么情形是已进入了明？」
    「学友！这里，已受教导的圣弟子如实了知集法之色为『集法之色』；消散法之色，……（中略）如实了知集与消散法之色为『集与消散法之色』；集法之受，……（中略）集与消散法之受，[……（中略）]集法之想，……（中略）集法之行，……消散法之行，……如实了知集与消散法之行为『集与消散法之行』；集法之识，……消散法之识，……如实了知集与消散法之识为『集与消散法之识』，学友！这被称为明，而这个情形是已进入了明。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含257经

相应部22相应135经/拘絺罗经第三(蕴相应/蕴篇/修多罗)(庄春江译)
    相同的起源。
    在一旁坐好后，尊者舍利弗对尊者摩诃拘絺罗这么说：
    「拘絺罗学友！被称为『无明、无明』，学友！什么是无明？而什么情形是已进入了无明？」
    「学友！这里，未受教导的一般人不了知色，不了知色集，不了知色灭，不了知导向色灭道迹。不了知受，……（中略）想……行……不了知识，不了知识集，不了知识灭，不了知导向识灭道迹，学友！这被称为无明，而这个情形是已进入了无明。」
    当这么说时，尊者舍利弗对尊者摩诃拘絺罗这么说：
    「拘絺罗学友！被称为『明、明』，学友！什么是明？而什么情形是已进入了明？」
    「学友！这里，已受教导的圣弟子了知色，了知色集，了知色灭，了知导向色灭道迹；受……想……行……了知识，了知识集，了知识灭，了知导向识灭道迹，学友！这被称为明，而这个情形是已进入了明。」
    无明品第十三，其摄颂：
    「集法三则，乐味两则在后，
      集二说，拘絺罗随后三则。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含258经

相应部22相应134经/拘絺罗经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    住在波罗奈鹿野苑的仙人坠落处……（中略）。
    「拘絺罗学友！被称为『无明、无明』，学友！什么是无明？而什么情形是已进入了无明？」
    「学友！这里，未受教导的一般人不如实了知色的集起、灭没、乐味、过患、出离。受……（中略）想……行……不如实了知识的集起、灭没、乐味、过患、出离，学友！这被称为无明，而这个情形是已进入了无明。」
    当这么说时，尊者舍利弗对尊者摩诃拘絺罗这么说：
    「拘絺罗学友！被称为『明、明』，学友！什么是明？而什么情形是已进入了明？」
    「学友！这里，已受教导的圣弟子如实了知色的集起、灭没、乐味、过患、出离。受……（中略）想……行……如实了知识的集起、灭没、乐味、过患、出离，学友！这被称为明，而这个情形是已进入了明。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含259经

相应部22相应122经/持戒者经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，尊者舍利弗与尊者摩诃拘絺罗住在波罗奈鹿野苑的仙人坠落处。
    那时，尊者摩诃拘絺罗在傍晚时，从静坐禅修中起来，去见尊者舍利弗。……（中略）这么说：
    「舍利弗学友！持戒的比丘应该如理作意什么法？」
    「拘絺罗学友！持戒的比丘应该如理作意五取蕴为无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、非我的，哪五个呢？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。
    拘絺罗学友！持戒的比丘应该如理作意这些五取蕴为无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、非我的。
    又，学友！这是可能的：持戒的比丘如理作意这些五取蕴为无常的、……（中略）非我的，则可能证入流果。」
    「而，舍利弗学友！入流者比丘应该如理作意什么法？」
    「拘絺罗学友！入流者比丘也应该如理作意这些五取蕴为无常的、……（中略）非我的。
    又，学友！这是可能的：入流者比丘如理作意这些五取蕴为无常的、……（中略）非我的，则可能证一来果。」
    「而，舍利弗学友！一来者比丘应该如理作意什么法？」
    「拘絺罗学友！一来者比丘也应该如理作意这些五取蕴为无常的、……（中略）非我的。
    又，学友！这是可能的：一来者比丘如理作意这些五取蕴为无常的、……（中略）非我的，则可能证不还果。」
    「而，舍利弗学友！不还者比丘应该如理作意什么法？」
    「拘絺罗学友！不还者比丘也应该如理作意这些五取蕴为无常的、……（中略）非我的。
    又，学友！这是可能的：不还者比丘如理作意这些五取蕴为无常的、……（中略）非我的，则可能证阿罗汉果。」
    「而，舍利弗学友！阿罗汉比丘应该如理作意什么法？」
    「拘絺罗学友！阿罗汉比丘也应该如理作意这些五取蕴为无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、非我的。
    学友！阿罗汉不再有更进一步应作的，或对已作的增加[什么]，但当这些法已修习、已多修习时，当生导向乐的住处，以及正念与正知。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含260经

相应部22相应21经/阿难经(蕴相应/蕴篇/修多罗)(庄春江译)
    在舍卫城的园林。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！被称为『灭、灭』，大德！什么法的灭被称为『灭』？」
    「阿难！色是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法，此之灭被称为『灭』。
    受是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法，此之灭被称为『灭』。想……行是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法，此之灭被称为『灭』。识是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法，此之灭被称为『灭』。阿难！这些法的灭被称为『灭、灭』。」
    无常品第二，其摄颂：
    「无常的、苦的、无我，凡无常者随后三则，
      说因也三则，与阿难，它们为十则。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    《佛法概论》p.70：「本」指「爱；渴爱；情爱」。


杂阿含261经

相应部22相应83经/阿难经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里，尊者阿难召唤比丘们：
    「学友比丘们！」
    「学友！」那些比丘回答尊者阿难。
    尊者阿难这么说：
    「学友们！尊者富留那弥多罗尼子对新学的我们实在是很有帮助的，他以此教诫来教诫我们：『阿难学友！以执取而有「我存在」[的观念]，非不以执取。以执取什么而有「我存在」，非不以执取呢？以执取色而有「我存在」，非不以执取；受……想……行……以执取识而有「我存在」，非不以执取。
    阿难学友！犹如年轻、年少、喜好装饰的女子或男子，当在镜中，或在遍净、洁净、清澈的水钵中观察自己的面貌时，会以执取而看，非不以执取。同样的，阿难学友！以执取色而有「我存在」，非不以执取；受……想……行……以执取识而有「我存在」，非不以执取。
    阿难学友！你怎么想：「色是常的，或是无常的呢？」』
    『无常的，学友！』
    『受……想……行……识是常的，或是无常的呢？』
    『无常的，学友！』
    因此，在这里，……（中略）当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』
    学友们！尊者富留那弥多罗尼子对新学的我们实在是很有帮助的，他以这教诫来教诫我们。
    而当我听到尊者富留那弥多罗尼子的说法后，已现观了法。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「生法计是我」，南传作「依执取而有『我存在』[的观念]」(upādāya……asmīti hoti)，菩提比丘长老英译为「依执着发生『我是』[的观念]」(It is by clinging……that [the notion] ‘I am’ occurs)。按：「执取」(upādāya)另有「有所依」的意思，所以往下经文中所举的「照镜子」的譬喻，就用了这样的双关语，也就是「依着」镜子才能看见自己的面孔。


杂阿含262经

相应部22相应90经/阐陀经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，许多长老比丘住在波罗奈鹿野苑的仙人坠落处。
    那时，尊者阐陀在傍晚时，从静坐禅修中起来，带着钥匙，到一处处房舍后，对长老比丘们这么说：
    「尊者长老们！请教诫我，尊者长老们！请训诫我，尊者长老们！请为我作法说，使我能见法。」
    当这么说时，长老比丘们对尊者阐陀这么说：
    「阐陀学友！色是无常的，受是无常的，想是无常的，行是无常的，识是无常的；色是无我，受……想……行……识是无我；一切行是无常的，一切法是无我。」
    那时，尊者阐陀心想：
    「我也这样想：『色是无常的，受……想……行……识是无常的；色是无我，受……想……行……识是无我；一切行是无常的，一切法是无我。』然而，我的心不跃入于一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃，不明净、不住立、不胜解而生起战栗与执取，心退转而想：『那样的话，谁是我的真我？』而，这样不是见法者。
    这样，谁能为我作法说，使我能见法呢？」
    那时，尊者阐陀这么想：
    「这位住在拘睒弥城瞿师罗园的尊者阿难为大师所称赞，有智慧的同梵行者所敬重，尊者阿难能为我作法说，使我能见法，既然我对尊者阿难这么信赖，让我去见他吧！」
    那时，尊者阐陀收拾好住处后，取钵与僧衣，到拘睒弥城瞿师罗园，去见尊者阿难。抵达后，与尊者阿难互相欢迎……（中略）在一旁坐好后，尊者阐陀对尊者阿难这么说：
    「阿难学友！这里，有一次我住在波罗奈鹿野苑的仙人坠落处。
    学友！那时，我在傍晚时，从静坐禅修中起来，带着钥匙，到一处处房舍后，对长老比丘们这么说：『尊者长老们！请教诫我，尊者长老们！请训诫我，尊者长老们！请为我作法说，使我能见法。』
    当这么说时，长老比丘们对我这么说：『阐陀学友！色是无常的，受……想……行……识是无常的；色是无我……（中略）识是无我；一切行是无常的，一切法是无我。』
    学友！我对它这么想：『我也这么想：「色是无常的……（中略）识是无常的；色是无我，受……想……行……识是无我；一切行是无常的，一切法是无我。」然而，我的心不跃入于一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃，不明净、不住立、不胜解而生起战栗与执取，心退转而想：「那样的话，谁是我的真我？」而，这样不是见法者。这样，谁能为我作法说，使我能见法呢？』
    学友！我对它这么想：『这位住在拘睒弥城瞿师罗园的尊者阿难为大师所称赞，有智慧的同梵行者所敬重，尊者阿难能为我作法说，使我能见法，既然我对尊者阿难这么信赖，让我就去见他吧！』
    尊者阿难！请教诫我，尊者阿难！请训诫我，尊者阿难！请为我作法说，使我能见法。」
    「这样，我们就更喜欢尊者阐陀了，或许，尊者阐陀已经敞开了自己，打破了[心理]障碍。注意听吧，阐陀学友！你能了解法的。」
    那时，想到：「可能真的要了解法了！」尊者阐陀立刻生起了很大的喜、悦。
    「阐陀学友！我在世尊面前曾听到这样；当面领受[世尊]对迦旃延氏比丘的教导：『迦旃延！这世间多数依于两者：实有的观念，与虚无的观念。
    迦旃延！以正确之慧如实见世间集者，对世间不存虚无的观念；以正确之慧如实见世间灭者，对世间不存实有的观念。
    迦旃延！这世间多数为攀住、执取、黏着所束缚，但对攀住、执取、心的依处、执持、烦恼潜在趋势不攀取、不执取，不固持「我的真我」的人，对所生起的只是苦的生起，所灭去的只是苦的灭去[一事]，不困惑、不怀疑，不依于他人而智慧在这里生成，迦旃延！这个情形是正见。
    迦旃延！「一切实有」，这是第一种极端。
    「一切虚无」，这是第二种极端。
    迦旃延！不往这两个极端后，如来以中间教导法：「以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。
    但就以那无明的无余褪去与灭而行灭；……（中略）这样是这整个苦蕴的灭。」』」
    「阿难学友！对那些有同梵行者怜悯、乐于利益、教诫、训诫的尊者们来说，正是这样，而现在，我听到尊者阿难的说法，已现观了法。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「户钩」，即南传经文的「钥匙」(avāpura?a?)，菩提比丘长老英译为「钥匙」(key)。
    「得踊悦心」，南传作「生起了很大的喜、悦」(u?āra? pītipāmojja? uppajji)，菩提比丘长老英译为「出现高的狂喜与高兴」(a lofty rapture and gladness arose)。
    「若有、若无」，南传作「实有的观念，与虚无的观念」(atthita?ceva natthita?-ca)，菩提比丘长老英译为「在于实存的观念与不实存的观念」(upon the notion of existence and the notion of nonexistence)。
    「输屡那三种，……阐陀」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含263经

相应部22相应101经/斧头柄经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我说诸烦恼的灭尽是属于知者、见者的，非不知者、不见者。比丘们！知、见什么者有诸烦恼的灭尽呢？『这样是色，这样是色的集，这样是色的灭没；这样是受……这样是想……这样是行……这样是识，这样是识的集，这样是识的灭没。』比丘们！这么知、这么见者有诸烦恼的灭尽。
    比丘们！不住于专心一再努力修习的比丘，即使生起这样的欲求：『喔！愿我的心以不执取而从诸烦恼解脱。』但他的心终无法以不执取而从诸烦恼解脱，那是什么原因呢？应该回答：『未亲自修习。』未亲自修习什么呢？未亲自修习四念住、未亲自修习四正勤、未亲自修习四神足、未亲自修习五根、未亲自修习五力、未亲自修习七觉支、未亲自修习八支圣道。
    比丘们！犹如有八个、十个，或十二个鸡蛋，没被母鸡好好地卧在上面，没被好好地孵，没被好好地培育，即使那只母鸡会生起这样欲求：『喔！愿我的小鸡能以足爪尖或嘴尖突破蛋壳，然后平安地破壳而出！』但那些小鸡终不能以足爪尖或嘴尖突破蛋壳，然后平安地破壳而出，那是什么原因呢？比丘们！因为那八个、十个，或十二个鸡蛋，没被母鸡好好地卧在上面，没被好好地孵，没被好好地培育。同样的，比丘们！不住于专心一再努力修习的比丘，即使生起这样的欲求：『喔！愿我的心以不执取而从诸烦恼解脱。』但他的心终无法以不执取而从诸烦恼解脱，那是什么原因呢？应该回答：『未亲自修习。』未亲自修习什么呢？未亲自修习四念住、未亲自修习四正勤、未亲自修习四神足、未亲自修习五根、未亲自修习五力、未亲自修习七觉支、未亲自修习八支圣道。
    比丘们！住于专心一再努力修习的比丘，即使不会生起这样的欲求：『喔！愿我的心以不执取而从诸烦恼解脱。』但他的心以不执取而从诸烦恼解脱，那是什么原因呢？应该回答：『已亲自修习。』已亲自修习什么呢？已亲自修习四念住、已亲自修习四正勤、已亲自修习四神足、已亲自修习五根、已亲自修习五力、已亲自修习七觉支、已亲自修习八支圣道。
    比丘们！犹如有八个、十个，十二个鸡蛋，被母鸡好好地卧在上面，被好好地孵，被好好地培育，即使那只母鸡不生起这样欲求：『喔！愿我的小鸡能以足爪尖或嘴尖突破蛋壳，然后平安地破壳而出。』但那些小鸡终能以足爪尖或嘴尖突破蛋壳，然后平安地破壳而出，那是什么原因呢？比丘们！因为那八个、十个，或十二个鸡蛋，被母鸡好好地卧在上面，被好好地孵，被好好地培育。同样的，比丘们！住于专心一再努力修习的比丘，即使不会生起这样的欲求：『喔！愿我的心以不执取而从诸烦恼解脱。』但他的心以不执取而从诸烦恼解脱，那是什么原因呢？应该回答：『已亲自修习。』已亲自修习什么呢？已亲自修习四念住、已亲自修习四正勤、已亲自修习四神足、已亲自修习五根、已亲自修习五力、已亲自修习七觉支、已亲自修习八支圣道。
    比丘们！犹如石匠或石匠的徒弟，见[他所用的]小斧头柄，有各手指与拇指的痕迹，但他不知：『我的小斧头柄今天已磨掉了多少，昨天多少，之前多少。』而当已磨掉了，就知道已磨掉了。同样的，比丘们！住于专心一再努力修习的比丘，即使不知：『我的烦恼今天已灭尽了多少，昨天多少，之前多少。』而当已灭尽了，就知道已灭尽了。
    比丘们！犹如以藤索固绑的航海船，藤索于雨季月分在水中耗损，冬天搁在陆地受风吹日晒袭击，加以从雨云下来的大雨，很容易就腐坏瓦解了。同样的，比丘们！住于专心一再努力修习的比丘，结很容易成为腐坏而止息了。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「念处、正勤、如意足、根、力、觉、道」，即南传经文的「四念住、四正勤、四神足、五根、五力、七觉分、八支圣道」合为三十七道品。「四念住」，参看《杂阿含607经》。「四正勤」，参看《杂阿含646经》、《杂阿含647经》。「四神足」，参看《杂阿含561经》。「五根」，参看《杂阿含646经》。「五力」，参看《杂阿含673经》。「七觉分」，参看《杂阿含713经》。「八支圣道」，参看《杂阿含70经》。


杂阿含264经

相应部22相应96经/牛粪团经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！有任何色是常的、坚固的、常恒的、不变易法，它将保持着同样的永恒吗？
    大德！有任何受是常的、坚固的、常恒的、不变易法，它将保持着同样的永恒吗？大德！有任何想……（中略）大德！有任何行是常的、坚固的、常恒的、不变易法，它将保持着同样的永恒吗？大德！有任何识是常的、坚固的、常恒的、不变易法，它将保持着同样的永恒吗？」
    「比丘！没有任何色是常的、坚固的、常恒的、不变易法，它将保持着同样的永恒。
    比丘！没有任何受……任何想……任何行……任何识是常的、坚固的、常恒的、不变易法，它将保持着同样的永恒。」
    那时，世尊以手取一小牛粪团，然后对那位比丘这么说：
    「比丘！单这么一点也没有常的、坚固的、常恒的、不变易法将保持着同样的永恒。
    比丘！如果单这么一点也有常的、坚固的、常恒的、不变易法，这为了苦的完全灭尽之梵行生活，就不可能被了知。
    比丘！但因为单这么一点也没有常的、坚固的、常恒的、不变易法，因此，这为了苦的完全灭尽之梵行生活，才被了知。
    比丘！从前，我为刹帝利灌顶王。
    比丘！我是刹帝利灌顶王时，有八万四千城市，咕萨瓦帝王都为上首。
    比丘！我是刹帝利灌顶王时，有八万四千宫殿，达摩宫殿为上首。
    比丘！我是刹帝利灌顶王时，有八万四千重阁，大数组重阁为上首。
    比丘！我是刹帝利灌顶王时，有八万四千床座：象牙制的、木心材制的、金制的[、银制的]，长羊毛覆盖的、白羊毛布覆盖的、绣花毛织布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫。
    比丘！我是刹帝利灌顶王时，有八万四千头象：黄金装饰，黄金旗帜，被金丝网覆盖的，布萨象王为上首。
    比丘！我是刹帝利灌顶王时，有八万四千匹马，黄金装饰，黄金旗帜，被金丝网覆盖的，雷云马王为上首。
    比丘！我是刹帝利灌顶王时，有八万四千辆车，黄金装饰，黄金旗帜，被金丝网覆盖的，最胜车为上首。
    比丘！我是刹帝利灌顶王时，有八万四千宝珠，宝珠宝石为上首。
    比丘！我是……（中略）有八万四千女人，善吉祥皇后为上首。
    比丘！我是……（中略）有八万四千刹帝利随从，主兵臣宝为上首。
    比丘！我是……（中略）有八万四千乳牛：[配戴]黄麻系绳，青铜牛奶桶。
    比丘！我是……（中略）有八万四千俱胝衣服：精致的亚麻衣、精致的丝绸衣、精致的毛衣、精致的木绵衣。
    比丘！我是……（中略）有八万四千锅调理食物，早上与傍晚供养食物被供应。
    比丘！而那些八万四千城市，那时我只住在一城市：咕萨瓦帝王都。
    比丘！而那些八万四千宫殿，那时我只住在一宫殿：达摩宫殿。
    比丘！而那些八万四千重阁，那时我只住在一重阁：大数组重阁。
    比丘！而那些八万四千床座，那时我只使用一床座：或象牙制的，或木心材制的，或金制的，或银制的。
    比丘！而那些八万四千象，那时我只登上一象：布萨象王。
    比丘！而那些八万四千马，那时我只登上一马：雷云马王。
    比丘！而那些八万四千马车，那时我只登上一马车：最胜车。
    比丘！而那些八万四千女人，那时只有一女人侍候我：或刹帝利女，或伟拉米迦女。
    比丘！而那些八万四千俱胝衣服，那时我只穿一对衣服：或精致的亚麻衣，或精致的丝绸衣，或精致的毛衣，或精致的木绵衣。
    比丘！而那些八万四千锅调理食物，那时我只吃一锅调理食物：最多一「拿哩」的饭量且能适合做咖哩的。
    这样，比丘！那一切行已过去了；已灭了；已变易了。
    比丘！诸行是这样的无常；比丘！诸行是这样的不坚固；比丘！诸行是这样的不可靠。
    比丘！到此，就足以要对一切行厌！足以要离染！足以要解脱！」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「正住」，南传作「将保持着同样的永恒」(sassatisama? tatheva ?hassati)，菩提比丘长老英译为「那将保持相同状态，就像他自身的永恒」(that will remain the same just like eternity itself)。
    「刍摩衣」(SA)，「初摩衣」(MA)，南传作「精致的亚麻衣」(khomasukhumāni)，菩提比丘长老英译为「精致的亚麻品」(fine linen)。按「初摩；刍摩」即「亚麻；亚麻衣」(khoma)的音译。
    「安置丹枕」(SA)，「两头安枕」(MA) ，南传作「两端有红色枕垫」(ubhatolohitakūpadhānāni)，菩提比丘长老英译为「两端有红色垫子」(red cushions at both ends)。按：「丹」即「红色」(lohita)，「枕」即「枕垫」(kūpadhāna)，为「帆柱」(kūpa，另译作「坑，井，洞」)与「容器」(dhāna)的复合词。
    「似刹利女」，南传作「伟拉米迦女」(velāmika)，菩提比丘长老引注释书说这是「婆罗门族」与「刹帝利族」通婚所生的女儿。
    「一切诸行」，南传作「那一切行」(sabbe te sa?khārā)，菩提比丘长老英译为「那一切形成物」(all those formations)。按：这里的「一切行」(sabbe sa?khārā，与传统汉译的「诸行」相当)，是指「一切有为法」(all conditioned phenomena)，而不是指五蕴中的「行蕴」，「行蕴」一般是涵盖所有「受、想、识」以外的心理因素。
    「俱胝」(ko?i)，义译为「一千万」，但，菩提比丘长老解说为，在平常的交谈中，这是指「二十对衣服」(twenty pairs of cloth)，而这里是「十件衣服」(ten garments)的意思。
    「锦衣」：羊毛衣。
    「缯衣」：丝绸衣，「缯」读作「增」。
    「大数组」(mahāviyūha)，菩提比丘长老英译为「大数组」(Great Array, SN.22.96)，Maurice Walshe先生英译为「大的」(great, DN.17)。
    「加陵伽波惒逻衣」，南传作「精致的毛衣」(kambalasukhumāni)，菩提比丘长老英译为「精致的毛衣」(fine wool)。
    「迦陵伽」(SA)，「加陵伽波惒逻波遮悉多罗那」(MA)，南传作「顶级羚鹿皮覆盖的」(kadalimigapavarapaccatthara?āni)，菩提比丘长老英译为「以挑选过羚羊皮作的床单」(with choice spreads made of antelope hides)。按「加陵伽」应为「羚鹿」(kadali)的音译。「波惒逻」应为「顶级」(pavara)的音译。「波遮悉多罗那」应为「覆盖的；铺垫物；覆盖布」(paccatthara?a)的音译。


杂阿含265经

相应部22相应95经/像泡沫团那样经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，世尊住在阿毗陀的恒河边。
    在那儿，世尊召唤比丘们：
    「比丘们！犹如这恒河带来了大泡沫团，有眼的男子会检视、静观、如理审察；当检视、静观、如理审察时，对他来说，它看起来只是空无的、空虚的、无实心的。比丘们！在泡沫团中，有什么实心呢？同样的，比丘们！凡任何色，不论过去、未来、现在……（中略）或远、或近，比丘检视、静观、如理审察；当检视、静观、如理审察时，对他来说，它看起来只是空无的、空虚的、无实心的。比丘们！在色中，有什么实心呢？
    比丘们！犹如在秋天下大雨时，水泡在水面上生起、破灭，有眼的男子会检视、静观、如理审察；当检视、静观、如理审察时，对他来说，它看起来只是空无的、空虚的、无实心的。比丘们！在水泡中，有什么实心呢？同样的，比丘们！凡任何受，不论过去、未来、现在……（中略）或远、或近，比丘检视、静观、如理审察；当检视、静观、如理审察时，对他来说，它看起来只是空无的、空虚的、无实心的。比丘们！在受中，有什么实心呢？
    比丘们！犹如在夏季最后一个月的中午时刻，阳焰闪动，有眼的男子会检视、静观、如理审察；当检视、静观、如理审察时，对他来说，它看起来只是空无的、空虚的、无实心的。比丘们！在阳焰中，有什么实心呢？同样的，比丘们！凡任何想，……（中略）？
    比丘们！犹如有人欲求心材，找寻心材，来回遍寻心材，会拿着锐利的斧头进入树林。在那里，他会看到笔直、新长的、未抽芽结果实的大芭蕉树干，他会立刻切断根部，切断根部后会切断顶部，切断顶部后会剥开芭蕉叶鞘[层层包卷]的[假]茎。剥开时，他会连皮层材都得不到，哪有心材呢！有眼的男子会检视、静观、如理审察；当检视、静观、如理审察时，对他来说，它看起来只是空无的、空虚的、无实心的。比丘们！在芭蕉树干中，有什么实心呢？同样的，比丘们！凡任何行，不论过去、未来、现在……（中略）或远、或近，比丘检视、静观、如理审察；当检视、静观、如理审察时，对他来说，它看起来只是空无的、空虚的、无实心的。比丘们！在诸行中，有什么实心呢？
    比丘们！犹如幻术师或幻术师的徒弟，会在十字路口表演幻术，有眼的男子会检视、静观、如理审察；当检视、静观、如理审察时，对他来说，它看起来只是空无的、空虚的、无实心的。比丘们！在幻术中，有什么实心呢？同样的，比丘们！凡任何识，不论过去、未来、现在……（中略）或远、或近，比丘检视、静观、如理审察；当检视、静观、如理审察时，对他来说，它看起来只是空无的、空虚的、无实心的。比丘们！在识中，有什么实心呢？
    比丘们！当这么看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    这就是世尊所说，说了这个后，善逝、大师更进一步这么说：
    「色如泡沫团，受如水泡，
      想如阳焰，行如芭蕉，
      识如幻术，已被太阳族人教导。
      如是如是静观、如理审察，
      凡如理检视它者，它[只]是空与虚伪。
      关于此身，广慧者已教导：
      三法舍断，则见舍弃色。
      寿、暖与识，从身分离时，
      那时被抛弃而横卧，[成为]无思、其牠者之食物。
      此如是相续，此幻术欺骗愚者，
      说这是杀害者，这里不存在实心。
      具活力的比丘应该这样观察蕴，
      日夜正知与忆念。
      应该舍弃所有的结，应该自己作归依，
      愿如头被燃烧般的而活，希求不灭之足迹。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「野马流动」，南传作「阳焰闪动」(marīcikā phandati)，菩提比丘长老英译为「闪烁的海市蜃楼出现」(a shimmering mirage appears)。
    「幻师」，南传作「幻术师」(māyākāro)，菩提比丘长老英译为「使用魔法的人，魔术师」(a magician)。
    「日种姓尊说」，南传作「已被太阳族人教导」(desitādiccabandhunā，按字逐译为「已被说示-日(太阳)-亲族」)，菩提比丘长老英译为「太阳族者这样解说」(So explained the Kinsman of the Sun)。按：这里的「日种姓尊」，中阿含经译作「日亲」，即「太阳族人」，指的就是佛陀，因为传说释迦族是太阳神的后代之故。
    「寿暖及诸识」，南传作「寿、暖与识」(āyu usmā ca vi??ā?a?)，菩提比丘长老英译为「生命力、热、识」(vitality, heat, and consciousness)。
    「如木无识想」，南传作「[成为]无思、其牠者之食物」(parabhatta? acetana?)，菩提比丘长老英译为「其牠者之食物，没有意志力」(Food for others, without volition)。
    「永得清凉处」，南传作「希求不灭之足迹」(patthaya? accuta? padanti)，菩提比丘长老英译为「恋慕不朽的状态」(Yearning for the imperishable state)。


杂阿含266经

相应部22相应99经/被皮带束缚的经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！有时大海干枯、蒸发、不存在了，然而，比丘们！我仍说，无明所盖、渴爱所系之众生的流转、轮回，得不到苦的结束。
    比丘们！有时山之王须弥被燃烧、毁灭、不存在了，然而，比丘们！我仍说，无明所盖、渴爱所系之众生的流转、轮回，得不到苦的结束。
    比丘们！有时大地被燃烧、毁灭、不存在了，然而，比丘们！我仍说，无明所盖、渴爱所系之众生的流转、轮回，得不到苦的结束。
    比丘们！犹如被皮带圈绑的狗，被拴在坚固的标桩或柱子上，牠只能就那标桩或柱子来回跑与旋转。同样的，比丘们！未受教导的一般人是不曾见过圣者的，……（中略）未受善人法训练的，认为色是我，……（中略）认为受是我，……认为想是我，……认为行是我，……认为识是我，或我拥有识，或识在我中，或我在识中，他只能就那色来回跑与旋转；只能就那受……（中略）只能就那想……只能就那行……只能就那识来回跑与旋转。
    当他就那色来回跑与旋转；受……（中略）想……行……就那识来回跑与旋转，他不从色被释放、不从受被释放、不从想被释放、不从行被释放、不从识被释放，不从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他不从苦被释放。』
    比丘们！已受教导的圣弟子是见过圣者的，……（中略）善受善人法训练的，不认为色是我，……（中略）不认为受……不认为想……不认为行……不认为识是我，或我拥有识，或识在我中，或我在识中，他不就那色来回跑与旋转；受……想……行……不就那识来回跑与旋转。
    当他不就那色来回跑与旋转；受……（中略）想……行……不就那识来回跑与旋转，他从色被释放、从受被释放、从想被释放、从行被释放、从识被释放，从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他从苦被释放。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含267经

相应部22相应100经/被皮带束缚的经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！犹如被皮带圈绑的狗，被拴在坚固的标桩或柱子上，如果牠行走，只向那标桩或柱子靠近；如果牠站立，只向那标桩或柱子站；如果牠坐下，只向那标桩或柱子坐；如果牠躺下，只向那标桩或柱子躺。同样的，比丘们！未受教导的一般人认为色：『这是我的，我是这个，这是我的真我』，认为受……想……行……识：『这是我的，我是这个，这是我的真我』，如果他行走，向这些五取蕴靠近；如果他站立，向这些五取蕴站；如果他坐下，向这些五取蕴坐；如果他躺下，向这些五取蕴躺。
    比丘们！因此，在这里，应该常常省察自己的心：『长久以来此心为贪、瞋、痴所污染。』比丘们！从心的污染，众生被污染；从心的明净，众生被净化。
    比丘们！你们曾经看过那名为『行』的画吗？」
    「是的，大德！」
    「比丘们！即使那名为『行』的画被心构画得那么多样，但，比丘们！心的多样，更胜于那名为『行』的画。
    比丘们！因此，在这里，应常常省察自己的心：『心长久以来为贪、瞋、痴所污染。』比丘们！从心的污染，众生被污染；从心的明净，众生被净化。
    比丘们！我不见其它类如畜生生物那样多样，比丘们！即使那些畜生生物以心而多样，但，比丘们！心比畜生生物更多样。
    比丘们！因此，在这里，应常常省察自己的心：『心长久以来为贪、瞋、痴所污染。』比丘们！从心的污染，众生被污染；从心的明净，众生被净化。
    比丘们！犹如染工或画家，以染料、胭脂红、郁金黄、靛蓝、深红，在磨得很细致的板或壁或白布上，创作出男人或女人完整且细致的人像。同样的，比丘们！当未受教导的一般人生产了什么，他只使色再生了；只使受……（中略）只使想……只使行……只有使识再生了。
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「受……想……行……识……（中略）比丘们！因此，在这里，当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「善治」，南传作「在磨得很细致」(suparima??he，直译为「善磨」)，菩提比丘长老英译为「在完全磨光的」(a well-polished)。
    「那名为『行』的画」(cara?a? nāma cittanti)，菩提比丘长老英译为「叫做『轮回』的图画」(the picture called ‘Faring On’)，并引注释书说，这是某个婆罗门宗派，拿表示各种不同善恶行对应善恶业报的图画，到处传教者。


杂阿含268经

相应部22相应93经/河经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！犹如山间向下流的河流急流到远方，其两岸如果有苇草的生长，它们会悬在其上；如果有茅草的生长，它们会悬在其上；如果有灯心草的生长，它们会悬在其上；如果有香草的生长，它们会悬在其上；如果有树木的生长，它们会悬在其上，有人正被河水漂流，如果抓住苇草，它们会被折断，他会因此而来到不幸与厄运；如果抓住茅草，如果抓住灯心草，如果抓住香草，如果抓住树木，它们会被折断，他会因此而来到不幸与厄运。同样的，比丘们！未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中，他的那个色被破坏，他因此而来到不幸与厄运；受……想……行……他认为识是我，或我拥有识，或识在我中，或我在识中，他的那个识被破坏，他因此而来到不幸与厄运。
    比丘们！你们怎么想：色是常的，或是无常的？」
    「无常的，大德！」
    「受……想……行……识是常的，或是无常的？」
    「无常的，大德！」
    「因此，在这里，……（中略）当这么看时……（中略）『……不再有这样[轮回]的状态了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含269经

相应部22相应33经/非你们的经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。而，比丘们！什么是非你们的？
    比丘们！色非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；受非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；想非你们的……行非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；识非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    比丘们！犹如在这只树林中，人们会拿走草、薪木、枝条、树叶，或烧掉，或依他想的而作，你们会这么想：『人们拿走我们，或烧掉，或依他想的而作。』吗？」
    「不，大德！那是什么原因呢？大德！因为这不是我，也不是我所。」
    「同样的，比丘们！色非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；受非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；想非你们的……行非你们的……识非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。」

相应部22相应34经/非你们的经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。而，比丘们！什么是非你们的？
    比丘们！色非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；受非你们的……想非你们的……行非你们的……识非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    比丘们！凡非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含270经

相应部22相应102经/无常想经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当无常想已修习、已多修习时，终结一切欲贪，终结一切色贪，终结一切有贪，终结一切无明，根除一切我慢。
    比丘们！犹如秋天时，以大犁耕作的农夫，耕作时犁断了所有密布的根。同样的，比丘们！当无常想已修习、已多修习时，终结一切欲贪，终结一切色贪，终结一切有贪，终结一切无明，根除一切我慢。
    比丘们！犹如刈灯心草的人，刈下灯心草后，他会握住其顶端而摇、甩、摔。同样的，比丘们！当无常想已修习、已多修习时，终结一切欲贪……（中略）根除一切我慢。
    比丘们！犹如被砍下的芒果串树枝，所有结在树枝上的芒果，都会跟着落下。同样的，比丘们！当无常想已修习……（中略）根除一切我慢。
    比丘们！犹如凡任何重阁的椽，一切都朝向屋顶，斜向屋顶，会合于屋顶，屋顶被说为其中之第一。同样的，比丘们！当无常想已修习……（中略）根除一切我慢。
    比丘们！犹如凡任何根香，黑鸢尾草被说为其中之第一。同样的，比丘们！当无常想已修习……（中略）根除一切我慢。
    比丘们！犹如凡任何木香，紫檀被说为其中之第一。同样的，比丘们！当无常想已修习……（中略）根除一切我慢。
    比丘们！犹如凡任何花香，茉莉花被说为其中之第一。同样的，比丘们！当无常想已修习……（中略）根除一切我慢。
    比丘们！犹如凡任何众王，一切为转轮王的从属，转轮王被称为王中之首。同样的，比丘们！当无常想……（中略）根除一切我慢。
    比丘们！犹如凡任何星球的光辉，一切不及月亮光辉的十六分之一，月亮光辉被说为其中之第一。同样的，比丘们！当无常想……（中略）根除一切我慢。
    比丘们！犹如在秋天晴朗无云的天空，当太阳上升在天空时，辉耀、照亮、照耀，从空中撃破一切黑闇。同样的，比丘们！当无常想已修习、已多修习时，终结一切欲贪，终结一切色贪，终结一切有贪，终结一切无明，根除一切我慢。
    比丘们！当无常想如何已修习、如何已多修习时，终结一切欲贪……（中略）根除一切我慢呢？『这样是色，这样是色的集，这样是色的灭没；这样是受……这样是想……这样是行……这样是识，这样是识的集，这样是识的灭没。』比丘们！当无常想这么已修习、这么已多修习时，终结一切欲贪，终结一切色贪，终结一切有贪，终结一切无明，根除一切我慢。」
    花品第十，其摄颂：
    「河、花与泡沬，牛粪与指尖，
      单纯的、皮带二则，斧头柄、无常的状态。」
    中间五十则完成。
    中间五十则，该品之摄颂：
    「攀住与阿罗汉，被食、有长老的称呼，
      以花品为五十，以此被称为第二。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「无常想」(aniccasa??ā)，菩提比丘长老英译为「不持久性质的认知」(the perception of impermanence)。
    「无常想者，……顺得涅槃」，《增支部9集3经》作「对无常想者来说，无我想确立，无我想者根除了我慢，当生到达涅槃。」
    「椽」(gopānasī)，菩提比丘长老英译为「椽」(rafter)。按：「椽」，为木造屋中作为屋顶支撑屋瓦或茅草等覆盖物的木条。


杂阿含271经

相应部22相应84经/低舍经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    当时，世尊姑妈的儿子尊者低舍对众多比丘这么说：
    「学友们！我的身体就像被麻醉了一样，我不辨方向，对法也不清楚了，昏沉睡眠持续遍取我的心，不乐意行梵行，我在法上有怀疑。」
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！世尊姑妈的儿子尊者低舍对众多比丘这么说：『学友们！我的身体就像被麻醉了一样，我不辨方向，对法也不清楚了，昏沉睡眠持续遍取我的心，不乐意行梵行，我在法上有怀疑。』」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤低舍比丘。」
    「是的，大德！」那位比丘回答世尊后，就去见尊者低舍。抵达后，对尊者低舍这么说：
    「低舍学友！大师召唤你。」
    「是的，学友！」尊者低舍回答那位比丘后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者低舍这么说：
    「是真的吗？低舍！你对众多比丘这么说：『学友们！我的身体就像被麻醉了一样，……(中略)我在法上有怀疑。』」
    「是的，大德！」
    「低舍！你怎么想：如果对于色未离贪、未离欲、未离情爱、未离渴、未离热恼、未离渴爱，以色的变易、变异性，他的愁、悲、苦、忧、绝望生起吗？」
    「是的，大德！」
    「低舍！好！好！低舍！那对于色未离贪者确实是这样。对于受……对于想……如果对于行未离贪、……（中略）以行的变易、变异性，他的愁、悲、苦、忧、绝望生起吗？」
    「是的，大德！」
    「低舍！好！好！低舍！那对于[行未离贪者]确实是这样。如果对于识未离贪、未离欲、未离情爱、未离渴、未离热恼、未离渴爱，以识的变易、变异性，他的愁、悲、苦、忧、绝望生起吗？」
    「是的，大德！」
    「低舍！好！好！低舍！那对于识未离贪者确实是这样。低舍！你怎么想：如果对于色离贪、离欲、离情爱、离渴、离热恼、离渴爱，以色的变易、变异性，他的愁、悲、苦、忧、绝望生起吗？」
    「不，大德！」
    「低舍！好！好！低舍！那对于色已离贪者确实是这样。对于受……对于想……如果对于行离贪、……如果对于识离贪、离欲、离情爱、离渴、离热恼、离渴爱，以识的变易、变异性，他的愁、悲、苦、忧、绝望生起吗？」
    「不，大德！」
    「低舍！好！好！低舍！那对于识已离贪者确实是这样。低舍！你怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「因此，在这里，……（中略）当这么看时……（中略）『……不再有这样[轮回]的状态了。』
    低舍！犹如有二位男子：一位男子不熟悉路，一位男子熟悉路，那位不熟悉路的男子会向那位熟悉路的男子问路，而他会这么说：『来！先生！是这条路：走一会儿；走一会儿后你将看到分岔路，在那里避开左边后走右边，走一会儿；走一会儿后你将看到密林，走一会儿；走一会儿后你将看到广大的低洼沼泽，走一会儿；走一会儿后你将看到险峻的断崖，走一会儿；走一会儿后你将看到令人愉快的平坦大地。』
    低舍！我的这个譬喻是为了作义理的教授。这里，这个义理是：低舍！『不熟悉路的男子』，这是对于凡夫的同义语；低舍！『熟悉路的男子』，这是对于如来、阿罗汉、遍正觉者的同义语；低舍！『岔路』，这是对于怀疑的同义语；低舍！『左边的路』，这是对于八支邪道的同义语，即：邪见、……（中略）邪定；低舍！『右边的路』，这是对于八支圣道的同义语，即：正见、……（中略）正定；低舍！『密林』，这是对于无明的同义语；低舍！『广大的低洼沼泽』，这是对于欲的同义语；低舍！『险峻的断崖』，这是对于由忿而恼的同义语；低舍！『令人愉快的平坦大地』，这是对于涅槃的同义语。
    低舍！当欢喜！低舍！当欢喜！经我之告诫，经我之资助，经我之教诫。」
    这就是世尊所说，悦意的尊者低舍欢喜世尊所说。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「觉」，南传作「寻」(vitakkā)，菩提比丘长老英译为「想法」(thoughts)。


杂阿含272经

相应部22相应80经/托钵经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，世尊就在某个场合解散比丘僧团后，在午前时穿好衣服后，取钵与僧衣，为了托钵进入迦毗罗卫城。
    在迦毗罗卫城为了托钵而行后，食毕，从钵食处返回，前往大林中作中午的休息。进入大林后，坐在小橡树下作中午的休息。
    那时，当世尊独自静坐禅修时，心中生起了这样的深思：
    「比丘僧团被我逐出了，这里有出家不久的新比丘，最近才来到这法、律中，如果他们见不到我，可能会异心；可能会变心，犹如幼小牛只如果见不到母亲，可能会异心；可能会变心。同样的，这里有出家不久的新比丘，最近才来到这法、律中，如果他们见不到我，可能会异心；可能会变心。
    犹如幼苗如果得不到水，可能会异心；可能会变心。同样的，这里有……如果他们见不到我，可能会异心；可能会变心。
    现在，让我资助比丘僧团，一如我以前资助比丘僧团那样。」
    那时，梵王娑婆主以心思量世尊心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在世尊面前。
    那时，梵王娑婆主整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「正是这样，世尊！正是这样，善逝！
    大德！比丘僧团被世尊逐出了，这里有出家不久的新比丘，最近才来到这法、律中，如果他们见不到世尊，可能会异心；可能会变心，犹如幼小牛只如果见不到母亲，可能会异心；可能会变心。同样的，这里有出家不久的新比丘，最近才来到这法、律中，如果他们见不到世尊，可能会异心；可能会变心。
    犹如幼苗如果得不到水，可能会异心；可能会变心。同样的，这里有出家不久的新比丘，最近才来到这法、律中，如果他们见不到世尊，可能会异心；可能会变心。
    大德！请世尊欢喜比丘僧团！大德！请世尊欢迎比丘僧团！
    现在，请世尊资助比丘僧团，一如世尊以前资助比丘僧团那样。」
    世尊以沉默同意了。
    那时，梵王娑婆主知道世尊同意后，向世尊问讯，然后作右绕，接着就在那里消失了。
    那时，世尊在傍晚时，从静坐禅修中起来，到尼拘律园。抵达后，在设置好的座位坐下。坐好后，世尊作出像那样的神通作为，使那些比丘每次会以一、二位，带着胆怯之色来见他。
    那些比丘每次以一、二位，带着胆怯之色去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对那些比丘这么说：
    「比丘们！这是最下端的生活形态，即：托钵。比丘们！在世间，这是诅咒：『托钵者！你手持钵游荡。』
    但，比丘们！这善男子们缘于合理的利益而亲近，既非国王所迫，也非盗贼所迫，也非欠债人，也非害怕什么，也非为了生活，而是：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』
    比丘们！这善男子这样出家。但他是贪婪的、在欲上重贪欲的、心瞋恚的、有憎恶之意向的、念已忘失的、不正知的、不得定的、心散乱的、诸根不制御的。比丘们！犹如火葬场的燃烧木柴，两端已被燃烧，中间沾了粪，既不能在村落中当木材，也不能在山林中当木材，比丘们！像这样的譬喻，我说这人既错失了在家者的享乐，也没完成沙门的利益。
    比丘们！有三不善寻：欲寻、恶意寻、加害寻。而，比丘们！这三不善寻在哪里无余灭？当住于在四念住中心善建立时，或者当修习无相定时。比丘们！修习无相定，这是很适当的。比丘们！当无相定已修习、已多修习时，有大果、大效益。
    比丘们！有两种见：有见与无有见。
    比丘们！这里，已受教导的圣弟子像这样深虑：『在世间中，有任何我执取时没有过失的吗？』
    他这么了知：『在世间中，没有任何我执取时没有过失的，因为当执取时，就只有色可执取，就只有受……就只有想……就只有行……当执取时，就只有识可执取；以我的那个取为缘而有有；以有为缘而有生；以生为缘而会有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「受……想……行……识……」
    ……（中略）
    「比丘们！因此，在这里，当这么看时……『……不再有这样[轮回]的状态了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「表现微相」，南传作「作出像那样的神通作为」(tathārūpa? iddhābhisa?khāra? abhisa?khāsi)，菩提比丘长老英译为「实行这样的一个超常力量的极好技术」(performed such a feat of spiritual power)。
    「焚尸火{栝}[烬]」，南传作「火葬场的燃烧木柴」(chavālāta?)，菩提比丘长老英译为「从火葬场烧剩的柴」(a brand from a funeral pyre)。
    「无相三昧」，南传作「无相定」(animitta? vā samādhi?)，参看印顺法师《空之探究》p.34-44。
    「应说、……诸想」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》及其「经文比对」。
    「有见与无有见」(bhavadi??hi ca vibhavadi??hi)，菩提比丘长老英译为「实存的见解与根绝的见解」(the view of existence and the view of extermination)，并引注释书说：前者是常见，后者是断见。


杂阿含274经

相应部35相应101经/非你们的经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。而，比丘们！什么是非你们的？
    比丘们！眼非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；色非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；眼识非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；眼触非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都不是你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    耳非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；声音非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；耳识非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；耳触非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；凡以这耳触为缘生起的或乐、或苦、或不苦不乐受也都不是你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    鼻非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；气味非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；鼻识非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；鼻触非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；凡以这鼻触为缘生起的或乐、或苦、或不苦不乐受也都不是你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    舌非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；味道非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；舌识非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；舌触非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；凡以这舌触为缘生起的或乐、或苦、或不苦不乐受也都不是你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    ……（中略）意非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；法非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；意识非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；意触非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都不是你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    比丘们！犹如在这只树林中，人们会拿走草、薪木、枝条、树叶，或烧掉，或依他想的而作，你们会这么想：『人们拿走我们，或烧掉，或依他想的而作。』吗？」
    「不，大德！那是什么原因呢？大德！因为这不是我，也不是我所。」
    「同样的，比丘们！眼非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；色非你们的，……眼识……眼触……（中略）凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都不是你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。」

相应部35相应102经/非你们的经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。而，比丘们！什么是非你们的？
    比丘们！眼非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；色非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；眼识非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；眼触非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；……（中略）凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都不是你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    比丘们！凡非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。」

相应部35相应138经/非你们的经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。而，比丘们！什么是非你们的？
    比丘们！眼非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    ……（中略）舌非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。……（中略）意非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    比丘们！犹如在这只树林中，人们如果拿走草、薪木、枝条、树叶，或烧掉，或依他想的而作，你们会这么想：『人们拿走我们，或烧掉，或依他想的而作。』吗？」
    「不，大德！那是什么原因呢？大德！因为这不是我们的真我，也不是属于真我的。」
    「同样的，比丘们！眼非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    ……（中略）舌非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。……（中略）意非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。」

相应部35相应139经/非你们的经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。而，比丘们！什么是非你们的？
    比丘们！色非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    声音……气味……味道……所触……法非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    比丘们！犹如在这只树林中，……（中略）。同样的，比丘们！色非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含275经

增支部8集9经/难陀经(庄春江译)
    「比丘们！当正确地说时，能说难陀是『善男子』；比丘们！当正确地说时，能说难陀是『大力士』；比丘们！当正确地说时，能说难陀是『端正的』；比丘们！当正确地说时，能说难陀是『重贪欲的』。
    比丘们！难陀能够行圆满、遍清净的梵行，除了已守护根门、饮食知适量、已专修清醒、正念正知的具备外，还有什么呢？
    比丘们！在这里，这是难陀的关于守护根门：比丘们！如果难陀必须向东边看，难陀以心思考一切后，向东边看：『当我这么向东边看时，贪忧、恶不善法将不随着流入。』这样，在那里他有正知。
    如果难陀必须向西边看……（中略）必须向北边看……必须向南边看……必须向上看……必须向下注视……必须向四方的中间方环视，难陀以心思考一切后，向四方的中间方环视：『当我这么向四方的中间方环视时，贪忧、恶不善法将不随着流入。』这样，在那里他有正知。
    比丘们！这是难陀的关于守护根门。
    比丘们！在这里，这是难陀的关于饮食知适量：比丘们！难陀如理省察而吃食物：『不为了享乐，不为了纵欲，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，乐住。』
    比丘们！这是难陀的关于饮食知适量。
    比丘们！在这里，这是难陀的关于专修清醒：比丘们！这里，难陀白天以经行、坐禅，心从障碍法净化。
    在初夜时段，以经行、坐禅，心从障碍法净化。
    在中夜时段，以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知，作意了起来想。
    在后夜时段，再以经行、坐禅，心从障碍法净化。
    比丘们！这是难陀的关于专修清醒。
    比丘们！在这里，这是难陀的关于正念、正知：比丘们！这里，难陀知受的生起、持续、灭没；知想……（中略）知寻……（中略）灭没。
    比丘们！这是难陀的关于正念、正知。
    比丘们！难陀能够行圆满、遍清净的梵行，除了已守护根门，饮食知适量，专修清醒，正念正知的具备外，还有什么呢？」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「关闭根门」，别译杂阿含经作「收摄诸根」，南传作「已守护根门」(indriyesu guttadvāro，直译为「在根上门已被防护」)，菩提比丘长老英译为「防护感觉门户」(guarding the sense doors)。
    「念觉意」，即「念觉支」，参看《杂阿含727经》。
    「四方的中间方」(anudisā)，菩提比丘长老英译为「四方位之中间的」(intermediate quarters)，即「东南、东北、西南、西北」方。
    「寻」(vitakkā)，菩提比丘长老英译为「想；想法；思考」(thoughts)。


杂阿含276经

中部146经/难陀迦所说经(六处品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，摩诃波阇波提乔达弥与五百位比丘尼一同去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，摩诃波阇波提乔达弥对世尊这么说：
    「大德！请世尊教诫比丘尼们，大德！请世尊训诫比丘尼们，大德！请世尊为比丘尼们作法说。」
    当时，长老比丘们轮流教诫比丘尼们，但轮到尊者难陀迦时，他不愿意教诫比丘尼们。
    那时，世尊召唤尊者阿难：
    「阿难！今天轮到谁教诫比丘尼们？」
    「大德！大家作轮流，以轮流教诫比丘尼们，大德！但轮到尊者难陀迦时，他不愿意教诫比丘尼们。」
    那时，世尊召唤尊者难陀迦：
    「难陀迦！请你教诫比丘尼们，难陀迦！请你教示比丘尼们，婆罗门！请你为比丘尼们作法说。」
    「是的，大德！」他回答世尊。
    尊者难陀迦那夜过后，在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从钵食处返回，与自己的同伴去国王的林园。
    那些比丘尼看见尊者难陀迦远远地走来。看见后，设置好座位，以及供给洗脚水。
    尊者难陀迦在设置好的座位坐下，坐好后洗脚。
    那些比丘尼向尊者难陀迦问讯后，也在一旁坐下。在一旁坐好后，尊者难陀迦对那些比丘尼这么说：
    「姊妹们！将以提问来谈：如果了知，应该回答：『我们了知。』如果不了知，应该回答：『我们不了知。』如果怀疑、疑惑，就应该对我提问：『大德！这是怎样？这个的意思是什么？』」
    「大德！我们对圣难陀迦这样的邀请是悦意的、满意的。」
    「姊妹们！你们怎么想：眼是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「姊妹们！你们怎么想：耳是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「鼻是常的，或是无常的呢？」
    「无常的，大德！」……
    「舌是常的，或是无常的呢？」
    「无常的，大德！」……
    「身是常的，或是无常的呢？」
    「无常的，大德！」……
    「意是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！那是什么原因呢？大德！我们之前就已以正确之慧如实善见此：『这六内处是无常的。』」
    「姊妹们！好！好！姊妹们！圣弟子以正确之慧如实见确实是这样。」
    「姊妹们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「姊妹们！你们怎么想：声音是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「气味是常的，或是无常的呢？」
    「无常的，大德！」……
    「味道是常的，或是无常的呢？」
    「无常的，大德！」……
    「所触是常的，或是无常的呢？」
    「无常的，大德！」……
    「法是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！那是什么原因呢？大德！我们之前就已以正确之慧如实善见此：『这六外处是无常的。』」
    「姊妹们！好！好！姊妹们！圣弟子以正确之慧如实见确实是这样。」
    「姊妹们！你们怎么想：眼识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「姊妹们！你们怎么想：耳识音是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「鼻识是常的，或是无常的呢？」
    「无常的，大德！」……
    「舌识是常的，或是无常的呢？」
    「无常的，大德！」……
    「身识是常的，或是无常的呢？」
    「无常的，大德！」……
    「意识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！那是什么原因呢？大德！我们之前就已以正确之慧如实善见此：『这六识身是无常的。』」
    「姊妹们！好！好！姊妹们！圣弟子以正确之慧如实见确实是这样。」
    「姊妹！犹如燃烧油灯的油是无常的、变易法，灯芯也是无常的、变易法，火焰也是无常的、变易法，光亮也是无常的、变易法，姊妹们！如果有人这么说：『那燃烧油灯的油是无常的、变易法，灯芯也是无常的、变易法，火焰也是无常的、变易法，但光亮确实是常的、坚固的、常恒的、不变易法。』那样说时，会是正确地说了吗？」
    「不，大德！那是什么原因呢？大德！因为燃烧油灯的油是无常的、变易法，灯芯也是无常的、变易法，火焰也是无常的、变易法，光亮不用说也是无常的、变易法。」
    「同样的，姊妹们！如果有人这么说：『这六内处是无常的，但缘六内处感受的或乐、或苦、或不苦不乐，那是常的、坚固的、常恒的、不变易法。』那样说时，会是正确地说了吗？」
    「不，大德！那是什么原因呢？大德！缘于各个对应的缘，然后生起各个受，各个对应缘的灭，各个受就被灭了。」
    「姊妹们！好！好！姊妹们！圣弟子以正确之慧如实见确实是这样。」
    「姊妹！犹如有坚实心、站立的大树，树根是无常的、变易法，树干也是无常的、变易法，树枝树叶也是无常的、变易法，影子也是无常的、变易法，姊妹们！如果有人这么说：『那有坚实心、站立的大树，树根是无常的、变易法，树干也是无常的、变易法，树枝树叶也是无常的、变易法，但影子确实是常的、坚固的、常恒的、不变易法。』那样说时，会是正确地说了吗？」
    「不，大德！那是什么原因呢？大德！因为那有坚实心、站立的大树，树根是无常的、变易法，树干也是无常的、变易法，树枝树叶也是无常的、变易法，影子不用说也是无常的、变易法。」
    「同样的，姊妹们！如果有人这么说：『这六外处是无常的，但缘六外处感受的或乐、或苦、或不苦不乐，那是常的、坚固的、常恒的、不变易法。』那样说时，会是正确地说了吗？」
    「不，大德！那是什么原因呢？大德！缘于各个对应的缘，然后生起各个受，各个对应缘的灭，各个受就被灭了。」
    「姊妹们！好！好！姊妹们！圣弟子以正确之慧如实见确实是这样。」
    「姊妹！犹如熟练的屠牛夫或屠牛夫的徒弟，杀牛后会以锐利的牛刀四周切开，不破坏内部的肉，不破坏外部的皮，在那里，他会以锐利的牛刀切断、四周切开、全面切开、很巧妙地切开所有内部的肌腱、肌肉、韧带，切断、四周切开、全面切开、很巧妙地切开后，取出外部的皮，然后以相同的皮覆盖在那只牛上，接着这么说：『这只牛以这皮同样地被连接了。』那样说时，会是正确地说了吗？」
    「不，大德！那是什么原因呢？大德！因为那熟练的屠牛夫或屠牛夫的徒弟，杀牛后会以锐利的牛刀四周切开，不破坏内部的肉，不破坏外部的皮，在那里，他会以锐利的牛刀切断、四周切开、全面切开、很巧妙地切开所有内部的肌腱、肌肉、韧带，切断、四周切开、全面切开、很巧妙地切开后，取出外部的皮，然后虽然以相同的皮覆盖在那只牛上，而这么说：『这只牛以这皮同样地被连接了。』但那只牛仍与皮分离了。」
    「姊妹们！我的这个譬喻是为了作义理的教授。这个义理是：姊妹们！『内部的肉』，这是对于六内处的同义语；姊妹们！『外部的皮』，这是对于六外处的同义语；姊妹们！『内部的肌腱、肌肉、韧带』，这是对于欢喜与贪的同义语；姊妹们！『锐利的牛刀』，这是对于圣慧的同义语，这圣慧切断、四周切开、全面切开、很巧妙地切开内部的污染、结、系缚。
    姊妹们！有这七觉支，当对其已亲自修习、已亲自多修习时，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。哪七个呢？
    姊妹们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……修习择法觉支……修习活力觉支……修习喜觉支……修习宁静觉支……修习定觉支……依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支，姊妹们！这七觉支当已亲自修习、已亲自多修习时，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。」
    那时，尊者难陀迦以此教诫来教诫后，解散那些比丘尼：
    「姊妹们！去吧！这正是时候。」
    那时，那些比丘尼欢喜、随喜尊者难陀迦所说后，起座向尊者难陀迦问讯，然后作右绕，接着去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，世尊对那些比丘尼这么说：
    「比丘尼们！去吧！这正是时候。」
    那时，那些比丘尼向世尊问讯后作右绕，然后离开。
    那时，当那些比丘尼离开不久，世尊召唤比丘们：
    「比丘们！犹如在十四布萨日，多数人不会怀疑、疑惑：『月缺或月圆。』因为月确实是缺的。同样的，比丘们！那些比丘尼对难陀迦法的教导是悦意的，但意向未圆满。」
    那时，世尊召唤尊者难陀迦：
    「那么，难陀迦！明天你应该以完全相同的话教诫那些比丘尼。」
    「是的，世尊！」尊者难陀迦回答世尊。
    那时，那夜过后，尊者难陀迦在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从钵食处返回，与自己的同伴去国王的林园。
    那些比丘尼看见尊者难陀迦远远地走来。看见后，设置好座位，以及供给洗脚水。
    尊者难陀迦在设置好的座位坐下，坐下后洗脚，那些比丘尼向尊者难陀迦问讯后，也在一旁坐下。在一旁坐好后，尊者难陀迦对那些比丘尼这么说：
    「姊妹们！用提问来谈：如果了知，就说：『我们了知。』如果不了知，就说：『我们不了知。』如果怀疑、疑惑，就应该对我提问：『大德！这是怎样？这个的意思是什么？』」
    「大德！我们对圣难陀迦这样的邀请是悦意的、满意的。」
    「姊妹们！你们怎么想：眼是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「姊妹们！你们怎么想：耳是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「鼻是常的，或是无常的呢？」
    「无常的，大德！」……
    「舌是常的，或是无常的呢？」
    「无常的，大德！」……
    「身是常的，或是无常的呢？」
    「无常的，大德！」……
    「意是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！那是什么原因呢？大德！我们之前就已以正确之慧如实善见此：『这六内处是无常的。』」
    「姊妹们！好！好！姊妹们！圣弟子以正确之慧如实见确实是这样。」
    「姊妹们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「姊妹们！你们怎么想：声音是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「气味是常的，或是无常的呢？」
    「无常的，大德！」……
    「味道是常的，或是无常的呢？」
    「无常的，大德！」……
    「所触是常的，或是无常的呢？」
    「无常的，大德！」……
    「法是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！那是什么原因呢？大德！我们之前就已以正确之慧如实善见此：『这六外处是无常的。』」
    「姊妹们！好！好！姊妹们！圣弟子以正确之慧如实见确实是这样。」
    「姊妹们！你们怎么想：眼识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「姊妹们！你们怎么想：耳识音是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「鼻识是常的，或是无常的呢？」
    「无常的，大德！」……
    「舌识是常的，或是无常的呢？」
    「无常的，大德！」……
    「身识是常的，或是无常的呢？」
    「无常的，大德！」……
    「意识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！那是什么原因呢？大德！我们之前就已以正确之慧如实善见此：『这六识身是无常的。』」
    「姊妹们！好！好！姊妹们！圣弟子以正确之慧如实见确实是这样。」
    「姊妹！犹如燃烧油灯的油是无常的、变易法，灯芯也是无常的、变易法，火焰也是无常的、变易法，光亮也是无常的、变易法，姊妹们！如果有人这么说：『那燃烧油灯的油是无常的、变易法，灯芯也是无常的、变易法，火焰也是无常的、变易法，但光亮确实是常的、坚固的、常恒的、不变易法。』那样说时，会是正确地说了吗？」
    「不，大德！那是什么原因呢？大德！因为燃烧油灯的油是无常的、变易法，灯芯也是无常的、变易法，火焰也是无常的、变易法，光亮不用说也是无常的、变易法。」
    「同样的，姊妹们！如果有人这么说：『这六内处是无常的，但缘六内处感受的或乐、或苦、或不苦不乐，那是常的、坚固的、常恒的、不变易法。』那样说时，会是正确地说了吗？」
    「不，大德！那是什么原因呢？大德！缘于各个对应的缘，然后生起各个受，各个对应缘的灭，各个受就被灭了。」
    「姊妹们！好！好！姊妹们！圣弟子以正确之慧如实见确实是这样。」
    「姊妹！犹如有坚实心、站立的大树，树根是无常的、变易法，树干也是无常的、变易法，树枝树叶也是无常的、变易法，影子也是无常的、变易法，姊妹们！如果有人这么说：『那有坚实心、站立的大树，树根是无常的、变易法，树干也是无常的、变易法，树枝树叶也是无常的、变易法，但影子确实是常的、坚固的、常恒的、不变易法。』那样说时，会是正确地说了吗？」
    「不，大德！那是什么原因呢？大德！因为那有坚实心、站立的大树，树根是无常的、变易法，树干也是无常的、变易法，树枝树叶也是无常的、变易法，影子不用说也是无常的、变易法。」
    「同样的，姊妹们！如果有人这么说：『这六外处是无常的，但缘六外处感受的或乐、或苦、或不苦不乐，那是常的、坚固的、常恒的、不变易法。』那样说时，会是正确地说了吗？」
    「不，大德！那是什么原因呢？大德！缘于各个对应的缘，然后生起各个受，各个对应缘的灭，各个受就被灭了。」
    「姊妹们！好！好！姊妹们！圣弟子以正确之慧如实见确实是这样。」
    「姊妹！犹如熟练的屠牛夫或屠牛夫的徒弟，杀牛后会以锐利的牛刀四周切开，不破坏内部的肉，不破坏外部的皮，在那里，他会以锐利的牛刀切断、四周切开、全面切开、很巧妙地切开所有内部的肌腱、肌肉、韧带，切断、四周切开、全面切开、很巧妙地切开后，取出外部的皮，然后以相同的皮覆盖在那只牛上，接着这么说：『这只牛以这皮同样地被连接了。』那样说时，会是正确地说了吗？」
    「不，大德！那是什么原因呢？大德！因为那熟练的屠牛夫或屠牛夫的徒弟，杀牛后会以锐利的牛刀四周切开，不破坏内部的肉，不破坏外部的皮，在那里，他会以锐利的牛刀切断、四周切开、全面切开、很巧妙地切开所有内部的肌腱、肌肉、韧带，切断、四周切开、全面切开、很巧妙地切开后，取出外部的皮，然后虽然以相同的皮覆盖在那只牛上，而这么说：『这只牛以这皮同样地被连接了。』但那只牛仍已与皮分离了。」
    「姊妹们！我的这个譬喻是为了作义理的教授。这个义理是：姊妹们！『内部的肉』，这是对于六内处的同义语；姊妹们！『外部的皮』，这是对于六外处的同义语；姊妹们！『内部的肌腱、肌肉、韧带』，这是对于欢喜与贪的同义语；姊妹们！『锐利的牛刀』，这是对于圣慧的同义语，这圣慧切断、四周切开、全面切开、很巧妙地切开内部的污染、结、系缚。
    姊妹们！有这七觉支，当对其已亲自修习、已亲自多修习时，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。哪七个呢？
    姊妹们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……修习择法觉支……修习活力觉支……修习喜觉支……修习宁静觉支……修习定觉支……依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支，姊妹们！这七觉支当已亲自修习、已亲自多修习时，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。」
    那时，尊者难陀迦以此教诫来教诫后，解散那些比丘尼：
    「姊妹们！去吧！这正是时候。」
    那时，那些比丘尼欢喜、随喜尊者难陀迦所说后，起座向尊者那陀迦问讯，然后作右绕，接着去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，世尊对那些比丘尼这么说：
    「比丘尼们！去吧！这正是时候。」
    那时，那些比丘尼向世尊问讯后作右绕，然后离开。
    那时，当那些比丘尼离开不久，世尊召唤比丘们：
    「比丘们！犹如在十五布萨日，多数人不会怀疑、疑惑：『月缺或月圆。』因为月确实是圆的。同样的，比丘们！那些比丘尼对难陀迦法的教导是悦意的，且意向圆满。
    比丘们！那些五百比丘尼中，最低下的比丘尼为不堕恶趣法、决定、以正觉为彼岸的入流者。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    难陀迦所说经第四终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「学见迹」，参看《杂阿含282经》「经文比对」。
    「箧毒蛇经」，参看《杂阿含1172经》。


杂阿含277经

相应部35相应97经/住于放逸经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导你们住于放逸与住于不放逸，你们要听！
    而，比丘们！什么是住于放逸？
    比丘们！如果眼根住于不防护者，则在能被眼所识的色上心堕落；如果那心已堕落，则无欣悦；当无欣悦时，则无喜；当无喜时，则无宁静；当无宁静时，则有苦；心苦者，则不入定；当心不得定时，则法不显现；因为法的不显现，这样就以住于放逸为名。
    ……（中略）比丘们！如果舌根住于不防护者，则在能被舌所识的味道上心堕落；……（中略）这样就以住于放逸为名。……（中略）比丘们！如果意根住于不防护者，则在能被意所识的法上心堕落；如果那心已堕落，则无欣悦；当无欣悦时，则无喜；当无喜时，则无宁静；当无宁静时，则有苦；心苦者，则不入定；当心不得定时，则法不显现；因为法的不显现，这样就以住于放逸为名。比丘们！这样是住于放逸。
    而，比丘们！什么是住于不放逸？
    比丘们！如果眼根住于防护者，则在能被眼所识的色上心不堕落；如果心已不堕落，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定；当心得定时，则法显现；因为法的显现，这样就以住于不放逸为名。
    ……（中略）比丘们！如果舌根住于防护者，则在能被舌所识的味道上心不堕落；如果心已不堕落，……（中略）这样就以住于不放逸为名。……（中略）。
    比丘们！如果意根住于防护者，则在能被意所识的法上心不堕落；如果心已不堕落，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定；当心得定时，则法显现；因为法的显现，这样就以住于不放逸为名。比丘们！这样是住于不放逸。」

相应部35相应98经/自制经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导自制与不自制，你们要听！
    而，比丘们！什么是不自制？
    比丘们！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，比丘如果欢喜、欢迎、持续固持它，比丘们！比丘应该知道此：『我在善法上退失了，因为这被世尊称为退失。』
    ……（中略）比丘们！有能被舌识知[，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染]的味道，……（中略）比丘们！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，比丘如果欢喜、欢迎、持续固持它，比丘们！比丘应该知道此：『我在善法上退失了，因为这被世尊称为退失。』比丘们！这样是不自制。
    而，比丘们！什么是自制？
    比丘们！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，比丘如果不欢喜、不欢迎、不持续固持它，比丘们！比丘应该知道此：『我在善法上不退失，因为这被世尊称为不退失。』
    比丘们！有能被舌识知……的味道，……（中略）比丘们！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，比丘如果不欢喜、不欢迎、不持续固持它，比丘们！比丘应该知道此：『我在善法上不退失，因为这被世尊称为不退失。』比丘们！这样是自制。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「法显现」(dhammā pātubhavanti)，菩提比丘长老英译为「事象成为明白的」(phenomena become manifest)，并说明注释书将之解说为「舍摩他-毗婆舍那法；止-观法」(samatha-vipassanā dhammā，菩提比丘长老英译为「平静与洞察的情况」the states of serenity and insight)，但他认为重点是内外处(法)显出无常、苦、非我，如《相应部35相应99经》所说。
    「喜」(pīti)，菩提比丘长老英译为「狂喜」(rapture)。


杂阿含278经

相应部35相应96经/退失法经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导你们退失法、不退失法、六胜处，你们要听！
    而，比丘们！什么是退失法？
    比丘们！这里，比丘以眼见色后，生起随顺于结的恶不善之忆念与意向，比丘如果容忍它，不舍断、不驱离、不铲除、不使之走到不存在，比丘们！比丘应该知道此：『我在善法上退失了，因为这被世尊称为退失法。』……（中略）。
    再者，比丘们！比丘以舌尝味道后，生起……（中略）。
    再者，比丘们！比丘由意识法后，生起随顺于结的恶不善之忆念与意向，比丘如果容忍它，不舍断、不驱离、不铲除、不使之走到不存在，比丘们！比丘应该知道此：『我在善法上退失了，因为这被世尊称为退失法。』比丘们！这样是退失法。
    而，比丘们！什么是不退失法？
    比丘们！这里，比丘以眼见色后，生起随顺于结的恶不善之忆念与意向，比丘如果不容忍它，舍断、驱离、铲除、使之走到不存在，比丘们！比丘应该知道此：『我在善法上不退失，因为这被世尊称为不退失法。』……（中略）。
    再者，比丘们！比丘以舌尝味道后，生起……（中略）。
    再者，比丘们！比丘由意识法后，生起随顺于结的恶不善之忆念与意向，比丘如果不容忍它，舍断、驱离、铲除、使之走到不存在，比丘们！比丘应该知道此：『我在善法上不退失，因为这被世尊称为不退失法。』比丘们！这样是不退失法。
    而，比丘们！什么是六胜处？
    比丘们！这里，比丘以眼见色后，不生起随顺于结的恶不善之忆念与意向，比丘们！比丘应该知道此：『这处已被征服，因为这被世尊称为胜处。』……（中略）。
    再者，比丘们！比丘由意识法后，不生起随顺于结的恶不善之忆念与意向，比丘们！比丘应该知道此：『这处已被征服，因为这被世尊称为胜处。』比丘们！这被称为六胜处。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「六胜入处」，南传作「六胜处」(cha ca abhibhāyatanāni)，菩提比丘长老英译为「六个被征服的基地」(the six mastered bases)。


杂阿含279经

相应部35相应94经/不调御-不护经(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！这些六触处不调御、不守护、不保护、不自制，是苦的带来者，哪六个呢？
    比丘们！眼触处不调御、不守护、不保护、不防护，是苦的带来者。
    ……（中略）比丘们！舌触处不调御、不守护、不保护、不防护，是苦的带来者。……（中略）比丘们！意触处不调御、不守护、不保护、不防护，是苦的带来者。
    比丘们！这些六触处不调御、不守护、不保护、不防护，是苦的带来者。
    比丘们！这些六触处善调御、善守护、善保护、善防护，是乐的带来者，哪六个呢？
    比丘们！眼触处善调御、善守护、善保护、善防护，是乐的带来者。
    ……（中略）。比丘们！舌触处善调御、善守护、善保护、善防护，是乐的带来者。……（中略）比丘们！意触处善调御、善守护、善保护、善防护，是乐的带来者。
    比丘们！这些六触处善调御、善守护、善保护、善防护，是乐的带来者。」
    这就是世尊所说，……（中略）大师又更进一步这么说：
    「比丘们！六触处不防护，就在该处遭受苦，
      但凡知道如何对它们自制者，以信为伴侣而住于无漏出的。
      见了悦意之色，或不悦意之色后，
      在悦意的[色]上除去贪之路，并且不会被『我所不爱的』沾污了心。
      听了所爱的或不爱的两类声音后，在所爱的声音上不会被迷昏，
      在不爱的[声音]上除去瞋之行，并且不会被『我所不爱的』沾污了心。
      闻了芳香、悦意的气味，或闻了不净、不快的，
      在不快的[气味]上除去反感，在可爱的[气味]上不会被欲诱导。
      吃了美味的，或有时吃了不美味的，
      吃了美味的不染着，对不美味的不出现反感。
      被乐触所接触不沉醉，被苦所接触不颤动，
      在苦乐两触上平等，哪一种都不认同、不反对。
      任何妄想于想的人，攀住妄想与想，
      排除一切意所作所依止的家后，依止于出离而行动。
      当意在六[处]上这么善修习时，如果接触，心不到处动摇，
      比丘们！克服了那些贪与瞋，到生死的彼岸。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「正信心不二」，南传作「以信为伴侣」(saddhādutiyā)，菩提比丘长老英译为「以信为他们的伙伴」(with faith their partner)。
    「诸漏不漏心」，南传作「住于无漏出的」(viharantānavassutā)，菩提比丘长老英译为「住于不被腐化」(Dwell uncorrupted)。
    「平等舍苦乐」，南传作「在苦乐两触上平等，哪一种都不认同、不反对」(phassadvaya? sukhadukkhe upekkhe, anānuruddho aviruddha kenaci)，菩提比丘长老英译为「平等地看待快乐与痛苦，不被任何所吸引或厌恶」(Look evenly on both the pleasant and painful, Not drawn or repelled by anything)。按：「平等」(upekkhe)，古译为「舍」，另译为「不关心；舍心」。
    「虚伪而分别」，南传作「妄想于想」(Papa?casa??ā，另译为「迷执的想」)，菩提比丘长老英译为「当认知增殖[的一般人]」(When common people of proliferated perception)。按：「妄想」(papa?ca)，另译为「障碍；戏论；迷执」。
    「在不爱的[声音]上除去瞋之行」(athoppiye dosagata? vinodaye)，菩提比丘长老英译为「驱散对刺耳的憎恨之进路」(Dispel the course of hate toward the raucous)。
    「被欲诱导」(chandānunīto)，菩提比丘长老英译为「屈服于欲望」(yield to desire)。
    「排除一切意所作所依止的家后」(manomaya? gehasita?ca sabba?, panujja)，菩提比丘长老英译为「驱散了所有束缚在生命自宅的心理状态」(Having dispelled every mind-state bound to the home life)，并引注释书说「生命自宅」指的是「五欲」，「心理状态」是「心所造」(mind-made)或「心所造之寻；心所造之思想」(manomaya? vitakka?)。
    「依止于出离而行动」，菩提比丘长老英译为「一个人游历在放弃的路上」(One travels on the road of renunciation)。按：这里的「出离」(nekkhamma)，指放弃世俗的出家生活。


杂阿含280经

中部150经/频头城经(六处品)(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行，来到名叫频头城的憍萨罗婆罗门村落。
    频头城的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与大比丘僧团一起在憍萨罗国游行，已到达频头城，又，关于那位乔达摩尊师，有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。』见到像那样的阿罗汉，那就好了！」
    那时，频头城的婆罗门屋主们去见世尊。抵达后，有些向世尊问讯，接着在一旁坐下；有些与世尊互相欢迎，欢迎与寒暄后，在一旁坐下；有些向世尊合掌鞠躬后，在一旁坐下；有些在世尊面前报出姓名后，在一旁坐下；有些默默地在一旁坐下。在一旁坐好后，世尊对那些频头城的婆罗门屋主们这么说：
    「屋主们！如果其它外道游行者们这么问你们：『屋主们！哪一类沙门、婆罗门不应该被恭敬、不应该被尊重、不应该被尊敬、不应该被供养？』屋主们！你们被这样问，应该这么回答那些其它外道游行者：『凡那些沙门、婆罗门在能被眼识知的色上未离贪、未离瞋、未离痴；自身内心不寂静；以身、语、意，行时而正，时而不正，像这样的沙门、婆罗门不应该被恭敬、不应该被尊重、不应该被尊敬、不应该被供养，那是什么原因呢？因为，我们也在能被眼识知的色上未离贪、未离瞋、未离痴；自身内心不寂静；以身、语、意，行时而正，时而不正，我们确实未见他们的更高正行，因此，尊师们！那些沙门、婆罗门不应该被恭敬、不应该被尊重、不应该被尊敬、不应该被供养。
    凡那些沙门、婆罗门在能被耳识知的声音上……在能被鼻识知的气味上……在能被舌识知的味道上……在能被身识知的所触上……在能被意识知的法上未离贪、未离瞋、未离痴；自身内心不寂静；以身、语、意，行时而正，时而不正，像这样的沙门、婆罗门不应该被恭敬、不应该被尊重、不应该被尊敬、不应该被供养，那是什么原因呢？因为，我们也在能被意识知的法上未离贪、未离瞋、未离痴；自身内心不寂静；以身、语、意，行时而正，时而不正，我们确实未见他们的更高正行，因此，尊师们！那些沙门、婆罗门不应该被恭敬、不应该被尊重、不应该被尊敬、不应该被供养。』屋主们！你们被这样问，应该这么回答那些其它外道游行者。
    又，屋主们！如果其它外道游行者们这么问你们：『屋主们！哪一类沙门、婆罗门应该被恭敬、应该被尊重、应该被尊敬、应该被供养？』屋主们！你们被这样问，应该这么回答那些其它外道游行者：『凡那些沙门、婆罗门在能被眼识知的色上已离贪、已离瞋、已离痴；自身内心寂静；以身、语、意而行正行，像这样的沙门、婆罗门应该被恭敬、应该被尊重、应该被尊敬、应该被供养，那是什么原因呢？因为，我们也在能被眼识知的色上未离贪、未离瞋、未离痴；自身内心不寂静；以身、语、意，行时而正，时而不正，我们确实见到他们的更高正行，因此，尊师们！那些沙门、婆罗门应该被恭敬、应该被尊重、应该被尊敬、应该被供养。
    凡那些沙门、婆罗门在能被耳识知的声音上……在能被鼻识知的气味上……在能被舌识知的味道上……在能被身识知的所触上……在能被意识知的法上离贪、离瞋、离痴；自身内心寂静；以身、语、意而行正行，像这样的沙门、婆罗门应该被恭敬、应该被尊重、应该被尊敬、应该被供养，那是什么原因呢？因为，我们也在能被意识知的法上未离贪、未离瞋、未离痴；自身内心不寂静；以身、语、意，行时而正，时而不正，我们确实见到他们的更高正行，因此，尊师们！那些沙门、婆罗门应该被恭敬、应该被尊重、应该被尊敬、应该被供养。』屋主们！你们被这样问，应该这么回答那些其它外道游行者。
    又，屋主们！如果其它外道游行者们这么问你们：『那么，对尊者从怎样的相貌、从怎样的推比，因此你们这么说尊者们：「那些尊者确实已离贪，或已依调伏贪而行；已离瞋，或已依调伏瞋而行；已离痴，或已依调伏痴而行。」呢？』屋主们！你们被这样问，应该这么回答那些其它外道游行者：『因为，那些尊者们在林野、森林、边地的坐卧处中这样受用，而在那里，没有像那样能被眼识知的色见了后能欢乐的；没有像那样能被耳识知的声音听了后能欢乐的；没有像那样能被鼻识知的气味闻了后能欢乐的；没有像那样能被舌识知的味道尝了后能欢乐的；没有像那样能被身体识知的所触接触后能欢乐的，道友！从这些相貌、从这些推比，因此我们这么说：「那些尊者确实已离贪，或已依调伏贪而行；已离瞋，或已依调伏瞋而行；已离痴，或已依调伏痴而行。」』屋主们！你们被这样问，应该这么回答那些其它外道游行者。」
    当这么说时，频头城的婆罗门屋主们对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我们归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我们为优婆塞，从今天起终生归依。」
    频头城经第八终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
div>
南北传经文比对(庄春江作)：
    「坐卧处」(senāsanāni，另译为「床座；住所」)，菩提比丘长老英译为「歇息处所」(resting place)。
    「受用」(pa?isevanti，另译为「使用、从事、承受」)，菩提比丘长老英译为「依靠」(resort to)。


杂阿含282经

中部152经/根修习经(六处品)(庄春江译)
    我听到这样：
    有一次，世尊住在迦征伽罗国善竹林中。
    那时，波罗奢耶的徒弟巫多罗学生婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，世尊对波罗奢耶的徒弟巫多罗学生婆罗门这么说：
    「巫多罗！波罗奢耶婆罗门教导弟子修习根吗？」
    「乔达摩先生！波罗奢耶婆罗门教导弟子修习根。」
    「而，巫多罗！波罗奢耶婆罗门怎样教导弟子修习根呢？」
    「乔达摩先生！这里，不以眼见色，不以耳听声，乔达摩先生！波罗奢耶婆罗门这么教导弟子修习根。」
    「这样，巫多罗！依婆罗门波罗奢耶所说，盲人将是修习根；聋者将是修习根了，因为，巫多罗！盲人不以眼见色，聋者不以耳听声。」
    当这么说时，波罗奢耶的徒弟巫多罗学生婆罗门变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐。
    那时，世尊知道波罗奢耶的徒弟巫多罗学生婆罗门变得沉默、羞愧，垂肩、低头、郁闷、无言以对后，召唤尊者阿难：
    「阿难！婆罗门波罗奢耶以别种方式教导弟子修习根，而，阿难！圣者之律中的无上修习根是另一种。」
    「世尊！这正是时候，善逝！这正是时候，愿世尊教导圣者之律中的无上修习根，听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，阿难！你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者阿难回答世尊。
    世尊这么说：
    「而，阿难！怎样是圣者之律中的无上修习根呢？
    阿难！这里，比丘以眼见色后，生起合意的，生起不合意的，生起合意与不合意的，他这么了知：『我已生起合意的，已生起不合意的，已生起合意与不合意的，那是有为的、粗的、缘所生的。这是寂静的；这是胜妙的，即：平静。』对他，那已生起合意的，已生起不合意的，已生起合意与不合意的被灭了，而确立平静。
    阿难！犹如有眼的男子张眼后能闭眼，或闭眼后能张眼。同样的，阿难！对那任何已生起合意的，已生起不合意的，已生起合意与不合意的像这么快，这么迅速，这么容易地被灭了，而确立平静，阿难！这就叫作：在能被眼识知的色上圣者之律中的无上修习根。
    再者，阿难！比丘以耳听声音后，生起合意的，生起不合意的，生起合意与不合意的，他这么了知：『我已生起合意的，已生起不合意的，已生起合意与不合意的，那是有为的、粗的、缘所生的。这是寂静的；这是胜妙的，即：平静。』对他，那已生起合意的，已生起不合意的，已生起合意与不合意的被灭了，而确立平静。
    阿难！犹如有力气的男子能很容易地打个弹指。同样的，阿难！对那任何已生起合意的，已生起不合意的，已生起合意与不合意的像这么快，这么迅速，这么容易地被灭了，而确立平静，阿难！这就叫作：在能被耳识知的声音上圣者之律中的无上修习根。
    再者，阿难！比丘以鼻闻气味后，生起合意的，生起不合意的，生起合意与不合意的，他这么了知：『我已生起合意的，已生起不合意的，已生起合意与不合意的，那是有为的、粗的、缘所生的。这是寂静的；这是胜妙的，即：平静。』对他，那已生起合意的，已生起不合意的，已生起合意与不合意的被灭了，而确立平静。
    阿难！犹如在些微倾斜荷叶上的雨滴，将滚落而不停留。同样的，阿难！对那任何已生起合意的，已生起不合意的，已生起合意与不合意的像这么快，这么迅速，这么容易地被灭了，而确立平静，阿难！这就叫作：在能被鼻识知的气味上圣者之律中无上修习根。
    再者，阿难！比丘以舌尝味道后，生起合意的，生起不合意的，生起合意与不合意的，他这么了知：『我已生起合意的，已生起不合意的，已生起合意与不合意的，那是有为的、粗的、缘所生的。这是寂静的；这是胜妙的，即：平静。』对他，那已生起合意的，已生起不合意的，已生起合意与不合意的被灭了，而确立平静。
    阿难！犹如有力气的男子能轻易地唾出聚在舌端的唾团。同样的，阿难！对那任何已生起合意的，已生起不合意的，已生起合意与不合意的像这么快，这么迅速，这么容易地被灭了，而确立平静，阿难！这就叫作：在能被舌识知的味道上圣者之律中无上修习根。
    再者，阿难！比丘以身接触所触后，生起合意的，生起不合意的，生起合意与不合意的，他这么了知：『我已生起合意的，已生起不合意的，已生起合意与不合意的，那是有为的、粗的、缘所生的。这是寂静的；这是胜妙的，即：平静。』对他，那已生起合意的，已生起不合意的，已生起合意与不合意的被灭了，而确立平静。
    阿难！犹如有力气的男子能伸直弯曲的手臂，或能弯曲伸直的手臂。同样的，阿难！对那任何已生起合意的，已生起不合意的，已生起合意与不合意的像这么快，这么迅速，这么容易地被灭了，而确立平静，阿难！这就叫作：在能被身识知的所触上圣者之律中无上修习根。
    再者，阿难！比丘以意识知法后，生起合意的，生起不合意的，生起合意与不合意的，他这么了知：『我已生起合意的，已生起不合意的，已生起合意与不合意的，那是有为的、粗的、缘所生的。这是寂静的；这是胜妙的，即：平静。』对他，那已生起合意的，已生起不合意的，已生起合意与不合意的被灭了，而确立平静。
    阿难！犹如有力气的男子会在中午被晒得很热的铁锅上滴二、三滴水滴，阿难！水滴的落下[或]缓慢，但[一落下，]那时，它就会急速地走到遍尽、耗尽。同样的，阿难！对那任何已生起合意的，已生起不合意的，已生起合意与不合意的像这么快，这么迅速，这么容易地被灭了，而确立平静，阿难！这就叫作：在能被意识知的法上圣者之律中无上修习根。
    阿难！这样是圣者之律中无上修习根。
    而，阿难！怎样是行道的有学人呢？
    阿难！这里，比丘以眼见色后，生起合意的，生起不合意的，生起合意与不合意的。他因为已生起合意的，已生起不合意的，已生起合意与不合意的而羞愧、惭愧、厌恶。
    以耳听声……（中略）以鼻闻气味……以舌尝味道……以身触所触……以意识知法后，生起合意的，生起不合意的，生起合意与不合意的。他因为已生起合意的，已生起不合意的，已生起合意与不合意的而羞愧、惭愧、厌恶。
    阿难！这样是行道的有学人。
    而，阿难！怎样是圣者的已修习根？
    阿难！这里，比丘以眼见色后，生起合意的，生起不合意的，生起合意与不合意的。
    如果他希望『愿在厌拒上住于不厌拒想』，在那里，他住于不厌拒想。
    如果他希望『愿在不厌拒上住于厌拒想』，在那里，他住于厌拒想。
    如果他希望『愿在厌拒与不厌拒上都住于不厌拒想』，在那里，他住于不厌拒想。
    如果他希望『愿在不厌拒与厌拒上都住于厌拒想』，在那里，他住于厌拒想。
    如果他希望『愿在厌拒与不厌拒两者上都避免后，住于平静，正念、正知』，在那里，他住于平静，正念、正知。
    再者，阿难！以耳听声……以鼻闻气味……以舌尝味道……以身触所触……以意识知法后，生起合意的，生起不合意的，生起合意与不合意的。
    如果他希望『愿在厌拒上住于不厌拒想』，在那里，他住于不厌拒想。
    如果他希望『愿在不厌拒上住于厌拒想』，在那里，他住于厌拒想。
    如果他希望『愿在厌拒与不厌拒上都住于不厌拒想』，在那里，他住于不厌拒想。
    如果他希望『愿在不厌拒与厌拒上都住于厌拒想』，在那里，他住于厌拒想。
    如果他希望『愿在厌拒与不厌拒两者上都避免后住于平静，正念、正知』，在那里，他住于平静，正念、正知。
    阿难！这样是圣者的已修习根。
    阿难！像这样，圣者之律中的无上修习根已被我教导，行道的有学人已被教导，圣者的已修习根已被教导。阿难！凡依怜悯对弟子有益的大师，出自怜悯所应作的，我已为你们做了。阿难！有这些树下、这些空室，阿难！你们要禅修！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    根修习经第十终了。
    六处品第五终了，其摄颂：
    「给孤独、阐陀、富楼那、难陀迦、罗侯罗，
      六六、六处、频头城、清净，
      以及根修习，第五品之告诫。」
    此品之摄颂：
    「天臂与不断，空与分别，
      六处品，后五十则确立。」
    后五十则完成。
    由三个五十则组成的整个中部完成。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「俄尔」：一下子；一会儿。
    「学见迹」，依其内容即南传经文的「行道的有学人」(sekho……pā?ipado)，菩提比丘长老英译为「在较高训练中的弟子；已上道者」(a disciple in higher training, one who has entered upon the way)。
    「广说如箧毒蛇经」，即《杂阿含1172经》的「于空闲树下、房舍清净敷草为座，露地、冢间远离边坐，精勤禅思，慎莫放逸，令后悔恨，此则是我教授之法」一段。


杂阿含283经

相应部12相应57经/幼树经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！在顺于结之法上住观察乐味者，则渴爱增长；以渴爱为缘而有取，……（中略）这样是这整个苦蕴的集。
    比丘们！犹如幼树，如果男子经常清理其根部周围，经常培土，经常灌溉，比丘们！这样，有那食物、那燃料，那幼树会来到成长、增长、扩展。同样的，比丘们！在顺于结之法上住观察乐味者，则渴爱增长；以渴爱为缘而有取……（中略）这样是这整个苦蕴的集。
    比丘们！在顺于结之法上住观察过患者，则渴爱被灭；以渴爱灭而取灭，……（中略）这样是这整个苦蕴的灭。
    比丘们！犹如幼树，如果男子带铲子和篓子来，……（中略）或让湍急的河流冲走，这样，比丘们！那根已被切断的幼树，就像无根的棕榈树，成为非有，为未来不生之物。同样的，比丘们！在顺于结之法上住观察过患者，则渴爱被灭；以渴爱灭而取灭，……（中略）这样是这整个苦蕴的灭。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「于结所系法」，南传作「在顺于结之法上」(sa?yojaniyesu……dhammesu，另译为「顺结法；助于结之法」)，菩提比丘长老英译为「能加诸束缚的事」(things that can fetter)。
    「爱缘取，……忧悲恼苦」，这是缘起的「五支说」，参看《唯识学探源》p.11。
    「有那食物、那燃料」(tadāhāro tadupādāno)，菩提比丘长老英译为「以那照顾支撑，以它滋养」(Sustained by that care, nourished by it)。


杂阿含284经

相应部12相应55经/大树经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！在顺于取之法上住观察乐味者，则渴爱增长；以渴爱为缘而有取，以取为缘而有有，……（中略）这样是这整个苦蕴的集。
    比丘们！犹如大树，其都往下走、往横向走的诸根吸取所有的水、养分，比丘们！这样，有那食物、那燃料，就能长久地住立。同样的，比丘们！在顺于取之法上住观察乐味者，则渴爱增长；以渴爱为缘而有取……（中略）这样是这整个苦蕴的集。
    比丘们！在顺于取之法上住观察过患者，则渴爱被灭；以渴爱灭而取灭，以取灭而有灭，……（中略）这样是这整个苦蕴的灭。
    比丘们！犹如大树，如果男子带铲子和篓子来，将那棵树从根部切断，根切断后挖开它，挖开后拔出根，甚至小根、根须，他将那棵树切成片，切成片后切碎，切碎后做成粉末，做成粉末后在风与热中干燥，在风与热中干燥后以火烧，以火烧后成灰，成灰后或在大风中吹走，或在湍急的水流中冲走。比丘们！这样，那棵大树根被切断，就像无根的棕榈树，成为非有，为未来不生之物。同样的，比丘们！在顺于取之法上住观察过患者，则渴爱被灭；以渴爱灭而取灭，以取灭而有灭，……（中略）这样是这整个苦蕴的灭。」

相应部12相应56经/大树经第二(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！犹如大树，其都往下走、往横向走的诸根吸取所有的水、养分，比丘们！，有那食物、那燃料，就能长久地住立。同样的，比丘们！在顺于取之法上住观察乐味者，则渴爱增长；以渴爱为缘而有取……（中略）这样是这整个苦蕴的集。
    比丘们！犹如大树，如果男子带铲子和篓子来，将那棵树从根部切断，根切断后挖开它，挖开后拔出根，……或在湍急的水流中冲走。比丘们！这样，那棵大树根被切断，就像无根的棕榈树，成为非有，为未来不生之物。同样的，比丘们！在顺于取之法上住观察过患者，则渴爱被灭；以渴爱灭而取灭，……（中略）这样是这整个苦蕴的灭。」

相应部12相应58经/名色经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！在顺于结之法上住观察乐味者，则有名色的下生；以名色为缘而有六处，……（中略）这样是这整个苦蕴的集。
    比丘们！犹如大树，其都往下走、往横向走的诸根吸取所有的水、养分，比丘们！这样，有那食物、那燃料，就能长久地住立。同样的，比丘们！在顺于结之法上住观察乐味者，则有名色的下生；……（中略）。
    比丘们！在顺于结之法上住观察过患者，则没有名色的下生；以名色灭而六处灭，……（中略）这样是这整个苦蕴的灭。
    比丘们！犹如大树，如果男子带铲子和篓子来，……（中略）为未来不生之物。同样的，比丘们！在顺于结之法上住观察过患者，则没有名色的下生；以名色灭而六处灭，……（中略）这样是这整个苦蕴的灭。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「追逐名色」，南传作「则有名色的下生」(nāmarūpassa avakkanti hoti)，菩提比丘长老英译为「有名-与-色的下降」(there is a descent of name-and-form)。
    「在顺于结之法上」，参看《杂阿含283经》「于结所系法」。
    「根须」(usīranā?imattānipi，逐字直译为「香草根-那利(容量单位)-小量的-也」)，菩提比丘长老英译为「根-纤维」(root-fibre)。按：此处「根须」乃参照英译转译。


杂阿含285经

相应部12相应53经/结经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！在顺于结之法上住观察乐味者，则渴爱增长；以渴爱为缘而有取，以取为缘而有有，以有为缘而有生，以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    比丘们！犹如缘于油，与缘于灯芯，油灯才能燃烧，在那里，男子能经常灌注油、调整灯芯，比丘们！这样，有那食物、那燃料，那油灯就能长久地燃烧。同样的，比丘们！在顺于结之法上住观察乐味者，则渴爱增长；以渴爱为缘而有取，以取为缘而有有，以有为缘而有生，以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    比丘们！在顺于结之法上住观察过患者，则渴爱被灭；以渴爱灭而取灭，以取灭而有灭，以有灭而生灭，以生灭而老、死、愁、悲、苦、忧、绝望灭，这样是这整个苦蕴的灭。
    比丘们！犹如缘于油，与缘于灯芯，油灯才能燃烧，在那里，男子不能经常灌注油、调整灯芯，比丘们！这样，当先前的燃料耗尽了，其它的[燃料]又不带来，无食物，那油灯就会熄灭了。同样的，比丘们！在顺于结之法上住观察过患者，则渴爱灭；以渴爱灭而取灭，……（中略）这样是这整个苦蕴的灭。」

相应部12相应54经/结经第二(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！犹如缘于油，与缘于灯芯，油灯才能燃烧，在那里，男子能经常灌注油、调整灯芯，比丘们！这样，有那食物、那燃料，那油灯就能长久地燃烧。同样的，比丘们！在顺于结之法上住观察乐味者，则渴爱增长；以渴爱为缘而有取，……（中略）这样是这整个苦蕴的集。
    比丘们！犹如缘于油，与缘于灯芯，油灯才能燃烧，在那里，男子不能经常灌注油、调整灯芯，比丘们！这样，当先前的燃料耗尽了，其它的[燃料]又不带来，无食物，那油灯就会熄灭了。同样的，比丘们！在顺于结之法上住观察过患者，则渴爱灭；以渴爱灭而取灭，……（中略）这样是这整个苦蕴的灭。」
相应部12相应10经/乔达摩经(因缘相应/因缘篇/修多罗)(庄春江译)
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，这么想：『唉！陷入了苦难的这个世间被生，老去，死去；去世，再生，但对这老、死苦的出离不了知，什么时候对这老、死苦的出离才将被了知呢？』
    比丘们！我这么想：『当什么存在了，则有老死？以什么为缘而有老死呢？』
    比丘们！从如理作意，对它有我的以慧之现观：『当生存在了，则有老死；以生为缘而有老死。』
    比丘们！我这么想：『当什么存在了，则有生？……（中略）有……取……渴爱……受……触……六处……名色……识……则有行？以什么为缘而有行呢？』
    比丘们！从如理作意，对它有我的以慧之现观：『当无明存在了，则有行；以无明为缘而有行。』
    这样，因为以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。
    『集！集！』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    比丘们！我这么想：『当什么不存在了，则没有老死？以什么灭而老死灭呢？』
    比丘们！从如理作意，对它有我的以慧之现观：『当生不存在了，则没有老死；以生灭而老死灭。』
    比丘们！我这么想：『当什么不存在了，则没有生？……（中略）有……取……渴爱……受……触……六处……名色……识……则没有行？以什么灭而行灭呢？』
    比丘们！从如理作意，对它有我的以慧之现观：『当无明不存在了，则没有行；以无明灭而行灭。』
    这样，以无明灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。
    『灭！灭！』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。」
    佛陀品第一，其摄颂：
    「教说及分别、道迹，毗婆尸，尸弃及毗舍浮，
      拘留孙，拘那含，迦叶，及大释迦牟尼乔达摩。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「若死；若迁」，南传作「死去；去世」(mīyati ca cavati ca)，菩提比丘长老英译为「以及死，它死去」(and dies, it pass away)。
    「有有故，生有；有缘故，生有」，《相应部12相应4经》作「当有存在了，则有生；以有为缘而有生」(bhave kho sati jāti hoti, bhavapaccayā jātī)，菩提比丘长老英译为「当有存在，结果是出生；出生以存在为其条件」(when there is existence, birth comes to be; birth has existence as its condition)。
    「在顺于结之法上」，参看《杂阿含283经》「于结所系法」。
    「有那食物、那燃料」(tadāhāro tadupādāno)，菩提比丘长老英译为「以那油支撑，以它补给燃料」(sustained by that oil, fuelled by it)。


杂阿含286经

相应部12相应52经/取经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！在顺于取之法上住观察乐味者，则渴爱增长；以渴爱为缘而有取，以取为缘而有有，以有为缘而有生，以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    比丘们！犹如能使十车柴、二十车柴、三十车柴、四十车柴燃烧的大火聚，在那里，男子能经常投入干草、干牛粪、干木柴，比丘们！这样，有那食物、那燃料，那大火聚就能长久地燃烧。同样的，比丘们！在顺于取之法上住观察乐味者，则渴爱增长；以渴爱为缘而有取，……（中略）这样是这整个苦蕴的集。
    比丘们！在顺于取之法上住观察过患者，则渴爱被灭；以渴爱灭而取灭，以取灭而有灭，以有灭而生灭，以生灭而老、死、愁、悲、苦、忧、绝望灭，这样是这整个苦蕴的灭。
    比丘们！犹如能使十车柴、二十车柴、三十车柴、四十车柴燃烧的大火聚，在那里，男子不能经常投入干草、干牛粪、干木柴，比丘们！这样，当先前的燃料耗尽了，其它的[燃料]又不带来，无食物，那大火聚就会熄灭了。同样的，比丘们！在顺于取之法上住观察过患者，则渴爱灭；以渴爱灭而取灭，……（中略）这样是这整个苦蕴的灭。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「有那食物、那燃料」(tadāhāro tadupādāno)，菩提比丘长老英译为「以那材料支撑，以它滋养」(Sustained by that material, nourished by it)。


杂阿含287经

相应部12相应65经/城市经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……(中略)。
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，这么想：『唉！陷入了苦难的这个世间被生，老去，死去；去世，再生，但对这老、死苦的出离不了知，什么时候对这老、死苦的出离才将被了知呢？』
    比丘们！我这么想：『当什么存在了，则有老死？以什么为缘而有老死呢？』
    比丘们！从如理作意，对它有我的以慧之现观：『当生存在了，则有老死；以生为缘而有老死。』
    比丘们！我这么想：『当什么存在了，则有生？……(中略)有有……有取……有渴爱……有受……有触……有六处……则有名色？以什么为缘而有名色呢？』
    比丘们！从如理作意，对它有我的以慧之现观：『当识存在了，则有名色；以识为缘而有名色。』
    比丘们！我这么想：『当什么存在了，则有识？以什么为缘而有识呢？』
    比丘们！从如理作意，对它有我的以慧之现观：『当名色存在了，则有识；以名色为缘而有识。』
    比丘们！我这么想：『这识转回，往前不超越名色，就这个范围，可能被生、老去、死去；可能去世、再生，即：以名色为缘而有识；以识为缘而有名色；以名色为缘而有六处；以六处为缘而有触……(中略)这样是这整个苦蕴的集。』
    『集！集！』
    比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    比丘们！我这么想：『当什么不存在了，则没有老死？以什么灭而老死灭呢？』
    比丘们！从如理作意，对它有我的以慧之现观：『当生不存在了，则没有老死；以生灭而老死灭。』
    我这么想：『当什么不存在了，则没有生？……(中略)没有有……没有取……没有渴爱……没有受……没有触……没有六处……则没有名色？以什么灭而名色灭呢？』
    比丘们！从如理作意，对它有我的以慧之现观：『当识不存在了，则没有名色；以识灭而名色灭。』
    我这么想：『当什么不存在了，则没有识？以什么灭而识灭？』
    比丘们！从如理作意，对它有我的以慧之现观：『当名色不存在了，则没有识；以名色灭而识灭。』
    比丘们！我这么想：『我已经证得这通往正觉的道路，即：以名色灭而识灭；以识灭而名色灭；以名色灭而六处灭；以六处灭而触灭……(中略)这样是这整个苦蕴的灭。』
    『灭！灭！』
    比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    比丘们！犹如男子在林野山边中漫游，如果见到古道；被过去人们所随从的古路，他会随之而行。从随之而行会见到为过去人们所居住的，林园、森林、莲花池具足的，有堡垒，令人愉快的古王都之古城。
    比丘们！那时，那男子会通报国王或国王的大臣：『真的，大德！你应该知道，我在山边林间漫游，见到古道；被过去人们所随从的古路，我随之而行，从随之而行见到为过去人们所居住的，林园、森林、莲花池具足的，有堡垒，令人愉快的古王都之古城。大人！请你建造那座城市吧！』
    比丘们！那时，那国王或国王的大臣会建造那座城市。过些时候，这座城市就是成功的、繁荣的、人口众多的、人群拥挤的，得到了成长与扩充。同样的，比丘们！我确实见到古道；被过去遍正觉者们所随从的古路。
    比丘们！什么是那古道；被过去遍正觉者们所随从的古路呢？
    就是八支圣道，即：正见……(中略)正定。
    比丘们！这古道；被过去遍正觉者们所随从的古路，我随之而行，从随之而行我证知老死，证知老死集，证知老死灭，证知导向老死灭道迹。
    我随之而行，从随之而行我证知生……(中略)证知有……证知取……证知渴爱……证知受……证知触……证知六处……证知名色……证知识……。
    我随之而行，从随之而行我证知行，证知行集，证知行灭，证知导向行灭道迹。
    证知了它们后，为比丘、比丘尼、优婆塞、优婆夷解说。
    比丘们！这梵行成为成功的、繁荣的、广大流传的、人多的、广大的，在天与人中被善说明。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「齐识而还」，相当于南传经文的「这识转回，往前不超越名色」，这与《杂阿含288经》所说的「然彼名色缘识生……然彼识缘名色生」的意义相同，为缘起十支说，相关的意义，印顺法师就从「认识」与「胎生」的角度来解说，参看《初期大乘佛教起源与开展》p.238-p.239。而南传经文后面出现「行」，北传经文出现「行」与「无明」，显然与「齐识而还」不符，疑为后来对经文之增修。
    北传经文没有「集！集！」(‘samudayo, samudayo’ti)与「灭！灭！」(‘nirodho, nirodho’ti)，经文依「苦、集、灭、道」之「四圣谛」的述说层次就没有南传经文的明显。这里的「集」(samudaya)，为「共同」(sam)与「生起；兴起」(udaya)的复合字，也就是在一定条件下生起的意思，菩提比丘长老英译为「开始；起源」(origination)，而「灭」(nirodha)，汉译有时也译作「灭尽」，菩提比丘长老英译为「停止」(cessation)。
    「眼生起，智生起，慧生起，明生起，光生起」(cakkhu? udapādi ?ā?a? udapādi pa??ā udapādi vijjā udapādi āloko udapādi)，菩提比丘长老英译为「出现见解、理解、智慧、真实的理解、光明」(arose vision, knowledge, wisdom, true knowledge, and light)，《杂阿含379经》作「生眼、智、明、觉」，经文中都用于证果时的场合。
    「有堡垒」(uddhāpavanta?)，菩提比丘长老英译为「壁垒；城墙；防御物」(ramparts)。按：uddhāpavanta?含意不明，今依英译转译。


杂阿含288经

相应部12相应67经/芦苇束经(因缘相应/因缘篇/修多罗)(庄春江译)
    有一次，尊者舍利弗与尊者摩诃拘絺罗，住在波罗奈鹿野苑中仙人坠落处。
    那时，尊者摩诃拘絺罗在傍晚时，从静坐禅修中起来，去见尊者舍利弗。抵达后，与尊者舍利弗相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，对尊者舍利弗这么说：
    「怎么样，舍利弗学友！老死被自己作吗？被其它所作吗？被自己与其它所作吗？或被非自己非其它所作；自然生呢？」
    「拘絺罗学友！老死不被自己作、不被其它所作、不被自己与其它所作、也不被非自己非他人所作；自然生，而是以生为缘而有老死。」
    「怎么样，舍利弗学友！生被自己作吗？被其它所作吗？被自己与其它所作吗？或被非自己非其它所作；自然生呢？」
    「拘絺罗学友！生不被自己作、不被其它所作、不被自己与其它所作、也不被非自己非他人所作；自然生，而是以有为缘而有生。」
    「怎么样，舍利弗学友！有被自己作吗？……（中略）取被自己作吗？……渴爱被自己作吗？……受被自己作吗？……触被自己作吗？……六处被自己作吗？……名色被自己作吗？被其它所作吗？被自己与其它所作吗？或被非自己非其它所作；自然生呢？」
    「拘絺罗学友！名色不被自己作、不被其它所作、不被自己与其它所作、也不被非自己非其它所作；自然生，而是以识为缘而有名色。」
    「怎么样，舍利弗学友！识被自己作吗？被其它所作吗？被自己与其它所作吗？或被非自己非其它所作；自然生呢？」
    「拘絺罗学友！识不被自己作、不被其它所作、不被自己与其它所作、也不被非自己非其它所作；自然生，而是以名色为缘而有识。」
    「如今，我们知道尊者舍利弗这么说：『拘絺罗学友！名色不被自己作、不被其它所作、不被自己与其它所作、也不被非自己非其它所作；自然生，而是以识为缘而有名色。』
    但，如今，我们又知道尊者舍利弗这么说：『拘絺罗学友！识不被自己作、不被其它所作、不被自己与其它所作、也不被非自己非其它所作；自然生，而是以名色为缘而有识。』那么，舍利弗学友！这所说的义理，应如何而得见呢？」
    「那么，学友！我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。
    学友！犹如两把芦苇束辗转相依而得立。同样的，学友！以名色为缘而有识；以识为缘而有名色；以名色为缘而有六处；以六处为缘而有触……（中略）这样是这整个苦蕴的集。
    学友！如果拉开那(两把)芦苇之一，另一束会倒下；如果拉开另一束芦苇，(这)一束会倒下。同样的，学友！以名色灭而识灭；以识灭而名色灭，以名色灭而六处灭；以六处灭而触灭……（中略）这样是这整个苦蕴的灭。」
    「不可思议啊，舍利弗学友！未曾有啊，舍利弗学友！这被尊者舍利弗多么善说。
    我们随喜于尊者舍利弗的这些三十六事之说：『学友！如果比丘对老死为了厌、离贪、灭而教导法，「说法比丘」是适当的言说。
    学友！如果比丘是对老死为了厌、离贪、灭而行，「法、随法行比丘」是适当的言说。
    学友！如果比丘对老死从厌、离贪、灭，以不执取而解脱，「当生得涅槃比丘」是适当的言说。
    学友！如果比丘教导对生……对有……对取……对渴爱……对受……对触……对六处……对名色……对识……对行……如果比丘对无明为了厌、离贪、灭而教导法，「说法比丘」是适当的言说。
    学友！如果比丘对无明为了厌、离贪、灭而行，「法、随法行比丘」是适当的言说。
    学友！如果比丘对无明从厌、离贪、灭，以不执取而解脱，「当生得涅槃比丘。」是适当的言说』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含289经

相应部12相应61经/未受教导经(因缘相应/因缘篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园……（中略）。
    「比丘们！未受教导的一般人或能在这四大之身上厌、离染、解脱，那是什么原因呢？比丘们！[因为]这四大之身的成长与衰老；拿起与舍弃被看得见，因此，在那里，未受教导的一般人或能厌、离染、解脱。
    而，比丘们！对那被这样称为心、意、识的，在那里，未受教导的一般人不能厌、离染、解脱，那是什么原因呢？比丘们！因为长久以来，『这是我的，我是这个，这是我的真我』被未受教导的一般人所固执、所执为我所有、所执取，因此，在那里，未受教导的一般人不能厌、离染、解脱。
    比丘们！宁愿未受教导的一般人会着手于这四大身为我，而不是这个心，那是什么原因呢？比丘们！[因为]四大身一年的住立，二年、三年、四年、五年、十年、二十年、三十年、四十年、五十年、一百年，或更久的住立被看得见，而，比丘们！那被这样称为心、意、识的，日以继夜依一个生起，依另一个被灭。
    比丘们！犹如在山边树林漫游的猴子抓着树枝，放掉那枝后又抓住另一枝，[再]放掉后又抓住另一枝。同样的，比丘们！那被这样称为心、意、识的，日以继夜依一个生起，依另一个被灭。
    在那里，比丘们！已受教导的圣弟子这样善如理作意缘起：『像这样，当这个存在了，则有那个；以这个的生起，则那个生起；当这个不存在了，则没有那个；以这个的灭，则那个被灭，即：以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但以无明的无余褪去与灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。』
    比丘们！当这么看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「异生，异灭」，南传作「依一个生起，依另一个被灭」(a??adeva uppajjati a??a? nirujjhati，逐字直译为「异生异灭」)，菩提比丘长老英译为「依一物发生，并且依另一物终止」(arises as one thing and ceases as another)，并解说譬喻的重点不在于像猴子般的动个不停，而是心总离不开所缘。


杂阿含290经

相应部12相应62经/未受教导经第二(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！未受教导的一般人或能在这四大之身上厌、离染、解脱，那是什么原因呢？比丘们！[因为]这四大之身的成长与衰老；拿起与丢弃被看得见，因此，在那里，未受教导的一般人或能厌、离染、解脱。
    而，比丘们！对那被这样称为心、意、识的，在那里，未受教导的一般人不能厌、离染、解脱，那是什么原因呢？比丘们！因为长久以来，『这是我的，我是这个，这是我的真我』被未受教导的一般人所固执、所执为我所有、所执取，因此，在那里，未受教导的一般人不能厌、离染、解脱。
    比丘们！宁愿未受教导的一般人会着手于这四大身为我，而不是这个心，那是什么原因呢？比丘们！[因为]四大身一年的住立，二年、三年、四年、五年、十年、二十年、三十年、四十年、五十年、一百年，或更久的住立被看得见，而，比丘们！那被这样称为心、意、识的，日以继夜依一个生起，依另一个被灭。
    在那里，比丘们！已受教导的圣弟子这样善如理作意缘起：『像这样，当这个存在了，则有那个；以这个的生起，则那个生起；当这个不存在了，则没有那个；以这个的灭，则那个被灭。』
    比丘们！缘能感受乐之触而生起乐受，就以那能感受乐之触的灭，则对应于它的受：缘能感受乐之触所生起的乐受，它被灭，它被平息。
    比丘们！缘能感受苦之触而生起苦受，就以那能感受苦之触的灭，则对应于它的受：缘能感受苦之触所生起的苦受，它被灭，它被平息。
    比丘们！缘能感受不苦不乐之触而生起不苦不乐受，就以那能感受不苦不乐之触的灭，则对应于它的受：缘能感受不苦不乐之触所生起的不苦不乐受，它被灭，它被平息。
    比丘们！犹如两木柴的结合磨擦，生热着火，就以那两木柴的分离作异，则对应于它的热，它被灭，它被平息。同样的，比丘们！缘能感受乐之触而生起乐受，就以那能感受乐之触的灭，则对应于它的受：缘能感受乐之触所生起的乐受，它被灭，它被平息。……（中略）缘能感受不苦不乐之触而生起不苦不乐受，就以那能感受不苦不乐之触的灭，则对应于它的受：缘能感受不苦不乐之触所生起的不苦不乐受，它被灭，它被平息。
    比丘们！当这么看时，已受教导的圣弟子在触上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含291经

相应部12相应66经/探查经(因缘相应/因缘篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在俱卢国，名叫葛马沙达马的俱卢国城镇。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！你们把握内在的探查了吗？」
    当这么说时，某位比丘对世尊这么说：
    「大德！我把握了内在的探查了。」
    「比丘！你如何把握内在的探查呢？」
    那时，那位比丘作了解说。如那位比丘所作的解说，那位比丘不能使世尊的心满意。
    当这么说时，尊者阿难对世尊这么说：
    「世尊！这正是时候，善逝！这正是时候，愿世尊说内在的探查，听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，阿难！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！这里，当把握内在的探查时，比丘思惟：『凡在世间生起老死等这种种不同种类的苦，这苦，什么是其因？什么是其集？什么是其生？什么是其根源？当什么存在了，则有老死？当什么不存在了，则没有老死？』
    当他思惟时，他知道这样：『凡在世间生起老死等这种种不同种类的苦，这苦，依着是因，依着是集，依着所生的，依着是根源，当依着存在了，则有老死；当依着不存在了，则没有老死。』
    他了知老死，了知老死的集，了知老死的灭，以及了知那适合导向老死灭道迹，像这样的修学是随法而行。
    比丘们！这被称为，为了从一切苦的完全灭尽，为了老死灭而修学的比丘。
    又，更进一步把握内在的探查时，他思惟：『那么，这依着，什么是其因？什么是其集？什么是其生？什么是其根源？当什么存在了，则有依着？当什么不存在了，则没有依着？』
    当他思惟时，他知道这样：『依着，渴爱是因，渴爱是集，渴爱所生的，渴爱是根源，当渴爱存在了，则有依着；当渴爱不存在了，则没有依着。』
    他了知依着，了知依着的集，了知依着的灭，以及了知那适合导向依着灭道迹，像这样的修学是随法而行。
    比丘们！这被称为，为了从一切苦的完全灭尽，为了依着灭而修学的比丘。
    又，更进一步把握内在的探查时，他思惟：『那么，这渴爱当生起时，在哪里生起呢？当安住时，在哪里安住呢？』
    当他思惟时，他知道这样：『凡在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。』
    而，什么是在世间中可爱的、令人满意的色呢？
    眼是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住；耳是在世间中可爱的、令人满意的色，……（中略）鼻是在世间中可爱的、令人满意的色，……舌是在世间中可爱的、令人满意的色，……身是在世间中可爱的、令人满意的色，……意是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。
    比丘们！凡过去世任何沙门、婆罗门认为在此世间中可爱的、令人满意的色为常的、乐的、我、无病、安稳者，他们养育渴爱；凡养育渴爱者，他们养育依着；凡养育依着者，他们养育苦；凡养育苦者，他们不从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们不从苦脱离。』
    比丘们！凡未来世任何沙门、婆罗门认为在此世间中可爱的、令人满意的色为常的、乐的、我、无病、安稳者，他们养育渴爱；凡养育渴爱者，他们养育依着；凡养育依着者，他们养育苦；凡养育苦者，他们不从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们不从苦脱离。』
    比丘们！凡现在任何沙门、婆罗门认为在此世间中可爱的、令人满意的色为常的、乐的、我、无病、安稳者，他们养育渴爱；凡养育渴爱者，他们养育依着；凡养育依着者，他们养育苦；凡养育苦者，他们不从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们不从苦脱离。』
    比丘们！犹如一杯具足美丽颜色、芳香、美味的饮料，而它已被掺入了毒，那时，如果来了一位被热压迫、被热折磨、疲累、干透了、口渴的男子，他们会对他这么说：『喂！男子！这是一杯具足美丽颜色、芳香、美味的饮料，而它已被掺入了毒，如果你愿意，请喝吧，当你喝了它时，它将以颜色、芳香、美味使你喜悦，但喝了后，以其因缘而将遭受死亡，或像死亡那样的苦。』未经省察后他会喝了它，他不会拒绝，他以其因缘而死亡，或会遭受像死亡那样的苦。同样地，比丘们！凡过去世任何沙门、婆罗门认为在此世间中可爱的、……（中略）未来世的……（中略）现在任何沙门、婆罗门认为在此世间中可爱的、令人满意的色为常的、乐的、我、无病、安稳者，他们养育渴爱；凡养育渴爱者，他们养育依着；凡养育依着者，他们养育苦；凡养育苦者，他们不从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们不从苦脱离。』
    但，比丘们！凡过去世任何沙门、婆罗门认为在此世间中可爱的、令人满意的色为无常的、苦的、无我、病、恐怖者，他们舍断渴爱；凡舍断渴爱者，他们舍断依着；凡舍断依着者，他们舍断苦；凡舍断苦者，他们从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们从苦脱离。』
    比丘们！凡未来世任何沙门、婆罗门认为在此世间中可爱的、令人满意的色为无常的、苦的、无我、病、恐怖者，他们舍断渴爱；凡舍断渴爱者，他们舍断依着；凡舍断依着者，他们舍断苦；凡舍断苦者，他们从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们从苦脱离。』
    比丘们！凡现在任何沙门、婆罗门认为在此世间中可爱的、令人满意的色为无常的、苦的、无我、病、恐怖者，他们舍断渴爱；凡舍断渴爱者，他们舍断依着；凡舍断依着者，他们舍断苦；凡舍断苦者，他们从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们从苦脱离。』
    比丘们！犹如一杯具足美丽颜色、芳香、美味的饮料，而它已被掺入了毒，那时，如果来了一位被热压迫、被热折磨、疲累、干透了、口渴的男子，他们会对他这么说：『喂！男子！这是一杯具足美丽颜色、芳香、美味的饮料，而它已被掺入了毒，如果你愿意，请喝吧，当你喝了它时，它将以颜色、芳香、美味使你喜悦，但喝了后，以其因缘而将遭受死亡，或像死亡那样的苦。』
    比丘们！那时，那个男子这么想：『这渴，我能以水解除，或以生酥解除，或以粥解除，或以咸酸粥解除，但我不会喝它，这会对我有长久的利益与安乐。』经深虑后他不会喝它，他会拒绝，他不以其因缘而死亡或会遭受像死亡那样的苦。同样的，比丘们！凡过去世任何沙门、婆罗门认为在此世间中可爱的、令人满意的色为无常的、苦的、无我、病、恐怖者，他们舍断渴爱；凡舍断渴爱者，他们舍断依着；凡舍断依着者，他们舍断苦；凡舍断苦者，他们从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们从苦脱离。』
    比丘们！凡未来世的……（中略）凡现在任何沙门、婆罗门认为在此世间中可爱的、令人满意的色为无常的、苦的、无我、病、恐怖者，他们舍断渴爱；凡舍断渴爱者，他们舍断依着；凡舍断依着者，他们舍断苦；凡舍断苦者，他们从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们从苦脱离。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「内触法」，南传作「内在的探查」(antara? sammasanti，另译为「内触；内在的接触」)，菩提比丘长老英译为「内在的探查；心灵的探查」(inward exploration)。
    「取」，南传作「把握」(sammasati，另译为「触；把触；触知；彻底地知道；思惟」)，菩提比丘长老英译为「从事于」(engage in)。按：「把握」(sammasati)，应为「内在的探查」的「探查」(sammasa)之动词语态。
    「何触」，应是「何转」的另译，南传作「什么是其根源」(ki?pabhava?)，菩提比丘长老英译为「它从什么而生产」(from what is it produced)。
    「粥」(bha??halo?ikāya)，菩提比丘长老英译为「粥」(porridge)。按：「bha??halo?ikāya」的字义不明，随菩提比丘长老之英译转译。
    「咸酸粥」(lo?asovīraka)，菩提比丘长老英译为「汤」(soup)，不知是否所依据的巴利语经文版本不同之故。


杂阿含292经

相应部12相应51经/审虑经(因缘相应/因缘篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！当比丘审虑时，为了从一切苦的完全灭尽，应该怎样审虑？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！这里，当审虑时，比丘审虑：『凡在世间生起老死等这种种不同种类的苦，这苦，什么是其因？什么是其集？什么是其生？什么是其根源？当什么存在了，则有老死？当什么不存在了，则没有老死？』当他审虑时，他知道这样：『凡在世间生起老死等这种种不同种类的苦，这苦，生是因，生是集，生所生，生是根源，当生存在了，则有老死；当生不存在了，则没有老死。』他了知老死，了知老死的集，了知老死的灭，以及了知那适合导向老死灭道迹，像这样的修学是随法而行。比丘们！这被称为，为了从一切苦的完全灭尽，为了老死灭而修学的比丘。
    又，更进一步审虑时，他审虑：『那么，这生，什么是其因？什么是其集？什么是其生？什么是其根源？当什么存在了，则有生？当什么不存在了，则没有生？』当他审虑时，他知道这样：『生，有是因，有是集，有所生，有是根源，当有存在了，则有生；当有不存在了，则没有生。』他了知生，了知生的集，了知生的灭，以及了知那适合导向生之灭道迹，像这样的修学是随法而行。比丘们！这被称为，为了从一切苦的完全灭尽，为了生之灭而修学的比丘。
    又，更进一步审虑时，他审虑：『那么，这有，什么是其因？……（中略）那么，这取，什么是其因？……那么，这渴爱，什么是其因？……受……触……那么，这六处，什么是其因？……那么，这名色……那么，这识……那么，这行，什么是其因？什么是其集？什么是其生？什么是其根源？当什么存在了，则有行？当什么不存在了，则没有行？』当他审虑时，他知道这样：『行，无明是因，无明是集，无明所生，无明是根源，当无明存在了，则有行；当无明不存在了，则没有行。』他了知行，了知行的集，了知行的灭，以及了知那适合导向行灭道迹，像这样的修学是随法而行。比丘们！这被称为，为了从一切彻底地灭尽苦，为了行灭而修学的比丘。
    比丘们！如果一个进入了无明的人造作福行，则识有福的转生；如果造作非福行，则识有非福的转生；如果造作不动行，则识有不动的转生。
    比丘们！当比丘无明已被舍断，明已生；以无明的褪去，明的生起，他不造作福行，不造作非福行，不造作不动行，当不造作、不思惟时，他在世间中不执取任何事物。不执取则不战栗，不战栗就自证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    如果他感受乐受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受苦受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受不苦不乐受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受乐受，他离系地感受它；如果他感受苦受，他离系地感受它；如果他感受不苦不乐受，他离系地感受它。
    当他感受身体终了的感受时，他了知：『我感受身体终了的感受。』当他感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉，将只剩下遗骸。』
    比丘们！犹如一个人从陶匠的窑拿出热陶壶后，会放在平整的地上，那样，就在那里，热会平息，会剩下陶瓷碎片。同样地，比丘们！当比丘感受身体终了的感受时，他了知：『我感受身体终了的感受。』当他感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉，将只剩下遗骸。』
    比丘们！你们怎么想：烦恼已尽的比丘会造作福行、造作非福行、造作不动行吗？」
    「不，大德！」
    「当没有了一切行，由行灭，识会被你们了知吗？」
    「不，大德！」
    「当没有了一切识，由识灭，名色会被你们了知吗？」
    「不，大德！」
    「当没有了一切名色，由名色灭，六处会被你们了知吗？」
    「不，大德！」
    「当没有了一切六处，由六处灭，触会被你们了知吗？」
    「不，大德！」
    「当没有了一切触，由触灭，受会被你们了知吗？」
    「不，大德！」
    「当没有了一切受，由受灭，渴爱会被你们了知吗？」
    「不，大德！」
    「当没有了一切渴爱，由渴爱灭，取会被你们了知吗？」
    「不，大德！」
    「当没有了一切取，由取灭，有会被你们了知吗？」
    「不，大德！」
    「当没有了一切有，由有灭，生会被你们了知吗？」
    「不，大德！」
    「当没有了一切生，由生灭，老死会被你们了知吗？」
    「不，大德！」
    「比丘们！好！好！比丘们！正是这样，没有其它的了！比丘们！这件事你们要信赖我，你们要信解，对此要无疑无惑，这就是苦的结束。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「向次法」，南传作「随法而行」(anudhammacārī)，菩提比丘长老英译为「自己依序地行」(conducts himself accordingly)。
    「造作」(abhisa?kharoti，另译作「为作；行作；现行」)，菩提比丘长老英译为「产生」(generate)。
    「不动行」(āne?ja? sa?khāra?, āne?jābhisa?khāra?)，菩提比丘长老英译为「泰然自若之意志的形成」(imperturbable volitional formation)，并引注释书说这是属于「无色界」之境界。
    「身分齐受所觉」(SA)、「生后身觉」(MA)，南传作「当他感受身体终了的感受时」(so kāyapariyantika? vedana? vedayamāno)，菩提比丘长老英译为「当他感受身体终止的感受」(when he feels a feeling terminating with the body)。
    「寿分齐受所觉」(SA)、「生后命觉」(MA)，南传作「当感受生命终了的感受时」(jīvitapariyantika? vedana? vedayamāno)，菩提比丘长老英译为「当他感受生命终止的感受」(when he feels a feeling terminating with life)。
    「会剩下陶瓷碎片」(kapallāni avasisseyyu?)，菩提比丘长老英译为「陶瓷碎片会留下」(potsherds would be left)，并解说「kapalla」通常指「壶」或「钵」，但经文使用复数语态(kapallāni)，则指破碎的「陶瓷碎片」，注释书说热陶壶从窑(比喻三界)中取出放到地上(比喻涅槃)，比喻阿罗汉的解脱，当热消散，陶壶破裂成碎片，比喻阿罗汉的「般涅槃」。
    「何触」(何转/什么是其根源)，参看《杂阿含291经》比对。


杂阿含294经

相应部12相应19经/贤智者与愚痴者经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！为无明所盖，为渴爱所系，愚痴者的这个身这么生成。这样，这个身与外名色为一对，缘一对而有触，由这六处，或它们其中之一的接触，愚痴人感受苦、乐。
    比丘们！为无明所盖，为渴爱所系，贤智者的这个身生成。这样，这个身与外名色，为一对，缘一对而有触。由这六处，或它们其中之一的接触，贤智者感受苦、乐。
    那样，比丘们！贤智者与愚痴者有什么高下，有什么不同，有什么差别呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！凡为无明所盖，为渴爱所系，愚痴者的这个身生成。愚痴者的那无明未被舍断，那渴爱未被灭尽，那是什么原因呢？
    比丘们！愚痴者不曾修为了苦的完全灭尽之梵行，因此，以身体的崩解，愚痴者有身体的转生，当存在身体的转生，他不从生、老、死、愁、悲、苦、忧、绝望中脱离，我说：『他不从苦脱离。』
    比丘们！凡为无明所盖，为渴爱所系，贤智者的这个身生成。贤智者的那无明已被舍断，那渴爱已被尽灭，那是什么原因呢？
    比丘们！贤智者已修为了苦的完全灭尽之梵行，因此，由身体崩离，贤智者没有身体的转生，当不存在身体的转生，他从生、老、死、愁、悲、苦、忧、绝望中脱离，我说：『他从苦脱离。』
    比丘们！这就是贤智者与愚痴者的高下，的不同，的差别，即：梵行的生活。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「内有此识身，外有名色」，南传作「这个身与外名色」(aya?ceva kāyo bahiddhā ca nāmarūpa?)，菩提比丘长老英译为「有这个身与外部的名-与-色」(there is this body and external name-and-form)，并引注释书说「这个身」指「识身」，「外名色」是指「被认识的对象」。按：被认识的对象中，前五根所认识的「色、声、气味、味道、所触」属「色」，意根所认识的「受、想、行」(别法)属「名」，参看印顺法师《佛法概论》p.6。另外，印顺法师认为「十二缘起支，是受此说影响的。」(《初期大乘佛教之起源与开展》p.239)
    「此二因缘生触」，南传作「缘一对而有触」(dvaya? pa?icca phasso)，菩提比丘长老英译为「依于一对而有接触」(Dependent on the dyad there is contact)，并解说一般所说「生起触」的「一对」，是指六根对六境(称为「大的一对」)，但此处应指「识身」与「外名色」。
    「还复受身」，南传作「有身体的转生」(kāyūpago hoti)，菩提比丘长老英译为「行至[另外的]身体」(fares on to [another] body)。


杂阿含295经

相应部12相应37经/非你们的经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！这个身体不是你们的，也不是其它人的，比丘们！这是旧业，应该被看作被造作的、被思所制造的、能被感受的。
    在那里，比丘们！已受教导的圣弟子善如理作意缘起：『像这样，当这个存在了，则有那个；以这个的生起，则那个生起；当这个不存在了，则没有那个；以这个的灭，则那个被灭，即：以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但就以那无明的无余褪去与灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「本修行愿」，南传作「这是旧业，应该被看作被造作的、被思所制造的、能被感受的」(Purā?amida?……kamma? abhisa?khata? abhisa?cetayita? vedaniya? da??habba?)，菩提比丘长老英译为「它是旧的业，被看作被产生的与被意志形成的，被感受的」(It is old kamma, to be seen as generated and fashioned by volition, as something to be felt)。


杂阿含296经

相应部12相应20经/缘经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！我将教导你们缘起与缘所生法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是缘起？
    『比丘们！以生为缘而有老死』：不论诸如来出现，或诸如来不出现，法界住立、法安住性、法决定性、特定的缘性。如来现正觉此，现观此；现正觉、现观后，告知、教导、安立、建立、开显、解析、阐明，而说：『比丘们！你们看！以生为缘而有老死。』
    『比丘们！以有为缘而有生』……（中略）『比丘们！以取为缘而有有』……『比丘们！以渴爱为缘而有取』……『比丘们！以受为缘而有渴爱』……『比丘们！以触为缘而有受』……『比丘们！以六处为缘而有触』……『比丘们！以名色为缘而有六处』……『比丘们！以识为缘而有名色』……『比丘们！以行为缘而有识』……『比丘们！以无明为缘而有行』：不论诸如来出现，或诸如来不出现，法界住立、法安住性、法决定性、特定的缘性。如来现正觉此，现观此；现正觉、现观后，告知、教导、安立、建立、开显、解析、阐明，而说：『你们看！比丘们！以无明为缘而有行。』
    比丘们！这样，在那里，凡真实性、无误性、无例外性、特定的缘性者，比丘们！这被称为缘起。
    又，比丘们！什么是缘所生法？
    比丘们！老死是无常的、有为的、缘所生的，是灭尽法、消散法、褪去法、灭法。
    比丘们！生是无常的、有为的、缘所生的，是灭尽法、消散法、褪去法、灭法。
    比丘们！有是无常的、有为的、缘所生的，是灭尽法、消散法、褪去法、灭法。
    比丘们！取……（中略）比丘们！渴爱……比丘们！受……比丘们！触……比丘们！六处……比丘们！名色……比丘们！识……比丘们！行……比丘们！无明是无常的、有为的、缘所生的，是灭尽法、消散法、褪去法、灭法。比丘们！这些被称为缘所生法。
    比丘们！当圣弟子已以正确之慧如实善见这缘起与这些缘所生法，他将跑回过去：『我过去世存在吗？我过去世不存在吗？我过去世是什么呢？我过去世的情形如何呢？我过去世曾经是什么，[后来]又变成什么？』或者，他将跑到未来：『我未来世存在吗？我未来世不存在吗？我未来世会是什么呢？我未来世的情形如何呢？我未来世会是什么，[以后]又变成什么？』或者，他现在内心对现在世将有疑惑：『我存在吗？我不存在吗？我是什么？我的情形如何？这众生从何而来，将往何去？』这是不可能的，那是什么原因呢？因为，比丘们！圣弟子已以正确之慧如实善见这缘起与这些缘所生法。」
    食品第二，其摄颂：
    「食、帕辜那，沙门与婆罗门两则，
      迦旃延，说法者，裸体，与丁巴卢迦，
      贤智者与愚痴者，以及以缘为第十。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「缘生法」，南传作「缘所生法」(pa?iccasamuppannā dhammā)，菩提比丘长老英译为「依之而发生的事象」(dependently arisen phenomena)。
    「法住」，南传作「法安住性」(dhamma??hitatā，直译为「法的住立性」)，菩提比丘长老英译为「法的安定」(the stableness of the Dhamma)，并在《相应部12相应34经》的批注中说，他将「dhamma??hitati」译为「法的安住性」(stability of the Dhamma)，这是指「条件性的法则；制约性的法则」(the principle of conditionality)，而这两个词(dhamma??hitatā, dhamma??hitati)似乎是同义词。水野弘元的《巴利语辞典》则将「dhamma??hitatā」译为「法住性」，另参看《杂阿含347经》、《杂阿含357经》「法住智」。
    「法界」，南传作「法界住立」(?hitāva sā dhātu，直译为「彼界住立」)，菩提比丘长老英译为「那元素仍然持续」(that element still persists)。
    「法空」，南传作「法决定性」(dhammaniyāmatā)，菩提比丘长老英译为「法的固定进路」(the fixed course of the Dhamma)。
    「法如」，南传作「真实性」(tathatā)，菩提比丘长老英译为「此中的现实性」(the actuality in this)。
    「法尔」，南传作「特定的缘性」(idappaccayatā，直译为「此缘性」，另译为「特定的条件性」)，菩提比丘长老英译为「特定条件性」(specific conditionality)。
    「法不离如」，南传作「无误性」(avitathatā)，菩提比丘长老英译为「无误性」(the inerrancy)。
    「法不异如」，南传作「无例外性」(ana??athatā)，菩提比丘长老英译为「无例外性」(the not-otherwiseness)。


杂阿含297经

相应部12相应35经/无明为缘经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。」
    当这么说时，某位比丘对世尊这么说：
    「大德！什么是老死？而这老死又是谁的？」
    「不适当的问题。」世尊说。
    「比丘！凡会说『什么是老死？而这老死又是谁的？』者，或者，比丘！凡会说『老死是一件事，而这老死又属谁是另一件事。』者，这两者同一意义，只是语词不同。
    比丘！有『命即是身体』之见，则无梵行生活，或者，有『命是一，身体是另一』之见，则无梵行生活。
    比丘！不往这两个极端后，如来处在中间说法：『以生为缘而有老死。』」
    「大德！什么是生？而这生又是谁的？」
    「不是适当的问题。」世尊说。
    「比丘！凡会说『什么是生？而这生又是谁的？』者，比丘！或者，凡会说『生是一件事，而这生又属谁是另一件事。』者，这两者同一意义，只是语词不同。
    比丘！有『命即是身体』之见，则无梵行生活，或者，比丘！有『命是一，身体是另一』之见，则无梵行生活。
    比丘！不往这两个极端后，如来处在中间说法：『以有为缘而有生。』」
    「大德！什么是有？而这有又是谁的？」
    「不是适当的问题。」世尊说。
    「比丘！凡会说『什么是有？而这有又是谁的？』者，或者，比丘！凡会说『有是一件事，而这有又属谁是另一件事。』者，这两者同一意义，只是语词不同。
    比丘！有『命即是身体』之见，则无梵行生活，或者，比丘！有『命是一，身体是另一』之见，则无梵行生活。
    比丘！不往这两个极端后，如来处在中间说法：『以取为缘而有有。』」
    「……（中略）『以渴爱为缘而有取。』」「……『以受为缘而有渴爱。』」「……『以触为缘而有受。』……」「『以六处为缘而有触。』」「……『以名色为缘而有六处。』」「……『以识为缘而有名色。』」「……『以行为缘而有识。』」
    「大德！什么是行？而这行又是谁的？」
    「不是适当的问题。」世尊说。
    「比丘！凡会说『什么是行？而这行又是谁的？』者，或者，比丘！凡会说『行是一件事，而这行又属谁是另一件事。』者，这两者同一意义，只是语词不同。
    比丘！有『命即是身体』之见，则无梵行生活，或者，比丘！有『命是一，身体是另一』之见，则无梵行生活。
    比丘！不往这两个极端后，如来处在中间说法：『以无明为缘而有行。』
    比丘！但就以那无明的无余褪去与灭，所有的歪曲、相违、犹豫：『什么是老死？而这老死又是谁的？』或者『老死是一件事，而这老死又属谁是另一件事。』或者『命即是身体。』或者『命是一，身体是另一。』这一切都已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    比丘！但就以那无明的无余褪去与灭，所有的歪曲、相违、犹豫：『什么是生？而这生又是谁的？』或者『生是一件事，而这生又属谁是另一件事。』或者『命即是身体。』或者『命是一，身体是另一。』这一切都已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    比丘！但就以那无明的无余褪去与灭，所有的歪曲、相违、犹豫：『什么是有？……（中略）什么是取？……什么是渴爱？……什么是受？……什么是触？……什么是六处？……什么是名色？……什么是识？……（中略）。』
    比丘！但就以那无明的无余褪去与灭，所有的歪曲、相违、犹豫：『什么是行？而这行又是谁的？』或者『行是一件事，而这行又属谁是另一件事。』或者『命即是身体。』或者『命是一，身体是另一。』这一切都已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含298经

相应部12相应2经/分别经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！我将教导你们缘起，并解析它，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「而，比丘们！什么是缘起呢？
    比丘们！以无明为缘而有行；以行为缘而有识；以识为缘而有名色；以名色为缘而有六处；以六处为缘而有触；以触为缘而有受；以受为缘而有渴爱；以渴爱为缘而有取；以取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    而，比丘们！什么是老死？所有众生中，关于每一种众生类的老、老衰、齿落、发白、皮皱、寿命的衰退、诸根的退化，这被称为老；所有众生中，由于每一种众生类的过世、灭亡、崩解、消失、死亡、寿终、诸蕴的崩解、尸体的舍弃，这被称为死，这样，这老与这死，比丘们！这被称为老死。
    而，比丘们！什么是生？所有众生中，关于每一种众生类的生、出生、入[胎]、生起、再生、诸蕴显现、得诸处，比丘们！这被称为生。
    而，比丘们！什么是有？有这三种有：欲有、色有、无色有，比丘们！这被称为有。
    而，比丘们！什么是取？有这四种取：欲取、见取、戒禁取、[真]我论取，比丘们！这被称为取。
    而，比丘们！什么是渴爱？有这六类渴爱：对色的渴爱、对声的渴爱、对气味的渴爱、对味道的渴爱、对所触的渴爱、对法的渴爱，比丘们！这被称为渴爱。
    而，比丘们！什么是受？有这六类受：眼触所生受、耳触所生受、鼻触所生受、舌触所生受、身触所生受、意触所生受，比丘们！这被称为受。
    而，比丘们！什么是触？有这六类触：眼触、耳触、鼻触、舌触、身触、意触，比丘们！这被称为触。
    而，比丘们！什么是六处？眼处、耳处、鼻处、舌处、身处、意处，比丘们！这些叫作六处。
    而，比丘们！什么是名色？受、想、思、触、作意，这被称为名；四大与四大之所造色，这被称为色，这样，这名与这色，比丘们！这被称为名色。
    而，比丘们！什么是识？有这六类识：眼识、耳识、鼻识、舌识、身识、意识，比丘们！这被称为识。
    而，比丘们！什么是行？有这三种行：身行、语行、心行，比丘们！这些叫作行。
    而，比丘们！什么是无明？不知苦、不知苦集、不知苦灭、不知导向苦灭道迹，比丘们！这被称为无明。
    这样，比丘们！以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但就以那无明的无余褪去与灭而行灭；以行灭而识灭；……这样是这整个苦蕴的灭。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「超越、和合、出生」，南传作「出生、入[胎]、生起、诞生」(sa?jāti okkanti nibbatti abhinibbatti)，菩提比丘长老英译为「他们的被生，下降[进入子宫]，生产」(their being born, descent [into the womb], production)。另参看《杂阿含78经》「起、住、出」比对。
    「思」(cetanā)，菩提比丘长老英译为「意志」(volition)。
    「作意」(manasikāro)，菩提比丘长老英译为「注意」(attention)。另参看《杂阿含2经》「如理作意」比对。


杂阿含300经

相应部12相应46经/某位婆罗门经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城。
    那时，有某位婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那位婆罗门对世尊这么说：
    「怎么样，乔达摩先生！『作者即是感受[结果]者。』吗？」
    「『作者即是感受[结果]者』，婆罗门！这是第一种极端。」
    「要不然，乔达摩先生！『作者是一，感受[结果]者是另一。』吗？」
    「『作者是一，感受[结果]者是另一』，婆罗门！这是第二种极端。
    不往这两个极端后，如来以中间说法：『以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。
    但就以那无明的无余褪去与灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。』」
    当这么说时，那位婆罗门对世尊说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「觉」，显然是「感受」(pa?isa?vedayati，另译为「感知；经验」)的对译。


杂阿含301经

相应部12相应15经/迦旃延氏经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城。
    那时，尊者迦旃延氏去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者迦旃延氏对世尊这么说：
    「大德！被称为『正见、正见』，大德！什么情形是正见呢？」
    「迦旃延！这世间多数依于两者：实有的观念，与虚无的观念。
    迦旃延！以正确之慧如实见世间集者，对世间没有虚无的观念；迦旃延！以正确之慧如实见世间灭者，对世间没有实有的观念。
    迦旃延！这世间多数为攀住、执取、黏着所束缚，但对攀住、执取、心的依处、执持、烦恼潜在趋势不攀取、不紧握，不固持『我的真我』的人，对『所生起的只是苦的生起；所灭去的只是苦的灭去。』[一事]，不困惑、不怀疑，不依于他人而智慧在这里生成，迦旃延！这个情形是正见。
    迦旃延！『一切实有』，这是第一种极端；『一切虚无』，这是第二种极端，迦旃延！不往这两个极端，如来处在中间说法：『以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但就以那无明的无余褪去与灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「世间集，如实正知见，若世间无者不有；世间灭，如实正知见，若世间有者无有」，显然是南传经文「以正确之慧如实见世间集者，对世间没有虚无的观念；以正确之慧如实见世间灭者，对世间没有实有的观念」的逐字直译(lokasamudaya?[世间集] kho…… yathābhūta?[如实] sammappa??āya[正知] passato[见] yā loke[世间] natthitā[虚无/无] sā na[不] hoti[有]. lokanirodha?[世间灭] kho……yathābhūta?[如实] sammappa??āya[正知] passato[见] yā loke[世间] atthitā[实有/有] sā na[不/无] hoti[有])，《杂阿含262经》的译文比较恰当。


杂阿含302经

相应部12相应17经/裸体迦叶经(因缘相应/因缘篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。
    裸体迦叶看见世尊远远地走来。看见后，前去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，就站到一旁。站到一旁后，裸体迦叶对世尊这么说：
    「我们想问乔达摩尊师一点[问题]，如果乔达摩尊师愿意为我们的问题作解答的话。」
    「这不是询问的时机，迦叶！我们正要进村子去。」
    第二次，裸体迦叶对世尊这么说：
    「我们想问乔达摩尊师一点[问题]，如果乔达摩尊师同意为我们的问题作解答的话。」
    「这不是询问的时机，迦叶！我们正要进村子去。」
    第三次裸体迦叶……（中略）我们要进村子去。
    当这么说时，裸体迦叶对世尊这么说：
    「那我们就不想再多问了。」
    「那就问你们的疑问吧，迦叶！」
    「乔达摩先生！苦被自己作吗？」
    「不是这样的，迦叶！」世尊说。
    「那么，乔达摩先生！苦被其它所作吗？」
    「不是这样的，迦叶！」世尊说。
    「乔达摩先生！苦被自己与其它所作吗？」
    「不是这样的，迦叶！」世尊说。
    「那么，乔达摩先生！苦被非自己也非他作；自然生的吗？」
    「不是这样的，迦叶！」世尊说。
    「乔达摩先生！没有苦吗？」
    「迦叶！不是没有苦，迦叶！有苦。」
    「那样的话，乔达摩尊师不知、不见苦吗？」
    「迦叶！我确实非不知、不见苦，迦叶！我确实知苦，迦叶！我确实见苦。」
    「当被像这样问：『乔达摩先生！苦被自己作吗？』你说：『不是这样的，迦叶！』当被像这样问：『那么，乔达摩先生！苦被其它所作吗？』你说：『不是这样的，迦叶！』当被像这样问：『乔达摩先生！苦被自己与其它所作吗？』你说：『不是这样的，迦叶！』当被像这样问：『那么，乔达摩先生！苦被非自己也非他作；自然生的吗？』你说：『不是这样的，迦叶！』当被像这样问：『乔达摩先生！没有苦吗？』你说：『迦叶！不是没有苦，迦叶！有苦。』当被像这样问：『那样的话，乔达摩尊师不知、不见苦吗？』你说：『我确实非不知、不见苦，迦叶！我确实知苦，迦叶！我确实见苦。』
    大德！请世尊为我讲解苦，大德！请世尊为我教导苦。」
    「迦叶！[如果有人想：]『作者即是感受[结果]者。』[那么，推到]最初[人的存在]而想：『苦被自己作』，那样就掉入了那常恒论。
    迦叶！[如果有人想：]『作者是一，感受[结果]者是另一。』[那么，]被感受所打击而想：『苦被其它所作』，那样就掉入了这断灭论。
    迦叶！不往这两个极端后，如来以中间教导法：『以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但就以那无明的无余褪去与灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。』」
    当这么说时，裸体迦叶对世尊说：
    「大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，……（中略）：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团，大德！愿我得在世尊面前出家，愿我得受具足戒。」
    「迦叶！凡先前为其它外道者，希望在这法、律中出家；希望受具足戒，他要满四个月别住。经四个月后，获得比丘们同意，令他出家受具足戒成为比丘，但个别例外由我确认。」
    「大德！如果先前为其它外道者，希望在这法、律中出家；希望受具足戒，要满四个月别住。经四个月后获得比丘们同意，令他出家受具足戒成为比丘，我将四年别住，经四年后，获得比丘们同意，使我出家受具足戒成为比丘。」
    裸体迦叶得到在世尊的面前出家、受具足戒。
    受具足戒后不久，当尊者迦叶住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者迦叶成为众阿罗汉之一。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「阿支罗」，南传作「裸体」(acelo)，「阿支罗」显然就是「裸体」(acela)的音译。
    「满四个月别住」之规制，如《摩诃僧只律》所记载：「若外道来欲出家者，当共住试之四月。」(《大正》22.420.3)，但也有世尊即刻同意的，如《杂阿含102经》所述。
    「护犊牸牛」：护子牛的母牛，「犊」读作「独」，幼牛，「牸」读作「子」，母牛。


杂阿含303经

相应部12相应18经/丁巴卢迦经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城。
    那时，游行者丁巴卢迦去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者对世尊这么说：
    「乔达摩先生！乐与苦被自己作吗？」
    「不是这样的，丁巴卢迦！」世尊说。
    「那么，乔达摩先生！乐与苦被其它所作吗？」
    「不是这样的，丁巴卢迦！」世尊说。
    「乔达摩先生！乐与苦被自己与其它所作吗？」
    「不是这样的，丁巴卢迦！」世尊说。
    「那么，乔达摩先生！乐与苦被非自己也非其它所作；自然生的吗？」
    「不是这样的，丁巴卢迦！」世尊说。
    「乔达摩先生！没有乐与苦吗？」
    「丁巴卢迦！不是没有乐与苦，丁巴卢迦！有乐与苦。」
    「那样的话，乔达摩先生不知、不见乐与苦吗？」
    「丁巴卢迦！我确实非不知、不见乐与苦，丁巴卢迦！我确实知乐与苦，丁巴卢迦！我确实见乐与苦。」
    「当被像这样问：『乔达摩先生！乐与苦被自己作吗？』你说：『不是这样的，丁巴卢迦！』当被像这样问：『那么，乔达摩先生！乐与苦被其它所作吗？』你说：『不是这样的，丁巴卢迦！』当被像这样问：『乔达摩先生！乐与苦被自己与其它所作吗？』你说：『不是这样的，丁巴卢迦！』当被像这样问：『那么，乔达摩先生！乐与苦被非自己也非其它所作；自然生的吗？』你说：『不是这样的，丁巴卢迦！』当被像这样问：『乔达摩先生！没有乐与苦吗？』你说：『丁巴卢迦！不是没有乐与苦，丁巴卢迦！有乐与苦。』当被像这样问：『那样的话，乔达摩先生不知、不见乐与苦吗？』你说：『我确实非不知、不见乐与苦，丁巴卢迦！我确实知乐与苦，丁巴卢迦！我确实见乐与苦。』
    大德！请世尊为我讲解乐与苦，大德！请世尊为我教导乐与苦。」
    「丁巴卢迦！[如果有人想：]『感受即是感受者』，[那么，推到]最初[人的存在]而想：『乐与苦被自己作』，我不这么说。
    丁巴卢迦！[如果有人想：]『感受是一，感受者是另一』，[那么，]被感受所打击而想：『乐与苦被其它所作』，我不这么说。
    丁巴卢迦！不往这两个极端后，如来以中间教导法：『以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但就以那无明的无余褪去与灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。』」
    当这么说时，丁巴卢迦对世尊说：
    「太伟大了，乔达摩先生！……我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「感受即是感受者」(sā vedanā, so vedayatī)，菩提比丘长老英译为「感受与感受它者是相同的」(The feeling and the one who feels it are the same)，并引注释书说这是常恒论(eternalism)。按：「感受者」(vedayatī)，另译为「经验者；知者」，参看《杂阿含300经》「自作自觉」「经文比对」。
    「感受是一，感受者是另一」(a??ā vedanā, a??o vedayatī)，菩提比丘长老英译为「感受是一个，感受它者是另一个」(The feeling is one, the one who feels it is another)，并引注释书说这是断灭论(annihilationist)。


杂阿含304经

中部148经/六六法经(六处品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我将为你们教导法：开头是善、中间是善、终结是善；意义正确、辞句正确的法，我要说明唯独圆满、遍清净的梵行，即：六六法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「六内处应该体会，六外处应该体会，六识身应该体会，六触身应该体会，六受身应该体会，六渴爱聚应该体会。
    而，『六内处应该体会。』当它被像这样说时，这是缘于什么而说呢？有眼处、耳处、鼻处、舌处、身处、意处。『六内处应该体会。』当它被像这样说时，这是缘于此而说，这是第一组六法。
    而，『六外处应该体会。』当它被像这样说时，这是缘于什么而说呢？有色处、声处、气味处、味道处、所触处、法处。『六外处应该体会。』当它被像这样说时，这是缘于此而说，这是第二组六法。
    而，『六识身应该体会。』当它被像这样说时，这是缘于什么而说呢？缘眼与色生起眼识，缘耳与声生起耳识，缘鼻与气味生起鼻识，缘舌与味道生起舌识，缘身与所触生起身识，缘意与法生起意识。『六识身应该体会。』当它被像这样说时，这是缘于此而说，这是第三组六法。
    而，『六触身应该体会。』当它被像这样说时，这是缘于什么而说呢？缘眼与色生起眼识，三者的会合为触。缘耳与声生起耳识，三者的会合为触。缘鼻与气味生起鼻识，三者的会合为触。缘舌与味道生起舌识，三者的会合为触。缘身与所触生起身识，三者的会合为触。缘意与法生起意识，三者的会合为触。『六触身应该体会。』当它被像这样说时，这是缘于此而说，这是第四组六法。
    而，『六受身应该体会。』当它被像这样说时，这是缘于什么而说呢？缘眼与色生起眼识，三者的会合为触，以触为缘而有受。缘耳与声生起耳识，三者的会合为触，以触为缘而有受。缘鼻与气味生起鼻识，三者的会合为触，以触为缘而有受。缘舌与味道生起舌识，三者的会合为触，以触为缘而有受。缘身与所触生起身识，三者的会合为触，以触为缘而有受。缘意与法生起意识，三者的会合为触，以触为缘而有受。『六受身应该体会。』当它被像这样说时，这是缘于此而说，这是第五组六法。
    而，『六渴爱身应该体会。』当它被像这样说时，这是缘于什么而说呢？缘眼与色生起眼识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱。缘耳与声生起耳识，……（中略）缘鼻与气味生起鼻识，……缘舌与味道生起舌识，……缘身与所触生起身识，……缘意与法生起意识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱。『六渴爱身应该体会。』当它被像这样说时，这是缘于此而说，这是第六组六法。
    如果说：『眼是我。』那是不成立的。眼的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『眼是我。』那是不成立的。这样，眼无我。
    如果说：『色是我。』那是不成立的。诸色的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『色是我。』那是不成立的。这样，眼无我，色无我。
    如果说：『眼识是我。』那是不成立的。眼识的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『眼识是我。』那是不成立的。这样，眼无我，色无我，眼识无我。
    如果说：『眼触是我。』那是不成立的。眼触的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『眼触是我。』那是不成立的。这样，眼无我，色无我，眼识无我，眼触无我。
    如果说：『受是我。』那是不成立的。受的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『受是我。』那是不成立的。这样，眼无我，色无我，眼识无我，眼触无我，受无我。
    如果说：『渴爱是我。』那是不成立的。渴爱的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『渴爱是我。』那是不成立的。这样，眼无我，色无我，眼识无我，眼触无我，受无我，渴爱无我。
    如果说：『耳是我。』……（中略）如果说：『鼻是我。』……（中略）如果说：『舌是我。』……（中略）如果说：『身是我。』……（中略）如果说：『意是我。』那是不成立的。意的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『意是我。』那是不成立的。这样，意无我。如果说：『法是我。』那是不成立的。诸法的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『法是我。』那是不成立的。这样，意无我，法无我。如果说：『意识是我。』那是不成立的。意识的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『意识是我。』那是不成立的。这样，意无我，法无我，意识无我。如果说：『意触是我。』那是不成立的。意触的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『意触是我。』那是不成立的。这样，意无我，法无我，意识无我，意触无我。如果说：『受是我。』那是不成立的。受的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『受是我。』那是不成立的。这样，意无我，法无我，意识无我，意触无我，受无我。如果说：『渴爱是我。』那是不成立的。渴爱的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『渴爱是我。』那是不成立的。这样，意无我，法无我，意识无我，意触无我，受无我，渴爱无我。
    而，比丘们！这是导向有身集之道：
    认为眼：『这是我的，我是这个，这是我的真我。』认为色：『这是我的，我是这个，这是我的真我。』认为眼识：『这是我的，我是这个，这是我的真我。』认为眼触：『这是我的，我是这个，这是我的真我。』认为受：『这是我的，我是这个，这是我的真我。』认为渴爱：『这是我的，我是这个，这是我的真我。』
    认为耳：『这是我的，我是这个，这是我的真我。』……（中略）认为鼻：『这是我的，我是这个，这是我的真我。』……（中略）认为舌：『这是我的，我是这个，这是我的真我。』……（中略）认为身：『这是我的，我是这个，这是我的真我。』……（中略）认为意：『这是我的，我是这个，这是我的真我。』认为法：『这是我的，我是这个，这是我的真我。』认为意识：『这是我的，我是这个，这是我的真我。』认为意触：『这是我的，我是这个，这是我的真我。』认为受：『这是我的，我是这个，这是我的真我。』认为渴爱：『这是我的，我是这个，这是我的真我。』
    而，比丘们！这是导向有身灭道迹：
    认为眼：『这不是我的，我不是这个，这不是我的真我。』认为色：『这不是我的，我不是这个，这不是我的真我。』认为眼识：『这不是我的，我不是这个，这不是我的真我。』认为眼触：『这不是我的，我不是这个，这不是我的真我。』认为受：『这不是我的，我不是这个，这不是我的真我。』认为渴爱：『这不是我的，我不是这个，这不是我的真我。』
    认为耳：『这不是我的，我不是这个，这不是我的真我。』……（中略）认为鼻：『这不是我的，我不是这个，这不是我的真我。』……认为舌：『这不是我的，我不是这个，这不是我的真我。』……认为身：『这不是我的，我不是这个，这不是我的真我。』……认为意：『这不是我的，我不是这个，这不是我的真我。』认为法：『这不是我的，我不是这个，这不是我的真我。』认为意识：『这不是我的，我不是这个，这不是我的真我。』认为意触：『这不是我的，我不是这个，这不是我的真我。』认为受：『这不是我的，我不是这个，这不是我的真我。』认为渴爱：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！缘眼与色生起眼识，三者的会合为触，以触为缘而有或乐、或苦、或不苦不乐受。当被那乐受接触时，他欢喜、欢迎、持续固持，则对其之贪烦恼潜在趋势潜伏于其中。当被苦受接触时，他悲伤、疲累、悲泣、搥胸号哭，成为迷乱，则对其之嫌恶烦恼潜在趋势潜伏于其中。当被不苦不乐受接触时，他不如实了知受的集起、灭没、乐味、过患、出离，则对其之无明烦恼潜在趋势潜伏于其中。
    比丘们！对乐受未舍断贪烦恼潜在趋势；对苦受未去除嫌恶烦恼潜在趋势；对不苦不乐受未根绝无明烦恼潜在趋势，未舍断无明；未生起明，而后，当生将达成苦的结束，这是不可能的。
    比丘们！缘耳与声生起耳识……（中略）比丘们！缘鼻与气味生起鼻识……（中略）比丘们！缘舌与味道生起舌识……（中略）比丘们！缘身与所触生起身识……（中略）比丘们！缘意与法生起意识，三者的会合为触，以触为缘而有或乐、或苦、或不苦不乐受。当被那乐受接触时，他欢喜、欢迎、持续固持，则对其之贪烦恼潜在趋势潜伏于其中。当被苦受接触时，他悲伤、疲累、悲泣、搥胸号哭，成为迷乱，则对其之嫌恶烦恼潜在趋势潜伏于其中。当被不苦不乐受接触时，他不如实了知受的集起、灭没、乐味、过患、出离，则对其之无明烦恼潜在趋势潜伏于其中。比丘们！对乐受未舍断贪烦恼潜在趋势；对苦受未去除嫌恶烦恼潜在趋势；对不苦不乐受未根绝无明烦恼潜在趋势，未舍断无明；未生起明，而后，当生将达成苦的结束，这是不可能的。
    比丘们！缘眼与色生眼识，三者的会合为触，以触为缘而有或乐、或苦、或不苦不乐受。当被那乐受接触时，他不欢喜、不欢迎、不持续固持，则对其之贪烦恼潜在趋势不潜伏于其中。当被苦受接触时，他不悲伤、不疲累、不悲泣、不搥胸号哭，不成为迷乱，则对其之嫌恶烦恼潜在趋势不潜伏于其中。当被不苦不乐受接触时，他如实了知受的集起、灭没、乐味、过患、出离，则对其之无明烦恼潜在趋势不潜伏于其中。比丘们！对乐受舍断贪烦恼潜在趋势；对苦受去除嫌恶烦恼潜在趋势；对不苦不乐受根绝无明烦恼潜在趋势，舍断无明；生起明，而后，当生将达成苦的结束，这是可能的。
    比丘们！缘耳与声生耳识……（中略）比丘们！缘鼻与气味生鼻识……（中略）比丘们！缘舌与味道生舌识……（中略）比丘们！缘身与所触生身识……（中略）比丘们！比丘们！缘意与法生意识，三者的会合为触，以触为缘而有或乐、或苦、或不苦不乐受。当被那乐受接触时，他不欢喜、不欢迎、不持续固持，则对其之贪烦恼潜在趋势不潜伏于其中。当被苦受接触时，他不悲伤、不疲累、不悲泣、不搥胸号哭，不成为迷乱，则对其之嫌恶烦恼潜在趋势不潜伏于其中。当被不苦不乐受接触时，他如实了知受的集起、灭没、乐味、过患、出离，则对其之无明烦恼潜在趋势不潜伏于其中。比丘们！对乐受舍断贪烦恼潜在趋势；对苦受去除嫌恶烦恼潜在趋势；对不苦不乐受根绝无明烦恼潜在趋势，舍断无明；生起明，而后，当生将达成苦的结束，这是可能的。
    比丘们！当这么看时，已受教导的圣弟子厌于眼，厌于色，厌于眼识，厌于眼触，厌于受，厌于渴爱。厌于耳，厌于声……（中略）厌于鼻，厌于气味……厌于舌，厌于味道……厌于身，厌于所触……厌于意，厌于法，厌于意识，厌于意触，厌于受，厌于渴爱；厌者离染，经由离贪而解脱，解脱时，生『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    而当这个解说被说时，六十位比丘的心以不执取而从诸烦恼解脱。
    六六法经第六终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「六六法」(chachakka)，菩提比丘长老英译为「六者的六组」(the six sets of six)。


杂阿含305经

中部149经/大六处经(六处品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我将教导你们大六处，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！不如实知见眼，不如实知见色，不如实知见眼识，不如实知见眼触，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，也都不如实知见，则在眼上贪着，在色上贪着，在眼识上贪着，在眼触上贪着，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，在那上面也都贪着。
    如果对它住于执着、被束缚、沉迷、观察乐味者，则进入未来五取蕴的积聚，且增长那导致再生、伴随欢喜与贪、到处欢喜的渴爱，增长身的不安，也增长心的不安；增长身的苦恼，也增长心的苦恼；增长身的热恼，也增长心的热恼，同时感受着身苦与心苦。
    比丘们！不如实知见耳……（中略）比丘们！不如实知见鼻……（中略）比丘们！不如实知见舌……（中略）比丘们！不如实知见身……（中略）比丘们！不如实知见意，不如实知见法，不如实知见意识，不如实知见意触，凡以这意触为缘生起的或乐、或苦、或不苦不乐受，也都不如实知见，则在意上贪着，在法上贪着，在意识上贪着，在意触上贪着，凡以这意触为缘生起的或乐、或苦、或不苦不乐受，在那上面也都贪着。如果对它住于执着、被束缚、沉迷、观察乐味者，则进入未来五取蕴的积聚，且增长那导致再生、伴随欢喜与贪、到处欢喜的渴爱，增长身的不安，也增长心的不安；增长身的苦恼，也增长心的苦恼；增长身的热恼，也增长心的热恼，同时感受着身苦与心苦。
    比丘们！如实知见眼，如实知见色，如实知见眼识，如实知见眼触，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，也都如实知见，则在眼上不贪着，在色上不贪着，在眼识上不贪着，在眼触上不贪着，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，在那上面也都不贪着。
    如果对它住不贪着、不被束缚、不沉迷、观察过患者，则进入未来五取蕴的减损，且舍断那导致再生、伴随欢喜与贪、到处欢喜的渴爱，舍断身的不安，也舍断心的不安；舍断身的苦恼，也舍断心的苦恼；舍断身的热恼，也舍断心的热恼，同时感受着身乐与心乐。
    凡像这样真实见解者为正见，凡像这样真实意向者为正志，凡像这样真实精进者为正精进，凡像这样真实念者为正念，凡像这样真实定者为正定，而先前身业、口业、生活的维持已是善遍清净了，像这样，这八支圣道到达圆满的修习。当他这么修习这八支圣道时，四念住也到达圆满的修习，四正勤也到达圆满的修习，四神足也到达圆满的修习，五根也到达圆满的修习，五力也到达圆满的修习，七觉支也到达圆满的修习。
    他的这二法双连转起了：止与观，他以证智遍知那些应该以证智遍知的法，以证智舍断那些应该以证智舍断的法，以证智修那些应该以证智修的法，以证智证那些应该以证智证的法。
    比丘们！什么是应该以证智遍知的法？应该回答『五取蕴。』即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，这些是应该以证智遍知的法。
    比丘们！什么是应该以证智舍断的法？无明与有的渴爱，这些是应以证智舍断的法。
    比丘们！什么是应该以证智修的法？止与观，这些是应该以证智修的法。
    比丘们！什么是应该以证智证的法？明与解脱，这些是应该以证智证的法。
    比丘们！如实知见耳……（中略）比丘们！如实知见鼻……（中略）比丘们！如实知见舌……比丘们！如实知见身……比丘们！如实知见意，如实知见法，如实知见意识，如实知见意触，凡以这意触为缘生起的或乐、或苦、或不苦不乐受，也都如实知见，则在意上不贪着，在法上不贪着，在意识上不贪着，在意触上不贪着，凡以这意触为缘生起的或乐、或苦、或不苦不乐受，在那上面也都不贪着。如果对它住不贪着、不被束缚、不沉迷、观察过患者，则进入未来五取蕴的减损，且舍断那导致再生、伴随欢喜与贪、到处欢喜的渴爱，舍断身的不安，也舍断心的不安；舍断身的苦恼，也舍断心的苦恼；舍断身的热恼，也舍断心的热恼，同时感受着身乐与心乐。凡像这样真实见解者为正见，凡像这样真实意向者为正志，凡像这样真实精进者为正精进，凡像这样真实念者为正念，凡像这样真实定者为正定，而先前身业、口业、生活的维持已是善遍清净了，像这样，这八支圣道到达圆满的修习。当他这么修习这八支圣道时，四念住也到达圆满的修习，四正勤也到达圆满的修习，四神足也到达圆满的修习，五根也到达圆满的修习，五力也到达圆满的修习，七觉支也到达圆满的修习。他的这二法双连转起了：止与观，他以证智遍知那些应该以证智遍知的法，以证智舍断那些应该以证智舍断的法，以证智修那些应该以证智修的法，以证智证那些应该以证智证的法。比丘们！什么是应该以证智遍知的法？应该回答『五取蕴。』即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，这些是应该以证智遍知的法。比丘们！什么是应该以证智舍断的法？无明与有的渴爱，这些是应该以证智舍断的法。比丘们！什么是应该以证智修的法？止与观，这些是应该以证智修的法。比丘们！什么是应该以证智证的法？明与解脱，这些是应该以证智证的法。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    大六处经第七终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「二法双连转起了」(dve dhammā yuganandhā vattanti)，菩提比丘长老英译为「这两件事……平衡地结合在一起发生在他身上」(these two things……occur in him yoked evenly together)。


杂阿含308经

相应部35相应136经/在色中欢乐经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！诸天以及人们在色中欢乐，在色中得欢乐，在色中得喜悦；比丘们！以色的变易、褪去、灭，诸天以及人们住于苦。
    比丘们！诸天以及人们在声中欢乐，在声中得欢乐，在声中得喜悦；比丘们！由声的变易、褪去、灭，诸天以及人们住于苦。在气味中欢乐……在味道中欢乐……在所触中欢乐……比丘们！诸天以及人们在法中欢乐，在法中得欢乐，在法中得喜悦；比丘们！以法的变易、褪去、灭，诸天以及人们住于苦。
    而，比丘们！如来、阿罗汉、遍正觉者如实知色的集起、灭没、乐味、过患、出离后，不在色中欢乐，不在色中得欢乐，不在色中得喜悦；比丘们！以色的变易、褪去、灭，如来住于安乐。
    声……气味……味道……所触……如实知法的集起、灭没、乐味、过患、出离后，不在法中欢乐，不在法中得欢乐，不在法中得喜悦；比丘们！以法的变易、褪去、灭，如来住于安乐。」
    这就是世尊所说，说了这个后，善逝、大师更进一步这么说：
    「色、声、气味、味道、所触，以及一切法，
      想要的、可爱的、合意的，只要被称为『它们在那里』。
      对诸天以及世间人，这些被认定是安乐，
      而在这些被灭之处，他们认定那是苦。
      有身之灭，圣者们见安乐，
      此见与整个世间是相反的。
      其它人所说的安乐，圣者们说那是苦，
      其它人所说的苦，圣者们知道那是安乐。
      看！法是难知的，无智者被迷乱，
      对被包覆者，那是黑暗的，看不见者全然黑暗。
      而对善者，那是已打开的，看得见者有光明，
      愚者对法不熟悉，在面前而不了知。
      被有贪征服者，有贪之随行者，
      深陷魔之领域者，此法不容易正觉。
      除圣者之外，还有谁能得到正觉之足迹？
      当正确地了知足迹，无漏者般涅槃。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「句」，南传作「足迹」(pada?，另有「足，句；语法」的意思)，菩提比丘长老英译为「状态；样子；阶位」(state)。
    「有贪之随行者」(bhavarāgānusārībhi)，菩提比丘长老英译为「沿存在之流流动者」(who flow along in the stream of existence)。「有」(bhava)，即十二缘起的「有」。


杂阿含309经

相应部35相应63经/鹿网经第一(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者鹿网去见世尊。……（中略）在一旁坐好后，尊者鹿网对世尊这么说：
    「大德！被称为『独住、独住』，大德！什么情形是独住？什么情形是有伴同住？」
    「鹿网！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘欢喜、欢迎、持续固持它；当欢喜、欢迎、持续固持它时，则生起欢喜；当有欢喜，则有贪着；当有贪着，则有系缚，鹿网！被欢喜之结所结合的比丘被称为『有伴同住』。
    ……（中略）鹿网！有能被舌识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的味道，如果比丘欢喜、欢迎、持续固持它；当欢喜、欢迎、持续固持它时，则生起欢喜；当有欢喜，则有贪着；当有贪着，则有系缚，鹿网！被欢喜之结所结合的比丘被称为『有伴同住』。[……（中略）鹿网！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘欢喜、欢迎、持续固持它；当欢喜、欢迎、持续固持它时，则生起欢喜；当有欢喜，则有贪着；当有贪着，则有系缚，鹿网！被欢喜之结所结合的比丘被称为『有伴同住』。]而，鹿网！虽然这样住在林野、森林、边地、少声、少吵杂、无人烟、对人静寂的、适合静坐禅修的住所受用的比丘，同样被称为『有伴同住』。
    那是什么原因呢？因为渴爱是伴，他未舍断，因此被称为『有伴同住』。
    鹿网！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘不欢喜、不欢迎、不持续固持它；对它不欢喜、不欢迎、不持续固持后，则欢喜被灭了；当没有欢喜，则没有贪着；当没有贪着，则没有系缚，鹿网！离被欢喜之结所结合的比丘被称为『独住』。
    ……（中略）鹿网！有能被舌识知……的味道……（中略）鹿网！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘不欢喜、不欢迎、不持续固持它；对它不欢喜、不欢迎、不持续固持后，则欢喜被灭了；当没有欢喜，则没有贪着；当没有贪着，则没有系缚，鹿网！离被欢喜之结所结合的比丘被称为『独住』。而，鹿网！虽然这样住在村落边生活，与比丘、比丘尼、优婆塞、优婆夷、国王、国王的大臣、外道、外道弟子交往的比丘，同样被称为『独住』。
    那是什么原因呢？因为渴爱是伴，他已舍断，因此被称为『独住』。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「有第二住」，南传作「有伴同住」(sadutiyavihārī，直译为「有第二住」)，菩提比丘长老英译为「与伴同住」(dwelling with a partner)。
    「有一一住」，南传作「独住」(ekavihārī，直译为「一住」)，菩提比丘长老英译为「独自住者」(a lone dweller)。
    「对人静寂的」(manussarāhasseyyakāni，疑为manussarāhaseyyakāni之讹)，菩提比丘长老英译为「从人群中隐藏；隐藏于让人找不到的地方」(hidden from people)。


杂阿含310经

相应部35相应64经/鹿网经第二(处相应/处篇/修多罗)(庄春江译)
    那时，尊者鹿网去见世尊。……（中略）在一旁坐好后，尊者鹿网对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「鹿网！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘欢喜、欢迎、持续固持它；当欢喜、欢迎、持续固持它时，则生起欢喜，我说：『鹿网！由欢喜集，则苦集。』
    ……（中略）鹿网！有能被舌识知，……味道，……（中略）鹿网！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘欢喜、欢迎、持续固持它；当欢喜、欢迎、持续固持它时，则生起欢喜，我说：『鹿网！由欢喜集，则苦集。』
    鹿网！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘不欢喜、不欢迎、不持续固持它；对它不欢喜、不欢迎、不持续固持后，则欢喜被灭，我说：『鹿网！由欢喜灭，则苦灭。』
    ……（中略）鹿网！有能被舌识知……味道，……（中略）鹿网！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘不欢喜、不欢迎、不持续固持它；对它不欢喜、不欢迎、不持续固持后，则欢喜被灭，我说：『鹿网！由欢喜灭，则苦灭。』」
    那时，尊者鹿网欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当尊者鹿网住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者鹿网成为众阿罗汉之一。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含311经

相应部35相应88经/富楼那经(处相应/处篇/修多罗)(庄春江译)
    那时，尊者富楼那去见世尊，到了后……（中略）在一旁坐好后，尊者富楼那对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「富楼那！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，比丘如果欢喜、欢迎、持续固持它；当欢喜、欢迎、持续固持它时，则生起欢喜，我说：『富楼那！欢喜集，则苦集。』
    ……（中略）富楼那！有舌所识知……（中略）富楼那！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，比丘如果欢喜、欢迎、持续固持它；当欢喜、欢迎、持续固持它时，则生起欢喜，我说：『富楼那！欢喜集，则苦集。』
    富楼那！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，比丘如果不欢喜、不欢迎、不持续固持；不欢喜、不欢迎、不持续固持后，则欢喜被灭，我说：『富楼那！欢喜灭，则苦灭。』
    ……（中略）富楼那！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，比丘如果不欢喜、不欢迎、不持续固持；不欢喜、不欢迎、不持续固持后，则欢喜被灭，我说：『富楼那！欢喜灭，则苦灭。』
    富楼那！被我这些简要的教诫所教诫后，你将住到什么地方去？」
    「大德！有个叫输南巴兰陀的地方，我将住到那里去。」
    「富楼那！输南巴兰陀人凶恶，富楼那！输南巴兰陀人粗暴，富楼那！如果输南巴兰陀人辱骂、诽谤你，富楼那！在那里，你将怎么想？」
    「大德！如果输南巴兰陀人辱骂、诽谤我，在那里，我将这么想：『输南巴兰陀人是善的，输南巴兰陀人是极善的，他们没以拳打我。』世尊！在那里，我将这么想，善逝！在那里，我将这么想。」
    「但，富楼那！如果输南巴兰陀人以拳打你，富楼那！在那里，你将怎么想？」
    「大德！如果输南巴兰陀人以拳打我，在那里，我将这么想：『输南巴兰陀人是善的，输南巴兰陀人是极善的，他们没以土块打我。』世尊！在那里，我将这么想，善逝！在那里，我将这么想。」
    「但，富楼那！如果输南巴兰陀人以土块打你，富楼那！在那里，你将怎么想？」
    「大德！如果输南巴兰陀人以土块打我，在那里，我将这么想：『输南巴兰陀人是善的，输南巴兰陀人是极善的，他们没以棍棒打我。』世尊！在那里，我将这么想，善逝！在那里，我将这么想。」
    「但，富楼那！如果输南巴兰陀人以棍棒打你，富楼那！在那里，你将怎么想？」
    「大德！如果输南巴兰陀人以棍棒打我，在那里，我将这么想：『输南巴兰陀人是善的，输南巴兰陀人是极善的，他们没以刀杀我。』世尊！在那里，我将这么想，善逝！在那里，我将这么想。」
    「但，富楼那！如果输南巴兰陀人以刀杀你，富楼那！在那里，你将怎么想？」
    「大德！如果输南巴兰陀人以刀杀我，在那里，我将这么想：『输南巴兰陀人是善的，输南巴兰陀人是极善的，他们没以利刃夺我性命。』世尊！在那里，我将这么想，善逝！在那里，我将这么想。」
    「但，富楼那！如果输南巴兰陀人以利刃夺你性命，富楼那！在那里，你将怎么想？」
    「大德！如果输南巴兰陀人以利刃夺我性命，在那里，我将这么想：『有那以这身体与生命为厌恶、羞愧、嫌恶的世尊弟子遍求杀手，但我却不求而得。』世尊！在那里，我将这么想，善逝！在那里，我将这么想。」
    「富楼那！好！好！具备这调御与寂静，你将能住在输南巴兰陀地区。富楼那！现在，你考虑适当的时间[出发]吧。」
    那时，尊者富楼那欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着收拾好住所，然后取钵与僧衣，向输南巴兰陀地方出发游行。次第进行游行，来到输南巴兰陀地方，在那里，尊者富楼那就住在输南巴兰陀地方。
    那时，尊者富楼那就在那个雨季里，使五百位优婆塞知道，使五百位优婆夷知道，就在那个雨季里，他证得三明，就在那个雨季里，他般涅槃。
    那时，众多比丘去见世尊，……（中略）。
    在一旁坐好后，那些比丘对世尊这么说：
    「大德！那位被世尊简要教诫所教诫，名叫富楼那的善男子死了，他往生哪一趣呢？未来的命运怎样呢？」
    「比丘们！贤智者富楼那善男子，依法、随法而行，在法上不困扰我。比丘们！善男子富楼那已般涅槃了。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「僧伽蓝」(sa?ghārāma)，义译为「僧团之僧园；僧团之园林」。


杂阿含312经

相应部35相应95经/摩罗迦子经(处相应/处篇/修多罗)(庄春江译)
    那时，尊者摩罗迦子去见世尊，……（中略）在一旁坐好后，尊者摩罗迦子对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「摩罗迦子！这里，现在，我们将对年轻的比丘说，实在是因为你已衰老、已年老、高龄、年迈、已到了老人期的比丘，请求什么简要的教诫呢？」
    「大德！虽然我已衰老，已年老，高龄，年迈，已到了老人期，大德！请世尊简要地教导我法，请善逝简要地教导我法，也许我能了知世尊所讲述的义理，也许我能成为世尊所讲述的继承人。」
    「摩罗迦子！你怎么想：你对那些能被眼识知而未曾见过、以前未曾见过、你未看见、你不可能看见的色，有欲，或贪，或情爱吗？」
    「不，大德！」
    「你对那些能被耳识知而未曾听过、以前未曾听过、你未听、你不可能听的声音，有欲，或贪，或情爱吗？」
    「不，大德！」
    「你对那些能被鼻识知而未曾闻过、以前未曾闻过、你未闻、你不可能闻的气味，有欲，或贪，或情爱吗？」
    「不，大德！」
    「你对那些能被舌识知而未曾尝过、以前未曾尝过、你未尝、你不可能尝的味道，有欲，或贪，或情爱吗？」
    「不，大德！」
    「你对那些能被身识知而未曾接触过、以前未曾接触过、你未接触、你不可能接触的所触，有欲，或贪，或情爱吗？」
    「不，大德！」
    「你对那些能被意识知而未曾了知过、以前未曾了知过、你未了知、你不可能了知的法，有欲，或贪，或情爱吗？」
    「不，大德！」
    「摩罗迦子！这里，在被你所见、所听、所觉知、所了知的事情上，在所见中将只有所见这么多；在所听中将只有所听这么多；在所觉知中将只有所觉知这么多；在所了知中将只有所了知这么多，摩罗迦子！当在被你所见、所听、所觉知、所了知的事情上，在所见中将只有所见这么多；在所听中将只有所听这么多；在所觉知中将只有所觉知这么多；在所了知中将只有所了知这么多，摩罗迦子！则你不被它如何如何，摩罗迦子！当你不被它如何如何，摩罗迦子！则你不在那里，摩罗迦子！当你不在那里，摩罗迦子！则你也不在这里、不在其它地方、不在两者的中间，这就是苦的结束。」
    「大德！我了知这世尊简要所说的详细义理：
    『以失念见色后，作意可爱相，
      以贪着之心感受它，持续固持它。
      许多感受在其中增长；从[所见]色生起，
      贪婪与恼怒[亦然]，心被此伤害，
      这样累积着苦，涅槃被说为在远方。
      以失念听声音后，作意可爱相，
      以贪着之心感受它，持续固持它。
      许多感受在其中增长；从[所听]声音生起，
      贪婪与恼怒[亦然]，心被此伤害，
      这样累积着苦，涅槃被说为在远方。
      以失念嗅气味后，作意可爱相，
      以贪着之心感受它，持续固持它。
      许多感受在其中增长；从[所嗅]气味生起，
      贪婪与恼怒[亦然]，心被此伤害，
      这样累积着苦，涅槃被说为在远方。
      以失念享用味道后，作意可爱相，
      以贪着之心感受它，持续固持它。
      许多感受在其中增长；从[所享用]味道生起，
      贪婪与恼怒[亦然]，心被此伤害，
      这样累积着苦，涅槃被说为在远方。
      以失念接触了触后，作意可爱相，
      以贪着之心感受它，持续固持它。
      许多感受在其中增长；从[所接触的]触生起，
      贪婪与恼怒[亦然]，心被此伤害，
      这样累积着苦，涅槃被说为在远方。
      以失念意识到法后，作意可爱相，
      以贪着之心感受它，持续固持它。
      许多感受在其中增长；从[所意识到的]法生起，
      贪婪与恼怒[亦然]，心被此伤害，
      这样累积着苦，涅槃被说为在远方。
      当持念见色后，他不在色上被染着，
      以离贪着之心感受它，不持续固持它。
      即使见色，以及经历感受，
      他这样运行念，[苦]被耗尽不被堆积，
      这样减少着苦，涅槃被说为在面前。
      当持念听声音后，他不在声音上被染着，
      以离贪着之心感受它，不持续固持它。
      即使听声音，以及经历感受，
      他这样运行念，[苦]被耗尽不被堆积，
      这样减少着苦，涅槃被说为在面前。
      当持念嗅气味后，他不在气味上被染着，
      以离贪着之心感受它，不持续固持它。
      即使嗅气味，以及经历感受，
      他这样运行念，[苦]被耗尽不被堆积，
      这样减少着苦，涅槃被说为在面前。
      当持念享用味道后，他不在味道上被染着，
      以离贪着之心感受它，不持续固持它。
      即使享用味道，以及经历感受，
      他这样运行念，[苦]被耗尽不被堆积，
      这样减少着苦，涅槃被说为在面前。
      当持念接触了触后，他不在触上被染着，
      以离贪着之心感受它，不持续固持它。
      即使接触了触，以及经历感受，
      他这样运行念，[苦]被耗尽不被堆积，
      这样减少着苦，涅槃被说为在面前。
      当持念意识到法后，他不在法上被染着，
      以离贪着之心感受它，不持续固持它。
      即使意识到法，以及经历感受，
      他这样运行念，[苦]被耗尽不被堆积，
      这样减少着苦，涅槃被说为在面前。』
    大德！我这样了知这世尊简要所说的详细义理。」
    「摩罗迦子！好！好！摩罗迦子！好！摩罗迦子！你了知我简要所说的详细义理：
    『以失念见色后，作意可爱相，
      以贪着之心感受它，持续固持它。
      许多感受在其中增长；从[所见]色生起，
      贪婪与恼怒[亦然]，心被此伤害，
      这样累积着苦，涅槃被说为在远方。
      ……（中略）
      当持念意识到法后，他不在法上被染着，
      以离贪着之心感受它，不持续固持它。
      即使意识到法，以及经历感受，
      他这样运行念，[苦]被耗尽不被堆积，
      这样减少着苦，涅槃被说为在面前。』
    摩罗迦子！我简要所说的详细义理应该被这样理解。」
    那时，尊者摩罗迦子欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当尊者摩罗迦子住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者摩罗迦子成为众阿罗汉之一。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「见以见为量」，南传作「在所见中将只有所见这么多」(di??he di??hamatta? bhavissati)，菩提比丘长老英译为「在所见中将只有所见」(in the seen there will be merely the seen)，并引注释书说，「只有」指的是「眼识」，就在这个「范围」(range, limit)，不超越此而生贪瞋痴，或者除了「眼识」外，没有其它恒常之类的存在。按：这句话一般简为「看只是看」，而「只有……这么多」(matta?)，另译为「量、小量的、程度的」，或许就是汉译经文所译的「为量」。
    「若汝非于彼」，南传作「不在那里」(na tattha)，菩提比丘长老英译为「不在那里」(will not be 'therein.')，并引注释书解说，「不在那里」是指不被束缚、附着、安置在所见、所闻、所觉、所识知中。
    「不被它如何如何」(na tena)，菩提比丘长老英译为「将不『被那』」(will not be 'by that.')，并引注释书解说，这段经文含意极端浓缩，当看「只是」看时，将不超越「范围」而不「被那」贪所激发，不「被那」憎恶所激怒，不「被那」迷惑所迷惑。
    「日种尊」即「日种姓尊」，指释迦牟尼佛，参看《杂阿含265经》。
    「接触了触后」(Phassa? phussa )，菩提比丘长老英译为「感受了触后」(Hving felt a contact)。按：「触」(phassa)，一般用在根、境、识和合生「触」的情形，但这里显然是与身根的「所触」(pho??habba)混用了，而「接触」(phussa)为动词「phusati」的「未来被动分词」语态。
    「他这样运行念」(eva? so caratī sato)，菩提比丘长老英译为「一个人以这样的方式留神地进行」(One fares mindfully in such a way)。按：「运行」(carati)原意是「行走」，这里显然是引申了的含意。


杂阿含313经

相应部35相应153经/有法门吗经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！有除了就从信仰[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外的法门，比丘由此法门能记说完全智：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』吗？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！有除了就从信仰[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外的法门，比丘由此法门能记说完全智：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    而，比丘们！什么是除了就从信仰[某人]，……（中略）除了从沉思后接受之见解外的法门，比丘由此法门能记说完全智：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』呢？
    比丘们！这里，比丘以眼见色后，自身内或有贪、瞋、痴，他了知：『我的自身内有贪、瞋、痴。』自身内或没有贪、瞋、痴，他了知：『我的自身内没有贪、瞋、痴。』
    比丘们！凡比丘以眼见色后，自身内或有贪、瞋、痴，他了知：『我的自身内有贪、瞋、痴。』自身内或没有贪、瞋、痴，他了知：『我的自身内没有贪、瞋、痴。』者，比丘们！这些法能从[个人的]爱好而知，或能从口传而知，或能从理论的深思而知，或能从沉思后接受的见解而知吗？」
    「不，大德！」
    「比丘们！这些法不是能从慧看见后而知吗？」
    「是的，大德！」
    「比丘们！这是除了就从信仰[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外的法门，比丘由此法门能记说完全智：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』……（中略）。
    再者，比丘们！比丘以舌尝味道后，自身内或有贪、瞋、痴，他了知：『我的自身内有贪、瞋、痴。』自身内或没有贪、瞋、痴，他了知：『我的自身内没有贪、瞋、痴。』
    比丘们！凡比丘以舌尝味道后，自身内或有贪、瞋、痴，他了知：『我的自身内有贪、瞋、痴。』自身内或没有贪、瞋、痴，他了知：『我的自身内没有贪、瞋、痴。』者，比丘们！这些法能从[个人的]爱好而知，或能从口传而知，或能从理论的深思而知，或能从沉思后接受的见解而知吗？」
    「不，大德！」
    「比丘们！这些法不是能从慧看见后而知吗？」
    「是的，大德！」
    「比丘们！这也是除了就从信仰[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外的法门，比丘由此法门能记说完全智：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    再者，比丘们！比丘以意识知法后，自身内或有贪、瞋、痴，他了知：『我的自身内有贪、瞋、痴。』自身内或没有贪、瞋、痴，他了知：『我的自身内没有贪、瞋、痴。』
    比丘们！凡比丘以意识知法后，自身内或有贪、瞋、痴，他了知：『我的自身内有贪、瞋、痴。』自身内或没有贪、瞋、痴，他了知：『我的自身内没有贪、瞋、痴。』者，比丘们！这些法能从[个人的]爱好而知，或能从口传而知，或能从理论的深思而知，或能从沉思后接受的见解而知吗？」
    「不，大德！」
    「比丘们！这些法不是能从慧看见后而知吗？」
    「是的，大德！」
    「比丘们！这也是除了就从信仰[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外的法门，比丘由此法门能记说完全智：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「异」，南传作「除了」(a??atra)，菩提比丘长老英译为「除了……之外」(apart from)。按：「异」(a??atra)，有两个意思：一是「在其它处；其它的」(如《杂阿含105经》的「异见、异忍、异求、异欲」等)，一是「除了～(之外)；～以外」(等于?hapetvā，PTS英巴辞典作leaving out, setting aside, excepting)，前者如「异见」，指「其它见解」，即外道的见解，后者如「异信」，指「除了从信仰外；除了以信仰外」，菩提比丘长老引注释书解说，这是指除了由信仰他而接受他所说的为真理之外。若将「异信」译为「不是信仰、不依信仰、不靠信仰、其它信仰」均非恰当。
    「见审谛忍」(SA)、「见善观」(MA)，南传作「从沉思后接受之见解」(di??hinijjhānakkhantiyā逐字直译为「见+审+忍」)，菩提比丘长老英译为「沉思后接受之见解」(acceptance of a view after pondering it)，并引注释书解说，这是当他思惟时，经由沉思一些假说后，所生起的见解。
    「如实正知所知、所见」，南传作「从慧看见后而知」(pa??āya disvā veditabbā)，菩提比丘长老英译为「以智慧看见他们而理解」(to be understood by seeing them with wisdom)。


杂阿含315经

相应部26相应1经/眼经(生相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡眼的生起、存续、再生、显现，即苦的生起、病的存续、老死的显现。
    凡耳的生起、存续、……（中略）凡鼻的生起、存续、……（中略）凡舌的生起、存续、……（中略）凡身的生起、存续、……（中略）凡意的生起、存续、再生、显现，即苦的生起，病的存续，老死的显现。
    而，比丘们！凡眼的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。
    凡耳的灭、……（中略）凡鼻的灭、……（中略）凡舌的灭、……（中略）凡身的灭、……（中略）凡意的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含319经

相应部35相应23经/一切经(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们一切，你们要听！
    而，比丘们！什么是一切？
    眼、色、耳、声、鼻、气味、舌、味道、身、所触、意、法，比丘们！这被称为一切。
    比丘们！凡如果这么说：『拒绝这个一切后，我要安立另一个一切。』那只是他的无根据之语，一被询问就不可能回答，且更会遭到恼害，那是什么原因呢？比丘们！那样，它不在[感官的]境域中。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「一切」(sabba?)，菩提比丘长老英译为「所有；全部」(all)，并引注释书，解说「一切」所指有四类：1.一切可知的(sabbasabba)。2.一切处(āyatanasabba)：欲界、色界、无色界、圣者之涅槃界。3.一切有身；一切萨迦耶(sakkāyasabba)：欲界、色界、无色界。4.指定(部分)的一切(padesasabba)：五根境界的五尘。


杂阿含333经

相应部35相应7经/自身内的过去未来无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来的眼是无常的，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去眼上无期待，不欢喜未来眼，对现在眼为了厌、离贪、灭而行。
    过去、未来的耳是无常的，……过去、未来的鼻是无常的，……过去、未来的舌是无常的，更不用说现在！比丘们！当这么看时，已受教导的圣弟子在过去舌上无期待，不欢喜未来舌，对现在舌为了厌、离贪、灭而行。过去、未来的身是无常的，……（中略）过去、未来的意是无常的，更不用说现在！比丘们！当这么看时，已受教导的圣弟子在过去意上无期待，不欢喜未来意，对现在意为了厌、离贪、灭而行。」

相应部35相应8经/自身内的过去未来苦经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来的眼是苦的，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去眼上无期待，不欢喜未来眼，对现在眼为了厌、离贪、灭而行。
    过去、未来的耳是苦的，……（中略）过去、未来的鼻是苦的，……（中略）过去、未来的舌是苦的，更不用说现在！比丘们！当这么看时，已受教导的圣弟子在过去舌上无期待，不欢喜未来舌，对现在舌为了厌、离贪、灭而行。过去、未来的身是苦的，……（中略）过去、未来的意是苦的，更不用说现在！比丘们！当这么看时，已受教导的圣弟子在过去意上无期待，不欢喜未来意，对现在意为了厌、离贪、灭而行。」

相应部35相应9经/自身内的过去未来无我经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来的眼是无我，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去眼上无期待，不欢喜未来眼，对现在眼为了厌、离贪、灭而行。
    过去、未来的耳是无我，……（中略）过去、未来的鼻是无我，……（中略）过去、未来的舌是无我，更不用说现在！比丘们！当这么看时，已受教导的圣弟子在过去舌上无期待，不欢喜未来舌，对现在舌为了厌、离贪、灭而行。过去、未来的身是无我，……（中略）过去、未来的意是无我，更不用说现在！比丘们！当这么看时，已受教导的圣弟子在过去意上无期待，不欢喜未来意，对现在意为了厌、离贪、灭而行。」

相应部35相应10经/外部的过去未来无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来的色是无常的，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去色上无期待，不欢喜未来色，对现在色为了厌、离贪、灭而行。
    过去、未来的声音是无常的，……过去、未来的气味是无常的，……过去、未来的味道是无常的，……过去、未来的所触是无常的，……过去、未来的法是无常的，更不用说现在！比丘们！当这么看时，已受教导的圣弟子在过去法上无期待，不欢喜未来法，对现在法为了厌、离贪、灭而行。」

相应部35相应11经/外部的过去未来苦经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来的色是苦的，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去色上无期待，不欢喜未来色，对现在色为了厌、离贪、灭而行。……（中略）。」

相应部35相应12经/外部的过去未来无我经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来的色是无我，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去色上无期待，不欢喜未来色，对现在色为了厌、离贪、灭而行。
    过去、未来的声音是无我，……过去、未来的气味是无我，……过去、未来的味道是无我，……过去、未来的所触是无我，……过去、未来的法是无我，更不用说现在！比丘们！当这么看时，已受教导的圣弟子在过去法上无期待，不欢喜未来法，对现在法为了厌、离贪、灭而行。」
    无常品第一，其摄颂：
    「无常的，苦的，无我，自身内与外部三个一组，
      依其无常所说三个一组，个个分自身内与外部。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含336经

长部33经/等诵经(庄春江译)
    我听到这样：
    有一次，世尊与五百位比丘的大比丘僧团在末罗进行游行，来到名叫波婆的末罗族城市，在那里，世尊住在波婆城铁匠之子纯陀的芒果园中。
    ……（以下编译者删略）。
    那时，当末罗族人离去不久，那时，世尊观察变得沉默的比丘僧团后，召唤尊者舍利弗：
    「舍利弗！比丘僧团离昏沉睡眠，舍利弗！请你为比丘们作法的谈论，我的背痛，我要伸展它。」
    「是的，大德！」尊者舍利弗回答世尊。
    那时，世尊将大衣折成四折后，以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知，作意了起来想。
    ……（以下编译者删略）。
    在那里，尊者舍利弗召唤比丘们：
    「……（以下编译者删略）有六种喜悦近伺察：以眼见色后，顺喜悦处近伺察色；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身接触所触后，……以意识知法后，顺喜悦处近伺察法。
    有六种忧近伺察：以眼见色后，顺忧处近伺察色；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身接触所触后，……以意识知法后，顺忧处近伺察法。
    有六种平静近伺察：以眼见色后，顺平静处近伺察色；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身接触所触后，……以意识知法后，顺平静处近伺察法。……（以下编译者删略）。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「喜行」，南传作「喜悦近伺察」(somanassūpavicārā，另译为「喜悦近行」)，Maurice Walshe先生英译为「令人快乐的调查」(pleasurable investigations)，即：六根对六境后，生起快乐的伺察者，另参看《杂阿含485经》「随六喜行」。
    「等诵」(Sa?gīti，另译为「结集；合诵」)，Maurice Walshe先生英译为「吟诵的聚集」(the Chanting Together)，即：佛法中有关法数的汇集。
    「顺喜悦处近伺察法」(somanassa??hāniya? dhamma? upavicarati)，菩提比丘长老英译为「一个人检查喜悦基础的心理现象」(one examines a mental phenomenon that is a basis for joy, AN.3.61)，Maurice Walshe先生英译为「一个人调查产生快乐的相关对象」(one investigates a corresponding object productive of pleasure)。
    「忧近伺察、平静近伺察」，参看《杂阿含337经》、《杂阿含338经》。


杂阿含337经

长部33经/等诵经(庄春江译)
    我听到这样：
    有一次，世尊与五百位比丘的大比丘僧团在末罗进行游行，来到名叫波婆的末罗族城市，在那里，世尊住在波婆城铁匠之子纯陀的芒果园中。
    ……（以下编译者删略）。
    那时，当末罗族人离去不久，那时，世尊观察变得沉默的比丘僧团后，召唤尊者舍利弗：
    「舍利弗！比丘僧团离昏沉睡眠，舍利弗！请你为比丘们作法的谈论，我的背痛，我要伸展它。」
    「是的，大德！」尊者舍利弗回答世尊。
    那时，世尊将大衣折成四折后，以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知，作意了起来想。
    ……（以下编译者删略）。
    在那里，尊者舍利弗召唤比丘们：
    「……（以下编译者删略）有六种喜悦近伺察：以眼见色后，顺喜悦处近伺察色；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身接触所触后，……以意识知法后，顺喜悦处近伺察法。
    有六种忧近伺察：以眼见色后，顺忧处近伺察色；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身接触所触后，……以意识知法后，顺忧处近伺察法。
    有六种平静近伺察：以眼见色后，顺平静处近伺察色；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身接触所触后，……以意识知法后，顺平静处近伺察法。……（以下编译者删略）。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「忧行」，南传作「忧近伺察」(domanassūpavicārā，另译为「忧戚近行」)，Maurice Walshe先生英译为「令人不快乐的调查」(unpleasurable investigations)，即：六根对六境后，生起忧戚不快乐的伺察者，另参看《杂阿含485经》「随六忧行」。按：「忧」(domanassa)，菩提比丘长老通常英译为「不快乐」(displeasure)，有时候也译为「悲伤；苦恼」(grief)。
    「顺忧处近伺察法」(domanassa??hāniya? dhamma? upavicarati)，菩提比丘长老英译为「一个人检查忧郁基础的心理现象」(one examines a mental phenomenon that is a basis for dejection)，Maurice Walshe先生英译为「一个人调查产生不快乐的相关对象」(one investigates a corresponding object productive of displeasure)。
    「平静近伺察」，参看《杂阿含338经》。


杂阿含338经

长部33经/等诵经(庄春江译)
    我听到这样：
    有一次，世尊与五百位比丘的大比丘僧团在末罗进行游行，来到名叫波婆的末罗族城市，在那里，世尊住在波婆城铁匠之子纯陀的芒果园中。
    ……（以下编译者删略）。
    那时，当末罗族人离去不久，那时，世尊观察变得沉默的比丘僧团后，召唤尊者舍利弗：
    「舍利弗！比丘僧团离昏沉睡眠，舍利弗！请你为比丘们作法的谈论，我的背痛，我要伸展它。」
    「是的，大德！」尊者舍利弗回答世尊。
    那时，世尊将大衣折成四折后，以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知，作意了起来想。
    ……（以下编译者删略）。
    在那里，尊者舍利弗召唤比丘们：
    「……（以下编译者删略）有六种喜悦近伺察：以眼见色后，顺喜悦处近伺察色；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身接触所触后，……以意识知法后，顺喜悦处近伺察法。
    有六种忧近伺察：以眼见色后，顺忧处近伺察色；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身接触所触后，……以意识知法后，顺忧处近伺察法。
    有六种平静近伺察：以眼见色后，顺平静处近伺察色；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身接触所触后，……以意识知法后，顺平静处近伺察法。……（以下编译者删略）。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「舍行」，南传作「平静近伺察」(upekkhūpavicārā，另译为「舍近伺；平静近行」)，Maurice Walshe先生英译为「不偏袒的调查」(indifferent investigations)。即：六根对六境后，生起平静的伺察，参看《杂阿含485经》「随六舍行受」。
    「顺平静处近伺察法」(upekkhā??hāniya? dhamma? upavicarati)，菩提比丘长老英译为「一个人检查平静基础的心理现象」(one examines a mental phenomenon that is a basis for equanimity)，Maurice Walshe先生英译为「一个人调查产生不偏袒的相关对象」(one investigates a corresponding object productive of indifferent)。
    「忧近伺察」，参看《杂阿含337经》。


杂阿含343经

相应部12相应24经/其它外道游行者经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在王舍城竹林中。
    那时，尊者舍利弗在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。
    那时，尊者舍利弗这么想：
    「这时在王舍城为了托钵而行还太早，让我到其它外道游行者们的园林去。」
    那时，尊者舍利弗到其它外道游行者们的园林。抵达后，与其它外道游行者互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些其它外道游行者对尊者舍利弗这么说：
    「舍利弗道友！有一些论说业的沙门、婆罗门安立苦是自己所作；舍利弗道友！有一些论说业的沙门、婆罗门安立苦是他人所作；舍利弗道友！有一些论说业的沙门、婆罗门安立苦是自己与他人所作；舍利弗道友！有一些论说业的沙门、婆罗门安立苦是非自己非他人所作的自然生，而，舍利弗道友！这里，沙门乔达摩是主张什么者？论什么者呢？当我们解说时，怎样才会是沙门乔达摩的所说之说？而且不会以不实而毁谤沙门乔达摩，会法、随法的解说，而不让任何如法的种种说来到应该被呵责处呢？」
    「道友们！苦是缘所生的为世尊所说。缘什么呢？缘触。这样说，就会是世尊的所说之说，而且不会以不实而毁谤世尊，会法、随法的解说，而不让任何如法的种种说来到应该被呵责处。
    那里，道友们！那些论说业的沙门、婆罗门安立苦是自己所作者，那也是缘触；那些论说业的沙门、婆罗门安立苦是他人所作者，那也是缘触；那些论说业的沙门、婆罗门安立苦是自己与他人所作者，那也是缘触；那些论说业的沙门、婆罗门安立苦是非自己非他人所作的自然生者，那也是缘触。
    那里，道友们！那些论说业的沙门、婆罗门安立苦是自己所作者，『他们将从触以外感受。』这是不可能的；那些论说业的沙门、婆罗门安立苦是他人所作者，『他们将从触以外感受。』这是不可能的；那些论说业的沙门、婆罗门安立苦是自己与他人所作者，『他们将从触以外感受。』这是不可能的；那些论说业的沙门、婆罗门安立苦是非自己非他人所作的自然生者，『他们将从触以外感受。』这是不可能的。」
    尊者阿难听到尊者舍利弗与那些其它外道游行者的这些交谈。
    那时，尊者阿难在王舍城为了托钵而行后，食毕，从钵食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难将尊者舍利弗与那些其它外道游行者间的交谈全部告诉世尊。[世尊说：]
    「阿难！好！好！如舍利弗那样回答时，会是正确地回答，阿难！苦是缘所生的为我所说，缘什么呢？缘触。这样说，就会是我的所说之说，而且不会以不实而毁谤我，会法、随法的解说，而不让任何如法的种种说来到应该被呵责处。
    那里，阿难！那些论说业的沙门、婆罗门安立苦是自己所作者，那也是缘触；……（中略）那些论说业的沙门、婆罗门安立苦是非自己非他人所作的自然生者，那也是缘触。
    那里，阿难！那些论说业的沙门、婆罗门安立苦是自己所作者，『他们将从触以外感受。』这是不可能的；……（中略）那些论说业的沙门、婆罗门安立苦是非自己非他人所作的自然生者，『他们将从触以外感受。』这是不可能的。
    阿难！这里，有一次，我就住在这王舍城迦兰陀撒饵处的竹林中。
    那时，阿难！我在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。
    那时，阿难！我这么想：『这时在王舍城为了托钵而行还太早，让我到其它外道游行者们的园林去。』
    那时，阿难！我到其它外道游行者们的园林。抵达后，与其它外道游行者互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，阿难！那些其它外道游行者对我这么说：『乔达摩道友！有一些论说业的沙门、婆罗门安立苦是自己所作；乔达摩道友！有一些论说业的沙门、婆罗门安立苦是他人所作；乔达摩道友！有一些论说业的沙门、婆罗门安立苦是自己与他人所作；乔达摩道友！有一些论说业的沙门、婆罗门安立苦是非自己非他人所作的自然生，而，这里，尊者乔达摩是主张什么者？论什么者呢？当我们解说时，怎样才会是尊者乔达摩的所说之说？而且不会以不实而毁谤尊者乔达摩，会法、随法的解说，而不让任何如法的种种说来到应该被呵责处呢？』
    阿难！当这么说时，我对那些其它外道游行者这么说：『道友们！苦是缘所生的为我所说，缘什么呢？缘触。这样说，就会是我的所说之说，而且不会以不实而毁谤我，会法、随法的解说，而不让任何如法的种种说来到应该被呵责处。
    那里，道友们！那些论说业的沙门、婆罗门安立苦是自己所作者，那也是缘触；……（中略）那些论说业的沙门、婆罗门安立苦是非自己非他人所作的自然生者，那也是缘触。
    那里，道友们！那些论说业的沙门、婆罗门安立苦是自己所作者，「他们将从触以外感受。」这是不可能的；……（中略）那些论说业的沙门、婆罗门安立苦是非自己非他人所作的自然生者，「他们将从触以外感受。」这是不可能的。』」
    「不可思议啊，大德！未曾有啊，大德！实在是因为全部的道理被一句话所说！大德！这同样的道理能有甚深与显现甚深的详细述说吗？」
    「那么，阿难！请你想明白这个道理吧！」
    「大德！如果他们这么问我：『阿难学友！老死，什么是其因？什么是其集？什么是其生？什么是其根源？』大德！当被这么问时，我会这么回答：『学友们！老死，生是因，生是集，生所生的，生是根源。』大德！当被这么问时，我会这么回答。
    大德！如果他们这么问我：『又，阿难学友！生，什么是其因？什么是其集？什么是其生？什么是其根源？』大德！当被这么问时，我会这么回答：『学友们！生，有是因，有是集，有所生的，有是根源。』大德！当被这么问时，我会这么回答。
    大德！如果他们这么问我：『又，阿难学友！有，什么是其因？什么是其集？什么是其生？什么是其根源？』大德！当被这么问时，我会这么回答：『学友们！有，取是因，取是集，取所生的，取是根源。』大德！当被这么问时，我会这么回答。
    大德！如果他们这么问我：『又，阿难学友！取……（中略）又，阿难学友！渴爱……（中略）又，阿难学友！受……（中略）。』
    大德！如果他们这么问我：『又，阿难学友！触，什么是其因？什么是其集？什么是其生？什么是其根源？』大德！当被这么问时，我会这么回答：『学友们！触，六处是因，六处是集，六处所生的，六处是根源。』
    学友们！但就以六触处的无余褪去与灭而触灭；以触灭而受灭；以受灭而渴爱灭；以渴爱灭而取灭；以取灭而有灭；以有灭而生灭；以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭。』
    大德！当被这么问时，我会这么回答。」

相应部12相应25经/浮弥遮经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城。
    那时，尊者浮弥遮在傍晚时，从静坐禅修中起来，去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者浮弥遮对尊者舍利弗这么说：
    「舍利弗学友！有一些论说业的沙门、婆罗门安立苦、乐是自己所作；舍利弗学友！有一些论说业的沙门、婆罗门安立苦、乐是他人所作；舍利弗学友！有一些论说业的沙门、婆罗门安立苦、乐是自己与他人所作；舍利弗学友！有一些论说业的沙门、婆罗门安立苦、乐是非自己非他人所作的自然生，而，这里，舍利弗学友！世尊是主张什么者？论什么者呢？当我解说时，怎样才会是世尊的所说之说？而且不会以不实而毁谤世尊，会法、随法的解说，而不让任何如法的种种说来到应该被呵责处呢？」
    「学友！乐、苦是缘所生的为世尊所说。缘什么呢？缘触。这样说，就会是世尊的所说之说，而且不会以不实而毁谤世尊，会法、随法的解说，而不让任何如法的种种说来到应该被呵责处。
    那里，学友！那些论说业的沙门、婆罗门安立乐、苦是自己所作者，那也是缘触；……（中略）那些论说业的沙门、婆罗门安立乐、苦是非自己非他人所作的自然生者，那也是缘触。
    那里，学友！那些论说业的沙门、婆罗门安立乐、苦是自己所作者，『他们将从触以外感受。』这是不可能的；……（中略）那些论说业的沙门、婆罗门安立乐、苦是非自己非他人所作的自然生者，『他们将从触以外感受。』这是不可能的。」
    尊者阿难听到尊者舍利弗与尊者浮弥遮的这些对话。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难照实告诉世尊，尊者舍利弗与尊者浮弥遮的全部对话。[世尊说：]
    「阿难！好！好！如舍利弗那样回答时，会是正确地回答，阿难！乐、苦是缘所生的为我所说。缘什么呢？缘触。这样说，就会是我的所说之说，而且不会以不实而毁谤我，会法、随法的解说，而不让任何如法的种种说来到应该被呵责处。
    那里，阿难！那些论说业的沙门、婆罗门安立乐、苦是自己所作者，那也是缘触；……（中略）那些论说业的沙门、婆罗门安立乐、苦是非自己非他人所作的自然生者，那也是缘触。
    那里，阿难！那些论说业的沙门、婆罗门安立乐、苦是自己所作者，『他们将从触以外感受。』这是不可能的；……（中略）那些论说业的沙门、婆罗门安立乐、苦是非自己非他人所作的自然生者，『他们将从触以外感受。』这是不可能的。
    阿难！当有身体时，因身思生起自身内的乐、苦；阿难！当有语言时，因语思生起自身内的乐、苦；阿难！当有意时，因意思生起自身内的乐、苦，并且以无明为缘。
    阿难！他因自己而造作身行，以此为缘生起自身内的乐、苦，或者，阿难！他因他人而造作身行，以此为缘生起自身内的乐、苦，或者，阿难！他正知地造作身行，以此为缘生起自身内的乐、苦，或者，阿难！他不正知地造作身行，以此为缘生起自身内的乐、苦。
    阿难！他因自己而造作语行，以此为缘生起自身内的乐、苦，或者，阿难！他因他人而造作语行，以此为缘生起自身内的乐、苦，或者，阿难！他正知地造作语行，以此为缘生起自身内的乐、苦，或者，阿难！他不正知地造作语行，以此为缘生起自身内的乐、苦。
    阿难！他因自己而造作意行，以此为缘生起自身内的乐、苦，或者，阿难！他因他人而造作意行，以此为缘生起自身内的乐、苦，或者，阿难！他正知地造作意行，以此为缘生起自身内的乐、苦，或者，阿难！他不正知地造作意行，以此为缘生起自身内的乐、苦。
    阿难！在这些法中无明已生起。
    阿难！但就以无明的无余褪去与灭而那以此为缘生起自身内乐、苦的身体不存在；那以此为缘生起自身内乐、苦的言语不存在；那以此为缘生起自身内乐、苦的意不存在；那……（中略）的田不存在；那……（中略）的地不存在；那……（中略）的处不存在；那以此为缘生起自身内乐、苦的作务不存在。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「缘触」(phassa? pa?icca)，菩提比丘长老英译为「依于接触」(dependent on contact)，并提出自己的看法：即使主张任何邪见，那也没离开依于触。
    「因身思」(kāyasa?cetanāhetu)，菩提比丘长老英译为「因为身体的意志」(because of bodily volition)。
    「因自己」(sāma?)，菩提比丘长老英译为「由自己的主动」(on one’s own initiative)。
    「因他人」(pare)，菩提比丘长老英译为「由他人的指点」(prompted by others)。
    「正知地」(sampajāno)，菩提比丘长老英译为「故意地」(deliberately)，并引注释书说，这是行为者知道自己行为的业与果报之情形。
    「田」(khetta)，菩提比丘长老英译为「土地；舞台」(field)，并引注释书说，「田」是感觉生长的所在(in the sense of a place to growth)。
    「地」(vatthu)，菩提比丘长老英译为「位置；地基」(site)，并引注释书说，「地」是感觉的支撑(in the sense of a support)。
    「处」(āyatana，另译为「入处」)，菩提比丘长老英译为「基地」(the base)，并引注释书说，「处」是感觉的条件(in the sense of a conditiont)。
    「作务」(adhikara?a，另有「事件、争论、诉讼、控告」的多重意思)，菩提比丘长老英译为「基础」(foundation)，并引注释书说，「作务」是感觉的由来(in the sense of a cause)。


杂阿含344经

中部9经/正见经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！被称为『正见、正见』，学友！什么情形是圣弟子的正见、直见、对法具备不坏净、通达此正法呢？」
    「学友！我们会从远处来到尊者舍利弗面前想知道这所说的义理，如果尊者舍利弗能说明这所说的义理，那就好了！听闻尊者舍利弗的[教说]后，比丘们将会忆持的。」
    「那样的话，学友们！你们要听！你们要好好作意！我要说了。」
    「是的，学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！当圣弟子了知不善，了知不善根；了知善，了知善根，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是不善？什么是不善根？什么是善？什么是善根？
    学友们！杀生是不善，未给予而取是不善，邪淫是不善，妄语是不善，离间语是不善，粗恶语是不善，杂秽语是不善，贪婪是不善，恶意是不善，邪见是不善，学友们，这些被称为不善。
    而，学友们！什么是不善根？贪欲是不善根，瞋恚是不善根，愚痴是不善根，学友们，这些被称为不善根。
    而，学友们！什么是善？离杀生是善，离未给予而取是善，离邪淫是善，离妄语是善，离离间语是善，离粗恶语是善，离杂秽语是善，不贪婪是善，无恶意是善，正见是善，学友们，这些被称为善。
    而，学友们！什么是善根？无贪欲是善根，无瞋恚是善根，无愚痴是善根，学友们，这些被称为善根。
    学友们！当圣弟子这样了知不善，这样了知不善根，这样了知善，这样了知善根，他舍断一切贪烦恼潜在趋势，去除嫌恶烦恼潜在趋势，根绝『我是』的见与慢烦恼潜在趋势，舍断无明；生起明，然后当生得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」那些比丘欢喜、随喜尊者舍利弗所说后，更进一步问尊者舍利弗问题：
    「除此而外，学友！会有圣弟子的正见、直见、对法具备不坏净、通达此正法的其它法门吗？」
    「会有的，学友们！
    学友们！当圣弟子了知食，了知食集，了知食灭，了知导向食灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是食？什么是食集？什么是食灭？什么是导向食灭道迹？
    学友们！有这四种食，为了已生成众生的存续，或为了求出生者的资助。哪四种呢？或粗或细的物质食物，第二、触，第三、意思，第四、识。学友们！这四种食，支撑已成的众生，也资助求出生者。以渴爱而食集，以渴爱灭而食灭，导向食灭道迹就是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定。
    学友们！当圣弟子这样了知食，这样了知食集，这样了知食灭，这样了知导向食灭道迹，他舍断一切贪烦恼潜在趋势，去除嫌恶烦恼潜在趋势，根绝『我是』的见与慢烦恼潜在趋势，舍断无明；生起明，然后当生得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」那些比丘欢喜、随喜尊者舍利弗所说后，更进一步问尊者舍利弗问题：
    「除此而外，学友！会有圣弟子的正见、直见、对法具备不坏净、通达此正法的其它法门吗？」
    「会有的，学友！
    学友们！当圣弟子了知苦，了知苦集，了知苦灭，了知导向苦灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是苦？什么是苦集？什么是苦灭？什么是导向苦灭道迹？
    生是苦，老是苦，病是苦，死是苦，愁、悲、苦、忧、绝望是苦，与不爱的结合是苦，与所爱的别离是苦，所求不得是苦；总括之，五取蕴是苦，学友们！这被称为苦。
    而，学友们！什么是苦集？是这导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱，学友们！这被称为苦集。
    而，学友们！什么是苦灭？就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住，学友们！这被称为苦灭。
    而，学友们！什么是导向苦灭道迹？就是这八支圣道，即：正见、……（中略）正定，学友们！这被称为导向苦灭道迹。
    学友们！当圣弟子这样了知苦，这样了知苦集，这样了知苦灭，这样了知导向苦灭道迹，他舍断一切贪烦恼潜在趋势，去除嫌恶烦恼潜在趋势，根绝『我是』的见与慢烦恼潜在趋势，舍断无明；生起明，然后当生得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」那些比丘欢喜、随喜尊者舍利弗所说后，更进一步问尊者舍利弗问题：
    「除此而外，学友！会有圣弟子的正见、直见、对法具备不坏净、通达此正法的其它法门吗？」
    「会有的，学友们！
    学友们！当圣弟子了知老死，了知老死集，了知老死灭，了知导向老死灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是老死？什么是老死集？什么是老死灭？什么是导向老死灭道迹？
    所有众生中，关于每一种众生类的老、老衰、齿落、发白、皮皱、寿命的衰退、诸根的退化，学友们！这被称为老。
    而，学友们！什么是死？所有众生中，由于每一种众生类的过世、灭亡、崩解、消失、死亡、寿终、诸蕴的崩解、尸体的舍弃，命根断绝，学友们！这被称为死，这老与这死，学友们！这被称为老死。
    以生集而老死集，以生灭而老死灭，导向老死灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知老死，这样了知老死集，这样了知老死灭，这样了知导向老死灭道迹，他舍断一切贪烦恼潜在趋势，去除嫌恶烦恼潜在趋势，根绝『我是』的见与慢烦恼潜在趋势，舍断无明；生起明，然后当生得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知生，了知生集，了知生灭，了知导向生灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是生？什么是生集？什么是生灭？什么是导向生灭道迹？
    所有众生中，关于每一种众生类的生、出生、入[胎]、再生、诸蕴显现、得诸处，学友们！这被称为生。
    以有集而生集，以有灭而生灭，导向生灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知生，这样了知生集，这样了知生灭，这样了知导向生灭道迹，他舍断一切贪烦恼潜在趋势，去除嫌恶烦恼潜在趋势，根绝『我是』的见与慢烦恼潜在趋势，舍断无明；生起明，然后当生得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知有，了知有集，了知有灭，了知导向有灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是有？什么是有集？什么是有灭？什么是导向有灭道迹？
    学友们！有这三种有：欲有、色有、无色有，学友们！这被称为有。
    以取集而有集，以取灭而有灭，导向有灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知有，这样了知有集，这样了知有灭，这样了知导向有灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知取，了知取集，了知取灭，了知导向取灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是取？什么是取集？什么是取灭？什么是导向取灭道迹？
    学友们！有这四种取：欲取、见取、戒禁取、[真]我论取。
    以渴爱集而取集，以渴爱灭而取灭，导向取灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知取，这样了知取集，这样了知取灭，这样了知导向取灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知渴爱，了知渴爱集，了知渴爱灭，了知导向渴爱灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是渴爱？什么是渴爱集？什么是渴爱灭？什么是导向渴爱灭道迹？
    学友们！有这六类渴爱：对色的渴爱、对声的渴爱、对气味的渴爱、对味道的渴爱、对所触的渴爱、对法的渴爱。
    以受集而渴爱集，以受灭而渴爱灭，导向渴爱灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知渴爱，这样了知渴爱集，这样了知渴爱灭，这样了知导向渴爱灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知受，了知受集，了知受灭，了知导向受灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是受？什么是受集？什么是受灭？什么是导向受灭道迹？
    学友们！有这六类受：眼触所生受、耳触所生受、鼻触所生受、舌触所生受、身触所生受、意触所生受。
    以触集而受集，以触灭而受灭，导向受灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知受，这样了知受集，这样了知受灭，这样了知导向受灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知触，了知触集，了知触灭，了知导向触灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是触？什么是触集？什么是触灭？什么是导向触灭道迹？
    学友们！有这六类触：眼触、耳触、鼻触、舌触、身触、意触。
    以六处集而触集，以六处灭而触灭，导向触灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知触，这样了知触集，这样了知触灭，这样了知导向触灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知六处，了知六处集，了知六处灭，了知导向六处灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是六处？什么是六处集？什么是六处灭？什么是导向六处灭道迹？
    学友们！有这六处：眼处、耳处、鼻处、舌处、身处、意处。
    以名色集而六处集，以名色灭而六处灭，导向六处灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知六处，这样了知六处集，这样了知六处灭，这样了知导向六处灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知名色，了知名色集，了知名色灭，了知导向名色灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是名色？什么是名色集？什么是名色灭？什么是导向名色灭道迹？
    受、想、思、触、作意，这被称为名；四大与四大之所造色，这被称为色，这样，这名与这色，学友们！这被称为名色。
    以识集而名色集，以识灭而名色灭，导向名色灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知名色，这样了知名色集，这样了知名色灭，这样了知导向名色灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知识，了知识集，了知识灭，了知导向识灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是识？什么是识集？什么是识灭？什么是导向识灭道迹？
    学友们！有这六类识：眼识、耳识、鼻识、舌识、身识、意识。
    以行集而识集，以行灭而识灭，导向识灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知识，这样了知识集，这样了知识灭，这样了知导向识灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知行，了知行集，了知行灭，了知导向行灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是行？什么是行集？什么是行灭？什么是导向行灭道迹？
    学友们！有这三种行：身行、语行、心行。
    以无明集而行集，以无明灭而行灭，导向行灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知行，这样了知行集，这样了知行灭，这样了知导向行灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知无明，了知无明集，了知无明灭，了知导向无明灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是无明？什么是无明集？什么是无明灭？什么是导向无明灭道迹？
    学友们！凡不知苦、不知苦集、不知苦灭、不知导向苦灭道迹者，学友们！这被称为无明。
    以烦恼集而无明集，以烦恼灭而无明灭，导向无明灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知无明，这样了知无明集，这样了知无明灭，这样了知导向无明灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」那些比丘欢喜、随喜尊者舍利弗所说后，更进一步问尊者舍利弗问题：
    「除此而外，学友！会有圣弟子的正见、直见、对法具备不坏净、通达此正法的其它法门吗？」
    「会有的，学友们！
    学友们！当圣弟子了知烦恼，了知烦恼集，了知烦恼灭，了知导向烦恼灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是烦恼？什么是烦恼集？什么是烦恼灭？什么是导向烦恼灭道迹？
    学友们！有这三种烦恼：欲的烦恼、有的烦恼、无明的烦恼。
    以无明集而烦恼集，以无明灭而烦恼灭，导向烦恼灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知烦恼，这样了知烦恼集，这样了知烦恼灭，这样了知导向烦恼灭道迹，他舍断一切贪烦恼潜在趋势，去除嫌恶烦恼潜在趋势，根绝『我是』的见与慢烦恼潜在趋势，舍断无明；生起明，然后当生得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    这就是尊者舍利弗所说，悦意的那些比丘们欢喜尊者舍利弗所说。
    正见经第九终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「见与慢烦恼潜在趋势」(di??himānānusaya?)，菩提比丘长老英译为「见解与自大在表面下的趋势」(the underlying tendency to the view and conceit)。


杂阿含345经

相应部12相应31经/已生成的经(因缘相应/因缘篇/修多罗)(庄春江译)
    有一次，世尊住在舍卫城。
    在那里，世尊召唤尊者舍利弗：
    「舍利弗！在这〈波罗延阿逸多所问〉中说：
    『凡已体悟法者，以及这里，凡个个有学，
      慎重询问他们的举止：亲爱的先生们！请告诉我。』
    舍利弗！应该怎样以这简要所说，理解详细的义理呢？」
    当这么说时，尊者舍利弗变得沉默。
    第二次，世尊召唤尊者舍利弗：……（中略）。
    第二次，尊者舍利弗变得沉默。
    第三次，世尊召唤尊者舍利弗说：
    「舍利弗！在这〈波罗延阿逸多所问〉中所说：
    『凡已体悟法者，以及这里，凡个个有学，
      慎重询问他们的举止：亲爱的先生们！请告诉我。』
    舍利弗！应该怎样以这简要所说，理解详细的义理呢？」
    第三次，尊者舍利弗变得沉默。
    「舍利弗！你看见『这是已生成的(生物类)』吗？」
    「大德！他以正确之慧如实见『这是已生成的(生物类)』；以正确之慧如实见『这是已生成的(生物类)』后，他对已生成的为了厌、离贪、灭而行。
    他以正确之慧如实见『那个食的生起』；以正确之慧如实见『那个食的生起』后，他对食所生起为了厌、离贪、灭而行。
    他以正确之慧如实见『以那个食的灭而已存在的(有情)成为灭法』；以正确之慧如实见『以那个食的灭而已存在的(有情)成为灭法』后，他对灭法为了厌、离贪、灭而行。
    大德！这样是有学。
    而，大德！怎样是已体悟法者呢？
    大德！他以正确之慧如实见『这是已生成的(生物类)』；以正确之慧如实见『这是已生成的(生物类)』后，他对已生成的经由厌、离贪、灭，以不执取而为解脱。
    他以正确之慧如实见『那个食的生起』；以正确之慧如实见『那个食的生起』后，他对食所生起经由厌、离贪、灭，以不执取而为解脱。
    他以正确之慧如实见『以那个食的灭而已存在的(有情)成为灭法』；以正确之慧如实见『以那个食的灭而已存在的(有情)成为灭法』后，他对灭法经由厌、离贪、灭，以不执取而为解脱。
    大德！这样是已体悟法者。
    大德！这样是在〈波罗延阿逸多所问〉中所说：
    『凡已体悟法者，以及这里，凡个个有学，
      慎重询问他们的举止：亲爱的先生们！请告诉我。』
    大德！我以这简要所说，这样了知详细的义理。」
    「舍利弗！好！好！舍利弗！他以正确之慧如实见『这是已生成的(生物类)』；以正确之慧如实见『这是已生成的(生物类)』后，他对已生成的为了厌、离贪、灭而行。
    他以正确之慧如实见『那个食的生起』；以正确之慧如实见『那个食的生起』后，他对食所生起为了厌、离贪、灭而行。
    他以正确之慧如实见『以那个食的灭而已存在的(有情)成为灭法』；以正确之慧如实见『以那个食的灭而已存在的(有情)成为灭法』后，他对灭法为了厌、离贪、灭而行。
    舍利弗！这样是有学。
    而，舍利弗！怎样是已体悟法者呢？
    舍利弗！他以正确之慧如实见『这是已生成的(生物类)』；以正确之慧如实见『这是已生成的(生物类)』后，他对已生成的经由厌、离贪、灭，以不执取而为解脱。
    他以正确之慧如实见『那个食的生起』；以正确之慧如实见『那个食的生起』后，他对食所生起经由厌、离贪、灭，以不执取而为解脱。
    他以正确之慧如实见『以那个食的灭而已存在的(有情)成为灭法』；以正确之慧如实见『以那个食的灭而已存在的(有情)成为灭法』后，他对灭法经由厌、离贪、灭，以不执取而为解脱。
    舍利弗！这样是已体悟法者。
    舍利弗！这样是在〈波罗延阿逸多所问〉中所说：
    『凡已体悟法者，以及这里，凡个个有学，
      慎重询问他们的举止：亲爱的先生们！请告诉我。』
    舍利弗！应该以这简要所说，这样理解详细的义理。」

相应部12相应32经/黑齿经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城。
    那时，刹帝利黑齿比丘去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，刹帝利黑齿比丘对尊者舍利弗这么说：
    「舍利弗学友！摩利亚帕辜那比丘放弃训练还俗了，那位尊者确定没在这法与律中得到稣息。那么，尊者舍利弗在这法与律中已达到稣息了吗？」
    「学友！我没有困惑。」
    「那，学友！未来呢？」
    「学友！我没有疑惑。」
    那时，刹帝利黑齿比丘起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，刹帝利黑齿比丘对世尊这么说：
    「大德！尊者舍利弗以完全智记说：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤舍利弗：『舍利弗学友！大师召唤你。』」
    「是的，大德！」那位比丘回答世尊后，就去见尊者舍利弗。抵达后，对尊者舍利弗这么说：
    「舍利弗学友！大师召唤你。」
    「是的，学友！」尊者舍利弗回答那位比丘后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者舍利弗这么说：
    「是真的吗？舍利弗！你以完全智记说：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』」
    「大德！事情不是被这些语词、这些文句所说。」
    「舍利弗！凡善男子以任何方式记说完全智，所被记说的应该被看作如那样。」
    「大德！我不也这么说：『大德！事情不是被这些语词、这些文句所说。』吗？」
    「舍利弗！如果你被这么问：『舍利弗学友！怎样知、怎样见完全智的被记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』呢？」』舍利弗！当被这么问时，你应该怎样回答呢？」
    「大德！如果我被这么问：『舍利弗学友！怎样知、怎样见完全智的被记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』呢？」』大德！当被这么问时，我应该这么回答：『学友！以生之因缘的灭尽，就知道：「当[原因]被灭尽时，[结果]已被灭尽。」知道了「[果]已被灭尽」后，我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』大德！当被这么问时，我应该这么回答。」
    「但，舍利弗！如果你被这么问：『但，舍利弗学友！生，什么是其因？什么是其集？什么是其生？什么是其根源？』舍利弗！当被这么问时，你应该怎样回答呢？」
    「大德！如果我被这么问：『但，舍利弗学友！生，什么是其因？什么是其集？什么是其生？什么是其根源？』大德！当被这么问时，我应该这么回答：『学友！生，有是因，有是集，有所生，有是根源。』大德！当被这么问时，我应该这么回答。」
    「但，舍利弗！如果你被这么问：『但，舍利弗学友！有，什么是其因？什么是其集？什么是其生？什么是其根源？』舍利弗！当被这么问时，你应该怎样回答呢？」
    「大德！如果我被这么问：『但，舍利弗学友！有，什么是其因？什么是其集？什么是其生？什么是其根源？』大德！当被这么问时，我应该这么回答：『学友！有，取是因，取是集，取所生，取是根源。』大德！当被这么问时，我应该这么回答。」
    「但，舍利弗！如果你被这么问：『但，舍利弗学友！取，……（中略）』」
    「但，舍利弗！如果你被这么问：『但，舍利弗学友！渴爱，什么是其因？什么是其集？什么是其生？什么是其根源？』舍利弗！当被这么问时，你应该怎样回答呢？」
    「大德！如果我被这么问：『但，舍利弗学友！渴爱，什么是其因？什么是其集？什么是其生？什么是其根源？』大德！当被这么问时，我应该这么回答：『学友！渴爱，受是因，受是集，受所生，受是根源。』大德！当被这么问时，我应该这么回答。」
    「但，舍利弗！如果你被这么问：『但，舍利弗学友！怎样知、怎样见你不在那受上现起欢喜呢？』舍利弗！当被这么问时，你应该怎样回答呢？」
    「大德！如果我被这么问：『但，舍利弗学友！怎样知、怎样见你不在那受上现起欢喜呢？』大德！当被这么问时，我应该这么回答：『学友！有这三受，哪三个呢？乐受、苦受、不苦不乐受。学友！这三受是无常的，知道了「凡无常者都是苦的」，就不在那些受上现起欢喜。』大德！当被这么问时，我应该这么回答。」
    「舍利弗！好！好！舍利弗！这也是对这义理以简要解说的法门：『凡任何受都在苦中。』但，舍利弗！如果你被这么问：『但，舍利弗学友！由怎样的解脱而完全智被记说：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」呢？』舍利弗！当被这么问时，你应该怎样回答呢？」
    「大德！如果我被这么问：『但，舍利弗学友！由怎样的解脱而完全智被记说：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」呢？』大德！当被这么问时，我应该这么回答：『学友！经由我自身内的解脱，经由一切执取的灭尽，我这样住于念，依这念住以便烦恼不流动，而且我不轻蔑自己。』大德！当被这么问时，我应该这么回答。」
    「舍利弗！好！好！舍利弗！这也是对这义理以简要解说的法门：『凡被沙门所说的烦恼，我没有困惑；它们被我舍断，我没有疑惑。』」
    这就是世尊所说，世尊说了这个后，就起座进入住处。
    在那里，世尊离去不久，尊者舍利弗召唤比丘们：
    「学友们！世尊所问的第一个问题，我在之前没经历过而对之迟钝，学友们！但当世尊欢喜我第一个问题[的回答]，学友们！对它，我这么想：『如果世尊整个白天以各种语词、各种法门问我这件事，我应该能以各种语词、各种法门回答世尊这件事整个白天；如果世尊一整夜以各种语词、各种法门问我这件事，我应该能以各种语词、各种法门回答世尊这件事一整夜；如果世尊整天整夜以各种语词、各种法门问我这件事，我应该能以各种语词、各种法门回答世尊这件事整天整夜；如果世尊两天两夜……（中略）；如果世尊三天三夜……（中略）；如果世尊四天四夜……（中略）；如果世尊五天五夜……（中略）；如果世尊六天六夜……（中略）；如果世尊七天七夜以各种语词、各种法门问我这件事，我应该能以各种语词、各种法门回答世尊这件事七天七夜。』」
    那时，刹帝利黑齿比丘起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，刹帝利黑齿比丘对世尊这么说：
    「大德！尊者舍利弗作狮子吼：『学友们！世尊所问的第一个问题，我在之前没经历过而对之迟钝，学友们！但当世尊欢喜我第一个问题[的回答]，学友们！对它，我这么想：「如果世尊整个白天以各种语词、各种法门问我这件事，我应该能以各种语词、各种法门回答世尊这件事整个白天；如果世尊一整夜……（中略）；如果世尊整天整夜……（中略）；如果世尊两天两夜……（中略）；三……四……五……六……如果世尊七天七夜以各种语词、各种法门问我这件事，我应该能以各种语词、各种法门回答世尊这件事七天七夜。」』」
    「比丘们！舍利弗已彻底洞察了那法界，因为已彻底洞察了该法界，如果我整个白天以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事整个白天；如果我一整夜以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事一整夜；如果我整天整夜以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事整天整夜；如果我两天两夜以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事两天两夜；如果我三天三夜以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事三天三夜；如果我四天四夜以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事四天四夜；如果我五天五夜以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事五天五夜；如果我六天六夜以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事六天六夜；如果我七天七夜以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事七天七夜。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    〈波罗延耶阿逸多所问〉；〈波罗延阿逸多所问〉(pārāyane ajitapa?he，义译为「在到彼岸-ajita的问题」)，〈波罗延〉(pārāyan，到彼岸，另译为「彼岸道」)为十六位婆罗门学徒与佛陀的问答集，后来收在《小部》第五〈经集〉的最后一品(第五品)，阿逸多(ajita)为十六位婆罗门学徒里面发问的第一位。
    「若得诸法数」，南传作「凡已体悟法者」(Ye ca sa?khātadhammāse)，菩提比丘长老英译为「那些理解法者」(Those who comprehended the Dhamma)，并引注疏说，这是指「阿罗汉」。而这里的「法」(dhamma)，可以理解为世尊的教法，也可以理解为蕴处界等一切现象的法则，如「无常、苦、非我」等。
    「若复种种学」，南传作「凡个个有学」(ye ca sekkhā puthū)，菩提比丘长老英译为「与种种训练中者」(And the manifold trainees)，并引注疏说，这是指「七类的有学人」。按：《中阿含127经》从「初果向」到「阿罗汉向」列有18阶位，即「18学人(有学)」。
    「真实」，南传作「『这是已生成的(生物类)』」(Bhūtamidanti)，菩提比丘长老英译为「这已经生成」(This has come to be)。按：「已生成的」(bhūta)为「有(存在)」(bhavati)的过去分词语态，表示「已存在的；这是已生成的(有情)」，还可引伸出「真实(事实)，众生，元素(大种，如「四大」的「大」)，鬼神，万物(已经发生的事物)」，这里如果将「bhūta」译为「真实」，《中阿含201经》译作「真说」，对前后文义的理解就有困难了。
    「异句、异味」，南传作「以各种语词、各种法门」(a??ama??ehi padehi a??ama??ehi pariyāyehi)，菩提比丘长老英译为「以种种词与以种种方法」(with various terms and with various methods)。
    「我自于内背而不向」，南传作「经由我自身内的解脱」(ajjhatta? vimokkhā khvāha?)，菩提比丘长老英译为「经由一个内在的释放」(through an internal deliverance)，并引注释书说，这是阿罗汉觉知内心的行，详见《清净道论》原书p.661-662。按：若依《清净道论》原书p.661-662的内容推断，「背不向」有可能就是「背舍」的另译，也就是南传经文的「解脱」(vimokkhā)，因为「八解脱」(a??ha vimokkhā)另译为「八背舍」。


杂阿含346经

增支部10集76经/三法经(庄春江译)
    「比丘们！如果三法在世间中不被发现，则如来、阿罗汉、遍正觉者不会出现于世间，被如来教导的法与律不会照耀于世间，哪三个呢？生、老、死。比丘们！如果这三法在世间中不被发现，则如来、阿罗汉、遍正觉者不会出现于世间，被如来教导的法与律不会照耀于世间，比丘们！因为这三法在世间中被发现，则如来、阿罗汉、遍正觉者出现于世间，被如来教导的法与律照耀于世间。
    比丘们！不舍断这三法后，不能舍断生、舍断老、舍断死，哪三个呢？不舍断贪、不舍断瞋、不舍断痴，比丘们！不舍断这三法后，不能舍断生、舍断老、舍断死。
    比丘们！不舍断这三法后，不能舍断贪、舍断瞋、舍断痴，哪三个呢？不舍断有身见、不舍断疑、不舍断戒禁取，比丘们！不舍断这三法后，不能舍断贪、舍断瞋、舍断痴。
    比丘们！不舍断这三法后，不能舍断有身见、舍断疑、舍断戒禁取，哪三个呢？不舍断不如理作意、不舍断邪道之使用、不舍断心的退缩，比丘们！不舍断这三法后，不能舍断有身见、舍断疑、舍断戒禁取。
    比丘们！不舍断这三法后，不能舍断不如理作意、舍断邪道之使用、舍断心的退缩，哪三个呢？不舍断忘念、不舍断不正知、不舍断心的散乱，比丘们！不舍断这三法后，不能舍断不如理作意、舍断邪道之使用、舍断心的退缩。
    比丘们！不舍断这三法后，不能舍断忘念、舍断不正知、舍断心的散乱，哪三个呢？不舍断无欲求见圣者、不舍断无欲求听圣法、不舍断难诘心，比丘们！不舍断这三法后，不能舍断忘念、舍断不正知、舍断心的散乱。
    比丘们！不舍断这三法后，不能舍断无欲求见圣者、舍断无欲求听圣法、舍断难诘心，哪三个呢？不舍断掉举、不舍断不自制、不舍断破戒，比丘们！不舍断这三法后，不能舍断无欲求见圣者、舍断无欲求听圣法、舍断难诘心。
    比丘们！不舍断这三法后，不能舍断掉举、舍断不自制、舍断破戒，哪三个呢？不舍断不信、不舍断心量小、不舍断懈怠，比丘们！不舍断这三法后，不能舍断掉举、舍断不自制、舍断破戒。
    比丘们！不舍断这三法后，不能舍断不信、舍断心量小、舍断懈怠，哪三个呢？不舍断不尊敬、不舍断不受谏、不舍断恶友，比丘们！不舍断这三法后，不能舍断不信、舍断心量小、舍断懈怠。
    比丘们！不舍断这三法后，不能舍断不尊敬、舍断不受谏、舍断恶友，哪三个呢？不舍断无惭、不舍断无愧、不舍断放逸，比丘们！不舍断这三法后，不能舍断不尊敬、舍断不受谏、舍断恶友。
    比丘们！无惭、无愧者存在放逸；当存在放逸时，他不能舍断不尊敬、舍断不受谏、舍断恶友；当存在恶友时，他不能舍断不信、舍断心量小、舍断懈怠；当存在懈怠时，他不能舍断掉举、舍断不自制、舍断破戒；当存在破戒时，他不能舍断无欲求见圣者、舍断无欲求听圣法、舍断难诘心；当存在难诘心时，他不能舍断忘念、舍断不正知、舍断心的散乱；当存在散乱心时，他不能舍断不如理作意、舍断邪道之使用、舍断心的退缩；当存在退缩心时，他不能舍断有身见、舍断疑、舍断戒禁取；当存在疑时，他不能舍断贪、舍断瞋、舍断痴；不舍断贪、不舍断瞋、不舍断痴，他不能舍断生、舍断老、舍断死。
    比丘们！舍断这三法后，能舍断生、舍断老、舍断死，哪三个呢？舍断贪、舍断瞋、舍断痴，比丘们！舍断这三法后，能舍断生、舍断老、舍断死。
    比丘们！舍断这三法后，能舍断贪、舍断瞋、舍断痴，哪三个呢？舍断有身见、舍断疑、舍断戒禁取，比丘们！舍断这三法后，能舍断贪、舍断瞋、舍断痴。
    比丘们！舍断这三法后，能舍断有身见、舍断疑、舍断戒禁取，哪三个呢？舍断不如理作意、舍断邪道之使用、舍断心的退缩，比丘们！舍断这三法后，能舍断有身见、舍断疑、舍断戒禁取。
    比丘们！舍断这三法后，能舍断不如理作意、舍断邪道之使用、舍断心的退缩，哪三个呢？舍断忘念、舍断不正知、舍断心的散乱，比丘们！舍断这三法后，能舍断不如理作意、舍断邪道之使用、舍断心的退缩。
    比丘们！舍断这三法后，能舍断忘念、舍断不正知、舍断心的散乱，哪三个呢？舍断无欲求见圣者、舍断无欲求听圣法、舍断难诘心，比丘们！舍断这三法后，能舍断忘念、舍断不正知、舍断心的散乱。
    比丘们！舍断这三法后，能舍断无欲求见圣者、舍断无欲求听圣法、舍断难诘心，哪三个呢？舍断掉举、舍断不自制、舍断破戒，比丘们！舍断这三法后，能舍断无欲求见圣者、舍断无欲求听圣法、舍断难诘心。
    比丘们！舍断这三法后，能舍掉举、舍断不自制、舍断破戒，哪三个呢？舍断不信、舍断心量小、舍断懈怠，比丘们！舍断这三法后，能舍掉举、舍断不自制、舍断破戒。
    比丘们！舍断这三法后，能舍断不信、舍断心量小、舍断懈怠，哪三个呢？舍断不尊敬、舍断不受谏、舍断恶友，比丘们！舍断这三法后，能舍断不信、舍断心量小、舍断懈怠。
    比丘们！舍断这三法后，能舍不尊敬、舍断不受谏、舍断恶友，哪三个呢？舍断无惭、舍断无愧、舍断放逸，比丘们！舍断这三法后，能舍不尊敬、舍断不受谏、舍断恶友。
    比丘们！有惭、有愧者存在不放逸；当存在不放逸时，他能舍断不尊敬、舍断不受谏、舍断恶友；当存在善友时，他能舍断不信、舍断心量小、舍断懈怠；当存在活力已被发动时，他能舍掉举、舍断不自制、舍断破戒；当存在持戒时，他能舍断无欲求见圣者、舍断无欲求听圣法、舍断难诘心；当存在不难诘心时，他能舍断忘念、舍断不正知、舍断心的散乱；当存在不散乱心时，他能舍断不如理作意、舍断邪道之使用、舍断心的退缩；当存在不退缩心时，他能舍断有身见、舍断疑、舍断戒禁取；当存在不疑时，他能舍断贪、舍断瞋、舍断痴；舍断贪、舍断瞋、舍断痴后，他能舍断生、舍断老、舍断死。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「戾语」，南传作「不受谏」(dovacassata?，另译为「恶言」)，菩提比丘长老英译为「难改正」(being difficult to correct)。
    「习恶知识」，即「亲近恶友」。
    「忘念」(Mu??hasacca?，另译为「忘记念；失念)，菩提比丘长老英译为「混乱心」(Muddle-mindedness)。


杂阿含347经

相应部12相应70经/苏尸摩经(因缘相应/因缘篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，世尊被恭敬、被敬重、被尊重、被礼敬、被崇敬，为衣服、施食、住处、病人的需要物、医药必需品的利得者，比丘僧团也被恭敬、被敬重、被尊重、被礼敬、被崇敬，为衣服、施食、住处、病人的需要物、医药必需品的利得者。而其它外道游行者们不被恭敬、不被敬重、不被尊重、不被礼敬、不被崇敬，不为衣服、施食、住处、病人的需要物、医药必需品的利得者。
    当时，游行者苏尸摩与大游行者众一起住在王舍城。
    那时，游行者群众对游行者苏尸摩这么说：
    「来！苏尸摩学友！你到沙门乔达摩那里行梵行，学得法后，来教我们，我们学得那个法后，将对在家人说，这样，我们也会被恭敬、被敬重、被尊重、被礼敬、被崇敬，为多衣服、施食、住处、病人的需要物、医药必需品的利得者。」
    「是的，学友！」游行者苏尸摩回答自己的群众后，就去见尊者阿难。抵达后，与尊者阿难相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者苏尸摩对尊者阿难这么说：
    「阿难学友！我想要在这法、律中行梵行。」
    那时，尊者阿难带着游行者苏尸摩去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这位游行者苏尸摩这么说：『阿难学友！我想要在这法、律中行梵行。』」
    「那样的话，阿难！你们令苏尸摩出家吧。」
    游行者苏尸摩得在世尊面前出家，得受具足戒。
    而当时，众多比丘在世尊面前记说完全智：
    「我们了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    尊者苏尸摩听说众多比丘在世尊面前记说完全智：
    「我们了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    那时，尊者苏尸摩就去见那些比丘。抵达后，与那些比丘相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者苏尸摩对那些比丘这么说：
    「听说尊者们在世尊面前记说完全智：『我们了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』是真的吗？」
    「是的，学友！」
    「而当这么知、这么见时，你们诸位尊者经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这么大神通力、这么大威力；以身体自在行进直到梵天世界吗？」
    「不，学友！」
    「而当这么知、这么见时，你们诸位尊者以清净、超越人的天耳界听见天与人二者不论是远、是近的声音吗？」
    「不，学友！」
    「而当这么知、这么见时，你们诸位尊者以心熟知心后，能了知其它众生、其它个人：有贪的心了知为『有贪的心』，离贪的心了知为『离贪的心』；有瞋的心了知为『有瞋的心』，离瞋的心了知为『离瞋的心』；有痴的心了知为『有痴的心』，离痴的心了知为『离痴的心』；简约的心了知为『简约的心』，散乱的心了知为『散乱的心』；广大的心了知为『广大的心』，未广大的心了知为『未广大的心』；更上的心了知为『更上的心』，无更上的心了知为『无更上的心』；得定的心了知为『得定的心』，未得定的心了知为『未得定的心』；已解脱的心了知为『已解脱的心』，未解脱的心了知为『未解脱的心』吗？」
    「不，学友！」
    「而当这么知、这么见时，你们诸位尊者回忆起许多前生的住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万百千生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，你们回忆起许多前生住处的行相与境遇吗？」
    「不，学友！」
    「而当这么知、这么见时，你们诸位尊者以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』像这样，你们以清净、超越人眼的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转吗？」
    「不，学友！」
    「而当这么知、这么见时，你们以身触后住于那些超越色的无色、寂静解脱吗？」
    「不，学友！」
    「现在，诸位尊者！这里，这回答与这些法的未等至，学友们！这怎么可能呢？」
    「苏尸摩学友！我们是慧解脱者。」
    「我不了知这尊者们简要所说的详细义理，请尊者们为我说明，以便我能了知这尊者们简要所说的详细义理，那就好了！」
    「不论你能了知或不能了知，苏尸摩学友！然而，我们是慧解脱者。」
    那时，尊者苏尸摩起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者苏尸摩将他与那些比丘间的交谈全部告诉世尊。
    「苏尸摩！法住智在前，然后涅槃智。」
    「大德！我不了知这世尊简要所说的详细义理，请世尊为我说明，以便我能了知这世尊简要所说的详细义理，那就好了！」
    「苏尸摩！不论你能了知或不能了知，法住智在前，然后涅槃智。
    苏尸摩！你怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「受是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「想是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）
    「行是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「苏尸摩！因此，在这里，凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有受应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    凡任何想……（中略）凡任何行，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有行应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    苏尸摩！当这么看时，已受教导的圣弟子，在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    苏尸摩！你看到『以生为缘而有老死』吗？」
    「是的，大德！」
    「苏尸摩！你看到『以有为缘而有生』吗？」
    「是的，大德！」
    「苏尸摩！你看到『以取为缘而有有』吗？」
    「是的，大德！」
    「苏尸摩！你看到『以渴爱为缘而有取』吗？」
    「是的，大德！」
    「『以受为缘而有渴爱』……『以触为缘而有受』……『以六处为缘而有触』……『以名色为缘而有六处』……『以识为缘而有名色』……『以行为缘而有识』……苏尸摩！你看到『以无明为缘而有行』吗？」
    「是的，大德！」
    「苏尸摩！你看到『以生灭而老死灭』吗？」
    「是的，大德！」
    「苏尸摩！你看到『以有灭而生灭』吗？」
    「是的，大德！」
    「『以取灭而有灭』……『以渴爱灭而取灭』……『以受灭而渴爱灭』……『以触灭而受灭』……『以六处灭而触灭』……『以名色灭而六处灭』……『以识灭而名色灭』……『以行灭而识灭』……苏尸摩！你看到『以无明灭而行灭』吗？」
    「是的，大德！」
    「而，苏尸摩！当这么知、这么见时，你经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这么大神通力、这么大威力；以身体自在行进直到梵天世界吗？」
    「不，大德！」
    「而，苏尸摩！当这么知、这么见时，你以清净、超越人的天耳界，听见天与人二者不论是远、是近的声音吗？」
    「不，大德！」
    「而，苏尸摩！当这么知、这么见时，你以心熟知心后，能了知其它众生、其它个人：有贪的心了知为『有贪的心』、……（中略）已解脱的心了知为『已解脱的心』吗？」
    「不，大德！」
    「而，苏尸摩！当这么知、这么见时，你回忆起许多前生的住处，即一生……（中略）像这样，你回忆起许多前生住处的行相与境遇吗？」
    「不，大德！」
    「而，苏尸摩！当这么知、这么见时，你以清净、超越人的天眼，看见当众生死时……（中略）了知众生依业流转吗？」
    「不，大德！」
    「而，苏尸摩！当这么知、这么见时，你以身触后住于那些超越色的无色、寂静解脱吗？」
    「不，大德！」
    「现在，这里，苏尸摩！这回答与这些法的未等至，苏尸摩！这怎么可能呢？」
    那时，尊者苏尸摩以头落在世尊的脚上，然后对世尊这么说：
    「大德！我犯了罪过，我在这么善解说的法律中出家为盗法者是那么愚，那么痴，那么不善，大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」
    「苏尸摩！你确实犯了过错，你在这么善解说的法律中出家为盗法者是那么愚，那么痴，那么不善。
    苏尸摩！犹如逮捕盗贼罪犯后，去见国王：『陛下！这人是盗贼罪犯，任你对这位判决处罚吧。』
    那国王会这么说：『先生！去吧！将这位男子以坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从广场到广场，出南门，到城南去斩头。』
    国王的仆人，会以坚固的绳索牢牢地反绑那男子双手后，剃光头，然后打着鼓，从街道到街道；从广场到广场，出南门，到城南去斩头。
    苏尸摩！你怎么想：那男子会因此而感受到苦与忧吗？」
    「是的，大德！」
    「苏尸摩！纵使那男子会因此而感受到苦与忧，但在这么善解说的法律中出家为盗法者，有比这个更苦、更强烈的果报，而且，导向下界。
    但，苏尸摩！由于你对罪过见到是罪过后如法忏悔，我们原谅你。苏尸摩！凡对罪过见到是罪过后如法忏悔者，未来做到自制，是圣者之律中繁荣的征兆。」
    大品第七，其摄颂：
    「未受教导的两则，再来是儿子的，
      有贪与城市，探查、芦苇束，
      拘睒弥与大浪，以及苏尸摩第十。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「起色」，南传作「超越色」(atikkamma rūpe)，菩提比丘长老英译为「超越色」(transcend form)。「正闻本」批注说「起色」的『「起」，疑「超」』是很合理的。
    「慧解脱(者)」(Pa??āvimuttā)，菩提比丘长老英译为「以智慧被释放」(liberated by wisdom)，并引注释书说，这是「没有禅定的」(nijjhānakā)「乾观者」(sukkhavipassakā，菩提比丘长老英译为dry-insighters)，「只是以慧解脱」(pa??āmatten’ eva vimuttā)。这样的解说与北传经文「不得正受」之说相合，但长老认为：南传的经文只说到缺乏「神通」(abhi??ā)与「无色界」(āruppas)，并没有说到禅定，即使可能没有禅定(这与诸注释书相违)，但「nijjhānakā」也可以理解为「审虑」(nijjhāna)的名词化，而成为「审虑者」(ponderers)。不过如果能作南北传经文的对读，不知长老会作怎样的评论。长老并指出：(南传)注释书解说慧解脱阿罗汉为五类：证得四禅定之任一者，以及缺乏世俗禅定但仍有与圣道不可分的出世间禅定的「乾观者」。
    「法住」，南传作「法住智」(dhamma??hiti?ā?a?)，菩提比丘长老英译为「法的安定性之理解」(knowledge of the stability of the Dhamma)。「法住智」，另参看《杂阿含357经》。
    「坏成劫」(sa?va??aviva??akappe)，菩提比丘长老英译为「世界-分解与发展的无限长的时代」(aeons of world-contraction and expansion)。


杂阿含348经

相应部12相应22经/十力经第二(梵天相应/有偈篇/只夜)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！具备十力与具备四无畏，如来自称如牛王地位，在众中作狮子吼，转起梵轮：『这样是色，这样是色的集，这样是色的灭没；这样是受，这样是受的集，这样是受的灭没；这样是想，这样是想的集，这样是想的灭没；这样是行，这样是行的集，这样是行的灭没；这样是识，这样是识的集，这样是识的灭没。像这样，当这个存在了，则有那个；以这个的生起，则那个生起；当这个不存在了，则没有那个；以这个的灭，则那个被灭，即：以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但就以那无明的无余褪去与灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。』
    比丘们！法已被我这么善解说、阐明、显露、说明、剥掉破旧衣。比丘们！当法已被我这么善解说、阐明、显露、说明、剥掉破旧衣时，就足以请从信心出家善男子激发活力：『乐于要只剩下皮肤、肌腱、骨骸；要身体的血肉枯干，只要以人的毅力、人的活力、人的努力应该达成而未达成者，将没有活力的止息。』
    比丘们！怠惰者住于苦，以恶不善法的参杂而疏忽自己的大利益。
    比丘们！但已激发活力者住于乐，以恶不善法的已远离而完成自己的大利益。
    比丘们！不以下劣而有最高的达成；比丘们！但以最高而有最高的达成。
    比丘们！大师在面前时，这梵行是醍醐味，比丘们！因此，在这里，为了未达成的达成；为了未证得的证得；为了未作证的作证，你们要激发活力：『这样，我们这出家必将是功不唐捐的、有成果的、有果实的，而且，我们受用衣服、施食、住处、病人的需要物、医药必需品，那些在我们身上做这些的行为者必将有大果、大效益。』
    这样，比丘们！你们应该学！
    比丘们！以自己的利益考虑时，就足以要以不放逸使目标达成；比丘们！以别人的利益考虑时，就足以要以不放逸使目标达成；比丘们！以两者的利益考虑时，就足以要以不放逸使目标达成。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「十种力」的内容，参看《杂阿含684经》，「四无畏」的内容，参看《增壹阿含27品6经》。
    「懈怠苦住」，南传作「怠惰者住于苦」(Dukkha?……kusīto viharati)，菩提比丘长老英译为「怠惰的人住在苦中」(the lazy person dwells in suffering)。
    「退其大义」，南传作「而疏忽自己的大利益」(mahanta?ca sadattha? parihāpeti)，菩提比丘长老英译为「以及他忽视个人幸福之大」(and great is the personal good that he neglects)。按：「自己的利益」(sadattha，另译为「自义」)，也有「善利；妙义」的意思，汉译经文的「义」常是「利益；益处」的对译。「疏忽」(parihāpeti)，水野弘元《巴利语辞典》译作「退失；衰损」。
    「如牛王地位」(āsabha? ?hāna?，另译为「最上位」)，菩提比丘长老英译为「兽群中牛王的位置」(the place of the chief bull of the herd)。


杂阿含350经

相应部12相应49经/圣弟子经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！已受教导的圣弟子不这么想：『当什么存在了，则有什么？以什么的生起，则什么生起？(当什么存在了，则有行？当什么存在了，则有识？)当什么存在了，则有名色？当什么存在了，则有六处？当什么存在了，则有触？当什么存在了，则有受？当什么存在了，则有渴爱？当什么存在了，则有取？当什么存在了，则有有？当什么存在了，则有生？当什么存在了，则有老死？』
    然而，比丘们！已受教导的圣弟子有这样不依于他人之智的义理：『当这个存在了，则有那个；以这个的生起，则那个生起；(当无明存在了，则有行；当行存在了，则有识；)当识存在了，则有名色；当名色存在了，则有六处；当六处存在了，则有触；当触存在了，则有受；当受存在了，则有渴爱；当渴爱存在了，则有取；当取存在了，则有有；当有存在了，则有生；当生存在了，则有老死。』
    他这么了知：『这世间这么集起。』
    比丘们！已受教导的圣弟子不这么想：『当什么不存在了，则没有什么？以什么的灭，则什么被灭？(当什么不存在了，则没有行？当什么不存在了，则没有识？)当什么不存在了，则没有名色？当什么不存在了，则没有六处？当什么不存在了，则没有触？当什么不存在了，则没有受？当什么不存在了，则没有渴爱？当什么不存在了，则没有取？当什么不存在了，则没有有？当什么不存在了，则没有生？当什么不存在了，则没有老死？』
    然而，比丘们！已受教导的圣弟子有这样不依于他人之智的义理：『当这个不存在了，则没有那个；以这个的灭，则那个被灭；(当无明不存在了，则没有行；当行不存在了，则没有识；)当识不存在了，则没有名色；当名色不存在了，则没有六处；……（中略）则没有有；……则没有生；当生不存在了，则没有老死。』
    他这么了知：『这世间这么被灭。』
    比丘们！已受教导的圣弟子当这么如实了知世间的集起与灭没，因而被称为已具备见的圣弟子；……（中略）站在敲击不死之门处。」

相应部12相应50经/圣弟子经第二(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！已受教导的圣弟子不这么想：『当什么存在了，则有什么？以什么的生起，则什么生起？(当什么存在了，则有行？当什么存在了，则有识？)当什么存在了，则有名色？当什么存在了，则有六处？当什么存在了，则有触？当什么存在了，则有受？当什么存在了，则有渴爱？当什么存在了，则有取？当什么存在了，则有有？当什么存在了，则有生？当什么存在了，则有老死？』
    然而，比丘们！已受教导的圣弟子有这样不依于他人之智的义理：『当这个存在了，则有那个；以这个的生起，则那个生起；(当无明存在了，则有行；当行存在了，则有识；)当识存在了，则有名色；当名色存在了，则有六处；当六处存在了，则有触；当触存在了，则有受；当受存在了，则有渴爱；当渴爱存在了，则有取；当取存在了，则有有；当有存在了，则有生；当生存在了，则有老死。』
    他这么了知：『这世间这么集起。』
    比丘们！已受教导的圣弟子不这么想：『当什么不存在了，则没有什么？以什么的灭，则什么被灭？(当什么不存在了，则没有行？当什么不存在了，则没有识？)当什么不存在了，则没有名色？当什么不存在了，则没有六处？当什么不存在了，则没有触？当什么不存在了，则没有受？当什么不存在了，则没有渴爱？当什么不存在了，则没有取？当什么不存在了，则没有有？当什么不存在了，则没有生？当什么不存在了，则没有老死？』
    然而，比丘们！已受教导的圣弟子有这样不依于他人之智的义理：『当这个不存在了，则没有那个；以这个的灭，则那个被灭；(当无明不存在了，则没有行；当行不存在了，则没有识；)当识不存在了，则没有名色；当名色不存在了，则没有六处；……（中略）则没有有；……则没有生；当生不存在了，则没有老死。』
    他这么了知：『这世间这么被灭。』
    比丘们！当已受教导的圣弟子这么如实了知世间的集起与灭没，比丘们！这被称为已具备见的圣弟子；已具备见者来到这正法；看见这正法者具备有学人之智；具备有学人之明者进入法流；洞察慧之圣者站在敲击不死之门处。」
    屋主品第五，其摄颂：
    「五种可怕之怨两说，苦与世间，那提迦，
      某位与若奴索尼，以顺世派为第八，
      圣弟子两说，此被称为品。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「已具备见」(di??hisampanno, dassanasampanno)，菩提比丘长老英译为「在见解上已完成」(accomplished in view, accomplished in vision)。


杂阿含351经

相应部12相应68经/拘睒弥经(因缘相应/因缘篇/修多罗)(庄春江译)
    有一次，尊者茂师罗、尊者殊胜、尊者那罗、尊者阿难住在拘睒弥城的瞿师罗园。
    那时，尊者殊胜对尊者茂师罗这么说：
    「茂师罗学友！除了就从信仰[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，尊者茂师罗有自己的智：『以生为缘而有老死』吗？」
    「殊胜学友！除了就从信仰[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，我这么知、这么见：『以生为缘而有老死』。」
    「茂师罗学友！除了就从信仰[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，尊者茂师罗有自己的智：『以有为缘而有生』……（中略）『以取为缘而有有』……『以渴爱为缘而有取』……『以受为缘而有渴爱』……『以触为缘而有受』……『以六处为缘而有触』……『以名色为缘而有六处』……『以识为缘而有名色』……『以行为缘而有识』……『以无明为缘而有行』吗？」
    「殊胜学友！除了就从信仰[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，我这么知、这么见：『以无明为缘而有行』。」
    「茂师罗学友！除了就从信仰[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，尊者茂师罗有自己的智：『以生灭而老死灭』吗？」
    「殊胜学友！除了就从信仰[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，我这么知、这么见：『以生灭而老死灭』。」
    「茂师罗学友！除了就从信仰[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，尊者茂师罗有自己的智：『以有灭而生灭』……（中略）『以取灭而有灭』……（中略）『以渴爱灭而取灭』……『以受灭而渴爱灭』……『以触灭而受灭』……『以六处灭而触灭』……『以名色灭而六处灭』……『以识灭而名色灭』……『以行灭而识灭』……『以无明灭而行灭』吗？」
    「殊胜学友！除了就从信仰[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，我这么知、这么见：『以无明灭而行灭』。」
    「茂师罗学友！除了就从信仰[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，尊者茂师罗有自己的智：『有之灭为涅槃』吗？」
    「殊胜学友！除了就从信仰[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，我这么知、这么见：『有之灭为涅槃』。」
    「那样的话，尊者茂师罗是烦恼已尽的阿罗汉了。」
    当这么说时，尊者茂师罗变得沉默。
    那时，尊者那罗对尊者殊胜这么说：
    「殊胜学友！如果我能被问这个问题，那就好了！请[你]问我这个问题，我将回答你这个问题。」
    「请尊者那罗回答这个问题，我要问尊者那罗这个问题，请尊者那罗回答我的这个问题。
    那罗学友！除了就从信仰[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，尊者那罗有自己的智：『以生为缘而有老死』吗？」
    「殊胜学友！除了就从信仰[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，我这么知、这么见：『以生为缘而有老死』。」
    「那罗学友！除了就从信仰[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，尊者那罗有自己的智：『以有为缘而有生』……（中略）『以无明为缘而有行』吗？」
    「殊胜学友！除了就从信仰[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，我这么知、这么见：『以无明为缘而有行』。」
    「那罗学友！除了就从信仰[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，尊者那罗有自己的智：『以生灭而老死灭』吗？」
    「殊胜学友！除了就从信仰[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外我这么知、这么见：『以生灭而老死灭』。」
    「那罗学友！除了就从信仰[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，尊者那罗有自己的智：『以有灭而生灭』……（中略）『以无明灭而行灭』吗？」
    「殊胜学友！除了就从信仰[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，我这么知、这么见：『以无明灭而行灭』。」
    「那罗学友！除了就从信仰[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，尊者那罗有自己的智：『有之灭为涅槃』吗？」
    「殊胜学友！除了就从信仰[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，我这么知、这么见：『有之灭为涅槃』。」
    「那样的话，尊者那罗是烦恼已尽的阿罗汉了。」
    「学友！我确实已以正确之慧如实善见：『有之灭为涅槃』，但不是烦恼已尽的阿罗汉。
    学友！犹如在荒漠道路处的水井，在那里，既没有绳，也没有水桶。那时，或有男子走来，为炎暑所迫，为炎暑所折磨，疲倦、焦干、口渴。他会眺望那水井，对它会有『有水』之智，但不能住于身触。同样的，学友！我确实已以正确之慧如实善见『有之灭为涅槃』，但不是烦恼已尽的阿罗汉。」
    当这么说时，尊者阿难对尊者殊胜这么说：
    「殊胜学友！当他这么说时，你对尊者那罗怎么说呢？」
    「阿难学友！当他这么说时，除了很好，除了善巧外，我对尊者那罗不再说什么了。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「异信、……异见审谛忍」，参看《杂阿含313经》比对。
    「有灭，寂灭涅槃」，南传作「有之灭为涅槃」(bhavanirodho nibbānanti)，菩提比丘长老英译为「涅槃是存在的停止」(Nibbāna is the cessation of existence)。按：这里的「有」(bhava)，即「十二缘起支」的「有」。
    「而不触身」，南传作「但不能住于身触」(na ca kāyena phusitvā vihareyya，直译为「但不能以身触后而住」)，菩提比丘长老英译为「但他不能够与它作身体地接触」(but he would not be able to make bodily contact with it)，并引注释书的解说，看见井水代表阿那含者看见涅槃，而绳、罐则代表阿罗汉果道。


杂阿含352经

相应部12相应13经/沙门婆罗门经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！凡任何沙门或婆罗门不了知老死，不了知老死集，不了知老死灭，不了知导向老死灭道迹；生……（中略）有……取……渴爱……受……触……六处……名色……识……不了知行，不了知行集，不了知行灭，不了知导向行灭道迹者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    比丘们！凡任何沙门或婆罗门了知老死，了知老死集，了知老死灭，了知导向老死灭道迹；生……（中略）有……取……渴爱……受……触……六处……名色……识……了知行，了知行集，了知行灭，了知导向行灭道迹者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」

相应部12相应14经/沙门婆罗门经第二(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！凡任何沙门或婆罗门在这些法上不了知，这些法的集不了知，这些法的灭不了知，导向这些法的灭道迹不了知者：在哪些法上不了知？哪些法的集不了知？哪些法的灭不了知？哪些法的导向灭道迹不了知呢？
    不了知老死，不了知老死集，不了知老死灭，不了知导向老死灭道迹；生……（中略）有……取……渴爱……受……触……六处……名色……识……不了知行，不了知行集，不了知行灭，不了知导向行灭道迹，在这些法上不了知，这些法的集不了知，这些法的灭不了知，导向这些法的灭道迹不了知。
    比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    比丘们！凡任何沙门或婆罗门在这些法上了知，这些法的集了知，这些法的灭了知，导向这些法的灭道迹了知者：在哪些法上了知？哪些法的集了知？哪些法的灭了知？哪些法的导向灭道迹了知呢？
    了知老死，了知老死集，了知老死灭，了知导向老死灭道迹；生……（中略）有……取……渴爱……受……触……六处……名色……识……了知行，了知行集，了知行灭，了知导向行灭道迹，在这些法上了知，这些法的集了知，这些法的灭了知，导向这些法的灭道迹了知。
    比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「沙门数」(SA.352)，「沙门之沙门数」(SA.353)，南传作「沙门中的沙门」(sama?esu vā sama?asammatā，直译为「在沙门中被同意为沙门」)，菩提比丘长老英译为「禁欲修道者中的禁欲修道者」(ascetics among ascetics)。按：「被同意」(sammata)，也可以译为「被尊敬」、「被选定」。


杂阿含353经

相应部12相应13经/沙门婆罗门经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！凡任何沙门或婆罗门不了知老死，不了知老死集，不了知老死灭，不了知导向老死灭道迹；生……（中略）有……取……渴爱……受……触……六处……名色……识……不了知行，不了知行集，不了知行灭，不了知导向行灭道迹者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    比丘们！凡任何沙门或婆罗门了知老死，了知老死集，了知老死灭，了知导向老死灭道迹；生……（中略）有……取……渴爱……受……触……六处……名色……识……了知行，了知行集，了知行灭，了知导向行灭道迹者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」

相应部12相应14经/沙门婆罗门经第二(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！凡任何沙门或婆罗门在这些法上不了知，这些法的集不了知，这些法的灭不了知，导向这些法的灭道迹不了知者：在哪些法上不了知？哪些法的集不了知？哪些法的灭不了知？哪些法的导向灭道迹不了知呢？
    不了知老死，不了知老死集，不了知老死灭，不了知导向老死灭道迹；生……（中略）有……取……渴爱……受……触……六处……名色……识……不了知行，不了知行集，不了知行灭，不了知导向行灭道迹，在这些法上不了知，这些法的集不了知，这些法的灭不了知，导向这些法的灭道迹不了知。
    比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    比丘们！凡任何沙门或婆罗门在这些法上了知，这些法的集了知，这些法的灭了知，导向这些法的灭道迹了知者：在哪些法上了知？哪些法的集了知？哪些法的灭了知？哪些法的导向灭道迹了知呢？
    了知老死，了知老死集，了知老死灭，了知导向老死灭道迹；生……（中略）有……取……渴爱……受……触……六处……名色……识……了知行，了知行集，了知行灭，了知导向行灭道迹，在这些法上了知，这些法的集了知，这些法的灭了知，导向这些法的灭道迹了知。
    比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「沙门之沙门数」，参看《杂阿含352经》比对。


杂阿含354经

相应部12相应29经/沙门婆罗门经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    在那里，……(中略)。
    「比丘们！凡任何沙门或婆罗门不了知老死，不了知老死集，不了知老死灭，不了知导向老死灭道迹；不了知生……（中略）有……取……渴爱……受……触……六处……名色……识……不了知行，不了知行集，不了知行灭，不了知导向行灭道迹者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    比丘们！凡任何沙门或婆罗门了知老死，了知老死集，了知老死灭，了知导向老死灭道迹；了知生……（中略）有……取……渴爱……受……触……六处……名色……识……了知行，了知行集，了知行灭，了知导向行灭道迹者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」

相应部12相应30经/沙门婆罗门经第二(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    在那里，……(中略)。
    「比丘们！凡任何沙门或婆罗门不了知老死，不了知老死集，不了知老死灭，不了知导向老死灭道迹者，『他们确实将住立于老死的超越』，这是不可能的；不了知生……（中略）有……取……渴爱……受……触……六处……名色……识……不了知行，不了知行集，不了知行灭，不了知导向行灭道迹者，『他们确实将住立于行的超越』，这是不可能的。
    比丘们！凡任何沙门或婆罗门了知老死，了知老死集，了知老死灭，了知导向老死灭道迹者，『他们确实将住立于老死的超越』，那是可能的；了知生……（中略）有……取……渴爱……受……触……六处……名色……识……了知行，了知行集，了知行灭，了知导向行灭道迹者，『他们确实将住立于行的超越』，这是可能的。」
    十力品第三，其摄颂：
    「十力两则及缘由，其它外道游行者、浮弥遮，
      优波梵那、缘、比丘，沙门、婆罗门两则。」

相应部12相应71经/老死经(因缘相应/因缘篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊……(中略)。
    「比丘们！凡任何沙门或婆罗门不了知老死，不了知老死集，不了知老死灭，不了知导向老死灭道迹者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    「比丘们！凡任何沙门或婆罗门了知老死，……（中略）了知导向老死灭道迹者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」

相应部12相应72-81经/生经十个一组之初(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    不了知生……（中略）。
    (3)不了知有……（中略）。
    (4)不了知取……（中略）。
    (5)不了知渴爱……（中略）。
    (6)不了知受……（中略）。
    (7)不了知触……（中略）。
    (8)不了知六处……（中略）。
    (9)不了知名色……（中略）。
    (10)不了知识……（中略）。
    (11)不了知行，不了知行集，不了知行灭，不了知导向行灭道迹者，……（中略）。
    了知行，……（中略）以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
    沙门婆罗门品第八，其摄颂：
    「缘，十一说，以四谛解析，
      是沙门婆罗门品第八之因缘。」
    品之摄颂：
    「佛陀、食、十力，迦拉罗、屋主第五，
      苦品、大品，沙门、婆罗门第八。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「超度」，南传作「超越」(samatikkamma，另译作「克服」)，菩提比丘长老英译为「正超越」(having transcended)。


杂阿含355经

相应部12相应28经/比丘经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    在那里，……(中略)。
    「比丘们！这里，比丘了知老死，了知老死集，了知老死灭，了知导向老死灭道迹；了知生……（中略）了知有……了知取……了知渴爱……了知受……了知触……了知六处……了知名色……了知识……了知行，了知行集，了知行灭，了知导向行灭道迹。
    比丘们！什么是老死？所有众生中，关于每一种众生类的老、老衰、齿落、发白、皮皱、寿命的衰退、诸根的退化，这被称为老；所有众生中，由于每一种众生类的过世、灭亡、崩解、消失、死亡、寿终、诸蕴的崩解、尸体的舍弃，这被称为死，这样，这老与这死，比丘们！这被称为老死。
    以生集而老死集，以生灭而老死灭，导向老死灭道迹就是这八支圣道，即：正见、……（中略）正定。
    而，比丘们！什么是生？……（中略）。
    而，比丘们！什么是有？……（中略）。
    而，比丘们！什么是取？[……渴爱]……受……触……六处……名色……识……。
    而，比丘们！什么是行？有这三种行：身行、语行、心行，比丘们！这些被称为行。
    以无明集而行集，以无明灭而行灭，导向行灭道迹就是这八支圣道，即：正见、……（中略）正定。
    比丘们！当比丘这么了知老死，这么了知老死集，这么了知老死灭，这么了知导向老死灭道迹；这么了知生……（中略）有……取……渴爱……受……触……六处……名色……识……行……行集……行灭，这么了知导向行灭道迹，比丘们！这被称为见具备的比丘；见具备者来到这正法；看见这正法者具备有学人之智；具备有学人之明者进入法流；洞察慧之圣者站在敲击不死之门处。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含356经

相应部12相应33经/智之事经(因缘相应/因缘篇/修多罗)(庄春江译)
    在舍卫城……（中略）。
    「比丘们！我将教导四十四智之事，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是四十四智之事呢？
    老死智、老死集智、老死灭智、导向老死灭道迹智，生智、生集智、生灭智、导向生灭道迹智，有智、有集智、有灭智、导向有灭道迹智，取智、取集智、取灭智、导向取灭道迹智，渴爱智、渴爱集智、渴爱灭智、导向渴爱灭道迹智，受智、受集智、受灭智、导向受灭道迹智，触智……（中略）六处智……名色智……识智……行智、行集智、行灭智、导向行灭道迹智。比丘们！这些被称为四十四智之事。
    比丘们！什么是老死？所有众生中，关于每一种众生类的老、老衰、齿落、发白、皮皱、寿命的衰退、诸根的退化，这被称为老；所有众生中，由于每一种众生类的过世、灭亡、崩解、消失、死亡、寿终、诸蕴的崩解、尸体的舍弃，这被称为死，这样，这老与这死，比丘们！这被称为老死。
    以生集而老死集，以生灭而老死灭，导向老死灭道迹就是这八支圣道，即：正见、……（中略）正定。
    比丘们！当圣弟子这样了知老死，这样了知老死集，这样了知老死灭，这样了知导向老死灭道迹，他会有这法智，他以已见、已知、已实时获得、已深入此法而导此于过去与未来：『凡过去世的沙门或婆罗门证知老死，证知老死集，证知老死灭，证知导向老死灭道迹，这一切犹如我现在这么证知；凡未来世的沙门或婆罗门证知老死，证知老死集，证知老死灭，证知导向老死灭道迹，这一切犹如我现在这么证知。』他会有这推比之智。
    比丘们！当圣弟子有法智与推比之智这两种清净、皎洁的智，比丘们！这被称为见具备的圣弟子；见具备者来到这正法；看见这正法者具备有学人之智；具备有学人之明者进入法流；洞察慧之圣者站在敲击不死之门处。
    比丘们！什么是生？……（中略）。
    比丘们！什么是有？……（中略）。
    比丘们！什么是取……（中略）。
    比丘们！什么是渴爱？……（中略）。
    比丘们！什么是受？……（中略）。
    比丘们！什么是触？……（中略）。
    比丘们！什么是六处？……（中略）。
    比丘们！什么是名色？……（中略）。
    比丘们！什么是识？……（中略）。
    比丘们！什么是行？有这三种行：身行、语行、心行，比丘们！这些被称为行。
    以无明集而行集，以无明灭而行灭，导向行灭道迹就是这八支圣道，即：正见、……（中略）正定。
    比丘们！当圣弟子这样了知行，这样了知行集，这样了知行灭，这样了知导向行灭道迹，他会有这法智，他以已见、已知、已实时获得、已深入此法而导此于过去与未来：『凡过去世的沙门或婆罗门证知行，证知行集，证知行灭，证知导向行灭道迹，这一切犹如我现在这么证知；凡未来世的沙门或婆罗门证知行，证知行集，证知行灭，证知导向行灭道迹，这一切犹如我现在这么证知。』他会有这推比之智。
    比丘们！当圣弟子有法智与推比之智这两种清净、皎洁的智，比丘们！这被称为见具备的圣弟子；见具备者来到这正法；看见这正法者具备有学人之智；具备有学人之明者进入法流；洞察慧之圣者站在敲击不死之门处。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「法智」(dhamme ?ā?a?)，菩提比丘长老英译为「法则之理解」(knowledge of the principle)，并引注释书说，这里的「法」指「四圣谛」的「四谛法」(catusaccadhamma)，或者是指「道智法」(magga?ā?adhamma)。
    「导」(neti，另译为「达到……的结论」)，菩提比丘长老英译为「应用」(applies)。
    「推比之智」(anvaye ?ā?a?，古译为「类智」)，菩提比丘长老英译为「蕴含的理解」(knowledge of entailment)，并引注释书说，这是「观察智」(paccavekkha?a?ā?a，菩提比丘长老英译为reviewing knowledge)的另称。


杂阿含357经

相应部12相应34经/智之事经第二(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！我将教导七十七智之事，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是七十七智之事呢？『以生为缘而有老死』智、『当生不存在了，则没有老死』智，过去世『以生为缘而有老死』智、『当生不存在了，则没有老死』智，未来世『以生为缘而有老死』智、『当生不存在了，则没有老死』智，『凡法住智也都是灭尽法、消散法、褪去法、灭法』智，『以有为缘而有生』智、……（中略）『以取为缘而有有』智、……『以渴爱为缘而有取』智、……『以受为缘而有渴爱』智、……『以触为缘而有受』智、……『以六处为缘而有触』智、……『以名色为缘而有六处』智、……『以识为缘而有名色』智、……『以行为缘而有识』智、……『以无明为缘而有行』智、『当无明不存在了，则没有行』智，过去世『以生为缘而有老死』智、『当无明不存在了，则没有行』智，未来世『以生为缘而有老死』智、『当无明不存在了，则没有行』智，『凡法住智也都是灭尽法、消散法、褪去法、灭法』智，比丘们！这些被称为七十七智之事。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「法住智」(dhamma??hiti?ā?a?)，菩提比丘长老英译为「法的安定性之理解」(That knowledge of the stability of the Dhamma)，并引注释书说，这是「条件性法则之理解，因为它是事象持续发生的原因」，就是指「『以生为缘而有老死』智」等，包含过去世与未来世。理解「此(法住)智」也属于[会]破坏之智，注释书称之为「反观之观」(vipassanā-pa?ivipassanā, counter-insight into insight)，即「刚识知最初对象的消溶而洞察入洞察智的行为之消溶」(i.e., insight into the dissolution of the very act of insight knowledge that had just cognized the dissolution of the primary object.)。后来《般若经》的「空空」、「空空不可得」思想或源于此。


杂阿含359经

相应部12相应38经/思经(因缘相应/因缘篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡意图，凡计划，凡有烦恼潜在趋势者，则有那识存续的根据地；当有根据地时，就有识的依止处；当有那识的依止处与增长时，则有未来再生的诞生；当有未来再生的诞生，则生起未来的生、老、死、愁、悲、苦、忧、绝望，这样是这整个苦蕴的集。
    比丘们！如果不意图，如果不计划，但如果仍有烦恼潜在趋势者，则有那识存续的根据地；当有根据地时，就有识的依止处；当有那识的依止处与增长时，则有未来再生的诞生；当有未来再生的诞生，则生起未来的生、老、死、愁、悲、苦、忧、绝望，这样是这整个苦蕴的集。
    比丘们！但当不意图，不计划，无烦恼潜在趋势，则没有那识存续的根据地；当没有根据地时，就没有识的依止处；当没有那识的依止处与增长时，则没有未来再生的诞生；当没有未来再生的诞生，则未来的生、老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「若思量」，南传作「凡意图」(Ya?ca……ceteti)，菩提比丘长老英译为「人之所意图」(what one intends)，并引注释书说，这是「包括三界所有善与恶的意志」。按：动词「ceteti; cetayati; cinteti」一般都译为「想；思考；考虑」，但菩提比丘长老将之英译为动词「intend」(打算；意图)，而却将其相关的名词「cetanā」(古译为「思」，SN.12.38的经名就用这个字)英译为「volition」(意志；意志力；决心；意欲)，另外，以动词「intend」的名词「intention」来译另一个与动词「ceteti」无关的名词「sa?kappa」(汉译为「(意)志；思惟；意图」，其动词为sa?kappeti在巴利语中少用)，原因是英文中缺乏对应「volition」的动词之缘故，所以「思量」其实是动词，有「意图」的意思。
    「使」，南传作「凡有烦恼潜在趋势者」(ya?ca anuseti)，菩提比丘长老英译为「所有人对……有在表面下的趋势者」(whatever one has a tendency towards)。
    「则有那识存续的根据地」(āramma?ameta? hoti vi??ā?assa ?hitiyā)，菩提比丘长老英译为「这成为为了维持识的基础」(this becomes a basis for the maintenance of consciousness)，并引注释书说，所维持的为「业识」(kammic consciousness)，而「āramma?am」指的是「缘」(condition;巴利原文paccaya)，不是在阿毗达摩中常指的「识的对象(一般译为「所缘」)」的意思。


杂阿含360经

相应部12相应39经/思经第二(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！凡意图，凡计划，凡有烦恼潜在趋势者，则有那识存续的根据地；当有根据地时，就有识的依止处；当有那识的依止处与增长时，则有名色的下生；以名色为缘而有六处；以六处为缘而有触；以触为缘而有受；……（中略）渴爱……取……有……生……生起老、死、愁、悲、苦、忧、绝望，这样是这整个苦蕴的集。
    比丘们！如果不意图，如果不计划，但如果仍有烦恼潜在趋势者，则有那识存续的根据地；当有根据地时，就有识的依止处；当有识的依止处与增长时，则有名色的下生；以名色为缘而有六处；……（中略）这样是这整个苦蕴的集。
    比丘们！但当不意图，不计划，无烦恼潜在趋势，则没有那识存续的根据地；当没有根据地时，就没有识的依止处；当没有识的依止处与增长时，则没有名色的下生；以名色灭而六处灭，……（中略）这样是这整个苦蕴的灭。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「入于名色」，南传作「则有名色的下生」(nāmarūpassa avakkanti hoti)，《杂阿含284经》作「追逐名色」。


杂阿含361经

相应部12相应40经/思经第三(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！凡意图，凡计划，凡有烦恼潜在趋势者，则有那识存续的根据地；当有根据地时，就有识的依止处；当有那识的依止处与增长时，则有倾向；当有倾向时，则有来去；当有来去时，则有死生；当有死生时，则生起未来的老、死、愁、悲、苦、忧、绝望，这样是这整个苦蕴的集。
    比丘们！如果不意图，如果不计划，但如果仍有烦恼潜在趋势者，则有那识存续的根据地；当有根据地时，就有识的依止处；当有识的依止处与增长时，则有倾向；当有倾向时，则有来去；当有来去时，则有死生；当有死生时，则生起未来的老、死、愁、悲、苦、忧、绝望，这样是这整个苦蕴的集。
    比丘们！但当不意图，不计划，无烦恼潜在趋势，则没有那识存续的根据地；当没有根据地时，就没有识的依止处；当没有识的依止处与增长时，则没有倾向；当没有倾向时，则没有来去；当没有来去时，则没有死生；当没有死生时，则未来的老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭。」
    刹帝利黑齿品第四，其摄颂：
    「这已生成的与黑齿，智之事二则，
      以无明为缘二则，非你们的、思三则。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含363经

相应部12相应16经/说法者经(因缘相应/因缘篇/修多罗)(庄春江译)
    在舍卫城……（中略）。
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『说法者，说法者』，大德！什么情形是说法者呢？」
    「比丘！如果对老死为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。
    比丘！如果对老死为了厌、离贪、灭而行，『法、随法行比丘』是适当的言说。
    比丘！如果对老死从厌、离贪、灭，以不执取而解脱，『得当生涅槃比丘』是适当的言说。
    比丘！如果对生……（中略）比丘！如果对有……比丘！如果对取……比丘！如果对渴爱……比丘！如果对受……比丘！如果对触……比丘！如果对六处……比丘！如果对名色……比丘！如果对识……比丘！如果对行……比丘！如果对无明为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。
    比丘！如果对无明为了厌、离贪、灭而行，『法、随法行比丘』是适当的言说。
    比丘！如果对无明从厌、离贪、灭，以不执取而解脱，『得当生涅槃比丘』是适当的言说。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含364经

相应部12相应16经/说法者经(因缘相应/因缘篇/修多罗)(庄春江译)
    在舍卫城……（中略）。
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『说法者，说法者』，大德！什么情形是说法者呢？」
    「比丘！如果对老死为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。
    比丘！如果对老死为了厌、离贪、灭而行，『法、随法行比丘』是适当的言说。
    比丘！如果对老死从厌、离贪、灭，以不执取而解脱，『得当生涅槃比丘』是适当的言说。
    比丘！如果对生……（中略）比丘！如果对有……比丘！如果对取……比丘！如果对渴爱……比丘！如果对受……比丘！如果对触……比丘！如果对六处……比丘！如果对名色……比丘！如果对识……比丘！如果对行……比丘！如果对无明为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。
    比丘！如果对无明为了厌、离贪、灭而行，『法、随法行比丘』是适当的言说。
    比丘！如果对无明从厌、离贪、灭，以不执取而解脱，『得当生涅槃比丘』是适当的言说。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含365经

相应部12相应16经/说法者经(因缘相应/因缘篇/修多罗)(庄春江译)
    在舍卫城……（中略）。
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『说法者，说法者』，大德！什么情形是说法者呢？」
    「比丘！如果对老死为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。
    比丘！如果对老死为了厌、离贪、灭而行，『法、随法行比丘』是适当的言说。
    比丘！如果对老死从厌、离贪、灭，以不执取而解脱，『得当生涅槃比丘』是适当的言说。
    比丘！如果对生……（中略）比丘！如果对有……比丘！如果对取……比丘！如果对渴爱……比丘！如果对受……比丘！如果对触……比丘！如果对六处……比丘！如果对名色……比丘！如果对识……比丘！如果对行……比丘！如果对无明为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。
    比丘！如果对无明为了厌、离贪、灭而行，『法、随法行比丘』是适当的言说。
    比丘！如果对无明从厌、离贪、灭，以不执取而解脱，『得当生涅槃比丘』是适当的言说。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含366经

相应部12相应4经/毗婆尸经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！当毗婆尸世尊、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，这么想：『唉！陷入了苦难的这个世间被生，老去，死去；去世，再生，但对这老、死苦的出离不了知，什么时候对这老、死苦的出离才将被了知呢？』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有老死？以什么为缘而有老死呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当生存在了，则有老死；以生为缘而有老死。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有生？以什么为缘而有生呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当有存在了，则有生；以有为缘而有生。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有有？以什么为缘而有有呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当取存在了，则有有；以取为缘而有有。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有取？以什么为缘而有取呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当渴爱存在了，则有取；以渴爱为缘而有取。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有渴爱？以什么为缘而有渴爱呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当受存在了，则有渴爱；以受为缘而有渴爱。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有受？以什么为缘而有受呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当触存在了，则有受；以触为缘而有受。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有触？以什么为缘而有触呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当六处存在了，则有触；以六处为缘而有触。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有六处？以什么为缘而有六处呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当名色存在了，则有六处；以名色为缘而有六处。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有名色？以什么为缘而有名色呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当识存在了，则有名色；以识为缘而有名色。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有识？以什么为缘而有识呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当行存在了，则有识；以行为缘而有识。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有行？以什么为缘而有行呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当无明存在了，则有行；以无明为缘而有行。』
    这样，因为以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。
    『集！集！』比丘们！对毗婆尸菩萨，在以前所不曾听过的法上，眼生起，智生起，慧生起，明生起，光生起。
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有老死？以什么灭而老死灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当生不存在了，则没有老死；以生灭而老死灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有生？以什么灭而生灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当有不存在了，则没有生；以有灭而生灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有有？以什么灭而有灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当取不存在了，则没有有；以取灭而有灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有取？以什么灭而取灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当渴爱不存在了，则没有取；以渴爱灭而取灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有渴爱？以什么灭而渴爱灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当受不存在了，则没有渴爱；以受灭而渴爱灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有受？以什么灭而受灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当触不存在了，则没有受；以触灭而受灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有触？以什么灭而触灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当六处不存在了，则没有触；以六处灭而触灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有六处？以什么灭而六处灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当名色不存在了，则没有六处；以名色灭而六处灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有名色？以什么灭而名色灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当识不存在了，则没有名色；以识灭而名色灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有识？以什么灭而识灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当行不存在了，则没有识；以行灭而识灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有行？以什么灭而行灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当无明不存在了，则没有行；以无明灭而行灭。』
    这样，以无明灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。
    『灭！灭！』比丘们！对毗婆尸菩萨，在以前所不曾听过的法上，眼生起，智生起，慧生起，明生起，光生起。」 (对七佛都应该这样广说)

相应部12相应5经/尸弃经(因缘相应/因缘篇/修多罗)(庄春江译)
    「比丘们！当尸弃世尊、阿罗汉、遍正觉者……（中略）。」

相应部12相应6经/毗舍浮经(因缘相应/因缘篇/修多罗)(庄春江译)
    「比丘们！当毗舍浮世尊、阿罗汉、遍正觉者……（中略）。」

相应部12相应7经/拘留孙经(因缘相应/因缘篇/修多罗)(庄春江译)
    「比丘们！当拘留孙世尊、阿罗汉、遍正觉者……（中略）。」

相应部12相应8经/拘那含经(因缘相应/因缘篇/修多罗)(庄春江译)
    「比丘们！当拘那含世尊、阿罗汉、遍正觉者……（中略）。」

相应部12相应9经/迦叶经(因缘相应/因缘篇/修多罗)(庄春江译)
    「比丘们！当迦叶世尊、阿罗汉、遍正觉者……（中略）。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含367经

相应部12相应82经/师经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！不如实知见老死者，为了在老死上如实的智，应该寻找老师；不如实知见老死集者，为了在老死集上如实的智，应该寻找老师；不如实知见老死灭者，为了在老死灭上如实的智，应该寻找老师；不如实知见导向老死灭道迹者，为了在导向老死灭道迹上如实的智，应该寻找老师。」(一经)(对一切中略应该这样广说)

相应部12相应83-93经/师经等十则(因缘相应/因缘篇/修多罗)(庄春江译)
    (2)「比丘们！不如实知见生者，……（中略）。」
    (3)「比丘们！不如实知见有者，……（中略）。」
    (4)「比丘们！不如实知见取者，……（中略）。」
    (5)「比丘们！不如实知见渴爱者，……（中略）。」
    (6)「比丘们！不如实知见受者，……（中略）。」
    (7)「比丘们！不如实知见触者，……（中略）。」
    (8)「比丘们！不如实知见六处者，……（中略）。」
    (9)「比丘们！不如实知见名色者，……（中略）。」
    (10)「比丘们！不如实知见识者，……（中略）。」
    (11)「比丘们！不如实知见行者，为了在行上如实的智，应该寻找老师；不如实知见行集者，为了在行集上如实的智，应该寻找老师；不如实知见行灭者，为了在行灭上如实的智，应该寻找老师；不如实知见导向行灭道迹者，为了在导向行灭道迹上如实的智，应该寻找老师。」(对一切应该作四谛)

相应部12相应83-93经/学经等(中略)十一则(因缘相应/因缘篇/修多罗)(庄春江译)
    (2)「比丘们！不如实知见老死者，为了在老死上如实的智，应该学；……（中略，应该作四谛）。」
    (3)「比丘们！不如实知见老死者，为了在老死上如实的智，应该努力；……（中略）。」
    (4)「比丘们！不如实知见老死者，为了在老死上如实的智，应该起欲求；……（中略）。」
    (5)「比丘们！不如实知见老死者，为了在老死上如实的智，应该起热忱；……（中略）。」
    (6)「比丘们！不如实知见老死者，为了在老死上如实的智，应该作不畏缩的人；……（中略）。」
    (7)「比丘们！不如实知见老死者，为了在老死上如实的智，应该起热心；……（中略）。」
    (8)「比丘们！不如实知见老死者，为了在老死上如实的智，应该应用活力；……（中略）。」
    (9)「比丘们！不如实知见老死者，为了在老死上如实的智，应该行坚忍；……（中略）。」
    (10)「比丘们！不如实知见老死者，为了在老死上如实的智，应该行念；……（中略）。」
    (11)「比丘们！不如实知见老死者，为了在老死上如实的智，应该行正知；……（中略）。」
    (12)「比丘们！不如实知见老死者，为了在老死上如实的智，应该行不放逸；……（中略）。」
    中略[品]第九，其摄颂：
    「师，学与努力，欲求，热忱为第五，
      不畏缩、热心、活力、坚忍被释放，
      念与正知，以不放逸为第十二。」
    中略之经终了。
    「另有十二经、一百三十二经，
      被以四谛说，如那些中略经。」
    中略之摄颂完成。
    〈因缘相应〉完成。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「老师」(satthā)，菩提比丘长老英译为「老师」(a teacher)。按：老师(satthar)，另译作「大师」，一般是专指「世尊」的，但菩提比丘长老引注释书的意见，指出此处应作可依他而证道智者(the one in dependence upon whom one gains path knowledge)，故译为老师(a teacher)。
    「应该行念」(sati kara?īyā)，菩提比丘长老英译为「[应该]实行深切注意」(...practise mindfulness)。


杂阿含371经

相应部12相应11经/食经(因缘相应/因缘篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。……（中略）这么说：
    「比丘们！有这四种食，为了已生成众生的存续，或为了求出生者的资助，哪四种呢？或粗或细的物质食物，第二、触，第三、意思，第四、识。比丘们！这四种食，为了已生成众生的存续，或为了求出生者的资助。
    比丘们！这四种食，什么是其因？什么是其集？什么是其生？什么是其根源？这四种食，渴爱是因，渴爱是集，渴爱所生，渴爱是根源。
    而，比丘们！这渴爱，什么是其因？什么是其集？什么是其生？什么是其根源？渴爱，受是因，受是集，受所生，受是根源。
    而，比丘们！这受，什么是其因？什么是其集？什么是其生？什么是其根源？受，触是因，触是集，触所生，触是根源。
    而，比丘们！这触，什么是其因？什么是其集？什么是其生？什么是其根源？触，六处是因，六处是集，六处所生，六处是根源。
    而，比丘们！这六处，什么是其因？什么是其集？什么是其生？什么是其根源？六处，名色是因，名色是集，名色所生，名色是根源。
    而，比丘们！这名色，什么是其因？什么是其集？什么是其生？什么是其根源？名色，识是因，识是集，识所生，识是根源。
    而，比丘们！这识，什么是其因？什么是其集？什么是其生？什么是其根源？识，行是因，行是集，行所生，行是根源。
    而，比丘们！这些行，什么是其因？什么是其集？什么是其生？什么是其根源？行，无明是因，无明是集，无明所生，无明是根源。
    比丘们！像这样，以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。
    但就以那无明的无余褪去与灭而行灭；……（中略）这样是这整个苦蕴的灭。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含372经

相应部12相应12经/摩利亚帕辜那经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！有这四种食，为了已生成众生的存续，或为了求出生者的资助，哪四种呢？或粗或细的物质食物，第二、触，第三、意思，第四、识。比丘们！这四种食，为了已生成众生的存续，或为了求出生者的资助。」
    当这么说时，尊者摩利亚帕辜那对世尊这么说：
    「大德！谁食用识食呢？」
    「不适当的问题。」世尊说。
    「我不说：『某人食用。』而我如果说『某人食用』，那会是适当的问题：『大德！谁食用呢？』但我不这么说。
    [由于]不这么说，如果有谁这么问我：『大德！识食是为了什么？』这会是适当的问题，在那里，那会是适当的解答：『识食是为了未来再生的诞生之缘，当这个已生成者存在了，则有六处；以六处为缘而有触。』」
    「大德！谁触了呢？」
    「不适当的问题。」世尊说。
    「我不说：『某人触了。』而我如果说『某人触了』，那会是适当的问题：『大德！谁触了呢？』但我不这么说。
    [由于]不这么说，如果有谁这么问我：『大德！以什么为缘而有触？』这会是适当的问题，在那里，那会是适当的解答：『以六处为缘而有触；以触为缘而有受。』」
    「大德！谁感受呢？」
    「不适当的问题。」世尊说。
    「我不说：『某人感受。』而我如果说『某人感受』，那会是适当的问题：『大德！谁感受呢？』但我不这么说。
    [由于]不这么说，如果有谁这么问我：『大德！以什么为缘而有受呢？』这会是适当的问题，在那里，那会是适当的解答：『以触为缘而有受；以受为缘而有渴爱。』」
    「大德！谁渴爱呢？」
    「不适当的问题。」世尊说。
    「我不说：『某人渴爱。』而我如果说『某人渴爱』，那会是适当的问题：『大德！谁渴爱呢？』但我不这么说。
    [由于]不这么说，如果有谁这么问我：『大德！以什么为缘而有渴爱呢？』这会是适当的问题，在那里，那会是适当的解答：『以受为缘而有渴爱；以渴爱为缘而有取。』」
    「大德！谁执取呢？」
    「不适当的问题。」世尊说。
    「我不说：『某人执取。』而我如果说『某人执取』，那会是适当的问题：『大德！谁执取呢？』但我不这么说。
    [由于]不这么说，如果有谁这么问我：『大德！以什么为缘而有取呢？』这会是适当的问题，在那里，那会是适当的解答：『以渴爱为缘而有取；以取为缘而有有；……（中略）这样是这整个苦蕴的集。
    帕辜那！但就以六触处的无余褪去与灭而触灭；以触灭而受灭；以受灭而渴爱灭；以渴爱灭而取灭；以取灭而有灭；以有灭而生灭；以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「颇求那」应为音译，另译为「破群那」，巴利语发音作「帕辜那」(phagguna)，菩提比丘长老引注释书说，名字前所冠上的「摩利亚」(mo?iya)，是他未出家前的绰号，因为他常在头上留个发髻(mo?i)而得此绰号，他后来还俗了。
    「有食识者」，南传作「某人食用」(‘āhāretī’ti)，菩提比丘长老英译为「某人消耗(吃)」(One consumes)，并解说这里的「某人」隐喻「真我」(self)。按：这里的「食用」(āhāreti)，为第三人称单数之动词，直译为「他食用」。
    「为谁触」，南传作「谁触了呢」(Ko nu kho……phusatīti)，菩提比丘长老英译为「谁作接触」(who makes contact)。按：南传经文的「触(了)」(phusati)为动词，十二缘起支的「触」(phassa)为名词。


杂阿含373经

相应部12相应63经/像儿子的肉那样经(因缘相应/因缘篇/修多罗)(庄春江译)
    在舍卫城……（中略）。
    「比丘们！有这四种食，为了已生成众生的存续，或为了求出生者的资助，哪四种呢？或粗或细的物质食物，第二、触，第三、意思，第四、识。
    比丘们！这四种食，为了已生成众生的存续，或为了求出生者的资助。
    比丘们！应该怎样看待物质食物？
    比丘们！犹如一对夫妇如果取少量的粮食后，行经荒漠，他们有可爱的、合意的独子[同行]。比丘们！那时，那对夫妇在荒漠中，他们少量的粮食会走到遍尽、耗尽，而还有那剩余的荒漠未越过。
    比丘们！那时，那对夫妇会这么想：『我们少量的粮食已遍尽、耗尽，而还有这剩余的荒漠未越过。让我们杀了这可爱的、合意的独子，然后腌制成肉干，吃着儿子的肉，这样能度脱那剩余的荒漠，不要我们三人全都灭亡。』
    比丘们！那时，那对夫妇杀了那可爱的、合意的独子，然后腌制成肉干，吃着儿子的肉，这样能度脱那剩余的荒漠。
    他们会吃儿子的肉，并且会搥胸[而嚎]：『独子在哪里啊？独子在哪里啊？』
    比丘们！你们怎么想：难道他们会为了享乐，或为了纵欲，或为了好身材，或为了庄严而吃食物吗？」
    「不，大德！」
    「比丘们！难道他们不是只为了度脱荒漠而吃食物的吗？」
    「是的，大德！」
    「同样的，比丘们！我说：『应该这么看待物质食物。』
    比丘们！当物质食物被遍知后，五种欲的贪被遍知；当五种欲的贪被遍知后，则没有那圣弟子会再来这世间的束缚结。
    比丘们！应该怎样看待触食？
    比丘们！犹如一头无皮肤的母牛，如果靠近墙而站，那些依止墙的生物类会啃咬牠；如果靠近树而站，那些依止树的生物类会啃咬牠；如果靠近水而站，那些依止水的生物类会啃咬牠；如果靠近空旷处而站，那些依空旷处的生物类会啃咬牠，比丘们！不论那头无皮肤的母牛靠近哪里，都有依止那里的生物类会啃咬牠。同样的，比丘们！我说：『应该这么看待触食。』
    比丘们！当触食被遍知后，三受被遍知；当三受被遍知后，我说对圣弟子来说没有任何还应该做的。
    比丘们！应该怎样看待意思食？
    比丘们！犹如有深过人的炭火坑，布满无焰、无烟的炭火，那时，如果有想活命；不想死，要乐；不要苦的男子走来，两位有力气的男子各捉住其一边的手臂后，将他拉向炭火坑，比丘们！那时，那男子的思是远离、欲求是远离、愿望是远离，那是什么原因呢？比丘们！因为那男子想：『这样我将跌落这炭火坑，以其因缘而将遭受死亡，或像死亡那样的苦。』同样的，比丘们！我说：『应该这么看待意思食。』
    比丘们！当意思食被遍知后，三类渴爱被遍知；当三类渴爱被遍知后，我说对圣弟子来说没有任何还应该做的。
    比丘们！应该怎样看待识食？
    比丘们！犹如有人抓了盗贼、罪犯后，会去见国王：『大王！这位是那些盗贼、罪犯，任你对这位判决处罚吧。』
    国王会立刻这么说：『先生！去吧！请你们清早时以百枪击这男子。』
    清早时他们立刻击以百枪。
    然后，中午时国王会这么说：『喂！那男子怎样了？』
    『大王！还活着。』
    国王会立刻这么说：『先生！去吧！请你们中午时[再]以百枪击那男子。』
    中午时他们立刻[再]击以百枪。
    然后，傍晚时国王会这么说：『喂！那男子怎样了？』
    『大王！还活着。』
    国王会立刻这么说：『先生！去吧！请你们傍晚时[再]以百枪击那男子。』
    傍晚时他们立刻[再]击以百枪。
    比丘们！你们怎么想：那男子日间以被击伤三百枪因此而感受苦与忧吗？」
    「大德！即使被击伤一枪就因此感受苦与忧了，更不用说被击伤三百枪了。」
    「同样的，比丘们！我说：『应该这么看待识食。』
    比丘们！当识食被遍知后，名色被遍知；当名色被遍知后，我说没有任何圣弟子还应该做的。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「断知」，南传作「遍知」(pari??āte, pari??āto)，菩提比丘长老英译为「被完全地理解」(is fully understood)，并引注释书的解说，「遍知」包含1.辨别食物冲击舌头生起的触、受、想、思、识，并如实看到其逆、顺缘起的「知的遍知」(?ātapari??ā)，2.观察其无常、苦、无我、厌、离贪、灭、断念(定弃)的「测度的遍知；仔细检查的遍知」(tīra?apari??ā, the full understanding by scrutinization)，3.切断对其之欲与贪的「舍断的遍知」(pahānapari??ā)。
    「于五欲功德贪爱则断」，南传作「五种欲的贪被遍知」(pa?cakāmagu?iko rāgo pari??āto hoti)，菩提比丘长老英译为「对五束感官快乐的欲望被完全地理解」(lust for the five cords of sensual pleasure is fully understood)，并引注释书的解说，「五种欲的贪被遍知」包括1.从舌根生起的渴爱，与从其它五根生起的渴爱是相同的之「单一遍知」(ekapari??ā)，2.只一口食物放进钵里就能生起「全部五种欲的贪」之「一切遍知」(sabbapari??ā)，3.食物是生起「五种欲的贪」之根源的「根源遍知」(mūlapari??ā)，因为当饱食(well fed)后，各种欲与贪就能蓬勃发展(thrive)。
    「三受则断」，南传作「三受被遍知」(tisso vedanā pari??ātā honti)，菩提比丘长老英译为「三种感受被完全地理解」(the three kinds of feeling are fully understood)，并引注释书说，感受的根源是「触」，而且是被当作认识五蕴的起始点。
    「三爱」，南传作「三类渴爱」(tisso ta?hā)，菩提比丘长老英译为「三类渴爱」(the three kinds of craving )，并引注释书说，三类渴爱指「欲乐的渴爱(欲爱)、有的渴爱(有爱)、虚无的渴爱(无有爱)」，渴爱是根源于意思(craving is the root of mental volition)。
    「须深经」即《杂阿含347经》。


杂阿含374经

相应部12相应64经/有贪经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！有这四种食，为了已生成众生的存续，或为了求出生者的资助，哪四种呢？或粗或细的物质食物，第二、触，第三、意思，第四、识。
    比丘们！这四种食，为了已生成众生的存续，或为了求出生者的资助。
    比丘们！如果在物质食物上有贪，有欢喜，有渴爱，识在那里确立、增长；识确立、增长之处，在那里有名色的下生；有名色的下生之处，在那里有诸行的生长；有诸行的生长之处，在那里有未来再生的诞生；有未来再生的诞生之处，在那里有未来的生、老、死；有未来的生、老、死之处，比丘们！我说：『那有愁，有悲，有恼愁。』
    比丘们！如果在触食上……（中略）比丘们！如果在意思食上……（中略）比丘们！如果在识食上有贪，有欢喜，有渴爱，识在那里确立、增长；识确立、增长之处，在那里有名色的下生；有名色的下生之处，在那里有诸行的生长；有诸行的生长之处，在那里有未来再生的诞生；有未来再生的诞生之处，在那里有未来的生、老、死；有未来的生、老、死之处，比丘们！我说：『那有愁，有悲，有恼愁。』
    比丘们！犹如有染工或画家，以染料、胭脂红、郁金黄、靛蓝、深红，在磨得很细致的板或壁或白布上，创作出男人或女人完整且细致的人像。同样的，比丘们！如果在物质食物上有贪，有欢喜，有渴爱，识在那里确立、增长；识确立、增长之处，在那里有名色的下生；有名色的下生之处，在那里有诸行的生长；有诸行的生长之处，在那里有未来再生的诞生；有未来再生的诞生之处，在那里有未来的生、老、死；有未来的生、老、死之处，比丘们！我说：『那有愁，有悲，有恼愁。』
    比丘们！如果在触食上……（中略）比丘们！如果在意思食上……（中略）比丘们！如果在识食上有贪，有欢喜，有渴爱，识在那里确立、增长；识确立、增长之处，在那里有名色的下生；有名色的下生之处，在那里有诸行的生长；有诸行的生长之处，在那里有未来再生的诞生；有未来再生的诞生之处，在那里有未来的生、老、死；有未来的生、老、死之处，比丘们！我说：『那有愁，有悲，有恼愁。』
    比丘们！如果在物质食物上没有贪，没有欢喜，没有渴爱，识在那里不确立、不增长；识不确立、不增长之处，在那里没有名色的下生；没有名色的下生之处，在那里没有诸行的生长；没有诸行的生长之处，在那里没有未来再生的诞生；没有未来再生的诞生之处，在那里没有未来的生、老、死；没有未来的生、老、死之处，比丘们！我说：『那不愁，不悲，不恼愁。』
    比丘们！如果在触食上……（中略）比丘们！如果在意思食上……（中略）比丘们！如果在识食上没有贪，没有欢喜，没有渴爱，识在那里不确立、不增长；识不确立、不增长之处，在那里没有名色的下生；没有名色的下生之处，在那里没有诸行的生长；没有诸行的生长之处，在那里没有未来再生的诞生；没有未来再生的诞生之处，在那里没有未来的生、老、死；没有未来的生、老、死之处，比丘们！我说：『那不愁，不悲，不恼愁。』
    比丘们！犹如重阁或重阁会堂，在北边、南边、东边有窗户，当太阳升起时，光线经窗户进入后，将确立(停留)在何处？」
    「大德！在西边的墙壁。」
    「比丘们！如果西边没墙壁，将确立(停留)在何处？」
    「大德！在地面上。」
    「比丘们！如果没地面，将确立(停留)在何处？」
    「大德！在水面上。」
    「比丘们！如果没水面，将确立(停留)在何处？」
    「大德！不确立(不停留)。」
    「同样的，比丘们！如果在物质食物上没有贪，没有欢喜，没有渴爱，……（中略）比丘们！如果在触食上……（中略）比丘们！如果在意思食上……（中略）比丘们！如果在识食上没有贪，没有欢喜，没有渴爱，识在那里不确立、不增长；识不确立、不增长之处，在那里没有名色的下生；没有名色的下生之处，在那里没有诸行的生长；没有诸行的生长之处，在那里没有未来再生的诞生；没有未来再生的诞生之处，在那里没有未来的生、老、死；没有未来的生、老、死之处，比丘们！我说：『那不愁，不悲，不恼愁。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「入于名色」，南传作「有名色的下生」(atthi tattha nāmarūpassa avakkanti)，《杂阿含284经》作「追逐名色」。
    「当来有增长」，南传作「有未来再生的诞生」(atthi tattha āyati? punabbhavābhinibbatti)。


杂阿含375经

相应部12相应64经/有贪经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！有这四种食，为了已生成众生的存续，或为了求出生者的资助，哪四种呢？或粗或细的物质食物，第二、触，第三、意思，第四、识。
    比丘们！这四种食，为了已生成众生的存续，或为了求出生者的资助。
    比丘们！如果在物质食物上有贪，有欢喜，有渴爱，识在那里确立、增长；识确立、增长之处，在那里有名色的下生；有名色的下生之处，在那里有诸行的生长；有诸行的生长之处，在那里有未来再生的诞生；有未来再生的诞生之处，在那里有未来的生、老、死；有未来的生、老、死之处，比丘们！我说：『那有愁，有悲，有恼愁。』
    比丘们！如果在触食上……（中略）比丘们！如果在意思食上……（中略）比丘们！如果在识食上有贪，有欢喜，有渴爱，识在那里确立、增长；识确立、增长之处，在那里有名色的下生；有名色的下生之处，在那里有诸行的生长；有诸行的生长之处，在那里有未来再生的诞生；有未来再生的诞生之处，在那里有未来的生、老、死；有未来的生、老、死之处，比丘们！我说：『那有愁，有悲，有恼愁。』
    比丘们！犹如有染工或画家，以染料、胭脂红、郁金黄、靛蓝、深红，在磨得很细致的板或壁或白布上，创作出男人或女人完整且细致的人像。同样的，比丘们！如果在物质食物上有贪，有欢喜，有渴爱，识在那里确立、增长；识确立、增长之处，在那里有名色的下生；有名色的下生之处，在那里有诸行的生长；有诸行的生长之处，在那里有未来再生的诞生；有未来再生的诞生之处，在那里有未来的生、老、死；有未来的生、老、死之处，比丘们！我说：『那有愁，有悲，有恼愁。』
    比丘们！如果在触食上……（中略）比丘们！如果在意思食上……（中略）比丘们！如果在识食上有贪，有欢喜，有渴爱，识在那里确立、增长；识确立、增长之处，在那里有名色的下生；有名色的下生之处，在那里有诸行的生长；有诸行的生长之处，在那里有未来再生的诞生；有未来再生的诞生之处，在那里有未来的生、老、死；有未来的生、老、死之处，比丘们！我说：『那有愁，有悲，有恼愁。』
    比丘们！如果在物质食物上没有贪，没有欢喜，没有渴爱，识在那里不确立、不增长；识不确立、不增长之处，在那里没有名色的下生；没有名色的下生之处，在那里没有诸行的生长；没有诸行的生长之处，在那里没有未来再生的诞生；没有未来再生的诞生之处，在那里没有未来的生、老、死；没有未来的生、老、死之处，比丘们！我说：『那不愁，不悲，不恼愁。』
    比丘们！如果在触食上……（中略）比丘们！如果在意思食上……（中略）比丘们！如果在识食上没有贪，没有欢喜，没有渴爱，识在那里不确立、不增长；识不确立、不增长之处，在那里没有名色的下生；没有名色的下生之处，在那里没有诸行的生长；没有诸行的生长之处，在那里没有未来再生的诞生；没有未来再生的诞生之处，在那里没有未来的生、老、死；没有未来的生、老、死之处，比丘们！我说：『那不愁，不悲，不恼愁。』
    比丘们！犹如重阁或重阁会堂，在北边、南边、东边有窗户，当太阳升起时，光线经窗户进入后，将确立(停留)在何处？」
    「大德！在西边的墙壁。」
    「比丘们！如果西边没墙壁，将确立(停留)在何处？」
    「大德！在地面上。」
    「比丘们！如果没地面，将确立(停留)在何处？」
    「大德！在水面上。」
    「比丘们！如果没水面，将确立(停留)在何处？」
    「大德！不确立(不停留)。」
    「同样的，比丘们！如果在物质食物上没有贪，没有欢喜，没有渴爱，……（中略）比丘们！如果在触食上……（中略）比丘们！如果在意思食上……（中略）比丘们！如果在识食上没有贪，没有欢喜，没有渴爱，识在那里不确立、不增长；识不确立、不增长之处，在那里没有名色的下生；没有名色的下生之处，在那里没有诸行的生长；没有诸行的生长之处，在那里没有未来再生的诞生；没有未来再生的诞生之处，在那里没有未来的生、老、死；没有未来的生、老、死之处，比丘们！我说：『那不愁，不悲，不恼愁。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含376经

相应部12相应64经/有贪经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！有这四种食，为了已生成众生的存续，或为了求出生者的资助，哪四种呢？或粗或细的物质食物，第二、触，第三、意思，第四、识。
    比丘们！这四种食，为了已生成众生的存续，或为了求出生者的资助。
    比丘们！如果在物质食物上有贪，有欢喜，有渴爱，识在那里确立、增长；识确立、增长之处，在那里有名色的下生；有名色的下生之处，在那里有诸行的生长；有诸行的生长之处，在那里有未来再生的诞生；有未来再生的诞生之处，在那里有未来的生、老、死；有未来的生、老、死之处，比丘们！我说：『那有愁，有悲，有恼愁。』
    比丘们！如果在触食上……（中略）比丘们！如果在意思食上……（中略）比丘们！如果在识食上有贪，有欢喜，有渴爱，识在那里确立、增长；识确立、增长之处，在那里有名色的下生；有名色的下生之处，在那里有诸行的生长；有诸行的生长之处，在那里有未来再生的诞生；有未来再生的诞生之处，在那里有未来的生、老、死；有未来的生、老、死之处，比丘们！我说：『那有愁，有悲，有恼愁。』
    比丘们！犹如有染工或画家，以染料、胭脂红、郁金黄、靛蓝、深红，在磨得很细致的板或壁或白布上，创作出男人或女人完整且细致的人像。同样的，比丘们！如果在物质食物上有贪，有欢喜，有渴爱，识在那里确立、增长；识确立、增长之处，在那里有名色的下生；有名色的下生之处，在那里有诸行的生长；有诸行的生长之处，在那里有未来再生的诞生；有未来再生的诞生之处，在那里有未来的生、老、死；有未来的生、老、死之处，比丘们！我说：『那有愁，有悲，有恼愁。』
    比丘们！如果在触食上……（中略）比丘们！如果在意思食上……（中略）比丘们！如果在识食上有贪，有欢喜，有渴爱，识在那里确立、增长；识确立、增长之处，在那里有名色的下生；有名色的下生之处，在那里有诸行的生长；有诸行的生长之处，在那里有未来再生的诞生；有未来再生的诞生之处，在那里有未来的生、老、死；有未来的生、老、死之处，比丘们！我说：『那有愁，有悲，有恼愁。』
    比丘们！如果在物质食物上没有贪，没有欢喜，没有渴爱，识在那里不确立、不增长；识不确立、不增长之处，在那里没有名色的下生；没有名色的下生之处，在那里没有诸行的生长；没有诸行的生长之处，在那里没有未来再生的诞生；没有未来再生的诞生之处，在那里没有未来的生、老、死；没有未来的生、老、死之处，比丘们！我说：『那不愁，不悲，不恼愁。』
    比丘们！如果在触食上……（中略）比丘们！如果在意思食上……（中略）比丘们！如果在识食上没有贪，没有欢喜，没有渴爱，识在那里不确立、不增长；识不确立、不增长之处，在那里没有名色的下生；没有名色的下生之处，在那里没有诸行的生长；没有诸行的生长之处，在那里没有未来再生的诞生；没有未来再生的诞生之处，在那里没有未来的生、老、死；没有未来的生、老、死之处，比丘们！我说：『那不愁，不悲，不恼愁。』
    比丘们！犹如重阁或重阁会堂，在北边、南边、东边有窗户，当太阳升起时，光线经窗户进入后，将确立(停留)在何处？」
    「大德！在西边的墙壁。」
    「比丘们！如果西边没墙壁，将确立(停留)在何处？」
    「大德！在地面上。」
    「比丘们！如果没地面，将确立(停留)在何处？」
    「大德！在水面上。」
    「比丘们！如果没水面，将确立(停留)在何处？」
    「大德！不确立(不停留)。」
    「同样的，比丘们！如果在物质食物上没有贪，没有欢喜，没有渴爱，……（中略）比丘们！如果在触食上……（中略）比丘们！如果在意思食上……（中略）比丘们！如果在识食上没有贪，没有欢喜，没有渴爱，识在那里不确立、不增长；识不确立、不增长之处，在那里没有名色的下生；没有名色的下生之处，在那里没有诸行的生长；没有诸行的生长之处，在那里没有未来再生的诞生；没有未来再生的诞生之处，在那里没有未来的生、老、死；没有未来的生、老、死之处，比丘们！我说：『那不愁，不悲，不恼愁。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含377经

相应部12相应64经/有贪经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！有这四种食，为了已生成众生的存续，或为了求出生者的资助，哪四种呢？或粗或细的物质食物，第二、触，第三、意思，第四、识。
    比丘们！这四种食，为了已生成众生的存续，或为了求出生者的资助。
    比丘们！如果在物质食物上有贪，有欢喜，有渴爱，识在那里确立、增长；识确立、增长之处，在那里有名色的下生；有名色的下生之处，在那里有诸行的生长；有诸行的生长之处，在那里有未来再生的诞生；有未来再生的诞生之处，在那里有未来的生、老、死；有未来的生、老、死之处，比丘们！我说：『那有愁，有悲，有恼愁。』
    比丘们！如果在触食上……（中略）比丘们！如果在意思食上……（中略）比丘们！如果在识食上有贪，有欢喜，有渴爱，识在那里确立、增长；识确立、增长之处，在那里有名色的下生；有名色的下生之处，在那里有诸行的生长；有诸行的生长之处，在那里有未来再生的诞生；有未来再生的诞生之处，在那里有未来的生、老、死；有未来的生、老、死之处，比丘们！我说：『那有愁，有悲，有恼愁。』
    比丘们！犹如有染工或画家，以染料、胭脂红、郁金黄、靛蓝、深红，在磨得很细致的板或壁或白布上，创作出男人或女人完整且细致的人像。同样的，比丘们！如果在物质食物上有贪，有欢喜，有渴爱，识在那里确立、增长；识确立、增长之处，在那里有名色的下生；有名色的下生之处，在那里有诸行的生长；有诸行的生长之处，在那里有未来再生的诞生；有未来再生的诞生之处，在那里有未来的生、老、死；有未来的生、老、死之处，比丘们！我说：『那有愁，有悲，有恼愁。』
    比丘们！如果在触食上……（中略）比丘们！如果在意思食上……（中略）比丘们！如果在识食上有贪，有欢喜，有渴爱，识在那里确立、增长；识确立、增长之处，在那里有名色的下生；有名色的下生之处，在那里有诸行的生长；有诸行的生长之处，在那里有未来再生的诞生；有未来再生的诞生之处，在那里有未来的生、老、死；有未来的生、老、死之处，比丘们！我说：『那有愁，有悲，有恼愁。』
    比丘们！如果在物质食物上没有贪，没有欢喜，没有渴爱，识在那里不确立、不增长；识不确立、不增长之处，在那里没有名色的下生；没有名色的下生之处，在那里没有诸行的生长；没有诸行的生长之处，在那里没有未来再生的诞生；没有未来再生的诞生之处，在那里没有未来的生、老、死；没有未来的生、老、死之处，比丘们！我说：『那不愁，不悲，不恼愁。』
    比丘们！如果在触食上……（中略）比丘们！如果在意思食上……（中略）比丘们！如果在识食上没有贪，没有欢喜，没有渴爱，识在那里不确立、不增长；识不确立、不增长之处，在那里没有名色的下生；没有名色的下生之处，在那里没有诸行的生长；没有诸行的生长之处，在那里没有未来再生的诞生；没有未来再生的诞生之处，在那里没有未来的生、老、死；没有未来的生、老、死之处，比丘们！我说：『那不愁，不悲，不恼愁。』
    比丘们！犹如重阁或重阁会堂，在北边、南边、东边有窗户，当太阳升起时，光线经窗户进入后，将确立(停留)在何处？」
    「大德！在西边的墙壁。」
    「比丘们！如果西边没墙壁，将确立(停留)在何处？」
    「大德！在地面上。」
    「比丘们！如果没地面，将确立(停留)在何处？」
    「大德！在水面上。」
    「比丘们！如果没水面，将确立(停留)在何处？」
    「大德！不确立(不停留)。」
    「同样的，比丘们！如果在物质食物上没有贪，没有欢喜，没有渴爱，……（中略）比丘们！如果在触食上……（中略）比丘们！如果在意思食上……（中略）比丘们！如果在识食上没有贪，没有欢喜，没有渴爱，识在那里不确立、不增长；识不确立、不增长之处，在那里没有名色的下生；没有名色的下生之处，在那里没有诸行的生长；没有诸行的生长之处，在那里没有未来再生的诞生；没有未来再生的诞生之处，在那里没有未来的生、老、死；没有未来的生、老、死之处，比丘们！我说：『那不愁，不悲，不恼愁。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含378经

相应部12相应64经/有贪经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！有这四种食，为了已生成众生的存续，或为了求出生者的资助，哪四种呢？或粗或细的物质食物，第二、触，第三、意思，第四、识。
    比丘们！这四种食，为了已生成众生的存续，或为了求出生者的资助。
    比丘们！如果在物质食物上有贪，有欢喜，有渴爱，识在那里确立、增长；识确立、增长之处，在那里有名色的下生；有名色的下生之处，在那里有诸行的生长；有诸行的生长之处，在那里有未来再生的诞生；有未来再生的诞生之处，在那里有未来的生、老、死；有未来的生、老、死之处，比丘们！我说：『那有愁，有悲，有恼愁。』
    比丘们！如果在触食上……（中略）比丘们！如果在意思食上……（中略）比丘们！如果在识食上有贪，有欢喜，有渴爱，识在那里确立、增长；识确立、增长之处，在那里有名色的下生；有名色的下生之处，在那里有诸行的生长；有诸行的生长之处，在那里有未来再生的诞生；有未来再生的诞生之处，在那里有未来的生、老、死；有未来的生、老、死之处，比丘们！我说：『那有愁，有悲，有恼愁。』
    比丘们！犹如有染工或画家，以染料、胭脂红、郁金黄、靛蓝、深红，在磨得很细致的板或壁或白布上，创作出男人或女人完整且细致的人像。同样的，比丘们！如果在物质食物上有贪，有欢喜，有渴爱，识在那里确立、增长；识确立、增长之处，在那里有名色的下生；有名色的下生之处，在那里有诸行的生长；有诸行的生长之处，在那里有未来再生的诞生；有未来再生的诞生之处，在那里有未来的生、老、死；有未来的生、老、死之处，比丘们！我说：『那有愁，有悲，有恼愁。』
    比丘们！如果在触食上……（中略）比丘们！如果在意思食上……（中略）比丘们！如果在识食上有贪，有欢喜，有渴爱，识在那里确立、增长；识确立、增长之处，在那里有名色的下生；有名色的下生之处，在那里有诸行的生长；有诸行的生长之处，在那里有未来再生的诞生；有未来再生的诞生之处，在那里有未来的生、老、死；有未来的生、老、死之处，比丘们！我说：『那有愁，有悲，有恼愁。』
    比丘们！如果在物质食物上没有贪，没有欢喜，没有渴爱，识在那里不确立、不增长；识不确立、不增长之处，在那里没有名色的下生；没有名色的下生之处，在那里没有诸行的生长；没有诸行的生长之处，在那里没有未来再生的诞生；没有未来再生的诞生之处，在那里没有未来的生、老、死；没有未来的生、老、死之处，比丘们！我说：『那不愁，不悲，不恼愁。』
    比丘们！如果在触食上……（中略）比丘们！如果在意思食上……（中略）比丘们！如果在识食上没有贪，没有欢喜，没有渴爱，识在那里不确立、不增长；识不确立、不增长之处，在那里没有名色的下生；没有名色的下生之处，在那里没有诸行的生长；没有诸行的生长之处，在那里没有未来再生的诞生；没有未来再生的诞生之处，在那里没有未来的生、老、死；没有未来的生、老、死之处，比丘们！我说：『那不愁，不悲，不恼愁。』
    比丘们！犹如重阁或重阁会堂，在北边、南边、东边有窗户，当太阳升起时，光线经窗户进入后，将确立(停留)在何处？」
    「大德！在西边的墙壁。」
    「比丘们！如果西边没墙壁，将确立(停留)在何处？」
    「大德！在地面上。」
    「比丘们！如果没地面，将确立(停留)在何处？」
    「大德！在水面上。」
    「比丘们！如果没水面，将确立(停留)在何处？」
    「大德！不确立(不停留)。」
    「同样的，比丘们！如果在物质食物上没有贪，没有欢喜，没有渴爱，……（中略）比丘们！如果在触食上……（中略）比丘们！如果在意思食上……（中略）比丘们！如果在识食上没有贪，没有欢喜，没有渴爱，识在那里不确立、不增长；识不确立、不增长之处，在那里没有名色的下生；没有名色的下生之处，在那里没有诸行的生长；没有诸行的生长之处，在那里没有未来再生的诞生；没有未来再生的诞生之处，在那里没有未来的生、老、死；没有未来的生、老、死之处，比丘们！我说：『那不愁，不悲，不恼愁。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含379经

相应部56相应11经/法轮转起经(谛相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在波罗奈鹿野苑的仙人坠落处。
    在那里，世尊召唤[那]群五比丘们：
    「比丘们！有两个极端，出家人不应该亲近，哪两个呢？这在欲上之欲乐的实行：下劣的、粗俗的、一般人的、非圣者的、无益的，以及这自我折磨的实行：苦的、非圣者的、无益的。比丘们！不往这两个极端后，有被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道。
    比丘们！但什么是那被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道呢？就是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定。
    比丘们！这是那被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道。
    而，比丘们！这是苦圣谛：生是苦，老也是苦，病也是苦，死也是苦，与不爱的结合是苦，与所爱的别离是苦，所求不得也是苦；总括之，五取蕴是苦。
    而，比丘们！这是苦集圣谛：是这导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱。
    而，比丘们！这是苦灭圣谛：就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住。
    而，比丘们！这是导向苦灭道迹圣谛：就是这八支圣道，即：正见……（中略）……正定。
    『这是苦圣谛』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这苦圣谛应该被遍知』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这苦圣谛已被遍知』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这是苦集圣谛』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这苦集圣谛应该被舍断』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这苦集圣谛已被舍断』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这是苦灭圣谛』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这苦灭圣谛应该被证』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这苦灭圣谛已被证』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这是导向苦灭道迹圣谛』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这导向苦灭道迹圣谛应该被修』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这导向苦灭道迹圣谛已被修』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    比丘们！只要我对这四圣谛三转、十二行相没有这么已善清净的如实智见，我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称『已现正觉无上遍正觉』。
    比丘们！但自从我对这四圣谛三转、十二行相有这么已善清净的如实智见后，我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称『已现正觉无上遍正觉』。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
    这就是世尊所说，悦意的[那]群五比丘们欢喜世尊之所说。
    而当这个解说被说时，尊者憍陈如的远尘、离垢之法眼生起：
    「凡任何集法都是灭法。」
    而且，当法轮被世尊转动了，诸地居天发声道：
    「在波罗奈鹿野苑的仙人坠落处，这无上法轮已被世尊转动了，必将不被任何沙门、婆罗门、天、魔、梵，或世间任何众生反转。」
    听到诸地居天的声音后，四大天王之诸天也发声道：
    「在波罗奈鹿野苑的仙人坠落处，这无上法轮已被世尊转动了，必将不被任何沙门、婆罗门、天、魔、梵，或世间任何众生反转。」
    听到四大天王诸天的声音后，三十三天诸天……（中略）焰摩诸天……（中略）兜率诸天……（中略）化乐诸天……（中略）他化自在诸天……（中略）梵众天诸天发声道：
    「在波罗奈鹿野苑的仙人坠落处，这无上法轮已被世尊转动了，必将不被任何沙门、婆罗门、天、魔、梵，或世间任何众生反转。」
    像这样，在那刹那，(在那顷刻，)在那片刻，声音传出直到梵天世界。
    这十千世界震动、摇动、颤动，无量伟大的光明出现于世间，胜过了诸天众的天威。
    那时，世尊自说这优陀那：
    「先生！憍陈如确实已了知，先生！憍陈如确实已了知了。」
    这样，因此，尊者憍陈如就有「阿若憍陈如」那样的名字。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「眼、智、明、觉」，南传作「眼(cakkhu)、智(?ā?a)、慧(pa??a)、明(vijja)、光(āloka)」，菩提比丘长老英译为「见解(vision)、理解(knowledge)、智慧(wisdom)、真实的理解(true knowledge)、光明(light)」。这些，在经文中都用于证果时的场合。
    「三转」(tipariva??a)，菩提比丘长老英译为「三阶段」(three phases)，即对四圣谛第一转的「知」，第二转的「应遍知/应断/应修/应证」以及第三转的「已遍知/已断/已修/已证」。后来「慧远」(523～592AD)在其《大乘起信论义疏》中，分别以「示转」、「劝转」、「证转」称之，也很贴切。
    「十二行」(dvādasākāra)，菩提比丘长老英译为「十二种情况」(twelve aspects)，这就是四圣谛在每一转时的内容。
    「阿若拘邻」，南传作「阿若憍陈如」(a??āsiko??a??a)，「阿若」(a??ā)为音译，义译为「已了知」，「拘邻」(ko??a??a)为「憍陈如」的另译，菩提比丘长老英译为「已了知的憍陈如」(ko??a??a Who Has Understood)。
    「作眼」(cakkhukara?ī)，菩提比丘长老英译为「给予见解立起」(gives rise to vision)。
    「作智」(?ā?akara?ī)菩提比丘长老英译为「给予理解立起」(gives rise to knowledge)。


杂阿含382经

相应部56相应29经/应该被遍知经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四圣谛，哪四个呢？苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛。比丘们！这些是四圣谛。
    比丘们！对这四圣谛有应该被遍知的圣谛，有应该被舍断的圣谛，有应该被证的圣谛，有应该被修的圣谛。
    而，比丘们！什么是应该被遍知的圣谛？苦圣谛应该被遍知，苦集圣谛应该被舍断，苦灭圣谛应该被证，导向苦灭道迹圣谛应该被修。
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含384经

相应部56相应25经/烦恼的灭尽经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！我说诸烦恼的灭尽是属于知者、见者的，非不知者、不见者。比丘们！知、见什么者有诸烦恼的灭尽呢？比丘们！知、见『这是苦』者有诸烦恼的灭尽，知、见『这是苦集』者有诸烦恼的灭尽，知、见『这是苦灭』者有诸烦恼的灭尽，知、见『这是导向苦灭道迹』者有诸烦恼的灭尽。比丘们！这么知、这么见者有诸烦恼的灭尽。
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含390经

相应部56相应22经/拘利村经第二(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何沙门或婆罗门不了知『这是苦』，不了知『这是苦集』，不了知『这是苦灭』，不了知『这是导向苦灭道迹』，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    但是，比丘们！凡任何沙门或婆罗门了知『这是苦』，了知『这是苦集』，了知『这是苦灭』，了知『这是导向苦灭道迹』，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「凡不了知苦者，不了知苦的生成，
      以及一切苦被灭无余之处。
      而不了知那导向苦的寂灭道迹，
      他们缺乏心解脱以及慧解脱，
      他们不能得到结束，他们进入生与老。
      凡了知苦者，了知苦的生成，
      以及一切苦被灭无余之处。
      而了知那导向苦的寂灭道迹，
      他们具足心解脱以及慧解脱，
      他们能得到结束，他们不进入生与老。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「沙门之沙门」，参看《杂阿含352经》「沙门数」比对。


杂阿含393经

相应部56相应3经/善男子经第一(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！凡过去世任何从在家正确地出家成为非家生活的善男子，他们都为了如实现观四圣谛。
    比丘们！凡未来世任何将从在家正确地出家成为非家生活的善男子，他们都将为了如实现观四圣谛。
    比丘们！凡现在任何从在家正确地出家成为非家生活的善男子，他们都为了如实现观四圣谛。
    哪四个呢？苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛。
    比丘们！凡过去世任何从在家正确地出家成为非家生活的善男子，……（中略）将出家……（中略）出家，他们就都为了如实现观这四圣谛。
    比丘们！因此，在这里，『这是苦』应该被努力，『这是苦集』应该被努力，『这是苦灭』应该被努力，『这是导向苦灭道迹』应该被努力。」

相应部56相应4经/善男子经第二(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！凡过去世任何从在家正确地出家成为非家生活的善男子如实现观，他们都如实现观四圣谛。
    比丘们！凡未来世任何将从在家正确地出家成为非家生活的善男子将如实现观，他们都将如实现观四圣谛。
    比丘们！凡现在任何从在家正确地出家成为非家生活的善男子如实现观，他们都如实现观四圣谛。
    哪四个呢？苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛。
    比丘们！凡过去世任何从在家正确地出家成为非家生活的善男子如实现观，……（中略）将[如实]现观……（中略）[如实]现观，他们都如实现观这四圣谛。
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」

相应部56相应23经/遍正觉者经(谛相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四圣谛，哪四个呢？苦圣谛、……（中略）导向苦灭道迹圣谛。比丘们！这些是四圣谛。
    比丘们！如来对这四圣谛如实现正觉而被称为『阿罗汉、遍正觉者』。
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」

相应部56相应24经/阿罗汉经(谛相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡过去世任何阿罗汉、遍正觉者如实现正觉，他们都如实现正觉四圣谛。
    比丘们！凡未来世任阿罗汉、遍正觉者将如实现正觉，他们都将如实现正觉四圣谛。
    比丘们！凡现在任何阿罗汉、遍正觉者如实现正觉，他们都如实现正觉了四圣谛。
    哪四个呢？苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛。
    比丘们！凡过去世任何阿罗汉、遍正觉者如实现正觉，……（中略）将[如实]现正觉……（中略）[如实]现正觉，他们都如实现正觉这四圣谛。
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含394经

相应部56相应37经/太阳经第一(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！这是太阳升起的先导与前兆，即：黎明。同样的，比丘们！这是比丘如实现观四圣谛的先导与前兆，即：正见。
    比丘们！这应该可以被预期：这样的比丘将如实了知『这是苦』……（中略）将如实了知『这是导向苦灭道迹』。
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「明相」，南传作「黎明」(aru?ugga?)，菩提比丘长老英译为「黎明」(the dawn)。以日出为正见的譬喻，另参看《杂阿含748经》。
    「先起」，南传作「这是先导与前兆」(eta? pubba?gama? eta? pubbanimitta?)，菩提比丘长老英译为「这是前兆与前导」(this is the forerunner and precursor)。按：「前兆」(pubbanimitta?)，逐字直译作「前相」。


杂阿含395经

相应部56相应38经/太阳经第二(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！只要太阳、月亮不在世间生起，还没有大光明、大照明的出现，那时只有盲目的黑暗、黑暗的黑夜，日夜还不被了知，一个月与半个月不被了知，季节与年不被了知。
    比丘们！但自从太阳、月亮在世间生起，有大光明、大照明的出现，那时就没有盲目的黑暗、黑暗的黑夜，然后日夜还被了知，一个月与半个月被了知，季节与年被了知。同样的，比丘们！只要如来、阿罗汉、遍正觉者不出现于世间，还没有大光明、大照明的出现，那时只有盲目的黑暗、黑暗的黑夜，还没有四圣谛的告知、教导、安立、建立、开显、解析、阐明。但，比丘们！自从如来、阿罗汉、遍正觉者出现于世间，有大光明、大照明的出现，那时就没有盲目的黑暗、黑暗的黑夜，然后有四圣谛的告知、教导、安立、建立、开显、解析、阐明。
    哪四个呢？苦圣谛、……（中略）导向苦灭道迹圣谛。
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含396经

增支部3集95经/秋经(庄春江译)
    「比丘们！犹如在秋天晴朗无云的天空，当太阳上升在天空时，辉耀、照亮、照耀，从空中击破一切黑闇。
    同样的，比丘们！当圣弟子的远尘、离垢之法眼生起时，比丘们！连同见生起，圣弟子的三结被舍断：有身见、疑、戒禁取。
    更进一步，以贪婪与恶意二法的离开，从离欲、离不善法后，他进入后住于有寻、有伺，离而生喜、乐的初禅，比丘们！如果在那时圣弟子死了，则没有那个圣弟子被结缚而会回这个世间的结。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含397经

相应部56相应32经/金合欢树树叶经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！如果任何人这么说：『我未如实现观苦圣谛，未如实现观苦集圣谛，未如实现观苦灭圣谛，未如实现观导向苦灭道迹圣谛，而后将得到苦的完全结束。』这是不可能的。
    比丘们！犹如任何人如果这么说：『我作了金合欢树树叶或长叶松叶或油柑子叶做的容器后，将拿来带水或棕榈{叶}[子]。』这是不可能的。同样的，比丘们！如果任何人这么说：『我未如实现观苦圣谛，……（中略）未如实现观导向苦灭道迹圣谛，而后将得到苦的完全结束。』这是不可能的。
    比丘们！如果任何人这么说：『我如实现观苦圣谛，如实现观苦集圣谛，如实现观苦灭圣谛，如实现观导向苦灭道迹圣谛，而后将得到苦的完全结束。』这是可能的。
    比丘们！犹如任何人如果这么说：『我作了莲叶或紫铆胶叶或阔叶藤叶做的容器后，将拿来带水或棕榈{叶}[子]。』这是可能的。同样的，比丘们！如果任何人这么说：『我如实现观苦圣谛，……（中略）如实现观导向苦灭道迹圣谛，而后将得到苦的完全结束。』这是可能的。
    比丘们！因此，在这里，『这是苦』应该被努力，『这是苦集』应该被努力，『这是苦灭』应该被努力，『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「油柑子叶」(āmalakapattāna?)，菩提比丘长老英译为「油柑子叶」(myrobalan leaves，依《吕氏字典》译)。
    「棕榈{叶}[子]」(tālapatta?)，菩提比丘长老依锡兰本英译为「棕榈果」(palm fruit，巴利原文为talapakka?)。按：「pakka」原意为「成熟的果实」，转译为「(种)子」，锡兰本显然比较合理而采用。
    「紫铆胶叶」(palāsapattāna?)，菩提比丘长老英译为「胶树叶；基诺树叶」(kino leaves)。按：「palāsa」，水野弘元《巴利语辞典》译为「苏芳树」，今依「中研院中英双语知识本体词网」译为「紫铆胶」，另称为「胶虫树」。


杂阿含398经

相应部56相应39经/因陀罗柱经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何不如实了知『这是苦』，……（中略）不如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们仰视其它沙门、婆罗门的脸[而心想]：『这位知者、见者的尊师，他确实知道、看见。』
    比丘们！犹如轻盈的木棉花绒或棉花绒随风飘荡，甚且搁在一小片土地上，东风会驱它往西；西风会驱它往东；北风会驱它往南；南风会驱它往北，那是什么原因呢？比丘们！[是因为]棉花绒的轻盈状态。同样的，比丘们！凡任何不如实了知『这是苦』，……（中略）不如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们仰视其它沙门、婆罗门的脸[而心想]：『这位知者、见者的尊师，他确实知道、看见。』
    那是什么原因呢？比丘们！[是因为]四圣谛的未见状态。
    比丘们！凡任何如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们不仰视其它沙门、婆罗门的脸[而心想]：『这位知者、见者的尊师，他确实知道、看见。』
    比丘们！犹如有深基础的、被善埋的、不动的、不被震动的铁柱或因陀罗柱，如果从东方来了暴风雨，不会被动摇，不会被震动，不会颤动；如果从西方……（中略）如果从北方……（中略）如果从南方来了暴风雨，不会被动摇，不会被震动，不会颤动，那是什么原因呢？比丘们！[是因为]因陀罗柱的深基础与被善埋之状态。同样的，比丘们！凡任何如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们不仰视其它沙门、婆罗门的脸，[心想]：『这位知者、见者的尊师，他确实知道、看见。』
    那是什么原因呢？比丘们！[是因为]四圣谛的善见状态。
    哪四个呢？苦圣谛，……（中略）导向苦灭道迹圣谛。
    比丘们！因此，在这里，『这是苦』应该被努力，『这是苦集』应该被努力，『这是苦灭』应该被努力，『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「常观他面」，南传作「仰视……的脸」(mukha? ullokenti)，菩提比丘长老英译为「仰视……的脸」(look up at the face of)。按：「仰视」(ullokenti)，也有「期待」、「寻找」的意思。
    「因陀罗柱」(indakhīlo，另译为「王柱」)，菩提比丘长老英译为「因陀罗柱」(an Indra's pillar)。按：「因陀罗」(inda，梵语作Indra，另译为「王」)即「释提桓因」，「因陀罗柱」依PTS英巴辞典的解说，这是城门前的标竿、桩或圆柱(the post, stake or column)，或屋子门前埋入地里的大石头(a large slab of stone)。
    「善见状态」(Sudi??hattā)，菩提比丘长老英译为「已经清楚地看见」(have clearly seen)。


杂阿含399经

相应部56相应40经/追求辩论经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』的比丘，如果有沙门、婆罗门从东方来追求辩论、寻求辩论[而心想]：『我将反驳他的理论。』『他将以如法使之动摇、震动、颤动。』这是不可能的；如果有沙门、婆罗门从西方来……（中略）；如果有沙门、婆罗门从北方来……（中略）；如果有沙门、婆罗门从南方来追求辩论、寻求辩论[而心想]：『我将反驳他的理论。』『他将以如法使之动摇、震动、颤动。』这是不可能的。
    比丘们！犹如有十六肘的石柱，其八肘部分是在下面的基础，八肘在基础之上。如果从东方来了暴风雨，不会被动摇，不会被震动，不会颤动；如果从西方……（中略）如果从北方……（中略）如果从南方来了暴风雨，不会被动摇，不会被震动，不会颤动，那是什么原因呢？比丘们！[是因为]石柱的深基础与被善埋之状态。同样的，比丘们！凡任何如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』的比丘，如果有沙门、婆罗门从东方来追求辩论、寻求辩论[而心想]：『我将反驳他的理论。』『他将以如法使之动摇、震动、颤动。』这是不可能的；如果有沙门、婆罗门从西方来……（中略）；如果有沙门、婆罗门从北方来……（中略）；如果有沙门、婆罗门从南方来追求辩论、寻求辩论[而心想]：『我将反驳他的理论。』『他将以如法使之动摇、震动、颤动。』这是不可能的。
    那是什么原因呢？比丘们！[是因为]四圣谛的善见状态。
    哪四个呢？苦圣谛，……（中略）导向苦灭道迹圣谛。
    比丘们！因此，在这里，『这是苦』应该被努力，『这是苦集』应该被努力，『这是苦灭』应该被努力，『这是导向苦灭道迹』应该被努力。」
    申恕林品第四，其摄颂：
    「申恕，相思树，惩罚，衣，以及以百枪，
      生物，太阳譬喻二种，因陀罗柱，以及论者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「至诸论处」，南传作「追求辩论、寻求辩论」(vādatthiko vādagavesī)，菩提比丘长老英译为「寻找辩论，搜寻辩论」(seeking an argument, searching for an argument)。


杂阿含400经

相应部56相应34经/衣服经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！当衣服或头已被烧时，应该对它做什么？」
    「大德！当衣服或头被烧时，对那衣服或头的熄灭，应该为那衣服或头的熄灭作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。」
    「比丘们！衣服或头已被烧后[或可]旁观、不作意，[但]未现观四圣谛者应该为如实现观作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。哪四个呢？苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛。
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含401经

相应部56相应35经/百枪经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如男子有百年寿命、百年生命，有人可能这么说：『喂！男子！来！他们清早时将以百枪击你，中午时将以百枪击你，傍晚时将以百枪击你。喂！男子！那个百年寿命、百年生命的你天天被三百枪击，百年后，未现观四圣谛的你将现观。』
    比丘们！以善男子的利益考虑，能接受[那样]是当然的，那是什么原因呢？比丘们！轮回是无始的，枪的击打、剑的击打、箭的击打、斧的击打之起始点是不被了知的。
    比丘们！即使可能是这样，然而，比丘们！我不说四圣谛的现观与苦俱，与忧俱，但，比丘们！我说四圣谛的现观只与乐俱，只与喜悦俱。
    哪四个呢？苦圣谛、……（中略）导向苦灭道迹圣谛。
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含402经

相应部56相应23经/遍正觉者经(谛相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四圣谛，哪四个呢？苦圣谛、……（中略）导向苦灭道迹圣谛，比丘们！这些是四圣谛。
    比丘们！如来对这四圣谛如实现正觉而被称为『阿罗汉、遍正觉者』。
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」

相应部56相应24经/阿罗汉经(谛相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡过去世任何阿罗汉、遍正觉者如实现正觉，他们都如实现正觉四圣谛。
    比丘们！凡未来世任阿罗汉、遍正觉者将如实现正觉，他们都将如实现正觉四圣谛。
    比丘们！凡现在任何阿罗汉、遍正觉者如实现正觉，他们都如实现正觉了四圣谛。
    哪四个呢？苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛。
    比丘们！凡过去世任何阿罗汉、遍正觉者如实现正觉，……（中略）将[如实]现正觉……（中略）[如实]现正觉，他们都如实现正觉这四圣谛。
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含403经

相应部56相应21经/拘利村经第一(谛相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在跋耆族人的拘利村。
    在那里，世尊召唤比丘们：
    「比丘们！因为对四圣谛的不领悟、不通达，这样，我与你们就流转过这长途的轮回，哪四个呢？比丘们！因为对苦圣谛的不领悟、不通达，这样，我与你们就流转过这长途的轮回；因为对苦集圣谛……（中略）因为对苦灭圣谛……（中略）因为对导向苦灭道迹圣谛的不领悟、不通达，这样，我与你们就流转过这长途的轮回。
    比丘们！这苦圣谛已领悟、已通达，苦集圣谛已领悟、已通达，苦灭圣谛已领悟、已通达，导向苦灭道迹圣谛已领悟、已通达，有的渴爱已被切断，有之管道已尽，现在不再有再生。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「由于不如实见四圣谛，
      就在种种出生中长途轮回。
      那些[真理]已被看见，有之管道已被根绝，
      苦的根已被切断，现在不再有再生。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含404经

相应部56相应31经/申恕林经(谛相应/大篇/修多罗)(庄春江译)
    有一次世尊住在拘睒弥城申恕林中。
    那时，世尊以手取少量的申恕树叶，然后召唤比丘们：
    「比丘们！你们怎么想：我的手所取少量的申恕树叶，与那些在申恕林上的[树叶]，哪个较多？」
    「大德！世尊以手所取少量的申恕树叶少，而那些在申恕林上的[树叶]较多。」
    「同样的，比丘们！这经我证知而不对你们说的多，比丘们！为什么不为我所说呢？比丘们！因为这不具利益，无关梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此它不为我所说。
    而，比丘们！什么是为我所说的呢？比丘们！『这是苦』是为我所说的，『这是苦集』是为我所说的，『这是苦灭』是为我所说的，『这是导向苦灭道迹』是为我所说的。
    比丘们！为什么为我所说呢？比丘们！因为这具利益，这有关梵行的基础，这导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此它为我所说。
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含405经

相应部56相应45经/毛经(谛相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，尊者阿难在午前时穿好衣服后，取钵与僧衣，为了托钵进入毗舍离。
    尊者阿难看见众多离车族少年正在集会所操练弓术，从远处一箭接一箭无失误地射穿微小的钥匙孔，见了后，心想：
    「这些离车族少年确实已学习！这些离车族少年确实已善学习！他们从远处一箭接一箭无失误地射穿微小的钥匙孔。」
    那时，尊者阿难在毗舍离为了托钵而行后，食毕，从钵食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这里，我在午前时穿好衣服后，取钵与僧衣，为了托钵进入毗舍离，我看见众多离车族少年正在集会所操练弓术，从远处一箭接一箭无失误地射穿微小的钥匙孔，见了后，我心想：『这些离车族少年确实已学习！这些离车族少年确实已善学习！他们确实从远处一箭接一箭无失误地射穿微小的钥匙孔。』」
    「阿难！你怎么想：从远处一箭接一箭无失误地射穿微小的钥匙孔，与能由切成七段的毛之一端[射]贯穿另一端，哪个比较难做到？比较难克服？」
    「大德！能由切成七段的毛之一端[射]贯穿另一端，这比较难做到，比较难克服。」
    「那么，阿难！那些如实洞察(贯穿)『这是苦』，……如实洞察(贯穿)『这是导向苦灭道迹』者，他们贯穿更难贯穿的。
    比丘们！因此，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「箭箭」，南传作「一箭接一箭」(po?khānupo?kha?)，菩提比丘长老英译为「头穿过尾」(head through butt)，并引注释书的解说：第一箭射出后，第二箭从第一箭尾端射穿(称为anupo?kha，菩提比丘长老英译为afterbutt)，第三箭又从第二箭尾端射穿，使前箭裂成两半，但水野弘元《巴利语辞典》解说「po?khānupo?kha」为「接连不断，接二连三地」(矢つぎばやに, 引きもきらず)。
    「破一毛为百分，而射一毛分」，南传作「能由切成七段的毛之一端[射]贯穿另一端」(sattadhā bhinnassa vālassa ko?iyā ko?i? pa?ivijjheyyā)，菩提比丘长老英译为「以箭头贯穿分割成七股的毛之端」(to pierce with the arrowhead the tip of a hair split into seven strands)，并引注释书解说：将毛分成七股后，取一股固定在茄子上，另一股在箭头上，站在200尺外，将这两股毛贯穿。而「七段」(sattadhā)，锡兰本作「百段」(satadhā)。按：「贯穿」(pa?ivijjha)，引伸的意思是「洞察」(即下文「如实洞察」的「洞察」)，此处可说是双关语。


杂阿含406经

相应部56相应47经/有孔之轭经第一(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如男子如果在大海投入一个有单孔的轭，而在那里有只盲龟，如果牠每一百年会浮出[水面]一次。比丘们！你们怎么想：是否那只盲龟每一百年浮出一次时，能将头伸入那有单孔之轭中吗？」
    「大德！或偶尔经过很长的时间后。」
    「比丘们！我说，那每一百年浮出一次的盲龟，能将头伸入有单孔之轭中，要比愚者落入恶趣一次，[再回到]人的状态快，那是什么原因呢？比丘们！因为在这里没有法行、正行，善业、福业，比丘们！在这里辗转吞食，存在吞食弱者，那是什么原因呢？比丘们！因为不得见四圣谛，哪四个呢？苦圣谛……（中略）导向苦灭道迹圣谛。
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」

相应部56相应48经/有孔之轭经第二(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如这大地可能成为全部是水，在那里，如果在大海投入一个有单孔的轭，东风会驱它往西；西风会驱它往东；北风会驱它往南；南风会驱它往北，而在那里有只盲龟，如果牠每一百年会浮出[水面]一次。比丘们！你们怎么想：那只盲龟每一百年浮出一次时，能将头伸入那有单孔之轭中吗？」
    「大德！那只盲龟每一百年浮出一次时，能将头伸入那有单孔之轭，这是偶然的。」
    「同样的，比丘们！得到人的状态，这是偶然的；同样的，比丘们！如来、阿罗汉、遍正觉者在世间生起，这是偶然的；同样的，比丘们！被如来宣说的法律在世间照耀，这是偶然的。
    比丘们！这人的状态[你们]已得到；如来、阿罗汉、遍正觉者已出现于世间；被如来宣说的法律照耀于世间。
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「五趣」：天、人、畜生、饿鬼、地狱，参看《杂阿含432经》。
    「照耀」(dibbati)，菩提比丘长老英译为「照耀」(shines)。按：查「dibbati」是「博戱(赌博、消遣)」的意思，与上下文意差异太大，今依菩提比丘长老之英译转译。


杂阿含407经

相应部56相应41经/世间之思惟经(谛相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    在那里，世尊召唤比丘们：
    「比丘们！从前，某位男子出舍卫城，前往须摩揭陀莲花池，[心想：]『我来思惟世间之思惟。』抵达后，在须摩揭陀莲花池畔坐下，思惟着世间之思惟。
    比丘们！那位男子在须摩揭陀莲花池畔，见到四种军正进入莲藕。见了后，他这么想：『我一定是发狂了！我一定是发疯了！我看到在世间不存在的事。』
    比丘们！那时，那位男子进城后，告诉大家：『我一定是发狂了，大德！我一定是发疯了，大德！我看到在世间不存在的事。』
    『喂！男子！你是怎么发狂？怎么发疯的呢？你又看到了什么在世间不存在的事呢？』
    『大德！这里，我出舍卫城，前往须摩揭陀莲花池，[心想：]「我来思惟世间之思惟。」抵达后，在须摩揭陀莲花池畔坐下，思惟着世间之思惟。
    大德！我在须摩揭陀莲花池畔，见到四种军进入莲藕。
    大德！我是这样发狂的，我是这样发疯的，我看到在世间不存在的事。』
    『喂！男子！你确实是发疯、发狂的，你已看到了这在世间不存在的事。』
    但，比丘们！那位男子所见就是真实的，非不真实的。
    比丘们！从前，诸天与阿修罗众列阵战斗。比丘们！在那场战斗中，诸天胜了，阿修罗败。比丘们！败后，惊恐的阿修罗经由莲藕[逃]入阿修罗城，迷惑了诸天。
    比丘们！因此，在这里，你们不要思惟世间之思惟：『世界是常恒的』，或『世界是非常恒的』，或『世界是有边的』，或『世界是无边的』，或『命即是身体』，或『命是一、身体是另一』，或『死后如来存在』，或『死后如来不存在』，或『死后如来存在且不存在』，或『死后如来既非存在也非不存在』，什么原因呢？比丘们！[因为]这些思惟不具利益，无关梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    比丘们！你们应该思惟『这是苦』之思惟；……（中略）你们应该思惟『这是导向苦灭道迹』之思惟，什么原因呢？
    比丘们！[因为]这些思惟具利益，这些有关梵行的基础，这些导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「思惟世间思惟」，南传作「思惟世间之思惟」(lokacinta? cintento)，菩提比丘长老英译为「思考关于世界[之事]」(reflecting about the world)，并引注释书的举例：如思考谁创造日月？大地？海洋？谁生众生？山？芒果、棕榈、椰子？


杂阿含408经

相应部56相应8经/思惟经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！你们不应该思惟邪恶不善的想法：『世界是常恒的』，或『世界是非常恒的』，或『世界是有边的』，或『世界是无边的』，或『命即是身体』，或『命是一、身体是另一』，或『死后如来存在』，或『死后如来不存在』，或『死后如来存在且不存在』，或『死后如来既非存在也非不存在』，什么原因呢？比丘们！[因为]这些思惟不具利益，无关梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    比丘们！你们应该思惟『这是苦』之思惟；你们应该思惟『这是苦集』之思惟；你们应该思惟『这是苦灭』之思惟；你们应该思惟『这是导向苦灭道迹』之思惟，什么原因呢？比丘们！[因为]这些思惟具利益，这些有关梵行的基础，这些导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含409经

相应部56相应7经/寻经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！你们不应该寻思邪恶不善之寻，即：欲寻、恶意寻、加害寻，什么原因呢？比丘们！[因为]这些寻不具利益，无关梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    而，比丘们！当你们寻思时，应该寻思『这是苦』；当你们寻思时，应该寻思『这是苦集』；当你们寻思时，应该寻思『这是苦灭』；当你们寻思时，应该寻思『这是导向苦灭道迹』，什么原因呢？比丘们！[因为]这些寻具利益，这些有关梵行的基础，这些导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含411经

相应部56相应10经/畜生论经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！你们不应该谈论各种畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论等，什么原因呢？比丘们！[因为]这些谈论不具利益，无关梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    而，比丘们！当你们谈论时，应该谈论『这是苦』；当你们谈论时，应该谈论『这是苦集』；当你们谈论时，应该谈论『这是苦灭』；当你们谈论时，应该谈论『这是导向苦灭道迹』，什么原因呢？比丘们！[因为]这些谈论具利益，这些有关梵行的基础，这些导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」
    定品第一，其摄颂：
    「定、静坐禅修，善男子两则在后，
      沙门、婆罗门、寻，思惟、诤论、谈论。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「畜生论」(tiracchānakatha?，意译为「无意义的谈论；无用的谈论」)，菩提比丘长老英译为「无意义的谈论」(pointless talk)，并引注释书说，这是与导向天界与解脱平行(tiracchānabhūta?)的道路。
    「怖畏论」(bhayakatha?)，菩提比丘长老英译为「谈论危险事」(talk about dangers)。
    「亲里论」(?ātikatha?，另译为「亲族论；亲戚论」)，菩提比丘长老英译为「谈论亲戚；谈论亲族；谈论亲属」(talk about relations)。
    「国土论」(janapadakatha?，另译为「地方论：当地的故事；当地论」)，菩提比丘长老英译为「谈论国土；谈论地方」(talk about countries)。
    「水井论」(kumbha??hānakatha?，逐字直译为「水壶-场所-论」)，菩提比丘长老英译为「井边的谈论」(talk by the well)。按：此即在井边打水时的东家长西家短。
    「祖灵论」(pubbapetakatha?)，菩提比丘长老英译为「谈论那些过去的亡者」(talk about those departed in days gone by)。
    「如是有无论」(itibhavābhavakatha?，逐字直译为「如是-变成-不变成」)，菩提比丘长老英译为「谈论变成这个或那个」(talk about becoming this or that)。


杂阿含412经

相应部56相应9经/诤论经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！你们不应该诤论：『你不了知这法、律，我了知这法、律；你了知这法、律什么！你是邪行者，我是正行者；我的是一致的，你的是不一致的：应该先说的而后说，应该后说的而先说；一直以来你所熟练的是颠倒的；你的理论已被论破，去救[你的]理论；你已被折伏，请你拆解，如果你能。』什么原因呢？比丘们！[因为]这些谈论不具利益，无关梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    而，比丘们！当你们谈论时，应该谈论『这是苦』；当你们谈论时，应该谈论『这是苦集』；当你们谈论时，应该谈论『这是苦灭』；当你们谈论时，应该谈论『这是导向苦灭道迹』，……（中略）应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含416经

相应部56相应15经/受持经第一(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！你们忆持我所教导的四圣谛了吗？」
    当这么说时，某位比丘对世尊这么说：
    「大德！我忆持世尊所教导的四圣谛。」
    「那么，比丘！你如何忆持我所教导的四圣谛呢？」
    「大德！我忆持『苦』为世尊所教导的第一圣谛；大德！我忆持『苦集』为世尊所教导的第二圣谛；大德！我忆持『苦灭』为世尊所教导的第三圣谛；大德！我忆持『导向苦灭道迹』为世尊所教导的第四圣谛，大德！我这样忆持世尊所教导的四圣谛。」
    「比丘！好！好！比丘！好！你忆持我所教导的四圣谛：比丘！『苦』为我所教导的第一圣谛，你要这样忆持它；比丘！『苦集』为我所教导的第二圣谛，你要这样忆持它；比丘！『苦灭』为我所教导的第三圣谛，你要这样忆持它；比丘！『导向苦灭道迹』为我所教导的第四圣谛，你要这样忆持它，比丘！你要这样忆持我所教导的四圣谛。
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含417经

相应部56相应20经/真实的经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！这四者是真实的、无误的、无例外的，哪四个呢？
    比丘们！『这是苦』：这是真实的，这是无误的，这是无例外的；『这是苦集』：这是真实的，这是无误的，这是无例外的；『这是苦灭』：这是真实的，这是无误的，这是无例外的；『这是导向苦灭道迹』：这是真实的，这是无误的，这是无例外的。比丘们！这四者是真实的、无误的、无例外的。
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」
    法轮转起品第二，其摄颂：
    「法轮、如来，蕴、入处，
      受持与无明各两则，明、说明、真实的。」

相应部56相应27经/真实的经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四圣谛，哪四个呢？苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛。
    比丘们！这四圣谛是真实的、无误的、无例外的，因此被称为『圣谛』。
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「如如」，南传作「真实的」(tathāni，另译为「如」)，菩提比丘长老英译为「真实的」(actual)。
    「不离如」，南传作「无误的」(avitathāni，逐字直译为「不-离-如」)，菩提比丘长老英译为「无误的」(unerring)。
    「不异如」，南传作「无例外的」(ana??athāni，逐字直译为「不-异-如」)，菩提比丘长老英译为「非其它的」(not otherwise)。


杂阿含418经

相应部56相应16经/受持经第二(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！你们忆持我所教导的四圣谛了吗？」
    当这么说时，某位比丘对世尊这么说：
    「大德！我忆持世尊所教导的四圣谛。」
    「那么，比丘！你如何忆持我所教导的四圣谛呢？」
    「大德！我忆持『苦』为世尊所教导的第一圣谛，因为，大德！如果任何沙门、婆罗门这么说：『这「苦」不是沙门乔达摩所教导的第一圣谛，我拒绝这「苦」为第一圣谛后，将安立另一个「苦」为第一圣谛。』这是不可能的。
    大德！我忆持『苦集』为世尊所教导的第二圣谛，……（中略）大德！我忆持『导向苦灭道迹』为世尊所教导的第四圣谛，因为，大德！如果任何沙门、婆罗门这么说：『这「导向苦灭道迹」不是沙门乔达摩所教导的第四圣谛，我拒绝这「导向苦灭道迹」为第四圣谛后，将安立另一个「导向苦灭道迹」为第四圣谛。』这是不可能的。大德！我这样忆持世尊所教导的四圣谛。」
    「比丘！好！好！比丘！好！你忆持我所教导的四圣谛：比丘！『苦』为我所教导的第一圣谛，你要这样忆持它，因为，比丘！如果任何沙门、婆罗门这么说：『这「苦」不是沙门乔达摩所教导的第一圣谛，我拒绝这「苦」为第一圣谛后，将安立另一个「苦」为第一圣谛。』这是不可能的。
    比丘！『苦集』……（中略）比丘！『苦灭』……（中略）比丘！『导向苦灭道迹』为我所教导的第四圣谛，你要这样忆持它，因为，比丘！如果任何沙门、婆罗门这么说：『这「导向苦灭道迹」不是沙门乔达摩所教导的第四圣谛，我拒绝这「导向苦灭道迹」为第四圣谛后，将安立另一个「导向苦灭道迹」为第四圣谛。』这是不可能的。比丘！你要这样忆持我所教导的四圣谛。
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含421经

相应部56相应42经/断崖经(谛相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    那时，世尊住召唤比丘们：
    「来！比丘们！我们到巴低邦那山顶作中午的休息。」
    「是的，大德！」那些比丘回答世尊。
    那时，世尊与众多比丘一起到巴低邦那山顶。
    某位比丘看见在巴低邦那山顶的大断崖，见了后，对世尊这么说：
    「大德！这断崖实在大；大德！断崖极恐怖，大德！有其它断崖比这大断崖更大、更恐怖吗？」
    「比丘！有其它断崖比这大断崖更大、更恐怖。」
    「那么，大德！哪个其它断崖比这大断崖更大、更恐怖呢？」
    「比丘们！凡任何不如实了知『这是苦』；不如实了知『这是苦集』；不如实了知『这是苦灭』；不如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们在导致出生的诸行上寻欢；在导致老的诸行上寻欢；在导致死的诸行上寻欢；在导致愁、悲、苦、忧、绝望的诸行上寻欢，已在导致出生的诸行上寻欢；已在导致老的诸行上寻欢；已在导致死的诸行上寻欢；已在导致愁、悲、苦、忧、绝望的诸行上寻欢，他们造作导致出生的诸行；造作导致老的诸行；造作导致死的诸行；造作导致愁、悲、苦、忧、绝望的诸行，他们造作导致出生的诸行后；造作导致老的诸行后；造作导致死的诸行后；造作导致愁、悲、苦、忧、绝望的诸行后，跌落出生的断崖；跌落老的断崖；跌落死的断崖；跌落愁、悲、苦、忧、绝望的断崖，他们不从出生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他们不从苦被释放。』
    但，比丘们！凡任何如实了知『这是苦』；……（中略）如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们在导致出生的诸行上不寻欢；在导致老的诸行上不寻欢；在导致死的诸行上不寻欢；在导致愁、悲、苦、忧、绝望的诸行不上寻欢，已在导致出生的诸行上不寻欢；已在导致老的诸行上不寻欢；已在导致死的诸行上不寻欢；已在导致愁、悲、苦、忧、绝望的诸行上不寻欢，他们不造作导致出生的诸行；不造作导致老的诸行；不造作导致死的诸行；不造作导致愁、悲、苦、忧、绝望的诸行，他们不造作导致出生的诸行后；不造作导致老的诸行后；不造作导致死的诸行后；不造作导致愁、悲、苦、忧、绝望的诸行后，不跌落出生的断崖；不跌落老的断崖；不跌落死的断崖；不跌落愁、悲、苦、忧、绝望的断崖，他们从出生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他们从苦被释放。』
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「于生本诸行乐着」，南传作「在导致出生的诸行上寻欢」(jātisa?vattanikesu sa?khāresu abhiramanti)，菩提比丘长老英译为「他们在导致出生的意志形成上欢乐」(they delight in volitional formations that lead to birth)。
    「作是行」，南传作「造作导致出生的诸行」(jātisa?vattanikepi sa?khāre abhisa?kharonti)，菩提比丘长老英译为「他们产生导致出生的意志形成」(they generate volitional formations that lead to birth)。「造作」(abhisa?kharonti)，另译为「现行；为作」。


杂阿含422经

相应部56相应43经/大热恼经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！有名叫大热恼的地狱，在那里，凡任何以眼看见之色，只看见非令人满意的色、不令人满意的色；只看见非可爱的色、不可爱的色；只看见非合意的色、不合意的色。
    凡任何以耳听到之声音，……（中略）凡任何以鼻嗅到之气味，……（中略）凡任何以舌尝到之味道，……（中略）凡任何以身触到之所触，……（中略）凡任何以意识知之法，只识知非令人满意的法、不令人满意的法；只识知非可爱的法、不可爱的法；只识知非合意的法、不合意的法。」
    当这么说时，某位比丘对世尊这么说：
    「大德！那实在是大热恼；大德！那实在是极大热恼。大德！有其它热恼比这大热恼更大、更恐怖吗？」
    「比丘！有其它热恼比这大热恼更大、更恐怖。」
    「那么，大德！哪个其它热恼比这大热恼更大、更恐怖呢？」
    「比丘们！凡任何不如实了知『这是苦』；……（中略）不如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们在导致出生的诸行上寻欢；……（中略）已寻欢……（中略）造作……（中略）造作后，被出生的热恼烧；被老的热恼烧；被死的热恼烧；被愁、悲、苦、忧、绝望的热恼烧，他们不从出生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他们不从苦被释放。』
    但，比丘们！凡任何如实了知『这是苦』；……（中略）如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们在导致出生的诸行上不寻欢；……（中略）已不寻欢……（中略）不造作……（中略）不造作后，不被出生的热恼烧；不被老的热恼烧；不被死的热恼烧；不被愁、悲、苦、忧、绝望的热恼烧，他们从出生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他们从苦被释放。』
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含423经

相应部56相应46经/黑暗经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！有空旷、无限、黑暗、黑暗黑夜的世界间隙，在那里，不领纳那些日月这么大神通力、这么大威力的光。」
    当这么说时，某位比丘对世尊这么说：
    「大德！那实在是大黑暗；大德！那实在是极大黑暗。
    大德！有其它黑暗比这大黑暗更大、更恐怖吗？」
    「比丘！有其它黑暗比这大黑暗更大、更恐怖。」
    「那么，大德！哪个其它黑暗比这大黑暗更大、更恐怖呢？」
    「比丘！凡任何不如实了知『这是苦』；……（中略）不如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们在导致出生的诸行上寻欢；……（中略）已寻欢……（中略）造作……（中略）造作后，跌落出生的黑暗；跌落老的黑暗；跌落死的黑暗；跌落愁、悲、苦、忧、绝望的黑暗，他们不从出生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他们不从苦被释放。』
    但，比丘们！凡任何如实了知『这是苦』；……（中略）如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们在导致出生的诸行上不寻欢；……（中略）已不寻欢……（中略）不造作……（中略）不造作后，不跌落出生的黑暗；不跌落老的黑暗；不跌落死的黑暗；不跌落愁、悲、苦、忧、绝望的黑暗，他们从出生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他们从苦被释放。』
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「大闇地狱」，南传作「空旷、无限、黑暗、黑暗黑夜的世界间隙」(lokantarikā aghā asa?vutā andhakārā andhakāratimisā)，菩提比丘长老英译为「使人看不到的黑暗与幽暗的世界空隙，空的且无底的地方」(world interstices, vacant and abysmal regions of blinding darkness and gloom)，并引其它尼科耶注释书说：这是指每个世界边缘(cakkavā?，铁围山)的地方，即「世界空隙地狱」(world-interstice hell)。按：「世界间隙」(lokantarikā)，另译为「世界中间的；在世界之间的空间，不同的世界」。「无限」(asa?vutā)，另译为「无限制的」，也有「不行仪的；不防护的；不制御的」的意思(用于六根对六境时)。


杂阿含424经

相应部56相应46经/黑暗经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！有空旷、无限、黑暗、黑暗黑夜的世界间隙，在那里，不领纳那些日月这么大神通力、这么大威力的光。」
    当这么说时，某位比丘对世尊这么说：
    「大德！那实在是大黑暗；大德！那实在是极大黑暗。
    大德！有其它黑暗比这大黑暗更大、更恐怖吗？」
    「比丘！有其它黑暗比这大黑暗更大、更恐怖。」
    「那么，大德！哪个其它黑暗比这大黑暗更大、更恐怖呢？」
    「比丘！凡任何不如实了知『这是苦』；……（中略）不如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们在导致出生的诸行上寻欢；……（中略）已寻欢……（中略）造作……（中略）造作后，跌落出生的黑暗；跌落老的黑暗；跌落死的黑暗；跌落愁、悲、苦、忧、绝望的黑暗，他们不从出生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他们不从苦被释放。』
    但，比丘们！凡任何如实了知『这是苦』；……（中略）如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们在导致出生的诸行上不寻欢；……（中略）已不寻欢……（中略）不造作……（中略）不造作后，不跌落出生的黑暗；不跌落老的黑暗；不跌落死的黑暗；不跌落愁、悲、苦、忧、绝望的黑暗，他们从出生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他们从苦被释放。』
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「小千世界」之说，亦见于《增支部3集80经》。


杂阿含425经

相应部56相应46经/黑暗经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！有空旷、无限、黑暗、黑暗黑夜的世界间隙，在那里，不领纳那些日月这么大神通力、这么大威力的光。」
    当这么说时，某位比丘对世尊这么说：
    「大德！那实在是大黑暗；大德！那实在是极大黑暗。
    大德！有其它黑暗比这大黑暗更大、更恐怖吗？」
    「比丘！有其它黑暗比这大黑暗更大、更恐怖。」
    「那么，大德！哪个其它黑暗比这大黑暗更大、更恐怖呢？」
    「比丘！凡任何不如实了知『这是苦』；……（中略）不如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们在导致出生的诸行上寻欢；……（中略）已寻欢……（中略）造作……（中略）造作后，跌落出生的黑暗；跌落老的黑暗；跌落死的黑暗；跌落愁、悲、苦、忧、绝望的黑暗，他们不从出生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他们不从苦被释放。』
    但，比丘们！凡任何如实了知『这是苦』；……（中略）如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们在导致出生的诸行上不寻欢；……（中略）已不寻欢……（中略）不造作……（中略）不造作后，不跌落出生的黑暗；不跌落老的黑暗；不跌落死的黑暗；不跌落愁、悲、苦、忧、绝望的黑暗，他们从出生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他们从苦被释放。』
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「小千世界」、「中千世界」之说，亦见于《增支部3集80经》。


杂阿含426经

相应部56相应46经/黑暗经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！有空旷、无限、黑暗、黑暗黑夜的世界间隙，在那里，不领纳那些日月这么大神通力、这么大威力的光。」
    当这么说时，某位比丘对世尊这么说：
    「大德！那实在是大黑暗；大德！那实在是极大黑暗。
    大德！有其它黑暗比这大黑暗更大、更恐怖吗？」
    「比丘！有其它黑暗比这大黑暗更大、更恐怖。」
    「那么，大德！哪个其它黑暗比这大黑暗更大、更恐怖呢？」
    「比丘！凡任何不如实了知『这是苦』；……（中略）不如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们在导致出生的诸行上寻欢；……（中略）已寻欢……（中略）造作……（中略）造作后，跌落出生的黑暗；跌落老的黑暗；跌落死的黑暗；跌落愁、悲、苦、忧、绝望的黑暗，他们不从出生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他们不从苦被释放。』
    但，比丘们！凡任何如实了知『这是苦』；……（中略）如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们在导致出生的诸行上不寻欢；……（中略）已不寻欢……（中略）不造作……（中略）不造作后，不跌落出生的黑暗；不跌落老的黑暗；不跌落死的黑暗；不跌落愁、悲、苦、忧、绝望的黑暗，他们从出生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他们从苦被释放。』
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「中千世界」、「大千世界」之说，亦见于《增支部3集80经》。


杂阿含427经

相应部56相应29经/应该被遍知经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四圣谛，哪四个呢？苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛。比丘们！这些是四圣谛。
    比丘们！对这四圣谛有应该被遍知的圣谛，有应该被舍断的圣谛，有应该被证的圣谛，有应该被修的圣谛。
    而，比丘们！什么是应该被遍知的圣谛？苦圣谛应该被遍知，苦集圣谛应该被舍断，苦灭圣谛应该被证，导向苦灭道迹圣谛应该被修。
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含428经

相应部56相应2经/静坐禅修经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！你们要着手努力于静坐禅修。
    比丘们！静坐禅修的比丘如实了知，如实了知什么呢？如实了知『这是苦』；如实了知『这是苦集』；如实了知『这是苦灭』；如实了知『这是导向苦灭道迹』。
    比丘们！你们要着手努力于静坐禅修。
    比丘们！静坐禅修的比丘如实了知。
    比丘们！因此，在这里，『这是苦』应该被努力，『这是苦集』应该被努力，『这是苦灭』应该被努力，『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含429经

相应部56相应1经/定经(谛相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！你们要修习定。
    比丘们！得定的比丘如实了知。
    如实了知什么呢？如实了知『这是苦』；如实了知『这是苦集』；如实了知『这是苦灭』；如实了知『这是导向苦灭道迹』。
    比丘们！你们要修习定。
    比丘们！得定的比丘如实了知。
    比丘们！因此，在这里，『这是苦』应该被努力，『这是苦集』应该被努力，『这是苦灭』应该被努力，『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含430经

相应部56相应33经/棍子经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如棍子被向上投掷到空中，有时以底部落下，有时顶部落下。同样的，比丘们！无明所盖、渴爱所系的众生流转轮回，有时从这个世界到其它世界，有时从其它世界到这个世界，什么原因呢？[是因为]四圣谛的未见状态，哪四个呢？苦圣谛、……（中略）导向苦灭道迹圣谛。
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含431经

相应部56相应33经/棍子经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如棍子被向上投掷到空中，或立即以底部落下，或立即以顶部落下。同样的，比丘们！无明所盖、渴爱所系的众生流转轮回，或立即从这个世界到其它世界，或立即从其它世界到这个世界，什么原因呢？[是因为]四圣谛的未见状态，哪四个呢？苦圣谛、……（中略）导向苦灭道迹圣谛。
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含435经

相应部56相应32经/金合欢树树叶经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！如果任何人这么说：『我未如实现观苦圣谛，未如实现观苦集圣谛，未如实现观苦灭圣谛，未如实现观导向苦灭道迹圣谛，而后将得到苦的完全结束。』这是不可能的。
    比丘们！犹如任何人如果这么说：『我作了金合欢树树叶或长叶松叶或油柑子叶做的容器后，将拿来带水或棕榈{叶}[子]。』这是不可能的。同样的，比丘们！如果任何人这么说：『我未如实现观苦圣谛，……（中略）未如实现观导向苦灭道迹圣谛，而后将得到苦的完全结束。』这是不可能的。
    比丘们！如果任何人这么说：『我如实现观苦圣谛，如实现观苦集圣谛，如实现观苦灭圣谛，如实现观导向苦灭道迹圣谛，而后将得到苦的完全结束。』这是可能的。
    比丘们！犹如任何人如果这么说：『我作了莲叶或紫铆胶叶或阔叶藤叶做的容器后，将拿来带水或棕榈{叶}[子]。』这是可能的。同样的，比丘们！如果任何人这么说：『我如实现观苦圣谛，……（中略）如实现观导向苦灭道迹圣谛，而后将得到苦的完全结束。』这是可能的。
    比丘们！因此，在这里，『这是苦』应该被努力，『这是苦集』应该被努力，『这是苦灭』应该被努力，『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含436经

相应部56相应44经/重阁经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！如果有人这么说：『未如实现观苦圣谛……（中略）未如实现观导向苦灭道迹圣谛，我将得到苦的完全结束。』这是不可能的。
    比丘们！犹如有人如果这么说：『不作重阁的最下层，而后我将使最上层立上。』这是不可能的。同样的，比丘们！如果有人这么说：『未如实现观苦圣谛……（中略）未如实现观导向苦灭道迹圣谛，我将得到苦的完全结束。』这是不可能的。
    但，比丘们！如果有人这么说：『如实现观苦圣谛……（中略）如实现观导向苦灭道迹圣谛，我将得到苦的完全结束。』这是可能的。
    比丘们！犹如有人如果这么说：『作了重阁的最下层，而后我将使最上层立上。』这是可能的。同样的，比丘们！如果有人这么说：『如实现观苦圣谛……（中略）如实现观导向苦灭道迹圣谛，我将得到苦的完全结束。』这是可能的。
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含437经

相应部56相应44经/重阁经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！如果有人这么说：『未如实现观苦圣谛……（中略）未如实现观导向苦灭道迹圣谛，我将得到苦的完全结束。』这是不可能的。
    比丘们！犹如有人如果这么说：『不作重阁的最下层，而后我将使最上层立上。』这是不可能的。同样的，比丘们！如果有人这么说：『未如实现观苦圣谛……（中略）未如实现观导向苦灭道迹圣谛，我将得到苦的完全结束。』这是不可能的。
    但，比丘们！如果有人这么说：『如实现观苦圣谛……（中略）如实现观导向苦灭道迹圣谛，我将得到苦的完全结束。』这是可能的。
    比丘们！犹如有人如果这么说：『作了重阁的最下层，而后我将使最上层立上。』这是可能的。同样的，比丘们！如果有人这么说：『如实现观苦圣谛……（中略）如实现观导向苦灭道迹圣谛，我将得到苦的完全结束。』这是可能的。
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含438经

相应部56相应36经/生物经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如男子如果削这赡部洲中的草、木、枝、叶后聚集在一起，聚集在一起后，他会做成矛，做成矛后，他会在那些大矛上刺穿那些大海中的大生物，他会在那些中矛上刺穿那些大海中的中生物，他会在那些细小矛上刺穿那些大海中的细小生物，但，比丘们！抓完(矛用完)后，大海中仍会有充足的生物。
    那时，在这赡部洲中的草、木、枝、叶会走到遍尽、耗尽，比丘们！之后在大海中还有更多不易在矛上刺穿的细微生物，那是什么原因呢？比丘们！[是因为]个体的细小状态。同样地，比丘们！苦界是广大的，比丘们！在这么广大的苦界中解脱、见具足者如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』。
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「锵」(汉语辞典作金玉相击声)，南传作「矛」(sūla?)，菩提比丘长老英译为「桩」(stake)。
    「赡部洲中」(jambudīpe)，为「赡部」(jambu，音译)与「洲」(dīpa，义译，另译为「灯」)的组合，也有译为「阎浮提、阎浮洲」的，这是古印度人地理观念中这个世界的四大洲之一，有说这是泛指人类居住的地方，有说是泛指恒河中、上游地区。


杂阿含439经

相应部56相应49经/须弥山山王经第一(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如男子如果对须弥山山王就近放置七颗绿豆大小的小石粒，比丘们！你们怎么想：被就近放置的七颗绿豆大小的小石粒，与须弥山山王，哪个较多？」
    「大德！这较多，即：须弥山山王，而被就近放置的七颗绿豆大小的小石粒微。被就近放置的七颗绿豆大小的小石粒比须弥山山王，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！对已具足见、已现观之人的圣弟子，这较多，即：已遍尽、已耗尽的苦，而残余的微；亦即最多七次的状态比先前已遍尽、已耗尽的苦蕴，不能计算，不能比较，连零头都不及，他如实了知『这是苦』，……（中略）他如实了知『这是导向苦灭道迹』。
    比丘们！因此，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」

相应部56相应50经/须弥山山王经第二(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如除了七颗绿豆大小的小石粒外，如果须弥山山王走到遍尽、耗尽，比丘们！你们怎么想：已遍尽、已耗尽的须弥山山王，与残余的七颗绿豆大小的小石粒，哪个较多？」
    「大德！这较多，即：已遍尽、已耗尽的须弥山山王，而残余的七颗绿豆大小的小石粒微。残余的七颗绿豆大小的小石粒比已遍尽、已耗尽的须弥山山王，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！对见具足之人、已现观的圣弟子，这较多，即：已遍尽、已耗尽的苦，而残余的微；亦即最多七次的状态比先前已遍尽、已耗尽的苦蕴，不能计算，不能比较，连零头都不及，他如实了知『这是苦』，……（中略）他如实了知『这是导向苦灭道迹』。
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」
    断崖品第五，其摄颂：
    「思惟、断崖、焦热，以及屋顶、毛与黑暗，
      以孔为二说，须弥山两则在后。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「最多七次的状态」(sattakkhattuparamatā)，菩提比丘长老英译为「有最多七次的生命」(as there is a maximum of seven more lives)。「最多七次」(sattakkhattuparama)，另译为「极七遍；极七返生」，参看《杂阿含820经》「七有天人往生」(初果者)。按：南传经文的「七颗绿豆大小的小石粒」(satta muggamattiyo pāsā?asakkharā)的譬喻，应该就是与「最多七次」相呼应的。


杂阿含440经

相应部56相应52经/莲花池经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如莲花池长五十由旬，宽五十由旬，深五十由旬，充满水，满到池边乌鸦能喝到的。如果男子用茅草尖从那里舀水，比丘们！你们怎么想：被茅草尖舀起的，与莲花池中的水，哪个较多？」
    「大德！这较多，即：莲花池中的水，而被茅草尖舀起的水微。被茅草尖舀起的水比莲花池中的水，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！对已具足见、已现观之人的圣弟子，……（中略）应该被努力。」

相应部56相应53经/合流的经第一(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如这诸大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩酰河合流、集合之处，如果男子从那里舀起二、三滴水，比丘们！你们怎么想：被舀起的二、三滴，与合流的水，哪个较多？」
    「大德！这较多，即：合流的水，而被舀起的二、三滴水微。被舀起的二、三滴水比合流的水，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！对已具足见、已现观之人的圣弟子，……（中略）应该被努力。」

相应部56相应54经/合流的经第二(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如这诸大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩酰河合流、集合之处，如果除了二、三滴水外，那些水走到遍尽、耗尽，比丘们！你们怎么想：已遍尽、已耗尽的合流水，与二、三滴残余的水，哪个较多？」
    「大德！这较多，即：已遍尽、已耗尽的合流水，而二、三滴残余的水微。二、三滴残余的水比已遍尽、已耗尽的合流水，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！对已具足见、已现观之人的圣弟子，……（中略）应该被努力。」

相应部56相应57经/大海经第一(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如男子如果从大海舀起二、三滴水，比丘们！你们怎么想：被舀起的二、三滴，与大海中的水，哪个较多？」
    「大德！这较多，即：大海中的水，而被舀起的二、三滴水微。被舀起的二、三滴水比大海中的水，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！对已具足见、已现观之人的圣弟子，……（中略）应该被努力。」

相应部56相应58经/大海经第二(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如除了二、三滴水外，如果大海中的水走到遍尽、耗尽，比丘们！你们怎么想：已遍尽、已耗尽的大海中的水，与二、三滴残余的水，哪个较多？」
    「大德！这较多，即：已遍尽、已耗尽的大海中的水，而二、三滴残余的水微。二、三滴残余的水比已遍尽、已耗尽的大海中的水，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！对已具足见、已现观之人的圣弟子，……（中略）应该被努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「渧」(原意为「水滴」，此处应转为动词)，南传作「舀」(uddhareyya，动词原形为uddharati，原意为「扬起；升高，搬上去；抬起，去除；除掉；拔出；连根拔起，选出」)，菩提比丘长老英译为「抽取；抽出」(would draw out)。


杂阿含442经

相应部56相应51经/指甲尖经(谛相应/大篇/修多罗)(庄春江译)
    那时，世尊以指甲尖沾上微少的尘土后，召唤比丘们：
    「比丘们！你们怎么想：被我的指甲尖沾上的微少尘土，与大地，哪个较多？」
    「大德！这较多，即：大地，而被世尊的指甲尖沾上的微少尘土微。被世尊的指甲尖沾上的微少尘土比较大地后，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！对见具足之人、已现观的圣弟子，这较多，即：已被灭尽、已被消除的苦，而残余的微；亦即最多七次的状态比较先前已被灭尽、已被消除的苦蕴后，不能计算，不能比较，连零头都不及，他如实了知『这是苦』，……（中略）他如实了知『这是导向苦灭道迹』。
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」

相应部56相应61经/他处经(谛相应/大篇/修多罗)(庄春江译)
    那时，世尊以指甲尖沾上微少的尘土后，召唤比丘们：
    「比丘们！你们怎么想：被我的指甲尖沾上的微少尘土，与大地，哪个较多？」
    「大德！这较多，即：大地，而被世尊的指甲尖沾上的微少尘土微。被世尊的指甲尖沾上的微少尘土比较大地后，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！那些再出生在人中的众生微，而这些再出生在人之外的他处中的众生多，那是什么原因呢？比丘们！[是因为]四圣谛的未见状态，哪四个呢？苦圣谛……（中略）导向苦灭道迹圣谛。
    比丘们！因此，在这里，『这是苦』应该被努力，……（中略）『这是导向苦灭道迹』应该被努力。」

相应部56相应62经/边地经(谛相应/大篇/修多罗)(庄春江译)
    那时，世尊以指甲尖沾上微少的尘土后，召唤比丘们：
    「比丘们！你们怎么想：被我的指甲尖沾上的微少尘土，与大地，哪个较多？」
    「大德！这较多，即：大地，而被世尊的指甲尖沾上的微少尘土微。被世尊的指甲尖沾上的微少尘土比较大地后，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！那些再出生在中国之中的众生微，而这些再出生在边地国未开化之他处中的众生多，……（中略）。」

相应部56相应63经/慧经(谛相应/大篇/修多罗)(庄春江译)
    ……「同样的，比丘们！那些具备圣慧眼的众生少，而这些已进入了无明与痴昧的众生多，……（中略）。」

相应部56相应64经/榖酒果酒经(谛相应/大篇/修多罗)(庄春江译)
    ……「同样的，比丘们！那些离榖酒、果酒、酒放逸处的众生少，而这些不离榖酒、果酒、酒放逸处的众生多，……（中略）。」

相应部56相应65经/水经(谛相应/大篇/修多罗)(庄春江译)
    ……「同样的，比丘们！那些陆生众生少，而这些水生众生多，那是什么原因呢？……（中略）。」

相应部56相应66经/孝顺母亲经(谛相应/大篇/修多罗)(庄春江译)
    ……「同样的，比丘们！那些孝顺母亲的众生少，而这些不尊敬母亲的众生多，……（中略）。」

相应部56相应67经/孝顺父亲经(谛相应/大篇/修多罗)(庄春江译)
    ……「同样的，比丘们！那些孝顺父亲的众生少，而这些不尊敬父亲的众生多，……（中略）。」

相应部56相应68经/尊敬沙门经(谛相应/大篇/修多罗)(庄春江译)
    ……「同样的，比丘们！那些尊敬沙门的众生少，而这些不尊敬沙门的众生多，……（中略）。」

相应部56相应69经/尊敬婆罗门经(谛相应/大篇/修多罗)(庄春江译)
    ……「同样的，比丘们！那些尊敬婆罗门的众生少，而这些不尊敬婆罗门的众生多，……（中略）。」

相应部56相应70经/尊敬经(谛相应/大篇/修多罗)(庄春江译)
    ……「同样的，比丘们！那些尊敬家族中长辈的众生少，而这些不尊敬家族中长辈的众生多，……（中略）。」
    第七品：生谷中略第一，其摄颂：
    「他处、边地、慧，榖酒果酒、水，
      以及尊敬母亲与尊敬父亲，沙门、婆罗门、尊敬。」

相应部56相应71经/杀生经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离杀生的众生少，而这些不离杀生的众生多，那是什么原因呢？……（中略）。」

相应部56相应72经/未给予而取经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离未给予而取的众生少，而这些不离未给予而取的众生多，那是什么原因呢？……（中略）。」

相应部56相应73经/邪淫经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离邪淫的众生少，而这些不离邪淫的众生多，那是什么原因呢？……（中略）。」

相应部56相应74经/妄语经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离妄语的众生少，而这些不离妄语的众生多，那是什么原因呢？……（中略）。」

相应部56相应75经/离间语经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离离间语的众生少，而这些不离离间语的众生多，那是什么原因呢？……（中略）。」

相应部56相应76经/粗恶语经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离粗恶语的众生少，而这些不离粗恶语的众生多，那是什么原因呢？……（中略）。」

相应部56相应77经/绮语经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离绮语的众生少，而这些不离绮语的众生多，那是什么原因呢？……（中略）。」

相应部56相应78经/种子类经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离破坏种子类、草木类的众生少，而这些不离破坏种子类、草木类的众生多，那是什么原因呢？……（中略）。」

相应部56相应79经/非时食经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离非时食的众生少，而这些不离非时食的众生多，那是什么原因呢？……（中略）。」

相应部56相应80经/芳香涂抹物经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离花环之配戴、芳香之庄严、涂抹物之打扮状态的众生少，而这些不离花环之配戴、芳香之庄严、涂抹物之打扮状态的众生多，那是什么原因呢？……（中略）。」
    第八品：生谷中略第二，其摄颂：
    「生命、未给予、在诸欲上，妄语与离间语，
      粗恶语、杂秽语，种子、非时、芳香。」

相应部56相应102经/人死地狱经(谛相应/大篇/修多罗)(庄春江译)
    那时，世尊以指甲尖沾上微少的尘土后，召唤比丘们：
    「比丘们！你们怎么想：被我的指甲尖沾上的微少尘土，与大地，哪个较多？」
    「大德！这较多，即：大地，而被世尊的指甲尖沾上的微少尘土微。被世尊的指甲尖沾上的微少尘土比较大地后，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！那些从人死后再出生在人中的众生少，而这些从人死后再出生在地狱中的众生多，……（中略）。」

相应部56相应103经/人死畜生经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从人死后再出生在人中的众生少，而这些从人死后再出生在畜生中的众生多，……（中略）。」

相应部56相应104经/人死饿鬼界经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从人死后再出生在人中的众生少，而这些从人死后再出生在饿鬼界中的众生多，……（中略）。」

相应部56相应105,106,107经/人死天地狱等经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从人死后再出生在天中的众生少，而这些从人死后再出生在地狱中的众生多，……（中略）再出生在畜生界中……（中略）再出生在饿鬼界中……（中略）。」

相应部56相应108-110经/天死地狱等经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从天死后再出生在天中的众生少，而这些从天死后再出生在地狱中的众生多，……（中略）再出生在畜生界中……（中略）再出生在饿鬼界中……（中略）。」

相应部56相应111-113经/天人地狱等经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从天死后再出生在人中的众生少，而这些从天死后再出生在地狱中的众生多，……（中略）再出生在畜生界中……（中略）再出生在饿鬼界中……（中略）。」

相应部56相应114-116经/地狱人地狱等经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从地狱死后再出生在人中的众生少，而这些从地狱死后再出生在地狱中的众生多，……（中略）再出生在畜生界中……（中略）再出生在饿鬼界中……（中略）。」

相应部56相应117-119经/地狱天地狱等经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从地狱死后再出生在天中的众生少，而这些从地狱死后再出生在地狱中的众生多，……（中略）再出生在畜生界中……（中略）再出生在饿鬼界中……（中略）。」

相应部56相应120-122经/畜生人地狱等经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从畜生界死后再出生在人中的众生少，而这些从畜生界死后再出生在地狱中的众生多，……（中略）再出生在畜生界中……（中略）再出生在饿鬼界中……（中略）。」

相应部56相应123-125经/畜生天地狱等经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从畜生界死后再出生在天中的众生少，而这些从畜生界死后再出生在地狱中的众生多，……（中略）再出生在畜生界中……（中略）再出生在饿鬼界中……（中略）。」

相应部56相应126-128经/饿鬼人地狱等经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从饿鬼界死后再出生在人中的众生少，而这些从饿鬼界死后再出生在地狱中的众生多，……（中略）再出生在畜生界中……（中略）再出生在饿鬼界中……（中略）。」

相应部56相应129-130经/饿鬼天地狱等经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从饿鬼界死后再出生在天中的众生少，而这些从饿鬼界死后再出生在地狱中的众生多，……（中略）。」
    「同样的，比丘们！那些从饿鬼界死后再出生在天中的众生少，而这些从饿鬼界死后再出生在畜生界中……（中略）。」

相应部56相应131经/饿鬼天饿鬼界经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从饿鬼界死后再出生在天中的众生少，而这些从饿鬼界死后再出生在饿鬼界中的众生多，什么原因呢？[是因为]四圣谛的未见状态，哪四个呢？苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛。
    比丘们！因此，在这里，『这是苦』应该被努力，『这是苦集』应该被努力，『这是苦灭』应该被努力，『这是导向苦灭道迹』应该被努力。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    五趣中略品第十一，其摄颂：
    「从人死后六则，从天死后地狱[也六则]，
      畜生饿鬼界，趣品有三十则之多。」
    谛相应第十二的。
    大篇第五，其摄颂：
    「道、觉支，念，根，正勤，
      力、神足、阿那律，禅、入出息相应，
      预流，以及谛，这被称为『大篇』。」
    大篇相应经典终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「中国」，南传作「在中国之中」(majjhimesu janapadesu)，菩提比丘长老英译为「在中央国家中」(in the middle countries)。按：此应指佛陀游化区域。
    「边地」，南传作「在边地国未开化之他处中」(paccantimesu janapadesu……avi??ātāresu milakkhesu)，菩提比丘长老英译为「在偏僻的国家，在没有教养的野蛮人之中」(in the outlying countries among the uncultured barbarians)。
    「痴昧」(sammu?hā)，菩提比丘长老英译为「被混淆」(confused)。
    「非时食」(vikālabhojanā，另译为「在午后和晚上饮食」)，菩提比丘长老英译为「在不适当时间饮食」(eating at improper times)。
    「尊敬沙门」(sāma??ā，原意为「沙门位；沙门性；沙门身分」)，菩提比丘长老英译为「尊敬禁欲修道者」(honour ascetics)，另译为「举止有礼地对禁欲修道者」(behave properly towards ascetics)。


杂阿含445经

相应部14相应14经/下劣志向者经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！众生如其界合流、集合：下劣志向者与下劣志向者互相合流、集合；善良意向者与善良意向者互相合流、集合。
    比丘们！过去世的众生也如其界合流、集合：下劣志向者与下劣志向者互相合流、集合；善良意向者与善良意向者互相合流、集合。
    比丘们！未来世的众生也如其界合流、集合：下劣志向者将与下劣志向者互相合流、集合；善良意向者将与善良意向者互相合流、集合。
    比丘们！如今，现在世的众生也如其界合流、集合：下劣志向者与下劣志向者互相合流、集合；善良意向者与善良意向者互相合流、集合。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含446经

相应部14相应16经/有偈的经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！众生如其界合流、集合：下劣志向者与下劣志向者互相合流、集合。
    比丘们！过去世的众生也如其界合流、集合：下劣志向者与下劣志向者互相合流、集合。
    比丘们！未来世的众生也如其界合流、集合：下劣志向者将与下劣志向者互相合流、集合。
    比丘们！如今，现在世的众生也如其界合流、集合：下劣志向者与下劣志向者互相合流、集合。
    比丘们！犹如粪与粪合流、集合；尿与尿合流、集合；唾液与唾液合流、集合；脓与脓合流、集合；血与血合流、集合。同样的，比丘们！众生如其界合流、集合：下劣志向者与下劣志向者互相合流、集合。
    过去世……（中略）未来世……（中略）比丘们！如今，现在世的众生也如其界合流、集合：下劣志向者与下劣志向者互相合流、集合。
    比丘们！众生如其界合流、集合：善良意向者与善良意向者互相合流、集合。
    比丘们！过去世的众生也如其界合流、集合：善良意向者与善良意向者互相合流、集合。
    比丘们！未来世…（中略）比丘们！如今，现在世的众生也如其界合流、集合：善良意向者与善良意向者互相合流、集合。
    比丘们！犹如乳与乳合流、集合；油与油合流、集合；酥与酥合流、集合；蜜与蜜合流、集合；糖蜜与糖蜜合流、集合。同样的，比丘们！众生如其界合流、集合：善良意向者与善良意向者互相合流、集合。
    过去世……（中略）未来世……（中略）比丘们！如今，现在世的众生也如其界合流、集合：善良意向者与善良意向者互相合流、集合。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「从接触而生欲之丛林，以不接触而被切断，
      就如登上小木头后，会沉入大海。
      同样的，由于懈怠者的缘故，善的生活也下沉，
      因此应该避开他，懈怠不精进者。
      以圣者的独住，以禅修者的自我努力，
      活力常已被发动，而愿与贤者共住。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含447经

相应部14相应15经/经行经(界相应/因缘篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    当时，尊者舍利弗与众多比丘一起在世尊附近经行；尊者大目犍连也与众多比丘一起在世尊附近经行；尊者大迦叶也与众多比丘一起在世尊附近经行；尊者阿那律也与众多比丘一起在世尊附近经行；尊者富楼那满慈子也与众多比丘一起在世尊附近经行；尊者优波离也与众多比丘一起在世尊附近经行；尊者阿难也与众多比丘一起在世尊附近经行；提婆达多也与众多比丘一起在世尊附近经行。
    那时，世尊召唤比丘们：
    「比丘们！你们看见舍利弗与众多比丘一起正在经行吗？」
    「是的，大德！」
    「比丘们！这些比丘全是大慧者。
    比丘们！你们看见大目犍连与众多比丘一起正在经行吗？」
    「是的，大德！」
    「比丘们！这些比丘全是大神通力者。
    比丘们！你们看见大迦叶与众多比丘一起正在经行吗？」
    「是的，大德！」
    「比丘们！这些比丘全是头陀行者。
    比丘们！你们看见阿那律与众多比丘一起正在经行吗？」
    「是的，大德！」
    「比丘们！这些比丘全是有天眼者。
    比丘们！你们看见富楼那满慈子与众多比丘一起正在经行吗？」
    「是的，大德！」
    「比丘们！这些比丘全是论法者。
    比丘们！你们看见优波离与众多比丘一起正在经行吗？」
    「是的，大德！」
    「比丘们！这些比丘全是持律者。
    比丘们！你们看见阿难与众多比丘一起正在经行吗？」
    「是的，大德！」
    「比丘们！这些比丘全是多闻者。
    比丘们！你们看见提婆达多与众多比丘一起正在经行吗？」
    「是的，大德！」
    「比丘们！这些比丘全是恶欲求者。
    比丘们！众生如其界合流、集合：下劣志向者与下劣志向者互相合流、集合；善良意向者与善良意向者互相合流、集合。
    比丘们！过去世的众生也如其界合流、集合：下劣志向者与下劣志向者互相合流、集合；善良意向者与善良意向者互相合流、集合。
    比丘们！未来世的众生也如其界合流、集合：下劣志向者将与下劣志向者互相合流、集合；善良意向者将与善良意向者互相合流、集合。
    比丘们！如今，现在世的众生也如其界合流、集合：下劣志向者与下劣志向者互相合流、集合；善良意向者与善良意向者互相合流、集合。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含448经

相应部14相应16经/有偈的经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！众生如其界合流、集合：下劣志向者与下劣志向者互相合流、集合。
    比丘们！过去世的众生也如其界合流、集合：下劣志向者与下劣志向者互相合流、集合。
    比丘们！未来世的众生也如其界合流、集合：下劣志向者将与下劣志向者互相合流、集合。
    比丘们！如今，现在世的众生也如其界合流、集合：下劣志向者与下劣志向者互相合流、集合。
    比丘们！犹如粪与粪合流、集合；尿与尿合流、集合；唾液与唾液合流、集合；脓与脓合流、集合；血与血合流、集合。同样的，比丘们！众生如其界合流、集合：下劣志向者与下劣志向者互相合流、集合。
    过去世……（中略）未来世……（中略）比丘们！如今，现在世的众生也如其界合流、集合：下劣志向者与下劣志向者互相合流、集合。
    比丘们！众生如其界合流、集合：善良意向者与善良意向者互相合流、集合。
    比丘们！过去世的众生也如其界合流、集合：善良意向者与善良意向者互相合流、集合。
    比丘们！未来世…（中略）比丘们！如今，现在世的众生也如其界合流、集合：善良意向者与善良意向者互相合流、集合。
    比丘们！犹如乳与乳合流、集合；油与油合流、集合；酥与酥合流、集合；蜜与蜜合流、集合；糖蜜与糖蜜合流、集合。同样的，比丘们！众生如其界合流、集合：善良意向者与善良意向者互相合流、集合。
    过去世……（中略）未来世……（中略）比丘们！如今，现在世的众生也如其界合流、集合：善良意向者与善良意向者互相合流、集合。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「从接触而生欲之丛林，以不接触而被切断，
      就如登上小木头后，会沉入大海。
      同样的，由于懈怠者的缘故，善的生活也下沉，
      因此应该避开他，懈怠不精进者。
      以圣者的独住，以禅修者的自我努力，
      活力常已被发动，而愿与贤者共住。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含449经

相应部14相应25经/五学处经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！众生如其界合流、集合：杀生者与杀生者互相合流、集合；未给予而取者与未给予而取者互相合流、集合；邪淫者与邪淫者互相合流、集合；妄语者与妄语者互相合流、集合；榖酒、果酒、酒放逸处者与榖酒、果酒、酒放逸处者互相合流、集合；离杀生者与离杀生者互相合流、集合；离未给予而取者与离未给予而取者互相合流、集合；离邪淫者与离邪淫者互相合流、集合；离妄语者与离妄语者互相合流、集合；离榖酒、果酒、酒放逸处者与离榖酒、果酒、酒放逸处者互相合流、集合。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含450经

相应部14相应17经/无信者合流经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！众生如其界合流、集合：无信者与无信者互相合流、集合，无惭者与无惭者互相合流、集合，无愧者与无愧者互相合流、集合，少闻者与少闻者互相合流、集合，懈怠者与懈怠者互相合流、集合，念已忘失者与念已忘失者互相合流、集合，恶慧者与恶慧者互相合流、集合。
    比丘们！过去世者众生也如其界合流、集合：无信者与无信者互相合流、集合，无惭者与无惭者互相合流、集合，无愧者与无愧者互相合流、集合，少闻者与少闻者互相合流、集合，懈怠者与懈怠者互相合流、集合，念已忘失者与念已忘失者互相合流、集合，恶慧者与恶慧者互相合流、集合。
    比丘们！未来世者众生也如其界合流、集合：无信者将与无信者互相合流、集合，无惭者将与无惭者互相合流、集合，无愧者将与无愧者互相合流、集合，少闻者将与少闻者互相合流、集合，懈怠者将与懈怠者互相合流、集合，念已忘失者将与念已忘失者互相合流、集合，恶慧者将与恶慧者互相合流、集合。
    比丘们！如今，现在世者众生也如其界合流、集合：无信者与无信者互相合流、集合，无惭者与无惭者互相合流、集合，无愧者与无愧者互相合流、集合，少闻者与少闻者互相合流、集合，懈怠者与懈怠者互相合流、集合，念已忘失者与念已忘失者互相合流、集合，恶慧者与恶慧者互相合流、集合。
    比丘们！众生如其界合流、集合：有信者与有信者互相合流、集合，有惭者与有惭者互相合流、集合，有愧者与有愧者互相合流、集合，多闻者与多闻者互相合流、集合，活力已被发动者与活力已被发动者互相合流、集合，念已现前者与念已现前者互相合流、集合，有慧者与有慧者互相合流、集合。
    比丘们！过去世者……（中略）比丘们！未来世者……（中略）比丘们！如今，现在世者众生也如其界合流、集合：有信者与有信者互相合流、集合，……有慧者与有慧者互相合流、集合。」

相应部14相应18经/无信者之根经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！众生如其界合流、集合：无信者与无信者互相合流、集合，无惭者与无惭者互相合流、集合，恶慧者与恶慧者互相合流、集合；有信者与有信者互相合流、集合，有惭者与有惭者互相合流、集合，有慧者与有慧者互相合流、集合。
    比丘们！过去世者众生也如其界合流、集合：……（中略）比丘们！未来世者众生也如其界合流、集合：……（中略）比丘们！如今，现在世者众生也如其界合流、集合：无信者与无信者互相合流、集合，无惭者与无惭者互相合流、集合，恶慧者与恶慧者互相合流、集合；有信者与有信者互相合流、集合，有惭者与有惭者互相合流、集合，有慧者与有慧者互相合流、集合。(1)
    比丘们！众生如其界合流、集合：无信者与无信者互相合流、集合，无愧者与无愧者互相合流、集合，恶慧者与恶慧者互相合流、集合；有信者与有信者互相合流、集合，有愧者与有愧者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）应详如第一部分。(2)
    比丘们！众生如其界……（中略）无信者与无信者互相合流、集合，少闻者与少闻者互相合流、集合，恶慧者与恶慧者互相合流、集合；有信者与有信者互相合流、集合，多闻者与多闻者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）(3)
    比丘们！众生如其界……（中略）无信者与无信者互相合流、集合，懈怠者与懈怠者互相合流、集合，恶慧者与恶慧者互相合流、集合；有信者与有信者互相合流、集合，活力已被发动者与活力已被发动者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）(4)
    比丘们！众生如其界……（中略）无信者与无信者互相合流、集合，念已忘失者与念已忘失者互相合流、集合，恶慧者与恶慧者互相合流、集合；有信者与有信者互相合流、集合，念已现前者与念已现前者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）」(5)

相应部14相应19经/无惭者之根经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    比丘们！众生如其界……（中略）无惭者与无惭者互相合流、集合，无愧者与念无愧者互相合流、集合，恶慧者与恶慧者互相合流、集合；有惭者与有惭者互相合流、集合，有愧者与有愧者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）(1)
    无惭者与无惭者互相合流、集合，少闻者与少闻者互相合流、集合，恶慧者与恶慧者互相合流、集合；有惭者与有惭者互相合流、集合，多闻者与念多闻者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）(2)
    无惭者与无惭者互相合流、集合，懈怠者与懈怠者互相合流、集合，恶慧者与恶慧者互相合流、集合；有惭者与有惭者互相合流、集合，活力已被发动者与活力已被发动者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）(3)
    无惭者与无惭者互相合流、集合，念已忘失者与念已忘失者互相合流、集合，恶慧者与恶慧者互相合流、集合；有惭者与有惭者互相合流、集合，念已现前者与念已现前者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）(4)

相应部14相应20经/无愧者之根经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    比丘们！众生如其界合流、集合：无愧者与无愧者互相合流、集合，少闻者与少闻者互相合流、集合，恶慧者与恶慧者互相合流、集合；有愧者与有愧者互相合流、集合，多闻者与多闻者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）(1)
    比丘们！众生如其界合流、集合：无愧者与无愧者互相合流、集合，懈怠者与懈怠者互相合流、集合，恶慧者与恶慧者互相合流、集合；有愧者与有愧者互相合流、集合，活力已被发动者与活力已被发动者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）(2)
    比丘们！众生如其界合流、集合：无愧者与无愧者互相合流、集合，念已忘失者与念已忘失者互相合流、集合，恶慧者与恶慧者互相合流、集合；有愧者与有愧者互相合流、集合，念已现前者与念已现前者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）(3)

相应部14相应21经/少闻者之根经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    比丘们！众生如其界合流、集合：少闻者与少闻者互相合流、集合，懈怠者与懈怠者互相合流、集合，恶慧者与恶慧者互相合流、集合；多闻者与多闻者互相合流、集合，活力已被发动者与活力已被发动者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）(1)
    比丘们！众生如其界合流、集合：少闻者与少闻者互相合流、集合，念已忘失者与念已忘失者互相合流、集合，恶慧者与恶慧者互相合流、集合；多闻者与多闻者互相合流、集合，念已现前者与念已现前者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）(2)

相应部14相应22经/懈怠者之根经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    比丘们！众生如其界合流、集合：懈怠者与懈怠者互相合流、集合，念已忘失者与念已忘失者互相合流、集合，恶慧者与恶慧者互相合流、集合；活力已被发动者与活力已被发动者互相合流、集合，念已现前者与念已现前者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）
    第二品，其摄颂：
    「这七[界]、有因缘，砖屋，
      劣意向者、经行，有偈的、无信者，
      无信者之根五，四无惭者之根，
      无愧之根三，二少闻者之根，
      懈怠者之根一说，三经有五法，
      二十二经已说，被称为第二品。」

相应部14相应23经/不得定者经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！众生如其界合流、集合：无信者与无信者互相合流、集合，无惭者与无惭者互相合流、集合，无愧者与无愧者互相合流、集合，不得定者与不得定者互相合流、集合，恶慧者与恶慧者互相合流、集合；有信者与有信者互相合流、集合，有惭者与有惭者互相合流、集合，有愧者与有愧者互相合流、集合，得定者与得定者互相合流、集合，有慧者与有慧者互相合流、集合。」

相应部14相应24经/破戒者经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！众生如其界合流、集合：无信者与无信者互相合流、集合，无惭者与无惭者互相合流、集合，无愧者与无愧者互相合流、集合，破戒者与破戒者互相合流、集合，恶慧者与恶慧者互相合流、集合；有信者与有信者互相合流、集合，有惭者与有惭者互相合流、集合，有愧者与有愧者互相合流、集合，持戒者与持戒者互相合流、集合，有慧者与有慧者互相合流、集合。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含451经

相应部14相应1经/种种界经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！我将教导你们种种界，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」比丘们回答世尊。
    世尊这么说：
    「而，比丘们！什么是种种界呢？眼界、色界、眼识界，耳界、声界、耳识界，鼻界、气味界、鼻识界，舌界、味道界、舌识界，身界、所触界、身识界，意界、法界、意识界。比丘们！这被称为种种界。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「意界」(manodhātu)，菩提比丘长老英译为「心的元素」(the mind element)，并引注释书的解说：这是指「领受心」(sampa?icchanacitta)与「五[根]意门转向心」(pa?cadvārāvajjana-citta)。
    「法界」(dhammadhātu)，菩提比丘长老英译为「心-现象的元素」(mental-phenomena element)，并引注释书的解说：这是指「受、想、行」三蕴、细微色，以及涅槃。
    「意识界」(manovi??ā?adhātu)，菩提比丘长老英译为「心-识的元素」(mind-consciousness element)。


杂阿含452经

相应部14相应2经/种种触经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！缘种种界生起种种触。
    而，比丘们！什么是种种界呢？眼界、耳界、鼻界、舌界、身界、意界。比丘们！这被称为种种界。
    而，比丘们！什么是缘种种界生起种种触呢？比丘们！缘眼界生起眼触，缘耳界……缘舌界……缘身界……缘意界生起意触。比丘们！缘种种界这样生起种种触。」

相应部14相应3经/非种种触经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！缘种种界生起种种触，非缘种种触生起种种界。
    而，比丘们！什么是种种界呢？眼界、……（中略）意界。比丘们！这被称为种种界。
    而，比丘们！什么是缘种种界生起种种触，非缘种种触生起种种界呢？比丘们！缘眼界生起眼触，非缘眼触生起眼界，……（中略）缘意界生起意触，非缘意触生起意界。
    比丘们！缘种种界这样生起种种触，非缘种种触生起种种界。」

相应部14相应4经/种种受经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！缘种种界生起种种触，缘种种触生起种种受。
    而，比丘们！什么是种种界呢？眼界、……（中略）意界。比丘们！这被称为种种界。
    而，比丘们！什么是缘种种界生起种种触，缘种种触生起种种受呢？
    比丘们！缘眼界生起眼触，缘眼触生起眼触所生受，……（中略）缘意界生起意触，缘意触生起意触所生受。
    比丘们！缘种种界这样生起种种触，缘种种触生起种种受。」

相应部14相应5经/种种受经第二(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！缘种种界生起种种触，缘种种触生起种种受，非缘种种受生起种种触，非缘种种触生起种种界。
    而，比丘们！什么是种种界呢？眼界、……（中略）意界。比丘们！这被称为种种界。
    而，比丘们！什么是缘种种界生起种种触，缘种种触生起种种受，非缘种种受生起种种触，非缘种种触生起种种界呢？比丘们！缘眼界生起眼触，缘眼触生起眼触所生受，非缘眼触所生受生起眼触，非缘眼触生起眼界，……（中略）缘意界生起意触，缘意触生起意触所生受，非缘意触所生受生起意触，非缘意触生起意界。
    比丘们！缘种种界这样生起种种触，缘种种触生起种种受，非缘种种受生起种种触，非缘种种触生起种种界。」

相应部14相应6经/外部的种种界经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！我将教导你们种种界，你们要听！……（中略）。
    而，比丘们！什么是种种界呢？色界、声界、气味界、味道界、所触界、法界。比丘们！这被称为种种界。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含453经

相应部14相应2经/种种触经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！缘种种界生起种种触。
    而，比丘们！什么是种种界呢？眼界、耳界、鼻界、舌界、身界、意界。比丘们！这被称为种种界。
    而，比丘们！什么是缘种种界生起种种触呢？比丘们！缘眼界生起眼触，缘耳界……缘舌界……缘身界……缘意界生起意触。比丘们！缘种种界这样生起种种触。」

相应部14相应3经/非种种触经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！缘种种界生起种种触，非缘种种触生起种种界。
    而，比丘们！什么是种种界呢？眼界、……（中略）意界。比丘们！这被称为种种界。
    而，比丘们！什么是缘种种界生起种种触，非缘种种触生起种种界呢？比丘们！缘眼界生起眼触，非缘眼触生起眼界，……（中略）缘意界生起意触，非缘意触生起意界。比丘们！缘种种界这样生起种种触，非缘种种触生起种种界。」

相应部14相应4经/种种受经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！缘种种界生起种种触，缘种种触生起种种受。
    而，比丘们！什么是种种界呢？眼界、……（中略）意界。比丘们！这被称为种种界。
    而，比丘们！什么是缘种种界生起种种触，缘种种触生起种种受呢？比丘们！缘眼界生起眼触，缘眼触生起眼触所生受，……（中略）缘意界生起意触，缘意触生起意触所生受。比丘们！缘种种界这样生起种种触，缘种种触生起种种受。」

相应部14相应5经/种种受经第二(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！缘种种界生起种种触，缘种种触生起种种受，非缘种种受生起种种触，非缘种种触生起种种界。
    而，比丘们！什么是种种界呢？眼界、……（中略）意界。比丘们！这被称为种种界。
    而，比丘们！什么是缘种种界生起种种触，缘种种触生起种种受，非缘种种受生起种种触，非缘种种触生起种种界呢？比丘们！缘眼界生起眼触，缘眼触生起眼触所生受，非缘眼触所生受生起眼触，非缘眼触生起眼界，……（中略）缘意界生起意触，缘意触生起意触所生受，非缘意触所生受生起意触，非缘意触生起意界。比丘们！缘种种界这样生起种种触，缘种种触生起种种受，非缘种种受生起种种触，非缘种种触生起种种界。」

相应部14相应6经/外部的种种界经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！我将教导你们种种界，你们要听！……（中略）。
    而，比丘们！什么是种种界呢？色界、声界、气味界、味道界、所触界、法界。比丘们！这被称为种种界。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含454经

相应部14相应7经/种种想经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！缘种种界生起种种想；缘种种想生起种种意向；缘种种意向生起种种意欲；缘种种意欲生起种种焦热；缘种种焦热生起种种遍求。
    而，比丘们！什么是种种界呢？色界……（中略）法界。比丘们！这被称为种种界。
    而，比丘们！什么是缘种种界生起种种想；缘种种想生起种种意向；缘种种意向生起种种意欲；缘种种意欲生起种种焦热；缘种种焦热生起种种遍求呢？
    比丘们！缘色界生起色想；缘色想生起色意向；缘色意向生起色意欲；缘色意欲生起色焦热；缘色焦热生起色遍求。……（中略）缘法界生起法想；缘法想生起法意向；缘法意向生起法意欲；缘法意欲生起法焦热；缘法焦热生起法遍求。
    比丘们！缘种种界这样生起种种想；缘种种想生起种种意向；缘种种意向生起种种意欲；缘种种意欲生起种种焦热；缘种种焦热生起种种遍求。」

相应部14相应8经/非种种遍求经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！缘种种界生起种种想；缘种种想生起种种意向；缘种种意向生起种种意欲；缘种种意欲生起种种焦热；缘种种焦热生起种种遍求，非缘种种遍求生起种种焦热；非缘种种焦热生起种种意欲；非缘种种意欲生起种种意向；非缘种种意向生起种种想；非缘种种想生起种种界。
    而，比丘们！什么是种种界呢？
    色界……（中略）法界。
    比丘们！这被称为种种界。
    而，比丘们！什么是缘种种界生起种种想；缘种种想生起……（中略）遍求，非缘种种遍求生起种种焦热；非缘种种焦热生起种种意欲；非缘种种意欲生起种种意向；非缘种种意向生起种种想；非缘种种想生起种种界呢？
    比丘们！缘色界生起色想；……（中略）缘法界生起法想；缘法想生起……（中略）法遍求；非缘法遍求生起法焦热；非缘法焦热生起法意欲；非缘法意欲生起法意向；非缘法意向生起法想；非缘法想生起法界。
    比丘们！缘种种界这样生起种种想；缘种种想生起……（中略）种种遍求；非缘种种遍求生起种种焦热；非缘种种焦热生起种种意欲；非缘种种意欲生起种种意向；非缘种种意向生起种种想；非缘种种想生起种种界。」

相应部14相应9经/外部的种种触经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！缘种种界生起种种想；缘种种想生起种种意向；缘种种意向生起种种触；缘种种触生起种种受；缘种种受生起种种意欲；缘种种意欲生起种种焦热；缘种种焦热生起种种遍求；缘种种遍求生起种种获得。
    而，比丘们！什么是种种界呢？
    色界……（中略）法界。
    比丘们！这被称为种种界。
    而，比丘们！什么是缘种种界生起种种想；缘种种想生起……（中略）获得呢？
    比丘们！缘色界生起色想；缘色想生起色意向；缘色意向生起色触；缘色触生起色触所生受；缘色触所受生起色意欲；缘色意欲生起色焦热；缘色焦热生起色遍求；缘色遍求生起色获得。……（中略）缘法界生起法想；缘法想生起法意向；缘法意向生起法触；缘法触生起法触所受；缘法触所受生起法意欲；缘法意欲生起法焦热；缘法焦热生起法遍求；缘法遍求生起法获得。
    比丘们！缘种种界这样生起种种想；缘种种想生起……（中略）种种遍求；缘种种遍求生起种种获得。」

相应部14相应10经/外部的种种触经第二(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！缘种种界生起种种想；缘种种想生起种种意向；……触……受……意欲……焦热……缘种种遍求生起种种获得，非缘种种获得生起种种遍求；非缘种种遍求生起种种焦热；非缘种种焦热生起……（中略）意欲……受……触……意向……想；非缘种种想生起种种界。
    而，比丘们！什么是种种界呢？
    色界……（中略）法界。
    比丘们！这被称为种种界。
    而，比丘们！什么是缘种种界生起种种想；缘种种想生起种种意向；……触……受……意欲……焦热……遍求……获得，非缘种种获得生起种种遍求；非缘种种遍求生起种种焦热；……意欲……受……触……非缘种种意向生起种种想；非缘种种想生起种种界呢？
    比丘们！缘色界生起色想；……（中略）缘法界生起法想；缘法想生起……（中略）缘法遍求生起法获得，非缘法获得生起法遍求；非缘法遍求生起法焦热；非缘法焦热生起法意欲；非缘法意欲生起法触所生受；非缘法触所生受生起法触；非缘法触生起法意向；非缘法意向生起法想；非缘法想生起法界。
    比丘们！缘种种界这样生起种种想；缘种种想生起……（中略）意向……触……受……意欲……焦热……遍求……获得；非缘种种获得生起种种遍求；非缘种种遍求生起种种焦热；非缘种种焦热生起种种意欲；非缘种种意欲生起种种受；非缘种种受生起种种触；非缘种种触生起种种意向；非缘种种意向生起种种想；非缘种种想生起种种界。」
    种种品第一，其摄颂：
    「界与触与非此，受两则在后，
      此自身内者五则，界与想与非此，
      触两则随后，此外部者五则。」

    附注：
    「触→受→想→欲→觉→热→求」次第，南传作「想→意向→触→受→意欲→焦热→遍求→获得」，菩提比丘长老并指出此处南传经文「想→意向→触→受……」与「触」为「受、想、行」的条件(缘)之经文(《相应部22相应82经》、《相应部35相应93经》)相违背，而认为《中部18经》所说的「触→受→想→寻→迷执(妄想)→习惯」(contact > feeling > perception > thought > conceptual proliferation > obsession by perceptions and notions arisen from proliferation)是比较中肯的次第(a more cogent version of the series)，并解说经文中常将「寻」(vitakka)与「意向」(sa?kappa)视为等同，「妄想」(papa?ca)则包含「渴爱」(ta?hā)，「渴爱」又是「欲求」(chanda)的同义词，「习惯」(samudācāra)又可以包含「焦热」与「遍求」(The texts often treat as identical with); proliferation (papa?ca) includes craving (ta?hā), which is synonymous with desire (chanda); and obsession (samudācāra) may comprise passions and quests)，这与北传经文所说相近。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「获得」(lābha，另译为「利得；利养」)，菩提比丘长老英译为「获得；利益」(gains)，并引Uruvelāyavāasī Cū?atissa上座的解说：「获得」是指获得最初的所缘(gain in regard to the stated object)，如色，而「获得色」是带着「渴爱」的，这样就有带着获得所缘的(意)触，以及经验所缘的受，触与受这一对就是这样出现。


杂阿含455经

相应部14相应7经/种种想经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！缘种种界生起种种想；缘种种想生起种种意向；缘种种意向生起种种意欲；缘种种意欲生起种种焦热；缘种种焦热生起种种遍求。
    而，比丘们！什么是种种界呢？色界……（中略）法界。比丘们！这被称为种种界。
    而，比丘们！什么是缘种种界生起种种想；缘种种想生起种种意向；缘种种意向生起种种意欲；缘种种意欲生起种种焦热；缘种种焦热生起种种遍求呢？
    比丘们！缘色界生起色想；缘色想生起色意向；缘色意向生起色意欲；缘色意欲生起色焦热；缘色焦热生起色遍求。……（中略）缘法界生起法想；缘法想生起法意向；缘法意向生起法意欲；缘法意欲生起法焦热；缘法焦热生起法遍求。
    比丘们！缘种种界这样生起种种想；缘种种想生起种种意向；缘种种意向生起种种意欲；缘种种意欲生起种种焦热；缘种种焦热生起种种遍求。」

相应部14相应8经/非种种遍求经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！缘种种界生起种种想；缘种种想生起种种意向；缘种种意向生起种种意欲；缘种种意欲生起种种焦热；缘种种焦热生起种种遍求，非缘种种遍求生起种种焦热；非缘种种焦热生起种种意欲；非缘种种意欲生起种种意向；非缘种种意向生起种种想；非缘种种想生起种种界。
    而，比丘们！什么是种种界呢？色界……（中略）法界。比丘们！这被称为种种界。
    而，比丘们！什么是缘种种界生起种种想；缘种种想生起……（中略）遍求，非缘种种遍求生起种种焦热；非缘种种焦热生起种种意欲；非缘种种意欲生起种种意向；非缘种种意向生起种种想；非缘种种想生起种种界呢？
    比丘们！缘色界生起色想；……（中略）缘法界生起法想；缘法想生起……（中略）法遍求；非缘法遍求生起法焦热；非缘法焦热生起法意欲；非缘法意欲生起法意向；非缘法意向生起法想；非缘法想生起法界。
    比丘们！缘种种界这样生起种种想；缘种种想生起……（中略）种种遍求；非缘种种遍求生起种种焦热；非缘种种焦热生起种种意欲；非缘种种意欲生起种种意向；非缘种种意向生起种种想；非缘种种想生起种种界。」

相应部14相应9经/外部的种种触经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！缘种种界生起种种想；缘种种想生起种种意向；缘种种意向生起种种触；缘种种触生起种种受；缘种种受生起种种意欲；缘种种意欲生起种种焦热；缘种种焦热生起种种遍求；缘种种遍求生起种种获得。
    而，比丘们！什么是种种界呢？色界……（中略）法界。比丘们！这被称为种种界。
    而，比丘们！什么是缘种种界生起种种想；缘种种想生起……（中略）获得呢？
    比丘们！缘色界生起色想；缘色想生起色意向；缘色意向生起色触；缘色触生起色触所生受；缘色触所受生起色意欲；缘色意欲生起色焦热；缘色焦热生起色遍求；缘色遍求生起色获得。……（中略）缘法界生起法想；缘法想生起法意向；缘法意向生起法触；缘法触生起法触所受；缘法触所受生起法意欲；缘法意欲生起法焦热；缘法焦热生起法遍求；缘法遍求生起法获得。
    比丘们！缘种种界这样生起种种想；缘种种想生起……（中略）种种遍求；缘种种遍求生起种种获得。」

相应部14相应10经/外部的种种触经第二(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！缘种种界生起种种想；缘种种想生起种种意向；……触……受……意欲……焦热……缘种种遍求生起种种获得，非缘种种获得生起种种遍求；非缘种种遍求生起种种焦热；非缘种种焦热生起……（中略）意欲……受……触……意向……想；非缘种种想生起种种界。
    而，比丘们！什么是种种界呢？色界……（中略）法界。比丘们！这被称为种种界。
    而，比丘们！什么是缘种种界生起种种想；缘种种想生起种种意向；……触……受……意欲……焦热……遍求……获得，非缘种种获得生起种种遍求；非缘种种遍求生起种种焦热；……意欲……受……触……非缘种种意向生起种种想；非缘种种想生起种种界呢？
    比丘们！缘色界生起色想；……（中略）缘法界生起法想；缘法想生起……（中略）缘法遍求生起法获得，非缘法获得生起法遍求；非缘法遍求生起法焦热；非缘法焦热生起法意欲；非缘法意欲生起法触所生受；非缘法触所生受生起法触；非缘法触生起法意向；非缘法意向生起法想；非缘法想生起法界。
    比丘们！缘种种界这样生起种种想；缘种种想生起……（中略）意向……触……受……意欲……焦热……遍求……获得；非缘种种获得生起种种遍求；非缘种种遍求生起种种焦热；非缘种种焦热生起种种意欲；非缘种种意欲生起种种受；非缘种种受生起种种触；非缘种种触生起种种意向；非缘种种意向生起种种想；非缘种种想生起种种界。」
    种种品第一，其摄颂：
    「界与触与非此，受两则在后，
      此自身内者五则，界与想与非此，
      触两则随后，此外部者五则。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含456经

相应部14相应11经/七界经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！有这七界，哪七个呢？光界、净界、虚空无边处界、识无边处界、无所有处界、非想非非想处界、想受灭界。比丘们！有这七界。」
    当这么说时，某位比丘对世尊这么说：
    「但，大德！这光界、净界、虚空无边处界、识无边处界、无所有处界、非想非非想处界、想受灭界，这些界缘于什么而被了知呢？」
    「比丘！这光界，此界缘黑暗而被了知。比丘！这净界，此界缘不净而被了知。比丘！这虚空无边处界，此界缘色而被了知。比丘！这识无边处界，此界缘虚空无边处而被了知。比丘！这无所有处界，此界缘识无边处而被了知。比丘！这非想非非想处界，此界缘无所有处而被了知。比丘！这想受灭界，此界缘灭而被了知。」
    「但，大德！这光界、净界、虚空无边处界、识无边处界、无所有处界、非想非非想处界、想受灭界，这些界的等至应该如何达到呢？」
    「比丘！这光界、净界、虚空无边处界、识无边处界、无所有处界，这些界应该从想等至达到，比丘！这非想非非想处界，此界应该从残行等至达到，比丘！这想受灭界，此界应该从灭等至达到。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「灭界」，南传作「想受灭界」(sa??āvedayitanirodhadhātu，另译为「灭尽界；灭界」)，菩提比丘长老英译为「想与感受停止的元素」(the cessation of perception and feeling element)。


杂阿含457经

相应部14相应13经/砖屋经(界相应/因缘篇/修多罗)(庄春江译)
    有一次，世尊住在那低迦的砖屋中。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！缘界生起想，生起见，生起寻。」
    当这么说时，尊者迦旃延对世尊这么说：
    「大德！此『以非遍正觉者为遍正觉者』之见，缘什么此见生起呢？」
    「迦旃延！这是『巨大』界，即：无明界。
    迦旃延！缘下界生起下想、下见、下寻、下思、下欲望、下愿求、下人、下言语，他告知、教导、安立、建立、开显、解析、阐明下劣的，我说：『他的往生是下劣的。』
    迦旃延！缘中界生起中想、中见、中寻、中思、中欲望、中愿求、中人、中言语，他告知、教导、安立、建立、开显、解析、阐明中等的，我说：『他的往生是中等的。』
    迦旃延！缘胜妙界生起胜妙想、胜妙见、胜妙寻、胜妙思、胜妙欲望、胜妙愿求、胜妙人、胜妙言语，他告知、教导、安立、建立、开显、解析、阐明胜妙的，我说：『他的往生是胜妙的。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含458经

相应部14相应12经/有因缘经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！有因缘生起欲寻，非无因缘；有因缘生起恶意寻，非无因缘；有因缘生起加害寻，非无因缘。而，比丘们！怎样有因缘生起欲寻，非无因缘；有因缘生起恶意寻，非无因缘；有因缘生起加害寻，非无因缘呢？
    比丘们！缘欲界生起欲想；缘欲想生起欲的意向；缘欲的意向生起欲的意欲；缘欲的意欲生起欲的热恼；缘欲的热恼生起欲的遍求，比丘们！当遍求欲的遍求时，未受教导的一般人以三处错误地行动：以身、语、意。
    比丘们！缘恶意界生起恶意想；缘恶意想生起恶意的意向；……（中略）恶意的意欲……恶意的焦热……恶意的遍求，比丘们！当遍求恶意的遍求时，未受教导的一般人以三处错误地行动：以身、语、意。
    比丘们！缘加害界生起加害想；缘加害想生起加害的意向；……（中略）加害的意欲……加害的焦热……加害的遍求，比丘们！当遍求加害的遍求时，未受教导的一般人以三处错误地行动：以身、语、意。
    比丘们！犹如男子如果掉落燃烧的草炬到干草中，如果不以手、脚急速地熄灭，比丘们！这样，那些依止草木的生物类，牠们会遭到不幸与灾厄。同样的，比丘们！凡当任何沙门、婆罗门已生起不正之想时，不急速地舍断、驱离、铲除、使之走到不存在者，则他在当生住于苦，有恼害，有恼愁，有热恼；身体崩解，死后预期向于恶趣。
    比丘们！有因缘生起离欲寻，非无因缘；有因缘生起无恶意寻，非无因缘；有因缘生起不加害寻，非无因缘。而，比丘们！怎样有因缘生起离欲寻，非无因缘；有因缘生起无恶意寻，非无因缘；有因缘生起不加害寻，非无因缘呢？
    比丘们！缘离欲界生起离欲想；缘离欲想生起离欲的意向；缘离欲的意向生起离欲的意欲；缘离欲的意欲生起离欲的热恼；缘离欲的热恼生起离欲的遍求，比丘们！当遍求离欲的遍求时，已受教导的圣弟子以三处正确地行动：以身、语、意。
    比丘们！缘无恶意界生起无恶意想；缘无恶意想生起无恶意的意向；……（中略）无恶意的意欲……无恶意的焦热……无恶意的遍求，比丘们！当遍求无恶意的遍求时，已受教导的圣弟子以三处正确地行动：以身、语、意。
    比丘们！缘不加害界生起不加害想；缘不加害想生起不加害的意向；……（中略）不加害的意欲……不加害的焦热……不加害的遍求，比丘们！当遍求不加害的遍求时，已受教导的圣弟子以三处正确地行动：以身、语、意。
    比丘们！犹如男子如果掉落燃烧的草炬到干草中，如果立即以手、脚急速地熄灭，这样，比丘们！那些依止草木的生物类，牠们不会遭到不幸与灾厄。同样的，比丘们！凡当任何沙门、婆罗门已生起不正之想时，就急速地舍断、驱离、铲除、使之走到不存在者，则他当生住于乐，不恼害，不恼愁，不热恼；身体崩解，死后预期向于善趣。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「缘出要界」，南传作「缘离欲界」(Nekkhammadhātu?……pa?icca)，菩提比丘长老英译为「依于放弃元素」(In dependence on the renunciation element)，并引注释书的解说：这是指放弃的想法与所有善的状态(但除去「无恶意」与「不加害」)。「离欲」(nekkhamma)，另译为「出离」。


杂阿含459经

增支部6集38经/自己所作经(庄春江译)
    那时，某位婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那位婆罗门对世尊这么说：
    「乔达摩先生！我是这么论者、这么见者：『没有自己所作，没有其它所作。』」
    「婆罗门！我未见过或听过这么论者、这么见者，因为，自己前进、自己返回者如何这么说：『没有自己所作，没有其它所作。』
    婆罗门！你怎么想：有开始界吗？」
    「是的，先生！」
    「当有开始界，开始中的众生被了知了吗？」
    「是的，先生！」
    「婆罗门！当有开始界，开始中的众生被了知了，则这是众生的自己所作，这是其它所作。」
    「婆罗门！你怎么想：有精勤界……（中略）有努力界……有刚毅界……有存续界……有行动界吗？」
    「是的，先生！」
    「当有行动界，行动中的众生被了知了吗？」
    「是的，先生！」
    「婆罗门！当有行动界，行动中的众生被了知了，则这是众生的自己所作，这是其它所作。
    婆罗门！我未见过或听过这么论者、这么见者，因为，自己前进、自己返回者，如何这么说：『没有自己所作，没有其它所作。』」
    「太伟大了，乔达摩先生！……（中略）从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「方便界」，南传作「精勤界」(nikkamadhātu)，菩提比丘长老英译为「尽力的元素」(the element of endeavor)。或「努力界」(parakkamadhātu)，菩提比丘长老英译为「努力的元素」(the element of exertion)。
    「出界」，南传作「开始界」(ārabbhadhātu)，菩提比丘长老英译为「鼓动的元素」(the element of instigation)。按：「开始」(ārabbha)，另译为「出发，精勤」。
    「造作界」，南传作「行动界」(upakkamadhātu)，菩提比丘长老英译为「使用力量的元素」(the element of exerting force)，不知是否所依版本有所不同。
    「开始中的众生」(ārabbhavanto sattā)，菩提比丘长老英译为「众生…鼓动活动中」(beings…instigating activity)。
    「行动中的众生」(upakkamavanto sattā)，菩提比丘长老英译为「众生…使用力量中」(beings…exerting force)。


杂阿含460经

相应部35相应129经/瞿师罗经(处相应/处篇/修多罗)(庄春江译)
    有一次，尊者阿难住在拘睒弥城瞿师罗园。
    那时，瞿师罗屋主去见尊者阿难……（中略）在一旁坐好后，瞿师罗屋主对尊者阿难这么说：
    「大德阿难！被称为『种种界，种种界』，大德！什么情形是世尊所说的种种界呢？」
    「屋主！有眼界、合意的色、能被乐感受之眼识，缘触生起乐受，屋主！有眼界、不合意的色、能被苦感受之眼识，缘触生起苦受，屋主！有眼界、能被平静感受的{合意}色、能被不苦不乐感受之眼识，缘触生起不苦不乐受。
    ……（中略）屋主！有舌界、合意的味道、能被乐感受之舌识，缘触生起乐受，屋主！有舌界、不合意的味道、能被苦感受之舌识，缘触生起苦受，屋主！有舌界、能被平静感受的味道、能被不苦不乐感受之舌识，缘触生起不苦不乐受。……（中略）屋主！有意界、合意的法、能被乐感受之意识，缘触生起乐受，屋主！有意界、不合意的法、能被苦感受之意识，缘触生起苦受，屋主！有意界、能被平静感受的法、能被不苦不乐感受之意识，缘触生起不苦不乐受。
    屋主！以此范围为世尊所说的种种界。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含465经

增支部4集177经/罗侯罗经(庄春江译)
    那时，尊者罗侯罗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者罗侯罗这么说：
    「罗侯罗！凡自身内的地界、外部的地界都只是地界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在地界上厌，他使心在地界上离染。
    罗侯罗！凡自身内的水界、外部的水界都只是水界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在水界上厌，他使心在水界上离染。
    罗侯罗！凡自身内的火界、外部的火界都只是火界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在火界上厌，他使心在火界上离染。
    罗侯罗！凡自身内的风界、外部的风界都只是风界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在风界上厌，他使心在风界上离染。
    罗侯罗！当比丘在四界上认为不是我，不是我所，罗侯罗！这被称为切断渴爱，破坏结，以正现观慢而得到苦的结束之比丘。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含466经

相应部36相应10经/根源于触经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！这三受生于触，根源于触，因于触，缘于触，哪三个呢？乐受、苦受、不苦不乐受。
    比丘们！缘能感受乐之触而生起乐受，就以那能感受乐之触的灭，则对应于它的受：缘能感受乐之触所生起的乐受，它被灭，它被平息。
    比丘们！缘能感受苦之触而生起苦受，就以那能感受苦之触的灭，则对应于它的受：缘能感受苦之触所生起的苦受，它被灭，它被平息。
    比丘们！缘能感受不苦不乐之触而生起不苦不乐受，就以那能感受不苦不乐之触的灭，则对应于它的受：缘能感受不苦不乐之触所生起的不苦不乐受，它被灭，它被平息。
    比丘们！犹如两木柴的结合磨擦，生热着火，就以那木柴的被分离与舍置，则对应于它的热，它被灭，它被平息。同样的，比丘们！这三受生于触，根源于触，因于触，缘于触，缘对应的触生起对应的受，以对应的触之灭，对应的受被灭。」
    有偈品第一，其摄颂：
    「定，乐与舍断，深渊与应该被看作，
      箭与疾病，无常，根源于触。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含467经

相应部36相应5经/应该被看作经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！有这三受，哪三个呢？乐受、苦受、不苦不乐受。
    比丘们！乐受应该被看作是如苦的，苦受应该被看作是如箭的，不苦不乐受应该被看作是如无常的。
    比丘们！当比丘的乐受被看作是如苦的，苦受被看作是如箭的，不苦不乐受被看作是如无常的，比丘们！这被称为：『正见者、切断渴爱，破坏结，以正现观慢而得到苦的结束之比丘。』
    凡见乐如苦者，见苦如箭者，
    寂静的不苦不乐，见其如无常者，
    他确实是正见者之比丘，他遍知受。
    遍知受后，他当生是无烦恼者，
    以身体的崩解，站在法上，明智者难以被描述。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含468经

相应部36相应3经/舍断经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！有这三受，哪三个呢？乐受、苦受、不苦不乐受。
    比丘们！对乐受的贪烦恼潜在趋势应该被舍断，对苦受的嫌恶烦恼潜在趋势应该被舍断，对不苦不乐受的无明烦恼潜在趋势应该被舍断。
    比丘们！当比丘之对乐受的贪烦恼潜在趋势被舍断，对苦受的嫌恶烦恼潜在趋势被舍断，对不苦不乐受的无明烦恼潜在趋势被舍断时，比丘们！这被称为：『无烦恼潜在趋势、正见者，切断渴爱，破坏结，以正现观慢而得到苦的结束之比丘。』
    当感受乐时，不知解受者，
    他有贪烦恼潜在趋势，是不见出离者。
    当感受苦时，不知解受者，
    他有嫌恶烦恼潜在趋势，是不见出离者。
    寂静的不苦不乐，被广慧者教导，
    即使欢喜它，苦就不被释放。
    但，当热心的比丘不疏忽正知，
    因此那贤智者遍知一切受。
    遍知受后，他当生是无烦恼者，
    以身体的崩解，站在法上，明智者难以被描述。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含469经

相应部36相应4经/深渊经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！未受教导的一般人说这话：『在大海中有深渊。』但，比丘们！未受教导的一般人说这样的话：『在大海中有深渊。』那是不真实的、不存在的。
    比丘们！『深渊』，这是对于身体的苦受之同义语。
    比丘们！当未受教导的一般人被身体的苦受接触时，悲伤、疲累、悲泣、搥胸号哭，成为迷乱，比丘们！这被称为『未出深渊、未得立足处之未受教导的一般人』。
    比丘们！当已受教导的圣弟子被身体的苦受接触时，不悲伤、不疲累、不悲泣、不搥胸号哭，不成为迷乱，比丘们！这被称为『已出深渊、已得立足处之已受教导的圣弟子』。
    凡不能忍受这已生起的苦受者，
    被夺命般身体的[苦受]接触而战栗。
    悲叹、哭泣，少力的微弱者，
    他未出深渊，未得立足处。
    但，凡能忍受这已生起的苦受者，
    被夺命般身体的[苦受]接触而不战栗，
    他已出深渊，已得立足处。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「出」(paccu??hāsi，原意为「起立」)，菩提比丘长老英译为「起立」(risen up)。


杂阿含470经

相应部36相应6经/箭经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！未受教导的一般人感受乐受，感受苦受，感受不苦不乐受，已受教导的圣弟子也感受乐受，感受苦受，感受不苦不乐受。在那里，比丘们！已受教导的圣弟子与未受教导的一般人有什么高下，有什么不同，有什么差别呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当未受教导的一般人被苦受接触时，悲伤、疲累、悲泣、搥胸号哭，成为迷乱，他感受二受：身的[受]与心的[受]。
    比丘们！犹如他们如果以箭射男子，如果接着以第二支箭射中他，这样，比丘们！那男子感受因二支箭的受。同样的，当未受教导的一般人被苦受接触时，悲伤、疲累、悲泣、搥胸号哭，成为迷乱，他感受二受：身的[受]与心的[受]。又，当被苦受接触时，对它有嫌恶；当他对苦受有嫌恶，则对苦受之嫌恶烦恼潜在趋势潜伏于其中。当被苦受接触时，他欢喜于欲乐，什么原因呢？因为，比丘们！未受教导的一般人不了知除了欲乐之外还有对苦受的出离。当他欢喜于欲乐，则对乐受之贪烦恼潜在趋势潜伏于其中。
    他不如实了知那些受的集起、灭没、乐味、过患、出离；当他不如实了知那些受的集起、灭没、乐味、过患、出离，则对不苦不乐受之无明烦恼潜在趋势潜伏于其中。如果他感受乐受，他被束缚而感受它；如果他感受苦受，他被束缚而感受它；如果他感受不苦不乐受，他被束缚而感受它。比丘们！我说这被称为：『被生、老、死，愁、悲、苦、忧、绝望所束缚；被苦所束缚之未受教导的一般人。』
    而，比丘们！当已受教导的圣弟子被苦受接触时，不悲伤、不疲累、不悲泣、不搥胸号哭，不成为迷乱，他感受一受：身的[受]而无心的[受]。
    比丘们！犹如他们如果以箭射男子，如果接着第二支箭没射中他，这样，比丘们！那男子感受因一支箭的受。同样的，当已受教导的圣弟子被苦受接触时，不悲伤、不疲累、不悲泣、不搥胸号哭、不成为迷乱，他感受一受：身的[受]而无心的[受]。又，当被苦受接触时，没有嫌恶；当他对苦受没有嫌恶，则对苦受之嫌恶烦恼潜在趋势不潜伏于其中。当被苦受接触时，他不欢喜于欲乐，什么原因呢？因为，比丘们！已受教导的圣弟子了知除了欲乐之外，还有对苦受的出离。当他对欲乐不欢喜，则对乐受之贪烦恼潜在趋势不潜伏于其中。
    他如实了知那些受的集起、灭没、乐味、过患、出离；当他如实了知那些受的集起、灭没、乐味、过患、出离，则对不苦不乐受之无明烦恼潜在趋势不潜伏于其中。如果他感受乐受，他离束缚而感受它；如果他感受苦受，他离束缚而感受它；如果他感受不苦不乐受，他离束缚而感受它。比丘们！我说这被称为：『不被生、老、死，愁、悲、苦、忧、绝望所束缚；不被苦所束缚之已受教导的圣弟子。』
    比丘们！这是已受教导的圣弟子与未受教导的一般人的高下，的不同，的差别。
    多闻的有慧者不感受苦与乐受，
    此为善巧的贤者与一般人的大差异。
    对多闻的、悟法者、观察此世来世者，
    对可爱的法不使心搅乱，不爱的不嫌恶。
    对他来说，顺意或排斥都被破坏、灭没不存在，
    知道远尘、不愁之足迹后，已到有的彼岸者正确地了知。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「有的」(bhavassa)，菩提比丘长老英译为「存在」(existence)。「有的」(bhavassa)，就是十二缘起的「有支」。
    「痴使所使」，南传作「无明烦恼潜在趋势潜伏于其中」(avijjānusayo, so anuseti)，菩提比丘长老英译为「无知之表面下的趋势躺在这后面」(the underlying tendency to ignorance lie behind this)。按：「潜伏于其中」(anuseti)为动词，另译为「使；随眠；潜在」，「无明烦恼潜在趋势」(avijjānusayo)为名词，另译为「无明随眠；无明使；痴使」。


杂阿含471经

相应部36相应12经/虚空经第一(受相应/处篇/修多罗)(庄春江译)
    「比丘们！犹如种种风在虚空中吹起：东风吹起，西风吹起，北风吹起，南风吹起，有尘风吹起，无尘风吹起，冷风吹起，热风吹起，微风吹起，强风吹起。同样的，比丘们！种种受在这身体中生起：乐受生起，苦受生起，不苦不乐受生起。
    犹如种种风个别在虚空中吹起，
    东方的与西方的，北方的又南方的，
    有尘的与无尘的，有时冷的，有时热的，
    强的与微的，个别的风吹起。
    同样的，就在这身体中，诸受生起，
    乐的、苦的生起，以及那些不苦不乐的。
    但，当热心的比丘不疏忽正知，
    因此那贤智者遍知一切受。
    遍知受后，他当生是无烦恼者，
    以身体的崩解，站在法上，明智者难以被描述。」

相应部36相应13经/虚空经第二(受相应/处篇/修多罗)(庄春江译)
    「比丘们！犹如种种风在虚空中吹起：东风吹起，……（中略）强风吹起。同样的，比丘们！种种受在这身体中生起：乐受生起，苦受生起，不苦不乐受生起。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「乐食受」、「乐无食受」，参看《杂阿含472经》比对。


杂阿含472经

相应部36相应14经/屋舍经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！犹如来客之屋舍，在那里，东方人来了后住宿，西方人来了后住宿，北方人来了后住宿，南方人来了后住宿，刹帝利来了后住宿，婆罗门来了后住宿，毗舍来了后住宿，首陀罗来了后住宿。同样的，比丘们！种种受在这身体中生起：乐受生起，苦受生起，不苦不乐受生起；肉体的乐受生起，肉体的苦受生起，肉体的不苦不乐受生起；精神的乐受生起，精神的苦受生起，精神的不苦不乐受生起。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「乐食受」，南传作「肉体的乐受」(Sāmisāpi sukhā vedanā)，菩提比丘长老英译为「肉体的快乐感受」(carnal pleasant feeling)。按：「肉体的」(sāmisa)，另译为「有味的；有食味的；物质的；涂满食物的；有物质的」。
    「乐无食受」，南传作「精神的乐受」(Nirāmisāpi sukhā vedanā)，菩提比丘长老英译为「精神上的快乐感受」(spiritual pleasant feeling)。按：「精神的」(nirāmisa)，另译为「无食味的；无染污的；离财的；无肉的；无欲望的；无实质性的；离物质的；非物质的」。


杂阿含473经

相应部36相应1经/定经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！有这三受。哪三个呢？乐受、苦受、不苦不乐受。比丘们！这些是三受。
    得定、正知、正念的佛弟子，
    了知受与受的生成，
    以及它在哪里灭，与导向灭尽之道，
    以受的灭尽，比丘为无饥饿的般涅槃者。」

相应部36相应2经/乐经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！有这三受。哪三个呢？乐受、苦受、不苦不乐受。比丘们！这些是三受。
    凡乐或苦，连同不苦不乐，
    自身内的与外部的，凡有任何受，
    知道：『这是苦的、虚妄法、败坏的。』后，
    经一再接触，看见其衰灭，这样，在那里离染。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含474经

相应部36相应第11经/独自静坐经(受相应/处篇/修多罗)(庄春江译)
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！这里，在独自静坐禅修时，我的心中生起了这样的深思：『三受被世尊所说：乐受、苦受、不苦不乐受，这三受被世尊所说。又，这也被世尊所说：「凡任何受都在苦中。」对于什么这被世尊所说：「凡任何受都在苦中」呢？』」
    「比丘！好！好！比丘！这三受被我所说：乐受、苦受、不苦不乐受，这三受被我所说，又，比丘！这也被我所说：『凡任何受都在苦中。』又，比丘！那是对于诸行是无常的，这被我所说：『凡任何受都在苦中』；又，比丘！那是对于诸行是灭尽法，这被我所说的『凡任何受都在苦中』；……（中略）消散法……（中略）褪去法……（中略）灭法……（中略）那是对于诸行是变易法，这被我所说：『凡任何受都在苦中』。
    而，比丘！诸行的次第灭也被我所讲述：入初禅者，言语被灭了；入第二禅者，寻与伺被灭了；入第三禅者，喜被灭了；入第四禅者，入息出息被灭了；入虚空无边处者，色想被灭了；入识无边处者，虚空无边处想被灭了；入无所有处者，识无边处想被灭了；入非想非非想处者，无所有处想被灭了；入想受灭者，想与受被灭了；烦恼已尽的比丘，贪被灭了，瞋被灭了，痴被灭了。
    而，比丘！诸行的次第平息也被我所讲述：入初禅者，言语被平息了；入第二禅者，寻与伺被平息了……（中略）入想受灭者，想与受被平息了；烦恼已尽的比丘，贪被平息了，瞋被平息了，痴被平息了。
    比丘！有这六种宁静：入初禅者，言语被安息了；入第二禅者，寻与伺被安息了；入第三禅者，喜被安息了；入第四禅者，入息出息被安息了；入想受灭者，想与受被安息了；烦恼已尽的比丘，贪被安息了，瞋被安息了，痴被安息了。」

相应部36相应第15经/阿难经第一(受相应/处篇/修多罗)(庄春江译)
    那时，尊者阿难去见世尊。抵达后，在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！什么是受？什么是受集？什么是受灭？什么是导向受灭道迹？什么是受的乐味？什么是过患？什么是出离？」
    「阿难！有这三受：乐受、苦受、不苦不乐受，阿难！这些被称为受。
    以触集而有受集；以触灭而有受灭。
    这八支圣道是导向受灭道迹，即：正见……（中略）正定。
    缘于受而生起乐与喜悦，这是受的乐味。
    受是无常的、苦的、变易法，这是受的过患。
    凡对于受之欲贪的调伏、欲贪的舍断，这是受的出离。
    而，阿难！诸行次第灭也被我所讲述：入初禅者，言语被灭了；……（中略）入想受灭者，想与受被灭了；烦恼已尽的比丘，贪被灭了，瞋被灭了，痴被灭了。
    而，阿难！诸行次第平息也被我所讲述：入初禅者，言语被平息了；……（中略）入想受灭者，想与受被平息了；烦恼已尽的比丘，贪被平息了，瞋被平息了，痴被平息了。
    而，阿难！诸行次第安息也被我所讲述：入初禅者，言语被安息了；……（中略）入虚空无边处者，色想被安息了；入识无边处者，虚空无边处想被安息了；入无所有处者，识无边处想被安息了；入非想非非想处者，无所有处想被安息了；入想受灭者，想与受被安息了；烦恼已尽的比丘，贪被安息了，瞋被安息了，痴被安息了。」

相应部36相应第16经/阿难经第二(受相应/处篇/修多罗)(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿难这么说：
    「阿难！什么是受？什么是受集？什么是受灭？什么是导向受灭道迹？什么是受的乐味？什么是过患？什么是出离？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，阿难！你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者阿难回答世尊。
    世尊这么说：
    「阿难！有这三受：乐受、苦受、不苦不乐受，阿难！这些被称为受。
    ……（中略）触集……烦恼已尽的比丘，贪被安息了，瞋被安息了，痴被安息了。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含475经

相应部36相应第24经/以前经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，这么想：『什么是受？什么是受集？什么是导向受集之道迹？什么是受灭？什么是导向受灭道迹？什么是受的乐味？什么是过患？什么是出离？』
    比丘们！我这么想：『有这三受：乐受、苦受、不苦不乐受，这些被称为受。
    以触集而有受集；渴爱是导向受集之道迹。……（中略）
    凡对于受之欲贪的调伏、欲贪的舍断，这是受的出离。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含476经

相应部36相应第23经/某位比丘经(受相应/处篇/修多罗)(庄春江译)
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么是受？什么是受集？什么是导向受集之道迹？什么是受灭？什么是导向受灭道迹？什么是受的乐味？什么是过患？什么是出离？」
    「比丘！有这三受：乐受、苦受、不苦不乐受，比丘！这些被称为受。
    以触集而有受集；渴爱是导向受集之道迹。
    以触灭而有受灭。
    这八支圣道是导向受灭道迹，即：正见……（中略）正定。
    缘于受而生起乐与喜悦，这是受的乐味。
    受是无常的、苦的、变易法，这是受的过患。
    凡对于受之欲贪的调伏、欲贪的舍断，这是受的出离。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含478经

相应部36相应第26经/众多比丘经(受相应/处篇/修多罗)(庄春江译)
    那时，众多比丘去见世尊。抵达后，……（中略）在一旁坐好后，那些比丘对世尊这么说：
    「大德！什么是受？什么是受集？什么是导向受集之道迹？什么是受灭？什么是导向受灭道迹？什么是受的乐味？什么是过患？什么是出离？」
    「比丘们！有这三受：乐受、苦受、不苦不乐受，比丘们！这些被称为受。
    以触集而有受集；渴爱是导向受集之道迹。……（中略）
    凡对于受之欲贪的调伏、欲贪的舍断，这是受的出离。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含480经

相应部36相应第27经/沙门婆罗门经第一(受相应/处篇/修多罗)(庄春江译)
    「比丘们！有这三受，哪三个呢？乐受、苦受、不苦不乐受。
    比丘们！凡任何沙门、婆罗门不如实了知这三受的集起、灭没、乐味、过患、出离者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    但，比丘们！凡任何沙门、婆罗门如实了知这三受的集起、灭没、乐味、过患、出离者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」

相应部36相应第28经/沙门婆罗门经第二(受相应/处篇/修多罗)(庄春江译)
    「比丘们！有这三受，哪三个呢？乐受、苦受、不苦不乐受。
    比丘们！凡任何沙门、婆罗门不如实了知这三受的集起、灭没、乐味、过患、出离者，……（中略）。[如实]了知……（中略）以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」

相应部36相应第29经/沙门婆罗门经第三(受相应/处篇/修多罗)(庄春江译)
    「比丘们！凡任何沙门、婆罗门不如实了知受，不如实了知受集，不如实了知受灭，不如实了知导向受灭道迹者，……（中略）。[如实]了知……（中略）以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含482经

增支部5集176经/喜经(庄春江译)
    那时，屋主给孤独被五百位优婆塞围绕，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这么说：
    「屋主！你们以衣服、施食、住处、病人的需要物、医药必需品服侍比丘僧团，屋主！你们不应该就以此为满足：『我们以衣服、施食、住处、病人的需要物、医药必需品服侍比丘僧团。』屋主！因此，在这里，你们应该因而这么学：『我们是否经常能进入后住于独居的喜中。』屋主！你们应该这么学。」
    当这么说时，尊者舍利弗对世尊这么说：
    「不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多么善说：『屋主！你们以衣服、施食、住处、病人的需要物、医药必需品服侍比丘僧团，屋主！你们不应该就以此为满足：「我们以衣服、施食、住处、病人的需要物、医药必需品服侍比丘僧团。」屋主！因此，在这里，你们应该因而这么学：「我们是否经常能进入后住于独居的喜中。」屋主！你们应该这么学。』
    大德！每当圣弟子进入后住于独居的喜时，那时，五种状态不存在：任何伴随欲的苦与忧在那时不存在、任何伴随欲的乐与喜悦在那时不存在、任何伴随不善的苦与忧在那时不存在、任何伴随不善的乐与喜悦在那时不存在、任何伴随善的苦与忧在那时不存在，大德！每当圣弟子进入后住于独居的喜时，那时，这五种状态不存在。」
    「舍利弗！好！好！舍利弗！每当圣弟子进入后住于独居的喜时，那时，五种状态不存在：任何伴随欲的苦与忧在那时不存在、任何伴随欲的乐与喜悦在那时不存在、任何伴随不善的苦与忧在那时不存在、任何伴随不善的乐与喜悦在那时不存在、任何伴随善的苦与忧在那时不存在，舍利弗！每当圣弟子进入后住于独居的喜时，那时，这五种状态不存在。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含483经

相应部36相应31经/精神的经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！有肉体的喜，有精神的喜，有比精神更精神的喜；有肉体的乐，有精神的乐，有比精神更精神的乐；有肉体的平静，有精神的平静，有比精神更精神的平静；有肉体的解脱，有精神的解脱，有比精神更精神的解脱。
    又，比丘们！什么是肉体的喜？比丘们！有这五种欲，哪五种呢？能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色……（中略）能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，比丘们！这些被称为五种欲。比丘们！凡缘这五种欲生起的喜，比丘们！这被称为肉体的喜。
    又，比丘们！什么是精神的喜？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，比丘们！这被称为精神的喜。
    又，比丘们！什么是比精神更精神的喜？比丘们！这里，凡烦恼已尽的比丘，从观察解脱贪的心，从观察解脱瞋的心，从观察解脱痴的心而生起喜，比丘们！这被称为比精神更精神的喜。
    又，比丘们！什么是肉体的乐？比丘们！有这五种欲，哪五种呢？能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色……（中略）能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，比丘们！这些被称为五种欲。比丘们！凡缘这五种欲生起的乐与喜悦，比丘们！这被称为肉体的乐。
    又，比丘们！什么是精神的乐？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，比丘们！这被称为精神的乐。
    又，比丘们！什么是比精神更精神的乐？比丘们！这里，凡烦恼已尽的比丘，从观察解脱贪的心，从观察解脱瞋的心，从观察解脱痴的心而生起乐与喜悦，比丘们！这被称为比精神更精神的乐。
    又，比丘们！什么是肉体的平静？比丘们！有这五种欲，哪五种呢？能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色……（中略）能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，比丘们！这些被称为五种欲，比丘们！凡缘这五种欲生起的平静，比丘们！这被称为肉体的平静。
    又，比丘们！什么是精神的平静？比丘们！这里，比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，比丘们！这被称为精神的平静。
    又，比丘们！什么是比精神更精神的平静？比丘们！这里，凡烦恼已尽的比丘，从观察解脱贪的心，从观察解脱瞋的心，从观察解脱痴的心而生起平静，比丘们！这被称为比精神更精神的平静。
    又，比丘们！什么是肉体的解脱？有关于色的解脱，为肉体的解脱。
    又，比丘们！什么是精神的解脱？有关于无色的解脱，为精神的解脱。
    又，比丘们！什么是比精神更精神的解脱？比丘们！这里，凡烦恼已尽的比丘，从观察解脱贪的心，从观察解脱瞋的心，从观察解脱痴的心而生起解脱，比丘们！这被称为比精神更精神的解脱。」
    一百零八法门品第三，其摄颂：
    「尸婆迦、一百零八、比丘，以前、智、比丘们，
      沙门与婆罗门三则，清净的、精神的。」
    〈受相应〉完成。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「食念」，南传作「肉体的喜」(sāmisā pīti)，菩提比丘长老英译为「肉体的狂喜」(carnal rapture)。「肉体的」(sāmisā)，另参看《杂阿含472经》「乐食受」比对。
    「无食念」，南传作「精神的喜」(nirāmisā pīti)，菩提比丘长老英译为「精神的狂喜」(spiritual rapture)。「精神的」(nirāmisā)，另参看《杂阿含472经》「乐无食受」比对。
    「无食无食念」，南传作「比精神更精神的喜」(nirāmisā nirāmisatarā pīti)，菩提比丘长老英译为「比精神更精神的狂喜」(rapture more spiritual than the spiritual)。
    「食舍」，南传作「肉体的平静」(sāmisā upekkhā)，菩提比丘长老英译为「肉体的平静」(carnal equanimity)。
    「色俱行」，南传作「有关于色的」(Rūpappa?isa?yutto)，菩提比丘长老英译为「与色领域连结」(connected with the form sphere)。


杂阿含484经

增支部5集170经/跋大基经(受相应/处篇/修多罗)(庄春江译)
    有一次，尊者阿难住在拘睒弥城瞿师罗园。
    那时，尊者跋大基去见尊者阿难。抵达后，与尊者阿难互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者阿难对尊者跋大基这么说：
    「跋大基学友！什么是看见的第一？什么是听闻的第一？什么是乐的第一？什么是想的第一？什么是存在的第一？」
    「学友！有征服的、不被征服的、全见的、自在的梵天，凡看见梵天者，这是看见的第一。学友！有被乐满溢、浸透，名叫光音天者，他们有时自说优陀那：『啊！多乐啊！啊！多乐啊！』凡听闻那个声音者，这是听闻的第一。学友！有名为遍净天者，他们只知道寂静与满足的乐，这是乐的第一。学友！有经验无所有处的天神，这是想的第一。学友！有经验非想非非想处的天神，这是存在的第一。」
    「这尊者跋大基的[说法]是众人同意的。」
    「尊者阿难是多闻者，就请尊者阿难澄清。」
    「那样的话，尊者跋大基！请你听！请你好好作意！我要说了。」
    「是的。」尊者跋大基回答尊者阿难。
    尊者阿难这么说：
    「学友！如看见者而有烦恼的直接舍断，这是看见的第一。如听闻者而有烦恼的直接舍断，这是听闻的第一。如乐者而有烦恼的直接舍断，这是乐的第一。如想者而有烦恼的直接舍断，这是想的第一。如存在者而有烦恼的直接舍断，这是存在的第一。」
    瞋害品第二，其摄颂：
    「两则调伏瞋害，议论、生活方式，
      质问、灭、举罪，戒、观察、跋大基。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「有烦恼的直接舍断」(anantarā āsavāna? khayo hoti)，菩提比丘长老英译为「立即发生污点的破坏」(immediately afterwards the destruction of the taints occurs)。按：「直接」(anantarā)，另译为「无间的；立即的」，另参看《杂阿含57经》「疾得漏尽」比对。
    「全见者」(a??adatthudaso)，菩提比丘长老英译为「所有的看见者；普遍的看见者」(the universal seer)。
    「自在者」(vasavattī)，菩提比丘长老英译为「掌握的支配者；征服的支配者」(the wielder of mastery)。


杂阿含485经

相应部36相应19经/班奢康伽经(受相应/处篇/修多罗)(庄春江译)
    那时，木匠班奢康伽去见尊者优陀夷。抵达后，向尊者优陀夷问讯，接着在一旁坐下。在一旁坐好后，木匠班奢康伽对尊者优陀夷这么说：
    「大德优陀夷！多少受为世尊所说？」
    「木匠！三受为世尊所说：乐受、苦受、不苦不乐受，木匠！这三受为世尊所说。」
    当这么说时，木匠班奢康伽对尊者优陀夷这么说：
    「大德优陀夷！三受非世尊所说，二受为世尊所说：乐受、苦受，大德！凡不苦不乐受者，被世尊说在这寂静、胜妙乐中。」
    第二次，尊者优陀夷对木匠班奢康伽这么说：
    「木匠！二受非世尊所说，三受为世尊所说：乐受、苦受、不苦不乐受，这三受为世尊所说。」
    第二次，木匠班奢康伽对尊者优陀夷这么说：
    「大德优陀夷！三受非世尊所说，二受为世尊所说：乐受、苦受，大德！凡不苦不乐受者，被世尊说在这寂静、胜妙乐中。」
    第三次，尊者优陀夷对木匠班奢康伽这么说：
    「木匠！二受非世尊所说，三受为世尊所说：乐受、苦受、不苦不乐受，这三受为世尊所说。」
    第三次，木匠班奢康伽对尊者优陀夷这么说：
    「大德优陀夷！三受非世尊所说，二受为世尊所说：乐受、苦受，大德！凡不苦不乐受者，被世尊说在这寂静、胜妙乐中。」
    尊者优陀夷不能说服木匠班奢康伽，木匠班奢康伽也不能说服尊者优陀夷。
    尊者阿难听到尊者优陀夷与木匠班奢康伽的这番交谈。
    那时，尊者阿难去见世尊。抵达后，在一旁坐下。在一旁坐好后，尊者阿难将尊者优陀夷与木匠班奢康伽间的交谈全部告诉世尊。
    「阿难！是有法门使木匠班奢康伽极不随喜优陀夷比丘的，而，阿难！也有法门使优陀夷比丘极不随喜木匠班奢康伽的。
    阿难！二受法门被我所说，三受法门也被我所说，五受法门也被我所说，六受法门也被我所说，十八受法门也被我所说，三十六受法门也被我所说，一百零八受法门也被我所说。
    阿难！法被我这样经由法门教导；阿难！当法被我这样经由法门教导时，凡不赞同、不认可、不同意彼此的善说、善讲述者，这应该可以被预期：他们将发生争论、争吵，走向争端，他们将住于彼此以舌锋互刺。
    阿难！法被我这样经由法门教导；阿难！当法被我这样经由法门教导时，凡赞同、认可、同意彼此的善说、善讲述者，这应该可以被预期：他们将和合，互相感到喜悦，无争端，水乳交融，他们将住于彼此以亲切的眼睛相视。
    阿难！有这五种欲，哪五种呢？能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色……（中略）能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，阿难！这些被称为五种欲。阿难！凡缘这五种欲生起的乐与喜悦，这被称为欲乐。
    阿难！有人可能这么说：『这是众生感受最高的乐与喜悦。』我不同意，那是什么原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这么说：『这是众生感受最高的乐与喜悦。』我不同意，那是什么原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这么说：『这是众生感受最高的乐与喜悦。』我不同意，那是什么原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这么说：『这是众生感受最高的乐与喜悦。』我不同意，那是什么原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这么说：『这是众生感受最高的乐与喜悦。』我不同意，那是什么原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这么说：『这是众生感受最高的乐与喜悦。』我不同意，那是什么原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这么说：『这是众生感受最高的乐与喜悦。』我不同意，那是什么原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这么说：『这是众生感受最高的乐与喜悦。』我不同意，那是什么原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以一切无所有处的超越，进入后住于非想非非想处，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这么说：『这是众生感受最高的乐与喜悦。』我不同意，那是什么原因呢？阿难！有比那种乐更胜、更妙的其它乐。
    阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以一切非想非非想处的超越，进入后住于想受灭，阿难！这是比那种乐更胜、更妙的其它乐。
    又，阿难！这是可能的：其它外道游行者们可能这么说：『沙门乔达摩说想受灭，且安立它在乐中，这是什么？这是为什么？』
    阿难！当这么说时，请这么回答其它外道游行者：『道友！世尊不只安立与乐受有关的在乐中，道友！而是哪里乐被发现，无论何种方式，如来就安立它在乐中。』」

相应部36相应22经/一百零八经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导一百零八法门之教法，你们要听！
    而，比丘们！一百零八法门之教法呢？
    比丘们！二受法门被我所说，阿难！三受法门也被我所说，阿难！五受法门也被我所说，阿难！六受法门也被我所说，阿难！十八受法门也被我所说，阿难！三十六受法门也被我所说，一百零八受法门也被我所说。
    比丘们！什么是二受呢？身的与心的，比丘们！这些被称为二受。
    比丘们！什么是三受呢？乐受、苦受、不苦不乐受，比丘们！这些被称为三受。
    比丘们！什么是五受呢？乐根、苦根、喜悦根、忧根、平静根，比丘们！这些被称为五受。
    比丘们！什么是六受呢？眼触所生受，……（中略）意触所生受，比丘们！这些被称为六受。
    比丘们！什么是十八受呢？六喜悦近伺察、六忧近伺察、六平静近伺察，比丘们！这些被称为十八受。
    比丘们！什么是三十六受呢？六依存于家的喜悦、六依存出离的喜悦、六依存于家的忧、六依存出离的忧、六依存于家的平静、六依存出离的平静，比丘们！这些被称为三十六受。
    比丘们！什么是一百零八受呢？过去的三十六受、未来的三十六受、现在的三十六受，比丘们！这些被称为一百零八受。」

相应部48相应38经/分别经第三(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有五根，哪五个呢？乐根、苦根、喜悦根、忧根、平静根。
    比丘们！什么是乐根呢？比丘们！凡身体的乐，身体的喜悦，身触所生乐与喜悦的感受，比丘们！这被称为乐根。
    比丘们！什么是苦根呢？比丘们！凡身体的苦，身体的不喜悦，身触所生苦与不喜悦的感受，比丘们！这被称为苦根。
    比丘们！什么是喜悦根呢？比丘们！凡心理的乐，心理的喜悦，意触所生乐与喜悦的感受，比丘们！这被称为喜悦根。
    比丘们！什么是忧根呢？比丘们！凡心理的苦，心理的不喜悦，意触所生苦与不喜悦的感受，比丘们！这被称为忧根。
    比丘们！什么是平静根呢？比丘们！凡身体的或心理的既非喜悦也非不喜悦的感受，比丘们！这被称为平静根。
    比丘们！这里，凡乐根与喜悦根应该被看作乐受。
    比丘们！这里，凡苦根与忧悦根应该被看作苦受。
    比丘们！这里，凡平静根应该被看作不苦不乐受。
    比丘们！这里，这五根依法门有了五后，成为三，有了三后，成为五。」

中部59经/多种受经(屋主品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，木匠班奢康伽去见尊者优陀夷。抵达后，向尊者优陀夷问讯，接着在一旁坐下。在一旁坐好后，木匠班奢康伽对尊者优陀夷这么说：
    「大德优陀夷！多少受为世尊所说？」
    「木匠！三受为世尊所说：乐受、苦受、不苦不乐受，木匠！这三受为世尊所说。」
    当这么说时，木匠班奢康伽对尊者优陀夷这么说：
    「大德优陀夷！三受非世尊所说，二受为世尊所说：乐受、苦受，大德！凡不苦不乐受者，被世尊说在这寂静、胜妙乐中。」
    第二次，尊者优陀夷对木匠班奢康伽这么说：
    「屋主！二受非世尊所说，三受为世尊所说：乐受、苦受、不苦不乐受，木匠！这三受为世尊所说。」
    第二次，木匠班奢康伽对尊者优陀夷这么说：
    「大德优陀夷！三受非世尊所说，二受为世尊所说：乐受、苦受，大德！凡不苦不乐受者，被世尊说在这寂静、胜妙乐中。」
    第三次，尊者优陀夷对木匠班奢康伽这么说：
    「木匠！二受非世尊所说，三受为世尊所说：乐受、苦受、不苦不乐受，木匠！这三受为世尊所说。」
    第三次，木匠班奢康伽对尊者优陀夷这么说：
    「大德优陀夷！三受非世尊所说，二受为世尊所说：乐受、苦受，大德！凡不苦不乐受者，被世尊说在这寂静、胜妙乐中。」
    尊者优陀夷不能说服木匠班奢康伽，木匠班奢康伽也不能说服尊者优陀夷。
    尊者阿难听到尊者优陀夷与木匠班奢康伽的这番交谈。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难将尊者优陀夷与木匠班奢康伽间的交谈全部告诉世尊。
    当这么说时，世尊对尊者阿难这么说：
    「阿难！是有法门使木匠班奢康伽极不随喜优陀夷比丘的，而，阿难！也有法门使优陀夷比丘极不随喜木匠班奢康伽的。
    阿难！二受法门被我所说，三受法门也被我所说，五受法门也被我所说，六受法门也被我所说，十八受法门也被我所说，三十六受法门也被我所说，一百零八受法门也被我所说。
    阿难！法被我这样经由法门教导；阿难！当法被我这样经由法门教导时，凡不赞同、不认可、不同意彼此的善说、善讲述者，这应该可以被预期：他们将发生争论、争吵，走向争端，他们将住于彼此以舌锋互刺。
    阿难！法被我这样经由法门教导；阿难！当法被我这样经由法门教导时，凡赞同、认可、同意彼此的善说、善讲述者，这应该可以被预期：他们将和合，互相感到喜悦，无争端，水乳交融，他们将住于彼此以亲切的眼睛相视。
    阿难！有这五种欲，哪五种呢？能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知，……（中略）的声音；能被鼻识知，……（中略）气味；能被舌识知，……（中略）味道；能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，阿难！这些被称为五种欲。
    阿难！凡缘这五种欲生起的乐与喜悦，这被称为欲乐。
    阿难！有人可能这么说：『这是众生感受最高的乐与喜悦。』我不同意，那是什么原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这么说：『这是众生感受最高的乐与喜悦。』我不同意，那是什么原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以寻与伺的平息，……（中略）进入后住于第二禅，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这么说：……（中略）阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以喜的褪去……（中略）进入后住于第三禅，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这么说：……（中略）阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以乐的舍断……（中略）进入后住于……的第四禅，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这么说：……（中略）阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这么说：……（中略）阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这么说：……（中略）阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这么说：……（中略）阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以一切无所有处的超越，进入后住于非想非非想处，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这么说：『这是众生感受最高的乐与喜悦。』我不同意，那是什么原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以一切非想非非想处的超越，进入后住于想受灭，阿难！这是比那种乐更胜、更妙的其它乐。
    又，阿难！这是可能的：其它外道游行者们可能这么说：『沙门乔达摩说想受灭，且安立它在乐中，这是什么？这是为什么？』
    阿难！当这么说时，请这么回答其它外道游行者：『道友！世尊不只安立与乐受有关的在乐中，道友！而是哪里乐被发现，无论何种方式，如来就安立它在乐中。』」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    第九则多种受经终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「舍根」，南传作「平静根」(upekkhindriya?)，菩提比丘长老英译为「平静的机能」(the equanimity faculty)，并解说「舍；平静」(upekkhā)这个字译为「平静」(equanimity)有两个意义，在有关感受上表示「中性的感受」(neutral feeling)，而在「心理素质上」(mental quality)，表示「心理的中立、不偏，或心的平衡」(mental neutrality, impartiality, or balance of mind)，在《阿毗达磨》中称为「中舍性；处中性」(tatramajjhattatā)，用在「行蕴」(sa?khārakkhandha)上。在七觉支中的「舍觉支；平静觉支」则是指「心理的平衡」，在禅定中则是指第三禅与第四禅的境界。
    「随六喜行」，南传作「六喜悦近伺察」(Cha somanassūpavicārā)，菩提比丘长老英译为「六种伴随喜悦的检查」(Six examinations accompanied by joy)。按：「近伺察」(upavicāra，逐字直译为「近+伺(伺察)」，另译为「近行；思念」)，通常英译为「检查」(examination)，有时候也译为「心理的探索」(mental exploration)。另参看《杂阿含336经》。
    「随六忧行」，南传作「六忧近伺察」(cha domanassūpavicārā)，菩提比丘长老英译为「六种伴随不快乐的检查」(six examinations accompanied by displeasure)。另参看《杂阿含337经》。
    「随六舍行」，南传作「六平静近伺察」(cha upekkhūpavicārā)，菩提比丘长老英译为「六种伴随平静的检查」(six examinations accompanied by equanimity)。另参看《杂阿含338经》。
    「依六贪着舍」(SA)、「六舍依着」(MA.163)，南传作「六依存于家的平静」(cha gehasitā upekkhā)，菩提比丘长老英译为「六种基于有家生活的平静类型」(six types of equanimity based on the household life)。
    「依六离贪着舍」(SA)、「六舍依无欲」(MA.163)，南传作「六依存出离的平静」(cha nekkhammasitā upekkhā)，菩提比丘长老英译为「六种基于放弃的平静类型」(six types of equanimity based on renunciation)。


杂阿含486经

增支部10集27经/大问经第一(庄春江译)
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，众多比丘在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    那时，那些比丘这么想：
    「在舍卫城为了托钵而行还太早，让我们到其它外道游行者们的园林去。」
    那时，那些比丘到其它外道游行者们的园林去。抵达后，与那些其它外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些其它外道游行者对那些比丘这么说：
    「道友们！沙门乔达摩对弟子们教导这样的法：『来！比丘们！你们自证一切法，自证后，住于一切法。』道友们！我们也对弟子们教导这样的法：『来！学友们！你们自证一切法，自证后，住于一切法。』道友们！这里，沙门乔达摩与我们，有什么高下，有什么不同，有什么差别呢？即：在说法与说法上，在教示与教示上。」
    那时，那些比丘们对那些其它外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开，心想：
    「我们在世尊面前必能了知这所说的义理。」
    那时，那些比丘在王舍城为了托钵而行后，食毕，从钵食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，我们在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。大德！我们这么想：『在舍卫城为了托钵而行还太早，让我们到其它外道游行者们的园林去。』大德！那时，我们到其它外道游行者们的园林去。抵达后，与那些其它外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。大德！在一旁坐好后，那些其它外道游行者对我们这么说：『道友们！沙门乔达摩对弟子们教导这样的法：「来！比丘们！你们自证一切法，自证后，住于一切法。」我们也对弟子们教导这样的法：「来！学友们！你们自证一切法，自证后，住于一切法。」道友们！这里，沙门乔达摩与我们，有什么高下，有什么不同，有什么差别呢？即：在说法与教法上，在教示与教示上。』大德！那时，我们对那些其它外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开，心想：『我们在世尊面前必能了知这所说的义理。』」
    「比丘们！当这么说时，请这么回答其它外道游行者：『道友们！[关于]一之问题、一之总说、一之解说；二之问题、二之总说、二之解说；三之问题、三之总说、三之解说；四之问题、四之总说、四之解说；五之问题、五之总说、五之解说；六之问题、六之总说、六之解说；七之问题、七之总说、七之解说；八之问题、八之总说、八之解说；九之问题、九之总说、九之解说；十之问题、十之总说、十之解说。』比丘们！当被这么问时，其它外道游行者必不能解答，且更会遭到恼害，那是什么原因呢？比丘们！正如那不在[感官的]境域中。比丘们！我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，除了如来或如来的弟子或从他们听闻以外，对这些问题能以解答使心满意者。
    而，『一之问题、一之总说、一之解说。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘对于一法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪一法呢？『一切众生皆因食而存续。』比丘们！当比丘对于这一法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『一之问题、一之总说、一之解说。』当它被像这样说时，这是缘于此而说。
    而，『二之问题、二之总说、二之解说。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘对于二法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪二法呢？名与色，比丘们！当比丘对于这二法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『二之问题、二之总说、二之解说。』当它被像这样说时，这是缘于此而说。
    而，『三之问题、三之总说、三之解说。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘对于三法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪三法呢？三受，比丘们！当比丘对于这三法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『三之问题、三之总说、三之解说。』当它被像这样说时，这是缘于此而说。
    而，『四之问题、四之总说、四之解说。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘对于四法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪四法呢？四食，比丘们！当比丘对于这四法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『四之问题、四之总说、四之解说。』当它被像这样说时，这是缘于此而说。
    而，『五之问题、五之总说、五之解说。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘对于五法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪五法呢？五取蕴，比丘们！当比丘对于这五法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『五之问题、五之总说、五之解说。』当它被像这样说时，这是缘于此而说。
    而，『六之问题、六之总说、六之解说。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘对于六法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪六法呢？六内处，比丘们！当比丘对于这六法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『六之问题、六之总说、六之解说。』当它被像这样说时，这是缘于此而说。
    而，『七之问题、七之总说、七之解说。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘对于七法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪七法呢？七识住，比丘们！当比丘对于这七法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『七之问题、七之总说、七之解说。』当它被像这样说时，这是缘于此而说。
    而，『八之问题、八之总说、八之解说。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘对于八法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪八法呢？八世间法，比丘们！当比丘对于这八法完全地厌、……（中略）到苦的结束。『八之问题、八之总说、八之解说。』当它被像这样说时，这是缘于此而说。
    而，『九之问题、九之总说、九之解说。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘对于九法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪九法呢？九众生居，比丘们！当比丘对于这九法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『九之问题、九之总说、九之解说。』当它被像这样说时，这是缘于此而说。
    而，『十之问题、十之总说、十之解说。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘对于十法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪十法呢？十不善法，比丘们！当比丘对于这十法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『十之问题、十之总说、十之解说。』当它被像这样说时，这是缘于此而说。」

增支部10集28经/大问经第二(庄春江译)
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    那时，众多迦兰陀的优婆塞去见迦兰陀的比丘尼。抵达后，向迦兰陀的比丘尼问讯，接着在一旁坐下。在一旁坐好后，迦兰陀的优婆塞们对迦兰陀的比丘尼这么说：
    「圣尼！在大问中，这被世尊说：『一之问题、一之总说、一之解说；二之问题、二之总说、二之解说；三之问题、三之总说、三之解说；四之问题、四之总说、四之解说；五之问题、五之总说、五之解说；六之问题、六之总说、六之解说；七之问题、七之总说、七之解说；八之问题、八之总说、八之解说；九之问题、九之总说、九之解说；十之问题、十之总说、十之解说。』这世尊简要所说的详细义理，应该被如何理解呢？」
    「朋友们！我既没在世尊面前听闻、领受，也没在值得尊敬的比丘们面前听闻、领受，但，这里，对我来说，看起来像这样，请你们听！请你们好好作意，我要说了。」
    「是的，圣尼！」那些迦兰陀的优婆塞们回答迦兰陀的比丘尼。
    「而，『一之问题、一之总说、一之解说。』当它被像这样说时，这是缘于什么而说呢？朋友们！当比丘对于一法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪一法呢？『一切众生皆因食而存续。』朋友们！当比丘对于这一法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『一之问题、一之总说、一之解说。』当它被像这样说时，这是缘于此而说。
    而，『二之问题、二之总说、二之解说。』当它被像这样说时，这是缘于什么而说呢？朋友们！当比丘对于二法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪二法呢？名与色，……（中略）哪三法呢？三受，朋友们！当比丘对于这三法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『三之问题、三之总说、三之解说。』当它被像这样说时，这是缘于此而说。
    而，『四之问题、四之总说、四之解说。』当它被像这样说时，这是缘于什么而说呢？朋友们！当比丘对于四法心完全地已善修习、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪四法呢？四念住，朋友们！当比丘对于这四法心完全地已善修习、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『四之问题、四之总说、四之解说。』当它被像这样说时，这是缘于此而说。
    而，『五之问题、五之总说、五之解说。』当它被像这样说时，这是缘于什么而说呢？朋友们！当比丘对于五法心完全地已善修习、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪五法呢？五根，……（中略）哪六法呢？六出离界，……（中略）哪七法呢？七觉支，……（中略）哪八法呢？八支圣道，朋友们！当比丘对于这八法心完全地已善修习、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『八之问题、八之总说、八之解说。』当它被像这样说时，这是缘于此而说。
    而，『九之问题、九之总说、九之解说。』当它被像这样说时，这是缘于什么而说呢？朋友们！当比丘对于九法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪九法呢？九众生居，朋友们！当比丘对于这九法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『九之问题、九之总说、九之解说。』当它被像这样说时，这是缘于此而说。
    而，『十之问题、十之总说、十之解说。』当它被像这样说时，这是缘于什么而说呢？朋友们！当比丘对于十法心完全地已善修习、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪十法呢？十善业之道，朋友们！当比丘对于这十法心完全地已善修习、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『十之问题、十之总说、十之解说。』当它被像这样说时，这是缘于此而说。」
    朋友们！像这样，在大问中，那被世尊简要所说：『一之问题、一之总说、一之解说；……（中略）十之问题、十之总说、十之解说。』朋友们！我这样了知这世尊简要所说的详细义理。而，朋友们！如果你们希望，请你们去见世尊后，问这个义理，你们应该依据世尊的解说忆持。」
    「是的，尊尼！」那些迦兰陀的优婆塞欢喜、随喜于迦兰陀的比丘尼所说后，起座向迦兰陀的比丘尼问讯，然后作右绕，接着去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，迦兰陀的优婆塞们就将与迦兰陀的比丘尼的交谈全部告诉世尊。
    「屋主们！好！好！屋主们！迦兰陀的比丘尼是贤智者；屋主们！迦兰陀的比丘尼是大慧者。屋主们！如果你们来问我这个义理，我也会如迦兰陀的比丘尼这样的解说来解说，这就是这个义理，你们应该这样忆持它。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「正厌离」，增壹阿含经作「平等厌患」，南传作「完全地厌」(sammā nibbindamāno；另译为「正厌」)，菩提比丘长老英译为「完全地清醒」(is completely disenchanted)。另参看《杂阿含1经》「厌离」比对。


杂阿含490经

相应部38相应1经/涅槃的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    有一次，尊者舍利弗住在摩揭陀那拉迦村落。
    那时，游行者阎浮车去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者阎浮车对尊者舍利弗这么说：
    「舍利弗道友！被称为『涅槃、涅槃』，舍利弗道友！什么是涅槃呢？」
    「道友！凡贪的灭尽、瞋的灭尽、痴的灭尽，这被称为涅槃。」
    「又，道友！为了这涅槃的作证，有道，有道迹吗？」
    「道友！为了这涅槃的作证，有道，有道迹。」
    「又，道友！为了这涅槃的作证，什么是道？什么是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这涅槃的作证，这是道，这是道迹。」
    「道友！为了这涅槃的作证之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」

相应部38相应2经/阿罗汉状态的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『阿罗汉状态、阿罗汉状态』，舍利弗道友！什么是阿罗汉状态呢？」
    「道友！凡贪的灭尽、瞋的灭尽、痴的灭尽，这被称为阿罗汉状态。」
    「又，道友！为了这阿罗汉状态的作证，有道，有道迹吗？」
    「道友！为了这阿罗汉状态的作证，有道，有道迹。」
    「又，道友！为了这阿罗汉状态的作证，什么是道？什么是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这阿罗汉状态的作证，这是道，这是道迹。」
    「道友！为了这阿罗汉状态的作证之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」

相应部38相应3经/如法之说者的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！谁是世间中如法之说者呢？谁是世间中的善修行者呢？谁是世间中的善逝呢？」
    「道友！凡教导为了贪的灭尽之法者，教导为了瞋的灭尽之法者，教导为了痴的灭尽之法者，他们是世间中如法之说者。
    道友！凡为了贪的灭尽之修行者，为了瞋的灭尽之修行者，为了痴的灭尽之修行者，他们是世间中的善修行者。
    道友！凡其贪被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物；瞋被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物；痴被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物者，他们是世间中的善逝。」
    「又，道友！为了这贪、瞋、痴的舍断，有道，有道迹吗？」
    「道友！为了这贪、瞋、痴的舍断，有道，有道迹。」
    「又，道友！为了这贪、瞋、痴的舍断，什么是道？什么是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这贪、瞋、痴的舍断，这是道，这是道迹。」
    「道友！为了这贪、瞋、痴的舍断之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」

相应部38相应4经/为了什么目的经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！为了什么目的跟随沙门乔达摩修梵行呢？」
    「道友！为了苦的遍知而跟随世尊修梵行。」
    「又，道友！为了这苦的遍知，有道，有道迹吗？」
    「道友！为了这苦的遍知，有道，有道迹。」
    「又，道友！为了这苦的遍知，什么是道？什么是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这苦的遍知，这是道，这是道迹。」
    「道友！为了这苦的遍知之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」

相应部38相应5经/已达到稣息者经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『已达到稣息者、已达到稣息者』，道友！什么情形是已达到稣息者呢？」
    「道友！当比丘如实了知六触处的集起、灭没、乐味、过患、出离，道友！这个情形是已达到稣息者。」
    「又，道友！为了这稣息的作证，有道，有道迹吗？」
    「道友！为了这稣息的作证，有道，有道迹。」
    「又，道友！为了这稣息的作证，什么是道？什么是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这稣息的作证，这是道，这是道迹。」
    「道友！为了这稣息的作证之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」

相应部38相应6经/已达到最高稣息者经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『已达到最高稣息者、已达到最高稣息者』，道友！什么情形是已达到最高稣息者呢？」
    「道友！当比丘如实知六触处的集起、灭没、乐味、过患、出离后，以不执取而成为解脱者，道友！这个情形是已达到最高稣息者。」
    「又，道友！为了这最高稣息的作证，有道，有道迹吗？」
    「道友！为了这最高稣息的作证，有道，有道迹。」
    「又，道友！为了这最高稣息的作证，什么是道？什么是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这最高稣息的作证，这是道，这是道迹。」
    「道友！为了这最高稣息的作证之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」

相应部38相应7经/受的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『受、受』，道友！什么是受呢？」
    「道友！有三受，哪三个呢？乐受、苦受、不苦不乐受，道友！这些是三受。」
    「又，道友！为了这三受的遍知，有道，有道迹吗？」
    「道友！为了这三受的遍知，有道，有道迹。」
    「又，道友！为了这三受的遍知，什么是道？什么是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这三受的遍知，这是道，这是道迹。」
    「道友！为了这三受的遍知之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」

相应部38相应8经/烦恼的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『烦恼、烦恼』，道友！什么是烦恼呢？」
    「道友！有这三种烦恼：欲的烦恼、有的烦恼、无明的烦恼，道友！这些是三种烦恼。」
    「又，道友！为了这烦恼的舍断，有道，有道迹吗？」
    「道友！为了这烦恼的舍断，有道，有道迹。」
    「又，道友！为了这烦恼的舍断，什么是道？什么是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这烦恼的舍断，这是道，这是道迹。」
    「道友！为了这烦恼的舍断之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」

相应部38相应9经/无明的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『无明、无明』，道友！什么是无明呢？」
    「道友！凡苦的无知、苦集的无知、苦灭的无知、导向苦灭之道的无知，道友！这被称为无明。」
    「又，道友！为了这无明的舍断，有道，有道迹吗？」
    「道友！为了这无明的舍断，有道，有道迹。」
    「又，道友！为了这无明的舍断，什么是道？什么是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这无明的舍断，这是道，这是道迹。」
    「道友！为了这无明的舍断之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」

相应部38相应10经/渴爱的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『渴爱、渴爱』，道友！什么是渴爱呢？」
    「道友！有这三种渴爱：欲的渴爱、有的渴爱、虚无的渴爱，道友！这些是三种渴爱。」
    「又，道友！为了这渴爱的舍断，有道，有道迹吗？」
    「道友！为了这渴爱的舍断，有道，有道迹。」
    「又，道友！为了这渴爱的舍断，什么是道？什么是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这渴爱的舍断，这是道，这是道迹。」
    「道友！为了这渴爱的舍断之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」

相应部38相应11经/暴流的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『暴流、暴流』，道友！什么是暴流呢？」
    「道友！有这四种暴流：欲的暴流、存在的暴流、见的暴流、无明的暴流，道友！这些是四种暴流。」
    「又，道友！为了这暴流的舍断，有道，有道迹吗？」
    「道友！为了这暴流的舍断，有道，有道迹。」
    「又，道友！为了这暴流的舍断，什么是道？什么是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这暴流的舍断，这是道，这是道迹。」
    「道友！为了这暴流的舍断之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」

相应部38相应12经/取的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『取、取』，道友！什么是取呢？」
    「道友！有这四种取：欲取、见取、戒禁取、[真]我论取，道友！这些是四种取。」
    「又，道友！为了这取的舍断，有道，有道迹吗？」
    「道友！为了这取的舍断，有道，有道迹。」
    「又，道友！为了这取的舍断，什么是道？什么是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这取的舍断，这是道，这是道迹。」
    「道友！为了这取的舍断之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」

相应部38相应13经/有的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『有、有』，道友！什么是有呢？」
    「道友！有这三种有：欲有、色有、无色有，道友！这些是三种有。」
    「又，道友！为了这有的遍知，有道，有道迹吗？」
    「道友！为了这有的遍知，有道，有道迹。」
    「又，道友！为了这有的遍知，什么是道？什么是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这有的遍知，这是道，这是道迹。」
    「道友！为了这有的遍知之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」

相应部38相应14经/苦的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『苦、苦』，道友！什么是苦呢？」
    「道友！有这三种苦：苦苦、行苦、变易苦，道友！这些是三种苦。」
    「又，道友！为了这苦的遍知，有道，有道迹吗？」
    「道友！为了这苦的遍知，有道，有道迹。」
    「又，道友！为了这苦的遍知，什么是道？什么是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这苦的遍知，这是道，这是道迹。」
    「道友！为了这苦的遍知之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」

相应部38相应15经/有身的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『有身、有身』，道友！什么是有身呢？」
    「道友！这五取蕴被世尊称为有身，即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，道友！这五取蕴被世尊称为有身。」
    「又，道友！为了这有身的遍知，有道，有道迹吗？」
    「道友！为了这有身的遍知，有道，有道迹。」
    「又，道友！为了这有的遍知，什么是道？什么是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这有身的遍知，这是道，这是道迹。」
    「道友！为了这有身的遍知之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」

相应部38相应16经/难做的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！什么是在这法、律中难做的呢？」
    「道友！出家是在这法、律中难做的。」
    「又，道友！什么是已出家者难做的呢？」
    「道友！欢喜是已出家者难做的。」
    「又，道友！什么是已欢喜者难做的呢？」
    「道友！法、随法行是已欢喜者难做的。」
    「又，道友！法、随法行的比丘要多久成为阿罗汉？」
    「道友！不久。」
    〈阎浮车相应〉完成，其摄颂：
    「涅槃、阿罗汉状态，如法之说者、为了什么目的，
      稣息、最高稣息，受、烦恼、无明，
      渴爱、瀑流、取，有、苦、有身，
      在这法、律中难做的。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「向」，南传作「道迹」(pa?ipadā)，菩提比丘长老英译为「路」(the way)。
    「疾」(直接地)，参看《杂阿含57经》「疾得漏尽」比对。
    「善说法者」，南传作「世间中如法之说者」(loke dhammavādino)，菩提比丘长老英译为「世间中法的拥护者」(who are the proponents of Dhamma in the world)。
    「世间正向」，南传作「世间中的善修行者」(loke suppa?ipannā)，菩提比丘长老英译为「世间中实行得很好者」(Who are practising well in the world)。
    「有流」，南传作「存在的暴流」(bhavogho)，菩提比丘长老英译为「存在的洪水」(the flood of existence)。「存在(有)」(bhavo)，即十二缘起的「有」。
    「苦苦、行苦、变易苦」(Dukkhadukkhatā, sa?khāradukkhatā vipari?āmadukkhatā)，菩提比丘长老英译为「由于痛苦的苦，由于形成的苦，由于改变的苦」(the suffering due to pain, the suffering due to formations, the suffering due to change)，并简要地解说为：「苦苦」是身、心感受的痛苦。「行苦」是三界中所有条件现象(all conditioned phenomena，即：所有的「有为法」)，因为他们都被生灭所压迫。「变易苦」是当乐受结束时带来的苦。
    「有身」(Sakkāya)，菩提比丘长老英译为「个己」(Identity)。


杂阿含491经

相应部39相应1经/沙门达迦经(沙门达迦相应/处篇/弟子记说)(庄春江译)
    有一次，尊者舍利弗住在跋耆的乌迦支罗恒河边。
    那时，游行者沙门达迦去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者沙门达迦对尊者舍利弗这么说：
    「舍利弗道友！被称为『涅槃、涅槃』，舍利弗道友！什么是涅槃呢？」
    「道友！凡贪的灭尽、瞋的灭尽、痴的灭尽，这被称为涅槃。」
    「又，道友！对这涅槃的作证，有道，有道迹吗？」
    「道友！对这涅槃的作证，有道，有道迹。」
    「又，道友！对这涅槃的作证，什么是道？什么是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！对这涅槃的作证，这是道，这是道迹。」
    「道友！这涅槃的作证之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
    (应该如同阎浮车相应广说)

相应部39相应2经/难做的经(沙门达迦相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！什么是在这法、律中难做的呢？」
    「道友！出家是在这法、律中难做的。」
    「又，道友！什么是已出家者难做的呢？」
    「道友！欢喜是已出家者难做的。」
    「又，道友！什么是已欢喜者难做的呢？」
    「道友！法、随法行是已欢喜者难做的。」
    「又，道友！法、随法行的比丘要多久成为阿罗汉？」
    「道友！不久。」
    (与前面相同的摄颂)
    〈沙门达迦相应〉完成。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含492经

增支部4集178经/泥沼池经(庄春江译)
    「比丘们！现在世间中有这四种人，哪四种呢？
    比丘们！这里，比丘进入后住于某种寂静的心解脱，他作意有身之灭。当他作意有身之灭时，心不跃入于有身之灭，不明净、不住立、不胜解。比丘们！这样，那位比丘的有身之灭不能被期待。比丘们！犹如男子以涂黏胶的手抓住枝条，他的手会黏住、会抓住、会被捕住。同样的，比丘们！比丘进入后住于某种寂静的心解脱，他作意有身之灭。当他作意有身之灭时，心不跃入于有身之灭，不明净、不住立、不胜解。比丘们！这样，那位比丘的有身之灭不能被期待。
    又，比丘们！这里，比丘进入后住于某种寂静的心解脱，他作意有身之灭。当他作意有身之灭时，心跃入于有身之灭，明净、住立、胜解。比丘们！这样，那位比丘的有身之灭能被期待。比丘们！犹如男子以干净的手抓住枝条，他的手既不会黏住、也不会抓住、也不会被捕住。同样的，比丘们！比丘进入后住于某种寂静的心解脱，他作意有身之灭。当他作意有身之灭时，心跃入于有身之灭，明净、住立、胜解。比丘们！这样，那位比丘的有身之灭能被期待。
    又，比丘们！这里，比丘进入后住于某种寂静的心解脱，他作意无明之破坏。当他作意无明之破坏时，心不跃入于无明之破坏，不明净、不住立、不胜解。比丘们！这样，那位比丘的无明之破坏不能被期待。比丘们！犹如有一个多年的泥沼池，如果男子关闭所有的入口，并且打开所有的出口，老天又不完全保持补给，比丘们！这样，那泥沼池堤防的破坏不能被预期。同样的，比丘们！比丘进入后住于某种寂静的心解脱，他作意无明之破坏。当他作意无明之破坏时，心不跃入于无明之破坏，不明净、不住立、不胜解。比丘们！这样，那位比丘的无明之破坏不能被期待。
    又，比丘们！这里，比丘进入后住于某种寂静的心解脱，他作意无明之破坏。当他作意无明之破坏时，心跃入于无明之破坏，明净、住立、胜解。比丘们！这样，那位比丘的无明之破坏能被期待。比丘们！犹如有一个多年的泥沼池，如果男子打开所有的入口，并且关闭所有的出口，老天又完全保持补给，比丘们！这样，那泥沼池堤防的破坏能被预期。同样的，比丘们！比丘进入后住于某种寂静的心解脱，他作意无明之破坏。当他作意无明之破坏时，心跃入于无明之破坏，明净、住立、胜解。比丘们！这样，那位比丘的无明之破坏能被期待。
    比丘们！这些是现在世间中的四种人。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「有身灭」，南传作「有身之灭」(sakkāyanirodho)，菩提比丘长老英译为「个己之停止」(the cessation of personal identity)。
    「多年的」(anekavassaga?ikā)，菩提比丘长老英译为「多年的」(many years old)。按：「ga?ikā」，水野弘元《巴利语辞典》作「游女；淫女；娼妇，村主妇」，均与前后文意不符，未译。


杂阿含494经

增支部6集41经/木堆经(庄春江译)
    我听到这样：
    有一次，尊者舍利弗住在王舍城耆阇崛山。
    那时，尊者舍利弗在午前时穿好衣服后，取钵与僧衣，当与众多比丘一同下耆阇崛山时，在某个地方看见一大木堆。
    看见后，召唤比丘们：
    「学友们！你们看见那一大木堆吗？」
    「是的，学友！」
    「学友们！有神通、心得自在的比丘，如果他希望，他能将那木堆胜解成如地一样，那是什么原因呢？学友们！在那木堆中有地界，依此，凡有神通、心得自在的比丘，能将那木堆胜解成如地一样。
    学友们！有神通、心得自在的比丘，如果他希望，他能将那木堆胜解成如水一样……（中略）胜解成如火一样……胜解成如风一样……胜解成如清净的一样……胜解成如不净的一样，那是什么原因呢？学友们！在那木堆中有不净界，依此，有神通、心得自在的比丘，能将那大木堆胜解成如不净的一样。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含495经

增支部11集4经/近因经第二(庄春江译)
    在那里，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！对破戒者、戒坏失者来说，无悔失去[其]近因；当没有无悔时，对无悔坏失者来说，欣悦失去近因；当没有欣悦时，对欣悦坏失者来说，喜失去近因；当没有喜时，对喜坏失者来说，宁静失去近因；当没有宁静时，对宁静坏失者来说，乐失去近因；当没有乐时，对乐坏失者来说，正定失去近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌失去近因；当没有厌时，对厌坏失者来说，离贪失去近因；当没有离贪时，对离贪坏失者来说，解脱智见失去近因。
    学友们！犹如有树木枝叶坏失，其外皮既不来到圆满，内皮也……肤材也……心材也不来到圆满。同样的，学友们！对破戒者、戒坏失者来说，无悔失去近因；当没有无悔时，对无悔坏失者来说，欣悦失去近因；……（中略）解脱智见失去近因。
    学友们！对持戒者、戒具足者来说，无悔具足近因；当有无悔时，对无悔具足者来说，欣悦具足近因；当有欣悦时，对欣悦具足者来说，喜具足近因；当有喜时，对喜具足者来说，宁静具足近因；当有宁静时，对宁静具足者来说，乐具足近因；当有乐时，对乐具足者来说，正定具足近因；当有正定时，对正定具足者来说，如实智见具足近因；当有如实智见时，对如实智见具足者来说，厌具足近因；当有厌时，对厌具足者来说，离贪具足近因；当有离贪时，对离贪具足者来说，解脱智见具足近因。
    学友们！犹如有树木枝叶具足，其外皮来到圆满，内皮也……肤材也……心材也来到圆满。同样的，学友们！对持戒者、戒具足者来说，无悔具足近因；当有无悔时，对无悔具足者来说，欣悦具足近因；……（中略）解脱智见具足近因。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「所依退减」，南传作「失去[其]近因」(hatūpaniso hoti)，菩提比丘长老英译为「缺乏其近因」(lacks its proximate cause)。「近因」(upaniso, hatūpanisā)，另译为「缘由；因素；近习；助伴」，中阿含经译作「习」。
    「疾」(直接地)，参看《杂阿含57经》「疾得漏尽」比对。


杂阿含497经

增支部5集167经/举罪经(庄春江译)
    在那里，尊者舍利弗召唤比丘们：
    「学友们！欲责备他人的举罪比丘，应该自己准备好五法后，再责备他人，哪五个呢？[他应该思惟：]『我将以适当时机而非不适当时机说；我将以事实而非不实说；我将以柔软而不粗暴地说；我将以有益而非无益说；我将从慈心而非瞋心说。』学友们！欲责备他人的举罪比丘，应该自己准备好这五法后，再责备他人。
    学友们！这里，我看见一些人，被以不适当时机而非适当时机责备而愤怒；被以不实而非事实责备而愤怒；被以粗暴而非柔软责备而愤怒；被以无益而非有益责备而愤怒；被以瞋心而非慈心责备而愤怒。
    学友们！如果比丘被非法责备，应该从五方面致使不后悔：『被以不适当时机而非适当时机责备，你的不后悔是当然的；被以不实而非事实责备，你的不后悔是当然的；被以粗暴而非柔软责备，你的不后悔是当然的；被以无益而非有益责备，你的不后悔是当然的；被以瞋心而非慈心责备，你的不后悔是当然的。』学友们！如果比丘被非法责备，应该从这五方面致使不后悔。
    学友们！如果是非法举罪比丘，应该从五方面致使后悔：『以不适当时机而非适当时机责备，你的后悔是当然的；以不实而非事实责备，你的后悔是当然的；以粗暴而非柔软责备，你的后悔是当然的；以无益而非有益责备，你的后悔是当然的；以瞋心而非慈心责备，你的后悔是当然的。』
    学友们！如果是非法举罪比丘，应该从这五方面致使后悔，那是什么原因呢？这样，他才不会想以不实责备其它比丘。
    然而，这里，学友们！我看见一些人，被以适当时机而非不适当时责备而愤怒；被以事实而非不实责备而愤怒；被以柔软而非粗暴责备而愤怒；被以有益而非无益责备而愤怒；被以慈心而非瞋心责备而愤怒。
    学友们！如果比丘被如法责备，应该从五方面致使后悔：『被以适当时机而非不适当时机责备，你的后悔是当然的；被以事实而非不实责备，你的后悔是当然的；被以柔软而非粗暴责备，你的后悔是当然的；被以有益而非无益责备，你的后悔是当然的；被以慈心而非瞋心责备，你的后悔是当然的。』学友们！如果比丘被如法责备，应该从这五方面致使后悔。
    学友们！如果是如法举罪比丘，应该从五方面致使不后悔：『以适当时机而非不适当时机责备，你的不后悔是当然的；以事实而非不实责备，你的不后悔是当然的；以柔软而非粗暴责备，你的不后悔是当然的；以有益而非无益责备，你的不后悔是当然的；以慈心而非瞋心责备，你的不后悔是当然的。』学友们！如果是如法举罪比丘，应该从这五方面致使不后悔，那是什么原因呢？这样，他才会想以事实责备其它比丘。
    学友们！被举罪的人应该依止于二法上：真实的、不激动的。
    学友们！如果他人责备我，以适当时机或不适当时机；以事实或不实；以柔软或粗暴；以有益或无益；从慈心或瞋心，我都依止于二法上：真实的、不激动的。
    如果知道：『于我有此法。』我会对他说：『有！于我存在此法。』
    如果知道：『于我没有此法。』我会对他说：『没有！于我不存在此法。』」
    [世尊说：]
    「舍利弗！你所说确实是这样，然而，一些藏覆[罪过]的愚钝男子，却不取右绕。」
    「大德！那些无信、为了生活而不是由于信，从在家出家，成为非家生活、狡诈、伪善、毛躁、自大、轻浮、饶舌、言语散乱、不守护根门、饮食不知适量、不专修清醒、不珍惜沙门身分、不强烈地尊重所学、奢侈、散漫与率先堕落、轻忽独居的责任、懈怠、缺乏活力、失念、不正知、不得定而心散乱、劣慧、愚蠢的人，他们对我这样的言说，不取右绕。
    但，大德！那些由于信，从在家出家，成为非家生活、不狡诈、不伪善、不毛躁、不自大、不轻浮、不饶舌、言语不散乱、守护根门、饮食知适量、已专修清醒、珍惜沙门身分、强烈地尊重所学、不奢侈、不散漫与率先堕落、不轻忽独居的责任、活力已被发动、自我努力、念已现前、正知、得定而心一境、有慧、不愚蠢的善男子，他们对我这样的言说，取右绕。」
    「舍利弗！你不要理会那些无信、为了生活而不是由于信，从在家出家，成为非家生活、狡诈、掉举、高慢、浮躁、饶舌、闲聊、不守护根门、饮食不知适量、不专修清醒、不珍惜沙门身分、不强烈地尊重所学、奢侈、散漫与率先堕落、轻忽独居的责任、懈怠、缺乏活力、失念、不正知、不得定而心散乱、劣慧、愚蠢的人。
    但，舍利弗！对那些由于信，从在家出家，成为非家生活，不狡诈、不伪善、不毛躁、不自大、不轻浮、不饶舌、言语不散乱、守护根门、饮食知适量、已专修清醒、珍惜沙门身分、强烈地尊重所学、不奢侈、不散漫与率先堕落、不轻忽独居的责任、活力已被发动、自我努力、念已现前、正知、得定而心一境、有慧、不愚蠢的善男子，舍利弗！你应该说，舍利弗！告诫同梵行者，舍利弗！教诫同梵行者，[而想：]『让我使同梵行者从非法出罪后，在正法上确立。』舍利弗！你应该这么学。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含498经

相应部47相应12经/那难陀经(念住相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在那难陀卖衣者的芒果园中。
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这么说：
    「大德！我对世尊有这样的净信：过去不存在，将来不存在，现在也不存在其它的沙门或婆罗门比世尊更高证智的，即：正觉。」
    「舍利弗！你所说的这如牛王之语实在崇高，作决定的、绝对的狮子吼：『大德！我对世尊有这样的净信：过去不存在，将来不存在，现在也不存在其它的沙门或婆罗门比世尊更高证智的，即：正觉。』舍利弗！你以心熟知心后，知道存在于过去世一切阿罗汉、遍正觉者、世尊：『那些世尊是这样的戒。』或『那些世尊是这样的法。』或『那些世尊是这样的慧。』或『那些世尊是这样的住。』或『那些世尊是这样的解脱。』吗？」
    「不，大德！」
    「又，舍利弗！你以心熟知心后，知道存在于未来世一切阿罗汉、遍正觉者、世尊：『那些世尊是这样的戒。』或『那些世尊是这样的法。』或『那些世尊是这样的慧。』或『那些世尊是这样的住。』或『那些世尊是这样的解脱。』吗？」
    「不，大德！」
    「又，舍利弗！你以心熟知心后，知道存在于现在一切阿罗汉、遍正觉者、世尊：『世尊是这样的戒。』或『世尊是这样的法。』或『世尊是这样的慧。』或『世尊是这样的住。』或『世尊是这样的解脱。』吗？」
    「不，大德！」
    「舍利弗！这里，当你对过去、未来、现在阿罗汉、遍正觉者没有他心智时，那么，舍利弗！你为何说这崇高如牛王之语，作决定的、绝对的狮子吼：『大德！我对世尊有这样的净信：过去不存在，将来不存在，现在也不存在其它的沙门或婆罗门比世尊更高证智的，即：正觉。』呢？」
    「大德！我对过去、未来、现在阿罗汉、遍正觉者确实没有他心智，但我已知道法的模拟。
    大德！犹如国王边境的城市，有坚固的壁垒，坚固的城墙与城门，只有一道门，在那里的贤智、能干、有智慧守门人阻止陌生人，而使熟人进入。当他依序环绕整个城市的道路时，不可能看到城墙有甚至猫能出去大小的间隙或裂口，他这么想：『凡任何够大的生物进出这城市，都仅能经由此门进出。』同样的，大德！我已知道法的模拟：『大德！存在于过去世的一切阿罗汉、遍正觉者、世尊，都舍断心的小杂染、慧的减弱之五盖后，在四念住上心善建立，如实修习七觉支后，现正觉无上遍正觉。大德！存在于未来世的一切阿罗汉、遍正觉者、世尊，也都舍断心的小杂染、慧的减弱之五盖后，在四念住上心善建立，如实修习七觉支后，将现正觉无上遍正觉。大德！现在的世尊、阿罗汉、遍正觉者，也舍断心的小杂染、慧的减弱之五盖后，在四念住上心善建立，如实修习七觉支后，现正觉无上遍正觉。』」
    「舍利弗！好！好！舍利弗！因此，在这里，你应该经常对比丘、比丘尼、优婆塞、优婆夷说此教法，舍利弗！即使对如来存在怀疑或疑惑的愚钝男子，当听了教法后，对如来的怀疑或疑惑将被舍断。」

    附注：
    本经也出现在《长阿含18经》/《长部28经》，内容主旨相同，只是扩增了世尊说法的内容：
      《长阿含18经》：法(即「善法」)、诸入(即「六内处」)、识入胎(即「四种入胎」)、入定慧意三昧、灭(即「四道」)、清净、五见定、三常法(即「恒常论」)、四观察(即「四种记心」)、四教诫(即「四种教诫」)、戒清净、宿命智证(即「宿住随念智」)、天眼智(即「已死及被生智」)、神足证(即「有漏神通与无漏神通」)等。
      《长部28经》：善法(kusaladhamma，内容为「四念处、四正勤、四神足、五根、五力、七觉支、八支圣道」)、六内外处、四种入胎(catasso gabbhāvakkantiyo)、四种记心(Catasso ādesanavidhā，另译为「四种说示；四种预言；四种读心」)、四种等至之见(Catasso dassanasamāpattiyo，另译为「四定见」)、人施设(puggalapa??atti，七种)、勤奋(padhāna，另译为「精勤；断；努力」，内容为「七觉支」)、四道(catasso pa?ipadā，参看《杂阿含184经》及其「经文比对」)、正行之议论(bhassasamācāra)、四种教诫(catasso anusāsanavidhā)、他人解脱智(parapuggalavimutti?ā?a)、恒常论(sassatavāda)、宿住随念智(pubbenivāsānussati?ā?a)、已死及被生智(cutūpapāta?ā?a)、有依着的有漏神通(iddhi sāsavā sa-upadhikā)与无依着的无漏神通(iddhi anāsavā anupadhikā)等。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「法之分齐」，南传作「法的模拟」(dhammanvayo，另译为「法的次第」)，菩提比丘长老英译为「以从法而推论」(by inference from the Dhamma)。
    「如牛王之语」(āsabhī vācā)，菩提比丘长老英译为「像公牛一样吼的话」(bellowing utterance)。按：「如牛王」(āsabhī, āsabhin)，另译为「伟大的；庄重的」，在古印度，牛被认为是神圣的。。


杂阿含499经

增支部9集26经/石柱经(庄春江译)
    有一次，尊者舍利弗与尊者月光子住在王舍城迦兰陀撒饵处的竹林中。
    在那里，尊者月光子召唤比丘们：
    「学友们！提婆达多对比丘们这么教导法：『学友们！当比丘的心以心聚集时，这位比丘能适合记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」』」
    当这么说时，尊者舍利弗对尊者月光子这么说：
    「月光子学友！提婆达多对比丘们不[应]这么教导法：『学友们！当比丘的心以心聚集时，这位比丘能适合记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」』但，月光子学友！提婆达多对比丘们[应]这么教导法：『学友们！当比丘的心以心善聚集时，这位比丘能适合记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」』」
    第二次，尊者月光子召唤比丘们：
    「学友们！提婆达多对比丘们这么教导法：『学友们！当比丘的心以心聚集时，这位比丘能适合记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」』」
    第二次当，尊者舍利弗对尊者月光子这么说：
    「月光子学友！提婆达多对比丘们不[应]这么教导法：『学友们！当比丘的心以心聚集时，这位比丘能适合记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」』但，月光子学友！提婆达多对比丘们[应]这么教导法：『学友们！当比丘的心以心善聚集时，这位比丘能适合记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」』」
    第三次，尊者月光子召唤比丘们：
    「学友们！提婆达多对比丘们这么教导法：『学友们！当比丘的心以心聚集时，这位比丘能适合记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」』」
    第三次当，尊者舍利弗对尊者月光子这么说：
    「月光子学友！提婆达多对比丘们不[应]这么教导法：『学友们！当比丘的心以心聚集时，这位比丘能适合记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」』但，月光子学友！提婆达多对比丘们[应]这么教导法：『学友们！当比丘的心以心善聚集时，这位比丘能适合记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」』」
    「学友！比丘的心怎样以心善聚集呢？心以心善聚集[，他知道]：『我的心是离贪的。』心以心善聚集[，他知道]：『我的心是离瞋的。』心以心善聚集[，他知道]：『我的心是离痴的。』心以心善聚集[，他知道]：『我的心是非有贪法。』心以心善聚集[，他知道]：『我的心是非有瞋法。』心以心善聚集[，他知道]：『我的心是非有痴法。』心以心善聚集[，他知道]：『我的心是不退转至欲有之法。』心以心善聚集[，他知道]：『我的心是不退转至色有之法。』心以心善聚集[，他知道]：『我的心是不退转至无色有之法。』
    学友！当比丘的心这样完全解脱时，即使能被眼识知的强大色来到眼的领域，也不能占据他的心，他仍保有不杂染的心，稳固、泰然，而观察衰灭。
    学友！犹如有十六肘的石柱，其八肘部分是在下面的基础，八肘在基础之上。那时，如果从东方来了暴风雨，不会被动摇，不会被震动它；那时，如果从东方……（中略）那时，如果从北方……（中略）那时，如果从南方来了暴风雨，不会被动摇，不会被震动它，那是什么原因呢？比丘们！[因为]石柱的深基础与被善埋之状态。同样的，学友！当比丘的心这样完全解脱时，即使能被眼识知的强大色来到眼的领域，也不能占据他的心，他仍保有不杂染的心，稳固、泰然，而观察衰灭。
    即使能被耳识知的强大声音……能被鼻识知的气味……能被舌识知的味道……能被身识知的所触……能被意识知的强大法来到意的领域，也不能占据他的心，他仍保有不杂染的心，稳固、泰然，而观察衰灭。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「比丘心法修心」，南传作「当比丘的心以心聚集时」(yato kho…bhikkhuno cetasā cita? hoti)，菩提比丘长老依锡兰版(yato kho…bhikkhuno cetasā citta? paricita? hoti)英译为「当比丘的心以心统一(巩固)时」(When,…a bhikkhu's mind is consolidated by mind)。
    「无贪法」，南传作「非有贪法」(asarāgadhamma?)，菩提比丘长老英译为「不属于沉溺」(not subject to infatuation)。


杂阿含500经

相应部28相应10经/净口经(舍利弗相应/蕴篇/弟子记说)(庄春江译)
    有一次，尊者舍利弗住在王舍城迦兰陀撒饵处的竹林中。
    那时，尊者舍利弗在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。
    在王舍城为了托钵次第而行后，靠着某个墙下食用施食。
    那时，女游行者净口去见尊者舍利弗。抵达后，对尊者舍利弗这么说：
    「沙门！你俯口而食吗？」
    「姊妹！我非俯口而食。」
    「沙门！那样的话，你仰口而食吗？」
    「姊妹！我非仰口而食。」
    「沙门！那样的话，你口朝四方而食吗？」
    「姊妹！我非口朝四方而食。」
    「沙门！那样的话，你口朝四方的中间方向而食吗？」
    「姊妹！我非口朝四方的中间方向而食。」
    「当被像这样问：『沙门！你俯口而食吗？』你说：『姊妹！我非俯口而食。』当被像这样问：『沙门！那样的话，你仰口而食吗？』你说：『姊妹！我非仰口而食。』当被像这样问：『沙门！那样的话，你口朝四方而食吗？』你说：『姊妹！我非口朝四方而食。』当被像这样问：『沙门！那样的话，你口朝四方的中间方向而食吗？』你说：『姊妹！我非口朝四方的中间方向而食。』那么，沙门！你如何食？」
    「姊妹！凡任何沙门、婆罗门以风水术的畜生明邪命谋生，姊妹！这些被称为沙门、婆罗门『俯口而食』。
    姊妹！凡任何沙门、婆罗门以占星术的畜生明邪命谋生，姊妹！这些被称为沙门、婆罗门『仰口而食』。
    姊妹！凡任何沙门、婆罗门以从事当信差来往邪命谋生，姊妹！这些被称为沙门、婆罗门『口朝四方而食』。
    姊妹！凡任何沙门、婆罗门以手足占相的畜生明邪命谋生，姊妹！这些被称为沙门、婆罗门『口朝四方的中间方向而食』。
    姊妹！我不以风水术的畜生明邪命谋生；不以占星术的畜生明邪命谋生；不以从事当信差来往邪命谋生；不以手足占相的畜生明邪命谋生，我依法遍求乞食，依法遍求乞食后而食。」
    那时，女游行者净口到王舍城，从街道到街道；从广场到广场，四处宣传：
    「属于释迦人之子的沙门食如法之食物，属于释迦人之子的沙门食无过失之食物，请施与属于释迦人之子的沙门食物。」
    〈舍利弗相应〉完成，其摄颂：
    「离而生、无寻，喜、第四则为平静，
      空、识，无所有、非非想，
      第九则说灭，以及第十则净口。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「净口」(sūcimukhī，疑为sucimukhī之误)，为女外道出家尼的名字，菩提比丘长老引注释书说，其意思是「净脸」(Pure Face)，按：「mukha」指「嘴」，也指「脸」。
    「方口食」，南传作「口朝四方而食」(disāmukho bhu?jasī)，菩提比丘长老英译为「朝[四]方位吃」(eat facing the [four] quarters)。
    「明于事者，明于横法」，南传作「以风水术的畜生明」(vatthuvijjātiracchānavijjāya)，菩提比丘长老英译为「以风水的庸俗技术」(by the debased art of geomancy)。
    「为他使命」，南传作「从事当信差来往」(dūteyyapahi?agamanānuyogāya)，菩提比丘长老英译为「以承担差事与带信息」(by undertaking to go on errands and run messages)。


杂阿含501经

相应部21相应1经/拘律陀经(比丘相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，尊者大目揵连召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者大目揵连。
    尊者大目揵连这么说：
    「这里，学友们！当我独自静坐禅修时，心中生起了这样的深思：『被称为「圣默、圣默」，什么是圣默呢？』
    学友们！我这么想：『这里，比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，这被称为圣默。』
    学友们！我以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅。
    学友们！当我以此住处住时，生起与寻俱行的想与作意。
    学友们！那时，世尊以神通来见我后，这么说：『目揵连！目揵连！不要对圣默放逸，婆罗门！请你将心安顿在圣默上，请你将心统一在圣默上，请你将心定在圣默上。』
    学友们！稍后时，我又以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅。
    学友们！当正确地说时，凡能说：『他是被大师资助已达到大通智的弟子。』者，那是我，当正确地说时，他能说：『他是被大师资助已达到大通智的弟子。』」

相应部40相应2经/第二禅的询问经(目犍连相应/处篇/弟子记说)(庄春江译)
    [……「这里，学友们！当我独自静坐禅修时，心中生起了这样的深思：]
    『被称为「第二禅，第二禅。」什么是第二禅呢？』
    学友们！我这么想：『这里，比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，这被称为第二禅。』
    学友们！我以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅。
    学友们！当我以此住处住时，生起与寻俱行的想与作意。
    学友们！那时，世尊以神通来见我后，这么说：『目揵连！目揵连！不要对第二禅放逸，婆罗门！请你将心安顿在第二禅上，请你将心统一在第二禅上，请你将心定在第二禅上。』
    学友们！稍后时，我又以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅。
    学友们！当正确地说时，凡能说：『他是被大师资助已达到大通智的弟子。』者，那是我，当正确地说时，他能说：『他是被大师资助已达到大通智的弟子。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「圣默然」，南传作「圣默」(ariyo tu?hībhāvo)，菩提比丘长老英译为「高洁的沉默」(noble silence)，并引注释书的解说，第二禅因为寻与伺已息，语言无法发生，《杂阿含568经》印证了这样的解说。
    「将心安顿」(citta? sa??hapehi)，菩提比丘长老英译为「稳固你的心」(Steady your mind)。
    「将心统一」(citta? ekodibhāva? karohi，直译为「作一心」)，菩提比丘长老英译为「统一你的心」(unify your mind)。另参看《杂阿含483经》「一心」「经文比对」。
    「将心定」(citta? samādahā)，菩提比丘长老英译为「集中你的心」(concentrate your mind)。
    「大通智」(mahābhi??ata?)，菩提比丘长老英译为「巨大之直接的理解」(greatness of direct knowledge)。


杂阿含502经

相应部40相应9经/无相的询问经(目犍连相应/处篇/弟子记说)(庄春江译)
    [……「这里，学友们！当我独自静坐禅修时，心中生起了这样的深思：]
    『被称为「无相心定、无相心定」，什么是无相心定呢？』
    学友们！我这么想：『这里，比丘以一切相的不作意，进入后住于无相心定，这被称为无相心定。』
    学友们！我以一切相的不作意，进入后住于无相心定。
    学友们！当我以此住处住时，有识的随行相。
    学友们！那时，世尊以神通来见我后，这么说：『目揵连！目揵连！不要对无相心定放逸，婆罗门！请你将心安顿在无相心定上，请你将心专一在无相心定上，请你将心定在无相心定上。』
    学友们！稍后时，我又以一切相的不作意，进入后住于无相心定。
    学友们！当正确地说时，凡能说：『他是被大师资助已达到大通智的弟子。』者，那是我，当正确地说时，他能说：『他是被大师资助已达到大通智的弟子。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「圣住」(圣者的住处)，另参看《杂阿含807经》。
    「有识的随行相」(nimittānusāri vi??ā?a? hoti)，菩提比丘长老英译为「我的识跟随着形迹」(my consciousness followed along with signs)，并引注释书的解说，这是发生洞察智(毗婆舍那智)很强的时候，开发对洞察之欣求(nikanti)，而没有完成洞察之功能。


杂阿含503经

相应部21相应3经/桶经(比丘相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    当时，尊者舍利弗与尊者大目揵连住在王舍城迦兰陀撒饵处的竹林中同一住处。
    那时，尊者舍利弗在傍晚时，从静坐禅修中起来，去见尊者大目揵连。抵达后，互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者舍利弗对尊者大目揵连这么说：
    「大目揵连学友！你诸根明净，脸色清净、皎洁，今日尊者大目揵连以寂静之住处住吗？」
    「学友！我今日以粗的住处住，并且我又有法的谈论。」
    「学友！尊者大目揵连与谁互相有法的谈论呢？」
    「学友！我与世尊互相有法的谈论。」
    「学友！现在世尊远住在舍卫城只树林给孤独园，尊者大目揵连以神通去见世尊，或者世尊以神通来见尊者大目揵连呢？」
    「学友！非我以神通去见世尊，也非世尊以神通来见我，而是世尊净化天眼与天耳界对我，我净化天眼与天耳界对世尊。」
    「那么，尊者大目揵连与世尊互相有怎样之法的谈论呢？」
    「学友！这里，我对世尊这么说：『大德！这里，被称为「活力已被发动者，活力已被发动者」，大德！什么情形是活力已被发动者？』
    学友！当这么说时，世尊对我这么说：『这里，目揵连！活力已被发动的比丘住于：「乐于要只剩下皮肤、肌腱、骨骸；要身体的血肉枯干，只要以人的毅力、人的活力、人的努力应该达成而未达成者，将没有活力的止息。」目揵连！这样是活力已被发动者。』学友！我与世尊互相有这样法的谈论。」
    「学友！我们与尊者大目揵连相比，犹如微小的小石粒比喜马拉雅山山王。因为尊者大目揵连是大神通力、大威力者，当他愿意时，能住世一劫。」
    「学友！我们与尊者舍利弗相比，犹如微小的盐粒比一大桶的盐。因为尊者舍利弗被世尊以种种法门称颂、称赞、赞美：
    『以慧、戒、寂静比舍利弗，
      凡到彼岸的比丘，最高也只能如此。』」
    像这样，那两大龙互相善说、善讲述、感到喜悦。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「大龙」(mahānāgā)，菩提比丘长老英译为「大龙」(great nāgas)，并解说「龙」通常指阿罗汉。「龙」(nāga)，另译为「象；龙象」。


杂阿含505经

中部37经/爱尽小经(双大品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城东园鹿母讲堂。
    那时，天帝释去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，天帝释对世尊这么说：
    「大德！什么情形，简要地[说]，是渴爱之消灭而解脱、毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结、人天最上的比丘呢？」
    「天帝释！这里，比丘听闻：『一切法都不值得执着。』天帝释！当比丘听闻：『一切法都不值得执着。』时，他证知一切法；证知一切法后，他遍知一切法；遍知一切法后，凡感受任何受：或乐、或苦、或不苦不乐，他在那些受上住于观察无常、住于观察离贪、住于观察灭、住于观察断念。
    当他在那些受上住于观察无常、住于观察离贪、住于观察灭、住于观察断念时，他在世间中不执取任何事物。不执取则不战栗，不战栗就自证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    天帝释！这个情形，简要地[说]，是渴爱之消灭而解脱、毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结、人天最上的比丘。」
    那时，天帝释欢喜、随喜世尊所说后，向世尊问讯，然后作右绕，接着就在那里消失了。
    当时，尊者大目揵连坐在世尊不远处。
    那时，尊者大目揵连这么想：
    「那位夜叉现观世尊所说后随喜呢？或者不呢？我应该知道那夜叉是否现观世尊所说后随喜。」
    那时，尊者大目揵连犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在东园鹿母讲堂消失，出现在三十三天中。
    当时，天帝释在一莲花园具备、具有百重天之五乐自娱。
    天帝释看见尊者目揵连正从远处走来。看见后，解散那百重的天之五乐，然后去见尊者大目揵连。抵达后，对尊者大目揵连这么说：
    「请来！亲爱的目揵连先生！欢迎！亲爱的目揵连先生！
    亲爱的目揵连先生！距上回来到这里已很久了，请坐！亲爱的目揵连先生！这座位设置好了。」
    尊者大目揵连在设置好的座位坐下，天帝释也取了另一个较低的座位，然后在一旁坐下。在一旁坐好后，尊者大目揵连对天帝释这么说：
    「憍尸迦！关于渴爱之消灭而解脱，世尊怎么简要地说呢？如果我们也能听到那世尊之所说，那就好了。」
    「亲爱的目揵连先生！我们很忙，要作的事很多，不仅要作自己的，还要作三十三天的，而，亲爱的目揵连先生！所有所善闻的、善把握的、善作意的、善理解的，都很快地消失了。
    亲爱的目揵连先生！从前，诸天与阿修罗众列阵战斗。亲爱的目揵连先生！在那场战斗中，诸天胜了，阿修罗败。亲爱的目揵连先生！我征服了那场战斗，从那里回来，成为战斗的胜利者后，建了名叫最胜的殿堂。
    亲爱的目揵连先生！最胜殿有一百座尖塔，每座尖塔中有七百间重阁，每间重阁中有七位天女，每位天女有七位侍者，亲爱的目揵连先生！你愿意看最胜殿的美景吗？」
    尊者大目揵连以沉默同意了。
    那时，天帝释与毗沙门天大王以尊者大目揵连在前面，去最胜殿。
    当天帝释的侍者们看见尊者大目揵连正从远处走来时，见了后，羞愧着进入各自的内室，犹如媳妇见到公公后羞愧。同样的，帝释的侍者们看见尊者大目揵连后羞愧着进入各自的内室。
    那时，天帝释与毗沙门天大王使尊者大目揵连在最胜殿中得到四处走动、探查：
    「亲爱的目揵连先生！请看这最胜殿的美景！亲爱的目揵连先生！请看这最胜殿的美景！」
    「它看起来很美丽，这是尊者憍尸迦的；如其在前世作福者的，任何人类看了这美景后，他们这么说：『先生！它确实看起来很美丽，如三十三天的。』它看起来很美丽，这是尊者憍尸迦的；如其在前世作福者的。」
    那时，尊者大目揵连这么想：
    「这夜叉极住于放逸，让我激起这夜叉的急迫感。」
    那时，尊者大目揵连以脚拇指作出像那样的神通作为，使最胜殿震动、大大地颤动、猛烈地震动。
    那时，天帝释、毗沙门天大王、三十三天的诸天有不可思议的、未曾有的心生起：
    「实在不可思议啊，先生！实在未曾有啊，先生！沙门的大神通力状态、大威力状态，确实是以脚拇指使天界震动、大大地颤动、猛烈地震动。」
    那时，尊者大目揵连知道天帝释惊慌、身毛竖立后，对天帝释这么说：
    「憍尸迦！关于渴爱之消灭而解脱，世尊怎么简要地说呢？如果我们也能听到那世尊之所说，那就好了。」
    「这里，亲爱的目揵连先生！我去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，亲爱的目揵连先生！我对世尊这么说：『大德！什么情形，简要地[说]，是渴爱之消灭而解脱、毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结、人天最上的比丘呢？』
    当这么说时，亲爱的目揵连先生！世尊对我这么说：『天帝释！这里，比丘听到「一切法都不值得执着」，天帝释！当比丘听到「一切法都不值得执着」时，证知一切法；证知一切法后，遍知一切法；遍知一切法后，凡感受任何受：或乐、或苦、或不苦不乐，他在那些受上住于观察无常、住于观察离贪、住于观察灭、住于观察断念。
    当他在那些受上住于观察无常、住于观察离贪、住于观察灭、住于观察断念时，他在世间中不执取任何事物。不执取则不战栗，不战栗就自证涅槃，他了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    天帝释！这个情形，简要地[说]，是渴爱之消灭而解脱、毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结、人天最上的比丘。』
    亲爱的目揵连先生！世尊这么简要地说渴爱之消灭而解脱。」
    那时，尊者大目揵连欢喜、随喜天帝释所说后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在三十三天中消失，出现在东园鹿母讲堂。
    那时，天帝释的侍者们在尊者大目揵连离去不久时，对天帝释这么说：
    「亲爱的先生！那是你的大师世尊吗？」
    「亲爱的先生！他不是我的大师世尊，那是我的同梵行者尊者大目揵连。」
    「亲爱的先生！这是你的收获，(亲爱的先生！这是你的好收获，)你的同梵行者这么大神通力、这么大威力！你的那大师世尊当然更是啊！」
    那时，尊者大目揵连去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者大目揵连对世尊这么说：
    「大德！世尊记得曾对某位著名而有影响力的夜叉以简要所说的渴爱之消灭而解脱吗？」
    「目揵连！我记得。这里，天帝释曾来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，目揵连！天帝释对我这么说：『大德！什么情形，简要地[说]，是渴爱之消灭而解脱、毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结、人天最上的比丘呢？』
    当这么说时，目揵连！我对天帝释这么说：『这里，天帝释！比丘听闻：「一切法都不值得执着。」天帝释！当比丘听闻：「一切法都不值得执着。」时，他证知一切法；证知一切法后，他遍知一切法；遍知一切法后，凡感受任何受：或乐、或苦、或不苦不乐，他在那些受上住于观察无常、住于观察离贪、住于观察灭、住于观察断念。
    当他在那些受上住于观察无常、住于观察离贪、住于观察灭、住于观察断念时，他在世间中不执取任何事物。不执取则不战栗，不战栗就自证涅槃，他了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    天帝释！这个情形，简要地[说]，是渴爱之消灭而解脱、毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结、人天最上的比丘。」』
    目揵连！我记得曾对某位著名而有影响力的夜叉这么以简要所说的渴爱之消灭而解脱。」
    这就是世尊所说，悦意的尊者大目揵连欢喜世尊所说。
    爱尽小经第七终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「毗沙门天王」(AA)，南传作「毗沙门天大王」(vessava?o mahārājā)，菩提比丘长老英译为「毗沙门天大王」(the divine King Vessava?a)，并解说他是统治夜叉的四大王之一，其国度在北方。
    「爱尽解脱」，增壹阿含经作「断于爱欲心得解脱」、断欲心得解脱」，南传作「渴爱之消灭而解脱」(ta?hāsa?khayavimutti?)，菩提比丘长老英译为「在渴爱的破坏中自由」(liberated in the destruction of craving)，或译为「在渴爱的消灭上是自由者」(who are liberated in the extinction of craving)。「爱尽解脱」的内容，另参看《杂阿含988经》。


杂阿含507经

相应部40相应10经/[天帝]释经(目犍连相应/处篇/弟子记说)(庄春江译)
    那时，尊者大目揵连犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在只树园消失，出现在三十三天中。
    那时，天帝释与五百位天神一同去见尊者大目揵连。抵达后，向尊者大目揵连问讯，接着在一旁站立。在一旁站好后，尊者大目揵连对天帝释这么说：
    「天帝！归依佛是好的，天帝！因为归依佛，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    天帝！归依法是好的，天帝！因为归依法，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    天帝！归依僧团是好的，天帝！因为归依僧团，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
    「亲爱的目揵连先生！归依佛是好的，亲爱的目揵连先生！因为归依佛，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    亲爱的目揵连先生！归依法是好的，亲爱的目揵连先生！因为归依法，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    亲爱的目揵连先生！归依僧团是好的，……（中略）往生到善趣、天界。」
    那时，天帝释与六百位天神一同……（中略）那时，天帝释与七百位天神一同……（中略）那时，天帝释与八百位天神一同……（中略）那时，天帝释与八万位天神一同去见尊者大目揵连。抵达后，向尊者大目揵连问讯，接着在一旁站立。在一旁站好后，尊者大目揵连对天帝释这么说：
    「天帝！归依佛是好的，天帝！因为归依佛，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    天帝！归依法是好的，天帝！因为归依法，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    天帝！归依僧团是好的，天帝！因为归依僧团，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
    「亲爱的目揵连先生！归依佛是好的，亲爱的目揵连先生！因为归依佛，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    亲爱的目揵连先生！归依法是好的，……（中略）亲爱的目揵连先生！归依僧团是好的，因为归依僧团，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
    那时，天帝释与五百位天神一同去见尊者大目揵连。抵达后，向尊者大目揵连问讯，接着在一旁站立。在一旁站好后，尊者大目揵连对天帝释这么说：
    「天帝！对佛具备不坏净是好的：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』天帝！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    天帝！对法具备不坏净是好的：『法是被世尊善说的、直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。』天帝！因为对法具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    天帝！对僧团具备不坏净是好的：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』天帝！因为对僧团具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    天帝！具备圣所爱戒是好的：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』天帝！因为具备圣所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
    「亲爱的目揵连先生！对佛具备不坏净是好的：『这样，那……（中略）人天之师、佛陀、世尊。』亲爱的目揵连先生！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    亲爱的目揵连先生！对法具备不坏净是好的：『法是被世尊善说的、……（中略）智者应该自己经验的。』亲爱的目揵连先生！因为对法具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    亲爱的目揵连先生！对僧团具备不坏净是好的：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』亲爱的目揵连先生！因为对僧团具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    亲爱的目揵连先生！具备圣所爱戒是好的：『无毁坏的、……（中略）导向定的。』亲爱的目揵连先生！因为具备圣所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
    那时，天帝释与六百位天神一同……（中略）那时，天帝释与七百位天神一同……（中略）那时，天帝释与八百位天神一同……（中略）那时，天帝释与八万位天神一同去见尊者大目揵连。抵达后，向尊者大目揵连问讯，接着在一旁站立。在一旁站好后，尊者大目揵连对天帝释这么说：
    「天帝！对佛具备不坏净是好的：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』天帝！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    天帝！对法具备不坏净是好的：『法是被世尊善说的、……（中略）智者应该自己经验的。』天帝！因为对法具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    天帝！对僧团具备不坏净是好的：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』天帝！因为对僧团具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    天帝！具备圣所爱戒是好的：『无毁坏的、……（中略）导向定的。』天帝！因为具备圣所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
    「亲爱的目揵连先生！对佛具备不坏净是好的：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』亲爱的目揵连先生！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    亲爱的目揵连先生！对法具备不坏净是好的：『法是被世尊善说的、……（中略）智者应该自己经验的。』亲爱的目揵连先生！因为对法具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    亲爱的目揵连先生！对僧团具备不坏净是好的：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』亲爱的目揵连先生！因为对僧团具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    亲爱的目揵连先生！具备圣所爱戒是好的：『无毁坏的、……（中略）导向定的。』亲爱的目揵连先生！因为具备圣所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
    那时，天帝释与五百位天神一同去见尊者大目揵连。……（中略）在一旁站好后，尊者大目揵连对天帝释这么说：
    「天帝！归依佛是好的，天帝！因为归依佛，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们在十处超越其它天神：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触。
    天帝！归依法是好的，天帝！因为归依法，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们在十处超越其它天神：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触。
    天帝！归依僧团是好的，天帝！因为归依僧团，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们在十处超越其它天神：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触。」
    「亲爱的目揵连先生！归依佛是好的，亲爱的目揵连先生！因为归依佛，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们在十处超越其它天神：以天的寿命、……（中略）天的所触。
    亲爱的目揵连先生！归依法是好的，……（中略）亲爱的目揵连先生！归依僧团是好的，亲爱的目揵连先生！因为归依僧团，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们在十处超越其它天神：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触。」
    那时，天帝释与六百位天神一同……（中略）那时，天帝释与七百位天神一同……（中略）那时，天帝释与八百位天神一同……（中略）那时，天帝释与八万位天神一同去见尊者大目揵连。抵达后，向尊者大目揵连问讯，接着在一旁站立。在一旁站好后，尊者大目揵连对天帝释这么说：
    「天帝！归依佛是好的，天帝！因为归依佛，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们在十处超越其它天神：以天的寿命、……（中略）天的所触。
    天帝！归依法是好的，……（中略）天帝！归依僧团是好的，天帝！因为归依僧团，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们在十处超越其它天神：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触。」
    「亲爱的目揵连先生！归依佛是好的，……（中略）亲爱的目揵连先生！归依法是好的，……（中略）亲爱的目揵连先生！归依僧团是好的，因为归依僧团，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们在十处超越其它天神：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触。」
    那时，天帝释与五百位天神一同去见尊者大目揵连。抵达后，向尊者大目揵连问讯，接着在一旁站立。在一旁站好后，尊者大目揵连对天帝释这么说：
    「天帝！对佛具备不坏净是好的：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』天帝！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们在十处超越其它天神：以天的寿命、……（中略）天的所触。
    天帝！对法具备不坏净是好的：『法是被世尊善说的、……（中略）智者应该自己经验的。』天帝！因为对法具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。……（中略）。
    天帝！对僧团具备不坏净是好的：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』天帝！因为对僧团具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。……（中略）。
    天帝！具备圣所爱戒是好的：『无毁坏的、……（中略）导向定的。』天帝！因为具备圣所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们在十处超越其它天神：以天的寿命、……（中略）天的所触。」
    「亲爱的目揵连先生！对佛具备不坏净是好的：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』亲爱的目揵连先生！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们在十处超越其它天神：以天的寿命、……（中略）天的所触。
    亲爱的目揵连先生！对法具备不坏净是好的：『法是被世尊善说的、……（中略）智者应该自己经验的。』亲爱的目揵连先生！因为对法具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们在十处超越其它天神：以天的寿命、……（中略）天的所触。
    亲爱的目揵连先生！对僧团具备不坏净是好的：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』亲爱的目揵连先生！因为对僧团具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。……（中略）。
    亲爱的目揵连先生！具备圣所爱戒是好的：『无毁坏的、……（中略）导向定的。』亲爱的目揵连先生！因为具备圣所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们在十处超越其它天神：以天的寿命、……（中略）天的所触。」
    那时，天帝释与六百位天神一同……（中略）那时，天帝释与七百位天神一同……（中略）那时，天帝释与八百位天神一同……（中略）那时，天帝释与八万位天神一同去见尊者大目揵连。抵达后，向尊者大目揵连问讯，接着在一旁站立。在一旁站好后，尊者大目揵连对天帝释这么说：
    「天帝！对佛具备不坏净是好的：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』天帝！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们在十处超越其它天神：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触。
    天帝！对法具备不坏净是好的：『法是被世尊善说的、直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。』天帝！因为对法具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们在十处超越其它天神：以天的寿命、……（中略）天的所触。
    天帝！对僧团具备不坏净是好的：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』天帝！因为对僧团具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们在十处超越其它天神：以天的寿命、……（中略）天的所触。
    天帝！具备圣所爱戒是好的：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』天帝！因为具备圣所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们在十处超越其它天神：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触。」
    「亲爱的目揵连先生！对佛具备不坏净是好的：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』亲爱的目揵连先生！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们在十处超越其它天神：以天的寿命、……（中略）天的所触。
    亲爱的目揵连先生！对法具备不坏净是好的：『法是被世尊善说的、……（中略）智者应该自己经验的。』亲爱的目揵连先生！因为对法具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们在十处超越其它天神：以天的寿命、……（中略）天的所触。
    亲爱的目揵连先生！对僧团具备不坏净是好的：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』亲爱的目揵连先生！因为对僧团具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们在十处超越其它天神：以天的寿命、……（中略）天的所触。
    亲爱的目揵连先生！具备圣所爱戒是好的：『无毁坏的、……（中略）导向定的。』亲爱的目揵连先生！因为具备圣所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们在十处超越其它天神：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触。」

相应部55相应18经/天之行者经第一(入流相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者大目揵连犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在只树园消失，出现在三十三天中。
    那时，众多三十三天身体的天神去见尊者大目揵连。抵达后，向尊者大目揵连问讯，接着在一旁站立。在一旁站好后，尊者大目揵连对那些天神这么说：
    「朋友！对佛具备不坏净是好的：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』朋友！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    朋友！对法……（中略）对僧团……（中略）朋友！具备圣所爱戒是好的：『无毁坏……（中略）导向定。』朋友！因为具备圣所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
    「亲爱的目揵连先生！对佛具备不坏净是好的：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』亲爱的目揵连先生！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    亲爱的目揵连先生！对法……（中略）对僧团……（中略）具备圣所爱戒是好的：『无毁坏……（中略）导向定。』亲爱的目揵连先生！因为具备圣所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含508经

相应部19相应1经/骨骸(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，尊者勒叉那与尊者大目揵连住在耆阇崛山。
    那时，尊者大目揵连在午前时穿好衣服后，取钵与僧衣，去见尊者勒叉那。抵达后，对尊者勒叉那这么说：
    「勒叉那学友！让我们为了托钵进入王舍城吧。」
    「是的，学友！」尊者勒叉那回答尊者大目揵连。
    那时，当尊者大目揵连下耆阇崛山时，在某个地方出现微笑。
    那时，尊者勒叉那对尊者大目揵连这么说：
    「目揵连学友！什么因、什么缘有微笑的表现？」
    「勒叉那学友！这个问题是不适时的，请在世尊的面前问这个问题吧！」
    那时，尊者勒叉那与尊者大目揵连在王舍城为了托钵而行后，食毕，从钵食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者勒叉那对尊者大目揵连这么说：
    「这里，当尊者大目揵连下耆阇崛山时，在某个地方出现微笑，目揵连学友！什么因、什么缘有微笑的表现？」
    「学友！这里，当我下耆阇崛山时，看见骷髅在空中行进，鹫、乌鸦、老鹰跟随彼，攻击肋骨的空隙，刺(啄)、撕裂、丢弃，彼则发出苦恼的声音。
    学友！我这么想：『实在不可思议啊，先生！实在未曾有啊，先生！会有如此形色的众生，会有如此形色的夜叉，会有如此形色的个体获得。』」
    那时，世尊召唤比丘们：
    「比丘们！确实有住于成为有眼的诸弟子，比丘们！确实有住于成为有智的诸弟子，其中确实有弟子能知道、看到、见证如此之形色。
    比丘们！以前我就曾见到那众生，但我没解说。如果我解说它，他人对我会不相信；如果对我不相信者，那会有他们长久的不利与苦。
    比丘们！那众生过去就是在这王舍城的屠牛夫，他以该业的果报在地狱受苦好几年、好几百年、好几千年、好几十万年后，就以该业的残余果报感受如此形色的个体获得。」（[本相应之]一切经之中略如此经）
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「屠牛余罪」，南传作「就以该业的残余果报」(tasseva kammassa vipākāvasesena)，菩提比丘长老英译为「为那相同的业之剩余结果」(as a residual result of that same kamma)，并引注释书的解说：那是说，其在地狱死后，那些所屠杀牛的骨骸影像「成为其结生识之所缘」(becomes the object of the rebirth-consciousness)，所以会成为骷髅鬼(a ghost (in the form of) a skeleton)，宛如智者易明了之「隐藏业」(as if making manifest to the wise the hidden kamma)。


杂阿含509经

相应部19相应2经/[肉]片经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见肉片在空中行进，鹫、乌鸦、老鹰跟随彼，攻击、撕裂、丢弃，彼则发出苦恼的声音。……（中略）比丘们！那众生过去就是在这王舍城的屠牛夫……（中略）。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含510经

相应部19相应4经/无皮肤经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见无皮肤男子在空中行进，鹫、乌鸦、老鹰跟随他，攻击、撕裂、丢弃，他则发出苦恼的声音。……（中略）比丘们！那众生过去就是在这王舍城的屠羊夫……（中略）。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含513经

相应部19相应8经/针毛经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见针毛男子在空中行进，他的那些针不断地飞起，然后落在他的身上，他则发出苦恼的声音。……（中略）比丘们！那众生过去就是在这王舍城的御者……（中略）。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含514经

相应部19相应9经/针毛经第二(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见针毛男子在空中行进，他的那些针自头部进去后，从嘴巴离开；自嘴巴进去后，从胸部离开；自胸部进去后，从腹部离开；自腹部进去后，从大腿离开；自大腿进去后，从小腿离开；自小腿进去后，从足部离开，他则发出苦恼的声音。……（中略）比丘们！那众生过去就是在这王舍城的中伤者……（中略）。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含515经

相应部19相应6经/矛毛经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见矛毛男子在空中行进，他的那些矛不断地飞起，然后落在他的身上，他则发出苦恼的声音。……（中略）比丘们！那众生过去就是在这王舍城的猎鹿人……（中略）。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「矛毛」(sattiloma?)，菩提比丘长老英译为「像矛般的身毛」(body-hairs of spears)。「矛」(satti)，另译作「枪」。


杂阿含516经

相应部19相应5经/剑毛经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见剑毛男子在空中行进，他的那些剑不断地飞起，然后落在他的身上，他则发出苦恼的声音。……（中略）比丘们！那众生过去就是在这王舍城的杀猪人……（中略）。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「剑毛」(asiloma?)，菩提比丘长老英译为「像剑般的身毛」(body-hairs of swords)。


杂阿含517经

相应部19相应16经/无头的经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见无头的身体在空中行进，他的胸部有眼睛与嘴巴，鹫、乌鸦、老鹰跟随他，攻击、撕裂、丢弃，他则发出苦恼的声音。……（中略）比丘们！那众生过去就是在这王舍城名叫哈利迦的刽子手……（中略）。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含518经

相应部19相应10经/瓮形睾丸经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见瓮形睾丸的男子在空中行进，当行进时，他将睾丸放在肩上后行进，当坐下时，坐在睾丸上，鹫、乌鸦、老鹰跟随他，攻击、撕裂、丢弃，他则发出苦恼的声音。……（中略）比丘们！那众生过去就是在这王舍城的村贪官……（中略）。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含520经

相应部19相应14经/脸色青白的女子经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见脸色青白、恶臭的女子在空中行进，鹫、乌鸦、老鹰跟随她，攻击、撕裂、丢弃，她则发出苦恼的声音。……（中略）比丘们！那女子过去就是在这王舍城的女占相者……（中略）。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含522经

相应部19相应11经/头全部经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    我听到这样：
    有一次，在王舍城的竹林中。
    「学友！这里，当我下耆阇崛山时，看见一男子头全部潜入粪坑。……（中略）比丘们！那众生过去就是在这王舍城的奸夫……（中略）。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含523经

相应部19相应13经/无皮肤的女子经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见无皮肤的女子在空中行进，鹫、乌鸦、老鹰跟随她，攻击、撕裂、丢弃，她则发出苦恼的声音。……（中略）比丘们！那女子过去就是在这王舍城的奸妇……（中略）。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含524经

相应部19相应15经/中暑的经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见被烧焦的、中暑的、被熏黑的女子在空中行进，她则发出苦恼的声音。……（中略）比丘们！那女子过去是迦利歌王的皇后，嫉妒个性的她以一锅炭火浇洒另一位妃子……（中略）。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「中暑的、被熏黑的」(okilini? okirini?)，菩提比丘长老英译为「中暑的、煤烟熏黑的」(sweltering, sooty)。按：「okilini? okirini?」一般都作「舍弃、驱逐」解，这里依照英译本随注释书之解说译为「中暑的、被熏黑的」，恰与北传经文之含意相顺。


杂阿含525经

相应部19相应12经/食粪者经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见一男子潜入粪坑中，以两手食粪……（中略）比丘们！那众生过去就是在这王舍城的恶心婆罗门，他在迦叶遍正觉者的教说时代，以食事邀请比丘僧团，然后木桶盛满粪，接着这么说：『喏，尊师们！请随你们吃，剩余的也请带走。』……（中略）。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含530经

相应部19相应17经/恶比丘经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见比丘在空中行进，他的大衣是燃烧的、灼热的、炽热的；钵也是燃烧的、灼热的、炽热的；腰带也是燃烧的、灼热的、炽热的；身体也是燃烧的、灼热的、炽热的，他则发出苦恼的声音。……（中略）比丘们！那比丘在迦叶遍正觉者的教说时代是恶比丘。……（中略）。」

相应部19相应18经/恶比丘尼经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「看见比丘尼在空中行进，她的大衣是燃烧的、……（中略）是恶比丘尼。……（中略）。」

相应部19相应19经/恶式叉摩那经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「看见式叉摩那在空中行进，她的大衣是燃烧的、……（中略）是恶式叉摩那。……（中略）。」

相应部19相应20经/恶沙弥经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「看见沙弥在空中行进，他的大衣是燃烧的、……（中略）是恶沙弥。……（中略）。」

相应部19相应21经/恶沙弥尼经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见沙弥尼在空中行进，她的大衣是燃烧的、灼热的、炽热的；钵也是燃烧的、灼热的、炽热的；腰带也是燃烧的、灼热的、炽热的；身体也是燃烧的、灼热的、炽热的，她则发出苦恼的声音。
    学友！我这么想：『实在不可思议啊，先生！实在未曾有啊，先生！会有如此形色的众生，会有如此形色的夜叉，会有如此形色的个体获得。』」
    那时，世尊召唤比丘们：
    「比丘们！确实有住于成为有眼的诸弟子，比丘们！确实有住于成为有智的诸弟子，其中确实有弟子能知道、看到、见证如此之形色。
    比丘们！以前我就曾见到那沙弥尼，但我没解说。如果我解说它，他人对我会不相信；如果对我不相信者，那会有他们长久的不利与苦。
    比丘们！那沙弥尼在迦叶遍正觉者的教说时代是恶沙弥尼，她以该业的果报在地狱受苦好几年、好几百年、好几千年、好几十万年后，就以该业的残余果报感受如此形色的个体获得。」
    第二品，其摄颂：
    「潜入坑、因为他是奸夫，食粪者是恶心婆罗门，
      无皮肤的女子是奸妇，脸色青白的女子是女占相者，
      中暑者炭火浇洒另一位妃子，断头者是刽子手，
      比丘、比丘尼、式叉摩那，沙弥又沙弥尼，
      在迦叶律中出家，作恶业。」
    〈勒叉那相应〉完成。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「式叉摩那」(sikkhamāna)，菩提比丘长老英译为「检定期间的女修道者」(a probationary nun)。


杂阿含535经

相应部52相应2经/独处经第二(阿那律相应/处篇/弟子记说)(庄春江译)
    起源于舍卫城。
    那时，当尊者阿那律独自静坐禅修时，心中生起了这样的深思：
    「凡任何错失四念住者，他们错失导向苦的完全灭尽之圣道；凡任何已开始四念住者，他们已开始导向苦的完全灭尽之圣道。」
    那时，尊者大目揵连以心思量尊者阿那律心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在尊者阿那律的面前出现。
    那时，尊者大目揵连对尊者阿那律这么说：
    「阿那律学友！什么情形是比丘已开始四念住？」
    「学友！这里，比丘住于在自己的身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；住于在外部的身上观察身，……（中略）住于在自己的与外部的身上观察身，热心、正知、有念，能调伏对于世间的贪与忧。
    他住于在自己的受上观察受，热心、正知、有念，能调伏对于世间的贪与忧；住于在外部的受上观察受，热心、正知、有念，能调伏对于世间的贪与忧；住于在自己的与外部的受上观察受，热心、正知、有念，能调伏对于世间的贪与忧。
    在自己的心上……（中略）在外部的心上……（中略）他住于在自己的与外部的心上观察心，热心、正知、有念，能调伏对于世间的贪与忧。
    在自己的法上……（中略）在外部的法上……（中略）他住于在自己的与外部的法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。
    学友！这个情形是比丘已开始四念住。」
相应部52相应1经/独处经第一(阿那律相应/处篇/弟子记说)(庄春江译)
    我听到这样：
    有一次，尊者阿那律住在舍卫城只树林给孤独园。
    那时，当尊者阿那律独自静坐禅修时，心中生起了这样的深思：
    「凡任何错失四念住者，他们错失导向苦的完全灭尽之圣道；凡任何已开始四念住者，他们已开始导向苦的完全灭尽之圣道。」
    那时，尊者大目揵连以心思量尊者阿那律心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在尊者阿那律的面前出现。
    那时，尊者大目揵连对尊者阿那律这么说：
    「阿那律学友！什么情形是比丘已开始四念住？」
    「学友！这里，比丘住于在自己的身上观察集法，住于在自己的身上观察消散法，住于在自己的身上观察集与消散法，热心、正知、有念，能调伏对于世间的贪与忧；住于在外部的身上观察集法，住于在外部的身上观察消散法，住于在外部的身上观察集与消散法，热心、正知、有念，能调伏对于世间的贪与忧；住于在自己的与外部的身上观察集法，住于在自己的与外部的身上观察消散法，住于在自己的与外部的身上观察集与消散法，热心、正知、有念，能调伏对于世间的贪与忧。
    如果他希望『愿在不厌拒上住于厌拒想』，在那里，他住于厌拒想。
    如果他希望『愿在厌拒上住于不厌拒想』，在那里，他住于不厌拒想。
    如果他希望『愿在不厌拒与厌拒上都住于厌拒想』，在那里，他住于厌拒想。
    如果他希望『愿在厌拒与不厌拒上都住于不厌拒想』，在那里，他住于不厌拒想。
    如果他希望『愿在不厌拒与厌拒两者上都避免后，住于平静，正念、正知』，在那里，他住于平静，正念、正知。
    他住于在自己的受上观察集法，住于在自己的受上观察消散法，住于在自己的受上观察集与消散法，热心、正知、有念，能调伏对于世间的贪与忧；住于在外部的受上观察集法，住于在外部的受上观察消散法，住于在外部的受上观察集与消散法，热心、正知、有念，能调伏对于世间的贪与忧；住于在自己的与外部的受上观察集法，住于在自己的与外部的受上观察消散法，住于在自己的与外部的受上观察集与消散法，热心、正知、有念，能调伏对于世间的贪与忧。
    如果他希望『愿在不厌拒上住于厌拒想』，在那里，他住于厌拒想。
    如果他希望『愿在厌拒上住于不厌拒想』，在那里，他住于不厌拒想。
    如果他希望『愿在不厌拒与厌拒上都住于厌拒想』，在那里，他住于厌拒想。
    如果他希望『愿在厌拒与不厌拒上都住于不厌拒想』，在那里，他住于不厌拒想。
    如果他希望『愿在不厌拒与厌拒两者上都避免后，住于平静，正念、正知』，在那里，他住于平静，正念、正知。
    在自己的心上……（中略）在外部的心上……（中略）他住于在自己的与外部的心上观察集法，住于在自己的与外部的心上观察消散法，住于在自己的与外部的心上观察集与消散法，热心、……（中略）贪与忧。
    如果他希望『愿在不厌拒上住于厌拒想』，在那里，他住于厌拒想。……（中略）在那里，他住于平静，正念、正知。
    在自己的法上……（中略）在外部的法上……（中略）他住于在自己的与外部的法上观察集法，住于在自己的与外部的心上观察消散法，住于在自己的与外部的心上观察集与消散法，热心、正知、有念，能调伏对于世间的贪与忧。
    如果他希望『愿在不厌拒上住于厌拒想』，在那里，他住于厌拒想。……（中略）在那里，他住于平静，正念、正知。
    学友！这个情形是比丘已开始四念住。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「一乘道」、「四念处」，参看《杂阿含607经》比对。


杂阿含536经

相应部52相应2经/独处经第二(阿那律相应/处篇/弟子记说)(庄春江译)
    起源于舍卫城。
    那时，当尊者阿那律独自静坐禅修时，心中生起了这样的深思：
    「凡任何错失四念住者，他们错失导向苦的完全灭尽之圣道；凡任何已开始四念住者，他们已开始导向苦的完全灭尽之圣道。」
    那时，尊者大目揵连以心思量尊者阿那律心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在尊者阿那律的面前出现。
    那时，尊者大目揵连对尊者阿那律这么说：
    「阿那律学友！什么情形是比丘已开始四念住？」
    「学友！这里，比丘住于在自己的身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；住于在外部的身上观察身，……（中略）住于在自己的与外部的身上观察身，热心、正知、有念，能调伏对于世间的贪与忧。
    他住于在自己的受上观察受，热心、正知、有念，能调伏对于世间的贪与忧；住于在外部的受上观察受，热心、正知、有念，能调伏对于世间的贪与忧；住于在自己的与外部的受上观察受，热心、正知、有念，能调伏对于世间的贪与忧。
    在自己的心上……（中略）在外部的心上……（中略）他住于在自己的与外部的心上观察心，热心、正知、有念，能调伏对于世间的贪与忧。
    在自己的法上……（中略）在外部的法上……（中略）他住于在自己的与外部的法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。
    学友！这个情形是比丘已开始四念住。」
相应部52相应1经/独处经第一(阿那律相应/处篇/弟子记说)(庄春江译)
    我听到这样：
    有一次，尊者阿那律住在舍卫城只树林给孤独园。
    那时，当尊者阿那律独自静坐禅修时，心中生起了这样的深思：
    「凡任何错失四念住者，他们错失导向苦的完全灭尽之圣道；凡任何已开始四念住者，他们已开始导向苦的完全灭尽之圣道。」
    那时，尊者大目揵连以心思量尊者阿那律心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在尊者阿那律的面前出现。
    那时，尊者大目揵连对尊者阿那律这么说：
    「阿那律学友！什么情形是比丘已开始四念住？」
    「学友！这里，比丘住于在自己的身上观察集法，住于在自己的身上观察消散法，住于在自己的身上观察集与消散法，热心、正知、有念，能调伏对于世间的贪与忧；住于在外部的身上观察集法，住于在外部的身上观察消散法，住于在外部的身上观察集与消散法，热心、正知、有念，能调伏对于世间的贪与忧；住于在自己的与外部的身上观察集法，住于在自己的与外部的身上观察消散法，住于在自己的与外部的身上观察集与消散法，热心、正知、有念，能调伏对于世间的贪与忧。
    如果他希望『愿在不厌拒上住于厌拒想』，在那里，他住于厌拒想。
    如果他希望『愿在厌拒上住于不厌拒想』，在那里，他住于不厌拒想。
    如果他希望『愿在不厌拒与厌拒上都住于厌拒想』，在那里，他住于厌拒想。
    如果他希望『愿在厌拒与不厌拒上都住于不厌拒想』，在那里，他住于不厌拒想。
    如果他希望『愿在不厌拒与厌拒两者上都避免后，住于平静，正念、正知』，在那里，他住于平静，正念、正知。
    他住于在自己的受上观察集法，住于在自己的受上观察消散法，住于在自己的受上观察集与消散法，热心、正知、有念，能调伏对于世间的贪与忧；住于在外部的受上观察集法，住于在外部的受上观察消散法，住于在外部的受上观察集与消散法，热心、正知、有念，能调伏对于世间的贪与忧；住于在自己的与外部的受上观察集法，住于在自己的与外部的受上观察消散法，住于在自己的与外部的受上观察集与消散法，热心、正知、有念，能调伏对于世间的贪与忧。
    如果他希望『愿在不厌拒上住于厌拒想』，在那里，他住于厌拒想。
    如果他希望『愿在厌拒上住于不厌拒想』，在那里，他住于不厌拒想。
    如果他希望『愿在不厌拒与厌拒上都住于厌拒想』，在那里，他住于厌拒想。
    如果他希望『愿在厌拒与不厌拒上都住于不厌拒想』，在那里，他住于不厌拒想。
    如果他希望『愿在不厌拒与厌拒两者上都避免后，住于平静，正念、正知』，在那里，他住于平静，正念、正知。
    在自己的心上……（中略）在外部的心上……（中略）他住于在自己的与外部的心上观察集法，住于在自己的与外部的心上观察消散法，住于在自己的与外部的心上观察集与消散法，热心、……（中略）贪与忧。
    如果他希望『愿在不厌拒上住于厌拒想』，在那里，他住于厌拒想。……（中略）在那里，他住于平静，正念、正知。
    在自己的法上……（中略）在外部的法上……（中略）他住于在自己的与外部的法上观察集法，住于在自己的与外部的心上观察消散法，住于在自己的与外部的心上观察集与消散法，热心、正知、有念，能调伏对于世间的贪与忧。
    如果他希望『愿在不厌拒上住于厌拒想』，在那里，他住于厌拒想。……（中略）在那里，他住于平静，正念、正知。
    学友！这个情形是比丘已开始四念住。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含537经

相应部52相应6经/荆棘(林)经第三(阿那律相应/处篇/弟子记说)(庄春江译)
    起源于娑鸡多城。
    在一旁坐好后，尊者舍利弗对尊者阿那律这么说：
    「尊者阿那律从什么法的已亲自修习、已亲自多修习而获得大通智？」
    「学友！我从四念住的已亲自修习、已亲自多修习而获得大通智，哪四个呢？学友！这里，我住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）我住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。学友！我从这四念住的已亲自修习、已亲自多修习而获得大通智。
    又，学友！我从这四念住的已亲自修习、已亲自多修习而证知千世界。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含538经

相应部52相应6经/荆棘(林)经第三(阿那律相应/处篇/弟子记说)(庄春江译)
    起源于娑鸡多城。
    在一旁坐好后，尊者舍利弗对尊者阿那律这么说：
    「尊者阿那律从什么法的已亲自修习、已亲自多修习而获得大通智？」
    「学友！我从四念住的已亲自修习、已亲自多修习而获得大通智，哪四个呢？学友！这里，我住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）我住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。学友！我从这四念住的已亲自修习、已亲自多修习而获得大通智。
    又，学友！我从这四念住的已亲自修习、已亲自多修习而证知千世界。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含539经

相应部52相应23经/天眼经(阿那律相应/处篇/弟子记说)(庄春江译)
    「又，学友！我从这四念住的已亲自修习、已亲自多修习而以清净、超越人的天眼，看见当众生死时、往生时，……（中略）这样，我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含540经

相应部52相应10经/重病经(阿那律相应/处篇/弟子记说)(庄春江译)
    有一次，生病、痛苦、重病的尊者阿那律住在舍卫城盲者的林园。
    那时，众多比丘去见尊者阿那律。抵达后，对尊者阿那律这么说：
    「当尊者阿那律住于什么住处时，已生起的身体苦受不持续遍取心呢？」
    「学友们！当我住于在四念住中心善建立时，已生起的身体的苦受不持续遍取心，哪四个呢？学友们！这里，我住于在身上观察身，……（中略）在受上……（中略）在心上……（中略）我住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，学友们！当我住于在这四念住中心善建立时，已生起的身体的苦受不持续遍取心。」
    已独处品第一，其摄颂：
    「以独处二说，殊达奴、荆棘(林)三则，
      渴爱的灭尽、撒拉拉之小屋，蓭婆巴利与病。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「叉摩经」，即《杂阿含103经》。


杂阿含542经

相应部52相应4经/荆棘(林)经第一(阿那律相应/处篇/弟子记说)(庄春江译)
    有一次，尊者阿那律、尊者舍利弗、尊者大目揵连住在娑鸡多城荆棘林。
    那时，尊者舍利弗、尊者大目揵连在傍晚时，从静坐禅修中起来，去见尊者阿那律。抵达后，与尊者阿那律相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者舍利弗对尊者阿那律这么说：
    「阿那律学友！有学的比丘应该进入后住于什么法呢？」
    「舍利弗学友！有学的比丘应该进入后住于四念住，哪四个呢？学友！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，舍利弗学友！有学的比丘应该进入后住于这四念住。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含543经

相应部52相应5经/荆棘(林)经第二(阿那律相应/处篇/弟子记说)(庄春江译)
    起源于娑鸡多城。
    在一旁坐好后，尊者舍利弗对尊者阿那律这么说：
    「阿那律学友！无学的比丘应该进入后住于什么法呢？」
    「舍利弗学友！无学的比丘应该进入后住于四念住，哪四个呢？学友！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，舍利弗学友！无学的比丘应该进入后住于这四念住。」

相应部52相应9经/蓭婆巴利林经(阿那律相应/处篇/弟子记说)(庄春江译)
    有一次，尊者阿那律与尊者舍利弗住在毗舍离蓭婆巴利林。
    那时，尊者舍利弗在傍晚时，从静坐禅修中起来，……（中略）在一旁坐好后，尊者舍利弗对尊者阿那律这么说：
    「阿那律学友！你的诸根明净，脸色清净、皎洁，现在尊者阿那律多以什么住处住呢？」
    「学友！我现在多住于在四念住中心善建立，哪四个呢？学友！这里，我住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，学友！我现在多住于在这四念住中心善建立。
    学友！凡烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他多住于在这四念住中心善建立。」
    「学友！这确实是我们的收获，这确实是我们的好收获，当他说如牛王之语时，我们就在尊者阿那律的面前听闻了。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「如牛王之语」(āsabhī vācā)，菩提比丘长老英译为「像公牛一样吼的话」(bellowing utterance)。按：「如牛王」(āsabhī, āsabhin)，另译为「伟大的；庄重的」，在古印度，牛被认为是神圣的。。


杂阿含545经

相应部52相应8经/撒拉拉之小屋经(阿那律相应/处篇/弟子记说)(庄春江译)
    有一次，尊者阿那律与尊者舍利弗住在舍卫城撒拉拉之小屋。
    在那里，尊者阿那律召唤比丘们：……（中略）这么说：
    「学友们！犹如恒河向东低斜、向东倾斜、向东坡斜，如果众人带来铲子与篓子后[而心想]：『我们将使这恒河向西低斜、向西倾斜、向西坡斜。』学友们！你们怎么想：那众人能使恒河向西低斜、向西倾斜、向西坡斜吗？」
    「不，学友！那是什么原因呢？学友！恒河向东低斜、向东倾斜、向东坡斜，不易使它向西低斜、向西倾斜、向西坡斜，众人最终只会有疲劳与恼害的分。」
    「同样的，学友们！当比丘修习四念住、多修习四念住时，国王或国王的大臣，或朋友、同事，或亲族、血亲，可能带财富来邀请：『喂！来！男子！为何让这袈裟耗尽你？为何光头、钵随行？来！请你还俗后享受财富与作福德。』学友们！确实，当那比丘修习四念住、多修习四念住时，『他放弃训练后将还俗。』那是不可能的，那是什么原因呢？学友们！因为那心长久向远离低斜、向远离倾斜、向远离坡斜，『他将像那样还俗。』那是不可能的。
    学友们！比丘如何修习四念住、多修习四念住呢？学友！这里，比丘住于在身上观察身，在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，学友！这样是比丘修习四念住、多修习四念住。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含546经

增支部2集38经(庄春江译)
    我听到这样：
    有一次，尊者摩诃迦旃延住在跋兰那乌泥湖畔。
    那时，乐杖婆罗门去见尊者摩诃迦旃延。抵达后，与尊者摩诃迦旃延互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，乐杖婆罗门对尊者摩诃迦旃延这么说：
    「迦旃延先生！什么因、什么缘，从哪里刹帝利与刹帝利诤论，婆罗门与婆罗门诤论，屋主与屋主诤论呢？」
    「婆罗门！欲之贪、执持、系缚、大贪、缠、取着的原因，刹帝利与刹帝利诤论，婆罗门与婆罗门诤论，屋主与屋主诤论。」
    「又，迦旃延先生！什么因、什么缘，从哪里沙门与沙门诤论呢？」
    「婆罗门！见之贪、执持、系缚、大贪、缠、取着的原因，沙门与沙门诤论。」
    「又，迦旃延先生！在世间中有任何这欲之贪、执持、系缚、大贪、缠、取着的超越者，以及这见之贪、执持、系缚、大贪、缠、取着的超越者吗？」
    「婆罗门！在世间中有这欲之贪、执持、系缚、大贪、缠、取着的超越者，以及这见之贪、执持、系缚、大贪、缠、取着的超越者。」
    「又，迦旃延先生！在世间中谁是这欲之贪、执持、系缚、大贪、缠、取着的超越者，以及这见之贪、执持、系缚、大贪、缠、取着的超越者呢？」
    「婆罗门！在东边国家有一个名叫舍卫城的城市，现在，那世尊、阿罗汉、遍正觉者住在那里，婆罗门！世尊确实是这欲之贪、执持、系缚、大贪、缠、取着的超越者，以及这见之贪、执持、系缚、大贪、缠、取着的超越者。」
    当这么说时，乐杖婆罗门起座整理上衣到一边肩膀后，右膝跪地，然后向世尊所在处合掌鞠躬，接着自说优陀那三次：
    「礼敬那位世尊、阿罗汉、遍正觉者！礼敬那位世尊、阿罗汉、遍正觉者！礼敬那位世尊、阿罗汉、遍正觉者！世尊确实是这欲之贪、执持、系缚、大贪、缠、取着的超越者，以及这见之贪、执持、系缚、大贪、缠、取着的超越者。
    太伟大了，迦旃延先生！太伟大了，迦旃延先生！迦旃延先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被迦旃延先生以种种法门说明。迦旃延先生！我归依乔达摩尊师、法、比丘僧团，请迦旃延记得我为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含547经

增支部2集39经(庄春江译)
    有一次，尊者摩诃迦旃延住在摩偷罗的孤达林。
    那时，甘大辣雅那婆罗门去见尊者摩诃迦旃延。抵达后，与尊者摩诃迦旃延互相欢迎。……（中略）在一旁坐好后，甘大辣雅那婆罗门对尊者摩诃迦旃延这么说：
    「迦旃延先生！我听闻此：『沙门迦旃延不问讯、起立迎接、以座位邀请已衰老、已年老，高龄而年迈，已到了老人期的婆罗门们。』迦旃延先生！而这是真的，因为迦旃延尊师不问讯、起立迎接、以座位邀请已衰老、已年老，高龄而年迈，已到了老人期的婆罗门们，迦旃延先生！这是不当的。」
    「婆罗门！有年老阶位与年轻阶位被那有知、有见的世尊、阿罗汉、遍正觉者所讲述，婆罗门！即使是年老，出生已八十岁、九十岁、一百岁，他受用欲、住于欲中、被欲热恼烧尽、被欲寻吃掉、为欲而热心遍求，那时，他是愚者，就不名为年长。婆罗门！即使是年轻的；黑发的青年，具备青春的幸福，在人生之初期，他不受用欲、不住于欲中、不被欲热恼烧尽、不被欲寻吃掉、不为欲而热心遍求，那时，他是贤智者，就被名为年长。」
    当这么说时，甘大辣雅那婆罗门起座，整理上衣到一边肩膀，以头礼拜所有年轻比丘们的足：
    「年老的尊师们住立于年老阶位，年轻的我们住立于年轻阶位。」
    「太伟大了，迦旃延先生！……（中略）请迦旃延尊师记得我为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「被欲寻吃掉」(kāmavitakkehi khajjati )，菩提比丘长老英译为「被感官快乐的想法消耗、」(is consumed with thoughts of sensual pleasures)。
    「老地」，南传作「年老阶位」(vuddhabhūmi，逐字直译为「老地」)，菩提比丘长老英译为「长辈层级」(the stage of an elder)。


杂阿含548经

中部84经/摩偷罗经(王品)(庄春江译)
    我听到这样：
    有一次，尊者摩诃迦旃延住在摩偷罗的孤达林。
    摩偷罗国王阿槃提子听说：
    「先生！沙门迦旃延住在摩偷罗的孤达林，又，关于那位迦旃延尊师，有这样的好名声被传播着：『他是贤智者、聪明者、有智慧者、多闻者、雄辩者、敏锐者、年长者、阿罗汉。』见到像这样的阿罗汉们，那就好了！」
    那时，摩偷罗国王阿槃提子令一辆辆吉祥车上轭后，登上一辆吉祥车，然后以国王的威势盛况，为了见尊者摩诃迦旃延，一辆辆吉祥车从摩偷罗出发，以车辆一直到车辆能通行之处，然后下车步行，去见尊者摩诃迦旃延。抵达后，与尊者摩诃迦旃延互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，摩偷罗国王阿槃提子对尊者摩诃迦旃延这么说：
    「迦旃延先生！婆罗门们这么说：『婆罗门是最上阶级，其它的是下劣阶级；婆罗门是白净阶级，其它的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』这里，迦旃延尊师怎么说？」
    「大王！这只是世间中的声音：『婆罗门是最上阶级，其它的是下劣阶级；婆罗门是白净阶级，其它的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』大王！以此法门，依此应该也能被体会这只是依世间中的声音：『婆罗门是最上阶级，其它的是下劣阶级；……（中略）梵天的继承者。』大王！你怎么想：如果刹帝利以财物、谷物、银、金而成功，会有刹帝利比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍吗？会有婆罗门……会有毗舍……会有首陀罗比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍吗？」
    「迦旃延先生！如果刹帝利以财物、谷物、银、金而成功，会有刹帝利比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍，会有婆罗门……会有毗舍……会有首陀罗比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍。」
    「大王！你怎么想：如果婆罗门以财物、谷物、银、金而成功，会有婆罗门比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍吗？会有毗舍……会有首陀罗……会有刹帝利比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍吗？」
    「迦旃延先生！如果婆罗门以财物、谷物、银、金而成功，会有婆罗门比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍，会有毗舍……会有首陀罗……会有刹帝利比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍。」
    「大王！你怎么想：如果毗舍以财物、谷物、银、金而成功，会有毗舍比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍吗？会有首陀罗……会有刹帝利……会有婆罗门比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍吗？」
    「迦旃延先生！如果毗舍以财物、谷物、银、金而成功，会有毗舍比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍，会有首陀罗……会有刹帝利……会有婆罗门比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍。」
    「大王！你怎么想：如果首陀罗以财物、谷物、银、金而成功，会有首陀罗比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍吗？会有刹帝利……会有婆罗门……会有毗舍比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍吗？」
    「迦旃延先生！如果首陀罗以财物、谷物、银、金而成功，会有首陀罗比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍，会有刹帝利……会有婆罗门……会有毗舍比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍。」
    「大王！你怎么想：如果这样存在时，这四种阶级是平等或不是呢？或者，这里，以你来说，如何？」
    「当然，迦旃延先生！如果这样存在时，这四种阶级是平等的，这里，我看不出任何差异。」
    「大王！以此法门，依此应该也能被体会这只是依世间中的声音：『婆罗门是最上阶级，其它的是下劣阶级；……（中略）梵天的继承者。』大王！你怎么想：这里，如果刹帝利是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，或不会呢？或者，这里，以你来说，如何？」
    「迦旃延先生！如果刹帝利是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，这里，对我是这样的，我从阿罗汉所听到的是这样的。」
    「大王！好！好！大王！你这么想，好！你从阿罗汉所听到的，好！大王！你怎么想：这里，如果婆罗门……（中略）这里，如果毗舍……（中略）这里，如果首陀罗是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，或不会呢？或者，这里，以你来说，如何？」
    「迦旃延先生！如果首陀罗是杀生者、未给予而取者、……（中略）邪见者，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，这里，对我是这样的，我从阿罗汉所听到的是这样的。」
    「大王！好！好！大王！你这么想，好！你从阿罗汉所听到的，好！大王！你怎么想：如果这样存在时，这四种阶级是平等或不是呢？或者，这里，以你来说，如何？」
    「当然，迦旃延先生！如果这样存在时，这四种阶级是平等的，这里，我看不出任何差异。」
    「大王！以此法门，依此应该也能被体会这只是依世间中的声音：『婆罗门是最上阶级，其它的是下劣阶级；……（中略）梵天的继承者。』大王！你怎么想：这里，如果刹帝利是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无瞋恚心者、正见者，以身体的崩解，死后会往生到善趣、天界，或不会呢？或者，这里，以你来说，如何？」
    「迦旃延先生！如果刹帝利是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无瞋恚心者、正见者，以身体的崩解，死后会往生到善趣、天界，这里，对我是这样的，我从阿罗汉所听到的是这样的。」
    「大王！好！好！大王！你这么想，好！你从阿罗汉所听到的，好！大王！你怎么想：这里，如果婆罗门……这里，如果毗舍……这里，如果首陀罗是离杀生者、离未给予而取者、……（中略）正见，以身体的崩解，死后会往生到善趣、天界，或不会呢？或者，这里，以你来说，如何？」
    「迦旃延先生！如果首陀罗是离杀生者、离未给予而取者、……（中略）正见者，以身体的崩解，死后会往生到善趣、天界，这里，对我是这样的，我从阿罗汉所听到的是这样的。」
    「大王！好！好！大王！你这么想，好！你从阿罗汉所听到的，好！大王！你怎么想：如果这样存在时，这四种阶级是平等或不是呢？或者，这里，以你来说，如何？」
    「当然，迦旃延先生！如果这样存在时，这四种阶级是平等的，这里，我看不出任何差异。」
    「大王！以此法门，依此应该也能被体会这只是依世间中的声音：『婆罗门是最上阶级，其它的是下劣阶级；……（中略）梵天的继承者。』大王！你怎么想：这里，如果刹帝利入侵人家、掠夺、窃盗、拦路抢劫，诱拐人妻，如果你的男子们抓住他后，来见你：『陛下！这人是盗贼罪犯，任你处罚吧。』你会怎么做？」
    「迦旃延先生！我们会杀他，或罚款，或驱逐，或依缘而做。那是什么原因呢？迦旃延先生！因为他之前的『刹帝利』名称已消失，只名为盗贼。」
    「大王！你怎么想：这里，如果婆罗门……这里，如果毗舍……这里，如果首陀罗入侵人家、掠夺、偷夺、拦路抢劫，诱拐人妻，如果你的男子们抓住他后，来见你：『陛下！这人是盗贼罪犯，任你处罚吧。』你会怎么做？」
    「迦旃延先生！我们会杀他，或会罚款，或会驱逐，或依他想的而作。那是什么原因呢？迦旃延先生！因为他之前的『首陀罗』名称已消失，只名为盗贼。」
    「大王！你怎么想：如果这样存在时，这四种阶级是平等或不是呢？或者，这里，以你来说，如何？」
    「当然，迦旃延先生！如果这样存在时，这四种阶级是平等的，这里，我看不出任何差异。」
    「大王！以此法门，依此应该也能被体会这只是依世间中的声音：『婆罗门是最上阶级，其它的是下劣阶级；……（中略）梵天的继承者。』大王！你怎么想：这里，如果刹帝利剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活，是离杀生、离未给予而取、离妄语、停止晚上吃食物、一日一食者，梵行者、持戒者、善法者，你会怎么做？」
    「迦旃延先生！我们会问讯，或会起立以座位迎接，或会邀请，或会招待他衣服、施食、住处、病人的需要物、医药必需品，或会如法地安排守护、防护、保护。那是什么原因呢？迦旃延先生！因为他之前的『刹帝利』名称已消失，只名为沙门。」
    「大王！你怎么想：这里，如果婆罗门……这里，如果毗舍……这里，如果首陀罗剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活，是离杀生、离未给予而取、离妄语、停止晚上吃食物、一日一食者，梵行者、持戒者、善法者，你会怎么做？」
    「迦旃延先生！我们会问讯，或会起立以座位迎接，或会邀请，或会招待他衣服、施食、住处、病人的需要物、医药必需品，或会如法地安排守护、防护、保护。那是什么原因呢？迦旃延先生！因为他之前的『首陀罗』名称已消失，只名为沙门。」
    「大王！你怎么想：如果这样存在时，这四种阶级是平等或不是呢？或者，这里，以你来说，如何？」
    「当然，迦旃延先生！如果这样存在时，这四种阶级是平等的，这里，我看不出任何差异。」
    「大王！以此法门，依此应该也能被体会这只是依世间中的声音：『婆罗门是最上阶级，其它的是下劣阶级；婆罗门是白净阶级，其它的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』」
    当这么说时，摩偷罗国王阿槃提子对尊者摩诃迦旃延这么说：
    「太伟大了，迦旃延先生！太伟大了，迦旃延先生！迦旃延先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被迦旃延尊师以种种法门说明。我归依迦旃延尊师、法、比丘僧团，从今天起，请迦旃延尊师记得我为优婆塞，终生归依。」
    「大王！你不要归依我，你归依那我所归依的世尊。」
    「那么，迦旃延先生！现在那世尊、阿罗汉、遍正觉者住在哪里？」
    「大王！现在那世尊、阿罗汉、遍正觉者已般涅槃。」
    「迦旃延先生！如果我们听到那世尊在十由旬处，我们会为了见那世尊、阿罗汉、遍正觉者走十由旬；如果我们听到那世尊在二十由旬、三十由旬、四十由旬、五十由旬处，我们会为了见那世尊、阿罗汉、遍正觉者走五十由旬；如果我们听到那世尊在一百由旬处，我们会为了见那世尊、阿罗汉、遍正觉者走一百由旬。
    迦旃延先生！但由于那世尊已般涅槃，我们归依已般涅槃的世尊、法、比丘僧团，请迦旃延尊师记得我为优婆塞，从今天起终生归依。」
    摩偷罗经第四终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「婆罗门所化」，南传作「梵天所化作」(brahmanimmitā)，菩提比丘长老英译为「被梵天所创造」(created by Brahma)。按：「化作」(nimmita)，另译作「化人、化神」。「梵天」(brahma)，古译有时混译为「梵者」、「婆罗门」(brāhma?a)。
    「十不善业迹」，参看《杂阿含490经》。


杂阿含549经

增支部10集26经/葛丽经(庄春江译)
    有一次，尊者摩诃迦旃延住在拘拉拉迦拉之波挖得山，阿槃提人中。
    那时，拘拉拉迦拉人葛丽优婆夷去见尊者摩诃迦旃延。抵达后，向尊者摩诃迦旃延问讯，接着在一旁坐下。在一旁坐好后，拘拉拉迦拉人葛丽优婆夷对尊者摩诃迦旃延这么说：
    「大德！在女孩的问题中，这被世尊说：
    『征服可爱、悦意形色的军队后，
      独自修禅，领悟了乐，
      利益的获得，心的寂静。
      因此不跟人们亲近友好，
      任何人也不与我成为友好。』
    大德！应该怎样以这世尊的简要所说，理解详细的义理呢？」
    「姊妹！某些沙门、婆罗门以地遍处等至为最高的，生起[它为他们的]『利益』，姊妹！世尊证知所有以地遍处等至为最高的之所及，证知后，世尊看见了乐味，看见了过患，看见了出离，看见了道非道之智见。因为看见了乐味，因为看见了过患，因为看见了出离，因为看见了道非道之智见，利益的获得，心的寂静被他知道。
    姊妹！某些沙门、婆罗门以水遍处等至为最高的……（中略）姊妹！某些沙门、婆罗门以火遍处等至为最高的……姊妹！某些沙门、婆罗门以风遍处等至为最高的……姊妹！某些沙门、婆罗门以青遍处等至为最高的……姊妹！某些沙门、婆罗门以黄遍处等至为最高的……姊妹！某些沙门、婆罗门以赤遍处等至为最高的……姊妹！某些沙门、婆罗门以白遍处等至为最高的……姊妹！某些沙门、婆罗门以虚空遍处等至为最高的……姊妹！某些沙门、婆罗门以识遍处等至为最高的，生起[它为他们的]『利益』，姊妹！世尊证知所有以识遍处等至为最高的之所及，证知后，世尊看见了乐味，看见了过患，看见了出离，看见了道非道之智见。因为看见了乐味，因为看见了过患，因为看见了出离，因为看见了道非道之智见，利益的获得，心的寂静被他知道。姊妹！像这样，在女孩的问题中，这被世尊说：
    『征服可爱、悦意形色的军队后，
      独自修禅，领悟了乐，
      利益的获得，心的寂静。
      因此不跟人们亲近友好，
      任何人也不与我成为友好。』
    姊妹！应该以这世尊的简要所说，这样理解详细的义理。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「以见本」，南传作「看见了乐味」(assādamaddasa)，菩提比丘长老依锡兰本(ādimaddasa )英译为「看见了开始」(saw the beginning)，并解说锡兰本的「ādi(最初；初)」正好与SA.549的「本」对应，这或许是定型句(which may have normalized the reading)，因为注释书在它尚未被批注为「集谛」(samudayasacca)之前将「ādi(最初；初)」注释为「assāda(乐味)」，这种定型句在论师前已经出现在经文中了。如果是这样，(因)并非全部的古本都被更改，更可能是流传的问题。


杂阿含550经

增支部6集26经/摩诃迦旃延经(庄春江译)
    在那里，尊者摩诃迦旃延召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘们回答尊者摩诃迦旃延。
    尊者摩诃迦旃延这么说：
    「实在不可思议啊，学友们！实在未曾有啊，学友们！到此，由于有知、有见的世尊、阿罗汉、遍正觉者为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，已知道在障碍中到达的空间，即：六回忆处，哪六个呢？
    学友们！这里，圣弟子回忆如来：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』学友们！每当圣弟子回忆如来时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只正直而行，从贪求中出离、释放、起来。学友们！『贪求』，这是五种欲的同义语。学友们！那圣弟子住于心全部与虚空相同：广大的、高大的、无量的，无怨恨的、无恶意的，学友们！以此作为所缘后，这样，这里一些众生有清净法。
    再者，学友们！圣弟子回忆法：『法是被世尊善说的、……（中略）智者应该自己经验的。』学友们！每当圣弟子回忆法时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只正直而行，从贪求中出离、释放、起来。学友们！『贪求』，这是五种欲的同义语。学友们！那圣弟子住于心全部与虚空相同：广大的、高大的、无量的，无怨恨的、无恶意的，学友们！以此作为所缘后，这样，这里一些众生有清净法。
    再者，学友们！圣弟子回忆僧团：『世尊的弟子僧团是依善而行者，……为世间的无上福田。』学友们！每当圣弟子回忆僧团时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只正直而行，从贪求中出离、释放、起来。学友们！『贪求』，这是五种欲的同义语。学友们！那圣弟子住于心全部与虚空相同：广大的、高大的、无量的，无怨恨的、无恶意的，学友们！以此作为所缘后，这样，这里一些众生有清净法。
    再者，学友们！圣弟子回忆自己的戒：『无毁坏的、……（中略）导向定的。』学友们！每当圣弟子回忆自己的戒时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只正直而行，从贪求中出离、释放、起来。学友们！『贪求』，这是五种欲的同义语。学友们！那圣弟子住于心全部与虚空相同：广大的、高大的、无量的，无怨恨的、无恶意的，学友们！以此作为所缘后，这样，这里一些众生有清净法。
    再者，学友们！圣弟子回忆自己的施舍：『这确实是我的收获，确实是我的好收获……（中略）回应乞求、乐于均分与布施。』学友们！每当圣弟子回忆自己的施舍时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只正直而行，从贪求中出离、释放、起来。学友们！『贪求』，这是五种欲的同义语。学友们！那圣弟子住于心全部与虚空相同：广大的、高大的、无量的，无怨恨的、无恶意的，学友们！以此作为所缘后，这样，这里一些众生有清净法。
    再者，学友们！圣弟子回忆诸天：『有四大王天，……（中略）有其它更高之诸天。这些天以具备这模样的信，从此处死后，往生到那里，我也存在着像那模样的信；戒……（中略）……所闻……施舍……这些天以具备这模样的慧，从此处死后，往生到那里，我也存在着像那模样的慧。』学友们！每当圣弟子回忆天时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只正直而行，从贪求中出离、释放、起来。学友们！『贪求』，这是五种欲的同义语。学友们！那圣弟子住于心全部与虚空相同：广大的、高大的、无量的，无怨恨的、无恶意的，学友们！以此作为所缘后，这样，这里一些众生有清净法。
    实在不可思议啊，学友们！实在未曾有啊，学友们！到此，由于有知、有见的世尊、阿罗汉、遍正觉者为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，已知道在障碍中到达的空间，即：六回忆处。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「一乘道」、「(乘于)直道」，参看《杂阿含607经》比对。
    「六法」，另译作「六念、六随念」，南传作「六回忆处」(cha anussati??hānāni)，菩提比丘长老英译为「六个回忆的基地」(the six bases of recollection)。「回忆」(anussati)，另译为「随念；忆念」。
    「已知道在障碍中到达的空间」(sambādhe okāsādhigamo anubuddho)，菩提比丘长老英译为「在禁闭中已理解(发现)成就的空旷空间」(has understood (found) the achievement of an open space amidst confinement)。按：「已知道」(anubuddho)，另译为「已领悟的；已悟觉的；已构思；已明白」；「空间」(okāsa)，另译为「场所、机会、听许；许可」。
    「作了这个所缘后」(Idampi…āramma?a? karitvā)，菩提比丘长老英译为「作了这个(为)基础后」(Having made this the basis)。
    「现法律，……缘自觉悟」为关于「法」的定型句，参看《杂阿含215经》附记。


杂阿含551经

相应部22相应3经/诃梨迪迦尼经(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，尊者摩诃迦旃延住在拘拉拉迦拉之断崖山，阿槃提人中。
    那时，屋主诃梨迪迦尼去见尊者摩诃迦旃延。抵达后，向尊者摩诃迦旃延问讯，接着在一旁坐下。在一旁坐好后，屋主诃梨迪迦尼对尊者摩诃迦旃延这么说：
    「大德！在这世尊所说的摩犍提所问八群[经]中：
    『舍家为无住处之行者，
      在村落中牟尼不作亲交。
      诸欲已除去了，不怀着期盼，
      不会与人作争论。』
    大德！这世尊简要所说的详细义理，应该被如何理解呢？」
    「屋主！色界是识的家，又，识被色界贪系缚，被称为『有家之行者』；屋主！受界是识的家，又，识被受界贪系缚，被称为『有家之行者』；屋主！想界是识的家，又，识被想界贪系缚，被称为『有家之行者』；屋主！行界是识的家，又，识被行界贪系缚，被称为『有家之行者』，屋主！这样是有家之行者。
    屋主！怎样是无家之行者呢？屋主！对色界之欲、贪、欢喜、渴爱、攀住执取、心的依处、执持、烦恼潜在趋势：这些已被如来舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，因此，如来被称为『无家之行者』。
    屋主！对受界……屋主！对想界……屋主！对行界……屋主！对识界之欲、贪、欢喜、渴爱、攀住执取、心的依处、执持、烦恼潜在趋势：这些已被如来舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，因此，如来被称为『无家之行者』。屋主！这样是无家之行者。
    屋主！怎样是有住处之行者呢？屋主！在所缘色住处散逸与系缚，被称为『有住处之行者』；在所缘声音……（中略）在所缘气味……（中略）在所缘味道……（中略）在所缘所触……（中略）在所缘法住处散逸与系缚，被称为『有住处之行者』，屋主！这样是有住处之行者。
    屋主！怎样是无住处之行者？屋主！在所缘色住处散逸与系缚已被如来舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，因此，如来被称为『无住处之行者』；在所缘声音……在所缘气味……在所缘味道……在所缘所触……在所缘法住处散逸与系缚已被如来舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，因此，如来被称为『无住处之行者』，屋主！这样是无住处之行者。
    屋主！怎样是在村落中生起亲交者？屋主！这里，某人住于与在家人交际接触，同欢、同愁，在他们乐时而乐，在他们苦时而苦，他以自己涉入他们的事务与义务，屋主！这样是在村落中生起亲交者。
    屋主！怎样是在村落中不生起亲交者？屋主！这里，比丘住于与在家人不交际接触，不同欢、不同愁，不在他们乐时而乐，不在他们苦时而苦，他不以自己涉入他们的事务与义务，屋主！这样是在村落中不生起亲交者。
    屋主！怎样是诸欲未除去者？屋主！这里，某人在欲上未离贪、未离欲、未离爱情、未离渴、未离热恼、未离渴爱，屋主！这样是诸欲未除去者。
    屋主！怎样是诸欲已除去者？屋主！这里，某人在欲上已离贪、已离欲、已离爱情、已离渴、已离热恼、已离渴爱，屋主！这样是诸欲已除去者。
    屋主！怎样是怀着期盼？
    屋主！这里，某人这么想：『愿我未来世有这样的色！愿我未来世有这样的受！愿我未来世有这样的想！愿我未来世有这样的行！愿我未来世有这样的识！』屋主！这样是怀着期盼。
    屋主！怎样是不怀着期盼？屋主！这里，某人不这么想：『愿我未来世有这样的色！愿我未来世有这样的受！愿我未来世有这样的想！愿我未来世有这样的行！愿我未来世有这样的识！』屋主！这样是不怀着期盼。
    屋主！怎样是与人作争论者？屋主！这里，某人作这样的谈论：『你不了知这法、律，我了知这法、律；你了知这法、律什么！你是邪行者，我是正行者；应该先说的而后说，应该后说的而先说；我的是一致的，你的是不一致的：一直以来你所熟练的是颠倒的；你的理论已被论破，去救理论；你已被折伏，请你拆解，如果你能。』屋主！这样是与人作争论者。
    屋主！怎样是不与人作争论者？屋主！这里，比丘不作这样的谈论：『你不了知这法、律，……（中略）请你拆解，如果你能。』屋主！这样是不与人作争论者。
    这样，屋主！在这世尊所说的摩犍提所问八群[经]中：
    『舍家为无住处之行者，
      在村落中牟尼不作亲交。
      诸欲已除去了，不怀着期盼，
      不会与人作争论。』
    屋主！这世尊简要所说的详细义理，应该被这样理解。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「义品」，南传作「八群[经]」(a??hakavaggiye)，「八群[经]」应为「义品」之原始名称，参看《原始佛教圣典之集成》p.796。
    「无住处之行者」(aniketasārī)，菩提比丘长老英译为「无住所之漫游者」(one who roams about without abode)，并引注释书的解说，「五蕴」被称为「家」，「六处」被称为「住处」，是因为对前者的欲与贪比后者要强。另，「行者」(sārī)，也译为「云游者」。
    「不怀着期盼」(apurakkharāno)，菩提比丘长老英译为「无期待」(without expectations)。「怀着期盼」(purakkharāno)，原意为「尊敬；放置在前」，这里依经文含意转译。
    「在所缘色住处散逸与系缚」(Rūpanimittaniketavisāravinibandhā)，菩提比丘长老英译为「被扩散与限制在色征候[组成]之住所」(By diffusion and confinement in the abode [consisting in] the sign of forms)，并引注释书的解说：色本身是所缘，以其为杂染的缘来说，也是住处，杂染在这里扩散(散逸)，也受其限制(系缚)。


杂阿含552经

相应部22相应4经/诃梨迪迦尼经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，尊者摩诃迦旃延住在拘拉拉迦拉之断崖山，阿槃提人中。
    那时，屋主诃梨迪迦尼去见尊者摩诃迦旃延。……（中略）在一旁坐好后，屋主诃梨迪迦尼对尊者摩诃迦旃延这么说：
    「大德！在这世尊所说的帝释所问中：『凡那些渴爱之消灭而解脱的沙门、婆罗门，他们毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结，是人与天中最上的。』
    大德！这世尊简要所说的详细义理，应该被如何理解呢？」
    「屋主！经由对色界之欲、贪、欢喜、渴爱、攀住执取、心的依处、执持、烦恼潜在趋势的灭尽、褪去、灭、舍弃、断念，心被称为善解脱。
    屋主！对受界……屋主！对想界……屋主！对行界……屋主！经由对识界之欲、贪、欢喜、渴爱、攀住执取、心的依处、执持、烦恼潜在趋势的灭尽、褪去、灭、舍弃、断念，心被称为善解脱。
    这样，屋主！在这世尊所说的帝释所问中：『凡那些渴爱之消灭而解脱的沙门、婆罗门，他们毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结，是人与天中最上的。』屋主！这世尊简要所说的详细义理，应该被这样理解。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含553经

相应部22相应4经/诃梨迪迦尼经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，尊者摩诃迦旃延住在拘拉拉迦拉之断崖山，阿槃提人中。
    那时，屋主诃梨迪迦尼去见尊者摩诃迦旃延。……（中略）在一旁坐好后，屋主诃梨迪迦尼对尊者摩诃迦旃延这么说：
    「大德！在这世尊所说的帝释所问中：『凡那些渴爱之消灭而解脱的沙门、婆罗门，他们毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结，是人与天中最上的。』
    大德！这世尊简要所说的详细义理，应该被如何理解呢？」
    「屋主！经由对色界之欲、贪、欢喜、渴爱、攀住执取、心的依处、执持、烦恼潜在趋势的灭尽、褪去、灭、舍弃、断念，心被称为善解脱。
    屋主！对受界……屋主！对想界……屋主！对行界……屋主！经由对识界之欲、贪、欢喜、渴爱、攀住执取、心的依处、执持、烦恼潜在趋势的灭尽、褪去、灭、舍弃、断念，心被称为善解脱。
    这样，屋主！在这世尊所说的帝释所问中：『凡那些渴爱之消灭而解脱的沙门、婆罗门，他们毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结，是人与天中最上的。』屋主！这世尊简要所说的详细义理，应该被这样理解。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含557经

增支部9集37经/阿难经(庄春江译)
    有一次，尊者阿难住在拘睒弥城瞿师罗园。
    在那里，尊者阿难召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者阿难。
    尊者阿难这么说：
    「不可思议啊，学友们！未曾有啊，学友们！到此，由于有知、有见的世尊、阿罗汉、遍正觉者为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，已知道在障碍中到达的空间：那眼确实将存在，那些[进入视野的]色，他将不感受那个处；那耳确实将存在，那些声音，他将不感受那个处；那鼻确实将存在，那些气味，他将不感受那个处；那舌确实将存在，那些味道，他将不感受那个处；那身确实将存在，那些所触，他将不感受那个处。」
    当这么说时，尊者优陀夷对尊者阿难这么说：
    「阿难学友！那是有感知的不感受那个处，或无感知的呢？」
    「学友！那是有感知的不感受那个处，非无感知的。」
    「学友！怎样的感知不感受那个处呢？」
    「学友！这里，比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，学友！这样的感知不感受那个处。
    再者，学友！这里，比丘以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，学友！这样的感知也不感受那个处。
    再者，学友！这里，比丘以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，学友！这样的感知也不感受那个处。
    学友！这里，有一次，我住在娑鸡多城漆黑林的鹿园。学友！那时，惹低拉袜西葛比丘尼来见我。抵达后，向我问讯，接着在一旁站立。在一旁站好后，学友！惹低拉袜西葛比丘尼对我这么说：『阿难大德！这定不弯上、不弯离、不进入被有行折伏后妨碍的状态，以解脱而稳固；以稳固而满足；以满足而不战栗，阿难大德！世尊说这定有什么果？』
    学友！当这么说时，我对那位惹低拉袜西葛比丘尼这么说：『姊妹！这定不弯上、不弯离、不进入被有行折伏后妨碍的状态，以解脱而稳固；以稳固而满足；以满足而不战栗，姊妹！世尊说这定有完全智果。』学友！这样的感知也不感受那个处。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「同味、同义」即「相同辞句，相同意义」。
    「不进入被有行折伏后妨碍的状态」(na ca sasa?khāraniggayhavāritagato)，菩提比丘长老英译为「不进入被经由努力[障碍]压制之控制」(has not arrived at control by suppressing [the hindrances] through exertion)，在SN.1.38则依锡兰本(na ca sasa?khāraniggayhavāritavata?)英译为「被有力的抑制所封锁与制止」(blocked and checked by forceful suppression)。


杂阿含559经

增支部9集37经/阿难经(庄春江译)
    有一次，尊者阿难住在拘睒弥城瞿师罗园。
    在那里，尊者阿难召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者阿难。
    尊者阿难这么说：
    「不可思议啊，学友们！未曾有啊，学友们！到此，由于有知、有见的世尊、阿罗汉、遍正觉者为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，已知道在障碍中到达的空间：那眼确实将存在，那些[进入视野的]色，他将不感受那个处；那耳确实将存在，那些声音，他将不感受那个处；那鼻确实将存在，那些气味，他将不感受那个处；那舌确实将存在，那些味道，他将不感受那个处；那身确实将存在，那些所触，他将不感受那个处。」
    当这么说时，尊者优陀夷对尊者阿难这么说：
    「阿难学友！那是有感知的不感受那个处，或无感知的呢？」
    「学友！那是有感知的不感受那个处，非无感知的。」
    「学友！怎样的感知不感受那个处呢？」
    「学友！这里，比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，学友！这样的感知不感受那个处。
    再者，学友！这里，比丘以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，学友！这样的感知也不感受那个处。
    再者，学友！这里，比丘以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，学友！这样的感知也不感受那个处。
    学友！这里，有一次，我住在娑鸡多城漆黑林的鹿园。学友！那时，惹低拉袜西葛比丘尼来见我。抵达后，向我问讯，接着在一旁站立。在一旁站好后，学友！惹低拉袜西葛比丘尼对我这么说：『阿难大德！这定不弯上、不弯离、不进入被有行折伏后妨碍的状态，以解脱而稳固；以稳固而满足；以满足而不战栗，阿难大德！世尊说这定有什么果？』
    学友！当这么说时，我对那位惹低拉袜西葛比丘尼这么说：『姊妹！这定不弯上、不弯离、不进入被有行折伏后妨碍的状态，以解脱而稳固；以稳固而满足；以满足而不战栗，姊妹！世尊说这定有完全智果。』学友！这样的感知也不感受那个处。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「无想心三昧」即「无相心三昧」，参看《杂阿含567经》。
    「已知道在障碍中到达的空间」，参看《杂阿含550经》。
    「不进入被有行折伏后妨碍的状态」，参看《杂阿含557经》比对。


杂阿含560经

增支部4集170经/双连经(庄春江译)
    我听到这样：
    有一次，尊者阿难住在睒弥国瞿师罗园。
    在那里，尊者阿难这么召唤比丘们：
    「学友比丘们！」
    「学友！」那些比丘回答尊者阿难。
    尊者阿难这么说：
    「比丘们！凡任何在我面前记说达到阿罗汉果的比丘、比丘尼，全都以这四种方法，或以其中之一，以哪四种呢？
    这里，学友们！比丘止为先导而修习观。当止为先导而修习观时，他的道被生起了。他熟习其道，修习、多修习。当他熟习其道，修习、多修习时，结被舍断了，烦恼潜在趋势被消除了。
    其次，学友们！比丘观为先导而修习止。当观为先导而修习止时，他的道被生起了。他熟习其道，修习、多修习。当他熟习其道，修习、多修习时，结被舍断了，烦恼潜在趋势被消除了。
    其次，学友们！比丘止与观双连而修习。当止与观双连而修习时，他的道被生起了。他熟习其道，修习、多修习。当他熟习其道，修习、多修习时，结被舍断了，烦恼潜在趋势被消除了。
    其次，学友们！比丘的意被对法的掉举紧紧地握持，学友们！有那个时候：当内心住立、安静下来、成为统一、入定时，他的道被生起了。他熟习其道，修习、多修习。当他熟习其道，修习、多修习时，结被舍断了，烦恼潜在趋势被消除了。
    学友们！凡任何在我面前记说达到阿罗汉果的比丘、比丘尼，全都以这四种方法，或以其中之一。」
    道迹品第二，其摄颂：
    「简要的，广说与不净，忍耐两则与两者，
      目犍连，舍利弗，有行与双连。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「止观和合俱行」，南传作「止与观双连而修习」(samathavipassana? yuganaddha? bhāveti)，菩提比丘长老英译为「开发宁静与洞察结合成对」(develops tranquillity and insight jointed in pair)或「开发平静与洞察连结」(develops serenity and insight in conjunction)，并解说其模式是先进入初禅，然后出初禅，应用洞察(观；毗婆舍那)于那个经验，即：在初禅中看五蕴为无常，易进入苦与无我，然后进入第二禅，以洞察观察(contemplates；凝视)，应用相同的成对程序于其它禅，一直到证初果。按：「止」(samatha)，音译为「舍摩他」，「观」(vipassana)，音译为「毗婆舍那」。
    「正向多住」，南传作「熟习其道」(magga? āsevati)，菩提比丘长老英译为「追随其道」(pursures……that path)。


杂阿含561经

相应部51相应15经/巫男巴婆罗门经(神足相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，尊者阿难住在拘睒弥城瞿师罗园。
    那时，巫男巴婆罗门去见尊者阿难。抵达后，与尊者阿难相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，巫男巴婆罗门对尊者阿难这么说：
    「阿难先生！为了什么目的跟随沙门乔达摩修梵行呢？」
    「婆罗门！为了欲的舍断跟随沙门乔达摩修梵行。」
    「但，阿难先生！对这欲的舍断，有道，有道迹吗？」
    「婆罗门！对这欲的舍断，有道，有道迹。」
    「但，阿难先生！对这欲的舍断，有什么道、什么道迹呢？」
    「婆罗门！这里，比丘修习具备欲定勤奋之行的神足，活力定……（中略）心定……（中略）具备考察定勤奋之行的神足，婆罗门！对这欲的舍断，这是道，这是道迹。」
    「阿难先生！这样是无边的，不是有边的，『就以欲舍断欲』，这是不可能的。」
    「那样的话，婆罗门！就这情况我要反问你，就依你认为妥当的来回答。婆罗门！你怎么想：你先前有『我将到园里去』的欲，当到园里时，你那样的欲被止息了吗？」
    「是的，先生！」
    「你先前有『我将到园里去』的活力，当到园里时，你那样的活力被止息了吗？」
    「是的，先生！」
    「你先前有『我将到园里去』的心，当到园里时，你那样的心被止息了吗？」
    「是的，先生！」
    「你先前有『我将到园里去』的考察，当到园里时，你那样的考察被止息了吗？」
    「是的，先生！」
    「同样的，婆罗门！凡那烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他先前有要达到阿罗汉果的欲，在达到阿罗汉时，那样的欲被止息了；先前有要达到阿罗汉果的活力，在达到阿罗汉时，那样的活力被止息了；先前有要达到阿罗汉果的心，在达到阿罗汉时，那样的心被止息了；先前有要达到阿罗汉果的考察，在达到阿罗汉时，那样的考察被止息了。
    婆罗门！你怎么想：这样是有边的，或是无边的呢？」
    「确实，阿难先生！这样是有边的，不是无边的。
    太伟大了，阿难先生！太伟大了，阿难先生！阿难先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被阿难尊师以种种法门说明。阿难先生！我归依那乔达摩世尊、法、比丘僧团，请阿难尊师记得我为优婆塞，从今天起终生归依。」

附录：相应部51相应13经/欲定经(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！如果比丘依止欲而得到定、得到心的一境性，这被称为『欲定』。
    他为了未生起的恶不善法之不生起而生欲，努力、生起活力，发心、勤奋；为了已生起的恶不善法之舍断而生欲，努力、生起活力，发心、勤奋；为了未生起的善法之生起而生欲，努力、生起活力，发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力，发心、勤奋，这被称为『勤奋之行』。
    这样，这是欲，这是欲定，这些是勤奋之行，比丘们！这被称为『具备欲定勤奋之行的神足』。
    比丘们！如果比丘依止活力而得到定、得到心的一境性，这被称为『活力定』。
    他为了未生起的……（中略）为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力，发心、勤奋，这被称为『勤奋之行』。
    这样，这是活力，这是活力定，这些是勤奋之行，比丘们！这被称为『具备活力定勤奋之行的神足』。
    比丘们！如果比丘依止心而得到定、得到心的一境性，这被称为『心定』。
    他为了未生起的恶……（中略）为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力，发心、勤奋，这被称为『勤奋之行』。
    这样，这是心，这是心定，这些是勤奋之行，比丘们！这被称为『具备心定勤奋之行的神足』。
    比丘们！如果比丘依止考察而得到定、得到心的一境性，这被称为『考察定』。
    他为了未生起的恶不善法之不生起而生欲，努力、生起活力，发心、勤奋；……（中略）为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力，发心、勤奋，这被称为『勤奋之行』。
    这样，这是考察，这是考察定，这些是勤奋之行，比丘们！这被称为『具备考察定勤奋之行的神足』。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「这样是无边的，不是有边的」(Eva? sante……santaka? hoti no asantaka?，原译应为「这样是有边的，不是无边的」，这样与经文前后相矛盾)，菩提比丘长老英译为「情况是无限的，非可终止的」(the situation is interminable, not terminable)，并解说这是依注疏而译。
    「一乘道」，参看《杂阿含607经》比对。
    「欲定断行成就如意足」，南传作「具备欲定勤奋之行的神足」(chandasamādhippadhānasa?khārasamannāgata? iddhipāda?)，菩提比丘长老英译为「持有基于想要与努力之意志形成的贯注集中之超常力量的基础」(the basis for spiritual power that possesses concentration due to desire and volitional formations of striving)，并引注释书的解说，将「神足」(iddhipāda?，另译为「如意足」)解读为「往神通的基础」(iddhiyā pāda)或「神通的基础」(iddhibhūta? pāda?)，并解说依SN.51.13(参看附录)经文，「神足」包括三部分：「定」、「四正勤之行」、「产生定的特别因素：欲、活力、心、考察」。按：北传经文「断行」的「断」，应该是依「勤奋之行」(padhānasa?khāra)的实际内容，也就是「四正断」(cattāro sammappadhāna，正确应译为「四正勤；四正努力」)之「断」。
    「精进定」，南传作「活力定」(vīriyasamādhi)，菩提比丘长老英译为「基于活力的贯注集中」(concentration due to energy)。
    「心定」(cittasamādhi)，菩提比丘长老英译为「基于心的贯注集中」(concentration due to mind)。
    「思惟定断行成就如意足」，南传作「具备考察定勤奋之行的神足」(vīma?sāsamādhippadhānasa?khārasamannāgata? iddhipāda?)，菩提比丘长老英译为「持有基于研究调查与努力之意志形成的贯注集中之超常力量的基础」(the basis for spiritual power that possesses concentration due to investigation and volitional formations of striving)。
    「方便」，南传作「心」(citta?)，菩提比丘长老英译为「决心」(make up your mind, resolution)。
    「筹量」，南传作「考察」(vīma?sā)，菩提比丘长老英译为「作研究调查」(make an investigation)。


杂阿含563经

增支部3集75经/尼乾陀经(庄春江译)
    有一次，尊者阿难住在毗舍离大林重阁讲堂。
    那时，离车族人无畏与离车族人贤童子去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，离车族人无畏对尊者阿难这么说：
    「大德！尼乾陀若提子自称是一切智者、一切见者、无残留智见者：『当我行走时、站立时、睡时、醒时，常持续地现起智见。』他施设以苦行而有旧业的破坏，以不作新业而有桥的破坏，像这样，以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽，这样，以自己可见的清净，以除尽而超越，大德！这里，世尊怎么说？」
    「无畏！这三种除尽的清净已被那有知、有见的世尊、阿罗汉、遍正觉者为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证而正确地讲述，哪三个呢？
    无畏！这里，比丘是持戒者，……（中略）在学处上受持后学习。他不作新业，旧业经一再接触而作终结，除尽是直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。
    无畏！当那位比丘这么具足戒时，他从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。他不作新业，旧业经一再接触而作终结，除尽是直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。
    无畏！当那位比丘这么具足戒时，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。他不作新业，旧业经一再接触而作终结，除尽是直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。
    无畏！这三种除尽的清净已被那有知、有见的世尊、阿罗汉、遍正觉者为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证而正确地讲述。」
    当这么说时，离车族人贤童子对离车族人无畏这么说：
    「亲爱的无畏！你为什么不大大地随喜尊者阿难已善说的善说呢？」
    「亲爱的贤童子！我怎么不大大地随喜尊者阿难已善说的善说呢！如果不大大地随喜尊者阿难已善说的善说者，他的头会裂开。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「断截桥梁」，南传作「桥的破坏」(setughāta?，另译为「恶习的打破」)，菩提比丘长老英译为「桥的破坏」(the destruction of the bridge)。
    「一乘道」，参看《杂阿含607经》。
    「不随喜」，南传作「不大大地随喜」(nābbhanumodasīti)，菩提比丘长老英译为「你不肯定」(don't you affirm)。
    「以自己可见的」(sandi??hikāya，另译为「以现证；以现世的」)，菩提比丘长老英译为「经由这直接可见的」(through this directly visible)。
    「他的头会裂开」(Muddhāpi tassa vipateyya，疑为Muddhāpi tassa vidāleyya之误)，菩提比丘长老英译为「一个人的头会裂开」(one's head would split apart)。


杂阿含564经

增支部4集159经/比丘尼经(庄春江译)
    我听到这样：
    有一次，尊者阿难住在拘睒弥城瞿师罗园。
    那时，某位比丘尼召唤男子：
    「喂！男子！来！你去见圣阿难。抵达后，请以头礼拜圣阿难的足，以我的名义说：『大德！名叫某某的比丘尼生病、痛苦、重病，她以头礼拜圣阿难的足。』而且请你这么说：『大德！请圣阿难出自怜悯，前往比丘尼的住处去见那位比丘尼，那就好了！』」
    「是的，圣尼！」那男子回答那位比丘尼后，就去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，那男子对尊者阿难这么说：
    「大德！名叫某某的比丘尼生病、痛苦、重病，她以头礼拜尊者阿难的足，而且她这么说：『大德！请尊者阿难出自怜悯，前往比丘尼的住处去见那位比丘尼，那就好了！』」
    尊者阿难以沉默同意了。
    那时，尊者阿难穿好衣服后，取钵与僧衣，前往比丘尼的住处去见那位比丘尼。
    当那位比丘尼看见尊者阿难远远地走来时，见了后，拉起披肩蒙着头，然后躺在床上。
    那时，尊者阿难去见那位比丘尼。抵达后，在设置好的座位坐下。坐好后，尊者阿难对那位比丘尼这么说：
    「姊妹！这个身体经由食物生成，依食物，食物能被舍断；姊妹！这个身体经由渴爱生成，依渴爱，渴爱能被舍断；姊妹！这个身体经由慢生成，依慢，慢能被舍断；姊妹！这个身体经由性交生成，但关于性交，桥的破坏为世尊所说。
    而，『姊妹！这个身体经由食物生成，依食物，食物能被舍断。』当它被像这样说时，这是缘于什么而说呢？这里，姊妹！比丘如理省察而吃食物：『不为了享乐，不为了纵欲，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，乐住。』过些时候，他依食物舍断食物。『姊妹！这个身体经由食物生成，依食物，食物能被舍断。』当它被像这样说时，这是缘于此而说。
    而，『姊妹！这个身体经由渴爱生成，依渴爱，渴爱能被舍断。』当它被像这样说时，这是缘于什么而说呢？姊妹！这里，比丘听闻：『名叫某某的比丘，确实以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。』他这么想：『什么时候我也将以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱！』过些时候，他依渴爱舍断渴爱。『姊妹！这个身体经由渴爱生成，依渴爱，渴爱能被舍断。』当它被像这样说时，这是缘于此而说。
    而，『姊妹！这个身体经由慢生成，依慢，慢能被舍断』当它被像这样说时，这是缘于什么而说呢？姊妹！这里，比丘听闻：『名叫某某的比丘，确实以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。』他这么想：『那位尊者确实以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，何况是我？』过些时候，他依慢舍断慢。『这个身体经由慢生成，依慢，慢能被舍断』当它被像这样说时，这是缘于此而说。
    姊妹！这个身体经由性交生成，但关于性交，桥的破坏为世尊所说。」
    那时，那位比丘尼从床上起身后，然后整理上衣到一边肩上，以头落在尊者阿难的足，接着对尊者阿难这么说：
    「大德！我犯了罪过，我这么做是那么愚，那么痴，那么不善。大德！为了未来的自制，请圣阿难原谅我那样的罪过为罪过。」
    「姊妹！你确实犯了过错，你这么做是那么愚，那么痴，那么不善。但，姊妹！由于你对罪过见到是罪过后如法忏悔，我们原谅你。姊妹！凡对罪过见到是罪过后如法忏悔者，未来做到自制，是圣者之律中繁荣的征兆。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「无所行者断截淫欲和合桥梁」，南传作「 但关于性交，桥的破坏为世尊所说」(Methune ca setughāto vutto bhagavatā)，菩提比丘长老英译为「但关于性行为，幸福者已忠告[作]桥的破坏」(but in regard to the sexual act the Blessed One has advised the destruction of bridge)，并解说，「食物、渴爱、慢」还可以技巧地运用于证阿罗汉果，但淫欲却完全不能。
    「发露」，南传作「(应该)公开」(vivaritabba?)，菩提比丘长老英译为「显现它；显露它」(reveal it)。


杂阿含565经

增支部4集194经/沙木额经(庄春江译)
    有一次，尊者阿难住在拘利国名叫沙木额的拘利族人城镇。
    那时，众多沙木额的拘利族人之子去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对那些沙木额的拘利族人之子这么说：
    「虎路们！这四种遍净勤奋支已被那有知、有见的世尊、阿罗汉、遍正觉者为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证而正确地讲述，哪四个呢？戒遍净勤奋支、心遍净勤奋支、见遍净勤奋支、解脱遍净勤奋支。
    虎路们！什么是戒遍净勤奋支呢？虎路们！这里，比丘是持戒者，……（中略）在学处上受持后学习，虎路们！这被称为戒遍净。在这里，凡意欲、精进、勇猛、努力、不畏缩、正念、正知[都运用]：像这样，我将使未完成的戒遍净完成，或将处处资助慧的完成，虎路们！这被称为戒遍净勤奋支。
    虎路们！什么是心遍净勤奋支呢？虎路们！这里，比丘从离欲、离不善法后，……（中略）进入后住于……第四禅，虎路们！这被称为心遍净。在这里，凡意欲、精进、勇猛、努力、不畏缩、正念、正知[都运用]：像这样，我将使未完成的心遍净完成，或将处处资助慧的完成，虎路们！这被称为心遍净勤奋支。
    虎路们！什么是见遍净勤奋支呢？虎路们！这里，比丘如实了知『这是苦。』……（中略）如实了知『这是导向苦灭道迹。』虎路们！这被称为见遍净。在这里，凡意欲、精进、勇猛、努力、不畏缩、正念、正知[都运用]：像这样，我将使未完成的见遍净完成，或将处处资助慧的完成，虎路们！这被称为见遍净勤奋支。
    虎路们！什么是解脱遍净勤奋支呢？虎路们！这里，这位圣弟子具备这戒遍净勤奋支、具备这心遍净勤奋支、具备这见遍净勤奋支，他在染法上使心离染；在解脱法上使心解脱，他在染法上使心离染后；在解脱法上使心解脱后，到达正解脱，虎路们！这被称为解脱遍净。在这里，凡意欲、精进、勇猛、努力、不畏缩、正念、正知[都运用]：像这样，我将使未完成的解脱遍净完成，或将处处资助慧的完成，虎路们！这被称为解脱遍净勤奋支。
    虎路们！这四种遍净勤奋支已被那有知、有见的世尊、阿罗汉、遍正觉者为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证而正确地讲述。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「戒净断」，南传作「戒遍净勤奋支」(sīlapārisuddhipadhāniya?ga?)，菩提比丘长老英译为「为了有德品行的清净之努力要素」(the factor of striving for purity of virtuous behavior)。


杂阿含566经

相应部41相应5经/迦摩浮经第一(质多相应/处篇/弟子记说)(庄春江译)
    有一次，尊者迦摩浮住在麻七迦三达的野生芒果林中。
    那时，屋主质多去见尊者迦摩浮。抵达后，向尊者迦摩浮问讯，接着在一旁坐下。在一旁坐好后，尊者迦摩浮对屋主质多这么说：
    「屋主！这被说：
    『各部分无缺陷的与白色篷子，一轮辐的二轮战车转起，
      看着彼来，无恼乱，流已被切断，无系缚。』
    屋主！应该怎样以这简要所说，理解详细的义理呢？」
    「大德！这是世尊所说的吗？」
    「是的，屋主！」
    「那样的话，大德！请你等候片刻，期间我要思考其义。」
    那时，屋主质多经片刻沉默后，对尊者迦摩浮这么说：
    「大德！『各部分无缺陷的』，这是对于诸戒的同义语。
    大德！『白色篷子』，这是对于解脱的同义语。
    大德！『一轮辐』，这是对于念的同义语。
    大德！『转起』，这是对于前进与返回念的同义语。
    大德！『二轮战车』，这是对于父母生成、米粥积聚、无常削减、磨灭、破坏、分散法之四大身的同义语。
    大德！贪是恼乱；瞋是恼乱；痴是恼乱。烦恼已尽的比丘那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，因此，烦恼已尽的比丘被称为『无恼乱』。
    大德！『彼来』，这是对于阿罗汉的同义语。
    大德！『流』，这是对于渴爱的同义语，烦恼已尽的比丘那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，因此，烦恼已尽的比丘被称为『流已被切断』。
    大德！贪是系缚；瞋是系缚；痴是系缚。烦恼已尽的比丘那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，因此，烦恼已尽的比丘被称为『无系缚』。
    这样，大德！这是世尊所说的：
    『各部分无缺陷的与白色篷子，一轮辐的二轮战车转起，
      看着彼来，无恼乱，流已被切断，无系缚。』
    大德！我以这世尊简要所说，这样了知详细的义理。」
    「屋主！这是你的收获，屋主！这是你的好收获，你有在甚深佛语上涉入的慧眼。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含567经

相应部41相应7经/苟达多经(质多相应/处篇/弟子记说)(庄春江译)
    有一次，尊者苟达多住在麻七迦三达的野生芒果林中。
    那时，屋主质多去见尊者苟达多。抵达后，向尊者苟达多问讯，接着在一旁坐下。在一旁坐好后，尊者苟达多对屋主质多这么说：
    「屋主！这无量心解脱、无所有心解脱、空心解脱、无相心解脱，这些法为不同含义、不同文辞呢？或者为一种含义，但只是文辞不同呢？」
    「大德！有法门，由此法门而这些法为不同含义、不同文辞，又，大德！有法门，由此法门而这些法为一种含义，但只是文辞不同。
    大德！什么法门，由此法门而这些法为不同含义、不同文辞呢？
    大德！这里，比丘以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    大德！这被称为无量心解脱。
    大德！什么是无所有心解脱呢？大德！这里，比丘超越一切识无边处后[而知]：『什么都没有』，进入后住于无所有处，大德！这被称为无所有心解脱。
    大德！什么是空心解脱呢？大德！这里，比丘到林野，或树下，或空屋，像这样深虑：『这我或我所是空的。』大德！这被称为空心解脱。
    大德！什么是无相心解脱呢？大德！这里，比丘以一切相的不作意，进入后住于无相心三昧，大德！这被称为无相心解脱。
    大德！这是法门，由此法门而这些法为不同含义、不同文辞。
    大德！什么法门，由此法门而这些法为一种含义，但只有文辞不同呢？
    大德！贪是量的作者；瞋是量的作者；痴是量的作者，烦恼已尽的比丘那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。大德！对所有无量心解脱之所及，不动心解脱被说为其中之第一，而那不动心解脱，贪是空的、瞋是空的、痴是空的。
    大德！贪是件东西；瞋是件东西；痴是件东西，烦恼已尽的比丘那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。大德！对所有无所有心解脱之所及，不动心解脱被说为其中之第一，而那不动心解脱，贪是空的、瞋是空的、痴是空的。
    大德！贪是相的作者；瞋是相的作者；痴是相的作者，烦恼已尽的比丘那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。大德！对所有无相心解脱之所及，不动心解脱被说为其中之第一，而那不动心解脱贪是空的、瞋是空的、痴是空的。
    大德！这是法门，由此法门而这些法为一种含义，但只有文辞不同。」
    「屋主！这是你的收获，屋主！这是你的好收获，你有在甚深佛语上涉入的慧眼。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「无量心三昧」，南传作「无量心解脱」(appamā?ā cetovimutti)，菩提比丘长老英译为「不可测量的心的释放」(the measureless liberation of mind)，并引注释书的解说，有12种「无量心解脱」：「四梵住」、「四道」与「四果」。
    「无相心三昧」，南传作「无相心解脱」(animittā cetovimutti)，菩提比丘长老英译为「无形迹的心的释放」(the signless liberation of mind)。南传经文的「无相心三昧」(animitta? cetosamādhi?)，菩提比丘长老英译为「心之无形迹的集中贯注」(the signless concentration of mind)，并引注释书的解说，有13种「无相心解脱」：「洞察」(毗婆舍那，因为去除了常、乐、我的「相」)、「四无色正受」(因为其中无色之「相」)、「四道」与「四果」(因为其中无「相的作者」之杂染)。
    「无所有心三昧」，南传作「无所有心解脱」(āki?ca??ā cetovimutti)，菩提比丘长老英译为「心以什么也没有的释放」(the liberation of mind by nothingness)，并引注释书的解说，有9种「无所有解脱」：「无所有处」、「四道」与「四果」。
    「无所有」，南传作「什么都没有」(natthi ki?cī)，菩提比丘长老英译为「注意到『没有什么』」(aware that 'there is nothing,')。
    「贪有量」，南传作「贪是量的作者」(Rāgo…… pamā?akara?o)，菩提比丘长老英译为「欲望是测量的制造者」(Lust……is a maker of measurement)。
    「贪者是有相」，南传作「贪是相的作者」(Rāgo…… nimittakara?o)，菩提比丘长老英译为「欲望是形迹的制造者」(Lust……is a maker of signs)。
    「贪者是所有」，南传作「贪是件东西」(Rāgo…… ki?cana?)，菩提比丘长老英译为「欲望是某物」(Lust……is a something)。
    「不动心解脱」(akuppā cetovimutti)，菩提比丘长老英译为「不可动摇的心的释放」(unshakable liberation of mind)，并引注释书的解说，此包含于阿罗汉果中。
    「世间空」，参看《杂阿含232经》。


杂阿含568经

相应部41相应6经/迦摩浮经第二(质多相应/处篇/弟子记说)(庄春江译)
    有一次，尊者迦摩浮住在麻七迦三达的野生芒果林中。
    那时，屋主质多去见尊者迦摩浮。抵达后，在一旁坐下。在一旁坐好后，屋主质多对尊者迦摩浮这么说：
    「大德！有几种行呢？」
    「屋主！有三种行：身行、语行、心行。」
    「好！大德！」屋主质多欢喜、随喜尊者迦摩浮所说，接着更进一步问尊者迦摩浮问题：
    「但，大德！什么是身行？什么是语行？什么是心行？」
    「屋主！入息出息是身行，寻伺是语行，想与受是心行。」
    「好！大德！」屋主质多……（中略）更进一步问尊者迦摩浮问题：
    「但，大德！为何入息出息是身行？为何寻伺是语行？为何想与受是心行？」
    「屋主！入息出息是身体的，这些法被身体所限制，因此，入息出息是身行。
    屋主！先寻、伺，后迸出言语，因此，寻伺是语行。
    想与受是属于心的，这些法被心所限制，因此，想与受是心行。」
    「好！大德！」……（中略）更进一步问尊者迦摩浮问题：
    「但，大德！如何有想受灭等至？」
    「屋主！当比丘入想受灭时，不这么想：『我将入想受灭。』或『我正入想受灭中。』或『我已入想受灭。』而是先前心已这样修习，导引他到那样的情况。」
    「好！大德！」……（中略）更进一步问尊者迦摩浮问题：
    「但，大德！当比丘入想受灭时，什么法第一个被灭？身行或语行或心行？」
    「屋主！当比丘入想受灭时，语行第一个被灭，然后身行，然后心行。」
    「好！大德！」……（中略）更进一步问尊者迦摩浮问题：
    「大德！当这死者死时，与这已入想受灭的比丘，他们的差异是什么呢？」
    「屋主！当死者死时，他的身行已灭、已安息；语行已灭、已安息；心行已灭、已安息，寿命已灭尽，热已平息，诸根已完全破坏。
    但，屋主！这已入想受灭的比丘，他的身行虽也已灭、已安息；语行已灭、已安息；心行已灭、已安息，寿命未灭尽，热未平息，诸根是明净的。
    屋主！当这死者死时，与这已入想受灭的比丘，这是他们的差异。」
    「好！大德！」……（中略）更进一步问尊者迦摩浮问题：
    「但，大德！如何从想受灭等至出定呢？」
    「屋主！当比丘从想受灭等至出定时，不这么想：『我将从想受灭等至出定。』或『我正从想受灭等至出定中。』或『我已从想受灭等至出定。』而是先前心已这样修习，导引他到那样的情况。」
    「好！大德！」……（中略）更进一步问尊者迦摩浮问题：
    「但，大德！当比丘从想受灭等至出定时，什么法第一个生起？身行或语行或心行？」
    「屋主！当比丘从想受灭等至出定时，心行第一个生起，然后身行，然后语行。」
    「好！大德！」……（中略）更进一步问尊者迦摩浮问题：
    「但，大德！当比丘从想受灭等至出定时，有几种触接触呢？」
    「屋主！当比丘从想受灭等至出定时，有三种触接触：空触、无相触、无愿触。」
    「好！大德！」……（中略）更进一步问尊者迦摩浮问题：
    「但，大德！当比丘从想受灭等至出定时，心向什么低斜？向什么倾斜？向什么坡斜？」
    「屋主！当比丘从想受灭等至出定时，心向远离低斜、向远离倾斜、向远离坡斜。」
    「好！大德！」屋主质多欢喜、随喜尊者迦摩浮所说，接着更进一步问尊者迦摩浮问题：
    「但，大德！有几种法多资助想受灭等至呢？」
    「屋主！你确实问了应该第一个被问的问题，但我仍将对你解说。有二法多资助想受灭等至：止与观。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「暖」，南传作「热」(usmā，另译为「暖」)，菩提比丘长老英译为「肉体热」(physical heat)。
    「灭尽正受」、「灭尽定」、「想知灭定」(MA)，南传作「想受灭等至」(sa??āvedayitanirodhasamāpatti；另译为「想受灭正受」)，菩提比丘长老英译为「认知与感受停止的达成」(the attainment of the cessation of perception and feeling)，并解说「想受灭等至」也叫「灭等至」(nirodhasamāpatti)，这是一种心与心理的功能都停止的定之状况，只有能入八定的阿罗汉或证不还果(第三果)者能进得去。
    「触不动」，南传作「空触」(su??ato phasso)，菩提比丘长老英译为「空-接触」(emptiness-contact)，并引注释书说，从性质来说，因为「等至之果」(phalasamāpatti)被称为「空」，所以伴随的「触」就被称为「空触」；从所缘来说，涅槃被称为「空」，因为「空于贪」等(同理：「无贪之相」等、「不指向贪」等)，所生起的「等至之果」以空(也就是「涅槃」)为所缘，其「触」就被称为「空」。
    「触无所有」，南传作「无愿触」(appa?ihito phasso)，菩提比丘长老英译为「不指向之接触」(undirectedcontact)。


杂阿含569经

相应部41相应2经/梨犀达多经第一(质多相应/处篇/弟子记说)(庄春江译)
    有一次，众多上座比丘住在麻七迦三达的野生芒果林中。
    那时，屋主质多去见上座比丘们。抵达后，向上座比丘们问讯，接着在一旁坐下。在一旁坐好后，屋主质多对上座比丘们这么说：
    「大德！请上座们同意我明日的请食。」
    上座比丘们以沉默同意了。
    那时，屋主质多知道上座比丘们同意后，起座向上座比丘们问讯，然后作右绕，接着离开。
    那时，那夜过后，上座比丘们在午前时穿好衣服后，取钵与僧衣，前往屋主质多的住处。抵达后，在设置好的座位坐下。
    那时，屋主质多去见上座比丘们。抵达后，向上座比丘们问讯，接着在一旁坐下。在一旁坐好后，屋主质多对最上座尊者这么说：
    「上座大德！被称为『种种界、种种界』，大德！什么情形是世尊所说的种种界呢？」
    当这么说时，最上座尊者变得沉默了。
    第二次，屋主质多对最上座尊者这么说：
    「上座大德！被称为『种种界、种种界』，大德！什么情形是世尊所说的种种界呢？」第二次，最上座尊者变得沉默了。
    第三次，屋主质多对最上座尊者这么说：
    「上座大德！被称为『种种界、种种界』，大德！什么情形是世尊所说的种种界呢？」第三次，最上座尊者变得沉默了。
    当时，尊者梨犀达多在那僧团中是最新人。
    那时，尊者梨犀达多对最上座尊者这么说：
    「上座大德！让我回答屋主质多的这个问题。」
    「梨犀达多学友！请你回答屋主质多的这个问题。」
    「屋主！你确实这么问：『上座大德！被称为『种种界、种种界』，大德！什么情形是世尊所说的种种界呢？』吗？」
    「是的！大德！」
    「屋主！这里，世尊所说的种种界：眼界、色界、眼识界、……（中略）意界、法界、意识界，屋主！这个情形是世尊所说的种种界。」
    那时，屋主质多欢喜、随喜尊者梨犀达多所说后，亲手以胜妙的硬食与软食，款待与满足上座比丘们。
    那时，上座比丘们食用完毕手离钵，起座离开。
    那时，最上座尊者对尊者梨犀达多这么说：
    「好！梨犀达多学友！你回答这问题，不是我[能]回答这问题。那样的话，梨犀达多学友！像这样的其它问题来到时，那就照这种情况回答。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「下坐」，南传作「最新人」(sabbanavako)，菩提比丘长老英译为「最后进的比丘」(the most junior bhikkhu)。
    「汝应常如此应」，南传作「那就照这种情况回答」(ta??evettha pa?ibhāseyyā)，菩提比丘长老英译为「你应该澄清它」(you should clear it up)，并解说这是采用自由的译法，原文为难译的成语(I translate the awkward idiom freely in accordance with the natural sense)。


杂阿含570经

相应部41相应3经/梨犀达多经第二(质多相应/处篇/弟子记说)(庄春江译)
    有一次，众多上座比丘住在麻七迦三达的野生芒果林中。
    那时，屋主质多去见上座比丘们。抵达后，向上座比丘们问讯，接着在一旁坐下。在一旁坐好后，屋主质多对上座比丘们这么说：
    「大德！请上座们同意我明日的请食。」
    上座比丘们以沉默同意了。
    那时，屋主质多知道上座比丘们同意后，起座向上座比丘们问讯，然后作右绕，接着离开。
    那时，那夜过后，上座比丘们在午前时穿好衣服后，取钵与僧衣，前往屋主质多的住处。抵达后，在设置好的座位坐下。
    那时，屋主质多去见上座比丘们。抵达后，向上座比丘们问讯，接着在一旁坐下。在一旁坐好后，屋主质多对最上座尊者这么说：
    「上座大德！凡世间中生起这种种见：『世间是恒常的』，或『世间是非恒常的』，或『世间是有边的』，或『世间是无边的』，或『命即是身体』，或『命是一身体是另一』，或『死后如来存在』，或『死后如来不存在』，或『死后如来存在且不存在』，或『死后如来既非存在也非不存在』，凡这些在梵网中所说的六十二恶见，大德！当什么存在时，这些见存在？当什么不存在时，这些见不存在？」
    当这么说时，最上座尊者变得沉默了。
    第二次，屋主质多……（中略）。
    第三次，屋主质多对最上座尊者这么说：
    「上座大德！凡世间中生起这种种见：『世间是恒常的』，或『世间是非恒常的』，或『世间是有边的』，或『世间是无边的』，或『命即是身体』，或『命是一身体是另一』，或『死后如来存在』，或『死后如来不存在』，或『死后如来存在且不存在』，或『死后如来既非存在也非不存在』，凡这些在梵网中所说的六十二恶见，大德！当什么存在时，这些见存在？当什么不存在时，这些见不存在？」第三次，最上座尊者变得沉默了。
    当时，尊者梨犀达多在那僧团中是最新人。
    那时，尊者梨犀达多对最上座尊者这么说：
    「上座大德！让我回答屋主质多的这个问题。」
    「梨犀达多学友！请你回答屋主质多的这个问题。」
    「屋主！你确实这么问：『上座大德！凡世间中生起这种种见：『世间是恒常的』，或……（中略）大德！当什么存在时，这些见存在？当什么不存在时，这些见不存在？』吗？」
    「是的！大德！」
    「屋主！凡世间中生起这种种见：『世间是恒常的』，或『世间是非恒常的』，或『世间是有边的』，或『世间是无边的』，或『命即是身体』，或『命是一身体是另一』，或『死后如来存在』，或『死后如来不存在』，或『死后如来存在且不存在』，或『死后如来既非存在也非不存在』，凡这些在梵网中所说的六十二恶见，屋主！当有身见存在时，这些见存在；当有身见不存在时，这些见不存在。」
    「但，大德！什么是有身见呢？」
    「屋主！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；认为受是我，……（中略）想……行……认为识是我，或我拥有识，或识在我中，或我在识中，屋主！这样是有身见。」
    「但，大德！什么是无有身见呢？」
    「屋主！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中；不认为受……（中略）不认为想……不认为行……不认为识是我，或我拥有识，或识在我中，或我在识中，屋主！这样是无有身见。」
    「大德！圣梨犀达多从哪里来？」
    「屋主！我从阿槃提来。」
    「大德！有一位名叫梨犀达多的阿槃提善男子是我们未见面的朋友，他出家了，尊者见过他吗？」
    「是的，屋主！」
    「大德！那位大德现在住在哪里？」
    当这么说时，尊者梨犀达多变得沉默了。
    「大德是圣梨犀达多吗？」
    「是的，屋主！」
    「大德！愿圣梨犀达多欢喜在愉快的麻七迦三达的野生芒果林，我将热心提供圣梨犀达多的衣服、施食、住处、病人的需要物、医药必需品。」
    「善说，屋主！」
    那时，屋主质多欢喜、随喜尊者梨犀达多所说后，亲手以胜妙的硬食与软食，款待与满足上座比丘们。
    那时，上座比丘们食用完毕手离钵，起座离开。
    那时，最上座尊者对尊者梨犀达多这么说：
    「好！梨犀达多学友！你回答这问题，不是我[能]回答这问题。那样的话，梨犀达多学友！像这样的其它问题来到时，那就照这种情况回答。」
    那时，尊者梨犀达多收拾好住所后，取钵与僧衣，从麻七迦三达离开。
    从麻七迦三达离开，这样离开后，没再回来。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「下座」，南传作「最新人」(sabbanavako)，菩提比丘长老英译为「最后进的比丘」(the most junior bhikkhu)。
    「在梵网中」(brahmajāle)，指《长部1经》的「梵网经」，相当于《长阿含21经》的「梵动经」，可见这一部分的整理是比较晚的。
    「这样离开后」(tathā pakkantova ahosi)，菩提比丘长老英译为「he left for good」(他为了[自己]好而离开)，并解说他可能看到名利的危险，比较喜欢没没无名。


杂阿含571经

相应部41相应4经/摩诃迦神变经(质多相应/处篇/弟子记说)(庄春江译)
    有一次，众多上座比丘住在麻七迦三达的野生芒果林中。
    那时，屋主质多去见上座比丘们。抵达后，向上座比丘们问讯，接着在一旁坐下。在一旁坐好后，屋主质多对上座比丘们这么说：
    「大德！请上座们同意我明日在牛棚的请食。」
    上座比丘们以沉默同意了。
    那时，屋主质多知道上座比丘们同意后，起座向上座比丘们问讯，然后作右绕，接着离开。
    那时，那夜过后，上座比丘们在午前时穿好衣服后，取钵与僧衣，前往屋主质多的牛棚。抵达后，在设置好的座位坐下。
    那时，屋主质多亲手以胜妙的酥油乳粥，款待与满足上座比丘们。
    那时，上座比丘们食用完毕手离钵，起座离开。
    屋主质多说：「其余人离开。」后，紧随在上座比丘们之后。
    当时，热到沸腾，那些上座比丘因为所吃食物的关系，觉得身体像在融掉般而行。
    当时，尊者摩诃迦在那僧团中是最新人。
    那时，尊者摩诃迦对最上座尊者这么说：
    「上座大德！如果能吹凉风，能有一团云，天能下毛毛雨，那就好了！」
    「确实，摩诃迦学友！如果能吹凉风，能有一团云，天能下毛毛雨，那就好了！」
    那时，尊者摩诃迦作出像那样的神通作为：吹凉风，有一团云，天下毛毛雨。
    那时，屋主质多这么想：
    「在这僧团中最新进比丘，他的这神通与威力是这样！」
    那时，到僧园后，尊者摩诃迦对最上座尊者这么说：
    「上座大德！这样足够了吗？」
    「摩诃迦学友！这样足够了！摩诃迦学友！就这样的所做，摩诃迦学友！就这样的供养。」
    那时，上座比丘们走回每个人的住处，尊者摩诃迦也走回自己的住处。
    那时，屋主质多去见尊者摩诃迦。抵达后，向尊者摩诃迦问讯，接着在一旁坐下。在一旁坐好后，屋主质多对尊者摩诃迦这么说：
    「大德！请圣摩诃迦对我展现过人法的神通神变，那就好了！」
    「屋主！那样的话，请你在玄关处放置上衣，然后铺上草束。」
    「是的，大德！」屋主质多回答尊者摩诃迦后，在玄关处放置上衣后，[在衣服上]铺上草束。
    那时，尊者摩诃迦进入住处后，上门拴，然后作出像那样的神通作为：火焰从门锁孔与门闩缝隙出来后，使草燃烧，不使上衣燃烧。
    那时，屋主质多拍打上衣后，惊慌、身毛竖立地在一旁站立。
    那时，尊者摩诃迦从住处出来后，对屋主质多这么说：
    「屋主！这样足够了吗？」
    「大德摩诃迦！这样足够了！大德摩诃迦！就这样的所做，大德摩诃迦！就这样的供养。
    大德！愿圣摩诃迦欢喜在愉快的麻七迦三达的野生芒果林，我将会热心提供圣摩诃迦的衣服、施食、住处、病人的需要物、医药必需品。」
    「善说，屋主！」
    那时，尊者摩诃迦多收拾好住所后，取钵与僧衣，从麻七迦三达离开。
    从麻七迦三达离开，这样离开后，没再回来。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「下座」，南传作「最新人」(sabbanavako)，参看《杂阿含569经》「下坐」。
    「神足现化」、「神通变化」，南传作「神通神变」(iddhipā?ihāriya?)，菩提比丘长老英译为「超常力量」(spiritual power)。
    「户钩孔」，南传作「门锁孔」(tālacchigga?ena)，菩提比丘长老英译为「锁孔」(keyhole)。


杂阿含572经

相应部41相应1经/结经(质多相应/处篇/弟子记说)(庄春江译)
    有一次，众多上座比丘住在麻七迦三达的野生芒果林中。
    当时，众多上座比丘食毕，从钵食处返回，在圆形帐蓬集会共坐，于这样的谈论中出现：
    「学友！『结』与『顺于结之法』，这些法为不同含义、不同文辞呢？或者为一种含义，但只是文辞不同呢？」
    在那里，某些上座比丘这么解说：
    「学友！『结』与『顺于结之法』，这些法为不同含义、不同文辞。」
    某些上座比丘这么解说：
    「学友！『结』与『顺于结之法』，这些法为一种含义，但只是文辞不同。」
    当时，屋主质多以必须作某事抵达弥迦巴榻迦。
    屋主质多听说众多上座比丘食毕，从钵食处返回，在圆形帐蓬集会共坐，于这样的谈论中出现：「学友！『结』与『顺于结之法』，这些法为不同含义、不同文辞呢？或者为一种含义，但只是文辞不同呢？」在那里，某些上座比丘这么解说：「学友！『结』与『顺于结之法』，这些法为不同含义、不同文辞。」某些上座比丘这么解说：「学友！『结』与『顺于结之法』，这些法为一种含义，但只是文辞不同。」
    那时，屋主质多去见上座比丘们。抵达后，向上座比丘们问讯，接着在一旁坐下。在一旁坐好后，屋主质多对上座比丘们这么说：
    「大德！我听到众多上座比丘食毕，从钵食处返回，在圆形帐蓬集会共坐，于这样的谈论中出现：『学友！「结」与「顺于结之法」，这些法为不同含义、不同文辞呢？或者为一种含义，但只是文辞不同呢？』某些上座比丘这么解说：『学友！「结」与「顺于结之法」，这些法为不同含义、不同文辞。』某些上座比丘这么解说：『学友！「结」与「顺于结之法」，这些法为一种含义，但只是文辞不同。』」
    「是的，屋主！」
    「大德！『结』与『顺于结之法』，这些法为不同含义、不同文辞。
    那样的话，大德！我将对你们作一比喻，这里某些有识之士以比喻了知所说的道理。大德！犹如黑牛与白牛，被一条绳子或轭绑在一起，如果有人说：『黑牛是白牛的结；白牛是黑牛的结。』当这样说时，他会正确地说了吗？」
    「不，屋主！」
    「大德！黑牛不是白牛的结；白牛不是黑牛的结，牠们被一条绳子或轭绑在一起之处，那里才是结。同样的，大德！眼不是诸色的结；诸色也不是眼的结，缘于这两者生起的欲贪处，那里才是结。
    耳不是声音……（中略）鼻不是气味……舌不是味道……身不是所触的结；所触也不是身的结，缘于这两者生起的欲贪处，那里才是结。意不是诸法的结；诸法也不是意的结，缘于这两者生起的欲贪处，那里才是结。」
    「屋主！这是你的收获，屋主！这是你的好收获，你有在甚深佛语上涉入的慧眼。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「顺于结之法」(sa?yojaniyā dhammā)，参看《杂阿含239经》比对。


杂阿含573经

相应部41相应9经/裸体迦叶经(质多相应/处篇/弟子记说)(庄春江译)
    当时，出家前是屋主质多朋友的裸体迦叶抵达麻七迦三达。
    屋主质多听说：
    「出家前是我们朋友的裸体迦叶抵达麻七迦三达。」
    那时，屋主质多去见裸体迦叶。抵达后，与裸体迦叶互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，屋主质多对裸体迦叶这么说：
    「大德！迦叶出家多久了呢？」
    「屋主！我出家三十年了。」
    「大德！在这三十年，你有任何足以为圣者智见特质的过人法被证得与乐住吗？」
    「屋主！在这三十年，我没有任何足以为圣者智见特质的过人法被证得与乐住，只有裸体、剃头、清理座位的刷子。」
    当这么说时，屋主质多对裸体迦叶这么说：
    「实在不可思议啊，先生！实在未曾有啊，先生！对法善说的情况，确实是三十年没有任何足以为圣者智见特质的过人法被证得与乐住，只有裸体、剃头、清理座位的刷子。」
    「而，屋主！你作为优婆塞已达多久了呢？」
    「大德！我作为优婆塞已达三十年了。」
    「屋主！在这三十年，你有任何足以为圣者智见特质的过人法被证得与乐住吗？」
    「大德！我怎会没有呢！
    大德！只要我愿意，从离欲、离不善法后，我进入后住于有寻、有伺，离而生喜、乐的初禅；大德！只要我愿意，以寻与伺的平息，……（中略）我进入后住于[无寻、无伺，定而生喜、乐的]第二禅；大德！只要我愿意，以喜的褪去……（中略）我进入后住于[这圣弟子宣说：『他是平静、专注、住于乐者』的]第三禅；大德！只要我愿意，以乐的舍断……（中略）我进入后住于[不苦不乐，由平静而正念遍净的]第四禅。
    又，大德！如果我比世尊先死，如果世尊对我记说：『没有那屋主质多会再来这世间的束缚结。』这并不惊奇。」
    当这么说时，裸体迦叶对屋主质多这么说：
    「实在不可思议啊，先生！实在未曾有啊，先生！对法善说的情况，确实是这么足以为圣者智见特质的过人法被白衣在家人证得与乐住。
    屋主！愿我得在这法、律中出家，愿得受具足戒。」
    那时，屋主质多带着裸体迦叶去见上座比丘们。抵达后，对上座比丘们这么说：
    「大德！这位裸体迦叶出家前是我的朋友，请上座们使他出家，使他受具足戒，我将会热心提供衣服、施食、住处、病人的需要物、医药必需品。」
    裸体迦叶得在这法、律中出家，得受具足戒。
    已受具足戒不久，当尊者裸体迦叶住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「我怎会没有呢」(Gihinopi siyā，直译为「为在家者的」，前后文义难贯通，今依锡兰本ki?hino siyā译之)，菩提比丘长老依锡兰本英译为「我怎么不能」(How could I not)。


杂阿含574经

相应部41相应8经/尼乾陀若提子经(质多相应/处篇/弟子记说)(庄春江译)
    当时，尼乾陀若提子与一大群尼乾陀众一起抵达麻七迦三达。
    屋主质多听说：
    「尼乾陀若提子与一大群尼乾陀众一起抵达麻七迦三达。」
    那时，屋主质多众多优婆塞一起去见尼乾陀若提子。抵达后，与尼乾陀若提子互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尼乾陀若提子对屋主质多这么说：
    「屋主！你信沙门乔达摩[所说]的有无寻无伺定，有寻伺之灭吗？」
    「大德！这里，我不对世尊[所说]的有无寻无伺定，有寻伺之灭行之以信。」
    当这么说时，尼乾陀若提子仰视而这么说：
    「诸尊！请看此！这位屋主质多是多么正直，这位屋主质多是多么不狡诈，这位屋主质多是多么不诳伪，凡妄想寻伺能被灭者，他妄想能以网补风，妄想能以自己的拳头抑止恒河的水流{，凡妄想寻伺能被灭者}。」
    「大德！你怎么想：智与信哪个比较胜妙？」
    「屋主！智比信更胜妙。」
    「大德！只要我愿意，从离欲、离不善法后，我进入后住于有寻、有伺，离而生喜、乐的初禅；大德！只要我愿意，以寻与伺的平息，……（中略）我进入后住于[无寻、无伺，定而生喜、乐的]第二禅；大德！只要我愿意，以喜的褪去……（中略）我进入后住于[这圣弟子宣说：『他是平静、专注、住于乐者』的]第三禅；大德！只要我愿意，以乐的舍断……（中略）我进入后住于[不苦不乐，由平静而正念遍净的]第四禅。
    大德！当我这么知、这么见时，对哪位其它沙门、婆罗门[所说]的有无寻无伺定，有寻伺之灭行之以信呢？」
    当这么说时，尼乾陀若提子仰视自己的群众而这么说：
    「诸尊！请看此！这位屋主质多是多么不正直，这位屋主质多是多么狡滑，这位屋主质多是多么诳伪。」
    「大德！刚才我们了解你这么说：『诸尊！请看此！这位屋主质多是多么正直，这位屋主质多是多么不狡诈，这位屋主质多是多么不诳伪。』但，大德！刚才我们了解这么说：『诸尊！请看此！这位屋主质多是多么不正直，这位屋主质多是多么狡滑，这位屋主质多是多么诳伪。』大德！如果你前面的是真实的，你后面的就是不真实的；如果你前面的是不真实的，你后面的就是真实的。
    又，大德！来了这十如法的问题，每当你能了知那些道理，那时你应该与尼乾陀众一起反击我，一个问题，一个说示，一个解答；二个问题，二个说示，二个解答；三个问题，三个说示，三个解答；四个问题，四个说示，四个解答；五个问题，五个说示，五个解答；六个问题，六个说示，六个解答；七个问题，七个说示，七个解答；八个问题，八个说示，八个解答；九个问题，九个说示，九个解答；十个问题，十个说示，十个解答。」
    那时，屋主质多没问尼乾陀若提子这十如法的问题，就起座离开了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「无觉、无观三昧」，南传作「无寻无伺定」(avitakko avicāro samādhi)，菩提比丘长老英译为「无想法与检查之贯注集中」(a concentration without thought and examination)。按：这是指第二禅。
    「一问一说一记论」，南传作「一个问题、一个说示、一个解答」，菩提比丘长老英译为「一个问题、一个摘要、一个回答」(One question, one synopsis, one answer)，并引注疏的解说，「问题」是指「询问」，「摘要」是指「含意的概要陈述」，「回答」是指「含意的详细解释」。
    「仰视」(ulloketvā，直译为「向上看后」)，菩提比丘长老依注释书的解说英译为「骄傲地看着他自己的随行人员」(looked up proudly towards his own retinue)，或「斜着看他自己的随行人员」(looked askance at his own retinue)。


杂阿含575经

相应部41相应10经/见病经(质多相应/处篇/弟子记说)(庄春江译)
    当时，屋主质多生病、痛苦、重病。
    那时，众多园林天神、树林天神、树木天神、居住在药草与大树中的诸天神会合后，对屋主质多这么说：
    「屋主！请你发愿为未来世的转轮王。」
    当这么说时，屋主质多对那些园林天神、树林天神、树木天神、居住在药草与大树中的诸天神这么说：
    「那也是无常的，那也是不稳定的，那也舍弃后应该走过去。」
    当这么说时，屋主质多的朋友、同僚、亲族、亲属对屋主质多这么说：
    「贵族子！请你提起正念，不要胡言乱语。」
    「我对你们说了些什么，使你们对我这么说：『贵族子！请你提起正念，不要胡言乱语。』」
    「贵族子！你这么说：『那也是无常的，那也是不稳定的，那也舍弃后应该走过去。』」
    「那样是因为诸园林天神、树林天神、树木天神、居住在药草与大树中的诸天神对我这么说：『屋主！请你发愿为未来世的转轮王。』我对他们这么说：『那也是无常的，……（中略）那也舍弃后应该走过去。』」
    「贵族子！当看到什么利益时，那些园林天神、树林天神、树木天神、居住在药草与大树中的诸天神这么说：『屋主！请你发愿为未来世的转轮王。』」
    「那些园林天神、树林天神、树木天神、居住在药草与大树中的诸天神心想：『这位屋主质多是持戒者、善法者，如果他发愿为未来世的转轮王，以持戒者的清净状态，他的这心愿将会成功，如法者必将观察如法之果。』看到这利益时，那些园林天神、树林天神、树木天神、居住在药草与大树中的诸天神这么说：『屋主！请你发愿为未来世的转轮王。』我对他们这么说：『那也是无常的，那也是不稳定的，那也舍弃后应该走过去。』」
    「那样的话，贵族之子！请你告诫我们！」
    「因此，你们应该这么学：
    『我们要具备对佛的不坏净：「像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。」
    我们要对法具备不坏净：「法是被世尊善说的、直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。」
    我们要对僧团具备不坏净：「世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」』
    凡在家族中任何能施之物，一切将无差别的施与持戒者、善法者，你们应该这么学！」
    那时，屋主质多劝导朋友、同僚、亲族、亲属对佛、法、僧团、施[的不坏净]后，过世了。
    〈质多罗相应〉完成，其摄颂：
    「结，梨犀达多两则，摩诃迦，迦摩浮，
      与苟达多、尼乾陀，裸体与见病。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「善法者」(kalyā?adhammo)，菩提比丘长老英译为「好品格者」(who are of good character)。
    「如法者必将观察如法之果」(dhammiko dhammika? phala? anupassatī)，菩提比丘长老依锡兰本(dhammiko dhammarāja dhammika? bali? anuppadassati)英译为「正义的正义之王将提供[我们]正义的供养」(The righteous king of righteousness will provide righteous offerings)，并说明这是「唯一正确的版本」(alone has the correct reading)，而将「法王」(dhammarāja)译为「正义之王」，是因为「法王」只适于佛陀的形容词(properly an epithet only of the Buddha)，而不宜用来称转轮王。


杂阿含576经

相应部1相应11经/欢喜园经(诸天相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！从前，某位三十三天众的天神在欢喜园中由天女众围绕着，具备、具有天的五种欲自娱，那时候，他说了这偈颂：
    『凡没见过欢喜园者，他们不了知乐。
      这是属于三十三天的、有名声男性天神们的住所。』
    比丘们！当这么说时，某位天神以偈颂回应那位天神：
    『愚痴的你不了知，如诸阿罗汉之语：
      一切行是无常的，是生起与消散法，
      生起后被灭，它们的平息是乐。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「难陀林」(SA)，「难檀盘那园」(AA)，即别译杂阿含经与南传经文「欢喜园」(Nandana，三十三天的园林)的音译。


杂阿含577经

相应部10相应2经/沙卡那摩经(夜叉相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    那时，沙卡那摩迦夜叉去见世尊。抵达后，以偈颂对世尊说：
    「对已舍断一切系缚、已完全挣脱的你，
      教其它人，那对沙门不好！」
    「沙卡！不论以任何理由出现与人亲交，
      有慧者不应该被怜悯动心，
      如果他以明净心教其它人，
      他不被怜悯与同情束缚。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含578经

相应部1相应18经/惭经(诸天相应/有偈篇/只夜)(庄春江译)
    「在世间，有谁是以惭而自我抑制的男子，
      不引起斥责，如良马之于鞭？」
    「以惭而自我抑制者是稀少的，他们经常正念地行，
      获得苦的结束后，在不平等中平等地行。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「在不平等中平等地行」，参看《杂阿含579经》「崄恶世平等」比对。


杂阿含579经

相应部1相应7经/未确知经(诸天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天神在世尊面前说这偈颂：
    「凡未确知法者，会被引导到异教，
      已熟睡，他们未觉醒，是他们觉醒的时候。」
    「凡已善确知法者，不会被引导到异教，
      那些正觉者正确了知，在不平等中平等地行。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「崄恶世平等」，南传作「在不平等中平等地行」(caranti visame samanti)，菩提比丘长老英译为「在不平等中平等地过活」(Fare evenly amidst the uneven)。按：「不平等」(visama)，另译为「不正的；非理的；険难的；不平顺的；不调和的」，平等(sama)，另译为「正确的；正当的」。


杂阿含580经

相应部1相应8经/极忘失经(诸天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天神在世尊面前说这偈颂：
    「凡极忘失法者，会被引导到异教，
      已熟睡，他们未觉醒，是他们觉醒的时候。」
    「凡不忘失法者，不会被引导到异教，
      那些正觉者正确了知，在不平等中平等地行。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「不随于诸见、不随余异见」，别译杂阿含经作「不依止邪见」，南传作「不会被引导到异教」(paravādesu na nīyare)。


杂阿含581经

相应部1相应25经/阿罗汉经(诸天相应/有偈篇/只夜)(庄春江译)
    「凡比丘是阿罗汉，已做完、烦恼已尽、持有最后身者，
      他也会说：『我说』吗？他也会说：『他们对我说』吗？」
    「凡比丘是阿罗汉，已做完、烦恼已尽、持有最后身者，
      他也会说：『我说』，他也会说：『他们对我说』，
      善知世间上的名称后，他会只以惯用语的程度说。」
    「凡比丘是阿罗汉，已做完、烦恼已尽、持有最后身者，
      那比丘走近慢后，他也会说：『我说』吗？他也会说：『他们对我说』吗？」
    「对已舍断慢者没有系缚，一切慢的系缚都被破坏，
      善慧者他已超越了思量，他也会说：『我说』，他也会说：『他们对我说』，
      善知世间上的名称后，他会只以惯用语的程度说。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「思量」(ma??ata?，锡兰本作ma??ana?)，菩提比丘长老英译为「想象(构想；认为)」(conceived)。
    「平等假名说」，别译杂阿含经作「随顺世俗故」，南传作「他会只以惯用语的程度说」(Vohāramattena so vohareyyā)，菩提比丘长老英译为「他使用这样的词仅当作表达」(He uses such terms as mere expressions)。


杂阿含583经

相应部2相应9经/月经(天子相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    当时，月天子被罗侯阿修罗王抓住。
    那时，月天子一边回忆着世尊，一边说这偈颂：
    「礼敬你，佛陀！英雄！处处已挣脱，
      我被囚禁了，请成为我的归依。」
    那时，世尊以偈颂对罗侯阿修罗王说关于月天子的事：
    「月已归依如来、阿罗汉，
      请释放月，罗侯！诸佛陀对世间是怜悯的。」
    那时，罗侯阿修罗王释放月天子后，形色匆忙地去见毗摩质多阿修罗王。抵达后，惊慌、身毛竖立地在一旁站立。在一旁站好后，毗摩质多阿修罗王以偈颂对罗侯阿修罗王说：
    「罗侯！为何释放了月而匆忙地来呢？
      形色惊慌地来了后，你为何惊恐地站着？」
    「我的头会破裂成七片，活着时会得不到安乐，
      如果在佛陀诵偈颂时没释放月。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「毗卢遮那」(verocana)，原意为「太阳；日」，这里应如《别译杂阿含》之「大光明」的意思。


杂阿含584经

相应部1相应19经/小屋经(诸天相应/有偈篇/只夜)(庄春江译)
    「你没有小屋吗？没有巢吗？
      没有子嗣吗？你已解脱系缚了吗？」
    「我确实没有小屋，确实没有巢，
      确实没有子嗣，我确实已解脱系缚了。」
    「你认为我说的小屋是什么？你认为我说的巢是什么？
      你认为我说的子嗣是什么？你认为我说的系缚是什么？」
    「你说的小屋是母亲，你说的巢是妻子，
      你说的子嗣是儿子，你对我说的系缚是渴爱。」
    「你没有小屋，好！没有巢，好！
      没有子嗣，好！你已解脱系缚，好！」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含585经

相应部2相应18经/迦顾踏经(天子相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在娑鸡多城漆黑林的鹿园。
    那时，当夜已深时，容色绝佳的迦顾踏天子使整个漆黑林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，迦顾踏天子对世尊这么说：
    「沙门！你欢喜吗？」
    「朋友！得到了什么呢？」
    「那样的话，沙门！你忧愁吗？」
    「朋友！失去了什么呢？」
    「那样的话，沙门！你不欢喜也不忧愁吗？」
    「是的，朋友！」
    「比丘！希望你无痛苦，希望无欢喜被发现，
      希望你在独坐时，不被不乐覆盖。」
    「夜叉！我确实无痛苦，也无欢喜被发现，
      在独坐时的我，也不被不乐覆盖。」
    「比丘！你如何无痛苦？如何无欢喜被发现？
      你如何在独坐时，不被不乐覆盖？」
    「已生起痛苦者有欢喜，已生起欢喜者有痛苦，
      无欢喜、无痛苦的比丘，朋友！请你这么了解。」
    「经过好久后，终于，我看见了般涅槃的婆罗门，
      无欢喜、无痛苦的比丘，已渡对世间的执着。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含586经

相应部1相应21经/剑经(诸天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天神在世尊面前说这偈颂：
    「像被剑触击，或头正被燃烧，
      比丘应该正念地游行，以舍断欲贪。」
    「像被剑触击，或头正被燃烧，
      比丘应该正念地游行，以舍断身见。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「以舍断有身见」(Sakkāyadi??hippahānāya)，菩提比丘长老英译为「舍弃个己的见解」(To abandon identity view)，并引注释书的解说，舍断欲贪可能只是禅定力暂时的结果，而舍断有身见，却是进入最多七生就确定全然解脱(ensuring full liberation in a maximum of seven more lives)的初果(the attainment of stream-entry)。


杂阿含587经

相应部1相应46经/天女经(诸天相应/有偈篇/只夜)(庄春江译)
    「声音响亮的天女们，像是纠缠的恶鬼众，
      此林名为诱惑，要如何逃离呢？」
    「彼道名为正直，其方向名为无畏，
      马车名为不嘎嘎响，被法轮连结。
      惭是其控制工具，正念是其帷幕，
      我说法是驾驶者，正见是在前头的开路者。
      有这样的车辆者，不论是女人或男子，
      彼以这车辆，涅槃就在眼前。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「如毗舍脂众」，别译杂阿含经作「毗舍阇充满」，南传作「像是纠缠的恶鬼众」(pisācaga?asevita?，直译为「被恶鬼众结交」)，菩提比丘长老英译为「被一大群魔鬼纠缠」(Haunted a host of demons)，并引注释书的解说，指这位天神之所以将服侍他、为他歌唱演奏的天女众视为纠缠的恶魔，是因为前世他是一位不顾身体而精进禅修的比丘，因而得了风病过世，一过世立即往生在三十三天的天女众中。由于改变得太快，这位天神以为自己还是前世的比丘，所以会视那些天女众为勾引诱惑他的恶鬼众，而跑来向佛陀求援。按：「恶鬼」(pisāca)，另译为「食人鬼」、「吸血鬼」，「毗舍脂」或「毗舍阇」应为其音译。


杂阿含588经

相应部1相应29经/四轮经(诸天相应/有偈篇/只夜)(庄春江译)
    「有四轮与九门，被贪欲充满与连结，
      泥沼所生，大英雄！要如何逃离？」
    「切断皮带与皮绳，及邪恶的欲求与贪欲后，
      连根拔除了渴爱，要这样逃离。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「四轮九门」，别译杂阿含经作「九门四轮转」，南传作「四轮与九门」(Catucakka? navadvāra?)，菩提比丘长老英译为「有四轮与九门」(Having four wheels and nine doors)，并引注释书的解说，「四轮」是指「行、住(站)、坐、卧」，「九门」指「眼、耳、鼻、口、尿道、肛门」等身体的九个开口(按：「门(dvāra)」也译为「户；入口」)，「四轮与九门」，就是指我们的身体。
    「深溺乌泥中」，别译杂阿含经作「深淤泥之中」，南传作「泥沼所生」(Pa?kajāta?)，菩提比丘长老英译为「从泥沼生」(Born from a bog)，并引注疏的解说，「泥沼」是指母亲的子宫。
    「断爱喜长縻」，别译杂阿含经作「断于喜爱结」，南传作「切断皮带与皮绳」(Chetvā naddhi? varatta?ca)，菩提比丘长老英译为「切断皮带与皮绳后」(Having cut the thong and the strap)，并引注释书的解说，「皮带」是指「怨恨」(强烈的愤怒)，「皮绳」是指「残余的杂染」。


杂阿含589经

相应部1相应28经/大富者经(诸天相应/有偈篇/只夜)(庄春江译)
    「大富者与大财富者们，甚至拥有国家的刹帝利族，
      相互贪求，在欲上不满足。
      在那些成为贪欲者中；在随有之流流动者中，
      这里，谁舍断了渴爱？谁是世间中无贪欲者？」
    「舍家后出家；舍子与家畜后；
      舍贪与瞋后；已扫荡无明后，
      烦恼已尽的阿罗汉，他们是世间中无贪欲者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「赖咤盘提国」，别译杂阿含经作「罗咤国」，南传作「拥有国家的」(ra??havantopi，直译为「有国的」)，菩提比丘长老英译为「统治国家者」(who rule the country)。按：「赖咤盘提国」、「罗咤国」，似乎是「有国的」(ra??havanta；ra??ha-avanta)的音译。
    「如是竞胜心」，别译杂阿含经作「为财产斗诤」，南传作「在那些成为贪欲者中」(Tesu ussukkajātesu)，菩提比丘长老英译为「在那些成为那样贪心者中」(Among these who have become so avid)，并解说「ussukka」有正面与负面的意思，正面的意思他译为「热心的；热中的；狂热的」(zealous)，负面的意思他就译为「贪心的」(avid)，水野弘元《巴利语辞典》则译为「变得热心」(正面意思)，「变得贪欲」(负面的意思)。
    「在随有之流流动者中」(bhavasotānusārisu)，菩提比丘长老英译为「在存在之流中随着流动着」(Flowing along in the stream of existence)。按：「有之流」(bhavasota)的「有」(bhava)，即十二缘起中的「有支」。


杂阿含592经

相应部10相应8经/须达多经(夜叉相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在王舍城的寒林。
    当时，屋主给孤独以必须作某事抵达王舍城。
    屋主给孤独听闻：「佛陀确实出现在世间。」立即地想去见世尊，但屋主给孤独这么想：「现在不是去见世尊的时机，我将在明天布施时去见世尊。」
    他向世尊处以正念躺下，在夜间起来三次，以为天亮了。
    那时，屋主给孤独走向前往墓场之(城)门，非人打开了门。
    那时，当屋主给孤独出城时，光明消失了，黑暗显现，他生起害怕、僵硬、身毛竖立，因此想再折返。
    那时，无形的尸婆迦夜叉发声道：
    「百象、百马、百骡车，
      百千装饰珠宝与耳环的少女，
      也不值得交换往前一步的十六分之一。
      前进！屋主！前进！屋主！
      前进对你比较好，不要回去。」
    那时，屋主给孤独的黑暗消失了，光明显现，既有的害怕、僵硬、身毛竖立都止息了。
    第二次，屋主给孤独的光明消失了，黑暗显现，他生起害怕、僵硬、身毛竖立，因此想再折返。
    第二次，无形的尸婆迦夜叉使人听到声音：
    「百象、百马、……（中略）
      也不值得交换往前一步的十六分之一。
      前进！屋主！前进！屋主！
      前进对你比较好，不要回去。」
    那时，屋主给孤独的黑暗消失了，光明显现，既有的害怕、僵硬、身毛竖立都止息了。
    第三次，屋主给孤独的光明消失了，黑暗显现，他生起害怕、僵硬、身毛竖立，因此想再折返。
    第三次，无形的尸婆迦夜叉使人听到声音：
    「百象、百马、……（中略）
      也不值得交换往前一步的十六分之一。
      前进！屋主！前进！屋主！
      前进对你比较好，不要回去。」
    那时，屋主给孤独的黑暗消失了，光明显现，既有的害怕、僵硬、身毛竖立都止息了。
    那时，屋主给孤独往寒林去见世尊。
    当时，世尊在破晓时起来后，在露天处经行。
    世尊看见屋主给孤独从远处走来。看见后，从经行下来，然后在设置好的座位坐下。坐下后，世尊对屋主给孤独这么说：
    「来！须达多！」
    那时，屋主给孤独心想：
    「世尊以我的名字开始说话。」激动、兴奋，当场以头落在世尊的脚上，然后对世尊这么说：
    「大德！希望世尊睡得安乐！」
    「他确实总是睡得安乐，婆罗门已般涅槃，
      他不在欲上沾染，已平静、无依着。
      已切断了一切执着，在心中调伏悲伤后，
      获得心的寂静后，寂静者睡得安乐。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    本经内容，另参看《中阿含28经》(《杂阿含1032经》)。


杂阿含593经

相应部2相应20经/给孤独经(天子相应/有偈篇/只夜)(庄春江译)
    在一旁站好后，给孤独天子在世尊面前说这些偈颂：
    「这里确实是那只树林，为仙人僧团所驻留；
      为法王所居住，我喜悦的产生处。
      行为、明与法，戒、最高之活命，
      不免一死的人以这些净化，而非以种姓或财产。
      因此，贤智的男子，从自己利益的考虑，
      应该如理考察法，他在那里这么净化。
      舍利弗确实有慧、戒与寂静，
      凡到彼岸的比丘，最高也只能如此。」
    这就是给孤独天子所说。
    说了这个后，向世尊问讯，然后作右绕，接着就在那里消失了。
    那时，当那夜过后，世尊召唤比丘们：
    「比丘们！这一夜，当夜已深时，绝佳容色的某位天子使整个只树林发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！那位天子在我面前以这些偈颂说：
    『这里确实是那只树林，为仙人僧团所驻留，
      为法王所居住，我喜悦的产生处。
      行为、明与法，戒、最高之活命，
      不免一死的人以这些净化，而非以种姓或财产。
      因此，贤智之男子，从自己利益的考虑，
      应该如理考察法，他在那里这么净化。
      舍利弗确实有慧、戒与寂静，
      凡到彼岸的比丘，最高也只能如此。』
    这就是那位天子所说。
    说了这个后，向我问讯，然后作右绕，接着就在那里消失了。」
    当这么说时，尊者阿难对世尊这么说：
    「大德！他必定是给孤独天子，屋主给孤独对尊者舍利弗有净信。」
    「阿难！好！好！凡所有推论之所及，阿难！你已到达，阿难！他确实是给孤独天子。」
    给孤独品第二，其摄颂：
    「郑地么瑟与毗纽，提伽罗低、难陀，
      檀香、瓦须达多，须婆罗门与迦顾踏，
      第九郁多罗所说，第十给孤独。」

相应部1相应48经/只树林经(诸天相应/有偈篇/只夜)(庄春江译)
    「这里确实是那只树林，为仙人僧团所驻留；
      为法王所居住，我喜悦的产生处。
      行为、明与法，戒、最高之活命，
      不免一死的人以这些净化，而非以种姓或财产。
      因此，贤智的男子，从自己利益的考虑，
      应该如理考察法，他在那里这么净化。
      舍利弗确实有慧、戒与寂静，
      凡到彼岸的比丘，最高也只能如此。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含594经

增支部3集128经/如手经(庄春江译)
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，当夜已深时，绝佳容色的如手天子使整个只树林发光后，来见世尊。到了后[而心想]：「我要站在世尊面前。」却下沉、沉下去，不能保持，犹如酥、油被注入沙中，就下沉、沉下去，不能保持。同样的，如手天子[心想]：「我将站在世尊面前。」却下沉、沉下去，不能保持。
    那时，世尊对如手天子这么说：
    「如手！要将自己的身体化作粗糙的。」
    「是的，大德！」如手天子回答世尊后，将自己的身体化作粗糙的后，向世尊问讯，然后在一旁站立。在一旁站好后，世尊对如手天子这么说：
    「如手！那些你以前为人身时熟悉的法，现在那些法是否熟悉呢？」
    「大德！那些我以前为人身时熟悉的法，现在那些法是熟悉的，大德！那些我以前为人身时不熟悉的法，现在那些法[也]是熟悉的。大德！犹如世尊现在被比丘、比丘尼、优婆塞、优婆夷、国王、国王的大臣、外道、外道弟子包围。同样的，大德！我被诸天子包围。大德！诸天子从远处来到如手天子的面前[，说]：『我们要听法！』大德！当我死时，对三法无厌足与无畏缩，哪三个呢？大德！当我死时，对佛的看视无厌足与无畏；大德！当我死时，对正法的听闻无厌足与无畏缩；大德！当我死时，对僧团的伺候无厌足与无畏缩，大德！当我死时，对这三法无厌足与无畏缩。」
    「我对佛之看视，从来不来到厌足，
      对僧团的伺候，对正法的听闻亦然。
      学着增上戒，爱好正法的听闻，
      对三法的不厌足，如手到达无烦天。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含595经

相应部2相应24经/额低葛勒经(天子相应/有偈篇/只夜)(庄春江译)
    在一旁站好后，陶匠天子在世尊面前说这偈颂：
    「往生于无烦天，七位比丘已解脱，
      从贪与瞋的被灭尽，已渡脱对世间的执着。」
    「而谁是那些渡脱了泥沼，极难越过的死亡领域者？
      谁舍断人的身体后，超越了天轭？」
    「优波迦、波罗揵荼、佛库娑梨他们三位，
      跋提雅、揵陀提婆、婆侯罗提、僧提雅，
      他们舍断人的身体后，超越了天轭。」
    「你说的那些是善的，魔网的舍断者，
      他们思量谁的法，而切断了有之系缚？」
    「非从世尊之外的他处，非从你的教说之外的他处，
      他们思量你的法，而切断了有之系缚。
      所有名与色之处，被破坏无余，
      这里，以了知这法，他们切断了有之系缚。」
    「你说了甚深的话，难懂、极难把握，
      你思量谁的法，而说这样的话？」
    「在过去我是作陶器者，毗迦林加地方的陶匠，
      我是奉养父母的人，迦叶佛的优婆塞。
      已离淫欲法，梵行无染污，
      是你的同乡，是你在过去的同伴。
      我了知，这七位解脱比丘，
      以贪与瞋的灭尽，已渡对世间的执着。」
    「那时，正是这样，如你所说，薄加瓦！
      在过去你是作陶器者，毗迦林加地方的陶匠，
      你是奉养父母的人，迦叶佛的优婆塞。
      已离淫欲法，梵行无染污，
      是我的同乡，是我在过去的同伴。」
    「正是这样，是以前朋友的会合，
      已亲自修习的两者，持有最后身。」
相应部1相应50经/额低葛勒经(诸天相应/有偈篇/只夜)(庄春江译)
    「往生于无烦天，……（以下与SN.2.24完全相同，编译者略去），持有最后身。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「无烦天」(Aviha)，即第三果(阿那含)圣者往生的「五不还天」(色界的最高天，又称为「净居天(suddhāvāsa)」)之一(其它四天为「无热天(Atappa)」、「善现天；易被见天(Sudassa)」、「善见天(Sudassi)」、「色究竟天；无顶天；阿迦腻咤天(Akani??ha)」)。《相应部》注释书说，那七位比丘一往生到无烦天就立即解脱了。
    「烦恼轭；诸天轭」，别译杂阿含经作「天境界」，南传作「天轭」(dibbayoga?)，菩提比丘长老英译为「天的束缚」(the celestial bond)，并引注释书的解说，这是指「五上分结」，而「舍断人的身体后」(hitvā mānusa? deha?)则是指断除「五下分结」。
    「汝亦彼良友」，依中部81经，在迦叶佛时代，这位陶匠(kumbhakāra，直译为「制瓮者」)名叫「额低葛勒」(gha?ikāra)，参看《中阿含63经》。
    「输波罗、……又有无烦天。」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含596经

相应部2相应17经/须婆罗门经(天子相应/有偈篇/只夜)(庄春江译)
    在一旁站好后，须婆罗门天子以偈颂对世尊说：
    「此心常被惊吓，此意常被搅动，
      对于未生起的苦难，还有已发生的，
      如果有不被惊吓的，被询问时，请你告诉我。」
    「非从觉与苦行之外的他处，非从根的自制之外的他处，
      非从一切的放舍之外的他处，我看见生命的平安。」
    「这就是世尊所说。……（中略）就在那里消失了。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「恐怖」，别译杂阿含经作「惊惧」，南传作「惊吓」(utrasta)，菩提比丘长老英译为「受惊吓」(frightened)，并引注释书的解说，指本经的背景是须婆罗门天子的五百位随从天女在树上为他唱歌、撒花时寿终，突然消失，往生到地狱，使他感到震惊，然后知道自己与其它五百位随从天女也将在不久的未来寿终往生地狱，所以来向佛陀求助。经末这句「这就是世尊所说。……」，表示须婆罗门天子一听完佛陀的教说，就迫不及待地赶回去修习了。
    「苦行」(tapasā，另译为「锻炼」)，菩提比丘长老英译为「严格的生活」(austerity)，并引注释书的解说，此处的苦行指入森林修定、修观等沙门的修行。


杂阿含597经

相应部2相应14经/难陀经(天子相应/有偈篇/只夜)(庄春江译)
    在一旁站好后，难陀天子以偈颂对世尊说：
    「我问你，广慧者乔达摩！世尊的智见是不被覆盖的，
      什么类型是他们说的有戒者？什么类型是他们说的有慧者？
      什么类型是已走过了苦者？什么类型是诸天敬奉者？」
    「凡戒或慧已自我修习者，这些已入定、正念、禅定的爱好者，
      一切愁已消失、已舍断者，烦恼已尽、持有最后身者，
      像这类型是他们说的有戒者，像这类型是他们说的有慧者。
      像这类型是已走过了苦者，像这类型是诸天敬奉者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含598经

相应部1相应16经/睡眠与懒惰经(诸天相应/有偈篇/只夜)(庄春江译)
    「睡眠、懒惰、打哈欠，不乐、餐后的睡意，
      这里的众生，以此而圣道不显现。」
    「睡眠、懒惰、打哈欠，不乐、餐后的睡意，
      以活力驱逐它后，圣道变得清澈。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「众生」(pā?inan，疑为pā?āni之讹；另译为「生物；有情；生类；生命」)，菩提比丘长老英译为「在生命中」(among beings)。


杂阿含599经

相应部1相应23经/结缚经(诸天相应/有偈篇/只夜)(庄春江译)
    「内结缚、外结缚，世代纠结在结缚中，
      我问你这个，乔达摩！谁能解开这结缚？」
    「人在戒上确立后，有慧的，修习着心与慧，
      热心、慎重的比丘，他能解开这结缚。
      凡已离贪、瞋、无明之染者，
      烦恼已尽的阿罗汉，他们的结缚已被解开。
      所有名与色之处，被破坏无余，
      色的撞击与想，那结缚在这里被切断。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「外缠结」，别译杂阿含经作「外结发」，南传作「外结缚」(bahi ja?ā)，菩提比丘长老英译为「外在的缠结」(a tangle outside)。按：「结缚」(ja?ā)，另译为「缚」，还有「结发(编头发)」的意思，但应不适用于本经，「外」指自身以外的。
    「内心修智慧」，别译杂阿含经作「修心及智慧」，南传作「修习着心与慧」(citta? pa??a?ca bhāvaya?)，菩提比丘长老英译为「开发心与慧」(Developing the mind and wisdom)，并指出这里的「心」相当于「定」，这里经文所说是「戒、定、慧」三学。
    「色的撞击与想」(Pa?igha? rūpasa??ā)，菩提比丘长老英译为「以及色的冲击与认知」(And also impingement and perception of form)，并引注释书的解说，「色的冲击」是指五根的所缘(按：即五尘)对五根的冲击，「色(的)想」的范围很广，包括定中「地遍处」等都是，前者意味着「欲界众生」，后者意味着「色界众生」，两个共同意味着「无色界众生」，这样完成了三界众生。「撞击」(pa?igha?)，另译为「有对(障碍)」。


杂阿含600经

相应部1相应17经/困难经(诸天相应/有偈篇/只夜)(庄春江译)
    「沙门法是困难的，难以为无能者忍耐，
      因为多数在那里有障碍，愚者在该处沉没。
      能行多少沙门法，如果不防护心？
      会在一步步中沉没，随顺于意向的控制。」
    「如龟的肢体在自己的龟壳中，比丘收妥于意之寻中，
      不依止的、不恼害其它人，已般涅槃，不会非难任何人。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「其心无所依」，别译杂阿含经作「无所依」，南传作「不依止的」(Anissito)，菩提比丘长老英译为「独立的」(Independent)，并引注释书说，「不依止的」指的是不依止的「渴爱」与「邪见」。
    「比丘覆恶觉」，南传作「比丘收妥于意之寻中」(samodaha? bhikkhu manovitakke)，菩提比丘长老英译为「缩在心的想法中」(Drawing in the mind's thoughts)。按：「寻」(vitakka)，另译为「觉；寻求；思惟：思考；考虑思想」。


杂阿含601经

相应部1相应27经/溪流经(诸天相应/有偈篇/只夜)(庄春江译)
    「溪流从何处折回？轮转在何处不转？
      名与色在何处被破坏无余？」
    「水、地、火、风无立足之处，
      从那以后溪流折回，在这里轮转不转，
      在这里名与色被破坏无余。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「萨罗」，别译杂阿含经作「池水」，南传作「溪流」(sarā)，菩提比丘长老英译为「溪流」(the streams)。按：「萨罗」显然是「溪流」(sara)的音译，该字尚有：池、湖；流动的等多种意思。


杂阿含602经

相应部1相应30经/如麋鹿小腿经(诸天相应/有偈篇/只夜)(庄春江译)
    「如麋鹿小腿般瘦的英雄，不动贪的少食者，
      如狮子或龙的独行者，对于欲不期待者，
      我们来询问，如何被从苦释放？」
    「世间上的五种欲，意被宣说为第六，
      在这里离欲后，这样是被从苦释放。」
    剑品第三，其摄颂：
    「以剑、接触，结缚、意的制止，
      阿罗汉与灯火，溪流与大富者，
      以四轮为第九，与如麋鹿小腿，它们为十则。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「伊尼耶鹿[跳-兆+专]」，别译杂阿含经作「伊尼延」，南传作「如麋鹿小腿般」(E?ija?gha?，另译为「如鹿王相；伊泥延相」为佛三十二相之一)，菩提比丘长老英译为「具麋鹿小腿」(with antelope calves)。按：「麋鹿」(e?i，另译为「鹿、羚羊」)，「伊尼耶」、「伊尼延」显然是其音译，「小腿」(ja?gha)，另译为「胫」，即[跳-兆+专]。
    「心法说第六」，别译杂阿含经作「意第六显现」，南传作「意被宣说为第六」(manocha??hā paveditā)，菩提比丘长老引注释书的解说，「五种欲」与「意」即可解释为「五蕴」。


杂阿含603经

相应部10相应12经/阿罗婆迦经(夜叉相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在阿罗毗的阿罗婆迦夜叉领域。
    那时，阿罗婆迦夜叉去见世尊。抵达后，对世尊这么说：
    「出去！沙门！」
    「好！朋友！」世尊出去了。
    「进来！沙门！」
    「好！朋友！」世尊进来了。
    第二次，阿罗婆迦夜叉对世尊这么说：
    「出去！沙门！」
    「好！朋友！」世尊出去了。
    「进来！沙门！」
    「好！朋友！」世尊进来了。
    第三次，阿罗婆迦夜叉对世尊这么说：
    「出去！沙门！」
    「好！朋友！」世尊出去了。
    「进来！沙门！」
    「好！朋友！」世尊进来了。
    第四次，阿罗婆迦夜叉对世尊这么说：
    「出去！沙门！」
    「朋友！我不要出去，你要做什么就做吧！」
    「那么，沙门！我要问你，如果你不回答我，我要使你的心混乱，或者，我要使你的心脏破裂，或者，我要抓住[你的]脚后，丢过恒河的另一岸。」
    「朋友！在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，我不见任何能使我的心混乱，或能使我的心脏破裂，或能抓住[我的]脚后，丢过恒河的另一岸者，但，朋友！问你想问的吧！」
    「这里，什么是男子的最上财产？什么善行带来乐？
      什么确实是味道的最美者？如何活是他们说的最上活命者？」
    「这里，信是男子的最上财产，法善行带来乐，
      真理确实是味道的最美者，以慧而活是他们说的最上活命者。」
    「如何渡洪水？如何渡海洋？
      如何克服苦？如何被净化？」
    「以信渡洪水，以不放逸[渡]海洋，
      以活力克服苦，被慧净化。」
    「如何得慧？如何找到财富？
      如何得名望？如何绑住朋友？
      从此世到来世，如何死后不悲伤？」
    「信着阿罗汉的法，为了得涅槃，
      欲听闻者得慧，不放逸地，明察地。
      适当的行为者，尽责、奋起者找到财富者，
      以真理得名望，给予，绑住朋友，
      从此世到来世，这样死后不悲伤。
      有信的屋主，[住于]这四法：
      真理、应被调御、坚固心、施舍，他死后确实不悲伤。
      来吧！也问其它多数沙门、婆罗门！
      如果有比这里的真理、应被调御、施舍、忍耐更好的被发现。」
    「如今我为何要问多数沙门、婆罗门？
      现在我了知：来世的利益。
      确实，为了我的缘故，佛陀来阿罗毗住，
      现在我了知：有大果报所施之处。
      我将从村落到村落；从城市到城市游历，
      敬礼正觉者、法与善法状态。」
    〈夜叉相应〉完成，其摄颂：
    「因陀罗迦、沙卡那摩、针，吉祥宝珠与沙奴，
      匹亚迦勒、富那婆苏、须达多，白净两则、基腊、阿罗婆迦。」十二则。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「领域」(bhavane)，菩提比丘长老英译为「出没(处)」(the haunt of)，并概述注释书对本经背景的解说：阿罗毗地方的国王被阿罗婆迦夜叉抓住，要挟他每天要提供一个人给他吃，否则就要吃掉国王。起先，国王每天送一位罪犯去，罪犯送完了，送国境内的小孩。国境内有小孩的人家都逃光了，国王打算送他的王子去。就在前一天，佛陀去阿罗婆迦夜叉住的洞穴，但阿罗婆迦夜叉刚好外出到喜马拉雅山参加聚会，于是，佛陀坐在夜叉的座位上，为夜叉的妻后说法。夜叉听到通报了，很生气地赶回来，于是开始本经的对话。起初，佛陀随顺夜叉的指令，想软化他，但到第四次后，佛陀知道夜叉打算整夜戏弄，就拒绝他的要求。而夜叉所提问的四个问题，是其父母从迦叶佛那里听来而教他的，但现在夜叉只记得问题，却已忘了答案，于是，就趁机拿来问佛陀。
    「法善行」(dhammo suci??o)，菩提比丘长老英译为「法很好地被实行」(Dhamma practised well)。
    「欲听闻者得慧」(Sussūsa? labhate pa??a?，另译为「得欲听闻之慧」，锡兰本作Sussūsā labhate pa??a?，译为「从欲听闻得慧」)，菩提比丘长老采锡兰本英译为「从想要学，一个人得到慧」(From desire to learn one gains wisdom)。
    「有信的屋主」(saddhassa gharamesino)，菩提比丘长老英译为「持家生活之有信仰的追求者」(The faithful seeker of the household life)。
    「应被调御」(dammo)，菩提比丘长老英译为「自我-控制」(self-control)。按：第一个「应被调御」，锡兰本作「法」(dhammo)，菩提比丘长老认为锡兰本比较好，并解说本经偈颂用词前后的对应关连：慧=法=应被调御；给予=施舍；尽责、奋起=坚固心=忍耐。


杂阿含606经

相应部47相应24经/简单[本]经(念住相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四念住，哪四个呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！这些是四念住。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含607经

相应部47相应1经/蓭婆巴利经(念住相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离蓭婆巴利林。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！这是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证之无岔路之道，即：四念住，哪四个呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧；住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧；住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！这是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证之无岔路之道，即：四念住。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「一乘道」，或译为「一道」，南传作「无岔路之道」(Ekāyano……maggo)，菩提比丘长老英译为「单行道」(the one-way path)，并解说，此词常被译为「唯一之道」(the only way, the sole way，编按：北传经文也有这样译者，如《别译杂阿含102经》就译为「唯有一道」，参看《杂阿含1189经》)，意味着这是佛陀独有之道(an exclusive path)，但注释书只说，这不是一个分支道路(na dvedhāpathabhūto，不成为歧道)。此词在《中部12经》清楚地表示，其意思是「直通目的地之路」(a path leading straight to its destination)(编按：原文为工具格的「ekāyanena maggena」，相当的《增壹阿含50品6经》该段译作：「若有人直从一道来，有目之士见已，便知之斯人所趣向，定至此树不疑。」即译为「一道」)，也许这是比对其它总是无法直通目的地的禅法而说的。又，此词不应与《妙法莲华经(法华经)》(the Saddharma Pu??arika Satra)中心主题的「一乘」(ekayāna)混淆。按：检视汉译阿含经中称「一乘道」或「一道」的法门，还有「六念」(《杂阿含550经》)、「四如意足」(《杂阿含561经》)、「戒定慧」(《杂阿含563经》)、「正定」(《中阿含189经》)等，不只是「四念住」而已，这与菩提比丘长老不赞成将之译为「唯一之道」的观点相顺。另外《杂阿含962经》佛陀没有「这才正确，其它都错。」的观念，也可参考。


杂阿含608经

相应部47相应41经/不死经(念住相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！你们要住于在四念住上心善建立，不要让你们的不死消失了，哪四个呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。你们要住于在四念住上心善建立，不要让你们的不死消失了。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含609经

相应部47相应42经/集起经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！我将教导四念住的集起与灭没，你们要听！
    比丘们！什么是身的集起？从食集而有身的集起；从食灭而有身的灭没，从触集而有受的集起；从触灭而有受的灭没，从名色集而有心的集起；从名色灭而有心的灭没，从作意集而有法的集起；从作意灭而有法的灭没。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含610经

相应部47相应2经/念经(念住相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在毗舍离蓭婆巴利林。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！比丘应该住于正念、正知，这是我们对你们的教诫。
    比丘们！比丘如何有正念？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！这样，比丘有正念。
    比丘们！比丘如何有正知？比丘们！这里，比丘在前进、后退时是行正知者；在前视、后视时是行正知者；在[肢体]曲伸时是行正知者；在[穿]衣、持钵与大衣时是行正知者；在饮、食、嚼、尝时是行正知者；在大小便动作时是行正知者；在行、住、坐、卧、清醒、语、默时是行正知者。比丘们！这样，比丘有正知。
    比丘们！比丘应该住于正念、正知，这是我们对你们的教诫。」

相应部47相应3经/比丘经(念住相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「这里，一些愚钝男子只这样的请求我，当法已被说时，他们只想跟随着我。」
    「大德！请世尊简要地教导我法，请善逝简要地教导我法，也许我能了知世尊所讲述的义理，也许我能成为世尊所讲述的继承人。」
    「那么，比丘！在这里，你要在就最初的善法上净化，什么是最初的善法呢？已善清净的戒与端直的见。
    比丘！当有你的已善清净的戒与端直的见时，比丘！依止于戒、在戒上住立后，你应该在四念住上以三种方式修习，哪四个呢？
    比丘！这里，你或住于在自己的身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；或住于在外部的身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；或住于在自己的与外部的身上观察身，热心、正知、有念，能调伏对于世间的贪与忧。
    或住于在自己的受上……（中略）或住于在外部的受上……（中略）或住于在自己的与外部的受上观察受，热心、正知、有念，能调伏对于世间的贪与忧。
    或住于在自己的心上……（中略）或住于在外部的心上……（中略）或住于在自己的与外部的心上观察心，热心、正知、有念，能调伏对于世间的贪与忧。
    或住于在自己的法上……（中略）或住于在外部的法上……（中略）或住于在自己的与外部的法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。
    比丘！当依止于戒，在戒上住立后，你在这四念住上以三种方式这么修习时，比丘！不论来到日与夜，你在善法上只有生长应被期待，而不是退失。」
    那时，那位比丘欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当那位比丘住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    那位比丘成为众阿罗汉之一。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「行正知者」(sampajānakārī，直译为「正知的作者」)，菩提比丘长老英译为「以清楚的理解行动者」(who acts with clear comprehension)。


杂阿含611经

相应部47相应5经/不善聚经(念住相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里，世尊这么说：
    「比丘们！当说『不善聚』时，那是五盖，当正确地说时，他能说，比丘们！因为这是完全的不善聚，即：五盖，哪五个呢？欲的意欲盖、恶意盖、昏沉睡眠盖、掉举后悔盖、疑惑盖。比丘们！当说『不善聚』时，那是五盖，当正确地说时，他能说，比丘们！因为这是完全的不善聚，即：五盖。
    比丘们！当说『善聚』时，那是四念住，当正确地说时，他能说，比丘们！因为这是完全的善聚，即：四念住，哪四个呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！当说『善聚』时，那是四念住，当正确地说时，他能说，比丘们！因为这是完全的善聚，即：四念住。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含614经

相应部47相应11经/大丈夫经(念住相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这么说：
    「大德！被称为『大丈夫、大丈夫』，大德！什么情形是大丈夫呢？」
    「舍利弗！我说心解脱者是『大丈夫』；我说无心解脱者是『非大丈夫』。
    舍利弗！如何有心解脱？舍利弗！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧，当他住于在身上观察身时，心离染，以不执取而从诸烦恼解脱；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，当他住于在法上观察法时，心离染，以不执取而从诸烦恼解脱。舍利弗！这样有心解脱。
    舍利弗！我说心解脱者是『大丈夫』；我说无心解脱者是『非大丈夫』。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「大丈夫」(mahāpuriso，另译为「大男子；大人」)，菩提比丘长老英译为「伟大的男人」(a great man)。按：「大丈夫」，即《中阿含74经》、《增壹阿含42品6经》「八大人之念、八大人念」中的「大人」。


杂阿含615经

相应部47相应10经/比丘尼住所经(念住相应/大篇/修多罗)(庄春江译)
    那时，尊者阿难在午前时穿好衣服后，取钵与僧衣，去某个比丘尼的住所。抵达后，在设置好的座位坐下。
    那时，众多比丘尼去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，那些比丘尼对尊者阿难这么说：
    「阿难大德！这里，众多比丘尼住于在四念住上心善建立后，次第知觉更卓越的特质。」
    「正是这样，比丘尼们！正是这样，比丘尼们！
    比丘尼们！凡任何比丘或比丘尼住于在四念住上心善建立者，这应该可以被预期：『他必将次第知觉更卓越的特质。』」
    那时，尊者阿难以法说开示、劝导、鼓励那些比丘尼，使之欢喜，然后起座离开。
    那时，尊者阿难在舍卫城为了托钵而行后，食毕，从钵食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这里，我在午前时穿好衣服后，取钵与僧衣，去某个比丘尼的住所。抵达后，在设置好的座位坐下。
    那时，众多比丘尼去见我。抵达后，向我问讯，接着在一旁坐下。在一旁坐好后，大德！那些比丘尼对我这么说：『阿难大德！这里，众多比丘尼住于在四念住上心善建立后，次第知觉更卓越的特质。』
    『正是这样，比丘尼们！正是这样，比丘尼们！
    比丘尼们！凡任何比丘或比丘尼住于在四念住上心善建立者，这应该可以被预期：「他必将次第知觉更卓越的特质。」』」
    「正是这样，阿难！正是这样，阿难！
    阿难！凡任何比丘或比丘尼住于在四念住上心善建立者，这应该可以被预期：『他必将次第知觉更卓越的特质。』哪四个呢？
    阿难！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧，当他住于在身上观察身时，生起身所缘的或身上的热恼，或心的退缩，或向外地扰乱心，阿难！那样，比丘的心应该被另安置于某些能激起信心的相。当他的心被另安置于某些能激起信心的相时，则欣悦被生；当已欢悦后，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，他像这样深虑：『我为了利益另安置心，我的利益已完成，好了，现在我要撤回。』他就撤回，不寻思、不伺察，他了知：『以无寻、无伺，自身内有念，我是乐的。』
    再者，阿难！比丘[住于]在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，当他住于在法上观察法时，生起法所缘的或身上的热恼，或心的退缩，或向外地扰乱心，阿难！那样，比丘的心应该被另安置于某些能激起信心的相。当他的心被另安置于某些能激起信心的相时，则欣悦被生；当已欢悦后，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，他像这样深虑：『我为了利益另安置心，我的利益已完成，好了，现在我要撤回。』他就撤回，不寻思、不伺察，他了知：『以无寻、无伺，自身内有念，我是乐的。』
    阿难！这样有另安置后的修习。
    而，阿难！如何有不另安置后的修习？
    阿难！比丘不向外另安置心后，他了知：『我的心不向外另安置。』那时，他了知：『前后无简略，不另安置而解脱。』更进一步，他了知：『我住于在身上观察身，热心、正知、有念，我是乐的。』
    阿难！比丘不向外另安置心后，他了知：『我的心不向外另安置。』那时，他了知：『前后无简略，不另安置而解脱。』更进一步，他了知：『我住于在受上观察受，热心、正知、有念，我是乐的。』
    阿难！比丘不向外另安置心后，他了知：『我的心不向外另安置。』那时，他了知：『前后无简略，不另安置而解脱。』更进一步，他了知：『我住于在心上观察心，热心、正知、有念，我是乐的。』
    阿难！比丘不向外另安置心后，他了知：『我的心不向外另安置。』那时，他了知：『前后无简略，不另安置而解脱。』更进一步，他了知：『我住于在法上观察法，热心、正知、有念，我是乐的。』
    阿难！这样有不另安置后的修习。
    像这样，阿难！另安置后的修习已被我教导，不另安置后的修习已被我教导。
    阿难！凡依怜悯对弟子有益的大师，出自怜悯所应作的，我已为你们做了。阿难！有这些树下、这些空室，阿难！你们要禅修！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    蓭婆巴利品第一，其摄颂：
    「蓭婆巴利、念、比丘，萨罗、[不]善聚，
      鹰、猴子、厨师，有病、比丘尼住所。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「无觉、无观」，南传作「以无寻、无伺」(Avitakkomhi avicāro)，菩提比丘长老英译为「无想法与检查」(Without thought and examination)，并说，注释书解说为「不被杂染的寻，不被杂染的伺」，这似乎意味着他到达第二禅，另参看《中部125经》。
    「前后无简略」(pacchāpure ‘asa?khitta?)，菩提比丘长老英译为「它前后不被压缩」(It is unconstricted after and before)，并引注释书的解说，「前后」指的是「自始至终」，一贯地。


杂阿含616经

相应部47相应8经/厨师经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如愚笨、无能、不善巧的厨师以种种咖哩呈给国王或国王的大臣：酸的、苦的、辣的、甜的、碱的、无碱的、咸的、不咸的。比丘们！那愚笨、无能、不善巧的厨师未把握自己主人[偏好]的相：『我的主人今天喜好这种咖哩，他吃了这种，或者，他拿很多这种，或者，他称赞这种；我的主人今天喜好酸的咖哩，他吃了酸的咖哩，或者，他拿很多酸的咖哩，或者，他称赞酸的咖哩；我的主人今天喜好苦的咖哩，……（中略）我的主人今天喜好辣的咖哩，……（中略）我的主人今天喜好甜的咖哩，……（中略）我的主人今天喜好碱的咖哩，……（中略）我的主人今天喜好不碱的咖哩，……（中略）我的主人今天喜好咸的咖哩，……（中略）我的主人今天喜好不咸的咖哩，或他吃了不咸的咖哩，或者，他拿很多不咸的咖哩，或者，他称赞不咸的咖哩。』比丘们！那愚笨、无能、不善巧的厨师就得不到衣服，得不到工资，得不到犒赏，那是什么原因呢？比丘们！因为那样愚笨、无能、不善巧的厨师未把握自己主人[偏好]的相。同样的，比丘们！这里，某一类愚笨、无能、不善巧的比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧，当他住于在身上观察身时，心不入定，小杂染不被舍断，他未把握那个相；住于在受上观察受……（中略）住于在心上观察心……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，当他住于在法上观察法时，心不入定，小杂染不被舍断，他未把握那个相。比丘们！那愚笨、无能、不善巧的比丘当生就得不到乐的住处，得不到正念、正知，那是什么原因呢？比丘们！因为那样愚笨、无能、不善巧的比丘未把握自己心的相。
    比丘们！犹如贤智、能干、善巧的厨师以种种咖哩呈给国王或国王的大臣：酸的、苦的、辣的、甜的、碱的、无碱的、咸的、不咸的。比丘们！那贤智、能干、善巧的厨师把握自己主人[偏好]的相：『我的主人今天喜好这种咖哩，他吃了这种，或者，他拿很多这种，或者，他称赞这种；我的主人今天喜好酸的咖哩，他吃了酸的咖哩，或者，他拿很多酸的咖哩，或者，他称赞酸的咖哩；我的主人今天喜好苦的咖哩，……（中略）我的主人今天喜好辣的咖哩，……（中略）我的主人今天喜好甜的咖哩，……（中略）我的主人今天喜好碱的咖哩，……（中略）我的主人今天喜好不碱的咖哩，……（中略）我的主人今天喜好咸的咖哩，……（中略）我的主人今天喜好不咸的咖哩，他吃了不咸的咖哩，或者，他拿很多不咸的咖哩，或者，他称赞不咸的咖哩。』比丘们！那贤智、能干、善巧的厨师就得到衣服，得到工资，得到犒赏，那是什么原因呢？比丘们！因为那样贤智、能干、善巧的厨师把握自己主人[偏好]的相。同样的，比丘们！这里，某一类贤智、能干、善巧的比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧，当他住于在身上观察身时，心入定，小杂染被舍断，他把握那个相；住于在受上观察受……（中略）住于在心上观察心……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，当他住于在法上观察法时，心入定，小杂染被舍断，他把握那个相。比丘们！那贤智、能干、善巧的比丘当生就得到乐的住处，得到正念、正知，那是什么原因呢？比丘们！因为那样贤智、能干、善巧的比丘把握自己心的相。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「碱的」(khārikehipi)，菩提比丘长老英译为「尖锐的」(sharp)。按：这似乎相当于北传经文的「酢(醋)」，后来的汉译经典，有些似乎将此译为「涩」。
    「他吃了这种」(imassa vā abhiharati，直译为「他持来这个」)，菩提比丘长老英译为「他伸手到这个」(he reached for this one)，笔者询问其义，长老回函说，「abhiharati」在PTS英巴辞典(Margaret Cone, PTS, year 2000)列有「吃」(partakes of)的意思，或许译为「吃」比「伸手到」要好(Perhaps "partakes of" is better than "reaches for.")。
    「不善巧」(abyatto)，菩提比丘长老英译为「不熟练的」(unskilful)。


杂阿含617经

相应部47相应6经/鹰经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！从前，有一只鹰突然俯冲捉住鹌鹑鸟。
    比丘们！那时，当鹌鹑鸟被鹰带走时，这么悲泣：『我们不幸，我们福薄，我们走在另一个境界之不当范围。如果现在我们能走在自己父亲与祖父境界的适当范围，这鹰对我当然没有战斗的机会。』
    『但，鹌鹑！什么是你自己父亲与祖父境界的适当范围呢？』
    『即：耕犁过之有土块处。』
    比丘们！那时，鹰在不傲慢自己的威力下；在不夸耀自己的威力下，放了鹌鹑鸟：『鹌鹑！你走！到那里后，也将逃不过我。』
    比丘们！那时，鹌鹑鸟到耕犁过之有土块处后，登上一大土块，然后站着说：『现在对我来啊！鹰！现在对我来啊！鹰！』
    比丘们！那时，那只鹰在不傲慢自己的威力下；在不夸耀自己的威力下，缩紧两翼，突然俯冲鹌鹑鸟。
    比丘们！当鹌鹑鸟知道：『那只鹰已很接近。』时，就躲到那土块的中间内。
    比丘们！那时，鹰的胸部就撞在那里。
    比丘们！凡走在另一个境界之不当范围者，确实是这样。
    比丘们！因此，在这里，不要走在另一个境界的不当范围。比丘们！走在另一个境界的不当范围者，魔将获得机会，魔将获得对象。比丘们！什么是比丘的另一个境界的不当范围呢？即：五种欲，哪五个呢？有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；有能被耳识知……（中略）的声音；有能被鼻识知……（中略）的气味；有能被舌识知……（中略）的味道；有能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触。比丘们！这是比丘的另一个境界之不当范围。
    比丘们！你们要走在自己父亲与祖父境界的适当范围。比丘们！走在自己父亲与祖父境界的适当范围者，魔将不获得机会，魔将不获得对象。比丘们！什么是比丘的自己父亲与祖父境界的适当范围者呢？即：四念住，哪四个呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！这是比丘的自己父亲与祖父境界的适当范围。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含619经

相应部47相应19经/私达迦经(念住相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在孙巴国。孙巴国的城镇，名叫私达迦。
    在那里，世尊召唤比丘们：
    「比丘们！从前，有一位旃陀罗竹竿特技表演者，举起旃陀罗竹竿后，召唤徒弟昧达迦大林迦说：『来！亲爱的昧达迦大林迦！你登上我的肩膀后，站到旃陀罗竹竿上。』
    『是的，老师！』
    比丘们！旃陀罗竹竿特技表演者的徒弟昧达迦大林迦回答后，登上老师的肩膀，然后站到旃陀罗竹竿上。
    比丘们！那时，旃陀罗竹竿特技表演者对徒弟昧达迦大林迦这么说：『亲爱的昧达迦大林迦！请你保护我，我将保护你，这样，我们相互守护，相互保护，我们将展现技巧，我们将得到利养，并且我们将平安地从旃陀罗竹竿下来。』
    比丘们！当这么说时，徒弟昧达迦大林迦对旃陀罗竹竿特技表演者这么说：『老师！不是这样。老师！请你保护自己，我将保护自己，这样，我们自我守护，自我保护，我们将展现技巧，我们将得到利养，并且我们将平安地从旃陀罗竹竿下来。』」
    「在那里，那是正理。」世尊这么说。
    「正如徒弟昧达迦大林迦对老师所说，比丘们！『我将保护自己』，则念住应该被实行；比丘们！『我将保护他人』，则念住应该被实行。
    比丘们！保护着自己则保护他人；保护着他人则保护自己。
    比丘们！怎样保护着自己则保护他人呢？比丘们！以熟习、修习、多作[念住]，这样，保护着自己则保护他人。
    比丘们！怎样保护着他人则保护自己呢？比丘们！以忍辱、不害、慈心、怜悯，这样，保护着他人则保护自己。
    比丘们！『我将保护自己』，则念住应该被实行；比丘们！『我将保护他人』，则念住应该被实行。
    比丘们！保护着自己则保护他人；保护着他人则保护自己。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「正理」(?āyo，另译为「理趣，真理，方法」)，菩提比丘长老英译为「方法」(the methode)。


杂阿含620经

相应部47相应7经/猴子经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！在喜马拉雅山山王中，有难行、不平的区域，那里既非猴子也非人的所行处。
    比丘们！在喜马拉雅山山王中，有难行、不平的区域，那里是猴子而非人的所行处。
    比丘们！在喜马拉雅山山王中，有平坦、令人愉快的土地领域，那里是猴子与人的所行处，比丘们！在那里，猎人在猴子经过的路上布置捕捉猴子的黏胶陷阱。
    比丘们！在那里，凡那些不愚、不躁动之类的猴子，见了那黏胶后，他们远远地回避，但有那愚、躁动之类的猴子，他走近那黏胶后，以手去抓，在那里他被黏住。
    『我将使手解脱』：以第二只手去抓，在那里他被黏住。
    『我将使双手解脱』：以脚去抓，在那里他被黏住。
    『我将使双手与脚解脱』：以第二只脚去抓，在那里他被黏住。
    『我将使双手与双脚解脱』：以嘴去抓，在那里他被黏住。
    比丘们！这样，那只猴子五处中陷阱，横卧吼叫着，已遭遇不幸，已遭遇灾厄，被猎人为所欲为。
    比丘们！猎人射穿他后，就在那[黏胶]的木块上绑紧他，往想去的地方出发。
    比丘们！凡走在另一个境界之不当范围者，就像这样。比丘们！因此，在这里，不要走在另一个境界之不当范围。比丘们！走在另一个境界之不当范围者，魔将获得机会，魔将获得对象。
    比丘们！什么是比丘的另一个境界之不当范围呢？即：五种欲，哪五个呢？有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；有能被耳识知……（中略）的声音；有能被鼻识知……（中略）的气味；有能被舌识知……（中略）的味道；有能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触。比丘们！这是比丘的另一个境界之不当范围。
    比丘们！你们要走在自己父亲与祖父境界的范围。比丘们！走在自己父亲与祖父境界的范围者，魔将不获得机会，魔将不获得对象。
    比丘们！什么是比丘的自己父亲与祖父境界的范围者呢？即：四念住，哪四个呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！这是比丘的自己父亲与祖父境界的范围。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含621经

相应部47相应4经/萨罗经(念住相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在憍萨罗国的憍萨罗婆罗门村落。
    在那里，世尊招呼比丘们……（中略）这么说：
    「比丘们！凡那些出家不久、最近来此法律的新比丘，比丘们！那些比丘的四念住修习，应该被你们劝导、确立、建立，哪四个呢？
    来！学友们！请你们住于在身上观察身，热心的、正知的、成为专一的、心明净的、入定的、心一境的、为了身的如实智；请你们住于在受上观察受，热心的、正知的、成为专一的、心明净的、入定的、心一境的、为了受的如实智；请你们住于在心上观察心，热心的、正知的、成为专一的、心明净的、入定的、心一境的、为了心的如实智；请你们住于在法上观察法，热心的、正知的、成为专一的、心明净的、入定的、心一境的、为了法的如实智。
    比丘们！凡那些有学、心意未达成、住于无上离轭安稳希求中的比丘，他们也住于在身上观察身，热心的、正知的、成为专一的、心明净的、入定的、心一境的、为了身的遍知；住于在受上观察受，热心的、正知的、成为专一的、心明净的、入定的、心一境的、为了受的遍知；住于在心上观察心，热心的、正知的、成为专一的、心明净的、入定的、心一境的、为了心的遍知；住于在法上观察法，热心的、正知的、成为专一的、心明净的、入定的、心一境的、为了法的遍知。
    比丘们！凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他们也住于在身上观察身，热心的、正知的、成为专一的、心明净的、入定的、心一境的、已离身缚；住于在受上观察受，热心的、正知的、成为专一的、心明净的、入定的、心一境的、已离受缚；住于在心上观察心，热心的、正知的、成为专一的、心明净的、入定的、心一境的、已离心缚；住于在法上观察法，热心的、正知的、成为专一的、心明净的、入定的、心一境的、已离法缚。
    比丘们！凡那些出家不久、最近来此法律的新比丘，比丘们！那些比丘的这四念住修习，应该被你们劝导、确立、建立。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「成为专一的」(ekodibhūtā)，菩提比丘长老英译为「统一的」(unified)。
    「心明净的」(vippasannacittā)，菩提比丘长老英译为「具备澄清的心」(with limpid mind)。


杂阿含622经

相应部47相应2经/念经(念住相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在毗舍离蓭婆巴利林。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！比丘应该住于正念、正知，这是我们对你们的教诫。
    比丘们！比丘如何有正念？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！这样，比丘有正念。
    比丘们！比丘如何有正知？比丘们！这里，比丘在前进、后退时是行正知者；在前视、后视时是行正知者；在[肢体]曲伸时是行正知者；在[穿]衣、持钵与大衣时是行正知者；在饮、食、嚼、尝时是行正知者；在大小便动作时是行正知者；在行、住、坐、卧、清醒、语、默时是行正知者。比丘们！这样，比丘有正知。
    比丘们！比丘应该住于正念、正知，这是我们对你们的教诫。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含623经

相应部47相应20经/地方上的美女经(念住相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在孙巴国，名叫私达迦的孙巴族人城镇。
    在那里，世尊招呼比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！犹如[听闻：]『地方上的美女！地方上的美女！』一大群人会聚集。当地方上的美女有最胜的舞蹈发表、最胜的歌谣发表时，比丘们！[听闻：]『地方上的美女跳舞、唱歌！』更大量的人群会聚集。
    那时，如果有想活命；不想死，要乐；不要苦的男子走来，如果有人对他这么说：『喂！男子！这满到边缘的油钵应该被你搬运过这一大群欢乐群众与这地方上的美女之间，而已拔剑的男子，将紧随在你之后，它一点点溢出之处，就在那里，将使你的头落下。』
    比丘们！你们怎么想：那男子能不作意油钵，然后放逸转向外吗？」
    「不，大德！」
    「比丘们！我所作的这个譬喻是为了义理的教授。比丘们！在这里，这是义理：『满到边缘的油钵。』这是对于正念已达身的同义语。
    比丘们！因此，在这里，你们应该这么学：『我们要修习、多修习正念已达身，作为车辆、作为基础、已实行、成为习惯、善精勤的。』比丘们！你们应该这么学。」
    那难陀品第二，其摄颂：
    「大丈夫、那难陀，纯陀、支罗、婆酰雅，
      郁低雅、圣、梵王，私达迦，与地方上的。」

    附注：
    「世尊即说偈言」为重颂(前面经文的摘要偈颂)，此处的南传经文无，但菩提比丘长老在批注中说，《小部?本生96则》与本经相对应，其结尾有重颂(which concludes with a verse that alludes back to the sutta)：
    「就像能搬运油钵，满到边缘、全体完整的；
      这样自心的保护，期望之前未到的方向。」
    (Samatittika? anavasesaka?, telapatta? yathā parihareyya
      eva? sacittam anurakkhe, patthayāno disa? agatapubba?.)
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「作为车辆」(yānīkatā)，菩提比丘长老英译为「使它为我们的交通工具」(make it our vehicle)。
    「已实行」(anu??hitā)，菩提比丘长老英译为「使它安定」(stabilize it)。
    「成为习惯」(paricitā)，菩提比丘长老英译为「于其中锻炼我们自己」(exercise ourselves in it)。
    「善精勤的」(susamāraddhā)，菩提比丘长老英译为「彻底使它纯然无瑕」(and fully perfect it)。 经》。


杂阿含624经

相应部47相应16经/郁低雅经(念住相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者郁低雅去见世尊……（中略）在一旁坐好后，尊者郁低雅对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「那么，郁低雅！在这里，你要在就最初的善法上净化，什么是最初的善法呢？已善清净的戒与端直的见。
    郁低雅！当有你的已善清净的戒与端直的见时，郁低雅！依止于戒、在戒上住立后，你应该在四念住上修习，哪四个呢？这里，郁低雅！你要住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；要住于在受上……（中略）要住于在心上……（中略）要住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。
    郁低雅！当依止于戒、在戒上住立后，你在这四念住上这么修习时，郁低雅！你将走到死亡领域的彼岸。」
    那时，尊者郁低雅欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当尊者郁低雅住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者郁低雅成为众阿罗汉之一。

相应部47相应3经/比丘经(念住相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「这里，一些愚钝男子只这样的请求我，当法已被说时，他们只想跟随着我。」
    「大德！请世尊简要地教导我法，请善逝简要地教导我法，也许我能了知世尊所讲述的义理，也许我能成为世尊所讲述的继承人。」
    「那么，比丘！在这里，你要在就最初的善法上净化，什么是最初的善法呢？已善清净的戒与端直的见。
    比丘！当有你的已善清净的戒与端直的见时，比丘！依止于戒、在戒上住立后，你应该在四念住上以三种方式修习，哪四个呢？
    比丘！这里，你或住于在自己的身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；或住于在外部的身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；或住于在自己的与外部的身上观察身，热心、正知、有念，能调伏对于世间的贪与忧。
    或住于在自己的受上……（中略）或住于在外部的受上……（中略）或住于在自己的与外部的受上观察受，热心、正知、有念，能调伏对于世间的贪与忧。
    或住于在自己的心上……（中略）或住于在外部的心上……（中略）或住于在自己的与外部的心上观察心，热心、正知、有念，能调伏对于世间的贪与忧。
    或住于在自己的法上……（中略）或住于在外部的法上……（中略）或住于在自己的与外部的法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。
    比丘！当依止于戒，在戒上住立后，你在这四念住上以三种方式这么修习时，比丘！不论来到日与夜，你在善法上只有生长应被期待，而不是退失。」
    那时，那位比丘欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当那位比丘住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    那位比丘成为众阿罗汉之一。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含625经

相应部47相应15经/婆酰雅经(念住相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者婆酰雅去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者婆酰雅对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「那么，婆酰雅！在这里，你要在就最初的善法上净化，什么是最初的善法呢？已善清净的戒与端直的见。
    婆酰雅！当有你的已善清净的戒与端直的见时，婆酰雅！依止于戒、在戒上住立后，你应该在四念住上修习，哪四个呢？这里，婆酰雅！你要住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；要住于在受上……（中略）要住于在心上……（中略）要住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。
    婆酰雅！当依止于戒、在戒上住立后，你在这四念住上这么修习时，婆酰雅！不论来到日与夜，你在善法上只有生长应被期待，而不是退失。」
    那时，尊者婆酰雅欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当尊者婆酰雅住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者婆酰雅成为众阿罗汉之一。

相应部35相应89经/婆酰雅经(处相应/处篇/修多罗)(庄春江译)
    那时，尊者婆酰雅去见世尊……(中略)。
    在一旁坐好后，尊者婆酰雅对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「婆酰雅！你怎么想：眼是常的，还是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「色是常的，或是无常的呢？」
    「无常的，大德！」……（中略）
    眼识……（中略）眼触……（中略）。
    「凡以这意触为缘生起的或乐、或苦、或不苦不乐受是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「婆酰雅！当这么看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，……（中略）在凡以这意触为缘生起的或乐、或苦、或不苦不乐受上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    那时，尊者婆酰雅欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当尊者婆酰雅住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者婆酰雅成为众阿罗汉之一。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含627经

相应部52相应4经/荆棘(林)经第一(阿那律相应/处篇/弟子记说)(庄春江译)
    有一次，尊者阿那律、尊者舍利弗、尊者大目揵连住在娑鸡多城荆棘林。
    那时，尊者舍利弗、尊者大目揵连在傍晚时，从静坐禅修中起来，去见尊者阿那律。抵达后，与尊者阿那律相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者舍利弗对尊者阿那律这么说：
    「阿那律学友！有学的比丘应该进入后住于什么法呢？」
    「舍利弗学友！有学的比丘应该进入后住于四念住，哪四个呢？学友！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，舍利弗学友！有学的比丘应该进入后住于这四念住。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含628经

相应部47相应21经/戒经(念住相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，尊者阿难、尊者跋陀住在巴连弗城鸡园。
    那时，尊者跋陀在傍晚时，从静坐禅修中起来，去见尊者阿难。抵达后，与尊者阿难相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者跋陀对尊者阿难这么说：
    「阿难学友！这些善戒为世尊所说，什么目的这些善戒为世尊所说呢？」
    「跋陀学友！好！好！跋陀学友！你的想法是善的、辩才是善的、询问是善的，跋陀学友！因为你这么问：『阿难学友！这些善戒为世尊所说，什么目的这些善戒为世尊所说呢？』」
    「是的，学友！」
    「跋陀学友！这些善戒为世尊所说，这些善戒为世尊所说就是为了四念住的修习，哪四个呢？学友！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，跋陀学友！这些善戒为世尊所说，这些善戒为世尊所说就是为了四念住的修习。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「想法是善的」(Bhaddako…… umma?go, )，菩提比丘长老英译为「智慧是优秀的」(intelligence is excellent)。按：「善的」(bhaddaka)与「跋陀」(bhadda，义译为「贤的；聪明的；善的」)，显然有「双关语」的意味。「想法」(umma?go, ummaggo)，依菩提比丘长老来函告知，此字PTS英巴辞典(year 2000)中列有三个意思1.歧途；邪道(a wrong way, a deviant way)。2.「隧道」(a tunnel)。3.「出现在表面上，一个想法，一个概念，最初的思想」(emergence on the surface, an idea, a conception, an initial thought)。这里采取第三种意思。


杂阿含631经

相应部47相应34经/修习经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！当这四念住已修习、已多修习时，导向从此岸走到彼岸，哪四个呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！当这四念住已修习、已多修习时，导向从此岸走到彼岸。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含634经

相应部47相应17经/圣经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！当这四念住已修习、已多修习时，是圣的、出离的、引导那样行为者之苦的完全灭尽，哪四个呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！当这四念住已修习、已多修习时，是圣的、出离的、引导那样行为者之苦的完全灭尽。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含637经

相应部47相应46经/波罗提木叉的自制经(念住相应/大篇/修多罗)(庄春江译)
    那时，某位比丘去见世尊。……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「那么，比丘！在这里，你要在就最初的善法上净化，什么是最初的善法呢？比丘！这里，你要住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，比丘！当你住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习时，比丘！依止于戒、在戒上住立后，你应该在四念住上修习，哪四个呢？比丘！这里，你要住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；要住于在受上……（中略）要住于在心上……（中略）要住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。
    比丘！当依止于戒、在戒上住立后，你在这四念住上这么修习时，比丘！不论来到日与夜，你在善法上只有生长应被期待，而不是退失。」
    那时，那位比丘欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当那位比丘住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    那位比丘成为众阿罗汉之一。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「业迹」，参看《杂阿含490经》「十业迹」。


杂阿含638经

相应部47相应13经/纯陀经(念住相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在舍卫城只树林给孤独园。
    当时，生病、痛苦、重病的尊者舍利弗住在摩揭陀国的那罗迦村，而纯陀沙弥为尊者舍利弗的侍者。
    那时，尊者舍利弗因病般涅槃了。
    那时，纯陀沙弥拿了尊者舍利弗的钵与僧衣后，到舍卫城只树林给孤独园，去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，纯陀沙弥对尊者阿难这么说：
    「大德！尊者舍利弗已般涅槃了，这是他的钵与僧衣。」
    「纯陀学友！这是一个应该去见世尊的谈论主题，来！纯陀学友！让我们去见世尊。抵达后，告诉世尊这件事。」
    「是的，大德！」纯陀沙弥回答尊者阿难。
    那时，尊者阿难与纯陀沙弥去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这位纯陀沙弥对我这么说：『大德！尊者舍利弗已般涅槃了，这是他的钵与僧衣。』大德！听到『尊者舍利弗已般涅槃了』后，我的身体就像被麻醉了一样，我不辨方向，法对我也不清楚了。」
    「为什么呢？阿难！舍利弗带走你的戒蕴后般涅槃，或带走定蕴后般涅槃，或带走慧蕴后般涅槃，或带走解脱蕴后般涅槃，或带走解脱智见蕴后般涅槃吗？」
    「大德！尊者舍利弗未带走我的戒蕴后般涅槃，或定蕴……（中略）或慧蕴……或解脱蕴……或带走解脱智见蕴后般涅槃，但，大德！对我来说，尊者舍利弗是教导者、指导者、开示者、劝发者、鼓励者、令人喜悦者、说法的不疲倦者、同梵行者的资助者，令我们回忆起尊者舍利弗的法之滋养、法之受用、法之帮助。」
    「阿难！以前这不是被我所说吗？『与一切所爱的、合意的分离、别离、异离。』阿难！这里，这如何被获得：『凡那被生的、存在的、有为的、败坏之法都不要被破坏。』这是不可能的！阿难！犹如有心材住立的大树，最大的枝干会断落。同样的，阿难！有心材住立的大比丘僧团，舍利弗已般涅槃了。阿难！这里，这如何被获得：『凡那被生的、存在的、有为的、败坏之法都不要被破坏！』这是不可能的！
    阿难！因此，你们要住于以自己为依靠，以自己为归依，不以其它为归依；以法为依靠，以法为归依，不以其它为归依。而，阿难！比丘如何以自己为依靠，以自己为归依，不以其它为归依；以法为依靠，以法为归依，不以其它为归依呢？阿难！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。阿难！比丘这样住于以自己为依靠，以自己为归依，不以其它为归依；以法为依靠，以法为归依，不以其它为归依。
    阿难！不论现在，或我死后，凡任何住于以自己为依靠，以自己为归依，不以其它为归依；以法为依靠，以法为归依，不以其它为归依者，阿难！对我来说，这些比丘必将是任何那些对学热衷者中第一的了。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「舍利」，即「遗骸」(sarīra，音译为「舍利」)，菩提比丘长老英译为「遗体」(body)。
    「若起、若作」，南传作「存在的」(bhūta?，另译为「已变成；已出生」)，菩提比丘长老英译为「生成」(come to be)。
    「自洲」，参看《杂阿含36经》比对。


杂阿含639经

相应部47相应14经/乌迦支罗经(念住相应/大篇/修多罗)(庄春江译)
    有一次，在舍利弗、目揵连已般涅槃不久，世尊与大比丘僧团共住在跋耆的乌迦支罗恒河边。
    那时，世尊被比丘僧团围绕着，在露天处坐。
    那时，世尊观察变得沉默的比丘僧团后，召唤比丘们：
    「比丘们！对我来说，当舍利弗、目揵连已般涅槃时，此众看起来像是空的。
    比丘们！对我来说，此众是不空的：凡舍利弗、目揵连住的方向，那方向是不必关心的。
    比丘们！凡那些存在于过去世的阿罗汉、遍正觉者，那些世尊也有这样最胜的一对弟子，犹如我的舍利弗、目揵连；凡那些存在于未来世的阿罗汉、遍正觉者，那些世尊也必有这样最胜的一对弟子，犹如我的舍利弗、目揵连。
    比丘们！对弟子们来说，不可思议啊！比丘们！对弟子们来说，未曾有啊！他们将是遵从老师的指示者、反应教诫者，他们将是四众的所爱者、合意者、应该被尊重与尊敬者。
    比丘们！对如来而言，不可思议啊！比丘们！对如来而言，未曾有啊！当像这样一对弟子般涅槃时，如来没有愁与悲。
    比丘们！这里，这如何被获得：『凡那被生的、存在的、有为的、败坏之法都不要被破坏！』这是不可能的！比丘们！犹如有心材住立的大树，最大的枝干会断落。同样的，比丘们！有心材住立的大比丘僧团，舍利弗已般涅槃了。比丘们！这里，这如何被获得：『凡那被生的、存在的、有为的、败坏之法都不要被破坏。』这是不可能的！
    比丘们！因此，在这里，你们要住于以自己为依靠，以自己为归依，不以其它为归依；以法为依靠，以法为归依，不以其它为归依。而，比丘们！比丘如何以自己为依靠，以自己为归依，不以其它为归依；以法为依靠，以法为归依，不以其它为归依呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！比丘这样住于以自己为依靠，以自己为归依，不以其它为归依；以法为依靠，以法为归依，不以其它为归依。
    比丘们！不论现在，或我死后，凡任何住于以自己为依靠，以自己为归依，不以其它为归依；以法为依靠，以法为归依，不以其它为归依者，比丘们！对我来说，这些比丘必将是任何那些对学热衷者中第一的了。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「起法、作法」，南传作「存在的」(bhūta?，另译为「已变成；已出生」)，菩提比丘长老英译为「生成」(come to be)。
    「自洲」，参看《杂阿含36经》。
    「四众的」(catunna?ca parisāna?)，菩提比丘长老英译为「四种集合」(the four assemblies)，并在批注中说，这是指「比丘、比丘尼、优婆塞、优婆夷」。


杂阿含642经

相应部48相应23经/完全智根经(根相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这三根，哪三个呢？未知当知根、完全智根、完全智状态之根。比丘们！这些是三根。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「三根」(tī?i indriyānī)，菩提比丘长老英译为「三个机能」(three faculties)。
    「未知当知根」(Ana??āta??assāmītindriya?)，菩提比丘长老英译为「『我将知道过去未曾知道者』的机能」(The faculty of 'I shall know the as-yet-unknown,')，并引《清净道论》的解说，这是进入「入流果道」(the path of stream-entry)那一刻生起的想之根。
    「完全智根」(a??indriya?)，菩提比丘长老英译为「最终理解的机能」(the faculty of final knowledge)，并引《清净道论》的解说，这是从入流果进入「阿罗汉果道」的六种时机(the six occasions)那一刻生起之根。
    「无知根」，南传作「完全智状态之根」(a??ātāvindriya?)，菩提比丘长老英译为「具有最终理解者的机能」(the faculty of one endowed with final knowledge)，并引《清净道论》的解说，这是进入「阿罗汉果」，完全了知之根。


杂阿含643经

相应部48相应1经/单纯经(根相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这五根，哪五个呢？信根、活力根、念根、定根、慧根。比丘们！这些是五根。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含644经

相应部48相应2经/入流者经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、活力根、念根、定根、慧根。
    比丘们！当圣弟子如实了知这五根的乐味、过患、出离，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」

相相应部48相应3经/入流者经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、活力根、念根、定根、慧根。
    比丘们！当圣弟子如实了知这五根的集起、灭没、乐味、过患、出离，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含645经

相应部48相应4经/阿罗汉经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、活力根、念根、定根、慧根。
    比丘们！当圣弟子如实知这五根的乐味、过患、出离后，以不执取而成为解脱者，比丘们！这被称为烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘。」

相应部48相应5经/阿罗汉经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、活力根、念根、定根、慧根。
    比丘们！当圣弟子如实知这五根的集起、灭没、乐味、过患、出离后，以不执取而成为解脱者，比丘们！这被称为烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含646经

相应部48相应8经/应该被见经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。
    比丘们！在哪里信根应该被见？这里，在四入流支上信根应该被见。
    比丘们！在哪里活力根应该被见？这里，在四正勤上活力根应该被见。
    比丘们！在哪里念根应该被见？这里，在四念住上念根应该被见。
    比丘们！在哪里定根应该被见？这里，在四禅上定根应该被见。
    比丘们！在哪里慧根应该被见？这里，在四圣谛上慧根应该被见。
    比丘们！这些是五根。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「在四入流支上」(Catūsu sotāpattiya?gesu)，菩提比丘长老英译为「四个入流的要素」(in the four factors of stream-entry)。按：「入流支」(sotāpattiya?ga)，也译为「预流支」，「四不坏净」也被称为「四预流支」，参看《杂阿含836经》、《杂阿含843经》。


杂阿含647经

相应部48相应9经/分别经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。
    比丘们！什么是信根？比丘们！这里，圣弟子是有信者，信如来的觉：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』比丘们！这被称为信根。
    比丘们！什么是活力根？比丘们！这里，圣弟子住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。比丘们！这被称为活力根。
    比丘们！什么是念根？比丘们！这里，圣弟子是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。比丘们！这被称为念根。
    比丘们！什么是定根？比丘们！这里，圣弟子作弃舍所缘后，得到定、得到心的一境性。比丘们！这被称为定根。
    比丘们！什么是慧根？比丘们！这里，圣弟子是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。比丘们！这被称为慧根。
    比丘们！这些被称为五根。」

相应部48相应10经/分别经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。
    比丘们！什么是信根？比丘们！这里，圣弟子是有信者，他信如来的觉：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』比丘们！这被称为信根。
    比丘们！什么是活力根？比丘们！这里，圣弟子住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。
    他为了未生起的恶不善法之不生起而生欲、努力、生起活力、发心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、发心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋。比丘们！这被称为活力根。
    比丘们！什么是念根？比丘们！这里，圣弟子是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。
    他住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！这被称为念根。
    比丘们！什么是定根？比丘们！这里，圣弟子作弃舍所缘后，得到定、得到心的一境性。
    他从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。比丘们！这被称为定根。
    比丘们！什么是慧根？比丘们！这里，圣弟子是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。
    他如实了知『这是苦』，如实了知『这是苦集』，如实了知『这是苦灭』，如实了知『这是导向苦灭道迹』。比丘们！这被称为慧根。
    比丘们！这些被称为五根。」
    单纯品第一，其摄颂：
    「单纯的、流二说，阿罗汉两则在后，
      沙门、婆罗门、应该被见，二则分别在后。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「念与聪敏」(satinepakkena，另译为「正念与慎重」)，菩提比丘长老英译为「深切注意与判断」(mindfulness and discretion)，并引注释书的解说，「聪敏」(nepakka)是「慧的词语」，以表示念的强度，只有与慧关连，才是强的念。
    「信如来的觉」(saddahati tathāgatassa bodhi?)，菩提比丘长老英译为「置信在如来的开化上」(places faith in the enlightenment of the Tathagata)。按：「觉」(bodhi?)，另音译为「菩提」。


杂阿含648经

相应部48相应2经/入流者经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、活力根、念根、定根、慧根。
    比丘们！当圣弟子如实了知这五根的乐味、过患、出离，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」

相相应部48相应3经/入流者经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、活力根、念根、定根、慧根。
    比丘们！当圣弟子如实了知这五根的集起、灭没、乐味、过患、出离，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含649经

相应部48相应4经/阿罗汉经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、活力根、念根、定根、慧根。
    比丘们！当圣弟子如实知这五根的乐味、过患、出离后，以不执取而成为解脱者，比丘们！这被称为烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘。」

相应部48相应5经/阿罗汉经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、活力根、念根、定根、慧根。
    比丘们！当圣弟子如实知这五根的集起、灭没、乐味、过患、出离后，以不执取而成为解脱者，比丘们！这被称为烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘。」

相应部48相应20经/烦恼的灭尽经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。比丘们！这些是五根。
    比丘们！这五根已亲自修习、已亲自多修习的比丘，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。」
    较弱品第二，其摄颂：
    「获得、三则简要的，广说三则在后，
      向道者与具足者，第十则烦恼灭尽。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含650经

相应部48相应7经/沙门婆罗门经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何沙门、婆罗门不了知信根、不了知信根集、不了知信根灭、不了知导向信根灭道迹；不了知活力根……（中略）不了知念根……（中略）不了知定根……（中略）不了知慧根、不了知慧根集、不了知慧根灭、不了知导向慧根灭道迹者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    比丘们！凡任何沙门、婆罗门了知信根、了知信根集、了知信根灭、了知导向信根灭道迹；了知活力根、了知活力集、了知活力灭、了知导向活力灭道迹；了知念根……（中略）了知定根……（中略）了知慧根、了知慧根集、了知慧根灭、了知导向慧根灭道迹者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含651经

相应部48相应21经/再生经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。
    比丘们！只要我不如实证知这五根的集起、灭没、乐味、过患、出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称已现正觉无上遍正觉。
    比丘们！但自从我如实证知这五根的集起、灭没、乐味、过患、出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称已现正觉无上遍正觉。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含652经

相应部48相应18经/向道者经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。比丘们！这些是五根。
    比丘们！已完成、已实践这五根者是阿罗汉；较之弱者是为了阿罗汉果的作证之向道者；较之弱者是不还者；较之弱者是为了不还果的作证之向道者；较之弱者是一来者；较之弱者是为了一来果的作证之向道者；较之弱者是入流者；较之弱者是为了入流果的作证之向道者。
    比丘们！凡这五根完全地、全部地缺乏者，我说他是『在外者；站在凡夫侧者』。」

相应部48相应12经/简要经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。比丘们！这些是五根。
    比丘们！已完成、已实践这五根者是阿罗汉；较之弱者是不还者；较之弱者是一来者；较之弱者是入流者；较之弱者是随法行者；较之弱者是随信行者。」

相应部48相应13经/简要经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。比丘们！这些是五根。
    比丘们！已完成、已实践这五根者是阿罗汉；较之弱者是不还者；较之弱者是一来者；较之弱者是入流者；较之弱者是随法行者；较之弱者是随信行者。
    这样，比丘们！不同的根有不同的果，不同的果有不同的人。」

相应部48相应14经/简要经第三(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。比丘们！这些是五根。
    比丘们！已完成、已实践这五根者是阿罗汉；较之弱者是不还者；较之弱者是一来者；较之弱者是入流者；较之弱者是随法行者；较之弱者是随信行者。
    这样，比丘们！全分行者完全成功，一分行者部分成功。我说：『比丘们！像这样，五根是功不唐捐的。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含653经

相应部48相应15经/广说经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。比丘们！这些是五根。
    比丘们！已完成、已实践这五根者是阿罗汉；较之弱者是中般涅槃者；较之弱者是生般涅槃者；较之弱者是无行般涅槃者；较之弱者是有行般涅槃者；较之弱者是上流到阿迦腻咤者；较之弱者是一来者；较之弱者是入流者；较之弱者是随法行者；较之弱者是随信行者。」

相应部48相应16经/广说经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。比丘们！这些是五根。
    比丘们！已完成、已实践这五根者是阿罗汉；较之弱者是中般涅槃者；较之弱者是生般涅槃者；较之弱者是无行般涅槃者；较之弱者是有行般涅槃者；较之弱者是上流到阿迦腻咤者；较之弱者是一来者；较之弱者是入流者；较之弱者是随法行者；较之弱者是随信行者。
    这样，比丘们！不同的根有不同的果，不同的果有不同的人。」

相应部48相应17经/广说经第三(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。比丘们！这些是五根。
    比丘们！已完成、已实践这五根者是阿罗汉；较之弱者是中般涅槃者；较之弱者是生般涅槃者；较之弱者是无行般涅槃者；较之弱者是有行般涅槃者；较之弱者是上流到阿迦腻咤者；较之弱者是一来者；较之弱者是入流者；较之弱者是随法行者；较之弱者是随信行者。
    这样，比丘们！全分行者完全成功，一分行者部分成功。我说：『比丘们！像这样，五根是功不唐捐的。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「根波罗蜜因缘知果波罗蜜」，南传作「不同的根有不同的果」(indriyavemattatā phalavemattatā hoti)，菩提比丘长老英译为「由于在机能上不同而在结果上有不同」(due to a difference in the faculties there is a difference in the fruits)。


杂阿含654经

相应部48相应52经/末利迦经(根相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在末罗，一个名叫屋卢吠罗迦巴的末罗市镇。
    在那里，世尊招呼比丘们：
    「比丘们！只要圣弟子的圣智未被生起，就还未有[其它]四根的固定；就还未有四根的确立，比丘们！但当圣弟子的圣智已被生起，然后有四根的固定；然后有四根的确立。
    比丘们！犹如只要重阁的屋顶未被吊起，就还未有椽的固定；就还未有椽的确立，比丘们！但当重阁的屋顶已被吊起，然后有椽的固定；然后有椽的确立。同样的，比丘们！只要圣弟子的圣智未被生起，就还未有四根的固定；就还未有四根的确立，比丘们！但当圣弟子的圣智已被生起，然后有四根的固定；然后有四根的确立。
    哪四个呢？信根、活力根、念根、定根。
    比丘们！如果圣弟子是有慧的，随之而行的信确立；随之而行的活力确立；随之而行的念确立；随之而行的定确立。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「椽」(gopānasī)，菩提比丘长老英译为「椽」(rafter)。按：「椽」，为木造屋中作为屋顶支撑屋瓦或茅草等覆盖物的木条。


杂阿含655经

相应部48相应9经/分别经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。
    比丘们！什么是信根？比丘们！这里，圣弟子是有信者，信如来的觉：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』比丘们！这被称为信根。
    比丘们！什么是活力根？比丘们！这里，圣弟子住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。比丘们！这被称为活力根。
    比丘们！什么是念根？比丘们！这里，圣弟子是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。比丘们！这被称为念根。
    比丘们！什么是定根？比丘们！这里，圣弟子作弃舍所缘后，得到定、得到心的一境性。比丘们！这被称为定根。
    比丘们！什么是慧根？比丘们！这里，圣弟子是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。比丘们！这被称为慧根。
    比丘们！这些被称为五根。」

相应部48相应10经/分别经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。
    比丘们！什么是信根？比丘们！这里，圣弟子是有信者，他信如来的觉：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』比丘们！这被称为信根。
    比丘们！什么是活力根？比丘们！这里，圣弟子住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。
    他为了未生起的恶不善法之不生起而生欲、努力、生起活力、发心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、发心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋。比丘们！这被称为活力根。
    比丘们！什么是念根？比丘们！这里，圣弟子是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。
    他住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！这被称为念根。
    比丘们！什么是定根？比丘们！这里，圣弟子作弃舍所缘后，得到定、得到心的一境性。
    他从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。比丘们！这被称为定根。
    比丘们！什么是慧根？比丘们！这里，圣弟子是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。
    他如实了知『这是苦』，如实了知『这是苦集』，如实了知『这是苦灭』，如实了知『这是导向苦灭道迹』。比丘们！这被称为慧根。
    比丘们！这些被称为五根。」
    单纯品第一，其摄颂：
    「单纯的、流二说，阿罗汉两则在后，
      沙门、婆罗门、应该被见，二则分别在后。」

相应部48相应52经/末利迦经(根相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在末罗，一个名叫屋卢吠罗迦巴的末罗市镇。
    在那里，世尊招呼比丘们：
    「比丘们！只要圣弟子的圣智未被生起，就还未有[其它]四根的固定；就还未有四根的确立，比丘们！但当圣弟子的圣智已被生起，然后有四根的固定；然后有四根的确立。
    比丘们！犹如只要重阁的屋顶未被吊起，就还未有椽的固定；就还未有椽的确立，比丘们！但当重阁的屋顶已被吊起，然后有椽的固定；然后有椽的确立。同样的，比丘们！只要圣弟子的圣智未被生起，就还未有四根的固定；就还未有四根的确立，比丘们！但当圣弟子的圣智已被生起，然后有四根的固定；然后有四根的确立。
    哪四个呢？信根、活力根、念根、定根。
    比丘们！如果圣弟子是有慧的，随之而行的信确立；随之而行的活力确立；随之而行的念确立；随之而行的定确立。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含657经

相应部48相应50经/阿巴那经(根相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在鸯伽，一个名叫阿巴那的鸯伽市镇。
    在那里，世尊召唤尊者舍利弗：
    「舍利弗！凡对如来达一向、有净信的圣弟子，对于如来或如来的教说会困惑或会疑惑吗？」
    「大德！凡对如来达一向、有净信的圣弟子，对于如来或如来的教说不会困惑、不会疑惑。
    大德！有信的圣弟子，这应该可以被预期：为了不善法的舍断、为了善法的具备，他必将住于活力已被发动，刚毅、坚固的努力，不轻忽在善法上的责任。大德！他的那个活力是活力根。
    大德！有信的、活力已被发动的圣弟子，这应该可以被预期：他必将是有念的，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。大德！他的那个念是念根。
    大德！有信的、活力已被发动的、念已现前的圣弟子，这应该可以被预期：作弃舍所缘后，他必将得到定；他必将得到心的一境性。大德！他的那个定是定根。
    大德！有信的、活力已被发动的、念已现前的、心已得定的圣弟子，这应该可以被预期：他必将这么了知：轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的，就是那无明与黑闇之聚集的无余褪去与灭，这是寂静的地方，这是胜妙的地方，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃。大德！他的那个慧是慧根。
    大德！有信的圣弟子这么努力、再努力后；这么忆念、再忆念后；这么得定、再得定后；这么了知、再了知后，这么信：『这些法它们仅是我以前所听闻的，而现在我住于以身触后、以慧贯通后，我看见。』大德！他的那个信是信根。」
    「舍利弗！好！好！舍利弗！凡对如来达一向、有净信的圣弟子，对于如来或如来的教说不会困惑、不会疑惑。
    舍利弗！有信的圣弟子，这应该可以被预期：为了不善法的舍断、为了善法的具备，他必将住于活力已被发动，刚毅、坚固的努力，不轻忽在善法上的责任。舍利弗！他的那个活力是活力根。
    舍利弗！有信的、活力已被发动的圣弟子，这应该可以被预期：他必将是有念的，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。舍利弗！他的那个念是念根。
    舍利弗！有信的、活力已被发动的、念已现前的圣弟子，这应该可以被预期：作弃舍所缘后，他必将得到定；他必将得到心的一境性。舍利弗！他的那个定是定根。
    舍利弗！有信的、活力已被发动的、念已现前的、心已得定的圣弟子，这应该可以被预期：他必将这么了知：轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的，就是那无明与黑闇之聚集的无余灭褪去与灭，这是寂静的地方，这是胜妙的地方，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃。舍利弗！他的那个慧是慧根。
    舍利弗！有信的圣弟子这么努力、再努力后；这么忆念、再忆念后；这么得定、再得定后；这么了知、再了知后，这么信：『这些法它们仅是我以前所听闻的，而现在我住于以身触后、以慧贯通后，我看见。』舍利弗！他的那个信是信根。」
    老品第五，其摄颂：
    「老、温那巴婆罗门，沙只、东门屋，
      东园四则，宾头卢与阿巴那。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「达一向」(ekantagato)，菩提比丘长老英译为「奉献给[如来]者」(who is completely dedicated to [the Tathagata])。


杂阿含658经

相应部48相应9经/分别经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。
    比丘们！什么是信根？比丘们！这里，圣弟子是有信者，信如来的觉：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』比丘们！这被称为信根。
    比丘们！什么是活力根？比丘们！这里，圣弟子住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。比丘们！这被称为活力根。
    比丘们！什么是念根？比丘们！这里，圣弟子是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。比丘们！这被称为念根。
    比丘们！什么是定根？比丘们！这里，圣弟子作弃舍所缘后，得到定、得到心的一境性。比丘们！这被称为定根。
    比丘们！什么是慧根？比丘们！这里，圣弟子是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。比丘们！这被称为慧根。
    比丘们！这些被称为五根。」

相应部48相应10经/分别经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。
    比丘们！什么是信根？比丘们！这里，圣弟子是有信者，他信如来的觉：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』比丘们！这被称为信根。
    比丘们！什么是活力根？比丘们！这里，圣弟子住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。
    他为了未生起的恶不善法之不生起而生欲、努力、生起活力、发心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、发心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋。比丘们！这被称为活力根。
    比丘们！什么是念根？比丘们！这里，圣弟子是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。
    他住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！这被称为念根。
    比丘们！什么是定根？比丘们！这里，圣弟子作弃舍所缘后，得到定、得到心的一境性。
    他从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。比丘们！这被称为定根。
    比丘们！什么是慧根？比丘们！这里，圣弟子是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。
    他如实了知『这是苦』，如实了知『这是苦集』，如实了知『这是苦灭』，如实了知『这是导向苦灭道迹』。比丘们！这被称为慧根。
    比丘们！这些被称为五根。」
    单纯品第一，其摄颂：
    「单纯的、流二说，阿罗汉两则在后，
      沙门、婆罗门、应该被见，二则分别在后。」

相应部48相应52经/末利迦经(根相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在末罗，一个名叫屋卢吠罗迦巴的末罗市镇。
    在那里，世尊招呼比丘们：
    「比丘们！只要圣弟子的圣智未被生起，就还未有[其它]四根的固定；就还未有四根的确立，比丘们！但当圣弟子的圣智已被生起，然后有四根的固定；然后有四根的确立。
    比丘们！犹如只要重阁的屋顶未被吊起，就还未有椽的固定；就还未有椽的确立，比丘们！但当重阁的屋顶已被吊起，然后有椽的固定；然后有椽的确立。同样的，比丘们！只要圣弟子的圣智未被生起，就还未有四根的固定；就还未有四根的确立，比丘们！但当圣弟子的圣智已被生起，然后有四根的固定；然后有四根的确立。
    哪四个呢？信根、活力根、念根、定根。
    比丘们！如果圣弟子是有慧的，随之而行的信确立；随之而行的活力确立；随之而行的念确立；随之而行的定确立。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含659经

相应部48相应50经/阿巴那经(根相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在鸯伽，一个名叫阿巴那的鸯伽市镇。
    在那里，世尊召唤尊者舍利弗：
    「舍利弗！凡对如来达一向、有净信的圣弟子，对于如来或如来的教说会困惑或会疑惑吗？」
    「大德！凡对如来达一向、有净信的圣弟子，对于如来或如来的教说不会困惑、不会疑惑。
    大德！有信的圣弟子，这应该可以被预期：为了不善法的舍断、为了善法的具备，他必将住于活力已被发动，刚毅、坚固的努力，不轻忽在善法上的责任。大德！他的那个活力是活力根。
    大德！有信的、活力已被发动的圣弟子，这应该可以被预期：他必将是有念的，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。大德！他的那个念是念根。
    大德！有信的、活力已被发动的、念已现前的圣弟子，这应该可以被预期：作弃舍所缘后，他必将得到定；他必将得到心的一境性。大德！他的那个定是定根。
    大德！有信的、活力已被发动的、念已现前的、心已得定的圣弟子，这应该可以被预期：他必将这么了知：轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的，就是那无明与黑闇之聚集的无余褪去与灭，这是寂静的地方，这是胜妙的地方，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃。大德！他的那个慧是慧根。
    大德！有信的圣弟子这么努力、再努力后；这么忆念、再忆念后；这么得定、再得定后；这么了知、再了知后，这么信：『这些法它们仅是我以前所听闻的，而现在我住于以身触后、以慧贯通后，我看见。』大德！他的那个信是信根。」
    「舍利弗！好！好！舍利弗！凡对如来达一向、有净信的圣弟子，对于如来或如来的教说不会困惑、不会疑惑。
    舍利弗！有信的圣弟子，这应该可以被预期：为了不善法的舍断、为了善法的具备，他必将住于活力已被发动，刚毅、坚固的努力，不轻忽在善法上的责任。舍利弗！他的那个活力是活力根。
    舍利弗！有信的、活力已被发动的圣弟子，这应该可以被预期：他必将是有念的，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。舍利弗！他的那个念是念根。
    舍利弗！有信的、活力已被发动的、念已现前的圣弟子，这应该可以被预期：作弃舍所缘后，他必将得到定；他必将得到心的一境性。舍利弗！他的那个定是定根。
    舍利弗！有信的、活力已被发动的、念已现前的、心已得定的圣弟子，这应该可以被预期：他必将这么了知：轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的，就是那无明与黑闇之聚集的无余褪去与灭，这是寂静的地方，这是胜妙的地方，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃。舍利弗！他的那个慧是慧根。
    舍利弗！有信的圣弟子这么努力、再努力后；这么忆念、再忆念后；这么得定、再得定后；这么了知、再了知后，这么信：『这些法它们仅是我以前所听闻的，而现在我住于以身触后、以慧贯通后，我看见。』舍利弗！他的那个信是信根。」
    老品第五，其摄颂：
    「老、温那巴婆罗门，沙只、东门屋，
      东园四则，宾头卢与阿巴那。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「菩提」(bodhi，意义为「觉」)，参看《杂阿含647经》「信如来的觉」。


杂阿含661经

增支部2集11经(庄春江译)
    比丘们！有这两种力，哪两种呢？省察力与修习力。
    比丘们！什么是省察力呢？比丘们！这里，某些人像这样深虑：『身恶行的果报在当生中与来世都是邪恶的；语恶行的果报在当生中与来世都是邪恶的；意恶行的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断身恶行后修习身善行；舍断语恶行后修习语善行；舍断意恶行后修习意善行，保持自己的清净，比丘们！这被称为省察力。
    比丘们！什么是修习力呢？比丘们！在那里，修习力是这学力，比丘们！因为学力之故舍断贪、舍断瞋、舍断痴。舍断贪、舍断瞋、舍断痴后，他不作任何不善的，他不亲近任何恶的，比丘们！这被称为修习力。
    比丘们！这是两种力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含663经

增支部2集12经(庄春江译)
    比丘们！有这两种力，哪两种呢？省察力与修习力。
    比丘们！什么是省察力呢？比丘们！这里，某些人像这样深虑：『身恶行的果报在当生中与来世都是邪恶的；语恶行的果报在当生中与来世都是邪恶的；意恶行的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断身恶行后修习身善行；舍断语恶行后修习语善行；舍断意恶行后修习意善行，照顾自己的清净，比丘们！这被称为省察力。
    比丘们！什么是修习力呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……修习择法觉支……修习活力觉支……修习喜觉支……修习宁静觉支……修习定觉支……依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支，比丘们！这被称为修习力。
    比丘们！这是两种力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含667经

增支部4集152经/信力经(庄春江译)
    「比丘们！有四力，哪四个呢？信力、活力之力、念力、定力。比丘们！这些是四力。」

增支部4集153经/慧力经(庄春江译)
    「比丘们！有四力，哪四个呢？慧力、活力之力、无罪力、摄力。比丘们！这些是四力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含669经

增支部4集32经/摄经(庄春江译)
    「比丘们！有这四种摄事，哪四种呢？布施、爱语、利行、公正，比丘们！这是四种摄事。」
    「这里，布施与爱语，以及利行，
      在诸法上公正，处处都适当的。
      这是世间中之摄，如车辖之于行驶。
      如果没有这些摄事，母亲不能得到
      儿子的尊敬或供养，父亲也是。
      但因为有这些摄事，贤智者观察，
      因此他们获得伟大，他们应该被赞赏。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「爱语」(peyyavajja?)，菩提比丘长老英译为「可爱的讲话」(endearing speech)。
    「利行」(atthacariyā)，菩提比丘长老英译为「仁慈行为」(beneficent conduct)。
    「同利」(另译为「同事」)、「等利」(MA)，南传作「公正」(samānattatā，原意为「相同的状态；等同的情况」)，菩提比丘长老英译为「公正；无私的」(impartiality)。按：「同利(同事)」一词，依巴利语的比对，或应解读为「等同之事；「平等之事」，也就是「公正；公平」的意思。
    「辖」(ā?i)，菩提比丘长老英译为「车辖」(a chariot's linchpin)。「辖」为贯穿车轴的金属键，以防轮子脱落的东西，另译为「橛，楔，鼓辐」。


杂阿含670经

增支部4集153经/慧力经(庄春江译)
    「比丘们！有四力，哪四个呢？慧力、活力之力、无罪力、摄力。比丘们！这些是四力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含673经

增支部5集13经/简要经(庄春江译)
    「比丘们！有这五力，哪五个呢？信力、活力之力、念力、定力、慧力。比丘们！这些是五力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含675经

增支部5集15经/应该被见经(庄春江译)
    「比丘们！有这五力，哪五个呢？信力、活力之力、念力、定力、慧力。
    比丘们！信力应该在哪里被见？这里，信力应该在四入流支上被见。
    比丘们！活力之力应该在哪里被见？这里，活力之力应该在四正勤上被见。
    比丘们！念力应该在哪里被见？这里，念力应该在四念住上被见。
    比丘们！定力应该在哪里被见？这里，定力应该在四禅上被见。
    比丘们！慧力应该在哪里被见？这里，慧力应该在四圣谛上被见。
    比丘们！这些是五力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含677经

增支部5集1经/简要经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！有这五有学力，哪五个呢？信力、惭力、愧力、活力之力、慧力。比丘们！这些是五有学力。
    比丘们！因此，在这里，应该这么学：『我们要具备信力的有学力，我们要具备惭力的有学力，我们要具备愧力的有学力，我们要具备活力之力的有学力，我们要具备慧力的有学力。』比丘们！你们应该这么学。」
    这就是世尊所说，那些悦意的比丘们欢喜世尊所说。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含678经

增支部5集1经/简要经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！有这五有学力，哪五个呢？信力、惭力、愧力、活力之力、慧力。比丘们！这些是五有学力。
    比丘们！因此，在这里，应该这么学：『我们要具备信力的有学力，我们要具备惭力的有学力，我们要具备愧力的有学力，我们要具备活力之力的有学力，我们要具备慧力的有学力。』比丘们！你们应该这么学。」
    这就是世尊所说，那些悦意的比丘们欢喜世尊所说。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含679经

增支部5集2经/广说经(庄春江译)
    「比丘们！有这五有学力，哪五个呢？信力、惭力、愧力、活力之力、慧力。
    比丘们！什么是信力？比丘们！这里，圣弟子是有信者，他信如来的觉：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』比丘们！这被称为信力。
    比丘们！什么是惭力？比丘们！这里，圣弟子有惭，对身恶行、语恶行、意恶行而感到惭，对恶不善法的入罪感到惭。比丘们！这被称为惭力。
    比丘们！什么是愧力？比丘们！这里，圣弟子有愧，对身恶行、语恶行、意恶行而感到愧，对恶不善法的入罪感到愧。比丘们！这被称为愧力。
    比丘们！什么是活力之力？比丘们！这里，圣弟子住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。比丘们！这被称为活力之力。
    比丘们！什么是慧力？比丘们！这里，圣弟子是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。比丘们！这被称为慧力。
    比丘们！这些被称为五有学力。
    比丘们！因此，在这里，应该这么学：『我们要具足信力的有学力，……惭力……愧力……活力之力……我们要具足慧力的有学力。』
    比丘们！你们应该这么学。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含680经

增支部5集2经/广说经(庄春江译)
    「比丘们！有这五有学力，哪五个呢？信力、惭力、愧力、活力之力、慧力。
    比丘们！什么是信力？比丘们！这里，圣弟子是有信者，他信如来的觉：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』比丘们！这被称为信力。
    比丘们！什么是惭力？比丘们！这里，圣弟子有惭，对身恶行、语恶行、意恶行而感到惭，对恶不善法的入罪感到惭。比丘们！这被称为惭力。
    比丘们！什么是愧力？比丘们！这里，圣弟子有愧，对身恶行、语恶行、意恶行而感到愧，对恶不善法的入罪感到愧。比丘们！这被称为愧力。
    比丘们！什么是活力之力？比丘们！这里，圣弟子住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。比丘们！这被称为活力之力。
    比丘们！什么是慧力？比丘们！这里，圣弟子是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。比丘们！这被称为慧力。
    比丘们！这些被称为五有学力。
    比丘们！因此，在这里，应该这么学：『我们要具足信力的有学力，……惭力……愧力……活力之力……我们要具足慧力的有学力。』
    比丘们！你们应该这么学。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含681经

增支部5集5经/学经(庄春江译)
    「比丘们！凡任何比丘或比丘尼放弃学而还俗者，在当生中有五个如法的非难语来到应该被呵责处，哪五个呢？你在善法上没有信、你在善法上没有惭、你在善法上没有愧、你在善法上没有活力、你在善法上没有慧。比丘们！凡任何比丘或比丘尼放弃学而还俗者，在当生中有这五个如法的非难语来到应该被呵责处。
    比丘们！凡任何比丘或比丘尼虽与苦俱、与忧俱、泪满面、哭泣着而行圆满、遍清净的梵行者，在当生中有五个如法的来到应该被赞赏处，哪五个呢？你在善法上有信、你在善法上有惭、你在善法上有愧、你在善法上有活力、你在善法上有慧。比丘们！凡任何比丘或比丘尼虽与苦俱、与忧俱、泪满面、哭泣着而行圆满、遍清净的梵行者，在当生中有五个如法的来到应该被赞赏处。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含682经

增支部5集5经/学经(庄春江译)
    「比丘们！凡任何比丘或比丘尼放弃学而还俗者，在当生中有五个如法的非难语来到应该被呵责处，哪五个呢？你在善法上没有信、你在善法上没有惭、你在善法上没有愧、你在善法上没有活力、你在善法上没有慧。比丘们！凡任何比丘或比丘尼放弃学而还俗者，在当生中有这五个如法的非难语来到应该被呵责处。
    比丘们！凡任何比丘或比丘尼虽与苦俱、与忧俱、泪满面、哭泣着而行圆满、遍清净的梵行者，在当生中有五个如法的来到应该被赞赏处，哪五个呢？你在善法上有信、你在善法上有惭、你在善法上有愧、你在善法上有活力、你在善法上有慧。比丘们！凡任何比丘或比丘尼虽与苦俱、与忧俱、泪满面、哭泣着而行圆满、遍清净的梵行者，在当生中有五个如法的来到应该被赞赏处。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「白法」，南传作「如法的」(sahadhammikā，另译为「同法的；俱法的；有理由的」)，菩提比丘长老英译为「合理的」(reasonable)。


杂阿含684经

相应部22相应58经/遍正觉者经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！如来、阿罗汉、遍正觉者经由对色的厌、离贪、灭，以不执取而解脱，被称为『遍正觉者』。比丘们！比丘慧解脱者也经由对色的厌、离贪、灭，以不执取而解脱，被称为『慧解脱者』。
    比丘们！如来、阿罗汉、遍正觉者经由对受的厌、离贪、灭，以不执取而解脱，被称为『遍正觉者』。比丘们！比丘慧解脱者也经由对受的厌、……（中略）被称为『慧解脱者』。
    比丘们！如来、阿罗汉、遍正觉者经由对想的……对行的……经由对识的厌、离贪、灭，以不执取而解脱，被称为『遍正觉者』。比丘们！比丘慧解脱者也经由对识的厌、离贪、灭，以不执取而解脱，被称为『慧解脱者』。
    那里，比丘们！如来、阿罗汉、遍正觉者与慧解脱比丘有什么高下，有什么不同，有什么差别呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！如来、阿罗汉、遍正觉者是未生起道的创始者；未出生道的生产者；未宣说道的宣说者，是道的了知者；道的知者；道的熟知者。又，比丘们！[其]弟子现在住于道的随行，以后为具备者。
    比丘们！这就是如来、阿罗汉、遍正觉者与慧解脱比丘的高下，的不同，的差别。」

中部12经/狮子吼大经(狮子吼品)(庄春江译)
    ……（以下编译者删略）
    「舍利弗！有这如来的十如来力，具备了这些力，如来自称为最上位，于众中作狮子吼，转梵轮，哪十个呢？
    舍利弗！这里，如来如实了知可能是可能、不可能是不可能，舍利弗！凡如来如实了知可能是可能、不可能是不可能者，舍利弗！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来如实了知过去、未来、现在受持业的果报之道理与原因，舍利弗！凡如来如实了知过去、未来、现在受持业的果报之道理与原因者，舍利弗！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来如实了知导向一切处之路，舍利弗！凡如来如实了知导向一切处之路者，舍利弗！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来如实了知世间的许多界与不同界，舍利弗！凡如来如实了知世间的许多界与不同界者，舍利弗！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来如实了知众生的不同志向之状态，舍利弗！凡如来如实了知众生的不同志向之状态者，舍利弗！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来如实了知其它众生、其它个人的根之优劣，舍利弗！凡如来如实了知其它众生、其它个人的根之优劣者，舍利弗！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来如实了知禅、解脱、定、等至的杂染、明净、出定，舍利弗！凡如来如实了知禅、解脱、定、等至的杂染、明净、出定者，舍利弗！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来回忆起许多前生的住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』他回忆起许多前生住处有这样的行相与境遇，舍利弗！凡如来回忆起许多前生的住处，即：一生、二生、……（中略）他回忆起许多前生住处有这样的行相与境遇者，舍利弗！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』像这样，以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，舍利弗！凡如来以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』这样，以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转者，舍利弗！这也是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，舍利弗！凡如来以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱者，这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    舍利弗！这些是如来的十如来力，具备了这些力，如来自称为最上位，于众中作狮子吼，转梵轮。
    ……（以下编译者删略）
    舍利弗！有这如来的四无畏，具备了这些无畏，如来自称为最上位，于众中作狮子吼，转梵轮，哪四个呢？
    舍利弗！我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『当你自称为遍正觉者时，你对这些法未现正觉。』舍利弗！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。
    舍利弗！我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『当你自称为烦恼已尽时，这些烦恼未被灭尽。』舍利弗！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。
    舍利弗！我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『凡被你说是障碍法者，不足以障碍那些从事者。』舍利弗！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。
    舍利弗！我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『当法为了利益被你教导时，它不带领那样的作者到苦的完全灭尽。』舍利弗！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。」
    ……（以下编译者删略）

增支部10集21经/狮子吼经(庄春江译)
    「比丘们！兽王狮子在傍晚时出栖息处。
    出栖息处后，打哈欠；打哈欠后，环顾整个四周；环顾整个四周后，作三回狮子吼。
    作三回狮子吼后，出发到适当范围，那是什么原因呢？[因为牠想：]『我不要带来走错路小生物的杀戮。』
    比丘们！『狮子』，这是对于如来、阿罗汉、遍正觉者的同义语。
    比丘们！当如来于众中说法，这就是狮子吼。
    比丘们！有这如来的十如来力，具备了这些力，如来自称为最上位，于众中作狮子吼，转梵轮，哪十个呢？
    比丘们！这里，如来如实了知可能是可能、不可能是不可能，比丘们！凡如来如实了知可能是可能、不可能是不可能者，比丘们！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，比丘们！如来如实了知过去、未来、现在受持业的果报之道理与原因，比丘们！凡如来如实了知过去、未来、现在受持业的果报之道理与原因者，比丘们！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，比丘们！如来如实了知导向一切处之路，比丘们！凡如来如实了知导向一切处之路者，比丘们！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，比丘们！如来如实了知世间的许多界与不同界，比丘们！凡如来如实了知世间的许多界与不同界者，比丘们！这是如来的如来力，……（中略）转梵轮。
    再者，比丘们！如来如实了知众生的不同志向之状态，比丘们！凡如来如实了知众生的不同志向之状态者，比丘们！这是如来的如来力，……（中略）转梵轮。
    再者，比丘们！如来如实了知其它众生、其它个人的根之优劣，比丘们！凡如来如实了知其它众生、其它个人的根之优劣者，比丘们！这是如来的如来力，……（中略）转梵轮。
    再者，比丘们！如来如实了知禅、解脱、定、等至的杂染、明净、出定，比丘们！凡如来如实了知……（中略）者，比丘们！这是如来的如来力，……（中略）转梵轮。
    再者，比丘们！如来回忆起许多前生的住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前生住处的行相与境遇，比丘们！凡如来回忆起许多前生的住处，即：一生、二生、……（中略）像这样，他回忆起许多前生住处有这样的行相与境遇者，比丘们！这是如来的如来力，……（中略）转梵轮。
    再者，比丘们！如来以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』像这样，以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，比丘们！凡如来以清净、超越人的天眼，……（中略）了知众生依业流转者，比丘们！这也是如来的如来力，……（中略）转梵轮。
    再者，比丘们！如来以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！凡如来以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱者，这是如来的如来力，如来自称为最上位，于众中作狮子吼，转梵轮。
    比丘们！这些是如来的十如来力，具备了这些力，如来自称为最上位，于众中作狮子吼，转梵轮。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「处、非处」，南传作「可能是可能、不可能是不可能」(?hāna?ca ?hānato a??hāna?ca a??hānato)，菩提比丘长老英译为「可能为可能，以及不可能为不可能」(the possible as possible and the impossible as impossible)，另译为「因是因，以及非因是非因」(cause as cause and non-cause as non-cause)。按：「可能」(?hāna)，另译为「处；地方，住处，状态，点，理由，原因，道理」。
    「最胜处智」，此处南传作「最上位」(āsabha? ?hāna?，直译为「牛王之处；牛王之状态」)，菩提比丘长老英译为「牛群之王的地位」(the herd-leader's place)。按：在古印度，牛被认为是神圣的。


杂阿含685经

增支部5集7经/欲经(庄春江译)
    「比丘们！几乎所有众生都在欲上嬉戏。
    比丘们！如果善男子舍去镰刀与扁担后，从在家出家，成为非家生活，『从信出家的善男子』是适当的言说，那是什么原因呢？比丘们！年轻人容易获得欲。比丘们！不论下劣的欲、中间的欲、胜妙的欲，一切欲都被称名为『欲』。
    比丘们！犹如愚钝仰卧的幼儿，随着奶妈的放逸，会抓木片或小石入口，奶妈会急速作意这事，急速作意后，会急速取出。如果不能急速取出，会以左手掌握头，然后以右手作屈指钩出，即便有血，那是什么原因呢？我说：『比丘们！这孩子受到伤害，不是没有。』而，比丘们！奶妈为了要有益于孩子、考虑他的福利、为了怜悯、出自怜悯，这是应该作的。但，比丘们！当那孩子的长大与足够明智，比丘们！现在奶妈对那孩子是不必关心的：『现在孩子已能自我守护，不会再放逸了。』同样的，比丘们！只要比丘在善法上尚未完成信，在善法上尚未完成惭，在善法上尚未完成愧，在善法上尚未完成活力，在善法上尚未完成慧，比丘们！那位比丘就应该被我一直守护着。但，比丘们！当比丘在善法上已完成信，在善法上已完成惭，在善法上已完成愧，在善法上已完成活力，在善法上已完成慧，比丘们！现在我对那位比丘是不必关心的：『现在比丘已能自我守护，不会再放逸了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含687经

增支部6集64经/狮子吼经(庄春江译)
    比丘们！有这如来的六如来力，具备了这些力，如来自称为最上位，于众中作狮子吼，转梵轮，哪六个呢？
    这里，比丘们！如来如实了知可能是可能、不可能是不可能，比丘们！凡如来如实了知可能是可能、不可能是不可能者，比丘们！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，比丘们！如来如实了知过去、未来、现在受持业的果报之道理与原因，比丘们！凡如来如实了知过去、未来、现在受持业的果报之道理与原因者，比丘们！这也是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，比丘们！如来如实了知禅、解脱、定、等至的杂染、明净、出定，比丘们！凡如来如实了知……（中略）者，比丘们！这也是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，比丘们！如来回忆起许多前生的住处，即：一生、二生、……（中略）像这样，他回忆起许多前生住处的行相与境遇，比丘们！凡如来回忆起许多前生的住处，即：一生、二生、……（中略）像这样，他回忆起许多前生住处有这样的行相与境遇者，比丘们！这也是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，比丘们！如来以清净、超越人的天眼，……（中略）了知众生依业流转，比丘们！凡如来以清净、超越人的天眼，……（中略）了知众生依业流转者，比丘们！这也是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，比丘们！如来从诸烦恼的灭尽，……（中略）自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！凡如来从诸烦恼的灭尽，……（中略）自作证后，进入后住于无烦恼的心解脱、慧解脱者，这也是如来的如来力，如来自称为最上位，于众中作狮子吼，转梵轮。
    比丘们！这些是如来的六如来力，具备了这些力，如来自称为最上位，于众中作狮子吼，转梵轮。
    比丘们！在那里，如果其它人去见如来后，以如实智问可能是可能、不可能是不可能的问题，比丘们！则如来如其如实智已知的可能是可能、不可能是不可能，以如实智解说被询问可能是可能、不可能是不可能的问题。
    比丘们！在那里，如果其它人去见如来后，以如实智问过去、未来、现在受持业的果报之道理与原因的问题，比丘们！则如来如其如实智已知的过去、未来、现在受持业的果报之道理与原因，以如实智解说被询问过去、未来、现在受持业的果报之道理与原因的问题。
    比丘们！在那里，如果其它人去见如来后，以如实智问禅、解脱、定、等至的杂染、明净、出定的问题，比丘们！则如来如其如实智已知的禅、解脱、定、等至的杂染、明净、出定，以如实智解说被询问禅、解脱、定、等至的杂染、明净、出定的问题。
    比丘们！在那里，如果其它人去见如来后，以如实智问前生住处之回忆的问题，比丘们！则如来如其如实智已知的前生住处之回忆，以如实智解说被询问前生住处之回忆的问题。
    比丘们！在那里，如果其它人去见如来后，以如实智问众生死亡与往生的问题，比丘们！则如来如其如实智已知的众生死亡与往生，以如实智解说被询问众生死亡与往生的问题。
    比丘们！在那里，如果其它人去见如来后，以如实智问以诸烦恼的灭尽，……（中略）的问题，比丘们！则如来如其如实智已知的以诸烦恼的灭尽，……（中略），以如实智解说被询问以诸烦恼的灭尽，……（中略）的问题。
    比丘们！我说：凡那可能是可能、不可能是不可能之如实智者，是得定者，非不得定者；凡那过去、未来、现在受持业的果报之道理与原因之如实智者，是得定者，非不得定者；凡那禅、解脱、定、等至的杂染、明净、出定之如实智者，是得定者，非不得定者；凡那前生住处回忆之如实智者，是得定者，非不得定者；凡那众生死亡与往生之如实智者，是得定者，非不得定者；凡那诸烦恼的灭尽，……（中略）之如实智者，是得定者，非不得定者。比丘们！像这样，定是道，无定是邪道。」
    大品第六，其摄颂：
    「输屡那、波估那、种类，烦恼、木、手，
      中间、智、洞察，狮子吼，它们为十则。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含688经

增支部7集3经/力的简要经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。……（中略）
    「比丘们！有这七力，哪七个呢？信力、活力之力、惭力、愧力、念力、定力、慧力。比丘们！这些是七力。」
    「信力与活力，惭与愧力，
      念力与定，第七是慧，
      比丘以这些力，贤智者快乐地生活。
      如理检择法，洞察利益，
      如灯火之熄灭，那是心的解脱。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含691经

增支部7集4经/力的广说经(庄春江译)
    「比丘们！有这七力，哪七个呢？信力、活力之力、惭力、愧力、念力、定力、慧力。
    比丘们！什么是信力呢？比丘们！这里，圣弟子是有信者，他信如来的觉：『像这样，那位世尊是阿罗汉、遍正觉者、……（中略）人天之师、佛陀、世尊。』比丘们！这被称为信力。
    比丘们！什么是活力之力？比丘们！这里，圣弟子住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。比丘们！这被称为活力之力。
    比丘们！什么是惭力？比丘们！这里，圣弟子有惭，对身恶行、语恶行、意恶行而感到惭，对恶不善法的入罪感到惭。比丘们！这被称为惭力。
    比丘们！什么是愧力？比丘们！这里，圣弟子有愧，对身恶行、语恶行、意恶行而感到愧，对恶不善法的入罪感到愧。比丘们！这被称为愧力。
    比丘们！什么是念力？比丘们！这里，圣弟子是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。比丘们！这被称为念力。
    比丘们！什么是定力？比丘们！这里，圣弟子从离欲、……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅。比丘们！这被称为定力。
    比丘们！什么是慧力？比丘们！这里，圣弟子是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。比丘们！这被称为慧力。
    比丘们！这些被称为七力。」
    「信力与活力，惭与愧力，
      念力与定，第七是慧，
      比丘以这些力，贤智者快乐地生活。
      如理检择法，洞察利益，
      如灯火之熄灭，那是心的解脱。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含692经

增支部8集27经/力经第一(庄春江译)
「比丘们！有这八力，哪八力呢？比丘们！小孩的涕泣力、妇女的愤怒力、盗贼的武器力、国王的统治力、愚者的诋毁力、贤智者的审虑力、多闻者的省察力、沙门、婆罗门的忍耐力，比丘们！这些是八力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「毁呰愚人力」，南传作「愚者的诋毁力」(ujjhattibalā bālā)，菩提比丘长老英译为「愚笨者的抱怨力量」(the power of fools is to complain)。
    「计数多闻力」，南传作「多闻者的省察力」(pa?isa?khānabalā bahussut)，菩提比丘长老英译为「具深思博学者的力量」(the power of the learned is reflection)。


杂阿含693经

增支部8集27经/力经第一(庄春江译)
「比丘们！有这八力，哪八力呢？比丘们！小孩的涕泣力、妇女的愤怒力、盗贼的武器力、国王的统治力、愚者的诋毁力、贤智者的审虑力、多闻者的省察力、沙门婆罗门的忍耐力，比丘们！这些是八力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    参看《杂阿含692经》。


杂阿含694经

增支部8集28经/力经第二(庄春江译)
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者舍利弗这么说：
    「舍利弗！烦恼已尽的比丘具备多少力，因而比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』」
    「大德！烦恼已尽的比丘具备八力，因而比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』哪八力呢？
    大德！这里，烦恼已尽的比丘以正确之慧善见一切行是无常的。大德！凡烦恼已尽的比丘以正确之慧善见一切行是无常的者，大德！这是烦恼已尽的比丘之力，由于此力，比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』
    再者，大德！这里，烦恼已尽的比丘以正确之慧善见欲如炭火坑。大德！凡烦恼已尽的比丘以正确之慧善见欲如炭火坑者，大德！这是烦恼已尽的比丘之力，由于此力，比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』
    再者，大德！这里，烦恼已尽的比丘心向远离低斜、向远离倾斜、向远离坡斜，持续远离，乐于出离，破灭一切烦恼处之法。大德！凡烦恼已尽的比丘心向远离低斜、向远离倾斜、向远离坡斜，持续远离，乐于出离，破灭一切烦恼处之法者，大德！这是烦恼已尽的比丘之力，由于此力，比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』
    再者，大德！这里，烦恼已尽的比丘已修习、已善修习四念住。大德！凡烦恼已尽的比丘已修习、已善修习四念住者，大德！这是烦恼已尽的比丘之力，由于此力，比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』
    再者，大德！这里，烦恼已尽的比丘已修习、已善修习四神足……（中略）已修习、已善修习五根……（中略）已修习、已善修习七觉支……（中略）已修习、已善修习八支圣道。大德！凡烦恼已尽的比丘已修习、已善修习八支圣道者，大德！这是烦恼已尽的比丘之力，由于此力，比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』
    大德！烦恼已尽的比丘具备这八力，因而比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「一切行是无常的」(aniccato sabbe sa?khārā)，菩提比丘长老英译为「所有条件的现象为无常的」(all conditioned phenomena…as impermanent)。
    「持续远离」(viveka??ha?)，菩提比丘长老依锡兰本(vavaka??ha?)英译为「它被引退」(it is withdrawn)。
    「一切烦恼处之法」(sabbaso āsava??hāniyehi dhammehi)，菩提比丘长老英译为「污点之基础的所有事」(with all things that are a basis for the taints)。


杂阿含704经

相应部46相应24经/不如理作意经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当不如理作意时，未生起之欲的意欲生起，已生起之欲的意欲增加、扩大；未生起的恶意生起，已生起的恶意增加、扩大；未生起的昏沉睡眠生起，已生起的昏沉睡眠增加、扩大；未生起的掉举后悔生起，已生起的掉举后悔增加、扩大；未生起的疑惑生起，已生起的疑惑增加、扩大；未生起的念觉支不生起，已生起的念觉支被灭；……（中略）未生起的平静觉支不生起，已生起的平静觉支被灭。
    但，比丘们！当如理作意时，未生起之欲的意欲不生起，已生起之欲的意欲被舍断；未生起的恶意不生起，已生起的恶意被舍断；未生起的昏沉睡眠不生起，已生起的昏沉睡眠被舍断；未生起的掉举后悔不生起，已生起的掉举后悔被舍断；未生起的疑惑不生起，已生起的疑惑被舍断；未生起的念觉支生起，已生起的念觉支到达圆满的修习；……（中略）未生起的平静觉支生起，已生起的平静觉支到达圆满的修习。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含705经

相应部46相应37经/增长经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当这七觉支已修习、已多修习时，导向增长、不衰退，哪七个呢？念觉支……平静觉支，比丘们！当这七觉支已修习、已多修习时，导向增长、不衰退。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含706经

相应部46相应40经/盖经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！这五盖是盲目的作者，无眼的作者，无智的作者，令慧灭者，恼害的伴党，非涅槃的导向者，哪五个呢？比丘们！欲的意欲盖是盲目的作者，无眼的作者，无智的作者，令慧灭者，恼害的伴党，非涅槃的导向者，比丘们！恶意盖是……（中略）比丘们！昏沉睡眠盖是……（中略）比丘们！掉举后悔盖是……（中略）比丘们！疑惑盖是盲目的作者，无眼的作者，无智的作者，令慧灭者，恼害的伴党，非涅槃的导向者。比丘们！这五盖是盲目的作者，无眼的作者，无智的作者，令慧灭者，恼害的伴党，非涅槃的导向者。
    比丘们！这七觉支是眼的作者，智的作者，慧之增长者，不恼害的伴党，涅槃的导向者，哪七个呢？比丘们！念觉支是眼的作者，智的作者，慧之增长者，不恼害的伴党，涅槃的导向者，……（中略）比丘们！平静觉支是眼的作者，智的作者，慧之增长者，不恼害的伴党，涅槃的导向者，比丘们！这七觉支是眼的作者，智的作者，慧之增长者，不恼害的伴党，涅槃的导向者。」
    盖品第四，其摄颂：
    「两则善与烦恼，如理两则与增长，
      障盖、树木与盖，它们为十则。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「能为无目」，南传作「无眼的作者」(acakkhukara?ā)，菩提比丘长老英译为「造成缺乏见解」(causing lack of vision)。
    「恼害的伴党」(vighātapakkhiyā)，菩提比丘长老英译为「趋于烦恼」(tending to vexation)。


杂阿含707经

相应部46相应38经/障盖经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！有这心的小杂染、慧的减弱之五障盖，哪五个呢？比丘们！欲的意欲是心的小杂染、慧的减弱之障盖；比丘们！恶意是心的小杂染、慧的减弱之障盖；比丘们！昏沉睡眠是心的小杂染、慧的减弱之障盖；比丘们！掉举后悔是心的小杂染、慧的减弱之障盖；比丘们！疑惑是心的小杂染、慧的减弱之障盖。比丘们！这些是心的小杂染、慧的减弱之五障盖。
    比丘们！有这心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖七觉支，哪七个呢？比丘们！念觉支是心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖；……（中略）比丘们！平静觉支是心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖。比丘们！这些是心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖七觉支。
    比丘们！每当圣弟子作为核心作意、全心注意后倾耳听法时，那时，没有这五盖；那时，七觉支到达圆满的修习。
    那时没有哪五盖呢？那时没有欲的意欲盖；那时没有恶意盖；那时没有昏沉睡眠盖；那时没有掉举后悔盖；那时没有疑惑盖。
    那时哪七觉支到达圆满的修习呢？那时念觉支到达圆满的修习；……（中略）那时平静觉支到达圆满的修习。
    比丘们！每当圣弟子作为核心作意、全心注意后倾耳听法时，那时，没有这五盖；那时，这七觉支到达圆满的修习。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含708经

相应部46相应39经/树木经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！有大树，种子小而身大，是压制诸树者，被压制的诸树都被破坏、倒下、横卧。
    比丘们！哪些大树种子小而身大，是压制诸树者，被压制的诸树都被破坏、倒下、横卧呢？菩提树、榕树、糙叶榕、丛生榕、无花果树、苹果树，比丘们！这些是那些大树种子小而身大，是压制诸树者，被压制的诸树都被破坏、倒下、横卧。同样的，比丘们！这里，某位善男子舍去欲后，从在家出家，成为非家生活，他由于那些欲或较之更糟的而被破坏、倒下、横卧。
    比丘们！有这心的小杂染、慧的减弱之五障盖，哪五个呢？比丘们！欲的意欲是心的小杂染、慧的减弱之障盖；比丘们！恶意是心的小杂染、慧的减弱之障盖；比丘们！昏沉睡眠是心的小杂染、慧的减弱之障盖；比丘们！掉举后悔是心的小杂染、慧的减弱之障盖；比丘们！疑惑是心的小杂染、慧的减弱之障盖。比丘们！这些是心的小杂染、慧的减弱之五障盖。
    比丘们！有这心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖七觉支，哪七个呢？比丘们！念觉支是心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖；……（中略）比丘们！平静觉支是心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖。比丘们！这些是心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖七觉支。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「揵遮耶树」，南传作「无花果树」(kacchako)，菩提比丘长老英译照录原文。
    「迦捭多罗树」，南传作「苹果树」(kapitthano)，菩提比丘长老英译照录原文。
    「阿湿波他树」，南传作「菩提树」(Assattho)，菩提比丘长老英译照录原文。
    「优昙钵罗树」，南传作「丛生榕(依大马比丘《巴利语辞典》)」(udumbaro)，菩提比丘长老英译照录原文。
    「尼拘留他树」，南传作「榕树」(nigrodho，另音译为「尼拘律树」)，菩提比丘长老英译为「榕树」(the banyan)。
    「糙叶榕(依大马比丘《巴利语辞典》)」(pilakkho)，菩提比丘长老英译没译。


杂阿含709经

相应部46相应23经/处经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！以对欲贪处之法的经常作意，未生起之欲的意欲生起，已生起之欲的意欲增加、扩大；以对恶意处之法的经常作意，未生起的恶意生起，已生起的恶意增加、扩大；以对昏沉睡眠处之法的经常作意，未生起的昏沉睡眠生起，已生起的昏沉睡眠增加、扩大；以对掉举后悔处之法的经常作意，未生起的掉举后悔生起，已生起的掉举后悔增加、扩大；以对疑惑处之法的经常作意，未生起的疑惑生起，已生起的疑惑增加、扩大。
    比丘们！以对念觉支处之法的经常作意，未生起的念觉支生起，已生起的念觉支到达圆满的修习；……（中略）比丘们！以对平静觉支处之法的经常作意，未生起的平静觉支生起，已生起的平静觉支到达圆满的修习。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「对欲贪处之法」(Kāmarāga??hāniyāna?……dhammāna?)，菩提比丘长老英译为「以感官的欲望为基础之事」(things that are a basis for sensual lust)。


杂阿含711经

相应部46相应56经/无畏经(觉支相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    那时，无畏王子去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，无畏王子对世尊这么说：
    「大德！富兰那迦叶这么说：『对无智无见来说，没有因没有缘；无智无见是无因无缘的，对智见来说，没有因没有缘；智见是无因无缘的。』世尊对此怎么说呢？」
    「王子！对无智无见来说，有因有缘；无智无见是有因有缘的，王子！对智见来说，有因有缘；智见是有因有缘的。」
    「但，大德！对无智无见来说，什么是因？什么是缘？无智无见是如何有因有缘的呢？」
    「王子！每当住于心被欲贪缠缚、被欲贪征服、对已生起的欲贪不如实知见出离时，王子！对无智无见来说，这是因，这是缘，无智无见是这样有因有缘的。
    再者，王子！每当住于心被恶意缠缚、被恶意征服、……（中略）被昏沉睡眠缠缚……被掉举后悔缠缚……住于心被疑惑缠缚、被疑惑征服、对已生起的疑惑不如实知见出离时，王子！对无智无见来说，这是因，这是缘，无智无见是这样有因有缘的。」
    「大德！这教法的名称是什么呢？」
    「王子！这名称是盖。」
    「世尊！确实是盖，善逝！确实是盖。大德！一个人被一盖征服就会不如实知见了，更不用说五盖了。
    但，大德！对智见来说，什么是因？什么是缘？智见是如何有因有缘的呢？」
    「王子！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，以心修习念觉支，他如实了知，王子！对智见来说，这是因，这是缘，智见是这样有因有缘的。
    再者，王子！比丘……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支，以心修习平静觉支，他如实了知，王子！对智见来说，这是因，这是缘，智见是这样有因有缘的。」
    「大德！这教法的名称是什么呢？」
    「王子！这名称是觉支。」
    「世尊！确实是觉支，善逝！确实是觉支。大德！一个人具备一觉支就会如实知见了，更不用说七觉支了。
    大德！我登攀耆阇崛山的身体疲劳、心疲劳都已止息，我已现观了法。」
    议论品第六，其摄颂：
    「食、法门、火，慈、伤歌逻，
      无畏经耆阇崛山的问答。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含713经

相应部46相应52经/法门经(觉支相应/大篇/修多罗)(庄春江译)
    那时，众多比丘在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    那时，那些比丘这么想：
    「在舍卫城为了托钵而行还太早，让我们到其它外道游行者们的园林去。」
    那时，那些比丘到其它外道游行者们的园林去。抵达后，与那些其它外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些其它外道游行者对那些比丘这么说：
    「道友们！沙门乔达摩对弟子们教导这样的法：『来！比丘们！你们舍断心的小杂染、慧的减弱之五盖后，如实修习七觉支。』道友们！我们也对弟子们教导这样的法：『来！学友们！你们舍断心的小杂染、慧的减弱之五盖后，如实修习七觉支。』道友们！这里，沙门乔达摩与我们，有什么高下，有什么不同，有什么差别呢？即：在说法与说法上，在教示与教示上。」
    那时，那些比丘们对那些其它外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开，心想：
    「我们在世尊面前必能了知这所说的义理。」
    那时，那些比丘在王舍城为了托钵而行后，食毕，从钵食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，我们在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。大德！我们这么想：『在舍卫城为了托钵而行还太早，让我们到其它外道游行者们的园林去。』大德！那时，我们到其它外道游行者们的园林去。抵达后，与那些其它外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。大德！在一旁坐好后，那些其它外道游行者对我们这么说：『道友们！沙门乔达摩对弟子们教导这样的法：「来！比丘们！你们舍断心的小杂染、慧的减弱之五盖后，如实修习七觉支。」我们也对弟子们教导这样的法：「来！学友们！你们舍断心的小杂染、慧的减弱之五盖后，如实修习七觉支。」道友们！这里，沙门乔达摩与我们，有什么高下，有什么不同，有什么差别呢？即：在说法与教法上，在教示与教示上。』大德！那时，我们对那些其它外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开，心想：『我们在世尊面前必能了知这所说的义理。』」
    「比丘们！当其它外道游行者们这么说时，应该这么回答：『但，道友们！有法门，经由此法门而五盖成为十，七觉支成为十四。』
    比丘们！当被这么问时，其它外道游行者必不能解答，且更会遭到恼害，那是什么原因呢？比丘们！正如那不在[感官的]境域中。比丘们！我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，除了如来或如来的弟子或从他们听闻以外，对这些问题能以解答使心满意者。
    比丘们！什么法门，经由此法门而五盖成为十呢？
    比丘们！凡有自身内之欲的意欲者，那是盖；凡有外部之欲的意欲者，那也是盖，『欲的意欲盖』像这样总说，经由这法门它成为二重。
    比丘们！凡有自身内之恶意者，那是盖；凡有外部之恶意者，那也是盖，『恶意盖』像这样总说，经由这法门它成为二重。
    比丘们！凡有昏沉者，那是盖；凡有睡眠者，那也是盖，『昏沉睡眠盖』像这样总说，经由这法门它成为二重。
    比丘们！凡有掉举者，那是盖；凡有后悔者，那也是盖，『掉举后悔盖』像这样总说，经由这法门它成为二重。
    比丘们！凡有自身内之疑惑者，那是盖；凡有外部之疑惑者，那也是盖，『疑惑盖』像这样总说，经由这法门它成为二重。
    比丘们！有此法门，经由此法门而五盖成为十。
    比丘们！什么法门，经由此法门而七觉支成为十四呢？
    比丘们！凡对于自身内之法的念，那是念觉支；凡对于外部之法的念，那也是念觉支，『念觉支』像这样总说，经由这法门它成为二重。
    比丘们！凡对于自身内之法以慧考察、伺察、到达审虑者，那是择法觉支；凡对于外部之法以慧考察、伺察、到达审虑者，那也是择法觉支，『择法觉支』像这样总说，经由这法门它成为二重。
    比丘们！凡有身体的活力者，那是活力觉支；凡有心理的活力者，那也是活力觉支，『活力觉支』像这样总说，经由这法门它成为二重。
    比丘们！凡有寻、有伺的喜，那是喜觉支；凡无寻、无伺的喜，那也是喜觉支，『喜觉支』像这样总说，经由这法门它成为二重。
    比丘们！凡有身体的宁静者，那是宁静觉支；凡有心的宁静者，那也是宁静觉支，『宁静觉支』像这样总说，经由这法门它成为二重。
    比丘们！凡有寻、有伺的定，那是定觉支；凡无寻、无伺的定，那也是定觉支，『定觉支』像这样总说，经由这法门它成为二重。
    比丘们！凡对于自身内之法的平静者，那是平静觉支；凡对于外部之法的平静者，那也是平静觉支，『平静觉支』像这样总说，经由这法门它成为二重。
    比丘们！有此法门，经由此法门而七觉支成为十四。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含714经

相应部46相应53经/火经(觉支相应/大篇/修多罗)(庄春江译)
    那时，众多比丘在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。（……同《法门经》）
    「比丘们！当其它外道游行者们这么说时，应该这么回答：『道友们！每当心是下劣的时，那时，哪些觉支的修习是不适时的，哪些觉支的修习是适时的？
    又，道友们！每当心是掉举的时，那时，哪些觉支的修习是不适时的，哪些觉支的修习是适时的？』
    比丘们！当被这么问时，其它外道游行者必不能解答，且更会遭到恼害，那是什么原因呢？比丘们！正如那不在[感官的]境域中。比丘们！我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，除了如来或如来的弟子或从他们听闻以外，对这些问题能以解答使心满意者。
    比丘们！每当心是下劣的时，那时，宁静觉支的修习是不适时的；定觉支的修习是不适时的；平静觉支的修习是不适时的，那是什么原因呢？比丘们！心是下劣的，以这些法那是难唤起的。比丘们！犹如男子欲使小火烧旺，如果他在那里投入湿草、投入湿牛粪、投入湿木柴，并且喷水、撒土，那男子可能使小火烧旺吗？」
    「不，大德！」
    「同样的，比丘们！每当心是下劣的时，那时，宁静觉支的修习是不适时的；定觉支的修习是不适时的；平静觉支的修习是不适时的，那是什么原因呢？比丘们！心是下劣的，以这些法那是难唤起的。
    比丘们！每当心是下劣的时，那时，择法觉支的修习是适时的；活力觉支的修习是适时的；喜觉支的修习是适时的，那是什么原因呢？比丘们！心是下劣的，以这些法那是易唤起的。比丘们！犹如男子欲使小火烧旺，如果他在那里投入干草、投入干牛粪、投入干木柴，并且吹风、不撒土，那男子可能使小火烧旺吗？」
    「是的，大德！」
    「同样的，比丘们！每当心是下劣的时，那时，择法觉支的修习是适时的；活力觉支的修习是适时的；喜觉支的修习是适时的，那是什么原因呢？比丘们！心是下劣的，以这些法那是易唤起的。
    比丘们！每当心是掉举的时，那时，择法觉支的修习是不适时的；活力觉支的修习是不适时的；喜觉支的修习是不适时的，那是什么原因呢？比丘们！心是掉举的，以这些法那是难平息的。比丘们！犹如男子欲使大火团熄灭，如果他在那里投入干草、投入干牛粪、投入干木柴，并且吹风、不撒土，那男子可能使大火团熄灭吗？」
    「不，大德！」
    「同样的，比丘们！每当心是掉举的时，那时，择法觉支的修习是不适时的；活力觉支的修习是不适时的；喜觉支的修习是不适时的，那是什么原因呢？比丘们！心是掉举的，以这些法那是难平息的。
    比丘们！每当心是掉举的时，那时，宁静觉支的修习是适时的；定觉支的修习是适时的；平静觉支的修习是适时的，那是什么原因呢？比丘们！心是掉举的，以这些法那是易平息的。比丘们！犹如男子欲使大火团熄灭，如果他在那里投入湿草、湿牛粪、湿木柴，并且喷水、撒土，那男子可能使大火团熄灭吗？」
    「是的，大德！」
    「同样的，比丘们！每当心是掉举的时，那时，宁静觉支的修习是适时的；定觉支的修习是适时的；平静觉支的修习是适时的，那是什么原因呢？比丘们！心是掉举的，以这些法那是易平息的。
    而，比丘们！我说：『念是全都适当的。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「法门经」(pariyāyasuttasadisa?)，指《相应部46相应52经》，参看《杂阿含713经》。


杂阿含715经

相应部46相应2经/身体经(觉支相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！犹如这身体因食而存续，缘食而住立；离食而不住立。同样的，比丘们！五盖因食而存续，缘食而住立；离食而不住立。
    而，比丘们！对未生起之欲的意欲生起，已生起之欲的意欲增加、扩大来说，什么是食呢？比丘们！有净相，在那里，经常不如理作意，对未生起之欲的意欲生起，已生起之欲的意欲增加、扩大来说，这是食。
    而，比丘们！对未生起之恶意生起，已生起之恶意增加、扩大来说，什么是食呢？比丘们！有嫌恶相，在那里，经常不如理作意，对未生起之恶意生起，已生起之恶意增加、扩大来说，这是食。
    而，比丘们！对未生起之昏沉睡眠生起，已生起之昏沉睡眠增加、扩大来说，什么是食呢？比丘们！有不乐、倦怠、打哈欠、餐后的睡意、心的退缩，在那里，经常不如理作意，对未生起之昏沉睡眠生起，已生起之昏沉睡眠增加、扩大来说，这是食。
    而，比丘们！对未生起之掉举后悔生起，已生起之掉举后悔增加、扩大来说，什么是食呢？比丘们！有心的不平息，在那里，经常不如理作意，对未生起之掉举后悔生起，已生起之掉举后悔增加、扩大来说，这是食。
    而，比丘们！对未生起之疑惑生起，已生起之疑惑增加、扩大来说，什么是食呢？比丘们！有疑惑处之法，在那里，经常不如理作意，对未生起之疑惑生起，已生起之疑惑增加、扩大来说，这是食。
    比丘们！犹如这身体因食而存续，缘食而住立；离食而不住立。同样的，比丘们！五盖因食而存续，缘食而住立；离食而不住立。
    比丘们！犹如这身体因食而存续，缘食而住立；离食而不住立。同样的，比丘们！七觉支因食而存续，缘食而住立；离食而不住立。
    而，比丘们！对未生起之念觉支生起，已生起之念觉支圆满修习来说，什么是食呢？比丘们！有念觉支处之法，在那里，经常如理作意，对未生起之念觉支生起，已生起之念觉支增加、扩大来说，这是食。
    而，比丘们！对未生起之择法觉支生起，已生起之择法觉支圆满修习来说，什么是食呢？比丘们！有善、不善法，有罪过、无罪过法，下劣、胜妙法，黑白及其对照法，在那里，经常如理作意，对未生起之择法觉支生起，已生起之择法觉支圆满修习来说，这是食。
    而，比丘们！对未生起之活力觉支生起，已生起之活力觉支圆满修习来说，什么是食呢？比丘们！有发勤界、精勤界、努力界，在那里，经常如理作意，对未生起之活力觉支生起，已生起之活力觉支圆满修习来说，这是食。
    而，比丘们！对未生起之喜觉支生起，已生起之喜觉支圆满修习来说，什么是食呢？比丘们！有喜觉支处之法，在那里，经常如理作意，对未生起之喜觉支生起，已生起之喜觉支圆满修习来说，这是食。
    而，比丘们！对未生起之宁静觉支生起，已生起之宁静觉支圆满修习来说，什么是食呢？比丘们！有身体的宁静、心的宁静，在那里，经常如理作意，对未生起之宁静觉支生起，已生起之宁静觉支圆满修习来说，这是食。
    而，比丘们！对未生起之定觉支生起，已生起之定觉支圆满修习来说，什么是食呢？比丘们！有止相、不混乱相，在那里，经常如理作意，对未生起之定觉支生起，已生起之定觉支圆满修习来说，这是食。
    而，比丘们！对未生起之平静觉支生起，已生起之平静觉支圆满修习来说，什么是食呢？比丘们！有平静觉支处之法，在那里，经常如理作意，对未生起之平静觉支生起，已生起之平静觉支圆满修习来说，这是食。
    比丘们！犹如这身体因食而存续，缘食而住立；离食而不住立。同样的，比丘们！七觉支因食而存续，缘食而住立；离食而不住立。」

相应部46相应51经/食经(觉支相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导关于五盖与七觉支的食与离食，你们要听！
    而，比丘们！对未生起之欲的意欲生起，已生起之欲的意欲增加、扩大来说，什么是食呢？比丘们！有净相，在那里，经常不如理作意，对未生起之欲的意欲生起，已生起之欲的意欲增加、扩大来说，这是食。
    而，比丘们！对未生起之恶意生起，已生起之恶意增加、扩大来说，什么是食呢？比丘们！有嫌恶相，在那里，经常不如理作意，对未生起之恶意生起，已生起之恶意增加、扩大来说，这是食。
    而，比丘们！对未生起之昏沉睡眠生起，已生起之昏沉睡眠增加、扩大来说，什么是食呢？比丘们！有不乐、倦怠、打哈欠、餐后的睡意、心的退缩，在那里，经常不如理作意，对未生起之昏沉睡眠生起，已生起之昏沉睡眠增加、扩大来说，这是食。
    而，比丘们！对未生起之掉举后悔生起，已生起之掉举后悔增加、扩大来说，什么是食呢？比丘们！有心的不平息，在那里，经常不如理作意，对未生起之掉举后悔生起，已生起之掉举后悔增加、扩大来说，这是食。
    而，比丘们！对未生起之疑惑生起，已生起之疑惑增加、扩大来说，什么是食呢？比丘们！有疑惑处之法，在那里，经常不如理作意，对未生起之疑惑生起，已生起之疑惑增加、扩大来说，这是食。
    而，比丘们！对未生起之念觉支生起，已生起之念觉支圆满修习来说，什么是食呢？比丘们！有念觉支处之法，在那里，经常如理作意，对未生起之念觉支生起，已生起之念觉支圆满修习来说，这是食。
    而，比丘们！对未生起之择法觉支生起，已生起之择法觉支圆满修习来说，什么是食呢？比丘们！有善、不善法，有罪过、无罪过法，下劣、胜妙法，黑白及其对照法，在那里，经常如理作意，对未生起之择法觉支生起，已生起之择法觉支圆满修习来说，这是食。
    而，比丘们！对未生起之活力觉支生起，已生起之活力觉支圆满修习来说，什么是食呢？比丘们！有发勤界、精勤界、努力界，在那里，经常如理作意，对未生起之活力觉支生起，已生起之活力觉支圆满修习来说，这是食。
    而，比丘们！对未生起之喜觉支生起，已生起之喜觉支圆满修习来说，什么是食呢？比丘们！有喜觉支处之法，在那里，经常如理作意，对未生起之喜觉支生起，已生起之喜觉支圆满修习来说，这是食。
    而，比丘们！对未生起之宁静觉支生起，已生起之宁静觉支圆满修习来说，什么是食呢？比丘们！有身体的宁静、心的宁静，在那里，经常如理作意，对未生起之宁静觉支生起，已生起之宁静觉支圆满修习来说，这是食。
    而，比丘们！对未生起之定觉支生起，已生起之定觉支圆满修习来说，什么是食呢？比丘们！有止相、不混乱相，在那里，经常如理作意，对未生起之定觉支生起，已生起之定觉支圆满修习来说，这是食。
    而，比丘们！对未生起之平静觉支生起，已生起之平静觉支圆满修习来说，什么是食呢？比丘们！有平静觉支处之法，在那里，经常如理作意，对未生起之平静觉支生起，已生起之平静觉支圆满修习来说，这是食。
    而，比丘们！对未生起之欲的意欲生起，已生起之欲的意欲增加、扩大来说，什么是离食呢？比丘们！有不净相，在那里，经常如理作意，对未生起之欲的意欲生起，已生起之欲的意欲增加、扩大来说，这是离食。
    而，比丘们！对未生起之恶意生起，已生起之恶意增加、扩大来说，什么是离食呢？比丘们！有慈心解脱，在那里，经常如理作意，对未生起之恶意生起，已生起之恶意增加、扩大来说，这是离食。
    而，比丘们！对未生起之昏沉睡眠生起，已生起之昏沉睡眠增加、扩大来说，什么是离食呢？比丘们！有发勤界、精勤界、努力界，在那里，经常如理作意，对未生起之昏沉睡眠生起，已生起之昏沉睡眠增加、扩大来说，这是离食。
    而，比丘们！对未生起之掉举后悔生起，已生起之掉举后悔增加、扩大来说，什么是离食呢？比丘们！有心的平息，在那里，经常如理作意，对未生起之掉举后悔生起，已生起之掉举后悔增加、扩大来说，这是离食。
    而，比丘们！对未生起之疑惑生起，已生起之疑惑增加、扩大来说，什么是离食呢？比丘们！有善、不善法，有罪过、无罪过法，下劣、胜妙法，黑白及其对照法，在那里，经常如理作意，对未生起之疑惑生起，已生起之疑惑增加、扩大来说，这是离食。
    而，比丘们！对未生起之念觉支生起，已生起之念觉支圆满修习来说，什么是离食呢？比丘们！有念觉支处之法，在那里，经常不作意，对未生起之念觉支生起，已生起之念觉支圆满修习来说，这是离食。
    而，比丘们！对未生起之择法觉支生起，已生起之择法觉支圆满修习来说，什么是离食呢？比丘们！有善、不善法，有罪过、无罪过法，下劣、胜妙法，黑白及其对照法，在那里，经常不作意，对未生起之择法觉支生起，已生起之择法觉支圆满修习来说，这是离食。
    而，比丘们！对未生起之活力觉支生起，已生起之活力觉支圆满修习来说，什么是离食呢？比丘们！有发勤界、精勤界、努力界，在那里，经常不作意，对未生起之活力觉支生起，已生起之活力觉支圆满修习来说，这是离食。
    而，比丘们！对未生起之喜觉支生起，已生起之喜觉支圆满修习来说，什么是离食呢？比丘们！有喜觉支处之法，在那里，经常不作意，对未生起之喜觉支生起，已生起之喜觉支圆满修习来说，这是离食。
    而，比丘们！对未生起之宁静觉支生起，已生起之宁静觉支圆满修习来说，什么是离食呢？比丘们！有身体的宁静、心的宁静，在那里，经常不作意，对未生起之宁静觉支生起，已生起之宁静觉支圆满修习来说，这是离食。
    而，比丘们！对未生起之定觉支生起，已生起之定觉支圆满修习来说，什么是离食呢？比丘们！有止相、不混乱相，在那里，经常不作意，对未生起之定觉支生起，已生起之定觉支圆满修习来说，这是离食。
    而，比丘们！对未生起之平静觉支生起，已生起之平静觉支圆满修习来说，什么是离食呢？比丘们！有平静觉支处之法，在那里，经常不作意，对未生起之平静觉支生起，已生起之平静觉支圆满修习来说，这是离食。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「触相」，南传作「净相」(subhanimitta?)，菩提丘长老英译为「美丽的征候」(the sign of the beautiful)，并解说这是指具感官吸引力的所缘(目标；对象，object)，特别是能引起性欲的(arouses sexual desire)。
    「心的退缩」(cetaso ca līnatta?)，菩提比丘长老英译为「心的迟钝」(sluggishness of mind)。
    「断界、无欲界、灭界」，参看《杂阿含464经》。
    「念觉支处之法」(satisambojjha?ga??hānīyā dhammā)，菩提比丘长老英译为「对深切注意的开化要素是基础之事」(things that are the basis for the enlightenment factor of mindfulness)。
    「黑白及其对照法」(ka?hasukkasappa?ibhāgā dhammā)，菩提丘长老英译为「黑白状态及其相对」(dark and bright states with their counterparts)，并引注释书的解说，黑的状况有「对照」，因为其得到黑的结果，或者黑的状况有「白」为其对立，或者「黑」必排斥「白」，一如「不善」排斥「善」而得到其自己的后果。按：「对照」(pa?ibhāga)，另译为「类似；相似，对比，对抗」。
    「止相」(samathanimitta?)，菩提丘长老英译为「平静的征候」(the sign of serenity)。按：「止」(samatha)，另译为「止息；寂止；奢摩他(音译)，灭诤，灭；灭法」。


杂阿含716经

相应部46相应29经/一法经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！我不见其它一法，当这么已修习、这么已多修习时，导向结法的舍断，比丘们！即：七觉支，哪七个呢？念觉支……（中略）平静觉支。
    而，比丘们！当七觉支如何已修习、如何已多修习，导向结法的舍断呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。
    而，比丘们！什么是结法？比丘们！眼是结法，这些结、系缚、取着在这里生起；……（中略）舌是结法，这些结、系缚、取着在这里生起；……（中略）意是结法，这些结、系缚、取着在这里生起，比丘们！这些被称为结法。」

相应部46相应49经/内支经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！我认为无其它一支『内支』作了以后，有利于七觉支的生起，如这如理作意。比丘们！当比丘具足如理作意时，这应该可以被预期：他必将修习七觉支，必将多修习七觉支。
    比丘们！具足如理作意的比丘，如何修习七觉支、多修习七觉支呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。比丘们！具足如理作意的比丘，这么修习七觉支、多修习七觉支。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「内法」，南传作「内支」(Ajjhattika?…a?gati)，菩提比丘长老英译为「内部要素」(internal factors)。按：「支」(a?ga)，另译为「部分；成分」，也作「肢体，关心，理由」。


杂阿含717经

相应部46相应50经/外支经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！我认为无其它一支『外支』作了以后，有利于七觉支的生起，如这善友谊。比丘们！当比丘有善友时，这应该可以被预期：他必将修习七觉支，必将多修习七觉支。
    比丘们！有善友的比丘，如何修习七觉支、多修习七觉支呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。比丘们！有善友的比丘，这么修习七觉支、多修习七觉支。」
    转轮品第五，其摄颂：
    「慢、转轮、魔，恶慧、有慧，
      贫穷、不贫穷，太阳与支，它们为十则。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「外法」，南传作「外支」(Bāhira?…a?gati)，菩提比丘长老英译为「外部要素」(external factors)。按：「支」(a?ga)，另译为「部分；成分」，也作「肢体，关心，理由」。


杂阿含718经

相应部46相应4经/衣服经(觉支相应/大篇/修多罗)(庄春江译)
    有一次，尊者舍利弗住在舍卫城只树林给孤独园。
    在那里，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！有七觉支，哪七个呢？念觉分、择法觉支、活力觉支、喜觉支、宁静觉支、定觉支、平静觉支，学友们！这些是七觉支。
    学友们！对这七觉支，午前时我希望住于哪一觉支，午前时我就住于那一觉支；日中时我希望住于哪一觉支，日中时我就住于那一觉支；傍晚时我希望住于哪一觉支，傍晚时我就住于那一觉支。
    学友们！如果我心想：『[令]它是念觉支』，我心想：『它是无量的』；我心想：『它是善精勤的』，当它住立时，我了知：『它住立了。』如果它在我这里消逝了，我了知：『它以特定的缘在我这里消逝了。』……（中略）如果我心想：『[令]它是平静觉支』，我心想：『它是无量的』；我心想：『它是善精勤的』，当它住立时，我了知：『它住立了。』如果它在我这里消逝了，我了知：『它以特定的缘在我这里消逝了。』
    学友们！犹如国王或国王的大臣有充满染了种种颜色衣服的衣箱，午前时他希望穿哪套衣服，午前时他就能穿那套衣服；日中时他希望穿哪套衣服，日中时他就能穿那套衣服；傍晚时他希望穿哪套衣服，傍晚时他就能穿那套衣服。同样的，学友们！对这七觉支，午前时我希望住于哪一觉支，午前时我就住于那一觉支；日中时我希望住于哪一觉支，日中时我就住于那一觉支；傍晚时我希望住于哪一觉支，傍晚时我就住于那一觉支。
    学友们！如果我心想：『[令]它是念觉支』，我心想：『它是无量的』；我心想：『它是善精勤的』，当它住立时，我了知：『它住立了。』如果它在我这里消逝了，我了知：『它以特定的缘在我这里消逝了。』……（中略）如果我心想：『[令]它是平静觉支』，我心想：『它是无量的』；我心想：『它是善精勤的』，当它住立时，我了知：『它住立了。』如果它在我这里消逝了，我了知：『它以特定的缘在我这里消逝了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「以特定的缘」(idappaccayā，直译为「以此缘」，另译为「以特定的条件」)，菩提比丘长老英译为「由于特定原因」(for a particular reason)，另参看《杂阿含296经》「法尔」比对。


杂阿含719经

相应部46相应8经/优波瓦那经(觉支相应/大篇/修多罗)(庄春江译)
    有一次，尊者优波瓦那与尊者舍利弗住在拘睒弥城瞿师罗园。
    那时，尊者舍利弗在傍晚时，从静坐禅修中起来，去见尊者优波瓦那。抵达后，与尊者优波瓦那相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者舍利弗对尊者优波瓦那这么说：
    「优波瓦那学友！比丘各自能知道：『以如理作意，七觉支被我这么善精勤而导向乐住。』吗？」
    「舍利弗学友！比丘各自能知道：『以如理作意，七觉支被我这么善精勤而导向乐住。』
    学友！当念觉支生起时，比丘了知：『我的心已善解脱，我的昏沉睡眠已被善根除，我的掉举后悔已被善驱逐，我的活力已被发动，我作为核心作意而不退缩。』……（中略）学友！当平静觉支生起时，比丘了知：『我的心已善解脱，我的昏沉睡眠已被善根除，我的掉举后悔已被善驱逐，我的活力已被发动，我作为核心作意而不退缩。』
    舍利弗学友！比丘这么各自能知道：『以如理作意，七觉支被我这么善精勤而导向乐住。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含720经

相应部46相应8经/优波瓦那经(觉支相应/大篇/修多罗)(庄春江译)
    有一次，尊者优波瓦那与尊者舍利弗住在拘睒弥城瞿师罗园。
    那时，尊者舍利弗在傍晚时，从静坐禅修中起来，去见尊者优波瓦那。抵达后，与尊者优波瓦那相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者舍利弗对尊者优波瓦那这么说：
    「优波瓦那学友！比丘各自能知道：『以如理作意，七觉支被我这么善精勤而导向乐住。』吗？」
    「舍利弗学友！比丘各自能知道：『以如理作意，七觉支被我这么善精勤而导向乐住。』
    学友！当念觉支生起时，比丘了知：『我的心已善解脱，我的昏沉睡眠已被善根除，我的掉举后悔已被善驱逐，我的活力已被发动，我作为核心作意而不退缩。』……（中略）学友！当平静觉支生起时，比丘了知：『我的心已善解脱，我的昏沉睡眠已被善根除，我的掉举后悔已被善驱逐，我的活力已被发动，我作为核心作意而不退缩。』
    舍利弗学友！比丘这么各自能知道：『以如理作意，七觉支被我这么善精勤而导向乐住。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「念觉分处法」，参看《杂阿含715经》「念觉支处之法」。


杂阿含721经

相应部46相应42经/转轮经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！由于转轮王的出现而有七宝的出现，哪七个呢？有轮宝的出现，有象宝的出现，有马宝的出现，有珠宝的出现，有女宝的出现，有屋主宝的出现，有主兵臣宝的出现，比丘们！由于转轮王的出现而有这七宝的出现。
    比丘们！由于如来、阿罗汉、遍正觉者的出现而有七觉支宝的出现，哪七个呢？有念觉支宝的出现，……（中略）有平静觉支的出现，比丘们！由于如来、阿罗汉、遍正觉者的出现而有这七觉支宝的出现。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含723经

相应部46相应3经/戒经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！凡那些戒具足、定具足、智具足、解脱具足、解脱智见具足的比丘，比丘们！我说：『即使只是看到那些比丘就多所帮助。』比丘们！我说：『即使只是听到那些比丘就多所帮助。』比丘们！我说：『即使只是接近那些比丘就多所帮助。』比丘们！我说：『即使只是侍奉那些比丘就多所帮助。』比丘们！我说：『即使只是回忆那些比丘就多所帮助。』比丘们！我说：『即使只是跟随那些比丘出家就多所帮助。』那是什么原因呢？比丘们！听闻像这样比丘的法后，他住于两种远离：身远离与心远离。当住于这样的远离时，他回忆、随寻思那个法。
    比丘们！每当比丘住于这样的远离，回忆、随寻思那个法时，那时，比丘的念觉支已被发动，那时，比丘修习念觉支，那时，比丘的念觉支到达圆满的修习。当住于这样的念时，他对那个法以慧考察、伺察、到达审虑。
    比丘们！每当比丘住于这样的念时，对那个法以慧考察、伺察、到达审虑时，那时，比丘的择法觉支已被发动，那时，比丘修习择法觉支，那时，比丘的择法觉支到达圆满的修习。当他对那个法以慧考察、伺察、到达审虑时，活力已被激发而不退。
    比丘们！每当他对那个法以慧考察、伺察、到达审虑，比丘的活力已被激发而不退时，那时，比丘的活力觉支已被发动，那时，比丘修习活力觉支，那时，比丘的活力觉支到达圆满的修习。当活力已被发动时，精神的喜生起。
    比丘们！每当活力已被发动比丘之精神的喜生起时，那时，比丘的喜觉支已被发动，那时，比丘修习喜觉支，那时，比丘的喜觉支到达圆满的修习。当意喜时，身宁静，心也宁静。
    比丘们！每当意喜比丘的身宁静、心也宁静时，那时，比丘的宁静觉支已被发动，那时，比丘修习宁静觉支，那时，比丘的宁静觉支到达圆满的修习。当身宁静时，有乐者的心入定。
    比丘们！每当身宁静、有乐比丘的心入定时，比丘的定觉支就已被发动，那时，比丘修习定觉支，那时，比丘的定觉支到达圆满的修习。他成为这样得定的心之善旁观者。
    比丘们！每当比丘成为这样得定的心之善旁观者时，那时，比丘的平静觉支已被发动，那时，比丘修习平静觉支，那时，比丘的平静觉支到达圆满的修习。
    比丘们！当七觉支这么已修习、这么已多修习时，七果、七效益应该可以被预期，哪七果、七效益呢？
    在当生之初期到达完全智。
    如果在当生之初期未到达完全智，则在死时到达完全智。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，则以五下分结的灭尽而为中般涅槃者。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，如果以五下分结的灭尽而未为中般涅槃者，则以五下分结的灭尽而为生般涅槃者。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，如果以五下分结的灭尽而未为中般涅槃者，如果以五下分结的灭尽而未为生般涅槃者，则以五下分结的灭尽而为无行般涅槃者。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，如果以五下分结的灭尽而未为中般涅槃者，如果以五下分结的灭尽而未为生般涅槃者，如果以五下分结的灭尽而未为无行般涅槃者，则以五下分结的灭尽而为有行般涅槃者。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，如果以五下分结的灭尽而未为中般涅槃者，如果以五下分结的灭尽而未为生般涅槃者，如果以五下分结的灭尽而未为无行般涅槃者，如果以五下分结的灭尽而未为有行般涅槃者，则以五下分结的灭尽而为上流到阿迦腻咤者。
    比丘们！当七觉支这么已修习、这么已多修习时，这七果、七效益应该可以被预期。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含724经

相应部46相应3经/戒经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！凡那些戒具足、定具足、智具足、解脱具足、解脱智见具足的比丘，比丘们！我说：『即使只是看到那些比丘就多所帮助。』比丘们！我说：『即使只是听到那些比丘就多所帮助。』比丘们！我说：『即使只是接近那些比丘就多所帮助。』比丘们！我说：『即使只是侍奉那些比丘就多所帮助。』比丘们！我说：『即使只是回忆那些比丘就多所帮助。』比丘们！我说：『即使只是跟随那些比丘出家就多所帮助。』那是什么原因呢？比丘们！听闻像这样比丘的法后，他住于两种远离：身远离与心远离。当住于这样的远离时，他回忆、随寻思那个法。
    比丘们！每当比丘住于这样的远离，回忆、随寻思那个法时，那时，比丘的念觉支已被发动，那时，比丘修习念觉支，那时，比丘的念觉支到达圆满的修习。当住于这样的念时，他对那个法以慧考察、伺察、到达审虑。
    比丘们！每当比丘住于这样的念时，对那个法以慧考察、伺察、到达审虑时，那时，比丘的择法觉支已被发动，那时，比丘修习择法觉支，那时，比丘的择法觉支到达圆满的修习。当他对那个法以慧考察、伺察、到达审虑时，活力已被激发而不退。
    比丘们！每当他对那个法以慧考察、伺察、到达审虑，比丘的活力已被激发而不退时，那时，比丘的活力觉支已被发动，那时，比丘修习活力觉支，那时，比丘的活力觉支到达圆满的修习。当活力已被发动时，精神的喜生起。
    比丘们！每当活力已被发动比丘之精神的喜生起时，那时，比丘的喜觉支已被发动，那时，比丘修习喜觉支，那时，比丘的喜觉支到达圆满的修习。当意喜时，身宁静，心也宁静。
    比丘们！每当意喜比丘的身宁静、心也宁静时，那时，比丘的宁静觉支已被发动，那时，比丘修习宁静觉支，那时，比丘的宁静觉支到达圆满的修习。当身宁静时，有乐者的心入定。
    比丘们！每当身宁静、有乐比丘的心入定时，比丘的定觉支就已被发动，那时，比丘修习定觉支，那时，比丘的定觉支到达圆满的修习。他成为这样得定的心之善旁观者。
    比丘们！每当比丘成为这样得定的心之善旁观者时，那时，比丘的平静觉支已被发动，那时，比丘修习平静觉支，那时，比丘的平静觉支到达圆满的修习。
    比丘们！当七觉支这么已修习、这么已多修习时，七果、七效益应该可以被预期，哪七果、七效益呢？
    在当生之初期到达完全智。
    如果在当生之初期未到达完全智，则在死时到达完全智。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，则以五下分结的灭尽而为中般涅槃者。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，如果以五下分结的灭尽而未为中般涅槃者，则以五下分结的灭尽而为生般涅槃者。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，如果以五下分结的灭尽而未为中般涅槃者，如果以五下分结的灭尽而未为生般涅槃者，则以五下分结的灭尽而为无行般涅槃者。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，如果以五下分结的灭尽而未为中般涅槃者，如果以五下分结的灭尽而未为生般涅槃者，如果以五下分结的灭尽而未为无行般涅槃者，则以五下分结的灭尽而为有行般涅槃者。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，如果以五下分结的灭尽而未为中般涅槃者，如果以五下分结的灭尽而未为生般涅槃者，如果以五下分结的灭尽而未为无行般涅槃者，如果以五下分结的灭尽而未为有行般涅槃者，则以五下分结的灭尽而为上流到阿迦腻咤者。
    比丘们！当七觉支这么已修习、这么已多修习时，这七果、七效益应该可以被预期。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「随忆念」，南传作「回忆」(anussati，另译为「随忆念」)，菩提比丘长老英译为「回忆」(recollecting)。
    「随寻思」(anuvitakketi，另译为「随寻；思惟」)，菩提比丘长老英译为「仔细思考它(那法)」(thinks it over)。


杂阿含726经

相应部45相应2经/一半经(道相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦国，名叫那轧拉迦的释迦族人城市。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这是梵行的一半，即：善友谊、善同伴之谊、善同志之谊。」
    「不是这样，阿难！不是这样，阿难！
    阿难！这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊。阿难！当比丘有善友、善伴侣、善同志时，这应该可以被预期：他必将修习八支圣道、必将多修习八支圣道。
    而，阿难！有善友、善伴侣、善同志的比丘，如何修习八支圣道、多修习八支圣道呢？阿难！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；依止远离……（中略）修习正志……（中略）修习正语……（中略）修习正业……（中略）修习正命……（中略）修习正精进……（中略）修习正念；依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。阿难！有善友、善伴侣、善同志的比丘，这样修习八支圣道、多修习八支圣道。
    阿难！以此法门，依此应该也能被体会这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊：阿难！由于以我为善友，生法的众生从生脱离；老法的众生从老脱离；死法的众生从死脱离；愁悲苦忧恼法的众生从愁悲苦忧恼脱离。阿难！以此法门，它应该能被体会这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「半梵行」，南传作「这是梵行的一半」(upa??hamida?…… brahmacariya?)，参看《杂阿含1238经》。
    「生法的众生从生脱离」(jarādhammā sattā jarāya parimuccanti)，菩提比丘长老英译为「属于出生的生命从出生被释放」(beings subject to birth are freed from birth)。


杂阿含727经

相应部46相应16经/病经第三(觉支相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，世尊生病、痛苦、重病。
    那时，尊者摩诃纯陀去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者摩诃纯陀这么说：
    「纯陀！请你背诵觉支。」
    「大德！这七觉支为世尊所正说，当已修习、已多修习时，导向证智、正觉、涅槃，哪七个呢？大德！念觉支为世尊所正说，当已修习、已多修习时，导向证智、正觉、涅槃；……（中略）平静觉支为世尊所正说，当已修习、已多修习时，导向证智、正觉、涅槃，大德！这七觉支为世尊所正说，当已修习、已多修习时，导向证智、正觉、涅槃。」
    「纯陀！确实是觉支，纯陀！确实是觉支。」
    这就是尊者纯陀所说，大师认可。
    世尊的病由那样的缘故而痊愈，那世尊的病这样被舍断。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「力士聚落人间」(末罗国)，参看《杂阿含913经》「力士人间」比对。
    「契经阿毗昙」(经与对论)，参看《杂阿含917经》「阿毗昙、律」比对。


杂阿含728经

相应部46相应22经/觉支之教导经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！我将教导你们七觉支，你们要听！
    比丘们！什么是七觉支呢？念觉支……（中略）平静觉支，比丘们！这是七觉支。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含729经

相应部46相应27经/渴爱之灭经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！你们要修习导向渴爱之灭的道与道迹！
    比丘们！什么是导向渴爱之灭的道与道迹呢？即：七觉支，哪七个呢？念觉支……（中略）平静觉支。
    比丘们！当如何已修习、如何已多修习七觉支时，导向渴爱之灭呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支，比丘们！当这么已修习、这么已多修习七觉支时，导向渴爱之灭。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含730经

相应部46相应41经/慢经(觉支相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡任何过去世的沙门、婆罗门舍断三种慢者，他们都在七觉支上已亲自修习、已亲自多修习；凡任何未来世的沙门、婆罗门将舍断三种慢者，他们都在七觉支上已亲自修习、已亲自多修习；凡任何现在的沙门、婆罗门舍断三种慢者，他们都在七觉支上已亲自修习、已亲自多修习，哪七觉支呢？念觉支……（中略）平静觉支。
    比丘们！凡任何过去世的沙门、婆罗门舍断三种慢者，……（中略）将舍断三种慢……（中略）舍断三种慢者，他们都在七觉支上已亲自修习、已亲自多修习。」

附录：相应部45相应162经/慢经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三种慢，哪三个呢？『我是优胜者』之慢、『我是同等者』之慢、『我是下劣者』之慢，比丘们！有这三种慢。
    比丘们！为了证智、为了遍知、为了灭尽、为了舍断这三种慢，八支圣道应该被修习，哪八支圣道呢？比丘们！这里，比丘修习正见……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定……（中略）比丘们！为了证智、为了遍知、为了灭尽、为了舍断这三种慢，八支圣道应该被修习。」(应该如同《寻求》这样广说)
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含731经

相应部46相应10经/已生起经第二(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当这七觉支已修习、已多修习时，未生起的不离善逝之律生起，哪七个呢？念觉支……（中略）平静觉支。比丘们！当这七觉支已修习、已多修习时，未生起的不离善逝之律生起。」
    山品第一，其摄颂：
    「喜马拉雅、身、戒，衣服、比丘与库达利，
      屋顶与优波瓦那，已生起两则在后。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含732经

相应部46相应10经/已生起经第二(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当这七觉支已修习、已多修习时，未生起的不离善逝之律生起，哪七个呢？念觉支……（中略）平静觉支。比丘们！当这七觉支已修习、已多修习时，未生起的不离善逝之律生起。」
    山品第一，其摄颂：
    「喜马拉雅、身、戒，衣服、比丘与库达利，
      屋顶与优波瓦那，已生起两则在后。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含733经

相应部46相应5经/比丘经(觉支相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘去见世尊。……（中略）
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『觉支、觉支』，大德！什么情形被称为『觉支』呢？」
    「比丘！『导向觉』，因此被称为『觉支』。比丘！这里，依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。当修习这七觉支时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』比丘！『导向觉』，因此被称为『觉支』。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含734经

相应部48相应65经/果经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五根呢？信根、……（中略）慧根，比丘们！这些是五根。
    比丘们！当这五根已被亲自修习、已被亲自多修习时，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含735经

相应部48相应12经/简要经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。比丘们！这些是五根。
    比丘们！已完成、已实践这五根者是阿罗汉；较之弱者是不还者；较之弱者是一来者；较之弱者是入流者；较之弱者是随法行者；较之弱者是随信行者。」

巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含736经

相应部46相应3经/戒经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！凡那些戒具足、定具足、智具足、解脱具足、解脱智见具足的比丘，比丘们！我说：『即使只是看到那些比丘就多所帮助。』比丘们！我说：『即使只是听到那些比丘就多所帮助。』比丘们！我说：『即使只是接近那些比丘就多所帮助。』比丘们！我说：『即使只是侍奉那些比丘就多所帮助。』比丘们！我说：『即使只是回忆那些比丘就多所帮助。』比丘们！我说：『即使只是跟随那些比丘出家就多所帮助。』那是什么原因呢？比丘们！听闻像这样比丘的法后，他住于两种远离：身远离与心远离。当住于这样的远离时，他回忆、随寻思那个法。
    比丘们！每当比丘住于这样的远离，回忆、随寻思那个法时，那时，比丘的念觉支已被发动，那时，比丘修习念觉支，那时，比丘的念觉支到达圆满的修习。当住于这样的念时，他对那个法以慧考察、伺察、到达审虑。
    比丘们！每当比丘住于这样的念时，对那个法以慧考察、伺察、到达审虑时，那时，比丘的择法觉支已被发动，那时，比丘修习择法觉支，那时，比丘的择法觉支到达圆满的修习。当他对那个法以慧考察、伺察、到达审虑时，活力已被激发而不退。
    比丘们！每当他对那个法以慧考察、伺察、到达审虑，比丘的活力已被激发而不退时，那时，比丘的活力觉支已被发动，那时，比丘修习活力觉支，那时，比丘的活力觉支到达圆满的修习。当活力已被发动时，精神的喜生起。
    比丘们！每当活力已被发动比丘之精神的喜生起时，那时，比丘的喜觉支已被发动，那时，比丘修习喜觉支，那时，比丘的喜觉支到达圆满的修习。当意喜时，身宁静，心也宁静。
    比丘们！每当意喜比丘的身宁静、心也宁静时，那时，比丘的宁静觉支已被发动，那时，比丘修习宁静觉支，那时，比丘的宁静觉支到达圆满的修习。当身宁静时，有乐者的心入定。
    比丘们！每当身宁静、有乐比丘的心入定时，比丘的定觉支就已被发动，那时，比丘修习定觉支，那时，比丘的定觉支到达圆满的修习。他成为这样得定的心之善旁观者。
    比丘们！每当比丘成为这样得定的心之善旁观者时，那时，比丘的平静觉支已被发动，那时，比丘修习平静觉支，那时，比丘的平静觉支到达圆满的修习。
    比丘们！当七觉支这么已修习、这么已多修习时，七果、七效益应该可以被预期，哪七果、七效益呢？
    在当生之初期到达完全智。
    如果在当生之初期未到达完全智，则在死时到达完全智。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，则以五下分结的灭尽而为中般涅槃者。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，如果以五下分结的灭尽而未为中般涅槃者，则以五下分结的灭尽而为生般涅槃者。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，如果以五下分结的灭尽而未为中般涅槃者，如果以五下分结的灭尽而未为生般涅槃者，则以五下分结的灭尽而为无行般涅槃者。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，如果以五下分结的灭尽而未为中般涅槃者，如果以五下分结的灭尽而未为生般涅槃者，如果以五下分结的灭尽而未为无行般涅槃者，则以五下分结的灭尽而为有行般涅槃者。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，如果以五下分结的灭尽而未为中般涅槃者，如果以五下分结的灭尽而未为生般涅槃者，如果以五下分结的灭尽而未为无行般涅槃者，如果以五下分结的灭尽而未为有行般涅槃者，则以五下分结的灭尽而为上流到阿迦腻咤者。
    比丘们！当七觉支这么已修习、这么已多修习时，这七果、七效益应该可以被预期。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含737经

相应部46相应5经/比丘经(觉支相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘去见世尊。……（中略）
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『觉支、觉支』，大德！什么情形被称为『觉支』呢？」
    「比丘！『导向觉』，因此被称为『觉支』。比丘！这里，依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。当修习这七觉支时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』比丘！『导向觉』，因此被称为『觉支』。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含738经

相应部48相应65经/果经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五根呢？信根、……（中略）慧根，比丘们！这些是五根。
    比丘们！当这五根已被亲自修习、已被亲自多修习时，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含739经

相应部48相应12经/简要经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。比丘们！这些是五根。
    比丘们！已完成、已实践这五根者是阿罗汉；较之弱者是不还者；较之弱者是一来者；较之弱者是入流者；较之弱者是随法行者；较之弱者是随信行者。」

巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含740经

相应部46相应3经/戒经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！凡那些戒具足、定具足、智具足、解脱具足、解脱智见具足的比丘，比丘们！我说：『即使只是看到那些比丘就多所帮助。』比丘们！我说：『即使只是听到那些比丘就多所帮助。』比丘们！我说：『即使只是接近那些比丘就多所帮助。』比丘们！我说：『即使只是侍奉那些比丘就多所帮助。』比丘们！我说：『即使只是回忆那些比丘就多所帮助。』比丘们！我说：『即使只是跟随那些比丘出家就多所帮助。』那是什么原因呢？比丘们！听闻像这样比丘的法后，他住于两种远离：身远离与心远离。当住于这样的远离时，他回忆、随寻思那个法。
    比丘们！每当比丘住于这样的远离，回忆、随寻思那个法时，那时，比丘的念觉支已被发动，那时，比丘修习念觉支，那时，比丘的念觉支到达圆满的修习。当住于这样的念时，他对那个法以慧考察、伺察、到达审虑。
    比丘们！每当比丘住于这样的念时，对那个法以慧考察、伺察、到达审虑时，那时，比丘的择法觉支已被发动，那时，比丘修习择法觉支，那时，比丘的择法觉支到达圆满的修习。当他对那个法以慧考察、伺察、到达审虑时，活力已被激发而不退。
    比丘们！每当他对那个法以慧考察、伺察、到达审虑，比丘的活力已被激发而不退时，那时，比丘的活力觉支已被发动，那时，比丘修习活力觉支，那时，比丘的活力觉支到达圆满的修习。当活力已被发动时，精神的喜生起。
    比丘们！每当活力已被发动比丘之精神的喜生起时，那时，比丘的喜觉支已被发动，那时，比丘修习喜觉支，那时，比丘的喜觉支到达圆满的修习。当意喜时，身宁静，心也宁静。
    比丘们！每当意喜比丘的身宁静、心也宁静时，那时，比丘的宁静觉支已被发动，那时，比丘修习宁静觉支，那时，比丘的宁静觉支到达圆满的修习。当身宁静时，有乐者的心入定。
    比丘们！每当身宁静、有乐比丘的心入定时，比丘的定觉支就已被发动，那时，比丘修习定觉支，那时，比丘的定觉支到达圆满的修习。他成为这样得定的心之善旁观者。
    比丘们！每当比丘成为这样得定的心之善旁观者时，那时，比丘的平静觉支已被发动，那时，比丘修习平静觉支，那时，比丘的平静觉支到达圆满的修习。
    比丘们！当七觉支这么已修习、这么已多修习时，七果、七效益应该可以被预期，哪七果、七效益呢？
    在当生之初期到达完全智。
    如果在当生之初期未到达完全智，则在死时到达完全智。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，则以五下分结的灭尽而为中般涅槃者。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，如果以五下分结的灭尽而未为中般涅槃者，则以五下分结的灭尽而为生般涅槃者。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，如果以五下分结的灭尽而未为中般涅槃者，如果以五下分结的灭尽而未为生般涅槃者，则以五下分结的灭尽而为无行般涅槃者。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，如果以五下分结的灭尽而未为中般涅槃者，如果以五下分结的灭尽而未为生般涅槃者，如果以五下分结的灭尽而未为无行般涅槃者，则以五下分结的灭尽而为有行般涅槃者。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，如果以五下分结的灭尽而未为中般涅槃者，如果以五下分结的灭尽而未为生般涅槃者，如果以五下分结的灭尽而未为无行般涅槃者，如果以五下分结的灭尽而未为有行般涅槃者，则以五下分结的灭尽而为上流到阿迦腻咤者。
    比丘们！当七觉支这么已修习、这么已多修习时，这七果、七效益应该可以被预期。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含741经

相应部46相应67经/不净经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当不净想[已修习、已多修习时]……（中略）。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含742经

相应部46相应68经/死经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当死想[已修习、已多修习时]……（中略）。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含743经

相应部46相应54经/慈俱行经(觉支相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在拘利国名叫哈利达瓦沙那的拘利族人城镇。
    那时，众多比丘在午前时穿好衣服后，取钵与僧衣，为了托钵进入哈利达瓦沙那。
    那时，那些比丘这么想：
    「在哈利达瓦沙那为了托钵而行还太早，让我们到其它外道游行者们的园林去。」
    那时，那些比丘到其它外道游行者们的园林去。抵达后，与那些其它外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些其它外道游行者对那些比丘这么说：
    「道友们！沙门乔达摩对弟子们教导这样的法：『来！比丘们！你们舍断心的小杂染、慧的减弱之五盖后，以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、出众、无量、无怨恨、无恶意之心遍满全部世间后而住。
    以与悲俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，与悲俱行之心，以广大、出众、无量、无怨恨、无恶意之心遍满全部世间后而住。
    以与喜悦俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，与喜悦俱行之心，以广大、出众、无量、无怨恨、无恶意之心遍满全部世间后而住。
    以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，与平静俱行之心，以广大、出众、无量、无怨恨、无恶意之心遍满全部世间后而住。』
    道友们！我们也对弟子们教导这样的法：『来！学友们！你们舍断心的小杂染、慧的减弱之五盖后，以与慈俱行之心遍满一方后而住，……（中略）与悲俱行之心……（中略）与喜悦俱行之心……（中略）与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，与平静俱行之心，以广大、出众、无量、无怨恨、无恶意之心遍满全部世间后而住。』
    道友们！这里，沙门乔达摩与我们，有什么高下，有什么不同，有什么差别呢？即：在说法与说法上，在教示与教示上。」
    那时，那些比丘们对那些其它外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开，心想：
    「我们在世尊面前必能了知这所说的义理。」
    那时，那些比丘在哈利达瓦沙那为了托钵而行后，食毕，从钵食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，我们在午前时穿好衣服后，取钵与僧衣，为了托钵进入哈利达瓦沙。大德！我们这么想：『在哈利达瓦沙为了托钵而行还太早，让我们到其它外道游行者们的园林去。』大德！那时，我们到其它外道游行者们的园林去。抵达后，与那些其它外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。大德！在一旁坐好后，那些其它外道游行者对我们这么说：『道友们！沙门乔达摩对弟子们教导这样的法：「来！比丘们！你们舍断心的小杂染、慧的减弱之五盖后，以与慈俱行之心遍满一方后而住，……（中略）与悲俱行之心……（中略）与喜悦俱行之心……（中略）与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，与平静俱行之心，以广大、出众、无量、无怨恨、无恶意之心遍满全部世间后而住。」我们也对弟子们教导这样的法：「来！学友们！你们舍断心的小杂染、慧的减弱之五盖后，以与慈俱行之心遍满一方后而住，……（中略）与悲俱行之心……（中略）与喜悦俱行之心……（中略）与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，与平静俱行之心，以广大、出众、无量、无怨恨、无恶意之心遍满全部世间后而住。」道友们！这里，沙门乔达摩与我们，有什么高下，有什么不同，有什么差别呢？即：在说法与教法上，在教示与教示上。』大德！那时，我们对那些其它外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开，心想：『我们在世尊面前必能了知这所说的义理。』」
    「比丘们！当其它外道游行者们这么说时，应该这么回答：『但，道友们！如何修习慈心解脱？什么是其所趣？什么是其最胜？什么是其果？什么是其终结？
    又，道友们！如何以悲的已修习而心解脱？什么是其所趣？什么是其最胜？什么是其果？什么是其终结？
    又，道友们！如何以喜悦的已修习而心解脱？什么是其所趣？什么是其最胜？什么是其果？什么是其终结？
    又，道友们！如何以平静的已修习而心解脱？什么是其所趣？什么是其最胜？什么是其果？什么是其终结？』
    比丘们！当被这么问时，其它外道游行者必不能解答，且更会遭到恼害，那是什么原因呢？比丘们！正如那不在[感官的]境域中。
    比丘们！我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，除了如来或如来的弟子或从他们听闻以外，对这些问题能以解答使心满意者。
    而，比丘们！如何修习慈心解脱？什么是其所趣？什么是其最胜？什么是其果？什么是其终结？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与慈俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与慈俱行修习平静觉支，如果他希望『愿在不厌拒上住于厌拒想』，在那里，他住于厌拒想；如果他希望『愿在厌拒上住于不厌拒想』，在那里，他住于不厌拒想；如果他希望『愿在不厌拒与厌拒上都住于厌拒想』，在那里，他住于厌拒想；如果他希望『愿在厌拒与不厌拒上都住于不厌拒想』，在那里，他住于不厌拒想；如果他希望『愿在不厌拒与厌拒两者上都避免后，住于平静，正念、正知』，在那里，他住于平静，正念、正知，或者，进入后住于清净的解脱，比丘们！这里，对未通达更上解脱的有慧比丘，我说慈心解脱者以清净为最胜。
    而，比丘们！如何以悲的已修习而心解脱？什么是其所趣？什么是其最胜？什么是其果？什么是其终结？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与悲俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与悲俱行修习平静觉支，如果他希望『愿在不厌拒上住于厌拒想』，在那里，他住于厌拒想；……（中略）如果他希望『愿在不厌拒与厌拒两者上都避免后，住于平静，正念、正知』，在那里，他住于平静，正念、正知，或者，以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，比丘们！这里，对未通达更上解脱的有慧比丘，我说以悲而心解脱者以虚空无边处为最胜。
    而，比丘们！如何以喜悦的已修习而心解脱？什么是其所趣？什么是其最胜？什么是其果？什么是其终结？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与喜悦俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与喜悦俱行修习平静觉支，如果他希望『愿在不厌拒上住于厌拒想』，在那里，他住于厌拒想；……（中略）如果他希望『愿在不厌拒与厌拒两者上都避免后，住于平静，正念、正知』，在那里，他住于平静，正念、正知，或者，以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，比丘们！这里，对未通达更上解脱的有慧比丘，我说以喜悦而心解脱者以识无边处为最胜。
    而，比丘们！如何以平静的已修习而心解脱？什么是其所趣？什么是其最胜？什么是其果？什么是其终结？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与平静俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与平静俱行修习平静觉支，如果他希望『愿在不厌拒上住于厌拒想』，在那里，他住于厌拒想；如果他希望『愿在厌拒上住于不厌拒想』，在那里，他住于不厌拒想；如果他希望『愿在不厌拒与厌拒上都住于厌拒想』，在那里，他住于厌拒想；如果他希望『愿在厌拒与不厌拒上都住于不厌拒想』，在那里，他住于不厌拒想；如果他希望『愿在不厌拒与厌拒两者上都避免后，住于平静，正念、正知』，在那里，他住于平静，正念、正知，或者，以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，比丘们！这里，对未通达更上解脱的有慧比丘，我说从平静而心解脱者以无所有处为最胜。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「四念处」，疑为「无量心三昧」(慈、悲、喜、舍)之误，「心与慈俱」。依菩提比丘长老的解说，本经将四梵住(四无量心)与七觉支连结是不常见的(unusual)，就其动力(momentum)而言，四梵住导向往生梵天，而非涅槃，但当整合入佛陀的道(Buddha's path)结构中时，它们能产生足够的定力(注释书说三种禅,three jhānas)成为毗婆舍那的基础而转向正觉。
    「于净最胜」，南传作「以清净为最胜」(Subhaparamāha?)，菩提比丘长老英译为「以美的东西为其顶点」(has the beautiful as its culmination)，并解说，这是对以慈心观修色界禅而无法证入解脱者来说的。尼科耶中并无明确地说明四梵住相当于第几禅，但有许多地方说到四梵住是往生梵天或色界的方法，因此注释书被迫辛苦地解说本经令人费解的各个到达无色界之「最胜」(upper limit)。摘要来说(i)住于慈心观者容易将心运用在「清净色遍处」(a beautiful colour kasi?a)，迅速达到该清净色遍处的「清净解脱」。(ii)住于悲心观者理解到色的过患，因而脱离色，修习空无边处。(iii)住于利他喜悦观者「理解众生的喜悦识」(apprehends the joyful consciousness of beings)，因而容易进入识无边处。(iv)住于平等观者熟练于转移苦与乐，因而容易转移到缺乏任何具体的实体的无所有处。
    「什么是其所趣」(ki?gatikā hoti)，菩提比丘长老英译为「什么是其到达地」(What does it have as its destination)。
    「什么是其终结」(ki?pariyosānā)，菩提比丘长老英译为「什么是其最终目标」(What does it have as its final goal)。


杂阿含744经

相应部46相应62经/慈经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当慈[已修习、已多修习时]……（中略）。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含746经

相应部46相应66经/入出息经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当入出息念[已修习、已多修习时]……（中略）。」
    入出息品第七，其摄颂：
    「骨、虫、青瘀，断坏、以已肿胀为第五，
      慈、悲、喜悦、平静，与入出息，它们为十则。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含747经

相应部46相应57经/骨之大果经(觉支相应/大篇/修多罗)(庄春江译)
    i.
    起源于舍卫城。
    「比丘们！当骨想已修习、已多修习时，有大果、大效益。
    而，比丘们！当骨想如何已修习、如何已多修习时，有大果、大效益呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习念觉支；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习平静觉支，当骨想这么已修习、这么已多修习时，有大果、大效益。」
    ii.二果其中之一经
    「比丘们！当骨想已修习、已多修习时，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。
    而，比丘们！当骨想如何已修习、如何已多修习时，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习平静觉支，当骨想这么已修习、这么已多修习时，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。」
    iii.大利益经
    「比丘们！当骨想已修习，已被多修习时，导向大利益。
    而，比丘们！当骨想如何已修习、如何已多修习时，导向大利益呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习平静觉支，当骨想这么已修习、这么已多修习时，导向大利益。」
    iv.离轭安稳经
    「比丘们！当骨想已修习，已被多修习时，导向离轭安稳。
    而，比丘们！当骨想如何已修习、如何已多修习时，导向离轭安稳呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习平静觉支，当骨想这么已修习、这么已多修习时，导向离轭安稳。」
    v.急迫感经
    「比丘们！当骨想已修习，已被多修习时，导向大急迫感。
    而，比丘们！当骨想如何已修习、如何已多修习时，导向大急迫感呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习平静觉支，当骨想这么已修习、这么已多修习时，导向大急迫感。」
    vi.乐住经
    「比丘们！当骨想已修习，已被多修习时，导向大乐住。
    而，比丘们！当骨想如何已修习、如何已多修习时，导向大乐住呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习平静觉支，当骨想这么已修习、这么已多修习时，导向大乐住。」

相应部46相应58经/虫经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当爬满虫想已修习、……（中略）。」

相应部46相应59经/青瘀经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当青瘀想……（中略）。」

相应部46相应60经/断坏经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当断坏想……（中略）。」

相应部46相应61经/已肿胀经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当已肿胀想……（中略）。」

相应部46相应62经/慈经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当慈已修习、……（中略）。」

相应部46相应63经/悲经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当悲已修习、……（中略）。」

相应部46相应64经/喜悦经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当喜悦已修习、……（中略）。」

相应部46相应65经/平静经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当平静已修习、……（中略）。」

相应部46相应66经/入出息经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当入出息念[已修习、已多修习时]……（中略）。」
    入出息品第七，其摄颂：
    「骨、虫、青瘀，断坏、以已肿胀为第五，
      慈、悲、喜悦、平静，以入出息为第十。」

    8.灭品
相应部46相应67经/不净经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当不净想……（中略）。」

相应部46相应68经/死经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当死想……（中略）。」

相应部46相应69经/厌拒食经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当对食厌拒想……（中略）。」

相应部46相应70经/不欢喜经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当对整个世间不欢喜想……（中略）。」

相应部46相应71经/无常经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当无常想……（中略）。」

相应部46相应72经/苦经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当对于无常之苦想……（中略）。」

相应部46相应73经/无我经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当对于苦之无我想……（中略）。」

相应部46相应74经/舍断经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当舍断想……（中略）。」

相应部46相应75经/离贪经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当离贪想……（中略）。」

相应部46相应76经/灭经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当灭想已修习、已多修习时，有大果、大效益。
    而，比丘们！当灭想如何已修习、如何已多修习时，有大果、大效益呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与灭想俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与灭想俱行修习平静觉支，当灭想这么已修习、这么已多修习时，有大果、大效益。
    比丘们！当灭想已修习，已被多修习时，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。
    而，比丘们！当灭想如何已修习、如何已多修习时，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与灭想俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与灭想俱行修习平静觉支，当灭想这么已修习、这么已多修习时，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。
    比丘们！当灭想已修习，已被多修习时，导向大利益、导向离轭安稳、导向大急迫感、导向大乐住。
    而，比丘们！当灭想如何已修习、如何已多修习时，导向大利益、导向离轭安稳、导向大急迫感、导向大乐住呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与灭想俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与灭想俱行修习平静觉支，当灭想这么已修习、这么已多修习时，导向大利益、导向离轭安稳、导向大急迫感、导向大乐住。」
    灭品第八，其摄颂：
    「不净、死、对食厌拒，与不欢喜，
      无常、苦、无我、舍断，以离贪与灭，它们为十则。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含748经

增支部10集121经/先导经(庄春江译)
    「比丘们！这是太阳升起的先导与前兆，即：黎明。同样的，比丘们！这是善法的先驱与前兆，即：正见。
    比丘们！正见者能生正志，正志者能生正语、能生正业，正业者能生正命，正命者能生正精进，正精进者能生正念，正念者能生正定，正定者能生正智，正智者能生正解脱。」

相应部45相应49经/善友谊经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！这是太阳升起的先导与前兆，即：黎明。同样的，比丘们！这是比丘八支圣道生起的先驱与前兆，即：善友谊。
    比丘们！当比丘有善友时，这应该可以被预期：他必将修习八支圣道，他必将多修习八支圣道。
    比丘们！有善友的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。
    比丘们！有善友的比丘这样修习八支圣道、多修习八支圣道。」

相应部45相应50-54经/戒具足等经五种(道相应/大篇/修多罗)(庄春江译)
    「比丘们！这是太阳升起的先导与前兆，即：黎明。同样的，比丘们！这是比丘八支圣道生起的先驱与前兆，即：已具足戒。
    比丘们！当比丘已具足戒时，这应该可以被预期：……（中略）即：已具足意欲……（中略）即：已具足自己……（中略）即：已具足见……（中略）即：已具足不放逸……（中略）。」

相应部45相应55经/已具足如理作意经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！这是太阳升起的先导与前兆，即：黎明。同样的，比丘们！这是比丘八支圣道生起的先驱与前兆，即：已具足如理作意。
    比丘们！当比丘已具足如理作意时，这应该可以被预期：他必将修习八支圣道，他必将多修习八支圣道。
    比丘们！已具足如理作意的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。
    比丘们！已具足如理作意的比丘这样修习八支圣道、多修习八支圣道。」

巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「已具足戒」(sīlasampadā)，菩提比丘长老英译为「在德行上成就」(accomplishment in virtue)，并引注释书的解说，这是指四类清净德行：遵守波罗提木叉、感官自制、适当(正确)使用生活所需、正命。
    「已具足意欲」(chandasampadā)，菩提比丘长老英译为「在想要上成就」(accomplishment in desire)，并引注释书的解说，这是指想要完成善法。
    「已具足自己」(attasampadā)，菩提比丘长老英译为「在自我上成就」(accomplishment in self)，并引注释书的解说，这是指心的具足状态(sampannacittata)。


杂阿含749经

相应部45相应1经/无明经(道相应/大篇/修多罗)(庄春江译)
    我听到这样的：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！无明对不善法的等至是先导，无惭、无愧随后。
    比丘们！对进入了无明的无智者来说，能生邪见，邪见者能生邪志，邪志者能生邪语，邪语者能生邪业，邪业者能生邪命，邪命者能生邪精进，邪精进者能生邪念，邪念者能生邪定。
    比丘们！明是善法等至的先导，惭、愧随后。
    比丘们！对进入了明的智者来说，能生正见，正见者能生正志，正志者能生正语，正语者能生正业，正业者能生正命，正命者能生正精进，正精进者能生正念，正念者能生正定。」

巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「对不善法的等至」(akusalāna? dhammāna? samāpattiyā)，菩提比丘长老英译为「在进入有害的状态」(in the entry upon unwholesome states)。


杂阿含751经

相应部45相应24经/道迹经第二(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！对在家或出家者，我不称赞邪道迹。
    比丘们！行邪道迹的在家或出家者，因为作了邪道迹的结果，他没有成功的方法、善法。
    比丘们！什么是邪道迹？即：邪见、……（中略）邪定，比丘们！这被称为邪道迹。
    比丘们！对在家或出家者，我不称赞邪道迹。
    比丘们！行邪道迹的在家或出家者，因为作了邪道迹的结果，他没有成功的方法、善法。
    比丘们！对在家或出家者，我称赞正道迹。
    比丘们！行正道迹的在家或出家者，因为作了正道迹的结果，他有成功的方法、善法。
    比丘们！什么是正道迹？即：正见、……（中略）正定，比丘们！这被称为正道迹。
    比丘们！对在家或出家者，我称赞正道迹。
    比丘们！行正道迹的在家或出家者，因为作了正道迹的结果，他有成功的方法、善法。」

巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含752经

相应部45相应30经/郁低雅经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者郁低雅去见世尊……（中略）在一旁坐好后，尊者郁低雅对世尊这么说：
    「大德！这里，当我独自静坐禅修时，心中生起了这样的深思：『五种欲为世尊所说，什么是世尊所说的五种欲？』」
    「郁低雅！好！好！郁低雅！这五种欲为我所说，哪五个呢？有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，有能被耳识知……（中略）的声音，有能被鼻识知……（中略）的气味，有能被舌识知……（中略）的味道，有能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，郁低雅！这些是我所说的五种欲。
    郁低雅！为了这五种欲的舍断，八支圣道应该被修习。什么是八支圣道呢？即：正见、……（中略）正定，郁低雅！为了这五种欲的舍断，八支圣道应该被修习。」
    邪性品第三，其摄颂：
    「邪性、不善法，道迹二则，
      非善人二则、瓶，定、受、郁低雅。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含753经

相应部45相应7经/某位比丘经第二(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘去见世尊……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『调伏贪、调伏瞋、调伏痴』，大德！『调伏贪、调伏瞋、调伏痴』，这是对于什么的同义语呢？」
    「比丘！『调伏贪、调伏瞋、调伏痴』，这是对于涅槃界的同义语，烦恼的灭尽被这样称为。」
    当这么说后，那位比丘对世尊这么说：
    「大德！被称为『不死、不死』，大德！什么是不死？什么是导向不死之道呢？」
    「比丘！凡贪的灭尽、瞋的灭尽、痴的灭尽者，这被称为不死，这八支圣道是导向不死之道，即：正见……（中略）正定。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含754经

相应部45相应28经/定经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们圣正定的助伴、资粮，你们要听！
    比丘们！什么是圣正定的助伴、资粮呢？即：正见……（中略）正念。比丘们！凡以这七支为心的一境性的资粮状态者，比丘们！这被称为圣正定的助伴、资助。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「贤圣等三昧」，南传作「圣正定」(ariyo sammāsamādhi)，菩提比丘长老英译为「高洁的正确集中贯注」(noble right concentration)。按：「等」为「正」的另译。
    「根本、众具」，南传作「助伴、资粮」(sa-upaniso saparikkhāro)，菩提比丘长老英译为「跟随着其辅助与其要件」(with its supports and its accessories, with its supports and its requisites)。按：「助伴」(sa-upaniso)，另译为「有依的；助伴的」，「资粮」(saparikkhāra?)，另译为「有资助的」。本经的详细内容，另参看《杂阿含785经》。


杂阿含758经

增支部3集63经/[恐怖经](庄春江译)
    「比丘们！未受教导的一般人说这三种『母子失散的恐怖』，哪三种呢？
    比丘们！有时，出现大火燃烧。又，比丘们！当出现大火燃烧时，因为那样，村落被燃烧、城镇被燃烧、城市被燃烧。当村落被燃烧、城镇被燃烧、城市被燃烧时，在那里，母亲找不到儿子；儿子找不到母亲，比丘们！这是第一种未受教导的一般人说的『母子失散的恐怖』。
    再者，比丘们！有时，出现大雨。又，比丘们！当出现大雨时，发生大洪水。又，比丘们！当发生大洪水时，因为那样，村落被大洪水冲走、城镇被大洪水冲走、城市被大洪水冲走。当村落被大洪水冲走、城镇被大洪水冲走、城市被大洪水冲走时，在那里，母亲找不到儿子；儿子找不到母亲，比丘们！这是第二种未受教导的一般人说的『母子失散的恐怖』。
    再者，比丘们！有时，有蛮族动乱的恐怖，乡下人登上车辆到处逃。又，比丘们！当有蛮族动乱的恐怖，乡下人登上车辆到处逃时，在那里，母亲找不到儿子；儿子找不到母亲，比丘们！这是第三种未受教导的一般人说的『母子失散的恐怖』。
    比丘们！这是三种未受教导的一般人说的『母子失散的恐怖』。
    又，比丘们！有这三种母子相聚的恐怖，如未受教导的一般人说的『母子失散的恐怖』，哪三种呢？
    比丘们！有时，出现大火燃烧。又，比丘们！当出现大火燃烧时，因为那样，村落被燃烧、城镇被燃烧、城市被燃烧。当村落被燃烧、城镇被燃烧、城市被燃烧时，有时偶而母亲找到儿子；儿子找到母亲，比丘们！这是第一种母子相聚的恐怖，如未受教导的一般人说的『母子失散的恐怖』。
    再者，比丘们！有时，出现大雨。又，比丘们！当出现大雨时，发生大洪水。又，比丘们！当发生大洪水时，因为那样，村落被大洪水冲走、城镇被大洪水冲走、城市被大洪水冲走。当村落被大洪水冲走、城镇被大洪水冲走、城市被大洪水冲走时，有时偶而母亲找到儿子；儿子找到母亲，比丘们！这是第二种母子相聚的恐怖，如未受教导的一般人说的『母子失散的恐怖』。
    再者，比丘们！有时，有蛮族动乱的恐怖，乡下人登上车辆到处逃。又，比丘们！当有蛮族动乱的恐怖，乡下人登上车辆到处逃时，有时偶而母亲找到儿子；儿子找到母亲，比丘们！这是第三种母子相聚的恐怖，如未受教导的一般人说的『母子失散的恐怖』。
    比丘们！这是三种母子相聚的恐怖，如未受教导的一般人说的『母子失散的恐怖』。
    比丘们！有这三种『母子失散的恐怖』，哪三种呢？老的恐怖、病的恐怖、死的恐怖。
    比丘们！当儿子老时，母亲得不到这样：『令我老，不要我的儿子老！』而，当母亲老时，儿子得不到这样：『令我老，不要我的母亲老！』
    比丘们！当儿子病时，母亲得不到这样：『令我病，不要我的儿子病！』而，当母亲病时，儿子得不到这样：『令我病，不要我的母亲病！』
    比丘们！当儿子死时，母亲得不到这样：『令我死，不要我的儿子死！』而，当母亲死时，儿子得不到这样：『令我死，不要我的母亲死！』
    比丘们！这是三种『母子失散的恐怖』。
    比丘们！有道，有道迹导向舍断、超越这三种母子相聚的恐怖与这三种母子失散的恐怖。比丘们！什么是道、什么是道迹导向舍断、超越这三种母子相聚的恐怖与这三种母子失散的恐怖呢？就是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定，比丘们！这是道、这是道迹导向舍断、超越这三种母子相聚的恐怖与这三种母子失散的恐怖。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「无母子畏」，南传作「母子失散的恐怖」(amātāputtikāni bhayānīti，逐字直译为「无母子的恐怖；无母子畏」)，菩提比丘长老英译为「分离母与子的危难」(a peril that separates mother and son)。
    「有母子畏」，南传作「母子相聚的恐怖」(samātāputtikāni bhayānīti，逐字直译为「有母子的恐怖；有母子畏」)，菩提比丘长老英译为「当母亲和儿子相聚的危难」(a peril when mother and son come together)。


杂阿含759经

相应部45相应29经/受经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这三受，哪三个呢？乐受、苦受、不苦不乐受，比丘们！这些是三受。
    比丘们！为了这三受的遍知，八支圣道应该被修习。
    什么是八支圣道呢？即：正见……（中略）正定。
    比丘们！为了这三受的遍知，八支圣道应该被修习。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「断」，南传作「为了遍知」(pari??āya)，菩提比丘长老英译为「完全理解」(full understanding)。由经文内容而知，「遍知」事实上是「断」(舍断) (pahana，菩提比丘长老英译为abandonment)或「灭尽」(khaya，菩提比丘长老英译为destruction)的同义词。参看《杂阿含72经》以及《杂阿含27经》。


杂阿含760经

增支部10集76经/三法经(庄春江译)
    「比丘们！如果三法在世间中不被发现，则如来、阿罗汉、遍正觉者不会出现于世间，被如来教导的法与律不会照耀于世间，哪三个呢？生、老、死。比丘们！如果这三法在世间中不被发现，则如来、阿罗汉、遍正觉者不会出现于世间，被如来教导的法与律不会照耀于世间，比丘们！因为这三法在世间中被发现，则如来、阿罗汉、遍正觉者出现于世间，被如来教导的法与律照耀于世间。
    比丘们！不舍断这三法后，不能舍断生、舍断老、舍断死，哪三个呢？不舍断贪、不舍断瞋、不舍断痴，比丘们！不舍断这三法后，不能舍断生、舍断老、舍断死。
    比丘们！不舍断这三法后，不能舍断贪、舍断瞋、舍断痴，哪三个呢？不舍断有身见、不舍断疑、不舍断戒禁取，比丘们！不舍断这三法后，不能舍断贪、舍断瞋、舍断痴。
    比丘们！不舍断这三法后，不能舍断有身见、舍断疑、舍断戒禁取，哪三个呢？不舍断不如理作意、不舍断邪道之使用、不舍断心的退缩，比丘们！不舍断这三法后，不能舍断有身见、舍断疑、舍断戒禁取。
    比丘们！不舍断这三法后，不能舍断不如理作意、舍断邪道之使用、舍断心的退缩，哪三个呢？不舍断忘念、不舍断不正知、不舍断心的散乱，比丘们！不舍断这三法后，不能舍断不如理作意、舍断邪道之使用、舍断心的退缩。
    比丘们！不舍断这三法后，不能舍断忘念、舍断不正知、舍断心的散乱，哪三个呢？不舍断无欲求见圣者、不舍断无欲求听圣法、不舍断难诘心，比丘们！不舍断这三法后，不能舍断忘念、舍断不正知、舍断心的散乱。
    比丘们！不舍断这三法后，不能舍断无欲求见圣者、舍断无欲求听圣法、舍断难诘心，哪三个呢？不舍断掉举、不舍断不自制、不舍断破戒，比丘们！不舍断这三法后，不能舍断无欲求见圣者、舍断无欲求听圣法、舍断难诘心。
    比丘们！不舍断这三法后，不能舍掉举、舍断不自制、舍断破戒，哪三个呢？不舍断不信、不舍断心量小、不舍断懈怠，比丘们！不舍断这三法后，不能舍掉举、舍断不自制、舍断破戒。
    比丘们！不舍断这三法后，不能舍断不信、舍断心量小、舍断懈怠，哪三个呢？不舍断不尊敬、不舍断不受谏、不舍断恶友，比丘们！不舍断这三法后，不能舍断不信、舍断心量小、舍断懈怠。
    比丘们！不舍断这三法后，不能舍不尊敬、舍断不受谏、舍断恶友，哪三个呢？不舍断无惭、不舍断无愧、不舍断放逸，比丘们！不舍断这三法后，不能舍不尊敬、舍断不受谏、舍断恶友。
    比丘们！无惭、无愧者存在放逸；当存在放逸时，他不能舍断不尊敬、舍断不受谏、舍断恶友；当存在恶友时，他不能舍断不信、舍断心量小、舍断懈怠；当存在懈怠时，他不能舍掉举、舍断不自制、舍断破戒；当存在破戒时，他不能舍断无欲求见圣者、舍断无欲求听圣法、舍断难诘心；当存在难诘心时，他不能舍断忘念、舍断不正知、舍断心的散乱；当存在散乱心时，他不能舍断不如理作意、舍断邪道之使用、舍断心的退缩；当存在退缩心时，他不能舍断有身见、舍断疑、舍断戒禁取；当存在疑时，他不能舍断贪、舍断瞋、舍断痴；不舍断贪、不舍断瞋、不舍断痴，他不能舍断生、舍断老、舍断死。
    比丘们！舍断这三法后，能舍断生、舍断老、舍断死，哪三个呢？舍断贪、舍断瞋、舍断痴，比丘们！舍断这三法后，能舍断生、舍断老、舍断死。
    比丘们！舍断这三法后，能舍断贪、舍断瞋、舍断痴，哪三个呢？舍断有身见、舍断疑、舍断戒禁取，比丘们！舍断这三法后，能舍断贪、舍断瞋、舍断痴。
    比丘们！舍断这三法后，能舍断有身见、舍断疑、舍断戒禁取，哪三个呢？舍断不如理作意、舍断邪道之使用、舍断心的退缩，比丘们！舍断这三法后，能舍断有身见、舍断疑、舍断戒禁取。
    比丘们！舍断这三法后，能舍断不如理作意、舍断邪道之使用、舍断心的退缩，哪三个呢？舍断忘念、舍断不正知、舍断心的散乱，比丘们！舍断这三法后，能舍断不如理作意、舍断邪道之使用、舍断心的退缩。
    比丘们！舍断这三法后，能舍断忘念、舍断不正知、舍断心的散乱，哪三个呢？舍断无欲求见圣者、舍断无欲求听圣法、舍断难诘心，比丘们！舍断这三法后，能舍断忘念、舍断不正知、舍断心的散乱。
    比丘们！舍断这三法后，能舍断无欲求见圣者、舍断无欲求听圣法、舍断难诘心，哪三个呢？舍断掉举、舍断不自制、舍断破戒，比丘们！舍断这三法后，能舍断无欲求见圣者、舍断无欲求听圣法、舍断难诘心。
    比丘们！舍断这三法后，能舍掉举、舍断不自制、舍断破戒，哪三个呢？舍断不信、舍断心量小、舍断懈怠，比丘们！舍断这三法后，能舍掉举、舍断不自制、舍断破戒。
    比丘们！舍断这三法后，能舍断不信、舍断心量小、舍断懈怠，哪三个呢？舍断不尊敬、舍断不受谏、舍断恶友，比丘们！舍断这三法后，能舍断不信、舍断心量小、舍断懈怠。
    比丘们！舍断这三法后，能舍不尊敬、舍断不受谏、舍断恶友，哪三个呢？舍断无惭、舍断无愧、舍断放逸，比丘们！舍断这三法后，能舍不尊敬、舍断不受谏、舍断恶友。
    比丘们！有惭、有愧者存在不放逸；当存在不放逸时，他能舍断不尊敬、舍断不受谏、舍断恶友；当存在善友时，他能舍断不信、舍断心量小、舍断懈怠；当存在活力已被发动时，他能舍掉举、舍断不自制、舍断破戒；当存在持戒时，他能舍断无欲求见圣者、舍断无欲求听圣法、舍断难诘心；当存在不难诘心时，他能舍断忘念、舍断不正知、舍断心的散乱；当存在不散乱心时，他能舍断不如理作意、舍断邪道之使用、舍断心的退缩；当存在不退缩心时，他能舍断有身见、舍断疑、舍断戒禁取；当存在不疑时，他能舍断贪、舍断瞋、舍断痴；舍断贪、舍断瞋、舍断痴后，他能舍断生、舍断老、舍断死。」

巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含761经

相应部45相应13经/有学经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘去见世尊。……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『有学、有学』，大德！什么情形是有学呢？」
    「比丘！这里，有学正见的具备者、……（中略）有学正定的具备者，这个情形是有学。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含764经

相应部45相应14经/生起经第一(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当这八法已修习、已多修习时，未生起的不离如来、阿罗汉、遍正觉者的出现而生起，哪八个呢？即：正见……（中略）正定。比丘们！当这八法已修习、已多修习时，未生起的不离如来、阿罗汉、遍正觉者的出现而生起。」

相应部45相应15经/生起经第二(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当这八法已修习、已多修习时，未生起的不离善逝之律生起，哪八个呢？即：正见……（中略）正定。比丘们！当这八法已修习、已多修习时，未生起的不离善逝之律生起。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含766经

相应部45相应16经/遍清净经第一(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！遍清净的、皎洁的、无秽的、离小杂染的这八法，未生起的不离如来、阿罗汉、遍正觉者的出现而生起，哪八个呢？即：正见……（中略）正定。比丘们！这遍清净的、皎洁的、无秽的、离小杂染的八法，未生起的不离如来、阿罗汉、遍正觉者的出现而生起。」

相应部45相应17经/遍清净经第二(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！遍清净的、皎洁的、无秽的、离小杂染的这八法，未生起的不离善逝之律生起，哪八个呢？即：正见……（中略）正定。比丘们！这遍清净的、皎洁的、无秽的、离小杂染的八法，未生起的不离善逝之律生起。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含767经

相应部47相应5经/不善聚经(念住相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里，世尊这么说：
    「比丘们！当说『不善聚』时，那是五盖，当正确地说时，他能说，比丘们！因为这是完全的不善聚，即：五盖，哪五个呢？欲的意欲盖、恶意盖、昏沉睡眠盖、掉举后悔盖、疑惑盖。比丘们！当说『不善聚』时，那是五盖，当正确地说时，他能说，比丘们！因为这是完全的不善聚，即：五盖。
    比丘们！当说『善聚』时，那是四念住，当正确地说时，他能说，比丘们！因为这是完全的善聚，即：四念住，哪四个呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！当说『善聚』时，那是四念住，当正确地说时，他能说，比丘们！因为这是完全的善聚，即：四念住。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)： 文比对」。


杂阿含768经

相应部45相应2经/一半经(道相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦国，名叫那轧拉迦的释迦族人城市。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这是梵行的一半，即：善友谊、善同伴之谊、善同志之谊。」
    「不是这样，阿难！不是这样，阿难！
    阿难！这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊。阿难！当比丘有善友、善伴侣、善同志时，这应该可以被预期：他必将修习八支圣道、必将多修习八支圣道。
    而，阿难！有善友、善伴侣、善同志的比丘，如何修习八支圣道、多修习八支圣道呢？阿难！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；依止远离……（中略）修习正志……（中略）修习正语……（中略）修习正业……（中略）修习正命……（中略）修习正精进……（中略）修习正念；依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。阿难！有善友、善伴侣、善同志的比丘，这样修习八支圣道、多修习八支圣道。
    阿难！以此法门，依此应该也能被体会这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊：阿难！由于以我为善友，生法的众生从生脱离；老法的众生从老脱离；死法的众生从死脱离；愁悲苦忧恼法的众生从愁悲苦忧恼脱离。阿难！以此法门，它应该能被体会这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含769经

相应45相应4经/若奴索尼婆罗门经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者阿难在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    尊者阿难看见若奴索尼婆罗门以全白的马车从舍卫城出发：马匹被套上白色的轭、白色的饰物、白色的车体、白色的随从、白色的缰绳、白色的鞭杖、白色的伞盖、白色的头巾、白色的衣服、白色的鞋、用白色的马尾扇来扇风，人们见了后这么说：
    「先生！确实是梵乘！先生！确实是梵乘的样子。」
    那时，尊者阿难在舍卫城为了托钵而行后，食毕，从钵食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这里，我在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。我看见若奴索尼婆罗门以全白的马车从舍卫城出发：马匹被套上白色的轭、白色的饰物、白色的车体、白色的随从、白色的缰绳、白色的鞭杖、白色的伞盖、白色的头巾、白色的衣服、白色的鞋、用白色的马尾扇来扇风，人们见了后这么说：『先生！确实是梵乘！先生！确实是梵乘的样子。』大德！在这法、律中有可能安立梵乘吗？」
    世尊说：
    「阿难！有可能！阿难！这是对于八支圣道的同义语：『梵乘』、『法乘』、『战斗中无上的胜利』。
    阿难！当正见已修习、已多修习时，有贪之调伏为终结、有瞋之调伏为终结、有痴之调伏为终结；阿难！当正志已修习、已多修习时，有贪之调伏为终结、有瞋之调伏为终结、有痴之调伏为终结；阿难！当正语已修习、已多修习时，有贪之调伏为终结、有瞋之调伏为终结、有痴之调伏为终结；阿难！当正业已修习、已多修习时，有贪之调伏为终结、有瞋之调伏为终结、有痴之调伏为终结；阿难！当正命已修习、已多修习时，有贪之调伏为终结、有瞋之调伏为终结、有痴之调伏为终结；阿难！当正精进已修习、已多修习时，有贪之调伏为终结、有瞋之调伏为终结、有痴之调伏为终结；阿难！当正念已修习、已多修习时，有贪之调伏为终结、有瞋之调伏为终结、有痴之调伏为终结；阿难！当正定已修习、已多修习时，有贪之调伏为终结、有瞋之调伏为终结、有痴之调伏为终结。
    阿难！这样应该能以此法门体会：这是对于八支圣道的同义语：『梵乘』、『法乘』、『战斗中无上的胜利』。」
    这就是世尊所说，说了这个后，善逝、大师更进一步这么说：
    「凡信与慧被结合的法常为职责，
      惭为辕杆，意为绳索，念为守护的驾驶者。
      戒为车的必需品，禅定为车轴，活力为车轮，
      定为载物的平衡，无欲为帐幕。
      无恶意、不加害、远离为其武器，
      忍耐为皮甲胄，转到离轭安稳。
      这无上的梵乘为自己所产生，
      慧者从世间被导离，为必定胜利的胜利者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「婆罗门乘」，南传作「梵乘」(brahmayāna?)，菩提比丘长老英译为「神的交通工具；神车」(the divine vehicle)，并解说这里的「梵」(brahma)是指「最好的」(settha)的意思。
    「正法律乘」，南传作「法乘」(dhammayāna?)，菩提比丘长老英译为「正法的交通工具；正法之车」(the vehicle of Dhamma)。
    「法轭」，南传作「被结合的法」(dhammā yuttā，另译为「法轭；法相应；法偶」)，菩提比丘长老英译为「其…被均匀地结合在一起的素养」(Its qualities of…yoked evenly together)。
    「长縻」，南传作「绳索」(yotta?)，菩提比丘长老英译为「轭-绑绳」(yoke-tie)。
    「皮甲胄」(cammasannāho)，菩提比丘长老依锡兰本(vammasannaho)英译为「其盔甲和盾」(its armour and shield)。
    「胜利的胜利者」(jaya? jayanti)，菩提比丘长老英译为「赢得胜利」(winning the victory)。


杂阿含770经

相应45相应21经/邪性经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们邪性与正性，你们要听！
    比丘们！什么是邪性？即：邪见、……（中略）邪定，比丘们！这被称为邪性。
    比丘们！什么是正性？即：正见、……（中略）正定，比丘们！这被称为正性。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含771经

相应部45相应34经/到彼岸经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当这八法已修习、已多修习时，导向从此岸走到彼岸，哪八个呢？即：正见、……（中略）正定，比丘们！当这八法已修习、已多修习时，导向从此岸走到彼岸。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「在那些人中是少的：到彼岸的人，
      其它人还只沿着这岸边跑。
      当法被正确地讲述，在法上随法实践者，
      那些人必将到极难越过死神界的彼岸。
      放弃黑法后，贤智者当修习白的，
      从家来到无家后，在难有喜乐之远离处。
      在那里可以欲求欢喜：舍断欲之后的无所有者，
      贤智者能净化自己心的污染。
      凡在正觉支上其心已善修习者，
      他们无取着后，在执取的断念上有乐，
      烦恼已尽的有光辉者，他们是世间中的般涅槃者。」

增支部10集117经/伤歌逻经(庄春江译)
    那时，伤歌逻婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，伤歌逻婆罗门对世尊这么说：
    「乔达摩先生！怎样是此岸？怎样是彼岸呢？」
    「婆罗门！邪见是此岸，正见是彼岸；邪志是此岸，正志是彼岸；邪语是此岸，正语是彼岸；邪业是此岸，正业是彼岸；邪命是此岸，正命是彼岸；邪精进是此岸，正精进是彼岸；邪念是此岸，正念是彼岸；邪定是此岸，正定是彼岸；邪智是此岸，正智是彼岸；邪解脱是此岸，正解脱是彼岸。婆罗门！这是此岸，这是彼岸。
    在那些人中是少的：到彼岸的人，
    其它人还只沿着这岸边跑。
    当法被正确地讲述，在法上随法实践者，
    那些人必将到极难越过死神界的彼岸。
    放弃黑法后，贤智者当修习白的，
    从家来到无家后，在难有喜乐之远离处。
    在那里可以欲求欢喜：舍断欲之后的无所有者，
    贤智者能净化自己心的污染。
    凡在正觉支上其心已善修习者，
    他们无取着后，在执取的断念上有乐，
    烦恼已尽的有光辉者，他们是世间中的般涅槃者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「心的污染」(cittaklesehi，疑为cittakilesehi之讹)，菩提比丘长老英译为「心理的污秽」(mental defilements)。


杂阿含778经

相应部45相应77经/善友谊经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我不见其它一法，依此，未生起之八支圣道生起，已生起之八支圣道到达圆满的修习，比丘们！即：善友谊。
    比丘们！当比丘有善友时，这应该可以被预期：他必将修习八支圣道，必将多修习八支圣道。
    比丘们！有善友的比丘，如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见，……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。
    比丘们！有善友的比丘，这么修习八支圣道、多修习八支圣道。」

相应部45相应78-82经/戒具足等经五种(道相应/大篇/修多罗)(庄春江译)
    「比丘们！我不见其它一法，依此，未生起之八支圣道生起，已生起之八支圣道到达圆满的修习，比丘们！即：已具足戒。
    ……（中略）比丘们！即：已具足意欲。……（中略）比丘们！即：已具足自己。……（中略）比丘们！即：已具足见。……（中略）比丘们！即：已具足不放逸……（中略）。」

相应部45相应83经/已具足如理作意经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！即：已具足如理作意。
    比丘们！当比丘已具足如理作意时，这应该可以被预期：他必将修习八支圣道，他必将多修习八支圣道。
    比丘们！已具足如理作意的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。
    比丘们！已具足如理作意的比丘这样修习八支圣道、多修习八支圣道。」

相应部45相应84经/善友谊经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！我不见其它一法，依此，未生起之八支圣道生起，已生起之八支圣道到达圆满的修习，比丘们！即：善友谊。
    比丘们！当比丘有善友时，这应该可以被预期：他必将修习八支圣道，必将多修习八支圣道。
    比丘们！有善友的比丘，如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结修习正见，……（中略）有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结修习正定。
    比丘们！有善友的比丘，这么修习八支圣道、多修习八支圣道。」

相应部45相应85-89经/戒具足等经五种(道相应/大篇/修多罗)(庄春江译)
    「比丘们！我不见其它一法，依此，未生起之八支圣道生起，已生起之八支圣道到达圆满的修习，比丘们！即：已具足戒。
    ……（中略）比丘们！即：已具足意欲。……（中略）比丘们！即：已具足自己。……（中略）比丘们！即：已具足见。……（中略）比丘们！即：已具足不放逸……（中略）。」

相应部45相应90经/已具足如理作意经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！即：已具足如理作意。
    比丘们！当比丘已具足如理作意时，这应该可以被预期：他必将修习八支圣道，他必将多修习八支圣道。
    比丘们！已具足如理作意的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结修习正见，……（中略）有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结修习正定。
    比丘们！已具足如理作意的比丘这样修习八支圣道、多修习八支圣道。」
    第二个一法中略品第八，其摄颂：
    「善友谊、戒，欲、已具足自己，
      见、不放逸，如理修习第七。」

巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含782经

增支部10集138经/法经(庄春江译)
    「比丘们！我将教导你们法与非法，你们要听！……（中略）。
    比丘们！什么是非法呢？邪见……（中略）邪解脱，比丘们！这被称为非法。
    而，比丘们！什么是法呢？正见……（中略）正解脱，比丘们！这被称为法。」

增支部10集135经/圣者法经(庄春江译)
    「比丘们！我将教导你们圣者法与非圣者法，你们要听！……（中略）。
    比丘们！什么是非圣者法呢？邪见……（中略）邪解脱，比丘们！这被称为非圣者法。
    而，比丘们！什么是圣者法呢？正见……（中略）正解脱，比丘们！这被称为圣者法。」

增支部10集136经/不善经(庄春江译)
    「比丘们！我将教导你们不善与善，你们要听！……（中略）。
    比丘们！什么是不善呢？邪见……（中略）邪解脱，比丘们！这被称为不善。
    而，比丘们！什么是善呢？正见……（中略）正解脱，比丘们！这被称为善。」

增支部10集150经/应该被熟习经(庄春江译)
    「比丘们！我将教导你们应该熟习之法与不应该熟习之法，你们要听！……（中略）。
    比丘们！什么是不应该熟习之法呢？邪见……（中略）邪解脱，比丘们！这被称为不应该熟习之法。
    而，比丘们！什么是应该熟习之法呢？正见……（中略）正解脱，比丘们！这被称为应该熟习之法。」

增支部10集134经/好的经(庄春江译)
    「比丘们！我将教导你们好的与不好的，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是不好的呢？邪见、邪志、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱，比丘们！这被称为不好的。
    而，比丘们！什么是好的呢？正见、正志、正语、正业、正命、正精进、正念、正定、正智、正解脱，比丘们！这被称为好的。」

增支部10集146经/黑道经(庄春江译)
    「比丘们！我将教导你们黑道与白道法，你们要听！……（中略）。
    比丘们！什么是黑道呢？邪见……（中略）邪解脱，比丘们！这被称为黑道。
    而，比丘们！什么是白道呢？正见……（中略）正解脱，比丘们！这被称为白道。」

增支部10集137经/利益经(庄春江译)
    「比丘们！我将教导你们利益与无利益，你们要听！……（中略）。
    比丘们！什么是无利益呢？邪见……（中略）邪解脱，比丘们！这被称为非利益。
    而，比丘们！什么是利益呢？正见……（中略）正解脱，比丘们！这被称为利益。」

增支部10集140经/有罪过的经(庄春江译)
    「比丘们！我将教导你们有罪过与无罪过法，你们要听！……（中略）。
    比丘们！什么是有罪过法呢？邪见……（中略）邪解脱，比丘们！这被称为有罪过法。
    而，比丘们！什么是无罪过法呢？正见……（中略）正解脱，比丘们！这被称为无罪过法。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含783经

相应部45相应5经/为了什么目的经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，众多比丘去见世尊……（中略）在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，其它外道游行者们这么问我们：『道友们！为了什么目的跟随沙门乔达摩修梵行呢？』
    大德！当被这么问时，我们这么回答那些其它外道游行者：『道友们！是为了苦的遍知而跟随世尊修梵行。』
    大德！当被这么问时，我们这么回答是世尊的所说之说，不以不实而毁谤世尊，法、随法的解说了，而任何如法的种种说不来到应该被呵责处吗？」
    「比丘们！当被这么问，你们这么回答时，确实就是我的所说之说，不以不实而毁谤我，法、随法的解说，而任何如法的种种说不来到应该被呵责处，因为是为了苦的遍知而跟随我修梵行。
    比丘们！如果其它外道游行者们这么问你们：『那么，道友们！为了这苦的遍知，有道，有道迹吗？』
    比丘们！当被这么问时，你们应该这么回答那些其它外道游行者：『道友们！为了这苦的遍知，有道，有道迹。』
    而，比丘们！为了这苦的遍知，什么是道？什么是道迹呢？就是这八支圣道，即：正见、……（中略）正定。比丘们！为了这苦的遍知，这是道，这是道迹。比丘们！当被这么问时，你们应该这么回答那些其它外道游行者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含784经

相应部45相应8经/解析经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们八支圣道，并解析它，你们要听！你们要好好作意！我要说了。」
    「是的，尊师！」那些比丘回答世尊。
    世尊这么说：
    「而，比丘们！什么是八支圣道呢？即：正见……（中略）正定。
    而，比丘们！什么是正见？比丘们！苦之智，苦集之智，苦灭之智，导向苦灭道迹之智，比丘们！这被称为正见。
    而，比丘们！什么是正志？比丘们！离欲的意向、无恶意的意向、无加害的意向，比丘们！这被称为正志。
    而，比丘们！什么是正语？比丘们！禁妄语、禁离间语、禁粗恶语、离杂秽语，比丘们！这被称为正语。
    而，比丘们！什么是正业？比丘们！禁杀生、禁未给予而取、禁非梵行，比丘们！这被称为正业。
    而，比丘们！什么是正命？比丘们！这里，圣弟子舍断邪命后，以正命营生，比丘们！这被称为正命。
    而，比丘们！什么是正精进？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、发心、勤奋；为了已生起的恶不善法之舍断而生欲、……（中略）为了未生起的善法之生起而生欲、……（中略）为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋，比丘们！这被称为正精进。
    而，比丘们！什么是正念？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧；住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧；住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，比丘们！这被称为正念。
    而，比丘们！什么是正定？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，比丘们！这被称为正定。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「出要志」，南传作「离欲之意向」(nekkhammasa?kappo，另译为「出离思惟；离欲的之志」)，菩提比丘长老英译为「放弃的意向」(Intention of renunciation)。


杂阿含785经

中部117经/大四十经(随句品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「我将教导你们圣正定的助伴、资粮，你们要听！你们要好好作意！我将说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是圣正定的助伴、资粮呢？即：正见、正志、正语、正业、正命、正精进、正念。比丘们！凡被这七支准备的心的一境性，比丘们！这被称为圣正定的助伴与资粮。
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢？了知『邪见』为邪见；了知『正见』为正见，这是他的正见。
    而，比丘们！什么是邪见呢？『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』比丘们！这是邪见。
    而，比丘们！什么是正见呢？比丘们！我说这正见有二种：比丘们！有具烦恼、福分、果报所依的正见；有圣、无烦恼、出世间、道支的正见。
    而，比丘们！什么是具烦恼、福分、果报所依的正见呢？『有布施，有供养，有供物，有善作的、恶作的业之果与报，有此世，有他世，有母，有父，有化生众生，在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』比丘们！这是具烦恼、福分、果报所依的正见。
    而，比丘们！什么是圣、无烦恼、出世间、道支的正见呢？比丘们！凡圣心、无烦恼心、具足圣道、修习圣道者的慧、慧根、慧力、择法觉支、正见道支，比丘们！这些被称为圣、无烦恼、出世间、道支的正见。
    他努力于邪见的舍断、正见的具足，这是他自己的正精进；他专注地舍断邪见，专注地进入后住于正见，这是他自己的正念，这样，这三法绕着正见转，即：正见、正精进、正念。
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢？了知『邪志』为邪志；了知『正志』为正志，这是他的正见。
    而，比丘们！什么是邪志呢？欲的意向、恶意的意向、加害的意向，比丘们！这就是邪志。
    而，比丘们！什么是正志呢？比丘们！我说这正志有二种：有具烦恼、福分、果报所依的正志；有圣、无烦恼、出世间、道支的正志。
    而，比丘们！什么是具烦恼、福分、果报所依的正志呢？离欲的意向、无恶意的意向、无加害的意向，比丘们！这是具烦恼、福分、果报所依的正志。
    而，比丘们！什么是圣、无烦恼、出世间、道支的正志呢？凡圣心、无烦恼心、具足圣道、修习圣道者的思索、寻、意向、专注、细专注、心的导向、语行，比丘们！这被称为圣、无烦恼、出世间、道支的正志。
    他努力于邪志的舍断、正志的具足，这是他自己的正精进；他专注地舍断邪志，专注地进入后住于正志，这是他自己的正念，这样，这三法绕着正志转，即：正见、正精进、正念。
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢？了知『邪语』为邪语；了知『正语』为正语，这是他的正见。
    而，比丘们！什么是邪语呢？妄语、离间语、粗恶语、杂秽语，比丘们！这是邪语。
    而，比丘们！什么是正语呢？比丘们！我说这正语有二种：有具烦恼、福分、果报所依的正语；有圣、无烦恼、出世间、道支的正语。
    而，比丘们！什么是具烦恼、福分、果报所依的正语呢？离妄语、离离两舌、离粗恶语、离杂秽语，比丘们！这是具烦恼、福分、果报所依的正语。
    而，比丘们！什么是圣、无烦恼、出世间、道支的正语呢？凡圣心、无烦恼心、具足圣道、修习圣道者的四语恶行之远离、戒绝、回避、离，比丘们！这被称为圣、无烦恼、出世间、道支的正语。
    他努力于邪语的舍断、正语的具足，这是他自己的正精进；他专注地舍断邪语，专注地进入后住于正语，这是他自己的正念，这样，这三法绕着正语转，即：正见、正精进、正念。
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢？了知『邪业』为邪业；了知『正业』为正业，这是他的正见。
    而，比丘们！什么是邪业呢？杀生、未给予而取、邪淫，比丘们！这是邪业。
    而，比丘们！什么是正业呢？比丘们！我说这正业有二种：有具烦恼、福分、果报所依的正业；有圣、无烦恼、出世间、道支的正业。
    而，比丘们！什么是具烦恼、福分、果报所依的正业呢？离杀生、离未给予而取、离邪淫，比丘们！这是具烦恼、福分、果报所依的正业。
    而，比丘们！什么是圣、无烦恼、出世间、道支的正业呢？凡圣心、无烦恼心、具足圣道、修习圣道者的三种身恶行之远离、戒绝、回避、离，比丘们！这被称为圣、无烦恼、出世间、道支的正业。
    他努力于邪业的舍断、正业的具足，这是他自己的正精进；他专注地舍断邪业，专注地进入后住于正业，这是他自己的正念，这样，这三法绕着正业转，即：正见、正精进、正念。
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢？了知『邪命』为邪命；了知『正命』为正命，这是他的正见。
    而，比丘们！什么是邪命呢？设计、攀谈、暗示、讥讽、以利养换取其它利养，比丘们！这是邪命。
    而，比丘们！什么是正命呢？比丘们！我说这正命有二种：有具烦恼、福分、果报所依的正命；有圣、无烦恼、出世间、道支的正命。
    而，比丘们！什么是具烦恼、福分、果报所依的正命呢？比丘们！这里，圣弟子舍断邪命后，以正命营生，比丘们！这是具烦恼、福分、果报所依的正命。
    而，比丘们！什么是圣、无烦恼、出世间、道支的正命呢？凡圣心、无烦恼心、具足圣道、修习圣道者的邪命之远离、戒绝、回避、离，比丘们！这被称为圣、无烦恼、出世间、道支的正命。
    他努力于邪命的舍断、正命的具足，这是他自己的正精进；他专注地舍断邪命，专注地进入后住于正命，这是他自己的正念，这样，这三法绕着正命转，即：正见、正精进、正念。
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢？比丘们！正见者能生正志，正志者能生正语，正语者能生正业，正业者能生正命，正命者能生正精进，正精进者能生正念，正念者能生正定，正定者能生正智，正智者能生正解脱。
    比丘们！这样，有学为八支具备者，阿罗汉为十支具备者。(在那里，以正智离种种恶不善法，到达圆满的修习。)
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢？比丘们！邪见被正见者除尽，且凡以邪见为缘生成的种种恶不善法也被除尽，以正见为缘的种种善法到达圆满的修习。邪志被正志者除尽……（中略）邪语被正语者除尽……邪业被正业者除尽……邪命被正命者除尽……邪精进被正精进者除尽……邪念被正念者除尽……邪定被正定者除尽……邪智被正智者除尽……邪解脱被正解脱者除尽，且凡以邪解脱为缘生成的种种恶不善法也被除尽，以正解脱为缘的种种善法到达圆满的修习。
    这样，比丘们！二十个善的一边与二十个不善的一边：大四十教法已被转动了，必将不被任何沙门、婆罗门、天、魔、梵、世间中任何者反转。
    比丘们！如果任何沙门、婆罗门思量这大四十教法应该被呵责、应该被反驳，则他的主张在当生中会受十如法的非难而来到应该被呵责处：如果尊师呵责正见，则他会尊敬、称赞那些邪见的沙门、婆罗门。如果尊师呵责正志，则他会尊敬、称赞那些邪志的沙门、婆罗门。如果尊师呵责正语……（中略）如果尊师呵责正业……如果尊师呵责正命……如果尊师呵责正精进……如果尊师呵责正念……如果尊师呵责正定……如果尊师呵责正智……如果尊师呵责正解脱，则他会尊敬、称赞那些邪解脱的沙门、婆罗门。比丘们！凡任何沙门、婆罗门思量这大四十教法应该被呵责、应该被反驳，则他的主张在当生会受十如法的非难而来到应该被呵责处。
    比丘们！即使是那些欧卡拉的瓦砂与巴聂的无因论者、不作业论者、虚无论者，他们也不曾思量这大四十教法应该被呵责、应该被反驳，那是什么原因呢？对毁呰、愤怒、非难之畏惧。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    大四十经第七终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「正志出要觉」(SA)，「无欲念」(MA)，南传作「离欲的意向」，参看《杂阿含784经》。
    「有习、有助、有具；说习、说助、说具」(MA)，南传作「助伴、资粮」，参看《杂阿含754经》比对。
    「蹲踞说蹲踞」，南传作「欧卡拉的瓦砂与巴聂」(okkalā vassabha??ā)，菩提比丘长老英译为「那些来自欧卡拉的瓦砂与巴聂老师们」(those teachers from Okkala, Vassa and Bha??a)，并引注释书的解说，只知这两位(瓦砂与巴聂)住在欧卡拉，其它的(不作业论者、虚无论者)身份不明。
    「福分」(pu??abhāgiyā，另译为「福德的一部分；与福德连接的」)，菩提比丘长老英译为「功绩的参与」(partaking of merit)。
    「果报所依的」(upadhivepakkā，另译为「异熟性(有报果)存在的基础」)，菩提比丘长老英译为「所获的成熟；获得的成熟」(ripening in the acquisitions)。
    「道支」(magga?gā，另译为「道的一部份；道的支分」)，菩提比丘长老英译为「道的要素」(a factor of the path)。
    「思索、寻、意向、专注、细专注、心的导向、语行」(takko vitakko sa?kappo appanā byappanā cetaso abhiniropanā vacīsa?khāro)，菩提比丘长老英译为「想着，想法，意向，心理的专心一意，心理的固定，心的导向，言辞上的形成」(The thinking, thought, intention, mental absorption, mental fixity, directing of mind, verbal formation)。按：「专注」(appanā)，另译为「安止；根本定」。「细专注」(byappanā)，另译为「统觉；总括」。「导向」(abhiniropanā)，另译为「攀着；已(固着)在心上(的事)」。
    「设计、攀谈、暗示、讥讽、以利养换取其它利养」(Kuhanā, lapanā, nemittikatā, nippesikatā, lābhena lābha? nijigīsanatā)，菩提比丘长老英译为「计划、谈话、暗示、轻视、以获得追求获得」(Scheming, talking, hinting, belittling, pursuing gain with gain)。按：「设计」(Kuhanā)，另译为「诈欺；欺骗；诡计」，依《清净道论》的解说，这是指以言说、威仪、做作，来设计别人给自己供养(以下类推)。「以利养换取其它利养」(lābhena lābha? nijigīsanatā)，另译为「以利贪求利；以利求利」，这是指拿自己不喜欢或剩余的供养品，去换取其它更好的供养品。
    「以正命营生」(sammā-ājīvena jīvika? kappeti)，，菩提比丘长老英译为「以正确的生计获得他的生活」(gains his living by right livelihood)。「营生」(jīvika? kappeti)，菩提比丘长老另英译为「赚取生活」(earns his living, AN.8.54)。


杂阿含786经

增支部10集103经/邪性经(庄春江译)
    「比丘们！邪性来到失败而非成功。比丘们！邪性怎样来到失败而非成功呢？比丘们！对邪见者来说，邪志发生；对邪志者来说，邪语发生；对邪语者来说，邪业发生；对邪业者来说，邪命发生；对邪命者来说，邪精进发生；对邪精进者来说，邪念发生；对邪念者来说，邪定发生；对邪定者来说，邪智发生；对邪智者来说，邪解脱发生，比丘们！邪性这样来到失败，非成功。
    比丘们！正性来到成功而非失败。比丘们！正性怎样来到成功而非失败呢？比丘们！对正见者来说，正志发生；对正志者来说，正语发生；对正语者来说，正业发生；对正业者来说，正命发生；对正命者来说，正精进发生；对正精进者来说，正念发生；对正念者来说，正定发生；对正定者来说，正智发生；对正智者来说，正解脱发生，比丘们！正性这样来到成功而非失败。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「邪」，南传作「邪性」(Micchatta?)，菩提比丘长老英译为「错误的过程；错误的进路」(the wrong course)。


杂阿含788经

增支部10集104经/种子经(庄春江译)
    「比丘们！对邪见、邪志、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱的人来说，凡身业者，他如其见而完成与受持；凡语业者，……凡意业者，他如其见而完成与受持，凡思、欲望、愿求、行者，一切都导向那些不喜好的、不想要的、不合意的、不利的、苦的之法，那是什么原因呢？比丘们！因为，见是恶的。
    比丘们！犹如楝树种子、八角瓜种子、苦瓜种子种入潮湿的土中，所有它吸取土的养分；所有它吸取水的养分，一切都导向那苦味的、苦涩的、不合意的[味道]，那是什么原因呢？比丘们！因为，种子是恶的。同样的，比丘们！对邪见、邪志、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱的人来说，凡身业者，他如其见而完成与受持；凡语业者，……凡意业者，他如其见而完成与受持，凡思、欲望、愿求、行者，一切都导向那些不喜好的、不想要的、不合意的、不利的、苦的之法，那是什么原因呢？比丘们！因为，见是恶的。
    「比丘们！对正见、正志、正语、正业、正命、正精进、正念、正定、正智、正解脱的人来说，凡身业者，他如其见而完成与受持；凡语业者，他如其见而完成与受持；凡意业者，他如其见而完成与受持，凡思、欲望、愿求、行者，一切都导向那些喜好的、想要的、合意的、利益的、安乐的之法，那是什么原因呢？比丘们！因为，见是善的。
    比丘们！犹如甘蔗种子、稻米种子、葡萄种子种入潮湿的土中，所有它吸取土的养分；所有它吸取水的养分，一切都导向那悦意的、甘美的、美味的[味道]，那是什么原因呢？比丘们！因为，种子是善的。同样的，比丘们！对正见、……（中略）正解脱的人来说，凡身业者，他如其见而完成与受持；凡语业者，…凡意业者，他如其见而完成与受持，凡思、欲望、愿求、行者，一切都导向那些喜好的、想要的、合意的、利益的、安乐的之法，那是什么原因呢？比丘们！因为，见是善的。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「地味」，南传作「土的养分」(pathavirasa?，直译为「地味」)，菩提比丘长老英译为「从土的滋养」(nutrients…from the soil)。
    「完成与受持」(samatta? samādinna?)，菩提比丘长老英译为「教唆与着手」(instigates and undertakes)。
    「思」(cetanā)，菩提比丘长老英译为「意志力」(volitional)。
    「行」(sa?khārā)，菩提比丘长老英译为「意志的活动发生」(volitional activities occur)。


杂阿含789经

中部117经/大四十经(随句品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「我将教导你们圣正定的助伴、资粮，你们要听！你们要好好作意！我将说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是圣正定的助伴、资粮呢？即：正见、正志、正语、正业、正命、正精进、正念。比丘们！凡被这七支准备的心的一境性，比丘们！这被称为圣正定的助伴与资粮。
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢？了知『邪见』为邪见；了知『正见』为正见，这是他的正见。
    而，比丘们！什么是邪见呢？『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』比丘们！这是邪见。
    而，比丘们！什么是正见呢？比丘们！我说这正见有二种：比丘们！有具烦恼、福分、果报所依的正见；有圣、无烦恼、出世间、道支的正见。
    而，比丘们！什么是具烦恼、福分、果报所依的正见呢？『有布施，有供养，有供物，有善作的、恶作的业之果与报，有此世，有他世，有母，有父，有化生众生，在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』比丘们！这是具烦恼、福分、果报所依的正见。
    而，比丘们！什么是圣、无烦恼、出世间、道支的正见呢？比丘们！凡圣心、无烦恼心、具足圣道、修习圣道者的慧、慧根、慧力、择法觉支、正见道支，比丘们！这些被称为圣、无烦恼、出世间、道支的正见。
    他努力于邪见的舍断、正见的具足，这是他自己的正精进；他专注地舍断邪见，专注地进入后住于正见，这是他自己的正念，这样，这三法绕着正见转，即：正见、正精进、正念。
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢？了知『邪志』为邪志；了知『正志』为正志，这是他的正见。
    而，比丘们！什么是邪志呢？欲的意向、恶意的意向、加害的意向，比丘们！这就是邪志。
    而，比丘们！什么是正志呢？比丘们！我说这正志有二种：有具烦恼、福分、果报所依的正志；有圣、无烦恼、出世间、道支的正志。
    而，比丘们！什么是具烦恼、福分、果报所依的正志呢？离欲的意向、无恶意的意向、无加害的意向，比丘们！这是具烦恼、福分、果报所依的正志。
    而，比丘们！什么是圣、无烦恼、出世间、道支的正志呢？凡圣心、无烦恼心、具足圣道、修习圣道者的思索、寻、意向、专注、细专注、心的导向、语行，比丘们！这被称为圣、无烦恼、出世间、道支的正志。
    他努力于邪志的舍断、正志的具足，这是他自己的正精进；他专注地舍断邪志，专注地进入后住于正志，这是他自己的正念，这样，这三法绕着正志转，即：正见、正精进、正念。
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢？了知『邪语』为邪语；了知『正语』为正语，这是他的正见。
    而，比丘们！什么是邪语呢？妄语、离间语、粗恶语、杂秽语，比丘们！这是邪语。
    而，比丘们！什么是正语呢？比丘们！我说这正语有二种：有具烦恼、福分、果报所依的正语；有圣、无烦恼、出世间、道支的正语。
    而，比丘们！什么是具烦恼、福分、果报所依的正语呢？离妄语、离离两舌、离粗恶语、离杂秽语，比丘们！这是具烦恼、福分、果报所依的正语。
    而，比丘们！什么是圣、无烦恼、出世间、道支的正语呢？凡圣心、无烦恼心、具足圣道、修习圣道者的四语恶行之远离、戒绝、回避、离，比丘们！这被称为圣、无烦恼、出世间、道支的正语。
    他努力于邪语的舍断、正语的具足，这是他自己的正精进；他专注地舍断邪语，专注地进入后住于正语，这是他自己的正念，这样，这三法绕着正语转，即：正见、正精进、正念。
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢？了知『邪业』为邪业；了知『正业』为正业，这是他的正见。
    而，比丘们！什么是邪业呢？杀生、未给予而取、邪淫，比丘们！这是邪业。
    而，比丘们！什么是正业呢？比丘们！我说这正业有二种：有具烦恼、福分、果报所依的正业；有圣、无烦恼、出世间、道支的正业。
    而，比丘们！什么是具烦恼、福分、果报所依的正业呢？离杀生、离未给予而取、离邪淫，比丘们！这是具烦恼、福分、果报所依的正业。
    而，比丘们！什么是圣、无烦恼、出世间、道支的正业呢？凡圣心、无烦恼心、具足圣道、修习圣道者的三身恶行之远离、戒绝、回避、离，比丘们！这被称为圣、无烦恼、出世间、道支的正业。
    他努力于邪业的舍断、正业的具足，这是他自己的正精进；他专注地舍断邪业，专注地进入后住于正业，这是他自己的正念，这样，这三法绕着正业转，即：正见、正精进、正念。
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢？了知『邪命』为邪命；了知『正命』为正命，这是他的正见。
    而，比丘们！什么是邪命呢？设计、攀谈、暗示、讥讽、以利养换取其它利养，比丘们！这是邪命。
    而，比丘们！什么是正命呢？比丘们！我说这正命有二种：有具烦恼、福分、果报所依的正命；有圣、无烦恼、出世间、道支的正命。
    而，比丘们！什么是具烦恼、福分、果报所依的正命呢？比丘们！这里，圣弟子舍断邪命后，以正命营生，比丘们！这是具烦恼、福分、果报所依的正命。
    而，比丘们！什么是圣、无烦恼、出世间、道支的正命呢？凡圣心、无烦恼心、具足圣道、修习圣道者的邪命之远离、戒绝、回避、离，比丘们！这被称为圣、无烦恼、出世间、道支的正命。
    他努力于邪命的舍断、正命的具足，这是他自己的正精进；他专注地舍断邪命，专注地进入后住于正命，这是他自己的正念，这样，这三法绕着正命转，即：正见、正精进、正念。
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢？比丘们！正见者能生正志，正志者能生正语，正语者能生正业，正业者能生正命，正命者能生正精进，正精进者能生正念，正念者能生正定，正定者能生正智，正智者能生正解脱。
    比丘们！这样，有学为八支具备者，阿罗汉为十支具备者。(在那里，以正智离种种恶不善法，到达圆满的修习。)
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢？比丘们！邪见被正见者除尽，且凡以邪见为缘生成的种种恶不善法也被除尽，以正见为缘的种种善法到达圆满的修习。邪志被正志者除尽……（中略）邪语被正语者除尽……邪业被正业者除尽……邪命被正命者除尽……邪精进被正精进者除尽……邪念被正念者除尽……邪定被正定者除尽……邪智被正智者除尽……邪解脱被正解脱者除尽，且凡以邪解脱为缘生成的种种恶不善法也被除尽，以正解脱为缘的种种善法到达圆满的修习。
    这样，比丘们！二十个善的一边与二十个不善的一边：大四十教法已被转动了，必将不被任何沙门、婆罗门、天、魔、梵、世间中任何者反转。
    比丘们！如果任何沙门、婆罗门思量这大四十教法应该被呵责、应该被反驳，则他的主张在当生中会受十如法的非难而来到应该被呵责处：如果尊师呵责正见，则他会尊敬、称赞那些邪见的沙门、婆罗门。如果尊师呵责正志，则他会尊敬、称赞那些邪志的沙门、婆罗门。如果尊师呵责正语……（中略）如果尊师呵责正业……如果尊师呵责正命……如果尊师呵责正精进……如果尊师呵责正念……如果尊师呵责正定……如果尊师呵责正智……如果尊师呵责正解脱，则他会尊敬、称赞那些邪解脱的沙门、婆罗门。比丘们！凡任何沙门、婆罗门思量这大四十教法应该被呵责、应该被反驳，则他的主张在当生会受十如法的非难而来到应该被呵责处。
    比丘们！即使是那些欧卡拉的瓦砂与巴聂的无因论者、不作业论者、虚无论者，他们也不曾思量这大四十教法应该被呵责、应该被反驳，那是什么原因呢？对毁呰、愤怒、非难之畏惧。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    大四十经第七终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含790经

相应部45相应23经/道迹经第一(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们邪道迹与正道迹，你们要听！
    而，比丘们！什么是邪道迹？即：邪见、……（中略）邪定，比丘们！这被称为邪道迹。
    而，比丘们！什么是正道迹？即：正见、……（中略）正定，比丘们！这被称为正道迹。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含794经

相应部45相应36经/沙门法经第二(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们沙门法与沙门义，你们要听！
    而，比丘们！什么是沙门法？就是这八支圣道，即：正见、……（中略）正定，比丘们！这被称为沙门法。
    而，比丘们！什么是沙门义？比丘们！凡贪的灭尽、瞋的灭尽、痴的灭尽，比丘们！这被称为沙门义。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含795经

相应部45相应36经/沙门法经第二(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们沙门法与沙门义，你们要听！
    而，比丘们！什么是沙门法？就是这八支圣道，即：正见、……（中略）正定，比丘们！这被称为沙门法。
    而，比丘们！什么是沙门义？比丘们！凡贪的灭尽、瞋的灭尽、痴的灭尽，比丘们！这被称为沙门义。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含796经

相应部45相应35经/沙门法经第一(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们沙门法与沙门果，你们要听！
    而，比丘们！什么是沙门法？这八支圣道，即：正见……（中略）正定，比丘们！这被称为沙门法。
    而，比丘们！什么是沙门果？入流果、一来果、不还果、阿罗汉果，比丘们！这被称为沙门果。」

相应部55相应52经/住过了雨季安居经(入流相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，某位在舍卫城住过了雨季安居的比丘，以必须作某事到了迦毗罗卫城。
    迦毗罗卫城的释迦族人听闻：
    「听说某位在舍卫城住过了雨季安居的比丘，到了迦毗罗卫城。」
    那时，迦毗罗卫城的释迦族人去见那位比丘。抵达后，向那位比丘问讯，接着在一旁坐下。在一旁坐好后，迦毗罗卫城的释迦族人对那位比丘这么说：
    「大德！世尊是否无病、有气力？」
    「朋友们！世尊无病、有气力。」
    「又，大德！舍利弗、目揵连是否无病、有气力？」
    「朋友们！舍利弗、目揵连无病、有气力。」
    「又，大德！是否比丘僧团无病、有气力？」
    「朋友们！比丘僧团也无病、有气力。」
    「又，大德！在雨季安居中，你在世尊面前有听到、领受什么吗？」
    「朋友们！我在世尊面前听到、领受这样：『比丘们！以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱的那些比丘少，更多比丘以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。』
    又，朋友们！我在世尊面前听到、领受这样：『比丘们！以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回者的那些比丘少，更多比丘以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。』
    又，朋友们！我在世尊面前听到、领受这样：『比丘们！以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束的那些比丘少，更多比丘以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含797经

相应部45相应35经/沙门法经第一(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们沙门法与沙门果，你们要听！
    而，比丘们！什么是沙门法？这八支圣道，即：正见……（中略）正定，比丘们！这被称为沙门法。
    而，比丘们！什么是沙门果？入流果、一来果、不还果、阿罗汉果，比丘们！这被称为沙门果。」

相应部55相应52经/住过了雨季安居经(入流相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，某位在舍卫城住过了雨季安居的比丘，以必须作某事到了迦毗罗卫城。
    迦毗罗卫城的释迦族人听闻：
    「听说某位在舍卫城住过了雨季安居的比丘，到了迦毗罗卫城。」
    那时，迦毗罗卫城的释迦族人去见那位比丘。抵达后，向那位比丘问讯，接着在一旁坐下。在一旁坐好后，迦毗罗卫城的释迦族人对那位比丘这么说：
    「大德！世尊是否无病、有气力？」
    「朋友们！世尊无病、有气力。」
    「又，大德！舍利弗、目揵连是否无病、有气力？」
    「朋友们！舍利弗、目揵连无病、有气力。」
    「又，大德！是否比丘僧团无病、有气力？」
    「朋友们！比丘僧团也无病、有气力。」
    「又，大德！在雨季安居中，你在世尊面前有听到、领受什么吗？」
    「朋友们！我在世尊面前听到、领受这样：『比丘们！以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱的那些比丘少，更多比丘以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。』
    又，朋友们！我在世尊面前听到、领受这样：『比丘们！以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回者的那些比丘少，更多比丘以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。』
    又，朋友们！我在世尊面前听到、领受这样：『比丘们！以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束的那些比丘少，更多比丘以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「领受」(pa?iggahitanti)，菩提比丘长老英译为「学习，受教」(learn)。


杂阿含798经

相应部45相应36经/沙门法经第二(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们沙门法与沙门义，你们要听！
    而，比丘们！什么是沙门法？就是这八支圣道，即：正见、……（中略）正定，比丘们！这被称为沙门法。
    而，比丘们！什么是沙门义？比丘们！凡贪的灭尽、瞋的灭尽、痴的灭尽，比丘们！这被称为沙门义。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含799经

相应部45相应35经/沙门法经第一(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们沙门法与沙门果，你们要听！
    而，比丘们！什么是沙门法？这八支圣道，即：正见……（中略）正定，比丘们！这被称为沙门法。
    而，比丘们！什么是沙门果？入流果、一来果、不还果、阿罗汉果，比丘们！这被称为沙门果。」

相应部55相应52经/住过了雨季安居经(入流相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，某位在舍卫城住过了雨季安居的比丘，以必须作某事到了迦毗罗卫城。
    迦毗罗卫城的释迦族人听闻：
    「听说某位在舍卫城住过了雨季安居的比丘，到了迦毗罗卫城。」
    那时，迦毗罗卫城的释迦族人去见那位比丘。抵达后，向那位比丘问讯，接着在一旁坐下。在一旁坐好后，迦毗罗卫城的释迦族人对那位比丘这么说：
    「大德！世尊是否无病、有气力？」
    「朋友们！世尊无病、有气力。」
    「又，大德！舍利弗、目揵连是否无病、有气力？」
    「朋友们！舍利弗、目揵连无病、有气力。」
    「又，大德！是否比丘僧团无病、有气力？」
    「朋友们！比丘僧团也无病、有气力。」
    「又，大德！在雨季安居中，你在世尊面前有听到、领受什么吗？」
    「朋友们！我在世尊面前听到、领受这样：『比丘们！以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱的那些比丘少，更多比丘以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。』
    又，朋友们！我在世尊面前听到、领受这样：『比丘们！以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回者的那些比丘少，更多比丘以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。』
    又，朋友们！我在世尊面前听到、领受这样：『比丘们！以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束的那些比丘少，更多比丘以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含800经

相应部45相应37经/婆罗门法经第一(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们婆罗门法与婆罗门果，你们要听！
    而，比丘们！什么是婆罗门法？就是这八支圣道，即：正见、……（中略）正定，比丘们！这被称为婆罗门法。
    而，比丘们！什么是婆罗门果？入流果、一来果、不还果、阿罗汉果，比丘们！这被称为婆罗门果。」

相应部45相应38经/婆罗门法经第二(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们婆罗门法与婆罗门义，你们要听！
    而，比丘们！什么是婆罗门法？就是这八支圣道，即：正见、……（中略）正定，比丘们！这被称为婆罗门法。
    而，比丘们！什么是婆罗门义？比丘们！凡贪的灭尽、瞋的灭尽、痴的灭尽，比丘们！这被称为婆罗门义。」

相应部45相应39经/梵行经第一(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们梵行与梵行果，你们要听！
    而，比丘们！什么是梵行？就是这八支圣道，即：正见、……（中略）正定，比丘们！这被称为梵行。
    而，比丘们！什么是梵行果？入流果、一来果、不还果、阿罗汉果，比丘们！这被称为梵行果。」

相应部45相应40经/梵行经第二(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们梵行与梵行义，你们要听！
    而，比丘们！什么是梵行？就是这八支圣道，即：正见、……（中略）正定，比丘们！这被称为梵行。
    而，比丘们！什么是梵行义？比丘们！凡贪的灭尽、瞋的灭尽、痴的灭尽，比丘们！这被称为梵行义。」
    修行品第四，其摄颂：
    「修行、修行者，已错失、到彼岸，
      沙门法二说，婆罗门法后二说，
      梵行二说，此被称为品。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含803经

相应部54相应1经/一法经(入出息相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里，……（中略）这么说：
    「比丘们！当一法已修习、已多修习时，有大果、大效益，哪一法呢？入出息念。
    而，比丘们！当入出息念如何已修习、如何已多修习时，有大果、大效益呢？比丘们！这里，比丘到了林野，或到了树下，或到了空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：
    当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』
    当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』
    他学习：『感受着一切身，我将吸气。』他学习：『感受着一切身，我将呼气。』
    他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』
    他学习：『感受着喜，我将吸气。』他学习：『感受着喜，我将呼气。』
    他学习：『感受着乐，我将吸气。』他学习：『感受着乐，我将呼气。』
    他学习：『感受着心行，我将吸气。』他学习：『感受着心行，我将呼气。』
    他学习：『使心行宁静着，我将吸气。』他学习：『使心行宁静着，我将呼气。』
    他学习：『感受着心，我将吸气。』他学习：『感受着心，我将呼气。』
    他学习：『使心喜悦着，我将吸气。』他学习：『使心喜悦着，我将呼气。』
    他学习：『定着心，我将吸气。』他学习：『定着心，我将呼气。』
    他学习：『使心解脱着，我将吸气。』他学习：『使心解脱着，我将呼气。』
    他学习：『观察无常，我将吸气。』他学习：『观察无常，我将呼气。』
    他学习：『观察离贪，我将吸气。』他学习：『观察离贪，我将呼气。』
    他学习：『观察灭，我将吸气。』他学习：『观察灭，我将呼气。』
    他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』
    比丘们！当入出息念这么已修习、这么已多修习时，有大果、大效益。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「系念面前」，南传作「建立起面前的正念后」(parimukha? sati? upa??hapetvā)，菩提比丘长老英译为「在他面前竖立深切注意」(set up mindfulness in front of him)，并引《清净道论》的解说，「面前的正念」是指「在鼻尖上或在上唇中心上」(at the tip of the nose or at the centre of the upper lip)。
    「觉知一切身」(SA)，「学一切身」(MA)，南传作「感受着一切身」(sabbakāyappa?isa?vedī)，菩提比丘长老英译为「体验着全身」(Experiencing the whole body)，并引《清净道论》的解说：知道、明白吸气的开端、中间与结束。按：「感受」(pa?isa?vedī)，另译为「经验；察觉」。
    「一切身行息」(SA)，「学止身行」(MA)，南传作「使身行宁静着」(passambhaya? kāyasa?khāra?)，菩提比丘长老英译为「使身体的形成(身行)宁静」(Tranquillizing the bodily formation)，并引《清净道论》的解说：「身行」是指「呼吸本身」，另参看SN.41.6(《杂阿含568经》)。
    「喜」(pīti)、「乐」(sukha)，《清净道论》解说这是指进入初禅与二禅。
    「心行」(cittasa?khāra, cittasa?khāra?)，菩提比丘长老英译为「心理的形成」(mental formation)，并引《清净道论》的解说：「心行」是指「受与想」，这在全部的四禅中都可体验。
    「心悦」，南传作「使心喜悦着」(abhippamodaya? citta?)，菩提比丘长老英译为「使心喜悦着」(Gladdening the mind)，并引《清净道论》的解说：这是进入初禅与二禅所伴随的喜，或以毗婆舍那洞察灭尽法与消散法。
    「心定」，南传作「定着心」(samādaha? citta?)，菩提比丘长老英译为「使心集中贯注着」(Concentrating the mind)，并引《清净道论》的解说：这是指禅定，或伴随毗婆舍那而生起的刹那定(the momentary concentration that arises along with insight)。按：「定着」(samādaha?)，为现在分词语态。
    「心解脱」，南传作「使心解脱着」(vimocaya? citta?)，菩提比丘长老英译为「使心释放着」(Liberating the mind)，并引《清净道论》的解说：这是指脱离较粗的禅支，进入更高程度的定(编者按：指无色定)，或以毗婆舍那智脱离扭曲的认知(the momentary concentration that arises along with insight)。
    「观察灭」，南传作「观察灭」(nirodhānupassī)，菩提比丘长老英译为「凝视着停止」(Contemplating cessation)，并引《清净道论》的解说：灭，这里指证知涅槃的「行灭」(the cessation of formations)。


杂阿含804经

相应部54相应3经/单纯经(入出息相应/大篇/修多罗)(庄春江译)
    「比丘们！当入出息念已修习、已多修习时，有大果、大效益。
    而，比丘们！当入出息念如何已修习、如何已多修习时，有大果、大效益呢？
    比丘们！这里，比丘到了林野，或到了树下，或到了空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：
    ……（中略）
    他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』
    比丘们！当入出息念这么已修习、这么已多修习时，有大果、大效益。」

相应部54相应4经/大果经第一(入出息相应/大篇/修多罗)(庄春江译)
    「比丘们！当入出息念已修习、已多修习时，有大果、大效益。
    而，比丘们！当入出息念如何已修习、如何已多修习时，有大果、大效益呢？
    比丘们！这里，比丘到了林野，或到了树下，或到了空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：
    ……（中略）
    他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』
    比丘们！当入出息念这么已修习、这么已多修习时，有大果、大效益。
    比丘们！当入出息念这么已修习、这么已多修习时，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。」

相应部54相应5经/大果经第二(入出息相应/大篇/修多罗)(庄春江译)
    「比丘们！当入出息念已修习、已多修习时，有大果、大效益。
    而，比丘们！当入出息念如何已修习、如何已多修习时，有大果、大效益呢？
    比丘们！这里，比丘到了林野，或到了树下，或到了空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：
    ……（中略）
    他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』
    比丘们！当入出息念这么已修习、这么已多修习时，有大果、大效益。
    比丘们！当入出息念这么已修习、这么已多修习时，七果、七利益应该可以被预期，哪七果、七利益呢？
    在当生之初期到达完全智。
    如果在当生之初期未到达完全智，则在死时到达完全智。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，则以五下分结的灭尽而为中般涅槃者。
    ……（中略）为生般涅槃者。
    ……（中略）为无行般涅槃者。
    ……（中略）为有行般涅槃者。
    ……（中略）为上流到阿迦腻咤者。
    比丘们！当入出息念这么已修习、这么已多修习时，七果、七利益应该可以被预期。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含805经

相应部54相应6经/阿梨瑟咤经(入出息相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里，世尊……（中略）这么说：
    「比丘们！你们修习入出息念了吗？」
    当这么说时，尊者阿梨瑟咤对世尊这么说：
    「大德！我修习入出息念了。」
    「但，阿梨瑟咤！你像怎样修习入出息念的呢？」
    「大德！我已舍断对于过去诸欲的欲贪；我已舍离对于未来诸欲的欲贪；我已彻底驱逐对于自身内、外诸法的有对想，只正念地吸气、只正念地呼气，大德！我这样修习入出息念。」
    「阿梨瑟咤！我说：『这是入出息念，这非不是。』然而，阿梨瑟咤！入出息念像这样被圆满广说，你要听！你要好好作意！我将说了。」
    「是的，大德！」尊者阿梨瑟咤回答世尊。
    世尊这么说：
    「而，阿梨瑟咤！入出息念怎样被圆满广说呢？
    阿梨瑟咤！这里，比丘到了林野，或到了树下，或到了空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：
    当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』
    ……（中略）
    他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』
    阿梨瑟咤！入出息念这样被圆满广说。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含806经

相应部54相应7经/摩诃迦宾经(入出息相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    当时，尊者摩诃迦宾坐在世尊不远处，盘腿后，挺直身体，已建立起面前的正念，世尊看见尊者摩诃迦宾坐在世尊不远处，盘腿后，挺直身体，已建立起面前的正念，看见后，召唤比丘们：
    「比丘们！你们看见这位比丘身体的动摇状态或悸动状态吗？」
    「大德！每当我们看见那位尊者，不论在僧团中坐，或独自私下坐，我们没看见那位比丘身体的动摇状态或悸动状态。」
    「比丘们！当对那种定已亲自修习、已亲自多修习时，就没有身体的动摇状态或悸动状态，没有心的动摇状态或悸动状态，比丘们！那位比丘是定随欲获得者、不困难获得者、无困难获得者。
    而，比丘们！当对什么定已亲自修习、已亲自多修习时，就没有身体的动摇状态或悸动状态，没有心的动摇状态或悸动状态呢？比丘们！当对入出息念之定已亲自修习、已亲自多修习时，就没有身体的动摇状态或悸动状态，没有心的动摇状态或悸动状态。
    而，比丘们！当入出息念之定如何已修习、如何已多修习时，就没有身体的动摇状态或悸动状态，没有心的动摇状态或悸动状态呢？
    比丘们！这里，比丘到了林野，或到了树下，或到了空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：
    ……（中略）
    他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』
    比丘们！当入出息念之定这么已修习、这么已多修习时，就没有身体的动摇状态或悸动状态，没有心的动摇状态或悸动状态。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含807经

相应部54相应11经/一奢能伽罗经(入出息相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在一奢能伽罗的一奢能伽罗丛林中。
    在那里，世尊召唤比丘们：
    「比丘们！我要静坐禅修三个月，不论谁都不应该来见我，除以一人送施食。」
    「是的，大德！」
    那些比丘回答世尊后，确实无论谁都不往见世尊，除以一人送施食。
    那时，经过那三个月，世尊从静坐禅修中起来，召唤比丘们：
    「比丘们！如果其它外道游行者们这么问：『道友们！沙门乔达摩多以什么住处在雨季安居中住呢？』比丘们！当被这么问时，你们应该这么回答那些其它外道游行者：『道友们！世尊在雨季安居中多住于入出息念之定。』比丘们！这里，我正念地吸气、正念地呼气：
    当吸气长时，我了知：『我吸气长。』当呼气长时，我了知：『我呼气长。』
    当吸气短时，我了知：『我吸气短。』当呼气短时，我了知：『我呼气短。』
    我了知：『感受着一切身，我将吸气。』……（中略）
    我了知：『观察断念，我将吸气。』我了知：『观察断念，我将呼气。』
    比丘们！当正确地说时，凡能说：『圣住』、『梵住』、『如来住』者，那是入出息念之定，当正确地说时，他能说：『圣住』、『梵住』、『如来住』。
    比丘们！凡那些有学、心意未达成、住于无上离轭安稳希求中的比丘，对他们，当入出息念之定已修习、已多修习时，导向诸烦恼的灭尽。
    而，比丘们！凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，对他们来说，当入出息念之定已修习、已多修习时，当生导向乐的住处，以及正念与正知。
    比丘们！当正确地说时，凡能说：『圣住』、『梵住』、『如来住』者，那是入出息念之定，当正确地说时，他能说：『圣住』、『梵住』、『如来住』。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「时到」：死了。「时向至」：快死了。「时」(kāla)指：死期。
    「圣住」(ariyavihāro)，菩提比丘长老英译为「高洁的住处」(a noble dwelling)。
    「梵住」(brahmavihāro)，菩提比丘长老英译为「神的住处；神圣的住处」(a divine dwelling)。
    「学住」(有学圣者的住处)，参看《杂阿含808经》。
    「如来住」(tathāgatavihāro)，菩提比丘长老英译为「如来的住处」(the Tathāgata's dwelling)。
    「身行休息」，《杂阿含803经》作「一切身行息」。


杂阿含808经

相应部54相应12经/会困惑经(入出息相应/大篇/修多罗)(庄春江译)
    有一次，尊者罗玛沙迦宾亚住在释迦族人的迦毗罗卫城尼拘律园。
    那时，释迦族人摩诃男去见尊者罗玛沙迦宾亚。抵达后，向尊者罗玛沙迦宾亚问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对尊者罗玛沙迦宾亚这么说：
    「大德！有学住即是如来住呢？还是有学住是一，如来住是另一呢？」
    「摩诃男学友！有学住非即是如来住，有学住是一，如来住是另一。摩诃男学友！凡那些有学、心意未达成、住于无上离轭安稳希求中的比丘，他们住于舍断了五盖，哪五个呢？住于舍断了欲的意欲盖、……恶意盖、……昏沉睡眠盖、……掉举后悔盖、住于舍断了疑惑盖。摩诃男学友！凡那些有学、心意未达成、住于无上离轭安稳希求中的比丘，他们住于舍断了这五盖。
    而，摩诃男学友！凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他们的五盖已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，哪五个呢？欲的意欲盖已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物、恶意盖已被舍断，……、昏沉睡眠盖……、掉举后悔盖……、疑惑盖已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。摩诃男学友！凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他们的这五盖已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    摩诃男学友！以此法门，依此应该也能被体会有学住是一，如来住是另一：
    摩诃男学友！有一次，世尊住在一奢能伽罗的一奢能伽罗丛林中。
    摩诃男学友！在那里，世尊召唤比丘们：『比丘们！我要静坐禅修三个月，不论谁都不应该来见我，除以一人送施食。』
    『是的，大德！』
    摩诃男学友！那些比丘回答世尊后，确实无论谁都不往见世尊，除以一人送施食。
    那时，经过那三个月，世尊从静坐禅修中起来，召唤比丘们：『比丘们！如果其它外道游行者们这么问：「道友们！沙门乔达摩多以什么住处在雨季安居中住呢？」比丘们！当被这么问时，你们应该这么回答那些其它外道游行者：「道友们！世尊在雨季安居中多住于入出息念之定。」
    比丘们！这里，我正念地吸气、正念地呼气：
    当吸气长时，我了知：「我吸气长。」
    当呼气长时，我了知：「我呼气长。」
    ……（中略）
    我了知：「观察断念，我将吸气。」
    我了知：「观察断念，我将呼气。」
    比丘们！当正确地说时，凡能说：
    「圣住」、「梵住」、「如来住」者，那是入出息念之定，当正确地说时，他能说：「圣住」、「梵住」、「如来住」。
    比丘们！凡那些有学、心意未达成、住于无上离轭安稳希求中的比丘，对他们来说，当入出息念之定已修习、已多修习时，导向诸烦恼的灭尽。
    而，比丘们！凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，对他们来说，当入出息念之定已修习、已多修习时，当生导向乐的住处，以及正念与正知。
    比丘们！当正确地说时，凡能说：「圣住」、「梵住」、「如来住」者，那是入出息念之定，当正确地说时，他能说：「圣住」、「梵住」、「如来住」。』
    摩诃男学友！以此法门，它应该能被体会：有学住是一，如来住是另一。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「学住」，南传作「有学住」(sekho vihāro)，菩提比丘长老英译为「训练中者的住处」(the dwelling of a trainee)。
    「如来住」(tathāgatavihāro)，菩提比丘长老英译为「如来的住处」(the Tathāgata's dwelling)。


杂阿含809经

相应部54相应9经/毗舍离经(入出息相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离国大林重阁讲堂。
    当时，世尊以种种法门为比丘们说明不净说，称赞不净，称赞不净之修习。
    那时，世尊召唤比丘们：
    「比丘们！我要静坐禅修半个月，不论谁都不应该来见我，除以一人送施食。」
    「是的，大德！」
    那些比丘回答世尊后，确实无论谁都不往见世尊，除以一人送施食。
    那时，那些比丘心想：
    「世尊以种种法门说明不净说，称赞不净，称赞不净之修习。」住于以种种行相与要素，致力于不净之修习实践。
    他们羞愧、惭愧、厌恶着这身体而遍求杀手，一天之内，或十位比丘拿刀，或二十位……或三十位比丘拿刀。
    那时，经过那半个月，世尊从静坐禅修中出来，召唤尊者阿难：
    「阿难！为什么比丘僧众变少了呢？」
    「大德！因为这样：『世尊以种种法门为比丘们说明不净说，称赞不净，称赞不净之修习。』他们住于以种种行相与要素，致力于不净之修习实践。
    他们羞愧、惭愧、厌恶着这身体而遍求杀手，一天之内，或十位比丘拿刀，或二十位……或三十位比丘拿刀。
    大德！如果世尊告知其它法门，比丘僧众能依此建立完全智，那就好了！」
    「那样的话，阿难！请你集合所有依毗舍离居住的比丘到讲堂中。」
    「是的，大德！」尊者阿难回答世尊后，集合了所有依毗舍离居住的比丘到讲堂中，然后去见世尊。抵达后，对世尊这么说：
    「大德！比丘僧众已经集合，大德！现在请世尊考虑适当时间。」
    那时，世尊前往讲堂。抵达后，在设置好的座位上坐下。
    坐好后，世尊召唤比丘们：
    「比丘们！这入出息念之定，当已修习、已多修习时，就是寂静的、胜妙的、无混浊的、安乐的住处，每当恶不善法一生起，它即刻使之消失、平息。
    比丘们！犹如在夏季的最后一个月，当尘垢被扬起时，这骤雨即刻使之消散、平息。同样的，比丘们！入出息念之定，当已修习、已多修习时，就是寂静的、胜妙的、无混浊的、安乐的住处，每当恶不善法一生起，它即刻使之消失、平息。
    比丘们！入出息念之定，当如何已修习、如何已多修习时，就是寂静的、胜妙的、无混浊的、安乐的住处，每当恶不善法一生起，它即刻使之消失、平息呢？
    比丘们！这里，比丘到了林野，或到了树下，或到了空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：
    ……（中略）
    他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』
    比丘们！入出息念之定，当这么已修习、这么已多修习时，就是寂静的、胜妙的、无混浊的、安乐的住处，每当恶不善法一生起，它即刻使之消失、平息。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「以种种行相与要素」(anekākāravokāra?)，菩提比丘长老英译为「在它的许多相态与要素上」(in its many aspects and factors)。按：「要素」(vokāra)，原意有几种意思：「差别、蕴(的区别)、细微物、不便」，但难与前后文衔接，今依英译转译。又，此处的「行相」，应该指31或32分身。


杂阿含810经

相应部54相应13经/阿难经第一(入出息相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！当有一法已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成吗？」
    「阿难！当有一法已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成。」
    「但，大德！什么是一法，当已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成呢？」
    「阿难！入出息念之定是一法，当已修习、已多修习时，使四念住完成；当四念住已修习、已多修习时，使七觉支完成；当七觉支已修习、已多修习时，使明与解脱完成。
    阿难！当入出息念之定如何已修习、如何已多修习时，使四念住完成呢？阿难！这里，比丘到了林野，或到了树下，或到了空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：
    当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』
    ……（中略）
    他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』
    阿难！比丘每当吸气长时，他了知『我吸气长。』或当呼气长时，他了知『我呼气长』、……短……（中略）他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』阿难！那时，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧，那是什么原因呢？阿难！我说这是身的一种，即：吸气与呼气。阿难！因此，在这里，那时，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧。
    阿难！比丘每当他学习：『感受着喜，我将吸气。』……（中略）感受着乐……（中略）感受着心行……（中略）他学习：『使心行宁静着，我将吸气。』他学习：『使心行宁静着，我将呼气。』阿难！那时，比丘住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧，那是什么原因呢？阿难！我说这是受的一种，即：吸气与呼气的好好作意。阿难！因此，在这里，那时，比丘住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧。
    阿难！比丘每当他学习：『感受着心，我将吸气。』他学习：『感受着心，我将呼气。』……使心喜悦着……（中略）集中着心……（中略）他学习：『使心解脱着，我将吸气。』他学习：『使心解脱着，我将呼气。』阿难！那时，比丘住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧，那是什么原因呢？阿难！我说失念、不正知者无入出息念之定的修习。阿难！因此，在这里，那时，比丘住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧。
    阿难！比丘每当……观察无常……（中略）观察离贪……（中略）观察灭……（中略）他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』阿难！那时，比丘住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，凡以慧见了贪与忧的舍断者，他是善旁观者。阿难！因此，在这里，那时，比丘住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。
    阿难！当入出息念之定这么已修习、这么已多修习时，使四念住完成。
    阿难！当四念住如何已修习、如何已多修习时，使七觉支完成呢？
    阿难！比丘每当他住于在身上看到身时，那时，比丘之念已现前而不忘失。阿难！每当比丘之念已现前而不忘失时，那时，比丘的念觉支已被发动，那时，比丘修习念觉支，那时，比丘的念觉支到达圆满的修习。
    当住于像这样的念时，他对那法以慧考察、伺察、到达审虑。阿难！每当比丘住于像这样的念，他对那法以慧考察、伺察、到达审虑时，那时，比丘的择法觉支已被发动，那时，比丘修习择法觉支，那时，比丘的择法觉支到达圆满的修习。
    当他对那法以慧考察、伺察、到达审虑时，活力已被激发而不退。阿难！每当他对那法以慧考察、伺察、到达审虑，比丘的活力已被激发而不退时，那时，比丘的活力觉支已被发动，那时，比丘修习活力觉支，那时，比丘的活力觉支到达圆满的修习。
    当活力已被发动时，精神的喜生起。阿难！每当活力已被发动比丘之精神的喜生起时，比丘的喜觉支已被发动，那时，比丘修习喜觉支，那时，比丘的喜觉支到达圆满的修习。
    当意喜时，身宁静，心也宁静。阿难！每当意喜比丘的身宁静、心也宁静时，那时，比丘的宁静觉支已被发动，那时，比丘修习宁静觉支，那时，比丘的宁静觉支到达圆满的修习。
    当身宁静时，有乐者的心入定。阿难！每当身宁静、有乐比丘的心入定时，比丘的定觉支就已被发动，那时，比丘修习定觉支，那时，比丘的定觉支到达圆满的修习。
    他成为这样得定的心之善旁观者。阿难！每当比丘成为这样得定的心之善旁观者时，那时，比丘的平静觉支已被发动，那时，比丘修习平静觉支，那时，比丘的平静觉支到达圆满的修习。
    阿难！每当比丘住于在受上……（中略）在心上……（中略）住于在法上观察法时，那时，比丘之念已现前而不忘失。
    阿难！每当比丘之念已现前而不忘失时，那时，比丘的念觉支已被发动，那时，比丘修习念觉支，那时，比丘的念觉支到达圆满的修习。(……应该如同最初念住这样广说)
    他成为这样得定的心之善旁观者。阿难！每当比丘成为这样得定的心之善旁观者时，那时，比丘的平静觉支已被发动，那时，比丘修习平静觉支，那时，比丘的平静觉支到达圆满的修习。
    阿难！当四念住这么已修习、这么已多修习时，使七觉支完成。
    阿难！当七觉支如何已修习、如何已多修习时，使明与解脱完成呢？阿难！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……修习择法觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。阿难！当七觉支这么已修习、这么已多修习时，使明与解脱完成。」

相应部54相应14经/阿难经第二(入出息相应/大篇/修多罗)(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿难这么说：
    「阿难！当有一法已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成吗？」
    「大德！我们的法以世尊为根本，……（中略）。」……
    「阿难！当有一法已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成。
    而，阿难！什么是一法，当已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成呢？阿难！入出息念之定是一法，当已修习、已多修习时，使四念住完成；当四念住已修习、已多修习时，使七觉支完成；当七觉支已修习、已多修习时，使明与解脱完成。
    而，阿难！当入出息念之定如何已修习、如何已多修习时，使四念住完成呢？阿难！这里，比丘到了林野，……（中略）。
    阿难！当七觉支这么已修习、这么已多修习时，使明与解脱完成。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含811-812经

相应部54相应15经/比丘经第一(入出息相应/大篇/修多罗)(庄春江译)
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！当有一法已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成吗？」
    「比丘们！当有一法已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成。」
    「但，大德！什么是一法，当已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成呢？」
    「比丘们！入出息念之定是一法，当已修习、已多修习时，使四念住完成；当四念住已修习、已多修习时，使七觉支完成；当七觉支已修习、已多修习时，使明与解脱完成。
    比丘们！当入出息念之定如何已修习、如何已多修习时，使四念住完成呢？比丘们！这里，比丘到了林野，……（中略）。
    比丘们！当七觉支这么已修习、这么已多修习时，使明与解脱完成。」

相应部54相应16经/比丘经第二(入出息相应/大篇/修多罗)(庄春江译)
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对那些比丘这么说：
    「比丘们！当有一法已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成吗？」
    「大德！我们的法以世尊为根本，……（中略）听闻世尊的[教说]后，比丘们将会忆持的。」
    「比丘们！当有一法已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成。
    而，比丘们！什么是一法，当已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成呢？比丘们！入出息念之定是一法，当已修习、已多修习时，使四念住完成；当四念住已修习、已多修习时，使七觉支完成；当七觉支已修习、已多修习时，使明与解脱完成。
    而，比丘们！当入出息念之定如何已修习、如何已多修习时，使四念住完成呢？阿难！这里，比丘到了林野，或到了树下，或到了空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：
    ……（中略）
    他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』
    比丘们！比丘每当吸气长时，他了知『我吸气长。』或当呼气长时，他了知『我呼气长』、当吸气短时，他了知『我吸气短。』……（中略）感受着一切身……（中略）他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』比丘们！那时，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧，那是什么原因呢？比丘们！我说这是身的一种，即：吸气与呼气。因此，比丘们！在这里，那时，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧。
    比丘们！比丘每当……感受着喜……（中略）感受着乐……（中略）感受着心行……（中略）他学习：『使心行宁静着，我将吸气。』他学习：『使心行宁静着，我将呼气。』比丘们！那时，比丘住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧，那是什么原因呢？比丘们！我说这是受的一种，即：吸气与呼气的好好作意。因此，比丘们！在这里，那时，比丘住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧。
    比丘们！比丘每当……感受着心……（中略）使心喜悦着……（中略）他学习：『集中着心，我将吸气。』他学习：『集中着心，我将呼气。』他学习：『使心解脱着，我将吸气。』他学习：『使心解脱着，我将呼气。』比丘们！那时，比丘住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧，那是什么原因呢？比丘们！我说失念、不正知者无入出息念之定的修习。因此，比丘们！在这里，那时，比丘住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧。
    比丘们！比丘每当……观察无常……（中略）观察离贪……（中略）观察灭……（中略）他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』比丘们！那时，比丘住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，凡以慧见了贪与忧的舍断者，他是善旁观者。因此，比丘们！在这里，那时，比丘住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。
    比丘们！当入出息念之定这么已修习、这么已多修习时，使四念住完成。
    比丘们！当四念住如何已修习、如何已多修习时，使七觉支完成呢？
    比丘们！比丘每当他住于在身上看到身时，那时，比丘之念已现前而不忘失。比丘们！每当比丘之念已现前而不忘失时，那时，比丘的念觉支已被发动，那时，比丘修习念觉支，那时，比丘的念觉支到达圆满的修习。
    当住于像这样的念时，他对那法以慧考察、伺察、到达审虑。比丘们！每当比丘住于像这样的念，他对那法以慧考察、伺察、到达审虑时，那时，比丘的择法觉支已被发动，那时，比丘修习择法觉支，那时，比丘的择法觉支到达圆满的修习。
    当他对那法以慧考察、伺察、到达审虑时，活力已被激发而不退。比丘们！每当他对那法以慧考察、伺察、到达审虑，比丘的活力已被激发而不退时，那时，比丘的活力觉支已被发动，那时，比丘修习活力觉支，那时，比丘的活力觉支到达圆满的修习。
    当活力已被发动时，精神的喜生起。比丘们！每当活力已被发动比丘之精神的喜生起时，比丘的喜觉支已被发动，那时，比丘修习喜觉支，那时，比丘的喜觉支到达圆满的修习。
    当意喜时，身宁静，心也宁静。比丘们！每当意喜比丘的身宁静、心也宁静时，那时，比丘的宁静觉支已被发动，那时，比丘修习宁静觉支，那时，比丘的宁静觉支到达圆满的修习。
    当身宁静时，有乐者的心入定。比丘们！每当身宁静、有乐比丘的心入定时，比丘的定觉支就已被发动，那时，比丘修习定觉支，那时，比丘的定觉支到达圆满的修习。
    他成为这样得定的心之善旁观者。比丘们！每当比丘成为这样得定的心之善旁观者时，那时，比丘的平静觉支已被发动，那时，比丘修习平静觉支，那时，比丘的平静觉支到达圆满的修习。
    比丘们！每当比丘住于在受上……（中略）在心上……（中略）住于在法上观察法时，那时，比丘之念已现前而不忘失。比丘们！每当比丘之念已现前而不忘失时，那时，比丘的念觉支已被发动，那时，比丘修习念觉支，那时，比丘的念觉支到达圆满的修习。……（中略）
    他成为这样得定的心之善旁观者。比丘们！每当比丘成为这样得定的心之善旁观者时，那时，比丘的平静觉支已被发动，那时，比丘修习平静觉支，那时，比丘的平静觉支到达圆满的修习。
    比丘们！当四念住这么已修习、这么已多修习时，使七觉支完成。
    比丘们！当七觉支如何已修习、如何已多修习时，使明与解脱完成呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，依止远离、依止离贪、依止灭、舍弃的圆熟修习择法觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。
    比丘们！当七觉支这么已修习、这么已多修习时，使明与解脱完成。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含813经

相应部54相应10经/金毗罗经(入出息相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在金毗罗竹林。
    在那里，世尊召唤尊者金毗罗：
    「金毗罗！当入出息念之定如何已修习、如何已多修习时，有大果、大效益呢？」
    当这么说时，尊者金毗罗变得沉默。
    第二次，世尊……（中略）。
    第三次，世尊召唤尊者金毗罗：
    「金毗罗！当入出息念之定如何已修习、如何已多修习时，有大果、大效益呢？」
    第三次，尊者金毗罗变得沉默。
    当这么说时，尊者阿难对世尊这么说：
    「世尊！这是时候，善逝！这是时候，愿世尊说入出息念之定，听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，阿难！你要听！你要好好作意！我将说了。」
    「是的，世尊！」尊者阿难回答世尊。
    世尊这么说：
    「阿难！当入出息念之定如何已修习、如何已多修习时，有大果、大效益呢？
    阿难！这里，比丘到了林野，或到了树下，或到了空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：
    ……（中略）
    他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』
    阿难！当入出息念之定这么已修习、这么已多修习时，有大果、大效益。
    阿难！比丘每当吸气长时，他了知『我吸气长。』或当呼气长时，他了知『我呼气长』、当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』、他学习：『感受着一切身，我将吸气。』他学习：『感受着一切身，我将呼气。』、他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』阿难！那时，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧，那是什么原因呢？阿难！我说这是身的一种，即：吸气与呼气。阿难！因此，在这里，那时，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧。
    阿难！比丘每当他学习：『感受着喜，我将吸气。』他学习：『感受着喜，我将呼气。』、他学习：『感受着乐，我将吸气。』他学习：『感受着乐，我将呼气。』、他学习：『感受着心行，我将吸气。』他学习：『感受着心行，我将呼气。』、他学习：『使心行宁静着，我将吸气。』他学习：『使心行宁静着，我将呼气。』阿难！那时，比丘住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧，那是什么原因呢？阿难！我说这是受的一种，即：吸气与呼气的好好作意。阿难！因此，在这里，那时，比丘住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧。
    阿难！比丘每当他学习：『感受着心，我将吸气。』他学习：『感受着心，我将呼气。』、他学习：『使心喜悦着，我将吸气。』他学习：『使心喜悦着，我将呼气。』、他学习：『集中着心，我将吸气。』他学习：『集中着心，我将呼气。』、他学习：『使心解脱着，我将吸气。』他学习：『使心解脱着，我将呼气。』阿难！那时，比丘住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧，那是什么原因呢？阿难！我说失念、不正知者无入出息念之定的修习。阿难！因此，在这里，那时，比丘住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧。
    阿难！比丘每当他学习：『观察无常，我将吸气。』……（中略）观察离贪……（中略）观察灭……（中略）他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』阿难！那时，比丘住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，凡以慧见了贪与忧的舍断者，他是善旁观者。阿难！因此，在这里，那时，比丘住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。
    阿难！犹如在十字路口上有大土堆，如果货车或马车从东方来，就破坏那土堆，如果从西方来……（中略）如果从北方来……（中略）如果货车或马车从东方来，就破坏那土堆。同样的，阿难！比丘当住于在身上观察身时，就破坏恶不善法，在受上……（中略）在心上……（中略）当住于在法上观察法时，就破坏恶不善法。」
    一法品第一，其摄颂：
    「一法、觉支，单纯、大果二说，
      阿梨瑟咤、迦宾、灯，毗舍离与金毗罗。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含814经

相应部54相应8经/像灯那样经(入出息相应/大篇/修多罗)(庄春江译)
    「比丘们！当入出息念之定已修习、已多修习时，有大果、大效益。
    比丘们！当入出息念之定如何已修习、如何已多修习时，有大果、大效益呢？比丘们！这里，比丘到了林野，或到了树下，或到了空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：
    当吸气长时，他了知：『我吸气长。』……（中略）
    他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』
    比丘们！当入出息念之定这么已修习、这么已多修习时，有大果、大效益。
    比丘们！当我正觉以前，还是未现正觉的菩萨时，我也多住于这同样的住处。比丘们！当我以这住处多住时，不但身不疲倦，眼也不疲倦，我的心以不执取而从诸烦恼解脱。
    因此，比丘们！在这里，如果比丘希望：『不但我的身不疲倦，眼也不疲倦，我的心以不执取而从诸烦恼解脱。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『我依靠家的忆念与意向被舍断。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『在不厌拒上住于厌拒想。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『在厌拒上住于不厌拒想。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『在厌拒与不厌拒上住于厌拒想。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『在厌拒与不厌拒上住于不厌拒想。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『在不厌拒与厌拒两者上都避免后住于平静，正念、正知。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：
    「他是平静、专注、住于乐者」的第三禅。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『以一切无所有处的超越，进入后住于非想非非想处。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『以一切非想非非想处的超越，进入后住于想受灭。』就应该好好作意这入出息念之定。
    比丘们！当入出息念之定这么已修习、这么已多修习时，如果他感受乐受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受苦受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受不苦不乐受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受乐受，他已离系地感受它；如果他感受苦受，他已离系地感受它；如果他感受不苦不乐受，他已离系地感受它。
    当他感受身体终了的感受时，他了知：『我感受身体终了的感受。』当他感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』
    比丘们！犹如缘于油，与缘于灯芯，油灯才能燃烧，从其油与灯芯的耗尽，没了食物，就会熄灭。同样地，比丘们！当比丘感受身体终了的感受时，他了知：『我感受身体终了的感受。』当他感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含815经

中部118经/入出息念经(随句品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城东园鹿母讲堂，与众多有名的上座弟子在一起：尊者舍利弗、尊者大目犍连、尊者大迦叶、尊者大迦旃延、尊者大拘絺罗、尊者大劫宾那、尊者大纯陀、尊者阿那律、尊者离婆多、尊者阿难，以及其它它有名的上座弟子在一起。
    当时，上座比丘们教诫、训诫新比丘们：一些上座比丘们教诫、训诫十位比丘，一些上座比丘们教诫、训诫二十位比丘，一些上座比丘们教诫、训诫三十位比丘，一些上座比丘们教诫、训诫四十位比丘，那些被上座长老教诫、训诫着的新比丘们，次第知更卓越的特质。
    当时，在那十五布萨自恣日的满月夜晚，世尊被比丘僧团围绕着，在露天处坐。
    那时，世尊观察变得沉默的比丘僧团后，召唤比丘们：
    「比丘们！我满意此道迹，我的心满意此道迹。
    比丘们！因此，在这里，为了未得的得，为了未达到的达到，为了未作证的作证，你们要发动更多活力，我将在舍卫城这里等待到第四个月的迦刺底迦月满月日。」
    住在乡下的比丘们听闻：「听说世尊将在舍卫城那里等待到第四个月的迦刺底迦月满月日。」为了见世尊，那些住在乡下的比丘们进入舍卫城，而那些上座比丘则教诫、训诫更多的新比丘：一些上座比丘们教诫、训诫十位比丘，一些上座比丘们教诫、训诫二十位比丘，一些上座比丘们教诫、训诫三十位比丘，一些上座比丘们教诫、训诫四十位比丘，那些被上座长老教诫、训诫着的新比丘们，次第知更卓越的特质。
    当时，在那第四个月的迦刺底迦月满月日，十五布萨日的满月夜晚，世尊被比丘僧团围绕着，在露天处坐。
    那时，世尊观察变得沉默的比丘僧团后，召唤比丘们：
    「比丘们！此众无闲聊，比丘们！此众离闲聊，是纯核心所建立。
    比丘们！此比丘僧团是像这样的；比丘们！此众是像这样的：如此之众应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。
    比丘们！此比丘僧团是像这样的；比丘们！此众是像这样的：对如此之众少的施与即成为多；多的施与即成为更多。
    比丘们！此比丘僧团是像这样的；比丘们！此众是像这样的：如此之众是世间难得一见的。
    比丘们！此比丘僧团是像这样的；比丘们！此众是像这样的：如此之众是适合自己背着背包走几由旬去见的。
    比丘们！在此比丘僧团中，有烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，比丘们！在此比丘僧团中，有这样的比丘。
    比丘们！在此比丘僧团中，有以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回的比丘，比丘们！在此比丘僧团中，有这样的比丘。
    比丘们！在此比丘僧团中，有以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束之比丘，比丘们！在此比丘僧团中，有这样的比丘。
    比丘们！在此比丘僧团中，有以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸的比丘，比丘们！在此比丘僧团中，有这样的比丘。
    比丘们！在此比丘僧团中，有住于致力四念住修习实践的比丘，比丘们！在此比丘僧团中，有这样的比丘。
    比丘们！在此比丘僧团中，有住于致力四正勤修习实践的比丘，……（中略）四神足……五根……五力……七觉支……住于致力八支圣道修习实践的比丘，比丘们！在此比丘僧团中，有这样的比丘。
    比丘们！在此比丘僧团中，有住于致力慈修习实践的比丘，……住于致力悲修习实践……住于致力喜悦修习实践……住于致力平静修习实践……住于致力不净修习实践……住于致力无常想修习实践的比丘，比丘们！在此比丘僧团中，有这样的比丘。
    比丘们！在此比丘僧团中，有住于致力入出息念修习实践的比丘，比丘们！当入出息念已修习、已多修习时，有大果、大效益，比丘们！当入出息念已修习、已多修习时，使四念住完成；四念住当已修习、已多修习时，使七觉支完成；七觉支当已修习、已多修习时，使明与解脱完成。
    而，比丘们！当入出息念如何已修习、如何已多修习时，有大果、大效益呢？比丘们！这里，比丘到了林野，或到了树下，或到了空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：
    当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』
    当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』
    他学习：『感受着一切身，我将吸气。』他学习：『感受着一切身，我将呼气。』
    他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』
    他学习：『感受着喜，我将吸气。』他学习：『感受着喜，我将呼气。』
    他学习：『感受着乐，我将吸气。』他学习：『感受着乐，我将呼气。』
    他学习：『感受着心行，我将吸气。』他学习：『感受着心行，我将呼气。』
    他学习：『使心行宁静着，我将吸气。』他学习：『使心行宁静着，我将呼气。』
    他学习：『感受着心，我将吸气。』他学习：『感受着心，我将呼气。』
    他学习：『使心喜悦着，我将吸气。』他学习：『使心喜悦着，我将呼气。』
    他学习：『集中着心，我将吸气。』他学习：『集中着心，我将呼气。』
    他学习：『使心解脱着，我将吸气。』他学习：『使心解脱着，我将呼气。』
    他学习：『观察无常，我将吸气。』他学习：『观察无常，我将呼气。』
    他学习：『观察离贪，我将吸气。』他学习：『观察离贪，我将呼气。』
    他学习：『观察灭，我将吸气。』他学习：『观察灭，我将呼气。』
    他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』
    比丘们！当入出息念这么已修习、这么已多修习时，有大果、大效益。
    而，比丘们！当入出息念如何已修习、如何已多修习时，使四念住完成呢？
    比丘们！比丘每当吸气长时，他了知『我吸气长。』或当呼气长时，他了知『我呼气长』、当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』、他学习：『感受着一切身，我将吸气。』他学习：『感受着一切身，我将呼气。』他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』比丘们！那时，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧，比丘们！我说这样是在身上之身的一种，即：吸气与呼气。因此，比丘们！在这里，那时，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧。
    比丘们！比丘每当他学习：『感受着喜，我将吸气。』他学习：『感受着喜，我将呼气。』、他学习：『感受着乐，我将吸气。』他学习：『感受着乐，我将呼气。』、他学习：『感受着心行，我将吸气。』他学习：『感受着心行，我将呼气。』、他学习：『使心行宁静着，我将吸气。』他学习：『使心行宁静着，我将呼气。』比丘们！那时，比丘住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧，比丘们！我说这样是在受上之受的一种，即：吸气与呼气的好好作意。因此，比丘们！在这里，那时，比丘住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧。
    比丘们！比丘每当他学习：『感受着心，我将吸气。』他学习：『感受着心，我将呼气。』、他学习：『使心喜悦着，我将吸气。』他学习：『使心喜悦着，我将呼气。』、他学习：『集中着心，我将吸气。』他学习：『集中着心，我将呼气。』、他学习：『使心解脱着，我将吸气。』他学习：『使心解脱着，我将呼气。』比丘们！那时，比丘住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧，比丘们！我说失念、不正知者无入出息念。因此，比丘们！在这里，那时，比丘住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧。
    比丘们！比丘每当他学习：『观察无常，我将吸气。』他学习：『观察无常，我将呼气。』、他学习：『观察离贪，我将吸气。』他学习：『观察离贪，我将呼气。』、他学习：『观察灭，我将吸气。』他学习：『观察灭，我将呼气。』、他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』比丘们！那时，比丘住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，凡以慧见了贪与忧的舍断者，他是善旁观者。因此，比丘们！在这里，那时，比丘住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。
    比丘们！当入出息念这么已修习、这么已多修习时，使四念住完成。
    而，比丘们！当四念住如何已修习、如何已多修习时，使七觉支完成呢？
    比丘们！比丘每当他住于在身上看到身，热心、正知、有念，能调伏对于世间的贪与忧时，那时，比丘之念已现前而不忘失。比丘们！每当比丘之念已现前而不忘失时，那时，比丘的念觉支已被发动，那时，比丘修习念觉支，那时，比丘的念觉支到达圆满的修习。
    当住于像这样的念时，他对那法以慧考察、伺察、到达审虑。比丘们！每当比丘住于像这样的念，他对那法以慧考察、伺察、到达审虑时，那时，比丘的择法觉支已被发动，那时，比丘修习择法觉支，那时，比丘的择法觉支到达圆满的修习。
    当他对那法以慧考察、伺察、到达审虑时，活力已被激发而不退。比丘们！每当他对那法以慧考察、伺察、到达审虑，比丘的活力已被激发而不退时，那时，比丘的活力觉支已被发动，那时，比丘修习活力觉支，那时，比丘的活力觉支到达圆满的修习。
    当活力已被发动时，精神的喜生起。比丘们！每当活力已被发动比丘之精神的喜生起时，比丘的喜觉支已被发动，那时，比丘修习喜觉支，那时，比丘的喜觉支到达圆满的修习。
    当意喜时，身宁静，心也宁静。比丘们！每当意喜比丘的身宁静、心也宁静时，那时，比丘的宁静觉支已被发动，那时，比丘修习宁静觉支，那时，比丘的宁静觉支到达圆满的修习。
    当身宁静时，有乐者的心入定。比丘们！每当身宁静、有乐比丘的心入定时，比丘的定觉支就已被发动，那时，比丘修习定觉支，那时，比丘的定觉支到达圆满的修习。
    他成为这样得定的心之善旁观者。比丘们！每当比丘成为这样得定的心之善旁观者时，那时，比丘的平静觉支已被发动，那时，比丘修习平静觉支，那时，比丘的平静觉支到达圆满的修习。
    比丘们！每当比丘住于在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧时，那时，比丘之念已现前而不忘失。比丘们！每当比丘之念已现前而不忘失时，那时，比丘的念觉支已被发动，那时，比丘修习念觉支，那时，比丘的念觉支到达圆满的修习。
    当住于像这样的念时，他对那法以慧考察、伺察、到达审虑。比丘们！每当比丘住于像这样的念，他对那法以慧考察、伺察、到达审虑时，那时，比丘的择法觉支已被发动，那时，比丘修习择法觉支，那时，比丘的择法觉支到达圆满的修习。
    当他对那法以慧考察、伺察、到达审虑时，活力已被激发而不退。比丘们！每当他对那法以慧考察、伺察、到达审虑，比丘的活力已被激发而不退时，那时，比丘的活力觉支已被发动，那时，比丘修习活力觉支，那时，比丘的活力觉支到达圆满的修习。
    当活力已被发动时，精神的喜生起。比丘们！每当活力已被发动比丘之精神的喜生起时，比丘的喜觉支已被发动，那时，比丘修习喜觉支，那时，比丘的喜觉支到达圆满的修习。
    当意喜时，身宁静，心也宁静。比丘们！每当意喜比丘的身宁静、心也宁静时，那时，比丘的宁静觉支已被发动，那时，比丘修习宁静觉支，那时，比丘的宁静觉支到达圆满的修习。
    当身宁静时，有乐者的心入定。比丘们！每当身宁静、有乐比丘的心入定时，比丘的定觉支就已被发动，那时，比丘修习定觉支，那时，比丘的定觉支到达圆满的修习。
    他成为这样得定的心之善旁观者。比丘们！每当比丘成为这样得定的心之善旁观者时，那时，比丘的平静觉支已被发动，那时，比丘修习平静觉支，那时，比丘的平静觉支到达圆满的修习。
    比丘们！当四念住这么已修习，这么已多修习时，使七觉支完成。
    比丘们！当七觉支如何已修习、如何已多修习时，使明与解脱完成呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……修习择法觉支……（中略）……修习活力觉支……（中略）……修习喜觉支……（中略）……修习宁静觉支……（中略）……修习定觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。
    比丘们！当七觉支这么已修习、这么已多修习时，使明与解脱完成。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    入出息念经第八终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「满迦低月」，南传作「迦刺底迦月满月日」(komudi?)，菩提比丘长老批注说明，这是「迦刺底迦月」的月圆日，「迦刺底迦月」(kattika)，是古印度雨季的第四个月，以白睡莲(kumuda)在当月盛开而得名。


杂阿含816经

增支部3集91经/三学经第二(庄春江译)
    「比丘们！有这三学，哪三个呢？增上戒学、增上心学、增上慧学。
    比丘们！什么是增上戒学？比丘们！这里，比丘是持戒者，……（中略）在学处上受持后学习，比丘们！这被称为增上戒学。
    而，比丘们！什么是增上心学？比丘们！这里，比丘从离欲、……（中略）进入后住于[不苦不乐，由平静而正念遍净的]第四禅，比丘们！这被称为增上心学。
    比丘们！什么是增上慧学？比丘们！这里，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！这被称为增上慧学。
    比丘们！这些是三学。
    增上戒、增上心、增上慧，
    活力、刚毅、坚固的禅定者，正念、根已守护者能行。
    后如前那样地，前如后那样地，
    上如下那样地，下如上那样地。
    夜晚如白天那样地，白天如夜晚那样地，
    以无量三昧，能征服所有方向。
    他们称那是有学道迹，也是清净行，
    他们称你是世间中的正觉者、贤者、道迹达人。
    以识之灭，渴爱之灭尽的解脱者，
    如灯火之熄灭，那是心的解脱。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「道迹达人」(pa?ipadantagu?)，菩提比丘长老英译为「已到达实行目标者」(who has reached the goal of the practice)。


杂阿含817经

增支部3集90经/三学经第一(庄春江译)
    「比丘们！有这三学，哪三个呢？增上戒学、增上心学、增上慧学。
    比丘们！什么是增上戒学？比丘们！这里，比丘是持戒者，……（中略）在学处上受持后学习，比丘们！这被称为增上戒学。
    而，比丘们！什么是增上心学？比丘们！这里，比丘从离欲、……（中略）进入后住于[不苦不乐，由平静而正念遍净的]第四禅，比丘们！这被称为增上心学。
    比丘们！什么是增上慧学？比丘们！这里，比丘如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』比丘们！这被称为增上慧学。
    比丘们！这些是三学。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含819经

增支部3集87经/学经第一(庄春江译)
    「比丘们！这一百五十余条学处一个月两次进行诵说，爱惜自己的善男子在那里学习，比丘们！在那里，这三学行这所有之总摄，哪三个呢？增上戒学、增上心学、增上慧学，比丘们！在那里，这三学行这所有之总摄。
    比丘们！这里，比丘在戒上是全分行者，在定上是适量行者，在慧上是适量行者，凡那些小小学处他也犯，他也出罪，那是什么原因呢？因为，比丘们！这里，我不说不可能，但凡那些梵行基础、符合梵行的学处，在那里，他有坚固的戒与住立的戒，在学处上受持后学习，他以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。
    又，比丘们！这里，比丘在戒上是全分行者，在定上是适量行者，在慧上是适量行者，凡那些小小学处他也犯，他也出罪，那是什么原因呢？因为，比丘们！这里，我不说不可能，但凡那些梵行基础、符合梵行的学处，在那里，他有坚固的戒与住立的戒，在学处上受持后学习，他以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，得到苦的结束。
    又，比丘们！这里，比丘在戒上是全分行者，在定上是全分行者，在慧上是适量行者，凡那些小小学处他也犯，他也出罪，那是什么原因呢？因为，比丘们！这里，我不说不可能，但凡那些梵行基础、符合梵行的学处，在那里，他有坚固的戒与住立的戒，在学处上受持后学习，他以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。
    又，比丘们！这里，比丘在戒上是全分行者，在定上是全分行者，在慧上是全分行者，凡那些小小学处他也犯，他也出罪，那是什么原因呢？因为，比丘们！这里，我不说不可能，但凡那些梵行基础、符合梵行的学处，在那里，他有坚固的戒与住立的戒，在学处上受持后学习，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。
    这样，比丘们！一分行者部分成功，全分行者则全部，比丘们！像这样，我说学处是功不唐捐的。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含820经

增支部3集88经/学经第二(庄春江译)
    「比丘们！这一百五十余条学处一个月两次进行诵说，爱惜自己的善男子在那里学习，比丘们！在那里，这三学行这所有之总摄，哪三个呢？增上戒学、增上心学、增上慧学，比丘们！在那里，这三学行这所有之总摄。
    比丘们！这里，比丘在戒上是全分行者，在定上是适量行者，在慧上是适量行者，凡那些小小学处他也犯，他也出罪，那是什么原因呢？因为，比丘们！这里，我不说不可能，但凡那些梵行基础、符合梵行的学处，在那里，他有坚固的戒与住立的戒，在学处上受持后学习，他以三结的灭尽，为最多七次者，最多七次在天上与人间流转轮回后，得到苦的结束；他以三结的灭尽，为良家到良家者，二、三次流转轮回后，得到苦的结束；他以三结的灭尽，为一种子者，只再生为人一次后，得到苦的结束；他以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，得到苦的结束。
    又，比丘们！这里，比丘在戒上是全分行者，在定上是全分行者，在慧上是适量行者，凡那些小小学处他也犯，他也出罪，那是什么原因呢？因为，比丘们！这里，我不说不可能，但凡那些梵行基础、符合梵行的学处，在那里，他有坚固的戒与住立的戒，在学处上受持后学习，他以五下分结的灭尽，为上流到阿迦腻咤者；他以五下分结的灭尽，为有行般涅槃者；他以五下分结的灭尽，为无行般涅槃者；他以五下分结的灭尽，为生般涅槃者：他以五下分结的灭尽，为中般涅槃者。
    又，比丘们！这里，比丘在戒上是全分行者，在定上是全分行者，在慧上是全分行者，他有坚固的戒与住立的戒，在学处上受持后学习，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。
    这样，比丘们！一分行者部分成功，全分行者则全部，比丘们！像这样，我说学处是功不唐捐的。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「我不说彼不堪能」，南传作「因为，这里，我不说不可能」(Na hi……mettha abhabbatā vuttā，直译为「因为，不可能是不被我说的」)，菩提比丘长老英译为「对他不可能，这不被说」(this is not said to be impossible for him)，并引注释书的解说，圣者并未宣称：「对圣者(ariyapuggala)，那是不可能的。」按：这里的「我」，应指圣者他自己。


杂阿含821经

增支部3集89经/学经第三(庄春江译)
    「比丘们！这一百五十余条学处一个月两次进行诵说，爱惜自己的善男子在那里学习，比丘们！在那里，这三学行这所有之总摄，哪三个呢？增上戒学、增上心学、增上慧学，比丘们！在那里，这三学行这所有之总摄。
    比丘们！这里，比丘在戒上是全分行者，在定上是全分行者，在慧上是全分行者，凡那些小小学处他也犯，他也出罪，那是什么原因呢？因为，比丘们！这里，我不说不可能，但凡那些梵行基础、符合梵行的学处，在那里，他有坚固的戒与住立的戒，在学处上受持后学习，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱；抑或他未到达、未通达，以五下分结的灭尽为中般涅槃者；抑或他未到达、未通达，以五下分结的灭尽为生般涅槃者；抑或他未到达、未通达，以五下分结的灭尽为无行涅槃者；抑或他未到达、未通达，以五下分结的灭尽为有行涅槃者；抑或他未到达、未通达，以五下分结的灭尽为上流到阿迦腻咤者；抑或他未到达、未通达，以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，得到苦的结束；抑或他未到达、未通达，以三结的灭尽，为一种子者，只再生为人一次后，得到苦的结束；抑或他未到达、未通达，以三结的灭尽，为良家到良家者，二、三次流转轮回后，得到苦的结束；抑或他未到达、未通达，以三结的灭尽为最多七次者，最多七次在天上与人间流转轮回后，得到苦的结束。
    这样，比丘们！全分行者完全成功，一分行者则部分，比丘们！像这样，我说学处是功不唐捐的。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「自随意所欲」，南传作「爱惜自己」(attakāmā，直译为「爱欲自我」)，菩提比丘长老英译为「渴望目标」(desiring the goal, AN.3.87)，或「爱他自己」(loves himself, SN.3.8)。
    「未等觉者」，南传作「未到达、未通达」(anabhisambhava? appa?ivijjha?)，菩提比丘长老英译「未到达与洞察此」(does not attain and penetrate this)。


杂阿含827经

增支部3集84经/田经(庄春江译)
    「比丘们！有这三种农夫屋主预先应做的工作，哪三种呢？
    比丘们！这里，农夫屋主先作田的善耕、善耙匀；先作田的善耕、善耙匀后，在适当的时节播种；在适当的时节播种后，适时地灌溉与排水，这些是农夫屋主的三种预先应做工作。同样的，比丘们！有这三种比丘预先应做的工作，哪三种呢？增上戒学之受持、增上心学之受持、增上慧学之受持，这些是比丘的三种预先应做工作。
    比丘们！因此，在这里，你们应该这么学：『我们要在增上戒学之受持上有强烈的欲意，我们要在增上心学之受持上有强烈的欲意，我们要在增上慧学之受持上有强烈的欲意。』比丘们！你们应该这么学。」

增支部3集93经/紧急的经(庄春江译)
    「比丘们！有这三种农夫屋主紧急应做的工作，哪三种呢？
    比丘们！这里，农夫屋主迅速作田的善耕、善耙匀；迅速作田的善耕、善耙匀后，迅速播种；迅速播种后，迅速灌溉与排水，这些是农夫屋主的三种紧急应做工作。
    比丘们！那位农夫屋主没有神通或威力：『令我的谷物就在今天生出！令它们就在明天成熟！令它们就在后天结穗！』但，比丘们！那位农夫屋主的那些谷物随季节变化，有生出、成熟、结穗之时。同样的，比丘们！有这三种比丘紧急应做的工作，哪三种呢？增上戒学之受持、增上心学之受持、增上慧学之受持，这些是比丘的三种紧急应做工作。
    比丘们！那位比丘没有神通或威力：『令我的心就在今天以不执取而从诸烦恼解脱！或明天或后天。』但，比丘们！当学增上戒、学增上心、学增上慧时，那位比丘的心有以不执取而从诸烦恼解脱之时。
    比丘们！因此，在这里，你们应该这么学：『我们要在增上戒学之受持上有强烈的欲意，要在增上心学之受持上有强烈的欲意，要在增上慧学之受持上有强烈的欲意。』比丘们！你们应该这么学。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「随时」，南传作「在适当的时节」(Kālena)，菩提比丘长老英译为「在正确的时候」(at the right time)，或「适时地」(samayena)。


杂阿含828经

增支部3集83经/驴子经(庄春江译)
    「比丘们！犹如驴子紧随在牛群后，心想：『我也是被调训的，我也是被调训的。』牠那样的颜色不是如同牛的，牠那样的声音不是如同牛的，牠那样的脚不是如同牛的，牠只紧随在牛群后，心想：『我也是被调训的，我也是被调训的。』同样的，比丘们！这里，有一类比丘紧随在比丘僧众后，心想：『我也是比丘，我也是比丘。』他在增上戒学之受持上那样的意欲不如同其它比丘，他在增上心学之受持上那样的意欲不如同其它比丘，他在增上慧学之受持上那样的意欲不如同其它比丘，他只紧随在比丘僧团后，心想：『我也是比丘，我也是比丘。』
    比丘们！因此，在这里，你们应该这么学：『我们要在增上戒学之受持上有强烈的欲意，我们要在增上心学之受持上有强烈的欲意，我们要在增上慧学之受持上有强烈的欲意。』比丘们！你们应该这么学。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含829经

增支部3集85经/跋耆族之子经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，某位跋耆族之子的比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位跋耆族之子的比丘对世尊这么说：
    「大德！这一百五十余条学处一个月两次进行诵说，大德！这里，我不能学。」
    「比丘！那么，你能在三学上：在增上戒学上、在增上心学上、在增上慧学上学吗？」
    「大德！我能在三学上：在增上戒学上、在增上心学上、在增上慧学上学。」
    「比丘！那么，这里，你要在三学上：在增上戒学上、在增上心学上、在增上慧学上学。比丘！由于你将学增上戒、将学增上心、将学增上慧，比丘！当学增上戒、学增上心、学增上慧时，你的贪必将被舍断、瞋必将被舍断、痴必将被舍断；以贪的舍断、以瞋的舍断、以痴的舍断，凡不善的，你必将不作；凡恶的，你必将不亲近。」
    那时，过些时候，那位比丘学增上戒、学增上心、学增上慧。当学增上戒、学增上心、学增上慧时，贪被舍断、瞋被舍断、痴被舍断；以贪的舍断、以瞋的舍断、以痴的舍断，凡不善的，不作；凡恶的，不亲近。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含830经

增支部3集92经/胜葛哇经(庄春江译)
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行，来到名叫胜葛哇的憍萨罗婆罗门城镇，在那里，世尊就住在胜葛哇。
    当时，名叫迦叶氏的比丘就住在胜葛哇。
    在那里，世尊以有关学处的法说开示、劝导、鼓励比丘们，使之欢喜。而当世尊以有关学处的法说开示、劝导、鼓励比丘们，使之欢喜时，迦叶氏比丘就变得不堪忍、不满[而心想]：『这位沙门太严格了。』
    那时，世尊如其意住在胜葛哇后，向王舍城出发游行。次第进行游行，来到王舍城，在那里，世尊就住在王舍城。
    当世尊离去不久，那时，迦叶氏比丘就变得后悔、悔憾[而心想]：「这确实是我的损失，确实不是我的获得；确实是我的恶得，确实不是我的善得：当世尊以有关学处的法说开示、劝导、鼓励比丘们，使之欢喜时，我就变得不堪忍、不满[而心想]：『这位沙门太严格了。』让我去见世尊，抵达后，能在世尊面前对过失忏悔是过失。」
    那时，迦叶氏比丘收拾好住所后，取钵与僧衣，向王舍城出发。次第来到王舍城，到耆阇崛山去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，迦叶氏比丘对世尊这么说：
    「大德！这里，有一次，世尊住在胜葛哇。大德！在那里，世尊以有关学处的法说开示、劝导、鼓励比丘们，使之欢喜。当世尊以有关学处的法说开示、劝导、鼓励比丘们，使之欢喜时，我就变得不堪忍、不满[而心想]：『这位沙门太严格了。』那时，世尊如其意住在胜葛哇后，向王舍城出发游行。大德！当世尊离去不久，那时，我就变得后悔、悔憾[而心想]：『这确实是我的损失，确实不是我的获得；确实是我的恶得，确实不是我的善得：当世尊以有关学处的法说开示、劝导、鼓励比丘们，使之欢喜时，我就变得不堪忍、不满[而心想]：「这位沙门太严格了。」』让我去见世尊，抵达后，能在世尊面前对过失忏悔是过失。大德！我犯了罪过，当世尊以有关学处的法说开示、劝导、鼓励比丘们，使之欢喜时，我就变得不堪忍、不满[而心想]：『这位沙门太严格了。』是那么愚，那么痴，那么不善，大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」
    「迦叶！你确实犯了过错，当我以有关学处的法说开示、劝导、鼓励比丘们，使之欢喜时，你就变得不堪忍、不满[而心想]：『这位沙门太严格了。』是那么愚，那么痴，那么不善。但，迦叶！由于你对罪过见到是罪过后如法忏悔，我们原谅你。迦叶！凡对罪过见到是罪过后如法忏悔者，未来做到自制，是圣者之律中繁荣的征兆。
    迦叶！如果上座比丘是不欲学的，是不受持学的称赞者；他为了不学而劝导其它那些不欲学的比丘们；他不说真实、如实、适时地称赞那些欲学的比丘们，迦叶！则我不称赞像这样的上座比丘，那是什么原因呢？因为，如果『大师称赞他。』其它比丘会亲近他，而那些亲近他的会来到效法所看到的，如果他们来到效法所看到的，那会对他们有长久的不利与苦，迦叶！因此，我不称赞像这样的上座比丘。
    迦叶！如果中腊比丘是……（中略）迦叶！如果新比丘是不欲学的，是不受持学的称赞者；他为了不学而劝导其它那些不欲学的比丘们；他不说真实、如实、适时地称赞那些欲学的比丘们，迦叶！则我不称赞像这样的新比丘，那是什么原因呢？因为，如果『大师称赞他。』其它比丘会亲近他，而那些亲近他的会来到效法所看到的，如果他们来到效法所看到的，那会对他们有长久的不利与苦，迦叶！因此，我不称赞像这样的新比丘。」
    迦叶！如果上座比丘是欲学的，是受持学的称赞者；他为了学而劝导其它那些不欲学的比丘们；他说真实、如实、适时地称赞那些欲学的比丘们，迦叶！则我称赞像这样的上座比丘，那是什么原因呢？因为，如果『大师称赞他。』其它比丘会亲近他，而那些亲近他的会来到效法所看到的，如果他们来到效法所看到的，那会对他们有长久的利益与安乐，迦叶！因此，我称赞像这样的上座比丘。
    迦叶！如果中腊比丘是……（中略）迦叶！如果新比丘是欲学的，是受持学的称赞者；他为了学而劝导其它那些不欲学的比丘们；他说真实、如实、适时地称赞那些欲学的比丘们，迦叶！则我称赞像这样的新比丘，那是什么原因呢？因为，如果『大师称赞他。』其它比丘会亲近他，而那些亲近他的会来到效法所看到的，如果他们来到效法所看到的，那会对他们有长久的利益与安乐，迦叶！因此，我称赞像这样的新比丘。」
    沙门品第九，其摄颂：
    「沙门、驴子、田，跋耆族之子与有学者，
      三则说学，两则学与胜葛哇。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「不忍」，南传作「不堪忍」(akkhanti，另译为「不忍」)，菩提比丘长老英译为「无耐性的」(impatient)。
    「相习近」，南传作「会亲近」(bhajeyyu?)，菩提比丘长老英译为「结交」(associate with)。
    「中年」，南传作「中腊」(Majjhimo)，菩提比丘长老英译为「中间地位」(middle standing)。


杂阿含832经

增支部3集90经/三学经第一(庄春江译)
    「比丘们！有这三学，哪三个呢？增上戒学、增上心学、增上慧学。
    比丘们！什么是增上戒学？比丘们！这里，比丘是持戒者，……（中略）在学处上受持后学习，比丘们！这被称为增上戒学。
    而，比丘们！什么是增上心学？比丘们！这里，比丘从离欲、……（中略）进入后住于[不苦不乐，由平静而正念遍净的]第四禅，比丘们！这被称为增上心学。
    比丘们！什么是增上慧学？比丘们！这里，比丘如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』比丘们！这被称为增上慧学。
    比丘们！这些是三学。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含833经

相应部55相应30经/离车人那达迦经(入流相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，离车人大臣那达迦去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对离车人大臣那达迦这么说：
    「那达迦！具备四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸，哪四个呢？那达迦！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣所爱戒：『无毁坏……（中略）导向定。』
    那达迦！具备这四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸。
    再者，那达迦！具备这四法的圣弟子，不论天或人都是长寿的；不论天或人都是美貌的；不论天或人都是快乐的；不论天或人都是有名声的；不论天或人都是有统治权的，而，那达迦！我非听闻其它沙门或婆罗门后而说此，而只是以我自己所理解、以我自己所见、以我自己所知而说。」
    当这么说时，某位男子对离车人大臣那达迦这么说：
    「大德！是沐浴的时候了。」
    「我说啊，现在够了，以那外在的沐浴，这内在的沐浴必是足够的，即：对世尊的净信。」
    色勒那尼品第三，其摄颂：
    「摩诃男二说，乔塔、色勒那二则，
      二则给孤独，二则恐惧怨恨，
      离车为第十说，此被称为品。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「力」、「自在」，南传作「有统治权」(ādhipateyyena sa?yutto hoti，直译为「成为被以统治权相应；成为被以主权结合」)，菩提比丘长老英译为「成为具有(被赋予)统治权」(becomes endowed with sovereignty)。


杂阿含834经

相应部55相应44经/大富经第一(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！具备四法的圣弟子被称为『富有、大富、大财富者』，哪四个呢？比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣所爱戒：『无毁坏……（中略）导向定。』
    比丘们！这四法具足的圣弟子被称为『富有、大富、大财富者』。」

相应部55相应45经/大富经第二(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！具备四法的圣弟子被称为『富有、大富、大财富、大名声者』，哪四个呢？比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣所爱戒：『无毁坏……（中略）导向定。』
    比丘们！具备这四法的圣弟子被称为『富有、大富、大财富、大名声者』。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含835经

相应部55相应1经/转轮王经(入流相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里，世尊……（中略）这么说：
      「比丘们！即使转轮王对四洲王国行使了最高主权统治，以身体的崩解，死后往生到善趣、天界，与三十三天为同伴，在那里，他在欢喜园中。在欢喜园中由天女众围绕着，具备、具有天的五种欲自娱，他未具备四法，他仍未从地狱解脱；未从畜生界解脱；未从饿鬼界解脱；未从苦界、恶趣、下界解脱。
    比丘们！即使圣弟子以一点点施食维生，穿弊坏衣，他具备四法，他仍从地狱解脱；从畜生界解脱；从饿鬼界解脱；从苦界、恶趣、下界解脱。哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』
    对法具备不坏净：『法是被世尊善说的、直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。』
    对僧团具备不坏净：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』
    具备圣所爱戒：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』
    他具备这四法。
    比丘们！四洲的获得与四法的获得，四洲的获得比四法的获得十六分之一也不值。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「粪扫衣」(巴利语pa?sukūlacīvara)，南传作「弊坏衣」(nantakāni)，菩提比丘长老英译为「碎布袍；烂布袍」(rag-robes)。
    「欢喜园」(三十三天的园林)，参看《杂阿含576经》「难陀林」比对。


杂阿含836经

相应部55相应16经/朋友与同事经第一(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！凡那些你们愿意怜悯，以及会想听闻的朋友或同事、亲族或有血缘者，比丘们！他们应该在四入流支上被[你们]劝导、确立、建立，哪四个呢？他们应该对佛的不坏净被[你们]劝导、确立、建立：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）他们应该对圣者所爱之戒[的不坏净]被[你们]劝导、确立、建立：『无毁坏……（中略）导向定。』
    比丘们！凡那些你们愿意怜悯，以及会想听闻的朋友或同事；亲族或有血缘者，比丘们！他们应该在这四入流支上被[你们]劝导、确立、建立。」

相应部55相应17经/朋友与同事经第二(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！凡那些你们愿意怜悯，以及会想听闻的朋友或同事；亲族或有血缘者，比丘们！他们应该在四入流支上被[你们]劝导、确立、建立，哪四个呢？对佛的不坏净他们应该被[你们]劝导、确立、建立：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』
    比丘们！会有四大的变动：地界的、水界的、火界的、风界的，但不会有对佛具备不坏净之圣弟子的变动。这里，这变动是：对佛具备不坏净之那位圣弟子确实将往生到地狱、畜生、恶鬼中，这是不可能的。
    对法……（中略）对僧团……（中略）对圣者所爱之戒[的不坏净]他们应该被[你们]劝导、确立、建立：『无毁坏……（中略）导向定。』
    比丘们！会有四大的变动：地界的、水界的、火界的、风界的，但不会有具备圣所爱戒之圣弟子的变动。这里，这变动是：具备圣所爱戒之那位圣弟子确实将往生到地狱、畜生界、饿鬼界，这是不可能的。
    比丘们！凡那些你们愿意怜悯，以及会想听闻的朋友或同事；亲族或有血缘者，比丘们！他们应该在这四入流支上被[你们]劝导、确立、建立。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含838经

相应部55相应31经/福德之润泽经第一(入流相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四个福德之润泽、善之润泽、安乐之食，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』这是第一个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子对法具备不坏净：『法是被世尊善说的……（中略）智者应该自己经验的。』这是第二个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子对僧团具备不坏净：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』这是第三个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子具备圣所爱戒：『无毁坏的、……（中略）导向定的。』这是第四个福德之润泽、善之润泽、安乐之食。
    比丘们！这四个是福德之润泽、善之润泽、安乐之食。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「福德润泽」，南传作「福德之润泽」(pu??ābhisandā，另译为「福德之等流；福德等同之因所流出」)，菩提比丘长老英译为「功绩之流」(streams of merit)。


杂阿含839经

相应部55相应31经/福德之润泽经第一(入流相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四个福德之润泽、善之润泽、安乐之食，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』这是第一个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子对法具备不坏净：『法是被世尊善说的……（中略）智者应该自己经验的。』这是第二个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子对僧团具备不坏净：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』这是第三个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子具备圣所爱戒：『无毁坏的、……（中略）导向定的。』这是第四个福德之润泽、善之润泽、安乐之食。
    比丘们！这四个是福德之润泽、善之润泽、安乐之食。」

杂阿含838经[正闻本1141经/佛光本850经](不坏净相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四种食长养众生四大，增长摄受，何等为四？谓：抟食，触食，意思食，识食。
    如是，[有四种]福德润泽、为安乐食，何等为四？谓：于佛不坏净，于法，僧不坏净，圣戒成就。
    是故，诸比丘！当作是学：『我当成就于佛不坏净、于法、僧不坏净、圣戒成就。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

杂阿含1131经[正闻本13221经/佛光本883经](不坏净相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「如四食于四大众生安立、饶益、摄受，何等为四？谓：抟食、触食、意思食、识食。
    如是，四种福德润泽、善法润泽、安乐食，何等为四？谓：于佛不坏净成就，福德润泽、善法润泽、安乐食，法……僧不坏净……圣戒成就，福德润泽、善法润泽、安乐食。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

杂阿含1132经[正闻本13222经/佛光本884经](不坏净相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘（，如上说，差别者）：
    「于佛不坏净成就，福德润泽、善法润泽、安乐食；于法不坏净……于诸闻法可意爱念……圣戒成就，福德润泽、善法润泽、安乐食。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含840经

相应部55相应32经/福德之润泽经第二(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四个福德之润泽、善之润泽、安乐之食，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』这是第一个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子具备对法……（中略）对僧团……（中略）。
    再者，比丘们！圣弟子以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施。这是第四个福德之润泽、善之润泽、安乐之食。
    比丘们！这四个是福德之润泽、善之润泽、安乐之食。」

杂阿含1133经[正闻本13223经/佛光本885经](不坏净相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘（，如上说，差别者）：
    「于佛不坏净成就者，福德润泽、善法润泽、安乐食；若法……若悭垢缠众生所，心离悭垢众，多住行解脱施，常施，乐于舍，等心行施，……圣戒成就，福德润泽、善法润泽、安乐食。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含841经

相应部55相应42经/润泽经第二(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四个福德之润泽、善之润泽、安乐之食，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』这是第一个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子具备对法……（中略）对僧团……（中略）。
    再者，比丘们！圣弟子具备圣所爱戒：『无毁坏的、……（中略）导向定的。』这是第四个福德之润泽、善之润泽、安乐之食。
    比丘们！这四个是福德之润泽、善之润泽、安乐之食。
    比丘们！当圣弟子具备了这四个福德之润泽、善之润泽时，不容易计算福德的量：『有这么多福德之润泽、善之润泽、安乐之食。』而是以无数、无量的大福德聚集去计算。
    比丘们！犹如这些大河合流、集合之处，即：恒河、耶牟那、阿致罗筏底、萨罗浮、摩酰，在那里不容易计算水的量：『有这么多升水。』或『有这么多百升水。』或『有这么多千升水。』或『有这么多十万升水。』而是以无数、无量的大水聚集去计算。同样的，比丘们！当圣弟子具备了这四个福德之润泽、善之润泽时，不容易计算福德的量：『有这么多福德之润泽、善之润泽、安乐之食。』而是以无数、无量的大福德聚集去计算。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「大流、无量的大海，
      极恐怖的宝物聚集之阿赖耶，
      正如诸河被人群群众使用，
      个个都流入海洋。
      像这样，食物、饮料、衣服的施与人，
      床、被子的施与者，
      福德之流流入贤智者，
      正如诸河运水入大海。」

附录：相应部55相应41经/润泽经第一(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四个福德之润泽、善之润泽、安乐之食，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』这是第一个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子具备对法……（中略）对僧团……（中略）。
    再者，比丘们！圣弟子具备圣所爱戒：『无毁坏的、……（中略）导向定的。』这是第四个福德之润泽、善之润泽、安乐之食。
    比丘们！这四个是福德之润泽、善之润泽、安乐之食。
    比丘们！当圣弟子具备了这四个福德之润泽、善之润泽时，不容易计算福德的量：『有这么多福德之润泽、善之润泽、安乐之食。』而是以无数、无量的大福德聚集去计算。
    比丘们！犹如大海不容易计算水的量：『有这么多升水。』或『有这么多百升水。』或『有这么多千升水。』或『有这么多十万升水。』而是以无数、无量的大水聚集去计算。同样的，比丘们！当圣弟子具备了这四个福德之润泽、善之润泽时，不容易计算福德的量：『有这么多福德之润泽、善之润泽、安乐之食。』而是以无数、无量的大福德聚集去计算。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「大流、无量的大海，
      极恐怖的宝物聚集之阿赖耶，
      正如诸河被人群群众使用，
      个个都流入海洋。
      像这样，食物、饮料、衣服的施与人，
      床、被子的施与者，
      福德之流流入贤智者，
      正如诸河运水入大海。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「群生之所依」，南传作「人群群众使用」(naraga?asa?ghasevitā)，菩提比丘长老英译为「被一大群人使用」(used by the hosts of people)。
    「宝物聚集之阿赖耶」(ratanaga?ānamālaya?)，菩提比丘长老英译为「可怕的宝石堆容器」(The fearsome receptacle of heaps of gems)。按：「阿赖耶」(ālaya)，义译为「执着；爱着；附着，所执处；住所；栖息所」，也有「窟、宅」的意思，参看《印度佛教思想史》p.25。


杂阿含842经

相应部55相应12经/婆罗门经(入流相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！婆罗门们安立一个名叫向上升之道迹，他们这么劝导弟子：『喂！男子！来！你清晨起床后，请你向东走，不要回避坑洞、断崖、残株、荆棘处、沟池、污水坑，你能坠落之处，就在那里，你应该期盼走入死亡。喂！男子！这样，以身体的崩解，死后你必将往生到善趣、天界。』
    但，比丘们！这婆罗门的愚蠢之行、愚昧之行，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    而，比丘们！我在圣者之律中安立一个向上升之道迹，它导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。而，比丘们！什么是向上升之道迹，它导向一向厌、……（中略）涅槃呢？比丘们！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是阿罗汉、遍正觉者、……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣所爱戒：『无毁坏……（中略）导向定。』
    比丘们！这是那向上升之道迹，它导向一向厌、……（中略）涅槃。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含843经

相应部55相应5经/舍利弗经第二(入流相应/大篇/修多罗)(庄春江译)
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者舍利弗这么说：
    「舍利弗！这被称为『入流支、入流支』，舍利弗！什么是『入流支』呢？」
    「大德！善人的结交是入流支，正法的听闻是入流支，如理作意是入流支，法、随法行是入流支。」
    「舍利弗！好！好！舍利弗！善人的结交是入流支，正法的听闻是入流支，如理作意是入流支，法、随法行是入流支。
    舍利弗！这被称为『流、流』，舍利弗！什么是『流』呢？」
    「大德！这八支圣道就是流，即：正见、正志、正语、正业、正命、正精进、正念、正定。」
    「舍利弗！好！好！舍利弗！这八支圣道就是流，即：正见、……（中略）正定。
    舍利弗！这被称为『入流者、入流者』，舍利弗！什么是『入流者』呢？」
    「大德！凡具备这八支圣道者，这被称为入流者：这样名、这样姓的那位尊者。」
    「舍利弗！好！好！舍利弗！凡具备这八支圣道者，这被称为入流者：这样名、这样姓的那位尊者。」

相应部55相应4经/舍利弗经第一(入流相应/大篇/修多罗)(庄春江译)
    有一次，尊者舍利弗与尊者阿难住在舍卫城只树林给孤独园。
    那时，尊者阿难在傍晚时，从静坐禅修中起来，……（中略）在一旁坐好后，尊者阿难对尊者舍利弗这么说：
    「舍利弗学友！因为几法的具备，这样，人们被世尊记说为入流者，不堕恶趣法、决定、以正觉为彼岸呢？」
    「学友！因为四法的具备，这样，人们被世尊记说为入流者，不堕恶趣法、决定、以正觉为彼岸，哪四个呢？学友！这里，圣弟子对佛具备不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣所爱戒：『无毁坏的、……（中略）导向定的。』学友！因为这四法的具备，这样，人们被世尊记说为入流者，不堕恶趣法、决定、以正觉为彼岸。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含844经

相应部55相应13经/上座阿难经(入流相应/大篇/修多罗)(庄春江译)
    有一次，尊者阿难与尊者舍利弗住在舍卫城只树林给孤独园。
    那时，尊者舍利弗在傍晚时，从静坐禅修中起来，去见尊者阿难。抵达后，与尊者阿难互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者舍利弗对尊者阿难这么说：
    「阿难学友！以几法的舍断、因为几法的具备，这样，人们被世尊记说为入流者，不堕恶趣法、决定、以正觉为彼岸呢？」
    「学友！以四法的舍断、因为四法的具备，这样，人们被世尊记说为入流者，不堕恶趣法、决定、以正觉为彼岸，哪四个呢？
    学友！他对佛没有像那样的不净信，如未受教导的一般人具备对佛的不净信，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。学友！已受教导的圣弟子对佛具备不坏净，以身体的崩解，死后往生到善趣、天界，他对佛有像那样的不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』
    学友！他对法没有像那样的不净信，如未受教导的一般人具备对法的不净信，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。学友！已受教导的圣弟子具备在法上的不坏净，以身体的崩解，死后往生到善趣、天界，他对法有像那样的不坏净：『法是被世尊善说的、……（中略）智者应该自己经验的。』
    学友！他对僧团没有像那样的不净信，如未受教导的一般人具备对僧团的不净信，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。学友！已受教导的圣弟子对僧团具备不坏净，以身体的崩解，死后往生到善趣、天界，他对僧团有像那样的不坏净：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』
    学友！他没有像那样的破戒，如未受教导的一般人具备破戒，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。学友！已受教导的圣弟子具备对圣者所爱之戒上的不坏净，以身体的崩解，死后往生到善趣、天界，他有像那样不坏的圣者所爱的戒：『无毁坏的、……（中略）导向定的。』
    学友！从这四法的舍断、因为这四法的具备，这样，人们被世尊记说为入流者，不堕恶趣法、决定、以正觉为彼岸。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「恶戒」，南传作「破戒」(dussīlya?，逐字直译为「恶戒」)。


杂阿含845经

相应部55相应28经/恐惧怨恨已平息经第一(入流相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，世尊对屋主给孤独这么说：
    「屋主！当圣弟子的五恐惧、怨恨已平息，具备四入流支，以慧善见、善洞察了圣方法，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』
    哪五个恐惧、怨恨已平息呢？屋主！凡杀生者，缘杀生而产生当生的恐惧、怨恨，也产生来生的恐惧、怨恨，也感受心的忧苦，这样，对离杀生者来说，那恐惧、怨恨已平息。屋主！凡未给予而取者，……（中略）屋主！凡邪淫者，……（中略）屋主！凡妄语者，……（中略）屋主！凡榖酒、果酒、酒放逸处者，缘榖酒、果酒、酒放逸处而产生当生的恐惧、怨恨，也产生来生的恐惧、怨恨，也感受心的忧苦，这样，对离榖酒、果酒、酒放逸处者来说，那恐惧、怨恨已平息。这五个恐惧、怨恨已平息。
    具备哪四入流支呢？屋主！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣所爱戒：『无毁坏……（中略）导向定。』具备这四入流支。
    什么是以慧善见、善洞察了圣方法呢？屋主！这里，圣弟子善如理作意这缘起：『像这样，当这个存在了，则有那个；以这个的生起，则那个生起；这样，当这个不存在了，则没有那个；以这个的灭，则那个被灭，即：以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但以无明的无余褪去与灭而行灭；……（中略）以触灭而受灭；以受灭而渴爱灭；……（中略）这样是这整个苦蕴的灭。』这是以慧善见、善洞察了圣方法。
    屋主！当圣弟子的这五恐惧、怨恨已平息，具备这四入流支，以慧善见、善洞察了这圣方法，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」

相应部55相应29经/恐惧怨恨已平息经第二(入流相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。……（中略）
    「比丘们！当圣弟子的这五恐惧、怨恨已平息，具备这四入流支，以慧善见、善洞察了这圣方法，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含846经

相应部55相应28经/恐惧怨恨已平息经第一(入流相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，世尊对屋主给孤独这么说：
    「屋主！当圣弟子的五恐惧、怨恨已平息，具备四入流支，以慧善见、善洞察了圣方法，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』
    哪五个恐惧、怨恨已平息呢？屋主！凡杀生者，缘杀生而产生当生的恐惧、怨恨，也产生来生的恐惧、怨恨，也感受心的忧苦，这样，对离杀生者来说，那恐惧、怨恨已平息。屋主！凡未给予而取者，……（中略）屋主！凡邪淫者，……（中略）屋主！凡妄语者，……（中略）屋主！凡榖酒、果酒、酒放逸处者，缘榖酒、果酒、酒放逸处而产生当生的恐惧、怨恨，也产生来生的恐惧、怨恨，也感受心的忧苦，这样，对离榖酒、果酒、酒放逸处者来说，那恐惧、怨恨已平息。这五个恐惧、怨恨已平息。
    具备哪四入流支呢？屋主！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣所爱戒：『无毁坏……（中略）导向定。』具备这四入流支。
    什么是以慧善见、善洞察了圣方法呢？屋主！这里，圣弟子善如理作意这缘起：『像这样，当这个存在了，则有那个；以这个的生起，则那个生起；这样，当这个不存在了，则没有那个；以这个的灭，则那个被灭，即：以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但以无明的无余褪去与灭而行灭；……（中略）以触灭而受灭；以受灭而渴爱灭；……（中略）这样是这整个苦蕴的灭。』这是以慧善见、善洞察了圣方法。
    屋主！当圣弟子的这五恐惧、怨恨已平息，具备这四入流支，以慧善见、善洞察了这圣方法，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」

相应部55相应29经/恐惧怨恨已平息经第二(入流相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。……（中略）
    「比丘们！当圣弟子的这五恐惧、怨恨已平息，具备这四入流支，以慧善见、善洞察了这圣方法，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含847经

相应部55相应34经/天道经第一(入流相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！为了未清净众生之清净、为了未净化众生之净化，有这四个诸天之天道，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』为了未清净众生之清净、为了未净化众生之净化，这是第一个诸天之天道。
    再者，比丘们！圣弟子具备对法……（中略）对僧团……（中略）。
    再者，比丘们！圣弟子具备圣所爱戒：『无毁坏……（中略）导向定。』为了未清净众生之清净、为了未净化众生之净化，这是第四个诸天之天道。
    比丘们！为了未清净众生之清净、为了未净化众生之净化，这些是四个诸天之天道。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含848经

相应部55相应35经/天道经第二(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！为了未清净众生之清净、为了未净化众生之净化，有这四个诸天之天道，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』他像这样深虑：『怎样是诸天之天道呢？』他这样了知：『我听闻现在诸天以不瞋恚为最胜，而我不瞋恚任何懦弱者与坚强者，我确实住于具备诸天之道的法。』为了未清净众生之清净、为了未净化众生之净化，这是第一个诸天之天道。
    再者，比丘们！圣弟子具备对法……（中略）对僧团……（中略）。
    再者，比丘们！圣弟子具备圣所爱戒：『无毁坏……（中略）导向定。』他像这样深虑：『怎样是诸天之天道呢？』他这样了知：『我听闻现在诸天以不瞋恚为最胜，而我不瞋恚任何懦弱者与坚强者，我确实住于具备诸天之道的法。』为了未清净众生之清净、为了未净化众生之净化，这是第四个诸天之天道。
    比丘们！为了未清净众生之清净、为了未净化众生之净化，这些是四个诸天之天道。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「现法……缘自觉知」为「法」的定型句，参看SA.215「附记」。


杂阿含849经

相应部55相应35经/天道经第二(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！为了未清净众生之清净、为了未净化众生之净化，有这四个诸天之天道，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』他像这样深虑：『怎样是诸天之天道呢？』他这样了知：『我听闻现在诸天以不瞋恚为最胜，而我不瞋恚任何懦弱者与坚强者，我确实住于具备诸天之道的法。』为了未清净众生之清净、为了未净化众生之净化，这是第一个诸天之天道。
    再者，比丘们！圣弟子具备对法……（中略）对僧团……（中略）。
    再者，比丘们！圣弟子具备圣所爱戒：『无毁坏……（中略）导向定。』他像这样深虑：『怎样是诸天之天道呢？』他这样了知：『我听闻现在诸天以不瞋恚为最胜，而我不瞋恚任何懦弱者与坚强者，我确实住于具备诸天之道的法。』为了未清净众生之清净、为了未净化众生之净化，这是第四个诸天之天道。
    比丘们！为了未清净众生之清净、为了未净化众生之净化，这些是四个诸天之天道。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含850经

相应部55相应35经/天道经第二(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！为了未清净众生之清净、为了未净化众生之净化，有这四个诸天之天道，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』他像这样深虑：『怎样是诸天之天道呢？』他这样了知：『我听闻现在诸天以不瞋恚为最胜，而我不瞋恚任何懦弱者与坚强者，我确实住于具备诸天之道的法。』为了未清净众生之清净、为了未净化众生之净化，这是第一个诸天之天道。
    再者，比丘们！圣弟子具备对法……（中略）对僧团……（中略）。
    再者，比丘们！圣弟子具备圣所爱戒：『无毁坏……（中略）导向定。』他像这样深虑：『怎样是诸天之天道呢？』他这样了知：『我听闻现在诸天以不瞋恚为最胜，而我不瞋恚任何懦弱者与坚强者，我确实住于具备诸天之道的法。』为了未清净众生之清净、为了未净化众生之净化，这是第四个诸天之天道。
    比丘们！为了未清净众生之清净、为了未净化众生之净化，这些是四个诸天之天道。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「心[离]贪欲缠，……得念如来饶益随喜」一段，AN.6.10作「摩诃男！每当圣弟子回忆如来时，那时，心就不被贪缠住、心不被瞋缠住、心不被痴缠住；那时，心只向如来正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得法喜。」(参看《杂阿含931经》)。


杂阿含851经

相应部55相应9经/砖屋经第二(入流相应/大篇/修多罗)(庄春江译)
    在一旁坐好后，尊者阿难对世尊这么说：
    「大德！名叫无忧的比丘死了，他的去处是什么？来世是什么？大德！名叫无忧的比丘尼死了，……（中略）大德！名叫无忧的优婆塞死了，……（中略）大德！名叫无忧的优婆夷死了，她的去处是什么？来世是什么？」
    「阿难！死去的无忧比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。……（中略）（与先前的解说同一因缘）
    阿难！这是那法镜的教法，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「法镜经」，南传作「法镜的教法」(dhammādāso dhammapariyāyo)，菩提比丘长老英译为「法的解说，法的镜子」(that Dhamma exposition, the mirror of the Dhamma)。


杂阿含852经

相应部55相应8经/砖屋经第一(入流相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在亲戚村的砖屋中。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！名叫萨哈的比丘死了，他的去处是什么？来世是什么？
      大德！名叫难陀的比丘尼死了，她的去处是什么？来世是什么？
      大德！名叫善施的优婆塞死了，他的去处是什么？来世是什么？
      大德！名叫善生的优婆夷死了，她的去处是什么？来世是什么？」
    「阿难！死去的萨哈比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。
    阿难！死去的难陀比丘尼以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。
    阿难！死去的善施优婆塞以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。
    阿难！死去的善生优婆夷以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。
    阿难！生为人会死去并非不可思议，如果当每一个死了，你都来问我这些事，阿难！这对如来也会是个麻烦。阿难！因此，在这里，我将教导名叫法镜的教法，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』
    而，阿难！什么是法镜的教法，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』呢？
    阿难！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣所爱戒：『无毁坏……（中略）导向定。』
    阿难！这是那法镜的教法，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
    （下三经同一因缘）
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「法镜经」，南传作「法镜的教法」(dhammādāso dhammapariyāyo)，菩提比丘长老英译为「法的解说，法的镜子」(that Dhamma exposition, the mirror of the Dhamma)。
    「亲戚村」(?ātike, ?ātika)，地名，菩提比丘长老引注释书说，有两个村落依一个池潭为邻，分别住有两兄弟的儿子，其中一个就被称为「亲戚村」。


杂阿含853经

相应部55相应8经/砖屋经第一(入流相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在亲戚村的砖屋中。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！名叫萨哈的比丘死了，他的去处是什么？来世是什么？
      大德！名叫难陀的比丘尼死了，她的去处是什么？来世是什么？
      大德！名叫善施的优婆塞死了，他的去处是什么？来世是什么？
      大德！名叫善生的优婆夷死了，她的去处是什么？来世是什么？」
    「阿难！死去的萨哈比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。
    阿难！死去的难陀比丘尼以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。
    阿难！死去的善施优婆塞以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。
    阿难！死去的善生优婆夷以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。
    阿难！生为人会死去并非不可思议，如果当每一个死了，你都来问我这些事，阿难！这对如来也会是个麻烦。阿难！因此，在这里，我将教导名叫法镜的教法，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』
    而，阿难！什么是法镜的教法，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』呢？
    阿难！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣所爱戒：『无毁坏……（中略）导向定。』
    阿难！这是那法镜的教法，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
    （下三经同一因缘）
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含854经

相应部55相应10经/砖屋经第三(入流相应/大篇/修多罗)(庄春江译)
    在一旁坐好后，尊者阿难对世尊这么说：
    「大德！名叫大鹿的优婆塞在亲戚村死了，他的去处是什么？来世是什么？大德！名叫迦哩巴的优婆塞在亲戚村死了，……（中略）大德！名叫尼迦达的优婆塞在亲戚村死了，……（中略）大德！名叫迦低沙哈的优婆塞在亲戚村死了，……（中略）大德！名叫满足的优婆塞在亲戚村死了，……（中略）大德！名叫善满足的优婆塞在亲戚村死了，……（中略）大德！名叫吉祥的优婆塞在亲戚村死了，……（中略）大德！名叫善吉祥的优婆塞在亲戚村死了，他的去处是什么？来世是什么？」
    「阿难！死去的大鹿优婆塞以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。阿难！死去的迦哩巴优婆塞……（中略）阿难！死去的尼迦达优婆塞……（中略）阿难！死去的迦低沙哈优婆塞……（中略）阿难！死去的满足优婆塞……（中略）阿难！死去的善满足优婆塞……（中略）阿难！死去的吉祥优婆塞……（中略）阿难！死去的善吉祥优婆塞以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。（全都应作同一去处）
    阿难！超过五十位在亲戚村死去的优婆塞以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。
    阿难！九十多位在亲戚村死去的优婆塞以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。
    阿难！五百零六位在亲戚村死去的优婆塞以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。
    阿难！生为人会死去并非不可思议，如果当每一个死了，你都来问我这些事，阿难！这对如来也会是个麻烦，阿难！因此，在这里，我将教导名叫法镜的教法，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』
    而，阿难！什么是法镜的教法，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』呢？阿难！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣所爱戒：『无毁坏……（中略）导向定。』阿难！这是那法镜的教法，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
    竹门品第一，其摄颂：
    「王、沉浸、长寿，舍利弗两则，
      侍从官、竹门村人，砖屋三则。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含855经

相应部55相应40经/释迦族人难提经(入流相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，释迦族人难提去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人难提对世尊这么说：
    「大德！当圣弟子完全地、全部地缺乏四入流支时，大德！像那样的圣弟子是住于放逸者吗？」
    「难提！凡四入流支完全地、全部地缺乏者，我说他是『在外者；站在凡夫侧者』。
    此外，难提！关于圣弟子是住于放逸者与住于不放逸者，你要听！你要好好作意！我将说了。」
    「是的，大德！」释迦族人难提回答世尊。
    「难提！怎样是住于放逸的圣弟子呢？难提！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』满足于那对佛的不坏净，而不更加努力在白天独居、在夜间静坐禅修。当他这样住于放逸时，则不欣悦；当不欣悦时，则无喜；当无喜时，则无宁静；当无宁静时，则住于苦；心苦者，则不入定；当心不得定时，则法不显现；从法的不显现，这样就以住于放逸为名。
    再者，圣弟子具备对法……（中略）对僧团……（中略）具备圣所爱戒：『无毁坏……（中略）导向定。』满足于那圣者所爱之戒，而不更加努力在白天独居、在夜间静坐禅修。当他这样住于放逸时，则无欣悦；当无欣悦时，则无喜；当无喜时，则无宁静；当无宁静时，则住于苦；心苦者，则不入定；当心不得定时，则法不显现；从法的不显现，这样就以住于放逸为名。难提！这样是住于放逸的圣弟子。
    难提！怎样是住于不放逸的圣弟子呢？难提！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』不满足于那对佛的不坏净，而更加努力在白天独居、在夜间静坐禅修。当他这样住于不放逸时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定；当心得定时，则法显现；从法的显现，这样就以住于不放逸为名。
    再者，圣弟子具备对法……（中略）对僧团……（中略）具备圣所爱戒：『无毁坏……（中略）导向定。』不满足于那圣者所爱之戒，而更加努力在白天独居、在夜间静坐禅修。当他这样住于不放逸时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定；当心得定时，则法显现；从法的显现，这样就以住于不放逸为名。难提！这样是住于不放逸的圣弟子。」
    福德之润泽品第四，其摄颂：
    「润泽三说，天道两则，
      类似、摩诃男，雨、沙陀、难提。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含856经

相应部55相应40经/释迦族人难提经(入流相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，释迦族人难提去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人难提对世尊这么说：
    「大德！当圣弟子完全地、全部地缺乏四入流支时，大德！像那样的圣弟子是住于放逸者吗？」
    「难提！凡四入流支完全地、全部地缺乏者，我说他是『在外者；站在凡夫侧者』。
    此外，难提！关于圣弟子是住于放逸者与住于不放逸者，你要听！你要好好作意！我将说了。」
    「是的，大德！」释迦族人难提回答世尊。
    「难提！怎样是住于放逸的圣弟子呢？难提！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』满足于那对佛的不坏净，而不更加努力在白天独居、在夜间静坐禅修。当他这样住于放逸时，则不欣悦；当不欣悦时，则无喜；当无喜时，则无宁静；当无宁静时，则住于苦；心苦者，则不入定；当心不得定时，则法不显现；从法的不显现，这样就以住于放逸为名。
    再者，圣弟子具备对法……（中略）对僧团……（中略）具备圣所爱戒：『无毁坏……（中略）导向定。』满足于那圣者所爱之戒，而不更加努力在白天独居、在夜间静坐禅修。当他这样住于放逸时，则无欣悦；当无欣悦时，则无喜；当无喜时，则无宁静；当无宁静时，则住于苦；心苦者，则不入定；当心不得定时，则法不显现；从法的不显现，这样就以住于放逸为名。难提！这样是住于放逸的圣弟子。
    难提！怎样是住于不放逸的圣弟子呢？难提！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』不满足于那对佛的不坏净，而更加努力在白天独居、在夜间静坐禅修。当他这样住于不放逸时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定；当心得定时，则法显现；从法的显现，这样就以住于不放逸为名。
    再者，圣弟子具备对法……（中略）对僧团……（中略）具备圣所爱戒：『无毁坏……（中略）导向定。』不满足于那圣者所爱之戒，而更加努力在白天独居、在夜间静坐禅修。当他这样住于不放逸时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定；当心得定时，则法显现；从法的显现，这样就以住于不放逸为名。难提！这样是住于不放逸的圣弟子。」
    福德之润泽品第四，其摄颂：
    「润泽三说，天道两则，
      类似、摩诃男，雨、沙陀、难提。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含857经

增支部11集13经/难提经(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，世尊想要到舍卫城雨季安居。
    释迦族人难提听闻：
    「听说世尊想要到舍卫城雨季安居。」
    那时，释迦族人难提心想：
    「如果我也到舍卫城雨季安居，在那里进行事业，我将得到经常见世尊的机会。」
    那时，世尊到舍卫城雨季安居，释迦族人难提也到舍卫城雨季安居，在那里进行事业，他得到经常见世尊的机会。
    当时，众多比丘为世尊作衣服的工作：
    「经过三个月了，当衣服完成时，世尊将出发游行。」
    释迦族人难提听闻：
    「传说众多比丘为世尊作衣服的工作：『经过三个月了，当衣服完成时，世尊将出发游行。』」
    那时，释迦族人难提去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人难提对世尊这么说：
    「大德！我听闻：『听说众多比丘为世尊作衣服的工作：「经过三个月了，当衣服完成时，世尊将出发游行。」』大德！对那些以种种住处而住的我们，应该以什么住处而住呢？」
    「难提！好！好！难提！对善男子的你们来说，这是适当的：你们来见世尊而问：『对那些以种种住处而住的我们，应该以什么住处而住呢？』
    难提！有信者是成功的，非无信者；持戒者是成功的，非破戒者；活力已被发动者是成功的，非怠惰者；念已现前者是成功的，非念已忘失者；得定者是成功的，非不得定者；有慧者是成功的，非恶慧者。
    难提！在这六法上确立后，应该在五法上准备自己的念：
    难提！这里，你应该回忆如来：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』难提！这样，你应该准备生起自己对如来的念。
    再者，难提！你应该回忆法：『法是被世尊善说的、直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。』难提！这样，你应该准备生起自己对法的念。
    再者，难提！你应该回忆善友：『这确实是我的收获，确实是我的好收获，这是我的善友：他是悲愍者、乐于利益者、告诫者、教诫者。』难提！这样，你应该准备生起自己对善友的念。
    再者，难提！你应该回忆自己的施舍：『这确实是我的收获，确实是我的好收获，我在被悭垢缠缚的人人中，以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施。』难提！这样，你应该准备生起自己对施舍的念。
    再者，难提！你应该回忆天：『凡超越以物质食物为食、与诸天为同伴之天，往生另一个意生身，祂们不认为有自己应该作的，或对已作的增加[什么]，难提！犹如非时解脱的比丘不认为有自己应该作的，或对已作的增加[什么]。同样的，难提！凡超越以物质食物为食、与诸天为同伴之天，往生另一个意生身，祂们不认为有自己应该作的，或对已作的增加[什么]。』难提！这样，你应该准备生起自己对天的念。
    难提！已具备这十一法的圣弟子就舍断恶不善法，不执取。
    难提！犹如倾倒的瓶子就吐出水，已吐出的不再还原，难提！又如同在干草上放火到烧尽，已烧尽的不再复原。同样的，难提！已具备这十一法的圣弟子就舍断恶不善法，不执取。」

    附注：「意生身」(manomaya? kāya?，另译为「意做的身体」)，菩提比丘长老英译为「心做的身体」a mind-made body)，SN.51.22并解说这是能掌握第四禅者从肉身产生的「细身」，其被描述为：「色所组成、心所造、各部分完整，不缺诸根。」按：MN.77世尊说：「再者，巫大夷！由于我对弟子们宣说道迹，当依之行道时，我的弟子们从这个身体创造另一个有色、意做的、有所有肢体与小肢，不缺诸根之身体。」(Puna capara?, udāyi, akkhātā mayā sāvakāna? pa?ipadā, yathāpa?ipannā me sāvakā imamhā kāyā a??a? kāya? abhinimminanti rūpi? manomaya? sabba?gapacca?gi? ahīnindriya?.)(参看MA.207) SN.51.22说：「阿难！我自证依神通，以意生身到梵天世界去。」(Abhijānāmi khvāha?, ānanda, iddhiyā manomayena kāyena brahmaloka? upasa?kamitā)……「阿难！我自证依神通，以这四大之身到梵天世界去。」(Abhijānāmi khvāha?, ānanda, iminā cātumahābhūtikena kāyena iddhiyā brahmaloka? upasa?kamitā)
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「以种种住处而住」(nānāvihārehi viharata?)，菩提比丘长老英译为「以所有我们的各种被占用」(with all our various engagements)。
    「意生身」(manomaya? kāya?，另译为「意做的身体」)，菩提比丘长老英译为「心做的身体」a mind-made body)，参看本经附注。


杂阿含858经

增支部11集13经/难提经(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，世尊想要到舍卫城雨季安居。
    释迦族人难提听闻：
    「听说世尊想要到舍卫城雨季安居。」
    那时，释迦族人难提心想：
    「如果我也到舍卫城雨季安居，在那里进行事业，我将得到经常见世尊的机会。」
    那时，世尊到舍卫城雨季安居，释迦族人难提也到舍卫城雨季安居，在那里进行事业，他得到经常见世尊的机会。
    当时，众多比丘为世尊作衣服的工作：
    「经过三个月了，当衣服完成时，世尊将出发游行。」
    释迦族人难提听闻：
    「传说众多比丘为世尊作衣服的工作：『经过三个月了，当衣服完成时，世尊将出发游行。』」
    那时，释迦族人难提去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人难提对世尊这么说：
    「大德！我听闻：『听说众多比丘为世尊作衣服的工作：「经过三个月了，当衣服完成时，世尊将出发游行。」』大德！对那些以种种住处而住的我们，应该以什么住处而住呢？」
    「难提！好！好！难提！对善男子的你们来说，这是适当的：你们来见世尊而问：『对那些以种种住处而住的我们，应该以什么住处而住呢？』
    难提！有信者是成功的，非无信者；持戒者是成功的，非破戒者；活力已被发动者是成功的，非怠惰者；念已现前者是成功的，非念已忘失者；得定者是成功的，非不得定者；有慧者是成功的，非恶慧者。
    难提！在这六法上确立后，应该在五法上准备自己的念：
    难提！这里，你应该回忆如来：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』难提！这样，你应该准备生起自己对如来的念。
    再者，难提！你应该回忆法：『法是被世尊善说的、直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。』难提！这样，你应该准备生起自己对法的念。
    再者，难提！你应该回忆善友：『这确实是我的收获，确实是我的好收获，这是我的善友：他是悲愍者、乐于利益者、告诫者、教诫者。』难提！这样，你应该准备生起自己对善友的念。
    再者，难提！你应该回忆自己的施舍：『这确实是我的收获，确实是我的好收获，我在被悭垢缠缚的人人中，以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施。』难提！这样，你应该准备生起自己对施舍的念。
    再者，难提！你应该回忆天：『凡超越以物质食物为食、与诸天为同伴之天，往生另一个意生身，祂们不认为有自己应该作的，或对已作的增加[什么]，难提！犹如非时解脱的比丘不认为有自己应该作的，或对已作的增加[什么]。同样的，难提！凡超越以物质食物为食、与诸天为同伴之天，往生另一个意生身，祂们不认为有自己应该作的，或对已作的增加[什么]。』难提！这样，你应该准备生起自己对天的念。
    难提！已具备这十一法的圣弟子就舍断恶不善法，不执取。
    难提！犹如倾倒的瓶子就吐出水，已吐出的不再还原，难提！又如同在干草上放火到烧尽，已烧尽的不再复原。同样的，难提！已具备这十一法的圣弟子就舍断恶不善法，不执取。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「以种种住处而住」(nānāvihārehi viharata?)，菩提比丘长老英译为「以所有我们不同的被占用」(with all our various engagements)。
    「意生身」(manomaya? kāya?)，菩提比丘长老英译为「心做的身体」a mind-made body)。另参看《杂阿含857经》附注。


杂阿含859经

相应部55相应6经/侍从官经(入流相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    当时，众多比丘为世尊作衣服的工作：
    「经过三个月了，当衣服完成时，世尊将出发游行。」
    当时，侍从官梨师达多与富兰那以必须作某事居住在沙督迦，侍从官梨师达多与富兰那听闻：
    「听说众多比丘为世尊作衣服的工作：『经过三个月了，当衣服完成时，世尊将出发游行。』」
    那时，侍从官梨师达多与富兰那在路边安置了一位男子：
    「喂！男子！当你看见那世尊、阿罗汉、遍正觉者来时，那时，你应该通知我们。」
    那位男子站了二、三天，看见世尊远远地走来。
    看见后，去见侍从官梨师达多与富兰那。抵达后，对侍从官梨师达多与富兰那这么说：
    「大德！那世尊、阿罗汉、遍正觉者来了，现在请你们考虑适当时间。」
    那时，侍从官梨师达多与富兰那去见世尊。抵达后，向世尊问讯，然后紧随在后。
    那时，世尊离开道路，走向某棵树下。抵达后，在设置好的座位坐下。
    侍从官梨师达多与富兰那向世尊问讯后，在一旁坐下。在一旁坐好后，侍从官梨师达多与富兰那对世尊这么说：
    「大德！当我们听闻世尊『将从舍卫城出发到憍萨罗国游行』时，那时，我们有不悦意的状态以及有忧：『世尊将远离我们了。』
    又，大德！当我们听闻世尊『从舍卫城出发到憍萨罗国游行』时，那时，我们有不悦意的状态以及有忧：『世尊远离我们了。』
    又，大德！当我们听闻世尊『将从憍萨罗国出发到末罗游行』时，那时，我们有不悦意的状态以及有忧：『世尊将远离我们了。』
    又，大德！当我们听闻世尊『从憍萨罗国出发到末罗游行』时，那时，我们有不悦意的状态以及有忧：『世尊远离我们了。』
    又，大德！当我们听闻世尊『将从末罗出发到跋耆游行』时，那时，我们有不悦意的状态以及有忧：『世尊将远离我们了。』
    又，大德！当我们听闻世尊『从末罗出发到跋耆游行』时，那时，我们有不悦意的状态以及有忧：『世尊远离我们了。』
    又，大德！当我们听闻世尊『将从跋耆出发到迦尸游行』时，那时，我们有不悦意的状态以及有忧：『世尊将远离我们了。』
    又，大德！当我们听闻世尊『从跋耆出发到迦尸游行』时，那时，我们有不悦意的状态以及有忧：『世尊远离我们了。』
    又，大德！当我们听闻世尊『将从迦尸出发到摩揭陀游行』时，那时，我们有不悦意的状态以及有忧：『世尊将远离我们了。』
    又，大德！当我们听闻世尊『从迦尸出发到摩揭陀游行』时，那时，我们有不少的不悦意状态以及有不少的忧：『世尊远离我们了。』
    但，大德！当我们听闻世尊『将从摩揭陀出发到迦尸游行』时，那时，我们有悦意的状态以及有喜：『世尊将接近我们了。』
    又，大德！当我们听闻世尊『从摩揭陀出发到迦尸游行』时，那时，我们有悦意的状态以及有喜：『世尊接近我们了。』
    又，大德！当我们听闻世尊『将从迦尸出发到跋耆游行』时，那时，我们有悦意的状态以及有喜：『世尊将接近我们了。』
    又，大德！当我们听闻世尊『从迦尸陀出发到跋耆游行』时，那时，我们有悦意的状态以及有喜：『世尊接近我们了。』
    又，大德！当我们听闻世尊『将从跋耆陀出发到末罗游行』时，那时，我们有悦意的状态以及有喜：『世尊将接近我们了。』
    又，大德！当我们听闻世尊『从跋耆出发到末罗游行』时，那时，我们有悦意的状态以及有喜：『世尊接近我们了。』
    又，大德！当我们听闻世尊『将从末罗出发到憍萨罗国游行』时，那时，我们有悦意的状态以及有喜：『世尊将接近我们了。』
    又，大德！当我们听闻世尊『从末罗出发到憍萨罗国游行』时，那时，我们有悦意的状态以及有喜：『世尊接近我们了。』
    又，大德！当我们听闻世尊『将从憍萨罗国出发到舍卫城游行』时，那时，我们有悦意的状态以及有喜：『世尊将接近我们了。』
    又，大德！当我们听闻世尊『住在舍卫城只树林给孤独园』时，那时，我们有不少的悦意状态以及有不少的喜：『世尊接近我们了。』」
    「侍从官！因此，在这里，居家生活是障碍，是尘垢之路；出家是露地，侍从官！那足以使你们不放逸。」
    「大德！我们有比这个障碍更障碍；更被称为障碍的另一个障碍。」
    「但，侍从官！什么是比这个障碍更障碍；更被称为障碍的另一个障碍呢？」
    「大德！这里，当憍萨罗国波斯匿王要出发到游乐园，我们准备适合当交通工具的那些憍萨罗国波斯匿王的象后，我们使那憍萨罗国波斯匿王可爱、合意的夫人们坐下，一个在前，一个在后，大德！她们姊妹那样的芳香，犹如只短暂地打开香料盒；如那公主所穿戴的芳香，又，大德！与她们姊妹那样的身体接触，犹如棉绒或木棉；如那被安乐养大的公主，又，大德！那时，象必须被守护，那姊妹们必须被守护，自己也必须被守护，而，大德！我们证知对那姊妹们不使邪心生起，大德！这是比这个障碍更障碍；更被称为障碍的另一个障碍。」
    「侍从官！因此，在这里，居家生活是障碍，是尘垢之路；出家是露地，侍从官！那足以使你们不放逸。
    侍从官！具备四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸，哪四个呢？侍从官！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施。侍从官！具备这四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸。
    侍从官！你们对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）凡在家族中任何能施之物，一切无差别的施与持戒者、善法者。
    侍从官！你怎么想：在憍萨罗国中，有多少人跟你们一样，即：关于均分与布施呢？」
    「大德！这是我们的收获，大德！这是我们的好收获，世尊这么了知我们。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含860经

相应部55相应6经/侍从官经(入流相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    当时，众多比丘为世尊作衣服的工作：
    「经过三个月了，当衣服完成时，世尊将出发游行。」
    当时，侍从官梨师达多与富兰那以必须作某事居住在沙督迦，侍从官梨师达多与富兰那听闻：
    「听说众多比丘为世尊作衣服的工作：『经过三个月了，当衣服完成时，世尊将出发游行。』」
    那时，侍从官梨师达多与富兰那在路边安置了一位男子：
    「喂！男子！当你看见那世尊、阿罗汉、遍正觉者来时，那时，你应该通知我们。」
    那位男子站了二、三天，看见世尊远远地走来。
    看见后，去见侍从官梨师达多与富兰那。抵达后，对侍从官梨师达多与富兰那这么说：
    「大德！那世尊、阿罗汉、遍正觉者来了，现在请你们考虑适当时间。」
    那时，侍从官梨师达多与富兰那去见世尊。抵达后，向世尊问讯，然后紧随在后。
    那时，世尊离开道路，走向某棵树下。抵达后，在设置好的座位坐下。
    侍从官梨师达多与富兰那向世尊问讯后，在一旁坐下。在一旁坐好后，侍从官梨师达多与富兰那对世尊这么说：
    「大德！当我们听闻世尊『将从舍卫城出发到憍萨罗国游行』时，那时，我们有不悦意的状态以及有忧：『世尊将远离我们了。』
    又，大德！当我们听闻世尊『从舍卫城出发到憍萨罗国游行』时，那时，我们有不悦意的状态以及有忧：『世尊远离我们了。』
    又，大德！当我们听闻世尊『将从憍萨罗国出发到末罗游行』时，那时，我们有不悦意的状态以及有忧：『世尊将远离我们了。』
    又，大德！当我们听闻世尊『从憍萨罗国出发到末罗游行』时，那时，我们有不悦意的状态以及有忧：『世尊远离我们了。』
    又，大德！当我们听闻世尊『将从末罗出发到跋耆游行』时，那时，我们有不悦意的状态以及有忧：『世尊将远离我们了。』
    又，大德！当我们听闻世尊『从末罗出发到跋耆游行』时，那时，我们有不悦意的状态以及有忧：『世尊远离我们了。』
    又，大德！当我们听闻世尊『将从跋耆出发到迦尸游行』时，那时，我们有不悦意的状态以及有忧：『世尊将远离我们了。』
    又，大德！当我们听闻世尊『从跋耆出发到迦尸游行』时，那时，我们有不悦意的状态以及有忧：『世尊远离我们了。』
    又，大德！当我们听闻世尊『将从迦尸出发到摩揭陀游行』时，那时，我们有不悦意的状态以及有忧：『世尊将远离我们了。』
    又，大德！当我们听闻世尊『从迦尸出发到摩揭陀游行』时，那时，我们有不少的不悦意状态以及有不少的忧：『世尊远离我们了。』
    但，大德！当我们听闻世尊『将从摩揭陀出发到迦尸游行』时，那时，我们有悦意的状态以及有喜：『世尊将接近我们了。』
    又，大德！当我们听闻世尊『从摩揭陀出发到迦尸游行』时，那时，我们有悦意的状态以及有喜：『世尊接近我们了。』
    又，大德！当我们听闻世尊『将从迦尸出发到跋耆游行』时，那时，我们有悦意的状态以及有喜：『世尊将接近我们了。』
    又，大德！当我们听闻世尊『从迦尸陀出发到跋耆游行』时，那时，我们有悦意的状态以及有喜：『世尊接近我们了。』
    又，大德！当我们听闻世尊『将从跋耆陀出发到末罗游行』时，那时，我们有悦意的状态以及有喜：『世尊将接近我们了。』
    又，大德！当我们听闻世尊『从跋耆出发到末罗游行』时，那时，我们有悦意的状态以及有喜：『世尊接近我们了。』
    又，大德！当我们听闻世尊『将从末罗出发到憍萨罗国游行』时，那时，我们有悦意的状态以及有喜：『世尊将接近我们了。』
    又，大德！当我们听闻世尊『从末罗出发到憍萨罗国游行』时，那时，我们有悦意的状态以及有喜：『世尊接近我们了。』
    又，大德！当我们听闻世尊『将从憍萨罗国出发到舍卫城游行』时，那时，我们有悦意的状态以及有喜：『世尊将接近我们了。』
    又，大德！当我们听闻世尊『住在舍卫城只树林给孤独园』时，那时，我们有不少的悦意状态以及有不少的喜：『世尊接近我们了。』」
    「侍从官！因此，在这里，居家生活是障碍，是尘垢之路；出家是露地，侍从官！那足以使你们不放逸。」
    「大德！我们有比这个障碍更障碍；更被称为障碍的另一个障碍。」
    「但，侍从官！什么是比这个障碍更障碍；更被称为障碍的另一个障碍呢？」
    「大德！这里，当憍萨罗国波斯匿王要出发到游乐园，我们准备适合当交通工具的那些憍萨罗国波斯匿王的象后，我们使那憍萨罗国波斯匿王可爱、合意的夫人们坐下，一个在前，一个在后，大德！她们姊妹那样的芳香，犹如只短暂地打开香料盒；如那公主所穿戴的芳香，又，大德！与她们姊妹那样的身体接触，犹如棉绒或木棉；如那被安乐养大的公主，又，大德！那时，象必须被守护，那姊妹们必须被守护，自己也必须被守护，而，大德！我们证知对那姊妹们不使邪心生起，大德！这是比这个障碍更障碍；更被称为障碍的另一个障碍。」
    「侍从官！因此，在这里，居家生活是障碍，是尘垢之路；出家是露地，侍从官！那足以使你们不放逸。
    侍从官！具备四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸，哪四个呢？侍从官！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施。侍从官！具备这四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸。
    侍从官！你们对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）凡在家族中任何能施之物，一切无差别的施与持戒者、善法者。
    侍从官！你怎么想：在憍萨罗国中，有多少人跟你们一样，即：关于均分与布施呢？」
    「大德！这是我们的收获，大德！这是我们的好收获，世尊这么了知我们。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「出家空闲」，南传作「出家是露地」(abbhokāso pabbajjā)，菩提比丘长老英译为「出家(外出)像是户外」(The going forth is like the open air)。


杂阿含871经

相应部32相应53经/寒云经(云相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘，有时变寒呢？」
    「比丘！有名叫寒云的天神，当祂们这么想：『愿我们住留在这自己喜乐中』时，随从祂们的那心愿而变寒。
    比丘！这是因，这是缘，有时变寒。」

相应部32相应54经/热云经(云相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘，有时变热呢？」
    「比丘！有名叫热云的天神，当祂们这么想：『愿我们住留在这自己喜乐中』时，随从祂们的那心愿而变热。
    比丘！这是因，这是缘，有时变热。」

相应部32相应55经/黑云经(云相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘，有时有黑云呢？」
    「比丘！有名叫黑云的天神，当祂们这么想：『愿我们住留在这自己喜乐中』时，随从祂们的那心愿而有黑云。
    比丘！这是因，这是缘，有时有黑云。」

相应部32相应56经/风云经(云相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘，有时有风呢？」
    「比丘！有名叫风云的天神，当祂们这么想：『愿我们住留在这自己喜乐中』时，随从祂们的那心愿而有风。
    比丘！这是因，这是缘，有时有风。」

相应部32相应57经/雨云经(云相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘，有时有雨呢？」
    「比丘！有名叫雨云的天神，当祂们这么想：『愿我们住留在这自己喜乐中』时，随从祂们的那心愿而有雨。
    比丘！这是因，这是缘，有时有雨。」
    五十七经终了。
    〈云相应〉完成，其摄颂：
    「单纯、善行，布施之资助五十则，
      寒、热、黑云，风、雨云。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「风云天」南传作「风云的天神」(vātavalāhakā……devā)，菩提比丘长老英译为「风-云天」(wind-cloud devas)，并引注释书的解说，经文中所说的变寒、变热、有风、有雨，不是指季节变化，而是突然的变化。


杂阿含873经

增支部4集7经/增辉者经(庄春江译)
    「比丘们！有这四种聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的[人]使僧团增辉，哪四种呢？比丘们！聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的比丘使僧团增辉；比丘们！聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的比丘尼使僧团增辉；比丘们！聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的优婆塞使僧团增辉；比丘们！聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的优婆夷使僧团增辉，比丘们！这些是四种聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的[人]使僧团增辉。」
    「凡为聪明、有自信者，
      为多闻、持法者，
      为法、随法行者，
      像那样，他被称为增辉者。
      戒具足的比丘，多闻的比丘尼，
      有信的优婆塞，有信的优婆夷，
      这些使僧团增辉，这些是僧团的增辉者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含877经

增支部4集69经/勤奋经(庄春江译)
    「比丘们！有这四个勤奋，哪四个呢？自制的勤奋、舍断的勤奋、修习的勤奋、随护的勤奋。
    比丘们！什么是自制的勤奋呢？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、发心、勤奋，比丘们！这被称为自制的勤奋。
    比丘们！什么是舍断的勤奋呢？比丘们！这里，比丘为了已生起的恶不善法之舍断而生欲、努力、生起活力、发心、勤奋，比丘们！这被称为舍断的勤奋。
    比丘们！什么是修习的勤奋呢？比丘们！这里，比丘为了未生起的善法之生起而生欲、努力、生起活力、发心、勤奋，比丘们！这被称为修习的勤奋。
    比丘们！什么是随护的勤奋呢？比丘们！这里，比丘为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋，比丘们！这被称为随护的勤奋。
    比丘们！这些是四个勤奋。
    自制与舍断，修习、随护，
    这四个勤奋，已被太阳族人教导，
    这里，热心的比丘以此到达苦的灭尽。」

相应部49相应1-12经/东方经等十二则(正勤相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里，世尊这么说：
    「比丘们！有这四正勤，哪四个呢？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、发心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、发心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋，比丘们！这些是四正勤。
    比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！修习四正勤、多修习四正勤的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习四正勤、多修习四正勤的比丘怎样向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、发心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、发心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋。比丘们！修习四正勤、多修习四正勤的比丘这么向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
    (正勤相应的恒河中略品，应该根据正勤[即SN.45.92-45.102以正勤取代]广说)
    恒河中略品第一，其摄颂：
    「向东倾斜六则，向大海倾斜六则，
      这两个六则成十二则，此被称为品。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「断断」，南传作「舍断的勤奋」(pahānappadhāna?)，菩提比丘长老英译为「以舍弃而努力」(striving by abandonment)。「勤奋」(padhāna)，另译为「勤」，有时也混译为「断」，如「四正断」即「四正勤」。
    「律仪断」，南传作「自制的勤奋」(sa?varappadhāna?)，菩提比丘长老英译为「以自制而努力」(Striving by restraint)。「自制」(sa?vara)，另译为「律仪」。
    「随护断」，南传作「随护的勤奋」(anurakkha?āppadhāna?)，菩提比丘长老英译为「以保护而努力」(Striving by protection)。
    「修断」，南传作「修习的勤奋」(bhāvanāppadhāna?)，菩提比丘长老英译为「以开发而努力」(Striving by development)。
    「四个勤奋」(cattāri padhānānī)，菩提比丘长老英译为「四个努力」(four strivings)。
    「已被太阳族人教导」(desitādiccabandhunā)，参看《杂阿含265经》「日种姓尊说」比对。


杂阿含878经

增支部4集69经/勤奋经(庄春江译)
    「比丘们！有这四个勤奋，哪四个呢？自制的勤奋、舍断的勤奋、修习的勤奋、随护的勤奋。
    比丘们！什么是自制的勤奋呢？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、发心、勤奋，比丘们！这被称为自制的勤奋。
    比丘们！什么是舍断的勤奋呢？比丘们！这里，比丘为了已生起的恶不善法之舍断而生欲、努力、生起活力、发心、勤奋，比丘们！这被称为舍断的勤奋。
    比丘们！什么是修习的勤奋呢？比丘们！这里，比丘为了未生起的善法之生起而生欲、努力、生起活力、发心、勤奋，比丘们！这被称为修习的勤奋。
    比丘们！什么是随护的勤奋呢？比丘们！这里，比丘为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋，比丘们！这被称为随护的勤奋。
    比丘们！这些是四个勤奋。
    自制与舍断，修习、随护，
    这四个勤奋，已被太阳族人教导，
    这里，热心的比丘以此到达苦的灭尽。」

相应部49相应1-12经/东方经等十二则(正勤相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里，世尊这么说：
    「比丘们！有这四正勤，哪四个呢？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、发心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、发心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋，比丘们！这些是四正勤。
    比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！修习四正勤、多修习四正勤的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习四正勤、多修习四正勤的比丘怎样向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、发心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、发心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋。比丘们！修习四正勤、多修习四正勤的比丘这么向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
    (正勤相应的恒河中略品，应该根据正勤[即SN.45.92-45.102以正勤取代]广说)
    恒河中略品第一，其摄颂：
    「向东倾斜六则，向大海倾斜六则，
      这两个六则成十二则，此被称为品。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「断断、律仪断、随护断、修断」，参看《杂阿含877经》比对。


杂阿含879经

增支部4集14经/自制经(庄春江译)
    「比丘们！有这四个勤奋，哪四个呢？自制的勤奋、舍断的勤奋、修习的勤奋、随护的勤奋。
    比丘们！什么是自制的勤奋呢？比丘们！这里，比丘以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身触所触后，……以意了知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，比丘们！这被称为自制的勤奋。
    比丘们！什么是舍断的勤奋呢？比丘们！这里，比丘已生起欲寻时，不容忍它，舍断、驱离、铲除、使之走到不存在；已生起恶意寻时……已生起加害寻时……在恶不善法生起时，不容忍它，舍断、驱离、铲除、使之走到不存在，比丘们！这被称为舍断的勤奋。
    比丘们！什么是修习的勤奋呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；……修习择法觉支；……修习活力觉支；……修习喜觉支；……修习宁静觉支；……修习定觉支；依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支，比丘们！这被称为修习的勤奋。
    比丘们！什么是随护的勤奋呢？比丘们！这里，比丘保护已生起的善之定相：骨想、虫食想、青瘀想、断坏想、肿胀想，比丘们！这被称为随护的勤奋。
    比丘们！这些是四个勤奋。」
    「自制与舍断，修习、随护，
      这四个勤奋，已被太阳族人教导，
      这里，热心的比丘以此到达苦的灭尽。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「断断、律仪断、随护断、修断」，参看《杂阿含877经》比对。
    「已被太阳族人教导」(desitādiccabandhunā)，参看《杂阿含265经》「日种姓尊说」比对。


杂阿含882经

相应部45相应139经/如来经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！与所有众生相比：无足的、二足的、四足的、多足的、有色的、无色的、有想的、无想的、非想非非想的，如来、阿罗汉、遍正觉者被说为其中之第一。同样的，比丘们！凡任何善法，一切以不放逸为根、以不放逸为会合，不放逸法被说为其中之第一。
    比丘们！当比丘是不放逸者，这应该可以被预期：他必将修习八支圣道、必将多修习八支圣道。比丘们！不放逸的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。比丘们！不放逸的比丘这么修习八支圣道、多修习八支圣道。
    比丘们！对所有众生：无足的、二足的、四足的、多足的、有色的、无色的、有想的、无想的、非想非非想的来说，如来、阿罗汉、遍正觉者被说为其中之第一。同样的，比丘们！凡任何善法，一切以不放逸为根、以不放逸为会合，不放逸法被说为其中之第一。
    比丘们！当比丘是不放逸者，这应该可以被预期：他必将修习八支圣道、必将多修习八支圣道。比丘们！不放逸的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结修习正见，……（中略）有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结修习正定。比丘们！不放逸的比丘这么修习八支圣道、多修习八支圣道。
    比丘们！对所有众生：无足的、二足的、四足的、多足的、有色的、无色的、有想的、无想的、非想非非想的来说，如来、阿罗汉、遍正觉者被说为其中之第一。同样的，比丘们！凡任何善法，一切以不放逸为根、以不放逸为会合，不放逸法被说为其中之第一。
    比丘们！当比丘是不放逸者，这应该可以被预期：他必将修习八支圣道、必将多修习八支圣道。比丘们！不放逸的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘有不死为坚固土地、不死为彼岸、不死为终结修习正见……（中略）有不死为坚固土地、不死为彼岸、不死为终结修习正定。比丘们！不放逸的比丘这么修习八支圣道、多修习八支圣道。
    比丘们！对所有众生：无足的、二足的、四足的、多足的、有色的、无色的、有想的、无想的、非想非非想的来说，如来、阿罗汉、遍正觉者被说为其中之第一。同样的，比丘们！凡任何善法，一切以不放逸为根、以不放逸为会合，不放逸法被说为其中之第一。
    比丘们！当比丘是不放逸者，这应该可以被预期：他必将修习八支圣道、必将多修习八支圣道。比丘们！不放逸的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜修习正见……（中略）以向涅槃低斜、向涅槃倾斜、向涅槃坡斜修习正定。比丘们！不放逸的比丘这么修习八支圣道、多修习八支圣道。」

相应部45相应140经/足迹经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如凡任何丛林生物的足迹种类，一切都包含在那些象的足迹中，象的足迹被说为其中之第一，即：以其之大。同样的，比丘们！凡任何善法，一切以不放逸为根、以不放逸为会合，不放逸法被说为其中之第一。
    比丘们！当比丘是不放逸者，这应该可以被预期：他必将修习八支圣道、必将多修习八支圣道。比丘们！不放逸的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。……（中略）比丘们！不放逸的比丘这么修习八支圣道、多修习八支圣道。」

相应部45相应141-145经/屋顶经等五则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如凡任何重阁的椽，一切都朝向屋顶，斜向屋顶，会合于屋顶，屋顶被说为其中之第一。同样的，比丘们！……（中略）。」
    「比丘们！犹如凡任何香根，黑鸢尾草被说为其中之第一。同样的，比丘们！……（中略）。」
    「比丘们！犹如凡任何香木，紫檀被说为其中之第一。同样的，比丘们！……（中略）。」
    「比丘们！犹如凡任何香花，茉莉花被说为其中之第一。同样的，比丘们！……（中略）。」
    「比丘们！犹如凡任何众王，一切为转轮王的从属，转轮王被称为王中之首。同样的，比丘们！……（中略）。」

相应部45相应146-148经/月亮光辉经等三则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如凡任何星球的光辉，一切不及月亮光辉的十六分之一，月亮光辉被说为其中之第一。同样的，比丘们！……。」
    「比丘们！犹如晴朗无云的秋天，日出时，[阳光]照耀、放光、散发光热，驱散空中一切黑暗。同样的，比丘们！……。」
    「比丘们！犹如凡任何编织衣服，迦尸衣被说为其中之第一。同样的，比丘们！凡任何善法，一切以不放逸为根、以不放逸为会合，不放逸法被说为其中之第一。
    比丘们！当比丘是不放逸者，这应该可以被预期：他必将修习八支圣道、必将多修习八支圣道。比丘们！不放逸的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。……（中略）比丘们！不放逸的比丘这么修习八支圣道、多修习八支圣道。」
    (应该如同如来[经]广说)
    不放逸中略品第五，其摄颂：
    「如来、足迹、屋顶，根、木、茉莉花，
      王、月、日，以衣服为第十句。」

相应部49相应13-22经(道相应/大篇/修多罗)(庄春江译)
    (不放逸品应该根据正勤[即SN.45.139-45.148以正勤取代]广说)
    [不放逸第二，]其摄颂：
    「如来、足迹、屋顶，根、木、茉莉花，
      王、月、日，以衣服为第十句。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「萨罗」(溪流)，参看《杂阿含601经》比对。
    「四意断」，显然是「四正断；四正勤」的另译，参看《杂阿含877经》。
    「迦尸衣」(kāsikavattha?)，菩提比丘长老英译为「迦尸衣」(Kāsian cloth)。按：「迦尸衣」即「迦尸」(国)所出产的布料与衣服，在佛陀时代是质料最好的产地。


杂阿含883经

相应部34相应1经/关于定的等至经(禅定相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅定者，哪四种呢？
    比丘们！这里，某一类禅定者有关于定的定善巧，但没有关于定的等至善巧。
    又，比丘们！这里，某一类禅定者有关于定的等至善巧，但没有关于定的定善巧。
    又，比丘们！这里，某一类禅定者既没有关于定的定善巧，也没有关于定的等至善巧。
    又，比丘们！这里，某一类禅定者有关于定的定善巧与关于定的等至善巧。
    比丘们！那里，这有关于定的定善巧与关于定的等至善巧之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；从牛乳有奶酪；从奶酪有生酥；从生酥有熟酥；从熟酥有熟酥醍醐，那里被说为其中之第一。同样的，比丘们！这有关于定的定善巧与关于定的等至善巧之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。」

相应部34相应2经/关于定的住经(禅定相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅定者，哪四种呢？
    比丘们！这里，某一类禅定者有关于定的定善巧，但没有关于定的存续善巧。
    又，比丘们！这里，某一类禅定者有关于定的存续善巧，但没有关于定的定善巧。
    又，比丘们！这里，某一类禅定者既没有关于定的定善巧，也没有关于定的存续善巧。
    又，比丘们！这里，某一类禅定者有关于定的定善巧与关于定的存续善巧。
    比丘们！那里，这有关于定的定善巧与关于定的存续善巧之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；从牛乳有奶酪；从奶酪有生酥；从生酥有熟酥；从熟酥有熟酥醍醐，那里被说为其中之第一。同样的，比丘们！这有关于定的定善巧与关于定的存续善巧之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。」

相应部34相应3经/关于定的出定经(禅定相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅定者，哪四种呢？
    比丘们！这里，某一类禅定者有关于定的定善巧，但没有关于定的出定善巧。
    又，比丘们！这里，某一类禅定者有关于定的出定善巧，但没有关于定的定善巧。
    又，比丘们！这里，某一类禅定者既没有关于定的定善巧，也没有关于定的出定善巧。
    又，比丘们！这里，某一类禅定者有关于定的定善巧与关于定的出定善巧。
    比丘们！那里，这有关于定的定善巧与关于定的出定善巧之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」

相应部34相应4经/关于定的顺意经(禅定相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅定者，哪四种呢？
    比丘们！这里，某一类禅定者有关于定的定善巧，但没有关于定的顺意善巧。
    又，比丘们！这里，某一类禅定者有关于定的顺意善巧，但没有关于定的定善巧。
    又，比丘们！这里，某一类禅定者既没有关于定的定善巧，也没有关于定的顺意善巧。
    又，比丘们！这里，某一类禅定者有关于定的定善巧与关于定的顺意善巧。
    比丘们！那里，这有关于定的定善巧与关于定的顺意善巧之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」

相应部34相应5经/关于定的所缘经(禅定相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅定者，哪四种呢？
    比丘们！这里，某一类禅定者有关于定的定善巧，但没有关于定的所缘善巧。
    又，比丘们！这里，某一类禅定者有关于定的所缘善巧，但没有关于定的定善巧。
    又，比丘们！这里，某一类禅定者既没有关于定的定善巧，也没有关于定的所缘善巧。
    又，比丘们！这里，某一类禅定者有关于定的定善巧与关于定的所缘善巧。
    比丘们！那里，这有关于定的定善巧与关于定的所缘善巧之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」

相应部34相应6经/关于定的行境经(禅定相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅定者，哪四种呢？
    比丘们！这里，某一类禅定者有关于定的定善巧，但没有关于定的行境善巧。
    又，比丘们！这里，某一类禅定者有关于定的行境善巧，但没有关于定的定善巧。
    又，比丘们！这里，某一类禅定者既没有关于定的定善巧，也没有关于定的行境善巧。
    又，比丘们！这里，某一类禅定者有关于定的定善巧与关于定的行境善巧。
    比丘们！那里，这有关于定的定善巧与关于定的行境善巧之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」

相应部34相应7经/关于定的决意经(禅定相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅定者，哪四种呢？
    比丘们！这里，某一类禅定者有关于定的定善巧，但没有关于定的决意善巧。
    又，比丘们！这里，某一类禅定者有关于定的决意善巧，但没有关于定的定善巧。
    又，比丘们！这里，某一类禅定者既没有关于定的定善巧，也没有关于定的决意善巧。
    又，比丘们！这里，某一类禅定者有关于定的定善巧与关于定的决意善巧。
    比丘们！那里，这有关于定的定善巧与关于定的决意善巧之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」

相应部34相应8经/关于定的恭敬作者经(禅定相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅定者，哪四种呢？
    比丘们！这里，某一类禅定者有关于定的定善巧，但不是关于定的恭敬作者。
    又，比丘们！这里，某一类禅定者是关于定的恭敬作者，但没有关于定的定善巧。
    又，比丘们！这里，某一类禅定者既没有关于定的定善巧，也不是关于定的恭敬作者。
    又，比丘们！这里，某一类禅定者有关于定的定善巧也是关于定的恭敬作者。
    比丘们！那里，这有关于定的定善巧与关于定的恭敬作者之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」

相应部34相应9经/关于定的常作者经(禅定相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅定者，哪四种呢？
    比丘们！这里，某一类禅定者有关于定的定善巧，但不是关于定的常作者。
    又，比丘们！这里，某一类禅定者是关于定的常作者，但没有关于定的定善巧。
    又，比丘们！这里，某一类禅定者既没有关于定的定善巧，也不是关于定的常作者。
    又，比丘们！这里，某一类禅定者有关于定的定善巧，也是关于定的常作者。
    比丘们！那里，这有关于定的定善巧与关于定的常作者之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」

相应部34相应10经/关于定的适当作者经(禅定相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅定者，哪四种呢？
    比丘们！这里，某一类禅定者有关于定的定善巧，但不是关于定的适当作者。
    又，比丘们！这里，某一类禅定者是关于定的适当作者，但没有关于定的定善巧。
    又，比丘们！这里，某一类禅定者既没有关于定的定善巧，也不是关于定的适当作者。
    又，比丘们！这里，某一类禅定者有关于定的定善巧，也是关于定的适当作者。
    比丘们！那里，这有关于定的定善巧与关于定的适当作者之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」(关于定)
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「三昧善」，南传作「定善巧」(samādhikusalo)，菩提比丘长老英译为「熟练于贯注集中」(skilled in concentration)，并引注释书的解说，这是指熟练于各种禅的「禅支」(如初禅有五禅支，二禅有三禅支)，但无法进入禅定。
    「正受善」，南传作「等至善巧」(samāpattikusalo)，菩提比丘长老英译为「熟练于到达」(skilled in attainment)，并解说，这是指熟练于掌握入定的情况(samāpattivasi，等至自在)，如：于何时、何地、入定多久等。「等至」(samāpatti)，另译为「正受」。
    「住三昧善」，南传作「存续善巧」(?hitikusalo，另译为「住善巧」)，菩提比丘长老英译为「熟练于维持」(skilled in maintenance)，并引注释书的解说，这是指熟练于停留在各种禅定中的时间至少七、八个弹指，并解说这与「摄持自在；在定自在」(adhi??hānavasi)相关(能决定在禅定中的时间、何地、持续多久)。
    「三昧起善」，南传作「出定善巧」(vu??hānakusalo)，菩提比丘长老英译为「熟练于脱出」(skilled in emergence)，并引注释书的解说，这是指熟练于在预定的时间出定(vu??hānavasi，出定自在)。
    「处善」，南传作「行境善巧」(gocarakusalo，另译为「适当范围之善巧」)，菩提比丘长老英译为「熟练于范围」(skilled in the range)，并引注释书的解说，这是指熟练于禅定产生的地点与施舍路线(得具足正念、正智)。另一种不同的解说，指：知道禅定的「相」(止)与「特性，如无常」(毗婆舍那)。按：「行境」(gocara)，另译为「行处；适当范围；亲近处」。
    「迎善」，南传作「顺意善巧」(kallitakusalo)，菩提比丘长老英译为「熟练于柔顺」(skilled in pliancy)，并引注释书的解说，这是指熟练于以禅定的喜悦使心柔顺。
    「方便善」，南传作「适当作者」(sappāyakārī)，菩提比丘长老英译为「做所有适当者」(one who does what is suitable)，并引注释书的解说，这是指熟练于能完成对禅定有帮助、适合的「特质(条件)」(qualities)。
    「所缘善巧」(āramma?akusalo)，菩提比丘长老英译为「熟练于对象」(skilled in the object)，并引注释书的解说，这是指熟练于各种「遍处」(kasi?a)的「对象」(objects)。
    「没有……决意善巧」(na…abhinīhārakusalo)，菩提比丘长老英译为「不熟练于决心」(not skilled in resolution)，并引注疏的解说，这是指不熟练于决心提升禅定目标而参与区别(Unskilled in resolving to elevate the meditation subject so that it partakes of distinction，原文：不熟练于引发业处差别部分kamma??hanam visesabhāgiyatāya abhinīharitu? akusalo)，并解说，这个意思是指不能由初禅进入第二禅，由第二禅进入第三禅等。
    「恭敬作者」(sakkaccakārī)，菩提比丘长老英译为「彻底的工作者」(a thorough worker)，并引注释书的解说，这是指能足够周密地行动使进入禅定者。
    「常作者」(sātaccakārī，另译为「不断地行动者；坚忍不拔的作者」)，菩提比丘长老英译为「持续努力的工作者」(a persistent worker)。
    「奶酪」(dadhi，另译为「凝乳」)，菩提比丘长老英译为「奶酪」(cream)。
    「生酥」(navanīta?)，菩提比丘长老英译为「奶油」(butter)。
    「熟酥」(sappi)，菩提比丘长老英译为「酥油」(ghee)。
    「熟酥醍醐」(sappima??o，另译为「酥精；醍醐味」)，菩提比丘长老英译为「酥油的奶酪」(cream-of-ghee)。


杂阿含885经

增支部3集59经/低葛那(庄春江译)
    那时，低葛那婆罗门去见世尊。抵达后，与世尊互相……（中略）在一旁坐好后，低葛那婆罗门在世尊面前称赞三明婆罗门：
    「这样是三明婆罗门，像这样也是三明婆罗门。」
    「婆罗门！婆罗门们怎样安立三明婆罗门呢？」
    「乔达摩先生！这里，婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；是读诵者、持咒者、通晓三吠陀的语汇仪轨、语源论、古传说为第五者；是圣句的通晓者、懂文法者、在世间论与大人相上的无欠缺者，乔达摩先生！婆罗门们这样安立三明者。」
    「婆罗门！婆罗门们安立的三明婆罗门是一种，但圣者之律中的三明者是另一种。」
    「但，乔达摩先生！圣者之律中的三明者是像怎样的呢？请世尊教导我圣者之律中三明者这样的法，那就好了！」
    「那样的话，婆罗门！你要听！你要好好作意！我要说了。」
    「是的，先生！」低葛那婆罗门回答世尊。
    世尊这么说：
    「婆罗门！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。
    当他的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向许多前生的住处之回忆。他回忆起许多前生的住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』他回忆起许多前生住处有这样的行相与境遇，这是被证得的第一明，当他住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。
    当他的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，这是被证得的第二明，当他住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。
    当他的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』这是被证得的第三明，当他住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。」
    「其戒无波动者，慎重、有禅定的，
      心已成为主人的，一境、善入定。
      那驱散黑闇的贤者，死亡已舍者，
      他们说是一切之舍断者，天人的有益者。
      具足三明者，是住于无痴者，
      正觉者持最后身，他们礼敬他：乔达摩。
      凡知道前世住处；看见天界与苦界；
      且已达生之灭尽者，牟尼已完成证智。
      以这三种明，是三明婆罗门，
      我说他是三明者，非其它浮言的讲述者。」
    「婆罗门！这样是圣者之律中的三明者。」
    「乔达摩先生！婆罗门们的三明者是一种，但，圣者之律中的三明者是另一种。婆罗门的三明者不值圣者之律中的三明者之十六分之一。
    太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」

增支部3集60经/若奴索尼经(庄春江译)
    那时，若奴索尼婆罗门去见世尊。抵达后，与世尊互相……（中略）在一旁坐好后，若奴索尼婆罗门对世尊这么说：
    「乔达摩先生！凡若有牲祭、亡者供养会、一锅熟食、施物，应该施与三明婆罗门布施。」
    「但，婆罗门！婆罗门们怎样安立三明婆罗门呢？」
    「乔达摩先生！这里，婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；是读诵者、持咒者、通晓三吠陀的语汇仪轨、语源论、古传说为第五者；是圣句的通晓者、懂文法者、在世间论与大人相上的无欠缺者，乔达摩先生！婆罗门们这样安立三明者。」
    「婆罗门！婆罗门们安立的三明婆罗门是一种，但圣者之律中的三明者是另一种。」
    「但，乔达摩先生！圣者之律中的三明者是像怎样的呢？请世尊教导我圣者之律中三明者这样的法，那就好了！」
    「那样的话，婆罗门！你要听！你要好好作意！我要说了。」
    「是的，先生！」若奴索尼婆罗门回答世尊。
    世尊这么说：
    「婆罗门！这里，比丘从离欲、离不善法后，……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅。
    当他的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向许多前生的住处之回忆。他回忆起许多前生的住处，即：一生、二生、……（中略）像这样，他回忆起许多前生住处有这样的行相与境遇，这是被证得的第一明，当他住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。
    当他的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，……（中略）了知众生依业流转，这是被证得的第二明，当他住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。
    当他的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』……（中略）『这是导向苦灭道迹。』如实了知：『这些是烦恼。』……（中略）如实了知：『这是导向烦恼灭之道。』当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』这是被证得的第三明，当他住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。」
    「凡具足戒与禁制，自我努力、得定者，
      心已成为主人的，一境、善入定。
      凡知道前世住处；看见天界与苦界；
      且已达生之灭尽者，牟尼已完成证智。
      以这三种明，是三明婆罗门，
      我说他是三明者，非其它浮言的讲述者。」
    「婆罗门！这样是圣者之律中的三明者。」
    「乔达摩先生！婆罗门们的三明者是一种，但，圣者之律中的三明者是另一种。婆罗门的三明者不值圣者之律中的三明者之十六分之一。
    太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「浮言的讲述者」(lapitalāpananti)，菩提比丘长老英译为「说咒文者」(who utters incantations)。


杂阿含886经

增支部3集59经/低葛那(庄春江译)
    那时，低葛那婆罗门去见世尊。抵达后，与世尊互相……（中略）在一旁坐好后，低葛那婆罗门在世尊面前称赞三明婆罗门：
    「这样是三明婆罗门，像这样也是三明婆罗门。」
    「婆罗门！婆罗门们怎样安立三明婆罗门呢？」
    「乔达摩先生！这里，婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；是读诵者、持咒者、通晓三吠陀的语汇仪轨、语源论、古传说为第五者；是圣句的通晓者、懂文法者、在世间论与大人相上的无欠缺者，乔达摩先生！婆罗门们这样安立三明者。」
    「婆罗门！婆罗门们安立的三明婆罗门是一种，但圣者之律中的三明者是另一种。」
    「但，乔达摩先生！圣者之律中的三明者是像怎样的呢？请世尊教导我圣者之律中三明者这样的法，那就好了！」
    「那样的话，婆罗门！你要听！你要好好作意！我要说了。」
    「是的，先生！」低葛那婆罗门回答世尊。
    世尊这么说：
    「婆罗门！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。
    当他的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向许多前生的住处之回忆。他回忆起许多前生的住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』他回忆起许多前生住处有这样的行相与境遇，这是被证得的第一明，当他住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。
    当他的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，这是被证得的第二明，当他住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。
    当他的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』这是被证得的第三明，当他住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。」
    「其戒无波动者，慎重、有禅定的，
      心已成为主人的，一境、善入定。
      那驱散黑闇的贤者，死亡已舍者，
      他们说是一切之舍断者，天人的有益者。
      具足三明者，是住于无痴者，
      正觉者持最后身，他们礼敬他：乔达摩。
      凡知道前世住处；看见天界与苦界；
      且已达生之灭尽者，牟尼已完成证智。
      以这三种明，是三明婆罗门，
      我说他是三明者，非其它浮言的讲述者。」
    「婆罗门！这样是圣者之律中的三明者。」
    「乔达摩先生！婆罗蛮的三明者是一种，但，圣者之律中的三明者是另一种。婆罗门的三明者不值圣者之律中的三明者之十六分之一。
    太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」

增支部3集60经/若奴索尼经(庄春江译)
    那时，若奴索尼婆罗门去见世尊。抵达后，与世尊互相……（中略）在一旁坐好后，若奴索尼婆罗门对世尊这么说：
    「乔达摩先生！凡若有牲祭、亡者供养会、一锅熟食、施物，应该施与三明婆罗门布施。」
    「但，婆罗门！婆罗门们怎样安立三明婆罗门呢？」
    「乔达摩先生！这里，婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；是读诵者、持咒者、通晓三吠陀的语汇仪轨、语源论、古传说为第五者；是圣句的通晓者、懂文法者、在世间论与大人相上的无欠缺者，乔达摩先生！婆罗门们这样安立三明者。」
    「婆罗门！婆罗门们安立的三明婆罗门是一种，但圣者之律中的三明者是另一种。」
    「但，乔达摩先生！圣者之律中的三明者是像怎样的呢？请世尊教导我圣者之律中三明者这样的法，那就好了！」
    「那样的话，婆罗门！你要听！你要好好作意！我要说了。」
    「是的，先生！」若奴索尼婆罗门回答世尊。
    世尊这么说：
    「婆罗门！这里，比丘从离欲、离不善法后，……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅。
    当他的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向许多前生的住处之回忆。他回忆起许多前生的住处，即：一生、二生、……（中略）像这样，他回忆起许多前生住处有这样的行相与境遇，这是被证得的第一明，当他住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。
    当他的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，……（中略）了知众生依业流转，这是被证得的第二明，当他住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。
    当他的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』……（中略）『这是导向苦灭道迹。』如实了知：『这些是烦恼。』……（中略）如实了知：『这是导向烦恼灭之道。』当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』这是被证得的第三明，当他住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。」
    「凡具足戒与禁制，自我努力、得定者，
      心已成为主人的，一境、善入定。
      凡知道前世住处；看见天界与苦界；
      且已达生之灭尽者，牟尼已完成证智。
      以这三种明，是三明婆罗门，
      我说他是三明者，非其它浮言的讲述者。」
    「婆罗门！这样是圣者之律中的三明者。」
    「乔达摩先生！婆罗蛮的三明者是一种，但，圣者之律中的三明者是另一种。婆罗门的三明者不值圣者之律中的三明者之十六分之一。
    太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含890经

相应部43相应12经/无为经(无为相应/处篇/如来记说)(庄春江译)
    「比丘们！我将教导你们无为与导向无为之道，你们要听！
    比丘们！什么是无为呢？比丘们！凡贪的灭尽、瞋的灭尽、痴的灭尽，比丘们！这被称为无为。
    而，比丘们！什么是导向无为之道呢？是止，比丘们！这被称为导向无为之道。
    比丘们！像这样，我已教导你们无为、导向无为之道。
    比丘们！凡依怜悯对弟子有益的大师，出自怜悯所应作的，我已为你们做了。比丘们！有这些树下、这些空室，比丘们！你们要禅修！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」
    「比丘们！我将教导你们无为与导向无为之道，你们要听！
    比丘们！什么是无为呢？比丘们！凡贪的灭尽、瞋的灭尽、痴的灭尽，比丘们！这被称为无为。
    而，比丘们！什么是导向无为之道呢？是观，比丘们！这被称为导向无为之道。
    比丘们！像这样，我已教导你们无为、导向无为之道。
    ……（中略）这是我们对你们的教诫。」
    「而，比丘们！什么是导向无为之道呢？是有寻、有伺之定，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？是无寻、小量伺之定，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？是无寻、无伺之定，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？是空定，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？是无相定，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？是无愿定，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘住于在受上观察受，……（中略）比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘住于在心上观察心，……（中略）比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘住于在法上观察法，……（中略）比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲，努力、生起活力，发心、勤奋，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘为了已生起的恶不善法之舍断而生欲，努力、生起活力，发心、勤奋，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘为了未生起的善法之生起而生欲，努力、生起活力，发心、勤奋，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力，发心、勤奋，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘修习具备活力定勤奋之行的神足，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘修习具备心定勤奋之行的神足，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘修习具备考察定勤奋之行的神足，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习信根，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘依止远离、……（中略）修习活力根，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘……（中略）修习念根，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘……（中略）修习定根，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习慧根，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘依止远离、……（中略）修习信力，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘……（中略）修习活力之力，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘……（中略）修习念力，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘……（中略）修习定力，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习慧力，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘……（中略）修习念觉支，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘……（中略）修习择法觉支，……（中略）修习活力觉支，……（中略）修习喜觉支，……（中略）修习宁静觉支，……（中略）修习定觉支，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘……（中略）修习正志，……（中略）修习正语，……（中略）修习正业，……（中略）修习正命，……（中略）修习正精进，……（中略）修习正念。」
    「比丘们！我将教导你们无为与导向无为之道，你们要听！
    比丘们！什么是无为呢？……（中略）。
    而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正定，比丘们！这被称为导向无为之道。
    比丘们！像这样，我已教导你们无为、导向无为之道。
    比丘们！凡依怜悯对弟子有益的大师，出自怜悯所应作的，我已为你们做了。比丘们！有这些树下、这些空室，比丘们！你们要禅修！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」

相应部43相应13经/无弯曲经(无为相应/处篇/如来记说)(庄春江译)
    「比丘们！我将教导你们无弯曲与导向无弯曲之道，你们要听！
    比丘们！什么是无弯曲呢？……（中略）」(应该如同无为广说)

相应部43相应14-43经/无烦恼经等(无为相应/处篇/如来记说)(庄春江译)
    「比丘们！我将教导你们无烦恼与导向无烦恼之道，你们要听！
    比丘们！什么是无烦恼呢？……（中略）。」
    「比丘们！我将教导你们真理与导向真理之道，你们要听！
    比丘们！什么是真理呢？……（中略）。」
    「比丘们！我将教导你们彼岸与导向彼岸之道，你们要听！
    比丘们！什么是彼岸呢？……（中略）。」
    「比丘们！我将教导你们微妙的与导向微妙的之道，你们要听！
    比丘们！什么是微妙的呢？……（中略）。」
    「比丘们！我将教导你们极难见的与导向极难见的之道，你们要听！
    比丘们！什么是极难见的呢？……（中略）。」
    「比丘们！我将教导你们不老的与导向不老的之道，你们要听！
    比丘们！什么是不老的呢？……（中略）。」
    「比丘们！我将教导你们坚固的与导向坚固的之道，你们要听！
    比丘们！什么是坚固的呢？……（中略）。」
    「比丘们！我将教导你们不败坏的与导向不败坏的之道，你们要听！
    比丘们！什么是不败坏的呢？……（中略）。」
    「比丘们！我将教导你们不可见与导向不可见之道，你们要听！
    比丘们！什么是不可见呢？……（中略）。」
    「比丘们！我将教导你们无妄想与导向无妄想之道，你们要听！
    比丘们！什么是无妄想呢？……（中略）。」
    「比丘们！我将教导你们寂静的与导向寂静的之道，你们要听！
    比丘们！什么是寂静的呢？……（中略）。」
    「比丘们！我将教导你们不死的与导向不死的之道，你们要听！
    比丘们！什么是不死的呢？……（中略）。」
    「比丘们！我将教导你们胜妙的与导向胜妙的之道，你们要听！
    比丘们！什么是胜妙的呢？……（中略）。」
    「比丘们！我将教导你们吉祥的与导向吉祥的之道，你们要听！
    比丘们！什么是吉祥的呢？……（中略）。」
    「比丘们！我将教导你们安稳的与导向安稳的之道，你们要听！
    比丘们！什么是安稳的呢？……（中略）。」
    「比丘们！我将教导你们渴爱的灭尽与导向渴爱的灭尽之道，你们要听！
    比丘们！什么是渴爱的灭尽呢？……（中略）。」
    「比丘们！我将教导你们不可思议的与导向不可思议的之道，你们要听！
    比丘们！什么是不可思议的呢？……（中略）。」
    「比丘们！我将教导你们未曾有的与导向未曾有的之道，你们要听！
    比丘们！什么是未曾有的呢？……（中略）。」
    「比丘们！我将教导你们无灾的与导向无灾的之道，你们要听！
    比丘们！什么是无灾的呢？……（中略）。」
    「比丘们！我将教导你们无灾法与导向无灾法之道，你们要听！
    比丘们！什么是无灾法呢？……（中略）。」
    「比丘们！我将教导你们涅槃与导向涅槃之道，你们要听！
    比丘们！什么是涅槃呢？……（中略）。」
    「比丘们！我将教导你们无恼害的与导向无恼害的之道，你们要听！
    比丘们！什么是无恼害的呢？……（中略）。」
    「比丘们！我将教导你们离贪与导向离贪之道，你们要听！
    比丘们！什么是离贪呢？……（中略）。」
    「比丘们！我将教导你们清净的与导向清净的之道，你们要听！
    比丘们！什么是清净的呢？……（中略）。」
    「比丘们！我将教导你们解脱与导向解脱之道，你们要听！
    比丘们！什么是解脱呢？……（中略）。」
    「比丘们！我将教导你们无执着与导向无执着之道，你们要听！
    比丘们！什么是无执着呢？……（中略）。」
    「比丘们！我将教导你们岛与导向岛之道，你们要听！
    比丘们！什么是岛呢？……（中略）。」
    「比丘们！我将教导你们庇护所与导向庇护所之道，你们要听！
    比丘们！什么是庇护所呢？……（中略）。」
    「比丘们！我将教导你们救护所与导向救护所之道，你们要听！
    比丘们！什么是救护所呢？……（中略）。」
    「比丘们！我将教导你们归依处与导向归依处之道，你们要听！
    比丘们！什么是归依处呢？……（中略）。」

相应部43相应44经/彼岸经(无为相应/处篇/如来记说)(庄春江译)
    「比丘们！我将教导你们彼岸与导向彼岸之道，你们要听！
    比丘们！什么是彼岸呢？比丘们！凡贪的灭尽、瞋的灭尽、痴的灭尽，比丘们！这被称为彼岸。
    而，比丘们！什么是导向彼岸之道呢？是正念已达身，比丘们！这被称为导向彼岸之道。
    比丘们！像这样，我已教导你们彼岸、导向彼岸之道。
    比丘们！凡依怜悯对弟子有益的大师，出自怜悯所应作的，我已为你们做了。比丘们！有这些树下、这些空室，比丘们！你们要禅修！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」(应该如同无为广说)
    第二品，其摄颂：
    「无为、无弯曲、无烦恼，真理、彼岸、微妙的、极难见的，
      不老的、坚固的、不败坏的，不可见、无妄想、寂静的。
      不死的、极妙的、吉祥的、安稳的，渴爱的灭尽、不可思议的、未曾有的，
      无灾的、无灾法，涅槃，此为善逝所教导。
      无恼害的、离贪，清净的、解脱、无执着，
      岛、庇护所、救护所，归依处、彼岸。」
    〈无为相应〉完成。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「空定」(Su??ato samādhi，另译为「空三昧」)、「无相定」(Animitto samādhi，另译为「无相三昧」)，参看《杂阿含567经》。
    「无愿定」(Appa?ihito samādhi，另译为「无愿三昧」)，菩提比丘长老英译为「无指向的贯注」(Undirected concentration)。
    「无妄想」(nippapa?，另译为「无障碍；无虚妄；无戏论，无散播」)，菩提比丘长老英译为「不增殖的」(the unproliferated)。


杂阿含891经

相应部13相应2经/莲花池经(现观相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。……（中略）
    「比丘们！犹如莲花池长五十由旬，宽五十由旬，深五十由旬，充满水，满到池边乌鸦能喝到的。如果男子用茅草尖从那里舀水，比丘们！你们怎么想：被茅草尖舀起的水与莲花池中的水，哪个较多？」
    「大德！这较多，即：莲花池中的水，而被茅草尖舀起的水微。被茅草尖舀起的水比莲花池中的水，实在不及百分之一，也不及千分之一、不及十万分之一。」
    「同样的，比丘们！对已具足见、已现观之人的圣弟子，这较多，即：已被灭尽、已被消除的苦，而残余的微；亦即最多七次的状态比先前已被灭尽、已被消除的苦蕴，实在不及百分之一，也不及千分之一、不及十万分之一。」
    比丘们！法之现观有这么大的利益，法眼之获得有这么大的利益。」

相应部13相应3经/合流水经(现观相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。……（中略）
    「比丘们！犹如这诸大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩酰河合流、集合之处，如果男子从那里舀起二、三滴水，比丘们！你们怎么想：被舀起的二、三滴，与合流的水，哪个较多？」
    「大德！这较多，即：合流的水，而被舀起的二、三滴水微。被舀起的二、三滴水比合流的水，实在不及百分之一，也不及千分之一、不及十万分之一。」
    「同样的，比丘们！……（中略）法眼之获得有这么大的利益。」

相应部13相应4经/合流水经第二(现观相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。……（中略）
    「比丘们！犹如这诸大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩酰河合流、集合之处，如果除了二、三滴水外，那些水走到遍尽、耗尽，比丘们！你们怎么想：已遍尽、已耗尽的合流水，与二、三滴残余的水，哪个较多？」
    「大德！这较多，即：已遍尽、已耗尽的合流水，而二、三滴残余的水微。二、三滴残余的水比已遍尽、已耗尽的合流水，实在不及百分之一，也不及千分之一、不及十万分之一。」
    「同样的，比丘们！……（中略）法眼之获得有这么大的利益。」

相应部13相应7经/海洋经(现观相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。……（中略）
    「比丘们！犹如男子如果从大海舀起二、三滴水，比丘们！你们怎么想：被舀起的二、三滴，与大海中的水，哪个较多？」
    「大德！这较多，即：大海中的水，而被舀起的二、三滴水微。被舀起的二、三滴水比大海中的水，实在不及百分之一，也不及千分之一、不及十万分之一。」
    「同样的，比丘们！……（中略）法眼之获得有这么大的利益。」

相应部13相应8经/海洋经第二(现观相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。……（中略）
    「比丘们！犹如除了二、三滴水外，如果大海走到遍尽、耗尽，比丘们！你们怎么想：已遍尽、已耗尽的大海中的水，与二、三滴残余的水，哪个较多？」
    「大德！这较多，即：已遍尽、已耗尽的大海中的水，而二、三滴残余的水微。二、三滴残余的水比已遍尽、已耗尽的大海中的水，实在不及百分之一，也不及千分之一、不及十万分之一。
    「同样的，比丘们！……（中略）法眼之获得有这么大的利益。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「法眼之获得」(dhammacakkhupa?ilābho)，菩提比丘长老英译为「得到法之见解」(to obtain the vision of the Dhamma)。


杂阿含892经

相应部25相应1经/眼经(入相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！眼是无常的、变易、变异；耳是无常的、变易、变异；鼻是无常的、变易、变异；舌是无常的、变易、变异；身是无常的、变易、变异；意是无常的、变易、变异。
    比丘们！凡这样信与胜解这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随信行者，他不可能会造那些往生地狱、畜生界、饿鬼界的业，不可能到死时还不证入流果。
    比丘们！凡以慧这样足够地沉思而接受这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随法行者，他不可能会造那些往生地狱、畜生界、饿鬼界的业，不可能到死时还不证入流果。
    比丘们！凡这么知、这么见这些法者，这被称为不堕恶趣法、决定、以正觉为彼岸的入流者。」

相应部25相应2经/色经(入相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无常的、变易、变异；声是无常的、变易、变异；气味是无常的、变易、变异；味道是无常的、变易、变异；所触是无常的、变易、变异；法是无常的、变易、变异。
    比丘们！凡这样信与胜解这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随信行者，他不可能会造那些往生地狱、畜生界、饿鬼界的业，不可能到死时还不证入流果。
    比丘们！凡以慧这样足够地沉思而接受这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随法行者，他不可能会造那些往生地狱、畜生界、饿鬼界的业，不可能到死时还不证入流果。
    比丘们！凡这么知、这么见这些法者，这被称为不堕恶趣法、决定、以正觉为彼岸的入流者。」

相应部25相应3经/识经(入相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！眼识是无常的、变易、变异；耳识……鼻识……舌识……身识……意识是无常的、变易、变异。
    比丘们！……（中略）以正觉为彼岸的入流者。」

相应部25相应4经/触经(入相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！眼触是无常的、变易、变异；耳触……鼻触……舌触……身触……意触是无常的、变易、变异。
    比丘们！凡这样信与胜解这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随信行者，……（中略）以正觉为彼岸的入流者。」

相应部25相应5经/触所生经(入相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！眼触所生受是无常的、变易、变异；耳触所生受……（中略）鼻触所生受……（中略）舌触所生受……（中略）身触所生受……（中略）意触所生受是无常的、变易、变异。
    比丘们！凡这样信与胜解这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随信行者，……（中略）以正觉为彼岸的入流者。」

相应部25相应6经/色之想经(入相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！色之想是无常的、变易、变异；声之想……气味之想……味道之想……所触之想……法之想是无常的、变易、变异。
    比丘们！凡这样信与胜解这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随信行者，……（中略）以正觉为彼岸的入流者。」

相应部25相应7经/色之思经(入相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！色之思是无常的、变易、变异；声之思……气味之思……味道之思……所触之思……法之思是无常的、变易、变异。
    比丘们！凡这样信与胜解这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随信行者，……（中略）以正觉为彼岸的入流者。」

相应部25相应8经/色之渴爱经(入相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！色之渴爱是无常的、变易、变异；声之渴爱……气味之渴爱……味道之渴爱……所触之渴爱……法之渴爱是无常的、变易、变异。
    比丘们！凡这样信与胜解这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随信行者，……（中略）以正觉为彼岸的入流者。」

相应部25相应9经/地界经(入相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！地界是无常的、变易、变异；水界……火界……风界……虚空界……识界是无常的、变易、变异。
    比丘们！凡这样信与胜解这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随信行者，……（中略）以正觉为彼岸的入流者。」

相应部25相应10经/蕴经(入相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无常的、变易、变异；受是无常的、变易、变异；想……行是无常的、变易、变异；识是无常的、变易、变异。
    比丘们！凡这样信与胜解这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随信行者，他不可能会造那些往生地狱、畜生界、饿鬼界的业，不可能到死时还不证入流果。
    比丘们！凡以慧这样足够地沉思而接受这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随法行者，他不可能会造那些往生地狱、畜生界、饿鬼界的业，不可能到死时还不证入流果。
    比丘们！凡这么知、这么见这些法者，这被称为不堕恶趣法、决定、以正觉为彼岸的入流者。」
    〈入相应〉完成，其摄颂：
    「眼、色、识，触与受，
      想、思、渴爱，界与蕴，它们为十则。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「观察忍」，南传作「这样信与胜解这些法」(ime dhamme eva? saddahati adhimuccati)，菩提比丘长老英译为「安放信心在这些教义上而对其下决心者」(one who places faith in these teachings and resolves on them)。
    「超升离生」，南传作「已进入正性决定」(okkanto sammattaniyāma?)，菩提比丘长老英译为「已进入往正确的固定路程」(has entered the fixed course of rightness)。
    「离凡夫地」，南传作「已进入善士地、超越凡夫地」(sappurisabhūmi? okkanto, vītivatto puthujjanabhūmi?)，菩提比丘长老英译为「已进上等人的程度，超越俗人的程度」(enter the plane of superior persons, transcended the plane of the worldlings)。
    「增上观察忍」，南传作「以慧这样足够地沉思而接受这些法者」(ime dhammā eva? pa??āya mattaso nijjhāna? khamanti)，菩提比丘长老英译为「以慧这样足够程度的沉思后接受这些法者」(one for whom these teachings are accepted thus after being pondered to a sufficient degree with wisdom)，「接受」(khamanti)，古译为「堪」、「忍」。


杂阿含894经

增支部4集23经/世间经(庄春江译)
    「比丘们！世间被如来现正觉，如来是世间中的离系者；比丘们！世间集被如来现正觉，对如来而言，世间集已被舍断；比丘们！世间灭被如来现正觉，对如来而言，世间灭已被作证；比丘们！导向世间灭道迹被如来现正觉，对如来而言，导向世间灭道迹已被修习。
    比丘们！包括有诸天、魔、梵的世间；包括有诸沙门、婆罗门、天、人的世代中，凡其所见、所闻、所觉、所识、所得、所求、被意所随行，一切都已被如来现正觉，因此被称为『如来』。
    而且，比丘们！凡在这如来现正觉无上遍正觉之夜，到般涅槃于无余涅槃界之夜中间，他说、谈、表明，一切都如实不异，因此被称为『如来』。
    比丘们！如来行如其言；言如其行，因此被称为『如来』。
    比丘们！包括有诸天、魔、梵的世间；包括有诸沙门、婆罗门、天、人的世代中，如来是征服者、不被征服者、全见者、自在者，因此被称为『如来』。
    证知世间一切后，在世间中一切如实，
    世间的一切已离系，在世间中一切无执着。
    他实在是征服一切的贤者，一切束缚的解脱者，
    最高的寂静已被他接触：无畏的涅槃。
    这位烦恼已尽的觉者，无恼乱、已断疑，
    已达一切业的灭尽，在依着上消灭的解脱者。
    这位世尊他是觉者，这位无上的雄狮，
    对包括天的世间，梵轮已被他转起。
    像这样，天与人，凡归依佛陀者，
    应会合礼敬你：大无畏者。
    已调御，他是调御者的最上者，已寂静，他是使寂静者的仙人，
    已解脱，他是解脱者的最高者，已渡，他是已渡者的最上者。
    像这样，礼敬你：大无畏者，
    在包括天的世间中，没有与你对等者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「全见者」(a??adatthu daso，另译为「普见者」，直译为「必见者；无论如何都能见者」)，菩提比丘长老英译为「能随意而见者」(one who see-at-will)。
    「无畏的涅槃」(nibbāna? akutobhaya?，另译为「安全的涅槃」)，菩提比丘长老英译为「免于害怕的涅槃」(Nibbāna that is free of fear)。
    「觉者」(buddho，另音译为「佛陀」)，菩提比丘长老英译照录(buddha，原形)。
    「使寂静者的」(samayata?)，菩提比丘长老英译为「寂静的」(of the calm)，后来改译为「在带来平和者中」(among peace-bringers)。


杂阿含897经

相应部18相应22经/离经(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。
    那时，尊者罗侯罗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者罗侯罗对世尊这么说：
    「大德！对这有识之身与一切身外诸相，怎样知、怎样见而心离我见、我所见、慢，超越种种差别，寂静、善解脱？」
    「罗侯罗！凡任何色，不论过去、未来、现在，或内、或外，……（中略）或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    凡任何受……（中略）凡任何想……凡任何行……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    罗侯罗！对这有识之身与一切身外诸相，这么知、这么见而离我见、我所见、慢，超越种种差别，寂静、善解脱。」
    第二品，其摄颂：
    「眼及色、识，触及受，
      想、思、渴爱，界、蕴为十，
      离烦恼潜在趋势，此被称为品。」
    〈罗侯罗相应〉完成。

相应部22相应92经/罗侯罗经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗侯罗对世尊这么说：
    「大德！对这有识之身与一切身外诸相，怎样知、怎样见而心离我见、我所见、慢，超越种种差别，寂静、善解脱？」
    「罗侯罗！凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    凡任何受……（中略）凡任何想……凡任何行……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    罗侯罗！对这有识之身与一切身外诸相，这么知、这么见而离我见、我所见、慢，超越种种差别，寂静、善解脱。」
    长老品第九，其摄颂：
    「阿难、低舍、焰摩迦、阿奴罗度、跋迦梨，
      阿说示、差摩、阐陀、罗侯罗两则在后。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含899经

相应部26相应1经/眼经(生相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡眼的生起、存续、再生、显现，即苦的生起、病的存续、老死的显现。
    凡耳的生起、存续、……（中略）凡鼻的生起、存续、……（中略）凡舌的生起、存续、……（中略）凡身的生起、存续、……（中略）凡识的生起、存续、再生、显现，即苦的生起，病的存续，老死的显现。
    而，比丘们！凡眼的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。
    凡耳的灭、……（中略）凡鼻的灭、……（中略）凡舌的灭、……（中略）凡身的灭、……（中略）凡意的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。」

相应部26相应2经/色经(生相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡色的生起、存续、再生、显现，即苦的生起、病的存续、老死的显现。
    凡声的生起、存续、……（中略）凡气味的生起、存续、……（中略）凡味道的生起、存续、……（中略）凡所触的生起、存续、……（中略）凡法的生起、存续、再生、显现，即苦的生起，病的存续，老死的显现。
    而，比丘们！凡色的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。
    凡声的……（中略）凡气味的……（中略）凡味道的……（中略）凡所触的……（中略）凡法的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。」

相应部26相应3经/识经(生相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡眼识的生起、存续、……（中略）老死的显现。……（中略）凡意识的生起、存续、……（中略）老死的显现。
    而，比丘们！凡眼识的灭、……（中略）老死的灭没。……（中略）凡意识的灭、……（中略）老死的灭没。」

相应部26相应4经/触经(生相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡眼触的生起、存续、……（中略）老死的显现。……（中略）凡意触的生起、存续、……（中略）老死的显现。
    而，比丘们！凡眼触的灭、……（中略）老死的灭没。……（中略）凡意触的灭、……（中略）老死的灭没。」

相应部26相应5经/被触所生经(生相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡被眼触所生受的生起、存续、……（中略）老死的显现。……（中略）凡被意触所生受的生起、存续、……（中略）老死的显现。
    而，比丘们！凡被眼触所生受的灭、……（中略）老死的灭没。……（中略）凡被意触所生受的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。」

相应部26相应6经/想经(生相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡色想的生起、存续、……（中略）老死的显现。……（中略）凡法想的生起、存续、……（中略）老死的显现。
    而，比丘们！凡色想的灭、……（中略）老死的灭没。……（中略）凡法想的灭、……（中略）老死的灭没。」

相应部26相应7经/思经(生相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡色思的生起、存续、……（中略）老死的显现。……（中略）凡法思的生起、存续、……（中略）老死的显现。
    而，比丘们！凡色思的灭、……（中略）老死的灭没。……（中略）凡法思的灭、……（中略）老死的灭没。」

相应部26相应8经/渴爱经(生相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡色之渴爱的生起、存续、……（中略）老死的显现。……（中略）凡法之渴爱的生起、存续、……（中略）老死的显现。
    而，比丘们！凡色之渴爱的灭、……（中略）老死的灭没。……（中略）凡法之渴爱的灭、……（中略）老死的灭没。」

相应部26相应9经/界经(生相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡地界的生起、存续、再生、显现……（中略）老死的显现。凡水界的……（中略）凡火界的……（中略）凡风界的……（中略）凡虚空界的……（中略）凡识界的生起、存续、再生、显现，即苦的生起，病的存续，老死的显现。
    而，比丘们！凡地界的灭、……（中略）老死的灭没。凡水界的灭、……（中略）凡火界的灭、……（中略）凡风界的灭、……（中略）凡虚空界的灭、……（中略）凡识界的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。」

相应部26相应10经/蕴经(生相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡色的生起、存续、再生、显现，即苦的生起，病的存续，老死的显现。
    凡受的……（中略）凡想的……（中略）凡行的……（中略）凡识的生起、存续、再生、显现，即苦的生起，病的存续，老死的显现。
    而，比丘们！凡色的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。
    凡受的……（中略）凡想的……（中略）凡行的……（中略）凡识的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。」
    〈生起相应〉完成，其摄颂：
    「眼、色、识，触与受，
      想、思、渴爱，界与蕴，它们为十则。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含900经

相应部27相应1经/眼经(烦恼相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡在眼上的欲贪是心的小杂染；凡在耳上的欲贪是心的小杂染；凡在鼻上的欲贪是心的小杂染；凡在舌上的欲贪是心的小杂染；凡在身上的欲贪是心的小杂染；凡在意上的欲贪是心的小杂染。
    比丘们！当比丘在这六处上舍断心的小杂染，则有倾向出离的心；已遍修习出离的心，可以认为在应该以证智作证的诸法上是堪任的。」

相应部27相应2经/色经(烦恼相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡在色上的欲贪是心的小杂染；凡在声音上……（中略）凡在气味上……（中略）凡在味道上……（中略）凡在所触上……（中略）凡在法上的欲贪是心的小杂染。
    比丘们！当比丘在这六处上舍断心的小杂染，则有倾向出离的心；已遍修习出离的心，可以认为在应该以证智作证的诸法上是堪任的。」

相应部27相应3经/识经(烦恼相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡在眼识上的欲贪是心的小杂染；凡在耳识上……（中略）凡在鼻识上味……（中略）凡在舌识上……（中略）凡在身识上……（中略）凡在意识上的欲贪是心的小杂染。
    比丘们！当比丘在这六处上舍断心的小杂染，则有倾向出离的心；已遍修习出离的心，可以认为在应该以证智作证的诸法上是堪任的。」

相应部27相应4经/触经(烦恼相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡在眼触上的欲贪是心的小杂染；凡在耳触上……（中略）凡在鼻触上味……（中略）凡在舌触上……（中略）凡在身触上……（中略）凡在意触上的欲贪是心的小杂染。
    比丘们！当比丘……（中略）在应该以证智作证的诸法上是堪任的。」

相应部27相应5经/被触所生经(烦恼相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡在被眼触所生受上的欲贪是心的小杂染；凡在被耳触所生受上……（中略）凡在被鼻触所生受上……（中略）凡在被舌触所生受上……（中略）凡在被身触所生受上……（中略）凡在被意触所生受上的欲贪是心的小杂染。
    比丘们！当比丘……（中略）在应该以证智作证的诸法上是堪任的。」

相应部27相应6经/想经(烦恼相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡在色想上的欲贪是心的小杂染；凡在声想上……（中略）凡在气味想上……（中略）凡在味道想上……（中略）凡在所触想上……（中略）凡在法想上的欲贪是心的小杂染。
    比丘们！当比丘……（中略）在应该以证智作证的诸法上是堪任的。」

相应部27相应7经/思经(烦恼相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡在色思上的欲贪是心的小杂染；凡在声思上……（中略）凡在气味思上……（中略）凡在味道思上……（中略）凡在所触思上……（中略）凡在法思上的欲贪是心的小杂染。
    比丘们！当比丘……（中略）在应该以证智作证的诸法上是堪任的。」

相应部27相应8经/渴爱经(烦恼相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡在色之渴爱上的欲贪是心的小杂染；凡在声之渴爱上……（中略）凡在气味之渴爱上……（中略）凡在味道之渴爱上……（中略）凡在所触之渴爱上……（中略）凡在法之渴爱上的欲贪是心的小杂染。
    比丘们！当比丘……（中略）在应该以证智作证的诸法上是堪任的。」

相应部27相应9经/界经(烦恼相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡在地界上的欲贪是心的小杂染；凡在水界上……（中略）凡在火界上……（中略）凡在风界上……（中略）凡在虚空界上……（中略）凡在识界上的欲贪是心的小杂染。
    比丘们！当比丘在这六处上舍断心的小杂染，则有倾向出离的心；已遍修习出离的心，可以认为在应该以证智作证的诸法上是堪任的。」

相应部27相应10经/蕴经(烦恼相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡在色上的欲贪是心的小杂染；凡在受上……（中略）凡在想上……（中略）凡在行上……（中略）凡在识上的欲贪是心的小杂染。
    比丘们！当比丘在这五处上舍断心的小杂染，则有倾向出离的心；已遍修习出离的心，可以认为在应该以证智作证的诸法上是堪任的。」
    〈烦恼相应〉完成，其摄颂：
    「眼、色、识，触与受，
      想、思、渴爱，界与蕴，它们为十则。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「在色思上」(rūpasa?cetanāya)，菩提比丘长老英译为「对色的意志力」(volition regarding forms)。


杂阿含902-904经

增支部4集34经/第一净信经(庄春江译)
    「比丘们！有这四个第一净信，哪四个呢？
    比丘们！与所有众生相比：无足的、二足的、四足的、多足的、有色的、无色的、有想的、无想的、非想非非想的，如来、阿罗汉、遍正觉者被说为其中之第一。比丘们！凡对佛有净信者，他们是对第一的净信者，而对第一的净信者有第一果报。
    比丘们！与所有诸有为法相比，八支圣道被说为其中之第一。比丘们！凡对八支圣道有净信者，他们是对第一的净信者，而对第一的净信者有第一果报。
    比丘们！与所有诸有为法或无为法相比，离贪被说为其中之第一，即：骄慢的磨灭、渴望的调伏、阿赖耶的根除、轮回的断绝、渴爱的灭尽、离贪、灭、涅槃。比丘们！凡对离贪法有净信者，他们是对第一的净信者，而对第一的净信者有第一果报。
    比丘们！与所有僧团或群众相比，如来的弟子僧团被说为其中之第一，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。比丘们！凡对僧团有净信者，他们是对第一的净信者，而对第一的净信者有第一果报。
    比丘们！这些是四个第一净信。」
    「对那些了别第一法者，对那些对最高者净信者，
      对那些对第一之佛净信者，无上者当供养。
      对那些对第一之法净信者，在离贪的寂静安乐中，
      那些对第一之僧团净信者，有无上福田。
      对那些第一的施与布施者，增长第一福，
      寿命与容色第一，名誉、名声、安乐力。
      施与第一者的智慧者，已入定于第一法，
      生为天或人，当他得第一时欣喜。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「尼维先天」，显然是「非想非非想」(neva-sa??ā-nāsa??ā)的半音译（尼维：neva）半义译（先天，最高天）。
    「阿赖耶的根除」(ālayasamugghāto)，菩提比丘长老英译为「执着的根绝」(the uprooting of attachment)。「阿赖耶」(ālaya)，另译为「执着；爱着；所执处(窟；宅；依处；藏)」，另参看印顺法师着《印度佛教思想史》p.25。


杂阿含905经

相应部16相应12经/死后经(迦叶相应/因缘篇/如来记说)(庄春江译)
    有一次，尊者大迦叶与尊者舍利弗住在波罗奈鹿野苑的仙人坠落处。
    那时，尊者舍利弗在傍晚时，从静坐禅修中起来，去见尊者大迦叶。抵达后，与尊者大迦叶互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者舍利弗对尊者大迦叶这么说：
    「怎么样，迦叶学友！死后如来存在吗？」
    「学友！这不被如来记说：『死后如来存在。』」
    「那么，怎么样，学友！死后如来不存在吗？」
    「学友！这样也不被如来记说：『死后如来不存在。』」
    「那么，怎么样，学友！死后如来既存在也不存在吗？」
    「学友！这不被如来记说：『死后如来既存在也不存在。』」
    「那么，怎么样，学友！死后如来既非存在也非不存在吗？」
    「学友！这样也不被如来记说：『死后如来既非存在也非不存在。』」
    「而，学友！为何这不被如来记说呢？」
    「学友！因为这不具利益，无关梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此它不被如来记说。」
    「那样的话，学友！什么被如来记说呢？」
    「学友！『这是苦』被如来记说，『这是苦集』被如来记说，『这是苦灭』被如来记说，『这是导向苦灭道迹』被如来记说。」
    「而，学友！为何这被如来记说呢？」
    「学友！因为这具利益，这有关梵行的基础，这导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此它被如来记说。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含906经

相应部16相应13经/相似正法经(迦叶相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，尊者大迦叶去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者大迦叶对世尊这么说：
    「大德！什么因、什么缘以前有较少的学处，但较多的比丘在完全智上确立呢？又，大德！什么因、什么缘现在有较多的学处，但较少的比丘在完全智上确立呢？」
    「迦叶！这是这样的：当众生在减少中、正法在消失中时，有较多的学处，但较少的比丘在完全智上确立，迦叶！只要相似正法不在世间出现，正法就不消失，但，迦叶！当相似正法在世间出现，那时，正法就消失。
    迦叶！犹如只要相似黄金不在世间出现，黄金就不消失，但，迦叶！当相似黄金在世间出现，那时，黄金就消失。同样的，迦叶！只要相似正法不在世间出现，正法就不消失，但，迦叶！当相似正法在世间出现，那时，正法就消失。
    迦叶！不是地界使正法消失，不是水界使正法消失，不是火界使正法消失，不是风界使正法消失，而，在这里，那些愚钝男子出现，使这些正法消失。
    迦叶！正法消失，不如同船一下子沉没那样，迦叶！有这五个能退堕法，导向正法的混乱与消失，哪五个呢？迦叶！这里，比丘、比丘尼、优婆塞、优婆夷对大师住于不尊敬的、不顺从的；对法住于不尊敬的、不顺从的；对僧团住于不尊敬的、不顺从的；对学住于不尊敬的、不顺从的；对定住于不尊敬的、不顺从的，迦叶！这五个能退堕法导向正法的混乱与消失。
    迦叶！有这五法，导向正法的存续、不混乱、不消失，哪五个呢？迦叶！这里，比丘、比丘尼、优婆塞、优婆夷对大师住于具尊敬的、具顺从的；对法住于具尊敬的、具顺从的；对僧团住于具尊敬的、具顺从的；对学住于具尊敬的、具顺从的；对定住于具尊敬的、具顺从的，迦叶！这五法导向正法的存续、不混乱、不消失。」
    〈迦叶相应〉完成，其摄颂：
    「满足与无愧，像月亮那样、前往施主家者，
      已年老与三则教诫，禅与证智、住所，
      衣、死后，相似正法。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「相似像法」(像法)，南传作「相似正法」(saddhammappatirūpaka?)，菩提比丘长老英译为「正法的假冒」(a counterfeit of the true Dhamma)。
    「毗尼」(vinaya)，即「律」。
    「句味」(辞句)，参看《杂阿含304经》「善味」比对。
    「月喻、……」为摄颂，参看《杂阿含2经》、《杂阿含7经》。


杂阿含907经

相应部42相应2经/达拉普达经(聚落主相应/处篇/如来记说)(庄春江译)
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    那时，表演团团长达拉普达去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，表演团团长达拉普达对世尊这么说：
    「大德！我听以前老师与老师的老师的表演者说：『表演者在舞台或庆祝会中，以真真假假使人人发笑、喜乐，他以身体的崩解，死后往生到与嘻笑天为同伴。』这里，世尊怎么说？」
    「够了！团长！随它吧，请不要问我这个！」
    第二次，表演团团长达拉普达对世尊这么说：
    「大德！我听以前的老师与老师的老师表演者说：『表演者在舞台或庆祝会中，以真真假假使人人发笑、喜乐，他以身体的崩解，死后往生到与嘻笑天为同伴。』这里，世尊怎么说？」
    「够了！团长！随它吧，请不要问我这个！」
    第三次，表演团团长达拉普达对世尊这么说：
    「大德！我听以前的老师与老师的老师表演者说：『表演者在舞台或庆祝会中，以真真假假使人人发笑、喜乐，他以身体的崩解，死后往生到与嘻笑天为同伴。』这里，世尊怎么说？」
    「团长！我确实得不到[你的理解]：『够了！团长！随它吧，请不要问我这个！』但我仍将回答你。
    团长！以前的众生未离贪，被贪的系缚束缚，那些表演者在舞台或庆祝会中，以能被贪染之法更加强他们；团长！以前的众生未离瞋，被瞋的系缚束缚，那些表演者在舞台或庆祝会中，以能被瞋之法更加强他们；团长！以前的众生未离痴，被痴的系缚束缚，那些表演者在舞台或庆祝会中，以能被痴之法更加强他们，他自己陶醉、放逸，使他人陶醉、放逸后，以身体的崩解，死后往生到名叫嘻笑的地狱那里。
    如果他有这样的见：『表演者在舞台或庆祝会中，以真真假假使人人发笑、喜乐，他以身体的崩解，死后往生到与嘻笑天为同伴。』那是他的邪见，而，团长！对邪见者来说，我说，只有两趣之一趣：地狱或畜生。」
    当这么说时，表演团团长达拉普达哭泣、持续落泪。
    「团长！这是我没得到你的理解：『够了！团长！随它吧，请不要问我这个！』」
    「大德！我不为世尊对我这么说哭泣，大德！而是我被以前的老师与老师的老师表演者长久欺骗、欺瞒、诱拐：『表演者在舞台或庆祝会中，以真真假假使人人发笑、喜乐，他以身体的崩解，死后往生到与嘻笑天为同伴。』
    大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团。大德！愿我得在世尊面前出家，愿我得受具足戒。」
    那时，表演团团长达拉普达得到在世尊的面前出家、受具足戒。
    受具足戒后不久，尊者达拉普达……（中略）成为众阿罗汉之一。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「以真真假假」(saccālikena)，菩提比丘长老英译为「以真实与谎话」(by truth and lies)。
    「随它吧」(ti??hateta?，直译为「存续它」)，菩提比丘长老英译为「随它吧；让它去吧(别理它)」(let it be)。
    「我确实得不到[你的理解]」(Addhā kho tyāha?……na labhāmi)，菩提比丘长老英译为「我确实没使你了解」(Surely……I am not getting through to you)。
    「名叫嘻笑的地狱那里」(pahāso nāma nirayo tattha)，菩提比丘长老英译为「在『笑的地狱』中」(in the 'Hell of Laughter.')，并引注释书的解说，并没有这种名称的地狱，事实上这是无间地狱(Avīci niraya，另译为「阿鼻地狱」)的一部份，在那里以唱歌跳舞的方式受折磨。按：「阿鼻地狱」的众生，受苦无间断，直到业报尽而往生他处为止。


杂阿含908经

相应部42相应3经/瑜达耆婆经(聚落主相应/处篇/如来记说)(庄春江译)
    那时，团长瑜达耆婆去见世尊。抵达后，……（中略）团长瑜达耆婆对世尊这么说：
    「大德！我听以前老师与老师的老师的职业军人说：『职业军人在战斗中竭力、努力，当他竭力、努力时，别人杀他，使他完结，他以身体的崩解，死后往生到与被别人征服天为同伴。』这里，世尊怎么说？」
    「够了！团长！随它吧，请不要问我这个！」
    第二次，……（中略）第三次，团长瑜达耆婆对世尊这么说：
    「大德！我听以前老师与老师的老师的职业军人说：『职业军人在战斗中竭力、努力，当他竭力、努力时，别人杀他，使他完结，他以身体的崩解，死后往生到与被别人征服天为同伴。』这里，世尊怎么说？」
    「团长！我确实没得到你的理解：『够了！团长！随它吧，请不要问我这个！』但我仍将回答你。
    团长！职业军人在战斗中竭力、努力，他的心已先被那恶作、恶意向捉住：『愿这些众生被杀害、或被俘虏、或被消灭、或被灭亡、或像这样不存在！』当他竭力、努力时，别人杀他，使他完结，他以身体的崩解，死后往生到名叫被别人征服的地狱那里。
    如果他有这样的见：『职业军人在战斗中竭力、努力，当他竭力、努力时，别人杀他，使他完结，他以身体的崩解，死后往生到与被别人征服天为同伴。』那是他的邪见，而，团长！对邪见者来说，我说，只有两趣之一趣：地狱或畜生。」
    当这么说时，团长瑜达耆婆哭泣、持续落泪。
    「团长！这是我没得到你的理解：『够了！团长！随它吧，请不要问我这个！』」
    「大德！我不为世尊对我这么说哭泣，而是，大德！我被以前老师与老师的老师的职业军人长久欺骗、欺瞒、诱拐：『职业军人在战斗中竭力、努力，当他竭力、努力时，别人杀他，使他完结，他以身体的崩解，死后往生到与被别人征服天为同伴。』
    太伟大了，大德！……（中略）从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「堪能、方便」，南传作「竭力、努力」(ussahati vāyamati，另译为「能(敢)、勤(励)」)，菩提比丘长老英译为「奋斗与努力」(strives and exerts)。
    「箭降伏天」，别译杂阿含经作「光照天」，南传作「与被别人征服天为同伴」(parajitāna? devāna? sahabyata?)，菩提比丘长老英译为「与战斗被杀天在一起」(the company of the the battle-slain devas)，并解说「战斗被杀」(sara?jitāna?，直译为「箭降伏」，义译为「被箭征服」)，是依「乐林阿难长老」(vanarata ānanda Thera)建议的「自由翻译」(free rendering)。
    「随它吧」、「我确实没得到你的理解」，参看《杂阿含907经》比对。
    「他的心已先被那恶作、恶意向捉住」(tassa ta? citta? pubbe gahita? dukka?a? duppa?ihita?)，菩提比丘长老英译为「他的心早已是低下的、堕落的，被思想误导」(his mind is already low, depraved, misdirected by the thought)，其差异不知是否为所依版本之不同？
    「名叫被别人征服的地狱那里」(pahāso nāma nirayo tattha)，菩提比丘长老英译为「在『战斗被杀的地狱』中」(in the 'Battle-Slain Hell.')，并引注释书的解说，并没有这种名称的地狱，事实上这是无间地狱(Avīci niraya，另译为「阿鼻地狱」)的一部份，在那里的众生显现着在战斗中被征服士兵的模样。按：「阿鼻地狱」的众生，受苦无间断，直到业报尽而往生他处为止。


杂阿含910经

相应部42相应1经/凶恶经(聚落主相应/处篇/如来记说)(庄春江译)
    起源于舍卫城。
    那时，村长凶恶去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，村长凶恶对世尊这么说：
    「大德！什么因、什么缘，这里，某些凶恶者被以凶恶为名？什么因、什么缘，这里，某些柔和者被以柔和为名？」
    「村长！这里，某些人贪未被舍断；因为贪未被舍断，别人使他发怒，当被别人扰乱时，他出现愤怒，他就被以凶恶为名。瞋未被舍断；因为瞋未被舍断，别人使他发怒，当被别人扰乱时，他出现愤怒，他就被以凶恶为名。痴未被舍断；因为痴未被舍断，别人使他发怒，当被别人扰乱时，他出现愤怒，他就被以凶恶为名，村长！此因、此缘而某些凶恶者被以凶恶为名。
    而，村长！这里，某些人贪已被舍断；因为贪已被舍断，别人不使他发怒，当被别人扰乱时，他不出现愤怒，他就被以柔和为名。瞋已被舍断；因为瞋已被舍断，别人不使他发怒，当被别人扰乱时，他不出现愤怒，他就被以柔和为名。痴已被舍断；因为痴已被舍断，别人不使他发怒，当被别人扰乱时，他不出现愤怒，他就被以柔和为名，村长！此因、此缘，某些柔和者被以柔和为名。」
    当这么说时，村长凶恶对世尊这么说：
    「大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团，请世尊记得我为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含911经

相应部42相应10经/摩尼朱罗迦经(聚落主相应/处篇/如来记说)(庄春江译)
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，在国王后宫中国王随从集会共坐，于这样的谈论中出现：
    「对属于释迦人之子的沙门来说，金银是适当的，属于释迦人之子的沙门使用金银，属于释迦人之子的沙门接受金银。」
    当时，村长摩尼朱罗迦坐在那集会处。
    那时，村长摩尼朱罗迦对那群群众这么说：
    「大人！不要这么说，对属于释迦人之子的沙门来说，金银不是适当的，属于释迦人之子的沙门不使用金银，属于释迦人之子的沙门不接受金银，属于释迦人之子的沙门已放下珠宝黄金、已离金银。」
    村长摩尼朱罗迦能够说服那群群众。
    那时，村长摩尼朱罗迦去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，村长摩尼朱罗迦对世尊这么说：
    「大德！这里，在国王后宫，国王随从集会共坐，于这样的谈论中出现：『对属于释迦人之子的沙门来说，金银是适当的，属于释迦人之子的沙门使用金银，属于释迦人之子的沙门接受金银。』大德！当这么说时，我对那群群众这么说：『大人！不要这么说，对属于释迦人之子的沙门来说，金银不是适当的，属于释迦人之子的沙门不使用金银，属于释迦人之子的沙门不接受金银，属于释迦人之子的沙门已放下珠宝黄金、已离金银。』大德！我能够说服那群群众。大德！当我这么解说时，是否为世尊的所说之说，而且不以不实而毁谤世尊，法、随法的解说了，而任何如法的种种说不来到应该被呵责处吗？」
    「村长！当你这么解说时，确实是我的所说之说，而且不以不实而毁谤我，法、随法的解说了，而任何如法的种种说不来到应该被呵责处。村长！因为，对属于释迦人之子的沙门来说，金银不是适当的，属于释迦人之子的沙门不使用金银，属于释迦人之子的沙门不接受金银，属于释迦人之子的沙门已放下珠宝黄金、已离金银。
    村长！对任何人来说，如果金银是适当的，则五种欲对他也是适当的；对任何人来说，如果五种欲是适当的，村长！则你绝对能认为他是非沙门法、非释迦人之子的法。
    又，村长！我这么说：『草可以被需要草者遍求，木材可以被需要木材者遍求，车可以被需要车者遍求，[工]人可以被需要[工]人者遍求。』但，村长！我不说：『有任何金银可以被使用、可以被遍求的法门。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「摩尼珠髻」(人名)，别译杂阿含经作「如意珠顶发」，南传作「摩尼朱罗迦」(ma?icū?ako，音译，逐字义译为「宝珠-髻」)，菩提比丘长老照录不译。
    「须作人索作人」，南传作「[工]人可以被需要[工]人者遍求」(puriso purisatthikena pariyesitabbo)，菩提比丘长老英译为「工人可以被需要工人者寻求」(a workman may be sought by one needing a workman)。


杂阿含912经

相应部42相应12经/罗西亚经(聚落主相应/处篇/如来记说)(庄春江译)
    那时，村长罗西亚去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，村长罗西亚对世尊这么说：
    「大德！我听闻：『沙门乔达摩呵责一切苦行，绝对地责备、呵叱一切苦行者、艰涩生活者。』大德！凡那些这么说：『沙门乔达摩呵责一切苦行，绝对地责备、呵叱一切苦行者、艰涩生活者。』者，大德！是否为世尊的所说之说，而且不以不实而毁谤世尊，他们法、随法的解说了，而任何如法的种种说不来到应该被呵责处吗？」
    「村长！凡那些这么说：『沙门乔达摩呵责一切苦行，绝对地责备、呵叱一切苦行者、艰涩生活者。』者，不是我的所说之说，而且他们以不存在、虚伪、不实而毁谤我。
    村长！有两个极端，出家人不应该亲近：这在欲上之欲乐的实行：下劣的、粗俗的、一般人的、非圣者的、无益的，以及这自我折磨的实行：苦的、非圣者的、无益的。村长！他们不往这两个极端后，有被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道。
    村长！但什么是那被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道呢？就是这八支圣道，即：正见、……（中略）正定。
    村长！这是那被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道。
    村长！现在世间中有这三种受用诸欲者，哪三种呢？
    村长！这里，某些受用诸欲者以非法、暴力遍求财物；以非法、暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德。
    又，村长！这里，某些受用诸欲者以非法、暴力遍求财物；以非法、暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德。
    又，村长！这里，某些受用诸欲者以非法、暴力遍求财物；以非法、暴力遍求财物后，使自己快乐、喜悦，分享，作福德。
    又，村长！这里，某些受用诸欲者以法与非法、暴力与非暴力遍求财物；以法与非法、暴力与非暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德。
    又，村长！这里，某些受用诸欲者以法与非法、暴力与非暴力遍求财物；以法与非法、暴力与非暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德。
    又，村长！这里，某些受用诸欲者以法与非法、暴力与非暴力遍求财物，以法与非法、暴力与非暴力遍求财物后，使自己快乐、喜悦，分享，作福德。
    又，村长！这里，某些受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德。
    又，村长！这里，某些受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德。
    又，村长！这里，某些受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，但在那些财物上被系结、迷恋、落入执着，受用而不见过患、无出离慧。
    又，村长！这里，某些受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，在那些财物上不被系结、不迷恋、不落入执着，受用而见过患、有出离慧。
    村长！那里，这位受用诸欲者以非法、暴力遍求财物；以非法、暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在三处被呵责。应该在哪三处被呵责呢？『他以非法、暴力遍求财物。』这是第一个应该被呵责处，『他不使自己快乐、喜悦。』这是第二个应该被呵责处，『他不分享，不作福德。』这是第三个应该被呵责处。村长！这位受用诸欲者应该在这三处被呵责。
    村长！那里，这位受用诸欲者以非法、暴力遍求财物；以非法、暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在二处被呵责，应该在一处被赞赏。应该在哪二处被呵责呢？『他以非法、暴力遍求财物。』这是第一个应该被呵责处，『他不分享，不作福德。』这是第二个应该被呵责处。应该在哪一处被赞赏呢？『他使自己快乐、喜悦。』应该在这一处被赞赏。村长！这位受用诸欲者应该在这二处被呵责，应该在这一处被赞赏。
    村长！那里，这位受用诸欲者以非法、暴力遍求财物；以非法、暴力遍求财物后，使自己快乐、喜悦，分享，作福德，这位受用诸欲者应该在一处被呵责，应该在二处被赞赏。应该在哪一处被呵责呢？『他以非法、暴力遍求财物。』应该在这一处被呵责。应该在哪二处被赞赏呢？『他使自己快乐、喜悦。』这是第一个应该被呵责处，『他分享，作福德。』这是二个应该被赞赏处。村长！这位受用诸欲者应该在这一处被呵责，应该在这二处被赞赏。
    村长！那里，这位受用诸欲者以法与非法、暴力与非暴力遍求财物；以法与非法、暴力与非暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在一处被赞赏，应该在三处被呵责。应该在哪一处被赞赏呢？『他以法、非暴力遍求财物。』应该在这一处被赞赏。应该在哪三处被呵责呢？『他以非法、暴力遍求财物。』这是第一个应该被呵责处，『他不使自己快乐、喜悦。」这是第二个应该被呵责处，『他不分享，不作福德。』这是第三个应该被呵责处。村长！这位受用诸欲者应该在这一处被赞赏，应该在这三处被呵责。
    村长！那里，这位受用诸欲者以法与非法、暴力与非暴力遍求财物；以法与非法、暴力与非暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在二处被赞赏，应该在二处被呵责。应该在哪二处被赞赏呢？『他以法、非暴力遍求财物。』这是第一个应该被赞赏处，『他使自己快乐、喜悦。』这是第二个应该被赞赏处。应该在哪二处被呵责呢？『他以非法、暴力遍求财物。』这是第一个应该被呵责处，『他不分享，不作福德。』这是第二个应该被呵责处。村长！这位受用诸欲者应该在这二处被赞赏，应该在这二处被呵责。
    村长！那里，这位受用诸欲者以法与非法、暴力与非暴力遍求财物；以法与非法、暴力与非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，这位受用诸欲者应该在三处被赞赏，应该在一处被呵责。应该在哪三处被赞赏呢？『他以法、非暴力遍求财物。』这是第一个应该被赞赏处，『他使自己快乐、喜悦。』这是第二个应该被赞赏处，『他分享，作福德。』这是第三个应该被赞赏处。应该在哪一处被呵责呢？『他以非法、暴力遍求财物。』应该在这一处被呵责。村长！这位受用诸欲者应该在这三处被赞赏，应该在这一处被呵责。
    村长！那里，这位受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在一处被赞赏，应该在二处被呵责。应该在哪一处被赞赏呢？『他以法、非暴力遍求财物。』应该在这一处被赞赏处。应该在哪二处被呵责呢？『他不使自己快乐、喜悦。』这是第一个应该被呵责处，『他不分享，不作福德。』这是第二个应该被呵责处。村长！这位受用诸欲者应该在这一处被赞赏，应该在这二处被呵责。
    村长！那里，这位受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在二处被赞赏，应该在一处被呵责。应该在哪二处被赞赏呢？『他以法、非暴力遍求财物。』这是第一个应该被赞赏处，『他使自己快乐、喜悦。』这是第二个应该被赞赏处。应该在哪一处被呵责呢？『他不分享，不作福德。』应该在这一处被呵责。村长！这位受用诸欲者应该在这二处被赞赏，应该在这一处被呵责。
    村长！那里，这位受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，但在那些财物上被系结、迷恋、落入执着，受用而不见过患、无出离慧，这位受用诸欲者应该在三处被赞赏，应该在一处被呵责。应该在哪三处被赞赏呢？『他以法、非暴力遍求财物。』这是第一个应该被赞赏处，『他使自己快乐、喜悦。』这是第二个应该被赞赏处，『他分享，作福德。』这是第三个应该被赞赏处。应该在哪一处被呵责呢？『他在那些财物上被系结、迷恋、落入执着，受用而不见过患、无出离慧。』应该在这一处被呵责。村长！这位受用诸欲者应该在这三处被赞赏，应该在这一处被呵责。
    村长！那里，这位受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，在那些财物上不被系结、不迷恋、不落入执着，受用而见过患、有出离慧，这位受用诸欲者应该在四处被赞赏。应该在哪四处被赞赏呢？『他以法、非暴力遍求财物。』这是第一个应该被赞赏处，『他使自己快乐、喜悦。』这是第二个应该被赞赏处，『他分享，作福德。』这是第三个应该被赞赏处，『他在那些财物上不被系结、不迷恋、不落入执着，受用而见过患、有出离慧。』这是第四个应该被赞赏处。村长！这位受用诸欲者应该在这四处被赞赏。
    村长！有这三种苦行者、艰涩生活者存在世间中，哪三种呢？
    村长！这里，某些苦行者、艰涩生活者，由于信，从在家出家，成为非家生活：『或许我能证得善法，或许我能作证足以为圣者智见特质的过人法。』他苦恼、折磨自己，但没证得善法，且没作证足以为圣者智见特质的过人法。
    村长！这里，某些苦行者、艰涩生活者，由于信，从在家出家，成为非家生活：『或许我能证得善法，或许我能作证足以为圣者智见特质的过人法。』他苦恼、折磨自己，而证得善法，但没作证足以为圣者智见特质的过人法。
    村长！这里，某些苦行者、艰涩生活者，由于信，从在家出家，成为非家生活：『或许我能证得善法，或许我能作证足以为圣者智见特质的过人法。』他苦恼、折磨自己，而证得善法，且作证足以为圣者智见特质的过人法。
    村长！那里，这位苦行者、艰涩生活者苦恼、折磨自己，但没证得善法，且没作证足以为圣者智见特质的过人法，村长！这位苦行者、艰涩生活者应该在三处被呵责。应该在哪三处被呵责呢？『他苦恼、折磨自己。』这是第一个应该被呵责处，『他没证得善法。』这是第二个应该被呵责处，『他没作证足以为圣者智见特质的过人法。』这是第三个应该被呵责处。村长！这位苦行者、艰涩生活者应该在这三处被呵责。
    村长！那里，这位苦行者、艰涩生活者苦恼、折磨自己，而证得善法，但没作证足以为圣者智见特质的过人法，村长！这位苦行者、艰涩生活者应该在二处被呵责，应该在一处被赞赏。应该在哪二处被呵责呢？『他苦恼、折磨自己。』这是第一个应该被呵责处。『他没作证足以为圣者智见特质的过人法。』这是第二个应该被呵责处。应该在哪一处被赞赏呢？『他证得善法。』应该在这一处被赞赏。村长！这位苦行者、艰涩生活者应该在这二处被呵责，应该在这一处被赞赏。
    村长！那里，这位苦行者、艰涩生活者苦恼、折磨自己，而证得善法，且作证足以为圣者智见特质的过人法，村长！这位苦行者、艰涩生活者应该在一处被呵责，应该在二处被赞赏。应该在哪一处被呵责呢？『他苦恼、折磨自己。』应该在这一处被呵责。应该在哪二处被赞赏呢？『他证得善法。』这是第一个应该被赞赏处，『他作证足以为圣者智见特质的过人法。』这是第二个应该被赞赏处。村长！这位苦行者、艰涩生活者应该在这一处被呵责，应该在这二处被赞赏。
    村长！有这三种直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的磨灭，哪三种呢？
    凡贪染者，为了贪，他意图对自己加害、意图对别人加害、意图加害两者；当贪已被舍断时，他既不意图加害自己，也不意图加害别人，不意图加害两者，磨灭是直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。
    凡瞋怒者，为了瞋，他意图对自己加害、意图加害别人，意图加害两者；当瞋已被舍断时，他既不意图加害自己，也不意图加害别人，不意图加害两者，磨灭是直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。
    凡愚痴者，为了痴，他意图对自己加害、意图加害别人、意图加害两者；当痴已被舍断时，他既不意图加害自己，也不意图加害别人，不意图加害两者，磨灭是直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。
    村长！这些是三种直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的磨灭。」
    当这么说时，村长罗西亚对世尊这么说：
    「太伟大了，大德！……（中略）请世尊记得我为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「三种受用诸欲者」(Tayo kho me…kāmabhogino santo sa?vijjamānā)，菩提比丘长老英译为「有这三种享乐感官快乐者」(these three persons who enjoy sensual pleasures existing )，并解说这里的三种指：(i) 财富如何被获得，非法、合法或两者兼有。(ii)是否为自己的利益使用。(iii)是否利益他人。按：这三种情况，以下经文共列有十种组合，另参看《中阿含126经》。
    「作眼、作智」，参看《杂阿含379经》比对。


杂阿含913经

相应部42相应11经/薄罗迦经(聚落主相应/处篇/如来记说)(庄春江译)
    有一次，世尊住在末罗，一个名叫屋卢吠罗迦巴的末罗市镇。
    那时，村长薄罗迦去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，村长薄罗迦对世尊这么说：
    「大德！如果世尊教导我苦的集起与灭没，那就好了。」
    「村长！如果我教导你关于过去世苦的集起与灭没：『这样，这是过去世。』在那里，你会有怀疑、会有疑惑；村长！如果我教导你关于未来世苦的集起与灭没：『这样，这是未来世。』在那里，你也会有怀疑、会有疑惑；又，村长！我就坐在这里，你就坐在那里，我将教导你苦的集起与灭没，你要听！你要好好作意！我要说了。」
    「是的，大德！」村长薄罗迦回答世尊。
    世尊么说：
    「村长！你怎么想：在屋卢吠罗迦巴，有哪个人被处死，或被捕，或被没收，或被责难，会生起你的愁、悲、苦、忧、绝望吗？」
    「大德！在屋卢吠罗迦巴，有哪个人被处死，或被捕，或被没收，或被责难，会生起我的愁、悲、苦、忧、绝望。」
    「又，村长！在屋卢吠罗迦巴，有哪个人被处死，或被捕，或被没收，或被责难，不会生起你的愁、悲、苦、忧、绝望吗？」
    「大德！在屋卢吠罗迦巴，有哪个人被处死，或被捕，或被没收，或被责难，不会生起我的愁、悲、苦、忧、绝望。」
    「村长！什么因、什么缘，对某些屋卢吠罗迦巴人被处死，或被捕，或被没收，或被责难，会生起你的愁、悲、苦、忧、绝望呢？[什么因、什么缘，对某些屋卢吠罗迦巴人被处死，或被捕，或被没收，或被责难，不会生起你的愁、悲、苦、忧、绝望呢？]」
    「大德！对那些我对他们有欲贪的屋卢吠罗迦巴人被处死，或被捕，或被没收，或被责难，会生起我的愁、悲、苦、忧、绝望；但，大德！对那些我对他们没有欲贪的屋卢吠罗迦巴人被处死，或被捕，或被没收，或被责难，不会生起我的愁、悲、苦、忧、绝望。」
    「村长！请以此已见的、已知的、实时达到的、已深解的法，推导过去与未来：『凡过去世任何苦生起时，一切都是欲为其根源、欲为其因缘而生起，因为欲是苦的根；凡未来世任何苦生起时，一切都是欲为其根源、欲为其因缘而将生起，因为欲是苦的根。』」
    「不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多么善说：『凡任何苦生起时，一切都是欲为其根源、欲为其因缘而生起，因为欲是苦的根。』
    大德！我有个男孩名叫智罗瓦西，他住在外面的住处，大德！我早上起来后，派遣一男子：『我说啊，请你去了解一下男孩智罗瓦西。』
    大德！只要那位男子没回来，我就不安：『希望男孩智罗瓦西你不要有任何病苦！』」
    「村长！你怎么想：『如果男孩智罗瓦西被处死，或被捕，或被没收，或被责难，会生起你的愁、悲、苦、忧、绝望吗？』」
    「大德！如果男孩智罗瓦西被处死，或被捕，或被没收，或被责难，我也许会有生命的变异，又如何不生起我的愁、悲、苦、忧、绝望呢！」
    「村长！以此法门，依此应该也能被体会：『凡任何苦生起时，一切都是欲为其根源、欲为其因缘而生起，因为欲是苦的根。』
    村长！你怎么想：『当你未见过、未听过智罗瓦西的母亲时，你对智罗瓦西的母亲有欲、或贪、或情爱吗？』」
    「不，大德！」
    「村长！因为你的看见、或听闻，你才成为这样：对智罗瓦西的母亲有欲、或贪、或情爱吗？」
    「是的，大德！」
    「村长！你怎么想：如果智罗瓦西的母亲被处死，或被捕，或被没收，或被责难，会生起你的愁、悲、苦、忧、绝望吗？」
    「大德！如果男孩智罗瓦西的母亲被处死，或被捕，或被没收，或被责难，我也许会有生命的变异，又如何不生起我的愁、悲、苦、忧、绝望呢！」
    「村长！以此法门，依此应该也能被体会：『凡任何苦生起时，一切都是欲为其根源、欲为其因缘而生起，因为欲是苦的根。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「力士人间」，别译杂阿含经作「末牢」，南传作「在末罗」(mallesu)，「末罗」(malla)，另有「力士；摔交手」的意思。
    「依父母」，别译杂阿含经作「汝子未生，未依于母」，南传作「我有个男孩」(Atthi me……kumāro，直译为「有我的童子」，意即「我有个儿子」)，菩提比丘长老英译为「我有个男孩」(I have a boy)。按：「依父母」，应指需依靠父母亲照顾的子女。
    「不相见者」，别译杂阿含经作「未见闻时」，南传作「未见过、未听过」(adi??hā ahosi, assutā ahosi)，菩提比丘长老英译为「在你看到或听到之前」(Before you saw……or heard about)。按：这里北传经文的「不相见者」，应指「孩子未出生」时。


杂阿含914经

相应部42相应9经/家庭经(聚落主相应/处篇/如来记说)(庄春江译)
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行，来到那烂陀。
    在那里，世尊住在那烂陀卖衣者的芒果园中。
    当时，那烂陀以稻子得白病，倒秆而成为饥馑、难获得。
    当时，尼乾陀若提子与一大群尼乾陀众一起居住在那烂陀。
    那时，尼乾陀的弟子，村长刀师之子去见尼乾陀若提子。抵达后，向尼乾陀若提子问讯，接着在一旁坐下。在一旁坐好后，尼乾陀若提子对村长刀师之子这么说：
    「来！村长！你去论破沙门乔达摩，你必有这样的好名声传出去：『村长刀师之子论破这么大神通力、这么大威力的沙门乔达摩。』」
    「但，大德！我如何论破这么大神通力、这么大威力的沙门乔达摩呢？」
    「来！村长！你去见沙门乔达摩，到了后对沙门乔达摩这么说：『大德！世尊以种种法门称赞对家庭的同情、保护、怜悯，不是吗？』
    村长！如果沙门乔达摩被这么问而这么回答：『是的，村长！如来以种种法门称赞对家庭的同情、保护、怜悯。』你应该对他这么说：『大德！为何世尊还与大比丘僧团一起，在稻子得白病，倒秆而成为饥馑、难获得时进行游行呢？世尊是对家庭毁灭的行者；世尊是对家庭祸害的行者；世尊是对家庭伤害的行者！』村长！沙门乔达摩被你问这个两难的问题，必将不能吐出、也不能咽下。」
    「是的，大德！」村长刀师之子回答尼乾陀若提子后，起座向尼乾陀若提子问讯，然后作右绕，接着去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，村长刀师之子对世尊这么说：
    「大德！世尊以种种法门称赞对家庭的同情、保护、怜悯，不是吗？」
    「是的，村长！如来以种种法门称赞对家庭的同情、保护、怜悯。」
    「大德！为何世尊还与大比丘僧团一起，在稻子得白病，倒秆而成为饥馑、难获得时进行游行呢？世尊是对家庭毁灭的行者；世尊是对家庭祸害的行者；世尊是对家庭伤害的行者。」
    「村长！我回忆从过去九十一劫以来，证知无任何以小量熟食给乞求者的家庭被伤害的，而凡那些富有的、大富的、大财富的、多金银的、多财产资具的、多财谷的家庭，他们全都从布施产生，从真实产生，从沙门身分产生。
    村长！家庭的伤害有八因、八缘：由于国王而家庭遭伤害、或由于盗贼而家庭遭伤害、或由于火灾而家庭遭伤害、或由于水灾而家庭遭伤害、或储藏处消失、或差的企画与经营失败、或家中出了离散、破坏、碎破他们财富的败家子、以无常状态为第八，村长！对家庭的伤害有这八因、八缘。
    村长！在这现存的八因、八缘中，如果哪个人这么说我：『世尊是对家庭毁灭的行者；世尊是对家庭祸害的行者；世尊是对家庭伤害的行者。』村长！他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。」
    当这么说时，村长刀师之子对世尊这么说：
    「太伟大了，大德！太伟大了，大德！……（中略）请世尊记得我为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「蒺蔾论」，别译杂阿含经作「二种论」，南传作「两难」(ubhatoko?ika?，直译为「两方极端」)，菩提比丘长老英译为「两刀论法」(dilemma)。
    「抵债不还」，别译杂阿含经作「不解生业」，南传作「或差的企画与经营失败」(duppayuttā vā kammantā vipajjanti)，菩提比丘长老依锡兰本英译为「或者，管理错误、承揽失败」(or mismanaged undertakings fail;)。
    「从沙门身分产生」(sāma??asambhūtāni)，菩提比丘长老依锡兰本(sa??amasambhūtāni)英译为「从自我控制；从节约」(from selfcontrol)。


杂阿含915经

相应部42相应7经/像田地那样经(聚落主相应/处篇/如来记说)(庄春江译)
    有一次，世尊住在那烂陀卖衣者的芒果园中。
    那时，村长刀师之子去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，村长刀师之子对世尊这么说：
    「大德！世尊住于对一切活的生物怜悯，不是吗？」
    「是的，村长！如来住于对一切活的生物怜悯。」
    「大德！如果那样，为何世尊对某些人彻底地教导法，对某些人不像那样彻底地教导法呢？」
    「那样的话，村长！就这情况我要反问你，就依你认为妥当的来回答。村长！你怎么想：这里，如果农夫屋主有三块田，一块是最好的田，一块是中等的田，一块是下劣的、荒地、含盐的恶地田，村长！你怎么想：如果那农夫屋主想要播种，他会在哪里第一个播呢？在最好的那块田？或在中等的那块田？或在下劣的、荒地、含盐的恶地那块田？」
    「大德！如果那农夫屋主想要播种，他会播在最好的那块田那里，在那里播完后，会播在中等的那块田那里，在那里播完后，会播在下劣的、荒地、含盐的恶地那块田那里，或者不播，那是什么原因呢？[因为]至少能成为牛的食物。」
    「村长！那块最好的田，对我来说，犹如比丘、比丘尼，我为他们教导法：开头是善、中间是善、终结是善；意义正确、辞句正确的法，我说明唯独圆满、遍清净的梵行，那是什么原因呢？村长！因为他们住于以我为洲、以我为庇护、以我为救护、以我为归依。
    村长！那块中等的田，对我来说，犹如优婆塞、优婆夷，我也为他们教导法：开头是善、中间是善、终结是善；意义正确、辞句正确的法，我说明唯独圆满、遍清净的梵行，那是什么原因呢？村长！因为他们住于以我为洲、以我为庇护、以我为救护、以我为归依。
    村长！那块下劣的、荒地、含盐的恶地田，对我来说，犹如其它外道沙门、婆罗门游行者们，我也为他们教导法：开头是善、中间是善、终结是善；意义正确、辞句正确的法，我说明唯独圆满、遍清净的梵行，那是什么原因呢？如果只少少地了知一句，那也会对他们有长久的利益与安乐。
    村长！犹如男子有三支水瓶：一支是无裂缝、不渗、不漏的水瓶，一支是无裂缝、会渗、会漏的水瓶，一支是有裂缝、会渗、会漏的水瓶，村长！你怎么想：如果那男子想要装水，他会在哪里第一个装呢？在无裂缝、不渗、不漏的那支水瓶？或在无裂缝、会渗、会漏的那支水瓶？或在有裂缝、会渗、会漏的那支水瓶？」
    「大德！如果那男子想要装水，他会装在无裂缝、不渗、不漏的那支水瓶那里，在那里装完后，会装在无裂缝、会渗、会漏的那支水瓶那里，在那里装完后，会装在有裂缝、会渗、会漏的那支水瓶那里，或者不装，那是什么原因呢？[因为]至少能成为物品的清洗用。」
    「村长！那支无裂缝、不渗、不漏的水瓶，对我来说，犹如比丘、比丘尼，我为他们教导法：开头是善、中间是善、终结是善；意义正确、辞句正确的法，我说明唯独圆满、遍清净的梵行，那是什么原因呢？村长！因为他们住于以我为洲、以我为庇护、以我为救护、以我为归依。
    村长！那支无裂缝、会渗、会漏的水瓶，对我来说，犹如优婆塞、优婆夷，我也为他们教导法：开头是善、中间是善、终结是善；意义正确、辞句正确的法，我说明唯独圆满、遍清净的梵行，那是什么原因呢？村长！因为他们住于以我为洲、以我为庇护、以我为救护、以我为归依。
    村长！那支有裂缝、会渗、会漏的水瓶，对我来说，犹如其它外道沙门、婆罗门游行者们，我也为他们教导法：开头是善、中间是善、终结是善；意义正确、辞句正确的法，我说明唯独圆满、遍清净的梵行，那是什么原因呢？如果只少少地了知一句，那也会对他们有长久的利益与安乐。」
    当这么说时，村长刀师之子对世尊这么说：
    「太伟大了，大德！……（中略）从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「蒺蔾论」，别译杂阿含经作「二种论」，南传作「两难」(ubhatoko?ika?，直译为「两方极端」)，菩提比丘长老英译为「两刀论法」(dilemma)。
    「[泛-之+(犮-乂+又)]」为「沃」的异体字(教育部异体字字典)。


杂阿含916经

相应部42相应8经/吹海螺者经(聚落主相应/处篇/如来记说)(庄春江译)
    有一次，世尊住在那烂陀卖衣者的芒果园中。
    那时，尼乾陀的弟子，村长刀师之子去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对村长刀师之子这么说：
    「村长！尼乾陀若提子如何对弟子说法呢？」
    「大德！尼乾陀若提子这么对弟子说法：『凡任何杀生者，一切都是堕恶趣、地狱者；凡任何取未给予的者，一切都是堕恶趣、地狱者；凡任何行邪淫者，一切都是堕恶趣、地狱者；凡任何说虚妄者，一切都是堕恶趣、地狱者，凡住于屡屡如此者，因为那样而被引导[往生]。』
    大德！尼乾陀若提子这么对弟子说法。」
    「村长！『凡住于屡屡如此者，因为那样而被引导[往生]。』如尼乾陀若提子之言，这样，将不存在任何堕恶趣、地狱者。
    村长！你怎么想：不论取夜里或白天，以时间比较，杀生男子杀生与不杀生，哪个时间比较多？」
    「大德！不论取夜里或白天，以时间比较，杀生男子杀生的时间比较少，而不杀生的时间比较多。」
    「村长！『凡住于屡屡如此者，因为那样而被引导[往生]。』如尼乾陀若提子之言，这样，将不存在任何堕恶趣、地狱者。
    村长！你怎么想：不论取夜里或白天，以时间比较，未给予而取的男子取未给予的与不取未给予的，哪个时间比较多？」
    「大德！不论取夜里或白天，以时间比较，未给予而取的男子取未给予的之时间比较少，而不取未给予的之时间比较多。」
    「村长！『凡住于屡屡如此者，因为那样而被引导[往生]。』如尼乾陀若提子之言，这样，将不存在任何堕恶趣、地狱者。
    村长！你怎么想：不论取夜里或白天，以时间比较，邪淫男子行邪淫与不行邪淫，哪个时间比较多？」
    「大德！不论取夜里或白天，以时间比较，邪淫男子行邪淫的时间比较少，而不行邪淫的时间比较多。」
    「村长！『凡住于屡屡如此者，因为那样而被引导[往生]。』如尼乾陀若提子之言，这样，将不存在任何堕恶趣、地狱者。
    村长！你怎么想：不论取夜里或白天，以时间比较，妄语男子说虚妄与不说虚妄，哪个时间比较多？」
    「大德！不论取夜里或白天，以时间比较，妄语男子说虚妄的时间比较少，而不说虚妄的时间比较多。」
    「村长！『凡住于屡屡如此者，因为那样而被引导[往生]。』如尼乾陀若提子之言，这样，将不存在任何堕恶趣、地狱者。
    村长！这里，某些大师有这样之说、这样之见：『凡任何杀生者，一切都是堕恶趣、地狱者；凡任何取未给予的者，一切都是堕恶趣、地狱者；凡任何行邪淫者，一切都是堕恶趣、地狱者；凡任何说虚妄者，一切都是堕恶趣、地狱者。』
    而，村长！弟子对那位大师有净信，他这么想：『我的大师有这样之说、这样之见：「凡任何杀生者，一切都是堕恶趣、地狱者。」而有生类被我杀了，我也是堕恶趣、地狱者。』他得此见。村长！他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。
    『我的大师有这样之说、这样之见：「凡任何取未给予的者，一切都是堕恶趣、地狱者。」而有未给予的被我取了，我也是堕恶趣、地狱者。』他得此见。村长！他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。
    『我的大师有这样之说、这样之见：「凡任何行邪淫者，一切都是堕恶趣、地狱者。」而有邪淫为我所行了，我也是堕恶趣、地狱者。』他得此见。村长！他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。
    『我的大师有这样之说、这样之见：「凡任何说虚妄者，一切都是堕恶趣、地狱者。」而有虚妄被我说了，我也是堕恶趣、地狱者。』他得此见。村长！他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。
    而，村长！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊已出现于世间，他以种种法门呵责、斥责杀生，他说：『你们要禁杀生！』他呵责、斥责未给予而取，他说：『你们要禁未给予而取！』他呵责、斥责邪淫，他说：『你们要禁邪淫！』他呵责、斥责妄语，他说：『你们要禁妄语！』
    而，村长！弟子对那位大师有净信，他像这样深虑：『世尊以种种法门呵责、斥责杀生，他说：「你们要禁杀生！」而或多或少有生类被我杀了，凡或多或少有生类被我杀了者，这是不适当的，这是不好的，但我以此缘对此后悔，我的这恶业将不会成为未作的。』他像这样省察后，舍断杀生，未来成为离杀生者，这样，有这恶业的舍断，这样，有这恶业的超越。
    『世尊以种种法门呵责、斥责未给予而取，他说：「你们要禁未给予而取！」而或多或少有未给予的被我取了，凡或多或少有未给予的被我取了者，这是不适当的；这是不好的，但我以此缘对此后悔，我的这恶业将不会成为未作的。』他像这样省察后，舍断未给予而取，未来成为离未给予而取者，这样，有这恶业的舍断，这样，有这恶业的超越。
    『世尊以种种法门呵责、斥责邪淫，他说：「你们要禁邪淫！」而或多或少有邪淫为我所行了，凡或多或少有邪淫为我所行了者，这是不适当的；这是不好的，但我以此缘对此后悔，我的这恶业将不会成为未作的。』他像这样省察后，舍断邪淫，未来成为离邪淫者，这样，有这恶业的舍断，这样，有这恶业的超越。
    『世尊以种种法门呵责、斥责妄语，他说：「你们要禁妄语！」而或多或少有虚妄被我说了，凡或多或少有虚妄被我说了者，这是不适当的；这是不好的，但我以此缘对此后悔，我的这恶业将不会成为未作的。』他像这样省察后，舍断妄语，未来成为离妄语者，这样，有这恶业的舍断，这样，有这恶业的超越。
    舍断杀生后，他是离杀生者；舍断未给与而取后，他是离未给与而取者；舍断邪淫后，他是离邪淫者；舍断妄语后，他是离妄语者；舍断离间语后，他是离离间语者；舍断粗恶语后，他是离粗恶语者；舍断杂秽语后，他是离杂秽语者；舍断贪婪后，他是不贪婪者；舍断恶意与瞋后，他是无瞋恚心者；舍断邪见后，他是正见者。
    村长！那位这么离贪婪、离恶意、不迷乱、正知、记忆的圣弟子，他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    村长！犹如强壮的吹海螺者能容易地使四方知道。同样的，村长！当慈心解脱已这么修习、已这么多修习时，凡已作的有量业，它在那里无残余，它在那里不住立。
    村长！那位这么离贪婪、离恶意、不迷乱、正知、记忆的圣弟子，他以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    村长！犹如强壮的吹海螺者能容易地使四方知道。同样的，村长！当以平静心解脱已这么修习、已这么多修习时，凡已作的有量业，它在那里无残余，它在那里不住立。」
    当这么说时，村长刀师之子对世尊这么说：
    「太伟大了，大德！太伟大了，大德！……（中略）世尊记得我为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「动摇及斗诤，……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含917经

增支部3集141经/未调马经(庄春江译)
    「比丘们！我将教导三种未调马与三种未调人，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「而，比丘们！哪三种是未调马呢？比丘们！这里，某些未调马具足快速，不具足容色，不具足高与宽。又，比丘们！这里，某些未调马具足快速，具足容色，不具足高与宽。又，比丘们！这里，某些未调马具足快速，具足容色，具足高与宽，比丘们！这是三种未调马。
    而，比丘们！哪三种是未调人呢？比丘们！这里，某些未调人具足快速，不具足容色，不具足高与宽。又，比丘们！这里，某些未调人具足快速，具足容色，不具足高与宽。又，比丘们！这里，某些未调人具足快速，具足容色，具足高与宽。
    而，比丘们！怎样是未调人具足快速，不具足容色，不具足高与宽呢？比丘们！这里，比丘如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他放弃不回答，我说这是关于无容色。又，他不为衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于无高与宽，比丘们！这样是未调人具足快速，不具足容色，不具足高与宽。
    而，比丘们！怎样是未调人具足快速，具足容色，不具足高与宽呢？比丘们！这里，比丘如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他回答不放弃，我说这是关于容色。又，他不为衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于无高与宽，比丘们！这样是未调人具足快速，具足容色，不具足高与宽。
    而，比丘们！怎样是未调人具足快速，具足容色，具足高与宽呢？比丘们！这里，比丘如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他回答不放弃，我说这是关于容色。又，他为衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于高与宽，比丘们！这样是未调人具足快速，具足容色，具足高与宽。
    比丘们！这是三种未调人。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「调马」，别译杂阿含经作「不调之马」，南传作「未调马」(assakha?u?ke)，菩提比丘长老英译为「野生小马」(wild colts)。
    「色具足」，南传作「具足容色」(va??asampanno)，菩提比丘长老英译为「拥有美貌」(possesses beauty)。
    「阿毗昙、律」，别译杂阿含经作「阿毗昙、毗尼」，南传作「阿毗达磨与阿毗毗奈耶」(Abhidhamme kho pana abhivinaye，另译为「阿毗昙与对律；论与律论；对法与对律」)，菩提比丘长老英译为「关于法与戒律」(pertaining to the Dhamma or to the discipline)。现存的「论藏」(阿毗达磨藏)应源于「十二分教」中的「论议」，经中所说的「阿毗达磨」，可能是「论议」的雏形。
    「句味」(辞句)，参看《杂阿含304经》「善味」比对。


杂阿含918经

增支部3集142经/更好之马经(庄春江译)
    「比丘们！我将教导三种更好之马与三种更好之人，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「而，比丘们！哪三种是更好之马呢？比丘们！这里，某些更好之马具足快速，不具足容色，不具足高与宽。又，比丘们！这里，某些更好之马具足快速，具足容色，不具足高与宽。又，比丘们！这里，某些更好之马具足快速，具足容色，具足高与宽，比丘们！这是三种更好之马。
    而，比丘们！哪三种是更好之人呢？比丘们！这里，某些更好之人具足快速，不具足容色，不具足高与宽。又，比丘们！这里，某些更好之人具足快速，具足容色，不具足高与宽。又，比丘们！这里，某些更好之人具足快速，具足容色，具足高与宽。
    而，比丘们！怎样是更好之人具足快速，不具足容色，不具足高与宽呢？比丘们！这里，比丘以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回者，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他放弃不回答，我说这是关于无容色。又，他不为衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于无高与宽，比丘们！这样是更好之人具足快速，不具足容色，不具足高与宽。
    而，比丘们！怎样是更好之人具足快速，具足容色，不具足高与宽呢？比丘们！这里，比丘以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回者，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他回答不放弃，我说这是关于容色。又，他不为衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于无高与宽，比丘们！这样是更好之人具足快速，具足容色，不具足高与宽。
    而，比丘们！怎样是更好之人具足快速，具足容色，具足高与宽呢？比丘们！这里，比丘以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回者，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他回答不放弃，我说这是关于容色。又，他为衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于高与宽，比丘们！这样是更好之人具足快速，具足容色，具足高与宽。
    比丘们！这是三种更好之人。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「良马」，别译杂阿含经作「马良善调顺」，南传作「更好之马」(assaparasse，直译为「超越其它之马」)，菩提比丘长老依锡兰版(assasadasse)英译为「好马」(good horses)。
    「色具足」(拥有美貌)，参看《杂阿含917经》比对。
    「句味」(辞句)，参看《杂阿含304经》「善味」比对。
    「阿毗昙、律」，别译杂阿含经作「阿毗昙、毗尼」，南传作「阿毗达磨与阿毗毗奈耶」(Abhidhamme kho pana abhivinaye，另译为「阿毗昙与对律；论与律论；对法与对律」)，菩提比丘长老英译为「关于法与戒律」(pertaining to the Dhamma or to the discipline)。


杂阿含919经

增支部3集143经/骏马经(庄春江译)
    「比丘们！我将教导三种贤骏马与三种贤骏人，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「而，比丘们！哪三种是贤骏马呢？比丘们！这里，某些贤骏马具足快速，不具足容色，不具足高与宽。又，比丘们！这里，某些贤骏马……（中略）具足快速，具足容色，具足高与宽，比丘们！这是三种贤骏马。
    而，比丘们！哪三种是贤骏人呢？比丘们！这里，某些贤骏人……（中略）具足快速，具足容色，具足高与宽。
    而，比丘们！怎样是贤骏人……（中略）具足快速，具足容色，具足高与宽呢？比丘们！这里，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他回答不放弃，我说这是关于容色。又，他为衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于高与宽，比丘们！这样是贤骏人具足快速，具足容色，具足高与宽。
    比丘们！这是三种贤骏人。」

增支部9集22经/未调马经(庄春江译)
    「比丘们！我将教导三种未调马与三种未调人、三种更好之马与三种更好之人、三种贤骏马与三种贤骏人，你们要听！
    而，比丘们！哪三种是未调马呢？比丘们！这里，某些未调马具足快速，不具足容色，不具足高与宽。又，比丘们！这里，某些未调马具足快速，具足容色，不具足高与宽。又，比丘们！这里，某些未调马具足快速，具足容色，具足高与宽，比丘们！这是三种未调马。
    而，比丘们！哪三种是未调人呢？比丘们！这里，某些未调人具足快速，不具足容色，不具足高与宽。又，比丘们！这里，某些未调人具足快速，具足容色，不具足高与宽。又，比丘们！这里，某些未调人具足快速，具足容色，具足高与宽。
    而，比丘们！怎样是未调人具足快速，不具足容色，不具足高与宽呢？比丘们！这里，比丘如实了知『这是苦』，如实了知『这是苦集』，如实了知『这是苦灭』，如实了知『这是导向苦灭道迹』，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他放弃不回答，我说这是关于无容色。又，他不为衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于无高与宽，比丘们！这样是未调人具足快速，不具足容色，不具足高与宽。
    而，比丘们！怎样是未调人具足快速，具足容色，不具足高与宽呢？比丘们！这里，比丘如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他回答不放弃，我说这是关于容色。又，他不为衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于无高与宽，比丘们！这样是未调人具足快速，具足容色，不具足高与宽。
    而，比丘们！怎样是未调人具足快速，具足容色，具足高与宽呢？比丘们！这里，比丘如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他回答不放弃，我说这是关于容色。又，他为衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于高与宽，比丘们！这样是未调人具足快速，具足容色，具足高与宽。
    比丘们！这是三种未调人。
    而，比丘们！哪三种是更好之马呢？比丘们！这里，某些更好之马……（中略）具足快速，具足容色，具足高与宽，比丘们！这是三种更好之马。
    而，比丘们！哪三种是更好之人呢？比丘们！这里，某些更好之人……（中略）具足快速，具足容色，具足高与宽。
    而，比丘们！怎样是更好之人……（中略）具足快速，具足容色，具足高与宽呢？比丘们！这里，比丘以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回者，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他回答不放弃，我说这是关于容色。又，他为衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于高与宽，比丘们！这样是更好之人具足快速，具足容色，具足高与宽。
    比丘们！这是三种更好之人。
    而，比丘们！哪三种是贤骏马呢？比丘们！这里，某些贤骏马……（中略）具足快速，具足容色，具足高与宽，比丘们！这是三种贤骏马。
    而，比丘们！哪三种是贤骏人呢？比丘们！这里，某些贤骏人……（中略）具足快速，具足容色，具足高与宽。
    而，比丘们！怎样是贤骏人……（中略）具足快速，具足容色，具足高与宽呢？比丘们！这里，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他回答不放弃，我说这是关于容色。又，他为衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于高与宽，比丘们！这样是贤骏人具足快速，具足容色，具足高与宽。
    比丘们！这是三种贤骏人。」

    按：AN.9.22显然是AN.3.141、AN.3.142、AN.3.143的篡集。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「色具足」(拥有美貌)，参看《杂阿含917经》比对。
    「阿毗昙、毗尼」(法与戒律)，参看《杂阿含917经》比对。


杂阿含920经

增支部3集97经/骏马经第一(庄春江译)
    「比丘们！以三支之具备，为国王的贤骏马、适合国王的、国王使用的、名为国王身体的一部分，以哪三个呢？比丘们！这里，国王的贤骏马具足容色、具足力、具足快速，比丘们！以这三支之具备，为国王的贤骏马、适合国王的、国王使用的、名为国王身体的一部分。同样的，比丘们！以三法之具备，比丘为应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，以哪三个呢？比丘们！这里，比丘具足容色、具足力、具足快速。
    而，比丘们！比丘如何具足容色呢？比丘们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，比丘们！这样，比丘具足容色。
    而，比丘们！比丘如何具足力呢？比丘们！这里，比丘住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，比丘们！这样，比丘具足力。
    而，比丘们！比丘如何具足快速呢？比丘们！这里，比丘如实了知『这是苦』，如实了知『这是苦集』，如实了知『这是苦灭』，如实了知『这是导向苦灭道迹』，比丘们！这样，比丘具足快速。
    比丘们！以这三法之具备，比丘为应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」

增支部3集98经/骏马经第二(庄春江译)
    「比丘们！以三支之具备，为国王的贤骏马、适合国王的、国王使用的、名为国王身体的一部分，以哪三个呢？比丘们！这里，国王的贤骏马具足容色、具足力、具足快速，比丘们！以这三支之具备，为国王的贤骏马、适合国王的、国王使用的、名为国王身体的一部分。同样的，比丘们！以三法之具备，比丘为应该被奉献、……（中略）为世间的无上福田，以哪三个呢？比丘们！这里，比丘具足容色、具足力、具足快速。
    而，比丘们！比丘如何具足容色呢？比丘们！这里，比丘是持戒者，……（中略）在学处上受持后学习，比丘们！这样，比丘具足容色。
    而，比丘们！比丘如何具足力呢？比丘们！这里，比丘住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，比丘们！这样，比丘具足力。
    而，比丘们！比丘如何具足快速呢？比丘们！这里，比丘以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回者，比丘们！这样，比丘具足快速。
    比丘们！以这三法之具备，比丘为应该被奉献、……（中略）为世间的无上福田。」

增支部3集99经/骏马经第三(庄春江译)
    「比丘们！以三支之具备，为国王的贤骏马、适合国王的、国王使用的、名为国王身体的一部分，以哪三个呢？比丘们！这里，国王的贤骏马具足容色、具足力、具足快速，比丘们！以这三支之具备，为国王的贤骏马、适合国王的、国王使用的、名为国王身体的一部分。同样的，比丘们！以三法之具备，比丘为应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，以哪三个呢？比丘们！这里，比丘具足容色、具足力、具足快速。
    而，比丘们！比丘如何具足容色呢？比丘们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，比丘们！这样，比丘具足容色。
    而，比丘们！比丘如何具足力呢？比丘们！这里，比丘住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，比丘们！这样，比丘具足力。
    而，比丘们！比丘如何具足快速呢？比丘们！这里，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！这样，比丘具足快速。
    比丘们！以这三法之具备，比丘为应该被奉献、……（中略）为世间的无上福田。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「色具足」(拥有美貌)，参看《杂阿含917经》比对。


杂阿含921经

增支部4集112经/快速经(庄春江译)
    「比丘们！以四支之具备，为国王的贤骏马、适合国王的、国王使用的、被名为国王身体的一部分，以哪四个呢？以正直、快速、忍耐、柔和，比丘们！以这四支之具备，为国王的贤骏马、适合国王的、国王使用的、被名为国王身体的一部分。同样的，比丘们！以四法之具备，比丘为应该被奉献的、……世间的无上福田，以哪四个呢？以正直、快速、忍耐、柔和，比丘们！以这四法之具备，比丘为应该被奉献的、……世间的无上福田。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含922经

增支部4集113经/鞭子经(庄春江译)
    「比丘们！现在世间中有这四类贤骏马，哪四种呢？
    比丘们！这里，某一类贤骏马看到鞭影后，惊怖、来到畏惧：『现在驯马师将对我作什么惩罚？我应该作什么对策吧？』比丘们！这里，有如此之类的贤骏马，比丘们！这是现在世间中的第一贤骏马。
    再者，比丘们！这里，某一类贤骏马只看到鞭影后，并不惊怖、来到畏惧，但鞭入身毛了，才惊怖、来到畏惧：『现在驯马师将对我作什么惩罚？我应该作什么对策吧？』比丘们！这里，有如此之类的贤骏马，比丘们！这是现在世间中的第二贤骏马。
    再者，比丘们！这里，某一类贤骏马只看到鞭影后，并不惊怖、来到畏惧，鞭入身毛了，也不惊怖、来到畏惧，但鞭入皮肤了才惊怖、来到畏惧：『现在驯马师将对我作什么惩罚？我应该作什么对策吧？』比丘们！这里，有如此之类的贤骏马，比丘们！这是现在世间中的第三贤骏马。
    再者，比丘们！这里，某一类贤骏马只看到鞭影后，并不惊怖、来到畏惧，鞭入身毛了，也不惊怖、来到畏惧，鞭入皮肤了也不惊怖、来到畏惧，但鞭入骨头了，才惊怖、来到畏惧：『现在驯马师将对我作什么惩罚？我应该作什么对策吧？』比丘们！这里，有如此之类的贤骏马，比丘们！这是现在世间中的第四贤骏马。
    比丘们！这些是现在世间中的四种贤骏马。同样的，比丘们！现在世间中有这四类贤骏人，哪四种呢？
    比丘们！这里，某一类贤骏人听闻：『在像那样名字的村落或城镇，有女人或男人受苦或死了。』他因此惊怖、来到畏惧；被惊怖而如理勤奋，自我努力，就以身体作证最高的真理，以慧洞察后看见，比丘们！他犹如贤骏马看到鞭影后，惊怖、来到畏惧，比丘们！像这样，我说这是贤骏人，比丘们！这里，有如此之类的贤骏人，比丘们！这是现在世间中的第一贤骏人。
    再者，比丘们！这里，某一类贤骏人没听闻：『在像那样名字的村落或城镇，有女人或男人受苦或死了。』但他亲自看见在像那样名字的村落或城镇，有女人或男人受苦或死了，他因此惊怖、来到畏惧；被惊怖而如理勤奋，自我努力，就以身体作证最高的真理，以慧洞察后看见，比丘们！他犹如贤骏马被鞭入身毛了而惊怖、来到畏惧，比丘们！像这样，我说这是贤骏人，比丘们！这里，有如此之类的贤骏人，比丘们！这是现在世间中的第二贤骏人。
    再者，比丘们！这里，某一类贤骏人没听闻：『在像那样名字的村落或城镇，有女人或男人受苦或死了。』也没亲自看见在像那样名字的村落或城镇，有女人或男人受苦或死了，但他的亲族或血亲受苦或死了，他因此惊怖、来到畏惧；被惊怖而如理勤奋，自我努力，就以身体作证最高的真理，以慧洞察后看见，比丘们！他犹如贤骏马被鞭入皮肤了而惊怖、来到畏惧，比丘们！像这样，我说这是贤骏人，比丘们！这里，有如此之类的贤骏人，比丘们！这是现在世间中的第三贤骏人。
    再者，比丘们！这里，某一类贤骏人没听闻：『在像那样名字的村落或城镇，有女人或男人受苦或死了。』也没亲自看见在像那样名字的村落或城镇，有女人或男人受苦或死了，也无他的亲族或血亲受苦或死了，但他以身体感受激烈的、猛烈的、辛辣的、不愉快的、不合意的、夺命的苦而亲自遭遇到了，他因此惊怖、来到畏惧；被惊怖而如理勤奋，自我努力，就以身体作证最高的真理，以慧洞察后看见，比丘们！他犹如贤骏马被鞭入骨头了而惊怖、来到畏惧，比丘们！像这样，我说这是贤骏人，比丘们！这里，有如此之类的贤骏人，比丘们！这是现在世间中的第四贤骏人。
    比丘们！这些是现在世间中的四种贤骏人。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「贤骏人」(bhadro purisājānīyo)，菩提比丘长老英译为「好的高尚人」(a good, thoroughbred person)。


杂阿含923经

增支部4集111经/盖西经(庄春江译)
    那时，驯马师盖西去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对驯马师盖西这么说：
    「盖西！你是有名的驯马师，而，盖西！你如何调伏应该被调御的马呢？」
    「大德！我以柔软调伏，也以粗暴调伏，也以柔软加粗暴调伏应该被调御的马。」
    「盖西！如果应该被你调御的马，以柔软达不到调伏，以粗暴达不到调伏，以柔软加粗暴达不到调伏，你还能作什么呢？」
    「大德！如果应该被我调御的马，以柔软达不到调伏，以粗暴达不到调伏，以柔软加粗暴达不到调伏，大德！我杀牠，那是什么原因呢？不要对我的师承有坏名声！
    大德！世尊是应该被调御人的无上调御者，而，大德！世尊如何调伏应该被调御的人呢？」
    「盖西！我以柔软调伏，也以粗暴调伏，也以柔软加粗暴调伏应该被调御的人。
    盖西！在那里，这是关于柔软：『像这样是身善行，像这样是身善行的果报；像这样是语善行，像这样是语善行的果报；像这样是意善行，像这样是意善行的果报，像这样是天；像这样是人。』
    盖西！在那里，这是关于粗暴：『像这样是身恶行，像这样是身恶行的果报；像这样是语恶行，像这样是语恶行的果报；像这样是意恶行，像这样是意恶行的果报，像这样是地狱；像这样是畜生界；像这样是饿鬼界。』
    盖西！在那里，这是关于柔软加粗暴：『像这样是身善行，像这样是身善行的果报；像这样是身恶行，像这样是身恶行的果报；像这样是语善行，像这样是语善行的果报；像这样是语恶行，像这样是语恶行的果报；像这样是意善行，像这样是意善行的果报；像这样是意恶行，像这样是意恶行的果报，像这样是天；像这样是人；像这样是地狱；像这样是畜生界；像这样是饿鬼界。』」
    「大德！如果应该被你调御的人，以柔软达不到调伏，以粗暴达不到调伏，以柔软加粗暴达不到调伏，世尊还能作什么呢？」
    「盖西！如果应该被我调御的人，以柔软达不到调伏，以粗暴达不到调伏，以柔软加粗暴达不到调伏，盖西！我杀他。」
    「大德！如来不杀生，然而，世尊这么说：『我杀他。』」
    「那是事实，盖西！如来不杀生。然而，凡应该被调御的人，以柔软达不到调伏，以粗暴达不到调伏，以柔软加粗暴达不到调伏者，如来认为他不应该被交谈、不应该被教诫，同梵行的智者也认为他不应该被交谈、不应该被教诫，盖西！在圣者之律中，这是杀：『当如来认为他不应该被交谈、不应该被教诫，同梵行的智者也认为他不应该被交谈、不应该被教诫时。』」
    「大德！他确实彻底地被杀了：『当如来认为他不应该被交谈、不应该被教诫，同梵行的智者也认为他不应该被交谈、不应该被教诫时。』
    太伟大了，大德！太伟大了，大德！……（中略）大德！请世尊记得我为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含924经

增支部8集14经/未调马经(庄春江译)
    「比丘们！我将教导八种未调马与八种马的过失，以及八种如未调马之人与八种人的过失，你们要听！要好好作意，我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是八种未调马与八种马的过失呢？
    比丘们！这里，当某类未调马被说：『去吧！』且持续被调御者刺打、呵责时，牠从后面[腿]退后，使车辆从背后绕圈转。比丘们！这里，有像这样一类的未调马，比丘们！这是第一种马的过失。
    再者，比丘们！这里，当某类未调马被说：『去吧！』且持续被调御者刺打、呵责时，牠以后面[腿]跃起，破坏车杆、破坏三脚台。比丘们！这里，有像这样一类的未调马，比丘们！这是第二种马的过失。
    再者，比丘们！这里，当某类未调马被说：『去吧！』且持续被调御者刺打、呵责时，腿从车辕松脱后，踩碎车辕。比丘们！这里，有像这样一类的未调马，比丘们！这是第三种马的过失。
    再者，比丘们！这里，当某类未调马被说：『去吧！』且持续被调御者刺打、呵责时，牠取歧途，使车离路。比丘们！这里，有像这样一类的未调马，比丘们！这是第四种马的过失。
    再者，比丘们！这里，当某类未调马被说：『去吧！』且持续被调御者刺打、呵责时，牠前身跃起，举踢前腿。比丘们！这里，有像这样一类的未调马，比丘们！这是第五种马的过失。
    再者，比丘们！这里，当某类未调马被说：『去吧！』且持续被调御者刺打、呵责时，不理会调御者、不理会鞭杖，以牙齿破坏马衔后，往想去的地方出发。比丘们！这里，有像这样一类的未调马，比丘们！这是第六种马的过失。
    再者，比丘们！这里，当某类未调马被说：『去吧！』且持续被调御者刺打、呵责时，既不前进也不后退，就像柱子在那里住立。比丘们！这里，有像这样一类的未调马，比丘们！这是第七种马的过失。
    再者，比丘们！这里，当某类未调马被说：『去吧！』且持续被调御者刺打、呵责时，牠弯屈收起前腿、弯屈收起后腿后，就在那里坐在四条腿上。比丘们！这里，有像这样一类的未调马，比丘们！这是第八种马的过失。
    比丘们！这些是八种未调马与八种马的过失。
    比丘们！什么是八种如未调马之人与八种人的过失呢？
    比丘们！这里，比丘们责备比丘犯戒，当被比丘们责备犯戒时，那位比丘以忘记搪塞：『我不记得了。』比丘们！犹如当那未调马被说：『去吧！』且持续被调御者刺打、呵责时，牠从后面[腿]退后，使车辆从背后绕圈转，比丘们！我说此人是相似的。比丘们！这里，有像这样一类的未调人，比丘们！这是第一种人的过失。
    再者，比丘们！这里，比丘们责备比丘犯戒，当被比丘们责备犯戒时，他就对抗责备者：『愚痴无能的你所说的是什么意思呢？你也认为你有应该说的吗？』比丘们！犹如当那未调马被说：『去吧！』且持续被调御者刺打、呵责时，牠以后面[腿]跃起，破坏车杆、破坏三脚台，比丘们！我说此人是相似的。比丘们！这里，有像这样一类的未调人，比丘们！这是第二种人的过失。
    再者，比丘们！这里，比丘们责备比丘犯戒，当被比丘们责备犯戒时，他就反驳责备者：『你犯了像这样名称的戒，你就先忏悔吧！』比丘们！犹如当那未调马被说：『去吧！』且持续被调御者刺打、呵责时，腿从车辕松脱后，踩碎车辕，比丘们！我说此人是相似的。比丘们！这里，有像这样一类的未调人，比丘们！这是第三种人的过失。
    再者，比丘们！这里，比丘们责备比丘犯戒，当被比丘们责备犯戒时，他推三扯四回避不答，离题向外，出现愤怒、瞋恚、不满。比丘们！犹如当那未调马被说：『去吧！』且持续被调御者刺打、呵责时，牠取歧途，使车离路，比丘们！我说此人是相似的。比丘们！这里，有像这样一类的未调人，比丘们！这是第四种人的过失。
    再者，比丘们！这里，比丘们责备比丘犯戒，当被比丘们责备犯戒时，他在僧团中挥舞手臂。比丘们！犹如当那未调马被说：『去吧！』且持续被调御者刺打、呵责时，牠前身跃起，举踢前腿，比丘们！我说此人是相似的。比丘们！这里，有像这样一类的未调人，比丘们！这是第五种人的过失。
    再者，比丘们！这里，比丘们责备比丘犯戒，当被比丘们责备犯戒时，他不理会僧团、不理会责备者，身为犯戒者而往想去的地方出发。比丘们！犹如当那未调马被说：『去吧！』且持续被调御者刺打、呵责时，不理会调御者、不理会鞭杖，以牙齿破坏马衔后，往想去的地方出发，比丘们！我说此人是相似的。比丘们！这里，有像这样一类的未调人，比丘们！这是第六种人的过失。
    再者，比丘们！这里，比丘们责备比丘犯戒，当被比丘们责备犯戒时，既不说：『我犯戒』，也不说：『我没犯戒。』以沉默困扰僧团。比丘们！犹如当那未调马被说：『去吧！』且持续被调御者刺打、呵责时，既不前进也不后退，就像柱子在那里住立，比丘们！我说此人是相似的。比丘们！这里，有像这样一类的未调人，比丘们！这是第七种人的过失。
    再者，比丘们！这里，比丘们责备比丘犯戒，当被比丘们责备犯戒时，这么说：『尊者们！你们为何一直极度管关于我的事，现在，我要放弃训练还俗。』他放弃训练还俗后，这么说：『尊者们！现在，你们满意了吗？』比丘们！犹如当那未调马被说：『去吧！』且持续被调御者刺打、呵责时，牠弯屈收起前腿、弯屈收起后腿后，就在那里坐在四条腿上，比丘们！我说此人是相似的。比丘们！这里，有像这样一类的未调人，比丘们！这是第八种人的过失。
    比丘们！这些是八种如未调马之人与八种人的过失。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「下道」，别译杂阿含经作「不肯着路」，南传作「牠取歧途」(ummagga? ga?hati，直译为「握持旁道(邪道)」)，菩提比丘长老英译为「牠采取错误道路」(it takes a wrong path)。


杂阿含925经

增支部8集13经/骏马经(庄春江译)
    「比丘们！以八支之具备，为国王的贤骏马、适合国王的、国王使用的、被名为国王身体的一部分，以哪八个呢？比丘们！这里，国王的贤骏马为从两方都是好的出身的骏马：从母方与从父方，牠被生在任何其它贤骏马被生之处的方位。又，对凡给与的任何食物：新鲜的或干的，牠只恭敬地食用，不搅散。牠嫌恶令牠近粪尿坐卧。牠是柔和的，乐共住的，不使其它马畏惧害怕。又，凡牠有的谄曲、诈欺、歪曲、不正直，都如实对调御者显露，调御者为粉碎那些而努力。又，牠是载运者，牠心中生出：『不论其它马载运否，这里，我将载运。』又，走时，牠只走直路。牠是强壮的，牠显示力量直到生命死亡的消尽。比丘们！以这八支之具备，为国王的贤骏马、适合国王的、国王使用的、被名为国王身体的一部分。同样的，比丘们！以八法之具备，比丘为应该被奉献、……（中略）为世间的无上福田，以哪八个呢？比丘们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和适当范围，在微罪中看见可怕，在学处上受持后学习。又，对凡给与的任何食物：粗的或极妙的，他只恭敬地食用而无烦。他嫌恶身恶行、语恶行、意恶行，他嫌恶许多种恶不善法的等至。他是柔和的，乐共住的，不使其它比丘畏惧害怕。又，凡他有的谄曲、诈欺、歪曲、不正直，都如实对大师或同梵行的智者显露，大师或同梵行的智者为粉碎那些而努力。又，他是学习者，他心中生出：『不论其它比丘学习否，这里，我将学习。』又，走时，他只走直路，在那里，这是直路，即：正见、……(中略)正定。他住于活力已被发动：『乐于要只剩下皮肤、肌腱、骨骸；要身体的血肉枯干，只要以人的毅力、人的活力、人的努力应该达成而未达成者，将没有活力的止息。』比丘们！以这八支之具备，比丘为应该被奉献、……（中略）为世间的无上福田。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含926经

增支部11集9经/诜陀经(庄春江译)
    有一次，世尊住在那迪卡的砖屋中。
    那时，尊者诜陀去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者诜陀这么说：
    「诜陀！修骏马禅，不要修未调马禅！
    而，怎样是未调马禅？诜陀！被绑在马槽的未调马思念：『牧草！牧草！』那是什么原因呢？诜陀！因为被绑在马槽的未调马不这么想：『今天驯马师将对我作什么惩罚？我应该作什么对策？』被绑在马槽的牠思念：『牧草！牧草！』同样的，诜陀！这类未调人到林野、树下、空屋，住于心被欲贪所缠缚、被欲贪所制伏，对已生起的欲贪不如实了知出离。他内在作像这样的欲贪，而后禅修、出禅修、向下禅修、离禅修；住于心被恶意所缠缚、……住于心被昏沉睡眠所缠缚、……住于心被掉举后悔所缠缚、……住于心被疑所缠缚、被疑所制伏，对已生起的疑不如实了知出离。他内在作像这样的疑，而后禅修、出禅修、向下禅修、离禅修。
    他依止地修禅；依止水修禅；依止火修禅；依止风修禅；依止虚空无边处修禅；依止识无边处修禅；依止无所有处修禅；依止非想非非想处修禅；依止此世修禅；依止他世修禅；这里，凡依止所见、所闻、所觉、所识、所得、所求、被意所随行而修禅，诜陀！这样是未调人的禅。
    而，诜陀！怎样是骏马禅？诜陀！被绑在马槽的贤骏马不思念：『牧草！牧草！』那是什么原因呢？诜陀！因为被绑在马槽的贤骏马这么想：『今天驯马师将对我作什么惩罚？我应该作什么对策？』被绑在马槽的牠不思念：『牧草！牧草！』诜陀！贤骏马视这样挨鞭子为如负债、如缚刑、如没收、如歹运。同样的，诜陀！贤骏人到林野、树下、空屋，住于心不被欲贪所缠缚、不被欲贪所制伏，对已生起的欲贪如实了知出离；住于心不被恶意所缠缚、……住于心不被昏沉睡眠所缠缚、……住于心不被掉举后悔所缠缚、……住于心不被疑所缠缚、不被疑所制伏，对已生起的疑如实了知出离。
    他不依止地修禅，不依止水修禅，不依止火修禅，不依止风修禅，不依止虚空无边处修禅，不依止识无边处修禅，不依止无所有处修禅，不依止非想非非想处修禅，不依止此世修禅，不依止他世修禅，这里，凡不依止所见、所闻、所觉、所识、所得、所求、被意所随行而修禅，即使那样，他修禅。而，诜陀！贤骏人这样修禅，帝释天、梵天与生主神，必远远地礼敬：
    『礼敬那贤骏人！礼敬那最胜人！
      我们不自证，你依止什么修禅。』」
    当这么说时，尊者诜陀对世尊这么说：
    「但，大德！贤骏人怎样不依止地修禅，不依止水修禅，不依止火修禅，不依止风修禅，不依止虚空无边处修禅，不依止识无边处修禅，不依止无所有处修禅，不依止非想非非想处修禅，不依止此世修禅，不依止他世修禅，这里，凡不依止见、所闻、所觉、所识、所得、所求、被意所随行而修禅，即使那样，他修禅呢？又，大德！贤骏人怎样修禅，帝释天、梵天与生主神，必远远地礼敬：
    『礼敬那贤骏人！礼敬那最胜人！
      我们不自证，你依止什么修禅。』呢？」
    「诜陀！这里，对贤骏人来说，关于地，地想消失了；关于水，水想消失了；关于火，火想消失了；关于风，风想消失了；关于虚空无边处，虚空无边处想消失了；关于识无边处，识无边处想消失了；关于无所有处，无所有处想消失了；关于非想非非想处，非想非非想处想消失了；关于此世，此世想消失了；关于他世，他世想消失了；这里，凡关于所见、所闻、所觉、所识、所得、所求、被意所随行之想，也在那里消失了。
    诜陀！贤骏人这样不依止地修禅，……（中略）这里，凡不依止所见、所闻、所觉、所识、所得、所求、被意所随行修禅，即使那样，他修禅。
    而，诜陀！贤骏人这样修禅，帝释天、梵天与生主神，必远远地礼敬：
    『礼敬那贤骏人！礼敬那最胜人！
      我们不自证，你依止什么修禅。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「真实禅」，南传作「修骏马禅」(ājānīyajhāyita?)，菩提比丘长老英译为「高尚的默想」(the meditation of a thoroughbred)。
    「习强良禅」，南传作「修未调马禅」(kha?u?kajhāyita?)，菩提比丘长老英译为「以野马的默想作默想」(meditate with the meditation of a wild colt)。
    「诸天主、伊湿波罗、波阇波提」，别译杂阿含经作「释提桓因、三十三天、及诸梵众」，南传作「帝释天、梵天与生主神」(sa-indā devā sabrahmakā sapajāpatikā)，菩提比丘长老英译为「因陀罗、梵天、波阇波提」(Indra, Brahmā and pajāpati)。「波阇波提」，别译杂阿含经另作「世界根本主」，参看《初期大乘佛教之起源与开展》p.280。
    「假号」，参看《杂阿含335经》。
    「思念」(jhāyati，另译为「静虑；做禅定；禅思」)，菩提比丘长老英译为「他默想」(He meditates)。按：「思念」(jhāyati)与「修禅(默想)」(jhāyati)在这里形成对称的双关语。
    「禅修、出禅修、向下禅修、离禅修」(jhāyati pajjhāyati nijjhāyati avajjhāyati，逐字直译为「修禅，在前-修禅，往下-修禅，卑下-修禅」)，菩提比丘长老英译为「他默想、思惟、沉思、深思」(he meditates, cogitates, ponders, and ruminates)，或「他们默想、预-默想、出-默想、错误-默想」(they meditate, premeditate, outmeditate, and mismeditate, MN.50)，并解说，这些在jhāyati加上前缀pa, ni, ava的动词是「修禅」(jhāyati)的同义词，难适当地译成英文，其含有「轻视与嘲讽」的意思。(MA.145作「伺、增伺而重伺」)
    「歹运」(kali?)，菩提比丘长老英译为「损失」(a loss)。
    「即使那样，他修禅」(jhāyati ca pana)，菩提比丘长老英译为「且他还默想」(and yet he meditates)，并依注释书的解说，他不以「地」等为所缘而修初禅到第四禅，因为他不存在任何入定的乐着(any attachment to the pleasure of the attainment)，而是以「涅槃」为所缘证果。
    「恶马、……十事悉皆竟。」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含927经

相应部55相应37经/摩诃男经(入流相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这么说：
    「大德！什么情形是优婆塞？」
    「摩诃男！当已归依佛、已归依法、已归依僧团，摩诃男！这个情形，他是优婆塞。」
    「大德！什么情形优婆塞具足戒？」
    「摩诃男！当优婆塞是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离榖酒、果酒、酒放逸处者时，摩诃男！这个情形，优婆塞具足戒。」
    「又，大德！什么情形优婆塞具足信？」
    「摩诃男！这里，优婆塞是有信者，他信如来的觉：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』摩诃男！这个情形，优婆塞具足信。」
    「又，大德！什么情形优婆塞具足施舍？」
    「摩诃男！这里，优婆塞以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施，摩诃男！这个情形，优婆塞具足施舍。」
    「又，大德！什么情形优婆塞具足慧？」
    「摩诃男！这里，优婆塞是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]，摩诃男！这个情形，优婆塞具足慧。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含929经

增支部8集25经/摩诃男经(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这么说：
    「大德！什么情形是优婆塞？」
    「摩诃男！当已归依佛、已归依法、已归依僧团，摩诃男！这个情形，他是优婆塞。」
    「大德！什么情形优婆塞具足戒？」
    「摩诃男！当优婆塞是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离榖酒、果酒、酒放逸处者时，摩诃男！这个情形，优婆塞具足戒。」
    「又，大德！什么情形优婆塞行自己的利益、非他人的利益？」
    「摩诃男！当优婆塞自己具足信，不劝导他人信之具足；自己具足戒，不劝导他人戒之具足；自己具足施舍，不劝导他人施舍之具足；自己欲见诸比丘，不劝导他人对诸比丘之见；自己欲听闻正法，不劝导他人正法之听闻；自己对所听闻的法生起忆持，不劝导他人法之忆持；自己观察所听闻法的义理，不劝导他人义理之观察；自己了知义理、了知法后，法、随法行，不劝导他人之法、随法行；摩诃男！这个情形，优婆塞行自己的利益、非他人的利益。」
    「又，大德！什么情形优婆塞行自己的利益与他人的利益？」
    「摩诃男！当优婆塞自己具足信，也劝导他人信之具足；自己具足戒，也劝导他人戒之具足；自己具足施舍，也劝导他人施舍之具足；自己欲见诸比丘，也劝导他人对诸比丘之见；自己欲听闻正法，也劝导他人正法之听闻；自己对所听闻的法生起忆持，也劝导他人法之忆持；自己观察所听闻法的义理，也劝导他人义理之观察；自己了知义理、了知法后，法、随法行，也劝导他人之法、随法行；摩诃男！这个情形，优婆塞行自己的利益与他人的利益。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「义味」(意义与辞句)，参看《杂阿含304经》「善义、善味」比对。


杂阿含930经

相应部55相应21经/摩诃男经第一(入流相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这么说：
    「大德！这里，迦毗罗卫城富庶、繁荣，人口众多，人群拥挤，街道杂踏，大德！当在傍晚时，我亲近世尊与心所敬重的比丘们后，进入迦毗罗卫城时，遇到游走的象、马、车、货车、人，大德！那时，我的关于佛之念忘失了；我的关于法之念忘失了；我的关于僧伽之念忘失了，大德！我这么想：『如果在这时候我死了，我的去处是什么？未来的命运是什么？』」
    「不要害怕！摩诃男！不要害怕！摩诃男！你的死必将是无恶的，你的命终必将是无罪恶的。摩诃男！凡任何长久心已遍修习信、心已遍修习戒、心已遍修习听闻、心已遍修习施舍、心已遍修习慧者，这色与四大之物、父母生成、米粥所积聚、无常所削减、磨灭、破坏、分散之法的身体，在这里虽为乌鸦、鹫、鹰、狗、狐狼、许多种所生的小虫咬食，而，凡长久修习心已遍修习信、……（中略）心已遍修习慧者，走向上升，走向殊胜处。
    摩诃男！犹如男子投酥陶瓶或油陶瓶入深水池后会破裂，在那里，所有碎片与破片会走向下降，而酥或油会走向上升，会走向殊胜处。同样的，摩诃男！凡长久修习心已遍修习信、……（中略）心已遍修习慧者，这色与四大之物、父母生成、米粥所积聚、无常所削减、磨灭、破坏、分散之法的身体，在这里虽为乌鸦、鹫、鹰、狗、狐狼、许多种所生的小虫咬食，然而，凡长久修习心已遍修习信、……心已遍修习慧者，走向上升，走向殊胜处。
    而，摩诃男！长久你的心已遍修习信、……心已遍修习慧，不要害怕！摩诃男！不要害怕！摩诃男！你的死必将是无恶的，你的命终必将是无罪恶的。」

相应部55相应22经/摩诃男经第二(入流相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这么说：
    「大德！这里，迦毗罗卫城富庶、繁荣，人口众多，人群拥挤，街道杂踏，大德！当在傍晚时，我亲近世尊与心所敬重的比丘们后，进入迦毗罗卫城时，遇到游走的象、马、车、货车、人，大德！那时，我的关于佛之念忘失了；我的关于法之念忘失了；我的关于僧伽之念忘失了，大德！我这么想：『如果在这时候我死了，我的去处是什么？未来的命运是什么？』」
    「不要害怕！摩诃男！不要害怕！摩诃男！你的死必将是无恶的，你的命终必将是无罪恶的。
    摩诃男！具备四法的圣弟子向涅槃低斜、向涅槃倾斜、向涅槃坡斜，哪四法呢？摩诃男！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣所爱戒：『无毁坏……（中略）导向定。』
    摩诃男！犹如树木向东低斜、向东倾斜、向东坡斜，在那里，它被切断根后，会导向何方？」
    「大德！向低斜、向倾斜、向坡斜之处。」
    「同样的，摩诃男！具备这四法的圣弟子向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含931经

增支部6集10经/摩诃男经(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这么说：
    「大德！已证果、已了知教说的圣弟子，多住于什么住处呢？」
    「摩诃男！已证果、已了知教说的圣弟子，多住于这住处：
    摩诃男！这里，圣弟子回忆如来：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』摩诃男！每当圣弟子回忆如来时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向如来正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习佛的回忆。
    再者，摩诃男！圣弟子回忆法：『法是被世尊善说的、直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。』摩诃男！每当圣弟子回忆法时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向法正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习法的回忆。
    再者，摩诃男！圣弟子回忆僧团：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』摩诃男！每当圣弟子回忆僧团时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向僧团正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习僧团的回忆。
    再者，摩诃男！圣弟子回忆自己的戒：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』摩诃男！每当圣弟子回忆戒时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向戒正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习戒的回忆。
    再者，摩诃男！圣弟子回忆自己的施舍：『这确实是我的收获，确实是我的好收获，我在被悭垢缠缚的人人中，以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施。』摩诃男！每当圣弟子回忆施舍时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向施舍正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习施舍的回忆。
    再者，摩诃男！圣弟子回忆诸天：『有四大王天，有三十三天，有夜摩天，有兜率天，有化乐天，有他化自在天，有梵众天，有其它更高之诸天。这些天具备这模样的信，从此处死后，往生到那里，我也存在着像那模样的信；这些天具备这模样的戒，从此处死后，往生到那里，我也存在着像那模样的戒；这些天具备这模样的博闻，从此处死后，往生到那里，我也存在着像那模样的博闻；这些天具备这模样的施舍，从此处死后，往生到那里，我也存在着像那模样的施舍；这些天具备这模样的慧，从此处死后，往生到那里，我也存在着像那模样的慧。』摩诃男！每当圣弟子回忆自己与诸天的信、戒、博闻、施舍、慧时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向诸天正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习诸天的回忆。
    摩诃男！已证果、已了知教说的圣弟子，多住于这住处。」
    应请品第一，其摄颂：
    「两则应请、根，力、三则骏马，
      无上、回忆，摩诃男，它们为十则。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「六随念；六念」(六回忆)，参看《杂阿含505经》「六法」比对。
    「得如来义」，别译杂阿含经作「得义」，南传作「得义的信受」(labhati atthaveda?)，菩提比丘长老英译为「获得意义的启发」(gains the inspiration of the meaning)。「信受」(veda?)，另译为「宗教感情；宗教情操」，「知；智」，「吠陀」。
    「得如来正法」，别译杂阿含经作「得法」，南传作「得法的信受」(labhati dhammaveda?)，菩提比丘长老英译为「获得法的启发」(gains the inspiration of the Dhamma)。
    「十力」、「无畏」，参看《杂阿含348经》。


杂阿含932经

增支部11集11经/摩诃男经第一(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    当时，众多比丘为世尊作衣服的工作：
    「经过三个月了，当衣服完成时，世尊将出发游行。」
    释迦族人摩诃男听闻：
    「听说众多比丘为世尊作衣服的工作：『经过三个月了，当衣服完成时，世尊将出发游行。』」那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这么说：
    「大德！我听闻：『听说众多比丘为世尊作衣服的工作：「经过三个月了，当衣服完成时，世尊将出发游行。」』大德！对那些以种种住处而住的我们，应该以什么住处而住呢？」
    「摩诃男！好！好！摩诃男！对善男子的你们来说，这是适当的：你们来见世尊而问：『对那些以种种住处而住的我们，应该以什么住处而住呢？』
    摩诃男！有信者是成功者，非无信者；活力已被发动者是成功者，非怠惰者；念已现前者是成功者，非念已忘失者；得定者是成功者，非不得定者；有慧者是成功者，非恶慧者。
    摩诃男！在这五法上确立后，更应该在六法上修习：
    摩诃男！这里，你应该回忆如来：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』摩诃男！每当圣弟子回忆如来时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向如来正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习佛的回忆。
    再者，摩诃男！你应该回忆法：『法是被世尊善说的、直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。』摩诃男！每当圣弟子回忆法时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向法正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习法的回忆。
    再者，摩诃男！你应该回忆僧团：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』摩诃男！每当圣弟子回忆僧团时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向僧团正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习僧团的回忆。
    再者，摩诃男！你应该回忆自己的戒：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』摩诃男！每当圣弟子回忆戒时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向戒正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习戒的回忆。
    再者，摩诃男！你应该回忆自己的施舍：『这确实是我的收获，确实是我的好收获，我在被悭垢缠缚的人人中，以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施。』摩诃男！每当圣弟子回忆施舍时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向施舍正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习施舍的回忆。
    再者，摩诃男！你应该回忆诸天：『有四大王天，有三十三天，有夜摩天，有兜率天，有化乐天，有他化自在天，有梵众天，有其它更高之诸天。这些天具备这模样的信，从此处死后，往生到那里，我也存在着像那模样的信；这些天具备这模样的戒，从此处死后，往生到那里，我也存在着像那模样的戒；这些天具备这模样的博闻，从此处死后，往生到那里，我也存在着像那模样的博闻；这些天具备这模样的施舍，从此处死后，往生到那里，我也存在着像那模样的施舍；这些天具备这模样的慧，从此处死后，往生到那里，我也存在着像那模样的慧。』摩诃男！每当圣弟子回忆自己与诸天的信、戒、博闻、施舍、慧时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向诸天正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习诸天的回忆。」

增支部11集12经/摩诃男经第二(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    当时，释迦族人摩诃男病已康复，从病中康复不久。
    当时，众多比丘为世尊作衣服的工作：
    「经过三个月了，当衣服完成时，世尊将出发游行。」
    释迦族人摩诃男听闻：
    「听说众多比丘为世尊作衣服的工作：『经过三个月了，当衣服完成时，世尊将出发游行。』」那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这么说：
    「大德！我听闻：『听说众多比丘为世尊作衣服的工作：「经过三个月了，当衣服完成时，世尊将出发游行。」』大德！对那些以种种住处而住的我们，应该以什么住处而住呢？」
    「摩诃男！好！好！摩诃男！对善男子的你们来说，这是适当的：你们来见世尊而问：『对那些以种种住处而住的我们，应该以什么住处而住呢？』
    摩诃男！有信者是成功者，非无信者；活力已被发动者是成功者，非怠惰者；念已现前者是成功者，非念已忘失者；得定者是成功者，非不得定者；有慧者是成功者，非恶慧者。
    摩诃男！在这五法上确立后，更应该在六法上修习：
    摩诃男！这里，你应该回忆如来：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』摩诃男！每当圣弟子回忆如来时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向如来正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这佛的回忆，当行走时你应该修习；当站着时你也应该修习；当坐着时你也应该修习；当卧着时你也应当修习；当执持家业时你也应当修习；当住在孩子繁杂的家里时你也应该修习。
    再者，摩诃男！你应该回忆法……（中略）你应该回忆僧团……（中略）你应该回忆自己的戒……（中略）你应该回忆自己的施舍……（中略）你应该回忆诸天：『有四大王天，……（中略）有其它更高之诸天。这些天具备这模样的信，从此处死后，往生到那里，我也存在着像那模样的信；这些天具备这模样的戒，……（中略）博闻……（中略）施舍……（中略）这些天具备这模样的慧，从此处死后，往生到那里，我也存在着像那模样的慧。』摩诃男！每当圣弟子回忆自己与诸天的信、戒、博闻、施舍、慧时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向诸天正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定，摩诃男！这诸天的回忆，当行走时你应该修习；当站着时你也应该修习；当坐着时你也应该修习；当卧着时你也应当修习；当执持家业时你也应当修习；当住在孩子繁杂的家里时你也应该修习。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「六念处」(六回忆处)，参看《杂阿含550经》「六念」比对。


杂阿含934经

增支部3集73经/释迦族人摩诃男经(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族迦毗罗卫城尼拘律园。
    当时，世尊病已康复，从病中康复不久。
    那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这么说：
    「大德！长久以来，我了知世尊这么教导法：『智是属于得定者的，非属于不得定者。』大德！定在先而后有智呢？或者，智在先而后有定呢？」
    那时，尊者阿难这么想：
    「世尊病已康复，从病中康复不久，而这位释迦族人摩诃男问世尊极深的问题，让我带释迦族人摩诃男到一旁，然后教导他法。」
    那时，尊者阿难握着释迦族人摩诃男的手腕后，带到一旁，然后对释迦族人摩诃男这么说：
    「摩诃男！世尊说有学的戒，也说无学的戒；说有学的定，也说无学的定；说有学的慧，也说无学的慧。
    而，摩诃男！什么是有学的戒呢？摩诃男！这里，比丘是持戒者，住于被波罗提木叉的自制所防护，……（中略）在学处上受持后学习，摩诃男！这被称为有学的戒。
    而，摩诃男！什么是有学的定呢？摩诃男！这里，比丘从离欲……（中略）进入后住于[不苦不乐，由平静而正念遍净的]第四禅，摩诃男！这被称为有学的定。
    而，摩诃男！什么是有学的慧呢？摩诃男！这里，比丘如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』摩诃男！这被称为有学的慧。
    而，摩诃男！圣弟子这样具足戒，这样具足定，这样具足慧，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。
    摩诃男！这样，世尊说有学的戒，也说无学的戒；说有学的定，也说无学的定；说有学的慧，也说无学的慧。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含935经

相应部55相应23经/释迦族人乔塔经(入流相应/大篇/修多罗)(庄春江译)
    起源于迦毗罗卫城。
    那时，释迦族人摩诃男去见释迦族人乔塔。抵达后，对释迦族人乔塔这么说：
    「乔塔！你了知一个人具备几法为不堕恶趣法、决定、以正觉为彼岸的入流者吗？」
    「摩诃男！我了知一个人具备三法为不堕恶趣法、决定、以正觉为彼岸的入流者，哪三个呢？摩诃男！这里，圣弟子对佛具备不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团具备不坏净：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』摩诃男！我了知一个人具备这三法为不堕恶趣法、决定、以正觉为彼岸的入流者。而，摩诃男！你了知一个人具备几法为不堕恶趣法、决定、以正觉为彼岸的入流者吗？」
    「乔塔！我了知一个人具备四法为不堕恶趣法、决定、以正觉为彼岸的入流者，哪四个呢？乔塔！这里，圣弟子对佛具备不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣所爱戒：『无毁坏……（中略）导向定。』乔塔！我了知一个人具备这四法为不堕恶趣法、决定、以正觉为彼岸的入流者。」
    「请你等一下，摩诃男！请等一下，摩诃男！世尊才会知道他具备或不具备这些法。」
    「来！乔塔！让我们去见世尊。抵达后，告知世尊这件事。」
    那时，释迦族人摩诃男与释迦族人乔塔去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这么说：
    「大德！这里，我去见释迦族人乔塔。抵达后，对释迦族人乔塔这么说：『乔塔！你了知一个人具备几法为不堕恶趣法、决定、以正觉为彼岸的入流者吗？』大德！当这么说时，释迦族人乔塔对我这么说：『摩诃男！我了知一个人具备三法为不堕恶趣法、决定、以正觉为彼岸的入流者，哪三个呢？摩诃男！这里，圣弟子对佛具备不坏净：「像这样，那世尊……（中略）人天之师、佛陀、世尊。」对法……（中略）对僧团具备不坏净：「世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。」摩诃男！我了知一个人具备这三法为不堕恶趣法、决定、以正觉为彼岸的入流者。而，摩诃男！你了知一个人具备几法为不堕恶趣法、决定、以正觉为彼岸的入流者吗？』大德！当这么说时，我对释迦族人乔塔这么说：『乔塔！我了知一个人具备四法为不堕恶趣法、决定、以正觉为彼岸的入流者，哪四个呢？乔塔！这里，圣弟子对佛具备不坏净：「像这样，那世尊……（中略）人天之师、佛陀、世尊。」对法……（中略）对僧团……（中略）具备圣所爱戒：「无毁坏……（中略）导向定。」乔塔！我了知一个人具备这四法为不堕恶趣法、决定、以正觉为彼岸的入流者。』大德！当这么说时，释迦族人乔塔对我这么说：『请你等一下，摩诃男！请等一下，摩诃男！世尊才会知道他具备或不具备这些法。』
    大德！这里，关于一些法的争论会生起：如果世尊是一边，比丘僧团是一边，我就会是世尊的那一边，大德！请世尊记得这么净信的我。大德！这里，关于一些法的争论会生起：如果世尊是一边，比丘僧团与比丘尼僧团是一边，我就会是世尊的那一边，大德！请世尊记得这么净信的我。大德！这里，关于一些法的争论会生起：如果世尊是一边，比丘僧团、比丘尼僧团与优婆塞是一边，我就会是世尊的那一边，大德！请世尊记得这么净信的我。大德！这里，关于一些法的争论会生起：如果世尊是一边，比丘僧团、比丘尼僧团、优婆塞与优婆夷是一边，我就会是世尊的那一边，大德！请世尊记得这么净信的我。大德！这里，关于一些法的争论会生起：如果世尊是一边，比丘僧团、比丘尼僧团、优婆塞、优婆夷与包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代是一边，我就会是世尊的那一边，大德！请世尊记得这么净信的我。」
    「乔塔！当这么说时，你对释迦族人摩诃男怎么说呢？」
    「大德！当这么说时，除了很好，除了善巧外，我对释迦族人摩诃男不再说什么了。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含936经

相应部55相应24经/释迦族人色勒那尼经第一(入流相应/大篇/修多罗)(庄春江译)
    起源于迦毗罗卫城。
    当时，释迦族人色勒那尼死了，世尊记说他为入流者不堕恶趣法、决定、以正觉为彼岸。
    在那里，不久，众多释迦族人会合后，讥嫌、失望、诽谤：
    「实在不可思议啊，先生！实在未曾有啊，先生！现在，这里谁将不是入流者！实在是因为释迦族人色勒那尼死了，世尊记说他为入流者不堕恶趣法、决定、以正觉为彼岸，释迦族人色勒那尼来到薄弱之学，他饮酒。」
    那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这么说：
    「大德！这里，释迦族人色勒那尼死了，世尊记说他为入流者不堕恶趣法、决定、以正觉为彼岸，大德！在那里，不久，众多释迦族人会合后，讥嫌、失望、诽谤：『实在不可思议啊，先生！实在未曾有啊，先生！现在，这里谁将不是入流者！实在是因为释迦族人色勒那尼死了，世尊记说他为入流者不堕恶趣法、决定、以正觉为彼岸，释迦族人色勒那尼来到薄弱之学，他饮酒。』」
    「摩诃男！凡长久归依佛、归依法、归依僧团的优婆塞，他死后，如何会走入下界呢？摩诃男！当正确地说时，凡能说：『长久归依佛、归依法、归依僧团的优婆塞』者，那是释迦族人色勒那尼，当正确地说时，他能说。摩诃男！释迦族人色勒那尼是长久归依佛、归依法、归依僧团的优婆塞，他死后，如何会走入下界呢？
    摩诃男！这里，某人对佛具备不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略），他具备捷慧、速慧与解脱，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，摩诃男！此人从地狱解脱；从畜生界解脱；从饿鬼界解脱；从苦界、恶趣、下界解脱。
    摩诃男！这里，某人对佛具备不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略），他具备捷慧、速慧，但没解脱，他以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回者，摩诃男！此人也从地狱解脱；从畜生界解脱；从饿鬼界解脱；从苦界、恶趣、下界解脱。
    摩诃男！这里，某人对佛具备不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略），他没具备捷慧、速慧，也没解脱，他以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，得到苦的结束，摩诃男！此人也从地狱解脱；从畜生界解脱；从饿鬼界解脱；从苦界、恶趣、下界解脱。
    摩诃男！这里，某人对佛具备不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略），他没具备捷慧、速慧，也没解脱，他以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸，摩诃男！此人也从地狱解脱；从畜生界解脱；从饿鬼界解脱；从苦界、恶趣、下界解脱。
    摩诃男！这里，某人不对佛具备不坏净；不具备对法……（中略）不具备对僧团……（中略），他没具备捷慧、速慧，也没解脱，但有这些法：信根、活力根、念根、慧根，他以慧足够地沉思而接受如来所宣说的法，摩诃男！此人也从地狱解脱；从畜生界解脱；从饿鬼界解脱；从苦界、恶趣、下界解脱。
    摩诃男！这里，某人不对佛具备不坏净；不具备对法……（中略）不具备对僧团……（中略），他没具备捷慧、速慧，也没解脱，但有这些法：信根、……（中略）慧根，他对如来有足够的信与足够的热爱，摩诃男！此人也从地狱解脱；从畜生界解脱；从饿鬼界解脱；从苦界、恶趣、下界解脱。
    摩诃男！如果这些大娑罗[树]了知善语、恶语，我也会记说这些大娑罗[树]为入流者，不堕恶趣法、决定、以正觉为彼岸，更何况是释迦族人色勒那尼！
    摩诃男！释迦族人色勒那尼在死时，受持了学。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「身证」、「见到」，另参看《杂阿含653经》、《中阿含127经》(十八学人)、《中阿含195经》。
    「增上智慧审谛堪忍」，南传作「他以慧足够地沉思而接受如来所宣说的法」(Tathāgatappaveditā cassa dhammā pa??āya mattaso nijjhāna? khamanti)，菩提比丘长老英译为「在以智慧沉思到足够程度后，他接受被如来宣告的教义」(the teachings proclaimed by the Tathagata are accepted by him after being pondered to a sufficient degree with wisdom)。
    「八解脱」，参看《中阿含97经》。
    「云何优婆塞，……麁手为第十」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含937经

相应部15相应13经/三十位经(无始相应/因缘篇/如来记说)(庄春江译)
    住在王舍城的竹林中。
    那时，三十位波婆城的比丘全是住林野者、全是食施食者、全是穿粪扫衣者、全是持三衣者、全是尚有结缚者，他们去见世尊。抵达后，向世尊问讯，接着在一旁坐下。
    那时，世尊心想：
    「这三十位波婆城的比丘全是住林野者、全是食施食者、全是穿粪扫衣者、全是持三衣者、全是尚有结缚者，让我教导他们，就在这座位上，他们的心以不执取而从诸烦恼解脱那样的法。」
    那时，世尊召唤比丘们：
    「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。比丘们！你们怎么想：你们经这长途流转、轮回，头被切断流出的血流与四大海中的水，哪个较多？」
    「大德！如我们了知世尊教导的法，大德！这里，这比较多：我们经这长途流转、轮回，头被切断流出的血流，而非四大海中的水。」
    「比丘们！好！好！比丘们！你们这么了知我教导的法，好！比丘们！这里，这比较多：你们经这长途流转、轮回，头被切断流出的血流，而非四大海中的水；比丘们！你们长久生为牛，牛的头被切断流出的血流[较多]，而非四大海中的水；比丘们！你们长久生为水牛，水牛的头被切断流出的血流……（中略）比丘们！你们长久生为羊，羊的……（中略）生为山羊，山羊的……（中略）生为鹿，鹿的……（中略）生为鸡，鸡的……（中略）生为猪，猪的……（中略）比丘们！你们长久为村落抢劫的强盗，被捕后头被切断流出的血流；比丘们！你们长久为拦路抢劫的强盗，被捕后头被切断流出的血流；比丘们！你们长久为通奸的强盗，被捕后头被切断流出的血流[较多]，而非四大海中的水，那是什么原因呢？比丘们！轮回是无始的，……（中略）足以要解脱！」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    而当这个解说被说时，这三十位波婆城的比丘的心以不执取而从诸烦恼解脱。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含938经

相应部15相应3经/泪经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！你们怎么想：你们经这长途流转、轮回，与不合意的结合、与合意的别离而悲泣、哭泣流出的泪流与四大海中的水，哪个较多？」
    「大德！如我们了知世尊教导的法，大德！这里，这比较多：我们经这长途流转、轮回，与不合意的结合、与合意的别离而悲泣、哭泣流出的泪流，而非四大海中的水。」
    「比丘们！好！好！比丘们！你们这么了知我教导的法，好！比丘们！这里，这比较多：你们经这长途流转、轮回，与不合意的结合、与合意的别离而悲泣、哭泣流出的泪流，而非四大海中的水：比丘们！你们长久经验过母亲死亡，当经验母亲死亡时，那些与不合意的结合、与合意的别离而悲泣、哭泣流出的泪流[较多]，而非四大海中的水；比丘们！经验过父亲死亡，……（中略）经验过兄弟死亡，……（中略）经验过姊妹死亡，……（中略）经验过儿子死亡，……（中略）经验过女儿死亡，……（中略）经验过亲族的不幸，……（中略）经验过财产的不幸，……（中略）比丘们！你们长久经验过疾病的不幸，当经验疾病的不幸时，那些与不合意的结合、与合意的别离而悲泣、哭泣流出的泪流[较多]，而非四大海中的水，那是什么原因呢？比丘们！轮回是无始的，……（中略）比丘们！到此，就足以要对一切行厌！足以要离染！足以要解脱！」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含939经

相应部15相应4经/乳经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！你们怎么想：你们经这长途流转、轮回，所喝的母乳与四大海中的水，哪个较多？」
    「大德！如我们了知世尊教导的法，大德！这里，这比较多：我们经这长途流转、轮回，所喝的母乳，而非四大海中的水。」
    「比丘们！好！好！比丘们！你们这么了知我教导的法，好！比丘们！这里，这比较多：你们经这长途流转、轮回，所喝的母乳，而非四大海中的水，那是什么原因呢？比丘们！轮回是无始的，……（中略）足以要解脱！」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含940经

相应部15相应1经/草木经(无始相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！犹如男子削这赡部洲中的草、木、枝、叶后聚集在一起，然后做成四指宽、四指宽的小枝，他会放置[每一小枝而说]：『这是我的母亲，这是我母亲的母亲。』比丘们！那男子的母亲、母亲的母亲会没数完，在这赡部洲中的草、木、枝、叶会走到遍尽、耗尽，那是什么原因呢？
    比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！你们这么长久经验过苦，经验过沉重，经验过不幸，增多了墓地，比丘们！到此，就足以要对一切行厌！足以要离染！足以要解脱！」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含941经

相应部15相应2经/地经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！犹如男子将这大地做成枣核、枣核大小的泥丸后，他会放置[每一泥丸而说]：『这是我的父亲，这是我父亲的父亲。』比丘们！那男子的父亲、父亲的父亲会没数完，这大地会走到遍尽、耗尽，那是什么原因呢？
    比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！你们这么长久经验过苦，经验过沉重，经验过不幸，增多了墓地，比丘们！到此，就足以要对一切行厌！足以要离染！足以要解脱！」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含942经

相应部15相应12经/快乐经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！轮回是无始的，……（中略）。
    比丘们！如果你们看到快乐、极幸福者，应能归结：『经这长旅途，我也像这样经验过。』那是什么原因呢？
    比丘们！轮回是无始的，……（中略）起始点是不被了知的……（中略）足以要解脱！」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含943经

相应部15相应11经/不幸经(无始相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！如果你们看到不幸、苦难，应能归结：『经这长旅途，我也像这样经验过。』那是什么原因呢？
    比丘们！到此，就足以要对一切行厌！足以要离染！足以要解脱！」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含947经

相应部15相应10经/人经(无始相应/因缘篇/如来记说)(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！轮回是无始的，……（中略）。
    比丘们！由一劫的流转、轮回，如果被聚集者聚集，且不消失，一个人会有如毗富罗山这么大的骨骸堆积、骨骸累积、骨骸聚集，那是什么原因呢？比丘们！轮回是无始的，……（中略）足以要解脱！」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「一个人经一劫的骨骸聚集，
      会成为如山一般高，像这样，为大圣所说。
      又，这被说：它有毗富罗山的大，
      在摩揭陀的山域，耆阇崛山的北边。
      当以正确之慧看见圣谛，
      苦、苦集，苦的超越，
      以及八支圣道：导向苦的寂静。
      那人最多七回流转后，
      从一切结的灭尽，得到苦的结束。」
    第一品，其摄颂：
    「草木与地，泪、乳、山，
      芥子、弟子、恒河，棍子与人。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「血、泪及母乳，……」为摄颂，「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含948经

相应部15相应6经/芥子经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    那时，某位比丘去见世尊。……（中略）
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！一劫有多久呢？」
    「比丘！一劫很久，它不容易被计算为像几年这样、……（中略）或像几十万年这样。」
    「但，大德！能作譬喻吗？」
    「比丘！能。」世尊说。
    「比丘！犹如铁制的城市，长一由旬、宽一由旬、高一由旬，充满了被紧压成团状的芥子，男子每过一百年会从那里拿出一粒芥子，比丘！大芥子堆以此行动会比较快走到遍尽、耗尽，而非一劫。
    比丘！一劫这么长，比丘！这样一劫的长度，不只一劫被轮回了，不只百劫被轮回了，不只千劫被轮回了，不只十万劫被轮回了，那是什么原因呢？比丘们！轮回是无始的，……（中略）足以要解脱！」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「芥子」(sāsapa，另译为「罂粟的种子」)，菩提比丘长老英译为「芥菜的种子」(mustard seeds)。


杂阿含949经

相应部15相应5经/山经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）园。
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！一劫有多久呢？」
    「比丘！一劫很久，它不容易被计算为像几年这样、或像几百年这样、或像几千年这样、或像几十万年这样。」
    「但，大德！能作譬喻吗？」
    「比丘！能。」世尊说。
    「比丘！犹如大岩山，长一由旬、宽一由旬、高一由旬，无裂、无洞、坚固，男子每过一百年会以迦尸出产的布擦它一次，比丘！大岩山以此行动会比较快走到遍尽、耗尽，而非一劫。
    比丘！一劫这么长，比丘！这样一劫的长度，不只一劫被轮回了，不只百劫被轮回了，不只千劫被轮回了，不只十万劫被轮回了，那是什么原因呢？比丘！轮回是无始的，……起始点……（中略）到此，就足以要对一切行厌！足以要离染！足以要解脱！」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含950经

相应部15相应7经/弟子经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    那时，众多比丘去见世尊。……（中略）
    在一旁坐好后，那些比丘对世尊这么说：
    「大德！有多少劫已过去、已经过了呢？」
    「比丘们！很多劫已过去、已经过了，它们不容易被计算为像几劫这样、或像几百劫这样、或像几千劫这样、或像几百千劫这样。」
    「但，大德！能作譬喻吗？」
    「比丘们！能。」世尊说。
    「比丘们！这里，如果有四位[各有]一百年寿命、一百年生命的弟子，他们每天各回忆百千劫，比丘们！仍会有劫未被他们回忆，但那四位[各有]一百年寿命、一百年生命的弟子会已经过一百年而死了。
    比丘们！这么多劫已过去、已经过了，它们不容易被计算为像几劫这样、或像几百劫这样、或像几千劫这样、或像几百千劫这样，那是什么原因呢？比丘们！轮回是无始的，……（中略）足以要解脱！」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含952经

相应部15相应14经/母亲经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！轮回是无始的，……（中略）。
    比丘们！经这长旅途，不容易找到非往昔的母亲之众生，那是什么原因呢？比丘们！轮回是无始的，……（中略）足以要解脱！」

相应部15相应15经/父亲经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！轮回是无始的，……（中略）。
    比丘们！经这长旅途，不容易找到非往昔的父亲之众生，……（中略）足以要解脱！」

相应部15相应16经/兄弟经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「……比丘们！经这长旅途，不容易找到非往昔的兄弟之众生，……（中略）足以要解脱！」

相应部15相应17经/姊妹经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「……比丘们！经这长旅途，不容易找到非往昔的姊妹之众生，……（中略）足以要解脱！」

相应部15相应18经/儿子经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「……比丘们！经这长旅途，不容易找到非往昔的儿子之众生，……（中略）足以要解脱！」

相应部15相应19经/女儿经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！经这长旅途，不容易找到非往昔的女儿之众生，那是什么原因呢？比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！你们这么长久经验过苦，经验过沉重，经验过不幸，增多了墓地，比丘们！到此，就足以要对一切行厌！足以要离染！足以要解脱！」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含954经

相应部15相应9经/棍子经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。……（中略）
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！犹如棍子被向上投掷到空中，有时以底部落下，有时以中间落下，有时以顶部落下。同样的，比丘们！无明所盖、渴爱所系的众生流转轮回，有时从这个世界到其它世界，有时从其它世界到这个世界，那是什么原因呢？比丘们！轮回是无始的，……（中略）足以要解脱！」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含956经

相应部15相应20经/毗富罗山经(无始相应/因缘篇/如来记说)(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！从前，这毗富罗山的称呼是巴支那伐沙，比丘们！当时，人们的称呼是低伐罗，比丘们！低伐罗人的寿命量为四万年，比丘们！低伐罗人以四天登巴支那伐沙山，以四天下来。比丘们！当时，拘留孙世尊、阿罗汉、遍正觉者出现于世间，比丘们！拘留孙世尊、阿罗汉、遍正觉者的第一双贤、双弟子名叫毗楼、萨尼。比丘们！你们看！这座山的称呼已消失了，那些人死了，而且，那位世尊般涅槃了，比丘们！诸行这样无常，比丘们！诸行这样不坚固，比丘们！诸行这样不安，比丘们！到此，就足以要对一切行厌！足以要离染！足以要解脱！
    比丘们！从前，这毗富罗山的称呼是梵迦迦，比丘们！当时，人们的称呼是罗西塔沙，比丘们！罗西塔沙人的寿命量为三万年，比丘们！罗西塔沙人以三天登梵迦迦山，以三天下来。比丘们！当时，拘那含世尊、阿罗汉、遍正觉者出现于世间，比丘们！拘那含世尊、阿罗汉、遍正觉者的第一双贤、双弟子名叫舒盘那、郁多楼。比丘们！你们看！这座山的称呼已消失了，那些人死了，而且，那位世尊般涅槃了，比丘们！诸行这样无常，……（中略）足以要解脱！
    比丘们！从前，这毗富罗山的称呼是殊巴沙，比丘们！当时，人们的称呼是殊必雅，比丘们！殊必雅人的寿命量为二万年，比丘们！殊必雅人以二天登殊巴沙山，以二天下来。比丘们！当时，迦叶世尊、阿罗汉、遍正觉者出现于世间，比丘们！迦叶世尊、阿罗汉、遍正觉者的第一双贤、双弟子名叫提舍、婆罗婆。比丘们！你们看！这座山的称呼已消失了，那些人死了，而且，那位世尊般涅槃了，比丘们！诸行这样无常，……（中略）足以要解脱！
    而，比丘们！现在，这毗富罗山的称呼是毗富罗，比丘们！现在，这些人的称呼是摩揭陀，比丘们！摩揭陀人的寿命量少、微、短，生存百年之久或稍多些，比丘们！摩揭陀人以一会儿登殊巴沙山，以一会儿下来。而，比丘们！现在，我世尊、阿罗汉、遍正觉者出现于世间，而，比丘们！我的第一双贤、双弟子名舍利弗、目揵连。
    比丘们！来时，这座山的称呼必将消失，这些人必将死亡，而我必将般涅槃，比丘们！诸行这样无常，比丘们！诸行这样不坚固，比丘们！诸行这样不安，比丘们！到此，就足以要对一切行厌！足以要离染！足以要解脱！」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「对低伐罗来说是巴支那伐沙，对罗西塔沙来说是梵迦迦，
      对殊必雅来说是殊巴沙，而对摩揭陀来说是毗富罗。
      诸行确实是无常的，是生起与消散法，
      生起后被灭，它们的平息是乐。」
    第二品，其摄颂：
    「不幸与快乐，三十位、母亲与父亲，
      兄弟、姊妹、儿子，女儿、毗富罗山。」
    〈无始相应〉完成。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「不安」(anassāsikā，另译为「不安息的」)，菩提比丘长老英译为「不可靠」(unreliable)。
    「城、山、过去，……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含957经

相应部44相应9经/论议堂经(无记相应/处篇/如来记说)(庄春江译)
    那时，游行者婆蹉氏去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「乔达摩先生！前几天，众多沙门、婆罗门，以及各派游行者，在论议堂集会共坐，于这样的谈论中出现：『这位富兰那迦叶有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认有德行者，他记说已死、已过世弟子的往生：「某某往生某处，某某往生某处。」也记说最高的人、无上的人、已证得无上成就，已死、已过世弟子的往生：「某某往生某处，某某往生某处。」这位末伽黎拘舍罗……（中略）这位尼乾子若提子……（中略）这位散惹耶毗罗梨子……（中略）这位浮陀迦旃延……（中略）这位阿夷多翅舍钦婆罗有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认有德行者，他记说已死、已过世弟子的往生：「某某往生某处，某某往生某处。」也记说最高的人、无上的人、已证得无上成就，已死、已过世弟子的往生：「某某往生某处，某某往生某处。」
    这位沙门乔达摩有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认有德行者，他记说已死、已过世弟子的往生：「某某往生某处，某某往生某处。」但不记说最高的人、无上的人、已证得无上成就，已死、已过世弟子的往生：「某某往生某处，某某往生某处。」只这么记说他：「他切断渴爱，破坏结，以正现观慢而得到苦的结束。」』乔达摩先生！对我来说，有困惑、有疑惑：『沙门乔达摩的法，应怎样被证知呢？』」
    「婆蹉！对你来说，当然有困惑、当然有疑惑；在困惑之处，你的怀疑生起。
    婆蹉！我对有取着者安立往生，而不对无取着者。婆蹉！犹如火有燃料而燃烧，非无燃料。同样的，婆蹉！我对有取着者安立往生，而不对无取着者。」
    「乔达摩先生！每当火焰被风吹离出去时，乔达摩尊师安立什么是其燃料呢？」
    「婆蹉！每当火焰被风吹离出去时，我安立那风为燃料，婆蹉！因为那时风是燃料。」
    「但，乔达摩先生！每当众生这个身体倒下，尚未往生到另一个身体时，而乔达摩尊师安立什么是其燃料呢？」
    「婆蹉！每当众生这个身体倒下，尚未往生到另一个身体时，我说那渴爱是燃料，婆蹉！因为那时渴爱是燃料。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「有余」，别译杂阿含经作「有取」，南传作「对有取着者」(sa-upādānassa)，菩提比丘长老英译为「对具有燃料者」(for one with fuel)。按：「取着」(upādāna，另译为「取；执着」)的另一个意思是「燃料」，在经文中显然是双关语。
    「意生身」(manomaya? kāya?)，参看《杂阿含857经》附注。


杂阿含958经

相应部44相应7经/目揵连经(无记相应/处篇/如来记说)(庄春江译)
    那时，游行者婆蹉氏去见尊者目揵连。抵达后，与尊者目揵连互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对尊者目揵连这么说：
    「怎么样？目揵连先生！世界是常恒的吗？」
    「婆蹉！这不被世尊所记说：『世界是常恒的。』」
    「那样的话，怎么样？目揵连先生！世界是非常恒的吗？」
    「婆蹉！这不被世尊所记说：『世界是非常恒的。』」
    「怎么样？目揵连先生！世界是有边的吗？」
    「婆蹉！这不被世尊所记说：『世界是有边的。』」
    「那样的话，怎么样？目揵连先生！世界是无边的吗？」
    「婆蹉！这不被世尊所记说：『世界是无边的。』」
    「怎么样？目揵连先生！命即是身体吗？」
    「婆蹉！这不被世尊所记说：『命即是身体。』」
    「那样的话，怎么样？目揵连先生！命是一、身体是另一吗？」
    「婆蹉！这不被世尊所记说：『命是一、身体是另一。』」
    「怎么样？目揵连先生！死后如来存在吗？」
    「婆蹉！这不被世尊所记说：『死后如来存在。』」
    「那样的话，怎么样？目揵连先生！死后如来不存在吗？」
    「婆蹉！这不被世尊所记说：『死后如来不存在。』」
    「怎么样？目揵连先生！死后如来存在且不存在吗？」
    「婆蹉！这不被世尊所记说：『死后如来存在且不存在。』」
    「那样的话，怎么样？目揵连先生！死后如来既非存在也非不存在吗？」
    「婆蹉！这不被世尊所记说：『死后如来既非存在也非不存在。』」
    「目揵连先生！什么因、什么缘，当对其他外道游行者们这么问时，他们这么回答：『世间是恒常的，或世间是非恒常的，或世间是有边的，或世间是无边的，或命即是身体，或命是一身体是另一，或死后如来存在，或死后如来不存在，或死后如来存在且不存在，或死后如来既非存在也非不存在呢？』又，目揵连先生！什么因、什么缘，当对沙门乔达摩这么问时，他不这么回答：『世间是恒常的，或世间是非恒常的，或世间是有边的，或世间是无边的，或命即是身体，或命是一身体是另一，或死后如来存在，或死后如来不存在，或死后如来存在且不存在，或死后如来既非存在也非不存在呢？』」
    「婆蹉！其它外道游行者们认为眼：『这是我的，我是这个，这是我的真我。』……（中略）认为舌：『这是我的，我是这个，这是我的真我。』……（中略）认为意：『这是我的，我是这个，这是我的真我。』因此，当对其他外道游行者们这么问时，他们这么回答：『世间是恒常的，……（中略）或死后如来既非存在也非不存在。』
    婆蹉！但如来、阿罗汉、遍正觉者认为眼：『这不是我的，我不是这个，这不是我的真我。』……（中略）认为舌：『这不是我的，我不是这个，这不是我的真我。』……（中略）认为意：『这不是我的，我不是这个，这不是我的真我。』因此，当对如来这么问时，他不这么回答：『世间是恒常的，……（中略）或死后如来既非存在也非不存在。』」
    那时，游行者婆蹉氏起座去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「怎么样？乔达摩先生！世界是常恒的吗？」
    「婆蹉！这不被我所记说：『世界是常恒的。』」……（中略）
    「那样的话，怎么样？乔达摩先生！死后如来既非存在也非不存在吗？」
    「婆蹉！这不被我所记说：『死后如来既非存在也非不存在。』」
    「乔达摩先生！什么因、什么缘，当对其他外道游行者们这么问时，他们这么回答：『世间是恒常的，……（中略）或死后如来既非存在也非不存在呢？』又，乔达摩先生！什么因、什么缘，当对乔达摩先生这么问时，他不这么回答：『世间是恒常的，……（中略）或死后如来既非存在也非不存在呢？』」
    「婆蹉！其它外道游行者们认为眼：『这是我的，我是这个，这是我的真我。』……（中略）认为舌：『这是我的，我是这个，这是我的真我。』……（中略）认为意：『这是我的，我是这个，这是我的真我。』因此，当对其他外道游行者们这么问时，他们这么回答：『世间是恒常的，……（中略）或死后如来既非存在也非不存在。』
    婆蹉！但如来、阿罗汉、遍正觉者认为眼：『这不是我的，我不是这个，这不是我的真我。』……（中略）认为舌：『这不是我的，我不是这个，这不是我的真我。』……（中略）认为意：『这不是我的，我不是这个，这不是我的真我。』因此，当对如来这么问时，他不这么回答：『世间是恒常的，或世间是非恒常的，或世间是有边的，或世间是无边的，或命即是身体，或命是一身体是另一，或死后如来存在，或死后如来不存在，或死后如来存在且不存在，或死后如来既非存在也非不存在。』」
    「不可思议啊，乔达摩先生！未曾有啊，乔达摩先生！实在是因为大师与弟子的道理与道理、字句与字句合流、集合而不相违，即：在最胜句上。
    乔达摩先生！这里，我去见沙门目揵连后，问这件事，沙门目揵连以这些句、以这些字句对我解说，犹如乔达摩尊师。
    不可思议啊，乔达摩先生！未曾有啊，乔达摩先生！实在是因为大师与弟子的道理与道理、字句与字句合流、集合而不相违，即：在最胜句上。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含959经

相应部44相应8经/婆蹉氏经(无记相应/处篇/如来记说)(庄春江译)
    那时，游行者婆蹉氏去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「怎么样？乔达摩先生！世界是常恒的吗？」
    「婆蹉！这不被我所记说：『世界是常恒的。』」……（中略）
    「那样的话，怎么样？乔达摩先生！死后如来既非存在也非不存在吗？」
    「婆蹉！这不被我所记说：『死后如来既非存在也非不存在。』」
    「乔达摩先生！什么因、什么缘，当对其他外道游行者们这么问时，他们这么回答：『世间是恒常的，……（中略）或死后如来既非存在也非不存在呢？』又，乔达摩先生！什么因、什么缘，当对乔达摩先生这么问时，他不这么回答：『世间是恒常的，……（中略）或死后如来既非存在也非不存在呢？』」
    「婆蹉！其它外道游行者们认为色是我，或我拥有色，或色在我中，或我在色中，认为受是我……（中略）想……（中略）行……（中略）认为识是我，或我拥有识，或识在我中，或我在识中，因此，当对其他外道游行者们这么问时，他们这么回答：『世间是恒常的，……（中略）或死后如来既非存在也非不存在。』
    婆蹉！但如来、阿罗汉、遍正觉者不认为色是我，或我拥有色，或色在我中，或我在色中，不认为受是我……（中略）不认为想……（中略）不认为行……（中略）不认为识是我，或我拥有识，或识在我中，或我在识中，因此，当对如来这么问时，他不这么回答：『世间是恒常的，……（中略）或死后如来既非存在也非不存在。』」
    那时，游行者婆蹉氏起座去见尊者目揵连。抵达后，与尊者目揵连互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对尊者目揵连这么说：
    「怎么样？目揵连先生！世界是常恒的吗？」
    「婆蹉！这不被世尊所记说：『世界是常恒的。』」……（中略）
    「那样的话，怎么样？目揵连先生！死后如来既非存在也非不存在吗？」
    「婆蹉！这不被世尊所记说：『死后如来既非存在也非不存在。』」
    「目揵连先生！什么因、什么缘，当对其他外道游行者们这么问时，他们这么回答：『世间是恒常的，……（中略）或死后如来既非存在也非不存在呢？』又，目揵连先生！什么因、什么缘，当对沙门乔达摩这么问时，他不这么回答：『世间是恒常的，……（中略）或死后如来既非存在也非不存在呢？』」
    「婆蹉！其它外道游行者们认为色是我，或我拥有色，或色在我中，或我在色中，认为受是我……（中略）想……（中略）行……（中略）认为识是我，或我拥有识，或识在我中，或我在识中，因此，当对其他外道游行者们这么问时，他们这么回答：『世间是恒常的，……（中略）或死后如来既非存在也非不存在。』
    婆蹉！但如来、阿罗汉、遍正觉者不认为色是我，或我拥有色，或色在我中，或我在色中，不认为受是我……（中略）不认为想……（中略）不认为行……（中略）不认为识是我，或我拥有识，或识在我中，或我在识中，因此，当对如来这么问时，他不这么回答：『世间是恒常的，或世间是非恒常的，或世间是有边的，或世间是无边的，或命即是身体，或命是一身体是另一，或死后如来存在，或死后如来不存在，或死后如来存在且不存在，或死后如来既非存在也非不存在。』」
    「太伟大了，目揵连先生！太伟大了，目揵连先生！实在是因为大师与弟子的道理与道理、字句与字句合流、集合而不相违，即：在最胜句上。
    目揵连先生！这里，我去见沙门乔达摩后，问这件事，沙门乔达摩以这些句、以这些字句对我解说，犹如目揵连尊师。
    太伟大了，目揵连先生！太伟大了，目揵连先生！实在是因为大师与弟子的道理与道理、字句与字句合流、集合而不相违，即：在最胜句上。」

相应部44相应11经/沙比雅迦旃延经(无记相应/处篇/如来记说)(庄春江译)
    有一次，尊者沙比雅迦旃延住在那低迦的砖屋中。
    那时，游行者婆蹉氏去见尊者沙比雅迦旃延。抵达后，与尊者沙比雅迦旃延互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对尊者沙比雅迦旃延这么说：
    「怎么样？迦旃延先生！死后如来存在吗？」
    「婆蹉！这不被世尊所记说：『死后如来存在。』」
    「那样的话，怎么样？迦旃延先生！死后如来不存在吗？」
    「婆蹉！这不被世尊所记说：『死后如来不存在。』」
    「怎么样？迦旃延先生！死后如来存在且不存在吗？」
    「婆蹉！这不被世尊所记说：『死后如来存在且不存在。』」
    「那样的话，怎么样？迦旃延先生！死后如来既非存在也非不存在吗？」
    「婆蹉！这不被世尊所记说：『死后如来既非存在也非不存在。』」
    「迦旃延先生！当被像这样问：『怎么样？迦旃延先生！死后如来存在吗？』你说：『婆蹉！这不被世尊所记说：「死后如来存在。」』当被像这样问：『那样的话，怎么样？迦旃延先生！死后如来不存在吗？』你说：『婆蹉！这不被世尊所记说：「死后如来不存在。」』当被像这样问：『怎么样？迦旃延先生！死后如来存在且不存在？』你说：『婆蹉！这不被世尊所记说：「死后如来存在且不存在。」』当被像这样问：『那样的话，怎么样？迦旃延先生！死后如来既非存在也非不存在吗？』你说：『婆蹉！这不被世尊所记说：「死后如来既非存在也非不存在。」』迦旃延先生！什么因、什么缘，这不被沙门乔达摩记说？」
    「婆蹉！对安立他是『色』或『无色』，『想』或『无想』或『非想非非想』的所有因与所有缘，如果那因与缘完全地、全部地无余灭，还能以什么安立来安立他是『色』或『无色』，『想』或『无想』或『非想非非想』呢？」
    「迦旃延先生！你出家多久了呢？」
    「道友！不久，三年。」
    「道友！凡以这么一点时间就能得到这么多，更不用说超过此者了！」
    〈无记相应〉完成，其摄颂：
    「谶摩长老尼、阿奴罗度，舍利弗、拘絺罗，
      目揵连与婆磋，论议堂、阿难，
      沙比雅第十一。」
    六处篇第四，其摄颂：
    「六处、受，妇女、阎浮车，
      沙门达迦、目揵连，质多、村长、{有}[无]为，
      无记，十种。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「六处篇第四」之「摄颂」，为35-44相应之名称。按：《相应部》共分为五篇(vaggo，另译为「品」)，第一为「有偈篇」，第二为「因缘篇」，第三为「蕴篇；犍度篇」，第四为「六处篇」第五为「大篇」。


杂阿含960经

相应部44相应8经/婆蹉氏经(无记相应/处篇/如来记说)(庄春江译)
    那时，游行者婆蹉氏去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「怎么样？乔达摩先生！世界是常恒的吗？」
    「婆蹉！这不被我所记说：『世界是常恒的。』」……（中略）
    「那样的话，怎么样？乔达摩先生！死后如来既非存在也非不存在吗？」
    「婆蹉！这不被我所记说：『死后如来既非存在也非不存在。』」
    「乔达摩先生！什么因、什么缘，当对其他外道游行者们这么问时，他们这么回答：『世间是恒常的，……（中略）或死后如来既非存在也非不存在呢？』又，乔达摩先生！什么因、什么缘，当对乔达摩先生这么问时，他不这么回答：『世间是恒常的，……（中略）或死后如来既非存在也非不存在呢？』」
    「婆蹉！其它外道游行者们认为色是我，或我拥有色，或色在我中，或我在色中，认为受是我……（中略）想……（中略）行……（中略）认为识是我，或我拥有识，或识在我中，或我在识中，因此，当对其他外道游行者们这么问时，他们这么回答：『世间是恒常的，……（中略）或死后如来既非存在也非不存在。』
    婆蹉！但如来、阿罗汉、遍正觉者不认为色是我，或我拥有色，或色在我中，或我在色中，不认为受是我……（中略）不认为想……（中略）不认为行……（中略）不认为识是我，或我拥有识，或识在我中，或我在识中，因此，当对如来这么问时，他不这么回答：『世间是恒常的，……（中略）或死后如来既非存在也非不存在。』」
    那时，游行者婆蹉氏起座去见尊者目揵连。抵达后，与尊者目揵连互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对尊者目揵连这么说：
    「怎么样？目揵连先生！世界是常恒的吗？」
    「婆蹉！这不被世尊所记说：『世界是常恒的。』」……（中略）
    「那样的话，怎么样？目揵连先生！死后如来既非存在也非不存在吗？」
    「婆蹉！这不被世尊所记说：『死后如来既非存在也非不存在。』」
    「目揵连先生！什么因、什么缘，当对其他外道游行者们这么问时，他们这么回答：『世间是恒常的，……（中略）或死后如来既非存在也非不存在呢？』又，目揵连先生！什么因、什么缘，当对沙门乔达摩这么问时，他不这么回答：『世间是恒常的，……（中略）或死后如来既非存在也非不存在呢？』」
    「婆蹉！其它外道游行者们认为色是我，或我拥有色，或色在我中，或我在色中，认为受是我……（中略）想……（中略）行……（中略）认为识是我，或我拥有识，或识在我中，或我在识中，因此，当对其他外道游行者们这么问时，他们这么回答：『世间是恒常的，……（中略）或死后如来既非存在也非不存在。』
    婆蹉！但如来、阿罗汉、遍正觉者不认为色是我，或我拥有色，或色在我中，或我在色中，不认为受是我……（中略）不认为想……（中略）不认为行……（中略）不认为识是我，或我拥有识，或识在我中，或我在识中，因此，当对如来这么问时，他不这么回答：『世间是恒常的，或世间是非恒常的，或世间是有边的，或世间是无边的，或命即是身体，或命是一身体是另一，或死后如来存在，或死后如来不存在，或死后如来存在且不存在，或死后如来既非存在也非不存在。』」
    太伟大了，目揵连先生！太伟大了，目揵连先生！实在是因为大师与弟子的道理与道理、字句与字句合流、集合而不相违，即：在最胜句上。
    目揵连先生！这里，我去见沙门乔达摩后，问这件事，沙门乔达摩以这些句、以这些字句对我解说，犹如目揵连尊师。
    太伟大了，目揵连先生！太伟大了，目揵连先生！实在是因为大师与弟子的道理与道理、字句与字句合流、集合而不相违，即：在最胜句上。」

相应部44相应11经/沙比雅迦旃延经(无记相应/处篇/如来记说)(庄春江译)
    有一次，尊者沙比雅迦旃延住在那低迦的砖屋中。
    那时，游行者婆蹉氏去见尊者沙比雅迦旃延。抵达后，与尊者沙比雅迦旃延互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对尊者沙比雅迦旃延这么说：
    「怎么样？迦旃延先生！死后如来存在吗？」
    「婆蹉！这不被世尊所记说：『死后如来存在。』」
    「那样的话，怎么样？迦旃延先生！死后如来不存在吗？」
    「婆蹉！这不被世尊所记说：『死后如来不存在。』」
    「怎么样？迦旃延先生！死后如来存在且不存在吗？」
    「婆蹉！这不被世尊所记说：『死后如来存在且不存在。』」
    「那样的话，怎么样？迦旃延先生！死后如来既非存在也非不存在吗？」
    「婆蹉！这不被世尊所记说：『死后如来既非存在也非不存在。』」
    「迦旃延先生！当被像这样问：『怎么样？迦旃延先生！死后如来存在吗？』你说：『婆蹉！这不被世尊所记说：「死后如来存在。」』当被像这样问：『那样的话，怎么样？迦旃延先生！死后如来不存在吗？』你说：『婆蹉！这不被世尊所记说：「死后如来不存在。」』当被像这样问：『怎么样？迦旃延先生！死后如来存在且不存在？』你说：『婆蹉！这不被世尊所记说：「死后如来存在且不存在。」』当被像这样问：『那样的话，怎么样？迦旃延先生！死后如来既非存在也非不存在吗？』你说：『婆蹉！这不被世尊所记说：「死后如来既非存在也非不存在。」』迦旃延先生！什么因、什么缘，这不被沙门乔达摩记说？」
    「婆蹉！对安立他是『色』或『无色』，『想』或『无想』或『非想非非想』的所有因与所有缘，如果那因与缘完全地、全部地无余灭，还能以什么安立来安立他是『色』或『无色』，『想』或『无想』或『非想非非想』呢？」
    「迦旃延先生！你出家多久了呢？」
    「道友！不久，三年。」
    「道友！凡以这么一点时间就能得到这么多，更不用说超过此者了！」
    〈无记相应〉完成，其摄颂：
    「谶摩长老尼、阿奴罗度，舍利弗、拘絺罗，
      目揵连与婆磋，论议堂、阿难，
      沙比雅第十一。」
    六处篇第四，其摄颂：
    「六处、受，妇女、阎浮车，
      沙门达迦、目揵连，质多、村长、{有}[无]为，
      无记，十种。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含961经

相应部44相应10经/阿难经(无记相应/处篇/如来记说)(庄春江译)
    那时，游行者婆蹉氏去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「怎么样？乔达摩先生！有我吗？」
    当这么说时，世尊变得沉默。
    「那样的话，怎么样？乔达摩先生！无我吗？」
    第二次，世尊变得沉默。
    那时，游行者婆蹉氏起座离开。
    那时，尊者阿难在游行者婆蹉氏离开不久时，对世尊这么说：
    「大德！为何你不解答游行者婆蹉氏所问的问题呢？」
    「阿难！当我对游行者婆蹉氏所问的『有我』，如果解答为『有我』时，阿难！这会与那些恒常论的沙门、婆罗门在一起；阿难！当我对游行者婆蹉氏所问的『无我』，如果解答为『无我』时，阿难！这会与那些断灭论的沙门、婆罗门在一起；阿难！当我对游行者婆蹉氏所问的『有我』，如果解答为『有我』时，阿难！这是否会与我生起的『一切法无我』之智随顺呢？」
    「不，大德」
    「阿难！当我对游行者婆蹉氏所问的『无我』，如果解答为『无我』时，阿难！对已迷乱的游行者婆蹉氏会有更多的迷乱：『我之前确实存在的我，它现在不存在了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含962经

中部72经/婆蹉火经(游行者品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，游行者婆蹉氏去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，就在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「怎么样，乔达摩先生！『世界是常恒的，这才正确，其它都错。』乔达摩尊师有这样的见解吗？」
    「婆磋！我无这样的见解：『世界是常恒的，这才正确，其它都错。』」
    「那样的话，怎么样，乔达摩先生！『世界是非常恒的，这才正确，其它都错。』乔达摩尊师有这样的见解吗？」
    「婆磋！我无这样的见解：『世界是非常恒的，这才正确，其它都错。』」
    「怎么样，乔达摩先生！『世界是有边的，这才正确，其它都错。』乔达摩尊师有这样的见解吗？」
    「婆磋！我无这样的见解：『世界是有边的，这才正确，其它都错。』」
    「那样的话，怎么样，乔达摩先生！『世界是无边的，这才正确，其它都错。』乔达摩尊师有这样的见解吗？」
    「婆磋！我无这样的见解：『世界是无边的，这才正确，其它都错。』」
    「怎么样，乔达摩先生！『命即是身体，这才正确，其它都错。』乔达摩尊师有这样的见解吗？」
    「婆磋！我无这样的见解：『命即是身体，这才正确，其它都错。』」
    「那样的话，怎么样，乔达摩先生！『命是一、身体是另一，这才正确，其它都错。』乔达摩尊师有这样的见解吗？」
    「婆磋！我无这样的见解：『命是一、身体是另一，这才正确，其它都错。』」
    「怎么样，乔达摩先生！『死后如来存在，这才正确，其它都错。』乔达摩尊师有这样的见解吗？」
    「婆磋！我无这样的见解：『死后如来存在，这才正确，其它都错。』」
    「那样的话，怎么样，乔达摩先生！『死后如来不存在，这才正确，其它都错。』乔达摩尊师有这样的见解吗？」
    「婆磋！我无这样的见解：『死后如来不存在，这才正确，其它都错。』」
    「怎么样，乔达摩先生！『死后如来存在且不存在，这才正确，其它都错。』乔达摩尊师有这样的见解吗？」
    「婆磋！我无这样的见解：『死后如来存在且不存在，这才正确，其它都错。』」
    「那样的话，怎么样，乔达摩先生！『死后如来既非存在也非不存在，这才正确，其它都错。』乔达摩尊师有这样的见解吗？」
    「婆磋！我无这样的见解：『死后如来既非存在也非不存在，这才正确，其它都错。』」
    「当被像这样问：『怎么样，乔达摩先生！「世界是常恒的，这才正确，其它都错。」乔达摩尊师有这样的见解吗？』你说：『婆磋！我无这样的见解：「世界是常恒的，这才正确，其它都错。」』当被像这样问：『怎么样，乔达摩先生！「世界是非常恒的，这才正确，其它都错。」乔达摩尊师有这样的见解吗？』你说：『婆磋！我无这样的见解：「世界是非常恒的，这才正确，其它都错。」』当被像这样问：『怎么样，乔达摩先生！「世界是有边的，这才正确，其它都错。」乔达摩尊师有这样的见解吗？』你说：『婆磋！我无这样的见解：「世界是有边的，这才正确，其它都错。」』当被像这样问：『怎么样，乔达摩先生！「世界是无边的，这才正确，其它都错。」乔达摩尊师有这样的见解吗？』你说：『婆磋！我无这样的见解：「世界是无边的，这才正确，其它都错。」』当被像这样问：『怎么样，乔达摩先生！「命即是身体，这才正确，其它都错。」乔达摩尊师有这样的见解吗？』你说：『婆磋！我无这样的见解：「命即是身体，这才正确，其它都错。」』当被像这样问：『怎么样，乔达摩先生！「命是一、身体是另一，这才正确，其它都错。」乔达摩尊师有这样的见解吗？』你说：『婆磋！我无这样的见解：「命是一、身体是另一，这才正确，其它都错。」』当被像这样问：『怎么样，乔达摩先生！「死后如来存在，这才正确，其它都错。」乔达摩尊师有这样的见解吗？』你说：『婆磋！我无这样的见解：「死后如来存在，这才正确，其它都错。」』当被像这样问：『怎么样，乔达摩先生！「死后如来不存在，这才正确，其它都错。」乔达摩尊师有这样的见解吗？』你说：『婆磋！我无这样的见解：「死后如来不存在，这才正确，其它都错。」』当被像这样问：『怎么样，乔达摩先生！「死后如来存在且不存在，这才正确，其它都错。」乔达摩尊师有这样的见解吗？』你说：『婆磋！我无这样的见解：「死后如来存在且不存在，这才正确，其它都错。」』当被像这样问：『怎么样，乔达摩先生！「死后如来既非存在也非不存在，这才正确，其它都错。」乔达摩尊师有这样的见解吗？』你说：『婆磋！我无这样的见解：「死后如来既非存在也非不存在，这才正确，其它都错。」』那样的话，乔达摩先生见到了什么过患，而不接受这一切恶见呢？」
    「婆磋！『世界是常恒的』，这是恶见；见中之丛林；见中之荒漠；见中之歪曲；见中之犹豫；见中之束缚，伴随着苦、恼害、恼愁、恼热，而不导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    婆磋！『世界是非常恒的』……（中略）婆磋！『世界是有边的』……（中略）婆磋！『世界是无边的』……（中略）婆磋！『命即是身体』……（中略）婆磋！『命是一、身体是另一』……（中略）婆磋！『死后如来存在』……（中略）婆磋！『死后如来不存在』……（中略）婆磋！『死后如来存在且不存在』……（中略）婆磋！『死后如来既非存在也非不存在』，这是恶见；见中之丛林；见中之荒漠；见中之歪曲；见中之犹豫；见中之束缚，伴随着苦、恼害、恼愁、恼热，而不导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    婆磋！当见到了这个过患时，这样，我不接受这一切恶见。」
    「那样的话，乔达摩先生有任何恶见吗？」
    「婆磋！『恶见』，对如来而言，这已被去除，婆磋！这被如来所见：『这样是色，这样是色的集，这样是色的灭没；这样是受，这样是受的集，这样是受的灭没；这样是想，这样是想的集，这样是想的灭没；这样是行，这样是行的集，这样是行的灭没；这样是识，这样是识的集，这样是识的灭没。』因此，我说：『以一切妄想、一切颠倒、一切我见、我所见、慢烦恼潜在趋势的灭尽、离贪、灭、舍弃、断念，如来以不执取而解脱。』」
    「而，乔达摩先生！这样心解脱的比丘，再生于何处呢？」
    「婆磋！『再生』不适用。」
    「那么，乔达摩先生！不再生吗？」
    「婆磋！『不再生』不适用。」
    「那么，乔达摩先生！再生且不再生吗？」
    「婆磋！『再生且不再生』不适用。」
    「那么，乔达摩先生！既非再生也非不再生吗？」
    「婆磋！『既非再生也非不再生』不适用。」
    「当被像这样问：『而，乔达摩先生！这样心解脱的比丘，再生于何处呢？』你说：『婆磋！「再生」不适用。』当被像这样问：『那么，乔达摩先生！不再生吗？』你说：『婆磋！「不再生」不适用。』当被像这样问：『那么，乔达摩先生！再生且不再生吗？』你说：『婆磋！「再生且不再生」不适用。』当被像这样问：『那么，乔达摩先生！既非再生也非不再生吗？』你说：『婆磋！「既非再生也非不再生」不适用。』乔达摩先生！在这里，我陷入了无知；在这里，我陷入了迷乱，先前我与乔达摩先生谈话而有的些许净信，现在都消失了。」
    「婆磋！这足以使你无知，这足以使你迷乱，婆磋！此法是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的，你以不同的见解、不同的信仰、不同的喜好、不同的修行、不同的师承，是难了知的。
    那样的话，婆磋！就这情况我要反问你，就依你认为妥当的来回答。婆磋！你怎么想：如果火在你前面燃烧，你会知道：『这火在我前面燃烧。』吗？」
    「乔达摩先生！如果火在我前面燃烧，我会知道：『这火在我前面燃烧。』」
    「又，婆磋！如果这么问你：『这在你前面燃烧的火，是什么缘而燃烧的呢？』婆磋！当被这么问时，你应该怎么回答？」
    「乔达摩先生！如果这么问我：『这在你前面燃烧的火，是什么缘而燃烧的呢？』乔达摩先生！当被这么问时，我会这么答：『这在我前面燃烧的火，缘草薪燃料而燃烧。』」
    「如果火在你前面熄灭了，你会知道：『这在我前面的火熄灭了。』吗？」
    「乔达摩先生！如果我前面的火熄灭了，我会知道：『我前面的火熄灭了。』」
    「又，婆磋！如果这么问你：『这在你前面熄灭了的火，之后往哪个方向走了呢？或东、或南、或西、或北呢？』婆磋！当被这么问时，你应该怎么回答？」
    「乔达摩先生！那不适用；乔达摩先生！这火缘草薪燃料而燃烧，它的耗尽，其它的[燃料]又不带来，没了食物，那只名为熄灭了。」
    「同样的，婆磋！当凡以色安立如来时，能安立那如来的色已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，婆磋！从色的消灭而解脱的如来是甚深的、不可量的，难被深入了解，犹如大海，『再生』不适用，『不再生』不适用，『再生且不再生』不适用，『既非再生也非不再生』不适用。
    当凡以受安立如来时，能安立那如来的受已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，婆磋！从受的尽灭而解脱的如来是甚深的、不可量的，难被深入了解，犹如大海，『再生』不适用，『不再生』不适用，『再生且不再生』不适用，『既非再生也非不再生』不适用。
    当凡以想安立如来时，能安立那如来的想已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，婆磋！从想的尽灭而解脱的如来是甚深的、不可量的，难被深入了解，犹如大海，『再生』不适用，『不再生』不适用，『再生且不再生』不适用，『既非再生也非不再生』不适用。
    当凡以行安立如来时，能安立那如来的行已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，婆磋！从行的尽灭而解脱的如来是甚深的、不可量的，难被深入了解，犹如大海，『再生』不适用，『不再生』不适用，『再生且不再生』不适用，『既非再生也非不再生』不适用。
    当凡以识安立如来时，能安立那如来的识已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，婆磋！从识的尽灭而解脱的如来是甚深的、不可量的，难被深入了解，犹如大海，『再生』不适用，『不再生』不适用，『再生且不再生』不适用，『既非再生也非不再生』不适用。」
    当这么说时，游行者婆磋氏对世尊这么说：
    「乔达摩先生！犹如在村落或离村落不远处有大沙罗树，无常会破坏其枝叶，会破坏树皮与外皮，会破坏肤材，之后，枝叶剥落了，树皮与外皮剥落了，肤材剥落了，会成为纯净的心材。同样的，这乔达摩先生的教语，枝叶剥落了，树皮与外皮剥落了，肤材剥落了，成了纯净的心材。
    太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    婆磋火经第二终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「此是真实，余则虚妄」，南传作「这才正确，其它都错」(idameva sacca? moghama??anti，另译为「仅此真实，其它空虚」)，菩提比丘长老英译为「这才是真实的，别的是错误的」(only this is true, anything else is wrong)。按：在MN.95中，佛陀说，保护真理的有识之士(Saccamanurakkhatā…vi??unā purisena)不适合来到绝对的结论(nālamettha eka?sena ni??ha? gantu?)：「这才正确，其它都错」，如果是信者(Saddhā cepi…purisassa hoti)，他会说：「我的信是这样。」而不来到绝对的结论：「这才正确，其它都错。」爱好者(Ruci…purisassa)、口传者(anussavo…purisassa)、理论的深思者(ākāraparivitakko…purisassa)、沉思后接受之见解(di??hinijjhānakkhanti…purisassa)也一样。
    「三有」(欲有、色有、无色有)，参看《杂阿含298经》。
    「不适用」(na upeti)，菩提比丘长老英译为「不适用」(does not apply)。按：「适用」(upeti)，原意译为「靠近；到达」，另也转译为「攀住」。
    「超越推论的」(atakkāvacaro，另译为「深奥的」)，菩提比丘长老英译为「仅以推理不能到达」(unattainable by mere reasoning)。
    「以不同的见解、不同的信仰、不同的喜好、不同的修行、不同的师承」(a??adi??hikena a??akhantikena a??arucikena a??atrayogena a??atrācariyakena，另译为「以异见、异信忍、异欲、他处努力、他处阿阇梨」)，菩提比丘长老英译为「当你持其它见解，接受其它教导，赞成其它教导，贯彻不同的教导，追随不同老师」(when you hold another view, accept another teaching, approve of another teaching, pursue a different training, and follow a different teacher)。另参看《杂阿含313经》「异信」比对。
    「从色的消灭而解脱的如来」(Rūpasa?khayavimutto kho…… tathāgato)，菩提比丘长老英译为「如来从物质色角度的认定中被释放」(The Tathagata is liberated from reckoning in terms of material form)。按：「消灭」(sa?khaya)与「名为；认定」(sa?khya)原文极为接近，英译之差异，不知是否为所依原本不同之故？


杂阿含963经

相应部33相应1经/色-无知经(婆蹉种姓相应/蕴篇/如来记说)(庄春江译)
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，游行者婆蹉氏去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「乔达摩先生！什么因、什么缘，在世间中生起这种种的恶见：『世界是常恒的、世界是非常恒的；世界是有边的、世界是无边的；命即是身体、命是一，身体是另一；死后如来存在、死后如来不存在、死后如来存在且不存在、死后如来既非存在也非不存在？』」
    「婆蹉！对于色的无知、对于色集的无知、对于色灭的无知、对于导向色灭道迹的无知，这样，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在。』婆蹉！此因、此缘，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在。』」

相应部33相应2经/受-无知经(婆蹉种姓相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「乔达摩先生！什么因、什么缘，在世间中生起这种种的恶见：『世界是常恒的、世界是非常恒的；世界是有边的、……（中略）死后如来既非存在也非不存在？』」
    「婆蹉！对于受的无知、对于受集的无知、对于受灭的无知、对于导向受灭道迹的无知，这样，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在。』婆蹉！此因、此缘，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在。』」

相应部33相应3经/想-无知经(婆蹉种姓相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「乔达摩先生！什么因、什么缘，在世间中生起这种种的恶见：『世界是常恒的、世界是非常恒的；世界是有边的、……（中略）死后如来既非存在也非不存在？』」
    「婆蹉！对于想的无知、对于想集的无知、对于想灭的无知、对于导向想灭道迹的无知，这样，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在。』婆蹉！此因、此缘，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在。』」

相应部33相应4经/行-无知经(婆蹉种姓相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「乔达摩先生！什么因、什么缘，在世间中生起这种种的恶见：『世界是常恒的、世界是非常恒的；世界是有边的、……（中略）死后如来既非存在也非不存在？』」
    「婆蹉！对于行的无知、对于行集的无知、对于行灭的无知、对于导向行灭道迹的无知，这样，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在。』婆蹉！此因、此缘，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在。』」

相应部33相应5经/识-无知经(婆蹉种姓相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「乔达摩先生！什么因、什么缘，在世间中生起这种种的恶见：『世界是常恒的、世界是非常恒的；世界是有边的、……（中略）死后如来既非存在也非不存在？』」
    「婆蹉！对于识的无知、对于识集的无知、对于识灭的无知、对于导向识灭道迹的无知，这样，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在。』婆蹉！此因、此缘，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在。』」

相应部33相应6-10经/色-不见等经五则(婆蹉种姓相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「乔达摩先生！什么因、什么缘，在世间中生起这种种的恶见：『世界是常恒的、世界是非常恒的；世界是有边的、……（中略）死后如来既非存在也非不存在？』」
    「婆蹉！对于色的不见、……（中略）对于导向色灭道迹的不见；对于受……对于想……婆蹉！对于行的不见、……（中略）对于识的不见、……（中略）对于导向识灭道迹的不见，……（中略）。」

相应部33相应11-15经/色-不现观等经五则(婆蹉种姓相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「婆蹉！对于色的不现观、……（中略）对于导向色灭道迹的不现观……（中略）。」
    起源于舍卫城。
    「婆蹉！对于受的不现观、……（中略）对于导向受灭道迹的不现观……（中略）。」
    起源于舍卫城。
    「婆蹉！对于想的不现观、……（中略）对于导向想灭道迹的不现观……（中略）。」
    起源于舍卫城。
    「婆蹉！对于行的不现观、……（中略）对于导向行灭道迹的不现观……（中略）。」
    起源于舍卫城。
    「婆蹉！对于识的不现观、……（中略）对于导向识灭道迹的不现观……（中略）。」

相应部33相应16-20经/色-不领悟等经五则(婆蹉种姓相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「乔达摩先生！什么因、什么缘……（中略）」
    「婆蹉！对于色的不领悟、……（中略）对于导向色灭道迹的不领悟……（中略）。」
    起源于舍卫城。「婆蹉！对于受的不领悟、……（中略）。」
    起源于舍卫城。「婆蹉！对于想的不领悟、……（中略）。」
    起源于舍卫城。「婆蹉！对于行的不领悟、……（中略）。」
    起源于舍卫城。「婆蹉！对于识的不领悟、……（中略）对于导向识灭道迹的不领悟……（中略）。」

相应部33相应21-25经/色-不通达等经五则(婆蹉种姓相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「乔达摩先生！什么因、什么缘……（中略）」
    「婆蹉！对于色的不通达、……（中略）婆蹉！对识的不通达……（中略）。」

相应部33相应26-30经/色-不观察等经五则(婆蹉种姓相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「婆蹉！对于色的不观察、……（中略）婆蹉！对识的不观察……（中略）。」

相应部33相应31-35经/色-不观察等经五则(婆蹉种姓相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「婆蹉！对于色的不观察、……（中略）婆蹉！对识的不观察……（中略）。」

相应部33相应36-40经/色-不近观等经五则(婆蹉种姓相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「婆蹉！对于色的不近观、……（中略）婆蹉！对识的不近观……（中略）。」

相应部33相应41-45经/色-不正确看等经五则(婆蹉种姓相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「婆蹉！对于色的不正确看、……（中略）婆蹉！对识的不正确看……（中略）。」

相应部33相应46-50经/色-不近察等经五则(婆蹉种姓相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「婆蹉！对于色的不近察、……（中略）婆蹉！对识的不近察……（中略）。」

相应部33相应51-54经/色-不理解等经四则(婆蹉种姓相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    那时，游行者婆蹉氏去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「乔达摩先生！什么因、什么缘，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在？』」
    「婆蹉！对于色的不理解、对于色集的不理解、对于色灭的不理解、对于导向色灭道迹的不理解，……（中略）。」
    起源于舍卫城。
    「婆蹉！对于受的不理解、……（中略）对于导向受灭道迹的不理解……（中略）。」
    起源于舍卫城。
    「婆蹉！对于想的不理解、……（中略）对于导向想灭道迹的不理解……（中略）。」
    起源于舍卫城。
    「婆蹉！对于行的不理解、……（中略）对于导向行灭道迹的不理解……（中略）。」

相应部33相应55经/识-不理解经(婆蹉种姓相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「婆蹉！对于识的不理解、对于识集的不理解、对于识灭的不理解、对于导向识灭道迹的不理解，这样，在世间中生起这种种的恶见：『世界是常恒的、世界是非常恒的……（中略）死后如来既非存在也非不存在。』婆蹉！此因、此缘，在世间中生起这种种的恶见：『世界是常恒的、世界是非常恒的；世界是有边的、世界是无边的；命即是身体、命是一，身体是另一；死后如来存在、死后如来不存在、死后如来存在且不存在、死后如来既非存在也非不存在。』」
    〈婆蹉氏相应〉完成，其摄颂：
    「无知与不见，不现观、不领悟，
      不通达、不观察，不观察与不近观，
      不正确看、不近察，不理解。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「此是真实，余则虚妄」，参看《杂阿含962经》比对。


杂阿含964经

中部73经/婆蹉大经(游行者品)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    那时，游行者婆蹉氏去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，就在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「我长久与乔达摩先生交谈，请乔达摩尊师以简要的善与不善教导我，那就好了！」
    「婆磋！我能以简要的善与不善教导你，婆磋！我也能以详细的善与不善教导你，但，婆磋！我将以详细的善与不善教导你，你要听！你要好好作意！我要说了。」
    「是的，大德！」游行者婆蹉氏回答世尊。
    世尊这么说：
    「婆磋！贪是不善的，不贪是善的；婆磋！瞋是不善的，不瞋是善的；婆磋！痴是不善的，不痴是善的，婆磋！像这样，这三法是不善的，三法是善的。
    婆磋！杀生是不善的，离杀生是善的；婆磋！未给予而取是不善的，离未给予而取是善的；婆磋！邪淫是不善的，离邪淫是善的；婆磋！妄语是不善的，离妄语是善的；婆磋！离间语是不善的，离离间语是善的；婆磋！粗恶语是不善的，离粗恶语是善的；婆磋！杂秽语是不善的，离杂秽语是善的；婆磋！贪婪是不善的，离贪婪是善的；婆磋！恶意是不善的，离恶意是善的；婆磋！邪见是不善的，离邪见是善的，婆磋！像这样，这十法是不善的，十法是善的。
    婆磋！当比丘的渴爱已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，则他是烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘。」
    「除了乔达摩尊师外，还有任何一位乔达摩尊师的比丘弟子，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱吗？」
    「婆磋！不只一百位、二百位、三百位、四百位、五百位，而有更多我的比丘弟子，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。」
    「除了乔达摩尊师、除了比丘外，还有任何一位乔达摩尊师的比丘尼弟子，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱吗？」
    「婆磋！不只一百位、二百位、三百位、四百位、五百位，而有更多我的比丘尼弟子，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。」
    「除了乔达摩尊师、除了比丘、除了比丘尼外，还有任何一位乔达摩尊师的优婆塞在家白衣梵行弟子，以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回者吗？」
    「婆磋！不只一百位、二百位、三百位、四百位、五百位，而有更多我的优婆塞在家白衣梵行弟子，以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。」
    「除了乔达摩尊师、除了比丘、除了比丘尼、除了优婆塞在家白衣梵行者外，还有任何一位乔达摩尊师的优婆塞在家白衣受用诸欲弟子，以实践教诫、遵从劝诫、脱离疑惑、离迷惑、得无畏、住于在大师教说上不缘于他的吗？」
    「婆磋！不只一百位、二百位、三百位、四百位、五百位，而有更多我的优婆塞在家白衣受用诸欲弟子，以实践教诫、遵从劝诫、脱离疑惑、离迷惑、得无畏、住于在大师教说上不缘于他者。」
    「除了乔达摩尊师、除了比丘、除了比丘尼、除了优婆塞在家白衣梵行者、除了优婆塞在家白衣受用诸欲者外，还有任何一位乔达摩尊师的优婆夷在家白衣梵行弟子，以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回者吗？」
    「婆磋！不只一百位、二百位、三百位、四百位、五百位，而有更多我的优婆夷在家白衣梵行弟子，以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。」
    「除了乔达摩尊师、除了比丘、除了比丘尼、除了优婆塞在家白衣梵行者、除了优婆塞在家白衣受用诸欲者、除了优婆夷在家白衣梵行者外，还有任何一位乔达摩尊师的优婆夷在家白衣受用诸欲弟子，以实践教诫、遵从劝诫、脱离疑惑、离迷惑、得无畏、住于在大师教说上不缘于他的吗？」
    「婆磋！不只一百位、二百位、三百位、四百位、五百位，而有更多我的优婆夷在家白衣受用诸欲弟子，以实践教诫、遵从劝诫、脱离疑惑、离迷惑、得无畏、住于在大师教说上不缘于他者。」
    「乔达摩先生！如果此法仅乔达摩尊师是成功者，但无比丘们是成功者，那么，这梵行在那方面是不完全的，乔达摩先生！但因为此法乔达摩尊师是成功者，且比丘们也是成功者，那么，这梵行在那方面是完全的。
    乔达摩先生！如果此法仅乔达摩尊师是成功者、比丘们是成功者，但无比丘尼们是成功者，那么，这梵行在那方面是不完全的，乔达摩先生！但因为此法乔达摩尊师是成功者、比丘们是成功者，且比丘尼们也是成功者，那么，这梵行在那方面是完全的。
    乔达摩先生！如果此法仅乔达摩尊师是成功者、比丘们是成功者、比丘尼们是成功者，但无优婆塞在家白衣梵行者们是成功者，那么，这梵行在那方面是不完全的，乔达摩先生！但因为此法乔达摩尊师是成功者、比丘们是成功者、比丘尼们是成功者，且优婆塞在家白衣梵行者也是成功者，那么，这梵行在那方面是完全的。
    乔达摩先生！如果此法仅乔达摩尊师是成功者、比丘们是成功者、比丘尼们是成功者、优婆塞在家白衣梵行者们是成功者，但无优婆塞在家白衣受用欲者们是成功者，那么，这梵行在那方面是不完全的，乔达摩先生！但因为此法乔达摩尊师是成功者、比丘们是成功者、比丘尼们是成功者、优婆塞在家白衣梵行者是成功者，且优婆塞在家白衣受用欲者也是成功者，那么，这梵行在那方面是完全的。
    乔达摩先生！如果此法仅乔达摩尊师是成功者、比丘们是成功者、比丘尼们是成功者、优婆塞在家白衣梵行者们是成功者、优婆塞在家白衣受用欲者们是成功者，但无优婆夷在家白衣梵行者们是成功者，那么，这梵行在那方面是不完全的，乔达摩先生！但因为此法乔达摩尊师是成功者、比丘们是成功者、比丘尼们是成功者、优婆塞在家白衣梵行者是成功者、优婆塞在家白衣受用欲者是成功者，且优婆夷在家白衣梵行者也是成功者，那么，这梵行在那方面是完全的。
    乔达摩先生！如果此法仅乔达摩尊师是成功者、比丘们是成功者、比丘尼们是成功者、优婆塞在家白衣梵行者们是成功者、优婆塞在家白衣受用欲者们是成功者、优婆夷在家白衣梵行者们是成功者，但无优婆夷在家白衣受用欲者们是成功者，那么，这梵行在那方面是不完全的，乔达摩先生！但因为此法乔达摩尊师是成功者、比丘们是成功者、比丘尼们是成功者、优婆塞在家白衣梵行者是成功者、优婆塞在家白衣受用欲者是成功者、优婆夷在家白衣梵行者是成功者，且优婆夷在家白衣受用欲者也是成功者，那么，这梵行在那方面是完全的。
    乔达摩先生！犹如恒河向大海低斜、向大海倾斜、向大海坡斜，融入大海。同样地，乔达摩尊师之众，包括在家与出家，向涅槃低斜、向涅槃倾斜、向涅槃坡斜，融入涅槃。
    太伟大了，乔达摩先生！……（中略）我归依乔达摩尊师、法、比丘僧团，愿我得在乔达摩尊师面前出家，愿我得受具足戒。」
    「婆磋！凡先前为其它外道者，希望在这法、律中出家；希望受具足戒，他要满四个月别住。经四个月后，获得比丘们同意，令他出家受具足戒成为比丘，但个别例外由我确认。」
    「大德！如果先前为其它外道者，希望在这法、律中出家；希望受具足戒，要满四个月别住。经四个月后获得比丘们同意，令他出家受具足戒成为比丘，我将四年别住，经四年后，获得比丘们同意，使我出家受具足戒成为比丘。」
    游行者婆蹉氏得到在世尊的面前出家、受具足戒。
    受具足戒后不久；受具足戒后半个月，尊者婆蹉氏去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「大德！凡学智、学明能到达之所及，我已到达，请世尊教导我更进一步的法！」
    「那么，婆磋！你要更进一步修习二法：止与观。
    婆磋！当这止与观二法已更进一步修习时，它们将必导向种种界的通达。
    婆磋！只要你希望：『愿我经验各种神通：有了一个后能变成多个，有了多个后能变成一个；现身、隐身；能无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能能在地中作浮出与潜入犹如在水中；能在水上行走不沉没犹如在地上；能以盘腿而坐在空中前进犹如有翅膀的鸟；能以手碰触、抚摸日月这么大神通力、这么大威力；能以身体自在行进直到梵天世界。』当有处的存在时，不论在哪里，你都将达到作证的能力。
    婆磋！只要你希望：『愿我以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。』当有处的存在时，不论在哪里，你都将达到作证的能力。
    婆磋！只要你希望：『愿我以心熟知心后，能了知其它众生、其它个人：有贪的心能了知为「有贪的心」，离贪的心能了知为「离贪的心」；有瞋的心能了知为「有瞋的心」，离瞋的心能了知为「离瞋的心」；有痴的心能了知为「有痴的心」，离痴的心能了知为「离痴的心」；简约的心能了知为「简约的心」，散乱的心能了知为「散乱的心」；广大的心能了知为「广大的心」，未广大的心能了知为「未广大的心」；更上的心能了知为「更上的心」，无更上的心能了知为「无更上的心」；得定的心能了知为「得定的心」，未得定的心能了知为「未得定的心」；已解脱的心能了知为「已解脱的心」，未解脱的心能了知为「未解脱的心。」』当有处的存在时，不论在哪里，你都将达到作证的能力。
    婆磋！只要你希望：『愿我回忆起许多前生的住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他能回忆起许多前生住处的行相与境遇。』当有处的存在时，不论在哪里，你都将达到作证的能力。
    婆磋！只要你希望：『愿我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，能了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』像这样，能以清净、超越人眼的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，能了知众生依业流转。』当有处的存在时，不论在哪里，你都将达到作证的能力。
    婆磋！只要你希望：『愿我以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。』当有处的存在时，不论在哪里，你都将达到作证的能力。」
    那时，尊者婆磋氏欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当尊者婆磋氏住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者婆磋氏成为众阿罗汉之一。
    当时，众多比丘为了见世尊而行，尊者婆磋氏从远处看见那些走过来的比丘。
    看见后，去见那些比丘。抵达后，对那些比丘这么说：
    「嗨！尊者们！你们要去哪里？」
    「学友！我们为了见世尊而行。」
    「那样的话，尊者们！请你们以我的名义以头礼拜世尊的足，请你们这么说：『大德！婆磋氏比丘以头礼拜世尊的足，他这么说：「我尊敬世尊，我尊敬善逝。」』」
    「是的，学友！」那些比丘回答尊者婆磋氏。
    那时，那些比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！尊者婆磋氏以头礼拜世尊的足，他这么说：『我尊敬世尊，我尊敬善逝。』」
    「比丘们！先前，我以心熟知心后，知道婆磋氏比丘：『婆磋氏比丘有三明、大神通力、大威力。』天神们也告诉我此义：『婆磋氏比丘有三明、大神通力、大威力。』」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    婆磋大经第三终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「学」，别译杂阿含经作「学地」，南传作「有学」(「凡学智、学明能到达之所及」的「学」)。
    「具足奉事」，南传作「我尊敬世尊」(parici??o me bhagavā，直译为「世尊被我所尊敬」)，菩提比丘长老英译为「世尊已被我尊敬；世尊已被我供奉」(The Blessed One has been worshipped by me)，并解说，这是报告世尊他证得阿罗汉果的方式，但那些比丘不了解此点，因此佛陀为他们解说。按：「尊敬」(parici??o)，另译为「奉事」。
    「阿毗昙、毗尼」(法与戒律)，参看《杂阿含917经》比对。
    「身命及目连，……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。
    「融入涅槃」(nibbāna? āhacca ti??hati，直译为「打破而存续于涅槃」)，菩提比丘长老英译为「融入涅槃」(merges with Nibbāna)。
    「学明」(sekhāya vijjāya)，菩提比丘长老英译为「较高训练弟子之真实理解」(the true knowledge of a disciple in higher training)。按：「学」指初果到三果的「有学」。
    「当有处的存在时」(sati sati-āyatane)，菩提比丘长老英译为「有适当的基础」(there being a suitable basis)，或「每当获得必要的条件」(whenever the necessary conditions obtain, AN.3.102)，并引注释书的解说，「适当的基础；处」(āyatana)或「必要的条件」，对前五种证智是指第四禅，第六种证智是指基于定的观之修习。


杂阿含965经

增支部10集95经/郁低亚经(庄春江译)
    那时，游行者郁低亚去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者郁低亚对世尊这么说：
    「怎么样，乔达摩先生！世界是常恒的，这才正确，其它都错吗？」
    「郁低亚！这不被我记说：『世界是常恒的，这才正确，其它都错。』」
    「怎么样，乔达摩先生！世界是非常恒的，这才正确，其它都错吗？」
    「郁低亚！这也不被我记说：『世界是非常恒的，这才正确，其它都错。』」
    「怎么样，乔达摩先生！世界是有边的，……（中略）世界是无边的，……命即是身体，……命是一、身体是另一，……死后如来存在，……死后如来不存在，……死后如来存在且不存在，……死后如来既非存在也非不存在，这才正确，其它都错吗？」
    「郁低亚！这也不被我记说：『死后如来既非存在也非不存在，这才正确，其它都错。』」
    「当被像这样问：『怎么样，乔达摩先生！世界是常恒的，这才正确，其它都错吗？』你说：『郁低亚！这不被我记说：「世界是常恒的，这才正确，其它都错。」』当被像这样问：『怎么样，乔达摩先生！世界是非常恒的，这才正确，其它都错吗？』你说：『郁低亚！这也不被我记说：「世界是非常恒的，这才正确，其它都错。」』当被像这样问：『怎么样，乔达摩先生！世界是有边的，……（中略）世界是无边的，……命即是身体，……命是一、身体是另一，……死后如来存在，……死后如来不存在，……死后如来存在且不存在，……死后如来既非存在也非不存在，这才正确，其它都错吗？』你说：『郁低亚！这也不被我记说：「死后如来既非存在也非不存在，这才正确，其它都错。」』那，什么被乔达摩先生记说呢？」
    「郁低亚！证知后，我教导弟子们为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证之法。」
    「但，证知后，乔达摩尊师教导弟子们这为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证之法，一切世间都因为那样被引导吗？或一半？或三分之一呢？」
    当这么说时，世尊变得沉默。
    那时，尊者阿难这么想：
    「但愿游行者郁低亚不要领受了邪恶的恶见：『当我问沙门乔达摩一切中的最胜问题时，他沉默、没回答、确实没能力做。』彼见对游行者郁低亚是长久的不利与苦。」
    那时，尊者阿难对游行者郁低亚这么说：
    「那么，郁低亚道友！我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。
    郁低亚道友！犹如国王边境的城市，有坚固的壁垒，坚固的城墙与城门，只有一道门，在那里的贤智、能干、有智慧守门人阻止陌生人，而使熟人进入。他依序环绕整个城市的道路，当他依序环绕整个城市的道路时，不可能看到城墙有甚至猫能出去大小的间隙或裂口。他虽确实没有这样的智：『有多少生物进出这城市。』但在这里，他确实这么想：『凡任何够大的生物进出这城市，都仅能经由此门进出。』同样的，郁低亚道友！如来不这么努力：『一切世间都因为那样被引导，或一半，或三分之一。』但在这里，如来确实这么想：『凡任何世间在过去、现在、未来被引导者，全都舍断这些心的小杂染、慧的减弱之五盖后，在四念住上心善建立，然后如实修习七觉支，这世间在过去、现在、未来都这么被引导。』
    郁低亚道友！你问世尊问题，又以其它法门问世尊那个问题，因此，世尊不为你记说它。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含967经

增支部10集96经/俱迦那经(庄春江译)
    有一次，尊者阿难住在王舍城温泉园。
    那时，尊者阿难在破晓时起来后，前往温泉洗澡。
    在温泉洗澡后起来，然后着单衣站着弄干身体。
    外道游行者俱迦那也在破晓时起来后，前往温泉洗澡。
    外道游行者俱迦那远远地看见尊者阿难走来。看见后对尊者阿难这么说：
    「道友！谁在这里？」
    「道友！我是比丘。」
    「道友！属于哪个比丘团？」
    「道友！属于释迦人之子的沙门团。」
    「我们想问世尊一点[问题]，如果尊者允许为问题作解答的话。」
    「道友！问吧！听了后，我将知道。」
    「怎么样，先生！『世界是常恒的，这才正确，其它都错。』尊师有这样的见解吗？」
    「道友！我无这样的见解：『世界是常恒的，这才正确，其它都错。』」
    「那样的话，怎么样，先生！『世界是非常恒的，这才正确，其它都错。』尊师有这样的见解吗？」
    「道友！我无这样的见解：『世界是非常恒的，这才正确，其它都错。』」
    「怎么样，先生！『世界是有边的，……（中略）世界是无边的……命即是身体……命是一、身体是另一……死后如来存在……死后如来不存在……死后如来存在且不存在……死后如来既非存在也非不存在，这才正确，其它都错。』尊师有这样的见解吗？」
    「道友！我无这样的见解：『死后如来既非存在也非不存在，这才正确，其它都错。』」
    「那样的话，先生不知、不见吗？」
    「道友！我确实非不知、不见，道友！我确实知，我确实见。」
    「当被像这样问：『怎么样，先生！「世界是常恒的，这才正确，其它都错。」尊师有这样的见解吗？』你说：『道友！我无这样的见解：「世界是常恒的，这才正确，其它都错。」』当被像这样问：『怎么样，先生！「世界是非常恒的，这才正确，其它都错。」尊师有这样的见解吗？』你说：『道友！我无这样的见解：「世界是非常恒的，这才正确，其它都错。」』当被像这样问：『怎么样，先生！「世界是有边的……（中略）世界是无边的……命即是身体……命是一、身体是另一……死后如来存在……死后如来不存在……死后如来存在且不存在……死后如来既非存在也非不存在，这才正确，其它都错。」尊师有这样的见解吗？』你说：『道友！我无这样的见解：「死后如来既非存在也非不存在，这才正确，其它都错。」』当被像这样问：『那样的话，先生不知、不见吗？』你说：『道友！我确实非不知、不见，道友！我确实知，我确实见。』那么，道友！这所说的义理，应如何而得见呢？」
    「道友！『世界是常恒的，这才正确，其它都错。』这是恶见；道友！『世界是非常恒的，这才正确，其它都错。』这是恶见；道友！『世界是有边的……（中略）世界是无边的……命即是身体……命是一、身体是另一……死后如来存在……死后如来不存在……死后如来存在且不存在……死后如来既非存在也非不存在，这才正确，其它都错。』这是恶见。
    道友！所有见之所及；所有见之处、见之依处、见之缠、见之等起、见之根绝之所及，我知它、我见它。当我知它、我见它时，我为何要说：『我不知、我不见呢？』道友！我知、我见。」
    「尊者是名字什么呢？又，同梵行者如何称呼尊者呢？」
    「道友！我的名字是『阿难』，又，同梵行者称呼我『阿难』。」
    「先生！我确实不知道正与传闻的大阿阇梨：『尊者阿难』共讨论，如果我们知道：『这位是尊者阿难。』我们也不会说这么多。请尊者阿难原谅我吧！」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「见所起处」，别译杂阿含经作「见彼处所」，南传作「见之处」(di??hi??hāna?，另译为「见处」)，菩提比丘长老英译为「见解的基础」(a basis for views)，并引批注书的解说，此字较古的含意是意味着见本身(its the earlier occurrences as signifying views themselves)，但这里的意思是八个「见的原因」(di??hikāra?a)，即：「蕴、无明、触、想、寻、不如理作意、恶友、街头巷说(其它人所说)」(khandhā, avijjā, phasso, sa??ā, vitakko, ayonisomanasikāro, pāpamittā, paraghoso)。
    「见缠、断处」，南传作「见之缠、…见之根绝」(di??hipariyu??hāna?…di??hisamugghāto)，菩提比丘长老英译为「固执于见解…见解之根绝」(obsession with views…the uprooting of views)。
    「彼所从生」，南传作「见之等起」(di??hisamu??hāna?)，菩提比丘长老英译为「见解之起源」(the origination of views)。「等起」(samu??hāna)，另译为「起立；发源」。
    「见之依处」(di??hi-adhi??hāna?)，菩提比丘长老英译为「见解的基础」(a foundation for views)。


杂阿含968经

增支部10集93经/什么见者经(庄春江译)
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，屋主给孤独为了见世尊，一大早从舍卫城出发。
    那时，屋主给孤独这么想：
    「这大概不是见世尊的适当时机，世尊在静坐禅修；也不是见值得尊敬的比丘们的适当时机，值得尊敬的比丘们在静坐禅修，让我到其它外道游行者们的园林去。」
    那时，屋主给孤独到其它外道游行者们的园林。
    当时，其它外道游行者会合后，当坐下来以高声、大声谈论各种畜生论时，成为吵杂的。那些其它外道游行者看见屋主给孤独远远地走来。看见后，展转互相静止：「尊师们！小声！尊师们！不要出声！这位沙门乔达摩的弟子，屋主给孤独到园林来了，所有沙门乔达摩住在舍卫城的在家白衣弟子们，这位屋主给孤独是其中之一，那些尊者们是小声的喜欢者、被训练成小声者、小声的称赞者，或许小声的群众被他发现后，他会想应该前往。」
    那时，那些其它外道游行者变得沉默了。
    那时，屋主给孤独去见那些外道游行者。抵达后，与其它外道游行者互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些其它外道游行者对屋主给孤独这么说：
    「屋主！请你说沙门乔达摩有什么见。」
    「大德！我不知道世尊的一切见。」
    「这样的话，屋主！你不知道世尊的一切见，屋主！请你说比丘们有什么见。」
    「大德！我也不知道比丘们的一切见。」
    「这样的话，屋主！你不知道世尊的一切见，也不知道比丘们的一切见，屋主！请你说你有什么见。」
    「大德！要我们解说我们的见，那不困难，来吧！请你们解说关于尊者们自己的{恶}见，之后，要我们解说我们的见，那将不困难。」
    当这么说时，某位游行者对屋主这么说：
    「『世界是常恒的，这才正确，其它都错。』屋主！我是这么见者。」
    另一位游行者对屋主这么说：
    「『世界是非常恒的，这才正确，其它都错。』屋主！我是这么见者。」
    另一位游行者对屋主这么说：
    「『世界是有边的，……（中略）世界是无边的，……命即是身体，……命是一、身体是另一，……死后如来存在，……死后如来不存在，……死后如来存在且不存在，……死后如来既非存在也非不存在，这才正确，其它都错。』屋主！我是这么见者。」
    当这么说时，屋主给孤独对那些游行者这么说：
    「大德！这位尊者这么说：『「世界是常恒的，这才正确，其它都错。」屋主！我是这么见者。』这位尊者这样的见，因自己的不如理作意，或因缘于从他人的音声而生起，那样的话，此见成为已存在的、已为作的、所思的、缘起的。而，凡任何已存在的、已为作的、所思的、缘起的，则是无常的；凡为无常的，则是苦的，只有凡为苦的，这位尊者已执着；这位尊者已到达。
    大德！这位尊者这么说：『「世界是有边的，……（中略）世界是无边的，……命即是身体，……命是一、身体是另一，……死后如来存在，……死后如来不存在，……死后如来存在且不存在，……死后如来既非存在也非不存在，这才正确，其它都错。」屋主！我是这么见者。』这位尊者这样的见，因自己的不如理作意，或因缘于从他人的音声而生起，那样的话，此见成为已存在的、已为作的、所思的、缘起的。而，凡任何已存在的、已为作的、所思的、缘起的，则是无常的；凡为无常的，则是苦的，则只有凡为苦的者，这位尊者已执着；这位尊者已到达。
    大德！这位尊者这么说：『「世界是常恒的，这才正确，其它都错。」屋主！我是这么见者。』这位尊者这样的见，因自己的不如理作意，或因缘于从他人的音声而生起，那样的话，此见成为已存在的、已为作的、所思的、缘起的。而，凡任何已存在的、已为作的、所思的、缘起的，则是无常的；凡为无常的，则是苦的，只有凡为苦的，这位尊者已执着；这位尊者已到达。」
    当这么说时，那些游行者对屋主给孤独这么说：
    「屋主！所有关于自己的{恶}见已被我们解说，屋主！请你说你有什么见。」
    「大德！凡任何已存在的、已为作的、所思的、缘起的，则是无常的；凡为无常的，则是苦的，凡为苦的，则『这不是我的，我不是这个，这不是我的真我。』大德！我是这么见者。」
    「屋主！凡任何已存在的、已为作的、所思的、缘起的，则是无常的；凡为无常的，则是苦的，只有凡为苦的，屋主！你已执着；屋主！你已到达。」
    「大德！凡任何已存在的、已为作的、所思的、缘起的，则是无常的；凡为无常的，则是苦的，凡为苦的，则以正确之慧这样善见此：『这不是我的，我不是这个，这不是我的真我。』我如实了知它的更上出离。」
    当这么说时，那些游行者变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐。
    那时，屋主给孤独已知那些游行者变得沉默、羞愧、垂肩、低头、郁闷、无言以对后，起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，屋主给孤独将他与那些其它外道游行者间的交谈全部告诉世尊。
    「屋主！好！好！屋主！这样，那些空虚的人应该时常如法地被折伏、被善折伏。」
    那时，世尊以法说开示、劝导、鼓励屋主给孤独，使之欢喜。
    那时，屋主给孤独被世尊以法说开示、劝导、鼓励，使之欢喜后，起座向世尊问讯，然后作右绕，接着离开。
    那时，世尊在屋主给孤独离开不久时，召唤比丘们：
    「比丘们！如果任何比丘，即使在这法、律中已受具足戒百年，他也会就像这样如法地折伏、善折伏其它外道游行者，如那位屋主给孤独所折伏的一样。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「此是真实，余则虚妄」，参看《杂阿含962经》比对。
    「真实」，别译杂阿含经作「一切众生」，南传作「已存在的」(bhūtā)，菩提比丘长老英译为「已存在的」(being)。按：「已存在的」(bhūtā)，另有「真实、生物；众生」的意思，但与此处的前后文不合。
    「{恶}见」(di??higatāni)，菩提比丘长老英译为「见解」(views)。按：「恶见」(di??higata)，站在阿含经结集者的立场，对外道的「见」都用此字，其实应等同「见」(di??hi)字。


杂阿含969经

中部74经/长爪经(游行者品)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山的野猪洞中。
    那时，游行者长爪去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，就在一旁坐下。在一旁坐好后，游行者长爪对世尊这么说：
    「乔达摩先生！我是这么说者、这么见者：『我不接受一切。』」
    「阿基毗舍那！连你的这个见：『我不接受一切。』你也不接受吗？」
    「乔达摩先生！如果我接受这个见，那也会是像那样的，那也会是像那样的。」
    「阿基毗舍那！但世间中更多这么说：『那也会是像那样的，那也会是像那样的。』的人，他们不放弃那个见，且执取其它的见。阿基毗舍那！而世间中只有极少数这么说：『那也会是像那样的，那也会是像那样的。』的人，他们放弃那个见，且不执取其它的见。
    阿基毗舍那！一些沙门、婆罗门是这么说者、这么见者：『我接受一切。』阿基毗舍那！一些沙门、婆罗门是这么说者、这么见者：『我不接受一切。』阿基毗舍那！一些沙门、婆罗门是这么说者、这么见者：『我接受某些，不接受某些。』
    阿基毗舍那！那些这么说、这么见：『我接受一切。』的沙门、婆罗门，他们的见是在贪着附近，在系缚附近，在欢喜附近，在取着附近，在执取附近。那里，阿基毗舍那！那些这么说、这么见：『我不接受一切。』的沙门、婆罗门，他们的见是在不贪着附近，在不系缚附近，在不欢喜附近，在不取着附近，在不执取附近。」
    当这么说时，游行者长爪对世尊这么说：
    「乔达摩尊师称赞我的{恶}见！乔达摩尊师颂扬我的{恶}见！」
    「那里，阿基毗舍那！那些这么说、这么见：『我接受某些，不接受某些。』的沙门、婆罗门，那些他们接受的见是在贪着附近，在系缚附近，在欢喜附近，在取着附近，在执取附近；那些他们不接受的见是在不贪着附近，在不系缚附近，在不欢喜附近，在不取着附近，在不执取附近。
    那里，阿基毗舍那！那些这么说、这么见：『我接受一切。』的沙门、婆罗门，在那里面的有识之士像这样深虑：『我的这「我接受一切」之见，如果我刚毅地、取着地执着这个见，而说：「这才正确，其它都错。」会与其它二者有争论：或与这么说、这么见：「我不接受一切。」的沙门、婆罗门，或与这么说、这么见：「我接受某些，不接受某些。」的沙门、婆罗门，会与这二者有争论。当有像这样的争论时，则有争辩；当有争辩时，则有恼害；当有恼害时，则有伤害。』像这样，当看到自己的争论、争辩、恼害、伤害，他放弃那个见，且不执取其它的见，这样，有这些见的舍断，这样，有这些见的断念。
    那里，阿基毗舍那！那些这么说、这么见：『我不接受一切。』的沙门、婆罗门，在那里面的有识之士像这样深虑：『我的这「我不接受一切」之见，如果我刚毅地、取着地执着这个见，而说：「这才正确，其它都错。」会与其它二者有争论：或与这么说、这么见：「我接受一切。」的沙门、婆罗门，或与这么说、这么见：「我接受某些，不接受某些。」的沙门、婆罗门，会与这二者有争论；当有像这样的争论时，则有争辩；当有争辩时，则有恼害；当有恼害时，则有伤害。』像这样，当看到自己的争论、争辩、恼害、伤害，他放弃那个见，且不执取其它的见，这样，有这些见的舍断，这样，有这些见的断念。
    那里，阿基毗舍那！那些这么说、这么见：『我接受某些，不接受某些。』的沙门、婆罗门，在那里面的有识之士像这样深虑：『我的这「我接受某些，不接受某些」之见，如果我刚毅地、取着地执着这个见，而说：「这才正确，其它都错。」会与其它二者有争论：或与这么说、这么见：「我接受一切。」的沙门、婆罗门，或与这么说、这么见：「我不接受一切。」的沙门、婆罗门，会与这二者有争论；当有像这样的争论时，则有争辩；当有争辩时，则有恼害；当有恼害时，则有伤害。』像这样，当看到自己的争论、争辩、恼害、伤害，他放弃那个见，且不执取其它的见，这样，有这些见的舍断，这样，有这些见的断念。
    阿基毗舍那！这色与四大之物、父母生成、米粥所积聚、无常所削减、磨灭、破坏、分散之法的身体，应该被看作是无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、非我的，当看这身体是无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、非我的时，舍断那对于身体的身欲、身爱、身屈从。
    阿基毗舍那！有这三受：乐受、苦受、不苦不乐受，阿基毗舍那！每当感受乐受时，那时，不感受苦受，不感受不苦不乐受，那时，只感受乐受；阿基毗舍那！每当感受苦受时，那时，不感受乐受，不感受不苦不乐受，那时只感受苦受；阿基毗舍那！每当感受不苦不乐受时，那时，不感受乐受，不感受苦受，那时，只感受不苦不乐受。
    阿基毗舍那！乐受是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法；苦受也是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法；不苦不乐受也是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法，阿基毗舍那！当这么看时，已受教诫的圣弟子在乐受上厌，在苦受上也厌，在不苦不乐受上也厌；厌者离染，经由离贪而解脱；当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    阿基毗舍那！这样心解脱的比丘不同意什么，不争论什么，说世间之所说，但不执取。」
    当时，尊者舍利弗站在世尊背后为世尊搧着风，那时，尊者舍利弗这么想：
    「世尊确实对我们说经由证智对那些法的舍断，善逝确实对我们说经由证智对那些法的断念。」
    在那里，像这样深虑时，尊者舍利弗的心以不执取而从诸烦恼解脱。
    而游行者长爪的远尘、离垢之法眼生起：
    「凡任何集法都是灭法。」
    那时，已见法、已获得法、已知法、已深入法，脱离疑惑、离迷惑、得无畏、在大师教说上不缘于他，对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩先生以种种法门说明。我归依乔达摩先生、法、比丘僧团，请乔达摩先生记得我为优婆塞，从今天起终生归依。」
    长爪经第四终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「身着」，别译杂阿含经作「身窟宅」，南传作「身屈从」(kāyanvayatā)，菩提比丘长老英译为「对身体的奉承」(subservience to the body)。按：「anvayatā」，水野弘元《巴利语辞典》译作「模拟性」。
    「身分齐受觉」、「命分齐受觉」，别译杂阿含经作「受身边时」、「受命边时」，参看《杂阿含292经》「身分齐受所觉」、「寿分齐受所觉」比对。
    「{恶}见」(di??higata?)，菩提比丘长老英译为「我的观点」(my point of view)。杂阿含经中对外道的「见」常用此字，其实应等同「见」(di??hi)字。
    「空的」(su??ato)，菩提比丘长老英译为「空的；空虚的；无价值的」(void)。
    「说世间之所说，但不执取」(ya?ca loke vutta? tena voharati, aparāmasanti)，菩提比丘长老英译为「他使用目前世间使用的语句而无黏着」(he employs the speech currently used in the world without adhering to it.)，并引注释书的举例，如说「我、我的」而无「慢」或关于「真我；实我」(self or ego)的生起。


杂阿含970经

增支部3集65经/沙罗玻经(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    当时，有位名叫沙罗玻的游行者，在这法、律中离开不久，他在王舍城的群众中说这样的话：
    「沙门释迦子者之法已被我了知，又，我了知沙门释迦子者之法后，我就从那法律离开。」
    那时，众多比丘在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。那些比丘听到游行者沙罗玻在王舍城的群众中说这样的话：
    「沙门释迦子者之法已被我了知，又，我了知沙门释迦子者之法后，我就从那法律离开。」
    那时，那些比丘在王舍城为了托钵而行后，食毕，从钵食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！有位名叫沙罗玻的游行者，在这法、律中离开不久。他在王舍城的群众中说这样的话：『沙门释迦子者之法已被我了知，又，我了知沙门释迦子者之法后，我就从那法律离开。』大德！请世尊出自怜悯到西必尼迦河畔游行者的林园，去见游行者沙罗玻，那就好了！」
    世尊以沉默同意了。
    那时，世尊在傍晚时，从静坐禅修中起来，到西必尼迦河畔游行者的林园，去见游行者沙罗玻。抵达后，在设置好的座位坐下。坐好后，世尊对游行者沙罗玻这么说：
    「是真的吗？沙罗玻！你这么说：『沙门释迦子者之法已被我了知，又，我了知沙门释迦子者之法后，我就从那法律离开。』」
    当这么说时，游行者沙罗玻变得沉默。
    第二次，世尊对游行者沙罗玻这么说：
    「沙罗玻！请你说，是否沙门释迦子者之法已被你了知？如果对你是未完成的，我将使之完成，而，如果对你是已完成的，我将随喜。」
    第二次，游行者沙罗玻变得沉默。
    第三次，世尊对游行者沙罗玻这么说：
    「{沙罗玻！沙门释迦子者之法被我了知，}沙罗玻！请你说，是否沙门释迦子者之法已被你了知？如果对你是未完成的，我将使之完成，而，如果对你是已完成的，我将随喜。」
    第三次，游行者沙罗玻变得沉默。
    那时，那些游行者对游行者沙罗玻这么说：
    「沙罗玻道友！这是沙门乔达摩邀请你能请求沙门乔达摩的时候，沙罗玻道友！说吧！是否沙门释迦子者之法已被你了知？如果对你是未完成的，沙门乔达摩将使之完成，而，如果对你是已完成的，沙门乔达摩将随喜。」
    当这么说时，游行者沙罗玻变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐。
    那时，世尊已知游行者沙罗玻变得沉默、羞愧、垂肩、低头、郁闷、无言以对后，对那些游行者这么说：
    「如果任何游行者对我这么说：『虽然自称为遍正觉者，这些法未被你现正觉。』在那里，我会好好地审问、质问、追究他。当他被我好好地审问、质问、追究时，这是不可能的、没机会的，他不会落入这三处其中之一处：推三扯四回避不答，离题向外；出现愤怒、瞋恚、不满；变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐，犹如游行者沙罗玻。
    如果任何游行者对我这么说：『虽然自称为烦恼已尽者，这些烦恼未被你灭尽。』在那里，我会好好地审问、质问、追究他。当他被我好好地审问、质问、追究时，这是不可能的、没机会的，他不会落入这三处其中之一处：推三扯四回避不答，离题向外；出现愤怒、瞋恚、不满；变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐，犹如游行者沙罗玻。
    如果任何游行者对我这么说：『为他人的利益被你教导的法，它不引导其作者到苦的完全灭尽。』在那里，我会好好地审问、质问、追究他。当他被我好好地审问、质问、追究时，这是不可能的、没机会的，他不会落入这三处其中之一处：推三扯四回避不答，离题向外；出现愤怒、瞋恚、不满；变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐，犹如游行者沙罗玻。」
    那时，世尊在西必尼迦河畔游行者的林园作三回狮子吼后，腾空离开。
    那时，当世尊离开不久候，那些游行者遍以讽刺的言语凌辱游行者沙罗玻：
    「沙罗玻道友！犹如在广大林野中的老狐狼[想]：『我要作狮子吼。』而仅如狐狼作吼，仅如豺狼作吼。同样地，沙罗玻道友！你以沙门乔达摩在别处[就想]：『我要作狮子吼。』而仅如狐狼作吼，仅如豺狼作吼。沙罗玻道友！犹如蓭布迦色则利[想]：『我要作人叫。』而仅作蓭布迦色则利叫。同样地，沙罗玻道友！你以沙门乔达摩在别处[就想]：『我要作人叫。』而仅作蓭布迦色则利叫。沙罗玻道友！犹如公牛在空牛舍想能作有深度地叫。同样地，沙罗玻道友！你以沙门乔达摩在别处就想能作有深度地叫。」
    那时，那些游行者遍以讽刺的言语凌辱游行者沙罗玻。
巴利语经文(台湾嘉义法雨道场流通的word版本)
经文比对(庄春江作)：
    「辽落」，别译杂阿含经作「于理不决，不能正答」，南传作「推三扯四回避不答」(a??enā??a? pa?icarati，直译为「成为相异；矛盾」)，菩提比丘长老英译为「推诿地与逸出」(evasively and divert)。按：「推三扯四」(a??enā??a?)，直译为「成为相异；矛盾」。
    「善向」，别译杂阿含经作「善回向」，南传作「引导其作者到苦的完全灭尽」(niyyāti takkarassa sammā dukkhakkhayāyāti)，菩提比丘长老英译为「导向作它者到苦的完全破坏」(lead one who acts upon it to the complete destruction of suffering)。
    「作丈夫声」，别译杂阿含经作「作男子声」，南传作「人叫」(purisakaravita?，逐字直译为「人的喊叫」)，菩提比丘长老依锡兰本(phussakaravita?)英译为「如杜鹃歌唱」(sing like a cuckoo)，并解说，注释书将「ambakamaddari」批注为「小鸡」(khuddakakukku?ikā)，将「phussaka」批注为「大鸡」(mahākukku?a)，此处他采取较自由的转译，以带出其中的含意。
    「蓭布迦色则利」(ambukasa?carī)，为音译，义译不明，可能是某种禽类或鸟类的名字，参看「作丈夫声」「经文比对」。


杂阿含972经

增支部4集185经/婆罗门真理经(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    当时，众多有名的游行者住在西必尼迦河畔游行者的林园，即：安那巴勒、哇勒大勒、色古鲁大伊，以及其它游行者们与有名的游行者们。
    那时，世尊在傍晚时，从静坐禅修中起来，到西必尼迦河畔游行者的林园。
    当时，那些其它外道游行者集会共坐，于这样的谈论中出现：
    「像这样是婆罗门真理；像这样也是婆罗门真理。」
    那时，世尊去见那些游行者。抵达后，在设置好的座位坐下。坐好后，世尊对游行者沙罗玻这么说：
    「游行者们！现在，在这里共坐谈论的是什么呢？你们谈论中被中断的是什么呢？」
    「乔达摩先生！这里，我们集会共坐，于这样的谈论中出现：『像这样是婆罗门真理；像这样也是婆罗门真理。』」
    「游行者们！有这以证智自作证后，被我宣说的四个婆罗门真理，哪四个呢？
    游行者们！这里，婆罗门这么说：『一切众生不应被打杀。』这样说，婆罗门说了真理，而非虚妄，他不因此而认为『[我是]沙门』、『[我是]婆罗门』、『我是优胜者』、『我是同等者』、『我是下劣者』，在那里，他证知那真理后，只为了生物类由于同情与怜悯而行。
    再者，游行者们！婆罗门这么说：『一切欲都是无常的、苦的、变易法。』这样说，婆罗门说了真理，而非虚妄，他不因此而认为『[我是]沙门』、『[我是]婆罗门』、『我是优胜者』、『我是同等者』、『我是下劣者』，在那里，他证知那真理后，只为了欲的厌、离贪、灭而行。
    再者，游行者们！婆罗门这么说：『一切有都是无常的、……（中略）只为了有的厌、离贪、灭而行。
    再者，游行者们！婆罗门这么说：『我不属于任何人、任何地方；任何地方的任何事物，在那里也不属于我。』这样说，婆罗门说了真理，而非虚妄，他不因此而认为『[我是]沙门』、『[我是]婆罗门』、『我是优胜者』、『我是同等者』、『我是下劣者』，在那里，他证知那真理后，只行无所有道迹。
    游行者们！这是以证智自作证后，被我宣说的四个婆罗门真理。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「无我处所及事，都无所有」，别译杂阿含经作「离我、我所，真实无我」，南传作「我不属于任何人、任何地方；任何地方的任何事物，在那里也不属于我」(nāha? kvacani kassaci ki?canatasmi? na ca mama kvacani katthaci ki?canatatthīti)，菩提比丘长老英译为「我不属于任何人、任何地方；任何地方的任何事物，在任何地方也不属于我」(I do not belong to anyone anywhere, nor does anything belong to me anywhere at any place)。
    「只行无所有道迹」(āki?ca??a?yeva pa?ipada? pa?ipanno hoti)，菩提比丘长老英译为「他单纯地实行无之道」(he is practicing simply the path of nothingness)。


杂阿含973经

增支部3集72经/阐陀经(庄春江译)
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，游行者阐陀去见尊者阿难。抵达后，与尊者阿难互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者阐陀对尊者阿难这么说：
    「阿难道友！你们也安立贪的舍断，安立瞋的舍断，安立痴的舍断[吗？]」
    「道友！我们安立贪的舍断，安立瞋的舍断，安立痴的舍断。」
    「道友！而看见在贪中的什么过患后，你们安立贪的舍断？看见在瞋中的什么过患后，你们安立瞋的舍断？看见在痴中的什么过患后，你们安立痴的舍断？」
    「道友！贪染者被贪征服，心被占据，意图对自己的恼害，也意图对他人的恼害，也意图对两者的恼害，感受心的苦与忧。当贪被舍断时，既不意图对自己的恼害，也不意图对他人的恼害，也不意图对两者的恼害，不感受心的苦与忧。
    道友！贪染者被贪征服，心被占据，以身体行恶行，以语言行恶行，以意行恶行。当贪被舍断时，既不以身体行恶行，也不以语言行恶行，也不以意行恶行。
    道友！贪染者被贪征服，心被占据，不如实了知自己的利益，也不如实了知他人的利益，也不如实了知两者的利益。当贪被舍断时，如实了知自己的利益，也如实了知他人的利益，也如实了知两者的利益。
    道友！贪染者是盲目的作者，无眼的作者，无智的作者，令慧灭者，恼害的伴党，非涅槃的导向者。
    道友！瞋怒者被瞋征服，……（中略）。
    道友！愚痴者被愚痴征服，心被占据，意图对自己的恼害，也意图对他人的恼害，也意图对两者的恼害，感受心的苦与忧。当愚痴被舍断时，既不意图对自己的恼害，也不意图对他人的恼害，也不意图对两者的恼害，不感受心的苦与忧。
    道友！愚痴者被愚痴征服，心被占据，以身体行恶行，以语言行恶行，以意行恶行。当愚痴被舍断时，既不以身体行恶行，也不以语言行恶行，也不以意行恶行。
    道友！愚痴者被愚痴征服，心被占据，不如实了知自己的利益，也不如实了知他人的利益，也不如实了知两者的利益。当愚痴被舍断时，如实了知自己的利益，也如实了知他人的利益，也如实了知两者的利益。
    道友！愚痴者是盲目的作者，无眼的作者，无智的作者，令慧灭者，恼害的伴党，非涅槃的导向者。
    道友！而看见在贪中的这过患后，我们安立贪的舍断，看见在瞋中的这过患后，我们安立瞋的舍断，看见在痴中这过患后，我们安立痴的舍断。」
    「又，道友！为了这贪、瞋、痴的舍断，有道，有道迹吗？」
    「道友！为了这贪、瞋、痴的舍断，有道，有道迹。」
    「又，道友！为了这贪、瞋、痴的舍断，什么是道？什么是道迹呢？」
    「就是这八支圣道，即：正见、……（中略）正定。道友！为了这贪、瞋、痴的舍断，这是道，这是道迹。」
    「道友！为了这贪、瞋、痴的舍断之道是善的，道迹是善的，又，阿难道友！对不放逸来说，它已足够。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
经文比对(庄春江作)：


杂阿含977经

相应部36相应21经/尸婆迦经(受相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    那时，游行者髻发尸婆迦去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，就在一旁坐下。在一旁坐好后，游行者髻发尸婆迦对世尊这么说：
    「乔达摩先生！有一些沙门、婆罗门是这么说者、这么见者：『凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。』这里，乔达摩先生怎么说呢？」
    「尸婆迦！这里，某些感受或由胆引发而生起，尸婆迦！这应该可被自己感受得到：这里，某些感受或由胆引发而生起。尸婆迦！这是世间的世俗真理：这里，某些感受或由胆引发而生起，尸婆迦！那里，凡那些这么说、这么见：『凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。』的沙门、婆罗门者，他们越过自己的所知；他们越过在世间中的世俗真理，因此，我说：『那些沙门、婆罗门的[说法]是错的。』
    尸婆迦！这里，某些感受或由痰引发……（中略）尸婆迦！这里，某些感受或由风引发……（中略）尸婆迦！这里，某些感受或[三者]集合……（中略）尸婆迦！这里，某些感受或由发生季节变化……（中略）尸婆迦！这里，某些感受或由发生不正确姿势……（中略）尸婆迦！这里，某些感受或由突然的袭击……（中略）尸婆迦！这里，某些感受或由业的果报结果而生起。尸婆迦！这应该可被自己感受得到：这里，某些感受或由业的果报结果而生起，尸婆迦！这是世间的世俗真理：这里，某些感受或由业的果报结果发而生起。尸婆迦！那里，凡那些这么说、这么见：『凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。』的沙门、婆罗门者，他们越过自己的所知；他们越过在世间中的世俗真理，因此，我说：『那些沙门、婆罗门的[说法]是错的。』」
    当这么说时，游行者髻发尸婆迦对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    「胆、痰、风，[三者]集合、季节，
      不正确、突然的袭击、业报。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「等分起」，南传作「由发生不正确姿势」(visamaparihārajānipi，逐字直译为「不等的-注意-生」)，菩提比丘长老英译为「以不小心行为引起」(produced by careless behaviour)。
    「[三者]集合」(sannipātikānipi)，菩提比丘长老英译为「源自[三者的]不平衡」(originating from an imbalance [of the three])，并解说，古印度医学中，「胆(汁)、痰、风」是三种身体疾病的要素(dosa)。


杂阿含979经

长部16经/大般涅槃经(庄春江译)
    ……（以下编译者删略）
    游行者须跋陀事
    当时，名叫须跋陀的游行者住在拘尸那竭罗。
    游行者须跋陀听闻：
    「听说在今夜的后夜，沙门乔达摩将般涅槃。」
    游行者须跋陀心想：
    「我曾听游行者的耆宿大老们；老师与老师的老师说：『如来、阿罗汉、遍正觉者很少出现于世间。』而就在今夜的后夜，沙门乔达摩将般涅槃，我有这个困惑法生起，我对沙门乔达摩有这样的净信：『沙门乔达摩能教导我这样的法，这样，我应该能舍断这个困惑法。』」
    那时，游行者须跋陀到乌玻瓦达那，末罗族人的沙罗树林，去见尊者阿难。抵达后，对尊者阿难这么说：
    「阿难先生！我曾听游行者的耆宿大老们；老师与老师的老师说：『如来、阿罗汉、遍正觉者很少出现于世间。』而就在今夜的后夜，沙门乔达摩将般涅槃，我有这个困惑法生起，我对沙门乔达摩有这样的净信：『沙门乔达摩能教导我这样的法，这样，我应该能舍断这个困惑法。』阿难先生！如果我得以见沙门乔达摩，那就好了！」
    「够了！须跋陀道友！不要打扰如来！世尊已疲累。」
    第二次，游行者须跋陀……（中略）。
    第三次，游行者须跋陀对尊者阿难这么说：
    「阿难先生！我曾听游行者的耆宿大老们；老师与老师的老师说：『如来、阿罗汉、遍正觉者很少出现于世间。』而就在今夜的后夜，沙门乔达摩将般涅槃，我有这个困惑法生起，我对沙门乔达摩有这样的净信：『沙门乔达摩能教导我这样的法，这样，我应该能舍断这个困惑法。』阿难先生！如果我得以见沙门乔达摩，那就好了！」
    第三次，尊者阿难对游行者须跋陀这么说：
    「够了！须跋陀道友！不要打扰如来！世尊已疲累。」
    世尊听到尊者阿难与游行者须跋陀这互相的交谈。
    那时，世尊召唤尊者阿难：
    「够了！阿难！不要阻止须跋陀，让须拔陀得以见世尊，凡须拔陀将问我的任何事，都将从完全智之期待而问，非从恼害之期待，而凡我将对所问解说的，他将迅速了知。」
    那时，尊者阿难对游行者须跋陀这么说：
    「须跋陀道友！去吧！世尊允许你。」
    那时，游行者须跋陀去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者须跋陀对世尊这么说：
    「乔达摩先生！凡这些团体的领导者，群众的老师，有名望的知名开宗祖师，众人公认有德行者的沙门、婆罗门，即：富兰那迦叶、末伽黎拘舍罗、阿夷多翅舍钦婆罗、浮陀迦旃延、散惹耶毗罗梨子、尼乾子若提子，全都如自己自称的已证知呢？全都未证知呢？或者某些已证知，某些未证知呢？」
    「够了！须跋陀！停止这个：『全都如自己自称的已证知呢？全都未证知呢？或者某些已证知，某些未证知呢？』须跋陀！我将教导你法，须跋陀！你要听！你要好好作意，我要说了。」
    「是的，大德！」游行者须跋陀回答世尊。
    世尊这么说：
    「须跋陀！凡在法律中，八支圣道不被发现者，在那里面，[第一]沙门不被发现；在那里面，第二沙门也不被发现；在那里面，第三沙门也不被发现；在那里面，第四沙门也不被发现，而，须跋陀！凡在法律中，八支圣道被发现者，在那里面，[第一]沙门被发现；在那里面，第二沙门也被发现；在那里面，第三沙门也被发现；在那里面，第四沙门也被发现，须跋陀！在这法律中，八支圣道被发现，就在这里，有[第一]沙门；在这里，有第二沙门；在这里，有第三沙门；在这里，有第四沙门，其它的议论者空无另外的沙门。而，须跋陀！如果这些比丘正住，则世间阿罗汉会是不空的。
    须跋陀！年二十九，寻求什么是善而出家，
    须跋陀！从那时我出家已超过五十年。
    在关于真理之法处活跃，此处之外无[第一]沙门，
    也无第二沙门，也无第三沙门，也无第四沙门，
    其它的议论者空无另外的沙门，
    而，须跋陀！如果这些比丘正住，则世间阿罗汉会是不空的。」
    当这么说时，游行者须跋陀对世尊这么说：
    「大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团。大德！愿我得在世尊面前出家，愿我得受具足戒。」
    「须跋陀！凡先前为其它外道者，希望在这法律中出家；希望受具足戒，他要满四个月别住。经四个月后，获得比丘们同意，使他出家受具足戒成为比丘，但个别例外由我确认。」
    「大德！如果先前为其它外道者，希望在这法律中出家；希望受具足戒，要满四个月别住。经四个月后获得比丘们同意，使他出家受具足戒成为比丘，我将四年别住，经四年后，获得比丘们同意，使我出家受具足戒成为比丘。」
    那时，世尊召唤尊者阿难：
    「阿难！如果这样，令须跋陀出家。」
    「是的，大德！」尊者阿难回答世尊。
    那时，游行者须拔陀对尊者阿难这么说：
    「阿难学友！这是你们的收获，阿难学友！这是你们的好收获，在这里，以内住弟子之灌顶在大师面前被灌顶。」
    游行者须拔陀得到在世尊的面前出家、受具足戒。
    受具足戒后不久，当尊者须拔陀住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：
    「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者须拔陀成为众阿罗汉之一，他是世尊最后的直接弟子。
    第五诵品。
    ……（以下编译者删略）
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「阇维」(jhāpeti)，另音译为「阇毗、耶维、耶旬」，义译为「使点火燃烧；使火葬」，另有「破坏；杀」之意。
    「优陟、……」为摄颂，参看《杂阿含2经》、《杂阿含7经》。
    「皆能自摄者」，南传作「(如果)正住」(sammā vihareyyu?)，Maurice Walshe先生英译为「无瑕疵地生活」(live perfectly; were to live the life to perfection)。
    「直接弟子」(sakkhisāvako，逐字直译为「证人弟子；眼前弟子；面对面弟子」)，Maurice Walshe先生英译为「个人弟子」(personal disciple)。
    「为大师雨雨灌其顶」，长阿含经作「以弟子莂而莂我已」，南传作「以内住弟子之灌顶在大师面前被灌顶」(ye ettha satthu sammukhā antevāsikābhisekena abhisittā)，Maurice Walshe先生英译为「在大师前你已经获得了作弟子身分的净化」(that you have obtained the consecration of discipleship in the Teacher’s presence)。 「被灌顶」(abhisitto)，菩提比丘长老英译为「被洗礼」(was anointed)。


杂阿含981经

相应部11相应3经/旗帜顶端经(帝释相应/有偈篇/只夜)(庄春江译)
    在舍卫城。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！从前，诸天与阿修罗众列阵战斗，比丘们！那时，天帝释召唤三十三天中的诸天：『亲爱的先生们！如果诸天在战斗进行中生起害怕、僵硬、身毛竖立时，那时，你们应该瞻视我的旗帜顶端。在你们瞻视我的旗帜顶端时，所有存在的害怕、僵硬、身毛竖立都将被舍断。
    如果你们不能瞻视到我的旗帜顶端，那时，应该瞻视生主神天王的旗帜顶端。在你们瞻视生主神天王的旗帜顶端时，所有存在的害怕、僵硬、身毛竖立都将被舍断。
    如果你们不能瞻视到生主神天王的旗帜顶端，那时，应该瞻视伐卢那天王的旗帜顶端。在你们瞻视伐卢那天王的旗帜顶端时，所有存在的害怕、僵硬、身毛竖立都将被舍断。
    如果你们不能瞻视到伐卢那天王的旗帜顶端，那时，应该瞻视伊舍那天王的旗帜顶端。在你们瞻视伊舍那天王的旗帜顶端时，所有存在的害怕、僵硬、身毛竖立都将被舍断。』
    而，比丘们！凡瞻视天帝释的旗帜顶端，或瞻视伐卢那天王的旗帜顶端，或瞻视伊舍那天王的旗帜顶端者，其存在的害怕、僵硬、身毛竖立，或被舍断，或没被舍断，那是什么原因呢？比丘们！因为天帝释未离贪、未离瞋、未离痴，他胆怯、吓呆了、害怕、逃跑。
    但，比丘们！我这么说：『比丘们！如果你们走在林野、或坐在树下、或住在空屋，生起害怕、僵硬、身毛竖立时，那时，你们应该回忆：「像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。」比丘们！在你们回忆我时，所有存在的害怕、僵硬、身毛竖立都将被舍断。
    比丘们！如果你们不能回忆我，那时，应该回忆法：「法是被世尊善说的、直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。」比丘们！在你们回忆法时，所有存在的害怕、僵硬、身毛竖立都将被舍断。
    比丘们！如果你们不能回忆法，那时，应该回忆僧团：「世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」』比丘们！在你们回忆僧团时，所有存在的害怕、僵硬、身毛竖立都将被舍断。那是什么原因呢？比丘们！因为如来、阿罗汉、遍正觉者已离贪、已离瞋、已离痴，他不胆怯、不吓呆了、不害怕、不逃跑。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「比丘们！在林野、树下、或空屋中，
      你们应该回忆正觉者，你们不会恐怖。
      如果你们不能回忆佛陀：世间最胜者、人中之牛王，
      那时应该回忆法：出离的、善教导的。
      如果你们不能回忆法：出离的、善教导的，
      那时应该回忆僧团：无上福田。
      比丘们！这样回忆佛陀、法、僧团者，
      将不存在害怕、僵硬、身毛竖立。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含982经

增支部3集33经/舍利弗经(庄春江译)
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者舍利弗这么说：
    「舍利弗！不论我以简要教导法，舍利弗！或我以广说教导法，舍利弗！或我以简要与广说教导法，已了知者难得。」
    「世尊！这正是时候，善逝！这正是时候，凡世尊以简要教导法，或以广说教导法，或以简要与广说教导法，必将有了知法者。」
    「舍利弗！那么，在这里，应该这么学：『对这有识之身，要没有我作、我所作、慢烦恼潜在趋势，对一切身外诸相，要没有我作、我所作、慢烦恼潜在趋势，而且，我们要进入后住于心解脱、慧解脱；进入后住于心解脱、慧解脱后，则不再有我作、我所作、慢烦恼潜在趋势。』舍利弗！应该这么学。
    舍利弗！只要比丘对这有识之身，没有我作、我所作、慢烦恼潜在趋势，对一切身外诸相，没有我作、我所作、慢烦恼潜在趋势，而且进入后住于心解脱、慧解脱；进入后住于心解脱、慧解脱后，则不再有我作、我所作、慢烦恼潜在趋势，舍利弗！这被称为切断渴爱，破坏结，以正现观慢而得到苦的结束之比丘。
    而，舍利弗！这里，关于此，我在〈波罗延忧陀耶所问〉中说：
    『对诸欲想与忧两者的舍断，
      对昏沉的除去，对后悔的防止。
      清净的正念与平静，法的思索跑在前头，
      我说：[这是]以完全智解脱，是无明的破坏。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「〈波罗延富邻尼迦所问〉」，南传作「在〈波罗延忧陀耶所问〉」(pārāyane udayapa?he)，〈波罗延富邻尼迦所问〉的内容，参看AN.3.32(《杂阿含983经》)。「波罗延」，参看《杂阿含345经》比对。
    「清净的正念与平静」(Upekkhāsatisa?suddha?)，《杂阿含983经》作「舍念恚清净」，菩提比丘长老英译为「以纯化的正念和平静力」(with equanimity and mindfulness purified)，并解说这意味着第四禅。
    「法的思索跑在前头」(dhammatakkapurejava?)，《杂阿含983经》作「现前观察法」，菩提比丘长老英译为「以深思正法前导」(preceded by reflection on the Dhamma)，并解说这是指八正道中的正志。


杂阿含983经

增支部3集32经/阿难经(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！比丘有这样定之达到吗？如：对这有识之身，能没有我作、我所作、慢烦恼潜在趋势，对一切身外诸相，能没有我作、我所作、慢烦恼潜在趋势，而且，能进入后住于心解脱、慧解脱；进入后住于心解脱、慧解脱后，则不再有我作、我所作、慢烦恼潜在趋势。」
    「阿难！比丘有这样定之达到，如：对这有识之身，能没有我作、我所作、慢烦恼潜在趋势，对一切身外诸相，能没有我作、我所作、慢烦恼潜在趋势，而且，能进入后住于心解脱、慧解脱；进入后住于心解脱、慧解脱后，则不再有我作、我所作、慢烦恼潜在趋势。」
    「而，大德！比丘如何有这样定之达到呢？如：对这有识之身，能没有我作、我所作、慢烦恼潜在趋势，对一切身外诸相，能没有我作、我所作、慢烦恼潜在趋势，而且，能进入后住于心解脱、慧解脱；进入后住于心解脱、慧解脱后，则不再有我作、我所作、慢烦恼潜在趋势。」
    「而，阿难！这里，比丘这么想：『这是寂静的，这是胜妙的，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃。』阿难！这样，比丘有这样定之达到，如：对这有识之身，能没有我作、我所作、慢烦恼潜在趋势，对一切身外诸相，能没有我作、我所作、慢烦恼潜在趋势，而且，能进入后住于心解脱、慧解脱；进入后住于心解脱、慧解脱后，则不再有我作、我所作、慢烦恼潜在趋势。
    而，阿难！这里，关于此，我在〈波罗延富邻尼迦所问〉中说：
    『考虑世间中的上下后，他在世间中没有任何动摇之处，
      寂静的、绝瞋恚之烟的、无恼乱的、无欲的，我说：「他渡过出生与衰老。」』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「〈波罗延忧陀耶所问〉」，南传作「在〈波罗延富邻尼迦所问〉」(pārāyane pu??akapa?he，义译为「在到彼岸-pu??aka的问题」)，菩提比丘长老英译为「在波罗延，在『富邻尼迦的问题』」(in the Pārāyana, in 'The Questions of Pu??aka')。〈波罗延忧陀耶所问〉的内容，参看AN.3.33(《杂阿含982经》)。「波罗延」，参看《杂阿含345经》比对。
    「绝瞋恚之烟的」(vidhūmo，另译为「无烟的，无瞋的；不发怒的」)，《杂阿含982经》作「离诸尘」，菩提比丘长老英译为「无激怒，无熏烟」(fumeless)。


杂阿含984经

增支部4集199经/渴爱经(庄春江译)
    世尊这么说：
    「比丘们！我将教导你们诱惑的、流动的、广布的、执着的渴爱，这世间皆被它所覆盖、包围，成为纠缠的线轴、打结的线球，为芦草与灯心草团，不能超越苦界、恶趣、下界、轮回，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是诱惑的、流动的、广布的、执着的渴爱，这世间皆被它所覆盖、包围，成为纠缠的线轴、打结的线球，为芦草与灯心草团，不能超越苦界、恶趣、下界、轮回呢？
    比丘们！有这关于自身内的十八种渴爱思潮、关于自身外的十八种渴爱思潮。
    什么是关于自身内的十八种渴爱的思潮呢？
    比丘们！有『我存在』[的观念]，则有『我是这样的』、有『我正是这样的』、有『我是其它的』、有『我是不存在的』、有『我是存在的』、有『我可能存在』、有『我可能是这样的』、有『我可能正是这样的』、有『我可能是其它的』、有『愿我存在』、有『愿我是这样的』、有『愿我正是这样的』、有『愿我是其它的』、有『我必将存在』、有『我必将是这样的』、有『我必将正是这样的』、有『我必将是其它的』[之观念]，这些是关于自身内的十八种渴爱的思潮。
    而，比丘们！什么是关于自身外的十八种渴爱思潮呢？
    比丘们！有『我依此而存在』[的观念]，则有『我依此而是这样的』、有『我依此而正是这样的』、有『我依此而是其它的』、有『我依此而是不存在的』、有『我依此而是存在的』、有『我依此而可能存在』、有『我依此而可能是这样的』、有『我依此而可能正是这样的』、有『我依此而可能是其它的』、有『愿我依此而存在』、有『愿我依此而是这样的』、有『愿我依此而正是这样的』、有『愿我依此而是其它的』、有『我依此而必将存在』、有『我依此而必将是这样的』、有『我依此而必将正是这样的』、有『我依此而必将是其它的』[之观念]，这些是关于自身外的十八种渴爱思潮。
    像这样，有关于自身内的十八种渴爱思潮、关于自身外的十八种渴爱思潮，比丘们！这些被称为三十六种渴爱思潮。
    像这样，过去的三十六种渴爱思潮、未来的三十六种渴爱思潮、现在的三十六种渴爱思潮，这样有百八种渴爱思潮。
    比丘们！这是那诱惑的、流动的、广布的、执着的渴爱，这世间皆被它所覆盖、包围，成为纠缠的线轴、打结的线球，为芦草与灯心草团，不能超越苦界、恶趣、下界、轮回。」

    附注：
    「十八爱行」的内容，《杂阿含984经》作「有我、欲我、……」，《舍利弗阿毗昙》作「因此有此、……」(以[　]表示)，《具舍论》作「执我现决定有、……」(以{　}表示)，南传作「我存在、……」(以/表示)，菩提比丘长老英译为「我是、……」(以「」表示)：
    (1)有我[因此有此]{执我现决定有}/我存在(Asmīti)「我是」(I am)。
    (2)欲我[因彼而有]{执我现如是有}/我是这样的(itthasmīti)「我是这样的」(I am thus)。
    (3)尔我[如是因有]{执我现有}/我正是这样的(eva?smīti)「我正是这样的」(I am just so)。
    (4)有我[常因有]{执我当决定有}/我是存在的(satasmīti)「我是持久的」(I am lasting)。
    (5)无我[不常因有]{执我现无}/我是不存在的(asasmīti)「我逐渐消失」(I am evanescent)。
    (6)异我[异因有]{执我现变异有}/我是其它的(a??athāsmīti)「我是别的」(I am otherwise)。
    (7)当我[我当有彼]{执我当如是有}/我可能存在(santi, 另作siyanti)「我可能是」(I may be)。
    (8)不当我[我当有如是]{执我当有}/我可能是这样的(ittha? santi)「我可能是这样的」(I may be thus)。
    (9)欲我[我当有因得]{执我当无}/我可能正是这样的(eva? santi)「我可能正是这样的」(I may be just so)。
    (10)当尔时[彼得]{执我当别有}/愿我存在(apiha? santi)「愿我是」(May I be)。
    (11)当异异我[我当有异]{执我当变异有}/我可能是其它的(a??athā santi)「我可能是别的方式」(I may be otherwise)。
    (12)或欲我[如是得]{执我当决定别有}/愿我是这样的(apiha? ittha? santi)「愿我是这样的」(May I be thus)。
    (13)或尔我[希望当有]{执我当如是别有}/愿我正是这样的(apiha? eva? santi)「愿我正是这样的」(May I be just so)
    (14)或异[异得]{执我当变异别有}/愿我是其它的(apiha? a??athā santi)「愿我是别的」(May I be otherwise)。
    (15)或然[希望彼当有]{执我亦当有}/我必将存在(bhavissanti)「我必将是」(I shall be)。
    (16)或欲然[希望如是当有]{执我亦当决定有}/我必将是这样的(ittha? bhavissanti)「我必将是这样的」(I shall be thus)。
    (17)或尔然[希望异当有]{执我亦当如是有}/我必将正是这样的(eva? bhavissanti)「我必将正是这样的」(I shall be just so)。
    (18)或异[或异然]{执我亦当变异有}/我必将是其它的(a??athā bhavissanti)「我必将是别的」(I shall be otherwise)。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「爱行」，南传作「渴爱思潮」(ta?hāvicaritāni，另译为「渴爱伺察；爱伺」)，菩提比丘长老英译为「渴爱之流」(currents of craving)。


杂阿含985经

增支部4集200经/情爱经(庄春江译)
    「比丘们！有这四种[情爱]被生，哪四种呢？从情爱生情爱、从情爱生瞋恚、从瞋恚生情爱、从瞋恚生瞋恚。
    而，比丘们！怎样是从情爱生情爱呢？比丘们！这里，某人对另一人(他)来说是令人满意的、可爱的、合意的，其它人以令人想要、可爱、合意地对待某人，他这么想：『其它人以令人想要、可爱、合意地对待对我来说是令人满意的、可爱的、合意的某人。』他[因此]对他们生出情爱，比丘们！这样是从情爱生情爱。
    而，比丘们！怎样是从情爱生瞋恚呢？比丘们！这里，某人对另一人(他)来说是令人满意的、可爱的、合意的，其它人以非令人想要、不可爱、不合意地对待某人，他这么想：『其它人以非令人想要、不可爱、不合意地对待对我来说是令人满意的、可爱的、合意的某人。』他[因此]对他们生出瞋恚，比丘们！这样是从情爱生瞋恚。
    而，比丘们！怎样是从瞋恚生情爱呢？比丘们！这里，某人对另一人(他)来说是非令人满意的、不可爱的、不合意的，其它人以非令人想要、不可爱、不合意地对待某人，他这么想：『其它人以非令人想要、不可爱、不合意地对待对我来说是非令人满意的、不可爱的、不合意的某人。』他[因此]对他们生出情爱，比丘们！这样是从瞋恚生情爱。
    而，比丘们！怎样是从瞋恚生瞋恚呢？比丘们！这里，某人对另一人(他)来说是非令人满意的、不可爱的、不合意的，其它人以令人想要、可爱、合意地对待某人，他这么想：『其它人以令人想要、可爱、合意地对待对我来说是非令人满意的、不可爱的、不合意的某人。』他[因此]对他们生出瞋恚，比丘们！这样是从瞋恚生瞋恚。
    比丘们！这四种情爱被生。
    比丘们！每当比丘从离欲、……（中略）进入后住于初禅时，那时，从情爱生情爱于他不存在，从情爱生瞋恚于他不存在，从瞋恚生情爱于他不存在，从瞋恚生瞋恚于他不存在。
    比丘们！每当比丘以寻与伺的平息，……（中略）第二禅……（中略）第三禅……（中略）进入后住于第四禅时，那时，从情爱生情爱于他不存在，从情爱生瞋恚于他不存在，从瞋恚生情爱于他不存在，从瞋恚生瞋恚于他不存在。
    比丘们！每当比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱时，那时，从情爱生情爱已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，从情爱生瞋恚已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，从瞋恚生情爱已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，从瞋恚生瞋恚已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。比丘们！这被称为比丘既不迎上，也不反击、不发烟、不炽然、不燃烧。
    比丘们！怎样是比丘迎上呢？比丘们！这里，比丘认为色是我，或我拥有色，或色在我中，或我在色中；认为受是我，或我拥有受，或受在我中，或我在受中；认为想是我，或我拥有想，或想在我中，或我在想中；认为行是我，或我拥有行，或行在我中，或我在行中；认为识是我，或我拥有识，或识在我中，或我在识中，比丘们！这样是比丘迎上。
    比丘们！怎样是比丘不迎上呢？比丘们！这里，比丘不认为色是我，或我拥有色，或色在我中，或我在色中；不认为受是我，或我拥有受，或受在我中，或我在受中；不认为想是我，或我拥有想，或想在我中，或我在想中；不认为行是我，或我拥有行，或行在我中，或我在行中；不认为识是我，或我拥有识，或识在我中，或我在识中，比丘们！这样是比丘不迎上。
    比丘们！怎样是比丘反击呢？比丘们！这里，比丘回骂恶骂者；回激激怒者；回批批评者的人，比丘们！这样是比丘反击。
    比丘们！怎样是比丘不反击呢？比丘们！这里，比丘不回骂恶骂者；不回激激怒者；不回批批评者的人，比丘们！这样是比丘不反击。
    比丘们！怎样是比丘发烟呢？比丘们！有『我存在』[的观念]，则有『我是这样的』、有『我正是这样的』、有『我是其它的』、有『我是不存在的』、有『我是存在的』、有『我可能存在』、有『我可能是这样的』、有『我可能正是这样的』、有『我可能是其它的』、有『愿我存在』、有『愿我是这样的』、有『愿我正是这样的』、有『愿我是其它的』、有『我必将存在』、有『我必将是这样的』、有『我必将正是这样的』、有『我必将是其它的』[之观念]，比丘们！这样是比丘发烟。
    比丘们！怎样是比丘不发烟呢？比丘们！没有『我存在』[的观念]，则没有『我是这样的』、没有『我正是这样的』、没有『我是其它的』、没有『我是不存在的』、没有『我是存在的』、没有『我可能存在』、没有『我可能是这样的』、没有『我可能正是这样的』、没有『我可能是其它的』、没有『愿我存在』、没有『愿我是这样的』、没有『愿我正是这样的』、没有『愿我是其它的』、没有『我必将存在』、没有『我必将是这样的』、没有『我必将正是这样的』、没有『我必将是其它的』[之观念]，比丘们！这样是比丘不发烟。
    比丘们！怎样是比丘炽然呢？比丘们！有『我以此而存在』[的观念]，则有『我以此而是这样的』、有『我以此而正是这样的』、有『我以此而是其它的』、有『我以此而是不存在的』、有『我以此而是存在的』、有『我以此而可能存在』、有『我以此而可能是这样的』、有『我以此而可能正是这样的』、有『我以此而可能是其它的』、有『以此而愿我存在』、有『以此而愿我是这样的』、有『以此而愿我正是这样的』、有『以此而愿我是其它的』、有『我以此而必将存在』、有『我以此而必将是这样的』、有『我以此而必将正是这样的』、有『我以此而必将是其它的』[之观念]，比丘们！这样是比丘炽然。
    比丘们！怎样是比丘不炽然呢？比丘们！没有『我以此而存在』[的观念]，则没有『我以此而是这样的』、没有『我以此而正是这样的』、没有『我以此而是其它的』、没有『我以此而是不存在的』、没有『我以此而是存在的』、没有『我以此而可能存在』、没有『我以此而可能是这样的』、没有『我以此而可能正是这样的』、没有『我以此而可能是其它的』、没有『以此而愿我存在』、没有『以此而愿我是这样的』、没有『以此而愿我正是这样的』、没有『以此而愿我是其它的』、没有『我以此而必将存在』、没有『我以此而必将是这样的』、没有『我以此而必将正是这样的』、没有『我以此而必将是其它的』[之观念]，比丘们！这样是比丘不炽然。
    比丘们！怎样是比丘燃烧呢？比丘们！这里，比丘的我慢非已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是比丘燃烧。
    比丘们！怎样是比丘不燃烧呢？比丘们！这里，比丘的我慢已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是比丘不燃烧。」
    大品第五，其摄颂：
    「入耳、处，玻地亚、沙木额、哇玻、沙荼，
    茉莉迦，自我折磨，渴爱与情爱，它们为十则。」
    第四个五十完成。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「自举」，南传作「迎上」(usseneti，直译为「靠近；亲近」)，菩提比丘长老英译为「使向上；堆起」(casts up)。
    「还举」，南传作「反击」(pa?iseneti，另译为「击退；报复；反驳」)，菩提比丘长老英译为「推开」(pushes away)。
    「起尘」，南传作「发烟」(dhūpāyati，直译为「使散发香气；熏香；出烟；熏制」)，菩提比丘长老英译为「熏烟，激怒」(fume)。
    「炽然」(pajjalati，另译为「辉耀闪烁；燃烧着火」)，菩提比丘长老英译为「冒火焰燃烧」(blaze)。
    「嫌彼」，南传作「燃烧」(sampajjhāyati，另译为「烧尽；消灭；悲伤忧愁；悲痛不堪；懊悔不堪；深思」)，菩提比丘长老依锡兰本(apajjhāyate)英译为「沉思，孵蛋」(brood)。
    「十八爱行」，参看《杂阿含984经》。


杂阿含990经

增支部10集75经/鹿屋经(庄春江译)
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，尊者阿难在午前时穿好衣服后，取钵与僧衣，去鹿屋优婆夷的住处。抵达后，在设置好的座位坐下。
    那时，鹿屋优婆夷去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，鹿屋优婆夷对尊者阿难这么说：
    「阿难大德！这世尊所教导的法如何能了知呢？所谓：梵行者与非梵行者两者死后都有相同的趣处。
    大德！我父亲富兰那是梵行者，远离俗法而住，已离淫欲，他死后，世尊记说：『他为一来者，已往生为兜率天之众生。』大德！我祖父梨师达多是知足于自己妻子的非梵行者，他死后，世尊也记说：『他为一来者，已往生为兜率天之众生。』
    阿难大德！这世尊所教导的法如何能了知呢？所谓：梵行者与非梵行者两者死后都有相同的趣处。」
    「但，姊妹！世尊就是这么记说的。」
    那时，尊者阿难在鹿屋优婆夷住处取了施食后，起座离开。
    那时，尊者阿难食毕，从钵食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这里，我在午前时穿好衣服后，取钵与僧衣，去鹿屋优婆夷的住处。抵达后，在设置好的座位坐下。大德！那时，鹿屋优婆夷去见我。抵达后，向我问讯，接着在一旁坐下。大德！在一旁坐好后，鹿屋优婆夷对我这么说：『阿难大德！这世尊所教导的法如何能了知呢？所谓：梵行者与非梵行者两者死后都有相同的趣处。大德！我父亲富兰那是梵行者，远离俗法而住，已离淫欲，他死后，世尊记说：「他为一来者，已往生为兜率天之众生。」大德！我祖父梨师达多是知足于自己妻子的非梵行者，他死后，世尊也记说：「他为一来者，已往生为兜率天之众生。」阿难大德！这世尊所教导的法如何能了知呢？所谓：梵行者与非梵行者两者死后都有相同的趣处。』大德！当这么说时，我对鹿屋优婆夷这么说：『但，姊妹！世尊就是这么记说的。』」
    「阿难！谁是无知、不聪明的女人、女人之慧的鹿屋优婆夷啊？而谁有分辨人上下之智啊？
    阿难！现在世间中有这十种人，哪十种呢？
    阿难！这里，某人是破戒者，当那破戒处无余灭时，他不如实了知心解脱、慧解脱，他不听闻、不博识、见解不通达、不得暂时的解脱，他以身体的崩解，死后来到退失而非胜进；是退失者而非胜进者。
    又，阿难！这里，某人是破戒者，当那破戒处无余灭时，他如实了知心解脱、慧解脱，他听闻、博识、见解通达、得暂时的解脱，他以身体的崩解，死后来到胜进而非退失；是胜进者而非退失者。
    阿难！在那里，衡量者衡量：『此法如此，他法也如此，为何一下劣一胜妙？』阿难！这确实对他是长久的不利与苦。
    阿难！在那里，凡这个人是破戒者，当那破戒处无余灭时，他如实了知心解脱、慧解脱，他听闻、博识、见解通达、得暂时的解脱者，阿难！这个人比先前那个人更卓越、更胜妙，那是什么原因呢？阿难！因为法流拔出此人，这中间除了如来以外，谁能了知呢？
    阿难！因此，在这里，你不要成为对于人的衡量者，你不要作对于人的衡量，阿难！当作对于人的衡量时，他伤害自己，阿难！我或其它如我者能作对于人的衡量。
    阿难！这里，某人是持戒者，当那戒处无余灭时，他不如实了知心解脱、慧解脱，他不听闻、不博识、见解不通达、不得暂时的解脱，他以身体的崩解，死后来到退失而非胜进；是退失者而非胜进者。
    又，阿难！这里，某人是持戒者，当那戒处无余灭时，他如实了知心解脱、慧解脱，他听闻、博识、见解通达、得暂时的解脱，他以身体的崩解，死后来到胜进而非退失；是胜进者而非退失者。
    阿难！在那里，衡量者衡量：……（中略）阿难！我或其它如我者能作对于人的衡量。
    又，阿难！这里，某人是极贪者，当那贪处无余灭时，他不如实了知心解脱、慧解脱，他不听闻、不博识、见解不通达、不得暂时的解脱，他以身体的崩解，死后来到退失而非胜进；是退失者而非胜进者。
    又，阿难！这里，某人是极贪者，当那贪处无余灭时，他如实了知心解脱、慧解脱，他听闻、博识、见解通达、得暂时的解脱，他以身体的崩解，死后来到胜进而非退失；是胜进者而非退失者。
    阿难！在那里，衡量者衡量：……（中略）阿难！我或其它如我者能作对于人的衡量。
    又，阿难！这里，某人是易怒者，当那愤怒处无余灭时，他不如实了知心解脱、慧解脱，他不听闻、不博识、见解不通达、不得暂时的解脱，他以身体的崩解，死后来到退失而非胜进；是退失者而非胜进者。
    又，阿难！这里，某人是易怒者，当那愤怒处无余灭时，他如实了知心解脱、慧解脱，他听闻、博识、见解通达、得暂时的解脱，他以身体的崩解，死后来到胜进而非退失；是胜进者而非退失者。
    阿难！在那里，衡量者衡量：……（中略）阿难！我或其它如我者能作对于人的衡量。
    又，阿难！这里，某人是掉举者，当那掉举处无余灭时，他不如实了知心解脱、慧解脱，他不听闻、不博识、见解不通达、不得暂时的解脱，他以身体的崩解，死后来到退失而非胜进；是退失者而非胜进者。
    又，阿难！这里，某人是掉举者，当那掉举处无余灭时，他如实了知心解脱、慧解脱，他听闻、博识、见解通达、得暂时的解脱，他以身体的崩解，死后来到胜进而非退失；是胜进者而非退失者。
    阿难！在那里，衡量者衡量：『此法如此，他法也如此，为何一劣一胜？』阿难！这确实对他是长久的不利与苦。
    阿难！在那里，凡这个人是掉举者，当那掉举处无余灭时，他如实了知心解脱、慧解脱，他听闻、博识、见解通达、得暂时的解脱者，阿难！这个人比先前那个人更卓越、更胜妙，那是什么原因呢？阿难！因为法流拔出此人，这中间除了如来以外，谁能了知呢？
    阿难！因此，在这里，你不要成为对于人的衡量者，你不要作对于人的衡量，阿难！当作对于人的衡量时，他伤害自己，阿难！我或其它如我者能作对于人的衡量。
    阿难！谁是无知、不聪明的女人、女人之慧的鹿屋优婆夷啊？而谁有分辨人上下之智啊？
    阿难！这些是现在世间中的十种人。
    阿难！如果梨师达多具备如富兰那所具备那样的戒，这里，富兰那不会有同梨师达多的趣处；如果富兰那具备如梨师达多所具备那样的慧，这里，梨师达多不会有同富兰那的趣处，阿难！像这样，这两人各有一部分欠缺。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「叔父」，南传作「祖父」(pitāmaho)，菩提比丘长老依锡兰本(pettā pi yo)译为「伯父」(paternal uncle)。
    「自招其患」，南传作「他伤害自己」(Kha??ati)，菩提比丘长老英译为「伤害他自己」(harms himself)。按：「Kha??ati」，意义不明，这里依英译本转译。
    「所生之趣」，南传作「趣处」(gatimpi)，菩提比丘长老英译为「到达地」(destination)。
    「博识」(bāhusaccenapi kata? hoti，直译为「作以博识；被多闻作」)，菩提比丘长老英译为「成为[在其中]博学」(become learned [in them])。


杂阿含991经

增支部6集44经/鹿屋经(庄春江译)
    那时，尊者阿难在午前时穿好衣服后，取钵与僧衣，去鹿屋优婆夷的住处。抵达后，在设置好的座位坐下。
    那时，鹿屋优婆夷去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，鹿屋优婆夷对尊者阿难这么说：
    「阿难大德！这世尊所教导的法如何能了知呢？所谓：梵行者与非梵行者两者死后都有相同的趣处。
    大德！我父亲富兰那是梵行者，远离俗法而住，已离淫欲，他死后，世尊记说：『他为一来者，已往生为兜率天之众生。』大德！我伯父梨师达多是知足于自己妻子的非梵行者，他死后，世尊也记说：『他已达到一来者，已往生为兜率天。』
    阿难大德！这世尊所教导的法如何能了知呢？所谓：梵行者与非梵行者两者死后都有相同的趣处。」
    「但，姊妹！世尊就是这么记说的。」
    那时，尊者阿难在鹿屋优婆夷住处取了施食后，起座离开。
    那时，尊者阿难食毕，从钵食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这里，我在午前时穿好衣服后，取钵与僧衣，去鹿屋优婆夷的住处。抵达后，在设置好的座位坐下。大德！那时，鹿屋优婆夷去见我。抵达后，向我问讯，接着在一旁坐下。大德！在一旁坐好后，鹿屋优婆夷对我这么说：『阿难大德！这世尊所教导的法如何能了知呢？所谓：梵行者与非梵行者两者死后都有相同的趣处。大德！我父亲富兰那是梵行者，远离俗法而住，已离淫欲，他死后，世尊记说：「他为一来者，已往生为兜率天之众生。」大德！我伯父梨师达多是知足于自己妻子的非梵行者，他死后，世尊也记说：「他已达到一来者，已往生为兜率天。」阿难大德！这世尊所教导的法如何能了知呢？所谓：梵行者与非梵行者两者死后都有相同的趣处。』大德！当这么说时，我对鹿屋优婆夷这么说：『但，姊妹！世尊就是这么记说的。』」
    「阿难！谁是无知、不聪明的女人、女人之想的鹿屋优婆夷啊？而谁有分辨人上下之智啊？
    阿难！现在世间中有这六种人，哪六种呢？
    阿难！这里，某类人是温雅的、愉快的共住者，同梵行者欢喜与他共一住处，他不听闻、不博识、见解不通达、不得暂时的解脱，他以身体的崩解，死后来到退失而非胜进；是退失者而非胜进者。
    又，阿难！这里，某类人是温雅的、愉快的共住者，同梵行者欢喜与他共一住处，他听闻、博识、见解通达、得暂时的解脱，他以身体的崩解，死后来到胜进而非退失；是胜进者而非退失者。
    阿难！在那里，衡量者衡量：『此法如此，他法也如此，为何一下劣一胜妙？』阿难！这确实对他是长久的不利与苦。
    阿难！在那里，凡这个人是温雅的、愉快的共住者，同梵行者欢喜与他共一住处，他听闻、博识、见解通达、得暂时的解脱者，阿难！这个人比先前那个人更卓越、更胜妙，那是什么原因呢？阿难！因为法流拔出此人，这中间除了如来以外，谁能了知呢？
    阿难！因此，在这里，你不要成为对于人的衡量者，你不要作对于人的衡量，阿难！当作对于人的衡量时，他伤害自己，阿难！我或其它如我者能作对于人的衡量。
    又，阿难！这里，某类人易怒与慢，常常生起贪法，他不听闻、不博识、见解不通达、不得暂时的解脱，他以身体的崩解，死后来到退失而非胜进；是退失者而非胜进者。
    又，阿难！这里，某类人易怒与慢，常常生起贪法，他听闻、……（中略）而非退失者。
    阿难！在那里，衡量者衡量：……（中略）我或其它如我者能作对于人的衡量。
    又，阿难！这里，某类人易怒与慢，常常生起语行，他不听闻、……（中略）不得暂时的解脱，他以身体的崩解，死后来到退失而非胜进；是退失者而非胜进者。
    又，阿难！这里，某类人易怒与慢，常常生起语行，他听闻、博识、见解通达、得暂时的解脱，他以身体的崩解，死后来到胜进而非退失；是胜进者而非退失者。
    阿难！在那里，衡量者衡量：『此法如此，他法也如此，为何一劣一胜？』阿难！这确实对他是长久的不利与苦。
    阿难！在那里，凡人易怒与慢，常常生起语行，他听闻、博识、见解通达、得暂时的解脱者，阿难！这个人比先前那个人更卓越、更胜妙，那是什么原因呢？阿难！因为法流拔出此人，这中间除了如来以外，谁能了知呢？
    阿难！因此，在这里，你不要成为对于人的衡量者，你不要作对于人的衡量，阿难！当作对于人的衡量时，他伤害自己，阿难！我或其它如我者能作对于人的衡量。
    阿难！谁是无知、不聪明的女人、女人之想的鹿屋优婆夷啊？而谁有分辨人上下之智啊？
    阿难！这些是现在世间中的六种人。
    阿难！如果梨师达多具备如富兰那所具备那样的戒，这里，富兰那不会有同梨师达多的趣处；如果富兰那具备如梨师达多所具备那样的慧，这里，梨师达多不会有同富兰那的趣处，阿难！像这样，这两人各有一部分欠缺。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「贪法」(lobhadhammā)，菩提比丘长老英译为「贪心的状态」(state of greed)。
    「我伯父」(Petteyyopi me，原意为「我敬爱父亲的；我的孝心的」，不知是否为pettāpiyo me之讹，此处依英译转译)，菩提比丘长老英译为「我父亲的兄弟」(my father’s brother)，《杂阿含990经》作「我祖父」(Pitāmaho me)。按：「叔父」的巴利语一般作「cullapitar, cullapitu」。
    「女人之想」(ammakasa??ā)，菩提比丘长老英译为「以一个妈妈的智能」(with a mama's intellect)，并解说，ammaka该字是由ammā(妈妈)延伸，泛指妈妈级的妇女，《杂阿含990经》作「女人之慧」(ammakapa??ā)。


杂阿含992经

增支部2集36经(庄春江译)
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，屋主给孤独对世尊这么说：
    「大德！世间中有多少应该被供养者呢？应该在哪里施与布施呢？」
    「屋主！世间中有二种应该被供养者：有学与无学，屋主！世间中有这二种应该被供养者，应该在这里施与布施。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「在这世间中有学与无学，是进行供养的应该被供食者，
      他们以身、语、心成为正直，
      进行供养此田，在这里有布施的大果。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含995经

相应部1相应10经/林野经(诸天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天神以偈颂对世尊说：
    「住在林野的寂静梵行者，
      日食一餐，为何容色明净？」
    「他们不悲伤过去，不希求未来，
      他们以眼前的维生，因此容色明净。
      由于希求未来的，由于悲伤过去的，
      以此，愚者干枯，如被割断的绿芦苇。」
    芦苇品第一，其摄颂：
    「洪水、解脱、应该被导引的，时间飞逝、切断多少，
      清醒的、未确知者，极忘失者、慢之欲者，
      林野被说为第十，此被称为品。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含996经

相应部1相应9经/慢之欲经(诸天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天神在世尊面前说这偈颂：
    「这里，对慢之爱欲者来说，没有调御，对不得定的来说，没有智慧，
      单独放逸地住在林野，不能渡死亡领域彼岸。」
    「舍断慢后善得定，由善心，已于一切处挣脱，
      单独不放逸地住在林野，他能渡死亡领域的彼岸。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「寂默」，南传作「智慧」(mona?，另译为「寂默；沉默，牟那；牟尼」)，菩提比丘长老英译为「贤人之道」(sagehood)，并引注释书的解说，这是指四圣谛之智(the knowledge of the four supramundane paths)。


杂阿含997经

相应部1相应47经/造林者经(诸天相应/有偈篇/只夜)(庄春江译)
    「谁的福德日夜经常增长？
      谁是生天界之人，法住者、戒具足者？」
    「凡造园者、造林者、造桥人，
      凡施与饮水、井、住房：
      他们的福德日夜经常增长，
      他们是生天界之人，法住者、戒具足者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「如法戒具足」，别译杂阿含经作「如法而持戒」、「正法净持戒」，南传作「法住者、戒具足者」(Dhamma??hā sīlasampannā)，菩提比丘长老英译为「建立法，具有德行」(Established in Dhamma, endowed with virtue)。


杂阿含998经

相应部1相应42经/施与什么经(诸天相应/有偈篇/只夜)(庄春江译)
    「施与什么是力气的施与？施与什么是容色的施与？
      施与什么是安乐的施与？施与什么是眼的施与？
      谁是一切的施与者？请你解说我之所问。」
    「食物的施与是力气的施与，衣服的施与是容色的施与，
      车乘的施与是安乐的施与，灯火的施与是眼的施与。
      凡施与住房者，他是一切的施与者，
      但凡教诫法者，他是不死的施与者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含999经

相应部1相应43经/食物经(诸天相应/有偈篇/只夜)(庄春江译)
    「他们欢喜食物：诸天与人们两者，
      有什么夜叉确实不欢喜食物的？」
    「凡以明净之心，由于信施与者，
      食物就服侍他，在此世间与下一个中。
      因此，排除悭吝后，垢秽的征服者应该施与布施，
      福德是下一个世间中有生命者之所依。」

相应部2相应23经/悉梨经(天子相应/有偈篇/只夜)(庄春江译)
    在一旁站好后，悉梨天子以偈颂对世尊说：
    「他们欢喜食物：诸天与人们两者，
      有什么夜叉确实不欢喜食物的？」
    「凡以明净之心，由于信施与者，
      食物就服侍他，在此世间与下一个中。
      因此，排除悭吝后，垢秽的征服者应该施与布施，
      福德是下一个世间中有生命者之所依。」
    「实在不可思议啊，大德！实在未曾有啊，大德！
    大德！这被世尊多么善说：
    『凡以明净之心，由于信施与者，
      食物就服侍他，在此世间与下一个中。
      因此，排除悭吝后，垢秽的征服者应该施与布施，
      福德是下一个世间中有生命者之所依。』
    大德！从前，我是名叫悉梨国王的施与者、施主、布施的称赞者，我在四个城门对沙门、婆罗门、贫民、旅人、流浪者、乞丐施与布施。
    大德！那时，诸后宫妇来见我后，这么说：『陛下施与布施，我们没施与布施，如果我们也能依止陛下施与布施，能作福德，那就好了！』大德！我这么想：『我是施与者、施主、布施的称赞者，当她们说：「我们要施与布施。」时，我能说什么？』大德！那第一个城门我给了诸后宫妇，在那里，诸后宫妇施与布施，我的布施退减。
    大德！那时，随侍的刹帝利们来见我后，这么说：『陛下施与布施，诸后宫妇施与布施，我们没施与布施，如果我们也能依止陛下施与布施，能作福德，那就好了！』大德！我这么想：『我是施与者、施主、布施的称赞者，当他们说：「我们要施与布施。」时，我能说什么？』大德！那第二个城门我给了随侍的刹帝利们，在那里，随侍的刹帝利们施与布施，我的布施退减。
    大德！那时，军人们来见我后，这么说：『陛下施与布施，诸后宫妇施与布施，随侍的刹帝利们施与布施，我们没施与布施，如果我们也能依止陛下施与布施，能作福德，那就好了！』大德！我这么想：『我是施与者、施主、布施的称赞者，当他们说：「我们要施与布施。」时，我能说什么？』大德！那第三个城门我给了军人们，在那里，军人们施与布施，我的布施退减。
    大德！那时，婆罗门、屋主们来见我后，这么说：『陛下施与布施，诸后宫妇施与布施，随侍的刹帝利们施与布施，军人们施与布施，我们没施与布施，如果我们也能依止陛下施与布施，能作福德，那就好了！』大德！我这么想：『我是施与者、施主、布施的称赞者，当他们说：「我们要施与布施。」时，我能说什么？』大德！那第四个城门我给了婆罗门、屋主们，在那里，婆罗门、屋主们施与布施，我的布施退减。
    大德！那时，男子们来见我后，这么说：『现在陛下没有任何地方施与布施。』大德！当这么说时，我对那些男子们这么说：『那么，我说，国外所生的收益，从那里一半送到内宫，一半就在那里对沙门、婆罗门、贫民、旅人、流浪者、乞丐施与布施。』
    大德！我到不了这样长久所作福德、这样长久所作诸善法的尽头，我能说：『有这么多福德。』或『有这么多福德果报。』或『能存续于天界这么久。』
    不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多么善说：
    『凡以明净之心，由于信施与者，
      食物就服侍他，在此世间与下一个中。
      因此，排除悭吝后，垢秽的征服者应该施与布施，
      福德是下一个世间中有生命者之所依。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「诸善法的」(kusalāna? dhammāna?)，菩提比丘长老英译为「对有益的行为」(to the wholesome deeds)。


杂阿含1000经

相应部1相应53经/朋友经(诸天相应/有偈篇/只夜)(庄春江译)
    「什么是出外人的朋友？什么是在自己家中的朋友？
      什么是当生起需要时的朋友？什么是来生的朋友？」
    「商队是出外人的朋友，母亲是在自己家中的朋友，
      当生起需要时的伙伴，是一次又一次的朋友，
      自己所作的福德，是那来生的朋友。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「出外人」(pavasato，直译为「离家而住；居住国外」)，菩提比丘长老英译为「在旅程中者」(one on a journey)。


杂阿含1001经

相应部1相应3经/应该被导引经(诸天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天神在世尊面前说这偈颂：
    「生命被带走，寿命是短的，对已被带到老年者，没有救护所，
      观看着这死亡的恐怖，应该作福德取得安乐。」
    「生命被带走，寿命是短的，对已被带到老年者，没有救护所，
      观看着这死亡的恐怖，期待寂静者应该舍去世间的利得。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「冥运持命去」，别译杂阿含经作「人生寿不定，日日趣死径」，南传作「生命被带走」(Upanīyati jīvitam)，菩提比丘长老英译为「生命被席卷」(Life is swept along)，并引注释书的解说，这是指生命总是被破坏、朝向死亡。
    「乐往至乐所」，别译杂阿含经作「作福得趣乐」，南传作「应该作福德取得安乐」(pu??āni kayirātha sukhāvahānī)，菩提比丘长老英译为「人们应该作带来快乐的功绩之行为」(One should do deeds of merit that bring happiness)，并引注释书的解说，这里的「作福德」是指修禅定，以往生色界、无色界的常寿天。
    「期待寂静者」(santipekkho)，菩提比丘长老英译为「平和的寻求者」(A seeker of peace)，并引注释书的解说，这里的「寂静」是指「涅槃」。
    「世间的利得」(lokāmisa?，另译为「世间财」)，菩提比丘长老英译为「世间的诱惑」(the world's bait)。


杂阿含1002经

相应部1相应5经/切断多少经(诸天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天子在世尊面前说这偈颂：
    「应该切断多少、应该舍断多少，应该再修习多少，
      比丘越过多少染着，被称为『已渡洪水者』？」
    「应该切断五、应该舍断五，应该再修习五，
      比丘越过五染着，被称为『已渡洪水者』。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「断除五舍五」，别译杂阿含经作「能断于五盖，弃舍于五欲」，南传作「该切断五，应该舍断五」(Pa?ca chinde pa?ca jahe)，菩提比丘长老英译为「一个人必须切断五，舍断五」(One must cut off five, abandon five)，并引注释书的解说，「切断五」指「断五下分结」(身见、疑、戒禁取、贪、瞋)；「舍断五」指「断五上分结」(色贪、无色贪、慢、掉举、无明)。
    「增修于五根」，别译杂阿含经作「增上修五根」，南传作「且应该更修习五」(pa?ca cuttari bhāvaye)，菩提比丘长老英译为「且必须更进一步开发五」(And must develop a further five)，并引注释书的解说，「修习五」指「修习五超常根(the five spiritual faculties，信、活力(精进)、念、定、慧)」。
    「超越五和合」，别译杂阿含经作「成就五分法」，南传作「越过五染着」(Pa?ca sa?gātigo，另译为「打胜五染着」)，菩提比丘长老英译为「已克服五羁绊」(has surmounted five ties)，并引注释书的解说，这里的「五羁绊」是指「贪、瞋、痴、慢、见」(见于《清净道论》，但未见于《尼柯耶》)。
    「度流渊」，别译杂阿含经作「渡驶流水」，南传作「已渡洪水者」(oghati??oti)，菩提比丘长老英译为「渡洪水者」(crosser of the flood)，并引注释书的解说，这是指越过「欲流、有流、见流、无明流」(参看《杂阿含490经》)。


杂阿含1003经

相应部1相应6经/清醒经(诸天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天神在世尊面前说这偈颂：
    「当其它清醒时，多少已睡？当其它已睡时，多少清醒？
      以多少，他抓取了尘垢？以多少，他被清净？」
    「当其它清醒时，五已睡，当其它已睡时，五清醒，
      以五事，他抓取了尘垢，以五事，他被清净。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「阿练若骄慢，……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。
    「五」，南传注释书解说为「五根」与「五盖」，即：「当五根已睡时，五盖清醒，以五盖，他抓取了尘垢，以五根，他被清净。」


杂阿含1004经

相应部1相应12经/欢喜经(诸天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天神在世尊面前说这偈颂：
    「有孩子的欢喜孩子，像这样，有牛的欢喜牛，
      依着确实是人们的欢喜，凡无依着者，他不欢喜。」
    「有孩子的忧愁孩子，就像这样，有牛的忧愁牛，
      依着确实是人们的忧愁，凡无依着者，他不忧愁。」

相应部4相应8经/欢喜经(魔相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，魔波旬去见世尊。抵达后，魔波旬在世尊面前说这偈颂：
    「有孩子的欢喜孩子，像这样，有牛的欢喜牛，
      依着确实是人们的欢喜，凡无依着者，他不欢喜。」
    「有孩子的忧愁孩子，就像这样，有牛的忧愁牛，
      依着确实是人们的忧愁，凡无依着者，他不忧愁。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤，就在那里消失了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「有余」，别译杂阿含经作「受身」，南传作「依着」(Upadhī)，参看《杂阿含291经》「亿波提」比对。《杂阿含957经》的「有余」为「有取着者」(sa-upādāna)。


杂阿含1005经

相应部1相应54经/所依经(诸天相应/有偈篇/只夜)(庄春江译)
    「什么是人之所依？这里，什么是最好的同伴？
      凡依止大地的生物类，他们依什么生活？」
    「儿子是人之所依，这里，妻子是最好的同伴，
      凡依止大地的生物类，他们依雨生活。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「所依」(vatthu，另译为「土地，宅地，基础，事物」)，菩提比丘长老英译为「支持；支撑」(support)。


杂阿含1006经

相应部1相应13经/没有等同儿子者经(诸天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天神在世尊面前说这偈颂：
    「没有等同对儿子的爱，没有等同牛之财，
      没有等同太阳的光明，大海是流动的中之最胜的。」
    「没有等同对自我的爱，没有等同谷物之财，
      没有等同慧的光明，雨是流动的中之最胜的。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「萨罗」(sara)：池、湖；溪流；流动，参看《杂阿含601经》比对。


杂阿含1007经

相应部1相应14经/刹帝利经(诸天相应/有偈篇/只夜)(庄春江译)
    「刹帝利是两足中最上的；四足中则是公牛，
      处女是妻子中最上的；对儿子来说，则是先出生的。」
    「正觉是两足中最上的；四足中则是骏马，
      顺从的是妻子中最上的；对儿子来说，则是孝顺的。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1008经

相应部1相应74经/雨经(诸天相应/有偈篇/只夜)(庄春江译)
    「什么是向上的最上者？什么是落下的出色者？
      对到处走的来说，则是什么？什么是说话的出色者？」
    「种子是向上的最上者，雨是落下的出色者，
      对到处走的来说，则是牛，儿子是说话的出色者。」
    「明是向上的最上者，无明是落下的出色者，
      对到处走的来说，则是僧团，佛陀是说话的出色者。」

相应部1相应70经/世间经(诸天相应/有偈篇/只夜)(庄春江译)
    「世间在什么之中被生起？在什么之中形成亲密？
      对什么执取后，世间在什么之中被恼害？」
    「世间在六之中被生起，在六之中形成亲密，
      对六执取后，世间在六之中被恼害。」
    征服品第七，其摄颂：
    「名、心、渴爱，结、束缚，
      被折磨、被系结、被覆闭，欲求与世间，它们为十。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「六法」，南传作「六」，注释书解说为「六内处」与「六外处」，即：「对六内处执取后，世间在六外处之中被恼害。」


杂阿含1009经

相应部1相应62经/心经(诸天相应/有偈篇/只夜)(庄春江译)
    「世间被什么引导？什么拖着世间转？
      什么是一切都受其控制的一法？」
    「世间被心引导，心拖着世间转，
      心是一切都受其控制的一法。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「一法」(ekadhammassa)，菩提比丘长老英译为「一事」(the one thing)。


杂阿含1010经

相应部1相应64经/结经(诸天相应/有偈篇/只夜)(庄春江译)
    「什么是世间的结？什么是它游走的方法？
      以什么的舍弃，这样，被称为涅槃？」
    「欢喜是世间的结，寻是它游走的方法，
      以渴爱的舍弃，这样，被称为涅槃。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「寻是它游走的方法」(vitakkassa vicāra?a?，直译为「寻的走来走去」)，菩提比丘长老英译为「思考是它四处动的方法」(Thought is its means of travelling about)，并引注释书的解说，「游走」(vicāra?a)，与其同源的「伺」(vicāra)，通常与「寻」(vitakka)合起来描述思考的过程(the thought process)，如初禅(的「有寻有伺」)，这里似乎是表示：「寻」(思考)不需要身体的运动就能四处游历(travel over vast distances)。


杂阿含1011经

相应部1相应68经/被覆闭经(诸天相应/有偈篇/只夜)(庄春江译)
    「世间被什么覆闭？世间在什么之中被建立？
      世间被什么系结？它被什么包围？」
    「世间被死亡覆闭，世间在苦之中被建立，
      世间被渴爱系结，它被衰老包围。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1013经

相应部1相应73经/财产经(诸天相应/有偈篇/只夜)(庄春江译)
    「这里，什么是男子的最上财产？什么善行带来乐？
      什么确实是味道的最美者？如何活是他们说的最上活命者？」
    「这里，信是男子的最上财产，法善行带来乐，
      真理确实是味道的最美者，以慧而活是他们说的最上活命者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1014经

相应部1相应59经/同伴经(诸天相应/有偈篇/只夜)(庄春江译)
    「什么是男子的同伴？而什么教导他？
      不免一死的人欢喜什么，一切苦被解脱？」
    「信是男子的同伴，而慧教导他，
      不免一死的人欢喜涅槃，一切苦被解脱。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「第二」，别译杂阿含经作「二伴」，南传作「同伴」(dutiyā，另译为「第二的；第二者；伴侣」)，菩提比丘长老英译为「合伙人；伙伴」(partner)。


杂阿含1015经

相应部1相应51经/衰老经(诸天相应/有偈篇/只夜)(庄春江译)
    「什么是善的，直到衰老？什么是善的，当已住立时？
      什么是人人的宝物？什么是难被盗贼拿走的？」
    「戒是善的，直到衰老，信是善的，当已住立时，
      慧是人人的宝物，福德是难被盗贼拿走的。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「善」，南传作「善的」(sādhu，另译为「善良的；好的」，感叹词为「善哉！太好了！」)，菩提比丘长老英译为「好的，快乐的；幸福的」(good)。
    「正戒」，别译杂阿含经作「持戒」，南传作「戒」(Sīla?，音译为「尸罗」，另译为「德行」)，参看《杂阿含91经》「戒」比对。


杂阿含1016经

相应部1相应56经/产生经第二(诸天相应/有偈篇/只夜)(庄春江译)
    「什么产生人？他的什么到处跑？
      什么进入轮回？他在什么之中不被解脱？」
    「渴爱产生人，他的心到处跑，
      众生进入轮回，他在苦之中不被解脱。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「驱驰」，别译杂阿含经作「驰求」，南传作「到处跑」(vidhāvati，另译为「彷徨，迷惑，追逐」)，菩提比丘长老英译为「到处跑；尽情地玩」(runs around)。


杂阿含1017经

相应部1相应57经/产生经第三(诸天相应/有偈篇/只夜)(庄春江译)
    「什么产生人？他的什么到处跑？
      什么进入轮回？什么是他的所趣处？」
    「渴爱产生人，他的心到处跑，
      众生进入轮回，业是他的所趣处。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「业者可依怙」，别译杂阿含经作「苦为大怖畏」，南传作「业是他的所趣处」(kamma? tassa parāyananti)，菩提比丘长老英译为「业决定他的命运」(Kamma determines his destiny)。


杂阿含1018经

相应部1相应55经/产生经第一(诸天相应/有偈篇/只夜)(庄春江译)
    「什么产生人？他的什么到处跑？
      什么进入轮回？什么是他的大恐怖？」
    「渴爱产生人，他的心到处跑，
      众生进入轮回，苦是他的大恐怖。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1019经

相应部1相应58经/邪道经(诸天相应/有偈篇/只夜)(庄春江译)
    「什么为邪道所说？什么日夜灭尽？
      什么是梵行的垢秽？什么是无水的沐浴？」
    「贪为邪道所说，寿命日夜灭尽，
      女人是梵行的垢秽，在这里，人们执着，
      锻炼与梵行，那是无水的沐浴。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「女则累世间」，别译杂阿含经作「亦恼害世间」，南传作「在这里人们执着」(etthāya? sajjate pajā，直译为「在这里这被人们执着」)，菩提比丘长老英译为「在这里男人们被绊住」(Here menfolk are enmeshed)。


杂阿含1020经

相应部1相应61经/名经(诸天相应/有偈篇/只夜)(庄春江译)
    「什么征服一切？比什么更多的不存在？
      什么是一切都受其控制的一法？」
    「名征服一切，比名更多的不存在，
      名是一切都受其控制的一法。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「名者世无上」，别译杂阿含经作「四阴名最胜」，南传作「名征服一切」(Nāma? sabba? addhabhavi)，菩提比丘长老英译为「名压下一切事物」(Name has weighed down everything)，并引注释书的解说，没有任何生命或实体能离开名，不管是自然的或人造的，即使没有名的树或石头，仍然被称为「无名者(the nameless one)」。按：「名」的内涵为四「无色阴」(即别译杂阿含经的「四阴」)，参看《杂阿含298经》。
    「比名更多的不存在」(nāmā bhiyyo na vijjati)，菩提比丘长老英译为「没有什么比名更广」(Nothing is more extensive than name)。


杂阿含1021经

相应部1相应60经/诗人经(诸天相应/有偈篇/只夜)(庄春江译)
    「什么是偈颂的起源？什么构成它们的文句？
      偈颂基于什么？什么是偈颂的栖处？」
    「韵律学是偈颂的因缘，音节构成它们的文句，
      偈颂基于名，诗人是偈颂的栖处。」
    衰老品第六，其摄颂：
    「衰老、不衰老、朋友，所依、产生三则，
      邪道与同伴，诗人，品被完成。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「欲者是偈因」，别译杂阿含经作「偈以欲为初」，南传作「韵律学是偈颂的因缘」(Chando nidāna? gāthāna?)，菩提比丘长老英译为「韵律学是偈颂的骨架」(Metre is the scaffolding of verses)。按：「Chanda」，一般的意思是「欲」，也作「韵律学」，此处北传汉译为「欲」，应属不当。
    「名者偈所依」，别译杂阿含经作「偈依止于名」，南传作「偈颂基于名字」(Nāmasannissitā gāthā)，菩提比丘长老英译为「诗基于名字的基础」(Verses rest on a base of names)，并引批注书的解说，诗的构成，包含了一些名称，如「海洋」、「大地」等。


杂阿含1022经

相应部1相应72经/车经(诸天相应/有偈篇/只夜)(庄春江译)
    「什么是车的表征？什么是火的表征？
      什么是国家的表征？什么是女人的表征？」
    「旗帜是车的表征，烟是火的表征，
      国王是国家的表征，丈夫是女人的表征。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「信及第二及至老，……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含1023经

增支部6集56经/波估那经(庄春江译)
    当时，尊者波估那生病、痛苦、重病。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！尊者波估那生病、痛苦、重病，请世尊出自怜悯去见尊者波估那，那就好了。」
    世尊以沉默同意了。
    那时，世尊在傍晚时，从静坐禅修中起来，去见尊者波估那。
    尊者波估那看见世尊远远地走来。看见后，在卧床上移动。
    那时，世尊对尊者波估那这么说：
    「够了，波估那！你不要在卧床上移动，有这些被其它人设置好的座位，我将坐在那里。」
    世尊在设置好的座位坐下。
    坐好后，世尊对尊者波估那这么说：
    「波估那！你是否能忍受？是否能维持？你是否苦的感受减退而没增加，其减退而没增加被了知？」
    「大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，大德！犹如力士以锐利的刀刃劈开头。同样的，大德！在我的头里有激烈的风切割。
    大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，大德！犹如力士以坚固的皮绳绑[在头上]的头箍。同样的，大德！在我的头里有激烈的头痛。
    大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，大德！犹如熟练的屠牛夫或屠牛夫的徒弟，以锐利的牛刀切开腹部。同样的，大德！在我的腹部中有激烈的风切割。
    大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，大德！犹如两位有力气的男子各捉住较弱男子一边手臂后，在炭火坑上烧、烤。同样的，大德！在我的身体里有激烈的热病。
    大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知。」
    那时，世尊以法说开示、劝导、鼓励尊者波估那，使之欢喜，然后起座离开。
    那时，尊者波估那在世尊离去不久就过世了。当死时，他的诸根明净。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！尊者波估那在世尊离去不久就过世了。当死时，他的诸根明净。」
    「阿难！波估那比丘的诸根为什么不明净呢！阿难！波估那比丘的心未从五下分结解脱，当他听了说法后，心已从五下分结解脱。
    阿难！在适当时机听闻法，在适当时机观察义理有这六种效益，哪六种呢？
    阿难！这里，比丘的心未从五下分结解脱，当他死时，得见如来，如来对他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行，当他听了说法后，心已从五下分结解脱。阿难！这是在适当时机听闻法的第一种效益。
    再者，阿难！比丘的心未从五下分结解脱，当他死时，不得见如来，但得见如来弟子，如来弟子对他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行，当他听了说法后，心已从五下分结解脱。阿难！这是在适当时机听闻法的第二种效益。
    再者，阿难！比丘的心未从五下分结解脱，当他死时，不得见如来，也不得见如来弟子，但他如所闻、如所遍学得的法以心随寻思、随伺察，以意观察察，当他如所闻、如所遍学得的法以心随寻思、随伺察，以意观察察时，心已从五下分结解脱。阿难！这是在适当时机听闻法的第三种效益。
    阿难！这里，比丘的心已从五下分结解脱，但在无上的依着之尽灭上心未解脱，当他死时，得见如来，如来对他教导开头是善、中间是善、……（中略）梵行，当他听了说法后，在无上的依着之尽灭上心已解脱。阿难！这是在适当时机听闻法的第四种效益。
    再者，阿难！比丘的心已从五下分结解脱，但在无上的依着之尽灭上心未解脱，当他死时，不得见如来，但得见如来弟子，如来弟子对他教导开头是善、……（中略）遍清净的梵行，当他听了说法后，在无上的依着之尽灭上心已解脱。阿难！这是在适当时机听闻法的第五种效益。
    再者，阿难！比丘的心已从五下分结解脱，但在无上的依着之尽灭上心未解脱，当他死时，不得见如来，也不得见如来弟子，但他如所闻、如所遍学得的法以心随寻思、随伺察，以意观察察，当他如所闻、如所遍学得的法以心随寻思、随伺察，以意观察察时，在无上的依着之尽灭上心已解脱。阿难！这是在适当时机听闻法的第六种效益。
    阿难！这些是在适当时机听闻法，在适当时机观察义理的六种效益。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1024经

相应部22相应88经/阿说示经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，生病、痛苦、重病的尊者阿说示住在迦叶园。
    那时，尊者阿说示召唤看护们：
    「来！学友！你们去见世尊。抵达后，请你们以我的名义以头礼拜世尊的足：『大德！阿说示比丘生病、痛苦、重病，他以头礼拜世尊的足。』请你们这么说：『大德！请世尊出自怜悯，去见阿说示比丘，那就好了！』」
    「是的。」那些比丘回答尊者阿说示后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！阿说示比丘生病、……（中略）大德！请世尊出自怜悯，去见阿说示比丘，那就好了！」
    世尊以沉默同意了。
    那时，世尊在傍晚时，从静坐禅修中起来，去见尊者阿说示。
    尊者阿说示看见世尊远远地走来。看见后，在卧床上移动。
    那时，世尊对尊者阿说示这么说：
    「够了，阿说示！你不要在卧床上移动，有这些设置好的座位，我将坐在那里。」
    世尊在设置好的座位坐下。
    坐好后，世尊对尊者阿说示这么说：
    「阿说示！你是否能忍受？是否能维持？……（中略）其减退而没增加被了知？」
    「大德！我不能忍受，不能维持，……（中略）其增加而没减退被了知。」
    「阿说示！你是否没有任何后悔？没有任何悔憾？」
    「大德！我确实有不少的后悔，不少的悔憾。」
    「那样的话，阿说示！你是否在戒上不责备自己？」
    「大德！我在戒上不责备自己。」
    「阿说示！如果你确实在戒上不责备自己，你又为何后悔与悔憾呢？」
    「大德！先前，当我在生病时，我住于使身行变得宁静，[而现在]我得不到那个定。大德！由于得不到那个定，我心里这么想：『我不要退失！』」
    「阿说示！凡那些以定为核心、以定为沙门位者，不得那个定，他们这么想：『我们不要退失！』
    阿说示！你怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」……（中略）
    「识……（中略）因此，在这里，……（中略）当这么看时，……（中略）他了知：『……不再有这样[轮回]的状态了。』
    如果他感受乐受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受苦受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受不苦不乐受，他了知：『它是无常的。』……（中略）他了知：『它是不被欢喜的。』
    如果他感受乐受，他已离系地感受它；如果他感受苦受，他已离系地感受它；如果他感受不苦不乐受，他已离系地感受它。
    当他感受身体终了的感受时，他了知：『我感受身体终了的感受。』当他感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』
    阿说示！犹如缘于油，与缘于灯芯，油灯才能燃烧，从其油与灯芯的耗尽，没了食物，就会熄灭。
    同样地，阿说示！当比丘感受身体终了的感受时，他了知：『我感受身体终了的感受。』当他感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「得身息乐」，南传作「住于使身行变得宁静」(passambhetvā passambhetvā kāyasa?khāre viharāmi)，菩提比丘长老英译为「保持使身体的形成(身行)宁静」(kept on tranquillizing the bodily formations)，并引注释书的解说，「身行」(kāyasa?khāre)是指「入出息念」。
    「三昧平等」，南传作「以定为沙门位」(samādhisāma??ā)，菩提比丘长老英译为「视集中贯注与禁欲主义同一」(identify concentration with asceticism)。
    「差摩迦修多罗」即《杂阿含103经》。


杂阿含1025经

相应部35相应74经/生病经第一(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘去见世尊。……（中略）
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！在那样的住处，有某位新的、少被知道的、生病、痛苦、重病的比丘，大德！请世尊出自怜悯，去见那位比丘，那就好了！」
    那时，世尊听到新的之语与生病之语，像这样，已知：
    「那是少被知道的比丘。」后，就去见那位比丘。
    那位比丘看见世尊远远地走来。看见后，在卧床上移动。
    那时，世尊对位比丘这么说：
    「够了，比丘！你不要在卧床上移动，有这些设置好的座位，我将坐在那里。」
    世尊在设置好的座位坐下。坐好后，世尊对位比丘这么说：
    「比丘！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知。」
    「比丘！你是否没有任何后悔？没有任何悔憾？」
    「大德！我确实有不少的后悔，不少的悔憾。」
    「那样的话，比丘！你是否在戒上责备自己？」
    「大德！我在戒上不责备自己。」
    「比丘！如果你确实在戒上不责备自己，你又为何后悔与悔憾呢？」
    「大德！我了知世尊所教导的法不是为了戒清净的缘故。」
    「比丘！如果你确实了知我所教导的法不是为了戒清净的缘故，那，比丘！你了知我所教导的法是为了什么的缘故？」
    「大德！我了知世尊所教导的法是为了离贪的缘故。」
    「比丘！好！好！比丘！你了知我所教导的法是为了离贪的缘故，好！比丘！因为我所教导的法是为了离贪的缘故。比丘！你怎么想：眼是常的，或是无常的呢？」
    「无常的，大德！」
    「凡……（中略）耳……鼻……舌……身……意是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘！当这么看时，已受教导的圣弟子在眼上厌，在耳上厌，……（中略）在意上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    这就是世尊所说，那位悦意的比丘欢喜世尊所说。
    而当这个解说被说时，那位比丘的远尘、离垢之法眼生起：
    「凡任何集法都是灭法。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「差摩修多罗」即《杂阿含103经》。


杂阿含1026经

相应部35相应75经/生病经第二(处相应/处篇/修多罗)(庄春江译)
    那时，某位比丘……（中略）那位比丘对世尊这么说：
    「大德！在那样的住处，有某位新的、少被知道的、生病、痛苦、重病的比丘，大德！请世尊出自怜悯，去见那位比丘，那就好了！」
    那时，世尊听到新的之语与生病之语，像这样，已知：
    「那是少被知道的比丘」后，就去见那位比丘。
    位比丘看见世尊远远地走来。看见后，在卧床上移动。
    那时，世尊对位比丘这么说：
    「够了，比丘！你不要在卧床上移动，有这些设置好的座位，我将坐在那里。」
    世尊在设置好的座位坐下。
    坐好后，世尊对位比丘这么说：
    「比丘！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「大德！我不能忍受，不能维持，……（中略）。」……
    「大德！我在戒上不责备自己。」
    「比丘！如果你确实在戒上不责备自己，你又为何后悔与悔憾呢？」
    「大德！我了知世尊所教导的法不是为了戒清净。」
    「比丘！如果你确实了知我所教导的法不是为了戒清净，那，比丘！你了知我所教导的法是为了什么？」
    「大德！我了知世尊所教导的法是为了无取着般涅槃。」
    「比丘！好！好！比丘！你了知我所教导的法是为了无取着般涅槃，好！比丘！因为我所教导的法是为了无取着般涅槃。比丘！你怎么想：眼是常的，或是无常的呢？」
    「无常的，大德！」
    「凡……（中略）耳……鼻……舌……身……意……意识……意触……凡以这意触为缘生起或乐、或苦、或不苦不乐受是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘！当这么看时，已受教导的圣弟子在眼上厌，……（中略）在意上……在意识上……在意触上厌，凡以这意触为缘生起或乐、或苦、或不苦不乐受也都厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    这就是世尊所说，那位悦意的比丘欢喜世尊所说。
    而当这个解说被说时，那位比丘的心以不执取而从诸烦恼解脱。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1028经

相应部36相应7经/生病经第一(受相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，世尊在傍晚时，从静坐禅修中起来，去病房。抵达后，在设置好的座位坐下。
    坐好后，世尊召唤比丘们：
    「比丘们！比丘应该正念、正知地等待[死的]时候到来，这是我们对你们的教诫。
    而，比丘们！比丘怎样有正念？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；住于在受上观察受……（中略）住于在心上观察心……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，比丘们！这样，比丘有正念。
    而，比丘们！比丘怎样有正知？比丘们！这里，比丘在前进、后退时是行正知者；在前视、后视时是行正知者；在[肢体]曲伸时是行正知者；在[穿]衣、持钵与大衣时是行正知者；在饮、食、嚼、尝时是行正知者；在大小便动作时是行正知者；在行、住、坐、卧、清醒、语、默时是行正知者，比丘们！这样，比丘有正知。
    比丘们！比丘应该正念、正知地等待[死的]时候到来，这是我们对你们的教诫。
    比丘们！当比丘住于这样正念、正知、不放逸、热心、自我努力时，如果他的乐受生起，他这么了知：『我的这乐受生起了，那是有缘的，非无缘的，缘于什么呢？就缘于此身，但此身是无常的、有为的、缘所生的，而缘于无常的、有为的、缘所生的之身所生起的乐受，从哪里有常的呢？』他在身上与乐受上住于观察无常、住于观察消散、住于观察离贪、住于观察灭、住于观察断念。当他在身上与乐受上住于观察无常、住于观察消散、住于观察离贪、住于观察灭、住于观察断念时，那身与乐受的贪烦恼潜在趋势被他舍断。
    比丘们！当比丘住于这样的正念、正知、不放逸、热心、自我努力时，如果他的苦受生起，他这么了知：『我的这苦受生起了，那是有缘的，非无缘的，缘于什么呢？就缘于此身，但此身是无常的、有为的、缘所生的，而缘于无常的、有为的、缘所生的之身所生起的苦受，从哪里有常的呢？』他在身上与苦受上住于观察无常、住于观察消散、住于观察离贪、住于观察灭、住于观察断念。当他在身上与苦受上住于观察无常、……（中略）住于观察断念时，那身与苦受的嫌恶烦恼潜在趋势被他舍断。
    比丘们！当比丘住于这样的正念、正知、不放逸、热心、自我努力时，如果他的不苦不乐受生起，他这么了知：『我的这不苦不乐受生起了，那是有缘的，非无缘的，缘于什么呢？就缘于此身，但此身是无常的、有为的、缘所生的，而缘于无常的、有为的、缘所生的之身所生起的不苦不乐受，从哪里有常的呢？』他在身上与不苦不乐受上住于观察无常、住于观察消散、住于观察离贪、住于观察灭、住于观察断念。当他在身上与不苦不乐受上住于观察无常、……（中略）住于观察断念时，那身与不苦不乐受的无明烦恼潜在趋势被他舍断。
    如果他感受乐受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受苦受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受不苦不乐受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受乐受，他已离系地感受它；如果他感受苦受，他已离系地感受它；如果他感受不苦不乐受，他已离系地感受它。
    当他感受身体终了的感受时，他了知：『我感受身体终了的感受。』当他感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』
    比丘们！犹如缘于油，与缘于灯芯，油灯才能燃烧，从其油与灯芯的耗尽，没了食物，就会熄灭。同样地，比丘们！当比丘感受身体终了的感受时，他了知：『我感受身体终了的感受。』当他感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1029经

相应部36相应8经/生病经第二(受相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，世尊在傍晚时，从静坐禅修中起来，去病房。抵达后，在设置好的座位坐下。
    坐好后，世尊召唤比丘们：
    「比丘们！比丘应该正念、正知地等待[死的]时候到来，这是我们对你们的教诫。
    而，比丘们！比丘怎样有正念？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；住于在受上观察受……住于在心上观察心……住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，比丘们！这样，比丘有正念。
    而，比丘们！比丘怎样有正知？比丘们！这里，比丘在前进、后退时是行正知者；……（中略）在语、默时是行正知者，比丘们！这样，比丘有正知。
    比丘们！比丘应该正念、正知地等待[死的]时候到来，这是我们对你们的教诫。
    比丘们！当比丘住于这样的正念、正知、不放逸、热心、自我努力时，如果他的乐受生起，他这么了知：『我的这乐受生起了，那是有缘的，非无缘的，缘于什么呢？就缘于这触，但这触是无常的、有为的、缘所生的，而缘于无常的、有为的、缘所生的之触所生起的乐受，从哪里有常的呢？』他在触上与乐受上住于观察无常、住于观察消散、住于观察离贪、住于观察灭、住于观察断念。当他在触上与乐受上住于观察无常、住于观察消散、住于观察离贪、住于观察灭、住于观察断念时，对那触与乐受的贪烦恼潜在趋势被他舍断。
    比丘们！当比丘住于这样的正念、……（中略）如果他的苦受生起时，……（中略）如果他的不苦不乐受生起，他这么了知：『我的这不苦不乐受生起了，那是有缘的，非无缘的，缘于什么呢？就缘于这触，……（中略）』……他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』
    比丘们！犹如缘于油，与缘于灯芯，油灯才能燃烧，从其油与灯芯的耗尽，没了食物，就会熄灭。同样地，比丘们！当比丘感受身体终了的感受时，他了知：『我感受身体终了的感受。』当他感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1031经

相应部55相应27经/给孤独经第二(入流相应/大篇/修多罗)(庄春江译)
    起缘于舍卫城。
    当时，屋主给孤独生病、痛苦、重病。
    那时，屋主给孤独召唤某位男子：
    「喂！男子！来！请你去见尊者阿难。抵达后，请你以我的名义以头礼拜尊者阿难的足：『大德！屋主给孤独生病、痛苦、重病，他以头礼拜尊者阿难的足。』而且请你这么说：『大德！请尊者阿难出自怜悯，去屋主给孤独的住处，那就好了！』」
    「是的。」那位男子回答屋主给孤独后，就去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，那位男子对尊者阿难这么说：「大德！屋主给孤独生病、痛苦、重病，他以头礼拜尊者阿难的足，而且他这么说：『大德！请尊者阿难出自怜悯，去屋主给孤独的住处，那就好了！』」
    尊者阿难以沉默同意了。
    那时，尊者阿难在午前时穿好衣服后，取钵与僧衣，去屋主给孤独的住处。抵达后，在设置好的座位坐下。
    坐好后，尊者阿难对屋主给孤独这么说：
    「屋主！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知。」
    「屋主！具备四法之未受教导的一般人有恐怖、有僵硬、有起因于来生的死亡恐惧，哪四个呢？
    屋主！这里，未受教导的一般人具备对佛的不净信，而当察觉自己对佛的不净信时，他有恐怖、有僵硬、有起因于来生的死亡恐惧。
    再者，屋主！未受教导的一般人具备对法的不净信，而当察觉自己对法的不净信时，他有恐怖、有僵硬、有起因于来生的死亡恐惧。
    再者，屋主！未受教导的一般人具备对僧团的不净信，而当察觉自己对僧团的不净信时，他有恐怖、有僵硬、有起因于来生的死亡恐惧。
    再者，屋主！未受教导的一般人破戒，而当察觉自己破戒时，他有恐怖、有僵硬、有起因于来生的死亡恐惧。
    屋主！具备这四法之未受教导的一般人有恐怖、有僵硬、有起因于来生的死亡恐惧。
    屋主！具备四法之已受教导的圣弟子没有恐怖、没有僵硬、没有起因于来生的死亡恐惧，哪四个呢？
    屋主！这里，已受教导的圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』而当察觉自己对佛的不坏净时，他没有恐怖、没有僵硬、没有起因于来生的死亡恐惧。
    再者，屋主！已受教导的圣弟子对法具备不坏净：『法是被世尊善说的、……（中略）智者应该自己经验的。』而当察觉自己对法的不坏净时，他没有恐怖、没有僵硬、没有起因于来生的死亡恐惧。
    再者，屋主！已受教导的圣弟子对僧团具备不坏净：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』而当察觉自己对僧团的不坏净时，他没有恐怖、没有僵硬、没有起因于来生的死亡恐惧。
    再者，屋主！已受教导的圣弟子具备对戒的不坏净：『无毁坏的、……（中略）导向定的。』而当察觉自己具备对戒的不坏净时，他没有恐怖、没有僵硬、没有起因于来生的死亡恐惧。
    屋主！具备这四法之已受教导的圣弟子没有恐怖、没有僵硬、没有起因于来生的死亡恐惧。」
    「阿难大德！我不恐惧，为何我要恐惧？
    大德！我对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』
    大德！我具备对法……（中略）。
    大德！我对僧团具备不坏净：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』
    大德！凡为世尊所教导的这些在家人如法学处，我没察觉自己有任何毁坏。」
    「屋主！这是你的收获，屋主！这是你的好收获，屋主！入流果被你记说。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「叉摩修多罗」即《杂阿含103经》。
    「我始于王舍城寒林中丘冢间见世尊」，《杂阿含592经》、《中阿含28经》(《杂阿含1032经》)。
    「有起因于来生的死亡恐惧」(hoti samparāyika? mara?abhaya?)，菩提比丘长老英译为「有即将死亡的害怕」(there is fear of imminent death)，并引注释书说，这是起因于(预期)来生的害怕死亡(fear of death caused (by expectations for) the next life，原文samparāyahetuka? mara?abhaya?，有起因于来生的死亡恐惧)。


杂阿含1032经

中部143经/对给孤独之谈论经(六处品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    当时，屋主给孤独生病、痛苦、重病。
    那时，屋主给孤独召唤某位男子：
    「喂，男子！来！请你去见世尊。抵达后，请你以我的名义以头礼拜世尊的足：『大德！屋主给孤独生病、痛苦、重病，他以头礼拜世尊的足。』然后去见尊者舍利弗。到了后，请你以我的名义以头礼拜尊者舍利弗的足：『大德！屋主给孤独生病、痛苦、重病，他以头礼拜尊者舍利弗的足。』而且请你这么说：『大德！请尊者舍利弗出自怜悯，去屋主给孤独的住处，那就好了！』」
    「是的。」那位男子回答屋主给孤独后，就去见世尊。到了后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位男子对世尊这么说：
    「大德！屋主给孤独生病、痛苦、重病，他以头礼拜世尊的足。」然后去见尊者舍利弗。到了后，问讯尊者舍利弗，然后在一旁坐下。在一旁坐好后，那位男子对尊者舍利弗这么说：
    「大德！屋主给孤独生病、痛苦、重病，他以头礼拜尊者舍利弗的足，而且他这么说：『大德！请尊者舍利弗出自怜悯，去屋主给孤独的住处，那就好了！』」
    尊者舍利弗以沉默同意了。
    那时，尊者舍利弗穿好衣服后，取钵与僧衣，以尊者阿难为随从沙门，去屋主给孤独的住处。到了后，在设置好的座位坐下。坐好后，尊者舍利弗对屋主给孤独这么说：
    「屋主！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「舍利弗大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗大德！犹如力士以锐利的刀刃劈开头。同样的，舍利弗大德！在我的头里有激烈的风切割。
    舍利弗大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗大德！犹如力士以坚固的皮绳绑在头上的头箍。同样的，舍利弗大德！在我的头里有激烈的头痛。
    舍利弗大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗大德！犹如熟练的屠牛夫或屠牛夫的徒弟，以锐利的牛刀切开腹部。同样的，舍利弗大德！在我的腹部中有激烈的风切割。
    舍利弗大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗大德！犹如两位有力气的男子各捉住较弱男子一边手臂后，在炭火坑上烧、烤。同样的，舍利弗大德！在我的身体里有激烈的热病。
    舍利弗大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知。」
    「屋主！因此，在这里，你应该这么学：『我将不执取眼，我的识将不是眼所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取耳，我的识将不是耳所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取鼻，我的识将不是鼻所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取舌，我的识将不是舌所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取身，我的识将不是身所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取意，我的识将不是意所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取色，我的识将不是色所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取声音，……（中略）我将不执取气味，……我将不执取味道，……我将不执取所触，……我将不执取法，我的识将不是法所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取眼识，我的识将不是眼识所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取耳识，……我将不执取鼻识，……我将不执取舌识，……我将不执取身识，……我将不执取意识，我的识将不是意识所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取眼触，我的识将不是眼触所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取耳触，……我将不执取鼻触，……我将不执取舌触，……我将不执取身触，……我将不执取意触，我的识将不是意触所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取眼触所生受，我的识将不是眼触所生受所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取耳触所生受，……我将不执取鼻触所生受，……我将不执取舌触所生受，……我将不执取身触所生受，……我将不执取意触所生受，我的识将不是意触所生受所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取地界，我的识将不是地界所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取水界，……我将不执取火界，……我将不执取风界，……我将不执取虚空界，……我将不执取识界，我的识将不是识界所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取色，我的识将不是色所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取受，……我将不执取想，……我将不执取行，……我将不执取识，我的识将不是识所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取虚空无边处，我的识将不是虚空无边处所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取识无边处，……我将不执取无所有处，……我将不执取非想非非想处，我的识将不是非想非非想处所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取此世，我的识将不是此世所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取他世，我的识将不是他世所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取任何所见、所闻、所觉、所识、所得、所求、随所求、被意所随行，我的识将不是它所依的。』屋主！你应该这么学。」
    当这么说时，屋主给孤独哭泣、持续落泪。
    那时，尊者阿难对屋主给孤独这么说：
    「屋主！你染着吗？你消沉吗？」
    「阿难大德！我没染着，我没消沉，然而，我长久侍奉大师与值得尊敬的比丘们，但我以前不曾听闻这样法的谈论。」
    「屋主！这样法的谈论不对白衣在家人显露，屋主！这样法的谈论[只]对出家人显露。」
    「那样的话，舍利弗大德！这样法的谈论请对白衣在家人显露，大德！因为有少尘垢之类的善男子由[该]法的未听闻而衰退，他们将会是法的了知者。」
    那时，尊者舍利弗与尊者阿难以此劝诫来劝诫屋主给孤独后，起座离开。
    那时，屋主给孤独在尊者舍利弗与尊者阿难离去不久就过世，往生兜率天。
    那时，容色绝佳的给孤独天子使整个只树林发光后，去见世尊。抵达后后，向世尊问讯，接着在一旁站立。在一旁站好后，给孤独天子以偈颂对世尊说：
    「这里确实是那只树林，为仙人僧团所驻留；
      为法王所居住，我喜悦的产生处。
      行为、明与法，戒、最高之活命，
      不免一死的人以这些净化，而非以种姓或财产。
      因此，贤智的男子，从自己利益的考虑，
      应该如理考察法，他在那里这么净化。
      舍利弗确实有慧、戒与寂静，
      凡到彼岸的比丘，最高也只能如此。」
    这就是给孤独天子所说，大师认可了。
    那时，给孤独天子心想：
    「大师认可我了。」问讯世尊，然后作右绕，接着就在那里消失了。
    那时，当那夜过后，世尊召唤比丘们：
    「比丘们！这一夜，当夜已深时，绝佳容色的某位天子使整个只树林发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！那位天子以偈颂对我说：
    『这里确实是那只树林，为仙人僧团所驻留，
      为法王所居住，我喜悦的产生处。
      行为、明与法，戒、最高之活命，
      不免一死的人以这些净化，而非以种姓或财产。
      因此，贤智的男子，从自己利益的考虑，
      应该如理考察法，他在那里这么净化。
      舍利弗确实有慧、戒与寂静，
      凡到彼岸的比丘，最高也只能如此。』
    比丘们！这就是那位天子所说，心想：『大师认可我了。』他向我问讯，然后作右绕，接着就在那里消失了。」
    当这么说时，尊者阿难对世尊这么说：
    「大德！他必定是给孤独天子，大德！屋主给孤独对尊者舍利弗有净信。」
    「阿难！好！好！阿难！凡所有推论之所及，你已到达，阿难！他确实是给孤独天子。」
    这就是世尊所说，悦意的的尊者阿难欢喜世尊所说。
    对给孤独之谈论经第一终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「叉摩修多罗」即《杂阿含103经》。
    「眼所依的」(cakkhunissita?)，菩提比丘长老英译为「依赖眼」(be dependent on the eye)，并引注释书的解说，「执取眼」以欲与贪(desire and lust)的方式发生，「识是眼所依的」以渴爱与(邪)见的方式发生(craving and view)的方式发生，但由于给孤独已经是入流者，对他来说，只涉及渴爱，(邪)见已经被入流道(the path of stream-entry)根除。


杂阿含1034经

相应部55相应3经/长寿优婆塞经(入流相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，长寿优婆塞生病、痛苦、重病。
    那时，长寿优婆塞召唤父亲屋主树提：
    「来！屋主！请你去见世尊。抵达后，请你以我的名义以头礼拜世尊的足：『大德！长寿优婆塞生病、痛苦、重病，他以头礼拜世尊的足。』而且请你这么说：『大德！请世尊出自怜悯，去长寿优婆塞的住处，那就好了！』」
    「好的，儿子！」屋主树提回答长寿优婆塞后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，屋主树提对世尊这么说：
    「大德！长寿优婆塞生病、痛苦、重病，他以头礼拜世尊的足，而且他这么说：『大德！请世尊出自怜悯，去长寿优婆塞的住处，那就好了！』」
    世尊以沉默同意了。
    那时，世尊穿好衣服后，取钵与僧衣，去长寿优婆塞的住处。抵达后，在设置好的座位坐下。
    坐好后，世尊对长寿优婆塞这么说：
    「长寿！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知。」
    「长寿！因此，在这里，你应该这么学：『我要对佛具备不坏净：「像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。」对法……（中略）对僧团……（中略）我要具备圣所爱戒：「无毁坏……（中略）导向定。」』长寿！你应该这么学。」
    「大德！凡世尊所教导的这四入流支，我有那些法，我符合那些法。
    大德！因为我对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）我具备圣所爱戒：『无毁坏……（中略）导向定。』」
    「长寿！因此，在这里，依止于这四入流支上，你应该在六明分法上更进一步修习。长寿！这里，你要住于：『对一切行观察无常，对无常苦想，对苦无我想、舍断想、离贪想、灭想。』长寿！你应该这么学。」
    「大德！凡世尊所教导的这六明分法，我有那些法，我符合那些法。大德！因为我住于对一切行观察无常，对无常苦想，对苦无我想、舍断想、离贪想、灭想。
    大德！然而，我这么想：『这屋主树提不要因我的死，而遭受恼害！』」
    「儿子长寿！你不要这么作意，来吧！儿子长寿！你要好好作意所有世尊对你说的。」
    那时，世尊以此教诫来教诫长寿优婆塞后，起座离开。
    那时，长寿优婆塞在世尊离去不久就过世了。
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！那位被世尊简要教诫所教诫，名叫长寿的优婆塞死了，他往生哪一趣呢？未来的命运怎样呢？」
    「比丘们！长寿优婆塞是贤智者，他依法、随法而行，在法上不困扰我。比丘们！长寿优婆塞以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「叉摩修多罗」为《杂阿含103经》。
    「六明分想」，南传作「六明分法」(cha vijjābhāgiye dhamme, cha vijjābhāgiyā dhammā)，菩提比丘长老英译为「参与真实理解的六件事」(six things that partake of true knowledge)。


杂阿含1038经

相应部47相应30经/摩那提那经(念住相应/大篇/修多罗)(庄春江译)
    如前经之因缘。
    当时，屋主摩那提那生病、痛苦、重病。
    那时，屋主摩那提那召唤某位男子：
    「喂！男子！来！……（中略）」
    「大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，但，大德！当我被这样苦受接触时，我住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）我住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，大德！凡世尊所教导的这五下分结，大德！在自己之中我不见任何未被舍断的。」
    「屋主！这是你的收获，屋主！这是你的好收获，屋主！不还果被你记说。」
    戒住品第三，其摄颂：
    「戒、住、退失，简单[本]、婆罗门、部分，
      整个、世间、西利瓦图，与摩那提那，它们为十则。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「自记」即「自己记说」。


杂阿含1039经

增支部10集176经/纯陀经(庄春江译)
    我听到这样：
    有一次，世尊住在波婆城铁匠之子纯陀的芒果园中。
    那时，铁匠之子纯陀去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对铁匠之子纯陀这么说：
    「纯陀！你喜欢谁的清净行呢？」
    「大德！持长口水瓶的、戴水草花环的、拜火的、入水洗浴的西部地方婆罗门们安立清净行，我喜欢他们的清净行。」
    「那么，纯陀！持长口水瓶的、戴水草花环的、拜火的、入水洗浴的西部地方婆罗门们怎样安立清净行呢？」
    「大德！这里，有持长口水瓶的、戴水草花环的、拜火的、入水洗浴的西部地方婆罗门们，他们这么劝导弟子：『喂！男子！来！你清晨从床上起来后，应该触摸大地；如果没触摸大地，应该触摸新鲜的牛粪；如果没触摸新鲜的牛粪，应该触摸青草；如果没触摸青草，应该拜火；如果没拜火，应该合掌礼敬太阳；如果没合掌礼敬太阳，应该在傍晚前入水洗浴三次。』
    大德！持长口水瓶的、戴水草花环的、拜火的、入水洗浴的西部地方婆罗门们这样安立清净行，我喜欢他们的清净行。」
    「纯陀！持长口水瓶的、戴水草花环的、拜火的、入水洗浴的西部地方婆罗门们安立清净行是一种，圣者之律中的清净行是另一种。」
    「那么，大德！圣者之律中的清净行是怎样的呢？请世尊教导我圣者之律中的清净行这样的法，那就好了！」
    「那样的话，纯陀！你要听！你要好好作意！我要说了。」
    「是的，大德！」铁匠之子纯陀回答世尊。
    世尊这么说：
    「纯陀！有三种身体的非清净行，有四种语言的非清净行，有三种意念的非清净行。
    纯陀！如何有三种身体的非清净行呢？
    纯陀！这里，某人是杀生者、凶暴者、血手者、执意杀害者、对一切活的生物不同情者。
    他是未给予而取者：他到村落或到林野，未给予而拿走那些他人的其它财产与资具而被称为偷盗。
    他是邪淫者：他与那些被母亲守护、被父亲守护、被兄弟守护、被姊妹守护、被亲族守护、被氏族守护、被法守护、有夫、有惩罚保护、乃至被套过花蔓环(已订婚)那样的女子性交。
    纯陀！这样，有三种身体的非清净行。
    纯陀！如何有四种语言的非清净行呢？
    纯陀！这里，某人是妄语者：他到会堂，或到会议，或到亲族中，或到群众中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我知道。』或者，他知道的说：『我不知道。』他没看见的说：『我看见。』或者，他看见的说：『我没看见。』像这样，他以自己之因，或他人之因，或世俗琐碎之因，故意说谎。
    他是离间语者：他从这里听到后，为了对这些人离间而在那里说，或者，他从那里听到后，为了对那些人离间而在这里说，像这样，他是和合的破坏者、分裂的散播者、乐于不和合者、爱好不和合者、喜欢不和合者、作不和合之言说者。
    他是粗恶语者，他说这样的话：粗暴语的、粗涩的、对他人尖锐的、斥责他人的、对周遭愤怒的、不导向入定的。
    他是杂秽语者：他是不适当时机之说者、非事实之说者、无益处之说者，非法之说者、非律之说者；他以不适当时机说无价值、无理由、无节制、不具有利益的话。
    纯陀！这样，有四种语言的非清净行。
    纯陀！如何有三种意念的非清净行呢？
    纯陀！这里，某人是贪婪者：他贪求那些他人的其它财产与资具：『啊！但愿凡他的都是我的。』
    他是心瞋恚者，有憎恶之意向：『愿这些众生被杀害、或被俘虏、或被消灭、或被灭亡、或不存在！』
    他是邪见者，有颠倒见：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』
    纯陀！这样，有三种意念的非清净行。
    纯陀！这些是十不善业之路，纯陀！具备这十不善业之路者，清晨从床上起来后，不论他触摸大地或没触摸大地，都是不清净的；不论他触摸新鲜的牛粪或没触摸新鲜的牛粪，都是不清净的；不论他触摸青草或没触摸青草，都是不清净的；不论他拜火或没拜火，都是不清净的；不论他合掌礼敬太阳或没合掌礼敬太阳，都是不清净的；不论他在傍晚前入水洗浴三次或没在傍晚前入水洗浴三次，都是不清净的，那是什么原因呢？纯陀！这十不善业之路是不清净与不清净造作之事物。
    而且，纯陀！因具备着这十不善业之路，地狱被了知、畜生界被了知、饿鬼界被了知、或者其它任何恶趣。
    纯陀！有三种身体的清净行，有四种语言的清净行，有三种意念的清净行。
    纯陀！如何有三种身体的清净行呢？
    纯陀！这里，某人舍断杀生后，是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的。
    他舍断未给予而取后，是离未给予而取者：他到村落或到林野，不未给予而拿走那些他人的其它财产与资具而被称为偷盗。
    他舍断邪淫后，是离邪淫者：他不与那些被母亲守护、被父亲守护、被兄弟守护、被姊妹守护、被亲族守护、被氏族守护、被法守护、有夫、有惩罚保护、乃至被套过花蔓环(已订婚)那样的女子性交。
    纯陀！这样，有三种身体的清净行。
    纯陀！如何有四种语言的清净行呢？
    纯陀！这里，某人舍断妄语后，是离妄语者：他到会堂，或到会议，或到亲族中，或到群众中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我不知道。』或者，他知道的说：『我知道。』他没看见的说：『我没看见。』或者，他看见的说：『我看见。』像这样，他不以自己之因，或他人之因，或世俗琐碎之因，故意说谎。
    他舍断离间语后，是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者。
    他舍断粗恶语后，是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人谈话。
    他舍断杂秽语后，是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话。
    纯陀！这样，有四种语言的清净行。
    纯陀！如何有三种意念的清净行呢？
    纯陀！这里，某人是不贪婪者：他不贪求他人的其它财产与资具：『啊！但愿凡他的都是我的。』
    他是心不瞋恚者，无憎恶之意向：『愿这些众生无怨、无瞋恚、无恼乱，愿他们自己持续安乐！』
    他是正见者，无颠倒见：『有布施，有供养，有供物，有善作的、恶作的业之果与报，有此世，有他世，有母，有父，有化生众生，在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』
    纯陀！这样，有三种意念的清净行。
    纯陀！这些是十善业之路，纯陀！具备这十善业之路者，清晨从床上起来后，不论他触摸大地或没触摸大地，都是清净的；不论他触摸新鲜的牛粪或没触摸新鲜的牛粪，都是清净的；不论他触摸青草或没触摸青草，都是清净的；不论他拜火或没拜火，都是清净的；不论他合掌礼敬太阳或没合掌礼敬太阳，都是清净的；不论他在傍晚前入水洗浴三次或没在傍晚前入水洗浴三次，都是清净的，那是什么原因呢？纯陀！这十善业之路是清净与清净造作之事物。
    而且，纯陀！因具备着这十善业之路，诸天被了知、人间被了知、或者其它任何善趣。」
    当这么说时，铁匠之子纯陀对世尊这么说：
    「太伟大了，大德！……（中略）大德！请世尊记得我为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「净行」，南传作「清净行」(soceyyāni)，菩提比丘长老英译为「清净的仪式」(rites of purity)。


杂阿含1040经

增支部10集167经/婆罗门下来之祭典经(庄春江译)
    当时，若奴索尼婆罗门在布萨日洗头、穿一对新的亚麻衣、握一把新鲜的吉祥草后，在世尊不远处的一旁站立。
    世尊看见若奴索尼婆罗门在布萨日洗头、穿一对新的亚麻衣、握一把新鲜的吉祥草后在一旁站立，看见后，对若奴索尼婆罗门这么说：
    「婆罗门！你为什么在布萨日洗头、穿一对新的亚麻衣、握一把新鲜的吉祥草后在一旁站立呢？今天婆罗门族姓怎么了？」
    「乔达摩先生！今天是婆罗门族姓的下来之祭典。」
    「但，婆罗门！婆罗门族姓的下来之祭典是像怎样的呢？」
    「乔达摩先生！这里，婆罗门在布萨日洗头、穿一对新的亚麻衣，以新鲜的牛粪涂地后，铺以新鲜的吉祥草，然后卧在边界与圣火堂中间。他们那夜三度起来后，合掌礼敬火：『我们下来[礼敬]尊师；我们下来[礼敬]尊师。』他们以许多酥油与生酥满足火。当那夜过了，他们以极妙的硬食与软食满足婆罗门们。乔达摩先生！这样是婆罗门族姓的下来之祭典。」
    「婆罗门！婆罗门的下来之祭典是一种，而，圣者之律中的下来之祭典是另一种。」
    「那么，乔达摩先生！圣者之律中的下来之祭典是像怎样的呢？请世尊教导我圣者之律中下来之祭典这样的法，那就好了！」
    「那样的话，婆罗门！你要听！你要好好作意！我要说了。」
    「是的，先生！」若奴索尼婆罗门回答世尊。
    世尊这么说：
    「婆罗门！这里，圣弟子像这样深虑：『杀生的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断杀生，他从杀生下来。
    ……『未给予而取的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断未给予而取，他从未给予而取下来。
    ……『邪淫的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪淫，他从邪淫下来。
    ……『妄语的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断妄语，他从妄语下来。
    ……『离间语的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断离间语，他从离间语下来。
    ……『粗恶语的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断粗恶语，他从粗恶语下来。
    ……『杂秽语的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断杂秽语，他从杂秽语下来。
    ……『贪婪的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断贪婪，他从贪婪下来。
    ……『恶意的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断恶意，他从恶意下来。
    ……『邪见的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪见，他从邪见下来。
    婆罗门！这样是圣者之律中的下来之祭典。」
    「乔达摩先生！婆罗门的下来之祭典是一种，而，圣者之律中的下来之祭典是另一种。婆罗门的下来之祭典不值圣者之律中的下来之祭典之十六分之一。
    太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「舍法」，南传作「下来之祭典」(Paccoroha?ī，另译为「舍法」，为婆罗门的一种祭典)，菩提比丘长老英译照录不译。
    「一对新的亚麻衣」(nava? khomayuga?)，菩提比丘长老英译为「一对新的亚麻衣」(a pair of new linen clothes)。按：「对称的」(yuga)，原意为「一对；一双」，或许是指「上下成套」的意思。


杂阿含1041经

增支部10集177经/若奴索尼经(庄春江译)
    那时，若奴索尼婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，若奴索尼婆罗门对世尊这么说：
    「乔达摩先生！我们婆罗门施与布施，我们作亡者供养会：『愿这布施对亲族、亲属的亡者有益！愿亲族、亲属的亡者们食用这布施！』乔达摩先生！是否那布施对亲族、亲属的亡者有益？是否亲族、亲属的亡者们食用那布施？」
    「婆罗门！有有益之情况，它非不可能。」
    「但，乔达摩先生！什么是有益的情况？什么是不可能？」
    「婆罗门！这里，某人是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，他以身体的崩解，死后往生到地狱，因为那样，地狱众生的食物使他在那里生存、在那里存续，婆罗门！这是不可能的情况，布施不对该处生存者有益。
    又，婆罗门！这里，某人是杀生者、……（中略）邪见者，他以身体的崩解，死后往生到畜生界，因为那样，畜生界众生的食物使他在那里生存、在那里存续，婆罗门！这是不可能的情况，布施不对该处生存者有益。
    又，婆罗门！这里，某人是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、不瞋恚心者、正见者，他以身体的崩解，死后往生到与人们为同伴，因为那样，人们的食物使他在那里生存、在那里存续，婆罗门！这是不可能的情况，布施不对该处生存者有益。
    又，婆罗门！这里，某人是离杀生者、……（中略）正见者，他以身体的崩解，死后往生到与诸天为同伴，因为那样，诸天的食物使他在那里生存、在那里存续，婆罗门！这是不可能的情况，布施[不]对该处生存者有益。
    又，婆罗门！这里，某人是杀生者、……（中略）邪见者，他以身体的崩解，死后往生到饿鬼界，因为那样，饿鬼界众生的食物使他在那里生存、在那里存续，抑或从此处的朋友、同僚、亲族、亲属呈献，因为那样，使他在那里生存、在那里存续，婆罗门！这是可能的情况，布施对该处生存者有益。」
    「但，乔达摩先生！如果那亲族、亲属之亡者未往生该处，谁食用那布施？」
    「婆罗门！其它往生该处的亲族、亲属之亡者们，他们食用那布施。」
    「但，乔达摩先生！如果那亲族、亲属之亡者未往生该处，其它亲族、亲属之亡者们也未往生该处，谁食用那布施？」
    「婆罗门！这是不可能的、没机会的：经这长途[轮回]，亲族、亲属之亡者们会已离该处，又，婆罗门！施与者并非无结果的。」
    「即使是不可能，乔达摩尊师也断定？」
    「婆罗门！即使是不可能，我也断定。
    婆罗门！在这里，某人是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，他对沙门、婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，他以身体的崩解，死后往生到与象为同伴，在那里，牠是食物、饮料、花环、装饰物之得到者。
    婆罗门！在这里，凡杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，因为那样，他以身体的崩解，死后往生到与象为同伴，而凡他对沙门、婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，因为那样，在那里，牠是食物、饮料、花环、装饰物之得到者。
    又，婆罗门！在这里，某人是杀生者、……（中略）邪见者，他对沙门、婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，他以身体的崩解，死后往生到与马为同伴，……（中略）与牛为同伴，……（中略）与狗为同伴，……（中略）在那里，牠是食物、饮料、花环、装饰物之得到者。
    婆罗门！在这里，凡杀生者、……（中略）邪见者，因为那样，他以身体的崩解，死后往生到与狗为同伴，而凡他对沙门、婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，因为那样，在那里，牠是食物、饮料、花环、装饰物之得到者。
    又，婆罗门！在这里，某人是离杀生者、……（中略）正见者，他对沙门、婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，他以身体的崩解，死后往生到与人为同伴，在那里，他是人的五种欲之得到者。
    婆罗门！在这里，凡离杀生者、……（中略）正见者，因为那样，他以身体的崩解，死后往生到与人为同伴，而凡他对沙门、婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，因为那样，在那里，他是人的五种欲之得到者。
    又，婆罗门！在这里，某人是离杀生者、……（中略）正见者，他对沙门、婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，他以身体的崩解，死后往生到与天为同伴，在那里，他是天的五种欲之得到者。
    婆罗门！在这里，凡离杀生者、……（中略）正见者，因为那样，他以身体的崩解，死后往生到与天为同伴，而凡他对沙门、婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，因为那样，在那里，他是天的五种欲之得到者。
    又，婆罗门！施与者并非无结果的。」
    「不可思议啊，乔达摩先生！未曾有啊，乔达摩先生！
    乔达摩先生！到此，就足以要施与布施，就足以要作亡者供养会，实在是施与者并非无结果的。」
    「婆罗门！正是这样，婆罗门！施与者并非无结果的。」
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「达嚫」，南传作「布施」(dāna?)，菩提比丘长老英译为「赠与」(gifts)。另参看《初期大乘佛教之起源与开展》p.504。
    「淳陀修多罗」为《杂阿含1039经》。
    「呈献」(anuppavecchanti，直译为「随给与」)，菩提比丘长老英译为「呈献；供奉」(offer to)。
    「断定」(parikappa? vadatīti，直译为「定见-说」)，菩提比丘长老英译为「断定」(posit)，并引注释书的解说，若奴索尼婆罗门相信：没有亲友享用的布施，施与者得不到任何果报(the donor does not gain any fruit of a gift given thus)。编译者按：但佛陀的答案显然是否定的。
    「十不善业迹」，参看《杂阿含490经》。


杂阿含1042经

中部42经/鞞罗若迦经(双小品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    当时，鞞罗若迦的婆罗门屋主们，以必须作某事居住在舍卫城。
    鞞罗若迦的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩住在舍卫城只树林给孤独园。又，关于那位乔达摩尊师，有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。』见到像那样的阿罗汉，那就好了！」
    那时，鞞罗若迦的婆罗门屋主们去见世尊。抵达后，有些向世尊问讯，接着在一旁坐下；有些与世尊互相欢迎，欢迎与寒暄后，在一旁坐下；有些向世尊合掌鞠躬后，在一旁坐下；有些在世尊面前报出姓名后，在一旁坐下；有些默默地在一旁坐下。在一旁坐好后，鞞罗若迦的婆罗门屋主们对世尊这么说：
    「乔达摩先生！什么因、什么缘，这里一些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱？又，乔达摩先生！什么因、什么缘，这里一些众生以身体的崩解，死后往生到善趣、天界？」
    「屋主们！以非法行为、以不正行为之因，这样，这里一些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱；屋主们！以合法行为、以正确行为之因，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
    「大德！我们对乔达摩尊师这无详细义理解说的简要所说，不了知详细的义理，如果乔达摩尊师能教导我们这样的法，这样，我们对乔达摩尊师这无详细义理解说的简要所说，能了知详细的义理，那就好了！」
    「那样的话，屋主们！你们要听！你们要好好作意！我要说了。」
    「是的，先生！」鞞罗若迦的婆罗门屋主们回答世尊。
    世尊这么说：
    「屋主们！有三种身体的非法行为、不正行为，有四种语言的非法行为、不正行为，有三种意念的非法行为、不正行为。
    屋主们！怎样有三种身体的非法行为、不正行为呢？
    屋主们！这里，某人是杀生者、凶暴者、血手者、执意杀害者、对活的生物不同情者。
    又，他是未给予而取者：他[到村落或到林野，]未给予而拿走那些他人的其它财产与资具而被称为偷盗。
    又，他是邪淫者：他与那些被母亲守护[、被父亲守护、被兄弟守护、被姊妹守护、被亲族守护、被氏族守护、被法守护、有夫、有惩罚保护、乃至被套过花蔓环(已订婚)]那样的女子性交。
    屋主们！这样，有三种身体的非法行为、不正行为。
    屋主们！怎样有四种语言的非法行为、不正行为呢？
    屋主们！这里，某人是妄语者：他到会堂[，或到会议，或到亲族中，或到群众中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我知道。』或者，他知道的说：『我不知道。』他没看见的说：『我看见。』或者，他看见的说：『我没看见。』像这样，他以自己之因，或他人之因，或世俗琐碎之因，]故意说谎。
    又，他是离间语者：他从这里听到后，为了对这些人离间而在那里说；[或者，他从那里听到后，为了对那些人离间而在这里说，像这样，他是和合的破坏者、分裂的散播者、乐于不和合者、爱好不和合者、喜欢不和合者、]作不和合之言说者。
    又，他是粗恶语者，他说这样的话：粗暴语的、粗涩的[、对他人尖锐的、斥责他人的、对周遭愤怒的、不导向入定的]。
    又，他是杂秽语者：他是不适当时机之说者、[非事实之说者、无益处之说者，非法之说者、非律之说者；他以不适当时机说无价值、无理由、无节制、]不具有利益的话。
    屋主们！这样，有四种语言的非法行为、不正行为。
    屋主们！怎样有三种意念的非法行为、不正行为呢？
    屋主们！这里，某人是贪婪者：[他贪求他人的其它财产与资具：『啊！但愿凡他的都是我的。』]
    又，他是心瞋恚者，有憎恶之意向：『愿这些众生被杀害、[或被俘虏、或被消灭、或被灭亡、]或不存在！』
    又，他是邪见者，有颠倒见：『无布施，无供养，[无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门]以证智自作证后而宣说此世、他世。』
    屋主们！这样，有三种意念的非法行为、不正行为。
    屋主们！以这样非法行为、以不正行为之因，这样，这里一些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    屋主们！有三种身体的合法行为、正确行为，有四种语言的合法行为、正确行为，有三种意念的合法行为、正确行为。
    屋主们！怎样有三种身体的合法行为、正确行为呢？
    屋主们！这里，某人舍断杀生后，是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的。
    他舍断未给予而取后，是离未给予而取者：他[到村落或到林野，]不未给予而拿走那些他人的其它财产与资具而被称为偷盗。
    他舍断邪淫后，是离邪淫者：他不与那些被母亲守护[、被父亲守护、被兄弟守护、被姊妹守护、被亲族守护、被氏族守护、被法守护、有夫、有惩罚保护、乃至被套过花蔓环(已订婚)那样的女子]性交。
    屋主们！这样，有三种身体的合法行为、正确行为。
    屋主们！怎样有四种语言的合法行为、正确行为呢？
    屋主们！这里，某人舍断妄语后，是离妄语者：他到会堂[，或到会议，或到亲族中，或到群众中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我不知道。』或者，他知道的说：『我知道。』他没看见的说：『我没看见。』或者，他看见的说：『我看见。』像这样，他不以自己之因，或他人之因，或世俗琐碎之因，]故意说谎。
    他舍断离间语后，[是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、]作和合之言说者。
    他舍断粗恶语后，[是离粗恶语者，他说这样的话：柔和的、悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的]。
    他舍断杂秽语后，[是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者；]他以适当时机说有价值、有理由、有节制、具有利益的话。
    屋主们！这样，有四种语言的合法行为、正确行为。
    屋主们！怎样有三种意念的合法行为、正确行为呢？
    屋主们！这里，某人是不贪婪者：他不贪求他人的其它财产与资具：『啊！但愿凡他的都是我的。』
    又，他是心不瞋恚者，无憎恶之意向：『愿这些众生无怨、无瞋恚、无恼乱，愿他们自己持续安乐！』
    又，他是正见者，无颠倒见：『有布施，有供养，[有供物，有善作的、恶作的业之果与报，有此世，有他世，有母，有父，有化生众生，在世间中有正行的、正行道的沙门、婆罗门]以证智自作证后而宣说此世、他世。』
    屋主们！这样，有三种意念的合法行为、正确行为。
    屋主们！以这样合法行为、以正确行为之因，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    屋主们！如果合法行为者、正确行为者希望：『啊！愿我以身体的崩解，死后往生到与富有的刹帝利为同伴。』那么，这是可能的，他以身体的崩解，死后会往生到与富有的刹帝利为同伴，那是什么原因呢？因为像这样，他是合法行为者、正确行为者。
    屋主们！如果合法行为者、正确行为者希望：『啊！愿我以身体的崩解，死后往生到与富有的婆罗门、富有的屋主为同伴。』那么，这是可能的，他以身体的崩解，死后会往生到与富有的婆罗门、富有的屋主为同伴，那是什么原因呢？因为像这样，他是合法行为者、正确行为者。
    屋主们！如果合法行为者、正确行为者希望：『啊！愿我以身体的崩解，死后往生到与四大王天诸天为同伴。』那么，这是可能的，他以身体的崩解，死后会往生到与四大王天诸天为同伴，那是什么原因呢？因为像这样，他是合法行为者、正确行为者。
    屋主们！如果合法行为者、正确行为者希望：『啊！愿我以身体的崩解，死后往生到与三十三天诸天……焰摩天诸天……兜率天诸天……化乐天诸天……他化自在天诸天……梵众天诸天为同伴。』那么，这是可能的，他以身体的崩解，死后会往生到与梵众天诸天为同伴，那是什么原因呢？因为像这样，他是合法行为者、正确行为者。
    屋主们！如果合法行为者、正确行为者希望：『啊！愿我以身体的崩解，死后往生到与光天诸天为同伴。』那么，这是可能的，他以身体的崩解，死后会往生到与光天诸天为同伴，那是什么原因呢？因为像这样，他是合法行为者、正确行为者。
    屋主们！如果合法行为者、正确行为者希望：『啊！愿我以身体的崩解，死后往生到与少光天诸天……无量光天诸天……光音天诸天……少净天诸天……无量净天诸天……遍净天诸天……广果天诸天……无烦天诸天……无热天诸天……善见天诸天……善现天诸天……阿迦腻咤天诸天……经验虚空无边处诸天……经验识无边处诸天……经验无所有处诸天……经验非想非非想处诸天为同伴。』那么，这是可能的，他以身体的崩解，死后会往生到与经验非想非非想处诸天为同伴，那是什么原因呢？因为像这样，他是合法行为者、正确行为者。
    屋主们！如果合法行为者、正确行为者希望：『啊！愿我以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。』那么，这是可能的，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，那是什么原因呢？因为像这样，他是合法行为者、正确行为者。」
    当这么说时，鞞罗若迦的婆罗门屋主们对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我们归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我们为优婆塞，从今天起终生归依。」
    鞞罗若迦经第二终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1044经

相应部55相应7经/竹门人经(预流相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行，来到名叫竹门的婆罗门人村落。
    那些竹门村的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与大比丘僧团一起在憍萨罗国进行游行，已来到了竹门，又，关于那位乔达摩尊师，有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。』见到像那样的阿罗汉，那就好了！」
    那时，那些竹门村的婆罗门屋主们去见世尊。抵达后，有些向世尊问讯，接着在一旁坐下；有些与世尊互相欢迎，欢迎与寒暄后，在一旁坐下；有些向世尊合掌鞠躬后，在一旁坐下；有些在世尊面前报出姓名后，在一旁坐下；有些默默地在一旁坐下。在一旁坐好后，那些竹门村的婆罗门屋主们对世尊这么说：
    「乔达摩先生！我们有这样的爱欲，有这样的意欲，有这样的欲求：『让我们能住于多子之家！让我们能享用迦尸的檀香！让我们能戴花环、涂香料、香膏！让我们能享有金银！让我们以身体的崩解，死后往生到善趣、天界！』我们有这样的爱欲，有这样的意欲，有这样的欲求，请乔达摩先生教导我们这样的法，使我们能住于多子之家……（中略）能往生善趣天界。」
    「屋主们！我将教你们关连自己的法门，请你们听！请你们好好作意！我要说了。」
    「是的，先生！」那些竹门村的婆罗门屋主们们回答世尊。
    世尊这么说：
    「屋主们！什么是关连自己的教法？
    屋主们！这里，圣弟子像这样深虑：『我是要活命、不要死者；要乐、排斥苦者；由于我是要活命、不要死者；要乐、排斥苦者，如果有人夺我性命，那不是我所爱、所合意的，这样的话，如果我夺他人性命，他人是要活命、不要死者；要乐、排斥苦者，对他人来说，那也是不爱、不合意的。凡我不爱、不合意之法，别人也不爱、不合意；凡我不爱、不合意之法，我怎能施加于别人呢！』他像这样省察后，自己是离杀生者，且劝导别人禁杀生，称赞禁杀生，这样，这是身行仪的三方面被清净。
    再者，屋主们！圣弟子这样深虑：『如果有人对我未给予被称为偷盗的而取，那不是我所爱、所合意的；如果我对他人未给予被称为偷盗的而取，对他人来说，那也是不爱、不合意的。凡我不爱、不合意之法，别人也不爱、不合意；凡我不爱、不合意之法，我怎能施加于别人呢！』他像这样省察后，自己是离未给予而取者，且劝导别人禁未给予而取，称赞禁未给予而取，这样，这是身行仪的三方面被清净。
    再者，屋主们！圣弟子这样深虑：『如果有人与我的妻子们性交，那不是我所爱、所合意的；如果我与他人的妻子们性交，对他人来说，那也是不爱、不合意的。凡我不爱、不合意之法，别人也不爱、不合意；凡我不爱、不合意之法，我怎能施加于别人呢！』他像这样省察后，自己是离邪淫者，且劝导别人禁邪淫，称赞禁邪淫，这样，这是身行仪的三方面被清净。
    再者，屋主们！圣弟子这样深虑：『如果有人以妄语破坏我的利益，那不是我所爱、所合意的；如果我以妄语破坏别人的利益，对他人来说，那也是不爱、不合意的。凡我不爱、不合意之法，别人也不爱、不合意；凡我不爱、不合意之法，我怎能施加于别人呢！』他像这样省察后，自己是离妄语者，而且劝导别人禁妄语，称赞禁妄语，这样，这是语行仪的三方面被清净。
    再者，屋主们！圣弟子这样深虑：『如果有人以离间语使我与朋友破裂，那不是我所爱、所合意的；如果我以离间语使别人与朋友破裂，对他人来说，那也是不爱、不合意的。……（中略）。』这样，这是语行仪的三方面被清净。
    再者，屋主们！圣弟子这样深虑：『如果有人以粗恶语对我说话，那不是我所爱、所合意的；如果我以粗恶语对别人说话，对他人来说，那也是不爱、不合意的。凡我不爱、不合意之法，……（中略）。』这样，这是语行仪的三方面被清净。
    再者，屋主们！圣弟子这样深虑：『如果有人以杂秽语对我说话，那不是我所爱、所合意的；如果我以杂秽语对别人说话，对他人来说，那也是不爱、不合意的。凡我不爱、不合意之法，别人也不爱、不合意；凡我不爱、不合意之法，我怎能施加于别人呢！』他像这样省察后，自己是离轻浮语者，而且劝导别人禁轻浮语，称赞禁轻浮语，这样，这是语行仪的三方面被清净。
    他对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）他对僧团具备不坏净：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』他具备圣所爱戒：『无毁坏……（中略）导向定。』
    屋主们！当圣弟子具备这七善法与四个愿望状态，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
    当这么说时，竹门人的婆罗门屋主们对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）我们归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我们为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「自通之法」，南传作「关连自己的教法」(attupanāyiko dhammapariyāyo，另译为「关连自己的法门」)，菩提比丘长老英译为「能应用到自己之法的解说」(a Dhamma exposition applicable to oneself)。


杂阿含1045经

增支部10集199经/不应该亲近诸经(庄春江译)
    「比丘们！具备十法的人不应该亲近，哪十个呢？
    他是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、心瞋恚者、邪见者，比丘们！具备这十法的人不应该亲近。
    比丘们！具备十法的人应该亲近，哪十个呢？
    他是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、心不瞋恚者、正见者，比丘们！具备这十法的人应该亲近。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1046经

增支部10集216经/蛇行经(庄春江译)
    「比丘们！我将教导你们蛇行法门的教法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「而，比丘们！什么是蛇行法门的教法呢？比丘们！众生是[自己]业的所有者、业的继承者、以业为胎者、以业为亲属者、以业为归依者，他们作业，不论善或恶，他们都是继承者。
    比丘们！这里，某人是杀生者、凶暴者、血手者、执意杀害者、对一切活的生物不同情者，他以身体爬行、以语言爬行、以意念爬行，他的身业是歪曲的；语业是歪曲的；意业是歪曲的；趣处是歪曲的；往生是歪曲的。又，比丘们！对趣处歪曲者、往生歪曲者来说，我说，只有两趣之一趣：一向苦的地狱或蛇行类的畜生。比丘们！什么是蛇行类的畜生呢？蛇、蝎、蜈蚣、鼬鼠、猫、鼠、猫头鹰，以及其它任何畜生众生，当看见人后，牠们爬走。
    比丘们！像这样，生类的往生是因生类自己，由其所作而往生，被往生后，触接触他，比丘们！这样，我说众生是[自己]业的继承者。
    比丘们！这里，某人是未给予而取者，……（中略）是邪淫者……是妄语者……是离间语者……是粗恶语者……是杂秽语者……是贪婪者……是心瞋恚者……是邪见者，有颠倒见：『无布施，……（中略）以证智自作证后而宣说此世、他世。』他以身体爬行、以语言爬行、以意念爬行，他的身业是歪曲的；语业是歪曲的；意业是歪曲的；趣处是歪曲的；往生是歪曲的。又，比丘们！对趣处歪曲者、往生歪曲者来说，我说，只有两趣之一趣：一向苦的地狱或蛇行类的畜生。比丘们！什么是蛇行类的畜生呢？蛇、蝎、蜈蚣、鼬鼠、猫、鼠、猫头鹰，以及其它任何畜生众生，当看见人后，牠们爬走。
    比丘们！像这样，生类的往生是因生类自己，由其所作而往生，被往生后，触接触他，比丘们！这样，我说众生是[自己]业的继承者。
    比丘们！众生是[自己]业的所有者、业的继承者、以业为胎者、以业为亲属者、以业为归依者，他们作业，不论善或恶，他们都是继承者。
    比丘们！这里，某人舍断杀生后，是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物同情的，他不以身体爬行、不以语言爬行、不以意念爬行，他的身业是正的；语业是正的；意业是正的；趣处是正的；往生是正的。又，比丘们！对趣处正者、往生正者而言，我说，只有两趣之一趣：一向乐的天界或那些高贵家庭：大财富刹帝利家，或大财富婆罗门家，或大财富屋主家；富有的、大富的、大财富的、多金银的、多财产资具的、多财谷的。
    比丘们！像这样，生类的往生是因生类自己，由其所作而往生，被往生后，触接触他，比丘们！这样，我说众生是[自己]业的继承者。
    比丘们！这里，某人舍断未给予而取后，是离未给予而取者，……（中略）舍断邪淫后，是离邪淫者……舍断妄语后，是离妄语者……舍断离间语后，是离离间语者……舍断粗恶语后，是离粗恶语者……舍断杂秽语后，是离杂秽语者……，是不贪婪者……是心不瞋恚者……是正见者，无颠倒见：『有布施，……（中略）以证智自作证后而宣说此世、他世。』他不以身体爬行、不以语言爬行、不以意念爬行，他的身业是正的；语业是正的；意业是正的；趣处是正的；往生是正的。又，比丘们！对趣处正者、往生正者而言，我说，只有两趣之一趣：一向乐的天界或那些高贵家庭：大财富刹帝利家，或大财富婆罗门家，或大财富屋主家；富有的、大富的、大财富的、多金银的、多财产资具的、多财谷的。
    比丘们！众生是[自己]业的所有者、业的继承者、以业为胎者、以业为亲属者、以业为归依者，他们作业，不论善或恶，他们都是继承者。
    比丘们！这是蛇行法门的教法。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「蛇行」(sa?sappanīya, sa?sappaniya，另译为「爬行」)，菩提比丘长老英译为「爬行」(creeping)。
    「以业为胎者」(kammayonī，另译为「以业为起源者；以业为因者」)，菩提比丘长老英译为「他们有业为他们的子宫；他从他的行为产生」(they have kamma as their womb, they originate from their actions, MN.135)。
    「趣处」(gati)，即「往生之处」，参看《杂阿含990经》「所生之趣」比对。
    「蛇行类」(sa?sappajātikā，另译为「爬行类」)，菩提比丘长老英译为「爬行动物的种类」(the species of creeping animals)。
    「十不善业迹」，参看《杂阿含490经》。
    「淳陀修多罗」为《杂阿含1039经》。


杂阿含1047经

增支部10集217经/思经第一(庄春江译)
    「比丘们！我不说，已作已累积的故意业未感受[其报]而有终结，且那[终结]会在当生中，或在来生中，或在后续之生中。但，比丘们！我[也]不说，已作已累积的故意业未感受[其报]而得到苦的结束。
    比丘们！在那里，从不善思而有生起苦的与苦果报之三种污染与恶意的身业；从不善思而有生起苦的与苦果报之四种污染与恶意的语业；从不善思而有生起苦的与苦果报之三种污染与恶意的意业。
    而，比丘们！怎样从不善思而有生起苦的与苦果报之三种污染与恶意的身业呢？
    比丘们！这里，某人是杀生者、凶暴者、血手者、执意杀害者、对一切活的生物不同情者。
    他是未给予而取者：他到村落或到林野，未给予而拿走那些他人的其它财产与资具而被称为偷盗。
    他是邪淫者：他与那些被母亲守护、[被父亲守护、被兄弟守护、被姊妹守护、被亲族守护、被氏族守护、被法守护、有夫、有惩罚保护、]乃至被套过花蔓环(已订婚)那样的女子性交。
    比丘们！这样，从不善思而有生起苦的与苦果报之三种污染与恶意的身业。
    比丘们！怎样从不善思而有生起苦的与苦果报之四种污染与恶意的语业呢？
    比丘们！这里，某人是妄语者：他到会堂中，或到会议中，或到亲族中，或到团体中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我知道。』或者，他知道的说：『我不知道。』他没看见的说：『我看见。』或者，他看见的说：『我没看见。』像这样，他以自己之因，或他人之因，或世俗琐碎之因故意说谎。
    他是离间语者：他从这里听到后，为了对这些人离间而在那里说，或者，他从那里听到后，为了对那些人离间而在这里说，像这样，他是和合的破坏者、分裂的散播者、乐于不和合者、爱好不和合者、喜欢不和合者、作不和合之言说者。
    他是粗恶语者，他说这样的话：粗暴语的、粗涩的、对他人尖锐的、叱责他人的、对周遭愤怒的、不导向入定的。
    他是杂秽语者：他是不适当时机之说者、非事实之说者、无益处之说者，非法之说者、非律之说者，他以不适当时机说无价值、无理由、无节制、不具有利益的话。
    比丘们！这样，从不善思而有生起苦的与苦果报之四种污染与恶意的语业。
    比丘们！怎样从不善思而有生起苦的与苦果报之三种污染与恶意的意业呢？
    比丘们！这里，某人是贪婪者：他贪求那些他人的其它财产与资具：『啊！但愿凡他的都是我的。』
    他是心瞋恚者，有憎恶之意向：『愿这些众生被杀害、或被俘虏、或被消灭、或被灭亡、或不存在！』
    他是邪见者，有颠倒见：『无布施，[无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，]在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』
    比丘们！这样，从不善思而有生起苦的与苦果报之三种污染与恶意的意业。
    比丘们！因从三种不善思的污染与恶意身业，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者，因从四种不善思的污染与恶意语业，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者，因从三种不善思的污染与恶意意业，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！犹如骰子被完美地向上掷，会就落地处很稳固地停住。同样地，比丘们！因为从三种不善思的污染与恶意身业，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者，因为从四种不善思的污染与恶意语业，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者，因为从三种不善思的污染与恶意意业，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！我不说，已作已累积的故意业未感受[其报]而有终结，且那[终结]会在当生中，或在来生中，或在后续之生中。但，比丘们！我[也]不说，已作已累积的故意业未感受[其报]而得到苦的结束。
    比丘们！在那里，从善思而有生起乐的与乐果报之三种成功的身业；从善思而有生起乐的与乐果报之四种成功的语业；从善思而有生起乐的与乐果报之三种成功的意业。
    而，比丘们！怎样从善思而有生起乐的与乐果报之三种成功的身业呢？
    比丘们！这里，某人舍断杀生后，是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物不同情的。{……（中略）}
    他舍断未给予而取后，是离未给予而取者：他到村落或到林野，不未给予而拿走那些他人的其它财产与资具而被称为偷盗。
    他舍断邪淫后，是离邪淫者：他不与那些被母亲守护、……（中略）乃至被套过花蔓环(已订婚)那样的女子性交。
    比丘们！这样，从善思而有生起乐的与乐果报之三种成功的身业。
    比丘们！怎样从善思而有生起乐的与乐果报之四种成功的语业呢？
    比丘们！这里，某人舍断妄语后，是离妄语者：他到会堂中，或到会议中，或到亲族中，或到团体中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我不知道。』或者，他知道的说：『我知道。』他没看见的说：『我没看见。』或者，他看见的说：『我看见。』像这样，他不以自己之因，或他人之因，或世俗琐碎之因故意说谎。
    他舍断离间语后，是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者。
    他舍断粗恶语后，是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话。
    他舍断杂秽语后，是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话。
    比丘们！这样，从善思而有生起乐的与乐果报之四种成功的语业。
    比丘们！怎样从善思而有生起乐的与乐果报之三种成功的意业呢？
    比丘们！这里，某人是不贪婪者：他不贪求他人的其它财产与资具：『啊！但愿凡他的都是我的。』
    他是心不瞋恚者，无憎恶之意向：『愿这些众生无怨、无瞋恚、无恼乱，愿他们自己持续安乐！』
    他是正见者，无颠倒见：『有布施，有供养，……（中略）在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』
    比丘们！这样，从善思而有生起乐的与乐果报之三种成功的意业。
    比丘们！因为从三种善思的成功身业，众生以身体的崩解，死后往生到善趣、天界，或者，因为从四种善思的成功语业，众生以身体的崩解，死后往生到善趣、天界，或者，因为从三种善思的成功意业，众生以身体的崩解，死后往生到善趣、天界。
    比丘们！犹如骰子被完美地向上掷，会就落地处很稳固地停住。同样地，比丘们！因为从三种善思的成功身业，众生以身体的崩解，死后往生到善趣、天界，或者，因为从四种善思的成功语业，众生以身体的崩解，死后往生到善趣、天界，或者，因为从三种善思的成功意业，众生以身体的崩解，死后往生到善趣、天界。
    比丘们！我不说，已作已累积的故意业未感受[其报]而有终结，且那[终结]会在当生中，或在来生中，或在后续之生中。但，比丘们！我[也]不说，已作已累积的故意业未感受[其报]而得到苦的结束。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「故意业」(sa?cetanikāna? kammāna?，另译为「故思业；思业；意思业；故意业」，MA译为「故作业」)，菩提比丘长老英译为「意志的业」(volitional kammas)。


杂阿含1049经

增支部10集174经/业之起源经(庄春江译)
    「比丘们！我说杀生有三种：因贪欲、因瞋恚、因愚痴。
    比丘们！我说未给予而取有三种：因贪欲、因瞋恚、因愚痴。
    比丘们！我说邪淫有三种：因贪欲、因瞋恚、因愚痴。
    比丘们！我说妄语有三种：因贪欲、因瞋恚、因愚痴。
    比丘们！我说离间语有三种：因贪欲、因瞋恚、因愚痴。
    比丘们！我说粗恶语有三种：因贪欲、因瞋恚、因愚痴。
    比丘们！我说杂秽语有三种：因贪欲、因瞋恚、因愚痴。
    比丘们！我说贪婪有三种：因贪欲、因瞋恚、因愚痴。
    比丘们！我说恶意有三种：因贪欲、因瞋恚、因愚痴。
    比丘们！我说邪见有三种：因贪欲、因瞋恚、因愚痴。
    比丘们！像这样，贪欲是业之起源与生起；瞋是业之起源与生起；愚痴是业之起源与生起；以贪欲的灭尽，是业之起源的消灭；以瞋恚的灭尽，是业之起源的消灭；以愚痴的灭尽，是业之起源的消灭。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1050经

增支部10集175经/回避经(庄春江译)
    「比丘们！此法是具回避的；此法不是不回避的。
    比丘们！怎样是此法是具回避的；此法不是不回避的呢？
    比丘们！对杀生来说，离杀生是回避的。
    比丘们！对未给予而取来说，离未给予而取是回避的。
    比丘们！对邪淫来说，离邪淫是回避的。
    比丘们！对妄语来说，离妄语是回避的。
    比丘们！对离间语来说，离离间语是回避的。
    比丘们！对粗恶语来说，离粗恶语是回避的。
    比丘们！对杂秽语来说，离杂秽语是回避的。
    比丘们！对贪婪来说，离贪婪是回避的。
    比丘们！对恶意来说，离恶意是回避的。
    比丘们！对邪见来说，离正见是回避的。
    比丘们！这样，此法是具回避的；此法不是不回避的。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1051经

增支部10集169经/伤歌逻经(庄春江译)
    那时，伤歌逻婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，伤歌逻婆罗门对世尊这么说：
    「乔达摩先生！什么是此岸？什么是彼岸呢？」
    「婆罗门！杀生是此岸，离杀生是彼岸；未给予而取者是此岸，离未给予而取者是彼岸；邪淫者是此岸，离邪淫者是彼岸；妄语者是此岸，离妄语者是彼岸；离间语者是此岸，离离间语者是彼岸；粗恶语者是此岸，离粗恶语者是彼岸；杂秽语者是此岸，离杂秽语者是彼岸；贪婪者是此岸，不贪婪者是彼岸；瞋恚心者是此岸，不瞋恚心者是彼岸；邪见者是此岸，正见者是彼岸。
    婆罗门！这是此岸，这是彼岸。
    在那些人中是少的：到彼岸的人，
    其它人还只沿着这岸边跑。
    当法被正确地讲述，在法上随法实践者，
    那些人必将到极难越过死神界的彼岸。
    放弃黑法后，贤智者当修习白的，
    从家来到无家后，在难有喜乐之远离处。
    在那里可以欲求欢喜：舍断欲之后的无所有者，
    贤智者能净化自己心的污染。
    凡在正觉支上其心已善修习者，
    他们无取着后，在执取的断念上有乐，
    烦恼已尽的有光辉者，他们是世间中的般涅槃者。」

增支部10集170经/此岸经(庄春江译)
    「比丘们！我将教导此岸、彼岸，你们要听！……（中略）比丘们！什么是此岸？什么是彼岸呢？比丘们！杀生是此岸，离杀生是彼岸；未给予而取者是此岸，离未给予而取者是彼岸；邪淫者是此岸，离邪淫者是彼岸；妄语者是此岸，离妄语者是彼岸；离间语者是此岸，离离间语者是彼岸；粗恶语者是此岸，离粗恶语者是彼岸；杂秽语者是此岸，离杂秽语者是彼岸；贪婪者是此岸，不贪婪者是彼岸；瞋恚心者是此岸，不瞋恚心者是彼岸；邪见者是此岸，正见者是彼岸。
    婆罗门！这是此岸，这是彼岸。
    在那些人中是少的：到彼岸的人，
    其它人还只沿着这岸边跑。
    当法被正确地讲述，在法上随法实践者，
    那些人必将到极难越过死神界的彼岸。
    放弃黑法后，贤智者当修习白的，
    从家来到无家后，在难有喜乐之远离处。
    在那里可以欲求欢喜：舍断欲之后的无所有者，
    贤智者能净化自己心的污染。
    凡在正觉支上其心已善修习者，
    他们无取着后，在执取的断念上有乐，
    烦恼已尽的有光辉者，他们是世间中的般涅槃者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1053经

增支部4集207经/恶法经第一(庄春江译)
    「比丘们！我将教导你们恶的与比恶更恶的；善的与比善更善的，你们要听！……。」……（中略）
    「比丘们！什么是恶的呢？比丘们！这里，某人是杀生者、……（中略）是邪见者，比丘们！这被称为恶的。
    比丘们！什么是比恶更恶的呢？比丘们！这里，某人自己是杀生者，且在杀生上劝导他人、……（中略）是邪见者，且在邪见上劝导他人，比丘们！这被称为比恶更恶的。
    比丘们！什么是善的呢？比丘们！这里，某人是离杀生者、……（中略）是正见者，比丘们！这被称为善的。
    比丘们！什么是比善更善的呢？比丘们！这里，某人自己是离杀生者，且劝导他人禁杀生、……（中略）自己是正见者，且在正见上劝导他人，比丘们！这被称为比善更善的。」

增支部4集208经/恶法经第二(庄春江译)
    「比丘们！我将教导你们恶的与比恶更恶的；善的与比善更善的，你们要听！你们要好好作意！我要说了。」
    「是的，……。」……（中略）这么说：
    「比丘们！什么是恶的呢？比丘们！这里，某人是邪见者、……（中略）是邪智者、是邪解脱者，比丘们！这被称为恶的。
    比丘们！什么是比恶更恶的呢？比丘们！这里，某人自己是邪见者，且在邪见上劝导他人、……（中略）自己是邪智者，且自邪智上劝导他人、自己是邪解脱者，且在邪解脱上劝导他人，比丘们！这被称为比恶更恶的。
    比丘们！什么是善的呢？比丘们！这里，某人是正见者、……（中略）是正智者、是正解脱者，比丘们！这被称为善的。
    比丘们！什么是比比善更善的呢？比丘们！这里，某人自己是正见者，且在正见上劝导他人、……（中略）自己是正智者，且在正智上劝导他人、自己是正解脱者，且在正解脱上劝导他人，比丘们！这被称为比善更善的。」

增支部4集209经/恶法经第三(庄春江译)
    「比丘们！我将教导你们恶法与比恶法更恶法的；善法与比善法更善法的，你们要听！……。」……（中略）
    「比丘们！什么是恶法呢？比丘们！这里，某人是杀生者、……（中略）是邪见者，比丘们！这被称为恶法。
    比丘们！什么是比恶法更恶法的呢？比丘们！这里，某人自己是杀生者，且在杀生上劝导他人、……（中略）自己是邪见者，且在邪见上劝导他人，比丘们！这被称为比恶法更恶法的。
    比丘们！什么是善法呢？比丘们！这里，某人是离杀生者、……（中略）是正见者，比丘们！这被称为善法。
    比丘们！什么是比善法更善法的呢？比丘们！这里，某人自己是离杀生者，且劝导他人禁杀生、……（中略）自己是正见者，且在正见上劝导他人，比丘们！这被称为比善法更善法的。」

增支部4集210经/恶法经第四(庄春江译)
    「比丘们！我将教导你们恶法与比恶法更恶法的；善法与比善法更善法的，你们要听！……。」……（中略）
    「比丘们！什么是恶法呢？比丘们！这里，某人是邪见者、……（中略）是邪智者、是邪解脱者，比丘们！这被称为恶法。
    比丘们！什么是比恶法更恶法的呢？比丘们！这里，某人自己是邪见者，且在邪见上劝导他人、……（中略）自己是邪智者，且在邪智上劝导他人、自己是邪解脱者，且在邪解脱上劝导他人，比丘们！这被称为比恶法更恶法的。
    比丘们！什么是善法呢？比丘们！这里，某人是正见者、……（中略）是正智者、是正解脱者，比丘们！这被称为善法。
    比丘们！什么是比比善法更善法的呢？比丘们！这里，某人自己是正见者，且在正见上劝导他人、……（中略）自己是正智者，且在正智上劝导他人、自己是正解脱者，且在正解脱上劝导他人，比丘们！这被称为比善法更善法的。」
    善人品第一，其摄颂：
    「学处、无信的，七业又十业，
      八支、十道，两则恶法，在后又两则。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1054经

增支部10集192经/善人法经(庄春江译)
    「比丘们！我将教导你们善人法与非善人法，你们要听！……。」……（中略）
    「比丘们！什么是非善人法呢？比丘们！这里，杀生、……（中略）邪见，比丘们！这被称为非善人法。
    比丘们！什么是善人法呢？比丘们！这里，离杀生、……（中略）正见，比丘们！这被称为善人法。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1055经

增支部4集204经/十业经(庄春江译)
    「比丘们！我将教导你们非善人与比非善人更非善人的；善人与比善人更善人的，你们要听！……。」……（中略）
    「比丘们！什么是非善人呢？比丘们！这里，某人是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、心瞋恚者、邪见者，比丘们！这被称为非善人。
    比丘们！什么是比非善人更非善人的呢？比丘们！这里，某人自己是杀生者，且在杀生上劝导他人、……（中略）自己是贪婪者，且在贪婪上劝导他人、自己是心瞋恚者，且在瞋恚上劝导他人、自己是邪见者，且在邪见上劝导他人，比丘们！这被称为比非善人更非善人的。
    比丘们！什么是善人呢？比丘们！这里，某人是离杀生者、……（中略）不贪婪者、心不瞋恚者、正见者，比丘们！这被称为善人。
    比丘们！什么是比善人更善人的呢？比丘们！这里，某人自己是离杀生者，且劝导他人禁杀生、……（中略）自己是不贪婪者，且在不贪婪上劝导他人、自己是心不瞋恚者，且在不瞋恚上劝导他人、自己是正见者，且在正见上劝导他人，比丘们！这被称为比善人更善人的。」

增支部4集201经/学处经(庄春江译)
    「比丘们！我将教导你们非善人与比非善人更非善人的；善人与比善人更善人的，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是非善人呢？比丘们！这里，某人是杀生者，是未给予而取者，是妄语者，是榖酒、果酒、酒放逸处者，比丘们！这被称为非善人。
    比丘们！什么是比非善人更非善人的呢？比丘们！这里，某人自己是杀生者，且在杀生上劝导他人；自己是未给予而取者，且在未给予而取上劝导他人；自己是妄语者，且在妄语上劝导他人；自己是榖酒、果酒、酒放逸处者，且在榖酒、果酒、酒放逸处上劝导他人，比丘们！这被称为比非善人更非善人的。
    比丘们！什么是善人呢？比丘们！这里，某人是离杀生者，是离未给予而取者，是离妄语者，是离榖酒、果酒、酒放逸处者，比丘们！这被称为善人。
    比丘们！什么是比善人更善人的呢？比丘们！这里，某人自己是离杀生者，且劝导他人禁杀生；自己是离未给予而取者，且劝导他人禁未给予而取；自己是离妄语者，且劝导他人禁妄语；自己是离榖酒、果酒、酒放逸处者，且劝导他人禁榖酒、果酒、酒放逸处，比丘们！这被称为比善人更善人的。」

相应部45相应25经/非善人经第一(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们非善人与善人，你们要听！
    比丘们！什么是非善人呢？比丘们！这里，某人是邪见者、邪志者、邪语者、邪业者、邪命者、邪精进者、邪念者、邪定者，比丘们！这被称为非善人。
    比丘们！什么是善人呢？比丘们！这里，某人是正见者、正志者、正语者、正业者、正命者、正精进者、正念者、正定者，比丘们！这被称为善人。」

相应部45相应26经/非善人经第二(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们非善人与比非善人更非善人的；善人与比善人更善人的，你们要听！
    比丘们！什么是非善人呢？比丘们！这里，某人是邪见者、……（中略）邪定者，比丘们！这被称为非善人。
    比丘们！什么是比非善人更非善人的呢？比丘们！这里，某人是邪见者、……（中略）邪定者、邪智者、邪解脱者，比丘们！这被称为比非善人更非善人的。
    比丘们！什么是善人呢？比丘们！这里，某人是正见者、……（中略）正定者，比丘们！这被称为善人。
    比丘们！什么是比善人更善人的呢？比丘们！这里，某人是正见者、……（中略）正定者、正智者、正解脱者，比丘们！这被称为比善人更善人的。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1056经

增支部10集221经(庄春江译)
    「比丘们！具备十法者将像这样被带往置于地狱中，哪十个呢？他是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、心瞋恚者、邪见者，比丘们！具备这十法者将像这样被带往坠落在地狱中。
    比丘们！具备十法者将像这样被带往置于天界中，哪十个呢？他是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、心不瞋恚者、正见者，比丘们！具备这十法者将像这样被带往置于天界中。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1057经

增支部10集222经(庄春江译)
    「比丘们！具备二十法者将像这样被带往置于地狱中，哪二十个呢？他自己是杀生者，且在杀生上劝导他人、他自己是未给予而取者，且在未给予而取上劝导他人、他自己是邪淫者，且在邪淫上劝导他人、他自己是妄语者，且在妄语上劝导他人、他自己是离间语者，且在离间语上劝导他人、他自己是粗恶语者，且在粗恶语上劝导他人、他自己是杂秽语者，且在杂秽语上劝导他人、他自己是贪婪者，且在贪婪上劝导他人、他自己是心瞋恚者，且在瞋恚上劝导他人、他自己是邪见者，且在邪见上劝导他人，比丘们！具备这二十法者将像这样被带往坠落在地狱中。
    比丘们！具备二十法者将像这样被带往置于天界中，哪二十个呢？他自己是离杀生者，且劝导他人禁杀生、他自己是离未给予而取者，且劝导他人禁未给予而取、他自己是离邪淫者，且劝导他人禁邪淫、他自己是离妄语者，且劝导他人禁妄语、他自己是离离间语者，且劝导他人禁离间语、他自己是离粗恶语者，且劝导他人禁粗恶语、他自己是离杂秽语者，且劝导他人禁杂秽语、他自己是不贪婪者，且在不贪婪上劝导他人、他自己是心不瞋恚者，且在不瞋恚上劝导他人、他自己是正见者，且在正见上劝导他人，比丘们！具备这二十法者将像这样被带往置于天界中。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1058经

增支部10集223经(庄春江译)
    「比丘们！具备三十法者将像这样被带往置于地狱中，哪三十个呢？他自己是杀生者，且在杀生上劝导他人，又是对于杀生的认可者、他自己是未给予而取者，且在未给予而取上劝导他人，又是对于未给予而取的认可者、他自己是邪淫者，且在邪淫上劝导他人，又是对于邪淫的认可者、他自己是妄语者，且在妄语上劝导他人，又是对于妄语的认可者、他自己是离间语者，且在离间语上劝导他人，又是对于离间语的认可者、他自己是粗恶语者，且在粗恶语上劝导他人，又是对于粗恶语的认可者、他自己是杂秽语者，且在杂秽语上劝导他人，又是对于杂秽语的认可者、他自己是贪婪者，且在贪婪上劝导他人，又是对于贪婪的认可者、他自己是心瞋恚者，且在瞋恚上劝导他人，又是对于瞋恚的认可者、他自己是邪见者，且在邪见上劝导他人，又是对于邪见的认可者，比丘们！具备这三十法者将像这样被带往坠落在地狱中。
    比丘们！具备三十法者将像这样被带往置于天界中，哪三十个呢？他自己是离杀生者，且劝导他人禁杀生，又是对于禁杀生的认可者、他自己是离未给予而取者，且劝导他人禁未给予而取，又是对于禁未给予而取的认可者、他自己是离邪淫者，且劝导他人禁邪淫，又是对于禁邪淫的认可者、他自己是离妄语者，且劝导他人禁妄语，又是对于禁妄语的认可者、他自己是离离间语者，且劝导他人禁离间语，又是对于禁离间语的认可者、他自己是离粗恶语者，且劝导他人禁粗恶语，又是对于禁粗恶语的认可者、他自己是离杂秽语者，且劝导他人禁杂秽语，又是对于禁杂秽语的认可者、他自己是不贪婪者，且在不贪婪上劝导他人，又是对于不贪婪的认可者、他自己是心不瞋恚者，且在不瞋恚上劝导他人，又是对于不瞋恚的认可者、他自己是正见者，且在正见上劝导他人，又是对于正见的认可者，比丘们！具备这三十法者将像这样被带往置于天界中。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1059经

增支部10集224经(庄春江译)
    「比丘们！具备四十法者将像这样被带往置于地狱中，哪四十个呢？他自己是杀生者，且在杀生上劝导他人，又是对于杀生的认可者，再对杀生称赞、他自己是未给予而取者，且在未给予而取上劝导他人，又是对于未给予而取的认可者，再对未给予而取称赞、他自己是邪淫者，且在邪淫上劝导他人，又是对于邪淫的认可者，再对邪淫称赞、他自己是妄语者，且在妄语上劝导他人，又是对于妄语的认可者，再对妄语称赞、他自己是离间语者，且在离间语上劝导他人，又是对于离间语的认可者，再对离间语称赞、他自己是粗恶语者，且在粗恶语上劝导他人，又是对于粗恶语的认可者，再对粗恶语称赞、他自己是杂秽语者，且在杂秽语上劝导他人，又是对于杂秽语的认可者，再对杂秽语称赞、他自己是贪婪者，且在贪婪上劝导他人，又是对于贪婪的认可者，再对贪婪称赞、他自己是心瞋恚者，且在瞋恚上劝导他人，又是对于瞋恚的认可者，再对心瞋恚称赞、他自己是邪见者，且在邪见上劝导他人，又是对于邪见的认可者，再对邪见称赞，比丘们！具备这四十法者将像这样被带往坠落在地狱中。
    比丘们！具备四十法者将像这样被带往置于天界中，哪四十个呢？他自己是离杀生者，且劝导他人禁杀生，又是对于禁杀生的认可者，再对禁杀生称赞、他自己是离未给予而取者，且劝导他人禁未给予而取，又是对于禁未给予而取的认可者，再对禁未给予而取称赞、他自己是离邪淫者，且劝导他人禁邪淫，又是对于禁邪淫的认可者，再对禁邪淫称赞、他自己是离妄语者，且劝导他人禁妄语，又是对于禁妄语的认可者，再对禁妄语称赞、他自己是离离间语者，且劝导他人禁离间语，又是对于禁离间语的认可者，再对禁离间语称赞、他自己是离粗恶语者，且劝导他人禁粗恶语，又是对于禁粗恶语的认可者，再对禁粗恶语称赞、他自己是离杂秽语者，且劝导他人禁杂秽语，又是对于禁杂秽语的认可者，再对禁杂秽语称赞、他自己是不贪婪者，且在不贪婪上劝导他人，又是对于不贪婪的认可者，再对不贪婪称赞、他自己是心不瞋恚者，且在不瞋恚上劝导他人，又是对于不瞋恚的认可者，再对心不瞋恚称赞、他自己是正见者，且在正见上劝导他人，又是对于正见的认可者，再对正见称赞，比丘们！具备这四十法者将像这样被带往置于天界中。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1060经

增支部10集191经/正法经(庄春江译)
    「比丘们！我将教导你们正法与非正法，你们要听！……（中略）。
    比丘们！什么是非正法呢？比丘们！杀生、……（中略）邪见，比丘们！这被称为非正法。
    比丘们！什么是正法呢？比丘们！离杀生、……（中略）正见，比丘们！这被称为正法。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1061经

增支部10集179经/圣法经(庄春江译)
    「比丘们！我将教导你们圣法与非圣法，你们要听！……（中略）。
    比丘们！什么是非圣法呢？比丘们！杀生、……（中略）邪见，比丘们！这被称为非圣法。
    比丘们！什么是圣法呢？比丘们！离杀生、……（中略）正见，比丘们！这被称为圣法。」

增支部10集180经/善经(庄春江译)
    「比丘们！我将教导你们善的与不善的，你们要听！……（中略）。
    比丘们！什么是不善的呢？比丘们！杀生、……（中略）邪见，比丘们！这被称为不善的。
    比丘们！什么是善的呢？比丘们！离杀生、……（中略）正见，比丘们！这被称为善的。」

增支部10集181经/利益经(庄春江译)
    「比丘们！我将教导你们利益与无利益，你们要听！……（中略）。
    比丘们！什么是无利益呢？比丘们！杀生、……（中略）邪见，比丘们！这被称为无利益。
    比丘们！什么是利益呢？比丘们！离杀生、……（中略）正见，比丘们！这被称为利益。」

增支部10集184经/罪过经(庄春江译)
    「比丘们！我将教导你们有罪过与无罪过法，你们要听！……（中略）。
    比丘们！什么是有罪过法呢？比丘们！杀生、……（中略）邪见，比丘们！这被称为有罪过法。
    比丘们！什么是无罪过法呢？比丘们！离杀生、……（中略）正见，比丘们！这被称为无罪过法。」

增支部10集189经/圣道经(庄春江译)
    「比丘们！我将教导你们圣道与非圣道，你们要听！……（中略）。
    比丘们！什么是非圣道呢？比丘们！杀生、……（中略）邪见，比丘们！这被称为非圣道。
    比丘们！什么是圣道呢？比丘们！离杀生、……（中略）正见，比丘们！这被称为圣道。」

增支部10集190经/黑道经(庄春江译)
    「比丘们！我将教导你们黑道与白道，你们要听！……（中略）。
    比丘们！什么是黑道呢？比丘们！杀生、……（中略）邪见，比丘们！这被称为黑道。
    比丘们！什么是白道呢？比丘们！离杀生、……（中略）正见，比丘们！这被称为白道。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1062经

相应部21相应5经/善生经(比丘相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。
    那时，尊者善生去见世尊。
    世尊看见那位尊者善生远远地走来。看见后，召唤比丘们：
    「比丘们！这位善男子在两方面辉耀：他是英俊的、好看的、端正的、具备最美的容色；以及他是以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标者。」
    这就是世尊所说，说了这个后，……（中略）[善逝、大师又更进一步这么]说：
    「这位比丘确实辉耀，心已成为正直的，
      已离系缚、已离结，经由不执取而已达涅槃，
      征服魔军势力后，持最后身。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1063经

相应部21相应6经/侏儒拔提亚经(比丘相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。
    那时，尊者侏儒拔提亚去见世尊。
    世尊看见那位尊者侏儒拔提亚远远地走来。看见后，召唤比丘们：
    「比丘们！你们看见那位正走来、丑陋、丑恶、矮小、被比丘们轻视样子的比丘吗？」
    「是的，大德！」
    「比丘们！那位比丘是大神通力、大威力者，不容易找到尚未被那位比丘到达的等至，而且他是以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标者。」
    这就是世尊所说，……（中略）[说了这个后，善逝、大师又更进一步这么]说：
    「天鹅、白鹭和孔雀，大象、梅花鹿，
      全都害怕狮子，不在身体的大小。
      同样地，在人之中，如果是矮小的有慧者，
      他确实是其中之大者，非有强壮身体的愚笨者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「侏儒拔提亚」(laku??akabhaddiyo，另译为「侏儒婆提；罗婆那婆提」，laku??aka，疑为laku??aka之误)，增壹阿含4品7经说：「音响清彻，声至梵天，所谓罗婆那婆提比丘是。」增支部1集194经说：「妙音者，即：侏儒婆提」(Ma?jussarāna? yadida? laku??aka bhaddiyo)。


杂阿含1064经

相应部17相应35经/离去不久经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    有一次，在提婆达多离去不久时，世尊住在王舍城耆阇崛山。
    在那里，关于提婆达多之事，世尊召唤比丘们：
    「比丘们！提婆达多的利养、恭敬、名声生起对自己的杀害；提婆达多的利养、恭敬、名声生起败亡。
    比丘们！犹如芭蕉结果实对自己的杀害；结果实而败亡。同样的，比丘们！提婆达多的利养、恭敬、名声生起对自己的杀害；提婆达多的利养、恭敬、名声生起败亡。
    比丘们！犹如竹子结果实对自己的杀害；结果实而败亡。同样的，比丘们！提婆达多的利养、恭敬、名声生起对自己的杀害；提婆达多的利养、恭敬、名声生起败亡。
    比丘们！犹如芦苇结果实对自己的杀害；结果实而败亡。同样的，比丘们！提婆达多的利养、恭敬、名声生起对自己的杀害；提婆达多的利养、恭敬、名声生起败亡。
    比丘们！犹如骡子怀胎对自己的杀害；怀胎而败亡。同样的，比丘们！提婆达多的利养、恭敬、名声生起对自己的杀害；提婆达多的利养、恭敬、名声生起败亡。
    比丘们！利养、恭敬、名声是这样可怕、[苦涩、粗恶、障碍到达无上离轭安稳，比丘们！因此，你们应该这么学：『我们必将舍断已出现的利养、恭敬、名声，而且已出现的利养、恭敬、名声必将不持续占据我们的心。』]比丘们！你们应该这么学。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「果实杀害芭蕉，果实[杀害]竹子、果实[杀害]芦苇，
      骡子[杀害]怀胎，像这样，恭敬杀害邪恶人。」

相应部17相应36经/五百车经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在王舍城迦兰陀撒饵处的竹林中。
    当时，阿阇世王子早上与傍晚以五百辆车伺候提婆达多，并且运来五百锅熟食提供被服侍者。
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！阿阇世王子早上与傍晚以五百辆车伺候提婆达多，并且运来五百锅熟食提供被服侍者。」
    「比丘们！你们不要羡慕提婆达多的利养、恭敬、名声，比丘们！只要阿阇世王子早上与傍晚以五百辆车伺候提婆达多，并且运来五百锅熟食提供被服侍者，比丘们！提婆达多在善法上的减损应该可以被预期，而非增长。
    比丘们！犹如[人们]如果对凶恶狗的鼻子洒胆汁，比丘们！那只狗就会更凶恶。同样的，比丘们！只要阿阇世王子早上与傍晚以五百辆车伺候提婆达多，并且运来五百锅熟食提供被服侍者，比丘们！提婆达多在善法上的减损应该可以被预期，而非增长。
    比丘们！利养、恭敬、名声是这样可怕、[苦涩、粗恶、障碍到达无上离轭安稳，比丘们！因此，你们应该这么学：『我们必将舍断已出现的利养、恭敬、名声，而且已出现的利养、恭敬、名声必将不持续占据我们的心。』]比丘们！你们应该这么学！」

相应部6相应12经/提婆达多经(梵天相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，在提婆达多离去不久时，世尊住在王舍城耆阇崛山。
    那时，当夜已深时，容色绝佳的梵王娑婆主使整个王舍城耆阇崛山发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，梵王娑婆主在世尊面前说这关于提婆达多的偈颂：
    「果实杀害芭蕉，果实[杀害]竹子、果实[杀害]芦苇，
      骡子[杀害]怀胎，像这样，恭敬杀害邪恶人。」

增支部4集68经/提婆达多经(庄春江译)
    有一次，在提婆达多离去不久时，世尊住在王舍城耆阇崛山。
    在那里，关于提婆达多之事，世尊召唤比丘们：
    「比丘们！提婆达多的利养、恭敬、名声生起对自己的杀害；比丘们！提婆达多的利养、恭敬、名声生起败亡。
    比丘们！犹如芭蕉结果实对自己的杀害；结果实而败亡。同样的，比丘们！提婆达多的利养、恭敬、名声生起对自己的杀害；提婆达多的利养、恭敬、名声生起败亡。
    比丘们！犹如竹子结果实对自己的杀害；结果实而败亡。同样的，比丘们！提婆达多的利养、恭敬、名声生起对自己的杀害；提婆达多的利养、恭敬、名声生起败亡。
    比丘们！犹如芦苇结果实对自己的杀害；结果实而败亡。同样的，比丘们！提婆达多的利养、恭敬、名声生起对自己的杀害；提婆达多的利养、恭敬、名声生起败亡。
    比丘们！犹如骡子怀胎对自己的杀害；怀胎而败亡。同样的，比丘们！提婆达多的利养、恭敬、名声生起对自己的杀害；提婆达多的利养、恭敬、名声生起败亡。
    果实杀害芭蕉，果实[杀害]竹子、果实[杀害]芦苇，
    骡子[杀害]怀胎，像这样，恭敬杀害邪恶人。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「阿鼻地狱」(avīci niraya)，即「无间地狱」，此地狱的众生，受苦无间断，直到业报尽而往生他处为止。


杂阿含1067经

相应部21相应8经/难陀经(比丘相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    那时，世尊姨母之子尊者难陀，穿上压平与烫平的衣服、画眼妆、拿起发亮的钵，然后去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者难陀这么说：
    「难陀！如果你穿压平与烫平的衣服、画眼妆、持发亮的钵，对善男子从在家由于信出家的你，那是不适当的。难陀！如果你是住林野者、食施食者、穿粪扫衣者、住于对欲无期待者，对善男子从在家由于信出家的你，这是适当的。」
    这就是世尊所说，……（中略）[说了这个后，善逝、大师又更进一步这么]说：
    「何时我能见难陀是住林野者、穿粪扫衣者，
      以陌生者的残食维生，对欲无期待者？」
    而后来，尊者难陀成为住林野者、食施食者、穿粪扫衣者、住于对欲无期待者。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「我是佛弟；姨母之子」，因为尊者难陀是佛陀的父亲与佛陀姨母(也是继母；养母)的儿子之故。


杂阿含1068经

相应部21相应9经/低舍经(比丘相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    那时，世尊姑妈之子尊者低舍去见世尊。抵达后，向世尊问讯，然后沮丧、悲伤、持续落泪地坐在一旁。
    那时，世尊对尊者低舍这么说：
    「低舍！你为何沮丧、悲伤、持续落泪地坐在一旁呢？」
    「大德！因为比丘们像这样全面地以尖锐的言语讽刺我。」
    「低舍！因为你像这样告诫他人而不能容忍被告诫，低舍！你告诫他人而不能容忍被告诫，对善男子从在家由于信出家的你，那是不适当的；低舍！你告诫他人而能容忍被告诫，对善男子从在家由于信出家的你，这是适当的。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「你为何生气？不要生气！低舍！不愤怒对你最好，
      低舍！有愤怒、慢、轻蔑之调伏，则梵行被遵守。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1069经

相应部21相应7经/毗舍佉经(比丘相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    当时，尊者毗舍佉般遮罗子在讲堂中以法说开示、劝导、鼓励比丘们，使之欢喜，话语优雅、明了、流畅、令知义理、广泛包容、无依着。
    那时，世尊在傍晚时，从静坐禅修中起来，去讲堂。抵达后，在设置好的座位坐下。
    坐好后，世尊召唤比丘们：
    「比丘们！谁在讲堂中以法说开示、劝导、鼓励比丘们，使之欢喜，话语优雅、明了、流畅、令知义理、广泛包容、无依着呢？」
    「大德！尊者毗舍佉般遮罗子在讲堂中以法说开示、劝导、鼓励比丘们，使之欢喜，话语优雅、明了、流畅、令知义理、广泛包容、无依着。」
    那时，世尊召唤尊者毗舍佉般遮罗子：
    「毗舍佉！好！好！毗舍佉！你以法说开示、……（中略）令知义理、广泛包容、无依着，好！」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「贤智者与愚者混杂，当他没说话时，他们不知，
      但他说话，指出不死之境时，他们知道。
      他应该解说法，他应该举起圣者们的旗帜，
      善言说之词是仙人们的旗帜，因为法是圣者们的旗帜。」

增支部4集48经/毗舍佉经(庄春江译)
    有一次，世尊住在舍卫城只树林给孤独园。
    当时，尊者毗舍佉般遮罗子在讲堂中以法说开示、劝导、鼓励比丘们，使之欢喜，话语优雅、明了、流畅、令知义理、广泛包容、无依着。
    那时，世尊在傍晚时，从静坐禅修中起来，去讲堂。抵达后，在设置好的座位坐下。
    坐好后，世尊召唤比丘们：
    「比丘们！谁在讲堂中以法说开示、劝导、鼓励比丘们，使之欢喜，话语优雅、明了、流畅、令知义理、广泛包容、无依着呢？」
    「大德！尊者毗舍佉般遮罗子在讲堂中以法说开示、劝导、鼓励比丘们，使之欢喜，话语优雅、明了、流畅、令知义理、广泛包容、无依着。」
    那时，世尊对尊者毗舍佉般遮罗子这么说：
    「毗舍佉！好！好！毗舍佉！你以法说开示、劝导、鼓励比丘们，使之欢喜，话语优雅、明了、流畅、令知义理、广泛包容、无依着，好！
    贤智者与愚者混杂，当他没说话时，他们不知，
    但他说话，指出不死之境时，他们知道。
    他应该解说法，他应该举起圣者们的旗帜，
    善言说之词是仙人们的旗帜，因为法是圣者们的旗帜。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「无所依说」，南传作「无依着」(anissitāya，原意为「以无依止的」)，菩提比丘长老英译为「离着的；无所属的；独立的」(with unattached)。
    「所说无滞」，南传作「流畅」(anelagalāya，疑为ane?agalāya之讹，原意为「没滴唾液的」)，菩提比丘长老英译为「表达清楚的，口齿清楚的」(articulate)。


杂阿含1070经

相应部21相应4经/新进者经(比丘相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    当时，某位新进比丘回去用完施食后，在午后于住处进入不活动，然后保持沉默，不在作衣时作比丘们的工作。
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，某位新进比丘回去用完施食后，在午后于住处进入不活动，然后保持沉默，不在作衣时作比丘们的工作。」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤那位比丘：『学友！大师召唤你。』」
    「是的，大德！」那位比丘回答世尊后，就去见那位比丘。抵达后，对那位比丘这么说：
    「学友！大师召唤你。」
    「是的，学友！」那位比丘回答那位比丘后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对那位比丘这么说：
    「是真的吗？比丘！你回去用完施食后，在午后于住处进入不活动，然后保持沉默，不在作衣时作比丘们的工作吗？」
    「大德！我也作我自己应该作的。」
    那时，世尊以心思量那位比丘心中的深思后，召唤比丘们：
    「比丘们！你们不要讥嫌这位比丘，比丘们！这位比丘是[构成]增上心与在当生中乐住之四[种]禅随欲获得者、不困难获得者、无困难获得者，是以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标者。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「非以松弛的努力，非以少量的刚毅，
      能有涅槃的被证得，一切苦的释放。
      这位年轻的比丘，这位是无上人，
      征服魔军势力后，持最后身。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「非下劣方便」，南传作「非以松弛的努力」(Nayida? sithilamārabbha)，菩提比丘长老英译为「非以松弛努力的手段」(Not by means of slack endeavour)。
    「进入不活动」(pavisitvā appossukko)，菩提比丘长老英译为「度过悠闲生活」(and pass the time living at ease)。
    「无上人」(uttamapurisa，直译为「无上男子」)，菩提比丘长老英译为「最高种的人」(the highest kind of person)。


杂阿含1071经

相应部21相应10经/名叫上座经(比丘相应/因缘篇/如来记说)(庄春江译)
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，某位名叫上座的比丘是独住者、独住者的称赞者，他独自为了托钵进入村落、独自返回、独自坐在偏僻的地方、独自作经行。
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，某位某位名叫上座的比丘是独住者、独住者的称赞者。」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤上座比丘：『上座学友！大师召唤你。』」
    「是的，大德！」那位比丘回答世尊后，就去见尊者上座。抵达后，对尊者上座这么说：
    「学友！大师召唤你。」
    「是的，学友！」尊者上座回答那位比丘后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者上座这么说：
    「是真的吗？上座！你是独住者、独住者的称赞者吗？」
    「是的，大德！」
    「而，上座！你怎样成为独住者、独住者的称赞者呢？」
    「大德！这里，我独自为了托钵进入村落、独自返回、独自坐在偏僻的地方、独自作经行，大德！我是这样的独住者、独住者的称赞者。」
    「上座！那是独住，我说：『这非不是。』但，上座！像这样的独住才是被圆满广说，你要听！你要好好作意！我要说了。」
    「是的，大德！」……（中略）
    「而，上座！怎样的独住才是被圆满广说呢？
    上座！这里，所有过去的已被舍断；所有未来的已被断念：对现在获得自我存在的欲贪已被善驱逐，上座！这样的独住才是被圆满广说。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「征服一切后，已知一切的善慧者，
      在一切法上不染着，
      舍断一切，在渴爱的灭尽上解脱，
      我说他是独住者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「征服一切后」(Sabbābhibhu?)，菩提比丘长老英译为「全征服者」(all-conqueror)，并引注释书的解说，这是指住于已克服了全部的蕴、处、界、三有。


杂阿含1073经

增支部3集80经/香的种类经(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！有这三种香，只顺风散发芳香，非逆风，哪三种呢？根香、木香、花香，大德！这三种香只顺风散发芳香，非逆风。
    大德！有某种香，顺风散发芳香，逆风也散发芳香，顺风、逆风都散发芳香吗？」
    「阿难！有某种香，顺风散发芳香，逆风也散发芳香，顺风、逆风都散发芳香。」
    「但，大德！哪种香，顺风散发芳香，逆风也散发芳香，顺风、逆风都散发芳香呢？」
    「阿难！这里，不论在村落或城镇，有归依佛、归依法、归依僧团的女子或男子是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是好离榖酒、果酒、酒放逸处者，是持戒者、善法者，以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施，在彼方的沙门、婆罗门们称赞：『在像那样名字的村落或城镇，有归依佛、归依法、归依僧团的女子或男子是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离榖酒、果酒、酒放逸处者，是持戒者、善法者，以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施。』天神们也称赞：『在像那样名字的村落或城镇，有归依佛、归依法、归依僧团的女子或男子是离杀生者，…（中略）是离榖酒、果酒、酒放逸处者，是持戒者、善法者，以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施。』
    阿难！这是那种香，顺风散发芳香，逆风也散发芳香，顺风、逆风都散发芳香。
    花香逆风不散发，非檀香、冷凌香、茉莉，
    善人香逆风也散发，善人从一切方向放出香气。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「冷凌香」(tagara)，有译作「缬草」者。


杂阿含1077经

中部86经/鸯掘摩罗经(王品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    当时，在憍萨罗国波斯匿王的领土中，有位名叫鸯掘摩罗的盗贼，是凶暴者、血手者、执意杀害者、对活的生物不同情者，由于他，村非村；城镇非城镇；地方非地方，人们一个个被他杀了后，他戴上以[他们]手指作的项链。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从钵食处返回，收拾好住所，取钵与僧衣，走上前往盗贼鸯掘摩罗的路上。
    牧牛人、牧家畜人、农夫、路人看见世尊走上前往盗贼鸯掘摩罗的路上。看见后，对世尊这么说：
    「沙门！不要前往这条路，沙门！这条路上有位名叫鸯掘摩罗的盗贼，是凶暴者、血手者、执意杀害者、对活的生物不同情者，由于他，村非村；城镇非城镇；地方非地方，人们一个个被他杀了后，他戴上以[他们]手指作的项链。沙门！十人、二十人、三十人、四十人、五十人成群前往这条路，他们仍栽在盗贼鸯掘摩罗的手上。」
    当这么说时，世尊仍沉默而行。
    第二次，牧牛人、……（中略）第三次，牧牛人、牧家畜人、农夫、路人对世尊这么说：
    「沙门！不要前往这条路，沙门！这条路上有位名叫鸯掘摩罗的盗贼，是凶暴者、血手者、执意杀害者、对活的生物不同情者，由于他，村非村；城镇非城镇；地方非地方，人们一个个被他杀了后，他戴上以[他们]手指作的项链，沙门！十人、二十人、三十人、四十人、五十人成群前往这条路，他们仍栽在盗贼鸯掘摩罗的手上。」
    那时，世尊沉默而行。
    盗贼鸯掘摩罗看见世尊远远地走来。看见后，他这么想：
    「实在不可思议啊，先生！实在未曾有啊，先生！十人、二十人、三十人、四十人、五十人成群前往这条路，他们仍栽在我的手上，但这位沙门却独自无伴，想强行走来，就让我夺取这位沙门的命吧！」
    那时，盗贼鸯掘摩罗拿起刀与盾，背起弓与箭袋，然后从后面紧追世尊。
    那时，世尊作出像那样的神通作为，使尽全力行走中的盗贼鸯掘摩罗不能追到自然行走中的世尊。
    那时，盗贼鸯掘摩罗这么想：
    「实在不可思议啊，先生！实在未曾有啊，先生！以前，我能追到奔跑中的象，然后抓住；能追到奔跑中的马，然后抓住；能追到奔跑中的车，然后抓住；能追到奔跑中的鹿，然后抓住，但这位自然行走中的沙门，我尽全力行走却不能追到。」
    他停下来，对世尊这么说：
    「停止！停止！沙门！」
    「鸯掘摩罗！我已停下来了，你也要停止。」
    那时，盗贼鸯掘摩罗这么想：
    「这些属于释迦人之子的沙门是实语者、自称真实者，但这位沙门在行走中却说：『鸯掘摩罗！我已停下来了，你也要停止。』我应该质问这位沙门。」
    那时，盗贼鸯掘摩罗以偈颂对世尊说：
    「沙门！你在行走中，却说已停下来，
      但我已停止，你说我未停。
      沙门！我问你这道理：
      为何你已停止而我未停？」
    「鸯掘摩罗！我已于一切时停止：
      对一切生存类放下了棍棒。
      你对生物类无节制，
      因此，我已停止而你未停。」
    「已被长久尊敬的大仙，
      实语者为我来到大森林。
      听闻如此相应于法的偈颂，
      我必将行舍断此恶。」
    像这样，盗贼将刀与武器抛到深峻的悬崖地狱中。
    盗贼礼拜善逝的足，就在那里乞求出家。
    悲愍的佛陀、大仙、世间与包括天的那位大师，
    那个时候说：「来！比丘！」就这样，他成为比丘状态。
    那时，世尊以尊者鸯掘摩罗为随从沙门，前往舍卫城游行。
    次第进行游行，来到舍卫城，在那里，世尊住在舍卫城只树林给孤独园。
    当时，在憍萨罗国波斯匿王的内宫门前有群众聚集，大声吵杂：
    「陛下！在你的领土内有位名叫鸯掘摩罗的盗贼，是凶暴者、血手者、执意杀害者、对活的生物不同情者，由于他，村非村；城镇非城镇；地方非地方，人们一个个被他杀了后，他戴上以[他们]手指作的项链，请陛下制止他。」
    那时，憍萨罗国波斯匿王以五百马骑一大早从舍卫城出发，进入园林，以车辆一直到车辆能通行之处，然后下车步行，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对憍萨罗国波斯匿王这么说：
    「大王！怎么了？摩揭陀国斯尼耶频毗沙罗王，或毗舍离的离车人，或其它敌王激怒你了吗？」
    「大德！摩揭陀国斯尼耶频毗沙罗王，或毗舍离的离车人，或其它敌王没激怒我，大德！在我的领土内有位名叫鸯掘摩罗的盗贼，是凶暴者、血手者、执意杀害者、对活的生物不同情者，由于他，村非村；城镇非城镇；地方非地方，人们一个个被他杀了后，他戴上以[他们]手指作的项链，大德！我要制止他。」
    「大王！如果你看见鸯掘摩罗剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活，是离杀生、离未给予而取、离妄语、一日一食者，梵行者、持戒者、善法者，你会怎么做？」
    「大德！我们会问讯，或会起立以座位迎接，或会邀请，或会招待他衣服、施食、住处、病人的需要物、医药必需品，或会如法地安排守护、防护、保护，但，大德！由于什么理由，破戒、恶法者将会有这样的持戒与自制呢？」
    当时，尊者鸯掘摩罗坐在世尊不远处。
    那时，世尊伸出右手后，对憍萨罗国波斯匿王这么说：
    「大王！那位是鸯掘摩罗。」
    那时，憍萨罗国波斯匿王变得害怕、僵硬、身毛竖立。
    那时，世尊知道憍萨罗国波斯匿王恐惧、惊慌、身毛竖立后，对憍萨罗国波斯匿王这么说：
    「大王！不要恐惧，对你，这里没有恐怖。」
    那时，憍萨罗国波斯匿王的害怕、僵硬、身毛竖立平静下来。
    那时，憍萨罗国波斯匿王去见尊者鸯掘摩罗。抵达后，憍萨罗国波斯匿王对尊者鸯掘摩罗这么说：
    「大德！圣者是鸯掘摩罗吗？」
    「是的，大王！」
    「大德！圣者的父亲姓什么、母亲姓什么呢？」
    「大王！父亲姓迦迦、母亲姓曼陀尼。」
    「大德！愿圣迦迦、曼陀尼之子欢喜，我将会热心提供圣迦迦、曼陀尼之子的衣服、施食、住处、病人的需要物、医药必需品。」
    当时，尊者鸯掘摩罗是住林野者、食施食者、穿粪扫衣者、持三衣者。
    那时，尊者鸯掘摩罗对憍萨罗国波斯匿王这么说：
    「够了，大王！我的衣服已完备。」
    那时，憍萨罗国波斯匿王去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「实在不可思议啊，大德！实在未曾有啊，大德！
    大德！到此，世尊使没有调御的调御、未被平息的平息、未般涅槃的般涅槃，大德！我们不能以棍棒、刀，使之调御，但世尊以无棍棒、无刀调御他。
    好了，大德！现在我们要走了，我们很忙，有很多该做的事。」
    「大王！现在，你考虑适当的时间吧。」
    那时，憍萨罗国波斯匿王起座向世尊问讯，然后作右绕，接着离开。
    那时，尊者鸯掘摩罗在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    当尊者鸯掘摩罗在舍卫城为了托钵次第而行时，看到某位分娩困难、分娩痛苦的妇人，看见后，他这么想：
    「先生！众生确实受苦啊！先生！众生确实受苦啊！」
    那时，尊者鸯掘摩罗在舍卫城为了托钵而行后，食毕，从钵食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者鸯掘摩罗对世尊这么说：
    「大德！这里，我在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城，当我在舍卫城为了托钵次第而行时，看到某位分娩困难、分娩痛苦的妇人，看见后，我这么想：『先生！众生确实受苦啊！先生！众生确实受苦啊！』」
    「那样的话，鸯掘摩罗！去见那位妇人。抵达后，你对那位妇人这么说：『姊妹！从我出生后，我证知无故意夺取生物生命，以这真实，你会平安！胎儿会平安！』」
    「大德！对我来说，那不是故意说妄语吗？大德！因为我故意夺取了许多生物生命。」
    「那样的话，鸯掘摩罗！去见那位妇人。抵达后，你对那位妇人这么说：『姊妹！从我以圣者之生而生后，我证知无故意夺取生物生命，以这真实，你会平安！胎儿会平安！』」
    「是的，大德！」尊者鸯掘摩罗回答世尊后，就去见那位妇人。抵达后，对那位妇人这么说：
    「姊妹！从我以圣者之生而生后，我证知无故意夺取生物生命，以这真实，你会平安！胎儿会平安！」
    那时，那位妇人确实变为平安，胎儿变为平安。
    那时，当尊者鸯掘摩罗住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者鸯掘摩罗成为众阿罗汉之一。
    那时，尊者鸯掘摩罗在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    当时，有人丢土块打在尊者鸯掘摩罗的身体上；有人丢棍棒打在尊者鸯掘摩罗的身体上；有人丢小石头打在尊者鸯掘摩罗的身体上，那时，尊者鸯掘摩罗头破血流、钵破大衣裂去见世尊。
    世尊看见尊者鸯掘摩罗头破血流、钵破大衣裂后，对尊者鸯掘摩罗这么说：
    「你要忍耐！婆罗门！你要忍耐！婆罗门！
    婆罗门！你应该在地狱被折磨好几年、好几百年、好几千年业的果报，婆罗门！你当生感受了。」
    那时，尊者鸯掘摩罗独自静坐禅修时，感受了解脱乐，那时，他自说这优陀那：
    「他以前放逸，之后不放逸，
      他使这个世间明亮，如月脱离云。
      他作的恶业被善覆盖，
      他使这个世间明亮，如月脱离云。
      年轻比丘确实在佛陀的教说上努力，
      他使这个世间明亮，如月脱离云。
      请我的敌人听闻说法，
      请我的敌人在佛陀的教说上努力。
      请我的敌人侍奉那些，
      使他们接受法的人。
      请我的敌人时常听闻与遵奉，
      说忍耐、赞赏不敌对者的法。
      愿他确实不伤害我，或任何其它者，
      获得最高的寂静后，能守护懦弱者与坚强者。
      治水者引导水，作箭者矫直箭，
      木匠矫直木材，贤智者调御自己。
      一些以棍棒、带钩棍子、鞭子使之调御，
      我被像这样无棍无刀者调御。
      我的名字是『无害者』，但过去我是杀害者，
      现在我真实如名字，不伤害任何人。
      过去我是盗贼，有名的『以手指作项链者』，
      被大洪水飘流着，而归依了佛陀。
      过去我是血手者，有名的『以手指作项链者』，
      看！我的归依，有之管道被根绝了。
      作了像那样导向许多恶趣的业后，
      被业的果报接触后，我不负债地吃食物。
      他们从事放逸：缺乏智慧的愚痴人们，
      有智慧者保护最上财产的不放逸。
      请你们不要从事放逸，不要亲近欲与乐，
      不放逸地修禅，以获得广大的安乐。
      欢迎我的这不错考虑，不离去，
      在被分类的诸法中，我已到达那最上的。
      欢迎我的这不错考虑，不离去，
      已得到三明，佛陀的教说都已作。」
    鸯掘摩罗经第六终了。

    附注：依菩提比丘长老在批注中的解说，鸯掘摩罗是波斯匿王的祭司(a chaplain)婆罗门Bhaggava之子；Takkasiā的得意门生，因受同门嫉妒，造谣他与师母通奸，他的老师因此想毁了他，命令他带一千人的右手手指作为束修(an honorarium，酬金)。他就住在Jālinī林中，攻击过往旅人，剁下每一个人的一只右手手指，如花环般(as a garland)串起来戴在脖子上，经文一开头就是在他只差一位就达杀千人的时候，并且已决定杀下一位来的人。佛陀看见鸯掘摩罗的母亲已经在去见他的路上，并且知道鸯掘摩罗有成为阿罗汉果的条件，于是，赶在他母亲到前阻止他。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「宿责食已食」，南传作「我不负债地吃食物」(a?a?o bhu?jāmi bhojana?, a?a?o疑为ana?o之误)，菩提比丘长老英译为「并且我免于负债而吃」(And so I eat free from debt)，并引注释书的解说，有四类型使用日常必需品者：1.盗取受用(theyyaparibhoga)：这是指道德堕落的比丘。2.负债受用(i?aparibhoga)：这是指有德的比丘。3.继承人受用(dāyajjaparibhoga)：这是指七类有学人。4.主人受用(sāmiparibhoga)：这是指阿罗汉(SN.16.11)。
    「十力」，唯佛有十力，故以此指佛陀，参看《杂阿含348经》、《杂阿含684经》。
    「想强行走来」(pasayha ma??e āgacchati)，菩提比丘长老英译为「就像被命运驱使」(as if driven by fate)。
    「恶法者」(pāpadhammassa)，菩提比丘长老英译为「恶性者；邪恶品德者」(one of evil character)。
    「分娩困难」(mū?hagabbha?，另译为「异常妊娠；难产的」)，菩提比丘长老英译为「分娩困难」(in difficult labour)，并引注释书的解说，这是胎儿横位，出口被阻住。
    「受苦」(kilissanti)，菩提比丘长老英译为「被折磨」(are afflicted)。按：「受苦」(kilissanti)，原意为「污染；沾染，弄湿」。
    「我证知无...；我不证知」(nābhijānāmi)，菩提比丘长老英译为「我不记得」(I do not recall)。


杂阿含1078经

相应部1相应20经/三弥提经(诸天相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城温泉园。
    那时，尊者三弥提在破晓时起来后，前往温泉洗澡。
    在温泉洗澡后起来，然后着单衣站着弄干身体。
    那时，当夜已深时，容色绝佳的某位女神使整个温泉园发光后，去见尊者三弥提。抵达后，站在空中以偈颂对尊者三弥提说：
    「比丘！你不先享受然后乞食，你不于享受后乞食，
      比丘！你要先享受然后乞食，你不要让时间溜走！」
    「时间我不知道，被隐藏的时间不被看见，
      因此，我不先享受然后乞食，我不要让时间溜走！」
    那时，那位女神站到地上对尊者三弥提这么说：
    「比丘！你年轻出家；黑发的青年，具备青春的幸福，在人生之初期，不在欲中娱乐，比丘！你要享受人之欲，不要舍断直接可见的而追逐耗时的。」
    「朋友！我没舍断直接可见的而追逐耗时的，但，朋友！我舍断耗时的而追逐直接可见的，因为，朋友！由世尊所说：欲是耗时的、多苦的、多绝望的，那里面有更多的过患，而此法是直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。」
    「比丘！怎样是由世尊所说：欲是耗时的、多苦的、多绝望的，那里面有更多的过患呢？怎样是此法是直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的呢？」
    「朋友！我是新人，出家不久，刚来到这法、律中，我不能详细解说它，那世尊、阿罗汉、遍正觉者住在这王舍城温泉园，你去见世尊，然后问这个道理，你应该依据世尊的解说忆持。」
    「比丘！我们不易见到那世尊，因为被其它有大权势的诸天围绕。
    比丘！如果你去见世尊，然后问这个道理，我们也会为听法而跟去的。」
    「好的。」尊者三弥提回答那位女神后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者三弥提对世尊这么说：
    「大德！这里，我在破晓时起来后，到温泉洗澡。
    在温泉洗澡后起来，然后着单衣站着弄干身体。
    那时，当夜已深时，容色绝佳的某位女神使整个温泉园发光后，来见我。抵达后，站在空中以偈颂对我说：
    『比丘！你不先享受然后乞食，你不于享受后乞食，
      比丘！你要先享受然后乞食，你不要让时间溜走！』
    大德！当这么说时，我以偈回应那位女神：
    『时间我不知道，被隐藏的时间不被看见，
      因此，我不先享受然后乞食，我不要让时间溜走！』
    大德！那时，那位女神站到地上对我这么说：『比丘！你年轻出家；黑发的青年，具备青春的幸福，在人生之初期，不在欲中娱乐，比丘！你要享受人之欲，不要舍断直接可见的而追逐耗时的。』
    大德！当这么说时，我这么回答那位女神：『朋友！我没舍断直接可见的而追逐耗时的，但，朋友！我舍断耗时的而追逐直接可见的，因为，朋友！由世尊所说：欲是耗时的、多苦的、多绝望的，那里面有更多的过患，而此法是直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。』
    大德！当这么说时，那位女神对我这么说：『比丘！怎样是由世尊所说：欲是耗时的、多苦的、多绝望的，那里面有更多的过患呢？怎样是此法是直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的呢？』
    大德！当这么说时，我这么回答那位女神：『朋友！我是新人，出家不久，才刚来到这法、律中，我不能详细解说它，那世尊、阿罗汉、遍正觉者住在这王舍城温泉园，你去见世尊，然后问这个道理，你应该依据世尊的解说忆持。』
    大德！当这么说时，那位女神对我这么说：『比丘！我们不易见到那世尊，因为被其它有大权势的诸天围绕，比丘！如果你去见世尊，然后问这个道理，我们也会为听法而跟去的。』
    大德！如果那位女神之语是真实的，那位女神就在此不远处。」
    当这么说时，那位女神对尊者三弥提这么说：
    「问吧！比丘！问吧！比丘！我已到此。」
    那时，世尊以偈颂对那位女神说：
    「认知能被讲述的之众生，在能被讲述的之上建立，
      不遍知能被讲述的之后，被死神束缚。
      遍知能被讲述的之后，不思量被讲述的，
      因为，他能被说的，对他来说不存在。
      夜叉！如果你了知，请你说。」
    「大德！我不了知这世尊简要所说的详细义理，请世尊为我说明，以便我能了知这世尊简要所说的详细义理，那就好了！」
    「凡思量：相同、殊胜或卑劣者，他可能因为那样而争论，
      当对三种慢不动摇时，对他来说没有『相同或殊胜』。
      夜叉！如果你了知，请你说。」
    「大德！我也不了知这世尊简要所说的详细义理，请世尊为我说明，以便我能了知这世尊简要所说的详细义理，那就好了！」
    「舍断名称，来到无胜慢，他在这里切断对名色的渴爱，
      那系缚已被切断、无苦、无欲者，当遍求时，
      诸天、人们在这里或他处；在天界或一切住处，都得不到。
      夜叉！如果你了知，请你说。」
    「大德！我这样了知这世尊简要所说的详细义理：
    『在任何一切世间中，不应该以身、语、意作恶，
      舍断诸欲后，有念、正知，不应该亲近伴随苦与无利益的。』」
    欢喜园品第二，其摄颂：
    「欢喜园、欢喜，没有与子等同者，
      刹帝利与呢喃，睡眠怠惰与困难的，
      惭，小屋为第九，三弥提被说为第十。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「非时乐」，南传作「耗时的」(kālika?，直译为「时的；时间的」)，菩提比丘长老英译为「那些费时间的」(what takes time)。
    「认知能被讲述的之众生」(Akkheyyasa??ino sattā，直译为「有能被讲述的之想的众生」)，菩提比丘长老英译为「觉知所有能被表示的众生」(Beings who perceive what can be expressed)，并引注释书的解说，「能被讲述的」是指五蕴；语言所及的客观范围，当一般人认知五蕴，常受「常、乐、我」的影响(扭曲)而诱发杂染。
    「则为死方便」，别译杂阿含经作「是名属死径」，南传作「被死神束缚」(yogamāyanti maccuno)，菩提比丘长老英译为「他们进入死亡之轭(枷锁)下」(They come under the yoke of Death)，并引注释书的解说，这是指在生死中反复，因此保持在被轮回的时间网捕捉中。
    「时间我不知道」(Kāla? voha? na jānāmi)，菩提比丘长老英译为「我不知道时间会是什么」(I do not know what the time might be)，并引注释书的解说，这里的时间指死亡来临的时间，也就是「被隐藏的时间」，与女神所指的青春时间溜走，下一句的修学时间溜走不同。


杂阿含1079经

中部23经/蚁丘经(譬喻品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    当时，尊者鸠摩罗迦叶住在盲人林。
    那时，当夜已深时，容色绝佳的某位天神使整个温泉园发光后，去见尊者鸠摩罗迦叶。抵达后，在一旁站立；在一旁站好后，那位天神对尊者鸠摩罗迦叶这么说：
    「比丘！比丘！这蚁丘夜里冒烟，白天着火燃烧，婆罗门这么说：『善慧者！拿刀挖开。』
    当善慧者拿刀挖开时，看见横木：『尊师！是横木。』
    婆罗门这么说：『抛开横木，善慧者！拿刀挖开。』
    当善慧者拿刀挖开时，看见蛤蟆：『尊师！是蛤蟆。』
    婆罗门这么说：『抛开蛤蟆，善慧者！拿刀挖开。』
    当善慧者拿刀挖开时，看见分叉：『尊师！是分叉。』
    婆罗门这么说：『抛开分叉，善慧者！拿刀挖开。』
    当善慧者拿刀挖开时，看见筛子：『尊师！是筛子。』
    婆罗门这么说：『抛开筛子，善慧者！拿刀挖开。』
    当善慧者拿刀挖开时，看见龟：『尊师！是龟。』
    婆罗门这么说：『抛开龟，善慧者！拿刀挖开。』
    当善慧者拿刀挖开时，看见屠刀与切肉板：『尊师！是屠刀与切肉板。』
    婆罗门这么说：『抛开屠刀与切肉板，善慧者！拿刀挖开。』
    当善慧者拿刀挖开时，看见肉片：『尊师！是肉片。』
    婆罗门这么说：『抛开肉片，善慧者！拿刀挖开。』
    当善慧者拿刀挖开时，看见龙：『尊师！是龙。』
    婆罗门这么说：『别管龙！不要碰龙！请你对龙作礼敬！』
    比丘！你应该去问世尊这些问题，你应该依据世尊的解说忆持。
    比丘！我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，除了如来或如来的弟子或从他们听闻以外，对这些问题能以解答使心满意者。」
    这就是那位天神所说。
    说了这个后，就在那里消失了。
    那时，当那夜消逝后，尊者鸠摩罗迦叶去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者鸠摩罗迦叶对世尊这么说：
    「大德！这夜，当夜已深时，容色绝佳的某位天神使整个温泉园发光后，来见我。抵达后，在一旁站立。大德！在一旁站好后，那位天神对我这么说：『比丘！比丘！这蚁丘夜里冒烟，白天着火燃烧，婆罗门这么说：「善慧者！拿刀挖开。」当善慧者拿刀挖开时，……（中略）除了如来或如来的弟子或从他们听闻以外，对这些问题能以解答使心满意者。』」
    这就是那位天神所说。
    说了这些后，就在那里消失了。
    大德！什么是蚁丘？什么是夜里冒烟？什么是白天着火燃烧？谁是婆罗门？谁是善慧者？什么是刀？什么是挖开？什么是横木？什么是蛤蟆？什么是分叉？什么是筛子？什么是龟？什么是屠刀与切肉板？什么是肉片？什么是龙？」
    「比丘！『蚁丘』，这是对于父母生成、米粥积聚、无常削减、磨灭、破坏、分散法之四大身的同义语。
    比丘！凡在夜里随寻思、随伺察关于白天的业，这是夜里冒烟。
    比丘！凡夜里随寻思、随伺察后，在白天以身、语、意从事的业，这是白天着火燃烧。
    比丘！『婆罗门』，这是对于如来、阿罗汉、遍正觉者的同义语。
    比丘！『善慧者』，这是对于有学比丘的同义语。
    比丘！『刀』，这是对于圣慧的同义语。
    比丘！『挖开』，这是对于活力激发的同义语。
    比丘！『横木』，这是对于无明的同义语；『抛开横木：舍断无明，善慧者！拿刀挖开。』这是这个道理。
    比丘！『蛤蟆』，这是对于由忿而恼的同义语；『抛开蛤蟆：舍断由忿而恼，善慧者！拿刀挖开。』这是这个道理。
    比丘！『分叉』，这是对于疑惑的同义语；『抛开分叉：舍断疑惑，善慧者！拿刀挖开。』这是这个道理。
    比丘！『筛子』，这是五盖的同义语，即：欲的意欲盖、恶意盖、昏沉睡眠盖、掉举后悔盖、疑惑盖；『抛开筛子：舍断五盖，善慧者！拿刀挖开。』这是这个道理。
    比丘！『龟』，这是对于五取蕴的同义语，即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴；『抛开龟：舍断五取蕴，善慧者！拿刀挖开。』这是这个道理。
    比丘！『屠刀与切肉板』，这是对于五种欲的同义语，即：有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；有能被耳识知，……（中略）的声音；有能被鼻识知，……（中略）的气味；有能被舌识知，……（中略）的味道；有能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触；『抛开屠刀与切肉板：舍断五种欲，善慧者！拿刀挖开。』这是这个道理。
    比丘！『肉片』，这是对于欢喜与贪的同义语；『抛开肉片：舍断欢喜与贪，善慧者！拿刀挖开。』这是这个道理。
    比丘！『龙』，这是对于烦恼已尽的比丘的同义语；『别管龙！不要碰龙！请你对龙作礼敬！』这是这个道理。
    这就是世尊所说，悦意的尊者鸠摩罗迦叶欢喜世尊所说。
    蚁丘经第三终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「随寻思、随伺察」(anuvitakketi anuvicāreti，另译为「思惟、思考」)，菩提比丘长老英译为「思考与沉思」(thinks and ponders)。


杂阿含1081经

增支部3集129经/污染经(庄春江译)
    有一次，世尊住在波罗奈鹿野苑的仙人坠落处。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入波罗奈城。
    当为了托钵而行，到无花果树系牛处时，看见某位欠缺[内]乐味的、[寻]外乐味的、念已忘失的、不正知的、不得定的、心散乱的、诸根不制御的比丘，看见后，对那位比丘这么说：
    「比丘！你不要污染自己！比丘！苍蝇不降落、不缠住那以臭秽污染自己成为漏出者，这是不可能的。」
    那时，被世尊这教诫所教诫，那位比丘得到了急迫感。
    那时，世尊在波罗奈城为了托钵而行后，食毕，从钵食处返回，召唤比丘们：
    「比丘们！这里，我在午前时穿好衣服后，取钵与僧衣，为了托钵进入波罗奈城。比丘们！当为了托钵而行，到无花果树系牛处时，看见某位欠缺[内]乐味的、[寻]外乐味的、念已忘失的、不正知的、不得定的、心散乱的、诸根不制御的比丘，看见后，对那位比丘这么说：『比丘！你不要污染自己！比丘！苍蝇不降落、不缠住那以臭秽污染自己成为漏出者，这是不可能的。』那时，比丘们！被我这教诫所教诫，那位比丘得到了急迫感。」
    当这么说时，某位比丘对世尊这么说：
    「大德！什么是污染呢？什么是臭秽呢？什么是苍蝇呢？」
    「比丘！贪婪是污染，恶意是臭秽，恶不善寻是苍蝇。比丘！苍蝇不降落、不缠住那以臭秽污染自己成为漏出者，这是不可能的。
    在眼、耳上不守护，在根上不防护，
    苍蝇：贪所依止的意向将缠住[你]。
    被臭秽污染成为漏出者的比丘，
    远离涅槃，只有恼害的分。
    不论在村落或林野，都得不到自己的奢摩他，
    缺乏智慧的愚者来到被苍蝇尾随。
    凡戒具足者，以慧乐于寂静，
    苍蝇不来停后，寂静者们睡得安乐。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「欠缺[内]乐味的」(rittassāda?)，菩提比丘长老英译为「不快乐的」(Unhappy)，并解说，注释书指这是「缺乏禅乐」(lacking the pleasure of the jhānas)。
    「[寻]外乐味的」(bāhirassāda?)，菩提比丘长老英译为「[寻]外在满足(喜悦)」([seeking] outer gratification)，并解说，注释书指这是「欲乐的乐味」(the gratification of sensual pleasure)。
    「苍蝇不来停后」(nāsayitvāna makkhikāti，直译为「苍蝇不卧后」)，菩提比丘长老英译为「由于苍蝇不停(定居)于他们」(since flies do not settle on them)。按：此处原文用「卧」(asayitvāna，原形为seti)，与后面寂静者「睡得安乐」(卧安乐)的「卧」(senti，原形为seti)相呼应。


杂阿含1083经

相应部20相应9经/象经(譬喻相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    当时，某位新进比丘过度去俗人家中，[其它]比丘们对他这么说：
    「尊者！不要过度去俗人家中！」
    当那位比丘被比丘们[劝]说时，他这么说：
    「这些所谓的长老比丘会想他们应该去俗人家中，何况是我？」
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，某位新进比丘过度去俗人家中，[其它]比丘们对他这么说：『尊者！不要过度去俗人家中！』当那位比丘被比丘们[劝]说时，他这么说：『这些所谓的长老比丘会想他们应该去俗人家中，何况是我？』」
    「比丘们！从前，在林野处有一个大湖，其附近住着象，牠们潜入那湖中后，以象鼻拔出莲的幼芽，彻底清洗后咀嚼，然后不含泥土吞下，这增加牠们的容色与力气，不以其因缘而遭受死亡，或像死亡那样的苦。
    比丘们！但牠们年轻后代小象们模仿着大象，潜入那湖中后，以象鼻拔出莲的幼芽，没彻底清洗后也不咀嚼，然后含泥土吞下，这不增加牠们的容色与力气，以其因缘而遭受死亡，或像死亡那样的苦。同样的，比丘们！这里，上座比丘们在午前时穿好衣服后，取钵与僧衣，为了托钵进入村落或城镇，他们在那里说法，在家人作他们的净信行为，他们受用那利养而不被系结、不迷恋、不落入执着，见过患、有出离慧，这增加牠们的容色与力气，不以其因缘而遭受死亡，或像死亡那样的苦。
    比丘们！但他们的新进比丘模仿着上座比丘，他们在午前时穿好衣服后，取钵与僧衣，为了托钵进入村落或城镇，他们在那里说法，在家人作他们的净信行为，他们受用那利养而被系结、迷恋、落入执着，不见过患、无出离慧，这不增加牠们的容色与力气，以其因缘而遭受死亡，或像死亡那样的苦。
    比丘们！因此，在这里，你们应该这么学：『受用那利养而不被系结、不迷恋、不落入执着，见过患、有出离慧。』比丘们！你们应该这么学。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「阿难与结发，……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含1084经

相应部4相应9经/寿命经第一(魔相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！人的这寿命是短的，必到来世，应该作善的、应该修梵行。生者无不死，比丘们！凡活得长者，他有百年或更多些。」
    那时，魔波旬去见世尊。抵达后，以偈颂对世尊说：
    「人的寿命是长的，善人不应该轻蔑它，
      应该活着如喝饱奶的婴儿，则没有死亡的来临。」
    「人的寿命是短的，善人应该轻蔑它，
      应该活着如头被燃烧，[因为]没有死亡的不到来。」
    那时，魔波旬……（中略）就在那里消失了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「应该活着如喝饱奶的婴儿」(Careyya khīramattova，逐字直译为「应该行+如只是乳」)，菩提比丘长老依注释书的解说英译为「一个人应该活着像吸奶的婴儿」(One should live like a milk-sucking baby)。


杂阿含1085经

相应部4相应10经/寿命经第二(魔相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    在那里，世尊……（中略）这么说：
    「比丘们！人的这寿命是短的，必到来世，应该作善的、应该修梵行，生者无不死，比丘们！凡活得长者，他有百年或更多些。」
    那时，魔波旬去见世尊。抵达后，以偈颂对世尊说：
    「日夜不流逝，生命不被灭，
      不免一死的人寿命到处转，如车轮绕车轴。」
    「日夜流逝，生命被灭，
      不免一死的人寿命被耗尽，如小河里的水。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤，就在那里消失了。
    第一品，其摄颂：
    「苦行与象，清净与陷阱两则，
      蛇、睡觉、欢喜，寿命两则在后。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「犹如车轮转」，别译杂阿含经作「如轮轴转」，南传作「如车轮绕车轴」(nemīva rathakubbaran，直译为「如辋车杆」)，菩提比丘长老英译为「如车的辋绕毂转」(Like the chariot's felly round the hub)，并解说这似乎暗指着《大林间奥义书》(B?hadāra?yaka Upani?had 11.5.15)的譬喻：「如所有车轮辐条包含于车轴和轮辋，所有众生与所有那些(地、水等)自我，都包含于大我中。」


杂阿含1086经

相应部4相应15经/意经(魔相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，魔波旬去见世尊。抵达后，以偈颂对世尊说：
    「在空中行进之陷阱，这个意行进，
      藉此我必将捕捉你，沙门将不被我释放。」
    「色、声音、气味、味道，与悦意之所触，
      在这里，欲对我来说已消失，死神！你已被击败。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤，就在那里消失了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「陷阱」(pāso，另译为「罠；捕鸟兽的网，绳套」)，菩提比丘长老英译为「陷阱」(snare)，并引注释书的解说，这个陷阱是贪的陷阱(rāgapāsa，贪网)，能绑住能在空中移动的神足神通者。「在空中行进」(antalikkhacaro)，更像是指「贪」能远距离驱动心的特性。


杂阿含1087经

相应部4相应7经/睡觉经(魔相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    那时，世尊在露天处经行了大半夜后，在破晓时洗脚，然后进入住处，以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知，作意了起来想。
    那时，魔波旬去见世尊。抵达后，以偈颂对世尊说：
    「你怎么睡觉了？你为何睡觉呢？这是怎么了？你睡得像个不幸者。
      [想：]『屋是空的』你睡觉，这是怎么了？在太阳出来时你睡觉。」
    「没有欲缠、缚着的渴爱引导他到任何地方，
      由遍灭尽一切依着，觉者睡觉，魔！与你何干？」
    那时，魔波旬……（中略）就在那里消失了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「欲缠、缚着」(jālinī visattikā，另译为「有网、执着」)，菩提比丘长老英译为「纠缠与捆绑」(Entangling and binding)，并引注释书的解说，渴爱被说成「欲缠」，是因为它像网一样对三界众生扩散，被说成「缚着」，是因为它拴住像色这样的感官目标，它引导到「任何地方」。「任何地方」，注疏解说为三界。


杂阿含1088经

相应部4相应11经/岩石经(魔相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    当时，世尊在漆黑的夜晚坐在露天处，天空下着毛毛雨。
    那时，魔波旬欲使世尊生出害怕、僵硬、身毛竖立而去见世尊。抵达后，在世尊不远处碎破数个大岩石。
    那时，像这样，世尊已知：
    「这位是魔波旬。」后，以偈颂对魔波旬说：
    「如果你摇动这整座耆阇崛[山]，
      正解脱者们、觉者们确实不被动摇。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤，就在那里消失了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1089经

相应部4相应6经/蛇经(魔相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，世尊在漆黑的夜晚坐在露天处，天空下着毛毛雨。
    那时，魔波旬欲使世尊生出害怕、僵硬、身毛竖立，化作大蛇王的容色后去见世尊，身体犹如整棵大树木造的船一样；颈部犹如大酿酒筛一样；眼睛犹如憍萨罗国的大铜钵一样；嘴巴伸出舌头犹如空中打雷时出现的闪电一样；呼吸声犹如铁匠吹火的咕噜咕噜声一样。
    那时，像这样，世尊已知：
    「这位是魔波旬。」后，以偈颂对魔波旬说：
    「依靠空屋宿，他是牟尼、自制者，
      舍弃后，他应该在那里宿，像他那样是适当的。
      许多爬行的、许多恐怖的，还有许多虻、蛇，
      在那里，空屋里的大牟尼一根毛也不会被动摇。
      即使天空破裂，大地摇动，一切生物类都惊怖，
      即使刺箭在胸部挥舞，觉者们也不在诸依着中求救护所。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤，就在那里消失了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1090经

相应部4相应13经/碎石片经(魔相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城嘛瘩姑七的鹿野苑。
    当时，世尊的脚被碎石片所割伤，世尊的强烈感受转起：身体苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意的感受，世尊正念、正知忍受它，不被恼害。
    那时，世尊将大衣折成四折后，以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知。
    那时，魔波旬去见世尊。抵达后，以偈颂对世尊说：
    「你懒惰或陶醉在诗中而卧吗？你的极多目标不存在吗？
      独自在远离的坐卧所，为何你以这张睡脸而睡？」
    「我非懒惰也非陶醉在诗中而卧，实现目标后，我已离愁，
      独自在远离的坐卧所，我怜悯一切生类卧着。
      即使那些刺箭已进入胸部，时时刻刻刺穿心藏者，
      这里，即使那些负伤者也得到睡眠，而我已离刺箭，为何不能睡？
      我非恐惧而醒着，我也不害怕睡觉，白天与夜晚对我都不苦恼，
      我不见[自己]在世间任何地方减损，怜悯一切生类，因此我能睡。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤，就在那里消失了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「我也不害怕睡觉」(napi bhemi sottu?)，菩提比丘长老英译为「我也不害怕睡觉」(Nor am I afraid to sleep)。按：「bhemi」意思不明，不知是否为「bhāyati」的第一人称变化，这里参照英译而译。
    「(我)为何不能睡」(tasmā aha? na supe)，菩提比丘长老英译为「为何我不应该睡」(why should I not get to sleep)。按：原文应译为「因此我不能睡」，但文意不通，不知是否为版本之讹误，这里参照英译而译。


杂阿含1091经

相应部4相应23经/瞿低迦经(魔相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，尊者瞿低迦住在仙吞山坡的黑岩处。
    那时，当尊者瞿低迦住于不放逸、热心、自我努力时，达到暂时的心解脱，但，尊者瞿低迦又从那暂时的心解脱退失。
    第二次，当尊者瞿低迦住于不放逸、热心、自我努力时，达到暂时的心解脱，第二次，尊者瞿低迦从那暂时的心解脱退失。
    第三次，当尊者瞿低迦住于不放逸、热心、自我努力时，达到暂时的心解脱，第三次，尊者瞿低迦从那……（中略）退失。
    第四次，当尊者瞿低迦住于不放逸、……（中略）达到暂时的心解脱，第四次，尊者瞿低迦从那……（中略）退失。
    第五次，当尊者瞿低迦……（中略）达到暂时的心解脱，第五次，尊者……（中略）心解脱退失。
    第六次，当尊者瞿低迦住于不放逸、热心、自我努力时，达到暂时的心解脱，第六次，尊者瞿低迦从那暂时的心解脱退失。
    第七次，当尊者瞿低迦住于不放逸、热心、自我努力时，达到暂时的心解脱。
    那时，尊者瞿低迦这么想：
    「我已经六次从暂时的心解脱退失了，让我拿刀[自杀]吧！」
    那时，魔波旬以心思量尊者瞿低迦心中的深思后，去见世尊。抵达后，以偈颂对世尊说：
    「大英雄、大慧者，以神通而名声闪亮，
      一切怨恨、恐惧已过去，我礼拜在有眼者的脚上。
      征服死亡的大英雄，你的弟子意欲死亡，
      他想[自杀]，光辉者请制止他！
      世尊！你的弟子在教说上爱好，
      心意未达成的有学，怎能死？出名者！」
    那时，尊者瞿低迦已拿刀[自杀]了。
    那时，像这样，世尊已知：「这是魔波旬。」后，以偈颂对魔波旬说：
    「这么坚固的进行，他们不期待活命，
      连根拔除渴爱后，瞿低迦般涅槃。」
    那时，世尊召唤比丘们：
    「来！比丘们！我们去仙吞山坡的黑岩处，在那里善男子瞿低迦拿刀[自杀]了。」
    「是的，大德！」那些比丘回答世尊。
    那时，世尊与众多比丘一同去仙吞山坡的黑岩处。
    那时，世尊远远地看见尊者瞿低迦仰卧在床，肩膀侧转。
    当时，一股黑闇云烟走向东方后，走向西方；走向北方；走向南方；走向上方；走向下[方]；走向四方的中间方位。
    那时，世尊召唤比丘们：
    「比丘们！你们看见那股黑闇云烟走向东方后，走向西方；走向北方；走向南方；走向上方；走向下[方]；走向四方的中间方位吗？」
    「是的，大德！」
    「比丘们！那是魔波旬在探寻善男子瞿低迦的识：『善男子瞿低迦的识住立在哪里呢？』而，比丘们！以识已不住立，善男子瞿低迦般涅槃了。」
    那时，魔王波旬取了淡黄色的橡木琵琶琴后，去见世尊。抵达后，以偈颂对世尊说：
    「上下与水平方位、四方的中间方位，
      当我探求时我得不到，瞿低迦他去什么地方。」
    「这位坚固者具足坚固心，修禅者经常乐于禅，
      日夜实践，不希求活命。
      征服死神军后，不来再生，
      连根拔除渴爱后，瞿低迦般涅槃。」
    他为愁所败，腋下的琵琶琴落下，
    于是，那不快乐的夜叉，就在那里消失了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「时受意解脱身作证」，别译杂阿含经作「得时解脱，自身作证」，南传作「达到暂时的心解脱」(pahitatto…sāmayika? cetovimutti? phusi)，菩提比丘长老英译为「他达到暂时性心的释放」(he reached temporary liberation of mind)，并引注释书的解说，这是「世间等至」(lokiya-samāpatti)，也就是禅定与色界定，所以被这么称呼，是因为在专注(appanā，安止)的那一刻，心从相反的状态解脱，并且在其所缘上聚焦(胜解)，但他因为生病(慢性风病、胆病、痰病)而从这样的心解脱退失，不能使定的状态圆满，每次一进入等至(an attainment)，很快地就又从那个状态退失(soon fell away from it)。
    「肩膀侧转」(vivattakkhandha?, viva??akkhandha?，另译为「已回转的身躯」)，菩提比丘长老英译为「带着他已转动的肩膀」(with his shoulder turned)，并引注释书的解说，尊者瞿低迦仰卧，以刀划断脖子的血管，他忍住疼痛，观察(凝视着)疼痛，建立起正念(专注)，探查他的禅定所缘，证得阿罗汉，成为「命之人上人」(jīvitasamasīsī，另译为「命之齐头者」，即「命终」与「得解脱」同时，另一类「齐头者」(samasīsī)是「疾病痊愈」与「得解脱」同时)，因为他习惯向右侧躺，所以就保持着头向右的侧躺模样般涅槃。


杂阿含1092经

相应部4相应24经/七年追踪经(魔相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在优楼频螺，尼连禅河边牧羊人的榕树下。
    当时，魔波旬追踪世尊七年，期待逮到机会，但没得到。
    那时，魔波旬去见世尊。抵达后，以偈颂对世尊说：
    「你因为坠入了愁而在林中修禅吗？因为财产被夺或为了欲求财产吗？
      你在村落里犯了什么罪吗？你为什么不与人作朋友呢？
      你为什么没有任何友情呢？」
    「遍灭尽一切愁之根，我无罪、无悲伤而修禅，
      放逸者一族！切断一切有之热望贪求后，我无烦恼而修禅。」
    「他们说『这是我的』，他们说『我的』者，
      如果你的意是在此之中，沙门！你未脱离我的。」
    「他们说的那个不是我的，我不是那些说[我的]之人，
      波旬！你要这么知道：你不熟练我的道。」
    「如果被你领悟、安稳之道导向不死，
      请你离开，一个人走，你为何教诫其它人？」
    「往彼岸的人们，他们问不死之领域，
      被询问时，我告诉他们，凡真理者则无依着。」
    「大德！犹如在村落或城镇不远处的莲花池，那里会有蟹。
    大德！那时，许多男孩或女孩从那村落或城镇走出来后，会去那莲花池。抵达后，入那莲花池，然后从水中抓起蟹后，会住立在干地上。大德！每当蟹脚一伸出，那些男孩或女孩会以木棒或石头切断、砸裂、破坏它，这样，大德！全部的脚都被切断、砸裂、破坏的蟹不能再入[莲花池]，如之前一样。同样的，大德！所有的歪曲、相违、犹豫，那些全都被世尊切断、砸裂、破坏，现在，大德！我不能再期待逮到机会而接近世尊。」
    那时，魔波旬在世尊面前以这些偈颂嫌恶地说：
    「脂肪颜色的岩石，乌鸦徘徊，
      让我们找些柔软的吧！或许有乐味。
      在那里得不到乐味，乌鸦离开那里，
      像乌鸦攻击岩石，我们嫌恶地离开乔达摩。」

相应部4相应25经/魔的女儿经(魔相应/有偈篇/只夜)(庄春江译)
    那时，魔波旬在世尊面前嫌恶地以这些偈颂说了后，从那一处离开，然后在世尊不远处盘腿坐在地上，变得沉默、羞愧、垂肩、低头、郁闷、无言以对，以木棒刮地。
    那时，魔的女儿：渴爱、不乐、贪，去见魔波旬。抵达后，以偈颂对魔波旬说：
    「父亲！为何不快乐，谁是你悲伤的男子呢？
      我们以贪网捉他，如捉林野的象，
      束缚后，我们将带他来，他将在你的控制中。」
    「世间中的阿罗汉、善逝，不容易以贪诱惑，
      他已超越魔之领域，因此我很悲伤。」
    那时，魔的女儿：渴爱、不乐、贪，去见世尊。抵达后，对世尊这么说：
    「沙门！我们在你的足下伺候。」
    那时，世尊不理会，一如他在无上的依着之消灭上已解脱。
    那时，魔的女儿：渴爱、不乐、贪，离开到一旁这么商量：
    「男人的欲求各个不同，让我们一一化作一百个少女的模样。」
    那时，魔的女儿：渴爱、不乐、贪，一一化作一百个少女的模样后，去见世尊。抵达后，对世尊这么说：
    「沙门！我们在你的足下伺候。」
    那时，世尊不理会，一如他在无上的依着之消灭上已解脱。
    那时，魔的女儿：渴爱、不乐、贪，离开到一旁这么商量：
    「男人的欲求各个不同，让我们一一化作一百个未生过小孩女人的模样。」
    那时，魔的女儿：渴爱、不乐、贪，一一化作一百个未生过小孩女人的模样后，去见世尊。抵达后，对世尊这么说：
    「沙门！我们在你的足下伺候。」
    那时，世尊不理会，一如他在无上的依着之消灭上已解脱。
    那时，魔的女儿：渴爱、……（中略）让我们一一化作一百个生过一次小孩女人的模样。
    那时，魔的女儿：渴爱、……（中略）一一化作一百个生过一次小孩女人的模样后，去见世尊。抵达后，对世尊这么说：
    「沙门！我们在你的足下伺候。」
    那时，世尊不理会，一如他在无上的依着之消灭上已解脱。
    那时，魔的女儿：渴爱、……（中略）让我们一一化作一百个生过两次小孩女人的模样。
    那时，魔的女儿：渴爱、……（中略）一一化作一百个生过两次小孩女人的模样后，去见世尊。……（中略）一如他在无上的依着之消灭上已解脱。
    那时，魔的女儿：渴爱、……（中略）让我们一一化作一百个中年女人的模样。
    那时，魔的女儿：渴爱、……（中略）一一化作一百个中年女人的模样后，……（中略）一如他在无上的依着之消灭上已解脱。
    那时，魔的女儿：渴爱、……（中略）让我们一一化作一百个老年女人的模样。
    那时，魔的女儿：渴爱、……（中略）一一化作一百个老年女人的模样后，去见世尊。……（中略）一如他在无上的依着之消灭上已解脱。
    那时，魔的女儿：渴爱、不乐、贪，离开到一旁这么商量：
    「父亲告诉我们的是真的：
    『世间中的阿罗汉、善逝，不容易以贪诱惑，
      他已超越魔界，因此我很悲伤。』
    如果我们以这些攻击，攻击未离贪的沙门、婆罗门，或会使他的心脏裂开，或会口吐热血，或会发疯或心乱，要不然，他会干枯、枯萎、凋谢，犹如被割断的绿芦苇必将干枯、必将枯萎、凋谢一样。」
    那时，魔的女儿：渴爱、不乐、贪，去见世尊。抵达后，在一旁站立。在一旁站好后，魔的女儿渴爱，以偈颂对世尊说：
    「你因为坠入了愁而在林中修禅吗？因为财产被夺或为了欲求财产吗？
      你在村落里犯了什么罪吗？你为什么不与人作朋友呢？
      你为什么没有任何友情呢？」
    「征服可爱的与合意形色的军队后，我独自修禅而领悟乐，
      目标的达成，心的寂静，因此，我不与人作朋友，
      我没有任何友情。」
    那时，魔的女儿不乐，以偈颂对世尊说：
    「这里，比丘如何多住而渡过五流，这里，更渡第六？
      他如何多修禅，而使欲想成为得不到他的局外者？」
    「身已宁静、心善解脱，不造作、有念、无家，
      了知法、无寻禅，他不发怒、不流动、不昏沉。
      这里，比丘这样多住而渡过五流，这里，更渡第六，
      他这样多修禅，而使欲想成为得不到他的局外者。」
    那时，魔的女儿贪，以偈颂对世尊说：
    「他切断渴爱，和群众与僧团生活，且许多有信者确实必将渡，
      这位无家者必将抢夺许多人，引导他们到死神之王的彼岸。」
    「如来、大英雄确实以正法指导，
      当他们被法指导，了知者谁会羡慕？」
    那时，魔的女儿：渴爱、不乐、贪，去见魔波旬。
    魔波旬看见魔的女儿：渴爱、不乐、贪远远地走来。看见后，以偈颂说：
    「愚者！你们想要以莲花茎劈山，
      你们想要以指甲挖掘山岳，你们想要以牙齿挖掘铁块。
      如以头举起岩山后，你们要在深渊中寻求立足处，
      如以胸部攻击树木被砍下后的残株，你们嫌恶地离开乔达摩。」
    她们辉耀着而来：渴爱、不乐、贪，
    她们在那里被大师排除，如风与落下的棉花。
    第三品，其摄颂：
    「众多、三弥提，瞿低迦、七年，
      这魔女儿为五，佛陀最胜的教导。」
    〈魔相应〉完成。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「五欲流」，别译杂阿含经作「五驶流」，南传作「渡过五流」(pa?coghati??o)，菩提比丘长老英译为「渡过五洪水」(five floods crossed)，并引注释书的解说，「五流」指五根杂染之流，「第六」指意根(the mind door)，或者，「五流」指「五下分结」，「第六」指「五上分结」。
    「身得止息乐」，别译杂阿含经作「身获柔软乐」，南传作「身已宁静」(Passaddhakāyo，另译为「身轻安」)，菩提比丘长老英译为「身体宁静」(Tranquil in body)，参看《杂阿含713经》「身体的宁静」比对。
    「且许多有信者确实必将渡」(addhā carissanti bahū ca saddhā)，菩提比丘长老依注释书英译为「许多其它众生当然将渡」(Surely many other beings will cross)，即：将「有信者」(saddhā)读为「众生」(sattā)。按：「必将渡」(carissanti)，原意为「必将行」，依前后文意将广义动词「行」转译为「渡」。
    「如风飘其绵」，别译杂阿含经作「如风吹兜罗」，南传作「如风与落下的棉花」(tūla? bha??ha?va mālutoti)，菩提比丘长老英译为「如风，掉落的棉簇」(As the wind, a fallen cotton tuft)。按：「兜罗」应为「棉花」(tūla?)的音译。
    「最受第一乐」，南传作「领悟乐」(sukhamanubodhi?)，菩提比丘长老英译为「我发觉幸福」(I discovered bliss)，并引注释书的解说，这里的「乐」(sukha)，指「阿罗汉状态之幸福」。
    「不流动」(na sarati)，菩提比丘长老英译为「不飘游」(does not drift)，并引注释书的解说，「流动」(sarati)，是因为贪。
    「他切断渴爱」(Acchejja ta?ha?)，菩提比丘长老依锡兰本(Acchejji ta?ha?)英译为「他切断渴爱」(He has cut off craving)。按：「Acchejja」为「不能坏的」之意，与前后文不通，改依锡兰本而译。
    「和群众与僧团生活」(ga?asa?ghacārī)，菩提比丘长老英译为「和他的群众与修行团过生活」(faring with his group and order)。按：英译的「修行团」(order)，应指有秩序、有纪律的团体，也就是「僧团」。


杂阿含1093经

相应部4相应3经/清净经(魔相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉。
    当时，世尊在漆黑的夜晚坐在露天处，天空下着毛毛雨。
    那时，魔波旬欲使世尊生出害怕、僵硬、身毛竖立而去见世尊。抵达后，在世尊不远处显示各种不同辉耀的容色：清净的与不清净的。
    那时，像这样，世尊已知：「这位是魔波旬。」后，以偈颂对魔波旬说：
    「长久轮回着，做了清净、不清净的容色，
      波旬！够了！你的把戏，死神！你已被击败。
      凡以身、语、意善防护者，
      他们不随顺于魔的控制，他们不是魔的随从。」
    那时，魔……（中略）就在那里消失了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「他们不是魔的随从」(na te mārassa baddhagū)，菩提比丘长老依罗马拼音1998年版(na te mārassa paddhagū)英译为「不成为魔的忠实追随者」(Nor become Mara's henchmen)，并引注释书的解说：「他们不成为你的弟子、学生、学徒」。按：baddhagū的意思不明，今依paddhagū而译。
    「长寿、……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含1094经

相应部4相应1经/苦行经(魔相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉。
    那时，当世尊独自静坐禅修时，心中生起了这样的深思：
    「我确实已从那苦行解脱，我确实已从那不伴随利益的苦行解脱，好！我确实证得解脱的菩提，好！」
    那时，魔波旬以心思量世尊心中的深思后，去见世尊。抵达后，以偈颂对世尊说：
    「离开学生婆罗门清净[自己]的苦行后，
      不清净的，你认为是清净的，你已违背清净道。」
    那时，像这样，世尊已知：「这位是魔波旬。」后，以偈颂对魔波旬说：
    「了知任何苦行不伴随不死的利益后，
      那一切都是不伴随利益的，如陆地的桨与舵。
      修习向菩提之路：戒、定与慧，
      我已达到最高的清净，死神！你已被击败。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤，就在那里消失了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1095经

相应部4相应18经/食物经(魔相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在摩揭陀国五沙罗树[地方]的婆罗门村落。
    当时，五沙罗树[地方]的婆罗门村落有少女交换赠物的庆典。
    那时，世尊在清早时穿好衣服后，取钵与僧衣，为了托钵进入五沙罗树[地方]的婆罗门村落。
    当时，五沙罗树[地方]的婆罗门屋主们已被魔波旬所占有：
    「不要让沙门乔达摩得到食物！」
    那时，世尊以像洗净了的钵返回，一如以洗净了的钵为了托钵进入五沙罗树[地方]的婆罗门村落时一样。
    那时，魔波旬去见世尊。抵达后，对世尊这么说：
    「沙门！你或许得到食物了吧？」
    「波旬！你使我不能得到食物的吗？」
    「那样的话，大德！请世尊第二次再为了托钵进入五沙罗树[地方]的婆罗门村落，我必将使世尊得到食物。」
    「魔！你攻击如来而产出非福，
      波旬！你认为：我的恶未报吗？
      我们确实妙乐地生活，一无所有的我们，
      我们将是以喜为食者，一如光音天。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤，就在那里消失了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1096经

相应部4相应5经/魔网经(魔相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在波罗奈鹿野苑的仙人坠落处。
    那时，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我已从一切天、人之网解脱；比丘们！你们也已从一切天、人之网解脱。
    比丘们！为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐，你们要进行游行，不要两个[人]走一条路。
    比丘们！你们要教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，你们要说明唯独圆满、遍清净的梵行，有少尘垢之类的众生由法的未听闻而退失，他们将会是法的了知者。
    比丘们！我也为了教导法而去优楼频螺的谢那镇。」
    那时，魔波旬去见世尊。抵达后，以偈颂对世尊说：
    「你被一切天、人之网束缚，
      你被大系缚束缚，沙门！你没解脱我的[系缚]。」
    「我已从一切天、人之网解脱，
      我已解脱大网，死神！你已被击败。」
    那时，魔波旬……（中略），就在那里消失了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1097经

相应部4相应14经/适当经(魔相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在憍萨罗国一沙罗树[地方]的婆罗门村落。
    当时，世尊被在家大众围绕着说法。
    那时，魔波旬这么想：
    「这位沙门乔达摩被在家大众围绕着说法，让我为了扰乱，去见沙门乔达摩。」
    那时，魔波旬去见世尊。抵达后，以偈颂对世尊说：
    「你教诫其它人，这不适合你，
      当那样做时，你不要在顺从与排斥上执着。」
    「怜悯他们的福利，正觉者教诫其它人，
      如来已从顺从与排斥脱离。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤就在那里消失了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「相违不相违」，南传作「在顺从与排斥上」(Anurodhavirodhesu)，菩提比丘长老英译为「在吸引和排斥」(In attraction and repulsion)，并引注释书的解说，如果说法者因听者表示感谢而起执着，因听者不恭敬而起嫌恶，这就称为说法者在顺从与排斥上执着。
    「为了扰乱」(vicakkhukammāyāti，直译为「为了无明的业；为了盲目的行为」)，菩提比丘长老英译为「为了扰乱他们」(in order to confound them)。按：「扰乱」(vicakkhukamma)，水野弘元《巴利语辞典》作「使变得无限盲昧；使变得很盲目无明」。


杂阿含1098经

相应部4相应20经/统治经(魔相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在憍萨罗国喜马拉雅山脚下的林野小屋。
    那时，当世尊独自静坐禅修时，心中生起了这样的深思：
    「可能依法行使统治：无杀、无教唆杀，无没收放逐、无教唆没收放逐，无悲伤之事、无教唆使之悲伤之事吗？」
    那时，魔波旬以心思量世尊心中的深思后，去见世尊。抵达后，对世尊这么说：
    「大德！请世尊行使统治！请善逝依法行使统治！无杀、无教唆杀，无没收放逐、无教唆没收放逐，无悲伤之事、无教唆使之悲伤之事。」
    「波旬！你看见我的什么，而对我这么说：『大德！请世尊行使统治！请善逝依法行使统治！无杀、无教唆杀，无没收放逐、无教唆没收放逐，无悲伤之事、无唆使使之悲伤之事。』呢？」
    「大德！世尊已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，大德！如果世尊希望，他能将喜马拉雅山山王胜解成如金一样，它就成为金。」
    「如果有金山，全部都是金，
      像那样的两倍一个人也不满足，知道这样时，他能平等地行。
      凡看到由此因缘而苦者，那个人如何会对欲倾斜？
      知道：『依着是世间中的染着』后，人就应该为了它的调伏而学。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤就在那里消失了。
    第二品，其摄颂：
    「岩石、狮子、碎石片，适当、意，
      钵、处、食物，农夫与统治之事，它们为十则。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「无教唆使之悲伤之事」(asocāpaya?，逐字直译为「无忧愁悲伤+牵引」)，菩提比丘长老英译为「无教唆他人造成悲伤」(without instigating others to cause sorrow)。


杂阿含1099经

相应部4相应21经/众多经(魔相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族的尸罗哇地。
    当时，众多比丘在世尊不远处住于不放逸、热心、自我努力。
    那时，魔波旬化作婆罗门的容色后，以大的编织发髻，羊皮衣之穿着、像椽木那样弯曲的老态，呼噜呼噜的呼吸声、持无花果树枝之手杖，然后去见那些比丘。抵达后，对那些比丘这么说：
    「尊师们！你们年轻出家；黑发的青年，具备青春的幸福，在人生之初期，不在欲中娱乐，尊师们！你们要享受人之欲，不要舍断直接可见的而追逐耗时的。」
    「婆罗门！我们没舍断直接可见的而追逐耗时的，但，婆罗门！我们舍断耗时的而追逐直接可见的，因为，婆罗门！由世尊所说：欲是耗时的、多苦的、多绝望的，那里面有更多的过患，而此法是直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。」
    当这么说时，魔波旬摇头、吐舌、额头上蹙出三条线，起不满意的神情后，拄着手杖离开。
    那时，那些比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，我们在世尊不远处住于不放逸、热心、自我努力，大德！那时，有某位婆罗门以大的编织发髻，羊皮衣之穿着、像椽木那样弯曲的老态，呼噜呼噜的呼吸声、持无花果树枝之手杖，来见我们。抵达后，对我们么说：『尊师们！你们年轻出家；黑发的青年，具备青春的幸福，在人生之初期，不在欲中娱乐，尊师们！你们要享受人之欲，不要舍断直接可见的而追逐耗时的。』大德！当这么说时，我们对那位婆罗门这么说：『婆罗门！我们没舍断直接可见的而追逐耗时的，但，婆罗门！我们舍断耗时的而追逐直接可见的，因为，婆罗门！由世尊所说：欲是耗时的、多苦的、多绝望的，那里面有更多的过患，而此法是直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。』大德！当这么说时，那位婆罗门摇头、吐舌、额头上蹙出三条线，起不满意的神情后，拄着手杖离开。」
    「比丘们！那位不是婆罗门，那位是魔波旬，为了扰乱你们而来。」
    那时，世尊知道这件事后，那时候说这偈颂：
    「凡看到由此因缘而苦者，那个人如何会对欲倾斜？
      知道：『依着是世间中的染着』后，人就应该为了它的调伏而学。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「三反」，南传作「三条线」(tivisākha?，逐字直译为「三条枝」，另译为「有三叉」)，菩提比丘长老英译为「三条沟」(three furrows)。
    「吐舌」(jivha? nillāletvā)，菩提比丘长老英译为「垂伸出他的舌」(lolled his tongue)。按：「nillāletvā」的意思不明，或为「nillā?eti(使舌头上下动)」的连续体之误，今参照英译转译。
    「无花果树枝之手杖」(udumbarada??a?)，菩提比丘长老英译为「udumbara树之杖」(a staff of udumbara wood)，并引注释书的解说，无花果树枝之手杖微湾，(拿此手杖)是为了表示他是少欲的。在吠陀祭典中，无花果木用于祭典中的各种仪式。
    「起不满意的神情后」(nalā?ika? vu??hāpetvā)，菩提比丘长老英译在此处缺，但在MN.18译为「皱眉头」(raised his eyebrows)。
    「为了扰乱」，参看《杂阿含1097经》比对。


杂阿含1100经

相应部4相应22经/三弥提经(魔相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族的尸罗哇地。
    当时，尊者三弥提在世尊不远处住于不放逸、热心、自我努力。
    那时，尊者三弥提独自静坐禅修时，心中生起了这样的深思：
    「这确实是我的收获，确实是我的好收获，我的大师是阿罗汉、遍正觉者；这确实是我的收获，确实是我的好收获，我在这么善说的法律中出家；这确实是我的收获，确实是我的好收获，我的同梵行者们是持戒者、善法者。」
    那时，魔波旬以心思量尊者三弥提心中的深思后，去见尊者三弥提。抵达后，在尊者三弥不远处作大恐怖声，像大地被打裂一样。
    那时，尊者三弥提去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者三弥提对世尊这么说：
    「大德！这里，我在世尊不远处住于不放逸、热心、自我努力，大德！那时，我在独自静坐禅修时，心中生起了这样的深思：『这确实是我的收获，确实是我的好收获，我的大师是阿罗汉、遍正觉者；这确实是我的收获，确实是我的好收获，我在这么善说的法律中出家；这确实是我的收获，确实是我的好收获，我的同梵行者们是持戒者、善法者。』大德！那时，在我不远处有大恐怖声，像大地被打裂一样。」
    「三弥提！那不是大地被打裂，那是魔波旬，为了扰乱你们而来。三弥提！去吧！你就那里住于不放逸、热心、自我努力。」
    「是的，大德！」尊者三弥提回答世尊后，起座向世尊问讯，然后作右绕，接着离开。
    第二次，尊者三弥提就那里住于不放逸、热心、自我努力。
    第二次，尊者三弥提独自静坐禅修时，……（中略）。
    第二次，魔波旬以心思量尊者三弥提心中的深思后，……（中略）像大地被打裂一样。
    那时，尊者三弥提以偈颂对魔波旬说：
    「我从信而出家，从在家成为非家生活，
      我的正念与慧都已觉，心善得定，
      随你自己的意愿作诸形相吧！你将不使我感到恼害。」
    那时，魔波旬：「三弥提比丘知道我。」沮丧、悲伤，就在那里消失了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「我的正念与慧都已觉」(Sati pa??ā ca me buddhā)，菩提比丘长老依《长老偈46》(Sati pa??ā ca me vu??ha)英译为「我的深切注意与智慧是圆熟的」(My mindfulness and wisdom are mature)。


杂阿含1101经

相应部4相应12经/为何狮子经(魔相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在舍卫城只树林给孤独园。
    当时，世尊被大众围绕着说法。
    那时，魔波旬这么想：
    「这位沙门乔达摩被大众围绕着说法，让我为了扰乱，去见沙门乔达摩。」
    那时，魔波旬去见世尊。抵达后，以偈颂对世尊说：
    「你为何在群众中有自信地吼如狮子？
      因为你有对手，你认为是胜利者吗？」
    「大英雄们确实在群众中有自信地吼，
      如来们已得力，已渡对世间的执着。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤就在那里消失了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1102经

相应部4相应16经/钵经(魔相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    当时，世尊以关于五取蕴之法说开示、劝导、鼓励比丘们，使之欢喜，而那些比丘作为核心作意、全心注意后倾耳听法。
    那时，魔波旬这么想：
    「这位沙门乔达摩以关于五取蕴之法说开示、劝导、鼓励比丘们，使之欢喜，而那些比丘作为核心作意、全心注意后倾耳听法，让我为了扰乱，去见沙门乔达摩。」
    当时，许多钵被放置在屋外。
    那时，魔波旬化作公牛的容色后，到那些钵中。
    那时，某位比丘对另一位比丘这么说：
    「比丘！比丘！那只公牛会打破钵。」
    当这么说时，世尊对那位比丘这么说：
    「比丘！那不是公牛，那是魔波旬，为了扰乱你们而来。」
    那时，像这样，世尊已知：「这位是魔波旬。」后，以偈颂对魔波旬说：
    「色、受、想、识、行，
      我不是这个，这不是我的，这样，在这里离染，
      这么已离染、已得安稳者，已超越一切结者，
      于一切处探求，魔军也找不到。」
    那时，魔波旬……（中略）就在那里消失了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「于一切处探求」(Anvesa? sabba??hānesu)，菩提比丘长老英译为「虽然他们到处找他」(Though they seek him everywhere)，并引注释书的解说，「一切处」指所有生存的领域、出现与往趣的模式(modes of origin, destinations)、识的驻地(stations of consciousness, vi??ā?a??hitiyo)、众生的住所(abodes of beings)。并说明这似乎包含了在世的阿罗汉与般涅槃的阿罗汉两者。


杂阿含1103经

相应部4相应17经/六触处经(魔相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    当时，世尊以关于六触处之法说开示、劝导、鼓励比丘们，使之欢喜，而那些比丘作为核心作意、全心注意后倾耳听法。
    那时，魔波旬这么想：
    「这位沙门乔达摩以关于六触处之法说开示、劝导、鼓励比丘们，使之欢喜，而那些比丘作为核心作意、全心注意后倾耳听法，让我为了扰乱，去见沙门乔达摩。」
    那时，魔波旬去见世尊。抵达后，在世尊不远处作大恐怖声，像大地被打裂一样。
    那时，某位比丘对另一位比丘这么说：
    「比丘！比丘！这大地像被打裂一样。」
    当这么说时，世尊对那位比丘这么说：
    「比丘！那不是大地被打裂，那是魔波旬，为了扰乱你们而来。」
    那时，像这样，世尊已知：
    「这位是魔波旬。」后，以偈颂对魔波旬说：
    「色、声、气味、味道，所触与全部的法，
      这是世间可怕之饵，在这里，世间被迷昏头。
      但超越这个后，正念的佛弟子，
      超越魔之领域后，如太阳照耀。」
    那时，魔波旬……（中略）就在那里消失了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「世间可怕之饵」(lokāmisa? ghora?)，菩提比丘长老英译为「世间可怕之饵」(the terrible bait of the world)，并引注释书的解说，「世间之饵」(lokāmisa?)字面的意思是为「肉体之事」(carnal things)，有两种意思：一是隐喻的(pariyāyena)，指「世间之饵」(the bait of the world)；二是非隐喻的(nippariyāyena)，指「衣、食、住、医药」等基本维生物质。按：「饵」(āmisa)，另译为「财；食物；肉；味；利益；物质」，菩提比丘长老解说此字若用在指六境，则比较是指饵钩，而不是饵本身。
    「世间被迷昏头」(loko vimucchito)，菩提比丘长老英译为「世间被迷恋」(the world is infatuated)。按：「被迷昏头」(vimucchito)，另译为「被气绝；被迷昏；被变成在梦中；被昏头昏脑的」。


杂阿含1104经

相应部11相应11经/誓言经(帝释相应/有偈篇/只夜)(庄春江译)
    在舍卫城。
    「比丘们！以前，当天帝释为人时，他受持并达成七个誓言，由受持这些，释天达到释天的地位，哪七个誓言呢？有生之年会是奉养父母者、有生之年会是尊敬家中年长者、有生之年会是柔和语者、有生之年会是离离间语者、有生之年会是以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求，乐于均分与布施者、有生之年会是真实语者、有生之年会是没愤怒者，如果我的愤怒生起，会急速地排除。比丘们！以前，当天帝释为人时，他受持并达成这七个誓言，由受持这些，释天达到释天的地位。
    当一个人是奉养父母者，尊敬家中年长者，
    柔和与亲爱话语者，舍断离间语者。
    他努力于吝啬之调伏，是真实者、克服了愤怒的人，
    三十三天的诸天们说他确实是善人。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1105经

相应部11相应13经/摩诃利经(帝释相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，离车族人摩诃利去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，离车族人摩诃利对世尊这么说：
    「大德！世尊见过天帝释吗？」
    「摩诃利！我见过天帝释。」
    「确实，大德！那必定是看起来像释天者，大德！因为天帝释是难见的。」
    「摩诃利！我了知释天，并且我了知成为释天之法，由达成这些法，释天达到释天的地位。
    摩诃利！以前，当天帝释为人时，即是名叫摩伽的学生婆罗门，因此被称为『摩伽婆』。
    摩诃利！以前，当天帝释为人时，即恭敬地施与布施，因此被称为『释』。
    摩诃利！以前，当天帝释为人时，即在城市施与布施，因此被称为『城市施与者』。
    摩诃利！以前，当天帝释为人时，即施与住处，因此被称为『袜瑟哇』。
    摩诃利！天帝释以片刻思惟一千个道理，因此被称为『千眼』。
    摩诃利！天帝释的夫人是名叫须阇的阿修罗女孩，因此被称为『须阇之夫』。
    摩诃利！天帝释对三十三天行使最高主权统治，因此被称为『天帝释』。
    摩诃利！以前，当天帝释为人时，他受持并达成七个誓言，由受持这些，释天达到释天的地位，哪七个誓言呢？有生之年会是奉养父母者、有生之年会是尊敬家中年长者、有生之年会是柔和语者、有生之年会是离离间语者、有生之年会是以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求，乐于均分与布施者、有生之年会是真实语者、有生之年会是没愤怒者，如果我的愤怒生起，会急速地排除。摩诃利！以前，当天帝释为人时，他受持并达成这七个誓言，由受持这些而达到帝释的地位。
    当一个人是奉养父母者，尊敬家中年长者，
    柔和与亲爱话语者，舍断离间语者。
    他努力于吝啬之调伏，是真实者、克服了愤怒的人，
    三十三天的诸天们说他确实是善人。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「一千个道理」(sahassampi atthāna?)，菩提比丘长老英译为「一千件事」(a thousand matters)。


杂阿含1106经

相应部11相应12经/释天的名字经(帝释相应/有偈篇/只夜)(庄春江译)
    在舍卫城只树林。
    那时，世尊召唤比丘们：
    「比丘们！以前，当天帝释为人时，即是名叫摩伽的学生婆罗门，因此被称为『摩伽婆』。
    比丘们！以前，当天帝释为人时，即在城市施与布施，因此被称为『城市施与者』。
    比丘们！以前，当天帝释为人时，即恭敬地施与布施，因此被称为『释』。
    比丘们！以前，当天帝释为人时，即施与住处，因此被称为『袜瑟哇』。
    比丘们！天帝释以片刻思惟一千个道理，因此被称为『千眼』。
    比丘们！天帝释的夫人是名叫须阇的阿修罗女孩，因此被称为『须阇之夫』。
    比丘们！天帝释对三十三天行使最高主权统治，因此被称为『天帝释』。
    比丘们！以前，当天帝释为人时，他受持并达成七个誓言，由受持这些，释天达到释天的地位，哪七个誓言呢？有生之年会是奉养父母者、有生之年会是尊敬家中年长者、有生之年会是柔和语者、有生之年会是离离间语者、有生之年会是以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求，乐于均分与布施者、有生之年会是真实语者、有生之年会是没愤怒者，如果我的愤怒生起，会急速地排除。比丘们！以前，当天帝释为人时，他受持并达成这七个誓言，由受持这些而达到帝释的地位。
    当一个人是奉养父母者，尊敬家中年长者，
    柔和与亲爱话语者，舍断离间语者。
    他努力于吝啬之调伏，是真实者、克服了愤怒的人，
    三十三天的诸天们说他确实是善人。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「数数行施」，别译杂阿含经作「数数施」，南传作「在城市施与布施」(pure dāna? adāsi)，菩提比丘长老依锡兰本(pure pure dāna? adāsi)英译为「他在一个城市又一个城市给赠与」(he gave gifts in city after city)。
    「富兰陀罗」，别译杂阿含经作「富兰但那」，南传作「城市施与者」(purindado, pure-inda-da，音译为「富兰陀罗」，逐字译为「城市-帝王(因陀罗)-施与」，水野弘元译为「城的破者」)，菩提比丘长老英译为「城市给予者」(the Urban Giver)。按：「城市施与者」(purindad)为「在城市施与布施」(pure dāna? adāsi)之双关语。
    「娑婆婆」，别译杂阿含经作「婆娑婆」，南传作「袜瑟哇」(vāsavo，也可音译为「婆娑婆」)，菩提比丘长老英译照录原文。按：「袜瑟哇」(vāsavo)为「住处」(āvasatha?)之近音双关语。
    「舍脂钵低」，别译杂阿含经作「舍脂夫」，南传作「须阇之夫」(sujampati, suja-pati)，菩提比丘长老英译为「须阇之夫」(sujā's husband)。按：「夫；丈夫」(pati)，可以音译为「钵低」。「须阇」(suja)，传为阿修罗王之妹。
    「千眼」(sahassakkho)，菩提比丘长老引注疏的解说，说他有「智慧之眼」(wisdom-eyes)。「一千个道理」(sahassampi atthāna?)，菩提比丘长老英译为「一千件事」(a thousand matters)。


杂阿含1107经

相应部11相应22经/丑陋经(帝释相应/有偈篇/只夜)(庄春江译)
    在舍卫城只树林。
    在那里，……（中略）这么说：
    「比丘们！从前，某位丑陋、矮小的夜叉坐在天帝释的座位上。
    比丘们！在那里，三十三天的诸天讥嫌、不满、责难：『实在不可思议啊，先生！实在未曾有啊，先生！这位丑陋、矮小的夜叉坐在天帝释的座位上。』
    比丘们！三十三天的诸天如是如是讥嫌、不满、责难，那位夜叉如是如是变得更英俊、更好看、更端正。
    比丘们！那时，三十三天的诸天去见天帝释。抵达后，对天帝释这么说：『亲爱的先生！这里，某位丑陋、矮小的夜叉坐在你的天帝释座位上。亲爱的先生！在那里，三十三天的诸天讥嫌、不满、责难：「实在不可思议啊，先生！实在未曾有啊，先生！这位丑陋、矮小的夜叉坐在天帝释的座位上。」亲爱的先生！三十三天的诸天如是如是讥嫌、不满、责难，那位夜叉如是如是变得更英俊、更好看、更端正。』
    『确实，亲爱的先生们！那必定是食愤怒之夜叉。』
    比丘们！那时，天帝释去见那位食愤怒之夜叉。抵达后，整理上衣到一边肩膀后，右膝跪地，然后向那位食愤怒之夜叉合掌鞠躬后，报上名字三次：『亲爱的先生！我是天帝释，亲爱的先生！我是天帝释。』
    比丘们！天帝释如是如是报上名字，那位食愤怒之夜叉如是如是变得更丑陋、更矮小；变得更丑陋、更矮小后，就在那里消失了。
    比丘们！那时，天帝释坐在自己的位子后，安抚着三十三天的诸天，那时，他说这些偈颂：
    『我是心不容易被伤害者，也不容易被愤怒之轮诱惑，
      我长久不发怒，愤怒不在我之中住立。
      我愤怒时，说话不粗暴，并且不称赞自己的德行，
      我抑止自己，视之为自己的利益。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「瞋恚对治鬼」，增壹阿含经作「神妙之鬼」，南传作「食愤怒之夜叉」(kodhabhakkho yakkho，逐字直译为「愤怒+食的-夜叉」，菩提比丘长老英译为「食愤怒之夜叉」(the anger-eating yakkha)，并引注释书的资料，传说这是一位从色界来的梵天众，听说天帝释的耐性，特地来测试他的，因为不可能有怀恶意之夜叉(avaruddhaka-yakkha)能渗入这样戒备森严的地方。
    「善法」，南传作「德行」(dhammāni，直译为「法(复数)」)，菩提比丘长老英译为「德行」(virtues)，并解说这里的「dhammāni(一般译为「法」)」是「指个人德行，非精神的教义(教导)(法)」，在《本生经》V172/221中就是这样的用法。
    「愤怒之轮」(āvatta，原意为「已转起的」)，菩提比丘长老依注释书英译为「愤怒之轮」(anger's whirl)，这里依英译本转译。


杂阿含1108经

相应部11相应24经/过失经(帝释相应/有偈篇/只夜)(庄春江译)
    在舍卫城……（中略）僧园。
    当时，有两位比丘争论，其中一位比丘违犯另一位。
    那时，[违犯的]那位比丘对另一位比丘当面对过失忏悔是过失，另一位比丘不接受。
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，有两位比丘争论，其中一位比丘违犯另一位，那时，[违犯的]那位比丘对另一位比丘当面对过失忏悔是过失，另一位比丘不接受。」
    「比丘们！有这两类愚者：『对罪过不见是罪过者，以及当别人忏悔过失时不如法地接受者。』比丘们！这是两类愚者。
    比丘们！有这两贤智者：『对罪过见到是罪过者，以及当别人忏悔过失时如法地接受者。』比丘们！这是两类贤智者。
    比丘们！从前，天帝释在善法堂安抚着三十三天的诸天，那时，他说这偈颂：
    『令愤怒来到你们的控制下，不要让你们的友谊衰减，
      你们不要呵责不应呵责的，你们不要说离间的话，
      愤怒如山一样压碎恶人。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1109经

相应部11相应5经/善语为胜利经(帝释相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    「比丘们！从前，诸天与阿修罗众列阵战斗。
    比丘们！那时，毗摩质多阿修罗王对天帝释这么说：『天帝！令以善语为胜利！』
    『毗摩质多！令以善语为胜利！』
    比丘们！那时，诸天与阿修罗们设立评审团：『我们将了知这些是善语或恶语。』
    比丘们！那时，毗摩质多阿修罗王对天帝释这么说：『天帝！说偈颂！』
    比丘们！当这么说时，天帝释对毗摩质多阿修罗王这么说：『毗摩质多！你们是这里的古天神，说偈颂！』
    比丘们！当这么说时，毗摩质多阿修罗王说这偈颂：
    『愚者会更加爆发，如果无制止者，
      因此，贤者应该以强力的惩罚抑制愚者。』
    比丘们！当偈颂被毗摩质多阿修罗王说了，阿修罗们随喜，诸天变得沉默。
    比丘们！那时，毗摩质多阿修罗王对天帝释这么说：『天帝！说偈颂！』
    比丘们！当这么说时，天帝释说这偈颂：
    『我就此思量：愚者的制止，
      知道对方已被激怒后，他正念地平静下来。』
    比丘们！当偈颂被天帝释说了，诸天随喜，阿修罗们变得沉默。
    比丘们！当这么说时，天帝释对毗摩质多阿修罗王这么说：『毗摩质多！说偈颂！』
    比丘们！当这么说时，毗摩质多阿修罗王说这偈颂：
    『袜瑟哇！我看到这忍耐的过失，
      当愚者思量他：「这是由于害怕我而忍耐」时，
      缺乏智慧者更爬上来，如牛对逃跑者。』
    比丘们！当偈颂被毗摩质多阿修罗王说了，阿修罗们随喜，诸天变得沉默。
    比丘们！那时，毗摩质多阿修罗王对天帝释这么说：『天帝！说偈颂！』
    比丘们！当这么说时，天帝释说这偈颂：
    『任他思量或不思量：「这是由于害怕我而忍耐」，
      在自己最高利益的利益中，比忍耐更高的还没被找到。
      确实有力者，他忍耐弱者，
      他们说那为最高的忍耐，弱者常忍耐。
      他们说那力量并非力量：愚者的力量之力量，
      但被法守护的有力者，反对他的还没被找到。
      对已发怒者发怒回去，那样对他只会更糟，
      不对已发怒者发怒回去，他打胜难胜利的战斗。
      行两者之利益：自己的与对方的，
      知道对方已被激怒后，他正念地平静下来。
      当治疗两者时：自己的与对方的，
      思量：「他是愚者」的人们，是法的不熟知者。』
    比丘们！当偈颂被天帝释说了，诸天随喜，阿修罗们变得沉默。
    比丘们！那时，诸天与阿修罗们设立评审团这么说：『毗摩质多阿修罗王所说的偈颂是有杖罚的领域、有刀剑的领域，像这样有争论；像这样有争端；像这样有争吵。天帝释所说的偈颂是无杖罚的领域、无刀剑的领域，像这样无争论；像这样无争端；像这样无争吵。天帝释以善语为胜利。』
    比丘们！像这样，天帝释以善语为胜利。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「旧天」，南传作「古天神」(pubbadevā)，菩提比丘长老英译为「前任天神」(the senior deva)，并注明注释书与法句经义疏有关于帝释如何推翻前代天神，并驱赶祂们到阿修罗世界去的记载。
    「愚者的力量之力量」(yassa bālabala? bala?)，菩提比丘长老英译为「愚蠢的力量之力量」(The strength that is the strength of folly)。


杂阿含1110经

相应部11相应4经/毗摩质多经(帝释相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    「比丘们！从前，诸天与阿修罗众列阵战斗。
    比丘们！那时，毗摩质多阿修罗王召唤阿修罗们：『亲爱的先生们！在诸天与阿修罗众列阵战斗中，如果阿修罗胜，诸天败，那样，以颈部为第五绑，绑住天帝释后，带他到阿修罗城我的面前。』
    比丘们！那时，天帝释也召唤三十三天诸天：『亲爱的先生们！在诸天与阿修罗众列阵战斗中，如果诸天胜，阿修罗败，那样，以颈部为第五绑，绑住毗摩质多阿修罗王后，带他到善法堂我的面前。』
    比丘们！在那场战斗中，诸天胜了，阿修罗败。
    比丘们！那时，三十三天诸天以颈部为第五绑，绑住毗摩质多阿修罗王后，带他到善法堂天帝释的面前。
    比丘们！在那里，当天帝释进出善法堂时，毗摩质多阿修罗王以颈部为第五绑被系缚着，以粗俗、粗恶的言语辱骂、诽谤。
    比丘们！那时，战车御车手摩得利以偈颂对天帝释说：
    『摩伽婆！面对毗摩质多，是否由于害怕、软弱，
      而忍耐听着粗恶的言语吗？』
    『非由于害怕、软弱而容忍毗摩质多，
      像我这样的智者怎么会与愚者纠葛呢？』
    『愚者会更加爆发，如果无制止者，
      因此，贤者应该以强力的惩罚抑制愚者。』
    『我就此思量：愚者的制止，
      知道对方已被激怒后，他正念地平静下来。』
    『袜瑟哇！我看到这忍耐的过失，
      当愚者思量他：「这是由于害怕我而忍耐」时，
      缺乏智慧者更爬上来，如牛对逃跑者。』
    『任他思量或不思量：「这是由于害怕我而忍耐」，
      在自己最高利益的利益中，比忍耐更高的还没被找到。
      确实有力者，他忍耐弱者，
      他们说那为最高的忍耐，弱者常忍耐。
      他们说那力量并非力量：愚者的力量之力量，
      但被法守护的有力者，反对他的还没被找到。
      对已发怒者发怒回去，那样对他只会更糟，
      不对已发怒者发怒回去，他打胜难胜利的战斗。
      行两者之利益：自己的与对方的，
      知道对方已被激怒后，他正念地平静下来。
      当治疗两者时：自己的与对方的，
      思量：「他是愚者」的人们，是法的不熟知者。』
    比丘们！如果天帝释依自己的福德果过活，行使着三十三天诸天的最高主权统治，会是忍耐与柔和的称赞者，那么，比丘们！这里，你们在这么善说的法律中出家，应该有超出多少的忍耐与柔和呢！」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「以五系缚」(SA)，「以五缚系」(GA)，「身为五系」(AA)，南传作「以颈部为第五绑」(ka??hapa?camehi bandhanehi)，菩提比丘长老英译为「绑他的四肢与颈部」(bind…by his four limbs and neck)。
    「[它应该]超出多少」(sobhetha，直译为「使之光彩」)，菩提比丘长老英译为「超出多少会适合你们」(how much more would it be fitting [here] for you)，并解说这个动词(一种心声，第三人称单数愿望式)经常出现在佛陀述说一种比丘们应该能优于在家人行为类型的经文，因此，动词指向一个人应该如何行动而使自己发光，也就是说，适合一个人身分的行为模式。


杂阿含1111经

相应部11相应19经/礼拜大师经(帝释相应/有偈篇/只夜)(庄春江译)
    在舍卫城只树林。
    「比丘们！从前，天帝释召唤战车御车手摩得利：『喂！亲爱的摩得利！准备连结千匹骏马的马车，我们去游乐园看美景！』
    『是的，大人！』
    比丘们！战车御车手摩得利回答天帝释后，准备好连结千匹骏马的马车，然后回报天帝释：『亲爱的先生！那些连结千匹骏马的马车已连结好了，现在，你考虑适当的时间[出发]吧。』
    比丘们！那时，天帝释从最胜殿下来，合掌后，礼敬世尊。
    比丘们！那时，战车御车手摩得利以偈颂对天帝释说：
    『袜瑟哇！天与人都礼敬你，
      释天！你礼敬的那位夜叉又是谁？』
    『这里，那位在这包括天的世间之遍正觉者，
      最高名字的大师，摩得利！我礼敬他。
      凡已离贪、瞋、无明之染者，
      烦恼已尽的阿罗汉，摩得利！我礼敬他们。
      凡为了贪、瞋之调伏，为了无明之超越，
      乐于拆解，不放逸随学的有学，
      摩得利！我礼敬他们。』
    『释天！你礼敬的那些，确实是世间中最上的，
      袜瑟哇！你礼敬的那些，我也礼敬他们。』
    说了这个后，摩伽婆；天帝；须阇之夫，
    礼敬世尊后，登上最上位的马车。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1112经

相应部11相应18经/礼拜在家人经(帝释相应/有偈篇/只夜)(庄春江译)
    在舍卫城。
    在那里，……（中略）这么说：
    「比丘们！从前，天帝释召唤战车御车手摩得利：『喂！亲爱的摩得利！准备连结千匹骏马的马车，我们去游乐园看美景！』
    『是的，大人！』
    比丘们！战车御车手摩得利回答天帝释后，准备好连结千匹骏马的马车，然后回报天帝释：『亲爱的先生！那些连结千匹骏马的马车已连结好了，现在，你考虑适当的时间[出发]吧。』
    比丘们！那时，天帝释从最胜殿下来，合掌后，礼敬诸方。
    比丘们！那时，战车御车手摩得利以偈颂对天帝释说：
    『他们礼敬你，三明者、[统领]一切大地的刹帝利，
      四大王[天]与有名誉的三十三[天]，
      释天！你礼敬的那位夜叉又是谁？』
    『他们礼敬我，三明者、[统领]一切大地的刹帝利，
      四大王[天]与有名誉的三十三[天]。
      但我礼拜戒具足者、长久得定者、
      正确出家者、梵行为所趣处者。
      凡作福德的在家人、持戒的优婆塞、
      他们依法扶养妻子，摩得利！我礼敬他们。』
    『释天！你礼敬的那些，确实是世间中最上的，
      袜瑟哇！你礼敬的那些，我也礼敬他们。』
    说了这个后，摩伽婆；天帝；须阇之夫，
    礼敬诸方后，登上最上位的马车。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1113经

相应部11相应20经/礼拜僧团经(帝释相应/有偈篇/只夜)(庄春江译)
    在舍卫城只树林。
    在那里，……（中略）这么说：
    「比丘们！从前，天帝释召唤战车御车手摩得利：『喂！亲爱的摩得利！准备连结千匹骏马的马车，我们去游乐园看美景！』
    『是的，大人！』
    比丘们！战车御车手摩得利回答天帝释后，准备好连结千匹骏马的马车，然后回报天帝释：『亲爱的先生！那些连结千匹骏马的马车已连结好了，现在，你考虑适当的时间[出发]吧。』
    比丘们！那时，天帝释从最胜殿下来，合掌后，礼敬比丘僧团。
    比丘们！那时，战车御车手摩得利以偈颂对天帝释说：
    『这些应该礼敬你：腐臭身体的人类，
      潜在死体中者，有饥渴者。
      袜瑟哇！你为何羡慕他们，[那些]无家者？
      请你说仙人们的正行，我们要听你的话语。』
    『摩得利！我羡慕他们，[那些]无家者这个：
      从任何村落出发，他们无期待地去。
      不放置他们的[东西]于藏库，不在瓶中也不在箱笼中，
      求他人已准备的，依此生存，善禁制，
      以善咒作咨询的慧者，保持沉默，寂静行。
      摩得利！诸天与阿修罗，人与人冲突，
      在冲突者中，他们是无冲突者，在拿棍棒者中，他们是寂灭者，
      在取着者中，他们是无取着者，摩得利！我礼敬他们。』
    『释天！你礼敬的那些，确实是世间中最上的，
      袜瑟哇！你礼敬的那些，我也礼敬他们。』
    说了这个后，摩伽婆；天帝；须阇之夫，
    礼敬比丘僧团后，登上最上位的马车。」
    第二品，其摄颂：
    「诸天三说，贫穷的，美景，
      祭祀，礼拜，释天礼敬三则。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「帝释、……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含1114经

相应部11相应1经/苏毗罗经(帝释相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！从前，阿修罗攻击诸天。
    那时，天帝释召唤苏毗罗天子：『亲爱的苏毗罗！这些阿修罗攻击诸天，亲爱的苏毗罗！你去对付阿修罗！』
    『是的，大人！』
    比丘们！那时，苏毗罗天子回答天帝释后，放逸度过。
    比丘们！第二次，天帝释召唤苏毗罗天子：『亲爱的苏毗罗！这些阿修罗攻击诸天，亲爱的苏毗罗！你去对付阿修罗！』
    『是的，大人！』
    比丘们！那时，苏毗罗天子回答天帝释后，第二次放逸度过。
    比丘们！第三次，天帝释召唤苏毗罗天子：『亲爱的苏毗罗！这些阿修罗攻击诸天，亲爱的苏毗罗！你去对付阿修罗！』
    『是的，大人！』
    比丘们！那时，苏毗罗天子回答天帝释后，第三次放逸度过。
    比丘们！那时，天帝释以偈颂对苏毗罗天子说：
    『往不奋起、不精进之处，而到达安乐，
      去那里吧，苏毗罗！也带我去！』
    『懒惰不奋起者，且不作应作的，
      会有一切欲的达成，释天！惠予指引我那个。』
    『往懒惰不奋起之处，而得到最终的安乐，
      去那里吧，苏毗罗！也带我去！』
    『最上的天！经由不作业，释天！我们能找得到安乐，
      无愁、无恼愁，释天！惠予指引我那个。』
    『如果有任何地方经由不作业而不衰退，
      那确实是涅槃之道，去那里吧，苏毗罗！也带我去！』
    比丘们！如果天帝释依自己的福德果过活，行使着三十三天诸天的最高主权统治，会是奋起与活力的称赞者，那么，比丘们！这里，你们在这么善说的法律中出家，应该为应该得而未得的、应该达到而未达到的、应该作证而未作证的奋起、勤奋、努力超出多少呢！」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「释天！惠予指引我那个」(ta? me sakka vara? disā)，菩提比丘长老英译为「释天！答应我那个当作恩赐」(Grant me that, Sakka, as a boon)。
    「[应该]超出多少」(sobhetha)，参看《杂阿含1110经》比对。


杂阿含1115经

相应部11相应9经/林野处仙人经(帝释相应/有偈篇/只夜)(庄春江译)
    在舍卫城。
    「比丘们！从前，众多持戒的、善法的仙人住在林野处的树叶小屋。
    比丘们！那时，天帝释与毗摩质多阿修罗王去见那些持戒的、善法的仙人。
    比丘们！那时，毗摩质多阿修罗王穿上靴，绑紧配剑，被持着伞，然后从大门进入草屋，不尊敬地越过那些持戒的、善法的仙人。
    比丘们！那时，天帝释脱下靴，配剑给了他人，除去伞，然后从门进入草屋，站在下风处合掌礼敬那些持戒的、善法的仙人。
    比丘们！那时，那些持戒的、善法的仙人以偈颂对天帝释说：
    『长久出家之仙人们的味道，从身体散发随风吹，
      千眼！离开这里，天帝！仙人们的味道是不净的。』
    『长久出家之仙人们的味道，从身体散发随风吹，
      如在头上的种种花之花环，
      大德！我们期待这味道，这里，诸天不作厌逆想。』」

相应部11相应10经/海的经(帝释相应/有偈篇/只夜)(庄春江译)
    在舍卫城。
    「比丘们！从前，众多持戒的、善法的仙人住在海边的树叶小屋。
    当时，诸天与阿修罗众列阵战斗。
    比丘们！那时，那些持戒的、善法的仙人这么想：『诸天如法，阿修罗非法，阿修罗对我们可能是恐怖的，让我们去见三婆罗阿修罗王，然后乞求无恐怖之施。』
    比丘们！那时，那些持戒的、善法的仙人犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在海边的树叶小屋消失，出现在三婆罗阿修罗王的面前。
    比丘们！那时，那些持戒的、善法的仙人以偈颂对三婆罗阿修罗王说：
    『已达三婆罗处的仙人们，乞求无恐怖之施，
      因为你能随心所欲，为恐怖或无恐怖的布施者。』
    『没有仙人们的无恐怖，恶心的释天亲近者，
      乞求着无恐怖，我施与你们恐怖。』
    『乞求着无恐怖，你施与我们恐怖，
      我们领受你的这个，令你有永恒的恐怖！
      播怎样的种子，收怎样的果实，
      作善的有善，而作恶的有恶，
      亲爱的！种子已被你播种了，你必将承受果实。』
    比丘们！那时，那些持戒的、善法的仙人诅咒三婆罗阿修罗王后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在三婆罗阿修罗王的面前消失，出现在海边的树叶小屋。
    比丘们！那时，被那些持戒的、善法的仙人诅咒的三婆罗阿修罗王，在夜间被惊吓了三回。」
    第一品，其摄颂：
    「苏毗罗、苏尸摩，旗顶、毗摩质多，
      善说者胜利，鸟巢、不违逆，
      毗卢遮那阿修罗王，林野处仙人
      以及海的仙人。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「诸仙人」(isayo)，菩提比丘长老英译为「先知们」(seers)。
    「施无畏」(abhaya-da)，别译杂阿含经作「施我等无畏」，南传作「无恐怖之施」(abhayadakkhi?a?，另译为「无畏施(abhaya-dāna)」)，菩提比丘长老英译为「安全的保证」(a guarantee of safety)，并引注释书的解说，传说阿修罗与诸天的战争大多发生在大海，阿修罗常败，逃走时经过仙人们隐居处，会大肆破坏住屋与道路，因为阿修罗相信仙人们献策给天帝释而击败他们。
    「不尊敬地」(apabyāmato karitvā, apavyāmato karitvā)，菩提比丘长老英译为「转他的左侧朝向他们」(having turned his left side towards them)。按：「转他的左侧朝向他们」即从他们的左边过去，与尊敬的「作右绕」正好相反。
    「从身体散发随风吹」(kāyā cuto gacchati mālutena)，菩提比丘长老英译为「从他们的身体放出，随风走」(Emitted from their bodies, goes with the wind)。按：「cuto」原意为「已死的」(cavati的pp)或「督促；呵责；诘问」(codeti的pp)，与上下文意差异太大，今依菩提比丘长老之英译转译为「散发」。


杂阿含1116经

相应部11相应21经/切断后经(帝释相应/有偈篇/只夜)(庄春江译)
    在舍卫城只树林。
    那时，天帝释去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，天帝释以偈颂对世尊说：
    「切断什么后睡得安乐？切断什么后不忧愁？
      哪一法的杀害，乔达摩同意？」
    「切断愤怒后睡得安乐，切断愤怒后不忧愁，
      袜瑟哇！端蜜而根毒之愤怒的杀害，圣者称赞，因为切断它后不忧愁。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「切断什么后」(Ki?su chetvā)，菩提比丘长老依锡兰本(Ki?su jhatvā, SN.1.71 note 127)英译为「杀了什么后」(Having slain what)。按：以下经文的「切断」，锡兰本均做「杀」。
    「瞋恚为毒根」，南传作「端蜜而根毒之愤怒」(Kodhassa visamūlassa, madhuraggassa)，菩提比丘长老英译为「带着其有毒的根与甜蜜的顶端」(With its poisoned root and honeyed tip)，并引注释书的解说，愤怒(生气)有「毒根」(visamūla)，因为其以苦收尾，它有「端蜜」(madhuragga)，因为「当人们以牙还牙」时，愉快生起。


杂阿含1117经

增支部3集37经/四大王经(庄春江译)
    「比丘们！在半月的第八日，四大王的大臣与天众徘徊这个世间[而心想]：『但愿有众多人在人间尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈，作布萨、警护、作福。』
    比丘们！在十四日，四大王的儿子徘徊这个世间[而心想]：『但愿有众多人在人间尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈，作布萨、警护、作福。』
    比丘们！在十五布萨日当天，四大王亲自徘徊这个世间[而心想]：『但愿有众多人在人间尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈，作布萨、警护、作福。』
    比丘们！如果少数人在人间尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈，作布萨、警护、作福，比丘们！在善法堂集会共坐时，四大王告知三十三天这件事：『亲爱的先生！少数人在人间尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈，作布萨、警护、作福。』比丘们！因为那样，三十三天变得不悦：『唉！先生！天众将损减，阿修罗众将充满。』
    但，比丘们！如果众多人在人间尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈，作布萨、警护、作福，比丘们！在善法堂集会共坐时，四大王告知三十三天这件事：『亲爱的先生！众多人在人间尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈，作布萨、警护、作福。』比丘们！因为那样，三十三天变得悦意：『唉！先生！天众将充满，阿修罗众将损减。』
    比丘们！从前，天帝释安抚着三十三天的诸天，那时，他说这偈颂：
    『十四、十五日，与那半月的第八日，
      以及神变月，善具备八支者，
      布萨日能来布萨，那人也会像我一样。』
    然而，比丘们！这偈颂被天帝释恶吟诵，非善吟诵；恶说，非善说，那是什么原因呢？比丘们！因为天帝释未离贪、未离瞋、未离痴。
    但，比丘们！凡那烦恼已尽、梵行的修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，对那位比丘来说，这是适当的言说：
    『十四、十五日，与那半月的第八日，
      以及神变月，善具备八支者，
      布萨日能来布萨，那人也会像我一样。』
    那是什么原因呢？比丘们！因为那位比丘已离贪、已离瞋、已离痴。」

增支部3集38经/四大王经第二(庄春江译)
    「比丘们！从前，天帝释安抚着三十三天的诸天，那时，他说这偈颂：
    『十四、十五日，与那半月的第八日，
      以及神变月，善具备八支者，
      布萨日能来布萨，那人也会像我一样。』
    然而，比丘们！这偈颂被被天帝释恶吟诵，非善吟诵；恶说，非善说，那是什么原因呢？比丘们！因为天帝释未从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他未从苦被释放。』
    但，比丘们！凡那烦恼已尽、梵行的修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，对那位比丘来说，这是适当的言说：
    『十四、十五日，与那半月的第八日，
      以及神变月，善具备八支者，
      布萨日能来布萨，那人也会像我一样。』
    那是什么原因呢？比丘们！因为那位比丘从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他从苦被释放。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「受持八支斋」，别译杂阿含经作「捡情守戒」，增壹阿含经作「持八关斋」，南传作「善具备八支」，参看《杂阿含1325经》「受八支斋」比对。
    「神变月」，参看《杂阿含1325经》「经文比对」。
    「四等心」即「四无量心」，参看《杂阿含567经》、《杂阿含743经》。
    「半月的第八日」，参看《杂阿含1325经》「及月分八日」比对。
    「警护」(pa?ijāgaronti，疑为pa?ijagganti，动词)，菩提比丘长老英译为「遵守这特别的仪式日」(keep the extra observance days)。


杂阿含1118经

相应部11相应23经/三婆罗的幻术经(帝释相应/有偈篇/只夜)(庄春江译)
    在舍卫城。
    ……（中略）世尊这么说：
    「比丘们！从前，毗摩质多阿修罗王生病、痛苦、重病。
    比丘们！那时，天帝释去见毗摩质多阿修罗王询问病情。
    比丘们！毗摩质多阿修罗王看见天帝释远远地走来。看见后，对天帝释这么说：『天帝！医治我！』
    『毗摩质多！教我三婆罗的幻术！』
    『我不能教你，亲爱的先生！除非我询问阿修罗们。』
    比丘们！那时，摩质多阿修罗王询问阿修罗们：『亲爱的先生们！我能教天帝释三婆罗的幻术吗？』
    『亲爱的先生！你不要教天帝释三婆罗的幻术！』
    比丘们！那时，摩质多阿修罗王对天帝释以偈颂说：
    『摩伽婆！天帝释！须阇之夫！幻术者，
      到恐怖地狱百年，如三婆罗。』
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「三婆罗的幻术」(sambarimāyā)，菩提比丘长老英译为「三婆罗的幻术」(Sambari magic)。按：「三婆罗」传为前代阿修罗王，参看《杂阿含1115经》。
    「卢楼地狱」，南传作「恐怖地狱」(niraya? ghora?，另译为「可怕地狱」)，菩提比丘长老英译为「可怕地狱」(terrible hell)。按：「卢楼」，或为「恐怖；可怕」(ghora)的音译。


杂阿含1119经

相应部11相应8经/毗卢遮那阿修罗王经(帝释相应/有偈篇/只夜)(庄春江译)
    在舍卫城只树林。
    当时，世尊进入中午的休息，在静坐禅修中。
    那时，天帝释与毗卢遮那阿修罗王去见世尊。抵达后，各依门两侧站立。
    那时，毗卢遮那阿修罗王在世尊面前说这偈颂：
    『男子应该努力，直到利益的完成，
      已完成的利益是光亮的，这是毗卢遮那之语。』
    『男子应该努力，直到利益的完成，
      已完成的利益是光亮的，比忍耐更高的还没被找到。』
    『一切众生有已生起的利益，处处如其所适当的，
      然而，一切生物的结合，是受用中最高的，
      已完成的利益是光亮的，这是毗卢遮那之语。』
    『一切众生有已生起的利益，处处如其所适当的，
      然而，一切生物的结合，是受用中最高的，
      已完成的利益是光亮的，比忍耐更高的还没被找到。』
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「世间诸和合，及与第一义」，南传作「然而，一切生物的结合，是受用中最高的」(Sa?yogaparamā tveva, sambhogā sabbapā?ina?，逐字直译为「结合+最高、然而，受用(共食；共事)、一切+生物」)，菩提比丘长老英译为「但在享受中，对所有生物的结合是无上的」(But for all creatures association Is supreme among enjoyments)，但说明这段话的意思模糊，而在《本生经》中也出现这段偈，意思与其它人结交，在AN.4.57-58中的意思是男女的结合(有关性的，但不必然是性交)，而长老的理解是「享受以结合为无上的」(enjoyments have association as supreme)，而非「经由结合享受成为无上的」(through association enjoyments become supreme)。按：「结合」(Sa?yoga)，另译为「结；缚；结缚；系缚；偶合」。
    「已完成的利益是光亮的」(Nipphannasobhano attho)，菩提比丘长老依锡兰本(Nipphannasobhano atthā)英译为「当已达成时而闪耀的目标」(Of goals that shine when achieved)。


杂阿含1120经

相应部11相应7经/不违逆经(帝释相应/有偈篇/只夜)(庄春江译)
    在舍卫城。
    「比丘们！从前，当天帝释独自静坐禅修时，心中生起了这样的深思：『即使那个人会是我的极怨敌，我也不应该违逆他。』
    比丘们！那时，毗摩质多阿修罗王以心思量天帝释中的深思后，去见天帝释。
    比丘们！那时，天帝释看见毗摩质多阿修罗王远远地走来。看见后，对毗摩质多阿修罗王这么说：
    「站住！毗摩质多！你已被抓住。」
    「亲爱的先生！你不要舍断你先前的想法。」
    「毗摩质多！你要发誓对我不违犯。」
    「凡对说谎者之恶，凡对恶骂圣者之恶，
      凡对背叛朋友之恶，凡对不感恩者之恶，
      令那种恶触及对你违犯者，须阇之夫！」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1121经

增支部10集46经/释迦族经(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，众多释迦族的优婆塞在布萨日那天去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对释迦族的优婆塞这么说：
    「释迦族人们！你们是否具备八支，作布萨呢？」
    「大德！我们有时具备八支，作布萨，有时没作布萨。」
    「释迦族人们！当你们像这样：生命有忧愁恐怖、生命有死亡恐怖时，你们有时具备八支，作布萨，有时没作布萨时，那是你们的不得；你们的恶得。
    释迦族人们！你们怎么想：这里，如果男子以任何事业，不遭遇不善的，每日能获利半迦哈玻那，适合称他为『熟练、努力具足的男子』吗？」
    「是的，大德！」
    「释迦族人们！你们怎么想：这里，如果男子以任何事业，不遭遇不善的，每日能获利一迦哈玻那，适合称他为『熟练、努力具足的男子』吗？」
    「是的，大德！」
    「释迦族人们！你们怎么想：这里，如果男子以任何事业，不遭遇不善的，每日能获利二迦哈玻那，……（中略）能获利四迦哈玻那，……（中略）能获利五迦哈玻那，……（中略）能获利六迦哈玻那，……（中略）能获利七迦哈玻那，……（中略）能获利八迦哈玻那，……（中略）能获利九迦哈玻那，……（中略）能获利十迦哈玻那，……（中略）能获利二十迦哈玻那，……（中略）能获利三十迦哈玻那，……（中略）能获利四十迦哈玻那，……（中略）能获利五十迦哈玻那，……（中略）能获利一百迦哈玻那，适合称他为『熟练、努力具足的男子』吗？」
    「是的，大德！」
    「释迦族人们！你们怎么想：如果那位男子每日一百迦哈玻那，每日一千迦哈玻那获利着，所得都存起来，而有百年寿命、百年生命，是否能达到大财富的聚集呢？」
    「是的，大德！」
    「释迦族人们！你们怎么想：是否因为财富、经由财富、财富之故而那位男子能住于成为一向乐之感受者一天或一夜，半天或半夜吗？」
    「不，大德！那是什么原因呢？大德！因为欲是无常的、空虚的、虚妄的、虚妄法的。」
    「然而，释迦族人们！这里，当我的弟子十年住于不放逸、热心、自我努力如我们所教诫的实行时，他能住于成为一向乐之感受者百年、千年、万年、十万年，而他会是斯陀含，或阿那含，或纯粹须陀洹。
    释迦族人们！别说十年，这里，当我的弟子九年……（中略）八年……（中略）七年……（中略）六年……（中略）五年……（中略）四年……（中略）三年……（中略）二年……（中略）一年住于不放逸、热心、自我努力如我们所教诫的实行时，他能住于成为一向乐之感受者百年、千年、万年、十万年，而他会是斯陀含，或阿那含，或纯粹须陀洹。
    释迦族人们！别说一年，这里，当我的弟子十个月住于不放逸、热心、自我努力如我们所教诫的实行时，他能住于成为一向乐之感受者百年、千年、万年、十万年，而他会是斯陀含，或阿那含，或纯粹须陀洹。
    释迦族人们！别说十个月，这里，当我的弟子九个月……（中略）八个月……（中略）七个月……（中略）六个月……（中略）五个月……（中略）四个月……（中略）三个月……（中略）二个月……（中略）一个月……（中略）半个月住于不放逸、热心、自我努力如我们所教诫的实行时，他能住于成为一向乐之感受者百年、千年、万年、十万年，而他会是斯陀含，或阿那含，或纯粹须陀洹。
    释迦族人们！别说半个月，这里，当我的弟子十日夜住于不放逸、热心、自我努力如我们所教诫的实行时，他能住于成为一向乐之感受者百年、千年、万年、十万年，而他会是斯陀含，或阿那含，或纯粹须陀洹。
    释迦族人们！别说十日夜，这里，当我的弟子九日夜……（中略）八日夜……（中略）七日夜……（中略）六日夜……（中略）五日夜……（中略）四日夜……（中略）三日夜……（中略）二日夜……（中略）一日夜住于不放逸、热心、自我努力如我们所教诫的实行时，他能住于成为一向乐之感受者百年、千年、万年、十万年，而他会是斯陀含，或阿那含，或纯粹须陀洹。
    释迦族人们！当你们像这样：生命有忧愁恐怖、生命有死亡恐怖时，你们有时具备八支，作布萨，有时没作布萨时，那是你们的不得；你们的恶得。」
    「大德！我们从今日起具备这八支作布萨。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「神足月」，参看《杂阿含1325经》「如来神足月」比对。
    「受持斋戒」，南传作「具备八支」(a??ha?gasamannāgata?)，参看《杂阿含1325经》「善具备八支」比对。
    「迦哈玻那」(kahāpa?a，为钱币单位，另译为「货币；金货；银货；铜货」)，菩提比丘长老英译照录原文。
    「如我们所教诫的实行时」(yathā mayānusi??ha? tathā pa?ipajjamāno)，菩提比丘长老英译为「如被我教导的实行着」(practicing as instructed by me)。按：「我们」(maya)，原文为复数，但实际上是指佛陀(单数)。「实行时」(pa?ipajjamāno)，为动词之现在进行式。


杂阿含1122经

相应部55相应54经/病人经(入流相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    当时，众多比丘为世尊作衣服的工作：
    「经过三个月了，当衣服完成时，世尊将出发游行。」
    释迦族人摩诃男听闻：
    「听说众多比丘为世尊作衣服的工作：『经过三个月了，当衣服完成时，世尊将出发游行。』」那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这么说：
    「大德！我听闻：『听说众多比丘为世尊作衣服的工作：「经过三个月了，当衣服完成时，世尊将出发游行。」』
    大德！我还没从世尊面前听闻、领受生病、痛苦、重病的有慧优婆塞应该如何被有慧的优婆塞教诫？」
    「摩诃男！生病、痛苦、重病的有慧优婆塞应该被有慧的优婆塞以四安慰法安慰：
    令尊者被安慰！尊者有对佛的不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』
    令尊者被安慰！尊者有对法……（中略）僧团……（中略）对圣者所爱之戒的不坏净是好的：『无毁坏的、……（中略）导向定的。』
    摩诃男！生病、痛苦、重病的有慧优婆塞被有慧的优婆塞以四安慰法安慰后，应该被这么说：『尊者有对父母的挂虑吗？』
    如果他这么说：『我有对父母的挂虑。』他应该被这么说：『亲爱的先生！尊者为死法，如果尊者对父母作挂虑，也将死；如果尊者对父母不作挂虑，也将死，请尊者舍断对你父母的挂虑，那就好了！』
    如果他这么说：『我对父母的挂虑已舍断。』他应该被这么说：『又，尊者有对妻儿的挂虑吗？』
    如果他这么说：『我有对妻儿的挂虑。』他应该被这么说：『亲爱的先生！尊者为死法，如果尊者对妻儿作挂虑，也将死；如果尊者对妻儿不作挂虑，也将死，请尊者舍断对你妻儿的挂虑，那就好了！』
    如果他这么说：『我对妻儿的挂虑已舍断。』他应该被这么说：『又，尊者有对人之五欲的挂虑吗？』
    如果他这么说：『我有对人的五欲的挂虑。』他应该被这么说：『朋友！天的欲比人的欲更优越、更胜妙，请尊者心从人的欲出来后，心胜解于四大王天，那就好了！』
    如果他这么说：『我的心已从人的欲出来，心已胜解于四大王天。』他应该被这么说：『朋友！三十三天比四大王天更优越、更胜妙，请尊者心从四大王天出来后，心胜解于三十三天，那就好了！』
    如果他这么说：『我的心已从四大王天出来，心已胜解于三十三天。』他应该被这么说：『朋友！夜摩天比三十三天……（中略）兜率天……（中略）化乐天……（中略）他化自在天……（中略）朋友！梵天世界比他化自在天更优越、更胜妙，请尊者心从他化自在天出来后，心胜解于梵天世界，那就好了！』
    如果他这么说：『我的心已从他化自在天出来，心已胜解于梵天世界。』他应该被这么说：『朋友！梵天世界也是无常的、不坚固的、有身所包含的，请尊者心从梵天出来后，心集中于有身之灭，那就好了！』
    如果他这么说：『我的心已从梵天世界出来，心已集中于有身之灭。』摩诃男！我说：『这样心解脱的优婆塞，与心从烦恼解脱的比丘没任何差异，即：解脱者与解脱者。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「比丘百岁寿命解脱涅槃」，南传作「心从烦恼解脱的比丘」(āsavā vimuttacittena bhikkhunā)，菩提比丘长老依锡兰本(vassasatavimuttacittena bhikkhunā)英译为「一位心自由了(已解脱)一百年的比丘」(a bhikkhu who has been liberated in mind for a hundred years)。按：锡兰本与北传经文相同。
    「死法」(mara?adhammo)，菩提比丘长老英译为「属于死亡」(subject to death)。


杂阿含1123经

相应部55相应48经/拔提亚经(入流相应/大篇/修多罗)(庄春江译)
    起源于迦毗罗卫城。
    在一旁坐好后，世尊对释迦族人拔提亚这么说：
    「拔提亚！具备四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸，哪四个呢？
    拔提亚！这里，圣弟子具备对佛……（中略）对法……（中略）对僧团……（中略）具备圣所爱戒：『无毁坏……（中略）导向定。』
    拔提亚！具备这四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1124经

相应部55相应36经/类似天经(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！具备四法者，悦意的诸天说类似[他们]，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』从这死去往生到那里、具备对佛不坏净的诸天，他们心想：『如具备对佛不坏净的我们从那里死后往生这里一样。同样地，具备对佛不坏净的圣弟子，他将来到诸天的面前。』
    再者，比丘们！圣弟子具备对法……（中略）对僧团……（中略）具备圣所爱戒：『无毁坏……（中略）导向定。』从这死去往生到那里、具备对圣者所爱之戒不坏净的诸天，他们心想：『如具备对圣者所爱之戒不坏净的我们从那里死后往生这里一样。同样地，具备对圣者所爱之戒不坏净的圣弟子，他将来到诸天的面前。』
    比丘们！具备这四法者，悦意的诸天说类似[他们]。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1125经

相应部55相应50经/支经(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！有四入流支，哪四个呢？善人的结交，正法的听闻，如理作意，法、随法行，比丘们！这是四入流支。」
    有偈的福德润泽品第五，其摄颂：
    「润泽三说，两则大富，
      简单[本]、难提、拔提亚，摩诃男与支，它们为十则。」

相应部55相应55经/入流果经(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！当这四法已修习、已多修习时，导向入流果的作证，哪四个呢？善人的结交，正法的听闻，如理作意，法、随法行，比丘们！当这四法已修习、已多修习时，导向入流果的作证。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1126经

相应部55相应46经/简单[本]经(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！具备四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸，哪四个呢？比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣所爱戒：『无毁坏……（中略）导向定。』
    比丘们！具备这四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1131经

相应部55相应31经/福德之润泽经第一(入流相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四个福德之润泽、善之润泽、安乐之食，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』这是第一个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子对法具备不坏净：『法是被世尊善说的……（中略）智者应该自己经验的。』这是第二个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子对僧团具备不坏净：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』这是第三个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子具备圣所爱戒：『无毁坏的、……（中略）导向定的。』这是第四个福德之润泽、善之润泽、安乐之食。
    比丘们！这四个是福德之润泽、善之润泽、安乐之食。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「福德润泽」，南传作「福德之润泽」(pu??ābhisandā，另译为「福德之等流；福德等同之因所流出」)，菩提比丘长老英译为「功绩之流」(streams of merit)。


杂阿含1132经

相应部55相应31经/福德之润泽经第一(入流相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四个福德之润泽、善之润泽、安乐之食，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』这是第一个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子对法具备不坏净：『法是被世尊善说的……（中略）智者应该自己经验的。』这是第二个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子对僧团具备不坏净：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』这是第三个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子具备圣所爱戒：『无毁坏的、……（中略）导向定的。』这是第四个福德之润泽、善之润泽、安乐之食。
    比丘们！这四个是福德之润泽、善之润泽、安乐之食。」
杂阿含1131经[正闻本13221经/佛光本883经](不坏净相应/道品诵/如来记说)庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「如四食于四大众生安立、饶益、摄受，何等为四？谓：抟食、触食、意思食、识食。
    如是，四种福德润泽、善法润泽、安乐食，何等为四？谓：于佛不坏净成就，福德润泽、善法润泽、安乐食，法……僧不坏净……圣戒成就，福德润泽、善法润泽、安乐食。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

杂阿含839经[正闻本1142经/佛光本851经](不坏净相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘（，如上说，差别者）：
    「于佛不坏净成就者，……为闻法……众僧所念圣戒成就。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1133经

相应部55相应32经/福德之润泽经第二(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四个福德之润泽、善之润泽、安乐之食，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』这是第一个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子具备对法……（中略）对僧团……（中略）。
    再者，比丘们！圣弟子以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施。这是第四个福德之润泽、善之润泽、安乐之食。
    比丘们！这四个是福德之润泽、善之润泽、安乐之食。」

附录：相应部55相应33经/福德之润泽经第三(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四个福德之润泽、善之润泽、安乐之食，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』这是第一个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子具备对法……（中略）对僧团……（中略）。
    再者，比丘们！圣弟子有慧，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。这是第四个福德之润泽、善之润泽、安乐之食。
    比丘们！这四个是福德之润泽、善之润泽、安乐之食。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1134经

相应部55相应42经/润泽经第二(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四个福德之润泽、善之润泽、安乐之食，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』这是第一个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子具备对法……（中略）对僧团……（中略）。
    再者，比丘们！圣弟子具备圣所爱戒：『无毁坏的、……（中略）导向定的。』这是第四个福德之润泽、善之润泽、安乐之食。
    比丘们！这四个是福德之润泽、善之润泽、安乐之食。
    比丘们！当圣弟子具备了这四个福德之润泽、善之润泽时，不容易计算福德的量：『有这么多福德之润泽、善之润泽、安乐之食。』而是以无数、无量的大福德聚集去计算。
    比丘们！犹如这些大河合流、集合之处，即：恒河、耶牟那、阿致罗筏底、萨罗浮、摩酰，在那里不容易计算水的量：『有这么多升水。』或『有这么多百升水。』或『有这么多千升水。』或『有这么多十万升水。』而是以无数、无量的大水聚集去计算。同样的，比丘们！当圣弟子具备了这四个福德之润泽、善之润泽时，不容易计算福德的量：『有这么多福德之润泽、善之润泽、安乐之食。』而是以无数、无量的大福德聚集去计算。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「大流、无量的大海，
      极恐怖的宝物聚集之阿赖耶，
      正如诸河被人群群众使用，
      个个都流入海洋。
      像这样，食物、饮料、衣服的施与人，
      床、被子的施与者，
      福德之流流入贤智者，
      正如诸河运水入大海。」

附录：相应部55相应41经/润泽经第一(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四个福德之润泽、善之润泽、安乐之食，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』这是第一个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子具备对法……（中略）对僧团……（中略）。
    再者，比丘们！圣弟子具备圣所爱戒：『无毁坏的、……（中略）导向定的。』这是第四个福德之润泽、善之润泽、安乐之食。
    比丘们！这四个是福德之润泽、善之润泽、安乐之食。
    比丘们！当圣弟子具备了这四个福德之润泽、善之润泽时，不容易计算福德的量：『有这么多福德之润泽、善之润泽、安乐之食。』而是以无数、无量的大福德聚集去计算。
    比丘们！犹如大海不容易计算水的量：『有这么多升水。』或『有这么多百升水。』或『有这么多千升水。』或『有这么多十万升水。』而是以无数、无量的大水聚集去计算。同样的，比丘们！当圣弟子具备了这四个福德之润泽、善之润泽时，不容易计算福德的量：『有这么多福德之润泽、善之润泽、安乐之食。』而是以无数、无量的大福德聚集去计算。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「大流、无量的大海，
      极恐怖的宝物聚之阿赖耶，
      正如诸河被人群群众使用，
      个个都流入海洋。
      像这样，食物、饮料、衣服的施与人，
      床、被子的施与者，
      福德之流入贤智者，
      正如诸河运水入大海。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「宝物聚集之阿赖耶」(ratanaga?ānamālaya?)，菩提比丘长老英译为「可怕的宝石堆容器」(The fearsome receptacle of heaps of gems)。按：「阿赖耶」(ālaya)，义译为「执着；爱着；附着，所执处；住所；栖息所」，也有「窟、宅」的意思，参看《印度佛教思想史》p.25。


杂阿含1135经

相应部55相应20经/天之行者经第三(入流相应/大篇/修多罗)(庄春江译)
    那时，世尊犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在只树园消失，出现在三十三天中。
    那时，众多三十三天身体的天神去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，世尊对那些天子这么说：
    「朋友！对佛具备不坏净是好的：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』朋友！由对佛具备不坏净之因，这样，这里一些众生为入流者，不堕恶趣法、决定、以正觉为彼岸。
    朋友！对法……（中略）对僧团……（中略）朋友！具备圣所爱戒是好的：『无毁坏……（中略）导向定。』朋友！由具备圣所爱戒之因，这样，这里一些众生为入流者，不堕恶趣法、决定、以正觉为彼岸。」
    「亲爱的先生！对佛具备不坏净是好的：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』亲爱的先生！由对佛具备不坏净之因，这样，人们为入流者，不堕恶趣法、决定、以正觉为彼岸。
    亲爱的先生！对法……（中略）对僧团……（中略）具备圣所爱戒是好的：『无毁坏……（中略）导向定。』亲爱的先生！由具备圣所爱戒之因，这样，人们为入流者，不堕恶趣法、决定、以正觉为彼岸。」
    王园品第二，其摄颂：
    「千、婆罗门、阿难，恶趣两则在后，
      朋友与同事两说，三则天之行者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1136经

相应部16相应3经/像月亮那样经(迦叶相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。……（中略）。
    「比丘们！你们要像月亮那样前往诸家：收敛身、收敛心，常如新手，对家不傲慢。
    比丘们！犹如男子会收敛身、收敛心注视着老井、山崖、河深难渡处。同样的，比丘们！你们要像月亮那样前往诸家：收敛身、收敛心，常如新手，对家不傲慢。
    比丘们！迦叶像月亮那样前往诸家：收敛身、收敛心，常如新手，对家不傲慢。
    比丘们！你们怎么想：怎样的比丘值得前往诸家呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    那时，世尊在空中挥动手：
    「比丘们！犹如这只手在空中不被黏着、不被抓住、不被缚结。同样的，比丘们！如果哪位比丘前往诸家时，在诸家，心不被黏着、不被抓住、不被缚结：『令想要利养的得到！令想要福德的作福德！』他以别人的利养为悦意的、快乐的，如同以自己的利养为悦意的、快乐的，比丘们！那样的比丘值得前往诸家。
    比丘们！迦叶前往诸家时，在诸家，心不被黏着、不被抓住、不被缚结：『令想要利养的得到！令想要福德的作福德！』他以别人的利养为悦意的、快乐的，如同以自己的利养为悦意的、快乐的。
    比丘们！你们怎么想：怎样是比丘的不清净说法？怎样是比丘的清净说法？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！凡任何比丘以这样的心对别人教导法：『啊！愿他们从我这里听法！而且，听法后，愿他们对法明净！已明净后，愿对我作明净的形相！』比丘们！这样是比丘的不清净说法。
    比丘们！凡比丘以这样的心对别人教导法：『法是被世尊善说的、直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的，啊！愿他们从我这里听法！而且，听法后，愿他们了知法！了知后，愿他们如实地实行！』像这样，他因为法的善法性对别人教导法；他因为悲愍、因为怜悯、出自怜悯对别人教导法，比丘们！这样是比丘的清净说法。
    比丘们！迦叶以这样的心对别人教导法：『法是被世尊善说的、直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的，啊！愿他们从我这里听法！而且，听法后，愿他们了知法！了知后，愿他们如实地实行！』像这样，他因为法的善法性对别人教导法；他因为悲愍、因为怜悯、出自怜悯对别人教导法。
    比丘们！我将以迦叶或凡其它等同迦叶者[为榜样]劝诫你们，而且，被劝诫后，你们应该如实地实行。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「明净的形相」(pasannākāra?)，菩提比丘长老英译为「他们对我的信心」(their confidence to me)，并引注释书的解说，「pasannākāra?」(译为「一种深信的模式」，直译为「明净的形相」)是一种表示感谢的礼物给予。


杂阿含1137经

相应部16相应4经/前往施主家者经(迦叶相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。……（中略）。
    「比丘们！你们怎么想：怎样的比丘值得为前往施主家者？怎样的比丘不值得为前往施主家者？」
    「大德！我们的法以世尊为根本，……（中略）。」
    世尊这么说：
    「比丘们！凡任何比丘以这样的心前往施主家：『请他们施与我，不要不施与；请他们施与我许多，不要一点点；请他们施与我胜妙的，不要粗的；请他们迅速地施与我，不要缓慢地；请他们恭敬地施与我，不要不恭敬地。』比丘们！当那位比丘以这样的心前往施主家，如果他们不施与，比丘因为那样被恼怒，他以其因缘而感受苦、忧；施与一点点而不是许多……（中略）；施与粗的而不是胜妙的……（中略）；缓慢地施与而不是迅速地，比丘因为那样被恼怒，他以其因缘而感受苦、忧；不恭敬地施与而不是恭敬地，比丘因为那样被恼怒，他以其因缘而感受苦、忧，比丘们！这样的比丘不值得为前往施主家者。
    比丘们！凡比丘以这样的心前往施主家：『当在施主家时，怎能：请他们施与我，不要不施与；请他们施与我许多，不要一点点；请他们施与我胜妙的，不要粗的；请他们迅速地施与我，不要缓慢地；请他们恭敬地施与我，不要不恭敬地。』比丘们！当那位比丘以这样的心前往施主家，如果他们不施与，比丘不因为那样被恼怒，他不以其因缘而感受苦、忧；施与一点点而不是许多，比丘不因为那样被恼怒，他不以其因缘而感受苦、忧；施与粗的而不是胜妙的，比丘不因为那样被恼怒，他不以其因缘而感受苦、忧；缓慢地施与而不是迅速地，比丘不因为那样被恼怒，他不以其因缘而感受苦、忧；不恭敬地施与而不是恭敬地，比丘不因为那样被恼怒，他不以其因缘而感受苦、忧，比丘们！这样的比丘值得为前往施主家者。
    比丘们！迦叶以这样的心前往施主家：『当在施主家时，怎能：请他们施与我，不要不施与；请他们施与我许多，不要一点点；请他们施与我胜妙的，不要粗的；请他们迅速地施与我，不要缓慢地；请他们恭敬地施与我，不要不恭敬地。』比丘们！当迦叶以这样的心前往施主家，如果他们不施与，迦叶不因为那样被恼怒，他不以其因缘而感受苦、忧；施与一点点而不是许多，迦叶不因为那样被恼怒，他不以其因缘而感受苦、忧；施与粗的而不是胜妙的，迦叶不因为那样被恼怒，他不以其因缘而感受苦、忧；缓慢地施与而不是迅速地，迦叶不因为那样被恼怒，他不以其因缘而感受苦、忧；不恭敬地施与而不是恭敬地，迦叶不因为那样被恼怒，他不以其因缘而感受苦、忧。
    比丘们！我将以迦叶或凡其它等同迦叶者[为榜样]劝诫你们，而且，被劝诫后，你们应该如实地实行。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1138经

相应部16相应6经/教诫经(迦叶相应/因缘篇/如来记说)(庄春江译)
    在王舍城竹林中。
    那时，尊者摩诃迦叶去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者摩诃迦叶这么说：
    「迦叶！请你教诫比丘们，请你为比丘们作法说，迦叶！我，或者你应该教诫比丘们，迦叶！我，或者你应该为比丘们作法说。」
    「大德！现在的比丘是不听话的，具备作难顺从纠正法，不能忍耐、不善理解教诫的。
    大德！这里，我看到阿难的弟子，名叫玻大的比丘，与阿那律的弟子，名叫阿毗居迦的比丘以所学相互挑战：『来！比丘！我们来比谁会说得多、比谁会说得妙、比谁会说得久。』」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤阿难的弟子，名叫玻大的比丘，与阿那律的弟子，名叫阿毗居迦的比丘：『大师召唤尊者们。』」
    「是的，大德！」那位比丘回答世尊后，去见那些比丘。抵达后，对那些比丘这么说：
    「大师召唤尊者们。」
    「是的，学友！」那些比丘回答那位比丘后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对那些比丘这么说：
    「是真的吗？比丘们！你们以所学相互挑战：『来！比丘！我们来比谁会说得多、比谁会说得妙、比谁会说得久。』」
    「是的，大德！」
    「比丘们！你们了知我这么教导什么法：『来！比丘们！你们以所学相互挑战：「来！比丘！我们来比谁会说得多、比谁会说得妙、比谁会说得久。」』呢？」
    「没有，大德！」
    「比丘们！如果你们不了知我这么教导法，那么，你们愚钝男子，在这么善说的法律中出家，如何知、如何见而以所学相互挑战：『来！比丘！我们来比谁会说得多、比谁会说得妙、比谁会说得久。』呢？」
    那时，那些比丘以头落在世尊的脚上，然后对世尊这么说：
    「大德！我们犯了罪过，我们在这么善解说的法律中出家而以所学相互挑战：『来！比丘！我们来比谁会说得多、比谁会说得妙、比谁会说得久。』是那么愚，那么痴，那么不善，大德！为了未来的自制，请世尊原谅我们那样的罪过为罪过。」
    「比丘们！你们确实犯了罪过，你们在这么善解说的法律中出家而以所学相互挑战：『来！比丘！我们来比谁会说得多、比谁会说得妙、比谁会说得久。』是那么愚，那么痴，那么不善。
    但，比丘们！由于你们对罪过见到是罪过后如法忏悔，我们原谅你们。比丘们！凡对罪过见到是罪过后如法忏悔者，未来做到自制，是圣者之律中繁荣的征兆。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「修多罗、只夜、……」为《十二分教》，别译杂阿含经作「十二部」，参看《中阿含1经》比对。另参看《原始佛教圣典之集成》p.493-628。
    「具备作难顺从纠正法」(dovacassakara?ehi dhammehi samannāgat)，菩提比丘长老英译为「他们有令他们难以[被]告诫的特质」(they have qualities which make them difficult to admonish)，并解说《中部15经》中列有其详细内容(按：计16项，《中阿含89经》计列17项，又，《杂阿含1139经》所列也相近)。


杂阿含1139经

相应部16相应7经/教诫经第二(迦叶相应/因缘篇/如来记说)(庄春江译)
    住在王舍城竹林中。
    那时，尊者摩诃迦叶去见世尊。……（中略）
    在一旁坐好后，世尊对尊者摩诃迦叶这么说：
    「迦叶！请你教诫比丘们，请你为比丘们作法说，迦叶！我，或者你应该教诫比丘们，迦叶！我，或者你应该为比丘们作法说。」
    「大德！现在的比丘是不听话的，具备作难顺从纠正法，不能忍耐、不善理解教诫的。
    大德！凡任何在善法上无信者、在善法上无惭者、在善法上无愧者、在善法上无活力者、在善法上无慧者，则不论日或夜到来，其在善法上的减损应该可以被预期，而非增长。
    大德！犹如在黑暗侧，不论日或夜到来，月亮的容色被减损、圆相被减损、光亮被减损、直径与圆周被减损。同样的，大德！凡任何在善法上无信者、无惭者（中略）……无愧者……无活力者……在善法上无慧者，则不论日或夜到来，其在善法上的减损应该可以被预期，而非增长。
    大德！『无信之人』，这是退失；大德！『无惭之人』，这是退失；大德！『无愧之人』，这是退失；大德！『怠惰之人』，这是退失；大德！『恶慧之人』，这是退失；大德！『易怒之人』，这是退失；大德！『怨恨之人』，这是退失；大德！『无诸教诫比丘』，这是退失。
    大德！凡任何在善法上有信者、在善法上有惭者、在善法上有愧者、在善法上有活力者、在善法上有慧者，则不论日或夜到来，其在善法上的增长应该可以被预期，而非减损。
    大德！犹如在明亮侧，不论日或夜到来，月亮的容色增长、圆相增长、光亮增长、直径与圆周增长。同样的，大德！凡任何在善法上有信者、……（中略）有惭者……有愧者……有活力者、在善法上有慧者，则不论日或夜到来，其在善法上的增长应该可以被预期，而非减损。
    大德！『有信之人』，这是不退失；大德！『有惭之人』，这是不退失；大德！『有愧之人』，这是不退失；大德！『不怠惰之人』，这是不退失；大德！『有慧之人』，这是不退失；大德！『不易怒之人』，这是不退失；大德！『不怨恨之人』，这是不退失；大德！『有诸教诫比丘』，这是不退失。」
    「迦叶！好！好！迦叶！凡任何在善法上无信者、……（中略）无惭者……无愧者……无活力者、在善法上无慧者，则不论日或夜到来，其在善法上的减损应该可以被预期，而非增长。
    迦叶！犹如在黑暗侧，不论日或夜到来，月亮的容色被减损、……（中略）直径与圆周被减损。同样的，迦叶！凡任何在善法上无信者、……（中略）无惭者……无愧者……无活力者、在善法上无慧者，则不论日或夜到来，其在善法上的减损应该可以被预期，而非增长。
    迦叶！『无信之人』，这是退失；无惭……（中略）无愧……怠惰……恶慧……易怒……迦叶！『怨恨之人』，这是退失；迦叶！『无诸教诫比丘』，这是退失。
    迦叶！凡任何在善法上有信者、……（中略）有惭者……有愧者……有活力者……在善法上有慧者，则不论日或夜到来，其在善法上的增长应该可以被预期，而非减损。
    迦叶！犹如在明亮侧，不论日或夜到来，月亮的容色增长、圆相增长、光亮增长、直径与圆周增长。同样的，迦叶！凡任何在善法上有信者、有惭者……有愧者……有活力者……在善法上有慧者，则不论日或夜到来，其在善法上的增长应该可以被预期，而非减损。
    迦叶！『有信之人』，这是不退失；有惭……（中略）有愧……不怠惰……有慧……不易怒……迦叶！『不怨恨之人』，这是不退失；迦叶！『有诸教诫比丘』，这是不退失。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「在黑暗侧」(kā?apakkhe)，菩提比丘长老英译为「在黑暗的十四天」(during the dark fortnight)。按：此即指月亮由圆转缺的那半个月(农历每月17日到30日)。
    「有诸教诫比丘」(santi bhikkhū ovādakāti)，菩提比丘长老英译为「当有告诫者比丘时」(When there are bhikkhus who are exhorters)。
    「具备作难顺从纠正法(特质)」，《中阿含89经》计列17项，《中部15经》列有16项，《杂阿含1139经》所列也相近。


杂阿含1140经

相应部16相应8经/教诫经第三(迦叶相应/因缘篇/如来记说)(庄春江译)
    在王舍城迦兰陀撒饵处。
    那时，尊者摩诃迦叶去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者摩诃迦叶这么说：
    「迦叶！请你教诫比丘们，请你为比丘们作法说，迦叶！我，或者你应该教诫比丘们，迦叶！我，或者你应该为比丘们作法说。」
    「大德！现在的比丘是不听话的，具备作难顺从纠正法，不能忍耐、不善理解教诫的。」
    「迦叶！确实如此，从前，上座比丘们是住林野者，并且是对住林野状态称赞者；是吃钵食者，并且是对吃钵食状态称赞者；是穿粪扫衣者，并且是对穿粪扫衣状态称赞者；是持三衣者，并且是对持三衣状态称赞者；是少欲者，并且是对少欲称赞者；是知足者，并且是对知足称赞者；是独住者，并且是对独住称赞者；是离群众者，并且是对离群众称赞者；是活力已被发动者，并且是对活力已被发动称赞者。
    在那里，凡比丘是住林野者，并且是对住林野状态称赞者；是吃钵食者，并且是对吃钵食状态称赞者；是穿粪扫衣者，并且是对穿粪扫衣状态称赞者；是持三衣者，并且是对持三衣状态称赞者；是少欲者，并且是对少欲称赞者；是知足者，并且是对知足称赞者；是独住者，并且是对独住称赞者；是离群众者，并且是对离群众称赞者；是活力已被发动者，并且是对活力已被发动称赞者，上座比丘们以座位邀请他：『来！比丘！这位比丘是什么名字？这位比丘确实是善的，这位比丘确实是对学热衷者，来！比丘！请坐这个座位。』
    迦叶！在那里，新学比丘们这么想：『听说凡比丘是住林野者，并且是对住林野状态称赞者；是吃钵食者，且……（中略）是穿粪扫衣者，且……是持三衣者，且……是少欲者，且……是知足者，且……是独住者，且……是离群众者，且……是活力已被发动者，并且是对活力已被发动称赞者，上座比丘们以座位邀请他：「来！比丘！这位比丘是什么名字？这位比丘确实是善的，这位比丘确实是对学热衷者，来！比丘！请坐这个座位。」』他们如实地实行，则对他们有长久的利益与安乐。
    但，迦叶！现在，上座比丘们不是住林野者，并且不是对住林野状态称赞者；不是吃钵食者，并且不是对吃钵食状态称赞者；不是穿粪扫衣者，并且不是对穿粪扫衣状态称赞者；不是持三衣者，并且不是对持三衣状态称赞者；不是少欲者，并且不是对少欲称赞者；不是知足者，并且不是对知足称赞者；不是独住者，并且不是对独住称赞者；不是离群众者，并且不是对离群众称赞者；不是活力已被发动者，并且不是对活力已被发动称赞者。
    在那里，凡有名声的知名比丘是衣服、施食、住处、病人的需要物、医药必需品的利得者，上座比丘们以座位邀请他：『来！比丘！这位比丘是什么名字？这位比丘确实是善的，这位比丘确实是对同梵行者热衷者，来！比丘！请坐这个座位。』
    迦叶！在那里，新学比丘们这么想：『听说凡有名声的知名比丘是衣服、施食、住处、病人的需要物、医药必需品的利得者，上座比丘们以座位邀请他：「来！比丘！这位比丘是什么名字？这位比丘确实是善的，这位比丘确实是对同梵行者热衷者，来！比丘！请坐这个座位。」』他们如实地实行，则对他们有长久的不利与苦。
    迦叶！当正确地说时，凡能说：『梵行者被梵行之祸害毁了；梵行者被梵行之欲求所欲求了。』者，迦叶！那是现在，当正确地说时，他能说『梵行者被梵行之祸害毁了；梵行者被梵行之欲求所欲求了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「修行远离」，南传作「独住者」(pavivittā，另译为「已远离的；闲居的；独居的；独住的」)，菩提比丘长老英译为「隔离，孤独」(secluded, solitude)。
    「对同梵行者热衷者」(sabrahmacārikāmo，直译为「同梵行者欲者们」)，菩提比丘长老英译为「热衷于与他圣洁生活的兄弟结交」(keen on the company of his brothers in the holy life)。
    「梵行者被梵行之欲求所欲求了」(abhipatthanā brahmacārī brahmacāri-abhipatthanenāti)，菩提比丘长老依罗马拼音本(abhibhavanā brahmacārī brahmacārabhibhavanenā ti)英译为「那些导向圣洁生活者被那些征服导向圣洁生活者征服了」(those leading the holy life have been vanquished by the vanquishing of those who lead the holy life)。
    「具备作难顺从纠正法(特质)」，《中阿含89经》计列17项，《中部15经》列有16项，《杂阿含1139经》所列也相近。


杂阿含1141经

相应部16相应5经/已年老经(迦叶相应/因缘篇/如来记说)(庄春江译)
    我听到这样：……（中略）在王舍城竹林。
    那时，尊者摩诃迦叶去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者摩诃迦叶这么说：
    「迦叶！现在，你已年老，这些被舍弃的粗麻布粪扫衣对你是重的，因此，在这里，迦叶！请你穿屋主[奉献]的衣服，吃招待[的食物]，住到我附近。」
    「大德！我长久是住林野者，并且是对住林野状态称赞者；是吃钵食者，并且是对吃钵食状态称赞者；是穿粪扫衣者，并且是对穿粪扫衣状态称赞者；是持三衣者，并且是对持三衣状态称赞者；是少欲者，并且是对少欲称赞者；是知足者，并且是对知足称赞者；是独住者，并且是对独住称赞者；是离群众者，并且是对离群众称赞者；是活力已被发动者，并且是对活力已被发动称赞者。」
    「然而，迦叶！当考虑什么利益时，你长久是住林野者，并且是对住林野状态称赞者；是吃钵食者，……（中略）是穿粪扫衣者，……是持三衣者，……是少欲者，……是知足者，……是独住者，……是离群众者，……是活力已被发动者，并且是对活力已被发动称赞者呢？」
    「大德！当考虑两种利益时，我长久是住林野者，并且是对住林野状态称赞者；是吃钵食者，……（中略）是穿粪扫衣者，……是持三衣者，……是少欲者，……是知足者，……是独住者，……是离群众者，……是活力已被发动者，并且是对活力已被发动称赞者：对我自己来说，考虑当生乐的住处，而且怜悯后来的人们：『或许后来的人们能效法所看到的就好了！』[因为]当他们听说：『那些佛陀的已觉弟子长久是住林野者，并且是对住林野状态称赞者；是吃钵食者，……（中略）是穿粪扫衣者，……是持三衣者，……是少欲者，……是知足者，……是独住者，……是离群众者，……是活力已被发动者，并且是对活力已被发动称赞者。』他们将如实地实行，则必将对他们有长久的利益与安乐。
    大德！当考虑这两种利益时，我长久是住林野者，并且是对住林野状态称赞者；是吃钵食者，……（中略）是穿粪扫衣者，……是持三衣者，……是少欲者，……是知足者，……是独住者，……是离群众者，……是活力已被发动者，并且是对活力已被发动称赞者。」
    「迦叶！好！好！迦叶！你确实是为了众人的有益、为了众人的安乐、为了对世间的怜悯、为了利益、为了有益、为了天与人的安乐之行者，因此，在这里，迦叶！请你穿被舍弃的粗麻布粪扫衣，请你为食物而行，请你住在林野。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「商那」，南传作「粗麻布」(sā?āni, sā?a)之音译，菩提比丘长老英译为「破旧的大麻衣」(worn-out hempen)。
    「佛陀的已觉弟子」(buddhānubuddhasāvakā，直译为「觉者之领悟者弟子」)，菩提比丘长老英译为「佛陀的已开化弟子们」(The enlightened disciples of the Buddha)。


杂阿含1142经

相应部16相应9经/禅与证智经(迦叶相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！只要我愿意，从离欲、离不善法后，我进入后住于有寻、有伺，离而生喜、乐的初禅，比丘们！只要迦叶也愿意，从离欲、离不善法后，他进入后住于有寻、有伺，离而生喜、乐的初禅。
    比丘们！只要我愿意，以寻与伺的平息，自信，一心，我进入后住于无寻、无伺，定而生喜、乐的第二禅，比丘们！只要迦叶也愿意，以寻与伺的平息，……（中略）他进入后住于……的第二禅。
    比丘们！只要我愿意，以喜的褪去与住于平静，正念、正知，以身体感受乐，我进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，比丘们！只要迦叶也愿意，以喜的褪去与住于平静，正念、正知，以身体感受乐，他进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅。
    比丘们！只要我愿意，以乐的舍断与苦的舍断，以及从之前喜悦与忧的灭没，我进入后住于不苦不乐，由平静而正念遍净的第四禅，比丘们！只要迦叶也愿意，以乐的舍断与苦的舍断，……（中略）他进入后住于……的第四禅。
    比丘们！只要我愿意，以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，我进入后住于虚空无边处，比丘们！只要迦叶也愿意，以一切色想的超越，……（中略）他进入后住于虚空无边处。
    比丘们！只要我愿意，以一切虚空无边处的超越[而知]：『识是无边的』，我进入后住于识无边处，比丘们！只要迦叶也愿意，以一切虚空无边处的超越[而知]：『识是无边的』，他进入后住于识无边处。
    比丘们！只要我愿意，以一切识无边处的超越[而知]：『什么都没有』，我进入后住于无所有处，比丘们！只要迦叶也愿意，……（中略）他进入后住于无所有处。
    比丘们！只要我愿意，以一切无所有处的超越，我进入后住于非想非非想处，比丘们！只要迦叶也愿意，……（中略）他进入后住于非想非非想处。
    比丘们！只要我愿意，以一切非想非非想处的超越，我进入后住于想受灭，比丘们！只要迦叶也……（中略）他进入后住于想受灭。
    比丘们！只要我愿意，我经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界，比丘们！只要迦叶也愿意，他经验各种神通：……（中略）以身体自在行进直到梵天世界。
    比丘们！只要我愿意，我以清净、超越人的天耳界听见天与人二者不论是远、是近的声音，比丘们！只要迦叶也愿意，他以清净、超越人的天耳界听见……（中略）是远、是近的声音。
    比丘们！只要我愿意，我以心熟知心后，能了知其它众生、其它个人：有贪的心了知为『有贪的心』，离贪的心了知为『离贪的心』；有瞋的心……（中略）离瞋的心……（中略）有痴的心……（中略）离痴的心……（中略）简约的心……（中略）散乱的心……（中略）广大的心……（中略）未广大的心……（中略）更上的心……（中略）无更上的心……（中略）得定的心……（中略）未得定的心……（中略）已解脱的心……（中略）未解脱的心了知为『未解脱的心』，比丘们！只要迦叶也愿意，他以心熟知心后，能了知其它众生、其它个人：有贪的心了知为『有贪的心』，……（中略）未解脱的心了知为『未解脱的心』。
    比丘们！只要我愿意，我回忆起许多前生的住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，我回忆起许多前生住处的行相与境遇，比丘们！只要迦叶也愿意，他回忆起许多前生的住处，即：一生、……（中略）像这样，他回忆起许多前生住处的行相与境遇。
    比丘们！只要我愿意，我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们由身体的崩解，死后已被往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们由身体的崩解，死后已被往生到善趣、天界。』像这样，我以清净、超越人眼的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，比丘们！只要迦叶也愿意，他以清净、超越人的天眼，看见当众生死时、往生时，……（中略）了知众生依业流转。
    比丘们！我从诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！只要迦叶也愿意，他从诸烦恼的灭尽，当生以证智自证后，进入后住于无烦恼的心解脱、慧解脱。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「神通境界、天耳、他心智、宿命智、生死智」，参看《杂阿含347经》。按：「生死智」一般作「天眼」。


杂阿含1143经

相应部16相应10经/住所经(迦叶相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，尊者摩诃迦叶住在舍卫城只树林给孤独园。
    那时，尊者阿难在午前时穿好衣服后，取钵与僧衣，去见尊者摩诃迦叶。抵达后，对尊者摩诃迦叶这么说：
    「尊者迦叶大德！让我们去某个比丘尼们的住所。」
    「阿难学友！你去吧，你是有许多该做之事的忙人。」
    第二次，尊者阿难对尊者摩诃迦叶这么说：
    「尊者迦叶大德！让我们去某个比丘尼们的住所。」
    「阿难学友！你去吧，你是有许多该做之事的忙人。」
    第三次，尊者阿难对尊者摩诃迦叶这么说：
    「尊者迦叶大德！让我们去某个比丘尼们的住所。」
    那时，尊者摩诃迦叶在午前时穿好衣服后，取钵与僧衣，以尊者阿难为随从沙门，去某个比丘尼们的住所。抵达后，在设置好的座位坐下。
    那时，众多比丘尼去见尊者摩诃迦叶。抵达后，向尊者摩诃迦叶问讯，接着在一旁坐下。在一旁坐好后，尊者摩诃迦叶以法说开示、劝导、鼓励那些比丘尼，使之欢喜。
    那时，尊者摩诃迦叶以法说开示、劝导、鼓励那些比丘尼，使之欢喜后，起座离开。
    那时，不悦意的胖低舍比丘尼发不悦意之语：
    「圣摩诃迦叶怎能想在圣毗提诃牟尼阿难面前说法呢？犹如卖针人想在做针人面前卖针。同样的，圣摩诃迦叶想在圣毗提诃牟尼阿难面前说法。」
    尊者摩诃迦叶听到胖低舍比丘尼说这些话。
    那时，尊者摩诃迦叶对尊者阿难这么说：
    「阿难学友！怎样，我是卖针人，你是做针人？或者，你是卖针人，我是做针人？」
    「迦叶大德！请你容忍，女人们是愚痴的。」
    「阿难学友！你等一下，不要让僧团对你进一步调查！阿难学友！你怎么想：是你被世尊带到比丘僧团面前：『比丘们！只要我愿意，从离欲、离不善法后，我进入后住于有寻、有伺，离而生喜、乐的初禅，比丘们！只要阿难也愿意，从离欲、离不善法后，他进入后住于有寻、有伺，离而生喜、乐的初禅。』吗？」
    「不是，大德！」
    「阿难学友！是我被世尊带到比丘僧团面前：『比丘们！只要我愿意，从离欲、离不善法后，我进入后住于有寻、有伺，离而生喜、乐的初禅，比丘们！只要迦叶也愿意，从离欲、离不善法后，……（中略）（九次第住处等至与五证智应该这么广说而知）。』
    阿难学友！你怎么想：是你被世尊带到比丘僧团面前：『比丘们！我以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！阿难也以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。』吗？」
    「不是，大德！」
    「阿难学友！是我被世尊带到比丘僧团面前：『比丘们！我以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！迦叶也以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。』
    学友！他可能想：象是七肘或七肘半，能被棕榈叶覆盖，而想我的六证智能像那样被覆盖。」
    然而，胖低舍比丘尼背离了梵行。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「鞞提诃」，传说尊者阿难的母亲为毗提诃国人，故有此称。
    「如月譬住」，参看《杂阿含1136经》。
    「女人们是愚痴的」(bālo mātugāmo)，菩提比丘长老英译为「女人们是愚蠢的」(women are foolish)，并解说这样译完全忠于巴利语原经文的语法，且看不出能以其它方式译此句的可能。


杂阿含1144经

相应部16相应11经/衣经(迦叶相应/因缘篇/如来记说)(庄春江译)
    有一次，尊者摩诃迦叶住在王舍城迦兰陀撒饵处的竹林中。
    当时，尊者阿难与大比丘僧团一起在南山进行游行。
    当时，有三十位尊者阿难的弟子比丘，多数是少年，放弃训练还俗。
    那时，尊者阿难在南山如其之意进行游行后，前往王舍城迦兰陀撒饵处的竹林，去见尊者摩诃迦叶。抵达后，向尊者摩诃迦叶问讯，接着在一旁坐下。在一旁坐好后，尊者摩诃迦叶对尊者阿难这么说：
    「阿难学友！缘于多少理由，世尊制订在诸家中三人共食？」
    「迦叶大德！缘于三个理由，世尊制订在诸家中三人共食：为了恶人的折伏、为了美善比丘的乐住：不要以恶欲求，为了党派而破坏僧团、怜悯诸家，迦叶大德！缘于这三个理由，世尊制订在诸家中三人共食。」
    「而，阿难学友！为何你与这些在根上不守护根门、饮食不知适量、不专修清醒的年轻比丘一起进行游行呢？别人会想：你破坏谷物而行；别人会想：你破坏诸家而行，阿难学友！你的群众被破坏，学友！你的年轻群众破灭，但这少年仍不知衡量。」
    「迦叶大德！我的头上也已长白发，然而，现在我们仍不脱尊者摩诃迦叶少年之语。」
    「阿难学友！因为你像那样与这些在根上不守护根门、饮食不知适量、不专修清醒的年轻比丘一起进行游行，别人会想：你破坏谷物而行；别人会想：你破坏诸家而行，阿难学友！你的群众被破坏，学友！你的年轻群众破灭，但这少年仍不知衡量。」
    胖阿难比丘尼听闻：
    「听说圣毗提诃牟尼阿难被圣迦叶以少年之语贬抑。」
    那时，不悦意的胖阿难比丘尼发不悦意之语：
    「为何先前为异学沙门的圣摩诃迦叶，想能以少年之语贬抑圣毗提诃牟尼阿难呢？」
    尊者摩诃迦叶听到胖阿难比丘尼说这些话。
    那时，尊者摩诃迦叶对尊者阿难这么说：
    「阿难学友！胖阿难比丘尼确实未经省察，粗暴地说话，学友！因为我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，我证知除了世尊、阿罗汉、遍正觉者以外，无指定其它老师。
    学友！从前，当在家时，我这么想：『居家生活是障碍，是尘垢之路；出家是露地，住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』
    学友！后来，我有用布片作的大衣，则指定那些世间中的阿罗汉[为榜样]，我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。
    这样出家，走在旅途中，看见世尊坐在王舍城与那烂陀中间的多子塔庙。
    看见后，我这么想：『如果我确实看见老师，那就是我看见的世尊；如果我确实看见善逝，那就是我看见的世尊；如果我确实看见遍正觉者，那就是我看见的世尊。』
    学友！我就在那里以头落在世尊的脚上，然后对世尊这么说：『大德！世尊是我的老师，我是弟子；大德！世尊是我的老师，我是弟子。』
    学友！当这么说时，世尊这么说：『迦叶！如果不知者对这么具备一切心的弟子说：「我知道。」不见者说：「我看见。」他的头会破掉，但，迦叶！我是知者，我说：「我知道。」是见者，我说：「我看见。」因此，迦叶！你应该这么学：「我要对上座、新学、中腊者强烈地现起惭与愧。」迦叶！你应该这么学。因此，在这里，迦叶！你应该这么学：「凡我听闻任何一切与善有关的法，我要作为核心作意、全心注意后倾耳听法。」迦叶！你应该这么学。因此，在这里，迦叶！你应该这么学：「我要不放弃喜悦俱行的正念已达身。」迦叶！你应该这么学。』
    学友！那时世尊以此教诫来教诫我后，起座离开。
    学友！我负债地吃国家中的食物七天，在第八天中生起完全智。
    学友！那时，世尊离开道路往某棵树下。
    学友！那时，我将布片大衣折成四折后，对世尊这么说：『大德！请世尊坐这里，这对我长久的利益与安乐。』
    学友！世尊在设置好的座位坐下。
    学友！坐好后，世尊对我这么说：『迦叶！你的这布片大衣是柔软的。』
    『大德！请世尊出自怜悯，接受我的布片大衣。』
    『迦叶！那么，你将持有我的被舍弃的粗麻布粪扫衣吗？』
    『大德！我将持有世尊的被舍弃的粗麻布粪扫衣。』
    学友！我给世尊布片大衣，并且我得到世尊的被舍弃的粗麻布粪扫衣。
    学友！当正确地说时，凡能说：『是世尊亲生子、从口所生、从法所生、从法所化、法的继承人、接受被舍弃的粗麻布粪扫衣』者，那是我，当正确地说时，能说：『是世尊亲生子、从口所生、从法所生、从法所化、法的继承人、接受被舍弃的粗麻布粪扫衣』者。
    学友！只要我愿意，从离欲、离不善法后，我进入后住于有寻、有伺，离而生喜、乐的初禅。
    学友！只要我愿意，……（中略）（九次第住处等至与五证智应该这么广说而知）。
    学友！我以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。
    学友！他可能想：象是七肘或七肘半，能被棕榈叶覆盖，而想我的六证智能像那样被覆盖。」
    然而，胖阿难比丘尼背离了梵行。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「毗提诃」，传说尊者阿难的母亲为毗提诃国人。
    「[仁-二+商]那纳衣」(粗麻布衣)，参看《杂阿含1141经》「商那」「经文比对」。
    「(对)中腊者」(majjhimesūti)，菩提比丘长老英译为「那些中间资格者」(those of middle status)。
    「喜悦俱行的正念已达身」(sātasahagatā ca … kāyagatāsati)，菩提比丘长老英译为「指向身体的深切注意与喜悦结合」(mindfulness directed to the body associated with joy)，并引注释书的解说，这是指在「不净观与入出息念」中的初禅。
    「负债地吃国家中的食物」(sara?o ra??hapi??a? bhu?ji?，其中sara?o疑为sā?o之讹误)，菩提比丘长老依锡兰本(sā?o ra??hapi??a? bhu?ji?)英译为「我像个负债者吃国家(地方)的施舍之食品」(I ate the country's almsfood as a debtor)，并引注释书的解说，有四类型使用日常必需品者：1.盗取受用(theyyaparibhoga)：这是指道德堕落的比丘。2.负债受用(i?aparibhoga)：这是指有德的比丘。3.继承人受用(dāyajjaparibhoga)：这是指七类有学人。4.主人受用(sāmiparibhoga)：这是指阿罗汉。


杂阿含1145经

相应部3相应24经/弓术经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「大德！布施应该被施于何处呢？」
    「大王！往心净信之处。」
    「然而，大德！所施于何处有大果呢？」
    「大王！『布施应该被施于何处』，这是一个[问题]，而『所施于何处有大果』，这是另一个[问题]。
    大王！施于持戒者有大果，非施于破戒者，大王！那么，就这情况我要反问你，就依你认为妥当的来回答。大王！你怎么想：这里，如果有已准备列阵战斗的战争，那时，未学的、不熟练的、未作勤修的、无弓术善巧的、胆小的、因惊恐而僵硬的、逃跑的刹帝利少年可能到来，你会雇用那位男子，你需要像那样的男子吗？」
    「大德！我不会雇用那位男子，我不需要像那样的男子。」
    「那时，未学的、……（中略）婆罗门少年可能到来，……那时，未学的、……（中略）毗舍少年可能到来，……那时，未学的、……（中略）首陀罗少年可能到来，……」「……我不需要像那样的男子。」
    「大王！你怎么想：这里，如果有已准备列阵战斗的战争，那时，善学的、已熟练的、已作勤修的、弓术善巧的、不胆小的、无因惊恐而僵硬的、不逃跑的刹帝利少年可能到来，你会雇用那位男子，你需要像那样的男子吗？」
    「大德！我会雇用那位男子，我需要像那样的男子。」
    「那时，善学的、已熟练的、已作勤修的、弓术善巧的、不胆小的、无因惊恐而僵硬的、不逃跑的首陀罗少年可能到来，你会雇用那位男子，你需要像那样的男子吗？」
    「大德！我会雇用那位男子，我需要像那样的男子。」
    「同样的，大王！不论从什么族姓，如果他从在家出家，成为非家生活，而且已舍断五支、已具备五支，施于他有大果。
    已舍断哪五支呢？已舍断欲的意欲、已舍断恶意、已舍断昏沉睡眠、已舍断掉举后悔、已舍断疑惑，已舍断这五支。
    已具备哪五支呢？已具备无学戒蕴、已具备无学定蕴、已具备无学慧蕴、已具备无学解脱蕴、已具备无学解脱智见蕴，已具备这五支。
    像这样，施于已舍断五支、已具备五支者有大果。」
    这就是世尊所说，[说了这个以后，善逝、]大师[更进一步这么说]：
    「弓术精明的学生婆罗门，战争中的国王会雇用，
      是力量与活力，而非缘于出生成为不勇敢者。
      耐性与温雅之法已住立者；
      神圣行为的有智慧者，即使出生低贱也应该被尊敬。
      应该建造快乐的草屋，这里，为多闻者的住处，
      应该在荒地作储水，并且在难行处辟路。
      食物、饮料、可吃的，以及衣服、卧坐具，
      应该施于已成为正直者，以一颗明净之心。
      因为如雨云正在雷鸣，闪电盘绕，百峰般的云，
      下雨到大地，遍满旱地与低地。
      这样，有信、有闻的贤智者，已准备好食物，
      以食物与饮料，使乞食者满足。
      喜悦着，他散发[施物]，说：『施与！施与！』
      因为这是他的雷鸣，像天空下大雨，
      那广大的福德骤雨，灌进布施者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「耐性与温雅之法」(khantisoracca?, dhammā)，菩提比丘长老英译为「耐心与文雅之德行」(The virtues of patience and gentleness)，并引注释书的解说，「耐性」是跟随着「忍」(adhivāsana)，「温雅」是跟随着「阿罗汉性；阿罗汉果」(arahatta)。
    「闪电盘绕」(vijjumālī，直译为「闪电花环」)，菩提比丘长老英译为「闪电盘绕」(Wreathed in lightning)。
    「百峰般的云」(satakkaku，另译为「云；百峰」)，菩提比丘长老英译为「跟随着百峰」(with a hundred crests)。


杂阿含1146经

相应部3相应21经/人经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，憍萨罗国波斯匿王去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对憍萨罗国波斯匿王这么说：
    「大王！现在世间中有这四种人，哪四种呢？从闇黑到闇黑、从闇黑到光明、从光明到闇黑、从光明到光明。
    大王！人是如何从闇黑到闇黑呢？大王！这里，某人被再生于卑贱家：旃陀罗家，或竹匠家，或猎人家，或车匠家，或清垃圾家；贫穷的、少食物饮料的、生活困难的，在那里，粮食、衣物被困难地得到；他是丑陋的、丑恶的、矮小的、满身疾病的：瞎一眼的、或手弯曲畸形的、跛脚、瘫痪的，非食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。大王！犹如男子会从黑暗走到黑暗，或会从闇黑走到闇黑，或会从血垢走到血垢，大王！我说这个人就像这样，大王！人是这样从闇黑到闇黑。
    大王！人是如何从闇黑到光明呢？大王！这里，某人被再生于卑贱家：旃陀罗家，或竹匠家，或猎人家，或车匠家，或清垃圾家；贫穷的、少食物饮料的、生活困难的，在那里，粮食、衣物被困难地得到；他是丑陋的、丑恶的、矮小的、满身疾病的：瞎一眼的、或手弯曲畸形的、跛脚、瘫痪的，非食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行善行，以语行善行，以意行善行后，以身体的崩解，死后往生到善趣、天界。大王！犹如男子会从地上登上轿子，或会从轿子登上马背，或会从马背登上象背，或会从象背登上高楼，大王！我说这个人就像这样，大王！人是这样从闇黑到光明。
    大王！人是如何从光明到闇黑呢？大王！这里，某人被再生于高贵家：大财富刹帝利家，或大财富婆罗门家，或大财富屋主家；富有的、大富的、大财富的、多金银的、多财产资具的、多财谷的；他是英俊的、好看的、端正的、具备最美的容色，食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。大王！犹如男子会从高楼下到象背，或会从象背下到马背，或会从马背下到轿子，或会从轿子下到地上，或会从地上进入黑暗，大王！我说这个人就像这样，大王！人是这样从光明到闇黑。
    大王！人是如何从光明到光明呢？大王！这里，某人被再生于高贵家：大财富刹帝利家，或大财富婆罗门家，或大财富屋主家；富有的、大富的、大财富的、多金银的、多财产资具的、多财谷的；他是英俊的、好看的、端正的、具备最美的容色，食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行善行，以语行善行，以意行善行后，以身体的崩解，死后往生到善趣、天界。大王！犹如男子会从轿子移到轿子，或会从马背移到马背，或会从象背移到象背，或会从高楼移到高楼，大王！我说这个人就像这样，大王！人是这样从光明到光明。
    大王！这些是现在世间中的四种人。」
    这就是世尊所说。……（中略）
    「国王！贫穷、无信、悭吝的男子，
      小气的、恶意向、邪见、无敬意的。
      对沙门、婆罗门或其它乞食者，
      辱骂、口出恶言，他是虚无论者、恼害者，
      当给与乞求食物者时，他制止。
      国王！像那样的男子，人们的王！他死时，
      到恐怖地狱，从闇黑到闇黑。
      国王！贫穷、有信、不悭吝的男子，
      他以最上的意向施与，意不混乱的人。
      对沙门、婆罗门或其它乞食者，
      起立、问讯，学以正行，
      当给与乞求食物者时，他不制止。
      国王！像那样的男子，人们的王！他死时，
      到三十三天处，从闇黑到光明。
      国王！如果富裕、无信、悭吝的男子，
      小气的、恶意向、邪见、无敬意的。
      对沙门、婆罗门或其它乞食者，
      辱骂、口出恶言，他是虚无论者、恼害者，
      当给与乞求食物者时，他制止。
      国王！像那样的男子，人们的王！他死时，
      到恐怖地狱，从光明到闇黑。
      国王！如果富裕、有信、不悭吝的男子，
      他以最上的意向施与，意不混乱的人。
      对沙门、婆罗门或其它乞食者，
      起立、问讯，学以正行，
      当给与乞求食物者时，他不制止。
      国王！像那样的男子，人们的王！他死时，
      到三十三天处，从光明到光明。」

增支部4集85经/从闇黑到闇黑经(庄春江译)
    「比丘们！现在的世间中有这四种人，哪四种呢？从闇黑到闇黑、从闇黑到光明、从光明到闇黑、从光明到光明。
    比丘们！人是如何从闇黑到闇黑呢？比丘们！这里，某人被再生于卑贱家：旃陀罗家，或竹匠家，或猎人家，或车匠家，或清垃圾家；贫穷的、少食物饮料的、生活困难的，在那里，粮食、衣物被困难地得到；他是丑陋的、丑恶的、矮小的、满身疾病的：瞎一眼的、或手弯曲畸形的、跛脚、瘫痪的，非食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！人是这样从闇黑到闇黑。
    比丘们！人是如何从闇黑到光明呢？比丘们！这里，某人被再生于卑贱家：旃陀罗家，或竹匠家，或猎人家，或车匠家，或清垃圾家；贫穷的、少食物饮料的、生活困难的，在那里，粮食、衣物被困难地得到；他是丑陋的、丑恶的、矮小的、满身疾病的：瞎一眼的、或手弯曲畸形的、跛脚、瘫痪的，非食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行善行，以语行善行，以意行善行后，以身体的崩解，死后往生到善趣、天界，比丘们！人是这样从闇黑到光明。
    比丘们！人是如何从光明到闇黑呢？比丘们！这里，某人被再生于高贵家：大财富刹帝利家，或大财富婆罗门家，或大财富屋主家；富有的、大富的、大财富的、多金银的、多财产资具的、多财谷的；他是英俊的、好看的、端正的、具备最美的容色，食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！人是这样从光明到闇黑。
    比丘们！人是如何从光明到光明呢？比丘们！这里，某人被再生于高贵家：大财富刹帝利家，或大财富婆罗门家，或大财富屋主家；富有的、大富的、大财富的、多金银的、多财产资具的、多财谷的；他是英俊的、好看的、端正的、具备最美的容色，食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行善行，以语行善行，以意行善行后，以身体的崩解，死后往生到善趣、天界，比丘们！人是这样从光明到光明。
    比丘们！现在的世间中有这四种人。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1147经

相应部3相应25经/像山那样经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，世尊对憍萨罗国波斯匿王这么说：
    「那么，大王！一大早，你从哪里来呢？」
    「大德！今天，我努力着手于凡那些陶醉于统治权的骄傲、贪求欲所缠缚的、达成国土安定的、征服后居住在一大片土地之刹帝利灌顶王的国王应该作之事。」
    「大王！你怎么想：如果有值得信赖、可靠的男子从东方来你这里，他抵达后，这么说：『真的，大王！你应该知道，我从东方来，在那里，看见与云同高的大山，一切生物都被压碎而来，大王！请你做所有你应该做的事吧！』
    那时，如果……第二位男子从西方来……（中略）。
    那时，如果……第三位男子从北方来……（中略）。
    那时，如果有值得信赖、可靠的第四位男子从南方来你这里，他抵达后，这么说：『真的，大王！你应该知道，我从南方来，在那里，看见与云同高的大山，一切生物都被压碎而来，大王！请你做所有你应该做的事吧！』
    大王！如果像这样的大恐怖生起，令人感到恐怖的人类灭尽，在人的状态难得的情况下，什么会是你应该作的呢？」
    「大德！如果像这样的大恐怖生起，令人感到恐怖的人类灭尽，在人的状态难得的情况下，除了依法行；除了依正行；除了依善的行为；除了依福德行为，此外，还会有什么是我应该作的呢？」
    「大王！我告诉你；大王！我让你知道：大王！老与死碾向你。大王！当老与死碾向你时，什么会是你应该作的呢？」
    「大德！当老与死碾向我时，除了依法行；除了依正行；除了依善的行为；除了依福德行为，此外，还会有什么是我应该作的呢？
    大德！凡那些陶醉于统治权的骄傲、贪求于欲所缠缚的、达成国土安定的、征服后居住在一大片土地之刹帝利灌顶王有象兵战，但，大德！当老与死碾来时，对那些象兵战来说，没有趣处，没有对象。
    大德！凡那些……刹帝利灌顶王有骑兵战，但，大德！当老与死碾来时，对那些骑兵战来说，没有趣处，没有对象。……（中略）有车兵战……（中略）有步兵战，但，大德！当老与死碾来时，对那些步兵战来说，没有趣处，没有对象。
    大德！在此王室中，有谋臣，当怨敌来时，他们能以计谋离间[他们]，但，大德！当老与死碾来时，对那些计谋战来说，没有趣处，没有对象。
    大德！在此王室，在地窖与楼上中有着很多金条与金币，当怨敌来时，我们能以财产谋合，但，大德！当老与死碾来时，对那些财产战来说，没有趣处，没有对象。
    大德！当老与死碾向我时，除了依法行；除了依正行；除了依善的行为；除了依福德行为，此外，还会有什么是我应该作的呢？」
    「正是这样，大王！正是这样，大王！当老与死碾向我时，除了依法行；除了依正行；除了依善的行为；除了依福德行为，此外，还会有什么是我应该作的呢？」
    这就是世尊所说。……（中略）大师：
    「如广大的岩石山，高达云霄，
      会周遍地到处走，压碎四方，
      这样，老与死碾过有生命之物。
      刹帝利、婆罗门、毗舍，首陀罗，旃陀罗、清垃圾者，
      任何人都避不开，压碎一切。
      在那里，没有象、没有车、没有步兵之地，
      也不能以计谋战，或以财产打胜。
      因此，贤善人看见自己的利益，
      对佛、法、僧确立坚固的信。
      凡以身、语或心行法者，
      就在这里，他们称赞他，而死后欣喜于天界。」
    第三品，其摄颂：
    「人、祖母、世间，弓术、譬如山，
      已被最上的佛教导，这憍萨罗五经。」
      〈憍萨罗相应〉完成。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「日日」，别译杂阿含经作「日中」，南传作「一大早」(divā divassā，逐字直译为「日日」、「在白天的白天」)，菩提比丘长老英译为「在中午」(in the middle of the day)。
    「没有趣处，没有对象」(natthi gati natthi visayo)，菩提比丘长老英译为「没有地方…没领域」(there is no place…, no scope)。「对象」(visayo)，另译为「境；对境；境域；领域；范围」。


杂阿含1148经

相应部3相应11经/七位结发者(憍萨罗相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在舍卫城东园鹿母讲堂。
    当时，世尊在傍晚时，从静坐禅修中起来，坐在外面的门屋。
    那时，憍萨罗国波斯匿王去见世尊。抵达后，向世尊问讯，接着在一旁坐下。
    当时，有七位结发者、七位尼乾陀、七位裸行者、七位一衣者、七位游行者，长腋毛、指甲、体毛，担着一佉梨重的东西，从世尊不远处越过。
    那时，憍萨罗国波斯匿王起座，整理上衣到一边肩膀后，右膝跪地，然后向那七位结发者、七位尼乾陀、七位裸行者、七位一衣者、七位游行者合掌鞠躬后，报上名字三次：
    「大德！我是憍萨罗国波斯匿王，……（中略）大德！我是憍萨罗国波斯匿王。」
    那时，在那七位结发者、七位尼乾陀、七位裸行者、七位一衣者、七位游行者离开不久，憍萨罗国波斯匿王去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「大德！他们都是世间的阿罗汉，或已到达阿罗汉境界之道，他们是这两者之一。」
    「大王！这对在家受用诸欲；住于孩子繁杂的家里；享用迦尸的檀香；戴花环、涂香料、香膏；享有金银的你是难有理解的：『这些是阿罗汉，或这些已到达阿罗汉境界之道。』
    大王！以共住，[其]戒才能被感受，以长时间，非以短暂的；以作意的，非以不作意的；以有慧的，非以恶慧的。
    大王！以共住，[其]清净修行才能被感受，以长时间，非以短暂的；以作意的，非以不作意的；以有慧的，非以恶慧的。
    大王！在灾祸中，[其]刚毅才能被感受，且以长时间，非以短暂的；以作意的，非以不作意的；以有慧的，非以恶慧的。
    大王！以交谈，[其]慧才能被感受，且以长时间，非以短暂的；以作意的，非以不作意的；以有慧的，非以恶慧的。」
    「不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多么善说：『大王！这对在家受用诸欲；住于孩子繁杂的家里；享用迦尸的檀香；戴花环、涂香料、香膏；享有金银的你是难有理解的：「这些是阿罗汉，或这些已到达阿罗汉境界之道。」
    大王！以共住，[其]戒才能被感受，以长时间，非以短暂的；以作意的，非以不作意的；以有慧的，非以恶慧的。
    大王！以共住，[其]清净修行才能被感受，以长时间，非以短暂的；以作意的，非以不作意的；以有慧的，非以恶慧的。
    大王！在灾祸中，[其]刚毅才能被感受，且以长时间，非以短暂的；以作意的，非以不作意的；以有慧的，非以恶慧的。
    大王！以交谈，[其]慧才能被感受，且以长时间，非以短暂的；以作意的，非以不作意的；以有慧的，非以恶慧的。』」
    「大德！这些男子是我的间谍、卧底者，从它国侦察后回来。先被他们侦察，然后我将处置，大德！现在，他们除去那尘垢污秽后，被善浴、善涂油，整理好发须，穿上白衣，他们将具有、具足五种欲自娱。」
    那时，世尊已知这件事后，那时候说这些偈颂：
    「非以容色形相人善知，也非以短暂的观看而信赖，
      因为依善制御的特征，无制御者在这世间行。
      如黏土作的假耳环，如铜的半分钱被黄金包覆，
      被随从包覆而行于世间，内在不清净，外在很亮丽。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「阇只罗」，别译杂阿含经作「长发梵志」，南传作「结发者」(ja?ilā)，菩提比丘长老英译照录原文不译，但在批注中说明这是「结发(编发)沙门」。
    「一舍罗」，别译杂阿含经作「一衣外道」，南传作「一衣者」(ekasā?akā)，菩提比丘长老英译为「一件长袍的禁欲修道者(沙门)」(one-robed ascetics)。
    「被随从包覆而行于世间」(Caranti loke parivārachannā)，菩提比丘长老英译为「某些以伪装到处移动」(Some move about in disguise)。
    「担着一佉梨重的东西」(khārivividhamādāya)，菩提比丘长老英译为「带着他们捆着的生活必需品」(carrying their bundles of requisites)。按：「一佉梨重」(khāri)，古印度计重量单位，尤其是秤谷物，也指八种沙门的生活必需品。
    「善知」(sujāno)，菩提比丘长老英译为「容易地知道」(easily known)。
    「因为依善制御的特征」(Susa??atāna?hi viya?janena)，菩提比丘长老英译为「因为在控制得很好的乔装外貌下」(For in the guise of the well controlled)。


杂阿含1149经

相应部3相应12经/五位国王经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    当时，以波斯匿王为首的五位国王具有、具足五种欲自娱，于这样的谈论中出现：
    「什么是欲中之第一呢？」
    其中某些这么说：「色是欲中之第一。」
    某些这么说：「声音是欲中之第一。」
    某些这么说：「气味是欲中之第一。」
    某些这么说：「味道是欲中之第一。」
    某些这么说：「所触是欲中之第一。」
    由于那些国王不能够互相说服，那时，憍萨罗国波斯匿王对那些国王这么说：
    「来！亲爱的先生们！让我们去见世尊。抵达后，问世尊这件事，我们将依世尊的解说忆持。」
    「是的，亲爱的先生！」那些国王回答憍萨罗国波斯匿王。
    那时，以波斯匿王为首的五位国王去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「大德！这里，我们五位国王具有、具足五种欲自娱，于这样的谈论中出现：『什么是欲中之第一呢？』某些这么说：『色是欲中之第一。』某些这么说：『声音是欲中之第一。』某些这么说：『气味是欲中之第一。』某些这么说：『味道是欲中之第一。』某些这么说：『所触是欲中之第一。』大德！什么是欲中之第一呢？」
    「大王！我说：『合意的范围是五欲中之第一。』
    大王！同样的色，对某些人是合意的，对某些人是不合意的。凡以那些色为悦意、完全满意者，则他不欲求其它比那些色更上或更胜妙的色，对他来说，那些色是第一；对他来说，那些色是无上的。
    大王！同样的声音，对某些人是合意的，对某些人是不合意的。凡以那些声音为悦意、完全满意者，则他不欲求其它比那些声音更上或更胜妙的声音，对他来说，那些声音是第一；对他来说，那些声音是无上的。
    大王！同样的气味，对某些人是合意的，对某些人是不合意的。凡以那些气味为悦意、完全满意者，则他不欲求其它比那些气味更上或更胜妙的气味，对他来说，那些气味是第一；对他来说，那些气味是无上的。
    大王！同样的味道，对某些人是合意的，对某些人是不合意的。凡以那些味道为悦意、完全满意者，则他不欲求其它比那些味道更上或更胜妙的味道，对他来说，那些味道是第一；对他来说，那些味道是无上的。
    大王！同样的所触，对某些人是合意的，对某些人是不合意的。凡以那些所触为悦意、完全满意者，则他不欲求其它比那些所触更上或更胜妙的所触，对他来说，那些所触是第一；对他来说，那些所触是无上的。」
    当时，旃檀额利迦优婆塞坐在那些群众中。
    那时，旃檀额利迦优婆塞起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「世尊！有想法出现在我的心中；善逝！有想法出现在我的心中。」
    「旃檀额利迦！请你说出来。」世尊说。
    那时，旃檀额利迦优婆塞在世尊面前以适当的偈颂大大地赞赏：
    「如芬芳的红莲与红睡莲，会在早晨盛开，芳香不散，
      看！放光者像太阳在空中照耀那样照耀着。」
    那时，五位国王以五件上衣给旃檀额利迦优婆塞。
    那时，旃檀额利迦优婆塞以五件上衣给世尊。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「放光者」(A?gīrasa?)，菩提比丘长老英译为「放光者」(the Radiant One)，并解说这与佛陀属太阳族(日种姓)的传说有关。


杂阿含1150经

相应部3相应13经/一桶煮好的经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    当时，憍萨罗国波斯匿王吃一桶煮好的饭。
    那时，饱食、喘息的憍萨罗国波斯匿王去见世尊。抵达后，向世尊问讯，接着在一旁坐下。
    那时，世尊知道憍萨罗国波斯匿王是饱食、喘息的，那时候，他说了这偈颂：
    「当人常有念时，知量而接受食物，
      苦痛变少，老得缓慢，保护寿命。」
    当时，学生婆罗门善见站在憍萨罗国波斯匿王背后。
    那时，憍萨罗国波斯匿王召唤学生婆罗门善见：
    「来！亲爱的善见！你在世尊面前学得这偈颂后，在我取食时说，我将维持每天给你一百迦哈玻那为永久施物。」
    「是的，陛下！」学生婆罗门善见回答憍萨罗国波斯匿王后，在世尊面前学得这偈颂，然后在憍萨罗国波斯匿王取食时确实地说：
    「人常有念，知量而接受食物，
      苦痛少，老得慢，护寿命。」
    那时，憍萨罗国波斯匿王逐渐[减少到]保持最多一那利的饭量。
    后来，憍萨罗国波斯匿王肢体变得相当苗条，憍萨罗国波斯匿王以手拍打着肢体，那时，他自说优陀那：
    「那位世尊确实以两方面的利益怜悯我：当生与来世的利益。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「得胜、……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。
    「迦哈玻那」(kahāpa?a)为当时的货币单位。
    「最多一那利的饭量」(nā?ikodanaparamatāya)，「那利」(nā?ikā，另译为「茎，管，筒，药袋」)与「桶」(do?a)，都是容量的单位。


杂阿含1151经

相应部7相应3经/阿修罗王者经(婆罗门相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    阿修罗王的婆罗堕若婆罗门听闻：
    「听说婆罗堕若姓之婆罗门在世尊面前从在家出家，成为非家生活。」就生气、不悦地去见世尊。抵达后，以无礼的、粗恶的言语责骂、诽谤世尊。
    当这么说时，世尊保持沉默。
    那时，阿修罗王者婆罗堕若婆罗门对世尊这么说：
    「沙门！你被征服了；沙门！你被征服了。」
    「愚者粗恶地说话时，他确实认为以言语胜利，
      对了知者来说，忍耐才是胜利。
      对已发怒者发怒回去，那样对他只会更糟，
      不对已发怒者发怒回去，他打胜难胜利的战斗。
      行两者之利益：自己的与对方的，
      知道对方已被激怒后，他正念地平静下来。
      当治疗两者时：自己的与对方的，
      思量：『他是愚者』的人们，是法的不熟知者。」
    当这么说时，阿修罗王者婆罗堕若婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）他证知：……尊者婆罗堕若成为众阿罗汉之一。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「阿修罗」，别译杂阿含经作「阿修罗盐」，南传作「阿修罗王者婆罗堕若」(asurindakabhāradvājo)，菩提比丘长老解说，他是婆罗堕若家族几个兄弟中最小的，而那位在世尊面前出家的「婆罗堕若姓之婆罗门」(bhāradvājagotto brāhma?o)则是哥哥。按：「阿修罗王者」(asurindaka，另译为「阿修罗王的」)，是形容他的为人之绰号，可能是经典编辑者加入的。


杂阿含1152经

相应部7相应2经/恶骂经(婆罗门相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    恶骂者婆罗堕若婆罗门听闻：
    「听说婆罗堕若姓之婆罗门在世尊面前从在家出家，成为非家生活。」就生气、不悦地去见世尊。抵达后，以无礼的、粗恶的言语责骂、诽谤世尊。
    当这么说时，世尊对恶骂者婆罗堕若婆罗门这么说：
    「婆罗门！你怎么想：是否[有]你的朋友、同僚、亲族、亲属、客人来[拜访你]吗？」
    「乔达摩先生！有时[有]我的朋友、同僚、亲族、亲属、客人来[拜访我]。」
    「婆罗门！你怎么想：你是否招待他们可吃的硬食或软食或美味吗？」
    「乔达摩先生！有时我招待他们可吃的硬食或软食或美味。」
    「婆罗门！但，如果他们不领受，那是谁的呢？」
    「乔达摩先生！如果他们不领受，那还是我们的。」
    「同样的，婆罗门！你恶骂、激怒、批评不恶骂、不激怒、不批评的我们，我们不领受，婆罗门！那还是你的；婆罗门！那还是你的。
    婆罗门！凡回骂恶骂者；回激激怒者；回批批评者的人，婆罗门！这被称为『一起吃；交换。』我们既不与你一起吃，也不与你交换，婆罗门！那还是你的；婆罗门！那还是你的。」
    「包括国王的众人这么知道乔达摩：『沙门乔达摩是阿罗汉。』而，乔达摩尊师还生气。」
    「愤怒从何处来？对已被调御、正确生活的无愤怒者；
      对从正确地了解的解脱者；对像这样的寂静者来说。
      对已发怒者发怒回去，那样对他只会更糟，
      不对已发怒者发怒回去，他打胜难胜利的战斗。
      行两者之利益：自己的与对方的，
      知道对方已被激怒后，他正念地平静下来。
      当治疗两者时：自己的与对方的，
      思量：『他是愚者』的人们，是法的不熟知者。」
    当这么说时，恶骂者婆罗堕若婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）我归依乔达摩尊师、法、比丘僧团，愿我得在乔达摩尊师面前出家，愿我得受具足戒。」
    那时，恶骂者婆罗堕若婆罗门得到在世尊的面前出家、受具足戒。
    受具足戒后不久，当尊者恶骂者婆罗堕若住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者恶骂者婆罗堕若成为众阿罗汉之一。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「宾耆迦」，别译杂阿含经作「卑嶷」，南传作「恶骂者婆罗堕若」(akkosakabhāradvājo)，菩提比丘长老解说，他是婆罗堕若家族几个兄弟中次小的，而那位在世尊面前出家的「婆罗堕若姓之婆罗门」(bhāradvājagotto brāhma?o)则是哥哥。按：「恶骂者」(akkosaka，另译为「恶骂的」)，是形容他的为人之绰号，注释书说，这是经典的编辑者加上去的，因为他以五百偈偈颂骂如来。
    「三偈如前说」的内容，参看《杂阿含1151经》。
    「对像这样的」(tādino)，菩提比丘长老英译为「稳固者」(the Stable One)，并解说，这是将「tādī」依注释的批注译为「稳固者」，指佛陀。


杂阿含1154经

相应部7相应4经/酸粥者经(婆罗门相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    酸粥者婆罗堕若婆罗门听闻：
    「听说婆罗堕若姓之婆罗门在世尊面前从在家出家，成为非家生活。」就生气、不悦地去见世尊。抵达后，沉默地在一旁站立。
    那时，世尊以心思量酸粥者婆罗堕若婆罗门心中的深思后，以偈颂对酸粥者婆罗堕若婆罗门说：
    「凡冒犯无过失之人；清净无秽之人者，
      那个恶返回愚者，如细的灰尘被逆风抛撒。」
    当这么说时，酸粥者婆罗堕若婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）他证知：……尊者婆罗堕若成为众阿罗汉之一。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「健骂婆罗豆婆遮婆」，别译杂阿含经作「突逻阇」，这里南传作「酸粥者婆罗堕若」(bila?gikabhāradvājo)，菩提比丘长老解说，他是婆罗堕若家的另一位兄弟，「酸粥者」(bila?gika，另译为「酸粥的」)，注释书说，这是经典的编辑者加上去的，因为他因卖酸粥(美味的粥)致富，他之所以生世尊的气，是因为他的三个兄弟都跟随世尊出家。


杂阿含1155经

相应部7相应16经/反对者经(婆罗门相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    当时，名叫爱反对者的婆罗门住在舍卫城。
    那时，爱反对者婆罗门这么想：
    「让我去见沙门乔达摩，每当沙门乔达摩一说，我就反对他。」
    当时，世尊在露天处经行。
    那时，爱反对者婆罗门去见世尊。抵达后，对经行中的世尊这么说：「沙门！说法！」
    「善所说是不容易被爱反对者、
      被心已被污染者、被多激情者明白的。
      凡能调伏激情与心的不信者，
      舍离瞋害后，他确实能理解善所说。」
    当这么说时，爱反对者婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「善所说」(subhāsita?)，菩提比丘长老英译为「说得很好的劝导」(Well-spoken counsel)。按：「善所说」(Subhāsita)，另译为「善说；被善说的；善语」。
    「(被)多激情者」(sārambhabahulena)，菩提比丘长老英译为「热中于挑衅者」(Who is engrossed in aggression)。
    「舍离瞋害后」(āghāta? pa?inissajja)，菩提比丘长老英译为「如果一个人已抛弃反感」(If one has cast away aversion)。


杂阿含1156经

相应部7相应5经/无害者经(婆罗门相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，无害者婆罗堕若婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，无害者婆罗堕若婆罗门对世尊这么说：
    「乔达摩先生！我是无害者；乔达摩先生！我是无害者。」
    「如果人如其名，你会是无害者，
      凡不以身、语、意伤害者；
      凡不伤害他人者，他确实是无害者。」
    当这么说时，无害者婆罗堕若婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）他证知：……尊者婆罗堕若成为众阿罗汉之一。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「不害」，别译杂阿含经作「无害」，南传作「无害者婆罗堕若」(ahi?sakabhāradvājo)，菩提比丘长老英译为「无害的；无害者」(the Harmless)，并引注释书的解说，「无害者」(ahi?saka，另译为「无害的」)可能是经文的编辑者因为他提出了与「不害」有关的问题而加入的，也可能真的是他的名字。


杂阿含1157经

相应部7相应12经/优陀亚经(婆罗门相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，前往优陀亚婆罗门的住处。
    那时，优陀亚婆罗门以米饭使世尊的钵充满。
    第二次，世尊在午前时穿好衣服后，取钵与僧衣，前往优陀亚婆罗门的住处。……（中略）第三次，优陀亚婆罗门以米饭使世尊的钵充满后，对世尊这么说：
    「这讨厌的沙门乔达摩一再地来。」
    「他们一再地播种，天空一再地下雨，
      农夫们一再地耕田，谷物一再地到达国土。
      乞求者们一再地乞求，施主们一再地施与，
      施主们一再地施与后，一再地到达天界处。
      他们一再地挤有乳可挤的牛，子牛一再地到达其母处，
      他一再地疲倦与颤抖，愚钝者一再地到达母胎，
      他一再地被生与死亡，他们一再地运送到墓园，
      得到不再生之路后，成为广慧者，他不一再地被生。」
    当这么说时，优陀亚婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1158经

相应部7相应1经/大那若尼经(婆罗门相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，某位婆罗堕若姓婆罗门的妻子，名叫大那若尼婆罗门女，对佛、法、僧有净信。
    那时，大那若尼婆罗门女为婆罗堕若姓婆罗门送食物，跌倒后自说优陀那三次：
    「敬礼那世尊、阿罗汉、遍正觉者！敬礼那世尊、阿罗汉、遍正觉者！敬礼那世尊、阿罗汉、遍正觉者！」
    当这么说时，婆罗堕若姓婆罗门对大那若尼婆罗门女这么说：
    「仅这样的事，而这位贱女不论何时或何事都称赞那位秃头沙门，贱女！现在，我将要论破你的那位老师。」
    「婆罗门！我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，能论破那位世尊、阿罗汉、遍正觉者，但，婆罗门！去吧！你去了后必将了知。」
    那时，婆罗堕若姓婆罗门就生气、不悦地去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，婆罗堕若姓婆罗门以偈颂对世尊说：
    「切断什么后睡得安乐？切断什么后不忧愁？哪一法的杀害，乔达摩同意？」
    「切断愤怒后睡得安乐，切断愤怒后不忧愁，
      婆罗门！端蜜而根毒之愤怒的杀害，圣者称赞，因为切断它后不忧愁。」
    当这么说时，婆罗堕若姓婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩先生以种种法门说明，我归依乔达摩世尊、法、比丘僧团，愿我得在乔达摩尊师面前出家，愿我得受具足戒。」
    婆罗堕若姓婆罗门得在世尊面前出家，得受具足戒。
    受具足戒后不久，当尊者婆罗堕若住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者婆罗堕若成为众阿罗汉之一。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「第七仙」，仙人」(isi)，另译为「仙；仙者；圣者」，释迦牟尼佛也被称为「第七仙」(第七位佛)。


杂阿含1160经

相应部7相应7经/清净者经(婆罗门相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，清净者婆罗堕若婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，清净者婆罗堕若婆罗门在世尊面前说这偈颂：
    「世间任何婆罗门都不清净，即使是持戒者与修苦行者，
      明行具足者，他清净，非其它人。」
    「呢喃许多无用的咒，非生来即是婆罗门：
      内部被污浊污染，仰赖欺骗者。
      [不论]刹帝利、婆罗门、毗舍、首陀罗，旃陀罗、清垃圾者，
      活力已被发动与自我努力的，常坚固努力者，
      获得无上的清净，婆罗门！你要这么理解。」
    当这么说时，清净者婆罗堕若婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）。」
    尊者婆罗堕若成为众阿罗汉之一。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「三典」，别译杂阿含经作「三围陀」，指「梨具吠陀、夜柔吠陀、沙摩吠陀」等「三吠陀」。
    「第一阿修罗，……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。
    「明行具足者」(Vijjācara?asampanno)，菩提比丘长老英译为「在理解与行为上已完成者」(One accomplished in knowledge and conduct)，并引注释书的解说，这里的「明」指婆罗门的「三吠陀(三典)」，「行」指「族姓(种姓)」。


杂阿含1161经

相应部7相应8经/拜火者经(婆罗门相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，酥油乳粥为拜火者婆罗堕若婆罗门放置，他心想：
    「我将供火，我将祭火。」
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。
    当在王舍城为了托钵次第而行时，来到拜火者婆罗堕若婆罗门住处。抵达后，在一旁站立。
    拜火者婆罗堕若婆罗门看见世尊为了托钵而站立。看见后，拜火者婆罗堕若婆罗门以偈颂对世尊说：
    「三明具足者、有好的出生者、多闻者，
      明行具足者，他能享用这乳粥。」
    「呢喃许多无用的咒，非生来即是婆罗门：
      内部被污浊污染，以欺骗成为被围绕者。
      凡知道前世住处；看见天界与苦界；
      且已达生之灭尽者，牟尼已完成证智。
      以这三种明，是三明婆罗门，
      明行具足者，他能享用这乳粥。」
    「乔达摩尊师！请享用！尊师是婆罗门。」
    「偈颂已被诵，食物不应该给我，婆罗门！这不是看见者之法，
      偈颂已被诵，诸佛所拒绝，婆罗门！在法存在时，这是他们的行为习惯。
      请你把食物饮料照顾其它人，因为烦恼已尽，恶作已被平息，
      圆满的大圣，是期待福德者的田地。」
    当这么说时，拜火者婆罗堕若婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）。」
    尊者拜火婆罗堕若成为众阿罗汉之一。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「尸罗」(sīla)，义译为「戒；道德：品德」。
    「罗汉婆罗门」，别译杂阿含经作「三明婆罗门」，南传作「三明具足者」(Tīhi vijjāhi sampanno)，菩提比丘长老英译为「一个具有三个理解(智)者」(One endowed with the triple knowledge)。
    「明决定」，南传作「已完成证智」(abhi??āvosito)，菩提比丘长老英译为「在直接的理解上成就达极点」(consummate in direct knowledge)。
    「明行具足者」，参看《杂阿含1160经》比对。


杂阿含1163经

增支部3集52经/二位婆罗门经第一(庄春江译)
    那时，二位婆罗门已衰老、已年老，高龄而年迈，已到了老人期，从出生以来已一百二十岁，去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那两位婆罗门对世尊这么说：
    「乔达摩先生！我们是婆罗门，已衰老、已年老，高龄而年迈，已到了老人期，从出生以来已一百二十岁，没作好事，没作善事，没为恐怖的到来作救护所，对我们有长久的利益与安乐，乔达摩尊师！请教诫我们，乔达摩尊师！请训诫我们。」
    「婆罗门们！确实，你们已衰老、已年老，高龄而年迈，已到了老人期，从出生以来已一百二十岁，没作好事，没作善事，没为恐怖的到来作救护所，婆罗门们！这世间被老、病、死带走，婆罗门们！这样，当世间被老、病、死带走时，这里，凡经由身的抑制、经由语的抑制、经由意的抑制者，则是他死的救护所、庇护所、洲渚、归依与支撑。」
    「生命被带走，寿命是短的，对衰老的来到，没有救护所，
      观待着那死亡中的恐怖，能作带来快乐的诸福德。
      这里，凡经由身的抑制、经由语或经由心者，
      当活着时，凡作福德者，则是为了他死后的快乐。」

增支部3集53经/二位婆罗门经第二(庄春江译)
    那时，二位婆罗门，已衰老、已年老，高龄而年迈，已到了老人期，从出生以来已一百二十岁，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那两位婆罗门对世尊这么说：
    「乔达摩先生！我们是婆罗门，已衰老、已年老，高龄而年迈，已到了老人期，从出生以来已一百二十岁，没作好事，没作善事，没为恐怖的到来作救护所，对我们有长久的利益与安乐，乔达摩尊师！请教诫我们，乔达摩尊师！请训诫我们。」
    「婆罗门们！确实，你们已衰老、已年老，高龄而年迈，已到了老人期，从出生以来已一百二十岁，没作好事，没作善事，没为恐怖的到来作救护所，婆罗门们！这世间被老、病、死燃烧，婆罗门们！这样，当世间被老、病、死燃烧时，这里，凡经由身的抑制、经由语的抑制、经由意的抑制者，则是他死的救护所、庇护所、洲渚、归依与支撑。」
    「当家被燃烧时，抢救家具，
      那是为了你的利益，不[留]在那里被燃烧。
      这样，当世间被老死燃烧时，
      你们就要以布施抢救，所布施的，是善被抢救的。
      这里，凡经由身的抑制、经由语或经由心者，
      当活着时，凡作福德者，则是为了他死后的快乐。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「支撑」(parāya?a?cāti)，菩提比丘长老英译为「救助；救援」(succour)。
    「观待着」(pekkhamāno，另译为「观看期待着；观看着」)，菩提比丘长老英译为「认知着；理解着」(perceiving)。


杂阿含1164经

增支部6集61经/在中间经(庄春江译)
    我听到这样：
    有一次，世尊住在波罗奈鹿野苑的仙人坠落处。
    当时，众多上座比丘食毕，从钵食处返回，在圆形帐蓬集会共坐，于这样的谈论中出现：
    「学友们！世尊在这〈波罗延弥勒所问〉中说：
    『当已知两边后，贤者在中间不沾染，
      我说他是「大丈夫」，他在这里超越了裁缝师。』
    学友们！什么是一边呢？什么是第二边呢？什么在中间呢？谁是裁缝师呢？」
    当这么说时，某位比丘对上座比丘们这么说：
    「学友们！触是一边，触集是第二边，触灭在中间，渴爱是裁缝师，因为渴爱缝纫那个个有的再生。学友们！就这样，比丘证知应该被证知的；遍知应该被遍知的。当证知应该被证知的；遍知应该被遍知的时，在当生中得到苦的结束。」
    当这么说时，某位比丘对上座比丘们这么说：
    「学友们！过去是一边，未来是第二边，现在在中间，渴爱是裁缝师，因为渴爱缝纫那个个有的再生。学友们！就这样，比丘证知应该被证知的；遍知应该被遍知的。当证知应该被证知的；遍知应该被遍知的时，在当生中得到苦的结束。」
    当这么说时，某位比丘对上座比丘们这么说：
    「学友们！乐受是一边，苦受是第二边，不苦不乐受在中间，渴爱是裁缝师，因为渴爱缝纫那个个有的再生。学友们！就这样，比丘证知应该被证知的；遍知应该被遍知的。当证知应该被证知的；遍知应该被遍知的时，在当生中得到苦的结束。」
    当这么说时，某位比丘对上座比丘们这么说：
    「学友们！名是一边，色是第二边，识在中间，渴爱是裁缝师，因为渴爱缝纫那个个有的再生。学友们！就这样，比丘证知应该被证知的；遍知应该被遍知的。当证知应该被证知的；遍知应该被遍知的时，在当生中得到苦的结束。」
    当这么说时，某位比丘对上座比丘们这么说：
    「学友们！六内处是一边，六外处是第二边，识在中间，渴爱是裁缝师，因为渴爱缝纫那个个有的再生。学友们！就这样，比丘证知应该被证知的；遍知应该被遍知的。当证知应该被证知的；遍知应该被遍知的时，在当生中得到苦的结束。」
    当这么说时，某位比丘对上座比丘们这么说：
    「学友们！有身是一边，有身集是第二边，有身灭在中间，渴爱是裁缝师，因为渴爱缝纫那个个有的再生。学友们！就这样，比丘证知应该被证知的；遍知应该被遍知的。当证知应该被证知的；遍知应该被遍知的时，在当生中得到苦的结束。」
    当这么说时，某位比丘对上座比丘们这么说：
    「学友们！所有被我们解说的都依自己的辩才，来！学友们！让我们去见世尊。抵达后，告诉世尊这件事，我们将依世尊的解说忆持。」
    「是的，学友！」上座比丘们回答那位比丘。
    那时，上座比丘们去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，上座比丘们就将交谈全部告诉世尊。
    「大德！谁的被善说了呢？」
    「比丘们！这一切都被你们的法门善说，但在〈波罗延弥勒所问〉中凡关于我所说者：
    『当已知两边后，贤者在中间不沾染，
      我说他是「大丈夫」，他在这里超越了裁缝师。』
    你们要听！你们要好好作意！我要说了。」
    「是的，大德！」上座比丘们回答世尊。
    「比丘们！触是一边，触集是第二边，触灭在中间，渴爱是裁缝师，因为渴爱缝纫那个个有的再生。学友们！就这样，比丘证知应该被证知的；遍知应该被遍知的。当证知应该被证知的；遍知应该被遍知的时，在当生中得到苦的结束。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    〈波罗延低舍弥德勒所问〉，南传作〈波罗延弥勒所问〉(pārāyane metteyyapa?he，义译为「在到彼岸-弥勒的问题」)，菩提比丘长老英译为「在波罗延，在『弥勒的问题』」(in the Pārāyana, in 'The Questions of Metteyya)。
    「有余之说」、「有余经」，或指「偈颂」类经文为「不了义说」，参看，参看印顺法师《原始佛教圣典之集成》p.515。


杂阿含1165经

相应部35相应127经/婆罗堕若经(处相应/处篇/修多罗)(庄春江译)
    有一次，尊者宾头罗婆罗堕若住在拘睒弥城瞿师罗园。
    那时，优填那王去见尊者宾头罗婆罗堕若。抵达后，与尊者宾头罗婆罗堕若相互欢迎。欢迎与寒暄后，就在一旁坐下。在一旁坐好后，优填那王对尊者宾头罗婆罗堕若这么说：
    「婆罗堕若先生！什么因、什么缘，为何这些年轻的比丘们；黑发的青年，具备青春的幸福，在人生之初期，不在感官之欲中玩乐，而在有生之年度过行圆满、遍清净的梵行的时光？」
    「大王！这被有知、有见的世尊、阿罗汉、遍正觉者所说：『来！比丘们！你们对如母亲般年纪的女人，应该现起她是母亲的心；对如姊妹般年纪的女人，应该现起她是姊妹的心；对如女儿般年纪的女人，应该现起她是女儿的心。』大王！此因、此缘而这些年轻的比丘们；黑发的青年，具备青春的幸福，在人生之初期，不在感官之欲中玩乐，而在有生之年度过行圆满、遍清净的梵行的时光。」
    「婆罗堕若先生！心是摇动的，有时，对如母亲般年纪的女人，也生起贪法；对如姊妹般年纪的女人，也生起贪法；对如女儿般年纪的女人，也生起贪法，婆罗堕若先生！有其它因、其它缘，由该处，这些年轻的比丘们；黑发的青年……（中略）而在有生之年度过行圆满、遍清净的梵行的时光？」
    「大王！这被有知、有见的世尊、阿罗汉、遍正觉者所说：『来！比丘们！你们应该观察此身从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：「此身有头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨骼、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便、胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿。」』大王！此因、此缘，由该处，这些年轻的比丘们；黑发的青年……（中略）而在有生之年度过行圆满、遍清净的梵行的时光。」
    「婆罗堕若先生！对那些身已修习、戒已修习、心已修习、慧已修习的比丘们来说，那是容易的，婆罗堕若先生！但对那些身未修习、戒未修习、心未修习、慧未修习的比丘们来说，那是困难的，婆罗堕若先生！有时，[心想：]『我要作意不清净的状态。』却走过来如清净的状态，婆罗堕若先生！有其它因、其它缘，由该处，这些年轻的比丘们；黑发的青年……（中略）而在有生之年度过行圆满、遍清净的梵行的时光？」
    「大王！这被有知、有见的世尊、阿罗汉、遍正觉者所说：『来！比丘们！你们要住于守护根门：以眼见色后，你们不要成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，你们应该依其自制而行动，你们应该保护眼根，你们应该在眼根上达到自制；以耳听声音后……（中略）以鼻嗅气味后……以舌尝味道后……以身触所触后……以意了知后，成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，你们应该依其自制而行动，你们应该保护意根，你们应该在意根上达到自制。』大王！此因、此缘，由该处，这些年轻的比丘们；黑发的青年，具备青春的幸福，在人生之初期，不在感官之欲中玩乐，而在有生之年度过行圆满、遍清净的梵行的时光。」
    「不可思议啊，婆罗堕若先生！未曾有啊，婆罗堕若先生！
    婆罗堕若先生！这被有知、有见的世尊、阿罗汉、遍正觉者多么善说，婆罗堕若先生！『这是因、这是缘，由该处，这些年轻的比丘们；黑发的青年，具备青春的幸福，在人生之初期，不在感官之欲中玩乐，而在有生之年度过行圆满、遍清净的梵行的时光。』
    婆罗堕若先生！我也一样，每当我以身未守护、以语未守护、以心未守护，以念未现起，以诸根未防护进入内宫时，那时，贪法极度地征服我，婆罗堕若先生！但每当我以身已守护、以语已守护、以心已守护，以念已现起，以诸根已防护进入内宫时，那时，贪法不像那样征服我。
    太伟大了，婆罗堕若先生！太伟大了，婆罗堕若先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被婆罗堕若尊师以种种法门说明。
    婆罗堕若先生！我归依世尊、法、比丘僧团，请婆罗堕若尊师记得我为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「优陀延那」，南传作「优填那王」(rājā udeno)，菩提比丘长老解说他是「拘睒弥」(Kosambī，另译为「憍赏弥」)国国王。
    「人心飘疾」，南传作「心是摇动的」(Lola?…citta?，另译为「心是不确定的(动贪的)」)，菩提比丘长老英译为「心是淫乱的；心是放肆的」(The mind is wanton)。
    「则漏其心」，南传作「会流入」(anvāssaveyyu?)，菩提比丘长老英译为「可能侵入你」(might invade you)。
    「身未修习」(abhāvitakāyā)，菩提比丘长老英译为「在身上未开发」(undeveloped in body)，并引注释书的解说，「身」是指「五根」，也就是缺乏感官的自制。


杂阿含1166经

相应部35相应236经/像手脚那样经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！当有手时，则拿起放下被了知；当有脚时，则前进退回被了知；当有关节时，则弯曲伸展被了知；当有肚子时，则饥渴被了知。同样的，比丘们！当有眼时，则以眼触为缘生起自身内的乐与苦；……（中略）当有舌时，则以舌触为缘生起自身内的乐与苦；……（中略）当有意时，则以意触为缘生起自身内的乐与苦。
    比丘们！当没有手时，则拿起放下不被了知；当没有脚时，则前进退回不被了知；当有关节时，则弯曲伸展不被了知；当没有肚子时，则饥渴不被了知。同样的，比丘们！当没有眼时，则不以眼触为缘生起自身内的乐与苦；……（中略）当没有舌时，则不以舌触为缘生起自身内的乐与苦；……（中略）当没有意时，则不以意触为缘生起自身内的乐与苦。」

相应部35相应237经/像手脚那样经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！当有手时，则有拿起放下；当有脚时，则有前进退回；当有关节时，则有弯曲伸展；当有肚子时，则有饥渴。同样的，比丘们！当有眼时，则以眼触为缘生起自身内的乐与苦；……（中略）当有舌时，则以舌触为缘生起自身内的乐与苦；……（中略）当有意时，则以意触为缘生起自身内的乐与苦。
    比丘们！当没有手时，则没有拿起放下；当没有脚时，则没有前进退回；当有关节时，则没有弯曲伸展；当没有肚子时，则没有饥渴。同样的，比丘们！当没有眼时，则不以眼触为缘生起自身内的乐与苦；……（中略）当没有舌时，则不以舌触为缘生起自身内的乐与苦；……（中略）当没有意时，则不以意触为缘生起自身内的乐与苦。」
    海品第十八，其摄颂：
    「海二则、渔夫，乳树与拘絺罗，
      迦摩浮与优陀夷，以燃烧为第八，
      像手脚那样二则，此被称为品。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「关节」(pabba，另译为「结节；节，部分」)，菩提比丘长老英译为「四肢」(limbs)。


杂阿含1167经

相应部35相应240经/像乌龟那样经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！从前，一只乌龟在傍晚时沿着河岸找食物。比丘们！一只狐狼也在傍晚时沿着河岸找食物。
    比丘们！乌龟看见狐狼就在远处找食物，看见后，收妥诸肢体与龟头第五到自己的龟壳后，不活动的、保持静默、不动。
    比丘们！狐狼看见乌龟就在远处找食物，看见后，去乌龟那里。抵达后，候在乌龟前面：『当这只乌龟伸出诸肢体与龟头第五的任何一肢体时，就在那时，我将抓住后扯出，后吃掉它。』
    比丘们！当乌龟没伸出诸肢体与龟头第五的任何一肢体时，那时，狐狼得不到机会，嫌恶地离开乌龟。同样的，比丘们！魔波旬常常不断地候在你们前面：『或许我对他们会从眼得到机会，……（中略）或从舌得到机会……（中略）或从意得到机会。』
    比丘们！因此，在这里，你们要住于守护根门：以眼见色后，你们不要成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，你们应该依其自制而行动，你们应该保护眼根，你们应该在眼根上达到自制；以耳听声音后……（中略）以鼻嗅气味后……以舌尝味道后……以身触所触后……以意了知后，你们不要成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，你们应该依其自制而行动，你们应该保护意根，你们应该在意根上达到自制。
    比丘们！当你们住于守护根门时，那时，魔波旬得不到机会，也将会嫌恶地离开你们，如乌龟与狐狼那样。
    如龟的肢体在自己的龟壳中，比丘收妥于意之寻中，
    不依止的，不恼害其它人，已般涅槃，不会非难任何人。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1168经

相应部35相应248经/麦捆经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！犹如麦捆被放在十字路口，那时，六名男子会持棍子走来，他们会以六根棍子击打那麦捆，比丘们！这样，当被六根棍子击打时，那麦捆会被善击打，那时，第七名男子会持棍子走来，他会以第七根棍子击打那麦捆，比丘们！这样，当被第七根棍子击打时，那麦捆会更被善击打。同样的，比丘们！未受教导的一般人在眼处被合意与不合意的色击打……（中略）在舌处被合意与不合意的味道击打……（中略）在意处被合意与不合意的法击打，比丘们！如果未受教导的一般人意图未来再生，比丘们！这样，那位愚钝男子更被善击打，犹如那麦捆被第七根棍子击打着。
    比丘们！从前，诸天与阿修罗众列阵战斗，比丘们！那时，毗摩质多阿修罗王召唤阿修罗们：『亲爱的先生们！在诸天与阿修罗众列阵战斗中，如果阿修罗胜，诸天败，那样，以颈部为第五绑，绑住天帝释后，带他到阿修罗城我的面前。』
    比丘们！那时，天帝释也召唤三十三天诸天：『亲爱的先生们！在诸天与阿修罗众列阵战斗中，如果诸天胜，阿修罗败，那样，以颈部为第五绑，绑住毗摩质多阿修罗王后，带他到诸天善法堂我的面前。』
    比丘们！在那场战斗中，诸天胜了，阿修罗败。
    比丘们！那时，三十三天诸天以颈部为第五绑，绑住毗摩质多阿修罗王后，带他到诸天善法堂天帝释的面前。
    比丘们！在那里，毗摩质多阿修罗王颈部被第五绑绑着，比丘们！当毗摩质多阿修罗王这么想：『诸天是如法的，阿修罗是不如法的，现在，就在这里，我去天城。』时，那时，他看见自己以颈部为第五绑被解开了，他具备、具足天的五种欲自娱，但，比丘们！当毗摩质多阿修罗王这么想：『阿修罗是如法的，诸天是不如法的，现在，就在这里，我去阿修罗城。』时，那时，他看见自己以颈部为第五绑被系缚着，天的五种欲被削减。
    比丘们！毗摩质多的系缚是这么微细，而魔的系缚比那个更微细。
    比丘们！在思量中者，被魔所束缚；不在思量中者，被波旬所释放。
    比丘们！『我是』，这是思量；『我是这个』，这是思量；『我将是』，这是思量；『我将不是』，这是思量；『我将是有色的』，这是思量；『我将是无色的』，这是思量；『我将是有想的』，这是思量；『我将是无想的』，这是思量；『我将是非想非非想的』，这是思量。
    比丘们！思量是病，思量是肿瘤，思量是箭。
    比丘们！因此，在这里，『我们要以无思量之心居住。』比丘们！你们应该这么学。
    比丘们！『我是』，这是动摇；『我是这个』，这是动摇；『我将是』，这是动摇；『我将不是』，这是动摇；『我将是有色的』，这是动摇；『我将是无色的』，这是动摇；『我将是有想的』，这是动摇；『我将是无想的』，这是动摇；『我将是非想非非想的』，这是动摇。
    比丘们！动摇是病，动摇是肿瘤，动摇是箭。
    比丘们！因此，在这里，『我们要以无动摇之心居住。』比丘们！你们应该这么学。
    比丘们！『我是』，这是悸动；『我是这个』，这是悸动；『我将是』，这是悸动；『我将不是』，这是悸动；『我将是有色的』，这是悸动；『我将是无色的』，这是悸动；『我将是有想的』，这是悸动；『我将是无想的』，这是悸动；『我将是非想非非想的』，这是悸动。
    比丘们！悸动是病，悸动是肿瘤，悸动是箭。
    比丘们！因此，在这里，『我们要以无悸动之心居住。』比丘们！你们应该这么学。
    比丘们！『我是』，这是妄想；『我是这个』，这是妄想；『我将是』，这是妄想；『我将不是』，这是妄想；『我将是有色的』，这是妄想；『我将是无色的』，这是妄想；『我将是有想的』，这是妄想；『我将是无想的』，这是妄想；『我将是非想非非想的』，这是妄想。
    比丘们！妄想是病，妄想是肿瘤，妄想是箭。
    比丘们！因此，在这里，『我们要以无妄想之心居住。』比丘们！你们应该这么学。
    比丘们！『我是』，这是与慢有关的；『我是这个』，这是与慢有关的；『我将是』，这是与慢有关的；『我将不是』，这是与慢有关的；『我将是有色的』，这是与慢有关的；『我将是无色的』，这是与慢有关的；『我将是有想的』，这是与慢有关的；『我将是无想的』，这是与慢有关的；『我将是非想非非想的』，这是与慢有关的。
    比丘们！与慢有关的是病，与慢有关的是肿瘤，与慢有关的是箭。
    比丘们！因此，在这里，『我们要以已破慢之心居住。』比丘们！你们应该这么学。」
    毒蛇品第十九，其摄颂：
    「毒蛇、车、乌龟，木聚二则、漏出，
      苦法、紧叔迦、琵琶琴，六种生物、麦捆。」
    〈六处篇〉第四个五十则完成，该篇的摄颂：
    「欢喜的灭尽、六十意趣，海与蛇，
      这些是第四个五十，在集篇中已被说明。」
    〈六处相应〉完成。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
      「虚诳」，南传作「妄想」(papa?cita?)，菩提比丘长老英译为「增殖」(proliferation)。另参看《杂阿含890经》「无妄想」「经文比对」。


杂阿含1169经

相应部35相应246经/像琵琶琴那样经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡任何比丘、比丘尼在能被眼识知的色上，会生起欲、贪、瞋、痴，或甚至心的嫌恶者，应该从那里遮止心：这是一条有恐怖，有危险，有荆棘，有丛林之道，是歧途、邪道、有劫贼灾难的，这是邪恶人亲近之道，这不是善人亲近之道，这不适合你，因此，应该从能被眼识知的色遮止心。……（中略）。
    比丘们！凡比丘、比丘尼在能被舌识知的味道上……（中略）在能被意识知的法上，会生起欲、贪、瞋、痴，或甚至心的嫌恶者，应该从那里遮止心：这是一条有恐怖，有危险，有荆棘，有丛林之道，是歧途、邪道、有劫贼灾难的，这是邪恶人亲近之道，这不是善人亲近之道，这不适合你，因此，应该从能被眼识知的色遮止心。
    比丘们！犹如谷作已成熟，而谷作看守人放逸，吃谷作的牛进入谷田后，会走向尽情放纵，会走向放逸。同样的，比丘们！未受教导的一般人在六触处上不作防护，在五种欲上走向尽情放纵，走向放逸。
    比丘们！犹如榖作已成熟，而其看守人不放逸，如果吃榖作的牛进入榖田，谷作看守人会从牛鼻牢牢地紧捉住；从牛鼻牢牢地紧捉住后，会从两角牢牢地制伏；从两角牢牢地制伏后，会以棍棒善打；以棍棒善打后，会驱离。
    比丘们！第二次……（中略）比丘们！第三次，如果吃榖作的牛进入榖田，谷作看守人会从牛鼻牢牢地紧捉住；从牛鼻牢牢地紧捉住后，会从两角牢牢地制伏；从两角牢牢地制伏后，以棍棒善打；以棍棒善打后，会驱离。
    比丘们！这样，那只吃谷作的牛走到村落或山林；常站着或常坐着，回忆着那先前棍棒之触，牠不会再进入榖田了。同样的，比丘们！当比丘的心在六触处上被克制、被善克制，自身内在住立寂静、安顿、成为专一的、入定。
    比丘们！犹如有过去未听过琵琶琴声的国王，或国王的大臣，他可能会听到琵琶琴声，而这么说：『喂！这是什么声音，这么诱人、这么可爱、这么醉人、这么迷人、这么黏人？』
    他会这么说：『大德！这是名为琵琶琴的，它的声音这么诱人、这么可爱、这么醉人、这么迷人、这么黏人。』
    他会这么说：『先生！请你去为我拿那琵琶琴来。』
    他会拿那琵琶琴来，而这么说：『大德！这是那声音这么诱人、这么可爱、这么醉人、这么迷人、这么黏人的琵琶琴。』
    他会这么说：『先生！我不要琵琶琴，请你为我拿那声音来。』
    他会这么说：『大德！这名为琵琶琴的，有种种要素、大要素；以种种要素努力弹奏，即：缘于腹板，缘于腹皮，缘于颈把，缘于头，缘于弦，缘于弦拨，缘于男子适当的努力，大德！这样，这名为琵琶琴的，有种种要素、大要素；以种种要素努力弹奏。』
    他会将那琵琶琴劈成十块或百块；将那琵琶琴劈成十块或百块后，会作成碎片；作成碎片后，会以火烧尽；以火烧尽后会成灰；成灰后会让大风吹走，或让湍急的河流冲走，他会这么说：『先生！这名为琵琶琴确实是无用之物，如任何名为琵琶琴者，这里，人们对这个成为过度放逸的、沉迷的。』同样的，比丘们！比丘探寻色，直到所有色的趣处之所及；探寻受，直到所有受的趣处之所及；探寻想，直到所有想的趣处之所及；探寻行，直到所有行的趣处之所及；探寻识，直到所有识的趣处之所及，当他探寻色，直到所有色的趣处之所及；探寻受……（中略）想……行……探寻识，直到所有识的趣处之所及时，凡那『我』，或『我的』，或『我是』者，对他来说，都不存在了。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「成为专一的」(ekodi hoti)，菩提比丘长老英译为「统一的」(unified)。
    「直到所有色的趣处之所及」(yāvatā rūpassa gati)，菩提比丘长老英译为「到色有极限的范围」(to the extent that there is a range for form)。


杂阿含1170经

相应部35相应247经/像六种生物那样经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！犹如肢体长疮化脓的男子会进入箭林，茅草荆棘会刺在脚上，芦苇叶子会刮肢体，这样，比丘们！那位男子以此因缘更加感受苦、忧。同样的，比丘们！这里，一些比丘走到村落或山林得到责备：『这位尊者，他这样的行为，这样的行事，是不净的村落荆棘者。』像这样，他已知：『那是荆棘。』后，他应该知道自制与不自制。
    比丘们！怎样是不自制呢？比丘们！这里，比丘以眼见色后，倾心于可爱色，排拒不可爱色，住于身念未建立，少心的，不如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处；以耳听声音后，……以鼻闻气味后，……以舌尝味道后……以身触所触后，……以意识知法后，倾心于可爱法，排拒不可爱法，住于身念未建立，少心的，不如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处。
    比丘们！犹如男子捕捉不同境域、不同行处的六种生物后，会以坚固的绳索系缚：他捕捉蛇后，会以坚固的绳索系缚；捕捉鳄鱼后，会以坚固的绳索系缚；捕捉鸟后，会以坚固的绳索系缚；捕捉狗后，会以坚固的绳索系缚；捕捉狐狼后，会以坚固的绳索系缚；捕捉猴子后，会以坚固的绳索系缚；以坚固的绳索系缚后，会在中间打结，然后会放开，比丘们！那时，不同境域、不同行处的六种生物会拉向各自的境域与行处：蛇会拉向『我要入蚁丘。』鳄鱼会拉向『我要入水。』鸟会拉向『我要空中飞。』狗会拉向『我要入村落。』狐狼会拉向『我要入墓地。』猴子会拉向『我要入树林。』比丘们！那时候，那六种生物会被消耗疲惫，那时，牠们会顺从牠们之中比较有力的那只生物，会随其控制而去。同样的，比丘们！凡任何比丘的正念已达身未修习、未多修习时，眼拉向合意的色上，对不合意的色是厌拒的；……（中略）意拉向合意的法上，对不合意的法是厌拒的，比丘们！这样是不自制。
    比丘们！怎样是自制呢？比丘们！这里，比丘以眼见色后，不倾心于可爱色，不排拒不可爱色，住于身念已建立，无量心的，如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处；以耳听声音后，……以鼻闻气味后，……以舌尝味道后……以身触所触后，……以意识知法后，不倾心于可爱法，不排拒不可爱法，住于身念已建立，无量心的，如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处。
    比丘们！犹如男子捕捉不同境域、不同行处的六种生物后，会以坚固的绳索系缚：他捕捉蛇后，会以坚固的绳索系缚；捕捉鳄鱼后，会以坚固的绳索系缚；捕捉鸟后，……（中略）捕捉狗后，……捕捉狐狼后，……捕捉猴子后，会以坚固的绳索系缚；以坚固的绳索系缚后，会牢系在坚固的标桩或柱子上，比丘们！那时，不同境域、不同行处的六种生物会拉向各自的境域与行处：蛇会拉向『我要入蚁丘。』鳄鱼会拉向『我要入水。』鸟会拉向『我要空中飞。』狗会拉向『我要入村落。』狐狼会拉向『我要入墓地。』猴子会拉向『我要入树林。』比丘们！那时候，那六种生物会被消耗疲惫，那时，牠们会在标桩或柱子附近站立、坐下、躺下。同样的，比丘们！凡任何比丘的正念已达身已修习、已多修习时，眼不拉向合意的色上，对不合意的色是不厌拒的；……（中略）舌不拉向合意的味道上，……（中略）意不拉向合意的法上，对不合意的法是不厌拒的，比丘们！这样是自制。
    比丘们！『坚固的标桩或柱子』，这是对于正念已达身的同义语，比丘们！因此，在这里，你们应该这么学：『我们要修习、多修习正念已达身，作为车辆、作为基础、已实行、成为习惯、善精勤的。』
    比丘们！你们应该这么学。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「得到责备」(labhati vattāra?)，菩提比丘长老英译为「遇上某位这样斥责他的人」(meets someone who reproaches him thus)。按：「vattāra」之意义未明，这里依英译转译。
    「是不净的村落荆棘者」(asucigāmaka??akoti)，菩提比丘长老英译为「是一位污秽的村落荆棘」(is a foul village thorn)，并引注释书的解说，「村落荆棘」意味着村民受损伤。


杂阿含1171经

相应部35相应247经/像六种生物那样经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！犹如肢体长疮化脓的男子如果进入箭林，茅草荆棘会刺在脚上，芦苇叶子会刮肢体，这样，比丘们！那位男子以此因缘更加感受苦、忧。同样的，比丘们！这里，一些比丘走到村落或山林得到责备：『这位尊者，他这样的行为，这样的行事，是不净的村落荆棘者。』像这样，他已知：『那是荆棘。』后，他应该知道自制与不自制。
    比丘们！怎样是不自制呢？比丘们！这里，比丘以眼见色后，倾心于可爱色，排拒不可爱色，住于身念未建立，少心的，不如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处；以耳听声音后，……以鼻闻气味后，……以舌尝味道后……以身触所触后，……以意识知法后，倾心于可爱法，排拒不可爱法，住于身念未建立，少心的，不如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处。
    比丘们！犹如男子捕捉不同境域、不同行处的六种生物后，会以坚固的绳索系缚：他捕捉蛇后，会以坚固的绳索系缚；捕捉鳄鱼后，会以坚固的绳索系缚；捕捉鸟后，会以坚固的绳索系缚；捕捉狗后，会以坚固的绳索系缚；捕捉狐狼后，会以坚固的绳索系缚；捕捉猴子后，会以坚固的绳索系缚；以坚固的绳索系缚后，会在中间打结，然后会放开，比丘们！那时，不同境域、不同行处的六种生物会拉向各自的境域与行处：蛇会拉向『我要入蚁丘。』鳄鱼会拉向『我要入水。』鸟会拉向『我要空中飞。』狗会拉向『我要入村落。』狐狼会拉向『我要入墓地。』猴子会拉向『我要入树林。』比丘们！那时候，那六种生物会被消耗疲惫，那时，牠们会顺从牠们之中比较有力的那只生物，会随其控制而去。同样的，比丘们！凡任何比丘的正念已达身未修习、未多修习时，眼拉向合意的色上，对不合意的色是厌拒的；……（中略）意拉向合意的法上，对不合意的法是厌拒的，比丘们！这样是不自制。
    比丘们！怎样是自制呢？比丘们！这里，比丘以眼见色后，不倾心于可爱色，不排拒不可爱色，住于身念已建立，无量心的，如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处；以耳听声音后，……以鼻闻气味后，……以舌尝味道后……以身触所触后，……以意识知法后，不倾心于可爱法，不排拒不可爱法，住于身念已建立，无量心的，如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处。
    比丘们！犹如男子捕捉不同境域、不同行处的六种生物后，会以坚固的绳索系缚：他捕捉蛇后，会以坚固的绳索系缚；捕捉鳄鱼后，会以坚固的绳索系缚；捕捉鸟后，……（中略）捕捉狗后，……捕捉狐狼后，……捕捉猴子后，会以坚固的绳索系缚；以坚固的绳索系缚后，会牢系在坚固的标桩或柱子上，比丘们！那时，不同境域、不同行处的六种生物会拉向各自的境域与行处：蛇会拉向『我要入蚁丘。』鳄鱼会拉向『我要入水。』鸟会拉向『我要空中飞。』狗会拉向『我要入村落。』狐狼会拉向『我要入墓地。』猴子会拉向『我要入树林。』比丘们！那时候，那六种生物会被消耗疲惫，那时，牠们会在标桩或柱子附近站立、坐下、躺下。同样的，比丘们！凡任何比丘的正念已达身已修习、已多修习时，眼不拉向合意的色上，对不合意的色是不厌拒的；……（中略）舌不拉向合意的味道上，……（中略）意不拉向合意的法上，对不合意的法是不厌拒的，比丘们！这样是自制。
    比丘们！『坚固的标桩或柱子』，这是对于正念已达身的同义语，比丘们！因此，在这里，你们应该这么学：『我们要修习、多修习正念已达身，作为车辆、作为基础、已实行、成为习惯、善精勤的。』
    比丘们！你们应该这么学。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「失收摩罗」，增壹阿含经作「鳄鱼」，南传作「鳄鱼」(Susumāra?，或为su?sumāra?之误)，菩提比丘长老英译为「鳄鱼」(crocodile)。


杂阿含1172经

相应部35相应238经/像毒蛇那样经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！犹如有四条激热猛毒的毒蛇，那时，如果有想活命；不想死，要乐；不要苦的人走来，他们会对他这么说：『喂！男子！这四条激热猛毒的毒蛇，你必须经常使之抬起，必须经常使之沐浴，必须经常使之喂食，必须经常使之睡觉，喂！男子！当这四种激热猛毒毒蛇的其中之一对你发怒了，喂！男子！你将因此而遭受死亡，或像死亡那样的苦，喂！男子！请你做所有你应该做的事吧！』
    比丘们！那时，那位男子害怕四条激热猛毒的毒蛇，会逃往他处，他们会对他这么说：『喂！男子！这五位杀戮的敌人紧追在后：「无论在何处我们看见他，就在那里我们将夺他的命。」喂！男子！请你做所有你应该做的事吧！』
    比丘们！那时，那位男子害怕四条激热猛毒的毒蛇；害怕五位杀戮的敌人，会逃往他处，他们会对他这么说：『喂！男子！这第六位内应间谍的已拔剑杀戮者紧追在后：「无论在何处我看见他，就在那里我将使他的头落下。」喂！男子！请你做所有你应该做的事吧！』
    比丘们！那时，那位男子害怕四条激热猛毒的毒蛇；害怕五位杀戮的敌人；害怕第六位内应间谍的已拔剑杀戮者，会逃往他处，他会看见空的村落，他进入的任何房子都是空无的、空虚的、空的；他碰触的任何器具都是空无的、空虚的、空的，他们会对他这么说：『喂！男子！这里，抢劫村落的盗贼要进入这个空村落，喂！男子！请你做所有你应该做的事吧！』
    比丘们！那时，那位男子害怕四条激热猛毒的毒蛇；害怕五位杀戮的敌人；害怕第六位内应间谍的已拔剑杀戮者；害怕抢劫村落的盗贼，会逃往他处，他会看见一条大河，此岸是令人担心的、令人恐怖的，彼岸是安稳的、无怖畏的，但没有渡船或越过的桥从此岸走到彼岸，比丘们！那时，那位男子这么想：『这大河的此岸是令人担心的、令人恐怖的，彼岸是安稳的、无怖畏的，但没有渡船或越过的桥从此岸走到彼岸，让我收集草、薪木、枝条、树叶后，绑成筏，然后依那个筏，以手脚努力着，能平安地去彼岸。』
    比丘们！那时，那位男子收集草、薪木、枝条、树叶后，绑成筏，然后依那个筏，以手脚努力着，能平安地去彼岸，已渡而到彼岸，为站在高地上的婆罗门。
    比丘们！我所作的这个譬喻是为了义理的教授：
    比丘们！在这里，这是义理：『四条激热猛毒的毒蛇』，这是对于四大的同义语。
    比丘们！『五位杀戮的敌人』，这是对于五取蕴的同义语，即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。
    比丘们！『第六位内应间谍的已拔剑杀戮者』，这是对于欢喜与贪的同义语。
    比丘们！『空的村落』，这是对于六内处的同义语，比丘们！如果贤智、能干、有智慧者从眼观察它，看起来只是空无的、空虚的、空的；……（中略）比丘们！如果贤智、能干、有智慧者从舌……（中略）比丘们！如果贤智、能干、有智慧者从识观察它，看起来只是空无的、空虚的、空的。
    比丘们！『抢劫村落的盗贼』，这是对于六外处的同义语，比丘们！眼在合意与不合意的色中被冲撞；比丘们！耳……（中略）比丘们！鼻……（中略）比丘们！舌……（中略）比丘们！身……（中略）比丘们！意在合意与不合意的法中被冲撞。
    比丘们！『大河』，这是对于四种暴流的同义语：对于欲的暴流、对于存在的暴流、对于见的暴流、对于无明的暴流。
    比丘们！『令人担心的、危险的此岸』，这是对于有身的同义语。
    比丘们！『安稳的、无怖畏的彼岸』，这是对于涅槃的同义语。
    比丘们！『筏』，这是对于八支圣道的同义语，即：正见、……（中略）正定。
    比丘们！『以他的手脚努力』，这是对于活力激发的同义语。
    比丘们！『已渡而到彼岸，为站在高地上的婆罗门』，这是对于阿罗汉的同义语。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「所害」，南传作「被冲撞」(ha??ati)，菩提比丘长老英译为「被攻击」(is attacked)。按：「被冲撞」(ha??ati)，另译为「被害(被杀)；被破坏」，此处应该是「被冲撞」(struck)的意思。
    「内应间谍」(antaracaro，直译为「内的+间谍」，另译为「闯入者」)，菩提比丘长老英译为「一个亲密同伴」(an intimate companion)。


杂阿含1173经

相应部35相应244经/苦法经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！当比丘如实了知一切苦法的集起与灭没，则诸欲这样被见；当看着诸欲时，凡关于欲之欲的意欲、欲爱、欲迷、欲的热恼，不成为烦恼潜在趋势，则这样的行与住被领悟，当这样行与住时，贪忧、恶不善法不成为烦恼潜在趋势。
    比丘们！比丘怎样如实了知一切苦法的集起与灭没？『这样是色，这样是色的集起，这样是色的灭没；这样是受……这样是想……这样是行……这样是识，这样是识的集起，这样是识的灭没。』比丘们！比丘这样如实了知一切苦法的集起与灭没。
    比丘们！诸欲怎样被比丘所见，则诸欲这样被见；当看着诸欲时，凡关于欲之欲的意欲、欲爱、欲迷、欲的热恼，不成为烦恼潜在趋势？比丘们！犹如有深过人的炭火坑，布满无焰、无烟的炭火，那时，如果有想活命；不想死，要乐；不要苦的男子走来，两位有力气的男子各捉住其一边的手臂后，将他拉向炭火坑，他会这样那样地扭曲身体，什么原因呢？比丘们！因为那个人知道：『我将跌落这炭火坑，以其因缘而将遭受死亡，或像死亡那样的苦。』同样的，比丘们！欲如炭火坑被比丘所见，则欲这样被见；当看欲时，凡关于欲之欲的意欲、欲爱、欲迷、欲的热恼不成为烦恼潜在趋势。
    比丘们！比丘怎样的行与住被领悟，当这样行与住时，贪忧、恶不善法将不随着流入？比丘们！犹如男子进入许多荆棘的森林，他的前面是荆棘，后面也是荆棘；左边是荆棘，右边也是荆棘；上面是荆棘，下面也是荆棘，他会正念地前进，会正念地后退：『不要荆棘刺我。』同样的，比丘们！凡在世间中可爱的、令人满意的色，都被称为：『圣者之律中的荆棘』。像这样知道后，应该知道自制与不自制。
    比丘们！怎样是不自制呢？比丘们！这里，比丘以眼见色后，倾心于可爱色，排拒不可爱色，住于身念未建立，少心的，不如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处；……（中略）以舌尝味道后……（中略）以意识知法后，倾心于可爱法，排拒不可爱法，住于身念未建立，少心的，不如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处，比丘们！这样是不自制。
    比丘们！怎样是自制？比丘们！这里，比丘以眼见色后，不倾心于可爱色，不排拒不可爱色，保持着身念已建立，无量心的，如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处；……（中略）以舌尝味道后……（中略）以意了知后，不倾心于可爱法，不排拒不可爱法，住于身念已建立，无量心的，如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处，比丘们！这样是自制。
    比丘们！如果比丘这样行、这样住时，偶尔由于失念而生起随顺于结的恶不善忆念与意向，比丘们！念的生起[或]缓慢，但[一生起，]那时，就急速地舍断、驱离、铲除、使之走到不存在。
    比丘们！犹如男子会在中午被晒得很热的铁锅上滴二、三滴水滴，比丘们！水滴的落下[或]缓慢，但[一落下，]那时，它就会急速地走到遍尽、耗尽。同样的，比丘们！如果比丘这样行、这样住时，偶尔由于失念而生起随顺于结的恶不善忆念与意向，比丘们！念的生起[或]缓慢，但[一生起，]那时，就急速地舍断、驱离、铲除、使之走到不存在。比丘们！比丘这样的行与住被领悟，当这样行与住时，贪忧、恶不善法将不随着流入。
    比丘们！如果比丘这样行、这样住时，国王或国王的大臣，或朋友、同事，或亲族、血亲，可能带财富来邀请：『来！男子先生！为何让这袈裟耗尽你？为何光头、钵随行？来！请你还俗后享受财富与作福德。』比丘们！确实，当比丘这样行、这样住时，『他放弃训练后将还俗。』那是不可能的。
    比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜，如果众人带来铲子与篓子后[而心想]：『我们将使这恒河向西低斜、向西倾斜、向西坡斜。』
    比丘们！你们怎么想：那众人能使恒河向西低斜、向西倾斜、向西坡斜吗？」
    「不，大德！那是什么原因呢？大德！恒河向东低斜、向东倾斜、向东坡斜，不易使它向西低斜、向西倾斜、向西坡斜，众人最终只会有疲劳与恼害的分。」
    「同样的，比丘们！如果比丘这样行、这样住时，国王或国王的大臣，或朋友、同事，或亲族、血亲，可能带财富来邀请：『来！男子先生！为何让这袈裟耗尽你？为何光头、钵随行？来！请你还俗后享受财富与作福德。』比丘们！确实，当比丘这样行、这样住时，『他放弃训练后将还俗。』那是不可能的，那是什么原因呢？比丘们！因为那心长久向远离低斜、向远离倾斜、向远离坡斜，『他将像那样还俗。』那是不可能的。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「住处」，南传作「住法」(vihāro，另译为「住法；住处；生活模式)，菩提比丘长老英译为「住的方式」(manner of dwelling)。
    「欲迷」(kāmamucchā)，菩提比丘长老英译为「感官的沉溺」(sensual infatuation)。


杂阿含1174经

相应部35相应241经/像树干那样经第一(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在拘睒弥城的恒河边。
    世尊看见一大树干被恒河水流漂流着，看见后，召唤比丘们：
    「比丘们！你们看见那大树干被恒河水流漂流着吗？」
    「是的，大德！」
    「比丘们！如果那树干不向此岸靠近，不向彼岸靠近，不在中途沉没，不在高地搁浅，不被人抓住，不被非人抓住，不被漩涡抓住，内部不腐烂，比丘们！这样，那树干必将向大海低斜、向大海倾斜、向大海坡斜，那是什么原因呢？比丘们！因为恒河水流向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！如果你们不向此岸靠近，不向彼岸靠近，不在中途沉没，不在高地搁浅，不被人抓住，不被非人抓住，不被漩涡抓住，内部不腐烂，比丘们！这样，你们必将向涅槃低斜、向涅槃倾斜、向涅槃坡斜，那是什么原因呢？比丘们！因为以正见向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
    当这么说时，某位比丘对世尊这么说：
    「大德！什么是此岸？什么是彼岸？什么是在中途沉没？什么是在高地搁浅？什么是被人抓住？什么是被非人抓住？什么是被漩涡抓住？什么是内部不腐烂？」
    「比丘们！『此岸』，这是对于六内处的同义语；比丘们！『彼岸』，这是对于六外处的同义语；比丘们！『在中途沉没』，这是对于欢喜与贪的同义语；比丘们！『在高地搁浅』，这是对于我慢的同义语。
    比丘们！什么是被人抓住？比丘们！这里，[某人]住于与在家人交际接触，同欢、同愁，在他们乐时而乐；在他们苦时而苦，他以自己涉入他们的事务与义务，比丘们！这被称为被人抓住。
    比丘们！什么是被非人抓住？比丘们！这里，某人以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』比丘们！这被称为被非人抓住。
    比丘们！『被漩涡抓住』，这是对于五种欲的同义语。
    比丘们！什么是内部腐烂？比丘们！这里，某人是破戒者、恶法者、行为不净与起疑者、行为隐密者、非沙门而自称沙门者、非婆罗门而自称婆罗门者、内部腐烂的漏出者、恶劣性格者，比丘们！这被称为『内部腐烂』。」
    当时，牧牛人难陀站在世尊不远处。那时，牧牛人难陀对世尊这么说：
    「大德！我将不向此岸靠近，将不向彼岸靠近，将不在中途沉没，将不在高地搁浅，将不被人抓住，将不被非人抓住，将不被漩涡抓住，内部将不腐烂，大德！愿我得在世尊面前出家，愿我得受具足戒。」
    「难陀！那样的话，请你归还主人的母牛。」
    「大德！母牛将因求子牛而走。」
    「难陀！请你归还主人的母牛。」
    那时，牧牛人难陀归还主人的母牛后，去见世尊。抵达后，对世尊这么说：
    「大德！主人的母牛已归还，大德！愿我得在世尊面前出家，愿我得受具足戒。」
    那时，牧牛人难陀在世尊面前出家、受具足戒。
    受具足戒后不久，尊者难陀住于独处、……（中略）尊者难陀成为众阿罗汉之一。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「不阂洲渚」，南传作「不在高地搁浅」(na thale ussīdissati)，菩提比丘长老英译为「没冲上高地」(does not get cast up on high ground)。按：「(在)高地」(thale)，另译为「陆地, 干地」。「(将)搁浅」(ussīdissati)，字源应为「沉没；沉陷」(sīdati)。
    「行为不净与起疑者」(asucisa?kassarasamācāro)，菩提比丘长老英译为「属于不纯的与怀疑行为者」(of impure and suspect behaviour)，并引注释书的解说，「怀疑」可以指「被别人怀疑他做了什么[坏]事」，或者「怀疑别人说他的过失」。
    「行为隐密者」(pa?icchannakammanto，直译为「被覆藏的业」)，菩提比丘长老英译为「他的行为诡异(隐隐藏藏)」(secretive in his acts)。
    「洄澓」，南传作「有漩涡」(sāva??a?)，菩提比丘长老英译为「漩涡」(whirlpools)。


杂阿含1175经

相应部35相应245经/像紧叔迦那样经(处相应/处篇/修多罗)(庄春江译)
    那时，某位比丘去见另一位比丘。抵达后，对那位比丘这么说：
    「学友！什么情形比丘的见已善清净呢？」
    「学友！当比丘如实了知六触处的集起与灭没时，学友！这个情形比丘的见已善清净。」
    那时，那位比丘不满意那比丘对问题的解说，去见另一位比丘。抵达后，对那位比丘这么说：
    「学友！什么情形比丘的见已善清净呢？」
    「学友！当比丘如实了知五取蕴的集起与灭没时，学友！这个情形比丘的见已善清净。」
    那时，那位比丘不满意那比丘对问题的解说，去见另一位比丘。抵达后，对那位比丘这么说：
    「学友！什么情形比丘的见已善清净呢？」
    「学友！当比丘如实了知四大的集起与灭没时，学友！这个情形比丘的见已善清净。」
    那时，那位比丘不满意那比丘对问题的解说，去见另一位比丘。抵达后，对那位比丘这么说：
    「学友！什么情形比丘的见已善清净呢？」
    「学友！当比丘如实了知凡任何集法都是灭法时，学友！这个情形比丘的见已善清净。」
    那时，那位比丘不满意那比丘对问题的解说，去见世尊。抵达后，对世尊这么说：
    「大德！这里，我去见某位比丘。抵达后，对那位比丘这么说：『学友！什么情形比丘的见已善清净呢？』大德！当这么说时，那位比丘对我这么说：『学友！当比丘如实了知六触处的集起与灭没时，学友！这个情形比丘的见已善清净。』大德！那时，我不满意那比丘对问题的解说，去见另一位比丘。抵达后，对那位比丘这么说：『学友！什么情形比丘的见已善清净呢？』大德！当这么说时，那位比丘对我这么说：『学友！当比丘如实了知五取蕴的……（中略）如实了知四大的集起与灭没……（中略）如实了知凡任何集法都是灭法时，学友！这个情形比丘的见已善清净。』大德！那时，我不满意那比丘对问题的解说，来见世尊，大德！什么情形比丘的见已善清净呢？」
    「比丘！犹如若有未曾见过紧叔迦的男子，去见另一位见过紧叔迦的男子。抵达后，会对那位男子这么说：『男子先生！紧叔迦像什么样子呢？』他会这么说：『喂！男子！紧叔迦是黑色的，犹如烧过的残株。』比丘！当时，那紧叔迦就完全如那位男子所见。
    比丘！那时，那位男子不满意那男子对问题的解说，去见另一位见过紧叔迦的男子。抵达后，会对那位男子这么说：『男子先生！紧叔迦像什么样子呢？』他会这么说：『喂！男子！紧叔迦是红色的，犹如肉片。』比丘！当时，那紧叔迦就完全如那位男子所见。
    比丘！那时，那位男子不满意那男子对问题的解说，去见另一位见过紧叔迦的男子。抵达后，会对那位男子这么说：『男子先生！紧叔迦像什么样子呢？』他会这么说：『喂！男子！紧叔迦生出下垂的树皮与迸裂的豆夹，犹如金合欢树。』比丘！当时，那紧叔迦就完全如那位男子所见。
    比丘！那时，那位男子不满意那男子对问题的解说，去见另一位见过紧叔迦的男子。抵达后，会对那位男子这么说：『男子先生！紧叔迦像什么样子呢？』他会这么说：『喂！男子！紧叔迦有茂密的树叶、影子浓密，犹如榕树。』比丘！当时，那紧叔迦就完全如那位男子所见。
    同样的，比丘！那些已胜解之善人们的见已善清净，一如那些善人的解说。
    比丘！犹如国王边境的城市，有坚固的壁垒，坚固的城墙与城门，有六道门，在那里的贤智、能干、有智慧守门人阻止陌生人，而使熟人进入，一对快速使者从东方来了后，会对守门人这么说：『男子先生！这座城的城主在哪里呢？』他会这么回答：『大德！他坐在中央广场。』那时，那对快速使者[去见城主，]对城主交付如实话语后，会朝来时路启程；一对快速使者从西方来了后，……（中略）从北方……一对快速使者从南方来了后，会对守门人这么说：『男子先生！这座城的城主在哪里呢？』他会这么回答：『大德！他坐在中央广场。』那时，那对快速使者[去见城主，]对城主交付如实话语后，会朝来时路启程。
    比丘！我的这个譬喻是为了作义理的教授。这里，这个义理是：比丘！『城市』，这是对于父母生成、米粥积聚、无常削减、磨灭、破坏、分散法之四大身的同义语；比丘！『六道门』，这是对于六内处的同义语；比丘！『守门人』，这是对于念的同义语；比丘！『一对快速使者』，这是对于止观的同义语；比丘！『城主』，这是对于识的同义语；比丘！『在中央广场』，这是对于四大的同义语，即：对于地界、对于水界、对于火界、对于风界；比丘！『如实话语』，这是对于涅槃的同义语；比丘！『来时路』，这是对于八支圣道的同义语，即：对于正见、……（中略）对于正定。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「紧兽」，南传作「紧叔迦」(ki?suko，逐字直译为「什么-鹦鹉」，另译为「赤花树；肉色花；鹦鹉树；树森林的火焰；拙劣的柚木树；Butea frondosa」)，菩提比丘长老英译照录原文，但解说：依字面的意思为「它是什么？」(what's it)，可能起源于古印度的民间谜语，在〈本生〉中说到「紧叔迦」在发芽时，像烧过的残株(charred stump)；叶子变绿时，像榕树；开花时，像肉片(按：呈鲜红色，中间花瓣形状像鹦鹉的嘴)；结果时，像金合欢树(acacia)。
    「尸利沙」，南传作「金合欢树」(sirīsoti)，菩提比丘长老英译为「金合欢树；洋槐；刺槐」(an acacia tree)。另参看《杂阿含379经》「佉提罗叶」「经文比对」。
    「尼拘娄陀树」，南传作「榕树」(nigrodhoti，另译为「尼拘律」)，菩提比丘长老英译为「榕树」(a banyan tree)。
    「四识住」(色、受、想、行)，参看《杂阿含39经》。
    「箧毒蛇譬经」为《杂阿含1172经》。


杂阿含1176经

相应部35相应243经/漏出法门经(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    当时，迦毗罗卫城释迦族人的新集会所刚完成不久，未被沙门、婆罗门，或任何人住过。
    那时，迦毗罗卫城的释迦族人去见世尊。抵达后，向世尊问讯，接着在一旁坐下；在一旁坐好后，迦毗罗卫城的释迦族人对世尊这么说：
    「大德！这里，迦毗罗卫城释迦族人的新集会所刚完成不久，未被沙门、婆罗门，或任何人住过，大德！请世尊第一个使用它，世尊第一个使用后，迦毗罗卫城的释迦族人将使用它，那是对迦毗罗卫城释迦族人有长久的利益与安乐。」
    世尊以沉默同意了。
    那时，迦毗罗卫城的释迦族人知道世尊同意了后，起座向世尊问讯，然后作右绕，接着去新集会所。抵达后，铺设集会所的一切铺设物、设置座位、设立水瓶、悬挂油灯后，去见世尊。抵达后，对世尊这么说：
    「大德！集会所的一切铺设物已铺设、座位已设置、水瓶已设立、油灯已悬挂，大德！现在请世尊考虑适当时间。」
    那时，世尊穿好衣服后，取钵与僧衣，与比丘僧团一起去新集会所。抵达后，洗脚、进入集会所，然后靠着中央柱子面向东坐下，比丘僧团也洗脚、进入集会所，然后靠着西边墙壁面向东在世尊后面坐下，迦毗罗卫城的释迦族人洗脚、进入集会所，然后靠着东边墙壁面向西，面对世尊坐下。
    那时，世尊以法说开示、劝导、鼓励迦毗罗卫城的释迦族人大半夜，使之欢喜，然后解散他们：
    「乔达摩们！夜已过，现在请你们考虑适当时间。」
    「是的，大德！」迦毗罗卫城的释迦族人回答世尊后，起座向世尊问讯，然后作右绕，接着离开。
    那时，在迦毗罗卫城的释迦族人离开不久，世尊召唤尊者目揵连：
    「目揵连！比丘僧团离昏沉睡眠，目揵连！请你为比丘们作法的谈论，我的背痛，我要伸展它。」
    「是的，大德！」尊者目揵连回答世尊。
    那时，世尊将大衣折成四折后，以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知，作意了起来想。
    在那里，尊者目揵连召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘们回答尊者目揵连。
    尊者目揵连这么说：
    「学友们，我将教导你们漏出法门，以及不漏出法门。
    你们要听！你们要好好作意！我要说了。」
    「是的，学友！」那些比丘们回答尊者目揵连。
    尊者目揵连这么说：
    「学友们！怎样是漏出者呢？学友们！这里，比丘以眼见色后，倾心于可爱色，排拒不可爱色，住于身念未建立，少心的，不如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处；……（中略）以舌尝味道后……（中略）以意识知法后，倾心于可爱法，排拒不可爱法，住于身念未建立，少心的，不如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处，学友们！这被称为比丘在能被眼识知的色上是漏出者……（中略）在能被舌识知的味道上是漏出者……（中略）在能被意识知的法上是漏出者。
    学友们！当比丘这样住时，如果魔从眼接近他，魔就得到机会，魔得到对象；……（中略）如果魔从舌接近他，魔就得到机会，魔得到对象；……（中略）如果魔从意接近他，魔就得到机会，魔得到对象。
    学友们！犹如有干枯了三、四年的芦苇屋或茅草屋，如果男子从东方以燃烧的火把接近它，火就得到机会，火得到对象；如果男子从西方以燃烧的火把接近它，火就得到机会，火得到对象；……（中略）如果从北方……（中略）如果从南方……（中略）如果从下方……（中略）如果从上方……（中略）如果男子无论从那个方向以燃烧的火把接近它，火就得到机会，火得到对象。同样的，学友们！当比丘这样住时，如果魔从眼接近他，魔就得到机会，魔得到对象；……（中略）如果魔从舌接近他，……（中略）如果魔从意接近他，魔就得到机会，魔得到对象。
    学友们！当这样住时，色征服比丘，非比丘征服色；声音征服比丘，非比丘征服声音；气味征服比丘，非比丘征服气味；味道征服比丘，非比丘征服味道；所触征服比丘，非比丘征服所触；法征服比丘，非比丘征服法，学友们！这被称为被色征服、被声音征服、被气味征服、被味道征服、被所触征服、被法征服的比丘；被征服者，而非征服者；污染的、再有的、有忧苦的、苦报的、未来被生老死的恶不善法打杀他。学友们！这样是漏出者。
    学友们！怎样是不漏出者呢？学友们！这里，比丘以眼见色后，不倾心于可爱色，不排拒不可爱色，住于身念已建立，无量心的，如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处；……（中略）以舌尝味道后……（中略）以意识知法后，不倾心于可爱法，不排拒不可爱法，住于身念已建立，无量心的，如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处，学友们！这被称为比丘在能被眼识知的色上是不漏出者……（中略）在能被意识知的法上是不漏出者。
    学友们！当比丘这样住时，如果魔从眼接近他，魔既得不到机会，魔也得不到对象；……（中略）如果魔从舌接近他，……（中略）如果魔从意接近他，魔既得不到机会，魔也得不到对象。
    学友们！犹如有重阁或厚黏土新涂布的讲堂，如果男子从东方以燃烧的火把接近它，火既得不到机会，火也得不到对象；如果从西方……（中略）如果从北方……（中略）如果从南方……（中略）如果从下方……（中略）如果从上方……（中略）如果男子无论从那个方向以燃烧的火把接近它，火既得不到机会，火也得不到对象。同样的，学友们！当比丘这样住时，如果魔从眼接近他，魔既得不到机会，魔也得不到对象；……（中略）如果魔从意接近他，魔既得不到机会，魔也得不到对象。
    学友们！当这样住时，比丘征服色，非色征服比丘；比丘征服声音，非声音征服比丘；比丘征服气味，非气味征服比丘；比丘征服味道，非味道征服比丘；比丘征服所触，非所触征服比丘；比丘征服法，非法征服比丘，学友们！这被称为征服色、征服声音、征服气味、征服味道、征服所触、征服法的比丘；征服者，而非被征服者；他征服那些污染的、再有的、有忧苦的、苦报的、未来被生老死的恶不善法。学友们！这样是不漏出者。」
    那时！世尊起身召唤目揵连：
    「目揵连！好！好！目揵连！你对比丘说漏出法门与不漏出法门，好！」
    这就是尊者目揵连所说，大师认可。
    那些悦意的比丘们欢喜尊者目揵连所说。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「再有的」(ponobbhavikā，另译为「再生的」)，菩提比丘长老英译为「导向重新存在」(lead to renewed existence)。


杂阿含1179经

相应部7相应10经/许多女儿经(婆罗门相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在憍萨罗国某处丛林中。
    当时，某位婆罗堕若姓婆罗门的十四头公牛遗失了。
    那时，当婆罗堕若姓婆罗门寻找那些公牛时，来到那处丛林。抵达后，看见世尊在那处丛林中，盘腿坐着，挺直身体，建立起面前的正念。
    看见后，去见世尊。抵达后，在世尊面前以这些偈颂说：
    「这位沙门确实没有十四头公牛，
      在今日前已六天不见，因为那样，这位沙门是快乐的。
      这位沙门确实没有坏掉不好的芝麻田，
      有的剩一叶，有的剩二叶，因为那样，这位沙门是快乐的。
      这位沙门确实没有老鼠在空谷仓中，
      热烈地跳舞，因为那样，这位沙门是快乐的。
      这位沙门确实没有毯子已七个月，
      被跳蚤覆盖，因为那样，这位沙门是快乐的。
      这位沙门确实没有七个寡妇女儿，
      有的有一子，有的有二子，因为那样，这位沙门是快乐的。
      这位沙门确实没有黄脸婆，
      在睡觉时以脚踢醒他，因为那样，这位沙门是快乐的。
      这位沙门确实没有在黎明时有债权人，
      呵叱：『还债！还债！』，因为那样，这位沙门是快乐的。」
    「婆罗们！我确实没有十四头公牛，
      在今日前已六天不见，婆罗们！因为那样，我是快乐的。
      婆罗们！我确实没有坏掉不好的芝麻田，
      有的剩一叶，有的剩二叶，婆罗们！因为那样，我是快乐的。
      婆罗们！我确实没有老鼠在空谷仓中，
      热烈地跳舞，婆罗们！因为那样，我是快乐的。
      婆罗们！我确实没有毯子已七个月，
      被跳蚤覆盖，婆罗们！因为那样，我是快乐的。
      婆罗们！我确实没有七个寡妇女儿，
      有的有一子，有的有二子，婆罗们！因为那样，我是快乐的。
      婆罗们！我确实没有黄脸婆，
      在睡觉时以脚踢醒他，婆罗们！因为那样，我是快乐的。
      婆罗们！我确实没有在黎明时有债权人，
      呵叱：『还债！还债！』，婆罗们！因为那样，我是快乐的。」
    当这么说时，婆罗堕若姓婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩先生以种种法门说明，我归依乔达摩尊师、法、比丘僧团，愿我得在乔达摩尊师面前出家，愿我得受具足戒。」
    婆罗堕若姓婆罗门得在世尊面前出家，得受具足戒。
    受具足戒后不久，当尊者婆罗堕若住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者婆罗堕若成为众阿罗汉之一。
    阿罗汉品第一，其摄颂：
    「大那若尼与恶骂，阿修罗王者、酸粥者，
      无害者与结缚，清净者与拜火者，
      孙陀利迦与许多女儿，它们为十则。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1180经

相应部7相应22经/麻衣经(婆罗门相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人中，名叫麻衣的释迦族城镇。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入麻衣城。
    当时，麻衣的婆罗门屋主们以必须作某事在集会所集合，天空下着毛毛雨。
    那时，世尊前往那集会所。
    当麻衣的婆罗门屋主们看见世尊远远地走来时，看见后这么说：
    「谁是秃头假沙门？谁将知道集会所之法？」
    那时，世尊以偈颂对麻衣的婆罗门屋主们说：
    「没有善人之处，那非集会所，那些不说法者非善人，
      舍断贪瞋痴后说着法的，他们是善人。」
    当这么说时，麻衣的婆罗门屋主们对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩先生以种种法门说明，我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我们为优婆塞，从今天起终生归依。」
    优婆塞品第二，其摄颂：
    「耕作、优陀亚、提婆西多，某位大财富者，
      傲慢、反对者，监工、打柴者，
      奉养母亲者、乞食者，伽僧罗婆与麻衣第十二。」
    〈婆罗门相应〉完成。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「竟知何法」，南传作「谁将知道集会所之法」(ke ca sabhādhamma? jānissantīti)，菩提比丘长老英译为「难道他们不知道会议规则吗」(Don't they know the rule of order)，并解说他的翻译没紧按字面译，而是带出其中含意，并引注释书的解说，「集会所之法」(sabhādhamma?)是指后进来的人要从边门进入，以免干扰已经舒服地坐在他们座位的人，但世尊却从正门进入。世尊将此处的「法(规则)」(dhamma)与「正法」(dhamma)；「集会所」(sabhā)与「善人」(santo)作相关语发挥。


杂阿含1181经

相应部7相应13经/提婆西多经(婆罗门相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    当时，世尊有风病，而尊者优波袜那为世尊的侍者。
    那时，世尊召唤尊者优波袜那：
    「来！优波袜那！请你为我找些热水！」
    「是的，大德！」尊者优波袜那回答世尊后，穿好衣服后，取钵与僧衣，前往提婆西多婆罗门的住处。抵达后，默默地在一旁站立。
    提婆西多婆罗门看见尊者优波袜那默默地在一旁站立。
    看见后，以偈颂对尊者优波袜那说：
    「尊师默默地站立，剃光头的穿僧伽梨者，
      欲求着什么？寻求什么？来乞求什么呢？」
    「世间中的阿罗汉、善逝，牟尼有风病，
      如果有热水，婆罗门！请施与牟尼。」
    「他被应该被供养者供养，他被应该被恭敬者恭敬，
      他被应该被尊敬者尊敬，我愿意为他送过去。」
    那时，提婆西多婆罗门让一名男子拿一担热水与一袋糖蜜给尊者优波袜那。
    那时，尊者优波袜那去见世尊。抵达后，以热水为世尊沐浴后，以热水混糖蜜，然后给世尊。
    那时，世尊的病平息了。
    那时，提婆西多婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，提婆西多婆罗门以偈颂对世尊说：
    「布施应该被施于何处呢？所施于何处有大果呢？
      怎样供养，怎样的供养成功了？」
    「凡知道前世住处；看见天界与苦界；
      且已达生之灭尽者，牟尼已完成证智。
      所施物应该在这里施与，所施在这里有大果，
      这样供养，这样的供养成功了。」
    当这么说时，提婆西多婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我们为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1182经

相应部7相应17经/监工经(婆罗门相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在憍萨罗国某处丛林中。
    当时，监工婆罗堕若婆罗门在那处丛林中叫人作工作。
    监工婆罗堕若婆罗门看见世尊坐在某棵沙罗树下，盘腿后，挺直身体，已建立起面前的正念，看见后，这么想：
    「我乐于在这处丛林中作工作，这位沙门乔达摩乐于作什么？」
    那时，监工婆罗堕若婆罗门去见世尊。抵达后，以偈颂对世尊说：
    「比丘！在沙罗林中，你作什么工作呢？
      乔达摩！你一个人在林野中发现喜乐吗？」
    「林中没有我应该作的，根已被切断，我的林木已干枯，
      那样的我，在林中无欲、离烦恼，放弃不乐后能独乐。」
    当这么说时，监工婆罗堕若婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我们为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「于林离林脱」，别译杂阿含经作「于林而无林」，南传作「在林中无欲」(vane nibbanatho，另译为「在林中无稠林」)，菩提比丘长老英译为「无林」(Woodless)，并解说这是为了保留「林」(vana)与「丛林；稠林；欲林；爱林；欲念」(vanatha)的双关语，但「丛林；稠林」的含意，通常指「杂染之林；污秽之林」(the woods of defilements)。
    「枯摧」，南传作「已干枯」(visūka?, 疑为visukkha?之误)，菩提比丘长老依锡兰本mss.(visukkha?)英译为「被干枯」(is dried up)。
    「离烦恼」(visallo，直译为「无矢；离箭」)，菩提比丘长老英译为「无标枪；无标箭」(dartless)。


杂阿含1183经

相应部7相应18经/打柴者经(婆罗门相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在憍萨罗国某处丛林中。
    当时，某位婆罗堕若婆姓罗门的众多打柴学生婆罗门徒弟前往丛林。抵达后，看见世尊坐在那处丛林中，盘腿后，挺直身体，已建立起面前的正念。
    看见后，去见婆罗堕若婆姓罗门。抵达后，对婆罗堕若婆姓罗门这么说：
    「真的，尊师！你应该知道，有沙门坐在那样的丛林中，盘腿后，挺直身体，已建立起面前的正念。」
    那时，婆罗堕若婆姓罗门与那些青年一起前往那处丛林，看见世尊坐在那处丛林中，盘腿后，挺直身体，已建立起面前的正念。
    看见后，去见世尊。抵达后，以偈颂对世尊说：
    「进入无人的空林野后，在丛林的深处有许多恐怖的，
      以不动的、住立的、可爱的，比丘！你禅修得实在俊。
      在没有歌曲，也没有音乐之处，牟尼独自在林野中依止丛林，
      这使我感到不可思议，能以喜意独自住在那丛林中。
      我想你希望着无上的三重天，世界共住主，
      为何尊师依止无人的林野？你为了到达梵天而在这里行苦行。」
    「任何期待与欢喜，经常个别地依止在种种界上，
      希求发生于无智之根，一切已被我从根除去。
      那样的我是无期待的、无依止的、无执着的，在一切法上的见已清净的，
      到达吉祥的无上正觉，婆罗门！我有自信地独处修禅。」
    当这么说时，婆罗堕若婆姓罗门对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「比丘！你禅修得实在俊」(sucārurūpa? vata bhikkhu jhāyasi)，菩提比丘长老英译为「比丘！你禅修得多么美」(How you meditate, bhikkhu, so beautifully)。
    「喜意」(pītimano)，菩提比丘长老英译为「以喜悦的心」(With joyful mind)。
    「无上的三重天」(tidiva? anuttara?)，菩提比丘长老英译为「无上的三重天」(the supreme triple heaven)，并引注释书的解说，这是指「梵天世界」(the brahma world)。按：tidiva?，水野弘元《巴利语辞典》解说为等于tāvati?sa(三十三天)，显然与南传注释书的解说相左，但从后文「世界共住主」来看，应该不是指三十三天。
    「世界共住主」(lokādhipatisahabyata?)，菩提比丘长老英译为「全体世界的神圣主」(The company of the world's divine lord)，并引注释书的解说，这是指「大梵天」(Mahābrahmā)。


杂阿含1184经

相应部7相应9经/孙陀利迦经(婆罗门相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在憍萨罗国孙陀利迦河边。
    当时，孙陀利迦婆罗堕若婆罗门在孙陀利迦河边供火、祭火。
    那时，孙陀利迦婆罗堕若婆罗门供火、祭火后，起座观察四方一切：
    「谁能吃这残余供物呢？」
    孙陀利迦婆罗堕若婆罗门看见世尊包着头坐在某棵树下。
    看见后，以左手拿残余供物，以右手拿长口水瓶，去见世尊。
    那时，世尊因孙陀利迦婆罗堕若婆罗门的脚步声而敞开头。
    那时，孙陀利迦婆罗堕若婆罗门[心想]：
    「这位尊者是剃头的；这位尊者是剃头者。」因而想转回。
    那时，孙陀利迦婆罗堕若婆罗门这么想：
    「这里，某些婆罗门尊师确实也是剃头的，让我去见他后，问[他的]出生。」
    那时，孙陀利迦婆罗堕若婆罗门去见世尊。抵达后，对世尊这么说：
    「尊师是什么生的？」
    「不要问出生；但要问行为，火确实被从柴木出生，
      卑贱出身的坚固牟尼，因惭愧谨慎成为高贵的。
      被带来的供品你们应呼唤那，被真理调御，被调御而具备者；
      已达圣道者；已完成梵行者，他时常对应该被供养者献供。」
    「当我看到像那样的明智者，我确实是善供奉、善供养的，
      因为没看见像你们那样的，其它人享用残余供物。
      请乔达摩尊师享用，尊师是婆罗们。」
    「偈颂已被诵，食物不应该给我，婆罗门！这不是看见者之法，
      偈颂已被诵，诸佛所拒绝，婆罗门！在法存在时，这是他们的行为习惯。
      请你把食物饮料照顾其它人，因为烦恼已尽，恶作已被平息，
      圆满的大圣，是期待福德者的田地。」
    「那么，乔达摩先生！我应将这残余供物施与谁？」
    「婆罗门！在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，我不见任何能享用、完全消化那残余供物者，婆罗门！除了如来或如来的弟子以外，婆罗门！因此，请你丢弃那残余供物到少草处，或沉入无虫的水中。」
    那时，孙陀利迦婆罗堕若婆罗门使那残余供物沉入无虫的水中。
    那时，那残余供物被丢入水中嗤嗤作响蒸发出烟，犹如在中午被晒得很热的锄头被丢入水中嗤嗤作响蒸发出烟。同样的，那残余供物被丢入水中嗤嗤作响蒸发出烟。
    那时，孙陀利迦婆罗堕若婆罗门惊慌、身毛竖立地去见世尊。抵达后，在一旁站立。
    世尊以偈颂对在一旁站立的孙陀利迦婆罗堕若婆罗门说：
    「婆罗门！当烧柴时，不要想这外部确实是清净的，
      因为善者说，想从外部遍清净者是非清净的。
      婆罗门！舍断柴的燃烧后，我点燃自身内的火，
      经常注意火、经常得定的状态，婆罗门！我是行梵行的阿罗汉。
      婆罗门！慢确实是你的担子，愤怒是烟，妄语是灰，
      舌头是祭祀用的杓子，心是祭祀用的火炉，善调御的自我是男子的火。
      婆罗门！法是具有戒为浴场的湖，不浊的，善人对善人赞美，
      在那里，明智者沐浴，肢体不湿而渡彼岸。
      真理、法、自制、梵行，
      婆罗门！依止于中间之最高境界的到达，
      请你对正直者作礼敬，我说那人是『法随者』。」
    当这么说时，孙陀利迦婆罗堕若婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）」
    尊者婆罗堕若成为众阿罗汉之一。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「欲火常炽然」，别译杂阿含经作「炽然不断绝」，南传作「经常注意火」(Niccagginī，另译为「常之火」)，菩提比丘长老英译为「总是燃烧着」(Always ablaze)。按：「欲火常炽然」的「欲火」，应该不是「欲望之火」，解读为「想要」比较为合理；「经常注意火」乃依PTS英巴辞典的解说「The form agginī in phrase niccagginī can either be referred to gini (q. v.) or has to be taken as nom. of aggini (in adj. function with ī metri causa; otherwise as adj. aggini?), meaning looking constantly after the fire, i. e. careful, observant, alert.」而译。
    「当善自调伏，消灭士夫火」，南传作「善调御的自我是男子的火」(attā sudanto purisassa joti)，菩提比丘长老英译为「一个彻底驯服的自我是男子的光辉(灯火)」(A well-tamed self is the light of a man)，并引注释书的解说，这里的「自我」(attā, self)指的是「心」(the mind)，这与北传经文的「消灭士夫火」含意相左。
    「净戒为度济」，别译杂阿含经作「戒为津济渡」，南传作「具有戒为浴场」(sīlatittho，另译为「戒的渡场」)，菩提比丘长老英译为「具德行的浅滩」(with fords of virtue)。按：「浴场」(tittha)，另译为「渡场；浅滩；水浅处」。
    「残余供物」(habyasesa?, havya-sesa)，菩提比丘长老英译为「献祭的饼」(sacrificial cake)，并引注释书的解说，这是指残留在杓子、锅子、容器的食物(奶饭，milk-rice)，只能给婆罗门吃，不能再带回家。
    「已达圣道者」(vedantagū，逐字直译为「吠陀+边+达人」，另译为「已达吠陀的极致的」)，菩提比丘长老英译为「已达知识之极者」(Who has reached the end of knowledge)。
    「完全消化」(sammā pari?āma?)，菩提比丘长老英译为「适当地消化」(properly digest)，并引注释书的解说，当婆罗门奉献食物给佛陀时，四方的天神以祂们的神力(celestial power)将营养汁遍满在那食物中(藉以献佛)，以致那食物变得非常精致(extremely subtle)，由于太精致了，对消化粗食的一般常人无法适当地消化，但那食物是以人间粗的物质食物为基础，对天神来说则太粗了，也无法消化，甚至乾观者阿罗汉(dry-insight arahants)也无法消化，只有具八定的阿罗汉能以他们的定力消化，而佛陀则能以其原本的消化力消化。
    「法随者」(dhammasārīti，另译为「法之行者；法之云游者」)，菩提比丘长老英译为「被法推进者」(one impelled by Dhamma)。


杂阿含1185经

中部7经/衣服经(根本法门品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    ……（编者删略）
    当时，孙陀利迦婆罗堕若婆罗门坐在世尊不远处。
    那时，孙陀利迦婆罗堕若婆罗门对世尊这么说：
    「然而，乔达摩尊师到巴乎迦河沐浴吗？」
    「婆罗门！为何在巴乎迦河呢？巴乎迦河能作什么呢？」
    「乔达摩！因为巴乎迦河被众人认同能解脱；乔达摩！因为巴乎迦河被众人认同有福德，又，众人在巴乎迦河除去已作的恶业。」
    那时，世尊以偈颂对孙陀利迦婆罗堕若婆罗门说：
    「巴乎迦、阿地迦迦，伽雅、孙陀利迦，
      色乐色地与波亚家，以及巴乎马地河，
      愚痴者经常跳入，但黑业没变得清净。
      孙陀利迦能作什么呢？波亚家呢？巴乎迦河呢？
      有怨的、已作罪垢的人，不能使那恶业清净。
      清净者确实经常有春斋，清净者经常有布萨，
      清净者有清净业，经常具备清净行，
      婆罗门！就在这里沐浴：请使一切生物类安稳。
      如果不虚妄地说话，如果不杀害生类，
      如果不拿取未给予的，相信、不悭吝，
      去伽雅能作什么呢？即使水井也是你的伽雅。」
    当这么说时，孙陀利迦婆罗堕若婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩先生以种种法门说明，我归依乔达摩尊师、法、比丘僧团，愿我得在乔达摩尊师面前出家，愿我得受具足戒。」
    孙陀利迦婆罗堕若婆罗门得在世尊面前出家，得受具足戒。
    受具足戒后不久，当尊者婆罗堕若住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者婆罗堕若成为众阿罗汉之一。
    衣服经第七终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「济度之数」，别译杂阿含经作「古仙度处」，中阿含经作「度相」，南传作「被认同能解脱」(Lokkhasammatā,疑为Mokkhasammatā之误)，菩提比丘长老英译为「被(许多人)以为产生释放」(is held by many to give liberation)。按：「被认同」(sammata)另译为「被考虑；被尊敬；被选为；同意；被商定；被指定」。
    「黑业」(ka?hakammo)，菩提比丘长老英译为「黑暗行为」(dark deeds)。
    「有怨的、已作罪垢的人」(Veri? katakibbisa? nara?)，菩提比丘长老英译为「做了残忍与兽性行为的人」(A man who has done cruel and brutal deeds)。
    「春斋」(phaggu)，菩提比丘长老英译为「春天的祭礼」(The Feast of Spring)，并解说phaggu为婆罗门在每年二、三月(Phaggu?a月)的清净日。
    「相信」(saddahāno)，菩提比丘长老英译为「具信仰」(With faith)。


杂阿含1186经

相应部7相应6经/结缚经(婆罗门相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城：
    那时，结缚婆罗堕若婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，结缚婆罗堕若婆罗门以偈颂对世尊说：
    「内结缚、外结缚，世代纠结在结缚中，
      我问你这个，乔达摩！谁能解开这结缚？」
    「人在戒上确立后，有慧的，修习着心与慧，
      热心、慎重的比丘，他能解开这结缚。
      凡已离贪、瞋、无明之染者，
      烦恼已尽的阿罗汉，他们的结缚已被解开，
      所有名与色之处，被破坏无余，
      色的撞击与想，那结缚在这里被切断。」
    当这么说时，结缚婆罗堕若婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）」
    尊者婆罗堕若成为众阿罗汉之一。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「旃陀、……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含1187经

相应部7相应6经/结缚经(婆罗门相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城：
    那时，结缚婆罗堕若婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，结缚婆罗堕若婆罗门以偈颂对世尊说：
    「内结缚、外结缚，世代纠结在结缚中，
      我问你这个，乔达摩！谁能解开这结缚？」
    「人在戒上确立后，有慧的，修习着心与慧，
      热心、慎重的比丘，他能解开这结缚。
      凡已离贪、瞋、无明之染者，
      烦恼已尽的阿罗汉，他们的结缚已被解开，
      所有名与色之处，被破坏无余，
      色的撞击与想，那结缚在这里被切断。」
    当这么说时，结缚婆罗堕若婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）」
    尊者婆罗堕若成为众阿罗汉之一。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1188经

相应部6相应2经/尊重经(梵天相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉。
    那时，当世尊独自静坐禅修时，心中生起了这样的深思：
    「无尊重、无顺从者住于苦，我能恭敬、尊敬、住于依止哪位沙门、婆罗门呢？」
    那时，世尊这么想：
    「是为了未完成的戒蕴之完成，而会恭敬、尊敬、住于依止其它沙门、婆罗门，然而，我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，有比我自己戒更具足，我能恭敬、尊敬、住于依止的其它沙门、婆罗门。
    是为了未完成的定蕴之完成，而会恭敬、尊敬、住于依止其它沙门、婆罗门，然而，我不见在这包括天、魔、梵的世间；……（中略）有比我自己定更具足，我能恭敬、尊敬、住于依止的其它沙门、婆罗门。
    是为了未完成的慧蕴之完成，而会恭敬、尊敬、住于依止其它沙门、婆罗门，然而，我不见在这包括天、魔、梵的世间；……（中略）有比我自己慧更具足，我能恭敬、尊敬、住于依止的其它沙门、婆罗门。
    是为了未完成的解脱蕴之完成，而会恭敬、尊敬、住于依止其它沙门、婆罗门，然而，我不见在这包括天、魔、梵的世间；……（中略）有比我自己解脱更具足，我能恭敬、尊敬、住于依止的其它沙门、婆罗门。
    是为了未完成的解脱智见蕴之完成，而会恭敬、尊敬、住于依止其它沙门、婆罗门，然而，我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，有比我自己解脱智见更具足，我能恭敬、尊敬、住于依止的其它沙门、婆罗门。
    让我就恭敬、尊敬、住于依止这被我现正觉的法。」
    那时，梵王娑婆主以心思量世尊心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在世尊面前。
    那时，梵王娑婆主整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「正是这样，世尊！正是这样，善逝！
    大德！凡过去世那些是阿罗汉、遍正觉者，他们也只恭敬、尊敬、住于依止世尊的法；大德！凡未来世那些将是阿罗汉、遍正觉者，他们也只恭敬、尊敬、住于依止世尊的法；大德！现在世尊是阿罗汉、遍正觉者，请也只恭敬、尊敬、住于依止法。」
    这就是梵王娑婆主所说。
    说了这个后，又更进一步这么说：
    「凡过去正觉者，与未来诸佛，
      以及现在正觉者，许多愁的去除。
      全都已住于、住于、将住于尊敬正法，
      这是诸佛之法的情况。
      因此，以爱自己，期待伟大者，
      应该尊敬正法，忆念着佛陀的教说。」

增支部4集21经/优楼频螺经第一(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！这里，有一次我住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉。
    比丘们！当我独自静坐禅修时，心中生起了这样的深思：『无尊重、无顺从者住于苦，我能恭敬、尊敬、住于依止哪位沙门、婆罗门呢？』
    比丘们！那时，我这么想：『我是为了未完成的戒蕴之完成，而会恭敬、尊敬、住于依止其它沙门、婆罗门，然而，我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，有比我自己戒更具足，我能恭敬、尊敬、住于依止的其它沙门、婆罗门。
    我是为了未完成的定蕴之完成，而会恭敬、尊敬、住于依止其它沙门、婆罗门，然而，我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，有比我自己定更具足，我能恭敬、尊敬、住于依止的其它沙门、婆罗门。
    我是为了未完成的慧蕴之完成，而会恭敬、尊敬、住于依止其它沙门、婆罗门，然而，我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，有比我自己慧更具足，我能恭敬、尊敬、住于依止的其它沙门、婆罗门。
    我是为了未完成的解脱蕴之完成，而会恭敬、尊敬、住于依止其它沙门、婆罗门，然而，我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，有比我自己解脱更具足，我能恭敬、尊敬、住于依止的其它沙门、婆罗门。』
    比丘们！我这么想：『让我就恭敬、尊敬、住于依止这被我现正觉的法。』
    那时，梵王娑婆主以心思量我心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在我面前。
    那时，梵王娑婆主整理上衣到一边肩膀，向我合掌鞠躬后，对我这么说：『正是这样，世尊！正是这样，善逝！大德！凡过去世那些是阿罗汉、遍正觉者，他们也只恭敬、尊敬、住于依止世尊的法；大德！凡未来世那些将是阿罗汉、遍正觉者，他们也只恭敬、尊敬、住于依止世尊的法；大德！现在世尊是阿罗汉、遍正觉者，请也只恭敬、尊敬、住于依止法。』
    这就是梵王娑婆主所说。
    说了这个后，又更进一步这么说：『凡过去正觉者，与未来诸佛，
      以及现在正觉者，许多愁的去除。
      全都已住于、住于、将住于尊敬正法，
      这是诸佛之法的情况。
      因此，以自己的爱欲，期待伟大者，
      应该尊敬正法，忆念着佛陀的教说。』
    比丘们！这就是梵王娑婆主所说。
    说了这个后，向我问讯，然后作右绕，接着就在那里消失了。
    比丘们！那时，我知道梵王的劝请与对自己是适当的后，我就恭敬、尊敬、住于依止这被我现正觉的法，但，比丘们！由于僧团也具备了伟大，而我也尊重僧团。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「以爱自己」(attakāmena，逐字直译为「自己+爱欲」)，菩提比丘长老依锡兰本(atthakāmena)英译为「想要他自己的好」(one desiring his own good)。


杂阿含1189经

相应部47相应18经/梵王经(念住相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉。
    那时，当世尊独自静坐禅修时，心中生起了这样的深思：
    「这是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证之无岔路之道，即：四念住，哪四个呢？比丘能住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；或比丘能住于在受上……（中略）或比丘能住于在心上……（中略）或比丘能住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。这是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证之无岔路之道，即：四念住。」
    那时，梵王娑婆主以心思量世尊心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在世尊面前。
    那时，梵王娑婆主整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「正是这样，世尊！正是这样，善逝！大德！这是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证之无岔路之道，即：四念住，哪四个呢？比丘能住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；大德！或比丘能住于在受上……（中略）大德！或比丘能住于在心上……（中略）大德！或比丘能住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。这是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证之无岔路之道，即：四念住。」
    这就是梵王娑婆主所说。
    说此后，又更进一步这么说：
    「看见生的灭尽者、怜悯心者，了知无岔路之道，
      在以前以此道渡洪水，他们将来与现在都是。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「一乘道(唯有一道、道一挈)」，参看《杂阿含607经》比对。


杂阿含1190经

相应部6相应11经/常童子经(梵天相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在王舍城奢逼尼河边。
    那时，当夜已深时，容色绝佳的梵王常童子使整个奢逼尼河边发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，梵王常童子在世尊面前说这偈颂：
    「在归属于种姓的出生者中，刹帝利是最上的，
      明与行具足者，在天人中他是最上的。」
    这就是梵王常童子所说，大师认可。
    那时，梵王常童子心想：
    「大师认可我了。」向世尊问讯，然后作右绕，接着就在那里消失了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「梵王常童子」(brahmā sana?kumāro)，菩提比丘长老引南传注释书说，当他还是年轻「乐神」(Pa?casikha；般遮翼, 五髻, 五顶)时，就修习初禅而往生于梵天世界，因为他一直保持年轻时的外表，所以他们以「童子」(kumāra)认知他，但因为他年纪很大了而被称为「常童子」(Forever Youthful；永远年轻的)。


杂阿含1191经

相应部6相应13经/案达迦频陀经(梵天相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在摩揭陀国的案达迦频陀。
    当时，世尊在漆黑的夜晚坐在露天处，天空下着毛毛雨。
    那时，容色绝佳的梵王娑婆主使整个案达迦频陀发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，梵王娑婆主在世尊面前说这偈颂：
    「能依偏僻住处，能为结的解脱而行，
      如果在那里不能获得喜乐，应该居住在僧团中自我守护、有念的。
      为了托钵从家至家而行走着，根已守护的、慎重的、有念的，
      能依偏僻住处，已解脱恐怖，在无恐怖中解脱。
      有恐怖蛇之处，闪电围绕，天空雷鸣，
      在黑暗的黑夜里，已离身毛竖立的比丘坐在那里。
      这确实被我看见，这不是传闻，
      在单一[生]梵行中，有一千个死亡的舍弃者。
      超过五百个有学，与十的十倍的十倍，
      全都是已入流者，非畜生之去者。
      而其它人，对我来说是『福分者』，
      我没办法计算，对妄语的害怕[故]。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「一千阿罗汉」，南传作「有一千个死亡的舍弃者」(sahassa? maccuhāyina?)，菩提比丘长老英译为「千人以丢下死亡离去」(A thousand have left Death behind)，并解说「死亡的舍弃者」是指「阿罗汉」。
    「恐怖于妄说」，别译杂阿含经作「畏惧不信敬」，南传作「对妄语的害怕[故]」(musāvādassa ottapanti，另译为「妄语的愧」ottapa疑为ottappa之误)，菩提比丘长老英译为「由于对不诚实地说话的畏惧」(From dread of speaking falsely)。


杂阿含1192经

相应部1相应37经/集会经(诸天相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊与五百位比丘全都是阿罗汉的大比丘僧团，共住在释迦族人的迦毗罗卫城大林中，而从十个世间界的大部分天神，为了见世尊与比丘僧团而集合。
    那时，四位净居天的天神心想：
    「这位世尊与五百位比丘全都是阿罗汉的大比丘僧团，共住在释迦族人的迦毗罗卫城大林中，而从十个世间界的大部分天神，为了见世尊与比丘僧团而集合，让我们去见世尊。抵达后，在世尊面前一一说偈颂。」
    抵达后，向世尊问讯，接着在一旁站立。
    那时，那些天神犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在净居天消失，出现在世尊面前。
    那时，那些天神向世尊问讯后，在一旁站立。在一旁站好后，一位天神在世尊面前说这偈颂：
    「在丛林中的大集会，天族已集合，
      我们已到达这法的集会，为了见不败的僧团。」
    那时，另一位天神在世尊面前说这偈颂：
    「在那里的比丘们定着，端正自我的心，
      如驾车者握持导引之物，贤智者们守护诸根。」
    那时，另一位天神在世尊面前说这偈颂：
    「切断了[心之]荒芜、切断了横闩后，移除因陀罗柱后，不扰动，
      他们以清净、离垢而行，小龙被有眼者善调御。」
    那时，另一位天神在世尊面前说这偈颂：
    「凡任何归依佛者，他们必将不去苦界之地，
      舍弃人的身体后，他们必将充满天众。」

长部20经/大集会经(庄春江译)
    我听到这样：
    有一次，世尊与五百位比丘全都是阿罗汉的大比丘僧团，共住在释迦族人的迦毗罗卫城大林中，而从十个世间界的大部分天神，为了见世尊与比丘僧团而集合。
    那时，四位净居天的天神心想：
    「这位世尊与五百位比丘全都是阿罗汉的大比丘僧团，共住在释迦族人的迦毗罗卫城大林中，而从十个世间界的大部分天神，为了见世尊与比丘僧团而集合，让我们去见世尊。抵达后，在世尊面前一一说偈颂。」
    抵达后，向世尊问讯，接着在一旁站立。
    那时，那些天神犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在净居天消失，出现在世尊面前。
    那时，那些天神向世尊问讯后，在一旁站立；在一旁站好后，一位天神在世尊面前说这偈颂：
    「在丛林中的大集会，天族已集合，
      我们已到达这法的集会，为了见不败的僧团。」
    那时，另一位天神在世尊面前说这偈颂：
    「在那里的比丘们定着，端正自我的心，
      如驾车者握持导引之物，贤智者们守护诸根。」
    那时，另一位天神在世尊面前说这偈颂：
    「切断了[心之]荒芜、切断了横闩后，移除因陀罗柱后，不扰动，
      他们以清净、离垢而行，小龙被有眼者善调御。」
    那时，另一位天神在世尊面前说这偈颂：
    「凡任何归依佛者，他们必将不去苦界之地，
      舍弃人的身体后，他们必将充满天众。」
    天神的集合
    那时，世尊召唤比丘们：
    「比丘们！在十个世间界中的大部分天神，为了见如来与比丘僧团而集合。
    比丘们！凡过去世那些为阿罗汉、遍正觉们者，天神们也为这无上世尊而集合，犹如现在为我；比丘们！凡未来世那些将为阿罗汉、遍正觉们者，天神们也将为这无上世尊而集合，犹如现在为我。
    比丘们！我将告知诸天神族的名字；我将宣布诸天神族的名字；我将教导诸天神族的名字，你们要听！你们要好好作意！我要说了。」
    「是的，尊师！」那些比丘回答世尊。
    世尊这么说：
    ……（以下编译者删略）
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「有眼者」(cakkhumatā)，菩提比丘长老英译为「有眼光者」(the One with Vision)，并解说「有眼者」是指佛陀，这样称呼，是因为佛陀具备「五眼」：根之优劣智(indriyaparopariyatta?ā?a)、烦恼所依智(āsayānusaya?ā?a)、普遍眼(samantacakkhu)、法眼(dhammacakkhu)、天眼(dibbacakkhu)、肉眼(ma?sacakkhu)(SN.6.1, note370)。
    「结咒」，长部无，有关咒语的渗入佛教，参看《初期大乘佛教之起源与开展》〈第八章 宗教意识的新适应/第三节 神秘力护持的仰信〉。
    「定着」(samādaha?su)，菩提比丘长老英译为「集中贯注」(are concentrated)。按：「定着」(samādaha)，为samādahati(定；共同放置；心的统一)的现在分词，表示持续的状态。
    「[心之]荒芜」(khīla?, 疑为khila?之误)，菩提比丘长老依锡兰本(khila?)英译为「不生育」(barrenness)。按：khīla?原意为「柱」，这样与后面的「因陀罗柱」重迭，故改采锡兰本的khila?。
    「因陀罗柱」(indakhīla?，另译为「王柱」)，参看《杂阿含398经》比对。


杂阿含1193经

相应部6相应7经/瞿迦梨迦经(梵天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    当时，世尊进入中午的休息，在静坐禅修中。
    那时，须婆罗门辟支梵天与净居辟支梵天去见世尊。抵达后，各依门两侧站立。
    那时，须婆罗门辟支梵天在世尊面前说这关于瞿迦梨迦比丘的偈颂：
    「测量着不可测量者，这里，哪位智者能考察？
      计量着不可测量者，我想他是已被覆盖的凡夫。」

相应部6相应8经/迦达摩大迦低舍经(梵天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    当时，世尊进入中午的休息，在静坐禅修中。
    那时，须婆罗门辟支梵天与净居辟支梵天去见世尊。抵达后，各依门两侧站立。
    那时，须婆罗门辟支梵天在世尊面前说这关于迦达摩大迦低舍迦比丘的偈颂：
    「测量着不可测量者，这里，哪位智者能考察？
      计量着不可测量者，我想他是已被覆盖的无慧者。」

相应部6相应9经/都路梵天经(梵天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    当时，瞿迦梨迦比丘生病、痛苦、重病。
    那时，当夜已深时，容色绝佳的都路辟支梵天使整个只树林发光后，去见瞿迦梨迦比丘。抵达后，站在空中，对瞿迦梨迦比丘这么说：
    「瞿迦梨迦！请你对舍利弗、目揵连有净信心，舍利弗、目揵连是美善的。」
    「朋友！你是谁？」
    「我是都路辟支梵天。」
    「朋友！世尊记说你是不还者，不是吗？那样的话，为何你还来这里呢？看！这里，你的违犯有多大。」
    「当男子被生时，斧头被生在口中，
      愚痴者以此切断自己，说恶语。
      凡称赞该受责备的，或责备该受称赞的者，
      他以口丢出了厄运的骰子，以那厄运的骰子而找不到安乐。
      这厄运的骰子虽小，但在厄运的骰子上输掉财产，
      一切都跟着自己，凡对善逝心怀瞋怒者。
      十万尼罗部陀，三十六与五阿浮陀，
      设定了邪恶的言语与心后，凡呵责圣人者到地狱去。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「无量处」，别译杂阿含经作「无量法」，南传作「不可测量者」(Appameyya?)，菩提比丘长老英译为「一位不可测量者」(An immeasurable one)，并引注释书的解说，这是指阿罗汉，而注疏说能被测量的是贪、瞋、痴，这些被去除则无法测量。
    「辟支梵天」，参看《杂阿含1194经》「别梵天」比对。
    「厄运的骰子」(kali?)，菩提比丘长老英译为「不吉利的一掷」(an unlucky throw)。按：「厄运的骰子」指每丢必输的骰子。
    「对善逝」(sugatesu)，菩提比丘长老英译为「幸运者」(the fortunate ones)，并引注释书的解说，这里是泛指阿罗汉，而非独指世尊。
    「尼罗部陀」(nirabbudāna?；另译为「尼罗部陀地狱」)，菩提比丘长老依注释书解说，这是时间单位，等于20x10的42次方年(one ko?i = ten million years; a ko?i of ko?is = one pako?i，a ko?i of pako?i = one ko?ipako?i; a ko?i of ko?ipako?i = one nahuta; a ko?i of nahuta = one ninnahuta; a ko?i of ninnahuta = one abbuda，twenty abbudas = one nirabbuda)。
    「阿浮陀」(abbuda)，等于10的11次方，参看《杂阿含1292经》「瘤」比对。


杂阿含1194经

相应部6相应6经/梵天世界经(梵天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    当时，世尊进入中午的休息，在静坐禅修中。
    那时，须婆罗门辟支梵天与净居辟支梵天去见世尊。抵达后，各依门两侧站立。
    那时，须婆罗门辟支梵天对净居辟支梵天这么说：
    「亲爱的先生！这大概不是拜访世尊的适当时机，世尊进入中午的休息，在静坐禅修中，某某梵天世界是富有的与繁荣的，而且在那里的梵天住于放逸住处，来！亲爱的先生！让我们去那个梵天世界。抵达后，激起那位梵天的急迫感。」
    「是的，亲爱的先生！」净居辟支梵天回答须婆罗门辟支梵天。
    那时，须婆罗门辟支梵天与净居辟支梵天犹如有力气的男子能……（中略）那样[快]地在世尊前消失，出现在那梵天世界中。
    那位梵天看见那些梵天远远地走来。看见后对那些梵天这么说：
    「喂！亲爱的先生！你们从哪里来？」
    「亲爱的先生！我们从那世尊、阿罗汉、遍正觉者面前而来，又，亲爱的先生！你应该去伺候那世尊、阿罗汉、遍正觉者。」
    当这么说时，那位梵天不同意那言语，化作千个自我后，对须婆罗门辟支梵天这么说：
    「亲爱的先生！你看到我这样成功的威力了吗？」
    「亲爱的先生！我看到你这样成功的威力了。」
    「亲爱的先生！我是这么大神通力、这么大威力者，我要去伺候哪位其它沙门或婆罗门呢？」
    那时，须婆罗门辟支梵天化作两千个自我后，对那位梵天这么说：
    「亲爱的先生！你看到我这样成功的威力了吗？」
    「亲爱的先生！我看到你这样成功的威力了。」
    「亲爱的先生！世尊比你与我更大神通力与更大威力，亲爱的先生！你应该去伺候那世尊、阿罗汉、遍正觉者。」
    那时，那位梵天以偈颂对须婆罗门辟支梵天说：
    「三百只金翅鸟、四百只鹅，五百只鹰，
      梵天！这禅定者的天宫发光，闪耀着北方。」
    「即使你的那天宫发光，闪耀着北方，
      看见色的过失后，经常颤抖，因此，善慧者不乐于色，
      梵天！这禅定者的天宫发光，闪耀着北方。」
    那时，须婆罗门辟支梵天与净居辟支梵天激起那位梵天的急迫感后，就在那里消失了。
    后来，那位梵天去伺候那世尊、阿罗汉、遍正觉者。

相应部6相应9经/都路梵天经(梵天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    当时，瞿迦梨迦比丘生病、痛苦、重病。
    那时，当夜已深时，容色绝佳的都路辟支梵天使整个只树林发光后，去见瞿迦梨迦比丘。抵达后，站在空中，对瞿迦梨迦比丘这么说：
    「瞿迦梨迦！请你对舍利弗、目揵连有净信心，舍利弗、目揵连是美善的。」
    「朋友！你是谁？」
    「我是都路辟支梵天。」
    「朋友！世尊记说你是不还者，不是吗？那样的话，为何你还来这里呢？看！这里，你的违犯有多大。」
    「当男子被生时，斧头被生在口中，
      愚痴者以此切断自己，说恶语。
      凡称赞该受责备的，或责备该受称赞的者，
      他以口丢出了厄运的骰子，以那厄运的骰子而找不到安乐。
      这厄运的骰子虽小，但在厄运的骰子上输掉财产，
      一切都跟着自己，凡对善逝心怀瞋怒者。
      十万尼罗部陀，三十六与五阿浮陀，
      设定了邪恶的言语与心后，凡呵责圣人者到地狱去。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「别梵天」，南传作「辟支梵天」(paccekabrahmā，另译为「独一的梵天；单独的梵天」)，菩提比丘长老英译为「独立的梵天」(independent brahmā)，并引注疏的解说，这是没有随从的梵天。
    「尼罗部陀」，等于20x10的42次方年，参看《杂阿含1193经》比对。
    「阿浮陀」(abbuda)，等于10的11次方，参看《杂阿含1292经》「瘤」比对。


杂阿含1195经

相应部6相应4经/巴迦梵天经(梵天相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    当时，巴迦梵天有这样邪恶的恶见生起：
    「这是常的，这是坚固的，这是永恒的，这是全部的，这是不衰变法；确实，这是他不被生、不老、不死、不去世、不再生[之处]，又，没有其它从这里超越出离者。」
    那时，世尊以心思量巴迦梵天心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在只树林消失，出现在那梵天世界中。
    巴迦梵天看见世尊远远地走来。看见后对世尊这么说：
    「亲爱的先生！来！亲爱的先生！欢迎你！亲爱的先生！你离上次来这里已很久了，亲爱的先生！确实，这是常的，这是坚固的，这是永恒的，这是全部的，这是不衰变法；确实，这是他不被生、不老、不死、不去世、不再生[之处]，又，没有其它从这里超越出离者。」
    当这么说时，世尊对巴迦梵天这么说：
    「唉！先生！巴迦梵天已进入了无明，唉！先生！巴迦梵天已进入了无明，实在是因为他将无常的说成常的，不坚固的说成坚固的，非永恒的说成永恒的，非全部的说成全部的，衰变法说成不衰变法，而且，将他被生、老、死、去世、再生之处，那样说：『确实，这是他不被生、不老、不死、不去世、不再生[之处]。』又，将存在着其它超越出离者说成：『没有其它超越出离者。』」
    「乔达摩！[我们]七十二[作]福业者，有自在力的，老死的超越者，
      梵天之往生，这是明智者最终的，多数人希求成为我们。」
    「这寿命是短的，不是长的，巴迦！你却认为那寿命是长的，
      梵天！我了知你的寿命是十万尼罗部陀。」
    「世尊！[你说：]『我是无边之见者，已超越生、老、愁』，
      我以前的禁戒与德行之行法是什么？告诉我这个，使我能了知。」
    「你给许多人喝的，对被炎暑折磨而口渴的人，
      那是你以前的禁戒与德行之行法，我就像刚从睡眠清醒般地回忆起。
      人们在耶尼河岸被捕捉，使应被捕捉者被引导而变成自由，
      那是你以前的禁戒与德行之行法，我就像刚从睡眠清醒般地回忆起。
      在恒河水流中被渴望[吃]人的凶恶龙捕捉的船，
      在这里，以力量强行使之变成自由，那是你以前的禁戒与德行之行法，
      我就像刚从睡眠清醒般地回忆起。
      我曾是你的徒弟，[名叫]迦叶，你认为他是聪明的与虔诚的，
      那是你以前的禁戒与德行之行法，我就像刚从睡眠清醒般地回忆起。」
    「你真的了知我的这寿命，你也了知其它人的，这样，确实是佛陀，
      这样，这确实是你的光辉威力，持续照耀着梵天世界。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「此处常、恒、非变易法、纯一，出离之处」，《中阿含78经》译作「此处有常，此处有恒，此处长存，此处是要，此处不终法，此处出要，此出要更无出要过其上，有胜、有妙、有最者」。
    「尼罗浮多狱」，别译杂阿含经作「尼罗浮」，南传作「尼罗部陀」(nirabbudāna?；另译为「尼罗部陀地狱」)，等于20x10的42次方年，参看《杂阿含1193经》比对。
    「世尊！[你说：]『我是无边之见者』」(Anantadassī bhagavāhamasmi，直译为「世尊！我(巴迦梵天)是无边之见者」，但这样与下文衔接不上)，菩提比丘长老英译为「噢！幸福者！[你说：]『我是无限视野者』」(O Blessed One, [you say]: I am the one of infinite vision)，并解说，这是依注释书的解说而译。
    「禁戒与德行之行法」(vatasīlavatta?)，菩提比丘长老英译为「誓约与德行的实践」(practice of vow and virtue)，并引注释书的解说，禁戒与德行都指德行。
    「徒弟」(baddhacaro，原意为「随侍者；侍候者；奴隶」)，菩提比丘长老英译为「徒弟」(apprentice)，并解说，这是依注释书的解说，以及〈本生〉No.346(Kesava jātaka)而译。
    「聪明的与虔诚的」(Sambuddhimanta? vatina?)，菩提比丘长老英译为「聪明的与虔诚的」(intelligent and devout)。按：此处原文的意思不明，这里依英译转译。


杂阿含1196经

相应部6相应5经/某位梵天经(梵天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    当时，某位梵天有这样邪恶的恶见生起：
    「没有能到这里的沙门、婆罗门。」
    那时，世尊以心思量那位梵天心中的深思后，犹如有力气的男子……（中略）出现在那梵天世界中。
    那时，世尊住于那位梵天的上方虚空，盘腿而坐，入了火界定。
    那时，尊者大目揵连这么想：
    「世尊现在住于何处呢？」
    尊者大目揵连以清净、超越人的天眼看见世尊住于那位梵天的上方虚空，盘腿而坐，入了火界定。
    看见后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在只树林消失，出现在那梵天世界中。
    那时，尊者大目揵连住于那位梵天上方的虚空，依止东方，低于世尊，盘腿而坐，入了火界定。
    那时，尊者大迦叶这么想：
    「世尊现在住于何处呢？」
    尊者大迦叶以清净、超越人的天眼看见……（中略）。
    看见后，犹如有力气的男子……（中略）那样[快]地在只树林消失，出现在那梵天世界中。
    那时，尊者大迦叶住于那位梵天上方的虚空，依止南方，低于世尊，盘腿而坐，入了火界定。
    那时，尊者大劫宾那这么想：
    「世尊现在住于何处呢？」
    尊者大劫宾那以清净、超越人的天眼看见……（中略）入了火界定。
    看见后，犹如有力气的男子……（中略）那样[快]地在只树林消失，出现在那梵天世界中。
    那时，尊者大劫宾那住于那位梵天上方的虚空，依止西方，低于世尊，盘腿而坐，入了火界定。
    那时，尊者阿那律这么想：
    「世尊现在住于何处呢？」
    尊者阿那律以清净、超越人的天眼看见……（中略）入了火界定。
    看见后，犹如有力气的男子……（中略）那样[快]地在只树林消失，出现在那梵天世界中。
    那时，尊者阿那律住于那位梵天上方的虚空，依止北方，低于世尊，盘腿而坐，入了火界定。
    那时，尊者大目揵连以偈颂对那位梵天说：
    「朋友！现在你还有那个见；那个你之前有的见，
      看见了那辉耀放光者，已超越了在梵天世界中者。」
    「亲爱的先生！我没有那个见了；那个我之前有的见，
      我看见了那辉耀放光者，已超越了在梵天世界中者，
      现在我如何能说：『我是常的、永恒的。』呢？」
    那时，世尊激起那位梵天的急迫感后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在那个梵天世界消失，出现在只树林中。
    那时，那位梵天召唤其中一位梵天众：
    「来！亲爱的先生！你去见尊者大目揵连。抵达后，请对尊者大目揵连这么说：『亲爱的目揵连先生！那世尊还有其它如同目揵连、迦叶、劫宾那、阿那律尊师这么大神通力、这么大威力的弟子吗？』」
    「是的，亲爱的先生！」那位梵天众回答那位梵天后，就去见尊者目揵连。抵达后，对尊者目揵连这么说：
    「亲爱的目揵连先生！那世尊还有其它如同目揵连、迦叶、劫宾那、阿那律尊师这么大神通力、这么大威力的弟子吗？」
    那时，尊者目揵连以偈颂对那位梵天众说：
    「三明得神通者，知他心之熟练者，
      烦恼已尽的阿罗汉，佛陀的弟子多的是。」
    那时，那位梵天众欢喜、随喜尊者目揵连所说后，就去见那位梵天。抵达后，对那位梵天这么说：
    「亲爱的先生！尊者目揵连这么说：
    『三明得神通者，知他心之熟练者，
      烦恼已尽的阿罗汉，佛陀的弟子多的是。』」
    这就是那位梵天众所说，那位悦意的梵天欢喜那位梵天众所说。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「入了火界定」(tejodhātu? samāpajjitvā)，菩提比丘长老英译为「进入火元素的集中贯注」(having entered into meditation on the fire element)，并引注释书的解说，他做了火遍处的准备工作，出基础禅(emerged from the basic jhāna)，决心「让火焰从身体出来」，以其决心的力量，火焰从他全身出来。


杂阿含1197经

相应部6相应15经/般涅槃经(梵天相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在拘尸那竭罗的乌玻瓦达那，末罗族人的沙罗树林，沙罗双树中间，在般涅槃之时。
    那时，世尊召唤比丘们：
    「好了，比丘们！我现在召唤你们：『诸行是消散法，你们要以不放逸使目标达成。』这是如来最后的话。」
    那时，世尊入初禅，出初禅后，入第二禅，出第二禅后，入第三禅，出第三禅后，入第四禅，出第四禅后，入虚空无边处，出虚空无边处后，入识无边处，出识无边处后，入无所有处，出无所有处后，入非想非非想处，出非想非非想处后，入想受灭。
    出想受灭后，入非想非非想处，出非想非非想处后，入无所有处，出无所有处后，入识无边处，出识无边处后，入虚空无边处，出虚空无边处后，入第四禅，出第四禅后，入第三禅，出第三禅后，入第二禅，出第二禅后，入初禅，出初禅后，入第二禅，出第二禅后，入第三禅，出第三禅后，入第四禅，出第四禅后，世尊立即般涅槃。
    当世尊般涅槃时，与般涅槃同时，梵王娑婆主说了这偈颂：
    「世间中一切生存类的身体，都将躺下，
      因为像这样的大师，世间中无与伦比者，
      已得力的如来，正觉者般涅槃了。」
    当世尊般涅槃时，与般涅槃同时，天帝释说了这偈颂：
    「诸行确实是无常的，是生起与消散法，
      生起后被灭，它们的平息是乐。」
    当世尊般涅槃时，与般涅槃同时，尊者阿难说了这偈颂：
    「那时令人恐惧的，那时令人身毛竖立的，
      具一切殊胜行相者，正觉者般涅槃。」
    当世尊般涅槃时，与般涅槃同时，尊者阿那律说了这偈颂：
    「没有了入息出息，对像这样心已住立者来说，
      不扰动，只向于寂静，有眼者般涅槃。
      以不动之心，忍受苦痛，
      就如灯火的熄灭，那是心的解脱。」
    第二品，其摄颂：
    「梵天(?)、提婆达多，案达迦频陀、阿卢那哇低，
      以及般涅槃，这是梵天五个教导。」
    〈梵天相应〉完成。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「对像这样」(tādino，另译为「坚固的」)，参看《杂阿含1152经》「对像这样的寂静者来说」比对。


杂阿含1198经

相应部5相应1经/阿罗毗迦经(比丘尼相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树给孤独园。
    那时，阿罗毗迦比丘尼在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从钵食处返回，前往盲者的林园欲求独处。
    那时，魔波旬欲使阿罗毗迦比丘尼生出害怕、僵硬、身毛竖立；欲使她退出独处而去见阿罗毗迦比丘尼。抵达后，以偈颂对阿罗毗迦比丘尼说：
    「世间中没有出离，你独处作什么？
      请你享受欲乐，不要以后有后悔。」
    那时，阿罗毗迦比丘尼这么想：
    「谁说偈颂？这是人或非人？」
    那时，阿罗毗迦比丘尼这么想：
    「这是魔波旬，他欲使我生出害怕、僵硬、身毛竖立；欲使我退出独处而说偈颂。」
    那时，像这样，阿罗毗迦比丘尼已知：「这是魔波旬。」后，以偈颂回应魔波旬：
    「世间中有出离，被我以慧善触及，
      放逸者的亲族，你不知道那个足迹。
      欲如刀与矛，这诸蕴是砧板，
      你所说的欲乐，那是我的不乐。」
    那时，魔波旬：
    「阿罗毗迦比丘尼知道我。」沮丧、悲伤，就在那里消失了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1199经

相应部5相应2经/受摩经(比丘尼相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，受摩比丘尼在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从钵食处返回，前往盲者的林园中作中午的休息。
    进入往盲者的林园后，坐在某棵树下作中午的休息。
    那时，魔波旬欲使受摩比丘尼生出害怕、僵硬、身毛竖立；欲使她退出定而去见受摩比丘尼。抵达后，以偈颂对受摩比丘尼说：
    「凡那能被仙人到达之处，是难到达的，
      它不能被女人，以二指慧到达。」
    那时，受摩比丘尼这么想：
    「谁说偈颂？这是人或非人？」
    那时，受摩比丘尼这么想：
    「这是魔波旬，他欲使我生出害怕、僵硬、身毛竖立；欲使我退出定而说偈颂。」
    那时，像这样，受摩比丘尼已知：「这是魔波旬。」后，以偈颂回应魔波旬：
    「与女人的状态何干？当心已善入定时，
      当智转起时，正确地观察法者。
      确实有这样的人：『我是女人，或男人』，
      或我是其它任何东西，那是适合魔说的。」
    那时，魔波旬：
    「受摩比丘尼知道我。」沮丧、悲伤，就在那里消失了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「二指智」，别译杂阿含经作「鄙秽智」，南传作「以二指慧」(dva?gulapa??āya)，菩提比丘长老英译为「以她两根手指的智慧」(With her two-fingered wisdom)，并引注释书的解说，这是指「微少之慧」(parittapa??āya)，或者指女人之慧，因为女人惯用二根手指处理线，或测试谷物煮熟了没。
    「当智转起时」(?ā?amhi vattamānamhi)，菩提比丘长老英译为「当理解稳定流动时」(When knowledge flows on steadily)，并引注释书的解说，这是指证果时的智。


杂阿含1200经

相应部5相应3经/居沙乔达摩经(比丘尼相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，居沙乔达摩比丘尼在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从钵食处返回，前往盲者的林园中作中午的休息。
    进入往盲者的林园后，坐在某棵树下作中午的休息。
    那时，魔波旬欲使居沙乔达摩比丘尼生出害怕、僵硬、身毛竖立；欲使她退出定而去见居沙乔达摩比丘尼。抵达后，以偈颂对居沙乔达摩比丘尼说：
    「你为何像死了儿子那样呢？独自有哭泣的脸，
      独自进入林园，你在寻找男人吗？」
    那时，居沙乔达摩比丘尼这么想：
    「谁说偈颂？这是人或非人？」
    那时，居沙乔达摩比丘尼这么想：
    「这是魔波旬，他欲使我生出害怕、僵硬、身毛竖立；欲使我退出定而说偈颂。」
    那时，像这样，居沙乔达摩比丘尼已知：「这是魔波旬。」后，以偈颂回应魔波旬：
    「我已越过儿子的死亡，这样，[寻找]男人已结束，
      我不愁、不哭泣，也不怕你，朋友！
      到处欢喜已被破坏，聚集之黑闇已被碎破，
      征服死神军后，我住于无烦恼。」
    那时，魔波旬：
    「居沙乔达摩比丘尼知道我。」沮丧、悲伤，就在那里消失了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1201经

相应部5相应5经/莲华色经(比丘尼相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，莲华色比丘尼在午前时穿好衣服后，……（中略）站在某棵盛开花朵的沙罗树下。
    那时，魔波旬欲使莲华色比丘尼生出害怕、僵硬、身毛竖立；欲使她退出定而去见莲华色比丘尼。抵达后，以偈颂对莲华色比丘尼说：
    「比丘尼！走进顶端盛开花朵的沙罗树下后，你独自站立，
      你的美貌无双，傻姑娘！你不怕坏人吗？」
    那时，莲华色比丘尼这么想：
    「谁说偈颂？这是人或非人？」
    那时，莲华色比丘尼这么想：
    「这是魔波旬，他欲使我生出害怕、僵硬、身毛竖立；欲使我退出定而说偈颂。」
    那时，像这样，莲华色比丘尼已知：「这是魔波旬。」后，以偈颂回应魔波旬：
    「如果有十万个坏人，像[你]这样来这里，
      一根身毛我也不摇动，我不惊吓，魔！我一个人也不怕你。」
    「我能使这[身体]消失，或进入你的肚子，
      也能站在[你的]眉毛中间，要你看不见我。」
    「我是心的自在者，神足已善修习，
      已解脱一切结缚，因此我不怕你，朋友！」
    那时，魔波旬：
    「莲华色比丘尼知道我。」沮丧、悲伤，就在那里消失了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1202经

相应部5相应10经/金刚经(比丘尼相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，金刚比丘尼在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。在舍卫城为了托钵而行后，食毕，从钵食处返回，前往盲者的林园中作中午的休息。
    进入盲者的林园后，坐在某棵树下作中午的休息。
    那时，魔波旬欲使金刚比丘尼生出害怕、僵硬、身毛竖立；欲使她退出定而去见金刚比丘尼。抵达后，以偈颂对金刚比丘尼说：
    「这众生被谁所造作？众生的作者在哪里？
      众生在哪里被生起？众生在哪里被灭？」
    那时，金刚比丘尼这么想：
    「谁说偈颂？这是人或非人？」
    那时，金刚比丘尼这么想：
    「这是魔波旬，他欲使我生出害怕、僵硬、身毛竖立；欲使我退出定而说偈颂。」
    那时，像这样，金刚比丘尼已知：「这是魔波旬。」后，以偈颂回应魔波旬：
    「为何你臆想『众生』呢？魔！那是你的恶见吗？
      这是一堆纯粹的行，这里没有众生被发现。
      如同零件的组合，像这样，有车子之语，
      同样的，当有了诸蕴，则有『众生』的认定。
      只有苦的生成，苦的存续与消失，
      没有除了苦的生成之外的，没有除了苦的被灭之外的了。」
    那时，魔波旬：「金刚比丘尼知道我。」沮丧、悲伤，就在那里消失了。
    〈比丘尼相应〉完成，其摄颂：
    「阿罗毗迦与受摩，乔达摩与毗阇耶，
      莲华色与遮罗，优波遮罗与尸苏波遮罗，
      谢拉与金刚，它们为十则。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「这是一堆纯粹的行」(Suddhasa?khārapu?joya?)，菩提比丘长老英译为「这是一堆全然的形成」(This is a heap of sheer formations)。按：「行」(sa?khāra)，即五蕴中行蕴的「行」。
    「零件」(a?ga，另译为「部分；支分；肢体；身分」)，菩提比丘长老英译为「零件」(parts)。
    「认定」(sammuti，另译为「同意；选出；许可；世俗；通俗」)，菩提比丘长老英译为「协约」(the convention)。


杂阿含1203经

相应部5相应9经/谢拉经(比丘尼相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，谢拉比丘尼在午前时穿好衣服后，……（中略）坐在某棵树下作中午的休息。
    那时，魔波旬欲使谢拉比丘尼生出害怕、僵硬、身毛竖立；……（中略）以偈颂对谢拉比丘尼说：
    「此形体被谁所造作？形体的作者在哪里？
      形体在哪里被生起？形体在哪里被灭？」
    那时，谢拉比丘尼这么想：
    「谁说偈颂？这是人或非人？」
    那时，谢拉比丘尼这么想：
    「这是魔波旬，他欲使我生出害怕、僵硬、身毛竖立；欲使我退出定而说偈颂。」
    那时，像这样，谢拉比丘尼已知：「这是魔波旬。」后，以偈颂回应魔波旬：
    「此形体不被自我作，此祸不被其它所作，
      缘于因所生成，以因的破坏而被灭。
      如同某颗种子，被播种在田中而生长，
      由于土地的作用，与湿润这两者。
      同样的，以蕴与界，以及这些六处，
      缘于因所生成，以因的破坏而被灭。」
    那时，魔波旬：「谢拉比丘尼知道我。」沮丧、悲伤，就在那里消失了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1204经

相应部5相应4经/毗阇耶经(比丘尼相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，毗阇耶比丘尼在午前时穿好衣服后，……（中略）坐在某棵树下作中午的休息。
    那时，魔波旬欲使毗阇耶比丘尼生出害怕、僵硬、身毛竖立；欲使她退出定而去见毗阇耶比丘尼。抵达后，以偈颂对毗阇耶比丘尼说：
    「你是年轻美女子，而我是年轻少男，
      来！高贵的！让我们以五种乐器欢乐。」
    那时，毗阇耶比丘尼这么想：
    「谁说偈颂？这是人或非人？」
    那时，毗阇耶比丘尼这么想：
    「这是魔波旬，他欲使我生出害怕、僵硬、身毛竖立；欲使我退出定而说偈颂。」
    那时，像这样，毗阇耶比丘尼已知：「这是魔波旬。」后，以偈颂回应魔波旬：
    「色、声音、气味、味道，所触与悦意，
      这些我就赠与你，魔！因为我无欲求。
      经由这腐烂之身，经由破坏的与易坏的，
      我感到厌恶与羞愧，欲与渴爱已根绝。
      凡转生于色中的众生，与在无色状态中的，
      以及寂静等至的，在一切处，黑暗已被破坏。」
    那时，魔波旬：「毗阇耶比丘尼知道我。」沮丧、悲伤，就在那里消失了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「以五种乐器」(Pa?ca?gikena turiyena)，菩提比丘长老引注释书的解说，五种乐器为「单面鼓」(ātata)，如「铜鼓」；「双面鼓」(vitata)，如「大鼓」、「小鼓」；「有共鸣鼓的弦乐器」(ātatavitata)，如「琵琶琴」；「吹奏乐器」(susira)，如「长笛」、「海螺」、「号角」；「无鼓的打击乐器」(ghana)，如「钹」、「铃鼓」、「锣」。


杂阿含1205经

相应部5相应6经/遮罗经(比丘尼相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，遮罗比丘尼在午前时穿好衣服后，……（中略）坐在某棵树下作中午的休息。
    那时，魔波旬去见遮罗比丘尼。抵达后，对遮罗比丘尼这么说：
    「比丘尼！你不同意什么呢？」
    「朋友！我不同意出生。」
    「你为何不同意出生？当被生时，享受诸欲，
      谁说服你这个：比丘尼！不要同意出生呢？」
    「对被生者来说，有死亡，当被生时，接触诸苦：
      捕缚、杀害、烦恼，因此，不应该同意出生。
      佛陀教导法，对出生的超越，
      为了舍断一切苦，他使我在真理上确立。
      凡转生于色中的众生，与在无色状态中的，
      不了知灭，他们来再生。」
    那时，魔波旬：「遮罗比丘尼知道我。」沮丧、悲伤，就在那里消失了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1206经

相应部5相应7经/优波遮罗经(比丘尼相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，优波遮罗比丘尼在午前时穿好衣服后，……（中略）坐在某棵树下作中午的休息。
    那时，魔波旬去见优波遮罗比丘尼。抵达后，对优波遮罗比丘尼这么说：
    「比丘尼！你想要往生于哪里？」
    「朋友！我不想往生于任何地方。」
    「三十三与夜摩，以及都率天，
      化乐天，自在天，
      请你将心志向于那里，你将经验喜乐。」
    「三十三与夜摩，以及都率天，
      化乐天，自在天，
      他们被欲之束缚所束缚，再来到魔的控制下。
      一切世界都已燃烧，一切世界都已冒出烟，
      一切世界都已炽然，一切世界都已颤抖。
      不被动摇、不被炽然，一般人不亲近，
      魔的不去之处，那里，我的心喜好。」
    那时，魔波旬：「优波遮罗比丘尼知道我。」沮丧、悲伤，就在那里消失了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1207经

相应部5相应8经/尸苏波遮罗经(比丘尼相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，尸苏波遮罗比丘尼在午前时穿好衣服后，……（中略）坐在某棵树下作中午的休息。
    那时，魔波旬去见尸苏波遮罗比丘尼。抵达后，对尸苏波遮罗比丘尼这么说：
    「比丘尼！你同意谁的教条呢？」
    「朋友！我不同意任何教条。」
    「你在谁下剃头呢？你看起来像沙门尼，
      而你不同意教条，你为何像极愚痴般地行走？」
    「这里之外的教条者，他们在见上净信，
      我不同意他们的法，他们是法的不熟知者。
      有位生于释迦族者，佛陀，无与伦比者，
      一切的征服者、魔的驱逐者，在一切处不败者，
      在一切处解脱者与不依止者，见一切的有眼者。
      一切业灭尽的到达者，在依着上消灭的解脱者，
      世尊他是我的大师，我同意他的教说。」
    那时，魔波旬：「尸苏波遮罗比丘尼知道我。」沮丧、悲伤，就在那里消失了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「诸道」，别译杂阿含经作「九十六种道」、「外道」，南传作「教条」(pāsa??a?，另译为「教见(宗教之见)；宗派；异学；异端；外道」)，菩提比丘长老英译为「教义；信条」(creed)，并解说，这与邪见有关，译为「creed」是不十分适当的，注释书解说，此字推测是民间词源，会这样说，是因为他们设了一个圈套(pāsa，网或陷阱)，意思是他们在众生的心中抛出一个见解上的圈套。按：相对的，佛陀的「教说」之用字，在经文最后一偈中用的是「sāsana」。
    「旷野、……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含1208经

相应部8相应11经/伽伽罗经(婆耆舍相应/有偈篇/只夜)(庄春江译)
    有一次，世尊与五百位比丘的大比丘僧团、七百位优婆塞、七百位优婆夷、数千位天神，共住在瞻波城伽伽罗莲花池边，世尊以容色与有名声使他们失色。
    那时，尊者婆耆舍这么想：
    「这位世尊与五百位比丘的大比丘僧团、七百位优婆塞、七百位优婆夷、数千位天神，共住在瞻波城伽伽罗莲花池边，世尊以容色与有名声使他们失色，让我以适当的偈颂当面称赞世尊。」
    那时，尊者婆耆舍起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「世尊！有想法出现在我的心中；善逝！有想法出现在我的心中。」
    「婆耆舍！请你说出来。」世尊说。
    那时，尊者婆耆舍以适当的偈颂当面称赞世尊：
    「如月在无云的天空，如无垢的太阳照耀，
      同样的，你，放光者、大牟尼，以有名声使全世间失色。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「放光者」(a?gīrasa)，参看《杂阿含1149经》「央伽族姓」比对。


杂阿含1209经

相应部8相应9经/憍陈如经(婆耆舍相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    那时，尊者阿若憍陈如隔了很久后去见世尊。抵达后，他以头落在世尊的脚上，并以嘴吻世尊的脚，再以手擦拭，而报上名字：
    「世尊！我是憍陈如，善逝！我是憍陈如。」
    那时，尊者婆耆舍这么想：
    「这位尊者阿若憍陈如隔了很久后来见世尊。抵达后，他以头落在世尊的脚上，并以嘴吻世尊的脚，再以手擦拭，而报上名字：『世尊！我是憍陈如，善逝！我是憍陈如。』让我在世尊面前以适当的偈颂称赞尊者阿若憍陈如。」
    那时，尊者婆耆舍起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「世尊！有想法出现在我的心中；善逝！有想法出现在我的心中。」
    「婆耆舍！请你说出来。」世尊说。
    那时，尊者婆耆舍在世尊面前以适当的偈颂称赞尊者阿若憍陈如：
    「那位佛陀的领悟者，极精勤的上座憍陈如，
      得到乐的住处，经常独处。
      凡应该被弟子得到的，大师教说实践的，
      一切他都达到，不放逸的学习者。
      三明大威力者，知他心之熟练者，
      憍陈如，佛陀的继承人，礼拜大师的脚。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「阿若憍陈如」，参看《杂阿含379经》。
    「佛陀的领悟者」(Buddhānubuddho，另译为「觉者的领悟者」)，菩提比丘长老英译为「接续佛陀的被开化者」(Enlightened in succession to the Buddha)。


杂阿含1210经

相应部8相应6经/舍利弗经(婆耆舍相应/有偈篇/只夜)(庄春江译)
    有一次，尊者舍利弗住在舍卫城只树林给孤独园。
    当时，尊者舍利弗以法说开示、劝导、鼓励比丘们，使之欢喜，话语优雅、明了、流畅、令知义理，而那些比丘作为核心作意、全心注意后倾耳听法。
    那时，尊者婆耆舍这么想：
    「这位尊者舍利弗以法说开示、劝导、鼓励比丘们，使之欢喜，话语优雅、明了、流畅、令知义理，而那些比丘作为核心作意、全心注意后倾耳听法，让我当面以适当的偈颂称赞尊者舍利弗。」
    那时，尊者婆耆舍起座，整理上衣到一边肩膀，向尊者舍利弗合掌鞠躬后，对尊者舍利弗这么说：
    「舍利弗学友！有想法出现在我的心中；舍利弗学友！有想法出现在我的心中。」
    「婆耆舍学友！请你说出来。」
    那时，尊者婆耆舍当面以适当的偈颂称赞尊者舍利弗：
    「深慧者、有智慧者，道非道的熟知者，
      大慧的舍利弗，为比丘们教导法。
      以简要教导，也以广说而说，
      声音讲说对答如九官鸟。
      当他教导他们时，他们听闻如蜜之语，
      经由激情、和雅、可爱的声音，
      心踊跃、喜悦，比丘们倾耳。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1211经

相应部8相应10经/目揵连经(婆耆舍相应/有偈篇/只夜)(庄春江译)
    有一次，世尊与五百位比丘全都是阿罗汉的大比丘僧团，住在王舍城仙吞山坡的黑岩处。
    刚好，尊者目大揵连以心探查他们的心，[知道他们]是已解脱、无依着者。
    那时，尊者婆耆舍这么想：
    「这位世尊与五百位比丘全都是阿罗汉的大比丘僧团，住在王舍城仙吞山坡的黑岩处，刚好，尊者目大揵连以心探查他们的心，[知道他们]是已解脱、无依着者，让我在世尊面前以适当的偈颂称赞尊者大目揵连。」
    那时，尊者婆耆舍起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「世尊！有想法出现在我的心中；善逝！有想法出现在我的心中。」
    「婆耆舍！请你说出来。」世尊说。
    那时，尊者婆耆舍在世尊面前以适当的偈颂称赞尊者大目揵连：
    「当牟尼坐在山坡时，已到达苦的彼岸，
      弟子们侍奉，三明的死亡舍断者。
      以心绕着他们走，大神通力的目揵连，
      探查他们的心，[知道他们]是已解脱、无依着者。
      这样，具足种种行相，他们侍奉乔达摩，
      牟尼具足所有部分，已到达苦的彼岸。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1212经

相应部8相应7经/自恣经(婆耆舍相应/有偈篇/只夜)(庄春江译)
    有一次，世尊与五百位比丘全都是阿罗汉的大比丘僧团，住在舍卫城东园鹿母讲堂。
    当时，在那十五布萨自恣日，世尊被比丘僧团围绕着，在露天处坐。
    那时，世尊观察变得沉默的比丘僧团后，召唤比丘们：
    「好了，比丘们！现在让我邀请你们：是否有任何我的有关身体或有关言语你们应该责备的呢？」
    当这么说时，尊者舍利弗起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「大德！没有任何世尊的有关身体或有关言语我们应该责备的，因为，世尊是未生起道的创始者，未出生道的生产者，未宣说道的宣说者；是道的了知者，道的知者，道的熟知者，又，大德！[其]弟子现在住于道的随行，以后为具备者。
    大德！让我邀请世尊：是否有任何我的有关身体或有关言语世尊应该责备的呢？」
    「舍利弗！没有任何你的有关身体或有关言语我应该责备的，舍利弗！你是贤智者；舍利弗！你是大慧者；舍利弗！你是广慧者；舍利弗！你是捷慧者；舍利弗！你是速慧者；舍利弗！你是利慧者；舍利弗！你是洞察慧者，舍利弗！犹如转轮王的长子，使被父亲转动的轮子完全地接着转动。同样的，舍利弗！你使被我转起的无上法轮完全地接着转动。」
    「大德！如果没有任何我的有关身体或有关言语世尊应该责备的，那样的话，大德！是否有任何这五百位比丘的有关身体或有关言语世尊应该责备的呢？」
    「舍利弗！没有任何这五百位比丘的有关身体或有关言语我应该责备的，舍利弗！因为，这五百位比丘的六十位比丘是三明者，六十位比丘是六神通者，六十位比丘是俱分解脱者，而其它是慧解脱者。」
    那时，尊者婆耆舍起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「世尊！有想法出现在我的心中；善逝！有想法出现在我的心中。」
    「婆耆舍！请你说出来。」世尊说。
    那时，尊者婆耆舍以适当的偈颂当面称赞世尊：
    「在十五的今日为了清净，五百位比丘已集合，
      切断了结缚，无恼乱，再生已尽的仙人。
      如转轮王，被大臣围绕，
      绕着这全部的大地走，海洋为边界。
      这样，战场的胜利者，无上的商队领导者，
      弟子们侍奉，三明的死亡舍断者。
      全都是世尊之子，在这里没有闲聊被发现，
      渴爱之刺箭的破坏者，我礼拜日种者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「当怀受我」、「乞愿怀受」，别译杂阿含经作「我(今)欲自恣」，南传作「让我邀请」(pavāremi，另译为「我作自恣」)，菩提比丘长老英译为「让我邀请」(let me invite)。按：「怀受」、「相请请」、「受岁」，显然是「自恣」的另译。
    「敬礼日种胤」，别译杂阿含经作「如日亲友今敬礼」，南传作「我礼拜日种者」(vande ādiccabandhunanti)，菩提比丘长老英译为「我礼拜太阳族者」(I worship the Kinsman of the Sun)。另参看《杂阿含265经》「日种姓尊说」比对。


杂阿含1213经

相应部8相应2经/不乐经(婆耆舍相应/有偈篇/只夜)(庄春江译)
    有一次，……（中略）。
    尊者婆耆舍与尊者尼拘律迦波和尚，共住在阿罗婆的阿格罗婆塔庙。
    当时，尊者尼拘律迦波食毕，从钵食处返回，进入住处，或在傍晚时出来，或在隔天时。
    当时，尊者婆耆舍的不满生起，贪使心堕落。
    那时，尊者婆耆舍这么想：
    「这确实是我的损失，确实不是我的获得；确实是我的恶得，确实不是我的善得：我的不满生起，贪使心堕落。这里，其它人怎能除去我的不满后，能生起欢喜呢？让我就自己除去自己的不满后，能生起欢喜。」
    那时，尊者婆耆舍就自己除去自己的不满，能生起欢喜后，说这些偈颂：
    「完全舍断不乐与乐，与挂虑家之寻后，
      无论何处都不应该作欲林，无欲林者、不乐者，他确实是比丘。
      这里，凡任何存在于大地与虚空者，都进入色的状态与跳入世界，
      无常的一切都衰损，了解者们这么了解后而行。
      人们被系结在依着上，所见、所闻，有对与所觉，
      在这里，排除欲而不扰动，凡在这里不沾染者，他们说他是牟尼。
      而依止六十者有寻，人们中多数已住立于非法，
      无论何处他都不会入那一群，也无邪恶之得，他是比丘。
      有能力的、长久得定的，不诈欺的、慎重的、无热望的，
      缘于牟尼到达寂静之境，等待般涅槃之时。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「与挂虑家之寻」(gehasita?ca vitakka?)，菩提比丘长老英译为「与家的事之想法」(And household thoughts)。
    「而依止六十者有寻」(Atha sa??hinissitā savitakkā)，菩提比丘长老英译为「而那些抓住六十者，被他们自己的想法引导」(Then those caught in the sixty, Led by their own thoughts)，并解说这里说的六十，含意模糊，可能指梵动经中说的六十二邪见。


杂阿含1214经

相应部8相应4经/阿难经(婆耆舍相应/有偈篇/只夜)(庄春江译)
    有一次，尊者阿难住在舍卫城只树林给孤独园。
    那时，尊者阿难在午前时穿好衣服后，取钵与僧衣，以尊者婆耆舍为随从沙门，为了托钵进入舍卫城。
    当时，尊者婆耆舍的不满生起，贪使心堕落。
    那时，尊者婆耆舍以偈颂对尊者阿难说：
    「我被欲贪燃烧，我的心被遍烧，
      请出于怜悯告诉我熄灭的事那就好了，乔达摩！」
    「经由颠倒想，你的心被遍烧，
      你要避开清净的、伴随贪的相。
      你要看行为相异的、是苦的，不要当作我，
      你要熄灭大贪，不要一再地被燃烧。
      你要以不净修习心，一境、善入定，
      你要有已达身的正念，热心于厌。
      你要修习无相，舍弃慢烦恼潜在趋势，
      其后，以现观慢，你将寂静地行。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「修习于无相」，南传作「你要修习无相」(Animitta?ca bhāvehi)，菩提比丘长老英译为「在无征候上开发集中贯注」(Develop meditation on the signless)，并引注释书说，这是「毗婆舍那」(vipassanā)，这么称呼，是因为它除掉了「常」等相。


杂阿含1215经

相应部8相应1经/已出离者经(婆耆舍相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，尊者婆耆舍与尊者尼拘律迦波和尚，共住在阿罗婆的阿格罗婆塔庙。
    当时，尊者婆耆舍是新学，出家不久，守护住处的留守者。
    那时，众多女人打扮得很美后，为了观看住处，去阿格罗婆的园林。
    那时，看见那些女人后，尊者婆耆舍的不满生起，贪使心堕落。
    那时，尊者婆耆舍这么想：
    「这确实是我的损失，确实不是我的获得；确实是我的恶得，确实不是我的善得：我的不满生起，贪使心堕落，这里，其它人怎能除去我的不满后，能生起欢喜呢？让我就自己除去自己的不满后，能生起欢喜。」
    那时，尊者婆耆舍就自己除去自己的不满，能生起欢喜后，说这些偈颂：
    「我确实是已出离者，从在家成为非家者，
      这些从黑魔[来]的大胆之寻围绕[我]。
      如果勇猛的青年、伟大弓箭手，熟练者、有坚固的大弓者，
      一千个[这样的人]不逃离，完全地包围[我]。
      如果女人们来，即使比这更多，
      将不使我发抖，因为我已住立于法。
      因为我是听闻这个证人，从佛陀、日种者，
      往涅槃之道，在那里，我心喜好。
      如果当这样住时，波旬！你靠近我，
      我将像这样做，死神，你不熟练我的道。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「日种胤」，别译杂阿含经作「二种之亲友」(疑为「日种之亲友」之误)，参看《杂阿含1212经》比对。


杂阿含1216经

相应部8相应3经/美善者经(婆耆舍相应/有偈篇/只夜)(庄春江译)
    有一次，尊者婆耆舍与尊者尼拘律迦波和尚，共住在阿罗婆的阿格罗婆塔庙。
    当时，尊者婆耆舍以自己的随机应变才能轻蔑某位美善比丘。
    那时，尊者婆耆舍这么想：
    「这确实是我的损失，确实不是我的获得；确实是我的恶得，确实不是我的善得：我以自己的随机应变才能轻蔑某位美善比丘。」
    那时，尊者婆耆舍自己生起对自己的懊悔后，说这些偈颂：
    「请你舍断慢，乔达摩！请你舍断所有慢之路，
      在慢之路中如入梦，长久地，你已懊悔。
      人们被诋毁所涂污，被慢杀害，跌落地狱，
      长久地，人们忧愁，被慢杀害，被往生地狱。
      比丘确实不再忧愁，道的胜利者依正确而行，
      他经验名声与安乐，他们说：『他是自我努力的见法者』。
      因此，这里，柔软、勤奋，舍断诸盖后，清净的，
      舍断所有慢后，为以明得到结束的寂静者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「[月喻、]憍陈如、……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。
    「在慢之路中如入梦」(mānapathasmi?, samucchito)，菩提比丘长老英译为「沉溺于自大之路」(Infatuated with the pathway of conceit)。
    「道的胜利者」(maggajino)，菩提比丘长老依Norman的意见英译为「路的知道者」(A path-knower)。


杂阿含1217经

相应部8相应12经/婆耆舍经(婆耆舍相应/有偈篇/只夜)(庄春江译)
    有一次，尊者婆耆舍住在舍卫城只树林给孤独园。
    当时，尊者婆耆舍达到阿罗汉果不久，感受着解脱乐，在那时，说这些偈颂：
    「从前陶醉在诗中游荡，从村到村，从城到城，
      然后，看到正觉者，我的信生起。
      他为我教导法：蕴、处、界，
      我听闻他的法后，出家成为非家者。
      确实为了许多[众生的]利益，牟尼证得觉，
      为了比丘、比丘尼们，凡已到达与看见了决定者。
      我确实欢迎它，我的来到佛陀面前，
      已得到三明，佛陀的教说都已作。
      我知道过去的住所，天眼已被净化，
      三明者已得神通，为知他心之熟练者。」
    〈婆耆舍相应〉完成，其摄颂：
    「已出离者与不乐，轻蔑美善者，
      阿难与善语，舍利弗、自恣，
      超过一千、憍陈如，目揵连与伽伽罗，
      婆耆舍第十二。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「聚落及家家」，GA作「经历诸城邑」，南传作「从村到村，从城到城」(gāmā gāma? purā pura?)，菩提比丘长老引注释书的解说，尊者婆耆舍出家前是以看尸骨断往生处为生的游历婆罗门，当他遇到佛陀时，佛陀给他看了几副尸骨，他都能正确地说出其往生处，直到看到一副阿罗汉的尸骨，他被困惑了。他以学习如何判定阿罗汉往生处为目的进入僧团，很快地，当他理解梵行更神圣的目标时，他就放弃原来的目的。
    「日种苗胤」，参看《杂阿含1212经》「日种胤」比对。
    「凡已到达与看见了决定者」(ye niyāmagataddasā)，菩提比丘长老英译为「他到达与看见固定进路」(Who have reached and seen the fixed course)，并解说「决定」(niyāma)，指「正性决定」(the fixed course of rightness)。另外，本经只讲到比丘、比丘尼，而《小部》〈长老偈〉相当的偈颂则说到「男人、女人、比丘、比丘尼」四众弟子。


杂阿含1218经

相应部8相应5经/善语经(婆耆舍相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    「比丘们！具备四支的言语是善语；非恶语，是无过失的与智者们所不应非难的，哪四个呢？比丘们！这里，比丘只说善语；非恶语、只说法；非非法、只说可爱的；非不可爱的、只说真实；非虚伪。比丘们！具备这四支的言语是善语；非恶语，是无过失的与智者们所不应非难的。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「善者说，善语是最先的，
      说法；非非法是第二，
      说可爱的；非不可爱的是第三，
      说真实；非虚伪是第四。」
    那时，尊者婆耆舍起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「世尊！有想法出现在我的心中；善逝！有想法出现在我的心中。」
    「婆耆舍！请你说出来。」世尊说。
    那时，尊者婆耆舍以适当的偈颂当面称赞世尊：
    「只应该说这样的言语：不会使自己苦恼；
      也不会恼害他人，那确实是被善说的言语。
      只应该说可爱的言语，受欢迎的言语，
      说那些不取恶的，对他人是可爱的。
      确实，真实是不死的言语，这是过去以来的法，
      善者说，利益与法被住立在真实上。
      凡佛陀所说安稳之言语，为了涅槃之到达；
      为了得到苦的结束者，那确实是最上的言语。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1219经

相应部8相应8经/超过一千经(婆耆舍相应/有偈篇/只夜)(庄春江译)
    有一次，世尊与一千二百五十位比丘的大比丘僧团，住在舍卫城只树林给孤独园。
    当时，世尊以有关于涅槃的法说开示、劝导、鼓励那些比丘，使之欢喜，而那些比丘作为核心作意、全心注意后倾耳听法。
    那时，尊者婆耆舍这么想：
    「这位世尊以有关于涅槃的法说开示、劝导、鼓励那些比丘，使之欢喜，而那些比丘作为核心作意、全心注意后倾耳听法，让我以适当的偈颂当面称赞世尊。」
    那时，尊者婆耆舍起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「世尊！有想法出现在我的心中；善逝！有想法出现在我的心中。」
    「婆耆舍！请你说出来。」世尊说。
    那时，尊者婆耆舍以适当的偈颂当面称赞世尊：
    「超过一千位比丘，侍奉善逝，
      他教导远尘之法，无畏的涅槃。
      他们听闻离垢之法，遍正觉者所教导，
      正觉者确实发光，被比丘僧团尊敬。
      世尊！你的名字是龙，众仙中最上的，
      有如大雨云，下雨到弟子中。
      从中午的休息出来后，渴望见到大师，
      大英雄！弟子婆耆舍礼拜在你的脚上。」
    「婆耆舍！如何，这些偈颂是先前已审虑或立即在心中出现的呢？」
    「大德！这些偈颂不是我先前已审虑的，而是立即在我的心中出现的。」
    「那样的话，婆耆舍！请你显现更多非先前已审虑的偈颂。」
    「是的，大德！」尊者婆耆舍回答世尊后，以更多非先前已审虑的偈颂称赞世尊：
    「征服魔的邪道之路，诸荒芜被破坏后而行，
      请看他！束缚的令脱者，独立的、等分地分配。
      为了度脱暴流的利益，你讲述种种道，
      其中，不死被你讲述，见法者不可动摇地住立。
      光明之作者洞察后，看见一切住立者的超越，
      知道与作证后，他教导最初的五位。
      当法被这么善教导后，了知法者谁有放逸？
      因此，他在世尊的教说下，
      总是不放逸地礼敬随学。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1222经

相应部11相应6经/鸟巢经(帝释相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    「比丘们！从前，诸天与阿修罗众列阵战斗。
    比丘们！在那场战斗中，阿修罗胜了，诸天败。
    比丘们！败后，诸天向北离去，阿修罗追击他们。
    比丘们！那时，天帝释以偈颂对战车御车手摩得利说：
    『摩得利！在绢绵树上有鸟巢，请以前辕避开，
      我们宁愿舍弃生命在阿修罗上，也不要这些鸟成为无巢的。』
    『是的，大人！』
    比丘们！战车御车手摩得利回答天帝释后，转回连结千匹骏马的马车。
    比丘们！那时，阿修罗们这么想：『现在，天帝释连结千匹骏马的马车转回，诸天与阿修罗将战第二回。』
    因为害怕，他们就进入了阿修罗城。
    比丘们！像这样，天帝释以正义而有胜利。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「以前辕」(isāmukhena, 疑为īsāmukhena之误)，菩提比丘长老英译为「以你的二轮战车杆」(with your chariot pole)。按：「辕」(īsā)，为马车、牛车等车前的两根长直木，其前端搭架于轭上，用以拉驾马牛。「前辕」应该指控制马车行进方向之物。
    「以正义」(dhammena)，菩提比丘长老英译为「以正义自身」(righteousness itself)。按：「以正义」(dhammena)，另译为「法；真理」。


杂阿含1223经

相应部11相应14经/贫穷经(帝释相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！从前，在这舍卫城有某位贫穷、穷困、贫困的男子，他在如来宣说的法律中受持信、戒、听闻、施舍、慧；他在如来宣说的法律中受持信、戒、听闻、施舍、慧后，以身体的崩解，死后往生到善趣、天界，与三十三天为同伴，他以容色与有名声使其它诸天失色。
    比丘们！在那里，三十三天的诸天讥嫌、不满、责难：『实在不可思议啊，先生！实在未曾有啊，先生！当这位天子从前是人身时，他是贫穷、穷困、贫困的人，他以身体的崩解，死后往生到善趣、天界，与三十三天为同伴，他以容色与有名声使其它诸天失色。』
    比丘们！那时，天帝释召唤三十三天的诸天：『亲爱的先生们！你们不要讥嫌这位天子，亲爱的先生们！当这位天子从前是人身时，他在如来宣说的法律中受持信、戒、听闻、施舍、慧；他在如来宣说的法律中受持信、戒、听闻、施舍、慧后，以身体的崩解，死后往生到善趣、天界，与三十三天为同伴，他以容色与有名声使其它诸天失色。』
    比丘们！那时，天帝释安抚着三十三天的诸天，在那时说这些偈颂：
    『当对如来有信时，不动的、已善住立的，
      当有善戒时，是圣者所爱的与被赞赏的。
      当对僧团有净信，且见已成为正直时，
      他们说：「他是不贫穷的」，他的生命是不空虚的。
      因此，有智慧者要忆念佛陀的教说，
      他应该致力于有信与戒，净信与法见。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「法见」(dhammadassana?，另译为「法的看见」)，菩提比丘长老英译为「法的见解」(vision of the Dhamma)。


杂阿含1224经

相应部11相应16经/祭祀经(帝释相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    那时，天帝释去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，天帝释以偈颂对世尊说：
    「对祭祀的人们来说，对期待福德的生物类来说，
      作有依着的福德，所施于何处有大果呢？」
    「四种修行者，与四种在果位上已住立者，
      这是已成为正直的僧团，慧与戒的得定者。
      对祭祀的人们来说，对期待福德的生物类来说，
      作有依着的福德，所施于僧团有大果。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「遮罗迦」可能是「步行者」(caraka)的音译。
    「须毗罗、……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。
    「作有依着的福德」(Karota? opadhika? pu??a?)，菩提比丘长老英译为「实行世俗型态的功绩」(Performing merit of the mundane type)，并引注释书的解说：「依着果报的福德」(upadhivipāka? pu??a?)，也就是「引导往生(再生)的善业」。


杂阿含1226经

相应部3相应1经/年轻经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，憍萨罗国波斯匿王去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「乔达摩也自称：『我已现正觉阿耨多罗三藐三菩提。』吗？」
    「大王！当正确地说时，凡能说：『我已现正觉阿耨多罗三藐三菩提。』者，那就是我，当正确地说时，他能说。大王！因为我已现正觉阿耨多罗三藐三菩提。」
    「乔达摩先生！即使那些团体的领导者，群众的老师，有名声的知名开宗祖师，众人公认有德行者的沙门、婆罗门，即：富兰那迦叶、末伽黎拘舍罗、尼乾子若提子、散惹耶毗罗梨子、浮陀迦旃延、阿夷多翅舍钦婆罗，当他们被我盘问：『请你们自称：「我已现正觉阿耨多罗三藐三菩提。」』时，他们不自称：『我已现正觉阿耨多罗三藐三菩提。』然而，为何是乔达摩尊师，当他只是年轻出生且新出家呢？」
    「大王！有四种不应该被轻侮为『年轻』；不应该被轻蔑为『年轻』，哪四种呢？
    大王！刹帝利不应该被轻侮为『年轻』；不应该被轻蔑为『年轻』。
    大王！蛇不应该被轻侮为『年轻』；不应该被轻蔑为『年轻』。
    大王！火不应该被轻侮为『年轻』；不应该被轻蔑为『年轻』。
    大王！比丘不应该被轻侮为『年轻』；不应该被轻蔑为『年轻』。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「刹帝利出生具足，被生得高贵有名声，
      不能轻视为『年轻』，人们不能轻蔑他。
      因为刹帝利得到王位后，他是人们的王，
      当他发怒时，会对他处以激烈的国王之惩罚，
      因此，守护自己的生命，应该回避他。
      如果在村落或林野，在那里看见蛇，
      不能轻视为『年轻』，人们不能轻蔑他。
      因为凶猛的蛇，以各种不同的容色行走，
      牠会攻击与咬愚者，不论男人或女人，
      因此，守护自己的生命，应该回避他。
      大量吞食的火焰，卷起黑色[烟]的火，
      不能轻视为『年轻』，人们不能轻蔑他。
      因为它得到燃料，成为大火后，
      它会攻击与烧愚者，不论男人或女人，
      因此，守护自己的生命，应该回避他。
      火燃烧森林时，卷起黑色[烟]的火，
      幼芽在那里被出生，经过许多日夜之后。
      而，凡戒具足的比丘，以[戒]火燃烧[他]，
      [使他]没有儿子与家畜，他的继承人也得不到财物，
      他们成为无孩子与无继承人，就像无根的棕榈树。
      因此，贤智者，从自己利益的考虑，
      [对]蛇与火，有名声的刹帝利，
      戒具足的比丘，就应该正确地对待。」
    当这么说时，憍萨罗国波斯匿王对世尊这么说：
    「大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团，大德！请世尊记得我为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「无士女」，南传作「不论男人或女人」(nara? nāri?ca ekadā，直译为「有时男人与女人」)，菩提比丘长老英译为「不论男人或女人」(Whether a man or a woman)。


杂阿含1227经

相应部3相应22经/祖母经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，世尊对憍萨罗国波斯匿王这么说：
    「那么，大王！一大早，你从哪里来呢？」
    「大德！我已衰老、已年老，高龄而年迈，已到了老人期，从出生以来已一百二十岁的祖母死了，而且，大德！祖母对我来说是合意的、可爱的。
    大德！如果我能以象宝换得『我的祖母不要过世』，我会给与象宝[要求]：『我的祖母不要过世』。
    大德！如果我能以马宝换得『我的祖母不要过世』，我会给与马宝[要求]：『我的祖母不要过世』。
    大德！如果我能以村落之赐予换得『我的祖母不要过世』，我会给与村落之赐予[要求]：『我的祖母不要过世』。
    大德！如果我能以国土换得『我的祖母不要过世』，我会给与国土[要求]：『我的祖母不要过世』。」
    「大王！一切众生都是死法、死为终结、未跨越死。」
    「不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多么善说：『一切众生都是死法、死为终结、未跨越死。』」
    「正是这样，大王！正是这样，大王！一切众生都是死法、死为终结、未跨越死。
    大王！犹如凡一切陶匠的生胚与烧好的容器，都是破裂法、破裂为终结、未跨越破裂。同样的，大王！一切众生都是死法、死为终结、未跨越死。」
    这就是世尊所说。……（中略）：
    「一切众生必将死，因为生命以死为终了，
      他们依业而去，经历福德与恶的结果：
      恶业者为地狱，福德业者为善趣。
      因此，应该作善的，积聚后世的，
      福德在来世中，为生物类之依所。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「阇维」(火葬)，参看《杂阿含979经》比对。
    「舍利」(sarīra)，义译为「遗骸；遗骨」。
    「十力具足，四无所畏」，参看《杂阿含684经》。


杂阿含1228经

相应部3相应4经/可爱经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「大德！这里，当我独自静坐禅修时，心中生起了这样的深思：『谁以自己为可爱的？谁以自己为不可爱的？』
    大德！我这么想：『凡任何以身行恶行、以语行恶行、以意行恶行者，他们以自己为不可爱的，即使他们会这么说：「我们以自己为可爱的。」而他们仍是以自己为不可爱的，那是什么原因呢？因为不可爱者会对不可爱者作的，如他们以自己对自己作的一样，因此，他们以自己为不可爱的。
    凡任何以身行善行、以语行善行、以意行善行者，他们以自己为可爱的，即使他们会这么说：「我们以自己为不可爱的。」而他们仍是以自己为可爱的，那是什么原因呢？因为可爱者会对可爱者作的，如他们以自己对自己作的一样，因此，他们以自己为可爱的。』」
    「正是这样，大王！正是这样，大王！
    大王！凡任何以身行恶行、以语行恶行、以意行恶行者，他们以自己为不可爱的，即使他们会这么说：『我们以自己为可爱的。』而他们仍是以自己为不可爱的，那是什么原因呢？大王！因为不可爱者会对不可爱者作的，如他们以自己对自己作的一样，因此，他们以自己为不可爱的。
    大王！凡任何以身行善行、以语行善行、以意行善行者，他们以自己为可爱的，即使他们会这么说：『我们以自己为不可爱的。』而他们仍是以自己为可爱的，那是什么原因呢？大王！因为可爱者会对可爱者作的，如他们以自己对自己作的一样，因此，他们以自己为可爱的。」
    这就是世尊所说。……（中略）：
    「如果认知自己是可爱的，不应该与那恶的连结，
      因为，安乐是不容易被恶作之作者获得的。
      当被死神抓住时，当离开人的存在时，
      什么确实是他自己的呢？他取了什么之后而走呢？
      什么是如影不离，随他去的呢？
      福德与恶的两者，不免一死的人在这里做，
      这确实是他自己的，他取了这个之后而走，
      这是如影不离，随他去的。
      因此，应该作善的，积聚后世的，
      福德在来世中，为生物类之依所。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1229经

相应部3相应5经/已自己守护经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「大德！这里，当我独自静坐禅修时，心中生起了这样的深思：『谁已守护自己？谁未守护自己？』
    大德！我这么想：『凡任何以身行恶行、以语行恶行、以意行恶行者，他们未守护自己，即使象军会守护他们，或马军会守护他们，或车军会守护他们，或步兵军会守护他们，而他们仍未守护自己，那是什么原因呢？因为这守护是外部的，这守护不是内在的，因此，他们未守护自己。
    凡任何以身行善行、以语行善行、以意行善行者，他们已守护自己，即使象军不会守护他们，或马军不会守护他们，或车军不会守护他们，或步兵军不会守护他们，而他们仍已守护自己，那是什么原因呢？因为这守护是内在的，这守护不是外部的，因此，他们已守护自己。』」
    「正是这样，大王！正是这样，大王！
    大王！凡任何以身行恶行、……（中略）他们仍是未守护自己，那是什么原因呢？大王！因为这守护是外部的，这守护不是内在的，因此，他们未守护自己。
    大王！凡任何以身行善行、以语行善行、以意行善行者，他们已守护自己，即使象军不会守护他们，或马军不会守护他们，或车军不会守护他们，或步兵军不会守护他们，而他们仍已守护自己，那是什么原因呢？大王！因为这守护是内在的，这守护不是外部的，因此，他们已守护自己。」
    这就是世尊所说。……（中略）：
    「以身自制，好！以语自制，好！
      以意自制，好！到处自制，好！
      到处已自制的、有羞耻的，他被称为『已被守护者』。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1230经

相应部3相应6经/少数经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「大德！这里，当我独自静坐禅修时，心中生起了这样的深思：『世间中的那些众生是少数的：当他们得到优越的财富后，不沉醉、不变得放逸、不走向对欲的贪求、不侵犯众生，而世间中的这些众生更多：当他们得到优越的财富后，沉醉、变得放逸、走向对欲的贪求、侵犯众生。』」
    「正是这样，大王！正是这样，大王！
    大王！世间中的那些众生是少数的：当他们得到优越的财富后，不沉醉、不变得放逸、不走向对欲的贪求、不侵犯众生，而世间中的这些众生更多：当他们得到优越的财富后，沉醉、变得放逸、走向对欲的贪求、侵犯众生。」
    这就是世尊所说。……（中略）：
    「在受用诸欲上已贪着、已贪求，在欲上已迷恋，
      他们不自觉超过了界限，如鹿入了诡诈的陷阱，
      他们的后果是痛苦的，因为果报是恶的。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1231经

相应部3相应7经/法庭经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「大德！这里，当我坐在法庭中，看见富有的、大富的、大财富的、多金银的、多财产资具的、多财谷的刹帝利富翁、婆罗门富翁、屋主富翁，欲为理由、欲为因由、因为欲而故意说谎，大德！我这么想：『现在，我受够了法庭，现在，将由贤面主持法庭。』」
    「（正是这样，大王！正是这样，大王！）
    大王！凡那些富有的、大富的、大财富的、多金银的、多财产资具的、多财谷的刹帝利富翁、婆罗门富翁、屋主富翁，欲为理由、欲为因由、因为欲而故意说谎者，那必将有他们长久的不利与苦。」
    这就是世尊所说。……（中略）：
    「在受用诸欲上已贪着、已贪求，在欲上已迷恋，
      他们不自觉超过了界限，如鱼入了撒网的陷阱，
      他们的后果是痛苦的，因为果报是恶的。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「贤面」(bhadramukho)，菩提比丘长老引注释书的解说，「贤面」指其儿子毗琉璃(Vi?ū?abha)，但〈本生〉No.465的因缘(序；prologue)则说是指其前战役指挥官Bandhula，这种可能性较大。


杂阿含1232经

相应部3相应19经/无子者经第一(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，憍萨罗国波斯匿王一大早去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对憍萨罗国波斯匿王这么说：
    「那么，大王！一大早，你从哪里来呢？」
    「大德！这里，舍卫城中经营钱庄的屋主死了，我搬运那无子者的财产到国王后宫后而来，大德！黄金就有八百万，更不用说白银，又，大德！那经营钱庄的屋主，其食物受用是这样的：吃碎米饭拌酸粥，衣服受用是这样的：穿三片粗麻布做的衣服，车乘受用是这样的：以持树叶伞的老旧车代步。」
    「正是这样，大王！正是这样，大王！
    大王！当非善人得到优越的财富后，既不使自己快乐与满足，也不使父母快乐与满足，不使妻儿快乐与满足，不使奴仆、工人、佣人快乐与满足，不使朋友、同僚快乐与满足，不对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养，当他的那些财富不这样正当使用时，国王们拿走，或盗贼们拿走，或火燃烧，或水流走，或不可爱的继承者们拿走，这样，大王！当不正当使用时，那些财富走到遍尽，而非使用。
    大王！犹如在无人处有清澈水的、冷水的、悦意水的、透明水的、美丽河岸的、令人愉快的莲花池，人们既不会拿走它，也不会喝、不会沐浴、不会依他想的而作，这样，大王！当不正当使用时，那些水会走到遍尽，而非使用。同样的，大王！当非善人得到优越的财富后，既不使自己快乐与满足，也不使父母快乐与满足，不使妻儿快乐与满足，不使奴仆、工人、佣人快乐与满足，不使朋友、同僚快乐与满足，不对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养，当他的那些财富不这样正当使用时，国王们拿走，或盗贼们拿走，或火燃烧，或水流走，或不可爱的继承者们拿走，这样，大王！当不正当使用时，那些财富走到遍尽，而非使用。
    而，大王！当善人得到优越的财富后，使自己快乐与满足，也使父母快乐与满足，使妻儿快乐与满足，使奴仆、工人、佣人快乐与满足，使朋友、同僚快乐与满足，对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养，当他的那些财富这样正当使用时，国王们不拿走，盗贼们不拿走，火不燃烧，水不流走，不可爱的继承者们不拿走，这样，大王！当正当使用时，那些财富走到使用，而非遍尽。
    大王！犹如在村落或城镇不远处有清澈水的、冷水的、悦意水的、透明水的、美丽河岸的、令人愉快的莲花池，人们会拿走那些水，也会喝、会沐浴、会依他想的而作，这样，大王！当正当使用时，那水会走到使用，而非遍尽。同样的，大王！当善人得到优越的财富后，使自己快乐与满足，也使父母快乐与满足，使妻儿快乐与满足，使奴仆、工人、佣人快乐与满足，使朋友、同僚快乐与满足，对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养，当他的那些财富这样正当使用时，国王们不拿走，盗贼们不拿走，火不燃烧，水不流走，不可爱的继承者们不拿走，这样，大王！当正当使用时，那些财富走到使用，而非遍尽。」
    「冷水在无人处，不会被饮用而被蒸干，
      这样，邪恶人得到财物后，既不自己受用也不施与，
      贤者与智者得到财富后，他受用与作应该作的，
      他养育亲属众后，无可责难的，人牛王到达天界处。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1233经

相应部3相应20经/无子者经第二(憍萨罗相应/有偈篇/只夜)(庄春江译)
    那时，憍萨罗国波斯匿王一大早去见世尊。抵达后，[向尊者摩诃迦叶问讯，接着在一旁坐下。在一旁坐好后，]世尊对憍萨罗国波斯匿王这么说：
    「那么，大王！一大早，你从哪里来呢？」
    「大德！这里，舍卫城中经营钱庄的屋主死了，我搬那无子者的财产到国王后宫后而来，大德！黄金就有一千万，更不用说白银，又，大德！那经营钱庄的屋主，其食物财是这样的：吃碎米饭拌酸粥，衣服财是这样的：穿三片粗麻布做的衣服，车乘财是这样的：以持树叶伞的老旧车代步。」
    「正是这样，大王！正是这样，大王！
    大王！从前，那位营钱庄的屋主以施食给与名叫多迦罗尸弃的辟支佛：他说：『给沙门食物！』后，起座离开。
    但，给了后，后来他变得后悔：『如果奴仆、工人吃这食物，这比较好。』而且，他为财产的因素夺取兄弟独子的生命。
    大王！因为那位经营钱庄的屋主以施食，给与名叫多迦罗尸弃的辟支佛，以那个业的果报，他往生到善趣、天界七回，以那个业的残余果报，他就在这舍卫城作经营钱庄者七回，大王！因为那位经营钱庄的屋主给了之后，后来他变得后悔：『如果奴仆、工人吃这食物，这比较好。』以那个业的果报，他的心不倾向于上妙食物的受用，心不倾向于上妙衣服的受用，心不倾向于上妙车乘的受用，心不倾向于上妙五种欲的受用，大王！因为那位经营钱庄的屋主，为财产的因素夺取兄弟独子的生命，以那个业的果报，他在地狱受折磨好几年、好几百年、好几千年、好几十万年；以那个业的残余果报，使这第七次无子者的财产进入国王的藏库。
    大王！那位经营钱庄的屋主以前的福德已灭尽，又不累积新福德，大王！经营钱庄的屋主现在在大叫唤地狱受折磨。」
    「这样，大德！经营钱庄的屋主已往生大叫唤地狱了吗？」
    「是的，大王！经营钱庄的屋主已往生大叫唤地狱了。」
    这就是世尊所说。……（中略）
    「谷物、财富、银、金，或者还有任何所有物，
      奴仆、工人、报信者，以及所有依着他生活者，
      一切都拿不了他就必须走，一切都被留下来而去。
      而凡以身、以语或以心而作的，
      这确实是他自己的，他取了这个之后而走，
      这是如影不离，随他去的。
      因此，应该作善的，积聚后世的，
      福德在来世中，为生物类之依所。」
    第二品，其摄颂：
    「结发者、五位国王，以及一桶煮好的饭，
      以战斗二说，茉莉与不放逸二则，
      以无子者二说，此被称为品。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「大叫唤地狱」，增壹阿含经作「涕哭大地狱」，南传作「大叫唤地狱」(mahāroruva? niraya?)，菩提比丘长老英译为「大罗卢瓦地狱」(the Great Roruva Hell)，并解说有两个大叫唤地狱：「烟叫唤」(dhūmaroruva)与「焰叫唤」(jālaroruva)，前者是另一个地狱(separate hell)，而后者是大无间地狱(the great hell Avīci，大阿鼻地狱)的另名，被称为「叫唤」，是因为那里的众生被烤时，「他们一再地哭吼嚎叫」(punappuna? rava? ravanti, they cry out again and again)(SN.1.39, note.93)。


杂阿含1234经

相应部3相应9经/牲祭经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    当时，有一个大牲祭已为憍萨罗国波斯匿王准备好了：五百头公牛、五百头小公牛、五百头小母牛、五百头山羊、五百头公羊，为了牲祭已被带到祭坛的诸柱子，他的那些被惩罚威胁的、被恐惧威胁的、泪满面的、哭泣着的「奴仆」或「报信者」或「工人」，他们作准备工作。
    那时，众多比丘在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从钵食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，有一个大牲祭已为憍萨罗国波斯匿王准备好了：五百头公牛、五百头小公牛、五百头小母牛、五百头山羊、五百头公羊，为了牲祭已被带到祭坛的诸柱子，他的那些被惩罚威胁的、被恐惧威胁的、泪满面的、哭泣着的『奴仆』或『报信者』或『工人』，他们作准备工作。」
    那时，世尊知道这件事后，那时候说这些偈颂：
    「马祭、人祭，掷棒祭、酒祭、无遮祭，
      那些有大杀害的大祭是无大果的。
      种种山羊与绵羊与牛被杀之处，
      正行的大仙们不接近那种牲祭。
      但凡无杀害的牲祭，随家族经常地祭祀，
      在这里无种种山羊与绵羊与牛被杀，
      正行的大仙们接近这种牲祭。
      有智慧者应该祭祀这种，这种牲祭有大果，
      因为，这样祭祀者是较优的；较不恶的，
      [这种]祭祀是广大的，且天神们喜悦。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「特牛」(牛王；公牛)，参看《杂阿含93经》比对。
    「马祭、人祭、掷棍祭、饮酒祭、无遮祭」(Assamedha? purisamedha?, sammāpāsa? vājapeyya? niragga?ha?)，菩提比丘长老英译为「马献祭，人献祭，Sammāpāsa, vājapeyya, niragga?a」(The horse sacrifice, human sacrifice, Sammāpāsa, vājapeyya, niragga?a)，并引注释书的解说，古老时代国王最初的四种祭祀实际上是四种摄事(sa?gahavatthu，四种恩典的基础)：「布施、爱语、利行、同事」(参看《杂阿含669经》)，国王依此给予世间利益，但到了Okkāka国王时代的婆罗门重新诠释为涉及屠杀和暴力血腥牲祭，并扩充到五种。


杂阿含1235经

相应部3相应10经/系缚经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    当时，一大群人被憍萨罗国波斯匿王系缚：一些被绳子，一些被脚镣，另一些被锁链。
    那时，众多比丘在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从钵食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，一大群人被憍萨罗国波斯匿王系缚：一些被绳子，一些被脚镣，另一些被锁链。」
    那时，世尊知道这件事后，那时候说这些偈颂：
    「慧者说，那不是坚固的系缚：铁制的、木制的与绳制的，
      对宝石耳环染着，对妻儿的期待，
      慧者说，这是坚固的系缚：往下拉的、柔软的、难解脱的。
      即使这样，他们切断后遍行，舍断欲与乐，无期待的。」
    第一品，其摄颂：
    「年轻、男子、老，可爱、已自己守护的，
      少数、法庭，茉莉、牲祭、系缚。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「三菩提及母，……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。
    「往下拉的」(ohārina?)，菩提比丘长老英译为「降低品格；堕落的」(Degrading)，并引注释书的解说，因为它将人拉入恶趣。


杂阿含1236经

相应部3相应14经/战斗经第一(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，摩揭陀国阿阇世王韦提希子武装四种军后前往迦尸，进攻憍萨罗国波斯匿王。
    憍萨罗国波斯匿王听闻：
    「听说摩揭陀国阿阇世王韦提希子武装四种军后前往迦尸，对我进攻。」
    那时，憍萨罗国波斯匿王武装四种军后前往迦尸，向摩揭陀国阿阇世王韦提希子前进。
    那时，摩揭陀国阿阇世王韦提希子与憍萨罗国波斯匿王战斗。
    又，在那次战斗中，摩揭陀国阿阇世王韦提希子打败了憍萨罗国波斯匿王，而败北的憍萨罗国波斯匿王向自己的首都舍卫城前进。
    那时，众多比丘在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从钵食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，摩揭陀国阿阇世王韦提希子武装四种军后前往迦尸，进攻憍萨罗国波斯匿王，大德！憍萨罗国波斯匿王听闻：『听说摩揭陀国阿阇世王韦提希子武装四种军后前往迦尸，对我进攻。』大德！那时，憍萨罗国波斯匿王武装四种军后前往迦尸，向摩揭陀国阿阇世王韦提希子前进，大德！那时，摩揭陀国阿阇世王韦提希子与憍萨罗国波斯匿王战斗，又，大德！在那次战斗中，摩揭陀国阿阇世王韦提希子打败了憍萨罗国波斯匿王，大德！而败北的憍萨罗国波斯匿王向自己的首都舍卫城前进。」
    「比丘们！摩揭陀国阿阇世王韦提希子有恶友、恶伴侣、恶同志，而憍萨罗国波斯匿王有善友、善伴侣、善同志。
    比丘们！今天，败北的憍萨罗国波斯匿王这晚睡不好了。」
    这就是世尊所说。……（中略）
    「胜利者招致怨恨，败北者睡不好，舍断胜与败后，寂静者睡得安乐。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「卧觉寂静乐」，别译杂阿含经作「寂灭安睡眠」，南传作「寂静者睡得安乐」(Upasanto sukha? seti，逐字直译为「寂静者乐卧」，「卧」为动词)，菩提比丘长老英译为「平和者睡得安乐」(The peaceful one sleeps at ease)。按：依巴利语经文与别译杂阿含经推断，「卧觉寂静乐」应为「寂静卧觉乐」。


杂阿含1237经

相应部3相应15经/战斗经第二(憍萨罗相应/有偈篇/只夜)(庄春江译)
    那时，摩揭陀国阿阇世王韦提希子武装四种军后前往迦尸，进攻憍萨罗国波斯匿王。
    憍萨罗国波斯匿王听闻：
    「听说摩揭陀国阿阇世王韦提希子武装四种军后前往迦尸，对我进攻。」
    那时，憍萨罗国波斯匿王武装四种军后前往迦尸，向摩揭陀国阿阇世王韦提希子前进。
    那时，摩揭陀国阿阇世王韦提希子与憍萨罗国波斯匿王战斗。
    又，在那次战斗中，憍萨罗国波斯匿王打败了摩揭陀国阿阇世王韦提希子，并且活抓他。
    那时，憍萨罗国波斯匿王这么想：
    「即使当我没违犯他时，这位摩揭陀国阿阇世王韦提希子违犯我，但他仍是我的外甥，让我没收摩揭陀国阿阇世王韦提希子的所有象军、没收所有的马军、没收所有的车军、没收所有的步军后，让他只活着撤退。」
    那时，憍萨罗国波斯匿王没收摩揭陀国阿阇世王韦提希子的所有象军、没收所有的马军、没收所有的车军、没收所有的步军后，让他只活着撤退。
    那时，众多比丘在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从钵食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，摩揭陀国阿阇世王韦提希子武装四种军后前往迦尸，进攻憍萨罗国波斯匿王，大德！憍萨罗国波斯匿王听闻：『听说摩揭陀国阿阇世王韦提希子武装四种军后前往迦尸，对我进攻。』大德！那时，憍萨罗国波斯匿王武装四种军后前往迦尸，向摩揭陀国阿阇世王韦提希子前进，大德！那时，摩揭陀国阿阇世王韦提希子与憍萨罗国波斯匿王战斗，又，大德！在那次战斗中，憍萨罗国波斯匿王打败了摩揭陀国阿阇世王韦提希子，并且活抓他，大德！那时，憍萨罗国波斯匿王这么想：『即使当我没违犯他时，这位摩揭陀国阿阇世王韦提希子违犯我，但他仍是我的外甥，让我没收摩揭陀国阿阇世王韦提希子的所有象军、没收所有的马军、没收所有的车军、没收所有的步军后，让他只活着撤退。』大德！那时，憍萨罗国波斯匿王没收摩揭陀国阿阇世王韦提希子的所有象军、没收所有的马军、没收所有的车军、没收所有的步军后，让他只活着撤退。」
    那时，世尊知道这件事后，那时候说这些偈颂：
    「男子一直掠夺，只要有益于他，
      而当其它人掠夺时，那掠夺者被掠夺。
      愚者认为掠夺物确实在他那里，只要未被恶的折磨，
      而当被恶的折磨时，那时，他遭受苦。
      杀害者得到杀害者，征服者得到征服[者]，
      侮辱者与侮辱，恼害者与恼害，
      那时，以业的轮回，那掠夺者被掠夺。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「确实在他那里」(?hāna?hi)，菩提比丘长老英译为「在他那边」(on his side)。按：「掠夺物确实在他那里」，原文作「处-确实」(?hāna?hi)，意义不明，今参照英译转译。


杂阿含1238经

相应部3相应18经/善友经(「摄颂」作「不放逸经第二」)(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「大德！这里，当我独自静坐禅修时，心中生起了这样的深思：『法被世尊善说，那是为有善友、有善同伴、善同志者，不是为有恶友、有恶同伴、有恶同志者。』」
    「正是这样，大王！正是这样，大王！
    大王！法被世尊善说，那是为有善友、有善同伴、善同志者，不是为有恶友、有恶同伴、有恶同志者。
    大王！这里，有一次，我住在释迦国，名叫那轧拉迦的释迦族人城市，大王！那时，阿难比丘来见我。抵达后，向我问讯，接着在一旁坐下，大王！在一旁坐好后，阿难比丘对我这么说：『大德！这是梵行的一半，即：善友谊、善同伴之谊、善同志之谊。』
    大王！当这么说时，我对阿难比丘这么说：『阿难！不是这样，阿难！不是这样，阿难！这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊。阿难！当比丘有善友、善伴侣、善同志时，这应该可以被预期：他必将修习八支圣道、必将多修习八支圣道。
    而，阿难！有善友、善伴侣、善同志的比丘，如何修习八支圣道、多修习八支圣道呢？阿难！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；依止远离……（中略）修习正志……（中略）修习正语……（中略）修习正业……（中略）修习正命……（中略）修习正精进……（中略）修习正念；依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。阿难！有善友、善伴侣、善同志的比丘，这样修习八支圣道、多修习八支圣道。
    阿难！以此法门，依此应该也能被体会这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊。阿难！由于以我为善友，生法的众生从生脱离；老法的众生从老脱离；病法的众生从病脱离；死法的众生从死脱离；愁悲苦忧恼法的众生从愁悲苦忧恼脱离。
    阿难！以此法门，它应该能被体会这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊。』
    大王！因此，在这里，你应该这么学：『我必将是有善友、善伴侣、善同志者。』大王！你应该这么学。
    大王！当有善友、善伴侣、善同志时，你应该住于依止一法：在善法上不放逸。
    大王！当你住于不放逸时，依止不放逸，你的宫女随从必将这么想：『国王住于不放逸，依止不放逸，来吧！让我们也住于不放逸，依止不放逸。』
    大王！当你住于不放逸时，依止不放逸，你的刹帝利随从必将这么想：『国王住于不放逸，依止不放逸，来吧！让我们也住于不放逸，依止不放逸。』
    大王！当你住于不放逸时，依止不放逸，你的军队必将这么想：『国王住于不放逸，依止不放逸，来吧！让我们也住于不放逸，依止不放逸。』
    大王！当你住于不放逸时，依止不放逸，你的城市与乡间居民必将这么想：『国王住于不放逸，依止不放逸，来吧！让我们也住于不放逸，依止不放逸。』
    大王！当你住于不放逸时，依止不放逸，你自己必将被保护、被守护；宫女也必将被保护、被守护；宝库与藏库之家屋也必将被保护、被守护。」
    这就是世尊所说。……（中略）
    「对再三欲求着优越的财富者，
      贤智者称赞在应该作的福德上不放逸。
      不放逸的贤智者持有两种利益：
      在当生中的利益，以及后世的利益，
      现观利益的坚固者被称为『贤智者』。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「半梵行者」，别译杂阿含经作「梵行半体」，南传作「这是梵行的一半」(upa??hamida?…… brahmacariya?)，菩提比丘长老英译为「这是圣洁生活的一半」(this is half of the holy life)，并引注释书的解说，尊者阿难认为，一位沙门修学成就，一半是靠善友，一半是靠自己的努力(SN.45.2, note.6)。
    「纯一、满净，梵行清白」，别译杂阿含经作「梵行全体」，南传作「这是梵行的全部」(Sakalamevida?……brahmacariya?)，菩提比丘长老英译为「这是全部的圣洁生活」(this is the entire holy life)，并引注释书的举例，以小孩来说，不可能说「多少来自父亲」，「多少来自母亲」。同样的人们不能说：「有多少正见等来自善友，有多少正见等来自自己的努力」，实际上世尊说：「四道、四果等，全都根植于善友」(The four paths, the four fruits, etc., are all rooted in the good friend)。
    「现观利益的坚固者」(Atthābhisamayā dhīro)，菩提比丘长老英译为「一个坚决者，以获得利益」(The steadfast one, by attaining the good)，并解说，注释书将「现观利益」(atthābhisamayā)批注为「利益的获得」(atthapa?ilābhā)(SN.3.17, note.242)。


杂阿含1239经

相应部3相应17经/不放逸经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁坐下。在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「大德！有一法，得到后住立两种利益：属于当生的利益与后世的吗？」
    「大王！有一法，得到后住立两种利益：属于当生的利益与后世的。」
    「那么，大德！哪一法，得到后住立两种利益：属于当生的利益与后世的呢？」
    「大王！不放逸是一法，得到后住立两种利益：属于当生的利益与后世的。
    大王！犹如凡任何丛林生物的足迹种类者，一切都包含在那些象的足迹中，象的足迹被说为其中之第一，即：以其之大。同样的，大王！不放逸是一法，得到后住立两种利益：属于当生的利益与后世的。」
    这就是世尊所说。……（中略）
    「对再三欲求着寿命、无病、美貌，天界、高贵的出生，
      优越的喜乐者，
      贤智者称赞在应该作的福德上不放逸。
      不放逸的贤智者持有两种利益：
      在当生中的利益，以及后世的利益，
      现观利益的坚固者被称为『贤智者』。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「种子村」，参看《杂阿含110经》「种子类」比对。
    「椽」(gopānasī)，菩提比丘长老英译为「椽」(rafter)，为木造屋中作为屋顶支撑屋瓦或茅草等覆盖物的木条。


杂阿含1240经

相应部3相应3经/老死经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「大德！对已生者来说，有老死之外的吗？」
    「大王！对已生者来说，没有老死之外的，大王！即使那些富裕的刹帝利：富有的、大富的、大财富的、多金银的、多财产资具的、多财谷的，对已生的他们来说，也没有老死之外的；大王！即使那些富裕的婆罗门：……（中略）富裕的屋主：富有的、大富的、大财富的、多金银的、多财产资具的、多财谷的，对已生的他们来说，也没有老死之外的；大王！即使那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，对他们来说，这身体也是破裂法、舍弃法。」
    这就是世尊所说。……（中略）
    「国王漂亮的车变老了，而身体也经历衰老，
      但，正法不经历衰老，善人确实与善人们一同宣说。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「破裂法」(bhedanadhammo)，如陶器的破裂，参看《杂阿含1227经》。


杂阿含1243经

增支部2集9经/行为经(庄春江译)
    「比丘们！这白净二法保护世间，哪两个呢？惭与愧。
    比丘们！如果这白净二法不能保护世间，这里，『母亲』、『姨母』、『舅母』、『师母』、『应尊重者的妻子』不能被了知，世间将走向混乱，如山羊与绵羊、鸡猪、狗与狐狼。比丘们！因为这白净二法保护世间，由那缘故，『母亲』、『姨母』、『舅母』、『师母』、『应尊重者的妻子』被了知。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1245经

增支部3集17经/自己的恼害经(庄春江译)
    「比丘们！这三法导向自己的恼害，也导向他人的恼害，也导向两者的恼害，哪三个呢？身恶行、语恶行、意恶行，比丘们！这三法导向自己的恼害，也导向他人的恼害，也导向两者的恼害。
    比丘们！这三法既不导向自己的恼害，也不导向他人的恼害，也不导向两者的恼害，哪三个呢？身善行、语善行、意善行，比丘们！这三法既不导向自己的恼害，也不导向他人的恼害，也不导向两者的恼害。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1246经

增支部3集102经/尘垢洗涤者经(庄春江译)
    「比丘们！金中有尘土、砂砾之粗染污，尘垢洗涤者或尘垢洗涤者的徒弟播撒它到槽中后，洗涤、清洗、洗净。
    当它已被舍断时，当它已被去除时，金中有细砂、粗沙之中等俱行染污，尘垢洗涤者或尘垢洗涤者的徒弟洗涤、清洗、洗净。
    当它已被舍断时，当它已被去除时，金中有细沙、黑点之微细俱行的小杂染，尘垢洗涤者或尘垢洗涤者的徒弟洗涤、清洗、洗净。
    当它已被舍断时，当它已被去除时，金沙将进一步留下，金匠或金匠弟子将那金投入坩锅中后，吹风、扇火、熔解，那被吹风、扇火、熔解的金杂质未被消除，是不柔软的与不适合作业的，是非极光净与易破坏的，不来到适于锻冶。
    比丘们！当金匠或金匠弟子吹风、扇火、熔解时，有那个时候：那被吹风、扇火、熔解的金杂质已被消除，成为柔软的与适合作业的，成为极光净与不易破坏的，来到适于锻冶，凡他希望的装饰品：如王冠、耳环、项链、金花鬘，它都能随其目的变成。同样的，比丘们！专修增上心的比丘有身恶行、语恶行、意恶行之粗染污，有心、有能力的比丘舍断、驱离、铲除、使之走到不存在。
    当它已被舍断时，当它已被去除时，专修增上心的比丘有欲寻、恶意寻、加害寻之中等俱行染污，有心、有能力的比丘舍断、驱离、铲除、使之走到不存在。
    当它已被舍断时，当它已被去除时，专修增上心的比丘有亲族寻、地方寻、与名誉有关寻之微细俱行的小杂染，有心、有能力的比丘舍断、驱离、铲除、使之走到不存在。
    当它已被舍断时，当它已被去除时，进一步剩下法寻，那个定是不寂静的与不胜妙的，是未得止息、未达统一、进入被有行折伏后妨碍的状态。
    比丘们！有那个时候：当内心住立、安静下来、成为统一、入定时，那个定成为寂静的与胜妙的；成为已得止息、已达统一、不进入被有行折伏后妨碍的状态，而对任何他使心转向应该被智证作证的法，当有处的存在时，对以智证的作证，不论在哪里，他都达到作证的能力。
    如果他希望：『愿我经验各种神通：有了一个后能变成多个，有了多个后能变成一个；现身、隐身；能无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能能在地中作浮出与潜入犹如在水中；能在水上行走不沉没犹如在地上；能以盘腿而坐在空中前进犹如有翅膀的鸟；能以手碰触、抚摸日月这么大神通力、这么大威力；能以身体自在行进直到梵天世界。』当有处的存在时，不论在哪里，他都达到作证的能力。
    如果他希望：『愿我以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。』当有处的存在时，不论在哪里，他都达到作证的能力。
    如果他希望：『愿我以心熟知心后，能了知其它众生、其它个人：有贪的心能了知为「有贪的心」，离贪的心能了知为「离贪的心」；有瞋的心能了知为「有瞋的心」，离瞋的心能了知为「离瞋的心」；有痴的心能了知为「有痴的心」，离痴的心能了知为「离痴的心」；简约的心能了知为「简约的心」，散乱的心能了知为「散乱的心」；广大的心能了知为「广大的心」，未广大的心能了知为「未广大的心」；更上的心能了知为「更上的心」，无更上的心能了知为「无更上的心」；得定的心能了知为「得定的心」，未得定的心能了知为「未得定的心」；已解脱的心能了知为「已解脱的心」，未解脱的心能了知为「未解脱的心」。』当有处的存在时，不论在哪里，他都达到作证的能力。
    如果他希望：『愿我回忆起许多前生的住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：「在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。」像这样，他能回忆起许多前生住处的行相与境遇。』当有处的存在时，不论在哪里，他都达到作证的能力。
    如果他希望：『愿我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，能了知众生依业流转：「这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。」像这样，他能以清净、超越人眼的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，能了知众生依业流转。』当有处的存在时，不论在哪里，他都达到作证的能力。
    如果他希望：『愿我以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。』当有处的存在时，不论在哪里，他都达到作证的能力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「净心进向比丘」，南传作「专修增上心的比丘」(adhicittamanuyuttassa bhikkhuno)，菩提比丘长老英译为「专心于训练较高之心的比丘」(with a monk devoted to the training in the higher mind)。
    「有善法觉」，南传作「进一步剩下法寻」(dhammavitakkāvasissati)，菩提比丘长老英译为「仍有关于在定中经验的较高心理状态的想留下」(there still remain thoughts about higher mental states experienced in meditation)，并解说这是根据注释书的解说而译，解说中提到十种「毗婆舍那小烦恼」(vipassanūpakkilesā)。
    「于诸三昧有行所持」，南传作「进入被有行折伏后妨碍的状态」(sasa?khāraniggayhavāritagato)，菩提比丘长老英译为「维持被污秽激烈压制」(it is maintained by strenuous suppression of the defilement)。另参看，参看《杂阿含557经》「不进入被有行折伏后妨碍的状态」比对。
    「微细俱行的小杂染」(sukhumasahagatā upakkilesā)，菩提比丘长老英译为「细微的杂质紧握他」(some subtle impurities that cling to him)。「小杂染」(upakkilesā)，另译为「随烦恼；小烦恼；随染；垢秽；锈」。
    「当有处的存在时」(有适当的基础)，参看《杂阿含964经》比对。


杂阿含1247经

增支部3集103经/相经(庄春江译)
    「比丘们！专修增上心的比丘应该经常作意三相：应该经常作意定相、应该经常作意努力相、应该经常作意平静相。
    比丘们！如果专修增上心的比丘只一向作意定相，那可能心会导向于懈怠。
    比丘们！如果专修增上心的比丘只一向作意努力相，那可能心会导向于掉举。
    比丘们！如果专修增上心的比丘只一向作意平静相，那可能心会不为了灭尽诸烦恼而完全地入定。
    但，比丘们！当专修增上心的比丘由经常作意定相、经常作意努力相、经常作意平静相，那心成为柔软的与适合作业的；成为极光净与不易破坏的；为了灭尽诸烦恼而完全地入定。
    比丘们！犹如金匠或金匠弟子如果造锻冶炉，造好锻冶炉后，会在炉口点火；在炉口点火后，以钳子夹取黄金，然后会放进炉口；放进炉口后，经常用力地吹，经常以水喷洒，经常旁观。
    比丘们！如果金匠或金匠弟子一向对那黄金用力地吹，那可能黄金会燃烧。
    比丘们！如果金匠或金匠弟子一向对那黄金以水喷洒，那可能黄金会冷却。
    比丘们！如果金匠或金匠弟子一向对那黄金旁观，那可能黄金会完全地到不了圆熟。
    但，比丘们！当金匠或金匠弟子经常对那黄金用力地吹、经常以水喷洒、经常旁观，那黄金成为柔软的与适合作业的，成为极光净与不易脆坏的，来到适于锻冶，凡他希望的装饰品：如王冠、耳环、项链、金花鬘，它都能随其目的变成。同样的，比丘们！专修增上心的比丘应该经常作意三相：应该经常作意定相、应该经常作意努力相、应该经常作意平静相。
    比丘们！如果专修增上心的比丘只一向作意定相，那可能心会导向于懈怠。
    比丘们！如果专修增上心的比丘只一向作意努力相，那可能心会导向于掉举。
    比丘们！如果专修增上心的比丘只一向作意平静相，那可能心会不为了灭尽诸烦恼而完全地入定。
    但，比丘们！当专修增上心的比丘由经常作意定相、经常作意努力相、经常作意平静相，那心成为柔软的与适合作业的；成为极光净与不易破坏的；为了灭尽诸烦恼而完全地入定，而对任何他使心转向应该被智证作证的法，当有处的存在时，对以智证的作证，不论在哪里，他都达到作证的能力。
    如果他希望：『愿我体验种种神通……（中略，应该细说六神通智）愿我以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。』当有处的存在时，不论在哪里，他都达到作证的能力。」
    盐锅品第五，其摄颂：
    「紧急的、独居者，秋季、众，
      三则骏马与树皮衣，盐、洗净、相。」
    第二个五十则完成。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「专修增上心的比丘」，参看《杂阿含1246经》比对。


杂阿含1248经

中部34经/牧牛者小经(双大品)(庄春江译)
    我听到这样：
    有一次，世尊住在跋耆的乌迦支罗恒河边。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！从前，摩揭陀国的恶慧之类牧牛者，在雨季最后一个月的秋天时，不观察恒河边的此岸，不观察恒河边的彼岸，然后就从非浅滩渡场渡牛群到北岸的善毗提诃。比丘们！那时，牛群在恒河中被水流围成圆圈后，就在那里来到不幸与厄运，那是什么原因呢？比丘们！因为，像这样，那位摩揭陀国的恶慧之类牧牛者，在雨季的最后一个月的秋天时，不观察恒河边的此岸，不观察恒河边的彼岸，然后就从非浅滩渡场渡牛群到北岸的善毗提诃。同样的，比丘们！凡任何对这世间是不善巧的、对其他世间是不善巧的、对魔之领域是不善巧的、对非魔之领域是不善巧的、对死之领域是不善巧的、对不死之领域是不善巧的沙门、婆罗门，那些想应该听闻、应该相信他们者，那将对他们有长久的不利与苦。
    比丘们！从前，摩揭陀国的有慧之类牧牛者，在雨季最后一个月的秋天时，观察恒河边的此岸，观察恒河边的彼岸，然后就从浅滩渡场渡牛群到北岸的善毗提诃。首先，他渡那些公牛、牛父、领导牛群，牠们横着切断恒河水流后，平安地走到彼岸。又，更进一步他渡强壮的牛群、能被调御的牛群，牠们也横着切断恒河水流后，平安地走到彼岸。又，更进一步他渡公子牛群、母子牛群，牠们也横着切断恒河水流后，平安地走到彼岸。又，更进一步他渡小牛群、消瘦无力者，牠们也横着切断恒河水流后，平安地走到彼岸。比丘们！先前，在那个时候，有刚出生幼小的子牛依母牛叫声被飘浮着，牠也横着切断恒河水流后，平安地走到彼岸，那是什么原因呢？比丘们！因为，像这样，那位摩揭陀国的有慧之类牧牛者，在雨季的最后一个月的秋天时，观察恒河边的此岸，观察恒河边的彼岸，然后就从浅滩渡场渡牛群到北岸的善毗提诃。同样的，比丘们！凡任何对这世间是善巧的、对其他世间是善巧的、对魔之领域是善巧的、对非魔之领域是善巧的、对死之领域是善巧的、对不死之领域是善巧的沙门、婆罗门，那些想应该听闻、应该相信他们者，那将对他们有长久的利益与安乐。
    比丘们！犹如那些公牛、牛父、领导牛群横着切断恒河水流后，平安地走到彼岸。同样的，比丘们！那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘们，他们横着切断恶魔水流后，已平安地到达彼岸。
    比丘们！犹如那些强壮的牛群、能被调御的牛群横着切断恒河水流后，平安地走到彼岸。同样的，比丘们！那些以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回的比丘们，他们也横着切断恶魔水流后，将平安地走到彼岸。
    比丘们！犹如那些公子牛群、母子牛群横着切断恒河水流后，平安地走到彼岸。同样的，比丘们！那些以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束的比丘们，他们也横着切断恶魔水流后，将平安地走到彼岸。
    比丘们！犹如那些小牛群、消瘦无力者横着切断恒河水流后，平安地走到彼岸。同样的，比丘们！那些以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸的比丘们，他们也横着切断恶魔水流后，将平安地走到彼岸。
    比丘们！犹如那刚出生幼小的子牛依着母牛叫声被飘浮着横着切断恒河水流后，平安地走到彼岸。同样的，比丘们！那些随法行、随信行的比丘们，他们也横着切断恶魔水流后，将平安地走到彼岸。
    又，比丘们！我对这世间是善巧的、对其他世间是善巧的、对魔之领域是善巧的、对非魔之领域是善巧的、对死之领域是善巧的、对不死之领域是善巧的，比丘们！那些想应该听闻、应该相信我者，那将对他们有长久的利益与安乐。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「这世间、其它世间，被知者善说明，
      不论被恶魔所到达者，或未被死神所到达者。
      证知一切世间后，通往不死之门，
      已被知解的正觉者打开，经此，涅槃能被安稳地到达。
      波旬的水流已被切断，已碎破、已破坏，
      比丘们！大大地欣悦吧！你们已安稳地到达。」
    牧牛者小经第四终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「洄澓」(漩涡)，参看《杂阿含217经》比对。
    「善毗提诃」(suvidehāna?)，菩提比丘长老英译为「在毗提诃国」(in the Videhan country)。按：「毗提诃」(videha)为摩揭陀国北方的古国，以恒河与之为邻。


杂阿含1249经

中部33经/牧牛者大经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！具备十一支的牧牛者不能保持、增殖牛群，哪十一个呢？比丘们！这里，牧牛者不是色的知者、不是特相的善巧者、不是蝇卵的去除者、不是伤口的包扎者、不是烟的治疗者、不知浅滩渡场、不知所喝的、不知路径、不是牧场的善巧者、是不留残余的挤牛乳者、不是那些应该被尊敬供养的公牛、牛父、领导牛群的特别尊敬者，比丘们！具备这十一支的牧牛者不能保持、增殖牛群。同样的，比丘们！具备十一法的比丘不能在这法、律中来到成长、增长、扩展，哪十一个呢？比丘们！这里，比丘不是色的知者、不是特相的善巧者、不是蝇卵的去除者、不是伤口的包扎者、不是烟的治疗者、不知浅滩渡场、不知所喝的、不知路径、不是牧场的善巧者、是不留残余的挤牛乳者、不是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者，比丘们！具备这十一法的比丘不能在这法、律中来到成长、增长、扩展。
    比丘们！比丘怎样不是色的知者呢？比丘们！这里，比丘不如实了知：『凡任何色、一切色是四大及四大之所造色。』比丘们！这样，比丘不是色的知者。
    比丘们！比丘怎样不是特相的善巧者呢？比丘们！这里，比丘不如实了知：『愚者有行为的特相，贤智者有行为的特相。』比丘们！这样，比丘不是特相的善巧者。
    比丘们！比丘怎样不是蝇卵的去除者呢？比丘们！这里，比丘已生起欲寻时，容忍它，不舍断、不驱离、不铲除、不使之走到不存在；已生起恶意寻时……（中略）已生起加害寻时……（中略）在恶不善法生起时，容忍它，不舍断、不驱离、不铲除、不使之走到不存在，比丘们！这样，比丘不是蝇卵的去除者。
    比丘们！比丘怎样不是伤口的包扎者呢？比丘们！这里，比丘以眼见色后，成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他不依其自制而行动，不保护眼根，不在眼根上达到自制；以耳听声音后，……（中略）以鼻闻气味后，……（中略）以舌尝味道后，……（中略）以身触所触后，……（中略）以意了知后，成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他不依其自制而行动，不保护意根，不在意根上达到自制，比丘们！这样，比丘不是伤口的包扎者。
    比丘们！比丘怎样不是烟的治疗者呢？比丘们！这里，比丘不是如所闻、如所遍学得的法以广说教导他人者，比丘们！这样，比丘不是烟的治疗者。
    比丘们！比丘怎样不知浅滩渡场呢？比丘们！这里，比丘[不]经常到那些多闻者、通晓传承圣教者、持法者、持律者、持论母者之比丘那里后，不询问、不遍问：『大德！这是为什么？其道理是什么？』那些尊者们不对他开显未开显的、阐明未阐明的、在种种怀疑的法上不排除疑惑，比丘们！这样，比丘不知浅滩渡场。
    比丘们！比丘怎样不知所喝的呢？比丘们！这里，当被如来宣说的法律被教导时，比丘不得义的信受、不得法的信受、不得伴随法的欣悦，比丘们！这样，比丘不知所喝的。
    比丘们！比丘怎样不知路径呢？比丘们！这里，比丘不如实了知八支圣道，比丘们！这样，比丘不知路径的。
    比丘们！比丘怎样不是牧场的善巧者呢？比丘们！这里，比丘不如实了知四念住，比丘们！这样，比丘不是牧场的善巧者。
    比丘们！比丘怎样是不留残余的挤牛乳者呢？比丘们！这里，有信的屋主送来衣服、施食、住处、病人的需要物、医药必需品使比丘满足，在那里，比丘在领受上不知适量，比丘们！这样，比丘是不留残余的挤牛乳者。
    比丘们！比丘怎样不是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者呢？比丘们！这里，比丘对那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者，公开地与私下地不表现慈身业、公开地与私下地不表现慈语业、公开地与私下地不表现慈意业，比丘们！这样，比丘不是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者。比丘们！具备这十一法的比丘不能在这法、律中来到成长、增长、扩展。
    比丘们！具备十一支的牧牛者能保持、增殖牛群，哪十一个呢？比丘们！这里，牧牛者是色的知者、是特相的善巧者、是蝇卵的去除者、是伤口的包扎者、是烟的治疗者、知浅滩渡场、知所喝的、知路径、是牧场的善巧者、是留残余的挤牛乳者、是那些应该被尊敬供养的公牛、牛父、领导牛群的特别尊敬者，比丘们！具备这十一支的牧牛者能保持、增殖牛群。同样的，比丘们！具备十一法的比丘能在这法、律中来到成长、增长、扩展，哪十一个呢？比丘们！这里，比丘是色的知者、是特相的善巧者、是蝇卵的去除者、是伤口的包扎者、是烟的治疗者、知浅滩渡场、知所喝的、知路径、是牧场的善巧者、是留残余的挤牛乳者、是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者，比丘们！具备这十一法的比丘能在这法、律中来到成长、增长、扩展。
    比丘们！比丘怎样是色的知者呢？比丘们！这里，比丘如实了知：『凡任何色、一切色是四大及四大之所造色。』比丘们！这样，比丘是色的知者。
    比丘们！比丘怎样是特相的善巧者呢？比丘们！这里，比丘如实了知：『愚者有行为的特相，贤智者有行为的特相。』比丘们！这样，比丘是特相的善巧者。
    比丘们！比丘怎样是蝇卵的去除者呢？比丘们！这里，比丘已生起欲寻时，不容忍它，舍断、驱离、铲除、使之走到不存在；已生起恶意寻时……（中略）已生起加害寻时……（中略）在恶不善法生起时，不容忍它，舍断、驱离、铲除、使之走到不存在，比丘们！这样，比丘是蝇卵的去除者。
    比丘们！比丘怎样是伤口的包扎者呢？比丘们！这里，比丘以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……（中略）以鼻闻气味后，……（中略）以舌尝味道后，……（中略）以身触所触后，……（中略）以意了知后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，比丘们！这样，比丘是伤口的包扎者。
    比丘们！比丘怎样是烟的治疗者呢？比丘们！这里，比丘是如所闻、如所遍学得的法以广说教导他人者，比丘们！这样，比丘是烟的治疗者。
    比丘们！比丘怎样知浅滩渡场呢？比丘们！这里，比丘经常到那些多闻者、通晓传承圣教者、持法者、持律者、持论母者之比丘那里后，询问、遍问：『大德！这是为什么？其道理是什么？』那些尊者们对他开显未开显的、阐明未阐明的、在种种怀疑的法上排除疑惑，比丘们！这样，比丘知浅滩渡场。
    比丘们！比丘怎样知所喝的呢？比丘们！这里，当被如来宣说的法律被教导时，比丘得义的信受、得法的信受、得伴随法的欣悦，比丘们！这样，比丘知所喝的。
    比丘们！比丘怎样知路径呢？比丘们！这里，比丘如实了知八支圣道，比丘们！这样，比丘知路径的。
    比丘们！比丘怎样是牧场的善巧者呢？比丘们！这里，比丘如实了知四念住，比丘们！这样，比丘是牧场的善巧者。
    比丘们！比丘怎样是留残余的挤牛乳者呢？比丘们！这里，有信的屋主送来衣服、施食、住处、病人的需要物、医药必需品使比丘满足，在那里，比丘在领受上知适量，比丘们！这样，比丘是留残余的挤牛乳者。
    比丘们！比丘怎样是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者呢？比丘们！这里，比丘对那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者，公开地与私下地表现慈身业、公开地与私下地表现慈语业、公开地与私下地表现慈意业，比丘们！这样，比丘是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者。比丘们！具备这十一法的比丘能在这法、律中来到成长、增长、扩展。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    牧牛者大经第三终了。

增支部11集17经/牧牛者经(庄春江译)
    「比丘们！具备十一支的牧牛者不能保持、增殖牛群，[除※外与中部33经完全相同，编译者删略……]在这法、律中来到成长、增长、扩展。」。
    ※凡任何色、一切色→凡任何色
    ※已生起恶意寻时……（中略）已生起加害寻时……（中略）→已生起恶意寻时……已生起加害寻时……
    ※以耳听声音后，……（中略）以鼻闻气味后，……（中略）以舌尝味道后，……（中略）以身触所触后，……（中略）→以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身触所触后，……
    ※公开地与私下地表现慈语业→……表现慈语业
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「不能起烟」，增壹阿含经作「不随时放烟」，南传作「不是烟的治疗者」(na dhūma? kattā hoti)，菩提比丘长老英译为「他怠忽烟熏清理棚子」(he fails to smoke out the sheds)。
    「事业是过相」(「过」疑为「愚」之误)，增壹阿含经作「行愚」，南传作「愚者有行为的特相」(kammalakkha?o bālo，另译为「愚者有业特相；愚者有业相」)，菩提比丘长老英译为「愚者以他的行为具有特征」(A fool is characterised by his actions)。
    「修多罗、毗尼、阿毗昙」(经、律、对论)，参看《杂阿含917经》比对。
    「契经、只夜、……」，为《十二分教》，参看《中阿含1经》比对。另参看《原始佛教圣典之集成》p.493-628。
    「持论母者」(mātikādharā)，菩提比丘长老英译为「维护规则者」(who maintain the Codes)。按：「论母」(mātikā)，另译为「本母；智母；律母；本典要目」音译为「摩得勒迦；摩夷」，为经典与律典列举先列纲目再加解说的一种圣典格式，出现于「阿毗达摩(阿毗昙)」之前，参看印顺法师着《原始佛教圣典之集成》〈第五章　摩得勒伽与犍度〉。
    「僧团父」(sa?ghapitaro)，菩提比丘长老英译为「僧团的父亲们」(the fathers of the Sa?gha)。


杂阿含1250经

增支部5集30经/那提迦经(庄春江译)
    我听到的是这样：
    有一次，世尊与大比丘僧团一起在憍萨罗进行游行，来到名叫一奢能伽罗的憍萨罗婆罗门村落，在那里，世尊住在一奢能伽罗的一奢能伽罗丛林中。
    一奢能伽罗的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与大比丘僧团一起在憍萨罗国游行，已到达一奢能伽罗，又，关于那位乔达摩尊师，有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他揭发唯独圆满、遍清净的梵行。』见到像那样的阿罗汉，那就好了！」
    那时，一奢能伽罗的婆罗门屋主们当那夜过后，拿了丰盛的硬食与软食前往一奢能伽罗丛林中。抵达后，以高声、大声住立在外面的门屋。而，那时，尊者那提迦为世尊的侍者。
    那时，世尊召唤尊者那提迦：
    「那么，那提迦！是谁以高声、大声让人认为他们是掠夺鱼的渔夫呢？」
    「大德！这些是一奢能伽罗的婆罗门屋主们，为世尊与比丘僧团拿了丰盛的硬食与软食，以高声、大声住立在外面的门屋。」
    「那提迦！我不要找名声，也不要名声来找我，那提迦！凡对这些我随欲获得、不困难获得、无困难获得的出离乐、独居乐、寂静乐、正觉乐不会是随欲获得者、不困难获得者、无困难获得者，让他享受那不净乐，睡眠乐，利养、恭敬、名声乐。」
    「大德！现在，请世尊同意！请善逝同意！大德！现在是世尊同意的时机，现在，世尊所到之处，城镇与地方的婆罗门屋主们将如倾斜般而至。大德！犹如当天下大雨时，雨水向低地流。同样的，大德！现在，世尊所到之处，城镇与地方的婆罗门屋主们将如倾斜般而至，那是什么原因呢？大德！因为，世尊像这样的戒与慧。」
    「那提迦！我不要找名声，也不要名声来找我，那提迦！凡对这些我随欲获得、不困难获得、无困难获得的离欲乐、独居乐、寂静乐、正觉乐不会是随欲获得者、不困难获得者、无困难获得者，让他享受那不净乐，睡眠乐，利养、恭敬、名声乐。
    那提迦！对吃的、喝的、嚼的、品尝的来说，大小便，这是它的结果。
    那提迦！对可爱的来说，经由变易、变异性而生起愁、悲、苦、忧、绝望，这是它的结果。
    那提迦！对致力于不净相实践者来说，确立对净相的厌逆性，这是它的结果。
    那提迦！在六触处上住于无常观察者，确立对触的厌逆性，这是它的结果。
    那提迦！在五取蕴上住于生灭观察者，确立对取的厌逆性，这是它的结果。」
    五支品第三，其摄颂：
    「不恭敬二则、小杂染，破戒与被摄受者，
      解脱、定、五支，经行与那提迦。」

增支部8集86经/名声经(庄春江译)
    有一次，世尊与大比丘僧团一起在憍萨罗进行游行，来到名叫一奢能伽罗的憍萨罗婆罗门村落，在那里，世尊住在一奢能伽罗的一奢能伽罗丛林中。
    一奢能伽罗的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与大比丘僧团一起在憍萨罗国游行，已到达一奢能伽罗，又，关于那位乔达摩尊师，有这样的好名声被传播着：『像这样，那世尊是阿罗汉、遍正觉者、……（中略）。』见到像那样的阿罗汉，那就好了！」
    那时，一奢能伽罗的婆罗门屋主们当那夜过后，拿了丰盛的硬食与软食前往一奢能伽罗丛林中。抵达后，以高声、大声住立在外面的门屋。而，那时，尊者那提迦为世尊的侍者。
    那时，世尊召唤尊者那提迦：
    「那么，那提迦！是谁以高声、大声让人认为他们是掠夺鱼的渔夫呢？」
    「大德！这些是一奢能伽罗的婆罗门屋主们，为世尊与比丘僧团拿了丰盛的硬食与软食，以高声、大声住立在外面的门屋。」
    「那提迦！我不要找名声，也不要名声来找我，那提迦！凡对这些我随欲获得、不困难获得、无困难获得的离欲乐、独居乐、寂静乐、正觉乐不会是随欲获得者、不困难获得者、无困难获得者，让他享受那不净乐，睡眠乐，利养、恭敬、名声乐。」
    「大德！现在，请世尊同意！请善逝同意！大德！现在是世尊同意的时机，大德！现在，世尊所到之处，城镇与地方的婆罗门屋主们将如倾斜般而至。大德！就如同在天下大雨时，雨水向低地流。同样的，大德！现在，世尊所到之处，城镇与地方的婆罗门屋主们将如倾斜般而至，那是什么原因呢？大德！因为，世尊像这样的戒与慧。」
    「那提迦！我不要找名声，也不要名声来找我，那提迦！凡对这些我随欲获得、不困难获得、无困难获得的离欲乐、独居乐、寂静乐、正觉乐不会是随欲获得者、不困难获得者、无困难获得者，让他享受那不净乐，睡眠乐，利养、恭敬、名声乐。
    那提迦！即使在天神中，某些对这些我随欲获得、不困难获得、无困难获得的离欲乐、独居乐、寂静乐、正觉乐不会是随欲获得者、不困难获得者、无困难获得者。
    那提迦！你们会合后，住于致力聚会住，[我]这么想：『确实，这些尊者对这些我随欲获得、不困难获得、无困难获得的离欲乐、独居乐、寂静乐、正觉乐不会是随欲获得者、不困难获得者、无困难获得者，因为像那样，那些尊者会合后，住于致力聚会住。』
    又，那提迦！我看见比丘们互相以手指戳刺而哄笑、嬉戏，我这么想：『确实，这些尊者对这些我随欲获得、不困难获得、无困难获得的离欲乐、独居乐、寂静乐、正觉乐不会是随欲获得者、不困难获得者、无困难获得者，因为像那样，那些尊者互相以手指戳刺而哄笑、嬉戏。』
    又，那提迦！这里，我看见比丘们尽情饱食后，住于致力躺卧之乐、横卧之乐、睡眠之乐，那提迦！我这么想：『确实，这些尊者对这些我随欲获得、不困难获得、无困难获得的离欲乐、独居乐、寂静乐、正觉乐不会是随欲获得者、不困难获得者、无困难获得者，因为像那样，那些尊者尽情饱食后，住于致力躺卧之乐、横卧之乐、睡眠之乐。』
    那提迦！这里，我看见住村落边的比丘坐下入定，那提迦！我这么想：『现在，寺男或沙弥将侍奉这位尊者，他因那缘故将从定退失。』那提迦！因为那样，我对那位住村落边的比丘是不悦意的。
    又，那提迦！这里，我看见住林野的比丘坐在林野打瞌睡，那提迦！我这么想：『现在，这位尊者去除这睡眠与疲劳后，将只作意林野想、独住。』那提迦！因为那样，我对那位住林野的比丘是悦意的。
    又，那提迦！这里，我看见住林野的比丘坐在林野未得定，那提迦！我这么想：『现在，这位尊者未得定的心将入定，或将守护已得定的心。』那提迦！因为那样，我对那位住林野的比丘是悦意的。
    又，那提迦！这里，我看见住林野的比丘坐在林野已得定，那提迦！我这么想：『现在，这位尊者未解脱的心将解脱，或将守护已解脱的心。』那提迦！因为那样，我对那位住林野的比丘是悦意的。
    那提迦！这里，我看见住村落边的比丘为衣服、施食、住处、病人的需要物、医药必需品的利得者，他欲求着利养恭敬名称，疏忽静坐禅修，疏忽林野、森林、边地的住处，进入村落、城镇、王都后，他营造住所，那提迦！因为那样，我对那位住村落边的比丘是不悦意的。
    那提迦！这里，我看见住林野的比丘为衣服、施食、住处、病人的需要物、医药必需品的利得者，他避开利养恭敬名称后，不疏忽静坐禅修，不疏忽林野、森林、边地的住处，那提迦！因为那样，我对那位住林野的比丘是悦意的。
    那提迦！每当我走在旅途不见前面或后面有任何人，甚至大小便时，那时，那提迦！对我来说，都是安乐的。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「便利」，南传作「大小便」(uccārapassāvo)，菩提比丘长老英译为「粪便和尿液」(excrement and urine)。
    「寺男或沙弥将侍奉」，参看《杂阿含1251经》「聚落人或沙弥来往」比对。


杂阿含1251经

增支部6集42经/那提迦经(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在憍萨罗进行游行，来到名叫一奢能伽罗的憍萨罗婆罗门村落，在那里，世尊住在一奢能伽罗的一奢能伽罗丛林中。
    一奢能伽罗的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与大比丘僧团一起在憍萨罗国游行，已到达一奢能伽罗，又，关于那位乔达摩尊师，有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、……（中略）佛陀、世尊，他以证智自作证后，……（中略）。』见到像那样的阿罗汉，那就好了！」
    那时，一奢能伽罗的婆罗门屋主们当那夜过后，拿了丰盛的硬食与软食前往一奢能伽罗丛林中。抵达后，以高声、大声住立在外面的门屋。而，那时，尊者那提迦为世尊的侍者。
    那时，世尊召唤尊者那提迦：
    「那么，那提迦！是谁以高声、大声让人认为他们是掠夺鱼的渔夫呢？」
    「大德！这些是一奢能伽罗的婆罗门屋主们，为世尊与比丘僧团拿了丰盛的硬食与软食，以高声、大声住立在外面的门屋。」
    「那提迦！我不要找名声，也不要名声来找我，那提迦！凡对这些我随欲获得、不困难获得、无困难获得的离欲乐、独居乐、寂静乐、正觉乐不会是随欲获得者、不困难获得者、无困难获得者，让他享受那不净乐，睡眠乐，利养、恭敬、名声乐。」
    「大德！现在，请世尊同意！请善逝同意！大德！现在是世尊同意的时机，大德！现在，世尊所到之处，城镇与地方的婆罗门屋主们将如倾斜般而至。大德！犹如当天下大雨时，雨水向低地流。同样的，大德！现在，世尊所到之处，城镇与地方的婆罗门屋主们将如倾斜般而至，那是什么原因呢？大德！因为，世尊像这样的戒与慧。」
    「那提迦！我不要找名声，也不要名声来找我，那提迦！凡对这些我随欲获得、不困难获得、无困难获得的离欲乐、独居乐、寂静乐、正觉乐不是随欲获得者、不困难获得者、无困难获得者，让他享受那不净乐，睡眠乐，利养、恭敬、名声乐。
    那提迦！这里，我看见住村落边的比丘坐下入定，那提迦！我这么想：『现在，寺男或沙弥将侍奉这位尊者，他因那缘故将从定退失。』那提迦！因为那样，我对那位住村落边的比丘是不悦意的。
    又，那提迦！这里，我看见住林野的比丘坐在林野打瞌睡，那提迦！我这么想：『现在，这位尊者去除这睡眠与疲劳后，将只作意林野想、独住。』那提迦！因为那样，我对那位住林野的比丘是悦意的。
    又，那提迦！这里，我看见住林野的比丘坐在林野未得定，那提迦！我这么想：『现在，这位尊者未得定的心将入定，或将守护已得定的心。』那提迦！因为那样，我对那位住林野的比丘是悦意的。
    又，那提迦！这里，我看见住林野的比丘坐在林野已得定，那提迦！我这么想：『现在，这位尊者未解脱的心将解脱，或将守护已解脱的心。』那提迦！因为那样，我对那位住林野的比丘是悦意的。
    那提迦！这里，我看见住村落边的比丘为衣服、施食、住处、病人的需要物、医药必需品的利得者，他欲求着利养恭敬名称，疏忽静坐禅修，疏忽林野、森林、边地的住处，进入村落、城镇、王都后，他营造住所，那提迦！因为那样，我对那位住村落边的比丘是不悦意的。
    那提迦！这里，我看见住林野的比丘为衣服、施食、住处、病人的需要物、医药必需品的利得者，他避开利养恭敬名称后，不疏忽静坐禅修，不疏忽林野、森林、边地的住处，那提迦！因为那样，我对那位住林野的比丘是悦意的。
    那提迦！每当我走在旅途不见前面或后面有任何人，甚至大小便时，那时，那提迦！对我来说，都是安乐的。」
    天神品第四，其摄颂：
    「有学、两则不衰退，目犍连、明之分有，
      诤论、布施、自作者、因由，伎密了拉、木聚与那提迦。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「聚落人或沙弥来往」，南传作「寺男或沙弥将侍奉」(ārāmiko vā upa??hahissati sama?uddeso vā)，菩提比丘长老依锡兰本(ārāmiko vā paccessati sama?uddeso vā )英译为「僧院随从或初学者将回来」(a monastery attendant or a novice will return to)。「寺男」(ārāmiko)，另译为「僧园的」。


杂阿含1252经

相应部20相应8经/木块经(譬喻相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！现在，离车人用木块为枕头住于不放逸，在训练上热心，摩揭陀国阿阇世王韦提希子对他们不获得机会、不获得对象。
    比丘们！未来时，离车人将成为纤细的，以柔软、娇嫩的手足，他们在柔软的床与绵枕上将睡到太阳升起，摩揭陀国阿阇世王韦提希子对他们将获得机会、将获得对象。
    比丘们！现在，比丘们用木块为枕头住于不放逸，在勤奋上热心，魔波旬对他们不获得机会、不获得对象。
    比丘们！未来时，比丘们将成为精细的，以柔软、娇嫩的手足，他们在柔软的床与绵枕上将睡到太阳升起，魔波旬对他们将获得机会、将获得对象。
    比丘们！因此，你们应该这么学：『我们要用木块为枕头住于不放逸，在勤奋上热心。』比丘们！你们应该这么学。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「方便」(努力)，参看《杂阿含65经》「经文比对」。


杂阿含1253经

相应部20相应4经/一锅食物经(譬喻相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！如果任何人在午前时施与百锅食物之布施，如果任何人在中午时施与百锅食物之布施，如果任何人在傍晚时施与百锅食物之布施；如果任何人在午前时修习慈心甚至如挤牛奶时拉一次奶头那样短的时间，如果任何人在中午时修习慈心甚至如挤牛奶时拉一次奶头那样短的时间，如果任何人在傍晚时修习慈心甚至如挤牛奶时拉一次奶头那样短的时间，这因此而有更大果。
    比丘们！因此，你们应该这么学：『我们要修习、多修习慈心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的。』比丘们！你们应该这么学。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「百锅食物」(okkhāsata?)，菩提比丘长老依注释书与注疏英译为「一百锅食物」(a hundred pots of food)。按：「okkhā」意义不明，这里依英译转译。


杂阿含1254经

相应部20相应3经/家经(譬喻相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！犹如凡任何多女人而少男人的家者，他们是容易被盗贼、小偷袭击的。同样的，比丘们！凡任何不修习、不多修习慈心解脱的比丘，他是容易被非人袭击的。
    比丘们！犹如凡任何多男人而少女人的家者，他们是难被盗贼、小偷袭击的。同样的，比丘们！凡当任何比丘已修习、已多修习慈心解脱时，他是难被非人袭击的。
    比丘们！因此，你们应该这么学：『我们要修习、多修习慈心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的。』比丘们！你们应该这么学。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「毂」，读作「够」，挤牛奶。
    「(被)小偷」(kumbhatthenakehi，直译为「(被)瓮贼」)，菩提比丘长老英译没译，PTS英巴辞典解说为「利用瓮(或锅)为工具(点蜡烛?)的小偷」。


杂阿含1255经

相应部20相应5经/矛经(譬喻相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！犹如有锐利尖端的矛，那时，如果男子走来，[心想：]『我将以手或拳折湾、扭曲、扭转这锐利尖端的矛。』
    比丘们！你怎么想：那男子能够以手或拳折湾、扭曲、扭转那锐利尖端的矛吗？」
    「不能，大德！那是什么原因呢？大德！因为，那锐利尖端的矛不容易以手或拳折湾、扭曲、扭转，那位男子最终只会有疲劳与恼害的分。」
    「同样的，比丘们！凡当任何比丘已修习、已多修习慈心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的时，如果非人想：『他的心能被打倒。』那时，那位非人最终只会有疲劳与恼害的分。
    比丘们！因此，你们应该这么学：『我们要修习、多修习慈心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的。』比丘们！你们应该这么学。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1256经

相应部20相应2经/指甲尖经(譬喻相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    那时，世尊以指甲尖沾上微少的尘土后，召唤比丘们：
    「比丘们！你们怎么想：被我的指甲尖沾上的微少尘土，与大地，哪个较多？」
    「大德！这较多，即：大地，而被世尊的指甲尖沾上的微少尘土微。被世尊的指甲尖沾上的微少尘土比较大地后，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！那些再生于人间的众生少，而这些再生于人间以外的众生较多。
    比丘们！因此，你们应该这么学：『我们要住于不放逸。』比丘们！你们应该这么学。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1257经

相应部20相应6经/弓箭手经(譬喻相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。……（中略）
    「比丘们！犹如有四位善学、灵巧、弓术善巧的坚固法弓箭手站在四方，那时，如果男子走来，[心想：]『这四位善学、灵巧、弓术善巧的坚固法弓箭手站在四方，在箭被射出未落地时，我将握住后带回。』
    比丘们！你们怎么想：『男子是疾速者，具备无上速度。』这是适当的言说吗？」
    「大德！即使对一位善学、灵巧、弓术善巧的坚固法弓箭手，在箭被射出未落地时，能握住后带回：『男子是疾速者，具备无上速度。』这是适当的言说，更何况说对四位善学、灵巧、弓术善巧的坚固法弓箭手了。」
    「比丘们！如那位男子的速度，日月的速度比之更快速。
    比丘们！如那位男子的速度、如日月的速度、如跑在日月前面那些天神们的速度，寿行被耗尽比之更快速。
    比丘们！因此，你们应该这么学：『我们要住于不放逸。』比丘们！你们应该这么学。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「寿命迁灭」，南传作「寿行被耗尽」(āyusa?khārā khiyanti，疑为āyusa?khārā khīyanti之误)，菩提比丘长老英译为「在人类以外的地方活力形成的消灭」(the vital formations perish elsewhere than among human beings)，并引注释书的解说，「寿行」指「色命根」(rūpajīvitindriya，肉体的生命机能)，另根据「阿毗达摩」所说，非色(心理)的崩解(breakup)速度，是色的16倍。


杂阿含1258经

相应部20相应7经/楔子经(譬喻相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。……（中略）
    「比丘们！从前，达沙罗哈人有一个名叫召唤者的小鼓，[当召唤者裂了时，]达沙罗哈人在召唤者的连结上插入另外的楔子，比丘们！有这时候：所有那召唤者小鼓原来的皮与板消失了，只残留楔子的聚集。同样的，比丘们！未来世比丘们必将是：当那些被如来所说甚深、义之甚深、出世间、与空有关的经典被说时，他们将不想要听、不倾耳、不用心了知，也将不认为那些法应该被学习、应该被熟背。
    然而，当那些被外教的弟子所说：诗人所作的诗、美词、美句的经典被说时，他们将想要听、倾耳、用心了知，也将认为那些法应该被学习、应该被熟背。
    比丘们！这样，这些被如来所说：甚深、义之甚深、出世间、与空有关的经典必将消失。
    比丘们！因此，你们应这么学：『当那些被如来所说：甚深、义之甚深、出世间、与空有关的经典被说时，我们将想要听、倾耳、用心了知，也将认为那些法应该被学习、应该被熟背。』比丘们！你们应该这么学。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「阿能诃」，南传作「召唤者」(ānako，原意为「铜鼓；定音鼓；半球形铜鼓」)，菩提比丘长老英译为「召唤者」(Summoner)，并引注释书的解说，这是由巨型螃蟹的爪做的鼓，12由旬内都能听到其鼓声，因此，用来在节庆时集合群众。
    「修多罗」，南传作「经典」(suttantā，另为「素呾缆(音译)；契经」)，菩提比丘长老英译为「说教」(discourses)。
    「空相应」，南传作「与空有关的」(su??atappa?isa?yuttā)，菩提比丘长老英译为「关于空」(dealing with emptiness)。


杂阿含1260经

相应部20相应10经/猫经(譬喻相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    当时，某位比丘与俗家过度交际，比丘们对他这么说：
    「尊者不要与俗家过度交际。」
    那位比丘被比丘们说了仍不停止。
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，某位比丘与俗家过度交际，比丘们对他这么说：『尊者不要与俗家过度交际。』那位比丘被比丘们说了仍不停止。」
    「比丘们！从前，一只猫站在间隙、下水道、垃圾堆中探求幼鼠，[心想：]『每当这幼鼠为食物出来时，我就在那里抓住牠，然后吃掉。』
    比丘们！那时，那幼鼠为食物出来，猫抓住牠，咬住后匆忙地吞下，那只幼鼠咬牠的肠、肠膜，牠以其因缘而遭受死亡，或像死亡那样的苦。同样的，比丘们！这里，一些比丘在清早时穿好衣服后，取钵与僧衣，以身未守护、以语未守护、以心未守护，以念未现起，以诸根未防护，为了托钵进入村落或城镇，在那里，他看见轻浮衣着或轻浮穿着的女人；看见轻浮衣着或轻浮穿着的女人后，贪使他的心堕落；他以贪使心堕落而遭受死亡，或像死亡那样的苦，比丘们！因为，在圣者之律中，凡放弃学而还俗者，这是死亡；比丘们！因为，这是死亡之苦，即：来到某种已污染的罪，而对这样的罪，出罪被认可者。
    比丘们！因此，你们应这么学：『我们要以身已守护、以语已守护、以心已守护，以念已现起，以诸根已防护，为了托钵进入村落或城镇。』比丘们！你们应该这么学。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1262经

相应部20相应11经/狐狼经(譬喻相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。……（中略）
    「比丘们！你们在夜间天将亮时听到老狐狼的鸣叫吗？」
    「是的，大德！」
    「比丘们！那只老狐狼被名为疥疮的病所接触，牠仍然随其所欲到处走，随其所欲到处站，随其所欲到处坐，随其所欲到处躺，冷风狂吹牠。
    比丘们！对某位自称是属于释迦人之子的，如果他能感受如此形色的个体获得，那就好了！
    比丘们！因此，你们应这么学：『我们要住于不放逸。』比丘们！你们应该这么学。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「属于释迦人之子的」(sakyaputtiya)，菩提比丘长老英译为「释迦人之子的追随者」(a follower of the Sakyan son)，并引注释书的解说，这是指「提婆达多」(Devadatta)，另外，长老认为「释迦人之子」(sakyaputta)是指世尊，「属于释迦人之子的」是指追随世尊者，即比丘。


杂阿含1264经

相应部20相应12经/狐狼经第二(譬喻相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。……（中略）
    「比丘们！你们在夜间天将亮时听到老狐狼的鸣叫吗？」
    「是的，大德！」
    「比丘们！在那只老狐狼，会有些知恩、感恩，但在某位自称是属于释迦人之子的，不会有知恩、感恩。
    比丘们！因此，你们应这么学：『我们必将是知恩者、感恩者，我们将不遗漏对我有少许[恩惠]作为的。』比丘们！你们应该这么学。」
    〈譬喻相应〉完成，其摄颂：
    「屋顶、指甲尖、家，一锅食物、矛、弓箭手，
      楔子、木块、象，猫、两则狐狼。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1265经

相应部22相应87经/跋迦梨经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，生病、痛苦、重病的尊者跋迦梨住在陶匠住处。
    那时，尊者跋迦梨召唤看护们：
    「来！学友们！你们去见世尊。抵达后，请你们以我的名义以头礼拜世尊的足：『大德！跋迦梨比丘生病、痛苦、重病，他以头礼拜世尊的足。』请你们这么说：『大德！请世尊出自怜悯，去见跋迦梨比丘，那就好了！』」
    「是的。」那些比丘回答尊者跋迦梨后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：「大德！跋迦梨比丘生病、痛苦、重病，他以头礼拜世尊的足。又，他这么说：『大德！请世尊出自怜悯，去见跋迦梨比丘，那就好了！』」
    世尊以沉默同意了。
    那时，世尊穿好衣服后，取钵与僧衣，去见尊者跋迦梨。
    尊者跋迦梨看见世尊远远地走来。看见后，在卧床上移动。
    那时，世尊对尊者跋迦梨这么说：
    「够了，跋迦梨！你不要在卧床上移动，有这些设置好的座位，我将坐在那里。」
    世尊在设置好的座位坐下。
    坐好后，世尊对尊者跋迦梨这么说：
    「跋迦梨！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知。」
    「跋迦梨！你是否没有任何后悔？没有任何悔憾？」
    「大德！我确实有不少的后悔，不少的悔憾。」
    「那样的话，跋迦梨！你是否在戒上不责备自己？」
    「大德！我在戒上不责备自己。」
    「跋迦梨！如果你确实在戒上不责备自己，你又为何后悔与悔憾呢？」
    「大德！长久以来，我想去见世尊，但我身体上没有多少力气能去见尊。」
    「够了，跋迦梨！你为何[要]见这腐臭之身呢？跋迦梨！凡见法者则见我；凡见我者则见法，跋迦梨！因为，当见法时，则见我；当见我时，则见法。
    跋迦梨！你怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」……（中略）
    「……『……这是我的真我。』吗？」
    「不，大德！」
    「因此，……（中略）当这么看时，……（中略）『……不再有这样[轮回]的状态了。』」
    那时，世尊以此劝诫来劝诫跋迦梨后，起座离开，前往耆阇崛山。
    那时，当世尊离去不久时，尊者跋迦梨召唤看护们：
    「来！学友们！抬我上床，然后去仙吞山坡的黑岩处，像这样的我，怎能想死在家中呢？」
    「是的，学友！」那些比丘回答尊者跋迦梨后，抬尊者跋迦梨上床，然后去仙吞山坡的黑岩处。
    那时，那天剩余的白天与夜晚，世尊住在耆阇崛山。
    那时，当夜已深时，容色绝佳的两位天神使整个耆阇崛山发光后，去见世尊。
    ……（中略）在一旁站立；在一旁站好后，一位天神对世尊这么说：
    「大德！跋迦梨比丘意图解脱。」
    另一位天神对世尊这么说：
    「大德！确实，他将解脱为善解脱者。」
    这就是那天神们所说。
    说了这个后，向世尊问讯，然后作右绕，接着就在那里消失了。
    那时，当那夜消逝后，世尊召唤比丘们：
    「来！比丘们！你们去见跋迦梨比丘。抵达后，对跋迦梨比丘这么说：『跋迦梨学友！请你听世尊与两位天神的说话：学友！这夜，当夜已深时，容色绝佳的两位天神使整个耆阇崛山发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立，在一旁站好后，一位天神对世尊这么说：「大德！跋迦梨比丘意图解脱。」另一位天神对世尊这么说：「大德！确实，他将解脱为善解脱者。」跋迦梨学友！而世尊对你这么说：「不要害怕，跋迦梨！不要害怕，跋迦梨！你的死必将是无恶的，你的命终必将是无罪恶的。」』」
    「是的，大德！」那些比丘回答世尊后，就去见尊者跋迦梨。抵达后，对尊者跋迦梨这么说：
    「跋迦梨学友！请你听世尊与两位天神的说话。」
    那时，尊者跋迦梨召唤看护们：
    「来！学友们！扶我下床，像这样的我，怎能想坐在高座上听那位世尊的教说呢？」
    「是的，学友！」那些比丘回答尊者跋迦梨后，扶尊者跋迦梨下床。
    「学友！这夜，当夜已深时，容色绝佳的两位天神……（中略）在一旁站立，学友！在一旁站好后，一位天神对世尊这么说：『大德！跋迦梨比丘意图解脱。』另一位天神对世尊这么说：『大德！确实，他将解脱为善解脱者。』跋迦梨学友！而世尊对你这么说：『不要害怕，跋迦梨！不要害怕，跋迦梨！你的死必将是无恶的，你的命终必将是无罪恶的。』」
    「那样的话，学友们！请你们以我的名义以头礼拜世尊的足：『大德！跋迦梨比丘生病、痛苦、重病，他以头礼拜世尊的足。』请你们这么说：『色是无常的，大德！我对此无疑惑；凡无常者则是苦，我对此无疑惑；「凡无常、苦、变易法者，在那里，对我来说没有欲、或贪、或情爱。」我无疑惑；受是无常的，大德！我对此无疑惑；凡无常者则是苦，我对此无疑惑；「凡无常、苦、变易法者，在那里，对我来说没有欲、或贪、或情爱。」我无疑惑；想……行是无常的，大德！我对此无疑惑；凡无常者则是苦，我对此无疑惑；「凡无常、苦、变易法者，在那里，对我来说没有欲、或贪、或情爱。」我无疑惑；识是无常的，大德！我对此无疑惑；凡无常者则是苦，我对此无疑惑；「凡无常、苦、变易法者，在那里，对我来说没有欲、或贪、或情爱。」我无疑惑。』」
    「是的，学友！」那些比丘回答尊者跋迦梨后，就离开了。
    那时，尊者跋迦梨在那些比丘离开不久，就拿刀[自杀]了。
    那时，那些比丘去见世尊。抵达后，在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！跋迦梨比丘生病、痛苦、重病，他以头礼拜世尊的足，并且这么说：『色是无常的，大德！我对此无疑惑；凡无常者则是苦，我对此无疑惑；「凡无常、苦、变易法者，在那里，对我来说没有欲、或贪、或情爱。」我无疑惑；受……想……行……识是无常的，大德！我对此无疑惑；凡无常者则是苦，我对此无疑惑；「凡无常、苦、变易法者，在那里，对我来说没有欲、或贪、或情爱。」我无疑惑。』」
    那时，世尊召唤比丘们：
    「来！比丘们！我们去仙吞山坡的黑岩处，在那里善男子跋迦梨拿刀[自杀]了。」
    「是的，大德！」那些比丘回答世尊。
    那时，世尊与众多比丘一同去仙吞山坡的黑岩处。
    那时，世尊远远地看见尊者跋迦梨仰卧在床，肩膀侧转。
    当时，一股黑闇云烟走向东方后，走向西方；走向北方；走向南方；走向上方；走向下方；走向四方的中间方位。
    那时，世尊召唤比丘们：
    「比丘们！你们看见那股黑闇云烟走向东方后，……（中略）走向四方的中间方位吗？」
    「是的，大德！」
    「比丘们！那是魔波旬在探寻善男子跋迦梨的识：『善男子跋迦梨的识住立在哪里呢？』而，比丘们！以识已不住立，善男子跋迦梨般涅槃了。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「[叉]摩比丘修多罗」，「叉摩」应为「差摩」的另译，指《杂阿含103经》。
    「思惟解脱」，南传作「意图解脱」(vimokkhāya cetetīti)，菩提比丘长老英译为「意图于释放」(is intent on deliverance)，并解说，虽然vimokkha与vimutti的字根相同(vi + muc)，但他们通常出现在不同的场合，为了避免混淆，将前者译为deliverance，后者译为liberation，而这里，它们为同义词。
    「四意断之法，……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。
    「凡见法者则见我；凡见我者则见法」(Yo…dhamma? passati so ma? passati; yo ma? passati so dhamma? passati)，菩提比丘长老英译为「看见法者看见我；看见我者看见法」(One who sees the Dhamma sees me; one who sees me sees the Dhamma)。按：《中阿含30经》说：「若见缘起便见法；若见法便见缘起。」《中部28经》作「凡见缘起者则见法；凡见法者则见缘起。」(yo pa?iccasamuppāda? passati so dhamma? passati; yo dhamma? passati so pa?iccasamuppāda? passatīti)，菩提比丘长老英译为「看见依之而开始者看见法；看见法者看见依之而开始」(One who sees dependent origination sees the Dhamma; one who sees the Dhamma sees dependent origination)。两者连接，则可说「见缘起者则见我(佛)」。


杂阿含1266经

相应部35相应87经/阐陀经(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，尊者舍利弗与尊者摩诃纯陀，以及尊者阐陀住在耆阇崛山。
    当时，尊者阐陀在那里生病、痛苦、重病。
    那时，尊者舍利弗在傍晚时，从静坐禅修中起来，去见尊者摩诃纯陀。抵达后，对尊者摩诃纯陀这么说：
    「尊者摩诃纯陀学友！我们去见尊者阐陀询问病情。」
    那时，尊者舍利弗与尊者摩诃纯陀去见尊者阐陀。抵达后，在设置好的座位坐下。
    坐好后，尊者舍利弗对尊者阐陀这么说：
    「阐陀学友！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「舍利弗学友！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，学友！犹如力士以锐利的刀刃劈开头。同样的，学友！在我的头里有激烈的风切割。
    学友！我不能忍受，不能维持，……（中略）没减退被了知，学友！犹如力士以坚固的皮绳绑在头上的头箍。同样的，学友！[在我的]头里有激烈的头痛。
    学友！我不能忍受，不能维持，……（中略）没减退被了知，学友！犹如熟练的屠牛夫或屠牛夫的徒弟，以锐利的牛刀切开腹部。同样的，学友！[在我的]腹部中有激烈的风切割。
    学友！我不能忍受，不能维持，……（中略）没减退被了知，学友！犹如两位有力气的男子各捉住较弱男子一边手臂后，在炭火坑上烧、烤。同样的，学友！[在我的]身体里有激烈的热病。
    学友！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，学友！我要拿刀[自杀]，我不期待活命。」
    「阐陀学友！不要拿刀[自杀]，让阐陀学友维持生存，我们希求阐陀学友维持生存着，如果阐陀学友没有适当的食物，我将为阐陀学友遍求；如果阐陀学友没有适当的医药，我将为阐陀学友遍求；如果阐陀学友没有适当的看护者，我将看护阐陀学友，阐陀学友！不要拿刀[自杀]，让阐陀学友维持生存，我们希求阐陀学友维持生存着。」
    「舍利弗学友！我非没有适当的食物，我有适当的食物；我非没有适当的医药，我有适当的医药；我非没有适当的看护者，我有适当的看护者，又，学友！大师长久被我以合意、非不合意地侍奉；学友！因为对大师应该以合意、非不合意地侍奉，这对弟子来说是适当的，舍利弗学友！请你这么忆持：『阐陀比丘将无应该被责备的而拿刀[自杀]。』」
    「大德！我们想问尊者阐陀一点[问题]，如果尊者阐陀允许为问题作解答的话。」
    「问吧！舍利弗学友！听了后，我将知道。」
    「阐陀学友！你认为眼、眼识、能被眼识所识知之法：『这是我的，我是这个，这是我的真我。』……（中略）阐陀学友！你认为舌、舌识、能被舌识所识知之法：『这是我的，我是这个，这是我的真我。』……（中略）阐陀学友！你认为意、意识、能被意识所识知之法：『这是我的，我是这个，这是我的真我。』吗？」
    「舍利弗学友！我认为眼、眼识、能被眼识所识知之法：『这不是我的，我不是这个，这不是我的真我。』……（中略）舍利弗学友！我认为舌、舌识、能被舌识所识知之法：『这不是我的，我不是这个，这不是我的真我。』……（中略）舍利弗学友！我认为意、意识、能被意识所识知之法：『这不是我的，我不是这个，这不是我的真我。』」
    「阐陀学友！在眼、眼识、能被眼识所识知之法上看见什么、证知什么后，你认为眼、眼识、能被眼识所识知之法：『这不是我的，我不是这个，这不是我的真我。』……（中略）阐陀学友！在舌、舌识、能被舌识所识知之法上看见什么、证知什么后，你认为舌、舌识、能被舌识所识知之法：『这不是我的，我不是这个，这不是我的真我。』……（中略）阐陀学友！在意、意识、能被意识所识知之法上看见什么、证知什么后，你认为意、意识、能被意识所识知之法：『这不是我的，我不是这个，这不是我的真我。』呢？」
    「舍利弗学友！在眼、眼识、能被眼识所识知之法上看见灭、证知灭后，我认为眼、眼识、能被眼识所识知之法：『这不是我的，我不是这个，这不是我的真我。』……（中略）舍利弗学友！在舌、舌识、能被舌识所识知之法上看见灭、证知灭后，我认为舌、舌识、能被舌识所识知之法：『这不是我的，我不是这个，这不是我的真我。』……（中略）舍利弗学友！在意、意识、能被意识所识知之法上看见灭、证知灭后，我认为意、意识、能被意识所识知之法：『这不是我的，我不是这个，这不是我的真我。』」
    当这么说时，尊者摩诃纯陀对尊者阐陀这么说：
    「阐陀学友！因此，在这里，那位世尊的教说应该被经常好好作意：『对依着者来说则有摇动；对无依着者来说则没有摇动；当没有摇动时，则有宁静；当有宁静时，则没有倾向；当没有倾向时，则没有来去；当没有来去时，则没有死生；当没有死生时，则既无此界、他界，也无两者之中间，这就是苦的结束。』」
    那时，尊者舍利弗与尊者摩诃纯陀以此劝诫来劝诫尊者阐陀后，起座离开。
    那时，尊者阐陀在那些(两位)尊者离开不久时，拿刀[自杀]了。
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这么说：
    「大德！尊者阐陀拿刀[自杀]了，他往生哪一趣呢？未来的命运怎样呢？」
    「舍利弗！阐陀比丘不是就在你面前记说他无应该被责备的吗？」
    「大德！有一个名叫晡玻跋若的跋耆村落，在那里，尊者阐陀有诸朋友俗家、诸亲友俗家、诸招待周到的俗家。」
    「舍利弗！阐陀比丘确实有这些诸朋友俗家、诸亲友俗家、诸招待周到的俗家，但，舍利弗！我不说：『到那样的程度他是有应该被责备的。』
    舍利弗！凡那个身体倒下而执取另一个身体者，我说：『他是有应该被责备的。』阐陀比丘没有那样。
    舍利弗！你要这么忆持：『阐陀比丘无应该被责备的而拿刀[自杀]。』」

中部144经/教说阐陀经(六处品)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，尊者舍利弗与尊者摩诃纯陀，以及尊者阐陀住在耆阇崛山。
    当时，尊者阐陀生病、痛苦、重病。
    那时，尊者舍利弗在傍晚时，从静坐禅修中起来，去见尊者摩诃纯陀。抵达后，对尊者摩诃纯陀这么说：
    「尊者摩诃纯陀学友！我们去见尊者阐陀询问病情。」
    那时，尊者舍利弗与尊者摩诃纯陀去见尊者阐陀。抵达后，与尊者阐陀相互欢迎。欢迎与寒暄后，在一旁坐下。
    在一旁坐好后，尊者舍利弗对尊者阐陀这么说：
    「阐陀学友！你是否能忍受？是否能维持？你是否苦的感受减退而没增加，其减退而没增加被了知？」
    「舍利弗学友！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗学友！犹如力士以锐利的刀刃劈开头。同样的，舍利弗学友！在我的头里有激烈的风切割。
    舍利弗学友！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗学友！犹如力士以坚固的皮绳绑在头上的头箍。同样的，舍利弗学友！在我的头里有激烈的头痛。
    舍利弗学友！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗学友！犹如熟练的屠牛夫或屠牛夫的徒弟，以锐利的牛刀切开腹部。同样的，舍利弗学友！在我的腹部中有激烈的风切割。
    舍利弗学友！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗学友！犹如两位有力气的男子各捉住较弱男子一边手臂后，在炭火坑上烧、烤。同样的，舍利弗学友！在我的身体里有激烈的热病。
    舍利弗学友！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，学友！我要拿刀[自杀]，我不期待活命。」
    「阐陀学友！不要拿刀[自杀]，让阐陀学友维持生存，我们希求阐陀学友维持生存着，如果阐陀学友没有适当的食物，我将为阐陀学友遍求；如果阐陀学友没有适当的医药，我将为阐陀学友遍求；如果阐陀学友没有适当的看护者，我将看护阐陀学友，阐陀学友！不要拿刀[自杀]，让阐陀学友维持生存，我们希求阐陀学友维持生存着。」
    「舍利弗学友！我非没有适当的食物；我非没有适当的医药；我非没有适当的看护者，又，舍利弗学友！大师长久被我以合意、非不合意地侍奉；舍利弗学友！因为对大师应该以合意、非不合意地侍奉，这对弟子来说是适当的，舍利弗学友！请你这么忆持：『阐陀比丘将无应该被责备的而拿刀[自杀]。』」
    「大德！我们想问尊者阐陀一点[问题]，如果尊者阐陀允许为问题作解答的话。」
    「问吧！舍利弗学友！听了后，我将知道。」
    「阐陀学友！你认为眼、眼识、能被眼识所识知之法：『这是我的，我是这个，这是我的真我。』阐陀学友！你认为耳、耳识、……（中略）阐陀学友！你认为鼻、鼻识、……阐陀学友！你认为舌、舌识、……阐陀学友！你认为身、身识……阐陀学友！你认为意、意识、能被意识所识知之法：『这是我的，我是这个，这是我的真我。』吗？」
    「舍利弗学友！我认为眼、眼识、能被眼识所识知之法：『这不是我的，我不是这个，这不是我的真我。』舍利弗学友！我认为耳、……（中略）舍利弗学友！我认为鼻、……舍利弗学友！我认为舌、……舍利弗学友！我认为身、……舍利弗学友！我认为意、意识、能被意识所识知之法：『这不是我的，我不是这个，这不是我的真我。』」
    「阐陀学友！在眼、眼识、能被眼识所识知之法上看见什么、证知什么后，你认为眼、眼识、能被眼识所识知之法：『这不是我的，我不是这个，这不是我的真我。』阐陀学友！在耳、耳识……阐陀学友！在鼻、鼻识……阐陀学友！在舌、舌识……阐陀学友！在身、身识……阐陀学友！在意、意识、能被意识所识知之法上看见什么、证知什么后，你认为意、意识、能被意识所识知之法：『这不是我的，我不是这个，这不是我的真我。』呢？」
    「舍利弗学友！在眼、眼识、能被眼识所识知之法上看见灭、证知灭后，我认为眼、眼识、能被眼识所识知之法：『这不是我的，我不是这个，这不是我的真我。』阐陀学友！在耳、耳识……阐陀学友！在鼻、鼻识……阐陀学友！在舌、舌识……阐陀学友！在身、身识……舍利弗学友！在意、意识、能被意识所识知之法上看见灭、证知灭后，我认为意、意识、能被意识所识知之法：『这不是我的，我不是这个，这不是我的真我。』」
    当这么说时，尊者摩诃纯陀对尊者阐陀这么说：
    「阐陀学友！因此，在这里，那位世尊的教说应该被经常作意：『对依着者来说则有摇动；对无依着者来说则没有摇动；当没有摇动时，则有宁静；当有宁静时，则没有倾向；当没有倾向时，则没有来去；当没有来去时，则没有死生；当没有死生时，则既无此界、他界，也无两者之中间，这就是苦的结束。』」
    那时，尊者舍利弗与尊者摩诃纯陀以此劝诫来劝诫尊者阐陀后，起座离开。
    那时，尊者阐陀在那些(两位)尊者离开不久时，拿刀[自杀]了。
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这么说：
    「大德！尊者阐陀拿刀[自杀]了，他往生哪一趣呢？未来的命运怎样呢？」
    「舍利弗！阐陀比丘不是就在你面前记说他无应该被责备的吗？」
    「大德！有一个名叫晡玻居乐的跋耆村落，在那里，尊者阐陀有诸朋友俗家、诸亲友俗家、诸招待周到的俗家。」
    「舍利弗！阐陀比丘确实有这些诸朋友俗家、诸亲友俗家、诸招待周到的俗家，但，舍利弗！我不说：『到那样的程度他是有应该被责备的。』
    舍利弗！凡这个身体倒下而执取另一个身体者，我说：『他是有应该被责备的。』阐陀比丘没有那样。
    舍利弗！你要这么忆持：『阐陀比丘无应该被责备的而拿刀[自杀]。』」
    这就是世尊所说，悦意的尊者舍利弗欢喜世尊所说。
    教说阐陀经第二终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「叉摩修多罗」指《杂阿含103经》。
    「无应该被责备的」(Anupavajja?，另译为「无罪的」，与sa-upavajja「有应该被责备的」相对)，菩提比丘长老英译为「无可责难地；无罪地」(blamelessly)，并引注释书的解说，「无应该被责备的」指不再生。按：依下文尊者舍利弗与尊者摩诃纯陀的质问，两位尊者显然认为当时的尊者阐陀尚未是阿罗汉，所以注释书解说，当尊者阐陀切断了他的颈静脉时，害怕死亡就侵袭他了，当他再生的趣处出现时(rebirth destiny appeared)，他理解到自己还只是个凡夫，他的心搅动了(became agitated)，他建立起「毗婆舍那」(insight)，了知行(discerned the formations)，然后证阿罗汉果般涅槃，成为一位「齐头者」(samasīsī, same-header；得解脱与入灭同时者)。


杂阿含1267经

相应部1相应1经/洪水之渡过经(诸天相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树给孤独园。
    那时，当夜已深时，容色绝佳的某位天神使整个只树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，那位天神对世尊这么说：
    「亲爱的先生！你怎样渡过洪水呢？」
    「朋友！我无住立地、无用力地渡过洪水。」
    「亲爱的先生！但，你怎样我无住立地、无用力地渡过洪水呢？」
    「朋友！当我住立时，那时，我沉没；朋友！当我用力时，那时，我被飘走，朋友！这样，我我无住立地、无用力地渡过洪水。」
    「经过好久后，终于，我看见了般涅槃的婆罗门，
      我无住立地、无用力地，已渡对世间的执着。」
    这就是那位天神所说，大师认可了。
    那时，那位天神心想：
    「大师认可我了。」向世尊问讯，然后作右绕，接着就在那里消失了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「无所攀缘，亦无所住」，别译杂阿含经作「无可攀挽、无安足处」，南传作「无住立地、无用力地」(Appati??ha? anāyūha?，原文为形容词「无住立的、无用力的」)，菩提比丘长老英译为「以不停止行进，与以不使劲」(By not halting…and by not straining)，并引注释书的解说，「住立」是指停留在杂染上，「用力」(āyūhati，原意为「努力、积聚」)，十二缘起中的「行」被称为「用力」，另外，如说「一颗用力的心远离定」(a strained mind is far from concentration)，又如说「业的积聚」。
    「牟鋑及天女，……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含1268经

相应部1相应2经/解脱经(诸天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，当夜已深时，容色绝佳的某位天神使整个只树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，那位天神对世尊这么说：
    「亲爱的先生！你知道众生的解脱、已解脱、远离吗？」
    「朋友！我知道众生的解脱、已解脱、远离。」
    「亲爱的先生！但，你怎样知道众生的解脱、已解脱、远离呢？」
    「以有之欢喜的遍尽、以想与识的消灭、以受的灭与寂静，朋友！这样，我知道众生的解脱、能被解脱、远离。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「解脱、已解脱、远离」(nimokkha? pamokkha? vivekanti)，菩提比丘长老英译为「脱离、解开、隔离」(emancipation, release, seclusion)，并引注释书的解说，nimokkha?指解脱之「道」，pamokkha?指解脱之「果」，viveka指「涅槃」(涅槃众生与苦分离)，或者三者都指「涅槃」。按：「已解脱」(pamokkha)，水野弘元《巴利语辞典》解为「能被解脱的」(pamu?cati的未来被动分词)，PTS英巴辞典解为「解脱」(release, deliverance)，今依注释书的解说：pamokkha?指解脱之「果」，译为「已解脱」。
    「以有之欢喜的遍尽」(Nandībhavaparikkhayā)，菩提比丘长老英译为「以对存在欢乐的被完全破坏」(By the utter destruction of delight in existence)，并解说，这是灭尽对三(界)有的渴爱者(one who has destroyed craving for the three realms of existence)。


杂阿含1269经

相应部2相应15经/檀香经(天子相应/有偈篇/只夜)(庄春江译)
    在一旁站好后，檀香天子以偈颂对世尊说：
    「如何渡洪水，日夜不倦怠？
      在无住立、无支持下，谁在深处不沉没？」
    「于一切时戒具足者，有慧者、善入定者，
      已激发活力与自我努力者，渡难渡的洪水。
      已从欲想离者，已超越色结者，
      贪之欢喜已被灭尽者，在深处不沉没。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「尽于欢喜有」，南传作「贪之欢喜已被灭尽者」(Nandīrāgaparikkhī?o)，菩提比丘长老依锡兰本(Nandībhavaparikkhī?o)英译为「对存在欢乐的破坏者」(Who has destroyed delight in existence)，并解说缅甸本与其注释书虽然都作Nandīrāgaparikkhī?o，但其注释书的解说却近于Nandībhava，因而推断其原始经文应为Nandībhava。另参看《杂阿含1268经》「以有之欢喜的遍尽」比对。
    「于一切时」(Sabbadā，另译为「总是，常常」)，菩提比丘长老英译为「总是；一直」(always)。


杂阿含1273经

相应部1相应40经/雨神的女儿经第二(诸天相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，当夜已深时，容色绝佳的雨神女儿小红莲使整个大林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，那位雨神的女儿小红莲女神在世尊面前说这些偈颂：
    「这里，雨神的女儿红莲来，以电光光辉美貌，
      礼敬着佛与法，说这些有义理的偈颂。
      像那样的法，我能以许多法门解析它，
      我将谈谈简要的义理，以我心中所有知解之所及。
      在任何一切世间中，不应该以身、语、意作恶，
      舍断诸欲后，有念、正知，不应该亲近伴随苦与无利益的。」
    沙睹罗巴众品第四，其摄颂：
    「与善人们、悭吝、好，没有、挑毛病，
      信、集会、碎石片，两个雨神的女儿。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1274经

相应部1相应39经/雨神的女儿经第一(诸天相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，当夜已深时，容色绝佳的雨神女儿红莲使整个大林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，那位雨神的女儿红莲女神在世尊面前说这些偈颂：
    「弯腰行礼最高众生的正觉者，正住在毗舍离大林中，
      我是红莲，红莲是雨神的女儿。
      在以前我就已听闻，已被有眼者领悟的法，
      现在我以证人知道它，当牟尼、善逝教导时。
      凡任何对圣法，行斥责的缺乏智慧者，
      到恐怖叫唤地狱，经历长久的苦。
      但凡在圣法上，接受与到达寂静者，
      舍弃人的身体后，他们必将充满天众。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1275经

相应部1相应22经/接触经(诸天相应/有偈篇/只夜)(庄春江译)
    「不接触没接触者，但之后会接触接触者，
      因此接触接触者，那[瞋害]无过误者的过失者。」
    「如果瞋害无过误的人，清净无秽的人，
      恶回到那愚者，如细尘逆风向投掷者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「无触不报触」，别译杂阿含经作「不触者勿触」，南传作「不接触没接触者」(Nāphusanta? phusati)，菩提比丘长老英译为「它不接触没接触者」(It does not touch one who does not touch)，并解说这里的「接触」有两个意涵：1.得到一个特定的业(冤屈无辜的人)，2.获得该业成熟的结果((i) to acquire a particular kamma, here the grave kamma of wronging an innocent person; and (ii) to reap the result of that kamma when it comes to maturity)。
    「不瞋不招瞋」，别译杂阿含经作「不应妄有触」，南传作「那[瞋害]无过误者的过失者」(appadu??hapadosinanti，逐字直译为「无过误者+过失者」)，菩提比丘长老英译为「冤屈一个无辜者的人」(The one who wrongs an innocent man)。


杂阿含1276经

相应部2相应22经/安稳经(天子相应/有偈篇/只夜)(庄春江译)
    在一旁站好后，安稳天子在世尊面前说这些偈颂：
    「缺乏智慧的愚者，如以敌人般对自己而行，
      做着恶业，而有痛苦之果。
      那已作的业不是好的，做了以后而后悔，
      他泪满面、哭泣地承受果报。
      但那已作的业是好的，做了以后不后悔，
      他喜悦、快乐地承受果报。[」]
    [「]他应该先做，那知道对自己有利益的，
      贤者、慧者不应该以车夫的思量前进。
      如车夫舍去平整的大道后，
      登上不平顺的道路，然后沉思断裂的车轴。
      这样，离开法后，顺从非法，
      愚钝者到达死亡之口，如[车夫]沉思断裂的车轴。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1277经

相应部1相应35经/挑毛病经(诸天相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，当夜已深时，容色绝佳的众多挑毛病天神使整个只树林发光后，去见世尊。抵达后，站在空中。
    在空中站好后，一位挑毛病天神在世尊面前说这偈颂：
    「对自己是一种方式，却以另一种方式让别人知道，
      他以偷盗所受用的，如那诈赌的赌徒。」
    「应该说他所作的，不应该说他所没作的，
      对说而不做者，贤智者遍知。」
    「非仅以说，或单以听闻，
      能够进入这坚固的道迹，
      慧者、禅定者依此，从魔的束缚解脱。
      确实，慧者不执行，知道世间法门后，
      慧者以完全智寂灭，已渡对世间的执着。」
    那时，那些天神站到地上后，以头落在世尊的脚上，然后对世尊这么说：
    「大德！我们犯了罪过，我们认为能攻击世尊是那么愚，那么痴，那么不善。大德！为了未来的自制，请世尊原谅我们那样的罪过为罪过。」
    那时，世尊出现微笑。
    那时，那些天神升上空中，变得更加挑毛病。
    一位挑毛病天神在世尊面前说这偈颂：
    「对忏悔罪过者们，如果不接受者，
      更愤怒、严重的瞋恚，他存敌意。」
    「如果你们不存在罪过，这里，如果没有走入歧途，
      如果敌意不被平息，这里，谁会是善的？」
    「谁不存在罪过？谁没有走入歧途？
      谁不走向迷妄？谁是经常正念的慧者？」
    「如来、佛陀，一切生存类的怜悯者，
      他不存在罪过，他没有走入歧途，
      他不走向迷妄，他是经常正念的慧者。
      对忏悔罪过者们，如果不接受者，
      更愤怒、严重的瞋恚，他存敌意，
      那敌意我不欢喜，我原谅你们的罪过。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「挑毛病」(Ujjhānasa??i，直译为「嫌责想；有不满的想法的；嫌责的」)，菩提比丘长老英译为「找毛病者」(Faultfinders)，并解说，其实并没有名叫「挑毛病」的诸天神，这名字是集经者给的，因为祂们来，是为了「挑毛病」的，祂们认为沙门乔达摩对比丘以简单的生活需求赞美知足，但自己却过奢华生活，每天对群众教导法，他说一套，做一套(His speech goes in one direction, his deeds in another)。


杂阿含1278经

相应部6相应10经/瞿迦梨迦经(梵天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，瞿迦梨迦比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，瞿迦梨迦比丘对世尊这么说：
    「大德！舍利弗、目揵连是恶欲求者，他们已进入恶欲求的影响。」
    当这么说时，世尊对瞿迦梨迦比丘这么说：
    「瞿迦梨迦！不要这么说！瞿迦梨迦！不要这么说！瞿迦梨迦！请你对舍利弗、目揵连有净信心，舍利弗、目揵连是美善的。」
    第二次，瞿迦梨迦比丘对世尊这么说：
    「大德！即使世尊对我是值得信赖的，然而，大德！舍利弗、目揵连是恶欲求者，他们已进入恶欲求的影响。」
    第二次，世尊对瞿迦梨迦比丘这么说：
    「瞿迦梨迦！不要这么说！瞿迦梨迦！不要这么说！瞿迦梨迦！请你对舍利弗、目揵连有净信心，舍利弗、目揵连是美善的。」
    第三次，瞿迦梨迦比丘对世尊这么说：
    「大德！即使……（中略）他们已进入恶欲求的影响。」
    第三次，世尊对瞿迦梨迦比丘这么说：
    「瞿迦梨迦！不要这么说！……（中略）舍利弗、目揵连是美善的。」
    那时，瞿迦梨迦比丘起座向世尊问讯，然后作右绕，接着离开。
    瞿迦梨迦比丘离去不久，全身遍满芥子大小的脓肿，成为芥子大小后，成为绿豆大小；成为绿豆大小后，成为豌豆大小；成为豌豆大小后，成为枣核大小；成为枣核大小后，成为枣子大小；成为枣子大小后，成为余甘子大小；成为余甘子大小后，成为未成熟的木瓜大小；成为未成熟的木瓜大小后，成为木瓜大小；成为木瓜大小后破裂，脓汁与血液流出。
    那时，瞿迦梨迦比丘以那疾病过世了，瞿迦梨迦比丘死时以对舍利弗、目揵连起瞋怒心而往生钵昙摩地狱。
    那时，当夜已深时，绝佳容色的梵王娑婆主使整个只树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，梵王娑婆主对世尊这么说：
    「大德！瞿迦梨迦比丘已死了，大德！瞿迦梨迦比丘死时以对舍利弗、目揵连起瞋怒心而往生钵昙摩地狱。」
    这就是梵王娑婆主所说。
    说了这个后，梵王娑婆主向世尊问讯，然后作右绕，接着就在那里消失了。
    那时，当那夜过后，世尊召唤比丘们：
    「比丘们！这一夜，当夜已深时，绝佳容色的梵王娑婆主使整个只树林发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！梵王娑婆主对我这么说：『大德！瞿迦梨迦比丘已死了，大德！瞿迦梨迦比丘死时以对舍利弗、目揵连起瞋怒心而往生钵昙摩地狱。』
    比丘们！这就是梵王娑婆主所说。
    说了这个后，梵王娑婆主向世尊问讯，然后作右绕，接着就在那里消失了。」
    当这么说时，某位比丘对世尊这么说：
    「大德！在钵昙摩地狱中的寿命量有多长？」
    「比丘！在钵昙摩地狱中的寿命量有很长，那不容易计算『几年』、『几百年』、『几千年』、『几十万年』。」
    「但，大德！能作譬喻吗？」
    「比丘！能。」世尊说。
    「比丘！犹如二十佉梨满满一憍萨罗国车的芝麻，男子每过一百年会从那里拿出一粒芝麻，比丘！二十佉梨满满一憍萨罗国车的芝麻以此行动会比较快地走到遍尽、耗尽，而非一阿浮陀地狱；比丘！二十阿浮陀地狱等于一尼罗部陀地狱；比丘！二十尼罗部陀地狱等于一阿婆婆地狱；比丘！二十阿婆婆地狱等于一阿得得地狱；比丘！二十阿得得地狱等于一阿诃诃地狱；比丘！二十阿诃诃地狱等于一古木达地狱；比丘！二十古木达地狱等于一受更狄迦地狱；比丘！二十受更狄迦地狱等于一优钵罗地狱；比丘！二十优钵罗地狱等于一分陀利迦地狱；比丘！二十分陀利迦地狱等于一钵昙摩地狱，比丘！瞿迦梨迦比丘死时以对舍利弗、目揵连起瞋怒心而往生在钵昙摩地狱中。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「当男子被生时，斧头被生在口中，
      愚痴者以此切断自己，说恶语。
      凡称赞该受责备的，或责备该受称赞的者，
      他以口丢出了厄运的骰子，以那厄运的骰子而找不到安乐。
      这厄运的骰子虽小，但在厄运的骰子上输掉财产，
      一切都跟着自己，凡对善逝心怀瞋怒者。
      百千尼罗部陀地狱，三十六与五阿浮陀地狱，
      设定了邪恶的言语与心后，凡呵责圣人者到地狱去。」
    第五品，其摄颂：
    「劝请、尊重、梵天，巴迦梵天与其它见解，
      放逸(梵天世界)、瞿迦梨迦、迦低舍迦，都路梵天与另一瞿迦梨迦。」

增支部10集89经/瞿迦梨迦经
    那时，瞿迦梨迦比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，瞿迦梨迦比丘对世尊这么说：
    「大德！舍利弗、目揵连是恶欲求者，他们已进入恶欲求的影响。」
    「瞿迦梨迦！不是这样的，瞿迦梨迦！不是这样的，瞿迦梨迦！请你对舍利弗、目揵连有净信心，舍利弗、目揵连是美善的。」
    第二次，瞿迦梨迦比丘对世尊这么说：
    「大德！即使世尊对我是值得信赖的，然而，大德！舍利弗、目揵连是恶欲求者，他们已进入恶欲求的影响。」
    「瞿迦梨迦！不是这样的，瞿迦梨迦！不是这样的，瞿迦梨迦！请你对舍利弗、目揵连有净信心，舍利弗、目揵连是美善的。」
    第三次，瞿迦梨迦比丘对世尊这么说：
    「大德！即使世尊对我是值得信赖的，然而，大德！舍利弗、目揵连是恶欲求者，他们已进入恶欲求的影响。」
    「瞿迦梨迦！不是这样的，瞿迦梨迦！不是这样的，瞿迦梨迦！请你对舍利弗、目揵连有净信心，舍利弗、目揵连是美善的。」
    那时，瞿迦梨迦比丘起座向世尊问讯，然后作右绕，接着离开。
    瞿迦梨迦比丘离去不久，全身遍满芥子大小的脓肿，成为芥子大小后，成为绿豆大小；成为绿豆大小后，成为豌豆大小；成为豌豆大小后，成为枣核大小；成为枣核大小后，成为枣子大小；成为枣子大小后，成为余甘子大小；成为余甘子大小后，成为镇头迦大小，成为镇头迦大小后，成为未成熟的木瓜大小；成为未成熟的木瓜大小后，成为木瓜大小；成为木瓜大小后破裂，脓汁与血液流出，他像吞了毒的鱼那样躺在芭蕉叶上。
    那时，都路辟支梵天去见瞿迦梨迦比丘。抵达后，站在空中，然后对瞿迦梨迦比丘这么说：
    「瞿迦梨迦！请你对舍利弗、目揵连有净信心，舍利弗、目揵连是美善的。」
    「朋友！你是谁？」
    「我是都路辟支梵天。」
    「朋友！世尊记说你是不还者，不是吗？那样的话，为何你还来这里呢？看！这里，你的违犯有多大。」
    那时，都路辟支梵天以偈颂对瞿迦梨迦比丘说：
    「当男子被生时，斧头被生在口中，
      愚痴者以此切断自己，说恶语。
      凡称赞该受责备的，或责备该受称赞的者，
      他以口丢出了厄运的骰子，以那厄运的骰子而找不到安乐。
      这厄运的骰子虽小，但在厄运的骰子上输掉财产，
      一切都跟着自己，凡对善逝心怀瞋怒者。
      百千尼罗部陀地狱，三十六与五阿浮陀地狱，
      设定了邪恶的言语与心后，凡呵责圣人者到地狱去。」
    那时，瞿迦梨迦比丘以那疾病过世了，瞿迦梨迦比丘死时以对舍利弗、目揵连起瞋怒心而往生钵昙摩地狱。
    那时，当夜已深时，绝佳容色的梵王娑婆主使整个只树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，梵王娑婆主对世尊这么说：
    「大德！瞿迦梨迦比丘已死了，大德！瞿迦梨迦比丘死时以对舍利弗、目揵连起瞋怒心而往生钵昙摩地狱。」
    这就是梵王娑婆主所说。
    说了这个后，梵王娑婆主向世尊问讯，然后作右绕，接着就在那里消失了。
    那时，当那夜过后，世尊召唤比丘们：
    「比丘们！这一夜，当夜已深时，绝佳容色的梵王娑婆主使整个只树林发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！梵王娑婆主对我这么说：『大德！瞿迦梨迦比丘已死了，大德！瞿迦梨迦比丘死时以对舍利弗、目揵连起瞋怒心而往生钵昙摩地狱。』
    比丘们！这就是梵王娑婆主所说。
    说了这个后，梵王娑婆主向世尊问讯，然后作右绕，接着就在那里消失了。」
    当这么说时，某位比丘对世尊这么说：
    「大德！在钵昙摩地狱中的寿命量有多长？」
    「比丘！在钵昙摩地狱中的寿命量有很长，那不容易计算『几年』、『几百年』、『几千年』、『几十万年』。」
    「但，大德！能作譬喻吗？」
    「比丘！能。」世尊说。
    「比丘！犹如二十佉梨满满一憍萨罗国车的芝麻，男子每过一百年会从那里拿出一粒芝麻，比丘！二十佉梨满满一憍萨罗国车的芝麻以此行动会比较快地走到遍尽、耗尽，而非一阿浮陀地狱；比丘！二十阿浮陀地狱等于一尼罗部陀地狱；比丘！二十尼罗部陀地狱等于一阿婆婆地狱；比丘！二十阿婆婆地狱等于一阿得得地狱；比丘！二十阿得得地狱等于一阿诃诃地狱；比丘！二十阿诃诃地狱等于一古木达地狱；比丘！二十古木达地狱等于一受更狄迦地狱；比丘！二十受更狄迦地狱等于一优钵罗地狱；比丘！二十优钵罗地狱等于一分陀利迦地狱；比丘！二十分陀利迦地狱等于一钵昙摩地狱，比丘！瞿迦梨迦比丘死时以对舍利弗、目揵连起瞋怒心而往生钵昙摩地狱。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「当男子被生时，斧头被生在口中，
      愚痴者以此切断自己，说恶语。
      凡称赞该受责备的，或责备该受称赞的者，
      他以口丢出了厄运的骰子，以那厄运的骰子而找不到安乐。
      这厄运的骰子虽小，但在厄运的骰子上输掉财产，
      一切都跟着自己，凡对善逝心怀瞋怒者。
      百千尼罗部陀地狱，三十六与五阿浮陀地狱，
      设定了邪恶的言语与心后，凡呵责圣人者到地狱去。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「佉梨」(古印度计重量单位)，参看《杂阿含1148经》「担着一佉梨重的东西」比对。
    「尼罗浮陀……」均为音译，对照原文如下：尼罗浮陀：nirabbuda，阿浮陀：abbuda，尼罗部陀：nirabbuda，阿婆婆：ababa，阿得得：a?a?a，阿诃诃(阿侯侯；呕喉喉)：ahaha，古木达：kumuda(莲；黄莲；白睡莲)，受更狄迦：sogandhika(好香莲华；白睡莲；青莲)，优钵罗：uppala(青莲；水莲)，分陀利迦：pu??arika(pu??arīka)(白莲；莲华)，钵昙摩：paduma(红莲；赤莲莲；莲华；波头摩)。


杂阿含1281经

相应部1相应24经/意的制止经(诸天相应/有偈篇/只夜)(庄春江译)
    「从能制止意处，从那里苦不来找他，
      如果他从一切制止意，他从一切苦解脱。
      如果不从一切制止意，不达到意的被抑制，
      从恶之处，从那里应该制止意。」

    附注：「不必一切遮，但遮其恶业」，别译杂阿含经作「不应一切遮，但遮恶觉观」，南传作「如果不从一切制止意，不达到意的被抑制，从恶之处，从那里应该制止意」(Na sabbato mano nivāraye, na mano sa?yatattamāgata?. Yato yato ca pāpaka?, tato tato mano nivārayeti)，菩提比丘长老依锡兰本(Na sabbato mano nivāraye, mano yatattam agatam. Yato yato ca pāpaka?, tato tato mano nivārayeti)英译为「一个人不需要在心中抑制一切事物，当心已来到控制下，从任何邪恶来者，从这个，一个人应该在心中抑制」(One need not rein in the mind from everything When the mind has come under control. From whatever it is that evil comes, From this one should rein in the mind.)，并解说，这里佛陀所说，应该被制止的心与应该被修习的心，应该做分别。按：锡兰本的含意比较连贯，并与北传经文含意相同。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1283经

长部31经/辛迦罗经(庄春江译)
    我听到这样：
    ……（以下编译者删略）
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「凡能帮忙的朋友，在苦与乐时的朋友，
      能指出什么是有益的朋友，有同情心的朋友。
      这是四种朋友，像这样，贤智者识知，
      能恭敬地敬奉，如母亲对亲生子。
      戒具足的贤智者，如火燃烧般辉耀，
      聚集财富，如蜜蜂集蜂蜜，
      他们努力蓄积财富，如白蚁堆蚁冢。
      这样聚集财富后，在家人于家中得到满足，
      财富应该以四种分配，他维系诸友。
      应该以一份财富受用，应该以二份从事工作，
      第四份应该存放，当将会有意外时。」
    ……（以下编译者删略）
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1285经

相应部1相应71经/切断后经(诸天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天神以偈颂对世尊说：
    「切断什么后睡得安乐？切断什么后不忧愁？
      哪一法的杀害，乔达摩同意？」
    「切断愤怒后睡得安乐，切断愤怒后不忧愁，
      天神！端蜜而根毒之愤怒的杀害，圣者称赞，因为切断它后不忧愁。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「等」常为「正」(sammā)的另译。


杂阿含1286经

相应部1相应34经/没有经(诸天相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，当夜已深时，容色绝佳的众多属于沙睹罗巴众天神使整个只树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，一位天神在世尊面前说这偈颂：
    「在人中，没有欲是常的，这里，只有可爱的[事物]，当被那些束缚时，
      在那些放逸者中，男子不来到从死亡领域的不再来者。」
    「痛苦被欲生；苦被欲生，
      以欲的调伏而有痛苦的调伏，
      以痛苦的调伏而有苦的调伏。」
    「那些世间中美丽的，它们不是欲，男子的欲是贪的意向，
      世间中就如实地保持美丽的，而慧者在这里调伏欲。
      应该舍弃愤怒，应该放弃慢，应该超越一切结，
      他对名色不执着，无所有者苦不降临。
      他舍断名称，不来到慢，这里，他对名色切断渴爱，
      束缚已被切断，无烦恼、无欲者，诸天与人们遍求他而不得：
      这里或他处，在天界或一切住处中。」
    (尊者摩加拉奢：)
    「如果诸天与人们没看见他，像这样的解脱者，
      这里或他处，
      最上的人、对人们的利益之行者，凡那些礼敬着他者是应该被赞赏的。」
    (世尊：「摩加拉奢！」)
    「那些比丘也是应该赞赏的，凡礼敬着像这样的解脱者，
      了知法，舍断疑后，
      那些比丘也是已超越执着者。」

相应部1相应36经/信经(诸天相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，当夜已深时，容色绝佳的众多属于沙睹罗巴众天神使整个只树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，一位天神在世尊面前说这偈颂：
    「信是男子的伴侣，如果不信则不住立，
      从此有名声与名望，离开遗骸后，他到天界。」
    那时，另一位天神在世尊面前说这偈颂：
    「应该舍弃愤怒，应该放弃慢，应该超越一切结，
      他对名色不执着，无所有者执着不降临。」
    「缺乏智慧的愚痴人们，他们从事放逸，
      有智慧者保护最上财产的不放逸。」
    「请你们不要从事放逸，不要亲近欲与乐，
      不放逸地修禅，以获得广大的安乐。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「无所有者」(aki?cana?)，菩提比丘长老英译为「什么都没有者」(one who has nothing)，并解说，「无所有者」通常指阿罗汉，注释书说，这是指没有贪、瞋、痴。


杂阿含1287经

相应部1相应31经/与善的人们经(诸天相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，当夜已深时，容色绝佳的众多属于沙睹罗巴众天神使整个只树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，一位天神在世尊面前说这偈颂：
    「应该与善的人们结交，应该与善人们作亲密交往，
      了知善的正法后，成为更好的而非恶的。」
    那时，另一位天神在世尊面前说这偈颂：
    「应该与善的人们结交，应该与善人们作亲密交往，
      了知善的正法后，慧被得到而非从其它的。」
    那时，另一位天神在世尊面前说这偈颂：
    「应该与善的人们结交，应该与善人们作亲密交往，
      了知善的正法后，不在愁中忧愁。」
    那时，另一位天神在世尊面前说这偈颂：
    「应该与善的人们结交，应该与善人们作亲密交往，
      了知善的正法后，在亲族中辉耀。」
    那时，另一位天神在世尊面前说这偈颂：
    「应该与善的人们结交，应该与善人们作亲密交往，
      了知善的正法后，众生到善趣。」
    那时，另一位天神在世尊面前说这偈颂：
    「应该与善的人们结交，应该与善人们作亲密交往，
      了知善的正法后，众生满意地住立。」
    那时，另一位天神对世尊这么说：
    「世尊！谁的被善说了呢？」
    「这一切都被你们的法门善说，但你们也听我说：
    『应该与善的人们结交，应该与善人们作亲密交往，
      了知善的正法后，解脱一切苦。』」
    这就是世尊所说，那些悦意的天神向世尊问讯，然后作右绕，接着就在那里消失了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1288经

相应部1相应32经/悭吝经(诸天相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，当夜已深时，容色绝佳的众多属于沙睹罗巴众天神使整个只树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，一位天神在世尊面前说这偈颂：
    「以悭吝与放逸，这样，布施不被给与，
      希望福德，了知者应该施与施物。」
    那时，另一位天神在世尊面前说这些偈颂：
    「当不施与时，悭吝者害怕，对那不施与者就有恐怖，
      饥饿与口渴，悭吝者害怕，
      那愚者接触，在此世间与下一个中。
      因此，排除悭吝后，垢秽的征服者应该施与布施，
      福德是下一个世间中，有生命者之所依。」
    那时，另一位天神在世尊面前说这些偈颂：
    「他们在死者中不死，像道路的同行者，
      他们在微少中施与，这是古法。
      一些在微少中施与，一些在许多中不想施与，
      微少供养之所施，等同千倍之量。」
    那时，另一位天神在世尊面前说这些偈颂：
    「施与难施与的，要作难做的业，
      不善的不模仿，正法难跟随。
      因此，善的、不善的，从这里有种种趣，
      不善的去地狱，善的是天界趣处。」
    那时，另一位天神在世尊面前这么说：
    「世尊！谁的被善说了呢？」
    「这一切都被你们的法门善说，但你们也听我说：
    『如果行法者以捡拾过活，
      有妻子要扶养，在微少中施与。
      以千供牲者的十万[供牲]，
      他们不值像他那样的一小部分。』」
    那时，另一位天神以偈颂对世尊这：
    「为何广大的牲祭，不值正者之所施？
      为何以千供牲者的十万[供牲]，
      他们不值像他那样的一小部分？」
    「因为一些住立在不正之上施与，切断、杀害、使之忧愁后。
      那些泪满面的、有惩罚的供养，不值正者之所施。
      这样，以千供牲者的十万[供牲]，
      他们不值像他那样的一小部分。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「死则不随死」，南传作「他们在死者中不死」(Te matesu na mīyanti)，菩提比丘长老英译为「他们在死者中不死」(They do not die among the dead)，并引注释书的解说，「死」是指「悭吝」，因为悭吝者从不散发他们的所有物，悭吝者的布施物就像那些死者。「邪盛会」另参看《杂阿含88经》「邪盛大会」比对。
    「十六不及一」，南传作「一小部分」(Kalampi)，菩提比丘长老英译为「一小部分」(a fraction)，并引注释书的解说，「一小部分」(Kala?, Kalā)意思是「十六分之一」或「百分之一」或「千分之一」，这里倾向于「百分之一」。
    「百千邪盛会」，别译杂阿含经作「设百千大祀」，南传作「以千供牲者的十万[供牲]」(Sata? sahassāna? sahassayāgina?)，菩提比丘长老英译为「则献祭一千者的一个十万的奉献」(Then a hundred thousand offerings Of those who sacrifice a thousand)，并引注释书的解说，「献祭一千」意思是「提供献祭物给一千个比丘」或「百分之一」或「献祭物是以一千为单位的钱所买的」。


杂阿含1289经

相应部1相应38经/碎石片经(诸天相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城嘛瘩姑七的鹿野苑。
    当时，世尊的脚被碎石片所割伤，世尊的强烈感受转起：苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意的身体感受，世尊正念、正知忍受它，不被恼害。
    那时，世尊将大衣折成四折后，以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知。
    那时，当夜已深时，容色绝佳的七百位属于沙睹罗巴众天神使整个嘛瘩姑七发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，一位天神在世尊面前自说这优陀那：
    「先生！沙门乔达摩确实是龙，当生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意的身体感受时，以龙的仪法而正念、正知忍受它，不被恼害。」
    那时，另一位天神在世尊面前自说这优陀那：
    「先生！沙门乔达摩确实是狮子，当生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意的身体感受时，以狮子的仪法而正念、正知忍受它，不被恼害。」
    那时，另一位天神在世尊面前自说这优陀那：
    「先生！沙门乔达摩确实是高贵者，当生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意的身体感受时，以高贵者的仪法而正念、正知忍受它，不被恼害。」
    那时，另一位天神在世尊面前自说这优陀那：
    「先生！沙门乔达摩确实是人牛王，当生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意的身体感受时，以人牛王的仪法而正念、正知忍受它，不被恼害。」
    那时，另一位天神在世尊面前自说这优陀那：
    「先生！沙门乔达摩确实是强负荷者，当生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意的身体感受时，以强负荷者的仪法而正念、正知忍受它，不被恼害。」
    那时，另一位天神在世尊面前自说这优陀那：
    「先生！沙门乔达摩确实是已调御者，当生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意的身体感受时，以已调御者的仪法而正念、正知忍受它，不被恼害。」
    那时，另一位天神在世尊面前自说这优陀那：
    「看吧！定已善修习者与心已善解脱者：不弯上、不弯离、不进入被有行折伏后妨碍的状态，凡如此形色的龙之男子、狮子之男子、高贵者之男子、人牛王之男子、强负荷者之男子、已调御者之男子，如果认为能被越过，除了无见以外还有什么？」
    「婆罗门有五吠陀，苦行者行百年，
      他们的心不正解脱，那些下劣者不到彼岸。
      陷入了渴爱、被誓愿与戒束缚者，行粗苦行百年，
      他们的心不正解脱，那些下劣者不到彼岸。
      这里，对慢之爱欲者来说，没有调御，对不得定的来说，没有智慧，
      单独放逸地住在林野，不能渡死亡领域彼岸。」
    「舍断慢后善得定，由善心，已于一切处挣脱，
      单独不放逸地住在林野，他能渡死亡领域的彼岸。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「金枪」，别译杂阿含经做「佉陀罗」，南传作「碎石片」(sakalika)，菩提比丘长老英译为「石头碎片」(a stone splinter)，并解说，世尊邪恶的堂弟提婆达多在灵鸠山上推大石头试图谋杀他，石头投偏了，但那块石头的碎石割伤世尊的脚而流血。
    「良马」，南传作「高贵者」(ājānīyo，另译为「出生良好的；善种的；骏马；良马」)，菩提比丘长老英译为「纯种者」(a thoroughbred)。
    「垂下及遮止，……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。
    「不进入被有行折伏后妨碍的状态」，参看《杂阿含557经》比对。


杂阿含1291经

相应部1相应52经/以不衰老经(诸天相应/有偈篇/只夜)(庄春江译)
    「以不衰老，什么是善的？当已确立时，什么是善的？
      什么是人人的宝物？什么是不容易被盗贼拿走的？」
    「以不衰老，戒是善的，当已确立时，信是善的，
      慧是人人的宝物，福德是不容易被盗贼拿走的。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1292经

相应部1相应77经/统治权经(诸天相应/有偈篇/只夜)(庄春江译)
    「什么是世间中的统治权？什么是最上之物？
      什么是世间中的生锈剑？什么是世间中的瘤？
      当谁拿走时他们阻止？而当谁拿走时是可爱的？
      让谁一再到达，贤智者们欢喜？」
    「自在是世间中的统治权，女人是最上之物，
      愤怒是世间中的生锈剑，盗贼是世间中的瘤。
      当盗贼拿走时他们阻止，而当沙门拿走时是可爱的，
      让沙门一再到达，贤智者们欢喜。」

相应部1相应79经/旅途的资粮经(诸天相应/有偈篇/只夜)(庄春江译)
    「什么维系旅途的资粮？什么是财富的栖息处？
      什么拖着人人转？什么是世间中难放弃的？
      当个个众生被什么束缚时，如鸟被网[束缚]？」
    「信维系旅途的资粮，幸运是财富的栖息处，
      欲求拖着人人转，欲求是世间中难放弃的，
      当个个众生被欲求束缚时，如鸟被网[束缚]。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「女人是最上之物」(itthī bha??ānamuttama?)，菩提比丘长老英译为「女人列为最好的物品」(A woman ranks as the best of goods)，并引注释书的解说，因为女人是「不应该丢弃的品物」(avissajjanīyabha??attā, an article that should not be given away)，或设想转轮王与菩萨在母亲的子宫，或者是人类出生之处。
    「瘤」(abbuda?)，菩提比丘长老英译为「瘟疫」(a plague)，并引注释书的解说，此字解说为「破坏的原因」(vināsakāra?a, a cause of destruction)。而在SN.6.9中此字的意思是「一个极大的数目」(按：汉译为「垓；阿浮陀」，参看《杂阿含1195经》)，SN.6.10中的意思是「一个地狱的名称」(按：汉译为「阿浮陀地狱」，参看《杂阿含1278经》)，SN.10.1为胎儿发展的一个阶段(按：汉译为「阿部昙；胞」，参看《杂阿含1300经》)。依汉典古籍《风俗通旧》说：「十亿为兆；十兆为京；十京为垓」，则1垓=10的11次方。


杂阿含1300经

相应部10相应1经/因陀罗迦经(夜叉相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城因陀罗顶山，因陀罗迦夜叉的住处。
    那时，因陀罗迦夜叉去见世尊。抵达后，以偈颂对世尊说：
    「诸佛说：『色不是命』，这人如何得到身体呢？
      骨头、肝脏从哪里来呢？这人如何着于子宫呢？」
    「首先有羯罗蓝，从羯罗蓝而有阿部昙，
      从阿部昙生出闭尸，从闭尸生起犍南，
      从犍南出生钵罗奢佉，毛发及指甲。
      而凡母亲吃的，食物与饮料之所食，
      以那个，使之在那里存续，人人进入母亲的子宫。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「迦罗逻」，别译杂阿含经作「歌罗罗」，南传作「羯罗蓝」(kalala?)，菩提比丘长老英译照录原文，并引注释书的解说，这是第一周的胎儿，像三股羊毛做成的线直径大小的油滴。
    「胞」，别译杂阿含经作「胞」，南传作「阿部昙」(abbuda?，另译为「胞」)，菩提比丘长老英译照录原文，并引注释书的解说，这是第二周的胎儿，颜色像洗肉水。
    「肉段」，别译杂阿含经作「肉段」，南传作「闭尸」(pesi，另译为「薄片」)，菩提比丘长老英译照录原文，并引注释书的解说，这是第三周的胎儿，大小像融锡，注疏说是粉红色。
    「坚厚」，别译杂阿含经作「坚[革*卬]」，南传作「犍南」(ghano，另译为「坚肉」)，菩提比丘长老英译照录原文，并引注释书的解说，这是第四周的胎儿，大小像鸡蛋。
    「肢节」，别译杂阿含经作「五胞」，南传作「钵罗奢佉」(pasākhā，另译为「肢节」)，菩提比丘长老英译照录原文，并引注释书的解说，这是第五周的胎儿，五个小突起显现，即：手、脚、头的雏形。
    「诸毛发」，别译杂阿含经作「发爪」，南传作「毛发及指甲」(kesā lomā nakhāpi ca，直译为「头发、体毛与指甲」)，菩提比丘长老英译为「头发、体毛与指甲」(The head-hair, body-hair, and nails)，并引注释书的解说，这是直到第42周的情况了。按：依现代医学的了解，第20周「眉毛、指甲都已发育良好」。
    「着于子宫」(sajjati gabbharasmin)，菩提比丘长老英译为「在子宫被产生」(is begotten in the womb)，并引注释书的解说，因陀罗迦夜叉以为众生在子宫产生是一次到位(a being is produced in the womb at a single stroke)，而非渐渐成长的。


杂阿含1302经

相应部2相应21经/湿婆经(天子相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，当夜已深时，容色绝佳的湿婆天子使整个只树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，湿婆天子在世尊面前说这些偈颂：
    「应该与善的人们结交，应该与善人们作亲密交往，
      了知善的正法后，成为更好的而非恶的。
      应该与善的人们结交，应该与善人们作亲密交往，
      了知善的正法后，慧被得到而非从其它的。
      应该与善的人们结交，应该与善人们作亲密交往，
      了知善的正法后，不在愁中忧愁。
      应该与善的人们结交，应该与善人们作亲密交往，
      了知善的正法后，在亲族中辉耀。
      应该与善的人们结交，应该与善人们作亲密交往，
      了知善的正法后，众生到善趣。
      应该与善的人们结交，应该与善人们作亲密交往，
      了知善的正法后，众生满意地住立。」
    那时，世尊以偈颂回答湿婆天子：
    「应该与善的人们结交，应该与善人们作亲密交往，
      了知善的正法后，解脱一切苦。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1303经

相应部2相应11经/郑地么瑟经(天子相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，当夜已深时，容色绝佳的郑地么瑟天子使整个只树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，郑地么瑟天子在世尊面前说这偈颂：
    「他们确实将到达平安，如鹿在无蚊的沼泽，
      诸禅具足后，是专一的、慎重的、正念的。」
    「他们确实将到达彼岸，如鱼在切断后的网，
      诸禅具足后，是不放逸的、舍弃过失的。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「舍弃过失的」(ra?a?jahāti)，菩提比丘长老英译为「以抛弃了瑕疵」(with flaws discarded)，并引注释书的解说，ra?a一般译为「诤；争论」(nonconflict or without conflict)，巴利语的注释者们一贯地批注它为「尘染 (烦恼)」(raja-kilesa)。


杂阿含1304经

相应部2相应12经/毗纽经(天子相应/有偈篇/只夜)(庄春江译)
    在一旁站好后，毗纽天子在世尊面前说这偈颂：
    「那些侍奉善逝的人类，确实是快乐的，
      在乔达摩的教说中努力，他们不放逸地学。」
    (世尊：「毗纽！」)
    「当教诫之句被我教说时，那些禅定者随学，
      他们时时不放逸着，不会在死亡的控制下。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1305经

相应部2相应7经/般阇罗健达经(天子相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，般阇罗健达天子在世尊面前说这偈颂：
    「广慧者确实发现了，在障碍中的空间，
      觉了禅的佛陀，是独处者的人牛王；牟尼。」
    (世尊：「般阇罗健达！」)
    「即使在障碍中他们发现，为了获得涅槃之法，
      那些获得正念者，那些完全善得定者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「愦乱之处所」、「愦乱法」，别译杂阿含经作「在家缠众务」，南传作「在障碍中」(Sambādhe)，菩提比丘长老英译为「在禁闭中」(in the midst of confinement)，并引注释书的解说，这是指「五盖」或「五欲」，本经指前者(按：对照「空间」，指禅定来说)。
    「空间」(okāsa?)，菩提比丘长老英译为「间隙；空间」(opening)，并引注释书的解说，是「禅定」(jhāna)的另名，并引注释书的解说，那位天子获得了初禅的幸福感而赞美，佛陀告诉他应该还要从正念经由毗婆舍那到涅槃。
    「是独处者的人牛王」(pa?ilīnanisabho)，菩提比丘长老英译为「移到旁处(抽离)的首席公牛」(The withdrawn chief bull)，并引注释书的解说，「人牛王」指世尊，当比丘舍断「我是」之慢时，被称为「独处者」。按：「独处者」(pa?ilīna)，另译为「退去者；无滞着者；远离者」。


杂阿含1306经

相应部2相应29经/苏尸摩经(天子相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿难这么说：
    「阿难！你喜欢舍利弗吗？」
    「大德！确实，如果不是愚者、邪恶者、愚昧者、心颠倒者，谁不喜欢尊者舍利弗呢？
    大德！尊者舍利弗是贤智者；大德！尊者舍利弗是大慧者；大德！尊者舍利弗是广慧者；大德！尊者舍利弗是捷慧者；大德！尊者舍利弗是速慧者；大德！尊者舍利弗是利慧者；大德！尊者舍利弗是洞察慧者；大德！尊者舍利弗是少欲者；大德！尊者舍利弗是知足者；大德！尊者舍利弗是独住者；大德！尊者舍利弗是离群众者；大德！尊者舍利弗是活力已被发动者；大德！尊者舍利弗是告诫他人者；大德！尊者舍利弗是能容忍被告诫者；大德！尊者舍利弗是举罪者；大德！尊者舍利弗是恶的呵责者。
    大德！确实，如果不是愚者、邪恶者、愚昧者、心颠倒者，谁不喜欢尊者舍利弗呢？」
    「正是这样，阿难！正是这样，阿难！
    阿难！确实，如果不是愚者、邪恶者、愚昧者、心颠倒者，谁不喜欢尊者舍利弗呢？
    阿难！尊者舍利弗是贤智者；阿难！尊者舍利弗是大慧者；阿难！尊者舍利弗是广慧者；阿难！尊者舍利弗是捷慧者；阿难！尊者舍利弗是速慧者；阿难！尊者舍利弗是利慧者；阿难！尊者舍利弗是洞察慧者；阿难！尊者舍利弗是少欲者；阿难！尊者舍利弗是知足者；阿难！尊者舍利弗是独住者；阿难！尊者舍利弗是离群众者；阿难！尊者舍利弗是活力已被发动者；阿难！尊者舍利弗是告诫他人者；阿难！尊者舍利弗是能容忍被告诫者；阿难！尊者舍利弗是举罪者；阿难！尊者舍利弗是恶的呵责者。
    阿难！确实，如果不是愚者、邪恶者、愚昧者、心颠倒者，谁不喜欢尊者舍利弗呢？」
    那时，当对尊者舍利弗的称赞被说时，苏尸摩天子被大天子众围绕，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，苏尸摩天子对世尊这么说：
    「正是这样，世尊！正是这样，善逝！
    大德！确实，如果不是愚者、邪恶者、愚昧者、心颠倒者，谁不喜欢尊者舍利弗呢？
    大德！尊者舍利弗是贤智者；大德！尊者舍利弗是大慧者；大德！尊者舍利弗是广慧者；大德！尊者舍利弗是捷慧者；大德！尊者舍利弗是速慧者；大德！尊者舍利弗是利慧者；大德！尊者舍利弗是洞察慧者；大德！尊者舍利弗是少欲者；大德！尊者舍利弗是知足者；大德！尊者舍利弗是独住者；大德！尊者舍利弗是离群众者；大德！尊者舍利弗是活力已被发动者；大德！尊者舍利弗是告诫他人者；大德！尊者舍利弗是能容忍被告诫者；大德！尊者舍利弗是举罪者；大德！尊者舍利弗是恶的呵责者。
    大德！确实，如果不是愚者、邪恶者、愚昧者、心颠倒者，谁不喜欢尊者舍利弗呢？
    大德！不论我到哪个天子众中，就多听到这样的声音：『尊者舍利弗是贤智者；尊者舍利弗是大慧者；尊者舍利弗是广慧者；尊者舍利弗是捷慧者；尊者舍利弗是速慧者；尊者舍利弗是利慧者；尊者舍利弗是洞察慧者；尊者舍利弗是少欲者；尊者舍利弗是知足者；尊者舍利弗是独住者；尊者舍利弗是离群众者；尊者舍利弗是活力已被发动者；尊者舍利弗是告诫他人者；尊者舍利弗是能容忍被告诫者；尊者舍利弗是举罪者；尊者舍利弗是恶的呵责者。』
    大德！确实，如果不是愚者、邪恶者、愚昧者、心颠倒者，谁不喜欢尊者舍利弗呢？」
    那时，当对尊者舍利弗的称赞被说时，悦意的、喜悦的、生起喜悦的苏尸摩天子众之天子们出现种种辉耀的容色。
    犹如美丽的、出色的、八个切割面的、作工细致的、放在黄毛布上的琉璃宝珠，辉耀、照亮、照耀。同样的，当对尊者舍利弗的称赞被说时，悦意的、喜悦的、生起喜悦的苏尸摩天子众之天子们出现种种辉耀的容色。
    犹如熟练作业的锻工子非常有技术的在锻冶炉上打造的、放在黄毛布上的阎浮河金饰，辉耀、照亮、照耀。同样的，当对尊者舍利弗的称赞被说时，悦意的、喜悦的、生起喜悦的苏尸摩天子众之天子们出现种种辉耀的容色。
    犹如在秋天晴朗无云的天空夜里，破晓时太白星辉耀、照亮、照耀。同样的，当对尊者舍利弗的称赞被说时，悦意的、喜悦的、生起喜悦的苏尸摩天子众之天子们出现种种辉耀的容色。
    犹如在秋天晴朗无云的天空，当太阳上升在天空时，辉耀、照亮、照耀，从空中撃破一切黑闇。同样的，当对尊者舍利弗的称赞被说时，悦意的、喜悦的、生起喜悦的苏尸摩天子众之天子们出现种种辉耀的容色。
    那时，苏尸摩天子在世尊面前说这关于尊者舍利弗的偈颂：
    「有名的『贤智者』，舍利弗是不怒者，
      少欲的、温雅的、已调御的，大师的称赞已传达到仙人。」
    那时，关于尊者舍利弗，世尊以偈颂回答苏尸摩天子：
    「有名的『贤智者』，舍利弗是不怒者，
      少欲的、温雅的、已调御的，已善调御的，他等待死亡。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「身光增明」，别译杂阿含经作「其身光曜，倍更殊常」、「颜貌威光转炽盛」，南传作「出现种种辉耀的容色」(uccāvacā va??anibhā upada?seti)，菩提比丘长老英译为「表现种种光辉的颜色」(displayed diverse lustrous colours)，并引注释书的解说，出蓝光的天子更蓝；黄的更黄；红的更红；白的更白。
    「他等待死亡」(kāla? ka?khati)，菩提比丘长老英译为「他等待时间(到)」(he awaits the time)，并引注释书的解说，他等待般涅槃的时间，因为阿罗汉不会喜欢死亡，也不会想念生命，他想念(般涅槃的)时间，就像工人站着等待他这一天的工资。


杂阿含1307经

相应部2相应26经/赤马经(天子相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，赤马天子对世尊这么说：
    「大德！能够以行走而知道，或看到，或到达，大德！那不被生、不老去、不死去；不去世、不再生之处的世界之边吗？」
    「朋友！我说，不能够以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。」
    「不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多么善说：『朋友！我说，不能够以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。』
    大德！从前，我是名为赤马的仙人，伯渣的儿子，有神通，能在空中行。
    大德！我的速度是这样：犹如有善学、灵巧、被彻底调练的、弓术善巧的坚固法弓箭手，能以轻的箭容易地射穿棕榈树影；大德！我的一跨步是这样：犹如从东海到西海。
    大德！我这样的欲求生起：『我将以行走到达世界之边。』
    大德！具备那样的速度与那样的跨步，我除了吃、喝、咀嚼、品尝，大小便行为，睡觉、排除疲劳外，一百年的寿命；活了一百年；走了一百年后，没到达世界之边，在途中就死了。
    不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多么善说：『朋友！我说，不能够以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。』」
    「然而，朋友！我说，没到达世界之边则得不到苦的结束。
    又，朋友！就在这一噚之长，有想、有心的身体上，我安立世界、世界集、世界灭、导向世界灭道迹。」
    「任何时候，以行走不能到达世界之边，
      而没到达世界之边，则没有苦的解脱。
      因此，确实，世间知者、善慧者到达世界边，梵行已完成，
      寂静者知道世界之边后，对这世间与其它的不渴望。」

增支部4集45经/赤马经(庄春江译)
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，当夜已深时，绝佳容色的赤马天子使整个只树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。
    在一旁站好后，赤马天子对世尊这么说：
    「大德！能够以行走而知道，或看到，或到达，大德！那不被生、不老去、不死去；不去世、不再生之处的世界之边吗？」
    「朋友！我说，不能够以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。」
    「不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多么善说：『朋友！我说，不能够以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。』」
    「大德！从前，我是名为赤马的仙人，伯渣的儿子，有神通，能在空中行。
    大德！我的速度是这样：犹如有学、灵巧、弓术善巧的坚固法弓箭手，能以轻的箭容易地射穿棕榈树影；大德！我的一跨步是这样：犹如从东海到西海。
    大德！具备那样的速度与那样的跨步，我这样的欲求生起：『我将以行走到达世界之边。』
    大德！我除了吃、喝、咀嚼、品尝，大小便行为，睡觉、排除疲劳外，一百年的寿命；活了一百年；走了一百年后，没到达世界之边，在途中就死了。
    不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多么善说：『朋友！我说，不能够以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。』」
    「朋友！我说，不能够以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。
    然而，朋友！我说，没到达世界之边则得不到苦的结束。
    又，朋友！就在这一噚之长，有想、有心的身体上，我安立世界、世界集、世界灭、导向世界灭道迹。」
    「任何时候，以行走不能到达世界之边，
      而没到达世界之边，则没有苦的解脱。
      因此，确实，世间知者、善慧者到达世界边，梵行已完成，
      寂静者知道世界之边后，对这世间与其它的不渴望。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「一寻」，南传作「一噚之长」(byāmamatte )，菩提比丘长老英译为「一噚之高」(fathom-high)。按：「噚」=6英尺，约183公分。
    「不渴望」(nāsīsati)，菩提比丘长老英译为「对这世间与其它的不渴望」(Longs not)。按：「nāsīsati」含意不明，这里依英译转译。


杂阿含1308经

相应部2相应30经/种种外道弟子经(天子相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    那时，当夜已深时，容色绝佳的众多种种外道弟子的天子：阿色么、色喝哩、尼迦、阿勾得迦、威格玻哩、麻那哇格米雅使整个竹林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，阿色么天子在世尊面前说这关于富兰那迦叶的偈颂：
    「这里，在砍杀中，在杀戮强夺中，
      迦叶不认为是恶的，或是自己的福德，
      他确实告知可信赖的，那位大师值得尊敬。」
    那时，色喝哩天子在世尊面前说这关于末伽黎拘舍罗的偈颂：
    「以苦行与厌离成为自己善防护的，他舍断与人诤论的话后，
      离不真实，为实语者，像那样，他确实不作恶。」
    那时，尼迦天子在世尊面前说这关于尼乾陀若提子的偈颂：
    「避免的、慎重的比丘，四禁戒善防护者，
      他告知所见与所闻，他确实不会是罪过者。」
    那时，阿勾得迦天子在世尊面前说这关于种种外道的偈颂：
    「浮陀迦旃延、尼乾陀，与这末伽黎、富兰那，
      群众的大师达到沙门法，他们确实与善人不远。」
    那时，威格玻哩天子以偈颂回答阿勾得迦天子：
    「[即使]卑微的狐狼一起叫，狐狼绝不等同狮子，
      裸体者、妄语者，[虽是]群众的大师，疑惑之所行与善人们是不同的。」
    那时，魔波旬占有威格玻哩天子后，在世尊面前说这偈颂：
    「热心于苦行与厌离者，守护远离者，
      那些在色上住立者，在天的世界中有欢喜，
      他们确实正确地教诫，对其他世界不免一死的人。」
    那时，像这样，世尊已知：「这是魔波旬。」后，以偈颂回应魔：
    「凡任何色，这里或他处，凡在空中光耀美貌者，
      这一切你所赞美的，恶魔！就像为了杀害鱼而投掷的饵。」
    那时，关于世尊，麻那哇格米雅天子在世尊面前以这偈颂说：
    「在王舍城的[山]之中，毗富罗[山]被说是最胜的山，
      雪山中谁达[山]是最胜的，空中行走物中是太阳。
      大海是海中最胜的，星辰中是月亮，
      对包括天的世间，佛陀被说是第一的。」
    种种外道品第三，其摄颂：
    「湿婆、安稳与悉梨，额低葛勒、遮堵与赤马，
      难陀、难地魏色拉，苏尸摩与种种外道，它们为十则。」
    〈天子相应〉完成。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「三有爱」，或指「欲爱、色爱、无色爱」。
    「因陀罗问寿……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。
    「四禁戒善防护者」(cātuyāmasusa?vuto)，菩提比丘长老英译为「以四种控制之好的自制」(Well restrained by the four controls)，并解说「四禁戒」的内容格式化为「以所有抑制抑制、束紧、净化、主张」(curbed by all curbs, clamped by all curbs, cleansed by all curbs, and claimed by all curbs)。


杂阿含1309经

相应部2相应3经/摩伽经(天子相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，当夜已深时，容色绝佳的摩伽天子使整个只树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，摩伽天子以偈颂对世尊说：
    「切断什么后睡得安乐？切断什么后不忧愁？
      哪一法的杀害，乔达摩同意？」
    「切断愤怒后睡得安乐，切断愤怒后不忧愁，
      阿修罗的征服者！端蜜而根毒之愤怒的杀害，圣者称赞，因为切断它后不忧愁。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「阿修罗的征服者」(vatrabhū)，另译为「帝释天；天帝释」。按：「摩伽」(Māgha)，为天帝释的别名，参看《杂阿含1105经》、《杂阿含1106经》。


杂阿含1310经

相应部1相应26经/灯火经(诸天相应/有偈篇/只夜)(庄春江译)
    「世间中有多少灯火，经由它们而世间变得明亮？
      我们来，问世尊这个，我们如何知道它？」
    「世间中有四种灯火，第五种没被发现，
      太阳在白天照亮，月亮在晚上发亮，
      而火，在白天与晚上，到处变得明亮，
      正觉者是照亮者中最胜的，那是无上的光明。」

相应部2相应4经/摩伽大经(天子相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，摩伽大天子以偈颂对世尊说：
    「世间中有多少灯火，……(与SN.1.26完全相同，编译者删略)那是无上的光明。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1311经

相应部2相应5经/大嘛哩经(天子相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    那时，当夜已深时，绝佳容色的大嘛哩天子使整个只树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，大嘛哩天子在世尊面前说这偈颂：
    「这应该被婆罗门做：不疲倦之勤，
      以舍断诸欲，因为那样，不希望存在。」
    (世尊：「大嘛哩！」)
    「对婆罗门来说，没有应该作的，
      因为婆罗门应该作的都已作。
      只要在河中未得立足处，人以全部的肢体努力，
      但凡得到立足处后站在陆地上者，他不[需]努力，因为他已到彼岸。
      大嘛哩！这对婆罗门，对烦恼已尽、慎重的禅定者是个譬喻，
      到达生死的结束后，他不[需]努力，因为他已到彼岸。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「为婆罗门事」，南传作「这应该被婆罗门做」(Kara?īyameta? brāhma?ena)，菩提比丘长老英译为「这应该被婆罗门做」(This should be done by the brahmin)，并解说，这里的「婆罗门」指「阿罗汉」，并引注释书的解说，这位天子相信阿罗汉的责任未了，必须继续努力，佛陀为纠正他而反驳，这是三藏中佛陀对努力的仅有批评。


杂阿含1312经

相应部1相应5经/切断多少经(诸天相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天子在世尊面前说这偈颂：
    「应该切断多少、应该舍断多少，应该再修习多少，
      比丘越过多少染着，被称为『已渡洪水』？」
    「应该切断五、应该舍断五，应该再修习五，
      比丘越过五染着，被称为『已渡洪水者』。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1313经

相应部2相应6经/迦么大经(天子相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，迦么大天子对世尊这么这：
    「世尊！难做，世尊！非常难做。」
    (世尊：「迦么大！」)
    「他们也做难作的，持戒、得定的有学人，坚定的，
      对已进入无家者来说，是满足的、带来乐的。」
    「世尊！难得到的，即：满足。」
    (世尊：「迦么大！」)
    「他们也得到难得到的，乐于心寂静者，
      他们的心，日夜都乐于修习。」
    「世尊！难定的，即：心。」
    (世尊：「迦么大！」)
    「他们也定难定的，乐于诸根寂静者，
      他们切断死神之网后，迦么大！圣者们走去。」
    「世尊！道路是难走的、不平的。」
    「在难走的、不平的之中，迦么大！圣者们也走，
      非圣者们在难走的、不平的之中，头向下倒下，
      圣者们的道路是平的，因为圣者们在不平中是平的。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1314经

相应部10相应3经/针毛经(夜叉相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在伽耶的登居得床针毛夜叉领域。
    当时，柯乐夜叉与针毛夜叉在世尊不远处越过。
    那时，柯乐夜叉对针毛夜叉这么说：
    「这是沙门。」
    「这不是沙门，这是假沙门，我将很快地知道他是沙门或是假沙门。」
    那时，针毛夜叉去见世尊。抵达后，使身体倾斜向世尊。
    那时，世尊使身体离开。
    那时，针毛夜叉对世尊这么说：
    「沙门！怕我吗？」
    「朋友！我不怕你，但你的碰触是邪恶的。」
    「那么，沙门！我要问你，如果你不回答我，我要使你的心混乱，或我要使你的心脏破裂，或我要抓住[你的]脚后，丢过恒河的另一岸。」
    「朋友！在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，我不见任何能使我的心混乱，或能使我的心脏破裂，或能抓住[我的]脚后，丢过恒河的另一岸者，但，朋友！问你想问的吧！」
    那时，针毛夜叉以偈颂对世尊说：
    「从什么因缘而有贪与瞋？从哪里生不乐、乐、身毛竖立？
      从什么生起后而有心之寻，如小男孩放乌鸦？」
    「从这里之因缘而有贪与瞋，从这里生起不乐、乐、身毛竖立，
      从这里生起后而有心之寻，如小男孩放乌鸦。
      从情爱生起，从自己生起，如从榕树的枝干生起，
      种种在欲上纠缠在一起的，如葛藤在林中蔓延。
      凡了知它从该处之因缘者，他们除去它，听吧！夜叉！
      他们渡这难渡的洪水，前之所未渡，为了不再生。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「如榛绵丛林」，SA.1324作「如藤绵丛林」，别译杂阿含经作「亦如摩楼多，缠缚覆林树」，南传作「如葛藤在林中蔓延」(māluvāva vitatā vane)，菩提比丘长老英译为「像māluva攀爬物伸展越过树林」(Like a māluva creeper stretched across the woods)。按：此处的「摩楼多」，似乎就是「葛藤」(māluva，另译为「蔓草」)的音译，这就如有「绿色杀手；绿癌」之称的「蔓泽兰」类爬藤类植物。
    「犹如鸠摩罗，依倚于乳母」，南传作「如小男孩放乌鸦」(kumārakā dha?kamivossajantīti)，菩提比丘长老英译为「如男孩抛掷一只乌鸦」(as boys toss up a crow)，并引注释书的解说，小男孩用绳子绑住乌鸦的脚，另一端绑在自己的手上，抛出乌鸦，乌鸦飞不远就又跌回小男孩的脚下。另外解说，此段梵文本作「如小男孩依靠奶妈」(kumārakā dhātrīm ivā?rayante, "as little boys depend on a wet-nurse")(Ybhū? 11.1, Enomoto, CSCS, p. 59)。按：此处的「鸠摩罗」，似乎就是「男孩」(kumāraka，另译为「童子」)的音译。


杂阿含1316经

相应部2相应15经/檀香经(天子相应/有偈篇/只夜)(庄春江译)
    在一旁站好后，檀香天子以偈颂对世尊说：
    「如何渡洪水，日夜不倦怠？
      在无住立、无支持下，谁在深处不沉没？」
    「于一切时戒具足者，有慧者、善入定者，
      已激发活力与自我努力者，渡难渡的洪水。
      已从欲想离者，已超越色结者，
      贪之欢喜已被灭尽者，在深处不沉没。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1317经

相应部2相应1经/迦叶经第一(天子相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，当夜已深时，容色绝佳的迦叶天子使整个只树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，迦叶天子对世尊这么说：
    「世尊！你说明了比丘，但没有对比丘的教诫。」
    「那样的话，迦叶！请你想明白这个道理吧！」
    「他应该学善语，与沙门的训练，
      单独的座位与在偏僻的地方，以及心寂静的。」
    这就是迦叶天子所说，大师认可。
    那时，迦叶天子心想：
    「大师认可我了。」向世尊问讯，然后作右绕，接着就在那里消失了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「有」，应为「不受后有」的「有」。


杂阿含1318经

相应部2相应2经/迦叶经第二(天子相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，迦叶天子在世尊面前说这偈颂：
    「比丘应该是心解脱的禅定者，
      如果希望心的到达，
      了知世间的生起与衰灭后，
      他是善心的、无依着的。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「心的到达」(hadayassānupatti?)，菩提比丘长老英译为「心的到达，热中于他的利益」(the heart's attainment, Bent on that as his advantage)，并引注释书的解说，这是指「阿罗汉果」，这也是他的「利益」(ānisa?sa)。
    「摩佉问所害，……」为「摄颂」，参看《杂阿含2经》、参看《杂阿含7经》。


杂阿含1319经

相应部10相应4经/吉祥宝珠经(夜叉相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在摩揭陀的华鬘宝珠塔庙，吉祥宝珠夜叉领域。
    那时，吉祥宝珠夜叉去见世尊。
    「对正念者来说，那总是吉祥的，正念者增大安乐，
      对正念者来说，明天会更好，他从敌意解脱。」
    「对正念者来说，那总是吉祥的，正念者增大安乐，
      对正念者来说，明天会更好，他非从敌意解脱。
      凡一切日夜，心都乐于不害者，
      他对一切生物类有慈，对他来说，没有任何怨敌。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「明天会更好」(suve seyyo，直译为「在明日更好」)，菩提比丘长老英译为「每天更好」(It is better each day)。


杂阿含1321经

相应部10相应6经/匹亚迦勒经(夜叉相应/有偈篇/只夜)(庄春江译)
    有一次，尊者阿那律住在舍卫城只树林给孤独园。
    当时，尊者阿那律在破晓时起来后，诵说诸法句。
    那时，匹亚迦勒的母亲女夜叉这么哄幼子：
    「匹亚迦勒！不要出声，比丘诵说诸法句，
      了知法句后，我们会为了我们的利益行动。
      我们要对生物自制，让我们不故意说妄语，
      我们应该自我学善戒，也许我们能从恶鬼胎解脱。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「忧陀那、波罗延那、……」，别译杂阿含经作「法句偈，及波罗延大德之偈，……」，参看《原始佛教圣典之集成》p.493-628。


杂阿含1322经

相应部10相应7经/富那婆苏经(夜叉相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在舍卫城只树林给孤独园。
    当时，世尊以关于涅槃法说开示、劝导、鼓励比丘们，使之欢喜，而那些比丘作为核心作意、全心注意后倾耳听法。
    那时，富那婆苏的母亲女夜叉这么哄幼子：
    「巫德里葛！安静！富那婆苏！安静！
      在我要听大师、最上佛陀之法的期间。
      世尊说涅槃，一切系缚的释放，
      那对我来说是够长久了，我对法有喜爱。
      在世间中自己的儿子是可爱的，在世间中自己的丈夫是可爱的，
      因那样之故，对我来说，法的探求会是更喜爱的。
      因为既非可爱的儿子也非丈夫，能使苦释放，
      如正法之听闻，使生物从苦释放。
      在被苦征服的世间中；在被老死结缚中，
      为了解脱老死，那被[佛陀]现正觉的法，
      我欲求听闻那样的法，富那婆苏！安静！」
    「妈咪！我将不说话，这巫德里葛也保持安静，
      只倾听法，因为正法之听闻是快乐的，
      以不了知正法，妈咪！我们会行于苦。
      他是为痴昧的诸天与人们带来光明者，
      佛陀最后身，有眼者教导法。」
    「好！[我]所生、躺在[我]胸部的儿子确实成为贤智者了，
      我的儿子喜欢佛陀最上的、纯粹的法。
      富那婆苏！快乐吧！今天我已出脱了，
      巫德里葛！你也听我[说]！诸圣谛已被见。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「贤圣八道」即「八支圣道；八正道」。
    「我们会行于苦」(dukkha? carāmase)，菩提比丘长老英译为「我们一直不幸地生活」(We've been living miserably)。
    「有眼者」指佛陀。
    「今天我已出脱了」(ajjāhamhi samuggatā)，菩提比丘长老英译为「今天我终于出来了」(Today I have emerged at last)，并引注释书的解说，在旁听完佛陀的话语，富那婆苏夜叉与他的母亲都证得了初果。按：「已出脱了」(samuggatā)，原意为「出来；出现；得以存在」。


杂阿含1324经

相应部10相应3经/针毛经(夜叉相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在伽耶的登居得床针毛夜叉领域。
    当时，柯乐夜叉与针毛夜叉在世尊不远处越过。
    那时，柯乐夜叉对针毛夜叉这么说：
    「这是沙门。」
    「这不是沙门，这是假沙门，我将很快地知道他是沙门或是假沙门。」
    那时，针毛夜叉去见世尊。抵达后，使身体倾斜向世尊。
    那时，世尊使身体离开。
    那时，针毛夜叉对世尊这么说：
    「沙门！怕我吗？」
    「朋友！我不怕你，但你的碰触是邪恶的。」
    「那么，沙门！我要问你，如果你不回答我，我要使你的心混乱，或我要使你的心脏破裂，或我要抓住[你的]脚后，丢过恒河的另一岸。」
    「朋友！在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，我不见任何能使我的心混乱，或能使我的心脏破裂，或能抓住[我的]脚后，丢过恒河的另一岸者，但，朋友！问你想问的吧！」
    那时，针毛夜叉以偈颂对世尊说：
    「从什么因缘而有贪与瞋？从哪里生不乐、乐、身毛竖立？
      从什么生起后而有心之寻，如小男孩放乌鸦？」
    「从这里之因缘而有贪与瞋，从这里生起不乐、乐、身毛竖立，
      从这里生起后而有心之寻，如小男孩放乌鸦。
      从情爱生起，从自己生起，如从榕树的枝干生起，
      种种在欲上纠缠在一起的，如葛藤在林中蔓延。
      凡了知它从该处之因缘者，他们除去它，听吧！夜叉！
      他们渡这难渡的洪水，前之所未渡，为了不再生。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「针毛鬼」，别译杂阿含经作「箭毛夜叉」，南传作「针毛夜叉」(sūcilomo yakkho)，菩提比丘长老照录原文，并解说夜叉的名字意思是「针毛」(Needle-hair)，被这么称呼，是因为他的身体包覆了像针一样的毛，依据注释书的解说，他是迦叶佛的比丘弟子，但没有任何成就，这一生，出生在迦耶村入口的垃圾场，世尊见他有证入初果的潜力，所以进入他的领域教导他。他的领域「登居得床」(?a?kitama?ce，「登居得」是音译，「床」是义译)，是一块石板安在四块石头上的「床」。
    「觉想」，别译杂阿含经作「意觉」，南传作「心之寻」(manovitakkā，另译为「意觉；心之思惟」)，菩提比丘长老英译为「心的想法[到处动摇一个人]」(the mind's thoughts [Toss one around])。
    「如小男孩放乌鸦」(kumārakā dha?kamivossajantīti)，菩提比丘长老英译为「如男孩抛掷一只乌鸦」(as boys toss up a crow)，并引注释书的解说，小男孩用绳子绑住乌鸦的脚，另一端绑在自己的手上，抛出乌鸦，乌鸦飞不远就又跌回小男孩的脚下。另外解说，此段梵文本作「如小男孩依靠奶妈」(kumārakā dhātrīm ivā?rayante, "as little boys depend on a wet-nurse")(Ybhū? 11.1, Enomoto, CSCS, p. 59)。按：此处的「鸠摩罗」，似乎就是「男孩」(kumāraka，另译为「童子」)的音译。
    「如尼拘律树，展转相拘引」(如尼拘律树，处处随所着)，别译杂阿含经作「如尼拘陀树，欲爱随所着」(如尼拘陀树，根须从土生，然后入于地)，南传作「如从榕树的枝干生起」(nigrodhasseva khandhajā，另译为「如从尼拘律树的枝干生起」)，菩提比丘长老英译为「像榕树的树干生出茁长」(Like the trunk-born shoots of the banyan tree)。按：这是指榕树从枝干生出的气根，一旦触地后，就成长茁壮为另一株树干，所以老榕树经常一大群的。
    「如藤绵丛林」，别译杂阿含经作「亦如摩楼多，缠缚覆林树」，南传作「如葛藤在林中蔓延」(māluvāva vitatā vane)，菩提比丘长老英译为「像māluva攀爬物伸展越过树林」(Like a māluva creeper stretched across the woods)。按：此处的「摩楼多」，似乎就是「葛藤」(māluva，另译为「蔓草」)的音译，这就如有「绿色杀手；绿癌」之称的「蔓泽兰」类爬藤类植物。


杂阿含1325经

相应部10相应5经/沙奴经(夜叉相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在舍卫城只树林给孤独园。
    当时，某位优婆夷名叫沙奴的儿子被夜叉捉住。
    那时，那位优婆夷在那时哭泣着说这些偈颂：
    「在十四、十五日里，与凡半月的第八日，
      以及神变月，善具备八支者。
      他们作布萨，凡行梵行者，
      夜叉们不戏弄，像这样，我从那些阿罗汉听闻，
      今日我看见，那夜叉戏弄沙奴。」
    「十四、十五日，与凡半月的第八日，
      以及神变月，善具备八支者。
      他们作布萨，凡行梵行者，
      夜叉们不戏弄，你从阿罗汉听闻，好！
      当沙奴清醒时，愿你告诉他，这夜叉的命令语：
      不要作恶业，公开或私下地。
      而如果你要做或正在做恶业，
      你不会从苦解脱，即使飞起来逃走。」
    「娘！他们哭死者，或看不到的生者，
      娘！当看见活着的我时，娘！你为何哭？」
    「儿啊！他们哭死者，或看不到的生者，
      但凡当放弃五欲后，再归来这里者，
      儿啊！他们也哭那样的人，因为他虽生犹死。
      亲爱的！已从热灰中抽出，你还想落入热灰，
      亲爱的！已从地狱中抽出，你还想落入地狱。
      赶快跑！祝你吉祥，我们能抱怨谁呢？
      从燃烧中抢救的物品，你又想烧掉。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「受八支斋」，别译杂阿含经作「受持八戒」，南传作「善具备八支者」(a??ha?gasusamāgata?)，菩提比丘长老英译为「完成八要素」(Complete in eight factors)，并解说，这就是「八戒」(即「八关斋戒」)：戒杀、盗、淫、妄、酒，过午不食，跳舞、唱歌、听音乐、看不适当的秀、装扮首饰、化妆，使用高且豪华的床和座椅。
    「十四十五日」，「在十四、十五日里」(Cātuddasi? pa?cadasi?)，菩提比丘长老英译为「在第十四、第十五」(On the fourteenth or fifteenth)，并解说，「布萨日」(Uposatha?，意译为「斋戒」)落在月中，小月(29日)为「十四日」；大月(30日)为「十五日」。
    「及月分八日」，别译杂阿含经作「及以月八日」，南传作「半月的第八日」(pakkhassa a??hamī)，菩提比丘长老英译为「与在两周的第八日」(And on the eighths of the fortnight)。
    「神足瑞应月」，别译杂阿含经作「如来神足月」，南传作「以及神变月」(Pā?ihāriyapakkha?ca)，菩提比丘长老英译为「在特别期间」(And during special periods)。按：「神变月」为古印度的一些特别月份，有说是正月，有说是二月，有说是正月、五月、九月。
    菩提比丘长老引注释书的解说，这位夜叉是「沙奴」前世的母亲，同今世的母亲一样，都是要阻止沙奴放弃出家的。
    「娘」(amma)为小孩对母亲说话时的称呼，《杂阿含1324经》译为「妈咪」。
    「他们作布萨」(Uposatha? upavasanti，另译为「布萨日近住；布萨日入布萨；斋戒日斋戒」)，菩提比丘长老英译为「他们举行(遵守)布萨日」(Who observe the Uposatha days)，并解说，佛陀时代印度的古历，分一年为「寒季、热季、雨季」三季，每季有8个半月，第3与第7个半月为14日，其余为15日，每半月与半月的第8日晚上作布萨(MN.4, Note59)，而半月的第8日称为「小布萨日；小斋戒日」(minor Uposatha?, SN.10.5)。
    「我们能抱怨谁呢」(ujjhāpayāmase)，菩提比丘长老英译为「我们能向谁诉说我们的悲伤」(To whom could we voice our grief)，并引注释书的解说：「当你想脱掉迦裟(disrobing)而被夜叉抓住时，我们能向谁诉说我们的悲伤(抱怨)？我们能向谁求助与报告这个？」


杂阿含1326经

相应部10相应12经/阿罗婆迦经(夜叉相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在阿罗毗的阿罗婆迦夜叉领域。
    那时，阿罗婆迦夜叉去见世尊。抵达后，对世尊这么说：
    「出去！沙门！」
    「好！朋友！」世尊出去了。
    「进来！沙门！」
    「好！朋友！」世尊进来了
    第二次，阿罗婆迦夜叉对世尊这么说：
    「出去！沙门！」
    「好！朋友！」世尊出去了。
    「进来！沙门！」
    「好！朋友！」世尊进来了
    第三次，阿罗婆迦夜叉对世尊这么说：
    「出去！沙门！」
    「好！朋友！」世尊出去了。
    「进来！沙门！」
    「好！朋友！」世尊进来了
    第四次，阿罗婆迦夜叉对世尊这么说：
    「出去！沙门！」
    「朋友！我不要出去，你要做什么就做吧！」
    「那么，沙门！我要问你，如果你不回答我，我要使你的心混乱，或我要使你的心脏破裂，或我要抓住[你的]脚后，丢过恒河的另一岸。」
    「朋友！在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，我不见任何能使我的心混乱，或能使我的心脏破裂，或能抓住[我的]脚后，丢过恒河的另一岸者。
    但，朋友！问你想问的吧！」
    「这里，什么是男子的最上财产？什么善行带来乐？
      什么确实是味道的最美者？如何活是他们说的最上活命者？」
    「这里，信是男子的最上财产，法善行带来乐，
      真理确实是味道的最美者，以慧而活是他们说的最上活命者。」
    「如何渡洪水？如何渡海洋？
      如何克服苦？如何被净化？」
    「以信渡洪水，以不放逸[渡]海洋，
      以活力克服苦，以慧被净化。」
    「如何得慧？如何找到财富？
      如何得名望？如何绑住朋友？
      从此世到来世，如何死后不悲伤？」
    「信着阿罗汉的法，为了得涅槃，
      欲听闻者得慧，不放逸地，明察地。
      适当的行为者；尽责、奋起者找到财富者，
      以真理得名望、给予，绑住朋友，
      从此世到来世，这样死后不悲伤。
      有信的屋主，[住于]这四法：
      真理、应被调御、坚固心、施舍，他死后确实不悲伤。
      来吧！也问其它多数沙门、婆罗门！
      如果有比这里的真理、应被调御、施舍、忍耐更好的被发现。」
    「如今我为何要问多数沙门、婆罗门？
      现在我了知：来世的利益。
      确实，为了我的缘故，佛陀来阿罗毗居住，
      现在我了知：被施与大果报之处。
      我将从村落到村落；从城市到城市游历，
      敬礼正觉者、法与善法状态。」
    〈夜叉相应〉完成，其摄颂：
    「因陀罗迦、沙卡那摩、针，吉祥宝珠与沙奴，
      匹亚迦勒、富那婆苏、须达多，白净两则、基腊、阿罗婆迦。」十二则。

    附注：菩提比丘长老概述注释书的解说：阿罗毗地方的国王被阿罗婆迦夜叉抓住，要挟他每天要提供一个人给他吃，否则就要吃掉国王。起先，国王每天送一位罪犯去，罪犯送完了，送国境内的小孩。国境内有小孩的人家都逃光了，国王打算送他的王子去。就在前一天，佛陀去阿罗婆迦夜叉住的洞穴，但阿罗婆迦夜叉刚好外出到喜马拉雅山参加聚会，于是，佛陀坐在夜叉的座位上，为夜叉的妻后说法。夜叉听到了，很生气地赶回来，于是开始本经的对话。起初，佛陀随顺夜叉的指令，想软化他，但到第四次后，佛陀知道夜叉打算整夜戏弄，就拒绝他的要求。而夜叉所提问的四个问题，是其父母从迦叶佛那里听来而教他的，但现在夜叉只记得问题，已忘了答案，于是，就趁机拿来问佛陀。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「应被调御」(dammo)，菩提比丘长老英译为「自我-控制」(self-control)。按：第一个「应被调御」，锡兰本作「法」(dhammo)，菩提比丘长老认为锡兰本比较好，并解说本经偈颂用词前后的对应关连：慧=法=应被调御；给予=施舍；尽责、奋起=坚固心=忍耐。


杂阿含1327经

相应部10相应9经/白净经第一(夜叉相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在舍卫城迦兰陀撒饵处的竹林中。
    当时，白净比丘尼被大众围绕着说法。
    那时，对白净比丘尼有净信的夜叉到舍卫城后，从街道到街道；从十字路口到十字路口地走，在那时说这些偈颂：
    「舍卫城中的人们怎么了？像喝了蜜酒那样睡着了，
      他们不侍奉白净，当她教导不死之境。
      然而，那是不厌倦的，美味、有营养的，
      有慧者喝了，认为如云之于旅人。」

相应部10相应10经/白净经第二(夜叉相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在舍卫城迦兰陀撒饵处的竹林中。
    当时，某位优婆塞施与白净比丘尼食物。
    那时，对白净比丘尼有净信的夜叉到舍卫城后，从街道到街道；从广场到广场，在那时说这些偈颂：
    「他确实产出许多福德，这位优婆塞确实是有慧者，
      凡施与白净比丘尼食物者，脱离一切系缚。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「像喝了蜜酒那样睡着了」(madhupītāva seyare，疑为madhupītāva seyyare之误)，菩提比丘长老英译为「他们如喝了蜂蜜酒那样睡」(They sleep as if they've been drinking mead)，并解说，传说喝了蜜酒会举不起头，只能无意识地躺着。按：「蜜酒」(madhu)，原意为「蜂蜜」，madhvāsava才译为「蜜酒」，此处依前后文转译。


杂阿含1328经

相应部10相应11经/基腊经(夜叉相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城迦兰陀撒饵处的竹林中。
    当时，某位优婆塞施与基腊比丘尼衣服。
    那时，对基腊比丘尼有净信的夜叉到舍卫城后，从街道到街道；从十字路口到十字路口地走，在那时说这些偈颂：
    「他确实产出许多福德，这位优婆塞确实是有慧者，
      凡施与白净比丘尼衣服者，脱离一切束缚。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1331经

相应部9相应4经/众多经(林相应/有偈篇/只夜)(庄春江译)
    有一次，众多比丘住在憍萨罗国某处丛林中。
    那时，雨季已过，经过三个月，那些比丘出发游行。
    那时，住在那处丛林中的那位天神不见那些比丘，悲叹着，在那时说这偈颂：
    「今天对我来说，看起来不喜乐，当看见许多空的座位后，
      那些巧说的多闻者，乔达摩的弟子到哪里去了？」
    当这么说时，另一位天神以偈颂回应那位天神：
    「到摩揭陀；到憍萨罗，而某些在跋耆地区，
      如野鹿般无着地行，比丘们无住所地住。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「无着地行」(asa?gacārino)，菩提比丘长老英译为「免于羁绊漫游」(roam free from ties)。


杂阿含1332经

相应部9相应2经/现起经(林相应/有偈篇/只夜)(庄春江译)
    有一次，某位比丘住在憍萨罗国某处丛林中。
    当时，那位比丘进入中午的休息而睡着了。
    那时，住在那处丛林中的那位天神怜悯、欲求那位比丘的利益；欲求激起那位比丘的急迫感，而去见那位比丘。抵达后，以偈颂对那位比丘说：
    「起来！比丘！你为何躺下了？睡眠对你有何利益？
      对病苦者来说，睡眠有什么？对受恼害的中箭者来说呢？
      凡从信出家者，从在家成为非家者，
      就增广那个信吧，不要走入睡眠的控制下。」
    「欲是无常的、不坚固的，愚钝者在那里迷恋，
      在束缚中已解脱的、不依止的，为何会苦恼出家人？
      以欲贪的调伏，以无明之超越，
      那智已清净，为何会苦恼出家人？
      以明切断无明后，以烦恼的遍尽，
      无愁、无恼愁，为何会苦恼出家人？
      活力已被发动与自我努力的，常坚固努力者，
      期待涅槃，为何会苦恼出家人？」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「起明断无明」，南传作「以明切断无明后」(Chetvā avijja? vijjāya)，菩提比丘长老依锡兰本(Bhetvā avijja? vijjāya)英译为「以理解(明)突破无知(无明)」(by breaking ignorance with knowledge)。
    「不依止的」(asita?，另译为「独立的」)，菩提比丘长老英译为「分离的」(detached)。


杂阿含1333经

相应部9相应1经/远离经(林相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，某位比丘住在憍萨罗国某处丛林中。
    当时，那位比丘进入中午的休息，而依止在家的恶不善之寻中寻思。
    那时，住在那处丛林中的那位天神怜悯、欲求那位比丘的利益；欲求激起那位比丘的急迫感，而去见那位比丘。抵达后，以偈颂对那位比丘说：
    「你欲求远离而进入树林，而你的心却出去外面，
      人啊！请调伏对人们之欲，此后你将是乐的，已离贪的。
      你要舍断不喜乐、正念的，你要忆念着那正的，
      尘垢之深渊确实是难渡的，不要让欲之尘垢拖走你。
      如布满尘土的鸟，一个抖动振落了依止的尘垢，
      同样的，比丘勤奋、有念，一个抖动振落了依止的尘垢。」
    那时，那位比丘被那位天神激起急迫感，得到了急迫感。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「拖走你」(ta?…avāhari)，菩提比丘长老英译为「拉下你」(drag you down)。按：「拖走」(avāhari, av-āhari?)，原文意义不明，今依英译转译。
    「布满尘土的」(pa?sukunthito，疑为sa?pa?sugu??hita)，菩提比丘长老英译为「被土弄乱的；散落着泥土」(littered with soil)。


杂阿含1334经

相应部9相应11经/不善寻经(林相应/有偈篇/只夜)(庄春江译)
    有一次，某位比丘住在憍萨罗国某处丛林中。
    当时，那位比丘进入中午的休息，而在恶不善之寻中寻思，即：欲寻、恶意寻、加害寻。
    那时，住在那处丛林中的那位天神怜悯、欲求那位比丘的利益；欲求激起那位比丘的急迫感，而去见那位比丘。抵达后，以偈颂对那位比丘说：
    「不如理作意，你被那寻所食，
      舍离不如理后，你应该如理思索。
      确立于大师、法、僧团、自己的戒后，
      你必将到达欣悦、喜、安乐、不疑，
      此后，富于欣悦，你将得到苦的结束。」
    那时，那位比丘被那位天神激起急迫感，得到了急迫感。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「觉观所寝食」，别译杂阿含经作「欲觉之所吞」，南传作「你被那寻所食」(so vitakkehi khajjasi)，菩提比丘长老英译为「先生！你被你的想法吃了」(You, sir, are eaten by your thoughts)。


杂阿含1335经

相应部9相应12经/中午经(林相应/有偈篇/只夜)(庄春江译)
    有一次，某位比丘住在憍萨罗国某处丛林中。
    那时，住在那处丛林中的那位天神去见那位比丘。抵达后，在那位比丘面前说这偈颂：
    「当来到中午时分，鸟儿们安静下来了，
      广大的林野呢喃，那恐怖出现于我心中。」
    「当来到中午时分，鸟儿们安静下来了，
      广大的林野呢喃，那喜乐出现于我心中。」

相应部1相应15经/呢喃经(诸天相应/有偈篇/只夜)(庄春江译)
    「当来到中午时分，鸟儿们安静下来了，
      广大的林野呢喃，那恐怖出现于我心中。」
    「当来到中午时分，鸟儿们安静下来了，
      广大的林野呢喃，那喜乐出现于我心中。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1336经

相应部9相应6经/阿那律经(林相应/有偈篇/只夜)(庄春江译)
    有一次，尊者阿那律住在憍萨罗国某处丛林中。
    那时，某位三十三天众的天神，名叫渣里尼，是尊者阿那律的前妻，去见尊者阿那律。抵达后，以偈颂对尊者阿那律说：
    「请你将心志向于那里，往你以前所住之处，
      在三十三天中，于一切欲都完成，
      你将被尊敬地辉耀，被天女围绕。」
    「天女是不幸的，住立于有身之中，
      那些众生也是不幸的，欲求于天女之中。」
    「凡没见过欢喜园者，他们不了知乐。
      这是属于三十三天的、有名声男性天神们的住所。」
    「愚痴的你不了知，如诸阿罗汉之语：
      一切行无常，是生起与消散法，
      生起后被灭，它们的平息是乐。
      渣里尼！现在，在天众之中我不再有住所，
      出生之轮回已消灭，现在，没有再生了。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「本妻」，南传作「前妻」(purā?adutiyikā，逐字直译为「故二；本二」，另译为「以前的妻子；旧妻」)，菩提比丘长老英译为「前配偶」(former consort)。
    「你将被尊敬地辉耀」(Purakkhato…sobhasīti)，菩提比丘长老英译为「你将被高度尊敬地闪耀」(You will shine forth highly honoured)。


杂阿含1337经

相应部9相应10经/诵读经(林相应/有偈篇/只夜)(庄春江译)
    有一次，某位比丘住在憍萨罗国某处丛林中。
    当时，那位比丘以前住于过度地热心诵读，后来不活动，保持沉默。
    那时，住在那处丛林中的天神听不到那位比丘的法，而去见那位比丘。抵达后，以偈颂对那位比丘说：
    「比丘！你为何不诵法句而与比丘们同住呢？
      听了法后，得到明净，[诵者]当生得到称赞。」
    「以前对法句有欲，只要我们不来到离贪，
      从我们来到离贪后，凡任何所见、所闻、所觉，
      善人[说]：以完全智成为舍弃。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「法句」(dhammapadāni)，菩提比丘长老英译为「法的诗节(诗句)」(Dhamma-stanzas)。


杂阿含1338经

相应部9相应14经/盗香者经(林相应/有偈篇/只夜)(庄春江译)
    有一次，某位比丘住在憍萨罗国某处丛林中。
    当时，那位比丘食毕，从钵食处返回，入莲花池后，嗅闻红莲。
    那时，住在那处丛林中的那位天神怜悯、欲求那位比丘的利益；欲求激起那位比丘的急迫感，而去见那位比丘。抵达后，以偈颂对那位比丘说：
    「你嗅闻这未给予的莲花，
      这是偷盗行为的一部分，亲爱的先生！你是盗香者。」
    「我没拿走也没破坏，我从远处嗅闻莲，
      而以什么理由，被称为『盗香者』？
      任何那挖掘莲藕者，破坏莲花者，
      那样残酷的行为，为何他不被称呼？」
    「残酷、凶暴的男子，如已脏了的奶妈衣，
      我对他没有话说，但你应该值得我说。
      对无秽的男子，常求清净者，
      毛端大小的恶，看起来如云般大。」
    「夜叉！你确实知道我，而且你怜悯我，
      夜叉！愿你再说，每当你看见像这样的情形时。」
    「我们既不仰赖你生活，也非你的使用人，
      比丘！你应该知道你自己，应该从哪里走到善趣。」
    那时，那位比丘被那位天神激起急迫感，得到了急迫感。
    〈林相应〉完成，其摄颂：
    「远离与现起，迦叶氏与众多，
      阿难与阿那律，那格勒得与家妇
      毗舍离的跋耆子，诵读、不善寻，
      中午、诸根不控制，与红莲花为十四。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「钵昙摩花」，别译杂阿含经作「莲华」，南传作「红莲」(paduma?，音译为「钵昙摩；波头摩」另译为「莲；莲华；赤莲」)，菩提比丘长老英译为「红莲」(red lotus)。
    「如毛发之恶」，别译杂阿含经作「有如毛发恶」，南传作「(对)毛端大小的恶」(Vālaggamatta? pāpassa)，菩提比丘长老英译为「即使只是发顶端的邪恶」(Even a mere hair's tip of evil)。


杂阿含1339经

相应部9相应3经/迦叶氏经(林相应/有偈篇/只夜)(庄春江译)
    有一次，尊者迦叶氏住在憍萨罗国某处丛林中。
    当时，尊者迦叶氏进入中午的休息，教诫某位猎人。
    那时，住在那处丛林中的那位天神，欲求激起尊者迦叶氏的急迫感，而去见尊者迦叶氏。抵达后，以偈颂对尊者迦叶氏说：
    「猎人走入难入的山，少慧而无心的，
      比丘在不适当时机的教诫，在我心中显得像愚钝者。
      他听了而不了知，视而不见，
      对所说的法，愚者不觉其道理。
      迦叶！如果你带十盏灯火来，
      他也看不见诸色，因为他的眼睛不存在。」
    那时，尊者迦叶氏被那位天神激起急迫感，得到了急迫感。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「尺只」，别译杂阿含经作「连迦」，南传作「猎人」(cheta?，音译近于「尺只」，原意为「山豹」)，菩提比丘长老依注释书的解说(migaluddaka，猎鹿人)英译为「猎人」(hunter)。
    「不乐及睡眠，……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含1340经

相应部9相应9经/跋耆子经(林相应/有偈篇/只夜)(庄春江译)
    有一次，某位跋耆子比丘住在毗舍离某处丛林中。
    当时，在毗舍离的跋耆子有整夜之行。
    那时，那位比丘听到从毗舍离来的乐器、打击节奏、音乐吵闹声后，悲叹着，在那时说这偈颂：
    「我们独自住在林野中，像被舍弃在林中的圆木，
      在像这样的夜晚，有谁比我们更差呢？」
    那时，住在那处丛林中的那位天神怜悯、欲求那位比丘的利益；欲求激起那位比丘的急迫感，而去见那位比丘。抵达后，以偈颂对那位比丘说：
    「如你这样独自住在林野中，像被舍弃在林中的圆木，
      那些羡慕你的有很多，如同堕地狱者对于生天者。」
    那时，那位比丘被那位天神激起急迫感，得到了急迫感。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「整夜之行」(sabbaratticāro，另译为「终夜行」)，菩提比丘长老英译为「整夜的庆典」(an all-night festival)。


杂阿含1341经

相应部9相应5经/阿难经(林相应/有偈篇/只夜)(庄春江译)
    有一次，尊者阿难住在憍萨罗国某处丛林中。
    当时，尊者阿难住于过度地热心对在家者的劝说。
    那时，住在那处丛林中的那位天神怜悯、欲求尊者阿难的利益；欲求激起尊者阿难的急迫感，而去见尊者阿难。抵达后，以偈颂对尊者阿难说：
    「到了密林的树下，在心中放进了涅槃后，
      乔达摩！修禅！不要放逸！闲谈对你将能作什么？」
    那时，尊者阿难被那位天神激起急迫感，得到了急迫感。

    附注：南传经文的内容是指尊者阿难，依注释书的解说，背景时间是佛入灭后，第一次结集之前，尊者大迦叶责成尊者阿难必须证得阿罗汉果，才能参加雨季(结夏安居)的结集会议，尊者阿难因此入此丛林专修，但在家众还是持续地来找他，悲叹着佛陀的入灭，这样，尊者阿难必须经常教导他们无常法，而耽误了自修，天神为此来提醒尊者阿难，只有证得阿罗汉果才能参加结集会议。南传的这个经与北传差异极大，就经文内容来看应该不能算对等的经文，但就经文安排的次第来看，又极可能是，因此，随顺过去学者大德的意见，列为对等的经。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1342经

相应部9相应7经/那格勒得经(林相应/有偈篇/只夜)(庄春江译)
    有一次，尊者那格勒得住在憍萨罗国某处丛林中。
    当时，尊者那格勒得太早进入村落，午后过晚才回来。
    那时，住在那处丛林中的那位天神怜悯、欲求尊者那格勒得的利益；欲求激起尊者那格勒得的急迫感，而去见尊者那格勒得。抵达后，以偈颂对尊者那格勒得说：
    「太早进入村落，午后过晚才回来，
      那格勒得与在家人交际接触，同乐同苦。
      我害怕那格勒得成为极傲慢的，被系缚于家的，
      不要到死神的控制下，正是有力量的死神王。」
    那时，尊者那格勒得被那位天神激起急迫感，得到了急迫感。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


杂阿含1343经

相应部9相应13经/诸根不控制经(林相应/有偈篇/只夜)(庄春江译)
    有一次，众多比丘住在憍萨罗国某处丛林中，他们是掉举的、高慢的、浮躁的、饶舌的、闲聊的、失念、不正知、不得定而心散乱、诸根不控制的。
    那时，住在那处丛林中的那位天神怜悯、欲求那些比丘的利益；欲求激起那些比丘的急迫感，而去见那些比丘。抵达后，以偈颂对那些比丘说：
    「从前，他们是快乐的生活者，乔达摩的弟子比丘们，
      无欲地寻求食物，无欲地[使用]住所，
      知道世间中的无常后，他们得到了苦的结束。
      他们使自己成为难养者，如村落中的村长，
      食后再食，然后躺下，在别人家中被迷昏头。
      对僧团作合掌后，这里，我说某些人，
      他们是无怙、被抛弃者，就如那些亡者。
      我所说，是关于那些住于放逸者，
      凡住于不放逸者，我对他们作礼敬。」
    那时，那些比丘被那位天神激起急迫感，得到了急迫感。

相应部2相应25经/遮堵经(天子相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，众多比丘住在憍萨罗国喜马拉雅山山腹的林野小屋中，他们是掉举的、高慢的、浮躁的、饶舌的、闲聊的、失念、不正知、不得定而心散乱、诸根不控制的。
    那时，遮堵天子在那十五布萨日去见那些比丘。抵达后，以偈颂对那些比丘说：
    「从前，他们是快乐的生活者，乔达摩的弟子比丘们，
      (……以下同SN.9.13，编译者删略)
      凡住于不放逸者，我对他们作礼敬。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「无常心乞食」，别译杂阿含经作「乞食及住时，常思于无常」，南传作「无欲地寻求食物」(Anicchā pi??amesanā)，菩提比丘长老英译为「没有愿望，他们寻求他们的施舍」(Without wishes they sought their alms)。按：「无欲」(Anicchā)，与「无常的」(Anicca)巴利语极为近似，不知何者讹误。


杂阿含1344经

相应部9相应8经/家妇经(林相应/有偈篇/只夜)(庄春江译)
    有一次，众多比丘住在憍萨罗国某处丛林中。
    当时，那位比丘对某个家庭住于过度亲密交往。
    那时，住在那处丛林中的那位天神怜悯、欲求那位比丘的利益；欲求激起那位比丘的急迫感，化作那个家中之家妇的容色后，去见那位比丘。抵达后，以偈颂对那位比丘说：
    「在河岸边、休息处，集会所与道路中，
      人们会集后，谈论你我之间怎样了？」
    「有许多不顺耳的声音，苦行者必须忍耐，
      不应该因此而气馁，因为他不以此而染污。
      凡对声音害怕者，如林中的羚羊，
      他们说他是『轻心者』，他的善行不会成功。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「亲密交往」(ajjhogā?happatto，直译为「达到已深入的；达到已潜入的」)，菩提比丘长老英译为「亲密的」(intimate)，并引注释书的解说，这位比丘从世尊处得到禅修的主题后进入丛林，隔天起，一户人家固定供给他食物，因此，当他证得阿罗汉果后，持续住在丛林中享受证果的幸福，天神不知道他已证果，以为他与那户人家的女主人已形成亲密关系，因此天神为此目的而来。
    「轻心者」(Lahucittoti)，菩提比丘长老英译为「有浮躁心者」(one with a fickle mind)。


杂阿含1经

SN.22.12/(1). Aniccasuttaṃ
     Evaṃ me sutaṃ– sāvatthiyaṃ. Tatra kho …pe… “rūpaṃ, bhikkhave, aniccaṃ, vedanā aniccā, saññā aniccā, saṅkhārā aniccā, viññāṇaṃ aniccaṃ. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako rūpasmimpi nibbindati, vedanāyapi nibbindati, saññāyapi nibbindati, saṅkhāresupi nibbindati, viññāṇasmimpi nibbindati. Nibbindaṃ virajjati virāgā vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Paṭhamaṃ.

SN.22.13/(2). Dukkhasuttaṃ
     13. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, dukkhaṃ, vedanā dukkhā, saññā dukkhā, saṅkhārā dukkhā, viññāṇaṃ dukkhaṃ. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Dutiyaṃ.

SN.22.14/(3). Anattasuttaṃ
     14. Sāvatthinidānaṃ “Rūpaṃ, bhikkhave, anattā, vedanā anattā, saññā anattā, saṅkhārā anattā, viññāṇaṃ anattā. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako rūpasmimpi nibbindati, vedanāyapi nibbindati, saññāyapi nibbindati, saṅkhāresupi nibbindati, viññāṇasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Tatiyaṃ.

SN.22.51/(9). Nandikkhayasuttaṃ
     51. Sāvatthinidānaṃ. “Aniccaññeva, bhikkhave, bhikkhu rūpaṃ aniccanti passati. Sāssa hoti sammādiṭṭhi. Sammā passaṃ nibbindati. Nandikkhayā rāgakkhayo, rāgakkhayā nandikkhayo. Nandirāgakkhayā cittaṃ vimuttaṃ suvimuttanti vuccati. Aniccaññeva, bhikkhave, bhikkhu vedanaṃ aniccanti passati. Sāssa hoti sammādiṭṭhi. Sammā passaṃ nibbindati. Nandikkhayā rāgakkhayo, rāgakkhayā nandikkhayo. Nandirāgakkhayā cittaṃ vimuttaṃ suvimuttanti vuccati. Anicceyeva, bhikkhave, bhikkhu saññaṃ aniccanti passati …pe… anicceyeva bhikkhave, bhikkhu saṅkhāre aniccāti passati. Sāssa hoti sammādiṭṭhi. Sammā passaṃ nibbindati. Nandikkhayā rāgakkhayo, rāgakkhayā nandikkhayo. Nandirāgakkhayā cittaṃ vimuttaṃ suvimuttanti vuccati. Aniccaññeva, bhikkhave, bhikkhu viññāṇaṃ aniccanti passati. Sāssa hoti sammādiṭṭhi. Sammā passaṃ nibbindati. Nandikkhayā rāgakkhayo, rāgakkhayā nandikkhayo. Nan dirāgakkhayā cittaṃ vimuttaṃ suvimuttanti vuccatī”ti. Navamaṃ.


杂阿含2经

SN.22.15/(4). Yadaniccasuttaṃ
     15. Sāvatthinidānaṃ “Rūpaṃ, bhikkhave, aniccaṃ. Yadaniccaṃ taṃ dukkhaṃ; yaṃ dukkhaṃ tadanattā; yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Vedanā aniccā. Yadaniccaṃ taṃ dukkhaṃ; yaṃ dukkhaṃ tadanattā; yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Saññā aniccā …pe… saṅkhārā aniccā… viññāṇaṃ aniccaṃ. Yadaniccaṃ taṃ dukkhaṃ; yaṃ dukkhaṃ tadanattā; yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Catutthaṃ.

SN.22.16/(5). Yaṃdukkhasuttaṃ
     16. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, dukkhaṃ. Yaṃ dukkhaṃ tadanattā; yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Vedanā dukkhā… saññā dukkhā… saṅkhārā dukkhā… viññāṇaṃ dukkhaṃ. Yaṃ dukkhaṃ tadanattā; yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Pañcamaṃ.
SN.22.17/(6). Yadanattāsuttaṃ
     17. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, anattā. Yadanattā taṃ ‘netaṃ mama nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Vedanā anattā… saññā anattā… saṅkhārā anattā… viññāṇaṃ anattā Yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Chaṭṭhaṃ.

SN.22.52/(10). Dutiyanandikkhayasuttaṃ
     52. Sāvatthinidānaṃ “Rūpaṃ bhikkhave, yoniso manasi karotha, rūpāniccatañca yathābhūtaṃ samanupassatha. Rūpaṃ, bhikkhave, bhikkhu yoniso manasi karonto, rūpāniccatañca yathābhūtaṃ samanupassanto rūpasmiṃ nibbindati. Nandikkhayā rāgakkhayo, rāgakkhayā nandikkhayo. Nandirāgakkhayā cittaṃ vimuttaṃ suvimuttanti vuccati. Vedanaṃ, bhikkhave, yoniso manasi karotha, vedanāniccatañca yathābhūtaṃ samanupassatha. Vedanaṃ, bhikkhave, bhikkhu yoniso manasi karonto, vedanāniccatañca yathābhūtaṃ samanupassanto vedanāya nibbindati. Nandikkhayā rāgakkhayo, rāgakkhayā nandikkhayo. Nandirāgakkhayā cittaṃ vimuttaṃ suvimuttanti vuccati. Saññaṃ bhikkhave… saṅkhāre, bhikkhave, yoniso manasi karotha, saṅkhārāniccatañca yathābhūtaṃ samanupassatha. Saṅkhāre, bhikkhave bhikkhu yoniso manasi karonto, saṅkhārāniccataṃ yathābhūtaṃ samanupassanto saṅkhāresu nibbindati. Nandikkhayā rāg akkhayo, rāgakkhayā nandikkhayo. Nandirāgakkhayā cittaṃ vimuttaṃ suvimuttanti vuccati. Viññāṇaṃ, bhikkhave, yoniso manasi karotha, viññāṇāniccatañca yathābhūtaṃ samanupassatha. Viññāṇaṃ, bhikkhave, bhikkhu yoniso manasi karonto, viññāṇāniccatañca yathābhūtaṃ samanupassanto viññāṇasmiṃ nibbindati. Nandikkhayā rāgakkhayo, rāgakkhayā nandikkhayo. Nandirāgakkhayā cittaṃ vimuttaṃ suvimuttanti vuccatī”ti. Dasamaṃ.
     Attadīpavaggo pañcamo
     Tassuddānaṃ–
     Attadīpā paṭipadā, dve ca honti aniccatā;
     Samanupassanā khandhā, dve soṇā dve nandikkhayena cāti.


杂阿含3经

SN.22.24/(3). Abhijānasuttaṃ
     24. Sāvatthinidānaṃ. “Rūpaṃ bhikkhave, anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya; vedanaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya; saññaṃ anabhijānaṃ… saṅkhāre anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya; viññāṇaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Rūpañca kho, bhikkhave, abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya; vedanaṃ abhijānaṃ… saññaṃ… saṅkhāre… viññāṇaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāyā”ti. Tatiyaṃ.

SN.35.27/(5). Dutiya-aparijānanasuttaṃ
     27. “Sabbaṃ bhikkhave, anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Kiñca, bhikkhave, sabbaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya? Yañca, bhikkhave cakkhu, ye ca rūpā, yañca cakkhuviññāṇaṃ, ye ca cakkhuviññāṇaviññātabbā dhammā …pe… yā ca jivhā, ye ca rasā, yañca jivhāviññāṇaṃ, ye ca jivhāviññāṇaviññātabbā dhammā; yo ca kāyo, ye ca phoṭṭhabbā, yañca kāyaviññāṇaṃ, ye ca kāyaviññāṇaviññātabbā dhammā; yo ca mano, ye ca dhammā, yañca manoviññāṇaṃ, ye ca manoviññāṇaviññātabbā dhammā– idaṃ kho, bhikkhave, sabbaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya.
     “Sabbaṃ, bhikkhave, abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Kiñca, bhikkhave, sabbaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya? Yañca, bhikkhave, cakkhu, ye ca rūpā, yañca cakkhuviññāṇaṃ, ye ca cakkhuviññāṇaviññātabbā dhammā …pe… yā ca jivhā, ye ca rasā, yañca jivhāviññāṇaṃ, ye ca jivhāviññāṇaviññātabbā dhammā; yo ca kāyo, ye ca phoṭṭhabbā, yañca kāyaviññāṇaṃ, ye ca kāyaviññāṇaviññātabbā dhammā; yo ca mano, ye ca dhammā, yañca manoviññāṇaṃ, ye ca manoviññāṇaviññātabbā dhammā– idaṃ kho, bhikkhave, sabbaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāyā”ti. Pañcamaṃ.


杂阿含4经

SN.35.27/(5). Dutiya-aparijānanasuttaṃ
     27. “Sabbaṃ bhikkhave, anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Kiñca, bhikkhave, sabbaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya? Yañca, bhikkhave cakkhu, ye ca rūpā, yañca cakkhuviññāṇaṃ, ye ca cakkhuviññāṇaviññātabbā dhammā …pe… yā ca jivhā, ye ca rasā, yañca jivhāviññāṇaṃ, ye ca jivhāviññāṇaviññātabbā dhammā; yo ca kāyo, ye ca phoṭṭhabbā, yañca kāyaviññāṇaṃ, ye ca kāyaviññāṇaviññātabbā dhammā; yo ca mano, ye ca dhammā, yañca manoviññāṇaṃ, ye ca manoviññāṇaviññātabbā dhammā– idaṃ kho, bhikkhave, sabbaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya.
     “Sabbaṃ, bhikkhave, abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Kiñca, bhikkhave, sabbaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya? Yañca, bhikkhave, cakkhu, ye ca rūpā, yañca cakkhuviññāṇaṃ, ye ca cakkhuviññāṇaviññātabbā dhammā …pe… yā ca jivhā, ye ca rasā, yañca jivhāviññāṇaṃ, ye ca jivhāviññāṇaviññātabbā dhammā; yo ca kāyo, ye ca phoṭṭhabbā, yañca kāyaviññāṇaṃ, ye ca kāyaviññāṇaviññātabbā dhammā; yo ca mano, ye ca dhammā, yañca manoviññāṇaṃ, ye ca manoviññāṇaviññātabbā dhammā– idaṃ kho, bhikkhave, sabbaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāyā”ti. Pañcamaṃ.


杂阿含5经

SN.22.29/(8). Abhinandanasuttaṃ
     29. Sāvatthinidānaṃ “Yo, bhikkhave, rūpaṃ abhinandati, dukkhaṃ so abhinandati. Yo dukkhaṃ abhinandati, aparimutto so dukkhasmāti vadāmi. Yo vedanaṃ abhinandati… yo saññaṃ abhinandati… yo saṅkhāre abhinandati… yo viññāṇaṃ abhinandati, dukkhaṃ so abhinandati. Yo dukkhaṃ abhinandati, aparimutto so dukkhasmāti vadāmi. Yo ca kho, bhikkhave, rūpaṃ nābhinandati, dukkhaṃ so nābhinandati. Yo dukkhaṃ nābhinandati, parimutto so dukkhasmāti vadāmi. Yo vedanaṃ nābhinandati… yo saññaṃ nābhinandati… yo saṅkhāre nābhinandati… yo viññāṇaṃ nābhinandati, dukkhaṃ so nābhinandati. Yo dukkhaṃ nābhinandati, parimutto so dukkhasmāti vadāmī”ti. Aṭṭhamaṃ.

SN.22.24/(3). Abhijānasuttaṃ
     24. Sāvatthinidānaṃ. “Rūpaṃ bhikkhave, anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya; vedanaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya; saññaṃ anabhijānaṃ… saṅkhāre anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya; viññāṇaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Rūpañca kho, bhikkhave, abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya; vedanaṃ abhijānaṃ… saññaṃ… saṅkhāre… viññāṇaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāyā”ti. Tatiyaṃ.


杂阿含6经

SN.35.27/(5). Dutiya-aparijānanasuttaṃ
     27. “Sabbaṃ bhikkhave, anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Kiñca, bhikkhave, sabbaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya? Yañca, bhikkhave cakkhu, ye ca rūpā, yañca cakkhuviññāṇaṃ, ye ca cakkhuviññāṇaviññātabbā dhammā …pe… yā ca jivhā, ye ca rasā, yañca jivhāviññāṇaṃ, ye ca jivhāviññāṇaviññātabbā dhammā; yo ca kāyo, ye ca phoṭṭhabbā, yañca kāyaviññāṇaṃ, ye ca kāyaviññāṇaviññātabbā dhammā; yo ca mano, ye ca dhammā, yañca manoviññāṇaṃ, ye ca manoviññāṇaviññātabbā dhammā– idaṃ kho, bhikkhave, sabbaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya.
     “Sabbaṃ, bhikkhave, abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Kiñca, bhikkhave, sabbaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya? Yañca, bhikkhave, cakkhu, ye ca rūpā, yañca cakkhuviññāṇaṃ, ye ca cakkhuviññāṇaviññātabbā dhammā …pe… yā ca jivhā, ye ca rasā, yañca jivhāviññāṇaṃ, ye ca jivhāviññāṇaviññātabbā dhammā; yo ca kāyo, ye ca phoṭṭhabbā, yañca kāyaviññāṇaṃ, ye ca kāyaviññāṇaviññātabbā dhammā; yo ca mano, ye ca dhammā, yañca manoviññāṇaṃ, ye ca manoviññāṇaviññātabbā dhammā– idaṃ kho, bhikkhave, sabbaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāyā”ti. Pañcamaṃ.


杂阿含7经

SN.22.29/(8). Abhinandanasuttaṃ
     29. Sāvatthinidānaṃ “Yo, bhikkhave, rūpaṃ abhinandati, dukkhaṃ so abhinandati. Yo dukkhaṃ abhinandati, aparimutto so dukkhasmāti vadāmi. Yo vedanaṃ abhinandati… yo saññaṃ abhinandati… yo saṅkhāre abhinandati… yo viññāṇaṃ abhinandati, dukkhaṃ so abhinandati. Yo dukkhaṃ abhinandati, aparimutto so dukkhasmāti vadāmi. Yo ca kho, bhikkhave, rūpaṃ nābhinandati, dukkhaṃ so nābhinandati. Yo dukkhaṃ nābhinandati, parimutto so dukkhasmāti vadāmi. Yo vedanaṃ nābhinandati… yo saññaṃ nābhinandati… yo saṅkhāre nābhinandati… yo viññāṇaṃ nābhinandati, dukkhaṃ so nābhinandati. Yo dukkhaṃ nābhinandati, parimutto so dukkhasmāti vadāmī”ti. Aṭṭhamaṃ.


杂阿含8经

SN.22.9/(9). Kālattaya-aniccasuttaṃ
     9. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, aniccaṃ atītānāgataṃ; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ rūpasmiṃ anapekkho hoti; anāgataṃ rūpaṃ nābhinandati; paccuppannassa rūpassa nibbidāya virāgāya nirodhāya paṭipanno hoti. Vedanā aniccā …pe… saññā aniccā… saṅkhārā aniccā atītānāgatā; ko pana vādo paccuppannānaṃ! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītesu saṅkhāresu anapekkho hoti; anāgate saṅkhāre nābhinandati; paccuppannānaṃ saṅkhārānaṃ nibbidāya virāgāya nirodhāya paṭipanno hoti. Viññāṇaṃ aniccaṃ atītānāgataṃ; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ viññāṇasmiṃ anapekkho hoti; anāgataṃ viññāṇaṃ nābhinandati; paccuppannassa viññāṇassa nibbidāya virāgāya nirodhāya paṭipanno hotī”ti. Navamaṃ.

SN.22.10/(10) Kālattayadukkhasuttaṃ
     10. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, dukkhaṃ atītānāgataṃ; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ rūpasmiṃ anapekkho hoti; anāgataṃ rūpaṃ nābhinandati; paccuppannassa rūpassa nibbidāya virāgāya nirodhāya paṭipanno hoti. Vedanā dukkhā… saññā dukkhā… saṅkhārā dukkhā… viññāṇaṃ dukkhaṃ atītānāgataṃ; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ viññāṇasmiṃ anapekkho hoti; anāgataṃ viññāṇaṃ nābhinandati; paccuppannassa viññāṇassa nibbidāya virāgāya nirodhāya paṭipanno hotī”ti. Dasamaṃ.

SN.22.11/(11) Kālattaya-anattasuttaṃ
     11. Sāvatthinidānaṃ “Rūpaṃ, bhikkhave, anattā atītānāgataṃ; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ rūpasmiṃ anapekkho hoti; anāgataṃ rūpaṃ nābhinandati; paccuppannassa rūpassa nibbidāya virāgāya nirodhāya paṭipanno hoti. Vedanā anattā… saññā anattā… saṅkhārā anattā… viññāṇaṃ anattā atītānāgataṃ; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ viññāṇasmiṃ anapekkho hoti; anāgataṃ viññāṇaṃ nābhinandati; paccuppannassa viññāṇassa nibbidāya virāgāya nirodhāya paṭipanno hotī”ti. Ekādasamaṃ.
     Nakulapituvaggo paṭhamo.
     Tassuddānaṃ–
     Nakulapitā devadahā, dvepi hāliddikāni ca;
     Samādhipaṭisallāṇā, upādāparitassanā duve.
     Atītānāgatapaccuppannā, vaggo tena pavuccati.

SA.35.186/(19) Ajjhattātītāniccasuttaṃ
     186. “Cakkhu bhikkhave, aniccaṃ atītaṃ …pe… jivhā aniccā atītā …pe… mano anicco atīto. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako cakkhusmimpi nibbindati …pe… jivhāyapi nibbindati …pe… manasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti.

SA.35.187/(20) Ajjhattānāgatāniccasuttaṃ
     187. “Cakkhu, bhikkhave, aniccaṃ anāgataṃ …pe… jivhā aniccā anāgatā …pe… mano anicco anāgato. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.

SA.35.188/(21) Ajjhattapaccuppannāniccasuttaṃ
     188. “Cakkhu, bhikkhave, aniccaṃ paccuppannaṃ …pe… jivhā aniccā paccuppannā …pe… mano anicco paccuppanno. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.

SA.35.189- 191/(22- 24) Ajjhattātītādidukkhasuttaṃ
     189-191. “Cakkhu bhikkhave, dukkhaṃ atītaṃ anāgataṃ paccuppannaṃ …pe… jivhā dukkhā atītā anāgatā paccuppannā …pe… mano dukkho atīto anāgato paccuppanno. Evaṃ passaṃ bhikkhave …pe… nāparaṃ itthattāyāti pajānātī”ti.

SA.35.192- 194/(25- 27) Ajjhattātītādi-anattasuttaṃ
     192-194. “Cakkhu bhikkhave, anattā atītaṃ anāgataṃ paccuppannaṃ …pe… jivhā anattā …pe… mano anattā atīto anāgato paccuppanno Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.

SA.35.195- 197/(28- 30) Bāhirātītādi-aniccasuttaṃ
     195-197. “Rūpā, bhikkhave, aniccā atītā anāgatā paccuppannā. Saddā… gandhā… rasā… phoṭṭhabbā… dhammā aniccā atītā anāgatā paccuppannā. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.

SA.35.198- 200/(31- 33) Bāhirātītādidukkhasuttaṃ
     198-200. “Rūpā, bhikkhave, dukkhā atītā anāgatā paccuppannā. Saddā… gandhā… rasā… phoṭṭhabbā… dhammā dukkhā atītā anāgatā paccuppannā. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.

SA.35.201- 203/(34- 36). Bāhirātītādi-anattasuttaṃ
     201-203. “Rūpā bhikkhave, anattā atītā anāgatā paccuppannā. Saddā… gandhā… rasā… phoṭṭhabbā… dhammā anattā atītā anāgatā paccuppannā. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.


杂阿含9经

SN.22.15/(4). Yadaniccasuttaṃ
     15. Sāvatthinidānaṃ “Rūpaṃ, bhikkhave, aniccaṃ. Yadaniccaṃ taṃ dukkhaṃ; yaṃ dukkhaṃ tadanattā; yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Vedanā aniccā. Yadaniccaṃ taṃ dukkhaṃ; yaṃ dukkhaṃ tadanattā; yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Saññā aniccā …pe… saṅkhārā aniccā… viññāṇaṃ aniccaṃ. Yadaniccaṃ taṃ dukkhaṃ; yaṃ dukkhaṃ tadanattā; yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Catutthaṃ.

SN.35.204(另版SN.35.179)/(37) Ajjhattātītayadaniccasuttaṃ
     204. “Cakkhu, bhikkhave, aniccaṃ atītaṃ. Yadaniccaṃ, taṃ dukkhaṃ. Yaṃ dukkhaṃ, tadanattā. Yadanattā, taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ …pe… jivhā aniccā atītā. Yadaniccaṃ, taṃ dukkhaṃ. Yaṃ dukkhaṃ, tadanattā. Yadanattā, taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ …pe… mano anicco atīto. Yadaniccaṃ, taṃ dukkhaṃ. Yaṃ dukkhaṃ, tadanattā. Yadanattā, taṃ ‘netaṃ mama, nesohamasmi na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.

SN.35.205(另版SN.35.179)/(38) Ajjhattānāgatayadaniccasuttaṃ
     205. “Cakkhu bhikkhave, aniccaṃ anāgataṃ. Yadaniccaṃ, taṃ dukkhaṃ. Yaṃ dukkhaṃ, tadanattā. Yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ …pe… jivhā aniccā anāgatā. Yadaniccaṃ, taṃ dukkhaṃ. Yaṃ dukkhaṃ, tadanattā. Yadanattā, taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ …pe… mano anicco anāgato. Yadaniccaṃ, taṃ dukkhaṃ. Yaṃ dukkhaṃ, tadanattā Yadanattā, taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ, bhikkhave …pe… nāparaṃ itthattāyāti pajānātī”ti.

SN.35.206(另版SN.35.179)/(39) Ajjhattapaccuppannayadaniccasuttaṃ
     206. “Cakkhu, bhikkhave, aniccaṃ paccuppannaṃ. Yadaniccaṃ, taṃ dukkhaṃ. Yaṃ dukkhaṃ, tadanattā. Yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ …pe… jivhā aniccā paccuppannā. Yadaniccaṃ, taṃ dukkhaṃ. Yaṃ dukkhaṃ, tadanattā. Yadanattā, taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ …pe… mano anicco paccuppanno. Yadaniccaṃ taṃ dukkhaṃ. Yaṃ dukkhaṃ tadanattā. Yadanattā, taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.

SN.35.207-209(另版SN.35.180)/(40- 42) Ajjhattātītādiyaṃdukkhasuttaṃ
     207-209. “Cakkhu bhikkhave, dukkhaṃ atītaṃ anāgataṃ paccuppannaṃ. Yaṃ dukkhaṃ, tadanattā. Yadanattā, taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ …pe… jivhā dukkhā …pe… mano dukkho atīto anāgato paccuppanno. Yaṃ dukkhaṃ, tadanattā. Yadanattā, taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.

SN.35.192-194(另版SN.35.181)/(25- 27) Ajjhattātītādi-anattasuttaṃ
     192-194. “Cakkhu bhikkhave, anattā atītaṃ anāgataṃ paccuppannaṃ …pe… jivhā anattā …pe… mano anattā atīto anāgato paccuppanno Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.

SN.35.213-215(另版SN.35.182)/(46- 48) Bāhirātītādiyadaniccasuttaṃ
     213-215. “Rūpā, bhikkhave, aniccā atītā anāgatā paccuppannā. Yadaniccaṃ, taṃ dukkhaṃ. Yaṃ dukkhaṃ, tadanattā. Yadanattā, taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Saddā… gandhā… rasā… phoṭṭhabbā… dhammā aniccā atītā anāgatā paccuppannā. Yadaniccaṃ taṃ dukkhaṃ. Yaṃ dukkhaṃ tadanattā. Yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.

SN.35.216-218(另版SN.35.183)/(49- 51) Bāhirātītādiyaṃdukkhasuttaṃ
     216-218. “Rūpā bhikkhave, dukkhā atītā anāgatā paccuppannā. Yaṃ dukkhaṃ, tadanattā Yadanattā, taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Saddā… gandhā… rasā… phoṭṭhabbā… dhammā dukkhā atītā anāgatā paccuppannā. Yaṃ dukkhaṃ, tadanattā. Yadanattā, taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.

SN.35.219-221(另版SN.35.184)/(52- 54) Bāhirātītādiyadanattasuttaṃ
     219-221. “Rūpā, bhikkhave, anattā atītā anāgatā paccuppannā. Yadanattā, taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Saddā… gandhā… rasā… phoṭṭhabbā… dhammā anattā atītā anāgatā paccuppannā. Yadanattā, taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.


杂阿含10经

SN.22.15/(4). Yadaniccasuttaṃ
     15. Sāvatthinidānaṃ “Rūpaṃ, bhikkhave, aniccaṃ. Yadaniccaṃ taṃ dukkhaṃ; yaṃ dukkhaṃ tadanattā; yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Vedanā aniccā. Yadaniccaṃ taṃ dukkhaṃ; yaṃ dukkhaṃ tadanattā; yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Saññā aniccā …pe… saṅkhārā aniccā… viññāṇaṃ aniccaṃ. Yadaniccaṃ taṃ dukkhaṃ; yaṃ dukkhaṃ tadanattā; yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Catutthaṃ.

SN.22.16/(5). Yaṃdukkhasuttaṃ
     16. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, dukkhaṃ. Yaṃ dukkhaṃ tadanattā; yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Vedanā dukkhā… saññā dukkhā… saṅkhārā dukkhā… viññāṇaṃ dukkhaṃ. Yaṃ dukkhaṃ tadanattā; yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Pañcamaṃ.
SN.22.17/(6). Yadanattāsuttaṃ
     17. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, anattā. Yadanattā taṃ ‘netaṃ mama nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Vedanā anattā… saññā anattā… saṅkhārā anattā… viññāṇaṃ anattā Yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Chaṭṭhaṃ.


杂阿含11经

SN.22.18/(7). Sahetu-aniccasuttaṃ
     18. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, aniccaṃ. Yopi hetu, yopi paccayo rūpassa uppādāya, sopi anicco. Aniccasambhūtaṃ, bhikkhave, rūpaṃ kuto niccaṃ bhavissati! Vedanā aniccā. Yopi hetu, yopi paccayo vedanāya uppādāya, sopi anicco. Aniccasambhūtā bhikkhave, vedanā kuto niccā bhavissati! Saññā aniccā… saṅkhārā aniccā. Yopi hetu yopi paccayo saṅkhārānaṃ uppādāya, sopi anicco. Aniccasambhūtā, bhikkhave, saṅkhārā kuto niccā bhavissanti! Viññāṇaṃ aniccaṃ. Yopi hetu yopi paccayo viññāṇassa uppādāya, sopi anicco. Aniccasambhūtaṃ, bhikkhave, viññāṇaṃ kuto niccaṃ bhavissati! Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Sattamaṃ.

SN.22.19/(8). Sahetudukkhasuttaṃ
     19. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, dukkhaṃ. Yopi hetu yopi paccayo rūpassa uppādāya, sopi dukkho. Dukkhasambhūtaṃ, bhikkhave, rūpaṃ kuto sukhaṃ bhavissati! Vedanā dukkhā… saññā dukkhā… saṅkhārā dukkhā… viññāṇaṃ dukkhaṃ. Yopi hetu yopi paccayo viññāṇassa uppādāya, sopi dukkho. Dukkhasambhūtaṃ, bhikkhave, viññāṇaṃ kuto sukhaṃ bhavissati! Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Aṭṭhamaṃ.

SN.22.20/(9). Sahetu-anattasuttaṃ
     20. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, anattā. Yopi hetu yopi paccayo rūpassa uppādāya, sopi anattā. Anattasambhūtaṃ, bhikkhave, rūpaṃ kuto attā bhavissati! Vedanā anattā… saññā anattā… saṅkhārā anattā… viññāṇaṃ anattā. Yopi hetu yopi paccayo viññāṇassa uppādāya, sopi anattā. Anattasambhūtaṃ, bhikkhave, viññāṇaṃ kuto attā bhavissati! Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Navamaṃ.


杂阿含12经

SN.22.18/(7). Sahetu-aniccasuttaṃ
     18. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, aniccaṃ. Yopi hetu, yopi paccayo rūpassa uppādāya, sopi anicco. Aniccasambhūtaṃ, bhikkhave, rūpaṃ kuto niccaṃ bhavissati! Vedanā aniccā. Yopi hetu, yopi paccayo vedanāya uppādāya, sopi anicco. Aniccasambhūtā bhikkhave, vedanā kuto niccā bhavissati! Saññā aniccā… saṅkhārā aniccā. Yopi hetu yopi paccayo saṅkhārānaṃ uppādāya, sopi anicco. Aniccasambhūtā, bhikkhave, saṅkhārā kuto niccā bhavissanti! Viññāṇaṃ aniccaṃ. Yopi hetu yopi paccayo viññāṇassa uppādāya, sopi anicco. Aniccasambhūtaṃ, bhikkhave, viññāṇaṃ kuto niccaṃ bhavissati! Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Sattamaṃ.

SN.22.19/(8). Sahetudukkhasuttaṃ
     19. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, dukkhaṃ. Yopi hetu yopi paccayo rūpassa uppādāya, sopi dukkho. Dukkhasambhūtaṃ, bhikkhave, rūpaṃ kuto sukhaṃ bhavissati! Vedanā dukkhā… saññā dukkhā… saṅkhārā dukkhā… viññāṇaṃ dukkhaṃ. Yopi hetu yopi paccayo viññāṇassa uppādāya, sopi dukkho. Dukkhasambhūtaṃ, bhikkhave, viññāṇaṃ kuto sukhaṃ bhavissati! Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Aṭṭhamaṃ.

SN.22.20/(9). Sahetu-anattasuttaṃ
     20. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, anattā. Yopi hetu yopi paccayo rūpassa uppādāya, sopi anattā. Anattasambhūtaṃ, bhikkhave, rūpaṃ kuto attā bhavissati! Vedanā anattā… saññā anattā… saṅkhārā anattā… viññāṇaṃ anattā. Yopi hetu yopi paccayo viññāṇassa uppādāya, sopi anattā. Anattasambhūtaṃ, bhikkhave, viññāṇaṃ kuto attā bhavissati! Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Navamaṃ.


杂阿含13经

SN.22.28/(7). Tatiya-assādasuttaṃ
     28. Sāvatthinidānaṃ. “No cedaṃ, bhikkhave, rūpassa assādo abhavissa nayidaṃ sattā rūpasmiṃ sārajjeyyuṃ. Yasmā ca kho, bhikkhave, atthi rūpassa assādo, tasmā sattā rūpasmiṃ sārajjanti. No cedaṃ, bhikkhave, rūpassa ādīnavo abhavissa nayidaṃ sattā rūpasmiṃ nibbindeyyuṃ. Yasmā ca kho, bhikkhave, atthi rūpassa ādīnavo, tasmā sattā rūpasmiṃ nibbindanti. No cedaṃ, bhikkhave, rūpassa nissaraṇaṃ abhavissa nayidaṃ sattā rūpasmā nissareyyuṃ. Yasmā ca kho, bhikkhave, atthi rūpassa nissaraṇaṃ, tasmā sattā rūpasmā nissaranti. No cedaṃ, bhikkhave, vedanāya …pe… no cedaṃ, bhikkhave, saññāya… no cedaṃ, bhikkhave, saṅkhārānaṃ nissaraṇaṃ abhavissa nayidaṃ sattā saṅkhārehi nissareyyuṃ. Yasmā ca kho, bhikkhave, atthi saṅkhārānaṃ nissaraṇaṃ, tasmā sattā saṅkhārehi nissaranti. No cedaṃ, bhikkhave, viññāṇassa assādo abhavissa, nayidaṃ sattā viññā ṇasmiṃ sārajjeyyuṃ. Yasmā ca kho, bhikkhave, atthi viññāṇassa assādo, tasmā sattā viññāṇasmiṃ sārajjanti. No cedaṃ, bhikkhave, viññāṇassa ādīnavo abhavissa, nayidaṃ sattā viññāṇasmiṃ nibbindeyyuṃ. Yasmā ca kho, bhikkhave, atthi viññāṇassa ādīnavo, tasmā sattā viññāṇasmiṃ nibbindanti. No cedaṃ, bhikkhave, viññāṇassa nissaraṇaṃ abhavissa, nayidaṃ sattā viññāṇasmā nissareyyuṃ Yasmā ca kho, bhikkhave, atthi viññāṇassa nissaraṇaṃ, tasmā sattā viññāṇasmā nissaranti.
     “Yāvakīvañca, bhikkhave, sattā imesaṃ pañcannaṃ upādānakkhandhānaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ nābbhaññaṃsu; neva tāva, bhikkhave, sattā sadevakā lokā samārakā sabrahmakā sassamaṇabrāhmaṇiyā pajāya sadevamanussāya nissaṭā visaṃyuttā vippamuttā vimariyādīkatena cetasā vihariṃsu. Yato ca kho, bhikkhave, sattā imesaṃ pañcannaṃ upādānakkhandhānaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ abbhaññaṃsu; atha, bhikkhave, sattā sadevakā lokā samārakā sabrahmakā sassamaṇabrāhmaṇiyā pajāya sadevamanussāya nissaṭā visaṃyuttā vippamuttā vimariyādīkatena cetasā viharanti”. Sattamaṃ.


杂阿含14经

SN.22.27/(6). Dutiya-assādasuttaṃ
     27. Sāvatthinidānaṃ “Rūpassāhaṃ, bhikkhave, assādapariyesanaṃ acariṃ. Yo rūpassa assādo tadajjhagamaṃ. Yāvatā rūpassa assādo paññāya me so sudiṭṭho. Rūpassāhaṃ, bhikkhave, ādīnavapariyesanaṃ acariṃ. Yo rūpassa ādīnavo tadajjhagamaṃ. Yāvatā rūpassa ādīnavo paññāya me so sudiṭṭho. Rūpassāhaṃ, bhikkhave, nissaraṇapariyesanaṃ acariṃ. Yaṃ rūpassa nissaraṇaṃ tadajjhagamaṃ. Yāvatā rūpassa nissaraṇaṃ paññāya me taṃ sudiṭṭhaṃ. Vedanāyāhaṃ, bhikkhave… saññāyāhaṃ, bhikkhave… saṅkhārānāhaṃ bhikkhave… viññāṇassāhaṃ, bhikkhave, assādapariyesanaṃ acariṃ. Yo viññāṇassa assādo tadajjhagamaṃ. Yāvatā viññāṇassa assādo paññāya me so sudiṭṭho. Viññāṇassāhaṃ, bhikkhave, ādīnavapariyesanaṃ acariṃ. Yo viññāṇassa ādīnavo tadajjhagamaṃ. Yāvatā viññāṇassa ādīnavo paññāya me so sudiṭṭho. Viññā ṇassāhaṃ, bhikkhave, nissaraṇapariyesanaṃ acariṃ. Yaṃ viññāṇassa nissaraṇaṃ tadajjhagamaṃ. Yāvatā viññāṇassa nissaraṇaṃ paññāya me taṃ sudiṭṭhaṃ. Yāvakīvañcāhaṃ, bhikkhave, imesaṃ pañcannaṃ upādānakkhandhānaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ nābbhaññāsiṃ …pe… abbhaññāsiṃ. Ñāṇañca pana me dassanaṃ udapādi– ‘akuppā me vimutti; ayamantimā jāti; natthi dāni punabbhavo’”ti. Chaṭṭhaṃ.

SN.22.26/(5). Assādasuttaṃ
     26. Sāvatthinidānaṃ “Pubbeva me, bhikkhave, sambodhā anabhisambuddhassa bodhisattasseva sato etadahosi– ‘ko nu kho rūpassa assādo, ko ādīnavo, kiṃ nissaraṇaṃ? Ko vedanāya assādo, ko ādīnavo, kiṃ nissaraṇaṃ? Ko saññāya assādo, ko ādīnavo, kiṃ nissaraṇaṃ? Ko saṅkhārānaṃ assādo, ko ādīnavo, kiṃ nissaraṇaṃ? Ko viññāṇassa assādo, ko ādīnavo, kiṃ nissaraṇan’ti? Tassa mayhaṃ, bhikkhave, etadahosi– ‘yaṃ kho rūpaṃ paṭicca uppajjati sukhaṃ somanassaṃ, ayaṃ rūpassa assādo. Yaṃ rūpaṃ aniccaṃ dukkhaṃ vipariṇāmadhammaṃ, ayaṃ rūpassa ādīnavo. Yo rūpasmiṃ chandarāgavinayo chandarāgappahānaṃ, idaṃ rūpassa nissaraṇaṃ. Yaṃ vedanaṃ paṭicca uppajjati sukhaṃ somanassaṃ ayaṃ vedanāya assādo. Yaṃ vedanā aniccā dukkhā vipariṇāmadhammā, ayaṃ vedanāya ādīnavo. Yo vedanāya chandarāgavinayo chandarāgappahānaṃ, idaṃ vedanāya nissara ṇaṃ. Yaṃ saññaṃ paṭicca uppajjati …pe… yaṃ saṅkhāre paṭicca uppajjati sukhaṃ somanassaṃ, ayaṃ saṅkhārānaṃ assādo. Yaṃ saṅkhārā aniccā dukkhā vipariṇāmadhammā, ayaṃ saṅkhārānaṃ ādīnavo. Yo saṅkhāresu chandarāgavinayo chandarāgappahānaṃ, idaṃ saṅkhārānaṃ nissaraṇaṃ. Yaṃ viññāṇaṃ paṭicca uppajjati sukhaṃ somanassaṃ, ayaṃ viññāṇassa assādo. Yaṃ viññāṇaṃ aniccaṃ dukkhaṃ vipariṇāmadhammaṃ, ayaṃ viññāṇassa ādīnavo. Yo viññāṇasmiṃ chandarāgavinayo chandarāgappahānaṃ, idaṃ viññāṇassa nissaraṇaṃ’”.
     “Yāvakīvañcāhaṃ, bhikkhave, imesaṃ pañcannaṃ upādānakkhandhānaṃ evaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ nābbhaññāsiṃ, neva tāvāhaṃ, bhikkhave, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya anuttaraṃ sammāsambodhiṃ abhisambuddhoti paccaññāsiṃ. Yato ca khvāhaṃ, bhikkhave, imesaṃ pañcannaṃ upādānakkhandhānaṃ evaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ abbhaññāsiṃ; athāhaṃ, bhikkhave, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya anuttaraṃ sammāsambodhiṃ abhisambuddhoti paccaññāsiṃ. Ñāṇañca pana me dassanaṃ udapādi– ‘akuppā me vimutti; ayamantimā jāti; natthi dāni punabbhavo’”ti. Pañcamaṃ.


杂阿含15经

SN.22.36/(4). Dutiya-aññatarabhikkhusuttaṃ
     36. Sāvatthinidānaṃ Atha kho aññataro bhikkhu yena bhagavā …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “sādhu me, bhante bhagavā saṃkhittena dhammaṃ desetu yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti. “Yaṃ kho, bhikkhu, anuseti taṃ anumīyati; yaṃ anumīyati tena saṅkhaṃ gacchati. Yaṃ nānuseti na taṃ anumīyati; yaṃ nānumīyati na tena saṅkhaṃ gacchatī”ti. “Aññātaṃ, bhagavā; aññātaṃ, sugatā”ti.
     “Yathā kathaṃ pana tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsī”ti? “Rūpaṃ ce, bhante, anuseti taṃ anumīyati; yaṃ anumīyati tena saṅkhaṃ gacchati. Vedanaṃ ce anuseti… saññaṃ ce anuseti… saṅkhāre ce anuseti… viññāṇaṃ ce anuseti taṃ anumīyati; yaṃ anumīyati tena saṅkhaṃ gacchati. Rūpaṃ ce, bhante, nānuseti na taṃ anumīyati; yaṃ nānumīyati na tena saṅkhaṃ gacchati. Vedanaṃ ce nānuseti… saññaṃ ce nānuseti… saṅkhāre ce nānuseti… viññāṇaṃ ce nānuseti na taṃ anumīyati; yaṃ nānumīyati na tena saṅkhaṃ gacchati. Imassa khvāhaṃ, bhante, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmī”ti.
     “Sādhu sādhu, bhikkhu! Sādhu kho tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsi. Rūpaṃ ce, bhikkhu, anuseti taṃ anumīyati; yaṃ anumīyati tena saṅkhaṃ gacchati. Vedanaṃ ce, bhikkhu… saññaṃ ce, bhikkhu… saṅkhāre ce, bhikkhu… viññāṇaṃ ce, bhikkhu, anuseti taṃ anumīyati; yaṃ anumīyati tena saṅkhaṃ gacchati. Rūpaṃ ce, bhikkhu, nānuseti na taṃ anumīyati; yaṃ nānumīyati na tena saṅkhaṃ gacchati. Vedanaṃ ce nānuseti… saññaṃ ce nānuseti… saṅkhāre ce nānuseti… viññāṇaṃ ce nānuseti na taṃ anumīyati; yaṃ nānumīyati na tena saṅkhaṃ gacchati. Imassa kho, bhikkhu, mayā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti …pe… aññataro ca pana so bhikkhu arahataṃ ahosīti. Catutthaṃ.

SN.22.63/(1). Upādiyamānasuttaṃ
     63. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti. “Upādiyamāno kho, bhikkhu, baddho mārassa; anupādiyamāno mutto pāpimato”ti. “Aññātaṃ bhagavā, aññātaṃ sugatā”ti.
     “Yathā kathaṃ pana tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsī”ti? “Rūpaṃ kho, bhante, upādiyamāno baddho mārassa; anupādiyamāno mutto pāpimato. Vedanaṃ upādiyamāno baddho mārassa; anupādiyamāno mutto pāpimato. Saññaṃ… saṅkhāre viññāṇaṃ upādiyamāno baddho mārassa; anupādiyamāno mutto pāpimato. Imassa khvāhaṃ, bhante, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmī”ti.
     “Sādhu sādhu, bhikkhu! Sādhu kho tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsi. Rūpaṃ kho, bhikkhu, upādiyamāno baddho mārassa; anupādiyamāno mutto pāpimato. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ upādiyamāno baddho mārassa anupādiyamāno mutto pāpimato. Imassa kho, bhikkhu, mayā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti.
     Atha kho so bhikkhu bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho so bhikkhu eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca pana so bhikkhu arahataṃ ahosīti. Paṭhamaṃ.

SN.22.64/(2). Maññamānasuttaṃ
     64. Sāvatthinidānaṃ. Atha kho aññataro bhikkhu …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu …pe… ātāpī pahitatto vihareyyan”ti. “Maññamāno kho, bhikkhu, baddho mārassa; amaññamāno mutto pāpimato”ti. “Aññātaṃ bhagavā, aññātaṃ sugatā”ti.
     “Yathā kathaṃ pana tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsī”ti? “Rūpaṃ kho, bhante, maññamāno baddho mārassa; amaññamāno mutto pāpimato. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ maññamāno baddho mārassa; amaññamāno mutto pāpimato. Imassa khvāhaṃ, bhante, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmī”ti.
     “Sādhu sādhu bhikkhu! Sādhu kho tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsi. Rūpaṃ kho, bhikkhu, maññamāno baddho mārassa; amaññamāno mutto pāpimato. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ maññamāno baddho mārassa; amaññamāno mutto pāpimato. Imassa kho, bhikkhu, mayā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti …pe… aññataro ca pana so bhikkhu arahataṃ ahosīti. Dutiyaṃ.

SN.22.65/(3). Abhinandamānasuttaṃ
     65. Sāvatthinidānaṃ. Atha kho aññataro bhikkhu …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena …pe… pahitatto vihareyyan”ti. “Abhinandamāno kho, bhikkhu, baddho mārassa; anabhinandamāno mutto pāpimato”ti. “Aññātaṃ bhagavā, aññātaṃ sugatā”ti.
     “Yathā kathaṃ pana tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsī”ti? “Rūpaṃ kho, bhante, abhinandamāno baddho mārassa; anabhinandamāno mutto pāpimato. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ abhinandamāno baddho mārassa; anabhinandamāno mutto pāpimato. Imassa khvāhaṃ, bhante, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmī”ti.
    “Sādhu sādhu, bhikkhu! Sādhu kho tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsi. Rūpaṃ kho, bhikkhu, abhinandamāno baddho mārassa; anabhinandamāno mutto pāpimato. Vedanaṃ… saññaṃ… saṅkhāre viññāṇaṃ abhinandamāno baddho mārassa; anabhinandamāno mutto pāpimato. Imassa kho, bhikkhu, mayā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti …pe… aññataro ca pana so bhikkhu arahataṃ ahosīti. Tatiyaṃ.


杂阿含16经

SN.22.35/(3). Aññatarabhikkhusuttaṃ
     35. Sāvatthinidānaṃ. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu; yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho, appamatto ātāpī pahitatto vihareyyan”ti. “Yaṃ kho, bhikkhu, anuseti, tena saṅkhaṃ gacchati; yaṃ nānuseti, na tena saṅkhaṃ gacchatī”ti. “Aññātaṃ, bhagavā; aññātaṃ, sugatā”ti.
     “Yathā kathaṃ pana tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsī”ti? “Rūpaṃ ce, bhante, anuseti tena saṅkhaṃ gacchati. Vedanaṃ ce anuseti tena saṅkhaṃ gacchati. Saññaṃ ce anuseti tena saṅkhaṃ gacchati. Saṅkhāre ce anuseti tena saṅkhaṃ gacchati. Viññāṇaṃ ce anuseti tena saṅkhaṃ gacchati. Rūpaṃ ce, bhante, nānuseti na tena saṅkhaṃ gacchati. Vedanaṃ ce… saññaṃ ce… saṅkhāre ce… viññāṇaṃ ce nānuseti na tena saṅkhaṃ gacchati. Imassa khvāhaṃ, bhante, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmī”ti.
     “Sādhu sādhu, bhikkhu! Sādhu kho tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsi. Rūpaṃ ce, bhikkhu, anuseti tena saṅkhaṃ gacchati. Vedanaṃ ce… saññaṃ ce… saṅkhāre ce… viññāṇaṃ ce anuseti tena saṅkhaṃ gacchati. Rūpaṃ ce, bhikkhu, nānuseti na tena saṅkhaṃ gacchati. Vedanaṃ ce… saññaṃ ce… saṅkhāre ce… viññāṇaṃ ce nānuseti na tena saṅkhaṃ gacchati. Imassa kho, bhikkhu, mayā saṃkhittena, bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti.
     Atha kho so bhikkhu bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi.
     Atha kho so bhikkhu eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca pana so bhikkhu arahataṃ ahosīti. Tatiyaṃ.


杂阿含17经

SN.22.68/(6). Anattasuttaṃ
     68. Sāvatthinidānaṃ. Atha kho aññataro bhikkhu …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu …pe… ātāpī pahitatto vihareyyan”ti. “Yo kho, bhikkhu, anattā; tatra te chando pahātabbo”ti. “Aññātaṃ, bhagavā; aññātaṃ, sugatā”ti.
     “Yathā kathaṃ pana tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsī”ti? “Rūpaṃ kho, bhante, anattā; tatra me chando pahātabbo. Vedanā… saññā… saṅkhārā… viññāṇaṃ anattā; tatra me chando pahātabbo. Imassa khvāhaṃ, bhante, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmī”ti.
     “Sādhu sādhu, bhikkhu! Sādhu kho tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsi. Rūpaṃ kho, bhikkhu, anattā; tatra te chando pahātabbo Vedanā… saññā… saṅkhārā… viññāṇaṃ anattā; tatra te chando pahātabbo. Imassa kho, bhikkhu, mayā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti …pe… aññataro ca pana so bhikkhu arahataṃ ahosīti. Chaṭṭhaṃ.


杂阿含18经

SN.22.69/(7). Anattaniyasuttaṃ
     69. Sāvatthinidānaṃ. Atha kho aññataro bhikkhu …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu …pe… vihareyyan”ti. “Yaṃ kho, bhikkhu, anattaniyaṃ; tatra te chando pahātabbo”ti. “Aññātaṃ, bhagavā; aññātaṃ, sugatā”ti.
     “Yathā kathaṃ pana tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsī”ti? “Rūpaṃ kho, bhante, anattaniyaṃ; tatra me chando pahātabbo. Vedanā… saññā… saṅkhārā… viññāṇaṃ anattaniyaṃ; tatra me chando pahātabbo. Imassa khvāhaṃ, bhante, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmī”ti.
     “Sādhu sādhu, bhikkhu! Sādhu kho tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsi. Rūpaṃ kho, bhikkhu anattaniyaṃ; tatra te chando pahātabbo. Vedanā … saññā… saṅkhārā… viññāṇaṃ anattaniyaṃ; tatra te chando pahātabbo. Imassa kho, bhikkhu, mayā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti …pe… aññataro ca pana so bhikkhu arahataṃ ahosīti. Sattamaṃ.


杂阿含19经

SN.22.70/(8). Rajanīyasaṇṭhitasuttaṃ
     70. Sāvatthinidānaṃ. Atha kho aññataro bhikkhu …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu, yamahaṃ bhagavato dhammaṃ sutvā …pe… vihareyyan”ti. “Yaṃ kho, bhikkhu, rajanīyasaṇṭhitaṃ; tatra te chando pahātabbo”ti. “Aññātaṃ, bhagavā; aññātaṃ, sugatā”ti.
     “Yathā kathaṃ pana tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsī”ti? “Rūpaṃ kho, bhante, rajanīyasaṇṭhitaṃ; tatra me chando pahātabbo. Vedanā… saññā… saṅkhārā… viññāṇaṃ rajanīyasaṇṭhitaṃ; tatra me chando pahātabbo. Imassa khvāhaṃ, bhante, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmī”ti.
     “Sādhu sādhu bhikkhu! Sādhu kho tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsi. Rūpaṃ kho, bhikkhu, rajanīyasaṇṭhitaṃ; tatra te chando pahātabbo. Vedanā… saññā… saṅkhārā… viññāṇaṃ rajanīyasaṇṭhitaṃ; tatra te chando pahātabbo. Imassa kho, bhikkhu, mayā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti …pe… aññataro ca pana so bhikkhu arahataṃ ahosīti. Aṭṭhamaṃ.


杂阿含21经

SN.22.64/(2). Maññamānasuttaṃ
     64. Sāvatthinidānaṃ. Atha kho aññataro bhikkhu …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu …pe… ātāpī pahitatto vihareyyan”ti. “Maññamāno kho, bhikkhu, baddho mārassa; amaññamāno mutto pāpimato”ti. “Aññātaṃ bhagavā, aññātaṃ sugatā”ti.
     “Yathā kathaṃ pana tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsī”ti? “Rūpaṃ kho, bhante, maññamāno baddho mārassa; amaññamāno mutto pāpimato. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ maññamāno baddho mārassa; amaññamāno mutto pāpimato. Imassa khvāhaṃ, bhante, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmī”ti.
     “Sādhu sādhu bhikkhu! Sādhu kho tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsi. Rūpaṃ kho, bhikkhu, maññamāno baddho mārassa; amaññamāno mutto pāpimato. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ maññamāno baddho mārassa; amaññamāno mutto pāpimato. Imassa kho, bhikkhu, mayā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti …pe… aññataro ca pana so bhikkhu arahataṃ ahosīti. Dutiyaṃ.


杂阿含22经

SN.22.124/(12). Kappasuttaṃ
     124. Sāvatthinidānaṃ Atha kho āyasmā kappo yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho āyasmā kappo bhagavantaṃ etadavoca– “kathaṃ nu kho, bhante, jānato kathaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā na hontī”ti?
     “Yaṃ kiñci, kappa, rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Yā kāci vedanā …pe… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Evaṃ kho, kappa, jānato evaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā na hontī”ti. Dvādasamaṃ.

SN.22.125/(13). Dutiyakappasuttaṃ
     125. Sāvatthinidānaṃ Ekamantaṃ nisinno kho āyasmā kappo bhagavantaṃ etadavoca– “kathaṃ nu kho, bhante, jānato kathaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānāpagataṃ mānasaṃ hoti vidhā samatikkantaṃ santaṃ suvimuttan”ti?
     “Yaṃ kiñci, kappa, rūpaṃ atītānāgatapaccuppannaṃ …pe… sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya disvā anupādāvimutto hoti. Yā kāci vedanā… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya disvā anupādāvimutto hoti. Evaṃ kho, kappa, jānato evaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānāpagataṃ mānasaṃ hoti vidhā samatikkantaṃ santaṃ suvimuttan”ti. Terasamaṃ.
     Dhammakathikavaggo dvādasamo.
     Tassuddānaṃ–
     Avijjā vijjā dve kathikā, bandhanā paripucchitā duve;
     Saṃyojanaṃ upādānaṃ, sīlaṃ sutavā dve ca kappenāti.


杂阿含23经

SN.18.21/(11). Anusayasuttaṃ
     200. Sāvatthiyaṃ viharati. Atha kho āyasmā rāhulo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā rāhulo bhagavantaṃ etadavoca– “kathaṃ nu kho, bhante, jānato kathaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā na hontī”ti? “Yaṃ kiñci, rāhula, rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Yā kāci vedanā …pe… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ viññāṇaṃ ‘netaṃ ma ma, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Evaṃ kho, rāhula, jānato evaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā na hontī”ti. Ekādasamaṃ.

SN.22.71/(9). Rādhasuttaṃ
     71. Sāvatthinidānaṃ. Atha kho āyasmā rādho yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavantaṃ etadavoca– “kathaṃ nu kho, bhante, jānato, kathaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā na hontī”ti? “Yaṃ kiñci, rādha, rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ rūpaṃ– ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Yā kāci vedanā… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ …pe… yaṃ dūre santike vā, sabbaṃ viññāṇaṃ– ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Evaṃ kho, rādha, jānato evaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabb animittesu ahaṅkāramamaṅkāramānānusayā na hontī”ti …pe… aññataro ca panāyasmā rādho arahataṃ ahosīti. Navamaṃ.

SN.22.91/(9). Rāhulasuttaṃ
     91. Sāvatthinidānaṃ Atha kho āyasmā rāhulo yena bhagavā tenupasaṅkami; upasaṅkamitvā …pe… ekamantaṃ nisinno kho āyasmā rāhulo bhagavantaṃ etadavoca– “kathaṃ nu kho, bhante, jānato kathaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā na hontī”ti?
     “Yaṃ kiñci, rāhula, rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Yā kāci vedanā yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā …pe… sabbaṃ viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Evaṃ kho, rāhula, jānato evaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā na hontī”ti. Navamaṃ.


杂阿含24经

SN.18.22/(12). Apagatasuttaṃ
     201. Sāvatthinidānaṃ Atha kho āyasmā rāhulo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā rāhulo bhagavantaṃ etadavoca– “kathaṃ nu kho, bhante, jānato kathaṃ passato imasmiṃ ca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānāpagataṃ mānasaṃ hoti vidhā samatikkantaṃ santaṃ suvimuttan”ti? “Yaṃ kiñci, rāhula, rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya disvā anupādā vimutto hoti”.
     “Yā kāci vedanā …pe… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya disvā anupādā vimutto hoti. Evaṃ kho, rāhula, jānato evaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānāpagataṃ mānasaṃ hoti vidhā samatikkantaṃ santaṃ suvimuttan”ti. Dvādasamaṃ.
     Dutiyo vaggo.
     Tassuddānaṃ–
     Cakkhu rūpañca viññāṇaṃ, samphasso vedanāya ca;
     Saññā sañcetanā taṇhā, dhātu khandhena te dasa.
     Anusayaṃ apagatañceva, vaggo tena pavuccatīti.
     Rāhulasaṃyuttaṃ samattaṃ.

SN.22.92/(10). Dutiyarāhulasuttaṃ
     92. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho āyasmā rāhulo bhagavantaṃ etadavoca– “kathaṃ nu kho, bhante, jānato kathaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānāpagataṃ mānasaṃ hoti vidhāsamatikkantaṃ santaṃ suvimuttan”ti? “Yaṃ kiñci, rāhula, rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā …pe… yaṃ dūre santike vā, sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya disvā anupādā vimutto hoti. Yā kāci vedanā… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya disvā anupādā vimutto hoti. Evaṃ kho, rāhula jānato evaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānāpagataṃ mānasaṃ hoti vidhā samatikkantaṃ santaṃ suvimuttan”ti. Dasamaṃ.
    Theravaggo navamo.
     Tassuddānaṃ–
     Ānando tisso yamako, anurādho ca vakkali;
     Assaji khemako channo, rāhulā apare duve.


杂阿含26经

SN.22.115/(3). Dhammakathikasuttaṃ
     115. Sāvatthinidānaṃ Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “‘dhammakathiko dhammakathiko’ti, bhante, vuccati. Kittāvatā nu kho, bhante, dhammakathiko hotī”ti “Rūpassa ce, bhikkhu, nibbidāya virāgāya nirodhāya dhammaṃ deseti ‘dhammakathiko bhikkhū’ti alaṃ vacanāya. Rūpassa ce, bhikkhu, nibbidāya virāgāya nirodhāya paṭipanno hoti, ‘dhammānudhammappaṭipanno bhikkhū’ti alaṃ vacanāya. Rūpassa ce, bhikkhu, nibbidā virāgā nirodhā anupādāvimutto hoti, ‘diṭṭhadhammanibbānappatto bhikkhū’ti alaṃ vacanāya. Vedanāya ce, bhikkhu …pe… saññāya ce, bhikkhu… saṅkhārānaṃ ce, bhikkhu… viññāṇassa ce, bhikkhu, nibbidāya virāgāya nirodhāya dhammaṃ deseti, ‘dhammakathiko bhikkhū’ti alaṃ vacanāya. Viññāṇassa ce, bhikkhu, nibbidāya virāgāya nirodhāya paṭipanno hoti, ‘dhammānudhammappaṭipanno bhikkhū’ti alaṃ vacanāya. Viññāṇassa ce, bhikkhu, nibbidā virāgā nirodhā anupādāvimutto hoti, ‘diṭṭhadhammanibbānappatto bhikkhū’ti alaṃ vacanāyā”ti. Tatiyaṃ.

SN.22.116/(4). Dutiyadhammakathikasuttaṃ
     116. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca – “‘dhammakathiko dhammakathiko’ti, bhante, vuccati. Kittāvatā nu kho, bhante, dhammakathiko hoti, kittāvatā dhammānudhammappaṭipanno hoti, kittāvatā diṭṭhadhammanibbānappatto hotī”ti? “Rūpassa ce, bhikkhu, nibbidāya virāgāya nirodhāya dhammaṃ deseti, ‘dhammakathiko bhikkhū’ti alaṃ vacanāya. Rūpassa ce, bhikkhu, nibbidāya virāgāya nirodhāya paṭipanno hoti, ‘dhammānudhammappaṭipanno bhikkhū’ti alaṃ vacanāya. Rūpassa ce, bhikkhu, nibbidā virāgā nirodhā anupādāvimutto hoti, ‘diṭṭhadhammanibbānappatto bhikkhū’ti alaṃ vacanāya. Vedanāya ce, bhikkhu …pe… saññāya ce, bhikkhu… saṅkhārānaṃ ce, bhikkhu… viññāṇassa ce, bhikkhu, nibbidāya virāgāya nirodhāya dhammaṃ deseti, ‘dhammakathiko bhikkhū’ti alaṃ vacanāya. Viññāṇassa ce, bhikkhu, nibbidāya virāgāya ni rodhāya paṭipanno hoti, ‘dhammānudhammappaṭipanno bhikkhū’ti alaṃ vacanāya. Viññāṇassa ce, bhikkhu, nibbidā virāgā nirodhā anupādāvimutto hoti, ‘diṭṭhadhammanibbānappatto bhikkhū’ti alaṃ vacanāyā”ti. Catutthaṃ.


杂阿含27经

SN.22.39/(7). Anudhammasuttaṃ
     39. Sāvatthinidānaṃ “Dhammānudhammappaṭipannassa, bhikkhave, bhikkhuno ayamanudhammo hoti yaṃ rūpe nibbidābahulo vihareyya, vedanāya nibbidābahulo vihareyya, saññā nibbidābahulo vihareyya, saṅkhāresu nibbidābahulo vihareyya, viññāṇe nibbidābahulo vihareyya. Yo rūpe nibbidābahulo viharanto, vedanāya… saññāya… saṅkhāresu nibbidābahulo viharanto, viññāṇe nibbidābahulo viharanto rūpaṃ parijānāti, vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ parijānāti, so rūpaṃ parijānaṃ, vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ parijānaṃ parimuccati rūpamhā, parimuccati vedanā parimuccati saññāya parimuccati saṅkhārehi, parimuccati viññāṇamhā, parimuccati jātiyā jarāmaraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, parimuccati dukkhasmāti vadāmī”ti. Sattamaṃ.

SN.22.40/(8). Dutiya-anudhammasuttaṃ
     40. Sāvatthinidānaṃ. “Dhammānudhammappaṭipannassa, bhikkhave, bhikkhuno ayamanudhammo hoti yaṃ rūpe aniccānupassī vihareyya …pe… parimuccati dukkhasmāti vadāmī”ti. Aṭṭhamaṃ.

SN.22.41/(9). Tatiya-anudhammasuttaṃ
     41. Sāvatthinidānaṃ. “Dhammānudhammappaṭipannassa, bhikkhave, bhikkhuno ayamanudhammo hoti yaṃ rūpe dukkhānupassī vihareyya …pe… parimuccati dukkhasmāti vadāmī”ti. Navamaṃ.

SN.22.42/(10). Catuttha-anudhammasuttaṃ
     42. Sāvatthinidānaṃ “Dhammānudhammappaṭipannassa, bhikkhave, bhikkhuno ayamanudhammo hoti yaṃ rūpe anattānupassī vihareyya, vedanāya… saññāya… saṅkhāresu… viññāṇe anattānupassī vihareyya. Yo rūpe anattānupassī viharanto …pe… rūpaṃ parijānāti, vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ parijānāti, so rūpaṃ parijānaṃ, vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ parijānaṃ parimuccati rūpamhā, parimuccati vedanāya, parimuccati saññāya, parimuccati saṅkhārehi, parimuccati viññāṇamhā, parimuccati jātiyā jarāmaraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, parimuccati dukkhasmāti vadāmī”ti. Dasamaṃ.
     Natumhākaṃvaggo catuttho.
     Tassuddānaṃ–
     Natumhākena dve vuttā, bhikkhūhi apare duve;
     Ānandena ca dve vuttā, anudhammehi dve dukāti.


杂阿含28经

SN.22.115/(3). Dhammakathikasuttaṃ
     115. Sāvatthinidānaṃ Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “‘dhammakathiko dhammakathiko’ti, bhante, vuccati. Kittāvatā nu kho, bhante, dhammakathiko hotī”ti “Rūpassa ce, bhikkhu, nibbidāya virāgāya nirodhāya dhammaṃ deseti ‘dhammakathiko bhikkhū’ti alaṃ vacanāya. Rūpassa ce, bhikkhu, nibbidāya virāgāya nirodhāya paṭipanno hoti, ‘dhammānudhammappaṭipanno bhikkhū’ti alaṃ vacanāya. Rūpassa ce, bhikkhu, nibbidā virāgā nirodhā anupādāvimutto hoti, ‘diṭṭhadhammanibbānappatto bhikkhū’ti alaṃ vacanāya. Vedanāya ce, bhikkhu …pe… saññāya ce, bhikkhu… saṅkhārānaṃ ce, bhikkhu… viññāṇassa ce, bhikkhu, nibbidāya virāgāya nirodhāya dhammaṃ deseti, ‘dhammakathiko bhikkhū’ti alaṃ vacanāya. Viññāṇassa ce, bhikkhu, nibbidāya virāgāya nirodhāya paṭipanno hoti, ‘dhammānudhammappaṭipanno bhikkhū’ti alaṃ vacanāya. Viññāṇassa ce, bhikkhu, nibbidā virāgā nirodhā anupādāvimutto hoti, ‘diṭṭhadhammanibbānappatto bhikkhū’ti alaṃ vacanāyā”ti. Tatiyaṃ.

SN.22.116/(4). Dutiyadhammakathikasuttaṃ
     116. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca – “‘dhammakathiko dhammakathiko’ti, bhante, vuccati. Kittāvatā nu kho, bhante, dhammakathiko hoti, kittāvatā dhammānudhammappaṭipanno hoti, kittāvatā diṭṭhadhammanibbānappatto hotī”ti? “Rūpassa ce, bhikkhu, nibbidāya virāgāya nirodhāya dhammaṃ deseti, ‘dhammakathiko bhikkhū’ti alaṃ vacanāya. Rūpassa ce, bhikkhu, nibbidāya virāgāya nirodhāya paṭipanno hoti, ‘dhammānudhammappaṭipanno bhikkhū’ti alaṃ vacanāya. Rūpassa ce, bhikkhu, nibbidā virāgā nirodhā anupādāvimutto hoti, ‘diṭṭhadhammanibbānappatto bhikkhū’ti alaṃ vacanāya. Vedanāya ce, bhikkhu …pe… saññāya ce, bhikkhu… saṅkhārānaṃ ce, bhikkhu… viññāṇassa ce, bhikkhu, nibbidāya virāgāya nirodhāya dhammaṃ deseti, ‘dhammakathiko bhikkhū’ti alaṃ vacanāya. Viññāṇassa ce, bhikkhu, nibbidāya virāgāya ni rodhāya paṭipanno hoti, ‘dhammānudhammappaṭipanno bhikkhū’ti alaṃ vacanāya. Viññāṇassa ce, bhikkhu, nibbidā virāgā nirodhā anupādāvimutto hoti, ‘diṭṭhadhammanibbānappatto bhikkhū’ti alaṃ vacanāyā”ti. Catutthaṃ.

SN.35.155/(10) Dhammakathikapucchasuttaṃ
     155. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “‘dhammakathiko dhammakathiko’ti, bhante, vuccati. Kittāvatā nu kho, bhante, dhammakathiko hotī”ti?
     “Cakkhussa ce, bhikkhu nibbidāya virāgāya nirodhāya dhammaṃ deseti, ‘dhammakathiko bhikkhū’ti alaṃvacanāya. Cakkhussa ce, bhikkhu, nibbidāya virāgāya nirodhāya paṭipanno hoti, ‘dhammānudhammappaṭipanno bhikkhū’ti alaṃvacanāya. Cakkhussa ce, bhikkhu, nibbidā virāgā nirodhā anupādāvimutto hoti, ‘diṭṭhadhammanibbānappatto bhikkhū’ti alaṃvacanāya …pe… jivhāya ce, bhikkhu, nibbidāya virāgāya nirodhāya dhammaṃ deseti, ‘dhammakathiko bhikkhū’ti alaṃvacanāya …pe… manassa ce, bhikkhu, nibbidāya virāgāya nirodhāya dhammaṃ deseti, ‘dhammakathiko bhikkhū’ti alaṃvacanāya. Manassa ce, bhikkhu, nibbidāya virāgāya nirodhāya paṭipanno hoti, ‘dhammānudhammappaṭipanno bhikkhū’ti alaṃvacanāya. Manassa ce, bhikkhu, nibbidā virāgā nirodhā anupādāvimutto hoti, ‘diṭṭhadhammanibbānappatto bhikkhū’ti alaṃvacanāyā”ti. Dasamaṃ.
     Navapurāṇavaggo pañcadasamo.
     Tassuddānaṃ–
     Kammaṃ cattāri sappāyā, anantevāsi kimatthiyā;
     Atthi nu kho pariyāyo, indriyakathikena cāti.
     Saḷāyatanavagge tatiyapaṇṇāsako samatto.
     Tassa vagguddānaṃ–
     Yogakkhemi ca loko ca, gahapati devadahena ca;
     Navapurāṇena paṇṇāso, tatiyo tena vuccatīti.


杂阿含29经

SN.22.115/(3). Dhammakathikasuttaṃ
     115. Sāvatthinidānaṃ Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “‘dhammakathiko dhammakathiko’ti, bhante, vuccati. Kittāvatā nu kho, bhante, dhammakathiko hotī”ti “Rūpassa ce, bhikkhu, nibbidāya virāgāya nirodhāya dhammaṃ deseti ‘dhammakathiko bhikkhū’ti alaṃ vacanāya. Rūpassa ce, bhikkhu, nibbidāya virāgāya nirodhāya paṭipanno hoti, ‘dhammānudhammappaṭipanno bhikkhū’ti alaṃ vacanāya. Rūpassa ce, bhikkhu, nibbidā virāgā nirodhā anupādāvimutto hoti, ‘diṭṭhadhammanibbānappatto bhikkhū’ti alaṃ vacanāya. Vedanāya ce, bhikkhu …pe… saññāya ce, bhikkhu… saṅkhārānaṃ ce, bhikkhu… viññāṇassa ce, bhikkhu, nibbidāya virāgāya nirodhāya dhammaṃ deseti, ‘dhammakathiko bhikkhū’ti alaṃ vacanāya. Viññāṇassa ce, bhikkhu, nibbidāya virāgāya nirodhāya paṭipanno hoti, ‘dhammānudhammappaṭipanno bhikkhū’ti alaṃ vacanāya. Viññāṇassa ce, bhikkhu, nibbidā virāgā nirodhā anupādāvimutto hoti, ‘diṭṭhadhammanibbānappatto bhikkhū’ti alaṃ vacanāyā”ti. Tatiyaṃ.

SN.22.116/(4). Dutiyadhammakathikasuttaṃ
     116. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca – “‘dhammakathiko dhammakathiko’ti, bhante, vuccati. Kittāvatā nu kho, bhante, dhammakathiko hoti, kittāvatā dhammānudhammappaṭipanno hoti, kittāvatā diṭṭhadhammanibbānappatto hotī”ti? “Rūpassa ce, bhikkhu, nibbidāya virāgāya nirodhāya dhammaṃ deseti, ‘dhammakathiko bhikkhū’ti alaṃ vacanāya. Rūpassa ce, bhikkhu, nibbidāya virāgāya nirodhāya paṭipanno hoti, ‘dhammānudhammappaṭipanno bhikkhū’ti alaṃ vacanāya. Rūpassa ce, bhikkhu, nibbidā virāgā nirodhā anupādāvimutto hoti, ‘diṭṭhadhammanibbānappatto bhikkhū’ti alaṃ vacanāya. Vedanāya ce, bhikkhu …pe… saññāya ce, bhikkhu… saṅkhārānaṃ ce, bhikkhu… viññāṇassa ce, bhikkhu, nibbidāya virāgāya nirodhāya dhammaṃ deseti, ‘dhammakathiko bhikkhū’ti alaṃ vacanāya. Viññāṇassa ce, bhikkhu, nibbidāya virāgāya ni rodhāya paṭipanno hoti, ‘dhammānudhammappaṭipanno bhikkhū’ti alaṃ vacanāya. Viññāṇassa ce, bhikkhu, nibbidā virāgā nirodhā anupādāvimutto hoti, ‘diṭṭhadhammanibbānappatto bhikkhū’ti alaṃ vacanāyā”ti. Catutthaṃ.


杂阿含30经

SN.22.49/(7). Soṇasuttaṃ
     49. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho soṇo gahapatiputto yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinnaṃ kho soṇaṃ gahapatiputtaṃ bhagavā etadavoca–
     “Ye hi keci, soṇa, samaṇā vā brāhmaṇā vā aniccena rūpena dukkhena vipariṇāmadhammena ‘seyyohamasmī’ti vā samanupassanti; ‘sadisohamasmī’ti vā samanupassanti; ‘hīnohamasmī’ti vā samanupassanti; kimaññatra yathābhūtassa adassanā? Aniccāya vedanāya dukkhāya vipariṇāmadhammāya ‘seyyohamasmī’ti vā samanupassanti; ‘sadisohamasmī’ti vā samanupassanti; ‘hīnohamasmī’ti vā samanupassanti; kimaññatra yathābhūtassa adassanā? Aniccāya saññāya… aniccehi saṅkhārehi dukkhehi vipariṇāmadhammehi ‘seyyohamasmī’ti vā samanupassanti; ‘sadisohamasmī’ti vā samanupassanti; ‘hīnohamasmī’ti vā samanupassanti; kimaññatra yathābhūtassa adassanā? Aniccena viññāṇena dukkhena vipariṇāmadhammena ‘seyyohamasmī’ti vā samanupassanti; ‘sadisohamasmī’ti vā samanupassanti; ‘hīnohamasmī’ti vā samanupassanti; kimaññatra yathābhūtassa adassanā?
     “Ye ca kho keci, soṇa, samaṇā vā brāhmaṇā vā aniccena rūpena dukkhena vipariṇāmadhammena ‘seyyohamasmī’tipi na samanupassanti ‘sadisohamasmī’tipi na samanupassanti ‘hīnohamasmī’tipi na samanupassanti; kimaññatra yathābhūtassa dassanā? Aniccāya vedanāya… aniccāya saññāya… aniccehi saṅkhārehi… aniccena viññāṇena dukkhena vipariṇāmadhammena ‘seyyohamasmī’tipi na samanupassanti; ‘sadisohamasmī’tipi na samanupassanti; ‘hīnohamasmī’tipi na samanupassanti; kimaññatra yathābhūtassa dassanā?
     “Taṃ kiṃ maññasi, soṇa, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Vedanā niccā vā aniccā vā”ti? “Aniccā, bhante”… “saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”.
     “Tasmātiha soṇa, yaṃ kiñci rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ.
     “Yā kāci vedanā… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ.
     “Evaṃ passaṃ, soṇa, sutavā ariyasāvako rūpasmimpi nibbindati, vedanāyapi nibbindati, saññāyapi nibbindati, saṅkhāresupi nibbindati, viññāṇasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Sattamaṃ.


杂阿含31经

SN.22.50/(8). Dutiyasoṇasuttaṃ
     50. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho soṇo gahapatiputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho soṇaṃ gahapatiputtaṃ bhagavā etadavoca–
     “Ye hi keci, soṇa, samaṇā vā brāhmaṇā vā rūpaṃ nappajānanti, rūpasamudayaṃ nappajānanti, rūpanirodhaṃ nappajānanti, rūpanirodhagāminiṃ paṭipadaṃ nappajānanti; vedanaṃ nappajānanti, vedanāsamudayaṃ nappajānanti, vedanānirodhaṃ nappajānanti, vedanānirodhagāminiṃ paṭipadaṃ nappajānanti; saññaṃ nappajānanti …pe… saṅkhāre nappajānanti, saṅkhārasamudayaṃ nappajānanti, saṅkhāranirodhaṃ nappajānanti, saṅkhāranirodhagāminiṃ paṭipadaṃ nappajānanti; viññāṇaṃ nappajānanti, viññāṇasamudayaṃ nappajānanti, viññāṇanirodhaṃ nappajānanti, viññāṇanirodhagāminiṃ paṭipadaṃ nappajānanti. Na me te, soṇa, samaṇā vā brāhmaṇā vā samaṇesu vā samaṇasammatā brāhmaṇesu vā brāhmaṇasammatā, na ca pana te āyasmanto sāmaññatthaṃ vā brahmaññatthaṃ vā diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti.
     “Ye ca kho keci, soṇa, samaṇā vā brāhmaṇā vā rūpaṃ pajānanti rūpasamudayaṃ pajānanti, rūpanirodhaṃ pajānanti, rūpanirodhagāminiṃ paṭipadaṃ pajānanti; vedanaṃ pajānanti …pe… saññaṃ pajānanti… saṅkhāre pajānanti… viññāṇaṃ pajānanti, viññāṇasamudayaṃ pajānanti, viññāṇanirodhaṃ pajānanti, viññāṇanirodhagāminiṃ paṭipadaṃ pajānanti. Te ca kho me, soṇa, samaṇā vā brāhmaṇā vā samaṇesu ceva samaṇasammatā brāhmaṇesu ca brāhmaṇasammatā, te ca panāyasmanto sāmaññatthañca brahmaññatthañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Aṭṭhamaṃ.


杂阿含34经

SN.22.59/(7). Anattalakkhaṇasuttaṃ
     59. Ekaṃ samayaṃ bhagavā bārāṇasiyaṃ viharati isipatane migadāye. Tatra kho bhagavā pañcavaggiye bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Rūpaṃ, bhikkhave, anattā. Rūpañca hidaṃ, bhikkhave, attā abhavissa, nayidaṃ rūpaṃ ābādhāya saṃvatteyya, labbhetha ca rūpe– ‘evaṃ me rūpaṃ hotu, evaṃ me rūpaṃ mā ahosī’ti. Yasmā ca kho, bhikkhave, rūpaṃ anattā, tasmā rūpaṃ ābādhāya saṃvattati, na ca labbhati rūpe– ‘evaṃ me rūpaṃ hotu, evaṃ me rūpaṃ mā ahosī’”ti.
     “Vedanā anattā. Vedanā ca hidaṃ, bhikkhave, attā abhavissa, nayidaṃ vedanā ābādhāya saṃvatteyya, labbhetha ca vedanāya– ‘evaṃ me vedanā hotu, evaṃ me vedanā mā ahosī’ti. Yasmā ca kho, bhikkhave, vedanā anattā, tasmā vedanā ābādhāya saṃvattati na ca labbhati vedanāya– ‘evaṃ me vedanā hotu, evaṃ me vedanā mā ahosī’”ti.
     “Saññā anattā …pe… saṅkhārā anattā. Saṅkhārā ca hidaṃ, bhikkhave, attā abhavissaṃsu, nayidaṃ saṅkhārā ābādhāya saṃvatteyyuṃ, labbhetha ca saṅkhāresu– ‘evaṃ me saṅkhārā hontu, evaṃ me saṅkhārā mā ahesun’ti. Yasmā ca kho, bhikkhave, saṅkhārā anattā, tasmā saṅkhārā ābādhāya saṃvattanti, na ca labbhati saṅkhāresu– ‘evaṃ me saṅkhārā hontu, evaṃ me saṅkhārā mā ahesun’”ti.
     “Viññāṇaṃ anattā. Viññāṇañca hidaṃ, bhikkhave, attā abhavissa, nayidaṃ viññāṇaṃ ābādhāya saṃvatteyya, labbhetha ca viññāṇe– ‘evaṃ me viññāṇaṃ hotu, evaṃ me viññāṇaṃ mā ahosī’ti. Yasmā ca kho, bhikkhave, viññāṇaṃ anattā, tasmā viññāṇaṃ ābādhāya saṃvattati, na ca labbhati viññāṇe– ‘evaṃ me viññāṇaṃ hotu, evaṃ me viññāṇaṃ mā ahosī’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”.
     “Tasmātiha, bhikkhave, yaṃ kiñci rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ rūpaṃ– ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Yā kāci vedanā atītānāgatapaccuppannā ajjhattā vā bahiddhā vā …pe… yā dūre santike vā, sabbā vedanā– ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ.
     “Yā kāci saññā …pe… ye keci saṅkhārā atītānāgatapaccuppannā ajjhattaṃ vā bahiddhā vā …pe… ye dūre santike vā, sabbe saṅkhārā– ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ.
     “Yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ viññāṇaṃ– ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ.
     “Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako rūpasmimpi nibbindati, vedanāyapi nibbindati, saññāyapi nibbindati, saṅkhāresupi nibbindati, viññāṇasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti.
     Idamavoca bhagavā. Attamanā pañcavaggiyā bhikkhū bhagavato bhāsitaṃ abhinanduṃ .
     Imasmiñca pana veyyākaraṇasmiṃ bhaññamāne pañcavaggiyānaṃ bhikkhūnaṃ anupādāya āsavehi cittāni vimucciṃsūti. Sattamaṃ.


杂阿含36经

SN.22.43/(1). Attadīpasuttaṃ
     43. Sāvatthinidānaṃ “Attadīpā, bhikkhave, viharatha attasaraṇā anaññasaraṇā, dhammadīpā dhammasaraṇā anaññasaraṇā. Attadīpānaṃ, bhikkhave, viharataṃ attasaraṇānaṃ anaññasaraṇānaṃ, dhammadīpānaṃ dhammasaraṇānaṃ anaññasaraṇānaṃ yoni upaparikkhitabbā. Kiṃjātikā sokaparidevadukkha-domanassupāyāsā, kiṃpahotikā”ti?
     “Kiṃjātikā ca, bhikkhave, sokaparidevadukkhadomanassupāyāsā, kiṃpahotikā? Idha, bhikkhave, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto, rūpaṃ attato samanupassati, rūpavantaṃ vā attānaṃ; attani vā rūpaṃ, rūpasmiṃ vā attānaṃ. Tassa taṃ rūpaṃ vipariṇamati, aññathā ca hoti. Tassa rūpavipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā. Vedanaṃ attato samanupassati, vedanāvantaṃ vā attānaṃ; attani vā vedanaṃ, vedanāya vā attānaṃ. Tassa sā vedanā vipariṇamati, aññathā ca hoti. Tassa vedanāvipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā. Saññaṃ attato samanupassati… saṅkhāre attato samanupassati… viññāṇaṃ attato samanupassati, viññāṇavantaṃ vā attānaṃ; attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ. Tassa taṃ viñ ñāṇaṃ vipariṇamati, aññathā ca hoti Tassa viññāṇavipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā.
    “Rūpassa tveva, bhikkhave, aniccataṃ viditvā vipariṇāmaṃ virāgaṃ nirodhaṃ, pubbe ceva rūpaṃ etarahi ca sabbaṃ rūpaṃ aniccaṃ dukkhaṃ vipariṇāmadhammanti, evametaṃ yathābhūtaṃ sammappaññāya passato ye sokaparidevadukkhadomanassupāyāsā te pahīyanti. Tesaṃ pahānā na paritassati, aparitassaṃ sukhaṃ viharati, sukhavihārī bhikkhu ‘tadaṅganibbuto’ti vuccati. Vedanāya tveva, bhikkhave, aniccataṃ viditvā vipariṇāmaṃ virāgaṃ nirodhaṃ, pubbe ceva vedanā etarahi ca sabbā vedanā aniccā dukkhā vipariṇāmadhammāti, evametaṃ yathābhūtaṃ sammappaññāya passato ye sokaparidevadukkhadomanassupāyāsā te pahīyanti. Tesaṃ pahānā na paritassati, aparitassaṃ sukhaṃ viharati, sukhavihārī bhikkhu ‘tadaṅganibbuto’ti vuccati. Saññāya… saṅkhārānaṃ tveva, bhikkhave, aniccataṃ viditvā vipariṇāmaṃ virāgaṃ nirodhaṃ, pubbe ceva saṅkhārā etarahi ca sabbe saṅkhārā aniccā dukkhā vipariṇāmadham māti, evametaṃ yathābhūtaṃ sammappaññāya passato ye sokaparidevadukkhadomanassupāyāsā te pahīyanti. Tesaṃ pahānā na paritassati, aparitassaṃ sukhaṃ viharati, sukhavihārī bhikkhu ‘tadaṅganibbuto’ti vuccati. Viññāṇassa tveva, bhikkhave, aniccataṃ viditvā vipariṇāmaṃ virāgaṃ nirodhaṃ, pubbe ceva viññāṇaṃ etarahi ca sabbaṃ viññāṇaṃ aniccaṃ dukkhaṃ vipariṇāmadhammanti, evametaṃ yathābhūtaṃ sammappaññāya passato ye sokaparidevadukkhadomanassupāyāsā te pahīyanti. Tesaṃ pahānā na paritassati, aparitassaṃ sukhaṃ viharati, sukhavihārī bhikkhu ‘tadaṅganibbuto’ti vuccatī”ti. Paṭhamaṃ.


杂阿含37经

SN.22.94/(2). Pupphasuttaṃ
     94. Sāvatthinidānaṃ. “Nāhaṃ, bhikkhave, lokena vivadāmi, lokova mayā vivadati. Na, bhikkhave, dhammavādī kenaci lokasmiṃ vivadati. Yaṃ, bhikkhave, natthisammataṃ loke paṇḍitānaṃ, ahampi taṃ ‘natthī’ti vadāmi. Yaṃ, bhikkhave, atthisammataṃ loke paṇḍitānaṃ, ahampi taṃ ‘atthī’ti vadāmi”.
     “Kiñca, bhikkhave, natthisammataṃ loke paṇḍitānaṃ, yamahaṃ ‘natthī’ti vadāmi? Rūpaṃ bhikkhave, niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ natthisammataṃ loke paṇḍitānaṃ; ahampi taṃ ‘natthī’ti vadāmi. Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ natthisammataṃ loke paṇḍitānaṃ; ahampi taṃ ‘natthī’ti vadāmi. Idaṃ kho, bhikkhave, natthisammataṃ loke paṇḍitānaṃ; ahampi taṃ ‘natthī’ti vadāmi”.
     “Kiñca, bhikkhave, atthisammataṃ loke paṇḍitānaṃ, yamahaṃ ‘atthī’ti vadāmi? Rūpaṃ, bhikkhave, aniccaṃ dukkhaṃ vipariṇāmadhammaṃ atthisammataṃ loke paṇḍitānaṃ; ahampi taṃ ‘atthī’ti vadāmi. Vedanā aniccā …pe… viññāṇaṃ aniccaṃ dukkhaṃ vipariṇāmadhammaṃ atthisammataṃ loke paṇḍitānaṃ; ahampi taṃ ‘atthī’ti vadāmi. Idaṃ kho, bhikkhave, atthisammataṃ loke paṇḍitānaṃ; ahampi taṃ ‘atthī’ti vadāmi”.
     “Atthi, bhikkhave, loke lokadhammo, taṃ tathāgato abhisambujjhati abhisameti; abhisambujjhitvā abhisametvā taṃ ācikkhati deseti paññapeti paṭṭhapeti vivarati vibhajati uttānīkaroti.
     “Kiñca bhikkhave, loke lokadhammo, taṃ tathāgato abhisambujjhati abhisameti, abhisambujjhitvā abhisametvā ācikkhati deseti paññapeti paṭṭhapeti vivarati vibhajati uttānīkaroti? Rūpaṃ, bhikkhave, loke lokadhammo taṃ tathāgato abhisambujjhati abhisameti. Abhisambujjhitvā abhisametvā ācikkhati deseti paññapeti paṭṭhapeti vivarati vibhajati uttānīkaroti.
     “Yo, bhikkhave, tathāgatena evaṃ ācikkhiyamāne desiyamāne paññapiyamāne paṭṭhapiyamāne vivariyamāne vibhajiyamāne uttānīkariyamāne na jānāti na passati tamahaṃ, bhikkhave, bālaṃ puthujjanaṃ andhaṃ acakkhukaṃ ajānantaṃ apassantaṃ kinti karomi! Vedanā, bhikkhave, loke lokadhammo …pe… saññā, bhikkhave… saṅkhārā, bhikkhave… viññāṇaṃ, bhikkhave, loke lokadhammo taṃ tathāgato abhisambujjhati abhisameti. Abhisambujjhitvā abhisametvā ācikkhati deseti paññapeti paṭṭhapeti vivarati vibhajati uttānīkaroti.
     “Yo, bhikkhave, tathāgatena evaṃ ācikkhiyamāne desiyamāne paññapiyamāne paṭṭhapiyamāne vivariyamāne vibhajiyamāne uttānīkariyamāne na jānāti na passati tamahaṃ, bhikkhave, bālaṃ puthujjanaṃ andhaṃ acakkhukaṃ ajānantaṃ apassantaṃ kinti karomi!
    “Seyyathāpi, bhikkhave, uppalaṃ vā padumaṃ vā puṇḍarīkaṃ vā udake jātaṃ udake saṃvaḍḍhaṃ udakā accuggamma ṭhāti anupalittaṃ udakena; evameva kho, bhikkhave, tathāgato loke jāto loke saṃvaḍḍho lokaṃ abhibhuyya viharati anupalitto lokenā”ti. Dutiyaṃ.


杂阿含39经

SN.22.54/(2). Bījasuttaṃ
     54. Sāvatthinidānaṃ “Pañcimāni, bhikkhave, bījajātāni. Katamāni pañca? Mūlabījaṃ, khandhabījaṃ, aggabījaṃ, phalubījaṃ, bījabījaññeva pañcamaṃ. Imāni cassu, bhikkhave pañca bījajātāni akhaṇḍāni apūtikāni avātātapahatāni sārādāni sukhasayitāni, pathavī ca nāssa, āpo ca nāssa; api numāni, bhikkhave, pañca bījajātāni vuddhiṃ virūḷhiṃ vepullaṃ āpajjeyyun”ti? “No hetaṃ, bhante”. “Imāni cassu, bhikkhave, pañca bījajātāni akhaṇḍāni …pe… sukhasayitāni, pathavī ca assa, āpo ca assa; api numāni, bhikkhave, pañca bījajātāni vuddhiṃ virūḷhiṃ vepullaṃ āpajjeyyun”ti? “Evaṃ, bhante”. “Seyyathāpi, bhikkhave, pathavīdhātu, evaṃ catasso viññāṇaṭṭhitiyo daṭṭhabbā. Seyyathāpi, bhikkhave, āpodhātu, evaṃ nandirāgo daṭṭhabbo. Seyyathāpi, bhikkhave, pañca bījajātāni, evaṃ viññāṇaṃ sāhāraṃ daṭṭhabbaṃ”.
     “Rūpupayaṃ bhikkhave, viññāṇaṃ tiṭṭhamānaṃ tiṭṭheyya rūpārammaṇaṃ rūpappatiṭṭhaṃ nandūpasecanaṃ vuddhiṃ virūḷhiṃ vepullaṃ āpajjeyya. Vedanupayaṃ vā, bhikkhave, viññāṇaṃ tiṭṭhamānaṃ tiṭṭheyya …pe… saññupayaṃ vā, bhikkhave, viññāṇaṃ tiṭṭhamānaṃ tiṭṭheyya …pe… saṅkhārupayaṃ vā, bhikkhave, viññāṇaṃ tiṭṭhamānaṃ tiṭṭheyya, saṅkhārārammaṇaṃ saṅkhārappatiṭṭhaṃ nandūpasecanaṃ vuddhiṃ virūḷhiṃ vepullaṃ āpajjeyya.
     “Yo, bhikkhave, evaṃ vadeyya– ‘ahamaññatra rūpā aññatra vedanāya aññatra saññāya aññatra saṅkhārehi viññāṇassa āgatiṃ vā gatiṃ vā cutiṃ vā upapattiṃ vā vuddhiṃ vā virūḷhiṃ vā vepullaṃ vā paññāpessāmī’ti, netaṃ ṭhānaṃ vijjati.
     “Rūpadhātuyā ceva, bhikkhave, bhikkhuno rāgo pahīno hoti. Rāgassa pahānā vocchijjatārammaṇaṃ patiṭṭhā viññāṇassa na hoti. Vedanādhātuyā ce… saññādhātuyā ce… saṅkhāradhātuyā ce… viññāṇadhātuyā ce, bhikkhave, bhikkhuno rāgo pahīno hoti. Rāgassa pahānā vocchijjatārammaṇaṃ patiṭṭhā viññāṇassa na hoti. Tadappatiṭṭhitaṃ viññāṇaṃ avirūḷhaṃ anabhisaṅkhaccavimuttaṃ. Vimuttattā ṭhitaṃ. Ṭhitattā santusitaṃ. Santusitattā na paritassati. Aparitassaṃ paccattaññeva parinibbāyati. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Dutiyaṃ.


杂阿含40经

SN.22.53/(1). Upayasuttaṃ
     53. Sāvatthinidānaṃ “Upayo, bhikkhave, avimutto, anupayo vimutto. Rūpupayaṃ vā, bhikkhave, viññāṇaṃ tiṭṭhamānaṃ tiṭṭheyya, rūpārammaṇaṃ rūpappatiṭṭhaṃ nandūpasecanaṃ vuddhiṃ virūḷhiṃ vepullaṃ āpajjeyya. Vedanupayaṃ vā …pe… saññupayaṃ vā …pe… saṅkhārupayaṃ vā, bhikkhave, viññāṇaṃ tiṭṭhamānaṃ tiṭṭheyya, saṅkhārārammaṇaṃ saṅkhārappatiṭṭhaṃ nandūpasecanaṃ vuddhiṃ virūḷhiṃ vepullaṃ āpajjeyya”.
     “Yo, bhikkhave, evaṃ vadeyya– ‘ahamaññatra rūpā aññatra vedanāya aññatra saññāya aññatra saṅkhārehi viññāṇassa āgatiṃ vā gatiṃ vā cutiṃ vā upapattiṃ vā vuddhiṃ vā virūḷhiṃ vā vepullaṃ vā paññāpessāmī’ti, netaṃ ṭhānaṃ vijjati.
     “Rūpadhātuyā ce, bhikkhave, bhikkhuno rāgo pahīno hoti. Rāgassa pahānā vocchijjatārammaṇaṃ patiṭṭhā viññāṇassa na hoti. Vedanādhātuyā ce, bhikkhave… saññādhātuyā ce bhikkhave… saṅkhāradhātuyā ce bhikkhave… viññāṇadhātuyā ce, bhikkhave, bhikkhuno rāgo pahīno hoti. Rāgassa pahānā vocchijjatārammaṇaṃ patiṭṭhā viññāṇassa na hoti. Tadappatiṭṭhitaṃ viññāṇaṃ avirūḷhaṃ anabhisaṅkhaccavimuttaṃ Vimuttattā ṭhitaṃ. Ṭhitattā santusitaṃ. Santusitattā na paritassati. Aparitassaṃ paccattaññeva parinibbāyati. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Paṭhamaṃ.


杂阿含41经

SN.22.56/(4). Upādānaparipavattasuttaṃ
     56. Sāvatthinidānaṃ “Pañcime, bhikkhave, upādānakkhandhā. Katame pañca? Rūpupādānakkhandho, vedanupādānakkhandho saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho. Yāvakīvañcāhaṃ, bhikkhave, ime pañcupādānakkhandhe catuparivaṭṭaṃ yathābhūtaṃ nābbhaññāsiṃ, neva tāvāhaṃ, bhikkhave, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya anuttaraṃ sammāsambodhiṃ abhisambuddhoti paccaññāsiṃ. Yato ca khvāhaṃ, bhikkhave, ime pañcupādānakkhandhe catuparivaṭṭaṃ yathābhūtaṃ abbhaññāsiṃ athāhaṃ, bhikkhave, sadevake loke …pe… sadevamanussāya anuttaraṃ sammāsambodhiṃ abhisambuddhoti paccaññāsiṃ”.
     “Kathañca catuparivaṭṭaṃ? Rūpaṃ abbhaññāsiṃ, rūpasamudayaṃ abbhaññāsiṃ, rūpanirodhaṃ abbhaññāsiṃ, rūpanirodhagāminiṃ paṭipadaṃ abbhaññāsiṃ; vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ abbhaññāsiṃ, viññāṇasamudayaṃ abbhaññāsiṃ, viññāṇanirodhaṃ abbhaññāsiṃ, viññāṇanirodhagāminiṃ paṭipadaṃ abbhaññāsiṃ.
     “Katamañca, bhikkhave, rūpaṃ? Cattāro ca mahābhūtā catunnañca mahābhūtānaṃ upādāya rūpaṃ. Idaṃ vuccati, bhikkhave, rūpaṃ. Āhārasamudayā rūpasamudayo; āhāranirodhā rūpanirodho. Ayameva ariyo aṭṭhaṅgiko maggo rūpanirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ rūpaṃ abhiññāya, evaṃ rūpasamudayaṃ abhiññāya, evaṃ rūpanirodhaṃ abhiññāya, evaṃ rūpanirodhagāminiṃ paṭipadaṃ abhiññāya rūpassa nibbidāya virāgāya nirodhāya paṭipannā, te suppaṭipannā. Ye suppaṭipannā, te imasmiṃ dhammavinaye gādhanti.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ rūpaṃ abhiññāya …pe… evaṃ rūpanirodhagāminiṃ paṭipadaṃ abhiññāya, rūpassa nibbidā virāgā nirodhā anupādā vimuttā te suvimuttā. Ye suvimuttā te kevalino. Ye kevalino vaṭṭaṃ tesaṃ natthi paññāpanāya.
     “Katamā ca, bhikkhave, vedanā? Chayime, bhikkhave, vedanākāyā – cakkhusamphassajā vedanā, sotasamphassajā vedanā, ghānasamphassajā vedanā, jivhāsamphassajā vedanā, kāyasamphassajā vedanā, manosamphassajā vedanā. Ayaṃ vuccati, bhikkhave, vedanā. Phassasamudayā vedanāsamudayo; phassanirodhā vedanānirodho. Ayameva ariyo aṭṭhaṅgiko maggo vedanānirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ vedanaṃ abhiññāya, evaṃ vedanāsamudayaṃ abhiññāya, evaṃ vedanānirodhaṃ abhiññāya, evaṃ vedanānirodhagāminiṃ paṭipadaṃ abhiññāya vedanāya nibbidāya virāgāya nirodhāya paṭipannā, te suppaṭipannā. Ye suppaṭipannā, te imasmiṃ dhammavinaye gādhanti.
     “Ye ca kho keci bhikkhave, samaṇā vā brāhmaṇā vā evaṃ vedanaṃ abhiññāya …pe… evaṃ vedanānirodhagāminiṃ paṭipadaṃ abhiññāya …pe… vaṭṭaṃ tesaṃ natthi paññāpanāya.
     “Katamā ca, bhikkhave, saññā? Chayime, bhikkhave, saññākāyā– rūpasaññā, saddasaññā, gandhasaññā, rasasaññā, phoṭṭhabbasaññā, dhammasaññā. Ayaṃ vuccati, bhikkhave, saññā. Phassasamudayā saññāsamudayo; phassanirodhā saññānirodho. Ayameva ariyo aṭṭhaṅgiko maggo saññānirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi …pe… vaṭṭaṃ tesaṃ natthi paññāpanāya.
     “Katame ca, bhikkhave, saṅkhārā? Chayime, bhikkhave, cetanākāyā– rūpasañcetanā, saddasañcetanā, gandhasañcetanā, rasasañcetanā, phoṭṭhabbasañcetanā, dhammasañcetanā. Ime vuccanti, bhikkhave, saṅkhārā. Phassasamudayā saṅkhārasamudayo; phassanirodhā saṅkhāranirodho. Ayameva ariyo aṭṭhaṅgiko maggo saṅkhāranirodhagāminī paṭipadā, seyyathidaṃ – sammādiṭṭhi …pe… sammāsamādhi.
     “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ saṅkhāre abhiññāya, evaṃ saṅkhārasamudayaṃ abhiññāya, evaṃ saṅkhāranirodhaṃ abhiññāya, evaṃ saṅkhāranirodhagāminiṃ paṭipadaṃ abhiññāya saṅkhārānaṃ nibbidāya virāgāya nirodhāya paṭipannā, te suppaṭipannā. Ye suppaṭipannā, te imasmiṃ dhammavinaye gādhanti.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ saṅkhāre abhiññāya, evaṃ saṅkhārasamudayaṃ abhiññāya, evaṃ saṅkhāranirodhaṃ abhiññāya, evaṃ saṅkhāranirodhagāminiṃ paṭipadaṃ abhiññāya saṅkhārānaṃ nibbidā virāgā nirodhā anupādā vimuttā, te suvimuttā. Ye suvimuttā, te kevalino. Ye kevalino vaṭṭaṃ tesaṃ natthi paññāpanāya.
     “Katamañca, bhikkhave, viññāṇaṃ? Chayime, bhikkhave, viññāṇakāyā– cakkhuviññāṇaṃ, sotaviññāṇaṃ, ghānaviññāṇaṃ, jivhāviññāṇaṃ, kāyaviññāṇaṃ, manoviññāṇaṃ. Idaṃ vuccati, bhikkhave, viññāṇaṃ. Nāmarūpasamudayā viññāṇasamudayo; nāmarūpanirodhā viññāṇanirodho. Ayameva ariyo aṭṭhaṅgiko maggo viññāṇanirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ viññāṇaṃ abhiññāya, evaṃ viññāṇasamudayaṃ abhiññāya, evaṃ viññāṇanirodhaṃ abhiññāya, evaṃ viññāṇanirodhagāminiṃ paṭipadaṃ abhiññāya viññāṇassa nibbidāya virāgāya nirodhāya paṭipannā, te suppaṭipannā. Ye suppaṭipannā, te imasmiṃ dhammavinaye gādhanti.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ viññāṇaṃ abhiññāya, evaṃ viññāṇasamudayaṃ abhiññāya, evaṃ viññāṇanirodhaṃ abhiññāya, evaṃ viññāṇanirodhagāminiṃ paṭipadaṃ abhiññāya viññāṇassa nibbidā virāgā nirodhā anupādā vimuttā, te suvimuttā. Ye suvimuttā, te kevalino. Ye kevalino vaṭṭaṃ tesaṃ natthi paññāpanāyā”ti. Catutthaṃ.


杂阿含42经

SN.22.57/(5). Sattaṭṭhānasuttaṃ
     57. Sāvatthinidānaṃ. “Sattaṭṭhānakusalo, bhikkhave, bhikkhu tividhūpaparikkhī imasmiṃ dhammavinaye kevalī vusitavā uttamapurisoti vuccati. Kathañca, bhikkhave, bhikkhu sattaṭṭhānakusalo hoti? Idha bhikkhave, bhikkhu rūpaṃ pajānāti, rūpasamudayaṃ pajānāti, rūpanirodhaṃ pajānāti, rūpanirodhagāminiṃ paṭipadaṃ pajānāti; rūpassa assādaṃ pajānāti, rūpassa ādīnavaṃ pajānāti, rūpassa nissaraṇaṃ pajānāti; vedanaṃ pajānāti saññaṃ… saṅkhāre… viññāṇaṃ pajānāti, viññāṇasamudayaṃ pajānāti, viññāṇanirodhaṃ pajānāti, viññāṇanirodhagāminiṃ paṭipadaṃ pajānāti; viññāṇassa assādaṃ pajānāti, viññāṇassa ādīnavaṃ pajānāti, viññāṇassa nissaraṇaṃ pajānāti.
     “Katamañca, bhikkhave, rūpaṃ? Cattāro ca mahābhūtā, catunnañca mahābhūtānaṃ upādāya rūpaṃ. Idaṃ vuccati, bhikkhave, rūpaṃ. Āhārasamudayā rūpasamudayo; āhāranirodhā rūpanirodho. Ayameva ariyo aṭṭhaṅgiko maggo rūpanirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yaṃ rūpaṃ paṭicca uppajjati sukhaṃ somanassaṃ– ayaṃ rūpassa assādo. Yaṃ rūpaṃ aniccaṃ dukkhaṃ vipariṇāmadhammaṃ– ayaṃ rūpassa ādīnavo. Yo rūpasmiṃ chandarāgavinayo chandarāgappahānaṃ– idaṃ rūpassa nissaraṇaṃ.
     “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ rūpaṃ abhiññāya, evaṃ rūpasamudayaṃ abhiññāya, evaṃ rūpanirodhaṃ abhiññāya, evaṃ rūpanirodhagāminiṃ paṭipadaṃ abhiññāya; evaṃ rūpassa assādaṃ abhiññāya, evaṃ rūpassa ādīnavaṃ abhiññāya, evaṃ rūpassa nissaraṇaṃ abhiññāya rūpassa nibbidāya virāgāya nirodhāya paṭipannā, te suppaṭipannā. Ye suppaṭipannā, te imasmiṃ dhammavinaye gādhanti.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ rūpaṃ abhiññāya, evaṃ rūpasamudayaṃ abhiññāya, evaṃ rūpanirodhaṃ abhiññāya, evaṃ rūpanirodhagāminiṃ paṭipadaṃ abhiññāya; evaṃ rūpassa assādaṃ abhiññāya, evaṃ rūpassa ādīnavaṃ abhiññāya, evaṃ rūpassa nissaraṇaṃ abhiññāya rūpassa nibbidā virāgā nirodhā anupādā vimuttā, te suvimuttā. Ye suvimuttā, te kevalino. Ye kevalino vaṭṭaṃ tesaṃ natthi paññāpanāya.
     “Katamā ca, bhikkhave, vedanā? Chayime, bhikkhave, vedanākāyā– cakkhusamphassajā vedanā …pe… manosamphassajā vedanā. Ayaṃ vuccati, bhikkhave, vedanā. Phassasamudayā vedanāsamudayo; phassanirodhā vedanānirodho. Ayameva ariyo aṭṭhaṅgiko maggo vedanānirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yaṃ vedanaṃ paṭicca uppajjati sukhaṃ somanassaṃ– ayaṃ vedanāya assādo. Yā vedanā aniccā dukkhā vipariṇāmadhammā– ayaṃ vedanāya ādīnavo. Yo vedanāya chandarāgavinayo chandarāgappahānaṃ– idaṃ vedanāya nissaraṇaṃ.
     “Ye hi, keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ vedanaṃ abhiññāya, evaṃ vedanāsamudayaṃ abhiññāya, evaṃ vedanānirodhaṃ abhiññāya, evaṃ vedanānirodhagāminiṃ paṭipadaṃ abhiññāya; evaṃ vedanāya assādaṃ abhiññāya, evaṃ vedanāya ādīnavaṃ abhiññāya, evaṃ vedanāya nissaraṇaṃ abhiññāya vedanāya nibbidāya virāgāya nirodhāya paṭipannā, te suppaṭipannā. Ye suppaṭipannā, te imasmiṃ dhammavinaye gādhanti.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ vedanaṃ abhiññāya …pe… vaṭṭaṃ tesaṃ natthi paññāpanāya.
     “Katamā ca, bhikkhave, saññā? Chayime, bhikkhave, saññākāyā– rūpasaññā, saddasaññā, gandhasaññā, rasasaññā, phoṭṭhabbasaññā, dhammasaññā. Ayaṃ vuccati, bhikkhave, saññā. Phassasamudayā saññāsamudayo; phassanirodhā saññānirodho. Ayameva ariyo aṭṭhaṅgiko maggo saññānirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi …pe… vaṭṭaṃ tesaṃ natthi paññāpanāya.
     “Katame ca, bhikkhave, saṅkhārā? Chayime, bhikkhave, cetanākāyā– rūpasañcetanā, saddasañcetanā, gandhasañcetanā, rasasañcetanā, phoṭṭhabbasañcetanā, dhammasañcetanā. Ime vuccanti bhikkhave saṅkhārā. Phassasamudayā saṅkhārasamudayo; phassanirodhā saṅkhāranirodho Ayameva ariyo aṭṭhaṅgiko maggo saṅkhāranirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yaṃ saṅkhāre paṭicca uppajjati sukhaṃ somanassaṃ– ayaṃ saṅkhārānaṃ assādo. Ye saṅkhārā aniccā dukkhā vipariṇāmadhammā– ayaṃ saṅkhārānaṃ ādīnavo. Yo saṅkhāresu chandarāgavinayo chandarāgappahānaṃ– idaṃ saṅkhārānaṃ nissaraṇaṃ.
     “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ saṅkhāre abhiññāya, evaṃ saṅkhārasamudayaṃ abhiññāya, evaṃ saṅkhāranirodhaṃ abhiññāya, evaṃ saṅkhāranirodhagāminiṃ paṭipadaṃ abhiññāya …pe… saṅkhārānaṃ nibbidāya virāgāya nirodhāya paṭipannā te suppaṭipannā. Ye suppaṭipannā, te imasmiṃ dhammavinaye gādhanti …pe… vaṭṭaṃ tesaṃ natthi paññāpanāya.
     “Katamañca, bhikkhave, viññāṇaṃ? Chayime, bhikkhave, viññāṇakāyā– cakkhuviññāṇaṃ, sotaviññāṇaṃ, ghānaviññāṇaṃ, jivhāviññāṇaṃ, kāyaviññāṇaṃ, manoviññāṇaṃ. Idaṃ vuccati, bhikkhave, viññāṇaṃ. Nāmarūpasamudayā viññāṇasamudayo; nāmarūpanirodhā viññāṇanirodho. Ayameva ariyo aṭṭhaṅgiko maggo viññāṇanirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yaṃ viññāṇaṃ paṭicca uppajjati sukhaṃ somanassaṃ– ayaṃ viññāṇassa assādo. Yaṃ viññāṇaṃ aniccaṃ dukkhaṃ vipariṇāmadhammaṃ– ayaṃ viññāṇassa ādīnavo. Yo viññāṇasmiṃ chandarāgavinayo chandarāgappahānaṃ– idaṃ viññāṇassa nissaraṇaṃ.
     “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ viññāṇaṃ abhiññāya, evaṃ viññāṇasamudayaṃ abhiññāya, evaṃ viññāṇanirodhaṃ abhiññāya, evaṃ viññāṇanirodhagāminiṃ paṭipadaṃ abhiññāya; evaṃ viññāṇassa assādaṃ abhiññāya, evaṃ viññāṇassa ādīnavaṃ abhiññāya, evaṃ viññāṇassa nissaraṇaṃ abhiññāya viññāṇassa nibbidāya virāgāya nirodhāya paṭipannā, te suppaṭipannā. Ye suppaṭipannā, te imasmiṃ dhammavinaye gādhanti.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ viññāṇaṃ abhiññāya, evaṃ viññāṇasamudayaṃ abhiññāya, evaṃ viññāṇanirodhaṃ abhiññāya, evaṃ viññāṇanirodhagāminiṃ paṭipadaṃ abhiññāya; evaṃ viññāṇassa assādaṃ abhiññāya, evaṃ viññāṇassa ādīnavaṃ abhiññāya, evaṃ viññāṇassa nissaraṇaṃ abhiññāya viññāṇassa nibbidā virāgā nirodhā anupādā vimuttā, te suvimuttā. Ye suvimuttā, te kevalino. Ye kevalino vaṭṭaṃ tesaṃ natthi paññāpanāya. Evaṃ kho, bhikkhave, bhikkhu sattaṭṭhānakusalo hoti.
     “Kathañca, bhikkhave, bhikkhu tividhūpaparikkhī hoti? Idha, bhikkhave, bhikkhu dhātuso upaparikkhati, āyatanaso upaparikkhati, paṭiccasamuppādaso upaparikkhati Evaṃ kho, bhikkhave, bhikkhu tividhūpaparikkhī hoti. Sattaṭṭhānakusalo, bhikkhave, bhikkhu tividhūpaparikkhī, imasmiṃ dhammavinaye kevalī vusitavā ‘uttamapuriso’ti vuccatī”ti. Pañcamaṃ.


杂阿含43经

SN.22.7/(7). Upādāparitassanāsuttaṃ
     7. Sāvatthinidānaṃ. “Upādāparitassanañca vo, bhikkhave, desessāmi anupādā-aparitassanañca. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ bhante”ti, kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Kathañca, bhikkhave, upādāparitassanā hoti? Idha, bhikkhave, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto rūpaṃ attato samanupassati, rūpavantaṃ vā attānaṃ; attani vā rūpaṃ, rūpasmiṃ vā attānaṃ. Tassa taṃ rūpaṃ vipariṇamati aññathā hoti. Tassa rūpavipariṇāmaññathābhāvā rūpavipariṇāmānuparivatti viññāṇaṃ hoti. Tassa rūpavipariṇāmānuparivattijā paritassanā dhammasamuppādā cittaṃ pariyādāya tiṭṭhanti. Cetaso pariyādānā uttāsavā ca hoti vighātavā ca apekkhavā ca upādāya ca paritassati.
     “Vedanaṃ attato samanupassati, vedanāvantaṃ vā attānaṃ; attani vā vedanaṃ, vedanāya vā attānaṃ. Tassa sā vedanā vipariṇamati aññathā hoti. Tassa vedanāvipariṇāmaññathābhāvā vedanāvipariṇāmānuparivatti viññāṇaṃ hoti. Tassa vedanāvipariṇāmānuparivattijā paritassanā dhammasamuppādā cittaṃ pariyādāya tiṭṭhanti. Cetaso pariyādānā uttāsavā ca hoti vighātavā ca apekkhavā ca upādāya ca paritassati.
     “Saññaṃ attato samanupassati …pe… saṅkhāre attato samanupassati, saṅkhāravantaṃ vā attānaṃ; attani vā saṅkhāre, saṅkhāresu vā attānaṃ. Tassa te saṅkhārā vipariṇamanti aññathā honti. Tassa saṅkhāravipariṇāmaññathābhāvā saṅkhāravipariṇāmānuparivatti viññāṇaṃ hoti. Tassa saṅkhāravipariṇāmānuparivattijā paritassanā dhammasamuppādā cittaṃ pariyādāya tiṭṭhanti. Cetaso pariyādānā uttāsavā ca hoti vighātavā ca apekkhavā ca upādāya ca paritassati.
     “Viññāṇaṃ attato samanupassati, viññāṇavantaṃ vā attānaṃ; attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ. Tassa taṃ viññāṇaṃ vipariṇamati aññathā hoti. Tassa viññāṇavipariṇāmaññathābhāvā viññāṇavipariṇāmānuparivatti viññāṇaṃ hoti. Tassa viññāṇavipariṇāmānuparivattijā paritassanā dhammasamuppādā cittaṃ pariyādāya tiṭṭhanti. Cetaso pariyādānā uttāsavā ca hoti vighātavā ca apekkhavā ca upādāya ca paritassati. Evaṃ kho, bhikkhave, upādāparitassanā hoti.
     “Kathañca, bhikkhave, anupādā-aparitassanā hoti? Idha, bhikkhave, sutavā ariyasāvako ariyānaṃ dassāvī ariyadhammassa kovido ariyadhamme suvinīto, sappurisānaṃ dassāvī sappurisadhammassa kovido sappurisadhamme suvinīto na rūpaṃ attato samanupassati, na rūpavantaṃ vā attānaṃ; na attani vā rūpaṃ, na rūpasmiṃ vā attānaṃ. Tassa taṃ rūpaṃ vipariṇamati aññathā hoti. Tassa rūpavipariṇāmaññathābhāvā na rūpavipariṇāmānuparivatti viññāṇaṃ hoti. Tassa na rūpavipariṇāmānuparivattijā paritassanā dhammasamuppādā cittaṃ pariyādāya tiṭṭhanti. Cetaso apariyādānā na cevuttāsavā hoti na ca vighātavā na ca apekkhavā, anupādāya ca na paritassati.
     “Na vedanaṃ attato samanupassati, na vedanāvantaṃ vā attānaṃ; na attani vā vedanaṃ, na vedanāya vā attānaṃ. Tassa sā vedanā vipariṇamati aññathā hoti Tassa vedanāvipariṇāmaññathābhāvā na vedanāvipariṇāmānuparivatti viññāṇaṃ hoti. Tassa na vedanāvipariṇāmānuparivattijā paritassanā dhammasamuppādā cittaṃ pariyādāya tiṭṭhanti Cetaso apariyādānā na cevuttāsavā hoti na ca vighātavā na ca apekkhavā, anupādāya ca na paritassati.
     “Na saññaṃ …pe… na saṅkhāre attato samanupassati, na saṅkhāravantaṃ vā attānaṃ; na attani vā saṅkhāre, na saṅkhāresu vā attānaṃ. Tassa te saṅkhārā vipariṇamanti aññathā honti. Tassa saṅkhāravipariṇāmaññathābhāvā na saṅkhāravipariṇāmānuparivatti viññāṇaṃ hoti. Tassa na saṅkhāravipariṇāmānuparivattijā paritassanā dhammasamuppādā cittaṃ pariyādāya tiṭṭhanti. Cetaso apariyādānā na cevuttāsavā hoti na ca vighātavā na ca apekkhavā, anupādāya ca na paritassati.
     “Na viññāṇaṃ attato samanupassati, na viññāṇavantaṃ vā attānaṃ …pe… tassa taṃ viññāṇaṃ vipariṇamati aññathā hoti. Tassa viññāṇavipariṇāmaññathābhāvā na viññāṇavipariṇāmānuparivatti viññāṇaṃ hoti. Tassa na viññāṇavipariṇāmānuparivattijā paritassanā dhammasamuppādā cittaṃ pariyādāya tiṭṭhanti. Cetaso apariyādānā na cevuttāsavā hoti na ca vighātavā na ca apekkhavā, anupādāya ca na paritassati. Evaṃ kho, bhikkhave, anupādā aparitassanaṃ hotī”ti. Sattamaṃ.


杂阿含44经

SN.22.8/(8). Dutiya-upādāparitassanāsuttaṃ
     8. Sāvatthinidānaṃ “Upādāparitassanañca vo, bhikkhave, desessāmi anupādā-aparitassanañca. Taṃ suṇātha …pe… kathañca, bhikkhave, upādāparitassanā hoti? Idha, bhikkhave, assutavā puthujjano rūpaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati. Tassa taṃ rūpaṃ vipariṇamati aññathā hoti. Tassa rūpavipariṇāmaññathābhāvā uppajjanti sokaparidevadukkha-domanassupāyāsā. Vedanaṃ etaṃ mama …pe… saññaṃ etaṃ mama… saṅkhāre etaṃ mama… viññāṇaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati. Tassa taṃ viññāṇaṃ vipariṇamati aññathā hoti. Tassa viññāṇavipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā. Evaṃ kho, bhikkhave, upādāparitassanā hoti.
     “Kathañca, bhikkhave, anupādā-aparitassanā hoti? Idha bhikkhave, sutavā ariyasāvako rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati. Tassa taṃ rūpaṃ vipariṇamati aññathā hoti. Tassa rūpavipariṇāmaññathābhāvā nuppajjanti sokaparidevadukkhadomanassupāyāsā. Vedanaṃ netaṃ mama… saññaṃ netaṃ mama… saṅkhāre netaṃ mama… viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati. Tassa taṃ viññāṇaṃ vipariṇamati aññathā hoti. Tassa viññāṇavipariṇāmaññathābhāvā nuppajjanti sokaparidevadukkhadomanassupāyāsā Evaṃ kho, bhikkhave, anupādā-aparitassanā hotī”ti. Aṭṭhamaṃ.


杂阿含45经

SN.22.47/(5). Samanupassanāsuttaṃ
     47. Sāvatthinidānaṃ. “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā anekavihitaṃ attānaṃ samanupassamānā samanupassanti, sabbete pañcupādānakkhandhe samanupassanti, etesaṃ vā aññataraṃ. Katame pañca? Idha, bhikkhave, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto rūpaṃ attato samanupassati, rūpavantaṃ vā attānaṃ; attani vā rūpaṃ, rūpasmiṃ vā attānaṃ. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ attato samanupassati, viññāṇavantaṃ vā attānaṃ; attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ”.
     “Iti ayañceva samanupassanā ‘asmī’ti cassa avigataṃ hoti. ‘Asmī’ti kho pana, bhikkhave, avigate pañcannaṃ indriyānaṃ avakkanti hoti– cakkhundriyassa sotindriyassa ghānindriyassa jivhindriyassa kāyindriyassa. Atthi, bhikkhave, mano, atthi dhammā, atthi avijjādhātu. Avijjāsamphassajena, bhikkhave, vedayitena phuṭṭhassa assutavato puthujjanassa ‘asmī’tipissa hoti; ‘ayamahamasmī’tipissa hoti; ‘bhavissan’tipissa hoti; ‘na bhavissan’tipissa hoti; ‘rūpī bhavissan’tipissa hoti; ‘arūpī bhavissan’tipissa hoti; ‘saññī bhavissan’tipissa hoti; ‘asaññī bhavissan’tipissa hoti; ‘nevasaññīnāsaññī bhavissan’tipissa hoti”.
     “Tiṭṭhanteva kho, bhikkhave, tattheva pañcindriyāni. Athettha sutavato ariyasāvakassa avijjā pahīyati, vijjā uppajjati. Tassa avijjāvirāgā vijjuppādā ‘asmī’tipissa na hoti; ‘ayamahamasmī’tipissa na hoti; ‘bhavissan’ti… ‘na bhavissan’ti… rūpī… arūpī saññī… asaññī… ‘nevasaññīnāsaññī bhavissan’tipissa na hotī”ti. Pañcamaṃ.


杂阿含46经

SN.22.79/(7). Khajjanīyasuttaṃ
     79. Sāvatthinidānaṃ. “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā anekavihitaṃ pubbenivāsaṃ anussaramānā anussaranti sabbete pañcupādānakkhandhe anussaranti etesaṃ vā aññataraṃ. Katame pañca? ‘Evaṃrūpo ahosiṃ atītamaddhānan’ti– iti vā hi, bhikkhave, anussaramāno rūpaṃyeva anussarati. ‘Evaṃvedano ahosiṃ atītamaddhānan’ti– iti vā hi, bhikkhave, anussaramāno vedanaṃyeva anussarati. ‘Evaṃsañño ahosiṃ atītamaddhānan’ti… ‘evaṃsaṅkhāro ahosiṃ atītamaddhānan’ti… ‘evaṃviññāṇo ahosiṃ atītamaddhānan’ti– iti vā hi, bhikkhave, anussaramāno viññāṇameva anussarati”.
     “Kiñca, bhikkhave, rūpaṃ vadetha? Ruppatīti kho, bhikkhave, tasmā ‘rūpan’ti vuccati. Kena ruppati? Sītenapi ruppati, uṇhenapi ruppati, jighacchāyapi ruppati, pipāsāyapi ruppati, ḍaṃsamakasavātātapasarīsapasamphassenapi ruppati. Ruppatīti kho, bhikkhave, tasmā ‘rūpan’ti vuccati.
     “Kiñca, bhikkhave, vedanaṃ vadetha? Vedayatīti kho, bhikkhave, tasmā ‘vedanā’ti vuccati. Kiñca vedayati? Sukhampi vedayati, dukkhampi vedayati, adukkhamasukhampi vedayati. Vedayatīti kho, bhikkhave, tasmā ‘vedanā’ti vuccati.
     “Kiñca, bhikkhave, saññaṃ vadetha? Sañjānātīti kho, bhikkhave, tasmā ‘saññā’ti vuccati. Kiñca sañjānāti? Nīlampi sañjānāti, pītakampi sañjānāti, lohitakampi sañjānāti, odātampi sañjānāti. Sañjānātīti kho, bhikkhave, tasmā ‘saññā’ti vuccati.
     “Kiñca bhikkhave, saṅkhāre vadetha? Saṅkhatamabhisaṅkharontīti kho, bhikkhave, tasmā ‘saṅkhārā’ti vuccati. Kiñca saṅkhatamabhisaṅkharonti? Rūpaṃ rūpattāya saṅkhatamabhisaṅkharonti, vedanaṃ vedanattāya saṅkhatamabhi-saṅkharonti, saññaṃ saññattāya saṅkhatamabhisaṅkharonti, saṅkhāre saṅkhārattāya saṅkhatamabhisaṅkharonti, viññāṇaṃ viññāṇattāya saṅkhatamabhisaṅkharonti. Saṅkhatamabhisaṅkharontīti kho, bhikkhave, tasmā ‘saṅkhārā’ti vuccati.
     “Kiñca, bhikkhave, viññāṇaṃ vadetha? Vijānātīti kho, bhikkhave, tasmā ‘viññāṇan’ti vuccati. Kiñca vijānāti? Ambilampi vijānāti, tittakampi vijānāti, kaṭukampi vijānāti, madhurampi vijānāti, khārikampi vijānāti, akhārikampi vijānāti, loṇikampi vijānāti, aloṇikampi vijānāti. Vijānātīti kho, bhikkhave, tasmā ‘viññāṇan’ti vuccati.
     “Tatra, bhikkhave, sutavā ariyasāvako iti paṭisañcikkhati– ‘ahaṃ kho etarahi rūpena khajjāmi. Atītampāhaṃ addhānaṃ evameva rūpena khajjiṃ, seyyathāpi etarahi paccuppannena rūpena khajjāmi. Ahañceva kho pana anāgataṃ rūpaṃ abhinandeyyaṃ, anāgatampāhaṃ addhānaṃ evameva rūpena khajjeyyaṃ, seyyathāpi etarahi paccuppannena rūpena khajjāmī’ti. So iti paṭisaṅkhāya atītasmiṃ rūpasmiṃ anapekkho hoti anāgataṃ rūpaṃ nābhinandati; paccuppannassa rūpassa nibbidāya virāgāya nirodhāya paṭipanno hoti.
     “‘Ahaṃ kho etarahi vedanāya khajjāmi. Atītampāhaṃ addhānaṃ evameva vedanāya khajjiṃ, seyyathāpi etarahi paccuppannāya vedanāya khajjāmi. Ahañceva kho pana anāgataṃ vedanaṃ abhinandeyyaṃ; anāgatampāhaṃ addhānaṃ evameva vedanāya khajjeyyaṃ, seyyathāpi etarahi paccuppannāya vedanāya khajjāmī’ti. So iti paṭisaṅkhāya atītāya vedanāya anapekkho hoti; anāgataṃ vedanaṃ nābhinandati; paccuppannāya vedanāya nibbidāya virāgāya nirodhāya paṭipanno hoti.
     “‘Ahaṃ kho etarahi saññāya khajjāmi …pe… ahaṃ kho etarahi saṅkhārehi khajjāmi. Atītampāhaṃ addhānaṃ evameva saṅkhārehi khajjiṃ, seyyathāpi etarahi paccuppannehi saṅkhārehi khajjāmīti. Ahañceva kho pana anāgate saṅkhāre abhinandeyyaṃ anāgatampāhaṃ addhānaṃ evameva saṅkhārehi khajjeyyaṃ, seyyathāpi etarahi paccuppannehi saṅkhārehi khajjāmī’ti. So iti paṭisaṅkhāya atītesu saṅkhāresu anapekkho hoti; anāgate saṅkhāre nābhinandati; paccuppannānaṃ saṅkhārānaṃ nibbidāya virāgāya nirodhāya paṭipanno hoti.
     “‘Ahaṃ kho etarahi viññāṇena khajjāmi. Atītampi addhānaṃ evameva viññāṇena khajjiṃ, seyyathāpi etarahi paccuppannena viññāṇena khajjāmi. Ahañceva kho pana anāgataṃ viññāṇaṃ abhinandeyyaṃ; anāgatampāhaṃ addhānaṃ evameva viññāṇena khajjeyyaṃ, seyyathāpi etarahi paccuppannena viññāṇena khajjāmī’ti. So iti paṭisaṅkhāya atītasmiṃ viññāṇasmiṃ anapekkho hoti; anāgataṃ viññāṇaṃ nābhinandati; paccuppannassa viññāṇassa nibbidāya virāgāya nirodhāya paṭipanno hoti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Vedanā saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Tasmātiha, bhikkhave, yaṃ kiñci rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ rūpaṃ– ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ ya thābhūtaṃ sammappaññāya daṭṭhabbaṃ. Yā kāci vedanā… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ …pe… yaṃ dūre santike vā, sabbaṃ viññāṇaṃ– ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ”.
     “Ayaṃ vuccati, bhikkhave, ariyasāvako apacināti, no ācināti; pajahati, na upādiyati; visineti, na ussineti; vidhūpeti, na sandhūpeti. Kiñca apacināti, no ācināti? Rūpaṃ apacināti, no ācināti; vedanaṃ saññaṃ… saṅkhāre… viññāṇaṃ apacināti, no ācināti. Kiñca pajahati, na upādiyati? Rūpaṃ pajahati, na upādiyati; vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ pajahati, na upādiyati. Kiñca visineti, na ussineti? Rūpaṃ visineti, na ussineti; vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ visineti, na ussineti. Kiñca vidhūpeti, na sandhūpeti? Rūpaṃ vidhūpeti, na sandhūpeti; vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ vidhūpeti, na sandhūpeti.
     “Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako rūpasmimpi nibbindati, vedanāyapi… saññāyapi… saṅkhāresupi… viññāṇasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti.
     “Ayaṃ vuccati, bhikkhave, bhikkhu nevācināti na apacināti, apacinitvā ṭhito neva pajahati na upādiyati, pajahitvā ṭhito neva visineti na ussineti, visinetvā ṭhito neva vidhūpeti na sandhūpeti. Vidhūpetvā ṭhito kiñca nevācināti na apacināti? Apacinitvā ṭhito rūpaṃ nevācināti na apacināti; apacinitvā ṭhito vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ nevācināti na apacināti. Apacinitvā ṭhito kiñca neva pajahati na upādiyati? Pajahitvā ṭhito rūpaṃ neva pajahati na upādiyati; pajahitvā ṭhito vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ neva pajahati na upādiyati. Pajahitvā ṭhito kiñca neva visineti na ussineti? Visinetvā ṭhito rūpaṃ neva visineti na ussineti; visinetvā ṭhito vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ neva visineti na ussineti. Visinetvā ṭhito kiñca neva vidhūpeti na sandhūpeti? Vidhūpetvā ṭhito rūpaṃ neva vidhūpeti na sandhūpeti; vidhūpetvā ṭhito vedanaṃ� �� saññaṃ… saṅkhāre… viññāṇaṃ neva vidhūpeti na sandhūpeti. Vidhūpetvā ṭhito evaṃvimuttacittaṃ kho, bhikkhave, bhikkhuṃ sa-indā devā sabrahmakā sapajāpatikā ārakāva namassanti–
     “Namo te purisājañña, namo te purisuttama;
     Yassa te nābhijānāma, yampi nissāya jhāyasī”ti. Sattamaṃ.


杂阿含47经

SN.22.146/(11). Nibbidābahulasuttaṃ
     146. Sāvatthinidānaṃ. “Saddhāpabbajitassa, bhikkhave, kulaputtassa ayamanudhammo hoti– yaṃ rūpe nibbidābahulo vihareyya. Vedanāya …pe… saññāya… saṅkhāresu… viññāṇe nibbidābahulo vihareyya. Yo rūpe nibbidābahulo viharanto, vedanāya… saññāya… saṅkhāresu… viññāṇe nibbidābahulo viharanto rūpaṃ parijānāti, vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ parijānāti; so rūpaṃ parijānaṃ vedanaṃ parijānaṃ saññaṃ parijānaṃ saṅkhāre parijānaṃ viññāṇaṃ parijānaṃ parimuccati rūpamhā, parimuccati vedanāya, parimuccati saññāya, parimuccati saṅkhārehi, parimuccati viññāṇamhā, parimuccati jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi; ‘parimuccati dukkhasmā’ti vadāmī”ti. Ekādasamaṃ.


杂阿含48经

SN.22.146/(11). Nibbidābahulasuttaṃ
     146. Sāvatthinidānaṃ. “Saddhāpabbajitassa, bhikkhave, kulaputtassa ayamanudhammo hoti– yaṃ rūpe nibbidābahulo vihareyya. Vedanāya …pe… saññāya… saṅkhāresu… viññāṇe nibbidābahulo vihareyya. Yo rūpe nibbidābahulo viharanto, vedanāya… saññāya… saṅkhāresu… viññāṇe nibbidābahulo viharanto rūpaṃ parijānāti, vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ parijānāti; so rūpaṃ parijānaṃ vedanaṃ parijānaṃ saññaṃ parijānaṃ saṅkhāre parijānaṃ viññāṇaṃ parijānaṃ parimuccati rūpamhā, parimuccati vedanāya, parimuccati saññāya, parimuccati saṅkhārehi, parimuccati viññāṇamhā, parimuccati jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi; ‘parimuccati dukkhasmā’ti vadāmī”ti. Ekādasamaṃ.

SN.22.147/(12). Aniccānupassīsuttaṃ
     147. Sāvatthinidānaṃ. “Saddhāpabbajitassa, bhikkhave, kulaputtassa ayamanudhammo hoti– yaṃ rūpe aniccānupassī vihareyya. Vedanāya… saññāya… saṅkhāresu… viññāṇe aniccānupassī vihareyya …pe… ‘parimuccati dukkhasmā’ti vadāmī”ti. Dvādasamaṃ.

SN.22.148/(13). Dukkhānupassīsuttaṃ
     148. Sāvatthinidānaṃ “Saddhāpabbajitassa, bhikkhave, kulaputtassa ayamanudhammo hoti– yaṃ rūpe dukkhānupassī vihareyya. Vedanāya… saññāya… saṅkhāresu… viññāṇe dukkhānupassī vihareyya …pe… ‘parimuccati dukkhasmā’ti vadāmī”ti. Terasamaṃ.


杂阿含49经

SN.22.37/(5). Ānandasuttaṃ
     37. Sāvatthinidānaṃ. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ ānandaṃ bhagavā etadavoca–
     “Sace taṃ, ānanda, evaṃ puccheyyuṃ– ‘katamesaṃ, āvuso ānanda, dhammānaṃ uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyatī’ti? Evaṃ puṭṭho tvaṃ, ānanda, kinti byākareyyāsī”ti? “Sace maṃ, bhante, evaṃ puccheyyuṃ– ‘katamesaṃ, āvuso ānanda, dhammānaṃ uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyatī’ti? Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ– ‘rūpassa kho, āvuso, uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyati. Vedanāya… saññāya… saṅkhārānaṃ… viññāṇassa uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyati. Imesaṃ kho, āvuso, dhammānaṃ uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyatī’ti. Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyan”ti.
     “Sādhu sādhu, ānanda! Rūpassa kho, ānanda, uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyati. Vedanāya… saññāya… saṅkhārānaṃ… viññāṇassa uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyati. Imesaṃ kho, ānanda, dhammānaṃ uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyatīti. Evaṃ puṭṭho tvaṃ, ānanda, evaṃ byākareyyāsī”ti. Pañcamaṃ.

SN.22.38/(6). Dutiya-ānandasuttaṃ
     38. Sāvatthinidānaṃ Ekamantaṃ nisinnaṃ kho āyasmantaṃ ānandaṃ bhagavā etadavoca–
     “Sace taṃ, ānanda, evaṃ puccheyyuṃ– ‘katamesaṃ, āvuso ānanda, dhammānaṃ uppādo paññāyittha, vayo paññāyittha, ṭhitassa aññathattaṃ paññāyittha? Katamesaṃ dhammānaṃ uppādo paññāyissati, vayo paññāyissati, ṭhitassa aññathattaṃ paññāyissati? Katamesaṃ dhammānaṃ uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyatī’ti? Evaṃ puṭṭho tvaṃ, ānanda, kinti byākareyyāsī”ti? “Sace maṃ, bhante, evaṃ puccheyyuṃ– ‘katamesaṃ, āvuso ānanda, dhammānaṃ uppādo paññāyittha, vayo paññāyittha, ṭhitassa aññathattaṃ paññāyittha? Katamesaṃ dhammānaṃ uppādo paññāyissati vayo paññāyissati, ṭhitassa aññathattaṃ paññāyissati Katamesaṃ dhammānaṃ uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyatī’ti? Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ– ‘yaṃ kho, āvuso, rūpaṃ atītaṃ niruddhaṃ vipariṇataṃ; tassa up pādo paññāyittha, vayo paññāyittha, ṭhitassa aññathattaṃ paññāyittha. Yā vedanā atītā niruddhā vipariṇatā; tassā uppādo paññāyittha, vayo paññāyittha, ṭhitāya aññathattaṃ paññāyittha. Yā saññā… ye saṅkhārā atītā niruddhā vipariṇatā; tesaṃ uppādo paññāyittha, vayo paññāyittha, ṭhitassa aññathattaṃ paññāyittha. Yaṃ viññāṇaṃ atītaṃ niruddhaṃ vipariṇataṃ; tassa uppādo paññāyittha, vayo paññāyittha, ṭhitassa aññathattaṃ paññāyittha. Imesaṃ kho, āvuso, dhammānaṃ uppādo paññāyittha, vayo paññāyittha, ṭhitassa aññathattaṃ paññāyittha’”.
     “Yaṃ kho, āvuso, rūpaṃ ajātaṃ apātubhūtaṃ; tassa uppādo paññāyissati, vayo paññāyissati, ṭhitassa aññathattaṃ paññāyissati. Yā vedanā ajātā apātubhūtā; tassā uppādo paññāyissati, vayo paññāyissati, ṭhitāya aññathattaṃ paññāyissati. Yā saññā …pe… ye saṅkhārā ajātā apātubhūtā; tesaṃ uppādo paññāyissati, vayo paññāyissati, ṭhitassa aññathattaṃ paññāyissati. Yaṃ viññāṇaṃ ajātaṃ apātubhūtaṃ; tassa uppādo paññāyissati, vayo paññāyissati, ṭhitassa aññathattaṃ paññāyissati. Imesaṃ kho, āvuso dhammānaṃ uppādo paññāyissati, vayo paññāyissati, ṭhitassa aññathattaṃ paññāyissati.
     “Yaṃ kho, āvuso, rūpaṃ jātaṃ pātubhūtaṃ; tassa uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyati. Yā vedanā jātā pātubhūtā …pe… yā saññā… ye saṅkhārā jātā pātubhūtā; tesaṃ uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyati. Yaṃ viññāṇaṃ jātaṃ pātubhūtaṃ tassa uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyati. Imesaṃ kho, āvuso, dhammānaṃ uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyatī’ti. Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyan”ti.
     “Sādhu sādhu, ānanda! Yaṃ kho, ānanda, rūpaṃ atītaṃ niruddhaṃ vipariṇataṃ; tassa uppādo paññāyittha, vayo paññāyittha, ṭhitassa aññathattaṃ paññāyittha. Yā vedanā yā saññā… ye saṅkhārā… yaṃ viññāṇaṃ atītaṃ niruddhaṃ vipariṇataṃ; tassa uppādo paññāyittha, vayo paññāyittha, ṭhitassa aññathattaṃ paññāyittha. Imesaṃ kho, ānanda, dhammānaṃ uppādo paññāyittha, vayo paññāyittha, ṭhitassa aññathattaṃ paññāyittha.
     “Yaṃ kho, ānanda, rūpaṃ ajātaṃ apātubhūtaṃ; tassa uppādo paññāyissati, vayo paññāyissati, ṭhitassa aññathattaṃ paññāyissati. Yā vedanā… yā saññā… ye saṅkhārā… yaṃ viññāṇaṃ ajātaṃ apātubhūtaṃ; tassa uppādo paññāyissati vayo paññāyissati, ṭhitassa aññathattaṃ paññāyissati. Imesaṃ kho, ānanda, dhammānaṃ uppādo paññāyissati, vayo paññāyissati, ṭhitassa aññathattaṃ paññāyissati.
     “Yaṃ kho, ānanda, rūpaṃ jātaṃ pātubhūtaṃ; tassa uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyati. Yā vedanā jātā pātubhūtā… yā saññā… ye saṅkhārā… yaṃ viññāṇaṃ jātaṃ pātubhūtaṃ; tassa uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyati. Imesaṃ kho, ānanda, dhammānaṃ uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyatīti. Evaṃ puṭṭho tvaṃ, ānanda, evaṃ byākareyyāsī”ti. Chaṭṭhaṃ.


杂阿含50经

SN.35.152/(7) Kimatthiyabrahmacariyasuttaṃ
     152. “Sace vo, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– ‘kimatthiyaṃ, āvuso, samaṇe gotame brahmacariyaṃ vussatī’ti? Evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha– ‘dukkhassa kho, āvuso, pariññāya bhagavati brahmacariyaṃ vussatī’ti. Sace pana vo, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– ‘katamaṃ panāvuso, dukkhaṃ, yassa pariññāya samaṇe gotame brahmacariyaṃ vussatī’ti? Evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha–
     “Cakkhu kho, āvuso, dukkhaṃ; tassa pariññāya bhagavati brahmacariyaṃ vussati. Rūpā dukkhā tesaṃ pariññāya bhagavati brahmacariyaṃ vussati. Cakkhuviññāṇaṃ dukkhaṃ; tassa pariññāya bhagavati brahmacariyaṃ vussati. Cakkhusamphasso dukkho; tassa pariññāya bhagavati brahmacariyaṃ vussati. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi dukkhaṃ; tassa pariññāya bhagavati brahmacariyaṃ vussati …pe… jivhā dukkhā… mano dukkho; tassa pariññāya bhagavati brahmacariyaṃ vussati …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi dukkhaṃ; tassa pariññāya bhagavati brahmacariyaṃ vussati. Idaṃ kho, āvuso dukkhaṃ; yassa pariññāya bhagavati brahmacariyaṃ vussatī’ti. Evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyāthā”ti. Sattamaṃ.

SN.45.41/(1) Rāgavirāgasuttaṃ
     41. Sāvatthinidānaṃ “Sace vo, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– ‘kimatthiyaṃ, āvuso, samaṇe gotame brahmacariyaṃ vussatī’ti, evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha– ‘rāgavirāgatthaṃ kho, āvuso, bhagavati brahmacariyaṃ vussatī’ti. Sace pana vo, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– ‘atthi panāvuso, maggo, atthi paṭipadā rāgavirāgāyā’ti, evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha– ‘atthi kho, āvuso, maggo, atthi paṭipadā rāgavirāgāyā’ti. Katamo ca, bhikkhave, maggo, katamā ca paṭipadā rāgavirāgāya Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ayaṃ, bhikkhave, maggo, ayaṃ paṭipadā rāgavirāgāyāti. Evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthi yānaṃ paribbājakānaṃ evaṃ byākareyyāthā”ti. Paṭhamaṃ.

SN.45.42- 47/(2- 7) Saṃyojanappahānādisuttachakkaṃ
     42-47. “Sace vo, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– ‘kimatthiyaṃ, āvuso, samaṇe gotame brahmacariyaṃ vussatī’ti, evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha– ‘saṃyojanappahānatthaṃ kho, āvuso, bhagavati brahmacariyaṃ vussatī’ti …pe… ‘anusayasamugghātanatthaṃ kho, āvuso, bhagavati brahmacariyaṃ vussatī’ti …pe… ‘addhānapariññatthaṃ kho, āvuso, bhagavati brahmacariyaṃ vussatī’ti …pe… ‘āsavānaṃ khayatthaṃ kho, āvuso, bhagavati brahmacariyaṃ vussatī’ti …pe… ‘vijjāvimuttiphalasacchikiriyatthaṃ kho, āvuso, bhagavati brahmacariyaṃ vussatī’ti …pe… ‘ñāṇadassanatthaṃ kho, āvuso, bhagavati brahmacariyaṃ vussatī’ti …pe… Sattamaṃ.

SN.45.48/(8) Anupādāparinibbānasuttaṃ
     48. Sāvatthinidānaṃ. “Sace vo, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– ‘kimatthiyaṃ, āvuso, samaṇe gotame brahmacariyaṃ vussatī’ti, evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha– ‘anupādāparinibbānatthaṃ kho, āvuso, bhagavati brahmacariyaṃ vussatī’ti. Sace pana vo, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– ‘atthi panāvuso, maggo, atthi paṭipadā anupādāparinibbānāyā’ti, evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha ‘atthi kho, āvuso, maggo, atthi paṭipadā anupādāparinibbānāyā’ti Katamo ca, bhikkhave, maggo, katamā ca paṭipadā anupādāparinibbānāya? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ayaṃ, bhikkhave, maggo, ayaṃ paṭipadā anupādāparinibbānāyāti. Eva� � puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyāthā”ti. Aṭṭhamaṃ.
     Aññatitthiyapeyyālavaggo pañcamo.
     Tassuddānaṃ–
     Virāgasaṃyojanaṃ anusayaṃ, addhānaṃ āsavā khayā;
     Vijjāvimuttiñāṇañca, anupādāya aṭṭhamī.


杂阿含51经

SN.22.32/(11). Pabhaṅgusuttaṃ
     32. Sāvatthinidānaṃ. “Pabhaṅguñca, bhikkhave, desessāmi appabhaṅguñca. Taṃ suṇātha. Kiñca, bhikkhave, pabhaṅgu, kiṃ appabhaṅgu? Rūpaṃ bhikkhave, pabhaṅgu. Yo tassa nirodho vūpasamo atthaṅgamo, idaṃ appabhaṅgu. Vedanā pabhaṅgu. Yo tassā nirodho vūpasamo atthaṅgamo, idaṃ appabhaṅgu. Saññā pabhaṅgu… saṅkhārā pabhaṅgu. Yo tesaṃ nirodho vūpasamo atthaṅgamo, idaṃ appabhaṅgu. Viññāṇaṃ pabhaṅgu. Yo tassa nirodho vūpasamo atthaṅgamo, idaṃ appabhaṅgū”ti. Ekādasamaṃ.
     Bhāravaggo tatiyo.
     Tassuddānaṃ–
     Bhāraṃ pariññaṃ abhijānaṃ, chandarāgaṃ catutthakaṃ;
     Assādā ca tayo vuttā, abhinandanamaṭṭhamaṃ.
     Uppādaṃ aghamūlañca, ekādasamo pabhaṅgūti.


杂阿含55经

SN.22.48/(6). Khandhasuttaṃ
     48. Sāvatthinidānaṃ. “Pañca, bhikkhave, khandhe desessāmi pañcupādānakkhandhe ca. Taṃ suṇātha. Katame ca, bhikkhave, pañcakkhandhā? Yaṃ kiñci, bhikkhave, rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, ayaṃ vuccati rūpakkhandho. Yā kāci vedanā …pe… yā kāci saññā… ye keci saṅkhārā atītānāgatapaccuppannā ajjhattaṃ vā bahiddhā vā oḷārikā vā sukhumā vā …pe… ayaṃ vuccati saṅkhārakkhandho. Yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, ayaṃ vuccati viññāṇakkhandho. Ime vuccanti, bhikkhave, pañcakkhandhā”.
    “Katame ca, bhikkhave, pañcupādānakkhandhā? Yaṃ kiñci, bhikkhave, rūpaṃ atītānāgatapaccuppannaṃ …pe… yaṃ dūre santike vā sāsavaṃ upādāniyaṃ, ayaṃ vuccati rūpupādānakkhandho. Yā kāci vedanā …pe… yā dūre santike vā sāsavā upādāniyā, ayaṃ vuccati vedanupādānakkhandho. Yā kāci saññā …pe… yā dūre santike vā sāsavā upādāniyā, ayaṃ vuccati saññupādānakkhandho. Ye keci saṅkhārā …pe… sāsavā upādāniyā, ayaṃ vuccati saṅkhārupādānakkhandho. Yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ …pe… yaṃ dūre santike vā sāsavaṃ upādāniyaṃ, ayaṃ vuccati viññāṇupādānakkhandho. Ime vuccanti, bhikkhave, pañcupādānakkhandhā”ti. Chaṭṭhaṃ.


杂阿含57经

SN.22.81/(9). Pālileyyasuttaṃ
     81. Ekaṃ samayaṃ bhagavā kosambiyaṃ viharati ghositārāme. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya kosambiṃ piṇḍāya pāvisi. Kosambiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto sāmaṃ senāsanaṃ saṃsāmetvā pattacīvaramādāya anāmantetvā upaṭṭhāke anapaloketvā bhikkhusaṅghaṃ eko adutiyo cārikaṃ pakkāmi.
     Atha kho aññataro bhikkhu acirapakkantassa bhagavato yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ etadavoca– “esāvuso, ānanda, bhagavā sāmaṃ senāsanaṃ saṃsāmetvā pattacīvaramādāya anāmantetvā upaṭṭhāke anapaloketvā bhikkhusaṅghaṃ eko adutiyo cārikaṃ pakkanto”ti. “Yasmiṃ, āvuso, samaye bhagavā sāmaṃ senāsanaṃ saṃsāmetvā pattacīvaramādāya anāmantetvā upaṭṭhāke anapaloketvā bhikkhusaṅghaṃ eko adutiyo cārikaṃ pakkamati, ekova bhagavā tasmiṃ samaye viharitukāmo hoti; na bhagavā tasmiṃ samaye kenaci anubandhitabbo hotī”ti.
     Atha kho bhagavā anupubbena cārikaṃ caramāno yena pālileyyakaṃ tadavasari. Tatra sudaṃ bhagavā pālileyyake viharati bhaddasālamūle. Atha kho sambahulā bhikkhū yenāyasmā ānando tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū āyasmantaṃ ānandaṃ etadavocuṃ– “cirassutā kho no, āvuso ānanda, bhagavato sammukhā dhammī kathā; icchāma mayaṃ, āvuso ānanda, bhagavato sammukhā dhammiṃ kathaṃ sotun”ti.
     Atha kho āyasmā ānando tehi bhikkhūhi saddhiṃ yena pālileyyakaṃ bhaddasālamūlaṃ yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinne kho te bhikkhū bhagavā dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi. Tena kho pana samayena aññatarassa bhikkhuno evaṃ cetaso parivitakko udapādi– “kathaṃ nu kho jānato kathaṃ passato anantarā āsavānaṃ khayo hotī”ti? Atha kho bhagavā tassa bhikkhuno cetasā cetoparivitakkamaññāya bhikkhū āmantesi– “vicayaso desito, bhikkhave, mayā dhammo; vicayaso desitā cattāro satipaṭṭhānā; vicayaso desitā cattāro sammappadhānā; vicayaso desitā cattāro iddhipādā; vicayaso desitāni pañcindriyāni; vicayaso desitāni pañca balāni; vicayaso desitā sattabojjhaṅgā; vicayaso desito ariyo aṭṭhaṅgiko maggo. Evaṃ vicayaso desito, bhikkhave, mayā dhammo. Evaṃ vicayaso desite kho, bhikkhave, mayā dhamme atha ca panidhekaccas sa bhikkhuno evaṃ cetaso parivitakko udapādi– ‘kathaṃ nu kho jānato kathaṃ passato anantarā āsavānaṃ khayo hotī’”ti?
     “Kathañca, bhikkhave, jānato kathaṃ passato anantarā āsavānaṃ khayo hoti? Idha bhikkhave, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto rūpaṃ attato samanupassati. Yā kho pana sā, bhikkhave, samanupassanā saṅkhāro so. So pana saṅkhāro kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo? Avijjāsamphassajena, bhikkhave, vedayitena phuṭṭhassa assutavato puthujjanassa uppannā taṇhā; tatojo so saṅkhāro. Iti kho, bhikkhave, sopi saṅkhāro anicco saṅkhato paṭiccasamuppanno. Sāpi taṇhā aniccā saṅkhatā paṭiccasamuppannā. Sāpi vedanā aniccā saṅkhatā paṭiccasamuppannā. Sopi phasso anicco saṅkhato paṭiccasamuppanno. Sāpi avijjā aniccā saṅkhatā paṭiccasamuppannā Evampi kho, bhikkhave, jānato evaṃ passato anantarā āsavānaṃ khayo hoti.
     “Na heva kho rūpaṃ attato samanupassati; api ca kho rūpavantaṃ attānaṃ samanupassati. Yā kho pana sā, bhikkhave, samanupassanā saṅkhāro so. So pana saṅkhāro kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo? Avijjāsamphassajena, bhikkhave, vedayitena phuṭṭhassa assutavato puthujjanassa uppannā taṇhā; tatojo so saṅkhāro. Iti kho, bhikkhave, sopi saṅkhāro anicco saṅkhato paṭiccasamuppanno. Sāpi taṇhā… sāpi vedanā… sopi phasso… sāpi avijjā aniccā saṅkhatā paṭiccasamuppannā. Evampi kho, bhikkhave, jānato evaṃ passato anantarā āsavānaṃ khayo hoti.
     “Na heva kho rūpaṃ attato samanupassati, na rūpavantaṃ attānaṃ samanupassati; api ca kho attani rūpaṃ samanupassati. Yā kho pana sā, bhikkhave samanupassanā saṅkhāro so. So pana saṅkhāro kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo? Avijjāsamphassajena, bhikkhave, vedayitena phuṭṭhassa assutavato puthujjanassa uppannā taṇhā; tatojo so saṅkhāro. Iti kho, bhikkhave, sopi saṅkhāro anicco saṅkhato paṭiccasamuppanno. Sāpi taṇhā… sāpi vedanā… sopi phasso… sāpi avijjā aniccā saṅkhatā paṭiccasamuppannā. Evampi kho, bhikkhave, jānato evaṃ passato anantarā āsavānaṃ khayo hoti.
     “Na heva kho rūpaṃ attato samanupassati, na rūpavantaṃ attānaṃ samanupassati, na attani rūpaṃ samanupassati; api ca kho rūpasmiṃ attānaṃ samanupassati. Yā kho pana sā, bhikkhave, samanupassanā saṅkhāro so. So pana saṅkhāro kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo? Avijjāsamphassajena, bhikkhave, vedayite phuṭṭhassa assutavato puthujjanassa uppannā taṇhā; tatojo so saṅkhāro. Iti kho, bhikkhave, sopi saṅkhāro anicco saṅkhato paṭiccasamuppanno. Sāpi taṇhā sāpi vedanā… sopi phasso… sāpi avijjā aniccā saṅkhatā paṭiccasamuppannā. Evampi kho, bhikkhave, jānato …pe… āsavānaṃ khayo hoti.
     “Na heva kho rūpaṃ attato samanupassati, na rūpavantaṃ attānaṃ, na attani rūpaṃ, na rūpasmiṃ attānaṃ samanupassati; api ca kho vedanaṃ attato samanupassati, api ca kho vedanāvantaṃ attānaṃ samanupassati, api ca kho attani vedanaṃ samanupassati, api ca kho vedanāya attānaṃ samanupassati; api ca kho saññaṃ… api ca kho saṅkhāre attato samanupassati, api ca kho saṅkhāravantaṃ attānaṃ samanupassati, api ca kho attani saṅkhāre samanupassati, api ca kho saṅkhāresu attānaṃ samanupassati; api ca kho viññāṇaṃ attato samanupassati, api ca kho viññāṇavantaṃ attānaṃ, api ca kho attani viññāṇaṃ, api ca kho viññāṇasmiṃ attānaṃ samanupassati. Yā kho pana sā, bhikkhave, samanupassanā saṅkhāro so. So pana saṅkhāro kiṃnidāno …pe… kiṃpabhavo? Avijjāsamphassajena, bhikkhave, vedayite phuṭṭhassa assutavato puthujjanassa uppannā taṇhā; tatojo so saṅkhāro. Iti kho, bhikkhave, sopi saṅkhāro anicco saṅkhato paṭiccasamuppanno. Sāpi taṇhā… sāpi vedanā… sopi phasso sāpi avijjā aniccā saṅkhatā paṭiccasamuppannā. Evaṃ kho, bhikkhave, jānato evaṃ passato anantarā āsavānaṃ khayo hoti.
     “Na heva kho rūpaṃ attato samanupassati, na vedanaṃ attato samanupassati, na saññaṃ… na saṅkhāre… na viññāṇaṃ attato samanupassati; api ca kho evaṃdiṭṭhi hoti– ‘so attā so loko, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo’ti. Yā kho pana sā, bhikkhave, sassatadiṭṭhi saṅkhāro so. So pana saṅkhāro kiṃnidāno …pe… evampi kho, bhikkhave, jānato evaṃ passato anantarā āsavānaṃ khayo hoti.
     “Na heva kho rūpaṃ attato samanupassati, na vedanaṃ na saññaṃ… na saṅkhāre… na viññāṇaṃ attato samanupassati; nāpi evaṃdiṭṭhi hoti– ‘so attā so loko, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo’ti. Api ca kho evaṃdiṭṭhi hoti– ‘no cassaṃ no ca me siyā nābhavissaṃ na me bhavissatī’ti. Yā kho pana sā, bhikkhave, ucchedadiṭṭhi saṅkhāro so. So pana saṅkhāro kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo? Avijjāsamphassajena, bhikkhave, vedayitena phuṭṭhassa assutavato puthujjanassa uppannā taṇhā; tatojo so saṅkhāro. Iti kho, bhikkhave, sopi saṅkhāro anicco …pe… evampi kho, bhikkhave, jānato evaṃ passato anantarā āsavānaṃ khayo hoti.
    “Na heva kho rūpaṃ attato samanupassati, na vedanaṃ… na saññaṃ… na saṅkhāre… na viññāṇaṃ attato samanupassati …pe… na viññāṇasmiṃ attato samanupassati, nāpi evaṃdiṭṭhi hoti– ‘so attā so loko, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo’ti; nāpi evaṃdiṭṭhi hoti– ‘no cassaṃ no ca me siyā nābhavissaṃ na me bhavissatī’ti; api ca kho kaṅkhī hoti vicikicchī aniṭṭhaṅgato saddhamme. Yā kho pana sā, bhikkhave, kaṅkhitā vicikicchitā aniṭṭhaṅgatatā saddhamme saṅkhāro so. So pana saṅkhāro kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo? Avijjāsamphassajena, bhikkhave, vedayitena phuṭṭhassa assutavato puthujjanassa uppannā taṇhā; tatojo so saṅkhāro. Iti kho, bhikkhave, sopi saṅkhāro anicco saṅkhato paṭiccasamuppanno. Sāpi taṇhā aniccā saṅkhatā paṭiccasamuppannā. Sāpi vedanā aniccā saṅkhatā paṭiccasamuppannā. Sopi phasso anicco saṅkhato paṭiccasamup panno. Sāpi avijjā aniccā saṅkhatā paṭiccasamuppannā. Evaṃ kho, bhikkhave, jānato evaṃ passato anantarā āsavānaṃ khayo hotī”ti. Navamaṃ.


杂阿含58经

SN.22.82/(10). Puṇṇamasuttaṃ
     82. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde mahatā bhikkhusaṅghena saddhiṃ. Tena kho pana samayena bhagavā tadahuposathe pannarase puṇṇāya puṇṇamāya rattiyā bhikkhusaṅghaparivuto ajjhokāse nisinno hoti.
     Atha kho aññataro bhikkhu uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “puccheyyāhaṃ, bhante, bhagavantaṃ kiñcideva desaṃ, sace me bhagavā okāsaṃ karoti pañhassa veyyākaraṇāyā”ti? “Tena hi tvaṃ, bhikkhu, sake āsane nisīditvā puccha yadākaṅkhasī”ti. “Evaṃ, bhante”ti kho so bhikkhu bhagavato paṭissutvā sake āsane nisīditvā bhagavantaṃ etadavoca “ime nu kho, bhante, pañcupādānakkhandhā, seyyathidaṃ– rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho”ti.
     “Ime kho pana, bhikkhu, pañcupādānakkhandhā; seyyathidaṃ– rūpupādānakkhandho …pe… viññāṇupādānakkhandho”ti. “Sādhu, bhante”ti kho so bhikkhu bhagavato bhāsitaṃ abhinanditvā anumoditvā bhagavantaṃ uttariṃ pañhaṃ apucchi–
     “Ime kho pana, bhante, pañcupādānakkhandhā kiṃmūlakā”ti? “Ime kho, bhikkhu, pañcupādānakkhandhā chandamūlakā”ti …pe… taññeva nu kho, bhante, upādānaṃ te pañcupādānakkhandhā udāhu aññatra pañcahi upādānakkhandhehi upādānanti? “Na kho, bhikkhu, taññeva upādānaṃ te pañcupādānakkhandhā nāpi aññatra pañcahi upādānakkhandhehi upādānaṃ, api ca yo tattha chandarāgo taṃ tattha upādānan”ti. “Sādhu, bhante”ti kho so bhikkhu …pe… uttariṃ pañhaṃ apucchi–
     “Siyā pana, bhante, pañcupādānakkhandhesu chandarāgavemattatā”ti? “Siyā, bhikkhū”ti bhagavā avoca– “idha, bhikkhu, ekaccassa evaṃ hoti– ‘evaṃrūpo siyaṃ anāgatamaddhānaṃ, evaṃvedano siyaṃ anāgatamaddhānaṃ, evaṃsañño siyaṃ anāgatamaddhānaṃ, evaṃsaṅkhāro siyaṃ anāgatamaddhānaṃ evaṃviññāṇo siyaṃ anāgatamaddhānan’ti. Evaṃ kho, bhikkhu, siyā pañcupādānakkhandhesu chandarāgavemattatā”ti? “Sādhu, bhante”ti kho so bhikkhu …pe… uttariṃ pañhaṃ apucchi–
     “Kittāvatā nu kho, bhante, khandhānaṃ khandhādhivacanan”ti? “Yaṃ kiñci, bhikkhu, rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, ayaṃ vuccati rūpakkhandho. Yā kāci vedanā… yā kāci saññā ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, ayaṃ vuccati viññāṇakkhandho. Ettāvatā kho, bhikkhu, khandhānaṃ khandhādhivacanan”ti. “Sādhu, bhante”ti kho so bhikkhu …pe… apucchi–
     “Ko nu kho, bhante, hetu ko paccayo rūpakkhandhassa paññāpanāya; ko hetu ko paccayo vedanākkhandhassa paññāpanāya; ko hetu ko paccayo saññākkhandhassa paññāpanāya; ko hetu ko paccayo saṅkhārakkhandhassa paññāpanāya; ko hetu ko paccayo viññāṇakkhandhassa paññāpanāyā”ti? “Cattāro kho, bhikkhu, mahābhūtā hetu, cattāro mahābhūtā paccayo rūpakkhandhassa paññāpanāya. Phasso hetu phasso paccayo vedanākkhandhassa paññāpanāya. Phasso hetu phasso paccayo saññākkhandhassa paññāpanāya. Phasso hetu phasso paccayo saṅkhārakkhandhassa paññāpanāya. Nāmarūpaṃ hetu, nāmarūpaṃ paccayo viññāṇakkhandhassa paññāpanāyā”ti. “Sādhu, bhante”ti kho so bhikkhu …pe… apucchi–
     “Kathaṃ nu kho, bhante, sakkāyadiṭṭhi hotī”ti? “Idha, bhikkhu, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto rūpaṃ attato samanupassati, rūpavantaṃ vā attānaṃ; attani vā rūpaṃ, rūpasmiṃ vā attānaṃ; vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ… attato samanupassati, viññāṇavantaṃ vā attānaṃ; attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ. Evaṃ kho, bhikkhu, sakkāyadiṭṭhi hotī”ti. “Sādhu, bhante”ti kho so bhikkhu …pe… apucchi–
     “Kathaṃ pana, bhante, sakkāyadiṭṭhi na hotī”ti? “Idha, bhikkhu, sutavā ariyasāvako ariyānaṃ dassāvī ariyadhammassa kovido ariyadhamme suvinīto, sappurisānaṃ dassāvī sappurisadhammassa kovido sappurisadhamme suvinīto na rūpaṃ attato samanupassati, na rūpavantaṃ vā attānaṃ; na attani vā rūpaṃ, na rūpasmiṃ vā attānaṃ; na vedanaṃ… na saññaṃ… na saṅkhāre… na viññāṇaṃ attato samanupassati, na viññāṇavantaṃ vā attānaṃ; na attani vā viññāṇaṃ, na viññāṇasmiṃ vā attānaṃ. Evaṃ kho, bhikkhu, sakkāyadiṭṭhi na hotī”ti. “Sādhu bhante”ti kho so bhikkhu …pe… apucchi–
     “Ko nu kho, bhante, rūpassa assādo, ko ādīnavo, kiṃ nissaraṇaṃ; ko vedanāya… ko saññāya… ko saṅkhārānaṃ… ko viññāṇassa assādo, ko ādīnavo, kiṃ nissaraṇan”ti? “Yaṃ kho, bhikkhu, rūpaṃ paṭicc uppajjati sukhaṃ somanassaṃ– ayaṃ rūpassa assādo. Yaṃ rūpaṃ aniccaṃ dukkhaṃ vipariṇāmadhammaṃ– ayaṃ rūpassa ādīnavo. Yo rūpasmiṃ chandarāgavinayo chandarāgappahānaṃ– idaṃ rūpassa nissaraṇaṃ. Yaṃ vedanaṃ paṭicca… yaṃ saññaṃ paṭicca… ye saṅkhāre paṭicca… yaṃ viññāṇaṃ paṭicc uppajjati sukhaṃ somanassaṃ– ayaṃ viññāṇassa assādo. Yaṃ viññāṇaṃ aniccaṃ dukkhaṃ vipariṇāmadhammaṃ– ayaṃ viññāṇassa ādīnavo. Yo viññāṇasmiṃ chandarāgavinayo chandarāgappahānaṃ– idaṃ viññāṇassa nissaraṇan”ti. “Sādhu, bhante”ti kho so bhikkhu bhagavato bhāsitaṃ abhinanditvā anumoditvā bhagavantaṃ uttariṃ pañhaṃ apucchi–
     “Kathaṃ nu kho, bhante, jānato, kathaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā na hontī”ti? “Yaṃ kiñci, bhikkhu, rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ rūpaṃ– ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Yā kāci vedanā… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ viññāṇaṃ– ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Evaṃ kho, bhikkhu, jānato evaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā na hontī”ti.
     Tena kho pana samayena aññatarassa bhikkhuno evaṃ cetaso parivitakko udapādi– “iti kira bho rūpaṃ anattā, vedanā… saññā… saṅkhārā… viññāṇaṃ anattā; anattakatāni kammāni kathamattānaṃ phusissantī”ti. Atha kho bhagavā tassa bhikkhuno cetasā ceto parivitakkamaññāya bhikkhū āmantesi–
     “Ṭhānaṃ kho panetaṃ, bhikkhave, vijjati yaṃ idhekacco moghapuriso avidvā avijjāgato taṇhādhipateyyena cetasā satthusāsanaṃ atidhāvitabbaṃ maññeyya. Iti kira, bho, rūpaṃ anattā, vedanā… saññā… saṅkhārā… viññāṇaṃ anattā. Anattakatāni kammāni kathamattānaṃ phusissantīti? Paṭipucchāvinītā kho me tumhe, bhikkhave, tatra tatra tesu tesu dhammesu.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. Tasmātiha …pe… evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.
     “Dve khandhā taññeva siyaṃ, adhivacanañca hetunā;
     Sakkāyena duve vuttā, assādaviññāṇakena ca.
     Ete dasavidhā vuttā, hoti bhikkhu pucchāyā”ti. Dasamaṃ.
     Khajjanīyavaggo aṭṭhamo.
     Tassuddānaṃ–
     Assādo dve samudayā, arahantehi apare dve;
     Sīho khajjanī piṇḍolyaṃ, pālileyyena puṇṇamāti.


杂阿含59经

SN.22.5/(5). Samādhisuttaṃ
     5. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “samādhiṃ, bhikkhave, bhāvetha; samāhito, bhikkhave, bhikkhu yathābhūtaṃ pajānāti. Kiñca yathābhūtaṃ pajānāti? Rūpassa samudayañca atthaṅgamañca, vedanāya samudayañca atthaṅgamañca saññāya samudayañca atthaṅgamañca, saṅkhārānaṃ samudayañca atthaṅgamañca, viññāṇassa samudayañca atthaṅgamañca”.
     “Ko ca, bhikkhave, rūpassa samudayo, ko vedanāya samudayo, ko saññāya samudayo, ko saṅkhārānaṃ samudayo, ko viññāṇassa samudayo? Idha, bhikkhave, bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati.
     “Kiñca abhinandati abhivadati ajjhosāya tiṭṭhati? Rūpaṃ abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa rūpaṃ abhinandato abhivadato ajjhosāya tiṭṭhato uppajjati nandī. Yā rūpe nandī tadupādānaṃ. Tassupādānapaccayā bhavo; bhavapaccayā jāti; jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “Vedanaṃ abhinandati …pe… saññaṃ abhinandati… saṅkhāre abhinandati… viññāṇaṃ abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa viññāṇaṃ abhinandato abhivadato ajjhosāya tiṭṭhato uppajjati nandī. Yā viññāṇe nandī tadupādānaṃ. Tassupādānapaccayā bhavo; bhavapaccayā jāti; jātipaccayā …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “Ayaṃ, bhikkhave, rūpassa samudayo; ayaṃ vedanāya samudayo; ayaṃ saññāya samudayo; ayaṃ saṅkhārānaṃ samudayo; ayaṃ viññāṇassa samudayo.
     “Ko ca, bhikkhave, rūpassa atthaṅgamo, ko vedanāya… ko saññāya… ko saṅkhārānaṃ… ko viññāṇassa atthaṅgamo?
     Idha, bhikkhave, nābhinandati nābhivadati nājjhosāya tiṭṭhati.
     “Kiñca nābhinandati nābhivadati nājjhosāya tiṭṭhati? Rūpaṃ nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa rūpaṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato yā rūpe nandī sā nirujjhati. Tassa nandīnirodhā upādānanirodho; upādānanirodhā bhavanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hoti.
     “Vedanaṃ nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa vedanaṃ anabhinandato anabhivadato anajjhosā tiṭṭhato yā vedanāya nandī sā nirujjhati. Tassa nandīnirodhā upādānanirodho; upādānanirodhā bhavanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hoti.
     “Saññaṃ nābhinandati …pe… saṅkhāre nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa saṅkhāre anabhinandato anabhivadato anajjhosāya tiṭṭhato yā saṅkhāresu nandī sā nirujjhati. Tassa nandīnirodhā upādānanirodho; upādānanirodhā bhavanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hoti.
     “Viññāṇaṃ nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa viññāṇaṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato yā viññāṇe nandī sā nirujjhati. Tassa nandīnirodhā upādānanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hoti.
     “Ayaṃ bhikkhave, rūpassa atthaṅgamo, ayaṃ vedanāya atthaṅgamo, ayaṃ saññāya atthaṅgamo, ayaṃ saṅkhārānaṃ atthaṅgamo, ayaṃ viññāṇassa atthaṅgamo”ti. Pañcamaṃ.


杂阿含63经

SN.22.47/(5). Samanupassanāsuttaṃ
     47. Sāvatthinidānaṃ. “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā anekavihitaṃ attānaṃ samanupassamānā samanupassanti, sabbete pañcupādānakkhandhe samanupassanti, etesaṃ vā aññataraṃ. Katame pañca? Idha, bhikkhave, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto rūpaṃ attato samanupassati, rūpavantaṃ vā attānaṃ; attani vā rūpaṃ, rūpasmiṃ vā attānaṃ. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ attato samanupassati, viññāṇavantaṃ vā attānaṃ; attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ”.
     “Iti ayañceva samanupassanā ‘asmī’ti cassa avigataṃ hoti. ‘Asmī’ti kho pana, bhikkhave, avigate pañcannaṃ indriyānaṃ avakkanti hoti– cakkhundriyassa sotindriyassa ghānindriyassa jivhindriyassa kāyindriyassa. Atthi, bhikkhave, mano, atthi dhammā, atthi avijjādhātu. Avijjāsamphassajena, bhikkhave, vedayitena phuṭṭhassa assutavato puthujjanassa ‘asmī’tipissa hoti; ‘ayamahamasmī’tipissa hoti; ‘bhavissan’tipissa hoti; ‘na bhavissan’tipissa hoti; ‘rūpī bhavissan’tipissa hoti; ‘arūpī bhavissan’tipissa hoti; ‘saññī bhavissan’tipissa hoti; ‘asaññī bhavissan’tipissa hoti; ‘nevasaññīnāsaññī bhavissan’tipissa hoti”.
     “Tiṭṭhanteva kho, bhikkhave, tattheva pañcindriyāni. Athettha sutavato ariyasāvakassa avijjā pahīyati, vijjā uppajjati. Tassa avijjāvirāgā vijjuppādā ‘asmī’tipissa na hoti; ‘ayamahamasmī’tipissa na hoti; ‘bhavissan’ti… ‘na bhavissan’ti… rūpī… arūpī saññī… asaññī… ‘nevasaññīnāsaññī bhavissan’tipissa na hotī”ti. Pañcamaṃ.


杂阿含64经

SN.22.55/(3). Udānasuttaṃ
     55. Sāvatthinidānaṃ Tatra kho bhagavā udānaṃ udānesi– “‘no cassaṃ, no ca me siyā, nābhavissa, na me bhavissatī’ti– evaṃ adhimuccamāno bhikkhu chindeyya orambhāgiyāni saṃyojanānī”ti. Evaṃ vutte, aññataro bhikkhu bhagavantaṃ etadavoca– “yathā kathaṃ pana, bhante, ‘no cassaṃ, no ca me siyā, nābhavissa, na me bhavissatī’ti– evaṃ adhimuccamāno bhikkhu chindeyya orambhāgiyāni saṃyojanānī”ti?
     “Idha, bhikkhu, assutavā puthujjano ariyānaṃ adassāvī …pe… sappurisadhamme avinīto rūpaṃ attato samanupassati, rūpavantaṃ vā attānaṃ; attani vā rūpaṃ, rūpasmiṃ vā attānaṃ. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ attato samanupassati, viññāṇavantaṃ vā attānaṃ; attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ.
     “So aniccaṃ rūpaṃ ‘aniccaṃ rūpan’ti yathābhūtaṃ nappajānāti, aniccaṃ vedanaṃ ‘aniccā vedanā’ti yathābhūtaṃ nappajānāti, aniccaṃ saññaṃ ‘aniccā saññā’ti yathābhūtaṃ nappajānāti, anicce saṅkhāre ‘aniccā saṅkhārā’ti yathābhūtaṃ nappajānāti, aniccaṃ viññāṇaṃ ‘aniccaṃ viññāṇan’ti yathābhūtaṃ nappajānāti.
     “Dukkhaṃ rūpaṃ ‘dukkhaṃ rūpan’ti yathābhūtaṃ nappajānāti, dukkhaṃ vedanaṃ… dukkhaṃ saññaṃ… dukkhe saṅkhāre… dukkhaṃ viññāṇaṃ ‘dukkhaṃ viññāṇan’ti yathābhūtaṃ nappajānāti.
     “Anattaṃ rūpaṃ ‘anattā rūpan’ti yathābhūtaṃ nappajānāti, anattaṃ vedanaṃ ‘anattā vedanā’ti yathābhūtaṃ nappajānāti, anattaṃ saññaṃ ‘anattā saññā’ti yathābhūtaṃ nappajānāti, anatte saṅkhāre ‘anattā saṅkhārā’ti yathābhūtaṃ nappajānāti, anattaṃ viññāṇaṃ ‘anattā viññāṇan’ti yathābhūtaṃ nappajānāti.
     “Saṅkhataṃ rūpaṃ ‘saṅkhataṃ rūpan’ti yathābhūtaṃ nappajānāti, saṅkhataṃ vedanaṃ… saṅkhataṃ saññaṃ… saṅkhate saṅkhāre… saṅkhataṃ viññāṇaṃ ‘saṅkhataṃ viññāṇan’ti yathābhūtaṃ nappajānāti. Rūpaṃ vibhavissatīti yathābhūtaṃ nappajānāti. Vedanā vibhavissati… saññā vibhavissati… saṅkhārā vibhavissanti… viññāṇaṃ vibhavissatīti yathābhūtaṃ nappajānāti.
     “Sutavā ca kho, bhikkhu, ariyasāvako ariyānaṃ dassāvī ariyadhammassa kovido ariyadhamme suvinīto sappurisānaṃ dassāvī sappurisadhammassa kovido sappurisadhamme suvinīto na rūpaṃ attato samanupassati …pe… na vedanaṃ… na saññaṃ… na saṅkhāre… na viññāṇaṃ attato samanupassati.
     “So aniccaṃ rūpaṃ ‘aniccaṃ rūpan’ti yathābhūtaṃ pajānāti. Aniccaṃ vedanaṃ… aniccaṃ saññaṃ… anicce saṅkhāre… aniccaṃ viññāṇaṃ ‘aniccaṃ viññāṇan’ti yathābhūtaṃ pajānāti. Dukkhaṃ rūpaṃ …pe… dukkhaṃ viññāṇaṃ… anattaṃ rūpaṃ …pe… anattaṃ viññāṇaṃ… saṅkhataṃ rūpaṃ …pe… saṅkhataṃ viññāṇaṃ ‘saṅkhataṃ viññāṇan’ti yathābhūtaṃ pajānāti. Rūpaṃ vibhavissatīti yathābhūtaṃ pajānāti. Vedanā… saññā… saṅkhārā… viññāṇaṃ vibhavissatīti yathābhūtaṃ pajānāti.
     “So rūpassa vibhavā, vedanāya vibhavā, saññā vibhavā, saṅkhārānaṃ vibhavā, viññāṇassa vibhavā, evaṃ kho, bhikkhu, ‘no cassaṃ, no ca me siyā, nābhavissa, na me bhavissatī’ti– evaṃ adhimuccamāno bhikkhu chindeyya orambhāgiyāni saṃyojanānī”ti. “Evaṃ adhimuccamāno, bhante, bhikkhu chindeyya orambhāgiyāni saṃyojanānī”ti.
     “Kathaṃ pana, bhante, jānato kathaṃ passato anantarā āsavānaṃ khayo hotī”ti? “Idha, bhikkhu, assutavā puthujjano atasitāye ṭhāne tāsaṃ āpajjati. Tāso heso bhikkhu assutavato puthujjanassa– ‘no cassaṃ, no ca me siyā, nābhavissa, na me bhavissatī’”ti.
     “Sutavā ca kho, bhikkhu, ariyasāvako atasitāye ṭhāne na tāsaṃ āpajjati. Na heso, bhikkhu, tāso sutavato ariyasāvakassa– ‘no cassaṃ, no ca me siyā, nābhavissa, na me bhavissatī’ti. Rūpupayaṃ vā, bhikkhu, viññāṇaṃ tiṭṭhamānaṃ tiṭṭheyya, rūpārammaṇaṃ rūpappatiṭṭhaṃ nandūpasecanaṃ vuddhiṃ virūḷhiṃ vepullaṃ āpajjeyya. Vedanupayaṃ vā, bhikkhu… saññupayaṃ vā, bhikkhu… saṅkhārupayaṃ vā, bhikkhu, viññāṇaṃ tiṭṭhamānaṃ tiṭṭheyya, saṅkhārārammaṇaṃ saṅkhārappatiṭṭhaṃ nandūpasecanaṃ vuddhiṃ virūḷhiṃ vepullaṃ āpajjeyya.
     “Yo bhikkhu evaṃ vadeyya– ‘ahamaññatra rūpā, aññatra vedanāya, aññatra saññāya, aññatra saṅkhārehi viññāṇassa āgatiṃ vā gatiṃ vā cutiṃ vā upapattiṃ vā vuddhiṃ vā virūḷhiṃ vā vepullaṃ vā paññāpessāmī’ti, netaṃ ṭhānaṃ vijjati.
     “Rūpadhātuyā ce, bhikkhu, bhikkhuno rāgo pahīno hoti. Rāgassa pahānā vocchijjatārammaṇaṃ patiṭṭhā viññāṇassa na hoti. Vedanādhātuyā ce, bhikkhu, bhikkhuno… saññādhātuyā ce, bhikkhu, bhikkhuno… saṅkhāradhātuyā ce, bhikkhu, bhikkhuno… viññāṇadhātuyā ce, bhikkhu, bhikkhuno rāgo pahīno hoti. Rāgassa pahānā vocchijjatārammaṇaṃ patiṭṭhā viññāṇassa na hoti. Tadappatiṭṭhitaṃ viññāṇaṃ avirūḷhaṃ anabhisaṅkhārañca vimuttaṃ. Vimuttattā ṭhitaṃ. Ṭhitattā santusitaṃ. Santusitattā na paritassati. Aparitassaṃ paccattaññeva parinibbāyati. ‘Khīṇā jāti …pe… nāparaṃ itthattāyā’ti pajānāti. Evaṃ kho, bhikkhu, jānato evaṃ passato anantarā āsavānaṃ khayo hotī”ti. Tatiyaṃ.


杂阿含65经

SN.22.5/(5). Samādhisuttaṃ
     5. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “samādhiṃ, bhikkhave, bhāvetha; samāhito, bhikkhave, bhikkhu yathābhūtaṃ pajānāti. Kiñca yathābhūtaṃ pajānāti? Rūpassa samudayañca atthaṅgamañca, vedanāya samudayañca atthaṅgamañca saññāya samudayañca atthaṅgamañca, saṅkhārānaṃ samudayañca atthaṅgamañca, viññāṇassa samudayañca atthaṅgamañca”.
     “Ko ca, bhikkhave, rūpassa samudayo, ko vedanāya samudayo, ko saññāya samudayo, ko saṅkhārānaṃ samudayo, ko viññāṇassa samudayo? Idha, bhikkhave, bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati.
     “Kiñca abhinandati abhivadati ajjhosāya tiṭṭhati? Rūpaṃ abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa rūpaṃ abhinandato abhivadato ajjhosāya tiṭṭhato uppajjati nandī. Yā rūpe nandī tadupādānaṃ. Tassupādānapaccayā bhavo; bhavapaccayā jāti; jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “Vedanaṃ abhinandati …pe… saññaṃ abhinandati… saṅkhāre abhinandati… viññāṇaṃ abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa viññāṇaṃ abhinandato abhivadato ajjhosāya tiṭṭhato uppajjati nandī. Yā viññāṇe nandī tadupādānaṃ. Tassupādānapaccayā bhavo; bhavapaccayā jāti; jātipaccayā …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “Ayaṃ, bhikkhave, rūpassa samudayo; ayaṃ vedanāya samudayo; ayaṃ saññāya samudayo; ayaṃ saṅkhārānaṃ samudayo; ayaṃ viññāṇassa samudayo.
     “Ko ca, bhikkhave, rūpassa atthaṅgamo, ko vedanāya… ko saññāya… ko saṅkhārānaṃ… ko viññāṇassa atthaṅgamo?
     Idha, bhikkhave, nābhinandati nābhivadati nājjhosāya tiṭṭhati.
     “Kiñca nābhinandati nābhivadati nājjhosāya tiṭṭhati? Rūpaṃ nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa rūpaṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato yā rūpe nandī sā nirujjhati. Tassa nandīnirodhā upādānanirodho; upādānanirodhā bhavanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hoti.
     “Vedanaṃ nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa vedanaṃ anabhinandato anabhivadato anajjhosā tiṭṭhato yā vedanāya nandī sā nirujjhati. Tassa nandīnirodhā upādānanirodho; upādānanirodhā bhavanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hoti.
     “Saññaṃ nābhinandati …pe… saṅkhāre nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa saṅkhāre anabhinandato anabhivadato anajjhosāya tiṭṭhato yā saṅkhāresu nandī sā nirujjhati. Tassa nandīnirodhā upādānanirodho; upādānanirodhā bhavanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hoti.
     “Viññāṇaṃ nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa viññāṇaṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato yā viññāṇe nandī sā nirujjhati. Tassa nandīnirodhā upādānanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hoti.
     “Ayaṃ bhikkhave, rūpassa atthaṅgamo, ayaṃ vedanāya atthaṅgamo, ayaṃ saññāya atthaṅgamo, ayaṃ saṅkhārānaṃ atthaṅgamo, ayaṃ viññāṇassa atthaṅgamo”ti. Pañcamaṃ.

SN.22.6/(6). Paṭisallāṇasuttaṃ
     6. Sāvatthinidānaṃ. “Paṭisallāṇe, bhikkhave, yogamāpajjatha. Paṭisallīṇo, bhikkhave, bhikkhu yathābhūtaṃ pajānāti. Kiñca yathābhūtaṃ pajānāti? Rūpassa samudayañca atthaṅgamañca, vedanāya samudayañca atthaṅgamañca, saññāya samudayañca atthaṅgamañca, saṅkhārānaṃ samudayañca atthaṅgamañca, viññāṇassa samudayañca atthaṅgamañca …”pe… (yathā paṭhamasutte tathā vitthāretabbo.) Chaṭṭhaṃ.


杂阿含69经

SN.22.44/(2). Paṭipadāsuttaṃ
     44. Sāvatthinidānaṃ. “Sakkāyasamudayagāminiñca vo, bhikkhave, paṭipadaṃ desessāmi, sakkāyanirodhagāminiñca paṭipadaṃ. Taṃ suṇātha. Katamā ca, bhikkhave, sakkāyasamudayagāminī paṭipadā? Idha, bhikkhave, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto, rūpaṃ attato samanupassati, rūpavantaṃ vā attānaṃ; attani vā rūpaṃ, rūpasmiṃ vā attānaṃ. Vedanaṃ attato… saññaṃ… saṅkhāre… viññāṇaṃ attato samanupassati, viññāṇavantaṃ vā attānaṃ; attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ. Ayaṃ vuccati, bhikkhave, ‘sakkāyasamudayagāminī paṭipadā, sakkāyasamudayagāminī paṭipadā’ti. Iti hidaṃ, bhikkhave, vuccati ‘dukkhasamudayagāminī samanupassanā’ti. Ayamevettha attho”.
     “Katamā ca, bhikkhave, sakkāyanirodhagāminī paṭipadā? Idha, bhikkhave, sutavā ariyasāvako ariyānaṃ dassāvī ariyadhammassa kovido ariyadhamme suvinīto, sappurisānaṃ dassāvī sappurisadhammassa kovido sappurisadhamme suvinīto, na rūpaṃ attato samanupassati, na rūpavantaṃ vā attānaṃ na attani vā rūpaṃ, na rūpasmiṃ vā attānaṃ. Na vedanaṃ attato… na saññaṃ… na saṅkhāre… na viññāṇaṃ attato samanupassati, na viññāṇavantaṃ vā attānaṃ; na attani vā viññāṇaṃ, na viññāṇasmiṃ vā attānaṃ. Ayaṃ vuccati, bhikkhave, ‘sakkāyanirodhagāminī paṭipadā, sakkāyanirodhagāminī paṭipadā’ti. Iti hidaṃ, bhikkhave, vuccati ‘dukkhanirodhagāminī samanupassanā’ti. Ayamevettha attho”ti. Dutiyaṃ.


杂阿含70经

SN.22.103/(1). Antasuttaṃ
     103. Sāvatthinidānaṃ “Cattārome, bhikkhave, antā. Katame cattāro? Sakkāyanto sakkāyasamudayanto, sakkāyanirodhanto, sakkāyanirodhagāmini-ppaṭipadanto. Katamo ca, bhikkhave, sakkāyanto? Pañcupādānakkhandhātissa vacanīyaṃ. Katame pañca? Seyyathidaṃ– rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho– ayaṃ vuccati, bhikkhave, sakkāyanto”.
     “Katamo ca, bhikkhave, sakkāyasamudayanto? Yāyaṃ taṇhā ponobhavikā nandirāgasahagatā tatratatrābhinandinī, seyyathidaṃ– kāmataṇhā, bhavataṇhā, vibhavataṇhā. Ayaṃ vuccati, bhikkhave, sakkāyasamudayanto.
     “Katamo ca, bhikkhave, sakkāyanirodhanto? Yo tassāyeva taṇhāya asesavirāganirodho cāgo paṭinissaggo mutti anālayo– ayaṃ vuccati, bhikkhave, sakkāyanirodhanto.
     “Katamo ca, bhikkhave, sakkāyanirodhagāminippaṭipadanto? Ayameva ariyo aṭṭhaṅgiko maggo. Seyyathidaṃ– sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhi. Ayaṃ vuccati, bhikkhave, sakkāyanirodhagāminippaṭipadanto Ime kho, bhikkhave, cattāro antā”ti. Paṭhamaṃ.


杂阿含71经

    SA.22.105/(3). Sakkāyasuttaṃ
     105. Sāvatthinidānaṃ. “Sakkāyañca vo, bhikkhave, desessāmi sakkāyasamudayañca sakkāyanirodhañca sakkāyanirodhagāminiñca paṭipadaṃ. Taṃ suṇātha. Katamo ca, bhikkhave, sakkāyo? Pañcupādānakkhandhātissa vacanīyaṃ Katame pañca? Seyyathidaṃ – rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho. Ayaṃ vuccati, bhikkhave, sakkāyo. Katamo ca, bhikkhave, sakkāyasamudayo? Yāyaṃ taṇhā ponobhavikā …pe… kāmataṇhā, bhavataṇhā, vibhavataṇhā– ayaṃ vuccati, bhikkhave, sakkāyasamudayo. Katamo ca, bhikkhave, sakkāyanirodho? Yo tassāyeva taṇhāya …pe… ayaṃ vuccati bhikkhave, sakkāyanirodho. Katamā ca, bhikkhave, sakkāyanirodhagāminī paṭipadā? Ayameva ariyo aṭṭhaṅgiko maggo. Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ayaṃ vuccati, bhikkhave, sakkāyanirodhagāminī paṭipadā”ti. Tatiyaṃ.


杂阿含72经

SN.22.23/(2). Pariññasuttaṃ
     23. Sāvatthinidānaṃ. “Pariññeyye ca, bhikkhave, dhamme desessāmi pariññañca. Taṃ suṇātha. Katame ca, bhikkhave, pariññeyyā dhammā? Rūpaṃ, bhikkhave, pariññeyyo dhammo, vedanā pariññeyyo dhammo, saññā pariññeyyo dhammo, saṅkhārā pariññeyyo dhammo, viññāṇaṃ pariññeyyo dhammo Ime vuccanti, bhikkhave, pariññeyyā dhammā. Katamā ca, bhikkhave, pariññā? Yo, bhikkhave, rāgakkhayo dosakkhayo mohakkhayo. Ayaṃ vuccati, bhikkhave, pariññā”ti. Dutiyaṃ.

SN.22.106/(4). Pariññeyyasuttaṃ
     106. Sāvatthinidānaṃ. “Pariññeyye ca, bhikkhave, dhamme desessāmi pariññañca pariññātāviñca puggalaṃ. Taṃ suṇātha. Katame ca, bhikkhave, pariññeyyā dhammā? Rūpaṃ, bhikkhave, pariññeyyo dhammo. Vedanā …pe… saññā… saṅkhārā… viññāṇaṃ pariññeyyo dhammo. Ime vuccanti, bhikkhave, pariññeyyā dhammā. Katamā ca, bhikkhave, pariññā? Rāgakkhayo, dosakkhayo, mohakkhayo– ayaṃ vuccati, bhikkhave, pariññā. Katamo ca, bhikkhave, pariññātāvī puggalo? Arahātissa vacanīyaṃ. Yvāyaṃ āyasmā evaṃnāmo evaṃgotto– ayaṃ vuccati, bhikkhave, pariññātāvī puggalo”ti. Catutthaṃ.


杂阿含73经

SN.22.22/(1). Bhārasuttaṃ
     22. Sāvatthiyaṃ tatra kho “bhārañca vo, bhikkhave, desessāmi bhārahārañca bhārādānañca bhāranikkhepanañca. Taṃ suṇātha. Katamo ca, bhikkhave, bhāro? Pañcupādānakkhandhā tissa vacanīyaṃ. Katame pañca? Rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho; ayaṃ vuccati, bhikkhave, bhāro”.
     “Katamo ca, bhikkhave, bhārahāro Puggalo tissa vacanīyaṃ. Yvāyaṃ āyasmā evaṃnāmo evaṃgotto; ayaṃ vuccati, bhikkhave, bhārahāro.
     “Katamañca bhikkhave, bhārādānaṃ? Yāyaṃ taṇhā ponobhavikā nandīrāgasahagatā tatratatrābhinandinī, seyyathidaṃ– kāmataṇhā, bhavataṇhā, vibhavataṇhā. Idaṃ vuccati, bhikkhave, bhārādānaṃ.
     “Katamañca, bhikkhave, bhāranikkhepanaṃ? Yo tassāyeva taṇhāya asesavirāganirodho cāgo paṭinissaggo mutti anālayo. Idaṃ vuccati, bhikkhave, bhāranikkhepanan”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Bhārā have pañcakkhandhā, bhārahāro ca puggalo;
     Bhārādānaṃ dukhaṃ loke, bhāranikkhepanaṃ sukhaṃ.
     “Nikkhipitvā garuṃ bhāraṃ, aññaṃ bhāraṃ anādiya;
     Samūlaṃ taṇhamabbuyha, nicchāto parinibbuto”ti. Paṭhamaṃ.


杂阿含74经

SN.22.117/(5). Bandhanasuttaṃ
     117. Sāvatthinidānaṃ “Idha bhikkhave assutavā puthujjano ariyānaṃ adassāvī …pe… sappurisadhamme avinīto rūpaṃ attato samanupassati, rūpavantaṃ vā attānaṃ; attani vā rūpaṃ, rūpasmiṃ vā attānaṃ. Ayaṃ vuccati, bhikkhave, assutavā puthujjano rūpabandhanabaddho santarabāhirabandhanabaddho atīradassī apāradassī, baddho jīyati baddho mīyati baddho asmā lokā paraṃ lokaṃ gacchati. Vedanaṃ attato samanupassati …pe… vedanāya vā attānaṃ. Ayaṃ vuccati, bhikkhave, assutavā puthujjano vedanābandhanabaddho santarabāhirabandhanabaddho atīradassī apāradassī, baddho jīyati baddho mīyati baddho asmā lokā paraṃ lokaṃ gacchati. Saññaṃ… saṅkhāre… viññāṇaṃ attato samanupassati …pe… ayaṃ vuccati, bhikkhave, assutavā puthujjano viññāṇabandhanabaddho santarabāhirabandhanabaddho atīradassī apāradassī, baddho jīyati baddho mīyati baddho asmā lokā paraṃ lokaṃ gacchati ”.
     “Sutavā ca kho, bhikkhave, ariyasāvako ariyānaṃ dassāvī …pe… sappurisadhamme suvinīto na rūpaṃ attato samanupassati, na rūpavantaṃ vā attānaṃ; na attani vā rūpaṃ, na rūpasmiṃ vā attānaṃ. Ayaṃ vuccati, bhikkhave, sutavā ariyasāvako na rūpabandhanabaddho, na santarabāhirabandhanabaddho, tīradassī, pāradassī; ‘parimutto so dukkhasmā’ti vadāmi. Na vedanaṃ attato …pe… na saññaṃ attato …pe… na saṅkhāre attato …pe… na viññāṇaṃ attato samanupassati …pe… ayaṃ vuccati, bhikkhave, sutavā ariyasāvako na viññāṇabandhanabaddho, na santarabāhirabandhanabaddho, tīradassī, pāradassī, ‘parimutto so dukkhasmā’ti vadāmī”ti. Pañcamaṃ.

SN.22.65/(3). Abhinandamānasuttaṃ
     65. Sāvatthinidānaṃ. Atha kho aññataro bhikkhu …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena …pe… pahitatto vihareyyan”ti. “Abhinandamāno kho, bhikkhu, baddho mārassa; anabhinandamāno mutto pāpimato”ti. “Aññātaṃ bhagavā, aññātaṃ sugatā”ti.
     “Yathā kathaṃ pana tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsī”ti? “Rūpaṃ kho, bhante, abhinandamāno baddho mārassa; anabhinandamāno mutto pāpimato. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ abhinandamāno baddho mārassa; anabhinandamāno mutto pāpimato. Imassa khvāhaṃ, bhante, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmī”ti.
    “Sādhu sādhu, bhikkhu! Sādhu kho tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsi. Rūpaṃ kho, bhikkhu, abhinandamāno baddho mārassa; anabhinandamāno mutto pāpimato. Vedanaṃ… saññaṃ… saṅkhāre viññāṇaṃ abhinandamāno baddho mārassa; anabhinandamāno mutto pāpimato. Imassa kho, bhikkhu, mayā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti …pe… aññataro ca pana so bhikkhu arahataṃ ahosīti. Tatiyaṃ.


杂阿含75经

SN.22.58/(6). Sammāsambuddhasuttaṃ
     58. Sāvatthinidānaṃ. “Tathāgato, bhikkhave, arahaṃ sammāsambuddho rūpassa nibbidā virāgā nirodhā anupādā vimutto sammāsambuddhoti vuccati. Bhikkhupi, bhikkhave, paññāvimutto rūpassa nibbidā virāgā nirodhā anupādā vimutto paññāvimuttoti vuccati.
     “Tathāgato, bhikkhave, arahaṃ sammāsambuddho vedanāya nibbidā virāgā nirodhā anupādā vimutto sammāsambuddhoti vuccati. Bhikkhupi, bhikkhave, paññāvimutto vedanāya nibbidā …pe… paññāvimuttoti vuccati.
     “Tathāgato, bhikkhave, arahaṃ sammāsambuddho saññāya… saṅkhārānaṃ… viññāṇassa nibbidā virāgā nirodhā anupādā vimutto sammāsambuddhoti vuccati. Bhikkhupi, bhikkhave, paññāvimutto viññāṇassa nibbidā virāgā nirodhā anupādā vimutto paññāvimuttoti vuccati.
     “Tatra kho, bhikkhave, ko viseso, ko adhippayāso, kiṃ nānākaraṇaṃ, tathāgatassa arahato sammāsambuddhassa paññāvimuttena bhikkhunā”ti? “Bhagavaṃmūlakā no, bhante, dhammā bhagavaṃnettikā bhagavaṃpaṭisaraṇā. Sādhu vata, bhante, bhagavantaññeva paṭibhātu etassa bhāsitassa attho. Bhagavato sutvā bhikkhū dhāressantī”ti. “Tena hi, bhikkhave suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Tathāgato, bhikkhave, arahaṃ sammāsambuddho anuppannassa maggassa uppādetā, asañjātassa maggassa sañjanetā, anakkhātassa maggassa akkhātā maggaññū, maggavidū, maggakovido; maggānugā ca, bhikkhave, etarahi sāvakā viharanti pacchāsamannāgatā. Ayaṃ kho, bhikkhave, viseso, ayaṃ adhippayāso, idaṃ nānākaraṇaṃ tathāgatassa arahato sammāsambuddhassa paññāvimuttena bhikkhunā”ti. Chaṭṭhaṃ.


杂阿含76经

SN.22.118/(6). Paripucchitasuttaṃ
     118. Sāvatthinidānaṃ. “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassathā”ti? “No hetaṃ, bhante”. “Sādhu, bhikkhave! Rūpaṃ, bhikkhave, ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. “Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassathā”ti? “No hetaṃ, bhante”. “Sādhu, bhikkhave! Viññāṇaṃ, bhikkhave, ‘netaṃ mama, nesohamasmi na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ …pe… evaṃ passaṃ …pe… kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānātīti. Chaṭṭhaṃ.

SN.22.119/(7). Dutiyaparipucchitasuttaṃ
     119. Sāvatthinidānaṃ. “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassathā”ti? “Evaṃ, bhante”. “Sādhu bhikkhave! Rūpaṃ, bhikkhave, ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassathā”ti? “Evaṃ, bhante”. “Sādhu bhikkhave! Viññāṇaṃ, bhikkhave, ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ …pe… evaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Sattamaṃ.


杂阿含77经

SN.22.25/(4). Chandarāgasuttaṃ
     25. Sāvatthinidānaṃ. “Yo, bhikkhave, rūpasmiṃ chandarāgo taṃ pajahatha. Evaṃ taṃ rūpaṃ pahīnaṃ bhavissati ucchinnamūlaṃ tālāvatthukataṃ anabhāvaṃkataṃ āyatiṃ anuppādadhammaṃ. Yo vedanāya chandarāgo taṃ pajahatha. Evaṃ sā vedanā pahīnā bhavissati ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Yo saññāya chandarāgo taṃ pajahatha. Evaṃ sā saññā pahīnā bhavissati ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Yo saṅkhāresu chandarāgo taṃ pajahatha. Evaṃ te saṅkhārā pahīnā bhavissanti ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Yo viññāṇasmiṃ chandarāgo taṃ pajahatha. Evaṃ taṃ viññāṇaṃ pahīnaṃ bhavissati ucchinnamūlaṃ tālāvatthukataṃ anabhāvaṃkataṃ āyatiṃ anuppādadhamman”ti. Catutthaṃ.


杂阿含78经

SN.22.30/(9). Uppādasuttaṃ
     30. Sāvatthinidānaṃ. “Yo, bhikkhave, rūpassa uppādo ṭhiti abhinibbatti pātubhāvo dukkhasseso uppādo rogānaṃ ṭhiti jarāmaraṇassa pātubhāvo. Yo vedanāya …pe… yo saññāya …pe… yo saṅkhārānaṃ …pe… yo viññāṇassa uppādo ṭhiti abhinibbatti pātubhāvo, dukkhasseso uppādo rogānaṃ ṭhiti jarāmaraṇassa pātubhāvo. Yo ca kho, bhikkhave, rūpassa nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho rogānaṃ vūpasamo jarāmaraṇassa atthaṅgamo. Yo vedanāya …pe… yo saññāya… yo saṅkhārānaṃ… yo viññāṇassa nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho rogānaṃ vūpasamo jarāmaraṇassa atthaṅgamo”ti. Navamaṃ.


杂阿含79经

SN.22.9/(9). Kālattaya-aniccasuttaṃ
     9. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, aniccaṃ atītānāgataṃ; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ rūpasmiṃ anapekkho hoti; anāgataṃ rūpaṃ nābhinandati; paccuppannassa rūpassa nibbidāya virāgāya nirodhāya paṭipanno hoti. Vedanā aniccā …pe… saññā aniccā… saṅkhārā aniccā atītānāgatā; ko pana vādo paccuppannānaṃ! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītesu saṅkhāresu anapekkho hoti; anāgate saṅkhāre nābhinandati; paccuppannānaṃ saṅkhārānaṃ nibbidāya virāgāya nirodhāya paṭipanno hoti. Viññāṇaṃ aniccaṃ atītānāgataṃ; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ viññāṇasmiṃ anapekkho hoti; anāgataṃ viññāṇaṃ nābhinandati; paccuppannassa viññāṇassa nibbidāya virāgāya nirodhāya paṭipanno hotī”ti. Navamaṃ.

SN.22.10/(10) Kālattayadukkhasuttaṃ
     10. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, dukkhaṃ atītānāgataṃ; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ rūpasmiṃ anapekkho hoti; anāgataṃ rūpaṃ nābhinandati; paccuppannassa rūpassa nibbidāya virāgāya nirodhāya paṭipanno hoti. Vedanā dukkhā… saññā dukkhā… saṅkhārā dukkhā… viññāṇaṃ dukkhaṃ atītānāgataṃ; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ viññāṇasmiṃ anapekkho hoti; anāgataṃ viññāṇaṃ nābhinandati; paccuppannassa viññāṇassa nibbidāya virāgāya nirodhāya paṭipanno hotī”ti. Dasamaṃ.

SN.22.11/(11) Kālattaya-anattasuttaṃ
     11. Sāvatthinidānaṃ “Rūpaṃ, bhikkhave, anattā atītānāgataṃ; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ rūpasmiṃ anapekkho hoti; anāgataṃ rūpaṃ nābhinandati; paccuppannassa rūpassa nibbidāya virāgāya nirodhāya paṭipanno hoti. Vedanā anattā… saññā anattā… saṅkhārā anattā… viññāṇaṃ anattā atītānāgataṃ; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ viññāṇasmiṃ anapekkho hoti; anāgataṃ viññāṇaṃ nābhinandati; paccuppannassa viññāṇassa nibbidāya virāgāya nirodhāya paṭipanno hotī”ti. Ekādasamaṃ.
     Nakulapituvaggo paṭhamo.
     Tassuddānaṃ–
     Nakulapitā devadahā, dvepi hāliddikāni ca;
     Samādhipaṭisallāṇā, upādāparitassanā duve.
     Atītānāgatapaccuppannā, vaggo tena pavuccati.

SA.35.186/(19) Ajjhattātītāniccasuttaṃ
     186. “Cakkhu bhikkhave, aniccaṃ atītaṃ …pe… jivhā aniccā atītā …pe… mano anicco atīto. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako cakkhusmimpi nibbindati …pe… jivhāyapi nibbindati …pe… manasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti.

SA.35.187/(20) Ajjhattānāgatāniccasuttaṃ
     187. “Cakkhu, bhikkhave, aniccaṃ anāgataṃ …pe… jivhā aniccā anāgatā …pe… mano anicco anāgato. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.

SA.35.188/(21) Ajjhattapaccuppannāniccasuttaṃ
     188. “Cakkhu, bhikkhave, aniccaṃ paccuppannaṃ …pe… jivhā aniccā paccuppannā …pe… mano anicco paccuppanno. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.

SA.35.189- 191/(22- 24) Ajjhattātītādidukkhasuttaṃ
     189-191. “Cakkhu bhikkhave, dukkhaṃ atītaṃ anāgataṃ paccuppannaṃ …pe… jivhā dukkhā atītā anāgatā paccuppannā …pe… mano dukkho atīto anāgato paccuppanno. Evaṃ passaṃ bhikkhave …pe… nāparaṃ itthattāyāti pajānātī”ti.

SA.35.192- 194/(25- 27) Ajjhattātītādi-anattasuttaṃ
     192-194. “Cakkhu bhikkhave, anattā atītaṃ anāgataṃ paccuppannaṃ …pe… jivhā anattā …pe… mano anattā atīto anāgato paccuppanno Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.

SA.35.195- 197/(28- 30) Bāhirātītādi-aniccasuttaṃ
     195-197. “Rūpā, bhikkhave, aniccā atītā anāgatā paccuppannā. Saddā… gandhā… rasā… phoṭṭhabbā… dhammā aniccā atītā anāgatā paccuppannā. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.

SA.35.198- 200/(31- 33) Bāhirātītādidukkhasuttaṃ
     198-200. “Rūpā, bhikkhave, dukkhā atītā anāgatā paccuppannā. Saddā… gandhā… rasā… phoṭṭhabbā… dhammā dukkhā atītā anāgatā paccuppannā. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.

SA.35.201- 203/(34- 36). Bāhirātītādi-anattasuttaṃ
     201-203. “Rūpā bhikkhave, anattā atītā anāgatā paccuppannā. Saddā… gandhā… rasā… phoṭṭhabbā… dhammā anattā atītā anāgatā paccuppannā. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.


杂阿含81经

SN.22.60/(8). Mahālisuttaṃ
     60. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho mahāli licchavi yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho mahāli licchavi bhagavantaṃ etadavoca–
     “Pūraṇo, bhante, kassapo evamāha– ‘natthi hetu natthi paccayo sattānaṃ saṃkilesāya; ahetū appaccayā sattā saṃkilissanti. Natthi hetu natthi paccayo sattānaṃ visuddhiyā; ahetū appaccayā sattā visujjhantī’ti. Idha, bhagavā kimāhā”ti?
     “Atthi, mahāli, hetu atthi paccayo sattānaṃ saṃkilesāya; sahetū sappaccayā sattā saṃkilissanti. Atthi, mahāli, hetu, atthi paccayo sattānaṃ visuddhiyā; sahetū sappaccayā sattā visujjhantī”ti.
     “Katamo pana, bhante, hetu katamo paccayo sattānaṃ saṃkilesāya; kathaṃ sahetū sappaccayā sattā saṃkilissantī”ti?
     “Rūpañca hidaṃ, mahāli, ekantadukkhaṃ abhavissa dukkhānupatitaṃ dukkhāvakkantaṃ anavakkantaṃ sukhena, nayidaṃ sattā rūpasmiṃ sārajjeyyuṃ. Yasmā ca kho, mahāli, rūpaṃ sukhaṃ sukhānupatitaṃ sukhāvakkantaṃ anavakkantaṃ dukkhena, tasmā sattā rūpasmiṃ sārajjanti; sārāgā saṃyujjanti; saṃyogā saṃkilissanti. Ayaṃ kho, mahāli, hetu, ayaṃ paccayo sattānaṃ saṃkilesāya; evaṃ sahetū sappaccayā sattā saṃkilissanti.
     “Vedanā ca hidaṃ, mahāli, ekantadukkhā abhavissa dukkhānupatitā dukkhāvakkantā anavakkantā sukhena, nayidaṃ sattā vedanāya sārajjeyyuṃ. Yasmā ca kho, mahāli, vedanā sukhā sukhānupatitā sukhāvakkantā anavakkantā dukkhena, tasmā sattā vedanāya sārajjanti; sārāgā saṃyujjanti; saṃyogā saṃkilissanti. Ayampi kho, mahāli, hetu, ayaṃ paccayo sattānaṃ saṃkilesāya. Evampi sahetū sappaccayā sattā saṃkilissanti.
     “Saññā ca hidaṃ, mahāli …pe… saṅkhārā ca hidaṃ, mahāli, ekantadukkhā abhavissaṃsu dukkhānupatitā dukkhāvakkantā anavakkantā sukhena, nayidaṃ sattā saṅkhāresu sārajjeyyuṃ. Yasmā ca kho, mahāli, saṅkhārā sukhā sukhānupatitā sukhāvakkantā anavakkantā dukkhena, tasmā sattā saṅkhāresu sārajjanti; sārāgā saṃyujjanti; saṃyogā saṃkilissanti. Ayampi kho, mahāli, hetu, ayaṃ paccayo sattānaṃ saṃkilesāya. Evampi sahetū sappaccayā sattā saṃkilissanti.
     “Viññāṇañca hidaṃ, mahāli, ekantadukkhaṃ abhavissa dukkhānupatitaṃ dukkhāvakkantaṃ anavakkantaṃ sukhena, nayidaṃ sattā viññāṇasmiṃ sārajjeyyuṃ. Yasmā ca kho mahāli, viññāṇaṃ sukhaṃ sukhānupatitaṃ sukhāvakkantaṃ anavakkantaṃ dukkhena, tasmā sattā viññāṇasmiṃ sārajjanti; sārāgā saṃyujjanti; saṃyogā saṃkilissanti. Ayampi kho, mahāli, hetu ayaṃ paccayo sattānaṃ saṃkilesāya. Evampi sahetū sappaccayā sattā saṃkilissantī”ti.
     “Katamo pana, bhante, hetu katamo paccayo sattānaṃ visuddhiyā; kathaṃ sahetū sappaccayā sattā visujjhantī”ti? “Rūpañca hidaṃ, mahāli, ekantasukhaṃ abhavissa sukhānupatitaṃ sukhāvakkantaṃ anavakkantaṃ dukkhena, nayidaṃ sattā rūpasmiṃ nibbindeyyuṃ. Yasmā ca kho, mahāli, rūpaṃ dukkhaṃ dukkhānupatitaṃ dukkhāvakkantaṃ anavakkantaṃ sukhena, tasmā sattā rūpasmiṃ nibbindanti; nibbindaṃ virajjanti; virāgā visujjhanti. Ayaṃ kho, mahāli, hetu, ayaṃ paccayo, sattānaṃ visuddhiyā. Evaṃ sahetū sappaccayā sattā visujjhanti”.
     “Vedanā ca hidaṃ, mahāli, ekantasukhā abhavissa …pe… saññā ca hidaṃ, mahāli …pe… saṅkhārā ca hidaṃ, mahāli, ekantasukhā abhavissaṃsu …pe… viññāṇañca hidaṃ, mahāli, ekantasukhaṃ abhavissa sukhānupatitaṃ sukhāvakkantaṃ anavakkantaṃ dukkhena, nayidaṃ sattā viññāṇasmiṃ nibbindeyyuṃ. Yasmā ca kho, mahāli, viññāṇaṃ dukkhaṃ dukkhānupatitaṃ dukkhāvakkantaṃ anavakkantaṃ sukhena, tasmā sattā viññāṇasmiṃ nibbindanti; nibbindaṃ virajjanti; virāgā visujjhanti. Ayaṃ kho, mahāli, hetu, ayaṃ paccayo, sattānaṃ visuddhiyā Evampi sahetū sappaccayā sattā visujjhantī”ti. Aṭṭhamaṃ.


杂阿含84经

SN.22.45/(3). Aniccasuttaṃ
     45. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, aniccaṃ. Yadaniccaṃ taṃ dukkhaṃ yaṃ dukkhaṃ tadanattā yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya passato cittaṃ virajjati vimuccati anupādāya āsavehi. Vedanā aniccā… saññā… saṅkhārā… viññāṇaṃ aniccaṃ. Yadaniccaṃ taṃ dukkhaṃ; yaṃ dukkhaṃ tadanattā; yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya passato cittaṃ virajjati vimuccati anupādāya āsavehi. Rūpadhātuyā ce, bhikkhave, bhikkhuno cittaṃ virattaṃ vimuttaṃ hoti anupādāya āsavehi, vedanādhātuyā …pe… saññādhātuyā… saṅkhāradhātuyā… viññāṇadhātuyā ce, bhikkhave, bhikkhuno cittaṃ virattaṃ vimuttaṃ hoti anupādāya āsave hi. Vimuttattā ṭhitaṃ. Ṭhitattā santusitaṃ. Santusitattā na paritassati. Aparitassaṃ paccattaññeva parinibbāyati. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Tatiyaṃ.


杂阿含85经

SN.22.46/(4). Dutiya-aniccasuttaṃ
     46. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, aniccaṃ. Yadaniccaṃ taṃ dukkhaṃ; yaṃ dukkhaṃ tadanattā; yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Vedanā aniccā… saññā aniccā… saṅkhārā aniccā… viññāṇaṃ aniccaṃ. Yadaniccaṃ taṃ dukkhaṃ; yaṃ dukkhaṃ tadanattā; yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ”.
     “Evametaṃ yathābhūtaṃ sammappaññāya passato pubbantānudiṭṭhiyo na honti. Pubbantānudiṭṭhīnaṃ asati, aparantānudiṭṭhiyo na honti. Aparantānudiṭṭhīnaṃ asati, thāmaso parāmāso na hoti. Thāmase parāmāse asati rūpasmiṃ… vedanāya saññāya… saṅkhāresu… viññāṇasmiṃ cittaṃ virajjati vimuccati anupādāya āsavehi. Vimuttattā ṭhitaṃ. Ṭhitattā santusitaṃ. Santusitattā na paritassati. Aparitassaṃ paccattaññeva parinibbāyati. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Catutthaṃ.


杂阿含88经

SN.7.19/(9). Mātuposakasuttaṃ
     205. Sāvatthinidānaṃ. Atha kho mātuposako brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho mātuposako brāhmaṇo bhagavantaṃ etadavoca– “ahañhi, bho gotama, dhammena bhikkhaṃ pariyesāmi, dhammena bhikkhaṃ pariyesitvā mātāpitaro posemi. Kaccāhaṃ, bho gotama, evaṃkārī kiccakārī homī”ti? “Taggha tvaṃ, brāhmaṇa, evaṃkārī kiccakārī hosi. Yo kho, brāhmaṇa, dhammena bhikkhaṃ pariyesati, dhammena bhikkhaṃ pariyesitvā mātāpitaro poseti, bahuṃ so puññaṃ pasavatī”ti.
     “Yo mātaraṃ pitaraṃ vā, macco dhammena posati.
     Tāya naṃ pāricariyāya, mātāpitūsu paṇḍitā.
     Idheva naṃ pasaṃsanti, pecca sagge pamodatī”ti.
     Evaṃ vutte, mātuposako brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ bho gotama, abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


杂阿含89经

AN.4.39/ 9. Ujjayasuttaṃ
     39. Atha kho ujjayo brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho ujjayo brāhmaṇo bhagavantaṃ etadavoca– “bhavampi no gotamo yaññaṃ vaṇṇetī”ti “Na kho ahaṃ, brāhmaṇa, sabbaṃ yaññaṃ vaṇṇemi; na panāhaṃ, brāhmaṇa, sabbaṃ yaññaṃ na vaṇṇemi. Yathārūpe kho, brāhmaṇa, yaññe gāvo haññanti, ajeḷakā haññanti, kukkuṭasūkarā haññanti, vividhā pāṇā saṅghātaṃ āpajjanti; evarūpaṃ kho ahaṃ, brāhmaṇa, sārambhaṃ yaññaṃ na vaṇṇemi. Taṃ kissa hetu? Evarūpañhi, brāhmaṇa, sārambhaṃ yaññaṃ na upasaṅkamanti arahanto vā arahattamaggaṃ vā samāpannā.
     “Yathārūpe ca kho, brāhmaṇa, yaññe neva gāvo haññanti, na ajeḷakā haññanti, na kukkuṭasūkarā haññanti, na vividhā pāṇā saṅghātaṃ āpajjanti; evarūpaṃ kho ahaṃ, brāhmaṇa, nirārambhaṃ yaññaṃ vaṇṇemi, yadidaṃ niccadānaṃ anukulayaññaṃ. Taṃ kissa hetu? Evarūpañhi, brāhmaṇa, nirārambhaṃ yaññaṃ upasaṅkamanti arahanto vā arahattamaggaṃ vā samāpannā”ti.
     “Assamedhaṃ purisamedhaṃ, sammāpāsaṃ vājapeyyaṃ niraggaḷaṃ
     Mahāyaññā mahārambhā, na te honti mahapphalā.
     “Ajeḷakā ca gāvo ca, vividhā yattha haññare;
     Na taṃ sammaggatā yaññaṃ, upayanti mahesino.
     “Ye ca yaññā nirārambhā, yajanti anukulaṃ sadā;
     Ajeḷakā ca gāvo ca, vividhā nettha haññare.
     Tañca sammaggatā yaññaṃ, upayanti mahesino.
     “Etaṃ yajetha medhāvī, eso yañño mahapphalo;
     Etaṃ hi yajamānassa, seyyo hoti na pāpiyo.
     Yañño ca vipulo hoti, pasīdanti ca devatā”ti. Navamaṃ.


杂阿含90经

AN.4.40/ 10. Udāyīsuttaṃ
     40. Atha kho udāyī brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā …pe… ekamantaṃ nisinno kho udāyī brāhmaṇo bhagavantaṃ etadavoca– “bhavampi no gotamo yaññaṃ vaṇṇetī”ti? “Na kho ahaṃ, brāhmaṇa, sabbaṃ yaññaṃ vaṇṇemi; na panāhaṃ, brāhmaṇa, sabbaṃ yaññaṃ na vaṇṇemi. Yathārūpe kho, brāhmaṇa, yaññe gāvo haññanti, ajeḷakā haññanti, kukkuṭasūkarā haññanti, vividhā pāṇā saṅghātaṃ āpajjanti; evarūpaṃ kho ahaṃ, brāhmaṇa, sārambhaṃ yaññaṃ na vaṇṇemi. Taṃ kissa hetu? Evarūpañhi, brāhmaṇa, sārambhaṃ yaññaṃ na upasaṅkamanti arahanto vā arahattamaggaṃ vā samāpannā.
     “Yathārūpe ca kho, brāhmaṇa, yaññe neva gāvo haññanti, na ajeḷakā haññanti, na kukkuṭasūkarā haññanti, na vividhā pāṇā saṅghātaṃ āpajjanti; evarūpaṃ kho ahaṃ, brāhmaṇa, nirārambhaṃ yaññaṃ vaṇṇemi yadidaṃ niccadānaṃ anukulayaññaṃ. Taṃ kissa hetu? Evarūpañhi, brāhmaṇa, nirārambhaṃ yaññaṃ upasaṅkamanti arahanto vā arahattamaggaṃ vā samāpannā”ti.
     “Abhisaṅkhataṃ nirārambhaṃ, yaññaṃ kālena kappiyaṃ;
     Tādisaṃ upasaṃyanti, saññatā brahmacārayo.
     “Vivaṭacchadā ye loke, vītivattā kulaṃ gatiṃ.
     Yaññametaṃ pasaṃsanti, buddhā yaññassa kovidā.
     “Yaññe vā yadi vā saddhe, habyaṃ katvā yathārahaṃ.
     Pasannacitto yajati, sukhette brahmacārisu.
     “Suhutaṃ suyiṭṭhaṃ suppattaṃ, dakkhiṇeyyesu yaṃ kataṃ;
     Yañño ca vipulo hoti, pasīdanti ca devatā.
     “Evaṃ yajitvā medhāvī, saddho muttena cetasā;
     Abyābajjhaṃ sukhaṃ lokaṃ, paṇḍito upapajjatī”ti. Dasamaṃ.
     Cakkavaggo catuttho.
     Tassuddānaṃ–
     Cakko saṅgaho sīho, pasādo vassakārena pañcamaṃ;
     Doṇo aparihāniyo patilīno, ujjayo udāyinā te dasāti.


杂阿含91经

AN.8.55/ 5. Ujjayasuttaṃ
     Atha kho ujjayo brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho ujjayo brāhmaṇo bhagavantaṃ etadavoca– “mayaṃ, bho gotama, pavāsaṃ gantukāmā. Tesaṃ no bhavaṃ gotamo amhākaṃ tathā dhammaṃ desetu – ye amhākaṃ assu dhammā diṭṭhadhammahitāya, diṭṭhadhammasukhāya, samparāyahitāya, samparāyasukhāyā”ti.
     “Cattārome, brāhmaṇa, dhammā kulaputtassa diṭṭhadhammahitāya saṃvattanti, diṭṭhadhammasukhāya. Katame cattāro? Uṭṭhānasampadā ārakkhasampadā, kalyāṇamittatā, samajīvitā. Katamā ca, brāhmaṇa, uṭṭhānasampadā? Idha, brāhmaṇa, kulaputto yena kammaṭṭhānena jīvikaṃ kappeti– yadi kasiyā, yadi vaṇijjāya, yadi gorakkhena, yadi issattena, yadi rājaporisena, yadi sippaññatarena – tattha dakkho hoti analaso, tatrupāyāya vīmaṃsāya samannāgato, alaṃ kātuṃ alaṃ saṃvidhātuṃ. Ayaṃ vuccati, brāhmaṇa, uṭṭhānasampadā.
     “Katamā ca, brāhmaṇa, ārakkhasampadā? Idha, brāhmaṇa, kulaputtassa bhogā honti uṭṭhānavīriyādhigatā, bāhābalaparicitā, sedāvakkhittā, dhammikā dhammaladdhā. Te ārakkhena guttiyā sampādeti– ‘kinti me ime bhoge neva rājāno hareyyuṃ, na corā hareyyuṃ, na aggi ḍaheyya, na udakaṃ vaheyya, na appiyā dāyādā hareyyun’ti. Ayaṃ vuccati, brāhmaṇa, ārakkhasampadā.
     “Katamā ca, brāhmaṇa, kalyāṇamittatā? Idha, brāhmaṇa, kulaputto yasmiṃ gāme vā nigame vā paṭivasati tatra ye te honti– gahapatī vā gahapatiputtā vā daharā vā vuddhasīlino, vuddhā vā vuddhasīlino, saddhāsampannā, sīlasampannā, cāgasampannā, paññāsampannā – tehi saddhiṃ santiṭṭhati sallapati sākacchaṃ samāpajjati; yathārūpānaṃ saddhāsampannānaṃ saddhāsampadaṃ anusikkhati, yathārūpānaṃ sīlasampannānaṃ sīlasampadaṃ anusikkhati, yathārūpānaṃ cāgasampannānaṃ cāgasampadaṃ anusikkhati, yathārūpānaṃ paññāsampannānaṃ paññāsampadaṃ anusikkhati. Ayaṃ vuccati, brāhmaṇa, kalyāṇamittatā.
     “Katamā ca, brāhmaṇa, samajīvitā? Idha, brāhmaṇa, kulaputto āyañca bhogānaṃ viditvā vayañca bhogānaṃ viditvā samaṃ jīvikaṃ kappeti nāccogāḷhaṃ nātihīnaṃ– ‘evaṃ me āyo vayaṃ pariyādāya ṭhassati, na ca me vayo āyaṃ pariyādāya ṭhassatī’ti. Seyyathāpi, brāhmaṇa, tulādhāro vā tulādhārantevāsī vā tulaṃ paggahetvā jānāti– ‘ettakena vā onataṃ, ettakena vā unnatan’ti; evamevaṃ kho, brāhmaṇa, kulaputto āyañca bhogānaṃ viditvā vayañca bhogānaṃ viditvā samaṃ jīvikaṃ kappeti nāccogāḷhaṃ nātihīnaṃ – ‘evaṃ me āyo vayaṃ pariyādāya ṭhassati, na ca me vayo āyaṃ pariyādāya ṭhassatī’ti. Sacāyaṃ, brāhmaṇa, kulaputto appāyo samāno uḷāraṃ jīvikaṃ kappeti, tassa bhavanti vattāro– ‘udumbarakhādīvāyaṃ kulaputto bhoge khādatī’ti. Sace panāyaṃ, brāhmaṇa, kulaputto mahāyo samāno kasiraṃ jīvikaṃ kappeti, tassa bhavanti vattāro– ‘ajeṭṭhama raṇaṃvāyaṃ kulaputto marissatī’ti. Yato ca khoyaṃ, brāhmaṇa, kulaputto āyañca bhogānaṃ viditvā vayañca bhogānaṃ viditvā samaṃ jīvikaṃ kappeti nāccogāḷhaṃ nātihīnaṃ– ‘evaṃ me āyo vayaṃ pariyādāya ṭhassati, na ca me vayo āyaṃ pariyādāya ṭhassatī’ti, ayaṃ vuccati, brāhmaṇa, samajīvitā.
     “Evaṃ samuppannānaṃ, brāhmaṇa, bhogānaṃ cattāri apāyamukhāni honti– itthidhutto, surādhutto, akkhadhutto, pāpamitto pāpasahāyo pāpasampavaṅko. Seyyathāpi, brāhmaṇa, mahato taḷākassa cattāri ceva āyamukhāni, cattāri ca apāyamukhāni. Tassa puriso yāni ceva āyamukhāni tāni pidaheyya, yāni ca apāyamukhāni tāni vivareyya; devo ca na sammā dhāraṃ anuppaveccheyya. Evañhi tassa brāhmaṇa mahato taḷākassa parihāniyeva pāṭikaṅkhā, no vuddhi evamevaṃ kho, brāhmaṇa, evaṃ samuppannānaṃ bhogānaṃ cattāri apāyamukhāni honti– itthidhutto, surādhutto, akkhadhutto, pāpamitto pāpasahāyo pāpasampavaṅko.
     “Evaṃ samuppannānaṃ, brāhmaṇa, bhogānaṃ cattāri āyamukhāni honti– na itthidhutto, na surādhutto, na akkhadhutto, kalyāṇamitto kalyāṇasahāyo kalyāṇasampavaṅko. Seyyathāpi, brāhmaṇa, mahato taḷākassa cattāri ceva āyamukhāni cattāri ca apāyamukhāni. Tassa puriso yāni ceva āyamukhāni tāni vivareyya, yāni ca apāyamukhāni tāni pidaheyya; devo ca sammā dhāraṃ anuppaveccheyya. Evañhi tassa, brāhmaṇa, mahato taḷākassa vuddhiyeva pāṭikaṅkhā, no parihāni; evamevaṃ kho, brāhmaṇa, evaṃ samuppannānaṃ bhogānaṃ cattāri āyamukhāni honti– na itthidhutto …pe… kalyāṇasampavaṅko. Ime kho, brāhmaṇa, cattāro dhammā kulaputtassa diṭṭhadhammahitāya saṃvattanti diṭṭhadhammasukhāya.
     “Cattārome, brāhmaṇa, kulaputtassa dhammā samparāyahitāya saṃvattanti samparāyasukhāya. Katame cattāro? Saddhāsampadā, sīlasampadā, cāgasampadā, paññāsampadā. Katamā ca, brāhmaṇa, saddhāsampadā? Idha, brāhmaṇa, kulaputto saddho hoti, saddahati tathāgatassa bodhiṃ– ‘itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavā’ti. Ayaṃ vuccati, brāhmaṇa, saddhāsampadā.
     “Katamā ca, brāhmaṇa, sīlasampadā? Idha, brāhmaṇa, kulaputto pāṇātipātā paṭivirato hoti …pe… surāmerayamajjapamādaṭṭhānā paṭivirato hoti. Ayaṃ vuccati, brāhmaṇa, sīlasampadā.
     “Katamā ca, brāhmaṇa, cāgasampadā? Idha brāhmaṇa, kulaputto vigatamalamaccherena cetasā agāraṃ ajjhāvasati muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato. Ayaṃ vuccati, brāhmaṇa, cāgasampadā.
     “Katamā ca, brāhmaṇa, paññāsampadā? Idha, brāhmaṇa, kulaputto paññavā hoti …pe… sammā dukkhakkhayagāminiyā. Ayaṃ vuccati, brāhmaṇa, paññāsampadā. Ime kho, brāhmaṇa, cattāro dhammā kulaputtassa samparāyahitāya saṃvattanti samparāyasukhāyā”ti.
     “Uṭṭhātā kammadheyyesu, appamatto vidhānavā;
     Samaṃ kappeti jīvikaṃ, sambhataṃ anurakkhati.
     “Saddho sīlena sampanno, vadaññū vītamaccharo;
     Niccaṃ maggaṃ visodheti, sotthānaṃ samparāyikaṃ.
     “Iccete aṭṭha dhammā ca, saddhassa gharamesino;
     Akkhātā saccanāmena, ubhayattha sukhāvahā.
     “Diṭṭhadhammahitatthāya, samparāyasukhāya ca;
     Evametaṃ gahaṭṭhānaṃ, cāgo puññaṃ pavaḍḍhatī”ti. Pañcamaṃ.


杂阿含92经

SN.7.15/(5). Mānatthaddhasuttaṃ
     201. Sāvatthinidānaṃ Tena kho pana samayena mānatthaddho nāma brāhmaṇo sāvatthiyaṃ paṭivasati. So neva mātaraṃ abhivādeti, na pitaraṃ abhivādeti, na ācariyaṃ abhivādeti, na jeṭṭhabhātaraṃ abhivādeti. Tena kho pana samayena bhagavā mahatiyā parisāya parivuto dhammaṃ deseti. Atha kho mānatthaddhassa brāhmaṇassa etadahosi– “ayaṃ kho samaṇo gotamo mahatiyā parisāya parivuto dhammaṃ deseti. Yaṃnūnāhaṃ yena samaṇo gotamo tenupasaṅkameyyaṃ. Sace maṃ samaṇo gotamo ālapissati, ahampi taṃ ālapissāmi. No ce maṃ samaṇo gotamo ālapissati, ahampi nālapissāmī”ti. Atha kho mānatthaddho brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā tuṇhībhūto ekamantaṃ aṭṭhāsi. Atha kho bhagavā taṃ nālapi. Atha kho mānatthaddho brāhmaṇo– ‘nāyaṃ samaṇo gotamo kiñci jānātī’ti tatova puna nivattitukāmo ahosi. Atha kho bhagavā mānatthaddhassa brāhmaṇassa cetas ā cetoparivitakkamaññāya mānatthaddhaṃ brāhmaṇaṃ gāthāya ajjhabhāsi–
     “Na mānaṃ brāhmaṇa sādhu, atthikassīdha brāhmaṇa;
     Yena atthena āgacchi, tamevamanubrūhaye”ti.
     Atha kho mānatthaddho brāhmaṇo– “cittaṃ me samaṇo gotamo jānātī”ti tattheva bhagavato pādesu sirasā nipatitvā bhagavato pādāni mukhena ca paricumbati pāṇīhi ca parisambāhati, nāmañca sāveti– “mānatthaddhāhaṃ, bho gotama, mānatthaddhāhaṃ, bho gotamā”ti. Atha kho sā parisā abbhutacittajātā ahosi– ‘acchariyaṃ vata bho, abbhutaṃ vata bho! Ayañhi mānatthaddho brāhmaṇo neva mātaraṃ abhivādeti, na pitaraṃ abhivādeti, na ācariyaṃ abhivādeti, na jeṭṭhabhātaraṃ abhivādeti; atha ca pana samaṇe gotame evarūpaṃ paramanipaccakāraṃ karotī’ti. Atha kho bhagavā mānatthaddhaṃ brāhmaṇaṃ etadavoca– “alaṃ, brāhmaṇa uṭṭhehi, sake āsane nisīda. Yato te mayi cittaṃ pasannan”ti. Atha kho mānatthaddho brāhmaṇo sake āsane nisīditvā bhagavantaṃ gāthāya ajjhabhāsi–
     “Kesu na mānaṃ kayirātha, kesu cassa sagāravo;
     Kyassa apacitā assu, kyassu sādhu supūjitā”ti.
     “Mātari pitari cāpi, atho jeṭṭhamhi bhātari;
     Ācariye catutthamhi, tesu na mānaṃ kayirātha.
     Tesu assa sagāravo, tyassa apacitā assu.
     Tyassu sādhu supūjitā.
     “Arahante sītībhūte, katakicce anāsave;
     Nihacca mānaṃ athaddho, te namasse anuttare”ti.
     Evaṃ vutte, mānatthaddho brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


杂阿含93经

AN.7.47(另版AN.7.44)/ 4. Dutiya-aggisuttaṃ
     47. Tena kho pana samayena uggatasarīrassa brāhmaṇassa mahāyañño upakkhaṭo hoti. Pañca usabhasatāni thūṇūpanītāni honti yaññatthāya pañca vacchatarasatāni thūṇūpanītāni honti yaññatthāya, pañca vacchatarisatāni thūṇūpanītāni honti yaññatthāya, pañca ajasatāni thūṇūpanītāni honti yaññatthāya, pañca urabbhasatāni thūṇūpanītāni honti yaññatthāya. Atha kho uggatasarīro brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho uggatasarīro brāhmaṇo bhagavantaṃ etadavoca–
     “Sutaṃ metaṃ, bho gotama, aggissa ādānaṃ yūpassa ussāpanaṃ mahapphalaṃ hoti mahānisaṃsan”ti. “Mayāpi kho etaṃ, brāhmaṇa, sutaṃ aggissa ādānaṃ yūpassa ussāpanaṃ mahapphalaṃ hoti mahānisaṃsan”ti. Dutiyampi kho uggatasarīro brāhmaṇo …pe… tatiyampi kho uggatasarīro brāhmaṇo bhagavantaṃ etadavoca– “sutaṃ metaṃ, bho gotama, aggissa ādānaṃ yūpassa ussāpanaṃ mahapphalaṃ hoti mahānisaṃsan”ti. “Mayāpi kho etaṃ, brāhmaṇa, sutaṃ aggissa ādānaṃ yūpassa ussāpanaṃ mahapphalaṃ hoti mahānisaṃsan”ti. “Tayidaṃ, bho gotama sameti bhoto ceva gotamassa amhākañca, yadidaṃ sabbena sabbaṃ”.
     Evaṃ vutte āyasmā ānando uggatasarīraṃ brāhmaṇaṃ etadavoca– “na kho, brāhmaṇa, tathāgatā evaṃ pucchitabbā– ‘sutaṃ metaṃ, bho gotama, aggissa ādānaṃ yūpassa ussāpanaṃ mahapphalaṃ hoti mahānisaṃsan’ti. Evaṃ kho, brāhmaṇa, tathāgatā pucchitabbā– ‘ahañhi, bhante, aggiṃ ādātukāmo, yūpaṃ ussāpetukāmo. Ovadatu maṃ, bhante, bhagavā. Anusāsatu maṃ, bhante, bhagavā yaṃ mama assa dīgharattaṃ hitāya sukhāyā’”ti.
     Atha kho uggatasarīro brāhmaṇo bhagavantaṃ etadavoca– “ahañhi, bho gotama, aggiṃ ādātukāmo yūpaṃ ussāpetukāmo. Ovadatu maṃ bhavaṃ gotamo. Anusāsatu maṃ bhavaṃ gotamo yaṃ mama assa dīgharattaṃ hitāya sukhāyā”ti.
     “Aggiṃ, brāhmaṇa, ādento yūpaṃ ussāpento pubbeva yaññā tīṇi satthāni ussāpeti akusalāni dukkhudrayāni dukkhavipākāni. Katamāni tīṇi kāyasatthaṃ, vacīsatthaṃ, manosatthaṃ. Aggiṃ, brāhmaṇa, ādento yūpaṃ ussāpento pubbeva yaññā evaṃ cittaṃ uppādesi – ‘ettakā usabhā haññantu yaññatthāya, ettakā vacchatarā haññantu yaññatthāya, ettakā vacchatariyo haññantu yaññatthāya, ettakā ajā haññantu yaññatthāya, ettakā urabbhā haññantu yaññatthāyā’ti. So ‘puññaṃ karomī’ti apuññaṃ karoti, ‘kusalaṃ karomī’ti akusalaṃ karoti, ‘sugatiyā maggaṃ pariyesāmī’ti duggatiyā maggaṃ pariyesati. Aggiṃ, brāhmaṇa, ādento yūpaṃ ussāpento pubbeva yaññā idaṃ paṭhamaṃ manosatthaṃ ussāpeti akusalaṃ dukkhudrayaṃ dukkhavipākaṃ.
     “Puna caparaṃ, brāhmaṇa, aggiṃ ādento yūpaṃ ussāpento pubbeva yaññā evaṃ vācaṃ bhāsati– ‘ettakā usabhā haññantu yaññatthāya, ettakā vacchatarā haññantu yaññatthāya, ettakā vacchatariyo haññantu yaññatthāya, ettakā ajā haññantu yaññatthāya, ettakā urabbhā haññantu yaññatthāyā’ti. So ‘puññaṃ karomī’ti apuññaṃ karoti, ‘kusalaṃ karomī’ti akusalaṃ karoti, ‘sugatiyā maggaṃ pariyesāmī’ti duggatiyā maggaṃ pariyesati. Aggiṃ, brāhmaṇa, ādento yūpaṃ ussāpento pubbeva yaññā idaṃ dutiyaṃ vacīsatthaṃ ussāpeti akusalaṃ dukkhudrayaṃ dukkhavipākaṃ.
     “Puna caparaṃ, brāhmaṇa, aggiṃ ādento yūpaṃ ussāpento pubbeva yaññā sayaṃ paṭhamaṃ samārambhati usabhā hantuṃ yaññatthāya, sayaṃ paṭhamaṃ samārambhati vacchatarā hantuṃ yaññatthāya, sayaṃ paṭhamaṃ samārambhati vacchatariyo hantuṃ yaññatthāya, sayaṃ paṭhamaṃ samārambhati ajā hantuṃ yaññatthāya, sayaṃ paṭhamaṃ samārambhati urabbhā hantuṃ yaññatthāya. So ‘puññaṃ karomī’ti apuññaṃ karoti, ‘kusalaṃ karomī’ti akusalaṃ karoti, ‘sugatiyā maggaṃ pariyesāmī’ti duggatiyā maggaṃ pariyesati. Aggiṃ, brāhmaṇa, ādento yūpaṃ ussāpento pubbeva yaññā idaṃ tatiyaṃ kāyasatthaṃ ussāpeti akusalaṃ dukkhudrayaṃ dukkhavipākaṃ. Aggiṃ, brāhmaṇa, ādento yūpaṃ ussāpento pubbeva yaññā imāni tīṇi satthāni ussāpeti akusalāni dukkhudrayāni dukkhavipākāni.
     “Tayome brāhmaṇa, aggī pahātabbā parivajjetabbā, na sevitabbā. Katame tayo? Rāgaggi dosaggi, mohaggi.
     “Kasmā cāyaṃ, brāhmaṇa, rāgaggi pahātabbo parivajjetabbo, na sevitabbo? Ratto kho, brāhmaṇa, rāgena abhibhūto pariyādinnacitto kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. So kāyena duccaritaṃ caritvā, vācāya duccaritaṃ caritvā, manasā duccaritaṃ caritvā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Tasmāyaṃ rāgaggi pahātabbo parivajjetabbo, na sevitabbo.
     “Kasmā cāyaṃ, brāhmaṇa, dosaggi pahātabbo parivajjetabbo, na sevitabbo? Duṭṭho kho, brāhmaṇa, dosena abhibhūto pariyādinnacitto kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. So kāyena duccaritaṃ caritvā, vācāya duccaritaṃ caritvā, manasā duccaritaṃ caritvā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Tasmāyaṃ dosaggi pahātabbo parivajjetabbo, na sevitabbo.
     “Kasmā cāyaṃ, brāhmaṇa, mohaggi pahātabbo parivajjetabbo, na sevitabbo? Mūḷho kho, brāhmaṇa, mohena abhibhūto pariyādinnacitto kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. So kāyena duccaritaṃ caritvā, vācāya duccaritaṃ caritvā, manasā duccaritaṃ caritvā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Tasmāyaṃ mohaggi pahātabbo parivajjetabbo, na sevitabbo. Ime kho tayo, brāhmaṇa, aggī pahātabbā parivajjetabbā, na sevitabbā.
     “Tayo kho, brāhmaṇa, aggī sakkatvā garuṃ katvā mānetvā pūjetvā sammā sukhaṃ parihātabbā. Katame tayo? Āhuneyyaggi gahapataggi, dakkhiṇeyyaggi.
     “Katamo ca, brāhmaṇa, āhuneyyaggi? Idha, brāhmaṇa, yassa te honti mātāti vā pitāti vā, ayaṃ vuccati, brāhmaṇa, āhuneyyaggi. Taṃ kissa hetu atohayaṃ, brāhmaṇa, āhuto sambhūto, tasmāyaṃ āhuneyyaggi sakkatvā garuṃ katvā mānetvā pūjetvā sammā sukhaṃ parihātabbo.
     “Katamo ca, brāhmaṇa, gahapataggi? Idha, brāhmaṇa, yassa te honti puttāti vā dārāti vā dāsāti vā pessāti vā kammakarāti vā, ayaṃ vuccati, brāhmaṇa gahapataggi. Tasmāyaṃ gahapataggi sakkatvā garuṃ katvā mānetvā pūjetvā sammā sukhaṃ parihātabbo.
     “Katamo ca, brāhmaṇa, dakkhiṇeyyaggi? Idha, brāhmaṇa, ye te samaṇabrāhmaṇā parappavādā paṭiviratā khantisoracce niviṭṭhā ekamattānaṃ damenti, ekamattānaṃ samenti, ekamattānaṃ parinibbāpenti, ayaṃ vuccati, brāhmaṇa, dakkhiṇeyyaggi. Tasmāyaṃ dakkhiṇeyyaggi sakkatvā garuṃ katvā mānetvā pūjetvā sammā sukhaṃ parihātabbo. Ime kho, brāhmaṇa, tayo aggī sakkatvā garuṃ katvā mānetvā pūjetvā sammā sukhaṃ parihātabbā.
     “Ayaṃ kho pana, brāhmaṇa, kaṭṭhaggi kālena kālaṃ ujjaletabbo, kālena kālaṃ ajjhupekkhitabbo, kālena kālaṃ nibbāpetabbo, kālena kālaṃ nikkhipitabbo”ti.
     Evaṃ vutte uggatasarīro brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama; abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatanti. Esāhaṃ, bho gotama, pañca usabhasatāni muñcāmi jīvitaṃ demi, pañca vacchatarasatāni muñcāmi jīvitaṃ demi, pañca vacchatarisatāni muñcāmi jīvitaṃ demi, pañca ajasatāni muñcāmi jīvitaṃ demi, pañca urabbhasatāni muñcāmi jīvitaṃ demi. Haritāni ceva tiṇāni khādantu, sītāni ca pānīyāni pivantu, sīto ca nesaṃ vāto upavāyatan”ti. Catutthaṃ.


杂阿含95经

AN.3.58(另版AN.3.57)/ 7. Vacchagottasuttaṃ
     58. Atha kho vacchagotto paribbājako yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vacchagotto paribbājako bhagavantaṃ etadavoca– “sutaṃ metaṃ, bho gotama, samaṇo gotamo evamāha– ‘mayhameva dānaṃ dātabbaṃ nāññesaṃ dānaṃ dātabbaṃ; mayhameva sāvakānaṃ dānaṃ dātabbaṃ, nāññesaṃ sāvakānaṃ dānaṃ dātabbaṃ; mayhameva dinnaṃ mahapphalaṃ, nāññesaṃ dinnaṃ mahapphalaṃ; mayhameva sāvakānaṃ dinnaṃ mahapphalaṃ, nāññesaṃ sāvakānaṃ dinnaṃ mahapphalan’ti. Ye te, bho gotama, evamāhaṃsu ‘samaṇo gotamo evamāha mayhameva dānaṃ dātabbaṃ, nāññesaṃ dānaṃ dātabbaṃ. Mayhameva sāvakānaṃ dānaṃ dātabbaṃ, nāññesaṃ sāvakānaṃ dānaṃ dātabbaṃ. Mayhameva dinnaṃ mahapphalaṃ, nāññesaṃ dinnaṃ mahapphalaṃ. Mayhameva sāvakānaṃ dinnaṃ mahapphalaṃ, nāññesaṃ sāvakānaṃ dinnaṃ mahapphalan’ti. Kacci te bhoto gotamassa vuttavādino ca bhavantaṃ gotamaṃ abhūtena abbhācikkhanti, dhammassa cānudhammaṃ byākaronti, na ca koci sahadhammiko vādānupāto gārayhaṃ ṭhānaṃ āgacchati? Anabbhakkhātukāmā hi mayaṃ bhavantaṃ gotaman”ti.
     “Ye te, vaccha, evamāhaṃsu– ‘samaṇo gotamo evamāha– mayhameva dānaṃ dātabbaṃ …pe… nāññesaṃ sāvakānaṃ dinnaṃ mahapphalan’ti na me te vuttavādino. Abbhācikkhanti ca pana maṃ asatā abhūtena. Yo kho, vaccha, paraṃ dānaṃ dadantaṃ vāreti so tiṇṇaṃ antarāyakaro hoti, tiṇṇaṃ pāripanthiko. Katamesaṃ tiṇṇaṃ? Dāyakassa puññantarāyakaro hoti, paṭiggāhakānaṃ lābhantarāyakaro hoti, pubbeva kho panassa attā khato ca hoti upahato ca. Yo kho, vaccha, paraṃ dānaṃ dadantaṃ vāreti so imesaṃ tiṇṇaṃ antarāyakaro hoti, tiṇṇaṃ pāripanthiko.
     “Ahaṃ kho pana, vaccha, evaṃ vadāmi– ye hi te candanikāya vā oligalle vā pāṇā, tatrapi yo thālidhovanaṃ vā sarāvadhovanaṃ vā chaḍḍeti– ye tattha pāṇā te tena yāpentūti, tato nidānampāhaṃ, vaccha, puññassa āgamaṃ vadāmi. Ko pana vādo manussabhūte! Api cāhaṃ, vaccha, sīlavato dinnaṃ mahapphalaṃ vadāmi, no tathā dussīlassa, so ca hoti pañcaṅgavippahīno pañcaṅgasamannāgato.
     “Katamāni pañcaṅgāni pahīnāni honti? Kāmacchando pahīno hoti, byāpādo pahīno hoti thinamiddhaṃ pahīnaṃ hoti, uddhaccakukkuccaṃ pahīnaṃ hoti, vicikicchā pahīnā hoti. Imāni pañcaṅgāni vippahīnāni honti.
     “Katamehi pañcahi aṅgehi samannāgato hoti? Asekkhena sīlakkhandhena samannāgato hoti, asekkhena samādhikkhandhena samannāgato hoti, asekkhena paññākkhandhena samannāgato hoti, asekkhena vimuttikkhandhena samannāgato hoti, asekkhena vimuttiñāṇadassanakkhandhena samannāgato hoti; imehi pañcahi aṅgehi samannāgato hoti. Iti pañcaṅgavippahīne pañcaṅgasamannāgate dinnaṃ mahapphalanti vadāmī”ti.
     “Iti kaṇhāsu setāsu, rohiṇīsu harīsu vā;
     Kammāsāsu sarūpāsu, gosu pārevatāsu vā.
     “Yāsu kāsuci etāsu, danto jāyati puṅgavo;
     Dhorayho balasampanno, kalyāṇajavanikkamo.
     Tameva bhāre yuñjanti, nāssa vaṇṇaṃ parikkhare.
     “Evamevaṃ manussesu, yasmiṃ kasmiñci jātiye;
     Khattiye brāhmaṇe vesse, sudde caṇḍālapukkuse.
     “Yāsu kāsuci etāsu, danto jāyati subbato;
     Dhammaṭṭho sīlasampanno, saccavādī hirīmano.
     “Pahīnajātimaraṇo, brahmacariyassa kevalī;
     Pannabhāro visaṃyutto, katakicco anāsavo.
     “Pāragū sabbadhammānaṃ, anupādāya nibbuto;
     Tasmiṃyeva viraje khette, vipulā hoti dakkhiṇā.
     “Bālā ca avijānantā, dummedhā assutāvino;
     Bahiddhā denti dānāni, na hi sante upāsare.
     “Ye ca sante upāsanti, sappaññe dhīrasammate;
     Saddhā ca nesaṃ sugate, mūlajātā patiṭṭhitā.
     “Devalokañca te yanti, kule vā idha jāyare;
     Anupubbena nibbānaṃ, adhigacchanti paṇḍitā”ti. Sattamaṃ.


杂阿含96经

SN.7.14/(4). Mahāsālasuttaṃ
     200. Sāvatthinidānaṃ Atha kho aññataro brāhmaṇamahāsālo lūkho lūkhapāvuraṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho taṃ brāhmaṇamahāsālaṃ bhagavā etadavoca– “kinnu tvaṃ, brāhmaṇa, lūkho lūkhapāvuraṇo”ti? “Idha me, bho gotama, cattāro puttā. Te maṃ dārehi saṃpuccha gharā nikkhāmentī”ti. “Tena hi tvaṃ, brāhmaṇa, imā gāthāyo pariyāpuṇitvā sabhāyaṃ mahājanakāye sannipatite puttesu ca sannisinnesu bhāsassu–
     “Yehi jātehi nandissaṃ, yesañca bhavamicchisaṃ;
     Te maṃ dārehi saṃpuccha, sāva vārenti sūkaraṃ.
     “Asantā kira maṃ jammā, tāta tātāti bhāsare;
     Rakkhasā puttarūpena, te jahanti vayogataṃ.
     “Assova jiṇṇo nibbhogo, khādanā apanīyati;
     Bālakānaṃ pitā thero, parāgāresu bhikkhati.
     “Daṇḍova kira me seyyo, yañce puttā anassavā;
     Caṇḍampi goṇaṃ vāreti, atho caṇḍampi kukkuraṃ.
     “Andhakāre pure hoti, gambhīre gādhamedhati;
     Daṇḍassa ānubhāvena, khalitvā patitiṭṭhatī”ti.
     Atha kho so brāhmaṇamahāsālo bhagavato santike imā gāthāyo pariyāpuṇitvā sabhāyaṃ mahājanakāye sannipatite puttesu ca sannisinnesu abhāsi–
     “Yehi jātehi nandissaṃ, yesañca bhavamicchisaṃ;
     Te maṃ dārehi saṃpuccha, sāva vārenti sūkaraṃ.
     “Asantā kira maṃ jammā, tāta tātāti bhāsare;
     Rakkhasā puttarūpena, te jahanti vayogataṃ.
     “Assova jiṇṇo nibbhogo, khādanā apanīyati.
     Bālakānaṃ pitā thero, parāgāresu bhikkhati.
     “Daṇḍova kira me seyyo, yañce puttā anassavā;
     Caṇḍampi goṇaṃ vāreti, atho caṇḍampi kukkuraṃ.
     “Andhakāre pure hoti, gambhīre gādhamedhati;
     Daṇḍassa ānubhāvena, khalitvā patitiṭṭhatī”ti.
     Atha kho naṃ brāhmaṇamahāsālaṃ puttā gharaṃ netvā nhāpetvā paccekaṃ dussayugena acchādesuṃ. Atha kho so brāhmaṇamahāsālo ekaṃ dussayugaṃ ādāya yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho brāhmaṇamahāsālo bhagavantaṃ etadavoca– “mayaṃ, bho gotama, brāhmaṇā nāma ācariyassa ācariyadhanaṃ pariyesāma. Paṭiggaṇhatu me bhavaṃ gotamo ācariyadhanan”ti. Paṭiggahesi bhagavā anukampaṃ upādāya. Atha kho so brāhmaṇamahāsālo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


杂阿含97经

SN.7.20/(10). Bhikkhakasuttaṃ
     206. Sāvatthinidānaṃ. Atha kho bhikkhako brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho bhikkhako brāhmaṇo bhagavantaṃ etadavoca– “ahampi kho, bho gotama, bhikkhako, bhavampi bhikkhako, idha no kiṃ nānākaraṇan”ti?
     “Na tena bhikkhako hoti, yāvatā bhikkhate pare;
     Vissaṃ dhammaṃ samādāya, bhikkhu hoti na tāvatā.
     “Yodha puññañca pāpañca, bāhitvā brahmacariyaṃ;
     Saṅkhāya loke carati, sa ve bhikkhūti vuccatī”ti.
     Evaṃ vutte, bhikkhako brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


杂阿含98经

SN.7. 11/(1). Kasibhāradvājasuttaṃ
     197. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā magadhesu viharati dakkhiṇāgirismiṃ ekanāḷāyaṃ brāhmaṇagāme. Tena kho pana samayena kasibhāradvājassa brāhmaṇassa pañcamattāni naṅgalasatāni payuttāni honti vappakāle. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena kasibhāradvājassa brāhmaṇassa kammanto tenupasaṅkami.
     Tena kho pana samayena kasibhāradvājassa brāhmaṇassa parivesanā vattati. Atha kho bhagavā yena parivesanā tenupasaṅkami; upasaṅkamitvā ekamantaṃ aṭṭhāsi. Addasā kho kasibhāradvājo brāhmaṇo bhagavantaṃ piṇḍāya ṭhitaṃ. Disvā bhagavantaṃ etadavoca– “ahaṃ kho, samaṇa, kasāmi ca vapāmi ca, kasitvā ca vapitvā ca bhuñjāmi. Tvampi, samaṇa, kasassu ca vapassu ca, kasitvā ca vapitvā ca bhuñjassū”ti. “Ahampi kho, brāhmaṇa, kasāmi ca vapāmi ca, kasitvā ca vapitvā ca bhuñjāmī”ti. Na kho mayaṃ passāma bhoto gotamassa yugaṃ vā naṅgalaṃ vā phālaṃ vā pācanaṃ vā balībadde vā, atha ca pana bhavaṃ gotamo evamāha– “ahampi kho, brāhmaṇa, kasāmi ca vapāmi ca, kasitvā ca vapitvā ca bhuñjāmī”ti Atha kho kasibhāradvājo brāhmaṇo bhagavantaṃ gāthāya ajjhabhāsi–
     “Kassako paṭijānāsi, na ca passāmi te kasiṃ;
     Kassako pucchito brūhi, kathaṃ jānemu taṃ kasin”ti.
     “Saddhā bījaṃ tapo vuṭṭhi, paññā me yuganaṅgalaṃ;
     Hirī īsā mano yottaṃ, sati me phālapācanaṃ.
     “Kāyagutto vacīgutto, āhāre udare yato;
     Saccaṃ karomi niddānaṃ, soraccaṃ me pamocanaṃ.
     “Vīriyaṃ me dhuradhorayhaṃ, yogakkhemādhivāhanaṃ.
     Gacchati anivattantaṃ, yattha gantvā na socati.
     “Evamesā kasī kaṭṭhā, sā hoti amatapphalā;
     Etaṃ kasiṃ kasitvāna, sabbadukkhā pamuccatī”ti.
     “Bhuñjatu bhavaṃ gotamo. Kassako bhavaṃ. Yañhi bhavaṃ gotamo amatapphalampi kasiṃ kasatī”ti.
     “Gāthābhigītaṃ me abhojaneyyaṃ, sampassataṃ brāhmaṇa nesa dhammo.
     Gāthābhigītaṃ panudanti buddhā, dhamme sati brāhmaṇa vuttiresā.
     “Aññena ca kevalinaṃ mahesiṃ, khīṇāsavaṃ kukkuccavūpasantaṃ.
     Annena pānena upaṭṭhahassu, khettañhi taṃ puññapekkhassa hotī”ti.
     Evaṃ vutte, kasibhāradvājo brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


杂阿含99经

SN.6.3/(3). Brahmadevasuttaṃ
     174. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena aññatarissā brāhmaṇiyā brahmadevo nāma putto bhagavato santike agārasmā anagāriyaṃ pabbajito hoti.
     Atha kho āyasmā brahmadevo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca panāyasmā brahmadevo arahataṃ ahosi.
     Atha kho āyasmā brahmadevo pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi. Sāvatthiyaṃ sapadānaṃ piṇḍāya caramāno yena sakamātu nivesanaṃ tenupasaṅkami. Tena kho pana samayena āyasmato brahmadevassa mātā brāhmaṇī brahmuno āhutiṃ niccaṃ paggaṇhāti Atha kho brahmuno sahampatissa etadahosi– “ayaṃ kho āyasmato brahmadevassa mātā brāhmaṇī brahmuno āhutiṃ niccaṃ paggaṇhāti. Yaṃnūnāhaṃ taṃ upasaṅkamitvā saṃvejeyyan”ti. Atha kho brahmā sahampati – seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya evameva– brahmaloke antarahito āyasmato brahmadevassa mātu nivesane pāturahosi. Atha kho brahmā sahampati vehāsaṃ ṭhito āyasmato brahmadevassa mātaraṃ brāhmaṇiṃ gāthāya ajjhabhāsi–
     “Dūre ito brāhmaṇi brahmaloko, yassāhutiṃ paggaṇhāsi niccaṃ.
     Netādiso brāhmaṇi brahmabhakkho, kiṃ jappasi brahmapathaṃ ajānaṃ.
     “Eso hi te brāhmaṇi brahmadevo, nirūpadhiko atidevapatto.
     Akiñcano bhikkhu anaññaposī, yo te so piṇḍāya gharaṃ paviṭṭho.
     “Āhuneyyo vedagu bhāvitatto, narānaṃ devānañca dakkhiṇeyyo.
     Bāhitvā pāpāni anūpalitto, ghāsesanaṃ iriyati sītibhūto.
     “Na tassa pacchā na puratthamatthi, santo vidhūmo anigho nirāso.
     Nikkhittadaṇḍo tasathāvaresu, so tyāhutiṃ bhuñjatu aggapiṇḍaṃ.
     “Visenibhūto upasantacitto, nāgova danto carati anejo.
     Bhikkhu susīlo suvimuttacitto, so tyāhutiṃ bhuñjatu aggapiṇḍaṃ.
     “Tasmiṃ pasannā avikampamānā, patiṭṭhapehi dakkhiṇaṃ dakkhiṇeyye.
     Karohi puññaṃ sukhamāyatikaṃ, disvā muniṃ brāhmaṇi oghatiṇṇan”ti.
     “Tasmiṃ pasannā avikampamānā, patiṭṭhapesi dakkhiṇaṃ dakkhiṇeyye.
     Akāsi puññaṃ sukhamāyatikaṃ, disvā muniṃ brāhmaṇī oghatiṇṇan”ti.


杂阿含101经

AN.4.36/ 6. Doṇasuttaṃ
     36. Ekaṃ samayaṃ bhagavā antarā ca ukkaṭṭhaṃ antarā ca setabyaṃ addhānamaggappaṭipanno hoti. Doṇopi sudaṃ brāhmaṇo antarā ca ukkaṭṭhaṃ antarā ca setabyaṃ addhānamaggappaṭipanno hoti. Addasā kho doṇo brāhmaṇo bhagavato pādesu cakkāni sahassārāni sanemikāni sanābhikāni sabbākāraparipūrāni; disvānassa etadahosi– “acchariyaṃ vata, bho, abbhutaṃ vata, bho! Na vatimāni manussabhūtassa padāni bhavissantī”ti!! Atha kho bhagavā maggā okkamma aññatarasmiṃ rukkhamūle nisīdi pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. Atha kho doṇo brāhmaṇo bhagavato padāni anugacchanto addasa bhagavantaṃ aññatarasmiṃ rukkhamūle nisinnaṃ pāsādikaṃ pasādanīyaṃ santindriyaṃ santamānasaṃ uttamadamathasamathamanuppattaṃ dantaṃ guttaṃ saṃyatindriyaṃ nāgaṃ. Disvāna yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ etadavoca –
     “Devo no bhavaṃ bhavissatī”ti? “Na kho ahaṃ, brāhmaṇa, devo bhavissāmī”ti. “Gandhabbo no bhavaṃ bhavissatī”ti? “Na kho ahaṃ, brāhmaṇa, gandhabbo bhavissāmī”ti. “Yakkho no bhavaṃ bhavissatī”ti? “Na kho ahaṃ, brāhmaṇa, yakkho bhavissāmī”ti. “Manusso no bhavaṃ bhavissatī”ti? “Na kho ahaṃ, brāhmaṇa, manusso bhavissāmī”ti.
     “‘Devo no bhavaṃ bhavissatī’ti, iti puṭṭho samāno– ‘na kho ahaṃ, brāhmaṇa, devo bhavissāmī’ti vadesi. ‘Gandhabbo no bhavaṃ bhavissatī’ti, iti puṭṭho samāno– ‘na kho ahaṃ, brāhmaṇa, gandhabbo bhavissāmī’ti vadesi. ‘Yakkho no bhavaṃ bhavissatī’ti, iti puṭṭho samāno– ‘na kho ahaṃ, brāhmaṇa, yakkho bhavissāmī’ti vadesi. ‘Manusso no bhavaṃ bhavissatī’ti, iti puṭṭho samāno– ‘na kho ahaṃ, brāhmaṇa, manusso bhavissāmī’ti vadesi. Atha ko carahi bhavaṃ bhavissatī”ti?
     “Yesaṃ kho ahaṃ, brāhmaṇa, āsavānaṃ appahīnattā devo bhaveyyaṃ, te me āsavā pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Yesaṃ kho ahaṃ, brāhmaṇa, āsavānaṃ appahīnattā gandhabbo bhaveyyaṃ… yakkho bhaveyyaṃ… manusso bhaveyyaṃ, te me āsavā pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Seyyathāpi, brāhmaṇa, uppalaṃ vā padumaṃ vā puṇḍarīkaṃ vā udake jātaṃ udake saṃvaḍḍhaṃ udakā accuggamma tiṭṭhati anupalittaṃ udakena; evamevaṃ kho ahaṃ, brāhmaṇa, loke jāto loke saṃvaḍḍho lokaṃ abhibhuyya viharāmi anupalitto lokena. Buddhoti maṃ, brāhmaṇa, dhārehī”ti.
     “Yena devūpapatyassa, gandhabbo vā vihaṅgamo;
     Yakkhattaṃ yena gaccheyyaṃ, manussattañca abbaje.
     Te mayhaṃ, āsavā khīṇā, viddhastā vinaḷīkatā.
     “Puṇḍarīkaṃ yathā vaggu, toyena nupalippati.
     Nupalippāmi lokena, tasmā buddhosmi brāhmaṇā”ti. Chaṭṭhaṃ.


杂阿含103经

SN.22.89/(7). Khemakasuttaṃ
     89. Ekaṃ samayaṃ sambahulā therā bhikkhū kosambiyaṃ viharanti ghositārāme. Tena kho pana samayena āyasmā khemako badarikārāme viharati ābādhiko dukkhito bāḷhagilāno. Atha kho therā bhikkhū sāyanhasamayaṃ paṭisallānā vuṭṭhitā āyasmantaṃ dāsakaṃ āmantesuṃ– “ehi tvaṃ, āvuso dāsaka, yena khemako bhikkhu tenupasaṅkama; upasaṅkamitvā khemakaṃ bhikkhuṃ evaṃ vadehi– ‘therā taṃ, āvuso khemaka, evamāhaṃsu– kacci te, āvuso, khamanīyaṃ, kacci yāpanīyaṃ, kacci dukkhā vedanā paṭikkamanti no abhikkamanti, paṭikkamosānaṃ paññāyati no abhikkamo’”ti? “Evamāvuso”ti kho āyasmā dāsako therānaṃ bhikkhūnaṃ paṭissutvā yenāyasmā khemako tenupasaṅkami; upasaṅkamitvā āyasmantaṃ khemakaṃ etadavoca – “therā taṃ, āvuso khemaka, evamāhaṃsu– ‘kacci te, āvuso, khamanīyaṃ …pe… no abhikkamo’”ti? “Na me, āvuso, khamanīyaṃ na yāpanīyaṃ � �pe… abhikkamosānaṃ paññāyati no paṭikkamo”ti.
     Atha kho āyasmā dāsako yena therā bhikkhū tenupasaṅkami; upasaṅkamitvā there bhikkhū etadavoca– “khemako, āvuso, bhikkhu evamāha– ‘na me, āvuso, khamanīyaṃ …pe… abhikkamosānaṃ paññāyati no paṭikkamo’”ti. “Ehi tvaṃ, āvuso dāsaka, yena khemako bhikkhu tenupasaṅkama; upasaṅkamitvā khemakaṃ bhikkhuṃ evaṃ vadehi– ‘therā taṃ, āvuso khemaka, evamāhaṃsu– pañcime, āvuso, upādānakkhandhā vuttā bhagavatā, seyyathidaṃ– rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho Imesu āyasmā khemako pañcasu upādānakkhandhesu kiñci attaṃ vā attaniyaṃ vā samanupassatī’”ti?
     “Evamāvuso”ti kho āyasmā dāsako therānaṃ bhikkhūnaṃ paṭissutvā yenāyasmā khemako tenupasaṅkami; upasaṅkamitvā …pe… therā taṃ, āvuso khemaka, evamāhaṃsu– “pañcime, āvuso, upādānakkhandhā vuttā bhagavatā, seyyathidaṃ– rūpupādānakkhandho …pe… viññāṇupādānakkhandho. Imesu āyasmā khemako pañcasu upādānakkhandhesu kiñci attaṃ vā attaniyaṃ vā samanupassatī”ti? “Pañcime āvuso, upādānakkhandhā vuttā bhagavatā, seyyathidaṃ– rūpupādānakkhandho …pe… viññāṇupādānakkhandho. Imesu khvāhaṃ, āvuso, pañcasu upādānakkhandhesu na kiñci attaṃ vā attaniyaṃ vā samanupassāmī”ti.
     Atha kho āyasmā dāsako yena therā bhikkhū tenupasaṅkami; upasaṅkamitvā there bhikkhū etadavoca– “khemako, āvuso, bhikkhu evamāha– ‘pañcime, āvuso, upādānakkhandhā vuttā bhagavatā, seyyathidaṃ– rūpupādānakkhandho …pe… viññāṇupādānakkhandho. Imesu khvāhaṃ, āvuso, pañcasu upādānakkhandhesu na kiñci attaṃ vā attaniyaṃ vā samanupassāmī’”ti. “Ehi tvaṃ, āvuso dāsaka, yena khemako bhikkhu tenupasaṅkama; upasaṅkamitvā khemakaṃ bhikkhuṃ evaṃ vadehi– ‘therā taṃ, āvuso khemaka, evamāhaṃsu– pañcime, āvuso, upādānakkhandhā vuttā bhagavatā, seyyathidaṃ– rūpupādānakkhandho …pe… viññāṇupādānakkhandho. No ce kirāyasmā khemako imesu pañcasu upādānakkhandhesu kiñci attaṃ vā attaniyaṃ vā samanupassati. Tenahāyasmā khemako arahaṃ khīṇāsavo’”ti.
     “Evamāvuso”ti kho āyasmā dāsako therānaṃ bhikkhūnaṃ paṭissutvā yenāyasmā khemako …pe… therā taṃ, āvuso khemaka, evamāhaṃsu– “pañcime, āvuso, upādānakkhandhā vuttā bhagavatā, seyyathidaṃ– rūpupādānakkhandho …pe… viññāṇupādānakkhandho; no ce kirāyasmā khemako imesu pañcasu upādānakkhandhesu kiñci attaṃ vā attaniyaṃ vā samanupassati, tenahāyasmā khemako arahaṃ khīṇāsavo”ti. “Pañcime, āvuso, upādānakkhandhā vuttā bhagavatā, seyyathidaṃ– rūpupādānakkhandho …pe… viññāṇupādānakkhandho. Imesu khvāhaṃ, āvuso, pañcasu upādānakkhandhesu na kiñci attaṃ vā attaniyaṃ vā samanupassāmi na camhi arahaṃ khīṇāsavo; api ca me, āvuso, pañcasu upādānakkhandhesu ‘asmī’ti adhigataṃ, ‘ayamahamasmī’ti na ca samanupassāmī”ti.
     Atha kho āyasmā dāsako yena therā bhikkhū …pe… there bhikkhū etadavoca– “khemako, āvuso, bhikkhu evamāha– pañcime, āvuso, upādānakkhandhā vuttā bhagavatā, seyyathidaṃ– rūpupādānakkhandho …pe… viññāṇupādānakkhandho. Imesu khvāhaṃ, āvuso, pañcasu upādānakkhandhesu na kiñci attaṃ vā attaniyaṃ vā samanupassāmi, na camhi arahaṃ khīṇāsavo; api ca me āvuso, pañcasu upādānakkhandhesu ‘asmī’ti adhigataṃ, ‘ayamahamasmī’ti na ca samanupassāmī”ti.
     “Ehi tvaṃ, āvuso dāsaka, yena khemako bhikkhu tenupasaṅkama; upasaṅkamitvā khemakaṃ bhikkhuṃ evaṃ vadehi– ‘therā taṃ, āvuso khemaka, evamāhaṃsu– yametaṃ, āvuso khemaka, asmīti vadesi, kimetaṃ asmīti vadesi? Rūpaṃ asmīti vadesi, aññatra rūpā asmīti vadesi, vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ asmīti vadesi, aññatra viññāṇā asmīti vadesi. Yametaṃ, āvuso khemaka, asmīti vadesi. Kimetaṃ asmīti vadesī’”ti?
     “Evamāvuso”ti kho āyasmā dāsako therānaṃ bhikkhūnaṃ paṭissutvā yenāyasmā khemako tenupasaṅkami; upasaṅkamitvā āyasmantaṃ khemakaṃ etadavoca– therā taṃ, āvuso khemaka, evamāhaṃsu – “yametaṃ, āvuso khemaka, ‘asmī’ti vadesi, kimetaṃ ‘asmī’ti vadesi? Rūpaṃ ‘asmī’ti vadesi aññatra rūpā ‘asmī’ti vadesi? Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ ‘asmī’ti vadesi aññatra viññāṇā ‘asmī’ti vadesi? Yametaṃ, āvuso khemaka, ‘asmī’ti vadesi, kimetaṃ ‘asmī’ti vadesi”ti? “Alaṃ, āvuso dāsaka, kiṃ imāya sandhāvanikāya! Āharāvuso, daṇḍaṃ; ahameva yena therā bhikkhū tenupasaṅkamissāmī”ti.
     Atha kho āyasmā khemako daṇḍamolubbha yena therā bhikkhū tenupasaṅkami; upasaṅkamitvā therehi bhikkhūhi saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ khemakaṃ therā bhikkhū etadavocuṃ– “yametaṃ, āvuso khemaka, ‘asmī’ti vadesi, kimetaṃ ‘asmī’ti vadesi? Rūpaṃ ‘asmī’ti vadesi, aññatra rūpā ‘asmī’ti vadesi? Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ ‘asmī’ti vadesi, aññatra viññāṇā ‘asmī’ti vadesi? Yametaṃ, āvuso khemaka, ‘asmī’ti vadesi, kimetaṃ ‘asmī’ti vadesī”ti? “Na khvāhaṃ, āvuso, rūpaṃ ‘asmī’ti vadāmi; napi aññatra rūpā ‘asmī’ti vadāmi. Na vedanaṃ… na saññaṃ… na saṅkhāre… na viññāṇaṃ ‘asmī’ti vadāmi; napi aññatra viññāṇā ‘asmī’ti vadāmi. Api ca me, āvuso, pañcasu upādānakkhandhesu ‘asmī’ti adhigataṃ ‘ayamahamasmī’ti na c a samanupassāmi”.
     “Seyyathāpi, āvuso, uppalassa vā padumassa vā puṇḍarīkassa vā gandho. Yo nu kho evaṃ vadeyya– ‘pattassa gandho’ti vā ‘vaṇṇassa gandho’ti vā ‘kiñjakkhassa gandho’ti vā sammā nu kho so vadamāno vadeyyā”ti? “No hetaṃ, āvuso”. “Yathā kathaṃ, panāvuso, sammā byākaramāno byākareyyā”ti? “‘Pupphassa gandho’ti kho, āvuso, sammā byākaramāno byākareyyā”ti. “Evameva khvāhaṃ, āvuso, na rūpaṃ ‘asmī’ti vadāmi, napi aññatra rūpā ‘asmī’ti vadāmi. Na vedanaṃ… na saññaṃ… na saṅkhāre… na viññāṇaṃ ‘asmī’ti vadāmi, napi aññatra viññāṇā ‘asmī’ti vadāmi. Api ca me, āvuso, pañcasu upādānakkhandhesu ‘asmī’ti adhigataṃ ‘ayamahamasmī’ti na ca samanupassāmi”.
     “Kiñcāpi, āvuso, ariyasāvakassa pañcorambhāgiyāni saṃyojanāni pahīnāni bhavanti, atha khvassa hoti– ‘yo ca pañcasu upādānakkhandhesu anusahagato asmīti māno, asmīti chando, asmīti anusayo asamūhato. So aparena samayena pañcasu upādānakkhandhesu udayabbayānupassī viharati– iti rūpaṃ, iti rūpassa samudayo, iti rūpassa atthaṅgamo; iti vedanā… iti saññā… iti saṅkhārā… iti viññāṇaṃ, iti viññāṇassa samudayo, iti viññāṇassa atthaṅgamo’ti. Tassimesu pañcasu upādānakkhandhesu udayabbayānupassino viharato yopissa hoti pañcasu upādānakkhandhesu anusahagato ‘asmī’ti, māno ‘asmī’ti, chando ‘asmī’ti anusayo asamūhato, sopi samugghātaṃ gacchati.
     “Seyyathāpi āvuso, vatthaṃ saṃkiliṭṭhaṃ malaggahitaṃ. Tamenaṃ sāmikā rajakassa anupadajjuṃ. Tamenaṃ rajako ūse vā khāre vā gomaye vā sammadditvā acche udake vikkhāleti. Kiñcāpi taṃ hoti vatthaṃ parisuddhaṃ pariyodātaṃ, atha khvassa hoti yeva anusahagato ūsagandho vā khāragandho vā gomayagandho vā asamūhato. Tamenaṃ rajako sāmikānaṃ deti. Tamenaṃ sāmikā gandhaparibhāvite karaṇḍake nikkhipanti. Yopissa hoti anusahagato ūsagandho vā khāragandho vā gomayagandho vā asamūhato, sopi samugghātaṃ gacchati. Evameva kho, āvuso, kiñcāpi ariyasāvakassa pañcorambhāgiyāni saṃyojanāni pahīnāni bhavanti, atha khvassa hoti yeva pañcasu upādānakkhandhesu anusahagato ‘asmī’ti, māno ‘asmī’ti, chando ‘asmī’ti anusayo asamūhato. So aparena samayena pañcasu upādānakkhandhesu udayabbayānupassī viharati. ‘Iti rūpaṃ, iti rūpassa samudayo, iti rūpassa atthaṅgamo; iti vedanā… iti saññā… iti saṅkhārā … iti viññāṇaṃ, iti viññāṇassa samudayo, iti viññāṇassa atthaṅgamo’ti. Tassa imesu pañcasu upādānakkhandhesu udayabbayānupassino viharato yopissa hoti pañcasu upādānakkhandhesu anusahagato ‘asmī’ti, māno ‘asmī’ti, chando ‘asmī’ti anusayo asamūhato, sopi samugghātaṃ gacchatī”ti.
     Evaṃ vutte, therā bhikkhū āyasmantaṃ khemakaṃ etadavocuṃ– “na kho mayaṃ āyasmantaṃ khemakaṃ vihesāpekhā pucchimha, api cāyasmā khemako pahosi tassa bhagavato sāsanaṃ vitthārena ācikkhituṃ desetuṃ paññāpetuṃ paṭṭhapetuṃ vivarituṃ vibhajituṃ uttānīkātuṃ. Tayidaṃ āyasmatā khemakena tassa bhagavato sāsanaṃ vitthārena ācikkhitaṃ desitaṃ paññāpitaṃ paṭṭhapitaṃ vivaritaṃ vibhajitaṃ uttānīkatan”ti.
     Idamavoca āyasmā khemako. Attamanā therā bhikkhū āyasmato khemakassa bhāsitaṃ abhinanduṃ. Imasmiñca pana veyyākaraṇasmiṃ bhaññamāne saṭṭhimattānaṃ therānaṃ bhikkhūnaṃ anupādāya āsavehi cittāni vimucciṃsu, āyasmato khemakassa cāti. Sattamaṃ.


杂阿含104经

SN.22.85/(3). Yamakasuttaṃ
     85. Ekaṃ samayaṃ āyasmā sāriputto sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena yamakassa nāma bhikkhuno evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ hoti– “tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi, yathā khīṇāsavo bhikkhu kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā”ti.
     Assosuṃ kho sambahulā bhikkhū yamakassa kira nāma bhikkhuno evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ hoti– “tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi, yathā khīṇāsavo bhikkhu kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā”ti. Atha kho te bhikkhū yenāyasmā yamako tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā yamakena saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū āyasmantaṃ yamakaṃ etadavocuṃ–
     “Saccaṃ kira te, āvuso yamaka, evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– ‘tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi, yathā khīṇāsavo bhikkhu kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā’”ti? “Evaṃ khvāhaṃ, āvuso, bhagavatā dhammaṃ desitaṃ ājānāmi– ‘khīṇāsavo bhikkhu kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā’”ti.
     “Mā, āvuso yamaka, evaṃ avaca, mā bhagavantaṃ abbhācikkhi. Na hi sādhu bhagavato abbhācikkhanaṃ. Na hi bhagavā evaṃ vadeyya– ‘khīṇāsavo bhikkhu kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā’”ti. Evampi kho āyasmā yamako tehi bhikkhūhi vuccamāno tatheva taṃ pāpakaṃ diṭṭhigataṃ thāmasā parāmāsā abhinivissa voharati– “tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi, yathā khīṇāsavo bhikkhu kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā”ti.
     Yato kho te bhikkhū nāsakkhiṃsu āyasmantaṃ yamakaṃ etasmā pāpakā diṭṭhigatā vivecetuṃ, atha kho te bhikkhū uṭṭhāyāsanā yenāyasmā sāriputto tenupasaṅkamiṃsu; upasaṅkamitvā āyasmantaṃ sāriputtaṃ etadavocuṃ– “yamakassa nāma, āvuso sāriputta, bhikkhuno evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– ‘tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā khīṇāsavo bhikkhu kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā’ti. Sādhāyasmā sāriputto yena yamako bhikkhu tenupasaṅkamatu anukampaṃ upādāyā”ti. Adhivāsesi kho āyasmā sāriputto tuṇhībhāvena. Atha kho āyasmā sāriputto sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā yamako tenupasaṅkami; upasaṅkamitvā āyasmatā yamakena saddhiṃ sammodi …pe… ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ yamakaṃ etadavoca–
     “Saccaṃ kira te, āvuso yamaka, evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– ‘tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi, yathā khīṇāsavo bhikkhu kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā’”ti? “Evaṃ khvāhaṃ, āvuso, bhagavatā dhammaṃ desitaṃ ājānāmi, yathā khīṇāsavo bhikkhu kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā”ti.
     “Taṃ kiṃ maññasi, āvuso yamaka, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, āvuso”. “Vedanā niccā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, āvuso”. Tasmātiha …pe… evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.
     “Taṃ kiṃ maññasi, āvuso yamaka, rūpaṃ tathāgatoti samanupassasī”ti? “No hetaṃ, āvuso” “vedanaṃ tathāgatoti samanupassasī”ti? “No hetaṃ, āvuso”… “saññaṃ… saṅkhāre… viññāṇaṃ tathāgatoti samanupassasī”ti? “No hetaṃ, āvuso”.
     “Taṃ kiṃ maññasi, āvuso yamaka, rūpasmiṃ tathāgatoti samanupassasī”ti? “No hetaṃ, āvuso”. “Aññatra rūpā tathāgatoti samanupassasī”ti? “No hetaṃ, āvuso”. “Vedanāya… aññatra vedanāya …pe… saññāya… aññatra saññāya… saṅkhāresu… aññatra saṅkhārehi… viññāṇasmiṃ tathāgatoti samanupassasī”ti? “No hetaṃ, āvuso”. “Aññatra viññāṇā tathāgatoti samanupassasī”ti? “No hetaṃ, āvuso”.
     “Taṃ kiṃ maññasi, āvuso yamaka, rūpaṃ… vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ tathāgatoti samanupassasī”ti? “No hetaṃ, āvuso”.
     “Taṃ kiṃ maññasi, āvuso yamaka, ayaṃ so arūpī… avedano… asaññī… asaṅkhāro… aviññāṇo tathāgatoti samanupassasī”ti? “No hetaṃ, āvuso”. “Ettha ca te, āvuso yamaka, diṭṭheva dhamme saccato thetato tathāgate anupalabbhiyamāne, kallaṃ nu te taṃ veyyākaraṇaṃ– ‘tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi, yathā khīṇāsavo bhikkhu kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā’”ti?
     “Ahu kho me taṃ, āvuso sāriputta, pubbe aviddasuno pāpakaṃ diṭṭhigataṃ; idañca panāyasmato sāriputtassa dhammadesanaṃ sutvā tañceva pāpakaṃ diṭṭhigataṃ pahīnaṃ, dhammo ca me abhisamito”ti.
     “Sace taṃ, āvuso yamaka, evaṃ puccheyyuṃ– ‘yo so, āvuso yamaka, bhikkhu arahaṃ khīṇāsavo so kāyassa bhedā paraṃ maraṇā kiṃ hotī’ti? Evaṃ puṭṭho tvaṃ, āvuso yamaka, kinti byākareyyāsī”ti? “Sace maṃ, āvuso, evaṃ puccheyyuṃ– ‘yo so, āvuso yamaka, bhikkhu arahaṃ khīṇāsavo so kāyassa bhedā paraṃ maraṇā kiṃ hotī’ti? Evaṃ puṭṭhohaṃ, āvuso, evaṃ byākareyyaṃ– ‘rūpaṃ kho, āvuso, aniccaṃ. Yadaniccaṃ taṃ dukkhaṃ; yaṃ dukkhaṃ taṃ niruddhaṃ tadatthaṅgataṃ. Vedanā… saññā… saṅkhārā… viññāṇaṃ aniccaṃ. Yadaniccaṃ taṃ dukkhaṃ; yaṃ dukkhaṃ taṃ niruddhaṃ tadatthaṅgatan’ti. Evaṃ puṭṭhohaṃ āvuso, evaṃ byākareyyan”ti.
     “Sādhu sādhu, āvuso yamaka! Tena hāvuso, yamaka, upamaṃ te karissāmi etasseva atthassa bhiyyosomattāya ñāṇāya. Seyyathāpi, āvuso yamaka, gahapati vā gahapatiputto vā aḍḍho mahaddhano mahābhogo; so ca ārakkhasampanno. Tassa kocideva puriso uppajjeyya anatthakāmo ahitakāmo ayogakkhemakāmo jīvitā voropetukāmo. Tassa evamassa – ‘ayaṃ kho gahapati vā gahapatiputto vā aḍḍho mahaddhano mahābhogo; so ca ārakkhasampanno; nāyaṃ sukaro pasayha jīvitā voropetuṃ. Yaṃnūnāhaṃ anupakhajja jīvitā voropeyyan’ti. So taṃ gahapatiṃ vā gahapatiputtaṃ vā upasaṅkamitvā evaṃ vadeyya– ‘upaṭṭhaheyyaṃ taṃ, bhante’ti. Tamenaṃ so gahapati vā gahapatiputto vā upaṭṭhāpeyya. So upaṭṭhaheyya pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī. Tassa so gahapati vā gahapatiputto vā mittatopi naṃ saddaheyya; suhajjatopi naṃ saddaheyya; tasmiñca vissāsaṃ āpajjeyya. Yadā kho, āvuso, tassa pur isassa evamassa– ‘saṃvissattho kho myāyaṃ gahapati vā gahapatiputto vā’ti, atha naṃ rahogataṃ viditvā tiṇhena satthena jīvitā voropeyya.
     “Taṃ kiṃ maññasi, āvuso yamaka, yadā hi so puriso amuṃ gahapatiṃ vā gahapatiputtaṃ vā upasaṅkamitvā evaṃ āha– ‘upaṭṭhaheyyaṃ taṃ, bhante’ti, tadāpi so vadhakova. Vadhakañca pana santaṃ na aññāsi– ‘vadhako me’ti. Yadāpi so upaṭṭhahati pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī, tadāpi so vadhakova. Vadhakañca pana santaṃ na aññāsi– ‘vadhako me’ti. Yadāpi naṃ rahogataṃ viditvā tiṇhena satthena jīvitā voropeti, tadāpi so vadhakova. Vadhakañca pana santaṃ na aññāsi– ‘vadhako me’”ti. “Evamāvuso”ti. “Evameva kho, āvuso, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto rūpaṃ attato samanupassati, rūpavantaṃ vā attānaṃ; attani vā rūpaṃ, rūpasmiṃ vā attānaṃ. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ attato samanupa ssati, viññāṇavantaṃ vā attānaṃ; attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ”.
     “So aniccaṃ rūpaṃ ‘aniccaṃ rūpan’ti yathābhūtaṃ nappajānāti. Aniccaṃ vedanaṃ ‘aniccā vedanā’ti yathābhūtaṃ nappajānāti. Aniccaṃ saññaṃ ‘aniccā saññā’ti yathābhūtaṃ nappajānāti. Anicce saṅkhāre ‘aniccā saṅkhārā’ti yathābhūtaṃ nappajānāti. Aniccaṃ viññāṇaṃ ‘aniccaṃ viññāṇan’ti yathābhūtaṃ nappajānāti.
     “Dukkhaṃ rūpaṃ ‘dukkhaṃ rūpan’ti yathābhūtaṃ nappajānāti. Dukkhaṃ vedanaṃ… dukkhaṃ saññaṃ… dukkhe saṅkhāre… dukkhaṃ viññāṇaṃ ‘dukkhaṃ viññāṇan’ti yathābhūtaṃ nappajānāti.
     “Anattaṃ rūpaṃ ‘anattā rūpan’ti yathābhūtaṃ nappajānāti. Anattaṃ vedanaṃ… anattaṃ saññaṃ… anatte saṅkhāre… anattaṃ viññāṇaṃ ‘anattaṃ viññāṇan’ti yathābhūtaṃ nappajānāti.
     “Saṅkhataṃ rūpaṃ ‘saṅkhataṃ rūpan’ti yathābhūtaṃ nappajānāti. Saṅkhataṃ vedanaṃ… saṅkhataṃ saññaṃ… saṅkhate saṅkhāre… saṅkhataṃ viññāṇaṃ ‘saṅkhataṃ viññāṇan’ti yathābhūtaṃ nappajānāti.
     “Vadhakaṃ rūpaṃ ‘vadhakaṃ rūpan’ti yathābhūtaṃ nappajānāti. Vadhakaṃ vedanaṃ ‘vadhakā vedanā’ti… vadhakaṃ saññaṃ ‘vadhakā saññā’ti… vadhake saṅkhāre ‘vadhakā saṅkhārā’ti yathābhūtaṃ nappajānāti. Vadhakaṃ viññāṇaṃ ‘vadhakaṃ viññāṇan’ti yathābhūtaṃ nappajānāti.
     “So rūpaṃ upeti upādiyati adhiṭṭhāti ‘attā me’ti. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ upeti upādiyati adhiṭṭhāti ‘attā me’ti. Tassime pañcupādānakkhandhā upetā upādinnā dīgharattaṃ ahitāya dukkhāya saṃvattanti.
     “Sutavā ca kho, āvuso, ariyasāvako ariyānaṃ dassāvī …pe… sappurisadhamme suvinīto na rūpaṃ attato samanupassati, na rūpavantaṃ attānaṃ; na attani rūpaṃ, na rūpasmiṃ attānaṃ. Na vedanaṃ… na saññaṃ… na saṅkhāre… na viññāṇaṃ attato samanupassati, na viññāṇavantaṃ attānaṃ; na attani viññāṇaṃ, na viññāṇasmiṃ attānaṃ.
     “So aniccaṃ rūpaṃ ‘aniccaṃ rūpan’ti yathābhūtaṃ pajānāti. Aniccaṃ vedanaṃ aniccaṃ saññaṃ… anicce saṅkhāre aniccaṃ viññāṇaṃ ‘aniccaṃ viññāṇan’ti yathābhūtaṃ pajānāti.
     “Dukkhaṃ rūpaṃ ‘dukkhaṃ rūpan’ti yathābhūtaṃ pajānāti. Dukkhaṃ vedanaṃ… dukkhaṃ saññaṃ… dukkhe saṅkhāre… dukkhaṃ viññāṇaṃ ‘dukkhaṃ viññāṇan’ti yathābhūtaṃ pajānāti.
     “Anattaṃ rūpaṃ ‘anattā rūpan’ti yathābhūtaṃ pajānāti. Anattaṃ vedanaṃ… anattaṃ saññaṃ… anatte saṅkhāre… anattaṃ viññāṇaṃ ‘anattā viññāṇan’ti yathābhūtaṃ pajānāti.
     “Saṅkhataṃ rūpaṃ ‘saṅkhataṃ rūpan’ti yathābhūtaṃ pajānāti. Saṅkhataṃ vedanaṃ… saṅkhataṃ saññaṃ… saṅkhate saṅkhāre… saṅkhataṃ viññāṇaṃ ‘saṅkhataṃ viññāṇan’ti yathābhūtaṃ pajānāti.
     “Vadhakaṃ rūpaṃ ‘vadhakaṃ rūpan’ti yathābhūtaṃ pajānāti. Vadhakaṃ vedanaṃ… vadhakaṃ saññaṃ… vadhake saṅkhāre “vadhakā saṅkhārā”ti yathābhūtaṃ pajānāti. Vadhakaṃ viññāṇaṃ ‘vadhakaṃ viññāṇan’ti yathābhūtaṃ pajānāti.
     “So rūpaṃ na upeti, na upādiyati, nādhiṭṭhāti– ‘attā me’ti. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ na upeti, na upādiyati, nādhiṭṭhāti– ‘attā me’ti. Tassime pañcupādānakkhandhā anupetā anupādinnā dīgharattaṃ hitāya sukhāya saṃvattantī”ti. “Evametaṃ, āvuso sāriputta, hoti yesaṃ āyasmantānaṃ tādisā sabrahmacārino anukampakā atthakāmā ovādakā anusāsakā. Idañca pana me āyasmato sāriputtassa dhammadesanaṃ sutvā anupādāya āsavehi cittaṃ vimuttan”ti. Tatiyaṃ.


杂阿含106经

SN.22.86/(4). Anurādhasuttaṃ
     86. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Tena kho pana samayena āyasmā anurādho bhagavato avidūre araññakuṭikāyaṃ viharati. Atha kho sambahulā aññatitthiyā paribbājakā yena āyasmā anurādho tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā anurādhena saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te aññatitthiyā paribbājakā āyasmantaṃ anurādhaṃ etadavocuṃ– “yo so, āvuso anurādha, tathāgato uttamapuriso paramapuriso paramapattipatto, taṃ tathāgato imesu catūsu ṭhānesu paññāpayamāno paññāpeti– ‘hoti tathāgato paraṃ maraṇā’ti vā, ‘na hoti tathāgato paraṃ maraṇā’ti vā, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti vā, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā”ti?
     Evaṃ vutte, āyasmā anurādho te aññatitthiye paribbājake etadavoca– “yo so āvuso tathāgato uttamapuriso paramapuriso paramapattipatto taṃ tathāgato aññatra imehi catūhi ṭhānehi paññāpayamāno paññāpeti– ‘hoti tathāgato paraṃ maraṇā’ti vā, ‘na hoti tathāgato paraṃ maraṇā’ti vā, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti vā, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā”ti. Evaṃ vutte, aññatitthiyā paribbājakā āyasmantaṃ anurādhaṃ etadavocuṃ– “so cāyaṃ bhikkhu navo bhavissati acirapabbajito, thero vā pana bālo abyatto”ti. Atha kho aññatitthiyā paribbājakā āyasmantaṃ anurādhaṃ navavādena ca bālavādena ca apasādetvā uṭṭhāyāsanā pakkamiṃsu.
     Atha kho āyasmato anurādhassa acirapakkantesu tesu aññatitthiyesu paribbājakesu etadahosi– “sace kho maṃ te aññatitthiyā paribbājakā uttariṃ pañhaṃ puccheyyuṃ. Kathaṃ byākaramāno nu khvāhaṃ tesaṃ aññatitthiyānaṃ paribbājakānaṃ vuttavādī ceva bhagavato assaṃ, na ca bhagavantaṃ abhūtena abbhācikkheyyaṃ, dhammassa cānudhammaṃ byākareyyaṃ, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgaccheyyā”ti?
     Atha kho āyasmā anurādho yena bhagavā tenupasaṅkami; upasaṅkamitvā …pe… ekamantaṃ nisinno kho āyasmā anurādho bhagavantaṃ etadavoca– “idhāhaṃ, bhante, bhagavato avidūre araññakuṭikāyaṃ viharāmi. Atha kho, bhante, sambahulā aññatitthiyā paribbājakā yenāhaṃ tenupasaṅkamiṃsu …pe… maṃ etadavocuṃ– ‘yo so, āvuso anurādha, tathāgato uttamapuriso paramapuriso paramapattipatto taṃ tathāgato imesu catūsu ṭhānesu paññāpayamāno paññāpeti– hoti tathāgato paraṃ maraṇāti vā, na hoti… hoti ca na ca hoti, neva hoti na na hoti tathāgato paraṃ maraṇāti vā’”ti?
     Evaṃ vuttāhaṃ, bhante, te aññatitthiye paribbājake etadavocaṃ– “yo so, āvuso, tathāgato uttamapuriso paramapuriso paramapattipatto, taṃ tathāgato aññatra imehi catūhi ṭhānehi paññāpayamāno paññāpeti– ‘hoti tathāgato paraṃ maraṇā’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vāti. Evaṃ vutte, bhante, te aññatitthiyā paribbājakā maṃ etadavocuṃ– ‘so cāyaṃ bhikkhu na vo bhavissati acirapabbajito thero vā pana bālo abyatto’ti. Atha kho maṃ, bhante, te aññatitthiyā paribbājakā navavādena bālavādena ca apasādetvā uṭṭhāyāsanā pakkamiṃsu”.
     “Tassa mayhaṃ, bhante, acirapakkantesu tesu aññatitthiyesu paribbājakesu etadahosi– ‘sace kho maṃ te aññatitthiyā paribbājakā uttariṃ pañhaṃ puccheyyuṃ. Kathaṃ byākaramāno nu khvāhaṃ tesaṃ aññatitthiyānaṃ paribbājakānaṃ vuttavādī ceva bhagavato assaṃ, na ca bhagavantaṃ abhūtena abbhācikkheyyaṃ, dhammassa cānudhammaṃ byākareyyaṃ, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgaccheyyā’”ti?
     “Taṃ kiṃ maññasi, anurādha, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ bhante …”pe… tasmātiha …pe… evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānāti”.
     “Taṃ kiṃ maññasi, anurādha, rūpaṃ tathāgatoti samanupassasī”ti? “No hetaṃ, bhante”. “Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ tathāgatoti samanupassasī”ti? “No hetaṃ, bhante”.
     “Taṃ kiṃ maññasi, anurādha, rūpasmiṃ tathāgatoti samanupassasī”ti? “No hetaṃ, bhante”. “Aññatra rūpā tathāgatoti samanupassasī”ti? “No hetaṃ, bhante”. “Vedanāya …pe… aññatra vedanāya …pe… saññāya… aññatra saññāya… saṅkhāresu… aññatra saṅkhārehi… viññāṇasmiṃ… aññatra viññāṇā tathāgatoti samanupassasī”ti? “No hetaṃ, bhante”.
     “Taṃ kiṃ maññasi, anurādha, rūpaṃ… vedanā… saññā… saṅkhārā… viññāṇaṃ tathāgatoti samanupassasī”ti? “No hetaṃ, bhante”.
     “Taṃ kiṃ maññasi, anurādha, ayaṃ so arūpī avedano asaññī asaṅkhāro aviññāṇo tathāgatoti samanupassasī”ti? “No hetaṃ, bhante”.
     “Ettha ca te, anurādha, diṭṭheva dhamme saccato thetato tathāgate anupalabbhiyamāne kallaṃ nu te taṃ veyyākaraṇaṃ– ‘yo so, āvuso, tathāgato uttamapuriso paramapuriso paramapattipatto taṃ tathāgato aññatra imehi catūhi ṭhānehi paññāpayamāno paññāpeti– hoti tathāgato paraṃ maraṇāti vā… neva hoti na na hoti tathāgato paraṃ maraṇāti vā’”ti? “No hetaṃ, bhante”.
     “Sādhu sādhu, anurādha! Pubbe cāhaṃ, anurādha, etarahi ca dukkhañceva paññapemi, dukkhassa ca nirodhan”ti. Catutthaṃ.


杂阿含107经

SN.22.1/(1) Nakulapitusuttaṃ
     1. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā bhaggesu viharati susumāragire bhesakaḷāvane migadāye. Atha kho nakulapitā gahapati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho nakulapitā gahapati bhagavantaṃ etadavoca–
     “Ahamasmi bhante, jiṇṇo vuḍḍho mahallako addhagato vayo-anuppatto āturakāyo abhikkhaṇātaṅko. Aniccadassāvī kho panāhaṃ, bhante, bhagavato manobhāvanīyānañca bhikkhūnaṃ. Ovadatu maṃ, bhante, bhagavā; anusāsatu maṃ, bhante, bhagavā; yaṃ mamassa dīgharattaṃ hitāya sukhāyā”ti.
     “Evametaṃ, gahapati, evametaṃ, gahapati! Āturo hāyaṃ, gahapati, kāyo aṇḍabhūto pariyonaddho. Yo hi, gahapati, imaṃ kāyaṃ pariharanto muhuttampi ārogyaṃ paṭijāneyya, kimaññatra bālyā? Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘āturakāyassa me sato cittaṃ anāturaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabban”ti.
     Atha kho nakulapitā gahapati bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmantaṃ sāriputtaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho nakulapitaraṃ gahapatiṃ āyasmā sāriputto etadavoca– “vippasannāni kho te, gahapati, indriyāni; parisuddho mukhavaṇṇo pariyodāto. Alattha no ajja bhagavato sammukhā dhammiṃ kathaṃ savanāyā”ti?
     “Kathañhi no siyā, bhante! Idānāhaṃ, bhante, bhagavatā dhammiyā kathāya amatena abhisitto”ti. “Yathā kathaṃ pana tvaṃ, gahapati, bhagavatā dhammiyā kathāya amatena abhisitto”ti? “Idhāhaṃ, bhante, yena bhagavā tenupasaṅkamiṃ; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃ. Ekamantaṃ nisinno khvāhaṃ, bhante, bhagavantaṃ etadavocaṃ– ‘ahamasmi, bhante, jiṇṇo vuḍḍho mahallako addhagato vayo-anuppatto āturakāyo abhikkhaṇātaṅko. Aniccadassāvī kho panāhaṃ, bhante, bhagavato manobhāvanīyānañca bhikkhūnaṃ. Ovadatu maṃ, bhante, bhagavā; anusāsatu maṃ, bhante, bhagavā; yaṃ mamassa dīgharattaṃ hitāya sukhāyā’”ti.
     “Evaṃ vutte maṃ, bhante, bhagavā etadavoca– ‘evametaṃ, gahapati, evametaṃ, gahapati! Āturo hāyaṃ, gahapati, kāyo aṇḍabhūto pariyonaddho. Yo hi, gahapati, imaṃ kāyaṃ pariharanto muhuttampi ārogyaṃ paṭijāneyya, kimaññatra bālyā? Tasmātiha te gahapati, evaṃ sikkhitabbaṃ– āturakāyassa me sato cittaṃ anāturaṃ bhavissatīti. Evañhi te, gahapati, sikkhitabban’ti. Evaṃ khvāhaṃ, bhante, bhagavatā dhammiyā kathāya amatena abhisitto”ti.
     “Na hi pana taṃ, gahapati, paṭibhāsi bhagavantaṃ uttariṃ paṭipucchituṃ– ‘kittāvatā nu kho, bhante, āturakāyo ceva hoti āturacitto ca, kittāvatā ca pana āturakāyo hi kho hoti no ca āturacitto’”ti “Dūratopi kho mayaṃ, bhante, āgaccheyyāma āyasmato sāriputtassa santike etassa bhāsitassa atthamaññātuṃ. Sādhu vatāyasmantaṃyeva sāriputtaṃ paṭibhātu etassa bhāsitassa attho”ti.
     “Tena hi, gahapati, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho nakulapitā gahapati āyasmato sāriputtassa paccassosi. Āyasmā sāriputto etadavoca–
     “Kathañca, gahapati, āturakāyo ceva hoti, āturacitto ca? Idha, gahapati, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto rūpaṃ attato samanupassati, rūpavantaṃ vā attānaṃ; attani vā rūpaṃ, rūpasmiṃ vā attānaṃ. ‘Ahaṃ rūpaṃ, mama rūpan’ti pariyuṭṭhaṭṭhāyī hoti. Tassa ‘ahaṃ rūpaṃ, mama rūpan’ti pariyuṭṭhaṭṭhāyino taṃ rūpaṃ vipariṇamati aññathā hoti. Tassa rūpavipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā.
     “Vedanaṃ attato samanupassati, vedanāvantaṃ vā attānaṃ; attani vā vedanaṃ, vedanāya vā attānaṃ. ‘Ahaṃ vedanā, mama vedanā’ti pariyuṭṭhaṭṭhāyī hoti. Tassa ‘ahaṃ vedanā, mama vedanā’ti pariyuṭṭhaṭṭhāyino, sā vedanā vipariṇamati aññathā hoti. Tassa vedanāvipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā.
     “Saññaṃ attato samanupassati, saññāvantaṃ vā attānaṃ; attani vā saññaṃ, saññāya vā attānaṃ. ‘Ahaṃ saññā, mama saññā’ti pariyuṭṭhaṭṭhāyī hoti. Tassa ‘ahaṃ saññā, mama saññā’ti pariyuṭṭhaṭṭhāyino, sā saññā vipariṇamati aññathā hoti. Tassa saññāvipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā.
     “Saṅkhāre attato samanupassati, saṅkhāravantaṃ vā attānaṃ; attani vā saṅkhāre, saṅkhāresu vā attānaṃ. ‘Ahaṃ saṅkhārā, mama saṅkhārā’ti pariyuṭṭhaṭṭhāyī hoti. Tassa ‘ahaṃ saṅkhārā, mama saṅkhārā’ti pariyuṭṭhaṭṭhāyino, te saṅkhārā vipariṇamanti aññathā honti. Tassa saṅkhāravipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā.
     “Viññāṇaṃ attato samanupassati, viññāṇavantaṃ vā attānaṃ; attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ. ‘Ahaṃ viññāṇaṃ, mama viññāṇan’ti pariyuṭṭhaṭṭhāyī hoti. Tassa ‘ahaṃ viññāṇaṃ, mama viññāṇan’ti pariyuṭṭhaṭṭhāyino, taṃ viññāṇaṃ vipariṇamati aññathā hoti. Tassa viññāṇavipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā. Evaṃ kho, gahapati, āturakāyo ceva hoti āturacitto ca.
     “Kathañca, gahapati, āturakāyo hi kho hoti no ca āturacitto? Idha, gahapati, sutavā ariyasāvako ariyānaṃ dassāvī ariyadhammassa kovido ariyadhamme suvinīto sappurisānaṃ dassāvī sappurisadhammassa kovido sappurisadhamme suvinīto na rūpaṃ attato samanupassati, na rūpavantaṃ vā attānaṃ; na attani vā rūpaṃ, na rūpasmiṃ vā attānaṃ. ‘Ahaṃ rūpaṃ, mama rūpan’ti na pariyuṭṭhaṭṭhāyī hoti. Tassa ‘ahaṃ rūpaṃ, mama rūpan’ti apariyuṭṭhaṭṭhāyino, taṃ rūpaṃ vipariṇamati aññathā hoti. Tassa rūpavipariṇāmaññathābhāvā nuppajjanti sokaparidevadukkha-domanassupāyāsā.
     “Na vedanaṃ attato samanupassati, na vedanāvantaṃ vā attānaṃ; na attani vā vedanaṃ, na vedanāya vā attānaṃ ‘Ahaṃ vedanā, mama vedanā’ti na pariyuṭṭhaṭṭhāyī hoti. Tassa ‘ahaṃ vedanā, mama vedanā’ti apariyuṭṭhaṭṭhāyino, sā vedanā vipariṇamati aññathā hoti. Tassa vedanāvipariṇāmaññathābhāvā nuppajjanti sokaparidevadukkhadomanassupāyāsā.
     “Na saññaṃ attato samanupassati, na saññāvantaṃ vā attānaṃ; na attani vā saññaṃ, na saññāya vā attānaṃ. ‘Ahaṃ saññā, mama saññā’ti na pariyuṭṭhaṭṭhāyī hoti. Tassa ‘ahaṃ saññā, mama saññā’ti apariyuṭṭhaṭṭhāyino, sā saññā vipariṇamati aññathā hoti. Tassa saññāvipariṇāmaññathābhāvā nuppajjanti sokaparidevadukkha-domanassupāyāsā.
     Na saṅkhāre attato samanupassati, na saṅkhāravantaṃ vā attānaṃ; na attani vā saṅkhāre, na saṅkhāresu vā attānaṃ. ‘Ahaṃ saṅkhārā, mama saṅkhārā’ti na pariyuṭṭhaṭṭhāyī hoti. Tassa ‘ahaṃ saṅkhārā, mama saṅkhārā’ti apariyuṭṭhaṭṭhāyino, te saṅkhārā vipariṇamanti aññathā honti. Tassa saṅkhāravipariṇāmaññathābhāvā nuppajjanti sokaparidevadukkhadomanassupāyāsā.
     “Na viññāṇaṃ attato samanupassati, na viññāṇavantaṃ vā attānaṃ; na attani vā viññāṇaṃ, na viññāṇasmiṃ vā attānaṃ. ‘Ahaṃ viññāṇaṃ, mama viññāṇan’ti na pariyuṭṭhaṭṭhāyī hoti. Tassa ‘ahaṃ viññāṇaṃ, mama viññāṇan’ti apariyuṭṭhaṭṭhāyino, taṃ viññāṇaṃ vipariṇamati aññathā hoti Tassa viññāṇavipariṇāmaññathābhāvā nuppajjanti sokaparidevadukkhadomanassupāyāsā. Evaṃ kho, gahapati, āturakāyo hoti no ca āturacitto”ti.
     Idamavoca āyasmā sāriputto. Attamano nakulapitā gahapati āyasmato sāriputtassa bhāsitaṃ abhinandīti. Paṭhamaṃ.


杂阿含108经

SN.22.2/(2). Devadahasuttaṃ
     2. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakkesu viharati devadahaṃ nāma sakyānaṃ nigamo. Atha kho sambahulā pacchābhūmagamikā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “icchāma mayaṃ, bhante, pacchābhūmaṃ janapadaṃ gantuṃ, pacchābhūme janapade nivāsaṃ kappetun”ti.
     “Apalokito pana vo, bhikkhave, sāriputto”ti? “Na kho no, bhante, apalokito āyasmā sāriputto”ti. “Apaloketha, bhikkhave, sāriputtaṃ. Sāriputto, bhikkhave, paṇḍito, bhikkhūnaṃ anuggāhako sabrahmacārīnan”ti. “Evaṃ bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Tena kho pana samayena āyasmā sāriputto bhagavato avidūre aññatarasmiṃ eḷagalāgumbe nisinno hoti. Atha kho te bhikkhū bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā yenāyasmā sāriputto tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū āyasmantaṃ sāriputtaṃ etadavocuṃ– “icchāma mayaṃ, āvuso sāriputta, pacchābhūmaṃ janapadaṃ gantuṃ, pacchābhūme janapade nivāsaṃ kappetuṃ. Apalokito no satthā”ti.
     “Santi hāvuso, nānāverajjagataṃ bhikkhuṃ pañhaṃ pucchitāro– khattiyapaṇḍitāpi brāhmaṇapaṇḍitāpi gahapatipaṇḍitāpi samaṇapaṇḍitāpi. Paṇḍitā hāvuso, manussā vīmaṃsakā– ‘kiṃvādī panāyasmantānaṃ satthā kimakkhāyīti, kacci vo āyasmantānaṃ dhammā sussutā suggahitā sumanasikatā sūpadhāritā suppaṭividdhā paññāya, yathā byākaramānā āyasmanto vuttavādino ceva bhagavato assatha, na ca bhagavantaṃ abhūtena abbhācikkheyyātha, dhammassa cānudhammaṃ byākareyyātha, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgaccheyyā’”ti?
     “Dūratopi kho mayaṃ, āvuso, āgaccheyyāma āyasmato sāriputtassa santike etassa bhāsitassa atthamaññātuṃ. Sādhu vatāyasmantaṃyeva sāriputtaṃ paṭibhātu etassa bhāsitassa attho”ti. “Tena hāvuso, suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evamāvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Santi hāvuso, nānāverajjagataṃ bhikkhuṃ pañhaṃ pucchitāro– khattiyapaṇḍitāpi …pe… samaṇapaṇḍitāpi. Paṇḍitā hāvuso, manussā vīmaṃsakā – ‘Kiṃvādī panāyasmantānaṃ satthā kimakkhāyī’ti? Evaṃ puṭṭhā tumhe, āvuso, evaṃ byākareyyātha– ‘chandarāgavinayakkhāyī kho no, āvuso, satthā’”ti.
     “Evaṃ byākatepi kho, āvuso, assuyeva uttariṃ pañhaṃ pucchitāro– khattiyapaṇḍitāpi …pe… samaṇapaṇḍitāpi. Paṇḍitā hāvuso, manussā vīmaṃsakā– ‘kismiṃ panāyasmantānaṃ chandarāgavinayakkhāyī satthā’ti? Evaṃ puṭṭhā tumhe, āvuso, evaṃ byākareyyātha– ‘rūpe kho, āvuso, chandarāgavinayakkhāyī satthā, vedanāya… saññāya… saṅkhāresu… viññāṇe chandarāgavinayakkhāyī satthā’”ti.
     “Evaṃ byākatepi kho, āvuso, assuyeva uttariṃ pañhaṃ pucchitāro– khattiyapaṇḍitāpi …pe… samaṇapaṇḍitāpi. Paṇḍitā hāvuso, manussā vīmaṃsakā– ‘kiṃ panāyasmantānaṃ ādīnavaṃ disvā rūpe chandarāgavinayakkhāyī satthā, vedanāya… saññāya… saṅkhāresu… viññāṇe chandarāgavinayakkhāyī satthā’ti? Evaṃ puṭṭhā tumhe, āvuso, evaṃ byākareyyātha– ‘rūpe kho, āvuso avigatarāgassa avigatachandassa avigatapemassa avigatapipāsassa avigatapariḷāhassa avigatataṇhassa tassa rūpassa vipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā. Vedanāya… saññāya… saṅkhāresu avigatarāgassa …pe… avigatataṇhassa tesaṃ saṅkhārānaṃ vipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā. Viññāṇe avigatarāgassa avigatachandassa avigatapemassa avigatapipāsassa avigatapariḷāhassa avigatataṇhassa tassa viññāṇassa vipariṇāmaññathābhāvā upp ajjanti sokaparidevadukkhadomanassupāyāsā. Idaṃ kho no, āvuso, ādīnavaṃ disvā rūpe chandarāgavinayakkhāyī satthā, vedanāya… saññāya… saṅkhāresu… viññāṇe chandarāgavinayakkhāyī satthā’”ti.
     “Evaṃ byākatepi kho, āvuso, assuyeva uttariṃ pañhaṃ pucchitāro– khattiyapaṇḍitāpi brāhmaṇapaṇḍitāpi gahapatipaṇḍitāpi samaṇapaṇḍitāpi. Paṇḍitā hāvuso, manussā vīmaṃsakā– ‘kiṃ panāyasmantānaṃ ānisaṃsaṃ disvā rūpe chandarāgavinayakkhāyī satthā, vedanāya… saññāya… saṅkhāresu… viññāṇe chandarāgavinayakkhāyī satthā’ti? Evaṃ puṭṭhā tumhe āvuso, evaṃ byākareyyātha– ‘rūpe kho, āvuso, vigatarāgassa vigatachandassa vigatapemassa vigatapipāsassa vigatapariḷāhassa vigatataṇhassa tassa rūpassa vipariṇāmaññathābhāvā nuppajjanti sokaparidevadukkhadomanassupāyāsā. Vedanāya… saññāya… saṅkhāresu vigatarāgassa vigatachandassa vigatapemassa vigatapipāsassa vigatapariḷāhassa vigatataṇhassa tesaṃ saṅkhārānaṃ vipariṇāmaññathābhāvā nuppajjanti sokaparidevadukkhadomanassupāyāsā. Viññāṇe vigatarāgassa vigatachandassa vigatapemassa vigatapipāsassa viga tapariḷāhassa vigatataṇhassa tassa viññāṇassa vipariṇāmaññathābhāvā nuppajjanti sokaparidevadukkhadomanassupāyāsā. Idaṃ kho no, āvuso, ānisaṃsaṃ disvā rūpe chandarāgavinayakkhāyī satthā, vedanāya… saññāya… saṅkhāresu… viññāṇe chandarāgavinayakkhāyī satthā’”ti.
     “Akusale cāvuso, dhamme upasampajja viharato diṭṭhe ceva dhamme sukho vihāro abhavissa avighāto anupāyāso apariḷāho, kāyassa ca bhedā paraṃ maraṇā sugati pāṭikaṅkhā, nayidaṃ bhagavā akusalānaṃ dhammānaṃ pahānaṃ vaṇṇeyya. Yasmā ca kho, āvuso, akusale dhamme upasampajja viharato diṭṭhe ceva dhamme dukkho vihāro savighāto sa-upāyāso sapariḷāho, kāyassa ca bhedā paraṃ maraṇā duggati pāṭikaṅkhā, tasmā bhagavā akusalānaṃ dhammānaṃ pahānaṃ vaṇṇeti.
     “Kusale cāvuso, dhamme upasampajja viharato diṭṭhe ceva dhamme dukkho vihāro abhavissa savighāto sa-upāyāso sapariḷāho, kāyassa ca bhedā paraṃ maraṇā duggati pāṭikaṅkhā, nayidaṃ bhagavā kusalānaṃ dhammānaṃ upasampadaṃ vaṇṇeyya. Yasmā ca kho, āvuso, kusale dhamme upasampajja viharato diṭṭhe ceva dhamme sukho vihāro avighāto anupāyāso apariḷāho, kāyassa ca bhedā paraṃ maraṇā sugati pāṭikaṅkhā, tasmā bhagavā kusalānaṃ dhammānaṃ upasampadaṃ vaṇṇetī”ti.
     Idamavocāyasmā sāriputto. Attamanā te bhikkhū āyasmato sāriputtassa bhāsitaṃ abhinandunti. Dutiyaṃ.


杂阿含110经

MN.35/(5) Cūḷasaccakasuttaṃ
     353. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Tena kho pana samayena saccako nigaṇṭhaputto vesāliyaṃ paṭivasati bhassappavādako paṇḍitavādo sādhusammato bahujanassa. So vesāliyaṃ parisati evaṃ vācaṃ bhāsati – “nāhaṃ taṃ passāmi samaṇaṃ vā brāhmaṇaṃ vā, saṅghiṃ gaṇiṃ gaṇācariyaṃ, api arahantaṃ sammāsambuddhaṃ paṭijānamānaṃ, yo mayā vādena vādaṃ samāraddho na saṅkampeyya na sampakampeyya na sampavedheyya, yassa na kacchehi sedā mucceyyuṃ. Thūṇaṃ cepāhaṃ acetanaṃ vādena vādaṃ samārabheyyaṃ, sāpi mayā vādena vādaṃ samāraddhā saṅkampeyya sampakampeyya sampavedheyya. Ko pana vādo manussabhūtassā”ti?
     Atha kho āyasmā assaji pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya vesāliṃ piṇḍāya pāvisi. Addasā kho saccako nigaṇṭhaputto vesāliyaṃ jaṅghāvihāraṃ anucaṅkamamāno anuvicaramāno āyasmantaṃ assajiṃ dūratova āgacchantaṃ. Disvāna yenāyasmā assaji tenupasaṅkami; upasaṅkamitvā āyasmatā assajinā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho saccako nigaṇṭhaputto āyasmantaṃ assajiṃ etadavoca– “kathaṃ pana, bho assaji, samaṇo gotamo sāvake vineti, kathaṃbhāgā ca pana samaṇassa gotamassa sāvakesu anusāsanī bahulā pavattatī”ti? “Evaṃ kho, aggivessana, bhagavā sāvake vineti, evaṃbhāgā ca pana bhagavato sāvakesu anusāsanī bahulā pavattati– ‘rūpaṃ, bhikkhave, aniccaṃ, vedanā aniccā, saññā aniccā, saṅkhārā aniccā, viññāṇaṃ aniccaṃ. Rūpaṃ, bhikkhave, anattā, vedanā anattā, saññā anattā, saṅkhār ā anattā, viññāṇaṃ anattā. Sabbe saṅkhārā aniccā, sabbe dhammā anattā’ti. Evaṃ kho, aggivessana, bhagavā sāvake vineti, evaṃbhāgā ca pana bhagavato sāvakesu anusāsanī bahulā pavattatī”ti. “Dussutaṃ vata, bho assaji, assumha ye mayaṃ evaṃvādiṃ samaṇaṃ gotamaṃ assumha. Appeva nāma mayaṃ kadāci karahaci tena bhotā gotamena saddhiṃ samāgaccheyyāma appeva nāma siyā kocideva kathāsallāpo, appeva nāma tasmā pāpakā diṭṭhigatā viveceyyāmā”ti.
     354. Tena kho pana samayena pañcamattāni licchavisatāni santhāgāre sannipatitāni honti kenacideva karaṇīyena. Atha kho saccako nigaṇṭhaputto yena te licchavī tenupasaṅkami; upasaṅkamitvā te licchavī etadavoca– “abhikkamantu bhonto licchavī, abhikkamantu bhonto licchavī, ajja me samaṇena gotamena saddhiṃ kathāsallāpo bhavissati. Sace me samaṇo gotamo tathā patiṭṭhissati yathā ca me ñātaññatarena sāvakena assajinā nāma bhikkhunā patiṭṭhitaṃ, seyyathāpi nāma balavā puriso dīghalomikaṃ eḷakaṃ lomesu gahetvā ākaḍḍheyya parikaḍḍheyya samparikaḍḍheyya evamevāhaṃ samaṇaṃ gotamaṃ vādena vādaṃ ākaḍḍhissāmi parikaḍḍhissāmi samparikaḍḍhissāmi. Seyyathāpi nāma balavā soṇḍikākammakāro mahantaṃ soṇḍikākiḷañjaṃ gambhīre udakarahade pakkhipitvā kaṇṇe gahetvā ākaḍḍheyya parikaḍḍheyya samparikaḍḍheyya, evamevāhaṃ samaṇaṃ gotamaṃ vādena vādaṃ ākaḍḍhissām i parikaḍḍhissāmi samparikaḍḍhissāmi. Seyyathāpi nāma balavā soṇḍikādhutto vālaṃ kaṇṇe gahetvā odhuneyya niddhuneyya nipphoṭeyya evamevāhaṃ samaṇaṃ gotamaṃ vādena vādaṃ odhunissāmi niddhunissāmi nipphoṭessāmi. Seyyathāpi nāma kuñjaro saṭṭhihāyano gambhīraṃ pokkharaṇiṃ ogāhetvā sāṇadhovikaṃ nāma kīḷitajātaṃ kīḷati, evamevāhaṃ samaṇaṃ gotamaṃ sāṇadhovikaṃ maññe kīḷitajātaṃ kīḷissāmi. Abhikkamantu bhonto licchavī, abhikkamantu bhonto licchavī, ajja me samaṇena gotamena saddhiṃ kathāsallāpo bhavissatī”ti. Tatrekacce licchavī evamāhaṃsu– “kiṃ samaṇo gotamo saccakassa nigaṇṭhaputtassa vādaṃ āropessati, atha kho saccako nigaṇṭhaputto samaṇassa gotamassa vādaṃ āropessatī”ti? Ekacce licchavī evamāhaṃsu– “kiṃ so bhavamāno saccako nigaṇṭhaputto yo bhagavato vādaṃ āropessati, atha kho bhagavā saccakassa nigaṇṭhaputtassa vādaṃ āropessatī”ti? Atha kho saccako nigaṇṭhaputto pañcamattehi licchavisatehi parivuto yena mahāvanaṃ kūṭāgārasālā tenupasaṅkami.
     355. Tena kho pana samayena sambahulā bhikkhū abbhokāse caṅkamanti. Atha kho saccako nigaṇṭhaputto yena te bhikkhū tenupasaṅkami; upasaṅkamitvā te bhikkhū etadavoca– “kahaṃ nu kho, bho, etarahi so bhavaṃ gotamo viharati? Dassanakāmā hi mayaṃ taṃ bhavantaṃ gotaman”ti “Esa, aggivessana, bhagavā mahāvanaṃ ajjhogāhetvā aññatarasmiṃ rukkhamūle divāvihāraṃ nisinno”ti. Atha kho saccako nigaṇṭhaputto mahatiyā licchaviparisāya saddhiṃ mahāvanaṃ ajjhogāhetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Tepi kho licchavī appekacce bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu, appekacce bhagavatā saddhiṃ sammodiṃsu, sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Appekacce yena bhagavā tenañjaliṃ paṇāmetvā ekamantaṃ nisīdiṃsu, appekacce bhagavato santike nāmagottaṃ sāvetvā ekamantaṃ nisīdiṃsu, appekacce tuṇhībhūtā ekamantaṃ nisīdiṃsu.
     356. Ekamantaṃ nisinno kho saccako nigaṇṭhaputto bhagavantaṃ etadavoca– “puccheyyāhaṃ bhavantaṃ gotamaṃ kiñcideva desaṃ, sace me bhavaṃ gotamo okāsaṃ karoti pañhassa veyyākaraṇāyā”ti. “Puccha, aggivessana yadākaṅkhasī”ti “Kathaṃ pana bhavaṃ gotamo sāvake vineti, kathaṃbhāgā ca pana bhoto gotamassa sāvakesu anusāsanī bahulā pavattatī”ti? “Evaṃ kho ahaṃ, aggivessana, sāvake vinemi, evaṃbhāgā ca pana me sāvakesu anusāsanī bahulā pavattati– ‘rūpaṃ, bhikkhave, aniccaṃ, vedanā aniccā, saññā aniccā, saṅkhārā aniccā, viññāṇaṃ aniccaṃ. Rūpaṃ, bhikkhave, anattā, vedanā anattā, saññā anattā, saṅkhārā anattā, viññāṇaṃ anattā. Sabbe saṅkhārā aniccā, sabbe dhammā anattā’ti. Evaṃ kho ahaṃ, aggivessana, sāvake vinemi, evaṃbhāgā ca pana me sāvakesu anusāsanī bahulā pavattatī”ti.
     “Upamā maṃ, bho gotama, paṭibhātī”ti. “Paṭibhātu taṃ, aggivessanā”ti bhagavā avoca.
     “Seyyathāpi, bho gotama, ye kecime bījagāmabhūtagāmā vuddhiṃ virūḷhiṃ vepullaṃ āpajjanti, sabbe te pathaviṃ nissāya pathaviyaṃ patiṭṭhāya. Evamete bījagāmabhūtagāmā vuddhiṃ virūḷhiṃ vepullaṃ āpajjanti. Seyyathāpi vā pana, bho gotama, ye kecime balakaraṇīyā kammantā karīyanti, sabbe te pathaviṃ nissāya pathaviyaṃ patiṭṭhāya. Evamete balakaraṇīyā kammantā karīyanti. Evameva kho, bho gotama, rūpattāyaṃ purisapuggalo rūpe patiṭṭhāya puññaṃ vā apuññaṃ vā pasavati, vedanattāyaṃ purisapuggalo vedanāyaṃ patiṭṭhāya puññaṃ vā apuññaṃ vā pasavati, saññattāyaṃ purisapuggalo saññāyaṃ patiṭṭhāya puññaṃ vā apuññaṃ vā pasavati, saṅkhārattāyaṃ purisapuggalo saṅkhāresu patiṭṭhāya puññaṃ vā apuññaṃ vā pasavati, viññāṇattāyaṃ purisapuggalo viññāṇe patiṭṭhāya puññaṃ vā apuññaṃ vā pasavatī”ti.
     “Nanu tvaṃ, aggivessana, evaṃ vadesi– ‘rūpaṃ me attā, vedanā me attā, saññā me attā, saṅkhārā me attā, viññāṇaṃ me attā’”ti? “Ahañhi, bho gotama evaṃ vadāmi– ‘rūpaṃ me attā, vedanā me attā, saññā me attā, saṅkhārā me attā, viññāṇaṃ me attā’ti, ayañca mahatī janatā”ti.
     “Kiñhi te, aggivessana, mahatī janatā karissati? Iṅgha tvaṃ, aggivessana, sakaññeva vādaṃ nibbeṭhehī”ti. “Ahañhi, bho gotama, evaṃ vadāmi– ‘rūpaṃ me attā, vedanā me attā, saññā me attā, saṅkhārā me attā, viññāṇaṃ me attā’”ti.
     357. “Tena hi, aggivessana, taññevettha paṭipucchissāmi, yathā te khameyya tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi aggivessana, vatteyya rañño khattiyassa muddhāvasittassa sakasmiṃ vijite vaso– ghātetāyaṃ vā ghātetuṃ, jāpetāyaṃ vā jāpetuṃ, pabbājetāyaṃ vā pabbājetuṃ, seyyathāpi rañño pasenadissa kosalassa, seyyathāpi vā pana rañño māgadhassa ajātasattussa vedehiputtassā”ti? “Vatteyya, bho gotama, rañño khattiyassa muddhāvasittassa sakasmiṃ vijite vaso– ghātetāyaṃ vā ghātetuṃ, jāpetāyaṃ vā jāpetuṃ, pabbājetāyaṃ vā pabbājetuṃ, seyyathāpi rañño pasenadissa kosalassa, seyyathāpi vā pana rañño māgadhassa ajātasattussa vedehiputtassa. Imesampi hi, bho gotama, saṅghānaṃ gaṇānaṃ– seyyathidaṃ, vajjīnaṃ mallānaṃ– vattati sakasmiṃ vijite vaso– ghātetāyaṃ vā ghātetuṃ, jāpetāyaṃ vā jāpetuṃ, pabbājetāyaṃ vā pabbājetuṃ. Kiṃ pana rañño khattiyassa muddhāvasi ttassa, seyyathāpi rañño pasenadissa kosalassa seyyathāpi vā pana rañño māgadhassa ajātasattussa vedehiputtassa? Vatteyya, bho gotama, vattituñca marahatī”ti.
     “Taṃ kiṃ maññasi, aggivessana, yaṃ tvaṃ evaṃ vadesi– ‘rūpaṃ me attā’ti, vattati te tasmiṃ rūpe vaso– evaṃ me rūpaṃ hotu, evaṃ me rūpaṃ mā ahosī”ti? Evaṃ vutte, saccako nigaṇṭhaputto tuṇhī ahosi. Dutiyampi kho bhagavā saccakaṃ nigaṇṭhaputtaṃ etadavoca – “taṃ kiṃ maññasi, aggivessana, yaṃ tvaṃ evaṃ vadesi– ‘rūpaṃ me attā’ti, vattati te tasmiṃ rūpe vaso– evaṃ me rūpaṃ hotu, evaṃ me rūpaṃ mā ahosī”ti? Dutiyampi kho saccako nigaṇṭhaputto tuṇhī ahosi. Atha kho bhagavā saccakaṃ nigaṇṭhaputtaṃ etadavoca– “byākarohi dāni, aggivessana, na dāni te tuṇhībhāvassa kālo. Yo koci, aggivessana tathāgatena yāvatatiyaṃ sahadhammikaṃ pañhaṃ puṭṭho na byākaroti, etthevassa sattadhā muddhā phalatī”ti.
     Tena kho pana samayena vajirapāṇi yakkho āyasaṃ vajiraṃ ādāya ādittaṃ sampajjalitaṃ sajotibhūtaṃ saccakassa nigaṇṭhaputtassa uparivehāsaṃ ṭhito hoti– ‘sacāyaṃ saccako nigaṇṭhaputto bhagavatā yāvatatiyaṃ sahadhammikaṃ pañhaṃ puṭṭho na byākarissati etthevassa sattadhā muddhaṃ phālessāmī’ti. Taṃ kho pana vajirapāṇiṃ yakkhaṃ bhagavā ceva passati saccako ca nigaṇṭhaputto. Atha kho saccako nigaṇṭhaputto bhīto saṃviggo lomahaṭṭhajāto bhagavantaṃyeva tāṇaṃ gavesī bhagavantaṃyeva leṇaṃ gavesī bhagavantaṃyeva saraṇaṃ gavesī bhagavantaṃ etadavoca– “pucchatu maṃ bhavaṃ gotamo, byākarissāmī”ti.
     358. “Taṃ kiṃ maññasi, aggivessana, yaṃ tvaṃ evaṃ vadesi– ‘rūpaṃ me attā’ti, vattati te tasmiṃ rūpe vaso– evaṃ me rūpaṃ hotu, evaṃ me rūpaṃ mā ahosī”ti? “No hidaṃ, bho gotama”.
     “Manasi karohi, aggivessana; manasi karitvā kho, aggivessana, byākarohi. Na kho te sandhiyati purimena vā pacchimaṃ pacchimena vā purimaṃ. Taṃ kiṃ maññasi, aggivessana, yaṃ tvaṃ evaṃ vadesi– ‘vedanā me attā’ti, vattati te tissaṃ vedanāyaṃ vaso– evaṃ me vedanā hotu, evaṃ me vedanā mā ahosī”ti? “No hidaṃ, bho gotama”.
     “Manasi karohi, aggivessana; manasi karitvā kho, aggivessana, byākarohi. Na kho te sandhiyati purimena vā pacchimaṃ, pacchimena vā purimaṃ. Taṃ kiṃ maññasi, aggivessana yaṃ tvaṃ evaṃ vadesi– ‘saññā me attā’ti, vattati te tissaṃ saññāyaṃ vaso– evaṃ me saññā hotu, evaṃ me saññā mā ahosī”ti? “No hidaṃ, bho gotama”.
     “Manasi karohi, aggivessana manasi karitvā kho, aggivessana, byākarohi. Na kho te sandhiyati purimena vā pacchimaṃ, pacchimena vā purimaṃ. Taṃ kiṃ maññasi, aggivessana, yaṃ tvaṃ evaṃ vadesi– ‘saṅkhārā me attā’ti, vattati te tesu saṅkhāresu vaso– evaṃ me saṅkhārā hontu, evaṃ me saṅkhārā mā ahesun”ti? “No hidaṃ, bho gotama”.
     “Manasi karohi, aggivessana; manasi karitvā kho, aggivessana, byākarohi. Na kho te sandhiyati purimena vā pacchimaṃ, pacchimena vā purimaṃ. Taṃ kiṃ maññasi, aggivessana, yaṃ tvaṃ evaṃ vadesi– ‘viññāṇaṃ me attā’ti, vattati te tasmiṃ viññāṇe vaso– evaṃ me viññāṇaṃ hotu, evaṃ me viññāṇaṃ mā ahosī”ti? “No hidaṃ, bho gotama”.
     “Manasi karohi, aggivessana; manasi karitvā kho, aggivessana, byākarohi. Na kho te sandhiyati purimena vā pacchimaṃ, pacchimena vā purimaṃ. Taṃ kiṃ maññasi, aggivessana, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bho gotama”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bho gotama”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hidaṃ, bho gotama”.
     “Taṃ kiṃ maññasi, aggivessana, vedanā …pe… saññā …pe… saṅkhārā …pe… taṃ kiṃ maññasi, aggivessana, viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bho gotama”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bho gotama”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hidaṃ, bho gotama”.
     “Taṃ kiṃ maññasi, aggivessana, yo nu kho dukkhaṃ allīno dukkhaṃ upagato dukkhaṃ ajjhosito dukkhaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati, api nu kho so sāmaṃ vā dukkhaṃ parijāneyya, dukkhaṃ vā parikkhepetvā vihareyyā”ti? “Kiñhi siyā, bho gotama? No hidaṃ, bho gotamā”ti.
     “Taṃ kiṃ maññasi, aggivessana, nanu tvaṃ evaṃ sante dukkhaṃ allīno dukkhaṃ upagato dukkhaṃ ajjhosito, dukkhaṃ– ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassasī”ti? “Kiñhi no siyā, bho gotama? Evametaṃ bho gotamā”ti.
     359. “Seyyathāpi aggivessana, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno tiṇhaṃ kuṭhāriṃ ādāya vanaṃ paviseyya. So tattha passeyya mahantaṃ kadalikkhandhaṃ ujuṃ navaṃ akukkukajātaṃ. Tamenaṃ mūle chindeyya, mūle chetvā agge chindeyya, agge chetvā pattavaṭṭiṃ vinibbhujeyya. So tattha pattavaṭṭiṃ vinibbhujanto pheggumpi nādhigaccheyya, kuto sāraṃ?
    Evameva kho tvaṃ, aggivessana, mayā sakasmiṃ vāde samanuyuñjiyamāno samanugāhiyamāno samanubhāsiyamāno ritto tuccho aparaddho. Bhāsitā kho pana te esā, aggivessana, vesāliyaṃ parisati vācā – ‘nāhaṃ taṃ passāmi samaṇaṃ vā brāhmaṇaṃ vā, saṅghiṃ gaṇiṃ gaṇācariyaṃ, api arahantaṃ sammāsambuddhaṃ paṭijānamānaṃ, yo mayā vādena vādaṃ samāraddho na saṅkampeyya na sampakampeyya na sampavedheyya, yassa na kacchehi sedā mucceyyuṃ. Thūṇaṃ cepāhaṃ acetanaṃ vādena vādaṃ samārabheyyaṃ sāpi mayā vādena vādaṃ samāraddhā saṅkampeyya sampakampeyya sampavedheyya. Ko pana vādo manussabhūtassā’ti? Tuyhaṃ kho pana, aggivessana, appekaccāni sedaphusitāni nalāṭā muttāni, uttarāsaṅgaṃ vinibhinditvā bhūmiyaṃ patiṭṭhitāni. Mayhaṃ kho pana, aggivessana, natthi etarahi kāyasmiṃ sedo”ti. Iti bhagavā tasmiṃ parisati suvaṇṇavaṇṇaṃ kāyaṃ vivari. Evaṃ vutte, saccako nigaṇṭhaput to tuṇhībhūto maṅkubhūto pattakkhandho adhomukho pajjhāyanto appaṭibhāno nisīdi.
     360. Atha kho dummukho licchaviputto saccakaṃ nigaṇṭhaputtaṃ tuṇhībhūtaṃ maṅkubhūtaṃ pattakkhandhaṃ adhomukhaṃ pajjhāyantaṃ appaṭibhānaṃ viditvā bhagavantaṃ etadavoca– “upamā maṃ, bhagavā, paṭibhātī”ti. “Paṭibhātu taṃ, dummukhā”ti bhagavā avoca. “Seyyathāpi, bhante, gāmassa vā nigamassa vā avidūre pokkharaṇī. Tatrāssa kakkaṭako. Atha kho, bhante, sambahulā kumārakā vā kumārikā vā tamhā gāmā vā nigamā vā nikkhamitvā yena sā pokkharaṇī tenupasaṅkameyyuṃ; upasaṅkamitvā taṃ pokkharaṇiṃ ogāhetvā taṃ kakkaṭakaṃ udakā uddharitvā thale patiṭṭhāpeyyuṃ. Yaññadeva hi so, bhante, kakkaṭako aḷaṃ abhininnāmeyya taṃ tadeva te kumārakā vā kumārikā vā kaṭṭhena vā kathalena vā sañchindeyyuṃ sambhañjeyyuṃ sampalibhañjeyyuṃ. Evañhi so, bhante, kakkaṭako sabbehi aḷehi sañchinnehi sambhaggehi sampalibhaggehi abhabbo taṃ pokkharaṇiṃ puna otarituṃ, seyyathāp i pubbe. Evameva kho, bhante, yāni saccakassa nigaṇṭhaputtassa visūkāyitāni visevitāni vipphanditāni tānipi sabbāni bhagavatā sañchinnāni sambhaggāni sampalibhaggāni; abhabbo ca dāni, bhante, saccako nigaṇṭhaputto puna bhagavantaṃ upasaṅkamituṃ yadidaṃ vādādhippāyo”ti. Evaṃ vutte, saccako nigaṇṭhaputto dummukhaṃ licchaviputtaṃ etadavoca– “āgamehi tvaṃ, dummukha, āgamehi tvaṃ, dummukha ( ) na mayaṃ tayā saddhiṃ mantema, idha mayaṃ bhotā gotamena saddhiṃ mantema.
     361. “Tiṭṭhatesā, bho gotama, amhākañceva aññesañca puthusamaṇabrāhmaṇānaṃ vācā. Vilāpaṃ vilapitaṃ maññe. Kittāvatā ca nu kho bhoto gotamassa sāvako sāsanakaro hoti ovādapatikaro tiṇṇavicikiccho vigatakathaṃkatho vesārajjappatto aparappaccayo satthusāsane viharatī”ti? “Idha, aggivessana, mama sāvako yaṃ kiñci rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati; yā kāci vedanā …pe… yā kāci saññā …pe… ye keci saṅkhārā …pe… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā, yaṃ dūre santike vā, sabbaṃ viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññ āya passati. Ettāvatā kho, aggivessana, mama sāvako sāsanakaro hoti ovādapatikaro tiṇṇavicikiccho vigatakathaṃkatho vesārajjappatto aparappaccayo satthusāsane viharatī”ti.
     “Kittāvatā pana, bho gotama, bhikkhu arahaṃ hoti khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto”ti? “Idha, aggivessana, bhikkhu yaṃ kiñci rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya disvā anupādā vimutto hoti; yā kāci vedanā …pe… yā kāci saññā …pe… ye keci saṅkhārā …pe… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā sabbaṃ viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya disvā anupādā vimutto hoti. Ettāvatā kho, aggivessana, bhikkhu arahaṃ hoti khīṇāsavo vusitavā kataka raṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto. Evaṃ vimuttacitto kho, aggivessana, bhikkhu tīhi anuttariyehi samannāgato hoti– dassanānuttariyena, paṭipadānuttariyena, vimuttānuttariyena. Evaṃ vimuttacitto kho, aggivessana, bhikkhu tathāgataññeva sakkaroti garuṃ karoti māneti pūjeti– buddho so bhagavā bodhāya dhammaṃ deseti, danto so bhagavā damathāya dhammaṃ deseti, santo so bhagavā samathāya dhammaṃ deseti, tiṇṇo so bhagavā taraṇāya dhammaṃ deseti, parinibbuto so bhagavā parinibbānāya dhammaṃ desetī”ti.
     362. Evaṃ vutte, saccako nigaṇṭhaputto bhagavantaṃ etadavoca “mayameva, bho gotama, dhaṃsī, mayaṃ pagabbā, ye mayaṃ bhavantaṃ gotamaṃ vādena vādaṃ āsādetabbaṃ amaññimha. Siyā hi, bho gotama, hatthiṃ pabhinnaṃ āsajja purisassa sotthibhāvo, na tveva bhavantaṃ gotamaṃ āsajja siyā purisassa sotthibhāvo. Siyā hi, bho gotama, pajjalitaṃ aggikkhandhaṃ āsajja purisassa sotthibhāvo na tveva bhavantaṃ gotamaṃ āsajja siyā purisassa sotthibhāvo. Siyā hi, bho gotama, āsīvisaṃ ghoravisaṃ āsajja purisassa sotthibhāvo, na tveva bhavantaṃ gotamaṃ āsajja siyā purisassa sotthibhāvo. Mayameva, bho gotama, dhaṃsī, mayaṃ pagabbā, ye mayaṃ bhavantaṃ gotamaṃ vādena vādaṃ āsādetabbaṃ amaññimha. Adhivāsetu me bhavaṃ gotamo svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti. Adhivāsesi bhagavā tuṇhībhāvena.
     363. Atha kho saccako nigaṇṭhaputto bhagavato adhivāsanaṃ viditvā te licchavī āmantesi– “suṇantu me bhonto licchavī, samaṇo me gotamo nimantito svātanāya saddhiṃ bhikkhusaṅghena. Tena me abhihareyyātha yamassa patirūpaṃ maññeyyāthā”ti. Atha kho te licchavī tassā rattiyā accayena saccakassa nigaṇṭhaputtassa pañcamattāni thālipākasatāni bhattābhihāraṃ abhihariṃsu. Atha kho nigaṇṭhaputto sake ārāme paṇītaṃ khādanīyaṃ bhojanīyaṃ paṭiyādāpetvā bhagavato kālaṃ ārocāpesi– “kālo, bho gotama, niṭṭhitaṃ bhattan”ti. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena saccakassa nigaṇṭhaputtassa ārāmo tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi saddhiṃ bhikkhusaṅghena. Atha kho saccako nigaṇṭhaputto buddhappamukhaṃ bhikkhusaṅghaṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi. Atha kho saccako nigaṇṭhaputto bhagavantaṃ bhuttāv iṃ onītapattapāṇiṃ aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho saccako nigaṇṭhaputto bhagavantaṃ etadavoca– “yamidaṃ, bho gotama, dāne puññañca puññamahī ca taṃ dāyakānaṃ sukhāya hotū”ti. “Yaṃ kho, aggivessana, tādisaṃ dakkhiṇeyyaṃ āgamma avītarāgaṃ avītadosaṃ avītamohaṃ, taṃ dāyakānaṃ bhavissati. Yaṃ kho, aggivessana, mādisaṃ dakkhiṇeyyaṃ āgamma vītarāgaṃ vītadosaṃ vītamohaṃ, taṃ tuyhaṃ bhavissatī”ti.
     Cūḷasaccakasuttaṃ niṭṭhitaṃ pañcamaṃ.


杂阿含111经

SN.22.3/(3). Bhavanettisuttaṃ
     162. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho āyasmā rādho bhagavantaṃ etadavoca– “‘bhavanettinirodho, bhavanettinirodho’ti, bhante, vuccati. Katamā nu kho, bhante, bhavanetti, katamo bhavanettinirodho”ti? “Rūpe kho, rādha, yo chando yo rāgo yā nandī yā taṇhā ye upayupādānā cetaso adhiṭṭhānābhinivesānusayā– ayaṃ vuccati bhavanetti. Tesaṃ nirodho bhavanettinirodho. Vedanāya… saññāya… saṅkhāresu viññāṇe yo chando …pe… adhiṭṭhānābhinivesānusayā ayaṃ vuccati bhavanetti. Tesaṃ nirodho bhavanettinirodho”ti. Tatiyaṃ.


杂阿含112经

SN.23.4/(4). Pariññeyyasuttaṃ
     163. Sāvatthinidānaṃ. Āyasmā rādho yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ rādhaṃ bhagavā etadavoca–
     “Pariññeyye ca, rādha, dhamme desessāmi pariññañca pariññātāviṃ puggalañca. Taṃ suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho āyasmā rādho bhagavato paccassosi. Bhagavā etadavoca– “katame ca, rādha, pariññeyyā dhammā? Rūpaṃ kho, rādha, pariññeyyo dhammo, vedanā pariññeyyo dhammo, saññā pariññeyyo dhammo, saṅkhārā pariññeyyo dhammo, viññāṇaṃ pariññeyyo dhammo. Ime vuccanti, rādha, pariññeyyā dhammā. Katamā ca, rādha, pariññā? Yo kho, rādha, rāgakkhayo dosakkhayo mohakkhayo– ayaṃ vuccati, rādha, pariññā. Katamo ca, rādha, pariññātāvī puggalo? ‘Arahā’tissa vacanīyaṃ. Yvāyaṃ āyasmā evaṃnāmo evaṃgotto– ayaṃ vuccati, rādha, pariññātāvī puggalo”ti. Catutthaṃ.


杂阿含114经

SN.35.81/(8). Sambahulabhikkhusuttaṃ
     81. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu …pe… ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ – “idha no, bhante, aññatitthiyā paribbājakā amhe evaṃ pucchanti– ‘kimatthiyaṃ, āvuso, samaṇe gotame brahmacariyaṃ vussatī’ti? Evaṃ puṭṭhā mayaṃ, bhante, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākaroma– ‘dukkhassa kho, āvuso, pariññatthaṃ bhagavati brahmacariyaṃ vussatī’ti. Kacci mayaṃ, bhante, evaṃ puṭṭhā evaṃ byākaramānā vuttavādino ceva bhagavato homa, na ca bhagavantaṃ abhūtena abbhācikkhāma, dhammassa cānudhammaṃ byākaroma, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchatī”ti?
     “Taggha tumhe, bhikkhave, evaṃ puṭṭhā evaṃ byākaramānā vuttavādino ceva me hotha, na ca maṃ abhūtena abbhācikkhatha, dhammassa cānudhammaṃ byākarotha, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchati. Dukkhassa hi, bhikkhave, pariññatthaṃ mayi brahmacariyaṃ vussati. Sace pana vo, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– ‘katamaṃ pana taṃ, āvuso, dukkhaṃ, yassa pariññāya samaṇe gotame brahmacariyaṃ vussatī’ti? Evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha– ‘cakkhu kho, āvuso, dukkhaṃ, tassa pariññāya bhagavati brahmacariyaṃ vussati. Rūpā …pe… yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi dukkhaṃ. Tassa pariññāya bhagavati brahmacariyaṃ vussati …pe… mano dukkho …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā ad ukkhamasukhaṃ vā tampi dukkhaṃ. Tassa pariññāya bhagavati brahmacariyaṃ vussati. Idaṃ kho taṃ, āvuso, dukkhaṃ, tassa pariññāya bhagavati brahmacariyaṃ vussatī’ti. Evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyāthā”ti. Aṭṭhamaṃ.


杂阿含120经

SN.23.1/(1). Mārasuttaṃ
     160. Sāvatthinidānaṃ Atha kho āyasmā rādho yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā rādho bhagavantaṃ etadavoca–
     “‘Māro, māro’ti, bhante, vuccati. Kittāvatā nu kho, bhante, māro”ti? “Rūpe kho, rādha, sati māro vā assa māretā vā yo vā pana mīyati. Tasmātiha tvaṃ, rādha, rūpaṃ māroti passa, māretāti passa, mīyatīti passa, rogoti passa, gaṇḍoti passa, sallanti passa, aghanti passa, aghabhūtanti passa. Ye naṃ evaṃ passanti te sammā passanti. Vedanāya sati… saññāya sati… saṅkhāresu sati… viññāṇe sati māro vā assa māretā vā yo vā pana mīyati. Tasmātiha tvaṃ, rādha, viññāṇaṃ māroti passa, māretāti passa, mīyatīti passa, rogoti passa, gaṇḍoti passa, sallanti passa, aghanti passa, aghabhūtanti passa. Ye naṃ evaṃ passanti, te sammā passantī”ti.
     “Sammādassanaṃ pana, bhante, kimatthiyan”ti? “Sammādassanaṃ kho, rādha, nibbidatthaṃ”. “Nibbidā pana, bhante, kimatthiyā”ti? “Nibbidā kho, rādha, virāgatthā”. “Virāgo pana, bhante kimatthiyo”ti? “Virāgo kho, rādha, vimuttattho”. “Vimutti pana, bhante, kimatthiyā”ti? “Vimutti kho, rādha, nibbānatthā”. “Nibbānaṃ pana, bhante, kimatthiyan”ti? “Accayāsi, rādha, pañhaṃ, nāsakkhi pañhassa pariyantaṃ gahetuṃ. Nibbānogadhañhi, rādha, brahmacariyaṃ vussati, nibbānaparāyanaṃ nibbānapariyosānan”ti. Paṭhamaṃ.


杂阿含121经

SN.23.12/(2). Māradhammasuttaṃ
     171. Sāvatthinidānaṃ Ekamantaṃ nisinno kho āyasmā rādho bhagavantaṃ etadavoca– “‘māradhammo, māradhammo’ti, bhante, vuccati. Katamo nu kho, bhante, māradhammo”ti? “Rūpaṃ kho, rādha, māradhammo, vedanā māradhammo, saññā māradhammo, saṅkhārā māradhammo, viññāṇaṃ māradhammo. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Dutiyaṃ..


杂阿含122经

SN.23.2/(2). Sattasuttaṃ
     161. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho āyasmā rādho bhagavantaṃ etadavoca– “‘satto, satto’ti, bhante, vuccati. Kittāvatā nu kho, bhante sattoti vuccatī”ti? “Rūpe kho, rādha, yo chando yo rāgo yā nandī yā taṇhā, tatra satto, tatra visatto, tasmā sattoti vuccati. Vedanāya… saññāya… saṅkhāresu… viññāṇe yo chando yo rāgo yā nandī yā taṇhā, tatra satto, tatra visatto, tasmā sattoti vuccati”.
     “Seyyathāpi, rādha, kumārakā vā kumārikāyo vā paṃsvāgārakehi kīḷanti. Yāvakīvañca tesu paṃsvāgārakesu avigatarāgā honti avigatacchandā avigatapemā avigatapipāsā avigatapariḷāhā avigatataṇhā, tāva tāni paṃsvāgārakāni allīyanti keḷāyanti dhanāyanti mamāyanti. Yato ca kho, rādha, kumārakā vā kumārikāyo vā tesu paṃsvāgārakesu vigatarāgā honti vigatacchandā vigatapemā vigatapipāsā vigatapariḷāhā vigatataṇhā, atha kho tāni paṃsvāgārakāni hatthehi ca pādehi ca vikiranti vidhamanti viddhaṃsenti vikīḷaniyaṃ karonti. Evameva kho, rādha, tumhepi rūpaṃ vikiratha vidhamatha viddhaṃsetha vikīḷaniyaṃ karotha taṇhākkhayāya paṭipajjatha. Vedanaṃ vikiratha vidhamatha viddhaṃsetha vikīḷaniyaṃ karotha taṇhākkhayāya paṭipajjatha. Saññaṃ… saṅkhāre vikiratha vidhamatha viddhaṃsetha vikīḷaniyaṃ karotha taṇhākkhayāya paṭipajjatha. Viññāṇaṃ vikiratha vidhamatha viddhaṃsetha v ikīḷaniyaṃ karotha taṇhākkhayāya paṭipajjatha. Taṇhākkhayo hi, rādha, nibbānan”ti. Dutiyaṃ.


杂阿含124经

SN.23.11/(1). Mārasuttaṃ
     170. Sāvatthinidānaṃ Ekamantaṃ nisinno kho āyasmā rādho bhagavantaṃ etadavoca– “‘māro, māro’ti, bhante, vuccati. Katamo nu kho, bhante, māro”ti? “Rūpaṃ kho, rādha, māro, vedanā māro, saññā māro, saṅkhārā māro, viññāṇaṃ māro. Evaṃ passaṃ, rādha, sutavā ariyasāvako rūpasmimpi nibbindati, vedanāyapi nibbindati, saññāyapi nibbindati, saṅkhāresupi nibbindati, viññāṇasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Paṭhamaṃ.


杂阿含125经

SN.23.23-33/(1- 11). Mārādisutta-ekādasakaṃ
     182. Sāvatthinidānaṃ Ekamantaṃ nisinno kho āyasmā rādho bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu, yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti.
     “Yo kho, rādha, māro; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Ko ca, rādha, māro? Rūpaṃ kho, rādha, māro; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Vedanā māro; tatra te chando pahātabbo …pe… saññā māro; tatra te chando pahātabbo …pe… saṅkhārā māro; tatra te chando pahātabbo …pe… viññāṇaṃ māro; tatra te chando pahātabbo …pe… yo kho, rādha, māro; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo”ti.
     183. Yo kho, rādha, māradhammo; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo …pe…
     184. Yaṃ kho, rādha, aniccaṃ …pe…
     185. Yo kho, rādha, aniccadhammo …pe…
     186. Yaṃ kho, rādha, dukkhaṃ …pe…
     187. Yo kho, rādha, dukkhadhammo …pe…
     188. Yo kho, rādha, anattā …pe…
     189. Yo kho, rādha, anattadhammo …pe…
     190. Yo kho, rādha, khayadhammo …pe…
     191. Yo kho, rādha, vayadhammo …pe…
     192. Yo kho, rādha, samudayadhammo; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo …pe…


杂阿含127经

SN.23.19/(9).Khayadhammasuttaṃ
     178. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho āyasmā rādho bhagavantaṃ etadavoca– “‘khayadhammo, khayadhammo’ti, bhante, vuccati. Katamo nu kho, bhante, khayadhammo”ti? “Rūpaṃ kho, rādha, khayadhammo, vedanā khayadhammo, saññā khayadhammo, saṅkhārā khayadhammo, viññāṇaṃ khayadhammo. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Navamaṃ.

SN.23.20/(10). Vayadhammasuttaṃ
     179. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho āyasmā rādho bhagavantaṃ etadavoca– “‘vayadhammo, vayadhammo’ti, bhante, vuccati. Katamo nu kho, bhante, vayadhammo”ti? “Rūpaṃ kho, rādha, vayadhammo, vedanā vayadhammo, saññā vayadhammo, saṅkhārā vayadhammo, viññāṇaṃ vayadhammo Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Dasamaṃ.

SN.23.21/(11). Samudayadhammasuttaṃ
     180. Sāvatthinidānaṃ Ekamantaṃ nisinno kho āyasmā rādho bhagavantaṃ etadavoca– “‘samudayadhammo, samudayadhammo’ti, bhante, vuccati. Katamo nu kho, bhante, samudayadhammo”ti? “Rūpaṃ kho, rādha, samudayadhammo, vedanā samudayadhammo, saññā samudayadhammo, saṅkhārā samudayadhammo, viññāṇaṃ samudayadhammo. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Ekādasamaṃ.

SN.23.22/(12). Nirodhadhammasuttaṃ
     181. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho āyasmā rādho bhagavantaṃ etadavoca– “‘nirodhadhammo, nirodhadhammo’ti bhante, vuccati. Katamo nu kho, bhante, nirodhadhammo”ti? “Rūpaṃ kho, rādha, nirodhadhammo, vedanā nirodhadhammo, saññā nirodhadhammo, saṅkhārā nirodhadhammo, viññāṇaṃ nirodhadhammo. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Dvādasamaṃ.
     Rādhasaṃyuttassa dutiyo vaggo.
     Tassuddānaṃ–
     Māro ca māradhammo ca, aniccena apare duve;
     Dukkhena ca duve vuttā, anattena tatheva ca.
     Khayavayasamudayaṃ, nirodhadhammena dvādasāti.


杂阿含128经

SN.23.23-33/(1- 11). Mārādisutta-ekādasakaṃ
     182. Sāvatthinidānaṃ Ekamantaṃ nisinno kho āyasmā rādho bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu, yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti.
     “Yo kho, rādha, māro; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Ko ca, rādha, māro? Rūpaṃ kho, rādha, māro; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Vedanā māro; tatra te chando pahātabbo …pe… saññā māro; tatra te chando pahātabbo …pe… saṅkhārā māro; tatra te chando pahātabbo …pe… viññāṇaṃ māro; tatra te chando pahātabbo …pe… yo kho, rādha, māro; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo”ti.
     183. Yo kho, rādha, māradhammo; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo …pe…
     184. Yaṃ kho, rādha, aniccaṃ …pe…
     185. Yo kho, rādha, aniccadhammo …pe…
     186. Yaṃ kho, rādha, dukkhaṃ …pe…
     187. Yo kho, rādha, dukkhadhammo …pe…
     188. Yo kho, rādha, anattā …pe…
     189. Yo kho, rādha, anattadhammo …pe…
     190. Yo kho, rādha, khayadhammo …pe…
     191. Yo kho, rādha, vayadhammo …pe…
     192. Yo kho, rādha, samudayadhammo; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo …pe…


杂阿含130经

SN.23.35-45/(1- 11). Mārādisutta-ekādasakaṃ
     194. Sāvatthinidānaṃ Ekamantaṃ nisinnaṃ kho āyasmantaṃ rādhaṃ bhagavā etadavoca– “yo kho, rādha, māro; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Ko ca, rādha, māro? Rūpaṃ kho, rādha, māro; tatra te chando pahātabbo …pe… viññāṇaṃ māro; tatra te chando pahātabbo …pe… yo kho, rādha, māro; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo”ti.
     195. Yo kho, rādha, māradhammo; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo …pe…
     196. Yaṃ kho, rādha, aniccaṃ …pe…
     197. Yo kho, rādha, aniccadhammo …pe…
     198. Yaṃ kho, rādha, dukkhaṃ …pe…
     199. Yo kho, rādha, dukkhadhammo …pe…
     200. Yo kho, rādha, anattā …pe…
     201. Yo kho, rādha, anattadhammo …pe…
     202. Yo kho, rādha, khayadhammo …pe…
     203. Yo kho, rādha, vayadhammo …pe…
     204. Yo kho, rādha, samudayadhammo; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo …pe…

SN.23.46/(12). Nirodhadhammasuttaṃ
     205. Sāvatthinidānaṃ. Ekamantaṃ nisinnaṃ kho āyasmantaṃ rādhaṃ bhagavā etadavoca – “yo kho, rādha, nirodhadhammo; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Ko ca, rādha, nirodhadhammo? Rūpaṃ kho, rādha, nirodhadhammo; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Vedanā …pe… saññā …pe… saṅkhārā …pe… viññāṇaṃ nirodhadhammo; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Yo kho, rādha, nirodhadhammo; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo”ti.
     Upanisinnavaggo catuttho.
     Tassuddānaṃ–
     Māro ca māradhammo ca, aniccena apare duve;
     Dukkhena ca duve vuttā, anattena tatheva ca.
     Khayavayasamudayaṃ, nirodhadhammena dvādasāti.
     Rādhasaṃyuttaṃ samattaṃ.


杂阿含133经

SN.24.2/(2). Etaṃmamasuttaṃ 207. Sāvatthinidānaṃ. “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘etaṃ mama, esohamasmi, eso me attā’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘etaṃ mama, esohamasmi, eso me attā’ti. Vedanāya sati …pe… saññāya sati saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘etaṃ mama, esohamasmi, eso me attā’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… “vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tampi niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”.
     “Yato kho, bhikkhave, ariyasāvakassa imesu ca ṭhānesu kaṅkhā pahīnā hoti, dukkhepissa kaṅkhā pahīnā hoti …pe… dukkhanirodhagāminiyā paṭipadāyapissa kaṅkhā pahīnā hoti– ayaṃ vuccati, bhikkhave, ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyano”ti. Dutiyaṃ.

SN.22.151/(2). Etaṃmamasuttaṃ
     151. Sāvatthinidānaṃ. “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa– ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassatī”ti Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa …pe… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa– ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati. Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… vipariṇāmadhammaṃ, api nu taṃ anupādāya etaṃ mama, esohamasmi, eso me attāti samanupasseyyāti? “No hetaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ bhante …”pe… vipariṇāmadhammaṃ, api nu taṃ anupādāya etaṃ mama, esohamasmi, eso me attāti samanupasseyyāti? “No hetaṃ, bhante”. “Evaṃ passaṃ. .pe… nāparaṃ it thattāyāti pajānātī”ti. Dutiyaṃ.


杂阿含146经

SN.22.150/(1). Ajjhattasuttaṃ
     150. Sāvatthinidānaṃ “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya uppajjati ajjhattaṃ sukhadukkhan”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati rūpaṃ upādāya uppajjati ajjhattaṃ sukhadukkhaṃ. Vedanāya sati …pe… saññāya sati… saṅkhāresu sati… viññāṇe sati viññāṇaṃ upādāya uppajjati ajjhattaṃ sukhadukkhaṃ. Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya uppajjeyya ajjhattaṃ sukhadukkhan”ti? “No hetaṃ, bhante”. “Vedanā …pe… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukk haṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya uppajjeyya ajjhattaṃ sukhadukkhan”ti? “No hetaṃ, bhante”. “Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Paṭhamaṃ.

SN.35.105/(2). Upādāyasuttaṃ
     105. “Kismiṃ nu kho, bhikkhave, sati kiṃ upādāya uppajjati ajjhattaṃ sukhaṃ dukkhan”ti?
     “Bhagavaṃmūlakā no, bhante, dhammā …pe…
     “Cakkhusmiṃ kho, bhikkhave, sati cakkhuṃ upādāya uppajjati ajjhattaṃ sukhaṃ dukkhaṃ …pe… manasmiṃ sati manaṃ upādāya uppajjati ajjhattaṃ sukhaṃ dukkhaṃ. Taṃ kiṃ maññatha, bhikkhave, cakkhu niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya uppajjeyya ajjhattaṃ sukhaṃ dukkhan”ti?
     “No hetaṃ bhante …”pe…
     “Jivhā niccā vā aniccā vā”ti?
     “Aniccā, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya uppajjeyya ajjhattaṃ sukhaṃ dukkhan”ti?
     “No hetaṃ, bhante …”pe…
     “Mano nicco vā anicco vā”ti?
     “Anicco, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya uppajjeyya ajjhattaṃ sukhaṃ dukkhan”ti?
     “No hetaṃ, bhante”.
     “Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako cakkhusmimpi nibbindati …pe… manasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Dutiyaṃ.


杂阿含149经

SN.35.108/(5). Seyyohamasmisuttaṃ
     108. “Kismiṃ nu kho, bhikkhave, sati kiṃ upādāya kiṃ abhinivissa seyyohamasmīti vā hoti, sadisohamasmīti vā hoti, hīnohamasmīti vā hotī”ti?
     “Bhagavaṃmūlakā no, bhante, dhammā.
     “Cakkhusmiṃ kho, bhikkhave, sati cakkhuṃ upādāya cakkhuṃ abhinivissa seyyohamasmīti vā hoti, sadisohamasmīti vā hoti, hīnohamasmīti vā hoti …pe… jivhāya sati …pe… manasmiṃ sati manaṃ upādāya manaṃ abhinivissa seyyohamasmīti vā hoti, sadisohamasmīti vā hoti, hīnohamasmīti vā hoti. Taṃ kiṃ maññatha, bhikkhave, cakkhu niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya seyyohamasmīti vā assa, sadisohamasmīti vā assa, hīnohamasmīti vā assā”ti?
     “No hetaṃ, bhante …”pe… jivhā… kāyo nicco vā anicco vā”ti?
     “Anicco, bhante …”pe…
     “Mano nicco vā anicco vā”ti?
     “Anicco, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya seyyohamasmīti vā assa, sadisohamasmīti vā assa, hīnohamasmīti vā assā”ti?
     “No hetaṃ, bhante”.
     “Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako cakkhusmimpi nibbindati …pe… manasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Pañcamaṃ.


杂阿含152经

SN.22.152/(3). So-attāsuttaṃ
     152. Sāvatthinidānaṃ “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘so attā, so loko, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “Rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘so attā, so loko, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo’ti. Vedanāya …pe… saññāya… saṅkhāresu …pe… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati ‘so attā, so loko, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘so attā, so loko, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo’”ti? “No hetaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘so attā so loko, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo’”ti? “No hetaṃ, bhante”. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātīti. Tatiyaṃ.

SN.24.3/(3). So-attāsuttaṃ
     208. Sāvatthinidānaṃ. “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘so attā, so loko, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe…
     “Rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘so attā, so loko, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo’ti Vedanāya sati …pe… saññāya sati… saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘so attā, so loko, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ bhante …”pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘so attā …pe… avipariṇāmadhammo’ti? “No hetaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ bhante …pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘so attā …pe… avipariṇāmadhammo’”ti? “No hetaṃ, bhante”. “Yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tampi niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘so attā, so loko, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo’”ti? “No hetaṃ, bhante”.
     “Yato kho, bhikkhave, ariyasāvakassa imesu ca ṭhānesu kaṅkhā pahīnā hoti, dukkhepissa kaṅkhā pahīnā hoti …pe… dukkhanirodhagāminiyā paṭipadāyapissa kaṅkhā pahīnā hoti– ayaṃ vuccati, bhikkhave, ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyano”ti. Tatiyaṃ.


杂阿含154经

SN.24.5/(5). Natthidinnasuttaṃ
     210. Sāvatthinidānaṃ “Kismiṃ nu kho, bhikkhave, sati kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘natthi dinnaṃ, natthi yiṭṭhaṃ, natthi hutaṃ, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko; natthi ayaṃ loko, natthi paro loko, natthi mātā, natthi pitā, natthi sattā opapātikā; natthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedenti. Cātumahābhūtiko ayaṃ puriso yadā kālaṅkaroti pathavī pathavīkāyaṃ anupeti anupagacchati, āpo āpokāyaṃ anupeti anupagacchati, tejo tejokāyaṃ anupeti anupagacchati, vāyo vāyokāyaṃ anupeti anupagacchati. Ākāsaṃ indriyāni saṅkamanti. Āsandipañcamā purisā mataṃ ādāya gacchanti. Yāva āḷāhanā padāni paññāyanti. Kāpotakāni aṭṭhīni bhavanti. Bhassantā āhutiyo. Dattupaññattaṃ yadidaṃ dānaṃ. Tesaṃ tucchaṃ musā vilāpo ye keci atthikavādaṃ vadanti. Bāle ca paṇḍite ca kāyassa bhedā ucchijjanti vinassanti na honti paraṃ maraṇā’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘natthi dinnaṃ, natthi yiṭṭhaṃ …pe… kāyassa bhedā ucchijjanti vinassanti na honti paraṃ maraṇā’ti. Vedanāya sati …pe… saññāya sati… saṅkhāresu sati… viññāṇe sati viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘natthi dinnaṃ, natthi yiṭṭhaṃ …pe… kāyassa bhedā ucchijjanti vinassanti na honti paraṃ maraṇā’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘natthi dinnaṃ, natthi yiṭṭhaṃ …pe… kāyassa bhedā ucchijjanti vinassanti na honti paraṃ maraṇā’”ti? “No hetaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘natthi dinnaṃ, natthi yiṭṭhaṃ …pe… kāyassa bhedā ucchijjanti vinassanti na honti paraṃ maraṇā’”ti? “No hetaṃ, bhante”. “Yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tampi niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘natthi dinnaṃ, natthi yiṭṭhaṃ …pe… ye keci atthikavādaṃ vadanti; bāle ca paṇḍite ca kāyassa bhedā ucchijjanti vinassanti na honti paraṃ maraṇā’”ti? “No hetaṃ, bhante”.
     “Yato kho, bhikkhave, ariyasāvakassa imesu ca ṭhānesu kaṅkhā pahīnā hoti, dukkhepissa kaṅkhā pahīnā hoti …pe… dukkhanirodhagāminiyā paṭipadāyapissa kaṅkhā pahīnā hoti– ayaṃ vuccati, bhikkhave ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyano”ti. Pañcamaṃ.


杂阿含155经

SN.24.7/(7). Hetusuttaṃ
     212. Sāvatthinidānaṃ “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘natthi hetu, natthi paccayo sattānaṃ saṃkilesāya. Ahetū appaccayā sattā saṃkilissanti. Natthi hetu, natthi paccayo sattānaṃ visuddhiyā. Ahetū appaccayā sattā visujjhanti. Natthi balaṃ natthi vīriyaṃ natthi purisathāmo natthi purisaparakkamo. Sabbe sattā sabbe pāṇā sabbe bhūtā sabbe jīvā avasā abalā avīriyā niyatisaṅgatibhāvapariṇatā chasvevābhijātīsu sukhadukkhaṃ paṭisaṃvedentī’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘natthi hetu, natthi paccayo …pe… sukhadukkhaṃ paṭisaṃvedentī’ti Vedanāya sati …pe… saññāya sati… saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘natth i hetu, natthi paccayo …pe… sukhadukkhaṃ paṭisaṃvedentī’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘natthi hetu, natthi paccayo …pe… sukhadukkhaṃ paṭisaṃvedentī’”ti? “No hetaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘natthi hetu, natthi paccayo …pe… sukhadukkhaṃ paṭisaṃvedentī’”ti? “No hetaṃ, bhante”. “Yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tampi niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘natthi hetu natthi paccayo …pe… sukhadukkhaṃ paṭisaṃvedentī’”ti? “No hetaṃ, bhante”.
     “Yato kho, bhikkhave, ariyasāvakassa imesu ca ṭhānesu kaṅkhā pahīnā hoti, dukkhepissa kaṅkhā pahīnā hoti …pe… dukkhanirodhagāminiyā paṭipadāyapissa kaṅkhā pahīnā hoti– ayaṃ vuccati, bhikkhave, ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyano”ti. Sattamaṃ.


杂阿含156经

SN.24.5/(5). Natthidinnasuttaṃ
     210. Sāvatthinidānaṃ “Kismiṃ nu kho, bhikkhave, sati kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘natthi dinnaṃ, natthi yiṭṭhaṃ, natthi hutaṃ, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko; natthi ayaṃ loko, natthi paro loko, natthi mātā, natthi pitā, natthi sattā opapātikā; natthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedenti. Cātumahābhūtiko ayaṃ puriso yadā kālaṅkaroti pathavī pathavīkāyaṃ anupeti anupagacchati, āpo āpokāyaṃ anupeti anupagacchati, tejo tejokāyaṃ anupeti anupagacchati, vāyo vāyokāyaṃ anupeti anupagacchati. Ākāsaṃ indriyāni saṅkamanti. Āsandipañcamā purisā mataṃ ādāya gacchanti. Yāva āḷāhanā padāni paññāyanti. Kāpotakāni aṭṭhīni bhavanti. Bhassantā āhutiyo. Dattupaññattaṃ yadidaṃ dānaṃ. Tesaṃ tucchaṃ musā vilāpo ye keci atthikavādaṃ vadanti. Bāle ca paṇḍite ca kāyassa bhedā ucchijjanti vinassanti na honti paraṃ maraṇā’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘natthi dinnaṃ, natthi yiṭṭhaṃ …pe… kāyassa bhedā ucchijjanti vinassanti na honti paraṃ maraṇā’ti. Vedanāya sati …pe… saññāya sati… saṅkhāresu sati… viññāṇe sati viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘natthi dinnaṃ, natthi yiṭṭhaṃ …pe… kāyassa bhedā ucchijjanti vinassanti na honti paraṃ maraṇā’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘natthi dinnaṃ, natthi yiṭṭhaṃ …pe… kāyassa bhedā ucchijjanti vinassanti na honti paraṃ maraṇā’”ti? “No hetaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘natthi dinnaṃ, natthi yiṭṭhaṃ …pe… kāyassa bhedā ucchijjanti vinassanti na honti paraṃ maraṇā’”ti? “No hetaṃ, bhante”. “Yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tampi niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘natthi dinnaṃ, natthi yiṭṭhaṃ …pe… ye keci atthikavādaṃ vadanti; bāle ca paṇḍite ca kāyassa bhedā ucchijjanti vinassanti na honti paraṃ maraṇā’”ti? “No hetaṃ, bhante”.
     “Yato kho, bhikkhave, ariyasāvakassa imesu ca ṭhānesu kaṅkhā pahīnā hoti, dukkhepissa kaṅkhā pahīnā hoti …pe… dukkhanirodhagāminiyā paṭipadāyapissa kaṅkhā pahīnā hoti– ayaṃ vuccati, bhikkhave ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyano”ti. Pañcamaṃ.


杂阿含161经

SN.24.8/(8). Mahādiṭṭhisuttaṃ
     213. Sāvatthinidānaṃ. “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘sattime kāyā akaṭā, akaṭavidhā, animmitā, animmātā, vañjhā, kūṭaṭṭhā, esikaṭṭhāyiṭṭhitā; te na iñjanti, na vipariṇamanti, na aññamaññaṃ byābādhenti; nālaṃ aññamaññassa sukhāya vā dukkhāya vā sukhadukkhāya vā. Katame satta? Pathavīkāyo, āpokāyo, tejokāyo, vāyokāyo, sukhe, dukkhe, jīve sattame. Ime satta kāyā akaṭā, akaṭavidhā, animmitā, animmātā, vañjhā, kūṭaṭṭhā esikaṭṭhāyiṭṭhitā; te na iñjanti, na vipariṇamanti, na aññamaññaṃ byābādhenti; nālaṃ aññamaññassa sukhāya vā dukkhāya vā sukhadukkhāya vā. Yopi tiṇhena satthena sīsaṃ chindati, na sopi kañci jīvitā voropeti; sattannaṃtveva kāyānamantarena satthaṃ vivaramanupavisati. Cuddasa kho panimāni yonipamukhasatasahassāni saṭṭhi ca satāni cha ca satāni pañca ca kammuno satāni pañca ca kammāni, tīṇi ca kammāni kamme ca aḍḍhakamme ca dvaṭṭhipaṭipadā, dvaṭṭhantarakappā, chaḷābhijātiyo, aṭṭhapurisabhūmiyo, ekūnapaññāsa ājīvakasate, ekūnapaññāsa paribbājakasate, ekūnapaññāsa nāgavāsasate, vīse indriyasate, tiṃse nirayasate, chattiṃsarajodhātuyo, satta saññīgabbhā, satta asaññīgabbhā, satta nigaṇṭhigabbhā, satta devā satta mānusā, satta pesācā, satta sarā, satta pavuṭā, satta papātā, satta ca papātasatāni, satta supinā, satta supinasatāni, cullāsīti mahākappino satasahassāni, yāni bāle ca paṇḍite ca sandhāvitvā saṃsaritvā dukkhassantaṃ karissanti. Tattha natthi imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā aparipakkaṃ vā kammaṃ paripācessāmi; paripakkaṃ vā kammaṃ phussa phussa byantīkarissāmīti hevaṃ natthi doṇamite sukhadukkhe pariyantakate saṃsāre, natthi hāyanavaḍḍhane, natthi ukkaṃsāvakaṃse. Seyyathāp i nāma suttaguḷe khitte nibbeṭhiyamānameva paleti; evameva bāle ca paṇḍite ca nibbeṭhiyamānā sukhadukkhaṃ palentī’”ti?
     Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘sattime kāyā akaṭā, akaṭavidhā …pe… sukhadukkhaṃ palentī’ti. Vedanāya sati …pe… saññāya sati… saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘sattime kāyā akaṭā, akaṭavidhā …pe… sukhadukkhaṃ palentī’”ti. “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… “yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘sattime kāyā akaṭā akaṭavidhā …pe… sukhadukkhaṃ palentī’”ti? “No hetaṃ, bhante”. “Yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tampi niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… api nu taṃ anup ādāya evaṃ diṭṭhi uppajjeyya– ‘sattime kāyā akaṭā akaṭavidhā …pe… nibbeṭhiyamānā sukhadukkhaṃ palentī’”ti? “No hetaṃ, bhante”.
     “Yato kho, bhikkhave, ariyasāvakassa imesu ca ṭhānesu kaṅkhā pahīnā hoti, dukkhepissa kaṅkhā pahīnā hoti …pe… dukkhanirodhagāminiyā paṭipadāyapissa kaṅkhā pahīnā hoti– ayaṃ vuccati, bhikkhave, ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyano”ti. Aṭṭhamaṃ.


杂阿含162经

SN.24.6/(6). Karotosuttaṃ
     211. Sāvatthinidānaṃ. “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘karoto kārayato chindato chedāpayato pacato pācāpayato socato socāpayato kilamato kilamāpayato phandato phandāpayato pāṇamatipātayato adinnaṃ ādiyato sandhiṃ chindato nillopaṃ harato ekāgārikaṃ karoto paripanthe tiṭṭhato paradāraṃ gacchato musā bhaṇato karoto na karīyati pāpaṃ. Khurapariyantena cepi cakkena yo imissā pathaviyā pāṇe ekamaṃsakhalaṃ ekamaṃsapuñjaṃ kareyya, natthi tatonidānaṃ pāpaṃ, natthi pāpassa āgamo. Dakkhiṇaṃ cepi gaṅgāya tīraṃ gaccheyya; hananto ghātento chindanto chedāpento pacanto pācento, natthi tatonidānaṃ pāpaṃ, natthi pāpassa āgamo. Uttaraṃ cepi gaṅgāya tīraṃ gaccheyya; dadanto dāpento yajanto yajāpento, natthi tatonidānaṃ puññaṃ, natthi puññassa āgamo. Dānena damena saṃyamena saccavajjena natthi puññaṃ natth i puññassa āgamo’”ti. Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘karoto kārayato …pe… natthi puññaṃ natthi puññassa āgamo’ti. Vedanāya sati …pe… saññāya sati… saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘karoto kārayato …pe… natthi puññaṃ natthi puññassa āgamo’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘karoto …pe… natthi puññaṃ natthi puññassa āgamo”ti? “No hetaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘karoto kārayato …pe… natthi puññaṃ natthi puññassa āgamo’”ti? “No hetaṃ, bhante”. “Yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tampi niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘karoto kārayato …pe… natthi puññaṃ natthi puññassa āgamo’”ti? “No hetaṃ, bhante”.
     “Yato kho, bhikkhave, ariyasāvakassa imesu ca ṭhānesu kaṅkhā pahīnā hoti, dukkhepissa kaṅkhā pahīnā hoti …pe… dukkhanirodhagāminiyā paṭipadāyapissa kaṅkhā pahīnā hoti– ayaṃ vuccati, bhikkhave, ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyano”ti. Chaṭṭhaṃ.


杂阿含163经

SN.24.8/(8). Mahādiṭṭhisuttaṃ
     213. Sāvatthinidānaṃ. “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘sattime kāyā akaṭā, akaṭavidhā, animmitā, animmātā, vañjhā, kūṭaṭṭhā, esikaṭṭhāyiṭṭhitā; te na iñjanti, na vipariṇamanti, na aññamaññaṃ byābādhenti; nālaṃ aññamaññassa sukhāya vā dukkhāya vā sukhadukkhāya vā. Katame satta? Pathavīkāyo, āpokāyo, tejokāyo, vāyokāyo, sukhe, dukkhe, jīve sattame. Ime satta kāyā akaṭā, akaṭavidhā, animmitā, animmātā, vañjhā, kūṭaṭṭhā esikaṭṭhāyiṭṭhitā; te na iñjanti, na vipariṇamanti, na aññamaññaṃ byābādhenti; nālaṃ aññamaññassa sukhāya vā dukkhāya vā sukhadukkhāya vā. Yopi tiṇhena satthena sīsaṃ chindati, na sopi kañci jīvitā voropeti; sattannaṃtveva kāyānamantarena satthaṃ vivaramanupavisati. Cuddasa kho panimāni yonipamukhasatasahassāni saṭṭhi ca satāni cha ca satāni pañca ca kammuno satāni pañca ca kammāni, tīṇi ca kammāni kamme ca aḍḍhakamme ca dvaṭṭhipaṭipadā, dvaṭṭhantarakappā, chaḷābhijātiyo, aṭṭhapurisabhūmiyo, ekūnapaññāsa ājīvakasate, ekūnapaññāsa paribbājakasate, ekūnapaññāsa nāgavāsasate, vīse indriyasate, tiṃse nirayasate, chattiṃsarajodhātuyo, satta saññīgabbhā, satta asaññīgabbhā, satta nigaṇṭhigabbhā, satta devā satta mānusā, satta pesācā, satta sarā, satta pavuṭā, satta papātā, satta ca papātasatāni, satta supinā, satta supinasatāni, cullāsīti mahākappino satasahassāni, yāni bāle ca paṇḍite ca sandhāvitvā saṃsaritvā dukkhassantaṃ karissanti. Tattha natthi imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā aparipakkaṃ vā kammaṃ paripācessāmi; paripakkaṃ vā kammaṃ phussa phussa byantīkarissāmīti hevaṃ natthi doṇamite sukhadukkhe pariyantakate saṃsāre, natthi hāyanavaḍḍhane, natthi ukkaṃsāvakaṃse. Seyyathāp i nāma suttaguḷe khitte nibbeṭhiyamānameva paleti; evameva bāle ca paṇḍite ca nibbeṭhiyamānā sukhadukkhaṃ palentī’”ti?
     Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘sattime kāyā akaṭā, akaṭavidhā …pe… sukhadukkhaṃ palentī’ti. Vedanāya sati …pe… saññāya sati… saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘sattime kāyā akaṭā, akaṭavidhā …pe… sukhadukkhaṃ palentī’”ti. “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… “yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘sattime kāyā akaṭā akaṭavidhā …pe… sukhadukkhaṃ palentī’”ti? “No hetaṃ, bhante”. “Yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tampi niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… api nu taṃ anup ādāya evaṃ diṭṭhi uppajjeyya– ‘sattime kāyā akaṭā akaṭavidhā …pe… nibbeṭhiyamānā sukhadukkhaṃ palentī’”ti? “No hetaṃ, bhante”.
     “Yato kho, bhikkhave, ariyasāvakassa imesu ca ṭhānesu kaṅkhā pahīnā hoti, dukkhepissa kaṅkhā pahīnā hoti …pe… dukkhanirodhagāminiyā paṭipadāyapissa kaṅkhā pahīnā hoti– ayaṃ vuccati, bhikkhave, ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyano”ti. Aṭṭhamaṃ.


杂阿含164经

SN.24.1/(1). Vātasuttaṃ
     206. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane. Bhagavā etadavoca “kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘na vātā vāyanti, na najjo sandanti, na gabbhiniyo vijāyanti, na candimasūriyā udenti vā apenti vā esikaṭṭhāyiṭṭhitā’”ti?
     “Bhagavaṃmūlakā no, bhante, dhammā bhagavaṃnettikā bhagavaṃpaṭisaraṇā. Sādhu vata, bhante, bhagavantaññeva paṭibhātu etassa bhāsitassa attho. Bhagavato sutvā bhikkhū dhāressantī”ti. “Tena hi, bhikkhave, suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘na vātā vāyanti, na najjo sandanti, na gabbhiniyo vijāyanti, na candimasūriyā udenti vā apenti vā esikaṭṭhāyiṭṭhitā’ti. Vedanāya sati …pe… saññāya sati… saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘na vātā vāyanti, na najjo sandanti, na gabbhiniyo vijāyanti, na candimasūriyā udenti vā apenti vā esikaṭṭhāyiṭṭhitā’ti. Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante” “Yaṃ panāniccaṃ, dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘na vātā vāyanti, na najjo sandanti, na gabbhiniyo vijāyanti, na candimasūriyā udenti vā apenti vā esikaṭṭhāyiṭṭhitā’”ti? “N o hetaṃ, bhante”.
     “Vedanā niccā vā aniccā vā”ti… “saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘na vātā vāyanti, na najjo sandanti, na gabbhiniyo vijāyanti, na candimasūriyā udenti vā apenti vā esikaṭṭhāyiṭṭhitā’”ti? “No hetaṃ, bhante”. “Yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tampi niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘na vātā vāyanti, na najjo sandanti, na gabbhiniyo vijāyanti, na candimasūriyā udenti vā apenti vā esikaṭṭhāy iṭṭhitā’”ti? “No hetaṃ, bhante”.
     “Yato kho, bhikkhave, ariyasāvakassa imesu ca ṭhānesu kaṅkhā pahīnā hoti, dukkhepissa kaṅkhā pahīnā hoti, dukkhasamudayepissa kaṅkhā pahīnā hoti, dukkhanirodhepissa kaṅkhā pahīnā hoti, dukkhanirodhagāminiyā paṭipadāyapissa kaṅkhā pahīnā hoti– ayaṃ vuccati, bhikkhave, ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyano”ti. Paṭhamaṃ.

SN.24.19/(1). Vātasuttaṃ
     224. Sāvatthinidānaṃ “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘na vātā vāyanti, na najjo sandanti, na gabbhiniyo vijāyanti, na candimasūriyā udenti vā apenti vā, esikaṭṭhāyiṭṭhitā’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘na vātā vāyanti …pe… esikaṭṭhāyiṭṭhitā’ti. Vedanāya sati …pe… saññāya sati …pe… saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘na vātā vāyanti …pe… esikaṭṭhāyiṭṭhitā’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ bhante …”pe… vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– na vātā vāyanti …pe… esikaṭṭhāyiṭṭhitā”ti? “No hetaṃ, bhante”. “Iti kho, bhikkhave, dukkhe sati, dukkhaṃ upādāya, dukkhaṃ abhinivissa evaṃ diṭṭhi uppajjati – ‘na vātā vāyanti …pe… esikaṭṭhāyiṭṭhitā’”ti. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya ‘na vātā vāyanti …pe… esikaṭṭhāyiṭṭhitā’”ti? “No hetaṃ, bhante”. “Iti kho, bhikkhave, dukkhe sati, dukkhaṃ upādāya, dukkhaṃ abhinivissa evaṃ diṭṭhi uppajjeyya– ‘na vātā vāyanti, na najjo sandanti, na gabbhiniyo vijāyanti, na candimasūriyā udenti vā apenti vā, esikaṭṭhāyiṭṭhitā’”ti. Paṭhamaṃ.

SN.24.45/(1). Navātasuttaṃ
     250. Sāvatthinidānaṃ “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘na vātā vāyanti, na najjo sandanti, na gabbhiniyo vijāyanti, na candimasūriyā udenti vā apenti vā esikaṭṭhāyiṭṭhitā’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe…
     “Rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– na vātā vāyanti …pe… vedanāya sati… saññāya sati… saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘na vātā vāyanti …pe… esikaṭṭhāyiṭṭhitā’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘na vātā vāyanti …pe… esikaṭṭhāyiṭṭhitā’”ti? “No hetaṃ, bhante”. “Iti kho, bhikkhave, yadaniccaṃ taṃ dukkhaṃ. Tasmiṃ sati, tadupādāya, evaṃ diṭṭhi uppajjati– ‘na vātā vāyanti, na najjo sandanti, na gabbhiniyo vijāyanti, na candimasūriyā udenti vā apenti vā esikaṭṭhāyiṭṭhitā’”ti. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ bhante …”pe… vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘na vātā vāyanti …pe… esikaṭṭhāyiṭṭhitā’”ti? “No hetaṃ, bhante”. “Iti kho, bhikkhave, yadaniccaṃ taṃ dukkhaṃ. Tasmiṃ sati, tadupādāya evaṃ diṭṭhi uppajjati– ‘na vātā vāyanti …pe… esikaṭṭhāyiṭṭhit ā’”ti. Paṭhamaṃ.


杂阿含166经

SN.24.37/(19). Rūpī-attāsuttaṃ
     242. Sāvatthinidānaṃ. “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘rūpī attā hoti, arogo paraṃ maraṇā’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘rūpī attā hoti, arogo paraṃ maraṇā’ti. Vedanāya sati …pe… saññāya sati… saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘rūpī attā hoti, arogo paraṃ maraṇā’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘rūpī attā hoti, arogo paraṃ maraṇā’”ti? “No hetaṃ, bhante”. “Iti kho, bhikkhave, dukkhe sati, dukkhaṃ upādāya, dukkhaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘rūpī attā hoti, arogo paraṃ maraṇā’”ti? “Vedanā …pe… “no hetaṃ, bhante”. “Iti kho, bhikkhave, dukkhe sati, dukkhaṃ upādāya, dukkhaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘rūpī attā hoti, arogo paraṃ maraṇā’”ti. Ekūnavīsatimaṃ.

SN.24.38/(20). Arūpī-attāsuttaṃ
     243. Sāvatthinidānaṃ. “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘arūpī attā hoti arogo paraṃ maraṇā’”ti? (peyyālo) vīsatimaṃ.

SN.24.39/(21). Rūpīca-arūpīca-attāsuttaṃ
     244. Sāvatthinidānaṃ. “Rūpī ca arūpī ca attā hoti arogo paraṃ maraṇā”ti …pe… Ekavīsatimaṃ.

SN.24.40/(22). Nevarūpīnārūpī-attāsuttaṃ
     245. “Neva rūpī nārūpī attā hoti arogo paraṃ maraṇā”ti …pe… Bāvīsatimaṃ.

SN.24.41/(23). Ekantasukhīsuttaṃ
     246. “Ekantasukhī attā hoti arogo paraṃ maraṇā”ti …pe… Tevīsatimaṃ.

SN.24.42/(24). Ekantadukkhīsuttaṃ
     247. “Ekantadukkhī attā hoti arogo paraṃ maraṇā”ti …pe… Catuvīsatimaṃ.

SN.24.43/(25). Sukhadukkhīsuttaṃ
     248. “Sukhadukkhī attā hoti arogo paraṃ maraṇā”ti …pe… Pañcavīsatimaṃ.

SN.24.44/(26). Adukkhamasukhīsuttaṃ
     249. “Adukkhamasukhī attā hoti arogo paraṃ maraṇā”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘adukkhamasukhī attā hoti arogo paraṃ maraṇā’ti. Vedanāya sati… saññāya sati… saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘adukkhamasukhī attā hoti arogo paraṃ maraṇā’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘adukkhamasukhī attā hoti arogo paraṃ maraṇā’”ti? “No hetaṃ, bhante”. “Iti kho, bhikkhave, dukkhe sati, dukkhaṃ upādāya, dukkhaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘adukkhamasukhī attā hoti arogo paraṃ maraṇā’”ti. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘adukkhamasukhī attā hoti arogo paraṃ maraṇā’”ti? “No hetaṃ, bhante”. “Iti kho, bhikkhave dukkhe sati, dukkhaṃ upādāya, dukkhaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘adukkhamasukhī attā hoti arogo paraṃ maraṇā’”ti. Chabbīsatimaṃ.
     Dutiyapeyyālo.
     Tassuddānaṃ–
     Vātaṃ etaṃ mama so, attā no ca me siyā;
     Natthi karoto hetu ca, mahādiṭṭhena aṭṭhamaṃ.
     Sassato asassato ceva, antānantavā ca vuccati;
     Taṃ jīvaṃ aññaṃ jīvañca, tathāgatena cattāro.
     Rūpī attā hoti, arūpī ca attā hoti; rūpī ca arūpī ca attā hoti.
     Neva rūpī nārūpī attā hoti, ekantasukhī attā hoti.
     Ekantadukkhī attā hoti, sukhadukkhī attā hoti;
     Adukkhamasukhī attā hoti, arogo paraṃ maraṇāti.
     Ime chabbīsati suttā, dutiyavārena desitā.


杂阿含168经

SN.24.9/(9). Sassatadiṭṭhisuttaṃ
     214. Sāvatthinidānaṃ. “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘sassato loko’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘sassato loko’ti. Vedanāya sati …pe… saññāya sati… saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘sassato loko’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘sassato loko’ti? “No hetaṃ, bhante”. “Vedanā saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘sassato loko’”ti? “No hetaṃ, bhante”. “Yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tampi niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘sassato loko’”ti? “No hetaṃ, bhante”.
     “Yato kho, bhikkhave, ariyasāvakassa imesu ca ṭhānesu kaṅkhā pahīnā hoti, dukkhepissa kaṅkhā pahīnā hoti …pe… dukkhanirodhagāminiyā paṭipadāyapissa kaṅkhā pahīnā hoti– ayaṃ vuccati, bhikkhave, ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyano”ti. Navamaṃ.

SN.24.10/(10) Asassatadiṭṭhisuttaṃ
     215. Sāvatthinidānaṃ “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘asassato loko’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati …pe… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– asassato lokoti? “No hetaṃ, bhante”. “Yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tampi niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘asassato loko’”ti? “No hetaṃ, bhante”.
     “Yato kho, bhikkhave, ariyasāvakassa imesu ca ṭhānesu kaṅkhā pahīnā hoti, dukkhepissa kaṅkhā pahīnā hoti …pe… dukkhanirodhagāminiyā paṭipadāyapissa kaṅkhā pahīnā hoti– ayaṃ vuccati, bhikkhave, ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyano”ti. Dasamaṃ.

SN.24.11/(11) Antavāsuttaṃ
     216. Sāvatthinidānaṃ “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘antavā loko’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… niyato sambodhiparāyano”ti. Ekādasamaṃ.

SN.24.12/(12) Anantavāsuttaṃ
     217. Sāvatthinidānaṃ “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘anantavā loko’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… niyato sambodhiparāyano”ti. Dvādasamaṃ.

SN.24.13/(13) Taṃjīvaṃtaṃsarīraṃsuttaṃ
     218. Sāvatthinidānaṃ. “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘taṃ jīvaṃ taṃ sarīran’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… niyato sambodhiparāyano”ti. Terasamaṃ.

SN.24.14/(14) Aññaṃjīvaṃ-aññaṃsarīraṃsuttaṃ
     219. Sāvatthinidānaṃ. “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘aññaṃ jīvaṃ aññaṃ sarīran’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… niyato sambodhiparāyano”ti. Cuddasamaṃ.

SN.24.15/(15) Hotitathāgatosuttaṃ
     220. Sāvatthinidānaṃ. “Kismiṃ nu kho bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘hoti tathāgato paraṃ maraṇā’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… niyato sambodhiparāyano”ti. Pannarasamaṃ.

SN.24.16/(16) Nahotitathāgatosuttaṃ
     221. Sāvatthinidānaṃ. “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘na hoti tathāgato paraṃ maraṇā’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… niyato sambodhiparāyano”ti. Soḷasamaṃ.

SN.24.17/(17) Hoticanacahotitathāgatosuttaṃ
     222.Sāvatthinidānaṃ “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… niyato sambodhiparāyano”ti. Sattarasamaṃ.

SN.24.18/(18) Nevahotinanahotitathāgatosuttaṃ
     223. Sāvatthinidānaṃ “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘neva hoti, na na hoti tathāgato paraṃ maraṇā’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘neva hoti, na na hoti tathāgato paraṃ maraṇā’ti …pe…
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘neva hoti, na na hoti tathāgato paraṃ maraṇā”ti? “No hetaṃ, bhante”. “Yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tampi niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘neva hoti, na na hoti tathāgato paraṃ maraṇā’”ti? “No hetaṃ, bhante”.
     “Yato kho, bhikkhave, ariyasāvakassa imesu ca ṭhānesu kaṅkhā pahīnā hoti, dukkhepissa kaṅkhā pahīnā hoti, dukkhasamudayepissa kaṅkhā pahīnā hoti, dukkhanirodhepissa kaṅkhā pahīnā hoti, dukkhanirodhagāminiyā paṭipadāyapissa kaṅkhā pahīnā hoti– ayaṃ vuccati, bhikkhave, ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyano”ti. Aṭṭhārasamaṃ
     Sotāpattivaggo.
     Aṭṭhārasaveyyākaraṇaṃ niṭṭhitaṃ.
     Tassuddānaṃ–
     Vātaṃ etaṃ mama, so attā no ca me siyā;
     Natthi karoto hetu ca, mahādiṭṭhena aṭṭhamaṃ.
     Sassato loko ca, asassato ca antavā ca;
     Anantavā ca taṃ jīvaṃ taṃ sarīranti.
     Aññaṃ jīvaṃ aññaṃ sarīranti ca.
     Hoti tathāgato paraṃ maraṇāti;
     Na hoti tathāgato paraṃ maraṇāti.
     Neva hoti na na hoti tathāgato paraṃ maraṇāti.


杂阿含188经

SN.35.156/(1) Ajjhattanandikkhayasuttaṃ
     156. “Aniccaṃyeva bhikkhave, bhikkhu cakkhuṃ aniccanti passati, sāssa hoti sammādiṭṭhi Sammā passaṃ nibbindati. Nandikkhayā rāgakkhayo; rāgakkhayā nandikkhayo. Nandirāgakkhayā cittaṃ suvimuttanti vuccati …pe… aniccaṃyeva, bhikkhave, bhikkhu jivhaṃ aniccanti passati, sāssa hoti sammādiṭṭhi. Sammā passaṃ nibbindati. Nandikkhayā rāgakkhayo; rāgakkhayā …pe… cittaṃ suvimuttanti vuccati …pe… aniccaṃyeva, bhikkhave, bhikkhu manaṃ aniccanti passati, sāssa hoti sammādiṭṭhi. Sammā passaṃ nibbindati. Nandikkhayā rāgakkhayo; rāgakkhayā nandikkhayo. Nandirāgakkhayā cittaṃ suvimuttanti vuccatī”ti. Paṭhamaṃ.

SN.35.157/(2) Bāhiranandikkhayasuttaṃ
     157. “Anicceyeva, bhikkhave, bhikkhu rūpe aniccāti passati, sāssa hoti sammādiṭṭhi. Sammā passaṃ nibbindati. Nandikkhayā rāgakkhayo; rāgakkhayā nandikkhayo Nandirāgakkhayā cittaṃ suvimuttanti vuccati. Anicceyeva, bhikkhave, bhikkhu sadde… gandhe… rase… phoṭṭhabbe… dhamme aniccāti passati, sāssa hoti sammādiṭṭhi. Sammā passaṃ nibbindati. Nandikkhayā rāgakkhayo; rāgakkhayā nandikkhayo. Nandirāgakkhayā cittaṃ suvimuttanti vuccatī”ti. Dutiyaṃ.

SN.35.177- 179/(10- 12) Bāhirāniccachandādisuttaṃ
     177-179. “Yaṃ, bhikkhave, aniccaṃ, tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Kiñca, bhikkhave, aniccaṃ? Rūpā, bhikkhave, aniccā; tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Saddā aniccā; tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Gandhā aniccā; tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Rasā aniccā; tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Phoṭṭhabbā aniccā; tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Dhammā aniccā; tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Yaṃ, bhikkhave, aniccaṃ tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo”ti.


杂阿含189经

SN.35.158/(3) Ajjhatta-aniccanandikkhayasuttaṃ
     158. “Cakkhuṃ, bhikkhave, yoniso manasi karotha; cakkhāniccatañca yathābhūtaṃ samanupassatha. Cakkhuṃ, bhikkhave, bhikkhu yoniso manasikaronto, cakkhāniccatañca yathābhūtaṃ samanupassanto cakkhusmimpi nibbindati. Nandikkhayā rāgakkhayo; rāgakkhayā nandikkhayo. Nandirāgakkhayā cittaṃ suvimuttanti vuccati. Sotaṃ bhikkhave, yoniso manasi karotha… ghānaṃ… jivhaṃ, bhikkhave, yoniso manasi karotha; jivhāniccatañca yathābhūtaṃ samanupassatha. Jivhaṃ, bhikkhave, bhikkhu yoniso manasikaronto, jivhāniccatañca yathābhūtaṃ samanupassanto jivhāyapi nibbindati. Nandikkhayā rāgakkhayo; rāgakkhayā nandikkhayo. Nandirāgakkhayā cittaṃ suvimuttanti vuccati. Kāyaṃ… manaṃ, bhikkhave, yoniso manasi karotha; manāniccatañca yathābhūtaṃ samanupassatha. Manaṃ, bhikkhave, bhikkhu yoniso manasikaronto manāniccatañca yathābhūtaṃ samanupassanto manasmimpi nibbindati. Nandikkhayā rāgakkhayo; rā gakkhayā nandikkhayo. Nandirāgakkhayā cittaṃ suvimuttanti vuccatī”ti. Tatiyaṃ.

SN.35.159/(4) Bāhira-aniccanandikkhayasuttaṃ
     159. “Rūpe, bhikkhave, yoniso manasi karotha; rūpāniccatañca yathābhūtaṃ samanupassatha. Rūpe, bhikkhave, bhikkhu yoniso manasikaronto, rūpāniccatañca yathābhūtaṃ samanupassanto rūpesupi nibbindati. Nandikkhayā rāgakkhayo; rāgakkhayā nandikkhayo. Nandirāgakkhayā cittaṃ suvimuttanti vuccati. Sadde… gandhe… rase… phoṭṭhabbe… dhamme, bhikkhave, yoniso manasi karotha; dhammāniccatañca yathābhūtaṃ samanupassatha. Dhamme, bhikkhave, bhikkhu yoniso manasikaronto, dhammāniccatañca yathābhūtaṃ samanupassanto dhammesupi nibbindati. Nandikkhayā rāgakkhayo; rāgakkhayā nandikkhayo Nandirāgakkhayā cittaṃ suvimuttanti vuccatī”ti. Catutthaṃ.


杂阿含190经

SN.35.26/(4). Paṭhama-aparijānanasuttaṃ
     26. “Sabbaṃ bhikkhave, anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Kiñca, bhikkhave, anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya? Cakkhuṃ, bhikkhave, anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Rūpe anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Cakkhuviññāṇaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Cakkhusamphassaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya …pe… jivhaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Rase …pe… jivhāviññāṇaṃ …pe… jivhāsamphassaṃ …pe… yampida ṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Kāyaṃ …pe… manaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Dhamme …pe… manoviññāṇaṃ …pe… manosamphassaṃ …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Idaṃ kho, bhikkhave, sabbaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya.
     “Sabbañca kho, bhikkhave, abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Kiñca bhikkhave, sabbaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya? Cakkhuṃ, bhikkhave, abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Rūpe abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Cakkhuviññāṇaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Cakkhusamphassaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya …pe… jivhaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Rase …pe… jivhāviññāṇaṃ …pe… jivhāsamphassaṃ …pe… yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Kāyaṃ …pe… manaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Dhamme …pe… manoviññāṇaṃ …pe… manosamphassaṃ …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Idaṃ kho, bhikkhave, sabbaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāyā”ti. Catutthaṃ.

SN.35.27/(5). Dutiya-aparijānanasuttaṃ
     27. “Sabbaṃ bhikkhave, anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Kiñca, bhikkhave, sabbaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya? Yañca, bhikkhave cakkhu, ye ca rūpā, yañca cakkhuviññāṇaṃ, ye ca cakkhuviññāṇaviññātabbā dhammā …pe… yā ca jivhā, ye ca rasā, yañca jivhāviññāṇaṃ, ye ca jivhāviññāṇaviññātabbā dhammā; yo ca kāyo, ye ca phoṭṭhabbā, yañca kāyaviññāṇaṃ, ye ca kāyaviññāṇaviññātabbā dhammā; yo ca mano, ye ca dhammā, yañca manoviññāṇaṃ, ye ca manoviññāṇaviññātabbā dhammā– idaṃ kho, bhikkhave, sabbaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya.
     “Sabbaṃ, bhikkhave, abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Kiñca, bhikkhave, sabbaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya? Yañca, bhikkhave, cakkhu, ye ca rūpā, yañca cakkhuviññāṇaṃ, ye ca cakkhuviññāṇaviññātabbā dhammā …pe… yā ca jivhā, ye ca rasā, yañca jivhāviññāṇaṃ, ye ca jivhāviññāṇaviññātabbā dhammā; yo ca kāyo, ye ca phoṭṭhabbā, yañca kāyaviññāṇaṃ, ye ca kāyaviññāṇaviññātabbā dhammā; yo ca mano, ye ca dhammā, yañca manoviññāṇaṃ, ye ca manoviññāṇaviññātabbā dhammā– idaṃ kho, bhikkhave, sabbaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāyā”ti. Pañcamaṃ.


杂阿含191经

SN.35.26/(4). Paṭhama-aparijānanasuttaṃ
     26. “Sabbaṃ bhikkhave, anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Kiñca, bhikkhave, anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya? Cakkhuṃ, bhikkhave, anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Rūpe anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Cakkhuviññāṇaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Cakkhusamphassaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya …pe… jivhaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Rase …pe… jivhāviññāṇaṃ …pe… jivhāsamphassaṃ …pe… yampida ṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Kāyaṃ …pe… manaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Dhamme …pe… manoviññāṇaṃ …pe… manosamphassaṃ …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Idaṃ kho, bhikkhave, sabbaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya.
     “Sabbañca kho, bhikkhave, abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Kiñca bhikkhave, sabbaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya? Cakkhuṃ, bhikkhave, abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Rūpe abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Cakkhuviññāṇaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Cakkhusamphassaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya …pe… jivhaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Rase …pe… jivhāviññāṇaṃ …pe… jivhāsamphassaṃ …pe… yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Kāyaṃ …pe… manaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Dhamme …pe… manoviññāṇaṃ …pe… manosamphassaṃ …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Idaṃ kho, bhikkhave, sabbaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāyā”ti. Catutthaṃ.

SN.35.27/(5). Dutiya-aparijānanasuttaṃ
     27. “Sabbaṃ bhikkhave, anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Kiñca, bhikkhave, sabbaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya? Yañca, bhikkhave cakkhu, ye ca rūpā, yañca cakkhuviññāṇaṃ, ye ca cakkhuviññāṇaviññātabbā dhammā …pe… yā ca jivhā, ye ca rasā, yañca jivhāviññāṇaṃ, ye ca jivhāviññāṇaviññātabbā dhammā; yo ca kāyo, ye ca phoṭṭhabbā, yañca kāyaviññāṇaṃ, ye ca kāyaviññāṇaviññātabbā dhammā; yo ca mano, ye ca dhammā, yañca manoviññāṇaṃ, ye ca manoviññāṇaviññātabbā dhammā– idaṃ kho, bhikkhave, sabbaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya.
     “Sabbaṃ, bhikkhave, abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Kiñca, bhikkhave, sabbaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya? Yañca, bhikkhave, cakkhu, ye ca rūpā, yañca cakkhuviññāṇaṃ, ye ca cakkhuviññāṇaviññātabbā dhammā …pe… yā ca jivhā, ye ca rasā, yañca jivhāviññāṇaṃ, ye ca jivhāviññāṇaviññātabbā dhammā; yo ca kāyo, ye ca phoṭṭhabbā, yañca kāyaviññāṇaṃ, ye ca kāyaviññāṇaviññātabbā dhammā; yo ca mano, ye ca dhammā, yañca manoviññāṇaṃ, ye ca manoviññāṇaviññātabbā dhammā– idaṃ kho, bhikkhave, sabbaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāyā”ti. Pañcamaṃ.


杂阿含194经

SN.35.19/(7). Paṭhamābhinandasuttaṃ
     19. “Yo bhikkhave, cakkhuṃ abhinandati, dukkhaṃ so abhinandati. Yo dukkhaṃ abhinandati, aparimutto so dukkhasmāti vadāmi. Yo sotaṃ …pe… yo ghānaṃ …pe… yo jivhaṃ abhinandati, dukkhaṃ so abhinandati. Yo dukkhaṃ abhinandati, aparimutto so dukkhasmāti vadāmi. Yo kāyaṃ …pe… yo manaṃ abhinandati, dukkhaṃ so abhinandati. Yo dukkhaṃ abhinandati, aparimutto so dukkhasmā”ti vadāmi.
     “Yo ca kho, bhikkhave, cakkhuṃ nābhinandati, dukkhaṃ so nābhinandati. Yo dukkhaṃ nābhinandati, parimutto so dukkhasmāti vadāmi. Yo sotaṃ …pe… yo ghānaṃ …pe… yo jivhaṃ nābhinandati, dukkhaṃ so nābhinandati. Yo dukkhaṃ nābhinandati, parimutto so dukkhasmāti vadāmi. Yo kāyaṃ …pe… yo manaṃ nābhinandati, dukkhaṃ so nābhinandati. Yo dukkhaṃ nābhinandati, parimutto so dukkhasmā”ti vadāmi. Sattamaṃ.

SN.35.20/(8). Dutiyābhinandasuttaṃ
     20. “Yo, bhikkhave, rūpe abhinandati, dukkhaṃ so abhinandati. Yo dukkhaṃ abhinandati, aparimutto so dukkhasmāti vadāmi. Yo sadde …pe… gandhe… rase… phoṭṭhabbe… dhamme abhinandati, dukkhaṃ so abhinandati. Yo dukkhaṃ abhinandati, aparimutto so dukkhasmā”ti vadāmi.
     “Yo ca kho, bhikkhave, rūpe nābhinandati, dukkhaṃ so nābhinandati. Yo dukkhaṃ nābhinandati, parimutto so dukkhasmāti vadāmi Yo sadde …pe… gandhe… rase… phoṭṭhabbe… dhamme nābhinandati, dukkhaṃ so nābhinandati. Yo dukkhaṃ nābhinandati, parimutto so dukkhasmā”ti vadāmi. Aṭṭhamaṃ.


杂阿含195经

SN.35.43-51/(1- 9). Aniccādisuttanavakaṃ
     43. Sāvatthinidānaṃ Tatra kho …pe… “sabbaṃ, bhikkhave, aniccaṃ. Kiñca, bhikkhave, sabbaṃ aniccaṃ? Cakkhu, bhikkhave, aniccaṃ, rūpā aniccā, cakkhuviññāṇaṃ aniccaṃ, cakkhusamphasso anicco. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccaṃ …pe… jivhā aniccā, rasā aniccā, jivhāviññāṇaṃ aniccaṃ, jivhāsamphasso anicco. Yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccaṃ. Kāyo anicco …pe… mano anicco, dhammā aniccā, manoviññāṇaṃ aniccaṃ, manosamphasso anicco. Yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccaṃ. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako cakkhusmimpi nibbindati, rūpesupi nibbindati, cakkhuviññāṇepi nibbindati, cakkhusamphassepi nibbindati. Yampidaṃ cakkhus amphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi nibbindati …pe… manasmimpi nibbindati, dhammesupi nibbindati, manoviññāṇepi nibbindati, manosamphassepi nibbindati, yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Paṭhamaṃ.
     44. “Sabbaṃ bhikkhave, dukkhaṃ …pe… Dutiyaṃ.
     45. “Sabbaṃ, bhikkhave, anattā …pe… Tatiyaṃ.
     46. “Sabbaṃ bhikkhave, abhiññeyyaṃ …pe… Catutthaṃ.
     47. “Sabbaṃ, bhikkhave, pariññeyyaṃ …pe… Pañcamaṃ.
     48. “Sabbaṃ, bhikkhave, pahātabbaṃ …pe… Chaṭṭhaṃ.
     49. “Sabbaṃ, bhikkhave, sacchikātabbaṃ …pe… Sattamaṃ.
     50. “Sabbaṃ, bhikkhave, abhiññāpariññeyyaṃ …pe… Aṭṭhamaṃ.
     51. “Sabbaṃ bhikkhave, upaddutaṃ …pe… Navamaṃ.


杂阿含196经

SN.35.33-42/(1- 10). Jātidhammādisuttadasakaṃ
     33. Sāvatthinidānaṃ Tatra kho …pe… “sabbaṃ, bhikkhave, jātidhammaṃ. Kiñca, bhikkhave, sabbaṃ jātidhammaṃ? Cakkhu, bhikkhave, jātidhammaṃ. Rūpā… cakkhuviññāṇaṃ… cakkhusamphasso jātidhammo. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi jātidhammaṃ …pe… jivhā… rasā… jivhāviññāṇaṃ… jivhāsamphasso… yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi jātidhammaṃ. Kāyo …pe.. mano jātidhammo, dhammā jātidhammā, manoviññāṇaṃ jātidhammaṃ, manosamphasso jātidhammo. Yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi jātidhammaṃ. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako cakkhusmimpi nibbindati, rūpesupi… cakkhuviññāṇepi… cakkhusamphassepi …pe… nāparaṃ itthattāyāti pajānātī”ti. Paṭhamaṃ.
     34. “Sabbaṃ bhikkhave, jarādhammaṃ …pe… saṃkhittaṃ. Dutiyaṃ.
     35. “Sabbaṃ, bhikkhave, byādhidhammaṃ …pe… Tatiyaṃ.
     36. “Sabbaṃ, bhikkhave, maraṇadhammaṃ …pe… Catutthaṃ.
     37. “Sabbaṃ, bhikkhave, sokadhammaṃ …pe… Pañcamaṃ.
     38. “Sabbaṃ, bhikkhave, saṃkilesikadhammaṃ …pe… Chaṭṭhaṃ.
     39. “Sabbaṃ bhikkhave, khayadhammaṃ …pe… Sattamaṃ.
     40. “Sabbaṃ, bhikkhave, vayadhammaṃ …pe… Aṭṭhamaṃ.
     41. “Sabbaṃ, bhikkhave, samudayadhammaṃ …pe… Navamaṃ.
     42. “Sabbaṃ, bhikkhave, nirodhadhammaṃ …pe… Dasamaṃ.
     Jātidhammavaggo catuttho.
     Tassuddānaṃ–
     Jātijarābyādhimaraṇaṃ, soko ca saṃkilesikaṃ;
     Khayavayasamudayaṃ, nirodhadhammena te dasāti.

SN.35.43-51/(1- 9). Aniccādisuttanavakaṃ
     43. Sāvatthinidānaṃ Tatra kho …pe… “sabbaṃ, bhikkhave, aniccaṃ. Kiñca, bhikkhave, sabbaṃ aniccaṃ? Cakkhu, bhikkhave, aniccaṃ, rūpā aniccā, cakkhuviññāṇaṃ aniccaṃ, cakkhusamphasso anicco. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccaṃ …pe… jivhā aniccā, rasā aniccā, jivhāviññāṇaṃ aniccaṃ, jivhāsamphasso anicco. Yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccaṃ. Kāyo anicco …pe… mano anicco, dhammā aniccā, manoviññāṇaṃ aniccaṃ, manosamphasso anicco. Yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccaṃ. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako cakkhusmimpi nibbindati, rūpesupi nibbindati, cakkhuviññāṇepi nibbindati, cakkhusamphassepi nibbindati. Yampidaṃ cakkhus amphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi nibbindati …pe… manasmimpi nibbindati, dhammesupi nibbindati, manoviññāṇepi nibbindati, manosamphassepi nibbindati, yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Paṭhamaṃ.
     44. “Sabbaṃ bhikkhave, dukkhaṃ …pe… Dutiyaṃ.
     45. “Sabbaṃ, bhikkhave, anattā …pe… Tatiyaṃ.
     46. “Sabbaṃ bhikkhave, abhiññeyyaṃ …pe… Catutthaṃ.
     47. “Sabbaṃ, bhikkhave, pariññeyyaṃ …pe… Pañcamaṃ.
     48. “Sabbaṃ, bhikkhave, pahātabbaṃ …pe… Chaṭṭhaṃ.
     49. “Sabbaṃ, bhikkhave, sacchikātabbaṃ …pe… Sattamaṃ.
     50. “Sabbaṃ, bhikkhave, abhiññāpariññeyyaṃ …pe… Aṭṭhamaṃ.
     51. “Sabbaṃ bhikkhave, upaddutaṃ …pe… Navamaṃ.

SN.35.52/(10). Upassaṭṭhasuttaṃ
     52. “Sabbaṃ bhikkhave, upassaṭṭhaṃ. Kiñca, bhikkhave, sabbaṃ upassaṭṭhaṃ? Cakkhu, bhikkhave, upassaṭṭhaṃ, rūpā upassaṭṭhā, cakkhuviññāṇaṃ upassaṭṭhaṃ, cakkhusamphasso upassaṭṭho. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi upassaṭṭhaṃ …pe… jivhā upassaṭṭhā, rasā upassaṭṭhā, jivhāviññāṇaṃ upassaṭṭhaṃ, jivhāsamphasso upassaṭṭho. Yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi upassaṭṭhaṃ. Kāyo upassaṭṭho… mano upassaṭṭho, dhammā upassaṭṭhā, manoviññāṇaṃ upassaṭṭhaṃ, manosamphasso upassaṭṭho. Yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi upassaṭṭhaṃ. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako cakkhusmimpi nibbindati, rūpesupi n ibbindati, cakkhuviññāṇepi nibbindati, cakkhusamphassepi nibbindati. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi nibbindati …pe… manasmimpi nibbindati, dhammesupi nibbindati, manoviññāṇepi nibbindati, manosamphassepi nibbindati. Yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Dasamaṃ.
     Sabba-aniccavaggo pañcamo.
     Tassuddānaṃ–
     Aniccaṃ dukkhaṃ anattā, abhiññeyyaṃ pariññeyyaṃ;
     Pahātabbaṃ sacchikātabbaṃ, abhiññeyyapariññeyyaṃ.
     Upaddutaṃ upassaṭṭhaṃ, vaggo tena pavuccatīti.
     Saḷāyatanavagge paṭhamapaṇṇāsako samatto.
     Tassa vagguddānaṃ–
     Aniccavaggaṃ yamakaṃ, sabbaṃ vaggaṃ jātidhammaṃ;
     Aniccavaggena paññāsaṃ, pañcamo tena pavuccatīti.


杂阿含197经

SN.35.28/(6). Ādittasuttaṃ
     28. Ekaṃ samayaṃ bhagavā gayāyaṃ viharati gayāsīse saddhiṃ bhikkhusahassena. Tatra kho bhagavā bhikkhū āmantesi– “sabbaṃ, bhikkhave, ādittaṃ. Kiñca, bhikkhave, sabbaṃ ādittaṃ? Cakkhu, bhikkhave, ādittaṃ, rūpā ādittā, cakkhuviññāṇaṃ ādittaṃ, cakkhusamphasso āditto. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi ādittaṃ. Kena ādittaṃ? ‘Rāgagginā, dosagginā, mohagginā ādittaṃ, jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi ādittan’ti vadāmi …pe… jivhā ādittā, rasā ādittā, jivhāviññāṇaṃ ādittaṃ, jivhāsamphasso āditto Yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi ādittaṃ. Kena ādittaṃ? ‘Rāgagginā, dosagginā, mohagginā ādittaṃ, jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi ā dittan’ti vadāmi …pe… mano āditto, dhammā ādittā, manoviññāṇaṃ ādittaṃ, manosamphasso āditto. Yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi ādittaṃ. Kena ādittaṃ? ‘Rāgagginā, dosagginā, mohagginā ādittaṃ, jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi ādittan’ti vadāmi. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako cakkhusmimpi nibbindati, rūpesupi nibbindati, cakkhuviññāṇepi nibbindati, cakkhusamphassepi nibbindati, yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi nibbindati …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāt ī”ti. Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinanduṃ. Imasmiñca pana veyyākaraṇasmiṃ bhaññamāne tassa bhikkhusahassassa anupādāya āsavehi cittāni vimucciṃsūti. Chaṭṭhaṃ.


杂阿含198经

SN.18.21/(11). Anusayasuttaṃ
     200. Sāvatthiyaṃ viharati. Atha kho āyasmā rāhulo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā rāhulo bhagavantaṃ etadavoca– “kathaṃ nu kho, bhante, jānato kathaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā na hontī”ti? “Yaṃ kiñci, rāhula, rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Yā kāci vedanā …pe… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ viññāṇaṃ ‘netaṃ ma ma, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Evaṃ kho, rāhula, jānato evaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā na hontī”ti. Ekādasamaṃ.

SN.22.71/(9). Rādhasuttaṃ
     71. Sāvatthinidānaṃ. Atha kho āyasmā rādho yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavantaṃ etadavoca– “kathaṃ nu kho, bhante, jānato, kathaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā na hontī”ti? “Yaṃ kiñci, rādha, rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ rūpaṃ– ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Yā kāci vedanā… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ …pe… yaṃ dūre santike vā, sabbaṃ viññāṇaṃ– ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Evaṃ kho, rādha, jānato evaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabb animittesu ahaṅkāramamaṅkāramānānusayā na hontī”ti …pe… aññataro ca panāyasmā rādho arahataṃ ahosīti. Navamaṃ.

SN.22.91/(9). Rāhulasuttaṃ
     91. Sāvatthinidānaṃ Atha kho āyasmā rāhulo yena bhagavā tenupasaṅkami; upasaṅkamitvā …pe… ekamantaṃ nisinno kho āyasmā rāhulo bhagavantaṃ etadavoca– “kathaṃ nu kho, bhante, jānato kathaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā na hontī”ti?
     “Yaṃ kiñci, rāhula, rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Yā kāci vedanā yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā …pe… sabbaṃ viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Evaṃ kho, rāhula, jānato evaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā na hontī”ti. Navamaṃ.


杂阿含199经

SN.18.22/(12). Apagatasuttaṃ
     201. Sāvatthinidānaṃ Atha kho āyasmā rāhulo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā rāhulo bhagavantaṃ etadavoca– “kathaṃ nu kho, bhante, jānato kathaṃ passato imasmiṃ ca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānāpagataṃ mānasaṃ hoti vidhā samatikkantaṃ santaṃ suvimuttan”ti? “Yaṃ kiñci, rāhula, rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya disvā anupādā vimutto hoti”.
     “Yā kāci vedanā …pe… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya disvā anupādā vimutto hoti. Evaṃ kho, rāhula, jānato evaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānāpagataṃ mānasaṃ hoti vidhā samatikkantaṃ santaṃ suvimuttan”ti. Dvādasamaṃ.
     Dutiyo vaggo.
     Tassuddānaṃ–
     Cakkhu rūpañca viññāṇaṃ, samphasso vedanāya ca;
     Saññā sañcetanā taṇhā, dhātu khandhena te dasa.
     Anusayaṃ apagatañceva, vaggo tena pavuccatīti.
     Rāhulasaṃyuttaṃ samattaṃ.

SN.22.92/(10). Dutiyarāhulasuttaṃ
     92. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho āyasmā rāhulo bhagavantaṃ etadavoca– “kathaṃ nu kho, bhante, jānato kathaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānāpagataṃ mānasaṃ hoti vidhāsamatikkantaṃ santaṃ suvimuttan”ti? “Yaṃ kiñci, rāhula, rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā …pe… yaṃ dūre santike vā, sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya disvā anupādā vimutto hoti. Yā kāci vedanā… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya disvā anupādā vimutto hoti. Evaṃ kho, rāhula jānato evaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānāpagataṃ mānasaṃ hoti vidhā samatikkantaṃ santaṃ suvimuttan”ti. Dasamaṃ.
    Theravaggo navamo.
     Tassuddānaṃ–
     Ānando tisso yamako, anurādho ca vakkali;
     Assaji khemako channo, rāhulā apare duve.


杂阿含200经

SN.35.121/(8). Rāhulovādasuttaṃ
     121. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho bhagavato rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “paripakkā kho rāhulassa vimuttiparipācaniyā dhammā; yaṃnūnāhaṃ rāhulaṃ uttariṃ āsavānaṃ khaye vineyyan”ti. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto āyasmantaṃ rāhulaṃ āmantesi– “gaṇhāhi, rāhula, nisīdanaṃ. Yena andhavanaṃ tenupasaṅkamissāma divāvihārāyā”ti “Evaṃ, bhante”ti kho āyasmā rāhulo bhagavato paṭissutvā nisīdanaṃ ādāya bhagavantaṃ piṭṭhito piṭṭhito anubandhi.
     Tena kho pana samayena anekāni devatāsahassāni bhagavantaṃ anubandhāni honti– “ajja bhagavā āyasmantaṃ rāhulaṃ uttariṃ āsavānaṃ khaye vinessatī”ti. Atha kho bhagavā andhavanaṃ ajjhogāhetvā aññatarasmiṃ rukkhamūle paññatte āsane nisīdi. Āyasmāpi kho rāhulo bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ rāhulaṃ bhagavā etadavoca–
     “Taṃ kiṃ maññasi, rāhula, cakkhu niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti?
     “No hetaṃ, bhante”.
     “Rūpā niccā vā aniccā vā”ti?
     “Aniccā, bhante …”pe…
     “Cakkhuviññāṇaṃ niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante …”pe…
     “Cakkhusamphasso nicco vā anicco vā”ti?
     “Anicco, bhante …”pe…
     “Yampidaṃ cakkhusamphassapaccayā uppajjati vedanāgataṃ, saññāgataṃ, saṅkhāragataṃ, viññāṇagataṃ, tampi niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi eso me attā’”ti?
     “No hetaṃ, bhante …”pe…
     “Jivhā niccā vā aniccā vā”ti?
     “Aniccā, bhante …”pe…
     “Jivhāviññāṇaṃ niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante …”pe…
     “Jivhāsamphasso nicco vā anicco vā”ti?
     “Anicco, bhante …”pe…
     “Yampidaṃ jivhāsamphassapaccayā uppajjati vedanāgataṃ, saññāgataṃ, saṅkhāragataṃ, viññāṇagataṃ, tampi niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti?
     “No hetaṃ, bhante …”pe…
     “Mano nicco vā anicco vā”ti?
     “Anicco, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vāti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ ‘etaṃ mama, esohamasmi, eso me attā’”ti?
     “No hetaṃ, bhante”.
     “Dhammā niccā vā aniccā vā”ti?
     “Aniccā, bhante …”pe…
     “Manoviññāṇaṃ niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante …”pe…
     “Manosamphasso nicco vā anicco vā”ti?
     “Anicco, bhante …”pe…
     “Yampidaṃ manosamphassapaccayā uppajjati vedanāgataṃ, saññāgataṃ, saṅkhāragataṃ, viññāṇagataṃ, tampi niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti?
     “No hetaṃ, bhante”.
     “Evaṃ passaṃ, rāhula, sutavā ariyasāvako cakkhusmimpi nibbindati, rūpesupi nibbindati, cakkhuviññāṇepi nibbindati, cakkhusamphassepi nibbindati, yampidaṃ cakkhusamphassapaccayā uppajjati vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ tasmimpi nibbindati …pe… jivhāyapi nibbindati, rasesupi nibbindati, jivhāviññāṇepi nibbindati, jivhāsamphassepi nibbindati, yampidaṃ jivhāsamphassapaccayā uppajjati vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ tasmimpi nibbindati …pe…
     “Manasmimpi nibbindati, dhammesupi nibbindati, manoviññāṇepi nibbindati, manosamphassepi nibbindati, yampidaṃ manosamphassapaccayā uppajjati vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ tasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti.
     Idamavoca bhagavā. Attamano āyasmā rāhulo bhagavato bhāsitaṃ abhinandi. Imasmiñca pana veyyākaraṇasmiṃ bhaññamāne āyasmato rāhulassa anupādāya āsavehi cittaṃ vimucci. Anekānañca devatāsahassānaṃ virajaṃ vītamalaṃ dhammacakkhuṃ udapādi– “yaṃ kiñci samudayadhammaṃ, sabbaṃ taṃ nirodhadhamman”ti. Aṭṭhamaṃ.

MN.147/(5) Cūḷarāhulovādasuttaṃ
     416. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho bhagavato rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “paripakkā kho rāhulassa vimuttiparipācanīyā dhammā. Yaṃnūnāhaṃ rāhulaṃ uttariṃ āsavānaṃ khaye vineyyan”ti. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi. Sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto āyasmantaṃ rāhulaṃ āmantesi– “gaṇhāhi, rāhula, nisīdanaṃ; yena andhavanaṃ tenupasaṅkamissāma divāvihārāyā”ti “Evaṃ, bhante”ti kho āyasmā rāhulo bhagavato paṭissutvā nisīdanaṃ ādāya bhagavantaṃ piṭṭhito piṭṭhito anubandhi.
     Tena kho pana samayena anekāni devatāsahassāni bhagavantaṃ anubandhāni honti– “ajja bhagavā āyasmantaṃ rāhulaṃ uttariṃ āsavānaṃ khaye vinessatī”ti. Atha kho bhagavā andhavanaṃ ajjhogāhetvā aññatarasmiṃ rukkhamūle paññatte āsane nisīdi. Āyasmāpi kho rāhulo bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ rāhulaṃ bhagavā etadavoca–
     417. “Taṃ kiṃ maññasi, rāhula, cakkhu niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante . “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kiṃ maññasi, rāhula, rūpā niccā vā aniccā vā”ti? “Aniccā, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kiṃ maññasi, rāhula, cakkhuviññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– � �etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kiṃ maññasi, rāhula, cakkhusamphasso nicco vā anicco vā”ti? “Anicco, bhante”. “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kiṃ maññasi, rāhula, yamidaṃ cakkhusamphassapaccayā uppajjati vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ tampi niccaṃ vā aniccaṃ vā”ti “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”.
     418. “Taṃ kiṃ maññasi rāhula, sotaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… ghānaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… jivhā niccā vā aniccā vā”ti? “Aniccā, bhante …pe… kāyo nicco vā anicco vā”ti? “Anicco, bhante …pe… mano nicco vā anicco vā”ti? “Anicco, bhante”. “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ–’etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kiṃ maññasi rāhula, dhammā niccā vā aniccā vā”ti? “Aniccā, bhante”. “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kiṃ maññasi rāhula, manovi ññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kiṃ maññasi rāhula, manosamphasso nicco vā anicco vā”ti? “Anicco, bhante”. “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kiṃ maññasi, rāhula, yamidaṃ manosamphassapaccayā uppajjati vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ, tampi niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipa riṇāmadhammaṃ kallaṃ nu taṃ samanupassituṃ – ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”.
     419. “Evaṃ passaṃ, rāhula, sutavā ariyasāvako cakkhusmiṃ nibbindati, rūpesu nibbindati, cakkhuviññāṇe nibbindati, cakkhusamphasse nibbindati, yamidaṃ cakkhusamphassapaccayā uppajjati vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ tasmimpi nibbindati. Sotasmiṃ nibbindati, saddesu nibbindati …pe… ghānasmiṃ nibbindati, gandhesu nibbindati… jivhāya nibbindati, rasesu nibbindati… kāyasmiṃ nibbindati, phoṭṭhabbesu nibbindati… manasmiṃ nibbindati, dhammesu nibbindati, manoviññāṇe nibbindati, manosamphasse nibbindati, yamidaṃ manosamphassapaccayā uppajjati vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ tasmimpi nibbindati. Nibbindaṃ virajjati, virāgā vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti.
     Idamavoca bhagavā. Attamano āyasmā rāhulo bhagavato bhāsitaṃ abhinandīti. Imasmiñca pana veyyākaraṇasmiṃ bhaññamāne āyasmato rāhulassa anupādāya āsavehi cittaṃ vimucci. Tāsañca anekānaṃ devatāsahassānaṃ virajaṃ vītamalaṃ dhammacakkhuṃ udapādi– ‘yaṃ kiñci samudayadhammaṃ sabbaṃ taṃ nirodhadhamman”ti.
     Cūḷarāhulovādasuttaṃ niṭṭhitaṃ pañcamaṃ.


杂阿含201经

SN.35.53/(1). Avijjāpahānasuttaṃ
     53. Sāvatthinidānaṃ Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “kathaṃ nu kho, bhante, jānato kathaṃ passato avijjā pahīyati, vijjā uppajjatī”ti?
     “Cakkhuṃ kho, bhikkhu, aniccato jānato passato avijjā pahīyati, vijjā uppajjati. Rūpe aniccato jānato passato avijjā pahīyati, vijjā uppajjati. Cakkhuviññāṇaṃ… cakkhusamphassaṃ… yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccato jānato passato avijjā pahīyati, vijjā uppajjati. Sotaṃ… ghānaṃ… jivhaṃ… kāyaṃ… manaṃ aniccato jānato passato avijjā pahīyati, vijjā uppajjati. Dhamme manoviññāṇaṃ… manosamphassaṃ… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccato jānato passato avijjā pahīyati, vijjā uppajjati. Evaṃ kho, bhikkhu, jānato evaṃ passato avijjā pahīyati, vijjā uppajjatī”ti. Paṭhamaṃ.

SN.35.54/(2). Saṃyojanapahānasuttaṃ
     54. “Kathaṃ nu kho, bhante, jānato, kathaṃ passato, saṃyojanā pahīyantī”ti? “Cakkhuṃ kho, bhikkhu, aniccato jānato passato saṃyojanā pahīyanti. Rūpe… cakkhuviññāṇaṃ… cakkhusamphassaṃ… yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccato jānato passato saṃyojanā pahīyanti. Sotaṃ… ghānaṃ… jivhaṃ… kāyaṃ… manaṃ… dhamme… manoviññāṇaṃ… manosamphassaṃ… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccato jānato passato saṃyojanā pahīyanti. Evaṃ kho, bhikkhu, jānato evaṃ passato saṃyojanā pahīyantī”ti. Dutiyaṃ.

SN.35.55/(3). Saṃyojanasamugghātasuttaṃ
     55. “Kathaṃ nu kho, bhante, jānato, kathaṃ passato saṃyojanā samugghātaṃ gacchantī”ti? “Cakkhuṃ kho, bhikkhu, anattato jānato passato saṃyojanā samugghātaṃ gacchanti. Rūpe anattato… cakkhuviññāṇaṃ… cakkhusamphassaṃ… yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi anattato jānato passato saṃyojanā samugghātaṃ gacchanti. Sotaṃ… ghānaṃ… jivhaṃ… kāyaṃ… manaṃ… dhamme… manoviññāṇaṃ… manosamphassaṃ… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi anattato jānato passato saṃyojanā samugghātaṃ gacchanti. Evaṃ kho, bhikkhu, jānato evaṃ passato saṃyojanā samugghātaṃ gacchantī”ti. Tatiyaṃ.

SN.35.56/(4). Āsavapahānasuttaṃ
     56. “Kathaṃ nu kho, bhante, jānato, kathaṃ passato āsavā pahīyantī”ti …pe… Catutthaṃ.

SN.35.57/(5). Āsavasamugghātasuttaṃ
     57. “Kathaṃ nu kho, bhante, jānato, kathaṃ passato āsavā samugghātaṃ gacchantī”ti …pe… Pañcamaṃ.

SN.35.58/(6). Anusayapahānasuttaṃ
     58. “Kathaṃ nu kho …pe… anusayā pahīyantī”ti …pe… Chaṭṭhaṃ.

SN.35.59/(7). Anusayasamugghātasuttaṃ
     59. “Kathaṃ nu kho …pe… anusayā samugghātaṃ gacchantī”ti? “Cakkhuṃ kho, bhikkhu, anattato jānato passato anusayā samugghātaṃ gacchanti …pe… sotaṃ… ghānaṃ… jivhaṃ… kāyaṃ… manaṃ… dhamme… manoviññāṇaṃ… manosamphassaṃ… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi anattato jānato passato anusayā samugghātaṃ gacchanti. Evaṃ kho, bhikkhu, jānato evaṃ passato anusayā samugghātaṃ gacchantī”ti. Sattamaṃ.


杂阿含202经

SN.35.167/(12) Attānudiṭṭhipahānasuttaṃ
     167. Atha kho aññataro bhikkhu …pe… etadavoca “kathaṃ nu kho bhante, jānato kathaṃ passato attānudiṭṭhi pahīyatī”ti? “Cakkhuṃ kho, bhikkhu, anattato jānato passato attānudiṭṭhi pahīyati. Rūpe anattato jānato passato attānudiṭṭhi pahīyati. Cakkhuviññāṇaṃ anattato jānato passato attānudiṭṭhi pahīyati. Cakkhusamphassaṃ anattato jānato passato attānudiṭṭhi pahīyati. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi anattato jānato passato attānudiṭṭhi pahīyati …pe… jivhaṃ anattato jānato passato attānudiṭṭhi pahīyati …pe… manaṃ anattato jānato passato attānudiṭṭhi pahīyati. Dhamme… manoviññāṇaṃ… manosamphassaṃ… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi anattato jānato passato attānudiṭṭhi pahīyatī”ti. Dv ādasamaṃ.
     Nandikkhayavaggo soḷasamo.
     Tassuddānaṃ–
     Nandikkhayena cattāro, jīvakambavane duve;
     Koṭṭhikena tayo vuttā, micchā sakkāya attanoti.


杂阿含203经

SN.35.79/(6). Paṭhama-avijjāpahānasuttaṃ
     79. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “atthi nu kho, bhante, eko dhammo yassa pahānā bhikkhuno avijjā pahīyati, vijjā uppajjatī”ti?
     “Atthi kho, bhikkhu, eko dhammo yassa pahānā bhikkhuno avijjā pahīyati, vijjā uppajjatī”ti.
     “Katamo pana, bhante, eko dhammo yassa pahānā bhikkhuno avijjā pahīyati, vijjā uppajjatī”ti?
     “Avijjā kho, bhikkhu, eko dhammo yassa pahānā bhikkhuno avijjā pahīyati, vijjā uppajjatī”ti.
     “Kathaṃ pana, bhante, jānato, kathaṃ passato bhikkhuno avijjā pahīyati, vijjā uppajjatī”ti?
     “Cakkhuṃ kho, bhikkhu, aniccato jānato passato bhikkhuno avijjā pahīyati, vijjā uppajjati. Rūpe… cakkhuviññāṇaṃ… cakkhusamphassaṃ… yampidaṃ, cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccato jānato passato bhikkhuno avijjā pahīyati, vijjā uppajjati …pe… manaṃ aniccato jānato passato bhikkhuno avijjā pahīyati, vijjā uppajjati. Dhamme… manoviññāṇaṃ… manosamphassaṃ… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccato jānato passato bhikkhuno avijjā pahīyati, vijjā uppajjati. Evaṃ kho, bhikkhu, jānato evaṃ passato bhikkhuno avijjā pahīyati, vijjā uppajjatī”ti. Chaṭṭhaṃ.

SN.35.80/(7). Dutiya-avijjāpahānasuttaṃ
     80. Atha kho aññataro bhikkhu …pe… etadavoca– “atthi nu kho, bhante, eko dhammo yassa pahānā bhikkhuno avijjā pahīyati, vijjā uppajjatī”ti?
     “Atthi kho, bhikkhu, eko dhammo yassa pahānā bhikkhuno avijjā pahīyati, vijjā uppajjatī”ti.
     “Katamo pana, bhante, eko dhammo yassa pahānā bhikkhuno avijjā pahīyati, vijjā uppajjatī”ti?
     “Avijjā kho, bhikkhu, eko dhammo yassa pahānā bhikkhuno avijjā pahīyati, vijjā uppajjatī”ti.
     “Kathaṃ pana, bhante, jānato, kathaṃ passato avijjā pahīyati, vijjā uppajjatī”ti?
     “Idha, bhikkhu, bhikkhuno sutaṃ hoti– ‘sabbe dhammā nālaṃ abhinivesāyā’ti. Evañcetaṃ, bhikkhu, bhikkhuno sutaṃ hoti– ‘sabbe dhammā nālaṃ abhinivesāyā’ti. So sabbaṃ dhammaṃ abhijānāti, sabbaṃ dhammaṃ abhiññāya sabbaṃ dhammaṃ parijānāti, sabbaṃ dhammaṃ pariññāya sabbanimittāni aññato passati, cakkhuṃ aññato passati rūpe… cakkhuviññāṇaṃ… cakkhusamphassaṃ… yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aññato passati …pe… manaṃ aññato passati, dhamme… manoviññāṇaṃ… manosamphassaṃ… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aññato passati. Evaṃ kho, bhikkhu, jānato evaṃ passato bhikkhuno avijjā pahīyati, vijjā uppajjatī”ti. Sattamaṃ.


杂阿含206经

SN.35.161/(6) Jīvakambavanapaṭisallānasuttaṃ
     161. Ekaṃ samayaṃ bhagavā rājagahe viharati jīvakambavane. Tatra kho bhagavā bhikkhū āmantesi …pe… “paṭisallāne, bhikkhave, yogamāpajjatha. Paṭisallīnassa, bhikkhave, bhikkhuno yathābhūtaṃ okkhāyati. Kiñca yathābhūtaṃ okkhāyati? Cakkhuṃ aniccanti yathābhūtaṃ okkhāyati, rūpā aniccāti yathābhūtaṃ okkhāyati, cakkhuviññāṇaṃ aniccanti yathābhūtaṃ okkhāyati, cakkhusamphasso aniccoti yathābhūtaṃ okkhāyati, yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccanti yathābhūtaṃ okkhāyati …pe… mano aniccoti yathābhūtaṃ okkhāyati, dhammā… manoviññāṇaṃ… manosamphasso… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccanti yathābhūtaṃ okkhāyati. Paṭisallāne bhikkhave, yogamāpajjatha. Paṭisallīnassa, bhikkhave, bhikkhuno yathāb hūtaṃ okkhāyatī”ti. Chaṭṭhaṃ.

SN.35.100/(7). Paṭisallānasuttaṃ
     100. “Paṭisallāne, bhikkhave, yogamāpajjatha. Paṭisallīno, bhikkhave, bhikkhu yathābhūtaṃ pajānāti. Kiñca yathābhūtaṃ pajānāti? ‘Cakkhu aniccan’ti yathābhūtaṃ pajānāti; ‘rūpā aniccā’ti yathābhūtaṃ pajānāti; ‘cakkhuviññāṇaṃ aniccan’ti yathābhūtaṃ pajānāti; ‘cakkhusamphasso anicco’ti yathābhūtaṃ pajānāti. ‘Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccan’ti yathābhūtaṃ pajānāti …pe… ‘yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampmppi aniccan’ti yathābhūtaṃ pajānāti. Paṭisallāne, bhikkhave, yogamāpajjatha. Paṭisallīno, bhikkhave, bhikkhu yathābhūtaṃ pajānātī”ti. Sattamaṃ.


杂阿含207经

SN.35.160/(5).Jīvakambavanasamādhisuttaṃ
     160. Ekaṃ samayaṃ bhagavā rājagahe viharati jīvakambavane. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti …pe… “samādhiṃ, bhikkhave, bhāvetha. Samāhitassa, bhikkhave bhikkhuno yathābhūtaṃ okkhāyati. Kiñca yathābhūtaṃ okkhāyati? Cakkhuṃ aniccanti yathābhūtaṃ okkhāyati, rūpā aniccāti yathābhūtaṃ okkhāyati, cakkhuviññāṇaṃ aniccanti yathābhūtaṃ okkhāyati, cakkhusamphasso aniccoti yathābhūtaṃ okkhāyati, yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccanti yathābhūtaṃ okkhāyati …pe… jivhā aniccāti yathābhūtaṃ okkhāyati …pe… mano aniccoti yathābhūtaṃ okkhāyati, dhammā aniccāti yathābhūtaṃ okkhāyati …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccanti yathābhūtaṃ okkhāyati. Samādhiṃ, bhikkhave, bhāvetha. Samāhitassa, bhikkhave, bhikkhuno yathābhūtaṃ okkhāyatī”ti. Pañcamaṃ.

SN.35.99/(6). Samādhisuttaṃ
     99. “Samādhiṃ, bhikkhave, bhāvetha. Samāhito, bhikkhave, bhikkhu yathābhūtaṃ pajānāti. Kiñca yathābhūtaṃ pajānāti? ‘Cakkhu aniccan’ti yathābhūtaṃ pajānāti; ‘rūpā aniccā’ti yathābhūtaṃ pajānāti; ‘cakkhuviññāṇaṃ aniccan’ti yathābhūtaṃ pajānāti; ‘cakkhusamphasso anicco’ti yathābhūtaṃ pajānāti. ‘Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccan’ti yathābhūtaṃ pajānāti …pe… ‘mano aniccan’ti yathābhūtaṃ pajānāti. Dhammā… manoviññāṇaṃ… manosamphasso… ‘yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccan’ti yathābhūtaṃ pajānāti. Samādhiṃ, bhikkhave, bhāvetha. Samāhito, bhikkhave, bhikkhu yathābhūtaṃ pajānātī”ti. Chaṭṭhaṃ.


杂阿含208经

SN.35.7/(7). Ajjhattāniccātītānāgatasuttaṃ
     7. “Cakkhuṃ bhikkhave, aniccaṃ atītānāgataṃ; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ cakkhusmiṃ anapekkho hoti; anāgataṃ cakkhuṃ nābhinandati; paccuppannassa cakkhussa nibbidāya virāgāya nirodhāya paṭipanno hoti. Sotaṃ aniccaṃ… ghānaṃ aniccaṃ… jivhā aniccā atītānāgatā; ko pana vādo paccuppannāya! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītāya jivhāya anapekkho hoti; anāgataṃ jivhaṃ nābhinandati; paccuppannāya jivhāya nibbidāya virāgāya nirodhāya paṭipanno hoti. Kāyo anicco …pe… mano anicco atītānāgato; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ manasmiṃ anapekkho hoti; anāgataṃ manaṃ nābhinandati; paccuppannassa manassa nibbidāya virāgāya nirodhāya paṭipanno hotī”ti. Sattamaṃ.

SN.35.8/(8). Ajjhattadukkhātītānāgatasuttaṃ
     8. “Cakkhuṃ bhikkhave, dukkhaṃ atītānāgataṃ; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ cakkhusmiṃ anapekkho hoti; anāgataṃ cakkhuṃ nābhinandati; paccuppannassa cakkhussa nibbidāya virāgāya nirodhāya paṭipanno hoti. Sotaṃ dukkhaṃ …pe… ghānaṃ dukkhaṃ …pe… jivhā dukkhā atītānāgatā; ko pana vādo paccuppannāya! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītāya jivhāya anapekkho hoti; anāgataṃ jivhaṃ nābhinandati; paccuppannāya jivhāya nibbidāya virāgāya nirodhāya paṭipanno hoti. Kāyo dukkho …pe… mano dukkho atītānāgato; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ manasmiṃ anapekkho hoti; anāgataṃ manaṃ nābhinandati; paccuppannassa manassa nibbidāya virāgāya nirodhāya paṭipanno hotī”ti. Aṭṭhamaṃ.

SN.35.9/(9). Ajjhattānattātītānāgatasuttaṃ
     9. “Cakkhuṃ bhikkhave, anattā atītānāgataṃ; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ cakkhusmiṃ anapekkho hoti; anāgataṃ cakkhuṃ nābhinandati; paccuppannassa cakkhussa nibbidāya virāgāya nirodhāya paṭipanno hoti. Sotaṃ anattā …pe… ghānaṃ anattā …pe… jivhā anattā atītānāgatā; ko pana vādo paccuppannāya! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītāya jivhāya anapekkho hoti; anāgataṃ jivhaṃ nābhinandati; paccuppannāya jivhāya nibbidāya virāgāya nirodhāya paṭipanno hoti. Kāyo anattā …pe… mano anattā atītānāgato; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ manasmiṃ anapekkho hoti; anāgataṃ manaṃ nābhinandati; paccuppannassa manassa nibbidāya virāgāya nirodhāya paṭipanno hotī”ti. Navamaṃ.

SN.35.10/(10). Bāhirāniccātītānāgatasuttaṃ
     10. “Rūpā bhikkhave, aniccā atītānāgatā; ko pana vādo paccuppannānaṃ! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītesu rūpesu anapekkho hoti; anāgate rūpe nābhinandati; paccuppannānaṃ rūpānaṃ nibbidāya virāgāya nirodhāya paṭipanno hoti. Saddā… gandhā… rasā… phoṭṭhabbā… dhammā aniccā atītānāgatā; ko pana vādo paccuppannānaṃ! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītesu dhammesu anapekkho hoti; anāgate dhamme nābhinandati; paccuppannānaṃ dhammānaṃ nibbidāya virāgāya nirodhāya paṭipanno hotī”ti. Dasamaṃ.

SN.35.11/(11). Bāhiradukkhātītānāgatasuttaṃ
     11. “Rūpā, bhikkhave, dukkhā atītānāgatā; ko pana vādo paccuppannānaṃ! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītesu rūpesu anapekkho hoti; anāgate rūpe nābhinandati paccuppannānaṃ rūpānaṃ nibbidāya virāgāya nirodhāya paṭipanno hotī”ti …pe. . Ekādasamaṃ.

SN.35.12/(12). Bāhirānattātītānāgatasuttaṃ
     12. “Rūpā, bhikkhave, anattā atītānāgatā; ko pana vādo paccuppannānaṃ! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītesu rūpesu anapekkho hoti; anāgate rūpe nābhinandati; paccuppannānaṃ rūpānaṃ nibbidāya virāgāya nirodhāya paṭipanno hoti. Saddā… gandhā… rasā… phoṭṭhabbā… dhammā anattā atītānāgatā; ko pana vādo paccuppannānaṃ! Evaṃ passaṃ, bhikkhave sutavā ariyasāvako atītesu dhammesu anapekkho hoti; anāgate dhamme nābhinandati; paccuppannānaṃ dhammānaṃ nibbidāya virāgāya nirodhāya paṭipanno hotī”ti. Dvādasamaṃ.
     Aniccavaggo paṭhamo.
     Tassuddānaṃ–
     Aniccaṃ dukkhaṃ anattā ca, tayo ajjhattabāhirā;
     Yadaniccena tayo vuttā, te te ajjhattabāhirāti.


杂阿含209经

SN.35.71/(9). Paṭhamachaphassāyatanasuttaṃ
     71. “Yo hi koci, bhikkhave, bhikkhu channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāti. Avusitaṃ tena brahmacariyaṃ, ārakā so imasmā dhammavinayā”ti.
     Evaṃ vutte, aññataro bhikkhu bhagavantaṃ etadavoca– “etthāhaṃ, bhante, anassasaṃ. Ahañhi, bhante, channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāmī”ti.
     “Taṃ kiṃ maññasi, bhikkhu, cakkhuṃ ‘etaṃ mama, esohamasmi eso me attā’ti samanupassasī”ti?
     “No hetaṃ, bhante”.
     “Sādhu, bhikkhu, ettha ca te, bhikkhu, cakkhu ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya sudiṭṭhaṃ bhavissati. Esevanto dukkhassa …pe… jivhaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassasī”ti?
     “No hetaṃ, bhante”.
     “Sādhu, bhikkhu, ettha ca te, bhikkhu, jivhā ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya sudiṭṭhaṃ bhavissati. Esevanto dukkhassa …pe… manaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassasī”ti?
     “No hetaṃ, bhante”.
     “Sādhu, bhikkhu, ettha ca te, bhikkhu, mano ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya sudiṭṭhaṃ bhavissati. Esevanto dukkhassā”ti. Navamaṃ.

SN.35.72/(10). Dutiyachaphassāyatanasuttaṃ
     72. “Yo hi koci, bhikkhave, bhikkhu channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāti. Avusitaṃ tena brahmacariyaṃ, ārakā so imasmā dhammavinayā”ti.
     Evaṃ vutte, aññataro bhikkhu bhagavantaṃ etadavoca– “etthāhaṃ, bhante, anassasaṃ panassasaṃ. Ahañhi, bhante, channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāmī”ti.
     “Taṃ kiṃ maññasi, bhikkhu, cakkhuṃ ‘netaṃ mama, nesohamasmi na meso attā’ti samanupassasī”ti?
     “Evaṃ, bhante”.
     “Sādhu, bhikkhu, ettha ca te, bhikkhu, cakkhu ‘netaṃ mama, nesohamasmi na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya sudiṭṭhaṃ bhavissati. Evaṃ te etaṃ paṭhamaṃ phassāyatanaṃ pahīnaṃ bhavissati āyatiṃ apunabbhavāya …pe…
     “Jivhaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassasī”ti?
     “Evaṃ, bhante”.
     “Sādhu bhikkhu, ettha ca te, bhikkhu, jivhā ‘netaṃ mama, nesohamasmi na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya sudiṭṭhaṃ bhavissati. Evaṃ te etaṃ catutthaṃ phassāyatanaṃ pahīnaṃ bhavissati āyatiṃ apunabbhavāya …pe…
     “Manaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassasī”ti?
     “Evaṃ, bhante”.
     “Sādhu, bhikkhu, ettha ca te, bhikkhu, mano ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya sudiṭṭhaṃ bhavissati. Evaṃ te etaṃ chaṭṭhaṃ phassāyatanaṃ pahīnaṃ bhavissati āyatiṃ apunabbhavāyā”ti. Dasamaṃ.

SN.35.73/(11). Tatiyachaphassāyatanasuttaṃ
     73. “Yo hi koci, bhikkhave, bhikkhu channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāti. Avusitaṃ tena brahmacariyaṃ, ārakā so imasmā dhammavinayā”ti.
     Evaṃ vutte, aññataro bhikkhu bhagavantaṃ etadavoca– “etthāhaṃ, bhante, anassasaṃ panassasaṃ. Ahañhi, bhante, channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāmī”ti.
     “Taṃ kiṃ maññasi, bhikkhu, cakkhu niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti?
     “No hetaṃ, bhante”.
     “Sotaṃ… ghānaṃ… jivhā… kāyo… mano nicco vā anicco vā”ti?
     “Anicco, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti?
     “No hetaṃ, bhante”.
     “Evaṃ passaṃ, bhikkhu, sutavā ariyasāvako cakkhusmimpi nibbindati, sotasmimpi nibbindati, ghānasmimpi nibbindati, jivhāyapi nibbindati, kāyasmimpi nibbindati, manasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Ekādasamaṃ.
     Migajālavaggo sattamo.
     Tassuddānaṃ–
     Migajālena dve vuttā, cattāro ca samiddhinā;
     Upaseno upavāṇo, chaphassāyatanikā tayoti.


杂阿含210经

SN.35.135/(2) Khaṇasuttaṃ
     135. “Lābhā vo, bhikkhave, suladdhaṃ vo, bhikkhave, khaṇo vo paṭiladdho brahmacariyavāsāya. Diṭṭhā mayā, bhikkhave, chaphassāyatanikā nāma nirayā. Tattha yaṃ kiñci cakkhunā rūpaṃ passati aniṭṭharūpaṃyeva passati, no iṭṭharūpaṃ; akantarūpaṃyeva passati, no kantarūpaṃ; amanāparūpaṃyeva passati, no manāparūpaṃ. Yaṃ kiñci sotena saddaṃ suṇāti …pe… yaṃ kiñci ghānena gandhaṃ ghāyati …pe… yaṃ kiñci jivhāya rasaṃ sāyati …pe… yaṃ kiñci kāyena phoṭṭhabbaṃ phusati …pe… yaṃ kiñci manasā dhammaṃ vijānāti aniṭṭharūpaṃyeva vijānāti, no iṭṭharūpaṃ; akantarūpaṃyeva vijānāti, no kantarūpaṃ; amanāparūpaṃyeva vijānāti, no manāparūpaṃ. Lābhā vo, bhikkhave, suladdhaṃ vo, bhikkhave, khaṇo vo paṭiladdho brahmacariyavāsāya. Diṭṭhā mayā, bhikkhave, chaphassāyatanikā nāma saggā. Tattha yaṃ kiñci cakkhunā rūpaṃ passati i ṭṭharūpaṃyeva passati, no aniṭṭharūpaṃ; kantarūpaṃyeva passati, no akantarūpaṃ; manāparūpaṃyeva passati, no amanāparūpaṃ …pe… yaṃ kiñci jivhāya rasaṃ sāyati …pe… yaṃ kiñci manasā dhammaṃ vijānāti iṭṭharūpaṃyeva vijānāti, no aniṭṭharūpaṃ; kantarūpaṃyeva vijānāti, no akantarūpaṃ; manāparūpaṃyeva vijānāti, no amanāparūpaṃ. Lābhā vo, bhikkhave, suladdhaṃ vo, bhikkhave, khaṇo vo paṭiladdho brahmacariyavāsāyā”ti. Dutiyaṃ.


杂阿含211经

SN.35.117/(4). Kāmaguṇasuttaṃ
     117. “Pubbeva me, bhikkhave, sambodhā anabhisambuddhassa bodhisattasseva sato etadahosi– ‘yeme pañca kāmaguṇā cetaso samphuṭṭhapubbā atītā niruddhā vipariṇatā, tatra me cittaṃ bahulaṃ gacchamānaṃ gaccheyya paccuppannesu vā appaṃ vā anāgatesu’. Tassa mayhaṃ, bhikkhave, etadahosi– ‘yeme pañca kāmaguṇā cetaso samphuṭṭhapubbā atītā niruddhā vipariṇatā, tatra me attarūpena appamādo sati cetaso ārakkho karaṇīyo’. Tasmātiha, bhikkhave, tumhākampi ye te pañca kāmaguṇā cetaso samphuṭṭhapubbā atītā niruddhā vipariṇatā, tatra vo cittaṃ bahulaṃ gacchamānaṃ gaccheyya paccuppannesu vā appaṃ vā anāgatesu. Tasmātiha, bhikkhave, tumhākampi ye te pañca kāmaguṇā cetaso samphuṭṭhapubbā atītā niruddhā vipariṇatā, tatra vo attarūpehi appamādo sati cetaso ārakkho karaṇīyo. Tasmātiha, bhikkhave, se āyatane veditabbe yattha cakkhu ca nirujjhati, rūpasaññā ca n irujjhati, se āyatane veditabbe …pe… yattha jivhā ca nirujjhati, rasasaññā ca nirujjhati, se āyatane veditabbe …pe… yattha mano ca nirujjhati, dhammasaññā ca nirujjhati, se āyatane veditabbe”ti. Idaṃ vatvā bhagavā uṭṭhāyāsanā vihāraṃ pāvisi.
     Atha kho tesaṃ bhikkhūnaṃ acirapakkantassa bhagavato etadahosi– “idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘tasmātiha, bhikkhave, se āyatane veditabbe yattha cakkhu ca nirujjhati, rūpasaññā ca nirujjhati, se āyatane veditabbe …pe… yattha jivhā ca nirujjhati, rasasaññā ca nirujjhati, se āyatane veditabbe …pe… yattha mano ca nirujjhati, dhammasaññā ca nirujjhati, se āyatane veditabbe’ti. Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyā”ti?
     Atha kho tesaṃ bhikkhūnaṃ etadahosi– “ayaṃ kho āyasmā ānando satthu ceva saṃvaṇṇito, sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā ānando imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā ānando tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ ānandaṃ etamatthaṃ paṭipuccheyyāmā”ti.
     Atha kho te bhikkhū yenāyasmā ānando tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodiṃsu Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū āyasmantaṃ ānandaṃ etadavocuṃ–
     “Idaṃ kho no, āvuso ānanda, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘tasmātiha, bhikkhave, se āyatane veditabbe yattha cakkhu ca nirujjhati, rūpasaññā ca nirujjhati, se āyatane veditabbe …pe… yattha jivhā ca nirujjhati rasasaññā ca nirujjhati, se āyatane veditabbe …pe… yattha mano ca nirujjhati, dhammasaññā ca nirujjhati, se āyatane veditabbe’ti. Tesaṃ no, āvuso, amhākaṃ acirapakkantassa bhagavato etadahosi– ‘idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– tasmātiha, bhikkhave, se āyatane veditabbe yattha cakkhu ca nirujjhati, rūpasaññā ca nirujjhati, se āyatane veditabbe …pe… yattha jivhā ca nirujjhati, rasasaññā ca nirujjhati se āyatane veditabbe …pe… yattha mano ca nirujjhati, dhammasaññā ca nirujjhati, se āyatane veditabbe’ti. Ko nu kho imassa bh agavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyāti? Tesaṃ no, āvuso, amhākaṃ etadahosi– ‘ayaṃ kho āyasmā ānando satthu ceva saṃvaṇṇito, sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā ānando imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā ānando tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ ānandaṃ etamatthaṃ paṭipuccheyyāmā’ti. Vibhajatāyasmā ānando”ti.
     “Seyyathāpi, āvuso, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa …pe… vibhajatāyasmā ānando agaruṃ karitvāti.
     “Tenahāvuso suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evamāvuso”ti kho te bhikkhū āyasmato ānandassa paccassosuṃ. Āyasmā ānando etadavoca–
     “Yaṃ kho vo, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘tasmātiha, bhikkhave, se āyatane veditabbe yattha cakkhu ca nirujjhati, rūpasaññā ca nirujjhati, se āyatane veditabbe …pe… yattha mano ca nirujjhati, dhammasaññā ca nirujjhati, se āyatane veditabbe’ti. Imassa khvāhaṃ, āvuso, bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ ājānāmi. Saḷāyatananirodhaṃ no etaṃ, āvuso, bhagavatā sandhāya bhāsitaṃ– ‘tasmātiha, bhikkhave, se āyatane veditabbe, yattha cakkhu ca nirujjhati, rūpasaññā ca nirujjhati, se āyatane veditabbe …pe… yattha mano ca nirujjhati, dhammasaññā ca nirujjhati, se āyatane veditabbe’ti. Ayaṃ kho, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘tasmātiha, bhikkhave, se āyatane veditabbe yat tha cakkhu ca nirujjhati, rūpasaññā ca nirujjhati, se āyatane veditabbe …pe… yattha mano ca nirujjhati, dhammasaññā ca nirujjhati, se āyatane veditabbe’ti. Imassa khvāhaṃ, āvuso, bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa evaṃ vitthārena atthaṃ ājānāmi. Ākaṅkhamānā ca pana tumhe āyasmanto bhagavantaṃyeva upasaṅkamatha; upasaṅkamitvā etamatthaṃ puccheyyātha. Yathā vo bhagavā byākaroti tathā naṃ dhāreyyāthā”ti.
     “Evamāvuso”ti kho te bhikkhū āyasmato ānandassa paṭissutvā uṭṭhāyāsanā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ–
     “Yaṃ kho no, bhante, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘tasmātiha, bhikkhave, se āyatane veditabbe yattha cakkhu ca nirujjhati, rūpasaññā ca nirujjhati, se āyatane veditabbe …pe… yattha jivhā ca nirujjhati, rasasaññā ca nirujjhati, se āyatane veditabbe …pe… yattha mano ca nirujjhati, dhammasaññā ca nirujjhati, se āyatane veditabbe’ti, tesaṃ no, bhante, amhākaṃ acirapakkantassa bhagavato etadahosi– ‘idaṃ kho no, āvuso bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– tasmātiha, bhikkhave, se āyatane veditabbe yattha cakkhu ca nirujjhati, rūpasaññā ca nirujjhati, se āyatane veditabbe …pe… yattha mano ca nirujjhati, dhammasaññā ca nirujjhati, se āyatane veditabbe’ti. ‘Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthāren a atthaṃ vibhajeyyā’ti? Tesaṃ no, bhante, amhākaṃ etadahosi– ‘ayaṃ kho āyasmā ānando satthu ceva saṃvaṇṇito, sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā ānando imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā ānando tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ ānandaṃ etamatthaṃ paṭipuccheyyāmā’ti. Atha kho mayaṃ, bhante, yenāyasmā ānando tenupasaṅkamimha; upasaṅkamitvā āyasmantaṃ ānandaṃ etamatthaṃ paṭipucchimha. Tesaṃ no, bhante, āyasmatā ānandena imehi ākārehi, imehi padehi, imehi byañjanehi attho vibhatto”ti.
     “Paṇḍito, bhikkhave, ānando; mahāpañño, bhikkhave, ānando! Maṃ cepi tumhe, bhikkhave, etamatthaṃ paṭipuccheyyātha, ahampi taṃ evamevaṃ byākareyyaṃ yathā taṃ ānandena byākataṃ. Eso cevetassa attho. Evañca naṃ dhāreyyāthā”ti. Catutthaṃ.


杂阿含212经

SN.35.134/(1) Devadahasuttaṃ
     134. Ekaṃ samayaṃ bhagavā sakkesu viharati devadahaṃ nāma sakyānaṃ nigamo. Tatra kho bhagavā bhikkhū āmantesi– “nāhaṃ, bhikkhave, sabbesaṃyeva bhikkhūnaṃ chasu phassāyatanesu appamādena karaṇīyanti vadāmi, na ca panāhaṃ, bhikkhave, sabbesaṃyeva bhikkhūnaṃ chasu phassāyatanesu nāppamādena karaṇīyanti vadāmi. Ye te, bhikkhave, bhikkhū arahanto khīṇāsavā vusitavanto katakaraṇīyā ohitabhārā anuppattasadatthā parikkhīṇabhavasaṃyojanā sammadaññā vimuttā, tesāhaṃ, bhikkhave, bhikkhūnaṃ chasu phassāyatanesu nāppamādena karaṇīyanti vadāmi. Taṃ kissa hetu? Kataṃ tesaṃ appamādena, abhabbā te pamajjituṃ. Ye ca kho te, bhikkhave, bhikkhū sekkhā appattamānasā anuttaraṃ yogakkhemaṃ patthayamānā viharanti, tesāhaṃ, bhikkhave, bhikkhūnaṃ chasu phassāyatanesu appamādena karaṇīyanti vadāmi. Taṃ kissa hetu? Santi, bhikkhave, cakkhuviññeyyā rūpā manoramāpi, amanor amāpi. Tyāssa phussa phussa cittaṃ na pariyādāya tiṭṭhanti. Cetaso apariyādānā āraddhaṃ hoti vīriyaṃ asallīnaṃ, upaṭṭhitā sati asammuṭṭhā, passaddho kāyo asāraddho, samāhitaṃ cittaṃ ekaggaṃ. Imaṃ khvāhaṃ, bhikkhave, appamādaphalaṃ sampassamāno tesaṃ bhikkhūnaṃ chasu phassāyatanesu appamādena karaṇīyanti vadāmi …pe… santi, bhikkhave, manoviññeyyā dhammā manoramāpi amanoramāpi. Tyāssa phussa phussa cittaṃ na pariyādāya tiṭṭhanti. Cetaso apariyādānā āraddhaṃ hoti vīriyaṃ asallīnaṃ, upaṭṭhitā sati asammuṭṭhā, passaddho kāyo asāraddho, samāhitaṃ cittaṃ ekaggaṃ. Imaṃ khvāhaṃ, bhikkhave, appamādaphalaṃ sampassamāno tesaṃ bhikkhūnaṃ chasu phassāyatanesu appamādena karaṇīyanti vadāmī”ti. Paṭhamaṃ.


杂阿含213经

SN.35.92/(9). Paṭhamadvayasuttaṃ
     92. “Dvayaṃ vo, bhikkhave, desessāmi. Taṃ suṇātha. Kiñca, bhikkhave, dvayaṃ? Cakkhuñceva rūpā ca, sotañceva saddā ca, ghānañceva gandhā ca, jivhā ceva rasā ca, kāyo ceva phoṭṭhabbā ca mano ceva dhammā ca– idaṃ vuccati, bhikkhave, dvayaṃ.
     “Yo, bhikkhave, evaṃ vadeyya– ‘ahametaṃ dvayaṃ paccakkhāya aññaṃ dvayaṃ paññapessāmī’ti, tassa vācāvatthukamevassa. Puṭṭho ca na sampāyeyya. Uttariñca vighātaṃ āpajjeyya. Taṃ kissa hetu? Yathā taṃ, bhikkhave, avisayasmin”ti. Navamaṃ.


杂阿含214经

SN.35.93/(10). Dutiyadvayasuttaṃ
     93. “Dvayaṃ, bhikkhave, paṭicca viññāṇaṃ sambhoti. Kathañca, bhikkhave, dvayaṃ paṭicca viññāṇaṃ sambhoti? Cakkhuñca paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ. Cakkhu aniccaṃ vipariṇāmi aññathābhāvi. Rūpā aniccā vipariṇāmino aññathābhāvino. Itthetaṃ dvayaṃ calañceva byathañca aniccaṃ vipariṇāmi aññathābhāvi. Cakkhuviññāṇaṃ aniccaṃ vipariṇāmi aññathābhāvi. Yopi hetu yopi paccayo cakkhuviññāṇassa uppādāya, sopi hetu sopi paccayo anicco vipariṇāmī aññathābhāvī. Aniccaṃ kho pana, bhikkhave, paccayaṃ paṭicca uppannaṃ cakkhuviññāṇaṃ kuto niccaṃ bhavissati! Yā kho, bhikkhave, imesaṃ tiṇṇaṃ dhammānaṃ saṅgati sannipāto samavāyo, ayaṃ vuccati cakkhusamphasso. Cakkhusamphassopi anicco vipariṇāmī aññathābhāvī. Yopi hetu yopi paccayo cakkhusamphassassa uppādāya, sopi hetu sopi paccayo anicco vipariṇāmī aññathābhāvī. Anic caṃ kho pana, bhikkhave, paccayaṃ paṭicca uppanno cakkhusamphasso kuto nicco bhavissati! Phuṭṭho bhikkhave, vedeti, phuṭṭho ceteti, phuṭṭho sañjānāti. Itthetepi dhammā calā ceva byathā ca aniccā vipariṇāmino aññathābhāvino. Sotaṃ …pe…
     “Jivhañca paṭicca rase ca uppajjati jivhāviññāṇaṃ. Jivhā aniccā vipariṇāmī aññathābhāvī. Rasā aniccā vipariṇāmino aññathābhāvino. Itthetaṃ dvayaṃ calañceva byathañca aniccaṃ vipariṇāmi aññathābhāvi. Jivhāviññāṇaṃ aniccaṃ vipariṇāmi aññathābhāvi. Yopi hetu yopi paccayo jivhāviññāṇassa uppādāya sopi hetu sopi paccayo anicco vipariṇāmī aññathābhāvī. Aniccaṃ kho pana, bhikkhave, paccayaṃ paṭicca uppannaṃ jivhāviññāṇaṃ, kuto niccaṃ bhavissati! Yā kho, bhikkhave, imesaṃ tiṇṇaṃ dhammānaṃ saṅgati sannipāto samavāyo, ayaṃ vuccati jivhāsamphasso. Jivhāsamphassopi anicco vipariṇāmī aññathābhāvī. Yopi hetu yopi paccayo jivhāsamphassassa uppādāya, sopi hetu sopi paccayo anicco vipariṇāmī aññathābhāvī. Aniccaṃ kho pana, bhikkhave, paccayaṃ paṭicca uppanno jivhāsamphasso, kuto nicco bhavissati! Phuṭṭho, bhikkhave, vedeti, phuṭṭho ceteti, phuṭṭho sañjānā ti. Itthetepi dhammā calā ceva byathā ca aniccā vipariṇāmino aññathābhāvino. Kāyaṃ …pe…
     “Manañca paṭicca dhamme ca uppajjati manoviññāṇaṃ. Mano anicco vipariṇāmī aññathābhāvī. Dhammā aniccā vipariṇāmino aññathābhāvino. Itthetaṃ dvayaṃ calañceva byathañca aniccaṃ vipariṇāmi aññathābhāvi. Manoviññāṇaṃ aniccaṃ vipariṇāmi aññathābhāvi. Yopi hetu yopi paccayo manoviññāṇassa uppādāya, sopi hetu sopi paccayo anicco vipariṇāmī aññathābhāvī. Aniccaṃ kho pana, bhikkhave, paccayaṃ paṭicca uppannaṃ manoviññāṇaṃ, kuto niccaṃ bhavissati! Yā kho, bhikkhave, imesaṃ tiṇṇaṃ dhammānaṃ saṅgati sannipāto samavāyo, ayaṃ vuccati manosamphasso. Manosamphassopi anicco vipariṇāmī aññathābhāvī. Yopi hetu yopi paccayo manosamphassassa uppādāya, sopi hetu sopi paccayo anicco vipariṇāmī aññathābhāvī. Aniccaṃ kho pana, bhikkhave, paccayaṃ paṭicca uppanno manosamphasso, kuto nicco bhavissati! Phuṭṭho, bhikkhave, vedeti, phuṭṭho ceteti, phuṭṭho sañjānāti. Itthetepi d hammā calā ceva byathā ca aniccā vipariṇāmino aññathābhāvino. Evaṃ kho, bhikkhave, dvayaṃ paṭicca viññāṇaṃ sambhotī”ti. Dasamaṃ.
     Channavaggo navamo.
     Tassuddānaṃ–
     Palokasuññā saṃkhittaṃ, channo puṇṇo ca bāhiyo;
     Ejena ca duve vuttā, dvayehi apare duveti.


杂阿含215经

SN.35.70/(8). Upavāṇasandiṭṭhikasuttaṃ
     70. Atha kho āyasmā upavāṇo yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho āyasmā upavāṇo bhagavantaṃ etadavoca– “‘sandiṭṭhiko dhammo, sandiṭṭhiko dhammo’ti, bhante, vuccati. Kittāvatā nu kho, bhante, sandiṭṭhiko dhammo hoti, akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī”ti?
     “Idha pana, upavāṇa, bhikkhu cakkhunā rūpaṃ disvā rūpappaṭisaṃvedī ca hoti rūparāgappaṭisaṃvedī ca. Santañca ajjhattaṃ rūpesu rāgaṃ ‘atthi me ajjhattaṃ rūpesu rāgo’ti pajānāti. Yaṃ taṃ, upavāṇa, bhikkhu cakkhunā rūpaṃ disvā rūpappaṭisaṃvedī ca hoti rūparāgappaṭisaṃvedī ca. Santañca ajjhattaṃ rūpesu rāgaṃ ‘atthi me ajjhattaṃ rūpesu rāgo’ti pajānāti. Evampi kho, upavāṇa, sandiṭṭhiko dhammo hoti akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī”ti …pe…
     “Puna caparaṃ, upavāṇa, bhikkhu jivhāya rasaṃ sāyitvā rasappaṭisaṃvedī ca hoti rasarāgappaṭisaṃvedī ca. Santañca ajjhattaṃ rasesu rāgaṃ ‘atthi me ajjhattaṃ rasesu rāgo’ti pajānāti. Yaṃ taṃ, upavāṇa, bhikkhu jivhāya rasaṃ sāyitvā rasappaṭisaṃvedī ca hoti rasarāgappaṭisaṃvedī ca. Santañca ajjhattaṃ rasesu rāgaṃ ‘atthi me ajjhattaṃ rasesu rāgo’ti pajānāti. Evampi kho, upavāṇa, sandiṭṭhiko dhammo hoti akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī”ti …pe…
     “Puna caparaṃ, upavāṇa, bhikkhu manasā dhammaṃ viññāya dhammappaṭisaṃvedī ca hoti dhammarāgappaṭisaṃvedī ca. Santañca ajjhattaṃ dhammesu rāgaṃ ‘atthi me ajjhattaṃ dhammesu rāgo’ti pajānāti. Yaṃ taṃ, upavāṇa, bhikkhu manasā dhammaṃ viññāya dhammappaṭisaṃvedī ca hoti dhammarāgappaṭisaṃvedī ca. Santañca ajjhattaṃ dhammesu rāgaṃ ‘atthi me ajjhattaṃ dhammesu rāgo’ti pajānāti. Evampi kho, upavāṇa, sandiṭṭhiko dhammo hoti …pe… paccattaṃ veditabbo viññūhī”ti …pe…
     “Idha pana, upavāṇa, bhikkhu cakkhunā rūpaṃ disvā rūpappaṭisaṃvedī ca hoti, no ca rūparāgappaṭisaṃvedī. Asantañca ajjhattaṃ rūpesu rāgaṃ ‘natthi me ajjhattaṃ rūpesu rāgo’ti pajānāti. Yaṃ taṃ, upavāṇa, bhikkhu cakkhunā rūpaṃ disvā rūpappaṭisaṃvedīhi kho hoti, no ca rūparāgappaṭisaṃvedī. Asantañca ajjhattaṃ rūpesu rāgaṃ ‘natthi me ajjhattaṃ rūpesu rāgo’ti pajānāti. Evampi kho, upavāṇa, sandiṭṭhiko dhammo hoti, akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī”ti …pe…
     “Puna caparaṃ, upavāṇa, bhikkhu jivhāya rasaṃ sāyitvā rasappaṭisaṃvedīhi kho hoti, no ca rasarāgappaṭisaṃvedī. Asantañca ajjhattaṃ rasesu rāgaṃ ‘natthi me ajjhattaṃ rasesu rāgo’ti pajānāti …pe…
     “Puna caparaṃ, upavāṇa, bhikkhu manasā dhammaṃ viññāya dhammappaṭisaṃvedīhi kho hoti, no ca dhammarāgappaṭisaṃvedī. Asantañca ajjhattaṃ dhammesu rāgaṃ ‘natthi me ajjhattaṃ dhammesu rāgo’ti pajānāti. Yaṃ taṃ, upavāṇa, bhikkhu manasā dhammaṃ viññāya dhammappaṭisaṃvedīhi kho hoti, no ca dhammarāgappaṭisaṃvedī. Asantañca ajjhattaṃ dhammesu rāgaṃ ‘natthi me ajjhattaṃ dhammesu rāgo’ti pajānāti. Evampi kho, upavāṇa, sandiṭṭhiko dhammo hoti, akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī”ti. Aṭṭhamaṃ.


杂阿含216经

SN.35.229/(2) Dutiyasamuddasuttaṃ
     229. “Samuddo, samuddo’ti, bhikkhave, assutavā puthujjano bhāsati Neso, bhikkhave, ariyassa vinaye samuddo. Mahā eso, bhikkhave, udakarāsi mahā-udakaṇṇavo. Santi, bhikkhave, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Ayaṃ vuccati, bhikkhave, ariyassa vinaye samuddo. Etthāyaṃ sadevako loko samārako sabrahmako sassamaṇabrāhmaṇī pajā sadevamanussā yebhuyyena samunnā tantākulakajātā kulagaṇṭhikajātā muñjapabbajabhūtā, apāyaṃ duggatiṃ vinipātaṃ saṃsāraṃ nātivattati …pe…
     “Santi bhikkhave, jivhāviññeyyā rasā …pe… santi, bhikkhave, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Ayaṃ vuccati, bhikkhave, ariyassa vinaye samuddo. Etthāyaṃ sadevako loko samārako sabrahmako sassamaṇabrāhmaṇī pajā sadevamanussā yebhuyyena samunnā tantākulakajātā kulagaṇṭhikajātā muñjapabbajabhūtā apāyaṃ duggatiṃ vinipātaṃ saṃsāraṃ nātivattatī”ti.
     “Yassa rāgo ca doso ca, avijjā ca virājitā;
     So imaṃ samuddaṃ sagāhaṃ sarakkhasaṃ, sa-ūmibhayaṃ duttaraṃ accatari.
     “Saṅgātigo maccujaho nirupadhi, pahāsi dukkhaṃ apunabbhavāya;
     Atthaṅgato so na puneti, amohayī, maccurājanti brūmī”ti. Dutiyaṃ.


杂阿含217经

SN.35.228/(1) Paṭhamasamuddasuttaṃ
     228. “‘Samuddo samuddo’ti, bhikkhave, assutavā puthujjano bhāsati. Neso, bhikkhave, ariyassa vinaye samuddo. Mahā eso, bhikkhave, udakarāsi mahā-udakaṇṇavo. Cakkhu, bhikkhave, purisassa samuddo; tassa rūpamayo vego. Yo taṃ rūpamayaṃ vegaṃ sahati, ayaṃ vuccati, bhikkhave, atari cakkhusamuddaṃ sa-ūmiṃ sāvaṭṭaṃ sagāhaṃ sarakkhasaṃ; tiṇṇo pāraṅgato thale tiṭṭhati brāhmaṇo …pe… jivhā, bhikkhave, purisassa samuddo; tassa rasamayo vego. Yo taṃ rasamayaṃ vegaṃ sahati, ayaṃ vuccati, bhikkhave, atari jivhāsamuddaṃ sa-ūmiṃ sāvaṭṭaṃ sagāhaṃ sarakkhasaṃ; tiṇṇo pāraṅgato thale tiṭṭhati brāhmaṇo …pe… mano, bhikkhave, purisassa samuddo; tassa dhammamayo vego. Yo taṃ dhammamayaṃ vegaṃ sahati, ayaṃ vuccati, bhikkhave, atari manosamuddaṃ sa-ūmiṃ sāvaṭṭaṃ sagāhaṃ sarakkhasaṃ; tiṇṇo pāraṅgato thale tiṭṭhati brāhmaṇo”ti. Idamavoca � �pe… satthā–
     “Yo imaṃ samuddaṃ sagāhaṃ sarakkhasaṃ,
     Sa-ūmiṃ sāvaṭṭaṃ sabhayaṃ duttaraṃ accatari.
     Sa vedagū vusitabrahmacariyo,
     Lokantagū pāragatoti vuccatī”ti. Paṭhamaṃ.


杂阿含218经

SN.35.106/(3). Dukkhasamudayasuttaṃ
     106. “Dukkhassa bhikkhave, samudayañca atthaṅgamañca desessāmi. Taṃ suṇātha. Katamo ca, bhikkhave, dukkhassa samudayo? Cakkhuñca paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā; vedanāpaccayā taṇhā. Ayaṃ dukkhassa samudayo …pe… jivhañca paṭicca rase ca uppajjati jivhāviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā; vedanāpaccayā taṇhā. Ayaṃ dukkhassa samudayo …pe… manañca paṭicca dhamme ca uppajjati manoviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā; vedanāpaccayā taṇhā. Ayaṃ kho, bhikkhave, dukkhassa samudayo.
     “Katamo ca, bhikkhave, dukkhassa atthaṅgamo? Cakkhuñca paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā; vedanāpaccayā taṇhā. Tassāyeva taṇhāya asesavirāganirodhā upādānanirodho; upādānanirodhā bhavanirodho; bhavanirodhā jātinirodho; jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hoti. Ayaṃ dukkhassa atthaṅgamo …pe… jivhañca paṭicca rase ca uppajjati jivhāviññāṇaṃ …pe… manañca paṭicca dhamme ca uppajjati manoviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā; vedanāpaccayā taṇhā. Tassāyeva taṇhāya asesavirāganirodhā upādānanirodho; upādānanirodhā bhavanirodho bhavanirodhā jātinirodho; jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hoti. Ayaṃ kho, bhikkhave, dukkhassa atthaṅgamo”ti. Tatiyaṃ.


杂阿含219经

SN.35.147/(2) Aniccanibbānasappāyasuttaṃ
     147. “Nibbānasappāyaṃ vo, bhikkhave, paṭipadaṃ desessāmi. Taṃ suṇātha …pe… katamā ca sā, bhikkhave, nibbānasappāyā paṭipadā? Idha, bhikkhave, bhikkhu cakkhuṃ aniccanti passati, rūpā aniccāti passati, cakkhuviññāṇaṃ aniccanti passati, cakkhusamphasso aniccoti passati. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccanti passati …pe… jivhā aniccāti passati, rasā aniccāti passati, jivhāviññāṇaṃ aniccanti passati, jivhāsamphasso aniccoti passati yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccanti passati …pe… mano aniccoti passati, dhammā aniccāti passati, manoviññāṇaṃ aniccanti passati, manosamphasso aniccoti passati, yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccanti passati. Aya ṃ kho sā, bhikkhave, nibbānasappāyā paṭipadā”ti. Dutiyaṃ.


杂阿含220经

SN.35.149/(4) Anattanibbānasappāyasuttaṃ
     149. “Nibbānasappāyaṃ vo, bhikkhave, paṭipadaṃ desessāmi. Taṃ suṇātha …pe… katamā ca sā, bhikkhave, nibbānasappāyā paṭipadā? Idha, bhikkhave, bhikkhu cakkhuṃ anattāti passati, rūpā anattāti passati, cakkhuviññāṇaṃ anattāti passati, cakkhusamphasso anattāti passati, yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi anattāti passati …pe… mano anattāti passati, dhammā anattāti passati, manoviññāṇaṃ anattāti passati, manosamphasso anattāti passati, yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi anattāti passati. Ayaṃ kho sā, bhikkhave, nibbānasappāyā paṭipadā”ti. Catutthaṃ.


杂阿含223经

SN.35.26/(4). Paṭhama-aparijānanasuttaṃ
     26. “Sabbaṃ bhikkhave, anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Kiñca, bhikkhave, anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya? Cakkhuṃ, bhikkhave, anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Rūpe anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Cakkhuviññāṇaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Cakkhusamphassaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya …pe… jivhaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Rase …pe… jivhāviññāṇaṃ …pe… jivhāsamphassaṃ …pe… yampida ṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Kāyaṃ …pe… manaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Dhamme …pe… manoviññāṇaṃ …pe… manosamphassaṃ …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Idaṃ kho, bhikkhave, sabbaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya.
     “Sabbañca kho, bhikkhave, abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Kiñca bhikkhave, sabbaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya? Cakkhuṃ, bhikkhave, abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Rūpe abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Cakkhuviññāṇaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Cakkhusamphassaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya …pe… jivhaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Rase …pe… jivhāviññāṇaṃ …pe… jivhāsamphassaṃ …pe… yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Kāyaṃ …pe… manaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Dhamme …pe… manoviññāṇaṃ …pe… manosamphassaṃ …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Idaṃ kho, bhikkhave, sabbaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāyā”ti. Catutthaṃ.

SN.35.27/(5). Dutiya-aparijānanasuttaṃ
     27. “Sabbaṃ bhikkhave, anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Kiñca, bhikkhave, sabbaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya? Yañca, bhikkhave cakkhu, ye ca rūpā, yañca cakkhuviññāṇaṃ, ye ca cakkhuviññāṇaviññātabbā dhammā …pe… yā ca jivhā, ye ca rasā, yañca jivhāviññāṇaṃ, ye ca jivhāviññāṇaviññātabbā dhammā; yo ca kāyo, ye ca phoṭṭhabbā, yañca kāyaviññāṇaṃ, ye ca kāyaviññāṇaviññātabbā dhammā; yo ca mano, ye ca dhammā, yañca manoviññāṇaṃ, ye ca manoviññāṇaviññātabbā dhammā– idaṃ kho, bhikkhave, sabbaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya.
     “Sabbaṃ, bhikkhave, abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Kiñca, bhikkhave, sabbaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya? Yañca, bhikkhave, cakkhu, ye ca rūpā, yañca cakkhuviññāṇaṃ, ye ca cakkhuviññāṇaviññātabbā dhammā …pe… yā ca jivhā, ye ca rasā, yañca jivhāviññāṇaṃ, ye ca jivhāviññāṇaviññātabbā dhammā; yo ca kāyo, ye ca phoṭṭhabbā, yañca kāyaviññāṇaṃ, ye ca kāyaviññāṇaviññātabbā dhammā; yo ca mano, ye ca dhammā, yañca manoviññāṇaṃ, ye ca manoviññāṇaviññātabbā dhammā– idaṃ kho, bhikkhave, sabbaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāyā”ti. Pañcamaṃ.


杂阿含224经

SN.35.24/(2). Pahānasuttaṃ
     24. “Sabbappahānāya vo, bhikkhave, dhammaṃ desessāmi. Taṃ suṇātha. Katamo ca, bhikkhave, sabbappahānāya dhammo? Cakkhuṃ, bhikkhave, pahātabbaṃ, rūpā pahātabbā, cakkhuviññāṇaṃ pahātabbaṃ, cakkhusamphasso pahātabbo yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi pahātabbaṃ …pe… yampidaṃ sotasamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi pahātabbaṃ… yampidaṃ ghānasamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi pahātabbaṃ. Jivhā pahātabbā, rasā pahātabbā, jivhāviññāṇaṃ pahātabbaṃ, jivhāsamphasso pahātabbo, yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi pahātabbaṃ. Kāyo pahātabbo… mano pahātabbo, dhammā pahātabbā, manoviññāṇaṃ pahātabbaṃ, manosamphasso pahā tabbo, yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi pahātabbaṃ. Ayaṃ kho, bhikkhave, sabbappahānāya dhammo”ti. Dutiyaṃ.


杂阿含225经

SN.35.25/(3). Abhiññāpariññāpahānasuttaṃ
     25. “Sabbaṃ abhiññā pariññā pahānāya vo, bhikkhave, dhammaṃ desessāmi. Taṃ suṇātha. Katamo ca, bhikkhave, sabbaṃ abhiññā pariññā pahānāya dhammo? Cakkhuṃ, bhikkhave, abhiññā pariññā pahātabbaṃ, rūpā abhiññā pariññā pahātabbā cakkhuviññāṇaṃ abhiññā pariññā pahātabbaṃ, cakkhusamphasso abhiññā pariññā pahātabbo, yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi abhiññā pariññā pahātabbaṃ …pe… jivhā abhiññā pariññā pahātabbā, rasā abhiññā pariññā pahātabbā, jivhāviññāṇaṃ abhiññā pariññā pahātabbaṃ, jivhāsamphasso abhiññā pariññā pahātabbo, yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi abhiññā pariññā pahātabbaṃ. Kāyo abhiññā pariññā pahātabbo… mano abhiññā pariññā pahāta bbo, dhammā abhiññā pariññā pahātabbā, manoviññāṇaṃ abhiññā pariññā pahātabbaṃ, manosamphasso abhiññā pariññā pahātabbo, yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi abhiññā pariññā pahātabbaṃ. Ayaṃ kho, bhikkhave, sabbaṃ abhiññā pariññā pahānāya dhammo”ti. Tatiyaṃ.


杂阿含226经

SN.35.90/(7). Paṭhama-ejāsuttaṃ
     90. “Ejā bhikkhave, rogo, ejā gaṇḍo, ejā sallaṃ. Tasmātiha, bhikkhave, tathāgato anejo viharati vītasallo. Tasmātiha bhikkhave, bhikkhu cepi ākaṅkheyya ‘anejo vihareyyaṃ vītasallo’ti, cakkhuṃ na maññeyya, cakkhusmiṃ na maññeyya, cakkhuto na maññeyya, cakkhu meti na maññeyya; rūpe na maññeyya, rūpesu na maññeyya, rūpato na maññeyya, rūpā meti na maññeyya; cakkhuviññāṇaṃ na maññeyya, cakkhuviññāṇasmiṃ na maññeyya, cakkhuviññāṇato na maññeyya, cakkhuviññāṇaṃ meti na maññeyya; cakkhusamphassaṃ na maññeyya, cakkhusamphassasmiṃ na maññeyya, cakkhusamphassato na maññeyya, cakkhusamphasso meti na maññeyya. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na maññeyya, tasmimpi na maññeyya, tatopi na maññeyya, taṃ meti na maññeyya.
     “Sotaṃ na maññeyya …pe… ghānaṃ na maññeyya …pe… jivhaṃ na maññeyya, jivhāya na maññeyya, jivhāto na maññeyya, jivhā meti na maññeyya; rase na maññeyya …pe… jivhāviññāṇaṃ na maññeyya …pe… jivhāsamphassaṃ na maññeyya …pe… yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na maññeyya, tasmimpi na maññeyya, tatopi na maññeyya, taṃ meti na maññeyya.
     “Kāyaṃ na maññeyya …pe… manaṃ na maññeyya, manasmiṃ na maññeyya, manato na maññeyya, mano meti na maññeyya; dhamme na maññeyya …pe… mano viññāṇaṃ …pe… manosamphassaṃ …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na maññeyya, tasmimpi na maññeyya, tatopi na maññeyya, taṃ meti na maññeyya; sabbaṃ na maññeyya, sabbasmiṃ na maññeyya, sabbato na maññeyya, sabbaṃ meti na maññeyya.
     “So evaṃ amaññamāno na kiñcipi loke upādiyati. Anupādiyaṃ na paritassati. Aparitassaṃ paccattaññeva parinibbāyati ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ nāparaṃ itthattāyā’ti pajānātī”ti. Sattamaṃ.

SN.35.91/(8). Dutiya-ejāsuttaṃ
     91. “Ejā bhikkhave, rogo, ejā gaṇḍo, ejā sallaṃ. Tasmātiha, bhikkhave, tathāgato anejo viharati vītasallo. Tasmātiha, bhikkhave, bhikkhu cepi ākaṅkheyya ‘anejo vihareyyaṃ vītasallo’ti, cakkhuṃ na maññeyya, cakkhusmiṃ na maññeyya, cakkhuto na maññeyya, cakkhu meti na maññeyya; rūpe na maññeyya… cakkhuviññāṇaṃ… cakkhusamphassaṃ… yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na maññeyya, tasmimpi na maññeyya, tatopi na maññeyya, taṃ meti na maññeyya. Yañhi, bhikkhave, maññati, yasmiṃ maññati, yato maññati, yaṃ meti maññati, tato taṃ hoti aññathā. Aññathābhāvī bhavasatto loko bhavameva abhinandati …pe…
     “Jivhaṃ na maññeyya, jivhāya na maññeyya, jivhāto na maññeyya, jivhā meti na maññeyya; rase na maññeyya… jivhāviññāṇaṃ… jivhāsamphassaṃ… yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na maññeyya, tasmimpi na maññeyya, tatopi na maññeyya, taṃ meti na maññeyya. Yañhi, bhikkhave, maññati, yasmiṃ maññati, yato maññati, yaṃ meti maññati, tato taṃ hoti aññathā. Aññathābhāvī bhavasatto loko bhavameva abhinandati …pe…
     “Manaṃ na maññeyya, manasmiṃ na maññeyya, manato na maññeyya, mano meti na maññeyya… manoviññāṇaṃ… manosamphassaṃ… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na maññeyya, tasmimpi na maññeyya, tatopi na maññeyya, taṃ meti na maññeyya. Yañhi, bhikkhave, maññati, yasmiṃ maññati yato maññati, yaṃ meti maññati, tato taṃ hoti aññathā. Aññathābhāvī bhavasatto loko bhavameva abhinandati.
     “Yāvatā, bhikkhave, khandhadhātu-āyatanā tampi na maññeyya, tasmimpi na maññeyya, tatopi na maññeyya, taṃ meti na maññeyya. So evaṃ amaññamāno na kiñci loke upādiyati. Anupādiyaṃ na paritassati. Aparitassaṃ paccattaññeva parinibbāyati. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Aṭṭhamaṃ.


杂阿含227经

SN.35.90/(7). Paṭhama-ejāsuttaṃ
     90. “Ejā bhikkhave, rogo, ejā gaṇḍo, ejā sallaṃ. Tasmātiha, bhikkhave, tathāgato anejo viharati vītasallo. Tasmātiha bhikkhave, bhikkhu cepi ākaṅkheyya ‘anejo vihareyyaṃ vītasallo’ti, cakkhuṃ na maññeyya, cakkhusmiṃ na maññeyya, cakkhuto na maññeyya, cakkhu meti na maññeyya; rūpe na maññeyya, rūpesu na maññeyya, rūpato na maññeyya, rūpā meti na maññeyya; cakkhuviññāṇaṃ na maññeyya, cakkhuviññāṇasmiṃ na maññeyya, cakkhuviññāṇato na maññeyya, cakkhuviññāṇaṃ meti na maññeyya; cakkhusamphassaṃ na maññeyya, cakkhusamphassasmiṃ na maññeyya, cakkhusamphassato na maññeyya, cakkhusamphasso meti na maññeyya. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na maññeyya, tasmimpi na maññeyya, tatopi na maññeyya, taṃ meti na maññeyya.
     “Sotaṃ na maññeyya …pe… ghānaṃ na maññeyya …pe… jivhaṃ na maññeyya, jivhāya na maññeyya, jivhāto na maññeyya, jivhā meti na maññeyya; rase na maññeyya …pe… jivhāviññāṇaṃ na maññeyya …pe… jivhāsamphassaṃ na maññeyya …pe… yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na maññeyya, tasmimpi na maññeyya, tatopi na maññeyya, taṃ meti na maññeyya.
     “Kāyaṃ na maññeyya …pe… manaṃ na maññeyya, manasmiṃ na maññeyya, manato na maññeyya, mano meti na maññeyya; dhamme na maññeyya …pe… mano viññāṇaṃ …pe… manosamphassaṃ …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na maññeyya, tasmimpi na maññeyya, tatopi na maññeyya, taṃ meti na maññeyya; sabbaṃ na maññeyya, sabbasmiṃ na maññeyya, sabbato na maññeyya, sabbaṃ meti na maññeyya.
     “So evaṃ amaññamāno na kiñcipi loke upādiyati. Anupādiyaṃ na paritassati. Aparitassaṃ paccattaññeva parinibbāyati ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ nāparaṃ itthattāyā’ti pajānātī”ti. Sattamaṃ.

SN.35.91/(8). Dutiya-ejāsuttaṃ
     91. “Ejā bhikkhave, rogo, ejā gaṇḍo, ejā sallaṃ. Tasmātiha, bhikkhave, tathāgato anejo viharati vītasallo. Tasmātiha, bhikkhave, bhikkhu cepi ākaṅkheyya ‘anejo vihareyyaṃ vītasallo’ti, cakkhuṃ na maññeyya, cakkhusmiṃ na maññeyya, cakkhuto na maññeyya, cakkhu meti na maññeyya; rūpe na maññeyya… cakkhuviññāṇaṃ… cakkhusamphassaṃ… yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na maññeyya, tasmimpi na maññeyya, tatopi na maññeyya, taṃ meti na maññeyya. Yañhi, bhikkhave, maññati, yasmiṃ maññati, yato maññati, yaṃ meti maññati, tato taṃ hoti aññathā. Aññathābhāvī bhavasatto loko bhavameva abhinandati …pe…
     “Jivhaṃ na maññeyya, jivhāya na maññeyya, jivhāto na maññeyya, jivhā meti na maññeyya; rase na maññeyya… jivhāviññāṇaṃ… jivhāsamphassaṃ… yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na maññeyya, tasmimpi na maññeyya, tatopi na maññeyya, taṃ meti na maññeyya. Yañhi, bhikkhave, maññati, yasmiṃ maññati, yato maññati, yaṃ meti maññati, tato taṃ hoti aññathā. Aññathābhāvī bhavasatto loko bhavameva abhinandati …pe…
     “Manaṃ na maññeyya, manasmiṃ na maññeyya, manato na maññeyya, mano meti na maññeyya… manoviññāṇaṃ… manosamphassaṃ… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na maññeyya, tasmimpi na maññeyya, tatopi na maññeyya, taṃ meti na maññeyya. Yañhi, bhikkhave, maññati, yasmiṃ maññati yato maññati, yaṃ meti maññati, tato taṃ hoti aññathā. Aññathābhāvī bhavasatto loko bhavameva abhinandati.
     “Yāvatā, bhikkhave, khandhadhātu-āyatanā tampi na maññeyya, tasmimpi na maññeyya, tatopi na maññeyya, taṃ meti na maññeyya. So evaṃ amaññamāno na kiñci loke upādiyati. Anupādiyaṃ na paritassati. Aparitassaṃ paccattaññeva parinibbāyati. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Aṭṭhamaṃ.


杂阿含230经

SN.35.65/(3). Paṭhamasamiddhimārapañhāsuttaṃ
     65. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho āyasmā samiddhi yena bhagavā …pe… bhagavantaṃ etadavoca– “‘māro, māro’ti, bhante, vuccati. Kittāvatā nu kho, bhante, māro vā assa mārapaññatti vā”ti?
     “Yattha kho, samiddhi, atthi cakkhu, atthi rūpā, atthi cakkhuviññāṇaṃ atthi cakkhuviññāṇaviññātabbā dhammā, atthi tattha māro vā mārapaññatti vā. Atthi sotaṃ, atthi saddā, atthi sotaviññāṇaṃ, atthi sotaviññāṇaviññātabbā dhammā, atthi tattha māro vā mārapaññatti vā. Atthi ghānaṃ, atthi gandhā, atthi ghānaviññāṇaṃ, atthi ghānaviññāṇaviññātabbā dhammā, atthi tattha māro vā mārapaññatti vā. Atthi jivhā, atthi rasā, atthi jivhāviññāṇaṃ, atthi jivhāviññāṇaviññātabbā dhammā, atthi tattha māro vā mārapaññatti vā. Atthi kāyo, atthi phoṭṭhabbā, atthi kāyaviññāṇaṃ, atthi kāyaviññāṇaviññātabbā dhammā, atthi tattha māro vā mārapaññatti vā. Atthi mano, atthi dhammā, atthi manoviññāṇaṃ, atthi manoviññāṇaviññātabbā dhammā, atthi tattha māro vā mārapaññatti vā.
     “Yattha ca kho, samiddhi, natthi cakkhu, natthi rūpā, natthi cakkhuviññāṇaṃ, natthi cakkhuviññāṇaviññātabbā dhammā, natthi tattha māro vā mārapaññatti vā. Natthi sotaṃ …pe… natthi ghānaṃ …pe… natthi jivhā, natthi rasā, natthi jivhāviññāṇaṃ, natthi jivhāviññāṇaviññātabbā dhammā, natthi tattha māro vā mārapaññatti vā. Natthi kāyo …pe… Natthi mano, natthi dhammā, natthi manoviññāṇaṃ, natthi manoviññāṇaviññātabbā dhammā, natthi tattha māro vā mārapaññatti vā”ti. Tatiyaṃ.

SN.35.66/(4). Samiddhisattapañhāsuttaṃ
     66. “‘Satto satto’ti, bhante, vuccati. Kittāvatā nu kho, bhante, satto vā assa sattapaññatti vā”ti …pe… Catutthaṃ.

SN.35.68/(6). Samiddhilokapañhāsuttaṃ
     68. “‘Loko, loko’ti, bhante, vuccati. Kittāvatā nu kho, bhante, loko vā assa lokapaññatti vā”ti? Yattha kho, samiddhi, atthi cakkhu, atthi rūpā, atthi cakkhuviññāṇaṃ, atthi cakkhuviññāṇaviññātabbā dhammā, atthi tattha loko vā lokapaññatti vāti …pe… atthi jivhā …pe… atthi mano, atthi dhammā, atthi manoviññāṇaṃ, atthi manoviññāṇaviññātabbā dhammā, atthi tattha loko vā lokapaññatti vā.
     “Yattha ca kho, samiddhi, natthi cakkhu, natthi rūpā, natthi cakkhuviññāṇaṃ, natthi cakkhuviññāṇaviññātabbā dhammā, natthi tattha loko vā lokapaññatti vā …pe… natthi jivhā …pe… natthi mano, natthi dhammā, natthi manoviññāṇaṃ, natthi manoviññāṇaviññātabbā dhammā, natthi tattha loko vā lokapaññatti vā”ti. Chaṭṭhaṃ.


杂阿含231经

SN.35.82/(9). Lokapañhāsuttaṃ
     82. Atha kho aññataro bhikkhu yena bhagavā …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca–
     “‘Loko, loko’ti, bhante, vuccati. Kittāvatā nu kho, bhante, lokoti vuccatī”ti? “‘Lujjatī’ti kho, bhikkhu, tasmā lokoti vuccati. Kiñca lujjati? Cakkhu kho, bhikkhu, lujjati. Rūpā lujjanti, cakkhuviññāṇaṃ lujjati, cakkhusamphasso lujjati yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi lujjati …pe… jivhā lujjati …pe… mano lujjati, dhammā lujjanti, manoviññāṇaṃ lujjati, manosamphasso lujjati, yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi lujjati. Lujjatīti kho, bhikkhu, tasmā lokoti vuccatī”ti. Navamaṃ.

SN.35.84/(1). Palokadhammasuttaṃ
     84. Sāvatthinidānaṃ. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca–
     “‘Loko, loko’ti, bhante, vuccati. Kittāvatā nu kho, bhante, lokoti vuccatī”ti? “Yaṃ kho, ānanda, palokadhammaṃ, ayaṃ vuccati ariyassa vinaye loko. Kiñca, ānanda, palokadhammaṃ? Cakkhu kho, ānanda, palokadhammaṃ, rūpā palokadhammā, cakkhuviññāṇaṃ palokadhammaṃ, cakkhusamphasso palokadhammo, yampidaṃ cakkhusamphassapaccayā …pe… tampi palokadhammaṃ …pe… jivhā palokadhammā, rasā palokadhammā, jivhāviññāṇaṃ palokadhammaṃ, jivhāsamphasso palokadhammo, yampidaṃ jivhāsamphassapaccayā …pe… tampi palokadhammaṃ …pe… mano palokadhammo, dhammā palokadhammā, manoviññāṇaṃ palokadhammaṃ, manosamphasso palokadhammo, yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi palokadhammaṃ. Yaṃ kho, ānanda, palokadhammaṃ, ayaṃ vuccati ariyassa vinaye loko”ti. Paṭhamaṃ.


杂阿含232经

SN.35.85/(2). Suññatalokasuttaṃ
     85. Atha kho āyasmā ānando …pe… bhagavantaṃ etadavoca– “‘suñño loko, suñño loko’ti, bhante, vuccati. Kittāvatā nu kho, bhante, suñño lokoti vuccatī”ti? “Yasmā ca kho, ānanda, suññaṃ attena vā attaniyena vā tasmā suñño lokoti vuccati. Kiñca, ānanda, suññaṃ attena vā attaniyena vā? Cakkhu kho, ānanda, suññaṃ attena vā attaniyena vā. Rūpā suññā attena vā attaniyena vā, cakkhuviññāṇaṃ suññaṃ attena vā attaniyena vā, cakkhusamphasso suñño attena vā attaniyena vā …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi suññaṃ attena vā attaniyena vā. Yasmā ca kho, ānanda, suññaṃ attena vā attaniyena vā, tasmā suñño lokoti vuccatī”ti. Dutiyaṃ.


杂阿含233经

SN.35.107/(4). Lokasamudayasuttaṃ
     107. “Lokassa, bhikkhave, samudayañca atthaṅgamañca desessāmi. Taṃ suṇātha. Katamo ca, bhikkhave, lokassa samudayo? Cakkhuñca paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā; vedanāpaccayā taṇhā; taṇhāpaccayā upādānaṃ; upādānapaccayā bhavo; bhavapaccayā jāti; jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Ayaṃ kho, bhikkhave, lokassa samudayo …pe… jivhañca paṭicca rase ca uppajjati jivhāviññāṇaṃ …pe… manañca paṭicca dhamme ca uppajjati manoviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā; vedanāpaccayā taṇhā; taṇhāpaccayā upādānaṃ; upādānapaccayā bhavo bhavapaccayā jāti; jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Ayaṃ kho, bhikkhave, lokassa samudayo.


杂阿含234经

SN.35.116/(3). Lokantagamanasuttaṃ
     116. “Nāhaṃ, bhikkhave, gamanena lokassa antaṃ ñāteyyaṃ, daṭṭheyyaṃ, patteyyanti vadāmi. Na ca panāhaṃ, bhikkhave, appatvā lokassa antaṃ dukkhassa antakiriyaṃ vadāmī”ti. Idaṃ vatvā bhagavā uṭṭhāyāsanā vihāraṃ pāvisi. Atha kho tesaṃ bhikkhūnaṃ acirapakkantassa bhagavato etadahosi– “idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘nāhaṃ, bhikkhave, gamanena lokassa antaṃ ñāteyyaṃ, daṭṭheyyaṃ, patteyyanti vadāmi. Na ca panāhaṃ, bhikkhave, appatvā lokassa antaṃ dukkhassa antakiriyaṃ vadāmī’ti. Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyā”ti?
     Atha kho tesaṃ bhikkhūnaṃ etadahosi– “ayaṃ kho āyasmā ānando satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā ānando imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā ānando tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ ānandaṃ etamatthaṃ paṭipuccheyyāmā”ti.
     Atha kho te bhikkhū yenāyasmā ānando tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū āyasmantaṃ ānandaṃ etadavocuṃ–
     “Idaṃ kho no, āvuso ānanda, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘nāhaṃ, bhikkhave, gamanena lokassa antaṃ ñāteyyaṃ, daṭṭheyyaṃ, patteyyanti vadāmi. Na ca panāhaṃ, bhikkhave, appatvā lokassa antaṃ dukkhassa antakiriyaṃ vadāmī’ti. Tesaṃ no, āvuso, amhākaṃ acirapakkantassa bhagavato etadahosi– ‘idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– nāhaṃ, bhikkhave, gamanena lokassa antaṃ ñāteyyaṃ, daṭṭheyyaṃ, patteyyanti vadāmi. Na ca panāhaṃ, bhikkhave, appatvā lokassa antaṃ dukkhassa antakiriyaṃ vadāmīti. Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyā’ti Tesaṃ no, āvuso, amhākaṃ etadahosi– ‘ayaṃ kho, āvuso, āyasmā ānando satthu ceva saṃvaṇṇi to, sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā ānando imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā ānando tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ ānandaṃ etamatthaṃ paṭipuccheyyāmā’ti. Vibhajatāyasmā ānando”ti.
     “Seyyathāpi, āvuso, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva, mūlaṃ atikkammeva, khandhaṃ sākhāpalāse sāraṃ pariyesitabbaṃ maññeyya; evaṃ sampadamidaṃ āyasmantānaṃ satthari sammukhībhūte taṃ bhagavantaṃ atisitvā amhe etamatthaṃ paṭipucchitabbaṃ maññatha. So hāvuso, bhagavā jānaṃ jānāti, passaṃ passati– cakkhubhūto, ñāṇabhūto, dhammabhūto, brahmabhūto, vattā, pavattā, atthassa ninnetā, amatassa dātā, dhammassāmī, tathāgato. So ceva panetassa kālo ahosi yaṃ bhagavantaṃyeva etamatthaṃ paṭipuccheyyātha Yathā vo bhagavā byākareyya tathā vo dhāreyyāthā”ti.
     “Addhāvuso ānanda, bhagavā jānaṃ jānāti, passaṃ passati– cakkhubhūto, ñāṇabhūto, dhammabhūto, brahmabhūto, vattā, pavattā, atthassa ninnetā, amatassa dātā, dhammassāmī, tathāgato. So ceva panetassa kālo ahosi yaṃ bhagavantaṃyeva etamatthaṃ paṭipuccheyyāma Yathā no bhagavā byākareyya tathā naṃ dhāreyyāma. Api cāyasmā ānando satthu ceva saṃvaṇṇito, sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā ānando imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Vibhajatāyasmā ānando agaruṃ karitvā”ti.
     “Tenahāvuso, suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evamāvuso”ti kho te bhikkhū āyasmato ānandassa paccassosuṃ. Āyasmā ānando etadavoca–
     “Yaṃ kho vo, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘nāhaṃ, bhikkhave, gamanena lokassa antaṃ ñāteyyaṃ, daṭṭheyyaṃ, patteyyanti vadāmi. Na ca panāhaṃ, bhikkhave, appatvā lokassa antaṃ dukkhassa antakiriyaṃ vadāmī’ti, imassa khvāhaṃ, āvuso, bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ ājānāmi. Yena kho, āvuso, lokasmiṃ lokasaññī hoti lokamānī– ayaṃ vuccati ariyassa vinaye loko. Kena cāvuso, lokasmiṃ lokasaññī hoti lokamānī? Cakkhunā kho, āvuso, lokasmiṃ lokasaññī hoti lokamānī. Sotena kho, āvuso… ghānena kho, āvuso… jivhāya kho, āvuso, lokasmiṃ lokasaññī hoti lokamānī Kāyena kho, āvuso… manena kho, āvuso, lokasmiṃ lokasaññī hoti lokamānī. Yena kho, āvuso, lokasmiṃ lokasaññī hoti lokamānī– ayaṃ vuccati ariyassa vinaye loko. Yaṃ kho vo, āv uso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘nāhaṃ, bhikkhave, gamanena lokassa antaṃ ñāteyyaṃ daṭṭheyyaṃ, patteyyanti vadāmi. Na ca panāhaṃ, bhikkhave, appatvā lokassa antaṃ dukkhassa antakiriyaṃ vadāmī’ti, imassa khvāhaṃ, āvuso, bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa evaṃ vitthārena atthaṃ ājānāmi. Ākaṅkhamānā ca pana tumhe āyasmanto bhagavantaṃyeva upasaṅkamitvā etamatthaṃ paṭipuccheyyātha. Yathā vo bhagavā byākaroti tathā naṃ dhāreyyāthā”ti.
     “Evamāvuso”ti kho te bhikkhū āyasmato ānandassa paṭissutvā uṭṭhāyāsanā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ–
     “Yaṃ kho no, bhante, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘nāhaṃ, bhikkhave, gamanena lokassa antaṃ ñāteyyaṃ, daṭṭheyyaṃ, patteyyanti vadāmi. Na ca panāhaṃ, bhikkhave, appatvā lokassa antaṃ dukkhassa antakiriyaṃ vadāmī’ti. Tesaṃ no, bhante, amhākaṃ acirapakkantassa bhagavato etadahosi– ‘idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– nāhaṃ, bhikkhave, gamanena lokassa antaṃ ñāteyyaṃ, daṭṭheyyaṃ, patteyyanti vadāmi. Na ca panāhaṃ, bhikkhave, appatvā lokassa antaṃ dukkhassa antakiriyaṃ vadāmī’ti. Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyāti? Tesaṃ no, bhante, amhākaṃ etadahosi– ‘ayaṃ kho āyasmā ānando satthu ceva saṃvaṇṇito, sambhāvito c a viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā ānando imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā ānando tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ ānandaṃ etamatthaṃ paṭipuccheyyāmā’ti. Atha kho mayaṃ bhante, yenāyasmā ānando tenupasaṅkamimha; upasaṅkamitvā āyasmantaṃ ānandaṃ etamatthaṃ paṭipucchimha. Tesaṃ no, bhante, āyasmatā ānandena imehi ākārehi imehi padehi imehi byañjanehi attho vibhatto”ti.
     “Paṇḍito bhikkhave, ānando; mahāpañño, bhikkhave, ānando! Maṃ cepi tumhe, bhikkhave, etamatthaṃ paṭipuccheyyātha, ahampi taṃ evamevaṃ byākareyyaṃ yathā taṃ ānandena byākataṃ. Eso cevetassa attho, evañca naṃ dhāreyyāthā”ti. Tatiyaṃ.


杂阿含235经

SN.35.151/(6) Antevāsikasuttaṃ
     151. “Anantevāsikamidaṃ bhikkhave, brahmacariyaṃ vussati anācariyakaṃ. Santevāsiko, bhikkhave, bhikkhu sācariyako dukkhaṃ na phāsu viharati. Anantevāsiko, bhikkhave, bhikkhu anācariyako sukhaṃ phāsu viharati. Kathañca, bhikkhu, santevāsiko sācariyako dukkhaṃ na phāsu viharati? Idha, bhikkhave, bhikkhuno cakkhunā rūpaṃ disvā uppajjanti pāpakā akusalā dhammā sarasaṅkappā saṃyojaniyā. Tyāssa anto vasanti, antassa vasanti pāpakā akusalā dhammāti. Tasmā santevāsikoti vuccati. Te naṃ samudācaranti, samudācaranti naṃ pāpakā akusalā dhammāti. Tasmā sācariyakoti vuccati …pe…
     “Puna caparaṃ, bhikkhave, bhikkhuno jivhāya rasaṃ sāyitvā uppajjanti pāpakā akusalā dhammā sarasaṅkappā saṃyojaniyā. Tyāssa anto vasanti, antassa vasanti pāpakā akusalā dhammāti. Tasmā santevāsikoti vuccati. Te naṃ samudācaranti, samudācaranti naṃ pāpakā akusalā dhammāti. Tasmā sācariyakoti vuccati …pe…
     “Puna caparaṃ, bhikkhave, bhikkhuno manasā dhammaṃ viññāya uppajjanti pāpakā akusalā dhammā sarasaṅkappā saṃyojaniyā. Tyāssa anto vasanti, antassa vasanti pāpakā akusalā dhammāti. Tasmā santevāsikoti vuccati. Te naṃ samudācaranti, samudācaranti naṃ pāpakā akusalā dhammāti. Tasmā sācariyakoti vuccati. Evaṃ kho bhikkhave, bhikkhu santevāsiko sācariyako dukkhaṃ, na phāsu viharati.
     “Kathañca, bhikkhave, bhikkhu anantevāsiko anācariyako sukhaṃ phāsu viharati? Idha, bhikkhave, bhikkhuno cakkhunā rūpaṃ disvā na uppajjanti pāpakā akusalā dhammā sarasaṅkappā saṃyojaniyā. Tyāssa na anto vasanti, nāssa anto vasanti pāpakā akusalā dhammāti Tasmā anantevāsikoti vuccati. Te naṃ na samudācaranti, na samudācaranti naṃ pāpakā akusalā dhammāti. Tasmā anācariyakoti vuccati …pe…
     “Puna caparaṃ, bhikkhave, bhikkhuno jivhāya rasaṃ sāyitvā na uppajjanti pāpakā akusalā dhammā sarasaṅkappā saṃyojaniyā. Tyāssa na anto vasanti, nāssa anto vasanti pāpakā akusalā dhammāti. Tasmā anantevāsikoti vuccati. Te naṃ na samudācaranti, na samudācaranti naṃ pāpakā akusalā dhammāti. Tasmā anācariyakoti vuccati …pe…
     “Puna caparaṃ, bhikkhave, bhikkhuno manasā dhammaṃ viññāya na uppajjanti pāpakā akusalā dhammā sarasaṅkappā saṃyojaniyā. Tyāssa na anto vasanti, nāssa anto vasanti pāpakā akusalā dhammāti. Tasmā anantevāsikoti vuccati. Te naṃ na samudācaranti, na samudācaranti naṃ pāpakā akusalā dhammāti. Tasmā anācariyakoti vuccati. Evaṃ kho, bhikkhave, bhikkhu anantevāsiko anācariyako sukhaṃ phāsu viharati. Anantevāsikamidaṃ, bhikkhave, brahmacariyaṃ vussati Anācariyakaṃ santevāsiko bhikkhave, bhikkhu sācariyako dukkhaṃ, na phāsu viharati. Anantevāsiko, bhikkhave, bhikkhu anācariyako sukhaṃ phāsu viharatī”ti. Chaṭṭhaṃ.


杂阿含236经

51/(9) Piṇḍapātapārisuddhisuttaṃ
     438. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho āyasmā sāriputto sāyanhasamayaṃ paṭisallānā vuṭṭhito yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ sāriputtaṃ bhagavā etadavoca–
     “Vippasannāni kho te, sāriputta, indriyāni, parisuddho chavivaṇṇo pariyodāto. Katamena kho tvaṃ, sāriputta, vihārena etarahi bahulaṃ viharasī”ti? “Suññatāvihārena kho ahaṃ, bhante, etarahi bahulaṃ viharāmī”ti. “Sādhu, sādhu, sāriputta! Mahāpurisavihārena kira tvaṃ, sāriputta, etarahi bahulaṃ viharasi. Mahāpurisavihāro eso, sāriputta, yadidaṃ– suññatā. Tasmātiha, sāriputta, bhikkhu sace ākaṅkheyya– ‘suññatāvihārena bahulaṃ vihareyyan’ti, tena, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘yena cāhaṃ maggena gāmaṃ piṇḍāya pāvisiṃ, yasmiñca padese piṇḍāya acariṃ, yena ca maggena gāmato piṇḍāya paṭikkamiṃ, atthi nu kho me tattha cakkhuviññeyyesu rūpesu chando vā rāgo vā doso vā moho vā paṭighaṃ vāpi cetaso’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘yena cāhaṃ maggena gāmaṃ piṇḍāya pāvisiṃ, yasmiñca padese piṇḍāya acariṃ, yena ca maggena gāmato piṇḍāya paṭikkamiṃ, atthi me tattha cakkhuviññeyyesu rūpesu chando vā rāgo vā doso vā moho vā paṭighaṃ vāpi cetaso’ti, tena, sāriputta, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘yena cāhaṃ maggena gāmaṃ piṇḍāya pāvisiṃ, yasmiñca padese piṇḍāya acariṃ, yena ca maggena gāmato piṇḍāya paṭikkamiṃ, natthi me tattha cakkhuviññeyyesu rūpesu chando vā rāgo vā doso vā moho vā paṭighaṃ vāpi cetaso’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     439. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘yena cāhaṃ maggena gāmaṃ piṇḍāya pāvisiṃ, yasmiñca padese piṇḍāya acariṃ, yena ca maggena gāmato piṇḍāya paṭikkamiṃ, atthi nu kho me tattha sotaviññeyyesu saddesu …pe… ghānaviññeyyesu gandhesu… jivhāviññeyyesu rasesu kāyaviññeyyesu phoṭṭhabbesu… manoviññeyyesu dhammesu chando vā rāgo vā doso vā moho vā paṭighaṃ vāpi cetaso’ti? Sace sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘yena cāhaṃ maggena gāmaṃ piṇḍāya pāvisiṃ, yasmiñca padese piṇḍāya acariṃ, yena ca maggena gāmato piṇḍāya paṭikkamiṃ, atthi me tattha manoviññeyyesu dhammesu chando vā rāgo vā doso vā moho vā paṭighaṃ vāpi cetaso’ti, tena, sāriputta, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘yena cāhaṃ maggena gāma ṃ piṇḍāya pāvisiṃ, yasmiñca padese piṇḍāya acariṃ, yena ca maggena gāmato piṇḍāya paṭikkamiṃ, natthi me tattha manoviññeyyesu dhammesu chando vā rāgo vā doso vā moho vā paṭighaṃ vāpi cetaso’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     440. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘pahīnā nu kho me pañca kāmaguṇā’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘appahīnā kho me pañca kāmaguṇā’ti, tena, sāriputta, bhikkhunā pañcannaṃ kāmaguṇānaṃ pahānāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘pahīnā kho me pañca kāmaguṇā’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     441. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘pahīnā nu kho me pañca nīvaraṇā’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘appahīnā kho me pañca nīvaraṇā’ti, tena, sāriputta, bhikkhunā pañcannaṃ nīvaraṇānaṃ pahānāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘pahīnā kho me pañca nīvaraṇā’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     442. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘pariññātā nu kho me pañcupādānakkhandhā’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘apariññātā kho me pañcupādānakkhandhā’ti, tena, sāriputta, bhikkhunā pañcannaṃ upādānakkhandhānaṃ pariññāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘pariññātā kho me pañcupādānakkhandhā’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     443. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘bhāvitā nu kho me cattāro satipaṭṭhānā’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘abhāvitā kho me cattāro satipaṭṭhānā’ti, tena, sāriputta, bhikkhunā catunnaṃ satipaṭṭhānānaṃ bhāvanāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘bhāvitā kho me cattāro satipaṭṭhānā’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     444. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘bhāvitā nu kho me cattāro sammappadhānā’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘abhāvitā kho me cattāro sammappadhānā’ti, tena, sāriputta, bhikkhunā catunnaṃ sammappadhānānaṃ bhāvanāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘bhāvitā kho me cattāro sammappadhānā’ti tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     445. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘bhāvitā nu kho me cattāro iddhipādā’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘abhāvitā kho me cattāro iddhipādā’ti, tena, sāriputta, bhikkhunā catunnaṃ iddhipādānaṃ bhāvanāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘bhāvitā kho me cattāro iddhipādā’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     446. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘bhāvitāni nu kho me pañcindriyānī’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘abhāvitāni kho me pañcindriyānī’ti, tena, sāriputta, bhikkhunā pañcannaṃ indriyānaṃ bhāvanāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘bhāvitāni kho me pañcindriyānī’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     447. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘bhāvitāni nu kho me pañca balānī’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘abhāvitāni kho me pañca balānī’ti, tena, sāriputta, bhikkhunā pañcannaṃ balānaṃ bhāvanāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘bhāvitāni kho me pañca balānī’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     448. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘bhāvitā nu kho me satta bojjhaṅgā’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘abhāvitā kho me satta bojjhaṅgā’ti, tena, sāriputta, bhikkhunā sattannaṃ bojjhaṅgānaṃ bhāvanāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘bhāvitā kho me satta bojjhaṅgā’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     449. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘bhāvito nu kho me ariyo aṭṭhaṅgiko maggo’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘abhāvito kho me ariyo aṭṭhaṅgiko maggo’ti, tena, sāriputta, bhikkhunā ariyassa aṭṭhaṅgikassa maggassa bhāvanāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘bhāvito kho me ariyo aṭṭhaṅgiko maggo’ti tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     450. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘bhāvitā nu kho me samatho ca vipassanā cā’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘abhāvitā kho me samatho ca vipassanā cā’ti, tena, sāriputta, bhikkhunā samathavipassanānaṃ bhāvanāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘bhāvitā kho me samatho ca vipassanā cā’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     451. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘sacchikatā nu kho me vijjā ca vimutti cā’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘asacchikatā kho me vijjā ca vimutti cā’ti, tena, sāriputta, bhikkhunā vijjāya vimuttiyā sacchikiriyāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘sacchikatā kho me vijjā ca vimutti cā’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     452. “Ye hi keci, sāriputta, atītamaddhānaṃ samaṇā vā brāhmaṇā vā piṇḍapātaṃ parisodhesuṃ, sabbe te evameva paccavekkhitvā paccavekkhitvā piṇḍapātaṃ parisodhesuṃ. Yepi hi keci, sāriputta, anāgatamaddhānaṃ samaṇā vā brāhmaṇā vā piṇḍapātaṃ parisodhessanti, sabbe te evameva paccavekkhitvā paccavekkhitvā piṇḍapātaṃ parisodhessanti. Yepi hi keci, sāriputta, etarahi samaṇā vā brāhmaṇā vā piṇḍapātaṃ parisodhenti, sabbe te evameva paccavekkhitvā paccavekkhitvā piṇḍapātaṃ parisodhenti. Tasmātiha, sāriputta, ‘paccavekkhitvā paccavekkhitvā piṇḍapātaṃ parisodhessāmā’ti – evañhi vo, sāriputta, sikkhitabban”ti.
     Idamavoca bhagavā. Attamano āyasmā sāriputto bhagavato bhāsitaṃ abhinandīti.
     Piṇḍapātapārisuddhisuttaṃ niṭṭhitaṃ navamaṃ.


杂阿含237经

SN.35.124/(1). Vesālīsuttaṃ
     124. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho uggo gahapati vesāliko yena bhagavā tenupasaṅkami; upasaṅkamitvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho uggo gahapati vesāliko bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu, ko paccayo yena midhekacce sattā diṭṭheva dhamme no parinibbāyanti? Ko pana, bhante, hetu, ko paccayo yena midhekacce sattā diṭṭheva dhamme parinibbāyantī”ti?
     “Santi kho, gahapati, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa taṃ abhinandato abhivadato ajjhosāya tiṭṭhato tannissitaṃ viññāṇaṃ hoti tadupādānaṃ. Sa-upādāno, gahapati, bhikkhu no parinibbāyati …pe… santi kho, gahapati, jivhāviññeyyā rasā …pe… santi kho, gahapati, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa taṃ abhinandato abhivadato ajjhosāya tiṭṭhato tannissitaṃ viññāṇaṃ hoti tadupādānaṃ. Sa-upādāno, gahapati, bhikkhu no parinibbāyati. Ayaṃ kho, gahapati, hetu, ayaṃ paccayo yena midhekacce sattā diṭṭheva dhamme no parinibbāyanti.
     “Santi ca kho, gahapati, cakkhuviññeyyā rūpā, iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa taṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato na tannissitaṃ viññāṇaṃ hoti, na tadupādānaṃ. Anupādāno, gahapati, bhikkhu parinibbāyati …pe… santi kho, gahapati, jivhāviññeyyā rasā …pe… santi kho, gahapati, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati, tassa taṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato. Na tannissitaṃ viññāṇaṃ hoti, na tadupādānaṃ. Anupādāno gahapati, bhikkhu parinibbāyati. Ayaṃ kho, gahapati, hetu ayaṃ paccayo yena midhekacce sattā diṭṭheva dhamme parinibbāyantī”ti. Paṭhamaṃ.


杂阿含239经

SN.35.109/(6). Saṃyojaniyasuttaṃ
     109. “Saṃyojaniye ca, bhikkhave, dhamme desessāmi saṃyojanañca. Taṃ suṇātha. Katame ca, bhikkhave, saṃyojaniyā dhammā, katamañca saṃyojanaṃ? Cakkhuṃ, bhikkhave, saṃyojaniyo dhammo. Yo tattha chandarāgo, taṃ tattha saṃyojanaṃ …pe… jivhā saṃyojaniyo dhammo …pe… mano saṃyojaniyo dhammo. Yo tattha chandarāgo, taṃ tattha saṃyojanaṃ. Ime vuccanti, bhikkhave, saṃyojaniyā dhammā, idaṃ saṃyojanan”ti. Chaṭṭhaṃ.

SN.35.122/(9). Saṃyojaniyadhammasuttaṃ
     122. “Saṃyojaniye ca, bhikkhave, dhamme desessāmi saṃyojanañca. Taṃ suṇātha. Katame ca, bhikkhave, saṃyojaniyā dhammā, katamañca saṃyojanaṃ? Santi, bhikkhave, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Ime vuccanti, bhikkhave, saṃyojaniyā dhammā. Yo tattha chandarāgo, taṃ tattha saṃyojanaṃ …pe… santi, bhikkhave, jivhāviññeyyā rasā …pe… santi, bhikkhave, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Ime vuccanti, bhikkhave, saṃyojaniyā dhammā. Yo tattha chandarāgo taṃ tattha saṃyojanan”ti. Navamaṃ.


杂阿含240经

SN.35.110/(7). Upādāniyasuttaṃ
     110. “Upādāniye ca, bhikkhave, dhamme desessāmi upādānañca. Taṃ suṇātha. Katame ca, bhikkhave, upādāniyā dhammā, katamañca upādānaṃ Cakkhuṃ, bhikkhave, upādāniyo dhammo. Yo tattha chandarāgo, taṃ tattha upādānaṃ …pe… jivhā upādāniyo dhammo …pe… mano upādāniyo dhammo. Yo tattha chandarāgo, taṃ tattha upādānaṃ. Ime vuccanti, bhikkhave, upādāniyā dhammā, idaṃ upādānan”ti. Sattamaṃ.

SN.35.123/(10). Upādāniyadhammasuttaṃ
     123. “Upādāniye ca, bhikkhave, dhamme desessāmi upādānañca. Taṃ suṇātha. Katame ca, bhikkhave, upādāniyā dhammā, katamañca upādānaṃ? Santi, bhikkhave, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Ime vuccanti, bhikkhave, upādāniyā dhammā. Yo tattha chandarāgo, taṃ tattha upādānaṃ …pe… santi, bhikkhave, jivhāviññeyyā rasā …pe… santi, bhikkhave, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Ime vuccanti, bhikkhave, upādāniyā dhammā. Yo tattha chandarāgo taṃ tattha upādānan”ti. Dasamaṃ.
     Lokakāmaguṇavaggo dvādasamo.
     Tassuddānaṃ
     Mārapāsena dve vuttā, lokakāmaguṇena ca;
     Sakko pañcasikho ceva, sāriputto ca rāhulo.
     Saṃyojanaṃ upādānaṃ, vaggo tena pavuccatīti.


杂阿含241经

SN.35.235/(8)Ādittapariyāyasuttaṃ
     235. “Ādittapariyāyaṃ vo, bhikkhave, dhammapariyāyaṃ desessāmi. Taṃ suṇātha. Katamo ca, bhikkhave, ādittapariyāyo, dhammapariyāyo? Varaṃ, bhikkhave, tattāya ayosalākāya ādittāya sampajjalitāya sajotibhūtāya cakkhundriyaṃ sampalimaṭṭhaṃ, na tveva cakkhuviññeyyesu rūpesu anubyañjanaso nimittaggāho. Nimittassādagathitaṃ vā, bhikkhave, viññāṇaṃ tiṭṭhamānaṃ tiṭṭheyya, anubyañjanassādagathitaṃ vā tasmiñce samaye kālaṃ kareyya, ṭhānametaṃ vijjati, yaṃ dvinnaṃ gatīnaṃ aññataraṃ gatiṃ gaccheyya– nirayaṃ vā, tiracchānayoniṃ vā. Imaṃ khvāhaṃ, bhikkhave, ādīnavaṃ disvā evaṃ vadāmi.
     “Varaṃ, bhikkhave, tiṇhena ayosaṅkunā ādittena sampajjalitena sajotibhūtena sotindriyaṃ sampalimaṭṭhaṃ, na tveva sotaviññeyyesu saddesu anubyañjanaso nimittaggāho. Nimittassādagathitaṃ vā, bhikkhave, viññāṇaṃ tiṭṭhamānaṃ tiṭṭheyya anubyañjanassādagathitaṃ vā tasmiñce samaye kālaṅkareyya, ṭhānametaṃ vijjati, yaṃ dvinnaṃ gatīnaṃ aññataraṃ gatiṃ gaccheyya– nirayaṃ vā tiracchānayoniṃ vā. Imaṃ khvāhaṃ, bhikkhave, ādīnavaṃ disvā evaṃ vadāmi
     “Varaṃ bhikkhave, tiṇhena nakhacchedanena ādittena sampajjalitena sajotibhūtena ghānindriyaṃ sampalimaṭṭhaṃ, na tveva ghānaviññeyyesu gandhesu anubyañjanaso nimittaggāho. Nimittassādagathitaṃ vā, bhikkhave, viññāṇaṃ tiṭṭhamānaṃ tiṭṭheyya, anubyañjanassādagathitaṃ vā tasmiñce samaye kālaṃ kareyya. Ṭhānametaṃ vijjati, yaṃ dvinnaṃ gatīnaṃ aññataraṃ gatiṃ gaccheyya– nirayaṃ vā tiracchānayoniṃ vā. Imaṃ khvāhaṃ, bhikkhave, ādīnavaṃ disvā evaṃ vadāmi.
     “Varaṃ, bhikkhave, tiṇhena khurena ādittena sampajjalitena sajotibhūtena jivhindriyaṃ sampalimaṭṭhaṃ, na tveva jivhāviññeyyesu rasesu anubyañjanaso nimittaggāho. Nimittassādagathitaṃ vā, bhikkhave, viññāṇaṃ tiṭṭhamānaṃ tiṭṭheyya, anubyañjanassādagathitaṃ vā tasmiñce samaye kālaṃ kareyya. Ṭhānametaṃ vijjati, yaṃ dvinnaṃ gatīnaṃ aññataraṃ gatiṃ gaccheyya– nirayaṃ vā tiracchānayoniṃ vā. Imaṃ khvāhaṃ, bhikkhave, ādīnavaṃ disvā evaṃ vadāmi.
     “Varaṃ, bhikkhave, tiṇhāya sattiyā ādittāya sampajjalitāya sajotibhūtāya kāyindriyaṃ sampalimaṭṭhaṃ, na tveva kāyaviññeyyesu phoṭṭhabbesu anubyañjanaso nimittaggāho. Nimittassādagathitaṃ vā, bhikkhave, viññāṇaṃ tiṭṭhamānaṃ tiṭṭheyya, anubyañjanassādagathitaṃ vā tasmiñce samaye kālaṃ kareyya. Ṭhānametaṃ vijjati, yaṃ dvinnaṃ gatīnaṃ aññataraṃ gatiṃ gaccheyya– nirayaṃ vā tiracchānayoniṃ vā. Imaṃ khvāhaṃ, bhikkhave, ādīnavaṃ disvā evaṃ vadāmi.
     “Varaṃ, bhikkhave, sottaṃ. Sottaṃ kho panāhaṃ, bhikkhave, vañjhaṃ jīvitānaṃ vadāmi, aphalaṃ jīvitānaṃ vadāmi, momūhaṃ jīvitānaṃ vadāmi, na tveva tathārūpe vitakke vitakkeyya yathārūpānaṃ vitakkānaṃ vasaṃ gato saṅghaṃ bhindeyya. Imaṃ khvāhaṃ, bhikkhave vañjhaṃ jīvitānaṃ ādīnavaṃ disvā evaṃ vadāmi.
     “Tattha, bhikkhave, sutavā ariyasāvako iti paṭisañcikkhati– ‘tiṭṭhatu tāva tattāya ayosalākāya ādittāya sampajjalitāya sajotibhūtāya cakkhundriyaṃ sampalimaṭṭhaṃ. Handāhaṃ idameva manasi karomi– iti cakkhu aniccaṃ, rūpā aniccā, cakkhuviññāṇaṃ aniccaṃ, cakkhusamphasso anicco, yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccaṃ’”.
     “Tiṭṭhatu tāva tiṇhena ayosaṅkunā ādittena sampajjalitena sajotibhūtena sotindriyaṃ sampalimaṭṭhaṃ. Handāhaṃ idameva manasi karomi– iti sotaṃ aniccaṃ, saddā aniccā, sotaviññāṇaṃ aniccaṃ, sotasamphasso anicco, yampidaṃ sotasamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccaṃ.
     “Tiṭṭhatu tāva tiṇhena nakhacchedanena ādittena sampajjalitena sajotibhūtena ghānindriyaṃ sampalimaṭṭhaṃ. Handāhaṃ idameva manasi karomi– iti ghānaṃ aniccaṃ, gandhā aniccā, ghānaviññāṇaṃ aniccaṃ, ghānasamphasso anicco, yampidaṃ ghānasamphassapaccayā uppajjati vedayitaṃ …pe… tampi aniccaṃ.
     “Tiṭṭhatu tāva tiṇhena khurena ādittena sampajjalitena sajotibhūtena jivhindriyaṃ sampalimaṭṭhaṃ. Handāhaṃ idameva manasi karomi– iti jivhā aniccā, rasā aniccā, jivhāviññāṇaṃ aniccaṃ, jivhāsamphasso anicco, yampidaṃ jivhāsamphassapaccayā uppajjati …pe… tampi aniccaṃ.
     “Tiṭṭhatu tāva tiṇhāya sattiyā ādittāya sampajjalitāya sajotibhūtāya kāyindriyaṃ sampalimaṭṭhaṃ. Handāhaṃ idameva manasi karomi– iti kāyo anicco, phoṭṭhabbā aniccā kāyaviññāṇaṃ aniccaṃ, kāyasamphasso anicco, yampidaṃ kāyasamphassapaccayā uppajjati vedayitaṃ …pe… tampi aniccaṃ.
     “Tiṭṭhatu tāva sottaṃ. Handāhaṃ idameva manasi karomi– iti mano anicco, dhammā aniccā, manoviññāṇaṃ aniccaṃ, manosamphasso anicco, yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccaṃ”.
     “Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako cakkhusmimpi nibbindati, rūpesupi nibbindati, cakkhuviññāṇepi nibbindati, cakkhusamphassepi nibbindati …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Ayaṃ kho, bhikkhave, ādittapariyāyo, dhammapariyāyo”ti. Aṭṭhamaṃ.


杂阿含242经

SN.35.111/(8). Ajjhattikāyatanaparijānanasuttaṃ
     111. “Cakkhuṃ, bhikkhave, anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Sotaṃ… ghānaṃ… jivhaṃ… kāyaṃ… manaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Cakkhuñca kho, bhikkhave, abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya …pe… jivhaṃ… kāyaṃ… manaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāyā”ti. Aṭṭhamaṃ.

SN.35.112/(9). Bāhirāyatanaparijānanasuttaṃ
     112. “Rūpe bhikkhave, anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Sadde… gandhe… rase… phoṭṭhabbe… dhamme anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Rūpe ca kho, bhikkhave, abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Sadde… gandhe… rase… phoṭṭhabbe… dhamme abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāyā”ti. Navamaṃ.


杂阿含243经

SN.35.114/(1). Paṭhamamārapāsasuttaṃ
     114. “Santi bhikkhave, cakkhuviññeyyā rūpā, iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce, bhikkhu, abhinandati abhivadati ajjhosāya tiṭṭhati– ayaṃ vuccati, bhikkhave, bhikkhu āvāsagato mārassa, mārassa vasaṃ gato, paṭimukkassa mārapāso. Baddho so mārabandhanena yathākāmakaraṇīyo pāpimato …pe…
     “Santi, bhikkhave, jivhāviññeyyā rasā, iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati– ayaṃ vuccati, bhikkhave, bhikkhu āvāsagato mārassa, mārassa vasaṃ gato, paṭimukkassa mārapāso. Baddho so mārabandhanena …pe…
     “Santi bhikkhave, manoviññeyyā dhammā, iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati– ayaṃ vuccati, bhikkhave, bhikkhu āvāsagato mārassa, mārassa vasaṃ gato, paṭimukkassa mārapāso. Baddho so mārabandhanena yathākāmakaraṇīyo pāpimato.
     “Santi ca kho, bhikkhave, cakkhuviññeyyā rūpā, iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati– ayaṃ vuccati, bhikkhave bhikkhu nāvāsagato mārassa, na mārassa vasaṃ gato, ummukkassa mārapāso. Mutto so mārabandhanena na yathākāmakaraṇīyo pāpimato …pe…
     “Santi, bhikkhave, jivhāviññeyyā rasā, iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati– ayaṃ vuccati, bhikkhave, bhikkhu nāvāsagato mārassa, na mārassa vasaṃ gato, ummukkassa mārapāso. Mutto so mārabandhanena na yathākāmakaraṇīyo pāpimato …pe…
     “Santi, bhikkhave, manoviññeyyā dhammā, iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati– ayaṃ vuccati, bhikkhave, bhikkhu nāvāsagato mārassa, na mārassa vasaṃ gato, ummukkassa mārapāso. Mutto so mārabandhanena na yathākāmakaraṇīyo pāpimato”ti. Paṭhamaṃ.

SN.35.115/(2). Dutiyamārapāsasuttaṃ
     115. “Santi, bhikkhave, cakkhuviññeyyā rūpā, iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati– ayaṃ vuccati, bhikkhave, bhikkhu baddho cakkhuviññeyyesu rūpesu, āvāsagato mārassa, mārassa vasaṃ gato, paṭimukkassa mārapāso. Baddho so mārabandhanena yathākāmakaraṇīyo pāpimato …pe…
     “Santi, bhikkhave, jivhāviññeyyā rasā …pe… santi, bhikkhave, manoviññeyyā dhammā, iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati– ayaṃ vuccati, bhikkhave, bhikkhu baddho manoviññeyyesu dhammesu, āvāsagato mārassa, mārassa vasaṃ gato, paṭimukkassa mārapāso. Baddho so mārabandhanena yathākāmakaraṇīyo pāpimato …pe…
     “Santi ca kho, bhikkhave, cakkhuviññeyyā rūpā, iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati– ayaṃ vuccati, bhikkhave bhikkhu mutto cakkhuviññeyyehi rūpehi, nāvāsagato mārassa, na mārassa vasaṃ gato, ummukkassa mārapāso. Mutto so mārabandhanena na yathākāmakaraṇīyo pāpimato …pe…
     “Santi, bhikkhave, jivhāviññeyyā rasā …pe… santi, bhikkhave, manoviññeyyā dhammā, iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati– ayaṃ vuccati, bhikkhave, bhikkhu mutto manoviññeyyehi dhammehi, nāvāsagato mārassa, na mārassa vasaṃ gato, ummukkassa mārapāso. Mutto so mārabandhanena na yathākāmakaraṇīyo pāpimato”ti. Dutiyaṃ.


杂阿含244经

SN.35.230/(3) Bāḷisikopamasuttaṃ
     230. “Seyyathāpi, bhikkhave, bāḷisiko āmisagatabaḷisaṃ gambhīre udakarahade pakkhipeyya. Tamenaṃ aññataro āmisacakkhu maccho gileyya. Evañhi so, bhikkhave, maccho gilitabaḷiso bāḷisikassa anayaṃ āpanno byasanaṃ āpanno yathākāmakaraṇīyo bāḷisikassa.
     Evameva kho, bhikkhave, chayime baḷisā lokasmiṃ anayāya sattānaṃ vadhāya pāṇinaṃ. Katame cha? Santi, bhikkhave, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce, bhikkhu, abhinandati abhivadati ajjhosāya tiṭṭhati. Ayaṃ vuccati, bhikkhave, bhikkhu gilitabaḷiso, mārassa anayaṃ āpanno byasanaṃ āpanno yathākāmakaraṇīyo pāpimato …pe… santi, bhikkhave, jivhāviññeyyā rasā …pe…
     Santi, bhikkhave, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce, bhikkhu, abhinandati abhivadati ajjhosāya tiṭṭhati. Ayaṃ vuccati, bhikkhave, bhikkhu gilitabaḷiso mārassa anayaṃ āpanno byasanaṃ āpanno yathākāmakaraṇīyo pāpimato.
     “Santi ca, bhikkhave, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati. Ayaṃ vuccati, bhikkhave, bhikkhu na gilitabaḷiso mārassa abhedi baḷisaṃ paribhedi baḷisaṃ na anayaṃ āpanno na byasanaṃ āpanno na yathākāmakaraṇīyo pāpimato …pe…
     “Santi bhikkhave, jivhāviññeyyā rasā …pe… Santi, bhikkhave, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati, ayaṃ vuccati, bhikkhave, bhikkhu na gilitabaḷiso mārassa abhedi baḷisaṃ paribhedi baḷisaṃ na anayaṃ āpanno na byasanaṃ āpanno na yathākāmakaraṇīyo pāpimato”ti. Tatiyaṃ.


杂阿含246经

SN.4.24/(4). Sattavassānubandhasuttaṃ
     160. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā uruvelāyaṃ viharati najjā nerañjarāya tīre ajapālanigrodhe. Tena kho pana samayena māro pāpimā sattavassāni bhagavantaṃ anubandho hoti otārāpekkho otāraṃ alabhamāno. Atha kho māro pāpimā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ gāthāya ajjhabhāsi–
     “Sokāvatiṇṇo nu vanamhi jhāyasi, vittaṃ nu jīno uda patthayāno.
     Āguṃ nu gāmasmimakāsi kiñci, kasmā janena na karosi sakkhiṃ.
     Sakkhī na sampajjati kenaci te”ti.
     “Sokassa mūlaṃ palikhāya sabbaṃ, anāgu jhāyāmi asocamāno.
     Chetvāna sabbaṃ bhavalobhajappaṃ, anāsavo jhāyāmi pamattabandhū”ti.
     “Yaṃ vadanti mama yidanti, ye vadanti mamanti ca;
     Ettha ce te mano atthi, na me samaṇa mokkhasī”ti.
     “Yaṃ vadanti na taṃ mayhaṃ, ye vadanti na te ahaṃ.
     Evaṃ pāpima jānāhi, na me maggampi dakkhasī”ti.
     “Sace maggaṃ anubuddhaṃ, khemaṃ amatagāminaṃ;
     Apehi gaccha tvameveko, kimaññamanusāsasī”ti.
     “Amaccudheyyaṃ pucchanti, ye janā pāragāmino;
     Tesāhaṃ puṭṭho akkhāmi, yaṃ saccaṃ taṃ nirūpadhin”ti.
     “Seyyathāpi, bhante, gāmassa vā nigamassa vā avidūre pokkharaṇī. Tatrassa kakkaṭako. Atha kho, bhante, sambahulā kumārakā vā kumārikāyo vā tamhā gāmā vā nigamā vā nikkhamitvā yena sā pokkharaṇī tenupasaṅkameyyuṃ; upasaṅkamitvā taṃ kakkaṭakaṃ udakā uddharitvā thale patiṭṭhapeyyuṃ. Yaṃ yadeva hi so, bhante, kakkaṭako aḷaṃ abhininnāmeyya taṃ tadeva te kumārakā vā kumārikāyo vā kaṭṭhena vā kathalāya vā sañchindeyyuṃ sambhañjeyyuṃ sampalibhañjeyyuṃ. Evañhi so, bhante, kakkaṭako sabbehi aḷehi sañchinnehi sambhaggehi sampalibhaggehi abhabbo taṃ pokkharaṇiṃ otarituṃ. Evameva kho, bhante, yāni kānici visūkāyikāni visevitāni vipphanditāni, sabbāni tāni bhagavatā sañchinnāni sambhaggāni sampalibhaggāni. Abhabbo dānāhaṃ, bhante, puna bhagavantaṃ upasaṅkamituṃ yadidaṃ otārāpekkho”ti. Atha kho māro pāpimā bhagavato santike imā nibbejanīyā gāthāyo abhāsi–
     “Medavaṇṇañca pāsāṇaṃ, vāyaso anupariyagā;
     Apettha muduṃ vindema, api assādanā siyā.
     “Aladdhā tattha assādaṃ, vāyasetto apakkame;
     Kākova selamāsajja, nibbijjāpema gotamā”ti.


杂阿含248经

SN.35.234/(7) Udāyīsuttaṃ
     234. Ekaṃ samayaṃ āyasmā ca ānando āyasmā ca udāyī kosambiyaṃ viharanti ghositārāme. Atha kho āyasmā udāyī sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā udāyī āyasmantaṃ ānandaṃ etadavoca–
     “Yatheva nu kho, āvuso ānanda, ayaṃ kāyo bhagavatā anekapariyāyena akkhāto vivaṭo pakāsito– ‘itipāyaṃ kāyo anattā’ti, sakkā evameva viññāṇaṃ pidaṃ ācikkhituṃ desetuṃ paññapetuṃ paṭṭhapetuṃ vivarituṃ vibhajituṃ uttānīkātuṃ– ‘itipidaṃ viññāṇaṃ anattā’”ti?
     “Yatheva kho, āvuso udāyī, ayaṃ kāyo bhagavatā anekapariyāyena akkhāto vivaṭo pakāsito– ‘itipāyaṃ kāyo anattā’ti, sakkā evameva viññāṇaṃ pidaṃ ācikkhituṃ desetuṃ paññapetuṃ paṭṭhapetuṃ vivarituṃ vibhajituṃ uttānīkātuṃ– ‘itipidaṃ viññāṇaṃ anattā’”ti.
     “Cakkhuñca, āvuso, paṭicca rūpe ca uppajjati cakkhuviññāṇan”ti? “Evamāvuso”ti “Yo cāvuso, hetu, yo ca paccayo cakkhuviññāṇassa uppādāya, so ca hetu, so ca paccayo sabbena sabbaṃ sabbathā sabbaṃ aparisesaṃ nirujjheyya. Api nu kho cakkhuviññāṇaṃ paññāyethā”ti? “No hetaṃ, āvuso”. “Imināpi kho etaṃ, āvuso, pariyāyena bhagavatā akkhātaṃ vivaṭaṃ pakāsitaṃ– ‘itipidaṃ viññāṇaṃ anattā’”ti …pe…
     “Jivhañcāvuso, paṭicca rase ca uppajjati jivhāviññāṇan”ti? “Evamāvuso”ti. “Yo cāvuso, hetu yo ca paccayo jivhāviññāṇassa uppādāya, so ca hetu, so ca paccayo sabbena sabbaṃ sabbathā sabbaṃ aparisesaṃ nirujjheyya, api nu kho jivhāviññāṇaṃ paññāyethā”ti? “No hetaṃ, āvuso”. “Imināpi kho etaṃ, āvuso, pariyāyena bhagavatā akkhātaṃ vivaṭaṃ pakāsitaṃ– ‘itipidaṃ viññāṇaṃ anattā’”ti …pe…
     “Manañcāvuso, paṭicca dhamme ca uppajjati manoviññāṇan”ti? “Evamāvuso”ti. “Yo cāvuso, hetu, yo ca paccayo manoviññāṇassa uppādāya, so ca hetu, so ca paccayo sabbena sabbaṃ sabbathā sabbaṃ aparisesaṃ nirujjheyya, api nu kho manoviññāṇaṃ paññāyethā”ti? “No hetaṃ, āvuso”. “Imināpi kho etaṃ, āvuso, pariyāyena bhagavatā akkhātaṃ vivaṭaṃ pakāsitaṃ– ‘itipidaṃ viññāṇaṃ anattā’”ti.
     “Seyyathāpi, āvuso, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno tiṇhaṃ kuṭhāriṃ ādāya vanaṃ paviseyya. So tattha passeyya mahantaṃ kadalikkhandhaṃ ujuṃ navaṃ akukkukajātaṃ. Tamenaṃ mūle chindeyya mūle chetvā agge chindeyya; agge chetvā pattavaṭṭiṃ vinibbhujeyya. So tattha pheggumpi nādhigaccheyya, kuto sāraṃ! Evameva kho, āvuso, bhikkhu chasu phassāyatanesu nevattānaṃ na attaniyaṃ samanupassati. So evaṃ asamanupassanto na kiñci loke upādiyati. Anupādiyaṃ na paritassati. Aparitassaṃ paccattaññeva parinibbāyati. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Sattamaṃ.


杂阿含249经

AN.4.174/ 4. Ānandasuttaṃ
     174. Atha kho āyasmā ānando yenāyasmā mahākoṭṭhiko tenupasaṅkami; upasaṅkamitvā āyasmatā mahākoṭṭhikena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando āyasmantaṃ mahākoṭṭhikaṃ etadavoca–
     “Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā atthaññaṃ kiñcī”ti?
     “Mā hevaṃ, āvuso”.
     “Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā natthaññaṃ kiñcī”ti?
     “Mā hevaṃ, āvuso”.
     “Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā atthi ca natthi ca aññaṃ kiñcī”ti?
     “Mā hevaṃ, āvuso”.
     “Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā nevatthi no natthaññaṃ kiñcī”ti?
     “Mā hevaṃ, āvuso”.
     “‘Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā atthaññaṃ kiñcī’ti, iti puṭṭho samāno– ‘mā hevaṃ, āvuso’ti vadesi. ‘Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā natthaññaṃ kiñcī’ti, iti puṭṭho samāno– ‘mā hevaṃ, āvuso’ti vadesi. ‘Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā atthi ca natthi ca aññaṃ kiñcī’ti, iti puṭṭho samāno– ‘mā hevaṃ, āvuso’ti vadesi. ‘Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā nevatthi no natthaññaṃ kiñcī’ti, iti puṭṭho samāno– ‘mā hevaṃ, āvuso’ti vadesi Yathā kathaṃ panāvuso, imassa bhāsitassa attho daṭṭhabbo”ti?
     “‘Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā atthaññaṃ kiñcī’ti, iti vadaṃ appapañcaṃ papañceti. ‘Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā natthaññaṃ kiñcī’ti, iti vadaṃ appapañcaṃ papañceti. ‘Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā atthi ca natthi ca aññaṃ kiñcī’ti, iti vadaṃ appapañcaṃ papañceti. ‘Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā nevatthi no natthaññaṃ kiñcī’ti, iti vadaṃ appapañcaṃ papañceti. Yāvatā, āvuso, channaṃ phassāyatanānaṃ gati tāvatā papañcassa gati Yāvatā papañcassa gati tāvatā channaṃ phassāyatanānaṃ gati. Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā papañcanirodho papañcavūpasamo”ti. Catutthaṃ.


杂阿含250经

SN.35.232/(5) Koṭṭhikasuttaṃ
     232. Ekaṃ samayaṃ āyasmā ca sāriputto āyasmā ca mahākoṭṭhiko bārāṇasiyaṃ viharanti isipatane migadāye. Atha kho āyasmā mahākoṭṭhiko sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā mahākoṭṭhiko āyasmantaṃ sāriputtaṃ etadavoca–
     “Kiṃ nu kho, āvuso sāriputta, cakkhu rūpānaṃ saṃyojanaṃ, rūpā cakkhussa saṃyojanaṃ …pe… jivhā rasānaṃ saṃyojanaṃ, rasā jivhāya saṃyojanaṃ …pe… mano dhammānaṃ saṃyojanaṃ, dhammā manassa saṃyojanan”ti?
     “Na kho, āvuso koṭṭhika, cakkhu rūpānaṃ saṃyojanaṃ, na rūpā cakkhussa saṃyojanaṃ. Yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo taṃ tattha saṃyojanaṃ …pe… na jivhā rasānaṃ saṃyojanaṃ, na rasā jivhāya saṃyojanaṃ. Yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo taṃ tattha saṃyojanaṃ …pe… na mano dhammānaṃ saṃyojanaṃ, na dhammā manassa saṃyojanaṃ. Yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo taṃ tattha saṃyojanaṃ.
     “Seyyathāpi āvuso, kāḷo ca balībaddo odāto ca balībaddo ekena dāmena vā yottena vā saṃyuttā assu. Yo nu kho evaṃ vadeyya– ‘kāḷo balībaddo odātassa balībaddassa saṃyojanaṃ, odāto balībaddo kāḷassa balībaddassa saṃyojanan’ti, sammā nu kho so vadamāno vadeyyā”ti? “No hetaṃ, āvuso”. “Na kho, āvuso, kāḷo balībaddo odātassa balībaddassa saṃyojanaṃ, na odāto balībaddo kāḷassa balībaddassa saṃyojanaṃ. Yena ca kho te ekena dāmena vā yottena vā saṃyuttā taṃ tattha saṃyojanaṃ.
     “Evameva kho, āvuso, na cakkhu rūpānaṃ saṃyojanaṃ, na rūpā cakkhussa saṃyojanaṃ. Yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo taṃ tattha saṃyojanaṃ …pe… na jivhā rasānaṃ saṃyojanaṃ …pe… na mano dhammānaṃ saṃyojanaṃ, na dhammā manassa saṃyojanaṃ. Yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo, taṃ tattha saṃyojanaṃ.
     “Cakkhu vā, āvuso, rūpānaṃ saṃyojanaṃ abhavissa, rūpā vā cakkhussa saṃyojanaṃ, nayidaṃ brahmacariyavāso paññāyetha sammā dukkhakkhayāya. Yasmā ca kho, āvuso, na cakkhu rūpānaṃ saṃyojanaṃ, na rūpā cakkhussa saṃyojanaṃ yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo, taṃ tattha saṃyojanaṃ, tasmā brahmacariyavāso paññāyati sammā dukkhakkhayāya …pe…
     “Jivhā, āvuso, rasānaṃ saṃyojanaṃ abhavissa, rasā vā jivhāya saṃyojanaṃ, nayidaṃ brahmacariyavāso paññāyetha sammā dukkhakkhayāya. Yasmā ca kho, āvuso, na jivhā rasānaṃ saṃyojanaṃ, na rasā jivhāya saṃyojanaṃ; yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo, taṃ tattha saṃyojanaṃ, tasmā brahmacariyavāso paññāyati sammā dukkhakkhayāya …pe…
     “Mano vā, āvuso, dhammānaṃ saṃyojanaṃ abhavissa, dhammā vā manassa saṃyojanaṃ, nayidaṃ brahmacariyavāso paññāyetha sammā dukkhakkhayāya. Yasmā ca kho, āvuso, na mano dhammānaṃ saṃyojanaṃ, na dhammā manassa saṃyojanaṃ; yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo, taṃ tattha saṃyojanaṃ, tasmā brahmacariyavāso paññāyati sammā dukkhakkhayāya.
     “Imināpetaṃ āvuso, pariyāyena veditabbaṃ yathā na cakkhu rūpānaṃ saṃyojanaṃ, na rūpā cakkhussa saṃyojanaṃ. Yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo, taṃ tattha saṃyojanaṃ …pe… na jivhā rasānaṃ saṃyojanaṃ …pe… na mano dhammānaṃ saṃyojanaṃ, na dhammā manassa saṃyojanaṃ. Yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo, taṃ tattha saṃyojanaṃ.
     “Saṃvijjati kho, āvuso, bhagavato cakkhu. Passati bhagavā cakkhunā rūpaṃ. Chandarāgo bhagavato natthi. Suvimuttacitto bhagavā. Saṃvijjati kho, āvuso, bhagavato sotaṃ. Suṇāti bhagavā sotena saddaṃ. Chandarāgo bhagavato natthi. Suvimuttacitto bhagavā. Saṃvijjati kho, āvuso, bhagavato ghānaṃ. Ghāyati bhagavā ghānena gandhaṃ. Chandarāgo bhagavato natthi. Suvimuttacitto bhagavā. Saṃvijjati kho, āvuso, bhagavato jivhā. Sāyati bhagavā jivhāya rasaṃ. Chandarāgo bhagavato natthi. Suvimuttacitto bhagavā. Saṃvijjati kho, āvuso, bhagavato kāyo. Phusati bhagavā kāyena phoṭṭhabbaṃ. Chandarāgo bhagavato natthi. Suvimuttacitto bhagavā. Saṃvijjati kho, āvuso, bhagavato mano. Vijānāti bhagavā manasā dhammaṃ. Chandarāgo bhagavato natthi. Suvimuttacitto bhagavā.
     “Iminā kho etaṃ, āvuso, pariyāyena veditabbaṃ yathā na cakkhu rūpānaṃ saṃyojanaṃ, na rūpā cakkhussa saṃyojanaṃ; yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo, taṃ tattha saṃyojanaṃ. Na sotaṃ… na ghānaṃ… na jivhā rasānaṃ saṃyojanaṃ, na rasā jivhāya saṃyojanaṃ; yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo taṃ tattha saṃyojanaṃ. Na kāyo… na mano dhammānaṃ saṃyojanaṃ, na dhammā manassa saṃyojanaṃ; yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo, taṃ tattha saṃyojanan”ti. Pañcamaṃ.


杂阿含252经

SN.35.69/(7). Upasena-āsīvisasuttaṃ
     69. Ekaṃ samayaṃ āyasmā ca sāriputto āyasmā ca upaseno rājagahe viharanti sītavane sappasoṇḍikapabbhāre. Tena kho pana samayena āyasmato upasenassa kāye āsīviso patito hoti. Atha kho āyasmā upaseno bhikkhū āmantesi– “etha me, āvuso, imaṃ kāyaṃ mañcakaṃ āropetvā bahiddhā nīharatha. Purāyaṃ kāyo idheva vikirati; seyyathāpi bhusamuṭṭhī”ti.
     Evaṃ vutte, āyasmā sāriputto āyasmantaṃ upasenaṃ etadavoca– “na kho pana mayaṃ passāma āyasmato upasenassa kāyassa vā aññathattaṃ indriyānaṃ vā vipariṇāmaṃ. Atha ca panāyasmā upaseno evamāha– ‘etha me, āvuso, imaṃ kāyaṃ mañcakaṃ āropetvā bahiddhā nīharatha. Purāyaṃ kāyo idheva vikirati; seyyathāpi bhusamuṭṭhī’”ti. “Yassa nūna, āvuso sāriputta, evamassa– ‘ahaṃ cakkhūti vā mama cakkhūti vā …pe… ahaṃ jivhāti vā mama jivhāti vā… ahaṃ manoti vā mama manoti vā’. Tassa, āvuso sāriputta, siyā kāyassa vā aññathattaṃ indriyānaṃ vā vipariṇāmo. Mayhañca kho, āvuso sāriputta, na evaṃ hoti ‘ahaṃ cakkhūti vā mama cakkhūti vā …pe… ahaṃ jivhāti vā mama jivhāti vā …pe… ahaṃ manoti vā mama manoti vā’. Tassa mayhañca kho, āvuso sāriputta, kiṃ kāyassa vā aññathattaṃ bhavissati, indriyānaṃ vā vipariṇāmo”ti!
     “Tathā hi panāyasmato upasenassa dīgharattaṃ ahaṅkāramamaṅkāramānānusayo susamūhato. Tasmā āyasmato upasenassa na evaṃ hoti– ‘ahaṃ cakkhūti vā mama cakkhūti vā …pe… ahaṃ jivhāti vā mama jivhāti vā …pe… ahaṃ manoti vā mama manoti vā’”ti. Atha kho te bhikkhū āyasmato upasenassa kāyaṃ mañcakaṃ āropetvā bahiddhā nīhariṃsu. Atha kho āyasmato upasenassa kāyo tattheva vikiri; seyyathāpi bhusamuṭṭhīti. Sattamaṃ.


杂阿含253经

SN.35.133/(10) Verahaccānisuttaṃ
     133. Ekaṃ samayaṃ āyasmā udāyī kāmaṇḍāyaṃ viharati todeyyassa brāhmaṇassa ambavane. Atha kho verahaccānigottāya brāhmaṇiyā antevāsī māṇavako yenāyasmā udāyī tenupasaṅkami; upasaṅkamitvā āyasmatā udāyinā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho taṃ māṇavakaṃ āyasmā udāyī dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi. Atha kho so māṇavako āyasmatā udāyinā dhammiyā kathāya sandassito samādapito samuttejito sampahaṃsito uṭṭhāyāsanā yena verahaccānigottā brāhmaṇī tenupasaṅkami; upasaṅkamitvā verahaccānigottaṃ brāhmaṇiṃ etadavoca– “yagghe, bhoti, jāneyyāsi ! Samaṇo udāyī dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsetī”ti.
     “Tena hi tvaṃ, māṇavaka, mama vacanena samaṇaṃ udāyiṃ nimantehi svātanāya bhattenā”ti “Evaṃ bhotī”ti kho so māṇavako verahaccānigottāya brāhmaṇiyā paṭissutvā yenāyasmā udāyī tenupasaṅkami; upasaṅkamitvā āyasmantaṃ udāyiṃ etadavoca– “adhivāsetu kira, bhavaṃ, udāyi, amhākaṃ ācariyabhariyāya verahaccānigottāya brāhmaṇiyā svātanāya bhattan”ti. Adhivāsesi kho āyasmā udāyī tuṇhībhāvena. Atha kho āyasmā udāyī tassā rattiyā accayena pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena verahaccānigottāya brāhmaṇiyā nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho verahaccānigottā brāhmaṇī āyasmantaṃ udāyiṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi. Atha kho verahaccānigottā brāhmaṇī āyasmantaṃ udāyiṃ bhuttāviṃ onītapattapāṇiṃ pādukā ārohitvā ucce āsane nisīditvā sīsaṃ oguṇṭhitvā āyasmantaṃ udā yiṃ etadavoca– “bhaṇa, samaṇa, dhamman”ti. “Bhavissati, bhagini, samayo”ti vatvā uṭṭhāyāsanā pakkami.
     Dutiyampi kho so māṇavako yenāyasmā udāyī tenupasaṅkami; upasaṅkamitvā āyasmatā udāyinā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho taṃ māṇavakaṃ āyasmā udāyī dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi. Dutiyampi kho so māṇavako āyasmatā udāyinā dhammiyā kathāya sandassito samādapito samuttejito sampahaṃsito uṭṭhāyāsanā yena verahaccānigottā brāhmaṇī tenupasaṅkami; upasaṅkamitvā verahaccānigottaṃ brāhmaṇiṃ etadavoca– “yagghe, bhoti, jāneyyāsi! Samaṇo udāyī dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsetī”ti.
     “Evamevaṃ pana tvaṃ, māṇavaka, samaṇassa udāyissa vaṇṇaṃ bhāsasi. Samaṇo panudāyī ‘bhaṇa, samaṇa, dhamman’ti vutto samāno ‘bhavissati, bhagini, samayo’ti vatvā uṭṭhāyāsanā pakkanto”ti. “Tathā hi pana tvaṃ, bhoti, pādukā ārohitvā ucce āsane nisīditvā sīsaṃ oguṇṭhitvā etadavoca– ‘bhaṇa, samaṇa, dhamman’ti. Dhammagaruno hi te bhavanto dhammagāravā”ti. “Tena hi tvaṃ, māṇavaka, mama vacanena samaṇaṃ udāyiṃ nimantehi svātanāya bhattenā”ti. “Evaṃ, bhotī”ti kho so māṇavako verahaccānigottāya brāhmaṇiyā paṭissutvā yenāyasmā udāyī tenupasaṅkami; upasaṅkamitvā āyasmantaṃ udāyiṃ etadavoca– “adhivāsetu kira bhavaṃ udāyī amhākaṃ ācariyabhariyāya verahaccānigottāya brāhmaṇiyā svātanāya bhattan”ti. Adhivāsesi kho āyasmā udāyī tuṇhībhāvena.
     Atha kho āyasmā udāyī tassā rattiyā accayena pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena verahaccānigottāya brāhmaṇiyā nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho verahaccānigottā brāhmaṇī āyasmantaṃ udāyiṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi. Atha kho verahaccānigottā brāhmaṇī āyasmantaṃ udāyiṃ bhuttāviṃ onītapattapāṇiṃ pādukā orohitvā nīce āsane nisīditvā sīsaṃ vivaritvā āyasmantaṃ udāyiṃ etadavoca– “kismiṃ nu kho, bhante, sati arahanto sukhadukkhaṃ paññapenti, kismiṃ asati arahanto sukhadukkhaṃ na paññapentī”ti?
     “Cakkhusmiṃ kho, bhagini, sati arahanto sukhadukkhaṃ paññapenti, cakkhusmiṃ asati arahanto sukhadukkhaṃ na paññapenti …pe… jivhāya sati arahanto sukhadukkhaṃ paññapenti, jivhāya asati arahanto sukhadukkhaṃ na paññapenti …pe… Manasmiṃ sati arahanto sukhadukkhaṃ paññapenti, manasmiṃ asati arahanto sukhadukkhaṃ na paññapentī”ti.
     Evaṃ vutte, verahaccānigottā brāhmaṇī āyasmantaṃ udāyiṃ etadavoca– “abhikkantaṃ, bhante; abhikkantaṃ, bhante! Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya, cakkhumanto rūpāni dakkhantīti; evamevaṃ ayyena udāyinā anekapariyāyena dhammo pakāsito. Esāhaṃ, ayya udāyi, taṃ bhagavantaṃ saraṇaṃ gacchāmi, dhammañca, bhikkhusaṅghañca. Upāsikaṃ maṃ ayyo udāyī dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Dasamaṃ.
    Gahapativaggo terasamo.
    Tassuddānaṃ–
     Vesālī vajji nāḷandā, bhāradvāja soṇo ca ghosito;
     Hāliddiko nakulapitā, lohicco verahaccānīti.


杂阿含254经

AN.6.55/ 1. Soṇasuttaṃ
     55. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tena kho pana samayena āyasmā soṇo rājagahe viharati sītavanasmiṃ. Atha kho āyasmato soṇassa rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “ye kho keci bhagavato sāvakā āraddhavīriyā viharanti, ahaṃ tesaṃ aññataro. Atha ca pana me na anupādāya āsavehi cittaṃ vimuccati, saṃvijjanti kho pana me kule bhogā, sakkā bhogā ca bhuñjituṃ puññāni ca kātuṃ. Yaṃnūnāhaṃ sikkhaṃ paccakkhāya hīnāyāvattitvā bhoge ca bhuñjeyyaṃ puññāni ca kareyyan”ti.
     Atha kho bhagavā āyasmato soṇassa cetasā cetoparivitakkamaññāya– seyyathāpi nāma balavā puriso sammiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ sammiñjeyya, evamevaṃ kho– gijjhakūṭe pabbate antarahito sītavane āyasmato soṇassa sammukhe pāturahosi. Nisīdi bhagavā paññatte āsane. Āyasmāpi kho soṇo bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ soṇaṃ bhagavā etadavoca–
     “Nanu te, soṇa, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘ye kho keci bhagavato sāvakā āraddhavīriyā viharanti, ahaṃ tesaṃ aññataro. Atha ca pana me na anupādāya āsavehi cittaṃ vimuccati, saṃvijjanti kho pana me kule bhogā, sakkā bhogā ca bhuñjituṃ puññāni ca kātuṃ. Yaṃnūnāhaṃ sikkhaṃ paccakkhāya hīnāyāvattitvā bhoge ca bhuñjeyyaṃ puññāni ca kareyyan’”ti? “Evaṃ, bhante”.
     “Taṃ kiṃ maññasi, soṇa, kusalo tvaṃ pubbe agāriyabhūto vīṇāya tantissare”ti? “Evaṃ, bhante”. “Taṃ kiṃ maññasi, soṇa, yadā te vīṇāya tantiyo accāyatā honti, api nu te vīṇā tasmiṃ samaye saravatī vā hoti kammaññā vā”ti? “No hetaṃ, bhante”.
     “Taṃ kiṃ maññasi, soṇa, yadā te vīṇāya tantiyo atisithilā honti, api nu te vīṇā tasmiṃ samaye saravatī vā hoti kammaññā vā”ti? “No hetaṃ, bhante”.
     “Yadā pana te, soṇa, vīṇāya tantiyo na accāyatā honti nātisithilā same guṇe patiṭṭhitā, api nu te vīṇā tasmiṃ samaye saravatī vā hoti kammaññā vā”ti? “Evaṃ, bhante”.
     “Evamevaṃ kho, soṇa, accāraddhavīriyaṃ uddhaccāya saṃvattati, atisithilavīriyaṃ kosajjāya saṃvattati. Tasmātiha tvaṃ, soṇa, vīriyasamathaṃ adhiṭṭhahaṃ, indriyānañca samataṃ paṭivijjha, tattha ca nimittaṃ gaṇhāhī”ti. “Evaṃ, bhante”ti kho āyasmā soṇo bhagavato paccassosi. Atha kho bhagavā āyasmantaṃ soṇaṃ iminā ovādena ovaditvā– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evamevaṃ kho– sītavane antarahito gijjhakūṭe pabbate pāturahosi.
     Atha kho āyasmā soṇo aparena samayena vīriyasamathaṃ adhiṭṭhāsi, indriyānañca samataṃ paṭivijjhi, tattha ca nimittaṃ aggahesi. Atha kho āyasmā soṇo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anāgāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca panāyasmā soṇo arahataṃ ahosi.
     Atha kho āyasmato soṇassa arahattappattassa etadahosi– “yaṃnūnāhaṃ yena bhagavā tenupasaṅkameyyaṃ; upasaṅkamitvā bhagavato santike aññaṃ byākareyyan”ti. Atha kho āyasmā soṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā soṇo bhagavantaṃ etadavoca–
     “Yo so, bhante, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññāvimutto, so cha ṭhānāni adhimutto hoti– nekkhammādhimutto hoti, pavivekādhimutto hoti, abyāpajjādhimutto hoti, taṇhākkhayādhimutto hoti, upādānakkhayādhimutto hoti, asammohādhimutto hoti.
     “Siyā kho pana, bhante, idhekaccassa āyasmato evamassa– ‘kevalaṃsaddhāmattakaṃ nūna ayamāyasmā nissāya nekkhammādhimutto’ti Na kho panetaṃ, bhante, evaṃ daṭṭhabbaṃ. Khīṇāsavo, bhante, bhikkhu vusitavā katakaraṇīyo karaṇīyaṃ attano asamanupassanto katassa vā paṭicayaṃ khayā rāgassa vītarāgattā nekkhammādhimutto hoti, khayā dosassa vītadosattā nekkhammādhimutto hoti, khayā mohassa vītamohattā nekkhammādhimutto hoti.
     “Siyā kho pana, bhante, idhekaccassa āyasmato evamassa– ‘lābhasakkārasilokaṃ nūna ayamāyasmā nikāmayamāno pavivekādhimutto’ti. Na kho panetaṃ, bhante, evaṃ daṭṭhabbaṃ. Khīṇāsavo, bhante, bhikkhu vusitavā katakaraṇīyo karaṇīyaṃ attano asamanupassanto katassa vā paṭicayaṃ khayā rāgassa vītarāgattā pavivekādhimutto hoti, khayā dosassa vītadosattā pavivekādhimutto hoti, khayā mohassa vītamohattā pavivekādhimutto hoti.
     “Siyā kho pana, bhante, idhekaccassa āyasmato evamassa– ‘sīlabbataparāmāsaṃ nūna ayamāyasmā sārato paccāgacchanto abyāpajjādhimutto’ti. Na kho panetaṃ, bhante, evaṃ daṭṭhabbaṃ. Khīṇāsavo, bhante, bhikkhu vusitavā katakaraṇīyo karaṇīyaṃ attano asamanupassanto katassa vā paṭicayaṃ khayā rāgassa vītarāgattā abyāpajjādhimutto hoti, khayā dosassa vītadosattā abyāpajjādhimutto hoti, khayā mohassa vītamohattā abyāpajjādhimutto hoti.
     “Khayā rāgassa vītarāgattā taṇhākkhayādhimutto hoti, khayā dosassa vītadosattā taṇhākkhayādhimutto hoti, khayā mohassa vītamohattā taṇhākkhayādhimutto hoti.
     “Khayā rāgassa vītarāgattā upādānakkhayādhimutto hoti, khayā dosassa vītadosattā upādānakkhayādhimutto hoti, khayā mohassa vītamohattā upādānakkhayādhimutto hoti.
     “Khayā rāgassa vītarāgattā asammohādhimutto hoti, khayā dosassa vītadosattā asammohādhimutto hoti, khayā mohassa vītamohattā asammohādhimutto hoti.
     “Evaṃ sammā vimuttacittassa, bhante, bhikkhuno bhusā cepi cakkhuviññeyyā rūpā cakkhussa āpāthaṃ āgacchanti, nevassa cittaṃ pariyādiyanti. Amissīkatamevassa cittaṃ hoti ṭhitaṃ āneñjappattaṃ vayañcassānupassati Bhusā cepi sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā… manoviññeyyā dhammā manassa āpāthaṃ āgacchanti, nevassa cittaṃ pariyādiyanti. Amissīkatamevassa cittaṃ hoti ṭhitaṃ āneñjappattaṃ vayañcassānupassati. Seyyathāpi, bhante, selo pabbato acchiddo asusiro ekagghano. Atha puratthimāya cepi disāya āgaccheyya bhusā vātavuṭṭhi neva naṃ saṅkampeyya na sampakampeyya na sampavedheyya, atha pacchimāya cepi disāya āgaccheyya bhusā vātavuṭṭhi …pe… atha uttarāya cepi disāya āgaccheyya bhusā vātavuṭṭhi… atha dakkhiṇāya cepi disāya āgaccheyya bhusā vātavuṭṭhi neva naṃ saṅkampeyya na sampakampeyya na sampavedheyya; evame vaṃ kho, bhante, evaṃ sammāvimuttacittassa bhikkhuno bhusā cepi cakkhuviññeyyā rūpā cakkhussa āpāthaṃ āgacchanti, nevassa cittaṃ pariyādiyanti. Amissīkatamevassa cittaṃ hoti ṭhitaṃ āneñjappattaṃ vayañcassānupassati. Bhusā cepi sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā… manoviññeyyā dhammā manassa āpāthaṃ āgacchanti, nevassa cittaṃ pariyādiyanti. Amissīkatamevassa cittaṃ hoti ṭhitaṃ āneñjappattaṃ vayañcassānupassatī”ti.
     “Nekkhammaṃ adhimuttassa, pavivekañca cetaso;
     Abyāpajjādhimuttassa, upādānakkhayassa ca.
     “Taṇhākkhayādhimuttassa asammohañca cetaso;
     Disvā āyatanuppādaṃ, sammā cittaṃ vimuccati.
     “Tassa sammā vimuttassa, santacittassa bhikkhuno;
     Katassa paṭicayo natthi, karaṇīyaṃ na vijjati.
     “Selo yathā ekagghano, vātena na samīrati.
     Evaṃ rūpā rasā saddā, gandhā phassā ca kevalā.
     “Iṭṭhā dhammā aniṭṭhā ca, nappavedhenti tādino;
     Ṭhitaṃ cittaṃ vippamuttaṃ, vayañcassānupassatī”ti. Paṭhamaṃ.


杂阿含255经

SN.35.132/(9) Lohiccasuttaṃ
     132. Ekaṃ samayaṃ āyasmā mahākaccāno avantīsu viharati makkarakate araññakuṭikāyaṃ. Atha kho lohiccassa brāhmaṇassa sambahulā antevāsikā kaṭṭhahārakā māṇavakā yenāyasmato mahākaccānassa araññakuṭikā tenupasaṅkamiṃsu; upasaṅkamitvā parito parito kuṭikāya anucaṅkamanti anuvicaranti uccāsaddā mahāsaddā kānici kānici seleyyakāni karonti – “ime pana muṇḍakā samaṇakā ibbhā kaṇhā bandhupādāpaccā, imesaṃ bharatakānaṃ sakkatā garukatā mānitā pūjitā apacitā”ti. Atha kho āyasmā mahākaccāno vihārā nikkhamitvā te māṇavake etadavoca– “mā māṇavakā saddamakattha; dhammaṃ vo bhāsissāmī”ti. Evaṃ vutte, te māṇavakā tuṇhī ahesuṃ. Atha kho āyasmā mahākaccāno te māṇavake gāthāhi ajjhabhāsi–
     “Sīluttamā pubbatarā ahesuṃ, te brāhmaṇā ye purāṇaṃ saranti.
     Guttāni dvārāni surakkhitāni, ahesuṃ tesaṃ abhibhuyya kodhaṃ.
     “Dhamme ca jhāne ca ratā ahesuṃ, te brāhmaṇā ye purāṇaṃ saranti.
     Ime ca vokkamma japāmaseti, gottena mattā visamaṃ caranti.
     “Kodhābhibhūtā puthu-attadaṇḍā, virajjamānā sataṇhātaṇhesu.
     Aguttadvārassa bhavanti moghā, supineva laddhaṃ purisassa vittaṃ.
     “Anāsakā thaṇḍilasāyikā ca; pāto sinānañca tayo ca vedā.
     “Kharājinaṃ jaṭāpaṅko, mantā sīlabbataṃ tapo;
     Kuhanā vaṅkadaṇḍā ca, udakācamanāni ca.
     “Vaṇṇā ete brāhmaṇānaṃ, katā kiñcikkhabhāvanā;
     Cittañca susamāhitaṃ, vippasannamanāvilaṃ.
     Akhilaṃ sabbabhūtesu, so maggo brahmapattiyā”ti.
     Atha kho te māṇavakā kupitā anattamanā yena lohicco brāhmaṇo tenupasaṅkamiṃsu; upasaṅkamitvā lohiccaṃ brāhmaṇaṃ etadavocuṃ– “yagghe! Bhavaṃ jāneyya, samaṇo mahākaccāno brāhmaṇānaṃ mante ekaṃsena apavadati, paṭikkosatī”ti? Evaṃ vutte, lohicco brāhmaṇo kupito ahosi anattamano. Atha kho lohiccassa brāhmaṇassa etadahosi– “na kho pana metaṃ patirūpaṃ yohaṃ aññadatthu māṇavakānaṃyeva sutvā samaṇaṃ mahākaccānaṃ akkoseyyaṃ paribhāseyyaṃ. Yaṃnūnāhaṃ upasaṅkamitvā puccheyyan”ti.
     Atha kho lohicco brāhmaṇo tehi māṇavakehi saddhiṃ yenāyasmā mahākaccāno tenupasaṅkami; upasaṅkamitvā āyasmatā mahākaccānena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho lohicco brāhmaṇo āyasmantaṃ mahākaccānaṃ etadavoca– “āgamaṃsu nu khvidha, bho kaccāna, amhākaṃ sambahulā antevāsikā kaṭṭhahārakā māṇavakā”ti? “Āgamaṃsu khvidha te, brāhmaṇa, sambahulā antevāsikā kaṭṭhahārakā māṇavakā”ti. “Ahu pana bhoto kaccānassa tehi māṇavakehi saddhiṃ kocideva kathāsallāpo”ti? “Ahu kho me, brāhmaṇa, tehi māṇavakehi saddhiṃ kocideva kathāsallāpo”ti “Yathā kathaṃ pana bhoto kaccānassa tehi māṇavakehi saddhiṃ ahosi kathāsallāpo”ti? “Evaṃ kho me, brāhmaṇa, tehi māṇavakehi saddhiṃ ahosi kathāsallāpo–
     “Sīluttamā pubbatarā ahesuṃ,
     Te brāhmaṇā ye purāṇaṃ saranti. …Pe…
     Akhilaṃ sabbabhūtesu, so maggo brahmapattiyā”ti.
     “Evaṃ kho me, brāhmaṇa, tehi māṇavakehi saddhiṃ ahosi kathāsallāpo”ti.
     “‘Aguttadvāro’ti bhavaṃ kaccāno āha. Kittāvatā nu kho, bho kaccāna, aguttadvāro hotī”ti? “Idha, brāhmaṇa, ekacco cakkhunā rūpaṃ disvā piyarūpe rūpe adhimuccati, appiyarūpe rūpe byāpajjati, anupaṭṭhitakāyassati ca viharati, parittacetaso tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti. Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya piyarūpe dhamme adhimuccati, appiyarūpe ca dhamme byāpajjati, anupaṭṭhitakāyassati ca viharati, parittacetaso tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti. Evaṃ kho, brāhmaṇa, aguttadvāro hotī”ti. “Acchariyaṃ, bho kaccāna; abbhutaṃ, bho kaccāna! Yāvañcidaṃ bhotā kaccānena aguttadvārova samāno aguttadvāroti akkhāto.
     “‘Guttadvāro’ti bhavaṃ kaccāno āha. Kittāvatā nu kho, bho kaccāna, guttadvāro hotī”ti? “Idha, brāhmaṇa, bhikkhu cakkhunā rūpaṃ disvā piyarūpe rūpe nādhimuccati, appiyarūpe rūpe na byāpajjati, upaṭṭhitakāyassati ca viharati, appamāṇacetaso tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti. Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya piyarūpe dhamme nādhimuccati, appiyarūpe dhamme na byāpajjati, upaṭṭhitakāyassati ca viharati, appamāṇacetaso tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti, yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti. Evaṃ kho, brāhmaṇa, guttadvāro hotī”ti.
     “Acchariyaṃ, bho kaccāna; abbhutaṃ, bho kaccāna! Yāvañcidaṃ bhotā kaccānena guttadvārova samāno guttadvāroti akkhāto. Abhikkantaṃ, bho kaccāna; abhikkantaṃ, bho kaccāna! Seyyathāpi, bho kaccāna, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya, cakkhumanto rūpāni dakkhantīti; evamevaṃ bhotā kaccānena anekapariyāyena dhammo pakāsito. Esāhaṃ, bho kaccāna, taṃ bhagavantaṃ saraṇaṃ gacchāmi, dhammañca, bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ kaccāno dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gataṃ. Yathā ca bhavaṃ kaccāno makkarakate upāsakakulāni upasaṅkamati; evameva lohiccakulaṃ upasaṅkamatu. Tattha ye māṇavakā vā māṇavikā vā bhavantaṃ kaccānaṃ abhivādessanti paccuṭṭhissanti āsanaṃ vā udakaṃ vā dassanti, tesaṃ taṃ bhavissati dīgharattaṃ hitāya sukhāyā”ti. Navamaṃ.


杂阿含256经

SN.22.127/(2). Dutiyasamudayadhammasuttaṃ
     127. Ekaṃ samayaṃ āyasmā ca sāriputto āyasmā ca mahākoṭṭhiko bārāṇasiyaṃ viharanti isipatane migadāye. Atha kho āyasmā mahākoṭṭhiko sāyanhasamayaṃ paṭisallānā vuṭṭhito …pe… ekamantaṃ nisinno kho āyasmā mahākoṭṭhiko āyasmantaṃ sāriputtaṃ etadavoca– “‘avijjā, avijjā’ti, āvuso sāriputta, vuccati. Katamā nu kho, āvuso, avijjā, kittāvatā ca avijjāgato hotī”ti?
     “Idhāvuso assutavā puthujjano samudayadhammaṃ rūpaṃ ‘samudayadhammaṃ rūpan’ti yathābhūtaṃ nappajānāti; vayadhammaṃ rūpaṃ …pe… ‘samudayavayadhammaṃ rūpan’ti yathābhūtaṃ nappajānāti. Samudayadhammaṃ vedanaṃ …pe… vayadhammaṃ vedanaṃ …pe… ‘samudayavayadhammā vedanā’ti yathābhūtaṃ nappajānāti. Samudayadhammaṃ saññaṃ …pe… samudayadhamme saṅkhāre …pe… vayadhamme saṅkhāre …pe… samudayavayadhamme saṅkhāre ‘samudayavayadhammā saṅkhārā’ti yathābhūtaṃ nappajānāti. Samudayadhammaṃ viññāṇaṃ …pe… samudayavayadhammaṃ viññāṇaṃ ‘samudayavayadhammaṃ viññāṇan’ti yathābhūtaṃ nappajānāti. Ayaṃ vuccati, āvuso, avijjā; ettāvatā ca avijjāgato hotī”ti. Dutiyaṃ.

SN.22.128/(3). Tatiyasamudayadhammasuttaṃ
     128. Ekaṃ samayaṃ āyasmā ca sāriputto āyasmā ca mahākoṭṭhiko bārāṇasiyaṃ viharanti isipatane migadāye …pe… ekamantaṃ nisinno kho āyasmā mahākoṭṭhiko āyasmantaṃ sāriputtaṃ etadavoca– “‘vijjā, vijjā’ti, āvuso sāriputta, vuccati. Katamā nu kho, āvuso, vijjā, kittāvatā ca vijjāgato hotī”ti?
     “Idhāvuso, sutavā ariyasāvako samudayadhammaṃ rūpaṃ ‘samudayadhammaṃ rūpan’ti yathābhūtaṃ pajānāti; vayadhammaṃ rūpaṃ …pe… samudayavayadhammaṃ rūpaṃ ‘samudayavayadhammaṃ rūpan’ti yathābhūtaṃ pajānāti; samudayadhammaṃ vedanaṃ …pe… samudayavayadhammā vedanā samudayadhammaṃ saññaṃ …pe… samudayadhamme saṅkhāre… vayadhamme saṅkhāre… samudayavayadhamme saṅkhāre ‘samudayavayadhammā saṅkhārā’ti yathābhūtaṃ pajānāti. Samudayadhammaṃ viññāṇaṃ… vayadhammaṃ viññāṇaṃ… samudayavayadhammaṃ viññāṇaṃ ‘samudayavayadhammaṃ viññāṇan’ti yathābhūtaṃ pajānāti. Ayaṃ vuccatāvuso, vijjā; ettāvatā ca vijjāgato hotī”ti. Tatiyaṃ.


杂阿含257经

SN.22.135/(10). Tatiyakoṭṭhikasuttaṃ
     135. Taññeva nidānaṃ. Ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ mahākoṭṭhikaṃ etadavoca– “‘avijjā, avijjā’ti, āvuso koṭṭhika, vuccati. Katamā nu kho, āvuso, avijjā, kittāvatā ca avijjāgato hotī”ti?
     “Idhāvuso, assutavā puthujjano rūpaṃ nappajānāti, rūpasamudayaṃ nappajānāti, rūpanirodhaṃ nappajānāti, rūpanirodhagāminiṃ paṭipadaṃ nappajānāti. Vedanaṃ nappajānāti …pe… saññaṃ… saṅkhāre… viññāṇaṃ nappajānāti, viññāṇasamudayaṃ nappajānāti, viññāṇanirodhaṃ nappajānāti, viññāṇanirodhagāminiṃ paṭipadaṃ nappajānāti. Ayaṃ vuccatāvuso, avijjā; ettāvatā ca avijjāgato hotī”ti.
     Evaṃ vutte, āyasmā sāriputto āyasmantaṃ mahākoṭṭhikaṃ etadavoca– “‘vijjā, vijjā’ti, āvuso koṭṭhika, vuccati. Katamā nu kho, āvuso, vijjā, kittāvatā ca vijjāgato hotī”ti? “Idhāvuso, sutavā ariyasāvako rūpaṃ pajānāti, rūpasamudayaṃ pajānāti, rūpanirodhaṃ pajānāti, rūpanirodhagāminiṃ paṭipadaṃ pajānāti. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ pajānāti, viññāṇasamudayaṃ pajānāti, viññāṇanirodhaṃ pajānāti viññāṇanirodhagāminiṃ paṭipadaṃ pajānāti. Ayaṃ vuccatāvuso, vijjā; ettāvatā ca vijjāgato hotī”ti. Dasamaṃ.
    Avijjāvaggo terasamo.
    Tassuddānaṃ–
     Samudayadhamme tīṇi, assādo apare duve;
     Samudaye ca dve vuttā, koṭṭhike apare tayoti.


杂阿含258经

SN.22.134/(9). Dutiyakoṭṭhikasuttaṃ
     134. Bārāṇasiyaṃ viharanti isipatane migadāye …pe… “‘avijjā, avijjā’ti, āvuso koṭṭhika, vuccati. Katamā nu kho, āvuso, avijjā, kittāvatā ca avijjāgato hotī”ti?
     “Idhāvuso, assutavā puthujjano rūpassa samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāti. Vedanāya …pe… saññāya… saṅkhārānaṃ… viññāṇassa samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāti. Ayaṃ vuccatāvuso, avijjā; ettāvatā ca avijjāgato hotī”ti.
     Evaṃ vutte, āyasmā sāriputto āyasmantaṃ mahākoṭṭhikaṃ etadavoca– “‘vijjā, vijjā’ti, āvuso koṭṭhika, vuccati. Katamā nu kho, āvuso, vijjā, kittāvatā ca vijjāgato hotī”ti?
     “Idhāvuso, sutavā ariyasāvako rūpassa samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti. Vedanāya …pe… saññāya… saṅkhārānaṃ… viññāṇassa samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti. Ayaṃ vuccatāvuso, vijjā; ettāvatā ca vijjāgato hotī”ti. Navamaṃ.


杂阿含259经

SN.22.122/(10). Sīlavantasuttaṃ
     122. Ekaṃ samayaṃ āyasmā ca sāriputto āyasmā ca mahākoṭṭhiko bārāṇasiyaṃ viharanti isipatane migadāye. Atha kho āyasmā mahākoṭṭhiko sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā sāriputto tenupasaṅkami …pe… etadavoca– “sīlavatāvuso, sāriputta, bhikkhunā katame dhammā yoniso manasikātabbā”ti? “Sīlavatāvuso, koṭṭhika, bhikkhunā pañcupādānakkhandhā aniccato dukkhato rogato gaṇḍato sallato aghato ābādhato parato palokato suññato anattato yoniso manasi kātabbā. Katame pañca? Seyyathidaṃ– rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho. Sīlavatāvuso, koṭṭhika, bhikkhunā ime pañcupādānakkhandhā aniccato dukkhato rogato gaṇḍato sallato aghato ābādhato parato palokato suññato anattato yoniso manasi kātabbā. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ sīlavā bhikkhu ime pañ cupādānakkhandhe aniccato …pe… anattato yoniso manasi karonto sotāpattiphalaṃ sacchikareyyā”ti.
     “Sotāpannena panāvuso sāriputta, bhikkhunā katame dhammā yoniso manasi kātabbā”ti? “Sotāpannenapi kho, āvuso koṭṭhika, bhikkhunā ime pañcupādānakkhandhā aniccato …pe… anattato yoniso manasi kātabbā. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ sotāpanno bhikkhu ime pañcupādānakkhandhe aniccato …pe… anattato yoniso manasi karonto sakadāgāmiphalaṃ sacchikareyyā”ti.
     “Sakadāgāminā panāvuso sāriputta, bhikkhunā katame dhammā yoniso manasi kātabbā”ti? “Sakadāgāmināpi kho, āvuso koṭṭhika, bhikkhunā ime pañcupādānakkhandhā aniccato …pe… anattato yoniso manasi kātabbā. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ sakadāgāmī bhikkhu ime pañcupādānakkhandhe aniccato …pe… anattato yoniso manasi karonto anāgāmiphalaṃ sacchikareyyā”ti.
     “Anāgāminā panāvuso sāriputta, bhikkhunā katame dhammā yoniso manasi kātabbā”ti? “Anāgāmināpi kho, āvuso koṭṭhika, bhikkhunā ime pañcupādānakkhandhā aniccato …pe… anattato yoniso manasi kātabbā. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ anāgāmī bhikkhu ime pañcupādānakkhandhe aniccato …pe… anattato yoniso manasi karonto arahattaṃ sacchikareyyā”ti.
     “Arahatā panāvuso sāriputta, katame dhammā yoniso manasi kātabbā”ti? “Arahatāpi kho, āvuso koṭṭhika, ime pañcupādānakkhandhe aniccato dukkhato rogato gaṇḍato sallato aghato ābādhato parato palokato suññato anattato yoniso manasi kātabbā. Natthi, khvāvuso, arahato uttari karaṇīyaṃ katassa vā paticayo api ca ime dhammā bhāvitā bahulīkatā diṭṭhadhammasukhavihārā ceva saṃvattanti satisampajaññā cā”ti. Dasamaṃ.


杂阿含260经

SN.22.21/(10). Ānandasuttaṃ
     21. Sāvatthiyaṃ ārāme. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “‘nirodho nirodho’ti, bhante, vuccati. Katamesānaṃ kho, bhante, dhammānaṃ nirodho ‘nirodho’ti vuccatī”ti? “Rūpaṃ kho, ānanda, aniccaṃ saṅkhataṃ paṭiccasamuppannaṃ khayadhammaṃ vayadhammaṃ virāgadhammaṃ nirodhadhammaṃ. Tassa nirodho ‘nirodho’ti vuccati. Vedanā aniccā saṅkhatā paṭiccasamuppannā khayadhammā vayadhammā virāgadhammā nirodhadhammā. Tassā nirodho ‘nirodho’ti vuccati. Saññā… saṅkhārā aniccā saṅkhatā paṭiccasamuppannā khayadhammā vayadhammā virāgadhammā nirodhadhammā. Tesaṃ nirodho ‘nirodho’ti vuccati. Viññāṇaṃ aniccaṃ saṅkhataṃ paṭiccasamuppannaṃ khayadhammaṃ vayadhammaṃ virāgadhammaṃ nirodhadhammaṃ. Tassa nirodho ‘nirodh o’ti vuccati. Imesaṃ kho, ānanda, dhammānaṃ nirodho ‘nirodho’ti vuccatī”ti. Dasamaṃ.
    Aniccavaggo dutiyo.
    Tassuddānaṃ–
    Aniccaṃ dukkhaṃ anattā, yadaniccāpare tayo;
    Hetunāpi tayo vuttā, ānandena ca te dasāti.


杂阿含261经

SN.22.83/(1). Ānandasuttaṃ
     83. Sāvatthinidānaṃ Tatra kho āyasmā ānando bhikkhū āmantesi– “āvuso, bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato ānandassa paccassosuṃ. Āyasmā ānando etadavoca–
     “Puṇṇo nāma, āvuso, āyasmā mantāṇiputto amhākaṃ navakānaṃ sataṃ bahūpakāro hoti. So amhe iminā ovādena ovadati– ‘upādāya, āvuso ānanda, asmīti hoti, no anupādāya. Kiñca upādāya asmīti hoti, no anupādāya? Rūpaṃ upādāya asmīti hoti, no anupādāya. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ upādāya asmīti hoti, no anupādāya’”.
     “Seyyathāpi, āvuso ānanda, itthī vā puriso vā daharo yuvā maṇḍanakajātiko ādāse vā parisuddhe pariyodāte acche vā udakapatte sakaṃ mukhanimittaṃ paccavekkhamāno upādāya passeyya, no anupādāya; evameva kho, āvuso ānanda, rūpaṃ upādāya asmīti hoti, no anupādāya. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ upādāya asmīti hoti, no anupādāya.
     “Taṃ kiṃ maññasi, āvuso ānanda, ‘rūpaṃ niccaṃ vā aniccaṃ vā’”ti? ‘Aniccaṃ, āvuso’. Vedanā… saññā saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā’ti? ‘Aniccaṃ, āvuso’. Tasmātiha …pe… evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātīti. Puṇṇo nāma āvuso āyasmā mantāṇiputto amhākaṃ navakānaṃ sataṃ bahūpakāro hoti. So amhe iminā ovādena ovadati. Idañca pana me āyasmato puṇṇassa mantāṇiputtassa dhammadesanaṃ sutvā dhammo abhisamitoti. Paṭhamaṃ.


杂阿含262经

SN.22.90/(8).Channasuttaṃ
     90. Ekaṃ samayaṃ sambahulā therā bhikkhū bārāṇasiyaṃ viharanti isipatane migadāye. Atha kho āyasmā channo sāyanhasamayaṃ paṭisallānā vuṭṭhito avāpuraṇaṃ ādāya vihārena vihāraṃ upasaṅkamitvā there bhikkhū etadavoca– “ovadantu maṃ āyasmanto therā, anusāsantu maṃ āyasmanto therā, karontu me āyasmanto therā dhammiṃ kathaṃ, yathāhaṃ dhammaṃ passeyyan”ti.
     Evaṃ vutte, therā bhikkhū āyasmantaṃ channaṃ etadavocuṃ– “rūpaṃ kho, āvuso channa, aniccaṃ; vedanā aniccā; saññā aniccā; saṅkhārā aniccā; viññāṇaṃ aniccaṃ. Rūpaṃ anattā; vedanā… saññā… saṅkhārā… viññāṇaṃ anattā. Sabbe saṅkhārā aniccā; sabbe dhammā anattā”ti.
     Atha kho āyasmato channassa etadahosi– “mayhampi kho etaṃ evaṃ hoti– ‘rūpaṃ aniccaṃ, vedanā… saññā… saṅkhārā… viññāṇaṃ aniccaṃ; rūpaṃ anattā, vedanā saññā… saṅkhārā… viññāṇaṃ anattā. Sabbe saṅkhārā aniccā, sabbe dhammā anattā’ti. Atha ca pana me sabbasaṅkhārasamathe sabbūpadhipaṭinissagge taṇhākkhaye virāge nirodhe nibbāne cittaṃ na pakkhandati nappasīdati na santiṭṭhati nādhimuccati. Paritassanā upādānaṃ uppajjati; paccudāvattati mānasaṃ– ‘atha ko carahi me attā’ti Na kho panevaṃ dhammaṃ passato hoti. Ko nu kho me tathā dhammaṃ deseyya yathāhaṃ dhammaṃ passeyyan”ti.
     Atha kho āyasmato channassa etadahosi– “ayaṃ kho āyasmā ānando kosambiyaṃ viharati ghositārāme satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ, pahoti ca me āyasmā ānando tathā dhammaṃ desetuṃ yathāhaṃ dhammaṃ passeyyaṃ; atthi ca me āyasmante ānande tāvatikā vissaṭṭhi. Yaṃnūnāhaṃ yenāyasmā ānando tenupasaṅkameyyan”ti. Atha kho āyasmā channo senāsanaṃ saṃsāmetvā pattacīvaramādāya yena kosambī ghositārāmo yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodi …pe… ekamantaṃ nisinno kho āyasmā channo āyasmantaṃ ānandaṃ etadavoca–
     “Ekamidāhaṃ āvuso ānanda, samayaṃ bārāṇasiyaṃ viharāmi isipatane migadāye. Atha khvāhaṃ, āvuso, sāyanhasamayaṃ paṭisallānā vuṭṭhito avāpuraṇaṃ ādāya vihārena vihāraṃ upasaṅkamiṃ; upasaṅkamitvā there bhikkhū etadavocaṃ– ‘ovadantu maṃ āyasmanto therā, anusāsantu maṃ āyasmanto therā, karontu me āyasmanto therā dhammiṃ kathaṃ yathāhaṃ dhammaṃ passeyyan’ti. Evaṃ vutte maṃ, āvuso, therā bhikkhū etadavocuṃ– ‘rūpaṃ kho, āvuso channa, aniccaṃ; vedanā… saññā… saṅkhārā… viññāṇaṃ aniccaṃ; rūpaṃ anattā …pe… viññāṇaṃ anattā. Sabbe saṅkhārā aniccā, sabbe dhammā anattā’”ti.
     “Tassa mayhaṃ, āvuso, etadahosi– ‘mayhampi kho etaṃ evaṃ hoti – rūpaṃ aniccaṃ …pe… viññāṇaṃ aniccaṃ, rūpaṃ anattā, vedanā… saññā… saṅkhārā… viññāṇaṃ anattā. Sabbe saṅkhārā aniccā, sabbe dhammā anattā’ti. Atha ca pana me sabbasaṅkhārasamathe sabbūpadhipaṭinissagge taṇhākkhaye virāge nirodhe nibbāne cittaṃ na pakkhandati nappasīdati na santiṭṭhati nādhimuccati. Paritassanā upādānaṃ uppajjati; paccudāvattati mānasaṃ– ‘atha ko carahi me attā’ti? Na kho panevaṃ dhammaṃ passato hoti. Ko nu kho me tathā dhammaṃ deseyya yathāhaṃ dhammaṃ passeyyanti!
     “Tassa mayhaṃ, āvuso, etadahosi– ‘ayaṃ kho āyasmā ānando kosambiyaṃ viharati ghositarāme satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ, pahoti ca me āyasmā ānando tathā dhammaṃ desetuṃ yathāhaṃ dhammaṃ passeyyaṃ. Atthi ca me āyasmante ānande tāvatikā vissaṭṭhi. Yaṃnūnāhaṃ yenāyasmā ānando tenupasaṅkameyyan’ti. Ovadatu maṃ, āyasmā ānando; anusāsatu maṃ, āyasmā ānando; karotu me, āyasmā ānando dhammiṃ kathaṃ yathāhaṃ dhammaṃ passeyyan”ti.
     “Ettakenapi mayaṃ āyasmato channassa attamanā api nāma taṃ āyasmā channo āvi akāsi khīlaṃ chindi. Odahāvuso, channa sotaṃ; bhabbosi dhammaṃ viññātun”ti. Atha kho āyasmato channassa tāvatakeneva uḷāraṃ pītipāmojjaṃ uppajji– “bhabbo kirasmi dhammaṃ viññātun”ti.
     “Sammukhā metaṃ, āvuso channa, bhagavato sutaṃ, sammukhā ca paṭiggahitaṃ kaccānagottaṃ bhikkhuṃ ovadantassa– dvayanissito khvāyaṃ, kaccāna, loko yebhuyyena atthitañceva natthitañca. Lokasamudayaṃ kho, kaccāna, yathābhūtaṃ sammappaññāya passato yā loke natthitā, sā na hoti. Lokanirodhaṃ kho, kaccāna, yathābhūtaṃ sammappaññāya passato yā loke atthitā, sā na hoti. Upayupādānābhinivesavinibandho khvāyaṃ, kaccāna, loko yebhuyyena taṃ cāyaṃ upayupādānaṃ cetaso adhiṭṭhānābhinivesānusayaṃ na upeti na upādiyati nādhiṭṭhāti ‘attā me’ti. Dukkhameva uppajjamānaṃ uppajjati, dukkhaṃ nirujjhamānaṃ nirujjhatīti na kaṅkhati na vicikicchati. Aparappaccayā ñāṇamevassa ettha hoti. Ettāvatā kho, kaccāna, sammādiṭṭhi hoti. Sabbamatthīti kho, kaccāna, ayameko anto. Sabbaṃ natthīti ayaṃ dutiyo anto. Ete te, kaccāna, ubho ante anupagamma majjhena tathāgato dhammaṃ deseti– avijjāpaccayā saṅkhār ā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāya tveva asesavirāganirodhā saṅkhāranirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti.
     “Evametaṃ, āvuso ānanda, hoti yesaṃ āyasmantānaṃ tādisā sabrahmacārayo anukampakā atthakāmā ovādakā anusāsakā. Idañca pana me āyasmato ānandassa dhammadesanaṃ sutvā dhammo abhisamito”ti. Aṭṭhamaṃ.


杂阿含263经

SN.22.101/(9). Vāsijaṭasuttaṃ
     101. Sāvatthinidānaṃ “Jānato ahaṃ, bhikkhave, passato āsavānaṃ khayaṃ vadāmi, no ajānato no apassato. Kiñca, bhikkhave, jānato kiṃ passato āsavānaṃ khayo hoti? ‘Iti rūpaṃ, iti rūpassa samudayo, iti rūpassa atthaṅgamo; iti vedanā… iti saññā… iti saṅkhārā… iti viññāṇaṃ, iti viññāṇassa samudayo, iti viññāṇassa atthaṅgamo’ti– evaṃ kho, bhikkhave, jānato evaṃ passato āsavānaṃ khayo hoti”.
     “Bhāvanānuyogaṃ ananuyuttassa, bhikkhave, bhikkhuno viharato kiñcāpi evaṃ icchā uppajjeyya– ‘aho vata me anupādāya āsavehi cittaṃ vimucceyyā’ti, atha khvassa neva anupādāya āsavehi cittaṃ vimuccati. Taṃ kissa hetu? ‘Abhāvitattā’ tissa vacanīyaṃ. Kissa abhāvitattā? Abhāvitattā catunnaṃ satipaṭṭhānānaṃ, abhāvitattā catunnaṃ sammappadhānānaṃ, abhāvitattā catunnaṃ iddhipādānaṃ, abhāvitattā pañcannaṃ indriyānaṃ, abhāvitattā pañcannaṃ balānaṃ, abhāvitattā sattannaṃ bojjhaṅgānaṃ, abhāvitattā ariyassa aṭṭhaṅgikassa maggassa.
     “Seyyathāpi, bhikkhave, kukkuṭiyā aṇḍāni aṭṭha vā dasa vā dvādasa vā. Tānassu kukkuṭiyā na sammā adhisayitāni, na sammā pariseditāni, na sammā paribhāvitāni. Kiñcāpi tassā kukkuṭiyā evaṃ icchā uppajjeyya– ‘aho, vata me kukkuṭapotakā pādanakhasikhāya vā mukhatuṇḍakena vā aṇḍakosaṃ padāletvā sotthinā abhinibbhijjeyyun’ti, atha kho abhabbāva te kukkuṭapotakā pādanakhasikhāya vā mukhatuṇḍakena vā aṇḍakosaṃ padāletvā sotthinā abhinibbhijjituṃ. Taṃ kissa hetu? Tathā hi pana, bhikkhave, kukkuṭiyā aṇḍāni aṭṭha vā dasa vā dvādasa vā; tāni kukkuṭiyā na sammā adhisayitāni, na sammā pariseditāni, na sammā paribhāvitāni. Evameva kho, bhikkhave, bhāvanānuyogaṃ ananuyuttassa bhikkhuno viharato kiñcāpi evaṃ icchā uppajjeyya– ‘aho, vata me anupādāya āsavehi cittaṃ vimucceyyā’ti, atha khvassa neva anupādāya āsavehi cittaṃ vimuccati. Taṃ kissa hetu? ‘Abhāvitattā’tissa vacanīyaṃ. Kissa abhāvitattā? Abhāvitattā catunnaṃ satipaṭṭhānānaṃ …pe… aṭṭhaṅgikassa maggassa.
     “Bhāvanānuyogaṃ anuyuttassa, bhikkhave, bhikkhuno viharato kiñcāpi na evaṃ icchā uppajjeyya– ‘aho vata me anupādāya āsavehi cittaṃ vimucceyyā’ti, atha khvassa anupādāya āsavehi cittaṃ vimuccati. Taṃ kissa hetu? ‘Bhāvitattā’tissa vacanīyaṃ. Kissa bhāvitattā? Bhāvitattā catunnaṃ satipaṭṭhānānaṃ, bhāvitattā catunnaṃ sammappadhānānaṃ, bhāvitattā catunnaṃ iddhipādānaṃ, bhāvitattā pañcannaṃ indriyānaṃ, bhāvitattā pañcannaṃ balānaṃ, bhāvitattā sattannaṃ bojjhaṅgānaṃ, bhāvitattā ariyassa aṭṭhaṅgikassa maggassa.
     “Seyyathāpi, bhikkhave, kukkuṭiyā aṇḍāni aṭṭha vā dasa vā dvādasa vā. Tānassu kukkuṭiyā sammā adhisayitāni, sammā pariseditāni, sammā paribhāvitāni Kiñcāpi tassā kukkuṭiyā na evaṃ icchā uppajjeyya– ‘aho vata me kukkuṭapotakā pādanakhasikhāya vā mukhatuṇḍakena vā aṇḍakosaṃ padāletvā sotthinā abhinibbhijjeyyun’ti, atha kho bhabbāva te kukkuṭapotakā pādanakhasikhāya vā mukhatuṇḍakena vā aṇḍakosaṃ padāletvā sotthinā abhinibbhijjituṃ. Taṃ kissa hetu? Tathā hi pana, bhikkhave, kukkuṭiyā aṇḍāni aṭṭha vā dasa vā dvādasa vā; tānassu kukkuṭiyā sammā adhisayitāni, sammā pariseditāni, sammā paribhāvitāni. Evameva kho, bhikkhave, bhāvanānuyogaṃ anuyuttassa bhikkhuno viharato kiñcāpi na evaṃ icchā uppajjeyya– ‘aho vata me anupādāya āsavehi cittaṃ vimucceyyā’ti, atha khvassa anupādāya āsavehi cittaṃ vimuccati. Taṃ kissa hetu? ‘Bhāvitattā’tissa vacanīyaṃ. Kissa bhāvitattā? Bhāvitattā catunnaṃ satipaṭṭhānānaṃ …pe… bhāvitattā ariyassa aṭṭhaṅgikassa maggassa.
     “Seyyathāpi, bhikkhave, palagaṇḍassa vā palagaṇḍantevāsissa vā vāsijaṭe dissanteva aṅgulipadāni dissati aṅguṭṭhapadaṃ. No ca khvassa evaṃ ñāṇaṃ hoti– ‘ettakaṃ vata me ajja vāsijaṭassa khīṇaṃ, ettakaṃ hiyyo, ettakaṃ pare’ti. Atha khvassa khīṇe khīṇantveva ñāṇaṃ hoti. Evameva kho, bhikkhave, bhāvanānuyogaṃ anuyuttassa bhikkhuno viharato kiñcāpi na evaṃ ñāṇaṃ hoti– ‘ettakaṃ vata me ajja āsavānaṃ khīṇaṃ, ettakaṃ hiyyo, ettakaṃ pare’ti, atha khvassa khīṇe khīṇantveva ñāṇaṃ hoti. Seyyathāpi, bhikkhave, sāmuddikāya nāvāya vettabandhanabaddhāya vassamāsāni udake pariyādāya hemantikena thalaṃ ukkhittāya vātātapaparetāni vettabandhanāni. Tāni pāvusakena meghena abhippavuṭṭhāni appakasireneva paṭippassambhanti pūtikāni bhavanti; evameva kho, bhikkhave, bhāvanānuyogaṃ anuyuttassa bhikkhuno viharato appakasireneva saṃyojanāni paṭippassambhanti pūtikāni bhavant ī”ti. Navamaṃ.


杂阿含264经

SN.22.96/(4). Gomayapiṇḍasuttaṃ
     96. Sāvatthinidānaṃ Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca – “atthi nu kho, bhante, kiñci rūpaṃ yaṃ rūpaṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ sassatisamaṃ tatheva ṭhassati? Atthi nu kho, bhante, kāci vedanā yā vedanā niccā dhuvā sassatā avipariṇāmadhammā sassatisamaṃ tatheva ṭhassati? Atthi nu kho, bhante, kāci saññā yā saññā …pe… atthi nu kho, bhante, keci saṅkhārā ye saṅkhārā niccā dhuvā sassatā avipariṇāmadhammā sassatisamaṃ tatheva ṭhassanti? Atthi nu kho, bhante, kiñci viññāṇaṃ, yaṃ viññāṇaṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ sassatisamaṃ tatheva ṭhassatī”ti? “Natthi kho, bhikkhu, kiñci rūpaṃ, yaṃ rūpaṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ sassatisamaṃ tatheva ṭhassati. Natthi kho, bhikkhu, kāci vedanā… kāci saññā… keci saṅkhārā… kiñci viññāṇaṃ yaṃ viñ ñāṇaṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ sassatisamaṃ tatheva ṭhassatī”ti.
     Atha kho bhagavā parittaṃ gomayapiṇḍaṃ pāṇinā gahetvā taṃ bhikkhuṃ etadavoca– “ettakopi kho, bhikkhu, attabhāvapaṭilābho natthi nicco dhuvo sassato avipariṇāmadhammo sassatisamaṃ tatheva ṭhassati. Ettako cepi, bhikkhu, attabhāvapaṭilābho abhavissa nicco dhuvo sassato avipariṇāmadhammo, nayidaṃ brahmacariyavāso paññāyetha sammā dukkhakkhayāya. Yasmā ca kho, bhikkhu, ettakopi attabhāvapaṭilābho natthi nicco dhuvo sassato avipariṇāmadhammo, tasmā brahmacariyavāso paññāyati sammā dukkhakkhayāya.
     “Bhūtapubbāhaṃ, bhikkhu, rājā ahosiṃ khattiyo muddhāvasitto. Tassa mayhaṃ, bhikkhu, rañño sato khattiyassa muddhāvasittassa caturāsītinagarasahassāni ahesuṃ kusāvatī rājadhānippamukhāni. Tassa mayhaṃ, bhikkhu, rañño sato khattiyassa muddhāvasittassa caturāsītipāsādasahassāni ahesuṃ dhammapāsādappamukhāni. Tassa mayhaṃ, bhikkhu, rañño sato khattiyassa muddhāvasittassa caturāsītikūṭāgārasahassāni ahesuṃ mahābyūhakūṭāgāra-ppamukhāni . Tassa mayhaṃ, bhikkhu, rañño sato khattiyassa muddhāvasittassa caturāsītipallaṅkasahassāni ahesuṃ dantamayāni sāramayāni sovaṇṇamayāni goṇakatthatāni paṭikatthatāni paṭalikatthatāni kadalimigapavarapaccattharaṇāni sa-uttaracchadāni ubhatolohitakūpadhānāni. Tassa mayhaṃ, bhikkhu, rañño sato khattiyassa muddhāvasittassa caturāsītināgasahassāni ahesuṃ sovaṇṇālaṅkārāni sovaṇṇaddhajāni hemajālapaṭicchannāni uposathanāgarājappamukhāni. Tassa mayha ṃ, bhikkhu, rañño sato khattiyassa muddhāvasittassa caturāsīti-assasahassāni ahesuṃ sovaṇṇālaṅkārāni sovaṇṇaddhajāni hemajālapaṭicchannāni
     valāhaka-assarājappamukhāni. Tassa mayhaṃ, bhikkhu, rañño sato khattiyassa muddhāvasittassa caturāsītirathasahassāni ahesuṃ sovaṇṇālaṅkārāni sovaṇṇaddhajāni hemajālapaṭicchannāni vejayantarathappamukhāni. Tassa mayhaṃ, bhikkhu, rañño sato khattiyassa muddhāvasittassa caturāsītimaṇisahassāni ahesuṃ maṇiratanappamukhāni. Tassa mayhaṃ, bhikkhu …pe… caturāsīti-itthisahassāni ahesuṃ subhaddādevippamukhāni. Tassa mayhaṃ, bhikkhu …pe… caturāsītikhattiyasahassāni ahesuṃ anuyantāni pariṇāyakaratanappamukhāni. Tassa mayhaṃ, bhikkhu …pe… caturāsītidhenusahassāni ahesuṃ dukūlasandanāni kaṃsūpadhāraṇāni. Tassa mayhaṃ, bhikkhu …pe… caturāsītivatthakoṭisahassāni ahesuṃ khomasukhumāni koseyyasukhumāni kambalasukhumāni kappāsikasukhumāni. T assa mayhaṃ, bhikkhu …pe… caturāsītithālipākasahassāni ahesuṃ; sāyaṃ pātaṃ bhattābhihāro abhihariyittha.
     “Tesaṃ kho pana, bhikkhu, caturāsītiyā nagarasahassānaṃ ekaññeva taṃ nagaraṃ hoti yamahaṃ tena samayena ajjhāvasāmi– kusāvatī rājadhānī. Tesaṃ kho pana, bhikkhu, caturāsītiyā pāsādasahassānaṃ ekoyeva so pāsādo hoti yamahaṃ tena samayena ajjhāvasāmi– dhammo pāsādo. Tesaṃ kho pana, bhikkhu, caturāsītiyā kūṭāgārasahassānaṃ ekaññeva taṃ kūṭāgāraṃ hoti yamahaṃ tena samayena ajjhāvasāmi– mahābyūhaṃ kūṭāgāraṃ. Tesaṃ kho pana, bhikkhu, caturāsītiyā pallaṅkasahassānaṃ ekoyeva so pallaṅko hoti yamahaṃ tena samayena paribhuñjāmi– dantamayo vā sāramayo vā sovaṇṇamayo vā rūpiyamayo vā. Tesaṃ kho pana, bhikkhu, caturāsītiyā nāgasahassānaṃ ekoyeva so nāgo hoti yamahaṃ tena samayena abhiruhāmi – uposatho nāgarājā. Tesaṃ kho pana, bhikkhu, caturāsītiyā assasahassānaṃ ekoyeva so asso hoti yamahaṃ tena samayena abhiruhāmi– valāhako assarājā. Tesaṃ kho pana, bhikkhu, c aturāsītiyā rathasahassānaṃ ekoyeva so ratho hoti yamahaṃ tena samayena abhiruhāmi– vejayanto ratho. Tesaṃ kho pana, bhikkhu, caturāsītiyā itthisahassānaṃ ekāyeva sā itthī hoti yā maṃ tena samayena paccupaṭṭhāti– khattiyānī vā velāmikā vā. Tesaṃ kho pana, bhikkhu, caturāsītiyā vatthakoṭisahassānaṃ ekaññeva taṃ vatthayugaṃ hoti yamahaṃ tena samayena paridahāmi– khomasukhumaṃ vā koseyyasukhumaṃ vā kambalasukhumaṃ vā kappāsikasukhumaṃ vā. Tesaṃ kho pana, bhikkhu, caturāsītiyā thālipākasahassānaṃ ekoyeva so thālipāko hoti yato nāḷikodanaparamaṃ bhuñjāmi tadupiyañca sūpeyyaṃ. Iti kho, bhikkhu, sabbe te saṅkhārā atītā niruddhā vipariṇatā. Evaṃ aniccā kho, bhikkhu, saṅkhārā. Evaṃ addhuvā kho, bhikkhu, saṅkhārā. Evaṃ anassāsikā kho, bhikkhu, saṅkhārā. Yāvañcidaṃ bhikkhu, alameva sabbasaṅkhāresu nibbindituṃ, alaṃ virajjituṃ, alaṃ vimuccitun”ti. Catutthaṃ.


杂阿含265经

SN.22.95/(3). Pheṇapiṇḍūpamasuttaṃ
     95. Ekaṃ samayaṃ bhagavā ayujjhāyaṃ viharati gaṅgāya nadiyā tīre. Tatra kho bhagavā bhikkhū āmantesi–
     “Seyyathāpi, bhikkhave, ayaṃ gaṅgā nadī mahantaṃ pheṇapiṇḍaṃ āvaheyya. Tamenaṃ cakkhumā puriso passeyya nijjhāyeyya yoniso upaparikkheyya. Tassa taṃ passato nijjhāyato yoniso upaparikkhato rittakaññeva khāyeyya, tucchakaññeva khāyeyya, asārakaññeva khāyeyya. Kiñhi siyā, bhikkhave, pheṇapiṇḍe sāro? Evameva kho, bhikkhave, yaṃ kiñci rūpaṃ atītānāgatapaccuppannaṃ …pe… yaṃ dūre santike vā taṃ bhikkhu passati nijjhāyati yoniso upaparikkhati. Tassa taṃ passato nijjhāyato yoniso upaparikkhato rittakaññeva khāyati tucchakaññeva khāyati, asārakaññeva khāyati. Kiñhi siyā, bhikkhave, rūpe sāro?
     “Seyyathāpi, bhikkhave, saradasamaye thullaphusitake deve vassante udake udakapubbuḷaṃ uppajjati ceva nirujjhati ca. Tamenaṃ cakkhumā puriso passeyya nijjhāyeyya yoniso upaparikkheyya. Tassa taṃ passato nijjhāyato yoniso upaparikkhato rittakaññeva khāyeyya, tucchakaññeva khāyeyya, asārakaññeva khāyeyya. Kiñhi siyā, bhikkhave, udakapubbuḷe sāro? Evameva kho, bhikkhave, yā kāci vedanā atītānāgatapaccuppannā …pe… yā dūre santike vā taṃ bhikkhu passati nijjhāyati yoniso upaparikkhati. Tassa taṃ passato nijjhāyato yoniso upaparikkhato rittakaññeva khāyati, tucchakaññeva khāyati, asārakaññeva khāyati. Kiñhi siyā, bhikkhave, vedanāya sāro?
     “Seyyathāpi, bhikkhave, gimhānaṃ pacchime māse ṭhite majjhanhike kāle marīcikā phandati. Tamenaṃ cakkhumā puriso passeyya nijjhāyeyya yoniso upaparikkheyya. Tassa taṃ passato nijjhāyato yoniso upaparikkhato rittakaññeva khāyeyya, tucchakaññeva khāyeyya …pe… kiñhi siyā, bhikkhave, marīcikāya sāro? Evameva kho, bhikkhave, yā kāci saññā …pe…
     “Seyyathāpi, bhikkhave, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno tiṇhaṃ kuṭhāriṃ ādāya vanaṃ paviseyya. So tattha passeyya mahantaṃ kadalikkhandhaṃ ujuṃ navaṃ akukkukajātaṃ. Tamenaṃ mūle chindeyya; mūle chetvā agge chindeyya, agge chetvā pattavaṭṭiṃ vinibbhujeyya. So tassa pattavaṭṭiṃ vinibbhujanto pheggumpi nādhigaccheyya, kuto sāraṃ! Tamenaṃ cakkhumā puriso passeyya nijjhāyeyya yoniso upaparikkheyya. Tassa taṃ passato nijjhāyato yoniso upaparikkhato rittakaññeva khāyeyya, tucchakaññeva khāyeyya, asārakaññeva khāyeyya. Kiñhi siyā, bhikkhave, kadalikkhandhe sāro? Evameva kho, bhikkhave, ye keci saṅkhārā atītānāgatapaccuppannā …pe… ye dūre santike vā taṃ bhikkhu passati nijjhāyati yoniso upaparikkhati. Tassa taṃ passato nijjhāyato yoniso upaparikkhato rittakaññeva khāyati, tucchakaññeva khāyati, asārakaññeva khāyati. Kiñhi siyā, bhikkhave, saṅkhāresu sāro?
     “Seyyathāpi, bhikkhave, māyākāro vā māyākārantevāsī vā catumahāpathe māyaṃ vidaṃseyya. Tamenaṃ cakkhumā puriso passeyya nijjhāyeyya yoniso upaparikkheyya. Tassa taṃ passato nijjhāyato yoniso upaparikkhato rittakaññeva khāyeyya, tucchakaññeva khāyeyya, asārakaññeva khāyeyya. Kiñhi siyā, bhikkhave, māyāya sāro? Evameva kho, bhikkhave, yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ …pe… yaṃ dūre santike vā, taṃ bhikkhu passati nijjhāyati yoniso upaparikkhati. Tassa taṃ passato nijjhāyato yoniso upaparikkhato rittakaññeva khāyati, tucchakaññeva khāyati, asārakaññeva khāyati. Kiñhi siyā, bhikkhave, viññāṇe sāro?
     “Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako rūpasmimpi nibbindati, vedanāyapi… saññāyapi… saṅkhāresupi viññāṇasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti …pe… nāparaṃ itthattāyāti pajānāti”.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
    “Pheṇapiṇḍūpamaṃ rūpaṃ, vedanā bubbuḷūpamā.
    Marīcikūpamā saññā, saṅkhārā kadalūpamā.
    Māyūpamañca viññāṇaṃ, desitādiccabandhunā.
    “Yathā yathā nijjhāyati, yoniso upaparikkhati;
    Rittakaṃ tucchakaṃ hoti, yo naṃ passati yoniso.
    “Imañca kāyaṃ ārabbha, bhūripaññena desitaṃ;
    Pahānaṃ tiṇṇaṃ dhammānaṃ, rūpaṃ passatha chaḍḍitaṃ.
    “Āyu usmā ca viññāṇaṃ, yadā kāyaṃ jahantimaṃ;
    Apaviddho tadā seti, parabhattaṃ acetanaṃ.
    “Etādisāyaṃ santāno, māyāyaṃ bālalāpinī;
    Vadhako esa akkhāto, sāro ettha na vijjati.
    “Evaṃ khandhe avekkheyya, bhikkhu āraddhavīriyo;
    Divā vā yadi vā rattiṃ, sampajāno paṭissato.
    “Jaheyya sabbasaṃyogaṃ, kareyya saraṇattano;
    Careyyādittasīsova, patthayaṃ accutaṃ padan”ti. Tatiyaṃ.


杂阿含266经

SN.22.99/(7). Gaddulabaddhasuttaṃ
     99. Sāvatthinidānaṃ. “Anamataggoyaṃ, bhikkhave, saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Hoti so, bhikkhave, samayo yaṃ mahāsamuddo ussussati visussati na bhavati; na tvevāhaṃ, bhikkhave, avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ dukkhassa antakiriyaṃ vadāmi. Hoti so, bhikkhave, samayo yaṃ sineru pabbatarājā ḍayhati vinassati na bhavati; na tvevāhaṃ, bhikkhave, avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ dukkhassa antakiriyaṃ vadāmi. Hoti so, bhikkhave, samayo yaṃ mahāpathavī ḍayhati vinassati na bhavati; na tvevāhaṃ, bhikkhave, avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ dukkhassa antakiriyaṃ vadāmi”.
    “Seyyathāpi, bhikkhave, sā gaddulabaddho daḷhe khīle vā thambhe vā upanibaddho tameva khīlaṃ vā thambhaṃ vā anuparidhāvati anuparivattati; evameva kho, bhikkhave, assutavā puthujjano ariyānaṃ adassāvī …pe… sappurisadhamme avinīto rūpaṃ attato samanupassati …pe… vedanaṃ attato samanupassati… saññaṃ attato samanupassati… saṅkhāre attato samanupassati… viññāṇaṃ attato samanupassati, viññāṇavantaṃ vā attānaṃ; attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ. So rūpaññeva anuparidhāvati anuparivattati, vedanaññeva …pe… saññaññeva… saṅkhāreyeva… viññāṇaññeva anuparidhāvati anuparivattati. So rūpaṃ anuparidhāvaṃ anuparivattaṃ, vedanaṃ …pe… saññaṃ… saṅkhāre… viññāṇaṃ anuparidhāvaṃ anuparivattaṃ, na parimuccati rūpamhā, na parimuccati vedanāya, na parimuccati saññāya, na parimuccati saṅkhārehi, na parimuccati viññāṇamhā, na parimuccati jātiyā jar āmaraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi. ‘Na parimuccati dukkhasmā’ti vadāmi”.
     “Sutavā ca kho, bhikkhave, ariyasāvako ariyānaṃ dassāvī …pe… sappurisadhamme suvinīto, na rūpaṃ attato samanupassati …pe… na vedanaṃ… na saññaṃ… na saṅkhāre… na viññāṇaṃ attato samanupassati, na viññāṇavantaṃ vā attānaṃ; na attani vā viññāṇaṃ, na viññāṇasmiṃ vā attānaṃ. So rūpaṃ nānuparidhāvati nānuparivattati, vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ nānuparidhāvati nānuparivattati. So rūpaṃ ananuparidhāvaṃ ananuparivattaṃ, vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ ananuparidhāvaṃ ananuparivattaṃ; parimuccati rūpamhā, parimuccati vedanāya, parimuccati saññāya, parimuccati saṅkhārehi, parimuccati viññāṇamhā, parimuccati jātiyā jarāmaraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi. ‘Parimuccati dukkhasmā’ti vadāmī”ti. Sattamaṃ.


杂阿含267经

SN.22.100/(8). Dutiyagaddulabaddhasuttaṃ
     100. Sāvatthinidānaṃ “Anamataggoyaṃ, bhikkhave, saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Seyyathāpi, bhikkhave, sā gaddulabaddho daḷhe khīle vā thambhe vā upanibaddho. So gacchati cepi tameva khīlaṃ vā thambhaṃ vā upagacchati; tiṭṭhati cepi tameva khīlaṃ vā thambhaṃ vā upatiṭṭhati; nisīdati cepi tameva khīlaṃ vā thambhaṃ vā upanisīdati; nipajjati cepi tameva khīlaṃ vā thambhaṃ vā upanipajjati. Evameva kho, bhikkhave, assutavā puthujjano rūpaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati. So gacchati cepi ime pañcupādānakkhandhe upagacchati; tiṭṭhati cepi ime pañcupādānakkhandhe upatiṭṭhati; nisīdati cepi ime pañcupādānakkhandhe upanisīdati; nipajjati ce pi ime pañcupādānakkhandhe upanipajjati. Tasmātiha, bhikkhave, abhikkhaṇaṃ sakaṃ cittaṃ paccavekkhitabbaṃ– ‘dīgharattamidaṃ cittaṃ saṃkiliṭṭhaṃ rāgena dosena mohenā’ti. Cittasaṃkilesā, bhikkhave, sattā saṃkilissanti; cittavodānā sattā visujjhanti.
     “Diṭṭhaṃ vo, bhikkhave, caraṇaṃ nāma cittan”ti? “Evaṃ, bhante”. “Tampi kho, bhikkhave, caraṇaṃ nāma cittaṃ citteneva cittitaṃ. Tenapi kho, bhikkhave, caraṇena cittena cittaññeva cittataraṃ. Tasmātiha, bhikkhave, abhikkhaṇaṃ sakaṃ cittaṃ paccavekkhitabbaṃ– ‘dīgharattamidaṃ cittaṃ saṃkiliṭṭhaṃ rāgena dosena mohenā’ti. Cittasaṃkilesā, bhikkhave, sattā saṃkilissanti; cittavodānā sattā visujjhanti.
     “Nāhaṃ bhikkhave, aññaṃ ekanikāyampi samanupassāmi evaṃ cittaṃ. Yathayidaṃ, bhikkhave, tiracchānagatā pāṇā, tepi kho, bhikkhave, tiracchānagatā pāṇā citteneva cittitā, tehipi kho, bhikkhave, tiracchānagatehi pāṇehi cittaññeva cittataraṃ. Tasmātiha, bhikkhave, abhikkhaṇaṃ sakaṃ cittaṃ paccavekkhitabbaṃ– ‘dīgharattamidaṃ cittaṃ saṃkiliṭṭhaṃ rāgena dosena mohenā’ti. Cittasaṃkilesā, bhikkhave, sattā saṃkilissanti; cittavodānā sattā visujjhanti.
     “Seyyathāpi bhikkhave, rajako vā cittakārako vā rajanāya vā lākhāya vā haliddiyā vā nīliyā vā mañjiṭṭhāya vā suparimaṭṭhe phalake vā bhittiyā vā dussapaṭṭe vā itthirūpaṃ vā purisarūpaṃ vā abhinimmineyya sabbaṅgapaccaṅgiṃ; evameva kho, bhikkhave, assutavā puthujjano rūpaññeva abhinibbattento abhinibbatteti, vedanaññeva …pe… saññaññeva… saṅkhāre yeva… viññāṇaññeva abhinibbattento abhinibbatteti. Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ …pe… “tasmātiha, bhikkhave, evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Aṭṭhamaṃ.


杂阿含268经

SN.22.93/(1). Nadīsuttaṃ
     93. Sāvatthinidānaṃ “Seyyathāpi, bhikkhave, nadī pabbateyyā ohārinī dūraṅgamā sīghasotā. Tassā ubhosu tīresu kāsā cepi jātā assu, te naṃ ajjholambeyyuṃ; kusā cepi jātā assu, te naṃ ajjholambeyyuṃ; pabbajā cepi jātā assu, te naṃ ajjholambeyyuṃ; bīraṇā cepi jātā assu, te naṃ ajjholambeyyuṃ; rukkhā cepi jātā assu, te naṃ ajjholambeyyuṃ. Tassā puriso sotena vuyhamāno kāse cepi gaṇheyya, te palujjeyyuṃ. So tatonidānaṃ anayabyasanaṃ āpajjeyya. Kuse cepi gaṇheyya, pabbaje cepi gaṇheyya, bīraṇe cepi gaṇheyya, rukkhe cepi gaṇheyya, te palujjeyyuṃ So tatonidānaṃ anayabyasanaṃ āpajjeyya. Evameva kho, bhikkhave, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto rūpaṃ attato samanupassati, rūpavantaṃ vā attānaṃ; attani vā rūpaṃ, rūpasmiṃ vā attānaṃ. Tassa taṃ rūpaṃ palujjati. So tatonidānaṃ anayabyasanaṃ āpajjati. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ attato samanupassati, viññāṇavantaṃ vā attānaṃ attani vā viññāṇaṃ viññāṇasmiṃ vā attānaṃ. Tassa taṃ viññāṇaṃ palujjati. So tatonidānaṃ anayabyasanaṃ āpajjati. Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ bhante”. “Tasmātiha …pe… evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Paṭhamaṃ.


杂阿含269经

SN.22.33/(1). Natumhākaṃsuttaṃ
     33. Sāvatthinidānaṃ “Yaṃ, bhikkhave, na tumhākaṃ, taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Kiñca, bhikkhave, na tumhākaṃ? Rūpaṃ, bhikkhave, na tumhākaṃ, taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Vedanā na tumhākaṃ, taṃ pajahatha. Sā vo pahīnā hitāya sukhāya bhavissati. Saññā na tumhākaṃ… saṅkhārā na tumhākaṃ, te pajahatha. Te vo pahīnā hitāya sukhāya bhavissanti. Viññāṇaṃ na tumhākaṃ, taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati”.
     “Seyyathāpi, bhikkhave, yaṃ imasmiṃ jetavane tiṇakaṭṭhasākhāpalāsaṃ taṃ jano hareyya vā ḍaheyya vā yathāpaccayaṃ vā kareyya. Api nu tumhākaṃ evamassa– ‘amhe jano harati vā ḍahati vā yathāpaccayaṃ vā karotī’”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Na hi no etaṃ, bhante, attā vā attaniyaṃ vā”ti. “Evameva kho, bhikkhave, rūpaṃ na tumhākaṃ, taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Vedanā na tumhākaṃ, taṃ pajahatha. Sā vo pahīnā hitāya sukhāya bhavissati. Saññā na tumhākaṃ… saṅkhārā na tumhākaṃ… viññāṇaṃ na tumhākaṃ, taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissatī”ti. Paṭhamaṃ.

SN.22.34/(2). Dutiyanatumhākaṃsuttaṃ
     34. Sāvatthinidānaṃ “Yaṃ, bhikkhave, na tumhākaṃ, taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Kiñca, bhikkhave, na tumhākaṃ? Rūpaṃ, bhikkhave, na tumhākaṃ, taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Vedanā na tumhākaṃ… saññā na tumhākaṃ… saṅkhārā na tumhākaṃ… viññāṇaṃ na tumhākaṃ, taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Yaṃ, bhikkhave, na tumhākaṃ taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissatī”ti. Dutiyaṃ.


杂阿含270经

SN.22.102/(10).Aniccasaññāsuttaṃ
     102. Sāvatthinidānaṃ. “Aniccasaññā, bhikkhave, bhāvitā bahulīkatā sabbaṃ kāmarāgaṃ pariyādiyati, sabbaṃ rūparāgaṃ pariyādiyati, sabbaṃ bhavarāgaṃ pariyādiyati, sabbaṃ avijjaṃ pariyādiyati, sabbaṃ asmimānaṃ samūhanati”.
     “Seyyathāpi, bhikkhave, saradasamaye kassako mahānaṅgalena kasanto sabbāni mūlasantānakāni sampadālento kasati; evameva kho, bhikkhave, aniccasaññā bhāvitā bahulīkatā sabbaṃ kāmarāgaṃ pariyādiyati, sabbaṃ rūparāgaṃ pariyādiyati, sabbaṃ bhavarāgaṃ pariyādiyati, sabbaṃ avijjaṃ pariyādiyati, sabbaṃ asmimānaṃ samūhanati.
     “Seyyathāpi, bhikkhave, pabbajalāyako pabbajaṃ lāyitvā agge gahetvā odhunāti niddhunāti nicchoṭeti; evameva kho, bhikkhave, aniccasaññā bhāvitā bahulīkatā sabbaṃ kāmarāgaṃ pariyādiyati …pe… sabbaṃ asmimānaṃ samūhanati.
     “Seyyathāpi bhikkhave, ambapiṇḍiyā vaṇṭacchinnāya yāni tattha ambāni vaṇṭapaṭibandhāni sabbāni tāni tadanvayāni bhavanti; evameva kho, bhikkhave, aniccasaññā bhāvitā …pe… sabbaṃ asmimānaṃ samūhanati.
     “Seyyathāpi, bhikkhave, kūṭāgārassa yā kāci gopānasiyo sabbā tā kūṭaṅgamā kūṭaninnā kūṭasamosaraṇā, kūṭaṃ tāsaṃ aggamakkhāyati evameva kho, bhikkhave, aniccasaññā bhāvitā …pe… sabbaṃ asmimānaṃ samūhanati.
     “Seyyathāpi, bhikkhave, ye keci mūlagandhā kāḷānusārigandho tesaṃ aggamakkhāyati; evameva kho, bhikkhave, aniccasaññā …pe… sabbaṃ asmimānaṃ samūhanati.
     “Seyyathāpi, bhikkhave, ye keci sāragandhā, lohitacandanaṃ tesaṃ aggamakkhāyati; evameva kho, bhikkhave, aniccasaññā …pe… sabbaṃ asmimānaṃ samūhanati.
     “Seyyathāpi, bhikkhave, ye keci pupphagandhā, vassikaṃ tesaṃ aggamakkhāyati; evameva kho, bhikkhave, aniccasaññā …pe… sabbaṃ asmimānaṃ samūhanati.
     “Seyyathāpi, bhikkhave, ye keci kuṭṭarājāno, sabbete rañño cakkavattissa anuyantā bhavanti, rājā tesaṃ cakkavatti aggamakkhāyati; evameva kho, bhikkhave, aniccasaññā …pe… sabbaṃ asmimānaṃ samūhanati.
     “Seyyathāpi, bhikkhave, yā kāci tārakarūpānaṃ pabhā, sabbā tā candimappabhāya kalaṃ nāgghanti soḷasiṃ, candappabhā tāsaṃ aggamakkhāyati; evameva kho, bhikkhave, aniccasaññā …pe… sabbaṃ asmimānaṃ samūhanati.
     “Seyyathāpi, bhikkhave, saradasamaye viddhe vigatavalāhake deve ādicco nataṃ abbhussakkamāno, sabbaṃ ākāsagataṃ tamagataṃ abhivihacca bhāsate ca tapate ca virocate ca; evameva kho, bhikkhave, aniccasaññā bhāvitā bahulīkatā sabbaṃ kāmarāgaṃ pariyādiyati, sabbaṃ rūparāgaṃ pariyādiyati, sabbaṃ bhavarāgaṃ pariyādiyati, sabbaṃ avijjaṃ pariyādiyati, sabbaṃ asmimānaṃ samūhanati.
     “Kathaṃ bhāvitā ca, bhikkhave, aniccasaññā kathaṃ bahulīkatā sabbaṃ kāmarāgaṃ pariyādiyati …pe… sabbaṃ asmimānaṃ samūhanati? ‘Iti rūpaṃ, iti rūpassa samudayo, iti rūpassa atthaṅgamo; iti vedanā… iti saññā… iti saṅkhārā… iti viññāṇaṃ, iti viññāṇassa samudayo, iti viññāṇassa atthaṅgamo’ti– evaṃ bhāvitā kho, bhikkhave, aniccasaññā evaṃ bahulīkatā sabbaṃ kāmarāgaṃ pariyādiyati, sabbaṃ rūparāgaṃ pariyādiyati, sabbaṃ bhavarāgaṃ pariyādiyati, sabbaṃ avijjaṃ pariyādiyati, sabbaṃ asmimānaṃ samūhanatī”ti. Dasamaṃ.
    Pupphavaggo dasamo.
    Tassuddānaṃ–
    Nadī pupphañca pheṇañca, gomayañca nakhāsikhaṃ;
    Suddhikaṃ dve ca gaddulā, vāsījaṭaṃ aniccatāti.
    Majjhimapaṇṇāsako samatto.
    Tassa majjhimapaṇṇāsakassa vagguddānaṃ–
     Upayo arahanto ca, khajjanī therasavhayaṃ;
     Pupphavaggena paṇṇāsa, dutiyo tena vuccatīti.


杂阿含271经

SN.22.84/(2). Tissasuttaṃ
     84. Sāvatthinidānaṃ. Tena kho pana samayena āyasmā tisso bhagavato pitucchāputto sambahulānaṃ bhikkhūnaṃ evamāroceti– “api me, āvuso, madhurakajāto viya kāyo; disāpi me na pakkhāyanti; dhammāpi maṃ na paṭibhanti; thinamiddhañca me cittaṃ pariyādāya tiṭṭhati; anabhirato ca brahmacariyaṃ carāmi; hoti ca me dhammesu vicikicchā”ti.
     Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “āyasmā, bhante, tisso bhagavato pitucchāputto sambahulānaṃ bhikkhūnaṃ evamāroceti– ‘api me, āvuso, madhurakajāto viya kāyo; disāpi me na pakkhāyanti; dhammāpi maṃ na paṭibhanti; thinamiddhañca me cittaṃ pariyādāya tiṭṭhati; anabhirato ca brahmacariyaṃ carāmi; hoti ca me dhammesu vicikicchā’”ti.
     Atha kho bhagavā aññataraṃ bhikkhuṃ āmantesi– “ehi tvaṃ, bhikkhu, mama vacanena tissaṃ bhikkhuṃ āmantehī”ti. “Evaṃ, bhante”ti kho so bhikkhu bhagavato paṭissutvā yenāyasmā tisso tenupasaṅkami upasaṅkamitvā āyasmantaṃ tissaṃ etadavoca– “satthā taṃ, āvuso tissa, āmantetī”ti. “Evamāvuso”ti kho āyasmā tisso tassa bhikkhuno paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ tissaṃ bhagavā etadavoca– “saccaṃ kira tvaṃ, tissa, sambahulānaṃ bhikkhūnaṃ evamārocesi– ‘api me, āvuso, madhurakajāto viya kāyo …pe… hoti ca me dhammesu vicikicchā’”ti? “Evaṃ, bhante”. “Taṃ kiṃ maññasi, tissa, rūpe avigatarāgassa avigatacchandassa avigatapemassa avigatapipāsassa avigatapariḷāhassa avigatataṇhassa, tassa rūpassa vipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā”ti? “Eva ṃ, bhante”.
     “Sādhu sādhu, tissa! Evañhetaṃ, tissa, hoti. Yathā taṃ rūpe avigatarāgassa… vedanāya… saññāya… saṅkhāresu avigatarāgassa …pe… tesaṃ saṅkhārānaṃ vipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā”ti? “Evaṃ, bhante”.
     “Sādhu sādhu, tissa! Evañhetaṃ, tissa, hoti. Yathā taṃ viññāṇe avigatarāgassa avigatacchandassa avigatapemassa avigatapipāsassa avigatapariḷāhassa avigatataṇhassa, tassa viññāṇassa vipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā”ti? “Evaṃ, bhante”.
     “Sādhu sādhu, tissa! Evañhetaṃ, tissa, hoti. Yathā taṃ viññāṇe avigatarāgassa. Taṃ kiṃ maññasi, tissa, rūpe vigatarāgassa vigatacchandassa vigatapemassa vigatapipāsassa vigatapariḷāhassa vigatataṇhassa, tassa rūpassa vipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā”ti? “No hetaṃ, bhante”.
     “Sādhu sādhu, tissa! Evañhetaṃ, tissa, hoti. Yathā taṃ rūpe vigatarāgassa… vedanāya… saññāya… saṅkhāresu vigatarāgassa… viññāṇe vigatarāgassa vigatacchandassa vigatapemassa vigatapipāsassa vigatapariḷāhassa vigatataṇhassa tassa viññāṇassa vipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā”ti? “No hetaṃ, bhante”.
     “Sādhu sādhu, tissa! Evañhetaṃ, tissa, hoti. Yathā taṃ viññāṇe vigatarāgassa. Taṃ kiṃ maññasi, tissa, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Vedanā saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. Tasmātiha …pe… evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.
     “Seyyathāpi, tissa, dve purisā– eko puriso amaggakusalo, eko puriso maggakusalo. Tamenaṃ so amaggakusalo puriso amuṃ maggakusalaṃ purisaṃ maggaṃ puccheyya. So evaṃ vadeyya– ‘ehi, bho purisa, ayaṃ maggo. Tena muhuttaṃ gaccha. Tena muhuttaṃ gantvā dakkhissasi dvedhāpathaṃ, tattha vāmaṃ muñcitvā dakkhiṇaṃ gaṇhāhi. Tena muhuttaṃ gaccha. Tena muhuttaṃ gantvā dakkhissasi tibbaṃ vanasaṇḍaṃ. Tena muhuttaṃ gaccha. Tena muhuttaṃ gantvā dakkhissasi mahantaṃ ninnaṃ pallalaṃ Tena muhuttaṃ gaccha. Tena muhuttaṃ gantvā dakkhissasi sobbhaṃ papātaṃ. Tena muhuttaṃ gaccha. Tena muhuttaṃ gantvā dakkhissasi samaṃ bhūmibhāgaṃ ramaṇīyan’”ti.
     “Upamā kho myāyaṃ, tissa, katā atthassa viññāpanāya. Ayaṃ cevettha attho– ‘puriso amaggakusalo’ti kho, tissa, puthujjanassetaṃ adhivacanaṃ. ‘Puriso maggakusalo’ti kho, tissa, tathāgatassetaṃ adhivacanaṃ arahato sammāsambuddhassa. ‘Dvedhāpatho’ti kho, tissa, vicikicchāyetaṃ adhivacanaṃ ‘Vāmo maggo’ti kho, tissa, aṭṭhaṅgikassetaṃ micchāmaggassa adhivacanaṃ, seyyathidaṃ– micchādiṭṭhiyā …pe… micchāsamādhissa. ‘Dakkhiṇo maggo’ti kho, tissa, ariyassetaṃ aṭṭhaṅgikassa maggassa adhivacanaṃ, seyyathidaṃ– sammādiṭṭhiyā …pe… sammāsamādhissa. ‘Tibbo vanasaṇḍo’ti kho, tissa, avijjāyetaṃ adhivacanaṃ. ‘Mahantaṃ ninnaṃ pallalan’ti kho, tissa, kāmānametaṃ adhivacanaṃ. ‘Sobbho papāto’ti kho, tissa, kodhūpāyāsassetaṃ adhivacanaṃ. ‘Samo bhūmibhāgo ramaṇīyo’ti kho, tissa, nibbānassetaṃ adhivacanaṃ. Abhirama, tissa, abhirama, tissa! Ahamovādena ahamanuggahena ah amanusāsaniyā”ti.
    Idamavoca bhagavā. Attamano āyasmā tisso bhagavato bhāsitaṃ abhinandīti. Dutiyaṃ.


杂阿含272经

SN.22.80/(8). Piṇḍolyasuttaṃ
     80. Ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho bhagavā kismiñcideva pakaraṇe bhikkhusaṅghaṃ paṇāmetvā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya kapilavatthuṃ piṇḍāya pāvisi. Kapilavatthusmiṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena mahāvanaṃ tenupasaṅkami divāvihārāya Mahāvanaṃ ajjhogāhetvā beluvalaṭṭhikāya mūle divāvihāraṃ nisīdi.
     Atha kho bhagavato rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “mayā kho bhikkhusaṅgho pabāḷho. Santettha bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ. Tesaṃ mamaṃ apassantānaṃ siyā aññathattaṃ siyā vipariṇāmo. Seyyathāpi nāma vacchassa taruṇassa mātaraṃ apassantassa siyā aññathattaṃ siyā vipariṇāmo, evameva santettha bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ tesaṃ mamaṃ apassantānaṃ siyā aññathattaṃ siyā vipariṇāmo. Seyyathāpi nāma bījānaṃ taruṇānaṃ udakaṃ alabhantānaṃ siyā aññathattaṃ siyā vipariṇāmo, evameva santettha …pe… tesaṃ mamaṃ alabhantānaṃ dassanāya siyā aññathattaṃ siyā vipariṇāmo. Yaṃnūnāhaṃ yatheva mayā pubbe bhikkhusaṅgho anuggahito, evameva etarahi anuggaṇheyyaṃ bhikkhusaṅghan”ti.
     Atha kho brahmā sahampati bhagavato cetasā cetoparivitakkamaññāya– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya pasāritaṃ vā bāhaṃ samiñjeyya evameva– brahmaloke antarahito bhagavato purato pāturahosi. Atha kho brahmā sahampati ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “evametaṃ, bhagavā; evametaṃ, sugata Bhagavato, bhante, bhikkhusaṅgho pabāḷho. Santettha bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ. Tesaṃ bhagavantaṃ apassantānaṃ siyā aññathattaṃ siyā vipariṇāmo. Seyyathāpi nāma vacchassa taruṇassa mātaraṃ apassantassa siyā aññathattaṃ siyā vipariṇāmo, evameva santettha bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ tesaṃ bhagavantaṃ apassantānaṃ siyā aññathattaṃ siyā vipariṇāmo. Seyyathāpi nāma bījānaṃ taruṇānaṃ udakaṃ alabhantānaṃ siyā aññathattaṃ siyā vipariṇ� �mo, evameva santettha bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ, tesaṃ bhagavantaṃ alabhantānaṃ dassanāya siyā aññathattaṃ siyā vipariṇāmo. Abhinandatu, bhante, bhagavā bhikkhusaṅghaṃ; abhivadatu, bhante, bhagavā bhikkhusaṅghaṃ. Yatheva bhagavatā pubbe bhikkhusaṅgho anuggahito, evameva etarahi anuggaṇhātu bhikkhusaṅghan”ti.
     Adhivāsesi bhagavā tuṇhībhāvena. Atha kho brahmā sahampati bhagavato adhivāsanaṃ viditvā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyi.
     Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena nigrodhārāmo tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā tathārūpaṃ iddhābhisaṅkhāraṃ abhisaṅkhāsi yathā te bhikkhū (ekadvīhikāya sārajjamānarūpā yenāhaṃ tenupasaṅkameyyuṃ. Tepi bhikkhū ekadvīhikāya sārajjamānarūpā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho te bhikkhū bhagavā etadavoca–
     “Antamidaṃ, bhikkhave, jīvikānaṃ yadidaṃ piṇḍolyaṃ. Abhisāpoyaṃ, bhikkhave, lokasmiṃ piṇḍolo vicarasi pattapāṇīti. Tañca kho etaṃ, bhikkhave, kulaputtā upenti atthavasikā, atthavasaṃ paṭicca; neva rājābhinītā, na corābhinītā, na iṇaṭṭā, na bhayaṭṭā, na ājīvikāpakatā; api ca kho otiṇṇāmha jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi dukkhotiṇṇā dukkhaparetā appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethāti.
     “Evaṃ pabbajito cāyaṃ, bhikkhave, kulaputto. So ca hoti abhijjhālu kāmesu tibbasārāgo byāpannacitto paduṭṭhamanasaṅkappo muṭṭhassati asampajāno asamāhito vibbhantacitto pākatindriyo. Seyyathāpi, bhikkhave chavālātaṃ ubhatopadittaṃ majjhe gūthagataṃ, neva gāme kaṭṭhatthaṃ pharati, nāraññe kaṭṭhatthaṃ pharati. Tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi gihibhogā ca parihīno, sāmaññatthañca na paripūreti.
     “Tayome, bhikkhave, akusalavitakkā– kāmavitakko, byāpādavitakko, vihiṃsāvitakko. Ime ca bhikkhave, tayo akusalavitakkā kva aparisesā nirujjhanti? Catūsu vā satipaṭṭhānesu suppatiṭṭhitacittassa viharato animittaṃ vā samādhiṃ bhāvayato. Yāvañcidaṃ, bhikkhave, alameva animitto samādhi bhāvetuṃ. Animitto, bhikkhave, samādhi bhāvito bahulīkato mahapphalo hoti mahānisaṃso.
     “Dvemā, bhikkhave, diṭṭhiyo– bhavadiṭṭhi ca vibhavadiṭṭhi ca. Tatra kho, bhikkhave, sutavā ariyasāvako iti paṭisañcikkhati– ‘atthi nu kho taṃ kiñci lokasmiṃ yamahaṃ upādiyamāno na vajjavā assan’ti? So evaṃ pajānāti– ‘natthi nu kho taṃ kiñci lokasmiṃ yamahaṃ upādiyamāno na vajjavā assaṃ. Ahañhi rūpaññeva upādiyamāno upādiyeyyaṃ vedanaññeva… saññaññeva… saṅkhāreyeva viññāṇaññeva upādiyamāno upādiyeyyaṃ. Tassa me assa upādānapaccayā bhavo; bhavapaccayā jāti; jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhaveyyuṃ. Evametassa kevalassa dukkhakkhandhassa samudayo assā’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ …pe… tasmātiha, bhikkhave, evaṃ passaṃ… nāparaṃ itthattāyāti pajānātī”ti. Aṭṭhamaṃ.


杂阿含274经

SN.35.101/(8). Paṭhamanatumhākaṃsuttaṃ
     101. “Yaṃ, bhikkhave, na tumhākaṃ, taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Kiñca, bhikkhave, na tumhākaṃ? Cakkhu, bhikkhave, na tumhākaṃ Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati Rūpā na tumhākaṃ. Te pajahatha. Te vo pahīnā hitāya sukhāya bhavissanti. Cakkhuviññāṇaṃ na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Cakkhusamphasso na tumhākaṃ. Taṃ pajahatha. So vo pahīno hitāya sukhāya bhavissati. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Sotaṃ na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Saddā na tumhākaṃ. Te pajahatha. Te vo pahīnā hitāya sukhāya bhavissanti. Sotaviññāṇaṃ na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hit āya sukhāya bhavissati. Sotasamphasso na tumhākaṃ. Taṃ pajahatha. So vo pahīnā hitāya sukhāya bhavissati. Yampidaṃ sotasamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Ghānaṃ na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Gandhā na tumhākaṃ. Te pajahatha. Te vo pahīnā hitāya sukhāya bhavissanti. Ghānaviññāṇaṃ na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Ghānasamphasso na tumhākaṃ. Taṃ pajahatha. So vo pahīnā hitāya sukhāya bhavissati. Yampidaṃ ghānasamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati.
     Jivhā na tumhākaṃ. Taṃ pajahatha. Sā vo pahīnā hitāya sukhāya bhavissati. Rasā na tumhākaṃ. Te pajahatha. Te vo pahīnā hitāya sukhāya bhavissanti. Jivhāviññāṇaṃ na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Jivhāsamphasso na tumhākaṃ. Taṃ pajahatha. So vo pahīnā hitāya sukhāya bhavissati. Yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati …pe…
     Mano na tumhākaṃ. Taṃ pajahatha. So vo pahīno hitāya sukhāya bhavissati. Dhammā na tumhākaṃ. Te pajahatha. Te vo pahīnā hitāya sukhāya bhavissanti. Manoviññāṇaṃ na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Manosamphasso na tumhākaṃ. Taṃ pajahatha. So vo pahīno hitāya sukhāya bhavissati. Yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati.
     “Seyyathāpi, bhikkhave, yaṃ imasmiṃ jetavane tiṇakaṭṭhasākhāpalāsaṃ taṃ jano hareyya vā ḍaheyya vā yathāpaccayaṃ vā kareyya, api nu tumhākaṃ evamassa– ‘amhe jano harati vā ḍahati vā yathāpaccayaṃ vā karotī’”ti?
     “No hetaṃ, bhante”.
     “Taṃ kissa hetu”?
     “Na hi no etaṃ, bhante, attā vā attaniyaṃ vā”ti.
     “Evameva kho, bhikkhave, cakkhu na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Rūpā na tumhākaṃ… cakkhuviññāṇaṃ… cakkhusamphasso …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissatī”ti. Aṭṭhamaṃ.

SN.35.102/(9). Dutiyanatumhākaṃsuttaṃ
     102. “Yaṃ bhikkhave, na tumhākaṃ taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Kiñca, bhikkhave, na tumhākaṃ? Cakkhu, bhikkhave, na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Rūpā na tumhākaṃ. Te pajahatha. Te vo pahīnā hitāya sukhāya bhavissanti. Cakkhuviññāṇaṃ na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Cakkhusamphasso na tumhākaṃ. Taṃ pajahatha. So vo pahīno hitāya sukhāya bhavissati …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Yampi, bhikkhave, na tumhākaṃ, taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissatī”ti. Navamaṃ.

SN.35.138/(5) Paṭhamanatumhākaṃsuttaṃ
     138. “Yaṃ, bhikkhave, na tumhākaṃ taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Kiñca, bhikkhave, na tumhākaṃ? Cakkhu, bhikkhave, na tumhākaṃ; taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati …pe… jivhā na tumhākaṃ taṃ pajahatha. Sā vo pahīnā hitāya sukhāya bhavissati …pe… mano na tumhākaṃ; taṃ pajahatha. So vo pahīno hitāya sukhāya bhavissati. Seyyathāpi, bhikkhave, yaṃ imasmiṃ jetavane tiṇakaṭṭhasākhāpalāsaṃ taṃ jano hareyya vā ḍaheyya vā yathāpaccayaṃ vā kareyya, api nu tumhākaṃ evamassa– ‘amhe jano harati vā ḍahati vā yathāpaccayaṃ vā karotī’”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Na hi no etaṃ, bhante, attā vā attaniyaṃ vā”ti. “Evameva kho, bhikkhave, cakkhu na tumhākaṃ; taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati …pe… jivhā na tumhākaṃ; taṃ pajahatha. Sā vo pah īnā hitāya sukhāya bhavissati …pe… mano na tumhākaṃ taṃ pajahatha. So vo pahīno hitāya sukhāya bhavissatī”ti. Pañcamaṃ.

SN.35.139/(6) Dutiyanatumhākaṃsuttaṃ
     139. “Yaṃ, bhikkhave, na tumhākaṃ, taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati Kiñca, bhikkhave, na tumhākaṃ? Rūpā, bhikkhave, na tumhākaṃ; te pajahatha. Te vo pahīnā hitāya sukhāya bhavissanti. Saddā… gandhā… rasā… phoṭṭhabbā… dhammā na tumhākaṃ; te pajahatha. Te vo pahīnā hitāya sukhāya bhavissanti. Seyyathāpi, bhikkhave, yaṃ imasmiṃ jetavane …pe… evameva kho, bhikkhave, rūpā na tumhākaṃ; te pajahatha. Te vo pahīnā hitāya sukhāya bhavissantī”ti. Chaṭṭhaṃ.


杂阿含275经

AN.8.9/ 9. Nandasuttaṃ
     9. “‘Kulaputto’ti, bhikkhave, nandaṃ sammā vadamāno vadeyya. ‘Balavā’ti, bhikkhave, nandaṃ sammā vadamāno vadeyya. ‘Pāsādiko’ti, bhikkhave, nandaṃ sammā vadamāno vadeyya. ‘Tibbarāgo’ti, bhikkhave, nandaṃ sammā vadamāno vadeyya. Kimaññatra, bhikkhave, nando indriyesu guttadvāro, bhojane mattaññū, jāgariyaṃ anuyutto, satisampajaññena samannāgato, yehi nando sakkoti paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ carituṃ! Tatridaṃ, bhikkhave, nandassa indriyesu guttadvāratāya hoti. Sace bhikkhave, nandassa puratthimā disā āloketabbā hoti, sabbaṃ cetasā samannāharitvā nando puratthimaṃ disaṃ āloketi– ‘evaṃ me puratthimaṃ disaṃ ālokayato nābhijjhādomanassā pāpakā akusalā dhammā anvāssavissantī’ti. Itiha tattha sampajāno hoti.
     “Sace bhikkhave, nandassa pacchimā disā āloketabbā hoti …pe… uttarā disā āloketabbā hoti… dakkhiṇā disā āloketabbā hoti… uddhaṃ ulloketabbā hoti… adho oloketabbā hoti… anudisā anuviloketabbā hoti, sabbaṃ cetasā samannāharitvā nando anudisaṃ anuviloketi– ‘evaṃ me anudisaṃ anuvilokayato nābhijjhādomanassā pāpakā akusalā dhammā anvāssavissantī’ti. Itiha tattha sampajāno hoti. Idaṃ kho, bhikkhave, nandassa indriyesu guttadvāratāya hoti.
     “Tatridaṃ, bhikkhave, nandassa bhojane mattaññutāya hoti. Idha, bhikkhave, nando paṭisaṅkhā yoniso āhāraṃ āhāreti– ‘neva davāya na madāya na maṇḍanāya na vibhūsanāya, yāvadeva imassa kāyassa ṭhitiyā yāpanāya vihiṃsūparatiyā brahmacariyānuggahāya iti purāṇañca vedanaṃ paṭihaṅkhāmi, navañca vedanaṃ na uppādessāmi, yātrā ca me bhavissati anavajjatā ca phāsuvihāro cā’ti. Idaṃ kho, bhikkhave, nandassa bhojane mattaññutāya hoti.
     “Tatridaṃ, bhikkhave, nandassa jāgariyānuyogasmiṃ hoti. Idha bhikkhave, nando divasaṃ caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodheti; rattiyā paṭhamaṃ yāmaṃ caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodheti rattiyā majjhimaṃ yāmaṃ dakkhiṇena passena sīhaseyyaṃ kappeti pāde pādaṃ accādhāya sato sampajāno uṭṭhānasaññaṃ manasi karitvā; rattiyā pacchimaṃ yāmaṃ paccuṭṭhāya caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodheti. Idaṃ kho, bhikkhave, nandassa jāgariyānuyogasmiṃ hoti.
     “Tatridaṃ, bhikkhave, nandassa satisampajaññasmiṃ hoti. Idha, bhikkhave, nandassa viditā vedanā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti; viditā saññā …pe… viditā vitakkā …pe… abbhatthaṃ gacchanti. Idaṃ kho, bhikkhave, nandassa satisampajaññasmiṃ hoti.
     “Kimaññatra, bhikkhave, nando indriyesu guttadvāro, bhojane mattaññū, jāgariyaṃ anuyutto satisampajaññena samannāgato, yehi nando sakkoti paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ caritun”ti! Navamaṃ.


杂阿含276经

MN.146/(4) Nandakovādasuttaṃ
     398. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho mahāpajāpatigotamī pañcamattehi bhikkhunisatehi saddhiṃ yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho mahāpajāpatigotamī bhagavantaṃ etadavoca– “ovadatu, bhante, bhagavā bhikkhuniyo; anusāsatu, bhante, bhagavā bhikkhuniyo; karotu, bhante, bhagavā bhikkhunīnaṃ dhammiṃ kathan”ti.
     Tena kho pana samayena therā bhikkhū bhikkhuniyo ovadanti pariyāyena. Āyasmā nandako na icchati bhikkhuniyo ovadituṃ pariyāyena. Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “kassa nu kho, ānanda, ajja pariyāyo bhikkhuniyo ovadituṃ pariyāyenā”ti? “Sabbeheva, bhante, kato pariyāyo bhikkhuniyo ovadituṃ pariyāyena. Ayaṃ, bhante, āyasmā nandako na icchati bhikkhuniyo ovadituṃ pariyāyenā”ti.
     Atha kho bhagavā āyasmantaṃ nandakaṃ āmantesi– “ovada, nandaka, bhikkhuniyo; anusāsa, nandaka, bhikkhuniyo; karohi tvaṃ, brāhmaṇa, bhikkhunīnaṃ dhammiṃ kathan”ti. “Evaṃ, bhante”ti kho āyasmā nandako bhagavato paṭissutvā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi. Sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto attadutiyo yena rājakārāmo tenupasaṅkami. Addasaṃsu kho tā bhikkhuniyo āyasmantaṃ nandakaṃ dūratova āgacchantaṃ. Disvāna āsanaṃ paññāpesuṃ, udakañca pādānaṃ upaṭṭhapesuṃ. Nisīdi kho āyasmā nandako paññatte āsane. Nisajja pāde pakkhālesi. Tāpi kho bhikkhuniyo āyasmantaṃ nandakaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho tā bhikkhuniyo āyasmā nandako etadavoca – “paṭipucchakathā kho, bhaginiyo, bhavissati. Tattha ājānantīhi– ‘ājānāmā’ tissa vacanīyaṃ, na ājānantīhi– ‘na ājānām ā’ tissa vacanīyaṃ. Yassā vā panassa kaṅkhā vā vimati vā ahameva tattha paṭipucchitabbo– ‘idaṃ, bhante, kathaṃ; imassa kvattho’”ti? “Ettakenapi mayaṃ, bhante, ayyassa nandakassa attamanā abhiraddhā yaṃ no ayyo nandako pavāretī”ti.
     399. “Taṃ kiṃ maññatha, bhaginiyo, cakkhu niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ bhante”. “Taṃ kiṃ maññatha, bhaginiyo, sotaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… ghānaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”… “jivhā niccā vā aniccā vā”ti? “Aniccā, bhante”… “kāyo nicco vā anicco vā”ti? “Anicco, bhante”… “mano nicco vā anicco vā”ti? “Anicco, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Pubb eva no etaṃ, bhante, yathābhūtaṃ sammappaññāya sudiṭṭhaṃ– ‘itipime cha ajjhattikā āyatanā aniccā’”ti. “Sādhu, sādhu, bhaginiyo! Evañhetaṃ, bhaginiyo, hoti ariyasāvakassa yathābhūtaṃ sammappaññāya passato”.
     400. “Taṃ kiṃ maññatha, bhaginiyo, rūpā niccā vā aniccā vā”ti? “Aniccā, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kiṃ maññatha, bhaginiyo, saddā niccā vā aniccā vā”ti? “Aniccā, bhante …pe… gandhā niccā vā aniccā vā”ti? “Aniccā, bhante”… “rasā niccā vā aniccā vā”ti? “Aniccā, bhante”… “phoṭṭhabbā niccā vā aniccā vā”ti? “Aniccā bhante”… “dhammā niccā vā aniccā vā”ti? “Aniccā, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Pubbev a no etaṃ, bhante, yathābhūtaṃ sammappaññāya sudiṭṭhaṃ– ‘itipime cha bāhirā āyatanā aniccā’”ti “Sādhu, sādhu, bhaginiyo! Evañhetaṃ, bhaginiyo, hoti ariyasāvakassa yathābhūtaṃ sammappaññāya passato”.
     401. “Taṃ kiṃ maññatha, bhaginiyo, cakkhuviññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kiṃ maññatha, bhaginiyo, sotaviññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… ghānaviññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”… “jivhāviññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”… “kāyaviññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”… “manoviññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vāti”? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ� �� ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Pubbeva no etaṃ, bhante, yathābhūtaṃ sammappaññāya sudiṭṭhaṃ– ‘itipime cha viññāṇakāyā aniccā’”ti. “Sādhu, sādhu, bhaginiyo! Evañhetaṃ, bhaginiyo, hoti ariyasāvakassa yathābhūtaṃ sammappaññāya passato”.
     402. “Seyyathāpi bhaginiyo, telappadīpassa jhāyato telampi aniccaṃ vipariṇāmadhammaṃ, vaṭṭipi aniccā vipariṇāmadhammā, accipi aniccā vipariṇāmadhammā, ābhāpi aniccā vipariṇāmadhammā. Yo nu kho, bhaginiyo, evaṃ vadeyya– ‘amussa telappadīpassa jhāyato telampi aniccaṃ vipariṇāmadhammaṃ, vaṭṭipi aniccā vipariṇāmadhammā, accipi aniccā vipariṇāmadhammā; yā ca khvāssa ābhā sā niccā dhuvā sassatā avipariṇāmadhammā’ti; sammā nu kho so, bhaginiyo, vadamāno vadeyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Amussa hi, bhante, telappadīpassa jhāyato telampi aniccaṃ vipariṇāmadhammaṃ, vaṭṭipi aniccā vipariṇāmadhammā, accipi aniccā vipariṇāmadhammā; pagevassa ābhā aniccā vipariṇāmadhammā”ti. “Evameva kho, bhaginiyo, yo nu kho evaṃ vadeyya– ‘cha khome ajjhattikā āyatanā aniccā; yañca kho cha ajjhattike āyatane paṭicca paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamas ukhaṃ vā taṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhamman’ti; sammā nu kho so, bhaginiyo, vadamāno vadeyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Tajjaṃ tajjaṃ, bhante, paccayaṃ paṭicca tajjā tajjā vedanā uppajjanti. Tajjass tajjassa paccayassa nirodhā tajjā tajjā vedanā nirujjhantī”ti. “Sādhu, sādhu, bhaginiyo! Evañhetaṃ, bhaginiyo, hoti ariyasāvakassa yathābhūtaṃ sammappaññāya passato”.
     403. “Seyyathāpi, bhaginiyo, mahato rukkhassa tiṭṭhato sāravato mūlampi aniccaṃ vipariṇāmadhammaṃ, khandhopi anicco vipariṇāmadhammo, sākhāpalāsampi aniccaṃ vipariṇāmadhammaṃ, chāyāpi aniccā vipariṇāmadhammā. Yo nu kho, bhaginiyo, evaṃ vadeyya– ‘amussa mahato rukkhassa tiṭṭhato sāravato mūlampi aniccaṃ vipariṇāmadhammaṃ, khandhopi anicco vipariṇāmadhammo, sākhāpalāsampi aniccaṃ vipariṇāmadhammaṃ, yā ca khvāssa chāyā sā niccā dhuvā sassatā avipariṇāmadhammā’ti; sammā nu kho so, bhaginiyo, vadamāno vadeyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Amussa hi, bhante, mahato rukkhassa tiṭṭhato sāravato mūlampi aniccaṃ vipariṇāmadhammaṃ, khandhopi anicco vipariṇāmadhammo, sākhāpalāsampi aniccaṃ vipariṇāmadhammaṃ; pagevassa chāyā aniccā vipariṇāmadhammā”ti. “Evameva kho, bhaginiyo, yo nu kho evaṃ vadeyya– ‘cha khome bāhirā āyatanā aniccā. Yañca kho cha bā hire āyatane paṭicca paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā taṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhamman’ti; sammā nu kho so, bhaginiyo, vadamāno vadeyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Tajjaṃ tajjaṃ, bhante, paccayaṃ paṭicca tajjā tajjā vedanā uppajjanti. Tajjassa tajjassa paccayassa nirodhā tajjā tajjā vedanā nirujjhantī”ti. “Sādhu, sādhu, bhaginiyo! Evañhetaṃ, bhaginiyo, hoti ariyasāvakassa yathābhūtaṃ sammappaññāya passato”.
     404. “Seyyathāpi, bhaginiyo, dakkho goghātako vā goghātakantevāsī vā gāviṃ vadhitvā tiṇhena govikantanena gāviṃ saṅkanteyya anupahacca antaraṃ maṃsakāyaṃ anupahacca bāhiraṃ cammakāyaṃ. Yaṃ yadeva tattha antarā vilimaṃsaṃ antarā nhāru antarā bandhanaṃ taṃ tadeva tiṇhena govikantanena sañchindeyya saṅkanteyya sampakanteyya samparikanteyya. Sañchinditvā saṅkantitvā sampakantitvā samparikantitvā vidhunitvā bāhiraṃ cammakāyaṃ teneva cammena taṃ gāviṃ paṭicchādetvā evaṃ vadeyya– ‘tathevāyaṃ gāvī saṃyuttā imināva cammenā’ti; sammā nu kho so, bhaginiyo, vadamāno vadeyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Amu hi, bhante, dakkho goghātako vā goghātakantevāsī vā gāviṃ vadhitvā tiṇhena govikantanena gāviṃ saṅkanteyya anupahacca antaraṃ maṃsakāyaṃ anupahacca bāhiraṃ cammakāyaṃ. Yaṃ yadeva tattha antarā vilimaṃsaṃ antarā nhāru antarā bandhanaṃ taṃ tad eva tiṇhena govikantanena sañchindeyya saṅkanteyya sampakanteyya samparikanteyya. Sañchinditvā saṅkantitvā sampakantitvā samparikantitvā vidhunitvā bāhiraṃ cammakāyaṃ teneva cammena taṃ gāviṃ paṭicchādetvā kiñcāpi so evaṃ vadeyya– ‘tathevāyaṃ gāvī saṃyuttā imināva cammenā’ti; atha kho sā gāvī visaṃyuttā teneva cammenā”ti.
     “Upamā kho me ayaṃ, bhaginiyo, katā atthassa viññāpanāya. Ayamevettha attho; ‘antarā maṃsakāyo’ti kho, bhaginiyo, channetaṃ ajjhattikānaṃ āyatanānaṃ adhivacanaṃ; ‘bāhiro cammakāyo’ti kho bhaginiyo, channetaṃ bāhirānaṃ āyatanānaṃ adhivacanaṃ; ‘antarā vilimaṃsaṃ, antarā nhāru, antarā bandhanan’ti kho, bhaginiyo, nandīrāgassetaṃ adhivacanaṃ; ‘tiṇhaṃ govikantanan’ti kho, bhaginiyo, ariyāyetaṃ paññāya adhivacanaṃ; yāyaṃ ariyā paññā antarā kilesaṃ antarā saṃyojanaṃ antarā bandhanaṃ sañchindati saṅkantati sampakantati samparikantati.
     405. “Satta kho panime, bhaginiyo, bojjhaṅgā, yesaṃ bhāvitattā bahulīkatattā bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Katame satta? Idha, bhaginiyo, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ, dhammavicayasambojjhaṅgaṃ bhāveti …pe… vīriyasambojjhaṅgaṃ bhāveti… pītisambojjhaṅgaṃ bhāveti… passaddhisambojjhaṅgaṃ bhāveti… samādhisambojjhaṅgaṃ bhāveti… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Ime kho, bhaginiyo, satta bojjhaṅgā, yesaṃ bhāvitattā bahulīkatattā bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī”ti.
     406. Atha kho āyasmā nandako tā bhikkhuniyo iminā ovādena ovaditvā uyyojesi– “gacchatha, bhaginiyo; kālo”ti. Atha kho tā bhikkhuniyo āyasmato nandakassa bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā āyasmantaṃ nandakaṃ abhivādetvā padakkhiṇaṃ katvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho tā bhikkhuniyo bhagavā etadavoca– “gacchatha, bhikkhuniyo; kālo”ti. Atha kho tā bhikkhuniyo bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkamiṃsu. Atha kho bhagavā acirapakkantīsu tāsu bhikkhunīsu bhikkhū āmantesi– “seyyathāpi, bhikkhave, tadahuposathe cātuddase na hoti bahunojanassa kaṅkhā vā vimati vā– ‘ūno nu kho cando, puṇṇo nu kho cando’ti, atha kho ūno candotveva hoti. Evameva kho, bhikkhave, tā bhikkhuniyo nandakassa dhammadesanāya attamanā honti no ca kho paripuṇṇasaṅkappā”ti.
     407. Atha kho bhagavā āyasmantaṃ nandakaṃ āmantesi – “tena hi tvaṃ, nandaka, svepi tā bhikkhuniyo tenevovādena ovadeyyāsī”ti. “Evaṃ bhante”ti kho āyasmā nandako
     Bhagavato paccassosi. Atha kho āyasmā nandako tassā rattiyā accayena pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi. Sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto attadutiyo yena rājakārāmo tenupasaṅkami. Addasaṃsu kho tā bhikkhuniyo āyasmantaṃ nandakaṃ dūratova āgacchantaṃ. Disvāna āsanaṃ paññāpesuṃ, udakañca pādānaṃ upaṭṭhapesuṃ. Nisīdi kho āyasmā nandako paññatte āsane. Nisajja pāde pakkhālesi. Tāpi kho bhikkhuniyo āyasmantaṃ nandakaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho tā bhikkhuniyo āyasmā nandako etadavoca – “paṭipucchakathā kho, bhaginiyo, bhavissati. Tattha ājānantīhi ‘ājānāmā’ tissa vacanīyaṃ, na ājānantīhi ‘na ājānāmā’ tissa vacanīyaṃ. Yassā vā panassa kaṅkhā vā vimati vā, ahameva tattha paṭipucchitabbo ‘idaṃ, bhante, kathaṃ; imassa kvattho’”ti. “Ettakenapi mayaṃ, bhante, ayyassa nandakassa attamanā abhiraddhā yaṃ no ayyo nandako pavāretī”ti.
     408. “Taṃ kiṃ maññatha, bhaginiyo, cakkhu niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ bhante”. “Taṃ kiṃ maññatha, bhaginiyo, sotaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… ghānaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante… jivhā… kāyo… mano nicco vā anicco vā”ti? “Anicco, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Pubbeva no etaṃ, bhante, yathābhūtaṃ sammappaññāya sudiṭṭhaṃ– ‘itipime cha ajjhattikā āyatan ā aniccā’”ti. “Sādhu sādhu, bhaginiyo! Evañhetaṃ, bhaginiyo, hoti ariyasāvakass yathābhūtaṃ sammappaññāya passato”.
     409. “Taṃ kiṃ maññatha, bhaginiyo, rūpā niccā vā aniccā vā”ti? “Aniccā, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kiṃ maññatha, bhaginiyo, saddā niccā vā aniccā vā”ti? “Aniccā, bhante …pe… gandhā niccā vā aniccā vā”ti? “Aniccā, bhante… rasā niccā vā aniccā vā”ti? “Aniccā, bhante… phoṭṭhabbā niccā vā aniccā vā”ti “Aniccā, bhante… dhammā niccā vā aniccā vā”ti? “Aniccā, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Pubbeva no etaṃ, bhant e, yathābhūtaṃ sammappaññāya sudiṭṭhaṃ– ‘itipime cha bāhirā āyatanā aniccā’”ti. “Sādhu sādhu, bhaginiyo! Evañhetaṃ, bhaginiyo, hoti ariyasāvakassa yathābhūtaṃ sammappaññāya passato”.
     410. “Taṃ kiṃ maññatha, bhaginiyo, cakkhuviññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… sotaviññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante… ghānaviññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante… jivhāviññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante… kāyaviññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante… manoviññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Pubbeva no etaṃ, bhante, yathābhūtaṃ sammappaññāya sudiṭṭhaṃ– ‘itipime cha viññāṇakāyā aniccā’”ti. “Sādhu sādhu, bhaginiyo! Evañhetaṃ, bhaginiyo, hoti ariyasāvakassa yath ābhūtaṃ sammappaññāya passato”.
     411. “Seyyathāpi, bhaginiyo, telappadīpassa jhāyato telampi aniccaṃ vipariṇāmadhammaṃ, vaṭṭipi aniccā vipariṇāmadhammā, accipi aniccā vipariṇāmadhammā, ābhāpi aniccā vipariṇāmadhammā. Yo nu kho, bhaginiyo, evaṃ vadeyya– ‘amussa telappadīpassa jhāyato telampi aniccaṃ vipariṇāmadhammaṃ, vaṭṭipi aniccā vipariṇāmadhammā, accipi aniccā vipariṇāmadhammā; yā ca khvāssa ābhā sā niccā dhuvā sassatā avipariṇāmadhammā’ti; sammā nu kho so, bhaginiyo, vadamāno vadeyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Amussa hi, bhante, telappadīpassa jhāyato telampi aniccaṃ vipariṇāmadhammaṃ, vaṭṭipi aniccā vipariṇāmadhammā, accipi aniccā vipariṇāmadhammā pagevassa ābhā aniccā vipariṇāmadhammā”ti. “Evameva kho, bhaginiyo, yo nu kho evaṃ vadeyya– ‘cha khome ajjhattikā āyatanā aniccā. Yañca kho cha ajjhattike āyatane paṭicca paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamas ukhaṃ vā taṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhamman’ti; sammā nu kho so, bhaginiyo, vadamāno vadeyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Tajjaṃ tajjaṃ, bhante, paccayaṃ paṭicca tajjā tajjā vedanā uppajjanti. Tajjassa tajjassa paccayassa nirodhā tajjā tajjā vedanā nirujjhantī”ti. “Sādhu sādhu, bhaginiyo! Evañhetaṃ, bhaginiyo, hoti ariyasāvakassa yathābhūtaṃ sammappaññāya passato”.
     412. “Seyyathāpi, bhaginiyo, mahato rukkhassa tiṭṭhato sāravato mūlampi aniccaṃ vipariṇāmadhammaṃ, khandhopi anicco vipariṇāmadhammo, sākhāpalāsampi aniccaṃ vipariṇāmadhammaṃ, chāyāpi aniccā vipariṇāmadhammā. Yo nu kho, bhaginiyo, evaṃ vadeyya– ‘amussa mahato rukkhassa tiṭṭhato sāravato mūlampi aniccaṃ vipariṇāmadhammaṃ, khandhopi anicco vipariṇāmadhammo, sākhāpalāsampi aniccaṃ vipariṇāmadhammaṃ; yā ca khvāssa chāyā sā niccā dhuvā sassatā avipariṇāmadhammā’ti; sammā nu kho so bhaginiyo, vadamāno vadeyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Amussa hi, bhante, mahato rukkhassa tiṭṭhato sāravato mūlampi aniccaṃ vipariṇāmadhammaṃ, khandhopi anicco vipariṇāmadhammo, sākhāpalāsampi aniccaṃ vipariṇāmadhammaṃ; pagevassa chāyā aniccā vipariṇāmadhammā”ti. “Evameva kho, bhaginiyo, yo nu kho evaṃ vadeyya– ‘cha khome bāhirā āyatanā aniccā. Yañca kho bāhire āyatane paṭicca paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā taṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhamman’ti; sammā nu kho so, bhaginiyo, vadamāno
     vadeyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Tajjaṃ tajjaṃ, bhante, paccayaṃ paṭicca tajjā tajjā vedanā uppajjanti. Tajjassa tajjassa paccayassa nirodhā tajjā tajjā vedanā nirujjhantī”ti. “Sādhu sādhu, bhaginiyo! Evañhetaṃ, bhaginiyo, hoti ariyasāvakassa yathābhūtaṃ sammappaññāya passato”.
     413. “Seyyathāpi, bhaginiyo, dakkho goghātako vā goghātakantevāsī vā gāviṃ vadhitvā tiṇhena govikantanena gāviṃ saṅkanteyya anupahacca antaraṃ maṃsakāyaṃ anupahacca bāhiraṃ cammakāyaṃ. Yaṃ yadeva tattha antarā vilimaṃsaṃ antarā nhāru antarā bandhanaṃ taṃ tadeva tiṇhena govikantanena sañchindeyya saṅkanteyya sampakanteyya samparikanteyya. Sañchinditvā saṅkantitvā sampakantitvā samparikantitvā vidhunitvā bāhiraṃ cammakāyaṃ teneva cammena taṃ gāviṃ paṭicchādetvā evaṃ vadeyya– ‘tathevāyaṃ gāvī saṃyuttā imināva cammenā’ti; sammā nu kho so, bhaginiyo, vadamāno vadeyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Amu hi, bhante, dakkho goghātako vā goghātakantevāsī vā gāviṃ vadhitvā tiṇhena govikantanena gāviṃ saṅkanteyya anupahacca antaraṃ maṃsakāyaṃ anupahacca bāhiraṃ cammakāyaṃ. Yaṃ yadeva tattha antarā vilimaṃsaṃ antarā nhāru antarā bandhanaṃ taṃ tad eva tiṇhena govikantanena sañchindeyya saṅkanteyya sampakanteyya samparikanteyya. Sañchinditvā saṅkantitvā sampakantitvā samparikantitvā vidhunitvā bāhiraṃ cammakāyaṃ teneva cammena taṃ gāviṃ paṭicchādetvā kiñcāpi so evaṃ vadeyya– ‘tathevāyaṃ gāvī saṃyuttā imināva cammenā’ti; atha kho sā gāvī visaṃyuttā teneva cammenā”ti.
     “Upamā kho me ayaṃ, bhaginiyo, katā atthassa viññāpanāya ayamevettha attho. ‘Antarā maṃsakāyo’ti kho, bhaginiyo, channetaṃ ajjhattikānaṃ āyatanānaṃ adhivacanaṃ; ‘bāhiro cammakāyo’ti kho, bhaginiyo, channetaṃ bāhirānaṃ āyatanānaṃ adhivacanaṃ; ‘antarā vilimaṃsaṃ antarā nhāru antarā bandhanan’ti kho, bhaginiyo, nandīrāgassetaṃ adhivacanaṃ; ‘tiṇhaṃ govikantanan’ti kho, bhaginiyo, ariyāyetaṃ paññāya adhivacanaṃ; yāyaṃ ariyā paññā antarā kilesaṃ antarā saṃyojanaṃ antarā bandhanaṃ sañchindati saṅkantati sampakantati samparikantati.
     414. “Satta kho panime, bhaginiyo, bojjhaṅgā, yesaṃ bhāvitattā bahulīkatattā bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Katame satta? Idha, bhaginiyo, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Dhammavicayasambojjhaṅgaṃ bhāveti …pe… vīriyasambojjhaṅgaṃ bhāveti… pītisambojjhaṅgaṃ bhāveti… passaddhi-sambojjhaṅgaṃ Bhāveti… samādhisambojjhaṅgaṃ bhāveti… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Ime kho, bhaginiyo, satta bojjhaṅgā yesaṃ bhāvitattā bahulīkatattā bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī”ti.
     415. Atha kho āyasmā nandako tā bhikkhuniyo iminā ovādena ovaditvā uyyojesi– “gacchatha, bhaginiyo; kālo”ti. Atha kho tā bhikkhuniyo āyasmato nandakassa bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā āyasmantaṃ nandakaṃ abhivādetvā padakkhiṇaṃ katvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho tā bhikkhuniyo bhagavā etadavoca–”gacchatha, bhikkhuniyo; kālo”ti. Atha kho tā bhikkhuniyo bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkamiṃsu. Atha kho bhagavā acirapakkantīsu tāsu bhikkhunīsu bhikkhū āmantesi– “seyyathāpi, bhikkhave, tadahuposathe pannarase na hoti bahuno janassa kaṅkhā vā vimati vā – ‘ūno nu kho cando, puṇṇo nu kho cando’ti, atha kho puṇṇo candotveva hoti; evameva kho, bhikkhave, tā bhikkhuniyo nandakassa dhammadesanāya attamanā ceva paripuṇṇasaṅkappā ca. Tāsaṃ, bhikkhave, pañcannaṃ bhikkhunisatān aṃ yā pacchimitā bhikkhunī sā sotāpannā avinipātadhammā niyatā sambodhiparāyanā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
    Nandakovādasuttaṃ niṭṭhitaṃ catutthaṃ.


杂阿含277经

SN.35.97/(4). Pamādavihārīsuttaṃ
     97. “Pamādavihāriñca vo, bhikkhave, desessāmi appamādavihāriñca. Taṃ suṇātha. Kathañca, bhikkhave, pamādavihārī hoti? Cakkhundriyaṃ asaṃvutassa, bhikkhave, viharato cittaṃ byāsiñcati. Cakkhuviññeyyesu rūpesu tassa byāsittacittassa pāmojjaṃ na hoti. Pāmojje asati pīti na hoti. Pītiyā asati passaddhi na hoti. Passaddhiyā asati dukkhaṃ hoti. Dukkhino cittaṃ na samādhiyati. Asamāhite citte dhammā na pātubhavanti. Dhammānaṃ apātubhāvā pamādavihārī tveva saṅkhaṃ gacchati …pe… jivhindriyaṃ asaṃvutassa, bhikkhave, viharato cittaṃ byāsiñcati jivhāviññeyyesu rasesu, tassa byāsittacittassa …pe… pamādavihārī tveva saṅkhaṃ gacchati …pe… manindriyaṃ asaṃvutassa, bhikkhave, viharato cittaṃ byāsiñcati manoviññeyyesu dhammesu, tassa byāsittacittassa pāmojjaṃ na hoti. Pāmojje asati pīti na hoti Pītiyā asati passaddhi na hoti. Passaddhiyā asati dukkhaṃ hoti. Dukkhino cittaṃ na samādhiyati. Asamāhite citte dhammā na pātubhavanti Dhammānaṃ apātubhāvā pamādavihārī tveva saṅkhaṃ gacchati. Evaṃ kho, bhikkhave, pamādavihārī hoti.
     “Kathañca, bhikkhave, appamādavihārī hoti? Cakkhundriyaṃ saṃvutassa, bhikkhave, viharato cittaṃ na byāsiñcati cakkhuviññeyyesu rūpesu, tassa abyāsittacittassa pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ viharati. Sukhino cittaṃ samādhiyati. Samāhite citte dhammā pātubhavanti. Dhammānaṃ pātubhāvā appamādavihārī tveva saṅkhaṃ gacchati …pe… jivhindriyaṃ saṃvutassa, bhikkhave, viharato cittaṃ na byāsiñcati …pe… appamādavihārī tveva saṅkhaṃ gacchati. Manindriyaṃ saṃvutassa, bhikkhave, viharato cittaṃ na byāsiñcati, manoviññeyyesu dhammesu, tassa abyāsittacittassa pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ viharati. Sukhino cittaṃ samādhiyati. Samāhite citte dhammā pātubhavanti. Dhammānaṃ pātubhāvā appamādavihārī tveva saṅkhaṃ gacchati. Evaṃ kho, bhikkhave, appamādavihārī hotī”ti. Catuttha ṃ.

SN.35.98/(5). Saṃvarasuttaṃ
     98. “Saṃvarañca vo, bhikkhave, desessāmi, asaṃvarañca. Taṃ suṇātha. Kathañca, bhikkhave, asaṃvaro hoti? Santi, bhikkhave, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati, veditabbametaṃ, bhikkhave, bhikkhunā– ‘parihāyāmi kusalehi dhammehi’. Parihānañhetaṃ vuttaṃ bhagavatāti …pe… santi, bhikkhave, jivhāviññeyyā rasā …pe… santi, bhikkhave, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati, veditabbametaṃ, bhikkhave, bhikkhunā– ‘parihāyāmi kusalehi dhammehi’. Parihānañhetaṃ vuttaṃ bhagavatāti. Evaṃ kho, bhikkhave, asaṃvaro hoti.
     “Kathañca, bhikkhave, saṃvaro hoti? Santi, bhikkhave, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati, veditabbametaṃ, bhikkhave, bhikkhunā– ‘na parihāyāmi kusalehi dhammehi’. Aparihānañhetaṃ vuttaṃ bhagavatāti …pe… santi, bhikkhave, jivhāviññeyyā rasā …pe… santi, bhikkhave, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati, veditabbametaṃ bhikkhunā– ‘na parihāyāmi kusalehi dhammehi’. Aparihānañhetaṃ vuttaṃ bhagavatāti. Evaṃ kho, bhikkhave, saṃvaro hotī”ti. Pañcamaṃ.


杂阿含278经

SN.35.96/(3). Parihānadhammasuttaṃ
     96. “Parihānadhammañca vo, bhikkhave, desessāmi aparihānadhammañca cha ca abhibhāyatanāni. Taṃ suṇātha. Kathañca, bhikkhave, parihānadhammo hoti? Idha, bhikkhave, bhikkhuno cakkhunā rūpaṃ disvā uppajjanti pāpakā akusalā sarasaṅkappā saṃyojaniyā. Tañce bhikkhu adhivāseti nappajahati na vinodeti na byantīkaroti na anabhāvaṃ gameti, veditabbametaṃ, bhikkhave, bhikkhunā– ‘parihāyāmi kusalehi dhammehi’. Parihānañhetaṃ vuttaṃ bhagavatāti …pe…
     “Puna caparaṃ, bhikkhave, bhikkhuno jivhāya rasaṃ sāyitvā uppajjanti …pe… puna caparaṃ, bhikkhave, bhikkhuno manasā dhammaṃ viññāya uppajjanti pāpakā akusalā sarasaṅkappā saṃyojaniyā. Tañce bhikkhu adhivāseti nappajahati na vinodeti na byantīkaroti na anabhāvaṃ gameti, veditabbametaṃ, bhikkhave, bhikkhunā– ‘parihāyāmi kusalehi dhammehi’. Parihānañhetaṃ vuttaṃ bhagavatāti. Evaṃ kho, bhikkhave, parihānadhammo hoti.
     “Kathañca, bhikkhave, aparihānadhammo hoti? Idha, bhikkhave, bhikkhuno cakkhunā rūpaṃ disvā uppajjanti pāpakā akusalā sarasaṅkappā saṃyojaniyā. Tañce bhikkhu nādhivāseti pajahati vinodeti byantīkaroti anabhāvaṃ gameti, veditabbametaṃ, bhikkhave, bhikkhunā– ‘na parihāyāmi kusalehi dhammehi’. Aparihānañhetaṃ vuttaṃ bhagavatāti …pe…
     “Puna caparaṃ, bhikkhave, bhikkhuno jivhāya rasaṃ sāyitvā uppajjanti …pe… puna caparaṃ, bhikkhave, bhikkhuno manasā dhammaṃ viññāya uppajjanti pāpakā akusalā sarasaṅkappā saṃyojaniyā. Tañce bhikkhu nādhivāseti pajahati vinodeti byantīkaroti anabhāvaṃ gameti, veditabbametaṃ bhikkhave, bhikkhunā– ‘na parihāyāmi kusalehi dhammehi’. Aparihānañhetaṃ vuttaṃ bhagavatāti. Evaṃ kho, bhikkhave, aparihānadhammo hoti.
     “Katamāni ca, bhikkhave, cha abhibhāyatanāni? Idha, bhikkhave, bhikkhuno cakkhunā rūpaṃ disvā nuppajjanti pāpakā akusalā sarasaṅkappā saṃyojaniyā. Veditabbametaṃ, bhikkhave, bhikkhunā– ‘abhibhūtametaṃ āyatanaṃ’. Abhibhāyatanañhetaṃ vuttaṃ bhagavatāti …pe… puna caparaṃ, bhikkhave, bhikkhuno manasā dhammaṃ viññāya nuppajjanti pāpakā akusalā dhammā sarasaṅkappā saṃyojaniyā. Veditabbametaṃ, bhikkhave, bhikkhunā– ‘abhibhūtametaṃ āyatanaṃ’. Abhibhāyatanañhetaṃ vuttaṃ bhagavatāti. Imāni vuccanti, bhikkhave, cha abhibhāyatanānī”ti. Tatiyaṃ.


杂阿含279经

SN.35.94/(1). Adanta-aguttasuttaṃ
     94. Sāvatthinidānaṃ “Chayime bhikkhave, phassāyatanā adantā aguttā arakkhitā asaṃvutā dukkhādhivāhā honti. Katame cha? Cakkhu, bhikkhave, phassāyatanaṃ adantaṃ aguttaṃ arakkhitaṃ asaṃvutaṃ dukkhādhivāhaṃ hoti …pe… jivhā, bhikkhave, phassāyatanaṃ adantaṃ aguttaṃ arakkhitaṃ asaṃvutaṃ dukkhādhivāhaṃ hoti …pe… mano, bhikkhave, phassāyatanaṃ adantaṃ aguttaṃ arakkhitaṃ asaṃvutaṃ dukkhādhivāhaṃ hoti. Ime kho, bhikkhave, cha phassāyatanā adantā aguttā arakkhitā asaṃvutā dukkhādhivāhā honti”.
     “Chayime, bhikkhave, phassāyatanā sudantā suguttā surakkhitā susaṃvutā sukhādhivāhā honti. Katame cha? Cakkhu, bhikkhave, phassāyatanaṃ sudantaṃ suguttaṃ surakkhitaṃ susaṃvutaṃ sukhādhivāhaṃ hoti …pe… jivhā, bhikkhave, phassāyatanaṃ sudantaṃ suguttaṃ surakkhitaṃ susaṃvutaṃ sukhādhivāhaṃ hoti …pe… mano, bhikkhave, phassāyatanaṃ sudantaṃ suguttaṃ surakkhitaṃ susaṃvutaṃ sukhādhivāhaṃ hoti. Ime kho, bhikkhave, cha phassāyatanā sudantā suguttā surakkhitā susaṃvutā sukhādhivāhā hontī”ti. Idamavoca bhagavā …pe… etadavoca satthā–
     “Saḷeva phassāyatanāni bhikkhavo, asaṃvuto yattha dukkhaṃ nigacchati.
     Tesañca ye saṃvaraṇaṃ avedisuṃ, saddhādutiyā viharantānavassutā.
     “Disvāna rūpāni manoramāni, athopi disvāna amanoramāni.
     Manorame rāgapathaṃ vinodaye, na cāppiyaṃ meti manaṃ padosaye.
     “Saddañca sutvā dubhayaṃ piyāppiyaṃ,
     Piyamhi sadde na samucchito siyā.
     Athoppiye dosagataṃ vinodaye, na cāppiyaṃ meti manaṃ padosaye.
     “Gandhañca ghatvā surabhiṃ manoramaṃ, athopi ghatvā asuciṃ akantiyaṃ.
     Akantiyasmiṃ paṭighaṃ vinodaye, chandānunīto na ca kantiye siyā.
     “Rasañca bhotvāna asāditañca sāduṃ, athopi bhotvāna asādumekadā.
     Sāduṃ rasaṃ nājjhosāya bhuñje, virodhamāsādusu nopadaṃsaye.
     “Phassena phuṭṭho na sukhena majje, dukkhena phuṭṭhopi na sampavedhe.
     Phassadvayaṃ sukhadukkhe upekkhe, anānuruddho aviruddha kenaci.
     “Papañcasaññā itarītarā narā, papañcayantā upayanti saññino.
     Manomayaṃ gehasitañca sabbaṃ, panujja nekkhammasitaṃ irīyati.
     “Evaṃ mano chassu yadā subhāvito, phuṭṭhassa cittaṃ na vikampate kvaci.
     Te rāgadose abhibhuyya bhikkhavo, bhavattha jātimaraṇassa pāragā”ti. Paṭhamaṃ.


杂阿含280经

MN.150/(8) Nagaravindeyyasuttaṃ
     434. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ yena nagaravindaṃ nāma kosalānaṃ brāhmaṇānaṃ gāmo tadavasari. Assosuṃ kho nagaravindeyyakā brāhmaṇagahapatikā– “samaṇo khalu, bho, gotamo sakyaputto sakyakulā pabbajito kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ nagaravindaṃ anuppatto. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. S ādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī”ti.
     Atha kho nagaravindeyyakā brāhmaṇagahapatikā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā appekacce bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Appekacce bhagavatā saddhiṃ sammodiṃsu; sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Appekacce yena bhagavā tenañjaliṃ paṇāmetvā ekamantaṃ nisīdiṃsu. Appekacce bhagavato santike nāmagottaṃ sāvetvā ekamantaṃ nisīdiṃsu. Appekacce tuṇhībhūtā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho nagaravindeyyake brāhmaṇagahapatike bhagavā etadavoca–
     435. “Sace vo, gahapatayo, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– ‘kathaṃbhūtā, gahapatayo, samaṇabrāhmaṇā na sakkātabbā na garukātabbā na mānetabbā na pūjetabbā’ti? Evaṃ puṭṭhā tumhe, gahapatayo, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha– ‘ye te samaṇabrāhmaṇā cakkhuviññeyyesu rūpesu avītarāgā avītadosā avītamohā, ajjhattaṃ avūpasantacittā, samavisamaṃ caranti kāyena vācāya manasā, evarūpā samaṇabrāhmaṇā na sakkātabbā na garukātabbā na mānetabbā na pūjetabbā. Taṃ kissa hetu? Mayampi hi cakkhuviññeyyesu rūpesu avītarāgā avītadosā avītamohā, ajjhattaṃ avūpasantacittā, samavisamaṃ carāma kāyena vācāya manasā, tesaṃ no samacariyampi hetaṃ uttari apassataṃ. Tasmā te bhonto samaṇabrāhmaṇā na sakkātabbā na garukātabbā na mānetabbā na pūjetabbā. Ye te samaṇabrāhmaṇā sotaviññeyyesu saddesu… ghānaviññeyyesu gandhesu… jivhāviññey yesu rasesu… kāyaviññeyyesu phoṭṭhabbesu… manoviññeyyesu dhammesu avītarāgā avītadosā avītamohā, ajjhattaṃ avūpasantacittā, samavisamaṃ caranti kāyena vācāya manasā, evarūpā samaṇabrāhmaṇā na sakkātabbā na garukātabbā na mānetabbā na pūjetabbā. Taṃ kissa hetu? Mayampi hi manoviññeyyesu dhammesu avītarāgā avītadosā avītamohā ajjhattaṃ avūpasantacittā, samavisamaṃ carāma kāyena vācāya manasā, tesaṃ no samacariyampi hetaṃ uttari apassataṃ. Tasmā te bhonto samaṇabrāhmaṇā na sakkātabbā na garukātabbā na mānetabbā na pūjetabbā’ti. Evaṃ puṭṭhā tumhe, gahapatayo, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha.
     436. “Sace pana vo, gahapatayo, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– ‘kathaṃbhūtā, gahapatayo, samaṇabrāhmaṇā sakkātabbā garukātabbā mānetabbā pūjetabbā’ti? Evaṃ puṭṭhā tumhe, gahapatayo, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha– ‘ye te samaṇabrāhmaṇā cakkhuviññeyyesu rūpesu vītarāgā vītadosā vītamohā, ajjhattaṃ vūpasantacittā, samacariyaṃ caranti kāyena vācāya manasā, evarūpā samaṇabrāhmaṇā sakkātabbā garukātabbā mānetabbā pūjetabbā. Taṃ kissa hetu? Mayampi hi cakkhuviññeyyesu rūpesu avītarāgā avītadosā avītamohā, ajjhattaṃ avūpasantacittā, samavisamaṃ carāma kāyena vācāya manasā, tesaṃ no samacariyampi hetaṃ uttari passataṃ. Tasmā te bhonto samaṇabrāhmaṇā sakkātabbā garukātabbā mānetabbā pūjetabbā. Ye te samaṇabrāhmaṇā sotaviññeyyesu saddesu… ghānaviññeyyesu gandhesu… jivhāviññeyyesu rasesu… kāyaviññeyyesu pho ṭṭhabbesu… manoviññeyyesu dhammesu vītarāgā vītadosā vītamohā, ajjhattaṃ vūpasantacittā, samacariyaṃ caranti kāyena vācāya manasā, evarūpā samaṇabrāhmaṇā sakkātabbā garukātabbā mānetabbā pūjetabbā. Taṃ kissa hetu? Mayampi hi manoviññeyyesu dhammesu avītarāgā avītadosā avītamohā ajjhattaṃ avūpasantacittā, samavisamaṃ carāma kāyena vācāya manasā, tesaṃ no samacariyampi hetaṃ uttari passataṃ. Tasmā te bhonto samaṇabrāhmaṇā sakkātabbā garukātabbā mānetabbā pūjetabbā’ti Evaṃ puṭṭhā tumhe, gahapatayo, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha.
     437. “Sace pana vo, gahapatayo, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– ‘ke panāyasmantānaṃ ākārā, ke anvayā, yena tumhe āyasmanto evaṃ vadetha? Addhā te āyasmanto vītarāgā vā rāgavinayāya vā paṭipannā, vītadosā vā dosavinayāya vā paṭipannā, vītamohā vā mohavinayāya vā paṭipannā’ti? Evaṃ puṭṭhā tumhe, gahapatayo, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha– ‘tathā hi te āyasmanto araññavanapatthāni pantāni senāsanāni paṭisevanti. Natthi kho pana tattha tathārūpā cakkhuviññeyyā rūpā ye disvā disvā abhirameyyuṃ, natthi kho pana tattha tathārūpā sotaviññeyyā saddā ye sutvā sutvā abhirameyyuṃ, natthi kho pana tattha tathārūpā ghānaviññeyyā gandhā ye ghāyitvā ghāyitvā abhirameyyuṃ natthi kho pana tattha tathārūpā jivhāviññeyyā rasā ye sāyitvā sāyitvā abhirameyyuṃ, natthi kho pana tattha tathārūpā kāyaviññeyyā phoṭṭhabbā ye phusitvā phus itvā abhirameyyuṃ. Ime kho no, āvuso, ākārā, ime anvayā, yena mayaṃ evaṃ vadema– addhā te āyasmanto vītarāgā vā rāgavinayāya vā paṭipannā, vītadosā vā dosavinayāya vā paṭipannā, vītamohā vā mohavinayāya vā paṭipannā’ti. Evaṃ puṭṭhā tumhe, gahapatayo, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyāthā”ti.
     Evaṃ vutte, nagaravindeyyakā brāhmaṇagahapatikā bhagavantaṃ etadavocuṃ – “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– ‘cakkhumanto rūpāni dakkhantī’ti; evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Ete mayaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāma dhammañca bhikkhusaṅghañca. Upāsake no bhavaṃ gotamo dhāretu ajjatagge pāṇupete saraṇaṃ gate”ti.
     Nagaravindeyyasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


杂阿含282经

MN.152/(10) Indriyabhāvanāsuttaṃ
     453. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā gajaṅgalāyaṃ viharati suveḷuvane. Atha kho uttaro māṇavo pārāsiviyantevāsī yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho uttaraṃ māṇavaṃ pārāsiviyantevāsiṃ bhagavā etadavoca– “deseti, uttara, pārāsiviyo brāhmaṇo sāvakānaṃ indriyabhāvanan”ti? “Deseti, bho gotama, pārāsiviyo brāhmaṇo sāvakānaṃ indriyabhāvanan”ti. “Yathā kathaṃ pana, uttara, deseti pārāsiviyo brāhmaṇo sāvakānaṃ indriyabhāvanan”ti? “Idha, bho gotama, cakkhunā rūpaṃ na passati, sotena saddaṃ na suṇāti– evaṃ kho, bho gotama, deseti pārāsiviyo brāhmaṇo sāvakānaṃ indriyabhāvanan”ti. “Evaṃ sante kho, uttara, andho bhāvitindriyo bhavissati, badhiro bhāvitindriyo bhavissati; yathā pārāsiviyassa brāhmaṇassa vacanaṃ. Andho hi, uttara, cakkhunā rūpaṃ na passati, badhiro sotena saddaṃ na suṇātī”ti. Evaṃ vutte, uttaro māṇavo pārāsiviyantevāsī tuṇhībhūto maṅkubhūto pattakkhandho adhomukho pajjhāyanto appaṭibhāno nisīdi.
     Atha kho bhagavā uttaraṃ māṇavaṃ pārāsiviyantevāsiṃ tuṇhībhūtaṃ maṅkubhūtaṃ pattakkhandhaṃ adhomukhaṃ pajjhāyantaṃ appaṭibhānaṃ viditvā āyasmantaṃ ānandaṃ āmantesi– “aññathā kho, ānanda, deseti pārāsiviyo brāhmaṇo sāvakānaṃ indriyabhāvanaṃ, aññathā ca panānanda, ariyassa vinaye anuttarā indriyabhāvanā hotī”ti. “Etassa, bhagavā, kālo; etassa, sugata, kālo yaṃ bhagavā ariyass vinaye anuttaraṃ indriyabhāvanaṃ deseyya. Bhagavato sutvā bhikkhū dhāressantī”ti. “Tenahānanda, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Bhagavā etadavoca–
     454. “Kathañcānanda, ariyassa vinaye anuttarā indriyabhāvanā hoti? Idhānanda, bhikkhuno cakkhunā rūpaṃ disvā uppajjati manāpaṃ, uppajjati amanāpaṃ, uppajjati manāpāmanāpaṃ. So evaṃ pajānāti– ‘uppannaṃ kho me idaṃ manāpaṃ, uppannaṃ amanāpaṃ, uppannaṃ manāpāmanāpaṃ Tañca kho saṅkhataṃ oḷārikaṃ paṭiccasamuppannaṃ. Etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ– upekkhā’ti. Tassa taṃ uppannaṃ manāpaṃ uppannaṃ amanāpaṃ uppannaṃ manāpāmanāpaṃ nirujjhati; upekkhā saṇṭhāti. Seyyathāpi, ānanda, cakkhumā puriso ummīletvā vā nimīleyya, nimīletvā vā ummīleyya; evameva kho, ānanda, yassa kassaci evaṃsīghaṃ evaṃtuvaṭaṃ evaṃ-appakasirena uppannaṃ manāpaṃ uppannaṃ amanāpaṃ uppannaṃ manāpāmanāpaṃ nirujjhati, upekkhā saṇṭhāti– ayaṃ vuccatānanda, ariyassa vinaye anuttarā indriyabhāvanā cakkhuviññeyyesu rūpesu.
     455. “Puna caparaṃ, ānanda, bhikkhuno sotena saddaṃ sutvā uppajjati manāpaṃ, uppajjati amanāpaṃ, uppajjati manāpāmanāpaṃ. So evaṃ pajānāti– ‘uppannaṃ kho me idaṃ manāpaṃ, uppannaṃ amanāpaṃ, uppannaṃ manāpāmanāpaṃ. Tañca kho saṅkhataṃ oḷārikaṃ paṭiccasamuppannaṃ. Etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ– upekkhā’ti. Tassa taṃ uppannaṃ manāpaṃ uppannaṃ amanāpaṃ uppannaṃ manāpāmanāpaṃ nirujjhati; upekkhā saṇṭhāti. Seyyathāpi, ānanda, balavā puriso appakasireneva accharaṃ pahareyya; evameva kho, ānanda, yassa kassaci evaṃsīghaṃ evaṃtuvaṭaṃ evaṃ-appakasirena uppannaṃ manāpaṃ uppannaṃ amanāpaṃ uppannaṃ manāpāmanāpaṃ nirujjhati, upekkhā saṇṭhāti– ayaṃ vuccatānanda, ariyassa vinaye anuttarā indriyabhāvanā sotaviññeyyesu saddesu.
     456. “Puna caparaṃ, ānanda, bhikkhuno ghānena gandhaṃ ghāyitvā uppajjati manāpaṃ, uppajjati amanāpaṃ, uppajjati manāpāmanāpaṃ. So evaṃ pajānāti– ‘uppannaṃ kho me idaṃ manāpaṃ, uppannaṃ amanāpaṃ, uppannaṃ manāpāmanāpaṃ. Tañca kho saṅkhataṃ oḷārikaṃ paṭiccasamuppannaṃ. Etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ– upekkhā’ti. Tassa taṃ uppannaṃ manāpaṃ uppannaṃ amanāpaṃ uppannaṃ manāpāmanāpaṃ nirujjhati; upekkhā saṇṭhāti. Seyyathāpi, ānanda īsakaṃpoṇe padumapalāse udakaphusitāni pavattanti, na saṇṭhanti; evameva kho, ānanda, yassa kassaci evaṃsīghaṃ evaṃtuvaṭaṃ evaṃ-appakasirena uppannaṃ manāpaṃ uppannaṃ amanāpaṃ uppannaṃ manāpāmanāpaṃ nirujjhati, upekkhā saṇṭhāti– ayaṃ vuccatānanda, ariyassa vinaye anuttarā indriyabhāvanā ghānaviññeyyesu gandhesu.
     457. “Puna caparaṃ, ānanda, bhikkhuno jivhāya rasaṃ sāyitvā uppajjati manāpaṃ, uppajjati amanāpaṃ, uppajjati manāpāmanāpaṃ. So evaṃ pajānāti– ‘uppannaṃ kho me idaṃ manāpaṃ, uppannaṃ amanāpaṃ, uppannaṃ manāpāmanāpaṃ. Tañca kho saṅkhataṃ oḷārikaṃ paṭiccasamuppannaṃ. Etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ– upekkhā’ti. Tassa taṃ uppannaṃ manāpaṃ uppannaṃ amanāpaṃ uppannaṃ manāpāmanāpaṃ nirujjhati; upekkhā saṇṭhāti Seyyathāpi, ānanda, balavā puriso jivhagge kheḷapiṇḍaṃ saṃyūhitvā appakasirena vameyya; evameva kho, ānanda, yassa kassaci evaṃsīghaṃ evaṃtuvaṭaṃ evaṃ-appakasirena uppannaṃ manāpaṃ uppannaṃ amanāpaṃ uppannaṃ manāpāmanāpaṃ nirujjhati, upekkhā saṇṭhāti– ayaṃ vuccatānanda, ariyassa vinaye anuttarā indriyabhāvanā jivhāviññeyyesu rasesu.
     458. “Puna caparaṃ, ānanda, bhikkhuno kāyena phoṭṭhabbaṃ phusitvā uppajjati manāpaṃ, uppajjati amanāpaṃ, uppajjati manāpāmanāpaṃ. So evaṃ pajānāti– ‘uppannaṃ kho me idaṃ manāpaṃ, uppannaṃ amanāpaṃ, uppannaṃ manāpāmanāpaṃ. Tañca kho saṅkhataṃ oḷārikaṃ paṭiccasamuppannaṃ. Etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ– upekkhā’ti. Tassa taṃ uppannaṃ manāpaṃ uppannaṃ amanāpaṃ uppannaṃ manāpāmanāpaṃ nirujjhati; upekkhā saṇṭhāti. Seyyathāpi, ānanda, balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya; evameva kho, ānanda, yassa kassaci evaṃsīghaṃ evaṃtuvaṭaṃ evaṃ-appakasirena uppannaṃ manāpaṃ uppannaṃ amanāpaṃ uppannaṃ manāpāmanāpaṃ nirujjhati, upekkhā saṇṭhāti– ayaṃ vuccatānanda, ariyassa vinaye anuttarā indriyabhāvanā kāyaviññeyyesu phoṭṭhabbesu.
     459. “Puna caparaṃ, ānanda, bhikkhuno manasā dhammaṃ viññāya uppajjati manāpaṃ, uppajjati amanāpaṃ, uppajjati manāpāmanāpaṃ. So evaṃ pajānāti– ‘uppannaṃ kho me idaṃ manāpaṃ, uppannaṃ amanāpaṃ, uppannaṃ manāpāmanāpaṃ. Tañca kho saṅkhataṃ oḷārikaṃ paṭiccasamuppannaṃ. Etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ– upekkhā’ti. Tassa taṃ uppannaṃ manāpaṃ uppannaṃ amanāpaṃ uppannaṃ manāpāmanāpaṃ nirujjhati; upekkhā saṇṭhāti. Seyyathāpi, ānanda, balavā puriso divasaṃsantatte ayokaṭāhe dve vā tīṇi vā udakaphusitāni nipāteyya. Dandho, ānanda, udakaphusitānaṃ nipāto, atha kho naṃ khippameva parikkhayaṃ pariyādānaṃ gaccheyya; evameva kho, ānanda, yassa kassaci evaṃsīghaṃ evaṃtuvaṭaṃ evaṃ-appakasirena uppannaṃ manāpaṃ uppannaṃ amanāpaṃ uppannaṃ manāpāmanāpaṃ nirujjhati, upekkhā saṇṭhāti– ayaṃ vuccatānanda, ariyassa vinaye anuttarā indriyabhāvanā m anoviññeyyesu dhammesu. Evaṃ kho, ānanda, ariyassa vinaye anuttarā indriyabhāvanā hoti.
     460. “Kathañcānanda sekho hoti pāṭipado? Idhānanda, bhikkhuno cakkhunā rūpaṃ disvā uppajjati manāpaṃ, uppajjati amanāpaṃ, uppajjati manāpāmanāpaṃ. So tena uppannena manāpena uppannena amanāpena uppannena manāpāmanāpena aṭṭīyati harāyati jigucchati. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā…, jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya uppajjati manāpaṃ, uppajjati amanāpaṃ, uppajjati manāpāmanāpaṃ. So tena uppannena manāpena uppannena amanāpena uppannena manāpāmanāpena aṭṭīyati harāyati jigucchati. Evaṃ kho, ānanda, sekho hoti pāṭipado.
     461. “Kathañcānanda, ariyo hoti bhāvitindriyo? Idhānanda, bhikkhuno cakkhunā rūpaṃ disvā uppajjati manāpaṃ, uppajjati amanāpaṃ, uppajjati manāpāmanāpaṃ. So sace ākaṅkhati – ‘paṭikūle appaṭikūlasaññī vihareyyan’ti, appaṭikūlasaññī tattha viharati. Sace ākaṅkhati– ‘appaṭikūle paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati. Sace ākaṅkhati– ‘paṭikūle ca appaṭikūle ca appaṭikūlasaññī vihareyyan’ti, appaṭikūlasaññī tattha viharati. Sace ākaṅkhati– ‘appaṭikūle ca paṭikūle ca paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati. Sace ākaṅkhati– ‘paṭikūlañca appaṭikūlañca tadubhayaṃ abhinivajjetvā upekkhako vihareyyaṃ sato sampajāno’ti, upekkhako tattha viharati sato sampajāno.
     462. “Puna caparaṃ, ānanda, bhikkhuno sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya uppajjati manāpaṃ, uppajjati amanāpaṃ, uppajjati manāpāmanāpaṃ. So sace ākaṅkhati– ‘paṭikūle appaṭikūlasaññī vihareyyan’ti, appaṭikūlasaññī tattha viharati. Sace ākaṅkhati– ‘appaṭikūle paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati. Sace ākaṅkhati– ‘paṭikūle ca appaṭikūle ca appaṭikūlasaññī vihareyyan’ti, appaṭikūlasaññī tattha viharati. Sace ākaṅkhati – ‘appaṭikūle ca paṭikūle ca paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati. Sace ākaṅkhati– ‘paṭikūlañca appaṭikūlañca tadubhayampmppi abhinivajjetvā upekkhako vihareyyaṃ sato sampajāno’ti, upekkhako tattha viharati sato sampajāno. Evaṃ kho, ānanda, ariyo hoti bhāvitindriyo.
     463. “Iti kho, ānanda, desitā mayā ariyassa vinaye anuttarā indriyabhāvanā, desito sekho pāṭipado, desito ariyo bhāvitindriyo Yaṃ kho, ānanda, satthārā karaṇīyaṃ sāvakānaṃ hitesinā anukampakena anukampaṃ upādāya, kataṃ vo taṃ mayā. Etāni, ānanda, rukkhamūlāni, etāni suññāgārāni, jhāyathānanda, mā pamādattha, mā pacchā vippaṭisārino ahuvattha. Ayaṃ vo amhākaṃ anusāsanī”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Indriyabhāvanāsuttaṃ niṭṭhitaṃ dasamaṃ.
     Saḷāyatanavaggo niṭṭhito pañcamo.
     Tassuddānaṃ–
     Anāthapiṇḍiko channo, puṇṇo nandakarāhulā;
     Chachakkaṃ saḷāyatanikaṃ, nagaravindeyyasuddhikā.
     Indriyabhāvanā cāpi, vaggo ovādapañcamoti.
     Idaṃ vaggānamuddānaṃ–
     Devadahonupado ca, suññato ca vibhaṅgako;
     Saḷāyatanoti vaggā, uparipaṇṇāsake ṭhitāti.
     Uparipaṇṇāsakaṃ samattaṃ.
     Tīhi paṇṇāsakehi paṭimaṇḍito sakalo Majjhimanikāyo samatto.


杂阿含283经

SN.12.57/(7). Taruṇarukkhasuttaṃ
     57. Sāvatthiyaṃ viharati …pe… “saṃyojaniyesu, bhikkhave, dhammesu assādānupassino viharato taṇhā pavaḍḍhati. Taṇhāpaccayā upādānaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti”.
     “Seyyathāpi, bhikkhave, taruṇo rukkho. Tassa puriso kālena kālaṃ mūlāni palimajjeyya kālena kālaṃ paṃsuṃ dadeyya, kālena kālaṃ udakaṃ dadeyya. Evañhi so, bhikkhave, taruṇo rukkho tadāhāro tadupādāno vuddhiṃ virūḷhiṃ vepullaṃ āpajjeyya. Evameva kho, bhikkhave, saṃyojaniyesu dhammesu assādānupassino viharato taṇhā pavaḍḍhati. Taṇhāpaccayā upādānaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “Saṃyojaniyesu, bhikkhave, dhammesu ādīnavānupassino viharato taṇhā nirujjhati. Taṇhānirodhā upādānanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hoti.
     “Seyyathāpi bhikkhave, taruṇo rukkho. Atha puriso āgaccheyya kuddālapiṭakaṃ ādāya …pe… nadiyā vā sīghasotāya pavāheyya. Evañhi so, bhikkhave, taruṇo rukkho ucchinnamūlo assa tālāvatthukato anabhāvaṅkato āyatiṃ anuppādadhammo. Evameva kho, bhikkhave, saṃyojaniyesu dhammesu ādīnavānupassino viharato taṇhā nirujjhati. Taṇhānirodhā upādānanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. Sattamaṃ.


杂阿含284经

SN.12.55/(5). Mahārukkhasuttaṃ
     55. Sāvatthiyaṃ viharati …pe… “upādāniyesu, bhikkhave, dhammesu assādānupassino viharato taṇhā pavaḍḍhati. Taṇhāpaccayā upādānaṃ; upādānapaccayā bhavo …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti”.
     “Seyyathāpi, bhikkhave, mahārukkho. Tassa yāni ceva mūlāni adhogamāni, yāni ca tiriyaṅgamāni, sabbāni tāni uddhaṃ ojaṃ abhiharanti. Evañhi so, bhikkhave, mahārukkho tadāhāro tadupādāno ciraṃ dīghamaddhānaṃ tiṭṭheyya. Evameva kho, bhikkhave, upādāniyesu dhammesu assādānupassino viharato taṇhā pavaḍḍhati. Taṇhāpaccayā upādānaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “Upādāniyesu bhikkhave, dhammesu ādīnavānupassino viharato taṇhā nirujjhati. Taṇhānirodhā upādānanirodho; upādānanirodhā bhavanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hoti.
     “Seyyathāpi, bhikkhave, mahārukkho. Atha puriso āgaccheyya kuddālapiṭakaṃ ādāya. So taṃ rukkhaṃ mūle chindeyya, mūlaṃ chinditvā palikhaṇeyya, palikhaṇitvā mūlāni uddhareyya antamaso usīranāḷimattānipi. So taṃ rukkhaṃ khaṇḍākhaṇḍikaṃ chindeyya, khaṇḍākhaṇḍikaṃ chinditvā phāleyya, phāletvā sakalikaṃ sakalikaṃ kareyya, sakalikaṃ sakalikaṃ karitvā vātātape visoseyya; vātātape visosetvā agginā ḍaheyya, agginā ḍahetvā masiṃ kareyya, masiṃ karitvā mahāvāte vā ophuṇeyya nadiyā vā sīghasotāya pavāheyya. Evañhi so, bhikkhave, mahārukkho ucchinnamūlo assa tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo. Evameva kho, bhikkhave, upādāniyesu dhammesu ādīnavānupassino viharato taṇhā nirujjhati. Taṇhānirodhā upādānanirodho; upādānanirodhā bhavanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. Pañcamaṃ.

SN.12.56/(6). Dutiyamahārukkhasuttaṃ
     56. Sāvatthiyaṃ viharati …pe… “seyyathāpi, bhikkhave, mahārukkho. Tassa yāni ceva mūlāni adhogamāni, yāni ca tiriyaṅgamāni sabbāni tāni uddhaṃ ojaṃ abhiharanti. Evañhi so, bhikkhave, mahārukkho tadāhāro tadupādāno ciraṃ dīghamaddhānaṃ tiṭṭheyya. Evameva kho, bhikkhave, upādāniyesu dhammesu assādānupassino viharato taṇhā pavaḍḍhati. Taṇhāpaccayā upādānaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti”.
     “Seyyathāpi, bhikkhave, mahārukkho. Atha puriso āgaccheyya kuddālapiṭakaṃ ādāya. So taṃ rukkhaṃ mūle chindeyya, mūle chetvā palikhaṇeyya, palikhaṇitvā mūlāni uddhareyya …pe… nadiyā vā sīghasotāya pavāheyya. Evañhi so, bhikkhave, mahārukkho ucchinnamūlo assa tālāvatthukato anabhāvaṅkato āyatiṃ anuppādadhammo. Evameva kho, bhikkhave, upādāniyesu dhammesu ādīnavānupassino viharato taṇhā nirujjhati. Taṇhānirodhā upādānanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. Chaṭṭhaṃ.

SN.12.58/(8). Nāmarūpasuttaṃ
     58. Sāvatthiyaṃ viharati …pe… “saṃyojaniyesu, bhikkhave, dhammesu assādānupassino viharato nāmarūpassa avakkanti hoti. Nāmarūpapaccayā saḷāyatanaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti”.
     “Seyyathāpi, bhikkhave, mahārukkho. Tassa yāni ceva mūlāni adhogamāni, yāni ca tiriyaṅgamāni, sabbāni tāni uddhaṃ ojaṃ abhiharanti. Evañhi so, bhikkhave, mahārukkho tadāhāro tadupādāno ciraṃ dīghamaddhānaṃ tiṭṭheyya. Evameva kho, bhikkhave, saṃyojaniyesu dhammesu assādānupassino viharato nāmarūpassa avakkanti hoti …pe…
     “Saṃyojaniyesu, bhikkhave, dhammesu ādīnavānupassino viharato nāmarūpassa avakkanti na hoti. Nāmarūpanirodhā saḷāyatananirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hoti.
     “Seyyathāpi bhikkhave, mahārukkho. Atha puriso āgaccheyya kuddālapiṭakaṃ ādāya …pe… āyatiṃ anuppādadhammo. Evameva kho, bhikkhave, saṃyojaniyesu dhammesu ādīnavānupassino viharato nāmarūpassa avakkanti na hoti. Nāmarūpanirodhā saḷāyatananirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. Aṭṭhamaṃ.


杂阿含285经

SN.12.53/(3). Saṃyojanasuttaṃ
     53. Sāvatthiyaṃ viharati …pe… “saṃyojaniyesu, bhikkhave, dhammesu assādānupassino viharato taṇhā pavaḍḍhati. Taṇhāpaccayā upādānaṃ; upādānapaccayā bhavo; bhavapaccayā jāti; jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti”.
     “Seyyathāpi bhikkhave, telañca paṭicca vaṭṭiñca paṭicca telappadīpo jhāyeyya. Tatra puriso kālena kālaṃ telaṃ āsiñceyya vaṭṭiṃ upasaṃhareyya. Evañhi so, bhikkhave, telappadīpo tadāhāro tadupādāno ciraṃ dīghamaddhānaṃ jaleyya. Evameva kho, bhikkhave, saṃyojaniyesu dhammesu assādānupassino viharato taṇhā pavaḍḍhati. Taṇhāpaccayā upādānaṃ; upādānapaccayā bhavo; bhavapaccayā jāti jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “Saṃyojaniyesu, bhikkhave, dhammesu ādīnavānupassino viharato taṇhā nirujjhati. Taṇhānirodhā upādānanirodho; upādānanirodhā bhavanirodho; bhava-nirodhā jātinirodho; jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hoti.
     “Seyyathāpi, bhikkhave, telañca paṭicca vaṭṭiñca paṭicca telappadīpo jhāyeyya. Tatra puriso na kālena kālaṃ telaṃ āsiñceyya na vaṭṭiṃ upasaṃhareyya. Evañhi so, bhikkhave, telappadīpo purimassa ca upādānassa pariyādānā aññassa ca anupahārā anāhāro nibbāyeyya. Evameva kho, bhikkhave, saṃyojaniyesu dhammesu ādīnavānupassino viharato taṇhā nirujjhati. Taṇhānirodhā upādānanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. Tatiyaṃ.

SN.12.54/(4). Dutiyasaṃyojanasuttaṃ
     54. Sāvatthiyaṃ viharati …pe… “seyyathāpi, bhikkhave, telañca paṭicca vaṭṭiñca paṭicca telappadīpo jhāyeyya. Tatra puriso kālena kālaṃ telaṃ āsiñceyya vaṭṭiṃ upasaṃhareyya. Evañhi so, bhikkhave, telappadīpo tadāhāro tadupādāno ciraṃ dīghamaddhānaṃ jaleyya. Evameva kho, bhikkhave, saṃyojaniyesu dhammesu assādānupassino viharato taṇhā pavaḍḍhati. Taṇhāpaccayā upādānaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti”.
     “Seyyathāpi bhikkhave, telañca paṭicca vaṭṭiñca paṭicca telappadīpo jhāyeyya. Tatra puriso na kālena kālaṃ telaṃ āsiñceyya na vaṭṭiṃ upasaṃhareyya Evañhi so, bhikkhave, telappadīpo purimassa ca upādānassa pariyādānā aññassa ca anupahārā anāhāro nibbāyeyya. Evameva kho, bhikkhave, saṃyojaniyesu dhammesu ādīnavānupassino viharato taṇhā nirujjhati. Taṇhānirodhā upādānanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. Catutthaṃ.

SN.12.10/(10) Gotamasuttaṃ
     10. “Pubbeva me, bhikkhave, sambodhā anabhisambuddhassa bodhisattasseva sato etadahosi– ‘kicchaṃ vatāyaṃ loko āpanno jāyati ca jīyati ca mīyati ca cavati ca upapajjati ca. Atha ca panimassa dukkhassa nissaraṇaṃ nappajānāti jarāmaraṇassa. Kudāssu nāma imassa dukkhassa nissaraṇaṃ paññāyissati jarāmaraṇassā’”ti?
     “Tassa mayhaṃ, bhikkhave, etadahosi– ‘kimhi nu kho sati jarāmaraṇaṃ hoti, kiṃpaccayā jarāmaraṇan’ti Tassa mayhaṃ, bhikkhave, yoniso manasikārā ahu paññāya abhisamayo– ‘jātiyā kho sati jarāmaraṇaṃ hoti, jātipaccayā jarāmaraṇan’”ti.
     “Tassa mayhaṃ, bhikkhave, etadahosi– ‘kimhi nu kho sati jāti hoti …pe… bhavo… upādānaṃ… taṇhā… vedanā… phasso… saḷāyatanaṃ… nāmarūpaṃ… viññāṇaṃ… saṅkhārā honti, kiṃpaccayā saṅkhārā’ti? Tassa mayhaṃ, bhikkhave yoniso manasikārā ahu paññāya abhisamayo– ‘avijjāya kho sati saṅkhārā honti, avijjāpaccayā saṅkhārā’”ti.
     “Iti hidaṃ avijjāpaccayā saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. ‘Samudayo, samudayo’ti kho me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi.
     “Tassa mayhaṃ, bhikkhave, etadahosi– ‘kimhi nu kho asati jarāmaraṇaṃ na hoti, kissa nirodhā jarāmaraṇanirodho’ti? Tassa mayhaṃ, bhikkhave, yoniso manasikārā ahu paññāya abhisamayo– ‘jātiyā kho asati jarāmaraṇaṃ na hoti, jātinirodhā jarāmaraṇanirodho’”ti.
     “Tassa mayhaṃ, bhikkhave, etadahosi– ‘kimhi nu kho asati jāti na hoti …pe… bhavo… upādānaṃ… taṇhā… vedanā… phasso… saḷāyatanaṃ… nāmarūpaṃ… viññāṇaṃ… saṅkhārā na honti, kissa nirodhā saṅkhāranirodho’ti? Tassa mayhaṃ, bhikkhave, yoniso manasikārā ahu paññāya abhisamayo– ‘avijjāya kho asati saṅkhārā na honti, avijjānirodhā saṅkhāranirodho’”ti.
     “Iti hidaṃ avijjānirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hoti. ‘Nirodho, nirodho’ti kho me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādī”ti. Dasamo.
    Buddhavaggo paṭhamo.
    Tassuddānaṃ–
     Desanā vibhaṅgapaṭipadā ca, vipassī sikhī ca vessabhū.
     Kakusandho koṇāgamano kassapo, mahāsakyamuni ca gotamoti.


杂阿含286经

SN.12.52/(2). Upādānasuttaṃ
     52. Sāvatthiyaṃ viharati …pe… “upādāniyesu, bhikkhave, dhammesu assādānupassino viharato taṇhā pavaḍḍhati. Taṇhāpaccayā upādānaṃ; upādānapaccayā bhavo; bhavapaccayā jāti; jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti”.
     “Seyyathāpi bhikkhave, dasannaṃ vā kaṭṭhavāhānaṃ vīsāya vā kaṭṭhavāhānaṃ tiṃsāya vā kaṭṭhavāhānaṃ cattārīsāya vā kaṭṭhavāhānaṃ mahā-aggikkhandho jaleyya. Tatra puriso kālena kālaṃ sukkhāni ceva tiṇāni pakkhipeyya, sukkhāni ca gomayāni pakkhipeyya, sukkhāni ca kaṭṭhāni pakkhipeyya. Evañhi so, bhikkhave, mahā-aggikkhandho tadāhāro tadupādāno ciraṃ dīghamaddhānaṃ jaleyya. Evameva kho, bhikkhave, upādāniyesu dhammesu assādānupassino viharato taṇhā pavaḍḍhati. Taṇhāpaccayā upādānaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “Upādāniyesu, bhikkhave, dhammesu ādīnavānupassino viharato taṇhā nirujjhati. Taṇhānirodhā upādānanirodho; upādānanirodhā bhavanirodho; bhava-nirodhā jātinirodho; jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hoti.
     “Seyyathāpi, bhikkhave, dasannaṃ vā kaṭṭhavāhānaṃ vīsāya vā tiṃsāya vā cattārīsāya vā kaṭṭhavāhānaṃ mahā-aggikkhandho jaleyya; tatra puriso na kālena kālaṃ sukkhāni ceva tiṇāni pakkhipeyya, na sukkhāni ca gomayāni pakkhipeyya, na sukkhāni ca kaṭṭhāni pakkhipeyya. Evañhi so, bhikkhave, mahā-aggikkhandho purimassa ca upādānassa pariyādānā aññassa ca anupahārā anāhāro nibbāyeyya. Evameva kho, bhikkhave, upādāniyesu dhammesu ādīnavānupassino viharato taṇhā nirujjhati, taṇhānirodhā upādānanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. Dutiyaṃ.


杂阿含287经

SN.12.65/(5). Nagarasuttaṃ
     65. Sāvatthiyaṃ viharati …pe… “pubbe me, bhikkhave, sambodhā anabhisambuddhassa bodhisattasseva sato etadahosi– ‘kicchā vatāyaṃ loko āpanno jāyati ca jīyati ca mīyati ca cavati ca upapajjati ca. Atha ca panimassa dukkhassa nissaraṇaṃ nappajānāti jarāmaraṇassa. Kudāssu nāma imassa dukkhassa nissaraṇaṃ paññāyissati jarāmaraṇassā’ti? Tassa mayhaṃ, bhikkhave, etadahosi– ‘kimhi nu kho sati jarāmaraṇaṃ hoti, kiṃpaccayā jarāmaraṇan’ti Tassa mayhaṃ, bhikkhave, yoniso manasikārā ahu paññāya abhisamayo– ‘jātiyā kho sati jarāmaraṇaṃ hoti, jātipaccayā jarāmaraṇan’”ti.
     “Tassa mayhaṃ, bhikkhave, etadahosi– ‘kimhi nu kho sati jāti hoti …pe… bhavo hoti… upādānaṃ hoti… taṇhā hoti… vedanā hoti… phasso hoti… saḷāyatanaṃ hoti… nāmarūpaṃ hoti… kiṃpaccayā nāmarūpan’ti? Tassa mayhaṃ, bhikkhave, yoniso manasikārā ahu paññāya abhisamayo– ‘viññāṇe kho sati nāmarūpaṃ hoti, viññāṇapaccayā nāmarūpan’ti. Tassa mayhaṃ, bhikkhave, etadahosi– ‘kimhi nu kho sati viññāṇaṃ hoti, kiṃpaccayā viññāṇan’ti Tassa mayhaṃ, bhikkhave, yoniso manasikārā ahu paññāya abhisamayo – ‘nāmarūpe kho sati viññāṇaṃ hoti, nāmarūpapaccayā viññāṇan’”ti.
     “Tassa mayhaṃ, bhikkhave, etadahosi– paccudāvattati kho idaṃ viññāṇaṃ nāmarūpamhā na paraṃ gacchati. Ettāvatā jāyetha vā jīyetha vā mīyetha vā cavetha vā upapajjetha vā, yadidaṃ nāmarūpapaccayā viññāṇaṃ; viññāṇapaccayā nāmarūpaṃ; nāmarūpapaccayā saḷāyatanaṃ; saḷāyatanapaccayā phasso …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. ‘Samudayo, samudayo’ti kho me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi ñāṇaṃ udapādi paññā udapādi vijjā udapādi āloko udapādi.
         “Tassa mayhaṃ, bhikkhave, etadahosi– ‘kimhi nu kho asati, jarāmaraṇaṃ na hoti; kissa nirodhā jarāmaraṇanirodho’ti? Tassa mayhaṃ, bhikkhave, yoniso manasikārā ahu paññāya abhisamayo– ‘jātiyā kho asati, jarāmaraṇaṃ na hoti; jātinirodhā jarāmaraṇanirodho’ti. Tassa mayhaṃ, bhikkhave, etadahosi– ‘kimhi nu kho asati jāti na hoti …pe… bhavo na hoti… upādānaṃ na hoti… taṇhā na hoti… vedanā na hoti… phasso na hoti… saḷāyatanaṃ na hoti… nāmarūpaṃ na hoti. Kissa nirodhā nāmarūpanirodho’ti? Tassa mayhaṃ, bhikkhave, yoniso manasikārā ahu paññāya abhisamayo ‘viññāṇe kho asati, nāmarūpaṃ na hoti; viññāṇanirodhā nāmarūpanirodho’”ti
         “Tassa mayhaṃ, bhikkhave, etadahosi– ‘kimhi nu kho asati viññāṇaṃ na hoti; kissa nirodhā viññāṇanirodho’ti? Tassa mayhaṃ, bhikkhave, yoniso manasikārā ahu paññāya abhisamayo– ‘nāmarūpe kho asati, viññāṇaṃ na hoti; nāmarūpanirodhā viññāṇanirodho’”ti.
     “Tassa mayhaṃ, bhikkhave, etadahosi– adhigato kho myāyaṃ maggo bodhāya yadidaṃ– nāmarūpanirodhā viññāṇanirodho; viññāṇanirodhā nāmarūpanirodho; nāmarūpanirodhā saḷāyatananirodho; saḷāyatananirodhā phassanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hoti. ‘Nirodho, nirodho’ti kho me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi ñāṇaṃ udapādi paññā udapādi vijjā udapādi āloko udapādi.
     “Seyyathāpi, bhikkhave, puriso araññe pavane caramāno passeyya purāṇaṃ maggaṃ purāṇañjasaṃ pubbakehi manussehi anuyātaṃ. So tamanugaccheyya Tamanugacchanto passeyya purāṇaṃ nagaraṃ purāṇaṃ rājadhāniṃ pubbakehi manussehi ajjhāvuṭṭhaṃ ārāmasampannaṃ vanasampannaṃ pokkharaṇīsampannaṃ uddhāpavantaṃ ramaṇīyaṃ. Atha kho so, bhikkhave, puriso rañño vā rājamahāmattassa vā āroceyya– ‘yagghe, bhante, jāneyyāsi– ahaṃ addasaṃ araññe pavane caramāno purāṇaṃ maggaṃ purāṇañjasaṃ pubbakehi manussehi anuyātaṃ tamanugacchiṃ. Tamanugacchanto addasaṃ purāṇaṃ nagaraṃ purāṇaṃ rājadhāniṃ pubbakehi manussehi ajjhāvuṭṭhaṃ ārāmasampannaṃ vanasampannaṃ pokkharaṇīsampannaṃ uddhāpavantaṃ ramaṇīyaṃ. Taṃ, bhante, nagaraṃ māpehī’ti. Atha kho so, bhikkhave, rājā vā rājamahāmatto vā taṃ nagaraṃ māpeyya. Tadassa nagaraṃ aparena samayena iddhañceva phītañca bāhuja ññaṃ ākiṇṇamanussaṃ vuddhivepullappattaṃ. Evameva khvāhaṃ, bhikkhave, addasaṃ purāṇaṃ maggaṃ purāṇañjasaṃ pubbakehi sammāsambuddhehi anuyātaṃ.
     “Katamo ca so, bhikkhave, purāṇamaggo purāṇañjaso pubbakehi sammāsambuddhehi anuyāto Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ayaṃ kho so, bhikkhave, purāṇamaggo purāṇañjaso pubbakehi sammāsambuddhehi anuyāto, tamanugacchiṃ; tamanugacchanto jarāmaraṇaṃ abbhaññāsiṃ; jarāmaraṇasamudayaṃ abbhaññāsiṃ; jarāmaraṇanirodhaṃ abbhaññāsiṃ; jarāmaraṇanirodhagāminiṃ paṭipadaṃ abbhaññāsiṃ. Tamanugacchiṃ; tamanugacchanto jātiṃ abbhaññāsiṃ …pe… bhavaṃ abbhaññāsiṃ… upādānaṃ abbhaññāsiṃ… taṇhaṃ abbhaññāsiṃ… vedanaṃ abbhaññāsiṃ… phassaṃ abbhaññāsiṃ… saḷāyatanaṃ abbhaññāsiṃ… nāmarūpaṃ abbhaññāsiṃ… viññāṇaṃ abbhaññāsiṃ. Tamanugacchiṃ; tamanugacchanto saṅkhāre abbhaññāsiṃ; saṅkhārasamudayaṃ abbhaññāsiṃ; saṅkhāranirodhaṃ abbhaññāsiṃ; saṅkhāranirodhagāminiṃ paṭipada ṃ abbhaññāsiṃ. Tadabhiññā ācikkhiṃ bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ. Tayidaṃ, bhikkhave brahmacariyaṃ iddhañceva phītañca vitthārikaṃ bāhujaññaṃ puthubhūtaṃ yāva devamanussehi suppakāsitan”ti. Pañcamaṃ.


杂阿含288经

SN.12.67/(7). Naḷakalāpīsuttaṃ
     67. Ekaṃ samayaṃ āyasmā ca sāriputto āyasmā ca mahākoṭṭhiko bārāṇasiyaṃ viharanti isipatane migadāye. Atha kho āyasmā mahākoṭṭhiko sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā mahākoṭṭhiko āyasmantaṃ sāriputtaṃ etadavoca– “kiṃ nu kho, āvuso sāriputta, sayaṃkataṃ jarāmaraṇaṃ, paraṃkataṃ jarāmaraṇaṃ, sayaṃkatañca paraṃkatañca jarāmaraṇaṃ, udāhu asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ jarāmaraṇan”ti? “Na kho, āvuso koṭṭhika, sayaṃkataṃ jarāmaraṇaṃ, na paraṃkataṃ jarāmaraṇaṃ, na sayaṃkatañca paraṃkatañca jarāmaraṇaṃ, nāpi asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ jarāmaraṇaṃ. Api ca, jātipaccayā jarāma raṇan”ti.
     “Kiṃ nu kho, āvuso sāriputta, sayaṃkatā jāti, paraṃkatā jāti, sayaṃkatā ca paraṃkatā ca jāti, udāhu asayaṃkārā aparaṃkārā adhiccasamuppannā jātī”ti? “Na kho, āvuso koṭṭhika, sayaṃkatā jāti, na paraṃkatā jāti, na sayaṃkatā ca paraṃkatā ca jāti, nāpi asayaṃkārā aparaṃkārā adhiccasamuppannā jāti. Api ca, bhavapaccayā jātī”ti.
     “Kiṃ nu kho, āvuso sāriputta, sayaṃkato bhavo …pe… sayaṃkataṃ upādānaṃ… sayaṃkatā taṇhā… sayaṃkatā vedanā… sayaṃkato phasso… sayaṃkataṃ saḷāyatanaṃ… sayaṃkataṃ nāmarūpaṃ, paraṃkataṃ nāmarūpaṃ, sayaṃkatañca paraṃkatañca nāmarūpaṃ, udāhu asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ nāmarūpan”ti “Na kho, āvuso koṭṭhika, sayaṃkataṃ nāmarūpaṃ, na paraṃkataṃ nāmarūpaṃ, na sayaṃkatañca paraṃkatañca nāmarūpaṃ, nāpi asayaṃkāraṃ aparaṃkāraṃ, adhiccasamuppannaṃ nāmarūpaṃ. Api ca, viññāṇapaccayā nāmarūpan”ti.
     “Kiṃ nu kho, āvuso sāriputta, sayaṅkataṃ viññāṇaṃ, paraṅkataṃ viññāṇaṃ, sayaṃkatañca paraṃkatañca viññāṇaṃ, udāhu asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ viññāṇan”ti? “Na kho, āvuso koṭṭhika, sayaṃkataṃ viññāṇaṃ, na paraṃkataṃ viññāṇaṃ na sayaṃkatañca paraṃkatañca viññāṇaṃ, nāpi asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ viññāṇaṃ. Api ca, nāmarūpapaccayā viññāṇan”ti.
     “Idāneva kho mayaṃ āyasmato sāriputtassa bhāsitaṃ evaṃ ājānāma – ‘na khvāvuso koṭṭhika, sayaṃkataṃ nāmarūpaṃ, na paraṃkataṃ nāmarūpaṃ, na sayaṃkatañca paraṃkatañca nāmarūpaṃ, nāpi asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ nāmarūpaṃ. Api ca, viññāṇapaccayā nāmarūpan’”ti.
     “Idāneva ca pana mayaṃ āyasmato sāriputtassa bhāsitaṃ evaṃ ājānāma– ‘na khvāvuso koṭṭhika, sayaṃkataṃ viññāṇaṃ, na paraṃkataṃ viññāṇaṃ, na sayaṃkatañca paraṃkatañca viññāṇaṃ nāpi asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ viññāṇaṃ. Api ca, nāmarūpapaccayā viññāṇan’”ti.
     “Yathā kathaṃ panāvuso sāriputta, imassa bhāsitassa attho daṭṭhabbo”ti? “Tenahāvuso, upamaṃ te karissāmi. Upamāyapidhekacce viññū purisā bhāsitassa atthaṃ jānanti. Seyyathāpi, āvuso, dve naḷakalāpiyo aññamaññaṃ nissāya tiṭṭheyyuṃ. Evameva kho, āvuso, nāmarūpapaccayā viññāṇaṃ; viññāṇapaccayā nāmarūpaṃ; nāmarūpapaccayā saḷāyatanaṃ; saḷāyatanapaccayā phasso …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Tāsaṃ ce, āvuso naḷakalāpīnaṃ ekaṃ ākaḍḍheyya, ekā papateyya; aparaṃ ce ākaḍḍheyya, aparā papateyya. Evameva kho, āvuso, nāmarūpanirodhā viññāṇanirodho; viññāṇanirodhā nāmarūpanirodho; nāmarūpanirodhā saḷāyatananirodho; saḷāyatananirodhā phassanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. “Acchariyaṃ āvuso sāriputta; abbhutaṃ, āvuso sāriputta! Yāvasubhāsitaṃ cidaṃ āyasmatā sāriputtena. Idañca pana mayaṃ āyasmato sāriputtassa bhāsitaṃ imehi chattiṃsāya vatthūhi anumodāma– ‘jarāmaraṇassa ce, āvuso, bhikkhu nibbidāya virāgāya nirodhāya dhammaṃ deseti, dhammakathiko bhikkhūti alaṃ vacanāya. Jarāmaraṇassa ce, āvuso, bhikkhu nibbidāya virāgāya nirodhāya paṭipanno hoti, dhammānudhammappaṭipanno bhikkhūti alaṃ vacanāya. Jarāmaraṇassa ce, āvuso, bhikkhu nibbidā virāgā nirodhā anupādā vimutto hoti, diṭṭhadhammanibbānappatto bhikkhūti alaṃ vacanāya. Jātiyā ce… bhavassa ce… upādānassa ce… taṇhāya ce… vedanāya ce… phassassa ce… saḷāyatanassa ce… nāmarūpassa ce… viññāṇassa ce… saṅkhārānaṃ ce… avijjāya ce, āvuso, bhikkhu nibbidāya virāgāya nirodhāya dhammaṃ deseti, dhammakathiko bhikkhūti alaṃ vacanāya. Avijjāya ce, āvuso, bhikkhu nibbidāya virāgāya nirodhāya paṭipanno hoti, dhammānudhammappaṭipanno bhikkhūti alaṃ vacanāya Avijjāya ce, āvuso, bhikkhu nibbidā virāgā nirodhā anupādā v imutto hoti, diṭṭhadhammanibbānappatto bhikkhūti alaṃ vacanāyā’”ti. Sattamaṃ.


杂阿含289经

SN.12.61/(1). Assutavāsuttaṃ
     61. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme …pe… “assutavā, bhikkhave, puthujjano imasmiṃ cātumahābhūtikasmiṃ kāyasmiṃ nibbindeyyapi virajjeyyapi vimucceyyapi. Taṃ kissa hetu? Dissati, bhikkhave, imassa cātumahābhūtikassa kāyassa ācayopi apacayopi ādānampi nikkhepanampi. Tasmā tatrāssutavā puthujjano nibbindeyyapi virajjeyyapi vimucceyyapi”.
     “Yañca kho etaṃ, bhikkhave, vuccati cittaṃ itipi, mano itipi, viññāṇaṃ itipi, tatrāssutavā puthujjano nālaṃ nibbindituṃ nālaṃ virajjituṃ nālaṃ vimuccituṃ. Taṃ kissa hetu? Dīgharattañhetaṃ, bhikkhave, assutavato puthujjanassa ajjhositaṃ mamāyitaṃ parāmaṭṭhaṃ– ‘etaṃ mama, esohamasmi, eso me attā’ti. Tasmā tatrāssutavā puthujjano nālaṃ nibbindituṃ nālaṃ virajjituṃ nālaṃ vimuccituṃ.
     “Varaṃ bhikkhave, assutavā puthujjano imaṃ cātumahābhūtikaṃ kāyaṃ attato upagaccheyya, na tveva cittaṃ. Taṃ kissa hetu? Dissatāyaṃ, bhikkhave, cātumahābhūtiko kāyo ekampi vassaṃ tiṭṭhamāno dvepi vassāni tiṭṭhamāno tīṇipi vassāni tiṭṭhamāno cattāripi vassāni tiṭṭhamāno pañcapi vassāni tiṭṭhamāno dasapi vassāni tiṭṭhamāno vīsatipi vassāni tiṭṭhamāno tiṃsampi vassāni tiṭṭhamāno cattārīsampi vassāni tiṭṭhamāno paññāsampi vassāni tiṭṭhamāno vassasatampi tiṭṭhamāno, bhiyyopi tiṭṭhamāno.
     “Yañca kho etaṃ, bhikkhave, vuccati cittaṃ itipi, mano itipi, viññāṇaṃ itipi, taṃ rattiyā ca divasassa ca aññadeva uppajjati aññaṃ nirujjhati. Seyyathāpi, bhikkhave, makkaṭo araññe pavane caramāno sākhaṃ gaṇhati, taṃ muñcitvā aññaṃ gaṇhati, taṃ muñcitvā aññaṃ gaṇhati; evameva kho, bhikkhave, yamidaṃ vuccati cittaṃ itipi, mano itipi, viññāṇaṃ itipi, taṃ rattiyā ca divasassa ca aññadeva uppajjati aññaṃ nirujjhati.
     “Tatra, bhikkhave, sutavā ariyasāvako paṭiccasamuppādaṃyeva sādhukaṃ yoniso manasi karoti– ‘iti imasmiṃ sati idaṃ hoti, imassuppādā idaṃ uppajjati; imasmiṃ asati idaṃ na hoti, imassa nirodhā idaṃ nirujjhati– yadidaṃ avijjāpaccayā saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāya tveva asesavirāganirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī’”ti.
     “Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako rūpasmimpi nibbindati, vedanāyapi nibbindati, saññāyapi nibbindati, saṅkhāresupi nibbindati, viññāṇasmimpi nibbindati; nibbindaṃ virajjati, virāgā vimuccati, vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Paṭhamaṃ.


杂阿含290经

SN.12.62/(2). Dutiya-assutavāsuttaṃ
     62. Sāvatthiyaṃ viharati …pe… “assutavā, bhikkhave, puthujjano imasmiṃ cātumahābhūtikasmiṃ kāyasmiṃ nibbindeyyapi virajjeyyapi vimucceyyapi. Taṃ kissa hetu? Dissati, bhikkhave, imassa cātumahābhūtikassa kāyassa ācayopi apacayopi ādānampi nikkhepanampi Tasmā tatrāssutavā puthujjano nibbindeyyapi virajjeyyapi vimucceyyapi. Yañca kho etaṃ, bhikkhave, vuccati cittaṃ itipi, mano itipi, viññāṇaṃ itipi, tatrāssutavā puthujjano nālaṃ nibbindituṃ nālaṃ virajjituṃ nālaṃ vimuccituṃ. Taṃ kissa hetu? Dīgharattañhetaṃ, bhikkhave, assutavato puthujjanassa ajjhositaṃ mamāyitaṃ parāmaṭṭhaṃ– ‘etaṃ mama, esohamasmi, eso me attā’ti. Tasmā tatrāssutavā puthujjano nālaṃ nibbindituṃ nālaṃ virajjituṃ nālaṃ vimuccituṃ”.
     “Varaṃ, bhikkhave, assutavā puthujjano imaṃ cātumahābhūtikaṃ kāyaṃ attato upagaccheyya, na tveva cittaṃ. Taṃ kissa hetu? Dissatāyaṃ, bhikkhave, cātumahābhūtiko kāyo ekampi vassaṃ tiṭṭhamāno dvepi vassāni tiṭṭhamāno tīṇipi vassāni tiṭṭhamāno cattāripi vassāni tiṭṭhamāno pañcapi vassāni tiṭṭhamāno dasapi vassāni tiṭṭhamāno vīsatipi vassāni tiṭṭhamāno tiṃsampi vassāni tiṭṭhamāno cattārīsampi vassāni tiṭṭhamāno paññāsampi vassāni tiṭṭhamāno vassasatampi tiṭṭhamāno, bhiyyopi tiṭṭhamāno. Yañca kho etaṃ, bhikkhave, vuccati cittaṃ itipi, mano itipi, viññāṇaṃ itipi, taṃ rattiyā ca divasassa ca aññadeva uppajjati aññaṃ nirujjhati.
     “Tatra bhikkhave, sutavā ariyasāvako paṭiccasamuppādaṃyeva sādhukaṃ yoniso manasi karoti– ‘iti imasmiṃ sati idaṃ hoti, imassuppādā idaṃ uppajjati; imasmiṃ asati idaṃ na hoti, imassa nirodhā idaṃ nirujjhatī’ti. Sukhavedaniyaṃ, bhikkhave, phassaṃ paṭicca uppajjati sukhavedanā. Tasseva sukhavedaniyassa phassassa nirodhā yaṃ tajjaṃ vedayitaṃ sukhavedaniyaṃ phassaṃ paṭicca uppannā sukhavedanā sā nirujjhati sā vūpasammati. Dukkhavedaniyaṃ, bhikkhave, phassaṃ paṭicca uppajjati dukkhavedanā. Tasseva dukkhavedaniyassa phassassa nirodhā yaṃ tajjaṃ vedayitaṃ dukkhavedaniyaṃ phassaṃ paṭicca uppannā dukkhavedanā sā nirujjhati sā vūpasammati. Adukkhamasukhavedaniyaṃ, bhikkhave, phassaṃ paṭicca uppajjati adukkhamasukhavedanā. Tasseva adukkhamasukhavedaniyassa phassassa nirodhā yaṃ tajjaṃ vedayitaṃ adukkhamasukhavedaniyaṃ phassaṃ paṭicca uppannā adukkhamasukhavedanā sā nirujjhati sā vūpasammati.
     “Seyyathāpi bhikkhave, dvinnaṃ kaṭṭhānaṃ saṅghaṭṭanasamodhānā usmā jāyati tejo abhinibbattati. Tesaṃyeva dvinnaṃ kaṭṭhānaṃ nānākatavinibbhogā yā tajjā usmā sā nirujjhati sā vūpasammati; evameva kho, bhikkhave, sukhavedaniyaṃ phassaṃ paṭicca uppajjati sukhavedanā. Tasseva sukhavedaniyassa phassassa nirodhā yaṃ tajjaṃ vedayitaṃ sukhavedaniyaṃ phassaṃ paṭicca uppannā sukhavedanā sā nirujjhati sā vūpasammati …pe… adukkhamasukhavedaniyaṃ phassaṃ paṭicca uppajjati adukkhamasukhavedanā. Tasseva adukkhamasukhavedaniyassa phassassa nirodhā yaṃ tajjaṃ vedayitaṃ adukkhamasukhavedaniyaṃ phassaṃ paṭicca uppannā adukkhamasukhavedanā sā nirujjhati sā vūpasammati.
     “Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako phassepi nibbindati, vedanāyapi nibbindati, saññāyapi nibbindati, saṅkhāresupi nibbindati, viññāṇasmimpi nibbindati; nibbindaṃ virajjati, virāgā vimuccati, vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Dutiyaṃ.


杂阿含291经

SN.12.66/(6). Sammasasuttaṃ
     66. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kurūsu viharati kammāsadhammaṃ nāma kurūnaṃ nigamo. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “sammasatha no tumhe, bhikkhave, antaraṃ sammasan”ti. Evaṃ vutte, aññataro bhikkhu bhagavantaṃ etadavoca– “ahaṃ kho, bhante, sammasāmi antaraṃ sammasan”ti. “Yathā kathaṃ pana tvaṃ, bhikkhu, sammasasi antaraṃ sammasan”ti? Atha kho so bhikkhu byākāsi. Yathā so bhikkhu byākāsi na so bhikkhu bhagavato cittaṃ ārādhesi.
     Evaṃ vutte, āyasmā ānando bhagavantaṃ etadavoca– “etassa, bhagavā, kālo; etassa, sugata, kālo; yaṃ bhagavā antaraṃ sammasaṃ bhāseyya. Bhagavato sutvā bhikkhū dhāressantī”ti. “Tenahānanda, suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Idha bhikkhave, bhikkhu sammasamāno sammasati antaraṃ sammasaṃ – ‘yaṃ kho idaṃ anekavidhaṃ nānappakārakaṃ dukkhaṃ loke uppajjati jarāmaraṇaṃ. Idaṃ kho dukkhaṃ kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ, kismiṃ sati jarāmaraṇaṃ hoti, kismiṃ asati jarāmaraṇaṃ na hotī’ti? So sammasamāno evaṃ jānāti– ‘yaṃ kho idaṃ anekavidhaṃ nānappakārakaṃ dukkhaṃ loke uppajjati jarāmaraṇaṃ. Idaṃ kho dukkhaṃ upadhinidānaṃ upadhisamudayaṃ upadhijātikaṃ upadhipabhavaṃ, upadhismiṃ sati jarāmaraṇaṃ hoti, upadhismiṃ asati jarāmaraṇaṃ na hotī’ti. So jarāmaraṇañca pajānāti jarāmaraṇasamudayañca pajānāti jarāmaraṇanirodhañca pajānāti yā ca jarāmaraṇanirodhasāruppagāminī paṭipadā tañca pajānāti. Tathāpaṭipanno ca hoti anudhammacārī. Ayaṃ vuccati, bhikkhave, bhikkhu sabbaso sammā dukkhakkhayāya paṭipanno jarāmaraṇanirodhāya.
     “Athāparaṃ sammasamāno sammasati antaraṃ sammasaṃ– ‘upadhi panāyaṃ kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo, kismiṃ sati upadhi hoti, kismiṃ asati upadhi na hotī’ti? So sammasamāno evaṃ jānāti– ‘upadhi taṇhānidāno taṇhāsamudayo taṇhājātiko taṇhāpabhavo, taṇhāya sati upadhi hoti, taṇhāya asati upadhi na hotī’ti. So upadhiñca pajānāti upadhisamudayañca pajānāti upadhinirodhañca pajānāti yā ca upadhinirodhasāruppagāminī paṭipadā tañca pajānāti. Tathā paṭipanno ca hoti anudhammacārī. Ayaṃ vuccati, bhikkhave, bhikkhu sabbaso sammā dukkhakkhayāya paṭipanno upadhinirodhāya.
     “Athāparaṃ sammasamāno sammasati antaraṃ sammasaṃ– ‘taṇhā panāyaṃ kattha uppajjamānā uppajjati, kattha nivisamānā nivisatī’ti? So sammasamāno evaṃ jānāti– yaṃ kho loke piyarūpaṃ sātarūpaṃ etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati Kiñca loke piyarūpaṃ sātarūpaṃ? Cakkhuṃ loke piyarūpaṃ, sātarūpaṃ. Etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati. Sotaṃ loke piyarūpaṃ sātarūpaṃ …pe… ghānaṃ loke piyarūpaṃ sātarūpaṃ… jivhā loke piyarūpaṃ sātarūpaṃ… kāyo loke piyarūpaṃ sātarūpaṃ… mano loke piyarūpaṃ sātarūpaṃ etthesā taṇhā uppajjamānā uppajjati ettha nivisamānā nivisati.
     “Ye hi keci, bhikkhave, atītamaddhānaṃ samaṇā vā brāhmaṇā vā yaṃ loke piyarūpaṃ sātarūpaṃ taṃ niccato addakkhuṃ sukhato addakkhuṃ attato addakkhuṃ ārogyato addakkhuṃ khemato addakkhuṃ. Te taṇhaṃ vaḍḍhesuṃ. Ye taṇhaṃ vaḍḍhesuṃ te upadhiṃ vaḍḍhesuṃ. Ye upadhiṃ vaḍḍhesuṃ te dukkhaṃ vaḍḍhesuṃ. Ye dukkhaṃ vaḍḍhesuṃ te na parimucciṃsu jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, na parimucciṃsu dukkhasmāti vadāmi.
     “Yepi hi keci, bhikkhave, anāgatamaddhānaṃ samaṇā vā brāhmaṇā vā yaṃ loke piyarūpaṃ sātarūpaṃ taṃ niccato dakkhissanti sukhato dakkhissanti attato dakkhissanti ārogyato dakkhissanti khemato dakkhissanti. Te taṇhaṃ vaḍḍhissanti. Ye taṇhaṃ vaḍḍhissanti te upadhiṃ vaḍḍhissanti. Ye upadhiṃ vaḍḍhissanti te dukkhaṃ vaḍḍhissanti. Ye dukkhaṃ vaḍḍhissanti te na parimuccissanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, na parimuccissanti dukkhasmāti vadāmi.
     “Yepi hi keci, bhikkhave, etarahi samaṇā vā brāhmaṇā vā yaṃ loke piyarūpaṃ sātarūpaṃ taṃ niccato passanti sukhato passanti attato passanti ārogyato passanti khemato passanti. Te taṇhaṃ vaḍḍhenti Ye taṇhaṃ vaḍḍhenti te upadhiṃ vaḍḍhenti. Ye upadhiṃ vaḍḍhenti te dukkhaṃ vaḍḍhenti. Ye dukkhaṃ vaḍḍhenti te na parimuccanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, na parimuccanti dukkhasmāti vadāmi.
     “Seyyathāpi bhikkhave, āpānīyakaṃso vaṇṇasampanno gandhasampanno rasasampanno. So ca kho visena saṃsaṭṭho. Atha puriso āgaccheyya ghammābhitatto ghammapareto kilanto tasito pipāsito. Tamenaṃ evaṃ vadeyyuṃ– ‘ayaṃ te, ambho purisa, āpānīyakaṃso vaṇṇasampanno gandhasampanno rasasampanno; so ca kho visena saṃsaṭṭho. Sace ākaṅkhasi piva. Pivato hi kho taṃ chādessati vaṇṇenapi gandhenapi rasenapi, pivitvā ca pana tatonidānaṃ maraṇaṃ vā nigacchasi maraṇamattaṃ vā dukkhan’ti. So taṃ āpānīyakaṃsaṃ sahasā appaṭisaṅkhā piveyya, nappaṭinissajjeyya. So tatonidānaṃ maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ. Evameva kho, bhikkhave, ye hi keci atītamaddhānaṃ samaṇā vā brāhmaṇā vā yaṃ loke piyarūpaṃ …pe… anāgatamaddhānaṃ …pe… etarahi samaṇā vā brāhmaṇā vā yaṃ loke piyarūpaṃ sātarūpaṃ taṃ niccato passanti sukhato passanti attato passanti ārogyato passanti k hemato passanti, te taṇhaṃ vaḍḍhenti. Ye taṇhaṃ vaḍḍhenti te upadhiṃ vaḍḍhenti. Ye upadhiṃ vaḍḍhenti te dukkhaṃ vaḍḍhenti. Ye dukkhaṃ vaḍḍhenti te na parimuccanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, na parimuccanti dukkhasmāti vadāmi.
     “Ye ca kho keci, bhikkhave, atītamaddhānaṃ samaṇā vā brāhmaṇā vā yaṃ loke piyarūpaṃ sātarūpaṃ taṃ aniccato addakkhuṃ dukkhato addakkhuṃ anattato addakkhuṃ rogato addakkhuṃ bhayato addakkhuṃ, te taṇhaṃ pajahiṃsu. Ye taṇhaṃ pajahiṃsu te upadhiṃ pajahiṃsu. Ye upadhiṃ pajahiṃsu te dukkhaṃ pajahiṃsu. Ye dukkhaṃ pajahiṃsu te parimucciṃsu jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, parimucciṃsu dukkhasmāti vadāmi.
     “Yepi hi keci, bhikkhave, anāgatamaddhānaṃ samaṇā vā brāhmaṇā vā yaṃ loke piyarūpaṃ sātarūpaṃ taṃ aniccato dakkhissanti dukkhato dakkhissanti anattato dakkhissanti rogato dakkhissanti bhayato dakkhissanti, te taṇhaṃ pajahissanti. Ye taṇhaṃ pajahissanti …pe… parimuccissanti dukkhasmāti vadāmi.
     “Yepi hi keci, bhikkhave, etarahi samaṇā vā brāhmaṇā vā yaṃ loke piyarūpaṃ sātarūpaṃ taṃ aniccato passanti dukkhato passanti anattato passanti rogato passanti bhayato passanti, te taṇhaṃ pajahanti. Ye taṇhaṃ pajahanti te upadhiṃ pajahanti. Ye upadhiṃ pajahanti te dukkhaṃ pajahanti. Ye dukkhaṃ pajahanti te parimuccanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, parimuccanti dukkhasmāti vadāmi.
     “Seyyathāpi, bhikkhave, āpānīyakaṃso vaṇṇasampanno gandhasampanno rasasampanno. So ca kho visena saṃsaṭṭho. Atha puriso āgaccheyya ghammābhitatto ghammapareto kilanto tasito pipāsito. Tamenaṃ evaṃ vadeyyuṃ– ‘ayaṃ te, ambho purisa, āpānīyakaṃso vaṇṇasampanno gandhasampanno rasasampanno so ca kho visena saṃsaṭṭho. Sace ākaṅkhasi piva. Pivato hi kho taṃ chādessati vaṇṇenapi gandhenapi rasenapi; pivitvā ca pana tatonidānaṃ maraṇaṃ vā nigacchasi maraṇamattaṃ vā dukkhan’ti. Atha kho, bhikkhave, tassa purisassa evamassa– ‘sakkā kho me ayaṃ surāpipāsitā pānīyena vā vinetuṃ dadhimaṇḍakena vā vinetuṃ bhaṭṭhaloṇikāya vā vinetuṃ loṇasovīrakena vā vinetuṃ, na tvevāhaṃ taṃ piveyyaṃ, yaṃ mama assa dīgharattaṃ hitāya sukhāyā’ti. So taṃ āpānīyakaṃsaṃ paṭisaṅkhā na piveyya, paṭinissajjeyya So tatonidānaṃ na maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ. Evam eva kho, bhikkhave, ye hi keci atītamaddhānaṃ samaṇā vā brāhmaṇā vā yaṃ loke piyarūpaṃ sātarūpaṃ taṃ aniccato addakkhuṃ dukkhato addakkhuṃ anattato addakkhuṃ rogato addakkhuṃ bhayato addakkhuṃ, te taṇhaṃ pajahiṃsu. Ye taṇhaṃ pajahiṃsu te upadhiṃ pajahiṃsu. Ye upadhiṃ pajahiṃsu te dukkhaṃ pajahiṃsu. Ye dukkhaṃ pajahiṃsu te parimucciṃsu jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, parimucciṃsu dukkhasmāti vadāmi.
     “Yepi hi keci, bhikkhave, anāgatamaddhānaṃ …pe… etarahi samaṇā vā brāhmaṇā vā yaṃ loke piyarūpaṃ sātarūpaṃ taṃ aniccato passanti dukkhato passanti anattato passanti rogato passanti bhayato passanti, te taṇhaṃ pajahanti. Ye taṇhaṃ pajahanti te upadhiṃ pajahanti. Ye upadhiṃ pajahanti te dukkhaṃ pajahanti. Ye dukkhaṃ pajahanti te parimuccanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, parimuccanti dukkhasmāti vadāmī”ti. Chaṭṭhaṃ.


杂阿含292经

SN.12.51/(1). Parivīmaṃsanasuttaṃ
     51. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Kittāvatā nu kho, bhikkhave, bhikkhū parivīmaṃsamāno parivīmaṃseyya sabbaso sammā dukkhakkhayāyā”ti? “Bhagavaṃmūlakā no, bhante, dhammā bhagavaṃnettikā bhagavaṃpaṭisaraṇā Sādhu vata, bhante, bhagavantaṃyeva paṭibhātu etassa bhāsitassa attho. Bhagavato sutvā bhikkhū dhāressantī”ti. “Tena hi, bhikkhave, suṇātha, sādhukaṃ manasi karotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca –
     “Idha, bhikkhave, bhikkhu parivīmaṃsamāno parivīmaṃsati– ‘yaṃ kho idaṃ anekavidhaṃ nānappakārakaṃ dukkhaṃ loke uppajjati jarāmaraṇaṃ; idaṃ nu kho dukkhaṃ kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ? Kismiṃ sati jarāmaraṇaṃ hoti, kismiṃ asati jarāmaraṇaṃ na hotī’ti? So parivīmaṃsamāno evaṃ pajānāti– ‘yaṃ kho idaṃ anekavidhaṃ nānappakārakaṃ dukkhaṃ loke uppajjati jarāmaraṇaṃ, idaṃ kho dukkhaṃ jātinidānaṃ jātisamudayaṃ jātijātikaṃ jātippabhavaṃ. Jātiyā sati jarāmaraṇaṃ hoti, jātiyā asati jarāmaraṇaṃ na hotī’”ti.
     “So jarāmaraṇañca pajānāti, jarāmaraṇasamudayañca pajānāti, jarāmaraṇanirodhañca pajānāti, yā ca jarāmaraṇanirodhasāruppagāminī paṭipadā tañca pajānāti, tathā paṭipanno ca hoti anudhammacārī; ayaṃ vuccati, bhikkhave, bhikkhu sabbaso sammā dukkhakkhayāya paṭipanno jarāmaraṇanirodhāya.
     “Athāparaṃ parivīmaṃsamāno parivīmaṃsati– ‘jāti panāyaṃ kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā, kismiṃ sati jāti hoti, kismiṃ asati jāti na hotī’ti? So parivīmaṃsamāno evaṃ pajānāti– ‘jāti bhavanidānā bhavasamudayā bhavajātikā bhavappabhavā; bhave sati jāti hoti, bhave asati jāti na hotī’”ti.
     “So jātiñca pajānāti, jātisamudayañca pajānāti, jātinirodhañca pajānāti, yā ca jātinirodhasāruppagāminī paṭipadā tañca pajānāti, tathā paṭipanno ca hoti anudhammacārī; ayaṃ vuccati, bhikkhave, bhikkhu sabbaso sammā dukkhakkhayāya paṭipanno jātinirodhāya.
     “Athāparaṃ parivīmaṃsamāno parivīmaṃsati– ‘bhavo panāyaṃ kiṃnidāno …pe… upādānaṃ panidaṃ kiṃnidānaṃ… taṇhā panāyaṃ kiṃnidānā… vedanā… phasso… saḷāyatanaṃ panidaṃ kiṃnidānaṃ… nāmarūpaṃ panidaṃ… viññāṇaṃ panidaṃ… saṅkhārā panime kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā; kismiṃ sati saṅkhārā honti, kismiṃ asati saṅkhārā na hontī’ti? So parivīmaṃsamāno evaṃ pajānāti– ‘saṅkhārā avijjānidānā avijjāsamudayā avijjājātikā avijjāpabhavā; avijjāya sati saṅkhārā honti, avijjāya asati saṅkhārā na hontī’”ti.
     “So saṅkhāre ca pajānāti, saṅkhārasamudayañca pajānāti, saṅkhāranirodhañca pajānāti, yā ca saṅkhāranirodhasāruppagāminī paṭipadā tañca pajānāti, tathā paṭipanno ca hoti anudhammacārī ayaṃ vuccati, bhikkhave, bhikkhu sabbaso sammā dukkhakkhayāya paṭipanno saṅkhāranirodhāya.
     “Avijjāgato yaṃ, bhikkhave, purisapuggalo puññaṃ ce saṅkhāraṃ abhisaṅkharoti, puññūpagaṃ hoti viññāṇaṃ. Apuññaṃ ce saṅkhāraṃ abhisaṅkharoti, apuññūpagaṃ hoti viññāṇaṃ. Āneñjaṃ ce saṅkhāraṃ abhisaṅkharoti āneñjūpagaṃ hoti viññāṇaṃ. Yato kho, bhikkhave, bhikkhuno avijjā pahīnā hoti vijjā uppannā, so avijjāvirāgā vijjuppādā neva puññābhisaṅkhāraṃ abhisaṅkharoti na apuññābhisaṅkhāraṃ abhisaṅkharoti na āneñjābhisaṅkhāraṃ abhisaṅkharoti. Anabhisaṅkharonto anabhisañcetayanto na kiñci loke upādiyati; anupādiyaṃ na paritassati, aparitassaṃ paccattaññeva parinibbāyati. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti.
     “So sukhaṃ ce vedanaṃ vedayati, sā aniccāti pajānāti, anajjhositāti pajānāti, anabhinanditāti pajānāti. Dukkhaṃ ce vedanaṃ vedayati, sā aniccāti pajānāti, anajjhositāti pajānāti, anabhinanditāti pajānāti. Adukkhamasukhaṃ ce vedanaṃ vedayati, sā aniccāti pajānāti, anajjhositāti pajānāti, anabhinanditāti pajānāti. So sukhaṃ ce vedanaṃ vedayati, visaṃyutto naṃ vedayati. Dukkhaṃ ce vedanaṃ vedayati, visaṃyutto naṃ vedayati. Adukkhamasukhaṃ ce vedanaṃ vedayati, visaṃyutto naṃ vedayati.
     “So kāyapariyantikaṃ vedanaṃ vedayamāno kāyapariyantikaṃ vedanaṃ vedayāmīti pajānāti, jīvitapariyantikaṃ vedanaṃ vedayamāno jīvitapariyantikaṃ vedanaṃ vedayāmīti pajānāti. Kāyassa bhedā uddhaṃ jīvitapariyādānā idheva sabbavedayitāni anabhinanditāni sītībhavissanti, sarīrāni avasissantīti pajānāti.
     “Seyyathāpi, bhikkhave, puriso kumbhakārapākā uṇhaṃ kumbhaṃ uddharitvā same bhūmibhāge paṭisisseyya. Tatra yāyaṃ usmā sā tattheva vūpasameyya, kapallāni avasisseyyuṃ. Evameva kho, bhikkhave, bhikkhu kāyapariyantikaṃ vedanaṃ vedayamāno kāyapariyantikaṃ vedanaṃ vedayāmīti pajānāti, jīvitapariyantikaṃ vedanaṃ vedayamāno jīvitapariyantikaṃ vedanaṃ vedayāmīti pajānāti. Kāyassa bhedā uddhaṃ jīvitapariyādānā idheva sabbavedayitāni anabhinanditāni sītībhavissanti, sarīrāni avasissantīti pajānāti.
     “Taṃ kiṃ maññatha, bhikkhave, api nu kho khīṇāsavo bhikkhu puññābhisaṅkhāraṃ vā abhisaṅkhareyya apuññābhisaṅkhāraṃ vā abhisaṅkhareyya āneñjābhisaṅkhāraṃ vā abhisaṅkhareyyā”ti? “No hetaṃ, bhante”. “Sabbaso vā pana saṅkhāresu asati, saṅkhāranirodhā api nu kho viññāṇaṃ paññāyethā”ti? “No hetaṃ, bhante”. “Sabbaso vā pana viññāṇe asati, viññāṇanirodhā api nu kho nāmarūpaṃ paññāyethā”ti? “No hetaṃ, bhante”. “Sabbaso vā pana nāmarūpe asati, nāmarūpanirodhā api nu kho saḷāyatanaṃ paññāyethā”ti? “No hetaṃ, bhante”. “Sabbaso vā pana saḷāyatane asati, saḷāyatananirodhā api nu kho phasso paññāyethā”ti? “No hetaṃ, bhante”. “Sabbaso vā pana phasse asati, phassanirodhā api nu kho vedanā paññāyethā”ti? “No hetaṃ, bhante”. “Sabbaso vā pana vedanāya asati, vedanānirodhā api nu kho taṇhā paññāyethā”ti? “No hetaṃ, bhante”. “Sabbaso vā pana taṇhāya asati, taṇhānirodhā api nu kho upādānaṃ paññāyethā”ti? “No hetaṃ, bhante”. “Sabbaso vā pana upādāne asati, upādānanirodhā api nu kho bhavo paññāyethā”ti. “No hetaṃ, bhante”. “Sabbaso vā pana bhave asati, bhavanirodhā api nu kho jāti paññāyethā”ti? “No hetaṃ, bhante”. “Sabbaso vā pana jātiyā asati, jātinirodhā api nu kho jarāmaraṇaṃ paññāyethā”ti? “No hetaṃ, bhante”.
     “Sādhu sādhu, bhikkhave, evametaṃ, bhikkhave, netaṃ aññathā. Saddahatha me taṃ, bhikkhave, adhimuccatha, nikkaṅkhā ettha hotha nibbicikicchā. Esevanto dukkhassā”ti. Paṭhamaṃ.


杂阿含293经

SN.6.1/ 1.(1) Brahmāyācanasuttaṃ
     172. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā uruvelāyaṃ viharati najjā nerañjarāya tīre ajapālanigrodhamūle paṭhamābhisambuddho. Atha kho bhagavato rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “adhigato kho myāyaṃ dhammo gambhīro duddaso duranubodho santo paṇīto atakkāvacaro nipuṇo paṇḍitavedanīyo. Ālayarāmā kho panāyaṃ pajā ālayaratā ālayasammuditā. Ālayarāmāya kho pana pajāya ālayaratāya ālayasammuditāya duddasaṃ idaṃ ṭhānaṃ yadidaṃ idappaccayatāpaṭiccasamuppādo. Idampi kho ṭhānaṃ duddasaṃ yadidaṃ sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānaṃ. Ahañceva kho pana dhammaṃ deseyyaṃ; pare ca me na ājāneyyuṃ; so mamassa kilamatho, sā mamassa vihesā”ti. Apissu bhagavantaṃ imā anacchariyā gāthāyo paṭibhaṃsu pubbe assutapubbā–
     “Kicchena me adhigataṃ, halaṃ dāni pakāsituṃ;
     Rāgadosaparetehi, nāyaṃ dhammo susambudho.
     “Paṭisotagāmiṃ nipuṇaṃ, gambhīraṃ duddasaṃ aṇuṃ;
     Rāgarattā na dakkhanti, tamokhandhena āvuṭā”ti.
     Itiha bhagavato paṭisañcikkhato appossukkatāya cittaṃ namati, no dhammadesanāya.
     Atha kho brahmuno sahampatissa bhagavato cetasā cetoparivitakkamaññāya etadahosi– “nassati vata bho loko, vinassati vata bho loko, yatra hi nāma tathāgatassa arahato sammāsambuddhassa appossukkatāya cittaṃ namati, no dhammadesanāyā”ti. Atha kho brahmā sahampati– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya evameva– brahmaloke antarahito bhagavato purato pāturahosi. Atha kho brahmā sahampati ekaṃsaṃ uttarāsaṅgaṃ karitvā dakkhiṇajāṇumaṇḍalaṃ pathaviyaṃ nihantvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca – “desetu, bhante, bhagavā dhammaṃ, desetu sugato dhammaṃ. Santi sattā apparajakkhajātikā, assavanatā dhammassa parihāyanti. Bhavissanti dhammassa aññātāro”ti. Idamavoca brahmā sahampati, idaṃ vatvā athāparaṃ etadavoca–
    “Pāturahosi magadhesu pubbe, dhammo asuddho samalehi cintito.
     Apāpuretaṃ amatassa dvāraṃ, suṇantu dhammaṃ vimalenānubuddhaṃ.
     “Sele yathā pabbatamuddhaniṭṭhito, yathāpi passe janataṃ samantato.
     Tathūpamaṃ dhammamayaṃ sumedha, pāsādamāruyha samantacakkhu.
     Sokāvatiṇṇaṃ janatamapetasoko, avekkhassu jātijarābhibhūtaṃ.
     “Uṭṭhehi vīra vijitasaṅgāma, satthavāha anaṇa vicara loke.
     Desassu bhagavā dhammaṃ, aññātāro bhavissantī”ti.
     Atha kho bhagavā brahmuno ca ajjhesanaṃ viditvā sattesu ca kāruññataṃ paṭicca buddhacakkhunā lokaṃ volokesi. Addasā kho bhagavā buddhacakkhunā lokaṃ volokento satte apparajakkhe mahārajakkhe tikkhindriye mudindriye svākāre dvākāre suviññāpaye duviññāpaye, appekacce paralokavajjabhayadassāvine viharante, appekacce na paralokavajjabhayadassāvine viharante. Seyyathāpi nāma uppaliniyaṃ vā paduminiyaṃ vā puṇḍarīkiniyaṃ vā appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni udakānuggatāni anto nimuggaposīni, appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni samodakaṃ ṭhitāni, appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni udakā accuggamma ṭhitāni anupalittāni udakena; evameva bhagavā buddhacakkhunā lokaṃ volokento addasa satte apparajakkhe mahārajakkhe tikkhindriye mudindriye svāk āre dvākāre suviññāpaye duviññāpaye, appekacce paralokavajjabhayadassāvine viharante, appekacce na paralokavajjabhayadassāvine viharante. Disvāna brahmānaṃ sahampatiṃ gāthāya paccabhāsi–
     “Apārutā tesaṃ amatassa dvārā, ye sotavanto pamuñcantu saddhaṃ.
     Vihiṃsasaññī paguṇaṃ na bhāsiṃ, dhammaṃ paṇītaṃ manujesu brahme”ti.
     Atha kho brahmā sahampati “katāvakāso khomhi bhagavatā dhammadesanāyā”ti bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyīti.


杂阿含294经

SN.12.19/(9). Bālapaṇḍitasuttaṃ
     19. Sāvatthiyaṃ viharati …pe… “avijjānīvaraṇassa, bhikkhave, bālassa taṇhāya sampayuttassa evamayaṃ kāyo samudāgato. Iti ayañceva kāyo bahiddhā ca nāmarūpaṃ, itthetaṃ dvayaṃ dvayaṃ paṭicca phasso saḷevāyatanāni, yehi phuṭṭho bālo sukhadukkhaṃ paṭisaṃvedayati etesaṃ vā aññatarena”.
     “Avijjānīvaraṇassa, bhikkhave, paṇḍitassa taṇhāya sampayuttassa evamayaṃ kāyo samudāgato. Iti ayañceva kāyo bahiddhā ca nāmarūpaṃ, itthetaṃ dvayaṃ, dvayaṃ paṭicca phasso saḷevāyatanāni, yehi phuṭṭho paṇḍito sukhadukkhaṃ paṭisaṃvedayati etesaṃ vā aññatarena”.
     “Tatra bhikkhave, ko viseso ko adhippayāso kiṃ nānākaraṇaṃ paṇḍitassa bālenā”ti? “Bhagavaṃmūlakā no, bhante, dhammā, bhagavaṃnettikā, bhagavaṃpaṭisaraṇā. Sādhu vata, bhante, bhagavantaṃyeva paṭibhātu etassa bhāsitassa attho. Bhagavato sutvā bhikkhū dhāressantī”ti.
     “Tena hi, bhikkhave, suṇātha, sādhukaṃ manasi karotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Yāya ca, bhikkhave, avijjāya nivutassa bālassa yāya ca taṇhāya sampayuttassa ayaṃ kāyo samudāgato, sā ceva avijjā bālassa appahīnā sā ca taṇhā aparikkhīṇā. Taṃ kissa hetu? Na, bhikkhave, bālo acari brahmacariyaṃ sammā dukkhakkhayāya. Tasmā bālo kāyassa bhedā kāyūpago hoti, so kāyūpago samāno na parimuccati jātiyā jarāmaraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi. Na parimuccati dukkhasmāti vadāmi.
     “Yāya ca, bhikkhave, avijjāya nivutassa paṇḍitassa yāya ca taṇhāya sampayuttassa ayaṃ kāyo samudāgato, sā ceva avijjā paṇḍitassa pahīnā, sā ca taṇhā parikkhīṇā. Taṃ kissa hetu? Acari, bhikkhave, paṇḍito brahmacariyaṃ sammā dukkhakkhayāya. Tasmā paṇḍito kāyassa bhedā na kāyūpago hoti. So akāyūpago samāno parimuccati jātiyā jarāmaraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi. Parimuccati dukkhasmāti vadāmi. Ayaṃ kho bhikkhave, viseso ayaṃ adhippayāso, idaṃ nānākaraṇaṃ paṇḍitassa bālena yadidaṃ brahmacariyavāso”ti. Navamaṃ.


杂阿含295经

SN.12.37/(7). Natumhasuttaṃ
     37. Sāvatthiyaṃ viharati …pe… “nāyaṃ, bhikkhave, kāyo tumhākaṃ napi aññesaṃ. Purāṇamidaṃ bhikkhave, kammaṃ abhisaṅkhataṃ abhisañcetayitaṃ vedaniyaṃ daṭṭhabbaṃ”.
     “Tatra kho, bhikkhave, sutavā ariyasāvako paṭiccasamuppādaññeva sādhukaṃ yoniso manasi karoti– ‘iti imasmiṃ sati idaṃ hoti, imassuppādā idaṃ uppajjati; imasmiṃ asati idaṃ na hoti, imassa nirodhā idaṃ nirujjhati, yadidaṃ– avijjāpaccayā saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāya tveva asesavirāganirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī’”ti. Sattamaṃ.


杂阿含296经

SN.12.20/(10). Paccayasuttaṃ
     20. Sāvatthiyaṃ viharati …pe… “paṭiccasamuppādañca vo, bhikkhave, desessāmi paṭiccasamuppanne ca dhamme. Taṃ suṇātha, sādhukaṃ manasi karotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamo ca, bhikkhave, paṭiccasamuppādo? Jātipaccayā, bhikkhave, jarāmaraṇaṃ. Uppādā vā tathāgatānaṃ anuppādā vā tathāgatānaṃ, ṭhitāva sā dhātu dhammaṭṭhitatā dhammaniyāmatā idappaccayatā. Taṃ tathāgato abhisambujjhati abhisameti. Abhisambujjhitvā abhisametvā ācikkhati deseti paññāpeti paṭṭhapeti vivarati vibhajati uttānīkaroti. ‘Passathā’ti cāha– ‘jātipaccayā, bhikkhave, jarāmaraṇaṃ’”.
     “Bhavapaccayā, bhikkhave, jāti …pe… upādānapaccayā, bhikkhave, bhavo… taṇhāpaccayā, bhikkhave, upādānaṃ… vedanāpaccayā, bhikkhave, taṇhā… phassapaccayā, bhikkhave, vedanā… saḷāyatanapaccayā, bhikkhave, phasso… nāmarūpapaccayā, bhikkhave, saḷāyatanaṃ… viññāṇapaccayā, bhikkhave, nāmarūpaṃ… saṅkhārapaccayā, bhikkhave, viññāṇaṃ… avijjāpaccayā, bhikkhave, saṅkhārā uppādā vā tathāgatānaṃ anuppādā vā tathāgatānaṃ, ṭhitāva sā dhātu dhammaṭṭhitatā dhammaniyāmatā idappaccayatā. Taṃ tathāgato abhisambujjhati abhisameti Abhisambujjhitvā abhisametvā ācikkhati deseti paññāpeti paṭṭhapeti vivarati vibhajati uttānīkaroti. ‘Passathā’ti cāha ‘avijjāpaccayā, bhikkhave, saṅkhārā’. Iti kho, bhikkhave, yā tatra tathatā avitathatā anaññathatā idappaccayatā– ayaṃ vuccati, bhikkhave, paṭiccasamuppādo.
     “Katame ca, bhikkhave, paṭiccasamuppannā dhammā? Jarāmaraṇaṃ, bhikkhave, aniccaṃ saṅkhataṃ paṭiccasamuppannaṃ khayadhammaṃ vayadhammaṃ virāgadhammaṃ nirodhadhammaṃ. Jāti, bhikkhave, aniccā saṅkhatā paṭiccasamuppannā khayadhammā vayadhammā virāgadhammā nirodhadhammā. Bhavo, bhikkhave, anicco saṅkhato paṭiccasamuppanno khayadhammo vayadhammo virāgadhammo nirodhadhammo. Upādānaṃ bhikkhave …pe… taṇhā, bhikkhave… vedanā, bhikkhave… phasso, bhikkhave… saḷāyatanaṃ, bhikkhave… nāmarūpaṃ, bhikkhave… viññāṇaṃ bhikkhave… saṅkhārā, bhikkhave… avijjā, bhikkhave, aniccā saṅkhatā paṭiccasamuppannā khayadhammā vayadhammā virāgadhammā nirodhadhammā. Ime vuccanti, bhikkhave, paṭiccasamuppannā dhammā.
     “Yato kho, bhikkhave, ariyasāvakassa ‘ayañca paṭiccasamuppādo, ime ca paṭiccasamuppannā dhammā’ yathābhūtaṃ sammappaññāya sudiṭṭhā honti, so vata pubbantaṃ vā paṭidhāvissati– ‘ahosiṃ nu kho ahaṃ atītamaddhānaṃ, nanu kho ahosiṃ atītamaddhānaṃ, kiṃ nu kho ahosiṃ atītamaddhānaṃ, kathaṃ nu kho ahosiṃ atītamaddhānaṃ, kiṃ hutvā kiṃ ahosiṃ nu kho ahaṃ atītamaddhānan’ti; aparantaṃ vā upadhāvissati – ‘bhavissāmi nu kho ahaṃ anāgatamaddhānaṃ, nanu kho bhavissāmi anāgatamaddhānaṃ kiṃ nu kho bhavissāmi anāgatamaddhānaṃ, kathaṃ nu kho bhavissāmi anāgatamaddhānaṃ, kiṃ hutvā kiṃ bhavissāmi nu kho ahaṃ anāgatamaddhānan’ti; etarahi vā paccuppannaṃ addhānaṃ ajjhattaṃ kathaṃkathī bhavissati– ‘ahaṃ nu khosmi, no nu khosmi, kiṃ nu khosmi, kathaṃ nu khosmi, ayaṃ nu kho satto kuto āgato, so kuhiṃ gamissatī’ti– netaṃ ṭhānaṃ vijjati. Taṃ kissa hetu? Tathāhi, bhikkhave, ariyasāvakassa ayañca paṭiccasamuppādo ime ca paṭiccasamuppannā dhammā yathābhūtaṃ sammappaññāya sudiṭṭhā”ti. Dasamaṃ.
    Āhāravaggo dutiyo.
    Tassuddānaṃ–
    Āhāraṃ phagguno ceva, dve ca samaṇabrāhmaṇā;
    Kaccānagotto dhammakathikaṃ, acelaṃ timbarukena ca.
    Bālapaṇḍitato ceva, dasamo paccayena cāti.


杂阿含297经

SN.12.35/(5). Avijjāpaccayasuttaṃ
     35. Sāvatthiyaṃ viharati …pe… “avijjāpaccayā, bhikkhave, saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hotī”ti. Evaṃ vutte, aññataro bhikkhu bhagavantaṃ etadavoca– “‘katamaṃ nu kho, bhante, jarāmaraṇaṃ, kassa ca panidaṃ jarāmaraṇan’ti? ‘No kallo pañho’ti bhagavā avoca, ‘katamaṃ jarāmaraṇaṃ kassa ca panidaṃ jarāmaraṇan’ti iti vā, bhikkhu, yo vadeyya, ‘aññaṃ jarāmaraṇaṃ aññassa ca panidaṃ jarāmaraṇan’ti, iti vā, bhikkhu, yo vadeyya, ubhayametaṃ ekatthaṃ byañjanameva nānaṃ. Taṃ jīvaṃ taṃ sarīranti vā, bhikkhu, diṭṭhiyā sati brahmacariyavāso na hoti. Aññaṃ jīvaṃ aññaṃ sarīranti vā, bhikkhu diṭṭhiyā sati brahmacariyavāso na hoti. Ete te, bhikkhu, ubho ante anupagamma majjhena tathāgato dhammaṃ deseti– ‘jātipaccayā jarāmaraṇan’”ti.
     “Katamā nu kho, bhante, jāti, kassa ca panāyaṃ jātī”ti? “No kallo pañho”ti bhagavā avoca, “‘katamā jāti, kassa ca panāyaṃ jātī’ti iti vā, bhikkhu, yo vadeyya, ‘aññā jāti aññassa ca panāyaṃ jātī’ti iti vā, bhikkhu, yo vadeyya, ubhayametaṃ ekatthaṃ byañjanameva nānaṃ. Taṃ jīvaṃ taṃ sarīranti vā, bhikkhu, diṭṭhiyā sati brahmacariyavāso na hoti. Aññaṃ jīvaṃ aññaṃ sarīranti vā, bhikkhu, diṭṭhiyā sati brahmacariyavāso na hoti. Ete te, bhikkhu, ubho ante anupagamma majjhena tathāgato dhammaṃ deseti– ‘bhavapaccayā jātī’”ti.
     “Katamo nu kho, bhante, bhavo, kassa ca panāyaṃ bhavo”ti? “No kallo pañho”ti bhagavā avoca, “‘katamo bhavo, kassa ca panāyaṃ bhavo’ti iti vā, bhikkhu, yo vadeyya, ‘añño bhavo aññassa ca panāyaṃ bhavo’ti iti vā, bhikkhu, yo vadeyya, ubhayametaṃ ekatthaṃ byañjanameva nānaṃ. Taṃ jīvaṃ taṃ sarīranti vā, bhikkhu, diṭṭhiyā sati brahmacariyavāso na hoti; aññaṃ jīvaṃ aññaṃ sarīranti vā, bhikkhu, diṭṭhiyā sati brahmacariyavāso na hoti. Ete te, bhikkhu, ubho ante anupagamma majjhena tathāgato dhammaṃ deseti– ‘upādānapaccayā bhavo’ti …pe… ‘taṇhāpaccayā upādānanti… vedanāpaccayā taṇhāti… phassapaccayā vedanāti… saḷāyatanapaccayā phassoti… nāmarūpapaccayā saḷāyatananti… viññāṇapaccayā nāmarūpanti… saṅkhārapaccayā viññāṇan’”ti.
     “Katame nu kho, bhante, saṅkhārā, kassa ca panime saṅkhārā”ti? “No kallo pañho”ti bhagavā avoca, “‘katame saṅkhārā kassa ca panime saṅkhārā’ti iti vā, bhikkhu, yo vadeyya, ‘aññe saṅkhārā aññassa ca panime saṅkhārā’ti iti vā, bhikkhu, yo vadeyya, ubhayametaṃ ekatthaṃ byañjanameva nānaṃ. Taṃ jīvaṃ taṃ sarīranti vā, bhikkhu, diṭṭhiyā sati brahmacariyavāso na hoti; aññaṃ jīvaṃ aññaṃ sarīranti vā, bhikkhu, diṭṭhiyā sati brahmacariyavāso na hoti. Ete te, bhikkhu, ubho ante anupagamma majjhena tathāgato dhammaṃ deseti– ‘avijjāpaccayā saṅkhārā’”ti.
     “Avijjāya tveva, bhikkhu, asesavirāganirodhā yānissa tāni visūkāyikāni visevitāni vipphanditāni kānici kānici. ‘Katamaṃ jarāmaraṇaṃ, kassa ca panidaṃ jarāmaraṇaṃ’ iti vā, ‘aññaṃ jarāmaraṇaṃ, aññassa ca panidaṃ jarāmaraṇaṃ’ iti vā, ‘taṃ jīvaṃ taṃ sarīraṃ’ iti vā, ‘aññaṃ jīvaṃ aññaṃ sarīraṃ’ iti vā. Sabbānissa tāni pahīnāni bhavanti ucchinnamūlāni tālāvatthukatāni anabhāvaṅkatāni āyatiṃ anuppādadhammāni.
     “Avijjāya tveva, bhikkhu, asesavirāganirodhā yānissa tāni visūkāyikāni visevitāni vipphanditāni kānici kānici. ‘Katamā jāti, kassa ca panāyaṃ jāti’ iti vā, ‘aññā jāti, aññassa ca panāyaṃ jāti’ iti vā, ‘taṃ jīvaṃ taṃ sarīraṃ’ iti vā, ‘aññaṃ jīvaṃ aññaṃ sarīraṃ’ iti vā. Sabbānissa tāni pahīnāni bhavanti ucchinnamūlāni tālāvatthukatāni anabhāvaṅkatāni āyatiṃ anuppādadhammāni.
     “Avijjāya tveva, bhikkhu, asesavirāganirodhā yānissa tāni visūkāyikāni visevitāni vipphanditāni kānici kānici. Katamo bhavo …pe… katamaṃ upādānaṃ… katamā taṇhā… katamā vedanā… katamo phasso… katamaṃ saḷāyatanaṃ… katamaṃ nāmarūpaṃ… katamaṃ viññāṇaṃ …pe…
     “Avijjāya tveva, bhikkhu, asesavirāganirodhā yānissa tāni visūkāyikāni visevitāni vipphanditāni kānici kānici. ‘Katame saṅkhārā, kassa ca panime saṅkhārā’ iti vā, ‘aññe saṅkhārā, aññassa ca panime saṅkhārā’ iti vā, ‘taṃ jīvaṃ taṃ sarīraṃ’ iti vā, ‘aññaṃ jīvaṃ, aññaṃ sarīraṃ’ iti vā. Sabbānissa tāni pahīnāni bhavanti ucchinnamūlāni tālāvatthukatāni anabhāvaṅkatāni āyatiṃ anuppādadhammānī”ti. Pañcamaṃ.


杂阿含298经

SN.12.2/(2). Vibhaṅgasuttaṃ
     2. Sāvatthiyaṃ viharati …pe… “paṭiccasamuppādaṃ vo, bhikkhave, desessāmi vibhajissāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamo ca, bhikkhave, paṭiccasamuppādo? Avijjāpaccayā, bhikkhave, saṅkhārā; saṅkhārapaccayā viññāṇaṃ; viññāṇapaccayā nāmarūpaṃ; nāmarūpapaccayā saḷāyatanaṃ; saḷāyatanapaccayā phasso; phassapaccayā vedanā; vedanāpaccayā taṇhā; taṇhāpaccayā upādānaṃ; upādānapaccayā bhavo; bhavapaccayā jāti jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “Katamañca, bhikkhave, jarāmaraṇaṃ? Yā tesaṃ tesaṃ sattānaṃ tamhi tamhi sattanikāye jarā jīraṇatā khaṇḍiccaṃ pāliccaṃ valittacatā āyuno saṃhāni indriyānaṃ paripāko; ayaṃ vuccati jarā. Yā tesaṃ tesaṃ sattānaṃ tamhā tamhā sattanikāyā cuti cavanatā bhedo antaradhānaṃ maccu maraṇaṃ kālakiriyā khandhānaṃ bhedo kaḷevarassa nikkhepo, idaṃ vuccati maraṇaṃ. Iti ayañca jarā, idañca maraṇaṃ. Idaṃ vuccati, bhikkhave, jarāmaraṇaṃ.
     “Katamā ca, bhikkhave, jāti? Yā tesaṃ tesaṃ sattānaṃ tamhi tamhi sattanikāye jāti sañjāti okkanti nibbatti abhinibbatti khandhānaṃ pātubhāvo āyatanānaṃ paṭilābho. Ayaṃ vuccati, bhikkhave, jāti.
     “Katamo ca, bhikkhave, bhavo? Tayo me, bhikkhave, bhavā– kāmabhavo, rūpabhavo, arūpabhavo. Ayaṃ vuccati, bhikkhave, bhavo.
     “Katamañca, bhikkhave, upādānaṃ? Cattārimāni, bhikkhave, upādānāni– kāmupādānaṃ, diṭṭhupādānaṃ, sīlabbatupādānaṃ, attavādupādānaṃ. Idaṃ vuccati, bhikkhave, upādānaṃ.
     “Katamā ca, bhikkhave, taṇhā? Chayime, bhikkhave, taṇhākāyā– rūpataṇhā, saddataṇhā, gandhataṇhā, rasataṇhā, phoṭṭhabbataṇhā, dhammataṇhā. Ayaṃ vuccati, bhikkhave, taṇhā.
     “Katamā ca, bhikkhave, vedanā? Chayime, bhikkhave, vedanākāyā– cakkhusamphassajā vedanā, sotasamphassajā vedanā, ghānasamphassajā vedanā, jivhāsamphassajā vedanā, kāyasamphassajā vedanā, manosamphassajā vedanā. Ayaṃ vuccati, bhikkhave, vedanā.
     “Katamo ca, bhikkhave, phasso? Chayime, bhikkhave, phassakāyā– cakkhusamphasso, sotasamphasso, ghānasamphasso, jivhāsamphasso, kāyasamphasso, manosamphasso. Ayaṃ vuccati, bhikkhave, phasso.
     “Katamañca, bhikkhave, saḷāyatanaṃ? Cakkhāyatanaṃ, sotāyatanaṃ, ghānāyatanaṃ, jivhāyatanaṃ, kāyāyatanaṃ, manāyatanaṃ– idaṃ vuccati, bhikkhave, saḷāyatanaṃ.
     “Katamañca bhikkhave, nāmarūpaṃ? Vedanā, saññā, cetanā, phasso, manasikāro– idaṃ vuccati nāmaṃ. Cattāro ca mahābhūtā, catunnañca mahābhūtānaṃ upādāyarūpaṃ. Idaṃ vuccati rūpaṃ. Iti idañca nāmaṃ, idañca rūpaṃ. Idaṃ vuccati, bhikkhave, nāmarūpaṃ.
     “Katamañca, bhikkhave, viññāṇaṃ? Chayime, bhikkhave, viññāṇakāyā– cakkhuviññāṇaṃ, sotaviññāṇaṃ, ghānaviññāṇaṃ, jivhāviññāṇaṃ, kāyaviññāṇaṃ, manoviññāṇaṃ. Idaṃ vuccati, bhikkhave, viññāṇaṃ.
     “Katame ca, bhikkhave, saṅkhārā? Tayome, bhikkhave, saṅkhārā– kāyasaṅkhāro, vacīsaṅkhāro, cittasaṅkhāro. Ime vuccanti, bhikkhave, saṅkhārā.
     “Katamā ca, bhikkhave, avijjā? Yaṃ kho, bhikkhave, dukkhe aññāṇaṃ, dukkhasamudaye aññāṇaṃ, dukkhanirodhe aññāṇaṃ, dukkhanirodhagāminiyā paṭipadāya aññāṇaṃ. Ayaṃ vuccati, bhikkhave, avijjā.
     “Iti kho, bhikkhave, avijjāpaccayā saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāya tveva asesavirāganirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. Dutiyaṃ.


杂阿含300经

SN.12.46/(6). Aññatarabrāhmaṇasuttaṃ
     46. Sāvatthiyaṃ viharati. Atha kho aññataro brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so brāhmaṇo bhagavantaṃ etadavoca–
     “Kiṃ nu kho, bho gotama, so karoti so paṭisaṃvedayatī”ti? “‘So karoti so paṭisaṃvedayatī’ti kho, brāhmaṇa, ayameko anto”.
     “Kiṃ pana, bho gotama, añño karoti, añño paṭisaṃvedayatī”ti? “‘Añño karoti, añño paṭisaṃvedayatī’ti kho, brāhmaṇa, ayaṃ dutiyo anto. Ete te, brāhmaṇa, ubho ante anupagamma majjhena tathāgato dhammaṃ deseti– ‘avijjāpaccayā saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāya tveva asesavirāganirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī’”ti.
     Evaṃ vutte, so brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama, …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Chaṭṭhaṃ.


杂阿含301经

SN.12.15/(5). Kaccānagottasuttaṃ
     15. Sāvatthiyaṃ viharati. Atha kho āyasmā kaccānagotto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā kaccānagotto bhagavantaṃ etadavoca– “‘sammādiṭṭhi sammādiṭṭhī’ti, bhante, vuccati. Kittāvatā nu kho, bhante, sammādiṭṭhi hotī”ti?
     “Dvayanissito khvāyaṃ, kaccāna, loko yebhuyyena– atthitañceva natthitañca. Lokasamudayaṃ kho, kaccāna, yathābhūtaṃ sammappaññāya passato yā loke natthitā sā na hoti. Lokanirodhaṃ kho, kaccāna, yathābhūtaṃ sammappaññāya passato yā loke atthitā sā na hoti. Upayupādānābhinivesavinibandho khvāyaṃ, kaccāna, loko yebhuyyena. Tañcāyaṃ upayupādānaṃ cetaso adhiṭṭhānaṃ abhinivesānusayaṃ na upeti na upādiyati nādhiṭṭhāti– ‘attā me’ti. ‘Dukkhameva uppajjamānaṃ uppajjati, dukkhaṃ nirujjhamānaṃ nirujjhatī’ti na kaṅkhati na vicikicchati aparapaccayā ñāṇamevassa ettha hoti. Ettāvatā kho, kaccāna, sammādiṭṭhi hoti.
     “‘Sabbaṃ atthī’ti kho, kaccāna, ayameko anto. ‘Sabbaṃ natthī’ti ayaṃ dutiyo anto. Ete te, kaccāna, ubho ante anupagamma majjhena tathāgato dhammaṃ deseti– ‘avijjāpaccayā saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāya tveva asesavirāganirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī’”ti. Pañcamaṃ.


杂阿含302经

SN.12.17/(7). Acelakassapasuttaṃ
     17. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya rājagahaṃ piṇḍāya pāvisi. Addasā kho acelo kassapo bhagavantaṃ dūratova āgacchantaṃ. Disvāna yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho acelo kassapo bhagavantaṃ etadavoca– “puccheyyāma mayaṃ bhavantaṃ gotamaṃ kañcideva desaṃ, sace no bhavaṃ gotamo okāsaṃ karoti pañhassa veyyākaraṇāyā”ti.
     “Akālo kho tāva, kassapa, pañhassa; antaragharaṃ paviṭṭhamhā”ti. Dutiyampi kho acelo kassapo bhagavantaṃ etadavoca “puccheyyāma mayaṃ bhavantaṃ gotamaṃ kañcideva desaṃ, sace no bhavaṃ gotamo okāsaṃ karoti pañhassa veyyākaraṇāyā”ti. “Akālo kho tāva, kassapa, pañhassa; antaragharaṃ paviṭṭhamhā”ti. Tatiyampi kho acelo kassapo …pe… antaragharaṃ paviṭṭhamhāti. Evaṃ vutte, acelo kassapo bhagavantaṃ etadavoca– “na kho pana mayaṃ bhavantaṃ gotamaṃ bahudeva pucchitukāmā”ti. “Puccha, kassapa, yadākaṅkhasī”ti.
     “Kiṃ nu kho, bho gotama, ‘sayaṃkataṃ dukkhan’ti? ‘Mā hevaṃ, kassapā’ti bhagavā avoca. ‘Kiṃ pana, bho gotama, paraṃkataṃ dukkhan’ti? ‘Mā hevaṃ, kassapā’ti bhagavā avoca. ‘Kiṃ nu kho, bho gotama, sayaṃkatañca paraṃkatañca dukkhan’ti? ‘Mā hevaṃ, kassapā’ti bhagavā avoca. ‘Kiṃ pana bho gotama, asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ dukkhan’ti? ‘Mā hevaṃ, kassapā’ti bhagavā avoca. ‘Kiṃ nu kho, bho gotama, natthi dukkhan’ti? ‘Na kho, kassapa, natthi dukkhaṃ. Atthi kho, kassapa, dukkhan’ti. ‘Tena hi bhavaṃ gotamo dukkhaṃ na jānāti, na passatī’ti. ‘Na khvāhaṃ, kassapa, dukkhaṃ na jānāmi, na passāmi. Jānāmi khvāhaṃ, kassapa, dukkhaṃ; passāmi khvāhaṃ, kassapa, dukkhan’”ti.
     “Ki nu kho, bho gotama, ‘sayaṃkataṃ dukkhan’ti iti puṭṭho samāno ‘mā hevaṃ, kassapā’ti vadesi. ‘Kiṃ pana, bho gotama, paraṃkataṃ dukkhan’ti iti puṭṭho samāno ‘mā hevaṃ, kassapā’ti vadesi. ‘Kiṃ nu kho, bho gotama, sayaṃkatañca paraṃkatañca dukkhan’ti iti puṭṭho samāno ‘mā hevaṃ, kassapā’ti vadesi. ‘Kiṃ pana, bho gotama, asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ dukkhan’ti iti puṭṭho samāno ‘mā hevaṃ, kassapā’ti vadesi. ‘Kiṃ nu kho, bho gotama, natthi dukkhan’ti iti puṭṭho samāno ‘na kho, kassapa, natthi dukkhaṃ atthi kho, kassapa, dukkhan’ti vadesi. ‘Tena hi bhavaṃ gotamo dukkhaṃ na jānāti na passatī’ti iti puṭṭho samāno ‘na khvāhaṃ, kassapa, dukkhaṃ na jānāmi na passāmi. Jānāmi khvāhaṃ, kassapa, dukkhaṃ; passāmi khvāhaṃ, kassapa, dukkhan’ti vadesi. Ācikkhatu ca me, bhante, bhagavā dukkhaṃ. Desetu ca me, bhante, bhagavā dukkhan”ti.
     “‘So karoti so paṭisaṃvedayatī’ti kho, kassapa, ādito sato ‘sayaṃkataṃ dukkhan’ti iti vadaṃ sassataṃ etaṃ pareti. ‘Añño karoti añño paṭisaṃvedayatī’ti kho, kassapa, vedanābhitunnassa sato ‘paraṃkataṃ dukkhan’ti iti vadaṃ ucchedaṃ etaṃ pareti. Ete te, kassapa, ubho ante anupagamma majjhena tathāgato dhammaṃ deseti– ‘avijjāpaccayā saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāya tveva asesavirāganirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī’”ti.
     Evaṃ vutte, acelo kassapo bhagavantaṃ etadavoca– “abhikkantaṃ, bhante, abhikkantaṃ, bhante! Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya …pe… cakkhumanto rūpāni dakkhantīti; evamevaṃ bhagavatā anekapariyāyena dhammo pakāsito. Esāhaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Labheyyāhaṃ, bhante, bhagavato santike pabbajjaṃ, labheyyaṃ upasampadan”ti.
     “Yo kho, kassapa, aññatitthiyapubbo imasmiṃ dhammavinaye ākaṅkhati pabbajjaṃ, ākaṅkhati upasampadaṃ, so cattāro māse parivasati. Catunnaṃ māsānaṃ accayena (parivutthaparivāsaṃ) āraddhacittā bhikkhū pabbājenti upasampādenti bhikkhubhāvāya. Api ca mayā puggalavemattatā viditā”ti.
     “Sace bhante, aññatitthiyapubbo imasmiṃ dhammavinaye ākaṅkhati pabbajjaṃ, ākaṅkhati upasampadaṃ, cattāro māse parivasati. Catunnaṃ māsānaṃ accayena (parivutthaparivāsaṃ) āraddhacittā bhikkhū pabbājenti upasampādenti bhikkhubhāvāya. Ahaṃ cattāri vassāni parivasissāmi catunnaṃ vassānaṃ accayena (parivutthaparivāsaṃ) āraddhacittā bhikkhū pabbājentu upasampādentu bhikkhubhāvāyā”ti.
     Alattha kho acelo kassapo bhagavato santike pabbajjaṃ, alattha upasampadaṃ. Acirūpasampanno ca panāyasmā kassapo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca panāyasmā kassapo arahataṃ ahosīti. Sattamaṃ.


杂阿含303经

SN.12.18/(8). Timbarukasuttaṃ
     18. Sāvatthiyaṃ viharati. Atha kho timbaruko paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho timbaruko paribbājako bhagavantaṃ etadavoca–
     “‘Kiṃ nu kho, bho gotama, sayaṃkataṃ sukhadukkhan’ti? ‘Mā hevaṃ, timbarukā’ti bhagavā avoca. ‘Kiṃ pana, bho gotama, paraṃkataṃ sukhadukkhan’ti? ‘Mā hevaṃ, timbarukā’ti bhagavā avoca. ‘Kiṃ nu kho, bho gotama, sayaṃkatañca paraṃkatañca sukhadukkhan’ti? ‘Mā hevaṃ, timbarukā’ti bhagavā avoca. ‘Kiṃ pana, bho gotama, asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ sukhadukkhan’ti? ‘Mā hevaṃ, timbarukā’ti bhagavā avoca ‘Kiṃ nu kho, bho gotama, natthi sukhadukkhan’ti? ‘Na kho, timbaruka, natthi sukhadukkhaṃ; atthi kho, timbaruka, sukhadukkhan’ti. ‘Tena hi bhavaṃ gotamo sukhadukkhaṃ na jānāti, na passatī’ti? ‘Na khvāhaṃ, timbaruka, sukhadukkhaṃ na jānāmi, na passāmi. Jānāmi khvāhaṃ, timbaruka, sukhadukkhaṃ; passāmi khvāhaṃ, timbaruka, sukhadukkhan’”ti.
     “‘Kiṃ nu kho, bho gotama, sayaṃkataṃ sukhadukkhan’ti iti puṭṭho samāno ‘mā hevaṃ, timbarukā’ti vadesi. ‘Kiṃ pana, bho gotama, paraṃkataṃ sukhadukkhan’ti iti puṭṭho samāno ‘mā hevaṃ, timbarukā’ti vadesi. ‘Kiṃ nu kho, bho gotama, sayaṃkatañca paraṃkatañca sukhadukkhan’ti iti puṭṭho samāno ‘mā hevaṃ, timbarukā’ti vadesi. ‘Kiṃ pana, bho gotama, asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ sukhadukkhan’ti iti puṭṭho samāno ‘mā hevaṃ, timbarukā’ti vadesi. ‘Kiṃ nu kho, bho gotama, natthi sukhadukkhan’ti iti puṭṭho samāno ‘na kho, timbaruka, natthi sukhadukkhaṃ; atthi kho, timbaruka, sukhadukkhan’ti vadesi. ‘Tena hi bhavaṃ gotamo sukhadukkhaṃ na jānāti, na passatī’ti iti puṭṭho samāno ‘na khvāhaṃ, timbaruka, sukhadukkhaṃ na jānāmi, na passāmi. Jānāmi khvāhaṃ, timbaruka, sukhadukkhaṃ; passāmi khvāhaṃ, timbaruka, sukhadukkhan’ti vadesi. Ācikkhatu ca me bhavaṃ gotamo sukhadukkhaṃ. Desetu ca me bhavaṃ gotamo sukhadukkhan”ti.
     “‘Sā vedanā, so vedayatī’ti kho, timbaruka, ādito sato ‘sayaṃkataṃ sukhadukkhan’ti evampāhaṃ na vadāmi. ‘Aññā vedanā, añño vedayatī’ti kho, timbaruka, vedanābhitunnassa sato ‘paraṃkataṃ sukhadukkhan’ti evampāhaṃ na vadāmi. Ete te, timbaruka, ubho ante anupagamma majjhena tathāgato dhammaṃ deseti– ‘avijjāpaccayā saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāya tveva asesavirāganirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī’”ti.
     Evaṃ vutte, timbaruko paribbājako bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Aṭṭhamaṃ.


杂阿含304经

MN.148/(6) Chachakkasuttaṃ
     420. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “dhammaṃ vo, bhikkhave, desessāmi ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsessāmi, yadidaṃ – cha chakkāni. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Cha ajjhattikāni āyatanāni veditabbāni, cha bāhirāni āyatanāni veditabbāni, cha viññāṇakāyā veditabbā, cha phassakāyā veditabbā, cha vedanākāyā veditabbā, cha taṇhākāyā veditabbā.
     421. “‘Cha ajjhattikāni āyatanāni veditabbānī’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Cakkhāyatanaṃ, sotāyatanaṃ, ghānāyatanaṃ, jivhāyatanaṃ kāyāyatanaṃ, manāyatanaṃ. ‘Cha ajjhattikāni āyatanāni veditabbānī’ti– iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ. Idaṃ paṭhamaṃ chakkaṃ.
     “‘Cha bāhirāni āyatanāni veditabbānī’ti– iti kho panetaṃ vuttaṃ Kiñcetaṃ paṭicca vuttaṃ? Rūpāyatanaṃ, saddāyatanaṃ, gandhāyatanaṃ, rasāyatanaṃ, phoṭṭhabbāyatanaṃ, dhammāyatanaṃ. ‘Cha bāhirāni āyatanāni veditabbānī’ti– iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ. Idaṃ dutiyaṃ chakkaṃ.
     “‘Cha viññāṇakāyā veditabbā’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Cakkhuñca paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ, sotañca paṭicca sadde ca uppajjati sotaviññāṇaṃ, ghānañca paṭicca gandhe ca uppajjati ghānaviññāṇaṃ, jivhañca paṭicca rase ca uppajjati jivhāviññāṇaṃ, kāyañca paṭicca phoṭṭhabbe ca uppajjati kāyaviññāṇaṃ, manañca paṭicca dhamme ca uppajjati manoviññāṇaṃ. ‘Cha viññāṇakāyā veditabbā’ti– iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ. Idaṃ tatiyaṃ chakkaṃ.
     “‘Cha phassakāyā veditabbā’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Cakkhuñca paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ, tiṇṇaṃ saṅgati phasso; sotañca paṭicca sadde ca uppajjati sotaviññāṇaṃ, tiṇṇaṃ saṅgati phasso; ghānañca paṭicca gandhe ca uppajjati ghānaviññāṇaṃ, tiṇṇaṃ saṅgati phasso; jivhañca paṭicca rase ca uppajjati jivhāviññāṇaṃ, tiṇṇaṃ saṅgati phasso; kāyañca paṭicca phoṭṭhabbe ca uppajjati kāyaviññāṇaṃ, tiṇṇaṃ saṅgati phasso; manañca paṭicca dhamme ca uppajjati manoviññāṇaṃ, tiṇṇaṃ saṅgati phasso. ‘Cha phassakāyā veditabbā’ti– iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ. Idaṃ catutthaṃ chakkaṃ.
     “‘Cha vedanākāyā veditabbā’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Cakkhuñca paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ, tiṇṇaṃ saṅgati phasso, phassapaccayā vedanā; sotañca paṭicca sadde ca uppajjati sotaviññāṇaṃ, tiṇṇaṃ saṅgati phasso, phassapaccayā vedanā; ghānañca paṭicca gandhe ca uppajjati ghānaviññāṇaṃ, tiṇṇaṃ saṅgati phasso, phassapaccayā vedanā; jivhañca paṭicca rase ca uppajjati jivhāviññāṇaṃ, tiṇṇaṃ saṅgati phasso, phassapaccayā vedanā; kāyañca paṭicca phoṭṭhabbe ca uppajjati kāyaviññāṇaṃ, tiṇṇaṃ saṅgati phasso, phassapaccayā vedanā; manañca paṭicca dhamme ca uppajjati manoviññāṇaṃ, tiṇṇaṃ saṅgati phasso, phassapaccayā vedanā. ‘Cha vedanākāyā veditabbā’ti– iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ. Idaṃ pañcamaṃ chakkaṃ.
     “‘Cha taṇhākāyā veditabbā’ti– iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Cakkhuñca paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ, tiṇṇaṃ saṅgati phasso, phassapaccayā vedanā, vedanāpaccayā taṇhā; sotañca paṭicca sadde ca uppajjati sotaviññāṇaṃ …pe… ghānañca paṭicca gandhe ca uppajjati ghānaviññāṇaṃ… jivhañca paṭicca rase ca uppajjati jivhāviññāṇaṃ… kāyañca paṭicca phoṭṭhabbe ca uppajjati kāyaviññāṇaṃ… manañca paṭicca dhamme ca uppajjati manoviññāṇaṃ, tiṇṇaṃ saṅgati phasso, phassapaccayā vedanā, vedanāpaccayā taṇhā. ‘Cha taṇhākāyā veditabbā’ti– iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ. Idaṃ chaṭṭhaṃ chakkaṃ.
     422. “‘Cakkhu attā’ti yo vadeyya taṃ na upapajjati. Cakkhussa uppādopi vayopi paññāyati. Yassa kho pana uppādopi vayopi paññāyati, ‘attā me uppajjati ca veti cā’ti iccassa evamāgataṃ hoti. Tasmā taṃ na upapajjati– ‘cakkhu attā’ti yo vadeyya. Iti cakkhu anattā.
     “‘Rūpā attā’ti yo vadeyya taṃ na upapajjati. Rūpānaṃ uppādopi vayopi paññāyati. Yassa kho pana uppādopi vayopi paññāyati, ‘attā me uppajjati ca veti cā’ti iccassa evamāgataṃ hoti. Tasmā taṃ na upapajjati– ‘rūpā attā’ti yo vadeyya. Iti cakkhu anattā, rūpā anattā.
     “‘Cakkhuviññāṇaṃ attā’ti yo vadeyya taṃ na upapajjati. Cakkhuviññāṇassa uppādopi vayopi paññāyati. Yassa kho pana uppādopi vayopi paññāyati, ‘attā me uppajjati ca veti cā’ti iccassa evamāgataṃ hoti. Tasmā taṃ na upapajjati– ‘cakkhuviññāṇaṃ attā’ti yo vadeyya. Iti cakkhu anattā, rūpā anattā, cakkhuviññāṇaṃ anattā.
     “‘Cakkhusamphasso attā’ti yo vadeyya taṃ na upapajjati. Cakkhusamphassassa uppādopi vayopi paññāyati Yassa kho pana uppādopi vayopi paññāyati, ‘attā me uppajjati ca veti cā’ti iccassa evamāgataṃ hoti. Tasmā taṃ na upapajjati– ‘cakkhusamphasso attā’ti yo vadeyya. Iti cakkhu anattā, rūpā anattā, cakkhuviññāṇaṃ anattā, cakkhusamphasso anattā.
     “‘Vedanā attā’ti yo vadeyya taṃ na upapajjati. Vedanāya uppādopi vayopi paññāyati. Yassa kho pana uppādopi vayopi paññāyati, ‘attā me uppajjati ca veti cā’ti iccassa evamāgataṃ hoti. Tasmā taṃ na upapajjati– ‘vedanā attā’ti yo vadeyya. Iti cakkhu anattā, rūpā anattā, cakkhuviññāṇaṃ anattā, cakkhusamphasso anattā, vedanā anattā.
     “‘Taṇhā attā’ti yo vadeyya taṃ na upapajjati. Taṇhāya uppādopi vayopi paññāyati. Yassa kho pana uppādopi vayopi paññāyati, ‘attā me uppajjati ca veti cā’ti iccassa evamāgataṃ hoti. Tasmā taṃ na upapajjati– ‘taṇhā attā’ti yo vadeyya. Iti cakkhu anattā, rūpā anattā, cakkhuviññāṇaṃ anattā, cakkhusamphasso anattā, vedanā anattā, taṇhā anattā.
     423. “‘Sotaṃ attā’ti yo vadeyya …pe… ‘ghānaṃ attā’ti yo vadeyya… ‘jivhā attā’ti yo vadeyya… ‘kāyo attā’ti yo vadeyya… ‘mano attā’ti yo vadeyya taṃ na upapajjati. Manassa uppādopi vayopi paññāyati. Yassa kho pana uppādopi vayopi paññāyati, ‘attā me uppajjati ca veti cā’ti iccassa evamāgataṃ hoti. Tasmā taṃ na upapajjati– ‘mano attā’ti yo vadeyya. Iti mano anattā.
     “‘Dhammā attā’ti yo vadeyya taṃ na upapajjati. Dhammānaṃ uppādopi vayopi paññāyati. Yassa kho pana uppādopi vayopi paññāyati, ‘attā me uppajjati ca veti cā’ti iccassa evamāgataṃ hoti. Tasmā taṃ na upapajjati– ‘dhammā attā’ti yo vadeyya. Iti mano anattā, dhammā anattā.
     “‘Manoviññāṇaṃ attā’ti yo vadeyya taṃ na upapajjati. Manoviññāṇassa uppādopi vayopi paññāyati. Yassa kho pana uppādopi vayopi paññāyati, ‘attā me uppajjati ca veti cā’ti iccassa evamāgataṃ hoti. Tasmā taṃ na upapajjati– ‘manoviññāṇaṃ attā’ti yo vadeyya. Iti mano anattā, dhammā anattā, manoviññāṇaṃ anattā.
     “‘Manosamphasso attā’ti yo vadeyya taṃ na upapajjati. Manosamphassassa uppādopi vayopi paññāyati. Yassa kho pana uppādopi vayopi paññāyati, ‘attā me uppajjati ca veti cā’ti iccassa evamāgataṃ hoti. Tasmā taṃ na upapajjati– ‘manosamphasso attā’ti yo vadeyya. Iti mano anattā, dhammā anattā, manoviññāṇaṃ anattā, manosamphasso anattā.
     “‘Vedanā attā’ti yo vadeyya taṃ na upapajjati. Vedanāya uppādopi vayopi paññāyati. Yassa kho pana uppādopi vayopi paññāyati, ‘attā me uppajjati ca veti cā’ti iccassa evamāgataṃ hoti. Tasmā taṃ na upapajjati– ‘vedanā attā’ti yo vadeyya. Iti mano anattā, dhammā anattā, manoviññāṇaṃ anattā, manosamphasso anattā, vedanā anattā.
     “‘Taṇhā attā’ti yo vadeyya taṃ na upapajjati. Taṇhāya uppādopi vayopi paññāyati. Yassa kho pana uppādopi vayopi paññāyati, ‘attā me uppajjati ca veti cā’ti iccassa evamāgataṃ hoti. Tasmā taṃ na upapajjati– ‘taṇhā attā’ti yo vadeyya. Iti mano anattā, dhammā anattā, manoviññāṇaṃ anattā, manosamphasso anattā, vedanā anattā, taṇhā anattā.
     424. “Ayaṃ kho pana, bhikkhave, sakkāyasamudayagāminī paṭipadā– cakkhuṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati; rūpe ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati; cakkhuviññāṇaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati; cakkhusamphassaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati; vedanaṃ ‘etaṃ mama esohamasmi, eso me attā’ti samanupassati; taṇhaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati; sotaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati …pe… ghānaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati …pe… jivhaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati …pe… kāyaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati …pe… manaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati, dhamme ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati, manoviññāṇaṃ ‘etaṃ mama, esohamasm i, eso me attā’ti samanupassati, manosamphassaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati, vedanaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati, taṇhaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati.
     “Ayaṃ kho pana, bhikkhave, sakkāyanirodhagāminī paṭipadā– cakkhuṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati. Rūpe ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati. Cakkhuviññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati. Cakkhusamphassaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati. Vedanaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati. Taṇhaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati. Sotaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati …pe… ghānaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati… jivhaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati… kāyaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati… manaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati. Dhamme ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati. Manoviññāṇaṃ ‘netaṃ m ama, nesohamasmi, na meso attā’ti samanupassati. Manosamphassaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati. Vedanaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati. Taṇhaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati.
     425. “Cakkhuñca, bhikkhave, paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ, tiṇṇaṃ saṅgati phasso, phassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā. So sukhāya vedanāya phuṭṭho samāno abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa rāgānusayo anuseti. Dukkhāya vedanāya phuṭṭho samāno socati kilamati paridevati urattāḷiṃ kandati sammohaṃ āpajjati. Tassa paṭighānusayo anuseti. Adukkhamasukhāya vedanāya phuṭṭho samāno tassā vedanāya samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāti. Tassa avijjānusayo anuseti. So vata, bhikkhave, sukhāya vedanāya rāgānusayaṃ appahāya dukkhāya vedanāya paṭighānusayaṃ appaṭivinodetvā adukkhamasukhāya vedanāya avijjānusayaṃ asamūhanitvā avijjaṃ appahāya vijjaṃ anuppādetvā diṭṭheva dhamme dukkhassantakaro bhavissatīti– netaṃ ṭhānaṃ vijjati.
     “Sotañca, bhikkhave, paṭicca sadde ca uppajjati sotaviññāṇaṃ …pe… ghānañca, bhikkhave, paṭicca gandhe ca uppajjati ghānaviññāṇaṃ …pe… jivhañca, bhikkhave, paṭicca rase ca uppajjati jivhāviññāṇaṃ …pe… kāyañca, bhikkhave, paṭicca phoṭṭhabbe ca uppajjati kāyaviññāṇaṃ …pe… manañca, bhikkhave, paṭicca dhamme ca uppajjati manoviññāṇaṃ, tiṇṇaṃ saṅgati phasso, phassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā. So sukhāya vedanāya phuṭṭho samāno abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa rāgānusayo anuseti. Dukkhāya vedanāya phuṭṭho samāno socati kilamati paridevati urattāḷiṃ kandati sammohaṃ āpajjati. Tassa paṭighānusayo anuseti. Adukkhamasukhāya vedanāya phuṭṭho samāno tassā vedanāya samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāti. Tassa avijjānusayo anuseti. So vata, bhikkhave, sukhāy a vedanāya rāgānusayaṃ appahāya dukkhāya vedanāya paṭighānusayaṃ appaṭivinodetvā adukkhamasukhāya vedanāya avijjānusayaṃ asamūhanitvā avijjaṃ appahāya vijjaṃ anuppādetvā diṭṭheva dhamme dukkhassantakaro bhavissatīti– netaṃ ṭhānaṃ vijjati.
     426. “Cakkhuñca bhikkhave, paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ, tiṇṇaṃ saṅgati phasso, phassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā. So sukhāya vedanāya phuṭṭho samāno nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa rāgānusayo nānuseti. Dukkhāya vedanāya phuṭṭho samāno na socati na kilamati paridevati na urattāḷiṃ kandati na sammohaṃ āpajjati. Tassa paṭighānusayo nānuseti. Adukkhamasukhāya vedanāya phuṭṭho samāno tassā vedanāya samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti. Tassa avijjānusayo nānuseti. So vata, bhikkhave, sukhāya vedanāya rāgānusayaṃ pahāya dukkhāya vedanāya paṭighānusayaṃ paṭivinodetvā adukkhamasukhāya vedanāya avijjānusayaṃ samūhanitvā avijjaṃ pahāya vijjaṃ uppādetvā diṭṭheva dhamme dukkhassantakaro bhavissatīti– ṭhānametaṃ vijjati.
     “Sotañca, bhikkhave, paṭicca sadde ca uppajjati sotaviññāṇaṃ …pe…
     “Ghānañca, bhikkhave, paṭicca gandhe ca uppajjati ghānaviññāṇaṃ …pe…
     “Jivhañca, bhikkhave, paṭicca rase ca uppajjati jivhāviññāṇaṃ …pe…
     “Kāyañca, bhikkhave, paṭicca phoṭṭhabbe ca uppajjati kāyaviññāṇaṃ …pe…
     “Manañca, bhikkhave, paṭicca dhamme ca uppajjati manoviññāṇaṃ tiṇṇaṃ saṅgati phasso, phassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā. So sukhāya vedanāya phuṭṭho samāno nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa rāgānusayo nānuseti. Dukkhāya vedanāya phuṭṭho samāno na socati na kilamati na paridevati na urattāḷiṃ kandati na sammohaṃ āpajjati. Tassa paṭighānusayo nānuseti. Adukkhamasukhāya vedanāya phuṭṭho samāno tassā vedanāya samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti. Tassa avijjānusayo nānuseti. So vata, bhikkhave, sukhāya vedanāya rāgānusayaṃ pahāya dukkhāya vedanāya paṭighānusayaṃ paṭivinodetvā adukkhamasukhāya vedanāya avijjānusayaṃ samūhanitvā avijjaṃ pahāya vijjaṃ uppādetvā diṭṭheva dhamme dukkhassantakaro bhavissatīti– ṭhānametaṃ vijjati.
     427. “Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako cakkhusmiṃ nibbindati, rūpesu nibbindati, cakkhuviññāṇe nibbindati, cakkhusamphasse nibbindati, vedanāya nibbindati, taṇhāya nibbindati. Sotasmiṃ nibbindati, saddesu nibbindati …pe… ghānasmiṃ nibbindati, gandhesu nibbindati… jivhāya nibbindati, rasesu nibbindati… kāyasmiṃ nibbindati, phoṭṭhabbesu nibbindati… manasmiṃ nibbindati, dhammesu nibbindati, manoviññāṇe nibbindati, manosamphasse nibbindati, vedanāya nibbindati, taṇhāya nibbindati. Nibbindaṃ virajjati virāgā vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti. Imasmiṃ kho pana veyyākaraṇasmiṃ bhaññamāne saṭṭhimattānaṃ bhikkhūnaṃ anupādāya āsavehi cittāni vimucciṃsūti.
    Chachakkasuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


杂阿含305经

MN.149/(7) Mahāsaḷāyatanikasuttaṃ
     428. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “mahāsaḷāyatanikaṃ vo, bhikkhave, desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     429. “Cakkhuṃ, bhikkhave, ajānaṃ apassaṃ yathābhūtaṃ, rūpe ajānaṃ apassaṃ yathābhūtaṃ, cakkhuviññāṇaṃ ajānaṃ apassaṃ yathābhūtaṃ, cakkhusamphassaṃ ajānaṃ apassaṃ yathābhūtaṃ, yamidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi ajānaṃ apassaṃ yathābhūtaṃ, cakkhusmiṃ sārajjati, rūpesu sārajjati, cakkhuviññāṇe sārajjati, cakkhusamphasse sārajjati, yamidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi sārajjati.
     “Tassa sārattassa saṃyuttassa sammūḷhassa assādānupassino viharato āyatiṃ pañcupādānakkhandhā upacayaṃ gacchanti. Taṇhā cassa ponobbhavikā nandīrāgasahagatā tatratatrābhinandinī, sā cassa pavaḍḍhati. Tassa kāyikāpi darathā pavaḍḍhanti, cetasikāpi darathā pavaḍḍhanti; kāyikāpi santāpā pavaḍḍhanti cetasikāpi santāpā pavaḍḍhanti; kāyikāpi pariḷāhā pavaḍḍhanti, cetasikāpi pariḷāhā pavaḍḍhanti. So kāyadukkhampi cetodukkhampi paṭisaṃvedeti.
     “Sotaṃ bhikkhave, ajānaṃ apassaṃ yathābhūtaṃ …pe… ghānaṃ, bhikkhave, ajānaṃ apassaṃ yathābhūtaṃ …pe… jivhaṃ, bhikkhave, ajānaṃ apassaṃ yathābhūtaṃ …pe… kāyaṃ, bhikkhave, ajānaṃ apassaṃ yathābhūtaṃ …pe… manaṃ, bhikkhave, ajānaṃ apassaṃ yathābhūtaṃ, dhamme, bhikkhave, ajānaṃ apassaṃ yathābhūtaṃ, manoviññāṇaṃ, bhikkhave, ajānaṃ apassaṃ yathābhūtaṃ manosamphassaṃ, bhikkhave, ajānaṃ apassaṃ yathābhūtaṃ, yamidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi ajānaṃ apassaṃ yathābhūtaṃ, manasmiṃ sārajjati, dhammesu sārajjati, manoviññāṇe sārajjati, manosamphasse sārajjati, yamidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi sārajjati.
     “Tassa sārattassa saṃyuttassa sammūḷhassa assādānupassino viharato āyatiṃ pañcupādānakkhandhā upacayaṃ gacchanti. Taṇhā cassa ponobbhavikā nandīrāgasahagatā tatratatrābhinandinī, sā cassa pavaḍḍhati. Tassa kāyikāpi darathā pavaḍḍhanti, cetasikāpi darathā pavaḍḍhanti; kāyikāpi santāpā pavaḍḍhanti, cetasikāpi santāpā pavaḍḍhanti; kāyikāpi pariḷāhā pavaḍḍhanti, cetasikāpi pariḷāhā pavaḍḍhanti. So kāyadukkhampi cetodukkhampi paṭisaṃvedeti.
     430. “Cakkhuñca kho, bhikkhave, jānaṃ passaṃ yathābhūtaṃ, rūpe jānaṃ passaṃ yathābhūtaṃ, cakkhuviññāṇaṃ jānaṃ passaṃ yathābhūtaṃ, cakkhusamphassaṃ jānaṃ passaṃ yathābhūtaṃ, yamidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi jānaṃ passaṃ yathābhūtaṃ, cakkhusmiṃ na sārajjati, rūpesu na sārajjati, cakkhuviññāṇe na sārajjati, cakkhusamphasse na sārajjati, yamidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi na sārajjati.
     “Tassa asārattassa asaṃyuttassa asammūḷhassa ādīnavānupassino viharato āyatiṃ pañcupādānakkhandhā apacayaṃ gacchanti. Taṇhā cassa ponobbhavikā nandīrāgasahagatā tatratatrābhinandinī, sā cassa pahīyati. Tassa kāyikāpi darathā pahīyanti, cetasikāpi darathā pahīyanti; kāyikāpi santāpā pahīyanti, cetasikāpi santāpā pahīyanti; kāyikāpi pariḷāhā pahīyantntti cetasikāpi pariḷāhā pahīyanti. So kāyasukhampi cetosukhampi paṭisaṃvedeti.
     431. “Yā tathābhūtassa diṭṭhi sāssa hoti sammādiṭṭhi; yo tathābhūtassa saṅkappo svāssa hoti sammāsaṅkappo; yo tathābhūtassa vāyāmo svāssa hoti sammāvāyāmo; yā tathābhūtassa sati sāssa hoti sammāsati; yo tathābhūtassa samādhi svāssa hoti sammāsamādhi. Pubbeva kho panassa kāyakammaṃ vacīkammaṃ ājīvo suparisuddho hoti. Evamassāyaṃ ariyo aṭṭhaṅgiko maggo bhāvanāpāripūriṃ gacchati.
     “Tassa evaṃ imaṃ ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvayato cattāropi satipaṭṭhānā bhāvanāpāripūriṃ gacchanti, cattāropi sammappadhānā bhāvanāpāripūriṃ gacchanti, cattāropi iddhipādā bhāvanāpāripūriṃ gacchanti, pañcapi indriyāni bhāvanāpāripūriṃ gacchanti, pañcapi balāni bhāvanāpāripūriṃ gacchanti, sattapi bojjhaṅgā bhāvanāpāripūriṃ gacchanti.
     “Tassime dve dhammā yuganandhā vattanti– samatho ca vipassanā ca. So ye dhammā abhiññā pariññeyyā te dhamme abhiññā parijānāti. Ye dhammā abhiññā pahātabbā te dhamme abhiññā pajahati. Ye dhammā abhiññā bhāvetabbā te dhamme abhiññā bhāveti. Ye dhammā abhiññā sacchikātabbā te dhamme abhiññā sacchikaroti.
     “Katame ca, bhikkhave, dhammā abhiññā pariññeyyā? ‘Pañcupādānakkhandhā’ tissa vacanīyaṃ, seyyathidaṃ– rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho. Ime dhammā abhiññā pariññeyyā.
     “Katame ca, bhikkhave, dhammā abhiññā pahātabbā? Avijjā ca bhavataṇhā ca– ime dhammā abhiññā pahātabbā.
     “Katame ca, bhikkhave, dhammā abhiññā bhāvetabbā? Samatho ca vipassanā ca– ime dhammā abhiññā bhāvetabbā.
     “Katame bhikkhave, dhammā abhiññā sacchikātabbā? Vijjā ca vimutti ca– ime dhammā abhiññā sacchikātabbā.
     432. “Sotaṃ bhikkhave, jānaṃ passaṃ yathābhūtaṃ …pe… ghānaṃ bhikkhave, jānaṃ passaṃ yathābhūtaṃ …pe… jivhaṃ, bhikkhave, jānaṃ passaṃ yathābhūtaṃ… kāyaṃ, bhikkhave, jānaṃ passaṃ yathābhūtaṃ… manaṃ, bhikkhave, jānaṃ passaṃ yathābhūtaṃ, dhamme jānaṃ passaṃ yathābhūtaṃ, manoviññāṇaṃ jānaṃ passaṃ yathābhūtaṃ, manosamphassaṃ jānaṃ passaṃ yathābhūtaṃ, yamidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi jānaṃ passaṃ yathābhūtaṃ, manasmiṃ na sārajjati, dhammesu na sārajjati, manoviññāṇe na sārajjati, manosamphasse na sārajjati, yamidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi na sārajjati.
     “Tassa asārattassa asaṃyuttassa asammūḷhassa ādīnavānupassino viharato āyatiṃ pañcupādānakkhandhā apacayaṃ gacchanti. Taṇhā cassa ponobbhavikā nandīrāgasahagatā tatratatrābhinandinī sā cassa pahīyati. Tassa kāyikāpi darathā pahīyanti, cetasikāpi darathā pahīyanti; kāyikāpi santāpā pahīyanti, cetasikāpi santāpā pahīyanti; kāyikāpi pariḷāhā pahīyanti, cetasikāpi pariḷāhā pahīyanti. So kāyasukhampi cetosukhampi paṭisaṃvedeti.
     433. “Yā tathābhūtassa diṭṭhi sāssa hoti sammādiṭṭhi; yo tathābhūtassa saṅkappo svāssa hoti sammāsaṅkappo; yo tathābhūtassa vāyāmo svāssa hoti sammāvāyāmo; yā tathābhūtassa sati sāssa hoti sammāsati; yo tathābhūtassa samādhi svāssa hoti sammāsamādhi. Pubbeva kho panassa kāyakammaṃ vacīkammaṃ ājīvo suparisuddho hoti. Evamassāyaṃ ariyo aṭṭhaṅgiko maggo bhāvanāpāripūriṃ gacchati.
     “Tassa evaṃ imaṃ ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvayato cattāropi satipaṭṭhānā bhāvanāpāripūriṃ gacchanti, cattāropi sammappadhānā bhāvanāpāripūriṃ gacchanti, cattāropi iddhipādā bhāvanāpāripūriṃ gacchanti, pañcapi indriyāni bhāvanāpāripūriṃ gacchanti, pañcapi balāni bhāvanāpāripūriṃ gacchanti, sattapi bojjhaṅgā bhāvanāpāripūriṃ gacchanti.
     “Tassime dve dhammā yuganandhā vattanti– samatho ca vipassanā ca. So ye dhammā abhiññā pariññeyyā te dhamme abhiññā parijānāti. Ye dhammā abhiññā pahātabbā te dhamme abhiññā pajahati. Ye dhammā abhiññā bhāvetabbā te dhamme abhiññā bhāveti. Ye dhammā abhiññā sacchikātabbā te dhamme abhiññā sacchikaroti.
     “Katame ca, bhikkhave, dhammā abhiññā pariññeyyā? ‘Pañcupādānakkhandhā’ tissa vacanīyaṃ, seyyathidaṃ– rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho. Ime dhammā abhiññā pariññeyyā.
     “Katame ca, bhikkhave, dhammā abhiññā pahātabbā? Avijjā ca bhavataṇhā ca– ime dhammā abhiññā pahātabbā.
     “Katame ca, bhikkhave, dhammā abhiññā bhāvetabbā? Samatho ca vipassanā ca– ime dhammā abhiññā bhāvetabbā.
     “Katame ca, bhikkhave, dhammā abhiññā sacchikātabbā? Vijjā ca vimutti ca– ime dhammā abhiññā sacchikātabbā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Mahāsaḷāyatanikasuttaṃ niṭṭhitaṃ sattamaṃ.


杂阿含308经

SN.35.136/(3) Paṭhamarūpārāmasuttaṃ
     136. “Rūpārāmā, bhikkhave, devamanussā rūparatā rūpasammuditā. Rūpavipariṇāmavirāganirodhā dukkhā, bhikkhave, devamanussā viharanti. Saddārāmā, bhikkhave devamanussā saddaratā saddasammuditā. Saddavipariṇāmavirāganirodhā dukkhā, bhikkhave, devamanussā viharanti. Gandhārāmā… rasārāmā… phoṭṭhabbārāmā… dhammārāmā, bhikkhave, devamanussā dhammaratā dhammasammuditā. Dhammavipariṇāmavirāganirodhā dukkhā, bhikkhave, devamanussā viharanti. Tathāgato ca kho, bhikkhave, arahaṃ sammāsambuddho rūpānaṃ samudayañca atthaṅgamañca assādañca ādīnavaṃ ca nissaraṇañca yathābhūtaṃ viditvā na rūpārāmo na rūparato na rūpasammudito. Rūpavipariṇāmavirāganirodhā sukho, bhikkhave, tathāgato viharati. Saddānaṃ… gandhānaṃ… rasānaṃ… phoṭṭhabbānaṃ… dhammānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā n a dhammārāmo, na dhammarato, na dhammasammudito. Dhammavipariṇāmavirāganirodhā sukho, bhikkhave, tathāgato viharati”. Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Rūpā saddā rasā gandhā, phassā dhammā ca kevalā;
     Iṭṭhā kantā manāpā ca, yāvatatthīti vuccati.
     “Sadevakassa lokassa, ete vo sukhasammatā;
     Yattha cete nirujjhanti, taṃ tesaṃ dukkhasammataṃ.
     “Sukhaṃ diṭṭhamariyebhi, sakkāyassa nirodhanaṃ;
     Paccanīkamidaṃ hoti, sabbalokena passataṃ.
     “Yaṃ pare sukhato āhu, tadariyā āhu dukkhato;
     Yaṃ pare dukkhato āhu, tadariyā sukhato vidū.
     “Passa dhammaṃ durājānaṃ, sammūḷhettha aviddasu;
     Nivutānaṃ tamo hoti, andhakāro apassataṃ.
     “Satañca vivaṭaṃ hoti, āloko passatāmi;
     Santike na vijānanti, maggā dhammassa akovidā.
     “Bhavarāgaparetebhi bhavarāgānusārībhi.
     Māradheyyānupannehi, nāyaṃ dhammo susambudho.
     “Ko nu aññatra mariyebhi, padaṃ sambuddhumarahati;
     Yaṃ padaṃ sammadaññāya, parinibbanti anāsavā”ti. Tatiyaṃ.


杂阿含309经

SN.35.63/(1). Paṭhamamigajālasuttaṃ
     63. Sāvatthinidānaṃ Atha kho āyasmā migajālo yena bhagavā …pe… ekamantaṃ nisinno kho āyasmā migajālo bhagavantaṃ etadavoca– “‘ekavihārī, ekavihārī’ti, bhante, vuccati. Kittāvatā nu kho, bhante, ekavihārī hoti, kittāvatā ca pana sadutiyavihārī hotī”ti?
     “Santi kho, migajāla, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa taṃ abhinandato abhivadato ajjhosāya tiṭṭhato uppajjati nandī. Nandiyā sati sārāgo hoti; sārāge sati saṃyogo hoti. Nandisaṃyojanasaṃyutto kho, migajāla, bhikkhu sadutiyavihārīti vuccati. Santi …pe… santi kho, migajāla, jivhāviññeyyā rasā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa taṃ abhinandato abhivadato ajjhosāya tiṭṭhato uppajjati nandī. Nandiyā sati sārāgo hoti; sārāge sati saṃyogo hoti. Nandisaṃyojanasaṃyutto kho, migajāla, bhikkhu sadutiyavihārīti vuccati. Evaṃvihārī ca, migajāla, bhikkhu kiñcāpi araññavanapatthāni pantāni senāsanāni paṭisevati appasaddāni appanigghosāni vijanavātāni manussarāhasseyyakāni paṭisallānasāruppāni; atha kho sadutiyavihārīti vuccati. Taṃ kissa hetu? Taṇhā hissa dutiyā, sāssa appahīnā. Tasmā sadutiyavihārī”ti vuccati.
     “Santi ca kho, migajāla, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa taṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato nandī nirujjhati. Nandiyā asati sārāgo na hoti; sārāge asati saṃyogo na hoti. Nandisaṃyojanavisaṃyutto kho, migajāla, bhikkhu ekavihārīti vuccati …pe… santi ca kho, migajāla, jivhāviññeyyā rasā …pe… santi ca kho, migajāla, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa taṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato nandī nirujjhati. Nandiyā asati sārāgo na hoti; sārāge asati saṃyogo na hoti. Nandisaṃyojanavippayutto kho, migajāla, bhikkhu ekavihārīti vuccati. Evaṃvihārī ca, migajāla, bhikkhu kiñcāpi gāmante viharati ākiṇṇo bhikkhūhi bhikkhunīhi upāsakehi upā sikāhi rājūhi rājamahāmattehi titthiyehi titthiyasāvakehi Atha kho ekavihārīti vuccati. Taṃ kissa hetu? Taṇhā hissa dutiyā, sāssa pahīnā. Tasmā ekavihārīti vuccatī”ti. Paṭhamaṃ.


杂阿含310经

SN.35.64/(2). Dutiyamigajālasuttaṃ
     64. Atha kho āyasmā migajālo yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho āyasmā migajālo bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu, yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti.
     “Santi kho, migajāla, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa taṃ abhinandato abhivadato ajjhosāya tiṭṭhato uppajjati nandī. Nandisamudayā dukkhasamudayo, migajālāti vadāmi …pe… santi ca kho, migajāla, jivhāviññeyyā rasā …pe… santi ca kho, migajāla, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa taṃ abhinandato abhivadato ajjhosāya tiṭṭhato uppajjati nandī Nandisamudayā dukkhasamudayo, migajālāti vadāmi.
     “Santi ca kho, migajāla, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa taṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato nandī nirujjhati. Nandinirodhā dukkhanirodho, migajālāti vadāmi …pe… santi ca kho, migajāla, jivhāviññeyyā rasā iṭṭhā kantā …pe… santi ca kho, migajāla, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa taṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato nandī nirujjhati. Nandinirodhā dukkhanirodho, migajālāti vadāmī”ti.
     Atha kho āyasmā migajālo bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho āyasmā migajālo eko vūpakaṭṭho appamatto ātāpī pahitatto viharato nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti abbhaññāsi. Aññataro ca panāyasmā migajālo arahataṃ ahosīti. Dutiyaṃ.


杂阿含311经

SN.35.88/(5). Puṇṇasuttaṃ
     88. Atha kho āyasmā puṇṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā …pe… ekamantaṃ nisinno kho āyasmā puṇṇo bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu, yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti.
     “Santi kho, puṇṇa, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa taṃ abhinandato abhivadato ajjhosāya tiṭṭhato uppajjati nandī. ‘Nandisamudayā dukkhasamudayo, puṇṇā’ti vadāmi …pe… santi kho, puṇṇa, jivhāviññeyyā rasā …pe… santi kho, puṇṇa, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa taṃ abhinandato abhivadato ajjhosāya tiṭṭhato uppajjati nandī. ‘Nandisamudayā dukkhasamudayo, puṇṇā’ti vadāmi.
     “Santi kho, puṇṇa, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati, tassa taṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato nirujjhati nandī. ‘Nandinirodhā dukkhanirodho, puṇṇā’ti vadāmi …pe… santi kho, puṇṇa, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati, tassa taṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato nirujjhati nandī. ‘Nandinirodhā dukkhanirodho, puṇṇā’ti vadāmi.
     “Iminā tvaṃ, puṇṇa, mayā saṃkhittena ovādena ovadito katamasmiṃ janapade viharissasī”ti? “Atthi, bhante, sunāparanto nāma janapado, tatthāhaṃ viharissāmī”ti.
     “Caṇḍā kho, puṇṇa, sunāparantakā manussā; pharusā kho, puṇṇa, sunāparantakā manussā. Sace taṃ, puṇṇa, sunāparantakā manussā akkosissanti paribhāsissanti, tatra te, puṇṇa, kinti bhavissatī”ti?
     “Sace maṃ, bhante, sunāparantakā manussā akkosissanti paribhāsissanti, tatra me evaṃ bhavissati– ‘bhaddakā vatime sunāparantakā manussā, subhaddakā vatime sunāparantakā manussā, yaṃ me nayime pāṇinā pahāraṃ dentī’ti. Evamettha, bhagavā, bhavissati; evamettha, sugata, bhavissatī”ti.
     “Sace pana te, puṇṇa, sunāparantakā manussā pāṇinā pahāraṃ dassanti, tatra pana te, puṇṇa, kinti bhavissatī”ti?
     “Sace me, bhante, sunāparantakā manussā pāṇinā pahāraṃ dassanti, tatra me evaṃ bhavissati – ‘bhaddakā vatime sunāparantakā manussā, subhaddakā vatime sunāparantakā manussā, yaṃ me nayime leḍḍunā pahāraṃ dentī’ti. Evamettha, bhagavā, bhavissati; evamettha, sugata, bhavissatī”ti.
     “Sace pana te, puṇṇa, sunāparantakā manussā leḍḍunā pahāraṃ dassanti, tatra pana te, puṇṇa, kinti bhavissatī”ti?
     “Sace me, bhante, sunāparantakā manussā leḍḍunā pahāraṃ dassanti, tatra me evaṃ bhavissati – ‘bhaddakā vatime sunāparantakā manussā, subhaddakā vatime sunāparantakā manussā, yaṃ me nayime daṇḍena pahāraṃ dentī’ti Evamettha, bhagavā, bhavissati; evamettha, sugata, bhavissatī”ti.
     “Sace pana puṇṇa, sunāparantakā manussā daṇḍena pahāraṃ dassanti, tatra pana te, puṇṇa, kinti bhavissatī”ti?
     “Sace me, bhante, sunāparantakā manussā daṇḍena pahāraṃ dassanti, tatra me evaṃ bhavissati – ‘bhaddakā vatime sunāparantakā manussā, subhaddakā vatime sunāparantakā manussā, yaṃ me nayime satthena pahāraṃ dentī’ti. Evamettha, bhagavā, bhavissati; evamettha, sugata, bhavissatī”ti.
     “Sace pana te, puṇṇa, sunāparantakā manussā satthena pahāraṃ dassanti, tatra pana te, puṇṇa, kinti bhavissatī”ti?
     “Sace me, bhante, sunāparantakā manussā satthena pahāraṃ dassanti, tatra me evaṃ bhavissati – ‘bhaddakā vatime sunāparantakā manussā, subhaddakā vatime sunāparantakā manussā, yaṃ maṃ nayime tiṇhena satthena jīvitā voropentī’ti. Evamettha, bhagavā, bhavissati; evamettha, sugata, bhavissatī”ti.
     “Sace pana taṃ, puṇṇa, sunāparantakā manussā tiṇhena satthena jīvitā voropessanti, tatra pana te, puṇṇa, kinti bhavissatī”ti?
     “Sace maṃ, bhante, sunāparantakā manussā tiṇhena satthena jīvitā voropessanti, tatra me evaṃ bhavissati– ‘santi kho tassa bhagavato sāvakā kāyena ca jīvitena ca aṭṭīyamānā harāyamānā jigucchamānā satthahārakaṃ pariyesanti, taṃ me idaṃ apariyiṭṭhaññeva satthahārakaṃ laddhan’ti. Evamettha, bhagavā, bhavissati; evamettha, sugata, bhavissatī”ti.
     “Sādhu sādhu, puṇṇa! Sakkhissasi kho tvaṃ, puṇṇa, iminā damūpasamena samannāgato sunāparantasmiṃ janapade vatthuṃ. Yassa dāni tvaṃ, puṇṇa, kālaṃ maññasī”ti.
     Atha kho āyasmā puṇṇo bhagavato vacanaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā senāsanaṃ saṃsāmetvā pattacīvaramādāya yena sunāparanto janapado tena cārikaṃ pakkāmi. Anupubbena cārikaṃ caramāno yena sunāparanto janapado tadavasari. Tatra sudaṃ āyasmā puṇṇo sunāparantasmiṃ janapade viharati. Atha kho āyasmā puṇṇo tenevantaravassena pañcamattāni upāsakasatāni paṭivedesi. Tenevantaravassena pañcamattāni upāsikāsatāni paṭivedesi. Tenevantaravassena tisso vijjā sacchākāsi. Tenevantaravassena parinibbāyi.
     Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu …pe… ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “yo so, bhante, puṇṇo nāma kulaputto bhagavatā saṃkhittena ovādena ovadito, so kālaṅkato. Tassa kā gati ko abhisamparāyo”ti?
     “Paṇḍito, bhikkhave, puṇṇo kulaputto, paccapādi dhammassānudhammaṃ, na ca maṃ dhammādhikaraṇaṃ vihesesi. Parinibbuto, bhikkhave, puṇṇo kulaputto”ti. Pañcamaṃ.


杂阿含312经

SN.35.95/(2). Mālukyaputtasuttaṃ
     95.Atha kho āyasmā mālukyaputto yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho āyasmā mālukyaputto bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu, yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti.
    “Ettha dāni, mālukyaputta, kiṃ dahare bhikkhū vakkhāma! Yatra hi nāma tvaṃ, bhikkhu, jiṇṇo vuddho mahallako addhagato vayo-anuppatto saṃkhittena ovādaṃ yācasī”ti.
    “Kiñcāpāhaṃ, bhante, jiṇṇo vuddho mahallako addhagato vayo-anuppatto. Desetu me, bhante bhagavā saṃkhittena dhammaṃ, desetu sugato saṃkhittena dhammaṃ, appeva nāmāhaṃ bhagavato bhāsitassa atthaṃ ājāneyyaṃ. Appeva nāmāhaṃ bhagavato bhāsitassa dāyādo assan”ti.
    “Taṃ kiṃ maññasi, mālukyaputta, ye te cakkhuviññeyyā rūpā adiṭṭhā adiṭṭhapubbā, na ca passasi, na ca te hoti passeyyanti? Atthi te tattha chando vā rāgo vā pemaṃ vā”ti? “No hetaṃ, bhante”.
    “Ye te sotaviññeyyā saddā assutā assutapubbā, na ca suṇāsi, na ca te hoti suṇeyyanti? Atthi te tattha chando vā rāgo vā pemaṃ vā”ti? “No hetaṃ, bhante”.
    “Ye te ghānaviññeyyā gandhā aghāyitā aghāyitapubbā, na ca ghāyasi, na ca te hoti ghāyeyyanti? Atthi te tattha chando vā rāgo vā pemaṃ vā”ti? “No hetaṃ, bhante”.
    “Ye te jivhāviññeyyā rasā asāyitā asāyitapubbā, na ca sāyasi, na ca te hoti sāyeyyanti? Atthi te tattha chando vā rāgo vā pemaṃ vā”ti? “No hetaṃ, bhante”.
    “Ye te kāyaviññeyyā phoṭṭhabbā asamphuṭṭhā asamphuṭṭhapubbā, na ca phusasi, na ca te hoti phuseyyanti? Atthi te tattha chando vā rāgo vā pemaṃ vā”ti? “No hetaṃ, bhante”.
    “Ye te manoviññeyyā dhammā aviññātā aviññātapubbā, na ca vijānāsi, na ca te hoti vijāneyyanti? Atthi te tattha chando vā rāgo vā pemaṃ vā”ti? “No hetaṃ, bhante”.
    “Ettha ca te, mālukyaputta, diṭṭhasutamutaviññātabbesu dhammesu diṭṭhe diṭṭhamattaṃ bhavissati, sute sutamattaṃ bhavissati, mute mutamattaṃ bhavissati, viññāte viññātamattaṃ bhavissati. Yato kho te, mālukyaputta, diṭṭhasutamutaviññātabbesu dhammesu diṭṭhe diṭṭhamattaṃ bhavissati, sute sutamattaṃ bhavissati mute mutamattaṃ bhavissati, viññāte viññātamattaṃ bhavissati; tato tvaṃ, mālukyaputta, na tena. Yato tvaṃ, mālukyaputta, na tena; tato tvaṃ, mālukyaputta na tattha. Yato tvaṃ, mālukyaputta, na tattha; tato tvaṃ, mālukyaputta, nevidha, na huraṃ, na ubhayamantarena. Esevanto dukkhassā”ti.
    “Imassa khvāhaṃ, bhante, bhagavatā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāmi–
    “Rūpaṃ disvā sati muṭṭhā, piyaṃ nimittaṃ manasi karoto;
    Sārattacitto vedeti, tañca ajjhosa tiṭṭhati.
    “Tassa vaḍḍhanti vedanā, anekā rūpasambhavā;
    Abhijjhā ca vihesā ca, cittamassūpahaññati.
    Evaṃ ācinato dukkhaṃ, ārā nibbānamuccati.
    “Saddaṃ sutvā sati muṭṭhā, piyaṃ nimittaṃ manasi karoto;
    Sārattacitto vedeti, tañca ajjhosa tiṭṭhati.
    “Tassa vaḍḍhanti vedanā, anekā saddasambhavā;
    Abhijjhā ca vihesā ca, cittamassūpahaññati.
    Evaṃ ācinato dukkhaṃ, ārā nibbānamuccati.
    “Gandhaṃ ghatvā sati muṭṭhā, piyaṃ nimittaṃ manasi karoto;
    Sārattacitto vedeti, tañca ajjhosa tiṭṭhati.
    “Tassa vaḍḍhanti vedanā, anekā gandhasambhavā;
    Abhijjhā ca vihesā ca, cittamassūpahaññati.
    Evaṃ ācinato dukkhaṃ, ārā nibbānamuccati.
    “Rasaṃ bhotvā sati muṭṭhā, piyaṃ nimittaṃ manasi karoto;
    Sārattacitto vedeti, tañca ajjhosa tiṭṭhati.
    “Tassa vaḍḍhanti vedanā, anekā rasasambhavā;
    Abhijjhā ca vihesā ca, cittamassūpahaññati.
    Evaṃ ācinato dukkhaṃ, ārā nibbānamuccati.
    “Phassaṃ phussa sati muṭṭhā, piyaṃ nimittaṃ manasi karoto;
    Sārattacitto vedeti, tañca ajjhosa tiṭṭhati.
    “Tassa vaḍḍhanti vedanā, anekā phassasambhavā;
    Abhijjhā ca vihesā ca, cittamassūpahaññati.
    Evaṃ ācinato dukkhaṃ, ārā nibbānamuccati.
    “Dhammaṃ ñatvā sati muṭṭhā, piyaṃ nimittaṃ manasi karoto;
    Sārattacitto vedeti, tañca ajjhosa tiṭṭhati.
    “Tassa vaḍḍhanti vedanā, anekā dhammasambhavā;
    Abhijjhā ca vihesā ca, cittamassūpahaññati.
    Evaṃ ācinato dukkhaṃ, ārā nibbānamuccati.
    “Na so rajjati rūpesu, rūpaṃ disvā paṭissato;
    Virattacitto vedeti, tañca nājjhosa tiṭṭhati.
    “Yathāssa passato rūpaṃ, sevato cāpi vedanaṃ;
    Khīyati nopacīyati, evaṃ so caratī sato.
    Evaṃ apacinato dukkhaṃ, santike nibbānamuccati.
    “Na so rajjati saddesu, saddaṃ sutvā paṭissato;
    Virattacitto vedeti, tañca nājjhosa tiṭṭhati.
    “Yathāssa suṇato saddaṃ, sevato cāpi vedanaṃ;
    Khīyati nopacīyati, evaṃ so caratī sato.
    Evaṃ apacinato dukkhaṃ, santike nibbānamuccati.
    “Na so rajjati gandhesu, gandhaṃ ghatvā paṭissato;
    Virattacitto vedeti, tañca nājjhosa tiṭṭhati.
    “Yathāssa ghāyato gandhaṃ, sevato cāpi vedanaṃ;
    Khīyati nopacīyati, evaṃ so caratī sato;
    Evaṃ apacinato dukkhaṃ, santike nibbānamuccati.
    “Na so rajjati rasesu, rasaṃ bhotvā paṭissato;
    Virattacitto vedeti, tañca nājjhosa tiṭṭhati.
    “Yathāssa sāyato rasaṃ, sevato cāpi vedanaṃ;
    Khīyati nopacīyati, evaṃ so caratī sato;
    Evaṃ apacinato dukkhaṃ, santike nibbānamuccati.
    “Na so rajjati phassesu, phassaṃ phussa paṭissato;
    Virattacitto vedeti, tañca nājjhosa tiṭṭhati.
    “Yathāssa phusato phassaṃ, sevato cāpi vedanaṃ;
    Khīyati nopacīyati, evaṃ so caratī sato;
    Evaṃ apacinato dukkhaṃ, santike nibbānamuccati.
    “Na so rajjati dhammesu, dhammaṃ ñatvā paṭissato;
    Virattacitto vedeti, tañca nājjhosa tiṭṭhati.
    “Yathāssa jānato dhammaṃ, sevato cāpi vedanaṃ;
    Khīyati nopacīyati, evaṃ so caratī sato.
    Evaṃ apacinato dukkhaṃ, santike nibbānamuccatī”ti.
    “Imassa khvāhaṃ, bhante, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmī”ti. “Sādhu sādhu, mālukyaputta! Sādhu kho tvaṃ, mālukyaputta, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsi–
    “Rūpaṃ disvā sati muṭṭhā, piyaṃ nimittaṃ manasi karoto;
    Sārattacitto vedeti, tañca ajjhosa tiṭṭhati.
    “Tassa vaḍḍhanti vedanā, anekā rūpasambhavā;
    Abhijjhā ca vihesā ca, cittamassūpahaññati.
    Evaṃ ācinato dukkhaṃ, ārā nibbānamuccati. …Pe…
    “Na so rajjati dhammesu, dhammaṃ ñatvā paṭissato;
    Virattacitto vedeti, tañca nājjhosa tiṭṭhati.
    “Yathāssa vijānato dhammaṃ, sevato cāpi vedanaṃ;
    Khīyati nopacīyati, evaṃ so caratī sato.
    Evaṃ apacinato dukkhaṃ, santike nibbānamuccatī”ti.
     “Imassa kho, mālukyaputta, mayā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti.
     Atha kho āyasmā mālukyaputto bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho āyasmā mālukyaputto eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca panāyasmā mālukyaputto arahataṃ ahosīti. Dutiyaṃ.


杂阿含313经

SN.35.153/(8) Atthinukhopariyāyasuttaṃ
     153. “Atthi nu kho, bhikkhave, pariyāyo yaṃ pariyāyaṃ āgamma bhikkhu aññatreva saddhāya, aññatra ruciyā, aññatra anussavā, aññatra ākāraparivitakkā, aññatra diṭṭhinijjhānakkhantiyā aññaṃ byākareyya– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmī”ti? “Bhagavaṃmūlakā no, bhante, dhammā, bhagavaṃnettikā bhagavaṃpaṭisaraṇā. Sādhu vata, bhante, bhagavantaṃyeva paṭibhātu etassa bhāsitassa attho. Bhagavato sutvā bhikkhū dhāressantī”ti. “Tena hi, bhikkhave, suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “atthi, bhikkhave, pariyāyo yaṃ pariyāyaṃ āgamma bhikkhu aññatreva saddhāya, aññatra ruciyā, aññatra anussavā, aññatra ākāraparivitakkā, aññatra diṭṭhinijjhānakkhantiyā aññaṃ byākareyya– ‘kh īṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmī”ti.
     “Katamo ca, bhikkhave, pariyāyo, yaṃ pariyāyaṃ āgamma bhikkhu aññatreva saddhāya …pe… aññatra diṭṭhinijjhānakkhantiyā aññaṃ byākaroti– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānāmī’ti? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā santaṃ vā ajjhattaṃ rāgadosamohaṃ, atthi me ajjhattaṃ rāgadosamohoti pajānāti asantaṃ vā ajjhattaṃ rāgadosamohaṃ, natthi me ajjhattaṃ rāgadosamohoti pajānāti. Yaṃ taṃ, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā santaṃ vā ajjhattaṃ rāgadosamohaṃ, atthi me ajjhattaṃ rāgadosamohoti pajānāti; asantaṃ vā ajjhattaṃ rāgadosamohaṃ, natthi me ajjhattaṃ rāgadosamohoti pajānāti. Api nume, bhikkhave, dhammā saddhāya vā veditabbā, ruciyā vā veditabbā, anussavena vā veditabbā, ākāraparivitakkena vā veditabbā, diṭṭhinijjhānakkhantiyā vā veditabbā”ti? “No hetaṃ bhante”. “Nanume, bhikkhave, dhammā pa ññāya disvā veditabbā”ti? “Evaṃ, bhante”. “Ayaṃ kho, bhikkhave, pariyāyo yaṃ pariyāyaṃ āgamma bhikkhu aññatreva saddhāya, aññatra ruciyā, aññatra anussavā, aññatra ākāraparivitakkā, aññatra diṭṭhinijjhānakkhantiyā aññaṃ byākaroti– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmī”ti …pe…
     “Puna caparaṃ, bhikkhave, bhikkhu jivhāya rasaṃ sāyitvā santaṃ vā ajjhattaṃ …pe… rāgadosamohoti pajānāti; asantaṃ vā ajjhattaṃ rāgadosamohaṃ, natthi me ajjhattaṃ rāgadosamohoti pajānāti Yaṃ taṃ, bhikkhave, jivhāya rasaṃ sāyitvā santaṃ vā ajjhattaṃ rāgadosamohaṃ, atthi me ajjhattaṃ rāgadosamohoti pajānāti; asantaṃ vā ajjhattaṃ rāgadosamohaṃ, natthi me ajjhattaṃ rāgadosamohoti pajānāti; api nume, bhikkhave, dhammā saddhāya vā veditabbā, ruciyā vā veditabbā, anussavena vā veditabbā, ākāraparivitakkena vā veditabbā, diṭṭhinijjhānakkhantiyā vā veditabbā”ti? “No hetaṃ, bhante”. “Nanume, bhikkhave, dhammā paññāya disvā veditabbā”ti? “Evaṃ, bhante”. “Ayampi kho, bhikkhave, pariyāyo yaṃ pariyāyaṃ āgamma bhikkhu aññatreva saddhāya, aññatra ruciyā, aññatra anussavā, aññatra ākāraparivitakkā, aññatra diṭṭhinijjhānakkhantiyā aññaṃ byākaroti– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmī”ti …pe…
     “Puna caparaṃ, bhikkhave, bhikkhu manasā dhammaṃ viññāya santaṃ vā ajjhattaṃ rāgadosamohaṃ, atthi me ajjhattaṃ rāgadosamohoti pajānāti; asantaṃ vā ajjhattaṃ rāgadosamohaṃ, natthi me ajjhattaṃ rāgadosamohoti pajānāti. Yaṃ taṃ, bhikkhave, bhikkhu manasā dhammaṃ viññāya santaṃ vā ajjhattaṃ rāgadosamohaṃ, atthi me ajjhattaṃ rāgadosamohoti pajānāti; asantaṃ vā ajjhattaṃ rāgadosamohaṃ, natthi me ajjhattaṃ rāgadosamohoti pajānāti; api nume, bhikkhave, dhammā saddhāya vā veditabbā, ruciyā vā veditabbā, anussavena vā veditabbā, ākāraparivitakkena vā veditabbā, diṭṭhinijjhānakkhantiyā vā veditabbā”ti? “No hetaṃ, bhante”. “Nanume, bhikkhave, dhammā paññāya disvā veditabbā”ti? “Evaṃ, bhante”. “Ayampi kho, bhikkhave, pariyāyo yaṃ pariyāyaṃ āgamma bhikkhu aññatreva saddhāya, aññatra ruciyā, aññatra anussavā, aññatra ākāraparivitakkā, aññatra diṭṭhinijjhānakkhantiyā a ññaṃ byākaroti– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmī”ti. Aṭṭhamaṃ.


杂阿含315经

SN.26.1/ 1. Cakkhusuttaṃ
     312. Sāvatthinidānaṃ “Yo kho, bhikkhave, cakkhussa uppādo ṭhiti abhinibbatti pātubhāvo, dukkhasseso uppādo, rogānaṃ ṭhiti, jarāmaraṇassa pātubhāvo. Yo sotassa uppādo ṭhiti …pe… yo ghānassa uppādo ṭhiti… yo jivhāya uppādo ṭhiti… yo kāyassa uppādo ṭhiti… yo manassa uppādo ṭhiti abhinibbatti pātubhāvo, dukkhasseso uppādo, rogānaṃ ṭhiti, jarāmaraṇassa pātubhāvo. Yo ca, bhikkhave, cakkhussa nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho, rogānaṃ vūpasamo, jarāmaraṇassa atthaṅgamo. Yo sotassa nirodho …pe… yo ghānassa nirodho… yo jivhāya nirodho… yo kāyassa nirodho… yo manassa nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho, rogānaṃ vūpasamo, jarāmaraṇassa atthaṅgamo”ti. Paṭhamaṃ.


杂阿含319经

SN.35.23/(1). Sabbasuttaṃ
     23. Sāvatthinidānaṃ “Sabbaṃ vo, bhikkhave, desessāmi. Taṃ suṇātha. Kiñca, bhikkhave, sabbaṃ? Cakkhuñceva rūpā ca, sotañca saddā ca, ghānañca gandhā ca, jivhā ca rasā ca, kāyo ca phoṭṭhabbā ca, mano ca dhammā ca– idaṃ vuccati, bhikkhave, sabbaṃ. Yo, bhikkhave, evaṃ vadeyya– ‘ahametaṃ sabbaṃ paccakkhāya aññaṃ sabbaṃ paññāpessāmī’ti, tassa vācāvatthukamevassa; puṭṭho ca na sampāyeyya, uttariñca vighātaṃ āpajjeyya. Taṃ kissa hetu? Yathā taṃ, bhikkhave, avisayasmin”ti. Paṭhamaṃ.


杂阿含333经

SN.35.7/(7). Ajjhattāniccātītānāgatasuttaṃ
     7. “Cakkhuṃ bhikkhave, aniccaṃ atītānāgataṃ; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ cakkhusmiṃ anapekkho hoti; anāgataṃ cakkhuṃ nābhinandati; paccuppannassa cakkhussa nibbidāya virāgāya nirodhāya paṭipanno hoti. Sotaṃ aniccaṃ… ghānaṃ aniccaṃ… jivhā aniccā atītānāgatā; ko pana vādo paccuppannāya! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītāya jivhāya anapekkho hoti; anāgataṃ jivhaṃ nābhinandati; paccuppannāya jivhāya nibbidāya virāgāya nirodhāya paṭipanno hoti. Kāyo anicco …pe… mano anicco atītānāgato; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ manasmiṃ anapekkho hoti; anāgataṃ manaṃ nābhinandati; paccuppannassa manassa nibbidāya virāgāya nirodhāya paṭipanno hotī”ti. Sattamaṃ.

SN.35.8/(8). Ajjhattadukkhātītānāgatasuttaṃ
     8. “Cakkhuṃ bhikkhave, dukkhaṃ atītānāgataṃ; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ cakkhusmiṃ anapekkho hoti; anāgataṃ cakkhuṃ nābhinandati; paccuppannassa cakkhussa nibbidāya virāgāya nirodhāya paṭipanno hoti. Sotaṃ dukkhaṃ …pe… ghānaṃ dukkhaṃ …pe… jivhā dukkhā atītānāgatā; ko pana vādo paccuppannāya! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītāya jivhāya anapekkho hoti; anāgataṃ jivhaṃ nābhinandati; paccuppannāya jivhāya nibbidāya virāgāya nirodhāya paṭipanno hoti. Kāyo dukkho …pe… mano dukkho atītānāgato; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ manasmiṃ anapekkho hoti; anāgataṃ manaṃ nābhinandati; paccuppannassa manassa nibbidāya virāgāya nirodhāya paṭipanno hotī”ti. Aṭṭhamaṃ.

SN.35.9/(9). Ajjhattānattātītānāgatasuttaṃ
     9. “Cakkhuṃ bhikkhave, anattā atītānāgataṃ; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ cakkhusmiṃ anapekkho hoti; anāgataṃ cakkhuṃ nābhinandati; paccuppannassa cakkhussa nibbidāya virāgāya nirodhāya paṭipanno hoti. Sotaṃ anattā …pe… ghānaṃ anattā …pe… jivhā anattā atītānāgatā; ko pana vādo paccuppannāya! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītāya jivhāya anapekkho hoti; anāgataṃ jivhaṃ nābhinandati; paccuppannāya jivhāya nibbidāya virāgāya nirodhāya paṭipanno hoti. Kāyo anattā …pe… mano anattā atītānāgato; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ manasmiṃ anapekkho hoti; anāgataṃ manaṃ nābhinandati; paccuppannassa manassa nibbidāya virāgāya nirodhāya paṭipanno hotī”ti. Navamaṃ.

SN.35.10/(10). Bāhirāniccātītānāgatasuttaṃ
     10. “Rūpā bhikkhave, aniccā atītānāgatā; ko pana vādo paccuppannānaṃ! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītesu rūpesu anapekkho hoti; anāgate rūpe nābhinandati; paccuppannānaṃ rūpānaṃ nibbidāya virāgāya nirodhāya paṭipanno hoti. Saddā… gandhā… rasā… phoṭṭhabbā… dhammā aniccā atītānāgatā; ko pana vādo paccuppannānaṃ! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītesu dhammesu anapekkho hoti; anāgate dhamme nābhinandati; paccuppannānaṃ dhammānaṃ nibbidāya virāgāya nirodhāya paṭipanno hotī”ti. Dasamaṃ.

SN.35.11/(11). Bāhiradukkhātītānāgatasuttaṃ
     11. “Rūpā, bhikkhave, dukkhā atītānāgatā; ko pana vādo paccuppannānaṃ! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītesu rūpesu anapekkho hoti; anāgate rūpe nābhinandati paccuppannānaṃ rūpānaṃ nibbidāya virāgāya nirodhāya paṭipanno hotī”ti …pe. . Ekādasamaṃ.

SN.35.12/(12). Bāhirānattātītānāgatasuttaṃ
     12. “Rūpā, bhikkhave, anattā atītānāgatā; ko pana vādo paccuppannānaṃ! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītesu rūpesu anapekkho hoti; anāgate rūpe nābhinandati; paccuppannānaṃ rūpānaṃ nibbidāya virāgāya nirodhāya paṭipanno hoti. Saddā… gandhā… rasā… phoṭṭhabbā… dhammā anattā atītānāgatā; ko pana vādo paccuppannānaṃ! Evaṃ passaṃ, bhikkhave sutavā ariyasāvako atītesu dhammesu anapekkho hoti; anāgate dhamme nābhinandati; paccuppannānaṃ dhammānaṃ nibbidāya virāgāya nirodhāya paṭipanno hotī”ti. Dvādasamaṃ.
     Aniccavaggo paṭhamo.
     Tassuddānaṃ–
     Aniccaṃ dukkhaṃ anattā ca, tayo ajjhattabāhirā;
     Yadaniccena tayo vuttā, te te ajjhattabāhirāti.


杂阿含336经

DN.33/(10) Saṅgītisuttaṃ
     296. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā mallesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi yena pāvā nāma mallānaṃ nagaraṃ tadavasari. Tatra sudaṃ bhagavā pāvāyaṃ viharati cundassa kammāraputtassa ambavane.
        ……（以下編譯者刪略）
     300. Atha kho bhagavā acirapakkantesu pāveyyakesu mallesu tuṇhībhūtaṃ tuṇhībhūtaṃ bhikkhusaṃghaṃ anuviloketvā āyasmantaṃ sāriputtaṃ āmantesi– “vigatathinamiddho kho, sāriputta, bhikkhusaṅgho. Paṭibhātu taṃ, sāriputta, bhikkhūnaṃ dhammīkathā. Piṭṭhi me āgilāyati. Tamahaṃ āyamissāmī”ti. “Evaṃ, bhante”ti kho āyasmā sāriputto bhagavato paccassosi. Atha kho bhagavā catugguṇaṃ saṅghāṭiṃ paññapetvā dakkhiṇena passena sīhaseyyaṃ kappesi pāde pādaṃ accādhāya, sato sampajāno uṭṭhānasaññaṃ manasi karitvā.
        ……（以下編譯者刪略）
     302. Atha kho āyasmā sāriputto bhikkhū āmantesi –
        ……（以下編譯者刪略）
     “Cha somanassūpavicārā Cakkhunā rūpaṃ disvā somanassaṭṭhāniyaṃ rūpaṃ upavicarati; sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā. Manasā dhammaṃ viññāya somanassaṭṭhāniyaṃ dhammaṃ upavicarati.
     “Cha domanassūpavicārā. Cakkhunā rūpaṃ disvā domanassaṭṭhāniyaṃ rūpaṃ upavicarati …pe… manasā dhammaṃ viññāya domanassaṭṭhāniyaṃ dhammaṃ upavicarati.
     “Cha upekkhūpavicārā. Cakkhunā rūpaṃ disvā upekkhāṭṭhāniyaṃ rūpaṃ upavicarati …pe… manasā dhammaṃ viññāya upekkhāṭṭhāniyaṃ dhammaṃ upavicarati.
        ……（以下編譯者刪略）


杂阿含337经

DN.33/(10) Saṅgītisuttaṃ
     296. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā mallesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi yena pāvā nāma mallānaṃ nagaraṃ tadavasari. Tatra sudaṃ bhagavā pāvāyaṃ viharati cundassa kammāraputtassa ambavane.
        ……（以下編譯者刪略）
     300. Atha kho bhagavā acirapakkantesu pāveyyakesu mallesu tuṇhībhūtaṃ tuṇhībhūtaṃ bhikkhusaṃghaṃ anuviloketvā āyasmantaṃ sāriputtaṃ āmantesi– “vigatathinamiddho kho, sāriputta, bhikkhusaṅgho. Paṭibhātu taṃ, sāriputta, bhikkhūnaṃ dhammīkathā. Piṭṭhi me āgilāyati. Tamahaṃ āyamissāmī”ti. “Evaṃ, bhante”ti kho āyasmā sāriputto bhagavato paccassosi. Atha kho bhagavā catugguṇaṃ saṅghāṭiṃ paññapetvā dakkhiṇena passena sīhaseyyaṃ kappesi pāde pādaṃ accādhāya, sato sampajāno uṭṭhānasaññaṃ manasi karitvā.
        ……（以下編譯者刪略）
     302. Atha kho āyasmā sāriputto bhikkhū āmantesi –
        ……（以下編譯者刪略）
     “Cha somanassūpavicārā Cakkhunā rūpaṃ disvā somanassaṭṭhāniyaṃ rūpaṃ upavicarati; sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā. Manasā dhammaṃ viññāya somanassaṭṭhāniyaṃ dhammaṃ upavicarati.
     “Cha domanassūpavicārā. Cakkhunā rūpaṃ disvā domanassaṭṭhāniyaṃ rūpaṃ upavicarati …pe… manasā dhammaṃ viññāya domanassaṭṭhāniyaṃ dhammaṃ upavicarati.
     “Cha upekkhūpavicārā. Cakkhunā rūpaṃ disvā upekkhāṭṭhāniyaṃ rūpaṃ upavicarati …pe… manasā dhammaṃ viññāya upekkhāṭṭhāniyaṃ dhammaṃ upavicarati.
        ……（以下編譯者刪略）


杂阿含338经

DN.33/(10) Saṅgītisuttaṃ
     296. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā mallesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi yena pāvā nāma mallānaṃ nagaraṃ tadavasari. Tatra sudaṃ bhagavā pāvāyaṃ viharati cundassa kammāraputtassa ambavane.
        ……（以下編譯者刪略）
     300. Atha kho bhagavā acirapakkantesu pāveyyakesu mallesu tuṇhībhūtaṃ tuṇhībhūtaṃ bhikkhusaṃghaṃ anuviloketvā āyasmantaṃ sāriputtaṃ āmantesi– “vigatathinamiddho kho, sāriputta, bhikkhusaṅgho. Paṭibhātu taṃ, sāriputta, bhikkhūnaṃ dhammīkathā. Piṭṭhi me āgilāyati. Tamahaṃ āyamissāmī”ti. “Evaṃ, bhante”ti kho āyasmā sāriputto bhagavato paccassosi. Atha kho bhagavā catugguṇaṃ saṅghāṭiṃ paññapetvā dakkhiṇena passena sīhaseyyaṃ kappesi pāde pādaṃ accādhāya, sato sampajāno uṭṭhānasaññaṃ manasi karitvā.
        ……（以下編譯者刪略）
     302. Atha kho āyasmā sāriputto bhikkhū āmantesi –
        ……（以下編譯者刪略）
     “Cha somanassūpavicārā Cakkhunā rūpaṃ disvā somanassaṭṭhāniyaṃ rūpaṃ upavicarati; sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā. Manasā dhammaṃ viññāya somanassaṭṭhāniyaṃ dhammaṃ upavicarati.
     “Cha domanassūpavicārā. Cakkhunā rūpaṃ disvā domanassaṭṭhāniyaṃ rūpaṃ upavicarati …pe… manasā dhammaṃ viññāya domanassaṭṭhāniyaṃ dhammaṃ upavicarati.
     “Cha upekkhūpavicārā. Cakkhunā rūpaṃ disvā upekkhāṭṭhāniyaṃ rūpaṃ upavicarati …pe… manasā dhammaṃ viññāya upekkhāṭṭhāniyaṃ dhammaṃ upavicarati.
        ……（以下編譯者刪略）


杂阿含343经

SN.12.24/(4). Aññatitthiyasuttaṃ
     24. Rājagahe viharati veḷuvane. Atha kho āyasmā sāriputto pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya rājagahaṃ piṇḍāya pāvisi. Atha kho āyasmato sāriputtassa etadahosi– “atippago kho tāva rājagahe piṇḍāya carituṃ. Yaṃnūnāhaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyan”ti.
     Atha kho āyasmā sāriputto yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkami; upasaṅkamitvā tehi aññatitthiyehi paribbājakehi saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ sāriputtaṃ te aññatitthiyā paribbājakā etadavocuṃ–
     “Santāvuso, sāriputta, eke samaṇabrāhmaṇā kammavādā sayaṃkataṃ dukkhaṃ paññapenti. Santi panāvuso sāriputta, eke samaṇabrāhmaṇā kammavādā paraṃkataṃ dukkhaṃ paññapenti. Santāvuso sāriputta, eke samaṇabrāhmaṇā kammavādā sayaṃkatañca paraṃkatañca dukkhaṃ paññapenti. Santi panāvuso sāriputta, eke samaṇabrāhmaṇā kammavādā asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ dukkhaṃ paññapenti. Idha, panāvuso sāriputta, samaṇo gotamo kiṃvādī kimakkhāyī? Kathaṃ byākaramānā ca mayaṃ vuttavādino ceva samaṇassa gotamassa assāma, na ca samaṇaṃ gotamaṃ abhūtena abbhācikkheyyāma, dhammassa cānudhammaṃ byākareyyāma, na ca koci sahadhammiko vādānupāto gārayhaṃ ṭhānaṃ āgaccheyyā”ti?
     “Paṭiccasamuppannaṃ kho, āvuso, dukkhaṃ vuttaṃ bhagavatā. Kiṃ paṭicca? Phassaṃ paṭicca. Iti vadaṃ vuttavādī ceva bhagavato assa, na ca bhagavantaṃ abhūtena abbhācikkheyya, dhammassa cānudhammaṃ byākareyya, na ca koci sahadhammiko vādānupāto gārayhaṃ ṭhānaṃ āgaccheyya.
     “Tatrāvuso, ye te samaṇabrāhmaṇā kammavādā sayaṃkataṃ dukkhaṃ paññapenti tadapi phassapaccayā. Yepi te samaṇabrāhmaṇā kammavādā paraṃkataṃ dukkhaṃ paññapenti tadapi phassapaccayā. Yepi te samaṇabrāhmaṇā kammavādā sayaṃkatañca paraṃkatañca dukkhaṃ paññapenti tadapi phassapaccayā. Yepi te samaṇabrāhmaṇā kammavādā asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ dukkhaṃ paññapenti tadapi phassapaccayā.
     “Tatrāvuso, ye te samaṇabrāhmaṇā kammavādā sayaṃkataṃ dukkhaṃ paññapenti, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati. Yepi te samaṇabrāhmaṇā kammavādā paraṃkataṃ dukkhaṃ paññapenti, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati. Yepi te samaṇabrāhmaṇā kammavādā sayaṃkatañca paraṃkatañca dukkhaṃ paññapenti, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati. Yepi te samaṇabrāhmaṇā kammavādā asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ dukkhaṃ paññapenti, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjatī”ti.
     Assosi kho āyasmā ānando āyasmato sāriputtassa tehi aññatitthiyehi paribbājakehi saddhiṃ imaṃ kathāsallāpaṃ. Atha kho āyasmā ānando rājagahe piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando yāvatako āyasmato sāriputtassa tehi aññatitthiyehi paribbājakehi saddhiṃ ahosi kathāsallāpo taṃ sabbaṃ bhagavato ārocesi.
     “Sādhu sādhu, ānanda, yathā taṃ sāriputto sammā byākaramāno byākareyya. Paṭiccasamuppannaṃ kho, ānanda, dukkhaṃ vuttaṃ mayā. Kiṃ paṭicca? Phassaṃ paṭicca. Iti vadaṃ vuttavādī ceva me assa, na ca maṃ abhūtena abbhācikkheyya, dhammassa cānudhammaṃ byākareyya, na ca koci sahadhammiko vādānupāto gārayhaṃ ṭhānaṃ āgaccheyya.
     “Tatrānanda ye te samaṇabrāhmaṇā kammavādā sayaṃkataṃ dukkhaṃ paññapenti tadapi phassapaccayā. Yepi te …pe… yepi te …pe… yepi te samaṇabrāhmaṇā kammavādā asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ dukkhaṃ paññapenti tadapi phassapaccayā.
     “Tatrānanda, yepi te samaṇabrāhmaṇā kammavādā sayaṃkataṃ dukkhaṃ paññapenti, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati. Yepi te …pe… yepi te …pe… yepi te samaṇabrāhmaṇā kammavādā asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ dukkhaṃ paññapenti, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati.
     “Ekamidāhaṃ, ānanda, samayaṃ idheva rājagahe viharāmi veḷuvane kalandakanivāpe. Atha khvāhaṃ, ānanda, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya rājagahaṃ piṇḍāya pāvisiṃ. Tassa mayhaṃ, ānanda, etadahosi– ‘atippago kho tāva rājagahe piṇḍāya carituṃ. Yaṃnūnāhaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyan’”ti.
     “Atha khvāhaṃ, ānanda, yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkamiṃ; upasaṅkamitvā tehi aññatitthiyehi paribbājakehi saddhiṃ sammodiṃ. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃ. Ekamantaṃ nisinnaṃ kho maṃ, ānanda, te aññatitthiyā paribbājakā etadavocuṃ–
     ‘Santāvuso gotama, eke samaṇabrāhmaṇā kammavādā sayaṃkataṃ dukkhaṃ paññapenti. Santi panāvuso gotama, eke samaṇabrāhmaṇā kammavādā paraṃkataṃ dukkhaṃ paññapenti. Santāvuso gotama, eke samaṇabrāhmaṇā kammavādā sayaṃkatañca paraṃkatañca dukkhaṃ paññapenti. Santi panāvuso gotama, eke samaṇabrāhmaṇā kammavādā asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ dukkhaṃ paññapenti. Idha no āyasmā gotamo kiṃvādī kimakkhāyī? Kathaṃ byākaramānā ca mayaṃ vuttavādino ceva āyasmato gotamassa assāma, na ca āyasmantaṃ gotamaṃ abhūtena abbhācikkheyyāma dhammassa cānudhammaṃ byākareyyāma, na ca koci sahadhammiko vādānupāto gārayhaṃ ṭhānaṃ āgaccheyyā’”ti?
     “Evaṃ vuttāhaṃ, ānanda, te aññatitthiye paribbājake etadavocaṃ– ‘paṭiccasamuppannaṃ kho, āvuso, dukkhaṃ vuttaṃ mayā. Kiṃ paṭicca? Phassaṃ paṭicca. Iti vadaṃ vuttavādī ceva me assa, na ca maṃ abhūtena abbhācikkheyya, dhammassa cānudhammaṃ byākareyya, na ca koci sahadhammiko vādānupāto gārayhaṃ ṭhānaṃ āgaccheyyā’”ti.
     “Tatrāvuso, ye te samaṇabrāhmaṇā kammavādā sayaṃkataṃ dukkhaṃ paññapenti tadapi phassapaccayā. Yepi te …pe… yepi te …pe… yepi te samaṇabrāhmaṇā kammavādā asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ dukkhaṃ paññapenti tadapi phassapaccayā.
     “Tatrāvuso, ye te samaṇabrāhmaṇā kammavādā sayaṃkataṃ dukkhaṃ paññapenti, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati. Yepi te …pe… yepi te …pe… yepi te samaṇabrāhmaṇā kammavādā asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ dukkhaṃ paññapenti, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjatī”ti. “Acchariyaṃ bhante, abbhutaṃ bhante Yatra hi nāma ekena padena sabbo attho vutto bhavissati. Siyā nu kho, bhante, esevattho vitthārena vuccamāno gambhīro ceva assa gambhīrāvabhāso cā”ti?
     “Tena hānanda, taññevettha paṭibhātū”ti. “Sace maṃ, bhante, evaṃ puccheyyuṃ– ‘jarāmaraṇaṃ, āvuso ānanda, kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavan’ti? Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ– ‘jarāmaraṇaṃ kho, āvuso, jātinidānaṃ jātisamudayaṃ jātijātikaṃ jātipabhavan’ti. Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ.
     “Sace maṃ, bhante, evaṃ puccheyyuṃ– ‘jāti panāvuso ānanda, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā’ti? Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ– ‘jāti kho, āvuso, bhavanidānā bhavasamudayā bhavajātikā bhavappabhavā’ti. Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ
     “Sace maṃ, bhante, evaṃ puccheyyuṃ– ‘bhavo panāvuso ānanda, kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo’ti? Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ– ‘bhavo kho, āvuso, upādānanidāno upādānasamudayo upādānajātiko upādānappabhavo’ti. Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ.
     “Sace maṃ, bhante, evaṃ puccheyyuṃ– upādānaṃ panāvuso …pe… taṇhā panāvuso …pe… vedanā panāvuso …pe… sace maṃ, bhante, evaṃ puccheyyuṃ– ‘phasso panāvuso ānanda, kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo’ti? Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ– ‘phasso kho, āvuso, saḷāyatananidāno saḷāyatanasamudayo saḷāyatanajātiko saḷāyatanappabhavo’ti. ‘Channaṃtveva, āvuso, phassāyatanānaṃ asesavirāganirodhā phassanirodho; phassanirodhā vedanānirodho; vedanānirodhā taṇhānirodho; taṇhānirodhā upādānanirodho; upādānanirodhā bhavanirodho; bhavanirodhā jātinirodho; jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hotī’ti. Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyan”ti. Catutthaṃ.

SN.12.25/(5). Bhūmijasuttaṃ
     25. Sāvatthiyaṃ viharati. Atha kho āyasmā bhūmijo sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā bhūmijo āyasmantaṃ sāriputtaṃ etadavoca–
     “Santāvuso sāriputta, eke samaṇabrāhmaṇā kammavādā sayaṃkataṃ sukhadukkhaṃ paññapenti. Santi panāvuso sāriputta, eke samaṇabrāhmaṇā kammavādā paraṃkataṃ sukhadukkhaṃ paññapenti. Santāvuso sāriputta, eke samaṇabrāhmaṇā kammavādā sayaṃkatañca paraṃkatañca sukhadukkhaṃ paññapenti. Santi panāvuso sāriputta, eke samaṇabrāhmaṇā kammavādā asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ sukhadukkhaṃ paññapenti. Idha no, āvuso sāriputta, bhagavā kiṃvādī kimakkhāyī kathaṃ byākaramānā ca mayaṃ vuttavādino ceva bhagavato assāma, na ca bhagavantaṃ abhūtena abbhācikkheyyāma, dhammassa cānudhammaṃ byākareyyāma, na ca koci sahadhammiko vādānupāto gārayhaṃ ṭhānaṃ āgaccheyyā”ti?
     “Paṭiccasamuppannaṃ kho, āvuso, sukhadukkhaṃ vuttaṃ bhagavatā. Kiṃ paṭicca? Phassaṃ paṭicca. Iti vadaṃ vuttavādī ceva bhagavato assa, na ca bhagavantaṃ abhūtena abbhācikkheyya, dhammassa cānudhammaṃ byākareyya, na ca koci sahadhammiko vādānupāto gārayhaṃ ṭhānaṃ āgaccheyya.
     “Tatrāvuso, ye te samaṇabrāhmaṇā kammavādā sayaṃkataṃ sukhadukkhaṃ paññapenti, tadapi phassapaccayā. Yepi te …pe… yepi te …pe… yepi te samaṇabrāhmaṇā kammavādā asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ sukhadukkhaṃ paññapenti, tadapi phassapaccayā.
     “Tatrāvuso, ye te samaṇabrāhmaṇā kammavādā sayaṃkataṃ sukhadukkhaṃ paññapenti, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati. Yepi te …pe. yepi te …pe… yepi te samaṇabrāhmaṇā kammavādā asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ sukhadukkhaṃ paññapenti, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjatī”ti.
     Assosi kho āyasmā ānando āyasmato sāriputtassa āyasmatā bhūmijena saddhiṃ imaṃ kathāsallāpaṃ. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando yāvatako āyasmato sāriputtassa āyasmatā bhūmijena saddhiṃ ahosi kathāsallāpo taṃ sabbaṃ bhagavato ārocesi.
     “Sādhu sādhu, ānanda, yathā taṃ sāriputto sammā byākaramāno byākareyya. Paṭiccasamuppannaṃ kho, ānanda, sukhadukkhaṃ vuttaṃ mayā. Kiṃ paṭicca? Phassaṃ paṭicca. Iti vadaṃ vuttavādī ceva me assa, na ca maṃ abhūtena abbhācikkheyya, dhammassa cānudhammaṃ byākareyya, na ca koci sahadhammiko vādānupāto gārayhaṃ ṭhānaṃ āgaccheyya.
     “Tatrānanda ye te samaṇabrāhmaṇā kammavādā sayaṃkataṃ sukhadukkhaṃ paññapenti tadapi phassapaccayā. Yepi te …pe… yepi te …pe… yepi te samaṇabrāhmaṇā kammavādā asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ sukhadukkhaṃ paññapenti tadapi phassapaccayā.
     “Tatrānanda ye te samaṇabrāhmaṇā kammavādā sayaṃkataṃ sukhadukkhaṃ paññapenti, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati. Yepi te …pe… yepi te …pe… yepi te samaṇabrāhmaṇākammavādā asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ sukhadukkhaṃ paññapenti, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati.
     “Kāye vā hānanda, sati kāyasañcetanāhetu uppajjati ajjhattaṃ sukhadukkhaṃ. Vācāya vā hānanda, sati vacīsañcetanāhetu uppajjati ajjhattaṃ sukhadukkhaṃ. Mane vā hānanda, sati manosañcetanāhetu uppajjati ajjhattaṃ sukhadukkhaṃ avijjāpaccayā ca.
     “Sāmaṃ vā taṃ, ānanda, kāyasaṅkhāraṃ abhisaṅkharoti, yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ. Pare vā taṃ, ānanda, kāyasaṅkhāraṃ abhisaṅkharonti, yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ. Sampajāno vā taṃ, ānanda, kāyasaṅkhāraṃ abhisaṅkharoti yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ. Asampajāno vā taṃ, ānanda, kāyasaṅkhāraṃ abhisaṅkharoti yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ.
     “Sāmaṃ vā taṃ, ānanda, vacīsaṅkhāraṃ abhisaṅkharoti yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ. Pare vā taṃ, ānanda, vacīsaṅkhāraṃ abhisaṅkharonti yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ. Sampajāno vā taṃ, ānanda …pe… asampajāno vā taṃ, ānanda, vacīsaṅkhāraṃ abhisaṅkharoti yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ.
     “Sāmaṃ vā taṃ, ānanda, manosaṅkhāraṃ abhisaṅkharoti yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ. Pare vā taṃ, ānanda, manosaṅkhāraṃ abhisaṅkharonti yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ. Sampajāno vā taṃ, ānanda …pe… asampajāno vā taṃ, ānanda, manosaṅkhāraṃ abhisaṅkharoti yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ.
     “Imesu ānanda, dhammesu avijjā anupatitā. Avijjāya tveva, ānanda, asesavirāganirodhā so kāyo na hoti yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ. Sā vācā na hoti yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ. So mano na hoti yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ. Khettaṃ taṃ na hoti …pe… vatthu taṃ na hoti …pe… āyatanaṃ taṃ na hoti …pe… adhikaraṇaṃ taṃ na hoti yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhan”ti. Pañcamaṃ.


杂阿含344经

MN.9/(9) Sammādiṭṭhisuttaṃ
     89. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “‘Sammādiṭṭhi sammādiṭṭhī’ti, āvuso, vuccati. Kittāvatā nu kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti?
     “Dūratopi kho mayaṃ, āvuso, āgaccheyyāma āyasmato sāriputtassa santike etassa bhāsitassa atthamaññātuṃ. Sādhu vatāyasmantaṃyeva sāriputtaṃ paṭibhātu etassa bhāsitassa attho. Āyasmato sāriputtassa sutvā bhikkhū dhāressantī”ti. “Tena hi, āvuso, suṇātha, sādhukaṃ manasi karotha, bhāsissāmī”ti. “Evamāvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Yato kho, āvuso, ariyasāvako akusalañca pajānāti, akusalamūlañca pajānāti, kusalañca pajānāti, kusalamūlañca pajānāti ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamaṃ panāvuso, akusalaṃ, katamaṃ akusalamūlaṃ, katamaṃ kusalaṃ, katamaṃ kusalamūlaṃ? Pāṇātipāto kho, āvuso, akusalaṃ, adinnādānaṃ akusalaṃ, kāmesumicchācāro akusalaṃ, musāvādo akusalaṃ, pisuṇā vācā akusalaṃ, pharusā vācā akusalaṃ, samphappalāpo akusalaṃ, abhijjhā akusalaṃ, byāpādo akusalaṃ, micchādiṭṭhi akusalaṃ– idaṃ vuccatāvuso akusalaṃ. Katamañcāvuso, akusalamūlaṃ? Lobho akusalamūlaṃ, doso akusalamūlaṃ, moho akusalamūlaṃ– idaṃ vuccatāvuso, akusalamūlaṃ.
     “Katamañcāvuso kusalaṃ? Pāṇātipātā veramaṇī kusalaṃ, adinnādānā veramaṇī kusalaṃ, kāmesumicchācārā veramaṇī kusalaṃ, musāvādā veramaṇī kusalaṃ, pisuṇāya vācāya veramaṇī kusalaṃ, pharusāya vācāya veramaṇī kusalaṃ, samphappalāpā veramaṇī kusalaṃ, anabhijjhā kusalaṃ, abyāpādo kusalaṃ, sammādiṭṭhi kusalaṃ– idaṃ vuccatāvuso, kusalaṃ. Katamañcāvuso, kusalamūlaṃ? Alobho kusalamūlaṃ, adoso kusalamūlaṃ, amoho kusalamūlaṃ– idaṃ vuccatāvuso, kusalamūlaṃ.
     “Yato kho, āvuso, ariyasāvako evaṃ akusalaṃ pajānāti, evaṃ akusalamūlaṃ pajānāti, evaṃ kusalaṃ pajānāti, evaṃ kusalamūlaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya, paṭighānusayaṃ paṭivinodetvā, ‘asmī’ti diṭṭhimānānusayaṃ samūhanitvā, avijjaṃ pahāya vijjaṃ uppādetvā, diṭṭhevadhamme dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     90. “Sādhāvuso”ti kho te bhikkhū āyasmato sāriputtassa bhāsitaṃ abhinanditvā anumoditvā āyasmantaṃ sāriputtaṃ uttari pañhaṃ apucchuṃ – “siyā panāvuso, aññopi pariyāyo yathā ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti?
     “Siyā, āvuso. Yato kho, āvuso, ariyasāvako āhārañca pajānāti, āhārasamudayañca pajānāti, āhāranirodhañca pajānāti, āhāranirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamo panāvuso, āhāro, katamo āhārasamudayo, katamo āhāranirodho, katamā āhāranirodhagāminī paṭipadā? Cattārome, āvuso, āhārā bhūtānaṃ vā sattānaṃ ṭhitiyā, sambhavesīnaṃ vā anuggahāya. Katame cattāro? Kabaḷīkāro āhāro oḷāriko vā sukhumo vā, phasso dutiyo, manosañcetanā tatiyā, viññāṇaṃ catutthaṃ. Taṇhāsamudayā āhārasamudayo, taṇhānirodhā āhāranirodho, ayameva ariyo aṭṭhaṅgiko maggo āhāranirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi’.
     “Yato kho, āvuso, ariyasāvako evaṃ āhāraṃ pajānāti, evaṃ āhārasamudayaṃ pajānāti, evaṃ āhāranirodhaṃ pajānāti, evaṃ āhāranirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya, paṭighānusayaṃ paṭivinodetvā, ‘asmī’ti diṭṭhimānānusayaṃ samūhanitvā, avijjaṃ pahāya vijjaṃ uppādetvā, diṭṭhevadhamme dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     91. “Sādhāvuso”ti kho te bhikkhū āyasmato sāriputtassa bhāsitaṃ abhinanditvā anumoditvā āyasmantaṃ sāriputtaṃ uttari pañhaṃ apucchuṃ– “siyā panāvuso, aññopi pariyāyo yathā ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti?
     “Siyā, āvuso. Yato kho, āvuso, ariyasāvako dukkhañca pajānāti, dukkhasamudayañca pajānāti, dukkhanirodhañca pajānāti, dukkhanirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamaṃ panāvuso, dukkhaṃ, katamo dukkhasamudayo, katamo dukkhanirodho, katamā dukkhanirodhagāminī paṭipadā? Jātipi dukkhā, jarāpi dukkhā, maraṇampi dukkhaṃ, sokaparidevadukkhadomanassupāyāsāpi dukkhā, appiyehi sampayogopi dukkho, piyehi vippayogopi dukkho, yampicchaṃ na labhati tampi dukkhaṃ, saṃkhittena pañcupādānakkhandhā dukkhā– idaṃ vuccatāvuso, dukkhaṃ. Katamo cāvuso, dukkhasamudayo? Yāyaṃ taṇhā ponobbhavikā nandīrāgasahagatā tatratatrābhinandinī, seyyathidaṃ, kāmataṇhā bhavataṇhā vibhavataṇhā– ayaṃ vuccatāvuso, dukkhasamudayo. Katamo cāvuso, dukkhanirodho? Yo tassāyeva taṇhāya asesavir āganirodho cāgo paṭinissaggo mutti anālayo– ayaṃ vuccatāvuso, dukkhanirodho. Katamā cāvuso, dukkhanirodhagāminī paṭipadā? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ, sammādiṭṭhi …pe… sammāsamādhi– ayaṃ vuccatāvuso, dukkhanirodhagāminī paṭipadā.
     “Yato kho, āvuso, ariyasāvako evaṃ dukkhaṃ pajānāti, evaṃ dukkhasamudayaṃ pajānāti, evaṃ dukkhanirodhaṃ pajānāti, evaṃ dukkhanirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya, paṭighānusayaṃ paṭivinodetvā, ‘asmī’ti diṭṭhimānānusayaṃ samūhanitvā, avijjaṃ pahāya vijjaṃ uppādetvā, diṭṭhevadhamme dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     92. “Sādhāvuso”ti kho te bhikkhū āyasmato sāriputtassa bhāsitaṃ abhinanditvā anumoditvā āyasmantaṃ sāriputtaṃ uttari pañhaṃ apucchuṃ– “siyā panāvuso, aññopi pariyāyo yathā ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti?
     “Siyā, āvuso. Yato kho, āvuso, ariyasāvako jarāmaraṇañca pajānāti, jarāmaraṇasamudayañca pajānāti, jarāmaraṇanirodhañca pajānāti, jarāmaraṇa-nirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamaṃ panāvuso, jarāmaraṇaṃ, katamo jarāmaraṇasamudayo, katamo jarāmaraṇanirodho, katamā jarāmaraṇanirodhagāminī paṭipadā? Yā tesaṃ tesaṃ sattānaṃ tamhi tamhi sattanikāye jarā jīraṇatā khaṇḍiccaṃ pāliccaṃ valittacatā āyuno saṃhāni indriyānaṃ paripāko– ayaṃ vuccatāvuso, jarā. Katamañcāvuso, maraṇaṃ? Yā tesaṃ tesaṃ sattānaṃ tamhā tamhā sattanikāyā cuti cavanatā bhedo antaradhānaṃ maccu maraṇaṃ kālaṃkiriyā khandhānaṃ bhedo, kaḷevarassa nikkhepo, jīvitindriyassupacchedo– idaṃ vuccatāvuso, maraṇaṃ. Iti ayañca jarā idañca maraṇaṃ� � idaṃ vuccatāvuso, jarāmaraṇaṃ. Jātisamudayā jarāmaraṇasamudayo, jātinirodhā jarāmaraṇanirodho, ayameva ariyo aṭṭhaṅgiko maggo jarāmaraṇanirodha-gāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ jarāmaraṇaṃ pajānāti, evaṃ jarāmaraṇasamudaṃ pajānāti, evaṃ jarāmaraṇanirodhaṃ pajānāti, evaṃ jarāmaraṇanirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya …pe… dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     93. “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako jātiñca pajānāti, jātisamudayañca pajānāti, jātinirodhañca pajānāti, jātinirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamā panāvuso, jāti, katamo jātisamudayo, katamo jātinirodho, katamā jātinirodhagāminī paṭipadā? Yā tesaṃ tesaṃ sattānaṃ tamhi tamhi sattanikāye jāti sañjāti okkanti abhinibbatti khandhānaṃ pātubhāvo, āyatanānaṃ paṭilābho– ayaṃ vuccatāvuso, jāti. Bhavasamudayā jātisamudayo, bhavanirodhā jātinirodho, ayameva ariyo aṭṭhaṅgiko maggo jātinirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ jātiṃ pajānāti, evaṃ jātisamudayaṃ pajānāti, evaṃ jātinirodhaṃ pajānāti, evaṃ jātinirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya …pe… dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     94. “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako bhavañca pajānāti, bhavasamudayañca pajānāti, bhavanirodhañca pajānāti, bhavanirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamo panāvuso, bhavo, katamo bhavasamudayo, katamo bhavanirodho, katamā bhavanirodhagāminī paṭipadā? Tayome, āvuso, bhavā– kāmabhavo, rūpabhavo, arūpabhavo. Upādānasamudayā bhavasamudayo, upādānanirodhā bhavanirodho, ayameva ariyo aṭṭhaṅgiko maggo bhavanirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ bhavaṃ pajānāti, evaṃ bhavasamudayaṃ pajānāti, evaṃ bhavanirodhaṃ pajānāti, evaṃ bhavanirodha-gāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya …pe… dukkhassantakaro hoti. Ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     95. “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako upādānañca pajānāti, upādānasamudayañca pajānāti, upādānanirodhañca pajānāti, upādānanirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamaṃ panāvuso, upādānaṃ, katamo upādānasamudayo, katamo upādānanirodho, katamā upādānanirodhagāminī paṭipadā? Cattārimāni, āvuso, upādānāni kāmupādānaṃ, diṭṭhupādānaṃ, sīlabbatupādānaṃ, attavādupādānaṃ. Taṇhāsamudayā upādānasamudayo, taṇhānirodhā upādānanirodho, ayameva ariyo aṭṭhaṅgiko maggo upādānanirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ upādānaṃ pajānāti, evaṃ upādānasamudayaṃ pajānāti, evaṃ upādānanirodhaṃ pajānāti, evaṃ upādānanirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya …pe… dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     96. “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako taṇhañca pajānāti, taṇhāsamudayañca pajānāti, taṇhānirodhañca pajānāti, taṇhānirodhagāminiṃ paṭipadañca pajānāti – ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamā panāvuso, taṇhā, katamo taṇhāsamudayo, katamo taṇhānirodho, katamā taṇhānirodhagāminī paṭipadā? Chayime, āvuso, taṇhākāyā– rūpataṇhā, saddataṇhā, gandhataṇhā, rasataṇhā, phoṭṭhabbataṇhā, dhammataṇhā. Vedanāsamudayā taṇhāsamudayo, vedanānirodhā taṇhānirodho, ayameva ariyo aṭṭhaṅgiko maggo taṇhānirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ taṇhaṃ pajānāti, evaṃ taṇhāsamudayaṃ pajānāti, evaṃ taṇhānirodhaṃ pajānāti, evaṃ taṇhānirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya …pe… dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     97. “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako vedanañca pajānāti, vedanāsamudayañca pajānāti, vedanānirodhañca pajānāti, vedanānirodhagāminiṃ paṭipadañca pajānāti – ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamā panāvuso, vedanā, katamo vedanāsamudayo, katamo vedanānirodho, katamā vedanānirodhagāminī paṭipadā? Chayime, āvuso, vedanākāyā– cakkhusamphassajā vedanā, sotasamphassajā vedanā, ghānasamphassajā vedanā, jivhāsamphassajā vedanā, kāyasamphassajā vedanā, manosamphassajā vedanā. Phassasamudayā vedanāsamudayo, phassanirodhā vedanānirodho, ayameva ariyo aṭṭhaṅgiko maggo vedanānirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ vedanaṃ pajānāti, evaṃ vedanāsamudayaṃ pajānāti, evaṃ vedanānirodhaṃ pajānāti, evaṃ vedanānirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya …pe… dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     98. “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako phassañca pajānāti, phassasamudayañca pajānāti, phassanirodhañca pajānāti, phassanirodhagāminiṃ paṭipadañca pajānāti – ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamo panāvuso, phasso, katamo phassasamudayo, katamo phassanirodho, katamā phassanirodhagāminī paṭipadā? Chayime, āvuso, phassakāyā– cakkhusamphasso, sotasamphasso ghānasamphasso, jivhāsamphasso, kāyasamphasso, manosamphasso. Saḷāyatanasamudayā phassasamudayo, saḷāyatananirodhā phassanirodho, ayameva ariyo aṭṭhaṅgiko maggo phassanirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ phassaṃ pajānāti, evaṃ phassasamudayaṃ pajānāti, evaṃ phassanirodhaṃ pajānāti, evaṃ phassanirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya …pe… dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     99. “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako saḷāyatanañca pajānāti, saḷāyatanasamudayañca pajānāti, saḷāyatananirodhañca pajānāti, saḷāyatananirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamaṃ panāvuso, saḷāyatanaṃ, katamo saḷāyatanasamudayo, katamo saḷāyatananirodho, katamā saḷāyatananirodhagāminī paṭipadā Chayimāni, āvuso, āyatanāni – cakkhāyatanaṃ, sotāyatanaṃ, ghānāyatanaṃ, jivhāyatanaṃ, kāyāyatanaṃ, manāyatanaṃ. Nāmarūpasamudayā saḷāyatanasamudayo, nāmarūpanirodhā saḷāyatananirodho, ayameva ariyo aṭṭhaṅgiko maggo saḷāyatananirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ saḷāyatanaṃ pajānāti, evaṃ saḷāyatanasamudayaṃ pajānāti, evaṃ saḷāyatananirodhaṃ pajānāti evaṃ saḷāyatananirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya..pe… dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     100. “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako nāmarūpañca pajānāti, nāmarūpasamudayañca pajānāti, nāmarūpanirodhañca pajānāti, nāmarūpanirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamaṃ panāvuso, nāmarūpaṃ, katamo nāmarūpasamudayo, katamo nāmarūpanirodho, katamā nāmarūpanirodhagāminī paṭipadā? Vedanā, saññā, cetanā, phasso, manasikāro idaṃ vuccatāvuso, nāmaṃ; cattāri ca mahābhūtāni, catunnañca mahābhūtānaṃ upādāyarūpaṃ– idaṃ vuccatāvuso, rūpaṃ. Iti idañca nāmaṃ idañca rūpaṃ– idaṃ vuccatāvuso, nāmarūpaṃ. Viññāṇasamudayā nāmarūpasamudayo, viññāṇanirodhā nāmarūpanirodho, ayameva ariyo aṭṭhaṅgiko maggo nāmarūpanirodhagāminī paṭipadā, seyyathidaṃ– samm ādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ nāmarūpaṃ pajānāti, evaṃ nāmarūpasamudayaṃ pajānāti, evaṃ nāmarūpanirodhaṃ pajānāti, evaṃ nāmarūpanirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya …pe… dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     101. “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako viññāṇañca pajānāti, viññāṇasamudayañca pajānāti, viññāṇanirodhañca pajānāti, viññāṇanirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamaṃ panāvuso, viññāṇaṃ, katamo viññāṇasamudayo, katamo viññāṇanirodho, katamā viññāṇanirodhagāminī paṭipadā? Chayime, āvuso, viññāṇakāyā– cakkhuviññāṇaṃ, sotaviññāṇaṃ, ghānaviññāṇaṃ, jivhāviññāṇaṃ, kāyaviññāṇaṃ, manoviññāṇaṃ. Saṅkhārasamudayā viññāṇasamudayo, saṅkhāranirodhā viññāṇanirodho, ayameva ariyo aṭṭhaṅgiko maggo viññāṇanirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ viññāṇaṃ pajānāti, evaṃ viññāṇasamudayaṃ pajānāti, evaṃ viññāṇanirodhaṃ pajānāti, evaṃ viññāṇanirodhagāminiṃ paṭipadaṃ pajānāti so sabbaso rāgānusayaṃ pahāya …pe… dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     102. “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako saṅkhāre ca pajānāti, saṅkhārasamudayañca pajānāti, saṅkhāranirodhañca pajānāti, saṅkhāranirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katame panāvuso, saṅkhārā, katamo saṅkhārasamudayo, katamo saṅkhāranirodho, katamā saṅkhāranirodhagāminī paṭipadā? Tayome, āvuso, saṅkhārā– kāyasaṅkhāro, vacīsaṅkhāro, cittasaṅkhāro. Avijjāsamudayā saṅkhārasamudayo, avijjānirodhā saṅkhāranirodho, ayameva ariyo aṭṭhaṅgiko maggo saṅkhāranirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ saṅkhāre pajānāti, evaṃ saṅkhārasamudayaṃ pajānāti, evaṃ saṅkhāranirodhaṃ pajānāti, evaṃ saṅkhāranirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya, paṭighānusayaṃ paṭivinodetvā, ‘asmī’ti diṭṭhimānānusayaṃ samūhanitvā, avijjaṃ pahāya vijjaṃ uppādetvā, diṭṭheva dhamme dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     103. “Sādhāvuso”ti kho …pe… apucchuṃ– siyā panāvuso …pe… “siyā, āvuso. Yato kho, āvuso, ariyasāvako avijjañca pajānāti, avijjāsamudayañca pajānāti, avijjānirodhañca pajānāti, avijjānirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamā panāvuso, avijjā, katamo avijjāsamudayo, katamo avijjānirodho, katamā avijjānirodhagāminī paṭipadā? Yaṃ kho, āvuso, dukkhe aññāṇaṃ, dukkhasamudaye aññāṇaṃ, dukkhanirodhe aññāṇaṃ, dukkhanirodhagāminiyā paṭipadāya aññāṇaṃ– ayaṃ vuccatāvuso, avijjā. Āsavasamudayā avijjāsamudayo, āsavanirodhā avijjānirodho, ayameva ariyo aṭṭhaṅgiko maggo avijjānirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ avijjaṃ pajānāti, evaṃ avijjāsamudayaṃ pajānāti, evaṃ avijjānirodhaṃ pajānāti, evaṃ avijjānirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya, paṭighānusayaṃ paṭivinodetvā, ‘asmī’ti diṭṭhimānānusayaṃ samūhanitvā, avijjaṃ pahāya vijjaṃ uppādetvā, diṭṭheva dhamme dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     104. “Sādhāvuso”ti kho te bhikkhū āyasmato sāriputtassa bhāsitaṃ abhinanditvā anumoditvā āyasmantaṃ sāriputtaṃ uttari pañhaṃ apucchuṃ– “siyā panāvuso, aññopi pariyāyo yathā ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti?
     “Siyā, āvuso. Yato kho, āvuso, ariyasāvako āsavañca pajānāti, āsavasamudayañca pajānāti, āsavanirodhañca pajānāti, āsavanirodhagāminiṃ paṭipadañca pajānāti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti, ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhammaṃ. Katamo panāvuso, āsavo, katamo āsavasamudayo, katamo āsavanirodho, katamā āsavanirodhagāminī paṭipadāti? Tayome, āvuso, āsavā – kāmāsavo, bhavāsavo, avijjāsavo. Avijjāsamudayā āsavasamudayo, avijjānirodhā āsavanirodho, ayameva ariyo aṭṭhaṅgiko maggo āsavanirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, āvuso, ariyasāvako evaṃ āsavaṃ pajānāti, evaṃ āsavasamudayaṃ pajānāti, evaṃ āsavanirodhaṃ pajānāti, evaṃ āsavanirodhagāminiṃ paṭipadaṃ pajānāti, so sabbaso rāgānusayaṃ pahāya, paṭighānusayaṃ paṭivinodetvā, ‘asmī’ti diṭṭhimānānusayaṃ samūhanitvā, avijjaṃ pahāya vijjaṃ uppādetvā, diṭṭheva dhamme dukkhassantakaro hoti– ettāvatāpi kho, āvuso, ariyasāvako sammādiṭṭhi hoti ujugatāssa diṭṭhi, dhamme aveccappasādena samannāgato, āgato imaṃ saddhamman”ti.
     Idamavocāyasmā sāriputto. Attamanā te bhikkhū āyasmato sāriputtassa bhāsitaṃ abhinandunti.
    Sammādiṭṭhisuttaṃ niṭṭhitaṃ navamaṃ.


杂阿含345经

SN.12.31/(1). Bhūtasuttaṃ
     31. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati. Tatra kho bhagavā āyasmantaṃ sāriputtaṃ āmantesi– “vuttamidaṃ, sāriputta, pārāyane ajitapañhe–
     “Ye ca saṅkhātadhammāse, ye ca sekkhā puthū idha;
     Tesaṃ me nipako iriyaṃ, puṭṭho pabrūhi mārisā”ti.
     “Imassa nu kho, sāriputta, saṃkhittena bhāsitassa kathaṃ vitthārena attho daṭṭhabbo”ti? Evaṃ vutte, āyasmā sāriputto tuṇhī ahosi. Dutiyampi kho bhagavā āyasmantaṃ sāriputtaṃ āmantesi …pe… dutiyampi kho āyasmā sāriputto tuṇhī ahosi. Tatiyampi kho bhagavā āyasmantaṃ sāriputtaṃ āmantesi– “vuttamidaṃ, sāriputta, pārāyane ajitapañhe–
     “Ye ca saṅkhātadhammāse, ye ca sekkhā puthū idha;
     Tesaṃ me nipako iriyaṃ, puṭṭho pabrūhi mārisā”ti.
     “Imassa nu kho, sāriputta, saṃkhittena bhāsitassa kathaṃ vitthārena attho daṭṭhabbo”ti? Tatiyampi kho āyasmā sāriputto tuṇhī ahosi.
     “Bhūtamidanti, sāriputta, passasī”ti? Bhūtamidanti, bhante, yathābhūtaṃ sammappaññāya passati. Bhūtamidanti yathābhūtaṃ sammappaññāya disvā bhūtassa nibbidāya virāgāya nirodhāya paṭipanno hoti. Tadāhārasambhavanti yathābhūtaṃ sammappaññāya passati. Tadāhārasambhavanti yathābhūtaṃ sammappaññāya disvā āhārasambhavassa nibbidāya virāgāya nirodhāya paṭipanno hoti. Tadāhāranirodhā yaṃ bhūtaṃ taṃ nirodhadhammanti yathābhūtaṃ sammappaññāya passati. Tadāhāranirodhā yaṃ bhūtaṃ taṃ nirodhadhammanti yathābhūtaṃ sammappaññāya disvā nirodhadhammassa nibbidāya virāgāya nirodhāya paṭipanno hoti. Evaṃ kho, bhante, sekkho hoti.
     “Kathañca, bhante, saṅkhātadhammo hoti? Bhūtamidanti, bhante, yathābhūtaṃ sammappaññāya passati. Bhūtamidanti yathābhūtaṃ sammappaññāya disvā bhūtassa nibbidā virāgā nirodhā anupādā vimutto hoti. Tadāhārasambhavanti yathābhūtaṃ sammappaññāya passati. Tadāhārasambhavanti yathābhūtaṃ sammappaññāya disvā āhārasambhavassa nibbidā virāgā nirodhā anupādā vimutto hoti. Tadāhāranirodhā yaṃ bhūtaṃ taṃ nirodhadhammanti yathābhūtaṃ sammappaññāya passati. Tadāhāranirodhā yaṃ bhūtaṃ taṃ nirodhadhammanti yathābhūtaṃ sammappaññāya disvā nirodhadhammassa nibbidā virāgā nirodhā anupādā vimutto hoti. Evaṃ kho, bhante, saṅkhātadhammo hoti. Iti kho, bhante, yaṃ taṃ vuttaṃ pārāyane ajitapañhe–
     “Ye ca saṅkhātadhammāse, ye ca sekkhā puthū idha;
     Tesaṃ me nipako iriyaṃ, puṭṭho pabrūhi mārisā”ti.
     “Imassa khvāhaṃ, bhante, saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmī”ti.
     “Sādhu sādhu, sāriputta, bhūtamidanti, sāriputta, yathābhūtaṃ sammappaññāya passati. Bhūtamidanti yathābhūtaṃ sammappaññāya disvā bhūtassa nibbidāya virāgāya nirodhāya paṭippanno hoti. Tadāhārasambhavanti yathābhūtaṃ sammappaññāya passati. Tadāhārasambhavanti yathābhūtaṃ sammappaññāya disvā āhārasambhavassa nibbidāya virāgāya nirodhāya paṭipanno hoti. Tadāhāranirodhā yaṃ bhūtaṃ nirodhadhammanti yathābhūtaṃ sammappaññāya passati. Tadāhāranirodhā yaṃ bhūtaṃ taṃ nirodhadhammanti yathābhūtaṃ sammappaññāya disvā nirodhadhammassa nibbidāya virāgāya nirodhāya paṭipanno hoti. Evaṃ kho, sāriputta, sekkho hoti.
     “Kathañca, sāriputta, saṅkhātadhammo hoti? Bhūtamidanti, sāriputta, yathābhūtaṃ sammappaññāya passati. Bhūtamidanti yathābhūtaṃ sammappaññāya disvā bhūtassa nibbidā virāgā nirodhā anupādā vimutto hoti. Tadāhārasambhavanti yathābhūtaṃ sammappaññāya passati. Tadāhārasambhavanti yathābhūtaṃ sammappaññāya disvā āhārasambhavassa nibbidā virāgā nirodhā anupādā vimutto hoti. Tadāhāranirodhā yaṃ bhūtaṃ taṃ nirodhadhammanti yathābhūtaṃ sammappaññāya passati. Tadāhāranirodhā yaṃ bhūtaṃ taṃ nirodhadhammanti yathābhūtaṃ sammappaññā disvā nirodhadhammassa nibbidā virāgā nirodhā anupādā vimutto hoti. Evaṃ kho, sāriputta, saṅkhātadhammo hoti. Iti kho, sāriputta, yaṃ taṃ vuttaṃ pārāyane ajitapañhe–
     “Ye ca saṅkhātadhammāse, ye ca sekkhā puthū idha;
     Tesaṃ me nipako iriyaṃ, puṭṭho pabrūhi mārisā”ti.
     “Imassa kho sāriputta saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti. Paṭhamaṃ.

SN.12.32/(2). Kaḷārasuttaṃ
     32. Sāvatthiyaṃ viharati. Atha kho kaḷārakhattiyo bhikkhu yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho kaḷārakhattiyo bhikkhu āyasmantaṃ sāriputtaṃ etadavoca– “moḷiyaphagguno, āvuso sāriputta, bhikkhu sikkhaṃ paccakkhāya hīnāyāvattoti. Na hi nūna so āyasmā imasmiṃ dhammavinaye assāsamalatthāti. Tena hāyasmā sāriputto imasmiṃ dhammavinaye assāsaṃ patto”ti?
     “Na khvāhaṃ, āvuso, kaṅkhāmī”ti. “Āyatiṃ, panāvuso”ti?
     “Na khvāhaṃ, āvuso, vicikicchāmī”ti.
     Atha kho kaḷārakhattiyo bhikkhu uṭṭhāyāsanā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi Ekamantaṃ nisinno kho kaḷārakhattiyo bhikkhu bhagavantaṃ etadavoca– “āyasmatā, bhante, sāriputtena aññā byākatā– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmī”ti.
     Atha kho bhagavā aññataraṃ bhikkhuṃ āmantesi– “ehi tvaṃ, bhikkhu, mama vacanena sāriputtaṃ āmantehi– ‘satthā taṃ, āvuso sāriputta, āmantetī’”ti “Evaṃ, bhante”ti kho so bhikkhu bhagavato paṭissutvā yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmantaṃ sāriputtaṃ etadavoca– “satthā taṃ, āvuso sāriputta, āmantetī”ti. “Evaṃ, āvuso”ti kho āyasmā sāriputto tassa bhikkhuno paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ sāriputtaṃ bhagavā etadavoca– “saccaṃ kira tayā, sāriputta, aññā byākatā– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmī”ti? “Na kho, bhante, etehi padehi etehi byañjanehi attho vutto”ti. “Yena kenacipi, sāriputta, pariyāyena kulaputto aññaṃ byākaroti, atha kho byākataṃ byākatato daṭṭhabban”ti. “Nanu ahampi bhante, evaṃ vadāmi– ‘na kho, bhante, etehi padehi etehi byañjanehi attho vutto’”ti.
     “Sace taṃ, sāriputta, evaṃ puccheyyuṃ– ‘kathaṃ jānatā pana tayā, āvuso sāriputta, kathaṃ passatā aññā byākatā– khīṇā jāti vusitaṃ brahmacariyaṃ kataṃ karaṇīyaṃ nāparaṃ itthattāyāti pajānāmī’ti. Evaṃ puṭṭho tvaṃ, sāriputta, kinti byākareyyāsī”ti?
     “Sace maṃ, bhante, evaṃ puccheyyuṃ– ‘kathaṃ jānatā pana tayā, āvuso sāriputta, kathaṃ passatā aññā byākatā– khīṇā jāti vusitaṃ brahmacariyaṃ kataṃ karaṇīyaṃ nāparaṃ itthattāyāti pajānāmī’ti; evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ– ‘yaṃnidānā, āvuso, jāti, tassa nidānassa khayā khīṇasmiṃ khīṇāmhīti viditaṃ. Khīṇāmhīti viditvā– khīṇājāti vusitaṃ brahmacariyaṃ kataṃ karaṇīyaṃ nāparaṃ itthattāyāti pajānāmī’ti. Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyan”ti.
     “Sace pana taṃ, sāriputta, evaṃ puccheyyuṃ– ‘jāti panāvuso sāriputta, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā’ti? Evaṃ puṭṭho taṃ, sāriputta, kinti byākareyyāsī”ti? “Sace maṃ, bhante, evaṃ puccheyyuṃ– ‘jāti panāvuso sāriputta, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā’ti? Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ– ‘jāti kho, āvuso, bhavanidānā bhavasamudayā bhavajātikā bhavappabhavā’ti. Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyan”ti.
     “Sace pana taṃ, sāriputta, evaṃ puccheyyuṃ– ‘bhavo panāvuso sāriputta, kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo’ti? Evaṃ puṭṭho tvaṃ, sāriputta, kinti byākareyyāsī”ti? “Sace maṃ, bhante, evaṃ puccheyyuṃ– ‘bhavo panāvuso sāriputta, kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo’ti Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ– ‘bhavo kho, āvuso, upādānanidāno upādānasamudayo upādānajātiko upādānappabhavo’ti. Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyan”ti.
     “Sace pana taṃ, sāriputta, evaṃ puccheyyuṃ– ‘upādānaṃ panāvuso …pe… sace pana taṃ, sāriputta, evaṃ puccheyyuṃ– taṇhā panāvuso sāriputta, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā’ti? Evaṃ puṭṭho tvaṃ, sāriputta, kinti byākareyyāsī”ti? “Sace maṃ, bhante, evaṃ puccheyyuṃ– taṇhā panāvuso sāriputta, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā’ti? Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ– ‘taṇhā kho, āvuso, vedanānidānā vedanāsamudayā vedanājātikā vedanāpabhavā’ti. Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyan”ti.
     “Sace pana taṃ, sāriputta, evaṃ puccheyyuṃ– ‘kathaṃ jānato pana te, āvuso sāriputta, kathaṃ passato yā vedanāsu nandī sā na upaṭṭhāsī’ti. Evaṃ puṭṭho tvaṃ, sāriputta, kinti byākareyyāsī”ti? “Sace maṃ, bhante, evaṃ puccheyyuṃ– ‘kathaṃ jānato pana te, āvuso sāriputta, kathaṃ passato yā vedanāsu nandī sā na upaṭṭhāsī’ti evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ – ‘tisso kho imā, āvuso, vedanā. Katamā tisso? Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā. Imā kho, āvuso, tisso vedanā aniccā. Yadaniccaṃ taṃ dukkhanti viditaṃ, yā vedanāsu nandī sā na upaṭṭhāsī’ti. Evaṃ, puṭṭhohaṃ, bhante, evaṃ byākareyyan”ti.
     “Sādhu sādhu, sāriputta. Ayampi kho, sāriputta, pariyāyo, etasseva atthassa saṃkhittena veyyākaraṇāya– ‘yaṃ kiñci vedayitaṃ taṃ dukkhasmin’”ti.
     “Sace pana taṃ, sāriputta, evaṃ puccheyyuṃ– ‘kathaṃ vimokkhā pana tayā, āvuso sāriputta, aññā byākatā– khīṇā jāti vusitaṃ brahmacariyaṃ kataṃ karaṇīyaṃ nāparaṃ itthattāyāti pajānāmī’ti? Evaṃ puṭṭho tvaṃ, sāriputta, kinti byākareyyāsī”ti? “Sace maṃ, bhante, evaṃ puccheyyuṃ– ‘kathaṃ vimokkhā pana tayā, āvuso sāriputta, aññā byākatā khīṇā jāti vusitaṃ brahmacariyaṃ kataṃ karaṇīyaṃ nāparaṃ itthattāyāti pajānāmī’ti. Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ– ‘ajjhattaṃ vimokkhā khvāhaṃ, āvuso, sabbupādānakkhayā tathā sato viharāmi yathā sataṃ viharantaṃ āsavā nānussavanti, attānañca nāvajānāmī’ti. Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyan”ti.
     “Sādhu sādhu, sāriputta. Ayampi kho sāriputta, pariyāyo etasseva atthassa saṃkhittena veyyākaraṇāya– ye āsavā samaṇena vuttā tesvāhaṃ na kaṅkhāmi, te me pahīnāti na vicikicchāmī”ti. Idamavoca bhagavā. Idaṃ vatvā sugato uṭṭhāyāsanā vihāraṃ pāvisi.
     Tatra kho āyasmā sāriputto acirapakkantassa bhagavato bhikkhū āmantesi– “pubbe appaṭisaṃviditaṃ maṃ, āvuso, bhagavā paṭhamaṃ pañhaṃ apucchi, tassa me ahosi dandhāyitattaṃ. Yato ca kho me, āvuso, bhagavā paṭhamaṃ pañhaṃ anumodi, tassa mayhaṃ, āvuso, etadahosi– divasaṃ cepi maṃ bhagavā etamatthaṃ puccheyya aññamaññehi padehi aññamaññehi pariyāyehi, divasampāhaṃ bhagavato etamatthaṃ byākareyyaṃ aññamaññehi padehi aññamaññehi pariyāyehi. Rattiṃ cepi maṃ bhagavā etamatthaṃ puccheyya aññamaññehi padehi aññamaññehi pariyāyehi, rattimpāhaṃ bhagavato etamatthaṃ byākareyyaṃ aññamaññehi padehi aññamaññehi pariyāyehi. Rattindivaṃ cepi maṃ bhagavā etamatthaṃ puccheyya aññamaññehi padehi aññamaññehi pariyāyehi rattindivampāhaṃ bhagavato etamatthaṃ byākareyyaṃ aññamaññehi padehi aññamaññehi pariyāyehi. Dve rattindivāni cepi maṃ bhagavā etamatthaṃ puccheyya …pe… dv e rattindivānipāhaṃ bhagavato etamatthaṃ byākareyyaṃ …pe… tīṇi rattindivāni cepi maṃ bhagavā etamatthaṃ puccheyya …pe… tīṇi rattindivānipāhaṃ bhagavato etamatthaṃ byākareyyaṃ …pe… cattāri rattindivāni cepi maṃ bhagavā etamatthaṃ puccheyya …pe… cattāri rattindivānipāhaṃ bhagavato etamatthaṃ byākareyyaṃ …pe… pañca rattindivāni cepi maṃ bhagavā etamatthaṃ puccheyya …pe… pañca rattindivānipāhaṃ bhagavato etamatthaṃ byākareyyaṃ …pe… cha rattindivāni cepi maṃ bhagavā etamatthaṃ puccheyya …pe… cha rattindivānipāhaṃ bhagavato etamatthaṃ byākareyyaṃ …pe… satta rattindivāni cepi maṃ bhagavā etamatthaṃ puccheyya aññamaññehi padehi aññamaññehi pariyāyehi, satta rattindivānipāhaṃ bhagavato etamatthaṃ byākareyyaṃ aññamaññehi padehi aññamaññehi pariyāyehī”ti.
     Atha kho kaḷārakhattiyo bhikkhu uṭṭhāyāsanā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho kaḷārakhattiyo bhikkhu bhagavantaṃ etadavoca– “āyasmatā, bhante, sāriputtena sīhanādo nadito– pubbe appaṭisaṃviditaṃ maṃ, āvuso, bhagavā paṭhamaṃ pañhaṃ apucchi, tassa me ahosi dandhāyitattaṃ. Yato ca kho me, āvuso, bhagavā paṭhamaṃ pañhaṃ anumodi tassa mayhaṃ, āvuso, etadahosi– divasaṃ cepi maṃ bhagavā etamatthaṃ puccheyya aññamaññehi padehi aññamaññehi pariyāyehi, divasampāhaṃ bhagavato etamatthaṃ byākareyyaṃ aññamaññehi padehi aññamaññehi pariyāyehi; rattiṃ cepi …pe… rattindivaṃ cepi maṃ bhagavā …pe… dve rattindivāni cepi maṃ bhagavā …pe… tīṇi… cattāri… pañca… cha… satta rattindivāni cepi maṃ bhagavā etamatthaṃ puccheyya aññamaññehi padehi aññamaññehi pariyāyehi, satta rattindivānipāhaṃ b hagavato etamatthaṃ byākareyyaṃ aññamaññehi padehi aññamaññehi pariyāyehī”ti.
     “Sā hi, bhikkhu, sāriputtassa dhammadhātu suppaṭividdhā, yassā dhammadhātuyā suppaṭividdhattā divasaṃ cepāhaṃ sāriputtaṃ etamatthaṃ puccheyyaṃ aññamaññehi padehi aññamaññehi pariyāyehi, divasampi me sāriputto etamatthaṃ byākareyya aññamaññehi padehi aññamaññehi pariyāyehi. Rattiṃ cepāhaṃ sāriputtaṃ etamatthaṃ puccheyyaṃ aññamaññehi padehi aññamaññehi pariyāyehi, rattimpi me sāriputto etamatthaṃ byākareyya …pe… rattindivaṃ cepāhaṃ sāriputtaṃ etamatthaṃ puccheyyaṃ, rattindivampi me sāriputto etamatthaṃ byākareyya… dve rattindivāni cepāhaṃ sāriputtaṃ etamatthaṃ puccheyyaṃ, dve rattindivānipi me sāriputto etamatthaṃ byākareyya… tīṇi rattindivāni cepāhaṃ sāriputtaṃ etamatthaṃ puccheyyaṃ, tīṇi rattindivānipi me sāriputto etamatthaṃ byākareyya… cattāri rattindivāni cepāhaṃ sāriputtaṃ etamatthaṃ puccheyyaṃ, cattāri rattindivānipi me sāriputto etamatthaṃ b yākareyya… pañca rattindivāni cepāhaṃ sāriputtaṃ etamatthaṃ puccheyyaṃ, pañca rattindivānipi me sāriputto etamatthaṃ byākareyya… cha rattindivāni cepāhaṃ sāriputtaṃ etamatthaṃ puccheyyaṃ, cha rattindivānipi me sāriputto etamatthaṃ byākareyya… satta rattindivāni cepāhaṃ sāriputtaṃ etamatthaṃ puccheyyaṃ aññamaññehi padehi aññamaññehi pariyāyehi, satta rattindivānipi me sāriputto etamatthaṃ byākareyya aññamaññehi padehi aññamaññehi pariyāyehī”ti. Dutiyaṃ.


杂阿含346经

AN.10.76/ 6. Tayodhammasuttaṃ
     76. “Tayome, bhikkhave, dhammā loke na saṃvijjeyyuṃ, na tathāgato loke uppajjeyya arahaṃ sammāsambuddho, na tathāgatappavedito dhammavinayo loke dibbeyya. Katame tayo? Jāti ca, jarā ca, maraṇañca– ime kho, bhikkhave, tayo dhammā loke na saṃvijjeyyuṃ, na tathāgato loke uppajjeyya arahaṃ sammāsambuddho, na tathāgatappavedito dhammavinayo loke dibbeyya. Yasmā ca kho, bhikkhave, ime tayo dhammā loke saṃvijjanti tasmā tathāgato loke uppajjati arahaṃ sammāsambuddho, tasmā tathāgatappavedito dhammavinayo loke dibbati.
     “Tayome bhikkhave, dhamme appahāya abhabbo jātiṃ pahātuṃ jaraṃ pahātuṃ maraṇaṃ pahātuṃ. Katame tayo? Rāgaṃ appahāya, dosaṃ appahāya, mohaṃ appahāya– ime kho, bhikkhave, tayo dhamme appahāya abhabbo jātiṃ pahātuṃ jaraṃ pahātuṃ maraṇaṃ pahātuṃ.
     “Tayome bhikkhave, dhamme appahāya abhabbo rāgaṃ pahātuṃ dosaṃ pahātuṃ mohaṃ pahātuṃ. Katame tayo? Sakkāyadiṭṭhiṃ appahāya, vicikicchaṃ appahāya, sīlabbataparāmāsaṃ appahāya– ime kho, bhikkhave, tayo dhamme appahāya abhabbo rāgaṃ pahātuṃ dosaṃ pahātuṃ mohaṃ pahātuṃ.
     “Tayome bhikkhave, dhamme appahāya abhabbo sakkāyadiṭṭhiṃ pahātuṃ vicikicchaṃ pahātuṃ sīlabbataparāmāsaṃ pahātuṃ. Katame tayo? Ayonisomanasikāraṃ appahāya, kummaggasevanaṃ appahāya, cetaso līnattaṃ appahāya– ime kho, bhikkhave, tayo dhamme appahāya abhabbo sakkāyadiṭṭhiṃ pahātuṃ vicikicchaṃ pahātuṃ sīlabbataparāmāsaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme appahāya abhabbo ayoniso manasikāraṃ pahātuṃ kummaggasevanaṃ pahātuṃ cetaso līnattaṃ pahātuṃ. Katame tayo? Muṭṭhasaccaṃ appahāya, asampajaññaṃ appahāya, cetaso vikkhepaṃ appahāya– ime kho, bhikkhave, tayo dhamme appahāya abhabbo ayonisomanasikāraṃ pahātuṃ kummaggasevanaṃ pahātuṃ cetaso līnattaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme appahāya abhabbo muṭṭhasaccaṃ pahātuṃ asampajaññaṃ pahātuṃ cetaso vikkhepaṃ pahātuṃ. Katame tayo? Ariyānaṃ adassanakamyataṃ appahāya, ariyadhammassa asotukamyataṃ appahāya, upārambhacittataṃ appahāya– ime kho, bhikkhave, tayo dhamme appahāya abhabbo muṭṭhasaccaṃ pahātuṃ asampajaññaṃ pahātuṃ cetaso vikkhepaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme appahāya abhabbo ariyānaṃ adassanakamyataṃ pahātuṃ ariyadhammassa asotukamyataṃ pahātuṃ upārambhacittataṃ pahātuṃ. Katame tayo? Uddhaccaṃ appahāya, asaṃvaraṃ appahāya, dussīlyaṃ appahāya ime kho, bhikkhave, tayo dhamme appahāya abhabbo ariyānaṃ adassanakamyataṃ pahātuṃ ariyadhammassa asotukamyataṃ pahātuṃ upārambhacittataṃ pahātuṃ.
     “Tayome bhikkhave, dhamme appahāya abhabbo uddhaccaṃ pahātuṃ asaṃvaraṃ pahātuṃ dussīlyaṃ pahātuṃ. Katame tayo Assaddhiyaṃ appahāya, avadaññutaṃ appahāya, kosajjaṃ appahāya– ime kho, bhikkhave, tayo dhamme appahāya abhabbo uddhaccaṃ pahātuṃ asaṃvaraṃ pahātuṃ dussīlyaṃ pahātuṃ.
     “Tayome bhikkhave, dhamme appahāya abhabbo assaddhiyaṃ pahātuṃ avadaññutaṃ pahātuṃ kosajjaṃ pahātuṃ. Katame tayo? Anādariyaṃ appahāya, dovacassataṃ appahāya, pāpamittataṃ appahāya– ime kho, bhikkhave, tayo dhamme appahāya abhabbo assaddhiyaṃ pahātuṃ avadaññutaṃ pahātuṃ kosajjaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme appahāya abhabbo anādariyaṃ pahātuṃ dovacassataṃ pahātuṃ pāpamittataṃ pahātuṃ. Katame tayo? Ahirikaṃ appahāya, anottappaṃ appahāya, pamādaṃ appahāya– ime kho, bhikkhave, tayo dhamme appahāya abhabbo anādariyaṃ pahātuṃ dovacassataṃ pahātuṃ pāpamittataṃ pahātuṃ.
     “Ahirikoyaṃ, bhikkhave, anottāpī pamatto hoti. So pamatto samāno abhabbo anādariyaṃ pahātuṃ dovacassataṃ pahātuṃ pāpamittataṃ pahātuṃ. So pāpamitto samāno abhabbo assaddhiyaṃ pahātuṃ avadaññutaṃ pahātuṃ kosajjaṃ pahātuṃ. So kusīto samāno abhabbo uddhaccaṃ pahātuṃ asaṃvaraṃ pahātuṃ dussīlyaṃ pahātuṃ. So dussīlo samāno abhabbo ariyānaṃ adassanakamyataṃ pahātuṃ ariyadhammassa asotukamyataṃ pahātuṃ upārambhacittataṃ pahātuṃ. So upārambhacitto samāno abhabbo muṭṭhasaccaṃ pahātuṃ asampajaññaṃ pahātuṃ cetaso vikkhepaṃ pahātuṃ. So vikkhittacitto samāno abhabbo ayonisomanasikāraṃ pahātuṃ kummaggasevanaṃ pahātuṃ cetaso līnattaṃ pahātuṃ. So līnacitto samāno abhabbo sakkāyadiṭṭhiṃ pahātuṃ vicikicchaṃ pahātuṃ sīlabbataparāmāsaṃ pahātuṃ. So vicikiccho samāno abhabbo rāgaṃ pahātuṃ dosaṃ pahātuṃ mohaṃ pahātuṃ. So rāgaṃ appahāya dosaṃ appahāya mohaṃ appahāya abhabbo jātiṃ pahātuṃ jaraṃ pahātuṃ maraṇaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme pahāya bhabbo jātiṃ pahātuṃ jaraṃ pahātuṃ maraṇaṃ pahātuṃ. Katame tayo? Rāgaṃ pahāya, dosaṃ pahāya, mohaṃ pahāya– ime kho, bhikkhave, tayo dhamme pahāya bhabbo jātiṃ pahātuṃ jaraṃ pahātuṃ maraṇaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme pahāya bhabbo rāgaṃ pahātuṃ dosaṃ pahātuṃ mohaṃ pahātuṃ. Katame tayo Sakkāyadiṭṭhiṃ pahāya, vicikicchaṃ pahāya, sīlabbataparāmāsaṃ pahāya– ime kho, bhikkhave, tayo dhamme pahāya bhabbo rāgaṃ pahātuṃ dosaṃ pahātuṃ mohaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme pahāya bhabbo sakkāyadiṭṭhiṃ pahātuṃ vicikicchaṃ pahātuṃ sīlabbataparāmāsaṃ pahātuṃ. Katame tayo? Ayonisomanasikāraṃ pahāya, kummaggasevanaṃ pahāya, cetaso līnattaṃ pahāya– ime kho, bhikkhave, tayo dhamme pahāya bhabbo sakkāyadiṭṭhiṃ pahātuṃ vicikicchaṃ pahātuṃ sīlabbataparāmāsaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme pahāya bhabbo ayonisomanasikāraṃ pahātuṃ kummaggasevanaṃ pahātuṃ cetaso līnattaṃ pahātuṃ. Katame tayo? Muṭṭhasaccaṃ pahāya, asampajaññaṃ pahāya, cetaso vikkhepaṃ pahāya– ime kho, bhikkhave, tayo dhamme pahāya bhabbo ayonisomanasikāraṃ pahātuṃ kummaggasevanaṃ pahātuṃ cetaso līnattaṃ pahātuṃ.
     “Tayome bhikkhave, dhamme pahāya bhabbo muṭṭhasaccaṃ pahātuṃ asampajaññaṃ pahātuṃ cetaso vikkhepaṃ pahātuṃ. Katame tayo? Ariyānaṃ adassanakamyataṃ pahāya, ariyadhammassa asotukamyataṃ pahāya, upārambhacittataṃ pahāya– ime kho, bhikkhave, tayo dhamme pahāya bhabbo muṭṭhassaccaṃ pahātuṃ asampajaññaṃ pahātuṃ cetaso vikkhepaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme pahāya bhabbo ariyānaṃ adassanakamyataṃ pahātuṃ ariyadhammassa asotukamyataṃ pahātuṃ upārambhacittataṃ pahātuṃ. Katame tayo? Uddhaccaṃ pahāya, asaṃvaraṃ pahāya, dussīlyaṃ pahāya– ime kho, bhikkhave, tayo dhamme pahāya bhabbo ariyānaṃ adassanakamyataṃ pahātuṃ ariyadhammassa asotukamyataṃ pahātuṃ upārambhacittataṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme pahāya bhabbo uddhaccaṃ pahātuṃ asaṃvaraṃ pahātuṃ dussīlyaṃ pahātuṃ. Katame tayo? Assaddhiyaṃ pahāya, avadaññutaṃ pahāya, kosajjaṃ pahāya– ime kho, bhikkhave, tayo dhamme pahāya bhabbo uddhaccaṃ pahātuṃ asaṃvaraṃ pahātuṃ dussīlyaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme pahāya bhabbo assaddhiyaṃ pahātuṃ avadaññutaṃ pahātuṃ kosajjaṃ pahātuṃ. Katame tayo? Anādariyaṃ pahāya, dovacassataṃ pahāya, pāpamittataṃ pahāya– ime kho, bhikkhave, tayo dhamme pahāya bhabbo assaddhiyaṃ pahātuṃ avadaññutaṃ pahātuṃ kosajjaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme pahāya bhabbo anādariyaṃ pahātuṃ dovacassataṃ pahātuṃ pāpamittataṃ pahātuṃ. Katame tayo? Ahirikaṃ pahāya, anottappaṃ pahāya, pamādaṃ pahāya– ime kho, bhikkhave, tayo dhamme pahāya bhabbo anādariyaṃ pahātuṃ dovacassataṃ pahātuṃ pāpamittataṃ pahātuṃ.
     “Hirīmāyaṃ, bhikkhave, ottāpī appamatto hoti. So appamatto samāno bhabbo anādariyaṃ pahātuṃ dovacassataṃ pahātuṃ pāpamittataṃ pahātuṃ. So kalyāṇamitto samāno bhabbo assaddhiyaṃ pahātuṃ avadaññutaṃ pahātuṃ kosajjaṃ pahātuṃ. So āraddhavīriyo samāno bhabbo uddhaccaṃ pahātuṃ asaṃvaraṃ pahātuṃ dussīlyaṃ pahātuṃ. So sīlavā samāno bhabbo ariyānaṃ adassanakamyataṃ pahātuṃ ariyadhammassa asotukamyataṃ pahātuṃ upārambhacittataṃ pahātuṃ. So anupārambhacitto samāno bhabbo muṭṭhassaccaṃ pahātuṃ asampajaññaṃ pahātuṃ cetaso vikkhepaṃ pahātuṃ. So avikkhittacitto samāno bhabbo ayonisomanasikāraṃ pahātuṃ kummaggasevanaṃ pahātuṃ cetaso līnattaṃ pahātuṃ. So alīnacitto samāno bhabbo sakkāyadiṭṭhiṃ pahātuṃ vicikicchaṃ pahātuṃ sīlabbataparāmāsaṃ pahātuṃ. So avicikiccho samāno bhabbo rāgaṃ pahātuṃ dosaṃ pahātuṃ mohaṃ pahātuṃ. So rāgaṃ pahāya dosa� � pahāya mohaṃ pahāya bhabbo jātiṃ pahātuṃ jaraṃ pahātuṃ maraṇaṃ pahātun”ti. Chaṭṭhaṃ.


杂阿含347经

SN.12.70/(10). Susimasuttaṃ
     70. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena bhagavā sakkato hoti garukato mānito pūjito apacito lābhī cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ. Bhikkhusaṅghopi sakkato hoti garukato mānito pūjito apacito lābhī cīvara-piṇḍapāta-senāsanagilānappaccaya-bhesajjaparikkhārānaṃ. Aññatitthiyā pana paribbājakā asakkatā honti agarukatā amānitā apūjitā anapacitā, na lābhino cīvara-piṇḍapāta-senāsanagilānappaccaya-bhesajjaparikkhārānaṃ.
     Tena kho pana samayena susimo paribbājako rājagahe paṭivasati mahatiyā paribbājakaparisāya saddhiṃ. Atha kho susimassa paribbājakassa parisā susimaṃ paribbājakaṃ etadavocuṃ– “ehi tvaṃ, āvuso susima, samaṇe gotame brahmacariyaṃ cara. Tvaṃ dhammaṃ pariyāpuṇitvā amhe vāceyyāsi. Taṃ mayaṃ dhammaṃ pariyāpuṇitvā gihīnaṃ bhāsissāma. Evaṃ mayampi sakkatā bhavissāma garukatā mānitā pūjitā apacitā lābhino cīvara-piṇḍapātasenāsana-gilānappaccaya-bhesajjaparikkhārānan”ti. “Evamāvuso”ti kho susimo paribbājako sakāya parisāya paṭissuṇitvā yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho susimo paribbājako āyasmantaṃ ānandaṃ etadavoca– “icchāmahaṃ, āvuso ānanda, imasmiṃ dhammavinaye brahmacariyaṃ caritun”ti.
     Atha kho āyasmā ānando susimaṃ paribbājakaṃ ādāya yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “ayaṃ, bhante, susimo paribbājako evamāha– ‘icchāmahaṃ, āvuso ānanda, imasmiṃ dhammavinaye brahmacariyaṃ caritun”ti. “Tenahānanda, susimaṃ pabbājethā”ti Alattha kho susimo paribbājako bhagavato santike pabbajjaṃ, alattha upasampadaṃ.
     Tena kho pana samayena sambahulehi bhikkhūhi bhagavato santike aññā byākatā hoti– “khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānāmā”ti. Assosi kho āyasmā susimo– “sambahulehi kira bhikkhūhi bhagavato santike aññā byākatā– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmā”ti. Atha kho āyasmā susimo yena te bhikkhū tenupasaṅkami; upasaṅkamitvā tehi bhikkhūhi saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā susimo te bhikkhū etadavoca– “saccaṃ kirāyasmantehi bhagavato santike aññā byākatā– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmā”ti? “Evamāvuso”ti.
     “Api pana tumhe āyasmanto evaṃ jānantā evaṃ passantā anekavihitaṃ iddhividhaṃ paccanubhotha– ekopi hutvā bahudhā hotha, bahudhāpi hutvā eko hotha; āvibhāvaṃ, tirobhāvaṃ, tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamānā gacchatha, seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ karotha, seyyathāpi udake; udakepi abhijjamāne gacchatha, seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kamatha, seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parimasatha parimajjatha, yāva brahmalokāpi kāyena vasaṃ vattethā”ti? “No hetaṃ, āvuso”.
     “Api pana tumhe āyasmanto evaṃ jānantā evaṃ passantā dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇātha dibbe ca mānuse ca ye dūre santike cā”ti? “No hetaṃ, āvuso”.
     “Api pana tumhe āyasmanto evaṃ jānantā evaṃ passantā parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānātha– sarāgaṃ vā cittaṃ sarāgaṃ cittanti pajānātha; vītarāgaṃ vā cittaṃ vītarāgaṃ cittanti pajānātha; sadosaṃ vā cittaṃ sadosaṃ cittanti pajānātha; vītadosaṃ vā cittaṃ vītadosaṃ cittanti pajānātha; samohaṃ vā cittaṃ samohaṃ cittanti pajānātha; vītamohaṃ vā cittaṃ vītamohaṃ cittanti pajānātha; saṃkhittaṃ vā cittaṃ saṃkhittaṃ cittanti pajānātha; vikkhittaṃ vā cittaṃ vikkhittaṃ cittanti pajānātha; mahaggataṃ vā cittaṃ mahaggataṃ cittanti pajānātha; amahaggataṃ vā cittaṃ amahaggataṃ cittanti pajānātha sa-uttaraṃ vā cittaṃ sa-uttaraṃ cittanti pajānātha; anuttaraṃ vā cittaṃ anuttaraṃ cittanti pajānātha; samāhitaṃ vā cittaṃ samāhitaṃ cittanti pajānātha; asamāhitaṃ vā cittaṃ asamāhitaṃ cittanti pajānātha; vimuttaṃ vā cittaṃ vimuttaṃ cittanti pajānātha avimuttaṃ vā cittaṃ avimuttaṃ cittanti pajānāthā”ti? “No hetaṃ, āvuso”.
     “Api pana tumhe āyasmanto evaṃ jānantā evaṃ passantā anekavihitaṃ pubbenivāsaṃ anussaratha, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattārīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi, anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhapaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhapaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarathā”ti? “No hetaṃ, āvuso”.
     “Api pana tumhe āyasmanto evaṃ jānantā evaṃ passantā dibbena cakkhunā visuddhena atikkantamānusakena satte passatha cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānātha– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā, ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā; ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā, ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti, iti dibbena cakkhunā visuddhena atikkantamānusakena satte passatha cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāthā”ti? “No h etaṃ, āvuso”.
     “Api pana tumhe āyasmanto evaṃ jānantā evaṃ passantā ye te santā vimokkhā atikkamma rūpe āruppā, te kāyena phusitvā viharathā”ti? “No hetaṃ, āvuso”.
     “Ettha dāni āyasmanto idañca veyyākaraṇaṃ imesañca dhammānaṃ asamāpatti; idaṃ no, āvuso, kathan”ti? “Paññāvimuttā kho mayaṃ, āvuso susimā”ti.
     “Na khvāhaṃ imassa āyasmantānaṃ saṃkhittena bhāsitassa vitthārena atthaṃ ājānāmi. Sādhu me āyasmanto tathā bhāsantu yathāhaṃ imassa āyasmantānaṃ saṃkhittena bhāsitassa vitthārena atthaṃ ājāneyyan”ti. “Ājāneyyāsi vā tvaṃ, āvuso susima, na vā tvaṃ ājāneyyāsi atha kho paññāvimuttā mayan”ti.
     Atha kho āyasmā susimo uṭṭhāyāsanā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā susimo yāvatako tehi bhikkhūhi saddhiṃ ahosi kathāsallāpo taṃ sabbaṃ bhagavato ārocesi. “Pubbe kho, susima, dhammaṭṭhitiñāṇaṃ, pacchā nibbāne ñāṇan”ti.
     “Na khvāhaṃ, bhante, imassa bhagavatā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāmi. Sādhu me, bhante, bhagavā tathā bhāsatu yathāhaṃ imassa bhagavatā saṃkhittena bhāsitassa vitthārena atthaṃ ājāneyyan”ti. “Ājāneyyāsi vā tvaṃ, susima, na vā tvaṃ ājāneyyāsi, atha kho dhammaṭṭhitiñāṇaṃ pubbe, pacchā nibbāne ñāṇaṃ”.
     “Taṃ kiṃ maññasi, susima, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Vedanā niccā vā aniccā vā”ti? “Aniccā, bhante” “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Saññā niccā vā aniccā vā”ti? “Aniccā, bhante …”pe… “saṅkhārā niccā vā aniccā vā”ti? “Aniccā, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ m ama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”.
     “Tasmātiha, susima, yaṃ kiñci rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ rūpaṃ netaṃ mama nesohamasmi na meso attāti; evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Yā kāci vedanā atītānāgatapaccuppannā ajjhattaṃ vā bahiddhā vā oḷārikā vā sukhumā vā hīnā vā paṇītā vā yā dūre santike vā, sabbā vedanā netaṃ mama nesohamasmi na meso attāti; evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Yā kāci saññā …pe… ye keci saṅkhārā atītānāgatapaccuppannā ajjhattaṃ vā bahiddhā vā oḷārikā vā sukhumā vā hīnā vā paṇītā vā ye dūre santike vā, sabbe saṅkhārā netaṃ mama nesohamasmi na meso attāti; evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ viññāṇaṃ netaṃ mama nesohamasmi na meso attāti; evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ.
     “Evaṃ passaṃ, susima, sutavā ariyasāvako rūpasmimpi nibbindati, vedanāyapi nibbindati, saññāyapi nibbindati, saṅkhāresupi nibbindati, viññāṇasmimpi nibbindati. Nibbindaṃ virajjati, virāgā vimuccati, vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti.
     “‘Jātipaccayā jarāmaraṇan’ti, susima, passasī”ti? “Evaṃ, bhante”. “‘Bhavapaccayā jātī’ti, susima, passasī”ti? “Evaṃ, bhante”. “‘Upādānapaccayā bhavo’ti, susima, passasī”ti? “Evaṃ, bhante”. “‘Taṇhāpaccayā upādānan’ti, susima, passasī”ti? “Evaṃ, bhante”. “Vedanāpaccayā taṇhāti… phassapaccayā vedanāti… saḷāyatanapaccayā phassoti… nāmarūpapaccayā saḷāyatananti… viññāṇapaccayā nāmarūpanti… saṅkhārapaccayā viññāṇanti… avijjāpaccayā saṅkhārāti, susima, passasī”ti? “Evaṃ, bhante”.
     “‘Jātinirodhā jarāmaraṇanirodho’ti, susima, passasī”ti? “Evaṃ, bhante” “‘Bhavanirodhā jātinirodho’ti susima, passasī”ti? “Evaṃ, bhante”. “Upādānanirodhā bhavanirodhoti… taṇhānirodhā upādānanirodhoti… vedanānirodhā taṇhānirodhoti… phassanirodhā vedanānirodhoti… saḷāyatananirodhā phassanirodhoti… nāmarūpanirodhā saḷāyatananirodhoti… viññāṇanirodhā nāmarūpanirodhoti… saṅkhāranirodhā viññāṇanirodhoti… avijjānirodhā saṅkhāranirodhoti, susima, passasī”ti? “Evaṃ, bhante”.
     “Api pana tvaṃ, susima, evaṃ jānanto evaṃ passanto anekavihitaṃ iddhividhaṃ paccanubhosi – ekopi hutvā bahudhā hosi, bahudhāpi hutvā eko hosi; āvibhāvaṃ, tirobhāvaṃ, tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamāno gacchasi, seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ karosi, seyyathāpi udake; udakepi abhijjamāno gacchasi, seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kamasi, seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parimasasi parimajjasi, yāva brahmalokāpi kāyena vasaṃ vattesī”ti? “No hetaṃ, bhante”.
     “Api pana tvaṃ, susima, evaṃ jānanto evaṃ passanto dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇasi dibbe ca mānuse ca ye dūre santike cā”ti? “No hetaṃ, bhante”.
     “Api pana tvaṃ, susima, evaṃ jānanto evaṃ passanto parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānāsi– sarāgaṃ vā cittaṃ sarāgaṃ cittanti pajānāsi …pe… vimuttaṃ vā cittaṃ vimuttaṃ cittanti pajānāsī”ti? “No hetaṃ, bhante”.
     “Api pana tvaṃ, susima, evaṃ jānanto evaṃ passanto anekavihitaṃ pubbenivāsaṃ anussarasi, seyyathidaṃ– ekampi jātiṃ …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarasī”ti? “No hetaṃ, bhante”.
     “Api pana tvaṃ, susima, evaṃ jānanto evaṃ passanto dibbena cakkhunā visuddhena atikkantamānusakena satte passasi cavamāne …pe… yathākammūpage satte pajānāsī”ti? “No hetaṃ, bhante”.
     “Api pana tvaṃ, susima, evaṃ jānanto evaṃ passanto ye te santā vimokkhā atikkamma rūpe, āruppā te kāyena phusitvā viharasī”ti? “No hetaṃ, bhante”.
     “Ettha dāni, susima, idañca veyyākaraṇaṃ imesañca dhammānaṃ asamāpatti, idaṃ no, susima, kathan”ti?
     Atha kho āyasmā susimo bhagavato pādesu sirasā nipatitvā bhagavantaṃ etadavoca– “accayo maṃ, bhante, accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yvāhaṃ evaṃ svākkhāte dhammavinaye dhammatthenako pabbajito. Tassa me, bhante, bhagavā accayaṃ accayato paṭiggaṇhātu āyatiṃ saṃvarāyā”ti.
     “Taggha tvaṃ, susima, accayo accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yo tvaṃ evaṃ svākkhāte dhammavinaye dhammatthenako pabbajito. Seyyathāpi susima, coraṃ āgucāriṃ gahetvā rañño dasseyyuṃ– ‘ayaṃ te, deva, coro āgucārī, imassa yaṃ icchasi taṃ daṇḍaṃ paṇehī’ti. Tamenaṃ rājā evaṃ vadeyya– ‘gacchatha, bho, imaṃ purisaṃ daḷhāya rajjuyā pacchābāhaṃ gāḷhabandhanaṃ bandhitvā khuramuṇḍaṃ karitvā kharassarena paṇavena rathiyāya rathiyaṃ siṅghāṭakena siṅghāṭakaṃ parinetvā dakkhiṇena dvārena nikkhāmetvā dakkhiṇato nagarassa sīsaṃ chindathā’ti Tamenaṃ rañño purisā daḷhāya rajjuyā pacchābāhaṃ gāḷhabandhanaṃ bandhitvā khuramuṇḍaṃ karitvā kharassarena paṇavena rathiyāya rathiyaṃ siṅghāṭakena siṅghāṭakaṃ parinetvā dakkhiṇena dvārena nikkhāmetvā dakkhiṇato nagarassa sīsaṃ chindeyyuṃ. Taṃ kiṃ maññasi, susima, api nu so puri so tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvediyethā”ti? “Evaṃ, bhante”.
     “Yaṃ kho so, susima, puriso tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvediyetha. Yā evaṃ svākkhāte dhammavinaye dhammatthenakassa pabbajjā, ayaṃ tato dukkhavipākatarā ca kaṭukavipākatarā ca, api ca vinipātāya saṃvattati. Yato ca kho tvaṃ, susima, accayaṃ accayato disvā yathādhammaṃ paṭikarosi taṃ te mayaṃ paṭiggaṇhāma. Vuddhi hesā, susima, ariyassa vinaye yo accayaṃ accayato disvā yathādhammaṃ paṭikaroti, āyatiñca saṃvaraṃ āpajjatī”ti. Dasamaṃ.
    Mahāvaggo sattamo.
    Tassuddānaṃ–
    Dve assutavatā vuttā, puttamaṃsena cāparaṃ;
    Atthirāgo ca nagaraṃ, sammasaṃ naḷakalāpiyaṃ.
    Kosambī upayanti ca, dasamo susimena cāti.


杂阿含348经

SN.12.22/(2). Dutiyadasabalasuttaṃ
     22. Sāvatthiyaṃ viharati …pe… “dasabalasamannāgato, bhikkhave, tathāgato catūhi ca vesārajjehi samannāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavattetti– ‘iti rūpaṃ iti rūpassa samudayo iti rūpassa atthaṅgamo, iti vedanā iti vedanāya samudayo iti vedanāya atthaṅgamo, iti saññā iti saññāya samudayo iti saññāya atthaṅgamo, iti saṅkhārā iti saṅkhārānaṃ samudayo iti saṅkhārānaṃ atthaṅgamo, iti viññāṇaṃ iti viññāṇassa samudayo iti viññāṇassa atthaṅgamo. Iti imasmiṃ sati idaṃ hoti, imassuppādā idaṃ uppajjati; imasmiṃ asati idaṃ na hoti imassa nirodhā idaṃ nirujjhati. Yadidaṃ avijjāpaccayā saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāya tveva asesavirāganirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho …pe… evametassa keva lassa dukkhakkhandhassa nirodho hoti’”.
     “Evaṃ svākkhāto, bhikkhave, mayā dhammo uttāno vivaṭo pakāsito chinnapilotiko. Evaṃ svākkhāte kho, bhikkhave, mayā dhamme uttāne vivaṭe pakāsite chinnapilotike alameva saddhāpabbajitena kulaputtena vīriyaṃ ārabhituṃ– ‘kāmaṃ taco ca nhāru ca aṭṭhi ca avasissatu, sarīre upasussatu maṃsalohitaṃ. Yaṃ taṃ purisathāmena purisavīriyena purisaparakkamena pattabbaṃ, na taṃ apāpuṇitvā vīriyassa saṇṭhānaṃ bhavissatī’”ti.
     “Dukkhaṃ bhikkhave, kusīto viharati vokiṇṇo pāpakehi akusalehi dhammehi, mahantañca sadatthaṃ parihāpeti. Āraddhavīriyo ca kho, bhikkhave, sukhaṃ viharati pavivitto pāpakehi akusalehi dhammehi, mahantañca sadatthaṃ paripūreti. Na, bhikkhave, hīnena aggassa patti hoti. Aggena ca kho, bhikkhave, aggassa patti hoti. Maṇḍapeyyamidaṃ, bhikkhave, brahmacariyaṃ, satthā sammukhībhūto. Tasmātiha, bhikkhave, vīriyaṃ ārabhatha appattassa pattiyā, anadhigatassa adhigamāya, asacchikatassa sacchikiriyāya. ‘Evaṃ no ayaṃ amhākaṃ pabbajjā avañjhā bhavissati saphalā sa-udrayā. Yesañca mayaṃ paribhuñjāma cīvara-piṇḍapātasenāsana-gilānappaccayabhesajjaparikkhāraṃ tesaṃ te kārā amhesu mahapphalā bhavissanti mahānisaṃsā’ti– evañhi vo, bhikkhave, sikkhitabbaṃ. Attatthaṃ vā hi, bhikkhave, sampassamānena alameva appamādena sampādetuṃ; paratthaṃ vā hi, bhikkhave, sampassamānena alameva appamādena sampādetuṃ; ubhayattha� � vā hi, bhikkhave, sampassamānena alameva appamādena sampādetun”ti. Dutiyaṃ.


杂阿含350经

SN.12.49/(9). Ariyasāvakasuttaṃ
     49. Sāvatthiyaṃ viharati …pe… “na bhikkhave, sutavato ariyasāvakassa evaṃ hoti– ‘kiṃ nu kho kismiṃ sati kiṃ hoti, kissuppādā kiṃ uppajjati? (kismiṃ sati saṅkhārā honti, kismiṃ sati viññāṇaṃ hoti,) kismiṃ sati nāmarūpaṃ hoti, kismiṃ sati saḷāyatanaṃ hoti, kismiṃ sati phasso hoti, kismiṃ sati vedanā hoti, kismiṃ sati taṇhā hoti, kismiṃ sati upādānaṃ hoti, kismiṃ sati bhavo hoti, kismiṃ sati jāti hoti, kismiṃ sati jarāmaraṇaṃ hotī’”ti?
     “Atha kho, bhikkhave, sutavato ariyasāvakassa aparappaccayā ñāṇamevettha hoti– ‘imasmiṃ sati idaṃ hoti, imassuppādā idaṃ uppajjati. (avijjāya sati saṅkhārā honti; saṅkhāresu sati viññāṇaṃ hoti;) viññāṇe sati nāmarūpaṃ hoti; nāmarūpe sati saḷāyatanaṃ hoti saḷāyatane sati phasso hoti; phasse sati vedanā hoti; vedanāya sati taṇhā hoti; taṇhāya sati upādānaṃ hoti; upādāne sati bhavo hoti; bhave sati jāti hoti; jātiyā sati jarāmaraṇaṃ hotī’ti. So evaṃ pajānāti– ‘evamayaṃ loko samudayatī’”ti.
     “Na bhikkhave, sutavato ariyasāvakassa evaṃ hoti– ‘kiṃ nu kho kismiṃ asati kiṃ na hoti, kissa nirodhā kiṃ nirujjhati? (kismiṃ asati saṅkhārā na honti, kismiṃ asati viññāṇaṃ na hoti,) kismiṃ asati nāmarūpaṃ na hoti, kismiṃ asati saḷāyatanaṃ na hoti, kismiṃ asati phasso na hoti, kismiṃ asati vedanā na hoti, kismiṃ asati taṇhā na hoti, kismiṃ asati upādānaṃ na hoti, kismiṃ asati bhavo na hoti, kismiṃ asati jāti na hoti, kismiṃ asati jarāmaraṇaṃ na hotī’”ti?
     “Atha kho, bhikkhave, sutavato ariyasāvakassa aparappaccayā ñāṇamevettha hoti– ‘imasmiṃ asati idaṃ na hoti, imassa nirodhā idaṃ nirujjhati. (avijjāya asati saṅkhārā na honti; saṅkhāresu asati viññāṇaṃ na hoti;) viññāṇe asati nāmarūpaṃ na hoti; nāmarūpe asati saḷāyatanaṃ na hoti …pe… bhavo na hoti… jāti na hoti… jātiyā asati jarāmaraṇaṃ na hotī’ti. So evaṃ pajānāti– ‘evamayaṃ loko nirujjhatī’”ti.
     “Yato kho, bhikkhave, ariyasāvako evaṃ lokassa samudayañca atthaṅgamañca yathābhūtaṃ pajānāti, ayaṃ vuccati, bhikkhave, ariyasāvako diṭṭhisampanno itipi …pe… amatadvāraṃ āhacca tiṭṭhati itipī”ti. Navamaṃ.

    SA.12.50/(10). Dutiya-ariyasāvakasuttaṃ
     50. Sāvatthiyaṃ viharati …pe… “na, bhikkhave, sutavato ariyasāvakassa evaṃ hoti– ‘kiṃ nu kho kismiṃ sati kiṃ hoti, kissuppādā kiṃ uppajjati? Kismiṃ sati saṅkhārā honti, kismiṃ sati viññāṇaṃ hoti, kismiṃ sati nāmarūpaṃ hoti, kismiṃ sati saḷāyatanaṃ hoti, kismiṃ sati phasso hoti, kismiṃ sati vedanā hoti, kismiṃ sati taṇhā hoti, kismiṃ sati upādānaṃ hoti, kismiṃ sati bhavo hoti, kismiṃ sati jāti hoti, kismiṃ sati jarāmaraṇaṃ hotī’”ti?
     “Atha kho, bhikkhave, sutavato ariyasāvakassa aparappaccayā ñāṇamevettha hoti– ‘imasmiṃ sati idaṃ hoti, imassuppādā idaṃ uppajjati. Avijjāya sati saṅkhārā honti; saṅkhāresu sati viññāṇaṃ hoti; viññāṇe sati nāmarūpaṃ hoti; nāmarūpe sati saḷāyatanaṃ hoti; saḷāyatane sati phasso hoti; phasse sati vedanā hoti vedanāya sati taṇhā hoti; taṇhāya sati upādānaṃ hoti; upādāne sati bhavo hoti; bhave sati jāti hoti; jātiyā sati jarāmaraṇaṃ hotī’ti. So evaṃ pajānāti– ‘evamayaṃ loko samudayatī’”ti.
     “Na, bhikkhave, sutavato ariyasāvakassa evaṃ hoti– ‘kiṃ nu kho kismiṃ asati kiṃ na hoti, kissa nirodhā kiṃ nirujjhati? Kismiṃ asati saṅkhārā na honti, kismiṃ asati viññāṇaṃ na hoti, kismiṃ asati nāmarūpaṃ na hoti, kismiṃ asati saḷāyatanaṃ na hoti, kismiṃ asati phasso na hoti, kismiṃ asati vedanā na hoti, kismiṃ asati taṇhā na hoti …pe… upādānaṃ… bhavo… jāti… kismiṃ asati jarāmaraṇaṃ na hotī’”ti?
     “Atha kho, bhikkhave, sutavato ariyasāvakassa aparappaccayā ñāṇamevettha hoti– ‘imasmiṃ asati idaṃ na hoti, imassa nirodhā idaṃ nirujjhati. Avijjāya asati saṅkhārā na honti; saṅkhāresu asati viññāṇaṃ na hoti; viññāṇe asati nāmarūpaṃ na hoti; nāmarūpe asati saḷāyatanaṃ na hoti …pe… jātiyā asati jarāmaraṇaṃ na hotī’ti. So evaṃ pajānāti– ‘evamayaṃ loko nirujjhatī’”ti.
     “Yato kho, bhikkhave, ariyasāvako evaṃ lokassa samudayañca atthaṅgamañca yathābhūtaṃ pajānāti, ayaṃ vuccati, bhikkhave, ariyasāvako diṭṭhisampanno itipi, dassanasampanno itipi, āgato imaṃ saddhammaṃ itipi, passati imaṃ saddhammaṃ itipi, sekkhena ñāṇena samannāgato itipi sekkhāya vijjāya samannāgato itipi, dhammasotaṃ samāpanno itipi, ariyo nibbedhikapañño itipi, amatadvāraṃ āhacca tiṭṭhati itipī”ti. Dasamaṃ.
    Gahapativaggo pañcamo.
    Tassuddānaṃ–
    Dve pañcaverabhayā vuttā, dukkhaṃ loko ca ñātikaṃ;
    Aññataraṃ jāṇussoṇi ca, lokāyatikena aṭṭhamaṃ.
    Dve ariyasāvakā vuttā, vaggo tena pavuccatīti.


杂阿含351经

SN.12.68/(8). Kosambisuttaṃ
     68. Ekaṃ samayaṃ āyasmā ca musilo āyasmā ca paviṭṭho āyasmā ca nārado āyasmā ca ānando kosambiyaṃ viharanti ghositārāme. Atha kho āyasmā paviṭṭho āyasmantaṃ musilaṃ etadavoca– “aññatreva, āvuso musila, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā atthāyasmato musilassa paccattameva ñāṇaṃ– ‘jātipaccayā jarāmaraṇan’”ti? “Aññatreva, āvuso paviṭṭha, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā ahametaṃ jānāmi ahametaṃ passāmi– ‘jātipaccayā jarāmaraṇan’”ti.
     “Aññatreva āvuso musila, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā atthāyasmato musilassa paccattameva ñāṇaṃ– ‘bhavapaccayā jātīti …pe… upādānapaccayā bhavoti… taṇhāpaccayā upādānanti… vedanāpaccayā taṇhāti… phassapaccayā vedanāti… saḷāyatanapaccayā phassoti… nāmarūpapaccayā saḷāyatananti… viññāṇapaccayā nāmarūpanti… saṅkhārapaccayā viññāṇanti… avijjāpaccayā saṅkhārā’”ti? “Aññatreva, āvuso paviṭṭha, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā ahametaṃ jānāmi ahametaṃ passāmi– ‘avijjāpaccayā saṅkhārā’”ti.
     “Aññatreva, āvuso musila, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā atthāyasmato musilassa paccattameva ñāṇaṃ– ‘jātinirodhā jarāmaraṇanirodho’”ti? “Aññatreva, āvuso paviṭṭha, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā ahametaṃ jānāmi ahametaṃ passāmi– ‘jātinirodhā jarāmaraṇanirodho’”ti.
     “Aññatreva āvuso musila, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā atthāyasmato musilassa paccattameva ñāṇaṃ– ‘bhavanirodhā jātinirodhoti …pe… upādānanirodhā bhavanirodhoti… taṇhānirodhā upādānanirodhoti… vedanānirodhā taṇhānirodhoti… phassanirodhā vedanānirodhoti… saḷāyatananirodhā phassanirodhoti… nāmarūpanirodhā saḷāyatananirodhoti… viññāṇanirodhā nāmarūpanirodhoti saṅkhāranirodhā viññāṇanirodhoti… avijjānirodhā saṅkhāranirodho’”ti? “Aññatreva, āvuso paviṭṭha, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā ahametaṃ jānāmi ahametaṃ passāmi– ‘avijjānirodhā saṅkhāranirodho’”ti.
     “Aññatreva, āvuso musila, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā atthāyasmato musilassa paccattameva ñāṇaṃ– ‘bhavanirodho nibbānan’”ti? “Aññatreva, āvuso paviṭṭha, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā ahametaṃ jānāmi ahametaṃ passāmi– ‘bhavanirodho nibbānan’”ti.
     “Tenahāyasmā musilo arahaṃ khīṇāsavo”ti? Evaṃ vutte, āyasmā musilo tuṇhī ahosi. Atha kho āyasmā nārado āyasmantaṃ paviṭṭhaṃ etadavoca– “sādhāvuso paviṭṭha, ahaṃ etaṃ pañhaṃ labheyyaṃ. Maṃ etaṃ pañhaṃ puccha. Ahaṃ te etaṃ pañhaṃ byākarissāmī”ti. “Labhatāyasmā nārado etaṃ pañhaṃ. Pucchāmahaṃ āyasmantaṃ nāradaṃ etaṃ pañhaṃ. Byākarotu ca me āyasmā nārado etaṃ pañhaṃ”.
     “Aññatreva, āvuso nārada, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā atthāyasmato nāradassa paccattameva ñāṇaṃ– ‘jātipaccayā jarāmaraṇan’”ti? “Aññatreva, āvuso paviṭṭha, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā ahametaṃ jānāmi ahametaṃ passāmi– ‘jātipaccayā jarāmaraṇan’”ti.
     “Aññatreva āvuso nārada, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā atthāyasmato nāradassa paccattameva ñāṇaṃ – bhavapaccayā jāti …pe… avijjāpaccayā saṅkhārā”ti? “Aññatreva, āvuso paviṭṭha, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā ahametaṃ jānāmi ahametaṃ passāmi– ‘avijjāpaccayā saṅkhārā’”ti.
     “Aññatreva, āvuso nārada, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā atthāyasmato nāradassa paccattameva ñāṇaṃ– ‘jātinirodhā jarāmaraṇanirodho’”ti? “Aññatreva, āvuso paviṭṭha, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā ahametaṃ jānāmi ahametaṃ passāmi– ‘jātinirodhā jarāmaraṇanirodho’”ti.
     “Aññatreva, āvuso nārada, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā atthāyasmato nāradassa paccattameva ñāṇaṃ– ‘bhavanirodhā jātinirodhoti …pe… avijjānirodhā saṅkhāranirodho’”ti? “Aññatreva, āvuso paviṭṭha, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā ahametaṃ jānāmi ahametaṃ passāmi– ‘avijjānirodhā saṅkhāranirodho’”ti.
     “Aññatreva, āvuso nārada, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā atthāyasmato nāradassa paccattameva ñāṇaṃ– ‘bhavanirodho nibbānan’”ti? “Aññatreva, āvuso paviṭṭha, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā ahametaṃ jānāmi ahametaṃ passāmi– ‘bhavanirodho nibbānan’”ti.
     “Tenahāyasmā nārado arahaṃ khīṇāsavo”ti? “‘Bhavanirodho nibbānan’ti kho me, āvuso, yathābhūtaṃ sammappaññāya sudiṭṭhaṃ, na camhi arahaṃ khīṇāsavo. Seyyathāpi, āvuso, kantāramagge udapāno. Tatra nevassa rajju na udakavārako. Atha puriso āgaccheyya ghammābhitatto ghammapareto kilanto tasito pipāsito, so taṃ udapānaṃ olokeyya. Tassa ‘udakan’ti hi kho ñāṇaṃ assa, na ca kāyena phusitvā vihareyya. Evameva kho, āvuso, ‘bhavanirodho nibbānan’ti yathābhūtaṃ sammappaññāya sudiṭṭhaṃ, na camhi arahaṃ khīṇāsavo”ti.
     Evaṃ vutte, āyasmā ānando āyasmantaṃ paviṭṭhaṃ etadavoca– “evaṃvādī tvaṃ, āvuso paviṭṭha, āyasmantaṃ nāradaṃ kiṃ vadesī”ti? “Evaṃvādāhaṃ, āvuso ānanda, āyasmantaṃ nāradaṃ na kiñci vadāmi aññatra kalyāṇā aññatra kusalā”ti. Aṭṭhamaṃ.


杂阿含352经

SN.12.13/(3). Samaṇabrāhmaṇasuttaṃ
     13. Sāvatthiyaṃ viharati …pe… “ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā jarāmaraṇaṃ nappajānanti, jarāmaraṇasamudayaṃ nappajānanti, jarāmaraṇanirodhaṃ nappajānanti, jarāmaraṇanirodhagāminiṃ paṭipadaṃ nappajānanti; jātiṃ …pe… bhavaṃ… upādānaṃ… taṇhaṃ… vedanaṃ… phassaṃ… saḷāyatanaṃ… nāmarūpaṃ… viññāṇaṃ… saṅkhāre nappajānanti, saṅkhārasamudayaṃ nappajānanti, saṅkhāranirodhaṃ nappajānanti, saṅkhāranirodhagāminiṃ paṭipadaṃ nappajānanti na me te, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu vā samaṇasammatā brāhmaṇesu vā brāhmaṇasammatā; na ca pana te āyasmanto sāmaññatthaṃ vā brahmaññatthaṃ vā diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā jarāmaraṇaṃ pajānanti, jarāmaraṇasamudayaṃ pajānanti, jarāmaraṇanirodhaṃ pajānanti, jarāmaraṇanirodhagāminiṃ paṭipadaṃ pajānanti; jātiṃ …pe… bhavaṃ… upādānaṃ… taṇhaṃ… vedanaṃ… phassaṃ… saḷāyatanaṃ… nāmarūpaṃ… viññāṇaṃ… saṅkhāre pajānanti, saṅkhārasamudayaṃ pajānanti, saṅkhāranirodhaṃ pajānanti, saṅkhāranirodhagāminiṃ paṭipadaṃ pajānanti, te kho me, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu ceva samaṇasammatā brāhmaṇesu ca brāhmaṇasammatā; te ca panāyasmanto sāmaññatthañca brahmaññatthañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Tatiyaṃ.

SN.12.14/(4). Dutiyasamaṇabrāhmaṇasuttaṃ
     14. Sāvatthiyaṃ viharati …pe… “ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā ime dhamme nappajānanti, imesaṃ dhammānaṃ samudayaṃ nappajānanti, imesaṃ dhammānaṃ nirodhaṃ nappajānanti, imesaṃ dhammānaṃ nirodhagāminiṃ paṭipadaṃ nappajānanti, katame dhamme nappajānanti, katamesaṃ dhammānaṃ samudayaṃ nappajānanti, katamesaṃ dhammānaṃ nirodhaṃ nappajānanti, katamesaṃ dhammānaṃ nirodhagāminiṃ paṭipadaṃ nappajānanti”?
     “Jarāmaraṇaṃ nappajānanti, jarāmaraṇasamudayaṃ nappajānanti, jarāmaraṇanirodhaṃ nappajānanti, jarāmaraṇanirodhagāminiṃ paṭipadaṃ nappajānanti; jātiṃ …pe… bhavaṃ… upādānaṃ… taṇhaṃ… vedanaṃ… phassaṃ… saḷāyatanaṃ… nāmarūpaṃ… viññāṇaṃ… saṅkhāre nappajānanti, saṅkhārasamudayaṃ nappajānanti, saṅkhāranirodhaṃ nappajānanti, saṅkhāranirodhagāminiṃ paṭipadaṃ nappajānanti. Ime dhamme nappajānanti, imesaṃ dhammānaṃ samudayaṃ nappajānanti, imesaṃ dhammānaṃ nirodhaṃ nappajānanti, imesaṃ dhammānaṃ nirodhagāminiṃ paṭipadaṃ nappajānanti. Na me te, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu vā samaṇasammatā brāhmaṇesu vā brāhmaṇasammatā, na ca pana te āyasmanto sāmaññatthaṃ vā brahmaññatthaṃ vā diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā ime dhamme pajānanti, imesaṃ dhammānaṃ samudayaṃ pajānanti, imesaṃ dhammānaṃ nirodhaṃ pajānanti, imesaṃ dhammānaṃ nirodhagāminiṃ paṭipadaṃ pajānanti, katame dhamme pajānanti, katamesaṃ dhammānaṃ samudayaṃ pajānanti, katamesaṃ dhammānaṃ nirodhaṃ pajānanti, katamesaṃ dhammānaṃ nirodhagāminiṃ paṭipadaṃ pajānanti?
     “Jarāmaraṇaṃ pajānanti, jarāmaraṇasamudayaṃ pajānanti, jarāmaraṇanirodhaṃ pajānanti, jarāmaraṇanirodhagāminiṃ paṭipadaṃ pajānanti; jātiṃ …pe… bhavaṃ… upādānaṃ… taṇhaṃ… vedanaṃ… phassaṃ… saḷāyatanaṃ… nāmarūpaṃ… viññāṇaṃ… saṅkhāre pajānanti, saṅkhārasamudayaṃ pajānanti, saṅkhāranirodhaṃ pajānanti, saṅkhāranirodhagāminiṃ paṭipadaṃ pajānanti. Ime dhamme pajānanti imesaṃ dhammānaṃ samudayaṃ pajānanti, imesaṃ dhammānaṃ nirodhaṃ pajānanti, imesaṃ dhammānaṃ nirodhagāminiṃ paṭipadaṃ pajānanti. Te kho me, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu ceva samaṇasammatā, brāhmaṇesu ca brāhmaṇasammatā. Te ca panāyasmanto sāmaññatthañca brahmaññatthañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Catutthaṃ.


杂阿含353经

SN.12.13/(3). Samaṇabrāhmaṇasuttaṃ
     13. Sāvatthiyaṃ viharati …pe… “ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā jarāmaraṇaṃ nappajānanti, jarāmaraṇasamudayaṃ nappajānanti, jarāmaraṇanirodhaṃ nappajānanti, jarāmaraṇanirodhagāminiṃ paṭipadaṃ nappajānanti; jātiṃ …pe… bhavaṃ… upādānaṃ… taṇhaṃ… vedanaṃ… phassaṃ… saḷāyatanaṃ… nāmarūpaṃ… viññāṇaṃ… saṅkhāre nappajānanti, saṅkhārasamudayaṃ nappajānanti, saṅkhāranirodhaṃ nappajānanti, saṅkhāranirodhagāminiṃ paṭipadaṃ nappajānanti na me te, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu vā samaṇasammatā brāhmaṇesu vā brāhmaṇasammatā; na ca pana te āyasmanto sāmaññatthaṃ vā brahmaññatthaṃ vā diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā jarāmaraṇaṃ pajānanti, jarāmaraṇasamudayaṃ pajānanti, jarāmaraṇanirodhaṃ pajānanti, jarāmaraṇanirodhagāminiṃ paṭipadaṃ pajānanti; jātiṃ …pe… bhavaṃ… upādānaṃ… taṇhaṃ… vedanaṃ… phassaṃ… saḷāyatanaṃ… nāmarūpaṃ… viññāṇaṃ… saṅkhāre pajānanti, saṅkhārasamudayaṃ pajānanti, saṅkhāranirodhaṃ pajānanti, saṅkhāranirodhagāminiṃ paṭipadaṃ pajānanti, te kho me, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu ceva samaṇasammatā brāhmaṇesu ca brāhmaṇasammatā; te ca panāyasmanto sāmaññatthañca brahmaññatthañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Tatiyaṃ.

SN.12.14/(4). Dutiyasamaṇabrāhmaṇasuttaṃ
     14. Sāvatthiyaṃ viharati …pe… “ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā ime dhamme nappajānanti, imesaṃ dhammānaṃ samudayaṃ nappajānanti, imesaṃ dhammānaṃ nirodhaṃ nappajānanti, imesaṃ dhammānaṃ nirodhagāminiṃ paṭipadaṃ nappajānanti, katame dhamme nappajānanti, katamesaṃ dhammānaṃ samudayaṃ nappajānanti, katamesaṃ dhammānaṃ nirodhaṃ nappajānanti, katamesaṃ dhammānaṃ nirodhagāminiṃ paṭipadaṃ nappajānanti”?
     “Jarāmaraṇaṃ nappajānanti, jarāmaraṇasamudayaṃ nappajānanti, jarāmaraṇanirodhaṃ nappajānanti, jarāmaraṇanirodhagāminiṃ paṭipadaṃ nappajānanti; jātiṃ …pe… bhavaṃ… upādānaṃ… taṇhaṃ… vedanaṃ… phassaṃ… saḷāyatanaṃ… nāmarūpaṃ… viññāṇaṃ… saṅkhāre nappajānanti, saṅkhārasamudayaṃ nappajānanti, saṅkhāranirodhaṃ nappajānanti, saṅkhāranirodhagāminiṃ paṭipadaṃ nappajānanti. Ime dhamme nappajānanti, imesaṃ dhammānaṃ samudayaṃ nappajānanti, imesaṃ dhammānaṃ nirodhaṃ nappajānanti, imesaṃ dhammānaṃ nirodhagāminiṃ paṭipadaṃ nappajānanti. Na me te, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu vā samaṇasammatā brāhmaṇesu vā brāhmaṇasammatā, na ca pana te āyasmanto sāmaññatthaṃ vā brahmaññatthaṃ vā diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā ime dhamme pajānanti, imesaṃ dhammānaṃ samudayaṃ pajānanti, imesaṃ dhammānaṃ nirodhaṃ pajānanti, imesaṃ dhammānaṃ nirodhagāminiṃ paṭipadaṃ pajānanti, katame dhamme pajānanti, katamesaṃ dhammānaṃ samudayaṃ pajānanti, katamesaṃ dhammānaṃ nirodhaṃ pajānanti, katamesaṃ dhammānaṃ nirodhagāminiṃ paṭipadaṃ pajānanti?
     “Jarāmaraṇaṃ pajānanti, jarāmaraṇasamudayaṃ pajānanti, jarāmaraṇanirodhaṃ pajānanti, jarāmaraṇanirodhagāminiṃ paṭipadaṃ pajānanti; jātiṃ …pe… bhavaṃ… upādānaṃ… taṇhaṃ… vedanaṃ… phassaṃ… saḷāyatanaṃ… nāmarūpaṃ… viññāṇaṃ… saṅkhāre pajānanti, saṅkhārasamudayaṃ pajānanti, saṅkhāranirodhaṃ pajānanti, saṅkhāranirodhagāminiṃ paṭipadaṃ pajānanti. Ime dhamme pajānanti imesaṃ dhammānaṃ samudayaṃ pajānanti, imesaṃ dhammānaṃ nirodhaṃ pajānanti, imesaṃ dhammānaṃ nirodhagāminiṃ paṭipadaṃ pajānanti. Te kho me, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu ceva samaṇasammatā, brāhmaṇesu ca brāhmaṇasammatā. Te ca panāyasmanto sāmaññatthañca brahmaññatthañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Catutthaṃ.


杂阿含354经

SN.12.29/(9). Samaṇabrāhmaṇasuttaṃ
     29. Sāvatthiyaṃ viharati …pe… “tatra kho …pe… ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā jarāmaraṇaṃ na parijānanti, jarāmaraṇasamudayaṃ na parijānanti, jarāmaraṇanirodhaṃ na parijānanti, jarāmaraṇanirodhagāminiṃ paṭipadaṃ na parijānanti, jātiṃ na parijānanti …pe… bhavaṃ… upādānaṃ… taṇhaṃ… vedanaṃ… phassaṃ… saḷāyatanaṃ… nāmarūpaṃ… viññāṇaṃ… saṅkhāre… saṅkhārasamudayaṃ… saṅkhāranirodhaṃ… saṅkhāranirodhagāminiṃ paṭipadaṃ na parijānanti. Na mete, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu vā samaṇasammatā brāhmaṇesu vā brāhmaṇasammatā. Na ca panete āyasmanto sāmaññatthaṃ vā brahmaññatthaṃ vā diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti”.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā jarāmaraṇaṃ parijānanti, jarāmaraṇasamudayaṃ parijānanti, jarāmaraṇanirodhaṃ parijānanti, jarāmaraṇanirodhagāminiṃ paṭipadaṃ parijānanti, jātiṃ parijānanti …pe… bhavaṃ… upādānaṃ… taṇhaṃ… vedanaṃ… phassaṃ… saḷāyatanaṃ… nāmarūpaṃ… viññāṇaṃ… saṅkhāre parijānanti saṅkhārasamudayaṃ parijānanti, saṅkhāranirodhaṃ parijānanti, saṅkhāranirodhagāminiṃ paṭipadaṃ parijānanti. Te kho me, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu ceva samaṇasammatā brāhmaṇesu ca brāhmaṇasammatā. Te ca panāyasmanto sāmaññatthañca brahmaññatthañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Navamaṃ.

SN.12.30/(10). Dutiyasamaṇabrāhmaṇasuttaṃ
     30. Sāvatthiyaṃ viharati …pe… “tatra kho …pe… ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā jarāmaraṇaṃ nappajānanti, jarāmaraṇasamudayaṃ nappajānanti, jarāmaraṇanirodhaṃ nappajānanti, jarāmaraṇanirodhagāminiṃ paṭipadaṃ nappajānanti te vata jarāmaraṇaṃ samatikkamma ṭhassantīti netaṃ ṭhānaṃ vijjati. Jātiṃ nappajānanti …pe… bhavaṃ… upādānaṃ… taṇhaṃ… vedanaṃ… phassaṃ… saḷāyatanaṃ… nāmarūpaṃ… viññāṇaṃ… saṅkhāre nappajānanti, saṅkhārasamudayaṃ nappajānanti, saṅkhāranirodhaṃ nappajānanti, saṅkhāranirodhagāminiṃ paṭipadaṃ nappajānanti te vata saṅkhāre samatikkamma ṭhassantīti netaṃ ṭhānaṃ vijjati”.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā jarāmaraṇaṃ pajānanti, jarāmaraṇasamudayaṃ pajānanti, jarāmaraṇanirodhaṃ pajānanti, jarāmaraṇanirodhagāminiṃ paṭipadaṃ pajānanti te vata jarāmaraṇaṃ samatikkamma ṭhassantīti ṭhānametaṃ vijjati. Jātiṃ pajānanti …pe… bhavaṃ… upādānaṃ… taṇhaṃ… vedanaṃ… phassaṃ… saḷāyatanaṃ… nāmarūpaṃ… viññāṇaṃ… saṅkhāre pajānanti, saṅkhārasamudayaṃ pajānanti, saṅkhāranirodhaṃ pajānanti, saṅkhāranirodhagāminiṃ paṭipadaṃ pajānanti. Te vata saṅkhāre samatikkamma ṭhassantīti ṭhānametaṃ vijjatī”ti. Dasamaṃ.
    Dasabalavaggo tatiyo.
    Tassuddānaṃ–
    Dve dasabalā upanisā ca, aññatitthiyabhūmijo;
    Upavāṇo paccayo bhikkhu, dve ca samaṇabrāhmaṇāti.

SN.12.71/(1). Jarāmaraṇasuttaṃ
     71. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā …pe… “ye hi keci, bhikkhave samaṇā vā brāhmaṇā vā jarāmaraṇaṃ nappajānanti, jarāmaraṇasamudayaṃ nappajānanti, jarāmaraṇanirodhaṃ nappajānanti, jarāmaraṇanirodhagāminiṃ paṭipadaṃ nappajānanti, na me te, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu vā samaṇasammatā brāhmaṇesu vā brāhmaṇasammatā, na ca pana te āyasmanto sāmaññatthaṃ vā brahmaññatthaṃ vā diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā jarāmaraṇaṃ pajānanti …pe… paṭipadaṃ pajānanti, te kho me, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu ceva samaṇasammatā brāhmaṇesu ca brāhmaṇasammatā, te ca panāyasmanto sāmaññatthañca brahmaññatthañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. (suttanto eko). Paṭhamaṃ.

SN.72-81/(2- 11). Jātisuttādidasakaṃ
     72. Sāvatthiyaṃ viharati …pe… jātiṃ nappajānanti …pe…
     (3) bhavaṃ nappajānanti …pe…
     (4) upādānaṃ nappajānanti …pe…
     (5) taṇhaṃ nappajānanti …pe…
     (6) vedanaṃ nappajānanti …pe…
     (7) phassaṃ nappajānanti …pe…
     (8) saḷāyatanaṃ nappajānanti …pe…
     (9) nāmarūpaṃ nappajānanti …pe…
     (10) viññāṇaṃ nappajānanti …pe…
     (11) “saṅkhāre nappajānanti, saṅkhārasamudayaṃ nappajānanti, saṅkhāranirodhaṃ nappajānanti, saṅkhāranirodhagāminiṃ paṭipadaṃ nappajānanti …pe… saṅkhāre pajānanti …pe… sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Ekādasamaṃ.
    Samaṇabrāhmaṇavaggo aṭṭhamo.
    Tassuddānaṃ–
    Paccayekādasa vuttā, catusaccavibhajjanā;
    Samaṇabrāhmaṇavaggo, nidāne bhavati aṭṭhamo.
    Vagguddānaṃ–
    Buddho āhāro dasabalo, kaḷāro gahapatipañcamo;
    Dukkhavaggo mahāvaggo, aṭṭhamo samaṇabrāhmaṇoti.


杂阿含355经

SN.12.28/(8). Bhikkhusuttaṃ
     28. Sāvatthiyaṃ viharati …pe… “tatra kho …pe… idha, bhikkhave, bhikkhu jarāmaraṇaṃ pajānāti, jarāmaraṇasamudayaṃ pajānāti, jarāmaraṇanirodhaṃ pajānāti, jarāmaraṇanirodhagāminiṃ paṭipadaṃ pajānāti, jātiṃ pajānāti …pe… bhavaṃ pajānāti… upādānaṃ pajānāti… taṇhaṃ pajānāti… vedanaṃ pajānāti… phassaṃ pajānāti… saḷāyatanaṃ pajānāti… nāmarūpaṃ pajānāti… viññāṇaṃ pajānāti… saṅkhāre pajānāti, saṅkhārasamudayaṃ pajānāti saṅkhāranirodhaṃ pajānāti, saṅkhāranirodhagāminiṃ paṭipadaṃ pajānāti.
     “Katamañca, bhikkhave, jarāmaraṇaṃ? Yā tesaṃ tesaṃ sattānaṃ tamhi tamhi sattanikāye jarā jīraṇatā khaṇḍiccaṃ pāliccaṃ valittacatā āyuno saṃhāni indriyānaṃ paripāko– ayaṃ vuccati jarā. Yā tesaṃ tesaṃ sattānaṃ tamhā tamhā sattanikāyā cuti cavanatā bhedo antaradhānaṃ maccu maraṇaṃ kālakiriyā khandhānaṃ bhedo kaḷevarassa nikkhepo; idaṃ vuccati maraṇaṃ. Iti ayaṃ ca jarā idañca maraṇaṃ. Idaṃ vuccati, bhikkhave, jarāmaraṇaṃ. Jātisamudayā jarāmaraṇasamudayo; jātinirodhā jarāmaraṇanirodho. Ayameva ariyo aṭṭhaṅgiko maggo jarāmaraṇanirodhagāminī paṭipadā. Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Katamā ca, bhikkhave, jāti …pe… katamo ca, bhikkhave, bhavo… katamañca, bhikkhave, upādānaṃ… vedanā… phasso… saḷāyatanaṃ… nāmarūpaṃ… viññāṇaṃ…
     “Katame ca, bhikkhave, saṅkhārā? Tayome, bhikkhave, saṅkhārā– kāyasaṅkhāro, vacīsaṅkhāro, cittasaṅkhāro. Ime vuccanti, bhikkhave, saṅkhārā. Avijjāsamudayā saṅkhārasamudayo; avijjānirodhā saṅkhāranirodho. Ayameva ariyo aṭṭhaṅgiko maggo saṅkhāranirodhagāminī paṭipadā. Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, bhikkhave, bhikkhu evaṃ jarāmaraṇaṃ pajānāti, evaṃ jarāmaraṇasamudayaṃ pajānāti, evaṃ jarāmaraṇanirodhaṃ pajānāti, evaṃ jarāmaraṇanirodhagāminiṃ paṭipadaṃ pajānāti, evaṃ jātiṃ pajānāti …pe… bhavaṃ… upādānaṃ… taṇhaṃ… vedanaṃ… phassaṃ… saḷāyatanaṃ… nāmarūpaṃ… viññāṇaṃ saṅkhāre… saṅkhārasamudayaṃ… saṅkhāranirodhaṃ… evaṃ saṅkhāranirodhagāminiṃ paṭipadaṃ pajānāti. Ayaṃ vuccati, bhikkhave, bhikkhu diṭṭhisampanno itipi, dassanasampanno itipi, āgato imaṃ saddhammaṃ itipi, passati imaṃ saddhammaṃ itipi, sekkhena ñāṇena samannāgato itipi, sekkhāya vijjāya samannāgato itipi, dhammasotaṃ samāpanno itipi, ariyo nibbedhikapañño itipi, amatadvāraṃ āhacca tiṭṭhati itipī”ti. Aṭṭhamaṃ.


杂阿含356经

SN.12.33/(3). Ñāṇavatthusuttaṃ
     33. Sāvatthiyaṃ …pe… “catucattārīsaṃ vo, bhikkhave, ñāṇavatthūni desessāmi, taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamāni, bhikkhave, catucattārīsaṃ ñāṇavatthūni? Jarāmaraṇe ñāṇaṃ, jarāmaraṇasamudaye ñāṇaṃ, jarāmaraṇanirodhe ñāṇaṃ, jarāmaraṇanirodhagāminiyā paṭipadāya ñāṇaṃ; jātiyā ñāṇaṃ, jātisamudaye ñāṇaṃ, jātinirodhe ñāṇaṃ, jātinirodhagāminiyā paṭipadāya ñāṇaṃ; bhave ñāṇaṃ, bhavasamudaye ñāṇaṃ, bhavanirodhe ñāṇaṃ, bhavanirodhagāminiyā paṭipadāya ñāṇaṃ; upādāne ñāṇaṃ, upādānasamudaye ñāṇaṃ, upādānanirodhe ñāṇaṃ, upādānanirodhagāminiyā paṭipadāya ñāṇaṃ; taṇhāya ñāṇaṃ, taṇhāsamudaye ñāṇaṃ, taṇhānirodhe ñāṇaṃ, taṇhānirodhagāminiyā paṭipadāya ñāṇaṃ; vedanāya ñāṇaṃ, vedanāsamudaye ñāṇaṃ, vedanānirodhe ñāṇaṃ, vedanānirodhagāminiyā paṭipadāya ñāṇaṃ; phasse ñāṇaṃ …pe… saḷāyatane ñāṇaṃ… nāmarūpe ñāṇaṃ… viññāṇe ñāṇaṃ… saṅkhāresu ñāṇaṃ, sa� �khārasamudaye ñāṇaṃ, saṅkhāranirodhe ñāṇaṃ, saṅkhāranirodhagāminiyā paṭipadāya ñāṇaṃ. Imāni vuccanti, bhikkhave, catucattārīsaṃ ñāṇavatthūni.
     “Katamañca, bhikkhave, jarāmaraṇaṃ? Yā tesaṃ tesaṃ sattānaṃ tamhi tamhi sattanikāye jarā jīraṇatā khaṇḍiccaṃ pāliccaṃ valittacatā āyuno saṃhāni indriyānaṃ paripāko, ayaṃ vuccati jarā. Yā tesaṃ tesaṃ sattānaṃ tamhā tamhā sattanikāyā cuti cavanatā bhedo antaradhānaṃ maccu maraṇaṃ kālakiriyā khandhānaṃ bhedo kaḷevarassa nikkhepo. Idaṃ vuccati maraṇaṃ. Iti ayañca jarā, idañca maraṇaṃ; idaṃ vuccati, bhikkhave, jarāmaraṇaṃ.
     “Jātisamudayā jarāmaraṇasamudayo; jātinirodhā jarāmaraṇanirodho; ayameva ariyo aṭṭhaṅgiko maggo jarāmaraṇanirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, bhikkhave, ariyasāvako evaṃ jarāmaraṇaṃ pajānāti, evaṃ jarāmaraṇasamudayaṃ pajānāti, evaṃ jarāmaraṇanirodhaṃ pajānāti, evaṃ jarāmaraṇanirodhagāminiṃ paṭipadaṃ pajānāti, idamassa dhamme ñāṇaṃ So iminā dhammena diṭṭhena viditena akālikena pattena pariyogāḷhena atītānāgatena yaṃ neti.
     “Ye kho keci atītamaddhānaṃ samaṇā vā brāhmaṇā vā jarāmaraṇaṃ abbhaññaṃsu, jarāmaraṇasamudayaṃ abbhaññaṃsu, jarāmaraṇanirodhaṃ abbhaññaṃsu, jarāmaraṇanirodhagāminiṃ paṭipadaṃ abbhaññaṃsu, sabbe te evameva abbhaññaṃsu, seyyathāpāhaṃ etarahi.
     “Yepi hi keci anāgatamaddhānaṃ samaṇā vā brāhmaṇā vā jarāmaraṇaṃ abhijānissanti, jarāmaraṇasamudayaṃ abhijānissanti, jarāmaraṇanirodhaṃ abhijānissanti, jarāmaraṇanirodhagāminiṃ paṭipadaṃ abhijānissanti, sabbe te evameva abhijānissanti, seyyathāpāhaṃ etarahīti. Idamassa anvaye ñāṇaṃ.
     “Yato kho, bhikkhave, ariyasāvakassa imāni dve ñāṇāni parisuddhāni honti pariyodātāni– dhamme ñāṇañca anvaye ñāṇañca. Ayaṃ vuccati, bhikkhave, ariyasāvako diṭṭhisampanno itipi, dassanasampanno itipi, āgato imaṃ saddhammaṃ itipi, passati imaṃ saddhammaṃ itipi, sekkhena ñāṇena samannāgato itipi, sekkhāya vijjāya samannāgato itipi, dhammasotaṃ samāpanno itipi, ariyo nibbedhikapañño itipi, amatadvāraṃ āhacca tiṭṭhati itipīti.
     “Katamā ca, bhikkhave, jāti …pe… katamo ca, bhikkhave, bhavo… katamañca, bhikkhave, upādānaṃ… katamā ca, bhikkhave taṇhā… katamā ca, bhikkhave, vedanā… katamo ca, bhikkhave, phasso… katamañca, bhikkhave saḷāyatanaṃ… katamañca, bhikkhave, nāmarūpaṃ katamañca, bhikkhave, viññāṇaṃ… katame ca, bhikkhave, saṅkhārā? Tayome, bhikkhave saṅkhārā– kāyasaṅkhāro, vacīsaṅkhāro, cittasaṅkhāroti. Ime vuccanti, bhikkhave, saṅkhārā.
     “Avijjāsamudayā saṅkhārasamudayo; avijjānirodhā saṅkhāranirodho; ayameva ariyo aṭṭhaṅgiko maggo saṅkhāranirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, bhikkhave, ariyasāvako evaṃ saṅkhāre pajānāti, evaṃ saṅkhārasamudayaṃ pajānāti evaṃ saṅkhāranirodhaṃ pajānāti, evaṃ saṅkhāranirodhagāminiṃ paṭipadaṃ pajānāti, idamassa dhamme ñāṇaṃ. So iminā dhammena diṭṭhena viditena akālikena pattena pariyogāḷhena atītānāgatena yaṃ neti.
     “Ye kho keci atītamaddhānaṃ samaṇā vā brāhmaṇā vā saṅkhāre abbhaññaṃsu, saṅkhārasamudayaṃ abbhaññaṃsu, saṅkhāranirodhaṃ abbhaññaṃsu, saṅkhāranirodhagāminiṃ paṭipadaṃ abbhaññaṃsu, sabbe te evameva abbhaññaṃsu, seyyathāpāhaṃ etarahi.
     “Yepi hi keci anāgatamaddhānaṃ samaṇā vā brāhmaṇā vā saṅkhāre abhijānissanti, saṅkhārasamudayaṃ abhijānissanti, saṅkhāranirodhaṃ abhijānissanti, saṅkhāranirodhagāminiṃ paṭipadaṃ abhijānissanti, sabbe te evameva abhijānissanti, seyyathāpāhaṃ etarahi. Idamassa anvaye ñāṇaṃ.
     “Yato kho, bhikkhave, ariyasāvakassa imāni dve ñāṇāni parisuddhāni honti pariyodātāni– dhamme ñāṇañca anvaye ñāṇañca. Ayaṃ vuccati, bhikkhave, ariyasāvako diṭṭhisampanno itipi, dassanasampanno itipi, āgato imaṃ saddhammaṃ itipi, passati imaṃ saddhammaṃ itipi, sekkhena ñāṇena samannāgato itipi, sekkhāya vijjāya samannāgato itipi, dhammasotaṃ samāpanno itipi, ariyo nibbedhikapañño itipi, amatadvāraṃ āhacca tiṭṭhati itipī”ti. Tatiyaṃ.


杂阿含357经

SN.12.34/(4). Dutiyañāṇavatthusuttaṃ
     34. Sāvatthiyaṃ viharati …pe… “sattasattari vo, bhikkhave, ñāṇavatthūni desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamāni bhikkhave, sattasattari ñāṇavatthūni? Jātipaccayā jarāmaraṇanti ñāṇaṃ asati jātiyā natthi jarāmaraṇanti ñāṇaṃ; atītampi addhānaṃ jātipaccayā jarāmaraṇanti ñāṇaṃ, asati jātiyā natthi jarāmaraṇanti ñāṇaṃ; anāgatampi addhānaṃ jātipaccayā jarāmaraṇanti ñāṇaṃ, asati jātiyā natthi jarāmaraṇanti ñāṇaṃ; yampissa taṃ dhammaṭṭhitiñāṇaṃ tampi khayadhammaṃ vayadhammaṃ virāgadhammaṃ nirodhadhammanti ñāṇaṃ.
     “Bhavapaccayā jātīti ñāṇaṃ …pe… upādānapaccayā bhavoti ñāṇaṃ… taṇhāpaccayā upādānanti ñāṇaṃ… vedanāpaccayā taṇhāti ñāṇaṃ… phassapaccayā vedanāti ñāṇaṃ… saḷāyatanapaccayā phassoti ñāṇaṃ… nāmarūpapaccayā saḷāyatananti ñāṇaṃ… viññāṇapaccayā nāmarūpanti ñāṇaṃ… saṅkhārapaccayā viññāṇanti ñāṇaṃ; avijjāpaccayā saṅkhārāti ñāṇaṃ, asati avijjāya natthi saṅkhārāti ñāṇaṃ; atītampi addhānaṃ avijjāpaccayā saṅkhārāti ñāṇaṃ, asati avijjāya natthi saṅkhārāti ñāṇaṃ; anāgatampi addhānaṃ avijjāpaccayā saṅkhārāti ñāṇaṃ, asati avijjāya natthi saṅkhārāti ñāṇaṃ; yampissa taṃ dhammaṭṭhitiñāṇaṃ tampi khayadhammaṃ vayadhammaṃ virāgadhammaṃ nirodhadhammanti ñāṇaṃ. Imāni vuccanti, bhikkhave, sattasattari ñāṇavatthūnī”ti. Catutthaṃ.


杂阿含359经

SN.12.38/(8). Cetanāsuttaṃ
     38. Sāvatthinidānaṃ “Yañca, bhikkhave, ceteti yañca pakappeti yañca anuseti, ārammaṇametaṃ hoti viññāṇassa ṭhitiyā. Ārammaṇe sati patiṭṭhā viññāṇassa hoti. Tasmiṃ patiṭṭhite viññāṇe virūḷhe āyatiṃ punabbhavābhinibbatti hoti. Āyatiṃ punabbhavābhinibbattiyā sati āyatiṃ jāti jarāmaraṇaṃ sokaparidevadukkha-domanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti”.
     “No ce, bhikkhave, ceteti no ce pakappeti, atha ce anuseti, ārammaṇametaṃ hoti viññāṇassa ṭhitiyā. Ārammaṇe sati patiṭṭhā viññāṇassa hoti. Tasmiṃ patiṭṭhite viññāṇe virūḷhe āyatiṃ punabbhavābhinibbatti hoti. Āyatiṃ punabbhavābhinibbattiyā sati āyatiṃ jātijarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “Yato ca kho, bhikkhave, no ceva ceteti no ca pakappeti no ca anuseti, ārammaṇametaṃ na hoti viññāṇassa ṭhitiyā Ārammaṇe asati patiṭṭhā viññāṇassa na hoti. Tadappatiṭṭhite viññāṇe avirūḷhe āyatiṃ punabbhavābhinibbatti na hoti. Āyatiṃ punabbhavābhinibbattiyā asati āyatiṃ jātijarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. Aṭṭhamaṃ.


杂阿含360经

SN.12.39/(9). Dutiyacetanāsuttaṃ
     39. Sāvatthiyaṃ viharati …pe… “yañca, bhikkhave, ceteti yañca pakappeti yañca anuseti, ārammaṇametaṃ hoti viññāṇassa ṭhitiyā. Ārammaṇe sati patiṭṭhā viññāṇassa hoti. Tasmiṃ patiṭṭhite viññāṇe virūḷhe nāmarūpassa avakkanti hoti. Nāmarūpapaccayā saḷāyatanaṃ; saḷāyatanapaccayā phasso; phassapaccayā vedanā …pe… taṇhā… upādānaṃ… bhavo… jāti… jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti”.
     “No ce, bhikkhave, ceteti no ce pakappeti, atha ce anuseti, ārammaṇametaṃ hoti viññāṇassa ṭhitiyā. Ārammaṇe sati patiṭṭhā viññāṇassa hoti. Tasmiṃ patiṭṭhite viññāṇe virūḷhe nāmarūpassa avakkanti hoti. Nāmarūpapaccayā saḷāyatanaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “Yato ca kho, bhikkhave, no ceva ceteti no ca pakappeti no ca anuseti, ārammaṇametaṃ na hoti viññāṇassa ṭhitiyā. Ārammaṇe asati patiṭṭhā viññāṇassa na hoti. Tadappatiṭṭhite viññāṇe avirūḷhe nāmarūpassa avakkanti na hoti. Nāmarūpanirodhā saḷāyatananirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. Navamaṃ.


杂阿含361经

SN.12.40/(10). Tatiyacetanāsuttaṃ
     40. Sāvatthiyaṃ viharati …pe… “yañca bhikkhave, ceteti yañca pakappeti yañca anuseti ārammaṇametaṃ hoti viññāṇassa ṭhitiyā. Ārammaṇe sati patiṭṭhā viññāṇassa hoti. Tasmiṃ patiṭṭhite viññāṇe virūḷhe nati hoti. Natiyā sati āgatigati hoti. Āgatigatiyā sati cutūpapāto hoti. Cutūpapāte sati āyatiṃ jātijarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti”.
     “No ce, bhikkhave, ceteti no ce pakappeti atha ce anuseti, ārammaṇametaṃ hoti viññāṇassa ṭhitiyā. Ārammaṇe sati patiṭṭhā viññāṇassa hoti. Tasmiṃ patiṭṭhite viññāṇe virūḷhe nati hoti. Natiyā sati āgatigati hoti. Āgatigatiyā sati cutūpapāto hoti. Cutūpapāte sati āyatiṃ jātijarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “Yato ca kho, bhikkhave, no ceva ceteti no ca pakappeti no ca anuseti, ārammaṇametaṃ na hoti viññāṇassa ṭhitiyā. Ārammaṇe asati patiṭṭhā viññāṇassa na hoti. Tadappatiṭṭhite viññāṇe avirūḷhe nati na hoti. Natiyā asati āgatigati na hoti. Āgatigatiyā asati cutūpapāto na hoti. Cutūpapāte asati āyatiṃ jāti jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. Dasamaṃ.
    Kaḷārakhattiyavaggo catuttho.
    Tassuddānaṃ–
    Bhūtamidaṃ kaḷārañca, duve ca ñāṇavatthūni;
    Avijjāpaccayā ca dve, natumhā cetanā tayoti.


杂阿含363经

SN.12.16/(6). Dhammakathikasuttaṃ
     16. Sāvatthiyaṃ …pe… atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “‘dhammakathiko dhammakathiko’ti, bhante, vuccati. Kittāvatā nu kho, bhante, dhammakathiko hotī”ti?
     “Jarāmaraṇassa ce bhikkhu nibbidāya virāgāya nirodhāya dhammaṃ deseti, ‘dhammakathiko bhikkhū’ti alaṃ vacanāya. Jarāmaraṇassa ce bhikkhu nibbidāya virāgāya nirodhāya paṭipanno hoti, ‘dhammānudhammappaṭipanno bhikkhū’ti alaṃ vacanāya. Jarāmaraṇassa ce bhikkhu nibbidā virāgā nirodhā anupādāvimutto hoti, ‘diṭṭhadhammanibbānappatto bhikkhū’ti alaṃ vacanāya.
     “Jātiyā ce bhikkhu …pe… bhavassa ce bhikkhu… upādānassa ce bhikkhu… taṇhāya ce bhikkhu… vedanāya ce bhikkhu… phassassa ce bhikkhu… saḷāyatanassa ce bhikkhu… nāmarūpassa ce bhikkhu… viññāṇassa ce bhikkhu… saṅkhārānaṃ ce bhikkhu… avijjāya ce bhikkhu nibbidāya virāgāya nirodhāya dhammaṃ deseti, ‘dhammakathiko bhikkhū’ti alaṃ vacanāya. Avijjāya ce bhikkhu nibbidāya virāgāya nirodhāya paṭipanno hoti, ‘dhammānudhammappaṭipanno bhikkhū’ti alaṃ vacanāya. Avijjāya ce bhikkhu nibbidā virāgā nirodhā anupādāvimutto hoti, ‘diṭṭhadhammanibbānappatto bhikkhū’ti alaṃ vacanāyā”ti.


杂阿含364经

SN.12.16/(6). Dhammakathikasuttaṃ
     16. Sāvatthiyaṃ …pe… atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “‘dhammakathiko dhammakathiko’ti, bhante, vuccati. Kittāvatā nu kho, bhante, dhammakathiko hotī”ti?
     “Jarāmaraṇassa ce bhikkhu nibbidāya virāgāya nirodhāya dhammaṃ deseti, ‘dhammakathiko bhikkhū’ti alaṃ vacanāya. Jarāmaraṇassa ce bhikkhu nibbidāya virāgāya nirodhāya paṭipanno hoti, ‘dhammānudhammappaṭipanno bhikkhū’ti alaṃ vacanāya. Jarāmaraṇassa ce bhikkhu nibbidā virāgā nirodhā anupādāvimutto hoti, ‘diṭṭhadhammanibbānappatto bhikkhū’ti alaṃ vacanāya.
     “Jātiyā ce bhikkhu …pe… bhavassa ce bhikkhu… upādānassa ce bhikkhu… taṇhāya ce bhikkhu… vedanāya ce bhikkhu… phassassa ce bhikkhu… saḷāyatanassa ce bhikkhu… nāmarūpassa ce bhikkhu… viññāṇassa ce bhikkhu… saṅkhārānaṃ ce bhikkhu… avijjāya ce bhikkhu nibbidāya virāgāya nirodhāya dhammaṃ deseti, ‘dhammakathiko bhikkhū’ti alaṃ vacanāya. Avijjāya ce bhikkhu nibbidāya virāgāya nirodhāya paṭipanno hoti, ‘dhammānudhammappaṭipanno bhikkhū’ti alaṃ vacanāya. Avijjāya ce bhikkhu nibbidā virāgā nirodhā anupādāvimutto hoti, ‘diṭṭhadhammanibbānappatto bhikkhū’ti alaṃ vacanāyā”ti.


杂阿含365经

SN.12.16/(6). Dhammakathikasuttaṃ
     16. Sāvatthiyaṃ …pe… atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “‘dhammakathiko dhammakathiko’ti, bhante, vuccati. Kittāvatā nu kho, bhante, dhammakathiko hotī”ti?
     “Jarāmaraṇassa ce bhikkhu nibbidāya virāgāya nirodhāya dhammaṃ deseti, ‘dhammakathiko bhikkhū’ti alaṃ vacanāya. Jarāmaraṇassa ce bhikkhu nibbidāya virāgāya nirodhāya paṭipanno hoti, ‘dhammānudhammappaṭipanno bhikkhū’ti alaṃ vacanāya. Jarāmaraṇassa ce bhikkhu nibbidā virāgā nirodhā anupādāvimutto hoti, ‘diṭṭhadhammanibbānappatto bhikkhū’ti alaṃ vacanāya.
     “Jātiyā ce bhikkhu …pe… bhavassa ce bhikkhu… upādānassa ce bhikkhu… taṇhāya ce bhikkhu… vedanāya ce bhikkhu… phassassa ce bhikkhu… saḷāyatanassa ce bhikkhu… nāmarūpassa ce bhikkhu… viññāṇassa ce bhikkhu… saṅkhārānaṃ ce bhikkhu… avijjāya ce bhikkhu nibbidāya virāgāya nirodhāya dhammaṃ deseti, ‘dhammakathiko bhikkhū’ti alaṃ vacanāya. Avijjāya ce bhikkhu nibbidāya virāgāya nirodhāya paṭipanno hoti, ‘dhammānudhammappaṭipanno bhikkhū’ti alaṃ vacanāya. Avijjāya ce bhikkhu nibbidā virāgā nirodhā anupādāvimutto hoti, ‘diṭṭhadhammanibbānappatto bhikkhū’ti alaṃ vacanāyā”ti.


杂阿含366经

SN.12.4/(4) Vipassīsuttaṃ
     4. Sāvatthiyaṃ viharati …pe… “vipassissa, bhikkhave, bhagavato arahato sammāsambuddhassa pubbeva sambodhā anabhisambuddhassa bodhisattasseva sato etadahosi– ‘kicchaṃ vatāyaṃ loko āpanno jāyati ca jīyati ca mīyati ca cavati ca upapajjati ca. Atha ca panimassa dukkhassa nissaraṇaṃ nappajānāti jarāmaraṇassa. Kudāssu nāma imassa dukkhassa nissaraṇaṃ paññāyissati jarāmaraṇassā’”ti?
     “Atha kho bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho sati jarāmaraṇaṃ hoti, kiṃpaccayā jarāmaraṇan’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘jātiyā kho sati jarāmaraṇaṃ hoti, jātipaccayā jarāmaraṇan’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho sati jāti hoti, kiṃpaccayā jātī’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘bhave kho sati jāti hoti, bhavapaccayā jātī’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho sati bhavo hoti, kiṃpaccayā bhavo’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘upādāne kho sati bhavo hoti, upādānapaccayā bhavo’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho sati upādānaṃ hoti, kiṃpaccayā upādānan’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘taṇhāya kho sati upādānaṃ hoti, taṇhāpaccayā upādānan’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho sati taṇhā hoti, kiṃpaccayā taṇhā’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘vedanāya kho sati taṇhā hoti, vedanāpaccayā taṇhā’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho sati vedanā hoti, kiṃpaccayā vedanā’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘phasse kho sati vedanā hoti, phassapaccayā vedanā’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho sati phasso hoti, kiṃpaccayā phasso’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘saḷāyatane kho sati phasso hoti, saḷāyatanapaccayā phasso’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho sati saḷāyatanaṃ hoti, kiṃpaccayā saḷāyatanan’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘nāmarūpe kho sati saḷāyatanaṃ hoti, nāmarūpapaccayā saḷāyatanan’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho sati nāmarūpaṃ hoti, kiṃpaccayā nāmarūpan’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘viññāṇe kho sati nāmarūpaṃ hoti viññāṇapaccayā nāmarūpan’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho sati viññāṇaṃ hoti, kiṃpaccayā viññāṇan’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘saṅkhāresu kho sati viññāṇaṃ hoti, saṅkhārapaccayā viññāṇan’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi ‘kimhi nu kho sati saṅkhārā honti, kiṃpaccayā saṅkhārā’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘avijjāya kho sati saṅkhārā honti, avijjāpaccayā saṅkhārā’”ti.
     “Iti hidaṃ avijjāpaccayā saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. ‘Samudayo, samudayo’ti kho, bhikkhave, vipassissa bodhisattassa pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho asati jarāmaraṇaṃ na hoti, kissa nirodhā jarāmaraṇanirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘jātiyā kho asati jarāmaraṇaṃ na hoti, jātinirodhā jarāmaraṇanirodho’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho asati jāti na hoti kissa nirodhā jātinirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘bhave kho asati jāti na hoti, bhavanirodhā jātinirodho’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho asati bhavo na hoti, kissa nirodhā bhavanirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘upādāne kho asati bhavo na hoti, upādānanirodhā bhavanirodho’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho asati upādānaṃ na hoti, kissa nirodhā upādānanirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘taṇhāya kho asati upādānaṃ na hoti, taṇhānirodhā upādānanirodho’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho asati taṇhā na hoti, kissa nirodhā taṇhānirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘vedanāya kho asati taṇhā na hoti, vedanānirodhā taṇhānirodho’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho asati vedanā na hoti, kissa nirodhā vedanānirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘phasse kho asati vedanā na hoti, phassanirodhā vedanānirodho’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho asati phasso na hoti, kissa nirodhā phassanirodho’ti? Atha kho bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘saḷāyatane kho asati phasso na hoti, saḷāyatananirodhā phassanirodho’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho asati saḷāyatanaṃ na hoti, kissa nirodhā saḷāyatananirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘nāmarūpe kho asati saḷāyatanaṃ na hoti, nāmarūpanirodhā saḷāyatananirodho’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho asati nāmarūpaṃ na hoti, kissa nirodhā nāmarūpanirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘viññāṇe kho asati nāmarūpaṃ na hoti, viññāṇanirodhā nāmarūpanirodho’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho asati viññāṇaṃ na hoti, kissa nirodhā viññāṇanirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘saṅkhāresu kho asati viññāṇaṃ na hoti, saṅkhāranirodhā viññāṇanirodho’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho asati saṅkhārā na honti, kissa nirodhā saṅkhāranirodho’ti Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘avijjāya kho asati saṅkhārā na honti, avijjānirodhā saṅkhāranirodho’”ti.
     “Iti hidaṃ avijjānirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotīti. ‘Nirodho, nirodho’ti kho, bhikkhave, vipassissa bodhisattassa pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi”. Catutthaṃ.
     (Sattannampi buddhānaṃ evaṃ vitthāretabbo).

SN.12.5/(5) Sikhīsuttaṃ
     5. Sikhissa bhikkhave, bhagavato arahato sammāsambuddhassa …pe…

SN.12.6/(6) Vessabhūsuttaṃ
     6. Vessabhussa, bhikkhave, bhagavato arahato sammāsambuddhassa …pe…

SN.12.7/(7) Kakusandhasuttaṃ
     7. Kakusandhassa, bhikkhave, bhagavato arahato sammāsambuddhassa …pe…

SN.12.8/(8) Koṇāgamanasuttaṃ
     8. Koṇāgamanassa, bhikkhave, bhagavato arahato sammāsambuddhassa …pe…

SN.12.9/(9) Kassapasuttaṃ
     9. Kassapassa, bhikkhave, bhagavato arahato sammāsambuddhassa …pe…


杂阿含367经

SN.12.82/(1). Satthusuttaṃ
     73. Sāvatthiyaṃ viharati …pe… “jarāmaraṇaṃ, bhikkhave, ajānatā apassatā yathābhūtaṃ jarāmaraṇe yathābhūtaṃ ñāṇāya satthā pariyesitabbo; jarāmaraṇasamudayaṃ ajānatā apassatā yathābhūtaṃ jarāmaraṇasamudaye yathābhūtaṃ ñāṇāya satthā pariyesitabbo; jarāmaraṇanirodhaṃ ajānatā apassatā yathābhūtaṃ jarāmaraṇanirodhe yathābhūtaṃ ñāṇāya satthā pariyesitabbo; jarāmaraṇanirodhagāminiṃ paṭipadaṃ ajānatā apassatā yathābhūtaṃ jarāmaraṇanirodhagāminiyā paṭipadāya yathābhūtaṃ ñāṇāya satthā pariyesitabbo”ti. (suttanto eko). Paṭhamaṃ.
     (Sabbesaṃ peyyālo evaṃ vitthāretabbo)

SN.12.83-93/(2- 11). Dutiyasatthusuttādidasakaṃ
     (2) jātiṃ bhikkhave, ajānatā apassatā yathābhūtaṃ …pe…
     (3) bhavaṃ, bhikkhave, ajānatā apassatā yathābhūtaṃ …pe…
     (4) upādānaṃ, bhikkhave, ajānatā apassatā yathābhūtaṃ …pe…
     (5) taṇhaṃ, bhikkhave, ajānatā apassatā yathābhūtaṃ …pe…
     (6) vedanaṃ, bhikkhave, ajānatā apassatā yathābhūtaṃ …pe…
     (7) phassaṃ, bhikkhave, ajānatā apassatā yathābhūtaṃ …pe…
     (8) saḷāyatanaṃ bhikkhave, ajānatā apassatā yathābhūtaṃ …pe…
     (9) nāmarūpaṃ, bhikkhave, ajānatā apassatā yathābhūtaṃ …pe…
     (10) viññāṇaṃ, bhikkhave, ajānatā apassatā yathābhūtaṃ …pe…
     (11) “saṅkhāre, bhikkhave, ajānatā apassatā yathābhūtaṃ saṅkhāresu yathābhūtaṃ ñāṇāya satthā pariyesitabbo; saṅkhārasamudayaṃ ajānatā apassatā yathābhūtaṃ saṅkhārasamudaye yathābhūtaṃ ñāṇāya satthā pariyesitabbo; saṅkhāranirodhaṃ ajānatā apassatā yathābhūtaṃ saṅkhāranirodhe yathābhūtaṃ ñāṇāya satthā pariyesitabbo; saṅkhāranirodhagāminiṃ paṭipadaṃ ajānatā apassatā yathābhūtaṃ saṅkhāranirodhagāminiyā paṭipadāya yathābhūtaṃ ñāṇāya satthā pariyesitabbo”ti. Ekādasamaṃ.
     (Sabbesaṃ catusaccikaṃ kātabbaṃ).

SN.12.83-93/(2- 12). Sikkhāsuttādipeyyāla-ekādasakaṃ
     (2) “jarāmaraṇaṃ bhikkhave, ajānatā apassatā yathābhūtaṃ jarāmaraṇe yathābhūtaṃ ñāṇāya sikkhā karaṇīyā.
     (Peyyālo. Catusaccikaṃ kātabbaṃ).
     (3) jarāmaraṇaṃ, bhikkhave, ajānatā …pe… yogo karaṇīyo …pe…
     (4) jarāmaraṇaṃ, bhikkhave, ajānatā …pe… chando karaṇīyo …pe…
     (5) jarāmaraṇaṃ, bhikkhave, ajānatā …pe… ussoḷhī karaṇīyā …pe…
     (6) jarāmaraṇaṃ bhikkhave, ajānatā …pe… appaṭivānī karaṇīyā …pe…
     (7) jarāmaraṇaṃ, bhikkhave, ajānatā …pe… ātappaṃ karaṇīyaṃ …pe…
     (8) jarāmaraṇaṃ, bhikkhave, ajānatā …pe… vīriyaṃ karaṇīyaṃ …pe…
     (9) jarāmaraṇaṃ, bhikkhave, ajānatā …pe… sātaccaṃ karaṇīyaṃ …pe…
     (10) jarāmaraṇaṃ, bhikkhave, ajānatā …pe… sati karaṇīyā …pe…
     (11) jarāmaraṇaṃ, bhikkhave, ajānatā …pe… sampajaññaṃ karaṇīyaṃ …pe…
     (12) jarāmaraṇaṃ, bhikkhave, ajānatā …pe… appamādo karaṇīyo …pe…
    Antarapeyyālo navamo.
    Tassuddānaṃ–
     Satthā sikkhā ca yogo ca, chando ussoḷhipañcamī;
     Appaṭivāni ātappaṃ, vīriyaṃ sātaccamuccati.
     Sati ca sampajaññañca, appamādena dvādasāti.
     Suttantā antarapeyyālā niṭṭhitā.
     Pare te dvādasa honti, suttā dvattiṃsa satāni;
     Catusaccena te vuttā, peyyāla-antaramhi yeti .
    Antarapeyyālesu uddānaṃ samattaṃ.
    Nidānasaṃyuttaṃ samattaṃ.


杂阿含371经

SN.12.11/(1) Āhārasuttaṃ
     11. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme …pe… etadavoca– “cattārome, bhikkhave, āhārā bhūtānaṃ vā sattānaṃ ṭhitiyā sambhavesīnaṃ vā anuggahāya. Katame cattāro? Kabaḷīkāro āhāro– oḷāriko vā sukhumo vā, phasso dutiyo, manosañcetanā tatiyā, viññāṇaṃ catutthaṃ. Ime kho, bhikkhave, cattāro āhārā bhūtānaṃ vā sattānaṃ ṭhitiyā sambhavesīnaṃ vā anuggahāya”.
     “Ime, bhikkhave, cattāro āhārā kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā? Ime cattāro āhārā taṇhānidānā taṇhāsamudayā taṇhājātikā taṇhāpabhavā. Taṇhā cāyaṃ, bhikkhave, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā? Taṇhā vedanānidānā vedanāsamudayā vedanājātikā vedanāpabhavā. Vedanā cāyaṃ, bhikkhave, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā? Vedanā phassanidānā phassasamudayā phassajātikā phassapabhavā. Phasso cāyaṃ, bhikkhave, kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo? Phasso saḷāyatananidāno saḷāyatanasamudayo saḷāyatanajātiko saḷāyatanapabhavo. Saḷāyatanañcidaṃ, bhikkhave, kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ? Saḷāyatanaṃ nāmarūpanidānaṃ nāmarūpasamudayaṃ nāmarūpajātikaṃ nāmarūpapabhavaṃ. Nāmarūpañcidaṃ, bhikkhave, kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ? Nāmarūpaṃ viññāṇanid ānaṃ viññāṇasamudayaṃ viññāṇajātikaṃ viññāṇapabhavaṃ. Viññāṇañcidaṃ, bhikkhave, kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ? Viññāṇaṃ saṅkhāranidānaṃ saṅkhārasamudayaṃ saṅkhārajātikaṃ saṅkhārapabhavaṃ. Saṅkhārā cime, bhikkhave, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā? Saṅkhārā avijjānidānā avijjāsamudayā avijjājātikā avijjāpabhavā.
     “Iti kho, bhikkhave, avijjāpaccayā saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāya tveva asesavirāganirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. Paṭhamaṃ.


杂阿含372经

SN.12.12/(2). Moḷiyaphaggunasuttaṃ
     12. Sāvatthiyaṃ viharati …pe… “cattārome bhikkhave, āhārā bhūtānaṃ vā sattānaṃ ṭhitiyā sambhavesīnaṃ vā anuggahāya. Katame cattāro? Kabaḷīkāro āhāro – oḷāriko vā sukhumo vā, phasso dutiyo, manosañcetanā tatiyā, viññāṇaṃ catutthaṃ. Ime kho, bhikkhave, cattāro āhārā bhūtānaṃ vā sattānaṃ ṭhitiyā sambhavesīnaṃ vā anuggahāyā”ti.
     Evaṃ vutte, āyasmā moḷiyaphagguno bhagavantaṃ etadavoca– “ko nu kho, bhante, viññāṇāhāraṃ āhāretī”ti? “No kallo pañho”ti bhagavā avoca– “‘āhāretī’ti ahaṃ na vadāmi. ‘Āhāretī’ti cāhaṃ vadeyyaṃ, tatrassa kallo pañho– ‘ko nu kho, bhante, āhāretī’ti Evaṃ cāhaṃ na vadāmi. Evaṃ maṃ avadantaṃ yo evaṃ puccheyya– ‘kissa nu kho, bhante, viññāṇāhāro’ti, esa kallo pañho. Tatra kallaṃ veyyākaraṇaṃ– ‘viññāṇāhāro āyatiṃ punabbhavābhinibbattiyā paccayo, tasmiṃ bhūte sati saḷāyatanaṃ, saḷāyatanapaccayā phasso’”ti.
     “Ko nu kho, bhante, phusatī”ti? “No kallo pañho”ti bhagavā avoca– “‘phusatī’ti ahaṃ na vadāmi. ‘Phusatī’ti cāhaṃ vadeyyaṃ, tatrassa kallo pañho– ‘ko nu kho, bhante, phusatī’ti? Evaṃ cāhaṃ na vadāmi. Evaṃ maṃ avadantaṃ yo evaṃ puccheyya– ‘kiṃpaccayā nu kho, bhante, phasso’ti, esa kallo pañho. Tatra kallaṃ veyyākaraṇaṃ– ‘saḷāyatanapaccayā phasso, phassapaccayā vedanā’”ti.
     “Ko nu kho, bhante, vedayatī”ti? “No kallo pañho”ti bhagavā avoca– “‘vedayatī’ti ahaṃ na vadāmi. ‘Vedayatī’ti cāhaṃ vadeyyaṃ, tatrassa kallo pañho– ‘ko nu kho, bhante, vedayatī’ti? Evaṃ cāhaṃ na vadāmi. Evaṃ maṃ avadantaṃ yo evaṃ puccheyya– ‘kiṃpaccayā nu kho, bhante, vedanā’ti, esa kallo pañho. Tatra kallaṃ veyyākaraṇaṃ– ‘phassapaccayā vedanā, vedanāpaccayā taṇhā’”ti.
     “Ko nu kho, bhante, tasatī”ti? “No kallo pañho”ti bhagavā avoca – “‘tasatī’ti ahaṃ na vadāmi ‘Tasatī’ti cāhaṃ vadeyyaṃ, tatrassa kallo pañho– ‘ko nu kho, bhante, tasatī’ti? Evaṃ cāhaṃ na vadāmi. Evaṃ maṃ avadantaṃ yo evaṃ puccheyya– ‘kiṃpaccayā nu kho, bhante, taṇhā’ti, esa kallo pañho. Tatra kallaṃ veyyākaraṇaṃ– ‘vedanāpaccayā taṇhā, taṇhāpaccayā upādānan’”ti.
     “Ko nu kho, bhante, upādiyatī”ti? “No kallo pañho”ti bhagavā avoca– “‘upādiyatī’ti ahaṃ na vadāmi. ‘Upādiyatī’ti cāhaṃ vadeyyaṃ, tatrassa kallo pañho– ‘ko nu kho, bhante, upādiyatī’ti? Evaṃ cāhaṃ na vadāmi. Evaṃ maṃ avadantaṃ yo evaṃ puccheyya– ‘kiṃpaccayā nu kho, bhante, upādānan’ti, esa kallo pañho. Tatra kallaṃ veyyākaraṇaṃ – ‘taṇhāpaccayā upādānaṃ; upādānapaccayā bhavo’ti …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “Channaṃ tveva, phagguna, phassāyatanānaṃ asesavirāganirodhā phassanirodho; phassanirodhā vedanānirodho; vedanānirodhā taṇhānirodho; taṇhānirodhā upādānanirodho; upādānanirodhā bhavanirodho; bhavanirodhā jātinirodho; jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. Dutiyaṃ.


杂阿含373经

SN.12.63/(3). Puttamaṃsūpamasuttaṃ
     63. Sāvatthiyaṃ …pe… “cattārome bhikkhave, āhārā bhūtānaṃ vā sattānaṃ ṭhitiyā sambhavesīnaṃ vā anuggahāya Katame cattāro? Kabaḷīkāro āhāro oḷāriko vā sukhumo vā, phasso dutiyo, manosañcetanā tatiyā, viññāṇaṃ catutthaṃ. Ime kho, bhikkhave, cattāro āhārā bhūtānaṃ vā sattānaṃ ṭhitiyā sambhavesīnaṃ vā anuggahāya”.
     “Kathañca, bhikkhave, kabaḷīkāro āhāro daṭṭhabbo? Seyyathāpi, bhikkhave, dve jāyampatikā parittaṃ sambalaṃ ādāya kantāramaggaṃ paṭipajjeyyuṃ. Tesamassa ekaputtako piyo manāpo. Atha kho tesaṃ, bhikkhave, dvinnaṃ jāyampatikānaṃ kantāragatānaṃ yā parittā sambalamattā, sā parikkhayaṃ pariyādānaṃ gaccheyya. Siyā ca nesaṃ kantārāvaseso anatiṇṇo. Atha kho tesaṃ, bhikkhave, dvinnaṃ jāyampatikānaṃ evamassa– ‘amhākaṃ kho yā parittā sambalamattā sā parikkhīṇā pariyādiṇṇā. Atthi cāyaṃ kantārāvaseso anittiṇṇo. Yaṃnūna mayaṃ imaṃ ekaputtakaṃ piyaṃ manāpaṃ vadhitvā vallūrañca soṇḍikañca karitvā puttamaṃsāni khādantā evaṃ taṃ kantārāvasesaṃ nitthareyyāma, mā sabbeva tayo vinassimhā’ti. Atha kho te, bhikkhave, dve jāyampatikā taṃ ekaputtakaṃ piyaṃ manāpaṃ vadhitvā vallūrañca soṇḍikañca karitvā puttamaṃsāni khādantā evaṃ taṃ kantārāvasesaṃ nittha reyyuṃ. Te puttamaṃsāni ceva khādeyyuṃ, ure ca paṭipiseyyuṃ– ‘kahaṃ, ekaputtaka, kahaṃ, ekaputtakā’ti.
     “Taṃ kiṃ maññatha, bhikkhave, api nu te davāya vā āhāraṃ āhāreyyuṃ, madāya vā āhāraṃ āhāreyyuṃ, maṇḍanāya vā āhāraṃ āhāreyyuṃ, vibhūsanāya vā āhāraṃ āhāreyyun”ti? “No hetaṃ, bhante”. “Nanu te, bhikkhave, yāvadeva kantārassa nittharaṇatthāya āhāraṃ āhāreyyun”ti? “Evaṃ, bhante”. “Evameva khvāhaṃ, bhikkhave, kabaḷīkāro āhāro daṭṭhabbo”ti vadāmi. Kabaḷīkāre, bhikkhave, āhāre pariññāte pañcakāmaguṇiko rāgo pariññāto hoti. Pañcakāmaguṇike rāge pariññāte natthi taṃ saṃyojanaṃ yena saṃyojanena saṃyutto ariyasāvako puna imaṃ lokaṃ āgaccheyya.
     “Kathañca, bhikkhave, phassāhāro daṭṭhabbo? Seyyathāpi, bhikkhave, gāvī niccammā kuṭṭaṃ ce nissāya tiṭṭheyya. Ye kuṭṭanissitā pāṇā te naṃ khādeyyuṃ. Rukkhaṃ ce nissāya tiṭṭheyya, ye rukkhanissitā pāṇā te naṃ khādeyyuṃ. Udakaṃ ce nissāya tiṭṭheyya, ye udakanissitā pāṇā te naṃ khādeyyuṃ. Ākāsaṃ ce nissāya tiṭṭheyya, ye ākāsanissitā pāṇā te naṃ khādeyyuṃ. Yaṃ yadeva hi sā, bhikkhave, gāvī niccammā nissāya tiṭṭheyya, ye tannissitā pāṇā te naṃ khādeyyuṃ. Evameva khvāhaṃ, bhikkhave, “phassāhāro daṭṭhabbo”ti vadāmi. Phasse, bhikkhave, āhāre pariññāte tisso vedanā pariññātā honti. Tīsu vedanāsu pariññātāsu ariyasāvakassa natthi kiñci uttarikaraṇīyanti vadāmi.
     “Kathañca bhikkhave, manosañcetanāhāro daṭṭhabbo? Seyyathāpi bhikkhave, aṅgārakāsu sādhikaporisā puṇṇā aṅgārānaṃ vītaccikānaṃ vītadhūmānaṃ. Atha puriso āgaccheyya jīvitukāmo amaritukāmo sukhakāmo dukkhappaṭikūlo. Tamenaṃ dve balavanto purisā nānābāhāsu gahetvā taṃ aṅgārakāsuṃ upakaḍḍheyyuṃ. Atha kho, bhikkhave, tassa purisassa ārakāvassa cetanā ārakā patthanā ārakā paṇidhi. Taṃ kissa hetu? Evañhi, bhikkhave, tassa purisassa hoti– ‘imaṃ cāhaṃ aṅgārakāsuṃ papatissāmi, tatonidānaṃ maraṇaṃ vā nigacchāmi maraṇamattaṃ vā dukkhan’ti. Evameva khvāhaṃ, bhikkhave, ‘manosañcetanāhāro daṭṭhabbo’ti vadāmi. Manosañcetanāya, bhikkhave, āhāre pariññāte tisso taṇhā pariññātā honti. Tīsu taṇhāsu pariññātāsu ariyasāvakassa natthi kiñci uttarikaraṇīyanti vadāmi.
     “Kathañca, bhikkhave, viññāṇāhāro daṭṭhabbo? Seyyathāpi, bhikkhave, coraṃ āgucāriṃ gahetvā rañño dasseyyuṃ– ‘ayaṃ te, deva, coro āgucārī, imassa yaṃ icchasi taṃ daṇḍaṃ paṇehī’ti. Tamenaṃ rājā evaṃ vadeyya– ‘gacchatha, bho, imaṃ purisaṃ pubbaṇhasamayaṃ sattisatena hanathā’ti. Tamenaṃ pubbaṇhasamayaṃ sattisatena haneyyuṃ. Atha rājā majjhanhikasamayaṃ evaṃ vadeyya – ‘ambho, kathaṃ so puriso’ti? ‘Tatheva, deva, jīvatī’ti. Tamenaṃ rājā evaṃ vadeyya– ‘gacchatha, bho, taṃ purisaṃ majjhanhikasamayaṃ sattisatena hanathā’ti. Tamenaṃ majjhanhikasamayaṃ sattisatena haneyyuṃ. Atha rājā sāyanhasamayaṃ evaṃ vadeyya– ‘ambho, kathaṃ so puriso’ti? ‘Tatheva, deva, jīvatī’ti. Tamenaṃ rājā evaṃ vadeyya– ‘gacchatha, bho, taṃ purisaṃ sāyanhasamayaṃ sattisatena hanathā’ti. Tamenaṃ sāyanhasamayaṃ sattisatena haneyyuṃ. Taṃ kiṃ maññatha bhikkhave, ap i nu so puriso divasaṃ tīhi sattisatehi haññamāno tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvediyethā”ti? “Ekissāpi, bhante, sattiyā haññamāno tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvediyetha; ko pana vādo tīhi sattisatehi haññamāno”ti! “Evameva khvāhaṃ, bhikkhave, viññāṇāhāro daṭṭhabboti vadāmi. Viññāṇe, bhikkhave, āhāre pariññāte nāmarūpaṃ pariññātaṃ hoti, nāmarūpe pariññāte ariyasāvakassa natthi kiñci uttarikaraṇīyanti vadāmī”ti. Tatiyaṃ.


杂阿含374经

SN.12.64/(4). Atthirāgasuttaṃ
     64. Sāvatthiyaṃ viharati …pe… “cattārome, bhikkhave, āhārā bhūtānaṃ vā sattānaṃ ṭhitiyā sambhavesīnaṃ vā anuggahāya. Katame cattāro? Kabaḷīkāro āhāro oḷāriko vā sukhumo vā, phasso dutiyo, manosañcetanā tatiyā, viññāṇaṃ catutthaṃ. Ime kho, bhikkhave, cattāro āhārā bhūtānaṃ vā sattānaṃ ṭhitiyā sambhavesīnaṃ vā anuggahāya”.
     “Kabaḷīkāre ce, bhikkhave, āhāre atthi rāgo atthi nandī atthi taṇhā, patiṭṭhitaṃ tattha viññāṇaṃ virūḷhaṃ. Yattha patiṭṭhitaṃ viññāṇaṃ virūḷhaṃ, atthi tattha nāmarūpassa avakkanti. Yattha atthi nāmarūpassa avakkanti, atthi tattha saṅkhārānaṃ vuddhi. Yattha atthi saṅkhārānaṃ vuddhi, atthi tattha āyatiṃ punabbhavābhinibbatti. Yattha atthi āyatiṃ punabbhavābhinibbatti, atthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha atthi āyatiṃ jātijarāmaraṇaṃ, sasokaṃ taṃ, bhikkhave, sadaraṃ sa-upāyāsanti vadāmi.
     “Phasse ce, bhikkhave, āhāre …pe… manosañcetanāya ce, bhikkhave, āhāre… viññāṇe ce, bhikkhave, āhāre atthi rāgo atthi nandī atthi taṇhā, patiṭṭhitaṃ tattha viññāṇaṃ virūḷhaṃ. Yattha patiṭṭhitaṃ viññāṇaṃ virūḷhaṃ, atthi tattha nāmarūpassa avakkanti. Yattha atthi nāmarūpassa avakkanti, atthi tattha saṅkhārānaṃ vuddhi. Yattha atthi saṅkhārānaṃ vuddhi, atthi tattha āyatiṃ punabbhavābhinibbatti. Yattha atthi āyatiṃ punabbhavābhinibbatti, atthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha atthi āyatiṃ jātijarāmaraṇaṃ, sasokaṃ taṃ, bhikkhave, sadaraṃ sa-upāyāsanti vadāmi.
     “Seyyathāpi bhikkhave, rajako vā cittakārako vā sati rajanāya vā lākhāya vā haliddiyā vā nīliyā vā mañjiṭṭhāya vā suparimaṭṭhe vā phalake bhittiyā vā dussapaṭṭe vā itthirūpaṃ vā purisarūpaṃ vā abhinimmineyya sabbaṅgapaccaṅgaṃ; evameva kho, bhikkhave, kabaḷīkāre ce āhāre atthi rāgo atthi nandī atthi taṇhā, patiṭṭhitaṃ tattha viññāṇaṃ virūḷhaṃ. Yattha patiṭṭhitaṃ viññāṇaṃ virūḷhaṃ, atthi tattha nāmarūpassa avakkanti. Yattha atthi nāmarūpassa avakkanti, atthi tattha saṅkhārānaṃ vuddhi. Yattha atthi saṅkhārānaṃ vuddhi, atthi tattha āyatiṃ punabbhavābhinibbatti. Yattha atthi āyatiṃ punabbhavābhinibbatti, atthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha atthi āyatiṃ jātijarāmaraṇaṃ, sasokaṃ taṃ, bhikkhave, sadaraṃ sa-upāyāsanti vadāmi.
     “Phasse ce, bhikkhave, āhāre …pe… manosañcetanāya ce, bhikkhave, āhāre… viññāṇe ce, bhikkhave, āhāre atthi rāgo atthi nandī atthi taṇhā, patiṭṭhitaṃ tattha viññāṇaṃ virūḷhaṃ. Yattha patiṭṭhitaṃ viññāṇaṃ virūḷhaṃ, atthi tattha nāmarūpassa avakkanti. Yattha atthi nāmarūpassa avakkanti, atthi tattha saṅkhārānaṃ vuddhi. Yattha atthi saṅkhārānaṃ vuddhi, atthi tattha āyatiṃ punabbhavābhinibbatti. Yattha atthi āyatiṃ punabbhavābhinibbatti, atthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha atthi āyatiṃ jātijarāmaraṇaṃ, sasokaṃ taṃ, bhikkhave, sadaraṃ sa-upāyāsanti vadāmi.
     “Kabaḷīkāre ce, bhikkhave, āhāre natthi rāgo natthi nandī natthi taṇhā, appatiṭṭhitaṃ tattha viññāṇaṃ avirūḷhaṃ. Yattha appatiṭṭhitaṃ viññāṇaṃ avirūḷhaṃ, natthi tattha nāmarūpassa avakkanti. Yattha natthi nāmarūpassa avakkanti, natthi tattha saṅkhārānaṃ vuddhi. Yattha natthi saṅkhārānaṃ vuddhi, natthi tattha āyatiṃ punabbhavābhinibbatti. Yattha natthi āyatiṃ punabbhavābhinibbatti, natthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha natthi āyatiṃ jātijarāmaraṇaṃ, asokaṃ taṃ, bhikkhave, adaraṃ anupāyāsanti vadāmi.
     “Phasse ce, bhikkhave, āhāre …pe… manosañcetanāya ce, bhikkhave, āhāre… viññāṇe ce, bhikkhave, āhāre natthi rāgo natthi nandī natthi taṇhā, appatiṭṭhitaṃ tattha viññāṇaṃ avirūḷhaṃ. Yattha appatiṭṭhitaṃ viññāṇaṃ avirūḷhaṃ, natthi tattha nāmarūpassa avakkanti Yattha natthi nāmarūpassa avakkanti, natthi tattha saṅkhārānaṃ vuddhi. Yattha natthi saṅkhārānaṃ vuddhi, natthi tattha āyatiṃ punabbhavābhinibbatti. Yattha natthi āyatiṃ punabbhavābhinibbatti, natthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha natthi āyatiṃ jātijarāmaraṇaṃ, asokaṃ taṃ, bhikkhave, adaraṃ anupāyāsanti vadāmi.
     “Seyyathāpi, bhikkhave, kūṭāgāraṃ vā kūṭāgārasālaṃ vā uttarāya vā dakkhiṇāya vā pācīnāya vā vātapānā sūriye uggacchante vātapānena rasmi pavisitvā kvāssa patiṭṭhitā” ti? “Pacchimāyaṃ, bhante, bhittiyan”ti. “Pacchimā ce, bhikkhave, bhitti nāssa kvāssa patiṭṭhitā”ti? “Pathaviyaṃ, bhante”ti. “Pathavī ce, bhikkhave nāssa kvāssa patiṭṭhitā”ti? “Āpasmiṃ, bhante”ti. “Āpo ce, bhikkhave, nāssa kvāssa patiṭṭhitā”ti? “Appatiṭṭhitā, bhante”ti. “Evameva kho, bhikkhave, kabaḷīkāre ce āhāre natthi rāgo natthi nandī natthi taṇhā …pe…
     “Phasse ce, bhikkhave, āhāre… manosañcetanāya ce, bhikkhave, āhāre… viññāṇe ce, bhikkhave, āhāre natthi rāgo natthi nandī natthi taṇhā, appatiṭṭhitaṃ tattha viññāṇaṃ avirūḷhaṃ. Yattha appatiṭṭhitaṃ viññāṇaṃ avirūḷhaṃ, natthi tattha nāmarūpassa avakkanti. Yattha natthi nāmarūpassa avakkanti, natthi tattha saṅkhārānaṃ vuddhi. Yattha natthi saṅkhārānaṃ vuddhi, natthi tattha āyatiṃ punabbhavābhinibbatti Yattha natthi āyatiṃ punabbhavābhinibbatti, natthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha natthi āyatiṃ jātijarāmaraṇaṃ asokaṃ taṃ, bhikkhave, adaraṃ anupāyāsanti vadāmī”ti. Catutthaṃ.


杂阿含375经

SN.12.64/(4). Atthirāgasuttaṃ
     64. Sāvatthiyaṃ viharati …pe… “cattārome, bhikkhave, āhārā bhūtānaṃ vā sattānaṃ ṭhitiyā sambhavesīnaṃ vā anuggahāya. Katame cattāro? Kabaḷīkāro āhāro oḷāriko vā sukhumo vā, phasso dutiyo, manosañcetanā tatiyā, viññāṇaṃ catutthaṃ. Ime kho, bhikkhave, cattāro āhārā bhūtānaṃ vā sattānaṃ ṭhitiyā sambhavesīnaṃ vā anuggahāya”.
     “Kabaḷīkāre ce, bhikkhave, āhāre atthi rāgo atthi nandī atthi taṇhā, patiṭṭhitaṃ tattha viññāṇaṃ virūḷhaṃ. Yattha patiṭṭhitaṃ viññāṇaṃ virūḷhaṃ, atthi tattha nāmarūpassa avakkanti. Yattha atthi nāmarūpassa avakkanti, atthi tattha saṅkhārānaṃ vuddhi. Yattha atthi saṅkhārānaṃ vuddhi, atthi tattha āyatiṃ punabbhavābhinibbatti. Yattha atthi āyatiṃ punabbhavābhinibbatti, atthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha atthi āyatiṃ jātijarāmaraṇaṃ, sasokaṃ taṃ, bhikkhave, sadaraṃ sa-upāyāsanti vadāmi.
     “Phasse ce, bhikkhave, āhāre …pe… manosañcetanāya ce, bhikkhave, āhāre… viññāṇe ce, bhikkhave, āhāre atthi rāgo atthi nandī atthi taṇhā, patiṭṭhitaṃ tattha viññāṇaṃ virūḷhaṃ. Yattha patiṭṭhitaṃ viññāṇaṃ virūḷhaṃ, atthi tattha nāmarūpassa avakkanti. Yattha atthi nāmarūpassa avakkanti, atthi tattha saṅkhārānaṃ vuddhi. Yattha atthi saṅkhārānaṃ vuddhi, atthi tattha āyatiṃ punabbhavābhinibbatti. Yattha atthi āyatiṃ punabbhavābhinibbatti, atthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha atthi āyatiṃ jātijarāmaraṇaṃ, sasokaṃ taṃ, bhikkhave, sadaraṃ sa-upāyāsanti vadāmi.
     “Seyyathāpi bhikkhave, rajako vā cittakārako vā sati rajanāya vā lākhāya vā haliddiyā vā nīliyā vā mañjiṭṭhāya vā suparimaṭṭhe vā phalake bhittiyā vā dussapaṭṭe vā itthirūpaṃ vā purisarūpaṃ vā abhinimmineyya sabbaṅgapaccaṅgaṃ; evameva kho, bhikkhave, kabaḷīkāre ce āhāre atthi rāgo atthi nandī atthi taṇhā, patiṭṭhitaṃ tattha viññāṇaṃ virūḷhaṃ. Yattha patiṭṭhitaṃ viññāṇaṃ virūḷhaṃ, atthi tattha nāmarūpassa avakkanti. Yattha atthi nāmarūpassa avakkanti, atthi tattha saṅkhārānaṃ vuddhi. Yattha atthi saṅkhārānaṃ vuddhi, atthi tattha āyatiṃ punabbhavābhinibbatti. Yattha atthi āyatiṃ punabbhavābhinibbatti, atthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha atthi āyatiṃ jātijarāmaraṇaṃ, sasokaṃ taṃ, bhikkhave, sadaraṃ sa-upāyāsanti vadāmi.
     “Phasse ce, bhikkhave, āhāre …pe… manosañcetanāya ce, bhikkhave, āhāre… viññāṇe ce, bhikkhave, āhāre atthi rāgo atthi nandī atthi taṇhā, patiṭṭhitaṃ tattha viññāṇaṃ virūḷhaṃ. Yattha patiṭṭhitaṃ viññāṇaṃ virūḷhaṃ, atthi tattha nāmarūpassa avakkanti. Yattha atthi nāmarūpassa avakkanti, atthi tattha saṅkhārānaṃ vuddhi. Yattha atthi saṅkhārānaṃ vuddhi, atthi tattha āyatiṃ punabbhavābhinibbatti. Yattha atthi āyatiṃ punabbhavābhinibbatti, atthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha atthi āyatiṃ jātijarāmaraṇaṃ, sasokaṃ taṃ, bhikkhave, sadaraṃ sa-upāyāsanti vadāmi.
     “Kabaḷīkāre ce, bhikkhave, āhāre natthi rāgo natthi nandī natthi taṇhā, appatiṭṭhitaṃ tattha viññāṇaṃ avirūḷhaṃ. Yattha appatiṭṭhitaṃ viññāṇaṃ avirūḷhaṃ, natthi tattha nāmarūpassa avakkanti. Yattha natthi nāmarūpassa avakkanti, natthi tattha saṅkhārānaṃ vuddhi. Yattha natthi saṅkhārānaṃ vuddhi, natthi tattha āyatiṃ punabbhavābhinibbatti. Yattha natthi āyatiṃ punabbhavābhinibbatti, natthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha natthi āyatiṃ jātijarāmaraṇaṃ, asokaṃ taṃ, bhikkhave, adaraṃ anupāyāsanti vadāmi.
     “Phasse ce, bhikkhave, āhāre …pe… manosañcetanāya ce, bhikkhave, āhāre… viññāṇe ce, bhikkhave, āhāre natthi rāgo natthi nandī natthi taṇhā, appatiṭṭhitaṃ tattha viññāṇaṃ avirūḷhaṃ. Yattha appatiṭṭhitaṃ viññāṇaṃ avirūḷhaṃ, natthi tattha nāmarūpassa avakkanti Yattha natthi nāmarūpassa avakkanti, natthi tattha saṅkhārānaṃ vuddhi. Yattha natthi saṅkhārānaṃ vuddhi, natthi tattha āyatiṃ punabbhavābhinibbatti. Yattha natthi āyatiṃ punabbhavābhinibbatti, natthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha natthi āyatiṃ jātijarāmaraṇaṃ, asokaṃ taṃ, bhikkhave, adaraṃ anupāyāsanti vadāmi.
     “Seyyathāpi, bhikkhave, kūṭāgāraṃ vā kūṭāgārasālaṃ vā uttarāya vā dakkhiṇāya vā pācīnāya vā vātapānā sūriye uggacchante vātapānena rasmi pavisitvā kvāssa patiṭṭhitā” ti? “Pacchimāyaṃ, bhante, bhittiyan”ti. “Pacchimā ce, bhikkhave, bhitti nāssa kvāssa patiṭṭhitā”ti? “Pathaviyaṃ, bhante”ti. “Pathavī ce, bhikkhave nāssa kvāssa patiṭṭhitā”ti? “Āpasmiṃ, bhante”ti. “Āpo ce, bhikkhave, nāssa kvāssa patiṭṭhitā”ti? “Appatiṭṭhitā, bhante”ti. “Evameva kho, bhikkhave, kabaḷīkāre ce āhāre natthi rāgo natthi nandī natthi taṇhā …pe…
     “Phasse ce, bhikkhave, āhāre… manosañcetanāya ce, bhikkhave, āhāre… viññāṇe ce, bhikkhave, āhāre natthi rāgo natthi nandī natthi taṇhā, appatiṭṭhitaṃ tattha viññāṇaṃ avirūḷhaṃ. Yattha appatiṭṭhitaṃ viññāṇaṃ avirūḷhaṃ, natthi tattha nāmarūpassa avakkanti. Yattha natthi nāmarūpassa avakkanti, natthi tattha saṅkhārānaṃ vuddhi. Yattha natthi saṅkhārānaṃ vuddhi, natthi tattha āyatiṃ punabbhavābhinibbatti Yattha natthi āyatiṃ punabbhavābhinibbatti, natthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha natthi āyatiṃ jātijarāmaraṇaṃ asokaṃ taṃ, bhikkhave, adaraṃ anupāyāsanti vadāmī”ti. Catutthaṃ.


杂阿含376经

SN.12.64/(4). Atthirāgasuttaṃ
     64. Sāvatthiyaṃ viharati …pe… “cattārome, bhikkhave, āhārā bhūtānaṃ vā sattānaṃ ṭhitiyā sambhavesīnaṃ vā anuggahāya. Katame cattāro? Kabaḷīkāro āhāro oḷāriko vā sukhumo vā, phasso dutiyo, manosañcetanā tatiyā, viññāṇaṃ catutthaṃ. Ime kho, bhikkhave, cattāro āhārā bhūtānaṃ vā sattānaṃ ṭhitiyā sambhavesīnaṃ vā anuggahāya”.
     “Kabaḷīkāre ce, bhikkhave, āhāre atthi rāgo atthi nandī atthi taṇhā, patiṭṭhitaṃ tattha viññāṇaṃ virūḷhaṃ. Yattha patiṭṭhitaṃ viññāṇaṃ virūḷhaṃ, atthi tattha nāmarūpassa avakkanti. Yattha atthi nāmarūpassa avakkanti, atthi tattha saṅkhārānaṃ vuddhi. Yattha atthi saṅkhārānaṃ vuddhi, atthi tattha āyatiṃ punabbhavābhinibbatti. Yattha atthi āyatiṃ punabbhavābhinibbatti, atthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha atthi āyatiṃ jātijarāmaraṇaṃ, sasokaṃ taṃ, bhikkhave, sadaraṃ sa-upāyāsanti vadāmi.
     “Phasse ce, bhikkhave, āhāre …pe… manosañcetanāya ce, bhikkhave, āhāre… viññāṇe ce, bhikkhave, āhāre atthi rāgo atthi nandī atthi taṇhā, patiṭṭhitaṃ tattha viññāṇaṃ virūḷhaṃ. Yattha patiṭṭhitaṃ viññāṇaṃ virūḷhaṃ, atthi tattha nāmarūpassa avakkanti. Yattha atthi nāmarūpassa avakkanti, atthi tattha saṅkhārānaṃ vuddhi. Yattha atthi saṅkhārānaṃ vuddhi, atthi tattha āyatiṃ punabbhavābhinibbatti. Yattha atthi āyatiṃ punabbhavābhinibbatti, atthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha atthi āyatiṃ jātijarāmaraṇaṃ, sasokaṃ taṃ, bhikkhave, sadaraṃ sa-upāyāsanti vadāmi.
     “Seyyathāpi bhikkhave, rajako vā cittakārako vā sati rajanāya vā lākhāya vā haliddiyā vā nīliyā vā mañjiṭṭhāya vā suparimaṭṭhe vā phalake bhittiyā vā dussapaṭṭe vā itthirūpaṃ vā purisarūpaṃ vā abhinimmineyya sabbaṅgapaccaṅgaṃ; evameva kho, bhikkhave, kabaḷīkāre ce āhāre atthi rāgo atthi nandī atthi taṇhā, patiṭṭhitaṃ tattha viññāṇaṃ virūḷhaṃ. Yattha patiṭṭhitaṃ viññāṇaṃ virūḷhaṃ, atthi tattha nāmarūpassa avakkanti. Yattha atthi nāmarūpassa avakkanti, atthi tattha saṅkhārānaṃ vuddhi. Yattha atthi saṅkhārānaṃ vuddhi, atthi tattha āyatiṃ punabbhavābhinibbatti. Yattha atthi āyatiṃ punabbhavābhinibbatti, atthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha atthi āyatiṃ jātijarāmaraṇaṃ, sasokaṃ taṃ, bhikkhave, sadaraṃ sa-upāyāsanti vadāmi.
     “Phasse ce, bhikkhave, āhāre …pe… manosañcetanāya ce, bhikkhave, āhāre… viññāṇe ce, bhikkhave, āhāre atthi rāgo atthi nandī atthi taṇhā, patiṭṭhitaṃ tattha viññāṇaṃ virūḷhaṃ. Yattha patiṭṭhitaṃ viññāṇaṃ virūḷhaṃ, atthi tattha nāmarūpassa avakkanti. Yattha atthi nāmarūpassa avakkanti, atthi tattha saṅkhārānaṃ vuddhi. Yattha atthi saṅkhārānaṃ vuddhi, atthi tattha āyatiṃ punabbhavābhinibbatti. Yattha atthi āyatiṃ punabbhavābhinibbatti, atthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha atthi āyatiṃ jātijarāmaraṇaṃ, sasokaṃ taṃ, bhikkhave, sadaraṃ sa-upāyāsanti vadāmi.
     “Kabaḷīkāre ce, bhikkhave, āhāre natthi rāgo natthi nandī natthi taṇhā, appatiṭṭhitaṃ tattha viññāṇaṃ avirūḷhaṃ. Yattha appatiṭṭhitaṃ viññāṇaṃ avirūḷhaṃ, natthi tattha nāmarūpassa avakkanti. Yattha natthi nāmarūpassa avakkanti, natthi tattha saṅkhārānaṃ vuddhi. Yattha natthi saṅkhārānaṃ vuddhi, natthi tattha āyatiṃ punabbhavābhinibbatti. Yattha natthi āyatiṃ punabbhavābhinibbatti, natthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha natthi āyatiṃ jātijarāmaraṇaṃ, asokaṃ taṃ, bhikkhave, adaraṃ anupāyāsanti vadāmi.
     “Phasse ce, bhikkhave, āhāre …pe… manosañcetanāya ce, bhikkhave, āhāre… viññāṇe ce, bhikkhave, āhāre natthi rāgo natthi nandī natthi taṇhā, appatiṭṭhitaṃ tattha viññāṇaṃ avirūḷhaṃ. Yattha appatiṭṭhitaṃ viññāṇaṃ avirūḷhaṃ, natthi tattha nāmarūpassa avakkanti Yattha natthi nāmarūpassa avakkanti, natthi tattha saṅkhārānaṃ vuddhi. Yattha natthi saṅkhārānaṃ vuddhi, natthi tattha āyatiṃ punabbhavābhinibbatti. Yattha natthi āyatiṃ punabbhavābhinibbatti, natthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha natthi āyatiṃ jātijarāmaraṇaṃ, asokaṃ taṃ, bhikkhave, adaraṃ anupāyāsanti vadāmi.
     “Seyyathāpi, bhikkhave, kūṭāgāraṃ vā kūṭāgārasālaṃ vā uttarāya vā dakkhiṇāya vā pācīnāya vā vātapānā sūriye uggacchante vātapānena rasmi pavisitvā kvāssa patiṭṭhitā” ti? “Pacchimāyaṃ, bhante, bhittiyan”ti. “Pacchimā ce, bhikkhave, bhitti nāssa kvāssa patiṭṭhitā”ti? “Pathaviyaṃ, bhante”ti. “Pathavī ce, bhikkhave nāssa kvāssa patiṭṭhitā”ti? “Āpasmiṃ, bhante”ti. “Āpo ce, bhikkhave, nāssa kvāssa patiṭṭhitā”ti? “Appatiṭṭhitā, bhante”ti. “Evameva kho, bhikkhave, kabaḷīkāre ce āhāre natthi rāgo natthi nandī natthi taṇhā …pe…
     “Phasse ce, bhikkhave, āhāre… manosañcetanāya ce, bhikkhave, āhāre… viññāṇe ce, bhikkhave, āhāre natthi rāgo natthi nandī natthi taṇhā, appatiṭṭhitaṃ tattha viññāṇaṃ avirūḷhaṃ. Yattha appatiṭṭhitaṃ viññāṇaṃ avirūḷhaṃ, natthi tattha nāmarūpassa avakkanti. Yattha natthi nāmarūpassa avakkanti, natthi tattha saṅkhārānaṃ vuddhi. Yattha natthi saṅkhārānaṃ vuddhi, natthi tattha āyatiṃ punabbhavābhinibbatti Yattha natthi āyatiṃ punabbhavābhinibbatti, natthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha natthi āyatiṃ jātijarāmaraṇaṃ asokaṃ taṃ, bhikkhave, adaraṃ anupāyāsanti vadāmī”ti. Catutthaṃ.


杂阿含377经

SN.12.64/(4). Atthirāgasuttaṃ
     64. Sāvatthiyaṃ viharati …pe… “cattārome, bhikkhave, āhārā bhūtānaṃ vā sattānaṃ ṭhitiyā sambhavesīnaṃ vā anuggahāya. Katame cattāro? Kabaḷīkāro āhāro oḷāriko vā sukhumo vā, phasso dutiyo, manosañcetanā tatiyā, viññāṇaṃ catutthaṃ. Ime kho, bhikkhave, cattāro āhārā bhūtānaṃ vā sattānaṃ ṭhitiyā sambhavesīnaṃ vā anuggahāya”.
     “Kabaḷīkāre ce, bhikkhave, āhāre atthi rāgo atthi nandī atthi taṇhā, patiṭṭhitaṃ tattha viññāṇaṃ virūḷhaṃ. Yattha patiṭṭhitaṃ viññāṇaṃ virūḷhaṃ, atthi tattha nāmarūpassa avakkanti. Yattha atthi nāmarūpassa avakkanti, atthi tattha saṅkhārānaṃ vuddhi. Yattha atthi saṅkhārānaṃ vuddhi, atthi tattha āyatiṃ punabbhavābhinibbatti. Yattha atthi āyatiṃ punabbhavābhinibbatti, atthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha atthi āyatiṃ jātijarāmaraṇaṃ, sasokaṃ taṃ, bhikkhave, sadaraṃ sa-upāyāsanti vadāmi.
     “Phasse ce, bhikkhave, āhāre …pe… manosañcetanāya ce, bhikkhave, āhāre… viññāṇe ce, bhikkhave, āhāre atthi rāgo atthi nandī atthi taṇhā, patiṭṭhitaṃ tattha viññāṇaṃ virūḷhaṃ. Yattha patiṭṭhitaṃ viññāṇaṃ virūḷhaṃ, atthi tattha nāmarūpassa avakkanti. Yattha atthi nāmarūpassa avakkanti, atthi tattha saṅkhārānaṃ vuddhi. Yattha atthi saṅkhārānaṃ vuddhi, atthi tattha āyatiṃ punabbhavābhinibbatti. Yattha atthi āyatiṃ punabbhavābhinibbatti, atthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha atthi āyatiṃ jātijarāmaraṇaṃ, sasokaṃ taṃ, bhikkhave, sadaraṃ sa-upāyāsanti vadāmi.
     “Seyyathāpi bhikkhave, rajako vā cittakārako vā sati rajanāya vā lākhāya vā haliddiyā vā nīliyā vā mañjiṭṭhāya vā suparimaṭṭhe vā phalake bhittiyā vā dussapaṭṭe vā itthirūpaṃ vā purisarūpaṃ vā abhinimmineyya sabbaṅgapaccaṅgaṃ; evameva kho, bhikkhave, kabaḷīkāre ce āhāre atthi rāgo atthi nandī atthi taṇhā, patiṭṭhitaṃ tattha viññāṇaṃ virūḷhaṃ. Yattha patiṭṭhitaṃ viññāṇaṃ virūḷhaṃ, atthi tattha nāmarūpassa avakkanti. Yattha atthi nāmarūpassa avakkanti, atthi tattha saṅkhārānaṃ vuddhi. Yattha atthi saṅkhārānaṃ vuddhi, atthi tattha āyatiṃ punabbhavābhinibbatti. Yattha atthi āyatiṃ punabbhavābhinibbatti, atthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha atthi āyatiṃ jātijarāmaraṇaṃ, sasokaṃ taṃ, bhikkhave, sadaraṃ sa-upāyāsanti vadāmi.
     “Phasse ce, bhikkhave, āhāre …pe… manosañcetanāya ce, bhikkhave, āhāre… viññāṇe ce, bhikkhave, āhāre atthi rāgo atthi nandī atthi taṇhā, patiṭṭhitaṃ tattha viññāṇaṃ virūḷhaṃ. Yattha patiṭṭhitaṃ viññāṇaṃ virūḷhaṃ, atthi tattha nāmarūpassa avakkanti. Yattha atthi nāmarūpassa avakkanti, atthi tattha saṅkhārānaṃ vuddhi. Yattha atthi saṅkhārānaṃ vuddhi, atthi tattha āyatiṃ punabbhavābhinibbatti. Yattha atthi āyatiṃ punabbhavābhinibbatti, atthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha atthi āyatiṃ jātijarāmaraṇaṃ, sasokaṃ taṃ, bhikkhave, sadaraṃ sa-upāyāsanti vadāmi.
     “Kabaḷīkāre ce, bhikkhave, āhāre natthi rāgo natthi nandī natthi taṇhā, appatiṭṭhitaṃ tattha viññāṇaṃ avirūḷhaṃ. Yattha appatiṭṭhitaṃ viññāṇaṃ avirūḷhaṃ, natthi tattha nāmarūpassa avakkanti. Yattha natthi nāmarūpassa avakkanti, natthi tattha saṅkhārānaṃ vuddhi. Yattha natthi saṅkhārānaṃ vuddhi, natthi tattha āyatiṃ punabbhavābhinibbatti. Yattha natthi āyatiṃ punabbhavābhinibbatti, natthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha natthi āyatiṃ jātijarāmaraṇaṃ, asokaṃ taṃ, bhikkhave, adaraṃ anupāyāsanti vadāmi.
     “Phasse ce, bhikkhave, āhāre …pe… manosañcetanāya ce, bhikkhave, āhāre… viññāṇe ce, bhikkhave, āhāre natthi rāgo natthi nandī natthi taṇhā, appatiṭṭhitaṃ tattha viññāṇaṃ avirūḷhaṃ. Yattha appatiṭṭhitaṃ viññāṇaṃ avirūḷhaṃ, natthi tattha nāmarūpassa avakkanti Yattha natthi nāmarūpassa avakkanti, natthi tattha saṅkhārānaṃ vuddhi. Yattha natthi saṅkhārānaṃ vuddhi, natthi tattha āyatiṃ punabbhavābhinibbatti. Yattha natthi āyatiṃ punabbhavābhinibbatti, natthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha natthi āyatiṃ jātijarāmaraṇaṃ, asokaṃ taṃ, bhikkhave, adaraṃ anupāyāsanti vadāmi.
     “Seyyathāpi, bhikkhave, kūṭāgāraṃ vā kūṭāgārasālaṃ vā uttarāya vā dakkhiṇāya vā pācīnāya vā vātapānā sūriye uggacchante vātapānena rasmi pavisitvā kvāssa patiṭṭhitā” ti? “Pacchimāyaṃ, bhante, bhittiyan”ti. “Pacchimā ce, bhikkhave, bhitti nāssa kvāssa patiṭṭhitā”ti? “Pathaviyaṃ, bhante”ti. “Pathavī ce, bhikkhave nāssa kvāssa patiṭṭhitā”ti? “Āpasmiṃ, bhante”ti. “Āpo ce, bhikkhave, nāssa kvāssa patiṭṭhitā”ti? “Appatiṭṭhitā, bhante”ti. “Evameva kho, bhikkhave, kabaḷīkāre ce āhāre natthi rāgo natthi nandī natthi taṇhā …pe…
     “Phasse ce, bhikkhave, āhāre… manosañcetanāya ce, bhikkhave, āhāre… viññāṇe ce, bhikkhave, āhāre natthi rāgo natthi nandī natthi taṇhā, appatiṭṭhitaṃ tattha viññāṇaṃ avirūḷhaṃ. Yattha appatiṭṭhitaṃ viññāṇaṃ avirūḷhaṃ, natthi tattha nāmarūpassa avakkanti. Yattha natthi nāmarūpassa avakkanti, natthi tattha saṅkhārānaṃ vuddhi. Yattha natthi saṅkhārānaṃ vuddhi, natthi tattha āyatiṃ punabbhavābhinibbatti Yattha natthi āyatiṃ punabbhavābhinibbatti, natthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha natthi āyatiṃ jātijarāmaraṇaṃ asokaṃ taṃ, bhikkhave, adaraṃ anupāyāsanti vadāmī”ti. Catutthaṃ.


杂阿含378经

SN.12.64/(4). Atthirāgasuttaṃ
     64. Sāvatthiyaṃ viharati …pe… “cattārome, bhikkhave, āhārā bhūtānaṃ vā sattānaṃ ṭhitiyā sambhavesīnaṃ vā anuggahāya. Katame cattāro? Kabaḷīkāro āhāro oḷāriko vā sukhumo vā, phasso dutiyo, manosañcetanā tatiyā, viññāṇaṃ catutthaṃ. Ime kho, bhikkhave, cattāro āhārā bhūtānaṃ vā sattānaṃ ṭhitiyā sambhavesīnaṃ vā anuggahāya”.
     “Kabaḷīkāre ce, bhikkhave, āhāre atthi rāgo atthi nandī atthi taṇhā, patiṭṭhitaṃ tattha viññāṇaṃ virūḷhaṃ. Yattha patiṭṭhitaṃ viññāṇaṃ virūḷhaṃ, atthi tattha nāmarūpassa avakkanti. Yattha atthi nāmarūpassa avakkanti, atthi tattha saṅkhārānaṃ vuddhi. Yattha atthi saṅkhārānaṃ vuddhi, atthi tattha āyatiṃ punabbhavābhinibbatti. Yattha atthi āyatiṃ punabbhavābhinibbatti, atthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha atthi āyatiṃ jātijarāmaraṇaṃ, sasokaṃ taṃ, bhikkhave, sadaraṃ sa-upāyāsanti vadāmi.
     “Phasse ce, bhikkhave, āhāre …pe… manosañcetanāya ce, bhikkhave, āhāre… viññāṇe ce, bhikkhave, āhāre atthi rāgo atthi nandī atthi taṇhā, patiṭṭhitaṃ tattha viññāṇaṃ virūḷhaṃ. Yattha patiṭṭhitaṃ viññāṇaṃ virūḷhaṃ, atthi tattha nāmarūpassa avakkanti. Yattha atthi nāmarūpassa avakkanti, atthi tattha saṅkhārānaṃ vuddhi. Yattha atthi saṅkhārānaṃ vuddhi, atthi tattha āyatiṃ punabbhavābhinibbatti. Yattha atthi āyatiṃ punabbhavābhinibbatti, atthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha atthi āyatiṃ jātijarāmaraṇaṃ, sasokaṃ taṃ, bhikkhave, sadaraṃ sa-upāyāsanti vadāmi.
     “Seyyathāpi bhikkhave, rajako vā cittakārako vā sati rajanāya vā lākhāya vā haliddiyā vā nīliyā vā mañjiṭṭhāya vā suparimaṭṭhe vā phalake bhittiyā vā dussapaṭṭe vā itthirūpaṃ vā purisarūpaṃ vā abhinimmineyya sabbaṅgapaccaṅgaṃ; evameva kho, bhikkhave, kabaḷīkāre ce āhāre atthi rāgo atthi nandī atthi taṇhā, patiṭṭhitaṃ tattha viññāṇaṃ virūḷhaṃ. Yattha patiṭṭhitaṃ viññāṇaṃ virūḷhaṃ, atthi tattha nāmarūpassa avakkanti. Yattha atthi nāmarūpassa avakkanti, atthi tattha saṅkhārānaṃ vuddhi. Yattha atthi saṅkhārānaṃ vuddhi, atthi tattha āyatiṃ punabbhavābhinibbatti. Yattha atthi āyatiṃ punabbhavābhinibbatti, atthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha atthi āyatiṃ jātijarāmaraṇaṃ, sasokaṃ taṃ, bhikkhave, sadaraṃ sa-upāyāsanti vadāmi.
     “Phasse ce, bhikkhave, āhāre …pe… manosañcetanāya ce, bhikkhave, āhāre… viññāṇe ce, bhikkhave, āhāre atthi rāgo atthi nandī atthi taṇhā, patiṭṭhitaṃ tattha viññāṇaṃ virūḷhaṃ. Yattha patiṭṭhitaṃ viññāṇaṃ virūḷhaṃ, atthi tattha nāmarūpassa avakkanti. Yattha atthi nāmarūpassa avakkanti, atthi tattha saṅkhārānaṃ vuddhi. Yattha atthi saṅkhārānaṃ vuddhi, atthi tattha āyatiṃ punabbhavābhinibbatti. Yattha atthi āyatiṃ punabbhavābhinibbatti, atthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha atthi āyatiṃ jātijarāmaraṇaṃ, sasokaṃ taṃ, bhikkhave, sadaraṃ sa-upāyāsanti vadāmi.
     “Kabaḷīkāre ce, bhikkhave, āhāre natthi rāgo natthi nandī natthi taṇhā, appatiṭṭhitaṃ tattha viññāṇaṃ avirūḷhaṃ. Yattha appatiṭṭhitaṃ viññāṇaṃ avirūḷhaṃ, natthi tattha nāmarūpassa avakkanti. Yattha natthi nāmarūpassa avakkanti, natthi tattha saṅkhārānaṃ vuddhi. Yattha natthi saṅkhārānaṃ vuddhi, natthi tattha āyatiṃ punabbhavābhinibbatti. Yattha natthi āyatiṃ punabbhavābhinibbatti, natthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha natthi āyatiṃ jātijarāmaraṇaṃ, asokaṃ taṃ, bhikkhave, adaraṃ anupāyāsanti vadāmi.
     “Phasse ce, bhikkhave, āhāre …pe… manosañcetanāya ce, bhikkhave, āhāre… viññāṇe ce, bhikkhave, āhāre natthi rāgo natthi nandī natthi taṇhā, appatiṭṭhitaṃ tattha viññāṇaṃ avirūḷhaṃ. Yattha appatiṭṭhitaṃ viññāṇaṃ avirūḷhaṃ, natthi tattha nāmarūpassa avakkanti Yattha natthi nāmarūpassa avakkanti, natthi tattha saṅkhārānaṃ vuddhi. Yattha natthi saṅkhārānaṃ vuddhi, natthi tattha āyatiṃ punabbhavābhinibbatti. Yattha natthi āyatiṃ punabbhavābhinibbatti, natthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha natthi āyatiṃ jātijarāmaraṇaṃ, asokaṃ taṃ, bhikkhave, adaraṃ anupāyāsanti vadāmi.
     “Seyyathāpi, bhikkhave, kūṭāgāraṃ vā kūṭāgārasālaṃ vā uttarāya vā dakkhiṇāya vā pācīnāya vā vātapānā sūriye uggacchante vātapānena rasmi pavisitvā kvāssa patiṭṭhitā” ti? “Pacchimāyaṃ, bhante, bhittiyan”ti. “Pacchimā ce, bhikkhave, bhitti nāssa kvāssa patiṭṭhitā”ti? “Pathaviyaṃ, bhante”ti. “Pathavī ce, bhikkhave nāssa kvāssa patiṭṭhitā”ti? “Āpasmiṃ, bhante”ti. “Āpo ce, bhikkhave, nāssa kvāssa patiṭṭhitā”ti? “Appatiṭṭhitā, bhante”ti. “Evameva kho, bhikkhave, kabaḷīkāre ce āhāre natthi rāgo natthi nandī natthi taṇhā …pe…
     “Phasse ce, bhikkhave, āhāre… manosañcetanāya ce, bhikkhave, āhāre… viññāṇe ce, bhikkhave, āhāre natthi rāgo natthi nandī natthi taṇhā, appatiṭṭhitaṃ tattha viññāṇaṃ avirūḷhaṃ. Yattha appatiṭṭhitaṃ viññāṇaṃ avirūḷhaṃ, natthi tattha nāmarūpassa avakkanti. Yattha natthi nāmarūpassa avakkanti, natthi tattha saṅkhārānaṃ vuddhi. Yattha natthi saṅkhārānaṃ vuddhi, natthi tattha āyatiṃ punabbhavābhinibbatti Yattha natthi āyatiṃ punabbhavābhinibbatti, natthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha natthi āyatiṃ jātijarāmaraṇaṃ asokaṃ taṃ, bhikkhave, adaraṃ anupāyāsanti vadāmī”ti. Catutthaṃ.


杂阿含379经

SN.56.11/(1) Dhammacakkappavattanasuttaṃ
     1081. Ekaṃ samayaṃ bhagavā bārāṇasiyaṃ viharati isipatane migadāye. Tatra kho bhagavā pañcavaggiye bhikkhū āmantesi– “dveme, bhikkhave, antā pabbajitena na sevitabbā. Katame dve? Yo cāyaṃ kāmesu kāmasukhallikānuyogo hīno gammo pothujjaniko anariyo anatthasaṃhito, yo cāyaṃ attakilamathānuyogo dukkho anariyo anatthasaṃhito. Ete kho, bhikkhave, ubho ante anupagamma majjhimā paṭipadā tathāgatena abhisambuddhā cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati”.
     “Katamā ca sā, bhikkhave, majjhimā paṭipadā tathāgatena abhisambuddhā cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho sā, bhikkhave, majjhimā paṭipadā tathāgatena abhisambuddhā cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati.
     “Idaṃ kho pana, bhikkhave, dukkhaṃ ariyasaccaṃ– jātipi dukkhā, jarāpi dukkhā, byādhipi dukkho, maraṇampi dukkhaṃ, appiyehi sampayogo dukkho, piyehi vippayogo dukkho, yampicchaṃ na labhati tampi dukkhaṃ– saṃkhittena pañcupādānakkhandhā dukkhā. Idaṃ kho pana, bhikkhave, dukkhasamudayaṃ ariyasaccaṃ– yāyaṃ taṇhā ponobbhavikā nandirāgasahagatā tatratatrābhinandinī, seyyathidaṃ – kāmataṇhā, bhavataṇhā, vibhavataṇhā. Idaṃ kho pana, bhikkhave, dukkhanirodhaṃ ariyasaccaṃ– yo tassāyeva taṇhāya asesavirāganirodho cāgo paṭinissaggo mutti anālayo. Idaṃ kho pana, bhikkhave, dukkhanirodhagāminī paṭipadā ariyasaccaṃ– ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “‘Idaṃ dukkhaṃ ariyasaccan’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi. ‘Taṃ kho panidaṃ dukkhaṃ ariyasaccaṃ pariññeyyan’ti me, bhikkhave, pubbe …pe… udapādi. ‘Taṃ kho panidaṃ dukkhaṃ ariyasaccaṃ pariññātan’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi.
     “‘Idaṃ dukkhasamudayaṃ ariyasaccan’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi. ‘Taṃ kho panidaṃ dukkhasamudayaṃ ariyasaccaṃ pahātabban’ti me, bhikkhave, pubbe …pe… udapādi. ‘Taṃ kho panidaṃ dukkhasamudayaṃ ariyasaccaṃ pahīnan’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi.
     “‘Idaṃ dukkhanirodhaṃ ariyasaccan’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi. ‘Taṃ kho panidaṃ dukkhanirodhaṃ ariyasaccaṃ sacchikātabban’ti me, bhikkhave, pubbe …pe… udapādi. ‘Taṃ kho panidaṃ dukkhanirodhaṃ ariyasaccaṃ sacchikatan’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi.
     “‘Idaṃ dukkhanirodhagāminī paṭipadā ariyasaccan’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi. Taṃ kho panidaṃ dukkhanirodhagāminī paṭipadā ariyasaccaṃ bhāvetabban’ti me, bhikkhave, pubbe …pe… udapādi. ‘Taṃ kho panidaṃ dukkhanirodhagāminī paṭipadā ariyasaccaṃ bhāvitan’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi.
     “Yāvakīvañca me, bhikkhave, imesu catūsu ariyasaccesu evaṃ tiparivaṭṭaṃ dvādasākāraṃ yathābhūtaṃ ñāṇadassanaṃ na suvisuddhaṃ ahosi, neva tāvāhaṃ, bhikkhave sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya ‘anuttaraṃ sammāsambodhiṃ abhisambuddho’ti paccaññāsiṃ.
     “Yato ca kho me, bhikkhave, imesu catūsu ariyasaccesu evaṃ tiparivaṭṭaṃ dvādasākāraṃ yathābhūtaṃ ñāṇadassanaṃ suvisuddhaṃ ahosi, athāhaṃ, bhikkhave, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya ‘anuttaraṃ sammāsambodhiṃ abhisambuddho’ti paccaññāsiṃ. Ñāṇañca pana me dassanaṃ udapādi– ‘akuppā me vimutti, ayamantimā jāti, natthidāni punabbhavo’”ti. Idamavoca bhagavā. Attamanā pañcavaggiyā bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Imasmiñca pana veyyākaraṇasmiṃ bhaññamāne āyasmato koṇḍaññassa virajaṃ vītamalaṃ dhammacakkhuṃ udapādi– “yaṃ kiñci samudayadhammaṃ, sabbaṃ taṃ nirodhadhamman”ti.
     Pavattite ca pana bhagavatā dhammacakke bhummā devā saddamanussāvesuṃ – “etaṃ bhagavatā bārāṇasiyaṃ isipatane migadāye anuttaraṃ dhammacakkaṃ pavattitaṃ appaṭivattiyaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmin”ti. Bhummānaṃ devānaṃ saddaṃ sutvā cātumahārājikā devā saddamanussāvesuṃ– “etaṃ bhagavatā bārāṇasiyaṃ isipatane migadāye anuttaraṃ dhammacakkaṃ pavattitaṃ, appaṭivattiyaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmin”ti. Cātumahārājikānaṃ devānaṃ saddaṃ sutvā tāvatiṃsā devā …pe… yāmā devā …pe… tusitā devā …pe… nimmānaratī devā …pe… paranimmitavasavattī devā …pe… brahmakāyikā devā saddamanussāvesuṃ– “etaṃ bhagavatā bārāṇasiyaṃ isipatane migadāye anuttaraṃ dhammacakkaṃ pavattitaṃ appaṭivattiyaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahm unā vā kenaci vā lokasmin”ti.
     Itiha tena khaṇena (tena layena) tena muhuttena yāva brahmalokā saddo abbhuggacchi. Ayañca dasasahassilokadhātu saṅkampi sampakampi sampavedhi, appamāṇo ca uḷāro obhāso loke pāturahosi atikkamma devānaṃ devānubhāvanti.
     Atha kho bhagavā imaṃ udānaṃ udānesi– “aññāsi vata, bho, koṇḍañño, aññāsi vata, bho, koṇḍañño”ti! Iti hidaṃ āyasmato koṇḍaññassa ‘aññāsikoṇḍañño’ tveva nāmaṃ ahosīti. Paṭhamaṃ.


杂阿含382经

SN.56.29/(9) Pariññeyyasuttaṃ
     1099. “Cattārimāni bhikkhave, ariyasaccāni. Katamāni cattāri? Dukkhaṃ ariyasaccaṃ, dukkhasamudayaṃ ariyasaccaṃ, dukkhanirodhaṃ ariyasaccaṃ, dukkhanirodhagāminī paṭipadā ariyasaccaṃ– imāni kho, bhikkhave, cattāri ariyasaccāni. Imesaṃ kho, bhikkhave, catunnaṃ ariyasaccānaṃ atthi ariyasaccaṃ pariññeyyaṃ, atthi ariyasaccaṃ pahātabbaṃ, atthi ariyasaccaṃ sacchikātabbaṃ, atthi ariyasaccaṃ bhāvetabbaṃ.
     “Katamañca, bhikkhave, ariyasaccaṃ pariññeyyaṃ? Dukkhaṃ, bhikkhave, ariyasaccaṃ pariññeyyaṃ, dukkhasamudayaṃ ariyasaccaṃ pahātabbaṃ, dukkhanirodhaṃ ariyasaccaṃ sacchikātabbaṃ, dukkhanirodhagāminī paṭipadā ariyasaccaṃ bhāvetabbaṃ.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Navamaṃ.


杂阿含384经

SN.56.25/(5) Āsavakkhayasuttaṃ
     1095. “Jānatohaṃ, bhikkhave, passato āsavānaṃ khayaṃ vadāmi, no ajānato apassato. Kiñca, bhikkhave, jānato passato āsavānaṃ khayo hoti? ‘Idaṃ dukkhan’ti, bhikkhave, jānato passato āsavānaṃ khayo hoti, ‘ayaṃ dukkhasamudayo’ti jānato passato āsavānaṃ khayo hoti, ‘ayaṃ dukkhanirodho’ti jānato passato āsavānaṃ khayo hoti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti jānato passato āsavānaṃ khayo hoti. Evaṃ kho, bhikkhave, jānato evaṃ passato āsavānaṃ khayo hoti.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Pañcamaṃ.


杂阿含390经

SN.56.22/(2) Dutiyakoṭigāmasuttaṃ
     1092. “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā ‘idaṃ dukkhan’ti yathābhūtaṃ nappajānanti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ nappajānanti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ nappajānanti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ nappajānanti, na me te, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu vā samaṇasammatā brāhmaṇesu vā brāhmaṇasammatā, na ca panete āyasmanto sāmaññatthaṃ vā brahmaññatthaṃ vā diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā ‘idaṃ dukkhan’ti yathābhūtaṃ pajānanti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānanti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānanti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānanti, te kho me, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu ceva samaṇasammatā brāhmaṇesu ca brāhmaṇasammatā, te ca panāyasmanto sāmaññatthañca brahmaññatthañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Ye dukkhaṃ nappajānanti, atho dukkhassa sambhavaṃ;
     Yattha ca sabbaso dukkhaṃ, asesaṃ uparujjhati.
     “Tañca maggaṃ na jānanti, dukkhūpasamagāminaṃ;
     Cetovimuttihīnā te, atho paññāvimuttiyā.
     Abhabbā te antakiriyāya, te ve jātijarūpagā.
     “Ye ca dukkhaṃ pajānanti, atho dukkhassa sambhavaṃ.
     Yattha ca sabbaso dukkhaṃ, asesaṃ uparujjhati.
     “Tañca maggaṃ pajānanti, dukkhūpasamagāminaṃ;
     Cetovimuttisampannā, atho paññāvimuttiyā.
     Sabbā te antakiriyāya, na te jātijarūpagā”ti. Dutiyaṃ.


杂阿含393经

SN.56.3/(3) Paṭhamakulaputtasuttaṃ
     1073. “Ye hi keci, bhikkhave, atītamaddhānaṃ kulaputtā sammā agārasmā anagāriyaṃ pabbajiṃsu, sabbe te catunnaṃ ariyasaccānaṃ yathābhūtaṃ abhisamayāya. Ye hi keci, bhikkhave, anāgatamaddhānaṃ kulaputtā sammā agārasmā anagāriyaṃ pabbajissanti, sabbe te catunnaṃ ariyasaccānaṃ yathābhūtaṃ abhisamayāya. Ye hi keci, bhikkhave, etarahi kulaputtā sammā agārasmā anagāriyaṃ pabbajanti, sabbe te catunnaṃ ariyasaccānaṃ yathābhūtaṃ abhisamayāya.
     “Katamesaṃ catunnaṃ? Dukkhassa ariyasaccassa dukkhasamudayassa ariyasaccassa dukkhanirodhassa ariyasaccassa dukkhanirodhagāminiyā paṭipadāya ariyasaccassa. Ye hi keci, bhikkhave, atītamaddhānaṃ kulaputtā sammā agārasmā anagāriyaṃ pabbajiṃsu …pe… pabbajissanti …pe… pabbajanti, sabbe te imesaṃyeva catunnaṃ ariyasaccānaṃ yathābhūtaṃ abhisamayāya.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo, ‘ayaṃ dukkhasamudayo’ti yogo karaṇīyo, ‘ayaṃ dukkhanirodho’ti yogo karaṇīyo, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Tatiyaṃ.

SN.56.4/(4) Dutiyakulaputtasuttaṃ
     1074. “Ye hi keci, bhikkhave, atītamaddhānaṃ kulaputtā sammā agārasmā anagāriyaṃ pabbajitā yathābhūtaṃ abhisamesuṃ, sabbe te cattāri ariyasaccāni yathābhūtaṃ abhisamesuṃ. Ye hi keci, bhikkhave, anāgatamaddhānaṃ kulaputtā sammā agārasmā anagāriyaṃ pabbajitā yathābhūtaṃ abhisamessanti, sabbe te cattāri ariyasaccāni yathābhūtaṃ abhisamessanti. Ye hi keci, bhikkhave, etarahi kulaputtā sammā agārasmā anagāriyaṃ pabbajitā yathābhūtaṃ abhisamenti, sabbe te cattāri ariyasaccāni yathābhūtaṃ abhisamenti.
     “Katamāni cattāri? Dukkhaṃ ariyasaccaṃ, dukkhasamudayaṃ ariyasaccaṃ, dukkhanirodhaṃ ariyasaccaṃ, dukkhanirodhagāminī paṭipadā ariyasaccaṃ. Ye hi keci, bhikkhave, atītamaddhānaṃ kulaputtā sammā agārasmā anagāriyaṃ pabbajitā yathābhūtaṃ abhisamesuṃ …pe… abhisamessanti …pe… abhisamenti, sabbe te imāni cattāri ariyasaccāni yathābhūtaṃ abhisamenti.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Catutthaṃ.

SN.56.23/(3) Sammāsambuddhasuttaṃ
     1093. Sāvatthinidānaṃ. Cattārimāni, bhikkhave, ariyasaccāni. Katamāni cattāri? Dukkhaṃ ariyasaccaṃ …pe… dukkhanirodhagāminī paṭipadā ariyasaccaṃ– imāni kho, bhikkhave, cattāri ariyasaccāni. Imesaṃ kho, bhikkhave, catunnaṃ ariyasaccānaṃ yathābhūtaṃ abhisambuddhattā tathāgato ‘arahaṃ sammāsambuddho’ti vuccati.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Tatiyaṃ.

SN.56.24/(4) Arahantasuttaṃ
     1094. Sāvatthinidānaṃ. Ye hi keci, bhikkhave, atītamaddhānaṃ arahanto sammāsambuddhā yathābhūtaṃ abhisambujjhiṃsu, sabbe te cattāri ariyasaccāni yathābhūtaṃ abhisambujjhiṃsu. Ye hi keci, bhikkhave, anāgatamaddhānaṃ arahanto sammāsambuddhā yathābhūtaṃ abhisambujjhissanti, sabbe te cattāri ariyasaccāni yathābhūtaṃ abhisambujjhissanti. Ye hi keci, bhikkhave, etarahi arahanto sammāsambuddhā yathābhūtaṃ abhisambujjhanti, sabbe te cattāri ariyasaccāni yathābhūtaṃ abhisambujjhanti.
     “Katamāni cattāri? Dukkhaṃ ariyasaccaṃ, dukkhasamudayaṃ ariyasaccaṃ, dukkhanirodhaṃ ariyasaccaṃ, dukkhanirodhagāminī paṭipadā ariyasaccaṃ. Ye hi, keci, bhikkhave, atītamaddhānaṃ arahanto sammāsambuddhā yathābhūtaṃ abhisambujjhiṃsu …pe… abhisambujjhissanti …pe… abhisambujjhanti, sabbe te imāni cattāri ariyasaccāni yathābhūtaṃ abhisambujjhanti.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Catutthaṃ.


杂阿含394经

SN.56.37/(7) Paṭhamasūriyasuttaṃ
     1107. “Sūriyassa, bhikkhave, udayato etaṃ pubbaṅgamaṃ etaṃ pubbanimittaṃ, yadidaṃ– aruṇuggaṃ. Evameva kho, bhikkhave, bhikkhuno catunnaṃ ariyasaccānaṃ yathābhūtaṃ abhisamayāya etaṃ pubbaṅgamaṃ etaṃ pubbanimittaṃ, yadidaṃ– sammādiṭṭhi. Tassetaṃ bhikkhave, bhikkhuno pāṭikaṅkhaṃ– ‘idaṃ dukkhan’ti yathābhūtaṃ pajānissati …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānissati.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Sattamaṃ.


杂阿含395经

SN.56.38/(8) Dutiyasūriyasuttaṃ
     1108. “Yāvakīvañca bhikkhave, candimasūriyā loke nuppajjanti, neva tāva mahato ālokassa pātubhāvo hoti mahato obhāsassa. Andhatamaṃ tadā hoti andhakāratimisā Neva tāva rattindivā paññāyanti, na māsaddhamāsā paññāyanti, na utusaṃvaccharā paññāyanti.
     “Yato ca kho, bhikkhave, candimasūriyā loke uppajjanti, atha mahato ālokassa pātubhāvo hoti mahato obhāsassa. Neva andhakāratamaṃ tadā hoti na andhakāratimisā. Atha rattindivā paññāyanti, māsaddhamāsā paññāyanti, utusaṃvaccharā paññāyanti. Evameva kho, bhikkhave, yāvakīvañca tathāgato loke nuppajjati arahaṃ sammāsambuddho, neva tāva mahato ālokassa pātubhāvo hoti mahato obhāsassa. Andhatamaṃ tadā hoti andhakāratimisā. Neva tāva catunnaṃ ariyasaccānaṃ ācikkhaṇā hoti desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ.
     “Yato ca kho, bhikkhave, tathāgato loke uppajjati arahaṃ sammāsambuddho, atha mahato ālokassa pātubhāvo hoti mahato obhāsassa. Neva andhatamaṃ tadā hoti na andhakāratimisā. Atha kho catunnaṃ ariyasaccānaṃ ācikkhaṇā hoti desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ. Katamesaṃ catunnaṃ? Dukkhassa ariyasaccassa …pe… dukkhanirodhagāminiyā paṭipadāya ariyasaccassa
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Aṭṭhamaṃ.


杂阿含396经

AN.3.95/ 3. Saradasuttaṃ
     95. “Seyyathāpi, bhikkhave, saradasamaye viddhe vigatavalāhake deve ādicco nabhaṃ abbhussakkamāno sabbaṃ ākāsagataṃ tamagataṃ abhivihacca bhāsate ca tapate ca virocati ca.
     “Evamevaṃ kho, bhikkhave, yato ariyasāvakassa virajaṃ vītamalaṃ dhammacakkhuṃ uppajjati, saha dassanuppādā, bhikkhave, ariyasāvakassa tīṇi saṃyojanāni pahīyanti– sakkāyadiṭṭhi, vicikicchā, sīlabbataparāmāso.
     “Athāparaṃ dvīhi dhammehi niyyāti abhijjhāya ca byāpādena ca. So vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Tasmiṃ ce, bhikkhave, samaye ariyasāvako kālaṃ kareyya, natthi taṃ saṃyojanaṃ yena saṃyojanena saṃyutto ariyasāvako puna imaṃ lokaṃ āgaccheyyā”ti. Tatiyaṃ.


杂阿含397经

SN.56.32/(2) Khadirapattasuttaṃ
     1102. “Yo, bhikkhave, evaṃ vadeyya– ‘ahaṃ dukkhaṃ ariyasaccaṃ yathābhūtaṃ anabhisamecca, dukkhasamudayaṃ ariyasaccaṃ yathābhūtaṃ anabhisamecca, dukkhanirodhaṃ ariyasaccaṃ yathābhūtaṃ anabhisamecca, dukkhanirodhagāminiṃ paṭipadaṃ ariyasaccaṃ yathābhūtaṃ anabhisamecca sammā dukkhassantaṃ karissāmī’ti– netaṃ ṭhānaṃ vijjati.
     “Seyyathāpi bhikkhave, yo evaṃ vadeyya– ‘ahaṃ khadirapattānaṃ vā saralapattānaṃ vā āmalakapattānaṃ vā puṭaṃ karitvā udakaṃ vā tālapattaṃ vā āharissāmī’ti– netaṃ ṭhānaṃ vijjati; evameva kho, bhikkhave, yo evaṃ vadeyya– ‘ahaṃ dukkhaṃ ariyasaccaṃ yathābhūtaṃ anabhisamecca …pe… dukkhanirodhagāminiṃ paṭipadaṃ ariyasaccaṃ yathābhūtaṃ anabhisamecca sammā dukkhassantaṃ karissāmī’ti– netaṃ ṭhānaṃ vijjati.
     “Yo ca kho, bhikkhave, evaṃ vadeyya– ‘ahaṃ dukkhaṃ ariyasaccaṃ yathābhūtaṃ abhisamecca, dukkhasamudayaṃ ariyasaccaṃ yathābhūtaṃ abhisamecca, dukkhanirodhaṃ ariyasaccaṃ yathābhūtaṃ abhisamecca, dukkhanirodhagāminiṃ paṭipadaṃ ariyasaccaṃ yathābhūtaṃ abhisamecca sammā dukkhassantaṃ karissāmī’ti– ṭhānametaṃ vijjati.
     “Seyyathāpi, bhikkhave, yo evaṃ vadeyya– ‘ahaṃ padumapattānaṃ vā palāsapattānaṃ vā māluvapattānaṃ vā puṭaṃ karitvā udakaṃ vā tālapattaṃ vā āharissāmī’ti– ṭhānametaṃ vijjati; evameva kho, bhikkhave, yo evaṃ vadeyya– ‘ahaṃ dukkhaṃ ariyasaccaṃ yathābhūtaṃ abhisamecca …pe… dukkhanirodhagāminiṃ paṭipadaṃ ariyasaccaṃ yathābhūtaṃ abhisamecca sammā dukkhassantaṃ karissāmī’ti– ṭhānametaṃ vijjati.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Dutiyaṃ.


杂阿含398经

SN.56.39/(9) Indakhīlasuttaṃ
     1109. “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā ‘idaṃ dukkhan’ti yathābhūtaṃ nappajānanti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ nappajānanti, te aññassa samaṇassa vā brāhmaṇassa vā mukhaṃ ullokenti – ‘ayaṃ nūna bhavaṃ jānaṃ jānāti, passaṃ passatī’”ti.
     “Seyyathāpi bhikkhave, tūlapicu vā kappāsapicu vā lahuko vātūpādāno same bhūmibhāge nikkhitto. Tamenaṃ puratthimo vāto pacchimena saṃhareyya, pacchimo vāto puratthimena saṃhareyya, uttaro vāto dakkhiṇena saṃhareyya, dakkhiṇo vāto uttarena saṃhareyya. Taṃ kissa hetu? Lahukattā, bhikkhave, kappāsapicuno. Evameva kho, bhikkhave, ye hi keci samaṇā vā brāhmaṇā vā ‘idaṃ dukkhan’ti yathābhūtaṃ nappajānanti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ nappajānanti, te aññassa samaṇassa vā brāhmaṇassa vā mukhaṃ ullokenti– ‘ayaṃ nūna bhavaṃ jānaṃ jānāti, passaṃ passatī’ti. Taṃ kissa hetu? Adiṭṭhattā, bhikkhave, catunnaṃ ariyasaccānaṃ.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā ‘idaṃ dukkhan’ti yathābhūtaṃ pajānanti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānanti, te na aññassa samaṇassa vā brāhmaṇassa vā mukhaṃ ullokenti– ‘ayaṃ nūna bhavaṃ jānaṃ jānāti, passaṃ passatī’”ti.
     “Seyyathāpi, bhikkhave, ayokhīlo vā indakhīlo vā gambhīranemo sunikhāto acalo asampakampī. Puratthimāya cepi disāya āgaccheyya bhusā vātavuṭṭhi, neva saṅkampeyya na sampakampeyya na sampacāleyya; pacchimāya cepi disāya …pe… uttarāya cepi disāya …pe… dakkhiṇāya cepi disāya āgaccheyya bhusā vātavuṭṭhi, neva saṅkampeyya na sampakampeyya na sampacāleyya. Taṃ kissa hetu? Gambhīrattā, bhikkhave, nemassa sunikhātattā indakhīlassa. Evameva kho, bhikkhave, ye ca kho keci samaṇā vā brāhmaṇā vā ‘idaṃ dukkhan’ti yathābhūtaṃ pajānanti …pe… ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānanti, te na aññassa samaṇassa vā brāhmaṇassa vā mukhaṃ ullokenti– ‘ayaṃ nūna bhavaṃ jānaṃ jānāti, passaṃ passatī’ti. Taṃ kissa hetu? Sudiṭṭhattā, bhikkhave, catunnaṃ ariyasaccānaṃ. Katamesaṃ catunnaṃ? Dukkhassa ariyasaccassa …pe… dukkhanirodhagāminiyā paṭipadāya ariyasaccassa.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Navamaṃ.


杂阿含399经

SN.56.40/(10) Vādatthikasuttaṃ
     1110. “Yo hi koci, bhikkhave, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti, puratthimāya cepi disāya āgaccheyya samaṇo vā brāhmaṇo vā vādatthiko vādagavesī– ‘vādamassa āropessāmī’ti, taṃ vata sahadhammena saṅkampessati vā sampakampessati vā sampacālessati vāti– netaṃ ṭhānaṃ vijjati. Pacchimāya cepi disāya …pe… uttarāya cepi disāya …pe… dakkhiṇāya cepi disāya āgaccheyya samaṇo vā brāhmaṇo vā vādatthiko vādagavesī– ‘vādamassa āropessāmī’ti, taṃ vata sahadhammena saṅkampessati vā sampakampessati vā sampacālessati vāti – netaṃ ṭhānaṃ vijjati.
     “Seyyathāpi, bhikkhave, silāyūpo soḷasa kukkuko. Tassassu aṭṭha kukku heṭṭhā nemaṅgamā, aṭṭha kukku uparinemassa. Puratthimāya cepi disāya āgaccheyya bhusā vātavuṭṭhi, neva saṅkampeyya na sampakampeyya na sampacāleyya; pacchimāya cepi disāya …pe… uttarāya cepi disāya …pe… dakkhiṇāya cepi disāya āgaccheyya bhusā vātavuṭṭhi, neva saṅkampeyya na sampakampeyya na sampacāleyya. Taṃ kissa hetu? Gambhīrattā, bhikkhave, nemassa sunikhātattā silāyūpassa. Evameva kho, bhikkhave, yo hi koci bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti; puratthimāya cepi disāya āgaccheyya samaṇo vā brāhmaṇo vā vādatthiko vādagavesī ‘vādamassa āropessāmī’ti, taṃ vata sahadhammena saṅkampessati vā sampakampessati vā sampacālessati vāti– netaṃ ṭhānaṃ vijjati. Pacchimāya cepi disāya …pe… uttarāya cepi disāya …pe… dakk hiṇāya cepi disāya āgaccheyya samaṇo vā brāhmaṇo vā vādatthiko vādagavesī– ‘vādamassa āropessāmī’ti, taṃ vata sahadhammena saṅkampessati vā sampakampessati vā sampacālessati vāti – netaṃ ṭhānaṃ vijjati. Taṃ kissa hetu? Sudiṭṭhattā, bhikkhave, catunnaṃ ariyasaccānaṃ. Katamesaṃ catunnaṃ? Dukkhassa ariyasaccassa …pe… dukkhanirodhagāminiyā paṭipadāya ariyasaccassa.
     “Tasmātiha bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Dasamaṃ.
     Sīsapāvanavaggo catuttho.
     Tassuddānaṃ–
     Sīsapā khadiro daṇḍo, celā sattisatena ca.
     Pāṇā suriyūpamā dvedhā, indakhīlo ca vādinoti.


杂阿含400经

SN.56.34/(4) Celasuttaṃ
     1104. “Āditte bhikkhave, cele vā sīse vā kimassa karaṇīyan”ti? “Āditte, bhante, cele vā sīse vā, tasseva celassa vā sīsassa vā nibbāpanāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca karaṇīyan”ti.
     “Ādittaṃ, bhikkhave, celaṃ vā sīsaṃ vā ajjhupekkhitvā amanasikaritvā anabhisametānaṃ catunnaṃ ariyasaccānaṃ yathābhūtaṃ abhisamayāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca karaṇīyaṃ. Katamesaṃ catunnaṃ? Dukkhassa ariyasaccassa …pe… dukkhanirodhagāminiyā paṭipadāya ariyasaccassa.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Catutthaṃ.


杂阿含401经

SN.56.35/(5) Sattisatasuttaṃ
     1105. “Seyyathāpi, bhikkhave, puriso vassasatāyuko vassasatajīvī. Tamenaṃ evaṃ vadeyya– ‘ehambho purisa, pubbaṇhasamayaṃ taṃ sattisatena hanissanti, majjhanhikasamayaṃ sattisatena hanissanti, sāyanhasamayaṃ sattisatena hanissanti. So kho tvaṃ, ambho purisa, divase divase tīhi tīhi sattisatehi haññamāno vassasatāyuko vassasatajīvī vassasatassa accayena anabhisametāni cattāri ariyasaccāni abhisamessasī’”ti.
     “Atthavasikena, bhikkhave, kulaputtena alaṃ upagantuṃ. Taṃ kissa hetu? Anamataggoyaṃ, bhikkhave, saṃsāro; pubbā koṭi nappaññāyati sattippahārānaṃ asippahārānaṃ usuppahārānaṃ pharasuppahārānaṃ. Evañcetaṃ, bhikkhave, assa. Na kho panāhaṃ, bhikkhave, saha dukkhena, saha domanassena catunnaṃ ariyasaccānaṃ abhisamayaṃ vadāmi; api cāhaṃ, bhikkhave, sahāva sukhena, sahāva somanassena catunnaṃ ariyasaccānaṃ abhisamayaṃ vadāmi. Katamesaṃ catunnaṃ? Dukkhassa ariyasaccassa …pe… dukkhanirodhagāminiyā paṭipadāya ariyasaccassa.
     “Tasmātiha bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Pañcamaṃ.


杂阿含402经

SN.56.23/(3) Sammāsambuddhasuttaṃ
     1093. Sāvatthinidānaṃ. Cattārimāni, bhikkhave, ariyasaccāni. Katamāni cattāri? Dukkhaṃ ariyasaccaṃ …pe… dukkhanirodhagāminī paṭipadā ariyasaccaṃ– imāni kho, bhikkhave, cattāri ariyasaccāni. Imesaṃ kho, bhikkhave, catunnaṃ ariyasaccānaṃ yathābhūtaṃ abhisambuddhattā tathāgato ‘arahaṃ sammāsambuddho’ti vuccati.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Tatiyaṃ.

SN.56.24/(4) Arahantasuttaṃ
     1094. Sāvatthinidānaṃ. Ye hi keci, bhikkhave, atītamaddhānaṃ arahanto sammāsambuddhā yathābhūtaṃ abhisambujjhiṃsu, sabbe te cattāri ariyasaccāni yathābhūtaṃ abhisambujjhiṃsu. Ye hi keci, bhikkhave, anāgatamaddhānaṃ arahanto sammāsambuddhā yathābhūtaṃ abhisambujjhissanti, sabbe te cattāri ariyasaccāni yathābhūtaṃ abhisambujjhissanti. Ye hi keci, bhikkhave, etarahi arahanto sammāsambuddhā yathābhūtaṃ abhisambujjhanti, sabbe te cattāri ariyasaccāni yathābhūtaṃ abhisambujjhanti.
     “Katamāni cattāri? Dukkhaṃ ariyasaccaṃ, dukkhasamudayaṃ ariyasaccaṃ, dukkhanirodhaṃ ariyasaccaṃ, dukkhanirodhagāminī paṭipadā ariyasaccaṃ. Ye hi, keci, bhikkhave, atītamaddhānaṃ arahanto sammāsambuddhā yathābhūtaṃ abhisambujjhiṃsu …pe… abhisambujjhissanti …pe… abhisambujjhanti, sabbe te imāni cattāri ariyasaccāni yathābhūtaṃ abhisambujjhanti.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Catutthaṃ.


杂阿含403经

SN.56.21/(1) Paṭhamakoṭigāmasuttaṃ
     1091. Ekaṃ samayaṃ bhagavā vajjīsu viharati koṭigāme. Tatra kho bhagavā bhikkhū āmantesi– “catunnaṃ, bhikkhave, ariyasaccānaṃ ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamañceva tumhākañca”.
     “Katamesaṃ catunnaṃ? Dukkhassa, bhikkhave, ariyasaccassa ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamañceva tumhākañca. Dukkhasamudayassa ariyasaccassa …pe… dukkhanirodhassa ariyasaccassa …pe… dukkhanirodhagāminiyā paṭipadāya ariyasaccassa ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamañceva tumhākañca. Tayidaṃ, bhikkhave, dukkhaṃ ariyasaccaṃ anubuddhaṃ paṭividdhaṃ, dukkhasamudayaṃ ariyasaccaṃ anubuddhaṃ paṭividdhaṃ, dukkhanirodhaṃ ariyasaccaṃ anubuddhaṃ paṭividdhaṃ, dukkhanirodhagāminī paṭipadā ariyasaccaṃ anubuddhaṃ paṭividdhaṃ; ucchinnā bhavataṇhā, khīṇā bhavanetti; natthidāni punabbhavo”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Catunnaṃ ariyasaccānaṃ, yathābhūtaṃ adassanā;
     Saṃsitaṃ dīghamaddhānaṃ, tāsu tāsveva jātisu.
     “Tāni etāni diṭṭhāni, bhavanetti samūhatā.
     Ucchinnaṃ mūlaṃ dukkhassa, natthidāni punabbhavo”ti. Paṭhamaṃ.


杂阿含404经

SN.56.31/(1) Sīsapāvanasuttaṃ
     1101. Ekaṃ samayaṃ bhagavā kosambiyaṃ viharati sīsapāvane. Atha kho bhagavā parittāni sīsapāpaṇṇāni pāṇinā gahetvā bhikkhū āmantesi– “taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ– yāni vā mayā parittāni sīsapāpaṇṇāni pāṇinā gahitāni yadidaṃ upari sīsapāvane”ti? “Appamattakāni bhante, bhagavatā parittāni sīsapāpaṇṇāni pāṇinā gahitāni; atha kho etāneva bahutarāni yadidaṃ upari sīsapāvane”ti. “Evameva kho, bhikkhave, etadeva bahutaraṃ yaṃ vo mayā abhiññāya anakkhātaṃ. Kasmā cetaṃ, bhikkhave, mayā anakkhātaṃ? Na hetaṃ, bhikkhave, atthasaṃhitaṃ nādibrahmacariyakaṃ na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati; tasmā taṃ mayā anakkhātaṃ”.
     “Kiñca, bhikkhave, mayā akkhātaṃ? ‘Idaṃ dukkhan’ti, bhikkhave, mayā akkhātaṃ, ‘ayaṃ dukkhasamudayo’ti mayā akkhātaṃ, ‘ayaṃ dukkhanirodho’ti mayā akkhātaṃ, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti mayā akkhātaṃ”.
     “Kasmā cetaṃ, bhikkhave, mayā akkhātaṃ? Etañhi, bhikkhave, atthasaṃhitaṃ etaṃ ādibrahmacariyakaṃ etaṃ nibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati; tasmā taṃ mayā akkhātaṃ
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Paṭhamaṃ.


杂阿含405经

SN.56.45/(5) Vālasuttaṃ
     1115. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho āyasmā ānando pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya vesāliṃ piṇḍāya pāvisi. Addasā kho āyasmā ānando sambahule licchavikumārake santhāgāre upāsanaṃ karonte, dūratova sukhumena tāḷacchiggaḷena asanaṃ atipātente, poṅkhānupoṅkhaṃ avirādhitaṃ. Disvānassa etadahosi– “sikkhitā vatime licchavikumārakā, susikkhitā vatime licchavikumārakā; yatra hi nāma dūratova sukhumena tāḷacchiggaḷena asanaṃ atipātessanti poṅkhānupoṅkhaṃ avirādhitan”ti.
     Atha kho āyasmā ānando vesāliṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “idhāhaṃ, bhante, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya vesāliṃ piṇḍāya pāvisiṃ Addasaṃ khvāhaṃ, bhante sambahule licchavikumārake santhāgāre upāsanaṃ karonte dūratova sukhumena tāḷacchiggaḷena asanaṃ atipātente poṅkhānupoṅkhaṃ avirādhitaṃ’. Disvāna me etadahosi– “sikkhitā vatime licchavikumārakā, susikkhitā vatime licchavikumārakā; yatra hi nāma dūratova sukhumena tāḷacchiggaḷena asanaṃ atipātessanti poṅkhānupoṅkhaṃ avirādhitan”ti.
     “Taṃ kiṃ maññasi, ānanda, katamaṃ nu kho dukkarataraṃ vā durabhisambhavataraṃ vā– yo dūratova sukhumena tāḷacchiggaḷena asanaṃ atipāteyya poṅkhānupoṅkhaṃ avirādhitaṃ, yo vā sattadhā bhinnassa vālassa koṭiyā koṭiṃ paṭivijjheyyā”ti? “Etadeva, bhante, dukkaratarañceva durabhisambhavatarañca yo vā sattadhā bhinnassa vālassa koṭiyā koṭiṃ paṭivijjheyyā”ti. “Atha kho, ānanda, duppaṭivijjhataraṃ paṭivijjhanti, ye ‘idaṃ dukkhan’ti yathābhūtaṃ paṭivijjhanti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ paṭivijjhanti”.
     “Tasmātihānanda, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Pañcamaṃ.


杂阿含406经

SN.56.47/(7) Paṭhamachiggaḷayugasuttaṃ
     1117. “Seyyathāpi, bhikkhave, puriso mahāsamudde ekacchiggaḷaṃ yugaṃ pakkhipeyya. Tatrāpissa kāṇo kacchapo. So vassasatassa vassasatassa accayena sakiṃ sakiṃ ummujjeyya. Taṃ kiṃ maññatha, bhikkhave, api nu kho kāṇo kacchapo vassasatassa vassasatassa accayena sakiṃ sakiṃ ummujjanto amusmiṃ ekacchiggaḷe yuge gīvaṃ paveseyyā”ti? “Yadi nūna, bhante, kadāci karahaci dīghassa addhuno accayenā”ti.
     “Khippataraṃ kho so, bhikkhave, kāṇo kacchapo vassasatassa vassasatassa accayena sakiṃ sakiṃ ummujjanto amusmiṃ ekacchiggaḷe yuge gīvaṃ paveseyya, na tvevāhaṃ, bhikkhave, sakiṃ vinipātagatena bālena manussattaṃ vadāmi”.
     Taṃ kissa hetu? Na hettha, bhikkhave, atthi dhammacariyā, samacariyā, kusalakiriyā, puññakiriyā. Aññamaññakhādikā ettha, bhikkhave, vattati dubbalakhādikā. Taṃ kissa hetu? Adiṭṭhattā, bhikkhave, catunnaṃ ariyasaccānaṃ. Katamesaṃ catunnaṃ? Dukkhassa ariyasaccassa …pe… dukkhanirodhagāminiyā paṭipadāya ariyasaccassa.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Sattamaṃ.

SN.56.48/(8) Dutiyachiggaḷayugasuttaṃ
     1118. “Seyyathāpi bhikkhave, ayaṃ mahāpathavī ekodakā assa. Tatra puriso ekacchiggaḷaṃ yugaṃ pakkhipeyya. Tamenaṃ puratthimo vāto pacchimena saṃhareyya, pacchimo vāto puratthimena saṃhareyya, uttaro vāto dakkhiṇena saṃhareyya, dakkhiṇo vāto uttarena saṃhareyya. Tatrassa kāṇo kacchapo. So vassasatassa vassasatassa accayena sakiṃ sakiṃ ummujjeyya. Taṃ kiṃ maññatha, bhikkhave, api nu kho kāṇo kacchapo vassasatassa vassasatassa accayena sakiṃ sakiṃ ummujjanto amusmiṃ ekacchiggaḷe yuge gīvaṃ paveseyyā”ti? “Adhiccamidaṃ, bhante, yaṃ so kāṇo kacchapo vassasatassa vassasatassa accayena sakiṃ sakiṃ ummujjanto amusmiṃ ekacchiggaḷe yuge gīvaṃ paveseyyā”ti.
     “Evaṃ adhiccamidaṃ, bhikkhave, yaṃ manussattaṃ labhati. Evaṃ adhiccamidaṃ, bhikkhave, yaṃ tathāgato loke uppajjati arahaṃ sammāsambuddho. Evaṃ adhiccamidaṃ, bhikkhave, yaṃ tathāgatappavedito dhammavinayo loke dibbati. Tassidaṃ, bhikkhave, manussattaṃ laddhaṃ, tathāgato loke uppanno arahaṃ sammāsambuddho, tathāgatappavedito ca dhammavinayo loke dibbati.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Aṭṭhamaṃ.


杂阿含407经

SN.56.41/(1) Lokacintāsuttaṃ
     1111. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tatra kho bhagavā bhikkhū āmantesi– “bhūtapubbaṃ, bhikkhave, aññataro puriso rājagahā nikkhamitvā ‘lokacintaṃ cintessāmī’ti yena sumāgadhā pokkharaṇī tenupasaṅkami; upasaṅkamitvā sumāgadhāya pokkharaṇiyā tīre nisīdi lokacintaṃ cintento. Addasā kho, bhikkhave, so puriso sumāgadhāya pokkharaṇiyā tīre caturaṅginiṃ senaṃ bhisamuḷālaṃ pavisantaṃ. Disvānassa etadahosi– ‘ummattosmi nāmāhaṃ, vicetosmi nāmāhaṃ! Yaṃ loke natthi taṃ mayā diṭṭhan’”ti.
     “Atha kho so, bhikkhave, puriso nagaraṃ pavisitvā mahājanakāyassa ārocesi– ‘ummattosmi nāmāhaṃ, bhante, vicetosmi nāmāhaṃ, bhante! Yaṃ loke natthi taṃ mayā diṭṭhan’”ti. “Kathaṃ pana tvaṃ, ambho purisa, ummatto kathaṃ viceto? Kiñca loke natthi yaṃ tayā diṭṭhan”ti? “Idhāhaṃ, bhante, rājagahā nikkhamitvā ‘lokacintaṃ cintessāmī’ti yena sumāgadhā pokkharaṇī tenupasaṅkamiṃ; upasaṅkamitvā sumāgadhāya pokkharaṇiyā tīre nisīdiṃ lokacintaṃ cintento. Addasaṃ khvāhaṃ, bhante, sumāgadhāya pokkharaṇiyā tīre caturaṅginiṃ senaṃ bhisamuḷālaṃ pavisantaṃ. Evaṃ khvāhaṃ, bhante, ummatto evaṃ viceto. Idañca loke natthi yaṃ mayā diṭṭhan”ti. “Taggha tvaṃ, ambho purisa, ummatto taggha viceto. Idañca loke natthi yaṃ tayā diṭṭhan”ti.
     “Taṃ kho pana, bhikkhave, so puriso bhūtaṃyeva addasa, no abhūtaṃ. Bhūtapubbaṃ, bhikkhave, devāsurasaṅgāmo samupabyūḷho ahosi. Tasmiṃ kho pana, bhikkhave, saṅgāme devā jiniṃsu, asurā parājiniṃsu. Parājitā ca kho, bhikkhave, asurā bhītā bhisamuḷālena asurapuraṃ pavisiṃsu devānaṃyeva mohayamānā.
     “Tasmātiha, bhikkhave, mā lokacintaṃ cintetha– ‘sassato loko’ti vā ‘asassato loko’ti vā, ‘antavā loko’ti vā ‘anantavā loko’ti vā, ‘taṃ jīvaṃ taṃ sarīran’ti vā ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vā, ‘hoti tathāgato paraṃ maraṇā’ti vā ‘na hoti tathāgato paraṃ maraṇā’ti vā, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti vā, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā. Taṃ kissa hetu? Nesā, bhikkhave, cintā atthasaṃhitā nādibrahmacariyakā na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati.
     “Cintentā kho tumhe, bhikkhave, ‘idaṃ dukkhan’ti cinteyyātha …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti cinteyyātha. Taṃ kissa hetu? Esā, bhikkhave, cintā atthasaṃhitā esā ādibrahmacariyakā esā nibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Paṭhamaṃ.


杂阿含408经

SN.56.8/(8) Cintasuttaṃ
     1078. “Mā, bhikkhave, pāpakaṃ akusalaṃ cittaṃ cinteyyātha – ‘sassato loko’ti vā ‘asassato loko’ti vā, ‘antavā loko’ti vā ‘anantavā loko’ti vā, ‘taṃ jīvaṃ taṃ sarīran’ti vā ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vā, ‘hoti tathāgato paraṃ maraṇā’ti vā ‘na hoti tathāgato paraṃ maraṇā’ti vā, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti vā, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā. Taṃ kissa hetu? Nesā, bhikkhave, cintā atthasaṃhitā nādibrahmacariyakā na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati.
     “Cintentā ca kho tumhe, bhikkhave, ‘idaṃ dukkhan’ti cinteyyātha, ‘ayaṃ dukkhasamudayo’ti cinteyyātha, ‘ayaṃ dukkhanirodho’ti cinteyyātha, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti cinteyyātha. Taṃ kissa hetu? Esā, bhikkhave, cintā atthasaṃhitā, esā ādibrahmacariyakā, esā nibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Aṭṭhamaṃ.


杂阿含409经

SN.56.7/(7) Vitakkasuttaṃ
     1077. “Mā, bhikkhave, pāpake akusale vitakke vitakkeyyātha, seyyathidaṃ kāmavitakkaṃ, byāpādavitakkaṃ, vihiṃsāvitakkaṃ. Taṃ kissa hetu? Nete, bhikkhave, vitakkā atthasaṃhitā nādibrahmacariyakā na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattanti.
     “Vitakkentā ca kho tumhe, bhikkhave, ‘idaṃ dukkhan’ti vitakkeyyātha, ‘ayaṃ dukkhasamudayo’ti vitakkeyyātha, ‘ayaṃ dukkhanirodho’ti vitakkeyyātha, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti vitakkeyyātha. Taṃ kissa hetu? Ete, bhikkhave, vitakkā atthasaṃhitā ete ādibrahmacariyakā ete nibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattanti.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Sattamaṃ.


杂阿含411经

SN.56.10/(10) Tiracchānakathāsuttaṃ
     1080. “Mā bhikkhave, anekavihitaṃ tiracchānakathaṃ katheyyātha, seyyathidaṃ– rājakathaṃ corakathaṃ mahāmattakathaṃ senākathaṃ, bhayakathaṃ yuddhakathaṃ, annakathaṃ pānakathaṃ vatthakathaṃ sayanakathaṃ mālākathaṃ gandhakathaṃ, ñātikathaṃ yānakathaṃ gāmakathaṃ nigamakathaṃ nagarakathaṃ janapadakathaṃ itthikathaṃ sūrakathaṃ visikhākathaṃ kumbhaṭṭhānakathaṃ, pubbapetakathaṃ nānattakathaṃ, lokakkhāyikaṃ samuddakkhāyikaṃ itibhavābhavakathaṃ iti vā. Taṃ kissa hetu? Nesā, bhikkhave, kathā atthasaṃhitā nādibrahmacariyakā na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati.
     “Kathentā ca kho tumhe, bhikkhave, ‘idaṃ dukkhan’ti katheyyātha, ‘ayaṃ dukkhasamudayo’ti katheyyātha, ‘ayaṃ dukkhanirodho’ti katheyyātha, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti katheyyātha. Taṃ kissa hetu? Esā, bhikkhave, kathā atthasaṃhitā, esā ādibrahmacariyakā, esā nibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati.
     “Tasmātiha bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Dasamaṃ.
     Samādhivaggo paṭhamo.
     Tassuddānaṃ–
     Samādhi paṭisallānā, kulaputtā apare duve;
     Samaṇabrāhmaṇā vitakkaṃ, cintā viggāhikā kathāti.


杂阿含412经

SN.56.9/(9) Viggāhikakathāsuttaṃ
     1079. “Mā bhikkhave, viggāhikakathaṃ katheyyātha – ‘na tvaṃ imaṃ dhammavinayaṃ ājānāsi, ahaṃ imaṃ dhammavinayaṃ ājānāmi. Kiṃ tvaṃ imaṃ dhammavinayaṃ ājānissasi! Micchāpaṭipanno tvamasi, ahamasmi sammāpaṭipanno. Sahitaṃ me, asahitaṃ te. Purevacanīyaṃ pacchā avaca, pacchāvacanīyaṃ pure avaca. Adhiciṇṇaṃ te viparāvattaṃ. Āropito te vādo, cara vādappamokkhāya. Niggahitosi, nibbeṭhehi vā sace pahosī’ti. Taṃ kissa hetu? Nesā, bhikkhave, kathā atthasaṃhitā nādibrahmacariyakā na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati.
     “Kathentā ca kho tumhe, bhikkhave, ‘idaṃ dukkhan’ti katheyyātha ‘ayaṃ dukkhasamudayo’ti katheyyātha, ‘ayaṃ dukkhanirodho’ti katheyyātha, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti katheyyātha …pe… yogo karaṇīyo”ti. Navamaṃ.


杂阿含416经

SN.56.15/(5) Paṭhamadhāraṇasuttaṃ
     1085. “Dhāretha no tumhe, bhikkhave, mayā cattāri ariyasaccāni desitānī”ti? Evaṃ vutte aññataro bhikkhu bhagavantaṃ etadavoca “ahaṃ kho, bhante, dhāremi bhagavatā cattāri ariyasaccāni desitānī”ti. “Yathā kathaṃ pana tvaṃ, bhikkhu, dhāresi mayā cattāri ariyasaccāni desitānī”ti? “Dukkhaṃ khvāhaṃ, bhante, bhagavatā paṭhamaṃ ariyasaccaṃ desitaṃ dhāremi; dukkhasamudayaṃ khvāhaṃ, bhante, bhagavatā dutiyaṃ ariyasaccaṃ desitaṃ dhāremi; dukkhanirodhaṃ khvāhaṃ, bhante, bhagavatā tatiyaṃ ariyasaccaṃ desitaṃ dhāremi; dukkhanirodhagāminiṃ paṭipadaṃ khvāhaṃ, bhante, bhagavatā catutthaṃ ariyasaccaṃ desitaṃ dhāremi. Evaṃ khvāhaṃ, bhante, dhāremi bhagavatā cattāri ariyasaccāni desitānī”ti.
     “Sādhu sādhu, bhikkhu! Sādhu kho tvaṃ, bhikkhu, dhāresi mayā cattāri ariyasaccāni desitānīti. Dukkhaṃ kho, bhikkhu, mayā paṭhamaṃ ariyasaccaṃ desitaṃ, tathā naṃ dhārehi; dukkhasamudayaṃ kho, bhikkhu, mayā dutiyaṃ ariyasaccaṃ desitaṃ, tathā naṃ dhārehi; dukkhanirodhaṃ kho, bhikkhu, mayā tatiyaṃ ariyasaccaṃ desitaṃ, tathā naṃ dhārehi; dukkhanirodhagāminī paṭipadā kho, bhikkhu, mayā catutthaṃ ariyasaccaṃ desitaṃ, tathā naṃ dhārehi. Evaṃ kho, bhikkhu, dhārehi mayā cattāri ariyasaccāni desitānīti.
     “Tasmātiha bhikkhu, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Pañcamaṃ.


杂阿含417经

SN.56.20/(10) Tathasuttaṃ
     1090. “Cattārimāni, bhikkhave, tathāni avitathāni anaññathāni. Katamāni cattāri? ‘Idaṃ dukkhan’ti, bhikkhave, tathametaṃ avitathametaṃ anaññathametaṃ ‘ayaṃ dukkhasamudayo’ti tathametaṃ avitathametaṃ anaññathametaṃ; ‘ayaṃ dukkhanirodho’ti tathametaṃ avitathametaṃ anaññathametaṃ; ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti tathametaṃ avitathametaṃ anaññathametaṃ– imāni kho, bhikkhave, cattāri tathāni avitathāni anaññathāni.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Dasamaṃ.
     Dhammacakkappavattanavaggo dutiyo.
     Tassuddānaṃ–
     Dhammacakkaṃ tathāgataṃ, khandhā āyatanena ca;
     Dhāraṇā ca dve avijjā, vijjā saṅkāsanā tathāti.

SN.56.27/(10) Tathasuttaṃ
     1097. “Cattārimāni, bhikkhave, ariyasaccāni. Katamāni cattāri? Dukkhaṃ ariyasaccaṃ, dukkhasamudayaṃ ariyasaccaṃ, dukkhanirodhaṃ ariyasaccaṃ, dukkhanirodhagāminī paṭipadā ariyasaccaṃ– imāni kho, bhikkhave, cattāri ariyasaccāni tathāni avitathāni anaññathāni; tasmā ‘ariyasaccānī’ti vuccanti.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Sattamaṃ.


杂阿含418经

SN.56.16/(6) Dutiyadhāraṇasuttaṃ
     1086. “Dhāretha no tumhe, bhikkhave, mayā cattāri ariyasaccāni desitānī”ti? Evaṃ vutte aññataro bhikkhu bhagavantaṃ etadavoca– “ahaṃ kho, bhante, dhāremi bhagavatā cattāri ariyasaccāni desitānī”ti.
     “Yathā kathaṃ pana tvaṃ, bhikkhu, dhāresi mayā cattāri ariyasaccāni desitānī”ti? “Dukkhaṃ khvāhaṃ, bhante, bhagavatā paṭhamaṃ ariyasaccaṃ desitaṃ dhāremi. Yo hi koci, bhante, samaṇo vā brāhmaṇo vā evaṃ vadeyya– ‘netaṃ dukkhaṃ paṭhamaṃ ariyasaccaṃ yaṃ samaṇena gotamena desitaṃ. Ahametaṃ dukkhaṃ paṭhamaṃ ariyasaccaṃ paccakkhāya aññaṃ dukkhaṃ paṭhamaṃ ariyasaccaṃ paññapessāmī’ti – netaṃ ṭhānaṃ vijjati. Dukkhasamudayaṃ khvāhaṃ, bhante, bhagavatā …pe… dukkhanirodhagāminiṃ paṭipadaṃ khvāhaṃ, bhante, bhagavatā catutthaṃ ariyasaccaṃ desitaṃ dhāremi. Yo hi koci, bhante, samaṇo vā brāhmaṇo vā evaṃ vadeyya– ‘netaṃ dukkhanirodhagāminī paṭipadā catutthaṃ ariyasaccaṃ yaṃ samaṇena gotamena desitaṃ. Ahametaṃ dukkhanirodhagāminiṃ paṭipadaṃ catutthaṃ ariyasaccaṃ paccakkhāya aññaṃ dukkhanirodhagāminiṃ paṭipadaṃ catutthaṃ ariyasaccaṃ p aññapessāmī’ti– netaṃ ṭhānaṃ vijjati. Evaṃ khvāhaṃ, bhante, dhāremi bhagavatā cattāri ariyasaccāni desitānī”ti.
     “Sādhu sādhu, bhikkhu! Sādhu kho tvaṃ, bhikkhu, dhāresi mayā cattāri ariyasaccāni desitānīti. Dukkhaṃ kho, bhikkhu, mayā paṭhamaṃ ariyasaccaṃ desitaṃ, tathā naṃ dhārehi. Yo hi koci, bhikkhu, samaṇo vā brāhmaṇo vā evaṃ vadeyya– ‘netaṃ dukkhaṃ paṭhamaṃ ariyasaccaṃ yaṃ samaṇena gotamena desitaṃ. Ahametaṃ dukkhaṃ paṭhamaṃ ariyasaccaṃ paccakkhāya aññaṃ dukkhaṃ paṭhamaṃ ariyasaccaṃ paññapessāmī’ti – netaṃ ṭhānaṃ vijjati. Dukkhasamudayaṃ kho, bhikkhu …pe… dukkhanirodhaṃ kho, bhikkhu …pe… dukkhanirodhagāminī paṭipadā kho, bhikkhu, mayā catutthaṃ ariyasaccaṃ desitaṃ, tathā naṃ dhārehi. Yo hi koci, bhikkhu, samaṇo vā brāhmaṇo vā evaṃ vadeyya ‘netaṃ dukkhanirodhagāminī paṭipadā catutthaṃ ariyasaccaṃ yaṃ samaṇena gotamena desitaṃ Ahametaṃ dukkhanirodhagāminiṃ paṭipadaṃ catutthaṃ ariyasaccaṃ paccakkhāya aññaṃ dukkhanirodhagāminiṃ paṭipada� � catutthaṃ ariyasaccaṃ paññapessāmī’ti– netaṃ ṭhānaṃ vijjati. Evaṃ kho tvaṃ, bhikkhu, dhārehi mayā cattāri ariyasaccāni desitānīti.
     “Tasmātiha, bhikkhu, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Chaṭṭhaṃ.


杂阿含421经

SN.56.42/(2) Papātasuttaṃ
     1112. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Atha kho bhagavā bhikkhū āmantesi– “āyāma, bhikkhave, yena paṭibhānakūṭo tenupasaṅkamissāma divāvihārāyā”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Atha kho bhagavā sambahulehi bhikkhūhi saddhiṃ yena paṭibhānakūṭo tenupasaṅkami. Addasā kho aññataro bhikkhu paṭibhānakūṭe mahantaṃ papātaṃ. Disvāna bhagavantaṃ etadavoca– “mahā vatāyaṃ, bhante, papāto subhayānako, bhante, papāto. Atthi nu kho, bhante, imamhā papātā añño papāto mahantataro ca bhayānakataro cā”ti? “Atthi kho, bhikkhu, imamhā papātā añño papāto mahantataro ca bhayānakataro cā”ti.
     “Katamo pana, bhante, imamhā papātā añño papāto mahantataro ca bhayānakataro cā”ti? “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā ‘idaṃ dukkhan’ti yathābhūtaṃ nappajānanti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ nappajānanti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ nappajānanti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ nappajānanti, te jātisaṃvattanikesu saṅkhāresu abhiramanti, jarāsaṃvattanikesu saṅkhāresu abhiramanti maraṇasaṃvattanikesu saṅkhāresu abhiramanti, sokaparidevadukkhadomanassupāyāsasaṃvattanikesu saṅkhāresu abhiramanti. Te jātisaṃvattanikesu saṅkhāresu abhiratā jarāsaṃvattanikesu saṅkhāresu abhiratā maraṇasaṃvattanikesu saṅkhāresu abhiratā sokaparidevadukkhadomanassupāyāsasaṃvattanikesu saṅkhāresu abhiratā jātisaṃvattanikepi saṅkhāre abhisaṅkharonti, jarāsaṃvattanikepi saṅkhāre abhisaṅkharonti, maraṇasaṃvattanikepi saṅkhāre abhisaṅkh aronti, sokaparidevadukkhadomanassupāyāsasaṃvattanikepi saṅkhāre abhisaṅkharonti. Te jātisaṃvattanikepi saṅkhāre abhisaṅkharitvā jarāsaṃvattanikepi saṅkhāre abhisaṅkharitvā maraṇasaṃvattanikepi saṅkhāre abhisaṅkharitvā sokaparidevadukkhadomanassupāyāsasaṃvattanikepi saṅkhāre abhisaṅkharitvā jātipapātampi papatanti, jarāpapātampi papatanti, maraṇapapātampi papatanti, sokaparidevadukkhadomanassupāyāsapapātampi papatanti. Te na parimuccanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi. ‘Na parimuccanti dukkhasmā’ti vadāmi”.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā ‘idaṃ dukkhan’ti yathābhūtaṃ pajānanti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānanti, te jātisaṃvattanikesu saṅkhāresu nābhiramanti, jarāsaṃvattanikesu saṅkhāresu nābhiramanti, maraṇasaṃvattanikesu saṅkhāresu nābhiramanti, sokaparidevadukkhadomanassupāyāsasaṃvattanikesu saṅkhāresu nābhiramanti. Te jātisaṃvattanikesu saṅkhāresu anabhiratā, jarāsaṃvattanikesu saṅkhāresu anabhiratā, maraṇasaṃvattanikesu saṅkhāresu anabhiratā, sokaparidevadukkhadomanassupāyāsasaṃvattanikesu saṅkhāresu anabhiratā, jātisaṃvattanikepi saṅkhāre nābhisaṅkharonti, jarāsaṃvattanikepi saṅkhāre nābhisaṅkharonti, maraṇasaṃvattanikepi saṅkhāre nābhisaṅkharonti, sokaparidevadukkhadomanassupāyāsasaṃvattanikepi saṅkhāre nābhisaṅkharonti. Te jātisaṃvattanikepi saṅkhāre anabhisaṅkharitvā, jarāsaṃvattanikepi saṅkhār e anabhisaṅkharitvā, maraṇasaṃvattanikepi saṅkhāre anabhisaṅkharitvā, sokaparidevadukkhadomanassupāyāsasaṃvattanikepi saṅkhāre anabhisaṅkharitvā, jātipapātampi nappapatanti, jarāpapātampi nappapatanti, maraṇapapātampi nappapatanti, sokaparidevadukkhadomanassupāyāsapapātampi nappapatanti. Te parimuccanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi. ‘Parimuccanti dukkhasmā’ti vadāmi”.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Dutiyaṃ.


杂阿含422经

SN.56.43/(3) Mahāpariḷāhasuttaṃ
     1113. “Atthi, bhikkhave, mahāpariḷāho nāma nirayo. Tattha yaṃ kiñci cakkhunā rūpaṃ passati, aniṭṭharūpaññeva passati no iṭṭharūpaṃ; akantarūpaññeva passati no kantarūpaṃ; amanāparūpaññeva passati no manāparūpaṃ. Yaṃ kiñci sotena saddaṃ suṇāti …pe… yaṃ kiñci kāyena phoṭṭhabbaṃ phusati …pe… yaṃ kiñci manasā dhammaṃ vijānāti, aniṭṭharūpaññeva vijānāti no iṭṭharūpaṃ; akantarūpaññeva vijānāti no kantarūpaṃ; amanāparūpaññeva vijānāti no manāparūpan”ti.
     Evaṃ vutte aññataro bhikkhu bhagavantaṃ etadavoca– “mahā vata so, bhante, pariḷāho, sumahā vata so, bhante, pariḷāho! Atthi nu kho, bhante, etamhā pariḷāhā añño pariḷāho mahantataro ceva bhayānakataro cā”ti? “Atthi kho, bhikkhu, etamhā pariḷāhā añño pariḷāho mahantataro ca bhayānakataro cā”ti.
     “Katamo pana, bhante, etamhā pariḷāhā añño pariḷāho mahantataro ca bhayānakataro cā”ti? “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā ‘idaṃ dukkhan’ti yathābhūtaṃ nappajānanti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ nappajānanti, te jātisaṃvattanikesu saṅkhāresu abhiramanti …pe… abhiratā …pe… abhisaṅkharonti …pe… abhisaṅkharitvā jātipariḷāhenapi pariḍayhanti, jarāpariḷāhenapi pariḍayhanti, maraṇapariḷāhenapi pariḍayhanti, sokaparidevadukkhadomanassupāyāsapariḷāhenapi pariḍayhanti Te na parimuccanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi. ‘Na parimuccanti dukkhasmā’ti vadāmi”.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā ‘idaṃ dukkhan’ti yathābhūtaṃ pajānanti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānanti. Te jātisaṃvattanikesu saṅkhāresu nābhiramanti …pe… anabhiratā …pe… nābhisaṅkharonti …pe… anabhisaṅkharitvā jātipariḷāhenapi na pariḍayhanti, jarāpariḷāhenapi na pariḍayhanti, maraṇapariḷāhenapi na pariḍayhanti, sokaparidevadukkhadomanassupāyāsapariḷāhenapi na pariḍayhanti. Te parimuccanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi. ‘Parimuccanti dukkhasmā’ti vadāmi”.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Tatiyaṃ.


杂阿含423经

SN.56.46/(6) Andhakārasuttaṃ
     1116. “Atthi, bhikkhave, lokantarikā aghā asaṃvutā andhakārā andhakāratimisā, yatthamimesaṃ candimasūriyānaṃ evaṃmahiddhikānaṃ evaṃ mahānubhāvānaṃ ābhāya nānubhontī”ti.
     Evaṃ vutte aññataro bhikkhu bhagavantaṃ etadavoca– “mahā vata so, bhante, andhakāro, sumahā vata so, bhante, andhakāro! Atthi nu kho, bhante, etamhā andhakārā añño andhakāro mahantataro ca bhayānakataro cā”ti? “Atthi kho, bhikkhu, etamhā andhakārā añño andhakāro mahantataro ca bhayānakataro cā”ti.
     “Katamo pana, bhante, etamhā andhakārā añño andhakāro mahantataro ca bhayānakataro cā”ti? “Ye hi keci, bhikkhu, samaṇā vā brāhmaṇā vā ‘idaṃ dukkhan’ti yathābhūtaṃ nappajānanti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ nappajānanti, te jātisaṃvattanikesu saṅkhāresu abhiramanti …pe… abhiratā …pe… abhisaṅkharonti …pe… abhisaṅkharitvā jātandhakārampi papatanti, jarandhakārampi papatanti, maraṇandhakārampi papatanti, sokaparidevadukkhadomanassupāyāsandhakārampi papatanti. Te na parimuccanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi. ‘Na parimuccanti dukkhasmā’ti vadāmi”.
     “Ye ca kho keci, bhikkhu, samaṇā vā brāhmaṇā vā ‘idaṃ dukkhan’ti yathābhūtaṃ pajānanti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānanti, te jātisaṃvattanikesu saṅkhāresu nābhiramanti …pe… anabhiratā …pe… nābhisaṅkharonti …pe… anabhisaṅkharitvā jātandhakārampi nappapatanti jarandhakārampi nappapatanti, maraṇandhakārampi nappapatanti, sokaparidevadukkhadomanassupāyāsandhakārampi nappapatanti. Te parimuccanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi. ‘Parimuccanti dukkhasmā’ti vadāmi”.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Chaṭṭhaṃ.


杂阿含424经

SN.56.46/(6) Andhakārasuttaṃ
     1116. “Atthi, bhikkhave, lokantarikā aghā asaṃvutā andhakārā andhakāratimisā, yatthamimesaṃ candimasūriyānaṃ evaṃmahiddhikānaṃ evaṃ mahānubhāvānaṃ ābhāya nānubhontī”ti.
     Evaṃ vutte aññataro bhikkhu bhagavantaṃ etadavoca– “mahā vata so, bhante, andhakāro, sumahā vata so, bhante, andhakāro! Atthi nu kho, bhante, etamhā andhakārā añño andhakāro mahantataro ca bhayānakataro cā”ti? “Atthi kho, bhikkhu, etamhā andhakārā añño andhakāro mahantataro ca bhayānakataro cā”ti.
     “Katamo pana, bhante, etamhā andhakārā añño andhakāro mahantataro ca bhayānakataro cā”ti? “Ye hi keci, bhikkhu, samaṇā vā brāhmaṇā vā ‘idaṃ dukkhan’ti yathābhūtaṃ nappajānanti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ nappajānanti, te jātisaṃvattanikesu saṅkhāresu abhiramanti …pe… abhiratā …pe… abhisaṅkharonti …pe… abhisaṅkharitvā jātandhakārampi papatanti, jarandhakārampi papatanti, maraṇandhakārampi papatanti, sokaparidevadukkhadomanassupāyāsandhakārampi papatanti. Te na parimuccanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi. ‘Na parimuccanti dukkhasmā’ti vadāmi”.
     “Ye ca kho keci, bhikkhu, samaṇā vā brāhmaṇā vā ‘idaṃ dukkhan’ti yathābhūtaṃ pajānanti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānanti, te jātisaṃvattanikesu saṅkhāresu nābhiramanti …pe… anabhiratā …pe… nābhisaṅkharonti …pe… anabhisaṅkharitvā jātandhakārampi nappapatanti jarandhakārampi nappapatanti, maraṇandhakārampi nappapatanti, sokaparidevadukkhadomanassupāyāsandhakārampi nappapatanti. Te parimuccanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi. ‘Parimuccanti dukkhasmā’ti vadāmi”.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Chaṭṭhaṃ.


杂阿含425经

SN.56.46/(6) Andhakārasuttaṃ
     1116. “Atthi, bhikkhave, lokantarikā aghā asaṃvutā andhakārā andhakāratimisā, yatthamimesaṃ candimasūriyānaṃ evaṃmahiddhikānaṃ evaṃ mahānubhāvānaṃ ābhāya nānubhontī”ti.
     Evaṃ vutte aññataro bhikkhu bhagavantaṃ etadavoca– “mahā vata so, bhante, andhakāro, sumahā vata so, bhante, andhakāro! Atthi nu kho, bhante, etamhā andhakārā añño andhakāro mahantataro ca bhayānakataro cā”ti? “Atthi kho, bhikkhu, etamhā andhakārā añño andhakāro mahantataro ca bhayānakataro cā”ti.
     “Katamo pana, bhante, etamhā andhakārā añño andhakāro mahantataro ca bhayānakataro cā”ti? “Ye hi keci, bhikkhu, samaṇā vā brāhmaṇā vā ‘idaṃ dukkhan’ti yathābhūtaṃ nappajānanti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ nappajānanti, te jātisaṃvattanikesu saṅkhāresu abhiramanti …pe… abhiratā …pe… abhisaṅkharonti …pe… abhisaṅkharitvā jātandhakārampi papatanti, jarandhakārampi papatanti, maraṇandhakārampi papatanti, sokaparidevadukkhadomanassupāyāsandhakārampi papatanti. Te na parimuccanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi. ‘Na parimuccanti dukkhasmā’ti vadāmi”.
     “Ye ca kho keci, bhikkhu, samaṇā vā brāhmaṇā vā ‘idaṃ dukkhan’ti yathābhūtaṃ pajānanti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānanti, te jātisaṃvattanikesu saṅkhāresu nābhiramanti …pe… anabhiratā …pe… nābhisaṅkharonti …pe… anabhisaṅkharitvā jātandhakārampi nappapatanti jarandhakārampi nappapatanti, maraṇandhakārampi nappapatanti, sokaparidevadukkhadomanassupāyāsandhakārampi nappapatanti. Te parimuccanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi. ‘Parimuccanti dukkhasmā’ti vadāmi”.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Chaṭṭhaṃ.


杂阿含426经

SN.56.46/(6) Andhakārasuttaṃ
     1116. “Atthi, bhikkhave, lokantarikā aghā asaṃvutā andhakārā andhakāratimisā, yatthamimesaṃ candimasūriyānaṃ evaṃmahiddhikānaṃ evaṃ mahānubhāvānaṃ ābhāya nānubhontī”ti.
     Evaṃ vutte aññataro bhikkhu bhagavantaṃ etadavoca– “mahā vata so, bhante, andhakāro, sumahā vata so, bhante, andhakāro! Atthi nu kho, bhante, etamhā andhakārā añño andhakāro mahantataro ca bhayānakataro cā”ti? “Atthi kho, bhikkhu, etamhā andhakārā añño andhakāro mahantataro ca bhayānakataro cā”ti.
     “Katamo pana, bhante, etamhā andhakārā añño andhakāro mahantataro ca bhayānakataro cā”ti? “Ye hi keci, bhikkhu, samaṇā vā brāhmaṇā vā ‘idaṃ dukkhan’ti yathābhūtaṃ nappajānanti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ nappajānanti, te jātisaṃvattanikesu saṅkhāresu abhiramanti …pe… abhiratā …pe… abhisaṅkharonti …pe… abhisaṅkharitvā jātandhakārampi papatanti, jarandhakārampi papatanti, maraṇandhakārampi papatanti, sokaparidevadukkhadomanassupāyāsandhakārampi papatanti. Te na parimuccanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi. ‘Na parimuccanti dukkhasmā’ti vadāmi”.
     “Ye ca kho keci, bhikkhu, samaṇā vā brāhmaṇā vā ‘idaṃ dukkhan’ti yathābhūtaṃ pajānanti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānanti, te jātisaṃvattanikesu saṅkhāresu nābhiramanti …pe… anabhiratā …pe… nābhisaṅkharonti …pe… anabhisaṅkharitvā jātandhakārampi nappapatanti jarandhakārampi nappapatanti, maraṇandhakārampi nappapatanti, sokaparidevadukkhadomanassupāyāsandhakārampi nappapatanti. Te parimuccanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi. ‘Parimuccanti dukkhasmā’ti vadāmi”.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Chaṭṭhaṃ.


杂阿含427经

SN.56.29/(9) Pariññeyyasuttaṃ
     1099. “Cattārimāni bhikkhave, ariyasaccāni. Katamāni cattāri? Dukkhaṃ ariyasaccaṃ, dukkhasamudayaṃ ariyasaccaṃ, dukkhanirodhaṃ ariyasaccaṃ, dukkhanirodhagāminī paṭipadā ariyasaccaṃ– imāni kho, bhikkhave, cattāri ariyasaccāni. Imesaṃ kho, bhikkhave, catunnaṃ ariyasaccānaṃ atthi ariyasaccaṃ pariññeyyaṃ, atthi ariyasaccaṃ pahātabbaṃ, atthi ariyasaccaṃ sacchikātabbaṃ, atthi ariyasaccaṃ bhāvetabbaṃ.
     “Katamañca, bhikkhave, ariyasaccaṃ pariññeyyaṃ? Dukkhaṃ, bhikkhave, ariyasaccaṃ pariññeyyaṃ, dukkhasamudayaṃ ariyasaccaṃ pahātabbaṃ, dukkhanirodhaṃ ariyasaccaṃ sacchikātabbaṃ, dukkhanirodhagāminī paṭipadā ariyasaccaṃ bhāvetabbaṃ.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Navamaṃ.


杂阿含428经

SN.56.2/(2) Paṭisallānasuttaṃ
     1072. “Paṭisallāne, bhikkhave, yogamāpajjatha. Paṭisallīno, bhikkhave, bhikkhu yathābhūtaṃ pajānāti. Kiñca yathābhūtaṃ pajānāti? ‘Idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Paṭisallāne bhikkhave, yogamāpajjatha. Paṭisallīno, bhikkhave, bhikkhu yathābhūtaṃ pajānāti.
     “Tasmātiha bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo, ‘ayaṃ dukkhasamudayo’ti yogo karaṇīyo, ‘ayaṃ dukkhanirodho’ti yogo karaṇīyo, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Dutiyaṃ.


杂阿含429经

SN.56.1/(1) Samādhisuttaṃ
     1071. Sāvatthinidānaṃ “Samādhiṃ, bhikkhave, bhāvetha. Samāhito, bhikkhave, bhikkhu yathābhūtaṃ pajānāti. Kiñca yathābhūtaṃ pajānāti? ‘Idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Samādhiṃ, bhikkhave, bhāvetha. Samāhito, bhikkhave, bhikkhu yathābhūtaṃ pajānāti”.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo, ‘ayaṃ dukkhasamudayo’ti yogo karaṇīyo, ‘ayaṃ dukkhanirodho’ti yogo karaṇīyo, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Paṭhamaṃ.


杂阿含430经

SN.56.33/(3) Daṇḍasuttaṃ
     1103. “Seyyathāpi, bhikkhave, daṇḍo uparivehāsaṃ khitto sakimpi mūlena nipatati, sakimpi aggena nipatati; evameva kho, bhikkhave, avijjānīvaraṇā sattā taṇhāsaṃyojanā sandhāvantā saṃsarantā sakimpi asmā lokā paraṃ lokaṃ gacchanti, sakimpi parasmā lokā imaṃ lokaṃ āgacchanti. Taṃ kissa hetu? Adiṭṭhattā, bhikkhave, catunnaṃ ariyasaccānaṃ. Katamesaṃ catunnaṃ? Dukkhassa ariyasaccassa …pe… dukkhanirodhagāminiyā paṭipadāya ariyasaccassa.
     “Tasmātiha bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Tatiyaṃ.


杂阿含431经

SN.56.33/(3) Daṇḍasuttaṃ
     1103. “Seyyathāpi, bhikkhave, daṇḍo uparivehāsaṃ khitto sakimpi mūlena nipatati, sakimpi aggena nipatati; evameva kho, bhikkhave, avijjānīvaraṇā sattā taṇhāsaṃyojanā sandhāvantā saṃsarantā sakimpi asmā lokā paraṃ lokaṃ gacchanti, sakimpi parasmā lokā imaṃ lokaṃ āgacchanti. Taṃ kissa hetu? Adiṭṭhattā, bhikkhave, catunnaṃ ariyasaccānaṃ. Katamesaṃ catunnaṃ? Dukkhassa ariyasaccassa …pe… dukkhanirodhagāminiyā paṭipadāya ariyasaccassa.
     “Tasmātiha bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Tatiyaṃ.


杂阿含435经

SN.56.32/(2) Khadirapattasuttaṃ
     1102. “Yo, bhikkhave, evaṃ vadeyya– ‘ahaṃ dukkhaṃ ariyasaccaṃ yathābhūtaṃ anabhisamecca, dukkhasamudayaṃ ariyasaccaṃ yathābhūtaṃ anabhisamecca, dukkhanirodhaṃ ariyasaccaṃ yathābhūtaṃ anabhisamecca, dukkhanirodhagāminiṃ paṭipadaṃ ariyasaccaṃ yathābhūtaṃ anabhisamecca sammā dukkhassantaṃ karissāmī’ti– netaṃ ṭhānaṃ vijjati.
     “Seyyathāpi bhikkhave, yo evaṃ vadeyya– ‘ahaṃ khadirapattānaṃ vā saralapattānaṃ vā āmalakapattānaṃ vā puṭaṃ karitvā udakaṃ vā tālapattaṃ vā āharissāmī’ti– netaṃ ṭhānaṃ vijjati; evameva kho, bhikkhave, yo evaṃ vadeyya– ‘ahaṃ dukkhaṃ ariyasaccaṃ yathābhūtaṃ anabhisamecca …pe… dukkhanirodhagāminiṃ paṭipadaṃ ariyasaccaṃ yathābhūtaṃ anabhisamecca sammā dukkhassantaṃ karissāmī’ti– netaṃ ṭhānaṃ vijjati.
     “Yo ca kho, bhikkhave, evaṃ vadeyya– ‘ahaṃ dukkhaṃ ariyasaccaṃ yathābhūtaṃ abhisamecca, dukkhasamudayaṃ ariyasaccaṃ yathābhūtaṃ abhisamecca, dukkhanirodhaṃ ariyasaccaṃ yathābhūtaṃ abhisamecca, dukkhanirodhagāminiṃ paṭipadaṃ ariyasaccaṃ yathābhūtaṃ abhisamecca sammā dukkhassantaṃ karissāmī’ti– ṭhānametaṃ vijjati.
     “Seyyathāpi, bhikkhave, yo evaṃ vadeyya– ‘ahaṃ padumapattānaṃ vā palāsapattānaṃ vā māluvapattānaṃ vā puṭaṃ karitvā udakaṃ vā tālapattaṃ vā āharissāmī’ti– ṭhānametaṃ vijjati; evameva kho, bhikkhave, yo evaṃ vadeyya– ‘ahaṃ dukkhaṃ ariyasaccaṃ yathābhūtaṃ abhisamecca …pe… dukkhanirodhagāminiṃ paṭipadaṃ ariyasaccaṃ yathābhūtaṃ abhisamecca sammā dukkhassantaṃ karissāmī’ti– ṭhānametaṃ vijjati.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Dutiyaṃ.


杂阿含436经

SN.56.44/(4) Kūṭāgārasuttaṃ
     1114. “Yo hi, bhikkhave, evaṃ vadeyya– ‘ahaṃ dukkhaṃ ariyasaccaṃ yathābhūtaṃ anabhisamecca …pe… dukkhanirodhagāminiṃ paṭipadaṃ ariyasaccaṃ yathābhūtaṃ anabhisamecca sammā dukkhassantaṃ karissāmī’ti– netaṃ ṭhānaṃ vijjati.
     “Seyyathāpi bhikkhave, yo evaṃ vadeyya– ‘ahaṃ kūṭāgārassa heṭṭhimaṃ gharaṃ akaritvā uparimaṃ gharaṃ āropessāmī’ti– netaṃ ṭhānaṃ vijjati; evameva kho, bhikkhave, yo evaṃ vadeyya– ‘ahaṃ dukkhaṃ ariyasaccaṃ yathābhūtaṃ anabhisamecca …pe… dukkhanirodhagāminiṃ paṭipadaṃ ariyasaccaṃ yathābhūtaṃ anabhisamecca sammā dukkhassantaṃ karissāmī’ti– netaṃ ṭhānaṃ vijjati.
     “Yo ca kho, bhikkhave, evaṃ vadeyya– ‘ahaṃ dukkhaṃ ariyasaccaṃ yathābhūtaṃ abhisamecca …pe… dukkhanirodhagāminiṃ paṭipadaṃ ariyasaccaṃ yathābhūtaṃ abhisamecca sammā dukkhassantaṃ karissāmī’ti– ṭhānametaṃ vijjati.
     “Seyyathāpi, bhikkhave, yo evaṃ vadeyya– ‘ahaṃ kūṭāgārassa heṭṭhimaṃ gharaṃ karitvā uparimaṃ gharaṃ āropessāmī’ti– ṭhānametaṃ vijjati; evameva kho bhikkhave, yo evaṃ vadeyya– ‘ahaṃ dukkhaṃ ariyasaccaṃ yathābhūtaṃ abhisamecca …pe… dukkhanirodhagāminiṃ paṭipadaṃ ariyasaccaṃ yathābhūtaṃ abhisamecca sammā dukkhassantaṃ karissāmī’ti– ṭhānametaṃ vijjati.
     “Tasmātiha bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Catutthaṃ.


杂阿含437经

SN.56.44/(4) Kūṭāgārasuttaṃ
     1114. “Yo hi, bhikkhave, evaṃ vadeyya– ‘ahaṃ dukkhaṃ ariyasaccaṃ yathābhūtaṃ anabhisamecca …pe… dukkhanirodhagāminiṃ paṭipadaṃ ariyasaccaṃ yathābhūtaṃ anabhisamecca sammā dukkhassantaṃ karissāmī’ti– netaṃ ṭhānaṃ vijjati.
     “Seyyathāpi bhikkhave, yo evaṃ vadeyya– ‘ahaṃ kūṭāgārassa heṭṭhimaṃ gharaṃ akaritvā uparimaṃ gharaṃ āropessāmī’ti– netaṃ ṭhānaṃ vijjati; evameva kho, bhikkhave, yo evaṃ vadeyya– ‘ahaṃ dukkhaṃ ariyasaccaṃ yathābhūtaṃ anabhisamecca …pe… dukkhanirodhagāminiṃ paṭipadaṃ ariyasaccaṃ yathābhūtaṃ anabhisamecca sammā dukkhassantaṃ karissāmī’ti– netaṃ ṭhānaṃ vijjati.
     “Yo ca kho, bhikkhave, evaṃ vadeyya– ‘ahaṃ dukkhaṃ ariyasaccaṃ yathābhūtaṃ abhisamecca …pe… dukkhanirodhagāminiṃ paṭipadaṃ ariyasaccaṃ yathābhūtaṃ abhisamecca sammā dukkhassantaṃ karissāmī’ti– ṭhānametaṃ vijjati.
     “Seyyathāpi, bhikkhave, yo evaṃ vadeyya– ‘ahaṃ kūṭāgārassa heṭṭhimaṃ gharaṃ karitvā uparimaṃ gharaṃ āropessāmī’ti– ṭhānametaṃ vijjati; evameva kho bhikkhave, yo evaṃ vadeyya– ‘ahaṃ dukkhaṃ ariyasaccaṃ yathābhūtaṃ abhisamecca …pe… dukkhanirodhagāminiṃ paṭipadaṃ ariyasaccaṃ yathābhūtaṃ abhisamecca sammā dukkhassantaṃ karissāmī’ti– ṭhānametaṃ vijjati.
     “Tasmātiha bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Catutthaṃ.


杂阿含438经

SN.56.36/(6) Pāṇasuttaṃ
     1106. “Seyyathāpi, bhikkhave, puriso yaṃ imasmiṃ jambudīpe tiṇakaṭṭhasākhāpalāsaṃ tacchetvā ekajjhaṃ saṃhareyya; ekajjhaṃ saṃharitvā sūlaṃ kareyya. Sūlaṃ karitvā ye mahāsamudde mahantakā pāṇā te mahantakesu sūlesu āvuneyya, ye mahāsamudde majjhimakā pāṇā te majjhimakesu sūlesu āvuneyya, ye mahāsamudde sukhumakā pāṇā te sukhumakesu sūlesu āvuneyya. ādinnā ca, bhikkhave, mahāsamudde oḷārikā pāṇā assu.
     “Atha imasmiṃ jambudīpe tiṇakaṭṭhasākhāpalāsaṃ parikkhayaṃ pariyādānaṃ gaccheyya. Ito bahutarā kho, bhikkhave, mahāsamudde sukhumakā pāṇā, ye na sukarā sūlesu āvunituṃ. Taṃ kissa hetu? Sukhumattā bhikkhave, attabhāvassa. Evaṃ mahā kho, bhikkhave, apāyo. Evaṃ mahantasmā kho, bhikkhave, apāyasmā parimutto diṭṭhisampanno puggalo ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Chaṭṭhaṃ.


杂阿含439经

SN.56.49/(9) Paṭhamasinerupabbatarājasuttaṃ
     1119. “Seyyathāpi, bhikkhave, puriso sinerussa pabbatarājassa satta muggamattiyo pāsāṇasakkharā upanikkhipeyya. Taṃ kiṃ maññatha, bhikkhave katamaṃ nu kho bahutaraṃ– yā vā satta muggamattiyo pāsāṇasakkharā upanikkhittā, yo vā sinerupabbatarājā”ti? “Etadeva, bhante, bahutaraṃ, yadidaṃ– sinerupabbatarājā; appamattikā satta muggamattiyo pāsāṇasakkharā upanikkhittā. Saṅkhampi na upenti, upanidhampi na upenti, kalabhāgampi na upenti sinerupabbatarājānaṃ upanidhāya satta muggamattiyo pāsāṇasakkharā upanikkhittā”ti. “Evameva kho, bhikkhave, ariyasāvakassa diṭṭhisampannassa puggalassa abhisametāvino etadeva bahutaraṃ dukkhaṃ yadidaṃ parikkhīṇaṃ pariyādinnaṃ; appamattakaṃ avasiṭṭhaṃ. Saṅkhampi na upeti, upanidhampi na upeti, kalabhāgampi na upeti, purimaṃ dukkhakkhandhaṃ parikkhīṇaṃ pariyādinnaṃ upanidhāya yadidaṃ sattakkhattuparamatā; yo � �idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti”.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Navamaṃ.

SN.56.50/(10) Dutiyasinerupabbatarājasuttaṃ
     1120. “Seyyathāpi, bhikkhave, sinerupabbatarājāyaṃ parikkhayaṃ pariyādānaṃ gaccheyya, ṭhapetvā satta muggamattiyo pāsāṇasakkharā. Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ – yaṃ vā sinerussa pabbatarājassa parikkhīṇaṃ pariyādinnaṃ, yā vā satta muggamattiyo pāsāṇasakkharā avasiṭṭhā”ti? “Etadeva, bhante, bahutaraṃ sinerussa pabbatarājassa yadidaṃ parikkhīṇaṃ pariyādinnaṃ; appamattikā satta muggamattiyo pāsāṇasakkharā avasiṭṭhā. Saṅkhampi na upenti, upanidhampi na upenti, kalabhāgampi na upenti sinerussa pabbatarājassa parikkhīṇaṃ pariyādinnaṃ upanidhāya satta muggamattiyo pāsāṇasakkharā avasiṭṭhā”ti. “Evameva kho, bhikkhave, ariyasāvakassa diṭṭhisampannassa puggalassa abhisametāvino etadeva bahutaraṃ dukkhaṃ yadidaṃ parikkhīṇaṃ pariyādinnaṃ; appamattakaṃ avasiṭṭhaṃ. Saṅkhampi na upeti, upanidhampi n a upeti, kalabhāgampi na upeti, purimaṃ dukkhakkhandhaṃ parikkhīṇaṃ pariyādinnaṃ upanidhāya yadidaṃ sattakkhattuparamatā; yo ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti”.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Dasamaṃ.
     Papātavaggo pañcamo.
     Tassuddānaṃ–
     Cintā papāto pariḷāho, kūṭaṃ vālandhakāro ca;
     Chiggaḷena ca dve vuttā, sineru apare duveti.


杂阿含440经

SN.56.52/(2) Pokkharaṇīsuttaṃ
     1122. “Seyyathāpi, bhikkhave, pokkharaṇī paññāsayojanāni āyāmena, paññāsayojanāni vitthārena, paññāsayojanāni ubbedhena, puṇṇā udakassa samatittikā kākapeyyā. Tato puriso kusaggena udakaṃ uddhareyya. Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ– yaṃ vā kusaggena ubbhataṃ, yaṃ vā pokkharaṇiyā udakan”ti? “Etadeva, bhante, bahutaraṃ, yadidaṃ– pokkharaṇiyā udakaṃ; appamattakaṃ kusaggena udakaṃ ubbhataṃ. Saṅkhampi na upeti, upanidhampi na upeti, kalabhāgampi na upeti pokkharaṇiyā udakaṃ upanidhāya kusaggena udakaṃ ubbhatan”ti. “Evameva kho, bhikkhave, ariyasāvakassa …pe… yogo karaṇīyo”ti. Dutiyaṃ.

SN.56.53/(3) Paṭhamasaṃbhejjasuttaṃ
     1123. “Seyyathāpi bhikkhave, yatthimā mahānadiyo saṃsandanti samenti, seyyathidaṃ– gaṅgā, yamunā, aciravatī, sarabhū, mahī, tato puriso dve vā tīṇi vā udakaphusitāni uddhareyya. Taṃ kiṃ maññatha, bhikkhave katamaṃ nu kho bahutaraṃ– yāni dve vā tīṇi vā udakaphusitāni ubbhatāni, yaṃ vā saṃbhejja-udakan”ti? “Etadeva, bhante, bahutaraṃ, yadidaṃ– saṃbhejja-udakaṃ; appamattakāni dve vā tīṇi vā udakaphusitāni ubbhatāni. Saṅkhampi na upenti upanidhampi na upenti, kalabhāgampi na upenti saṃbhejja-udakaṃ upanidhāya dve vā tīṇi vā udakaphusitāni ubbhatānī”ti. “Evameva kho, bhikkhave, ariyasāvakassa …pe… yogo karaṇīyo”ti. Tatiyaṃ.

SN.56.54/(4) Dutiyasaṃbhejjasuttaṃ
     1124. “Seyyathāpi, bhikkhave, yatthimā mahānadiyo saṃsandanti samenti, seyyathidaṃ– gaṅgā, yamunā, aciravatī, sarabhū, mahī, taṃ udakaṃ parikkhayaṃ pariyādānaṃ gaccheyya, ṭhapetvā dve vā tīṇi vā udakaphusitāni Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ– yaṃ vā saṃbhejja-udakaṃ parikkhīṇaṃ pariyādinnaṃ, yāni dve vā tīṇi vā udakaphusitāni avasiṭṭhānī”ti? “Etadeva, bhante, bahutaraṃ saṃbhejja-udakaṃ yadidaṃ parikkhīṇaṃ pariyādinnaṃ; appamattakāni dve vā tīṇi vā udakaphusitāni avasiṭṭhāni. Saṅkhampi na upenti, upanidhampi na upenti, kalabhāgampi na upenti saṃbhejja-udakaṃ parikkhīṇaṃ pariyādinnaṃ upanidhāya dve vā tīṇi vā udakaphusitāni avasiṭṭhānī”ti. “Evameva kho, bhikkhave, ariyasāvakassa …pe… yogo karaṇīyo”ti. Catutthaṃ.

SN.56.57/(7) Paṭhamamahāsamuddasuttaṃ
     1127. “Seyyathāpi bhikkhave, puriso mahāsamuddato dve vā tīṇi vā udakaphusitāni uddhareyya. Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ– yāni dve vā tīṇi vā udakaphusitāni ubbhatāni, yaṃ vā mahāsamudde udakan”ti? “Etadeva, bhante, bahutaraṃ, yadidaṃ– mahāsamudde udakaṃ; appamattakāni dve vā tīṇi vā udakaphusitāni ubbhatāni. Saṅkhampi na upenti, upanidhampi na upenti, kalabhāgampi na upenti mahāsamudde udakaṃ upanidhāya dve vā tīṇi vā udakaphusitāni ubbhatānī”ti. “Evameva kho, bhikkhave, ariyasāvakassa …pe… yogo karaṇīyo”ti. Sattamaṃ.

SN.56.58/(8) Dutiyamahāsamuddasuttaṃ
     1128. “Seyyathāpi, bhikkhave, mahāsamudde udakaṃ parikkhayaṃ pariyādānaṃ gaccheyya ṭhapetvā dve vā tīṇi vā udakaphusitāni. Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ – yaṃ vā mahāsamudde udakaṃ parikkhīṇaṃ pariyādinnaṃ, yāni dve vā tīṇi vā udakaphusitāni avasiṭṭhānī”ti? “Etadeva, bhante, bahutaraṃ mahāsamudde udakaṃ yadidaṃ parikkhīṇaṃ pariyādinnaṃ; appamattakāni dve vā tīṇi vā udakaphusitāni avasiṭṭhāni. Saṅkhampi na upenti, upanidhampi na upenti, kalabhāgampi na upenti mahāsamudde udakaṃ parikkhīṇaṃ pariyādinnaṃ upanidhāya dve vā tīṇi vā udakaphusitāni avasiṭṭhānī”ti. “Evameva kho, bhikkhave, ariyasāvakassa …pe… yogo karaṇīyo”ti. Aṭṭhamaṃ.


杂阿含442经

SN.56.51/(1) Nakhasikhasuttaṃ
     1121. Atha kho bhagavā parittaṃ nakhasikhāyaṃ paṃsuṃ āropetvā bhikkhū āmantesi– “taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ– yo vāyaṃ mayā paritto nakhasikhāyaṃ paṃsu āropito, ayaṃ vā mahāpathavī”ti? “Etadeva, bhante, bahutaraṃ yadidaṃ– mahāpathavī; appamattakāyaṃ bhagavatā paritto nakhasikhāyaṃ paṃsu āropito. Saṅkhampi na upeti, upanidhampi na upeti, kalabhāgampi na upeti mahāpathaviṃ upanidhāya bhagavatā paritto nakhasikhāyaṃ paṃsu āropito”ti. “Evameva kho, bhikkhave, ariyasāvakassa diṭṭhisampannassa puggalassa abhisametāvino etadeva bahutaraṃ dukkhaṃ yadidaṃ parikkhīṇaṃ pariyādinnaṃ; appamattakaṃ avasiṭṭhaṃ. Saṅkhampi na upeti, upanidhampi na upeti, kalabhāgampi na upeti purimaṃ dukkhakkhandhaṃ parikkhīṇaṃ pariyādinnaṃ upanidhāya yadidaṃ sattakkhattuparamatā; yo ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe� � ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti”.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Paṭhamaṃ.

SN.56.61/(1) Aññatrasuttaṃ
     1131. Atha kho bhagavā parittaṃ nakhasikhāyaṃ paṃsuṃ āropetvā bhikkhū āmantesi– “taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ– yo vāyaṃ mayā paritto nakhasikhāyaṃ paṃsu āropito, ayaṃ vā mahāpathavī”ti? “Etadeva bhante, bahutaraṃ, yadidaṃ– mahāpathavī; appamattakāyaṃ bhagavatā paritto nakhasikhāyaṃ paṃsu āropito. Saṅkhampi na upeti, upanidhampi na upeti, kalabhāgampi na upeti mahāpathaviṃ upanidhāya bhagavatā paritto nakhasikhāyaṃ paṃsu āropito”ti.
     “Evameva kho, bhikkhave, appamattakā te sattā ye manussesu paccājāyanti; atha kho eteva bahutarā sattā ye aññatra manussehi paccājāyanti. Taṃ kissa hetu? Adiṭṭhattā, bhikkhave, catunnaṃ ariyasaccānaṃ. Katamesaṃ catunnaṃ? Dukkhassa ariyasaccassa …pe… dukkhanirodhagāminiyā paṭipadāya ariyasaccassa”.
     “Tasmātiha bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Paṭhamaṃ.

SN.56.62/(2) Paccantasuttaṃ
     1132. Atha kho bhagavā parittaṃ nakhasikhāyaṃ paṃsuṃ āropetvā bhikkhū āmantesi– “taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ– yo vāyaṃ mayā paritto nakhasikhāyaṃ paṃsu āropito, ayaṃ vā mahāpathavī”ti? “Etadeva, bhante, bahutaraṃ, yadidaṃ– mahāpathavī; appamattakāyaṃ bhagavatā paritto nakhasikhāyaṃ paṃsu āropito. Saṅkhampi na upeti, upanidhampi na upeti, kalabhāgampi na upeti mahāpathaviṃ upanidhāya bhagavatā paritto nakhasikhāyaṃ paṃsu āropito”ti.
     “Evameva kho, bhikkhave, appamattakā te sattā ye majjhimesu janapadesu paccājāyanti; atha kho eteva bahutarā sattā ye paccantimesu janapadesu paccājāyanti aviññātāresu milakkhesu …pe… Dutiyaṃ.

SN.56.63/(3) Paññāsuttaṃ
     1133. … “Evameva kho, bhikkhave, appakā te sattā ye pana ariyena paññācakkhunā samannāgatā; atha kho eteva bahutarā sattā ye avijjāgatā sammuḷhā …pe… Tatiyaṃ.

SN.56.64/(4) Surāmerayasuttaṃ
     1134. … “Evameva kho, bhikkhave, appakā te sattā ye surāmerayamajjappamādaṭṭhānā paṭiviratā; atha kho eteva bahutarā sattā ye surāmerayamajjappamādaṭṭhānā apaṭiviratā …pe… Catutthaṃ.

SN.56.65/(5) Odakasuttaṃ
     1135. … “Evameva kho, bhikkhave, appakā te sattā ye thalajā; atha kho eteva bahutarā sattā ye udakajā. Taṃ kissa hetu …pe… Pañcamaṃ.

SN.56.66/(6) Matteyyasuttaṃ
     1136. … “Evameva kho, bhikkhave, appakā te sattā ye matteyyā; atha kho eteva bahutarā sattā ye amatteyyā …pe… Chaṭṭhaṃ.

SN.56.67/(7) Petteyyasuttaṃ
     1137. … “Evameva kho, bhikkhave, appakā te sattā ye petteyyā; atha kho eteva bahutarā sattā ye apetteyyā …pe… Sattamaṃ.

SN.56.68/(8) Sāmaññasuttaṃ
     1138. … “Evameva kho, bhikkhave, appakā te sattā ye sāmaññā; atha kho eteva bahutarā sattā ye asāmaññā …pe… Aṭṭhamaṃ.

SN.56.69/(9) Brahmaññasuttaṃ
     1139. … “Evameva kho, bhikkhave, appakā te sattā ye brahmaññā; atha kho eteva bahutarā sattā ye abrahmaññā …pe… Navamaṃ.

SN.56.70/(10) Pacāyikasuttaṃ
     1140. … “Evameva kho, bhikkhave, appakā te sattā ye kule jeṭṭhāpacāyino; atha kho eteva bahutarā sattā ye kule ajeṭṭhāpacāyinoti …pe… Dasamaṃ.
     Paṭhama-āmakadhaññapeyyālavaggo sattamo.
     Tassuddānaṃ–
     Aññatra paccantaṃ paññā, surāmeraya-odakā;
     Matteyya petteyyā cāpi, sāmaññaṃ brahmapacāyikanti.

SN.56.71/(1) Pāṇātipātasuttaṃ
     1141. …Pe… “evameva kho, bhikkhave, appakā te sattā ye pāṇātipātā paṭiviratā; atha kho eteva bahutarā sattā ye pāṇātipātā appaṭiviratā. Taṃ kissa hetu? …Pe… Paṭhamaṃ.

SN.56.72/(2) Adinnādānasuttaṃ
     1142. …Pe… “evameva kho, bhikkhave, appakā te sattā ye adinnādānā paṭiviratā; atha kho eteva bahutarā sattā ye adinnādānā appaṭiviratā …pe… Dutiyaṃ.

SN.56.73/(3) Kāmesumicchācārasuttaṃ
     1143. …Pe… “evameva kho, bhikkhave, appakā te sattā ye kāmesumicchācārā paṭiviratā; atha kho eteva bahutarā sattā ye kāmesumicchācārā appaṭiviratā …pe… Tatiyaṃ.

SN.56.74/(4) Musāvādasuttaṃ
     1144. …Pe… “evameva kho, bhikkhave, appakā te sattā ye musāvādā paṭiviratā; atha kho eteva bahutarā sattā ye musāvādā appaṭiviratā …pe… Catutthaṃ.

SN.56.75/(5) Pesuññasuttaṃ
     1145. …Pe… “evameva kho, bhikkhave, appakā te sattā ye pisuṇāya vācāya paṭiviratā; atha kho eteva bahutarā sattā ye pisuṇāya vācāya appaṭiviratā …pe… Pañcamaṃ.

SN.56.76/(6) Pharusavācāsuttaṃ
     1146. …Pe… “evameva kho, bhikkhave, appakā te sattā ye pharusāya vācāya paṭiviratā; atha kho eteva bahutarā sattā ye pharusāya vācāya appaṭiviratā …pe… Chaṭṭhaṃ.

SN.56.77/(7) Samphappalāpasuttaṃ
     1147. …Pe… “evameva kho, bhikkhave, appakā te sattā ye samphappalāpā paṭiviratā; atha kho eteva bahutarā sattā ye samphappalāpā appaṭiviratā …pe… Sattamaṃ.

SN.56.78/(8) Bījagāmasuttaṃ
     1148. …Pe… “evameva kho, bhikkhave, appakā te sattā ye bījagāmabhūtagāmasamārambhā paṭiviratā; atha kho eteva bahutarā sattā ye bījagāmabhūtagāmasamārambhā appaṭiviratā …pe… Aṭṭhamaṃ.

SN.56.79/(9) Vikālabhojanasuttaṃ
     1149. …Pe… “evameva kho, bhikkhave, appakā te sattā ye vikālabhojanā paṭiviratā; atha kho eteva bahutarā sattā ye vikālabhojanā appaṭiviratā …pe… Navamaṃ.

SN.56.80/(10) Gandhavilepanasuttaṃ
     1150. …Pe… “evameva kho, bhikkhave, appakā te sattā ye mālāgandhavilepanadhāraṇamaṇḍanavibhūsanaṭṭhānā paṭiviratā; atha kho eteva bahutarā sattā ye mālāgandhavilepanadhāraṇamaṇḍanavibhūsanaṭṭhānā appaṭiviratā …pe… Dasamaṃ.
     Dutiya-āmakadhaññapeyyālavaggo aṭṭhamo.
     Tassuddānaṃ–
     Pāṇaṃ adinnaṃ kāmesu, musāvādañca pesuññaṃ;
     Pharusaṃ samphappalāpaṃ, bījañca vikālaṃ gandhanti.

SN.56.102/(1) Manussacutinirayasuttaṃ
     1172. Atha kho bhagavā parittaṃ nakhasikhāyaṃ paṃsuṃ āropetvā bhikkhū āmantesi– “taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ– yo vāyaṃ mayā paritto nakhasikhāyaṃ paṃsu āropito, ayaṃ vā mahāpathavī”ti? “Etadeva, bhante, bahutaraṃ, yadidaṃ– mahāpathavī; appamattakāyaṃ bhagavatā paritto nakhasikhāyaṃ paṃsu āropito. Saṅkhampi na upeti, upanidhampi na upeti, kalabhāgampi na upeti mahāpathaviṃ upanidhāya bhagavatā paritto nakhasikhāyaṃ paṃsu āropito”ti. Evameva kho, bhikkhave, appakā te sattā ye manussā cutā manussesu paccājāyanti; atha kho eteva bahutarā sattā ye manussā cutā niraye paccājāyanti …pe… Paṭhamaṃ.

SN.56.103/(2) Manussacutitiracchānasuttaṃ
     1173. …Pe… “evameva kho, bhikkhave, appakā te sattā ye manussā cutā manussesu paccājāyanti; atha kho eteva bahutarā sattā ye manussā cutā tiracchānayoniyā paccājāyanti …pe… Dutiyaṃ.

SN.56.104/(3) Manussacutipettivisayasuttaṃ
     1174. …Pe… “evameva kho, bhikkhave, appakā te sattā ye manussā cutā manussesu paccājāyanti; atha kho eteva bahutarā sattā ye manussā cutā pettivisaye paccājāyanti …pe… Tatiyaṃ.

SN.56.105-106-107/(4- 5- 6) Manussacutidevanirayādisuttaṃ
     1175-1177. …Pe… “evameva kho, bhikkhave, appakā te sattā ye manussā cutā devesu paccājāyanti; atha kho eteva bahutarā sattā ye manussā cutā niraye paccājāyanti …pe… tiracchānayoniyā paccājāyanti …pe… pettivisaye paccājāyanti …pe… Chaṭṭhaṃ.

SN.56.108-110/(7- 9) Devacutinirayādisuttaṃ
     1178-1180. …Pe… “evameva kho, bhikkhave, appakā te sattā ye devā cutā devesu paccājāyanti; atha kho eteva bahutarā sattā ye devā cutā niraye paccājāyanti …pe… tiracchānayoniyā paccājāyanti …pe… pettivisaye paccājāyanti …pe… Navamaṃ.

SN.56.111-113/(10- 12) Devamanussanirayādisuttaṃ
     1181-1183. …Pe… “evameva kho, bhikkhave, appakā te sattā ye devā cutā manussesu paccājāyanti; atha kho eteva bahutarā sattā ye devā cutā niraye paccājāyanti …pe… tiracchānayoniyā paccājāyanti …pe… pettivisaye paccājāyanti …pe… Dvādasamaṃ.

SN.56.114-116/(13- 15) Nirayamanussanirayādisuttaṃ
     1184-1186. …Pe… “evameva kho, bhikkhave, appakā te sattā ye nirayā cutā manussesu paccājāyanti; atha kho eteva bahutarā sattā ye nirayā cutā niraye paccājāyanti …pe… tiracchānayoniyā paccājāyanti …pe… pettivisaye paccājāyanti …pe… Pannarasamaṃ.

SN.56.117-119/(16- 18) Nirayadevanirayādisuttaṃ
     1187-1189. …Pe… “evameva kho, bhikkhave, appakā te sattā ye nirayā cutā devesu paccājāyanti; atha kho eteva bahutarā sattā ye nirayā cutā niraye paccājāyanti …pe… tiracchānayoniyā paccājāyanti …pe… pettivisaye paccājāyanti …pe… Aṭṭhārasamaṃ.

SN.56.120-122/(19- 21) Tiracchānamanussanirayādisuttaṃ
     1190-1192. …Pe… “evameva kho, bhikkhave, appakā te sattā ye tiracchānayoniyā cutā manussesu paccājāyanti; atha kho eteva bahutarā sattā ye tiracchānayoniyā cutā niraye paccājāyanti …pe… tiracchānayoniyā paccājāyanti …pe… pettivisaye paccājāyanti …pe… Ekavīsatimaṃ.

SN.56.123-125/(22- 24) Tiracchānadevanirayādisuttaṃ
     1193-1195. …Pe… “evameva kho, bhikkhave, appakā te sattā ye tiracchānayoniyā cutā devesu paccājāyanti; atha kho eteva bahutarā sattā ye tiracchānayoniyā cutā niraye paccājāyanti …pe… tiracchānayoniyā paccājāyanti …pe… pettivisaye paccājāyanti …pe… Catuvīsatimaṃ.

SN.56.126-128/(25- 27) Pettimanussanirayādisuttaṃ
     1196-1198. …Pe… “evameva kho, bhikkhave, appakā te sattā ye pettivisayā cutā manussesu paccājāyanti; atha kho eteva bahutarā sattā ye pettivisayā cutā niraye paccājāyanti …pe… tiracchānayoniyā paccājāyanti …pe… pettivisaye paccājāyanti …pe… Sattavīsatimaṃ.

SN.56.129-130/(28- 29) Pettidevanirayādisuttaṃ
     1199-1200. …Pe… “evameva kho, bhikkhave, appakā te sattā ye pettivisayā cutā devesu paccājāyanti; atha kho eteva bahutarā sattā ye pettivisayā cutā niraye paccājāyanti …pe… evameva kho, bhikkhave, appakā te sattā ye pettivisayā cutā devesu paccājāyanti; atha kho eteva bahutarā sattā ye pettivisayā cutā tiracchānayoniyā paccājāyanti …pe… Ekūnatiṃsatimaṃ.

SN.56.131/(30) Pettidevapettivisayasuttaṃ
     1201. …Pe… “evameva kho, bhikkhave, appakā te sattā ye pettivisayā cutā devesu paccājāyanti; atha kho eteva bahutarā sattā ye pettivisayā cutā pettivisaye paccājāyanti. Taṃ kissa hetu? Adiṭṭhattā bhikkhave, catunnaṃ ariyasaccānaṃ. Katamesaṃ catunnaṃ Dukkhassa ariyasaccassa, dukkhasamudayassa ariyasaccassa, dukkhanirodhassa ariyasaccassa, dukkhanirodhagāminiyā paṭipadāya ariyasaccassa”.
     “Tasmātiha bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo, ‘ayaṃ dukkhasamudayo’ti yogo karaṇīyo, ‘ayaṃ dukkhanirodho’ti yogo karaṇīyo, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti. Tiṃsatimaṃ.
    Pañcagatipeyyālavaggo ekādasamo.
    Tassuddānaṃ–
     Manussato cutā chāpi, devā cutā nirayato;
     Tiracchānapettivisayā, tiṃsamatto gativaggoti.
    Saccasaṃyuttaṃ dvādasamaṃ.
    Mahāvaggo pañcamo.
    Tassuddānaṃ–
     Maggabojjhaṅgaṃ satiyā, indriyaṃ sammappadhānaṃ.
     Baliddhipādānuruddhā, jhānānāpānasaṃyutaṃ.
     Sotāpatti saccañcāti, mahāvaggoti vuccatīti.
    Mahāvaggasaṃyuttapāḷi niṭṭhitā.


杂阿含445经

SN.14.14/(4). Hīnādhimuttikasuttaṃ
     98. Sāvatthiyaṃ viharati …pe… “dhātusova, bhikkhave, sattā saṃsandanti samenti. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandanti samenti; kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandanti samenti”.
     “Atītampi kho, bhikkhave, addhānaṃ dhātusova sattā saṃsandiṃsu samiṃsu. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandiṃsu samiṃsu; kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandiṃsu samiṃsu.
     “Anāgatampi kho, bhikkhave, addhānaṃ dhātusova sattā saṃsandissanti samessanti. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandissanti samessanti; kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandissanti samessanti.
     “Etarahipi kho, bhikkhave, paccuppannaṃ addhānaṃ dhātusova sattā saṃsandanti samenti. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandanti samenti; kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandanti samentī”ti. Catutthaṃ.


杂阿含446经

SN.14.16/(6). Sagāthāsuttaṃ
     100. Sāvatthiyaṃ viharati …pe… “dhātusova, bhikkhave, sattā saṃsandanti samenti. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandanti samenti. Atītampi kho, bhikkhave, addhānaṃ dhātusova sattā saṃsandiṃsu samiṃsu. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandiṃsu samiṃsu”.
     “Anāgatampi kho, bhikkhave, addhānaṃ dhātusova sattā saṃsandissanti samessanti. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandissanti samessanti.
     “Etarahipi kho, bhikkhave, paccuppannaṃ addhānaṃ dhātusova sattā saṃsandanti samenti. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandanti samenti.
     “Seyyathāpi, bhikkhave, gūtho gūthena saṃsandati sameti; muttaṃ muttena saṃsandati sameti; kheḷo kheḷena saṃsandati sameti; pubbo pubbena saṃsandati sameti; lohitaṃ lohitena saṃsandati sameti evameva kho, bhikkhave, dhātusova sattā saṃsandanti samenti. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandanti samenti. Atītampi kho addhānaṃ …pe… anāgatampi kho addhānaṃ …pe… etarahipi kho paccuppannaṃ addhānaṃ dhātusova sattā saṃsandanti samenti. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandanti samenti.
     “Dhātusova bhikkhave, sattā saṃsandanti samenti. Kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandanti samenti. Atītampi kho, bhikkhave, addhānaṃ dhātusova sattā saṃsandiṃsu samiṃsu. Kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandiṃsu samiṃsu.
     “Anāgatampi kho, bhikkhave, addhānaṃ …pe… etarahipi kho, bhikkhave, paccuppannaṃ addhānaṃ dhātusova sattā saṃsandanti samenti. Kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandanti samenti.
     “Seyyathāpi, bhikkhave, khīraṃ khīrena saṃsandati sameti; telaṃ telena saṃsandati sameti; sappi sappinā saṃsandati sameti; madhu madhunā saṃsandati sameti; phāṇitaṃ phāṇitena saṃsandati sameti; evameva kho, bhikkhave, dhātusova sattā saṃsandanti samenti. Kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandanti samenti. Atītampi kho addhānaṃ… anāgatampi kho addhānaṃ… etarahipi kho paccuppannaṃ addhānaṃ dhātusova sattā saṃsandanti samenti. Kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandanti samentī”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Saṃsaggā vanatho jāto, asaṃsaggena chijjati;
     Parittaṃ dārumāruyha, yathā sīde mahaṇṇave.
     “Evaṃ kusītamāgamma, sādhujīvipi sīdati;
     Tasmā taṃ parivajjeyya, kusītaṃ hīnavīriyaṃ.
     “Pavivittehi ariyehi, pahitattehi jhāyīhi.
     Niccaṃ āraddhavīriyehi, paṇḍitehi sahāvase”ti.


杂阿含447经

SN.14.15/(5). Caṅkamasuttaṃ
     99. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tena kho pana samayena āyasmā sāriputto sambahulehi bhikkhūhi saddhiṃ bhagavato avidūre caṅkamati; āyasmāpi kho mahāmoggallāno sambahulehi bhikkhūhi saddhiṃ bhagavato avidūre caṅkamati; āyasmāpi kho mahākassapo sambahulehi bhikkhūhi saddhiṃ bhagavato avidūre caṅkamati; āyasmāpi kho anuruddho sambahulehi bhikkhūhi saddhiṃ bhagavato avidūre caṅkamati; āyasmāpi kho puṇṇo mantāniputto sambahulehi bhikkhūhi saddhiṃ bhagavato avidūre caṅkamati; āyasmāpi kho upāli sambahulehi bhikkhūhi saddhiṃ bhagavato avidūre caṅkamati; āyasmāpi kho ānando sambahulehi bhikkhūhi saddhiṃ bhagavato avidūre caṅkamati; devadattopi kho sambahulehi bhikkhūhi saddhiṃ bhagavato avidūre caṅkamati.
     Atha kho bhagavā bhikkhū āmantesi– “passatha no tumhe, bhikkhave, sāriputtaṃ sambahulehi bhikkhūhi saddhiṃ caṅkamantan”ti? “Evaṃ, bhante”. “Sabbe kho ete, bhikkhave, bhikkhū mahāpaññā. Passatha no tumhe, bhikkhave, moggallānaṃ sambahulehi bhikkhūhi saddhiṃ caṅkamantan”ti? “Evaṃ, bhante”. “Sabbe kho ete, bhikkhave, bhikkhū mahiddhikā. Passatha no tumhe, bhikkhave, kassapaṃ sambahulehi bhikkhūhi saddhiṃ caṅkamantan”ti? “Evaṃ bhante”. “Sabbe kho ete, bhikkhave, bhikkhū dhutavādā. Passatha no tumhe, bhikkhave, anuruddhaṃ sambahulehi bhikkhūhi saddhiṃ caṅkamantan”ti? “Evaṃ, bhante”. “Sabbe kho ete, bhikkhave, bhikkhū dibbacakkhukā. Passatha no tumhe, bhikkhave, puṇṇaṃ mantāniputtaṃ sambahulehi bhikkhūhi saddhiṃ caṅkamantan”ti? “Evaṃ, bhante”. “Sabbe kho ete, bhikkhave, bhikkhū dhammakathikā. Passatha no tumhe, bhikkhave, upāliṃ sambahulehi bhikkhūhi saddhiṃ caṅkamantan”ti? “Eva ṃ, bhante”. “Sabbe kho ete, bhikkhave, bhikkhū vinayadharā. Passatha no tumhe, bhikkhave, ānandaṃ sambahulehi bhikkhūhi saddhiṃ caṅkamantan”ti? “Evaṃ, bhante”. “Sabbe kho ete, bhikkhave, bhikkhū bahussutā. Passatha no tumhe, bhikkhave, devadattaṃ sambahulehi bhikkhūhi saddhiṃ caṅkamantan”ti? “Evaṃ, bhante”. “Sabbe kho ete, bhikkhave, bhikkhū pāpicchā”.
     “Dhātusova, bhikkhave, sattā saṃsandanti samenti. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandanti samenti; kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandanti samenti. Atītampi kho, bhikkhave, addhānaṃ dhātusova sattā saṃsandiṃsu samiṃsu. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandiṃsu samiṃsu; kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandiṃsu samiṃsu.
     “Anāgatampi kho, bhikkhave, addhānaṃ dhātusova sattā saṃsandissanti samessanti. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandissanti samessanti; kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandissanti samessanti.
     “Etarahipi kho, bhikkhave, paccuppannaṃ addhānaṃ dhātusova sattā saṃsandanti samenti. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandanti samenti; kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandanti samentī”ti. Pañcamaṃ.


杂阿含448经

SN.14.16/(6). Sagāthāsuttaṃ
     100. Sāvatthiyaṃ viharati …pe… “dhātusova, bhikkhave, sattā saṃsandanti samenti. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandanti samenti. Atītampi kho, bhikkhave, addhānaṃ dhātusova sattā saṃsandiṃsu samiṃsu. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandiṃsu samiṃsu”.
     “Anāgatampi kho, bhikkhave, addhānaṃ dhātusova sattā saṃsandissanti samessanti. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandissanti samessanti.
     “Etarahipi kho, bhikkhave, paccuppannaṃ addhānaṃ dhātusova sattā saṃsandanti samenti. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandanti samenti.
     “Seyyathāpi, bhikkhave, gūtho gūthena saṃsandati sameti; muttaṃ muttena saṃsandati sameti; kheḷo kheḷena saṃsandati sameti; pubbo pubbena saṃsandati sameti; lohitaṃ lohitena saṃsandati sameti evameva kho, bhikkhave, dhātusova sattā saṃsandanti samenti. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandanti samenti. Atītampi kho addhānaṃ …pe… anāgatampi kho addhānaṃ …pe… etarahipi kho paccuppannaṃ addhānaṃ dhātusova sattā saṃsandanti samenti. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandanti samenti.
     “Dhātusova bhikkhave, sattā saṃsandanti samenti. Kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandanti samenti. Atītampi kho, bhikkhave, addhānaṃ dhātusova sattā saṃsandiṃsu samiṃsu. Kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandiṃsu samiṃsu.
     “Anāgatampi kho, bhikkhave, addhānaṃ …pe… etarahipi kho, bhikkhave, paccuppannaṃ addhānaṃ dhātusova sattā saṃsandanti samenti. Kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandanti samenti.
     “Seyyathāpi, bhikkhave, khīraṃ khīrena saṃsandati sameti; telaṃ telena saṃsandati sameti; sappi sappinā saṃsandati sameti; madhu madhunā saṃsandati sameti; phāṇitaṃ phāṇitena saṃsandati sameti; evameva kho, bhikkhave, dhātusova sattā saṃsandanti samenti. Kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandanti samenti. Atītampi kho addhānaṃ… anāgatampi kho addhānaṃ… etarahipi kho paccuppannaṃ addhānaṃ dhātusova sattā saṃsandanti samenti. Kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandanti samentī”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Saṃsaggā vanatho jāto, asaṃsaggena chijjati;
     Parittaṃ dārumāruyha, yathā sīde mahaṇṇave.
     “Evaṃ kusītamāgamma, sādhujīvipi sīdati;
     Tasmā taṃ parivajjeyya, kusītaṃ hīnavīriyaṃ.
     “Pavivittehi ariyehi, pahitattehi jhāyīhi.
     Niccaṃ āraddhavīriyehi, paṇḍitehi sahāvase”ti.


杂阿含449经

SN.14.25/(3). Pañcasikkhāpadasuttaṃ
     109. Sāvatthiyaṃ viharati …pe… “dhātusova, bhikkhave, sattā saṃsandanti samenti. Pāṇātipātino pāṇātipātīhi saddhiṃ saṃsandanti samenti; adinnādāyino adinnādāyīhi saddhiṃ saṃsandanti samenti; kāmesumicchācārino kāmesumicchācārīhi saddhiṃ saṃsandanti samenti; musāvādino musāvādīhi saddhiṃ saṃsandanti samenti; surāmerayamajjappamādaṭṭhāyino surāmerayamajja-ppamādaṭṭhāyīhi saddhiṃ saṃsandanti samenti”.
     “Pāṇātipātā paṭiviratā pāṇātipātā paṭiviratehi saddhiṃ saṃsandanti samenti; adinnādānā paṭiviratā adinnādānā paṭiviratehi saddhiṃ saṃsandanti samenti; kāmesumicchācārā paṭiviratā kāmesumicchācārā paṭiviratehi saddhiṃ saṃsandanti samenti; musāvādā paṭiviratā musāvādā paṭiviratehi saddhiṃ saṃsandanti samenti; surāmerayamajjappamādaṭṭhānā paṭiviratā surāmerayamajjappamādaṭṭhānā paṭiviratehi saddhiṃ saṃsandanti samentī”ti. Tatiyaṃ.


杂阿含450经

SN.14.17/(7). Assaddhasaṃsandanasuttaṃ
     101. Sāvatthiyaṃ viharati …pe… “dhātusova, bhikkhave, sattā saṃsandanti samenti. Assaddhā assaddhehi saddhiṃ saṃsandanti samenti; ahirikā ahirikehi saddhiṃ saṃsandanti samenti; anottappino anottappīhi saddhiṃ saṃsandanti samenti; appassutā appassutehi saddhiṃ saṃsandanti samenti; kusītā kusītehi saddhiṃ saṃsandanti samenti; muṭṭhassatino muṭṭhassatīhi saddhiṃ saṃsandanti samenti; duppaññā duppaññehi saddhiṃ saṃsandanti samenti”.
     “Atītampi kho, bhikkhave, addhānaṃ dhātusova sattā saṃsandiṃsu samiṃsu. Assaddhā assaddhehi saddhiṃ saṃsandiṃsu samiṃsu; ahirikā ahirikehi saddhiṃ saṃsandiṃsu samiṃsu; anottappino anottappīhi saddhiṃ saṃsandiṃsu samiṃsu; appassutā appassutehi saddhiṃ saṃsandiṃsu samiṃsu; kusītā kusītehi saddhiṃ saṃsandiṃsu samiṃsu; muṭṭhassatino muṭṭhassatīhi saddhiṃ saṃsandiṃsu samiṃsu; duppaññā duppaññehi saddhiṃ saṃsandiṃsu samiṃsu.
     “Anāgatampi kho, bhikkhave, addhānaṃ dhātusova sattā saṃsandissanti samessanti. Assaddhā assaddhehi saddhiṃ saṃsandissanti samessanti; ahirikā ahirikehi saddhiṃ saṃsandissanti samessanti; anottappino anottappīhi saddhiṃ …pe… appassutā appassutehi saddhiṃ …pe… kusītā kusītehi saddhiṃ …pe… muṭṭhassatino muṭṭhassatīhi saddhiṃ …pe… duppaññā duppaññehi saddhiṃ saṃsandissanti samessanti.
     “Etarahipi kho, bhikkhave, paccuppannaṃ addhānaṃ dhātusova sattā saṃsandanti samenti. Assaddhā assaddhehi saddhiṃ saṃsandanti samenti; ahirikā ahirikehi saddhiṃ …pe… anottappino anottappīhi saddhiṃ …pe… appassutā appassutehi saddhiṃ …pe… kusītā kusītehi saddhiṃ …pe… muṭṭhassatino muṭṭhassatīhi saddhiṃ saṃsandanti samenti; duppaññā duppaññehi saddhiṃ saṃsandanti samenti.
     “Dhātusova, bhikkhave, sattā saṃsandanti samenti. Saddhā saddhehi saddhiṃ saṃsandanti samenti; hirimanā hirimanehi saddhiṃ saṃsandanti samenti; ottappino ottappīhi saddhiṃ saṃsandanti samenti; bahussutā bahussutehi saddhiṃ saṃsandanti samenti; āraddhavīriyā āraddhavīriyehi saddhiṃ saṃsandanti samenti; upaṭṭhitassatino upaṭṭhitassatīhi saddhiṃ saṃsandanti samenti; paññavanto paññavantehi saddhiṃ saṃsandanti samenti. Atītampi kho, bhikkhave, addhānaṃ …pe… anāgatampi kho, bhikkhave …pe… etarahipi kho, bhikkhave, paccuppannaṃ addhānaṃ dhātusova sattā saṃsandanti samenti. Saddhā saddhehi saddhiṃ saṃsandanti samenti; paññavanto paññavantehi saddhiṃ saṃsandanti samentī”ti. Sattamaṃ.

SN.14.18/(8). Assaddhamūlakasuttaṃ
     102. Sāvatthiyaṃ viharati …pe… “dhātusova, bhikkhave, sattā saṃsandanti samenti. Assaddhā assaddhehi saddhiṃ saṃsandanti samenti; ahirikā ahirikehi saddhiṃ saṃsandanti samenti; duppaññā duppaññehi saddhiṃ saṃsandanti samenti; saddhā saddhehi saddhiṃ saṃsandanti samenti; hirimanā hirimanehi saddhiṃ saṃsandanti samenti; paññavanto paññavantehi saddhiṃ saṃsandanti samenti. Atītampi kho, bhikkhave, addhānaṃ dhātusova sattā saṃsandiṃsu samiṃsu …pe… anāgatampi kho, bhikkhave, addhānaṃ dhātusova sattā saṃsandissanti samessanti …pe…
     “Etarahipi kho, bhikkhave, paccuppannaṃ addhānaṃ dhātusova sattā saṃsandanti samenti. Assaddhā assaddhehi saddhiṃ saṃsandanti samenti; ahirikā ahirikehi saddhiṃ saṃsandanti samenti, duppaññā duppaññehi saddhiṃ saṃsandanti samenti; saddhā saddhehi saddhiṃ saṃsandanti samenti; hirimanā hirimanehi saddhiṃ saṃsand anti samenti; paññavanto paññavantehi saddhiṃ saṃsandanti samentīti. (1)
     “Dhātusova, bhikkhave, sattā saṃsandanti samenti. Assaddhā assaddhehi saddhiṃ saṃsandanti samenti; anottappino anottappīhi saddhiṃ saṃsandanti samenti; duppaññā duppaññehi saddhiṃ saṃsandanti samenti saddhā saddhehi saddhiṃ saṃsandanti samenti; ottappino ottappīhi saddhiṃ saṃsandanti samenti; paññavanto paññavantehi saddhiṃ saṃsandanti samenti …pe… paṭhamavāro viya vitthāretabbo. (2)
     “Dhātusova bhikkhave …pe… assaddhā assaddhehi saddhiṃ saṃsandanti samenti; appassutā appassutehi saddhiṃ saṃsandanti samenti; duppaññā duppaññehi saddhiṃ saṃsandanti samenti; saddhā saddhehi saddhiṃ saṃsandanti samenti; bahussutā bahussutehi saddhiṃ saṃsandanti samenti, paññavanto paññavantehi saddhiṃ saṃsandanti samenti …pe… (3)
     “Dhātusova, bhikkhave …pe… assaddhā assaddhehi saddhiṃ saṃsandanti samenti; kusītā kusītehi saddhiṃ saṃsandanti samenti; duppaññā duppaññehi saddhiṃ saṃsandanti samenti; saddhā saddhehi saddhiṃ saṃsandanti samenti; āraddhavīriyā āraddhavīriyehi saddhiṃ saṃsandanti samenti; paññavanto paññavantehi saddhiṃ saṃsandanti samenti …pe… (4)
     “Dhātusova bhikkhave …pe… assaddhā assaddhehi saddhiṃ saṃsandanti samenti; muṭṭhassatino muṭṭhassatīhi saddhiṃ saṃsandanti samenti; duppaññā duppaññehi saddhiṃ saṃsandanti samenti; saddhā saddhehi saddhiṃ saṃsandanti samenti; upaṭṭhitassatino upaṭṭhitassatīhi saddhiṃ saṃsandanti samenti; paññavanto paññavantehi saddhiṃ saṃsandanti samentīti …pe… Aṭṭhamaṃ. (5)

SN.14.19/(9). Ahirikamūlakasuttaṃ
     103. Sāvatthiyaṃ viharati …pe… “dhātusova …pe… ahirikā ahirikehi saddhiṃ saṃsandanti samenti, anottappino anottappīhi saddhiṃ saṃsandanti samenti duppaññā duppaññehi saddhiṃ saṃsandanti samenti; hirimanā hirimanehi saddhiṃ sasandanti samenti, ottappino ottappīhi saddhiṃ saṃsandanti samenti, paññavanto paññavantehi saddhiṃ saṃsandanti samenti …pe… (1)
     “Ahirikā ahirikehi saddhiṃ saṃsandanti samenti, appassutā appassutehi saddhiṃ saṃsandanti samenti, duppaññā duppaññehi saddhiṃ saṃsandanti samenti; hirimanā hirimanehi saddhiṃ saṃsandanti samenti, bahussutā bahussutehi saddhiṃ saṃsandanti samenti, paññavanto paññavantehi saddhiṃ saṃsandanti samenti …pe… (2)
     “Ahirikā ahirikehi saddhiṃ saṃsandanti samenti, kusītā kusītehi saddhiṃ saṃsandanti samenti, duppaññā duppaññehi saddhiṃ saṃsandanti samenti; hirimanā hirimanehi saddhiṃ saṃsandanti samenti, āraddhavīriyā āraddhavīriyehi saddhiṃ saṃsandanti samenti, paññavanto paññavantehi saddhiṃ saṃsandanti samenti …pe… (3)
     “Ahirikā ahirikehi saddhiṃ saṃsandanti samenti, muṭṭhassatino muṭṭhassatīhi saddhiṃ saṃsandanti samenti, duppaññā duppaññehi saddhiṃ saṃsandanti samenti; hirimanā hirimanehi saddhiṃ saṃsandanti samenti, upaṭṭhitassatino upaṭṭhitassatīhi saddhiṃ saṃsandanti samenti, paññavanto paññavantehi saddhiṃ saṃsandanti samentīti …pe… Navamaṃ. (4)

SN.14.20/(10). Anottappamūlakasuttaṃ
     104. Sāvatthiyaṃ viharati …pe… “dhātusova bhikkhave, sattā saṃsandanti samenti. Anottappino anottappīhi saddhiṃ saṃsandanti samenti; appassutā appassutehi saddhiṃ saṃsandanti samenti; duppaññā duppaññehi saddhiṃ saṃsandanti samenti; ottappino ottappīhi saddhiṃ saṃsandanti samenti; bahussutā bahussutehi saddhiṃ saṃsandanti samenti; paññavanto paññavantehi saddhiṃ saṃsandanti samenti …pe… (1)
     “Anottappino anottappīhi saddhiṃ saṃsandanti samenti; kusītā kusītehi saddhiṃ saṃsandanti samenti; duppaññā duppaññehi saddhiṃ saṃsandanti samenti; ottappino ottappīhi saddhiṃ saṃsandanti samenti; āraddhavīriyā āraddhavīriyehi saddhiṃ saṃsandanti samenti; paññavanto paññavantehi saddhiṃ saṃsandanti samenti …pe… (2)
     “Anottappino anottappīhi saddhiṃ saṃsandanti samenti; muṭṭhassatino muṭṭhassatīhi saddhiṃ saṃsandanti samenti; duppaññā duppaññehi saddhiṃ saṃsandanti samenti; ottappino ottappīhi saddhiṃ saṃsandanti samenti; upaṭṭhitassatino upaṭṭhitassatīhi saddhiṃ saṃsandanti samenti; paññavanto paññavantehi saddhiṃ saṃsandanti samentīti …pe… Dasamaṃ. (3)

SN.14.21/(11). Appassutamūlakasuttaṃ
     105. Sāvatthiyaṃ viharati …pe… “dhātusova, bhikkhave, sattā saṃsandanti samenti. Appassutā appassutehi saddhiṃ saṃsandanti samenti; kusītā kusītehi saddhiṃ saṃsandanti samenti; duppaññā duppaññehi saddhiṃ saṃsandanti samenti; bahussutā bahussutehi saddhiṃ saṃsandanti samenti; āraddhavīriyā āraddhavīriyehi saddhiṃ saṃsandanti samenti; paññavanto paññavantehi saddhiṃ saṃsandanti samenti …pe… (1)
     “Appassutā appassutehi saddhiṃ saṃsandanti samenti; muṭṭhassatino muṭṭhassatīhi saddhiṃ saṃsandanti samenti; duppaññā duppaññehi saddhiṃ saṃsandanti samenti; bahussutā bahussutehi saddhiṃ saṃsandanti samenti; upaṭṭhitassatino upaṭṭhitassatīhi saddhiṃ saṃsandanti samenti; paññavanto paññavantehi saddhiṃ saṃsandanti samentīti …pe… Ekādasamaṃ. (2)

SN.14.22/(12). Kusītamūlakasuttaṃ
     106. Sāvatthiyaṃ viharati …pe… “dhātusova, bhikkhave, sattā saṃsandanti samenti. Kusītā kusītehi saddhiṃ saṃsandanti samenti; muṭṭhassatino muṭṭhassatīhi saddhiṃ saṃsandanti samenti; duppaññā duppaññehi saddhiṃ saṃsandanti samenti; āraddhavīriyā āraddhavīriyehi saddhiṃ saṃsandanti samenti; upaṭṭhitassatino upaṭṭhitassatīhi saddhiṃ saṃsandanti samenti; paññavanto paññavantehi saddhiṃ saṃsandanti samentīti …pe… Dvādasamaṃ.
     Dutiyo vaggo.
     Tassuddānaṃ–
     Sattimā sanidānañca, giñjakāvasathena ca;
     Hīnādhimutti caṅkamaṃ, sagāthā assaddhasattamaṃ.
     Assaddhamūlakā pañca, cattāro ahirikamūlakā;
     Anottappamūlakā tīṇi, duve appassutena ca.
     Kusītaṃ ekakaṃ vuttaṃ, suttantā tīṇi pañcakā;
     Bāvīsati vuttā suttā, dutiyo vaggo pavuccatīti.

SN.14.23/(1). Asamāhitasuttaṃ
     107. Sāvatthiyaṃ viharati …pe… “dhātusova, bhikkhave, sattā saṃsandanti samenti. Assaddhā assaddhehi saddhiṃ saṃsandanti samenti; ahirikā ahirikehi saddhiṃ saṃsandanti samenti; anottappino anottappīhi saddhiṃ saṃsandanti samenti; asamāhitā asamāhitehi saddhiṃ saṃsandanti samenti; duppaññā duppaññehi saddhiṃ saṃsandanti samenti”.
     “Saddhā saddhehi saddhiṃ saṃsandanti samenti; hirimanā hirimanehi saddhiṃ saṃsandanti samenti; ottappino ottappīhi saddhiṃ saṃsandanti samenti; samāhitā samāhitehi saddhiṃ saṃsandanti samenti; paññavanto paññavantehi saddhiṃ saṃsandanti samentī”ti. Paṭhamaṃ.

SN.14.24/(2). Dussīlasuttaṃ
     108. Sāvatthiyaṃ viharati …pe… “dhātusova, bhikkhave, sattā saṃsandanti samenti. Assaddhā assaddhehi saddhiṃ saṃsandanti samenti; ahirikā ahirikehi saddhiṃ saṃsandanti samenti; anottappino anottappīhi saddhiṃ saṃsandanti samenti; dussīlā dussīlehi saddhiṃ saṃsandanti samenti; duppaññā duppaññehi saddhiṃ saṃsandanti samenti”.
     “Saddhā saddhehi saddhiṃ saṃsandanti samenti; hirimanā hirimanehi saddhiṃ saṃsandanti samenti; ottappino ottappīhi saddhiṃ saṃsandanti samenti; sīlavanto sīlavantehi saddhiṃ saṃsandanti samenti; paññavanto paññavantehi saddhiṃ saṃsandanti samentī”ti. Dutiyaṃ.


杂阿含451经

SN.14.1/(1) Dhātunānattasuttaṃ
     85. Sāvatthiyaṃ viharati …pe… “dhātunānattaṃ vo, bhikkhave, desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamañca, bhikkhave, dhātunānattaṃ? Cakkhudhātu rūpadhātu cakkhuviññāṇadhātu, sotadhātu saddadhātu sotaviññāṇadhātu, ghānadhātu gandhadhātu ghānaviññāṇadhātu, jivhādhātu rasadhātu jivhāviññāṇadhātu, kāyadhātu phoṭṭhabbadhātu kāyaviññāṇadhātu, manodhātu dhammadhātu manoviññāṇadhātu– idaṃ vuccati, bhikkhave, dhātunānattan”ti. Paṭhamaṃ.


杂阿含452经

SN.14.2/(2) Phassanānattasuttaṃ
     86. Sāvatthiyaṃ viharati …pe… “dhātunānattaṃ, bhikkhave, paṭicca uppajjati phassanānattaṃ. Katamañca, bhikkhave, dhātunānattaṃ? Cakkhudhātu sotadhātu ghānadhātu jivhādhātu kāyadhātu manodhātu– idaṃ vuccati, bhikkhave, dhātunānattaṃ”.
     “Kathañca, bhikkhave, dhātunānattaṃ paṭicca uppajjati phassanānattaṃ? Cakkhudhātuṃ, bhikkhave, paṭicca uppajjati cakkhusamphasso. Sotadhātuṃ paṭicca… ghānadhātuṃ paṭicca jivhādhātuṃ paṭicca… kāyadhātuṃ paṭicca… manodhātuṃ paṭicca uppajjati manosamphasso. Evaṃ kho bhikkhave, dhātunānattaṃ paṭicca uppajjati phassanānattan”ti. Dutiyaṃ.

SN.14.3/(3) Nophassanānattasuttaṃ
     87. Sāvatthiyaṃ viharati …pe… “dhātunānattaṃ, bhikkhave, paṭicca uppajjati phassanānattaṃ, no phassanānattaṃ paṭicca uppajjati dhātunānattaṃ. Katamañca, bhikkhave, dhātunānattaṃ? Cakkhudhātu …pe… manodhātu– idaṃ vuccati, bhikkhave, dhātunānattaṃ”.
     “Kathañca bhikkhave, dhātunānattaṃ paṭicca uppajjati phassanānattaṃ, no phassanānattaṃ paṭicca uppajjati dhātunānattaṃ? Cakkhudhātuṃ, bhikkhave, paṭicca uppajjati cakkhusamphasso, no cakkhusamphassaṃ paṭicca uppajjati cakkhudhātu …pe… manodhātuṃ paṭicca uppajjati manosamphasso, no manosamphassaṃ paṭicca uppajjati manodhātu. Evaṃ kho, bhikkhave, dhātunānattaṃ paṭicca uppajjati phassanānattaṃ, no phassanānattaṃ paṭicca uppajjati dhātunānattan”ti. Tatiyaṃ.

SN.14.4/(4) Vedanānānattasuttaṃ
     88. Sāvatthiyaṃ viharati …pe… “dhātunānattaṃ, bhikkhave, paṭicca uppajjati phassanānattaṃ, phassanānattaṃ paṭicca uppajjati vedanānānattaṃ. Katamañca, bhikkhave, dhātunānattaṃ? Cakkhudhātu …pe… manodhātu– idaṃ vuccati, bhikkhave, dhātunānattaṃ”.
     “Kathañca, bhikkhave, dhātunānattaṃ paṭicca uppajjati phassanānattaṃ, phassanānattaṃ paṭicca uppajjati vedanānānattaṃ? Cakkhudhātuṃ, bhikkhave, paṭicca uppajjati cakkhusamphasso, cakkhusamphassaṃ paṭicca uppajjati cakkhusamphassajā vedanā …pe… manodhātuṃ paṭicca uppajjati manosamphasso, manosamphassaṃ paṭicca uppajjati manosamphassajā vedanā. Evaṃ kho, bhikkhave, dhātunānattaṃ paṭicca uppajjati phassanānattaṃ, phassanānattaṃ paṭicca uppajjati vedanānānattan”ti. Catutthaṃ.

SN.14.5/(5) Dutiyavedanānānattasuttaṃ
     89. Sāvatthiyaṃ viharati …pe… “dhātunānattaṃ, bhikkhave, paṭicca uppajjati phassanānattaṃ, phassanānattaṃ paṭicca uppajjati vedanānānattaṃ, no vedanānānattaṃ paṭicca uppajjati phassanānattaṃ, no phassanānattaṃ paṭicca uppajjati dhātunānattaṃ. Katamañca, bhikkhave, dhātunānattaṃ? Cakkhudhātu …pe… manodhātu– idaṃ vuccati, bhikkhave, dhātunānattaṃ”.
     “Kathañca, bhikkhave, dhātunānattaṃ paṭicca uppajjati phassanānattaṃ, phassanānattaṃ paṭicca uppajjati vedanānānattaṃ, no vedanānānattaṃ paṭicca uppajjati phassanānattaṃ, no phassanānattaṃ paṭicca uppajjati dhātunānattaṃ? Cakkhudhātuṃ, bhikkhave, paṭicca uppajjati cakkhusamphasso, cakkhusamphassaṃ paṭicca uppajjati cakkhusamphassajā vedanā, no cakkhusamphassajaṃ vedanaṃ paṭicca uppajjati cakkhusamphasso, no cakkhusamphassaṃ paṭicca uppajjati cakkhudhātu …pe… manodhātuṃ paṭicca uppajjati manosamphasso, manosamphassaṃ paṭicca uppajjati manosamphassajā vedanā, no manosamphassajaṃ vedanaṃ paṭicca uppajjati manosamphasso, no manosamphassaṃ paṭicca uppajjati manodhātu. Evaṃ kho, bhikkhave, dhātunānattaṃ paṭicca uppajjati phassanānattaṃ, phassanānattaṃ paṭicca uppajjati vedanānānattaṃ, no vedanānānattaṃ paṭicca uppajjati phassanānattaṃ, no phassanānattaṃ paṭicca uppajjati dhātunānatta n”ti. Pañcamaṃ.

SN.14.6/(6) Bāhiradhātunānattasuttaṃ
     90. Sāvatthiyaṃ viharati …pe… “dhātunānattaṃ vo, bhikkhave, desessāmi. Taṃ suṇātha …pe… katamañca, bhikkhave, dhātunānattaṃ? Rūpadhātu saddadhātu gandhadhātu rasadhātu phoṭṭhabbadhātu dhammadhātu– idaṃ vuccati, bhikkhave, dhātunānattan”ti. Chaṭṭhaṃ.


杂阿含453经

SN.14.2/(2) Phassanānattasuttaṃ
     86. Sāvatthiyaṃ viharati …pe… “dhātunānattaṃ, bhikkhave, paṭicca uppajjati phassanānattaṃ. Katamañca, bhikkhave, dhātunānattaṃ? Cakkhudhātu sotadhātu ghānadhātu jivhādhātu kāyadhātu manodhātu– idaṃ vuccati, bhikkhave, dhātunānattaṃ”.
     “Kathañca, bhikkhave, dhātunānattaṃ paṭicca uppajjati phassanānattaṃ? Cakkhudhātuṃ, bhikkhave, paṭicca uppajjati cakkhusamphasso. Sotadhātuṃ paṭicca… ghānadhātuṃ paṭicca jivhādhātuṃ paṭicca… kāyadhātuṃ paṭicca… manodhātuṃ paṭicca uppajjati manosamphasso. Evaṃ kho bhikkhave, dhātunānattaṃ paṭicca uppajjati phassanānattan”ti. Dutiyaṃ.

SN.14.3/(3) Nophassanānattasuttaṃ
     87. Sāvatthiyaṃ viharati …pe… “dhātunānattaṃ, bhikkhave, paṭicca uppajjati phassanānattaṃ, no phassanānattaṃ paṭicca uppajjati dhātunānattaṃ. Katamañca, bhikkhave, dhātunānattaṃ? Cakkhudhātu …pe… manodhātu– idaṃ vuccati, bhikkhave, dhātunānattaṃ”.
     “Kathañca bhikkhave, dhātunānattaṃ paṭicca uppajjati phassanānattaṃ, no phassanānattaṃ paṭicca uppajjati dhātunānattaṃ? Cakkhudhātuṃ, bhikkhave, paṭicca uppajjati cakkhusamphasso, no cakkhusamphassaṃ paṭicca uppajjati cakkhudhātu …pe… manodhātuṃ paṭicca uppajjati manosamphasso, no manosamphassaṃ paṭicca uppajjati manodhātu. Evaṃ kho, bhikkhave, dhātunānattaṃ paṭicca uppajjati phassanānattaṃ, no phassanānattaṃ paṭicca uppajjati dhātunānattan”ti. Tatiyaṃ.

SN.14.4/(4) Vedanānānattasuttaṃ
     88. Sāvatthiyaṃ viharati …pe… “dhātunānattaṃ, bhikkhave, paṭicca uppajjati phassanānattaṃ, phassanānattaṃ paṭicca uppajjati vedanānānattaṃ. Katamañca, bhikkhave, dhātunānattaṃ? Cakkhudhātu …pe… manodhātu– idaṃ vuccati, bhikkhave, dhātunānattaṃ”.
     “Kathañca, bhikkhave, dhātunānattaṃ paṭicca uppajjati phassanānattaṃ, phassanānattaṃ paṭicca uppajjati vedanānānattaṃ? Cakkhudhātuṃ, bhikkhave, paṭicca uppajjati cakkhusamphasso, cakkhusamphassaṃ paṭicca uppajjati cakkhusamphassajā vedanā …pe… manodhātuṃ paṭicca uppajjati manosamphasso, manosamphassaṃ paṭicca uppajjati manosamphassajā vedanā. Evaṃ kho, bhikkhave, dhātunānattaṃ paṭicca uppajjati phassanānattaṃ, phassanānattaṃ paṭicca uppajjati vedanānānattan”ti. Catutthaṃ.

SN.14.5/(5) Dutiyavedanānānattasuttaṃ
     89. Sāvatthiyaṃ viharati …pe… “dhātunānattaṃ, bhikkhave, paṭicca uppajjati phassanānattaṃ, phassanānattaṃ paṭicca uppajjati vedanānānattaṃ, no vedanānānattaṃ paṭicca uppajjati phassanānattaṃ, no phassanānattaṃ paṭicca uppajjati dhātunānattaṃ. Katamañca, bhikkhave, dhātunānattaṃ? Cakkhudhātu …pe… manodhātu– idaṃ vuccati, bhikkhave, dhātunānattaṃ”.
     “Kathañca, bhikkhave, dhātunānattaṃ paṭicca uppajjati phassanānattaṃ, phassanānattaṃ paṭicca uppajjati vedanānānattaṃ, no vedanānānattaṃ paṭicca uppajjati phassanānattaṃ, no phassanānattaṃ paṭicca uppajjati dhātunānattaṃ? Cakkhudhātuṃ, bhikkhave, paṭicca uppajjati cakkhusamphasso, cakkhusamphassaṃ paṭicca uppajjati cakkhusamphassajā vedanā, no cakkhusamphassajaṃ vedanaṃ paṭicca uppajjati cakkhusamphasso, no cakkhusamphassaṃ paṭicca uppajjati cakkhudhātu …pe… manodhātuṃ paṭicca uppajjati manosamphasso, manosamphassaṃ paṭicca uppajjati manosamphassajā vedanā, no manosamphassajaṃ vedanaṃ paṭicca uppajjati manosamphasso, no manosamphassaṃ paṭicca uppajjati manodhātu. Evaṃ kho, bhikkhave, dhātunānattaṃ paṭicca uppajjati phassanānattaṃ, phassanānattaṃ paṭicca uppajjati vedanānānattaṃ, no vedanānānattaṃ paṭicca uppajjati phassanānattaṃ, no phassanānattaṃ paṭicca uppajjati dhātunānatta n”ti. Pañcamaṃ.

SN.14.6/(6) Bāhiradhātunānattasuttaṃ
     90. Sāvatthiyaṃ viharati …pe… “dhātunānattaṃ vo, bhikkhave, desessāmi. Taṃ suṇātha …pe… katamañca, bhikkhave, dhātunānattaṃ? Rūpadhātu saddadhātu gandhadhātu rasadhātu phoṭṭhabbadhātu dhammadhātu– idaṃ vuccati, bhikkhave, dhātunānattan”ti. Chaṭṭhaṃ.


杂阿含454经

SN.14.7/(7) Saññānānattasuttaṃ
     91. Sāvatthiyaṃ viharati …pe… “bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca “dhātunānattaṃ, bhikkhave, paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati saṅkappanānattaṃ, saṅkappanānattaṃ paṭicca uppajjati chandanānattaṃ, chandanānattaṃ paṭicca uppajjati pariḷāhanānattaṃ, pariḷāhanānattaṃ paṭicca uppajjati pariyesanānānattaṃ. Katamañca, bhikkhave, dhātunānattaṃ? Rūpadhātu …pe… dhammadhātu– idaṃ vuccati, bhikkhave, dhātunānattaṃ”.
     “Kathañca bhikkhave, dhātunānattaṃ paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati saṅkappanānattaṃ, saṅkappanānattaṃ paṭicca uppajjati chandanānattaṃ, chandanānattaṃ paṭicca uppajjati pariḷāhanānattaṃ, pariḷāhanānattaṃ paṭicca uppajjati pariyesanānānattaṃ?
     “Rūpadhātuṃ, bhikkhave, paṭicca uppajjati rūpasaññā rūpasaññaṃ paṭicca uppajjati rūpasaṅkappo, rūpasaṅkappaṃ paṭicca uppajjati rūpacchando, rūpacchandaṃ paṭicca uppajjati rūpapariḷāho, rūpapariḷāhaṃ paṭicca uppajjati rūpapariyesanā …pe… dhammadhātuṃ paṭicca uppajjati dhammasaññā, dhammasaññaṃ paṭicca uppajjati dhammasaṅkappo, dhammasaṅkappaṃ paṭicca uppajjati dhammacchando, dhammacchandaṃ paṭicca uppajjati dhammapariḷāho, dhammapariḷāhaṃ paṭicca uppajjati dhammapariyesanā.
     “Evaṃ, kho, bhikkhave, dhātunānattaṃ paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati saṅkappanānattaṃ, saṅkappanānattaṃ paṭicca uppajjati chandanānattaṃ, chandanānattaṃ paṭicca uppajjati pariḷāhanānattaṃ, pariḷāhanānattaṃ paṭicca uppajjati pariyesanānānattan”ti. Sattamaṃ.

SN.14.8/(8) Nopariyesanānānattasuttaṃ
     92. Sāvatthiyaṃ viharati …pe… “dhātunānattaṃ, bhikkhave, paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati saṅkappanānattaṃ, saṅkappanānattaṃ paṭicca uppajjati chandanānattaṃ, chandanānattaṃ paṭicca uppajjati pariḷāhanānattaṃ, pariḷāhanānattaṃ paṭicca uppajjati pariyesanānānattaṃ; no pariyesanānānattaṃ paṭicca uppajjati pariḷāhanānattaṃ no pariḷāhanānattaṃ paṭicca uppajjati chandanānattaṃ, no chandanānattaṃ paṭicca uppajjati saṅkappanānattaṃ no saṅkappanānattaṃ paṭicca uppajjati saññānānattaṃ, no saññānānattaṃ paṭicca uppajjati dhātunānattaṃ. Katamañca, bhikkhave, dhātunānattaṃ? Rūpadhātu …pe… dhammadhātu– idaṃ vuccati, bhikkhave, dhātunānattaṃ”.
     “Kathañca bhikkhave, dhātunānattaṃ paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati …pe… pariyesanānānattaṃ; no pariyesanānānattaṃ paṭicca uppajjati pariḷāhanānattaṃ, no pariḷāhanānattaṃ paṭicca uppajjati chandanānattaṃ, no chandanānattaṃ paṭicca uppajjati saṅkappanānattaṃ, no saṅkappanānattaṃ paṭicca uppajjati saññānānattaṃ, no saññānānattaṃ paṭicca uppajjati dhātunānattaṃ?
     “Rūpadhātuṃ, bhikkhave, paṭicca uppajjati rūpasaññā …pe… dhammadhātuṃ paṭicca uppajjati dhammasaññā, dhammasaññaṃ paṭicca uppajjati …pe… dhammapariyesanā; no dhammapariyesanaṃ paṭicca uppajjati dhammapariḷāho, no dhammapariḷāhaṃ paṭicca uppajjati dhammacchando, no dhammacchandaṃ paṭicca uppajjati dhammasaṅkappo, no dhammasaṅkappaṃ paṭicca uppajjati dhammasaññā, no dhammasaññaṃ paṭicca uppajjati dhammadhātu.
     “Evaṃ kho, bhikkhave, dhātunānattaṃ paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati …pe… pariyesanānānattaṃ; no pariyesanānānattaṃ paṭicca uppajjati pariḷāhanānattaṃ, no pariḷāhanānattaṃ paṭicca uppajjati chandanānattaṃ, no chandanānattaṃ paṭicca uppajjati saṅkappanānattaṃ, no saṅkappanānattaṃ paṭicca uppajjati saññānānattaṃ, no saññānānattaṃ paṭicca uppajjati dhātunānattan”ti. Aṭṭhamaṃ.

SN.14.9/(9) Bāhiraphassanānattasuttaṃ
     93. Sāvatthiyaṃ viharati …pe… “dhātunānattaṃ, bhikkhave, paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati saṅkappanānattaṃ, saṅkappanānattaṃ paṭicca uppajjati phassanānattaṃ phassanānattaṃ paṭicca uppajjati vedanānānattaṃ, vedanānānattaṃ paṭicca uppajjati chandanānattaṃ, chandanānattaṃ paṭicca uppajjati pariḷāhanānattaṃ, pariḷāhanānattaṃ paṭicca uppajjati pariyesanānānattaṃ pariyesanānānattaṃ paṭicca uppajjati lābhanānattaṃ. Katamañca, bhikkhave, dhātunānattaṃ? Rūpadhātu …pe… dhammadhātu– idaṃ vuccati, bhikkhave, dhātunānattaṃ”.
     “Kathañca, bhikkhave, dhātunānattaṃ paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati …pe… lābhanānattaṃ?
     “Rūpadhātuṃ, bhikkhave, paṭicca uppajjati rūpasaññā, rūpasaññaṃ paṭicca uppajjati rūpasaṅkappo, rūpasaṅkappaṃ paṭicca uppajjati rūpasamphasso, rūpasamphassaṃ paṭicca uppajjati rūpasamphassajā vedanā, rūpasamphassajaṃ vedanaṃ paṭicca uppajjati rūpacchando, rūpacchandaṃ paṭicca uppajjati rūpapariḷāho, rūpapariḷāhaṃ paṭicca uppajjati rūpapariyesanā, rūpapariyesanaṃ paṭicca uppajjati rūpalābho …pe… dhammadhātuṃ paṭicca uppajjati dhammasaññā, dhammasaññaṃ paṭicca uppajjati dhammasaṅkappo, dhammasaṅkappaṃ paṭicca uppajjati dhammasamphasso, dhammasamphassaṃ paṭicca uppajjati dhammasamphassajā vedanā, dhammasamphassajaṃ vedanaṃ paṭicca uppajjati dhammacchando, dhammacchandaṃ paṭicca uppajjati dhammapariḷāho, dhammapariḷāhaṃ paṭicca uppajjati dhammapariyesanā, dhammapariyesanaṃ paṭicca uppajjati dhammalābho
     “Evaṃ kho, bhikkhave, dhātunānattaṃ paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati …pe… pariyesanānānattaṃ, pariyesanānānattaṃ paṭicca uppajjati lābhanānattan”ti. Navamaṃ.

SN.14.10/(10) Dutiyabāhiraphassanānattasuttaṃ
     94. Sāvatthiyaṃ viharati …pe… “dhātunānattaṃ, bhikkhave, paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati saṅkappanānattaṃ phassa… vedanā… chanda… pariḷāha… pariyesanānānattaṃ paṭicca uppajjati lābhanānattaṃ; no lābhanānattaṃ paṭicca uppajjati pariyesanānānattaṃ, no pariyesanānānattaṃ paṭicca uppajjati pariḷāhanānattaṃ, no pariḷāhanānattaṃ paṭicca uppajjati …pe… chanda… vedanā… phassa… saṅkappa… saññānānattaṃ no saññānānattaṃ paṭicca uppajjati dhātunānattaṃ. Katamañca, bhikkhave, dhātunānattaṃ? Rūpadhātu …pe… dhammadhātu– idaṃ vuccati, bhikkhave, dhātunānattaṃ”.
     “Kathañca, bhikkhave, dhātunānattaṃ paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati saṅkappanānattaṃ? Phassa… vedanā… chanda… pariḷāha… pariyesanā… lābha… no lābhanānattaṃ paṭicca uppajjati pariyesanānānattaṃ, no pariyesanānānattaṃ paṭicca uppajjati pariḷāha… chanda… vedanā… phassa… no saṅkappanānattaṃ paṭicca uppajjati saññānānattaṃ, no saññānānattaṃ paṭicca uppajjati dhātunānattaṃ?
     “Rūpadhātuṃ, bhikkhave, paṭicca uppajjati rūpasaññā …pe… dhammadhātuṃ paṭicca uppajjati dhammasaññā, dhammasaññaṃ paṭicca uppajjati …pe… dhammapariyesanā, dhammapariyesanaṃ paṭicca uppajjati dhammalābho; no dhammalābhaṃ paṭicca uppajjati dhammapariyesanā, no dhammapariyesanaṃ paṭicca uppajjati dhammapariḷāho no dhammapariḷāhaṃ paṭicca uppajjati dhammacchando, no dhammacchandaṃ paṭicca uppajjati dhammasamphassajā vedanā, no dhammasamphassajaṃ vedanaṃ paṭicca uppajjati dhammasamphasso, no dhammasamphassaṃ paṭicca uppajjati dhammasaṅkappo, no dhammasaṅkappaṃ paṭicca uppajjati dhammasaññā, no dhammasaññaṃ paṭicca uppajjati dhammadhātu.
     “Evaṃ kho, bhikkhave, dhātunānattaṃ paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati …pe… saṅkappa… phassa… vedanā… chanda… pariḷāha… pariyesanā… lābha… no lābhanānattaṃ paṭicca uppajjati pariyesanānānattaṃ, no pariyesanānānattaṃ paṭicca uppajjati pariḷāhanānattaṃ, no pariḷāhanānattaṃ paṭicca uppajjati chandanānattaṃ, no chandanānattaṃ paṭicca uppajjati vedanānānattaṃ, no vedanānānattaṃ paṭicca uppajjati phassanānattaṃ, no phassanānattaṃ paṭicca uppajjati saṅkappanānattaṃ, no saṅkappanānattaṃ paṭicca uppajjati saññānānattaṃ, no saññānānattaṃ paṭicca uppajjati dhātunānattan”ti. Dasamaṃ.
     Nānattavaggo paṭhamo.
     Tassuddānaṃ–
     Dhātuphassañca no cetaṃ, vedanā apare duve;
     Etaṃ ajjhattapañcakaṃ, dhātusaññañca no cetaṃ.
     Phassassa apare duve, etaṃ bāhirapañcakanti.


杂阿含455经

SN.14.7/(7) Saññānānattasuttaṃ
     91. Sāvatthiyaṃ viharati …pe… “bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca “dhātunānattaṃ, bhikkhave, paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati saṅkappanānattaṃ, saṅkappanānattaṃ paṭicca uppajjati chandanānattaṃ, chandanānattaṃ paṭicca uppajjati pariḷāhanānattaṃ, pariḷāhanānattaṃ paṭicca uppajjati pariyesanānānattaṃ. Katamañca, bhikkhave, dhātunānattaṃ? Rūpadhātu …pe… dhammadhātu– idaṃ vuccati, bhikkhave, dhātunānattaṃ”.
     “Kathañca bhikkhave, dhātunānattaṃ paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati saṅkappanānattaṃ, saṅkappanānattaṃ paṭicca uppajjati chandanānattaṃ, chandanānattaṃ paṭicca uppajjati pariḷāhanānattaṃ, pariḷāhanānattaṃ paṭicca uppajjati pariyesanānānattaṃ?
     “Rūpadhātuṃ, bhikkhave, paṭicca uppajjati rūpasaññā rūpasaññaṃ paṭicca uppajjati rūpasaṅkappo, rūpasaṅkappaṃ paṭicca uppajjati rūpacchando, rūpacchandaṃ paṭicca uppajjati rūpapariḷāho, rūpapariḷāhaṃ paṭicca uppajjati rūpapariyesanā …pe… dhammadhātuṃ paṭicca uppajjati dhammasaññā, dhammasaññaṃ paṭicca uppajjati dhammasaṅkappo, dhammasaṅkappaṃ paṭicca uppajjati dhammacchando, dhammacchandaṃ paṭicca uppajjati dhammapariḷāho, dhammapariḷāhaṃ paṭicca uppajjati dhammapariyesanā.
     “Evaṃ, kho, bhikkhave, dhātunānattaṃ paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati saṅkappanānattaṃ, saṅkappanānattaṃ paṭicca uppajjati chandanānattaṃ, chandanānattaṃ paṭicca uppajjati pariḷāhanānattaṃ, pariḷāhanānattaṃ paṭicca uppajjati pariyesanānānattan”ti. Sattamaṃ.

SN.14.8/(8) Nopariyesanānānattasuttaṃ
     92. Sāvatthiyaṃ viharati …pe… “dhātunānattaṃ, bhikkhave, paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati saṅkappanānattaṃ, saṅkappanānattaṃ paṭicca uppajjati chandanānattaṃ, chandanānattaṃ paṭicca uppajjati pariḷāhanānattaṃ, pariḷāhanānattaṃ paṭicca uppajjati pariyesanānānattaṃ; no pariyesanānānattaṃ paṭicca uppajjati pariḷāhanānattaṃ no pariḷāhanānattaṃ paṭicca uppajjati chandanānattaṃ, no chandanānattaṃ paṭicca uppajjati saṅkappanānattaṃ no saṅkappanānattaṃ paṭicca uppajjati saññānānattaṃ, no saññānānattaṃ paṭicca uppajjati dhātunānattaṃ. Katamañca, bhikkhave, dhātunānattaṃ? Rūpadhātu …pe… dhammadhātu– idaṃ vuccati, bhikkhave, dhātunānattaṃ”.
     “Kathañca bhikkhave, dhātunānattaṃ paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati …pe… pariyesanānānattaṃ; no pariyesanānānattaṃ paṭicca uppajjati pariḷāhanānattaṃ, no pariḷāhanānattaṃ paṭicca uppajjati chandanānattaṃ, no chandanānattaṃ paṭicca uppajjati saṅkappanānattaṃ, no saṅkappanānattaṃ paṭicca uppajjati saññānānattaṃ, no saññānānattaṃ paṭicca uppajjati dhātunānattaṃ?
     “Rūpadhātuṃ, bhikkhave, paṭicca uppajjati rūpasaññā …pe… dhammadhātuṃ paṭicca uppajjati dhammasaññā, dhammasaññaṃ paṭicca uppajjati …pe… dhammapariyesanā; no dhammapariyesanaṃ paṭicca uppajjati dhammapariḷāho, no dhammapariḷāhaṃ paṭicca uppajjati dhammacchando, no dhammacchandaṃ paṭicca uppajjati dhammasaṅkappo, no dhammasaṅkappaṃ paṭicca uppajjati dhammasaññā, no dhammasaññaṃ paṭicca uppajjati dhammadhātu.
     “Evaṃ kho, bhikkhave, dhātunānattaṃ paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati …pe… pariyesanānānattaṃ; no pariyesanānānattaṃ paṭicca uppajjati pariḷāhanānattaṃ, no pariḷāhanānattaṃ paṭicca uppajjati chandanānattaṃ, no chandanānattaṃ paṭicca uppajjati saṅkappanānattaṃ, no saṅkappanānattaṃ paṭicca uppajjati saññānānattaṃ, no saññānānattaṃ paṭicca uppajjati dhātunānattan”ti. Aṭṭhamaṃ.

SN.14.9/(9) Bāhiraphassanānattasuttaṃ
     93. Sāvatthiyaṃ viharati …pe… “dhātunānattaṃ, bhikkhave, paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati saṅkappanānattaṃ, saṅkappanānattaṃ paṭicca uppajjati phassanānattaṃ phassanānattaṃ paṭicca uppajjati vedanānānattaṃ, vedanānānattaṃ paṭicca uppajjati chandanānattaṃ, chandanānattaṃ paṭicca uppajjati pariḷāhanānattaṃ, pariḷāhanānattaṃ paṭicca uppajjati pariyesanānānattaṃ pariyesanānānattaṃ paṭicca uppajjati lābhanānattaṃ. Katamañca, bhikkhave, dhātunānattaṃ? Rūpadhātu …pe… dhammadhātu– idaṃ vuccati, bhikkhave, dhātunānattaṃ”.
     “Kathañca, bhikkhave, dhātunānattaṃ paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati …pe… lābhanānattaṃ?
     “Rūpadhātuṃ, bhikkhave, paṭicca uppajjati rūpasaññā, rūpasaññaṃ paṭicca uppajjati rūpasaṅkappo, rūpasaṅkappaṃ paṭicca uppajjati rūpasamphasso, rūpasamphassaṃ paṭicca uppajjati rūpasamphassajā vedanā, rūpasamphassajaṃ vedanaṃ paṭicca uppajjati rūpacchando, rūpacchandaṃ paṭicca uppajjati rūpapariḷāho, rūpapariḷāhaṃ paṭicca uppajjati rūpapariyesanā, rūpapariyesanaṃ paṭicca uppajjati rūpalābho …pe… dhammadhātuṃ paṭicca uppajjati dhammasaññā, dhammasaññaṃ paṭicca uppajjati dhammasaṅkappo, dhammasaṅkappaṃ paṭicca uppajjati dhammasamphasso, dhammasamphassaṃ paṭicca uppajjati dhammasamphassajā vedanā, dhammasamphassajaṃ vedanaṃ paṭicca uppajjati dhammacchando, dhammacchandaṃ paṭicca uppajjati dhammapariḷāho, dhammapariḷāhaṃ paṭicca uppajjati dhammapariyesanā, dhammapariyesanaṃ paṭicca uppajjati dhammalābho
     “Evaṃ kho, bhikkhave, dhātunānattaṃ paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati …pe… pariyesanānānattaṃ, pariyesanānānattaṃ paṭicca uppajjati lābhanānattan”ti. Navamaṃ.

SN.14.10/(10) Dutiyabāhiraphassanānattasuttaṃ
     94. Sāvatthiyaṃ viharati …pe… “dhātunānattaṃ, bhikkhave, paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati saṅkappanānattaṃ phassa… vedanā… chanda… pariḷāha… pariyesanānānattaṃ paṭicca uppajjati lābhanānattaṃ; no lābhanānattaṃ paṭicca uppajjati pariyesanānānattaṃ, no pariyesanānānattaṃ paṭicca uppajjati pariḷāhanānattaṃ, no pariḷāhanānattaṃ paṭicca uppajjati …pe… chanda… vedanā… phassa… saṅkappa… saññānānattaṃ no saññānānattaṃ paṭicca uppajjati dhātunānattaṃ. Katamañca, bhikkhave, dhātunānattaṃ? Rūpadhātu …pe… dhammadhātu– idaṃ vuccati, bhikkhave, dhātunānattaṃ”.
     “Kathañca, bhikkhave, dhātunānattaṃ paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati saṅkappanānattaṃ? Phassa… vedanā… chanda… pariḷāha… pariyesanā… lābha… no lābhanānattaṃ paṭicca uppajjati pariyesanānānattaṃ, no pariyesanānānattaṃ paṭicca uppajjati pariḷāha… chanda… vedanā… phassa… no saṅkappanānattaṃ paṭicca uppajjati saññānānattaṃ, no saññānānattaṃ paṭicca uppajjati dhātunānattaṃ?
     “Rūpadhātuṃ, bhikkhave, paṭicca uppajjati rūpasaññā …pe… dhammadhātuṃ paṭicca uppajjati dhammasaññā, dhammasaññaṃ paṭicca uppajjati …pe… dhammapariyesanā, dhammapariyesanaṃ paṭicca uppajjati dhammalābho; no dhammalābhaṃ paṭicca uppajjati dhammapariyesanā, no dhammapariyesanaṃ paṭicca uppajjati dhammapariḷāho no dhammapariḷāhaṃ paṭicca uppajjati dhammacchando, no dhammacchandaṃ paṭicca uppajjati dhammasamphassajā vedanā, no dhammasamphassajaṃ vedanaṃ paṭicca uppajjati dhammasamphasso, no dhammasamphassaṃ paṭicca uppajjati dhammasaṅkappo, no dhammasaṅkappaṃ paṭicca uppajjati dhammasaññā, no dhammasaññaṃ paṭicca uppajjati dhammadhātu.
     “Evaṃ kho, bhikkhave, dhātunānattaṃ paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati …pe… saṅkappa… phassa… vedanā… chanda… pariḷāha… pariyesanā… lābha… no lābhanānattaṃ paṭicca uppajjati pariyesanānānattaṃ, no pariyesanānānattaṃ paṭicca uppajjati pariḷāhanānattaṃ, no pariḷāhanānattaṃ paṭicca uppajjati chandanānattaṃ, no chandanānattaṃ paṭicca uppajjati vedanānānattaṃ, no vedanānānattaṃ paṭicca uppajjati phassanānattaṃ, no phassanānattaṃ paṭicca uppajjati saṅkappanānattaṃ, no saṅkappanānattaṃ paṭicca uppajjati saññānānattaṃ, no saññānānattaṃ paṭicca uppajjati dhātunānattan”ti. Dasamaṃ.
     Nānattavaggo paṭhamo.
     Tassuddānaṃ–
     Dhātuphassañca no cetaṃ, vedanā apare duve;
     Etaṃ ajjhattapañcakaṃ, dhātusaññañca no cetaṃ.
     Phassassa apare duve, etaṃ bāhirapañcakanti.


杂阿含456经

SN.14.11/(1). Sattadhātusuttaṃ
     95. Sāvatthiyaṃ viharati …pe… “sattimā bhikkhave, dhātuyo. Katamā satta? Ābhādhātu, subhadhātu, ākāsānañcāyatanadhātu, viññāṇañcāyatanadhātu, ākiñcaññāyatanadhātu, nevasaññānāsaññāyatanadhātu, saññāvedayitanirodhadhātu– imā kho, bhikkhave, satta dhātuyo”ti.
     Evaṃ vutte, aññataro bhikkhu bhagavantaṃ etadavoca– “yā cāyaṃ, bhante, ābhādhātu yā ca subhadhātu yā ca ākāsānañcāyatanadhātu yā ca viññāṇañcāyatanadhātu yā ca ākiñcaññāyatanadhātu yā ca nevasaññānāsaññāyatanadhātu yā ca saññāvedayitanirodhadhātu– imā nu kho, bhante, dhātuyo kiṃ paṭicca paññāyantī”ti?
     “Yāyaṃ, bhikkhu, ābhādhātu– ayaṃ dhātu andhakāraṃ paṭicca paññāyati. Yāyaṃ, bhikkhu, subhadhātu– ayaṃ dhātu asubhaṃ paṭicca paññāyati. Yāyaṃ, bhikkhu, ākāsānañcāyatanadhātu– ayaṃ dhātu rūpaṃ paṭicca paññāyati. Yāyaṃ, bhikkhu, viññāṇañcāyatanadhātu– ayaṃ dhātu ākāsānañcāyatanaṃ paṭicca paññāyati. Yāyaṃ, bhikkhu, ākiñcaññāyatanadhātu– ayaṃ dhātu viññāṇañcāyatanaṃ paṭicca paññāyati. Yāyaṃ, bhikkhu, nevasaññānāsaññāyatanadhātu– ayaṃ dhātu ākiñcaññāyatanaṃ paṭicca paññāyati. Yāyaṃ, bhikkhu, saññāvedayitanirodhadhātu– ayaṃ dhātu nirodhaṃ paṭicca paññāyatī”ti.
     “Yā cāyaṃ bhante, ābhādhātu yā ca subhadhātu yā ca ākāsānañcāyatanadhātu yā ca viññāṇañcāyatanadhātu yā ca ākiñcaññāyatanadhātu yā ca nevasaññānāsaññāyatanadhātu yā ca saññāvedayitanirodhadhātu– imā nu kho, bhante, dhātuyo kathaṃ samāpatti pattabbā”ti?
    “Yā cāyaṃ, bhikkhu, ābhādhātu yā ca subhadhātu yā ca ākāsānañcāyatanadhātu yā ca viññāṇañcāyatanadhātu yā ca ākiñcaññāyatanadhātu– imā dhātuyo saññāsamāpatti pattabbā. Yāyaṃ, bhikkhu, nevasaññānāsaññāyatanadhātu– ayaṃ dhātu saṅkhārāvasesasamāpatti pattabbā Yāyaṃ, bhikkhu, saññāvedayitanirodhadhātu– ayaṃ dhātu nirodhasamāpatti pattabbā”ti. Paṭhamaṃ.


杂阿含457经

SN.14.13/(3). Giñjakāvasathasuttaṃ
     97. Ekaṃ samayaṃ bhagavā ñātike viharati giñjakāvasathe. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Dhātuṃ, bhikkhave, paṭicca uppajjati saññā, uppajjati diṭṭhi, uppajjati vitakko”ti. Evaṃ vutte, āyasmā kaccāno bhagavantaṃ etadavoca– “yāyaṃ, bhante, diṭṭhi– ‘asammāsambuddhesu sammāsambuddhā’ti, ayaṃ nu kho, bhante, diṭṭhi kiṃ paṭicca paññāyatī”ti?
     “Mahati kho esā, kaccāna, dhātu yadidaṃ avijjādhātu. Hīnaṃ kaccāna, dhātuṃ paṭicca uppajjati hīnā saññā, hīnā diṭṭhi, hīno vitakko, hīnā cetanā, hīnā patthanā, hīno paṇidhi, hīno puggalo, hīnā vācā; hīnaṃ ācikkhati deseti paññapeti paṭṭhapeti vivarati vibhajati uttānīkaroti; hīnā tassa upapattīti vadāmi.
     “Majjhimaṃ kaccāna, dhātuṃ paṭicca uppajjati majjhimā saññā, majjhimā diṭṭhi, majjhimo vitakko, majjhimā cetanā, majjhimā patthanā, majjhimo paṇidhi, majjhimo puggalo, majjhimā vācā; majjhimaṃ ācikkhati deseti paññapeti paṭṭhapeti vivarati vibhajati uttānīkaroti; majjhimā tassa upapattīti vadāmi.
     “Paṇītaṃ, kaccāna, dhātuṃ paṭicca uppajjati paṇītā saññā, paṇītā diṭṭhi, paṇīto vitakko, paṇītā cetanā, paṇītā patthanā, paṇīto paṇidhi, paṇīto puggalo, paṇītā vācā; paṇītaṃ ācikkhati deseti paññapeti paṭṭhapeti vivarati vibhajati uttānīkaroti; paṇītā tassa upapattīti vadāmī”ti. Tatiyaṃ.


杂阿含458经

SN.14.12/(2). Sanidānasuttaṃ
     96. Sāvatthiyaṃ viharati …pe… “sanidānaṃ, bhikkhave, uppajjati kāmavitakko, no anidānaṃ; sanidānaṃ uppajjati byāpādavitakko, no anidānaṃ; sanidānaṃ uppajjati vihiṃsāvitakko, no anidānaṃ”.
     “Kathañca, bhikkhave, sanidānaṃ uppajjati kāmavitakko, no anidānaṃ; sanidānaṃ uppajjati byāpādavitakko, no anidānaṃ; sanidānaṃ uppajjati vihiṃsāvitakko, no anidānaṃ? Kāmadhātuṃ, bhikkhave, paṭicca uppajjati kāmasaññā, kāmasaññaṃ paṭicca uppajjati kāmasaṅkappo, kāmasaṅkappaṃ paṭicca uppajjati kāmacchando, kāmacchandaṃ paṭicca uppajjati kāmapariḷāho, kāmapariḷāhaṃ paṭicca uppajjati kāmapariyesanā. Kāmapariyesanaṃ, bhikkhave, pariyesamāno assutavā puthujjano tīhi ṭhānehi micchā paṭipajjati– kāyena, vācāya, manasā.
     “Byāpādadhātuṃ, bhikkhave, paṭicca uppajjati byāpādasaññā, byāpādasaññaṃ paṭicca uppajjati byāpādasaṅkappo …pe… byāpādacchando… byāpādapariḷāho… byāpādapariyesanā… byāpādapariyesanaṃ, bhikkhave, pariyesamāno assutavā puthujjano tīhi ṭhānehi micchā paṭipajjati – kāyena, vācāya, manasā.
     “Vihiṃsādhātuṃ bhikkhave, paṭicca uppajjati vihiṃsāsaññā; vihiṃsāsaññaṃ paṭicca uppajjati vihiṃsāsaṅkappo …pe… vihiṃsāchando… vihiṃsāpariḷāho… vihiṃsāpariyesanā… vihiṃsāpariyesanaṃ, bhikkhave pariyesamāno assutavā puthujjano tīhi ṭhānehi micchā paṭipajjati– kāyena, vācāya, manasā.
     “Seyyathāpi, bhikkhave, puriso ādittaṃ tiṇukkaṃ sukkhe tiṇadāye nikkhipeyya; no ce hatthehi ca pādehi ca khippameva nibbāpeyya. Evañhi, bhikkhave, ye tiṇakaṭṭhanissitā pāṇā te anayabyasanaṃ āpajjeyyuṃ. Evameva kho, bhikkhave, yo hi koci samaṇo vā brāhmaṇo vā uppannaṃ visamagataṃ saññaṃ na khippameva pajahati vinodeti byantīkaroti anabhāvaṃ gameti, so diṭṭhe ceva dhamme dukkhaṃ viharati savighātaṃ sa-upāyāsaṃ sapariḷāhaṃ; kāyassa ca bhedā paraṃ maraṇā duggati pāṭikaṅkhā.
     “Sanidānaṃ, bhikkhave, uppajjati nekkhammavitakko, no anidānaṃ; sanidānaṃ uppajjati abyāpādavitakko, no anidānaṃ; sanidānaṃ uppajjati avihiṃsāvitakko, no anidānaṃ.
     “Kathañca, bhikkhave, sanidānaṃ uppajjati nekkhammavitakko, no anidānaṃ; sanidānaṃ uppajjati abyāpādavitakko, no anidānaṃ; sanidānaṃ uppajjati avihiṃsāvitakko, no anidānaṃ? Nekkhammadhātuṃ, bhikkhave, paṭicca uppajjati nekkhammasaññā, nekkhammasaññaṃ paṭicca uppajjati nekkhammasaṅkappo, nekkhammasaṅkappaṃ paṭicca uppajjati nekkhammacchando, nekkhammacchandaṃ paṭicca uppajjati nekkhammapariḷāho, nekkhammapariḷāhaṃ paṭicca uppajjati nekkhammapariyesanā; nekkhammapariyesanaṃ, bhikkhave, pariyesamāno sutavā ariyasāvako tīhi ṭhānehi sammā paṭipajjati – kāyena, vācāya, manasā.
     “Abyāpādadhātuṃ, bhikkhave, paṭicca uppajjati abyāpādasaññā, abyāpādasaññaṃ paṭicca uppajjati abyāpādasaṅkappo …pe… abyāpādacchando… abyāpādapariḷāho… abyāpādapariyesanā, abyāpādapariyesanaṃ, bhikkhave, pariyesamāno sutavā ariyasāvako tīhi ṭhānehi sammā paṭipajjati– kāyena, vācāya, manasā.
     “Avihiṃsādhātuṃ bhikkhave, paṭicca uppajjati avihiṃsāsaññā avihiṃsāsaññaṃ paṭicca uppajjati avihiṃsāsaṅkappo, avihiṃsāsaṅkappaṃ paṭicca uppajjati avihiṃsāchando, avihiṃsāchandaṃ paṭicca uppajjati avihiṃsāpariḷāho, avihiṃsāpariḷāhaṃ paṭicca uppajjati avihiṃsāpariyesanā; avihiṃsāpariyesanaṃ, bhikkhave, pariyesamāno sutavā ariyasāvako tīhi ṭhānehi sammā paṭipajjati– kāyena, vācāya, manasā.
     “Seyyathāpi, bhikkhave, puriso ādittaṃ tiṇukkaṃ sukkhe tiṇadāye nikkhipeyya; tamenaṃ hatthehi ca pādehi ca khippameva nibbāpeyya. Evañhi, bhikkhave, ye tiṇakaṭṭhanissitā pāṇā te na anayabyasanaṃ āpajjeyyuṃ. Evameva kho, bhikkhave, yo hi koci samaṇo vā brāhmaṇo vā uppannaṃ visamagataṃ saññaṃ khippameva pajahati vinodeti byantīkaroti anabhāvaṃ gameti, so diṭṭhe ceva dhamme sukhaṃ viharati avighātaṃ anupāyāsaṃ apariḷāhaṃ; kāyassa ca bhedā paraṃ maraṇā sugati pāṭikaṅkhā”ti. Dutiyaṃ.


杂阿含459经

AN.6.38/ 8. Attakārīsuttaṃ
     38. Atha kho aññataro brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so brāhmaṇo bhagavantaṃ etadavoca– “ahañhi, bho gotama, evaṃvādī evaṃdiṭṭhi– ‘natthi attakāro, natthi parakāro’”ti. “Māhaṃ, brāhmaṇa, evaṃvādiṃ evaṃdiṭṭhiṃ addasaṃ vā assosiṃ vā. Kathañhi nāma sayaṃ abhikkamanto, sayaṃ paṭikkamanto evaṃ vakkhati– ‘natthi attakāro, natthi parakāro’”ti!
     “Taṃ kiṃ maññasi, brāhmaṇa, atthi ārabbhadhātū”ti? “Evaṃ, bho”. “Ārabbhadhātuyā sati ārabbhavanto sattā paññāyantī”ti? “Evaṃ, bho”. “Yaṃ kho, brāhmaṇa, ārabbhadhātuyā sati ārabbhavanto sattā paññāyanti, ayaṃ sattānaṃ attakāro ayaṃ parakāro”.
     “Taṃ kiṃ maññasi, brāhmaṇa, atthi nikkamadhātu …pe… atthi parakkamadhātu… atthi thāmadhātu… atthi ṭhitidhātu… atthi upakkamadhātū”ti? “Evaṃ, bho”. “Upakkamadhātuyā sati upakkamavanto sattā paññāyantī”ti? “Evaṃ, bho”. “Yaṃ kho, brāhmaṇa, upakkamadhātuyā sati upakkamavanto sattā paññāyanti, ayaṃ sattānaṃ attakāro ayaṃ parakāro”.
     “Māhaṃ, brāhmaṇa, evaṃvādiṃ evaṃdiṭṭhiṃ addasaṃ vā assosiṃ vā. Kathañhi nāma sayaṃ abhikkamanto sayaṃ paṭikkamanto evaṃ vakkhati– ‘natthi attakāro natthi parakāro’”ti.
     “Abhikkantaṃ, bho gotama …pe… ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti! Aṭṭhamaṃ.


杂阿含460经

SN.35.129/(6). Ghositasuttaṃ
     129. Ekaṃ samayaṃ āyasmā ānando kosambiyaṃ viharati ghositārāme. Atha kho ghosito gahapati yenāyasmā ānando tenupasaṅkami …pe… ekamantaṃ nisinno kho ghosito gahapati āyasmantaṃ ānandaṃ etadavoca– “‘dhātunānattaṃ, dhātunānattan’ti bhante ānanda, vuccati. Kittāvatā nu kho, bhante, dhātunānattaṃ vuttaṃ bhagavatā”ti? “Saṃvijjati kho, gahapati, cakkhudhātu, rūpā ca manāpā, cakkhuviññāṇañca sukhavedaniyaṃ. Phassaṃ paṭicca uppajjati sukhā vedanā. Saṃvijjati kho, gahapati, cakkhudhātu, rūpā ca amanāpā, cakkhuviññāṇañca dukkhavedaniyaṃ. Phassaṃ paṭicca uppajjati dukkhā vedanā. Saṃvijjati kho, gahapati, cakkhudhātu, rūpā ca manāpā upekkhāvedaniyā, cakkhuviññāṇañca adukkhamasukhavedaniyaṃ. Phassaṃ paṭicca uppajjati adukkhamasukhā vedanā …pe… saṃvijjati kho, gahapati, jivhādhātu, rasā ca manāpā, jivhāviññāṇañca sukhavedaniyaṃ. Phassaṃ paṭicca uppajjati sukhā vedanā. Saṃvijjati kho, gahapati, jivhādhātu, rasā ca amanāpā, jivhāviññāṇañca dukkhavedaniyaṃ. Phassaṃ paṭicca uppajjati dukkhā vedanā. Saṃvijjati kho, gahapati, jivhādhātu, rasā ca upekkhāvedaniyā, jivhāviññāṇañca adukkhamasukhavedaniyaṃ. Phassaṃ paṭicca uppajjati adukkhamasukhā vedanā …pe… saṃvijjati kho, gahapati, manodhātu, dhammā ca manāpā, manoviññāṇañca sukhavedaniyaṃ. Phassaṃ paṭicca uppajjati sukhā vedanā. Saṃvijjati kho, gahapati, manodhātu, dhammā ca amanāpā, manoviññāṇañca dukkhavedaniyaṃ. Phassaṃ paṭicca uppajjati dukkhā vedanā. Saṃvijjati kho, gahapati, manodhātu, dhammā ca upekkhāvedaniyā, manoviññāṇañca adukkhamasukhavedaniyaṃ. Phassaṃ paṭicca uppajjati adukkhamasukhā vedanā. Ettāvatā kho, gahapati, dhātunānattaṃ vuttaṃ bhagavatā”ti. Chaṭṭhaṃ.


杂阿含465经

AN.4.177/(9). Rāhulasuttaṃ
     177. Atha kho āyasmā rāhulo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ rāhulaṃ bhagavā etadavoca–
     “Yā ca, rāhula ajjhattikā pathavīdhātu yā ca bāhirā pathavīdhātu, pathavīdhāturevesā. ‘Taṃ netaṃ mama, nesohamasmi, na meso attā’ti, evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā pathavīdhātuyā nibbindati, pathavīdhātuyā cittaṃ virājeti.
     “Yā ca, rāhula, ajjhattikā āpodhātu yā ca bāhirā āpodhātu āpodhāturevesā. ‘Taṃ netaṃ mama, nesohamasmi, na meso attā’ti, evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā āpodhātuyā nibbindati, āpodhātuyā cittaṃ virājeti.
     “Yā ca, rāhula, ajjhattikā tejodhātu yā ca bāhirā tejodhātu, tejodhāturevesā. ‘Taṃ netaṃ mama, nesohamasmi, na meso attā’ti, evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā tejodhātuyā nibbindati, tejodhātuyā cittaṃ virājeti.
     “Yā ca, rāhula, ajjhattikā vāyodhātu yā ca bāhirā vāyodhātu, vāyodhāturevesā. ‘Taṃ netaṃ mama, nesohamasmi, na meso attā’ti, evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā vāyodhātuyā nibbindati, vāyodhātuyā cittaṃ virājeti.
     “Yato kho, rāhula, bhikkhu imāsu catūsu dhātūsu nevattānaṃ na attaniyaṃ samanupassati, ayaṃ vuccati, rāhula, bhikkhu acchecchi taṇhaṃ, vivattayi saṃyojanaṃ, sammā mānābhisamayā antamakāsi dukkhassā”ti. Sattamaṃ.


杂阿含466经

SN.36.10/(10) Phassamūlakasuttaṃ
     258. “Tisso imā, bhikkhave, vedanā phassajā phassamūlakā phassanidānā phassapaccayā. Katamā tisso? Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā. Sukhavedaniyaṃ, bhikkhave, phassaṃ paṭicca uppajjati sukhā vedanā. Tasseva sukhavedaniyassa phassassa nirodhā, yaṃ tajjaṃ vedayitaṃ sukhavedaniyaṃ phassaṃ paṭicca uppannā sukhā vedanā, sā nirujjhati, sā vūpasammati. Dukkhavedaniyaṃ, bhikkhave, phassaṃ paṭicca uppajjati dukkhā vedanā. Tasseva dukkhavedaniyassa phassassa nirodhā, yaṃ tajjaṃ vedayitaṃ dukkhavedaniyaṃ phassaṃ paṭicca uppannā dukkhā vedanā, sā nirujjhati, sā vūpasammati. Adukkhamasukhavedaniyaṃ, bhikkhave, phassaṃ paṭicca uppajjati adukkhamasukhā vedanā. Tasseva adukkhamasukhavedaniyassa phassassa nirodhā, yaṃ tajjaṃ vedayitaṃ adukkhamasukhavedaniyaṃ phassaṃ paṭicca uppannā adukkhamasukhā vedanā, sā nirujjhati, sā vūpasammati. Seyyathāpi bhikkhave, dvi nnaṃ kaṭṭhānaṃ saṅghaṭṭanasamodhānā usmā jāyati, tejo abhinibbattati. Tesaṃyeva kaṭṭhānaṃ nānābhāvā vinikkhepā, yā tajjā usmā, sā nirujjhati, sā vūpasammati. Evameva kho, bhikkhave, imā tisso vedanā phassajā phassamūlakā phassanidānā phassapaccayā. Tajjaṃ phassaṃ paṭicca tajjā vedanā uppajjanti. Tajjassa phassassa nirodhā tajjā vedanā nirujjhantī”ti. Dasamaṃ.
     Sagāthāvaggo paṭhamo
     Tassuddānaṃ–
     Samādhi sukhaṃ pahānena, pātālaṃ daṭṭhabbena ca;
     Sallena ceva gelaññā, anicca phassamūlakāti.


杂阿含467经

SN.36.5/(5) Daṭṭhabbasuttaṃ
     253. “Tisso imā, bhikkhave, vedanā. Katamā tisso? Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā. Sukhā, bhikkhave, vedanā dukkhato daṭṭhabbā, dukkhā vedanā sallato daṭṭhabbā, adukkhamasukhā vedanā aniccato daṭṭhabbā. Yato kho, bhikkhave, bhikkhuno sukhā vedanā dukkhato diṭṭhā hoti, dukkhā vedanā sallato diṭṭhā hoti, adukkhamasukhā vedanā aniccato diṭṭhā hoti ayaṃ vuccati, bhikkhave, ‘bhikkhu sammaddaso acchecchi taṇhaṃ, vivattayi saṃyojanaṃ, sammā mānābhisamayā antamakāsi dukkhassā’”ti.
     “Yo sukhaṃ dukkhato adda, dukkhamaddakkhi sallato;
     Adukkhamasukhaṃ santaṃ, addakkhi naṃ aniccato.
     “Sa ve sammaddaso bhikkhu, parijānāti vedanā;
     So vedanā pariññāya, diṭṭhe dhamme anāsavo.
     Kāyassa bhedā dhammaṭṭho, saṅkhyaṃ nopeti vedagū”ti. Pañcamaṃ.


杂阿含468经

SN.36.3/(3) Pahānasuttaṃ
     251. “Tisso imā, bhikkhave, vedanā. Katamā tisso? Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā. Sukhāya, bhikkhave, vedanāya rāgānusayo pahātabbo, dukkhāya vedanāya paṭighānusayo pahātabbo, adukkhamasukhāya vedanāya avijjānusayo pahātabbo. Yato kho, bhikkhave, bhikkhuno sukhāya vedanāya rāgānusayo pahīno hoti, dukkhāya vedanāya paṭighānusayo pahīno hoti, adukkhamasukhāya vedanāya avijjānusayo pahīno hoti, ayaṃ vuccati, bhikkhave, ‘bhikkhu niranusayo sammaddaso acchecchi taṇhaṃ, vivattayi saṃyojanaṃ, sammā mānābhisamayā antamakāsi dukkhassā’”ti.
     “Sukhaṃ vedayamānassa, vedanaṃ appajānato;
     So rāgānusayo hoti, anissaraṇadassino.
     “Dukkhaṃ vedayamānassa, vedanaṃ appajānato;
     Paṭighānusayo hoti, anissaraṇadassino.
     “Adukkhamasukhaṃ santaṃ, bhūripaññena desitaṃ;
     Tañcāpi abhinandati, neva dukkhā pamuccati.
     “Yato ca bhikkhu ātāpī, sampajaññaṃ na riñcati;
     Tato so vedanā sabbā, parijānāti paṇḍito.
     “So vedanā pariññāya, diṭṭhe dhamme anāsavo;
     Kāyassa bhedā dhammaṭṭho, saṅkhyaṃ nopeti vedagū”ti. Tatiyaṃ.


杂阿含469经

SN.36.4/(4) Pātālasuttaṃ
     252. “Assutavā bhikkhave, puthujjano yaṃ vācaṃ bhāsati– ‘atthi mahāsamudde pātālo’ti. Taṃ kho panetaṃ, bhikkhave, assutavā puthujjano asantaṃ avijjamānaṃ evaṃ vācaṃ bhāsati– ‘atthi mahāsamudde pātālo’ti. Sārīrikānaṃ kho etaṃ, bhikkhave, dukkhānaṃ vedanānaṃ adhivacanaṃ yadidaṃ ‘pātālo’ti. Assutavā, bhikkhave, puthujjano sārīrikāya dukkhāya vedanāya phuṭṭho samāno socati kilamati paridevati urattāḷiṃ kandati sammohaṃ āpajjati. Ayaṃ vuccati, bhikkhave, ‘assutavā puthujjano pātāle na paccuṭṭhāsi, gādhañca nājjhagā’. Sutavā ca kho, bhikkhave, ariyasāvako sārīrikāya dukkhāya vedanāya phuṭṭho samāno neva socati, na kilamati, na paridevati, na urattāḷiṃ kandati, na sammohaṃ āpajjati. Ayaṃ vuccati, bhikkhave, ‘sutavā ariyasāvako pātāle paccuṭṭhāsi, gādhañca ajjhagā’”ti.
     “Yo etā nādhivāseti, uppannā vedanā dukhā;
     Sārīrikā pāṇaharā, yāhi phuṭṭho pavedhati.
     “Akkandati parodati, dubbalo appathāmako;
     Na so pātāle paccuṭṭhāsi, atho gādhampi nājjhagā.
     “Yo cetā adhivāseti, uppannā vedanā dukhā;
     Sārīrikā pāṇaharā, yāhi phuṭṭho na vedhati.
     Sa ve pātāle paccuṭṭhāsi, atho gādhampi ajjhagā”ti. Catutthaṃ.


杂阿含470经

SN.36.6/(6) Sallasuttaṃ
     254. “Assutavā, bhikkhave, puthujjano sukhampi vedanaṃ vedayati, dukkhampi vedanaṃ vedayati, adukkhamasukhampi vedanaṃ vedayati. Sutavā, bhikkhave, ariyasāvako sukhampi vedanaṃ vedayati dukkhampi vedanaṃ vedayati, adukkhamasukhampi vedanaṃ vedayati. Tatra, bhikkhave, ko viseso ko adhippayāso kiṃ nānākaraṇaṃ sutavato ariyasāvakassa assutavatā puthujjanenā”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… assutavā. Bhikkhave, puthujjano dukkhāya vedanāya phuṭṭho samāno socati kilamati paridevati urattāḷiṃ kandati sammohaṃ āpajjati. So dve vedanā vedayati– kāyikañca, cetasikañca. Seyyathāpi, bhikkhave, purisaṃ sallena vijjheyya. Tamenaṃ dutiyena sallena anuvedhaṃ vijjheyya. Evañhi so, bhikkhave, puriso dvisallena vedanaṃ vedayati. Evameva kho, bhikkhave, assutavā puthujjano dukkhāya vedanāya phuṭṭho samāno socati kilamati paridevati urattāḷiṃ kandati sammohaṃ āpajjati. So dve vedanā vedayati – kāyikañca, cetasikañca. Tassāyeva kho pana dukkhāya vedanāya phuṭṭho samāno paṭighavā hoti. Tamenaṃ dukkhāya vedanāya paṭighavantaṃ, yo dukkhāya vedanāya paṭighānusayo, so anuseti. So dukkhāya vedanāya phuṭṭho samāno kāmasukhaṃ abhinandati. Taṃ kissa hetu? Na hi so, bhikkhave, pajānāti assutavā puthujjano aññatra kāmasukhā dukkhāya vedanāya nissaraṇaṃ, tassa kāmasukhañca abhinandato, yo sukhāya vedanāya rāgānusayo, so anuseti. So tāsaṃ vedanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāti. Tassa tāsaṃ vedanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ appajānato, yo adukkhamasukhāya vedanāya avijjānusayo, so anuseti. So sukhañce vedanaṃ vedayati, saññutto naṃ vedayati. Dukkhañce vedanaṃ vedayati, saññutto naṃ vedayati. Adukkhamasukhañce vedanaṃ vedayati, saññutto naṃ vedayati. Ayaṃ vuccati, bhikkhave, ‘as sutavā puthujjano saññutto jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, saññutto dukkhasmā’ti vadāmi.
     “Sutavā ca kho, bhikkhave, ariyasāvako dukkhāya vedanāya phuṭṭho samāno na socati, na kilamati, na paridevati, na urattāḷiṃ kandati, na sammohaṃ āpajjati. So ekaṃ vedanaṃ vedayati– kāyikaṃ, na cetasikaṃ.
     “Seyyathāpi bhikkhave, purisaṃ sallena vijjheyya. Tamenaṃ dutiyena sallena anuvedhaṃ na vijjheyya. Evañhi so, bhikkhave, puriso ekasallena vedanaṃ vedayati. Evameva kho, bhikkhave, sutavā ariyasāvako dukkhāya vedanāya phuṭṭho samāno na socati, na kilamati, na paridevati, na urattāḷiṃ kandati, na sammohaṃ āpajjati. So ekaṃ vedanaṃ vedayati– kāyikaṃ, na cetasikaṃ. Tassāyeva kho pana dukkhāya vedanāya phuṭṭho samāno paṭighavā na hoti. Tamenaṃ dukkhāya vedanāya appaṭighavantaṃ, yo dukkhāya vedanāya paṭighānusayo, so nānuseti. So dukkhāya vedanāya phuṭṭho samāno kāmasukhaṃ nābhinandati. Taṃ kissa hetu? Pajānāti hi so, bhikkhave, sutavā ariyasāvako aññatra kāmasukhā dukkhāya vedanāya nissaraṇaṃ. Tassa kāmasukhaṃ nābhinandato yo sukhāya vedanāya rāgānusayo, so nānuseti. So tāsaṃ vedanānaṃ samudayañca atthaṅgamañca assādañca ādīnavaṃ ca nissaraṇañca yathābhūtaṃ pajānāti. Tassa tāsa ṃ vedanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānato, yo adukkhamasukhāya vedanāya avijjānusayo, so nānuseti. So sukhañce vedanaṃ vedayati, visaññutto naṃ vedayati. Dukkhañce vedanaṃ vedayati visaññutto naṃ vedayati. Adukkhamasukhañce vedanaṃ vedayati, visaññutto naṃ vedayati. Ayaṃ vuccati, bhikkhave, ‘sutavā ariyasāvako visaññutto jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi visaññutto dukkhasmā’ti vadāmi. Ayaṃ kho, bhikkhave, viseso, ayaṃ adhippayāso, idaṃ nānākaraṇaṃ sutavato ariyasāvakassa assutavatā puthujjanenā”ti.
     “Na vedanaṃ vedayati sapañño, sukhampi dukkhampi bahussutopi.
     Ayañca dhīrassa puthujjanena, mahā viseso kusalassa hoti.
     “Saṅkhātadhammassa bahussutassa, vipassato lokamimaṃ parañca.
     Iṭṭhassa dhammā na mathenti cittaṃ, aniṭṭhato no paṭighātameti.
     “Tassānurodhā athavā virodhā, vidhūpitā atthagatā na santi.
     Padañca ñatvā virajaṃ asokaṃ, sammā pajānāti bhavassa pāragū”ti. Chaṭṭhaṃ.


杂阿含471经

SN.36.12/(2) Paṭhama-ākāsasuttaṃ
     260. “Seyyathāpi, bhikkhave, ākāse vividhā vātā vāyanti. Puratthimāpi vātā vāyanti, pacchimāpi vātā vāyanti, uttarāpi vātā vāyanti, dakkhiṇāpi vātā vāyanti, sarajāpi vātā vāyanti, arajāpi vātā vāyanti, sītāpi vātā vāyanti, uṇhāpi vātā vāyanti, parittāpi vātā vāyanti, adhimattāpi vātā vāyanti. Evameva kho, bhikkhave, imasmiṃ kāyasmiṃ vividhā vedanā uppajjanti, sukhāpi vedanā uppajjati, dukkhāpi vedanā uppajjati, adukkhamasukhāpi vedanā uppajjatī”ti.
     “Yathāpi vātā ākāse, vāyanti vividhā puthū;
     Puratthimā pacchimā cāpi, uttarā atha dakkhiṇā.
    “Sarajā arajā capi, sītā uṇhā ca ekadā;
     Adhimattā parittā ca, puthū vāyanti mālutā.
     “Tathevimasmiṃ kāyasmiṃ, samuppajjanti vedanā;
     Sukhadukkhasamuppatti, adukkhamasukhā ca yā.
     “Yato ca bhikkhu ātāpī, sampajaññaṃ na riñcati.
     Tato so vedanā sabbā, parijānāti paṇḍito.
     “So vedanā pariññāya, diṭṭhe dhamme anāsavo;
     Kāyassa bhedā dhammaṭṭho, saṅkhyaṃ nopeti vedagū”ti. Dutiyaṃ.

SN.36.13/(3) Dutiya-ākāsasuttaṃ
     261. “Seyyathāpi bhikkhave, ākāse vividhā vātā vāyanti. Puratthimāpi vātā vāyanti …pe… adhimattāpi vātā vāyanti. Evameva kho, bhikkhave, imasmiṃ kāyasmiṃ vividhā vedanā uppajjanti, sukhāpi vedanā uppajjati, dukkhāpi vedanā uppajjati, adukkhamasukhāpi vedanā uppajjatī”ti. Tatiyaṃ.


杂阿含472经

SN.36.14/(4) Agārasuttaṃ
     262. “Seyyathāpi, bhikkhave, āgantukāgāraṃ. Tattha puratthimāyapi disāya āgantvā vāsaṃ kappenti, pacchimāyapi disāya āgantvā vāsaṃ kappenti, uttarāyapi disāya āgantvā vāsaṃ kappenti, dakkhiṇāyapi disāya āgantvā vāsaṃ kappenti. Khattiyāpi āgantvā vāsaṃ kappenti, brāhmaṇāpi āgantvā vāsaṃ kappenti, vessāpi āgantvā vāsaṃ kappenti, suddāpi āgantvā vāsaṃ kappenti. Evameva kho, bhikkhave, imasmiṃ kāyasmiṃ vividhā vedanā uppajjanti. Sukhāpi vedanā uppajjati, dukkhāpi vedanā uppajjati, adukkhamasukhāpi vedanā uppajjati. Sāmisāpi sukhā vedanā uppajjati, sāmisāpi dukkhā vedanā uppajjati, sāmisāpi adukkhamasukhā vedanā uppajjati. Nirāmisāpi sukhā vedanā uppajjati, nirāmisāpi dukkhā vedanā uppajjati, nirāmisāpi adukkhamasukhā vedanā uppajjatī”ti. Catutthaṃ.


杂阿含473经

SN.36.1/(1) Samādhisuttaṃ
     249. “Tisso imā, bhikkhave, vedanā. Katamā tisso? Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā kho, bhikkhave, tisso vedanāti.
     “Samāhito sampajāno, sato buddhassa sāvako;
     Vedanā ca pajānāti, vedanānañca sambhavaṃ.
     “Yattha cetā nirujjhanti, maggañca khayagāminaṃ;
     Vedanānaṃ khayā bhikkhu, nicchāto parinibbuto”ti. Paṭhamaṃ.

SN.36.2/(2) Sukhasuttaṃ
     250. “Tisso imā, bhikkhave, vedanā. Katamā tisso? Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā kho, bhikkhave, tisso vedanāti.
    “Sukhaṃ vā yadi vā dukkhaṃ, adukkhamasukhaṃ saha;
    Ajjhattañca bahiddhā ca, yaṃ kiñci atthi veditaṃ.
    “Etaṃ dukkhanti ñatvāna, mosadhammaṃ palokinaṃ;
    Phussa phussa vayaṃ passaṃ, evaṃ tattha virajjatī”ti. Dutiyaṃ.


杂阿含474经

SN.36.11/(1) Rahogatasuttaṃ
     259. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “idha mayhaṃ, bhante, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘tisso vedanā vuttā bhagavatā. Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā tisso vedanā vuttā bhagavatā. Vuttaṃ kho panetaṃ bhagavatā– ‘yaṃ kiñci vedayitaṃ taṃ dukkhasmin’ti. Kiṃ nu kho etaṃ bhagavatā sandhāya bhāsitaṃ– ‘yaṃ kiñci vedayitaṃ taṃ dukkhasmin’”ti?
     “Sādhu sādhu, bhikkhu! Tisso imā, bhikkhu, vedanā vuttā mayā. Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā tisso vedanā vuttā mayā. Vuttaṃ kho panetaṃ, bhikkhu, mayā– ‘yaṃ kiñci vedayitaṃ, taṃ dukkhasmin’ti. Taṃ kho panetaṃ, bhikkhu, mayā saṅkhārānaṃyeva aniccataṃ sandhāya bhāsitaṃ– ‘yaṃ kiñci vedayitaṃ taṃ dukkhasmin’ti Taṃ kho panetaṃ, bhikkhu, mayā saṅkhārānaṃyeva khayadhammataṃ …pe… vayadhammataṃ …pe… virāgadhammataṃ …pe… nirodhadhammataṃ …pe… vipariṇāmadhammataṃ sandhāya bhāsitaṃ– ‘yaṃ kiñci vedayitaṃ taṃ dukkhasmin’ti. Atha kho pana, bhikkhu, mayā anupubbasaṅkhārānaṃ nirodho akkhāto. Paṭhamaṃ jhānaṃ samāpannassa vācā niruddhā hoti. Dutiyaṃ jhānaṃ samāpannassa vitakkavicārā niruddhā honti. Tatiyaṃ jhānaṃ samāpannassa pīti niruddhā hoti. Catutthaṃ jhānaṃ samāpannassa assāsapassāsā niruddhā honti. Ākāsānañcāyat anaṃ samāpannassa rūpasaññā niruddhā hoti. Viññāṇañcāyatanaṃ samāpannassa ākāsānañcāyatanasaññā niruddhā hoti. Ākiñcaññāyatanaṃ samāpannassa viññāṇañcāyatanasaññā niruddhā hoti. Nevasaññānāsaññāyatanaṃ samāpannassa ākiñcaññāyatanasaññā niruddhā hoti. Saññāvedayitanirodhaṃ samāpannassa saññā ca vedanā ca niruddhā honti. Khīṇāsavassa bhikkhuno rāgo niruddho hoti, doso niruddho hoti, moho niruddho hoti. Atha kho, bhikkhu, mayā anupubbasaṅkhārānaṃ vūpasamo akkhāto. Paṭhamaṃ jhānaṃ samāpannassa vācā vūpasantā hoti. Dutiyaṃ jhānaṃ samāpannassa vitakkavicārā vūpasantā honti …pe… saññāvedayitanirodhaṃ samāpannassa saññā ca vedanā ca vūpasantā honti. Khīṇāsavassa bhikkhuno rāgo vūpasanto hoti, doso vūpasanto hoti, moho vūpasanto hoti. Chayimā, bhikkhu, passaddhiyo. Paṭhamaṃ jhānaṃ samāpannassa vācā paṭippassaddhā hoti. Dutiyaṃ jhānaṃ samāpannassa vitakkavicārā pa ṭippassaddhā honti. Tatiyaṃ jhānaṃ samāpannassa pīti paṭippassaddhā hoti. Catutthaṃ jhānaṃ samāpannassa assāsapassāsā paṭippassaddhā honti Saññāvedayitanirodhaṃ samāpannassa saññā ca vedanā ca paṭippassaddhā honti. Khīṇāsavassa bhikkhuno rāgo paṭippassaddho hoti, doso paṭippassaddho hoti, moho paṭippassaddho hotī”ti. Paṭhamaṃ.

SN.36.15/(5) Paṭhama-ānandasuttaṃ
     263. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā ekamantaṃ nisīdi ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “katamā nu kho, bhante, vedanā, katamo vedanāsamudayo, katamo vedanānirodho, katamā vedanānirodhagāminī paṭipadā? Ko vedanāya assādo, ko ādīnavo, kiṃ nissaraṇanti? Tisso imā, ānanda, vedanā– sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā vuccanti, ānanda, vedanā. Phassasamudayā vedanāsamudayo; phassanirodhā vedanānirodho. Ayameva ariyo aṭṭhaṅgiko maggo vedanānirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Yaṃ vedanaṃ paṭicca uppajjati sukhaṃ somanassaṃ, ayaṃ vedanāya assādo. Yā vedanā aniccā dukkhā vipariṇāmadhammā, ayaṃ vedanāya ādīnavo. Yo vedanāya chandarāgavinayo chandarāgappahānaṃ, idaṃ vedanāya nissaraṇaṃ. Atha kho panānanda, mayā anupubbasaṅkhār ānaṃ nirodho akkhāto. Paṭhamaṃ jhānaṃ samāpannassa vācā niruddhā hoti …pe… saññāvedayitanirodhaṃ samāpannassa saññā ca vedanā ca niruddhā honti. Khīṇāsavassa bhikkhuno rāgo niruddho hoti, doso niruddho hoti, moho niruddho hoti. Atha kho panānanda, mayā anupubbasaṅkhārānaṃ vūpasamo akkhāto. Paṭhamaṃ jhānaṃ samāpannassa vācā vūpasantā hoti …pe… saññāvedayitanirodhaṃ samāpannassa saññā ca vedanā ca vūpasantā honti. Khīṇāsavassa bhikkhuno rāgo vūpasanto hoti, doso vūpasanto hoti, moho vūpasanto hoti. Atha kho panānanda, mayā anupubbasaṅkhārānaṃ paṭippassaddhi akkhātā. Paṭhamaṃ jhānaṃ samāpannassa vācā paṭippassaddhā hoti …pe… ākāsānañcāyatanaṃ samāpannassa rūpasaññā paṭippassaddhā hoti. Viññāṇañcāyatanaṃ samāpannassa ākāsānañcāyatanasaññā paṭippassaddhā hoti. Ākiñcaññāyatanaṃ samāpannassa viññāṇañcāyatanasaññā paṭippassaddhā hoti. Nevasaññānāsa ññāyatanaṃ samāpannassa ākiñcaññāyatanasaññā paṭippassaddhā hoti. Saññāvedayitanirodhaṃ samāpannassa saññā ca vedanā ca paṭippassaddhā honti. Khīṇāsavassa bhikkhuno rāgo paṭippassaddho hoti, doso paṭippassaddho hoti, moho paṭippassaddho hotī”ti. Pañcamaṃ.

SN.36.16/(6) Dutiya-ānandasuttaṃ
     264. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ ānandaṃ bhagavā etadavoca– “katamā nu kho, ānanda, vedanā, katamo vedanāsamudayo, katamo vedanānirodho katamā vedanānirodhagāminī paṭipadā? Ko vedanāya assādo, ko ādīnavo, kiṃ nissaraṇan”ti? “Bhagavaṃmūlakā no, bhante, dhammā bhagavannettikā bhagavampaṭisaraṇā. Sādhu, bhante, bhagavantaññeva paṭibhātu etassa bhāsitassa attho. Bhagavato sutvā bhikkhū dhāressantī”ti. “Tena hi, ānanda, suṇohi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Bhagavā etadavoca– “tisso imā, ānanda, vedanā– sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā vuccanti, ānanda, vedanā …pe… phassasamudayā …pe… khīṇāsavassa bhikkhuno rāgo paṭippassaddho hot i, doso paṭippassaddho hoti, moho paṭippassaddho hotī”ti. Chaṭṭhaṃ.


杂阿含475经

SN.36.24/(4) Pubbasuttaṃ
     272. “Pubbeva me, bhikkhave, sambodhā anabhisambuddhassa bodhisattasseva sato etadahosi– ‘katamā nu kho vedanā, katamo vedanāsamudayo, katamā vedanāsamudayagāminī paṭipadā, katamo vedanānirodho, katamā vedanānirodhagāminī paṭipadā? Ko vedanāya assādo, ko ādīnavo, kiṃ nissaraṇan’ti? Tassa mayhaṃ, bhikkhave, etadahosi– ‘tisso imā vedanā – sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā. Imā vuccanti vedanā. Phassasamudayā vedanāsamudayo. Taṇhā vedanāsamudayagāminī paṭipadā …pe… yo vedanāya chandarāgavinayo chandarāgappahānaṃ. Idaṃ vedanāya nissaraṇan’”ti. Catutthaṃ.


杂阿含476经

SN.36.23/(3) Aññatarabhikkhusuttaṃ
     271. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “katamā nu kho, bhante, vedanā, katamo vedanāsamudayo, katamā vedanāsamudayagāminī paṭipadā? Katamo vedanānirodho, katamā vedanānirodhagāminī paṭipadā? Ko vedanāya assādo, ko ādīnavo, kiṃ nissaraṇan”ti?
     “Tisso imā, bhikkhu, vedanā– sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā. Imā vuccanti, bhikkhu, vedanā. Phassasamudayā vedanāsamudayo. Taṇhā vedanāsamudayagāminī paṭipadā. Phassanirodhā vedanānirodho. Ayameva ariyo aṭṭhaṅgiko maggo vedanānirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Yaṃ vedanaṃ paṭicca uppajjati sukhaṃ somanassaṃ, ayaṃ vedanāya assādo; yā vedanā aniccā dukkhā vipariṇāmadhammā, ayaṃ vedanāya ādīnavo; yo vedanāya chandarāgavinayo chandarāgappahānaṃ, idaṃ vedanāya nissaraṇan”ti. Tatiyaṃ.


杂阿含478经

SN.36.26/(6) Sambahulabhikkhusuttaṃ
     274. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā …pe… ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “katamā nu kho, bhante, vedanā, katamo vedanāsamudayo, katamā vedanāsamudayagāminī paṭipadā? Katamo vedanānirodho, katamā vedanānirodhagāminī paṭipadā? Ko vedanāya assādo, ko ādīnavo, kiṃ nissaraṇan”ti? “Tisso imā, bhikkhave, vedanā– sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā. Imā vuccanti, bhikkhave, vedanā. Phassasamudayā vedanāsamudayo. Taṇhā vedanāsamudayagāminī paṭipadā. Phassanirodhā …pe… yo vedanāya chandarāgavinayo chandarāgappahānaṃ. Idaṃ vedanāya nissaraṇan”ti. Chaṭṭhaṃ.


杂阿含480经

SN.36.27/(7) Paṭhamasamaṇabrāhmaṇasuttaṃ
     275. “Tisso imā, bhikkhave, vedanā. Katamā tisso? Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā imāsaṃ tissannaṃ vedanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānanti. Na me te, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu vā samaṇasammatā brāhmaṇesu vā brāhmaṇasammatā, na ca pana te āyasmanto sāmaññatthaṃ vā brahmaññatthaṃ vā diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti. Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā imāsaṃ tissannaṃ vedanānaṃ samudayañca atthaṅgamañca assādañca ādīnavaṃ ca nissaraṇañca yathābhūtaṃ pajānanti. Te kho me, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu ceva samaṇasammatā brāhmaṇesu ca brāhmaṇasammatā. Te ca panāyasmanto sāmaññatthañca brahmaññatthañca, diṭ� ��heva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Sattamaṃ.

SN.36.28/(8) Dutiyasamaṇabrāhmaṇasuttaṃ
     276. “Tisso imā, bhikkhave, vedanā. Katamā tisso? Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā imāsaṃ tissannaṃ vedanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānanti …pe… pajānanti …pe… sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Aṭṭhamaṃ.

SN.36.29/(9) Tatiyasamaṇabrāhmaṇasuttaṃ
     277. “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā vedanaṃ nappajānanti, vedanāsamudayaṃ nappajānanti, vedanānirodhaṃ nappajānanti, vedanānirodhagāminiṃ paṭipadaṃ nappajānanti …pe… pajānanti …pe… sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Navamaṃ.


杂阿含482经

AN.5.176/ 6. Pītisuttaṃ
     176. Atha kho anāthapiṇḍiko gahapati pañcamattehi upāsakasatehi parivuto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho anāthapiṇḍikaṃ gahapatiṃ bhagavā etadavoca–
     “Tumhe kho, gahapati, bhikkhusaṅghaṃ paccupaṭṭhitā cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārena Na kho, gahapati, tāvatakeneva tuṭṭhi karaṇīyā– ‘mayaṃ bhikkhusaṅghaṃ paccupaṭṭhitā cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārenā’ti Tasmātiha, gahapati, evaṃ sikkhitabbaṃ– ‘kinti mayaṃ kālena kālaṃ pavivekaṃ pītiṃ upasampajja vihareyyāmā’ti! Evañhi vo, gahapati, sikkhitabban”ti.
     Evaṃ vutte āyasmā sāriputto bhagavantaṃ etadavoca– “acchariyaṃ, bhante, abbhutaṃ, bhante! Yāva subhāsitaṃ cidaṃ, bhante, bhagavatā– ‘tumhe kho, gahapati, bhikkhusaṅghaṃ paccupaṭṭhitā cīvarapiṇḍapātasenāsanagilānappaccayabhesajjapari-kkhārena. Na kho, gahapati, tāvatakeneva tuṭṭhi karaṇīyā– mayaṃ bhikkhusaṅghaṃ paccupaṭṭhitā cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārenāti. Tasmātiha, gahapati, evaṃ sikkhitabbaṃ– kinti mayaṃ kālena kālaṃ pavivekaṃ pītiṃ upasampajja vihareyyāmāti! Evañhi vo, gahapati, sikkhitabban’ti. Yasmiṃ, bhante, samaye ariyasāvako pavivekaṃ pītiṃ upasampajja viharati, pañcassa ṭhānāni tasmiṃ samaye na honti. Yampissa kāmūpasaṃhitaṃ dukkhaṃ domanassaṃ, tampissa tasmiṃ samaye na hoti. Yampissa kāmūpasaṃhitaṃ sukhaṃ somanassaṃ, tampissa tasmiṃ samaye na hoti. Yampissa akusalūpasaṃhitaṃ dukkhaṃ domanassaṃ, tampissa tasmiṃ sam aye na hoti. Yampissa akusalūpasaṃhitaṃ sukhaṃ somanassaṃ, tampissa tasmiṃ samaye na hoti. Yampissa kusalūpasaṃhitaṃ dukkhaṃ domanassaṃ, tampissa tasmiṃ samaye na hoti. Yasmiṃ, bhante, samaye ariyasāvako pavivekaṃ pītiṃ upasampajja viharati, imānissa pañca ṭhānāni tasmiṃ samaye na hontī”ti.
     “Sādhu sādhu, sāriputta! Yasmiṃ, sāriputta, samaye ariyasāvako pavivekaṃ pītiṃ upasampajja viharati, pañcassa ṭhānāni tasmiṃ samaye na honti. Yampissa kāmūpasaṃhitaṃ dukkhaṃ domanassaṃ, tampissa tasmiṃ samaye na hoti. Yampissa kāmūpasaṃhitaṃ sukhaṃ somanassaṃ, tampissa tasmiṃ samaye na hoti. Yampissa akusalūpasaṃhitaṃ dukkhaṃ domanassaṃ, tampissa tasmiṃ samaye na hoti. Yampissa akusalūpasaṃhitaṃ sukhaṃ somanassaṃ, tampissa tasmiṃ samaye na hoti. Yampissa kusalūpasaṃhitaṃ dukkhaṃ domanassaṃ, tampissa tasmiṃ samaye na hoti. Yasmiṃ, sāriputta, samaye ariyasāvako pavivekaṃ pītiṃ upasampajja viharati, imānissa pañca ṭhānāni tasmiṃ samaye na hontī”ti. Chaṭṭhaṃ.


杂阿含483经

SN.36.31/(11) Nirāmisasuttaṃ
     279. “Atthi bhikkhave, sāmisā pīti, atthi nirāmisā pīti, atthi nirāmisā nirāmisatarā pīti; atthi sāmisaṃ sukhaṃ, atthi nirāmisaṃ sukhaṃ, atthi nirāmisā nirāmisataraṃ sukhaṃ; atthi sāmisā upekkhā, atthi nirāmisā upekkhā, atthi nirāmisā nirāmisatarā upekkhā; atthi sāmiso vimokkho, atthi nirāmiso vimokkho, atthi nirāmisā nirāmisataro vimokkho. Katamā ca, bhikkhave, sāmisā pīti? Pañcime, bhikkhave, kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā …pe… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Ime kho, bhikkhave, pañca kāmaguṇā. Yā kho, bhikkhave, ime pañca kāmaguṇe paṭicca uppajjati pīti, ayaṃ vuccati, bhikkhave, sāmisā pīti.
     “Katamā ca, bhikkhave, nirāmisā pīti? Idha, bhikkhave, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave, nirāmisā pīti.
     “Katamā ca, bhikkhave, nirāmisā nirāmisatarā pīti? Yā kho, bhikkhave, khīṇāsavassa bhikkhuno rāgā cittaṃ vimuttaṃ paccavekkhato, dosā cittaṃ vimuttaṃ paccavekkhato, mohā cittaṃ vimuttaṃ paccavekkhato uppajjati pīti, ayaṃ vuccati, bhikkhave, nirāmisā nirāmisatarā pīti.
     “Katamañca bhikkhave, sāmisaṃ sukhaṃ? Pañcime, bhikkhave, kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā …pe… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Ime kho, bhikkhave, pañca kāmaguṇā. Yaṃ kho, bhikkhave, ime pañca kāmaguṇe paṭicca uppajjati sukhaṃ somanassaṃ, idaṃ vuccati, bhikkhave, sāmisaṃ sukhaṃ.
     “Katamañca bhikkhave, nirāmisaṃ sukhaṃ? Idha, bhikkhave, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Idaṃ vuccati, bhikkhave, nirāmisaṃ sukhaṃ.
     “Katamañca, bhikkhave, nirāmisā nirāmisataraṃ sukhaṃ? Yaṃ kho, bhikkhave, khīṇāsavassa bhikkhuno rāgā cittaṃ vimuttaṃ paccavekkhato, dosā cittaṃ vimuttaṃ paccavekkhato mohā cittaṃ vimuttaṃ paccavekkhato uppajjati sukhaṃ somanassaṃ, idaṃ vuccati, bhikkhave, nirāmisā nirāmisataraṃ sukhaṃ.
     “Katamā ca, bhikkhave, sāmisā upekkhā? Pañcime, bhikkhave, kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā …pe… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Ime kho, bhikkhave, pañca kāmaguṇā. Yā kho, bhikkhave, ime pañca kāmaguṇe paṭicca uppajjati upekkhā, ayaṃ vuccati, bhikkhave, sāmisā upekkhā.
     “Katamā ca, bhikkhave, nirāmisā upekkhā? Idha, bhikkhave, bhikkhu sukhassa ca pahānā, dukkhassa ca pahānā, pubbeva somanassadomanassānaṃ atthaṅgamā, adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave, nirāmisā upekkhā.
     “Katamā ca, bhikkhave, nirāmisā nirāmisatarā upekkhā? Yā kho, bhikkhave, khīṇāsavassa bhikkhuno rāgā cittaṃ vimuttaṃ paccavekkhato, dosā cittaṃ vimuttaṃ paccavekkhato, mohā cittaṃ vimuttaṃ paccavekkhato uppajjati upekkhā, ayaṃ vuccati, bhikkhave, nirāmisā nirāmisatarā upekkhā.
     “Katamo ca, bhikkhave, sāmiso vimokkho? Rūpappaṭisaṃyutto vimokkho sāmiso vimokkho.
     “Katamo ca, bhikkhave, nirāmiso vimokkho? Arūpappaṭisaṃyutto vimokkho nirāmiso vimokkho.
     “Katamo ca, bhikkhave, nirāmisā nirāmisataro vimokkho? Yo kho, bhikkhave, khīṇāsavassa bhikkhuno rāgā cittaṃ vimuttaṃ paccavekkhato, dosā cittaṃ vimuttaṃ paccavekkhato, mohā cittaṃ vimuttaṃ paccavekkhato uppajjati vimokkho, ayaṃ vuccati, bhikkhave, nirāmisā nirāmisataro vimokkho”ti. Ekādasamaṃ.
     Aṭṭhasatapariyāyavaggo tatiyo.
     Tassuddānaṃ–
     Sīvaka-aṭṭhasataṃ bhikkhu, pubbe ñāṇañca bhikkhunā;
     Samaṇabrāhmaṇā tīṇi, suddhikañca nirāmisanti.
     Vedanāsaṃyuttaṃ samattaṃ.


杂阿含484经

AN.5.170/ 10. Bhaddajisuttaṃ
     170. Ekaṃ samayaṃ āyasmā ānando kosambiyaṃ viharati ghositārāme. Atha kho āyasmā bhaddaji yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ bhaddajiṃ āyasmā ānando etadavoca– “kiṃ nu kho, āvuso bhaddaji, dassanānaṃ aggaṃ, kiṃ savanānaṃ aggaṃ, kiṃ sukhānaṃ aggaṃ, kiṃ saññānaṃ aggaṃ, kiṃ bhavānaṃ aggan”ti?
     “Atthāvuso, brahmā abhibhū anabhibhūto aññadatthudaso vasavattī, yo taṃ brahmānaṃ passati, idaṃ dassanānaṃ aggaṃ. Atthāvuso, ābhassarā nāma devā sukhena abhisannā parisannā. Te kadāci karahaci udānaṃ udānenti– ‘aho sukhaṃ, aho sukhan’ti! Yo taṃ saddaṃ suṇāti, idaṃ savanānaṃ aggaṃ. Atthāvuso, subhakiṇhā nāma devā. Te santaṃyeva tusitā sukhaṃ paṭivedenti, idaṃ sukhānaṃ aggaṃ. Atthāvuso, ākiñcaññāyatanūpagā devā, idaṃ saññānaṃ aggaṃ. Atthāvuso, nevasaññānāsaññāyatanūpagā devā, idaṃ bhavānaṃ aggan”ti. “Sameti kho idaṃ āyasmato bhaddajissa, yadidaṃ bahunā janenā”ti?
     “Āyasmā kho, ānando, bahussuto. Paṭibhātu āyasmantaṃyeva ānandan”ti. “Tenahāvuso bhaddaji, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evamāvuso”ti kho āyasmā bhaddaji āyasmato ānandassa paccassosi. Āyasmā ānando etadavoca–
     “Yathā passato kho, āvuso, anantarā āsavānaṃ khayo hoti, idaṃ dassanānaṃ aggaṃ. Yathā suṇato anantarā āsavānaṃ khayo hoti, idaṃ savanānaṃ aggaṃ. Yathā sukhitassa anantarā āsavānaṃ khayo hoti, idaṃ sukhānaṃ aggaṃ. Yathā saññissa anantarā āsavānaṃ khayo hoti, idaṃ saññānaṃ aggaṃ. Yathā bhūtassa anantarā āsavānaṃ khayo hoti, idaṃ bhavānaṃ aggan”ti. Dasamaṃ.
     Āghātavaggo dutiyo.
     Tassuddānaṃ–
     Dve āghātavinayā, sākacchā sājīvato pañhaṃ;
     Pucchā nirodho codanā, sīlaṃ nisanti bhaddajīti.


杂阿含485经

SN.36.19/(9) Pañcakaṅgasuttaṃ
     267. Atha kho pañcakaṅgo thapati yenāyasmā udāyī tenupasaṅkami; upasaṅkamitvā āyasmantaṃ udāyiṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho pañcakaṅgo thapati āyasmantaṃ udāyiṃ etadavoca– “kati nu kho, bhante udāyi, vedanā vuttā bhagavatā”ti? “Tisso kho, thapati, vedanā vuttā bhagavatā. Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā kho, thapati, tisso vedanā vuttā bhagavatā”ti. Evaṃ vutte, pañcakaṅgo thapati āyasmantaṃ udāyiṃ etadavoca– “na kho, bhante udāyi, tisso vedanā vuttā bhagavatā. Dve vedanā vuttā bhagavatā– sukhā vedanā, dukkhā vedanā. Yāyaṃ, bhante, adukkhamasukhā vedanā, santasmiṃ esā paṇīte sukhe vuttā bhagavatā”ti. Dutiyampi kho āyasmā udāyī pañcakaṅgaṃ thapatiṃ etadavoca– “na kho, thapati, dve vedanā vuttā bhagavatā. Tisso vedanā vuttā bhagavatā. Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā� � imā tisso vedanā vuttā bhagavatā”ti. Dutiyampi kho pañcakaṅgo thapati āyasmantaṃ udāyiṃ etadavoca– “na kho, bhante udāyi, tisso vedanā vuttā bhagavatā. Dve vedanā vuttā bhagavatā– sukhā vedanā, dukkhā vedanā. Yāyaṃ, bhante, adukkhamasukhā vedanā, santasmiṃ esā paṇīte sukhe vuttā bhagavatā”ti. Tatiyampi kho āyasmā udāyī pañcakaṅgaṃ thapatiṃ etadavoca– “na kho, thapati, dve vedanā vuttā bhagavatā. Tisso vedanā vuttā bhagavatā. Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā tisso vedanā vuttā bhagavatā”ti. Tatiyampi kho pañcakaṅgo thapati āyasmantaṃ udāyiṃ etadavoca– “na kho, bhante udāyi, tisso vedanā vuttā bhagavatā. Dve vedanā vuttā bhagavatā– sukhā vedanā, dukkhā vedanā. Yāyaṃ, bhante, adukkhamasukhā vedanā, santasmiṃ esā paṇīte sukhe vuttā bhagavatā”ti. Neva sakkhi āyasmā udāyī pañcakaṅgaṃ thapatiṃ saññāpetuṃ, na panāsakkhi pañcakaṅgo thapati āyasmanta� � udāyiṃ saññāpetuṃ. Assosi kho āyasmā ānando āyasmato udāyissa pañcakaṅgena thapatinā saddhiṃ imaṃ kathāsallāpaṃ.
     Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando yāvatako āyasmato udāyissa pañcakaṅgena thapatinā saddhiṃ ahosi kathāsallāpo taṃ sabbaṃ bhagavato ārocesi.
     “Santameva, ānanda, pariyāyaṃ pañcakaṅgo thapati udāyissa bhikkhuno nābbhanumodi; santañca panānanda, pariyāyaṃ udāyī bhikkhu pañcakaṅgassa thapatino nābbhanumodi. Dvepi mayā, ānanda, vedanā vuttā pariyāyena. Tissopi mayā vedanā vuttā pariyāyena. Pañcapi mayā vedanā vuttā pariyāyena. Chapi mayā vedanā vuttā pariyāyena. Aṭṭhārasāpi mayā vedanā vuttā pariyāyena. Chattiṃsāpi mayā vedanā vuttā pariyāyena. Aṭṭhasatampmppi mayā vedanā vuttā pariyāyena. Evaṃ pariyāyadesito kho, ānanda, mayā dhammo. Evaṃ pariyāyadesite kho, ānanda, mayā dhamme ye aññamaññassa subhāsitaṃ sulapitaṃ, na samanumaññissanti, na samanujānissanti, na samanumodissanti, tesaṃ etaṃ pāṭikaṅkhaṃ– bhaṇḍanajātā kalahajātā vivādāpannā aññamaññaṃ mukhasattīhi vitudantā viharissantīti. Evaṃ pariyāyadesito kho, ānanda, mayā dhammo. Evaṃ pariyāyadesite kho, ānanda, mayā dhamme ye aññamaññassa subhāsitaṃ sula pitaṃ samanumaññissanti samanujānissanti samanumodissanti, tesaṃ etaṃ pāṭikaṅkhaṃ – samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharissantī”ti.
     “Pañcime, ānanda, kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā …pe… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Ime kho, ānanda, pañca kāmaguṇā Yaṃ kho, ānanda ime pañca kāmaguṇe paṭicca uppajjati sukhaṃ somanassaṃ– idaṃ vuccati kāmasukhaṃ. Ye kho, ānanda, evaṃ vadeyyuṃ– ‘etaṃparamaṃ santaṃ sukhaṃ somanassaṃ paṭisaṃvedentī’ti– idaṃ nesāhaṃ nānujānāmi. Taṃ kissa hetu? Atthānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Katamañcānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca. Ye kho, ānanda, evaṃ vadeyyuṃ– ‘etaṃparamaṃ santaṃ sukhaṃ somanassaṃ paṭisaṃvedentī’ti– idaṃ nesāhaṃ nānujānāmi. Taṃ kissa hetu? Atthānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Katamañcānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda, bhikkhu, vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca. Ye kho, ānanda, evaṃ vadeyyuṃ– ‘etaṃparamaṃ santaṃ sukhaṃ somanassaṃ paṭisaṃvedentī’ti– idaṃ nesāhaṃ nānujānāmi. Taṃ kissa hetu? Atthānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Katamañcānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda, bhikkhu pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca. Ye kho, ānanda, evaṃ vadeyyuṃ– ‘etaṃparamaṃ santaṃ sukhaṃ somanassaṃ paṭisaṃvedentī’ti– idaṃ nesāhaṃ nānujānāmi. Taṃ kissa hetu? Atthānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Katamañcānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca. Ye kho, ānanda, evaṃ vadeyyuṃ – ‘etaṃparamaṃ santaṃ sukhaṃ somanassaṃ paṭisaṃvedentī’ti– idaṃ nesāhaṃ nānujānāmi Taṃ kissa hetu? Atthānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Katamañcānanda etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda, bhikkhu sabbaso rūpasaññānaṃ samatikkamā, paṭighasaññānaṃ atthaṅgamā, nānattasaññānaṃ amanasikārā, ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca. Ye kho, ānanda, evaṃ vadeyyuṃ– ‘etaṃparamaṃ santaṃ sukhaṃ somanassaṃ paṭisaṃvedentī’ti– idaṃ nesāhaṃ nānujānāmi. Taṃ kissa hetu? Atthānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Katamañcānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda, bhikkhu sabbaso ākāsānañcāyatanaṃ samatikkamma, ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca. Ye kho, ānanda, evaṃ vadeyyuṃ– ‘etaṃparamaṃ santaṃ sukhaṃ somanassaṃ paṭisaṃvedentī’ti– idaṃ nesāhaṃ nānujānāmi. Taṃ kissa hetu? Atthānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Katamañcānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda, bhikkhu sabbaso viññāṇañcāyatanaṃ samatikkamma, ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca Ye kho, ānanda, evaṃ vadeyyuṃ– ‘etaṃparamaṃ santaṃ sukhaṃ somanassaṃ paṭisaṃvedentī’ti– idaṃ nesāhaṃ nānujānāmi. Taṃ kissa hetu? Atthānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Katamañcānanda etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda, bhikkhu sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. Idaṃ kho, ānanda etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca. Ye kho, ānanda, evaṃ vadeyyuṃ– ‘etaṃparamaṃ santaṃ sukhaṃ somanassaṃ paṭisaṃvedentī’ti– idaṃ nesāhaṃ nānujānāmi. Taṃ kissa hetu? Atthānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Katamañcānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda, bhikkhu sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati. Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Ṭhānaṃ kho panetaṃ, ānanda, vijjati yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘saññāvedayitanirodhaṃ samaṇo gotamo āha, tañca sukhasmiṃ paññapeti. Tayidaṃ kiṃsu, tayidaṃ kathaṃsū’ti? Evaṃvādino, ānanda, aññatitthiyā paribbājakā evamassu vacanīyā – ‘na kho, āvuso bhagavā sukhaññeva vedanaṃ sandhāya sukhasmiṃ paññapeti. Yattha yattha, āvuso, sukhaṃ upalabbhati, yahiṃ yahiṃ, taṃ taṃ tathāgato sukhasmiṃ paññapetī’”ti. Navamaṃ.

SN.36.22/(2) Aṭṭhasatasuttaṃ
     270. “Aṭṭhasatapariyāyaṃ vo, bhikkhave, dhammapariyāyaṃ desessāmi. Taṃ suṇātha. Katamo ca, bhikkhave, aṭṭhasatapariyāyo, dhammapariyāyo? Dvepi mayā, bhikkhave, vedanā vuttā pariyāyena; tissopi mayā vedanā vuttā pariyāyena; pañcapi mayā vedanā vuttā pariyāyena; chapi mayā vedanā vuttā pariyāyena; aṭṭhārasāpi mayā vedanā vuttā pariyāyena; chattiṃsāpi mayā vedanā vuttā pariyāyena; aṭṭhasatampi mayā vedanā vuttā pariyāyena. “Katamā ca, bhikkhave, dve vedanā? Kāyikā ca cetasikā ca– imā vuccanti, bhikkhave, dve vedanā. Katamā ca, bhikkhave, tisso vedanā? Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā vuccanti, bhikkhave, tisso vedanā. Katamā ca, bhikkhave, pañca vedanā? Sukhindriyaṃ, dukkhindriyaṃ, somanassindriyaṃ, domanassindriyaṃ, upekkhindriyaṃ– imā vuccanti, bhikkhave, pañca vedanā. Katamā ca, bhikkhave, cha vedanā? Cakkhusamphassajā vedanā � �pe… manosamphassajā vedanā– imā vuccanti, bhikkhave, cha vedanā. Katamā ca, bhikkhave, aṭṭhārasa vedanā? Cha somanassūpavicārā, cha domanassūpavicārā, cha upekkhūpavicārā – imā vuccanti, bhikkhave, aṭṭhārasa vedanā. Katamā ca, bhikkhave, chattiṃsa vedanā? Cha gehasitāni somanassāni, cha nekkhammasitāni somanassāni, cha gehasitāni domanassāni, cha nekkhammasitāni domanassāni, cha gehasitā upekkhā cha nekkhammasitā upekkhā – imā vuccanti, bhikkhave, chattiṃsa vedanā. Katamañca, bhikkhave, aṭṭhasataṃ vedanā? Atītā chattiṃsa vedanā, anāgatā chattiṃsa vedanā, paccuppannā chattiṃsa vedanā– imā vuccanti, bhikkhave, aṭṭhasataṃ vedanā. Ayaṃ, bhikkhave, aṭṭhasatapariyāyo dhammapariyāyo”ti. Dutiyaṃ.

SN.48.38/(8) Tatiyavibhaṅgasuttaṃ
     508. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Sukhindriyaṃ, dukkhindriyaṃ, somanassindriyaṃ, domanassindriyaṃ, upekkhindriyaṃ.
     “Katamañca bhikkhave, sukhindriyaṃ? Yaṃ kho, bhikkhave, kāyikaṃ sukhaṃ kāyikaṃ sātaṃ, kāyasamphassajaṃ sukhaṃ sātaṃ vedayitaṃ– idaṃ vuccati, bhikkhave, sukhindriyaṃ.
     “Katamañca, bhikkhave, dukkhindriyaṃ? Yaṃ kho, bhikkhave, kāyikaṃ dukkhaṃ, kāyikaṃ asātaṃ, kāyasamphassajaṃ dukkhaṃ asātaṃ vedayitaṃ– idaṃ vuccati, bhikkhave, dukkhindriyaṃ.
     “Katamañca, bhikkhave, somanassindriyaṃ? Yaṃ kho, bhikkhave, cetasikaṃ sukhaṃ, cetasikaṃ sātaṃ, manosamphassajaṃ sukhaṃ sātaṃ vedayitaṃ – idaṃ vuccati, bhikkhave, somanassindriyaṃ.
     “Katamañca bhikkhave, domanassindriyaṃ? Yaṃ kho, bhikkhave, cetasikaṃ dukkhaṃ, cetasikaṃ asātaṃ, manosamphassajaṃ dukkhaṃ asātaṃ vedayitaṃ– idaṃ vuccati, bhikkhave, domanassindriyaṃ.
     “Katamañca, bhikkhave, upekkhindriyaṃ? Yaṃ kho, bhikkhave, kāyikaṃ vā cetasikaṃ vā neva sātaṃ nāsātaṃ vedayitaṃ– idaṃ vuccati, bhikkhave, upekkhindriyaṃ.
     “Tatra, bhikkhave, yañca sukhindriyaṃ yañca somanassindriyaṃ, sukhā sā vedanā daṭṭhabbā. Tatra, bhikkhave, yañca dukkhindriyaṃ yañca domanassindriyaṃ, dukkhā sā vedanā daṭṭhabbā. Tatra, bhikkhave, yadidaṃ upekkhindriyaṃ, adukkhamasukhā sā vedanā daṭṭhabbā Iti kho, bhikkhave, imāni pañcindriyāni pañca hutvā tīṇi honti, tīṇi hutvā pañca honti pariyāyenā”ti. Aṭṭhamaṃ.

MN.59/(9) Bahuvedanīyasuttaṃ
     88. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho pañcakaṅgo thapati yenāyasmā udāyī tenupasaṅkami; upasaṅkamitvā āyasmantaṃ udāyiṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho pañcakaṅgo thapati āyasmantaṃ udāyiṃ etadavoca– “kati nu kho, bhante udāyi, vedanā vuttā bhagavatā”ti? “Tisso kho, thapati, vedanā vuttā bhagavatā. Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā kho, thapati, tisso vedanā vuttā bhagavatā”ti. Evaṃ vutte, pañcakaṅgo thapati āyasmantaṃ udāyiṃ etadavoca– “na kho, bhante udāyi, tisso vedanā vuttā bhagavatā; dve vedanā vuttā bhagavatā– sukhā vedanā, dukkhā vedanā. Yāyaṃ, bhante, adukkhamasukhā vedanā santasmiṃ esā paṇīte sukhe vuttā bhagavatā”ti. Dutiyampi kho āyasmā udāyī pañcakaṅgaṃ thapatiṃ etadavoca– “na kho, gahapati, dve vedanā vut tā bhagavatā; tisso vedanā vuttā bhagavatā. Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā kho, thapati, tisso vedanā vuttā bhagavatā”ti. Dutiyampi kho pañcakaṅgo thapati āyasmantaṃ udāyiṃ etadavoca– “na kho, bhante udāyi, tisso vedanā vuttā bhagavatā; dve vedanā vuttā bhagavatā– sukhā vedanā, dukkhā vedanā. Yāyaṃ, bhante adukkhamasukhā vedanā santasmiṃ esā paṇīte sukhe vuttā bhagavatā”ti. Tatiyampi kho āyasmā udāyī pañcakaṅgaṃ thapatiṃ etadavoca– “na kho, thapati, dve vedanā vuttā bhagavatā; tisso vedanā vuttā bhagavatā. Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā kho, thapati, tisso vedanā vuttā bhagavatā”ti. Tatiyampi kho pañcakaṅgo thapati āyasmantaṃ udāyiṃ etadavoca– “na kho, bhante udāyi, tisso vedanā vuttā bhagavatā, dve vedanā vuttā bhagavatā – sukhā vedanā, dukkhā vedanā. Yāyaṃ, bhante, adukkhamasukhā vedanā santasmiṃ esā paṇīte sukhe vuttā bhagavat ā”ti. Neva kho sakkhi āyasmā udāyī pañcakaṅgaṃ thapatiṃ saññāpetuṃ na panāsakkhi pañcakaṅgo thapati āyasmantaṃ udāyiṃ saññāpetuṃ.
     89. Assosi kho āyasmā ānando āyasmato udāyissa pañcakaṅgena thapatinā saddhiṃ imaṃ kathāsallāpaṃ. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando yāvatako ahosi āyasmato udāyissa pañcakaṅgena thapatinā saddhiṃ kathāsallāpo taṃ sabbaṃ bhagavato ārocesi. Evaṃ vutte, bhagavā āyasmantaṃ ānandaṃ etadavoca– “santaññeva kho, ānanda, pariyāyaṃ pañcakaṅgo thapati udāyissa nābbhanumodi, santaññeva ca pana pariyāyaṃ udāyī pañcakaṅgassa thapatissa nābbhanumodi. Dvepānanda, vedanā vuttā mayā pariyāyena tissopi vedanā vuttā mayā pariyāyena, pañcapi vedanā vuttā mayā pariyāyena, chapi vedanā vuttā mayā pariyāyena, aṭṭhārasapi vedanā vuttā mayā pariyāyena, chattiṃsapi vedanā vuttā mayā pariyāyena, aṭṭhasatampi vedanā vuttā mayā pariyāyena. Evaṃ pariyāyadesito kho, ānanda, mayā dhammo. Eva ṃ pariyāyadesite kho, ānanda, mayā dhamme ye aññamaññassa subhāsitaṃ sulapitaṃ na samanujānissanti na samanumaññissanti na samanumodissanti tesametaṃ pāṭikaṅkhaṃ– bhaṇḍanajātā kalahajātā vivādāpannā aññamaññaṃ mukhasattīhi vitudantā viharissanti. Evaṃ pariyāyadesito kho, ānanda, mayā dhammo. Evaṃ pariyāyadesite kho, ānanda, mayā dhamme ye aññamaññassa subhāsitaṃ sulapitaṃ samanujānissanti samanumaññissanti samanumodissanti tesametaṃ pāṭikaṅkhaṃ– samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharissanti”.
     90. “Pañca kho ime, ānanda, kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā, sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā …pe… jivhāviññeyyā rasā …pe… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā– ime kho, ānanda, pañca kāmaguṇā. Yaṃ kho, ānanda, ime pañca kāmaguṇe paṭicca uppajjati sukhaṃ somanassaṃ idaṃ vuccati kāmasukhaṃ.
     “Yo kho, ānanda, evaṃ vadeyya– ‘etaparamaṃ sattā sukhaṃ somanassaṃ paṭisaṃvedentī’ti, idamassa nānujānāmi. Taṃ kissa hetu? Atthānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca. Katamañcānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Yo kho, ānanda, evaṃ vadeyya– ‘etaparamaṃ sattā sukhaṃ somanassaṃ paṭisaṃvedentī’ti, idamassa nānujānāmi. Taṃ kissa hetu? Atthānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca. Katamañcānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda, bhikkhu vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati. Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Yo kho, ānanda, evaṃ vadeyya …pe… Katamañcānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda, bhikkhu pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati. Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Yo kho, ānanda, evaṃ vadeyya …pe… Katamañcānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda, bhikkhu sukhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharati. Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Yo kho, ānanda, evaṃ vadeyya …pe… Katamañcānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca Idhānanda, bhikkhu sabbaso rūpasaññānaṃ samatikkamā, paṭighasaññānaṃ atthaṅgamā, nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Yo kho, ānanda, evaṃ vadeyya …pe… Katamañcānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda, bhikkhu sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Yo kho, ānanda, evaṃ vadeyya …pe… Katamañcānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda, bhikkhu sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Yo kho, ānanda, evaṃ vadeyya …pe… Katamañcānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda, bhikkhu sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Yo kho, ānanda, evaṃ vadeyya– ‘etaparamaṃ sattā sukhaṃ somanassaṃ paṭisaṃvedentī’ti, idamassa nānujānāmi. Taṃ kissa hetu? Atthānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca. Katamañcānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda, bhikkhu sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati. Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     91. “Ṭhānaṃ kho panetaṃ, ānanda, vijjati yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ ‘saññāvedayitanirodhaṃ samaṇo gotamo āha; tañca sukhasmiṃ paññapeti. Tayidaṃ kiṃsu, tayidaṃ kathaṃsū’ti? Evaṃvādino, ānanda, aññatitthiyā paribbājakā evamassu vacanīyā– ‘na kho, āvuso, bhagavā sukhaṃyeva vedanaṃ sandhāya sukhasmiṃ paññapeti; api ca, āvuso, yattha yattha sukhaṃ upalabbhati yahiṃ yahiṃ taṃ taṃ tathāgato sukhasmiṃ paññapetī’”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Bahuvedanīyasuttaṃ niṭṭhitaṃ navamaṃ.


杂阿含486经

AN.10.27/ 7. Paṭhamamahāpañhāsuttaṃ
     27. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho sambahulā bhikkhū pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pavisiṃsu. Atha kho tesaṃ bhikkhūnaṃ etadahosi– “atippago kho tāva sāvatthiyaṃ piṇḍāya carituṃ; yaṃnūna mayaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyāmā”ti.
     Atha kho te bhikkhū yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkamiṃsu; upasaṅkamitvā tehi aññatitthiyehi paribbājakehi saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho te bhikkhū te aññatitthiyā paribbājakā etadavocuṃ–
     “Samaṇo, āvuso, gotamo sāvakānaṃ evaṃ dhammaṃ deseti– ‘etha tumhe, bhikkhave, sabbaṃ dhammaṃ abhijānātha, sabbaṃ dhammaṃ abhiññāya viharathā’ti; mayampi kho, āvuso, sāvakānaṃ evaṃ dhammaṃ desema– ‘etha tumhe, āvuso, sabbaṃ dhammaṃ abhijānātha, sabbaṃ dhammaṃ abhiññāya viharathā’ti. Idha no, āvuso, ko viseso ko adhippayāso kiṃ nānākaraṇaṃ samaṇassa vā gotamassa amhākaṃ vā, yadidaṃ dhammadesanāya vā dhammadesanaṃ anusāsaniyā vā anusāsanin”ti?
     Atha kho te bhikkhū tesaṃ aññatitthiyānaṃ paribbājakānaṃ bhāsitaṃ neva abhinandiṃsu nappaṭikkosiṃsu. Anabhinanditvā appaṭikkositvā uṭṭhāyāsanā pakkamiṃsu– “bhagavato santike etassa bhāsitassa atthaṃ ājānissāmā”ti.
     Atha kho te bhikkhū sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkantā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ–
     “Idha mayaṃ, bhante, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pavisimhā. Tesaṃ no, bhante, amhākaṃ etadahosi – ‘atippago kho tāva sāvatthiyaṃ piṇḍāya carituṃ; yaṃnūna mayaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyāmā’ti. Atha kho mayaṃ, bhante, yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkamimhā; upasaṅkamitvā tehi aññatitthiyehi paribbājakehi saddhiṃ sammodimhā. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdimhā. Ekamantaṃ nisinne kho, bhante, aññatitthiyā paribbājakā amhe etadavocuṃ–
     ‘Samaṇo, āvuso, gotamo sāvakānaṃ evaṃ dhammaṃ deseti– etha tumhe, bhikkhave, sabbaṃ dhammaṃ abhijānātha, sabbaṃ dhammaṃ abhiññāya viharathāti; mayampi kho, āvuso, sāvakānaṃ evaṃ dhammaṃ desema– etha tumhe, āvuso, sabbaṃ dhammaṃ abhijānātha, sabbaṃ dhammaṃ abhiññāya viharathāti. Idha no, āvuso, ko viseso ko adhippayāso kiṃ nānākaraṇaṃ samaṇassa vā gotamassa amhākaṃ vā, yadidaṃ dhammadesanāya vā dhammadesanaṃ anusāsaniyā vā anusāsanin’ti?
     “Atha kho mayaṃ, bhante, tesaṃ aññatitthiyānaṃ paribbājakānaṃ bhāsitaṃ neva abhinandimhā nappaṭikkosimhā. Anabhinanditvā appaṭikkositvā uṭṭhāyāsanā pakkamimhā– ‘bhagavato santike etassa bhāsitassa atthaṃ ājānissāmā’”ti.
     “Evaṃvādino, bhikkhave, aññatitthiyā paribbājakā evamassu vacanīyā– ‘eko, āvuso, pañho eko uddeso ekaṃ veyyākaraṇaṃ, dve pañhā dve uddesā dve veyyākaraṇāni, tayo pañhā tayo uddesā tīṇi veyyākaraṇāni, cattāro pañhā cattāro uddesā cattāri veyyākaraṇāni, pañca pañhā pañcuddesā pañca veyyākaraṇāni, cha pañhā cha uddesā cha veyyākaraṇāni, satta pañhā sattuddesā satta veyyākaraṇāni, aṭṭha pañhā aṭṭhuddesā aṭṭha veyyākaraṇāni, nava pañhā navuddesā nava veyyākaraṇāni, dasa pañhā dasuddesā dasa veyyākaraṇānī’ti. Evaṃ puṭṭhā, bhikkhave, aññatitthiyā paribbājakā na ceva sampāyissanti, uttari ca vighātaṃ āpajjissanti. Taṃ kissa hetu? Yathā taṃ, bhikkhave, avisayasmiṃ. Nāhaṃ taṃ, bhikkhave, passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya yo imesaṃ pañhānaṃ veyyākaraṇena cittaṃ ārādheyya, aññatra tathāgatena vā tathāgatasāvakena vā ito vā pana sutvā.
     “‘Eko pañho eko uddeso ekaṃ veyyākaraṇan’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Ekadhamme, bhikkhave, bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamasmiṃ ekadhamme? ‘Sabbe sattā āhāraṭṭhitikā’– imasmiṃ kho, bhikkhave, ekadhamme bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Eko pañho eko uddeso ekaṃ veyyākaraṇan’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Dve pañhā dve uddesā dve veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Dvīsu, bhikkhave, dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu dvīsu? Nāme ca rūpe ca– imesu kho, bhikkhave, dvīsu dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Dve pañhā dve uddesā dve veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Tayo pañhā tayo uddesā tīṇi veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Tīsu, bhikkhave, dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti Katamesu tīsu? Tīsu vedanāsu imesu kho, bhikkhave, tīsu dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Tayo pañhā tayo uddesā tīṇi veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Cattāro pañhā cattāro uddesā cattāri veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Catūsu bhikkhave, dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu catūsu? Catūsu āhāresu– imesu kho, bhikkhave, catūsu dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Cattāro pañhā cattāro uddesā cattāri veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Pañca pañhā pañcuddesā pañca veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Pañcasu, bhikkhave, dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu pañcasu? Pañcasu upādānakkhandhesu – imesu kho, bhikkhave, pañcasu dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti ‘Pañca pañhā pañcuddesā pañca veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Cha pañhā cha uddesā cha veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Chasu, bhikkhave, dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu chasu? Chasu ajjhattikesu āyatanesu– imesu kho, bhikkhave, chasu dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Cha pañhā cha uddesā cha veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Satta pañhā sattuddesā satta veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Sattasu, bhikkhave, dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu sattasu? Sattasu viññāṇaṭṭhitīsu – imesu kho, bhikkhave, sattasu dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Satta pañhā sattuddesā satta veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Aṭṭha pañhā aṭṭhuddesā aṭṭha veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Aṭṭhasu, bhikkhave dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu aṭṭhasu? Aṭṭhasu lokadhammesu– imesu kho, bhikkhave, aṭṭhasu dhammesu bhikkhu sammā nibbindamāno …pe… dukkhassantakaro hoti. ‘Aṭṭha pañhā aṭṭhuddesā aṭṭha veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Nava pañhā navuddesā nava veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Navasu, bhikkhave, dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu navasu? Navasu sattāvāsesu– imesu kho, bhikkhave, navasu dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Nava pañhā navuddesā nava veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Dasa pañhā dasuddesā dasa veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Dasasu, bhikkhave, dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu dasasu? Dasasu akusalesu kammapathesu imesu kho, bhikkhave, dasasu dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti ‘Dasa pañhā dasuddesā dasa veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttan”ti. Sattamaṃ.

AN.10.28/ 8. Dutiyamahāpañhāsuttaṃ
     28. Ekaṃ samayaṃ bhagavā kajaṅgalāyaṃ viharati veḷuvane. Atha kho sambahulā kajaṅgalakā upāsakā yena kajaṅgalikā bhikkhunī tenupasaṅkamiṃsu; upasaṅkamitvā kajaṅgalikaṃ bhikkhuniṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho kajaṅgalakā upāsakā kajaṅgalikaṃ bhikkhuniṃ etadavocuṃ–
     “Vuttamidaṃ, ayye, bhagavatā mahāpañhesu– ‘eko pañho eko uddeso ekaṃ veyyākaraṇaṃ, dve pañhā dve uddesā dve veyyākaraṇāni, tayo pañhā tayo uddesā tīṇi veyyākaraṇāni, cattāro pañhā cattāro uddesā cattāri veyyākaraṇāni, pañca pañhā pañcuddesā pañca veyyākaraṇāni, cha pañhā cha uddesā cha veyyākaraṇāni, satta pañhā sattuddesā satta veyyākaraṇāni, aṭṭha pañhā aṭṭhuddesā aṭṭha veyyākaraṇāni, nava pañhā navuddesā nava veyyākaraṇāni, dasa pañhā dasuddesā dasa veyyākaraṇānī’ti. Imassa nu kho, ayye, bhagavatā saṃkhittena bhāsitassa kathaṃ vitthārena attho daṭṭhabbo”ti?
     “Na kho panetaṃ, āvuso, bhagavato sammukhā sutaṃ sammukhā paṭiggahitaṃ, napi manobhāvanīyānaṃ bhikkhūnaṃ sammukhā sutaṃ sammukhā paṭiggahitaṃ; api ca, yathā mettha khāyati taṃ suṇātha, sādhukaṃ manasi karotha, bhāsissāmī”ti. “Evaṃ, ayye”ti, kho kajaṅgalakā upāsakā kajaṅgalikāya bhikkhuniyā paccassosuṃ. Kajaṅgalikā bhikkhunī etadavoca–
     “‘Eko pañho eko uddeso ekaṃ veyyākaraṇan’ti, iti kho panetaṃ vuttaṃ bhagavatā. Kiñcetaṃ paṭicca vuttaṃ? Ekadhamme, āvuso, bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamasmiṃ ekadhamme? Sabbe sattā āhāraṭṭhitikā– imasmiṃ kho, āvuso, ekadhamme bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Eko pañho eko uddeso ekaṃ veyyākaraṇanti, iti yaṃ taṃ vuttaṃ bhagavatā idametaṃ paṭicca vuttaṃ.
     “‘Dve pañhā dve uddesā dve veyyākaraṇānī’ti iti, kho panetaṃ vuttaṃ bhagavatā. Kiñcetaṃ paṭicca vuttaṃ? Dvīsu, āvuso, dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu dvīsu? Nāme ca rūpe ca …pe… katamesu tīsu? Tīsu vedanāsu– imesu kho, āvuso, tīsu dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Tayo pañhā tayo uddesā tīṇi veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ bhagavatā idametaṃ paṭicca vuttaṃ.
     “‘Cattāro pañhā cattāro uddesā cattāri veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ bhagavatā. Kiñcetaṃ paṭicca vuttaṃ? Catūsu, āvuso, dhammesu bhikkhu sammā subhāvitacitto sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu catūsu? Catūsu satipaṭṭhānesu– imesu kho, āvuso, catūsu dhammesu bhikkhu sammā subhāvitacitto sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Cattāro pañhā cattāro uddesā cattāri veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ bhagavatā idametaṃ paṭicca vuttaṃ.
     “‘Pañca pañhā pañcuddesā pañca veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ bhagavatā. Kiñcetaṃ paṭicca vuttaṃ? Pañcasu, āvuso, dhammesu bhikkhu sammā subhāvitacitto sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu pañcasu? Pañcasu indriyesu …pe… katamesu chasu? Chasu nissaraṇīyāsu dhātūsu …pe… katamesu sattasu? Sattasu bojjhaṅgesu …pe… katamesu aṭṭhasu? Aṭṭhasu ariya-aṭṭhaṅgikamaggesu – imesu kho, āvuso, aṭṭhasu dhammesu bhikkhu sammā subhāvitacitto sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Aṭṭha pañhā aṭṭhuddesā aṭṭha veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ bhagavatā idametaṃ paṭicca vuttaṃ.
     “‘Nava pañhā navuddesā nava veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ bhagavatā. Kiñcetaṃ paṭicca vuttaṃ? Navasu, āvuso, dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu navasu? Navasu sattāvāsesu – imesu kho, āvuso, navasu dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Nava pañhā navuddesā nava veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ bhagavatā idametaṃ paṭicca vuttaṃ.
     “‘Dasa pañhā dasuddesā dasa veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ bhagavatā. Kiñcetaṃ paṭicca vuttaṃ? Dasasu, āvuso, dhammesu bhikkhu sammā subhāvitacitto sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu dasasu? Dasasu kusalesu kammapathesu– imesu kho, āvuso, dasasu dhammesu bhikkhu sammā subhāvitacitto sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Dasa pañhā dasuddesā dasa veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ bhagavatā idametaṃ paṭicca vuttaṃ.
     “Iti kho, āvuso, yaṃ taṃ vuttaṃ bhagavatā saṃkhittena bhāsitāsu mahāpañhāsu– ‘eko pañho eko uddeso ekaṃ veyyākaraṇaṃ …pe… dasa pañhā dasuddesā dasa veyyākaraṇānī’ti, imassa kho ahaṃ, āvuso, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmi. Ākaṅkhamānā ca pana tumhe, āvuso, bhagavantaññeva upasaṅkamitvā etamatthaṃ paṭipuccheyyātha. Yathā vo bhagavā byākaroti tathā naṃ dhāreyyāthā”ti. “Evaṃ, ayye”ti kho kajaṅgalakā upāsakā kajaṅgalikāya kho bhikkhuniyā bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā kajaṅgalikaṃ bhikkhuniṃ abhivādetvā padakkhiṇaṃ katvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho kajaṅgalakā upāsakā yāvatako ahosi kajaṅgalikāya bhikkhuniyā saddhiṃ kathāsallāpo, taṃ sabbaṃ bhagavato ārocesuṃ.
     “Sādhu sādhu, gahapatayo! Paṇḍitā, gahapatayo, kajaṅgalikā bhikkhunī. Mahāpaññā, gahapatayo, kajaṅgalikā bhikkhunī. Mañcepi tumhe, gahapatayo, upasaṅkamitvā etamatthaṃ paṭipuccheyyātha, ahampi cetaṃ evamevaṃ byākareyyaṃ yathā taṃ kajaṅgalikāya bhikkhuniyā byākataṃ. Eso ceva tassa attho. Evañca naṃ dhāreyyāthā”ti. Aṭṭhamaṃ.


杂阿含490经

SN.38.1/ Nibbānapañhāsuttaṃ
     314. Ekaṃ samayaṃ āyasmā sāriputto magadhesu viharati nālakagāmake. Atha kho jambukhādako paribbājako yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho jambukhādako paribbājako āyasmantaṃ sāriputtaṃ etadavoca–
     “‘Nibbānaṃ, nibbānan’ti, āvuso sāriputta, vuccati. Katamaṃ nu kho, āvuso, nibbānan”ti? “Yo kho, āvuso, rāgakkhayo dosakkhayo mohakkhayo– idaṃ vuccati nibbānan”ti. “Atthi panāvuso, maggo atthi paṭipadā etassa nibbānassa sacchikiriyāyā”ti? “Atthi kho, āvuso, maggo atthi paṭipadā etassa nibbānassa sacchikiriyāyā”ti. “Katamo panāvuso, maggo katamā paṭipadā etassa nibbānassa sacchikiriyāyā”ti? “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo etassa nibbānassa sacchikiriyāya, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho, āvuso, maggo ayaṃ paṭipadā etassa nibbānassa sacchikiriyāyā”ti. “Bhaddako, āvuso, maggo bhaddikā paṭipadā etassa nibbānassa sacchikiriyāya. Alañca panāvuso sāriputta, appamādāyā”ti. Paṭhamaṃ.

SN.38.2/ Arahattapañhāsuttaṃ
     315. “‘Arahattaṃ, arahattan’ti, āvuso sāriputta, vuccati. Katamaṃ nu kho, āvuso arahattan”ti? “Yo kho, āvuso, rāgakkhayo dosakkhayo mohakkhayo – idaṃ vuccati arahattan”ti. “Atthi panāvuso, maggo atthi paṭipadā etassa arahattassa sacchikiriyāyā”ti? “Atthi kho, āvuso, maggo atthi paṭipadā etassa arahattassa sacchikiriyāyā”ti. “Katamo panāvuso, maggo katamā paṭipadā etassa arahattassa sacchikiriyāyā”ti? “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo etassa arahattassa sacchikiriyāya, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho āvuso, maggo, ayaṃ paṭipadā etassa arahattassa sacchikiriyāyā”ti. “Bhaddako, āvuso, maggo bhaddikā paṭipadā etassa arahattassa sacchikiriyāya. Alañca panāvuso sāriputta, appamādāyā”ti. Dutiyaṃ.

SN.38.3/ Dhammavādīpañhāsuttaṃ
     316. “Ke nu kho, āvuso sāriputta, loke dhammavādino, ke loke suppaṭipannā, ke loke sugatā”ti? “Ye kho, āvuso, rāgappahānāya dhammaṃ desenti, dosappahānāya dhammaṃ desenti, mohappahānāya dhammaṃ desenti, te loke dhammavādino. Ye kho, āvuso, rāgassa pahānāya paṭipannā, dosassa pahānāya paṭipannā, mohassa pahānāya paṭipannā, te loke suppaṭipannā. Yesaṃ kho, āvuso, rāgo pahīno ucchinnamūlo tālāvatthukato anabhāvaṅkato āyatiṃ anuppādadhammo, doso pahīno ucchinnamūlo tālāvatthukato anabhāvaṅkato āyatiṃ anuppādadhammo, moho pahīno ucchinnamūlo tālāvatthukato anabhāvaṅkato āyatiṃ anuppādadhammo, te loke sugatā”ti.
     “Atthi panāvuso, maggo atthi paṭipadā etassa rāgassa dosassa mohassa pahānāyā”ti? “Atthi kho, āvuso, maggo atthi paṭipadā etassa rāgassa dosassa mohassa pahānāyā”ti. “Katamo, panāvuso, maggo katamā paṭipadā etassa rāgassa dosassa mohassa pahānāyā”ti? “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo etassa rāgassa dosassa mohassa pahānāya, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho, āvuso, maggo ayaṃ paṭipadā etassa rāgassa dosassa mohassa pahānāyā”ti. “Bhaddako, āvuso, maggo bhaddikā paṭipadā, etassa rāgassa dosassa mohassa pahānāya. Alañca panāvuso sāriputta, appamādāyā”ti. Tatiyaṃ.

SN.38.4/ Kimatthiyasuttaṃ
     317. “Kimatthiyaṃ āvuso sāriputta, samaṇe gotame brahmacariyaṃ vussatī”ti? “Dukkhassa kho, āvuso, pariññatthaṃ bhagavati brahmacariyaṃ vussatī”ti. “Atthi panāvuso, maggo atthi paṭipadā etassa dukkhassa pariññāyā”ti? “Atthi kho, āvuso, maggo atthi paṭipadā, etassa dukkhassa pariññāyā”ti? “Katamo panāvuso, maggo katamā paṭipadā, etassa dukkhassa pariññāyā”ti?
     “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo, etassa dukkhassa pariññāya, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho, āvuso, maggo ayaṃ paṭipadā etassa dukkhassa pariññāyā”ti. “Bhaddako, āvuso, maggo bhaddikā paṭipadā, etassa dukkhassa pariññāya. Alañca panāvuso sāriputta, appamādāyā”ti. Catutthaṃ.

SN.38.5/ Assāsappattasuttaṃ
     318. “‘Assāsappatto, assāsappatto’ti, āvuso sāriputta, vuccati. Kittāvatā nu kho, āvuso, assāsappatto hotī”ti? “Yato kho, āvuso, bhikkhu channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti, ettāvatā kho, āvuso, assāsappatto hotī”ti. “Atthi panāvuso, maggo atthi paṭipadā, etassa assāsassa sacchikiriyāyā”ti? “Atthi kho, āvuso, maggo atthi paṭipadā, etassa assāsassa sacchikiriyāyā”ti. “Katamo panāvuso, maggo katamā paṭipadā, etassa assāsassa sacchikiriyāyā”ti? “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo etassa assāsassa sacchikiriyāya, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho, āvuso maggo ayaṃ paṭipadā, etassa assāsassa sacchikiriyāyā”ti. “Bhaddako, āvuso, maggo bhaddikā paṭipadā, etassa assāsassa sacchikiriyāya. Alañca panāvuso sāriputta, appamādāyā”ti. Pañcamaṃ.

SN.38.6/ Paramassāsappattasuttaṃ
     319. “‘Paramassāsappatto, paramassāsappatto’ti, āvuso sāriputta, vuccati. Kittāvatā nu kho, āvuso, paramassāsappatto hotī”ti? “Yato kho, āvuso, bhikkhu channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā anupādāvimutto hoti, ettāvatā kho, āvuso, paramassāsappatto hotī”ti. “Atthi panāvuso, maggo atthi paṭipadā, etassa paramassāsassa sacchikiriyāyā”ti? “Atthi kho, āvuso, maggo atthi paṭipadā, etassa paramassāsassa sacchikiriyāyā”ti. “Katamo pana, āvuso, maggo katamā paṭipadā, etassa paramassāsassa sacchikiriyāyā”ti? “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo etassa paramassāsassa sacchikiriyāya, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho, āvuso, maggo ayaṃ paṭipadā, etassa paramassāsassa sacchikiriyāyā ”ti. “Bhaddako, āvuso, maggo bhaddikā paṭipadā, etassa paramassāsassa sacchikiriyāya. Alañca panāvuso sāriputta, appamādāyā”ti. Chaṭṭhaṃ.

SN.38.7/ Vedanāpañhāsuttaṃ
     320. “‘Vedanā, vedanā’ti, āvuso sāriputta, vuccati. Katamā nu kho, āvuso, vedanā”ti? “Tisso imāvuso, vedanā. Katamā tisso? Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā kho, āvuso, tisso vedanā”ti. “Atthi panāvuso, maggo atthi paṭipadā, etāsaṃ tissannaṃ vedanānaṃ pariññāyā”ti? “Atthi kho, āvuso, maggo atthi paṭipadā, etāsaṃ tissannaṃ vedanānaṃ pariññāyā”ti. “Katamo panāvuso, maggo katamā paṭipadā, etāsaṃ tissannaṃ vedanānaṃ pariññāyā”ti? “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo, etāsaṃ tissannaṃ vedanānaṃ pariññāya, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho, āvuso, maggo ayaṃ paṭipadā, etāsaṃ tissannaṃ vedanānaṃ pariññāyā”ti. “Bhaddako, āvuso, maggo bhaddikā paṭipadā, etāsaṃ tissannaṃ vedanānaṃ pariñ ñāya. Alañca panāvuso sāriputta, appamādāyā”ti. Sattamaṃ.

SN.38.8/ Āsavapañhāsuttaṃ
     321. “‘Āsavo āsavo’ti, āvuso sāriputta, vuccati. Katamo nu kho, āvuso, āsavo”ti? “Tayo me, āvuso, āsavā Kāmāsavo, bhavāsavo, avijjāsavo– ime kho, āvuso, tayo āsavā”ti. “Atthi panāvuso, maggo atthi paṭipadā etesaṃ āsavānaṃ pahānāyā”ti? “Atthi kho, āvuso, maggo atthi paṭipadā etesaṃ āsavānaṃ pahānāyā”ti. “Katamo panāvuso, maggo katamā paṭipadā etesaṃ āsavānaṃ pahānāyā”ti? “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo etesaṃ āsavānaṃ pahānāya, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho, āvuso, maggo ayaṃ paṭipadā, etesaṃ āsavānaṃ pahānāyā”ti. “Bhaddako, āvuso, maggo bhaddikā paṭipadā, etesaṃ āsavānaṃ pahānāya. Alañca panāvuso sāriputta, appamādāyā”ti. Aṭṭhamaṃ.

SN.38.9/ Avijjāpañhāsuttaṃ
     322. “‘Avijjā, avijjā’ti, āvuso sāriputta, vuccati. Katamā nu kho, āvuso, avijjā”ti? “Yaṃ kho, āvuso, dukkhe aññāṇaṃ, dukkhasamudaye aññāṇaṃ, dukkhanirodhe aññāṇaṃ, dukkhanirodhagāminiyā paṭipadāya aññāṇaṃ– ayaṃ vuccatāvuso, avijjā”ti. “Atthi panāvuso, maggo atthi paṭipadā, etissā avijjāya pahānāyā”ti? “Atthi kho, āvuso, maggo atthi paṭipadā, etissā avijjāya pahānāyā”ti. “Katamo panāvuso, maggo katamā paṭipadā, etissā avijjāya pahānāyā”ti? “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo, etissā avijjāya pahānāya, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho, āvuso, maggo ayaṃ paṭipadā, etissā avijjāya pahānāyā”ti. “Bhaddako, āvuso, maggo bhaddikā paṭipadā, etissā avijjāya pahānāya. Alañca panāvuso sāriputta, appamādāyā”ti. Navamaṃ.

SN.38.10/ Taṇhāpañhāsuttaṃ
     323. “‘Taṇhā, taṇhā’ti, āvuso sāriputta, vuccati. Katamā nu kho, āvuso, taṇhā”ti? “Tisso imā, āvuso, taṇhā. Kāmataṇhā, bhavataṇhā, vibhavataṇhā– imā kho, āvuso, tisso taṇhā”ti. “Atthi panāvuso, maggo atthi paṭipadā, etāsaṃ taṇhānaṃ pahānāyā”ti? “Atthi kho, āvuso, maggo atthi paṭipadā, etāsaṃ taṇhānaṃ pahānāyā”ti. “Katamo panāvuso, maggo katamā paṭipadā, etāsaṃ taṇhānaṃ pahānāyā”ti? “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo, etāsaṃ taṇhānaṃ pahānāya, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho, āvuso, maggo ayaṃ paṭipadā, etāsaṃ taṇhānaṃ pahānāyā”ti. “Bhaddako, āvuso, maggo bhaddikā paṭipadā etāsaṃ taṇhānaṃ pahānāya. Alañca panāvuso sāriputta, appamādāyā”ti. Dasamaṃ.

SN.38.11/ Oghapañhāsuttaṃ
     324. “‘Ogho, ogho’ti, āvuso sāriputta, vuccati. Katamo nu kho, āvuso, ogho”ti? “Cattārome, āvuso, oghā. Kāmogho, bhavogho, diṭṭhogho, avijjogho – ime kho, āvuso, cattāro oghā”ti. “Atthi panāvuso, maggo atthi paṭipadā, etesaṃ oghānaṃ pahānāyā”ti? “Atthi kho, āvuso, maggo atthi paṭipadā, etesaṃ oghānaṃ pahānāyā”ti. “Katamo panāvuso, maggo katamā paṭipadā, etesaṃ oghānaṃ pahānāyā”ti? “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo, etesaṃ oghānaṃ pahānāya, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi Ayaṃ kho, āvuso, maggo ayaṃ paṭipadā, etesaṃ oghānaṃ pahānāyā”ti. “Bhaddako āvuso, maggo bhaddikā paṭipadā, etesaṃ oghānaṃ pahānāya. Alañca panāvuso sāriputta, appamādāyā”ti. Ekādasamaṃ.

SN.38.12/ Upādānapañhāsuttaṃ
     325. “‘Upādānaṃ, upādānan’ti, āvuso sāriputta, vuccati. Katamaṃ nu kho, āvuso, upādānan”ti? “Cattārimāni, āvuso, upādānāni. Kāmupādānaṃ, diṭṭhupādānaṃ sīlabbatupādānaṃ, attavādupādānaṃ– imāni kho, āvuso, cattāri upādānānī”ti. “Atthi panāvuso, maggo atthi paṭipadā, etesaṃ upādānānaṃ pahānāyā”ti? “Atthi kho, āvuso, maggo atthi paṭipadā, etesaṃ upādānānaṃ pahānāyā”ti “Katamo panāvuso, maggo katamā paṭipadā, etesaṃ upādānānaṃ pahānāyā”ti? “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo, etesaṃ upādānānaṃ pahānāya, seyyathidaṃ sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho, āvuso, maggo ayaṃ paṭipadā, etesaṃ upādānānaṃ pahānāyā”ti. “Bhaddako, āvuso, maggo bhaddikā paṭipadā, etesaṃ upādānānaṃ pahānāya. Alañca panāvuso sāriputta, appamādāyā”ti. Dvādasamaṃ.

SN.38.13/ Bhavapañhāsuttaṃ
     326. “‘Bhavo, bhavo’ti, āvuso sāriputta, vuccati. Katamo nu kho, āvuso, bhavo”ti? “Tayo me, āvuso, bhavā. Kāmabhavo, rūpabhavo, arūpabhavo– ime kho, āvuso, tayo bhavā”ti. “Atthi panāvuso, maggo atthi paṭipadā, etesaṃ bhavānaṃ pariññāyā”ti? “Atthi kho, āvuso, maggo atthi paṭipadā, etesaṃ bhavānaṃ pariññāyā”ti. “Katamo, panāvuso, maggo katamā paṭipadā, etesaṃ bhavānaṃ pariññāyā”ti? “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo, etesaṃ bhavānaṃ pariññāya, seyyathidaṃ – sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho, āvuso, maggo ayaṃ paṭipadā, etesaṃ bhavānaṃ pariññāyā”ti. “Bhaddako, āvuso, maggo bhaddikā paṭipadā, etesaṃ bhavānaṃ pariññāya. Alañca panāvuso sāriputta, appamādāyā”ti. Terasamaṃ.

SN.38.14/ Dukkhapañhāsuttaṃ
     327. “‘Dukkhaṃ dukkhan’ti, āvuso sāriputta, vuccati. Katamaṃ nu kho, āvuso, dukkhan”ti? “Tisso imā, āvuso, dukkhatā. Dukkhadukkhatā, saṅkhāradukkhatā vipariṇāmadukkhatā– imā kho, āvuso, tisso dukkhatā”ti. “Atthi panāvuso maggo atthi paṭipadā, etāsaṃ dukkhatānaṃ pariññāyā”ti? “Atthi kho, āvuso, maggo atthi paṭipadā, etāsaṃ dukkhatānaṃ pariññāyā”ti. “Katamo panāvuso, maggo katamā paṭipadā, etāsaṃ dukkhatānaṃ pariññāyā”ti? “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo, etāsaṃ dukkhatānaṃ pariññāya, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho, āvuso, maggo ayaṃ paṭipadā, etāsaṃ dukkhatānaṃ pariññāyā”ti. “Bhaddako, āvuso, maggo bhaddikā paṭipadā, etāsaṃ dukkhatānaṃ pariññāya. Alañca panāvuso sāriputta, appamādāyā”ti. Cud dasamaṃ.

SN.38.15/ Sakkāyapañhāsuttaṃ
     328. “‘Sakkāyo sakkāyo’ti, āvuso sāriputta, vuccati. Katamo nu kho, āvuso, sakkāyo”ti? “Pañcime, āvuso, upādānakkhandhā sakkāyo vutto bhagavatā, seyyathidaṃ– rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho Ime kho, āvuso, pañcupādānakkhandhā sakkāyo vutto bhagavatā”ti. “Atthi panāvuso, maggo atthi paṭipadā, etassa sakkāyassa pariññāyā”ti? “Atthi kho, āvuso, maggo atthi paṭipadā, etassa sakkāyassa pariññāyā”ti. “Katamo panāvuso, maggo katamā paṭipadā, etassa sakkāyassa pariññāyā”ti? “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo, etassa sakkāyassa pariññāya seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho, āvuso, maggo ayaṃ paṭipadā, etassa sakkāyassa pariññāyā”ti. “Bhaddako, āvuso, ma ggo bhaddikā paṭipadā, etassa sakkāyassa pariññāya. Alañca panāvuso sāriputta, appamādāyā”ti. Pannarasamaṃ.

SN.38.16/ Dukkarapañhāsuttaṃ
     329. “Kiṃ nu kho, āvuso sāriputta, imasmiṃ dhammavinaye dukkaran”ti? “Pabbajjā kho, āvuso, imasmiṃ dhammavinaye dukkarā”ti. “Pabbajitena panāvuso, kiṃ dukkaran”ti? “Pabbajitena kho, āvuso, abhirati dukkarā”ti. “Abhiratena panāvuso, kiṃ dukkaran”ti? “Abhiratena kho, āvuso, dhammānudhammappaṭipatti dukkarā”ti. “Kīvaciraṃ panāvuso, dhammānudhammappaṭipanno bhikkhu arahaṃ assā”ti? “Naciraṃ, āvuso”ti. Soḷasamaṃ.
     Jambukhādakasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Nibbānaṃ arahattañca, dhammavādī kimatthiyaṃ;
     Assāso paramassāso, vedanā āsavāvijjā.
     Taṇhā oghā upādānaṃ, bhavo dukkhañca sakkāyo.
     Imasmiṃ dhammavinaye dukkaranti.


杂阿含491经

SN.39.1/ Sāmaṇḍakasuttaṃ
         330. Ekaṃ samayaṃ āyasmā sāriputto vajjīsu viharati ukkacelāyaṃ gaṅgāya nadiyā tīre. Atha kho sāmaṇḍako paribbājako yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho sāmaṇḍako paribbājako āyasmantaṃ sāriputtaṃ etadavoca–
     “‘Nibbānaṃ, nibbānan’ti, āvuso sāriputta, vuccati. Katamaṃ nu kho, āvuso, nibbānan”ti? “Yo kho, āvuso, rāgakkhayo dosakkhayo mohakkhayo– idaṃ vuccati nibbānan”ti. “Atthi panāvuso, maggo atthi paṭipadā, etassa nibbānassa sacchikiriyāyā”ti? “Atthi kho, āvuso, maggo atthi paṭipadā, etassa nibbānassa sacchikiriyāyā”ti.
     “Katamo panāvuso, maggo katamā paṭipadā etassa nibbānassa sacchikiriyāyā”ti? “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo, etassa nibbānassa sacchikiriyāya, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho, āvuso, maggo ayaṃ paṭipadā, etassa nibbānassa sacchikiriyāyā”ti. “Bhaddako, āvuso, maggo bhaddikā paṭipadā, etassa nibbānassa sacchikiriyāya. Alañca panāvuso sāriputta, appamādāyā”ti. Paṭhamaṃ.
     (Yathā jambukhādakasaṃyuttaṃ, tathā vitthāretabbaṃ).

SN.39.2/ Dukkarasuttaṃ
     331. “Kiṃ nu kho, āvuso sāriputta, imasmiṃ dhammavinaye dukkaran”ti “Pabbajjā kho, āvuso, imasmiṃ dhammavinaye dukkarā”ti. “Pabbajitena panāvuso, kiṃ dukkaran”ti? “Pabbajitena kho, āvuso, abhirati dukkarā”ti. “Abhiratena panāvuso, kiṃ dukkaran”ti? “Abhiratena kho, āvuso, dhammānudhammappaṭipatti dukkarā”ti. “Kīvaciraṃ panāvuso, dhammānudhammappaṭipanno bhikkhu arahaṃ assā”ti? “Naciraṃ, āvuso”ti. Soḷasamaṃ.
     (Purimakasadisaṃ uddānaṃ.)
     Sāmaṇḍakasaṃyuttaṃ samattaṃ.


杂阿含492经

AN.4.178/ 8. Jambālīsuttaṃ
     178. “Cattārome bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Idha, bhikkhave, bhikkhu aññataraṃ santaṃ cetovimuttiṃ upasampajja viharati. So sakkāyanirodhaṃ manasi karoti. Tassa sakkāyanirodhaṃ manasi karoto sakkāyanirodhe cittaṃ na pakkhandati nappasīdati na santiṭṭhati nādhimuccati. Tassa kho evaṃ, bhikkhave, bhikkhuno na sakkāyanirodho pāṭikaṅkho. Seyyathāpi, bhikkhave, puriso lepagatena hatthena sākhaṃ gaṇheyya, tassa so hattho sajjeyyapi gaṇheyyapi bajjheyyapi; evamevaṃ kho, bhikkhave, bhikkhu aññataraṃ santaṃ cetovimuttiṃ upasampajja viharati. So sakkāyanirodhaṃ manasi karoti. Tassa sakkāyanirodhaṃ manasi karoto sakkāyanirodhe cittaṃ na pakkhandati nappasīdati na santiṭṭhati nādhimuccati. Tassa kho evaṃ, bhikkhave, bhikkhuno na sakkāyanirodho pāṭikaṅkho.
     “Idha pana, bhikkhave, bhikkhu aññataraṃ santaṃ cetovimuttiṃ upasampajja viharati. So sakkāyanirodhaṃ manasi karoti Tassa sakkāyanirodhaṃ manasi karoto sakkāyanirodhe cittaṃ pakkhandati pasīdati santiṭṭhati adhimuccati. Tassa kho evaṃ, bhikkhave, bhikkhuno sakkāyanirodho pāṭikaṅkho. Seyyathāpi, bhikkhave, puriso suddhena hatthena sākhaṃ gaṇheyya, tassa so hattho neva sajjeyya na gaṇheyya na bajjheyya; evamevaṃ kho, bhikkhave, bhikkhu aññataraṃ santaṃ cetovimuttiṃ upasampajja viharati. So sakkāyanirodhaṃ manasi karoti. Tassa sakkāyanirodhaṃ manasi karoto sakkāyanirodhe cittaṃ pakkhandati pasīdati santiṭṭhati adhimuccati. Tassa kho evaṃ, bhikkhave, bhikkhuno sakkāyanirodho pāṭikaṅkho.
     “Idha pana, bhikkhave, bhikkhu aññataraṃ santaṃ cetovimuttiṃ upasampajja viharati. So avijjāppabhedaṃ manasi karoti. Tassa avijjāppabhedaṃ manasi karoto avijjāppabhede cittaṃ na pakkhandati nappasīdati na santiṭṭhati nādhimuccati. Tassa kho evaṃ, bhikkhave, bhikkhuno na avijjāppabhedo pāṭikaṅkho. Seyyathāpi, bhikkhave, jambālī anekavassagaṇikā. Tassā puriso yāni ceva āyamukhāni tāni pidaheyya, yāni ca apāyamukhāni tāni vivareyya, devo ca na sammā dhāraṃ anuppaveccheyya. Evañhi tassā, bhikkhave, jambāliyā na āḷippabhedo pāṭikaṅkho. Evamevaṃ kho, bhikkhave, bhikkhu aññataraṃ santaṃ cetovimuttiṃ upasampajja viharati. So avijjāppabhedaṃ manasi karoti. Tassa avijjāppabhedaṃ manasi karoto avijjāppabhede cittaṃ na pakkhandati nappasīdati na santiṭṭhati nādhimuccati. Tassa kho evaṃ, bhikkhave, bhikkhuno na avijjāppabhedo pāṭikaṅkho.
     “Idha pana, bhikkhave, bhikkhu aññataraṃ santaṃ cetovimuttiṃ upasampajja viharati. So avijjāppabhedaṃ manasi karoti. Tassa avijjāppabhedaṃ manasi karoto avijjāppabhede cittaṃ pakkhandati pasīdati santiṭṭhati adhimuccati. Tassa kho evaṃ, bhikkhave, bhikkhuno avijjāppabhedo pāṭikaṅkho. Seyyathāpi, bhikkhave, jambālī anekavassagaṇikā. Tassā puriso yāni ceva āyamukhāni tāni vivareyya, yāni ca apāyamukhāni tāni pidaheyya, devo ca sammā dhāraṃ anuppaveccheyya. Evañhi tassā, bhikkhave, jambāliyā āḷippabhedo pāṭikaṅkho. Evamevaṃ kho, bhikkhave, bhikkhu aññataraṃ santaṃ cetovimuttiṃ upasampajja viharati. So avijjāppabhedaṃ manasi karoti. Tassa avijjāppabhedaṃ manasi karoto avijjāppabhede cittaṃ pakkhandati pasīdati santiṭṭhati adhimuccati. Tassa kho evaṃ, bhikkhave, bhikkhuno avijjāppabhedo pāṭikaṅkho Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Aṭṭhamaṃ.


杂阿含494经

AN.6.41/ 11. Dārukkhandhasuttaṃ
     41. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā sāriputto rājagahe viharati gijjhakūṭe pabbate. Atha kho āyasmā sāriputto pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sambahulehi bhikkhūhi saddhiṃ gijjhakūṭā pabbatā orohanto addasa aññatarasmiṃ padese mahantaṃ dārukkhandhaṃ. Disvā bhikkhū āmantesi– “passatha no, āvuso, tumhe amuṃ mahantaṃ dārukkhandhan”ti? “Evamāvuso”ti.
     “Ākaṅkhamāno, āvuso, bhikkhu iddhimā cetovasippatto amuṃ dārukkhandhaṃ pathavītveva adhimucceyya. Taṃ kissa hetu? Atthi, āvuso amumhi dārukkhandhe pathavīdhātu, yaṃ nissāya bhikkhu iddhimā cetovasippatto amuṃ dārukkhandhaṃ pathavītveva adhimucceyya. Ākaṅkhamāno, āvuso, bhikkhu iddhimā cetovasippatto amuṃ dārukkhandhaṃ āpotveva adhimucceyya …pe… tejotveva adhimucceyya… vāyotveva adhimucceyya… subhantveva adhimucceyya… asubhantveva adhimucceyya. Taṃ kissa hetu? Atthi, āvuso, amumhi dārukkhandhe asubhadhātu, yaṃ nissāya bhikkhu iddhimā cetovasippatto amuṃ dārukkhandhaṃ asubhantveva adhimucceyyā”ti. Ekādasamaṃ.


杂阿含495经

AN.11.4/ 4. Dutiya-upanisāsuttaṃ
     4. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Dussīlassa āvuso, sīlavipannassa hatūpaniso hoti avippaṭisāro, avippaṭisāre asati avippaṭisāravipannassa hatūpanisaṃ hoti pāmojjaṃ, pāmojje asati pāmojjavipannassa hatūpanisā hoti pīti, pītiyā asati pītivipannassa hatūpanisā hoti passaddhi, passaddhiyā asati passaddhivipannassa hatūpanisaṃ hoti sukhaṃ, sukhe asati sukhavipannassa hatūpaniso hoti sammāsamādhi, sammāsamādhimhi asati sammāsamādhivipannassa hatūpanisaṃ hoti yathābhūtañāṇadassanaṃ, yathābhūtañāṇadassane asati yathābhūtañāṇadassanavipannassa hatūpanisā hoti nibbidā nibbidāya asati nibbidāvipannassa hatūpaniso hoti virāgo, virāge asati virāgavipannassa hatūpanisaṃ hoti vimuttiñāṇadassanaṃ.
     “Seyyathāpi, āvuso, rukkho sākhāpalāsavipanno. Tassa papaṭikāpi na pāripūriṃ gacchati, tacopi… pheggupi… sāropi na pāripūriṃ gacchati. Evamevaṃ kho, āvuso, dussīlassa sīlavipannassa hatūpaniso hoti avippaṭisāro, avippaṭisāre asati avippaṭisāravipannassa hatūpanisaṃ hoti pāmojjaṃ …pe… vimuttiñāṇadassanaṃ.
     “Sīlavato, āvuso, sīlasampannassa upanisasampanno hoti avippaṭisāro, avippaṭisāre sati avippaṭisārasampannassa upanisasampannaṃ hoti pāmojjaṃ, pāmojje sati pāmojjasampannassa upanisasampannā hoti pīti, pītiyā sati pītisampannassa upanisasampannā hoti passaddhi, passaddhiyā sati passaddhisampannassa upanisasampannaṃ hoti sukhaṃ, sukhe sati sukhasampannassa upanisasampanno hoti sammāsamādhi, sammāsamādhimhi sati sammāsamādhisampannassa upanisasampannaṃ hoti yathābhūtañāṇadassanaṃ, yathābhūtañāṇadassane sati yathābhūtañāṇadassanasampannassa upanisasampannā hoti nibbidā, nibbidāya sati nibbidāsampannassa upanisasampanno hoti virāgo, virāge sati virāgasampannassa upanisasampannaṃ hoti vimuttiñāṇadassanaṃ.
     “Seyyathāpi, āvuso, rukkho sākhāpalāsasampanno. Tassa papaṭikāpi pāripūriṃ gacchati, tacopi… pheggupi… sāropi pāripūriṃ gacchati. Evamevaṃ kho, āvuso, sīlavato sīlasampannassa upanisasampanno hoti avippaṭisāro, avippaṭisāre sati avippaṭisārasampannassa upanisasampannaṃ hoti pāmojjaṃ …pe… vimuttiñāṇadassanan”ti. Catutthaṃ.


杂阿含497经

AN.5.167/ 7. Codanāsuttaṃ
     167. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “codakena, āvuso, bhikkhunā paraṃ codetukāmena pañca dhamme ajjhattaṃ upaṭṭhāpetvā paro codetabbo”.
     “Katame pañca? Kālena vakkhāmi, no akālena; bhūtena vakkhāmi, no abhūtena; saṇhena vakkhāmi, no pharusena; atthasaṃhitena vakkhāmi, no anatthasaṃhitena; mettacitto vakkhāmi, no dosantaro. Codakena, āvuso, bhikkhunā paraṃ codetukāmena ime pañca dhamme ajjhattaṃ upaṭṭhāpetvā paro codetabbo.
     “Idhāhaṃ āvuso, ekaccaṃ puggalaṃ passāmi akālena codiyamānaṃ no kālena kupitaṃ, abhūtena codiyamānaṃ no bhūtena kupitaṃ, pharusena codiyamānaṃ no saṇhena kupitaṃ, anatthasaṃhitena codiyamānaṃ no atthasaṃhitena kupitaṃ, dosantarena codiyamānaṃ no mettacittena kupitaṃ.
     “Adhammacuditassa, āvuso, bhikkhuno pañcahākārehi avippaṭisāro upadahātabbo – ‘akālenāyasmā cudito no kālena alaṃ te avippaṭisārāya; abhūtenāyasmā cudito no bhūtena alaṃ te avippaṭisārāya; pharusenāyasmā cudito no saṇhena, alaṃ te avippaṭisārāya anatthasaṃhitenāyasmā cudito no atthasaṃhitena, alaṃ te avippaṭisārāya; dosantarenāyasmā cudito no mettacittena, alaṃ te avippaṭisārāyā’ti. Adhammacuditassa, āvuso, bhikkhuno imehi pañcahākārehi avippaṭisāro upadahātabbo.
     “Adhammacodakassa, āvuso, bhikkhuno pañcahākārehi vippaṭisāro upadahātabbo– ‘akālena te, āvuso, codito no kālena, alaṃ te vippaṭisārāya; abhūtena te, āvuso, codito no bhūtena, alaṃ te vippaṭisārāya; pharusena te, āvuso, codito no saṇhena, alaṃ te vippaṭisārāya; anatthasaṃhitena te, āvuso, codito no atthasaṃhitena, alaṃ te vippaṭisārāya; dosantarena te, āvuso, codito no mettacittena, alaṃ te vippaṭisārāyā’ti. Adhammacodakassa, āvuso, bhikkhuno imehi pañcahākārehi vippaṭisāro upadahātabbo. Taṃ kissa hetu? Yathā na aññopi bhikkhu abhūtena codetabbaṃ maññeyyāti.
     “Idha panāhaṃ, āvuso, ekaccaṃ puggalaṃ passāmi kālena codiyamānaṃ no akālena kupitaṃ, bhūtena codiyamānaṃ no abhūtena kupitaṃ, saṇhena codiyamānaṃ no pharusena kupitaṃ, atthasaṃhitena codiyamānaṃ no anatthasaṃhitena kupitaṃ, mettacittena codiyamānaṃ no dosantarena kupitaṃ.
     “Dhammacuditassa, āvuso, bhikkhuno pañcahākārehi vippaṭisāro upadahātabbo– ‘kālenāyasmā cudito no akālena, alaṃ te vippaṭisārāya; bhūtenāyasmā cudito no abhūtena, alaṃ te vippaṭisārāya; saṇhenāyasmā cudito no pharusena, alaṃ te vippaṭisārāya; atthasaṃhitenāyasmā cudito no anatthasaṃhitena, alaṃ te vippaṭisārāya; mettacittenāyasmā cudito no dosantarena, alaṃ te vippaṭisārāyā’ti. Dhammacuditassa āvuso, bhikkhuno imehi pañcahākārehi vippaṭisāro upadahātabbo.
     “Dhammacodakassa, āvuso, bhikkhuno pañcahākārehi avippaṭisāro upadahātabbo– ‘kālena te, āvuso, codito no akālena, alaṃ te avippaṭisārāya; bhūtena te, āvuso, codito no abhūtena, alaṃ te avippaṭisārāya; saṇhena te, āvuso, codito no pharusena, alaṃ te avippaṭisārāya; atthasaṃhitena te, āvuso, codito no anatthasaṃhitena, alaṃ te avippaṭisārāya; mettacittena te, āvuso, codito no dosantarena, alaṃ te avippaṭisārāyā’ti. Dhammacodakassa, āvuso, bhikkhuno imehi pañcahākārehi avippaṭisāro upadahātabbo. Taṃ kissa hetu? Yathā aññopi bhikkhu bhūtena coditabbaṃ maññeyyāti.
     “Cuditena, āvuso, puggalena dvīsu dhammesu patiṭṭhātabbaṃ– sacce ca, akuppe ca. Maṃ cepi, āvuso, pare codeyyuṃ kālena vā akālena vā bhūtena vā abhūtena vā saṇhena vā pharusena vā atthasaṃhitena vā anatthasaṃhitena vā mettacittā vā dosantarā vā, ahampi dvīsuyeva dhammesu patiṭṭhaheyyaṃ– sacce ca, akuppe ca. Sace jāneyyaṃ– ‘attheso mayi dhammo’ti, ‘atthī’ti naṃ vadeyyaṃ– ‘saṃvijjateso mayi dhammo’ti. Sace jāneyyaṃ– ‘nattheso mayi dhammo’ti, ‘natthī’ti naṃ vadeyyaṃ– ‘neso dhammo mayi saṃvijjatī’ti.
     “Evampi kho te, sāriputta, vuccamānā atha ca panidhekacce moghapurisā na padakkhiṇaṃ gaṇhantī”ti.
     “Ye te, bhante, puggalā assaddhā jīvikatthā na saddhā agārasmā anagāriyaṃ pabbajitā saṭhā māyāvino ketabino uddhatā unnaḷā capalā mukharā vikiṇṇavācā indriyesu aguttadvārā bhojane amattaññuno jāgariyaṃ ananuyuttā sāmaññe anapekkhavanto sikkhāya na tibbagāravā bāhulikā sāthalikā okkamane pubbaṅgamā paviveke nikkhittadhurā kusītā hīnavīriyā muṭṭhassatino asampajānā asamāhitā vibbhantacittā duppaññā eḷamūgā, te mayā evaṃ vuccamānā na padakkhiṇaṃ gaṇhanti.
     “Ye pana te, bhante, kulaputtā saddhā agārasmā anagāriyaṃ pabbajitā asaṭhā amāyāvino aketabino anuddhatā anunnaḷā acapalā amukharā avikiṇṇavācā indriyesu guttadvārā bhojane mattaññuno jāgariyaṃ anuyuttā sāmaññe apekkhavanto sikkhāya tibbagāravā na bāhulikā na sāthalikā okkamane nikkhittadhurā paviveke pubbaṅgamā āraddhavīriyā pahitattā upaṭṭhitassatino sampajānā samāhitā ekaggacittā paññavanto aneḷamūgā, te mayā evaṃ vuccamānā padakkhiṇaṃ gaṇhantīti.
     “Ye te, sāriputta, puggalā assaddhā jīvikatthā na saddhā agārasmā anagāriyaṃ pabbajitā saṭhā māyāvino ketabino uddhatā unnaḷā capalā mukharā vikiṇṇavācā indriyesu aguttadvārā bhojane amattaññuno jāgariyaṃ ananuyuttā sāmaññe anapekkhavanto sikkhāya na tibbagāravā bāhulikā sāthalikā okkamane pubbaṅgamā paviveke nikkhittadhurā kusītā hīnavīriyā muṭṭhassatino asampajānā asamāhitā vibbhantacittā duppaññā eḷamūgā, tiṭṭhantu te.
     “Ye pana, te sāriputta, kulaputtā saddhā agārasmā anagāriyaṃ pabbajitā asaṭhā amāyāvino aketabino anuddhatā anunnaḷā acapalā amukharā avikiṇṇavācā indriyesu guttadvārā bhojane mattaññuno jāgariyaṃ anuyuttā sāmaññe apekkhavanto sikkhāya tibbagāravā na bāhulikā na sāthalikā okkamane nikkhittadhurā paviveke pubbaṅgamā āraddhavīriyā pahitattā upaṭṭhitassatino sampajānā samāhitā ekaggacittā paññavanto aneḷamūgā, te tvaṃ, sāriputta, vadeyyāsi Ovada, sāriputta sabrahmacārī; anusāsa, sāriputta, sabrahmacārī– ‘asaddhammā vuṭṭhāpetvā saddhamme patiṭṭhāpessāmi sabrahmacārī’ti. Evañhi te, sāriputta, sikkhitabban”ti. Sattamaṃ.


杂阿含498经

SN.47.12/(2) Nālandasuttaṃ
     378. Ekaṃ samayaṃ bhagavā nālandāyaṃ viharati pāvārikambavane. Atha kho āyasmā sāriputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto bhagavantaṃ etadavoca– “evaṃpasanno ahaṃ, bhante, bhagavati! Na cāhu, na ca bhavissati, na cetarahi vijjati añño samaṇo vā brāhmaṇo vā bhagavatā bhiyyobhiññataro, yadidaṃ– sambodhiyan”ti. “Uḷārā kho tyāyaṃ, sāriputta, āsabhī vācā bhāsitā, ekaṃso gahito, sīhanādo nadito– ‘evaṃpasanno ahaṃ, bhante, bhagavati! Na cāhu, na ca bhavissati na cetarahi vijjati añño samaṇo vā brāhmaṇo vā bhagavatā bhiyyobhiññataro, yadidaṃ– sambodhiyan’”ti.
     “Kiṃ nu te, sāriputta, ye te ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā, sabbe te bhagavanto cetasā ceto paricca viditā– ‘evaṃsīlā te bhagavanto ahesuṃ’ iti vā, ‘evaṃdhammā te bhagavanto ahesuṃ’ iti vā, ‘evaṃpaññā te bhagavanto ahesuṃ’ iti vā, ‘evaṃvihārino te bhagavanto ahesuṃ’ iti vā, ‘evaṃvimuttā te bhagavanto ahesuṃ’ iti vā”ti? “No hetaṃ, bhante”!
     “Kiṃ pana te, sāriputta, ye te bhavissanti anāgatamaddhānaṃ arahanto sammāsambuddhā, sabbe te bhagavanto cetasā ceto paricca viditā– ‘evaṃsīlā te bhagavanto bhavissanti’ iti vā, ‘evaṃdhammā te bhagavanto bhavissanti’ iti vā, ‘evaṃpaññā te bhagavanto bhavissanti’ iti vā, ‘evaṃvihārino te bhagavanto bhavissanti’ iti vā, ‘evaṃvimuttā te bhagavanto bhavissanti’ iti vā”ti? “No hetaṃ, bhante”.
     “Kiṃ pana tyāhaṃ, sāriputta, etarahi, arahaṃ sammāsambuddho cetasā ceto paricca vidito– ‘evaṃsīlo bhagavā’ iti vā, ‘evaṃdhammo bhagavā’ iti vā, ‘evaṃpañño bhagavā’ iti vā, ‘evaṃvihārī bhagavā’ iti vā, ‘evaṃvimutto bhagavā’ iti vā”ti? “No hetaṃ, bhante”.
     “Ettha ca te, sāriputta, atītānāgatapaccuppannesu arahantesu sammāsambuddhesu cetopariyañāṇaṃ natthi. Atha kiñcarahi tyāyaṃ, sāriputta, uḷārā āsabhī vācā bhāsitā, ekaṃso gahito, sīhanādo nadito– ‘evaṃpasanno ahaṃ, bhante, bhagavati! Na cāhu, na ca bhavissati, na cetarahi vijjati añño samaṇo vā brāhmaṇo vā bhagavatā’ bhiyyobhiññataro, yadidaṃ– sambodhiyan”ti?
     “Na kho me, bhante, atītānāgatapaccuppannesu arahantesu sammāsambuddhesu cetopariyañāṇaṃ atthi, api ca me dhammanvayo vidito. Seyyathāpi, bhante, rañño paccantimaṃ nagaraṃ daḷhuddhāpaṃ daḷhapākāratoraṇaṃ ekadvāraṃ. Tatrassa dovāriko paṇḍito byatto medhāvī aññātānaṃ nivāretā ñātānaṃ pavesetā. So tassa nagarassa samantā anupariyāyapathaṃ anukkamamāno na passeyya pākārasandhiṃ vā pākāravivaraṃ vā, antamaso biḷāranikkhamanamattampi. Tassa evamassa– ‘ye kho keci oḷārikā pāṇā imaṃ nagaraṃ pavisanti vā nikkhamanti vā, sabbe te imināva dvārena pavisanti vā nikkhamanti vā’ti. Evameva kho me, bhante, dhammanvayo vidito – ‘yepi te, bhante, ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā, sabbe te bhagavanto pañca nīvaraṇe pahāya, cetaso upakkilese paññāya dubbalīkaraṇe, catūsu satipaṭṭhānesu suppatiṭṭhitacittā, satta bojjhaṅge yathābhūtaṃ bhāvetvā, anuttaraṃ sammāsambodh iṃ abhisambujjhiṃsu. Yepi te, bhante, bhavissanti anāgatamaddhānaṃ arahanto sammāsambuddhā, sabbe te bhagavanto pañca nīvaraṇe pahāya, cetaso upakkilese paññāya dubbalīkaraṇe, catūsu satipaṭṭhānesu suppatiṭṭhitacittā, satta bojjhaṅge yathābhūtaṃ bhāvetvā, anuttaraṃ sammāsambodhiṃ abhisambujjhissanti. Bhagavāpi, bhante, etarahi arahaṃ sammāsambuddho pañca nīvaraṇe pahāya, cetaso upakkilese paññāya dubbalīkaraṇe, catūsu satipaṭṭhānesu suppatiṭṭhitacitto, satta bojjhaṅge yathābhūtaṃ bhāvetvā, anuttaraṃ sammāsambodhiṃ abhisambuddho’”ti.
     “Sādhu sādhu, sāriputta! Tasmātiha tvaṃ, sāriputta, imaṃ dhammapariyāyaṃ abhikkhaṇaṃ bhāseyyāsi bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ. Yesampi hi, sāriputta, moghapurisānaṃ bhavissati tathāgate kaṅkhā vā vimati vā, tesampimaṃ dhammapariyāyaṃ sutvā yā tathāgate kaṅkhā vā vimati vā sā pahīyissatī”ti. Dutiyaṃ.


杂阿含499经

AN.9.26/ 6. Silāyūpasuttaṃ
     26. Ekaṃ samayaṃ āyasmā ca sāriputto āyasmā ca candikāputto rājagahe viharanti veḷuvane kalandakanivāpe. Tatra kho āyasmā candikāputto bhikkhū āmantesi – “devadatto, āvuso, bhikkhūnaṃ evaṃ dhammaṃ deseti– ‘yato kho, āvuso, bhikkhuno cetasā citaṃ hoti, tassetaṃ bhikkhuno kallaṃ veyyākaraṇāya – ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānāmī’”ti.
     Evaṃ vutte āyasmā sāriputto āyasmantaṃ candikāputtaṃ etadavoca – “na kho, āvuso candikāputta, devadatto bhikkhūnaṃ evaṃ dhammaṃ deseti ‘yato kho, āvuso, bhikkhuno cetasā citaṃ hoti, tassetaṃ bhikkhuno kallaṃ veyyākaraṇāya– khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānāmī’ti. Evañca kho, āvuso, candikāputta, devadatto bhikkhūnaṃ dhammaṃ deseti – ‘yato kho, āvuso, bhikkhuno cetasā cittaṃ suparicitaṃ hoti, tassetaṃ bhikkhuno kallaṃ veyyākaraṇāya– khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānāmī’”ti.
     Dutiyampi kho āyasmā candikāputto bhikkhū āmantesi– “devadatto, āvuso, bhikkhūnaṃ evaṃ dhammaṃ deseti– ‘yato kho, āvuso, bhikkhuno cetasā citaṃ hoti, tassetaṃ bhikkhuno kallaṃ veyyākaraṇāya– khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānāmī’”ti. Dutiyampi kho āyasmā sāriputto āyasmantaṃ candikāputtaṃ etadavoca– “na kho, āvuso candikāputta, devadatto bhikkhūnaṃ evaṃ dhammaṃ deseti– ‘yato kho, āvuso, bhikkhuno cetasā citaṃ hoti, tassetaṃ bhikkhuno kallaṃ veyyākaraṇāya– khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānāmī’ti. Evañca kho, āvuso candikāputta, devadatto bhikkhūnaṃ dhammaṃ deseti– ‘yato kho, āvuso, bhikkhuno cetasā cittaṃ suparicitaṃ hoti, tassetaṃ bhikkhuno kallaṃ veyyākaraṇāya– khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pa jānāmī’”ti.
     Tatiyampi kho āyasmā candikāputto bhikkhū āmantesi– “devadatto, āvuso, bhikkhūnaṃ evaṃ dhammaṃ deseti– ‘yato kho, āvuso, bhikkhuno cetasā citaṃ hoti, tassetaṃ bhikkhuno kallaṃ veyyākaraṇāya– khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānāmī’”ti. Tatiyampi kho āyasmā sāriputto āyasmantaṃ candikāputtaṃ etadavoca– “na kho, āvuso candikāputta, devadatto bhikkhūnaṃ evaṃ dhammaṃ deseti– ‘yato kho, āvuso, bhikkhuno cetasā citaṃ hoti, tassetaṃ bhikkhuno kallaṃ veyyākaraṇāya– khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānāmī’ti. Evañca kho, āvuso candikāputta, devadatto bhikkhūnaṃ dhammaṃ deseti– ‘yato kho, āvuso, bhikkhuno cetasā cittaṃ suparicitaṃ hoti, tassetaṃ bhikkhuno kallaṃ veyyākaraṇāya– khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pa jānāmī’”ti.
     “Kathañca, āvuso, bhikkhuno cetasā cittaṃ suparicitaṃ hoti? ‘Vītarāgaṃ me cittan’ti cetasā cittaṃ suparicitaṃ hoti; ‘vītadosaṃ me cittan’ti cetasā cittaṃ suparicitaṃ hoti; ‘vītamohaṃ me cittan’ti cetasā cittaṃ suparicitaṃ hoti; ‘asarāgadhammaṃ me cittan’ti cetasā cittaṃ suparicitaṃ hoti; ‘asadosadhammaṃ me cittan’ti cetasā cittaṃ suparicitaṃ hoti; ‘asamohadhammaṃ me cittan’ti cetasā cittaṃ suparicitaṃ hoti; ‘anāvattidhammaṃ me cittaṃ kāmabhavāyā’ti cetasā cittaṃ suparicitaṃ hoti; ‘anāvattidhammaṃ me cittaṃ rūpabhavāyā’ti cetasā cittaṃ suparicitaṃ hoti; ‘anāvattidhammaṃ me cittaṃ arūpabhavāyā’ti cetasā cittaṃ suparicitaṃ hoti. Evaṃ sammā vimuttacittassa kho, āvuso, bhikkhuno bhusā cepi cakkhuviññeyyā rūpā cakkhussa āpāthaṃ āgacchanti, nevassa cittaṃ pariyādiyanti; amissīkatamevassa cittaṃ hoti ṭhitaṃ āneñjappattaṃ, vayaṃ cassānupassati.
     “Seyyathāpi, āvuso, silāyūpo soḷasakukkuko. Tassassu aṭṭha kukkū heṭṭhā nemaṅgamā, aṭṭha kukkū upari nemassa. Atha puratthimāya cepi disāya āgaccheyya bhusā vātavuṭṭhi, neva naṃ saṅkampeyya na sampavedheyya; atha pacchimāya… atha uttarāya… atha dakkhiṇāya cepi disāya āgaccheyya bhusā vātavuṭṭhi, neva naṃ saṅkampeyya na sampavedheyya. Taṃ kissa hetu? Gambhīrattā, āvuso, nemassa, sunikhātattā silāyūpassa. Evamevaṃ kho, āvuso, sammā vimuttacittassa bhikkhuno bhusā cepi cakkhuviññeyyā rūpā cakkhussa āpāthaṃ āgacchanti, nevassa cittaṃ pariyādiyanti; amissīkatamevassa cittaṃ hoti ṭhitaṃ āneñjappattaṃ, vayaṃ cassānupassati.
     “Bhusā cepi sotaviññeyyā saddā… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā… manoviññeyyā dhammā manassa āpāthaṃ āgacchanti, nevassa cittaṃ pariyādiyanti; amissīkatamevassa cittaṃ hoti ṭhitaṃ āneñjappattaṃ, vayaṃ cassānupassatī”ti. Chaṭṭhaṃ.


杂阿含500经

SN.28.10/ Sūcimukhīsuttaṃ
     341. Ekaṃ samayaṃ āyasmā sāriputto rājagahe viharati veḷuvane kalandakanivāpe. Atha kho āyasmā sāriputto pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya rājagahe piṇḍāya pāvisi. Rājagahe sapadānaṃ piṇḍāya caritvā taṃ piṇḍapātaṃ aññataraṃ kuṭṭamūlaṃ nissāya paribhuñjati. Atha kho sūcimukhī paribbājikā yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmantaṃ sāriputtaṃ etadavoca
     “Kiṃ nu kho, samaṇa, adhomukho bhuñjasī”ti? “Na khvāhaṃ, bhagini, adhomukho bhuñjāmī”ti. “Tena hi, samaṇa, ubbhamukho bhuñjasī”ti? “Na khvāhaṃ, bhagini, ubbhamukho bhuñjāmī”ti. “Tena hi, samaṇa, disāmukho bhuñjasī”ti? “Na khvāhaṃ, bhagini, disāmukho bhuñjāmī”ti. “Tena hi, samaṇa, vidisāmukho bhuñjasī”ti? “Na khvāhaṃ, bhagini, vidisāmukho bhuñjāmī”ti.
     “‘Kiṃ nu, samaṇa, adhomukho bhuñjasī’ti iti puṭṭho samāno ‘na khvāhaṃ, bhagini, adhomukho bhuñjāmī’ti vadesi. ‘Tena hi, samaṇa, ubbhamukho bhuñjasī’ti iti puṭṭho samāno ‘na khvāhaṃ, bhagini, ubbhamukho bhuñjāmī’ti vadesi. ‘Tena hi, samaṇa, disāmukho bhuñjasī’ti iti puṭṭho samāno ‘na khvāhaṃ, bhagini, disāmukho bhuñjāmī’ti vadesi. ‘Tena hi, samaṇa, vidisāmukho bhuñjasī’ti iti puṭṭho samāno ‘na khvāhaṃ, bhagini, vidisāmukho bhuñjāmī’ti vadesi”.
     “Kathañcarahi samaṇa, bhuñjasī”ti? “Ye hi keci, bhagini, samaṇabrāhmaṇā vatthuvijjātiracchānavijjāya micchājīvena jīvikaṃ kappenti, ime vuccanti, bhagini, samaṇabrāhmaṇā ‘adhomukhā bhuñjantī’ti. Ye hi keci, bhagini, samaṇabrāhmaṇā nakkhattavijjātiracchānavijjāya micchājīvena jīvikaṃ kappenti, ime vuccanti, bhagini, samaṇabrāhmaṇā ‘ubbhamukhā bhuñjantī’ti. Ye hi keci, bhagini, samaṇabrāhmaṇā dūteyyapahiṇagamanānuyogāya micchājīvena jīvikaṃ kappenti, ime vuccanti, bhagini, samaṇabrāhmaṇā ‘disāmukhā bhuñjantī’ti. Ye hi keci, bhagini, samaṇabrāhmaṇā aṅgavijjātiracchānavijjāya micchājīvena jīvikaṃ kappenti, ime vuccanti, bhagini, samaṇabrāhmaṇā ‘vidisāmukhā bhuñjantī’”ti.
     “So khvāhaṃ, bhagini, na vatthuvijjātiracchānavijjāya micchājīvena jīvikaṃ kappemi, na nakkhattavijjātiracchānavijjāya micchājīvena jīvikaṃ kappemi, na dūteyyapahiṇagamanānuyogāya micchājīvena jīvikaṃ kappemi, na aṅgavijjātiracchānavijjāya micchājīvena jīvikaṃ kappemi. Dhammena bhikkhaṃ pariyesāmi; dhammena bhikkhaṃ pariyesitvā bhuñjāmī”ti.
     Atha kho sūcimukhī paribbājikā rājagahe rathiyāya rathiyaṃ, siṅghāṭakena siṅghāṭakaṃ upasaṅkamitvā evamārocesi– “dhammikaṃ samaṇā sakyaputtiyā āhāraṃ āhārenti; anavajjaṃ samaṇā sakyaputtiyā āhāraṃ āhārenti. Detha samaṇānaṃ sakyaputtiyānaṃ piṇḍan”ti. Dasamaṃ.
     Sāriputtasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Vivekajaṃ avitakkaṃ, pīti upekkhā catutthakaṃ;
     Ākāsañceva viññāṇaṃ, ākiñcaṃ nevasaññinā.
     Nirodho navamo vutto, dasamaṃ sūcimukhī cāti.


杂阿含501经

SN.21.1/ 1. Kolitasuttaṃ
     235. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho āyasmā mahāmoggallāno bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato mahāmoggallānassa paccassosuṃ.
     Āyasmā mahāmoggallāno etadavoca– “idha mayhaṃ, āvuso, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘ariyo tuṇhībhāvo, ariyo tuṇhībhāvoti vuccati. Katamo nu kho ariyo tuṇhībhāvo’ti? Tassa mayhaṃ āvuso, etadahosi– ‘idha bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati ariyo tuṇhībhāvo’ti. So khvāhaṃ, āvuso, vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja vihariṃ. Tassa mayhaṃ, āvuso, iminā vihārena viharato vitakkasahagatā saññā manasikārā samudācaranti”.
     “Atha kho maṃ, āvuso, bhagavā iddhiyā upasaṅkamitvā etadavoca– ‘moggallāna, moggallāna, mā, brāhmaṇa, ariyaṃ tuṇhībhāvaṃ pamādo, ariye tuṇhībhāve cittaṃ saṇṭhapehi, ariye tuṇhībhāve cittaṃ ekodibhāvaṃ karohi, ariye tuṇhībhāve cittaṃ samādahā’ti. So khvāhaṃ, āvuso, aparena samayena vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharāmi. Yañhi taṃ, āvuso sammā vadamāno vadeyya– ‘satthārā anuggahito sāvako mahābhiññataṃ patto’ti, mamaṃ taṃ sammā vadamāno vadeyya– ‘satthārā anuggahito sāvako mahābhiññataṃ patto’”ti. Paṭhamaṃ.

SN.40.2/ 2. Dutiyajhānapañhāsuttaṃ
     333. “‘Dutiyaṃ jhānaṃ, dutiyaṃ jhānan’ti vuccati. Katamaṃ nu kho dutiyaṃ jhānanti? Tassa mayhaṃ, āvuso, etadahosi– ‘idha bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Idaṃ vuccati dutiyaṃ jhānan’ti. So khvāhaṃ, āvuso, vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharāmi. Tassa mayhaṃ, āvuso, iminā vihārena viharato vitakkasahagatā saññāmanasikārā samudācaranti.
     “Atha kho maṃ, āvuso, bhagavā iddhiyā upasaṅkamitvā etadavoca– ‘moggallāna, moggallāna! Mā, brāhmaṇa, dutiyaṃ jhānaṃ pamādo, dutiye jhāne cittaṃ saṇṭhapehi, dutiye jhāne cittaṃ ekodiṃ karohi, dutiye jhāne cittaṃ samādahā’ti. So khvāhaṃ, āvuso, aparena samayena vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja vihāsiṃ. Yañhi taṃ, āvuso, sammā vadamāno vadeyya– ‘satthārānuggahito sāvako mahābhiññataṃ patto’ti, mamaṃ taṃ sammā vadamāno vadeyya– ‘satthārānuggahito sāvako mahābhiññataṃ patto’”ti. Dutiyaṃ.


杂阿含502经

SN.40.9/ Animittapañhāsuttaṃ
     340. “‘Animitto cetosamādhi, animitto cetosamādhī’ti vuccati. Katamo nu kho animitto cetosamādhīti? Tassa mayhaṃ, āvuso, etadahosi– ‘idha bhikkhu sabbanimittānaṃ amanasikārā animittaṃ cetosamādhiṃ upasampajja viharati. Ayaṃ vuccati animitto cetosamādhī’ti. So khvāhaṃ, āvuso, sabbanimittānaṃ amanasikārā animittaṃ cetosamādhiṃ upasampajja viharāmi. Tassa mayhaṃ, āvuso, iminā vihārena viharato nimittānusāri viññāṇaṃ hoti.
     “Atha kho maṃ, āvuso, bhagavā iddhiyā upasaṅkamitvā etadavoca– ‘moggallāna, moggallāna! Mā, brāhmaṇa, animittaṃ cetosamādhiṃ pamādo, animitte cetosamādhismiṃ cittaṃ saṇṭhapehi, animitte cetosamādhismiṃ cittaṃ ekodiṃ karohi, animitte cetosamādhismiṃ cittaṃ samādahā’ti. So khvāhaṃ, āvuso, aparena samayena sabbanimittānaṃ amanasikārā animittaṃ cetosamādhiṃ upasampajja vihāsiṃ. Yañhi taṃ, āvuso, sammā vadamāno vadeyya– ‘satthārānuggahito sāvako mahābhiññataṃ patto’ti, mamaṃ taṃ sammā vadamāno vadeyya– ‘satthārānuggahito sāvako mahābhiññataṃ patto’”ti. Navamaṃ.


杂阿含503经

SN.21.3/ Ghaṭasuttaṃ
     237. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena āyasmā ca sāriputto āyasmā ca mahāmoggallāno rājagahe viharanti veḷuvane kalandakanivāpe ekavihāre. Atha kho āyasmā sāriputto sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā mahāmoggallāno tenupasaṅkami; upasaṅkamitvā āyasmatā mahāmoggallānena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ mahāmoggallānaṃ etadavoca–
     “Vippasannāni kho te, āvuso moggallāna, indriyāni; parisuddho mukhavaṇṇo pariyodāto santena nūnāyasmā mahāmoggallāno ajja vihārena vihāsī”ti. “Oḷārikena khvāhaṃ, āvuso, ajja vihārena vihāsiṃ. Api ca, me ahosi dhammī kathā”ti. “Kena saddhiṃ panāyasmato mahāmoggallānassa ahosi dhammī kathā”ti? “Bhagavatā kho me, āvuso, saddhiṃ ahosi dhammī kathā”ti. “Dūre kho, āvuso, bhagavā etarahi sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Kiṃ nu kho, āyasmā, mahāmoggallāno bhagavantaṃ iddhiyā upasaṅkami; udāhu bhagavā āyasmantaṃ mahāmoggallānaṃ iddhiyā upasaṅkamī”ti? “Na khvāhaṃ, āvuso, bhagavantaṃ iddhiyā upasaṅkamiṃ; napi maṃ bhagavā iddhiyā upasaṅkami. Api ca, me yāvatā bhagavā ettāvatā dibbacakkhu visujjhi dibbā ca sotadhātu. Bhagavatopi yāvatāhaṃ ettāvatā dibbacakkhu visujjhi dibbā ca sotadhātū”ti. “Yathākathaṃ panāyasmato mahāmoggallānassa bhagavatā sadd hiṃ ahosi dhammī kathā”ti?
     “Idhāhaṃ, āvuso, bhagavantaṃ etadavocaṃ– ‘āraddhavīriyo āraddhavīriyoti, bhante, vuccati. Kittāvatā nu kho, bhante, āraddhavīriyo hotī’ti? Evaṃ vutte, maṃ, āvuso, bhagavā etadavoca– ‘idha, moggallāna, bhikkhu āraddhavīriyo viharati– kāmaṃ taco ca nhāru ca aṭṭhī ca avasissatu, sarīre upasussatu maṃsalohitaṃ, yaṃ taṃ purisathāmena purisavīriyena purisaparakkamena pattabbaṃ na taṃ apāpuṇitvā vīriyassa saṇṭhānaṃ bhavissatīti. Evaṃ kho, moggallāna, āraddhavīriyo hotī’ti. Evaṃ kho me, āvuso, bhagavatā saddhiṃ ahosi dhammī kathā”ti.
     “Seyyathāpi, āvuso, himavato pabbatarājassa parittā pāsāṇasakkharā yāvadeva upanikkhepanamattāya evameva kho mayaṃ āyasmato mahāmoggallānassa yāvadeva upanikkhepanamattāya. Āyasmā hi mahāmoggallāno mahiddhiko mahānubhāvo ākaṅkhamāno kappaṃ tiṭṭheyyā”ti.
     “Seyyathāpi āvuso, mahatiyā loṇaghaṭāya parittā loṇasakkharāya yāvadeva upanikkhepanamattāya; evameva kho mayaṃ āyasmato sāriputtassa yāvadeva upanikkhepanamattāya. Āyasmā hi sāriputto bhagavatā anekapariyāyena thomito vaṇṇito pasattho –
     “Sāriputtova paññāya, sīlena upasamena ca;
     Yopi pāraṅgato bhikkhu, etāvaparamo siyā”ti.
     Itiha te ubho mahānāgā aññamaññassa subhāsitaṃ sulapitaṃ samanumodiṃsūti. Tatiyaṃ.


杂阿含505经

MN.37/(7) Cūḷataṇhāsaṅkhayasuttaṃ
     Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde. Atha kho sakko devānamindo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho sakko devānamindo bhagavantaṃ etadavoca– “kittāvatā nu kho, bhante, bhikkhu saṃkhittena taṇhāsaṅkhayavimutto hoti accantaniṭṭho accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānan”ti?
     “Idha, devānaminda, bhikkhuno sutaṃ hoti– ‘sabbe dhammā nālaṃ abhinivesāyā’ti. Evañcetaṃ, devānaminda, bhikkhuno sutaṃ hoti– ‘sabbe dhammā nālaṃ abhinivesāyā’ti. So sabbaṃ dhammaṃ abhijānāti; sabbaṃ dhammaṃ abhiññāya sabbaṃ dhammaṃ parijānāti; sabbaṃ dhammaṃ pariññāya yaṃ kiñci vedanaṃ vedeti– sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā, so tāsu vedanāsu aniccānupassī viharati, virāgānupassī viharati, nirodhānupassī viharati, paṭinissaggānupassī viharati. So tāsu vedanāsu aniccānupassī viharanto, virāgānupassī viharanto, nirodhānupassī viharanto, paṭinissaggānupassī viharanto na kiñci loke upādiyati. Anupādiyaṃ na paritassati, aparitassaṃ paccattaññeva parinibbāyati ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Ettāvatā kho, devānaminda, bhikkhu saṃkhittena taṇhāsaṅkhayavimutto hoti accantaniṭṭho accantayogakkhem ī accantabrahmacārī accantapariyosāno seṭṭho devamanussānan”ti.
     Atha kho sakko devānamindo bhagavato bhāsitaṃ abhinanditvā anumoditvā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyi.
     391. Tena kho pana samayena āyasmā mahāmoggallāno bhagavato avidūre nisinno hoti. Atha kho āyasmato mahāmoggallānassa etadahosi– “kiṃ nu kho so yakkho bhagavato bhāsitaṃ abhisamecca anumodi udāhu no; yaṃnūnāhaṃ taṃ yakkhaṃ jāneyyaṃ – yadi vā so yakkho bhagavato bhāsitaṃ abhisamecca anumodi yadi vā no”ti? Atha kho āyasmā mahāmoggallāno– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva– pubbārāme migāramātupāsāde antarahito devesu tāvatiṃsesu pāturahosi. Tena kho pana samayena sakko devānamindo ekapuṇḍarīke uyyāne dibbehi pañcahi tūriyasatehi samappito samaṅgībhūto paricāreti. Addasā kho sakko devānamindo āyasmantaṃ mahāmoggallānaṃ dūratova āgacchantaṃ. Disvāna tāni dibbāni pañca tūriyasatāni paṭippaṇāmetvā yenāyasmā mahāmoggallāno tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahāmoggallānaṃ etadavoca– “ehi kho, mārisa m oggallāna, svāgataṃ, mārisa moggallāna! Cirassaṃ kho, mārisa moggallāna, imaṃ pariyāyaṃ akāsi yadidaṃ idhāgamanāya. Nisīda, mārisa moggallāna, idamāsanaṃ paññattan”ti. Nisīdi kho āyasmā mahāmoggallāno paññatte āsane. Sakkopi kho devānamindo aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho sakkaṃ devānamindaṃ āyasmā mahāmoggallāno etadavoca– “yathā kathaṃ pana kho, kosiya, bhagavā saṃkhittena taṇhāsaṅkhayavimuttiṃ abhāsi? Sādhu mayampi etissā kathāya bhāgino assāma savanāyā”ti.
     392. “Mayaṃ kho, mārisa moggallāna, bahukiccā bahukaraṇīyā– appeva sakena karaṇīyena, api ca devānaṃyeva tāvatiṃsānaṃ karaṇīyena. Api ca, mārisa moggallāna, sussutaṃyeva hoti suggahitaṃ sumanasikataṃ sūpadhāritaṃ, yaṃ no khippameva antaradhāyati. Bhūtapubbaṃ, mārisa moggallāna, devāsurasaṅgāmo samupabyūḷho ahosi. Tasmiṃ kho pana, mārisa moggallāna, saṅgāme devā jiniṃsu, asurā parājiniṃsu. So kho ahaṃ, mārisa moggallāna, taṃ saṅgāmaṃ abhivijinitvā vijitasaṅgāmo tato paṭinivattitvā vejayantaṃ nāma pāsādaṃ māpesiṃ. Vejayantassa kho, mārisa moggallāna, pāsādassa ekasataṃ niyyūhaṃ. Ekekasmiṃ niyyūhe satta satta kūṭāgārasatāni. Ekamekasmiṃ kūṭāgāre satta satta accharāyo Ekamekissā accharāya satta satta paricārikāyo. Iccheyyāsi no tvaṃ mārisa moggallāna, vejayantassa pāsādassa rāmaṇeyyakaṃ daṭṭhun”ti? Adhivāsesi kho āyasmā mahāmoggallāno tuṇhībhāvena.
     393. Atha kho sakko ca devānamindo vessavaṇo ca mahārājā āyasmantaṃ mahāmoggallānaṃ purakkhatvā yena vejayanto pāsādo tenupasaṅkamiṃsu. Addasaṃsu kho sakkassa devānamindassa paricārikāyo āyasmantaṃ mahāmoggallānaṃ dūratova āgacchantaṃ; disvā ottappamānā hirīyamānā sakaṃ sakaṃ ovarakaṃ pavisiṃsu. Seyyathāpi nāma suṇisā sasuraṃ disvā ottappati hirīyati, evameva sakkassa devānamindassa paricārikāyo āyasmantaṃ mahāmoggallānaṃ disvā ottappamānā hirīyamānā sakaṃ sakaṃ ovarakaṃ pavisiṃsu. Atha kho sakko ca devānamindo vessavaṇo ca mahārājā āyasmantaṃ mahāmoggallānaṃ vejayante pāsāde anucaṅkamāpenti anuvicarāpenti– “idampi, mārisa moggallāna, passa vejayantassa pāsādassa rāmaṇeyyakaṃ; idampi, mārisa moggallāna, passa vejayantassa pāsādassa rāmaṇeyyakan”ti. “Sobhati idaṃ āyasmato kosiyassa, yathā taṃ pubbe katapuññassa. Manussāpi kiñcideva rāmaṇeyyakaṃ disvā evamāha ṃsu– ‘sobhati vata bho yathā devānaṃ tāvatiṃsānan’ti. Tayidaṃ āyasmato kosiyassa sobhati, yathā taṃ pubbe katapuññassā”ti. Atha kho āyasmato mahāmoggallānassa etadahosi – “atibāḷhaṃ kho ayaṃ yakkho pamatto viharati. Yaṃnūnāhaṃ imaṃ yakkhaṃ saṃvejeyyan”ti. Atha kho āyasmā mahāmoggallāno tathārūpaṃ iddhābhisaṅkhāraṃ abhisaṅkhāsi yathā vejayantaṃ pāsādaṃ pādaṅguṭṭhakena saṅkampesi sampakampesi sampavedhesi Atha kho sakko ca devānamindo, vessavaṇo ca mahārājā, devā ca tāvatiṃsā acchariyabbhutacittajātā ahesuṃ– “acchariyaṃ vata, bho, abbhutaṃ vata, bho, samaṇassa mahiddhikatā mahānubhāvatā, yatra hi nāma dibbabhavanaṃ pādaṅguṭṭhakena saṅkampessati sampakampessati sampavedhessatī”ti! Atha kho āyasmā mahāmoggallāno sakkaṃ devānamindaṃ saṃviggaṃ lomahaṭṭhajātaṃ viditvā sakkaṃ devānamindaṃ etadavoca– “yathā kathaṃ pana kho, kosiya, bhagavā saṃkhittena t aṇhāsaṅkhayavimuttiṃ abhāsi? Sādhu mayampi etissā kathāya bhāgino assāma savanāyā”ti.
     394. “Idhāhaṃ mārisa moggallāna, yena bhagavā tenupasaṅkamiṃ; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsiṃ. Ekamantaṃ ṭhito kho ahaṃ, mārisa moggallāna, bhagavantaṃ etadavocaṃ– ‘kittāvatā nu kho, bhante, bhikkhu saṃkhittena taṇhāsaṅkhayavimutto hoti accantaniṭṭho accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānan’”ti?
     “Evaṃ vutte, mārisa moggallāna, bhagavā maṃ etadavoca– ‘idha, devānaminda, bhikkhuno sutaṃ hoti– sabbe dhammā nālaṃ abhinivesāyā’ti. Evaṃ cetaṃ devānaminda bhikkhuno sutaṃ hoti ‘sabbe dhammā nālaṃ abhinivesāyā’ti. So sabbaṃ dhammaṃ abhijānāti, sabbaṃ dhammaṃ abhiññāya sabbaṃ dhammaṃ parijānāti, sabbaṃ dhammaṃ pariññāya yaṃ kiñci vedanaṃ vedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā. So tāsu vedanāsu aniccānupassī viharati, virāgānupassī viharati, nirodhānupassī viharati, paṭinissaggānupassī viharati. So tāsu vedanāsu aniccānupassī viharanto, virāgānupassī viharanto, nirodhānupassī viharanto, paṭinissaggānupassī viharanto na kiñci loke upādiyati, anupādiyaṃ na paritassati, aparitassaṃ paccattaññeva parinibbāyati– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Ettāvatā kho, devānaminda, bhikkhu saṃkhittena ta� �hāsaṅkhayavimutto hoti accantaniṭṭho accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānanti. Evaṃ kho me, mārisa moggallāna, bhagavā saṃkhittena taṇhāsaṅkhayavimuttiṃ abhāsī”ti.
     Atha kho āyasmā mahāmoggallāno sakkassa devānamindassa bhāsitaṃ abhinanditvā anumoditvā– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya evameva– devesu tāvatiṃsesu antarahito pubbārāme migāramātupāsāde pāturahosi. Atha kho sakkassa devānamindassa paricārikāyo acirapakkante āyasmante mahāmoggallāne sakkaṃ devānamindaṃ etadavocuṃ– “eso nu te, mārisa, so bhagavā satthā”ti? “Na kho me, mārisa, so bhagavā satthā. Sabrahmacārī me eso āyasmā mahāmoggallāno”ti. “Lābhā te, mārisa, (suladdhaṃ te, mārisa) yassa te sabrahmacārī evaṃmahiddhiko evaṃmahānubhāvo! Aho nūna te so bhagavā satthā”ti.
     395. Atha kho āyasmā mahāmoggallāno yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā mahāmoggallāno bhagavantaṃ etadavoca– “abhijānāti no, bhante, bhagavā ahu ñātaññatarassa mahesakkhassa yakkhassa saṃkhittena taṇhāsaṅkhayavimuttiṃ bhāsitā”ti? “Abhijānāmahaṃ, moggallāna, idha sakko devānamindo yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho, moggallāna, sakko devānamindo maṃ etadavoca– ‘kittāvatā nu kho, bhante bhikkhu saṃkhittena taṇhāsaṅkhayavimutto hoti accantaniṭṭho accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānan”ti.
     Evaṃ vutte ahaṃ, moggallāna, sakkaṃ devānamindaṃ etadavocaṃ “idha devānaminda bhikkhuno sutaṃ hoti ‘sabbe dhammā nālaṃ abhinivesāyā’ti. Evaṃ cetaṃ devānaminda bhikkhuno sutaṃ hoti ‘sabbe dhammā nālaṃ abhinivesāyā’ti. So sabbaṃ dhammaṃ abhijānāti, sabbaṃ dhammaṃ abhiññāya sabbaṃ dhammaṃ parijānāti sabbaṃ dhammaṃ pariññāya yaṃ kiñci vedanaṃ vedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā. So tāsu vedanāsu aniccānupassī viharati, virāgānupassī viharati, nirodhānupassī viharati, paṭinissaggānupassī viharati. So tāsu vedanāsu aniccānupassī viharanto, virāgānupassī viharanto, nirodhānupassī viharanto, paṭinissaggānupassī viharanto na kiñci loke upādiyati, anupādiyaṃ na paritassati, aparitassaṃ paccattaññeva parinibbāyati– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Ettāvatā kho, devānaminda, bhikkhu saṃkhittena ta ṇhāsaṅkhayavimutto hoti accantaniṭṭho accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānanti. Evaṃ kho ahaṃ, moggallāna, abhijānāmi sakkassa devānamindassa saṃkhittena taṇhāsaṅkhayavimuttiṃ bhāsitā”ti.
     Idamavoca bhagavā. Attamano āyasmā mahāmoggallāno bhagavato bhāsitaṃ abhinandīti.
     Cūḷataṇhāsaṅkhayasuttaṃ niṭṭhitaṃ sattamaṃ.


杂阿含507经

SN.40.10/10. Sakkasuttaṃ
     341. Atha kho āyasmā mahāmoggallāno– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya; evameva– jetavane antarahito devesu tāvatiṃsesu pāturahosi Atha kho sakko devānamindo pañcahi devatāsatehi saddhiṃ yenāyasmā mahāmoggallāno tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahāmoggallānaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho sakkaṃ devānamindaṃ āyasmā mahāmoggallāno etadavoca–
     “Sādhu kho, devānaminda, buddhasaraṇagamanaṃ hoti. Buddhasaraṇagamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Sādhu kho, devānaminda, dhammasaraṇagamanaṃ hoti. Dhammasaraṇagamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Sādhu kho, devānaminda, saṅghasaraṇagamanaṃ hoti. Saṅghasaraṇagamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti.
     “Sādhu kho, mārisa moggallāna, buddhasaraṇagamanaṃ hoti. Buddhasaraṇagamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Sādhu kho, mārisa moggallāna, dhammasaraṇagamanaṃ hoti. Dhammasaraṇagamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Sādhu kho, mārisa moggallāna, saṅgha …pe… sugatiṃ saggaṃ lokaṃ upapajjantī”ti.
     Atha kho sakko devānamindo chahi devatāsatehi saddhiṃ …pe… atha kho sakko devānamindo sattahi devatāsatehi saddhiṃ …pe… atha kho sakko devānamindo aṭṭhahi devatāsatehi saddhiṃ …pe… atha kho sakko devānamindo asītiyā devatāsahassehi saddhiṃ yenāyasmā mahāmoggallāno tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahāmoggallānaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho sakkaṃ devānamindaṃ āyasmā mahāmoggallāno etadavoca–
     “Sādhu kho, devānaminda, buddhasaraṇagamanaṃ hoti. Buddhasaraṇagamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Sādhu kho, devānaminda, dhammasaraṇagamanaṃ hoti. Dhammasaraṇagamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Sādhu kho, devānaminda, saṅghasaraṇagamanaṃ hoti. Saṅghasaraṇagamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti.
     “Sādhu kho, mārisa moggallāna, buddhasaraṇagamanaṃ hoti. Buddhasaraṇagamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Sādhu kho, mārisa moggallāna, dhammasaraṇagamanaṃ hoti …pe… sādhu kho, mārisa moggallāna, saṅghasaraṇagamanaṃ hoti. Saṅghasaraṇagamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti.
     Atha kho sakko devānamindo pañcahi devatāsatehi saddhiṃ yenāyasmā mahāmoggallāno tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahāmoggallānaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho sakkaṃ devānamindaṃ āyasmā mahāmoggallāno etadavoca–
     “Sādhu kho, devānaminda, buddhe aveccappasādena samannāgamanaṃ hoti– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Buddhe aveccappasādena samannāgamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti.
     “Sādhu kho, devānaminda, dhamme aveccappasādena samannāgamanaṃ hoti– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti Dhamme aveccappasādena samannāgamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti.
     “Sādhu kho, devānaminda, saṅghe aveccappasādena samannāgamanaṃ hoti– ‘suppaṭipanno bhagavato sāvakasaṅgho, ujuppaṭipanno bhagavato sāvakasaṅgho ñāyappaṭipanno bhagavato sāvakasaṅgho, sāmīcippaṭipanno bhagavato sāvakasaṅgho, yadidaṃ cattāri purisayugāni aṭṭha purisapuggalā esa bhagavato sāvakasaṅgho āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā’ti. Saṅghe aveccappasādena samannāgamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti.
     “Sādhu kho, devānaminda, ariyakantehi sīlehi samannāgamanaṃ hoti akhaṇḍehi acchiddehi asabalehi akammāsehi bhujissehi viññuppasatthehi aparāmaṭṭhehi samādhisaṃvattanikehi. Ariyakantehi sīlehi samannāgamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti.
     “Sādhu kho, mārisa moggallāna, buddhe aveccappasādena samannāgamanaṃ hoti– ‘itipi so …pe… satthā devamanussānaṃ buddho bhagavā’ti. Buddhe aveccappasādena samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti.
     “Sādhu kho, mārisa moggallāna, dhamme aveccappasādena samannāgamanaṃ hoti– ‘svākkhāto bhagavatā dhammo …pe… paccattaṃ veditabbo viññūhī’ti. Dhamme aveccappasādena samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti.
     “Sādhu kho, mārisa moggallāna, saṅghe aveccappasādena samannāgamanaṃ hoti– ‘suppaṭipanno bhagavato sāvakasaṅgho …pe… anuttaraṃ puññakkhettaṃ lokassā’ti. Saṅghe aveccappasādena samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti.
     “Sādhu kho, mārisa moggallāna, ariyakantehi sīlehi samannāgamanaṃ hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ariyakantehi sīlehi samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti.
     Atha kho sakko devānamindo chahi devatāsatehi saddhiṃ …pe… Atha kho sakko devānamindo sattahi devatāsatehi saddhiṃ …pe… Atha kho sakko devānamindo aṭṭhahi devatāsatehi saddhiṃ …pe… Atha kho sakko devānamindo asītiyā devatāsahassehi saddhiṃ yenāyasmā mahāmoggallāno tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahāmoggallānaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho sakkaṃ devānamindaṃ āyasmā mahāmoggallāno etadavoca–
     “Sādhu kho, devānaminda, buddhe aveccappasādena samannāgamanaṃ hoti– ‘itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavā’ti. Buddhe aveccappasādena samannāgamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti.
     “Sādhu kho, devānaminda, dhamme aveccappasādena samannāgamanaṃ hoti– ‘svākkhāto bhagavatā dhammo …pe… paccattaṃ veditabbo viññūhī’ti. Dhamme aveccappasādena samannāgamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti.
     “Sādhu kho, devānaminda, saṅghe aveccappasādena samannāgamanaṃ hoti– ‘suppaṭipanno bhagavato sāvakasaṅgho …pe… anuttaraṃ puññakkhettaṃ lokassā’ti. Saṅghe aveccappasādena samannāgamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti
     “Sādhu kho, devānaminda, ariyakantehi sīlehi samannāgamanaṃ hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ariyakantehi sīlehi samannāgamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti.
     “Sādhu kho, mārisa moggallāna, buddhe aveccappasādena samannāgamanaṃ hoti– ‘itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavā’ti. Buddhe aveccappasādena samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti.
     “Sādhu kho, mārisa moggallāna, dhamme aveccappasādena samannāgamanaṃ hoti – ‘svākkhāto bhagavatā dhammo …pe… paccattaṃ veditabbo viññūhī’ti. Dhamme aveccappasādena samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti.
     “Sādhu kho, mārisa moggallāna, saṅghe aveccappasādena samannāgamanaṃ hoti– ‘suppaṭipanno bhagavato sāvakasaṅgho …pe… anuttaraṃ puññakkhettaṃ lokassā’ti. Saṅghe aveccappasādena samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti.
     “Sādhu kho, mārisa moggallāna, ariyakantehi sīlehi samannāgamanaṃ hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ariyakantehi sīlehi samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti.
     Atha kho sakko devānamindo pañcahi devatāsatehi saddhiṃ yenāyasmā mahāmoggallāno tenupasaṅkami …pe… ekamantaṃ ṭhitaṃ kho sakkaṃ devānamindaṃ āyasmā mahāmoggallāno etadavoca–
     “Sādhu kho, devānaminda, buddhasaraṇagamanaṃ hoti. Buddhasaraṇagamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā, dibbena vaṇṇena, dibbena sukhena, dibbena yasena, dibbena ādhipateyyena, dibbehi rūpehi, dibbehi saddehi, dibbehi gandhehi, dibbehi rasehi, dibbehi phoṭṭhabbehi.
     “Sādhu kho, devānaminda, dhammasaraṇagamanaṃ hoti. Dhammasaraṇagamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā, dibbena vaṇṇena, dibbena sukhena, dibbena yasena, dibbena ādhipateyyena, dibbehi rūpehi, dibbehi saddehi, dibbehi gandhehi, dibbehi rasehi, dibbehi phoṭṭhabbehi.
     “Sādhu kho, devānaminda, saṅghasaraṇagamanaṃ hoti. Saṅghasaraṇagamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā, dibbena vaṇṇena, dibbena sukhena, dibbena yasena, dibbena ādhipateyyena, dibbehi rūpehi, dibbehi saddehi, dibbehi gandhehi, dibbehi rasehi, dibbehi phoṭṭhabbehī”ti.
     “Sādhu kho, mārisa moggallāna, buddhasaraṇagamanaṃ hoti. Buddhasaraṇagamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā …pe… dibbehi phoṭṭhabbehi.
     “Sādhu kho, mārisa moggallāna, dhammasaraṇagamanaṃ hoti …pe…
     “Sādhu kho, mārisa moggallāna, saṅghasaraṇagamanaṃ hoti. Saṅghasaraṇagamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā, dibbena vaṇṇena, dibbena sukhena, dibbena yasena, dibbena ādhipateyyena, dibbehi rūpehi, dibbehi saddehi, dibbehi gandhehi, dibbehi rasehi, dibbehi phoṭṭhabbehī”ti.
     Atha kho sakko devānamindo chahi devatāsatehi saddhiṃ …pe… atha kho sakko devānamindo sattahi devatāsatehi saddhiṃ …pe… atha kho sakko devānamindo aṭṭhahi devatāsatehi saddhiṃ …pe… atha kho sakko devānamindo asītiyā devatāsahassehi saddhiṃ yenāyasmā mahāmoggallāno tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahāmoggallānaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho sakkaṃ devānamindaṃ āyasmā mahāmoggallāno etadavoca–
     “Sādhu kho, devānaminda, buddhasaraṇagamanaṃ hoti. Buddhasaraṇagamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā …pe… dibbehi phoṭṭhabbehi.
     “Sādhu kho, devānaminda, dhammasaraṇagamanaṃ hoti …pe…
     “Sādhu kho, devānaminda, saṅghasaraṇagamanaṃ hoti. Saṅghasaraṇagamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā, dibbena vaṇṇena, dibbena sukhena, dibbena yasena, dibbena ādhipateyyena, dibbehi rūpehi, dibbehi saddehi dibbehi gandhehi, dibbehi rasehi, dibbehi phoṭṭhabbehī”ti.
     “Sādhu kho, mārisa moggallāna, buddhasaraṇagamanaṃ hoti …pe… sādhu kho, mārisa moggallāna, dhammasaraṇagamanaṃ hoti …pe… sādhu kho mārisa moggallāna, saṅghasaraṇagamanaṃ hoti. Saṅghasaraṇagamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā, dibbena vaṇṇena, dibbena sukhena, dibbena yasena, dibbena ādhipateyyena, dibbehi rūpehi, dibbehi saddehi, dibbehi gandhehi, dibbehi rasehi, dibbehi phoṭṭhabbehī”ti.
     Atha kho sakko devānamindo pañcahi devatāsatehi saddhiṃ yenāyasmā mahāmoggallāno tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahāmoggallānaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho sakkaṃ devānamindaṃ āyasmā mahāmoggallāno etadavoca–
     “Sādhu kho, devānaminda, buddhe aveccappasādena samannāgamanaṃ hoti– ‘itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavā’ti. Buddhe aveccappasādena samannāgamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā …pe… dibbehi phoṭṭhabbehi.
     “Sādhu kho, devānaminda dhamme aveccappasādena samannāgamanaṃ hoti– ‘svākkhāto bhagavatā dhammo …pe… paccattaṃ veditabbo viññūhī’ti. Dhamme aveccappasādena samannāgamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti …pe…
     “Sādhu kho, devānaminda, saṅghe aveccappasādena samannāgamanaṃ hoti– ‘suppaṭipanno bhagavato sāvakasaṅgho …pe… lokassā’ti. Saṅghe aveccappasādena samannāgamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti …pe…
     “Sādhu kho, devānaminda, ariyakantehi sīlehi samannāgamanaṃ hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ariyakantehi sīlehi samannāgamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā …pe… dibbehi phoṭṭhabbehī”ti.
     “Sādhu kho, mārisa moggallāna, buddhe aveccappasādena samannāgamanaṃ hoti – ‘itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavā’ti. Buddhe aveccappasādena samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā …pe… dibbehi phoṭṭhabbehi.
     “Sādhu kho, mārisa moggallāna, dhamme aveccappasādena samannāgamanaṃ hoti– ‘svākkhāto bhagavatā dhammo …pe… paccattaṃ veditabbo viññūhī’ti. Dhamme aveccappasādena samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā …pe… dibbehi phoṭṭhabbehi.
     “Sādhu kho, mārisa moggallāna, saṅghe aveccappasādena samannāgamanaṃ hoti– ‘suppaṭipanno bhagavato sāvakasaṅgho …pe… lokassā’ti. Saṅghe aveccappasādena samannāgamanahetu kho, mārisa moggallāna evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti …pe…
     “Sādhu kho, mārisa moggallāna, ariyakantehi sīlehi samannāgamanaṃ hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ariyakantehi sīlehi samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā …pe… dibbehi phoṭṭhabbehī”ti.
     Atha kho sakko devānamindo chahi devatāsatehi saddhiṃ …pe… atha kho sakko devānamindo sattahi devatāsatehi saddhiṃ …pe… atha kho sakko devānamindo aṭṭhahi devatāsatehi saddhiṃ …pe… atha kho sakko devānamindo asītiyā devatāsahassehi saddhiṃ yenāyasmā mahāmoggallāno tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahāmoggallānaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho sakkaṃ devānamindaṃ āyasmā mahāmoggallāno etadavoca
     “Sādhu kho, devānaminda, buddhe aveccappasādena samannāgamanaṃ hoti– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Buddhe aveccappasādena samannāgamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā, dibbena vaṇṇena, dibbena sukhena, dibbena yasena, dibbena ādhipateyyena, dibbehi rūpehi, dibbehi saddehi, dibbehi gandhehi, dibbehi rasehi, dibbehi phoṭṭhabbehi.
     “Sādhu kho, devānaminda, dhamme aveccappasādena samannāgamanaṃ hoti– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti. Dhamme aveccappasādena samannāgamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā …pe… dibbehi phoṭṭhabbehi.
     “Sādhu kho, devānaminda, saṅghe aveccappasādena samannāgamanaṃ hoti– ‘suppaṭipanno bhagavato sāvakasaṅgho, ujuppaṭipanno bhagavato sāvakasaṅgho, ñāyappaṭipanno bhagavato sāvakasaṅgho, sāmīcippaṭipanno bhagavato sāvakasaṅgho, yadidaṃ cattāri purisayugāni aṭṭha purisapuggalā esa bhagavato sāvakasaṅgho āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā’ti. Saṅghe aveccappasādena samannāgamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā …pe… dibbehi phoṭṭhabbehi.
     “Sādhu kho, devānaminda, ariyakantehi sīlehi samannāgamanaṃ hoti akhaṇḍehi acchiddehi asabalehi akammāsehi bhujissehi viññuppasatthehi aparāmaṭṭhehi samādhisaṃvattanikehi. Ariyakantehi sīlehi samannāgamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā, dibbena vaṇṇena, dibbena sukhena, dibbena yasena, dibbena ādhipateyyena, dibbehi rūpehi, dibbehi saddehi, dibbehi gandhehi, dibbehi rasehi, dibbehi phoṭṭhabbehī”ti.
     “Sādhu kho, mārisa moggallāna, buddhe aveccappasādena samannāgamanaṃ hoti– ‘itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavā’ti. Buddhe aveccappasādena samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā …pe… dibbehi phoṭṭhabbehi.
     “Sādhu kho, mārisa moggallāna, dhamme aveccappasādena samannāgamanaṃ hoti– ‘svākkhāto bhagavatā dhammo …pe… paccattaṃ veditabbo viññūhī’ti. Dhamme aveccappasādena samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā …pe… dibbehi phoṭṭhabbehi.
     “Sādhu kho, mārisa moggallāna, saṅghe aveccappasādena samannāgamanaṃ hoti– ‘suppaṭipanno bhagavato sāvakasaṅgho …pe… anuttaraṃ puññakkhettaṃ lokassā’ti. Saṅghe aveccappasādena samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā …pe… dibbehi phoṭṭhabbehi.
     “Sādhu kho, mārisa moggallāna, ariyakantehi sīlehi samannāgamanaṃ hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ariyakantehi sīlehi samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā, dibbena vaṇṇena, dibbena sukhena dibbena yasena, dibbena ādhipateyyena, dibbehi rūpehi, dibbehi saddehi, dibbehi gandhehi, dibbehi rasehi, dibbehi phoṭṭhabbehī”ti. Dasamaṃ.

SN.55.18/(8) Paṭhamadevacārikasuttaṃ
     1014. Sāvatthinidānaṃ. Atha kho āyasmā mahāmoggallāno– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva– jetavane antarahito devesu tāvatiṃsesu pāturahosi. Atha kho sambahulā tāvatiṃsakāyikā devatāyo yenāyasmā mahāmoggallāno tenupasaṅkamiṃsu; upasaṅkamitvā āyasmantaṃ mahāmoggallānaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho tā devatāyo āyasmā mahāmoggallāno etadavoca–
     “Sādhu kho, āvuso, buddhe aveccappasādena samannāgamanaṃ hoti – itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Buddhe aveccappasādena samannāgamanahetu kho, āvuso, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Sādhu kho, āvuso, dhamme …pe… saṅghe …pe… sādhu kho, āvuso, ariyakantehi sīlehi samannāgamanaṃ hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ariyakantehi sīlehi samannāgamanahetu kho, āvuso, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti.
     “Sādhu kho, mārisa moggallāna, buddhe aveccappasādena samannāgamanaṃ hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Buddhe aveccappasādena samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Sādhu kho, mārisa moggallāna, dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgamanaṃ hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ariyakantehi sīlehi samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti. Aṭṭhamaṃ.


杂阿含508经

SN.19.1/(1). Aṭṭhisuttaṃ
     202. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena āyasmā ca lakkhaṇo āyasmā ca mahāmoggallāno gijjhakūṭe pabbate viharanti. Atha kho āyasmā mahāmoggallāno pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yenāyasmā lakkhaṇo tenupasaṅkami; upasaṅkamitvā āyasmantaṃ lakkhaṇaṃ etadavoca– “āyāmāvuso lakkhaṇa, rājagahaṃ piṇḍāya pavisissāmā”ti. “Evamāvuso”ti kho āyasmā lakkhaṇo āyasmato mahāmoggallānassa paccassosi. Atha kho āyasmā mahāmoggallāno gijjhakūṭā pabbatā orohanto aññatarasmiṃ padese sitaṃ pātvākāsi. Atha kho āyasmā lakkhaṇo āyasmantaṃ mahāmoggallānaṃ etadavoca– “ko nu kho, āvuso moggallāna, hetu ko paccayo sitassa pātukammāyā”ti? “Akālo kho, āvuso lakkhaṇa, etassa pañhassa. Bhagavato maṃ santike etaṃ pañhaṃ pucchā”ti.
     Atha kho āyasmā ca lakkhaṇo āyasmā ca mahāmoggallāno rājagahe piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkantā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho āyasmā lakkhaṇo āyasmantaṃ mahāmoggallānaṃ etadavoca– “idhāyasmā mahāmoggallāno gijjhakūṭā pabbatā orohanto aññatarasmiṃ padese sitaṃ pātvākāsi. Ko nu kho, āvuso moggallāna, hetu ko paccayo sitassa pātukammāyā”ti?
     “Idhāhaṃ, āvuso, gijjhakūṭā pabbatā orohanto addasaṃ aṭṭhikasaṅkhalikaṃ vehāsaṃ gacchantiṃ. Tamenaṃ gijjhāpi kākāpi kulalāpi anupatitvā anupatitvā phāsuḷantarikāhi vitudenti vitacchenti virājenti. Sā sudaṃ aṭṭassaraṃ karoti. Tassa mayhaṃ, āvuso, etadahosi– ‘acchariyaṃ vata, bho, abbhutaṃ vata, bho! Evarūpopi nāma satto bhavissati! Evarūpopi nāma yakkho bhavissati! Evarūpopi nāma attabhāvapaṭilābho bhavissatī’”ti!!
     Atha kho bhagavā bhikkhū āmantesi– “cakkhubhūtā vata, bhikkhave, sāvakā viharanti; ñāṇabhūtā vata, bhikkhave, sāvakā viharanti, yatra hi nāma sāvako evarūpaṃ ñassati vā dakkhati vā sakkhiṃ vā karissati. Pubbeva me so, bhikkhave, satto diṭṭho ahosi, api cāhaṃ na byākāsiṃ. Ahañcetaṃ byākareyyaṃ, pare ca me na saddaheyyuṃ. Ye me na saddaheyyuṃ, tesaṃ taṃ assa dīgharattaṃ ahitāya dukkhāya. Eso, bhikkhave, satto imasmiṃyeva rājagahe goghātako ahosi. So tassa kammassa vipākena bahūni vassāni bahūni vassasatāni bahūni vassasahassāni bahūni vassasatasahassāni niraye paccitvā tasseva kammassa vipākāvasesena evarūpaṃ attabhāvapaṭilābhaṃ paṭisaṃvedayatī”ti. (sabbesaṃ suttantānaṃ eseva peyyālo). Paṭhamaṃ.


杂阿含509经

SN.19.2/(2). Pesisuttaṃ
     203. “Idhāhaṃ, āvuso, gijjhakūṭā pabbatā orohanto addasaṃ maṃsapesiṃ vehāsaṃ gacchantiṃ. Tamenaṃ gijjhāpi kākāpi kulalāpi anupatitvā anupatitvā vitacchenti virājenti. Sā sudaṃ aṭṭassaraṃ karoti …pe… eso, bhikkhave, satto imasmiṃyeva rājagahe goghātako ahosi …pe… Dutiyaṃ.


杂阿含510经

SN.19.4/(4). Nicchavisuttaṃ
     205. “Idhāhaṃ āvuso, gijjhakūṭā pabbatā orohanto addasaṃ nicchaviṃ purisaṃ vehāsaṃ gacchantaṃ. Tamenaṃ gijjhāpi kākāpi kulalāpi anupatitvā anupatitvā vitacchenti virājenti. So sudaṃ aṭṭassaraṃ karoti …pe… eso, bhikkhave, satto imasmiṃyeva rājagahe orabbhiko ahosi …pe… Catutthaṃ.


杂阿含513经

SN.19.8/(8). Sūcilomasuttaṃ
     209. “Idhāhaṃ, āvuso, gijjhakūṭā pabbatā orohanto addasaṃ sūcilomaṃ purisaṃ vehāsaṃ gacchantaṃ. Tassa tā sūciyo uppatitvā uppatitvā tasseva kāye nipatanti. So sudaṃ aṭṭassaraṃ karoti …pe… eso bhikkhave, satto imasmiṃyeva rājagahe sūto ahosi …pe… Aṭṭhamaṃ.


杂阿含514经

SN.19.9/(9). Dutiyasūcilomasuttaṃ
     210. “Idhāhaṃ, āvuso, gijjhakūṭā pabbatā orohanto addasaṃ sūcilomaṃ purisaṃ vehāsaṃ gacchantaṃ. Tassa tā sūciyo sīse pavisitvā mukhato nikkhamanti; mukhe pavisitvā urato nikkhamanti; ure pavisitvā udarato nikkhamanti; udare pavisitvā ūrūhi nikkhamanti; ūrūsu pavisitvā jaṅghāhi nikkhamanti; jaṅghāsu pavisitvā pādehi nikkhamanti; so sudaṃ aṭṭassaraṃ karoti …pe… eso, bhikkhave, satto imasmiṃyeva rājagahe sūcako ahosi …pe… Navamaṃ.


杂阿含515经

SN.19.6/(6). Sattisuttaṃ
     207. “Idhāhaṃ, āvuso, gijjhakūṭā pabbatā orohanto addasaṃ sattilomaṃ purisaṃ vehāsaṃ gacchantaṃ. Tassa tā sattiyo uppatitvā uppatitvā tasseva kāye nipatanti. So sudaṃ aṭṭassaraṃ karoti …pe… eso, bhikkhave, satto imasmiṃyeva rājagahe māgaviko ahosi …pe… Chaṭṭhaṃ.


杂阿含516经

SN.19.5/(5). Asilomasuttaṃ
     206. “Idhāhaṃ āvuso, gijjhakūṭā pabbatā orohanto addasaṃ asilomaṃ purisaṃ vehāsaṃ gacchantaṃ. Tassa te asī uppatitvā uppatitvā tasseva kāye nipatanti. So sudaṃ aṭṭassaraṃ karoti …pe… eso, bhikkhave, satto imasmiṃyeva rājagahe sūkariko ahosi …pe… Pañcamaṃ.


杂阿含517经

SN.19.16/(6). Asīsakasuttaṃ
     217. “Idhāhaṃ, āvuso, gijjhakūṭā pabbatā orohanto addasaṃ asīsakaṃ kabandhaṃ vehāsaṃ gacchantaṃ. Tassa ure akkhīni ceva honti mukhañca. Tamenaṃ gijjhāpi kākāpi kulalāpi anupatitvā anupatitvā vitacchenti virājenti. So sudaṃ aṭṭassaraṃ karoti …pe… eso, bhikkhave, satto imasmiṃyeva rājagahe hāriko nāma coraghātako ahosi …pe… Chaṭṭhaṃ.


杂阿含518经

SN.19.10/(10). Kumbhaṇḍasuttaṃ
     211. “Idhāhaṃ, āvuso, gijjhakūṭā pabbatā orohanto addasaṃ kumbhaṇḍaṃ purisaṃ vehāsaṃ gacchantaṃ. So gacchantopi teva aṇḍe khandhe āropetvā gacchati. Nisīdantopi tesveva aṇḍesu nisīdati. Tamenaṃ gijjhāpi kākāpi kulalāpi anupatitvā anupatitvā vitacchenti virājenti. So sudaṃ aṭṭassaraṃ karoti …pe… eso, bhikkhave, satto imasmiṃyeva rājagahe gāmakūṭako ahosi …pe… Dasamaṃ.


杂阿含520经

SN.19.14/(4). Maṅgulitthisuttaṃ
     215. “Idhāhaṃ āvuso, gijjhakūṭā pabbatā orohanto addasaṃ itthiṃ duggandhaṃ maṅguliṃ vehāsaṃ gacchantiṃ. Tamenaṃ gijjhāpi kākāpi kulalāpi anupatitvā anupatitvā vitacchenti virājenti. Sā sudaṃ aṭṭassaraṃ karoti …pe… esā, bhikkhave, itthī imasmiṃyeva rājagahe ikkhaṇikā ahosi …pe… Catutthaṃ.


杂阿含522经

SN.19.11/(1). Sasīsakasuttaṃ
     212. Evaṃ me sutaṃ– ekaṃ samayaṃ rājagahe veḷuvane. “Idhāhaṃ, āvuso, gijjhakūṭā pabbatā orohanto addasaṃ purisaṃ gūthakūpe sasīsakaṃ nimuggaṃ …pe… eso, bhikkhave, satto imasmiṃyeva rājagahe pāradāriko ahosi …pe… Paṭhamaṃ.


杂阿含523经

SN.19.13/(3). Nicchavitthisuttaṃ
     214. “Idhāhaṃ āvuso, gijjhakūṭā pabbatā orohanto addasaṃ nicchaviṃ itthiṃ vehāsaṃ gacchantiṃ. Tamenaṃ gijjhāpi kākāpi kulalāpi anupatitvā anupatitvā vitacchenti virājenti. Sā sudaṃ aṭṭassaraṃ karoti …pe… esā, bhikkhave, itthī imasmiṃyeva rājagahe aticārinī ahosi …pe… Tatiyaṃ.


杂阿含524经

SN.19.15/(5). Okilinīsuttaṃ
     216. “Idhāhaṃ āvuso, gijjhakūṭā pabbatā orohanto addasaṃ itthiṃ uppakkaṃ okiliniṃ okiriniṃ vehāsaṃ gacchantiṃ. Sā sudaṃ aṭṭassaraṃ karoti …pe… esā, bhikkhave, itthī kaliṅgassa rañño aggamahesī ahosi. Sā issāpakatā sapattiṃ aṅgārakaṭāhena okiri …pe… Pañcamaṃ.


杂阿含525经

SN.19.12/(2). Gūthakhādasuttaṃ
     213. “Idhāhaṃ, āvuso, gijjhakūṭā pabbatā orohanto addasaṃ purisaṃ gūthakūpe nimuggaṃ ubhohi hatthehi gūthaṃ khādantaṃ …pe… eso, bhikkhave, satto imasmiṃyeva rājagahe duṭṭhabrāhmaṇo ahosi. So kassapassa sammāsambuddhassa pāvacane bhikkhusaṅghaṃ bhattena nimantetvā doṇiyo gūthassa pūrāpetvā etadavoca– aho bhonto, yāvadatthaṃ bhuñjantu ceva harantu cāti …pe… Dutiyaṃ.


杂阿含530经

SN.19.17/(7). Pāpabhikkhusuttaṃ
     218. “Idhāhaṃ āvuso, gijjhakūṭā pabbatā orohanto addasaṃ bhikkhuṃ vehāsaṃ gacchantaṃ. Tassa saṅghāṭipi ādittā sampajjalitā sajotibhūtā, pattopi āditto sampajjalito sajotibhūto, kāyabandhanampi ādittaṃ sampajjalitaṃ sajotibhūtaṃ, kāyopi āditto sampajjalito sajotibhūto. So sudaṃ aṭṭassaraṃ karoti …pe… eso, bhikkhave, bhikkhu kassapassa sammāsambuddhassa pāvacane pāpabhikkhu ahosi …pe… Sattamaṃ.

SN.19.18/(8). Pāpabhikkhunīsuttaṃ
     219. “Addasaṃ bhikkhuniṃ vehāsaṃ gacchantiṃ. Tassā saṅghāṭipi ādittā …pe… pāpabhikkhunī ahosi …pe… Aṭṭhamaṃ.

SN.19.19/(9). Pāpasikkhamānasuttaṃ
     220. “Addasaṃ sikkhamānaṃ vehāsaṃ gacchantiṃ. Tassā saṅghāṭipi ādittā …pe… pāpasikkhamānā ahosi …pe… Navamaṃ.

SN.19.20/(10). Pāpasāmaṇerasuttaṃ
     221. “Addasaṃ sāmaṇeraṃ vehāsaṃ gacchantaṃ. Tassa saṅghāṭipi ādittā …pe… pāpasāmaṇero ahosi …pe… Dasamaṃ.

SN.19.21/(11). Pāpasāmaṇerīsuttaṃ
     222. “Idhāhaṃ, āvuso, gijjhakūṭā pabbatā orohanto addasaṃ sāmaṇeriṃ vehāsaṃ gacchantiṃ. Tassā saṅghāṭipi ādittā sampajjalitā sajotibhūtā, pattopi āditto sampajjalito sajotibhūto, kāyabandhanampi ādittaṃ sampajjalitaṃ sajotibhūtaṃ, kāyopi āditto sampajjalito sajotibhūto. Sā sudaṃ aṭṭassaraṃ karoti. Tassa mayhaṃ, āvuso, etadahosi– ‘acchariyaṃ vata, bho, abbhutaṃ vata, bho! Evarūpopi nāma satto bhavissati! Evarūpopi nāma yakkho bhavissati! Evarūpopi nāma attabhāvapaṭilābho bhavissatī’”ti!!
     Atha kho bhagavā bhikkhū āmantesi– “cakkhubhūtā vata, bhikkhave, sāvakā viharanti; ñāṇabhūtā vata, bhikkhave, sāvakā viharanti, yatra hi nāma sāvako evarūpaṃ ñassati vā dakkhati vā sakkhiṃ vā karissati. Pubbeva me sā, bhikkhave, sāmaṇerī diṭṭhā ahosi. Api cāhaṃ na byākāsiṃ. Ahañcetaṃ byākareyyaṃ, pare ca me na saddaheyyuṃ. Ye me na saddaheyyuṃ, tesaṃ taṃ assa dīgharattaṃ ahitāya dukkhāya. Esā, bhikkhave, sāmaṇerī kassapassa sammāsambuddhassa pāvacane pāpasāmaṇerī ahosi. Sā tassa kammassa vipākena bahūni vassāni bahūni vassasatāni bahūni vassasahassāni bahūni vassasatasahassāni niraye paccitvā tasseva kammassa vipākāvasesena evarūpaṃ attabhāvapaṭilābhaṃ paṭisaṃvedayatī”ti. Ekādasamaṃ.
     Dutiyo vaggo.
     Tassuddānaṃ–
     Kūpe nimuggo hi so pāradāriko; gūthakhādi ahu duṭṭhabrāhmaṇo.
     Nicchavitthi aticārinī ahu; maṅgulitthi ahu ikkhaṇitthikā.
     Okilini sapattaṅgārokiri; sīsacchinno ahu coraghātako.
     Bhikkhu bhikkhunī sikkhamānā; sāmaṇero atha sāmaṇerikā.
     Kassapassa vinayasmiṃ pabbajjaṃ; pāpakammaṃ kariṃsu tāvadeti.
     Lakkhaṇasaṃyuttaṃ samattaṃ.


杂阿含535经

SN.52.2/(2) Dutiyarahogatasuttaṃ
     900. Sāvatthinidānaṃ. Atha kho āyasmato anuruddhassa rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “yesaṃ kesañci cattāro satipaṭṭhānā viraddhā, viraddho tesaṃ ariyo maggo sammā dukkhakkhayagāmī; yesaṃ kesañci cattāro satipaṭṭhānā āraddhā, āraddho tesaṃ ariyo maggo sammā dukkhakkhayagāmī”ti.
     Atha kho āyasmā mahāmoggallāno āyasmato anuruddhassa cetasā cetoparivitakkamaññāya– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya pasāritaṃ vā bāhaṃ samiñjeyya, evameva– āyasmato anuruddhassa sammukhe pāturahosi.
     Atha kho āyasmā mahāmoggallāno āyasmantaṃ anuruddhaṃ etadavoca– “kittāvatā nu kho, āvuso anuruddha, bhikkhuno cattāro satipaṭṭhānā āraddhā hontī”ti?
     “Idhāvuso bhikkhu ajjhattaṃ kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Bahiddhā kāye kāyānupassī viharati …pe… ajjhattabahiddhā kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “Ajjhattaṃ vedanāsu vedanānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Bahiddhā vedanāsu vedanānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ajjhattabahiddhā vedanāsu vedanānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “Ajjhattaṃ citte …pe… bahiddhā citte …pe… ajjhattabahiddhā citte cittānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “Ajjhattaṃ dhammesu …pe… bahiddhā dhammesu …pe… ajjhattabahiddhā dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ettāvatā kho, āvuso, bhikkhuno cattāro satipaṭṭhānā āraddhā hontī”ti. Dutiyaṃ.

SN.52.1/(1) Paṭhamarahogatasuttaṃ
     899. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā anuruddho sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmato anuruddhassa rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “yesaṃ kesañci cattāro satipaṭṭhānā viraddhā, viraddho tesaṃ ariyo maggo sammā dukkhakkhayagāmī. Yesaṃ kesañci cattāro satipaṭṭhānā āraddhā, āraddho tesaṃ ariyo maggo sammā dukkhakkhayagāmī”ti.
     Atha kho āyasmā mahāmoggallāno āyasmato anuruddhassa cetasā cetoparivitakkamaññāya– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva – āyasmato anuruddhassa sammukhe pāturahosi. Atha kho āyasmā mahāmoggallāno āyasmantaṃ anuruddhaṃ etadavoca– “kittāvatā nu kho, āvuso anuruddha, bhikkhuno cattāro satipaṭṭhānā āraddhā hontī”ti?
     “Idhāvuso, bhikkhu ajjhattaṃ kāye samudayadhammānupassī viharati, ajjhattaṃ kāye vayadhammānupassī viharati, ajjhattaṃ kāye samudayavayadhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Bahiddhā kāye samudayadhammānupassī viharati, bahiddhā kāye vayadhammānupassī viharati, bahiddhā kāye samudayavayadhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ajjhattabahiddhā kāye samudayadhammānupassī viharati, ajjhattabahiddhā kāye vayadhammānupassī viharati, ajjhattabahiddhā kāye samudayavayadhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “So sace ākaṅkhati– ‘appaṭikūle paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati; sace ākaṅkhati– ‘paṭikūle appaṭikūlasaññī vihareyyan’ti, appaṭikūlasaññī tattha viharati; sace ākaṅkhati– ‘appaṭikūle ca paṭikūle ca paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati; sace ākaṅkhati– ‘paṭikūle ca appaṭikūle ca appaṭikūlasaññī vihareyyan’ti, appaṭikūlasaññī tattha viharati; sace ākaṅkhati– ‘appaṭikūlañca paṭikūlañca tadubhayaṃ abhinivajjetvā upekkhako vihareyyaṃ sato sampajāno’ti, upekkhako tattha viharati sato sampajāno.
     “Ajjhattaṃ vedanāsu samudayadhammānupassī viharati, ajjhattaṃ vedanāsu vayadhammānupassī viharati, ajjhattaṃ vedanāsu samudayavayadhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ Bahiddhā vedanāsu samudayadhammānupassī viharati, bahiddhā vedanāsu vayadhammānupassī viharati, bahiddhā vedanāsu samudayavayadhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ajjhattabahiddhā vedanāsu samudayadhammānupassī viharati, ajjhattabahiddhā vedanāsu vayadhammānupassī viharati, ajjhattabahiddhā vedanāsu samudayavayadhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “So sace ākaṅkhati– ‘appaṭikūle paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati; sace ākaṅkhati– ‘paṭikūle appaṭikūlasaññī vihareyyan’ti, appaṭikūlasaññī tattha viharati; sace ākaṅkhati– ‘appaṭikūle ca paṭikūle ca paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati; sace ākaṅkhati– ‘paṭikūle ca appaṭikūle ca appaṭikūlasaññī vihareyyan’ti, appaṭikūlasaññī tattha viharati; sace ākaṅkhati– ‘appaṭikūlañca paṭikūlañca tadubhayaṃ abhinivajjetvā upekkhako vihareyyaṃ sato sampajāno’ti, upekkhako tattha viharati sato sampajāno.
     “Ajjhattaṃ citte …pe… bahiddhā citte …pe… ajjhattabahiddhā citte samudayadhammānupassī viharati… ajjhattabahiddhā citte vayadhammānupassī viharati… ajjhattabahiddhā citte samudayavayadhammānupassī viharati ātāpī …pe… abhijjhādomanassaṃ.
     “So sace ākaṅkhati– ‘appaṭikūle paṭikūlasaññī vihareyyan’ti paṭikūlasaññī tattha viharati …pe… upekkhako tattha viharati sato sampajāno.
     “Ajjhattaṃ dhammesu …pe… bahiddhā dhammesu …pe… ajjhattabahiddhā dhammesu samudayadhammānupassī viharati… ajjhattabahiddhā dhammesu vayadhammānupassī viharati… ajjhattabahiddhā dhammesu samudayavayadhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “So sace ākaṅkhati– ‘appaṭikūle paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati …pe… upekkhako tattha viharati sato sampajāno. Ettāvatā kho, āvuso, bhikkhuno cattāro satipaṭṭhānā āraddhā hontī”ti. Paṭhamaṃ.


杂阿含536经

SN.52.2/(2) Dutiyarahogatasuttaṃ
     900. Sāvatthinidānaṃ. Atha kho āyasmato anuruddhassa rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “yesaṃ kesañci cattāro satipaṭṭhānā viraddhā, viraddho tesaṃ ariyo maggo sammā dukkhakkhayagāmī; yesaṃ kesañci cattāro satipaṭṭhānā āraddhā, āraddho tesaṃ ariyo maggo sammā dukkhakkhayagāmī”ti.
     Atha kho āyasmā mahāmoggallāno āyasmato anuruddhassa cetasā cetoparivitakkamaññāya– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya pasāritaṃ vā bāhaṃ samiñjeyya, evameva– āyasmato anuruddhassa sammukhe pāturahosi.
     Atha kho āyasmā mahāmoggallāno āyasmantaṃ anuruddhaṃ etadavoca– “kittāvatā nu kho, āvuso anuruddha, bhikkhuno cattāro satipaṭṭhānā āraddhā hontī”ti?
     “Idhāvuso bhikkhu ajjhattaṃ kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Bahiddhā kāye kāyānupassī viharati …pe… ajjhattabahiddhā kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “Ajjhattaṃ vedanāsu vedanānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Bahiddhā vedanāsu vedanānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ajjhattabahiddhā vedanāsu vedanānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “Ajjhattaṃ citte …pe… bahiddhā citte …pe… ajjhattabahiddhā citte cittānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “Ajjhattaṃ dhammesu …pe… bahiddhā dhammesu …pe… ajjhattabahiddhā dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ettāvatā kho, āvuso, bhikkhuno cattāro satipaṭṭhānā āraddhā hontī”ti. Dutiyaṃ.

SN.52.1/(1) Paṭhamarahogatasuttaṃ
     899. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā anuruddho sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmato anuruddhassa rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “yesaṃ kesañci cattāro satipaṭṭhānā viraddhā, viraddho tesaṃ ariyo maggo sammā dukkhakkhayagāmī. Yesaṃ kesañci cattāro satipaṭṭhānā āraddhā, āraddho tesaṃ ariyo maggo sammā dukkhakkhayagāmī”ti.
     Atha kho āyasmā mahāmoggallāno āyasmato anuruddhassa cetasā cetoparivitakkamaññāya– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva – āyasmato anuruddhassa sammukhe pāturahosi. Atha kho āyasmā mahāmoggallāno āyasmantaṃ anuruddhaṃ etadavoca– “kittāvatā nu kho, āvuso anuruddha, bhikkhuno cattāro satipaṭṭhānā āraddhā hontī”ti?
     “Idhāvuso, bhikkhu ajjhattaṃ kāye samudayadhammānupassī viharati, ajjhattaṃ kāye vayadhammānupassī viharati, ajjhattaṃ kāye samudayavayadhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Bahiddhā kāye samudayadhammānupassī viharati, bahiddhā kāye vayadhammānupassī viharati, bahiddhā kāye samudayavayadhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ajjhattabahiddhā kāye samudayadhammānupassī viharati, ajjhattabahiddhā kāye vayadhammānupassī viharati, ajjhattabahiddhā kāye samudayavayadhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “So sace ākaṅkhati– ‘appaṭikūle paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati; sace ākaṅkhati– ‘paṭikūle appaṭikūlasaññī vihareyyan’ti, appaṭikūlasaññī tattha viharati; sace ākaṅkhati– ‘appaṭikūle ca paṭikūle ca paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati; sace ākaṅkhati– ‘paṭikūle ca appaṭikūle ca appaṭikūlasaññī vihareyyan’ti, appaṭikūlasaññī tattha viharati; sace ākaṅkhati– ‘appaṭikūlañca paṭikūlañca tadubhayaṃ abhinivajjetvā upekkhako vihareyyaṃ sato sampajāno’ti, upekkhako tattha viharati sato sampajāno.
     “Ajjhattaṃ vedanāsu samudayadhammānupassī viharati, ajjhattaṃ vedanāsu vayadhammānupassī viharati, ajjhattaṃ vedanāsu samudayavayadhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ Bahiddhā vedanāsu samudayadhammānupassī viharati, bahiddhā vedanāsu vayadhammānupassī viharati, bahiddhā vedanāsu samudayavayadhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ajjhattabahiddhā vedanāsu samudayadhammānupassī viharati, ajjhattabahiddhā vedanāsu vayadhammānupassī viharati, ajjhattabahiddhā vedanāsu samudayavayadhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “So sace ākaṅkhati– ‘appaṭikūle paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati; sace ākaṅkhati– ‘paṭikūle appaṭikūlasaññī vihareyyan’ti, appaṭikūlasaññī tattha viharati; sace ākaṅkhati– ‘appaṭikūle ca paṭikūle ca paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati; sace ākaṅkhati– ‘paṭikūle ca appaṭikūle ca appaṭikūlasaññī vihareyyan’ti, appaṭikūlasaññī tattha viharati; sace ākaṅkhati– ‘appaṭikūlañca paṭikūlañca tadubhayaṃ abhinivajjetvā upekkhako vihareyyaṃ sato sampajāno’ti, upekkhako tattha viharati sato sampajāno.
     “Ajjhattaṃ citte …pe… bahiddhā citte …pe… ajjhattabahiddhā citte samudayadhammānupassī viharati… ajjhattabahiddhā citte vayadhammānupassī viharati… ajjhattabahiddhā citte samudayavayadhammānupassī viharati ātāpī …pe… abhijjhādomanassaṃ.
     “So sace ākaṅkhati– ‘appaṭikūle paṭikūlasaññī vihareyyan’ti paṭikūlasaññī tattha viharati …pe… upekkhako tattha viharati sato sampajāno.
     “Ajjhattaṃ dhammesu …pe… bahiddhā dhammesu …pe… ajjhattabahiddhā dhammesu samudayadhammānupassī viharati… ajjhattabahiddhā dhammesu vayadhammānupassī viharati… ajjhattabahiddhā dhammesu samudayavayadhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “So sace ākaṅkhati– ‘appaṭikūle paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati …pe… upekkhako tattha viharati sato sampajāno. Ettāvatā kho, āvuso, bhikkhuno cattāro satipaṭṭhānā āraddhā hontī”ti. Paṭhamaṃ.


杂阿含537经

SN.52.6/(6) Tatiyakaṇḍakīsuttaṃ
     904. Sāketanidānaṃ. Ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ anuruddhaṃ etadavoca– “katamesaṃ āyasmā anuruddho dhammānaṃ bhāvitattā bahulīkatattā mahābhiññataṃ patto”ti? “Catunnaṃ khvāhaṃ, āvuso, satipaṭṭhānānaṃ bhāvitattā bahulīkatattā mahābhiññataṃ patto Katamesaṃ catunnaṃ? Idhāhaṃ, āvuso, kāye kāyānupassī viharāmi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharāmi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ– imesaṃ khvāhaṃ, āvuso, catunnaṃ satipaṭṭhānānaṃ bhāvitattā bahulīkatattā mahābhiññataṃ patto. Imesañca panāhaṃ, āvuso, catunnaṃ satipaṭṭhānānaṃ bhāvitattā bahulīkatattā sahassaṃ lokaṃ abhijānāmī”ti. Chaṭṭhaṃ.


杂阿含538经

SN.52.6/(6) Tatiyakaṇḍakīsuttaṃ
     904. Sāketanidānaṃ. Ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ anuruddhaṃ etadavoca– “katamesaṃ āyasmā anuruddho dhammānaṃ bhāvitattā bahulīkatattā mahābhiññataṃ patto”ti? “Catunnaṃ khvāhaṃ, āvuso, satipaṭṭhānānaṃ bhāvitattā bahulīkatattā mahābhiññataṃ patto Katamesaṃ catunnaṃ? Idhāhaṃ, āvuso, kāye kāyānupassī viharāmi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharāmi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ– imesaṃ khvāhaṃ, āvuso, catunnaṃ satipaṭṭhānānaṃ bhāvitattā bahulīkatattā mahābhiññataṃ patto. Imesañca panāhaṃ, āvuso, catunnaṃ satipaṭṭhānānaṃ bhāvitattā bahulīkatattā sahassaṃ lokaṃ abhijānāmī”ti. Chaṭṭhaṃ.


杂阿含539经

SN.52.23/(13) Dibbacakkhusuttaṃ
     921. “Imesañca panāhaṃ, āvuso, catunnaṃ satipaṭṭhānānaṃ bhāvitattā bahulīkatattā dibbena cakkhunā visuddhena atikkantamānusakena satte passāmi cavamāne upapajjamāne …pe… iti dibbena cakkhunā visuddhena atikkantamānusakena yathākammūpage satte pajānāmī”ti. Terasamaṃ.


杂阿含540经

SN.52.10/(10) Bāḷhagilānasuttaṃ
     908. Ekaṃ samayaṃ āyasmā anuruddho sāvatthiyaṃ viharati andhavanasmiṃ ābādhiko dukkhito bāḷhagilāno. Atha kho sambahulā bhikkhū yenāyasmā anuruddho tenupasaṅkamiṃsu; upasaṅkamitvā āyasmantaṃ anuruddhaṃ etadavocuṃ–
     “Katamenāyasmato anuruddhassa vihārena viharato uppannā sārīrikā dukkhā vedanā cittaṃ na pariyādāya tiṭṭhantī”ti? “Catūsu kho me, āvuso, satipaṭṭhānesu suppatiṭṭhitacittassa viharato uppannā sārīrikā dukkhā vedanā cittaṃ na pariyādāya tiṭṭhanti. Katamesu catūsu? Idhāhaṃ, āvuso, kāye kāyānupassī viharāmi …pe… vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharāmi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ– imesu kho me, āvuso, catūsu satipaṭṭhānesu suppatiṭṭhitacittassa viharato uppannā sārīrikā dukkhā vedanā cittaṃ na pariyādāya tiṭṭhantī”ti. Dasamaṃ.
     Rahogatavaggo paṭhamo.
     Tassuddānaṃ–
     Rahogatena dve vuttā, sutanu kaṇḍakī tayo.
     Taṇhakkhayasalaḷāgāraṃ, ambapāli ca gilānanti.


杂阿含542经

SN.52.4/(4) Paṭhamakaṇḍakīsuttaṃ
     902. Ekaṃ samayaṃ āyasmā ca anuruddho āyasmā ca sāriputto āyasmā ca mahāmoggallāno sākete viharanti kaṇḍakīvane Atha kho āyasmā ca sāriputto āyasmā ca mahāmoggallāno sāyanhasamayaṃ paṭisallānā vuṭṭhitā yenāyasmā anuruddho tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā anuruddhena saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ anuruddhaṃ etadavoca– “sekhenāvuso anuruddha, bhikkhunā katame dhammā upasampajja vihātabbā”ti?
     “Sekhenāvuso sāriputta, bhikkhunā cattāro satipaṭṭhānā upasampajja vihātabbā. Katame cattāro? Idhāvuso, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ– sekhenāvuso sāriputta, bhikkhunā ime cattāro satipaṭṭhānā upasampajja vihātabbā”ti. Catutthaṃ.


杂阿含543经

SN.52.5/(5) Dutiyakaṇḍakīsuttaṃ
     903. Sāketanidānaṃ. Ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ anuruddhaṃ etadavoca– “asekhenāvuso anuruddha, bhikkhunā katame dhammā upasampajja vihātabbā”ti? “Asekhenāvuso sāriputta, bhikkhunā cattāro satipaṭṭhānā upasampajja vihātabbā. Katame cattāro? Idhāvuso, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ– asekhenāvuso sāriputta, bhikkhunā ime cattāro satipaṭṭhānā upasampajja vihātabbā”ti. Pañcamaṃ.

SN.52.9/(9) Ambapālivanasuttaṃ
     907. Ekaṃ samayaṃ āyasmā ca anuruddho āyasmā ca sāriputto vesāliyaṃ viharanti ambapālivane. Atha kho āyasmā sāriputto sāyanhasamayaṃ paṭisallānā vuṭṭhito …pe… ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ anuruddhaṃ etadavoca–
     “Vippasannāni kho te, āvuso anuruddha, indriyāni, parisuddho mukhavaṇṇo pariyodāto. Katamenāyasmā anuruddho vihārena etarahi bahulaṃ viharatī”ti? “Catūsu khvāhaṃ, āvuso, satipaṭṭhānesu suppatiṭṭhitacitto etarahi bahulaṃ viharāmi. Katamesu catūsu? Idhāhaṃ, āvuso, kāye kāyānupassī viharāmi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharāmi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ– imesu khvāhaṃ, āvuso, catūsu satipaṭṭhānesu suppatiṭṭhitacitto etarahi bahulaṃ viharāmi. Yo so, āvuso, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto, so imesu catūsu satipaṭṭhānesu suppatiṭṭhitacitto bahulaṃ viharatī”ti.
     “Lābhā vata no, āvuso, suladdhaṃ vata no, āvuso! Ye mayaṃ āyasmato anuruddhassa sammukhāva assumha āsabhiṃ vācaṃ bhāsamānassā”ti. Navamaṃ.


杂阿含545经

SN.52.8/(8) Salaḷāgārasuttaṃ
     906. Ekaṃ samayaṃ āyasmā anuruddho sāvatthiyaṃ viharati salaḷāgāre. Tatra kho āyasmā anuruddho bhikkhū āmantesi …pe… etadavoca– “seyyathāpi, āvuso, gaṅgā nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā. Atha mahājanakāyo āgaccheyya kuddālapiṭakaṃ ādāya– ‘mayaṃ imaṃ gaṅgānadiṃ pacchāninnaṃ karissāma pacchāpoṇaṃ pacchāpabbhāran’ti. Taṃ kiṃ maññathāvuso, api nu so mahājanakāyo gaṅgānadiṃ pacchāninnaṃ kareyya pacchāpoṇaṃ pacchāpabbhāran”ti? “No hetaṃ, āvuso”. “Taṃ kissa hetu”? “Gaṅgā, āvuso, nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā. Sā na sukarā pacchāninnaṃ kātuṃ pacchāpoṇaṃ pacchāpabbhāraṃ. Yāvadeva ca pana so mahājanakāyo kilamathassa vighātassa bhāgī assā”ti.
     “Evameva kho, āvuso, bhikkhuṃ cattāro satipaṭṭhāne bhāventaṃ cattāro satipaṭṭhāne bahulīkarontaṃ rājāno vā rājamahāmattā vā mittā vā amaccā vā ñātī vā sālohitā vā bhogehi abhihaṭṭhuṃ pavāreyyuṃ– ‘ehambho purisa, kiṃ te ime kāsāvā anudahanti? Kiṃ muṇḍo kapālamanusañcarasi? Ehi hīnāyāvattitvā bhoge ca bhuñjassu puññāni ca karohī’”ti.
     “So vata, āvuso, bhikkhu cattāro satipaṭṭhāne bhāvento cattāro satipaṭṭhāne bahulīkaronto sikkhaṃ paccakkhāya hīnāyāvattissatīti– netaṃ ṭhānaṃ vijjati. Taṃ kissa hetu? Yañhi taṃ, āvuso, cittaṃ dīgharattaṃ vivekaninnaṃ vivekapoṇaṃ vivekapabbhāraṃ taṃ vata hīnāyāvattissatīti netaṃ ṭhānaṃ vijjati. Kathañcāvuso, bhikkhu cattāro satipaṭṭhāne bhāveti, cattāro satipaṭṭhāne bahulīkarotīti? Idhāvuso, bhikkhu kāye kāyānupassī viharati …pe… vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Evaṃ kho, āvuso, bhikkhu cattāro satipaṭṭhāne bhāveti, cattāro satipaṭṭhāne bahulīkarotī”ti. Aṭṭhamaṃ.


杂阿含546经

AN.2.38(另版AN.2.4.6, AN.2.37)
     Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā mahākaccāno varaṇāyaṃ viharati bhaddasāritīre. Atha kho ārāmadaṇḍo brāhmaṇo yenāyasmā mahākaccāno tenupasaṅkami; upasaṅkamitvā āyasmatā mahākaccānena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho ārāmadaṇḍo brāhmaṇo āyasmantaṃ mahākaccānaṃ etadavoca– “ko nu kho, bho kaccāna, hetu ko paccayo yena khattiyāpi khattiyehi vivadanti, brāhmaṇāpi brāhmaṇehi vivadanti, gahapatikāpi gahapatikehi vivadantī”ti? “Kāmarāgābhinivesa-vinibandha paligedhapariyuṭṭhānajjhosānahetu kho, brāhmaṇa, khattiyāpi khattiyehi vivadanti, brāhmaṇāpi brāhmaṇehi vivadanti, gahapatikāpi gahapatikehi vivadantī”ti.
     “Ko pana, bho kaccāna, hetu ko paccayo yena samaṇāpi samaṇehi vivadantī”ti? “Diṭṭhirāgābhinivesavinibandhapaligedhapariyuṭṭhānajjhosānahetu kho, brāhmaṇa, samaṇāpi samaṇehi vivadantī”ti.
     “Atthi pana, bho kaccāna, koci lokasmiṃ yo imañceva kāmarāgābhinivesa-vinibandhapaligedhapariyuṭṭhānajjhosānaṃ samatikkanto, imañca diṭṭhirāgābhinivesa-vinibandhapaligedhapariyuṭṭhānajjhosānaṃ samatikkanto”ti? “Atthi, brāhmaṇa, lokasmiṃ yo imañceva kāmarāgābhinivesavinibandhapaligedhapariyuṭṭhānajjhosānaṃ samatikkanto, imañca diṭṭhirāgābhinivesavinibandhapaligedhapariyuṭṭhānajjhosānaṃ samatikkanto”ti.
     “Ko pana so, bho kaccāna, lokasmiṃ yo imañceva kāgarāgābhinivesavinibandhapaligedhapariyuṭṭhānajjhosānaṃ samatikkanto, imañca diṭṭhirāgābhinivesavinibandhapaligedhapariyuṭṭhānajjhosānaṃ samatikkanto”ti? “Atthi, brāhmaṇa, puratthimesu janapadesu sāvatthī nāma nagaraṃ. Tattha so bhagavā etarahi viharati arahaṃ sammāsambuddho. So hi, brāhmaṇa, bhagavā imañceva kāmarāgābhinivesavinibandhapaligedhapariyuṭṭhānajjhosānaṃ samatikkanto imañca diṭṭhirāgābhinivesavinibandhapaligedhapariyuṭṭhānajjhosānaṃ samatikkanto”ti.
     Evaṃ vutte ārāmadaṇḍo brāhmaṇo uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā dakkhiṇaṃ jāṇumaṇḍalaṃ pathaviyaṃ nihantvā yena bhagavā tenañjaliṃ paṇāmetvā tikkhattuṃ udānaṃ udānesi–
     “Namo tassa bhagavato arahato sammāsambuddhassa, namo tassa bhagavato arahato sammāsambuddhassa, Namo tassa bhagavato arahato sammāsambuddhassa. Yo hi so bhagavā imañceva kāmarāgābhinivesavinibandha-paligedhapariyuṭṭhānajjhosānaṃ samatikkanto, imañca diṭṭhirāgābhinivesavinibandha-paligedhapariyuṭṭhānajjhosānaṃ samatikkanto”ti.
     “Abhikkantaṃ, bho kaccāna, abhikkantaṃ, bho kaccāna! Seyyathāpi, bho kaccāna, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– ‘cakkhumanto rūpāni dakkhantī’ti, evamevaṃ bhotā kaccānena anekapariyāyena dhammo pakāsito. Esāhaṃ, bho kaccāna, taṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ kaccāno dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


杂阿含547经

AN.2.39(另版AN.2.4.7, AN.2.37, AN.2.38)
     39. Ekaṃ samayaṃ āyasmā mahākaccāno madhurāyaṃ viharati gundāvane. Atha kho kandarāyano brāhmaṇo yenāyasmā mahākaccāno tenupasaṅkami; upasaṅkamitvā āyasmatā mahākaccānena saddhiṃ …pe… ekamantaṃ nisinno kho kandarāyano brāhmaṇo āyasmantaṃ mahākaccānaṃ etadavoca– “sutaṃ metaṃ, bho kaccāna, ‘na samaṇo kaccāno brāhmaṇe jiṇṇe vuddhe mahallake addhagate vayo-anuppatte abhivādeti vā paccuṭṭheti vā āsanena vā nimantetī’ti. Tayidaṃ, bho kaccāna, tatheva? Na hi bhavaṃ kaccāno brāhmaṇe jiṇṇe vuddhe mahallake addhagate vayo-anuppatte abhivādeti vā paccuṭṭheti vā āsanena vā nimanteti. Tayidaṃ, bho kaccāna, na sampannamevā”ti.
     “Atthi, brāhmaṇa, tena bhagavatā jānatā passatā arahatā sammāsambuddhena vuddhabhūmi ca akkhātā daharabhūmi ca. Vuddho cepi, brāhmaṇa, hoti āsītiko vā nāvutiko vā vassasatiko vā jātiyā, so ca kāme paribhuñjati kāmamajjhāvasati kāmapariḷāhena pariḍayhati kāmavitakkehi khajjati kāmapariyesanāya ussuko. Atha kho so bālo na therotveva saṅkhyaṃ gacchati. Daharo cepi, brāhmaṇa, hoti yuvā susukāḷakeso bhadrena yobbanena samannāgato paṭhamena vayasā So ca na kāme paribhuñjati na kāmamajjhāvasati, na kāmapariḷāhena pariḍayhati, na kāmavitakkehi khajjati, na kāmapariyesanāya ussuko. Atha kho so paṇḍito therotveva saṅkhyaṃ gacchatī”ti.
     Evaṃ vutte kandarāyano brāhmaṇo uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā daharānaṃ sataṃ bhikkhūnaṃ pāde sirasā vandati– “vuddhā bhavanto, vuddhabhūmiyaṃ ṭhitā. Daharā mayaṃ, daharabhūmiyaṃ ṭhitā”ti.
     “Abhikkantaṃ, bho kaccāna …pe… upāsakaṃ maṃ bhavaṃ kaccāno dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


杂阿含548经

MN.84/(4) Madhurasuttaṃ
     317. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā mahākaccāno madhurāyaṃ viharati gundāvane. Assosi kho rājā mādhuro avantiputto– “samaṇo khalu, bho, kaccāno madhurāyaṃ viharati gundāvane. Taṃ kho pana bhavantaṃ kaccānaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘paṇḍito viyatto medhāvī bahussuto cittakathī kalyāṇapaṭibhāno vuddho ceva arahā ca’. Sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī”ti. Atha kho rājā mādhuro avantiputto bhadrāni bhadrāni yānāni yojāpetvā bhadraṃ yānaṃ abhiruhitvā bhadrehi bhadrehi yānehi madhurāya niyyāsi mahaccarājānubhāvena āyasmantaṃ mahākaccānaṃ dassanāya. Yāvatikā yānassa bhūmi yānena gantvā yānā paccorohitvā pattikova yenāyasmā mahākaccāno tenupasaṅkami; upasaṅkamitvā āyasmatā mahākaccānena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho rājā mādhur o avantiputto āyasmantaṃ mahākaccānaṃ etadavoca– “brāhmaṇā, bho kaccāna, evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo; brāhmaṇova sukko vaṇṇo, kaṇho añño vaṇṇo; brāhmaṇāva sujjhanti, no abrāhmaṇā; brāhmaṇāva brahmuno puttā orasā mukhato jātā brahmajā brahmanimmitā brahmadāyādā’ti. Idha bhavaṃ kaccāno kimakkhāyī”ti? “Ghosoyeva kho eso, mahārāja, lokasmiṃ– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo; brāhmaṇova sukko vaṇṇo, kaṇho añño vaṇṇo; brāhmaṇāva sujjhanti, no abrāhmaṇā; brāhmaṇāva brahmuno puttā orasā mukhato jātā brahmajā brahmanimmitā brahmadāyādā’ti. Tadamināpetaṃ, mahārāja, pariyāyena veditabbaṃ yathā ghosoyeveso lokasmiṃ– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti.
     318. “Taṃ kiṃ maññasi, mahārāja, khattiyassa cepi ijjheyya dhanena vā dhaññena vā rajatena vā jātarūpena vā khattiyopissāssa pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī… brāhmaṇopissāssa… vessopissāssa… suddopissāssa pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī”ti? “Khattiyassa cepi, bho kaccāna, ijjheyya dhanena vā dhaññena vā rajatena vā jātarūpena vā khattiyopissāssa pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī… brāhmaṇopissāssa… vessopissāssa… suddopissāssa pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī”ti.
     “Taṃ kiṃ maññasi, mahārāja, brāhmaṇassa cepi ijjheyya dhanena vā dhaññena vā rajatena vā jātarūpena vā brāhmaṇopissāssa pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī… vessopissāssa… suddopissāssa khattiyopissāssa pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī”ti? “Brāhmaṇassa cepi, bho kaccāna, ijjheyya dhanena vā dhaññena vā rajatena vā jātarūpena vā brāhmaṇopissāssa pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī… vessopissāssa… suddopissāssa khattiyopissāssa pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī”ti.
     “Taṃ kiṃ maññasi, mahārāja, vessassa cepi ijjheyya dhanena vā dhaññena vā rajatena vā jātarūpena vā vessopissāssa pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī… suddopissāssa… khattiyopissāssa… brāhmaṇopissāssa pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī”ti? “Vessassa cepi, bho kaccāna, ijjheyya dhanena vā dhaññena vā rajatena vā jātarūpena vā vessopissāssa pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī… suddopissāssa… khattiyopissāssa… brāhmaṇopissāssa pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī”ti.
     “Taṃ kiṃ maññasi, mahārāja, suddassa cepi ijjheyya dhanena vā dhaññena vā rajatena vā jātarūpena vā suddopissāssa pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī… khattiyopissāssa… brāhmaṇopissāssa… vessopissāssa pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī”ti? “Suddassa cepi, bho kaccāna, ijjheyya dhanena vā dhaññena vā rajatena vā jātarūpena vā suddopissāssa pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādīti… khattiyopissāssa… brāhmaṇopissāssa… vessopissāssa pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī”ti.
     “Taṃ kiṃ maññasi, mahārāja, yadi evaṃ sante, ime cattāro vaṇṇā samasamā honti no vā? Kathaṃ vā te ettha hotī”ti? “Addhā kho, bho kaccāna, evaṃ sante, ime cattāro vaṇṇā samasamā honti. Nesaṃ ettha kiñci nānākaraṇaṃ samanupassāmī”ti. “Imināpi kho etaṃ, mahārāja, pariyāyena veditabbaṃ yathā ghoso yeveso lokasmiṃ– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti.
     319. “Taṃ kiṃ maññasi, mahārāja, idhassa khattiyo pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī pisuṇavāco pharusavāco samphappalāpī abhijjhālu byāpannacitto micchādiṭṭhi kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya no vā? Kathaṃ vā te ettha hotī”ti? “Khattiyopi hi, bho kaccāna, pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī pisuṇavāco pharusavāco samphappalāpī abhijjhālu byāpannacitto micchādiṭṭhi kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya. Evaṃ me ettha hoti, evañca pana me etaṃ arahataṃ sutan”ti.
     “Sādhu sādhu, mahārāja! Sādhu kho te etaṃ, mahārāja, evaṃ hoti, sādhu ca pana te etaṃ arahataṃ sutaṃ. Taṃ kiṃ maññasi, mahārāja, idhassa brāhmaṇo …pe… idhassa vesso …pe… idhassa suddo pāṇātipātī adinnādāyī …pe… micchādiṭṭhi kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya no vā? Kathaṃ vā te ettha hotī”ti? “Suddopi hi, bho kaccāna, pāṇātipātī adinnādāyī …pe… micchādiṭṭhi kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya. Evaṃ me ettha hoti, evañca pana me etaṃ arahataṃ sutan”ti.
     “Sādhu sādhu, mahārāja! Sādhu kho te etaṃ, mahārāja, evaṃ hoti, sādhu ca pana te etaṃ arahataṃ sutaṃ. Taṃ kiṃ maññasi, mahārāja, yadi evaṃ sante, ime cattāro vaṇṇā samasamā honti no vā? Kathaṃ vā te ettha hotī”ti? “Addhā kho, bho kaccāna, evaṃ sante, ime cattāro vaṇṇā samasamā honti. Nesaṃ ettha kiñci nānākaraṇaṃ samanupassāmī”ti. “Imināpi kho etaṃ, mahārāja, pariyāyena veditabbaṃ yathā ghoso yeveso lokasmiṃ– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti.
     320. “Taṃ kiṃ maññasi, mahārāja, idhassa khattiyo pāṇātipātā paṭivirato, adinnādānā paṭivirato, kāmesumicchācārā paṭivirato, musāvādā paṭivirato, pisuṇāya vācāya paṭivirato, pharusāya vācāya paṭivirato, samphappalāpā paṭivirato, anabhijjhālu abyāpannacitto sammādiṭṭhi kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyya no vā? Kathaṃ vā te ettha hotī”ti? “Khattiyopi hi, bho kaccāna, pāṇātipātā paṭivirato, adinnādānā paṭivirato, kāmesumicchācārā paṭivirato, musāvādā paṭivirato, pisuṇāya vācāya paṭivirato, pharusāya vācāya paṭivirato, samphappalāpā paṭivirato, anabhijjhālu abyāpannacitto sammādiṭṭhi kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyya. Evaṃ me ettha hoti, evañca pana me etaṃ arahataṃ sutan”ti.
     “Sādhu sādhu, mahārāja! Sādhu kho te etaṃ, mahārāja, evaṃ hoti, sādhu ca pana te etaṃ arahataṃ sutaṃ. Taṃ kiṃ maññasi, mahārāja, idhassa brāhmaṇo, idhassa vesso, idhassa suddo pāṇātipātā paṭivirato adinnādānā paṭivirato …pe… sammādiṭṭhi kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyya no vā? Kathaṃ vā te ettha hotī”ti? “Suddopi hi, bho kaccāna, pāṇātipātā paṭivirato, adinnādānā paṭivirato …pe… sammādiṭṭhi kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyya. Evaṃ me ettha hoti, evañca pana me etaṃ arahataṃ sutan”ti.
     “Sādhu sādhu, mahārāja! Sādhu kho te etaṃ, mahārāja, evaṃ hoti, sādhu ca pana te etaṃ arahataṃ sutaṃ. Taṃ kiṃ maññasi, mahārāja, yadi evaṃ sante, ime cattāro vaṇṇā samasamā honti no vā? Kathaṃ vā te ettha hotī”ti? “Addhā kho, bho kaccāna, evaṃ sante, ime cattāro vaṇṇā samasamā honti. Nesaṃ ettha kiñci nānākaraṇaṃ samanupassāmī”ti “Imināpi kho etaṃ, mahārāja, pariyāyena veditabbaṃ yathā ghoso yeveso lokasmiṃ– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti.
     321. “Taṃ kiṃ maññasi, mahārāja, idha khattiyo sandhiṃ vā chindeyya, nillopaṃ vā hareyya, ekāgārikaṃ vā kareyya, paripanthe vā tiṭṭheyya, paradāraṃ vā gaccheyya, tañce te purisā gahetvā dasseyyuṃ– ‘ayaṃ te, deva, coro āgucārī. Imassa yaṃ icchasi taṃ daṇḍaṃ paṇehī’ti. Kinti naṃ kareyyāsī”ti? “Ghāteyyāma vā, bho kaccāna, jāpeyyāma vā pabbājeyyāma vā yathāpaccayaṃ vā kareyyāma. Taṃ kissa hetu? Yā hissa bho kaccāna, pubbe ‘khattiyo’ti samaññā sāssa antarahitā; corotveva saṅkhyaṃ gacchatī”ti.
     “Taṃ kiṃ maññasi, mahārāja, idha brāhmaṇo, idha vesso, idha suddo sandhiṃ vā chindeyya, nillopaṃ vā hareyya, ekāgārikaṃ vā kareyya, paripanthe vā tiṭṭheyya, paradāraṃ vā gaccheyya, tañce te purisā gahetvā dasseyyuṃ– ‘ayaṃ te, deva, coro āgucārī. Imassa yaṃ icchasi taṃ daṇḍaṃ paṇehī’ti. Kinti naṃ kareyyāsī”ti? “Ghāteyyāma vā, bho kaccāna, jāpeyyāma vā pabbājeyyāma vā yathāpaccayaṃ vā kareyyāma. Taṃ kissa hetu? Yā hissa, bho kaccāna, pubbe ‘suddo’ti samaññā sāssa antarahitā; corotveva saṅkhyaṃ gacchatī”ti.
     “Taṃ kiṃ maññasi, mahārāja, yadi evaṃ sante, ime cattāro vaṇṇā samasamā honti no vā? Kathaṃ vā te ettha hotī”ti? “Addhā kho, bho kaccāna, evaṃ sante, ime cattāro vaṇṇā samasamā honti. Nesaṃ ettha kiñci nānākaraṇaṃ samanupassāmī”ti. “Imināpi kho etaṃ, mahārāja, pariyāyena veditabbaṃ yathā ghoso yeveso lokasmiṃ– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti.
     322. “Taṃ kiṃ maññasi, mahārāja, idha khattiyo kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajito assa virato pāṇātipātā, virato adinnādānā, virato musāvādā, rattūparato, ekabhattiko, brahmacārī, sīlavā, kalyāṇadhammo? Kinti naṃ kareyyāsī”ti? “Abhivādeyyāma vā, bho kaccāna, paccuṭṭheyyāma vā āsanena vā nimanteyyāma abhinimanteyyāma vā naṃ cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārehi dhammikaṃ vā assa rakkhāvaraṇaguttiṃ saṃvidaheyyāma. Taṃ kissa hetu? Yā hissa, bho kaccāna, pubbe ‘khattiyo’ti samaññā sāssa antarahitā; samaṇotveva saṅkhyaṃ gacchatī”ti.
     “Taṃ kiṃ maññasi, mahārāja, idha brāhmaṇo, idha vesso, idha suddo kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajito assa virato pāṇātipātā, virato adinnādānā virato musāvādā, rattūparato, ekabhattiko, brahmacārī, sīlavā, kalyāṇadhammo? Kinti naṃ kareyyāsī”ti? “Abhivādeyyāma vā, bho kaccāna, paccuṭṭheyyāma vā āsanena vā nimanteyyāma abhinimanteyyāma vā naṃ cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārehi dhammikaṃ vā assa rakkhāvaraṇaguttiṃ saṃvidaheyyāma. Taṃ kissa hetu? Yā hissa, bho kaccāna, pubbe ‘suddo’ti samaññā sāssa antarahitā; samaṇotveva saṅkhyaṃ gacchatī”ti.
     “Taṃ kiṃ maññasi, mahārāja, yadi evaṃ sante, ime cattāro vaṇṇā samasamā honti no vā? Kathaṃ vā te ettha hotī”ti? “Addhā kho, bho kaccāna, evaṃ sante, ime cattāro vaṇṇā samasamā honti. Nesaṃ ettha kiñci nānākaraṇaṃ samanupassāmī”ti. “Imināpi kho etaṃ, mahārāja, pariyāyena veditabbaṃ yathā ghoso yeveso lokasmiṃ– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo; brāhmaṇova sukko vaṇṇo, kaṇho añño vaṇṇo; brāhmaṇāva sujjhanti, no abrāhmaṇā; brāhmaṇāva brahmuno puttā orasā mukhato jātā brahmajā brahmanimmitā brahmadāyādā’”ti.
     323. Evaṃ vutte, rājā mādhuro avantiputto āyasmantaṃ mahākaccānaṃ etadavoca– “abhikkantaṃ, bho kaccāna, abhikkantaṃ, bho kaccāna! Seyyathāpi, bho kaccāna, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– ‘cakkhumanto rūpāni dakkhantī’ti; evamevaṃ bhotā kaccānena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ kaccānaṃ saraṇaṃ gacchāmi dhammañc bhikkhusaṅghañca Upāsakaṃ maṃ bhavaṃ kaccāno dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. “Mā kho maṃ tvaṃ, mahārāja, saraṇaṃ agamāsi. Tameva tvaṃ bhagavantaṃ saraṇaṃ gaccha yamahaṃ saraṇaṃ gato”ti. “Kahaṃ pana, bho kaccāna, etarahi so bhagavā viharati arahaṃ sammāsambuddho”ti? “Parinibbuto kho, mahārāja, etarahi so bhagavā arahaṃ sammāsambuddho”ti. “Sacepi mayaṃ, bho kaccāna, suṇeyyāma taṃ bhagavantaṃ dasasu yojanesu, dasapi may aṃ yojanāni gaccheyyāma taṃ bhagavantaṃ dassanāya arahantaṃ sammāsambuddhaṃ. Sacepi mayaṃ, bho kaccāna, suṇeyyāma taṃ bhagavantaṃ vīsatiyā yojanesu, tiṃsāya yojanesu
    , cattārīsāya yojanesu, paññāsāya yojanesu, paññāsampi mayaṃ yojanāni gaccheyyāma taṃ bhagavantaṃ dassanāya arahantaṃ sammāsambuddhaṃ. Yojanasate cepi mayaṃ bho kaccāna, suṇeyyāma taṃ bhagavantaṃ, yojanasatampi mayaṃ gaccheyyāma taṃ bhagavantaṃ dassanāya arahantaṃ sammāsambuddhaṃ. Yato ca, bho kaccāna, parinibbuto so bhagavā, parinibbutampi mayaṃ bhagavantaṃ saraṇaṃ gacchāma dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ kaccāno dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Madhurasuttaṃ niṭṭhitaṃ catutthaṃ.


杂阿含549经

AN.10.26/ 6. Kāḷīsuttaṃ
     26. Ekaṃ samayaṃ āyasmā mahākaccāno avantīsu viharati kuraraghare pavatte pabbate. Atha kho kāḷī upāsikā kuraragharikā yenāyasmā mahākaccāno tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnā kho kāḷī upāsikā kuraragharikā āyasmantaṃ mahākaccānaṃ etadavoca– “vuttamidaṃ, bhante, bhagavatā kumāripañhesu–
     ‘Atthassa pattiṃ hadayassa santiṃ,
     Jetvāna senaṃ piyasātarūpaṃ.
     Ekohaṃ jhāyaṃ sukhamanubodhiṃ,
     Tasmā janena na karomi sakkhiṃ.
     Sakkhī na sampajjati kenaci me’ti.
     “Imassa kho, bhante, bhagavatā saṃkhittena bhāsitassa kathaṃ vitthārena attho daṭṭhabbo”ti?
     “Pathavīkasiṇasamāpattiparamā kho, bhagini, eke samaṇabrāhmaṇā ‘attho’ti abhinibbattesuṃ. Yāvatā kho, bhagini, pathavīkasiṇasamāpattiparamatā tadabhiññāsi bhagavā. Tadabhiññāya bhagavā assādamaddasa ādīnavamaddasa nissaraṇamaddasa maggāmaggañāṇadassanamaddasa. Tassa assādadassanahetu ādīnavadassanahetu nissaraṇadassanahetu maggāmaggañāṇadassanahetu atthassa patti hadayassa santi viditā hoti.
     “Āpokasiṇasamāpattiparamā kho, bhagini …pe… tejokasiṇasamāpattiparamā kho, bhagini… vāyokasiṇasamāpattiparamā kho, bhagini… nīlakasiṇasamāpattiparamā kho, bhagini… pītakasiṇasamāpattiparamā kho, bhagini… lohitakasiṇasamāpattiparamā kho, bhagini… odātakasiṇasamāpattiparamā kho, bhagini… ākāsakasiṇasamāpattiparamā kho, bhagini… viññāṇakasiṇasamāpatti-paramā kho, bhagini, eke samaṇabrāhmaṇā ‘attho’ti abhinibbattesuṃ Yāvatā kho, bhagini, viññāṇakasiṇasamāpattiparamatā, tadabhiññāsi bhagavā. Tadabhiññāya bhagavā assādamaddasa ādīnavamaddasa nissaraṇamaddasa maggāmaggañāṇadassanamaddasa. Tassa assādadassanahetu ādīnavadassanahetu nissaraṇadassanahetu maggāmaggañāṇadassanahetu atthassa patti hadayassa santi viditā hoti. Iti kho, bhagini, yaṃ taṃ vuttaṃ bhagavatā kumāripañhesu–
     ‘Atthassa pattiṃ hadayassa santiṃ,
     Jetvāna senaṃ piyasātarūpaṃ.
     Ekohaṃ jhāyaṃ sukhamanubodhiṃ,
     Tasmā janena na karomi sakkhiṃ.
     Sakkhī na sampajjati kenaci me’ti.
     “Imassa kho, bhagini, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti. Chaṭṭhaṃ.


杂阿含550经

AN.6.26/ 6. Mahākaccānasuttaṃ
     26. Tatra kho āyasmā mahākaccāno bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato mahākaccānassa paccassosuṃ. Āyasmā mahākaccāno etadavoca– “acchariyaṃ, āvuso; abbhutaṃ, āvuso! Yāvañcidaṃ tena bhagavatā jānatā passatā arahatā sammāsambuddhena sambādhe okāsādhigamo anubuddho sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya, yadidaṃ cha anussatiṭṭhānāni.
     “Katamāni cha? Idhāvuso, ariyasāvako tathāgataṃ anussarati– ‘itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavā’ti. Yasmiṃ, āvuso, samaye ariyasāvako tathāgataṃ anussarati nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti, nikkhantaṃ muttaṃ vuṭṭhitaṃ gedhamhā. ‘Gedho’ti kho, āvuso, pañcannetaṃ kāmaguṇānaṃ adhivacanaṃ. Sa kho so, āvuso, ariyasāvako sabbaso ākāsasamena cetasā viharati vipulena mahaggatena appamāṇena averena abyāpajjena. Idampi kho, āvuso, ārammaṇaṃ karitvā evamidhekacce sattā visuddhidhammā bhavanti.
     “Puna caparaṃ, āvuso, ariyasāvako dhammaṃ anussarati– ‘svākkhāto bhagavatā dhammo …pe… paccattaṃ veditabbo viññūhī’ti. Yasmiṃ, āvuso, samaye ariyasāvako dhammaṃ anussarati nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti, nikkhantaṃ muttaṃ vuṭṭhitaṃ gedhamhā. ‘Gedho’ti kho, āvuso, pañcannetaṃ kāmaguṇānaṃ adhivacanaṃ. Sa kho so, āvuso, ariyasāvako sabbaso ākāsasamena cetasā viharati vipulena mahaggatena appamāṇena averena abyāpajjena Idampi kho, āvuso, ārammaṇaṃ karitvā evamidhekacce sattā visuddhidhammā bhavanti.
     “Puna caparaṃ, āvuso, ariyasāvako saṅghaṃ anussarati– ‘suppaṭipanno bhagavato sāvakasaṅgho …pe… anuttaraṃ puññakkhettaṃ lokassā’ti. Yasmiṃ, āvuso, samaye ariyasāvako saṅghaṃ anussarati nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti, nikkhantaṃ muttaṃ vuṭṭhitaṃ gedhamhā. ‘Gedho’ti kho, āvuso, pañcannetaṃ kāmaguṇānaṃ adhivacanaṃ. Sa kho so, āvuso, ariyasāvako sabbaso ākāsasamena cetasā viharati vipulena mahaggatena appamāṇena averena abyāpajjena. Idampi kho, āvuso, ārammaṇaṃ karitvā evamidhekacce sattā visuddhidhammā bhavanti.
     “Puna caparaṃ, āvuso, ariyasāvako attano sīlāni anussarati akhaṇḍāni …pe… samādhisaṃvattanikāni. Yasmiṃ, āvuso, samaye ariyasāvako attano sīlaṃ anussarati nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti, nikkhantaṃ muttaṃ vuṭṭhitaṃ gedhamhā. ‘Gedho’ti kho, āvuso, pañcannetaṃ kāmaguṇānaṃ adhivacanaṃ. Sa kho so, āvuso, ariyasāvako sabbaso ākāsasamena cetasā viharati vipulena mahaggatena appamāṇena averena abyāpajjena. Idampi kho, āvuso, ārammaṇaṃ karitvā evamidhekacce sattā visuddhidhammā bhavanti.
     “Puna caparaṃ, āvuso, ariyasāvako attano cāgaṃ anussarati – ‘lābhā vata me, suladdhaṃ vata me …pe… yācayogo dānasaṃvibhāgarato’ti. Yasmiṃ, āvuso, samaye ariyasāvako attano cāgaṃ anussarati nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti, nikkhantaṃ muttaṃ vuṭṭhitaṃ gedhamhā. ‘Gedho’ti kho, āvuso, pañcannetaṃ kāmaguṇānaṃ adhivacanaṃ. Sa kho so, āvuso, ariyasāvako sabbaso ākāsasamena cetasā viharati vipulena mahaggatena appamāṇena averena abyāpajjena. Idampi kho, āvuso, ārammaṇaṃ karitvā evamidhekacce sattā visuddhidhammā bhavanti.
     “Puna caparaṃ, āvuso, ariyasāvako devatā anussarati– ‘santi devā cātumahārājikā, santi devā …pe… tatuttari. Yathārūpāya saddhāya samannāgatā tā devatā ito cutā tattha upapannā; mayhampi tathārūpā saddhā saṃvijjati Yathārūpena sīlena …pe… sutena… cāgena… paññāya samannāgatā tā devatā ito cutā tattha upapannā; mayhampi tathārūpā paññā saṃvijjatī’ti. Yasmiṃ, āvuso, samaye ariyasāvako attano ca tāsañca devatānaṃ saddhañca sīlañca sutañca cāgañca paññañca anussarati nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti, nikkhantaṃ muttaṃ vuṭṭhitaṃ gedhamhā. ‘Gedho’ti kho, āvuso, pañcannetaṃ kāmaguṇānaṃ adhivacanaṃ. Sa kho so, āvuso, ariyasāvako sabbaso ākāsasamena cetasā viharati vipulena mahaggatena appamāṇena averena abyāpajjena. Idampi kho, āv uso, ārammaṇaṃ karitvā evamidhekacce sattā visuddhidhammā bhavanti.
     “Acchariyaṃ āvuso; abbhutaṃ, āvuso! Yāvañcidaṃ tena bhagavatā jānatā passatā arahatā sammāsambuddhena sambādhe okāsādhigamo anubuddho sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya, yadidaṃ cha anussatiṭṭhānānī”ti. Chaṭṭhaṃ.


杂阿含551经

SN.22.3/(3). Hāliddikānisuttaṃ
     3. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā mahākaccāno avantīsu viharati kuraraghare papāte pabbate. Atha kho hāliddikāni gahapati yenāyasmā mahākaccāno tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho hāliddikāni gahapati āyasmantaṃ mahākaccānaṃ etadavoca– “vuttamidaṃ, bhante, bhagavatā aṭṭhakavaggiye māgaṇḍiyapañhe–
     “Okaṃ pahāya aniketasārī,
     Gāme akubbaṃ muni santhavāni.
     Kāmehi ritto apurakkharāno,
     Kathaṃ na viggayha janena kayirā”ti.
     “Imassa nu kho, bhante, bhagavatā saṃkhittena bhāsitassa kathaṃ vitthārena attho daṭṭhabbo”ti?
     “Rūpadhātu kho, gahapati, viññāṇassa oko. Rūpadhāturāgavinibandhañca pana viññāṇaṃ ‘okasārī’ti vuccati. Vedanādhātu kho, gahapati, viññāṇassa oko. Vedanādhāturāgavinibandhañca pana viññāṇaṃ ‘okasārī’ti vuccati. Saññādhātu kho, gahapati, viññāṇassa oko. Saññādhāturāgavinibandhañca pana viññāṇaṃ ‘okasārī’ti vuccati. Saṅkhāradhātu kho, gahapati, viññāṇassa oko. Saṅkhāradhāturāga-vinibandhañca pana viññāṇaṃ ‘okasārī’ti vuccati. Evaṃ kho, gahapati, okasārī hoti.
     “Kathañca, gahapati, anokasārī hoti? Rūpadhātuyā kho, gahapati, yo chando yo rāgo yā nandī yā taṇhā ye upayupādānā cetaso adhiṭṭhānābhinivesānusayā te tathāgatassa pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Tasmā tathāgato ‘anokasārī’ti vuccati. Vedanādhātuyā kho, gahapati… saññādhātuyā kho, gahapati… saṅkhāradhātuyā kho, gahapati… viññāṇadhātuyā kho, gahapati, yo chando yo rāgo yā nandī yā taṇhā ye upayupādānā cetaso adhiṭṭhānābhinivesānusayā te tathāgatassa pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Tasmā tathāgato ‘anokasārī’ti vuccati. Evaṃ kho, gahapati, anokasārī hoti.
     “Kathañca, gahapati, niketasārī hoti? Rūpanimittaniketavisāravinibandhā kho, gahapati, ‘niketasārī’ti vuccati. Saddanimitta …pe… gandhanimitta… rasanimitta… phoṭṭhabbanimitta… dhammanimittaniketavisāravinibandhā kho, gahapati, ‘niketasārī’ti vuccati. Evaṃ kho, gahapati, niketasārī hoti.
     “Kathañca, gahapati, aniketasārī hoti? Rūpanimittaniketavisāravinibandhā kho, gahapati, tathāgatassa pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Tasmā tathāgato ‘aniketasārī’ti vuccati. Saddanimitta… gandhanimitta… rasanimitta… phoṭṭhabbanimitta… dhammanimittaniketavisāravinibandhā kho, gahapati, tathāgatassa pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Tasmā tathāgato ‘aniketasārī’ti vuccati. Evaṃ kho, gahapati, aniketasārī hoti.
     “Kathañca, gahapati, gāme santhavajāto hoti? Idha, gahapati, ekacco gihīhi saṃsaṭṭho viharati sahanandī sahasokī, sukhitesu sukhito, dukkhitesu dukkhito, uppannesu kiccakaraṇīyesu attanā tesu yogaṃ āpajjati. Evaṃ kho, gahapati, gāme santhavajāto hoti.
     “Kathañca, gahapati, gāme na santhavajāto hoti? Idha, gahapati, bhikkhu gihīhi asaṃsaṭṭho viharati na sahanandī na sahasokī na sukhitesu sukhito na dukkhitesu dukkhito, uppannesu kiccakaraṇīyesu na attanā tesu yogaṃ āpajjati. Evaṃ kho, gahapati, gāme na santhavajāto hoti.
     “Kathañca, gahapati, kāmehi aritto hoti? Idha, gahapati, ekacco kāmesu avigatarāgo hoti avigatachando avigatapemo avigatapipāso avigatapariḷāho avigatataṇho. Evaṃ kho, gahapati, kāmehi aritto hoti.
     “Kathañca, gahapati, kāmehi ritto hoti? Idha, gahapati, ekacco kāmesu vigatarāgo hoti vigatachando vigatapemo vigatapipāso vigatapariḷāho vigatataṇho Evaṃ kho, gahapati, kāmehi ritto hoti.
     “Kathañca, gahapati, purakkharāno hoti? Idha, gahapati, ekaccassa evaṃ hoti– ‘evaṃrūpo siyaṃ anāgatamaddhānaṃ, evaṃvedano siyaṃ anāgatamaddhānaṃ, evaṃsañño siyaṃ anāgatamaddhānaṃ, evaṃsaṅkhāro siyaṃ anāgatamaddhānaṃ, evaṃviññāṇo siyaṃ anāgatamaddhānan’ti. Evaṃ kho, gahapati, purakkharāno hoti.
     “Kathañca, gahapati, apurakkharāno hoti? Idha, gahapati, ekaccassa na evaṃ hoti– ‘evaṃrūpo siyaṃ anāgatamaddhānaṃ, evaṃvedano siyaṃ anāgatamaddhānaṃ, evaṃsañño siyaṃ anāgatamaddhānaṃ, evaṃsaṅkhāro siyaṃ anāgatamaddhānaṃ, evaṃviññāṇo siyaṃ anāgatamaddhānan’ti. Evaṃ kho, gahapati, apurakkharāno hoti.
     “Kathañca gahapati, kathaṃ viggayha janena kattā hoti? Idha, gahapati, ekacco evarūpiṃ kathaṃ kattā hoti– ‘na tvaṃ imaṃ dhammavinayaṃ ājānāsi; ahaṃ imaṃ dhammavinayaṃ ājānāmi. Kiṃ tvaṃ imaṃ dhammavinayaṃ ājānissasi? Micchāpaṭipanno tvamasi; ahamasmi sammāpaṭipanno. Pure vacanīyaṃ pacchā avaca; pacchā vacanīyaṃ pure avaca. Sahitaṃ me, asahitaṃ te. Adhiciṇṇaṃ te viparāvattaṃ. Āropito te vādo; cara vādappamokkhāya. Niggahitosi; nibbeṭhehi vā sace pahosī’ti. Evaṃ kho, gahapati, kathaṃ viggayha janena kattā hoti.
     “Kathañca gahapati, kathaṃ na viggayha janena kattā hoti? Idha, gahapati, bhikkhu na evarūpiṃ kathaṃ kattā hoti– ‘na tvaṃ imaṃ dhammavinayaṃ ājānāsi …pe… nibbeṭhehi vā sace pahosī’ti. Evaṃ kho, gahapati, kathaṃ na viggayha janena kattā hoti.
     “Iti kho, gahapati, yaṃ taṃ vuttaṃ bhagavatā aṭṭhakavaggiye māgaṇḍiyapañhe–
     “Okaṃ pahāya aniketasārī, gāme akubbaṃ munisanthavāni.
     Kāmehi ritto apurakkharāno, kathaṃ na viggayha janena kayirā”ti.
     “Imassa kho, gahapati, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti. Tatiyaṃ.


杂阿含552经

SN.22.4/(4). Dutiyahāliddikānisuttaṃ
     4. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā mahākaccāno avantīsu viharati kuraraghare papāte pabbate. Atha kho hāliddikāni gahapati yenāyasmā mahākaccāno …pe… ekamantaṃ nisinno kho hāliddikāni gahapati āyasmantaṃ mahākaccānaṃ etadavoca– “vuttamidaṃ, bhante, bhagavatā sakkapañhe– ‘ye te samaṇabrāhmaṇā taṇhāsaṅkhayavimuttā, te accantaniṭṭhā accantayogakkhemino accantabrahmacārino accantapariyosānā seṭṭhā devamanussānan’”ti.
     “Imassa nu kho, bhante, bhagavatā saṃkhittena bhāsitassa kathaṃ vitthārena attho daṭṭhabbo”ti?
     “Rūpadhātuyā kho, gahapati, yo chando yo rāgo yā nandī yā taṇhā ye upayupādānā cetaso adhiṭṭhānābhinivesānusayā, tesaṃ khayā virāgā nirodhā cāgā paṭinissaggā cittaṃ suvimuttanti vuccati.
     “Vedanādhātuyā kho, gahapati… saññādhātuyā kho, gahapati… saṅkhāradhātuyā kho, gahapati… viññāṇadhātuyā kho, gahapati, yo chando yo rāgo yā nandī yā taṇhā ye upayupādānā cetaso adhiṭṭhānābhinivesānusayā, tesaṃ khayā virāgā nirodhā cāgā paṭinissaggā cittaṃ suvimuttanti vuccati.
     “Iti kho, gahapati, yaṃ taṃ vuttaṃ bhagavatā sakkapañhe– ‘ye te samaṇabrāhmaṇā taṇhāsaṅkhayavimuttā te accantaniṭṭhā accantayogakkhemino accantabrahmacārino accantapariyosānā seṭṭhā devamanussānan’”ti.
     “Imassa kho, gahapati, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti. Catutthaṃ.


杂阿含553经

SN.22.4/(4). Dutiyahāliddikānisuttaṃ
     4. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā mahākaccāno avantīsu viharati kuraraghare papāte pabbate. Atha kho hāliddikāni gahapati yenāyasmā mahākaccāno …pe… ekamantaṃ nisinno kho hāliddikāni gahapati āyasmantaṃ mahākaccānaṃ etadavoca– “vuttamidaṃ, bhante, bhagavatā sakkapañhe– ‘ye te samaṇabrāhmaṇā taṇhāsaṅkhayavimuttā, te accantaniṭṭhā accantayogakkhemino accantabrahmacārino accantapariyosānā seṭṭhā devamanussānan’”ti.
     “Imassa nu kho, bhante, bhagavatā saṃkhittena bhāsitassa kathaṃ vitthārena attho daṭṭhabbo”ti?
     “Rūpadhātuyā kho, gahapati, yo chando yo rāgo yā nandī yā taṇhā ye upayupādānā cetaso adhiṭṭhānābhinivesānusayā, tesaṃ khayā virāgā nirodhā cāgā paṭinissaggā cittaṃ suvimuttanti vuccati.
     “Vedanādhātuyā kho, gahapati… saññādhātuyā kho, gahapati… saṅkhāradhātuyā kho, gahapati… viññāṇadhātuyā kho, gahapati, yo chando yo rāgo yā nandī yā taṇhā ye upayupādānā cetaso adhiṭṭhānābhinivesānusayā, tesaṃ khayā virāgā nirodhā cāgā paṭinissaggā cittaṃ suvimuttanti vuccati.
     “Iti kho, gahapati, yaṃ taṃ vuttaṃ bhagavatā sakkapañhe– ‘ye te samaṇabrāhmaṇā taṇhāsaṅkhayavimuttā te accantaniṭṭhā accantayogakkhemino accantabrahmacārino accantapariyosānā seṭṭhā devamanussānan’”ti.
     “Imassa kho, gahapati, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti. Catutthaṃ.


杂阿含557经

AN.9.37/ 6. Ānandasuttaṃ
     37. Ekaṃ samayaṃ āyasmā ānando kosambiyaṃ viharati ghositārāme. Tatra kho āyasmā ānando bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato ānandassa paccassosuṃ. Āyasmā ānando etadavoca–
     “Acchariyaṃ, āvuso, abbhutaṃ, āvuso! Yāvañcidaṃ tena bhagavatā jānatā passatā arahatā sammāsambuddhena sambādhe okāsādhigamo anubuddho sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya. Tadeva nāma cakkhuṃ bhavissati te rūpā tañcāyatanaṃ no paṭisaṃvedissati. Tadeva nāma sotaṃ bhavissati te saddā tañcāyatanaṃ no paṭisaṃvedissati. Tadeva nāma ghānaṃ bhavissati te gandhā tañcāyatanaṃ no paṭisaṃvedissati. Sāva nāma jivhā bhavissati te rasā tañcāyatanaṃ no paṭisaṃvedissati. Sova nāma kāyo bhavissati te phoṭṭhabbā tañcāyatanaṃ no paṭisaṃvedissatī”ti.
     Evaṃ vutte āyasmā udāyī āyasmantaṃ ānandaṃ etadavoca– “saññīmeva nu kho, āvuso ānanda, tadāyatanaṃ no paṭisaṃvedeti udāhu asaññī”ti? “Saññīmeva kho, āvuso, tadāyatanaṃ no paṭisaṃvedeti, no asaññī”ti.
     “Kiṃsaññī panāvuso, tadāyatanaṃ no paṭisaṃvedetī”ti? “Idhāvuso, bhikkhu, sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. Evaṃsaññīpi kho, āvuso, tadāyatanaṃ no paṭisaṃvedeti.
     “Puna caparaṃ, āvuso, bhikkhu sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. Evaṃsaññīpi kho, āvuso, tadāyatanaṃ no paṭisaṃvedeti.
     “Puna caparaṃ, āvuso, bhikkhu sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. Evaṃsaññīpi kho āvuso, tadāyatanaṃ no paṭisaṃvedetī”ti.
     “Ekamidāhaṃ, āvuso, samayaṃ sākete viharāmi añjanavane migadāye. Atha kho, āvuso, jaṭilavāsikā bhikkhunī yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho, āvuso, jaṭilavāsikā bhikkhunī maṃ etadavoca– ‘yāyaṃ, bhante ānanda, samādhi na cābhinato na cāpanato na ca sasaṅkhāraniggayhavāritagato, vimuttattā ṭhito, ṭhitattā santusito, santusitattā no paritassati. Ayaṃ, bhante ānanda, samādhi kiṃphalo vutto bhagavatā’”ti?
     “Evaṃ vutte, sohaṃ, āvuso, jaṭilavāsikaṃ bhikkhuniṃ etadavocaṃ– ‘yāyaṃ, bhagini, samādhi na cābhinato na cāpanato na ca sasaṅkhāraniggayhavāritagato, vimuttattā ṭhito, ṭhitattā santusito, santusitattā no paritassati. Ayaṃ, bhagini, samādhi aññāphalo vutto bhagavatā’ti. Evaṃsaññīpi kho, āvuso, tadāyatanaṃ no paṭisaṃvedetī”ti. Chaṭṭhaṃ.


杂阿含559经

AN.9.37/ 6. Ānandasuttaṃ
     37. Ekaṃ samayaṃ āyasmā ānando kosambiyaṃ viharati ghositārāme. Tatra kho āyasmā ānando bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato ānandassa paccassosuṃ. Āyasmā ānando etadavoca–
     “Acchariyaṃ, āvuso, abbhutaṃ, āvuso! Yāvañcidaṃ tena bhagavatā jānatā passatā arahatā sammāsambuddhena sambādhe okāsādhigamo anubuddho sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya. Tadeva nāma cakkhuṃ bhavissati te rūpā tañcāyatanaṃ no paṭisaṃvedissati. Tadeva nāma sotaṃ bhavissati te saddā tañcāyatanaṃ no paṭisaṃvedissati. Tadeva nāma ghānaṃ bhavissati te gandhā tañcāyatanaṃ no paṭisaṃvedissati. Sāva nāma jivhā bhavissati te rasā tañcāyatanaṃ no paṭisaṃvedissati. Sova nāma kāyo bhavissati te phoṭṭhabbā tañcāyatanaṃ no paṭisaṃvedissatī”ti.
     Evaṃ vutte āyasmā udāyī āyasmantaṃ ānandaṃ etadavoca– “saññīmeva nu kho, āvuso ānanda, tadāyatanaṃ no paṭisaṃvedeti udāhu asaññī”ti? “Saññīmeva kho, āvuso, tadāyatanaṃ no paṭisaṃvedeti, no asaññī”ti.
     “Kiṃsaññī panāvuso, tadāyatanaṃ no paṭisaṃvedetī”ti? “Idhāvuso, bhikkhu, sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. Evaṃsaññīpi kho, āvuso, tadāyatanaṃ no paṭisaṃvedeti.
     “Puna caparaṃ, āvuso, bhikkhu sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. Evaṃsaññīpi kho, āvuso, tadāyatanaṃ no paṭisaṃvedeti.
     “Puna caparaṃ, āvuso, bhikkhu sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. Evaṃsaññīpi kho āvuso, tadāyatanaṃ no paṭisaṃvedetī”ti.
     “Ekamidāhaṃ, āvuso, samayaṃ sākete viharāmi añjanavane migadāye. Atha kho, āvuso, jaṭilavāsikā bhikkhunī yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho, āvuso, jaṭilavāsikā bhikkhunī maṃ etadavoca– ‘yāyaṃ, bhante ānanda, samādhi na cābhinato na cāpanato na ca sasaṅkhāraniggayhavāritagato, vimuttattā ṭhito, ṭhitattā santusito, santusitattā no paritassati. Ayaṃ, bhante ānanda, samādhi kiṃphalo vutto bhagavatā’”ti?
     “Evaṃ vutte, sohaṃ, āvuso, jaṭilavāsikaṃ bhikkhuniṃ etadavocaṃ– ‘yāyaṃ, bhagini, samādhi na cābhinato na cāpanato na ca sasaṅkhāraniggayhavāritagato, vimuttattā ṭhito, ṭhitattā santusito, santusitattā no paritassati. Ayaṃ, bhagini, samādhi aññāphalo vutto bhagavatā’ti. Evaṃsaññīpi kho, āvuso, tadāyatanaṃ no paṭisaṃvedetī”ti. Chaṭṭhaṃ.


杂阿含560经

AN.4.170/ 10. Yuganaddhasuttaṃ
     170. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā ānando kosambiyaṃ viharati ghositārāme. Tatra kho āyasmā ānando bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato ānandassa paccassosuṃ. Āyasmā ānando etadavoca–
     “Yo hi koci, āvuso, bhikkhu vā bhikkhunī vā mama santike arahattappattiṃ byākaroti, sabbo so catūhi maggehi, etesaṃ vā aññatarena.
     “Katamehi catūhi? Idha, āvuso, bhikkhu samathapubbaṅgamaṃ vipassanaṃ bhāveti. Tassa samathapubbaṅgamaṃ vipassanaṃ bhāvayato maggo sañjāyati. So taṃ maggaṃ āsevati bhāveti bahulīkaroti. Tassa taṃ maggaṃ āsevato bhāvayato bahulīkaroto saṃyojanāni pahīyanti, anusayā byantīhonti.
     “Puna caparaṃ, āvuso, bhikkhu vipassanāpubbaṅgamaṃ samathaṃ bhāveti. Tassa vipassanāpubbaṅgamaṃ samathaṃ bhāvayato maggo sañjāyati. So taṃ maggaṃ āsevati bhāveti bahulīkaroti Tassa taṃ maggaṃ āsevato bhāvayato bahulīkaroto saṃyojanāni pahīyanti, anusayā byantīhonti.
     “Puna caparaṃ, āvuso, bhikkhu samathavipassanaṃ yuganaddhaṃ bhāveti. Tassa samathavipassanaṃ yuganaddhaṃ bhāvayato maggo sañjāyati. So taṃ maggaṃ āsevati bhāveti bahulīkaroti. Tassa taṃ maggaṃ āsevato bhāvayato bahulīkaroto saṃyojanāni pahīyanti, anusayā byantīhonti.
     “Puna caparaṃ, āvuso, bhikkhuno dhammuddhaccaviggahitaṃ mānasaṃ hoti. Hoti so, āvuso, samayo yaṃ taṃ cittaṃ ajjhattameva santiṭṭhati sannisīdati ekodi hoti samādhiyati. Tassa maggo sañjāyati. So taṃ maggaṃ āsevati bhāveti bahulīkaroti. Tassa taṃ maggaṃ āsevato bhāvayato bahulīkaroto saṃyojanāni pahīyanti, anusayā byantīhonti.
     “Yo hi koci, āvuso, bhikkhu vā bhikkhunī vā mama santike arahattappattiṃ byākaroti, sabbo so imehi catūhi maggehi, etesaṃ vā aññatarenā”ti. Dasamaṃ.
     Paṭipadāvaggo dutiyo.
     Tassuddānaṃ–
     Saṃkhittaṃ vitthārāsubhaṃ, dve khamā ubhayena ca;
     Moggallāno sāriputto, sasaṅkhāraṃ yuganaddhena cāti.


杂阿含561经

SN.51.15/(5) Uṇṇābhabrāhmaṇasuttaṃ
     827. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā ānando kosambiyaṃ viharati ghositārāme. Atha kho uṇṇābho brāhmaṇo yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho uṇṇābho brāhmaṇo āyasmantaṃ ānandaṃ etadavoca– “kimatthiyaṃ nu kho, bho ānanda, samaṇe gotame brahmacariyaṃ vussatī”ti? “Chandappahānatthaṃ kho, brāhmaṇa, bhagavati brahmacariyaṃ vussatī”ti.
     “Atthi pana, bho ānanda, maggo atthi paṭipadā etassa chandassa pahānāyā”ti? “Atthi kho, brāhmaṇa, maggo atthi paṭipadā etassa chandassa pahānāyā”ti.
     “Katamo pana, bho ānanda, maggo katamā paṭipadā etassa chandassa pahānāyā”ti? “Idha, brāhmaṇa, bhikkhu chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhi …pe… cittasamādhi …pe… vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti– ayaṃ kho, brāhmaṇa, maggo ayaṃ paṭipadā etassa chandassa pahānāyā”ti.
     “Evaṃ sante, bho ānanda, santakaṃ hoti no asantakaṃ. Chandeneva chandaṃ pajahissatīti– netaṃ ṭhānaṃ vijjati”. “Tena hi, brāhmaṇa, taññevettha paṭipucchissāmi. Yathā te khameyya tathā taṃ byākareyyāsi. Taṃ kiṃ maññasi, brāhmaṇa, ahosi te pubbe chando ‘ārāmaṃ gamissāmī’ti? Tassa te ārāmagatassa yo tajjo chando so paṭippassaddho”ti? “Evaṃ bho”. “Ahosi te pubbe vīriyaṃ ‘ārāmaṃ gamissāmī’ti? Tassa te ārāmagatassa yaṃ tajjaṃ vīriyaṃ taṃ paṭippassaddhan”ti? “Evaṃ, bho”. “Ahosi te pubbe cittaṃ ‘ārāmaṃ gamissāmī’ti? Tassa te ārāmagatassa yaṃ tajjaṃ cittaṃ taṃ paṭippassaddhan”ti? “Evaṃ, bho”. “Ahosi te pubbe vīmaṃsā ‘ārāmaṃ gamissāmī’ti? Tassa te ārāmagatassa yā tajjā vīmaṃsā sā paṭippassaddhā”ti? “Evaṃ, bho”.
     “Evameva kho, brāhmaṇa, yo so bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto, tassa yo pubbe chando ahosi arahattappattiyā, arahattappatte yo tajjo chando so paṭippassaddho; yaṃ pubbe vīriyaṃ ahosi arahattappattiyā, arahattappatte yaṃ tajjaṃ vīriyaṃ taṃ paṭippassaddhaṃ; yaṃ pubbe cittaṃ ahosi arahattappattiyā, arahattappatte yaṃ tajjaṃ cittaṃ taṃ paṭippassaddhaṃ; yā pubbe vīmaṃsā ahosi arahattappattiyā, arahattappatte yā tajjā vīmaṃsā sā paṭippassaddhā. Taṃ kiṃ maññasi, brāhmaṇa, iti evaṃ sante, santakaṃ vā hoti no asantakaṃ vā”ti?
     “Addhā, bho ānanda, evaṃ sante, santakaṃ hoti no asantakaṃ. Abhikkantaṃ, bho ānanda, abhikkantaṃ, bho ānanda! Seyyathāpi, bho ānanda, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti; evamevaṃ bhotā ānandena anekapariyāyena dhammo pakāsito. Esāhaṃ, bho ānanda, taṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ ānando dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Pañcamaṃ.

SN.51.13/(3) Chandasamādhisuttaṃ
     825. “Chandaṃ ce, bhikkhave, bhikkhu nissāya labhati samādhiṃ, labhati cittassa ekaggataṃ– ayaṃ vuccati chandasamādhi. So anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Ime vuccanti ‘padhānasaṅkhārā’ti. Iti ayañca chando, ayañca chandasamādhi, ime ca padhānasaṅkhārā– ayaṃ vuccati, bhikkhave, ‘chandasamādhippadhānasaṅkhārasamannāgato iddhipādo� �”.
     “Vīriyaṃ ce, bhikkhave, bhikkhu nissāya labhati samādhiṃ, labhati cittassa ekaggataṃ– ayaṃ vuccati ‘vīriyasamādhi’. So anuppannānaṃ …pe… uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Ime vuccanti ‘padhānasaṅkhārā’ti. Iti idañca vīriyaṃ, ayañca vīriyasamādhi, ime ca padhānasaṅkhārā– ayaṃ vuccati, bhikkhave, ‘vīriyasamādhippadhānasaṅkhārasamannāgato iddhipādo’”.
     “Cittaṃ ce, bhikkhave, bhikkhu nissāya labhati samādhiṃ, labhati cittassa ekaggataṃ– ayaṃ vuccati ‘cittasamādhi’. So anuppannānaṃ pāpakānaṃ …pe… uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Ime vuccanti ‘padhānasaṅkhārā’ti. Iti idañca cittaṃ, ayañca cittasamādhi, ime ca padhānasaṅkhārā– ayaṃ vuccati, bhikkhave, ‘cittasamādhippadhānasaṅkhārasamannāgato iddhipādo’”.
     “Vīmaṃsaṃ ce, bhikkhave, bhikkhu nissāya labhati samādhiṃ, labhati cittassa ekaggataṃ– ayaṃ vuccati ‘vīmaṃsāsamādhi’. So anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati …pe… uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Ime vuccanti ‘padhānasaṅkhārā’ti Iti ayañca vīmaṃsā, ayañca vīmaṃsāsamādhi, ime ca padhānasaṅkhārā– ayaṃ vuccati, bhikkhave, ‘vīmaṃsāsamādhippadhānasaṅkhāra-samannāgato iddhipādo’”ti. Tatiyaṃ.


杂阿含563经

AN.3.75(另版AN.3.74)/ 4. Nigaṇṭhasuttaṃ
     75. Ekaṃ samayaṃ āyasmā ānando vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho abhayo ca licchavi paṇḍitakumārako ca licchavi yenāyasmā ānando tenupasaṅkamiṃsu; upasaṅkamitvā āyasmantaṃ ānandaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho abhayo licchavi āyasmantaṃ ānandaṃ etadavoca– “nigaṇṭho, bhante, nāṭaputto sabbaññū sabbadassāvī aparisesaṃ ñāṇadassanaṃ paṭijānāti– ‘carato ca me tiṭṭhato ca suttassa ca jāgarassa ca satataṃ samitaṃ ñāṇadassanaṃ paccupaṭṭhitan’ti. So purāṇānaṃ kammānaṃ tapasā byantībhāvaṃ paññapeti navānaṃ kammānaṃ akaraṇā setughātaṃ Iti kammakkhayā dukkhakkhayo, dukkhakkhayā vedanākkhayo, vedanākkhayā sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissati– evametissā sandiṭṭhikāya nijjarāya visuddhiyā samatikkamo hoti. Idha, bhante, bhagavā kimāhā”ti?
     “Tisso kho imā, abhaya, nijjarā visuddhiyo tena bhagavatā jānatā passatā arahatā sammāsambuddhena sammadakkhātā sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya. Katamā tisso? Idha, abhaya, bhikkhu sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu. So navañca kammaṃ na karoti, purāṇañca kammaṃ phussa phussa byantīkaroti. Sandiṭṭhikā nijjarā akālikā ehipassikā opaneyyikā paccattaṃ veditabbā viññūhīti.
     “Sa kho so, abhaya, bhikkhu evaṃ sīlasampanno vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Sukhassa ca pahānā dukkhassa ca pahānā, pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. So navañca kammaṃ na karoti, purāṇañca kammaṃ phussa phussa byantīkaroti. Sandiṭṭhikā nijjarā akālikā ehipassikā opaneyyikā paccattaṃ veditabbā viññūhīti.
     “Sa kho so, abhaya, bhikkhu evaṃ samādhisampanno āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. So navañca kammaṃ na karoti, purāṇañca kammaṃ phussa phussa byantīkaroti. Sandiṭṭhikā nijjarā akālikā ehipassikā opaneyyikā paccattaṃ veditabbā viññūhīti. Imā kho, abhaya, tisso nijjarā visuddhiyo tena bhagavatā jānatā passatā arahatā sammāsambuddhena sammadakkhātā sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāyā”ti.
     Evaṃ vutte paṇḍitakumārako licchavi abhayaṃ licchaviṃ etadavoca – “kiṃ pana tvaṃ, samma abhaya, āyasmato ānandassa subhāsitaṃ subhāsitato nābbhanumodasī”ti? “Kyāhaṃ, samma paṇḍitakumāraka, āyasmato ānandassa subhāsitaṃ subhāsitato nābbhanumodissāmi! Muddhāpi tassa vipateyya yo āyasmato ānandassa subhāsitaṃ subhāsitato nābbhanumodeyyā”ti. Catutthaṃ.


杂阿含564经

AN.4.159/ 9. Bhikkhunīsuttaṃ
     159. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā ānando kosambiyaṃ viharati ghositārāme Atha kho aññatarā bhikkhunī aññataraṃ purisaṃ āmantesi– “ehi tvaṃ, ambho purisa, yenayyo ānando tenupasaṅkama; upasaṅkamitvā mama vacanena ayyassa ānandassa pāde sirasā vanda– ‘itthannāmā, bhante, bhikkhunī ābādhikinī dukkhitā bāḷhagilānā. Sā ayyassa ānandassa pāde sirasā vandatī’ti. Evañca vadehi– ‘sādhu kira, bhante, ayyo ānando yena bhikkhunupassayo yena sā bhikkhunī tenupasaṅkamatu anukampaṃ upādāyā’”ti “Evaṃ, ayye”ti kho so puriso tassā bhikkhuniyā paṭissutvā yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so puriso āyasmantaṃ ānandaṃ etadavoca–
     “Itthannāmā, bhante, bhikkhunī ābādhikinī dukkhitā bāḷhagilānā. Sā āyasmato ānandassa pāde sirasā vandati, evañca vadeti– ‘sādhu kira, bhante, āyasmā ānando yena bhikkhunupassayo yena sā bhikkhunī tenupasaṅkamatu anukampaṃ upādāyā’”ti. Adhivāsesi kho āyasmā ānando tuṇhībhāvena.
     Atha kho āyasmā ānando nivāsetvā pattacīvaramādāya yena bhikkhunupassayo yena sā bhikkhunī tenupasaṅkami. Addasā kho sā bhikkhunī āyasmantaṃ ānandaṃ dūratova āgacchantaṃ. Disvā sasīsaṃ pārupitvā mañcake nipajji. Atha kho āyasmā ānando yena sā bhikkhunī tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho āyasmā ānando taṃ bhikkhuniṃ etadavoca–
     “Āhārasambhūto ayaṃ, bhagini, kāyo āhāraṃ nissāya. Āhāro pahātabbo. Taṇhāsambhūto ayaṃ, bhagini, kāyo taṇhaṃ nissāya. Taṇhā pahātabbā. Mānasambhūto ayaṃ, bhagini, kāyo mānaṃ nissāya. Māno pahātabbo. Methunasambhūto ayaṃ, bhagini, kāyo. Methune ca setughāto vutto bhagavatā.
     “‘Āhārasambhūto ayaṃ, bhagini, kāyo āhāraṃ nissāya. Āhāro pahātabbo’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Idha, bhagini, bhikkhu paṭisaṅkhā yoniso āhāraṃ āhāreti– ‘neva davāya na madāya na maṇḍanāya na vibhūsanāya, yāvadeva imassa kāyassa ṭhitiyā yāpanāya vihiṃsūparatiyā brahmacariyānuggahāya. Iti purāṇañca vedanaṃ paṭihaṅkhāmi, navañca vedanaṃ na uppādessāmi. Yātrā ca me bhavissati anavajjatā ca phāsuvihāro cā’ti. So aparena samayena āhāraṃ nissāya āhāraṃ pajahati. ‘Āhārasambhūto ayaṃ, bhagini, kāyo āhāraṃ nissāya. Āhāro pahātabbo’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Taṇhāsambhūto ayaṃ, bhagini, kāyo taṇhaṃ nissāya. Taṇhā pahātabbā’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Idha, bhagini, bhikkhu suṇāti– ‘itthannāmo kira bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī’ti. Tassa evaṃ hoti– ‘kudāssu nāma ahampi āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissāmī’ti! So aparena samayena taṇhaṃ nissāya taṇhaṃ pajahati. ‘Taṇhāsambhūto ayaṃ, bhagini, kāyo taṇhaṃ nissāya. Taṇhā pahātabbā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Mānasambhūto ayaṃ, bhagini, kāyo mānaṃ nissāya. Māno pahātabbo’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Idha, bhagini, bhikkhu suṇāti– ‘itthannāmo kira bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī’ti. Tassa evaṃ hoti– ‘so hi nāma āyasmā āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissati; kimaṅgaṃ panāhan’ti! So aparena samayena mānaṃ nissāya mānaṃ pajahati. ‘Mānasambhūto ayaṃ, bhagini, kāyo mānaṃ nissāya. Māno pahātabbo’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “Methunasambhūto ayaṃ, bhagini, kāyo. Methune ca setughāto vutto bhagavatā”ti.
     Atha kho sā bhikkhunī mañcakā vuṭṭhahitvā ekaṃsaṃ uttarāsaṅgaṃ karitvā āyasmato ānandassa pādesu sirasā nipatitvā āyasmantaṃ ānandaṃ etadavoca– “accayo maṃ, bhante, accagamā, yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yāhaṃ evamakāsiṃ. Tassā me, bhante, ayyo ānando accayaṃ accayato paṭiggaṇhātu, āyatiṃ saṃvarāyā”ti. “Taggha taṃ, bhagini, accayo accagamā, yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yā tvaṃ evamakāsi. Yato ca kho tvaṃ, bhagini, accayaṃ accayato disvā yathādhammaṃ paṭikarosi, taṃ te mayaṃ paṭiggaṇhāma. Vuddhi hesā, bhagini, ariyassa vinaye yo accayaṃ accayato disvā yathādhammaṃ paṭikaroti āyatiṃ saṃvaraṃ āpajjatī”ti. Navamaṃ.


杂阿含565经

AN.4.194/ 4. Sāmugiyasuttaṃ
     194. Ekaṃ samayaṃ āyasmā ānando koliyesu viharati sāmugaṃ nāma koliyānaṃ nigamo. Atha kho sambahulā sāmugiyā koliyaputtā yenāyasmā ānando tenupasaṅkamiṃsu; upasaṅkamitvā āyasmantaṃ ānandaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho te sāmugiye koliyaputte āyasmā ānando etadavoca–
     “Cattārimāni, byagghapajjā, pārisuddhipadhāniyaṅgāni tena bhagavatā jānatā passatā arahatā sammāsambuddhena sammadakkhātāni sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya. Katamāni cattāri? Sīlapārisuddhi-padhāniyaṅgaṃ, cittapārisuddhipadhāniyaṅgaṃ diṭṭhipārisuddhipadhāniyaṅgaṃ, vimuttipārisuddhipadhāniyaṅgaṃ.
     “Katamañca byagghapajjā, sīlapārisuddhipadhāniyaṅgaṃ? Idha, byagghapajjā, bhikkhu sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu. Ayaṃ vuccati, byagghapajjā, sīlapārisuddhi. Iti evarūpiṃ sīlapārisuddhiṃ aparipūraṃ vā paripūressāmi paripūraṃ vā tattha tattha paññāya anuggahessāmīti, yo tattha chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca, idaṃ vuccati, byagghapajjā, sīlapārisuddhipadhāniyaṅgaṃ.
     “Katamañca, byagghapajjā, cittapārisuddhipadhāniyaṅgaṃ? Idha, byagghapajjā, bhikkhu vivicceva kāmehi …pe… catutthaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, byagghapajjā, cittapārisuddhi. Iti evarūpiṃ cittapārisuddhiṃ aparipūraṃ vā paripūressāmi paripūraṃ vā tattha tattha paññāya anuggahessāmīti, yo tattha chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca, idaṃ vuccati, byagghapajjā, cittapārisuddhipadhāniyaṅgaṃ.
     “Katamañca, byagghapajjā, diṭṭhipārisuddhipadhāniyaṅgaṃ? Idha, byagghapajjā, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Ayaṃ vuccati, byagghapajjā, diṭṭhipārisuddhi. Iti evarūpiṃ diṭṭhipārisuddhiṃ aparipūraṃ vā …pe… tattha tattha paññāya anuggahessāmīti, yo tattha chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca, idaṃ vuccati, byagghapajjā, diṭṭhipārisuddhipadhāniyaṅgaṃ
     “Katamañca, byagghapajjā, vimuttipārisuddhipadhāniyaṅgaṃ? Sa kho so, byagghapajjā, ariyasāvako iminā ca sīlapārisuddhipadhāniyaṅgena samannāgato iminā ca cittapārisuddhipadhāniyaṅgena samannāgato iminā ca diṭṭhipārisuddhipadhāniyaṅgena samannāgato rajanīyesu dhammesu cittaṃ virājeti, vimocanīyesu dhammesu cittaṃ vimoceti. So rajanīyesu dhammesu cittaṃ virājetvā, vimocanīyesu dhammesu cittaṃ vimocetvā sammāvimuttiṃ phusati. Ayaṃ vuccati, byagghapajjā, vimuttipārisuddhi. Iti evarūpiṃ vimuttipārisuddhiṃ aparipūraṃ vā paripūressāmi paripūraṃ vā tattha tattha paññāya anuggahessāmīti, yo tattha chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca, idaṃ vuccati, byagghapajjā, vimuttipārisuddhipadhāniyaṅgaṃ.
     “Imāni kho, byagghapajjā, cattāri pārisuddhipadhāniyaṅgāni tena bhagavatā jānatā passatā arahatā sammāsambuddhena sammadakkhātāni sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāyā”ti. Catutthaṃ.


杂阿含566经

SN.41.5/ 5. Paṭhamakāmabhūsuttaṃ
     347. Ekaṃ samayaṃ āyasmā kāmabhū macchikāsaṇḍe viharati ambāṭakavane. Atha kho citto gahapati yenāyasmā kāmabhū tenupasaṅkami; upasaṅkamitvā āyasmantaṃ kāmabhuṃ abhivādetvā ekamantaṃ nisīdi Ekamantaṃ nisinnaṃ kho cittaṃ gahapatiṃ āyasmā kāmabhū etadavoca–
     “Vuttamidaṃ gahapati–
     “Nelaṅgo setapacchādo, ekāro vattatī ratho;
     Anīghaṃ passa āyantaṃ, chinnasotaṃ abandhanan”ti.
     “Imassa nu kho, gahapati, saṃkhittena bhāsitassa kathaṃ vitthārena attho daṭṭhabbo”ti? “Kiṃ nu kho etaṃ, bhante, bhagavatā bhāsitan”ti? “Evaṃ, gahapatī”ti. “Tena hi, bhante, muhuttaṃ āgamehi yāvassa atthaṃ pekkhāmī”ti. Atha kho citto gahapati muhuttaṃ tuṇhī hutvā āyasmantaṃ kāmabhuṃ etadavoca–
     “‘Nelaṅgan’ti kho, bhante, sīlānametaṃ adhivacanaṃ. ‘Setapacchādo’ti kho, bhante, vimuttiyā etaṃ adhivacanaṃ. ‘Ekāro’ti kho, bhante, satiyā etaṃ adhivacanaṃ. ‘Vattatī’ti kho, bhante, abhikkamapaṭikkamassetaṃ adhivacanaṃ. ‘Ratho’ti kho, bhante, imassetaṃ cātumahābhūtikassa kāyassa adhivacanaṃ mātāpettikasambhavassa odanakummāsūpacayassa aniccucchādanaparimaddanabhedanaviddhaṃsanadhammassa. Rāgo kho, bhante, nīgho, doso nīgho, moho nīgho. Te khīṇāsavassa bhikkhuno pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṅkatā āyatiṃ anuppādadhammā. Tasmā khīṇāsavo bhikkhu ‘anīgho’ti vuccati. ‘Āyantan’ti kho, bhante, arahato etaṃ adhivacanaṃ. ‘Soto’ti kho, bhante, taṇhāyetaṃ adhivacanaṃ. Sā khīṇāsavassa bhikkhuno pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṅkatā āyatiṃ anuppādadhammā. Tasmā khīṇāsavo bhikkhu ‘chinnasoto’ti vuccati. Rāgo kho, bhante, bandhanaṃ, doso ba ndhanaṃ, moho bandhanaṃ. Te khīṇāsavassa bhikkhuno pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṅkatā āyatiṃ anuppādadhammā. Tasmā khīṇāsavo bhikkhu ‘abandhano’ti vuccati. Iti kho, bhante, yaṃ taṃ bhagavatā vuttaṃ–
     “Nelaṅgo setapacchādo, ekāro vattatī ratho;
     Anīghaṃ passa āyantaṃ, chinnasotaṃ abandhanan”ti.
     “Imassa kho, bhante, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmī”ti “Lābhā te, gahapati, suladdhaṃ te, gahapati! Yassa te gambhīre buddhavacane paññācakkhu kamatī”ti. Pañcamaṃ.


杂阿含567经

SN.41.7/ 7. Godattasuttaṃ
     349. Ekaṃ samayaṃ āyasmā godatto macchikāsaṇḍe viharati ambāṭakavane. Atha kho citto gahapati yenāyasmā godatto tenupasaṅkami; upasaṅkamitvā āyasmantaṃ godattaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho cittaṃ gahapatiṃ āyasmā godatto etadavoca– “yā cāyaṃ, gahapati, appamāṇā cetovimutti, yā ca ākiñcaññā cetovimutti, yā ca suññatā cetovimutti, yā ca animittā cetovimutti, ime dhammā nānatthā nānābyañjanā udāhu ekatthā byañjanameva nānan”ti? “Atthi, bhante, pariyāyo yaṃ pariyāyaṃ āgamma ime dhammā nānatthā ceva nānābyañjanā ca. Atthi pana, bhante, pariyāyo yaṃ pariyāyaṃ āgamma ime dhammā ekatthā byañjanameva nānan”ti.
     “Katamo ca, bhante, pariyāyo yaṃ pariyāyaṃ āgamma ime dhammā nānatthā ceva nānābyañjanā ca? Idha, bhante, bhikkhu mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. Karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. Ayaṃ vuccati, bhante, appamāṇā cetovimutti.
     “Katamā ca, bhante, ākiñcaññā cetovimutti? Idha, bhante, bhikkhu sabbaso viññāṇañcāyatanaṃ samatikkamma, ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. Ayaṃ vuccati, bhante, ākiñcaññā cetovimutti.
     “Katamā ca, bhante, suññatā cetovimutti? Idha, bhante, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā iti paṭisañcikkhati– ‘suññamidaṃ attena vā attaniyena vā’ti. Ayaṃ vuccati, bhante, suññatā cetovimutti.
     “Katamā ca, bhante, animittā cetovimutti? Idha, bhante, bhikkhu sabbanimittānaṃ amanasikārā animittaṃ cetosamādhiṃ upasampajja viharati. Ayaṃ vuccati, bhante, animittā cetovimutti. Ayaṃ kho, bhante, pariyāyo yaṃ pariyāyaṃ āgamma ime dhammā nānatthā ceva nānābyañjanā ca.
     “Katamo ca, bhante, pariyāyo yaṃ pariyāyaṃ āgamma ime dhammā ekatthā byañjanameva nānaṃ? Rāgo, bhante, pamāṇakaraṇo, doso pamāṇakaraṇo, moho pamāṇakaraṇo. Te khīṇāsavassa bhikkhuno pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṅkatā āyatiṃ anuppādadhammā. Yāvatā kho, bhante, appamāṇā cetovimuttiyo, akuppā tāsaṃ cetovimutti aggamakkhāyati. Sā kho pana akuppā cetovimutti suññā rāgena, suññā dosena, suññā mohena. Rāgo kho, bhante, kiñcanaṃ, doso kiñcanaṃ, moho kiñcanaṃ. Te khīṇāsavassa bhikkhuno pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṅkatā āyatiṃ anuppādadhammā. Yāvatā kho bhante, ākiñcaññā cetovimuttiyo, akuppā tāsaṃ cetovimutti aggamakkhāyati. Sā kho pana akuppā cetovimutti suññā rāgena, suññā dosena, suññā mohena. Rāgo kho, bhante, nimittakaraṇo, doso nimittakaraṇo, moho nimittakaraṇo. Te khīṇāsavassa bhikkhuno pahīnā ucchinnamūlā tālāvatthukatā anabhāv aṅkatā āyatiṃ anuppādadhammā. Yāvatā kho, bhante, animittā cetovimuttiyo, akuppā tāsaṃ cetovimutti aggamakkhāyati. Sā kho pana akuppā cetovimutti suññā rāgena, suññā dosena, suññā mohena. Ayaṃ kho, bhante, pariyāyo yaṃ pariyāyaṃ āgamma ime dhammā ekatthā byañjanameva nānan”ti. “Lābhā te, gahapati, suladdhaṃ te, gahapati! Yassa te gambhīre buddhavacane paññācakkhu kamatī”ti. Sattamaṃ.


杂阿含568经

SN.41.6/ 6. Dutiyakāmabhūsuttaṃ
     348. Ekaṃ samayaṃ āyasmā kāmabhū macchikāsaṇḍe viharati ambāṭakavane. Atha kho citto gahapati yenāyasmā kāmabhū tenupasaṅkami; upasaṅkamitvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho citto gahapati āyasmantaṃ kāmabhuṃ etadavoca– “kati nu kho, bhante, saṅkhārā”ti? “Tayo kho, gahapati, saṅkhārā– kāyasaṅkhāro, vacīsaṅkhāro, cittasaṅkhāro”ti. “Sādhu, bhante”ti kho citto gahapati āyasmato kāmabhussa bhāsitaṃ abhinanditvā anumoditvā āyasmantaṃ kāmabhuṃ uttariṃ pañhaṃ apucchi– “katamo pana, bhante, kāyasaṅkhāro, katamo vacīsaṅkhāro, katamo cittasaṅkhāro”ti? “Assāsapassāsā kho, gahapati, kāyasaṅkhāro, vitakkavicārā vacīsaṅkhāro, saññā ca vedanā ca cittasaṅkhāro”ti.
     “Sādhu, bhante”ti kho citto gahapati …pe… uttariṃ pañhaṃ apucchi– “kasmā pana, bhante, assāsapassāsā kāyasaṅkhāro, kasmā vitakkavicārā vacīsaṅkhāro, kasmā saññā ca vedanā ca cittasaṅkhāro”ti? “Assāsapassāsā kho, gahapati, kāyikā. Ete dhammā kāyappaṭibaddhā, tasmā assāsapassāsā kāyasaṅkhāro. Pubbe kho, gahapati, vitakketvā vicāretvā pacchā vācaṃ bhindati, tasmā vitakkavicārā vacīsaṅkhāro. Saññā ca vedanā ca cetasikā. Ete dhammā cittappaṭibaddhā, tasmā saññā ca vedanā ca cittasaṅkhāro”ti.
     Sādhu …pe… uttariṃ pañhaṃ apucchi– “kathaṃ pana, bhante, saññāvedayitanirodhasamāpatti hotī”ti? “Na kho, gahapati, saññāvedayitanirodhaṃ samāpajjantassa bhikkhuno evaṃ hoti– ‘ahaṃ saññāvedayitanirodhaṃ samāpajjissan’ti vā ‘ahaṃ saññāvedayitanirodhaṃ samāpajjāmī’ti vā ‘ahaṃ saññāvedayitanirodhaṃ samāpanno’ti vā Atha khvassa pubbeva tathā cittaṃ bhāvitaṃ hoti yaṃ taṃ tathattāya upanetī”ti.
     Sādhu …pe… uttariṃ pañhaṃ apucchi– “saññāvedayitanirodhaṃ samāpajjantassa pana, bhante bhikkhuno katame dhammā paṭhamaṃ nirujjhanti, yadi vā kāyasaṅkhāro, yadi vā vacīsaṅkhāro, yadi vā cittasaṅkhāro”ti? “Saññāvedayitanirodhaṃ samāpajjantassa kho, gahapati, bhikkhuno vacīsaṅkhāro paṭhamaṃ nirujjhati, tato kāyasaṅkhāro, tato cittasaṅkhāro”ti.
     Sādhu …pe… uttariṃ pañhaṃ apucchi– “yvāyaṃ, bhante, mato kālaṅkato, yo cāyaṃ bhikkhu saññāvedayitanirodhaṃ samāpanno, imesaṃ kiṃ nānākaraṇan”ti? “Yvāyaṃ gahapati, mato kālaṅkato tassa kāyasaṅkhāro niruddho paṭippassaddho, vacīsaṅkhāro niruddho paṭippassaddho, cittasaṅkhāro niruddho paṭippassaddho, āyu parikkhīṇo, usmā vūpasantā, indriyāni viparibhinnāni. Yo ca khvāyaṃ, gahapati, bhikkhu saññāvedayitanirodhaṃ samāpanno, tassapi kāyasaṅkhāro niruddho paṭippassaddho, vacīsaṅkhāro niruddho paṭippassaddho, cittasaṅkhāro niruddho paṭippassaddho, āyu aparikkhīṇo, usmā avūpasantā, indriyāni vippasannāni. Yvāyaṃ, gahapati, mato kālaṅkato, yo cāyaṃ bhikkhu saññāvedayitanirodhaṃ samāpanno, idaṃ nesaṃ nānākaraṇan”ti.
     Sādhu …pe… uttariṃ pañhaṃ apucchi– “kathaṃ pana, bhante, saññāvedayitanirodhasamāpattiyā vuṭṭhānaṃ hotī”ti? “Na kho, gahapati, saññāvedayitanirodhasamāpattiyā vuṭṭhahantassa bhikkhuno evaṃ hoti– ‘ahaṃ saññāvedayitanirodhasamāpattiyā vuṭṭhahissan’ti vā ‘ahaṃ saññāvedayitanirodha-samāpattiyā vuṭṭhahāmī’ti vā ‘ahaṃ saññāvedayitanirodhasamāpattiyā vuṭṭhito’ti vā. Atha khvassa pubbeva tathā cittaṃ bhāvitaṃ hoti, yaṃ taṃ tathattāya upanetī”ti.
     Sādhu bhante …pe… uttariṃ pañhaṃ apucchi– “saññāvedayitanirodhasamāpattiyā vuṭṭhahantassa pana, bhante, bhikkhuno katame dhammā paṭhamaṃ uppajjanti, yadi vā kāyasaṅkhāro, yadi vā vacīsaṅkhāro, yadi vā cittasaṅkhāro”ti? “Saññāvedayitanirodhasamāpattiyā vuṭṭhahantassa, gahapati, bhikkhuno cittasaṅkhāro paṭhamaṃ uppajjati, tato kāyasaṅkhāro, tato vacīsaṅkhāro”ti.
     Sādhu …pe… uttariṃ pañhaṃ apucchi– “saññāvedayitanirodhasamāpattiyā vuṭṭhitaṃ pana, bhante bhikkhuṃ kati phassā phusanti”? “Saññāvedayitanirodhasamāpattiyā vuṭṭhitaṃ kho, gahapati, bhikkhuṃ tayo phassā phusanti– suññato phasso, animitto phasso, appaṇihito phasso”ti.
     Sādhu …pe… uttariṃ pañhaṃ apucchi– “saññāvedayitanirodhasamāpattiyā vuṭṭhitassa pana, bhante, bhikkhuno kiṃninnaṃ cittaṃ hoti, kiṃpoṇaṃ, kiṃpabbhāran”ti? “Saññāvedayitanirodhasamāpattiyā vuṭṭhitassa kho, gahapati, bhikkhuno vivekaninnaṃ cittaṃ hoti vivekapoṇaṃ vivekapabbhāran”ti.
     “Sādhu, bhante”ti kho citto gahapati āyasmato kāmabhussa bhāsitaṃ abhinanditvā anumoditvā āyasmantaṃ kāmabhuṃ uttariṃ pañhaṃ apucchi “saññāvedayitanirodhasamāpattiyā pana, bhante, kati dhammā bahūpakārā”ti? “Addhā kho tvaṃ, gahapati, yaṃ paṭhamaṃ pucchitabbaṃ taṃ pucchasi. Api ca tyāhaṃ byākarissāmi. Saññāvedayitanirodhasamāpattiyā kho, gahapati, dve dhammā bahūpakārā– samatho ca vipassanā cā”ti. Chaṭṭhaṃ.


杂阿含569经

SN.41.2/ 2. Paṭhama-isidattasuttaṃ
     344. Ekaṃ samayaṃ sambahulā therā bhikkhū macchikāsaṇḍe viharanti ambāṭakavane. Atha kho citto gahapati yena therā bhikkhū tenupasaṅkami; upasaṅkamitvā there bhikkhū abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho citto gahapati there bhikkhū etadavoca “adhivāsentu me, bhante, therā svātanāya bhattan”ti. Adhivāsesuṃ kho therā bhikkhū tuṇhībhāvena Atha kho citto gahapati therānaṃ bhikkhūnaṃ adhivāsanaṃ viditvā uṭṭhāyāsanā there bhikkhū abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho therā bhikkhū tassā rattiyā accayena pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena cittassa gahapatissa nivesanaṃ tenupasaṅkamiṃsu; upasaṅkamitvā paññatte āsane nisīdiṃsu.
     Atha kho citto gahapati yena therā bhikkhū tenupasaṅkami; upasaṅkamitvā there bhikkhū abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho citto gahapati āyasmantaṃ theraṃ etadavoca– “‘dhātunānattaṃ, dhātunānattan’ti, bhante thera, vuccati. Kittāvatā nu kho, bhante, dhātunānattaṃ vuttaṃ bhagavatā”ti? Evaṃ vutte āyasmā thero tuṇhī ahosi. Dutiyampi kho citto gahapati āyasmantaṃ theraṃ etadavoca– “‘dhātunānattaṃ, dhātunānattan’ti, bhante thera, vuccati. Kittāvatā nu kho, bhante, dhātunānattaṃ vuttaṃ bhagavatā”ti? Dutiyampi kho āyasmā thero tuṇhī ahosi. Tatiyampi kho citto gahapati āyasmantaṃ theraṃ etadavoca– “‘dhātunānattaṃ, dhātunānattan’ti, bhante thera, vuccati. Kittāvatā nu kho, bhante, dhātunānattaṃ vuttaṃ bhagavatā”ti? Tatiyampi kho āyasmā thero tuṇhī ahosi.
     Tena kho pana samayena āyasmā isidatto tasmiṃ bhikkhusaṅghe sabbanavako hoti. Atha kho āyasmā isidatto āyasmantaṃ theraṃ etadavoca– “byākaromahaṃ, bhante thera, cittassa gahapatino etaṃ pañhan”ti? “Byākarohi tvaṃ, āvuso isidatta, cittassa gahapatino etaṃ pañhan”ti. “Evañhi tvaṃ, gahapati, pucchasi– ‘dhātunānattaṃ, dhātunānattanti, bhante thera, vuccati. Kittāvatā nu kho, bhante, dhātunānattaṃ, vuttaṃ bhagavatā’”ti? “Evaṃ bhante”. “Idaṃ kho, gahapati, dhātunānattaṃ vuttaṃ bhagavatā– cakkhudhātu, rūpadhātu, cakkhuviññāṇadhātu …pe… manodhātu, dhammadhātu, manoviññāṇadhātu. Ettāvatā kho, gahapati, dhātunānattaṃ vuttaṃ bhagavatā”ti.
     Atha kho citto gahapati āyasmato isidattassa bhāsitaṃ abhinanditvā anumoditvā there bhikkhū paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi. Atha kho therā bhikkhū bhuttāvino onītapattapāṇino uṭṭhāyāsanā pakkamiṃsu. Atha kho āyasmā thero āyasmantaṃ isidattaṃ etadavoca– “sādhu kho taṃ, āvuso isidatta eso pañho paṭibhāsi, neso pañho maṃ paṭibhāsi. Tenahāvuso isidatta, yadā aññathāpi evarūpo pañho āgaccheyya, taññevettha paṭibhāseyyā”ti. Dutiyaṃ.


杂阿含570经

SN.41.3/ 3. Dutiya -isidattasuttaṃ
     345. Ekaṃ samayaṃ sambahulā therā bhikkhū macchikāsaṇḍe viharanti ambāṭakavane. Atha kho citto gahapati yena therā bhikkhū tenupasaṅkami; upasaṅkamitvā there bhikkhū abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho citto gahapati there bhikkhū etadavoca – “adhivāsentu me, bhante therā, svātanāya bhattan”ti. Adhivāsesuṃ kho therā bhikkhū tuṇhībhāvena. Atha kho citto gahapati therānaṃ bhikkhūnaṃ adhivāsanaṃ viditvā uṭṭhāyāsanā there bhikkhū abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho therā bhikkhū tassā rattiyā accayena pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena cittassa gahapatissa nivesanaṃ tenupasaṅkamiṃsu; upasaṅkamitvā paññatte āsane nisīdiṃsu.
     Atha kho citto gahapati yena therā bhikkhū tenupasaṅkami; upasaṅkamitvā there bhikkhū abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho citto gahapati āyasmantaṃ theraṃ etadavoca– “yā imā, bhante thera, anekavihitā diṭṭhiyo loke uppajjanti– ‘sassato lokoti vā, asassato lokoti vā, antavā lokoti vā, anantavā lokoti vā, taṃ jīvaṃ taṃ sarīranti vā, aññaṃ jīvaṃ aññaṃ sarīranti vā, hoti tathāgato paraṃ maraṇāti vā, na hoti tathāgato paraṃ maraṇāti vā, hoti ca na ca hoti tathāgato paraṃ maraṇāti vā, neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā. Yāni cimāni dvāsaṭṭhi diṭṭhigatāni brahmajāle bhaṇitāni; imā nu kho, bhante, diṭṭhiyo kismiṃ sati honti, kismiṃ asati na hontī”ti?
     Evaṃ vutte, āyasmā thero tuṇhī ahosi. Dutiyampi kho citto gahapati …pe… tatiyampi kho citto gahapati āyasmantaṃ theraṃ etadavoca– “yā imā, bhante thera, anekavihitā diṭṭhiyo loke uppajjanti– sassato lokoti vā, asassato lokoti vā, antavā lokoti vā, anantavā lokoti vā, taṃ jīvaṃ taṃ sarīranti vā, aññaṃ jīvaṃ aññaṃ sarīranti vā, hoti tathāgato paraṃ maraṇāti vā, na hoti tathāgato paraṃ maraṇāti vā, hoti ca na ca hoti tathāgato paraṃ maraṇāti vā, neva hoti na na hoti tathāgato paraṃ maraṇāti vā. Yāni cimāni dvāsaṭṭhi diṭṭhigatāni brahmajāle bhaṇitāni; imā nu kho, bhante, diṭṭhiyo kismiṃ sati honti, kismiṃ asati na hontī”ti? Tatiyampi kho āyasmā thero tuṇhī ahosi.
     Tena kho pana samayena āyasmā isidatto tasmiṃ bhikkhusaṅghe sabbanavako hoti. Atha kho āyasmā isidatto āyasmantaṃ theraṃ etadavoca– “byākaromahaṃ, bhante thera, cittassa gahapatino etaṃ pañhan”ti? “Byākarohi tvaṃ, āvuso isidatta, cittassa gahapatino etaṃ pañhan”ti. “Evañhi tvaṃ, gahapati, pucchasi– ‘yā imā, bhante thera, anekavihitā diṭṭhiyo loke uppajjanti– sassato lokoti vā …pe…; imā nu kho, bhante, diṭṭhiyo kismiṃ sati honti, kismiṃ asati na hontī’”ti? “Evaṃ, bhante”. “Yā imā, gahapati, anekavihitā diṭṭhiyo loke uppajjanti– ‘sassato lokoti vā, asassato lokoti vā, antavā lokoti vā anantavā lokoti vā, taṃ jīvaṃ taṃ sarīranti vā, aññaṃ jīvaṃ aññaṃ sarīranti vā, hoti tathāgato paraṃ maraṇāti vā, na hoti tathāgato paraṃ maraṇāti vā, hoti ca na ca hoti tathāgato paraṃ maraṇāti vā, neva hoti na na hoti tathāgato paraṃ maraṇāti vā. Yāni cimāni dvāsaṭṭ hi diṭṭhigatāni brahmajāle bhaṇitāni; imā kho, gahapati, diṭṭhiyo sakkāyadiṭṭhiyā sati honti, sakkāyadiṭṭhiyā asati na hontī’”ti.
     “Kathaṃ pana, bhante, sakkāyadiṭṭhi hotī”ti? “Idha, gahapati, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto rūpaṃ attato samanupassati, rūpavantaṃ vā attānaṃ, attani vā rūpaṃ, rūpasmiṃ vā attānaṃ; vedanaṃ attato samanupassati …pe… saññaṃ… saṅkhāre… viññāṇaṃ attato samanupassati, viññāṇavantaṃ vā attānaṃ, attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ. Evaṃ kho, gahapati, sakkāyadiṭṭhi hotī”ti.
     “Kathaṃ pana, bhante, sakkāyadiṭṭhi na hotī”ti? “Idha, gahapati, sutavā ariyasāvako ariyānaṃ dassāvī ariyadhammassa kovido ariyadhamme suvinīto sappurisānaṃ dassāvī sappurisadhammassa kovido sappurisadhamme suvinīto na rūpaṃ attato samanupassati, na rūpavantaṃ vā attānaṃ, na attani vā rūpaṃ, na rūpasmiṃ vā attānaṃ; na vedanaṃ… na saññaṃ… na saṅkhāre… na viññāṇaṃ attato samanupassati, na viññāṇavantaṃ vā attānaṃ, na attani vā viññāṇaṃ, na viññāṇasmiṃ vā attānaṃ. Evaṃ kho, gahapati, sakkāyadiṭṭhi na hotī”ti.
     “Kuto bhante, ayyo isidatto āgacchatī”ti? “Avantiyā kho, gahapati, āgacchāmī”ti. “Atthi, bhante, avantiyā isidatto nāma kulaputto amhākaṃ adiṭṭhasahāyo pabbajito? Diṭṭho so āyasmatā”ti? “Evaṃ, gahapatī”ti. “Kahaṃ nu kho so, bhante, āyasmā etarahi viharatī”ti? Evaṃ vutte, āyasmā isidatto tuṇhī ahosi. “Ayyo no, bhante, isidatto”ti? “Evaṃ, gahapatī”ti. “Abhiramatu, bhante, ayyo isidatto macchikāsaṇḍe. Ramaṇīyaṃ ambāṭakavanaṃ. Ahaṃ ayyassa isidattassa ussukkaṃ karissāmi cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānan”ti. “Kalyāṇaṃ vuccati, gahapatī”ti.
     Atha kho citto gahapati āyasmato isidattassa bhāsitaṃ abhinanditvā anumoditvā there bhikkhū paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi. Atha kho therā bhikkhū bhuttāvino onītapattapāṇino uṭṭhāyāsanā pakkamiṃsu. Atha kho āyasmā thero āyasmantaṃ isidattaṃ etadavoca– “sādhu kho taṃ, āvuso isidatta, eso pañho paṭibhāsi. Neso pañho maṃ paṭibhāsi. Tenahāvuso isidatta, yadā aññathāpi evarūpo pañho āgaccheyya, taññevettha paṭibhāseyyā”ti. Atha kho āyasmā isidatto senāsanaṃ saṃsāmetvā pattacīvaramādāya macchikāsaṇḍamhā pakkāmi. Yaṃ macchikāsaṇḍamhā pakkāmi, tathā pakkantova ahosi, na puna paccāgacchīti. Tatiyaṃ.


杂阿含571经

SN.41.4/ 4. Mahakapāṭihāriyasuttaṃ
     346. Ekaṃ samayaṃ sambahulā therā bhikkhū macchikāsaṇḍe viharanti ambāṭakavane. Atha kho citto gahapati yena therā bhikkhū tenupasaṅkami; upasaṅkamitvā there bhikkhū abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho citto gahapati there bhikkhū etadavoca– “adhivāsentu me, bhante therā, svātanāya gokule bhattan”ti. Adhivāsesuṃ kho therā bhikkhū tuṇhībhāvena. Atha kho citto gahapati therānaṃ bhikkhūnaṃ adhivāsanaṃ viditvā uṭṭhāyāsanā there bhikkhū abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho therā bhikkhū tassā rattiyā accayena pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena cittassa gahapatino gokulaṃ tenupasaṅkamiṃsu; upasaṅkamitvā paññatte āsane nisīdiṃsu.
     Atha kho citto gahapati there bhikkhū paṇītena sappipāyāsena sahatthā santappesi sampavāresi. Atha kho therā bhikkhū bhuttāvino onītapattapāṇino uṭṭhāyāsanā pakkamiṃsu. Cittopi kho gahapati ‘sesakaṃ vissajjethā’ti vatvā there bhikkhū piṭṭhito piṭṭhito anubandhi. Tena kho pana samayena uṇhaṃ hoti kuthitaṃ; te ca therā bhikkhū paveliyamānena maññe kāyena gacchanti, yathā taṃ bhojanaṃ bhuttāvino.
     Tena kho pana samayena āyasmā mahako tasmiṃ bhikkhusaṅghe sabbanavako hoti. Atha kho āyasmā mahako āyasmantaṃ theraṃ etadavoca– “sādhu khvassa, bhante thera, sītako ca vāto vāyeyya, abbhasampilāpo ca assa, devo ca ekamekaṃ phusāyeyyā”ti.
     “Sādhu khvassa, āvuso mahaka, yaṃ sītako ca vāto vāyeyya, abbhasampilāpo ca assa, devo ca ekamekaṃ phusāyeyyā”ti. Atha kho āyasmā mahako tathārūpaṃ iddhābhisaṅkhāraṃ abhisaṅkhari yathā sītako ca vāto vāyi, abbhasampilāpo ca assa, devo ca ekamekaṃ phusi. Atha kho cittassa gahapatino etadahosi– “yo kho imasmiṃ bhikkhusaṅghe sabbanavako bhikkhu tassāyaṃ evarūpo iddhānubhāvo”ti Atha kho āyasmā mahako ārāmaṃ sampāpuṇitvā āyasmantaṃ theraṃ etadavoca– “alamettāvatā, bhante therā”ti? “Alamettāvatā, āvuso mahaka! Katamettāvatā, āvuso mahaka! Pūjitamettāvatā, āvuso mahako”ti Atha kho therā bhikkhū yathāvihāraṃ agamaṃsu. Āyasmāpi mahako sakaṃ vihāraṃ agamāsi.
     Atha kho citto gahapati yenāyasmā mahako tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahakaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho citto gahapati āyasmantaṃ mahakaṃ etadavoca– “sādhu me, bhante, ayyo mahako uttarimanussadhammaṃ iddhipāṭihāriyaṃ dassetū”ti. “Tena hi tvaṃ, gahapati, ālinde uttarāsaṅgaṃ paññapetvā tiṇakalāpaṃ okāsehī”ti. “Evaṃ, bhante”ti kho citto gahapati āyasmato mahakassa paṭissutvā ālinde uttarāsaṅgaṃ paññapetvā tiṇakalāpaṃ okāsesi. Atha kho āyasmā mahako vihāraṃ pavisitvā sūcighaṭikaṃ datvā tathārūpaṃ iddhābhisaṅkhāraṃ abhisaṅkhari yathā tālacchiggaḷena ca aggaḷantarikāya ca acci nikkhamitvā tiṇāni jhāpesi, uttarāsaṅgaṃ na jhāpesi. Atha kho citto gahapati uttarāsaṅgaṃ papphoṭetvā saṃviggo lomahaṭṭhajāto ekamantaṃ aṭṭhāsi. Atha kho āyasmā mahako vihārā nikkhamitvā cittaṃ gahapatiṃ etadavoca– “alamettāvatā, g ahapatī”ti?
     “Alamettāvatā bhante mahaka! Katamettāvatā, bhante, mahaka! Pūjitamettāvatā, bhante mahaka! Abhiramatu, bhante, ayyo mahako macchikāsaṇḍe. Ramaṇīyaṃ ambāṭakavanaṃ. Ahaṃ ayyassa mahakassa ussukkaṃ karissāmi cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānan”ti. “Kalyāṇaṃ vuccati, gahapatī”ti. Atha kho āyasmā mahako senāsanaṃ saṃsāmetvā pattacīvaramādāya macchikāsaṇḍamhā pakkāmi. Yaṃ macchikāsaṇḍamhā pakkāmi, tathā pakkantova ahosi; na puna paccāgacchīti. Catutthaṃ.


杂阿含572经

SN.41.1/ 1. Saṃyojanasuttaṃ
     343. Ekaṃ samayaṃ sambahulā therā bhikkhū macchikāsaṇḍe viharanti ambāṭakavane. Tena kho pana samayena sambahulānaṃ therānaṃ bhikkhūnaṃ pacchābhattaṃ piṇḍapātapaṭikkantānaṃ maṇḍalamāḷe sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi – “‘saṃyojanan’ti vā, āvuso, ‘saṃyojaniyā dhammā’ti vā ime dhammā nānatthā nānābyañjanā udāhu ekatthā byañjanameva nānan”ti? Tatrekaccehi therehi bhikkhūhi evaṃ byākataṃ hoti– “‘saṃyojanan’ti vā, āvuso, ‘saṃyojaniyā dhammā’ti vā ime dhammā nānatthā ceva nānābyañjanā cā”ti. Ekaccehi therehi bhikkhūhi evaṃ byākataṃ hoti– “‘saṃyojanan’ti vā, āvuso, ‘saṃyojaniyā dhammā’ti vā ime dhammā ekatthā byañjanameva nānan”ti.
     Tena kho pana samayena citto gahapati migapathakaṃ anuppatto hoti kenacideva karaṇīyena. Assosi kho citto gahapati sambahulānaṃ kira therānaṃ bhikkhūnaṃ pacchābhattaṃ piṇḍapātapaṭikkantānaṃ maṇḍalamāḷe sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– “‘saṃyojanan’ti vā, āvuso, ‘saṃyojaniyā dhammā’ti vā ime dhammā nānatthā nānābyañjanā udāhu ekatthā byañjanameva nānan”ti? Tatrekaccehi therehi bhikkhūhi evaṃ byākataṃ – “‘saṃyojanan’ti vā, āvuso ‘saṃyojaniyā dhammā’ti vā ime dhammā nānatthā ceva nānābyañjanā cā”ti. Ekaccehi therehi bhikkhūhi evaṃ byākataṃ ‘saṃyojanan’ti vā, āvuso ‘saṃyojaniyā dhammā’ti vā ime dhammā ekatthā byañjanameva nānanti. Atha kho citto gahapati yena therā bhikkhū tenupasaṅkami; upasaṅkamitvā there bhikkhū abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho citto gahapati there bhikkhū etadavoca– “sutaṃ metaṃ, bhante, sambahulānaṃ kira therānaṃ bhikkhūnaṃ pacchābhattaṃ piṇḍapātapaṭikkantānaṃ maṇḍalamāḷe sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– ‘saṃyojanan’ti vā, āvuso, ‘saṃyojaniyā dhammā’ti vā ime dhammā nānatthā nānābyañjanā udāhu ekatthā byañjanameva nānan”ti? Ekaccehi therehi bhikkhūhi evaṃ byākataṃ– “‘saṃyojanan’ti vā, āvuso, ‘saṃyojaniyā dhammā’ti vā ime dhammā nānatthā ceva nānābyañjanā cā”ti. Ekaccehi therehi bhikkhūhi evaṃ byākataṃ “‘saṃyojanan’ti vā, āvuso, ‘saṃyojaniyā dhammā’ti vā ime dhammā ekatthā byañjanameva nānan”ti. “Evaṃ, gahapatī”ti.
     “‘Saṃyojanan’ti vā, bhante, ‘saṃyojaniyā dhammā’ti vā ime dhammā nānatthā ceva nānābyañjanā ca. Tena hi, bhante, upamaṃ vo karissāmi. Upamāyapidhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Seyyathāpi, bhante, kāḷo ca balībaddo odāto ca balībaddo ekena dāmena vā yottena vā saṃyuttā assu. Yo nu kho evaṃ vadeyya– ‘kāḷo balībaddo odātassa balībaddassa saṃyojanaṃ odāto balībaddo kāḷassa balībaddassa saṃyojanan’ti, sammā nu kho so vadamāno vadeyyā”ti? “No hetaṃ, gahapati! Na kho, gahapati, kāḷo balībaddo odātassa balībaddassa saṃyojanaṃ, napi odāto balībaddo kāḷassa baḷībaddassa saṃyojanaṃ; yena kho te ekena dāmena vā yottena vā saṃyuttā taṃ tattha saṃyojanan”ti. “Evameva kho, bhante, na cakkhu rūpānaṃ saṃyojanaṃ, na rūpā cakkhussa saṃyojanaṃ; yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo taṃ tattha saṃyojanaṃ. Na sotaṃ saddānaṃ… na ghāna� � gandhānaṃ… na jivhā rasānaṃ… na kāyo phoṭṭhabbānaṃ saṃyojanaṃ, na phoṭṭhabbā kāyassa saṃyojanaṃ; yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo taṃ tattha saṃyojanaṃ. Na mano dhammānaṃ saṃyojanaṃ, na dhammā manassa saṃyojanaṃ; yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo taṃ tattha saṃyojanan”ti. “Lābhā te, gahapati, suladdhaṃ te, gahapati, yassa te gambhīre buddhavacane paññācakkhu kamatī”ti. Paṭhamaṃ.


杂阿含573经

SN.41.9/ 9. Acelakassapasuttaṃ
     351. Tena kho pana samayena acelo kassapo macchikāsaṇḍaṃ anuppatto hoti cittassa gahapatino purāṇagihisahāyo. Assosi kho citto gahapati– “acelo kira kassapo macchikāsaṇḍaṃ anuppatto amhākaṃ purāṇagihisahāyo”ti. Atha kho citto gahapati yena acelo kassapo tenupasaṅkami; upasaṅkamitvā acelena kassapena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho citto gahapati acelaṃ kassapaṃ etadavoca– “kīvaciraṃ pabbajitassa, bhante, kassapā”ti? “Tiṃsamattāni kho me, gahapati, vassāni pabbajitassā”ti. “Imehi pana te, bhante, tiṃsamattehi vassehi atthi koci uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti? “Imehi kho me, gahapati, tiṃsamattehi vassehi pabbajitassa natthi koci uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro, aññatra naggeyyā ca muṇḍeyyā ca pāvaḷanipphoṭan āya cā”ti. Evaṃ vutte, citto gahapati acelaṃ kassapaṃ etadavoca– “acchariyaṃ vata, bho, abbhutaṃ vata, bho! Dhammassa svākkhātatā yatra hi nāma tiṃsamattehi vassehi na koci uttarimanussadhammā alamariyañāṇadassanaviseso adhigato abhavissa phāsuvihāro, aññatra naggeyyā ca muṇḍeyyā ca pāvaḷanipphoṭanāya cā”ti!
     “Tuyhaṃ pana, gahapati, kīvaciraṃ upāsakattaṃ upagatassā”ti? “Mayhampi kho pana, bhante, tiṃsamattāni vassāni upāsakattaṃ upagatassā”ti. “Imehi pana te, gahapati, tiṃsamattehi vassehi atthi koci uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti? “Gihinopi siyā, bhante. Ahañhi, bhante, yāvadeva ākaṅkhāmi, vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharāmi. Ahañhi, bhante, yāvadeva ākaṅkhāmi, vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharāmi. Ahañhi, bhante, yāvadeva ākaṅkhāmi, pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharāmi. Ahañhi, bhante, yāvadeva ākaṅkhāmi, sukhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharāmi. Sace kho panāhaṃ, bhante, bhagavato paṭhamataraṃ kālaṃ kareyyaṃ, anacchariyaṃ kho panetaṃ yaṃ maṃ bhagavā evaṃ byā kareyya– ‘natthi taṃ saṃyojanaṃ yena saṃyojanena saṃyutto citto gahapati puna imaṃ lokaṃ āgaccheyyā’”ti. Evaṃ vutte, acelo kassapo cittaṃ gahapatiṃ etadavoca– “acchariyaṃ vata bho, abbhutaṃ vata bho! Dhammassa svākkhātatā, yatra hi nāma gihī odātavasano evarūpaṃ uttarimanussadhammā alamariyañāṇadassanavisesaṃ adhigamissati phāsuvihāraṃ. Labheyyāhaṃ, gahapati imasmiṃ dhammavinaye pabbajjaṃ, labheyyaṃ upasampadan”ti.
     Atha kho citto gahapati acelaṃ kassapaṃ ādāya yena therā bhikkhū tenupasaṅkami; upasaṅkamitvā there bhikkhū etadavoca– “ayaṃ, bhante, acelo kassapo amhākaṃ purāṇagihisahāyo. Imaṃ therā pabbājentu upasampādentu. Ahamassa ussukkaṃ karissāmi cīvarapiṇḍapātasenāsanagilānappaccayabhesajja-parikkhārānan”ti. Alattha kho acelo kassapo imasmiṃ dhammavinaye pabbajjaṃ, alattha upasampadaṃ. Acirūpasampanno ca panāyasmā kassapo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca panāyasmā kassapo arahataṃ ahosīti. Navamaṃ.


杂阿含574经

SN.41.8/ 8. Nigaṇṭhanāṭaputtasuttaṃ
     350. Tena kho pana samayena nigaṇṭho nāṭaputto macchikāsaṇḍaṃ anuppatto hoti mahatiyā nigaṇṭhaparisāya saddhiṃ. Assosi kho citto gahapati– “nigaṇṭho kira nāṭaputto macchikāsaṇḍaṃ anuppatto mahatiyā nigaṇṭhaparisāya saddhin”ti. Atha kho citto gahapati sambahulehi upāsakehi saddhiṃ yena nigaṇṭho nāṭaputto tenupasaṅkami; upasaṅkamitvā nigaṇṭhena nāṭaputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho cittaṃ gahapatiṃ nigaṇṭho nāṭaputto etadavoca– “saddahasi tvaṃ, gahapati, samaṇassa gotamassa– atthi avitakko avicāro samādhi, atthi vitakkavicārānaṃ nirodho”ti?
     “Na khvāhaṃ ettha, bhante, bhagavato saddhāya gacchāmi. Atthi avitakko avicāro samādhi, atthi vitakkavicārānaṃ nirodho”ti. Evaṃ vutte, nigaṇṭho nāṭaputto ulloketvā etadavoca– “idaṃ bhavanto passantu, yāva ujuko cāyaṃ citto gahapati, yāva asaṭho cāyaṃ citto gahapati, yāva amāyāvī cāyaṃ citto gahapati, vātaṃ vā so jālena bādhetabbaṃ maññeyya, yo vitakkavicāre nirodhetabbaṃ maññeyya sakamuṭṭhinā vā so gaṅgāya sotaṃ āvāretabbaṃ maññeyya, yo vitakkavicāre nirodhetabbaṃ maññeyyā”ti.
     “Taṃ kiṃ maññasi, bhante, katamaṃ nu kho paṇītataraṃ– ñāṇaṃ vā saddhā vā”ti? “Saddhāya kho, gahapati, ñāṇaṃyeva paṇītataran”ti. “Ahaṃ kho, bhante, yāvadeva ākaṅkhāmi, vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharāmi Ahaṃ kho, bhante, yāvadeva ākaṅkhāmi, vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharāmi. Ahaṃ kho, bhante, yāvadeva ākaṅkhāmi, pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharāmi. Ahaṃ kho, bhante, yāvadeva ākaṅkhāmi, sukhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharāmi. Na so khvāhaṃ, bhante, evaṃ jānanto evaṃ passanto kassa aññassa samaṇassa vā brāhmaṇassa vā saddhāya gamissāmi? Atthi avitakko avicāro samādhi, atthi vitakkavicārānaṃ nirodho”ti.
     Evaṃ vutte, nigaṇṭho nāṭaputto sakaṃ parisaṃ apaloketvā etadavoca– “idaṃ bhavanto passantu, yāva anujuko cāyaṃ citto gahapati, yāva saṭho cāyaṃ citto gahapati, yāva māyāvī cāyaṃ citto gahapatī”ti.
     “Idāneva kho te mayaṃ, bhante, bhāsitaṃ– ‘evaṃ ājānāma idaṃ bhavanto passantu, yāva ujuko cāyaṃ citto gahapati, yāva asaṭho cāyaṃ citto gahapati, yāva amāyāvī cāyaṃ citto gahapatī’ti. Idāneva ca pana mayaṃ, bhante, bhāsitaṃ– ‘evaṃ ājānāma idaṃ bhavanto passantu, yāva anujuko cāyaṃ citto gahapati, yāva saṭho cāyaṃ citto gahapati, yāva māyāvī cāyaṃ citto gahapatī’ti. Sace te, bhante, purimaṃ saccaṃ, pacchimaṃ te micchā. Sace pana te, bhante, purimaṃ micchā, pacchimaṃ te saccaṃ. Ime kho pana, bhante, dasa sahadhammikā pañhā āgacchanti. Yadā nesaṃ atthaṃ ājāneyyāsi, atha maṃ paṭihareyyāsi saddhiṃ nigaṇṭhaparisāya. Eko pañho, eko uddeso, ekaṃ veyyākaraṇaṃ. Dve pañhā, dve uddesā, dve veyyākaraṇāni. Tayo pañhā, tayo uddesā, tīṇi veyyākaraṇāni. Cattāro pañhā, cattāro uddesā, cattāri veyyākaraṇāni. Pañca pañhā, pañca uddesā, pañca veyyākaraṇāni. Cha p añhā, cha uddesā, cha veyyākaraṇāni. Satta pañhā, satta uddesā, satta veyyākaraṇāni Aṭṭha pañhā, aṭṭha uddesā, aṭṭha veyyākaraṇāni. Nava pañhā, nava uddesā, nava veyyākaraṇāni. Dasa pañhā, dasa uddesā, dasa veyyākaraṇānī”ti. Atha kho citto gahapati nigaṇṭhaṃ nāṭaputtaṃ ime dasa sahadhammike pañhe āpucchitvā uṭṭhāyāsanā pakkāmīti. Aṭṭhamaṃ.


杂阿含575经

SN.41.10/ 10. Gilānadassanasuttaṃ
     352. Tena kho pana samayena citto gahapati ābādhiko hoti dukkhito bāḷhagilāno. Atha kho sambahulā ārāmadevatā vanadevatā rukkhadevatā osadhitiṇavanappatīsu adhivatthā devatā saṅgamma samāgamma cittaṃ gahapatiṃ etadavocuṃ – “paṇidhehi, gahapati, anāgatamaddhānaṃ rājā assaṃ cakkavattī”ti.
     Evaṃ vutte, citto gahapati tā ārāmadevatā vanadevatā rukkhadevatā osadhitiṇavanappatīsu adhivatthā devatā etadavoca– “tampi aniccaṃ, tampi addhuvaṃ, tampi pahāya gamanīyan”ti. Evaṃ vutte, cittassa gahapatino mittāmaccā ñātisālohitā cittaṃ gahapatiṃ etadavocuṃ– “satiṃ, ayyaputta, upaṭṭhapehi, mā vippalapī”ti. “Kiṃ tāhaṃ vadāmi yaṃ maṃ tumhe evaṃ vadetha– ‘satiṃ, ayyaputta, upaṭṭhapehi, mā vippalapī’”ti? “Evaṃ kho tvaṃ, ayyaputta, vadesi– ‘tampi aniccaṃ, tampi addhuvaṃ, tampi pahāya gamanīyan’”ti. “Tathā hi pana maṃ ārāmadevatā vanadevatā rukkhadevatā osadhitiṇavanappatīsu adhivatthā devatā evamāhaṃsu– ‘paṇidhehi, gahapati, anāgatamaddhānaṃ rājā assaṃ cakkavattī’ti. Tāhaṃ evaṃ vadāmi– ‘tampi aniccaṃ …pe… tampi pahāya gamanīyan’”ti. “Kiṃ pana tā, ayyaputta, ārāmadevatā vanadevatā rukkhadevatā osadhitiṇavanappatīsu adhivatthā devat ā atthavasaṃ sampassamānā evamāhaṃsu – ‘paṇidhehi, gahapati, anāgatamaddhānaṃ rājā assaṃ cakkavattī’”ti? “Tāsaṃ kho ārāmadevatānaṃ vanadevatānaṃ rukkhadevatānaṃ osadhitiṇavanappatīsu adhivatthānaṃ devatānaṃ evaṃ hoti – ‘ayaṃ kho citto gahapati, sīlavā kalyāṇadhammo. Sace paṇidahissati– anāgatamaddhānaṃ rājā assaṃ cakkavattī’ti, ‘tassa kho ayaṃ ijjhissati, sīlavato cetopaṇidhi visuddhattā dhammiko dhammikaṃ phalaṃ anupassatī’ti. Imaṃ kho tā ārāmadevatā vanadevatā rukkhadevatā osadhitiṇavanappatīsu adhivatthā devatā atthavasaṃ sampassamānā evamāhaṃsu– ‘paṇidhehi, gahapati, anāgatamaddhānaṃ rājā assaṃ cakkavattī’ti. Tāhaṃ evaṃ vadāmi– ‘tampi aniccaṃ, tampi addhuvaṃ, tampi pahāya gamanīyan’”ti.
     “Tena hi, ayyaputta, amhepi ovadāhī”ti. “Tasmā hi vo evaṃ sikkhitabbaṃ– buddhe aveccappasādena samannāgatā bhavissāma– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Dhamme aveccappasādena samannāgatā bhavissāma– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti. Saṅghe aveccappasādena samannāgatā bhavissāma– ‘suppaṭipanno bhagavato sāvakasaṅgho, ujuppaṭipanno bhagavato sāvakasaṅgho, ñāyappaṭipanno bhagavato sāvakasaṅgho, sāmīcippaṭipanno bhagavato sāvakasaṅgho, yadidaṃ cattāri purisayugāni aṭṭha purisapuggalā esa bhagavato sāvakasaṅgho āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā’ti. Yaṃ kho pana kiñci kule deyyadhammaṃ sabbaṃ taṃ appaṭivibhattaṃ bhavissati sīlavantehi kalyāṇadh ammehīti evañhi vo sikkhitabban”ti. Atha kho citto gahapati mittāmacce ñātisālohite buddhe ca dhamme ca saṅghe ca cāge ca samādapetvā kālamakāsīti. Dasamaṃ.
     Cittasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Saṃyojanaṃ dve isidattā, mahako kāmabhūpi ca;
     Godatto ca nigaṇṭho ca, acelena gilānadassananti.


杂阿含576经

SN.1.11/(1) Nandanasuttaṃ
     11. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Bhūtapubbaṃ, bhikkhave, aññatarā tāvatiṃsakāyikā devatā nandane vane accharāsaṅghaparivutā dibbehi pañcahi kāmaguṇehi samappitā samaṅgībhūtā paricāriyamānā tāyaṃ velāyaṃ imaṃ gāthaṃ abhāsi–
     “Na te sukhaṃ pajānanti, ye na passanti nandanaṃ.
     Āvāsaṃ naradevānaṃ, tidasānaṃ yasassinan”ti.
     “Evaṃ vutte, bhikkhave, aññatarā devatā taṃ devataṃ gāthāya paccabhāsi–
     “Na tvaṃ bāle pajānāsi, yathā arahataṃ vaco;
     Aniccā sabbasaṅkhārā, uppādavayadhammino.
     Uppajjitvā nirujjhanti, tesaṃ vūpasamo sukho”ti.


杂阿含577经

SN.10.2/ Sakkanāmasuttaṃ
     236. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Atha kho sakkanāmako yakkho yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ gāthāya ajjhabhāsi–
     “Sabbaganthappahīnassa vippamuttassa te sato;
     Samaṇassa na taṃ sādhu, yadaññamanusāsasī”ti.
     “Yena kenaci vaṇṇena, saṃvāso sakka jāyati;
     Na taṃ arahati sappañño, manasā anukampituṃ.
     “Manasā ce pasannena, yadaññamanusāsati;
     Na tena hoti saṃyutto, yānukampā anuddayā”ti.


杂阿含578经

SN.1.18/(8) Hirīsuttaṃ
     18.“Hirīnisedho puriso, koci lokasmiṃ vijjati.
     Yo nindaṃ apabodhati, asso bhadro kasāmivā”ti.
     “Hirīnisedhā tanuyā, ye caranti sadā satā;
     Antaṃ dukkhassa pappuyya, caranti visame saman”ti.


杂阿含579经

SN.1.7/(7) Appaṭividitasuttaṃ
     7. Sāvatthinidānaṃ Ekamantaṃ ṭhitā kho sā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Yesaṃ dhammā appaṭividitā, paravādesu nīyare;
     Suttā te nappabujjhanti, kālo tesaṃ pabujjhitun”ti.
     “Yesaṃ dhammā suppaṭividitā, paravādesu na nīyare;
     Te sambuddhā sammadaññā, caranti visame saman”ti.


杂阿含580经

SN.1.8/(8) Susammuṭṭhasuttaṃ
     8. Sāvatthinidānaṃ. Ekamantaṃ ṭhitā kho sā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Yesaṃ dhammā susammuṭṭhā, paravādesu nīyare;
     Suttā te nappabujjhanti, kālo tesaṃ pabujjhitun”ti.
     “Yesaṃ dhammā asammuṭṭhā, paravādesu na nīyare;
     Te sambuddhā sammadaññā, caranti visame saman”ti.


杂阿含581经

SN.1.25/(5). Arahantasuttaṃ
     25. “Yo hoti bhikkhu arahaṃ katāvī, khīṇāsavo antimadehadhārī.
     Ahaṃ vadāmītipi so vadeyya, mamaṃ vadantītipi so vadeyyā”ti.
     “Yo hoti bhikkhu arahaṃ katāvī, khīṇāsavo antimadehadhārī.
     Ahaṃ vadāmītipi so vadeyya, mamaṃ vadantītipi so vadeyya.
     Loke samaññaṃ kusalo viditvā, vohāramattena so vohareyyā”ti.
     “Yo hoti bhikkhu arahaṃ katāvī, khīṇāsavo antimadehadhārī.
     Mānaṃ nu kho so upagamma bhikkhu, ahaṃ vadāmītipi so vadeyya.
     Mamaṃ vadantītipi so vadeyyā”ti.
     “Pahīnamānassa na santi ganthā, vidhūpitā mānaganthassa sabbe.
     Sa vītivatto maññataṃ sumedho, ahaṃ vadāmītipi so vadeyya.
     “Mamaṃ vadantītipi so vadeyya; loke samaññaṃ kusalo viditvā.
     Vohāramattena so vohareyyā”ti.


杂阿含583经

SN.2.9/(9) Candimasuttaṃ
     90. Sāvatthinidānaṃ Tena kho pana samayena candimā devaputto rāhunā asurindena gahito hoti. Atha kho candimā devaputto bhagavantaṃ anussaramāno tāyaṃ velāyaṃ imaṃ gāthaṃ abhāsi–
     “Namo te buddha vīratthu, vippamuttosi sabbadhi;
     Sambādhapaṭipannosmi, tassa me saraṇaṃ bhavā”ti.
     Atha kho bhagavā candimaṃ devaputtaṃ ārabbha rāhuṃ asurindaṃ gāthāya ajjhabhāsi–
     “Tathāgataṃ arahantaṃ, candimā saraṇaṃ gato;
     Rāhu candaṃ pamuñcassu, buddhā lokānukampakā”ti.
     Atha kho rāhu asurindo candimaṃ devaputtaṃ muñcitvā taramānarūpo yena vepacitti asurindo tenupasaṅkami; upasaṅkamitvā saṃviggo lomahaṭṭhajāto ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho rāhuṃ asurindaṃ vepacitti asurindo gāthāya ajjhabhāsi–
     “Kiṃ nu santaramānova, rāhu candaṃ pamuñcasi;
     Saṃviggarūpo āgamma, kiṃ nu bhītova tiṭṭhasī”ti.
     “Sattadhā me phale muddhā, jīvanto na sukhaṃ labhe.
     Buddhagāthābhigītomhi, no ce muñceyya candiman”ti.


杂阿含584经

SN.1.19/(9) Kuṭikāsuttaṃ
     19. “Kacci te kuṭikā natthi, kacci natthi kulāvakā.
     Kacci santānakā natthi, kacci muttosi bandhanā”ti.
     “Taggha me kuṭikā natthi, taggha natthi kulāvakā.
     Taggha santānakā natthi, taggha muttomhi bandhanā”ti.
     “Kintāhaṃ kuṭikaṃ brūmi, kiṃ te brūmi kulāvakaṃ;
     Kiṃ te santānakaṃ brūmi, kintāhaṃ brūmi bandhanan”ti.
     “Mātaraṃ kuṭikaṃ brūsi, bhariyaṃ brūsi kulāvakaṃ;
     Putte santānake brūsi, taṇhaṃ me brūsi bandhanan”ti.
     “Sāhu te kuṭikā natthi, sāhu natthi kulāvakā;
     Sāhu santānakā natthi, sāhu muttosi bandhanā”ti.


杂阿含585经

SN.2.18/(8). Kakudhasuttaṃ
     99. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sākete viharati añjanavane migadāye. Atha kho kakudho devaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ añjanavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho kakudho devaputto bhagavantaṃ etadavoca– “nandasi, samaṇā”ti? “Kiṃ laddhā, āvuso”ti? “Tena hi, samaṇa, socasī”ti? “Kiṃ jīyittha, āvuso”ti? “Tena hi, samaṇa, neva nandasi na ca socasī”ti? “Evamāvuso”ti.
     “Kacci tvaṃ anagho bhikkhu, kacci nandī na vijjati.
     Kacci taṃ ekamāsīnaṃ, aratī nābhikīratī”ti.
     “Anagho ve ahaṃ yakkha, atho nandī na vijjati;
     Atho maṃ ekamāsīnaṃ, aratī nābhikīratī”ti.
     “Kathaṃ tvaṃ anagho bhikkhu, kathaṃ nandī na vijjati;
     Kathaṃ taṃ ekamāsīnaṃ, aratī nābhikīratī”ti.
     “Aghajātassa ve nandī, nandījātassa ve aghaṃ;
     Anandī anagho bhikkhu, evaṃ jānāhi āvuso”ti.
     “Cirassaṃ vata passāmi, brāhmaṇaṃ parinibbutaṃ;
     Anandiṃ anaghaṃ bhikkhuṃ, tiṇṇaṃ loke visattikan”titi


杂阿含586经

SN.1.21/(1). Sattisuttaṃ
     21. Sāvatthinidānaṃ Ekamantaṃ ṭhitā kho sā devatā bhagavato santike imaṃ gāthaṃ abhāsi –
     “Sattiyā viya omaṭṭho, ḍayhamānova matthake;
     Kāmarāgappahānāya, sato bhikkhu paribbaje”ti.
     “Sattiyā viya omaṭṭho, ḍayhamānova matthake;
     Sakkāyadiṭṭhippahānāya, sato bhikkhu paribbaje”ti


杂阿含587经

SN.1.46/(6). Accharāsuttaṃ
     46. “Accharāgaṇasaṅghuṭṭhaṃ, pisācagaṇasevitaṃ;
     Vanantaṃ mohanaṃ nāma, kathaṃ yātrā bhavissatī”ti.
     “Ujuko nāma so maggo, abhayā nāma sā disā;
     Ratho akūjano nāma, dhammacakkehi saṃyuto.
     “Hirī tassa apālambo, satyassa parivāraṇaṃ;
     Dhammāhaṃ sārathiṃ brūmi, sammādiṭṭhipurejavaṃ.
     “Yassa etādisaṃ yānaṃ, itthiyā purisassa vā;
     Sa ve etena yānena, nibbānasseva santike”ti.


杂阿含588经

SN.1.29/(9). Catucakkasuttaṃ
     29. “Catucakkaṃ navadvāraṃ, puṇṇaṃ lobhena saṃyutaṃ.
     Paṅkajātaṃ mahāvīra, kathaṃ yātrā bhavissatī”ti.
     “Chetvā naddhiṃ varattañca, icchā lobhañca pāpakaṃ;
     Samūlaṃ taṇhamabbuyha, evaṃ yātrā bhavissatī”ti.


杂阿含589经

SN.1.28/(8). Mahaddhanasuttaṃ
     28. “Mahaddhanā mahābhogā, raṭṭhavantopi khattiyā;
     Aññamaññābhigijjhanti, kāmesu analaṅkatā.
     “Tesu ussukkajātesu, bhavasotānusārisu;
     Kedha taṇhaṃ pajahiṃsu, ke lokasmiṃ anussukā”ti.
     “Hitvā agāraṃ pabbajitā, hitvā puttaṃ pasuṃ viyaṃ;
     Hitvā rāgañca dosañca, avijjañca virājiya.
     Khīṇāsavā arahanto, te lokasmiṃ anussukā”ti.


杂阿含592经

SN.10.8/ Sudattasuttaṃ
     242. Ekaṃ samayaṃ bhagavā rājagahe viharati sītavane. Tena kho pana samayena anāthapiṇḍiko gahapati rājagahaṃ anuppatto hoti kenacideva karaṇīyena. Assosi kho anāthapiṇḍiko gahapati– “buddho kira loke uppanno”ti. Tāvadeva ca pana bhagavantaṃ dassanāya upasaṅkamitukāmo hoti. Athassa anāthapiṇḍikassa gahapatissa etadahosi – “akālo kho ajja bhagavantaṃ dassanāya upasaṅkamituṃ. Sve dānāhaṃ kālena bhagavantaṃ dassanāya gamissāmī”ti buddhagatāya satiyā nipajji. Rattiyā sudaṃ tikkhattuṃ vuṭṭhāsi pabhātanti maññamāno. Atha kho anāthapiṇḍiko gahapati yena sivathikadvāraṃ tenupasaṅkami. Amanussā dvāraṃ vivariṃsu. Atha kho anāthapiṇḍikassa gahapatissa nagaramhā nikkhamantassa āloko antaradhāyi, andhakāro pāturahosi, bhayaṃ chambhitattaṃ lomahaṃso udapādi, tatova puna nivattitukāmo ahosi. Atha kho sivako yakkho antarahito saddamanussāvesi–
     “Sataṃ hatthī sataṃ assā, sataṃ assatarīrathā;
     Sataṃ kaññāsahassāni, āmukkamaṇikuṇḍalā.
     Ekassa padavītihārassa, kalaṃ nāgghanti soḷasiṃ.
     “Abhikkama gahapati, abhikkama gahapati;
     Abhikkamanaṃ te seyyo, no paṭikkamanan”ti.
     Atha kho anāthapiṇḍikassa gahapatissa andhakāro antaradhāyi, āloko pāturahosi, yaṃ ahosi bhayaṃ chambhitattaṃ lomahaṃso, so paṭippassambhi. Dutiyampi kho anāthapiṇḍikassa gahapatissa āloko antaradhāyi, andhakāro pāturahosi, bhayaṃ chambhitattaṃ lomahaṃso udapādi, tatova puna nivattitukāmo ahosi. Dutiyampi kho sivako yakkho antarahito saddamanussāvesi–
     “Sataṃ hatthī sataṃ assā …pe… kalaṃ nāgghanti soḷasiṃ.
     “Abhikkama gahapati, abhikkama gahapati;
     Abhikkamanaṃ te seyyo, no paṭikkamanan”ti.
     Atha kho anāthapiṇḍikassa gahapatissa andhakāro antaradhāyi āloko pāturahosi, yaṃ ahosi bhayaṃ chambhitattaṃ lomahaṃso, so paṭippassambhi. Tatiyampi kho anāthapiṇḍikassa gahapatissa āloko antaradhāyi, andhakāro pāturahosi, bhayaṃ chambhitattaṃ lomahaṃso udapādi, tatova puna nivattitukāmo ahosi. Tatiyampi kho sivako yakkho antarahito saddamanussāvesi–
     “Sataṃ hatthī sataṃ assā …pe… kalaṃ nāgghanti soḷasiṃ.
     “Abhikkama gahapati, abhikkama gahapati;
     Abhikkamanaṃ te seyyo, no paṭikkamanan”ti.
     Atha kho anāthapiṇḍikassa gahapatissa andhakāro antaradhāyi, āloko pāturahosi, yaṃ ahosi bhayaṃ chambhitattaṃ lomahaṃso, so paṭippassambhi. Atha kho anāthapiṇḍiko gahapati yena sītavanaṃ yena bhagavā tenupasaṅkami.
     Tena kho pana samayena bhagavā rattiyā paccūsasamayaṃ paccuṭṭhāya abbhokāse caṅkamati. Addasā kho bhagavā anāthapiṇḍikaṃ gahapatiṃ dūratova āgacchantaṃ. Disvāna caṅkamā orohitvā paññatte āsane nisīdi. Nisajja kho bhagavā anāthapiṇḍikaṃ gahapatiṃ etadavoca– “ehi sudattā”ti. Atha kho anāthapiṇḍiko gahapati, nāmena maṃ bhagavā ālapatīti, haṭṭho udaggo tattheva bhagavato pādesu sirasā nipatitvā bhagavantaṃ etadavoca– “kacci, bhante, bhagavā sukhamasayitthā”ti?
     “Sabbadā ve sukhaṃ seti, brāhmaṇo parinibbuto;
     Yo na limpati kāmesu, sītibhūto nirūpadhi.
     “Sabbā āsattiyo chetvā, vineyya hadaye daraṃ;
     Upasanto sukhaṃ seti, santiṃ pappuyya cetasā”ti.


杂阿含593经

SN.2.20/(10). Anāthapiṇḍikasuttaṃ
     101. Ekamantaṃ ṭhito kho anāthapiṇḍiko devaputto bhagavato santike imā gāthāyo abhāsi–
     “Idañhi taṃ jetavanaṃ, isisaṅghanisevitaṃ;
     Āvutthaṃ dhammarājena, pītisañjananaṃ mama.
     “Kammaṃ vijjā ca dhammo ca, sīlaṃ jīvitamuttamaṃ.
     Etena maccā sujjhanti, na gottena dhanena vā.
     “Tasmā hi paṇḍito poso, sampassaṃ atthamattano;
     Yoniso vicine dhammaṃ, evaṃ tattha visujjhati.
     “Sāriputtova paññāya, sīlena upasamena ca;
     Yopi pāraṅgato bhikkhu, etāvaparamo siyā”ti.
     Idamavoca anāthapiṇḍiko devaputto. Idaṃ vatvā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyīti.
     Atha kho bhagavā tassā rattiyā accayena bhikkhū āmantesi– “imaṃ, bhikkhave, rattiṃ aññataro devaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho, bhikkhave, so devaputto mama santike imā gāthāyo abhāsi–
     “Idañhi taṃ jetavanaṃ, isisaṅghanisevitaṃ;
     Āvutthaṃ dhammarājena, pītisañjananaṃ mama.
     “Kammaṃ vijjā ca dhammo ca, sīlaṃ jīvitamuttamaṃ;
     Etena maccā sujjhanti, na gottena dhanena vā.
     “Tasmā hi paṇḍito poso, sampassaṃ atthamattano;
     Yoniso vicine dhammaṃ, evaṃ tattha visujjhati.
     “Sāriputtova paññāya, sīlena upasamena ca;
     Yopi pāraṅgato bhikkhu, etāvaparamo siyā”ti.
     “Idamavoca, bhikkhave, so devaputto. Idaṃ vatvā maṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyī”ti.
     Evaṃ vutte, āyasmā ānando bhagavantaṃ etadavoca– “so hi nūna, bhante, anāthapiṇḍiko devaputto bhavissati. Anāthapiṇḍiko gahapati āyasmante sāriputte abhippasanno ahosī”ti. “Sādhu sādhu, ānanda, yāvatakaṃ kho, ānanda, takkāya pattabbaṃ anuppattaṃ taṃ tayā. Anāthapiṇḍiko hi so, ānanda, devaputto”ti.
    Anāthapiṇḍikavaggo dutiyo.
     Tassuddānaṃ–
     Candimaso ca veṇḍu ca, dīghalaṭṭhi ca nandano.
     Candano vāsudatto ca, subrahmā kakudhena ca.
     Uttaro navamo vutto, dasamo anāthapiṇḍikoti.

SN.1.48/(8). Jetavanasuttaṃ
     “Idañhi taṃ jetavanaṃ, isisaṅghanisevitaṃ;
     Āvutthaṃ dhammarājena, pītisañjananaṃ mama.
     “Kammaṃ vijjā ca dhammo ca, sīlaṃ jīvitamuttamaṃ.
     Etena maccā sujjhanti, na gottena dhanena vā.
     “Tasmā hi paṇḍito poso, sampassaṃ atthamattano;
     Yoniso vicine dhammaṃ, evaṃ tattha visujjhati.
     “Sāriputtova paññāya, sīlena upasamena ca;
     Yopi pāraṅgato bhikkhu, etāvaparamo siyā”ti.


杂阿含594经

AN.3.128(另版AN.3.127或AN.3.125)/ 5. Hatthakasuttaṃ
     128. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho hatthako devaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā– “bhagavato purato ṭhassāmī”ti osīdatimeva saṃsīdatimeva, na sakkoti saṇṭhātuṃ. Seyyathāpi nāma sappi vā telaṃ vā vālukāya āsittaṃ osīdatimeva saṃsīdatimeva, na saṇṭhāti; evamevaṃ hatthako devaputto– “bhagavato purato ṭhassāmī”ti osīdatimeva saṃsīdatimeva, na sakkoti saṇṭhātuṃ.
     Atha kho bhagavā hatthakaṃ devaputtaṃ etadavoca – “oḷārikaṃ, hatthaka, attabhāvaṃ abhinimmināhī”ti “Evaṃ, bhante”ti, kho hatthako devaputto bhagavato paṭissutvā oḷārikaṃ attabhāvaṃ abhinimminitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho hatthakaṃ devaputtaṃ bhagavā etadavoca–
     “Ye te, hatthaka, dhammā pubbe manussabhūtassa pavattino ahesuṃ, api nu te te dhammā etarahi pavattino”ti? “Ye ca me, bhante, dhammā pubbe manussabhūtassa pavattino ahesuṃ, te ca me dhammā etarahi pavattino; ye ca me, bhante, dhammā pubbe manussabhūtassa nappavattino ahesuṃ, te ca me dhammā etarahi pavattino. Seyyathāpi, bhante, bhagavā etarahi ākiṇṇo viharati bhikkhūhi bhikkhunīhi upāsakehi upāsikāhi rājūhi rājamahāmattehi titthiyehi titthiyasāvakehi; evamevaṃ kho ahaṃ, bhante, ākiṇṇo viharāmi devaputtehi. Dūratopi, bhante, devaputtā āgacchanti hatthakassa devaputtassa santike ‘dhammaṃ sossāmā’ti. Tiṇṇāhaṃ, bhante, dhammānaṃ atitto appaṭivāno kālaṅkato. Katamesaṃ tiṇṇaṃ? Bhagavato ahaṃ, bhante, dassanassa atitto appaṭivāno kālaṅkato; saddhammasavanassāhaṃ, bhante, atitto appaṭivāno kālaṅkato; saṅghassāhaṃ, bhante, upaṭṭhānassa atitto appaṭivāno kālaṅkato. Imesaṃ kho ahaṃ, bhante, tiṇṇaṃ dhammānaṃ atitto appaṭivāno kālaṅkato”ti.
     “Nāhaṃ bhagavato dassanassa, tittimajjhagā kudācanaṃ;
     Saṅghassa upaṭṭhānassa, saddhammasavanassa ca.
     “Adhisīlaṃ sikkhamāno, saddhammasavane rato;
     Tiṇṇaṃ dhammānaṃ atitto, hatthako avihaṃ gato”ti. Pañcamaṃ.


杂阿含595经

SN.2.24/(4). Ghaṭīkārasuttaṃ
     105. Ekamantaṃ ṭhito kho ghaṭīkāro devaputto bhagavato santike imaṃ gāthaṃ abhāsi–
     “Avihaṃ upapannāse, vimuttā satta bhikkhavo;
     Rāgadosaparikkhīṇā, tiṇṇā loke visattikan”ti.
     “Ke ca te ataruṃ paṅkaṃ, maccudheyyaṃ suduttaraṃ;
     Ke hitvā mānusaṃ dehaṃ, dibbayogaṃ upaccagun”ti.
     “Upako palagaṇḍo ca, pukkusāti ca te tayo;
     Bhaddiyo khaṇḍadevo ca, bāhuraggi ca saṅgiyo.
     Te hitvā mānusaṃ dehaṃ, dibbayogaṃ upaccagun”ti.
     “Kusalī bhāsasī tesaṃ, mārapāsappahāyinaṃ;
     Kassa te dhammamaññāya, acchiduṃ bhavabandhanan”ti.
     “Na aññatra bhagavatā, nāññatra tava sāsanā;
     Yassa te dhammamaññāya, acchiduṃ bhavabandhanaṃ.
     “Yattha nāmañca rūpañca, asesaṃ uparujjhati;
     Taṃ te dhammaṃ idhaññāya, acchiduṃ bhavabandhanan”ti.
     “Gambhīraṃ bhāsasī vācaṃ, dubbijānaṃ sudubbudhaṃ;
     Kassa tvaṃ dhammamaññāya, vācaṃ bhāsasi īdisan”ti.
     “Kumbhakāro pure āsiṃ, vekaḷiṅge ghaṭīkaro;
     Mātāpettibharo āsiṃ, kassapassa upāsako.
     “Virato methunā dhammā, brahmacārī nirāmiso;
     Ahuvā te sagāmeyyo, ahuvā te pure sakhā.
     “Sohamete pajānāmi, vimutte satta bhikkhavo;
     Rāgadosaparikkhīṇe, tiṇṇe loke visattikan”ti.
     “Evametaṃ tadā āsi, yathā bhāsasi bhaggava;
     Kumbhakāro pure āsi, vekaḷiṅge ghaṭīkaro.
     “Mātāpettibharo āsi, kassapassa upāsako;
     Virato methunā dhammā, brahmacārī nirāmiso.
     Ahuvā me sagāmeyyo, ahuvā me pure sakhā”ti.
     “Evametaṃ purāṇānaṃ, sahāyānaṃ ahu saṅgamo;
     Ubhinnaṃ bhāvitattānaṃ, sarīrantimadhārinan”ti.

SN.1.50/(10). Ghaṭīkārasuttaṃ
     “Avihaṃ upapannāse, ……（以下與SN.2.24完全相同，編譯者略去） sarīrantimadhārinan”ti.


杂阿含596经

SN.2.17/(7). Subrahmasuttaṃ
     98. Ekamantaṃ ṭhito kho subrahmā devaputto bhagavantaṃ gāthāya ajjhabhāsi–
     “Niccaṃ utrastamidaṃ cittaṃ, niccaṃ ubbiggamidaṃ mano.
     Anuppannesu kicchesu, atho uppatitesu ca.
     Sace atthi anutrastaṃ, taṃ me akkhāhi pucchito”ti.
     “Nāññatra bojjhā tapasā, nāññatrindriyasaṃvarā;
     Nāññatra sabbanissaggā, sotthiṃ passāmi pāṇinan”ti.
     “Idamavoca …pe… tatthevantaradhāyī”ti.


杂阿含597经

SN.2.14/(4). Nandanasuttaṃ
     95. Ekamantaṃ ṭhito kho nandano devaputto bhagavantaṃ gāthāya ajjhabhāsi–
     “Pucchāmi taṃ gotama bhūripañña, anāvaṭaṃ bhagavato ñāṇadassanaṃ.
     Kathaṃvidhaṃ sīlavantaṃ vadanti, kathaṃvidhaṃ paññavantaṃ vadanti.
     Kathaṃvidho dukkhamaticca iriyati, kathaṃvidhaṃ devatā pūjayantī”ti.
     “Yo sīlavā paññavā bhāvitatto, samāhito jhānarato satīmā.
     Sabbassa sokā vigatā pahīnā, khīṇāsavo antimadehadhārī.
     “Tathāvidhaṃ sīlavantaṃ vadanti, tathāvidhaṃ paññavantaṃ vadanti.
     Tathāvidho dukkhamaticca iriyati, tathāvidhaṃ devatā pūjayantī”ti.


杂阿含598经

SN.1.16/(6) Niddātandīsuttaṃ
     16. “Niddā tandī vijambhitā, aratī bhattasammado.
     Etena nappakāsati, ariyamaggo idha pāṇinan”ti.
     “Niddaṃ tandiṃ vijambhitaṃ, aratiṃ bhattasammadaṃ;
     Vīriyena naṃ paṇāmetvā, ariyamaggo visujjhatī”ti.


杂阿含599经

SN.1.23/(3). Jaṭāsuttaṃ
     23. “Anto jaṭā bahi jaṭā, jaṭāya jaṭitā pajā;
     Taṃ taṃ gotama pucchāmi, ko imaṃ vijaṭaye jaṭan”ti.
     “Sīle patiṭṭhāya naro sapañño, cittaṃ paññañca bhāvayaṃ.
     Ātāpī nipako bhikkhu, so imaṃ vijaṭaye jaṭaṃ.
     “Yesaṃ rāgo ca doso ca, avijjā ca virājitā;
     Khīṇāsavā arahanto, tesaṃ vijaṭitā jaṭā.
     “Yattha nāmañca rūpañca, asesaṃ uparujjhati;
     Paṭighaṃ rūpasaññā ca, etthesā chijjate jaṭā”ti.


杂阿含600经

SN.1.17/(7) Dukkarasuttaṃ
     17. “Dukkaraṃ duttitikkhañca, abyattena ca sāmaññaṃ.
     Bahūhi tattha sambādhā, yattha bālo visīdatī”ti.
     “Katihaṃ careyya sāmaññaṃ, cittaṃ ce na nivāraye;
     Pade pade visīdeyya, saṅkappānaṃ vasānugo”ti.
     “Kummova aṅgāni sake kapāle, samodahaṃ bhikkhu manovitakke.
     Anissito aññamaheṭhayāno, parinibbuto nūpavadeyya kañcī”ti.


杂阿含601经

SN.1.27/(7) Sarasuttaṃ
     27. “Kuto sarā nivattanti, kattha vaṭṭaṃ na vattati.
     Kattha nāmañca rūpañca, asesaṃ uparujjhatī”ti.
     “Yattha āpo ca pathavī, tejo vāyo na gādhati;
     Ato sarā nivattanti, ettha vaṭṭaṃ na vattati.
     Ettha nāmañca rūpañca, asesaṃ uparujjhatī”ti


杂阿含602经

SN.1.30/(10). Eṇijaṅghasuttaṃ
     30. “Eṇijaṅghaṃ kisaṃ vīraṃ, appāhāraṃ alolupaṃ;
     Sīhaṃ vekacaraṃ nāgaṃ, kāmesu anapekkhinaṃ.
     Upasaṅkamma pucchāma, kathaṃ dukkhā pamuccatī”ti.
     “Pañca kāmaguṇā loke, manochaṭṭhā paveditā;
     Ettha chandaṃ virājetvā, evaṃ dukkhā pamuccatī”ti.
    Sattivaggo tatiyo.
     Tassuddānaṃ–
     Sattiyā phusati ceva, jaṭā manonivāraṇā;
     Arahantena pajjoto, sarā mahaddhanena ca.
     Catucakkena navamaṃ, eṇijaṅghena te dasāti.


杂阿含603经

SN.10.12/ Āḷavakasuttaṃ
     246. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā āḷaviyaṃ viharati āḷavakassa yakkhassa bhavane. Atha kho āḷavako yakkho yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ etadavoca– “nikkhama, samaṇā”ti. “Sādhāvuso”ti bhagavā nikkhami. “Pavisa, samaṇā”ti. “Sādhāvuso”ti bhagavā pāvisi. Dutiyampi kho āḷavako yakkho bhagavantaṃ etadavoca– “nikkhama, samaṇā”ti. “Sādhāvuso”ti bhagavā nikkhami. “Pavisa, samaṇā”ti. “Sādhāvuso”ti bhagavā pāvisi. Tatiyampi kho āḷavako yakkho bhagavantaṃ etadavoca “nikkhama, samaṇā”ti. “Sādhāvuso”ti bhagavā nikkhami. “Pavisa, samaṇā”ti. “Sādhāvuso”ti bhagavā pāvisi. Catutthampi kho āḷavako yakkho bhagavantaṃ etadavoca– “nikkhama, samaṇā”ti. “Na khvāhaṃ taṃ, āvuso, nikkhamissāmi. Yaṃ te karaṇīyaṃ taṃ karohī”ti. “Pañhaṃ taṃ, samaṇa, pucchissāmi. Sace me na byākarissasi, citt aṃ vā te khipissāmi, hadayaṃ vā te phālessāmi, pādesu vā gahetvā pāragaṅgāya khipissāmī”ti. “Na khvāhaṃ taṃ, āvuso, passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya, ye me cittaṃ vā khipeyya hadayaṃ vā phāleyya, pādesu vā gahetvā pāragaṅgāya khipeyya. Api ca tvaṃ, āvuso, puccha yadā kaṅkhasī”ti.
     “Kiṃsūdha vittaṃ purisassa seṭṭhaṃ, kiṃsu suciṇṇaṃ sukhamāvahāti.
     Kiṃsu have sādutaraṃ rasānaṃ, kathaṃjīviṃ jīvitamāhu seṭṭhan”ti.
     “Saddhīdha vittaṃ purissa seṭṭhaṃ, dhammo suciṇṇo sukhamāvahāti.
     Saccaṃ have sādutaraṃ rasānaṃ, paññājīviṃ jīvitamāhu seṭṭhan”ti.
     “Kathaṃsu tarati oghaṃ, kathaṃsu tarati aṇṇavaṃ;
     Kathaṃsu dukkhamacceti, kathaṃsu parisujjhatī”ti.
     “Saddhāya tarati oghaṃ, appamādena aṇṇavaṃ;
     Vīriyena dukkhamacceti, paññāya parisujjhatī”ti.
     “Kathaṃsu labhate paññaṃ, kathaṃsu vindate dhanaṃ;
     Kathaṃsu kittiṃ pappoti, kathaṃ mittāni ganthati.
     Asmā lokā paraṃ lokaṃ, kathaṃ pecca na socatī”ti.
     “Saddahāno arahataṃ, dhammaṃ nibbānapattiyā;
     Sussūsaṃ labhate paññaṃ, appamatto vicakkhaṇo.
     “Patirūpakārī dhuravā, uṭṭhātā vindate dhanaṃ;
     Saccena kittiṃ pappoti, dadaṃ mittāni ganthati.
     Asmā lokā paraṃ lokaṃ, evaṃ pecca na socati.
     “Yassete caturo dhammā, saddhassa gharamesino;
     Saccaṃ dammo dhiti cāgo, sa ve pecca na socati.
     “Iṅgha aññepi pucchassu, puthū samaṇabrāhmaṇe;
     Yadi saccā dammā cāgā, khantyā bhiyyodha vijjatī”ti.
     “Kathaṃ nu dāni puccheyyaṃ, puthū samaṇabrāhmaṇe;
     Yohaṃ ajja pajānāmi, yo attho samparāyiko.
     “Atthāya vata me buddho, vāsāyāḷavimāgamā;
     Yohaṃ ajja pajānāmi, yattha dinnaṃ mahapphalaṃ.
     “So ahaṃ vicarissāmi, gāmā gāmaṃ purā puraṃ;
     Namassamāno sambuddhaṃ, dhammassa ca sudhammatan”ti.
     Yakkhasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Indako sakka sūci ca, maṇibhaddo ca sānu ca;
     Piyaṅkara punabbasu sudatto ca, dve sukkā cīra-āḷavīti dvādasa.


杂阿含606经

SN.47.24/(4) Suddhasuttaṃ
     390. Sāvatthinidānaṃ. “Cattārome, bhikkhave, satipaṭṭhānā. Katame cattāro? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ime kho, bhikkhave, cattāro satipaṭṭhānā”ti. Catutthaṃ.


杂阿含607经

SN.47.1/(1) Ambapālisuttaṃ
     367. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati ambapālivane. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Ekāyano ayaṃ, bhikkhave, maggo sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya, yadidaṃ– cattāro satipaṭṭhānā. Katame cattāro? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu vedanānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; citte cittānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ekāyano ayaṃ, bhikkhave, maggo sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya, yadidaṃ– cattāro satipaṭṭhānā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti. Paṭhamaṃ.


杂阿含608经

SN.47.41/(1) Amatasuttaṃ
     407. Sāvatthinidānaṃ “Catūsu, bhikkhave, satipaṭṭhānesu suppatiṭṭhitacittā viharatha. Mā vo amataṃ panassa. Katamesu catūsu? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Imesu, bhikkhave, catūsu satipaṭṭhānesu suppatiṭṭhitacittā viharatha. Mā vo amataṃ panassā”ti. Paṭhamaṃ.


杂阿含609经

SN.47.42/(2) Samudayasuttaṃ
     408. “Catunnaṃ, bhikkhave, satipaṭṭhānānaṃ samudayañca atthaṅgamañca desessāmi. Taṃ suṇātha. Ko ca, bhikkhave, kāyassa samudayo? Āhārasamudayā kāyassa samudayo; āhāranirodhā kāyassa atthaṅgamo. Phassasamudayā vedanānaṃ samudayo; phassanirodhā vedanānaṃ atthaṅgamo. Nāmarūpasamudayā cittassa samudayo; nāmarūpanirodhā cittassa atthaṅgamo. Manasikārasamudayā dhammānaṃ samudayo; manasikāranirodhā dhammānaṃ atthaṅgamo”ti. Dutiyaṃ.


杂阿含610经

SN.47.2/(2) Satisuttaṃ
     368. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati ambapālivane. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Sato, bhikkhave, bhikkhu vihareyya sampajāno. Ayaṃ vo amhākaṃ anusāsanī. Kathañca, bhikkhave, bhikkhu sato hoti? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Evaṃ kho, bhikkhave, bhikkhu sato hoti.
     “Kathañca, bhikkhave, bhikkhu sampajāno hoti? Idha, bhikkhave, bhikkhu abhikkante paṭikkante sampajānakārī hoti, ālokite vilokite sampajānakārī hoti, samiñjite pasārite sampajānakārī hoti, saṅghāṭipattacīvaradhāraṇe sampajānakārī hoti, asite pīte khāyite sāyite sampajānakārī hoti, uccārapassāvakamme sampajānakārī hoti, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī hoti. Evaṃ kho, bhikkhave, bhikkhu sampajānakārī hoti. Sato, bhikkhave, bhikkhu vihareyya sampajāno. Ayaṃ vo amhākaṃ anusāsanī”ti. Dutiyaṃ.

SN.47.3/(3) Bhikkhusuttaṃ
     369. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu, yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti. “Evameva panidhekacce moghapurisā mañceva ajjhesanti, dhamme ca bhāsite mameva anubandhitabbaṃ maññantī”ti. “Desetu me, bhante, bhagavā saṃkhittena dhammaṃ, desetu sugato saṃkhittena dhammaṃ. Appeva nāmāhaṃ bhagavato bhāsitassa atthaṃ jāneyyaṃ, appeva nāmāhaṃ bhagavato bhāsitassa dāyādo assan”ti. “Tasmātiha tvaṃ, bhikkhu, ādimeva visodhehi kusalesu dhammesu. Ko cādi kusalānaṃ dhammānaṃ? Sīlañca suvisuddhaṃ, diṭṭhi ca ujukā. Yato kho te, bhikkhu, sīlañca suvisuddh aṃ bhavissati diṭṭhi ca ujukā, tato tvaṃ, bhikkhu, sīlaṃ nissāya sīle patiṭṭhāya cattāro satipaṭṭhāne tividhena bhāveyyāsi.
     Katame cattāro? Idha tvaṃ, bhikkhu, ajjhattaṃ vā kāye kāyānupassī viharāhi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; bahiddhā vā kāye kāyānupassī viharāhi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; ajjhattabahiddhā vā kāye kāyānupassī viharāhi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ajjhattaṃ vā vedanāsu …pe… bahiddhā vā vedanāsu …pe… ajjhattabahiddhā vā vedanāsu vedanānupassī viharāhi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ajjhattaṃ vā citte …pe… bahiddhā vā citte …pe… ajjhattabahiddhā vā citte cittānupassī viharāhi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ajjhattaṃ vā dhammesu …pe… bahiddhā vā dhammesu …pe… ajjhattabahiddhā vā dhammesu dhammānupassī viharāhi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Yato kho tvaṃ, bhikkhu, sīlaṃ nissāya sīle patiṭṭhāya ime cattār o satipaṭṭhāne evaṃ tividhena bhāvessasi, tato tuyhaṃ, bhikkhu, yā ratti vā divaso vā āgamissati vuddhiyeva pāṭikaṅkhā kusalesu dhammesu, no parihānī”ti.
     Atha kho so bhikkhu bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho so bhikkhu eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca pana so bhikkhu arahataṃ ahosīti. Tatiyaṃ.


杂阿含611经

SN.47.5/(5) Akusalarāsisuttaṃ
     371. Sāvatthinidānaṃ Tatra kho bhagavā etadavoca– “‘akusalarāsī’ti, bhikkhave, vadamāno pañca nīvaraṇe sammā vadamāno vadeyya. Kevalo hāyaṃ, bhikkhave, akusalarāsi, yadidaṃ– pañca nīvaraṇā. Katame pañca? Kāmacchandanīvaraṇaṃ byāpādanīvaraṇaṃ, thinamiddhanīvaraṇaṃ, uddhaccakukkuccanīvaraṇaṃ, vicikicchānīvaraṇaṃ. ‘Akusalarāsī’ti, bhikkhave, vadamāno ime pañca nīvaraṇe sammā vadamāno vadeyya. Kevalo hāyaṃ, bhikkhave, akusalarāsi, yadidaṃ– pañca nīvaraṇā.
     “‘Kusalarāsī’ti, bhikkhave, vadamāno cattāro satipaṭṭhāne sammā vadamāno vadeyya. Kevalo hāyaṃ, bhikkhave, kusalarāsi, yadidaṃ– cattāro satipaṭṭhānā. Katame cattāro? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ ‘Kusalarāsī’ti, bhikkhave, vadamāno ime cattāro satipaṭṭhāne sammā vadamāno vadeyya. Kevalo hāyaṃ, bhikkhave, kusalarāsi, yadidaṃ– cattāro satipaṭṭhānā”ti. Pañcamaṃ.


杂阿含614经

SN.47.11/(1) Mahāpurisasuttaṃ
     377. Sāvatthinidānaṃ Atha kho āyasmā sāriputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto bhagavantaṃ etadavoca– “‘mahāpuriso, mahāpuriso’ti, bhante, vuccati. Kittāvatā nu kho, bhante, mahāpuriso hotī”ti? “Vimuttacittattā khvāhaṃ, sāriputta, ‘mahāpuriso’ti vadāmi. Avimuttacittattā ‘no mahāpuriso’ti vadāmi”.
     “Kathañca, sāriputta, vimuttacitto hoti? Idha, sāriputta, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Tassa kāye kāyānupassino viharato cittaṃ virajjati, vimuccati anupādāya āsavehi. Vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Tassa dhammesu dhammānupassino viharato cittaṃ virajjati, vimuccati anupādāya āsavehi. Evaṃ kho, sāriputta, vimuttacitto hoti. Vimuttacittattā khvāhaṃ, sāriputta, ‘mahāpuriso’ti vadāmi. Avimuttacittattā ‘no mahāpuriso’ti vadāmī”ti. Paṭhamaṃ.


杂阿含615经

SN.47.10/(10) Bhikkhunupassayasuttaṃ
     376. Atha kho āyasmā ānando pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena aññataro bhikkhunupassayo tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho sambahulā bhikkhuniyo yenāyasmā ānando tenupasaṅkamiṃsu; upasaṅkamitvā āyasmantaṃ ānandaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho tā bhikkhuniyo āyasmantaṃ ānandaṃ etadavocuṃ –
     “Idha, bhante ānanda, sambahulā bhikkhuniyo catūsu satipaṭṭhānesu suppatiṭṭhitacittā viharantiyo uḷāraṃ pubbenāparaṃ visesaṃ sañjānantī”ti. “Evametaṃ bhaginiyo, evametaṃ, bhaginiyo! Yo hi koci, bhaginiyo, bhikkhu vā bhikkhunī vā catūsu satipaṭṭhānesu suppatiṭṭhitacitto viharati, tassetaṃ pāṭikaṅkhaṃ– ‘uḷāraṃ pubbenāparaṃ visesaṃ sañjānissatī’”ti.
     Atha kho āyasmā ānando tā bhikkhuniyo dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā uṭṭhāyāsanā pakkāmi. Atha kho āyasmā ānando sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena bhagavā tenupasaṅkamiṃ; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃ. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca–
     “Idhāhaṃ, bhante, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena aññataro bhikkhunupassayo tenupasaṅkamiṃ; upasaṅkamitvā paññatte āsane nisīdiṃ. Atha kho, bhante, sambahulā bhikkhuniyo yenāhaṃ tenupasaṅkamiṃsu; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho, bhante, tā bhikkhuniyo maṃ etadavocuṃ– ‘idha, bhante ānanda, sambahulā bhikkhuniyo catūsu satipaṭṭhānesu suppatiṭṭhitacittā viharantiyo uḷāraṃ pubbenāparaṃ visesaṃ sañjānantī’ti. Evaṃ vuttāhaṃ, bhante, tā bhikkhuniyo etadavocaṃ– ‘evametaṃ, bhaginiyo, evametaṃ, bhaginiyo! Yo hi koci, bhaginiyo, bhikkhu vā bhikkhunī vā catūsu satipaṭṭhānesu suppatiṭṭhitacitto viharati, tassetaṃ pāṭikaṅkhaṃ– uḷāraṃ pubbenāparaṃ visesaṃ sañjānissatī’”ti.
     “Evametaṃ, ānanda, evametaṃ, ānanda! Yo hi koci, ānanda, bhikkhu vā bhikkhunī vā catūsu satipaṭṭhānesu suppatiṭṭhitacitto viharati, tassetaṃ pāṭikaṅkhaṃ– ‘uḷāraṃ pubbenāparaṃ visesaṃ sañjānissati’” .
     “Katamesu catūsu? Idhānanda, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Tassa kāye kāyānupassino viharato kāyārammaṇo vā uppajjati kāyasmiṃ pariḷāho, cetaso vā līnattaṃ, bahiddhā vā cittaṃ vikkhipati. Tenānanda, bhikkhunā kismiñcideva pasādanīye nimitte cittaṃ paṇidahitabbaṃ. Tassa kismiñcideva pasādanīye nimitte cittaṃ paṇidahato pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ vedayati. Sukhino cittaṃ samādhiyati. So iti paṭisañcikkhati– ‘yassa khvāhaṃ atthāya cittaṃ paṇidahiṃ, so me attho abhinipphanno. Handa, dāni paṭisaṃharāmī’ti. So paṭisaṃharati ceva na ca vitakketi na ca vicāreti. ‘Avitakkomhi avicāro, ajjhattaṃ satimā sukhamasmī’ti pajānāti”.
     “Puna caparaṃ, ānanda, bhikkhu vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Tassa dhammesu dhammānupassino viharato dhammārammaṇo vā uppajjati kāyasmiṃ pariḷāho, cetaso vā līnattaṃ, bahiddhā vā cittaṃ vikkhipati. Tenānanda, bhikkhunā kismiñcideva pasādanīye nimitte cittaṃ paṇidahitabbaṃ. Tassa kismiñcideva pasādanīye nimitte cittaṃ paṇidahato pāmojjaṃ jāyati Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ vedayati. Sukhino cittaṃ samādhiyati. So iti paṭisañcikkhati– ‘yassa khvāhaṃ atthāya cittaṃ paṇidahiṃ, so me attho abhinipphanno. Handa, dāni paṭisaṃharāmī’ti. So paṭisaṃharati ceva na ca vitakketi na ca vicāreti. ‘Avitakkomhi avicāro, ajjhattaṃ satimā sukhamasmī’ti pajānāti. Evaṃ kho, ānanda, paṇidhāya bhāvanā hoti.
     “Kathañcānanda appaṇidhāya bhāvanā hoti? Bahiddhā ānanda, bhikkhu cittaṃ appaṇidhāya ‘appaṇihitaṃ me bahiddhā cittan’ti pajānāti. Atha pacchāpure ‘asaṃkhittaṃ vimuttaṃ appaṇihitan’ti pajānāti. Atha ca pana ‘kāye kāyānupassī viharāmi ātāpī sampajāno satimā sukhamasmī’ti pajānāti. Bahiddhā, ānanda, bhikkhu cittaṃ appaṇidhāya ‘appaṇihitaṃ me bahiddhā cittan’ti pajānāti. Atha pacchāpure ‘asaṃkhittaṃ vimuttaṃ appaṇihitan’ti pajānāti. Atha ca pana ‘vedanāsu vedanānupassī viharāmi ātāpī sampajāno satimā sukhamasmī’ti pajānāti. Bahiddhā, ānanda, bhikkhu cittaṃ appaṇidhāya ‘appaṇihitaṃ me bahiddhā cittan’ti pajānāti. Atha pacchāpure ‘asaṃkhittaṃ vimuttaṃ appaṇihitan’ti pajānāti. Atha ca pana ‘citte cittānupassī viharāmi ātāpī sampajāno satimā sukhamasmī’ti pajānāti. Bahiddhā, ānanda, bhikkhu cittaṃ appaṇidhāya ‘appaṇihitaṃ me bahiddhā citta n’ti pajānāti. Atha pacchāpure ‘asaṃkhittaṃ vimuttaṃ appaṇihitan’ti pajānāti. Atha ca pana ‘dhammesu dhammānupassī viharāmi ātāpī sampajāno satimā sukhamasmī’ti pajānāti. Evaṃ
     kho, ānanda, appaṇidhāya bhāvanā hoti.
     “Iti kho, ānanda, desitā mayā paṇidhāya bhāvanā, desitā appaṇidhāya bhāvanā. Yaṃ, ānanda, satthārā karaṇīyaṃ sāvakānaṃ hitesinā anukampakena anukampaṃ upādāya, kataṃ vo taṃ mayā. Etāni, ānanda, rukkhamūlāni, etāni suññāgārāni! Jhāyathānanda, mā pamādattha; mā pacchā vippaṭisārino ahuvattha! Ayaṃ vo amhākaṃ anusāsanī”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti. Dasamaṃ.
     Ambapālivaggo paṭhamo.
     Tassuddānaṃ–
     Ambapāli sato bhikkhu, sālā kusalarāsi ca.
     Sakuṇagdhi makkaṭo sūdo, gilāno bhikkhunupassayoti.


杂阿含616经

SN.47.8/(8) Sūdasuttaṃ
     374. “Seyyathāpi, bhikkhave, bālo abyatto akusalo sūdo rājānaṃ vā rājamahāmattaṃ vā nānaccayehi sūpehi paccupaṭṭhito assa– ambilaggehipi, tittakaggehipi, kaṭukaggehipi, madhuraggehipi, khārikehipi, akhārikehipi, loṇikehipi, aloṇikehipi.
     “Sa kho so, bhikkhave, bālo abyatto akusalo sūdo sakassa bhattu nimittaṃ na uggaṇhāti– ‘idaṃ vā me ajja bhattu sūpeyyaṃ ruccati, imassa vā abhiharati, imassa vā bahuṃ gaṇhāti, imassa vā vaṇṇaṃ bhāsati. Ambilaggaṃ vā me ajja bhattu sūpeyyaṃ ruccati ambilaggassa vā abhiharati, ambilaggassa vā bahuṃ gaṇhāti, ambilaggassa vā vaṇṇaṃ bhāsati. Tittakaggaṃ vā me ajja… kaṭukaggaṃ vā me ajja… madhuraggaṃ vā me ajja… khārikaṃ vā me ajja… akhārikaṃ vā me ajja… loṇikaṃ vā me ajja… aloṇikaṃ vā me ajja bhattu sūpeyyaṃ ruccati, aloṇikassa vā abhiharati, aloṇikassa vā bahuṃ gaṇhāti, aloṇikassa vā vaṇṇaṃ bhāsatī’”ti.
     “Sa kho so, bhikkhave, bālo abyatto akusalo sūdo na ceva lābhī hoti acchādanassa, na lābhī vetanassa, na lābhī abhihārānaṃ. Taṃ kissa hetu? Tathā hi so, bhikkhave, bālo abyatto akusalo sūdo sakassa bhattu nimittaṃ na uggaṇhāti. Evameva kho, bhikkhave, idhekacco bālo abyatto akusalo bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Tassa kāye kāyānupassino viharato cittaṃ na samādhiyati, upakkilesā na pahīyanti. So taṃ nimittaṃ na uggaṇhāti. Vedanāsu vedanānupassī viharati …pe… citte cittānupassī viharati …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Tassa dhammesu dhammānupassino viharato cittaṃ na samādhiyati, upakkilesā na pahīyanti. So taṃ nimittaṃ na uggaṇhāti.
     “Sa kho so, bhikkhave, bālo abyatto akusalo bhikkhu na ceva lābhī hoti diṭṭheva dhamme sukhavihārānaṃ, na lābhī satisampajaññassa Taṃ kissa hetu? Tathā hi so, bhikkhave, bālo abyatto akusalo bhikkhu sakassa cittassa nimittaṃ na uggaṇhāti.
     “Seyyathāpi, bhikkhave, paṇḍito byatto kusalo sūdo rājānaṃ vā rājamahāmattaṃ vā nānaccayehi sūpehi paccupaṭṭhito assa– ambilaggehipi, tittakaggehipi, kaṭukaggehipi, madhuraggehipi, khārikehipi, akhārikehipi, loṇikehipi, aloṇikehipi.
     “Sa kho so, bhikkhave, paṇḍito byatto kusalo sūdo sakassa bhattu nimittaṃ uggaṇhāti– ‘idaṃ vā me ajja bhattu sūpeyyaṃ ruccati, imassa vā abhiharati, imassa vā bahuṃ gaṇhāti, imassa vā vaṇṇaṃ bhāsati. Ambilaggaṃ vā me ajja bhattu sūpeyyaṃ ruccati ambilaggassa vā abhiharati, ambilaggassa vā bahuṃ gaṇhāti, ambilaggassa vā vaṇṇaṃ bhāsati. Tittakaggaṃ vā me ajja… kaṭukaggaṃ vā me ajja… madhuraggaṃ vā me ajja… khārikaṃ vā me ajja… akhārikaṃ vā me ajja… loṇikaṃ vā me ajja… aloṇikaṃ vā me ajja bhattu sūpeyyaṃ ruccati, aloṇikassa vā abhiharati, aloṇikassa vā bahuṃ gaṇhāti, aloṇikassa vā vaṇṇaṃ bhāsatī’”ti.
     “Sa kho so, bhikkhave, paṇḍito byatto kusalo sūdo lābhī ceva hoti acchādanassa, lābhī vetanassa, lābhī abhihārānaṃ. Taṃ kissa hetu? Tathā hi so, bhikkhave, paṇḍito byatto kusalo sūdo sakassa bhattu nimittaṃ uggaṇhāti. Evameva kho, bhikkhave, idhekacco paṇḍito byatto kusalo bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Tassa kāye kāyānupassino viharato cittaṃ samādhiyati, upakkilesā pahīyanti So taṃ nimittaṃ uggaṇhāti. Vedanāsu vedanānupassī viharati …pe… citte cittānupassī viharati …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Tassa dhammesu dhammānupassino viharato cittaṃ samādhiyati, upakkilesā pahīyanti. So taṃ nimittaṃ uggaṇhāti.
     “Sa kho so, bhikkhave, paṇḍito byatto kusalo bhikkhu lābhī ceva hoti diṭṭheva dhamme sukhavihārānaṃ, lābhī hoti satisampajaññassa. Taṃ kissa hetu? Tathā hi so, bhikkhave, paṇḍito byatto kusalo bhikkhu sakassa cittassa nimittaṃ uggaṇhātī”ti. Aṭṭhamaṃ.


杂阿含617经

SN.47.6/(6) Sakuṇagghisuttaṃ
     372. “Bhūtapubbaṃ, bhikkhave, sakuṇagghi lāpaṃ sakuṇaṃ sahasā ajjhappattā aggahesi. Atha kho, bhikkhave, lāpo sakuṇo sakuṇagghiyā hariyamāno evaṃ paridevasi– ‘mayamevamha alakkhikā, mayaṃ appapuññā, ye mayaṃ agocare carimha paravisaye. Sacejja mayaṃ gocare careyyāma sake pettike visaye, na myāyaṃ, sakuṇagghi, alaṃ abhavissa, yadidaṃ– yuddhāyā’ti. ‘Ko pana te, lāpa, gocaro sako pettiko visayo’ti? ‘Yadidaṃ– naṅgalakaṭṭhakaraṇaṃ leḍḍuṭṭhānan’”ti. “Atha kho, bhikkhave, sakuṇagghi sake bale apatthaddhā sake bale asaṃvadamānā lāpaṃ sakuṇaṃ pamuñci– ‘gaccha kho tvaṃ, lāpa, tatrapi me gantvā na mokkhasī’”ti.
     “Atha kho, bhikkhave, lāpo sakuṇo naṅgalakaṭṭhakaraṇaṃ leḍḍuṭṭhānaṃ gantvā mahantaṃ leḍḍuṃ abhiruhitvā sakuṇagghiṃ vadamāno aṭṭhāsi– ‘ehi kho dāni me, sakuṇagghi, ehi kho dāni me, sakuṇagghī’ti. Atha kho sā, bhikkhave, sakuṇagghi sake bale apatthaddhā sake bale asaṃvadamānā ubho pakkhe sannayha lāpaṃ sakuṇaṃ sahasā ajjhappattā. Yadā kho, bhikkhave, aññāsi lāpo sakuṇo ‘bahu-āgato kho myāyaṃ sakuṇagghī’ti, atha tasseva leḍḍussa antaraṃ paccupādi. Atha kho, bhikkhave, sakuṇagghi tattheva uraṃ paccatāḷesi. Evañhi taṃ, bhikkhave, hoti yo agocare carati paravisaye.
     “Tasmātiha, bhikkhave, mā agocare carittha paravisaye. Agocare, bhikkhave, carataṃ paravisaye lacchati māro otāraṃ, lacchati māro ārammaṇaṃ. Ko ca, bhikkhave, bhikkhuno agocaro paravisayo? Yadidaṃ– pañca kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā, sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā– ayaṃ, bhikkhave, bhikkhuno agocaro paravisayo.
     “Gocare, bhikkhave, caratha sake pettike visaye. Gocare, bhikkhave, carataṃ sake pettike visaye na lacchati māro otāraṃ, na lacchati māro ārammaṇaṃ. Ko ca, bhikkhave, bhikkhuno gocaro sako pettiko visayo? Yadidaṃ– cattāro satipaṭṭhānā. Katame cattāro? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ– ayaṃ, bhikkhave, bhikkhuno gocaro sako pettiko visayo”ti. Chaṭṭhaṃ.


杂阿含619经

SN.47.19/(9) Sedakasuttaṃ
     385. Ekaṃ samayaṃ bhagavā sumbhesu viharati sedakaṃ nāma sumbhānaṃ nigamo. Tatra kho bhagavā bhikkhū āmantesi– “bhūtapubbaṃ, bhikkhave, caṇḍālavaṃsiko caṇḍālavaṃsaṃ ussāpetvā medakathālikaṃ antevāsiṃ āmantesi– ‘ehi tvaṃ, samma medakathālike, caṇḍālavaṃsaṃ abhiruhitvā mama uparikhandhe tiṭṭhāhī’ti. ‘Evaṃ, ācariyā’ti kho, bhikkhave, medakathālikā antevāsī caṇḍālavaṃsikassa paṭissutvā caṇḍālavaṃsaṃ abhiruhitvā ācariyassa uparikhandhe aṭṭhāsi. Atha kho, bhikkhave, caṇḍālavaṃsiko medakathālikaṃ antevāsiṃ etadavoca– ‘tvaṃ, samma medakathālike, mamaṃ rakkha, ahaṃ taṃ rakkhissāmi. Evaṃ mayaṃ aññamaññaṃ guttā aññamaññaṃ rakkhitā sippāni ceva dassessāma, lābhañca lacchāma, sotthinā ca caṇḍālavaṃsā orohissāmā’ti. Evaṃ vutte, bhikkhave, medakathālikā antevāsī caṇḍālavaṃsikaṃ etadavoca– ‘na k ho panetaṃ, ācariya, evaṃ bhavissati. Tvaṃ, ācariya, attānaṃ rakkha, ahaṃ attānaṃ rakkhissāmi. Evaṃ mayaṃ attaguttā attarakkhitā sippāni ceva dassessāma, lābhañca lacchāma, sotthinā ca caṇḍālavaṃsā orohissāmā’”ti. “So tattha ñāyo”ti bhagavā etadavoca, “yathā medakathālikā antevāsī ācariyaṃ avoca. Attānaṃ, bhikkhave, rakkhissāmīti satipaṭṭhānaṃ sevitabbaṃ; paraṃ rakkhissāmīti satipaṭṭhānaṃ sevitabbaṃ. Attānaṃ, bhikkhave, rakkhanto paraṃ rakkhati, paraṃ rakkhanto attānaṃ rakkhati”.
     “Kathañca bhikkhave, attānaṃ rakkhanto paraṃ rakkhati? Āsevanāya, bhāvanāya, bahulīkammena– evaṃ kho, bhikkhave, attānaṃ rakkhanto paraṃ rakkhati. Kathañca, bhikkhave, paraṃ rakkhanto attānaṃ rakkhati? Khantiyā, avihiṃsāya, mettacittatāya, anudayatāya– evaṃ kho, bhikkhave, paraṃ rakkhanto attānaṃ rakkhati. Attānaṃ, bhikkhave, rakkhissāmīti satipaṭṭhānaṃ sevitabbaṃ; paraṃ rakkhissāmīti satipaṭṭhānaṃ sevitabbaṃ. Attānaṃ, bhikkhave, rakkhanto paraṃ rakkhati, paraṃ rakkhanto attānaṃ rakkhatī”ti. Navamaṃ.


杂阿含620经

SN.47.7/(7) Makkaṭasuttaṃ
     373. “Atthi, bhikkhave, himavato pabbatarājassa duggā visamā desā, yattha neva makkaṭānaṃ cārī na manussānaṃ. Atthi, bhikkhave, himavato pabbatarājassa duggā visamā desā, yattha makkaṭānañhi kho cārī, na manussānaṃ. Atthi, bhikkhave, himavato pabbatarājassa samā bhūmibhāgā ramaṇīyā, yattha makkaṭānañceva cārī manussānañca. Tatra, bhikkhave, luddā makkaṭavīthīsu lepaṃ oḍḍenti makkaṭānaṃ bādhanāya.
     “Tatra, bhikkhave, ye te makkaṭā abālajātikā alolajātikā, te taṃ lepaṃ disvā ārakā parivajjanti. Yo pana so hoti makkaṭo bālajātiko lolajātiko, so taṃ lepaṃ upasaṅkamitvā hatthena gaṇhāti. So tattha bajjhati. ‘Hatthaṃ mocessāmī’ti dutiyena hatthena gaṇhāti. So tattha bajjhati. ‘Ubho hatthe mocessāmī’ti pādena gaṇhāti. So tattha bajjhati. ‘Ubho hatthe mocessāmi pādañcā’ti dutiyena pādena gaṇhāti. So tattha bajjhati. ‘Ubho hatthe mocessāmi pāde cā’ti tuṇḍena gaṇhāti. So tattha bajjhati. Evañhi so, bhikkhave, makkaṭo pañcoḍḍito thunaṃ seti anayaṃ āpanno byasanaṃ āpanno yathākāmakaraṇīyo luddassa. Tamenaṃ, bhikkhave, luddo vijjhitvā tasmiṃyeva kaṭṭhakataṅgāre avassajjetvā yena kāmaṃ pakkamati. Evaṃ so taṃ, bhikkhave, hoti yo agocare carati paravisaye.
     “Tasmātiha, bhikkhave, mā agocare carittha paravisaye. Agocare, bhikkhave, carataṃ paravisaye lacchati māro otāraṃ, lacchati māro ārammaṇaṃ. Ko ca, bhikkhave, bhikkhuno agocaro paravisayo? Yadidaṃ– pañca kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā, sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Ayaṃ, bhikkhave, bhikkhuno agocaro paravisayo.
     “Gocare, bhikkhave, caratha sake pettike visaye. Gocare, bhikkhave carataṃ sake pettike visaye na lacchati māro otāraṃ, na lacchati māro ārammaṇaṃ. Ko ca, bhikkhave, bhikkhuno gocaro sako pettiko visayo? Yadidaṃ– cattāro satipaṭṭhānā. Katame cattāro Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ayaṃ, bhikkhave, bhikkhuno gocaro sako pettiko visayo”ti. Sattamaṃ.


杂阿含621经

SN.47.4/(4) Sālasuttaṃ
     370. Ekaṃ samayaṃ bhagavā kosalesu viharati sālāya brāhmaṇagāme. Tatra kho bhagavā bhikkhū āmantesi …pe… etadavoca –
     “Ye te, bhikkhave, bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ, te vo, bhikkhave, bhikkhū catunnaṃ satipaṭṭhānānaṃ bhāvanāya samādapetabbā nivesetabbā patiṭṭhāpetabbā. Katamesaṃ catunnaṃ? Etha tumhe, āvuso, kāye kāyānupassino viharatha ātāpino sampajānā ekodibhūtā vippasannacittā samāhitā ekaggacittā, kāyassa yathābhūtaṃ ñāṇāya; vedanāsu vedanānupassino viharatha ātāpino sampajānā ekodibhūtā vippasannacittā samāhitā ekaggacittā, vedanānaṃ yathābhūtaṃ ñāṇāya; citte cittānupassino viharatha ātāpino sampajānā ekodibhūtā vippasannacittā samāhitā ekaggacittā, cittassa yathābhūtaṃ ñāṇāya; dhammesu dhammānupassino viharatha ātāpino sampajānā ekodibhūtā vippasannacittā samāhitā ekaggacittā, dhammānaṃ yathābhūtaṃ ñāṇāya. Yepi te, bhikkhave, bhikkhū sekhā appattamānasā anuttaraṃ yogakkhemaṃ patthayamānā viharanti, tepi kāye kāyānupassino viharanti ātāpino sampajānā ekodibhūtā vippasannacittā samāhitā ekaggacittā kāyassa pariññāya; vedanāsu vedanānupassino viharanti ātāpino sampajānā ekodibhūtā vippasannacittā samāhitā ekaggacittā, vedanānaṃ pariññāya; citte cittānupassino viharanti ātāpino sampajānā ekodibhūtā vippasannacittā samāhitā ekaggacittā, cittassa pariññāya; dhammesu dhammānupassino viharanti ātāpino sampajānā ekodibhūtā vippasannacittā samāhitā ekaggacittā, dhammānaṃ pariññāya.
     “Yepi te, bhikkhave, bhikkhū arahanto khīṇāsavā vusitavanto katakaraṇīyā ohitabhārā anuppattasadatthā parikkhīṇabhavasaṃyojanā sammadaññā vimuttā, tepi kāye kāyānupassino viharanti ātāpino sampajānā ekodibhūtā vippasannacittā samāhitā ekaggacittā, kāyena visaṃyuttā; vedanāsu vedanānupassino viharanti ātāpino sampajānā ekodibhūtā vippasannacittā samāhitā ekaggacittā, vedanāhi visaṃyuttā; citte cittānupassino viharanti ātāpino sampajānā ekodibhūtā vippasannacittā samāhitā ekaggacittā, cittena visaṃyuttā; dhammesu dhammānupassino viharanti ātāpino sampajānā ekodibhūtā vippasannacittā samāhitā ekaggacittā, dhammehi visaṃyuttā.
     “Yepi te, bhikkhave, bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ, te vo, bhikkhave, bhikkhū imesaṃ catunnaṃ satipaṭṭhānānaṃ bhāvanāya samādapetabbā nivesetabbā patiṭṭhāpetabbā”ti. Catutthaṃ.


杂阿含622经

SN.47.2/(2) Satisuttaṃ
     368. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati ambapālivane. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Sato, bhikkhave, bhikkhu vihareyya sampajāno. Ayaṃ vo amhākaṃ anusāsanī. Kathañca, bhikkhave, bhikkhu sato hoti? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Evaṃ kho, bhikkhave, bhikkhu sato hoti.
     “Kathañca, bhikkhave, bhikkhu sampajāno hoti? Idha, bhikkhave, bhikkhu abhikkante paṭikkante sampajānakārī hoti, ālokite vilokite sampajānakārī hoti, samiñjite pasārite sampajānakārī hoti, saṅghāṭipattacīvaradhāraṇe sampajānakārī hoti, asite pīte khāyite sāyite sampajānakārī hoti, uccārapassāvakamme sampajānakārī hoti, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī hoti. Evaṃ kho, bhikkhave, bhikkhu sampajānakārī hoti. Sato, bhikkhave, bhikkhu vihareyya sampajāno. Ayaṃ vo amhākaṃ anusāsanī”ti. Dutiyaṃ.


杂阿含623经

SN.47.20/(10) Janapadakalyāṇīsuttaṃ
     386. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sumbhesu viharati sedakaṃ nāma sumbhānaṃ nigamo. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Seyyathāpi, bhikkhave, ‘janapadakalyāṇī, janapadakalyāṇī’ti kho, bhikkhave, mahājanakāyo sannipateyya. ‘Sā kho panassa janapadakalyāṇī paramapāsāvinī nacce, paramapāsāvinī gīte. Janapadakalyāṇī naccati gāyatī’ti kho, bhikkhave, bhiyyosomattāya mahājanakāyo sannipateyya. Atha puriso āgaccheyya jīvitukāmo amaritukāmo sukhakāmo dukkhappaṭikūlo. Tamenaṃ evaṃ vadeyya– ‘ayaṃ te, ambho purisa, samatittiko telapatto antarena ca mahāsamajjaṃ antarena ca janapadakalyāṇiyā pariharitabbo. Puriso ca te ukkhittāsiko piṭṭhito piṭṭhito anubandhissati. Yattheva naṃ thokampi chaḍḍessati tattheva te siro pātessatī’ti. Taṃ kiṃ maññatha, bhikkhave, api nu so puriso amuṃ telapattaṃ amanasikaritvā bahiddhā pamādaṃ āhareyyā”ti? “No hetaṃ, bhante”.
     “Upamā kho myāyaṃ, bhikkhave, katā atthassa viññāpanāya. Ayaṃ cevettha attho– samatittiko telapattoti kho, bhikkhave, kāyagatāya etaṃ satiyā adhivacanaṃ. Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘kāyagatā sati no bhāvitā bhavissati bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā’ti. Evañhi kho, bhikkhave, sikkhitabban”ti. Dasamaṃ.
     Nālandavaggo dutiyo.
     Tassuddānaṃ–
     Mahāpuriso nālandaṃ, cundo celañca bāhiyo.
     Uttiyo ariyo brahmā, sedakaṃ janapadena cāti.


杂阿含624经

SN.47.16/(6) Uttiyasuttaṃ
     382. Sāvatthinidānaṃ. Atha kho āyasmā uttiyo yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho āyasmā uttiyo bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu, yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti. “Tasmātiha tvaṃ, uttiya, ādimeva visodhehi kusalesu dhammesu. Ko cādi kusalānaṃ dhammānaṃ? Sīlañca suvisuddhaṃ, diṭṭhi ca ujukā. Yato ca kho te, uttiya, sīlañca suvisuddhaṃ bhavissati, diṭṭhi ca ujukā, tato tvaṃ, uttiya, sīlaṃ nissāya sīle patiṭṭhāya cattāro satipaṭṭhāne bhāveyyāsi”.
     “Katame cattāro? Idha tvaṃ, uttiya, kāye kāyānupassī viharāhi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharāhi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Yato kho tvaṃ, uttiya, sīlaṃ nissāya sīle patiṭṭhāya ime cattāro satipaṭṭhāne evaṃ bhāvessasi, tato tvaṃ, uttiya, gamissasi maccudheyyassa pāran”ti.
     Atha kho āyasmā uttiyo bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho āyasmā uttiyo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca panāyasmā uttiyo arahataṃ ahosīti. Chaṭṭhaṃ.

SN.47.3/(3) Bhikkhusuttaṃ
     369. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu, yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti. “Evameva panidhekacce moghapurisā mañceva ajjhesanti, dhamme ca bhāsite mameva anubandhitabbaṃ maññantī”ti. “Desetu me, bhante, bhagavā saṃkhittena dhammaṃ, desetu sugato saṃkhittena dhammaṃ. Appeva nāmāhaṃ bhagavato bhāsitassa atthaṃ jāneyyaṃ, appeva nāmāhaṃ bhagavato bhāsitassa dāyādo assan”ti. “Tasmātiha tvaṃ, bhikkhu, ādimeva visodhehi kusalesu dhammesu. Ko cādi kusalānaṃ dhammānaṃ? Sīlañca suvisuddhaṃ, diṭṭhi ca ujukā. Yato kho te, bhikkhu, sīlañca suvisuddh aṃ bhavissati diṭṭhi ca ujukā, tato tvaṃ, bhikkhu, sīlaṃ nissāya sīle patiṭṭhāya cattāro satipaṭṭhāne tividhena bhāveyyāsi.
     Katame cattāro? Idha tvaṃ, bhikkhu, ajjhattaṃ vā kāye kāyānupassī viharāhi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; bahiddhā vā kāye kāyānupassī viharāhi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; ajjhattabahiddhā vā kāye kāyānupassī viharāhi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ajjhattaṃ vā vedanāsu …pe… bahiddhā vā vedanāsu …pe… ajjhattabahiddhā vā vedanāsu vedanānupassī viharāhi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ajjhattaṃ vā citte …pe… bahiddhā vā citte …pe… ajjhattabahiddhā vā citte cittānupassī viharāhi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ajjhattaṃ vā dhammesu …pe… bahiddhā vā dhammesu …pe… ajjhattabahiddhā vā dhammesu dhammānupassī viharāhi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Yato kho tvaṃ, bhikkhu, sīlaṃ nissāya sīle patiṭṭhāya ime cattār o satipaṭṭhāne evaṃ tividhena bhāvessasi, tato tuyhaṃ, bhikkhu, yā ratti vā divaso vā āgamissati vuddhiyeva pāṭikaṅkhā kusalesu dhammesu, no parihānī”ti.
     Atha kho so bhikkhu bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho so bhikkhu eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca pana so bhikkhu arahataṃ ahosīti. Tatiyaṃ.


杂阿含625经

SN.47.15/(5) Bāhiyasuttaṃ
     381. Sāvatthinidānaṃ Atha kho āyasmā bāhiyo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā bāhiyo bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu, yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti. “Tasmātiha tvaṃ, bāhiya, ādimeva visodhehi kusalesu dhammesu. Ko cādi kusalānaṃ dhammānaṃ? Sīlañca suvisuddhaṃ, diṭṭhi ca ujukā. Yato ca kho te, bāhiya, sīlañca suvisuddhaṃ bhavissati, diṭṭhi ca ujukā, tato tvaṃ, bāhiya, sīlaṃ nissāya sīle patiṭṭhāya cattāro satipaṭṭhāne bhāveyyāsi”.
     “Katame cattāro? Idha, tvaṃ, bāhiya, kāye kāyānupassī viharāhi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharāhi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Yato kho tvaṃ, bāhiya, sīlaṃ nissāya sīle patiṭṭhāya ime cattāro satipaṭṭhāne evaṃ bhāvessasi, tato tuyhaṃ, bāhiya, yā ratti vā divaso vā āgamissati, vuddhiyeva pāṭikaṅkhā kusalesu dhammesu, no parihānī”ti.
     Atha kho āyasmā bāhiyo bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho āyasmā bāhiyo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca panāyasmā bāhiyo arahataṃ ahosīti. Pañcamaṃ.

SN.35.89/(6) Bāhiyasuttaṃ
     89. Atha kho āyasmā bāhiyo yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho āyasmā bāhiyo bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu, yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti.
     “Taṃ kiṃ maññasi, bāhiya, cakkhu niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti?
     “No hetaṃ, bhante”.
     “Rūpā niccā vā aniccā vā”ti?
     “Aniccā, bhante …”pe… cakkhuviññāṇaṃ …pe… cakkhusamphasso …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti?
     “No hetaṃ, bhante”.
     “Evaṃ passaṃ, bāhiya, sutavā ariyasāvako cakkhusmimpi nibbindati, rūpesupi nibbindati, cakkhuviññāṇepi nibbindati, cakkhusamphassepi nibbindati …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti.
     Atha kho āyasmā bāhiyo bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho āyasmā bāhiyo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca panāyasmā bāhiyo arahataṃ ahosīti. Chaṭṭhaṃ.


杂阿含627经

SN.52.4/(4) Paṭhamakaṇḍakīsuttaṃ
     902. Ekaṃ samayaṃ āyasmā ca anuruddho āyasmā ca sāriputto āyasmā ca mahāmoggallāno sākete viharanti kaṇḍakīvane Atha kho āyasmā ca sāriputto āyasmā ca mahāmoggallāno sāyanhasamayaṃ paṭisallānā vuṭṭhitā yenāyasmā anuruddho tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā anuruddhena saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ anuruddhaṃ etadavoca– “sekhenāvuso anuruddha, bhikkhunā katame dhammā upasampajja vihātabbā”ti?
     “Sekhenāvuso sāriputta, bhikkhunā cattāro satipaṭṭhānā upasampajja vihātabbā. Katame cattāro? Idhāvuso, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ– sekhenāvuso sāriputta, bhikkhunā ime cattāro satipaṭṭhānā upasampajja vihātabbā”ti. Catutthaṃ.


杂阿含628经

SN.47.21/(1) Sīlasuttaṃ
    7. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā ca ānando āyasmā ca bhaddo pāṭaliputte viharanti kukkuṭārāme. Atha kho āyasmā bhaddo sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā bhaddo āyasmantaṃ ānandaṃ etadavoca– “yānimāni, āvuso ānanda, kusalāni sīlāni vuttāni bhagavatā, imāni kusalāni sīlāni kimatthiyāni vuttāni bhagavatā”ti?
     “Sādhu sādhu, āvuso bhadda! Bhaddako kho te, āvuso bhadda, ummaṅgo, bhaddakaṃ paṭibhānaṃ, kalyāṇī paripucchā. Evañhi tvaṃ, āvuso bhadda, pucchasi– ‘yānimāni āvuso ānanda, kusalāni sīlāni vuttāni bhagavatā, imāni kusalāni sīlāni kimatthiyāni vuttāni bhagavatā’”ti? “Evamāvuso”ti. “Yānimāni, āvuso bhadda, kusalāni sīlāni vuttāni bhagavatā, imāni kusalāni sīlāni yāvadeva catunnaṃ satipaṭṭhānānaṃ bhāvanāya vuttāni bhagavatā”.
     “Katamesaṃ catunnaṃ? Idhāvuso, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Yānimāni āvuso bhadda, kusalāni sīlāni vuttāni bhagavatā, imāni kusalāni sīlāni yāvadeva imesaṃ catunnaṃ satipaṭṭhānānaṃ bhāvanāya vuttāni bhagavatā”ti. Paṭhamaṃ.


杂阿含631经

SN.47.34/(4) Bhāvitasuttaṃ
     400. “Cattārome, bhikkhave, satipaṭṭhānā bhāvitā bahulīkatā apārā pāraṃ gamanāya saṃvattanti.
     “Katame cattāro? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ime kho, bhikkhave, cattāro satipaṭṭhānā bhāvitā bahulīkatā apārā pāraṃ gamanāya saṃvattantī”ti. Catutthaṃ.


杂阿含634经

SN.47.17/(7) Ariyasuttaṃ
     383. “Cattārome bhikkhave, satipaṭṭhānā bhāvitā bahulīkatā ariyā niyyānikā niyyanti takkarassa sammā dukkhakkhayāya. Katame cattāro? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ime kho, bhikkhave, cattāro satipaṭṭhānā bhāvitā bahulīkatā ariyā niyyānikā niyyanti takkarassa sammā dukkhakkhayāyā”ti. Sattamaṃ.


杂阿含637经

SN.47.46/(6) Pātimokkhasaṃvarasuttaṃ
     412. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca–
     “Sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu, yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti. “Tasmātiha tvaṃ, bhikkhu, ādimeva visodhehi kusalesu dhammesu. Ko cādi kusalānaṃ dhammānaṃ? Idha tvaṃ, bhikkhu, pātimokkhasaṃvarasaṃvuto viharāhi ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhassu sikkhāpadesu. Yato kho tvaṃ, bhikkhu, pātimokkhasaṃvarasaṃvuto viharissasi ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī samādāya sikkhissu sikkhāpadesu; tato tvaṃ, bhikkhu, sīlaṃ nissāya sīle patiṭṭhāya cattāro satipaṭṭhāne bhāveyyāsi”.
     “Katame cattāro? Idha tvaṃ, bhikkhu, kāye kāyānupassī viharāhi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharāhi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ Yato kho tvaṃ, bhikkhu, sīlaṃ nissāya sīle patiṭṭhāya ime cattāro satipaṭṭhāne evaṃ bhāvessasi, tato tuyhaṃ, bhikkhu, yā ratti vā divaso vā āgamissati vuddhiyeva pāṭikaṅkhā kusalesu dhammesu, no parihānī”ti.
     Atha kho so bhikkhu bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho so bhikkhu eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca pana so bhikkhu arahataṃ ahosīti. Chaṭṭhaṃ.


杂阿含638经

SN.47.13/(3) Cundasuttaṃ
     379. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena āyasmā sāriputto magadhesu viharati nālakagāmake ābādhiko dukkhito bāḷhagilāno. Cundo ca samaṇuddeso āyasmato sāriputtassa upaṭṭhāko hoti.
     Atha kho āyasmā sāriputto teneva ābādhena parinibbāyi. Atha kho cundo samaṇuddeso āyasmato sāriputtassa pattacīvaramādāya yena sāvatthi jetavanaṃ anāthapiṇḍikassa ārāmo yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho cundo samaṇuddeso āyasmantaṃ ānandaṃ etadavoca– “āyasmā, bhante, sāriputto parinibbuto. Idamassa pattacīvaran”ti.
     “Atthi kho idaṃ, āvuso cunda, kathāpābhataṃ bhagavantaṃ dassanāya. Āyāmāvuso cunda, yena bhagavā tenupasaṅkamissāma; upasaṅkamitvā bhagavato etamatthaṃ ārocessāmā”ti. “Evaṃ, bhante”ti kho cundo samaṇuddeso āyasmato ānandassa paccassosi.
     Atha kho āyasmā ca ānando cundo ca samaṇuddeso yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “ayaṃ, bhante, cundo samaṇuddeso evamāha– ‘āyasmā, bhante, sāriputto parinibbuto; idamassa pattacīvaran’ti. Api ca me, bhante, madhurakajāto viya kāyo, disāpi me na pakkhāyanti, dhammāpi maṃ nappaṭibhanti ‘āyasmā sāriputto parinibbuto’ti sutvā”.
     “Kiṃ nu kho te, ānanda, sāriputto sīlakkhandhaṃ vā ādāya parinibbuto, samādhikkhandhaṃ vā ādāya parinibbuto, paññākkhandhaṃ vā ādāya parinibbuto, vimuttikkhandhaṃ vā ādāya parinibbuto, vimuttiñāṇadassanakkhandhaṃ vā ādāya parinibbuto”ti? “Na ca kho me, bhante, āyasmā sāriputto sīlakkhandhaṃ vā ādāya parinibbuto, samādhikkhandhaṃ vā …pe… paññākkhandhaṃ vā… vimuttikkhandhaṃ vā… vimuttiñāṇadassanakkhandhaṃ vā ādāya parinibbuto. Api ca me, bhante, āyasmā sāriputto ovādako ahosi otiṇṇo viññāpako sandassako samādapako samuttejako sampahaṃsako, akilāsu dhammadesanāya, anuggāhako sabrahmacārīnaṃ. Taṃ mayaṃ āyasmato sāriputtassa dhammojaṃ dhammabhogaṃ dhammānuggahaṃ anussarāmā”ti.
     “Nanu taṃ, ānanda, mayā paṭikacceva akkhātaṃ– ‘sabbehi piyehi manāpehi nānābhāvo vinābhāvo aññathābhāvo Taṃ kutettha, ānanda, labbhā! Yaṃ taṃ jātaṃ bhūtaṃ saṅkhataṃ palokadhammaṃ, taṃ vata mā palujjīti– netaṃ ṭhānaṃ vijjati. Seyyathāpi, ānanda, mahato rukkhassa tiṭṭhato sāravato yo mahantataro khandho so palujjeyya; evameva kho ānanda, mahato bhikkhusaṅghassa tiṭṭhato sāravato sāriputto parinibbuto. Taṃ kutettha, ānanda, labbhā! Yaṃ taṃ jātaṃ bhūtaṃ saṅkhataṃ palokadhammaṃ, taṃ vata mā palujjī’ti– netaṃ ṭhānaṃ vijjati. Tasmātihānanda, attadīpā viharatha attasaraṇā anaññasaraṇā, dhammadīpā dhammasaraṇā anaññasaraṇā.
     “Kathañcānanda, bhikkhu attadīpo viharati attasaraṇo anaññasaraṇo, dhammadīpo dhammasaraṇo anaññasaraṇo? Idhānanda, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Evaṃ kho, ānanda, bhikkhu attadīpo viharati attasaraṇo anaññasaraṇo, dhammadīpo dhammasaraṇo anaññasaraṇo. Ye hi keci, ānanda, etarahi vā mamaccaye vā attadīpā viharissanti attasaraṇā anaññasaraṇā, dhammadīpā dhammasaraṇā anaññasaraṇā; tamatagge mete, ānanda, bhikkhū bhavissanti ye keci sikkhākāmā”ti. Tatiyaṃ.


杂阿含639经

SN.47.14/(4) Ukkacelasuttaṃ
     380. Ekaṃ samayaṃ bhagavā vajjīsu viharati ukkacelāyaṃ gaṅgāya nadiyā tīre mahatā bhikkhusaṅghena saddhiṃ aciraparinibbutesu sāriputtamoggallānesu. Tena kho pana samayena bhagavā bhikkhusaṅghaparivuto ajjhokāse nisinno hoti.
     Atha kho bhagavā tuṇhībhūtaṃ bhikkhusaṅghaṃ anuviloketvā bhikkhū āmantesi– “api myāyaṃ, bhikkhave, parisā suññā viya khāyati parinibbutesu sāriputtamoggallānesu. Asuññā me, bhikkhave, parisā hoti anapekkhā tassaṃ disāyaṃ hoti, yassaṃ disāyaṃ sāriputtamoggallānā viharanti. Ye hi te, bhikkhave, ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā, tesampi bhagavantānaṃ etapparamaṃyeva sāvakayugaṃ ahosi– seyyathāpi mayhaṃ sāriputtamoggallānā. Yepi te, bhikkhave, bhavissanti anāgatamaddhānaṃ arahanto sammāsambuddhā, tesampi bhagavantānaṃ etapparamaṃyeva sāvakayugaṃ bhavissati– seyyathāpi mayhaṃ sāriputtamoggallānā. Acchariyaṃ, bhikkhave, sāvakānaṃ! Abbhutaṃ, bhikkhave, sāvakānaṃ! Satthu ca nāma sāsanakarā bhavissanti ovādappaṭikarā, catunnañca parisānaṃ piyā bhavissanti manāpā garubhāvanīyā ca! Acchariyaṃ, bhikkhave, tathāgatassa, abbhutaṃ, bhikkhave, tathāgatassa! Evarūpepi nāma s āvakayuge parinibbute natthi tathāgatassa soko vā paridevo vā! Taṃ kutettha, bhikkhave, labbhā! Yaṃ taṃ jātaṃ bhūtaṃ saṅkhataṃ palokadhammaṃ, taṃ vata mā palujjīti– netaṃ ṭhānaṃ vijjati. Seyyathāpi, bhikkhave, mahato rukkhassa tiṭṭhato sāravato ye mahantatarā khandhā te palujjeyyuṃ; evameva kho, bhikkhave, mahato bhikkhusaṅghassa tiṭṭhato sāravato sāriputtamoggallānā parinibbutā. Taṃ kutettha, bhikkhave, labbhā! Yaṃ taṃ jātaṃ bhūtaṃ saṅkhataṃ palokadhammaṃ, taṃ vata mā palujjīti– netaṃ ṭhānaṃ vijjati. Tasmātiha, bhikkhave, attadīpā viharatha attasaraṇā anaññasaraṇā, dhammadīpā dhammasaraṇā anaññasaraṇā.
     “Kathañca, bhikkhave, bhikkhu attadīpo viharati attasaraṇo anaññasaraṇo, dhammadīpo dhammasaraṇo anaññasaraṇo? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Evaṃ kho, bhikkhave, bhikkhu attadīpo viharati attasaraṇo anaññasaraṇo, dhammadīpo dhammasaraṇo anaññasaraṇo. Ye hi keci, bhikkhave, etarahi vā mamaccaye vā attadīpā viharissanti attasaraṇā anaññasaraṇā, dhammadīpā dhammasaraṇā anaññasaraṇā; tamatagge mete, bhikkhave, bhikkhū bhavissanti ye keci sikkhākāmā”ti. Catutthaṃ.


杂阿含642经

SN.48.23/(3) Aññindriyasuttaṃ
     493. “Tīṇimāni, bhikkhave, indriyāni. Katamāni tīṇi? Anaññātaññassāmītindriyaṃ aññindriyaṃ, aññātāvindriyaṃ– imāni kho, bhikkhave, tīṇi indriyānī”ti. Tatiyaṃ.


杂阿含643经

SN.48.1/(1) Suddhikasuttaṃ
     471. Sāvatthinidānaṃ “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ– imāni kho, bhikkhave, pañcindriyānī”ti. Paṭhamaṃ.


杂阿含644经

SN.48.2/(2) Paṭhamasotāpannasuttaṃ
     472. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ. Yato kho, bhikkhave, ariyasāvako imesaṃ pañcannaṃ indriyānaṃ assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti– ayaṃ vuccati, bhikkhave, ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyaṇo”ti. Dutiyaṃ.

SN.48.3/(3) Dutiyasotāpannasuttaṃ
     473. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ. Yato kho, bhikkhave, ariyasāvako imesaṃ pañcannaṃ indriyānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti ayaṃ vuccati, bhikkhave, ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyaṇo”ti. Tatiyaṃ.


杂阿含645经

SN.48.4/(4) Paṭhama-arahantasuttaṃ
     474. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ. Yato kho, bhikkhave, ariyasāvako imesaṃ pañcannaṃ indriyānaṃ assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā anupādāvimutto hoti– ayaṃ vuccati, bhikkhave, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto”ti. Catutthaṃ.

SN.48.5/(5) Dutiya-arahantasuttaṃ
     475. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ. Yato kho, bhikkhave, bhikkhu imesaṃ pañcannaṃ indriyānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā anupādāvimutto hoti– ayaṃ vuccati, bhikkhave, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto”ti. Pañcamaṃ.


杂阿含646经

SN.48.8/(8) Daṭṭhabbasuttaṃ
     478. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ. Kattha ca, bhikkhave, saddhindriyaṃ daṭṭhabbaṃ? Catūsu sotāpattiyaṅgesu– ettha saddhindriyaṃ daṭṭhabbaṃ. Kattha ca, bhikkhave, vīriyindriyaṃ daṭṭhabbaṃ? Catūsu sammappadhānesu– ettha vīriyindriyaṃ daṭṭhabbaṃ. Kattha ca, bhikkhave, satindriyaṃ daṭṭhabbaṃ? Catūsu satipaṭṭhānesu– ettha satindriyaṃ daṭṭhabbaṃ. Kattha ca, bhikkhave, samādhindriyaṃ daṭṭhabbaṃ? Catūsu jhānesu– ettha samādhindriyaṃ daṭṭhabbaṃ. Kattha ca, bhikkhave, paññindriyaṃ daṭṭhabbaṃ? Catūsu ariyasaccesu– ettha paññindriyaṃ daṭṭhabbaṃ. Imāni kho, bhikkhave, pañcindriyānī”ti. Aṭṭhamaṃ.


杂阿含647经

SN.48.9/(9) Paṭhamavibhaṅgasuttaṃ
     479. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ. Katamañca, bhikkhave, saddhindriyaṃ? Idha, bhikkhave, ariyasāvako saddho hoti, saddahati tathāgatassa bodhiṃ ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti– idaṃ vuccati, bhikkhave, saddhindriyaṃ.
     “Katamañca, bhikkhave, vīriyindriyaṃ? Idha, bhikkhave, ariyasāvako āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu– idaṃ vuccati, bhikkhave, vīriyindriyaṃ.
     “Katamañca, bhikkhave, satindriyaṃ? Idha, bhikkhave, ariyasāvako satimā hoti paramena satinepakkena samannāgato cirakatampi cirabhāsitampi saritā anussaritā– idaṃ vuccati, bhikkhave, satindriyaṃ.
     “Katamañca, bhikkhave, samādhindriyaṃ? Idha, bhikkhave, ariyasāvako vossaggārammaṇaṃ karitvā labhati samādhiṃ, labhati cittassa ekaggataṃ– idaṃ vuccati, bhikkhave, samādhindriyaṃ.
     “Katamañca, bhikkhave, paññindriyaṃ? Idha, bhikkhave, ariyasāvako paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya, sammā dukkhakkhayagāminiyā– idaṃ vuccati, bhikkhave, paññindriyaṃ. Imāni kho, bhikkhave, pañcindriyānī”ti. Navamaṃ.

SN.48.10/(10) Dutiyavibhaṅgasuttaṃ
     480. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ. Katamañca, bhikkhave, saddhindriyaṃ? Idha, bhikkhave, ariyasāvako saddho hoti, saddahati tathāgatassa bodhiṃ– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti– idaṃ vuccati, bhikkhave, saddhindriyaṃ.
     “Katamañca bhikkhave, vīriyindriyaṃ? Idha, bhikkhave, ariyasāvako āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. So anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati– idaṃ vuccati, bhikkhave, vīriyindriyaṃ.
     “Katamañca bhikkhave, satindriyaṃ? Idha, bhikkhave, ariyasāvako satimā hoti paramena satinepakkena samannāgato, cirakatampi cirabhāsitampi saritā anussaritā. So kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ– idaṃ vuccati, bhikkhave, satindriyaṃ.
     “Katamañca, bhikkhave, samādhindriyaṃ? Idha, bhikkhave, ariyasāvako vossaggārammaṇaṃ karitvā labhati samādhiṃ, labhati cittassa ekaggataṃ. So vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno sukhañca kāyena paṭisaṃvedeti yaṃ taṃ ariyā ācikkhanti ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati– idaṃ vuccati, bhikkhave, samādhindriyaṃ.
     “Katamañca bhikkhave, paññindriyaṃ? Idha, bhikkhave, ariyasāvako paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya, sammā dukkhakkhayagāminiyā. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti– idaṃ vuccati, bhikkhave, paññindriyaṃ. Imāni kho, bhikkhave, pañcindriyānī”ti. Dasamaṃ.
     Suddhikavaggo paṭhamo.
     Tassuddānaṃ–
     Suddhikañceva dve sotā, arahantā apare duve;
     Samaṇabrāhmaṇā daṭṭhabbaṃ, vibhaṅgā apare duveti.


杂阿含648经

SN.48.2/(2) Paṭhamasotāpannasuttaṃ
     472. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ. Yato kho, bhikkhave, ariyasāvako imesaṃ pañcannaṃ indriyānaṃ assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti– ayaṃ vuccati, bhikkhave, ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyaṇo”ti. Dutiyaṃ.

SN.48.3/(3) Dutiyasotāpannasuttaṃ
     473. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ. Yato kho, bhikkhave, ariyasāvako imesaṃ pañcannaṃ indriyānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti ayaṃ vuccati, bhikkhave, ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyaṇo”ti. Tatiyaṃ.


杂阿含649经

SN.48.4/(4) Paṭhama-arahantasuttaṃ
     474. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ. Yato kho, bhikkhave, ariyasāvako imesaṃ pañcannaṃ indriyānaṃ assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā anupādāvimutto hoti– ayaṃ vuccati, bhikkhave, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto”ti. Catutthaṃ.

SN.48.5/(5) Dutiya-arahantasuttaṃ
     475. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ. Yato kho, bhikkhave, bhikkhu imesaṃ pañcannaṃ indriyānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā anupādāvimutto hoti– ayaṃ vuccati, bhikkhave, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto”ti. Pañcamaṃ.

SN.48.20/(10) Āsavakkhayasuttaṃ
     490. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ– imāni kho, bhikkhave, pañcindriyāni. Imesaṃ kho, bhikkhave, pañcannaṃ indriyānaṃ bhāvitattā bahulīkatattā bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī”ti. Dasamaṃ.
     Mudutaravaggo dutiyo.
     Tassuddānaṃ–
     Paṭilābho tayo saṃkhittā, vitthārā apare tayo;
     Paṭipanno ca sampanno, dasamaṃ āsavakkhayanti.


杂阿含650经

SN.48.7/(7) Dutiyasamaṇabrāhmaṇasuttaṃ
     477. “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā saddhindriyaṃ nappajānanti, saddhindriyasamudayaṃ nappajānanti, saddhindriyanirodhaṃ nappajānanti, saddhindriyanirodhagāminiṃ paṭipadaṃ nappajānanti; vīriyindriyaṃ nappajānanti …pe… satindriyaṃ nappajānanti …pe… samādhindriyaṃ nappajānanti …pe… paññindriyaṃ nappajānanti, paññindriyasamudayaṃ nappajānanti, paññindriyanirodhaṃ nappajānanti, paññindriyanirodhagāminiṃ paṭipadaṃ nappajānanti, na me te, bhikkhave samaṇā vā brāhmaṇā vā samaṇesu vā samaṇasammatā brāhmaṇesu vā brāhmaṇasammatā, na ca panete āyasmanto sāmaññatthaṃ vā brahmaññatthaṃ vā diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā saddhindriyaṃ pajānanti, saddhindriyasamudayaṃ pajānanti, saddhindriyanirodhaṃ pajānanti, saddhindriya-nirodhagāminiṃ paṭipadaṃ pajānanti; vīriyindriyaṃ pajānanti, vīriyindriyasamudayaṃ pajānanti, vīriyindriyanirodhaṃ pajānanti, vīriyindriyanirodhagāminiṃ paṭipadaṃ pajānanti; satindriyaṃ pajānanti …pe… samādhindriyaṃ pajānanti …pe… paññindriyaṃ pajānanti, paññindriyasamudayaṃ pajānanti, paññindriyanirodhaṃ pajānanti, paññindriyanirodhagāminiṃ paṭipadaṃ pajānanti te kho me, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu ceva samaṇasammatā brāhmaṇesu ca brāhmaṇasammatā, te ca panāyasmanto sāmaññatthañca brahmaññatthañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Sattamaṃ.


杂阿含651经

SN.48.21/(1) Punabbhavasuttaṃ
     491. “Pañcimāni bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ. Yāvakīvañcāhaṃ, bhikkhave, imesaṃ pañcannaṃ indriyānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nābbhaññāsiṃ, neva tāvāhaṃ, bhikkhave, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya ‘anuttaraṃ sammāsambodhiṃ abhisambuddho’ti paccaññāsiṃ. Yato ca khvāhaṃ, bhikkhave, imesaṃ pañcannaṃ indriyānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ abbhaññāsiṃ, athāhaṃ, bhikkhave, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya ‘anuttaraṃ sammāsambodhiṃ abhisambuddho’ti paccaññāsiṃ. Ñāṇañca pana me dassanaṃ udapādi– ‘akuppā me vimutti, ayamantimā jāti, natthidāni punabbhavo’”ti. Paṭhamaṃ.


杂阿含652经

SN.48.18/(8) Paṭipannasuttaṃ
     488. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ– imāni kho, bhikkhave, pañcindriyāni. Imesaṃ kho, bhikkhave, pañcannaṃ indriyānaṃ samattā paripūrattā arahaṃ hoti, tato mudutarehi arahattaphalasacchikiriyāya paṭipanno hoti, tato mudutarehi anāgāmī hoti, tato mudutarehi anāgāmiphalasacchikiriyāya paṭipanno hoti, tato mudutarehi sakadāgāmī hoti, tato mudutarehi sakadāgāmiphalasacchikiriyāya paṭipanno hoti, tato mudutarehi sotāpanno hoti, tato mudutarehi sotāpattiphalasacchikiriyāya paṭipanno hoti. Yassa kho, bhikkhave, imāni pañcindriyāni sabbena sabbaṃ sabbathā sabbaṃ natthi, tamahaṃ ‘bāhiro puthujjanapakkhe ṭhito’ti vadāmī”ti. Aṭṭhamaṃ.

SN.48.12/(2) Paṭhamasaṃkhittasuttaṃ
     482. “Pañcimāni bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ– imāni kho, bhikkhave, pañcindriyāni. Imesaṃ kho, bhikkhave, pañcannaṃ indriyānaṃ samattā paripūrattā arahaṃ hoti, tato mudutarehi anāgāmī hoti, tato mudutarehi sakadāgāmī hoti, tato mudutarehi sotāpanno hoti, tato mudutarehi dhammānusārī hoti, tato mudutarehi saddhānusārī hotī”ti. Dutiyaṃ.

SN.48.13/(3) Dutiyasaṃkhittasuttaṃ
     483. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ– imāni kho, bhikkhave, pañcindriyāni. Imesaṃ kho, bhikkhave, pañcannaṃ indriyānaṃ samattā paripūrattā arahaṃ hoti, tato mudutarehi anāgāmī hoti, tato mudutarehi sakadāgāmī hoti, tato mudutarehi sotāpanno hoti, tato mudutarehi dhammānusārī hoti, tato mudutarehi saddhānusārī hoti. Iti kho, bhikkhave, indriyavemattatā phalavemattatā hoti, phalavemattatā puggalavemattatā”ti. Tatiyaṃ.

SN.48.14/(4) Tatiyasaṃkhittasuttaṃ
     484. “Pañcimāni bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ– imāni kho, bhikkhave, pañcindriyāni. Imesaṃ kho, bhikkhave, pañcannaṃ indriyānaṃ samattā paripūrattā arahaṃ hoti, tato mudutarehi anāgāmī hoti, tato mudutarehi sakadāgāmī hoti, tato mudutarehi sotāpanno hoti, tato mudutarehi dhammānusārī hoti, tato mudutarehi saddhānusārī hoti. Iti kho, bhikkhave, paripūraṃ paripūrakārī ārādheti, padesaṃ padesakārī ārādheti. ‘Avañjhāni tvevāhaṃ, bhikkhave, pañcindriyānī’ti vadāmī”ti. Catutthaṃ.


杂阿含653经

SN.48.15/(5) Paṭhamavitthārasuttaṃ
     485. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ– imāni kho, bhikkhave, pañcindriyāni. Imesaṃ kho, bhikkhave, pañcannaṃ indriyānaṃ samattā paripūrattā arahaṃ hoti, tato mudutarehi antarāparinibbāyī hoti, tato mudutarehi upahaccaparinibbāyī hoti, tato mudutarehi asaṅkhāraparinibbāyī hoti, tato mudutarehi sasaṅkhāraparinibbāyī hoti, tato mudutarehi uddhaṃsoto hoti akaniṭṭhagāmī, tato mudutarehi sakadāgāmī hoti, tato mudutarehi sotāpanno hoti, tato mudutarehi dhammānusārī hoti, tato mudutarehi saddhānusārī hotī”ti. Pañcamaṃ.

SN.48.16/(6) Dutiyavitthārasuttaṃ
     486. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ– imāni kho, bhikkhave, pañcindriyāni. Imesaṃ kho, bhikkhave, pañcannaṃ indriyānaṃ samattā paripūrattā arahaṃ hoti, tato mudutarehi antarāparinibbāyī hoti, tato mudutarehi upahaccaparinibbāyī hoti, tato mudutarehi asaṅkhāraparinibbāyī hoti, tato mudutarehi sasaṅkhāraparinibbāyī hoti, tato mudutarehi uddhaṃsoto hoti akaniṭṭhagāmī, tato mudutarehi sakadāgāmī hoti tato mudutarehi sotāpanno hoti, tato mudutarehi dhammānusārī hoti, tato mudutarehi saddhānusārī hoti. Iti kho, bhikkhave, indriyavemattatā phalavemattatā hoti, phalavemattatā puggalavemattatā hotī”ti. Chaṭṭhaṃ.

SN.48.17/(7) Tatiyavitthārasuttaṃ
     487. “Pañcimāni bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ– imāni kho, bhikkhave, pañcindriyāni. Imesaṃ kho, bhikkhave, pañcannaṃ indriyānaṃ samattā paripūrattā arahaṃ hoti, tato mudutarehi antarāparinibbāyī hoti, tato mudutarehi upahaccaparinibbāyī hoti, tato mudutarehi asaṅkhāraparinibbāyī hoti, tato mudutarehi sasaṅkhāraparinibbāyī hoti, tato mudutarehi uddhaṃsoto hoti akaniṭṭhagāmī, tato mudutarehi sakadāgāmī hoti, tato mudutarehi sotāpanno hoti, tato mudutarehi dhammānusārī hoti, tato mudutarehi saddhānusārī hoti. Iti kho, bhikkhave, paripūraṃ paripūrakārī ārādheti, padesaṃ padesakārī ārādheti. ‘Avañjhāni tvevāhaṃ, bhikkhave, pañcindriyānī’ti vadāmī”ti. Sattamaṃ.


杂阿含654经

SN.48.52/(2) Mallikasuttaṃ
     522. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā mallesu viharati uruvelakappaṃ nāma mallānaṃ nigamo. Tatra kho bhagavā bhikkhū āmantesi– “yāvakīvañca, bhikkhave, ariyasāvakassa ariyañāṇaṃ na uppannaṃ hoti neva tāva catunnaṃ indriyānaṃ saṇṭhiti hoti, neva tāva catunnaṃ indriyānaṃ avaṭṭhiti hoti. Yato ca kho, bhikkhave, ariyasāvakassa ariyañāṇaṃ uppannaṃ hoti, atha catunnaṃ indriyānaṃ saṇṭhiti hoti, atha catunnaṃ indriyānaṃ avaṭṭhiti hoti”.
     “Seyyathāpi, bhikkhave, yāvakīvañca kūṭāgārassa kūṭaṃ na ussitaṃ hoti, neva tāva gopānasīnaṃ saṇṭhiti hoti, neva tāva gopānasīnaṃ avaṭṭhiti hoti. Yato ca kho, bhikkhave, kūṭāgārassa kūṭaṃ ussitaṃ hoti, atha gopānasīnaṃ saṇṭhiti hoti, atha gopānasīnaṃ avaṭṭhiti hoti. Evameva kho, bhikkhave, yāvakīvañca ariyasāvakassa ariyañāṇaṃ na uppannaṃ hoti, neva tāva catunnaṃ indriyānaṃ saṇṭhiti hoti, neva tāva catunnaṃ indriyānaṃ avaṭṭhiti hoti. Yato ca kho, bhikkhave, ariyasāvakassa ariyañāṇaṃ uppannaṃ hoti, atha catunnaṃ indriyānaṃ …pe… avaṭṭhiti hoti.
     “Katamesaṃ catunnaṃ? Saddhindriyassa vīriyindriyassa, satindriyassa, samādhindriyassa. Paññavato, bhikkhave, ariyasāvakassa tadanvayā saddhā saṇṭhāti, tadanvayaṃ vīriyaṃ saṇṭhāti, tadanvayā sati saṇṭhāti, tadanvayo samādhi saṇṭhātī”ti. Dutiyaṃ.


杂阿含655经

SN.48.9/(9) Paṭhamavibhaṅgasuttaṃ
     479. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ. Katamañca, bhikkhave, saddhindriyaṃ? Idha, bhikkhave, ariyasāvako saddho hoti, saddahati tathāgatassa bodhiṃ ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti– idaṃ vuccati, bhikkhave, saddhindriyaṃ.
     “Katamañca, bhikkhave, vīriyindriyaṃ? Idha, bhikkhave, ariyasāvako āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu– idaṃ vuccati, bhikkhave, vīriyindriyaṃ.
     “Katamañca, bhikkhave, satindriyaṃ? Idha, bhikkhave, ariyasāvako satimā hoti paramena satinepakkena samannāgato cirakatampi cirabhāsitampi saritā anussaritā– idaṃ vuccati, bhikkhave, satindriyaṃ.
     “Katamañca, bhikkhave, samādhindriyaṃ? Idha, bhikkhave, ariyasāvako vossaggārammaṇaṃ karitvā labhati samādhiṃ, labhati cittassa ekaggataṃ– idaṃ vuccati, bhikkhave, samādhindriyaṃ.
     “Katamañca, bhikkhave, paññindriyaṃ? Idha, bhikkhave, ariyasāvako paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya, sammā dukkhakkhayagāminiyā– idaṃ vuccati, bhikkhave, paññindriyaṃ. Imāni kho, bhikkhave, pañcindriyānī”ti. Navamaṃ.

SN.48.10/(10) Dutiyavibhaṅgasuttaṃ
     480. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ. Katamañca, bhikkhave, saddhindriyaṃ? Idha, bhikkhave, ariyasāvako saddho hoti, saddahati tathāgatassa bodhiṃ– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti– idaṃ vuccati, bhikkhave, saddhindriyaṃ.
     “Katamañca bhikkhave, vīriyindriyaṃ? Idha, bhikkhave, ariyasāvako āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. So anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati– idaṃ vuccati, bhikkhave, vīriyindriyaṃ.
     “Katamañca bhikkhave, satindriyaṃ? Idha, bhikkhave, ariyasāvako satimā hoti paramena satinepakkena samannāgato, cirakatampi cirabhāsitampi saritā anussaritā. So kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ– idaṃ vuccati, bhikkhave, satindriyaṃ.
     “Katamañca, bhikkhave, samādhindriyaṃ? Idha, bhikkhave, ariyasāvako vossaggārammaṇaṃ karitvā labhati samādhiṃ, labhati cittassa ekaggataṃ. So vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno sukhañca kāyena paṭisaṃvedeti yaṃ taṃ ariyā ācikkhanti ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati– idaṃ vuccati, bhikkhave, samādhindriyaṃ.
     “Katamañca bhikkhave, paññindriyaṃ? Idha, bhikkhave, ariyasāvako paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya, sammā dukkhakkhayagāminiyā. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti– idaṃ vuccati, bhikkhave, paññindriyaṃ. Imāni kho, bhikkhave, pañcindriyānī”ti. Dasamaṃ.
     Suddhikavaggo paṭhamo.
     Tassuddānaṃ–
     Suddhikañceva dve sotā, arahantā apare duve;
     Samaṇabrāhmaṇā daṭṭhabbaṃ, vibhaṅgā apare duveti.

SN.48.52/(2) Mallikasuttaṃ
     522. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā mallesu viharati uruvelakappaṃ nāma mallānaṃ nigamo. Tatra kho bhagavā bhikkhū āmantesi– “yāvakīvañca, bhikkhave, ariyasāvakassa ariyañāṇaṃ na uppannaṃ hoti neva tāva catunnaṃ indriyānaṃ saṇṭhiti hoti, neva tāva catunnaṃ indriyānaṃ avaṭṭhiti hoti. Yato ca kho, bhikkhave, ariyasāvakassa ariyañāṇaṃ uppannaṃ hoti, atha catunnaṃ indriyānaṃ saṇṭhiti hoti, atha catunnaṃ indriyānaṃ avaṭṭhiti hoti”.
     “Seyyathāpi, bhikkhave, yāvakīvañca kūṭāgārassa kūṭaṃ na ussitaṃ hoti, neva tāva gopānasīnaṃ saṇṭhiti hoti, neva tāva gopānasīnaṃ avaṭṭhiti hoti. Yato ca kho, bhikkhave, kūṭāgārassa kūṭaṃ ussitaṃ hoti, atha gopānasīnaṃ saṇṭhiti hoti, atha gopānasīnaṃ avaṭṭhiti hoti. Evameva kho, bhikkhave, yāvakīvañca ariyasāvakassa ariyañāṇaṃ na uppannaṃ hoti, neva tāva catunnaṃ indriyānaṃ saṇṭhiti hoti, neva tāva catunnaṃ indriyānaṃ avaṭṭhiti hoti. Yato ca kho, bhikkhave, ariyasāvakassa ariyañāṇaṃ uppannaṃ hoti, atha catunnaṃ indriyānaṃ …pe… avaṭṭhiti hoti.
     “Katamesaṃ catunnaṃ? Saddhindriyassa vīriyindriyassa, satindriyassa, samādhindriyassa. Paññavato, bhikkhave, ariyasāvakassa tadanvayā saddhā saṇṭhāti, tadanvayaṃ vīriyaṃ saṇṭhāti, tadanvayā sati saṇṭhāti, tadanvayo samādhi saṇṭhātī”ti. Dutiyaṃ.


杂阿含657经

SN.48.50/(10) Āpaṇasuttaṃ
     520. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā aṅgesu viharati āpaṇaṃ nāma aṅgānaṃ nigamo. Tatra kho bhagavā āyasmantaṃ sāriputtaṃ āmantesi– “yo so, sāriputta, ariyasāvako tathāgate ekantagato abhippasanno, na so tathāgate vā tathāgatasāsane vā kaṅkheyya vā vicikiccheyya vā”ti?
     “Yo so, bhante, ariyasāvako tathāgate ekantagato abhippasanno, na so tathāgate vā tathāgatasāsane vā kaṅkheyya vā vicikiccheyya vā. Saddhassa hi, bhante, ariyasāvakassa evaṃ pāṭikaṅkhaṃ yaṃ āraddhavīriyo viharissati– akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Yaṃ hissa, bhante, vīriyaṃ tadassa vīriyindriyaṃ.
     “Saddhassa hi bhante, ariyasāvakassa āraddhavīriyassa etaṃ pāṭikaṅkhaṃ yaṃ satimā bhavissati, paramena satinepakkena samannāgato, cirakatampi cirabhāsitampi saritā anussaritā. Yā hissa, bhante, sati tadassa satindriyaṃ.
     “Saddhassa hi, bhante, ariyasāvakassa āraddhavīriyassa upaṭṭhitassatino etaṃ pāṭikaṅkhaṃ yaṃ vossaggārammaṇaṃ karitvā labhissati samādhiṃ, labhissati cittassa ekaggataṃ. Yo hissa, bhante, samādhi tadassa samādhindriyaṃ.
     “Saddhassa hi, bhante, ariyasāvakassa āraddhavīriyassa upaṭṭhitassatino samāhitacittassa etaṃ pāṭikaṅkhaṃ yaṃ evaṃ pajānissati– anamataggo kho saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Avijjāya tveva tamokāyassa asesavirāganirodho santametaṃ padaṃ paṇītametaṃ padaṃ, yadidaṃ– sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānaṃ. Yā hissa, bhante, paññā tadassa paññindriyaṃ.
     “Saddho so, bhante, ariyasāvako evaṃ padahitvā padahitvā evaṃ saritvā saritvā evaṃ samādahitvā samādahitvā evaṃ pajānitvā pajānitvā evaṃ abhisaddahati– ‘ime kho te dhammā ye me pubbe sutavā ahesuṃ. Tenāhaṃ etarahi kāyena ca phusitvā viharāmi, paññāya ca ativijjha passāmī’ti. Yā hissa, bhante, saddhā tadassa saddhindriyan”ti.
     “Sādhu sādhu, sāriputta! Yo so, sāriputta, ariyasāvako tathāgate ekantagato abhippasanno, na so tathāgate vā tathāgatasāsane vā kaṅkheyya vā vicikiccheyya vā. Saddhassa hi, sāriputta, ariyasāvakassa etaṃ pāṭikaṅkhaṃ yaṃ āraddhavīriyo viharissati– akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Yaṃ hissa, sāriputta, vīriyaṃ tadassa vīriyindriyaṃ.
     “Saddhassa hi, sāriputta, ariyasāvakassa āraddhavīriyassa etaṃ pāṭikaṅkhaṃ yaṃ satimā bhavissati, paramena satinepakkena samannāgato, cirakatampi cirabhāsitampi saritā anussaritā. Yā hissa, sāriputta, sati tadassa satindriyaṃ.
     “Saddhassa hi, sāriputta, ariyasāvakassa āraddhavīriyassa upaṭṭhitassatino etaṃ pāṭikaṅkhaṃ yaṃ vossaggārammaṇaṃ karitvā labhissati samādhiṃ, labhissati cittassa ekaggataṃ. Yo hissa, sāriputta, samādhi tadassa samādhindriyaṃ.
     “Saddhassa hi, sāriputta, ariyasāvakassa āraddhavīriyassa upaṭṭhitassatino samāhitacittassa etaṃ pāṭikaṅkhaṃ yaṃ evaṃ pajānissati– anamataggo kho saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Avijjāya tveva tamokāyassa asesavirāganirodho santametaṃ padaṃ paṇītametaṃ padaṃ, yadidaṃ– sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānaṃ. Yā hissa, sāriputta, paññā tadassa paññindriyaṃ.
     “Saddho so, sāriputta, ariyasāvako evaṃ padahitvā padahitvā evaṃ saritvā saritvā evaṃ samādahitvā samādahitvā evaṃ pajānitvā pajānitvā evaṃ abhisaddahati– ‘ime kho te dhammā ye me pubbe sutavā ahesuṃ. Tenāhaṃ etarahi kāyena ca phusitvā viharāmi, paññāya ca ativijjha passāmī’ti. Yā hissa, sāriputta, saddhā tadassa saddhindriyan”ti. Dasamaṃ.
     Jarāvaggo pañcamo.
     Tassuddānaṃ–
     Jarā uṇṇābho brāhmaṇo, sāketo pubbakoṭṭhako;
     Pubbārāme ca cattāri, piṇḍolo āpaṇena cāti.


杂阿含658经

SN.48.9/(9) Paṭhamavibhaṅgasuttaṃ
     479. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ. Katamañca, bhikkhave, saddhindriyaṃ? Idha, bhikkhave, ariyasāvako saddho hoti, saddahati tathāgatassa bodhiṃ ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti– idaṃ vuccati, bhikkhave, saddhindriyaṃ.
     “Katamañca, bhikkhave, vīriyindriyaṃ? Idha, bhikkhave, ariyasāvako āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu– idaṃ vuccati, bhikkhave, vīriyindriyaṃ.
     “Katamañca, bhikkhave, satindriyaṃ? Idha, bhikkhave, ariyasāvako satimā hoti paramena satinepakkena samannāgato cirakatampi cirabhāsitampi saritā anussaritā– idaṃ vuccati, bhikkhave, satindriyaṃ.
     “Katamañca, bhikkhave, samādhindriyaṃ? Idha, bhikkhave, ariyasāvako vossaggārammaṇaṃ karitvā labhati samādhiṃ, labhati cittassa ekaggataṃ– idaṃ vuccati, bhikkhave, samādhindriyaṃ.
     “Katamañca, bhikkhave, paññindriyaṃ? Idha, bhikkhave, ariyasāvako paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya, sammā dukkhakkhayagāminiyā– idaṃ vuccati, bhikkhave, paññindriyaṃ. Imāni kho, bhikkhave, pañcindriyānī”ti. Navamaṃ.

SN.48.10/(10) Dutiyavibhaṅgasuttaṃ
     480. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ. Katamañca, bhikkhave, saddhindriyaṃ? Idha, bhikkhave, ariyasāvako saddho hoti, saddahati tathāgatassa bodhiṃ– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti– idaṃ vuccati, bhikkhave, saddhindriyaṃ.
     “Katamañca bhikkhave, vīriyindriyaṃ? Idha, bhikkhave, ariyasāvako āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. So anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati– idaṃ vuccati, bhikkhave, vīriyindriyaṃ.
     “Katamañca bhikkhave, satindriyaṃ? Idha, bhikkhave, ariyasāvako satimā hoti paramena satinepakkena samannāgato, cirakatampi cirabhāsitampi saritā anussaritā. So kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ– idaṃ vuccati, bhikkhave, satindriyaṃ.
     “Katamañca, bhikkhave, samādhindriyaṃ? Idha, bhikkhave, ariyasāvako vossaggārammaṇaṃ karitvā labhati samādhiṃ, labhati cittassa ekaggataṃ. So vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno sukhañca kāyena paṭisaṃvedeti yaṃ taṃ ariyā ācikkhanti ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati– idaṃ vuccati, bhikkhave, samādhindriyaṃ.
     “Katamañca bhikkhave, paññindriyaṃ? Idha, bhikkhave, ariyasāvako paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya, sammā dukkhakkhayagāminiyā. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti– idaṃ vuccati, bhikkhave, paññindriyaṃ. Imāni kho, bhikkhave, pañcindriyānī”ti. Dasamaṃ.
     Suddhikavaggo paṭhamo.
     Tassuddānaṃ–
     Suddhikañceva dve sotā, arahantā apare duve;
     Samaṇabrāhmaṇā daṭṭhabbaṃ, vibhaṅgā apare duveti.

SN.48.52/(2) Mallikasuttaṃ
     522. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā mallesu viharati uruvelakappaṃ nāma mallānaṃ nigamo. Tatra kho bhagavā bhikkhū āmantesi– “yāvakīvañca, bhikkhave, ariyasāvakassa ariyañāṇaṃ na uppannaṃ hoti neva tāva catunnaṃ indriyānaṃ saṇṭhiti hoti, neva tāva catunnaṃ indriyānaṃ avaṭṭhiti hoti. Yato ca kho, bhikkhave, ariyasāvakassa ariyañāṇaṃ uppannaṃ hoti, atha catunnaṃ indriyānaṃ saṇṭhiti hoti, atha catunnaṃ indriyānaṃ avaṭṭhiti hoti”.
     “Seyyathāpi, bhikkhave, yāvakīvañca kūṭāgārassa kūṭaṃ na ussitaṃ hoti, neva tāva gopānasīnaṃ saṇṭhiti hoti, neva tāva gopānasīnaṃ avaṭṭhiti hoti. Yato ca kho, bhikkhave, kūṭāgārassa kūṭaṃ ussitaṃ hoti, atha gopānasīnaṃ saṇṭhiti hoti, atha gopānasīnaṃ avaṭṭhiti hoti. Evameva kho, bhikkhave, yāvakīvañca ariyasāvakassa ariyañāṇaṃ na uppannaṃ hoti, neva tāva catunnaṃ indriyānaṃ saṇṭhiti hoti, neva tāva catunnaṃ indriyānaṃ avaṭṭhiti hoti. Yato ca kho, bhikkhave, ariyasāvakassa ariyañāṇaṃ uppannaṃ hoti, atha catunnaṃ indriyānaṃ …pe… avaṭṭhiti hoti.
     “Katamesaṃ catunnaṃ? Saddhindriyassa vīriyindriyassa, satindriyassa, samādhindriyassa. Paññavato, bhikkhave, ariyasāvakassa tadanvayā saddhā saṇṭhāti, tadanvayaṃ vīriyaṃ saṇṭhāti, tadanvayā sati saṇṭhāti, tadanvayo samādhi saṇṭhātī”ti. Dutiyaṃ.


杂阿含659经

SN.48.50/(10) Āpaṇasuttaṃ
     520. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā aṅgesu viharati āpaṇaṃ nāma aṅgānaṃ nigamo. Tatra kho bhagavā āyasmantaṃ sāriputtaṃ āmantesi– “yo so, sāriputta, ariyasāvako tathāgate ekantagato abhippasanno, na so tathāgate vā tathāgatasāsane vā kaṅkheyya vā vicikiccheyya vā”ti?
     “Yo so, bhante, ariyasāvako tathāgate ekantagato abhippasanno, na so tathāgate vā tathāgatasāsane vā kaṅkheyya vā vicikiccheyya vā. Saddhassa hi, bhante, ariyasāvakassa evaṃ pāṭikaṅkhaṃ yaṃ āraddhavīriyo viharissati– akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Yaṃ hissa, bhante, vīriyaṃ tadassa vīriyindriyaṃ.
     “Saddhassa hi bhante, ariyasāvakassa āraddhavīriyassa etaṃ pāṭikaṅkhaṃ yaṃ satimā bhavissati, paramena satinepakkena samannāgato, cirakatampi cirabhāsitampi saritā anussaritā. Yā hissa, bhante, sati tadassa satindriyaṃ.
     “Saddhassa hi, bhante, ariyasāvakassa āraddhavīriyassa upaṭṭhitassatino etaṃ pāṭikaṅkhaṃ yaṃ vossaggārammaṇaṃ karitvā labhissati samādhiṃ, labhissati cittassa ekaggataṃ. Yo hissa, bhante, samādhi tadassa samādhindriyaṃ.
     “Saddhassa hi, bhante, ariyasāvakassa āraddhavīriyassa upaṭṭhitassatino samāhitacittassa etaṃ pāṭikaṅkhaṃ yaṃ evaṃ pajānissati– anamataggo kho saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Avijjāya tveva tamokāyassa asesavirāganirodho santametaṃ padaṃ paṇītametaṃ padaṃ, yadidaṃ– sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānaṃ. Yā hissa, bhante, paññā tadassa paññindriyaṃ.
     “Saddho so, bhante, ariyasāvako evaṃ padahitvā padahitvā evaṃ saritvā saritvā evaṃ samādahitvā samādahitvā evaṃ pajānitvā pajānitvā evaṃ abhisaddahati– ‘ime kho te dhammā ye me pubbe sutavā ahesuṃ. Tenāhaṃ etarahi kāyena ca phusitvā viharāmi, paññāya ca ativijjha passāmī’ti. Yā hissa, bhante, saddhā tadassa saddhindriyan”ti.
     “Sādhu sādhu, sāriputta! Yo so, sāriputta, ariyasāvako tathāgate ekantagato abhippasanno, na so tathāgate vā tathāgatasāsane vā kaṅkheyya vā vicikiccheyya vā. Saddhassa hi, sāriputta, ariyasāvakassa etaṃ pāṭikaṅkhaṃ yaṃ āraddhavīriyo viharissati– akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Yaṃ hissa, sāriputta, vīriyaṃ tadassa vīriyindriyaṃ.
     “Saddhassa hi, sāriputta, ariyasāvakassa āraddhavīriyassa etaṃ pāṭikaṅkhaṃ yaṃ satimā bhavissati, paramena satinepakkena samannāgato, cirakatampi cirabhāsitampi saritā anussaritā. Yā hissa, sāriputta, sati tadassa satindriyaṃ.
     “Saddhassa hi, sāriputta, ariyasāvakassa āraddhavīriyassa upaṭṭhitassatino etaṃ pāṭikaṅkhaṃ yaṃ vossaggārammaṇaṃ karitvā labhissati samādhiṃ, labhissati cittassa ekaggataṃ. Yo hissa, sāriputta, samādhi tadassa samādhindriyaṃ.
     “Saddhassa hi, sāriputta, ariyasāvakassa āraddhavīriyassa upaṭṭhitassatino samāhitacittassa etaṃ pāṭikaṅkhaṃ yaṃ evaṃ pajānissati– anamataggo kho saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Avijjāya tveva tamokāyassa asesavirāganirodho santametaṃ padaṃ paṇītametaṃ padaṃ, yadidaṃ– sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānaṃ. Yā hissa, sāriputta, paññā tadassa paññindriyaṃ.
     “Saddho so, sāriputta, ariyasāvako evaṃ padahitvā padahitvā evaṃ saritvā saritvā evaṃ samādahitvā samādahitvā evaṃ pajānitvā pajānitvā evaṃ abhisaddahati– ‘ime kho te dhammā ye me pubbe sutavā ahesuṃ. Tenāhaṃ etarahi kāyena ca phusitvā viharāmi, paññāya ca ativijjha passāmī’ti. Yā hissa, sāriputta, saddhā tadassa saddhindriyan”ti. Dasamaṃ.
     Jarāvaggo pañcamo.
     Tassuddānaṃ–
     Jarā uṇṇābho brāhmaṇo, sāketo pubbakoṭṭhako;
     Pubbārāme ca cattāri, piṇḍolo āpaṇena cāti.


杂阿含661经

AN.2.11
     11. “Dvemāni bhikkhave, balāni. Katamāni dve? Paṭisaṅkhānabalañca bhāvanābalañca. Katamañca, bhikkhave, paṭisaṅkhānabalaṃ? Idha, bhikkhave, ekacco iti paṭisañcikkhati– ‘kāyaduccaritassa kho pāpako vipāko diṭṭhe ceva dhamme abhisamparāyañca, vacīduccaritassa pāpako vipāko diṭṭhe ceva dhamme abhisamparāyañca, manoduccaritassa pāpako vipāko diṭṭhe ceva dhamme abhisamparāyañcā’ti. So iti paṭisaṅkhāya kāyaduccaritaṃ pahāya kāyasucaritaṃ bhāveti, vacīduccaritaṃ pahāya vacīsucaritaṃ bhāveti, manoduccaritaṃ pahāya manosucaritaṃ bhāveti, suddhaṃ attānaṃ pariharati. Idaṃ vuccati, bhikkhave, paṭisaṅkhānabalaṃ.
     “Katamañca, bhikkhave, bhāvanābalaṃ. Tatra, bhikkhave, yamidaṃ bhāvanābalaṃ sekhānametaṃ balaṃ. Sekhañhi so, bhikkhave, balaṃ āgamma rāgaṃ pajahati, dosaṃ pajahati, mohaṃ pajahati. Rāgaṃ pahāya, dosaṃ pahāya, mohaṃ pahāya yaṃ akusalaṃ na taṃ karoti, yaṃ pāpaṃ na taṃ sevati. Idaṃ vuccati, bhikkhave, bhāvanābalaṃ. Imāni kho, bhikkhave, dve balānī”ti.


杂阿含663经

AN.2.12
     12. “Dvemāni, bhikkhave, balāni. Katamāni dve? Paṭisaṅkhānabalañca bhāvanābalañca. Katamañca, bhikkhave, paṭisaṅkhānabalaṃ? Idha, bhikkhave, ekacco iti paṭisañcikkhati– ‘kāyaduccaritassa kho pāpako vipāko diṭṭhe ceva dhamme abhisamparāyañca, vacīduccaritassa pāpako vipāko diṭṭhe ceva dhamme abhisamparāyañca, manoduccaritassa pāpako vipāko diṭṭhe ceva dhamme abhisamparāyañcā’ti. So iti paṭisaṅkhāya kāyaduccaritaṃ pahāya kāyasucaritaṃ bhāveti, vacīduccaritaṃ pahāya vacīsucaritaṃ bhāveti, manoduccaritaṃ pahāya manosucaritaṃ bhāveti, suddhaṃ attānaṃ pariharati. Idaṃ vuccati, bhikkhave, paṭisaṅkhānabalaṃ.
     “Katamañca, bhikkhave, bhāvanābalaṃ? Idha, bhikkhave, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vosaggapariṇāmiṃ, dhammavicayasambojjhaṅgaṃ bhāveti… vīriyasambojjhaṅgaṃ bhāveti… pītisambojjhaṅgaṃ bhāveti… passaddhisambojjhaṅgaṃ bhāveti… samādhisambojjhaṅgaṃ bhāveti… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vosaggapariṇāmiṃ Idaṃ vuccati, bhikkhave, bhāvanābalaṃ. Imāni kho, bhikkhave, dve balānī”ti.


杂阿含667经

AN.4.152/ 2. Saddhābalasuttaṃ
     152. “Cattārimāni, bhikkhave, balāni. Katamāni cattāri? Saddhābalaṃ, vīriyabalaṃ, satibalaṃ, samādhibalaṃ– imāni kho, bhikkhave, cattāri balānī”ti. Dutiyaṃ.

AN.4.153/ 3. Paññābalasuttaṃ
     153. “Cattārimāni bhikkhave, balāni. Katamāni cattāri? Paññābalaṃ, vīriyabalaṃ, anavajjabalaṃ, saṅgahabalaṃ – imāni kho, bhikkhave, cattāri balānī”ti. Tatiyaṃ.


杂阿含669经

AN.4.32/ 2. Saṅgahasuttaṃ
     32. “Cattārimāni, bhikkhave, saṅgahavatthūni. Katamāni cattāri? Dānaṃ, peyyavajjaṃ, atthacariyā, samānattatā– imāni kho, bhikkhave, cattāri saṅgahavatthūnī”ti.
     “Dānañca peyyavajjañca, atthacariyā ca yā idha.
     Samānattatā ca dhammesu, tattha tattha yathārahaṃ.
     Ete kho saṅgahā loke, rathassāṇīva yāyato.
     “Ete ca saṅgahā nāssu, na mātā puttakāraṇā;
     Labhetha mānaṃ pūjaṃ vā, pitā vā puttakāraṇā.
     “Yasmā ca saṅgahā ete, samavekkhanti paṇḍitā.
     Tasmā mahattaṃ papponti, pāsaṃsā ca bhavanti te”ti. Dutiyaṃ.


杂阿含670经

AN.4.153/ 3. Paññābalasuttaṃ
     153. “Cattārimāni bhikkhave, balāni. Katamāni cattāri? Paññābalaṃ, vīriyabalaṃ, anavajjabalaṃ, saṅgahabalaṃ – imāni kho, bhikkhave, cattāri balānī”ti. Tatiyaṃ.


杂阿含673经

AN.5.13/ 3. Saṃkhittasuttaṃ
     13. “Pañcimāni bhikkhave, balāni. Katamāni pañca? Saddhābalaṃ, vīriyabalaṃ, satibalaṃ, samādhibalaṃ, paññābalaṃ– imāni kho, bhikkhave, pañca balānī”ti. Tatiyaṃ.


杂阿含675经

AN.5.15/ 5. Daṭṭhabbasuttaṃ
     15. “Pañcimāni, bhikkhave, balāni. Katamāni pañca? Saddhābalaṃ, vīriyabalaṃ, satibalaṃ, samādhibalaṃ, paññābalaṃ Kattha ca, bhikkhave, saddhābalaṃ daṭṭhabbaṃ? Catūsu sotāpattiyaṅgesu. Ettha saddhābalaṃ daṭṭhabbaṃ. Kattha ca, bhikkhave, vīriyabalaṃ daṭṭhabbaṃ? Catūsu sammappadhānesu. Ettha vīriyabalaṃ daṭṭhabbaṃ. Kattha ca, bhikkhave, satibalaṃ daṭṭhabbaṃ? Catūsu satipaṭṭhānesu. Ettha satibalaṃ daṭṭhabbaṃ. Kattha ca, bhikkhave, samādhibalaṃ daṭṭhabbaṃ? Catūsu jhānesu. Ettha samādhibalaṃ daṭṭhabbaṃ. Kattha ca, bhikkhave, paññābalaṃ daṭṭhabbaṃ? Catūsu ariyasaccesu. Ettha paññābalaṃ daṭṭhabbaṃ. Imāni kho, bhikkhave, pañca balānī”ti. Pañcamaṃ.


杂阿含677经

AN.5.1/ 1. Saṃkhittasuttaṃ
     1. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “bhadante”ti te bhikkhū bhagavato paccassosuṃ. bhagavā etadavoca–
     “Pañcimāni, bhikkhave, sekhabalāni. Katamāni pañca? Saddhābalaṃ, hirībalaṃ, ottappabalaṃ, vīriyabalaṃ, paññābalaṃ– imāni kho, bhikkhave, pañca sekhabalāni.
     “Tasmātiha bhikkhave, evaṃ sikkhitabbaṃ– ‘saddhābalena samannāgatā bhavissāma sekhabalena, hirībalena samannāgatā bhavissāma sekhabalena, ottappabalena samannāgatā bhavissāma sekhabalena, vīriyabalena samannāgatā bhavissāma sekhabalena, paññābalena samannāgatā bhavissāma sekhabalenā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti. Paṭhamaṃ.


杂阿含678经

AN.5.1/ 1. Saṃkhittasuttaṃ
     1. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “bhadante”ti te bhikkhū bhagavato paccassosuṃ. bhagavā etadavoca–
     “Pañcimāni, bhikkhave, sekhabalāni. Katamāni pañca? Saddhābalaṃ, hirībalaṃ, ottappabalaṃ, vīriyabalaṃ, paññābalaṃ– imāni kho, bhikkhave, pañca sekhabalāni.
     “Tasmātiha bhikkhave, evaṃ sikkhitabbaṃ– ‘saddhābalena samannāgatā bhavissāma sekhabalena, hirībalena samannāgatā bhavissāma sekhabalena, ottappabalena samannāgatā bhavissāma sekhabalena, vīriyabalena samannāgatā bhavissāma sekhabalena, paññābalena samannāgatā bhavissāma sekhabalenā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti. Paṭhamaṃ.


杂阿含679经

AN.5.2/ 2. Vitthatasuttaṃ
     2. “Pañcimāni bhikkhave, sekhabalāni. Katamāni pañca? Saddhābalaṃ, hirībalaṃ, ottappabalaṃ, vīriyabalaṃ, paññābalaṃ. Katamañca, bhikkhave, saddhābalaṃ? Idha, bhikkhave, ariyasāvako saddho hoti, saddahati tathāgatassa bodhiṃ– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Idaṃ vuccati, bhikkhave, saddhābalaṃ.
     “Katamañca, bhikkhave, hirībalaṃ? Idha, bhikkhave, ariyasāvako hirimā hoti, hirīyati kāyaduccaritena vacīduccaritena manoduccaritena, hirīyati pāpakānaṃ akusalānaṃ dhammānaṃ samāpattiyā. Idaṃ vuccati, bhikkhave, hirībalaṃ.
     “Katamañca, bhikkhave, ottappabalaṃ? Idha, bhikkhave, ariyasāvako ottappī hoti, ottappati kāyaduccaritena vacīduccaritena manoduccaritena, ottappati pāpakānaṃ akusalānaṃ dhammānaṃ samāpattiyā. Idaṃ vuccati, bhikkhave, ottappabalaṃ.
     “Katamañca, bhikkhave, vīriyabalaṃ? Idha, bhikkhave, ariyasāvako āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Idaṃ vuccati, bhikkhave, vīriyabalaṃ.
     “Katamañca, bhikkhave, paññābalaṃ? Idha, bhikkhave, ariyasāvako paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. Idaṃ vuccati, bhikkhave, paññābalaṃ. Imāni kho, bhikkhave, pañca sekhabalāni.
     “Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ ‘saddhābalena samannāgatā bhavissāma sekhabalena, hirībalena… ottappabalena vīriyabalena… paññābalena samannāgatā bhavissāma sekhabalenā’ti. Evañhi kho, bhikkhave, sikkhitabban”ti. Dutiyaṃ.


杂阿含680经

AN.5.2/ 2. Vitthatasuttaṃ
     2. “Pañcimāni bhikkhave, sekhabalāni. Katamāni pañca? Saddhābalaṃ, hirībalaṃ, ottappabalaṃ, vīriyabalaṃ, paññābalaṃ. Katamañca, bhikkhave, saddhābalaṃ? Idha, bhikkhave, ariyasāvako saddho hoti, saddahati tathāgatassa bodhiṃ– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Idaṃ vuccati, bhikkhave, saddhābalaṃ.
     “Katamañca, bhikkhave, hirībalaṃ? Idha, bhikkhave, ariyasāvako hirimā hoti, hirīyati kāyaduccaritena vacīduccaritena manoduccaritena, hirīyati pāpakānaṃ akusalānaṃ dhammānaṃ samāpattiyā. Idaṃ vuccati, bhikkhave, hirībalaṃ.
     “Katamañca, bhikkhave, ottappabalaṃ? Idha, bhikkhave, ariyasāvako ottappī hoti, ottappati kāyaduccaritena vacīduccaritena manoduccaritena, ottappati pāpakānaṃ akusalānaṃ dhammānaṃ samāpattiyā. Idaṃ vuccati, bhikkhave, ottappabalaṃ.
     “Katamañca, bhikkhave, vīriyabalaṃ? Idha, bhikkhave, ariyasāvako āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Idaṃ vuccati, bhikkhave, vīriyabalaṃ.
     “Katamañca, bhikkhave, paññābalaṃ? Idha, bhikkhave, ariyasāvako paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. Idaṃ vuccati, bhikkhave, paññābalaṃ. Imāni kho, bhikkhave, pañca sekhabalāni.
     “Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ ‘saddhābalena samannāgatā bhavissāma sekhabalena, hirībalena… ottappabalena vīriyabalena… paññābalena samannāgatā bhavissāma sekhabalenā’ti. Evañhi kho, bhikkhave, sikkhitabban”ti. Dutiyaṃ.


杂阿含681经

AN.5.5/ 5. Sikkhāsuttaṃ
     5. “Yo hi koci, bhikkhave, bhikkhu vā bhikkhunī vā sikkhaṃ paccakkhāya hīnāyāvattati, tassa diṭṭheva dhamme pañca sahadhammikā vādānupātā gārayhā ṭhānā āgacchanti. Katame pañca? Saddhāpi nāma te nāhosi kusalesu dhammesu, hirīpi nāma te nāhosi kusalesu dhammesu, ottappampi nāma te nāhosi kusalesu dhammesu, vīriyampi nāma te nāhosi kusalesu dhammesu, paññāpi nāma te nāhosi kusalesu dhammesu. Yo hi koci, bhikkhave, bhikkhu vā bhikkhunī vā sikkhaṃ paccakkhāya hīnāyāvattati, tassa diṭṭheva dhamme ime pañca sahadhammikā vādānupātā gārayhā ṭhānā āgacchanti.
     “Yo hi koci, bhikkhave, bhikkhu vā bhikkhunī vā sahāpi dukkhena sahāpi domanassena assumukho rudamāno paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ carati, tassa diṭṭheva dhamme pañca sahadhammikā pāsaṃsā ṭhānā āgacchanti. Katame pañca? Saddhāpi nāma te ahosi kusalesu dhammesu, hirīpi nāma te ahosi kusalesu dhammesu, ottappampi nāma te ahosi kusalesu dhammesu, vīriyampi nāma te ahosi kusalesu dhammesu, paññāpi nāma te ahosi kusalesu dhammesu. Yo hi koci, bhikkhave, bhikkhu vā bhikkhunī vā sahāpi dukkhena sahāpi domanassena assumukho rudamāno paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ carati, tassa diṭṭheva dhamme ime pañca sahadhammikā pāsaṃsā ṭhānā āgacchantī”ti. Pañcamaṃ.


杂阿含682经

AN.5.5/ 5. Sikkhāsuttaṃ
     5. “Yo hi koci, bhikkhave, bhikkhu vā bhikkhunī vā sikkhaṃ paccakkhāya hīnāyāvattati, tassa diṭṭheva dhamme pañca sahadhammikā vādānupātā gārayhā ṭhānā āgacchanti. Katame pañca? Saddhāpi nāma te nāhosi kusalesu dhammesu, hirīpi nāma te nāhosi kusalesu dhammesu, ottappampi nāma te nāhosi kusalesu dhammesu, vīriyampi nāma te nāhosi kusalesu dhammesu, paññāpi nāma te nāhosi kusalesu dhammesu. Yo hi koci, bhikkhave, bhikkhu vā bhikkhunī vā sikkhaṃ paccakkhāya hīnāyāvattati, tassa diṭṭheva dhamme ime pañca sahadhammikā vādānupātā gārayhā ṭhānā āgacchanti.
     “Yo hi koci, bhikkhave, bhikkhu vā bhikkhunī vā sahāpi dukkhena sahāpi domanassena assumukho rudamāno paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ carati, tassa diṭṭheva dhamme pañca sahadhammikā pāsaṃsā ṭhānā āgacchanti. Katame pañca? Saddhāpi nāma te ahosi kusalesu dhammesu, hirīpi nāma te ahosi kusalesu dhammesu, ottappampi nāma te ahosi kusalesu dhammesu, vīriyampi nāma te ahosi kusalesu dhammesu, paññāpi nāma te ahosi kusalesu dhammesu. Yo hi koci, bhikkhave, bhikkhu vā bhikkhunī vā sahāpi dukkhena sahāpi domanassena assumukho rudamāno paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ carati, tassa diṭṭheva dhamme ime pañca sahadhammikā pāsaṃsā ṭhānā āgacchantī”ti. Pañcamaṃ.


杂阿含684经

SN.22.58/(6). Sammāsambuddhasuttaṃ
     58. Sāvatthinidānaṃ. “Tathāgato, bhikkhave, arahaṃ sammāsambuddho rūpassa nibbidā virāgā nirodhā anupādā vimutto sammāsambuddhoti vuccati. Bhikkhupi, bhikkhave, paññāvimutto rūpassa nibbidā virāgā nirodhā anupādā vimutto paññāvimuttoti vuccati.
     “Tathāgato, bhikkhave, arahaṃ sammāsambuddho vedanāya nibbidā virāgā nirodhā anupādā vimutto sammāsambuddhoti vuccati. Bhikkhupi, bhikkhave, paññāvimutto vedanāya nibbidā …pe… paññāvimuttoti vuccati.
     “Tathāgato, bhikkhave, arahaṃ sammāsambuddho saññāya… saṅkhārānaṃ… viññāṇassa nibbidā virāgā nirodhā anupādā vimutto sammāsambuddhoti vuccati. Bhikkhupi, bhikkhave, paññāvimutto viññāṇassa nibbidā virāgā nirodhā anupādā vimutto paññāvimuttoti vuccati.
     “Tatra kho, bhikkhave, ko viseso, ko adhippayāso, kiṃ nānākaraṇaṃ, tathāgatassa arahato sammāsambuddhassa paññāvimuttena bhikkhunā”ti? “Bhagavaṃmūlakā no, bhante, dhammā bhagavaṃnettikā bhagavaṃpaṭisaraṇā. Sādhu vata, bhante, bhagavantaññeva paṭibhātu etassa bhāsitassa attho. Bhagavato sutvā bhikkhū dhāressantī”ti. “Tena hi, bhikkhave suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Tathāgato, bhikkhave, arahaṃ sammāsambuddho anuppannassa maggassa uppādetā, asañjātassa maggassa sañjanetā, anakkhātassa maggassa akkhātā maggaññū, maggavidū, maggakovido; maggānugā ca, bhikkhave, etarahi sāvakā viharanti pacchāsamannāgatā. Ayaṃ kho, bhikkhave, viseso, ayaṃ adhippayāso, idaṃ nānākaraṇaṃ tathāgatassa arahato sammāsambuddhassa paññāvimuttena bhikkhunā”ti. Chaṭṭhaṃ.

MN.12/(2) Mahāsīhanādasuttaṃ
    ……(編者刪略)
     148. “Dasa kho panimāni, sāriputta, tathāgatassa tathāgatabalāni yehi balehi samannāgato tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti. Katamāni dasa?
     “Idha, sāriputta, tathāgato ṭhānañca ṭhānato aṭṭhānañca aṭṭhānato yathābhūtaṃ pajānāti. Yampi, sāriputta, tathāgato ṭhānañca ṭhānato aṭṭhānañca aṭṭhānato yathābhūtaṃ pajānāti, idampi, sāriputta, tathāgatassa tathāgatabalaṃ hoti yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, sāriputta, tathāgato atītānāgatapaccuppannānaṃ kammasamādānānaṃ ṭhānaso hetuso vipākaṃ yathābhūtaṃ pajānāti. Yampi, sāriputta, tathāgato atītānāgatapaccuppannānaṃ kammasamādānānaṃ ṭhānaso hetuso vipākaṃ yathābhūtaṃ pajānāti, idampi, sāriputta, tathāgatassa tathāgatabalaṃ hoti yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, sāriputta, tathāgato sabbatthagāminiṃ paṭipadaṃ yathābhūtaṃ pajānāti. Yampi sāriputta, tathāgato sabbatthagāminiṃ paṭipadaṃ yathābhūtaṃ pajānāti, idampi, sāriputta, tathāgatassa tathāgatabalaṃ hoti yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, sāriputta, tathāgato anekadhātunānādhātulokaṃ yathābhūtaṃ pajānāti. Yampi, sāriputta, tathāgato anekadhātunānādhātulokaṃ yathābhūtaṃ pajānāti, idampi, sāriputta, tathāgatassa tathāgatabalaṃ hoti yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, sāriputta, tathāgato sattānaṃ nānādhimuttikataṃ yathābhūtaṃ pajānāti. Yampi, sāriputta, tathāgato sattānaṃ nānādhimuttikataṃ yathābhūtaṃ pajānāti, idampi, sāriputta, tathāgatassa tathāgatabalaṃ hoti yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, sāriputta, tathāgato parasattānaṃ parapuggalānaṃ indriyaparopariyattaṃ yathābhūtaṃ pajānāti. Yampi, sāriputta, tathāgato parasattānaṃ parapuggalānaṃ indriyaparopariyattaṃ yathābhūtaṃ pajānāti, idampi, sāriputta, tathāgatassa tathāgatabalaṃ hoti yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, sāriputta, tathāgato jhānavimokkhasamādhisamāpattīnaṃ saṃkilesaṃ vodānaṃ vuṭṭhānaṃ yathābhūtaṃ pajānāti. Yampi, sāriputta, tathāgato jhānavimokkhasamādhisamāpattīnaṃ saṃkilesaṃ vodānaṃ vuṭṭhānaṃ yathābhūtaṃ pajānāti, idampi, sāriputta, tathāgatassa tathāgatabalaṃ hoti yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, sāriputta, tathāgato anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Yampi, sāriputta, tathāgato anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati, idampi, s āriputta, tathāgatassa tathāgatabalaṃ hoti yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, sāriputta, tathāgato dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānāti– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā. Ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānāti. Yampi, sāriputta, tathāgato dibbena cak khunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānāti– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā. Ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānāti. Idampi, sāriputta, tathāgatassa tathāgatabalaṃ hoti yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭh ānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, sāriputta, tathāgato āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Yampi, sāriputta, tathāgato āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati, idampi, sāriputta, tathāgatassa tathāgatabalaṃ hoti yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Imāni kho, sāriputta, dasa tathāgatassa tathāgatabalāni yehi balehi samannāgato tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
    ……（以下編譯者刪略）
     150. “Cattārimāni, sāriputta, tathāgatassa vesārajjāni yehi vesārajjehi samannāgato tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti. Katamāni cattāri?
     “‘Sammāsambuddhassa te paṭijānato ime dhammā anabhisambuddhā’ti. Tatra vata maṃ samaṇo vā brāhmaṇo vā devo vā māro vā brahmā vā koci vā lokasmiṃ sahadhammena paṭicodessatīti nimittametaṃ, sāriputta, na samanupassāmi. Etamahaṃ, sāriputta, nimittaṃ asamanupassanto khemappatto abhayappatto vesārajjappatto viharāmi.
     “‘Khīṇāsavassa te paṭijānato ime āsavā aparikkhīṇā’ti. Tatra vata maṃ samaṇo vā brāhmaṇo vā devo vā māro vā brahmā vā koci vā lokasmiṃ sahadhammena paṭicodessatīti nimittametaṃ, sāriputta, na samanupassāmi. Etamahaṃ, sāriputta, nimittaṃ asamanupassanto khemappatto abhayappatto vesārajjappatto viharāmi.
     “‘Ye kho pana te antarāyikā dhammā vuttā, te paṭisevato nālaṃ antarāyāyā’ti. Tatra vata maṃ samaṇo vā brāhmaṇo vā devo vā māro vā brahmā vā koci vā lokasmiṃ sahadhammena paṭicodessatīti nimittametaṃ, sāriputta, na samanupassāmi. Etamahaṃ, sāriputta, nimittaṃ asamanupassanto khemappatto abhayappatto vesārajjappatto viharāmi.
     “‘Yassa kho pana te atthāya dhammo desito, so na niyyāti takkarassa sammā dukkhakkhayāyā’ti Tatra vata maṃ samaṇo vā brāhmaṇo vā devo vā māro vā brahmā vā koci vā lokasmiṃ sahadhammena paṭicodessatī’ti nimittametaṃ, sāriputta, na samanupassāmi. Etamahaṃ, sāriputta, nimittaṃ asamanupassanto khemappatto abhayappatto vesārajjappatto viharāmi.
     “Imāni kho, sāriputta, cattāri tathāgatassa vesārajjāni yehi vesārajjehi samannāgato tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
    ……(編者刪略)

AN.10.21/ 1. Sīhanādasuttaṃ
     21. “Sīho bhikkhave, migarājā sāyanhasamayaṃ āsayā nikkhamati. Āsayā nikkhamitvā vijambhati. Vijambhitvā samantā catuddisaṃ anuviloketi. Samantā catuddisaṃ anuviloketvā tikkhattuṃ sīhanādaṃ nadati. Tikkhattuṃ sīhanādaṃ naditvā gocarāya pakkamati. Taṃ kissa hetu? ‘Māhaṃ khuddake pāṇe visamagate saṅghātaṃ āpādesin’ti!
     “‘Sīho’ti, kho bhikkhave, tathāgatassetaṃ adhivacanaṃ arahato sammāsambuddhassa. Yaṃ kho, bhikkhave, tathāgato parisāya dhammaṃ deseti, idamassa hoti sīhanādasmiṃ.
     “Dasayimāni bhikkhave, tathāgatassa tathāgatabalāni, yehi balehi samannāgato tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti. Katamāni dasa? Idha, bhikkhave, tathāgato ṭhānañca ṭhānato aṭṭhānañca aṭṭhānato yathābhūtaṃ pajānāti. Yampi, bhikkhave, tathāgato ṭhānañca ṭhānato aṭṭhānañca aṭṭhānato yathābhūtaṃ pajānāti, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti, yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato atītānāgatapaccuppannānaṃ kammasamādānānaṃ ṭhānaso hetuso vipākaṃ yathābhūtaṃ pajānāti. Yampi, bhikkhave, tathāgato atītānāgatapaccuppannānaṃ kammasamādānānaṃ ṭhānaso hetuso vipākaṃ yathābhūtaṃ pajānāti, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti, yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato sabbatthagāminiṃ paṭipadaṃ yathābhūtaṃ pajānāti. Yampi, bhikkhave tathāgato sabbatthagāminiṃ paṭipadaṃ yathābhūtaṃ pajānāti, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti, yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato anekadhātuṃ nānādhātuṃ lokaṃ yathābhūtaṃ pajānāti. Yampi, bhikkhave, tathāgato anekadhātuṃ nānādhātuṃ lokaṃ yathābhūtaṃ pajānāti, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti …pe… brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato sattānaṃ nānādhimuttikataṃ yathābhūtaṃ pajānāti. Yampi, bhikkhave, tathāgato sattānaṃ nānādhimuttikataṃ yathābhūtaṃ pajānāti, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti …pe… brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato parasattānaṃ parapuggalānaṃ indriyaparopariyattaṃ yathābhūtaṃ pajānāti. Yampi, bhikkhave, tathāgato parasattānaṃ parapuggalānaṃ indriyaparopariyattaṃ yathābhūtaṃ pajānāti, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti …pe… brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato jhānavimokkhasamādhisamāpattīnaṃ saṃkilesaṃ vodānaṃ vuṭṭhānaṃ yathābhūtaṃ pajānāti. Yampi …pe… pajānāti, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti …pe… brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe, ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti, iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Yampi bhikkhave, tathāgato anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati, idampi, bhikkh ave, tathāgatassa tathāgatabalaṃ hoti, yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā; ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti. Yampi bhikkhave, tathāgato dibbena cakk hunā visuddhena atikkantamānusakena …pe… yathākammūpage satte pajānāti, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti, yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Yampi, bhikkhave, tathāgato āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti, yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Imāni kho, bhikkhave, dasa tathāgatassa tathāgatabalāni, yehi balehi samannāgato tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavattetī”ti. Paṭhamaṃ.


杂阿含685经

AN.5.7/ 7. Kāmasuttaṃ
     7. “Yebhuyyena, bhikkhave, sattā kāmesu laḷitā. Asitabyābhaṅgiṃ, bhikkhave, kulaputto ohāya agārasmā anagāriyaṃ pabbajito hoti, ‘saddhāpabbajito kulaputto’ti alaṃ vacanāya. Taṃ kissa hetu? Labbhā, bhikkhave, yobbanena kāmā te ca kho yādisā vā tādisā vā. Ye ca, bhikkhave, hīnā kāmā ye ca majjhimā kāmā ye ca paṇītā kāmā sabbe kāmā ‘kāmā’tveva saṅkhaṃ gacchanti. Seyyathāpi bhikkhave, daharo kumāro mando uttānaseyyako dhātiyā pamādamanvāya kaṭṭhaṃ vā kaṭhalaṃ vā mukhe āhareyya. Tamenaṃ dhāti sīghaṃ sīghaṃ manasi kareyya; sīghaṃ sīghaṃ manasi karitvā sīghaṃ sīghaṃ āhareyya. No ce sakkuṇeyya sīghaṃ sīghaṃ āharituṃ, vāmena hatthena sīsaṃ pariggahetvā dakkhiṇena hatthena vaṅkaṅguliṃ karitvā salohitampi āhareyya. Taṃ kissa hetu? ‘Atthesā, bhikkhave, kumārassa vihesā; nesā natthī’ti vadāmi. Karaṇīyañca kho etaṃ, bhikkhave, dhātiyā atthakāmāya hitesiniyā anukampikāya, anukampaṃ upādāya. Yato ca kho, bhikkhave, so kumāro vuddho hoti alaṃpañño, anapekkhā dāni, bhikkhave, dhāti tasmiṃ kumāre hoti– ‘attagutto dāni kumāro nālaṃ pamādāyā’ti.
     “Evamevaṃ kho, bhikkhave, yāvakīvañca bhikkhuno saddhāya akataṃ hoti kusalesu dhammesu, hiriyā akataṃ hoti kusalesu dhammesu, ottappena akataṃ hoti kusalesu dhammesu, vīriyena akataṃ hoti kusalesu dhammesu, paññāya akataṃ hoti kusalesu dhammesu, anurakkhitabbo tāva me so, bhikkhave, bhikkhu hoti. Yato ca kho, bhikkhave, bhikkhuno saddhāya kataṃ hoti kusalesu dhammesu, hiriyā kataṃ hoti kusalesu dhammesu, ottappena kataṃ hoti kusalesu dhammesu, vīriyena kataṃ hoti kusalesu dhammesu, paññāya kataṃ hoti kusalesu dhammesu, anapekkho dānāhaṃ, bhikkhave, tasmiṃ bhikkhusmiṃ homi– ‘attagutto dāni bhikkhu nālaṃ pamādāyā’”ti. Sattamaṃ.


杂阿含687经

AN.6.64/ 10. Sīhanādasuttaṃ
     64. “Chayimāni bhikkhave, tathāgatassa tathāgatabalāni, yehi balehi samannāgato tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti. Katamāni cha? Idha, bhikkhave, tathāgato ṭhānañca ṭhānato aṭṭhānañca aṭṭhānato yathābhūtaṃ pajānāti. Yampi, bhikkhave, tathāgato ṭhānañca ṭhānato aṭṭhānañca aṭṭhānato yathābhūtaṃ pajānāti, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti, yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato atītānāgatapaccuppannānaṃ kammasamādānānaṃ ṭhānaso hetuso vipākaṃ yathābhūtaṃ pajānāti. Yampi, bhikkhave, tathāgato atītānāgatapaccuppannānaṃ kammasamādānānaṃ ṭhānaso hetuso vipākaṃ yathābhūtaṃ pajānāti, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti, yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato jhānavimokkhasamādhisamāpattīnaṃ saṃkilesaṃ vodānaṃ vuṭṭhānaṃ yathābhūtaṃ pajānāti. Yampi, bhikkhave, tathāgato …pe… idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti, yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ ekampi jātiṃ, dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Yampi, bhikkhave, tathāgato anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ – ekampi jātiṃ, dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti, yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato dibbena cakkhunā visuddhena atikkantamānusakena …pe… yathākammūpage satte pajānāti. Yampi, bhikkhave, tathāgato dibbena cakkhunā visuddhena atikkantamānusakena …pe… yathākammūpage satte pajānāti, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti, yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato āsavānaṃ khayā …pe… sacchikatvā upasampajja viharati. Yampi, bhikkhave, tathāgato āsavānaṃ khayā …pe… sacchikatvā upasampajja viharati, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti, yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti. Imāni kho, bhikkhave cha tathāgatassa tathāgatabalāni, yehi balehi samannāgato tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Tatra ce, bhikkhave, pare tathāgataṃ ṭhānañca ṭhānato aṭṭhānañca aṭṭhānato yathābhūtaṃ ñāṇena upasaṅkamitvā pañhaṃ pucchanti. Yathā yathā, bhikkhave, tathāgatassa ṭhānañca ṭhānato aṭṭhānañca aṭṭhānato yathābhūtaṃ ñāṇaṃ viditaṃ tathā tathā tesaṃ tathāgato ṭhānañca ṭhānato aṭṭhānañca aṭṭhānato yathābhūtaṃ ñāṇena pañhaṃ puṭṭho byākaroti.
     “Tatra ce, bhikkhave, pare tathāgataṃ atītānāgatapaccuppannānaṃ kammasamādānānaṃ ṭhānaso hetuso vipākaṃ yathābhūtaṃ ñāṇena upasaṅkamitvā pañhaṃ pucchanti. Yathā yathā, bhikkhave, tathāgatassa atītānāgatapaccuppannānaṃ kammasamādānānaṃ ṭhānaso hetuso vipākaṃ yathābhūtaṃ ñāṇaṃ viditaṃ tathā tathā tesaṃ tathāgato atītānāgatapaccuppannānaṃ kammasamādānānaṃ ṭhānaso hetuso vipākaṃ yathābhūtaṃ ñāṇena pañhaṃ puṭṭho byākaroti.
     “Tatra ce, bhikkhave, pare tathāgataṃ jhānavimokkhasamādhisamāpattīnaṃ saṃkilesaṃ vodānaṃ vuṭṭhānaṃ yathābhūtaṃ ñāṇena upasaṅkamitvā pañhaṃ pucchanti. Yathā yathā, bhikkhave, tathāgatassa jhānavimokkhasamādhi-samāpattīnaṃ saṃkilesaṃ vodānaṃ vuṭṭhānaṃ yathābhūtaṃ ñāṇaṃ viditaṃ, tathā tathā tesaṃ tathāgato jhānavimokkhasamādhisamāpattīnaṃ saṃkilesaṃ vodānaṃ vuṭṭhānaṃ yathābhūtaṃ ñāṇena pañhaṃ puṭṭho byākaroti.
     “Tatra ce, bhikkhave, pare tathāgataṃ pubbenivāsānussatiṃ yathābhūtaṃ ñāṇena upasaṅkamitvā pañhaṃ pucchanti. Yathā yathā, bhikkhave, tathāgatassa pubbenivāsānussatiṃ yathābhūtaṃ ñāṇaṃ viditaṃ, tathā tathā tesaṃ tathāgato pubbenivāsānussatiṃ yathābhūtaṃ ñāṇena pañhaṃ puṭṭho byākaroti.
     “Tatra ce, bhikkhave, pare tathāgataṃ sattānaṃ cutūpapātaṃ yathābhūtaṃ ñāṇena upasaṅkamitvā pañhaṃ pucchanti. Yathā yathā, bhikkhave, tathāgatassa sattānaṃ cutūpapātaṃ yathābhūtaṃ ñāṇaṃ viditaṃ, tathā tathā tesaṃ tathāgato sattānaṃ cutūpapātaṃ yathābhūtaṃ ñāṇena pañhaṃ puṭṭho byākaroti.
     “Tatra ce, bhikkhave, pare tathāgataṃ āsavānaṃ khayā …pe… yathābhūtaṃ ñāṇena upasaṅkamitvā pañhaṃ pucchanti. Yathā yathā, bhikkhave, tathāgatassa āsavānaṃ khayā …pe… yathābhūtaṃ ñāṇaṃ viditaṃ, tathā tathā tesaṃ tathāgato āsavānaṃ khayā …pe… yathābhūtaṃ ñāṇena pañhaṃ puṭṭho byākaroti.
     “Tatra, bhikkhave, yampidaṃ ṭhānañca ṭhānato aṭṭhānañca aṭṭhānato yathābhūtaṃ ñāṇaṃ tampi samāhitassa vadāmi no asamāhitassa. Yampidaṃ atītānāgatapaccuppannānaṃ kammasamādānānaṃ ṭhānaso hetuso vipākaṃ yathābhūtaṃ ñāṇaṃ tampi samāhitassa vadāmi no asamāhitassa. Yampidaṃ jhānavimokkhasamādhisamāpattīnaṃ saṃkilesaṃ vodānaṃ vuṭṭhānaṃ yathābhūtaṃ ñāṇaṃ tampi samāhitassa vadāmi no asamāhitassa. Yampidaṃ pubbenivāsānussatiṃ yathābhūtaṃ ñāṇaṃ tampi samāhitassa vadāmi no asamāhitassa. Yampidaṃ sattānaṃ cutūpapātaṃ yathābhūtaṃ ñāṇaṃ tampi samāhitassa vadāmi no asamāhitassa. Yampidaṃ āsavānaṃ khayā …pe… yathābhūtaṃ ñāṇaṃ tampi samāhitassa vadāmi no asamāhitassa. Iti kho bhikkhave, samādhi maggo, asamādhi kummaggo”ti. Dasamaṃ.
     Mahāvaggo chaṭṭho.
     Tassuddānaṃ
     Soṇo phagguno bhijāti, āsavā dāruhatthi ca;
     Majjhe ñāṇaṃ nibbedhikaṃ, sīhanādoti te dasāti.


杂阿含688经

AN.7.3/ 3. Saṃkhittabalasuttaṃ
     3. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme …pe… sattimāni bhikkhave, balāni. Katamāni satta? Saddhābalaṃ, vīriyabalaṃ, hirībalaṃ ottappabalaṃ, satibalaṃ, samādhibalaṃ, paññābalaṃ. Imāni kho, bhikkhave, satta balānīti.
     “Saddhābalaṃ vīriyañca, hirī ottappiyaṃ balaṃ;
     Satibalaṃ samādhi ca, paññā ve sattamaṃ balaṃ.
     Etehi balavā bhikkhu, sukhaṃ jīvati paṇḍito.
     “Yoniso vicine dhammaṃ, paññāyatthaṃ vipassati;
     Pajjotasseva nibbānaṃ, vimokkho hoti cetaso”ti. Tatiyaṃ.


杂阿含691经

AN.7.4/ 4. Vitthatabalasuttaṃ
     4. “Sattimāni, bhikkhave, balāni. Katamāni satta? Saddhābala, vīriyabalaṃ, hirībalaṃ, ottappabalaṃ, satibalaṃ, samādhibalaṃ, paññābalaṃ.
     “Katamañca, bhikkhave, saddhābalaṃ? Idha, bhikkhave, ariyasāvako saddho hoti, saddahati tathāgatassa bodhiṃ– ‘itipi so bhagavā arahaṃ sammāsambuddho …pe… satthā devamanussānaṃ buddho bhagavā’ti. Idaṃ vuccati, bhikkhave, saddhābalaṃ.
     “Katamañca, bhikkhave, vīriyabalaṃ? Idha, bhikkhave, ariyasāvako āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Idaṃ vuccati, bhikkhave, vīriyabalaṃ.
     “Katamañca, bhikkhave, hirībalaṃ? Idha, bhikkhave, ariyasāvako hirimā hoti, hirīyati kāyaduccaritena vacīduccaritena manoduccaritena, hirīyati pāpakānaṃ akusalānaṃ dhammānaṃ samāpattiyā. Idaṃ vuccati, bhikkhave, hirībalaṃ.
     “Katamañca, bhikkhave, ottappabalaṃ? Idha, bhikkhave, ariyasāvako ottappī hoti, ottappati kāyaduccaritena vacīduccaritena manoduccaritena, ottappati pāpakānaṃ akusalānaṃ dhammānaṃ samāpattiyā. Idaṃ vuccati, bhikkhave, ottappabalaṃ.
     “Katamañca, bhikkhave, satibalaṃ? Idha, bhikkhave, ariyasāvako satimā hoti paramena satinepakkena samannāgato cirakatampi cirabhāsitampi saritā anussaritā. Idaṃ, vuccati, bhikkhave, satibalaṃ.
     “Katamañca, bhikkhave, samādhibalaṃ? Idha, bhikkhave, ariyasāvako vivicceva kāmehi …pe… catutthaṃ jhānaṃ upasampajja viharati. Idaṃ vuccati, bhikkhave, samādhibalaṃ.
     “Katamañca bhikkhave, paññābalaṃ? Idha, bhikkhave, ariyasāvako paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. Idaṃ vuccati, bhikkhave, paññābalaṃ. Imāni kho, bhikkhave, satta balānīti.
     “Saddhābalaṃ vīriyañca, hirī ottappiyaṃ balaṃ;
     Satibalaṃ samādhi ca, paññā ve sattamaṃ balaṃ.
     Etehi balavā bhikkhu, sukhaṃ jīvati paṇḍito.
     “Yoniso vicine dhammaṃ, paññāyatthaṃ vipassati;
     Pajjotasseva nibbānaṃ, vimokkho hoti cetaso”ti. Catutthaṃ.


杂阿含692经

AN.8.27/ 7. Paṭhamabalasuttaṃ
     27. “Aṭṭhimāni bhikkhave, balāni. Katamāni aṭṭha? Ruṇṇabalā, bhikkhave, dārakā, kodhabalā mātugāmā, āvudhabalā corā, issariyabalā rājāno, ujjhattibalā bālā, nijjhattibalā paṇḍitā, paṭisaṅkhānabalā bahussutā, khantibalā samaṇabrāhmaṇā– imāni kho, bhikkhave, aṭṭha balānī”ti. Sattamaṃ.


杂阿含693经

AN.8.27/ 7. Paṭhamabalasuttaṃ
     27. “Aṭṭhimāni bhikkhave, balāni. Katamāni aṭṭha? Ruṇṇabalā, bhikkhave, dārakā, kodhabalā mātugāmā, āvudhabalā corā, issariyabalā rājāno, ujjhattibalā bālā, nijjhattibalā paṇḍitā, paṭisaṅkhānabalā bahussutā, khantibalā samaṇabrāhmaṇā– imāni kho, bhikkhave, aṭṭha balānī”ti. Sattamaṃ.


杂阿含694经

AN.8.28/ 8. Dutiyabalasuttaṃ
     28. Atha kho āyasmā sāriputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ sāriputtaṃ bhagavā etadavoca– “kati nu kho, sāriputta, khīṇāsavassa bhikkhuno balāni, yehi balehi samannāgato khīṇāsavo bhikkhu āsavānaṃ khayaṃ paṭijānāti– ‘khīṇā me āsavā’”ti? “Aṭṭha, bhante, khīṇāsavassa bhikkhuno balāni, yehi balehi samannāgato khīṇāsavo bhikkhu āsavānaṃ khayaṃ paṭijānāti– ‘khīṇā me āsavā’”ti.
     “Katamāni aṭṭha? Idha, bhante, khīṇāsavassa bhikkhuno aniccato sabbe saṅkhārā yathābhūtaṃ sammappaññāya sudiṭṭhā honti. Yampi, bhante, khīṇāsavassa bhikkhuno aniccato sabbe saṅkhārā yathābhūtaṃ sammappaññāya sudiṭṭhā honti, idampi, bhante, khīṇāsavassa bhikkhuno balaṃ hoti, yaṃ balaṃ āgamma khīṇāsavo bhikkhu āsavānaṃ khayaṃ paṭijānāti– ‘khīṇā me āsavā’”ti.
     “Puna caparaṃ, bhante, khīṇāsavassa bhikkhuno aṅgārakāsūpamā kāmā yathābhūtaṃ sammappaññāya sudiṭṭhā honti. Yampi, bhante, khīṇāsavassa bhikkhuno aṅgārakāsūpamā kāmā yathābhūtaṃ sammappaññāya sudiṭṭhā honti, idampi, bhante, khīṇāsavassa bhikkhuno balaṃ hoti, yaṃ balaṃ āgamma khīṇāsavo bhikkhu āsavānaṃ khayaṃ paṭijānāti– ‘khīṇā me āsavā’”ti.
     “Puna caparaṃ, bhante, khīṇāsavassa bhikkhuno vivekaninnaṃ cittaṃ hoti vivekapoṇaṃ vivekapabbhāraṃ vivekaṭṭhaṃ nekkhammābhirataṃ byantibhūtaṃ sabbaso āsavaṭṭhāniyehi dhammehi. Yampi, bhante, khīṇāsavassa bhikkhuno vivekaninnaṃ cittaṃ hoti vivekapoṇaṃ vivekapabbhāraṃ vivekaṭṭhaṃ nekkhammābhirataṃ byantibhūtaṃ sabbaso āsavaṭṭhāniyehi dhammehi, idampi, bhante, khīṇāsavassa bhikkhuno balaṃ hoti, yaṃ balaṃ āgamma khīṇāsavo bhikkhu āsavānaṃ khayaṃ paṭijānāti– ‘khīṇā me āsavā’”ti.
     “Puna caparaṃ, bhante, khīṇāsavassa bhikkhuno cattāro satipaṭṭhānā bhāvitā honti subhāvitā. Yampi, bhante, khīṇāsavassa bhikkhuno cattāro satipaṭṭhānā bhāvitā honti subhāvitā, idampi, bhante, khīṇāsavassa bhikkhuno balaṃ hoti, yaṃ balaṃ āgamma khīṇāsavo bhikkhu āsavānaṃ khayaṃ paṭijānāti– ‘khīṇā me āsavā’”ti.
     “Puna caparaṃ, bhante, khīṇāsavassa bhikkhuno cattāro iddhipādā bhāvitā honti subhāvitā …pe… pañcindriyāni bhāvitāni honti subhāvitāni …pe… satta bojjhaṅgā bhāvitā honti subhāvitā …pe… ariyo aṭṭhaṅgiko maggo bhāvito hoti subhāvito. Yampi, bhante, khīṇāsavassa bhikkhuno ariyo aṭṭhaṅgiko maggo bhāvito hoti subhāvito, idampi, bhante, khīṇāsavassa bhikkhuno balaṃ hoti, yaṃ balaṃ āgamma khīṇāsavo bhikkhu āsavānaṃ khayaṃ paṭijānāti– ‘khīṇā me āsavā’”ti.
     “Imāni kho, bhante, aṭṭha khīṇāsavassa bhikkhuno balāni, yehi balehi samannāgato khīṇāsavo bhikkhu āsavānaṃ khayaṃ paṭijānāti– ‘khīṇā me āsavā’”ti. Aṭṭhamaṃ.


杂阿含704经

SN.46.24/(4) Ayonisomanasikārasuttaṃ
     205. “Ayoniso, bhikkhave, manasikaroto anuppanno ceva kāmacchando uppajjati, uppanno ca kāmacchando bhiyyobhāvāya vepullāya saṃvattati; anuppanno ceva byāpādo uppajjati, uppanno ca byāpādo bhiyyobhāvāya vepullāya saṃvattati; anuppannañceva thinamiddhaṃ uppajjati, uppannañca thinamiddhaṃ bhiyyobhāvāya vepullāya saṃvattati; anuppannañceva uddhaccakukkuccaṃ uppajjati, uppannañca uddhaccakukkuccaṃ bhiyyobhāvāya vepullāya saṃvattati; anuppannā ceva vicikicchā uppajjati, uppannā ca vicikicchā bhiyyobhāvāya vepullāya saṃvattati; anuppanno ceva satisambojjhaṅgo nuppajjati, uppanno ca satisambojjhaṅgo nirujjhati …pe… anuppanno ceva upekkhāsambojjhaṅgo nuppajjati, uppanno ca upekkhāsambojjhaṅgo nirujjhati.
     Yoniso ca kho, bhikkhave, manasikaroto anuppanno ceva kāmacchando nuppajjati, uppanno ca kāmacchando pahīyati; anuppanno ceva byāpādo nuppajjati, uppanno ca byāpādo pahīyati; anuppannañceva thinamiddhaṃ nuppajjati, uppannañca thinamiddhaṃ pahīyati; anuppannañceva uddhaccakukkuccaṃ nuppajjati, uppannañca uddhaccakukkuccaṃ pahīyati; anuppannā ceva vicikicchā nuppajjati, uppannā ca vicikicchā pahīyati.
     “Anuppanno ceva satisambojjhaṅgo uppajjati, uppanno ca satisambojjhaṅgo bhāvanāpāripūriṃ gacchati …pe… anuppanno ceva upekkhāsambojjhaṅgo uppajjati, uppanno ca upekkhāsambojjhaṅgo bhāvanāpāripūriṃ gacchatī”ti. Catutthaṃ.


杂阿含705经

SN.46.37/(7) Buddhisuttaṃ
     218. “Sattime, bhikkhave, bojjhaṅgā bhāvitā bahulīkatā buddhiyā aparihānāya saṃvattanti. Katame satta? Satisambojjhaṅgo …pe… upekkhāsambojjhaṅgo. Ime kho, bhikkhave, satta bojjhaṅgā bhāvitā bahulīkatā buddhiyā aparihānāya saṃvattantī”ti. Sattamaṃ.


杂阿含706经

SN.46.40/(10) Nīvaraṇasuttaṃ
     221. “Pañcime, bhikkhave, nīvaraṇā andhakaraṇā acakkhukaraṇā aññāṇakaraṇā paññānirodhikā vighātapakkhiyā anibbānasaṃvattanikā. Katame pañca? Kāmacchandanīvaraṇaṃ, bhikkhave, andhakaraṇaṃ acakkhukaraṇaṃ aññāṇakaraṇaṃ paññānirodhikaṃ vighātapakkhiyaṃ anibbānasaṃvattanikaṃ Byāpādanīvaraṇaṃ, bhikkhave …pe… thinamiddhanīvaraṇaṃ, bhikkhave… uddhaccakukkuccanīvaraṇaṃ, bhikkhave… vicikicchānīvaraṇaṃ, bhikkhave, andhakaraṇaṃ acakkhukaraṇaṃ aññāṇakaraṇaṃ paññānirodhikaṃ vighātapakkhiyaṃ anibbānasaṃvattanikaṃ. Ime kho, bhikkhave, pañca nīvaraṇā andhakaraṇā acakkhukaraṇā aññāṇakaraṇā paññānirodhikā vighātapakkhiyā anibbāna-saṃvattanikā.
     “Sattime, bhikkhave, bojjhaṅgā cakkhukaraṇā ñāṇakaraṇā paññābuddhiyā avighātapakkhiyā nibbānasaṃvattanikā. Katame satta? Satisambojjhaṅgo, bhikkhave, cakkhukaraṇo ñāṇakaraṇo paññābuddhiyo avighātapakkhiyo nibbānasaṃvattaniko …pe… upekkhāsambojjhaṅgo, bhikkhave, cakkhukaraṇo ñāṇakaraṇo paññābuddhiyo avighātapakkhiyo nibbānasaṃvattaniko. Ime kho, bhikkhave satta bojjhaṅgā cakkhukaraṇā ñāṇakaraṇā paññābuddhiyā avighātapakkhiyā nibbānasaṃvattanikā”ti. Dasamaṃ.
    Nīvaraṇavaggo catuttho.
     Tassuddānaṃ–
     Dve kusalā kilesā ca, dve yoniso ca buddhi ca;
     Āvaraṇā nīvaraṇā rukkhaṃ, nīvaraṇañca te dasāti.


杂阿含707经

SN.46.38/(8) Āvaraṇanīvaraṇasuttaṃ
     219. “Pañcime, bhikkhave, āvaraṇā nīvaraṇā cetaso upakkilesā paññāya dubbalīkaraṇā. Katame pañca? Kāmacchando, bhikkhave, āvaraṇo nīvaraṇo cetaso upakkileso paññāya dubbalīkaraṇo. Byāpādo, bhikkhave, āvaraṇo nīvaraṇo cetaso upakkileso paññāya dubbalīkaraṇo. Thinamiddhaṃ, bhikkhave, āvaraṇaṃ nīvaraṇaṃ cetaso upakkilesaṃ paññāya dubbalīkaraṇaṃ. Uddhaccakukkuccaṃ bhikkhave, āvaraṇaṃ nīvaraṇaṃ cetaso upakkilesaṃ paññāya dubbalīkaraṇaṃ. Vicikicchā, bhikkhave, āvaraṇā nīvaraṇā cetaso upakkilesā paññāya dubbalīkaraṇā. Ime kho, bhikkhave, pañca āvaraṇā nīvaraṇā cetaso upakkilesā paññāya dubbalīkaraṇā.
     “Sattime bhikkhave, bojjhaṅgā anāvaraṇā anīvaraṇā cetaso anupakkilesā bhāvitā bahulīkatā vijjāvimuttiphalasacchikiriyāya saṃvattanti. Katame satta? Satisambojjhaṅgo, bhikkhave, anāvaraṇo anīvaraṇo cetaso anupakkileso bhāvito bahulīkato vijjāvimuttiphalasacchikiriyāya saṃvattati …pe… upekkhāsambojjhaṅgo, bhikkhave, anāvaraṇo anīvaraṇo cetaso anupakkileso bhāvito bahulīkato vijjāvimuttiphalasacchikiriyāya saṃvattati. Ime kho, bhikkhave, satta bojjhaṅgā anāvaraṇā anīvaraṇā cetaso anupakkilesā bhāvitā bahulīkatā vijjāvimuttiphala-sacchikiriyāya saṃvattantīti.
     “Yasmiṃ, bhikkhave, samaye ariyasāvako aṭṭhiṃ katvā manasi katvā sabbaṃ cetaso samannāharitvā ohitasoto dhammaṃ suṇāti, imassa pañca nīvaraṇā tasmiṃ samaye na honti. Satta bojjhaṅgā tasmiṃ samaye bhāvanāpāripūriṃ gacchanti.
     “Katame pañca nīvaraṇā tasmiṃ samaye na honti? Kāmacchandanīvaraṇaṃ tasmiṃ samaye na hoti, byāpādanīvaraṇaṃ tasmiṃ samaye na hoti, thinamiddhanīvaraṇaṃ tasmiṃ samaye na hoti, uddhaccakukkuccanīvaraṇaṃ tasmiṃ samaye na hoti, vicikicchānīvaraṇaṃ tasmiṃ samaye na hoti. Imassa pañca nīvaraṇā tasmiṃ samaye na honti.
     “Katame satta bojjhaṅgā tasmiṃ samaye bhāvanāpāripūriṃ gacchanti Satisambojjhaṅgo tasmiṃ samaye bhāvanāpāripūriṃ gacchati …pe… upekkhāsambojjhaṅgo tasmiṃ samaye bhāvanāpāripūriṃ gacchati. Ime satta bojjhaṅgā tasmiṃ samaye bhāvanāpāripūriṃ gacchanti. Yasmiṃ bhikkhave, samaye ariyasāvako aṭṭhiṃ katvā manasi katvā sabbaṃ cetaso samannāharitvā ohitasoto dhammaṃ suṇāti, imassa pañca nīvaraṇā tasmiṃ samaye na honti. Ime satta bojjhaṅgā tasmiṃ samaye bhāvanāpāripūriṃ gacchantī”ti. Aṭṭhamaṃ.


杂阿含708经

SN.46.39/(9) Rukkhasuttaṃ
     220. “Santi, bhikkhave, mahārukkhā aṇubījā mahākāyā rukkhānaṃ ajjhāruhā, yehi rukkhā ajjhārūḷhā obhaggavibhaggā vipatitā senti. Katame ca te, bhikkhave, mahārukkhā aṇubījā mahākāyā rukkhānaṃ ajjhāruhā, yehi rukkhā ajjhārūḷhā obhaggavibhaggā vipatitā senti? Assattho, nigrodho, pilakkho, udumbaro, kacchako, kapitthano– ime kho te, bhikkhave, mahārukkhā aṇubījā mahākāyā rukkhānaṃ ajjhāruhā, yehi rukkhā ajjhārūḷhā obhaggavibhaggā vipatitā senti. Evameva kho, bhikkhave, idhekacco kulaputto yādisake kāme ohāya agārasmā anagāriyaṃ pabbajito hoti, so tādisakehi kāmehi tato vā pāpiṭṭhatarehi obhaggavibhaggo vipatito seti.
     “Pañcime, bhikkhave, āvaraṇā nīvaraṇā cetaso ajjhāruhā paññāya dubbalīkaraṇā. Katame pañca? Kāmacchando, bhikkhave, āvaraṇo nīvaraṇo cetaso ajjhāruho paññāya dubbalīkaraṇo. Byāpādo, bhikkhave, āvaraṇo nīvaraṇo cetaso ajjhāruho paññāya dubbalīkaraṇo. Thinamiddhaṃ, bhikkhave, āvaraṇaṃ nīvaraṇaṃ cetaso ajjhāruhaṃ paññāya dubbalīkaraṇaṃ. Uddhaccakukkuccaṃ, bhikkhave, āvaraṇaṃ nīvaraṇaṃ cetaso ajjhāruhaṃ paññāya dubbalīkaraṇaṃ. Vicikicchā, bhikkhave, āvaraṇā nīvaraṇā cetaso ajjhāruhā paññāya dubbalīkaraṇā. Ime kho, bhikkhave pañca āvaraṇā nīvaraṇā cetaso ajjhāruhā paññāya dubbalīkaraṇā.
     “Sattime bhikkhave, bojjhaṅgā anāvaraṇā anīvaraṇā cetaso anajjhāruhā bhāvitā bahulīkatā vijjāvimuttiphalasacchikiriyāya saṃvattanti. Katame satta? Satisambojjhaṅgo, bhikkhave, anāvaraṇo anīvaraṇo cetaso anajjhāruho bhāvito bahulīkato vijjāvimuttiphalasacchikiriyāya saṃvattati …pe… upekkhāsambojjhaṅgo, bhikkhave, anāvaraṇo anīvaraṇo cetaso anajjhāruho bhāvito bahulīkato vijjāvimuttiphalasacchikiriyāya saṃvattati. Ime kho, bhikkhave, satta bojjhaṅgā anāvaraṇā anīvaraṇā cetaso anajjhāruhā bhāvitā bahulīkatā vijjāvimuttiphalasacchikiriyāya saṃvattantī”ti. Navamaṃ.


杂阿含709经

SN.46.23/(3) Ṭhāniyasuttaṃ
     204. “Kāmarāgaṭṭhāniyānaṃ bhikkhave, dhammānaṃ manasikārabahulīkārā anuppanno ceva kāmacchando uppajjati, uppanno ca kāmacchando bhiyyobhāvāya vepullāya saṃvattati. Byāpādaṭṭhāniyānaṃ, bhikkhave, dhammānaṃ manasikārabahulīkārā anuppanno ceva byāpādo uppajjati, uppanno ca byāpādo bhiyyobhāvāya vepullāya saṃvattati. Thinamiddhaṭṭhāniyānaṃ, bhikkhave, dhammānaṃ manasikārabahulīkārā anuppannañceva thinamiddhaṃ uppajjati, uppannañca thinamiddhaṃ bhiyyobhāvāya vepullāyaṃ saṃvattati. Uddhaccakukkuccaṭṭhāniyānaṃ, bhikkhave, dhammānaṃ manasikārabahulīkārā anuppannañceva uddhaccakukkuccaṃ uppajjati, uppannañca uddhaccakukkuccaṃ bhiyyobhāvāya vepullāya saṃvattati. Vicikicchāṭṭhāniyānaṃ, bhikkhave, dhammānaṃ manasikārabahulīkārā anuppannā ceva vicikicchā uppajjati, uppannā ca vicikicchā bhiyyobhāvāya vepullāya saṃvattati.
     “Satisambojjhaṅgaṭṭhāniyānaṃ, bhikkhave, dhammānaṃ manasikāra-bahulīkārā anuppanno ceva satisambojjhaṅgo uppajjati, uppanno ca satisambojjhaṅgo bhāvanāpāripūriṃ gacchati …pe… upekkhāsambojjhaṅgaṭṭhāniyānaṃ, bhikkhave, dhammānaṃ manasikārabahulīkārā anuppanno ceva upekkhāsambojjhaṅgo uppajjati, uppanno ca upekkhāsambojjhaṅgo bhāvanāpāripūriṃ gacchatī”ti. Tatiyaṃ.


杂阿含711经

SN.46.56/(6) Abhayasuttaṃ
     237. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Atha kho abhayo rājakumāro yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho abhayo rājakumāro bhagavantaṃ etadavoca– “pūraṇo, bhante, kassapo evamāha– ‘natthi hetu, natthi paccayo aññāṇāya adassanāya. Ahetu, appaccayo aññāṇaṃ adassanaṃ hoti. Natthi hetu, natthi paccayo ñāṇāya dassanāya. Ahetu, appaccayo ñāṇaṃ dassanaṃ hotī’ti. Idha bhagavā kimāhā”ti? “Atthi, rājakumāra, hetu, atthi paccayo aññāṇāya adassanāya. Sahetu, sappaccayo aññāṇaṃ adassanaṃ hoti. Atthi rājakumāra, hetu, atthi paccayo ñāṇāya dassanāya. Sahetu, sappaccayo ñāṇaṃ dassanaṃ hotī”ti.
     “Katamo pana, bhante, hetu, katamo paccayo aññāṇāya adassanāya? Kathaṃ sahetu, sappaccayo aññāṇaṃ adassanaṃ hotī”ti? “Yasmiṃ kho, rājakumāra, samaye kāmarāgapariyuṭṭhitena cetasā viharati kāmarāgaparetena, uppannassa ca kāmarāgassa nissaraṇaṃ yathābhūtaṃ na jānāti na passati– ayampi kho, rājakumāra, hetu, ayaṃ paccayo aññāṇāya adassanāya. Evampi sahetu sappaccayo aññāṇaṃ adassanaṃ hoti.
     “Puna caparaṃ, rājakumāra, yasmiṃ samaye byāpādapariyuṭṭhitena cetasā viharati byāpādaparetena …pe… thinamiddhapariyuṭṭhitena… uddhaccakukkuccapariyuṭṭhitena… vicikicchāpariyuṭṭhitena cetasā viharati vicikicchāparetena, uppannāya ca vicikicchāya nissaraṇaṃ yathābhūtaṃ na jānāti na passati– ayampi kho, rājakumāra, hetu, ayaṃ paccayo aññāṇāya adassanāya. Evampi sahetu sappaccayo aññāṇaṃ adassanaṃ hotī”ti.
     “Ko nāmāyaṃ, bhante, dhammapariyāyo”ti? “Nīvaraṇā nāmete, rājakumārā”ti. “Taggha, bhagavā, nīvaraṇā; taggha, sugata, nīvaraṇā! Ekamekenapi kho, bhante, nīvaraṇena abhibhūto yathābhūtaṃ na jāneyya na passeyya, ko pana vādo pañcahi nīvaraṇehi?
     “Katamo pana, bhante, hetu, katamo paccayo ñāṇāya dassanāya? Kathaṃ sahetu, sappaccayo ñāṇaṃ dassanaṃ hotī”ti? “Idha rājakumāra, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. So satisambojjhaṅgaṃ bhāvitena cittena yathābhūtaṃ jānāti passati– ayampi kho, rājakumāra, hetu, ayaṃ paccayo ñāṇāya dassanāya. Evampi sahetu, sappaccayo ñāṇaṃ dassanaṃ hoti.
     “Puna caparaṃ, rājakumāra, bhikkhu …pe… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. So upekkhāsambojjhaṅgaṃ bhāvitena cittena yathābhūtaṃ jānāti passati– ayampi kho, rājakumāra, hetu, ayaṃ paccayo ñāṇāya dassanāya. Evaṃ sahetu, sappaccayo ñāṇaṃ dassanaṃ hotī”ti.
     “Ko nāmāyaṃ, bhante, dhammapariyāyo”ti? “Bojjhaṅgā nāmete, rājakumārā”ti. “Taggha, bhagavā, bojjhaṅgā; taggha, sugata, bojjhaṅgā! Ekamekenapi kho, bhante, bojjhaṅgena samannāgato yathābhūtaṃ jāneyya passeyya, ko pana vādo sattahi bojjhaṅgehi? Yopi me, bhante, gijjhakūṭaṃ pabbataṃ ārohantassa kāyakilamatho cittakilamatho, sopi me paṭippassaddho, dhammo ca me abhisamito”ti. Chaṭṭhaṃ.
    Sākacchavaggo chaṭṭho.
    Tassuddānaṃ–
     Āhārā pariyāyamaggi, mettaṃ saṅgāravena ca;
     Abhayo pucchito pañhaṃ, gijjhakūṭamhi pabbateti.


杂阿含713经

SN.46.52/(2) Pariyāyasuttaṃ
     233. Atha kho sambahulā bhikkhū pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pavisiṃsu. Atha kho tesaṃ bhikkhūnaṃ etadahosi– “atippago kho tāva sāvatthiyaṃ piṇḍāya carituṃ. Yaṃnūna mayaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyāmā”ti.
     Atha kho te bhikkhū yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkamiṃsu; upasaṅkamitvā tehi aññatitthiyehi paribbājakehi saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho te bhikkhū aññatitthiyā paribbājakā etadavocuṃ–
     “Samaṇo, āvuso, gotamo sāvakānaṃ evaṃ dhammaṃ deseti– ‘etha tumhe, bhikkhave, pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe satta bojjhaṅge yathābhūtaṃ bhāvethā’ti. Mayampi kho, āvuso, sāvakānaṃ evaṃ dhammaṃ desema– ‘etha tumhe, āvuso, pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe satta bojjhaṅge yathābhūtaṃ bhāvethā’ti. Idha no, āvuso, ko viseso, ko adhippayāso, kiṃ nānākaraṇaṃ samaṇassa vā gotamassa amhākaṃ vā, yadidaṃ– dhammadesanāya vā dhammadesanaṃ, anusāsaniyā vā anusāsanin”ti?
     Atha kho te bhikkhū tesaṃ aññatitthiyānaṃ paribbājakānaṃ bhāsitaṃ neva abhinandiṃsu nappaṭikkosiṃsu; anabhinanditvā appaṭikkositvā uṭṭhāyāsanā pakkamiṃsu– “bhagavato santike etassa bhāsitassa atthaṃ ājānissāmā”ti. Atha kho te bhikkhū sāvatthiṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkantā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ–
     “Idha mayaṃ, bhante, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pavisimha. Tesaṃ no, bhante, amhākaṃ etadahosi– ‘atippago kho tāva sāvatthiyaṃ piṇḍāya carituṃ, yaṃnūna mayaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyāmā’ti. Atha kho mayaṃ, bhante, yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkamimha; upasaṅkamitvā tehi aññatitthiyehi paribbājakehi saddhiṃ sammodimha. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdimha. Ekamantaṃ nisinne kho amhe, bhante, aññatitthiyā paribbājakā etadavocuṃ–
     “Samaṇo, āvuso, gotamo sāvakānaṃ evaṃ dhammaṃ deseti ‘etha tumhe, bhikkhave, pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe satta bojjhaṅge yathābhūtaṃ bhāvethā’ti. Mayampi kho, āvuso, sāvakānaṃ evaṃ dhammaṃ desema– ‘etha tumhe, āvuso, pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe satta bojjhaṅge yathābhūtaṃ bhāvethā’ti. Idha no, āvuso, ko viseso, ko adhippayāso, kiṃ nānākaraṇaṃ samaṇassa vā gotamassa amhākaṃ vā, yadidaṃ– dhammadesanāya vā dhammadesanaṃ, anusāsaniyā vā anusāsanin”ti?
     “Atha kho mayaṃ, bhante, tesaṃ aññatitthiyānaṃ paribbājakānaṃ bhāsitaṃ neva abhinandimha nappaṭikkosimha, anabhinanditvā appaṭikkositvā uṭṭhāyāsanā pakkamimha– ‘bhagavato santike etassa bhāsitassa atthaṃ ājānissāmā’”ti.
     “Evaṃvādino bhikkhave, aññatitthiyā paribbājakā evamassu vacanīyā– ‘atthi panāvuso, pariyāyo, yaṃ pariyāyaṃ āgamma pañca nīvaraṇā dasa honti, satta bojjhaṅgā catuddasā’ti. Evaṃ puṭṭhā, bhikkhave, aññatitthiyā paribbājakā na ceva sampāyissanti, uttariñca vighātaṃ āpajjissanti. Taṃ kissa hetu? Yathā taṃ, bhikkhave, avisayasmiṃ. “Nāhaṃ taṃ, bhikkhave, passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya, yo imesaṃ pañhānaṃ veyyākaraṇena cittaṃ ārādheyya, aññatra tathāgatena vā tathāgatasāvakena vā ito vā pana sutvā”.
     “Katamo ca, bhikkhave, pariyāyo, yaṃ pariyāyaṃ āgamma pañca nīvaraṇā dasa honti? Yadapi, bhikkhave, ajjhattaṃ kāmacchando tadapi nīvaraṇaṃ, yadapi bahiddhā kāmacchando tadapi nīvaraṇaṃ. ‘Kāmacchandanīvaraṇan’ti iti hidaṃ uddesaṃ gacchati. Tadamināpetaṃ pariyāyena dvayaṃ hoti. Yadapi, bhikkhave, ajjhattaṃ byāpādo tadapi nīvaraṇaṃ, yadapi bahiddhā byāpādo tadapi nīvaraṇaṃ. ‘Byāpādanīvaraṇan’ti iti hidaṃ uddesaṃ gacchati. Tadamināpetaṃ pariyāyena dvayaṃ hoti. Yadapi, bhikkhave, thinaṃ tadapi nīvaraṇaṃ, yadapi middhaṃ tadapi nīvaraṇaṃ. ‘Thinamiddhanīvaraṇan’ti iti hidaṃ uddesaṃ gacchati. Tadamināpetaṃ pariyāyena dvayaṃ hoti. Yadapi, bhikkhave, uddhaccaṃ tadapi nīvaraṇaṃ, yadapi kukkuccaṃ tadapi nīvaraṇaṃ. ‘Uddhaccakukkuccanīvaraṇan’ti iti hidaṃ uddesaṃ gacchati. Tadamināpetaṃ pariyāyena dvayaṃ hoti. Yadapi, bhikkhave, ajjhattaṃ dhammesu vicikicchā tadapi n īvaraṇaṃ, yadapi bahiddhā dhammesu vicikicchā tadapi nīvaraṇaṃ. ‘Vicikicchānīvaraṇan’ti iti hidaṃ uddesaṃ gacchati. Tadamināpetaṃ pariyāyena dvayaṃ hoti. Ayaṃ kho, bhikkhave, pariyāyo, yaṃ pariyāyaṃ āgamma pañca nīvaraṇā dasa honti.
     “Katamo ca, bhikkhave, pariyāyo, yaṃ pariyāyaṃ āgamma satta bojjhaṅgā catuddasa honti? Yadapi, bhikkhave, ajjhattaṃ dhammesu sati tadapi satisambojjhaṅgo, yadapi bahiddhā dhammesu sati tadapi satisambojjhaṅgo. ‘Satisambojjhaṅgo’ti iti hidaṃ uddesaṃ gacchati. Tadamināpetaṃ pariyāyena dvayaṃ hoti.
     “Yadapi bhikkhave, ajjhattaṃ dhammesu paññāya pavicinati pavicarati parivīmaṃsamāpajjati tadapi dhammavicayasambojjhaṅgo, yadapi bahiddhā dhammesu paññāya pavicinati pavicarati parivīmaṃsamāpajjati tadapi dhammavicayasambojjhaṅgo. ‘Dhammavicayasambojjhaṅgo’ti iti hidaṃ uddesaṃ gacchati. Tadamināpetaṃ pariyāyena dvayaṃ hoti.
     “Yadapi, bhikkhave, kāyikaṃ vīriyaṃ tadapi vīriyasambojjhaṅgo, yadapi cetasikaṃ vīriyaṃ tadapi vīriyasambojjhaṅgo. ‘Vīriyasambojjhaṅgo’ti iti hidaṃ uddesaṃ gacchati. Tadamināpetaṃ pariyāyena dvayaṃ hoti.
     “Yadapi bhikkhave, savitakkasavicārā pīti tadapi pītisambojjhaṅgo, yadapi avitakka-avicārā pīti tadapi pītisambojjhaṅgo. ‘Pītisambojjhaṅgo’ti iti hidaṃ uddesaṃ gacchati. Tadamināpetaṃ pariyāyena dvayaṃ hoti.
     “Yadapi, bhikkhave, kāyappassaddhi tadapi passaddhisambojjhaṅgo, yadapi cittappassaddhi tadapi passaddhisambojjhaṅgo. ‘Passaddhisambojjhaṅgo’ti iti hidaṃ uddesaṃ gacchati. Tadamināpetaṃ pariyāyena dvayaṃ hoti.
     “Yadapi, bhikkhave, savitakko savicāro samādhi tadapi samādhisambojjhaṅgo, yadapi avitakka-avicāro samādhi tadapi samādhisambojjhaṅgo. ‘Samādhisambojjhaṅgo’ti iti hidaṃ uddesaṃ gacchati. Tadamināpetaṃ pariyāyena dvayaṃ hoti.
     “Yadapi, bhikkhave, ajjhattaṃ dhammesu upekkhā tadapi upekkhāsambojjhaṅgo, yadapi bahiddhā dhammesu upekkhā tadapi upekkhāsambojjhaṅgo. ‘Upekkhāsambojjhaṅgo’ti iti hidaṃ uddesaṃ gacchati. Tadamināpetaṃ pariyāyena dvayaṃ hoti. Ayaṃ kho, bhikkhave, pariyāyo, yaṃ pariyāyaṃ āgamma satta bojjhaṅgā catuddasā”ti. Dutiyaṃ.


杂阿含714经

SN.46.53/(3) Aggisuttaṃ
     234. Atha kho sambahulā bhikkhū pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiyaṃ piṇḍāya pavisiṃsu (pariyāyasuttasadisaṃ).
     “Evaṃvādino, bhikkhave, aññatitthiyā paribbājakā evamassu vacanīyā– ‘yasmiṃ, āvuso, samaye līnaṃ cittaṃ hoti, katamesaṃ tasmiṃ samaye bojjhaṅgānaṃ akālo bhāvanāya, katamesaṃ tasmiṃ samaye bojjhaṅgānaṃ kālo bhāvanāya? Yasmiṃ panāvuso, samaye uddhataṃ cittaṃ hoti, katamesaṃ tasmiṃ samaye bojjhaṅgānaṃ akālo bhāvanāya, katamesaṃ tasmiṃ samaye bojjhaṅgānaṃ kālo bhāvanāyā’ti? Evaṃ puṭṭhā bhikkhave, aññatitthiyā paribbājakā na ceva sampāyissanti, uttariñca vighātaṃ āpajjissanti. Taṃ kissa hetu? Yathā taṃ, bhikkhave, avisayasmiṃ.
     “Nāhaṃ taṃ, bhikkhave, passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya yo imesaṃ pañhānaṃ veyyākaraṇena cittaṃ ārādheyya, aññatra tathāgatena vā tathāgatasāvakena vā ito vā pana sutvā.
     “Yasmiṃ, bhikkhave, samaye līnaṃ cittaṃ hoti, akālo tasmiṃ samaye passaddhisambojjhaṅgassa bhāvanāya, akālo samādhisambojjhaṅgassa bhāvanāya, akālo upekkhāsambojjhaṅgassa bhāvanāya. Taṃ kissa hetu? Līnaṃ, bhikkhave, cittaṃ taṃ etehi dhammehi dussamuṭṭhāpayaṃ hoti.
     “Seyyathāpi, bhikkhave, puriso parittaṃ aggiṃ ujjāletukāmo assa. So tattha allāni ceva tiṇāni pakkhipeyya, allāni ca gomayāni pakkhipeyya, allāni ca kaṭṭhāni pakkhipeyya udakavātañca dadeyya, paṃsukena ca okireyya; bhabbo nu kho so puriso parittaṃ aggiṃ ujjālitun”ti? “No hetaṃ, bhante”.
     “Evameva kho, bhikkhave, yasmiṃ samaye līnaṃ cittaṃ hoti, akālo tasmiṃ samaye passaddhisambojjhaṅgassa bhāvanāya, akālo samādhisambojjhaṅgassa bhāvanāya, akālo upekkhāsambojjhaṅgassa bhāvanāya. Taṃ kissa hetu? Līnaṃ, bhikkhave, cittaṃ taṃ etehi dhammehi dussamuṭṭhāpayaṃ hoti.
     “Yasmiñca kho, bhikkhave, samaye līnaṃ cittaṃ hoti, kālo tasmiṃ samaye dhammavicayasambojjhaṅgassa bhāvanāya, kālo vīriyasambojjhaṅgassa bhāvanāya, kālo pītisambojjhaṅgassa bhāvanāya. Taṃ kissa hetu? Līnaṃ, bhikkhave, cittaṃ taṃ etehi dhammehi susamuṭṭhāpayaṃ hoti.
     “Seyyathāpi, bhikkhave, puriso parittaṃ aggiṃ ujjāletukāmo assa. So tattha sukkhāni ceva tiṇāni pakkhipeyya, sukkhāni gomayāni pakkhipeyya, sukkhāni kaṭṭhāni pakkhipeyya, mukhavātañca dadeyya, na ca paṃsukena okireyya; bhabbo nu kho so puriso parittaṃ aggiṃ ujjālitun”ti? “Evaṃ, bhante”.
     “Evameva kho, bhikkhave, yasmiṃ samaye līnaṃ cittaṃ hoti, kālo tasmiṃ samaye dhammavicayasambojjhaṅgassa bhāvanāya, kālo vīriyasambojjhaṅgassa bhāvanāya, kālo pītisambojjhaṅgassa bhāvanāya. Taṃ kissa hetu? Līnaṃ, bhikkhave, cittaṃ taṃ etehi dhammehi susamuṭṭhāpayaṃ hoti.
     “Yasmiṃ bhikkhave, samaye uddhattaṃ cittaṃ hoti, akālo tasmiṃ samaye dhammavicayasambojjhaṅgassa bhāvanāya, akālo vīriyasambojjhaṅgassa bhāvanāya, akālo pītisambojjhaṅgassa bhāvanāya. Taṃ kissa hetu? Uddhataṃ, bhikkhave, cittaṃ taṃ etehi dhammehi duvūpasamayaṃ hoti.
     “Seyyathāpi bhikkhave, puriso mahantaṃ aggikkhandhaṃ nibbāpetukāmo assa. So tattha sukkhāni ceva tiṇāni pakkhipeyya, sukkhāni ca gomayāni pakkhipeyya, sukkhāni ca kaṭṭhāni pakkhipeyya, mukhavātañca dadeyya, na ca paṃsukena okireyya; bhabbo nu kho so puriso mahantaṃ aggikkhandhaṃ nibbāpetun”ti? “No hetaṃ, bhante”.
     “Evameva kho, bhikkhave, yasmiṃ samaye uddhataṃ cittaṃ hoti, akālo tasmiṃ samaye dhammavicayasambojjhaṅgassa bhāvanāya, akālo vīriyasambojjhaṅgassa bhāvanāya, akālo pītisambojjhaṅgassa bhāvanāya. Taṃ kissa hetu? Uddhataṃ, bhikkhave, cittaṃ taṃ etehi dhammehi duvūpasamayaṃ hoti.
     “Yasmiñca kho, bhikkhave, samaye uddhataṃ cittaṃ hoti, kālo tasmiṃ samaye passaddhisambojjhaṅgassa bhāvanāya, kālo samādhisambojjhaṅgassa bhāvanāya, kālo upekkhāsambojjhaṅgassa bhāvanāya. Taṃ kissa hetu? Uddhataṃ, bhikkhave, cittaṃ taṃ etehi dhammehi suvūpasamayaṃ hoti.
     “Seyyathāpi, bhikkhave, puriso mahantaṃ aggikkhandhaṃ nibbāpetukāmo assa. So tattha allāni ceva tiṇāni pakkhipeyya, allāni ca gomayāni pakkhipeyya, allāni ca kaṭṭhāni pakkhipeyya, udakavātañca dadeyya, paṃsukena ca okireyya; bhabbo nu kho so puriso mahantaṃ aggikkhandhaṃ nibbāpetun”ti? “Evaṃ, bhante”.
     “Evameva kho, bhikkhave, yasmiṃ samaye uddhataṃ cittaṃ hoti, kālo tasmiṃ samaye passaddhisambojjhaṅgassa bhāvanāya, kālo samādhisambojjhaṅgassa bhāvanāya, kālo upekkhāsambojjhaṅgassa bhāvanāya. Taṃ kissa hetu? Uddhataṃ, bhikkhave, cittaṃ taṃ etehi dhammehi suvūpasamayaṃ hoti. Satiñca khvāhaṃ, bhikkhave, sabbatthikaṃ vadāmī”ti. Tatiyaṃ.


杂阿含715经

SN.46.2/(2) Kāyasuttaṃ
     183. Sāvatthinidānaṃ “Seyyathāpi, bhikkhave, ayaṃ kāyo āhāraṭṭhitiko, āhāraṃ paṭicca tiṭṭhati, anāhāro no tiṭṭhati; evameva kho, bhikkhave, pañca nīvaraṇā āhāraṭṭhitikā, āhāraṃ paṭicca tiṭṭhanti, anāhārā no tiṭṭhanti.
     “Ko ca, bhikkhave, āhāro anuppannassa vā kāmacchandassa uppādāya, uppannassa vā kāmacchandassa bhiyyobhāvāya vepullāya? Atthi, bhikkhave, subhanimittaṃ. Tattha ayonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā kāmacchandassa uppādāya, uppannassa vā kāmacchandassa bhiyyobhāvāya vepullāya.
     “Ko ca, bhikkhave, āhāro anuppannassa vā byāpādassa uppādāya, uppannassa vā byāpādassa bhiyyobhāvāya vepullāya? Atthi, bhikkhave, paṭighanimittaṃ. Tattha ayonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā byāpādassa uppādāya, uppannassa vā byāpādassa bhiyyobhāvāya vepullāya.
     “Ko ca, bhikkhave, āhāro anuppannassa vā thinamiddhassa uppādāya, uppannassa vā thinamiddhassa bhiyyobhāvāya vepullāya? Atthi bhikkhave, arati tandi vijambhitā bhattasammado cetaso ca līnattaṃ. Tattha ayonisomanasikārabahulīkāro ayamāhāro anuppannassa vā thinamiddhassa uppādāya, uppannassa vā thinamiddhassa bhiyyobhāvāya vepullāya.
     “Ko ca, bhikkhave, āhāro anuppannassa vā uddhaccakukkuccassa uppādāya, uppannassa vā uddhaccakukkuccassa bhiyyobhāvāya vepullāya? Atthi, bhikkhave, cetaso avūpasamo. Tattha ayonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā uddhaccakukkuccassa uppādāya, uppannassa vā uddhaccakukkuccassa bhiyyobhāvāya vepullāya.
     “Ko ca, bhikkhave, āhāro anuppannāya vā vicikicchāya uppādāya, uppannāya vā vicikicchāya bhiyyobhāvāya vepullāya? Atthi, bhikkhave, vicikicchāṭṭhānīyā dhammā. Tattha ayonisomanasikārabahulīkāro ayamāhāro anuppannāya vā vicikicchāya uppādāya, uppannāya vā vicikicchāya bhiyyobhāvāya vepullāya.
     “Seyyathāpi, bhikkhave, ayaṃ kāyo āhāraṭṭhitiko, āhāraṃ paṭicca tiṭṭhati, anāhāro no tiṭṭhati; evameva kho, bhikkhave, ime pañca nīvaraṇā āhāraṭṭhitikā, āhāraṃ paṭicca tiṭṭhanti, anāhārā no tiṭṭhanti.
     “Seyyathāpi bhikkhave, ayaṃ kāyo āhāraṭṭhitiko, āhāraṃ paṭicca tiṭṭhati, anāhāro no tiṭṭhati; evameva kho, bhikkhave, satta bojjhaṅgā āhāraṭṭhitikā, āhāraṃ paṭicca tiṭṭhanti, anāhārā no tiṭṭhanti.
     “Ko ca, bhikkhave, āhāro anuppannassa vā satisambojjhaṅgassa uppādāya, uppannassa vā satisambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, satisambojjhaṅgaṭṭhānīyā dhammā. Tattha yonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā satisambojjhaṅgassa uppādāya, uppannassa vā satisambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, āhāro anuppannassa vā dhammavicayasambojjhaṅgassa uppādāya, uppannassa vā dhammavicayasambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, kusalākusalā dhammā, sāvajjānavajjā dhammā, hīnapaṇītā dhammā, kaṇhasukkasappaṭibhāgā dhammā. Tattha yonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā dhammavicayasambojjhaṅgassa uppādāya, uppannassa vā dhammavicayasambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, āhāro anuppannassa vā vīriyasambojjhaṅgassa uppādāya, uppannassa vā vīriyasambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, ārambhadhātu nikkamadhātu parakkamadhātu. Tattha yonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā vīriyasambojjhaṅgassa uppādāya, uppannassa vā vīriyasambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, āhāro anuppannassa vā pītisambojjhaṅgassa uppādāya, uppannassa vā pītisambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, pītisambojjhaṅgaṭṭhānīyā dhammā. Tattha yonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā pītisambojjhaṅgassa uppādāya, uppannassa vā pītisambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, āhāro anuppannassa vā passaddhisambojjhaṅgassa uppādāya, uppannassa vā passaddhisambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave kāyapassaddhi, cittapassaddhi. Tattha yonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā passaddhisambojjhaṅgassa uppādāya, uppannassa vā passaddhisambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, āhāro anuppannassa vā samādhisambojjhaṅgassa uppādāya, uppannassa vā samādhisambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, samathanimittaṃ abyagganimittaṃ. Tattha yonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā samādhisambojjhaṅgassa uppādāya, uppannassa vā samādhisambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, āhāro anuppannassa vā upekkhāsambojjhaṅgassa uppādāya, uppannassa vā upekkhāsambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, upekkhāsambojjhaṅgaṭṭhānīyā dhammā. Tattha yonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā upekkhāsambojjhaṅgassa uppādāya, uppannassa vā upekkhāsambojjhaṅgassa bhāvanāya pāripūriyā.
     “Seyyathāpi, bhikkhave, ayaṃ kāyo āhāraṭṭhitiko, āhāraṃ paṭicca tiṭṭhati, anāhāro no tiṭṭhati; evameva kho, bhikkhave, ime satta bojjhaṅgā āhāraṭṭhitikā, āhāraṃ paṭicca tiṭṭhanti, anāhārā no tiṭṭhantī”ti. Dutiyaṃ.

SN.46.51/(1) Āhārasuttaṃ
     232. Sāvatthinidānaṃ “Pañcannañca, bhikkhave, nīvaraṇānaṃ sattannañca bojjhaṅgānaṃ āhārañca anāhārañca desessāmi; taṃ suṇātha. Ko ca, bhikkhave, āhāro anuppannassa vā kāmacchandassa uppādāya, uppannassa vā kāmacchandassa bhiyyobhāvāya vepullāya? Atthi, bhikkhave subhanimittaṃ. Tattha ayonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā kāmacchandassa uppādāya, uppannassa vā kāmacchandassa bhiyyobhāvāya vepullāya.
     “Ko ca, bhikkhave, āhāro anuppannassa vā byāpādassa uppādāya, uppannassa vā byāpādassa bhiyyobhāvāya vepullāya? Atthi, bhikkhave, paṭighanimittaṃ Tattha ayonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā byāpādassa uppādāya, uppannassa vā byāpādassa bhiyyobhāvāya vepullāya.
     “Ko ca, bhikkhave, āhāro anuppannassa vā thinamiddhassa uppādāya, uppannassa vā thinamiddhassa bhiyyobhāvāya vepullāya? Atthi, bhikkhave, arati tandi vijambhitā bhattasammado cetaso ca līnattaṃ. Tattha ayonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā thinamiddhassa uppādāya, uppannassa vā thinamiddhassa bhiyyobhāvāya vepullāya.
     “Ko ca, bhikkhave, āhāro anuppannassa vā uddhaccakukkuccassa uppādāya, uppannassa vā uddhaccakukkuccassa bhiyyobhāvāya vepullāya? Atthi, bhikkhave, cetaso avūpasamo. Tattha ayonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā uddhaccakukkuccassa uppādāya, uppannassa vā uddhaccakukkuccassa bhiyyobhāvāya vepullāya.
     “Ko ca, bhikkhave, āhāro anuppannāya vā vicikicchāya uppādāya, uppannāya vā vicikicchāya bhiyyobhāvāya vepullāya? Atthi, bhikkhave, vicikicchāṭṭhānīyā dhammā. Tattha ayonisomanasikārabahulīkāro– ayamāhāro anuppannāya vā vicikicchāya uppādāya, uppannāya vā vicikicchāya bhiyyobhāvāya vepullāya.
     “Ko ca, bhikkhave, āhāro anuppannassa vā satisambojjhaṅgassa uppādāya, uppannassa vā satisambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, satisambojjhaṅgaṭṭhānīyā dhammā. Tattha yonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā satisambojjhaṅgassa uppādāya, uppannassa vā satisambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, āhāro anuppannassa vā dhammavicayasambojjhaṅgassa uppādāya, uppannassa vā dhammavicayasambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, kusalākusalā dhammā sāvajjānavajjā dhammā hīnapaṇītā dhammā kaṇhasukkasappaṭibhāgā dhammā. Tattha yonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā dhammavicayasambojjhaṅgassa uppādāya, uppannassa vā dhammavicayasambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, āhāro anuppannassa vā vīriyasambojjhaṅgassa uppādāya, uppannassa vā vīriyasambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, ārambhadhātu nikkamadhātu parakkamadhātu. Tattha yonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā vīriyasambojjhaṅgassa uppādāya, uppannassa vā vīriyasambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, āhāro anuppannassa vā pītisambojjhaṅgassa uppādāya, uppannassa vā pītisambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, pītisambojjhaṅgaṭṭhānīyā dhammā. Tattha yonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā pītisambojjhaṅgassa uppādāya, uppannassa vā pītisambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, āhāro anuppannassa vā passaddhisambojjhaṅgassa uppādāya, uppannassa vā passaddhisambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, kāyappassaddhi cittappassaddhi Tattha yonisomanasikārabahulīkāro – ayamāhāro anuppannassa vā passaddhisambojjhaṅgassa uppādāya, uppannassa vā passaddhisambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, āhāro anuppannassa vā samādhisambojjhaṅgassa uppādāya, uppannassa vā samādhisambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, samathanimittaṃ abyagganimittaṃ. Tattha yonisomanasikārabahulīkāro – ayamāhāro anuppannassa vā samādhisambojjhaṅgassa uppādāya, uppannassa vā samādhisambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, āhāro anuppannassa vā upekkhāsambojjhaṅgassa uppādāya, uppannassa vā upekkhāsambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, upekkhāsambojjhaṅgaṭṭhānīyā dhammā. Tattha yonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā upekkhāsambojjhaṅgassa uppādāya, uppannassa vā upekkhāsambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, anāhāro anuppannassa vā kāmacchandassa uppādāya, uppannassa vā kāmacchandassa bhiyyobhāvāya vepullāya? Atthi, bhikkhave, asubhanimittaṃ Tattha yonisomanasikārabahulīkāro– ayamanāhāro anuppannassa vā kāmacchandassa uppādāya, uppannassa vā kāmacchandassa bhiyyobhāvāya vepullāya.
     “Ko ca, bhikkhave, anāhāro anuppannassa vā byāpādassa uppādāya, uppannassa vā byāpādassa bhiyyobhāvāya vepullāya? Atthi, bhikkhave, mettācetovimutti. Tattha yonisomanasikārabahulīkāro– ayamanāhāro anuppannassa vā byāpādassa uppādāya, uppannassa vā byāpādassa bhiyyobhāvāya vepullāya.
     “Ko ca, bhikkhave, anāhāro anuppannassa vā thinamiddhassa uppādāya, uppannassa vā thinamiddhassa bhiyyobhāvāya vepullāya? Atthi, bhikkhave, ārambhadhātu nikkamadhātu parakkamadhātu. Tattha yonisomanasikārabahulīkāro– ayamanāhāro anuppannassa vā thinamiddhassa uppādāya uppannassa vā thinamiddhassa bhiyyobhāvāya vepullāya.
     “Ko ca, bhikkhave, anāhāro anuppannassa vā uddhaccakukkuccassa uppādāya, uppannassa vā uddhaccakukkuccassa bhiyyobhāvāya vepullāya? Atthi, bhikkhave, cetaso vūpasamo. Tattha yonisomanasikārabahulīkāro– ayamanāhāro anuppannassa vā uddhaccakukkuccassa uppādāya, uppannassa vā uddhaccakukkuccassa bhiyyobhāvāya vepullāya.
     “Ko ca, bhikkhave, anāhāro anuppannāya vā vicikicchāya uppādāya, uppannāya vā vicikicchāya bhiyyobhāvāya vepullāya? Atthi, bhikkhave, kusalākusalā dhammā sāvajjānavajjā dhammā hīnapaṇītā dhammā kaṇhasukkasappaṭibhāgā dhammā. Tattha yonisomanasikārabahulīkāro ayamanāhāro anuppannāya vā vicikicchāya uppādāya, uppannāya vā vicikicchāya bhiyyobhāvāya vepullāya.
     “Ko ca, bhikkhave, anāhāro anuppannassa vā satisambojjhaṅgassa uppādāya, uppannassa vā satisambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, satisambojjhaṅgaṭṭhānīyā dhammā. Tattha amanasikārabahulīkāro– ayamanāhāro anuppannassa vā satisambojjhaṅgassa uppādāya, uppannassa vā satisambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, anāhāro anuppannassa vā dhammavicaya-sambojjhaṅgassa uppādāya, uppannassa vā dhammavicayasambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, kusalākusalā dhammā sāvajjānavajjā dhammā hīnapaṇītā dhammā kaṇhasukkasappaṭibhāgā dhammā. Tattha amanasikārabahulīkāro– ayamanāhāro anuppannassa vā dhammavicaya-sambojjhaṅgassa uppādāya, uppannassa vā dhammavicayasambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, anāhāro anuppannassa vā vīriyasambojjhaṅgassa uppādāya, uppannassa vā vīriyasambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, ārambhadhātu nikkamadhātu parakkamadhātu. Tattha amanasikārabahulīkāro – ayamanāhāro anuppannassa vā vīriyasambojjhaṅgassa uppādāya, uppannassa vā vīriyasambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, anāhāro anuppannassa vā pītisambojjhaṅgassa uppādāya, uppannassa vā pītisambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, pītisambojjhaṅgaṭṭhānīyā dhammā. Tattha amanasikārabahulīkāro– ayamanāhāro anuppannassa vā pītisambojjhaṅgassa uppādāya, uppannassa vā pītisambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, anāhāro anuppannassa vā passaddhisambojjhaṅgassa uppādāya, uppannassa vā passaddhisambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, kāyappassaddhi cittappassaddhi. Tattha amanasikārabahulīkāro– ayamanāhāro anuppannassa vā passaddhisambojjhaṅgassa uppādāya, uppannassa vā passaddhisambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, anāhāro anuppannassa vā samādhisambojjhaṅgassa uppādāya, uppannassa vā samādhisambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, samathanimittaṃ abyagganimittaṃ. Tattha amanasikārabahulīkāro– ayamanāhāro anuppannassa vā samādhisambojjhaṅgassa uppādāya, uppannassa vā samādhisambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, anāhāro anuppannassa vā upekkhāsambojjhaṅgassa uppādāya, uppannassa vā upekkhāsambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, upekkhāsambojjhaṅgaṭṭhānīyā dhammā. Tattha amanasikārabahulīkāro– ayamanāhāro anuppannassa vā upekkhāsambojjhaṅgassa uppādāya uppannassa vā upekkhāsambojjhaṅgassa bhāvanāya pāripūriyā”ti. Paṭhamaṃ.


杂阿含716经

SN.46.29/(9) Ekadhammasuttaṃ
     210. “Nāhaṃ bhikkhave, aññaṃ ekadhammampi samanupassāmi, yo evaṃ bhāvito bahulīkato saṃyojanīyānaṃ dhammānaṃ pahānāya saṃvattati, yathayidaṃ, bhikkhave, satta bojjhaṅgā. Katame satta? Satisambojjhaṅgo …pe… upekkhāsambojjhaṅgo. Kathaṃ bhāvitā ca, bhikkhave, satta bojjhaṅgā kathaṃ bahulīkatā saṃyojanīyānaṃ dhammānaṃ pahānāya saṃvattanti?
     “Idha, bhikkhave, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ …pe… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ bhāvitā kho, bhikkhave, satta bojjhaṅgā evaṃ bahulīkatā saṃyojanīyānaṃ dhammānaṃ pahānāya saṃvattanti.
     “Katame ca, bhikkhave, saṃyojanīyā dhammā? Cakkhu, bhikkhave, saṃyojanīyo dhammo. Etthete uppajjanti saṃyojanavinibandhā ajjhosānā …pe… jivhā saṃyojanīyā dhammā. Etthete uppajjanti saṃyojanavinibandhā ajjhosānā …pe… mano saṃyojanīyo dhammo. Etthete uppajjanti saṃyojanavinibandhā ajjhosānā. Ime vuccanti, bhikkhave, saṃyojanīyā dhammā”ti. Navamaṃ.

SN.46.49/(9) Ajjhattikaṅgasuttaṃ
     230. “Ajjhattikaṃ, bhikkhave, aṅganti karitvā nāññaṃ ekaṅgampi samanupassāmi sattannaṃ bojjhaṅgānaṃ uppādāya, yathayidaṃ– bhikkhave, yonisomanasikāro. Yonisomanasikārasampannassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– satta bojjhaṅge bhāvessati, satta bojjhaṅge bahulīkarissati. Kathañca, bhikkhave, bhikkhu yonisomanasikārasampanno satta bojjhaṅge bhāveti, satta bojjhaṅge bahulīkaroti? Idha, bhikkhave, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ …pe… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, bhikkhave, bhikkhu yonisomanasikārasampanno satta bojjhaṅge bhāveti, satta bojjhaṅge bahulīkarotī”ti. Navamaṃ.


杂阿含717经

SN.46.50/(10) Bāhiraṅgasuttaṃ
     231. “Bāhiraṃ bhikkhave, aṅganti karitvā nāññaṃ ekaṅgampi samanupassāmi sattannaṃ bojjhaṅgānaṃ uppādāya, yathayidaṃ– bhikkhave, kalyāṇamittatā. Kalyāṇamittassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– satta bojjhaṅge bhāvessati, satta bojjhaṅge bahulīkarissati. Kathañca, bhikkhave, bhikkhu kalyāṇamitto satta bojjhaṅge bhāveti, satta bojjhaṅge bahulīkaroti? Idha, bhikkhave, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ …pe… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, bhikkhave, bhikkhu kalyāṇamitto satta bojjhaṅge bhāveti, satta bojjhaṅge bahulīkarotī”ti. Dasamaṃ.
    Cakkavattivaggo pañcamo.
    Tassuddānaṃ–
     Vidhā cakkavatti māro, duppañño paññavena ca;
     Daliddo adaliddo ca, ādiccaṅgena te dasāti.


杂阿含718经

SN.46.4/(4) Vatthasuttaṃ
     185. Ekaṃ samayaṃ āyasmā sāriputto sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “āvuso, bhikkhavo”ti! “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Sattime, āvuso, bojjhaṅgā. Katame satta? Satisambojjhaṅgo, dhammavicayasambojjhaṅgo, vīriyasambojjhaṅgo, pītisambojjhaṅgo, passaddhisambojjhaṅgo, samādhisambojjhaṅgo, upekkhāsambojjhaṅgo– ime kho, āvuso, satta bojjhaṅgā. Imesaṃ khvāhaṃ, āvuso, sattannaṃ bojjhaṅgānaṃ yena yena bojjhaṅgena ākaṅkhāmi pubbaṇhasamayaṃ viharituṃ, tena tena bojjhaṅgena pubbaṇhasamayaṃ viharāmi; yena yena bojjhaṅgena ākaṅkhāmi majjhanhikaṃ samayaṃ viharituṃ, tena tena bojjhaṅgena majjhanhikaṃ samayaṃ viharāmi; yena yena bojjhaṅgena ākaṅkhāmi sāyanhasamayaṃ viharituṃ, tena tena bojjhaṅgena sāyanhasamayaṃ viharāmi. Satisambojjhaṅgo iti ce me, āvuso, hoti, ‘appamāṇo’ti me hoti, ‘susamāraddho’ti me hoti, tiṭṭhantañca naṃ ‘tiṭṭhatī’ti pajānāmi. Sacepi me cavati, ‘idappaccayā me cavatī’ti pajānāmi …pe… upekkhāsambojjhaṅgo iti ce me, āvuso, hoti, ‘appamāṇo’ti me hoti, ‘susam āraddho’ti me hoti, tiṭṭhantañca naṃ ‘tiṭṭhatī’ti pajānāmi. Sacepi me cavati, ‘idappaccayā me cavatī’ti pajānāmi.
     “Seyyathāpi, āvuso, rañño vā rājamahāmattassa vā nānārattānaṃ dussānaṃ dussakaraṇḍako pūro assa. So yaññadeva dussayugaṃ ākaṅkheyya pubbaṇhasamayaṃ pārupituṃ, taṃ tadeva dussayugaṃ pubbaṇhasamayaṃ pārupeyya; yaññadeva dussayugaṃ ākaṅkheyya majjhanhikaṃ samayaṃ pārupituṃ, taṃ tadeva dussayugaṃ majjhanhikaṃ samayaṃ pārupeyya; yaññadeva dussayugaṃ ākaṅkheyya sāyanhasamayaṃ pārupituṃ, taṃ tadeva dussayugaṃ sāyanhasamayaṃ pārupeyya. Evameva khvāhaṃ, āvuso, imesaṃ sattannaṃ bojjhaṅgānaṃ yena yena bojjhaṅgena ākaṅkhāmi pubbaṇhasamayaṃ viharituṃ, tena tena bojjhaṅgena pubbaṇhasamayaṃ viharāmi; yena yena bojjhaṅgena ākaṅkhāmi majjhanhikaṃ samayaṃ viharituṃ, tena tena bojjhaṅgena majjhanhikaṃ samayaṃ viharāmi; yena yena bojjhaṅgena ākaṅkhāmi sāyanhasamayaṃ viharituṃ, tena tena bojjhaṅgena sāyanhasamayaṃ viharāmi. Satisambojjhaṅgo iti ce me, āvuso, ho ti, ‘appamāṇo’ti me hoti, ‘susamāraddho’ti me hoti, tiṭṭhantañca naṃ ‘tiṭṭhatī’ti pajānāmi. Sacepi me cavati, ‘idappaccayā me cavatī’ti pajānāmi …pe… upekkhāsambojjhaṅgo iti ce me, āvuso, hoti, ‘appamāṇo’ti me hoti, ‘susamāraddho’ti me hoti, tiṭṭhantañca naṃ ‘tiṭṭhatī’ti pajānāmi. Sacepi me cavati, ‘idappaccayā me cavatī’ti pajānāmī”ti. Catutthaṃ.


杂阿含719经

SN.46.8/(8) Upavānasuttaṃ
     189. Ekaṃ samayaṃ āyasmā ca upavāno āyasmā ca sāriputto kosambiyaṃ viharanti ghositārāme. Atha kho āyasmā sāriputto sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā upavāno tenupasaṅkami; upasaṅkamitvā āyasmatā upavānena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ upavānaṃ etadavoca–
     “Jāneyya nu kho, āvuso upavāna, bhikkhu ‘paccattaṃ yonisomanasikārā evaṃ susamāraddhā me satta bojjhaṅgā phāsuvihārāya saṃvattantī’”ti? “Jāneyya kho, āvuso sāriputta bhikkhu ‘paccattaṃ yonisomanasikārā evaṃ susamāraddhā me satta bojjhaṅgā phāsuvihārāya saṃvattantī’”ti.
     “Satisambojjhaṅgaṃ kho, āvuso, bhikkhu ārabbhamāno pajānāti ‘cittañca me suvimuttaṃ, thinamiddhañca me susamūhataṃ, uddhaccakukkuccañca me suppaṭivinītaṃ, āraddhañca me vīriyaṃ, aṭṭhiṃkatvā manasi karomi, no ca līnan’ti …pe… upekkhāsambojjhaṅgaṃ āvuso, bhikkhu ārabbhamāno pajānāti ‘cittañca me suvimuttaṃ, thinamiddhañca me susamūhataṃ, uddhaccakukkuccañca me suppaṭivinītaṃ, āraddhañca me vīriyaṃ, aṭṭhiṃkatvā manasi karomi, no ca līnan’ti. Evaṃ kho, āvuso sāriputta, bhikkhu jāneyya ‘paccattaṃ yonisomanasikārā evaṃ susamāraddhā me satta bojjhaṅgā phāsuvihārāya saṃvattantī”ti. Aṭṭhamaṃ.


杂阿含720经

SN.46.8/(8) Upavānasuttaṃ
     189. Ekaṃ samayaṃ āyasmā ca upavāno āyasmā ca sāriputto kosambiyaṃ viharanti ghositārāme. Atha kho āyasmā sāriputto sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā upavāno tenupasaṅkami; upasaṅkamitvā āyasmatā upavānena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ upavānaṃ etadavoca–
     “Jāneyya nu kho, āvuso upavāna, bhikkhu ‘paccattaṃ yonisomanasikārā evaṃ susamāraddhā me satta bojjhaṅgā phāsuvihārāya saṃvattantī’”ti? “Jāneyya kho, āvuso sāriputta bhikkhu ‘paccattaṃ yonisomanasikārā evaṃ susamāraddhā me satta bojjhaṅgā phāsuvihārāya saṃvattantī’”ti.
     “Satisambojjhaṅgaṃ kho, āvuso, bhikkhu ārabbhamāno pajānāti ‘cittañca me suvimuttaṃ, thinamiddhañca me susamūhataṃ, uddhaccakukkuccañca me suppaṭivinītaṃ, āraddhañca me vīriyaṃ, aṭṭhiṃkatvā manasi karomi, no ca līnan’ti …pe… upekkhāsambojjhaṅgaṃ āvuso, bhikkhu ārabbhamāno pajānāti ‘cittañca me suvimuttaṃ, thinamiddhañca me susamūhataṃ, uddhaccakukkuccañca me suppaṭivinītaṃ, āraddhañca me vīriyaṃ, aṭṭhiṃkatvā manasi karomi, no ca līnan’ti. Evaṃ kho, āvuso sāriputta, bhikkhu jāneyya ‘paccattaṃ yonisomanasikārā evaṃ susamāraddhā me satta bojjhaṅgā phāsuvihārāya saṃvattantī”ti. Aṭṭhamaṃ.


杂阿含721经

SN.46.42/(2) Cakkavattisuttaṃ
     223. “Rañño bhikkhave, cakkavattissa pātubhāvā sattannaṃ ratanānaṃ pātubhāvo hoti. Katamesaṃ sattannaṃ? Cakkaratanassa pātubhāvo hoti, hatthiratanassa pātubhāvo hoti, assaratanassa pātubhāvo hoti, maṇiratanassa pātubhāvo hoti, itthiratanassa pātubhāvo hoti, gahapatiratanassa pātubhāvo hoti, pariṇāyakaratanassa pātubhāvo hoti Rañño, bhikkhave, cakkavattissa pātubhāvā imesaṃ sattannaṃ ratanānaṃ pātubhāvo hoti.
     “Tathāgatassa, bhikkhave, pātubhāvā arahato sammāsambuddhassa sattannaṃ bojjhaṅgaratanānaṃ pātubhāvo hoti. Katamesaṃ sattannaṃ? Satisambojjhaṅgassa ratanassa pātubhāvo hoti …pe… upekkhāsambojjhaṅgassa ratanassa pātubhāvo hoti. Tathāgatassa, bhikkhave, pātubhāvā arahato sammāsambuddhassa imesaṃ sattannaṃ bojjhaṅgaratanānaṃ pātubhāvo hotī”ti. Dutiyaṃ.


杂阿含723经

SN.46.3/(3) Sīlasuttaṃ
     184. “Ye te, bhikkhave, bhikkhū sīlasampannā samādhisampannā ñāṇasampannā vimuttisampannā vimuttiñāṇadassanasampannā, dassanampāhaṃ, bhikkhave, tesaṃ bhikkhūnaṃ bahukāraṃ vadāmi; savanampāhaṃ, bhikkhave, tesaṃ bhikkhūnaṃ bahukāraṃ vadāmi; upasaṅkamanampāhaṃ, bhikkhave, tesaṃ bhikkhūnaṃ bahukāraṃ vadāmi; payirupāsanampāhaṃ, bhikkhave, tesaṃ bhikkhūnaṃ bahukāraṃ vadāmi; anussatimpāhaṃ, bhikkhave, tesaṃ bhikkhūnaṃ bahukāraṃ vadāmi; anupabbajjampāhaṃ, bhikkhave, tesaṃ bhikkhūnaṃ bahukāraṃ vadāmi. Taṃ kissa hetu? Tathārūpānaṃ, bhikkhave, bhikkhūnaṃ dhammaṃ sutvā dvayena vūpakāsena vūpakaṭṭho viharati– kāyavūpakāsena ca cittavūpakāsena ca. So tathā vūpakaṭṭho viharanto taṃ dhammaṃ anussarati anuvitakketi.
     “Yasmiṃ samaye, bhikkhave, bhikkhu tathā vūpakaṭṭho viharanto taṃ dhammaṃ anussarati anuvitakketi, satisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti; satisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; satisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. So tathā sato viharanto taṃ dhammaṃ paññāya pavicinati pavicarati parivīmaṃsamāpajjati.
     “Yasmiṃ samaye, bhikkhave, bhikkhu tathā sato viharanto taṃ dhammaṃ paññāya pavicinati pavicarati parivīmaṃsamāpajjati, dhammavicayasambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti; dhammavicayasambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; dhammavicayasambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. Tassa taṃ dhammaṃ paññāya pavicinato pavicarato parivīmaṃsamāpajjato āraddhaṃ hoti vīriyaṃ asallīnaṃ.
     “Yasmiṃ samaye, bhikkhave, bhikkhuno taṃ dhammaṃ paññāya pavicinato pavicarato parivīmaṃsamāpajjato āraddhaṃ hoti vīriyaṃ asallīnaṃ, vīriyasambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti; vīriyasambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; vīriyasambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. Āraddhavīriyassa uppajjati pīti nirāmisā.
     “Yasmiṃ samaye, bhikkhave, bhikkhuno āraddhavīriyassa uppajjati pīti nirāmisā, pītisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti; pītisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; pītisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. Pītimanassa kāyopi passambhati, cittampi passambhati.
     “Yasmiṃ samaye, bhikkhave, bhikkhuno pītimanassa kāyopi passambhati cittampi passambhati, passaddhisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti; passaddhisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; passaddhisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. Passaddhakāyassa sukhino cittaṃ samādhiyati.
     “Yasmiṃ samaye, bhikkhave, bhikkhuno passaddhakāyassa sukhino cittaṃ samādhiyati, samādhisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti samādhisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; samādhisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. So tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti.
     “Yasmiṃ samaye, bhikkhave, bhikkhu tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti, upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti; upekkhāsambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Evaṃ bhāvitesu kho, bhikkhave, sattasu sambojjhaṅgesu evaṃ bahulīkatesu satta phalā sattānisaṃsā pāṭikaṅkhā. Katame satta phalā sattānisaṃsā? Diṭṭheva dhamme paṭikacca aññaṃ ārādheti. No ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti, atha maraṇakāle aññaṃ ārādheti. No ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti, no ce maraṇakāle aññaṃ ārādheti, atha pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti. No ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti, no ce maraṇakāle aññaṃ ārādheti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti, atha pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā upahaccaparinibbāyī hoti. No ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti, no ce maraṇakāle aññaṃ ārādheti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti, no c e pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā upahaccaparinibbāyī hoti, atha pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā asaṅkhāraparinibbāyī hoti. No ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti, no ce maraṇakāle aññaṃ ārādheti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā upahaccaparinibbāyī hoti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā asaṅkhāraparinibbāyī hoti, atha pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā sasaṅkhāraparinibbāyī hoti. No ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti, no ce maraṇakāle aññaṃ ārādheti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā upahaccaparinibbāyī hoti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojan ānaṃ parikkhayā asaṅkhāraparinibbāyī hoti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā sasaṅkhāraparinibbāyī hoti, atha pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā uddhaṃsoto hoti akaniṭṭhagāmī. Evaṃ bhāvitesu kho, bhikkhave, sattasu bojjhaṅgesu evaṃ bahulīkatesu ime satta phalā sattānisaṃsā pāṭikaṅkhā”ti. Tatiyaṃ.


杂阿含724经

SN.46.3/(3) Sīlasuttaṃ
     184. “Ye te, bhikkhave, bhikkhū sīlasampannā samādhisampannā ñāṇasampannā vimuttisampannā vimuttiñāṇadassanasampannā, dassanampāhaṃ, bhikkhave, tesaṃ bhikkhūnaṃ bahukāraṃ vadāmi; savanampāhaṃ, bhikkhave, tesaṃ bhikkhūnaṃ bahukāraṃ vadāmi; upasaṅkamanampāhaṃ, bhikkhave, tesaṃ bhikkhūnaṃ bahukāraṃ vadāmi; payirupāsanampāhaṃ, bhikkhave, tesaṃ bhikkhūnaṃ bahukāraṃ vadāmi; anussatimpāhaṃ, bhikkhave, tesaṃ bhikkhūnaṃ bahukāraṃ vadāmi; anupabbajjampāhaṃ, bhikkhave, tesaṃ bhikkhūnaṃ bahukāraṃ vadāmi. Taṃ kissa hetu? Tathārūpānaṃ, bhikkhave, bhikkhūnaṃ dhammaṃ sutvā dvayena vūpakāsena vūpakaṭṭho viharati– kāyavūpakāsena ca cittavūpakāsena ca. So tathā vūpakaṭṭho viharanto taṃ dhammaṃ anussarati anuvitakketi.
     “Yasmiṃ samaye, bhikkhave, bhikkhu tathā vūpakaṭṭho viharanto taṃ dhammaṃ anussarati anuvitakketi, satisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti; satisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; satisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. So tathā sato viharanto taṃ dhammaṃ paññāya pavicinati pavicarati parivīmaṃsamāpajjati.
     “Yasmiṃ samaye, bhikkhave, bhikkhu tathā sato viharanto taṃ dhammaṃ paññāya pavicinati pavicarati parivīmaṃsamāpajjati, dhammavicayasambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti; dhammavicayasambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; dhammavicayasambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. Tassa taṃ dhammaṃ paññāya pavicinato pavicarato parivīmaṃsamāpajjato āraddhaṃ hoti vīriyaṃ asallīnaṃ.
     “Yasmiṃ samaye, bhikkhave, bhikkhuno taṃ dhammaṃ paññāya pavicinato pavicarato parivīmaṃsamāpajjato āraddhaṃ hoti vīriyaṃ asallīnaṃ, vīriyasambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti; vīriyasambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; vīriyasambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. Āraddhavīriyassa uppajjati pīti nirāmisā.
     “Yasmiṃ samaye, bhikkhave, bhikkhuno āraddhavīriyassa uppajjati pīti nirāmisā, pītisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti; pītisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; pītisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. Pītimanassa kāyopi passambhati, cittampi passambhati.
     “Yasmiṃ samaye, bhikkhave, bhikkhuno pītimanassa kāyopi passambhati cittampi passambhati, passaddhisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti; passaddhisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; passaddhisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. Passaddhakāyassa sukhino cittaṃ samādhiyati.
     “Yasmiṃ samaye, bhikkhave, bhikkhuno passaddhakāyassa sukhino cittaṃ samādhiyati, samādhisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti samādhisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; samādhisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. So tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti.
     “Yasmiṃ samaye, bhikkhave, bhikkhu tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti, upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti; upekkhāsambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Evaṃ bhāvitesu kho, bhikkhave, sattasu sambojjhaṅgesu evaṃ bahulīkatesu satta phalā sattānisaṃsā pāṭikaṅkhā. Katame satta phalā sattānisaṃsā? Diṭṭheva dhamme paṭikacca aññaṃ ārādheti. No ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti, atha maraṇakāle aññaṃ ārādheti. No ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti, no ce maraṇakāle aññaṃ ārādheti, atha pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti. No ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti, no ce maraṇakāle aññaṃ ārādheti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti, atha pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā upahaccaparinibbāyī hoti. No ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti, no ce maraṇakāle aññaṃ ārādheti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti, no c e pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā upahaccaparinibbāyī hoti, atha pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā asaṅkhāraparinibbāyī hoti. No ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti, no ce maraṇakāle aññaṃ ārādheti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā upahaccaparinibbāyī hoti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā asaṅkhāraparinibbāyī hoti, atha pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā sasaṅkhāraparinibbāyī hoti. No ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti, no ce maraṇakāle aññaṃ ārādheti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā upahaccaparinibbāyī hoti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojan ānaṃ parikkhayā asaṅkhāraparinibbāyī hoti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā sasaṅkhāraparinibbāyī hoti, atha pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā uddhaṃsoto hoti akaniṭṭhagāmī. Evaṃ bhāvitesu kho, bhikkhave, sattasu bojjhaṅgesu evaṃ bahulīkatesu ime satta phalā sattānisaṃsā pāṭikaṅkhā”ti. Tatiyaṃ.


杂阿含726经

SN.45.2/(2) Upaḍḍhasuttaṃ
     2. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakyesu viharati nagarakaṃ nāma sakyānaṃ nigamo. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “upaḍḍhamidaṃ, bhante, brahmacariyaṃ, yadidaṃ– kalyāṇamittatā kalyāṇasahāyatā kalyāṇasampavaṅkatā”ti.
     “Mā hevaṃ, ānanda, mā hevaṃ, ānanda! Sakalamevidaṃ, ānanda, brahmacariyaṃ, yadidaṃ– kalyāṇamittatā kalyāṇasahāyatā kalyāṇasampavaṅkatā. Kalyāṇamittassetaṃ, ānanda, bhikkhuno pāṭikaṅkhaṃ kalyāṇasahāyassa kalyāṇasampavaṅkassa– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati.
     “Kathañcānanda, bhikkhu kalyāṇamitto kalyāṇasahāyo kalyāṇasampavaṅko ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idhānanda, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ; sammāsaṅkappaṃ bhāveti vivekanissitaṃ …pe… sammāvācaṃ bhāveti …pe… sammākammantaṃ bhāveti …pe… sammā-ājīvaṃ bhāveti …pe… sammāvāyāmaṃ bhāveti …pe… sammāsatiṃ bhāveti …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, ānanda, bhikkhu kalyāṇamitto kalyāṇasahāyo kalyāṇasampavaṅko ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti.
     “Tadamināpetaṃ ānanda, pariyāyena veditabbaṃ yathā sakalamevidaṃ brahmacariyaṃ, yadidaṃ– kalyāṇamittatā kalyāṇasahāyatā kalyāṇasampavaṅkatā. Mamañhi, ānanda, kalyāṇamittaṃ āgamma jātidhammā sattā jātiyā parimuccanti; jarādhammā sattā jarāya parimuccanti; maraṇadhammā sattā maraṇena parimuccanti; sokaparidevadukkhadomanassupāyāsadhammā sattā sokaparidevadukkha-domanassupāyāsehi parimuccanti. Iminā kho etaṃ, ānanda, pariyāyena veditabbaṃ yathā sakalamevidaṃ brahmacariyaṃ, yadidaṃ – kalyāṇamittatā kalyāṇasahāyatā kalyāṇasampavaṅkatā”ti. Dutiyaṃ.


杂阿含727经

SN.46.16/(6) Tatiyagilānasuttaṃ
     197. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena bhagavā ābādhiko hoti dukkhito bāḷhagilāno. Atha kho āyasmā mahācundo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ mahācundaṃ bhagavā etadavoca– “paṭibhantu taṃ, cunda, bojjhaṅgā”ti.
     “Sattime, bhante, bojjhaṅgā bhagavatā sammadakkhātā bhāvitā bahulīkatā abhiññāya sambodhāya nibbānāya saṃvattanti. Katame satta? Satisambojjhaṅgo kho, bhante, bhagavatā sammadakkhāto bhāvito bahulīkato abhiññāya sambodhāya nibbānāya saṃvattati …pe… upekkhāsambojjhaṅgo kho, bhante, bhagavatā sammadakkhāto bhāvito bahulīkato abhiññāya sambodhāya nibbānāya saṃvattati. Ime kho, bhante, satta bojjhaṅgā bhagavatā sammadakkhātā bhāvitā bahulīkatā abhiññāya sambodhāya nibbānāya saṃvattantī”ti. “Taggha cunda, bojjhaṅgā; taggha, cunda, bojjhaṅgā”ti.
     Idamavocāyasmā cundo. Samanuñño satthā ahosi. Vuṭṭhahi ca bhagavā tamhā ābādhā. Tathāpahīno ca bhagavato so ābādho ahosīti. Chaṭṭhaṃ.


杂阿含728经

SN.46.22/(2) Bojjhaṅgadesanāsuttaṃ
     203. “Satta vo, bhikkhave, bojjhaṅge desessāmi; taṃ suṇātha. Katame ca, bhikkhave, satta bojjhaṅgā? Satisambojjhaṅgo …pe… upekkhāsambojjhaṅgo– ime kho, bhikkhave, satta bojjhaṅgā”ti. Dutiyaṃ.


杂阿含729经

SN.46.27/(7) Taṇhānirodhasuttaṃ
     208. “Yo bhikkhave, maggo yā paṭipadā taṇhānirodhāya saṃvattati, taṃ maggaṃ taṃ paṭipadaṃ bhāvetha. Katamo ca, bhikkhave, maggo katamā ca paṭipadā taṇhānirodhāya saṃvattati? Yadidaṃ– satta bojjhaṅgā. Katame satta? Satisambojjhaṅgo …pe… upekkhāsambojjhaṅgo. Kathaṃ bhāvitā, ca bhikkhave, satta bojjhaṅgā kathaṃ bahulīkatā taṇhānirodhāya saṃvattanti?
     “Idha, bhikkhave, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ bhāvitā kho, bhikkhave, satta bojjhaṅgā evaṃ bahulīkatā taṇhānirodhāya saṃvattantī”ti. Sattamaṃ.


杂阿含730经

SN.46.41/(1) Vidhāsuttaṃ
     222. Sāvatthinidānaṃ “Ye hi keci, bhikkhave, atītamaddhānaṃ samaṇā vā brāhmaṇā vā tisso vidhā pajahiṃsu, sabbe te sattannaṃ bojjhaṅgānaṃ bhāvitattā bahulīkatattā. Ye hi keci, bhikkhave, anāgatamaddhānaṃ samaṇā vā brāhmaṇā vā tisso vidhā pajahissanti, sabbe te sattannaṃ bojjhaṅgānaṃ bhāvitattā bahulīkatattā. Ye hi keci, bhikkhave, etarahi samaṇā vā brāhmaṇā vā tisso vidhā pajahanti, sabbe te sattannaṃ bojjhaṅgānaṃ bhāvitattā bahulīkatattā. Katamesaṃ sattannaṃ bojjhaṅgānaṃ? Satisambojjhaṅgassa …pe… upekkhāsambojjhaṅgassa. Ye hi keci, bhikkhave, atītamaddhānaṃ samaṇā vā brāhmaṇā vā tisso vidhā pajahiṃsu …pe… pajahissanti …pe… pajahanti, sabbe te imesaṃyeva sattannaṃ bojjhaṅgānaṃ bhāvitattā bahulīkatattā”ti. Paṭhamaṃ.

SN.45.162/(2) Vidhāsuttaṃ
     162. “Tisso imā, bhikkhave, vidhā. Katamā tisso? ‘Seyyohamasmī’ti vidhā, ‘sadisohamasmī’ti vidhā, ‘hīnohamasmī’ti vidhā– imā kho, bhikkhave, tisso vidhā. Imāsaṃ kho, bhikkhave, tissannaṃ vidhānaṃ abhiññāya pariññāya parikkhayāya pahānāya ariyo aṭṭhaṅgiko maggo bhāvetabbo. Katamo ariyo aṭṭhaṅgiko maggo? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… imāsaṃ kho, bhikkhave tissannaṃ vidhānaṃ abhiññāya pariññāya parikkhayāya pahānāya ayaṃ ariyo aṭṭhaṅgiko maggo bhāvetabbo”ti. (yathā esanā, evaṃ vitthāretabbaṃ). Dutiyaṃ.


杂阿含731经

SN.46.10/(10) Dutiya-uppannasuttaṃ
     191. “Sattime, bhikkhave, bojjhaṅgā bhāvitā bahulīkatā anuppannā uppajjanti, nāññatra sugatavinayā. Katame satta? Satisambojjhaṅgo …pe… upekkhāsambojjhaṅgo– ime kho, bhikkhave, satta bojjhaṅgā bhāvitā bahulīkatā anuppannā uppajjanti, nāññatra sugatavinayā”ti. Dasamaṃ.
     Pabbatavaggo paṭhamo.
     Tassuddānaṃ–
     Himavantaṃ kāyaṃ sīlaṃ, vatthaṃ bhikkhu ca kuṇḍali;
     Kūṭañca upavānañca, uppannā apare duveti.


杂阿含732经

SN.46.10/(10) Dutiya-uppannasuttaṃ
     191. “Sattime, bhikkhave, bojjhaṅgā bhāvitā bahulīkatā anuppannā uppajjanti, nāññatra sugatavinayā. Katame satta? Satisambojjhaṅgo …pe… upekkhāsambojjhaṅgo– ime kho, bhikkhave, satta bojjhaṅgā bhāvitā bahulīkatā anuppannā uppajjanti, nāññatra sugatavinayā”ti. Dasamaṃ.
     Pabbatavaggo paṭhamo.
     Tassuddānaṃ–
     Himavantaṃ kāyaṃ sīlaṃ, vatthaṃ bhikkhu ca kuṇḍali;
     Kūṭañca upavānañca, uppannā apare duveti.


杂阿含733经

SN.46.5/(5) Bhikkhusuttaṃ
     186. Sāvatthinidānaṃ. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “‘bojjhaṅgā, bojjhaṅgā’ti, bhante, vuccanti. Kittāvatā nu kho, bhante, ‘bojjhaṅgā’ti vuccantī”ti? “Bodhāya saṃvattantīti kho, bhikkhu, tasmā ‘bojjhaṅgā’ti vuccanti. Idha, bhikkhu, satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Tassime satta bojjhaṅge bhāvayato kāmāsavāpi cittaṃ vimuccati bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Bodhāya saṃvattantīti, bhikkhu, tasmā ‘bojjhaṅgā’ti vuccantī”ti. Pañc amaṃ.


杂阿含734经

SN.48.65/(5) Paṭhamaphalasuttaṃ
     535. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ– imāni kho, bhikkhave, pañcindriyāni. Imesaṃ kho, bhikkhave, pañcannaṃ indriyānaṃ bhāvitattā bahulīkatattā dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ– diṭṭheva dhamme aññā, sati vā upādisese anāgāmitā”ti. Pañcamaṃ.


杂阿含735经

SN.48.12/(2) Paṭhamasaṃkhittasuttaṃ
     482. “Pañcimāni bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ– imāni kho, bhikkhave, pañcindriyāni. Imesaṃ kho, bhikkhave, pañcannaṃ indriyānaṃ samattā paripūrattā arahaṃ hoti, tato mudutarehi anāgāmī hoti, tato mudutarehi sakadāgāmī hoti, tato mudutarehi sotāpanno hoti, tato mudutarehi dhammānusārī hoti, tato mudutarehi saddhānusārī hotī”ti. Dutiyaṃ.


杂阿含736经

SN.46.3/(3) Sīlasuttaṃ
     184. “Ye te, bhikkhave, bhikkhū sīlasampannā samādhisampannā ñāṇasampannā vimuttisampannā vimuttiñāṇadassanasampannā, dassanampāhaṃ, bhikkhave, tesaṃ bhikkhūnaṃ bahukāraṃ vadāmi; savanampāhaṃ, bhikkhave, tesaṃ bhikkhūnaṃ bahukāraṃ vadāmi; upasaṅkamanampāhaṃ, bhikkhave, tesaṃ bhikkhūnaṃ bahukāraṃ vadāmi; payirupāsanampāhaṃ, bhikkhave, tesaṃ bhikkhūnaṃ bahukāraṃ vadāmi; anussatimpāhaṃ, bhikkhave, tesaṃ bhikkhūnaṃ bahukāraṃ vadāmi; anupabbajjampāhaṃ, bhikkhave, tesaṃ bhikkhūnaṃ bahukāraṃ vadāmi. Taṃ kissa hetu? Tathārūpānaṃ, bhikkhave, bhikkhūnaṃ dhammaṃ sutvā dvayena vūpakāsena vūpakaṭṭho viharati– kāyavūpakāsena ca cittavūpakāsena ca. So tathā vūpakaṭṭho viharanto taṃ dhammaṃ anussarati anuvitakketi.
     “Yasmiṃ samaye, bhikkhave, bhikkhu tathā vūpakaṭṭho viharanto taṃ dhammaṃ anussarati anuvitakketi, satisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti; satisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; satisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. So tathā sato viharanto taṃ dhammaṃ paññāya pavicinati pavicarati parivīmaṃsamāpajjati.
     “Yasmiṃ samaye, bhikkhave, bhikkhu tathā sato viharanto taṃ dhammaṃ paññāya pavicinati pavicarati parivīmaṃsamāpajjati, dhammavicayasambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti; dhammavicayasambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; dhammavicayasambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. Tassa taṃ dhammaṃ paññāya pavicinato pavicarato parivīmaṃsamāpajjato āraddhaṃ hoti vīriyaṃ asallīnaṃ.
     “Yasmiṃ samaye, bhikkhave, bhikkhuno taṃ dhammaṃ paññāya pavicinato pavicarato parivīmaṃsamāpajjato āraddhaṃ hoti vīriyaṃ asallīnaṃ, vīriyasambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti; vīriyasambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; vīriyasambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. Āraddhavīriyassa uppajjati pīti nirāmisā.
     “Yasmiṃ samaye, bhikkhave, bhikkhuno āraddhavīriyassa uppajjati pīti nirāmisā, pītisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti; pītisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; pītisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. Pītimanassa kāyopi passambhati, cittampi passambhati.
     “Yasmiṃ samaye, bhikkhave, bhikkhuno pītimanassa kāyopi passambhati cittampi passambhati, passaddhisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti; passaddhisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; passaddhisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. Passaddhakāyassa sukhino cittaṃ samādhiyati.
     “Yasmiṃ samaye, bhikkhave, bhikkhuno passaddhakāyassa sukhino cittaṃ samādhiyati, samādhisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti samādhisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; samādhisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. So tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti.
     “Yasmiṃ samaye, bhikkhave, bhikkhu tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti, upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti; upekkhāsambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Evaṃ bhāvitesu kho, bhikkhave, sattasu sambojjhaṅgesu evaṃ bahulīkatesu satta phalā sattānisaṃsā pāṭikaṅkhā. Katame satta phalā sattānisaṃsā? Diṭṭheva dhamme paṭikacca aññaṃ ārādheti. No ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti, atha maraṇakāle aññaṃ ārādheti. No ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti, no ce maraṇakāle aññaṃ ārādheti, atha pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti. No ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti, no ce maraṇakāle aññaṃ ārādheti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti, atha pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā upahaccaparinibbāyī hoti. No ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti, no ce maraṇakāle aññaṃ ārādheti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti, no c e pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā upahaccaparinibbāyī hoti, atha pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā asaṅkhāraparinibbāyī hoti. No ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti, no ce maraṇakāle aññaṃ ārādheti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā upahaccaparinibbāyī hoti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā asaṅkhāraparinibbāyī hoti, atha pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā sasaṅkhāraparinibbāyī hoti. No ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti, no ce maraṇakāle aññaṃ ārādheti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā upahaccaparinibbāyī hoti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojan ānaṃ parikkhayā asaṅkhāraparinibbāyī hoti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā sasaṅkhāraparinibbāyī hoti, atha pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā uddhaṃsoto hoti akaniṭṭhagāmī. Evaṃ bhāvitesu kho, bhikkhave, sattasu bojjhaṅgesu evaṃ bahulīkatesu ime satta phalā sattānisaṃsā pāṭikaṅkhā”ti. Tatiyaṃ.


杂阿含737经

SN.46.5/(5) Bhikkhusuttaṃ
     186. Sāvatthinidānaṃ. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “‘bojjhaṅgā, bojjhaṅgā’ti, bhante, vuccanti. Kittāvatā nu kho, bhante, ‘bojjhaṅgā’ti vuccantī”ti? “Bodhāya saṃvattantīti kho, bhikkhu, tasmā ‘bojjhaṅgā’ti vuccanti. Idha, bhikkhu, satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Tassime satta bojjhaṅge bhāvayato kāmāsavāpi cittaṃ vimuccati bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Bodhāya saṃvattantīti, bhikkhu, tasmā ‘bojjhaṅgā’ti vuccantī”ti. Pañc amaṃ.


杂阿含738经

SN.48.65/(5) Paṭhamaphalasuttaṃ
     535. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ– imāni kho, bhikkhave, pañcindriyāni. Imesaṃ kho, bhikkhave, pañcannaṃ indriyānaṃ bhāvitattā bahulīkatattā dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ– diṭṭheva dhamme aññā, sati vā upādisese anāgāmitā”ti. Pañcamaṃ.


杂阿含739经

SN.48.12/(2) Paṭhamasaṃkhittasuttaṃ
     482. “Pañcimāni bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ– imāni kho, bhikkhave, pañcindriyāni. Imesaṃ kho, bhikkhave, pañcannaṃ indriyānaṃ samattā paripūrattā arahaṃ hoti, tato mudutarehi anāgāmī hoti, tato mudutarehi sakadāgāmī hoti, tato mudutarehi sotāpanno hoti, tato mudutarehi dhammānusārī hoti, tato mudutarehi saddhānusārī hotī”ti. Dutiyaṃ.


杂阿含740经

SN.46.3/(3) Sīlasuttaṃ
     184. “Ye te, bhikkhave, bhikkhū sīlasampannā samādhisampannā ñāṇasampannā vimuttisampannā vimuttiñāṇadassanasampannā, dassanampāhaṃ, bhikkhave, tesaṃ bhikkhūnaṃ bahukāraṃ vadāmi; savanampāhaṃ, bhikkhave, tesaṃ bhikkhūnaṃ bahukāraṃ vadāmi; upasaṅkamanampāhaṃ, bhikkhave, tesaṃ bhikkhūnaṃ bahukāraṃ vadāmi; payirupāsanampāhaṃ, bhikkhave, tesaṃ bhikkhūnaṃ bahukāraṃ vadāmi; anussatimpāhaṃ, bhikkhave, tesaṃ bhikkhūnaṃ bahukāraṃ vadāmi; anupabbajjampāhaṃ, bhikkhave, tesaṃ bhikkhūnaṃ bahukāraṃ vadāmi. Taṃ kissa hetu? Tathārūpānaṃ, bhikkhave, bhikkhūnaṃ dhammaṃ sutvā dvayena vūpakāsena vūpakaṭṭho viharati– kāyavūpakāsena ca cittavūpakāsena ca. So tathā vūpakaṭṭho viharanto taṃ dhammaṃ anussarati anuvitakketi.
     “Yasmiṃ samaye, bhikkhave, bhikkhu tathā vūpakaṭṭho viharanto taṃ dhammaṃ anussarati anuvitakketi, satisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti; satisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; satisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. So tathā sato viharanto taṃ dhammaṃ paññāya pavicinati pavicarati parivīmaṃsamāpajjati.
     “Yasmiṃ samaye, bhikkhave, bhikkhu tathā sato viharanto taṃ dhammaṃ paññāya pavicinati pavicarati parivīmaṃsamāpajjati, dhammavicayasambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti; dhammavicayasambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; dhammavicayasambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. Tassa taṃ dhammaṃ paññāya pavicinato pavicarato parivīmaṃsamāpajjato āraddhaṃ hoti vīriyaṃ asallīnaṃ.
     “Yasmiṃ samaye, bhikkhave, bhikkhuno taṃ dhammaṃ paññāya pavicinato pavicarato parivīmaṃsamāpajjato āraddhaṃ hoti vīriyaṃ asallīnaṃ, vīriyasambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti; vīriyasambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; vīriyasambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. Āraddhavīriyassa uppajjati pīti nirāmisā.
     “Yasmiṃ samaye, bhikkhave, bhikkhuno āraddhavīriyassa uppajjati pīti nirāmisā, pītisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti; pītisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; pītisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. Pītimanassa kāyopi passambhati, cittampi passambhati.
     “Yasmiṃ samaye, bhikkhave, bhikkhuno pītimanassa kāyopi passambhati cittampi passambhati, passaddhisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti; passaddhisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; passaddhisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. Passaddhakāyassa sukhino cittaṃ samādhiyati.
     “Yasmiṃ samaye, bhikkhave, bhikkhuno passaddhakāyassa sukhino cittaṃ samādhiyati, samādhisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti samādhisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; samādhisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. So tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti.
     “Yasmiṃ samaye, bhikkhave, bhikkhu tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti, upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti; upekkhāsambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Evaṃ bhāvitesu kho, bhikkhave, sattasu sambojjhaṅgesu evaṃ bahulīkatesu satta phalā sattānisaṃsā pāṭikaṅkhā. Katame satta phalā sattānisaṃsā? Diṭṭheva dhamme paṭikacca aññaṃ ārādheti. No ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti, atha maraṇakāle aññaṃ ārādheti. No ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti, no ce maraṇakāle aññaṃ ārādheti, atha pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti. No ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti, no ce maraṇakāle aññaṃ ārādheti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti, atha pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā upahaccaparinibbāyī hoti. No ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti, no ce maraṇakāle aññaṃ ārādheti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti, no c e pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā upahaccaparinibbāyī hoti, atha pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā asaṅkhāraparinibbāyī hoti. No ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti, no ce maraṇakāle aññaṃ ārādheti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā upahaccaparinibbāyī hoti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā asaṅkhāraparinibbāyī hoti, atha pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā sasaṅkhāraparinibbāyī hoti. No ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti, no ce maraṇakāle aññaṃ ārādheti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā upahaccaparinibbāyī hoti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojan ānaṃ parikkhayā asaṅkhāraparinibbāyī hoti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā sasaṅkhāraparinibbāyī hoti, atha pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā uddhaṃsoto hoti akaniṭṭhagāmī. Evaṃ bhāvitesu kho, bhikkhave, sattasu bojjhaṅgesu evaṃ bahulīkatesu ime satta phalā sattānisaṃsā pāṭikaṅkhā”ti. Tatiyaṃ.


杂阿含741经

SN.46.67/(1) Asubhasuttaṃ
     248. “Asubhasaññā bhikkhave …pe… paṭhamaṃ.


杂阿含742经

SN.46.68/(2) Maraṇasuttaṃ
     249. “Maraṇasaññā bhikkhave …pe… dutiyaṃ.


杂阿含743经

SN.46.54/(4) Mettāsahagatasuttaṃ
     235. Ekaṃ samayaṃ bhagavā koliyesu viharati haliddavasanaṃ nāma koliyānaṃ nigamo. Atha kho sambahulā bhikkhū pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya haliddavasanaṃ piṇḍāya pavisiṃsu Atha kho tesaṃ bhikkhūnaṃ etadahosi – “atippago kho tāva haliddavasane piṇḍāya carituṃ. Yaṃnūna mayaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyāmā”ti.
     Atha kho te bhikkhū yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkamiṃsu; upasaṅkamitvā tehi aññatitthiyehi paribbājakehi saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho te bhikkhū aññatitthiyā paribbājakā etadavocuṃ–
     “Samaṇo, āvuso, gotamo sāvakānaṃ evaṃ dhammaṃ deseti– ‘etha tumhe, bhikkhave, pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharatha, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharatha. Karuṇāsahagatena cetasā ekaṃ disaṃ pharitvā viharatha, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ karuṇāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharatha. Muditāsahagatena cetasā ekaṃ disaṃ pharitvā viharatha, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ muditāsahagatena cetasā vipulena mahaggatena appamāṇena averena a byāpajjena pharitvā viharatha. Upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharatha, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharathā’”ti.
     “Mayampi kho, āvuso, sāvakānaṃ evaṃ dhammaṃ desema– ‘etha tumhe, āvuso, pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharatha …pe… karuṇāsahagatena cetasā… muditāsahagatena cetasā… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharatha, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharathā’ti. Idha no, āvuso, ko viseso, ko adhippayāso, kiṃ nānākaraṇaṃ samaṇassa vā gotamassa amhākaṃ vā, yadidaṃ– dhammadesanāya vā dhammadesanaṃ, anusāsaniyā vā anusāsanin”ti?
     Atha kho te bhikkhū tesaṃ aññatitthiyānaṃ paribbājakānaṃ bhāsitaṃ neva abhinandiṃsu nappaṭikkosiṃsu. Anabhinanditvā appaṭikkositvā uṭṭhāyāsanā pakkamiṃsu– “bhagavato santike etassa bhāsitassa atthaṃ ājānissāmā”ti. Atha kho te bhikkhū haliddavasane piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkantā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ –
     “Idha mayaṃ, bhante, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya haliddavasane piṇḍāya pavisimha. Tesaṃ no, bhante, amhākaṃ etadahosi– ‘atippago kho tāva haliddavasane piṇḍāya carituṃ. Yaṃnūna mayaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyāmā’”ti.
     “Atha kho mayaṃ, bhante, yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkamimha, upasaṅkamitvā tehi aññatitthiyehi paribbājakehi saddhiṃ sammodimha. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdimha. Ekamantaṃ nisinne kho amhe, bhante, te aññatitthiyā paribbājakā etadavocuṃ–
     “Samaṇo, āvuso, gotamo sāvakānaṃ evaṃ dhammaṃ deseti– ‘etha tumhe, bhikkhave, pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharatha …pe… karuṇāsahagatena cetasā muditāsahagatena cetasā… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharatha, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharathā’”ti.
     “Mayampi kho, āvuso, sāvakānaṃ evaṃ dhammaṃ desema– ‘etha tumhe, āvuso, pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharatha …pe… karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharatha, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharathā’ti. Idha no, āvuso, ko viseso, ko adhippayāso, kiṃ nānākaraṇaṃ samaṇassa vā gotamassa amhākaṃ vā, yadidaṃ, dhammadesanāya vā dhammadesanaṃ, anusāsaniyā vā anusāsanin”ti?
     Atha kho mayaṃ, bhante, tesaṃ aññatitthiyānaṃ paribbājakānaṃ bhāsitaṃ neva abhinandimha nappaṭikkosimha, anabhinanditvā appaṭikkositvā uṭṭhāyāsanā pakkamimha– ‘bhagavato santike etassa bhāsitassa atthaṃ ājānissāmā’ti.
     “Evaṃvādino, bhikkhave, aññatitthiyā paribbājakā evamassu vacanīyā– ‘kathaṃ bhāvitā panāvuso, mettācetovimutti, kiṃgatikā hoti, kiṃparamā, kiṃphalā, kiṃpariyosānā? Kathaṃ bhāvitā panāvuso, karuṇācetovimutti, kiṃgatikā hoti, kiṃparamā, kiṃphalā, kiṃpariyosānā? Kathaṃ bhāvitā panāvuso, muditācetovimutti, kiṃgatikā hoti, kiṃparamā, kiṃphalā, kiṃpariyosānā? Kathaṃ bhāvitā panāvuso, upekkhācetovimutti, kiṃgatikā hoti, kiṃparamā, kiṃphalā, kiṃpariyosānā’”ti? Evaṃ puṭṭhā, bhikkhave, aññatitthiyā paribbājakā na ceva sampāyissanti, uttariñca vighātaṃ āpajjissanti. Taṃ kissa hetu? Yathā taṃ, bhikkhave, avisayasmiṃ. “Nāhaṃ taṃ, bhikkhave, passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya, yo imesaṃ pañhānaṃ veyyākaraṇena cittaṃ ārādheyya, aññatra tathāgatena vā tathāgatasāvakena vā ito vā pana sutvā”.
     “Kathaṃ bhāvitā ca, bhikkhave, mettācetovimutti, kiṃgatikā hoti, kiṃparamā, kiṃphalā, kiṃpariyosānā? Idha, bhikkhave, bhikkhu mettāsahagataṃ satisambojjhaṅgaṃ bhāveti …pe… mettāsahagataṃ upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. So sace ākaṅkhati ‘appaṭikūle paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati. Sace ākaṅkhati ‘paṭikūle appaṭikūlasaññī vihareyyan’ti, appaṭikūlasaññī tattha viharati. Sace ākaṅkhati ‘appaṭikūle ca paṭikūle ca paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati. Sace ākaṅkhati ‘paṭikūle ca appaṭikūle ca appaṭikūlasaññī vihareyyan’ti, appaṭikūlasaññī tattha viharati. Sace ākaṅkhati ‘appaṭikūlañca paṭikūlañca tadubhayaṃ abhinivajjetvā upekkhako vihareyyaṃ sato sampajāno’ti, upekkhako ca tattha viharati sato sampajāno, subhaṃ vā kho pana v imokkhaṃ upasampajja viharati. Subhaparamāhaṃ, bhikkhave, mettācetovimuttiṃ vadāmi, idhapaññassa bhikkhuno uttarivimuttiṃ appaṭivijjhato.
     “Kathaṃ bhāvitā ca, bhikkhave, karuṇācetovimutti, kiṃgatikā hoti, kiṃparamā, kiṃphalā, kiṃpariyosānā? Idha, bhikkhave, bhikkhu karuṇāsahagataṃ satisambojjhaṅgaṃ bhāveti …pe… karuṇāsahagataṃ upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ So sace ākaṅkhati ‘appaṭikūle paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati …pe… sace ākaṅkhati ‘appaṭikūlañca paṭikūlañca tadubhayaṃ abhinivajjetvā upekkhako vihareyyaṃ sato sampajāno’ti, upekkhako tattha viharati sato sampajāno. Sabbaso vā pana rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. Ākāsānañcāyatanaparamāhaṃ bhikkhave, karuṇācetovimuttiṃ vadāmi, idhapaññassa bhikkhuno uttarivimuttiṃ appaṭivijjhato.
     “Kathaṃ bhāvitā ca, bhikkhave, muditācetovimutti, kiṃgatikā hoti, kiṃparamā, kiṃphalā, kiṃpariyosānā? Idha, bhikkhave, bhikkhu muditāsahagataṃ satisambojjhaṅgaṃ bhāveti …pe… muditāsahagataṃ upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. So sace ākaṅkhati ‘appaṭikūle paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati …pe… sace ākaṅkhati ‘appaṭikūlañca paṭikūlañca tadubhayaṃ abhinivajjetvā upekkhako vihareyyaṃ sato sampajāno’ti, upekkhako tattha viharati sato sampajāno. Sabbaso vā pana ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. Viññāṇañcāyatanaparamāhaṃ, bhikkhave, muditācetovimuttiṃ vadāmi, idhapaññassa bhikkhuno uttarivimuttiṃ appaṭivijjhato.
     “Kathaṃ bhāvitā ca, bhikkhave, upekkhācetovimutti, kiṃgatikā hoti, kiṃparamā, kiṃphalā, kiṃpariyosānā? Idha, bhikkhave, bhikkhu upekkhāsahagataṃ satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… upekkhāsahagataṃ upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. So sace ākaṅkhati ‘appaṭikūle paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati. Sace ākaṅkhati ‘paṭikūle appaṭikūlasaññī vihareyyan’ti, appaṭikūlasaññī tattha viharati. Sace ākaṅkhati ‘appaṭikūle ca paṭikūle ca paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati. Sace ākaṅkhati ‘paṭikūle ca appaṭikūle ca appaṭikūlasaññī vihareyyan’ti, appaṭikūlasaññī tattha viharati. Sace ākaṅkhati ‘appaṭikūlañca paṭikūlañca tadubhayaṃ abhinivajjetvā upekkhako vihareyyaṃ sato samp ajāno’ti, upekkhako tattha viharati sato sampajāno. Sabbaso vā pana viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. Ākiñcaññāyatanaparamāhaṃ, bhikkhave, upekkhācetovimuttiṃ vadāmi, idhapaññassa bhikkhuno uttarivimuttiṃ appaṭivijjhato”ti. Catutthaṃ.


杂阿含744经

SN.46.62/(6) Mettāsuttaṃ
     243. “Mettā, bhikkhave, bhāvitā …pe… chaṭṭhaṃ.


杂阿含746经

SN.46.66/(10) Ānāpānasuttaṃ
     247. “Ānāpānassati bhikkhave, bhāvitā …pe… dasamaṃ.
     Ānāpānavaggo sattamo.
     Tassuddānaṃ–
     Aṭṭhikapuḷavakaṃ vinīlakaṃ, vicchiddakaṃ uddhumātena pañcamaṃ;
     Mettā karuṇā muditā upekkhā, ānāpānena te dasāti.


杂阿含747经

SN.46.57/(1) Aṭṭhikamahapphalasuttaṃ
    i.
     238. Sāvatthinidānaṃ “Aṭṭhikasaññā, bhikkhave, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā. Kathaṃ bhāvitā ca, bhikkhave, aṭṭhikasaññā kathaṃ bahulīkatā mahapphalā hoti mahānisaṃsā? Idha, bhikkhave, bhikkhu aṭṭhikasaññāsahagataṃ satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… aṭṭhikasaññāsahagataṃ upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ bhāvitā kho, bhikkhave, aṭṭhikasaññā evaṃ bahulīkatā mahapphalā hoti mahānisaṃsā”ti.

    ii.Aññataraphalasuttaṃ
     “Aṭṭhikasaññāya, bhikkhave, bhāvitāya bahulīkatāya dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ– diṭṭheva dhamme aññā, sati vā upādisese anāgāmitā. Kathaṃ bhāvitāya ca kho bhikkhave, aṭṭhikasaññāya kathaṃ bahulīkatāya dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ– diṭṭheva dhamme aññā, sati vā upādisese anāgāmitā? Idha, bhikkhave, bhikkhu aṭṭhikasaññāsahagataṃ satisambojjhaṅgaṃ bhāveti …pe… aṭṭhikasaññāsahagataṃ upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ bhāvitāya kho, bhikkhave, aṭṭhikasaññāya evaṃ bahulīkatāya dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ– diṭṭheva dhamme aññā, sati vā upādisese anāgāmitā”ti.

    iii. Mahatthasuttaṃ
     “Aṭṭhikasaññā bhikkhave, bhāvitā bahulīkatā mahato atthāya saṃvattati. Kathaṃ bhāvitā ca, bhikkhave, aṭṭhikasaññā kathaṃ bahulīkatā mahato atthāya saṃvattati? Idha, bhikkhave, bhikkhu aṭṭhikasaññāsahagataṃ satisambojjhaṅgaṃ bhāveti …pe… aṭṭhikasaññāsahagataṃ upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ bhāvitā kho, bhikkhave, aṭṭhikasaññā evaṃ bahulīkatā mahato atthāya saṃvattatī”ti.

    iv. Yogakkhemasuttaṃ
     “Aṭṭhikasaññā, bhikkhave, bhāvitā bahulīkatā mahato yogakkhemāya saṃvattati. Kathaṃ bhāvitā ca, bhikkhave, aṭṭhikasaññā kathaṃ bahulīkatā mahato yogakkhemāya saṃvattati? Idha, bhikkhave, bhikkhu aṭṭhikasaññāsahagataṃ satisambojjhaṅgaṃ bhāveti …pe… aṭṭhikasaññāsahagataṃ upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ bhāvitā kho, bhikkhave, aṭṭhikasaññā evaṃ bahulīkatā mahato yogakkhemāya saṃvattatī”ti.

    v. Saṃvegasuttaṃ
     “Aṭṭhikasaññā bhikkhave, bhāvitā bahulīkatā mahato saṃvegāya saṃvattati. Kathaṃ bhāvitā ca, bhikkhave, aṭṭhikasaññā kathaṃ bahulīkatā mahato saṃvegāya saṃvattati? Idha, bhikkhave, bhikkhu aṭṭhikasaññāsahagataṃ satisambojjhaṅgaṃ bhāveti …pe… aṭṭhikasaññāsahagataṃ upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ bhāvitā kho, bhikkhave, aṭṭhikasaññā evaṃ bahulīkatā mahato saṃvegāya saṃvattatī”ti.

    vi. Phāsuvihārasuttaṃ
     “Aṭṭhikasaññā bhikkhave, bhāvitā bahulīkatā mahato phāsuvihārāya saṃvattati. Kathaṃ bhāvitā ca, bhikkhave, aṭṭhikasaññā kathaṃ bahulīkatā mahato phāsuvihārāya saṃvattati? Idha, bhikkhave, bhikkhu aṭṭhikasaññāsahagataṃ satisambojjhaṅgaṃ bhāveti …pe… aṭṭhikasaññāsahagataṃ upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ bhāvitā kho, bhikkhave, aṭṭhikasaññā evaṃ bahulīkatā mahato phāsuvihārāya saṃvattatī”ti. Paṭhamaṃ.

SN.46.58/(2) Puḷavakasuttaṃ
     239. “Puḷavakasaññā, bhikkhave, bhāvitā …pe… dutiyaṃ.

SN.46.59/(3) Vinīlakasuttaṃ
     240. “Vinīlakasaññā, bhikkhave …pe… tatiyaṃ.

SN.46.60/(4) Vicchiddakasuttaṃ
     241. “Vicchiddakasaññā, bhikkhave …pe… catutthaṃ.

SN.46.61/(5) Uddhumātakasuttaṃ
     242. “Uddhumātakasaññā, bhikkhave …pe… pañcamaṃ.

SN.46.62/(6) Mettāsuttaṃ
     243. “Mettā, bhikkhave, bhāvitā …pe… chaṭṭhaṃ.

SN.46.63/(7) Karuṇāsuttaṃ
     244. “Karuṇā, bhikkhave, bhāvitā …pe… sattamaṃ.

SN.46.64/(8) Muditāsuttaṃ
     245. “Muditā, bhikkhave, bhāvitā …pe… aṭṭhamaṃ.

SN.46.65/(9) Upekkhāsuttaṃ
     246. “Upekkhā bhikkhave, bhāvitā …pe… navamaṃ.

SN.46.66/(10) Ānāpānasuttaṃ
     247. “Ānāpānassati bhikkhave, bhāvitā …pe… dasamaṃ.
     Ānāpānavaggo sattamo.
     Tassuddānaṃ–
     Aṭṭhikapuḷavakaṃ vinīlakaṃ, vicchiddakaṃ uddhumātena pañcamaṃ;
     Mettā karuṇā muditā upekkhā, ānāpānena te dasāti.

    8.Nirodhavaggo
SN.46.67/(1) Asubhasuttaṃ
     248. “Asubhasaññā bhikkhave …pe… paṭhamaṃ.

SN.46.68/(2) Maraṇasuttaṃ
     249. “Maraṇasaññā bhikkhave …pe… dutiyaṃ.

SN.46.69/(3) Āhārepaṭikūlasuttaṃ
     250. “Āhāre paṭikūlasaññā, bhikkhave …pe… tatiyaṃ.

SN.46.70/(4) Anabhiratisuttaṃ
     251. “Sabbaloke anabhiratisaññā, bhikkhave …pe… catutthaṃ.

SN.46.71/(5) Aniccasuttaṃ
     252. “Aniccasaññā, bhikkhave …pe… pañcamaṃ.

SN.46.72/(6) Dukkhasuttaṃ
     253. “Anicce dukkhasaññā, bhikkhave …pe… chaṭṭhaṃ.

SN.46.73/(7) Anattasuttaṃ
     254. “Dukkhe anattasaññā, bhikkhave …pe… sattamaṃ.

SN.46.74/(8) Pahānasuttaṃ
     255. “Pahānasaññā, bhikkhave …pe… aṭṭhamaṃ.

SN.46.75/(9) Virāgasuttaṃ
     256. “Virāgasaññā, bhikkhave …pe… navamaṃ.

SN.46.76/(10) Nirodhasuttaṃ
     257. “Nirodhasaññā, bhikkhave, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā. Kathaṃ bhāvitā ca, bhikkhave, nirodhasaññā kathaṃ bahulīkatā mahapphalā hoti mahānisaṃsā? Idha, bhikkhave, bhikkhu nirodhasaññāsahagataṃ satisambojjhaṅgaṃ bhāveti …pe… nirodhasaññāsahagataṃ upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ bhāvitā kho, bhikkhave, nirodhasaññā evaṃ bahulīkatā mahapphalā hoti mahānisaṃsāti.
     “Nirodhasaññāya, bhikkhave, bhāvitāya bahulīkatāya dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ– diṭṭheva dhamme aññā, sati vā upādisese anāgāmitā. Kathaṃ bhāvitāya, bhikkhave, nirodhasaññāya kathaṃ bahulīkatāya dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ– diṭṭheva dhamme aññā, sati vā upādisese anāgāmitā? Idha, bhikkhave, bhikkhu nirodhasaññāsahagataṃ satisambojjhaṅgaṃ bhāveti …pe… nirodhasaññāsahagataṃ upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ bhāvitāya kho, bhikkhave, nirodhasaññāya evaṃ bahulīkatāya dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ– diṭṭheva dhamme aññā, sati vā upādisese anāgāmitā”ti.
     “Nirodhasaññā, bhikkhave, bhāvitā bahulīkatā mahato atthāya saṃvattati, mahato yogakkhemāya saṃvattati, mahato saṃvegāya saṃvattati, mahato phāsuvihārāya saṃvattati. Kathaṃ bhāvitā ca, bhikkhave, nirodhasaññā kathaṃ bahulīkatā mahato atthāya saṃvattati, mahato yogakkhemāya saṃvattati, mahato saṃvegāya saṃvattati, mahato phāsuvihārāya saṃvattati? Idha, bhikkhave bhikkhu nirodhasaññāsahagataṃ satisambojjhaṅgaṃ bhāveti …pe… nirodhasaññāsahagataṃ upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ bhāvitā kho, bhikkhave, nirodhasaññā evaṃ bahulīkatā mahato atthāya saṃvattati, mahato yogakkhemāya saṃvattati, mahato saṃvegāya saṃvattati, mahato phāsuvihārāya saṃvattatī”ti. Dasamaṃ.
     Nirodhavaggo aṭṭhamo.
     Tassuddānaṃ–
     Asubhamaraṇa-āhāre, paṭikūla-anabhiratena;
     Aniccadukkha-anattapahānaṃ, virāganirodhena te dasāti.


杂阿含748经

AN.10.121/ 9. Pubbaṅgamasuttaṃ
     121. “Sūriyassa, bhikkhave, udayato etaṃ pubbaṅgamaṃ etaṃ pubbanimittaṃ, yadidaṃ– aruṇuggaṃ. Evamevaṃ kho, bhikkhave, kusalānaṃ dhammānaṃ etaṃ pubbaṅgamaṃ etaṃ pubbanimittaṃ, yadidaṃ– sammādiṭṭhi. Sammādiṭṭhikassa, bhikkhave, sammāsaṅkappo pahoti, sammāsaṅkappassa sammāvācā pahoti, sammākammanto pahoti, sammākammantassa sammā-ājīvo pahoti, sammā-ājīvassa sammāvāyāmo pahoti, sammāvāyāmassa sammāsati pahoti, sammāsatissa sammāsamādhi pahoti sammāsamādhissa sammāñāṇaṃ pahoti, sammāñāṇissa sammāvimutti pahotī”ti. Navamaṃ.

SN.45.49/ (1) Kalyāṇamittasuttaṃ
     49. Sāvatthinidānaṃ “Sūriyassa, bhikkhave, udayato etaṃ pubbaṅgamaṃ etaṃ pubbanimittaṃ, yadidaṃ– aruṇuggaṃ; evameva kho, bhikkhave bhikkhuno ariyassa aṭṭhaṅgikassa maggassa uppādāya etaṃ pubbaṅgamaṃ etaṃ pubbanimittaṃ, yadidaṃ– kalyāṇamittatā. Kalyāṇamittassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati. Kathañca, bhikkhave, bhikkhu kalyāṇamitto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, bhikkhave, bhikkhu kalyāṇamitto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭ� ��haṅgikaṃ maggaṃ bahulīkarotī”ti. Paṭhamaṃ.

SN.45.50-54/(2- 6) Sīlasampadādisuttapañcakaṃ
     50-54. “Sūriyassa, bhikkhave, udayato etaṃ pubbaṅgamaṃ etaṃ pubbanimittaṃ, yadidaṃ– aruṇuggaṃ; evameva kho, bhikkhave, bhikkhuno ariyassa aṭṭhaṅgikassa maggassa uppādāya etaṃ pubbaṅgamaṃ etaṃ pubbanimittaṃ, yadidaṃ– sīlasampadā. Sīlasampannassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ… yadidaṃ chandasampadā… yadidaṃ– attasampadā… yadidaṃ– diṭṭhisampadā… yadidaṃ– appamādasampadā… Chaṭṭhaṃ.

SN.45.55/(7) Yonisomanasikārasampadāsuttaṃ
     55. “Sūriyassa bhikkhave, udayato etaṃ pubbaṅgamaṃ etaṃ pubbanimittaṃ, yadidaṃ– aruṇuggaṃ; evameva kho, bhikkhave, bhikkhuno ariyassa aṭṭhaṅgikassa maggassa uppādāya etaṃ pubbaṅgamaṃ etaṃ pubbanimmittaṃ, yadidaṃ– yonisomanasikārasampadā. Yonisomanasikārasampannassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ – ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati. Kathañca, bhikkhave, bhikkhu yonisomanasikārasampanno ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, bhikkhave, bhikkhu yonisomanasikārasampanno ariyaṃ aṭṭhaṅgikaṃ magga� � bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarotī”ti. Sattamaṃ


杂阿含749经

SN.45.1/ (1) Avijjāsuttaṃ
     1. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Avijjā, bhikkhave, pubbaṅgamā akusalānaṃ dhammānaṃ samāpattiyā, anvadeva ahirikaṃ anottappaṃ Avijjāgatassa, bhikkhave, aviddasuno micchādiṭṭhi pahoti; micchādiṭṭhissa micchāsaṅkappo pahoti; micchāsaṅkappassa micchāvācā pahoti; micchāvācassa micchākammanto pahoti; micchākammantassa micchā-ājīvo pahoti; micchā-ājīvassa micchāvāyāmo pahoti; micchāvāyāmassa micchāsati pahoti; micchāsatissa micchāsamādhi pahoti.
     “Vijjā ca kho, bhikkhave, pubbaṅgamā kusalānaṃ dhammānaṃ samāpattiyā, anvadeva hirottappaṃ. Vijjāgatassa, bhikkhave viddasuno sammādiṭṭhi pahoti; sammādiṭṭhissa sammāsaṅkappo pahoti; sammāsaṅkappassa sammāvācā pahoti; sammāvācassa sammākammanto pahoti; sammākammantassa sammā-ājīvo pahoti; sammā-ājīvassa sammāvāyāmo pahoti; sammāvāyāmassa sammāsati pahoti; sammāsatissa sammāsamādhi pahotī”ti. Paṭhamaṃ.


杂阿含751经

SN.45.24/(4) Dutiyapaṭipadāsuttaṃ
     24. Sāvatthinidānaṃ. “Gihino vāhaṃ, bhikkhave, pabbajitassa vā micchāpaṭipadaṃ na vaṇṇemi. Gihi vā, bhikkhave, pabbajito vā micchāpaṭipanno micchāpaṭipattādhikaraṇahetu nārādhako hoti ñāyaṃ dhammaṃ kusalaṃ”.
     “Katamā ca, bhikkhave, micchāpaṭipadā? Seyyathidaṃ– micchādiṭṭhi …pe… micchāsamādhi. Ayaṃ vuccati, bhikkhave, micchāpaṭipadā. Gihino vāhaṃ, bhikkhave, pabbajitassa vā micchāpaṭipadaṃ na vaṇṇemi. Gihi vā, bhikkhave, pabbajito vā micchāpaṭipanno micchāpaṭipattādhikaraṇahetu nārādhako hoti ñāyaṃ dhammaṃ kusalaṃ.
     “Gihino vāhaṃ, bhikkhave, pabbajitassa vā sammāpaṭipadaṃ vaṇṇemi. Gihi vā, bhikkhave, pabbajito vā sammāpaṭipanno sammāpaṭipattādhikaraṇahetu ārādhako hoti ñāyaṃ dhammaṃ kusalaṃ. Katamā ca, bhikkhave, sammāpaṭipadā? Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ayaṃ vuccati, bhikkhave, sammāpaṭipadā. Gihino vāhaṃ, bhikkhave, pabbajitassa vā sammāpaṭipadaṃ vaṇṇemi. Gihi vā, bhikkhave pabbajito vā sammāpaṭipanno sammāpaṭipattādhikaraṇa-hetu ārādhako hoti ñāyaṃ dhammaṃ kusalan”ti. Catutthaṃ.


杂阿含752经

SN.45.30/(10) Uttiyasuttaṃ
     30. Sāvatthinidānaṃ Atha kho āyasmā uttiyo yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho āyasmā uttiyo bhagavantaṃ etadavoca– “idha mayhaṃ, bhante, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘pañca kāmaguṇā vuttā bhagavatā. Katame nu kho pañca kāmaguṇā vuttā bhagavatā’”ti? “Sādhu sādhu, uttiya! Pañcime kho, uttiya, kāmaguṇā vuttā mayā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā, sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā– ime kho, uttiya, pañca kāmaguṇā vuttā mayā. Imesaṃ kho, uttiya, pañcannaṃ kāmaguṇānaṃ pahānāya ariyo aṭṭhaṅgiko maggo bhāvetabbo. Katamo ariyo aṭṭhaṅgiko maggo? Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Imesaṃ kho, uttiya, pañcannaṃ kāmaguṇānaṃ pahānāya ayaṃ ariyo aṭṭhaṅgiko maggo bhāvetabbo”ti. Dasamaṃ.
     Micchattavaggo tatiyo.
     Tassuddānaṃ–
     Micchattaṃ akusalaṃ dhammaṃ, duve paṭipadāpi ca;
     Asappurisena dve kumbho, samādhi vedanuttiyenāti.


杂阿含753经

SN.45.7/(7) Dutiya-aññatarabhikkhusuttaṃ
     7. Sāvatthinidānaṃ. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca–
     “‘Rāgavinayo dosavinayo mohavinayo’ti, bhante, vuccati. Kissa nu kho etaṃ, bhante, adhivacanaṃ– ‘rāgavinayo dosavinayo mohavinayo’”ti? “Nibbānadhātuyā kho etaṃ, bhikkhu, adhivacanaṃ – ‘rāgavinayo dosavinayo mohavinayo’ti. Āsavānaṃ khayo tena vuccatī”ti.
     Evaṃ vutte so bhikkhu bhagavantaṃ etadavoca– “‘amataṃ, amatan’ti, bhante, vuccati. Katamaṃ nu kho, bhante, amataṃ, katamo amatagāmimaggo”ti? “Yo kho, bhikkhu, rāgakkhayo dosakkhayo mohakkhayo– idaṃ vuccati amataṃ. Ayameva ariyo aṭṭhaṅgiko maggo amatagāmimaggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhī”ti. Sattamaṃ.


杂阿含754经

SN.45.28/(8) Samādhisuttaṃ 28. Sāvatthinidānaṃ. “Ariyaṃ vo, bhikkhave, sammāsamādhiṃ desessāmi sa-upanisaṃ saparikkhāraṃ. Taṃ suṇātha. Katamo ca, bhikkhave, ariyo sammāsamādhi sa-upaniso saparikkhāro? Seyyathidaṃ– sammādiṭṭhi …pe… sammāsati. Yā kho, bhikkhave, imehi sattahaṅgehi cittassa ekaggatā saparikkhāratā – ayaṃ vuccati, bhikkhave, ariyo sammāsamādhi sa-upaniso itipi saparikkhāro itipī”ti. Aṭṭhamaṃ.


杂阿含758经

AN.3.63(另版AN.3.62)
     “Tīṇimāni bhikkhave, amātāputtikāni bhayānīti assutavā puthujjano bhāsati. Katamāni tīṇi? Hoti so, bhikkhave, samayo yaṃ mahā-aggiḍāho vuṭṭhāti. Mahā-aggiḍāhe kho pana, bhikkhave, vuṭṭhite tena gāmāpi ḍayhanti nigamāpi ḍayhanti nagarāpi ḍayhanti. Gāmesupi ḍayhamānesu nigamesupi ḍayhamānesu nagaresupi ḍayhamānesu tattha mātāpi puttaṃ nappaṭilabhati, puttopi mātaraṃ nappaṭilabhati Idaṃ, bhikkhave, paṭhamaṃ amātāputtikaṃ bhayanti assutavā puthujjano bhāsati.
     “Puna caparaṃ, bhikkhave, hoti so samayo yaṃ mahāmegho vuṭṭhāti. Mahāmeghe kho pana, bhikkhave, vuṭṭhite mahā-udakavāhako sañjāyati. Mahā-udakavāhake kho pana, bhikkhave, sañjāyante tena gāmāpi vuyhanti nigamāpi vuyhanti nagarāpi vuyhanti. Gāmesupi vuyhamānesu nigamesupi vuyhamānesu nagaresupi vuyhamānesu tattha mātāpi puttaṃ nappaṭilabhati, puttopi mātaraṃ nappaṭilabhati. Idaṃ, bhikkhave, dutiyaṃ amātāputtikaṃ bhayanti assutavā puthujjano bhāsati.
     “Puna caparaṃ, bhikkhave, hoti so samayo yaṃ bhayaṃ hoti aṭavisaṅkopo, cakkasamāruḷhā jānapadā pariyāyanti. Bhaye kho pana, bhikkhave, sati aṭavisaṅkope cakkasamāruḷhesu jānapadesu pariyāyantesu tattha mātāpi puttaṃ nappaṭilabhati, puttopi mātaraṃ nappaṭilabhati. Idaṃ, bhikkhave, tatiyaṃ amātāputtikaṃ bhayanti assutavā puthujjano bhāsati. Imāni kho, bhikkhave, tīṇi amātāputtikāni bhayānīti assutavā puthujjano bhāsati.
     “Tāni kho panimāni, bhikkhave, tīṇi samātāputtikāniyeva bhayāni amātāputtikāni bhayānīti assutavā puthujjano bhāsati. Katamāni tīṇi? Hoti so, bhikkhave, samayo yaṃ mahā-aggiḍāho vuṭṭhāti. Mahā-aggiḍāhe kho pana, bhikkhave, vuṭṭhite tena gāmāpi ḍayhanti nigamāpi ḍayhanti nagarāpi ḍayhanti. Gāmesupi ḍayhamānesu nigamesupi ḍayhamānesu nagaresupi ḍayhamānesu hoti so samayo yaṃ kadāci karahaci mātāpi puttaṃ paṭilabhati, puttopi mātaraṃ paṭilabhati. Idaṃ, bhikkhave, paṭhamaṃ samātāputtikaṃyeva bhayaṃ amātāputtikaṃ bhayanti assutavā puthujjano bhāsati.
     “Puna caparaṃ, bhikkhave, hoti so samayo yaṃ mahāmegho vuṭṭhāti. Mahāmeghe kho pana, bhikkhave, vuṭṭhite mahā-udakavāhako sañjāyati. Mahā-udakavāhake kho pana, bhikkhave, sañjāte tena gāmāpi vuyhanti nigamāpi vuyhanti nagarāpi vuyhanti. Gāmesupi vuyhamānesu nigamesupi vuyhamānesu nagaresupi vuyhamānesu hoti so samayo yaṃ kadāci karahaci mātāpi puttaṃ paṭilabhati, puttopi mātaraṃ paṭilabhati. Idaṃ, bhikkhave, dutiyaṃ samātāputtikaṃyeva bhayaṃ amātāputtikaṃ bhayanti assutavā puthujjano bhāsati.
     “Puna caparaṃ, bhikkhave, hoti so samayo yaṃ bhayaṃ hoti aṭavisaṅkopo, cakkasamāruḷhā jānapadā pariyāyanti. Bhaye kho pana, bhikkhave, sati aṭavisaṅkope cakkasamāruḷhesu jānapadesu pariyāyantesu hoti so samayo yaṃ kadāci karahaci mātāpi puttaṃ paṭilabhati, puttopi mātaraṃ paṭilabhati. Idaṃ, bhikkhave, tatiyaṃ samātāputtikaṃyeva bhayaṃ amātāputtikaṃ bhayanti assutavā puthujjano bhāsati. “Imāni kho, bhikkhave, tīṇi samātāputtikāniyeva bhayāni amātāputtikāni bhayānīti assutavā puthujjano bhāsati”.
     “Tīṇimāni, bhikkhave, amātāputtikāni bhayāni. Katamāni tīṇi? Jarābhayaṃ, byādhibhayaṃ, maraṇabhayanti. Na, bhikkhave, mātā puttaṃ jīramānaṃ evaṃ labhati– ‘ahaṃ jīrāmi, mā me putto jīrī’ti; putto vā pana mātaraṃ jīramānaṃ na evaṃ labhati– ‘ahaṃ jīrāmi, mā me mātā jīrī’”ti.
     “Na, bhikkhave, mātā puttaṃ byādhiyamānaṃ evaṃ labhati– ‘ahaṃ byādhiyāmi, mā me putto byādhiyī’ti; putto vā pana mātaraṃ byādhiyamānaṃ na evaṃ labhati– ‘ahaṃ byādhiyāmi, mā me mātā byādhiyī’”ti.
     “Na, bhikkhave, mātā puttaṃ mīyamānaṃ evaṃ labhati– ‘ahaṃ mīyāmi, mā me putto mīyī’ti; putto vā pana mātaraṃ mīyamānaṃ na evaṃ labhati– ‘ahaṃ mīyāmi, mā me mātā mīyī’ti. Imāni kho, bhikkhave, tīṇi amātāputtikāni bhayānī”ti.
     “Atthi bhikkhave, maggo atthi paṭipadā imesañca tiṇṇaṃ samātāputtikānaṃ bhayānaṃ imesañca tiṇṇaṃ amātāputtikānaṃ bhayānaṃ pahānāya samatikkamāya saṃvattati. Katamo ca, bhikkhave, maggo katamā ca paṭipadā imesañca tiṇṇaṃ samātāputtikānaṃ bhayānaṃ imesañca tiṇṇaṃ amātāputtikānaṃ bhayānaṃ pahānāya samatikkamāya saṃvattati? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi, sammāsaṅkapo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhi. Ayaṃ kho, bhikkhave, maggo ayaṃ paṭipadā imesañca tiṇṇaṃ samātāputtikānaṃ bhayānaṃ imesañca tiṇṇaṃ amātāputtikānaṃ bhayānaṃ pahānāya samatikkamāya saṃvattatī”ti. Dutiyaṃ.


杂阿含759经

SN.45.29/(9) Vedanāsuttaṃ
     29. Sāvatthinidānaṃ. “Tisso imā, bhikkhave, vedanā. Katamā tisso? Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā kho, bhikkhave, tisso vedanā. Imāsaṃ kho, bhikkhave, tissannaṃ vedanānaṃ pariññāya ariyo aṭṭhaṅgiko maggo bhāvetabbo. Katamo ariyo aṭṭhaṅgiko maggo? Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi Imāsaṃ kho, bhikkhave, tissannaṃ vedanānaṃ pariññāya ariyo aṭṭhaṅgiko maggo bhāvetabbo”ti. Navamaṃ.


杂阿含760经

AN.10.76/ 6. Tayodhammasuttaṃ
     76. “Tayome, bhikkhave, dhammā loke na saṃvijjeyyuṃ, na tathāgato loke uppajjeyya arahaṃ sammāsambuddho, na tathāgatappavedito dhammavinayo loke dibbeyya. Katame tayo? Jāti ca, jarā ca, maraṇañca– ime kho, bhikkhave, tayo dhammā loke na saṃvijjeyyuṃ, na tathāgato loke uppajjeyya arahaṃ sammāsambuddho, na tathāgatappavedito dhammavinayo loke dibbeyya. Yasmā ca kho, bhikkhave, ime tayo dhammā loke saṃvijjanti tasmā tathāgato loke uppajjati arahaṃ sammāsambuddho, tasmā tathāgatappavedito dhammavinayo loke dibbati.
     “Tayome bhikkhave, dhamme appahāya abhabbo jātiṃ pahātuṃ jaraṃ pahātuṃ maraṇaṃ pahātuṃ. Katame tayo? Rāgaṃ appahāya, dosaṃ appahāya, mohaṃ appahāya– ime kho, bhikkhave, tayo dhamme appahāya abhabbo jātiṃ pahātuṃ jaraṃ pahātuṃ maraṇaṃ pahātuṃ.
     “Tayome bhikkhave, dhamme appahāya abhabbo rāgaṃ pahātuṃ dosaṃ pahātuṃ mohaṃ pahātuṃ. Katame tayo? Sakkāyadiṭṭhiṃ appahāya, vicikicchaṃ appahāya, sīlabbataparāmāsaṃ appahāya– ime kho, bhikkhave, tayo dhamme appahāya abhabbo rāgaṃ pahātuṃ dosaṃ pahātuṃ mohaṃ pahātuṃ.
     “Tayome bhikkhave, dhamme appahāya abhabbo sakkāyadiṭṭhiṃ pahātuṃ vicikicchaṃ pahātuṃ sīlabbataparāmāsaṃ pahātuṃ. Katame tayo? Ayonisomanasikāraṃ appahāya, kummaggasevanaṃ appahāya, cetaso līnattaṃ appahāya– ime kho, bhikkhave, tayo dhamme appahāya abhabbo sakkāyadiṭṭhiṃ pahātuṃ vicikicchaṃ pahātuṃ sīlabbataparāmāsaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme appahāya abhabbo ayoniso manasikāraṃ pahātuṃ kummaggasevanaṃ pahātuṃ cetaso līnattaṃ pahātuṃ. Katame tayo? Muṭṭhasaccaṃ appahāya, asampajaññaṃ appahāya, cetaso vikkhepaṃ appahāya– ime kho, bhikkhave, tayo dhamme appahāya abhabbo ayonisomanasikāraṃ pahātuṃ kummaggasevanaṃ pahātuṃ cetaso līnattaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme appahāya abhabbo muṭṭhasaccaṃ pahātuṃ asampajaññaṃ pahātuṃ cetaso vikkhepaṃ pahātuṃ. Katame tayo? Ariyānaṃ adassanakamyataṃ appahāya, ariyadhammassa asotukamyataṃ appahāya, upārambhacittataṃ appahāya– ime kho, bhikkhave, tayo dhamme appahāya abhabbo muṭṭhasaccaṃ pahātuṃ asampajaññaṃ pahātuṃ cetaso vikkhepaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme appahāya abhabbo ariyānaṃ adassanakamyataṃ pahātuṃ ariyadhammassa asotukamyataṃ pahātuṃ upārambhacittataṃ pahātuṃ. Katame tayo? Uddhaccaṃ appahāya, asaṃvaraṃ appahāya, dussīlyaṃ appahāya ime kho, bhikkhave, tayo dhamme appahāya abhabbo ariyānaṃ adassanakamyataṃ pahātuṃ ariyadhammassa asotukamyataṃ pahātuṃ upārambhacittataṃ pahātuṃ.
     “Tayome bhikkhave, dhamme appahāya abhabbo uddhaccaṃ pahātuṃ asaṃvaraṃ pahātuṃ dussīlyaṃ pahātuṃ. Katame tayo Assaddhiyaṃ appahāya, avadaññutaṃ appahāya, kosajjaṃ appahāya– ime kho, bhikkhave, tayo dhamme appahāya abhabbo uddhaccaṃ pahātuṃ asaṃvaraṃ pahātuṃ dussīlyaṃ pahātuṃ.
     “Tayome bhikkhave, dhamme appahāya abhabbo assaddhiyaṃ pahātuṃ avadaññutaṃ pahātuṃ kosajjaṃ pahātuṃ. Katame tayo? Anādariyaṃ appahāya, dovacassataṃ appahāya, pāpamittataṃ appahāya– ime kho, bhikkhave, tayo dhamme appahāya abhabbo assaddhiyaṃ pahātuṃ avadaññutaṃ pahātuṃ kosajjaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme appahāya abhabbo anādariyaṃ pahātuṃ dovacassataṃ pahātuṃ pāpamittataṃ pahātuṃ. Katame tayo? Ahirikaṃ appahāya, anottappaṃ appahāya, pamādaṃ appahāya– ime kho, bhikkhave, tayo dhamme appahāya abhabbo anādariyaṃ pahātuṃ dovacassataṃ pahātuṃ pāpamittataṃ pahātuṃ.
     “Ahirikoyaṃ, bhikkhave, anottāpī pamatto hoti. So pamatto samāno abhabbo anādariyaṃ pahātuṃ dovacassataṃ pahātuṃ pāpamittataṃ pahātuṃ. So pāpamitto samāno abhabbo assaddhiyaṃ pahātuṃ avadaññutaṃ pahātuṃ kosajjaṃ pahātuṃ. So kusīto samāno abhabbo uddhaccaṃ pahātuṃ asaṃvaraṃ pahātuṃ dussīlyaṃ pahātuṃ. So dussīlo samāno abhabbo ariyānaṃ adassanakamyataṃ pahātuṃ ariyadhammassa asotukamyataṃ pahātuṃ upārambhacittataṃ pahātuṃ. So upārambhacitto samāno abhabbo muṭṭhasaccaṃ pahātuṃ asampajaññaṃ pahātuṃ cetaso vikkhepaṃ pahātuṃ. So vikkhittacitto samāno abhabbo ayonisomanasikāraṃ pahātuṃ kummaggasevanaṃ pahātuṃ cetaso līnattaṃ pahātuṃ. So līnacitto samāno abhabbo sakkāyadiṭṭhiṃ pahātuṃ vicikicchaṃ pahātuṃ sīlabbataparāmāsaṃ pahātuṃ. So vicikiccho samāno abhabbo rāgaṃ pahātuṃ dosaṃ pahātuṃ mohaṃ pahātuṃ. So rāgaṃ appahāya dosaṃ appahāya mohaṃ appahāya abhabbo jātiṃ pahātuṃ jaraṃ pahātuṃ maraṇaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme pahāya bhabbo jātiṃ pahātuṃ jaraṃ pahātuṃ maraṇaṃ pahātuṃ. Katame tayo? Rāgaṃ pahāya, dosaṃ pahāya, mohaṃ pahāya– ime kho, bhikkhave, tayo dhamme pahāya bhabbo jātiṃ pahātuṃ jaraṃ pahātuṃ maraṇaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme pahāya bhabbo rāgaṃ pahātuṃ dosaṃ pahātuṃ mohaṃ pahātuṃ. Katame tayo Sakkāyadiṭṭhiṃ pahāya, vicikicchaṃ pahāya, sīlabbataparāmāsaṃ pahāya– ime kho, bhikkhave, tayo dhamme pahāya bhabbo rāgaṃ pahātuṃ dosaṃ pahātuṃ mohaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme pahāya bhabbo sakkāyadiṭṭhiṃ pahātuṃ vicikicchaṃ pahātuṃ sīlabbataparāmāsaṃ pahātuṃ. Katame tayo? Ayonisomanasikāraṃ pahāya, kummaggasevanaṃ pahāya, cetaso līnattaṃ pahāya– ime kho, bhikkhave, tayo dhamme pahāya bhabbo sakkāyadiṭṭhiṃ pahātuṃ vicikicchaṃ pahātuṃ sīlabbataparāmāsaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme pahāya bhabbo ayonisomanasikāraṃ pahātuṃ kummaggasevanaṃ pahātuṃ cetaso līnattaṃ pahātuṃ. Katame tayo? Muṭṭhasaccaṃ pahāya, asampajaññaṃ pahāya, cetaso vikkhepaṃ pahāya– ime kho, bhikkhave, tayo dhamme pahāya bhabbo ayonisomanasikāraṃ pahātuṃ kummaggasevanaṃ pahātuṃ cetaso līnattaṃ pahātuṃ.
     “Tayome bhikkhave, dhamme pahāya bhabbo muṭṭhasaccaṃ pahātuṃ asampajaññaṃ pahātuṃ cetaso vikkhepaṃ pahātuṃ. Katame tayo? Ariyānaṃ adassanakamyataṃ pahāya, ariyadhammassa asotukamyataṃ pahāya, upārambhacittataṃ pahāya– ime kho, bhikkhave, tayo dhamme pahāya bhabbo muṭṭhassaccaṃ pahātuṃ asampajaññaṃ pahātuṃ cetaso vikkhepaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme pahāya bhabbo ariyānaṃ adassanakamyataṃ pahātuṃ ariyadhammassa asotukamyataṃ pahātuṃ upārambhacittataṃ pahātuṃ. Katame tayo? Uddhaccaṃ pahāya, asaṃvaraṃ pahāya, dussīlyaṃ pahāya– ime kho, bhikkhave, tayo dhamme pahāya bhabbo ariyānaṃ adassanakamyataṃ pahātuṃ ariyadhammassa asotukamyataṃ pahātuṃ upārambhacittataṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme pahāya bhabbo uddhaccaṃ pahātuṃ asaṃvaraṃ pahātuṃ dussīlyaṃ pahātuṃ. Katame tayo? Assaddhiyaṃ pahāya, avadaññutaṃ pahāya, kosajjaṃ pahāya– ime kho, bhikkhave, tayo dhamme pahāya bhabbo uddhaccaṃ pahātuṃ asaṃvaraṃ pahātuṃ dussīlyaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme pahāya bhabbo assaddhiyaṃ pahātuṃ avadaññutaṃ pahātuṃ kosajjaṃ pahātuṃ. Katame tayo? Anādariyaṃ pahāya, dovacassataṃ pahāya, pāpamittataṃ pahāya– ime kho, bhikkhave, tayo dhamme pahāya bhabbo assaddhiyaṃ pahātuṃ avadaññutaṃ pahātuṃ kosajjaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme pahāya bhabbo anādariyaṃ pahātuṃ dovacassataṃ pahātuṃ pāpamittataṃ pahātuṃ. Katame tayo? Ahirikaṃ pahāya, anottappaṃ pahāya, pamādaṃ pahāya– ime kho, bhikkhave, tayo dhamme pahāya bhabbo anādariyaṃ pahātuṃ dovacassataṃ pahātuṃ pāpamittataṃ pahātuṃ.
     “Hirīmāyaṃ, bhikkhave, ottāpī appamatto hoti. So appamatto samāno bhabbo anādariyaṃ pahātuṃ dovacassataṃ pahātuṃ pāpamittataṃ pahātuṃ. So kalyāṇamitto samāno bhabbo assaddhiyaṃ pahātuṃ avadaññutaṃ pahātuṃ kosajjaṃ pahātuṃ. So āraddhavīriyo samāno bhabbo uddhaccaṃ pahātuṃ asaṃvaraṃ pahātuṃ dussīlyaṃ pahātuṃ. So sīlavā samāno bhabbo ariyānaṃ adassanakamyataṃ pahātuṃ ariyadhammassa asotukamyataṃ pahātuṃ upārambhacittataṃ pahātuṃ. So anupārambhacitto samāno bhabbo muṭṭhassaccaṃ pahātuṃ asampajaññaṃ pahātuṃ cetaso vikkhepaṃ pahātuṃ. So avikkhittacitto samāno bhabbo ayonisomanasikāraṃ pahātuṃ kummaggasevanaṃ pahātuṃ cetaso līnattaṃ pahātuṃ. So alīnacitto samāno bhabbo sakkāyadiṭṭhiṃ pahātuṃ vicikicchaṃ pahātuṃ sīlabbataparāmāsaṃ pahātuṃ. So avicikiccho samāno bhabbo rāgaṃ pahātuṃ dosaṃ pahātuṃ mohaṃ pahātuṃ. So rāgaṃ pahāya dosa� � pahāya mohaṃ pahāya bhabbo jātiṃ pahātuṃ jaraṃ pahātuṃ maraṇaṃ pahātun”ti. Chaṭṭhaṃ.


杂阿含761经

SN.45.13/(3) Sekkhasuttaṃ
     13. Sāvatthinidānaṃ. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca “‘sekkho, sekkho’ti, bhante, vuccati. Kittāvatā nu kho, bhante, sekkho hotī”ti?
     “Idha, bhikkhu, sekkhāya sammādiṭṭhiyā samannāgato hoti …pe… sekkhena sammāsamādhinā samannāgato hoti. Ettāvatā kho, bhikkhu, sekkho hotī”ti. Tatiyaṃ.


杂阿含764经

SN.45.14/(4) Paṭhama-uppādasuttaṃ
     14. Sāvatthinidānaṃ. “Aṭṭhime, bhikkhave, dhammā bhāvitā bahulīkatā anuppannā uppajjanti, nāññatra tathāgatassa pātubhāvā arahato sammāsambuddhassa. Katame aṭṭha? Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ime kho, bhikkhave, aṭṭha dhammā bhāvitā bahulīkatā anuppannā uppajjanti, nāññatra tathāgatassa pātubhāvā arahato sammāsambuddhassā”ti. Catutthaṃ.

SN.45.15/(5) Dutiya-uppādasuttaṃ
     15. Sāvatthinidānaṃ “Aṭṭhime, bhikkhave, dhammā bhāvitā bahulīkatā anuppannā uppajjanti, nāññatra sugatavinayā. Katame aṭṭha? Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi Ime kho, bhikkhave, aṭṭha dhammā bhāvitā bahulīkatā anuppannā uppajjanti, nāññatra sugatavinayā”ti. Pañcamaṃ.


杂阿含766经

SN.45.16/(6) Paṭhamaparisuddhasuttaṃ
     16. Sāvatthinidānaṃ. “Aṭṭhime, bhikkhave, dhammā parisuddhā pariyodātā anaṅgaṇā vigatūpakkilesā anuppannā uppajjanti, nāññatra tathāgatassa pātubhāvā arahato sammāsambuddhassa. Katame aṭṭha? Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ime kho, bhikkhave, aṭṭha dhammā parisuddhā pariyodātā anaṅgaṇā vigatūpakkilesā anuppannā uppajjanti, nāññatra tathāgatassa pātubhāvā arahato sammāsambuddhassā”ti. Chaṭṭhaṃ.

SN.45.17/(7) Dutiyaparisuddhasuttaṃ
     17. Sāvatthinidānaṃ. “Aṭṭhime, bhikkhave, dhammā parisuddhā pariyodātā anaṅgaṇā vigatūpakkilesā anuppannā uppajjanti, nāññatra sugatavinayā. Katame aṭṭha? Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ime kho, bhikkhave, aṭṭha dhammā parisuddhā pariyodātā anaṅgaṇā vigatūpakkilesā anuppannā uppajjanti, nāññatra sugatavinayā”ti. Sattamaṃ.


杂阿含767经

SN.47.5/(5) Akusalarāsisuttaṃ
     371. Sāvatthinidānaṃ Tatra kho bhagavā etadavoca– “‘akusalarāsī’ti, bhikkhave, vadamāno pañca nīvaraṇe sammā vadamāno vadeyya. Kevalo hāyaṃ, bhikkhave, akusalarāsi, yadidaṃ– pañca nīvaraṇā. Katame pañca? Kāmacchandanīvaraṇaṃ byāpādanīvaraṇaṃ, thinamiddhanīvaraṇaṃ, uddhaccakukkuccanīvaraṇaṃ, vicikicchānīvaraṇaṃ. ‘Akusalarāsī’ti, bhikkhave, vadamāno ime pañca nīvaraṇe sammā vadamāno vadeyya. Kevalo hāyaṃ, bhikkhave, akusalarāsi, yadidaṃ– pañca nīvaraṇā.
     “‘Kusalarāsī’ti, bhikkhave, vadamāno cattāro satipaṭṭhāne sammā vadamāno vadeyya. Kevalo hāyaṃ, bhikkhave, kusalarāsi, yadidaṃ– cattāro satipaṭṭhānā. Katame cattāro? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ ‘Kusalarāsī’ti, bhikkhave, vadamāno ime cattāro satipaṭṭhāne sammā vadamāno vadeyya. Kevalo hāyaṃ, bhikkhave, kusalarāsi, yadidaṃ– cattāro satipaṭṭhānā”ti. Pañcamaṃ.


杂阿含768经

SN.45.2/(2) Upaḍḍhasuttaṃ
     2. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakyesu viharati nagarakaṃ nāma sakyānaṃ nigamo. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “upaḍḍhamidaṃ, bhante, brahmacariyaṃ, yadidaṃ– kalyāṇamittatā kalyāṇasahāyatā kalyāṇasampavaṅkatā”ti.
     “Mā hevaṃ, ānanda, mā hevaṃ, ānanda! Sakalamevidaṃ, ānanda, brahmacariyaṃ, yadidaṃ– kalyāṇamittatā kalyāṇasahāyatā kalyāṇasampavaṅkatā. Kalyāṇamittassetaṃ, ānanda, bhikkhuno pāṭikaṅkhaṃ kalyāṇasahāyassa kalyāṇasampavaṅkassa– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati.
     “Kathañcānanda, bhikkhu kalyāṇamitto kalyāṇasahāyo kalyāṇasampavaṅko ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idhānanda, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ; sammāsaṅkappaṃ bhāveti vivekanissitaṃ …pe… sammāvācaṃ bhāveti …pe… sammākammantaṃ bhāveti …pe… sammā-ājīvaṃ bhāveti …pe… sammāvāyāmaṃ bhāveti …pe… sammāsatiṃ bhāveti …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, ānanda, bhikkhu kalyāṇamitto kalyāṇasahāyo kalyāṇasampavaṅko ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti.
     “Tadamināpetaṃ ānanda, pariyāyena veditabbaṃ yathā sakalamevidaṃ brahmacariyaṃ, yadidaṃ– kalyāṇamittatā kalyāṇasahāyatā kalyāṇasampavaṅkatā. Mamañhi, ānanda, kalyāṇamittaṃ āgamma jātidhammā sattā jātiyā parimuccanti; jarādhammā sattā jarāya parimuccanti; maraṇadhammā sattā maraṇena parimuccanti; sokaparidevadukkhadomanassupāyāsadhammā sattā sokaparidevadukkha-domanassupāyāsehi parimuccanti. Iminā kho etaṃ, ānanda, pariyāyena veditabbaṃ yathā sakalamevidaṃ brahmacariyaṃ, yadidaṃ – kalyāṇamittatā kalyāṇasahāyatā kalyāṇasampavaṅkatā”ti. Dutiyaṃ.


杂阿含769经

    SA.45.4/(4) Jāṇussoṇibrāhmaṇasuttaṃ
     4. Sāvatthinidānaṃ. Atha kho āyasmā ānando pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi. Addasā kho āyasmā ānando jāṇussoṇiṃ brāhmaṇaṃ sabbasetena vaḷavābhirathena sāvatthiyā niyyāyantaṃ. Setā sudaṃ assā yuttā honti setālaṅkārā, seto ratho, setaparivāro, setā rasmiyo, setā patodalaṭṭhi, setaṃ chattaṃ, setaṃ uṇhīsaṃ setāni vatthāni, setā upāhanā, setāya sudaṃ vālabījaniyā bījīyati. Tamenaṃ jano disvā evamāha– “brahmaṃ vata, bho, yānaṃ! Brahmayānarūpaṃ vata, bho”ti.
     Atha kho āyasmā ānando sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca–
     “Idhāhaṃ, bhante, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisiṃ. Addasaṃ khvāhaṃ, bhante, jāṇussoṇiṃ brāhmaṇaṃ sabbasetena vaḷavābhirathena sāvatthiyā niyyāyantaṃ. Setā sudaṃ assā yuttā honti setālaṅkārā, seto ratho, setaparivāro, setā rasmiyo, setā patodalaṭṭhi, setaṃ chattaṃ, setaṃ uṇhīsaṃ, setāni vatthāni, setā upāhanā, setāya sudaṃ vālabījaniyā bījīyati. Tamenaṃ jano disvā evamāha– ‘brahmaṃ vata, bho, yānaṃ! Brahmayānarūpaṃ vata, bho’ti. Sakkā nu kho, bhante, imasmiṃ dhammavinaye brahmayānaṃ paññāpetun”ti?
     “Sakkā ānandā”ti bhagavā avoca– “imasseva kho etaṃ, ānanda, ariyassa aṭṭhaṅgikassa maggassa adhivacanaṃ– ‘brahmayānaṃ’ itipi, ‘dhammayānaṃ’ itipi, ‘anuttaro saṅgāmavijayo’ itipī”ti.
     “Sammādiṭṭhi, ānanda, bhāvitā bahulīkatā rāgavinayapariyosānā hoti, dosavinayapariyosānā hoti, mohavinayapariyosānā hoti. Sammāsaṅkappo, ānanda, bhāvito bahulīkato rāgavinayapariyosāno hoti, dosavinayapariyosāno hoti, mohavinayapariyosāno hoti. Sammāvācā, ānanda, bhāvitā bahulīkatā rāgavinayapariyosānā hoti, dosa …pe… mohavinayapariyosānā hoti. Sammākammanto, ānanda, bhāvito bahulīkato rāgavinayapariyosāno hoti, dosa… mohavinayapariyosāno hoti. Sammā-ājīvo, ānanda, bhāvito bahulīkato rāgavinayapariyosāno hoti, dosa… mohavinayapariyosāno hoti Sammāvāyāmo, ānanda, bhāvito bahulīkato rāgavinayapariyosāno hoti, dosa… mohavinayapariyosāno hoti. Sammāsati, ānanda, bhāvitā bahulīkatā rāgavinayapariyosānā hoti, dosa… mohavinayapariyosānā hoti. Sammāsamādhi, ānanda, bhāvito bahulīkato rāgavinayapariyosāno hoti, dosa… mohavinayapariyosāno hoti.
     “Iminā kho etaṃ, ānanda, pariyāyena veditabbaṃ yathā imassevetaṃ ariyassa aṭṭhaṅgikassa maggassa adhivacanaṃ– ‘brahmayānaṃ’ itipi, ‘dhammayānaṃ’ itipi, ‘anuttaro saṅgāmavijayo’ itipī”ti. Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā –
     “Yassa saddhā ca paññā ca, dhammā yuttā sadā dhuraṃ;
     Hirī īsā mano yottaṃ, sati ārakkhasārathi.
     “Ratho sīlaparikkhāro, jhānakkho cakkavīriyo;
     Upekkhā dhurasamādhi, anicchā parivāraṇaṃ.
     “Abyāpādo avihiṃsā, viveko yassa āvudhaṃ;
     Titikkhā cammasannāho, yogakkhemāya vattati.
     “Etadattani sambhūtaṃ, brahmayānaṃ anuttaraṃ;
     Niyyanti dhīrā lokamhā, aññadatthu jayaṃ jayan”ti. Catutthaṃ.


杂阿含770经

    SA.45.21/(1) Micchattasuttaṃ
     21. Sāvatthinidānaṃ “Micchattañca vo, bhikkhave, desessāmi, sammattañca. Taṃ suṇātha. Katamañca bhikkhave, micchattaṃ? Seyyathidaṃ– micchādiṭṭhi …pe… micchāsamādhi Idaṃ vuccati, bhikkhave, micchattaṃ. Katamañca, bhikkhave, sammattaṃ? Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Idaṃ vuccati, bhikkhave, sammattan”ti. Paṭhamaṃ.


杂阿含771经

    SA.45.34/(4) Pāraṅgamasuttaṃ
     34. Sāvatthinidānaṃ. “Aṭṭhime, bhikkhave, dhammā bhāvitā bahulīkatā apārā pāraṃ gamanāya saṃvattanti. Katame aṭṭha? Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ime kho, bhikkhave, aṭṭha dhammā bhāvitā bahulīkatā apārā pāraṃ gamanāya saṃvattantī”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Appakā te manussesu, ye janā pāragāmino;
     Athāyaṃ itarā pajā, tīramevānudhāvati.
     “Ye ca kho sammadakkhāte, dhamme dhammānuvattino;
     Te janā pāramessanti, maccudheyyaṃ suduttaraṃ.
     “Kaṇhaṃ dhammaṃ vippahāya, sukkaṃ bhāvetha paṇḍito;
     Okā anokamāgamma, viveke yattha dūramaṃ.
     “Tatrābhiratimiccheyya, hitvā kāme akiñcano;
     Pariyodapeyya attānaṃ, cittaklesehi paṇḍito.
     “Yesaṃ sambodhiyaṅgesu, sammā cittaṃ subhāvitaṃ.
     Ādānapaṭinissagge, anupādāya ye ratā.
     Khīṇāsavā jutimanto, te loke parinibbutā”ti. Catutthaṃ.

AN.10.117/ 5. Saṅgāravasuttaṃ
     117. Atha kho saṅgāravo brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho saṅgāravo brāhmaṇo bhagavantaṃ etadavoca– “kiṃ nu kho, bho gotama, orimaṃ tīraṃ, kiṃ pārimaṃ tīran”ti? “Micchādiṭṭhi kho, brāhmaṇa, orimaṃ tīraṃ, sammādiṭṭhi pārimaṃ tīraṃ; micchāsaṅkappo orimaṃ tīraṃ, sammāsaṅkappo pārimaṃ tīraṃ; micchāvācā orimaṃ tīraṃ, sammāvācā pārimaṃ tīraṃ; micchākammanto orimaṃ tīraṃ, sammākammanto pārimaṃ tīraṃ; micchā-ājīvo orimaṃ tīraṃ, sammā-ājīvo pārimaṃ tīraṃ; micchāvāyāmo orimaṃ tīraṃ, sammāvāyāmo pārimaṃ tīraṃ; micchāsati orimaṃ tīraṃ, sammāsati pārimaṃ tīraṃ; micchāsamādhi orimaṃ tīraṃ, sammāsamādhi pārimaṃ tīraṃ; micchāñāṇaṃ orimaṃ tīraṃ, sam māñāṇaṃ pārimaṃ tīraṃ; micchāvimutti orimaṃ tīraṃ, sammāvimutti pārimaṃ tīranti. Idaṃ kho, brāhmaṇa, orimaṃ tīraṃ, idaṃ pārimaṃ tīranti.
     “Appakā te manussesu, ye janā pāragāmino;
     Athāyaṃ itarā pajā, tīramevānudhāvati.
     “Ye ca kho sammadakkhāte, dhamme dhammānuvattino;
     Te janā pāramessanti, maccudheyyaṃ suduttaraṃ.
     “Kaṇhaṃ dhammaṃ vippahāya, sukkaṃ bhāvetha paṇḍito;
     Okā anokamāgamma, viveke yattha dūramaṃ.
     “Tatrābhiratimiccheyya, hitvā kāme akiñcano;
     Pariyodapeyya attānaṃ, cittaklesehi paṇḍito.
     “Yesaṃ sambodhiyaṅgesu, sammā cittaṃ subhāvitaṃ.
     Ādānapaṭinissagge, anupādāya ye ratā.
     Khīṇāsavā jutimanto, te loke parinibbutā”ti. Pañcamaṃ.


杂阿含778经

    SA.45.77/(1) Kalyāṇamittasuttaṃ
     77. Sāvatthinidānaṃ “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi, yena anuppanno vā ariyo aṭṭhaṅgiko maggo uppajjati, uppanno vā ariyo aṭṭhaṅgiko maggo bhāvanāpāripūriṃ gacchati, yathayidaṃ, bhikkhave, kalyāṇamittatā. Kalyāṇamittassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati. Kathañca, bhikkhave, bhikkhu kalyāṇamitto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, bhikkhave, bhikkhu kalyāṇamitto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarotī”ti. Paṭhamaṃ.

    SA.45.78-82/(2- 6) Sīlasampadādisuttapañcakaṃ
     78-82. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi, yena anuppanno vā ariyo aṭṭhaṅgiko maggo uppajjati, uppanno vā ariyo aṭṭhaṅgiko maggo bhāvanāpāripūriṃ gacchati, yathayidaṃ bhikkhave, sīlasampadā …pe… yathayidaṃ, bhikkhave, chandasampadā …pe… yathayidaṃ, bhikkhave, attasampadā …pe… yathayidaṃ, bhikkhave, diṭṭhisampadā …pe… yathayidaṃ, bhikkhave, appamādasampadā …pe… Chaṭṭhaṃ.

    SA.45.83/(7) Yonisomanasikārasampadāsuttaṃ
     83. “Yathayidaṃ bhikkhave, yonisomanasikārasampadā. Yonisomanasikārasampannassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati. Kathañca, bhikkhave, bhikkhu yonisomanasikārasampanno ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, bhikkhave, bhikkhu yonisomanasikārasampanno ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarotī”ti. Sattamaṃ.

    SA.45.84/(1) Kalyāṇamittasuttaṃ
     84. “Nāhaṃ bhikkhave, aññaṃ ekadhammampi samanupassāmi, yena anuppanno vā ariyo aṭṭhaṅgiko maggo uppajjati, uppanno vā ariyo aṭṭhaṅgiko maggo bhāvanāpāripūriṃ gacchati, yathayidaṃ, bhikkhave, kalyāṇamittatā. Kalyāṇamittassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati. Kathañca, bhikkhave, bhikkhu kalyāṇamitto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ …pe… sammāsamādhiṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ. Evaṃ kho, bhikkhave, bhikkhu kalyāṇamitto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarotī”ti. Pa ṭhamaṃ.

    SA.45.85-89/(2- 6) Sīlasampadādisuttapañcakaṃ
     85-89. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi, yena anuppanno vā ariyo aṭṭhaṅgiko maggo uppajjati, uppanno vā ariyo aṭṭhaṅgiko maggo bhāvanāpāripūriṃ gacchati, yathayidaṃ, bhikkhave, sīlasampadā …pe… yathayidaṃ, bhikkhave, chandasampadā …pe… yathayidaṃ, bhikkhave, attasampadā …pe… yathayidaṃ bhikkhave, diṭṭhisampadā …pe… yathayidaṃ, bhikkhave, appamādasampadā …pe… Chaṭṭhaṃ.

    SA.45.90/(7) Yonisomanasikārasampadāsuttaṃ
     90. “Yathayidaṃ, bhikkhave, yonisomanasikārasampadā. Yonisomanasikārasampannassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati. Kathañca, bhikkhave, bhikkhu yonisomanasikārasampanno ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ …pe… sammāsamādhiṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ. Evaṃ kho bhikkhave, bhikkhu yonisomanasikārasampanno ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarotī”ti. Sattamaṃ.
     Dutiya-ekadhammapeyyālavaggo aṭṭhamo.
     Tassuddānaṃ–
     Kalyāṇamittaṃ sīlañca, chando ca attasampadā;
     Diṭṭhi ca appamādo ca, yoniso bhavati sattamaṃ.


杂阿含782经

AN.10.138/ 5. Dhammasuttaṃ
     138. “Dhammañca vo, bhikkhave, desessāmi adhammañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, adhammo? Micchādiṭṭhi …pe… micchāvimutti– ayaṃ vuccati, bhikkhave, adhammo. Katamo ca, bhikkhave, dhammo? Sammādiṭṭhi …pe… sammāvimutti– ayaṃ vuccati, bhikkhave, dhammo”ti. Pañcamaṃ.

AN.10.135/ 2. Ariyadhammasuttaṃ
     135. “Ariyadhammañca vo, bhikkhave, desessāmi anariyadhammañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, anariyo dhammo? Micchādiṭṭhi …pe… micchāvimutti– ayaṃ vuccati, bhikkhave, anariyo dhammo. Katamo ca, bhikkhave, ariyo dhammo? Sammādiṭṭhi …pe… sammāvimutti– ayaṃ vuccati, bhikkhave, ariyo dhammo”ti. Dutiyaṃ.

AN.10.136/ 3. Akusalasuttaṃ
     136. “Akusalañca vo, bhikkhave, desessāmi kusalañca. Taṃ suṇātha …pe… katamañca, bhikkhave, akusalaṃ? Micchādiṭṭhi …pe… micchāvimutti– idaṃ vuccati, bhikkhave akusalaṃ. Katamañca, bhikkhave, kusalaṃ? Sammādiṭṭhi …pe… sammāvimutti– idaṃ vuccati, bhikkhave, kusalan”ti. Tatiyaṃ.

AN.10.150/ 6. Āsevitabbasuttaṃ
     150. “Āsevitabbañca vo, bhikkhave, dhammaṃ desessāmi na āsevitabbañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, na āsevitabbo dhammo? Micchādiṭṭhi …pe… micchāvimutti– ayaṃ vuccati, bhikkhave, na āsevitabbo dhammo. Katamo ca, bhikkhave, āsevitabbo dhammo? Sammādiṭṭhi …pe… sammāvimutti– ayaṃ vuccati, bhikkhave, āsevitabbo dhammo”ti. Chaṭṭhaṃ.

AN.10.134/ 1. Sādhusuttaṃ
     134. “Sādhuñca vo, bhikkhave, desessāmi asādhuñca. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamañca, bhikkhave, asādhu? Micchādiṭṭhi, micchāsaṅkappo, micchāvācā, micchākammanto, micchā-ājīvo, micchāvāyāmo, micchāsati, micchāsamādhi, micchāñāṇaṃ, micchāvimutti– idaṃ vuccati, bhikkhave, asādhu. Katamañca, bhikkhave, sādhu? Sammādiṭṭhi sammāsaṅkappo, sammāvācā sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhi, sammāñāṇaṃ, sammāvimutti– idaṃ vuccati, bhikkhave, sādhū”ti. Paṭhamaṃ.

AN.10.146/ 2. Kaṇhamaggasuttaṃ
     146. “Kaṇhamaggañca vo, bhikkhave, dhammaṃ desessāmi sukkamaggañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, kaṇhamaggo? Micchādiṭṭhi …pe… micchāvimutti– ayaṃ vuccati, bhikkhave, kaṇhamaggo. Katamo ca, bhikkhave, sukkamaggo? Sammādiṭṭhi …pe… sammāvimutti– ayaṃ vuccati, bhikkhave, sukkamaggo”ti. Dutiyaṃ.

AN.10.137/ 4. Atthasuttaṃ
     137. “Atthañca vo, bhikkhave, desessāmi anatthañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, anattho? Micchādiṭṭhi …pe… micchāvimutti– ayaṃ vuccati, bhikkhave, anattho. Katamo ca, bhikkhave, attho? Sammādiṭṭhi …pe… sammāvimutti– ayaṃ vuccati, bhikkhave, attho”ti. Catutthaṃ.

AN.10.140/ 7. Sāvajjasuttaṃ
     140. “Sāvajjañca vo, bhikkhave, dhammaṃ desessāmi anavajjañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, sāvajjo dhammo? Micchādiṭṭhi …pe… micchāvimutti ayaṃ vuccati, bhikkhave, sāvajjo dhammo. Katamo ca, bhikkhave, anavajjo dhammo? Sammādiṭṭhi …pe… sammāvimutti– ayaṃ vuccati, bhikkhave, anavajjo dhammo”ti. Sattamaṃ.


杂阿含783经

SN.45.5/(5) Kimatthiyasuttaṃ
     5. Sāvatthinidānaṃ. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu …pe… ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ–
     “Idha no, bhante, aññatitthiyā paribbājakā amhe evaṃ pucchanti– ‘kimatthiyaṃ, āvuso, samaṇe gotame brahmacariyaṃ vussatī’ti? Evaṃ puṭṭhā mayaṃ, bhante, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākaroma– ‘dukkhassa kho, āvuso, pariññatthaṃ bhagavati brahmacariyaṃ vussatī’ti. Kacci mayaṃ, bhante, evaṃ puṭṭhā evaṃ byākaramānā vuttavādino ceva bhagavato homa, na ca bhagavantaṃ abhūtena abbhācikkhāma, dhammassa cānudhammaṃ byākaroma, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchatī”ti?
     “Taggha tumhe, bhikkhave, evaṃ puṭṭhā evaṃ byākaramānā vuttavādino ceva me hotha, na ca maṃ abhūtena abbhācikkhatha, dhammassa cānudhammaṃ byākarotha, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchati. Dukkhassa hi pariññatthaṃ mayi brahmacariyaṃ vussati. Sace vo, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– ‘atthi panāvuso, maggo, atthi paṭipadā etassa dukkhassa pariññāyā’ti, evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha– ‘atthi kho, āvuso, maggo, atthi paṭipadā etassa dukkhassa pariññāyā’”ti.
     “Katamo ca, bhikkhave, maggo, katamā paṭipadā etassa dukkhassa pariññāyāti? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ayaṃ, bhikkhave, maggo, ayaṃ paṭipadā etassa dukkhassa pariññāyāti. Evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyāthā”ti. Pañcamaṃ.


杂阿含784经

SN.45.8/(8) Vibhaṅgasuttaṃ
     8. Sāvatthinidānaṃ. “Ariyaṃ vo, bhikkhave, aṭṭhaṅgikaṃ maggaṃ desessāmi vibhajissāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamo ca, bhikkhave, ariyo aṭṭhaṅgiko maggo? Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Katamā ca, bhikkhave, sammādiṭṭhi? Yaṃ kho, bhikkhave, dukkhe ñāṇaṃ, dukkhasamudaye ñāṇaṃ dukkhanirodhe ñāṇaṃ, dukkhanirodhagāminiyā paṭipadāya ñāṇaṃ– ayaṃ vuccati, bhikkhave, sammādiṭṭhi.
     “Katamo ca, bhikkhave, sammāsaṅkappo? Yo kho, bhikkhave, nekkhammasaṅkappo abyāpādasaṅkappo, avihiṃsāsaṅkappo– ayaṃ vuccati, bhikkhave, sammāsaṅkappo.
     “Katamā ca, bhikkhave, sammāvācā? Yā kho, bhikkhave, musāvādā veramaṇī, pisuṇāya vācāya veramaṇī, pharusāya vācāya veramaṇī, samphappalāpā veramaṇī– ayaṃ vuccati, bhikkhave, sammāvācā.
     “Katamo ca, bhikkhave, sammākammanto? Yā kho, bhikkhave, pāṇātipātā veramaṇī, adinnādānā veramaṇī, abrahmacariyā veramaṇī – ayaṃ vuccati, bhikkhave, sammākammanto.
     “Katamo ca, bhikkhave, sammā-ājīvo? Idha, bhikkhave, ariyasāvako micchā-ājīvaṃ pahāya sammā-ājīvena jīvitaṃ kappeti – ayaṃ vuccati, bhikkhave, sammā-ājīvo.
     “Katamo ca, bhikkhave, sammāvāyāmo? Idha, bhikkhave, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati, uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti …pe… anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti …pe… uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati– ayaṃ vuccati, bhikkhave, sammāvāyāmo.
     “Katamā ca, bhikkhave, sammāsati? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu vedanānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; citte cittānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ– ayaṃ vuccati, bhikkhave, sammāsati.
     “Katamo ca, bhikkhave, sammāsamādhi? Idha, bhikkhave, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati– ayaṃ vuccati, bhikkhave, sammāsamādhī”ti. Aṭṭhamaṃ.


杂阿含785经

MN.117/(7) Mahācattārīsakasuttaṃ
     136. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “ariyaṃ vo, bhikkhave, sammāsamādhiṃ desessāmi sa-upanisaṃ saparikkhāraṃ. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamo ca, bhikkhave, ariyo sammāsamādhi sa-upaniso saparikkhāro? Seyyathidaṃ– sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati; yā kho, bhikkhave, imehi sattahaṅgehi cittassa ekaggatā parikkhatā– ayaṃ vuccati, bhikkhave, ariyo sammāsamādhi sa-upaniso itipi, saparikkhāro itipi. Tatra, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti. Kathañca, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti? Micchādiṭṭhiṃ ‘micchādiṭṭhī’ti pajānāti, sammādiṭṭhiṃ ‘sammādiṭṭhī’ti pajānāti– sāssa hoti sammādiṭṭhi.
     “Katamā ca, bhikkhave, micchādiṭṭhi? ‘Natthi dinnaṃ, natthi yiṭṭhaṃ, natthi hutaṃ, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, natthi ayaṃ loko, natthi paro loko, natthi mātā, natthi pitā, natthi sattā opapātikā, natthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti– ayaṃ, bhikkhave, micchādiṭṭhi.
     “Katamā ca, bhikkhave, sammādiṭṭhi? Sammādiṭṭhiṃpahaṃ, bhikkhave, dvāyaṃ vadāmi– atthi, bhikkhave, sammādiṭṭhi sāsavā puññabhāgiyā upadhivepakkā; atthi, bhikkhave, sammādiṭṭhi ariyā anāsavā lokuttarā maggaṅgā. Katamā ca, bhikkhave, sammādiṭṭhi sāsavā puññabhāgiyā upadhivepakkā ‘Atthi dinnaṃ, atthi yiṭṭhaṃ, atthi hutaṃ, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, atthi ayaṃ loko, atthi paro loko, atthi mātā, atthi pitā, atthi sattā opapātikā, atthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti – ayaṃ, bhikkhave, sammādiṭṭhi sāsavā puññabhāgiyā upadhivepakkā.
     “Katamā ca, bhikkhave, sammādiṭṭhi ariyā anāsavā lokuttarā maggaṅgā? Yā kho, bhikkhave, ariyacittassa anāsavacittassa ariyamaggasamaṅgino ariyamaggaṃ bhāvayato paññā paññindriyaṃ paññābalaṃ dhammavicayasambojjhaṅgo sammādiṭṭhi maggaṅgaṃ – ayaṃ vuccati, bhikkhave, sammādiṭṭhi ariyā anāsavā lokuttarā maggaṅgā. So micchādiṭṭhiyā pahānāya vāyamati, sammādiṭṭhiyā, upasampadāya, svāssa hoti sammāvāyāmo. So sato micchādiṭṭhiṃ pajahati, sato sammādiṭṭhiṃ upasampajja viharati, sāssa hoti sammāsati. Itiyime tayo dhammā sammādiṭṭhiṃ anuparidhāvanti anuparivattanti, seyyathidaṃ– sammādiṭṭhi, sammāvāyāmo, sammāsati.
     137. “Tatra, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti. Kathañca, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti? Micchāsaṅkappaṃ ‘micchāsaṅkappo’ti pajānāti, sammāsaṅkappaṃ ‘sammāsaṅkappo’ti pajānāti, sāssa hoti sammādiṭṭhi
     “Katamo ca, bhikkhave, micchāsaṅkappo? Kāmasaṅkappo, byāpādasaṅkappo, vihiṃsāsaṅkappo– ayaṃ, bhikkhave, micchāsaṅkappo.
     “Katamo ca, bhikkhave, sammāsaṅkappo? Sammāsaṅkappaṃpahaṃ, bhikkhave, dvāyaṃ vadāmi– atthi, bhikkhave, sammāsaṅkappo sāsavo puññabhāgiyo upadhivepakko; atthi, bhikkhave, sammāsaṅkappo ariyo anāsavo lokuttaro maggaṅgo. Katamo ca, bhikkhave, sammāsaṅkappo sāsavo puññabhāgiyo upadhivepakko? Nekkhammasaṅkappo, abyāpādasaṅkappo, avihiṃsāsaṅkappo– ‘ayaṃ, bhikkhave, sammāsaṅkappo sāsavo puññabhāgiyo upadhivepakko’”.
     “Katamo ca, bhikkhave, sammāsaṅkappo ariyo anāsavo lokuttaro maggaṅgo? Yo kho, bhikkhave, ariyacittassa anāsavacittassa ariyamaggasamaṅgino ariyamaggaṃ bhāvayato takko vitakko saṅkappo appanā byappanā cetaso abhiniropanā vacīsaṅkhāro– ayaṃ, bhikkhave, sammāsaṅkappo ariyo anāsavo lokuttaro maggaṅgo. So micchāsaṅkappassa pahānāya vāyamati, sammāsaṅkappassa upasampadāya, svāssa hoti sammāvāyāmo. So sato micchāsaṅkappaṃ pajahati, sato sammāsaṅkappaṃ upasampajja viharati; sāssa hoti sammāsati. Itiyime tayo dhammā sammāsaṅkappaṃ anuparidhāvanti anuparivattanti, seyyathidaṃ– sammādiṭṭhi, sammāvāyāmo, sammāsati.
     138. “Tatra, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti. Kathañca, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti? Micchāvācaṃ ‘micchāvācā’ti pajānāti, sammāvācaṃ ‘sammāvācā’ti pajānāti; sāssa hoti sammādiṭṭhi. Katamā ca, bhikkhave, micchāvācā? Musāvādo, pisuṇā vācā, pharusā vācā, samphappalāpo– ayaṃ, bhikkhave, micchāvācā. Katamā ca, bhikkhave, sammāvācā? Sammāvācaṃpahaṃ, bhikkhave, dvāyaṃ vadāmi– atthi, bhikkhave, sammāvācā sāsavā puññabhāgiyā upadhivepakkā; atthi, bhikkhave sammāvācā ariyā anāsavā lokuttarā maggaṅgā. Katamā ca, bhikkhave, sammāvācā sāsavā puññabhāgiyā upadhivepakkā? Musāvādā veramaṇī, pisuṇāya vācāya veramaṇī, pharusāya vācāya veramaṇī, samphappalāpā veramaṇī– ayaṃ, bhikkhave, sammāvācā sāsavā puññabhāgiyā upadhivepakkā. Katamā ca, bhikkhave, sammāvācā ariyā anāsavā lokuttarā maggaṅgā? Yā kho, bhikkhave, ariyacittassa anā savacittassa ariyamaggasamaṅgino ariyamaggaṃ bhāvayato catūhi vacīduccaritehi ārati virati paṭivirati veramaṇī – ayaṃ, bhikkhave, sammāvācā ariyā anāsavā lokuttarā maggaṅgā. So micchāvācāya pahānāya vāyamati, sammāvācāya upasampadāya; svāssa hoti sammāvāyāmo. So sato micchāvācaṃ pajahati, sato sammāvācaṃ upasampajja viharati; sāssa hoti sammāsati. Itiyime tayo dhammā sammāvācaṃ anuparidhāvanti anuparivattanti, seyyathidaṃ– sammādiṭṭhi, sammāvāyāmo, sammāsati.
     139. “Tatra, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti. Kathañca, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti? Micchākammantaṃ ‘micchākammanto’ti pajānāti, sammākammantaṃ ‘sammākammanto’ti pajānāti sāssa hoti sammādiṭṭhi. Katamo ca, bhikkhave, micchākammanto? Pāṇātipāto, adinnādānaṃ, kāmesumicchācāro– ayaṃ, bhikkhave, micchākammanto. Katamo ca, bhikkhave, sammākammanto? Sammākammantaṃpahaṃ, bhikkhave dvāyaṃ vadāmi– atthi, bhikkhave, sammākammanto sāsavo puññabhāgiyo upadhivepakko; atthi, bhikkhave, sammākammanto ariyo anāsavo lokuttaro maggaṅgo. Katamo ca, bhikkhave, sammākammanto sāsavo puññabhāgiyo upadhivepakko? Pāṇātipātā veramaṇī, adinnādānā veramaṇī, kāmesumicchācārā veramaṇī– ayaṃ, bhikkhave, sammākammanto sāsavo puññabhāgiyo upadhivepakko. Katamo ca, bhikkhave, sammākammanto ariyo anāsavo lokuttaro maggaṅgo? Yā kho, bhikkhave, ariyacittassa anāsavacittassa ariyamaggasamaṅg ino ariyamaggaṃ bhāvayato tīhi kāyaduccaritehi ārati virati paṭivirati veramaṇī– ayaṃ, bhikkhave, sammākammanto ariyo anāsavo lokuttaro maggaṅgo. So micchākammantassa pahānāya vāyamati, sammākammantassa upasampadāya; svāssa hoti sammāvāyāmo. So sato micchākammantaṃ pajahati, sato sammākammantaṃ upasampajja viharati; sāssa hoti sammāsati. Itiyime tayo dhammā sammākammantaṃ anuparidhāvanti anuparivattanti, seyyathidaṃ– sammādiṭṭhi, sammāvāyāmo, sammāsati.
     140. “Tatra, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti. Kathañca, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti? Micchā-ājīvaṃ ‘micchā-ājīvo’ti pajānāti, sammā-ājīvaṃ ‘sammā-ājīvo’ti pajānāti; sāssa hoti sammādiṭṭhi. Katamo ca, bhikkhave, micchā-ājīvo? Kuhanā, lapanā, nemittikatā, nippesikatā, lābhena lābhaṃ nijigīsanatā – ayaṃ, bhikkhave, micchā-ājīvo. Katamo ca, bhikkhave, sammā-ājīvo? Sammā-ājīvaṃpahaṃ, bhikkhave dvāyaṃ vadāmi– atthi, bhikkhave, sammā-ājīvo sāsavo puññabhāgiyo upadhivepakko; atthi, bhikkhave, sammā-ājīvo ariyo anāsavo lokuttaro maggaṅgo. Katamo ca, bhikkhave, sammā-ājīvo sāsavo puññabhāgiyo upadhivepakko? Idha, bhikkhave, ariyasāvako micchā-ājīvaṃ pahāya sammā-ājīvena jīvikaṃ kappeti– ayaṃ, bhikkhave, sammā-ājīvo sāsavo puññabhāgiyo upadhivepakko. Katamo ca, bhikkhave, sammā-ājīvo ariyo anāsavo lokuttaro maggaṅgo? Yā kho, bhikkhave, ariyacittassa anā savacittassa ariyamaggasamaṅgino ariyamaggaṃ bhāvayato micchā-ājīvā ārati virati paṭivirati veramaṇī– ayaṃ, bhikkhave, sammā-ājīvo ariyo anāsavo lokuttaro maggaṅgo. So micchā-ājīvassa pahānāya vāyamati, sammā-ājīvassa upasampadāya svāssa hoti sammāvāyāmo. So sato micchā-ājīvaṃ pajahati, sato sammā-ājīvaṃ upasampajja viharati; sāssa hoti sammāsati. Itiyime tayo dhammā sammā-ājīvaṃ anuparidhāvanti anuparivattanti, seyyathidaṃ– sammādiṭṭhi, sammāvāyāmo, sammāsati.
     141. “Tatra, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti. Kathañca, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti? Sammādiṭṭhiss bhikkhave, sammāsaṅkappo pahoti, sammāsaṅkappassa sammāvācā pahoti, sammāvācassa sammākammanto pahoti, sammākammantassa sammā-ājīvo pahoti, sammā-ājīvassa sammāvāyāmo pahoti, sammāvāyāmassa sammāsati pahoti, sammāsatissa sammāsamādhi pahoti, sammāsamādhissa sammāñāṇaṃ pahoti, sammāñāṇassa sammāvimutti pahoti. Iti kho, bhikkhave, aṭṭhaṅgasamannāgato sekkho, dasaṅgasamannāgato arahā hoti. (tatrapi sammāñāṇena aneke pāpakā akusalā dhammā vigatā bhāvanāpāripūriṃ gacchanti).
     142. “Tatra, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti. Kathañca, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti? Sammādiṭṭhissa, bhikkhave, micchādiṭṭhi nijjiṇṇā hoti. Ye ca micchādiṭṭhipaccayā aneke pāpakā akusalā dhammā sambhavanti te cassa nijjiṇṇā honti. Sammādiṭṭhipaccayā aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti. Sammāsaṅkappassa, bhikkhave, micchāsaṅkappo nijjiṇṇo hoti …pe… sammāvācassa, bhikkhave, micchāvācā nijjiṇṇā hoti… sammākammantassa, bhikkhave, micchākammanto nijjiṇṇo hoti… sammā-ājīvassa, bhikkhave, micchā-ājīvo nijjiṇṇo hoti… sammāvāyāmassa bhikkhave micchāvāyāmo nijjiṇṇo hoti… sammāsatissa, bhikkhave, micchāsati nijjiṇṇā hoti… sammāsamādhissa, bhikkhave, micchāsamādhi nijjiṇṇo hoti… sammāñāṇassa, bhikkhave, micchāñāṇaṃ nijjiṇṇaṃ hoti… sammāvimuttassa, bhikkhave, micchāvimutti nijjiṇṇā hoti. Ye ca micchāvimuttipaccayā an eke pāpakā akusalā dhammā sambhavanti te cassa nijjiṇṇā honti. Sammāvimuttipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti.
     “Iti kho, bhikkhave, vīsati kusalapakkhā, vīsati akusalapakkhā– mahācattārīsako dhammapariyāyo pavattito appaṭivattiyo samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ.
     143. “Yo hi koci, bhikkhave, samaṇo vā brāhmaṇo vā imaṃ mahācattārīsakaṃ dhammapariyāyaṃ garahitabbaṃ paṭikkositabbaṃ maññeyya tassa diṭṭheva dhamme dasasahadhammikā vādānuvādā gārayhaṃ ṭhānaṃ āgacchanti– sammādiṭṭhiṃ ce bhavaṃ garahati, ye ca micchādiṭṭhī samaṇabrāhmaṇā te bhoto pujjā, te bhoto pāsaṃsā; sammāsaṅkappaṃ ce bhavaṃ garahati ye ca micchāsaṅkappā samaṇabrāhmaṇā te bhoto pujjā, te bhoto pāsaṃsā; sammāvācaṃ ce bhavaṃ garahati …pe… sammākammantaṃ ce bhavaṃ garahati… sammā-ājīvaṃ ce bhavaṃ garahati… sammāvāyāmaṃ ce bhavaṃ garahati… sammāsatiṃ ce bhavaṃ garahati… sammāsamādhiṃ ce bhavaṃ garahati… sammāñāṇaṃ ce bhavaṃ garahati sammāvimuttiṃ ce bhavaṃ garahati, ye ca micchāvimuttī samaṇabrāhmaṇā te bhoto pujjā, te bhoto pāsaṃsā. Yo koci, bhikkhave, samaṇo vā brāhmaṇo vā imaṃ mahācattārīsakaṃ dhammapariyāyaṃ garahitabbaṃ paṭikkositabbaṃ maññeyya tassa diṭṭheva dhamme ime dasasahadhammikā vādānuvādā gārayhaṃ ṭhānaṃ āgacchanti. Yepi te, bhikkhave, ahesuṃ okkalā vassabhaññā ahetuvādā akiriyavādā natthikavādā tepi mahācattārīsakaṃ dhammapariyāyaṃ na garahitabbaṃ napaṭikkositabbaṃ amaññiṃsu. Taṃ kissa hetu? Nindābyārosa-upārambhabhayā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
    Mahācattārīsakasuttaṃ niṭṭhitaṃ sattamaṃ.


杂阿含786经

AN.10.103/ 3. Micchattasuttaṃ
     103. “Micchattaṃ bhikkhave, āgamma virādhanā hoti, no ārādhanā. Kathañca, bhikkhave, micchattaṃ āgamma virādhanā hoti, no ārādhanā? Micchādiṭṭhikassa, bhikkhave, micchāsaṅkappo pahoti, micchāsaṅkappassa micchāvācā pahoti, micchāvācassa micchākammanto pahoti, micchākammantassa micchā-ājīvo pahoti, micchā-ājīvassa micchāvāyāmo pahoti, micchāvāyāmassa micchāsati pahoti, micchāsatissa micchāsamādhi pahoti, micchāsamādhissa micchāñāṇaṃ pahoti, micchāñāṇissa micchāvimutti pahoti. Evaṃ kho, bhikkhave, micchattaṃ āgamma virādhanā hoti, no ārādhanā.
     “Sammattaṃ, bhikkhave, āgamma ārādhanā hoti, no virādhanā. Kathañca, bhikkhave, sammattaṃ āgamma ārādhanā hoti, no virādhanā? Sammādiṭṭhikassa, bhikkhave, sammāsaṅkappo pahoti, sammāsaṅkappassa sammāvācā pahoti, sammāvācassa sammākammanto pahoti, sammākammantassa sammā-ājīvo pahoti, sammā-ājīvassa sammāvāyāmo pahoti, sammāvāyāmassa sammāsati pahoti, sammāsatissa sammāsamādhi pahoti, sammāsamādhissa sammāñāṇaṃ pahoti, sammāñāṇissa sammāvimutti pahoti. Evaṃ kho, bhikkhave, sammattaṃ āgamma ārādhanā hoti, no virādhanā”ti. Tatiyaṃ.


杂阿含788经

AN.10.104/ 4. Bījasuttaṃ
     104. “Micchādiṭṭhikassa, bhikkhave, purisapuggalassa micchāsaṅkappassa micchāvācassa micchākammantassa micchā-ājīvassa micchāvāyāmassa micchāsatissa micchāsamādhissa micchāñāṇissa micchāvimuttissa yañca kāyakammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yañca vacīkammaṃ… yañca manokammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yā ca cetanā yā ca patthanā yo ca paṇidhi ye ca saṅkhārā, sabbe te dhammā aniṭṭhāya akantāya amanāpāya ahitāya dukkhāya saṃvattanti. Taṃ kissa hetu? Diṭṭhi hissa, bhikkhave, pāpikā.
     “Seyyathāpi, bhikkhave, nimbabījaṃ vā kosātakibījaṃ vā tittakālābubījaṃ vā allāya pathaviyā nikkhittaṃ yañceva pathavirasaṃ upādiyati yañca āporasaṃ upādiyati sabbaṃ taṃ tittakattāya kaṭukattāya asātattāya saṃvattati. Taṃ kissa hetu? Bījañhi, bhikkhave, pāpakaṃ. Evamevaṃ kho, bhikkhave, micchādiṭṭhikassa purisapuggalassa micchāsaṅkappassa micchāvācassa micchākammantassa micchā-ājīvassa micchāvāyāmassa micchāsatissa micchāsamādhissa micchāñāṇissa micchāvimuttissa yañceva kāyakammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yañca vacīkammaṃ… yañca manokammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yā ca cetanā yā ca patthanā yo ca paṇidhi ye ca saṅkhārā, sabbe te dhammā aniṭṭhāya akantāya amanāpāya ahitāya dukkhāya saṃvattanti. Taṃ kissa hetu? Diṭṭhi hissa, bhikkhave pāpikā.
     “Sammādiṭṭhikassa, bhikkhave, purisapuggalassa sammāsaṅkappassa sammāvācassa sammākammantassa sammā-ājīvassa sammāvāyāmassa sammāsatissa sammāsamādhissa sammāñāṇissa sammāvimuttissa yañceva kāyakammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yañca vacīkammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yañca manokammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yā ca cetanā yā ca patthanā yo ca paṇidhi ye ca saṅkhārā, sabbe te dhammā iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattanti. Taṃ kissa hetu? Diṭṭhi hissa, bhikkhave, bhaddikā.
     “Seyyathāpi, bhikkhave, ucchubījaṃ vā sālibījaṃ vā muddikābījaṃ vā allāya pathaviyā nikkhittaṃ yañca pathavirasaṃ upādiyati yañca āporasaṃ upādiyati sabbaṃ taṃ sātattāya madhurattāya asecanakattāya saṃvattati. Taṃ kissa hetu? Bījañhi bhikkhave, bhaddakaṃ. Evamevaṃ kho, bhikkhave, sammādiṭṭhikassa …pe. … sammāvimuttissa yañceva kāyakammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yañca vacīkammaṃ… yañca manokammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yā ca cetanā yā ca patthanā yo ca paṇidhi ye ca saṅkhārā, sabbe te dhammā iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattanti. Taṃ kissa hetu? Diṭṭhi hissa, bhikkhave, bhaddikā”ti. Catutthaṃ.


杂阿含789经

MN.117/(7) Mahācattārīsakasuttaṃ
     136. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “ariyaṃ vo, bhikkhave, sammāsamādhiṃ desessāmi sa-upanisaṃ saparikkhāraṃ. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamo ca, bhikkhave, ariyo sammāsamādhi sa-upaniso saparikkhāro? Seyyathidaṃ– sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati; yā kho, bhikkhave, imehi sattahaṅgehi cittassa ekaggatā parikkhatā– ayaṃ vuccati, bhikkhave, ariyo sammāsamādhi sa-upaniso itipi, saparikkhāro itipi. Tatra, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti. Kathañca, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti? Micchādiṭṭhiṃ ‘micchādiṭṭhī’ti pajānāti, sammādiṭṭhiṃ ‘sammādiṭṭhī’ti pajānāti– sāssa hoti sammādiṭṭhi.
     “Katamā ca, bhikkhave, micchādiṭṭhi? ‘Natthi dinnaṃ, natthi yiṭṭhaṃ, natthi hutaṃ, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, natthi ayaṃ loko, natthi paro loko, natthi mātā, natthi pitā, natthi sattā opapātikā, natthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti– ayaṃ, bhikkhave, micchādiṭṭhi.
     “Katamā ca, bhikkhave, sammādiṭṭhi? Sammādiṭṭhiṃpahaṃ, bhikkhave, dvāyaṃ vadāmi– atthi, bhikkhave, sammādiṭṭhi sāsavā puññabhāgiyā upadhivepakkā; atthi, bhikkhave, sammādiṭṭhi ariyā anāsavā lokuttarā maggaṅgā. Katamā ca, bhikkhave, sammādiṭṭhi sāsavā puññabhāgiyā upadhivepakkā ‘Atthi dinnaṃ, atthi yiṭṭhaṃ, atthi hutaṃ, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, atthi ayaṃ loko, atthi paro loko, atthi mātā, atthi pitā, atthi sattā opapātikā, atthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti – ayaṃ, bhikkhave, sammādiṭṭhi sāsavā puññabhāgiyā upadhivepakkā.
     “Katamā ca, bhikkhave, sammādiṭṭhi ariyā anāsavā lokuttarā maggaṅgā? Yā kho, bhikkhave, ariyacittassa anāsavacittassa ariyamaggasamaṅgino ariyamaggaṃ bhāvayato paññā paññindriyaṃ paññābalaṃ dhammavicayasambojjhaṅgo sammādiṭṭhi maggaṅgaṃ – ayaṃ vuccati, bhikkhave, sammādiṭṭhi ariyā anāsavā lokuttarā maggaṅgā. So micchādiṭṭhiyā pahānāya vāyamati, sammādiṭṭhiyā, upasampadāya, svāssa hoti sammāvāyāmo. So sato micchādiṭṭhiṃ pajahati, sato sammādiṭṭhiṃ upasampajja viharati, sāssa hoti sammāsati. Itiyime tayo dhammā sammādiṭṭhiṃ anuparidhāvanti anuparivattanti, seyyathidaṃ– sammādiṭṭhi, sammāvāyāmo, sammāsati.
     137. “Tatra, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti. Kathañca, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti? Micchāsaṅkappaṃ ‘micchāsaṅkappo’ti pajānāti, sammāsaṅkappaṃ ‘sammāsaṅkappo’ti pajānāti, sāssa hoti sammādiṭṭhi
     “Katamo ca, bhikkhave, micchāsaṅkappo? Kāmasaṅkappo, byāpādasaṅkappo, vihiṃsāsaṅkappo– ayaṃ, bhikkhave, micchāsaṅkappo.
     “Katamo ca, bhikkhave, sammāsaṅkappo? Sammāsaṅkappaṃpahaṃ, bhikkhave, dvāyaṃ vadāmi– atthi, bhikkhave, sammāsaṅkappo sāsavo puññabhāgiyo upadhivepakko; atthi, bhikkhave, sammāsaṅkappo ariyo anāsavo lokuttaro maggaṅgo. Katamo ca, bhikkhave, sammāsaṅkappo sāsavo puññabhāgiyo upadhivepakko? Nekkhammasaṅkappo, abyāpādasaṅkappo, avihiṃsāsaṅkappo– ‘ayaṃ, bhikkhave, sammāsaṅkappo sāsavo puññabhāgiyo upadhivepakko’”.
     “Katamo ca, bhikkhave, sammāsaṅkappo ariyo anāsavo lokuttaro maggaṅgo? Yo kho, bhikkhave, ariyacittassa anāsavacittassa ariyamaggasamaṅgino ariyamaggaṃ bhāvayato takko vitakko saṅkappo appanā byappanā cetaso abhiniropanā vacīsaṅkhāro– ayaṃ, bhikkhave, sammāsaṅkappo ariyo anāsavo lokuttaro maggaṅgo. So micchāsaṅkappassa pahānāya vāyamati, sammāsaṅkappassa upasampadāya, svāssa hoti sammāvāyāmo. So sato micchāsaṅkappaṃ pajahati, sato sammāsaṅkappaṃ upasampajja viharati; sāssa hoti sammāsati. Itiyime tayo dhammā sammāsaṅkappaṃ anuparidhāvanti anuparivattanti, seyyathidaṃ– sammādiṭṭhi, sammāvāyāmo, sammāsati.
     138. “Tatra, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti. Kathañca, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti? Micchāvācaṃ ‘micchāvācā’ti pajānāti, sammāvācaṃ ‘sammāvācā’ti pajānāti; sāssa hoti sammādiṭṭhi. Katamā ca, bhikkhave, micchāvācā? Musāvādo, pisuṇā vācā, pharusā vācā, samphappalāpo– ayaṃ, bhikkhave, micchāvācā. Katamā ca, bhikkhave, sammāvācā? Sammāvācaṃpahaṃ, bhikkhave, dvāyaṃ vadāmi– atthi, bhikkhave, sammāvācā sāsavā puññabhāgiyā upadhivepakkā; atthi, bhikkhave sammāvācā ariyā anāsavā lokuttarā maggaṅgā. Katamā ca, bhikkhave, sammāvācā sāsavā puññabhāgiyā upadhivepakkā? Musāvādā veramaṇī, pisuṇāya vācāya veramaṇī, pharusāya vācāya veramaṇī, samphappalāpā veramaṇī– ayaṃ, bhikkhave, sammāvācā sāsavā puññabhāgiyā upadhivepakkā. Katamā ca, bhikkhave, sammāvācā ariyā anāsavā lokuttarā maggaṅgā? Yā kho, bhikkhave, ariyacittassa anā savacittassa ariyamaggasamaṅgino ariyamaggaṃ bhāvayato catūhi vacīduccaritehi ārati virati paṭivirati veramaṇī – ayaṃ, bhikkhave, sammāvācā ariyā anāsavā lokuttarā maggaṅgā. So micchāvācāya pahānāya vāyamati, sammāvācāya upasampadāya; svāssa hoti sammāvāyāmo. So sato micchāvācaṃ pajahati, sato sammāvācaṃ upasampajja viharati; sāssa hoti sammāsati. Itiyime tayo dhammā sammāvācaṃ anuparidhāvanti anuparivattanti, seyyathidaṃ– sammādiṭṭhi, sammāvāyāmo, sammāsati.
     139. “Tatra, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti. Kathañca, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti? Micchākammantaṃ ‘micchākammanto’ti pajānāti, sammākammantaṃ ‘sammākammanto’ti pajānāti sāssa hoti sammādiṭṭhi. Katamo ca, bhikkhave, micchākammanto? Pāṇātipāto, adinnādānaṃ, kāmesumicchācāro– ayaṃ, bhikkhave, micchākammanto. Katamo ca, bhikkhave, sammākammanto? Sammākammantaṃpahaṃ, bhikkhave dvāyaṃ vadāmi– atthi, bhikkhave, sammākammanto sāsavo puññabhāgiyo upadhivepakko; atthi, bhikkhave, sammākammanto ariyo anāsavo lokuttaro maggaṅgo. Katamo ca, bhikkhave, sammākammanto sāsavo puññabhāgiyo upadhivepakko? Pāṇātipātā veramaṇī, adinnādānā veramaṇī, kāmesumicchācārā veramaṇī– ayaṃ, bhikkhave, sammākammanto sāsavo puññabhāgiyo upadhivepakko. Katamo ca, bhikkhave, sammākammanto ariyo anāsavo lokuttaro maggaṅgo? Yā kho, bhikkhave, ariyacittassa anāsavacittassa ariyamaggasamaṅg ino ariyamaggaṃ bhāvayato tīhi kāyaduccaritehi ārati virati paṭivirati veramaṇī– ayaṃ, bhikkhave, sammākammanto ariyo anāsavo lokuttaro maggaṅgo. So micchākammantassa pahānāya vāyamati, sammākammantassa upasampadāya; svāssa hoti sammāvāyāmo. So sato micchākammantaṃ pajahati, sato sammākammantaṃ upasampajja viharati; sāssa hoti sammāsati. Itiyime tayo dhammā sammākammantaṃ anuparidhāvanti anuparivattanti, seyyathidaṃ– sammādiṭṭhi, sammāvāyāmo, sammāsati.
     140. “Tatra, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti. Kathañca, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti? Micchā-ājīvaṃ ‘micchā-ājīvo’ti pajānāti, sammā-ājīvaṃ ‘sammā-ājīvo’ti pajānāti; sāssa hoti sammādiṭṭhi. Katamo ca, bhikkhave, micchā-ājīvo? Kuhanā, lapanā, nemittikatā, nippesikatā, lābhena lābhaṃ nijigīsanatā – ayaṃ, bhikkhave, micchā-ājīvo. Katamo ca, bhikkhave, sammā-ājīvo? Sammā-ājīvaṃpahaṃ, bhikkhave dvāyaṃ vadāmi– atthi, bhikkhave, sammā-ājīvo sāsavo puññabhāgiyo upadhivepakko; atthi, bhikkhave, sammā-ājīvo ariyo anāsavo lokuttaro maggaṅgo. Katamo ca, bhikkhave, sammā-ājīvo sāsavo puññabhāgiyo upadhivepakko? Idha, bhikkhave, ariyasāvako micchā-ājīvaṃ pahāya sammā-ājīvena jīvikaṃ kappeti– ayaṃ, bhikkhave, sammā-ājīvo sāsavo puññabhāgiyo upadhivepakko. Katamo ca, bhikkhave, sammā-ājīvo ariyo anāsavo lokuttaro maggaṅgo? Yā kho, bhikkhave, ariyacittassa anā savacittassa ariyamaggasamaṅgino ariyamaggaṃ bhāvayato micchā-ājīvā ārati virati paṭivirati veramaṇī– ayaṃ, bhikkhave, sammā-ājīvo ariyo anāsavo lokuttaro maggaṅgo. So micchā-ājīvassa pahānāya vāyamati, sammā-ājīvassa upasampadāya svāssa hoti sammāvāyāmo. So sato micchā-ājīvaṃ pajahati, sato sammā-ājīvaṃ upasampajja viharati; sāssa hoti sammāsati. Itiyime tayo dhammā sammā-ājīvaṃ anuparidhāvanti anuparivattanti, seyyathidaṃ– sammādiṭṭhi, sammāvāyāmo, sammāsati.
     141. “Tatra, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti. Kathañca, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti? Sammādiṭṭhiss bhikkhave, sammāsaṅkappo pahoti, sammāsaṅkappassa sammāvācā pahoti, sammāvācassa sammākammanto pahoti, sammākammantassa sammā-ājīvo pahoti, sammā-ājīvassa sammāvāyāmo pahoti, sammāvāyāmassa sammāsati pahoti, sammāsatissa sammāsamādhi pahoti, sammāsamādhissa sammāñāṇaṃ pahoti, sammāñāṇassa sammāvimutti pahoti. Iti kho, bhikkhave, aṭṭhaṅgasamannāgato sekkho, dasaṅgasamannāgato arahā hoti. (tatrapi sammāñāṇena aneke pāpakā akusalā dhammā vigatā bhāvanāpāripūriṃ gacchanti).
     142. “Tatra, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti. Kathañca, bhikkhave, sammādiṭṭhi pubbaṅgamā hoti? Sammādiṭṭhissa, bhikkhave, micchādiṭṭhi nijjiṇṇā hoti. Ye ca micchādiṭṭhipaccayā aneke pāpakā akusalā dhammā sambhavanti te cassa nijjiṇṇā honti. Sammādiṭṭhipaccayā aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti. Sammāsaṅkappassa, bhikkhave, micchāsaṅkappo nijjiṇṇo hoti …pe… sammāvācassa, bhikkhave, micchāvācā nijjiṇṇā hoti… sammākammantassa, bhikkhave, micchākammanto nijjiṇṇo hoti… sammā-ājīvassa, bhikkhave, micchā-ājīvo nijjiṇṇo hoti… sammāvāyāmassa bhikkhave micchāvāyāmo nijjiṇṇo hoti… sammāsatissa, bhikkhave, micchāsati nijjiṇṇā hoti… sammāsamādhissa, bhikkhave, micchāsamādhi nijjiṇṇo hoti… sammāñāṇassa, bhikkhave, micchāñāṇaṃ nijjiṇṇaṃ hoti… sammāvimuttassa, bhikkhave, micchāvimutti nijjiṇṇā hoti. Ye ca micchāvimuttipaccayā an eke pāpakā akusalā dhammā sambhavanti te cassa nijjiṇṇā honti. Sammāvimuttipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti.
     “Iti kho, bhikkhave, vīsati kusalapakkhā, vīsati akusalapakkhā– mahācattārīsako dhammapariyāyo pavattito appaṭivattiyo samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ.
     143. “Yo hi koci, bhikkhave, samaṇo vā brāhmaṇo vā imaṃ mahācattārīsakaṃ dhammapariyāyaṃ garahitabbaṃ paṭikkositabbaṃ maññeyya tassa diṭṭheva dhamme dasasahadhammikā vādānuvādā gārayhaṃ ṭhānaṃ āgacchanti– sammādiṭṭhiṃ ce bhavaṃ garahati, ye ca micchādiṭṭhī samaṇabrāhmaṇā te bhoto pujjā, te bhoto pāsaṃsā; sammāsaṅkappaṃ ce bhavaṃ garahati ye ca micchāsaṅkappā samaṇabrāhmaṇā te bhoto pujjā, te bhoto pāsaṃsā; sammāvācaṃ ce bhavaṃ garahati …pe… sammākammantaṃ ce bhavaṃ garahati… sammā-ājīvaṃ ce bhavaṃ garahati… sammāvāyāmaṃ ce bhavaṃ garahati… sammāsatiṃ ce bhavaṃ garahati… sammāsamādhiṃ ce bhavaṃ garahati… sammāñāṇaṃ ce bhavaṃ garahati sammāvimuttiṃ ce bhavaṃ garahati, ye ca micchāvimuttī samaṇabrāhmaṇā te bhoto pujjā, te bhoto pāsaṃsā. Yo koci, bhikkhave, samaṇo vā brāhmaṇo vā imaṃ mahācattārīsakaṃ dhammapariyāyaṃ garahitabbaṃ paṭikkositabbaṃ maññeyya tassa diṭṭheva dhamme ime dasasahadhammikā vādānuvādā gārayhaṃ ṭhānaṃ āgacchanti. Yepi te, bhikkhave, ahesuṃ okkalā vassabhaññā ahetuvādā akiriyavādā natthikavādā tepi mahācattārīsakaṃ dhammapariyāyaṃ na garahitabbaṃ napaṭikkositabbaṃ amaññiṃsu. Taṃ kissa hetu? Nindābyārosa-upārambhabhayā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
    Mahācattārīsakasuttaṃ niṭṭhitaṃ sattamaṃ.


杂阿含790经

SN.45.23/(3) Paṭhamapaṭipadāsuttaṃ 23. Sāvatthinidānaṃ. “Micchāpaṭipadañca vo, bhikkhave, desessāmi, sammāpaṭipadañca. Taṃ suṇātha. Katamā ca, bhikkhave, micchāpaṭipadā? Seyyathidaṃ– micchādiṭṭhi …pe… micchāsamādhi. Ayaṃ vuccati, bhikkhave, micchāpaṭipadā. Katamā ca, bhikkhave, sammāpaṭipadā? Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ayaṃ vuccati, bhikkhave, sammāpaṭipadā”ti. Tatiyaṃ.


杂阿含794经

SN.45.36/(6) Dutiyasāmaññasuttaṃ
     36. Sāvatthinidānaṃ “Sāmaññañca vo, bhikkhave, desessāmi, sāmaññatthañca. Taṃ suṇātha. Katamañca kho, bhikkhave, sāmaññaṃ? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Idaṃ vuccati, bhikkhave, sāmaññaṃ. Katamo ca, bhikkhave, sāmaññattho? Yo kho, bhikkhave, rāgakkhayo dosakkhayo mohakkhayo– ayaṃ vuccati, bhikkhave, sāmaññattho”ti. Chaṭṭhaṃ.


杂阿含795经

SN.45.36/(6) Dutiyasāmaññasuttaṃ
     36. Sāvatthinidānaṃ “Sāmaññañca vo, bhikkhave, desessāmi, sāmaññatthañca. Taṃ suṇātha. Katamañca kho, bhikkhave, sāmaññaṃ? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Idaṃ vuccati, bhikkhave, sāmaññaṃ. Katamo ca, bhikkhave, sāmaññattho? Yo kho, bhikkhave, rāgakkhayo dosakkhayo mohakkhayo– ayaṃ vuccati, bhikkhave, sāmaññattho”ti. Chaṭṭhaṃ.


杂阿含796经

SN.45.35/(5) Paṭhamasāmaññasuttaṃ
     35. Sāvatthinidānaṃ “Sāmaññañca vo, bhikkhave, desessāmi, sāmaññaphalāni ca. Taṃ suṇātha. Katamañca, bhikkhave, sāmaññaṃ? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Idaṃ vuccati, bhikkhave, sāmaññaṃ. Katamāni ca, bhikkhave, sāmaññaphalāni? Sotāpattiphalaṃ, sakadāgāmiphalaṃ, anāgāmiphalaṃ, arahattaphalaṃ– imāni vuccanti, bhikkhave, sāmaññaphalānī”ti. Pañcamaṃ.

SN.55.52/(2) Vassaṃvutthasuttaṃ
     1048. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena aññataro bhikkhu sāvatthiyaṃ vassaṃvuttho kapilavatthuṃ anuppatto hoti kenacideva karaṇīyena. Assosuṃ kho kāpilavatthavā sakyā– “aññataro kira bhikkhu sāvatthiyaṃ vassaṃvuttho kapilavatthuṃ anuppatto”ti.
     Atha kho kāpilavatthavā sakyā yena so bhikkhu tenupasaṅkamiṃsu; upasaṅkamitvā taṃ bhikkhuṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho kāpilavatthavā sakyā taṃ bhikkhuṃ etadavocuṃ– “kacci, bhante, bhagavā arogo ceva balavā cā”ti? “Arogo cāvuso, bhagavā balavā cā”ti. “Kacci pana, bhante, sāriputtamoggallānā arogā ceva balavanto cā”ti? “Sāriputtamoggallānāpi kho, āvuso, arogā ceva balavanto cā”ti. “Kacci pana, bhante, bhikkhusaṅgho arogo ca balavā cā”ti. “Bhikkhusaṅghopi kho, āvuso, arogo ca balavā cā”ti. “Atthi pana te, bhante, kiñci iminā antaravassena bhagavato sammukhā sutaṃ sammukhā paṭiggahitan”ti? “Sammukhā metaṃ, āvuso, bhagavato sutaṃ sammukhā paṭiggahitaṃ– ‘appakā te, bhikkhave, bhikkhū ye āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti. Atha kho eteva bahutarā bhikkhū ye pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyino anāvattidhammā tasmā lokā’”ti.
     “Aparampi kho me, āvuso, bhagavato sammukhā sutaṃ sammukhā paṭiggahitaṃ– ‘appakā te, bhikkhave, bhikkhū ye pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyino anāvattidhammā tasmā lokā. Atha kho eteva bahutarā bhikkhū ye tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmino, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissantī’”ti.
     “Aparampi kho me, āvuso, bhagavato sammukhā sutaṃ sammukhā paṭiggahitaṃ– ‘appakā te, bhikkhave, bhikkhū ye tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmino, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissanti. Atha kho eteva bahutarā bhikkhū ye tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā’”ti. Dutiyaṃ.


杂阿含797经

SN.45.35/(5) Paṭhamasāmaññasuttaṃ
     35. Sāvatthinidānaṃ “Sāmaññañca vo, bhikkhave, desessāmi, sāmaññaphalāni ca. Taṃ suṇātha. Katamañca, bhikkhave, sāmaññaṃ? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Idaṃ vuccati, bhikkhave, sāmaññaṃ. Katamāni ca, bhikkhave, sāmaññaphalāni? Sotāpattiphalaṃ, sakadāgāmiphalaṃ, anāgāmiphalaṃ, arahattaphalaṃ– imāni vuccanti, bhikkhave, sāmaññaphalānī”ti. Pañcamaṃ.

SN.55.52/(2) Vassaṃvutthasuttaṃ
     1048. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena aññataro bhikkhu sāvatthiyaṃ vassaṃvuttho kapilavatthuṃ anuppatto hoti kenacideva karaṇīyena. Assosuṃ kho kāpilavatthavā sakyā– “aññataro kira bhikkhu sāvatthiyaṃ vassaṃvuttho kapilavatthuṃ anuppatto”ti.
     Atha kho kāpilavatthavā sakyā yena so bhikkhu tenupasaṅkamiṃsu; upasaṅkamitvā taṃ bhikkhuṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho kāpilavatthavā sakyā taṃ bhikkhuṃ etadavocuṃ– “kacci, bhante, bhagavā arogo ceva balavā cā”ti? “Arogo cāvuso, bhagavā balavā cā”ti. “Kacci pana, bhante, sāriputtamoggallānā arogā ceva balavanto cā”ti? “Sāriputtamoggallānāpi kho, āvuso, arogā ceva balavanto cā”ti. “Kacci pana, bhante, bhikkhusaṅgho arogo ca balavā cā”ti. “Bhikkhusaṅghopi kho, āvuso, arogo ca balavā cā”ti. “Atthi pana te, bhante, kiñci iminā antaravassena bhagavato sammukhā sutaṃ sammukhā paṭiggahitan”ti? “Sammukhā metaṃ, āvuso, bhagavato sutaṃ sammukhā paṭiggahitaṃ– ‘appakā te, bhikkhave, bhikkhū ye āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti. Atha kho eteva bahutarā bhikkhū ye pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyino anāvattidhammā tasmā lokā’”ti.
     “Aparampi kho me, āvuso, bhagavato sammukhā sutaṃ sammukhā paṭiggahitaṃ– ‘appakā te, bhikkhave, bhikkhū ye pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyino anāvattidhammā tasmā lokā. Atha kho eteva bahutarā bhikkhū ye tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmino, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissantī’”ti.
     “Aparampi kho me, āvuso, bhagavato sammukhā sutaṃ sammukhā paṭiggahitaṃ– ‘appakā te, bhikkhave, bhikkhū ye tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmino, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissanti. Atha kho eteva bahutarā bhikkhū ye tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā’”ti. Dutiyaṃ.


杂阿含798经

SN.45.36/(6) Dutiyasāmaññasuttaṃ
     36. Sāvatthinidānaṃ “Sāmaññañca vo, bhikkhave, desessāmi, sāmaññatthañca. Taṃ suṇātha. Katamañca kho, bhikkhave, sāmaññaṃ? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Idaṃ vuccati, bhikkhave, sāmaññaṃ. Katamo ca, bhikkhave, sāmaññattho? Yo kho, bhikkhave, rāgakkhayo dosakkhayo mohakkhayo– ayaṃ vuccati, bhikkhave, sāmaññattho”ti. Chaṭṭhaṃ.


杂阿含799经

SN.45.35/(5) Paṭhamasāmaññasuttaṃ
     35. Sāvatthinidānaṃ “Sāmaññañca vo, bhikkhave, desessāmi, sāmaññaphalāni ca. Taṃ suṇātha. Katamañca, bhikkhave, sāmaññaṃ? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Idaṃ vuccati, bhikkhave, sāmaññaṃ. Katamāni ca, bhikkhave, sāmaññaphalāni? Sotāpattiphalaṃ, sakadāgāmiphalaṃ, anāgāmiphalaṃ, arahattaphalaṃ– imāni vuccanti, bhikkhave, sāmaññaphalānī”ti. Pañcamaṃ.

SN.55.52/(2) Vassaṃvutthasuttaṃ
     1048. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena aññataro bhikkhu sāvatthiyaṃ vassaṃvuttho kapilavatthuṃ anuppatto hoti kenacideva karaṇīyena. Assosuṃ kho kāpilavatthavā sakyā– “aññataro kira bhikkhu sāvatthiyaṃ vassaṃvuttho kapilavatthuṃ anuppatto”ti.
     Atha kho kāpilavatthavā sakyā yena so bhikkhu tenupasaṅkamiṃsu; upasaṅkamitvā taṃ bhikkhuṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho kāpilavatthavā sakyā taṃ bhikkhuṃ etadavocuṃ– “kacci, bhante, bhagavā arogo ceva balavā cā”ti? “Arogo cāvuso, bhagavā balavā cā”ti. “Kacci pana, bhante, sāriputtamoggallānā arogā ceva balavanto cā”ti? “Sāriputtamoggallānāpi kho, āvuso, arogā ceva balavanto cā”ti. “Kacci pana, bhante, bhikkhusaṅgho arogo ca balavā cā”ti. “Bhikkhusaṅghopi kho, āvuso, arogo ca balavā cā”ti. “Atthi pana te, bhante, kiñci iminā antaravassena bhagavato sammukhā sutaṃ sammukhā paṭiggahitan”ti? “Sammukhā metaṃ, āvuso, bhagavato sutaṃ sammukhā paṭiggahitaṃ– ‘appakā te, bhikkhave, bhikkhū ye āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti. Atha kho eteva bahutarā bhikkhū ye pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyino anāvattidhammā tasmā lokā’”ti.
     “Aparampi kho me, āvuso, bhagavato sammukhā sutaṃ sammukhā paṭiggahitaṃ– ‘appakā te, bhikkhave, bhikkhū ye pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyino anāvattidhammā tasmā lokā. Atha kho eteva bahutarā bhikkhū ye tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmino, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissantī’”ti.
     “Aparampi kho me, āvuso, bhagavato sammukhā sutaṃ sammukhā paṭiggahitaṃ– ‘appakā te, bhikkhave, bhikkhū ye tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmino, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissanti. Atha kho eteva bahutarā bhikkhū ye tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā’”ti. Dutiyaṃ.


杂阿含800经

SN.45.37/(7) Paṭhamabrahmaññasuttaṃ
     37. Sāvatthinidānaṃ. “Brahmaññañca vo, bhikkhave, desessāmi, brahmaññaphalāni ca. Taṃ suṇātha. Katamañca kho, bhikkhave, brahmaññaṃ? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Idaṃ vuccati, bhikkhave, brahmaññaṃ. Katamāni ca, bhikkhave, brahmaññaphalāni Sotāpattiphalaṃ sakadāgāmiphalaṃ, anāgāmiphalaṃ, arahattaphalaṃ– imāni vuccanti, bhikkhave, brahmaññaphalānī”ti. Sattamaṃ.

SN.45.38/(8) Dutiyabrahmaññasuttaṃ
     38. Sāvatthinidānaṃ. “Brahmaññañca vo, bhikkhave, desessāmi, brahmaññatthañca. Taṃ suṇātha. Katamañca, bhikkhave, brahmaññaṃ? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Idaṃ vuccati, bhikkhave, brahmaññaṃ. Katamo ca, bhikkhave, brahmaññattho? Yo kho, bhikkhave, rāgakkhayo dosakkhayo mohakkhayo– ayaṃ vuccati, bhikkhave, brahmaññattho”ti. Aṭṭhamaṃ.

SN.45.39/(9) Paṭhamabrahmacariyasuttaṃ
     39. Sāvatthinidānaṃ. “Brahmacariyañca vo, bhikkhave, desessāmi, brahmacariyaphalāni ca. Taṃ suṇātha. Katamañca, bhikkhave, brahmacariyaṃ? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ sammādiṭṭhi …pe… sammāsamādhi. Idaṃ vuccati, bhikkhave, brahmacariyaṃ. Katamāni ca, bhikkhave, brahmacariyaphalāni? Sotāpattiphalaṃ, sakadāgāmiphalaṃ, anāgāmiphalaṃ, arahattaphalaṃ– imāni vuccanti, bhikkhave, brahmacariyaphalānī”ti. Navamaṃ.

SN.45.40/(10) Dutiyabrahmacariyasuttaṃ
     40. Sāvatthinidānaṃ. “Brahmacariyañca vo, bhikkhave, desessāmi, brahmacariyatthañca. Taṃ suṇātha. Katamañca, bhikkhave, brahmacariyaṃ? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ – sammādiṭṭhi …pe… sammāsamādhi. Idaṃ vuccati, bhikkhave, brahmacariyaṃ. Katamo ca, bhikkhave, brahmacariyattho? Yo kho, bhikkhave, rāgakkhayo dosakkhayo mohakkhayo– ayaṃ vuccati, bhikkhave, brahmacariyattho”ti. Dasamaṃ.
     Paṭipattivaggo catuttho.
     Tassuddānaṃ–
     Paṭipatti paṭipanno ca, viraddhañca pāraṃgamā;
     Sāmaññena ca dve vuttā, brahmaññā apare duve.
     Brahmacariyena dve vuttā, vaggo tena pavuccatīti.


杂阿含803经

SN.54.1/(1) Ekadhammasuttaṃ 977. Sāvatthinidānaṃ Tatra kho …pe… etadavoca– “ekadhammo, bhikkhave, bhāvito bahulīkato mahapphalo hoti mahānisaṃso. Katamo ekadhammo? Ānāpānassati. Kathaṃ bhāvitā ca, bhikkhave, ānāpānassati kathaṃ bahulīkatā mahapphalā hoti mahānisaṃsā? Idha, bhikkhave, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati, satova passasati. Dīghaṃ vā assasanto ‘dīghaṃ assasāmī’ti pajānāti, dīghaṃ vā passasanto ‘dīghaṃ passasāmī’ti pajānāti; rassaṃ vā assasanto ‘rassaṃ assasāmī’ti pajānāti, rassaṃ vā passasanto ‘rassaṃ passasāmī’ti pajānāti; ‘sabbakāyappaṭisaṃvedī assasissāmī’ti sikkhati, ‘sabbakāyappaṭisaṃvedī passasissāmī’ti sikkhati; ‘passambhayaṃ kāyasaṅkhāraṃ assasissāmī’ti sikkhati, ‘passambhayaṃ kāyasaṅkhāraṃ passasissāmī’ti sikkhati; ‘pītippaṭisaṃvedī assasissāmī’ti sikkhati, ‘pītippaṭisaṃvedī passasissāmī’ti sikkhati; ‘sukhappaṭisaṃvedī assasissāmī’ti sikkhati, ‘sukhappaṭisaṃvedī passasissāmī’ti sikkhati; ‘cittasaṅkhārappaṭisaṃvedī assasissāmī’ti sikkhati, ‘cittasaṅkhārappaṭisaṃvedī passasissāmī’ti sikkhati; ‘passambhayaṃ cittasaṅkhāraṃ assasissāmī’ti sikkhati, ‘passambhayaṃ cittasaṅkhāraṃ passasissāmī’ti sikkhati; ‘cittappaṭisaṃvedī assasissāmī’ti sikkhati, ‘cittappaṭisaṃvedī passasissāmī’ti sikkhati; ‘abhippamodayaṃ cittaṃ assasissāmī’ti sikkhati, ‘abhippamodayaṃ cittaṃ passasissāmī’ti sikkhati; ‘samādahaṃ cittaṃ assasissāmī’ti sikkhati ‘samādahaṃ cittaṃ passasissāmī’ti sikkhati; ‘vimocayaṃ cittaṃ assasissāmī’ti sikkhati, ‘vimocayaṃ cittaṃ passasissāmī’ti sikkhati; ‘aniccānupassī assasissāmī’ti sikkhati, ‘aniccānup assī passasissāmī’ti sikkhati; ‘virāgānupassī assasissāmī’ti sikkhati, ‘virāgānupassī passasissāmī’ti sikkhati; ‘nirodhānupassī assasissāmī’ti sikkhati, ‘nirodhānupassī passasissāmī’ti sikkhati; ‘paṭinissaggānupassī assasissāmī’ti sikkhati, ‘paṭinissaggānupassī passasissāmī’ti sikkhati. Evaṃ bhāvitā kho, bhikkhave, ānāpānassati evaṃ bahulīkatā mahapphalā hoti mahānisaṃsā”ti. Paṭhamaṃ.


杂阿含804经

SN.54.3/(3) Suddhikasuttaṃ
     979. “Ānāpānassati, bhikkhave, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā. Kathaṃ bhāvitā ca, bhikkhave, ānāpānassati kathaṃ bahulīkatā mahapphalā hoti mahānisaṃsā? Idha, bhikkhave, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati, satova passasati …pe… ‘paṭinissaggānupassī assasissāmī’ti sikkhati, ‘paṭinissaggānupassī passasissāmī’ti sikkhati. Evaṃ bhāvitā kho, bhikkhave, ānāpānassati evaṃ bahulīkatā mahapphalā hoti mahānisaṃsā”ti. Tatiyaṃ.

SN.54.4/(4) Paṭhamaphalasuttaṃ
     980. “Ānāpānassati bhikkhave, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā. Kathaṃ bhāvitā ca, bhikkhave, ānāpānassati kathaṃ bahulīkatā mahapphalā hoti mahānisaṃsā? Idha, bhikkhave, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati, satova passasati …pe… ‘paṭinissaggānupassī assasissāmī’ti sikkhati, ‘paṭinissaggānupassī passasissāmī’ti sikkhati. Evaṃ bhāvitā kho, bhikkhave, ānāpānassati evaṃ bahulīkatā mahapphalā hoti mahānisaṃsā. Evaṃ bhāvitāya kho, bhikkhave, ānāpānassatiyā evaṃ bahulīkatāya dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ– diṭṭheva dhamme aññā, sati vā upādisese anāgāmitā”ti. Catutthaṃ.

SN.54.5/(5) Dutiyaphalasuttaṃ
     981. “Ānāpānassati, bhikkhave, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā. Kathaṃ bhāvitā ca, bhikkhave, ānāpānassati kathaṃ bahulīkatā mahapphalā hoti mahānisaṃsā? Idha, bhikkhave, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati, satova passasati …pe… ‘paṭinissaggānupassī assasissāmī’ti sikkhati, ‘paṭinissaggānupassī passasissāmī’ti sikkhati. Evaṃ bhāvitā kho, bhikkhave, ānāpānassati evaṃ bahulīkatā mahapphalā hoti mahānisaṃsā.
     “Evaṃ bhāvitāya kho, bhikkhave, ānāpānassatiyā evaṃ bahulīkatāya satta phalā sattānisaṃsā pāṭikaṅkhā. Katame satta phalā sattānisaṃsā? Diṭṭheva dhamme paṭikacca aññaṃ ārādheti; no ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti. Atha maraṇakāle aññaṃ ārādheti; no ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti no ce maraṇakāle aññaṃ ārādheti. Atha pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti… upahaccaparinibbāyī hoti… asaṅkhāraparinibbāyī hoti… sasaṅkhāraparinibbāyī hoti… uddhaṃsoto hoti akaniṭṭhagāmī– evaṃ bhāvitāya kho, bhikkhave, ānāpānassatiyā evaṃ bahulīkatāya ime satta phalā sattānisaṃsā pāṭikaṅkhā”ti. Pañcamaṃ.


杂阿含805经

SN.54.6/(6) Ariṭṭhasuttaṃ
     982. Sāvatthinidānaṃ. Tatra kho bhagavā …pe… etadavoca– “bhāvetha no tumhe bhikkhave, ānāpānassatin”ti? Evaṃ vutte āyasmā ariṭṭho bhagavantaṃ etadavoca– “ahaṃ kho, bhante, bhāvemi ānāpānassatin”ti. “Yathā kathaṃ pana tvaṃ, ariṭṭha, bhāvesi ānāpānassatin”ti? “Atītesu me, bhante, kāmesu kāmacchando pahīno, anāgatesu me kāmesu kāmacchando vigato, ajjhattabahiddhā ca me dhammesu paṭighasaññā suppaṭivinītā. So satova assasissāmi, satova passasissāmi. Evaṃ khvāhaṃ, bhante, bhāvemi ānāpānassatin”ti.
     “‘Atthesā, ariṭṭha, ānāpānassati, nesā natthī’ti vadāmi. Api ca, ariṭṭha, yathā ānāpānassati vitthārena paripuṇṇā hoti taṃ suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho āyasmā ariṭṭho bhagavato paccassosi. Bhagavā etadavoca–
     “Kathañca, ariṭṭha, ānāpānassati vitthārena paripuṇṇā hoti? Idha, ariṭṭha, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati, satova passasati. Dīghaṃ vā assasanto ‘dīghaṃ assasāmī’ti pajānāti …pe… ‘paṭinissaggānupassī assasissāmī’ti sikkhati, ‘paṭinissaggānupassī passasissāmī’ti sikkhati. Evaṃ kho, ariṭṭha, ānāpānassati vitthārena paripuṇṇā hotī”ti. Chaṭṭhaṃ.


杂阿含806经

SN.54.7/(7) Mahākappinasuttaṃ
     983. Sāvatthinidānaṃ. Tena kho pana samayena āyasmā mahākappino bhagavato avidūre nisinno hoti pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. Addasā kho bhagavā āyasmantaṃ mahākappinaṃ avidūre nisinnaṃ pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. Disvāna bhikkhū āmantesi–
     “Passatha no tumhe, bhikkhave, etassa bhikkhuno kāyassa iñjitattaṃ vā phanditattaṃ vā”ti? “Yadāpi mayaṃ, bhante, taṃ āyasmantaṃ passāma saṅghamajjhe vā nisinnaṃ ekaṃ vā raho nisinnaṃ, tadāpi mayaṃ tassa āyasmato na passāma kāyassa iñjitattaṃ vā phanditattaṃ vā”ti.
     “Yassa, bhikkhave, samādhissa bhāvitattā bahulīkatattā neva kāyassa iñjitattaṃ vā hoti phanditattaṃ vā, na cittassa iñjitattaṃ vā hoti phanditattaṃ vā, tassa so, bhikkhave, bhikkhu samādhissa nikāmalābhī akicchalābhī akasiralābhī. Katamassa ca, bhikkhave, samādhissa bhāvitattā bahulīkatattā neva kāyassa iñjitattaṃ vā hoti phanditattaṃ vā, na cittassa iñjitattaṃ vā hoti phanditattaṃ vā?
     “Ānāpānassatisamādhissa, bhikkhave, bhāvitattā bahulīkatattā neva kāyassa iñjitattaṃ vā hoti phanditattaṃ vā, na cittassa iñjitattaṃ vā hoti phanditattaṃ vā. Kathaṃ bhāvite ca, bhikkhave, ānāpānassatisamādhimhi kathaṃ bahulīkate neva kāyassa iñjitattaṃ vā hoti phanditattaṃ vā, na cittassa iñjitattaṃ vā hoti phanditattaṃ vā?
     “Idha, bhikkhave, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati, satova passasati …pe… ‘paṭinissaggānupassī assasissāmī’ti sikkhati, ‘paṭinissaggānupassī passasissāmī’ti sikkhati. Evaṃ bhāvite ca kho, bhikkhave, ānāpānassatisamādhimhi evaṃ bahulīkate neva kāyassa iñjitattaṃ vā hoti phanditattaṃ vā, na cittassa iñjitattaṃ vā hoti phanditattaṃ vā”ti. Sattamaṃ.


杂阿含807经

SN.54.11/(1) Icchānaṅgalasuttaṃ
     987. Ekaṃ samayaṃ bhagavā icchānaṅgale viharati icchānaṅgalavanasaṇḍe. Tatra kho bhagavā bhikkhū āmantesi– “icchāmahaṃ, bhikkhave, temāsaṃ paṭisallīyituṃ. Nāmhi kenaci upasaṅkamitabbo, aññatra ekena piṇḍapātanīhārakenā”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paṭissutvā nāssudha koci bhagavantaṃ upasaṅkamati, aññatra ekena piṇḍapātanīhārakena.
     Atha kho bhagavā tassa temāsassa accayena paṭisallānā vuṭṭhito bhikkhū āmantesi– “sace kho, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– ‘katamenāvuso, vihārena samaṇo gotamo vassāvāsaṃ bahulaṃ vihāsī’ti, evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha– ‘ānāpānassatisamādhinā kho, āvuso, bhagavā vassāvāsaṃ bahulaṃ vihāsī’ti. Idhāhaṃ, bhikkhave, sato assasāmi, sato passasāmi. Dīghaṃ assasanto ‘dīghaṃ assasāmī’ti pajānāmi, dīghaṃ passasanto ‘dīghaṃ passasāmī’ti pajānāmi; rassaṃ assasanto ‘rassaṃ assasāmī’ti pajānāmi, rassaṃ passasanto ‘rassaṃ passasāmī’ti pajānāmi; ‘sabbakāyappaṭisaṃvedī assasissāmī’ti pajānāmi …pe… ‘paṭinissaggānupassī assasissāmī’ti pajānāmi, ‘paṭinissaggānupassī passasissāmī’ti pajānāmi”.
     “Yañhi taṃ, bhikkhave, sammā vadamāno vadeyya – ‘ariyavihāro’ itipi, ‘brahmavihāro’ itipi, ‘tathāgatavihāro’ itipi. Ānāpānassatisamādhiṃ sammā vadamāno vadeyya– ‘ariyavihāro’ itipi, ‘brahmavihāro’ itipi, ‘tathāgatavihāro’ itipi. Ye te, bhikkhave, bhikkhū sekhā appattamānasā anuttaraṃ yogakkhemaṃ patthayamānā viharanti tesaṃ ānāpānassatisamādhi bhāvito bahulīkato āsavānaṃ khayāya saṃvattati. Ye ca kho te, bhikkhave, bhikkhū arahanto khīṇāsavā vusitavanto katakaraṇīyā ohitabhārā anuppattasadatthā parikkhīṇabhavasaṃyojanā sammadaññā vimuttā tesaṃ ānāpānassatisamādhi bhāvito bahulīkato diṭṭhadhammasukhavihārāya ceva saṃvattati satisampajaññāya ca.
     “Yañhi taṃ, bhikkhave, sammā vadamāno vadeyya– ‘ariyavihāro’ itipi, ‘brahmavihāro’ itipi, ‘tathāgatavihāro’ itipi. Ānāpānassatisamādhiṃ sammā vadamāno vadeyya– ‘ariyavihāro’ itipi, ‘brahmavihāro’ itipi, ‘tathāgatavihāro’ itipī”ti. Paṭhamaṃ.


杂阿含808经

SN.54.12/(2) Kaṅkheyyasuttaṃ
     988. Ekaṃ samayaṃ āyasmā lomasakaṃbhiyo sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho mahānāmo sakko yenāyasmā lomasakaṃbhiyo tenupasaṅkami; upasaṅkamitvā āyasmantaṃ lomasakaṃbhiyaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho mahānāmo sakko āyasmantaṃ lomasakaṃbhiyaṃ etadavoca– “so eva nu kho, bhante, sekho vihāro so tathāgatavihāro, udāhu aññova sekho vihāro añño tathāgatavihāro”ti?
     “Na kho, āvuso mahānāma, sveva sekho vihāro, so tathāgatavihāro. Añño kho, āvuso mahānāma, sekho vihāro, añño tathāgatavihāro. Ye te, āvuso mahānāma, bhikkhū sekhā appattamānasā anuttaraṃ yogakkhemaṃ patthayamānā viharanti, te pañca nīvaraṇe pahāya viharanti. Katame pañca? Kāmacchandanīvaraṇaṃ pahāya viharanti, byāpādanīvaraṇaṃ …pe… thinamiddhanīvaraṇaṃ …pe… uddhaccakukkuccanīvaraṇaṃ …pe… vicikicchānīvaraṇaṃ pahāya viharanti.
     “Yepi te, āvuso mahānāma, bhikkhū sekhā appattamānasā anuttaraṃ yogakkhemaṃ patthayamānā viharanti, te ime pañca nīvaraṇe pahāya viharanti.
     “Ye ca kho te, āvuso mahānāma, bhikkhū arahanto khīṇāsavā vusitavanto katakaraṇīyā ohitabhārā anuppattasadatthā parikkhīṇabhavasaṃyojanā sammadaññā vimuttā, tesaṃ pañca nīvaraṇā pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Katame pañca? Kāmacchandanīvaraṇaṃ pahīnaṃ ucchinnamūlaṃ tālāvatthukataṃ anabhāvaṃkataṃ āyatiṃ anuppādadhammaṃ; byāpādanīvaraṇaṃ pahīnaṃ …pe… thinamiddhanīvaraṇaṃ …pe… uddhaccakukkuccanīvaraṇaṃ …pe… vicikicchānīvaraṇaṃ pahīnaṃ ucchinnamūlaṃ tālāvatthukataṃ anabhāvaṃkataṃ āyatiṃ anuppādadhammaṃ.
     “Ye te, āvuso mahānāma, bhikkhū arahanto khīṇāsavā vusitavanto katakaraṇīyā ohitabhārā anuppattasadatthā parikkhīṇabhavasaṃyojanā sammadaññā vimuttā, tesaṃ ime pañca nīvaraṇā pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Tadamināpetaṃ, āvuso mahānāma, pariyāyena veditabbaṃ yathā– aññova sekho vihāro, añño tathāgatavihāro.
     “Ekamidaṃ, āvuso mahānāma, samayaṃ bhagavā icchānaṅgale viharati icchānaṅgalavanasaṇḍe. Tatra kho, āvuso mahānāma, bhagavā bhikkhū āmantesi– ‘icchāmahaṃ, bhikkhave, temāsaṃ paṭisallīyituṃ. Nāmhi kenaci upasaṅkamitabbo, aññatra ekena piṇḍapātanīhārakenā’ti. ‘Evaṃ, bhante’ti kho, āvuso mahānāma, te bhikkhū bhagavato paṭissutvā nāssudha koci bhagavantaṃ upasaṅkamati, aññatra ekena piṇḍapātanīhārakena.
     “Atha kho, āvuso, bhagavā tassa temāsassa accayena paṭisallānā vuṭṭhito bhikkhū āmantesi– ‘sace kho, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– katamenāvuso, vihārena samaṇo gotamo vassāvāsaṃ bahulaṃ vihāsīti, evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha– ānāpānassatisamādhinā kho, āvuso, bhagavā vassāvāsaṃ bahulaṃ vihāsīti. Idhāhaṃ, bhikkhave sato assasāmi, sato passasāmi. Dīghaṃ assasanto dīghaṃ assasāmīti pajānāmi, dīghaṃ passasanto dīghaṃ passasāmīti pajānāmi …pe… paṭinissaggānupassī assasissāmīti pajānāmi, paṭinissaggānupassī passasissāmī’ti pajānāmi”.
     “Yañhi taṃ, bhikkhave, sammā vadamāno vadeyya– ariyavihāro itipi, brahmavihāro itipi, tathāgatavihāro itipi. Ānāpānassatisamādhiṃ sammā vadamāno vadeyya– ariyavihāro itipi, brahmavihāro itipi, tathāgatavihāro itipi.
     “Ye te, bhikkhave, bhikkhū sekhā appattamānasā anuttaraṃ yogakkhemaṃ patthayamānā viharanti, tesaṃ ānāpānassatisamādhi bhāvito bahulīkato āsavānaṃ khayāya saṃvattati.
     “Ye ca kho te, bhikkhave, bhikkhū arahanto khīṇāsavā vusitavanto katakaraṇīyā ohitabhārā anuppattasadatthā parikkhīṇabhavasaṃyojanā sammadaññā vimuttā, tesaṃ ānāpānassatisamādhi bhāvito bahulīkato diṭṭheva dhamme sukhavihārāya ceva saṃvattati satisampajaññāya ca.
     “Yañhi taṃ, bhikkhave, sammā vadamāno vadeyya– ariyavihāro itipi, brahmavihāro itipi, tathāgatavihāro itipi. Ānāpānassatisamādhiṃ sammā vadamāno vadeyya– ariyavihāro itipi, brahmavihāro itipi, tathāgatavihāro itipī”ti. “Iminā kho etaṃ, āvuso mahānāma, pariyāyena veditabbaṃ, yathā– aññova sekho vihāro, añño tathāgatavihāro”ti. Dutiyaṃ.


杂阿含809经

SN.54.9/(9) Vesālīsuttaṃ
     985. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Tena kho pana samayena bhagavā bhikkhūnaṃ anekapariyāyena asubhakathaṃ katheti, asubhāya vaṇṇaṃ bhāsati, asubhabhāvanāya vaṇṇaṃ bhāsati.
     Atha kho bhagavā bhikkhū āmantesi– “icchāmahaṃ, bhikkhave, aḍḍhamāsaṃ paṭisallīyituṃ. Nāmhi kenaci upasaṅkamitabbo, aññatra ekena piṇḍapātanīhārakenā”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paṭissutvā nāssudha koci bhagavantaṃ upasaṅkamati, aññatra ekena piṇḍapātanīhārakena.
     Atha kho te bhikkhū– “bhagavā anekapariyāyena asubhakathaṃ katheti, asubhāya vaṇṇaṃ bhāsati asubhabhāvanāya vaṇṇaṃ bhāsatī”ti anekākāravokāraṃ asubhabhāvanānuyogamanuyuttā viharanti. Te iminā kāyena aṭṭīyamānā harāyamānā jigucchamānā satthahārakaṃ pariyesanti. Dasapi bhikkhū ekāhena satthaṃ āharanti, vīsampi …pe… tiṃsampi bhikkhū ekāhena satthaṃ āharanti.
     Atha kho bhagavā tassa aḍḍhamāsassa accayena paṭisallānā vuṭṭhito āyasmantaṃ ānandaṃ āmantesi– “kiṃ nu kho, ānanda, tanubhūto viya bhikkhusaṅgho”ti? “Tathā hi pana, bhante, ‘bhagavā bhikkhūnaṃ anekapariyāyena asubhakathaṃ katheti, asubhāya vaṇṇaṃ bhāsati asubhabhāvanāya vaṇṇaṃ bhāsatī’ti anekākāravokāraṃ asubhabhāvanānuyogamanuyuttā viharanti. Te iminā kāyena aṭṭīyamānā harāyamānā jigucchamānā satthahārakaṃ pariyesanti. Dasapi bhikkhū ekāhena satthaṃ āharanti, vīsampi bhikkhū… tiṃsampi bhikkhū ekāhena satthaṃ āharanti. Sādhu, bhante, bhagavā aññaṃ pariyāyaṃ ācikkhatu yathāyaṃ bhikkhusaṅgho aññāya saṇṭhaheyyā”ti.
     “Tenahānanda, yāvatikā bhikkhū vesāliṃ upanissāya viharanti te sabbe upaṭṭhānasālāyaṃ sannipātehī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paṭissutvā yāvatikā bhikkhū vesāliṃ upanissāya viharanti te sabbe upaṭṭhānasālāyaṃ sannipātetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ etadavoca– “sannipatito, bhante, bhikkhusaṅgho. Yassa dāni, bhante, bhagavā kālaṃ maññatī”ti.
     Atha kho bhagavā yena upaṭṭhānasālā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi– “ayampi kho, bhikkhave, ānāpānassatisamādhi bhāvito bahulīkato santo ceva paṇīto ca asecanako ca sukho ca vihāro uppannuppanne ca pāpake akusale dhamme ṭhānaso antaradhāpeti vūpasameti”.
     “Seyyathāpi bhikkhave, gimhānaṃ pacchime māse ūhataṃ rajojallaṃ, tamenaṃ mahā-akālamegho ṭhānaso antaradhāpeti vūpasameti; evameva kho, bhikkhave, ānāpānassatisamādhi bhāvito bahulīkato santo ceva paṇīto ca asecanako ca sukho ca vihāro uppannuppanne ca pāpake akusale dhamme ṭhānaso antaradhāpeti vūpasameti. Kathaṃ bhāvito ca, bhikkhave, ānāpānassatisamādhi kathaṃ bahulīkato santo ceva paṇīto ca asecanako ca sukho ca vihāro uppannuppanne ca pāpake akusale dhamme ṭhānaso antaradhāpeti vūpasameti?
     “Idha, bhikkhave, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati, satova passasati …pe… ‘paṭinissaggānupassī assasissāmī’ti sikkhati, ‘paṭinissaggānupassī passasissāmī’ti sikkhati. Evaṃ bhāvito kho, bhikkhave, ānāpānassatisamādhi evaṃ bahulīkato santo ceva paṇīto ca asecanako ca sukho ca vihāro uppannuppanne ca pāpake akusale dhamme ṭhānaso antaradhāpeti vūpasametī”ti. Navamaṃ.


杂阿含810经

SN.54.13/(3) Paṭhama-ānandasuttaṃ
     989. Sāvatthinidānaṃ. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “atthi nu kho, bhante ekadhammo bhāvito bahulīkato cattāro dhamme paripūreti, cattāro dhammā bhāvitā bahulīkatā satta dhamme paripūrenti, satta dhammā bhāvitā bahulīkatā dve dhamme paripūrentī”ti?
     “Atthi kho, ānanda, ekadhammo bhāvito bahulīkato cattāro dhamme paripūreti, cattāro dhammā bhāvitā bahulīkatā satta dhamme paripūrenti, satta dhammā bhāvitā bahulīkatā dve dhamme paripūrentī”ti.
     “Katamo pana, bhante, ekadhammo bhāvito bahulīkato cattāro dhamme paripūreti, cattāro dhammā bhāvitā bahulīkatā satta dhamme paripūrenti, satta dhammā bhāvitā bahulīkatā dve dhamme paripūrentī”ti? “Ānāpānassatisamādhi kho, ānanda, ekadhammo bhāvito bahulīkato cattāro satipaṭṭhāne paripūreti, cattāro satipaṭṭhānā bhāvitā bahulīkatā satta bojjhaṅge paripūrenti, satta bojjhaṅgā bhāvitā bahulīkatā vijjāvimuttiṃ paripūrenti”.
     “Kathaṃ bhāvito, ānanda, ānāpānassatisamādhi kathaṃ bahulīkato cattāro satipaṭṭhāne paripūreti? Idhānanda, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati, satova passasati. Dīghaṃ vā assasanto ‘dīghaṃ assasāmī’ti pajānāti, dīghaṃ vā passasanto ‘dīghaṃ passasāmī’ti pajānāti …pe… ‘paṭinissaggānupassī assasissāmī’ti sikkhati, ‘paṭinissaggānupassī passasissāmī’ti sikkhati”. “Yasmiṃ samaye, ānanda, bhikkhu dīghaṃ vā assasanto ‘dīghaṃ assasāmī’ti pajānāti, dīghaṃ vā passasanto ‘dīghaṃ passasāmī’ti pajānāti; rassaṃ vā …pe… ‘passambhayaṃ kāyasaṅkhāraṃ assasissāmī’ti sikkhati, ‘passambhayaṃ kāyasaṅkhāraṃ passasissāmī’ti sikkhati– kāye kāyānupassī, ānanda, bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā , vineyya loke abhijjhādomanassaṃ. Taṃ kissa hetu? Kāyaññatarāhaṃ, ānanda, etaṃ vadāmi, yadidaṃ– assāsapassāsaṃ Tasmātihānanda, kāye kāyānupassī bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ”.
     “Yasmiṃ samaye, ānanda, bhikkhu ‘pītippaṭisaṃvedī assasissāmī’ti sikkhati …pe… sukhappaṭisaṃvedī …pe… cittasaṅkhārappaṭisaṃvedī …pe… ‘passambhayaṃ cittasaṅkhāraṃ assasissāmī’ti sikkhati, ‘passambhayaṃ cittasaṅkhāraṃ passasissāmī’ti sikkhati– vedanāsu vedanānupassī, ānanda, bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Taṃ kissa hetu? Vedanāññatarāhaṃ, ānanda, etaṃ vadāmi, yadidaṃ– assāsapassāsānaṃ sādhukaṃ manasikāraṃ. Tasmātihānanda, vedanāsu vedanānupassī bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “Yasmiṃ samaye, ānanda, bhikkhu ‘cittappaṭisaṃvedī assasissāmī’ti sikkhati, ‘cittappaṭisaṃvedī passasissāmī’ti sikkhati; abhippamodayaṃ cittaṃ …pe… samādahaṃ cittaṃ …pe… ‘vimocayaṃ cittaṃ assasissāmī’ti sikkhati, ‘vimocayaṃ cittaṃ passasissāmī’ti sikkhati– citte cittānupassī, ānanda, bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Taṃ kissa hetu? Nāhaṃ, ānanda, muṭṭhassatissa asampajānassa ānāpānassatisamādhibhāvanaṃ vadāmi. Tasmātihānanda, citte cittānupassī bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “Yasmiṃ samaye, ānanda, bhikkhu aniccānupassī …pe… virāgānupassī …pe… nirodhānupassī …pe… ‘paṭinissaggānupassī assasissāmī’ti sikkhati, ‘paṭinissaggānupassī passasissāmī’ti sikkhati– dhammesu dhammānupassī, ānanda, bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. So yaṃ taṃ hoti abhijjhādomanassānaṃ pahānaṃ taṃ paññāya disvā sādhukaṃ ajjhupekkhitā hoti. Tasmātihānanda, dhammesu dhammānupassī bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “Evaṃ bhāvito kho, ānanda, ānāpānassatisamādhi evaṃ bahulīkato cattāro satipaṭṭhāne paripūreti.
     “Kathaṃ bhāvitā cānanda, cattāro satipaṭṭhānā kathaṃ bahulīkatā satta bojjhaṅge paripūrenti? Yasmiṃ samaye, ānanda, bhikkhu kāye kāyānupassī viharati– upaṭṭhitāssa tasmiṃ samaye bhikkhuno sati hoti asammuṭṭhā. Yasmiṃ samaye, ānanda, bhikkhuno upaṭṭhitā sati hoti asammuṭṭhā– satisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, satisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, satisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “So tathā sato viharanto taṃ dhammaṃ paññāya pavicinati pavicarati parivīmaṃsamāpajjati. Yasmiṃ samaye, ānanda, bhikkhu tathā sato viharanto taṃ dhammaṃ paññāya pavicinati pavicarati parivīmaṃsamāpajjati– dhammavicayasambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, dhammavicayasambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, dhammavicayasambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Tassa taṃ dhammaṃ paññāya pavicinato pavicarato parivīmaṃsamāpajjato āraddhaṃ hoti vīriyaṃ asallīnaṃ. Yasmiṃ samaye, ānanda, bhikkhuno taṃ dhammaṃ paññāya pavicinato pavicarato parivīmaṃsamāpajjato āraddhaṃ hoti vīriyaṃ asallīnaṃ– vīriyasambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, vīriyasambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, vīriyasambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Āraddhavīriyassa uppajjati pīti nirāmisā. Yasmiṃ samaye, ānanda, bhikkhuno āraddhavīriyassa uppajjati pīti nirāmisā– pītisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, pītisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, pītisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Pītimanassa kāyopi passambhati, cittampi passambhati. Yasmiṃ samaye, ānanda, bhikkhuno pītimanassa kāyopi passambhati, cittampi passambhati– passaddhisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, passaddhisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, passaddhisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Passaddhakāyassa sukhino cittaṃ samādhiyati. Yasmiṃ samaye, ānanda, bhikkhuno passaddhakāyassa sukhino cittaṃ samādhiyati– samādhisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, samādhisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, samādhisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “So tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti. Yasmiṃ samaye, ānanda, bhikkhu tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti– upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, upekkhāsambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Yasmiṃ samaye, ānanda, bhikkhu vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati– upaṭṭhitāssa tasmiṃ samaye bhikkhuno sati hoti asammuṭṭhā. Yasmiṃ samaye, ānanda, bhikkhuno upaṭṭhitā sati hoti asammuṭṭhā– satisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, satisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, satisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. (yathā paṭhamaṃ satipaṭṭhānaṃ, evaṃ vitthāretabbaṃ).
     “So tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti. Yasmiṃ samaye, ānanda, bhikkhu tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti– upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, upekkhāsambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. Evaṃ bhāvitā kho, ānanda, cattāro satipaṭṭhānā evaṃ bahulīkatā satta bojjhaṅge paripūrenti.
     “Kathaṃ bhāvitā, ānanda, satta bojjhaṅgā kathaṃ bahulīkatā vijjāvimuttiṃ paripūrenti? Idhānanda, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ, dhammavicayasambojjhaṅgaṃ bhāveti …pe… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ bhāvitā kho, ānanda, satta bojjhaṅgā evaṃ bahulīkatā vijjāvimuttiṃ paripūrentī”ti. Tatiyaṃ.

SN.54.14/(4) Dutiya-ānandasuttaṃ
     990. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ ānandaṃ bhagavā etadavoca– “atthi nu kho, ānanda, ekadhammo bhāvito bahulīkato cattāro dhamme paripūreti, cattāro dhammā bhāvitā bahulīkatā, satta dhamme paripūrenti, satta dhammā bhāvitā bahulīkatā dve dhamme paripūrentī”ti. Bhagavaṃmūlakā no, bhante, dhammā …pe… “atthānanda, ekadhammo bhāvito bahulīkato cattāro dhamme paripūreti, cattāro dhammā bhāvitā bahulīkatā satta dhamme paripūrenti, satta dhammā bhāvitā bahulīkatā dve dhamme paripūrenti.
     “Katamo cānanda, ekadhammo bhāvito bahulīkato cattāro dhamme paripūreti, cattāro dhammā bhāvitā bahulīkatā satta dhamme paripūrenti, satta dhammā bhāvitā bahulīkatā dve dhamme paripūrenti? Ānāpānassatisamādhi, ānanda, ekadhammo bhāvito bahulīkato cattāro satipaṭṭhāne paripūreti, cattāro satipaṭṭhānā bhāvitā bahulīkatā satta bojjhaṅge paripūrenti, satta bojjhaṅgā bhāvitā bahulīkatā vijjāvimuttiṃ paripūrentī”ti. “Kathaṃ bhāvito cānanda, ānāpānassatisamādhi, kathaṃ bahulīkato cattāro satipaṭṭhāne paripūreti? Idhānanda, bhikkhu araññagato vā …pe… evaṃ bhāvitā kho, ānanda, satta bojjhaṅgā evaṃ bahulīkatā vijjāvimuttiṃ paripūrentī”ti. Catutthaṃ.


杂阿含811经

SN.54.15/(5) Paṭhamabhikkhusuttaṃ
     991. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ – “atthi nu kho, bhante, ekadhammo bhāvito bahulīkato cattāro dhamme paripūreti, cattāro dhammā bhāvitā bahulīkatā satta dhamme paripūrenti, satta dhammā bhāvitā bahulīkatā dve dhamme paripūrentī”ti? “Atthi kho, bhikkhave, ekadhammo bhāvito bahulīkato cattāro dhamme paripūreti, cattāro dhammā bhāvitā bahulīkatā satta dhamme paripūrenti, satta dhammā bhāvitā bahulīkatā dve dhamme paripūrentī”ti.
     “Katamo pana, bhante, ekadhammo bhāvito bahulīkato cattāro dhamme paripūreti, cattāro dhammā bhāvitā bahulīkatā satta dhamme paripūrenti, satta dhammā bhāvitā bahulīkatā dve dhamme paripūrentī”ti? “Ānāpānassatisamādhi kho, bhikkhave, ekadhammo bhāvito bahulīkato cattāro satipaṭṭhāne paripūreti, cattāro satipaṭṭhānā bhāvitā bahulīkatā satta bojjhaṅge paripūrenti, satta bojjhaṅgā bhāvitā bahulīkatā vijjāvimuttiṃ paripūrentī”ti.
     “Kathaṃ bhāvito ca, bhikkhave, ānāpānassatisamādhi kathaṃ bahulīkato cattāro satipaṭṭhāne paripūreti? Idha, bhikkhave, bhikkhu araññagato vā …pe… evaṃ bhāvitā kho, bhikkhave, satta bojjhaṅgā evaṃ bahulīkatā vijjāvimuttiṃ paripūrentī”ti. Pañcamaṃ.

SN.54.16/(6) Dutiyabhikkhusuttaṃ
     992. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho te bhikkhū bhagavā etadavoca– “atthi nu kho, bhikkhave, ekadhammo bhāvito bahulīkato cattāro dhamme paripūreti, cattāro dhammā bhāvitā bahulīkatā satta dhamme paripūrenti, satta dhammā bhāvitā bahulīkatā dve dhamme paripūrentī”ti? “Bhagavaṃmūlakā no, bhante, dhammā …pe… bhagavato sutvā bhikkhū dhāressantī”ti. “Atthi, bhikkhave, ekadhammo bhāvito bahulīkato cattāro dhamme paripūreti, cattāro dhammā bhāvitā bahulīkatā satta dhamme paripūrenti, satta dhammā bhāvitā bahulīkatā dve dhamme paripūrenti”.
     “Katamo ca, bhikkhave, ekadhammo bhāvito bahulīkato cattāro dhamme paripūreti, cattāro dhammā bhāvitā bahulīkatā satta dhamme paripūrenti, satta dhammā bhāvitā bahulīkatā dve dhamme paripūrenti? Ānāpānassatisamādhi, bhikkhave, ekadhammo bhāvito bahulīkato cattāro satipaṭṭhāne paripūreti, cattāro satipaṭṭhānā bhāvitā bahulīkatā satta bojjhaṅge paripūrenti, satta bojjhaṅgā bhāvitā bahulīkatā vijjāvimuttiṃ paripūrentīti.
     “Kathaṃ bhāvito ca, bhikkhave, ānāpānassatisamādhi kathaṃ bahulīkato cattāro satipaṭṭhāne paripūreti? Idha, bhikkhave, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati, satova passasati …pe… ‘paṭinissaggānupassī assasissāmī’ti sikkhati, ‘paṭinissaggānupassī passasissāmī’ti sikkhati”.
     “Yasmiṃ samaye, bhikkhave, bhikkhu dīghaṃ vā assasanto ‘dīghaṃ assasāmī’ti pajānāti, dīghaṃ vā passasanto ‘dīghaṃ passasāmī’ti pajānāti, rassaṃ vā assasanto ‘rassaṃ assasāmī’ti pajānāti …pe… sabbakāyappaṭisaṃvedī …pe… ‘passambhayaṃ kāyasaṅkhāraṃ assasissāmī’ti sikkhati, ‘passambhayaṃ kāyasaṅkhāraṃ passasissāmī’ti sikkhati– kāye kāyānupassī, bhikkhave, bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Taṃ kissa hetu? Kāyaññatarāhaṃ, bhikkhave, etaṃ vadāmi, yadidaṃ– assāsapassāsaṃ. Tasmātiha, bhikkhave, kāye kāyānupassī bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “Yasmiṃ samaye, bhikkhave, bhikkhu pītippaṭisaṃvedī …pe… sukhappaṭisaṃvedī …pe… cittasaṅkhārappaṭisaṃvedī …pe… ‘passambhayaṃ cittasaṅkhāraṃ assasissāmī’ti sikkhati, ‘passambhayaṃ cittasaṅkhāraṃ passasissāmī’ti sikkhati– vedanāsu vedanānupassī, bhikkhave, bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Taṃ kissa hetu? Vedanāññatarāhaṃ, bhikkhave, etaṃ vadāmi, yadidaṃ– assāsapassāsānaṃ sādhukaṃ manasikāraṃ. Tasmātiha bhikkhave, vedanāsu vedanānupassī bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “Yasmiṃ samaye, bhikkhave, bhikkhu cittappaṭisaṃvedī …pe… abhippamodayaṃ cittaṃ …pe… ‘samādahaṃ cittaṃ assasissāmī’ti sikkhati, ‘samādahaṃ cittaṃ passasissāmī’ti sikkhati; ‘vimocayaṃ cittaṃ assasissāmī’ti sikkhati, ‘vimocayaṃ cittaṃ passasissāmī’ti sikkhati– citte cittānupassī, bhikkhave, bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Taṃ kissa hetu? Nāhaṃ, bhikkhave, muṭṭhassatissa asampajānassa ānāpānassatisamādhibhāvanaṃ vadāmi. Tasmātiha, bhikkhave citte cittānupassī bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “Yasmiṃ samaye, bhikkhave, bhikkhu aniccānupassī …pe… virāgānupassī …pe… nirodhānupassī …pe… ‘paṭinissaggānupassī assasissāmī’ti sikkhati, ‘paṭinissaggānupassī passasissāmī’ti sikkhati– dhammesu dhammānupassī, bhikkhave, bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. So yaṃ taṃ hoti abhijjhādomanassānaṃ pahānaṃ taṃ paññāya disvā sādhukaṃ ajjhupekkhitā hoti. Tasmātiha, bhikkhave, dhammesu dhammānupassī bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “Evaṃ bhāvito kho, bhikkhave, ānāpānassatisamādhi evaṃ bahulīkato cattāro satipaṭṭhāne paripūreti.
     “Kathaṃ bhāvitā ca, bhikkhave, cattāro satipaṭṭhānā kathaṃ bahulīkatā satta bojjhaṅge paripūrenti? Yasmiṃ samaye, bhikkhave, bhikkhu kāye kāyānupassī viharati– upaṭṭhitāssa tasmiṃ samaye bhikkhuno sati hoti asammuṭṭhā. Yasmiṃ samaye, bhikkhave, bhikkhuno upaṭṭhitā sati hoti asammuṭṭhā– satisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, satisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, satisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “So tathā sato viharanto taṃ dhammaṃ paññāya pavicinati pavicarati parivīmaṃsamāpajjati. Yasmiṃ samaye, bhikkhave, bhikkhu tathā sato viharanto taṃ dhammaṃ paññāya pavicinati pavicarati parivīmaṃsamāpajjati– dhammavicayasambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, dhammavicayasambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, dhammavicayasambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Tassa taṃ dhammaṃ paññāya pavicinato pavicarato parivīmaṃsamāpajjato āraddhaṃ hoti vīriyaṃ asallīnaṃ. Yasmiṃ samaye, bhikkhave, bhikkhuno taṃ dhammaṃ paññāya pavicinato pavicarato parivīmaṃsamāpajjato āraddhaṃ hoti vīriyaṃ asallīnaṃ– vīriyasambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, vīriyasambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, vīriyasambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Āraddhavīriyassa uppajjati pīti nirāmisā. Yasmiṃ samaye, bhikkhave, bhikkhuno āraddhavīriyassa uppajjati pīti nirāmisā– pītisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, pītisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, pītisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Pītimanassa kāyopi passambhati, cittampi passambhati. Yasmiṃ samaye, bhikkhave, bhikkhuno pītimanassa kāyopi passambhati, cittampi passambhati– passaddhisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, passaddhisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, passaddhisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Passaddhakāyassa sukhino cittaṃ samādhiyati. Yasmiṃ samaye, bhikkhave, bhikkhuno passaddhakāyassa sukhino cittaṃ samādhiyati– samādhisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, samādhisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, samādhisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “So tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti. Yasmiṃ samaye, bhikkhave, bhikkhu tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti– upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, upekkhāsambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Yasmiṃ samaye, bhikkhave, bhikkhu vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati– upaṭṭhitāssa tasmiṃ samaye bhikkhuno sati hoti asammuṭṭhā. Yasmiṃ samaye, bhikkhave, bhikkhuno upaṭṭhitā sati hoti asammuṭṭhā– satisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, satisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti– satisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati …pe…
     So tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti. Yasmiṃ samaye, bhikkhave, bhikkhu tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti– upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, upekkhāsambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. Evaṃ bhāvitā kho, bhikkhave, cattāro satipaṭṭhānā evaṃ bahulīkatā satta bojjhaṅge paripūrenti.
     “Kathaṃ bhāvitā ca, bhikkhave, satta bojjhaṅgā kathaṃ bahulīkatā vijjāvimuttiṃ paripūrenti? Idha, bhikkhave, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ; dhammavicayasambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ bhāvitā kho, bhikkhave, satta bojjhaṅgā evaṃ bahulīkatā vijjāvimuttiṃ paripūrentī”ti. Chaṭṭhaṃ.


杂阿含813经

SN.54.10/(10) Kimilasuttaṃ
     986. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kimilāyaṃ viharati veḷuvane. Tatra kho bhagavā āyasmantaṃ kimilaṃ āmantesi – “kathaṃ bhāvito nu kho, kimila, ānāpānassatisamādhi kathaṃ bahulīkato mahapphalo hoti mahānisaṃso”ti?
     Evaṃ vutte āyasmā kimilo tuṇhī ahosi. Dutiyampi kho bhagavā …pe… tatiyampi kho bhagavā āyasmantaṃ kimilaṃ āmantesi – “kathaṃ bhāvito nu kho, kimila, ānāpānassatisamādhi kathaṃ bahulīkato mahapphalo hoti mahānisaṃso”ti? Tatiyampi kho āyasmā kimilo tuṇhī ahosi.
     Evaṃ vutte āyasmā ānando bhagavantaṃ etadavoca– “etassa, bhagavā, kālo; etassa, sugata, kālo! Yaṃ bhagavā ānāpānassatisamādhiṃ bhāseyya Bhagavato sutvā bhikkhū dhāressantī”ti.
     “Tenahānanda, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Bhagavā etadavoca– “kathaṃ bhāvito ca, ānanda, ānāpānassatisamādhi kathaṃ bahulīkato mahapphalo hoti mahānisaṃso? Idhānanda, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati, satova passasati …pe… ‘paṭinissaggānupassī assasissāmī’ti sikkhati, ‘paṭinissaggānupassī passasissāmī’ti sikkhati. Evaṃ bhāvito kho, ānanda, ānāpānassatisamādhi evaṃ bahulīkato mahapphalo hoti mahānisaṃso”.
     “Yasmiṃ samaye, ānanda, bhikkhu dīghaṃ vā assasanto ‘dīghaṃ assasāmī’ti pajānāti, dīghaṃ vā passasanto ‘dīghaṃ passasāmī’ti pajānāti; rassaṃ vā assasanto ‘rassaṃ assasāmī’ti pajānāti, rassaṃ vā passasanto ‘rassaṃ passasāmī’ti pajānāti; ‘sabbakāyappaṭisaṃvedī assasissāmī’ti sikkhati, ‘sabbakāyappaṭisaṃvedī passasissāmī’ti sikkhati; ‘passambhayaṃ kāyasaṅkhāraṃ assasissāmī’ti sikkhati, ‘passambhayaṃ kāyasaṅkhāraṃ passasissāmī’ti sikkhati– kāye kāyānupassī, ānanda, bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Taṃ kissa hetu? Kāyaññatarāhaṃ, ānanda, etaṃ vadāmi yadidaṃ– assāsapassāsaṃ. Tasmātihānanda, kāye kāyānupassī bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “Yasmiṃ samaye, ānanda, bhikkhu ‘pītippaṭisaṃvedī assasissāmī’ti sikkhati, ‘pītippaṭisaṃvedī passasissāmī’ti sikkhati; ‘sukhappaṭisaṃvedī assasissāmī’ti sikkhati, ‘sukhappaṭisaṃvedī passasissāmī’ti sikkhati; ‘cittasaṅkhārappaṭisaṃvedī assasissāmī’ti sikkhati, ‘cittasaṅkhārappaṭisaṃvedī passasissāmī’ti sikkhati; ‘passambhayaṃ cittasaṅkhāraṃ passasissāmī’ti sikkhati– vedanāsu vedanānupassī, ānanda, bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Taṃ kissa hetu? Vedanāññatarāhaṃ, ānanda, etaṃ vadāmi, yadidaṃ– assāsapassāsānaṃ sādhukaṃ manasikāraṃ. Tasmātihānanda, vedanāsu vedanānupassī bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “Yasmiṃ samaye, ānanda, bhikkhu ‘cittappaṭisaṃvedī assasissāmī’ti sikkhati, ‘cittappaṭisaṃvedī passasissāmī’ti sikkhati; abhippamodayaṃ cittaṃ …pe… samādahaṃ cittaṃ …pe… ‘vimocayaṃ cittaṃ assasissāmī’ti sikkhati, ‘vimocayaṃ cittaṃ passasissāmī’ti sikkhati– citte cittānupassī, ānanda, bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Taṃ kissa hetu? Nāhaṃ, ānanda, muṭṭhassatissa asampajānassa ānāpānassatisamādhibhāvanaṃ vadāmi. Tasmātihānanda, citte cittānupassī bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “Yasmiṃ samaye, ānanda, bhikkhu ‘aniccānupassī assasissāmī’ti sikkhati …pe… virāgānupassī …pe… nirodhānupassī …pe… ‘paṭinissaggānupassī assasissāmī’ti sikkhati, ‘paṭinissaggānupassī passasissāmī’ti sikkhati– dhammesu dhammānupassī, ānanda, bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. So yaṃ taṃ hoti abhijjhādomanassānaṃ pahānaṃ taṃ paññāya disvā sādhukaṃ ajjhupekkhitā hoti. Tasmātihānanda, dhammesu dhammānupassī bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “Seyyathāpi ānanda, catumahāpathe mahāpaṃsupuñjo. Puratthimāya cepi disāyaṃ āgaccheyya sakaṭaṃ vā ratho vā, upahanateva taṃ paṃsupuñjaṃ; pacchimāya cepi disāya āgaccheyya …pe… uttarāya cepi disāya …pe… dakkhiṇāya cepi disāya āgaccheyya sakaṭaṃ vā ratho vā, upahanateva taṃ paṃsupuñjaṃ. Evameva kho, ānanda, bhikkhu kāye kāyānupassī viharantopi upahanateva pāpake akusale dhamme; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharantopi upahanateva pāpake akusale dhamme”ti. Dasamaṃ.
     Ekadhammavaggo paṭhamo.
     Tassuddānaṃ–
     Ekadhammo ca bojjhaṅgo, suddhikañca duve phalā.
     Ariṭṭho kappino dīpo, vesālī kimilena cāti.


杂阿含814经

SN.54.8/(8) Padīpopamasuttaṃ
     984. “Ānāpānassatisamādhi bhikkhave, bhāvito bahulīkato mahapphalo hoti mahānisaṃso. Kathaṃ bhāvito ca, bhikkhave, ānāpānassatisamādhi kathaṃ bahulīkato mahapphalo hoti mahānisaṃso?
     “Idha bhikkhave, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati, satova passasati. Dīghaṃ vā assasanto ‘dīghaṃ assasāmī’ti pajānāti …pe… ‘paṭinissaggānupassī assasissāmī’ti sikkhati, ‘paṭinissaggānupassī passasissāmī’ti sikkhati. Evaṃ bhāvito kho, bhikkhave, ānāpānassatisamādhi evaṃ bahulīkato mahapphalo hoti mahānisaṃso.
     “Ahampi sudaṃ, bhikkhave, pubbeva sambodhā anabhisambuddho bodhisattova samāno iminā vihārena bahulaṃ viharāmi. Tassa mayhaṃ, bhikkhave, iminā vihārena bahulaṃ viharato neva kāyo kilamati na cakkhūni; anupādāya ca me āsavehi cittaṃ vimucci.
     “Tasmātiha, bhikkhave, bhikkhu cepi ākaṅkheyya– ‘neva me kāyo kilameyya na cakkhūni, anupādāya ca me āsavehi cittaṃ vimucceyyā’ti, ayameva ānāpānassatisamādhi sādhukaṃ manasi kātabbo.
     “Tasmātiha, bhikkhave, bhikkhu cepi ākaṅkheyya– ‘ye me gehasitā sarasaṅkappā te pahīyeyyun’ti, ayameva ānāpānassatisamādhi sādhukaṃ manasi kātabbo.
     “Tasmātiha, bhikkhave, bhikkhu cepi ākaṅkheyya– ‘appaṭikūle paṭikūlasaññī vihareyyan’ti, ayameva ānāpānassatisamādhi sādhukaṃ manasi kātabbo.
     “Tasmātiha bhikkhave, bhikkhu cepi ākaṅkheyya– ‘paṭikūle appaṭikūlasaññī vihareyyan’ti, ayameva ānāpānassatisamādhi sādhukaṃ manasi kātabbo.
     “Tasmātiha, bhikkhave, bhikkhu cepi ākaṅkheyya– ‘paṭikūle ca appaṭikūle ca paṭikūlasaññī vihareyyan’ti, ayameva ānāpānassatisamādhi sādhukaṃ manasi kātabbo.
     “Tasmātiha, bhikkhave, bhikkhu cepi ākaṅkheyya– ‘paṭikūle ca appaṭikūle ca appaṭikūlasaññī vihareyyan’ti, ayameva ānāpānassatisamādhi sādhukaṃ manasi kātabbo.
     “Tasmātiha, bhikkhave, bhikkhu cepi ākaṅkheyya– ‘appaṭikūlañca paṭikūlañca tadubhayaṃ abhinivajjetvā upekkhako vihareyyaṃ sato sampajāno’ti, ayameva ānāpānassatisamādhi sādhukaṃ manasi kātabbo.
     “Tasmātiha, bhikkhave, bhikkhu cepi ākaṅkheyya– ‘vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja vihareyyan’ti, ayameva ānāpānassatisamādhi sādhukaṃ manasi kātabbo.
     “Tasmātiha, bhikkhave, bhikkhu cepi ākaṅkheyya– ‘vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja vihareyyan’ti, ayameva ānāpānassatisamādhi sādhukaṃ manasi kātabbo.
     “Tasmātiha bhikkhave, bhikkhu cepi ākaṅkheyya– ‘pītiyā ca virāgā upekkhako ca vihareyyaṃ sato ca sampajāno, sukhañca kāyena paṭisaṃvedeyyaṃ, yaṃ taṃ ariyā ācikkhanti– upekkhako satimā sukhavihārīti tatiyaṃ jhānaṃ upasampajja vihareyyan’ti, ayameva ānāpānassatisamādhi sādhukaṃ manasi kātabbo.
     “Tasmātiha, bhikkhave, bhikkhu cepi ākaṅkheyya– ‘sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja vihareyyan’ti, ayameva ānāpānassatisamādhi sādhukaṃ manasi kātabbo.
     “Tasmātiha, bhikkhave, bhikkhu cepi ākaṅkheyya– ‘sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ananto ākāsoti ākāsānañcāyatanaṃ upasampajja vihareyyan’ti, ayameva ānāpānassatisamādhi sādhukaṃ manasi kātabbo.
     “Tasmātiha, bhikkhave, bhikkhu cepi ākaṅkheyya– ‘sabbaso ākāsānañcāyatanaṃ samatikkamma anantaṃ viññāṇanti viññāṇañcāyatanaṃ upasampajja vihareyyan’ti, ayameva ānāpānassatisamādhi sādhukaṃ manasi kātabbo.
     “Tasmātiha, bhikkhave, bhikkhu cepi ākaṅkheyya– ‘sabbaso viññāṇañcāyatanaṃ samatikkamma natthi kiñcīti ākiñcaññāyatanaṃ upasampajja vihareyyan’ti, ayameva ānāpānassatisamādhi sādhukaṃ manasi kātabbo.
     “Tasmātiha bhikkhave, bhikkhu cepi ākaṅkheyya– ‘sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja vihareyyan’ti, ayameva ānāpānassatisamādhi sādhukaṃ manasi kātabbo.
     “Tasmātiha, bhikkhave, bhikkhu cepi ākaṅkheyya– ‘sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja vihareyyan’ti, ayameva ānāpānassatisamādhi sādhukaṃ manasi kātabbo.
     “Evaṃ bhāvite kho, bhikkhave, ānāpānassatisamādhimhi evaṃ bahulīkate, sukhaṃ ce vedanaṃ vedayati, sā ‘aniccā’ti pajānāti, ‘anajjhositā’ti pajānāti, ‘anabhinanditā’ti pajānāti; dukkhaṃ ce vedanaṃ vedayati, ‘sā aniccā’ti pajānāti, ‘anajjhositā’ti pajānāti, ‘anabhinanditā’ti pajānāti; adukkhamasukhaṃ ce vedanaṃ vedayati, ‘sā aniccā’ti pajānāti, ‘anajjhositā’ti pajānāti, ‘anabhinanditā’ti pajānāti”.
     “Sukhaṃ ce vedanaṃ vedayati, visaṃyutto naṃ vedayati; dukkhaṃ ce vedanaṃ vedayati, visaṃyutto naṃ vedayati; adukkhamasukhaṃ ce vedanaṃ vedayati, visaṃyutto naṃ vedayati. So kāyapariyantikaṃ vedanaṃ vedayamāno ‘kāyapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti, jīvitapariyantikaṃ vedanaṃ vedayamāno ‘jīvitapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti, ‘kāyassa bhedā uddhaṃ jīvitapariyādānā idheva sabbavedayitāni anabhinanditāni sītībhavissantī’ti pajānāti”.
     “Seyyathāpi, bhikkhave, telañca paṭicca, vaṭṭiñca paṭicca telappadīpo jhāyeyya, tasseva telassa ca vaṭṭiyā ca pariyādānā anāhāro nibbāyeyya; evameva kho, bhikkhave, bhikkhu kāyapariyantikaṃ vedanaṃ vedayamāno ‘kāyapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti, jīvitapariyantikaṃ vedanaṃ vedayamāno ‘jīvitapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti, ‘kāyassa bhedā uddhaṃ jīvitapariyādānā idheva sabbavedayitāni anabhinanditāni sītībhavissantī’ti pajānātī”ti. Aṭṭhamaṃ.


杂阿含815经

MN.118/(8) Ānāpānassatisuttaṃ
     144. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde sambahulehi abhiññātehi abhiññātehi therehi sāvakehi saddhiṃ– āyasmatā ca sāriputtena āyasmatā ca mahāmoggallānena āyasmatā ca mahākassapena āyasmatā ca mahākaccāyanena āyasmatā ca mahākoṭṭhikena āyasmatā ca mahākappinena āyasmatā ca mahācundena āyasmatā ca anuruddhena āyasmatā ca revatena āyasmatā ca ānandena, aññehi ca abhiññātehi abhiññātehi therehi sāvakehi saddhiṃ.
     Tena kho pana samayena therā bhikkhū nave bhikkhū ovadanti anusāsanti. Appekacce therā bhikkhū dasapi bhikkhū ovadanti anusāsanti, appekacce therā bhikkhū vīsampi bhikkhū ovadanti anusāsanti, appekacce therā bhikkhū tiṃsampi bhikkhū ovadanti anusāsanti, appekacce therā bhikkhū cattārīsampi bhikkhū ovadanti anusāsanti. Te ca navā bhikkhū therehi bhikkhūhi ovadiyamānā anusāsiyamānā uḷāraṃ pubbenāparaṃ visesaṃ jānanti.
     145. Tena kho pana samayena bhagavā tadahuposathe pannarase pavāraṇāya puṇṇāya puṇṇamāya rattiyā bhikkhusaṅghaparivuto abbhokāse nisinno hoti. Atha kho bhagavā tuṇhībhūtaṃ tuṇhībhūtaṃ bhikkhusaṅghaṃ anuviloketvā bhikkhū āmantesi– “āraddhosmi, bhikkhave, imāya paṭipadāya; āraddhacittosmi, bhikkhave, imāya paṭipadāya. Tasmātiha, bhikkhave, bhiyyosomattāya vīriyaṃ ārabhatha appattassa pattiyā, anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Idhevāhaṃ sāvatthiyaṃ komudiṃ cātumāsiniṃ āgamessāmī”ti. Assosuṃ kho jānapadā bhikkhū– “bhagavā kira tattheva sāvatthiyaṃ komudiṃ cātumāsiniṃ āgamessatī”ti. Te jānapadā bhikkhū sāvatthiṃ osaranti bhagavantaṃ dassanāya. Te ca kho therā bhikkhū bhiyyosomattāya nave bhikkhū ovadanti anusāsanti. Appekacce therā bhikkhū dasapi bhikkhū ovadanti anusāsanti, appekacce therā bhikkhū vīsampi bhikkhū ovadanti anusāsanti appekacce therā bhikkhū tiṃsampi bhikkhū ovadanti anusāsanti, appekacce therā bhikkhū cattārīsampi bhikkhū ovadanti anusāsanti. Te ca navā bhikkhū therehi bhikkhūhi ovadiyamānā anusāsiyamānā uḷāraṃ pubbenāparaṃ visesaṃ jānanti.
     146. Tena kho pana samayena bhagavā tadahuposathe pannarase komudiyā cātumāsiniyā puṇṇāya puṇṇamāya rattiyā bhikkhusaṅghaparivuto abbhokāse nisinno hoti. Atha kho bhagavā tuṇhībhūtaṃ tuṇhībhūtaṃ bhikkhusaṅghaṃ anuviloketvā bhikkhū āmantesi – “apalāpāyaṃ, bhikkhave, parisā; nippalāpāyaṃ, bhikkhave, parisā; suddhā sāre patiṭṭhitā. Tathārūpo ayaṃ, bhikkhave, bhikkhusaṅgho; tathārūpā ayaṃ, bhikkhave, parisā yathārūpā parisā āhuneyyā pāhuneyyā dakkhiṇeyyā añjalikaraṇīyā anuttaraṃ puññakkhettaṃ lokassa. Tathārūpo ayaṃ, bhikkhave, bhikkhusaṅgho; tathārūpā ayaṃ, bhikkhave, parisā yathārūpāya parisāya appaṃ dinnaṃ bahu hoti, bahu dinnaṃ bahutaraṃ. Tathārūpo ayaṃ, bhikkhave, bhikkhusaṅgho; tathārūpā ayaṃ, bhikkhave, parisā yathārūpā parisā dullabhā dassanāya lokassa. Tathārūpo ayaṃ, bhikkhave, bhikkhusaṅgho; tathārūpā ayaṃ, bhikkhave, parisā yathārūpaṃ parisa ṃ alaṃ yojanagaṇanāni dassanāya gantuṃ puṭosenāpi”.
     147. “Santi, bhikkhave, bhikkhū imasmiṃ bhikkhusaṅghe arahanto khīṇāsavā vusitavanto katakaraṇīyā ohitabhārā anuppattasadatthā parikkhīṇabhavasaṃyojanā sammadaññāvimuttā – evarūpāpi, bhikkhave, santi bhikkhū imasmiṃ bhikkhusaṅghe Santi, bhikkhave, bhikkhū imasmiṃ bhikkhusaṅghe pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyino anāvattidhammā tasmā lokā– evarūpāpi, bhikkhave, santi bhikkhū imasmiṃ bhikkhusaṅghe. Santi, bhikkhave, bhikkhū imasmiṃ bhikkhusaṅghe tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmino sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissanti– evarūpāpi, bhikkhave, santi bhikkhū imasmiṃ bhikkhusaṅghe Santi, bhikkhave, bhikkhū imasmiṃ bhikkhusaṅghe tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā avinipātadhammā niyatā sambodhiparāyanā– evarūpāpi, bhikkhave, santi bhikkhū imasmiṃ bhikkhusaṅghe.
     “Santi, bhikkhave, bhikkhū imasmiṃ bhikkhusaṅghe catunnaṃ satipaṭṭhānānaṃ bhāvanānuyogamanuyuttā viharanti evarūpāpi, bhikkhave, santi bhikkhū imasmiṃ bhikkhusaṅghe. Santi, bhikkhave, bhikkhū imasmiṃ bhikkhusaṅghe catunnaṃ sammappadhānānaṃ bhāvanānuyogamanuyuttā viharanti …pe… catunnaṃ iddhipādānaṃ… pañcannaṃ indriyānaṃ… pañcannaṃ balānaṃ… sattannaṃ bojjhaṅgānaṃ… ariyassa aṭṭhaṅgikassa maggassa bhāvanānuyogamanuyuttā viharanti– evarūpāpi, bhikkhave, santi bhikkhū imasmiṃ bhikkhusaṅghe. Santi, bhikkhave, bhikkhū imasmiṃ bhikkhusaṅghe mettābhāvanānuyogamanuyuttā viharanti… karuṇābhāvanānuyogamanuyuttā viharanti… muditābhāvanānuyogamanuyuttā viharanti… upekkhābhāvanānuyogamanuyuttā viharanti… asubhabhāvanānuyogamanuyuttā viharanti… aniccasaññābhāvanānuyogamanuyuttā viharanti– evarūpāpi, bhikkhave, santi bhikkhū imasmiṃ bhikkhusaṅghe. Santi, bhikkhave, bhikk hū imasmiṃ bhikkhusaṅghe ānāpānassatibhāvanānuyogamanuyuttā viharanti. Ānāpānassati, bhikkhave, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā. Ānāpānassati, bhikkhave, bhāvitā bahulīkatā cattāro satipaṭṭhāne paripūreti. Cattāro satipaṭṭhānā bhāvitā bahulīkatā satta bojjhaṅge paripūrenti. Satta bojjhaṅgā bhāvitā bahulīkatā vijjāvimuttiṃ paripūrenti.
     148. “Kathaṃ bhāvitā ca, bhikkhave, ānāpānassati kathaṃ bahulīkatā mahapphalā hoti mahānisaṃsā? Idha, bhikkhave, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati satova passasati.
     “Dīghaṃ vā assasanto ‘dīghaṃ assasāmī’ti pajānāti, dīghaṃ vā passasanto ‘dīghaṃ passasāmī’ti pajānāti; rassaṃ vā assasanto ‘rassaṃ assasāmī’ti pajānāti, rassaṃ vā passasanto ‘rassaṃ passasāmī’ti pajānāti; ‘sabbakāyapaṭisaṃvedī assasissāmī’ti sikkhati, ‘sabbakāyapaṭisaṃvedī passasissāmī’ti sikkhati; ‘passambhayaṃ kāyasaṅkhāraṃ assasissāmī’ti sikkhati, ‘passambhayaṃ kāyasaṅkhāraṃ passasissāmī’ti sikkhati.
     “‘Pītipaṭisaṃvedī assasissāmī’ti sikkhati, ‘pītipaṭisaṃvedī passasissāmī’ti sikkhati; ‘sukhapaṭisaṃvedī assasissāmī’ti sikkhati, ‘sukhapaṭisaṃvedī passasissāmī’ti sikkhati; ‘cittasaṅkhārapaṭisaṃvedī assasissāmī’ti sikkhati, ‘cittasaṅkhārapaṭisaṃvedī passasissāmī’ti sikkhati; ‘passambhayaṃ cittasaṅkhāraṃ assasissāmī’ti sikkhati, ‘passambhayaṃ cittasaṅkhāraṃ passasissāmī’ti sikkhati.
     “‘Cittapaṭisaṃvedī assasissāmī’ti sikkhati, ‘cittapaṭisaṃvedī passasissāmī’ti sikkhati; ‘abhippamodayaṃ cittaṃ assasissāmī’ti sikkhati, ‘abhippamodayaṃ cittaṃ passasissāmī’ti sikkhati ‘samādahaṃ cittaṃ assasissāmī’ti sikkhati, ‘samādahaṃ cittaṃ passasissāmī’ti sikkhati; ‘vimocayaṃ cittaṃ assasissāmī’ti sikkhati, ‘vimocayaṃ cittaṃ passasissāmī’ti sikkhati.
     “‘Aniccānupassī assasissāmī’ti sikkhati, ‘aniccānupassī passasissāmī’ti sikkhati; ‘virāgānupassī assasissāmī’ti sikkhati, ‘virāgānupassī passasissāmī’ti sikkhati; ‘nirodhānupassī assasissāmī’ti sikkhati, ‘nirodhānupassī passasissāmī’ti sikkhati; ‘paṭinissaggānupassī assasissāmī’ti sikkhati, ‘paṭinissaggānupassī passasissāmī’ti sikkhati. Evaṃ bhāvitā kho, bhikkhave, ānāpānassati evaṃ bahulīkatā mahapphalā hoti mahānisaṃsā.
     149. “Kathaṃ bhāvitā ca, bhikkhave, ānāpānassati kathaṃ bahulīkatā cattāro satipaṭṭhāne paripūreti? Yasmiṃ samaye, bhikkhave, bhikkhu dīghaṃ vā assasanto ‘dīghaṃ assasāmī’ti pajānāti, dīghaṃ vā passasanto ‘dīghaṃ passasāmī’ti pajānāti; rassaṃ vā assasanto ‘rassaṃ assasāmī’ti pajānāti, rassaṃ vā passasanto ‘rassaṃ passasāmī’ti pajānāti; ‘sabbakāyapaṭisaṃvedī assasissāmī’ti sikkhati, ‘sabbakāyapaṭisaṃvedī passasissāmī’ti sikkhati; ‘passambhayaṃ kāyasaṅkhāraṃ assasissāmī’ti sikkhati, ‘passambhayaṃ kāyasaṅkhāraṃ passasissāmī’ti sikkhati; kāye kāyānupassī, bhikkhave, tasmiṃ samaye bhikkhu viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Kāyesu kāyaññatarāhaṃ, bhikkhave, evaṃ vadāmi yadidaṃ– assāsapassāsā. Tasmātiha, bhikkhave, kāye kāyānupassī tasmiṃ samaye bhikkhu viharati ātāpī sampajāno satimā vineyya loke abhijjh ādomanassaṃ.
     “Yasmiṃ samaye, bhikkhave, bhikkhu ‘pītipaṭisaṃvedī assasissāmī’ti sikkhati, ‘pītipaṭisaṃvedī passasissāmī’ti sikkhati; ‘sukhapaṭisaṃvedī assasissāmī’ti sikkhati, ‘sukhapaṭisaṃvedī passasissāmī’ti sikkhati; ‘cittasaṅkhārapaṭisaṃvedī assasissāmī’ti sikkhati, ‘cittasaṅkhārapaṭisaṃvedī passasissāmī’ti sikkhati; ‘passambhayaṃ cittasaṅkhāraṃ assasissāmī’ti sikkhati, ‘passambhayaṃ cittasaṅkhāraṃ passasissāmī’ti sikkhati; vedanāsu vedanānupassī, bhikkhave, tasmiṃ samaye bhikkhu viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Vedanāsu vedanāññatarāhaṃ, bhikkhave, evaṃ vadāmi yadidaṃ– assāsapassāsānaṃ sādhukaṃ manasikāraṃ. Tasmātiha, bhikkhave, vedanāsu vedanānupassī tasmiṃ samaye bhikkhu viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ.
     “Yasmiṃ samaye, bhikkhave, bhikkhu ‘cittapaṭisaṃvedī assasissāmī’ti sikkhati, ‘cittapaṭisaṃvedī passasissāmī’ti sikkhati; ‘abhippamodayaṃ cittaṃ assasissāmī’ti sikkhati, ‘abhippamodayaṃ cittaṃ passasissāmī’ti sikkhati; ‘samādahaṃ cittaṃ assasissāmī’ti sikkhati, ‘samādahaṃ cittaṃ passasissāmī’ti sikkhati; ‘vimocayaṃ cittaṃ assasissāmī’ti sikkhati, ‘vimocayaṃ cittaṃ passasissāmī’ti sikkhati; citte cittānupassī, bhikkhave, tasmiṃ samaye bhikkhu viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Nāhaṃ, bhikkhave, muṭṭhassatissa asampajānassa ānāpānassatiṃ vadāmi. Tasmātiha, bhikkhave, citte cittānupassī tasmiṃ samaye bhikkhu viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ.
     “Yasmiṃ samaye, bhikkhave, bhikkhu ‘aniccānupassī assasissāmī’ti sikkhati, ‘aniccānupassī passasissāmī’ti sikkhati; ‘virāgānupassī assasissāmī’ti sikkhati, ‘virāgānupassī passasissāmī’ti sikkhati; ‘nirodhānupassī assasissāmī’ti sikkhati, ‘nirodhānupassī passasissāmī’ti sikkhati; ‘paṭinissaggānupassī assasissāmī’ti sikkhati, ‘paṭinissaggānupassī passasissāmī’ti sikkhati; dhammesu dhammānupassī, bhikkhave, tasmiṃ samaye bhikkhu viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. So yaṃ taṃ abhijjhādomanassānaṃ pahānaṃ taṃ paññāya disvā sādhukaṃ ajjhupekkhitā hoti. Tasmātiha, bhikkhave, dhammesu dhammānupassī tasmiṃ samaye bhikkhu viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ.
     “Evaṃ bhāvitā kho, bhikkhave, ānāpānassati evaṃ bahulīkatā cattāro satipaṭṭhāne paripūreti.
     150. “Kathaṃ bhāvitā ca, bhikkhave, cattāro satipaṭṭhānā kathaṃ bahulīkatā satta bojjhaṅge paripūrenti? Yasmiṃ samaye, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ, upaṭṭhitāssa tasmiṃ samaye sati hoti asammuṭṭhā. Yasmiṃ samaye, bhikkhave, bhikkhuno upaṭṭhitā sati hoti asammuṭṭhā, satisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti. Satisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, satisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “So tathāsato viharanto taṃ dhammaṃ paññāya pavicinati pavicayati parivīmaṃsaṃ āpajjati. Yasmiṃ samaye, bhikkhave, bhikkhu tathāsato viharanto taṃ dhammaṃ paññāya pavicinati pavicayati parivīmaṃsaṃ āpajjati, dhammavicayasambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, dhammavicayasambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, dhammavicayasambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Tassa taṃ dhammaṃ paññāya pavicinato pavicayato parivīmaṃsaṃ āpajjato āraddhaṃ hoti vīriyaṃ asallīnaṃ. Yasmiṃ samaye, bhikkhave, bhikkhuno taṃ dhammaṃ paññāya pavicinato pavicayato parivīmaṃsaṃ āpajjato āraddhaṃ hoti vīriyaṃ asallīnaṃ, vīriyasambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, vīriyasambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, vīriyasambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Āraddhavīriyassa uppajjati pīti nirāmisā. Yasmiṃ samaye, bhikkhave, bhikkhuno āraddhavīriyassa uppajjati pīti nirāmisā, pītisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, pītisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, pītisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Pītimanassa kāyopi passambhati, cittampi passambhati. Yasmiṃ samaye, bhikkhave, bhikkhuno pītimanassa kāyopi passambhati, cittampi passambhati, passaddhisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, passaddhisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, passaddhisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Passaddhakāyassa sukhino cittaṃ samādhiyati. Yasmiṃ samaye, bhikkhave, bhikkhuno passaddhakāyassa sukhino cittaṃ samādhiyati, samādhisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, samādhisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, samādhisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “So tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti. Yasmiṃ samaye, bhikkhave, bhikkhu tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti, upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, upekkhāsambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     151. “Yasmiṃ samaye, bhikkhave, bhikkhu vedanāsu …pe… citte… dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ, upaṭṭhitāssa tasmiṃ samaye sati hoti asammuṭṭhā. Yasmiṃ samaye, bhikkhave, bhikkhuno upaṭṭhitā sati hoti asammuṭṭhā, satisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, satisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, satisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “So tathāsato viharanto taṃ dhammaṃ paññāya pavicinati pavicayati parivīmaṃsaṃ āpajjati. Yasmiṃ samaye, bhikkhave, bhikkhu tathāsato viharanto taṃ dhammaṃ paññāya pavicinati pavicayati parivīmaṃsaṃ āpajjati, dhammavicayasambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, dhammavicayasambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, dhammavicayasambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Tassa taṃ dhammaṃ paññāya pavicinato pavicayato parivīmaṃsaṃ āpajjato āraddhaṃ hoti vīriyaṃ asallīnaṃ. Yasmiṃ samaye, bhikkhave, bhikkhuno taṃ dhammaṃ paññāya pavicinato pavicayato parivīmaṃsaṃ āpajjato āraddhaṃ hoti vīriyaṃ asallīnaṃ, vīriyasambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, vīriyasambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, vīriyasambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Āraddhavīriyassa uppajjati pīti nirāmisā. Yasmiṃ samaye, bhikkhave, bhikkhuno āraddhavīriyassa uppajjati pīti nirāmisā, pītisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, pītisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, pītisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Pītimanassa kāyopi passambhati, cittampi passambhati. Yasmiṃ samaye, bhikkhave, bhikkhuno pītimanassa kāyopi passambhati, cittampi passambhati, passaddhisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, passaddhisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, passaddhisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Passaddhakāyassa sukhino cittaṃ samādhiyati. Yasmiṃ samaye, bhikkhave, bhikkhuno passaddhakāyassa sukhino cittaṃ samādhiyati, samādhisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, samādhisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, samādhisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “So tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti. Yasmiṃ samaye, bhikkhave, bhikkhu tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti, upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, upekkhāsambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. Evaṃ bhāvitā kho, bhikkhave, cattāro satipaṭṭhānā evaṃ bahulīkatā satta sambojjhaṅge paripūrenti.
     152. “Kathaṃ bhāvitā ca, bhikkhave, satta bojjhaṅgā kathaṃ bahulīkatā vijjāvimuttiṃ paripūrenti Idha, bhikkhave, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Dhammavicayasambojjhaṅgaṃ bhāveti …pe… vīriyasambojjhaṅgaṃ bhāveti… pītisambojjhaṅgaṃ bhāveti… passaddhisambojjhaṅgaṃ bhāveti… samādhisambojjhaṅgaṃ bhāveti… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ bhāvitā kho, bhikkhave, satta bojjhaṅgā evaṃ bahulīkatā vijjāvimuttiṃ paripūrentī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Ānāpānassatisuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


杂阿含816经

AN.3.91(另版AN.3.90)/ 10. Dutiyasikkhattayasuttaṃ
     91. “Tisso imā, bhikkhave, sikkhā. Katamā tisso? Adhisīlasikkhā, adhicittasikkhā, adhipaññāsikkhā.
     “Katamā ca, bhikkhave, adhisīlasikkhā? Idha, bhikkhave, bhikkhu sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu. Ayaṃ vuccati, bhikkhave, adhisīlasikkhā.
     “Katamā ca, bhikkhave, adhicittasikkhā? Idha, bhikkhave, bhikkhu vivicceva kāmehi …pe… catutthaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave, adhicittasikkhā.
     “Katamā ca, bhikkhave, adhipaññāsikkhā? Idha, bhikkhave, bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ayaṃ vuccati, bhikkhave, adhipaññā sikkhā. Imā kho, bhikkhave, tisso sikkhā”ti.
     “Adhisīlaṃ adhicittaṃ, adhipaññañca vīriyavā;
     Thāmavā dhitimā jhāyī, sato guttindriyo care.
     “Yathā pure tathā pacchā, yathā pacchā tathā pure;
     Yathā adho tathā uddhaṃ, yathā uddhaṃ tathā adho.
     “Yathā divā tathā rattiṃ, yathā rattiṃ tathā divā;
     Abhibhuyya disā sabbā, appamāṇasamādhinā.
     “Tamāhu sekhaṃ paṭipadaṃ, atho saṃsuddhacāriyaṃ.
     Tamāhu loke sambuddhaṃ, dhīraṃ paṭipadantaguṃ.
     “Viññāṇassa nirodhena, taṇhākkhayavimuttino;
     Pajjotasseva nibbānaṃ, vimokkho hoti cetaso”ti. Dasamaṃ.


杂阿含817经

AN.3.90/ 9. Paṭhamasikkhattayasuttaṃ
     90. “Tisso imā, bhikkhave, sikkhā. Katamā tisso? Adhisīlasikkhā, adhicittasikkhā, adhipaññāsikkhā.
     “Katamā ca, bhikkhave, adhisīlasikkhā? Idha, bhikkhave, bhikkhu sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu. Ayaṃ vuccati, bhikkhave, adhisīlasikkhā.
     “Katamā ca, bhikkhave, adhicittasikkhā? Idha, bhikkhave, bhikkhu vivicceva kāmehi …pe… catutthaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave, adhicittasikkhā.
     “Katamā ca, bhikkhave, adhipaññāsikkhā? Idha, bhikkhave, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Ayaṃ vuccati, bhikkhave, adhipaññāsikkhā. Imā kho, bhikkhave, tisso sikkhā”ti. Navamaṃ.


杂阿含819经

AN.3.87/ 6. Paṭhamasikkhāsuttaṃ
     87. “Sādhikamidaṃ bhikkhave, diyaḍḍhasikkhāpadasataṃ anvaddhamāsaṃ uddesaṃ āgacchati, yattha attakāmā kulaputtā sikkhanti. Tisso imā, bhikkhave, sikkhā yatthetaṃ sabbaṃ samodhānaṃ gacchati. Katamā tisso? Adhisīlasikkhā, adhicittasikkhā adhipaññāsikkhā– imā kho, bhikkhave, tisso sikkhā, yatthetaṃ sabbaṃ samodhānaṃ gacchati.
     “Idha, bhikkhave, bhikkhu sīlesu paripūrakārī hoti samādhismiṃ mattaso kārī paññāya mattaso kārī. So yāni tāni khuddānukhuddakāni sikkhāpadāni tāni āpajjatipi vuṭṭhātipi. Taṃ kissa hetu? Na hi mettha, bhikkhave, abhabbatā vuttā. Yāni ca kho tāni sikkhāpadāni ādibrahmacariyakāni brahmacariyasāruppāni, tattha dhuvasīlo ca hoti ṭhitasīlo ca, samādāya sikkhati sikkhāpadesu. So tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo.
     “Idha pana, bhikkhave, bhikkhu sīlesu paripūrakārī hoti samādhismiṃ mattaso kārī paññāya mattaso kārī. So yāni tāni khuddānukhuddakāni sikkhāpadāni tāni āpajjatipi vuṭṭhātipi. Taṃ kissa hetu? Na hi mettha, bhikkhave, abhabbatā vuttā. Yāni ca kho tāni sikkhāpadāni ādibrahmacariyakāni brahmacariyasāruppāni tattha dhuvasīlo ca hoti ṭhitasīlo ca, samādāya sikkhati sikkhāpadesu. So tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmī hoti, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karoti.
     “Idha pana, bhikkhave, bhikkhu sīlesu paripūrakārī hoti samādhismiṃ paripūrakārī paññāya mattaso kārī. So yāni tāni khuddānukhuddakāni sikkhāpadāni tāni āpajjatipi vuṭṭhātipi. Taṃ kissa hetu? Na hi mettha, bhikkhave, abhabbatā vuttā. Yāni ca kho tāni sikkhāpadāni ādibrahmacariyakāni brahmacariyasāruppāni tattha dhuvasīlo ca hoti ṭhitasīlo ca, samādāya sikkhati sikkhāpadesu. So pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā.
     “Idha pana, bhikkhave, bhikkhu sīlesu paripūrakārī hoti samādhismiṃ paripūrakārī paññāya paripūrakārī. So yāni tāni khuddānukhuddakāni sikkhāpadāni tāni āpajjatipi vuṭṭhātipi. Taṃ kissa hetu? Na hi mettha, bhikkhave, abhabbatā vuttā. Yāni ca kho tāni sikkhāpadāni ādibrahmacariyakāni brahmacariyasāruppāni tattha dhuvasīlo ca hoti ṭhitasīlo ca, samādāya sikkhati sikkhāpadesu. So āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati.
     “Iti kho, bhikkhave, padesaṃ padesakārī ārādheti paripūraṃ paripūrakārī. Avañjhāni tvevāhaṃ, bhikkhave, sikkhāpadāni vadāmī”ti. Chaṭṭhaṃ.


杂阿含820经

AN.3.88(另版AN.3.87)/ 7. Dutiyasikkhāsuttaṃ
     88. “Sādhikamidaṃ, bhikkhave, diyaḍḍhasikkhāpadasataṃ anvaddhamāsaṃ uddesaṃ āgacchati yattha attakāmā kulaputtā sikkhanti. Tisso imā, bhikkhave, sikkhā yatthetaṃ sabbaṃ samodhānaṃ gacchati. Katamā tisso? Adhisīlasikkhā, adhicittasikkhā, adhipaññāsikkhā– imā kho, bhikkhave, tisso sikkhā yatthetaṃ sabbaṃ samodhānaṃ gacchati.
     “Idha, bhikkhave, bhikkhu sīlesu paripūrakārī hoti samādhismiṃ mattaso kārī paññāya mattaso kārī. So yāni tāni khuddānukhuddakāni sikkhāpadāni tāni āpajjatipi vuṭṭhātipi. Taṃ kissa hetu? Na hi mettha, bhikkhave, abhabbatā vuttā. Yāni ca kho tāni sikkhāpadāni ādibrahmacariyakāni brahmacariyasāruppāni tattha dhuvasīlo ca hoti ṭhitasīlo ca, samādāya sikkhati sikkhāpadesu. So tiṇṇaṃ saṃyojanānaṃ parikkhayā sattakkhattuparamo hoti Sattakkhattuparamaṃ deve ca manusse ca sandhāvitvā saṃsaritvā dukkhassantaṃ karoti. So tiṇṇaṃ saṃyojanānaṃ parikkhayā kolaṃkolo hoti, dve vā tīṇi vā kulāni sandhāvitvā saṃsaritvā dukkhassantaṃ karoti. So tiṇṇaṃ saṃyojanānaṃ parikkhayā ekabījī hoti, ekaṃyeva mānusakaṃ bhavaṃ nibbattetvā dukkhassantaṃ karoti. So tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmī hoti, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karoti.
     “Idha pana, bhikkhave, bhikkhu sīlesu paripūrakārī hoti samādhismiṃ paripūrakārī paññāya mattaso kārī. So yāni tāni khuddānukhuddakāni sikkhāpadāni tāni āpajjatipi vuṭṭhātipi. Taṃ kissa hetu? Na hi mettha, bhikkhave, abhabbatā vuttā. Yāni ca kho tāni sikkhāpadāni ādibrahmacariyakāni brahmacariyasāruppāni tattha dhuvasīlo ca hoti ṭhitasīlo ca, samādāya sikkhati sikkhāpadesu. So pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā uddhaṃsoto akaniṭṭhagāmī. So pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā sasaṅkhāraparinibbāyī hoti. So pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā asaṅkhāraparinibbāyī hoti. So pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā upahaccaparinibbāyī hoti. So pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti.
     “Idha pana, bhikkhave, bhikkhu sīlesu paripūrakārī hoti samādhismiṃ paripūrakārī paññāya paripūrakārī. So yāni tāni dhuvasīlo ca hoti ṭhitasīlo ca, samādāya sikkhati sikkhāpadesu. So āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati.
     “Iti kho, bhikkhave, padesaṃ padesakārī ārādheti, paripūraṃ paripūrakārī, avañjhāni tvevāhaṃ, bhikkhave, sikkhāpadāni vadāmī”ti. Sattamaṃ.


杂阿含821经

AN.3.89(另版AN.3.88)/ 8. Tatiyasikkhāsuttaṃ
     89. “Sādhikamidaṃ bhikkhave, diyaḍḍhasikkhāpadasataṃ anvaddhamāsaṃ uddesaṃ āgacchati yattha attakāmā kulaputtā sikkhanti. Tisso imā, bhikkhave, sikkhā yatthetaṃ sabbaṃ samodhānaṃ gacchati. Katamā tisso? Adhisīlasikkhā, adhicittasikkhā, adhipaññāsikkhā– imā kho, bhikkhave, tisso sikkhā yatthetaṃ sabbaṃ samodhānaṃ gacchati.
     “Idha, bhikkhave, bhikkhu sīlesu paripūrakārī hoti samādhismiṃ paripūrakārī paññāya paripūrakārī. So yāni tāni khuddānukhuddakāni sikkhāpadāni tāni āpajjatipi vuṭṭhātipi. Taṃ kissa hetu? Na hi mettha, bhikkhave, abhabbatā vuttā. Yāni ca kho tāni sikkhāpadāni ādibrahmacariyakāni brahmacariyasāruppāni tattha dhuvasīlo ca hoti ṭhitasīlo ca, samādāya sikkhati sikkhāpadesu. So āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Taṃ vā pana anabhisambhavaṃ appaṭivijjhaṃ pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti. Taṃ vā pana anabhisambhavaṃ appaṭivijjhaṃ pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā upahaccaparinibbāyī hoti. Taṃ vā pana anabhisambhavaṃ appaṭivijjhaṃ pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā asaṅkhāraparinibbāyī hoti. Taṃ vā pana anabhis ambhavaṃ appaṭivijjhaṃ pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā sasaṅkhāraparinibbāyī hoti. Taṃ vā pana anabhisambhavaṃ appaṭivijjhaṃ pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā uddhaṃsoto hoti akaniṭṭhagāmī taṃ vā pana anabhisambhavaṃ appaṭivijjhaṃ tiṇṇaṃ saṃyojanānaṃ parikkhayā, rāgadosamohānaṃ tanuttā sakadāgāmī hoti, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karoti. Taṃ vā pana anabhisambhavaṃ appaṭivijjhaṃ tiṇṇaṃ saṃyojanānaṃ parikkhayā ekabījī hoti, ekaṃyeva mānusakaṃ bhavaṃ nibbattetvā dukkhassantaṃ karoti. Taṃ vā pana anabhisambhavaṃ appaṭivijjhaṃ tiṇṇaṃ saṃyojanānaṃ parikkhayā kolaṃkolo hoti, dve vā tīṇi vā kulāni sandhāvitvā saṃsaritvā dukkhassantaṃ karoti. Taṃ vā pana anabhisambhavaṃ appaṭivijjhaṃ tiṇṇaṃ saṃyojanānaṃ parikkhayā sattakkhattuparamo hoti, sattakkhattuparamaṃ deve ca manusse ca sandhāvitvā s aṃsaritvā dukkhassantaṃ karoti.
     “Iti kho, bhikkhave, paripūraṃ paripūrakārī ārādheti padesaṃ padesakārī. Avañjhānitvevāhaṃ bhikkhave, sikkhāpadāni vadāmī”ti. Aṭṭhamaṃ.


杂阿含827经

AN.3.84/ 3. Khettasuttaṃ
     84. “Tīṇimāni, bhikkhave, kassakassa gahapatissa pubbe karaṇīyāni. Katamāni tīṇi? Idha, bhikkhave, kassako gahapati paṭikacceva khettaṃ sukaṭṭhaṃ karoti sumatikataṃ. Paṭikacceva khettaṃ sukaṭṭhaṃ karitvā sumatikataṃ kālena bījāni patiṭṭhāpeti. Kālena bījāni patiṭṭhāpetvā samayena udakaṃ abhinetipi apanetipi. Imāni kho, bhikkhave, tīṇi kassakassa gahapatissa pubbe karaṇīyāni.
     “Evamevaṃ kho, bhikkhave, tīṇimāni bhikkhussa pubbe karaṇīyāni. Katamāni tīṇi? Adhisīlasikkhāsamādānaṃ, adhicittasikkhāsamādānaṃ, adhipaññāsikkhāsamādānaṃ– imāni kho, bhikkhave, tīṇi bhikkhussa pubbe karaṇīyāni.
     “Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘tibbo no chando bhavissati adhisīlasikkhāsamādāne, tibbo no chando bhavissati adhicittasikkhāsamādāne, tibbo no chando bhavissati adhipaññāsikkhāsamādāne’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Tatiyaṃ.

AN.3.93(另版AN.3.92)/ 1. Accāyikasuttaṃ
     93. “Tīṇimāni bhikkhave, kassakassa gahapatissa accāyikāni karaṇīyāni. Katamāni tīṇi? Idha, bhikkhave, kassako gahapati sīghaṃ sīghaṃ khettaṃ sukaṭṭhaṃ karoti sumatikataṃ. Sīghaṃ sīghaṃ khettaṃ sukaṭṭhaṃ karitvā sumatikataṃ sīghaṃ sīghaṃ bījāni patiṭṭhāpeti. Sīghaṃ sīghaṃ bījāni patiṭṭhāpetvā sīghaṃ sīghaṃ udakaṃ abhinetipi apanetipi. Imāni kho, bhikkhave, tīṇi kassakassa gahapatissa accāyikāni karaṇīyāni. Tassa kho taṃ, bhikkhave, kassakassa gahapatissa natthi sā iddhi vā ānubhāvo vā– ‘ajjeva me dhaññāni jāyantu, sveva gabbhīni hontu, uttarasveva paccantū’ti. Atha kho, bhikkhave, hoti so samayo yaṃ tassa kassakassa gahapatissa tāni dhaññāni utupariṇāmīni jāyantipi gabbhīnipi honti paccantipi.
     “Evamevaṃ kho, bhikkhave, tīṇimāni bhikkhussa accāyikāni karaṇīyāni. Katamāni tīṇi? Adhisīlasikkhāsamādānaṃ, adhicittasikkhāsamādānaṃ, adhipaññāsikkhāsamādānaṃ– imāni kho, bhikkhave, tīṇi bhikkhussa accāyikāni karaṇīyāni. Tassa kho taṃ, bhikkhave, bhikkhuno natthi sā iddhi vā anubhāvo vā– ‘ajjeva me anupādāya āsavehi cittaṃ vimuccatu sve vā uttarasve vā’ti. Atha kho, bhikkhave, hoti so samayo yaṃ tassa bhikkhuno adhisīlampi sikkhato adhicittampi sikkhato adhipaññampi sikkhato anupādāya āsavehi cittaṃ vimuccati.
     “Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘tibbo no chando bhavissati adhisīlasikkhāsamādāne, tibbo chando bhavissati adhicittasikkhāsamādāne tibbo chando bhavissati adhipaññāsikkhāsamādāne’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Paṭhamaṃ.


杂阿含828经

AN.3.83(另版AN.3.82)/ 2. Gadrabhasuttaṃ
     83. “Seyyathāpi, bhikkhave, gadrabho gogaṇaṃ piṭṭhito piṭṭhito anubandho hoti– ‘ahampi dammo, ahampi dammo’ti. Tassa na tādiso vaṇṇo hoti seyyathāpi gunnaṃ, na tādiso saro hoti seyyathāpi gunnaṃ, na tādisaṃ padaṃ hoti seyyathāpi gunnaṃ. So gogaṇaṃyeva piṭṭhito piṭṭhito anubandho hoti– ‘ahampi dammo, ahampi dammo’”ti.
     “Evamevaṃ kho, bhikkhave, idhekacco bhikkhu bhikkhusaṅghaṃ piṭṭhito piṭṭhito anubandho hoti– ‘ahampi bhikkhu, ahampi bhikkhū’ti. Tassa na tādiso chando hoti adhisīlasikkhāsamādāne seyyathāpi aññesaṃ bhikkhūnaṃ, na tādiso chando hoti adhicittasikkhāsamādāne seyyathāpi aññesaṃ bhikkhūnaṃ, na tādiso chando hoti adhipaññāsikkhāsamādāne seyyathāpi aññesaṃ bhikkhūnaṃ. So bhikkhusaṅghaṃyeva piṭṭhito piṭṭhito anubandho hoti– ‘ahampi bhikkhu, ahampi bhikkhū’”ti.
     “Tasmātiha bhikkhave, evaṃ sikkhitabbaṃ– ‘tibbo no chando bhavissati adhisīlasikkhāsamādāne, tibbo no chando bhavissati adhicittasikkhāsamādāne, tibbo no chando bhavissati adhipaññāsikkhāsamādāne’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Dutiyaṃ.


杂阿含829经

AN.3.85(另版AN.3.83)/ 4. Vajjiputtasuttaṃ
     85. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho aññataro vajjiputtako bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so vajjiputtako bhikkhu bhagavantaṃ etadavoca– “sādhikamidaṃ, bhante, diyaḍḍhasikkhāpadasataṃ anvaddhamāsaṃ uddesaṃ āgacchati. Nāhaṃ bhante, ettha sakkomi sikkhitun”ti. “Sakkhissasi pana tvaṃ, bhikkhu, tīsu sikkhāsu sikkhituṃ– adhisīlasikkhāya, adhicittasikkhāya adhipaññāsikkhāyā”ti? “Sakkomahaṃ, bhante, tīsu sikkhāsu sikkhituṃ– adhisīlasikkhāya, adhicittasikkhāya, adhipaññāsikkhāyā”ti. “Tasmātiha tvaṃ, bhikkhu, tīsu sikkhāsu sikkhassu– adhisīlasikkhāya, adhicittasikkhāya, adhipaññāsikkhāya”.
     “Yato kho tvaṃ, bhikkhu, adhisīlampi sikkhissasi, adhicittampi sikkhissasi, adhipaññampi sikkhissasi, tassa tuyhaṃ bhikkhu adhisīlampi sikkhato adhicittampi sikkhato adhipaññampi sikkhato rāgo pahīyissati, doso pahīyissati, moho pahīyissati. So tvaṃ rāgassa pahānā dosassa pahānā mohassa pahānā yaṃ akusalaṃ na taṃ karissasi, yaṃ pāpaṃ na taṃ sevissasī”ti.
     Atha kho so bhikkhu aparena samayena adhisīlampi sikkhi, adhicittampi sikkhi, adhipaññampi sikkhi. Tassa adhisīlampi sikkhato adhicittampi sikkhato adhipaññampi sikkhato rāgo pahīyi, doso pahīyi, moho pahīyi. So rāgassa pahānā dosassa pahānā mohassa pahānā yaṃ akusalaṃ taṃ nākāsi, yaṃ pāpaṃ taṃ na sevīti. Catutthaṃ.


杂阿含830经

AN.3.92(另版AN.3.90)/ 11. Saṅkavāsuttaṃ
     92. Ekaṃ samayaṃ bhagavā kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ yena saṅkavā nāma kosalānaṃ nigamo tadavasari. Tatra sudaṃ bhagavā saṅkavāyaṃ viharati. Tena kho pana samayena kassapagotto nāma bhikkhu saṅkavāyaṃ āvāsiko hoti. Tatra sudaṃ bhagavā sikkhāpadapaṭisaṃyuttāya dhammiyā kathāya bhikkhū sandasseti samādapeti samuttejeti sampahaṃseti. Atha kho kassapagottassa bhikkhuno bhagavati sikkhāpadapaṭisaṃyuttāya dhammiyā kathāya bhikkhū sandassente samādapente samuttejente sampahaṃsente ahudeva akkhanti ahu appaccayo– “adhisallikhatevāyaṃ samaṇo”ti. Atha kho bhagavā saṅkavāyaṃ yathābhirantaṃ viharitvā yena rājagahaṃ tena cārikaṃ pakkāmi. Anupubbena cārikaṃ caramāno yena rājagahaṃ tadavasari. Tatra sudaṃ bhagavā rājagahe viharati.
     Atha kho kassapagottassa bhikkhuno acirapakkantassa bhagavato ahudeva kukkuccaṃ ahu vippaṭisāro– “alābhā vata me, na vata me lābhā dulladdhaṃ vata me, na vata me suladdhaṃ; yassa me bhagavati sikkhāpadapaṭisaṃyuttāya dhammiyā kathāya bhikkhū sandassente samādapente samuttejente sampahaṃsente ahudeva akkhanti ahu appaccayo – ‘adhisallikhatevāyaṃ samaṇo’ti. Yaṃnūnāhaṃ yena bhagavā tenupasaṅkameyyaṃ; upasaṅkamitvā bhagavato santike accayaṃ accayato deseyyan”ti. Atha kho kassapagotto bhikkhu senāsanaṃ saṃsāmetvā pattacīvaramādāya yena rājagahaṃ tena pakkāmi. Anupubbena yena rājagahaṃ yena gijjhakūṭo pabbato yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho kassapagotto bhikkhu bhagavantaṃ etadavoca–
     “Ekamidaṃ, bhante, samayaṃ bhagavā saṅkavāyaṃ viharati, saṅkavā nāma kosalānaṃ nigamo. Tatra, bhante, bhagavā sikkhāpadapaṭisaṃyuttāya dhammiyā kathāya bhikkhū sandassesi samādapesi samuttejesi sampahaṃsesi. Tassa mayhaṃ bhagavati sikkhāpadapaṭisaṃyuttāya dhammiyā kathāya bhikkhū sandassente samādapente samuttejente sampahaṃsente ahudeva akkhanti ahu appaccayo ‘adhisallikhatevāyaṃ samaṇo’ti. Atha kho bhagavā saṅkavāyaṃ yathābhirantaṃ viharitvā yena rājagahaṃ tena cārikaṃ pakkāmi. tassa mayhaṃ, bhante, acirapakkantassa bhagavato ahudeva kukkuccaṃ ahu vippaṭisāro– alābhā vata me, na vata me lābhā; dulladdhaṃ vata me, na vata me suladdhaṃ; yassa me bhagavati sikkhāpadapaṭisaṃyuttāya dhammiyā kathāya bhikkhū sandassente samādapente samuttejente sampahaṃsente ahudeva akkhanti ahu appaccayo – ‘adhisallikhatevāyaṃ samaṇo’ti. Yaṃnūnāhaṃ yena bhagavā tenupasaṅkameyyaṃ; upasaṅkamitvā bhagavato santike accayaṃ accayato deseyyanti. Accayo maṃ, bhante accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ yassa me bhagavati sikkhāpadapaṭisaṃyuttāya dhammiyā kathāya bhikkhū sandassente samādapente samuttejente sampahaṃsente ahudeva akkhanti ahu appaccayo – ‘adhisallikhatevāyaṃ samaṇo’ti. Tassa me, bhante, bhagavā accayaṃ accayato paṭiggaṇhātu, āyatiṃ saṃvarāyā”ti.
     “Taggha taṃ, kassapa, accayo accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yassa te mayi sikkhāpadapaṭisaṃyuttāya dhammiyā kathāya bhikkhū sandassente samādapente samuttejente sampahaṃsente ahudeva akkhanti ahu appaccayo– ‘adhisallikhatevāyaṃ samaṇo’ti. Yato ca kho tvaṃ, kassapa, accayaṃ accayato disvā yathādhammaṃ paṭikarosi, taṃ te mayaṃ paṭiggaṇhāma. Vuddhihesā, kassapa, ariyassa vinaye yo accayaṃ accayato disvā yathādhammaṃ paṭikaroti, āyatiṃ saṃvaraṃ āpajjati.
     “Thero cepi kassapa, bhikkhu hoti na sikkhākāmo na sikkhāsamādānassa vaṇṇavādī, ye caññe bhikkhū na sikkhākāmā te ca na sikkhāya samādapeti, ye caññe bhikkhū sikkhākāmā tesañca na vaṇṇaṃ bhaṇati bhūtaṃ tacchaṃ kālena, evarūpassāhaṃ, kassapa, therassa bhikkhuno na vaṇṇaṃ bhaṇāmi. Taṃ kissa hetu? Satthā hissa vaṇṇaṃ bhaṇatīti aññe naṃ bhikkhū bhajeyyuṃ, ye naṃ bhajeyyuṃ tyāssa diṭṭhānugatiṃ āpajjeyyuṃ, yyāssa diṭṭhānugatiṃ āpajjeyyuṃ tesaṃ taṃ assa dīgharattaṃ ahitāya dukkhāyāti. Tasmāhaṃ, kassapa, evarūpassa therassa bhikkhuno na vaṇṇaṃ bhaṇāmi.
     “Majjhimo cepi, kassapa, bhikkhu hoti …pe… navo cepi, kassapa, bhikkhu hoti na sikkhākāmo na sikkhāsamādānassa vaṇṇavādī, ye caññe bhikkhū na sikkhākāmā te ca na sikkhāya samādapeti, ye caññe bhikkhū sikkhākāmā tesañca na vaṇṇaṃ bhaṇati bhūtaṃ tacchaṃ kālena, evarūpassāhaṃ, kassapa, navassa bhikkhuno na vaṇṇaṃ bhaṇāmi. Taṃ kissa hetu? Satthā hissa vaṇṇaṃ bhaṇatīti aññe naṃ bhikkhū bhajeyyuṃ, ye naṃ bhajeyyuṃ tyāssa diṭṭhānugatiṃ āpajjeyyuṃ, yyāssa diṭṭhānugatiṃ āpajjeyyuṃ tesaṃ taṃ assa dīgharattaṃ ahitāya dukkhāyāti. Tasmāhaṃ, kassapa, evarūpassa navassa bhikkhuno na vaṇṇaṃ bhaṇāmi.
     “Thero cepi, kassapa, bhikkhu hoti sikkhākāmo sikkhāsamādānassa vaṇṇavādī, ye caññe bhikkhū na sikkhākāmā te ca sikkhāya samādapeti, ye caññe bhikkhū sikkhākāmā tesañca vaṇṇaṃ bhaṇati bhūtaṃ tacchaṃ kālena, evarūpassāhaṃ, kassapa, therassa bhikkhuno vaṇṇaṃ bhaṇāmi. Taṃ kissa hetu? Satthā hissa vaṇṇaṃ bhaṇatīti aññe naṃ bhikkhū bhajeyyuṃ, ye naṃ bhajeyyuṃ tyāssa diṭṭhānugatiṃ āpajjeyyuṃ, yyāssa diṭṭhānugatiṃ āpajjeyyuṃ tesaṃ taṃ assa dīgharattaṃ hitāya sukhāyāti. Tasmāhaṃ, kassapa, evarūpassa therassa bhikkhuno vaṇṇaṃ bhaṇāmi.
     “Majjhimo cepi, kassapa, bhikkhu hoti sikkhākāmo …pe… navo cepi, kassapa, bhikkhu hoti sikkhākāmo sikkhāsamādānassa vaṇṇavādī, ye caññe bhikkhū na sikkhākāmā te ca sikkhāya samādapeti, ye caññe bhikkhū sikkhākāmā tesañca vaṇṇaṃ bhaṇati bhūtaṃ tacchaṃ kālena, evarūpassāhaṃ, kassapa, navassa bhikkhuno vaṇṇaṃ bhaṇāmi. Taṃ kissa hetu? Satthā hissa vaṇṇaṃ bhaṇatīti aññe naṃ bhikkhū bhajeyyuṃ, ye naṃ bhajeyyuṃ tyāssa diṭṭhānugatiṃ āpajjeyyuṃ, yyāssa diṭṭhānugatiṃ āpajjeyyuṃ tesaṃ taṃ assa dīgharattaṃ hitāya sukhāyāti. Tasmāhaṃ, kassapa, evarūpassa navassa bhikkhuno vaṇṇaṃ bhaṇāmī”ti. Ekādasamaṃ.
     Samaṇavaggo navamo.
     Tassuddānaṃ–
     Samaṇo gadrabho khettaṃ, vajjiputto ca sekkhakaṃ;
     Tayo ca sikkhanā vuttā, dve sikkhā saṅkavāya cāti.


杂阿含832经

AN.3.90(另版AN.3.88)/ 9. Paṭhamasikkhattayasuttaṃ
     90. “Tisso imā, bhikkhave, sikkhā. Katamā tisso? Adhisīlasikkhā, adhicittasikkhā, adhipaññāsikkhā.
     “Katamā ca, bhikkhave, adhisīlasikkhā? Idha, bhikkhave, bhikkhu sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu. Ayaṃ vuccati, bhikkhave, adhisīlasikkhā.
     “Katamā ca, bhikkhave, adhicittasikkhā? Idha, bhikkhave, bhikkhu vivicceva kāmehi …pe… catutthaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave, adhicittasikkhā.
     “Katamā ca, bhikkhave, adhipaññāsikkhā? Idha, bhikkhave, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Ayaṃ vuccati, bhikkhave, adhipaññāsikkhā. Imā kho, bhikkhave, tisso sikkhā”ti. Navamaṃ.


杂阿含833经

SN.55.30/(10) Nandakalicchavisuttaṃ
     1026. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho nandako licchavimahāmatto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho nandakaṃ licchavimahāmattaṃ bhagavā etadavoca –
     “Catūhi kho, nandaka, dhammehi samannāgato ariyasāvako sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo. Katamehi catūhi? Idha, nandaka, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Imehi kho, nandaka, catūhi dhammehi samannāgato ariyasāvako sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo.
     “Imehi ca pana, nandaka, catūhi dhammehi samannāgato ariyasāvako āyunā saṃyutto hoti dibbenapi mānusenapi; vaṇṇena saṃyutto hoti dibbenapi mānusenapi; sukhena saṃyutto hoti dibbenapi mānusenapi; yasena saṃyutto hoti dibbenapi mānusenapi; ādhipateyyena saṃyutto hoti dibbenapi mānusenapi. Taṃ kho panāhaṃ, nandaka nāññassa samaṇassa vā brāhmaṇassa vā sutvā vadāmi. Api ca yadeva mayā sāmaṃ ñātaṃ sāmaṃ diṭṭhaṃ sāmaṃ viditaṃ, tadevāhaṃ vadāmī”ti.
     Evaṃ vutte aññataro puriso nandakaṃ licchavimahāmattaṃ etadavoca – “nahānakālo, bhante”ti. “Alaṃ dāni, bhaṇe, etena bāhirena nahānena. Alamidaṃ ajjhattaṃ nahānaṃ bhavissati, yadidaṃ– bhagavati pasādo”ti. Dasamaṃ.
     Saraṇānivaggo tatiyo.
     Tassuddānaṃ–
     Mahānāmena dve vuttā, godhā ca saraṇā duve;
     Duve anāthapiṇḍikā, duve verabhayena ca.
     Licchavī dasamo vutto, vaggo tena pavuccatīti.


杂阿含834经

SN.55.44/(4) Paṭhamamahaddhanasuttaṃ
     1040. “Catūhi bhikkhave, dhammehi samannāgato ariyasāvako ‘aḍḍho mahaddhano mahābhogo’ti vuccati.
     “Katamehi catūhi? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti; dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Imehi kho, bhikkhave, catūhi dhammehi samannāgato ariyasāvako ‘aḍḍho mahaddhano mahābhogo’ti vuccatī”ti. Catutthaṃ.

SN.55.45/(5) Dutiyamahaddhanasuttaṃ
     1041. “Catūhi bhikkhave, dhammehi samannāgato ariyasāvako ‘aḍḍho mahaddhano mahābhogo mahāyaso’ti vuccati.
     “Katamehi catūhi? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Imehi kho, bhikkhave, catūhi dhammehi samannāgato ariyasāvako ‘aḍḍho mahaddhano mahābhogo mahāyaso’ti vuccatī”ti. Pañcamaṃ.


杂阿含835经

SN.55.1/(1) Cakkavattirājasuttaṃ
     997. Sāvatthinidānaṃ Tatra kho bhagavā …pe… etadavoca– “kiñcāpi, bhikkhave, rājā cakkavattī catunnaṃ dīpānaṃ issariyādhipaccaṃ rajjaṃ kāretvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati devānaṃ tāvatiṃsānaṃ sahabyataṃ, so tattha nandane vane accharāsaṅghaparivuto dibbehi ca pañcahi kāmaguṇehi samappito samaṅgībhūto paricāreti, so catūhi dhammehi asamannāgato, atha kho so aparimuttova nirayā aparimutto tiracchānayoniyā aparimutto pettivisayā aparimutto apāyaduggativinipātā. Kiñcāpi, bhikkhave, ariyasāvako piṇḍiyālopena yāpeti, nantakāni ca dhāreti, so catūhi dhammehi samannāgato, atha kho so parimutto nirayā parimutto tiracchānayoniyā parimutto pettivisayā parimutto apāyaduggativinipātā”.
     “Katamehi catūhi? Idha bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti Dhamme aveccappasādena samannāgato hoti– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti. Saṅghe aveccappasādena samannāgato hoti– ‘suppaṭipanno bhagavato sāvakasaṅgho, ujuppaṭipanno bhagavato sāvakasaṅgho, ñāyappaṭipanno bhagavato sāvakasaṅgho, sāmīcippaṭipanno bhagavato sāvakasaṅgho, yadidaṃ– cattāri purisayugāni aṭṭha purisapuggalā, esa bhagavato sāvakasaṅgho āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā’ti. Ariyakantehi sīlehi samannāgato hoti akhaṇḍehi acchiddehi asabalehi akammāsehi bhujissehi viññuppasatthehi aparāmaṭṭhehi samādhisaṃvattanikehi. Imehi cat ūhi dhammehi samannāgato hoti. Yo ca, bhikkhave, catunnaṃ dīpānaṃ paṭilābho, yo catunnaṃ dhammānaṃ paṭilābho catunnaṃ dīpānaṃ paṭilābho catunnaṃ dhammānaṃ paṭilābhassa kalaṃ nāgghati soḷasin”ti. Paṭhamaṃ.


杂阿含836经

SN.55.16/(6) Paṭhamamittāmaccasuttaṃ
     1012. “Ye te, bhikkhave, anukampeyyātha, ye ca sotabbaṃ maññeyyuṃ– mittā vā amaccā vā ñātī vā sālohitā vā – te, bhikkhave, catūsu sotāpattiyaṅgesu samādapetabbā nivesetabbā, patiṭṭhāpetabbā. Katamesu catūsu? Buddhe aveccappasāde samādapetabbā, nivesetabbā, patiṭṭhāpetabbā– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantesu sīlesu samādapetabbā, nivesetabbā, patiṭṭhāpetabbā akhaṇḍesu …pe… samādhisaṃvattanikesu. Ye te, bhikkhave, anukampeyyātha ye ca sotabbaṃ maññeyyuṃ– mittā vā amaccā vā ñātī vā sālohitā vā– te, bhikkhave, imesu catūsu sotāpattiyaṅgesu samādapetabbā, nivesetabbā, patiṭṭhāpetabbā”ti. Chaṭṭhaṃ.

SN.55.17/(7) Dutiyamittāmaccasuttaṃ
     1013. “Ye te, bhikkhave, anukampeyyātha, ye ca sotabbaṃ maññeyyuṃ– mittā vā amaccā vā ñātī vā sālohitā vā – te, bhikkhave, catūsu sotāpattiyaṅgesu samādapetabbā, nivesetabbā, patiṭṭhāpetabbā. Katamesu catūsu? Buddhe aveccappasāde samādapetabbā, nivesetabbā, patiṭṭhāpetabbā– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavā”ti. “Siyā, bhikkhave, catunnaṃ mahābhūtānaṃ aññathattaṃ– pathavīdhātuyā, āpodhātuyā, tejodhātuyā, vāyodhātuyā– na tveva buddhe aveccappasādena samannāgatassa ariyasāvakassa siyā aññathattaṃ. Tatridaṃ aññathattaṃ– so vata buddhe aveccappasādena samannāgato ariyasāvako nirayaṃ vā tiracchānayoniṃ vā pettivisayaṃ vā upapajjissatī”ti– netaṃ ṭhānaṃ vijjati. “Dhamme …pe… saṅghe …pe… ariyakantesu sīlesu samādapetabbā, nivesetabbā, patiṭṭhāpetabbā akhaṇḍesu …pe… samādhisaṃvattanikesu. Siyā, bhikkhave, catunnaṃ mahābhūtānaṃ aññathattaṃ– pathavīdhātuyā, āpodhātuyā, tejodhātuyā, vāyodhātuyā– na tveva ariyakantehi sīlehi samannāgatassa ariyasāvakassa siyā aññathattaṃ. Tatridaṃ aññathattaṃ– so vata ariyakantehi sīlehi samannāgato ariyasāvako nirayaṃ vā tiracchānayoniṃ vā pettivisayaṃ vā upapajjissatīti– netaṃ ṭhānaṃ vijjati. Ye te, bhikkhave, anukampeyyātha, ye ca sotabbaṃ maññeyyuṃ– mittā vā amaccā vā ñātī vā sālohitā vā– te, bhikkhave imesu catūsu sotāpattiyaṅgesu samādapetabbā, nivesetabbā, patiṭṭhāpetabbā”ti. Sattamaṃ.


杂阿含838经

SN.55.31/(1) Paṭhamapuññābhisandasuttaṃ
     1027. Sāvatthinidānaṃ “Cattārome, bhikkhave, puññābhisandā kusalābhisandā sukhassāhārā. Katame cattāro? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Ayaṃ paṭhamo puññābhisando kusalābhisando sukhassāhāro.
     “Puna caparaṃ, bhikkhave, ariyasāvako dhamme aveccappasādena samannāgato hoti– svākkhāto bhagavatā dhammo …pe… paccattaṃ veditabbo viññūhīti. Ayaṃ dutiyo puññābhisando kusalābhisando sukhassāhāro.
     “Puna caparaṃ, bhikkhave, ariyasāvako saṅghe aveccappasādena samannāgato hoti– suppaṭipanno bhagavato sāvakasaṅgho …pe… anuttaraṃ puññakkhettaṃ lokassāti. Ayaṃ tatiyo puññābhisando kusalābhisando sukhassāhāro.
     “Puna caparaṃ, bhikkhave, ariyasāvako ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ayaṃ catuttho puññābhisando kusalābhisando sukhassāhāro. Ime kho, bhikkhave, cattāro puññābhisandā kusalābhisandā sukhassāhārā”ti. Paṭhamaṃ.


杂阿含839经

SN.55.31/(1) Paṭhamapuññābhisandasuttaṃ
     1027. Sāvatthinidānaṃ “Cattārome, bhikkhave, puññābhisandā kusalābhisandā sukhassāhārā. Katame cattāro? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Ayaṃ paṭhamo puññābhisando kusalābhisando sukhassāhāro.
     “Puna caparaṃ, bhikkhave, ariyasāvako dhamme aveccappasādena samannāgato hoti– svākkhāto bhagavatā dhammo …pe… paccattaṃ veditabbo viññūhīti. Ayaṃ dutiyo puññābhisando kusalābhisando sukhassāhāro.
     “Puna caparaṃ, bhikkhave, ariyasāvako saṅghe aveccappasādena samannāgato hoti– suppaṭipanno bhagavato sāvakasaṅgho …pe… anuttaraṃ puññakkhettaṃ lokassāti. Ayaṃ tatiyo puññābhisando kusalābhisando sukhassāhāro.
     “Puna caparaṃ, bhikkhave, ariyasāvako ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ayaṃ catuttho puññābhisando kusalābhisando sukhassāhāro. Ime kho, bhikkhave, cattāro puññābhisandā kusalābhisandā sukhassāhārā”ti. Paṭhamaṃ.


杂阿含840经

SN.55.32/(2) Dutiyapuññābhisandasuttaṃ
     1028. “Cattārome, bhikkhave, puññābhisandā kusalābhisandā sukhassāhārā. Katame cattāro? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Ayaṃ paṭhamo puññābhisando kusalābhisando sukhassāhāro.
     “Puna caparaṃ, bhikkhave, ariyasāvako dhamme …pe… saṅghe …pe…
     “Puna caparaṃ, bhikkhave, ariyasāvako vigatamalamaccherena cetasā agāraṃ ajjhāvasati muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato. Ayaṃ catuttho puññābhisando kusalābhisando sukhassāhāro. Ime kho, bhikkhave, cattāro puññābhisandā kusalābhisandā sukhassāhārā”ti. Dutiyaṃ.


杂阿含841经

SN.55.42/(2) Dutiya-abhisandasuttaṃ
     1038. “Cattārome bhikkhave, puññābhisandā, kusalābhisandā, sukhassāhārā. Katame cattāro? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti – itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Ayaṃ paṭhamo puññābhisando kusalābhisando sukhassāhāro.
     “Puna caparaṃ, bhikkhave, ariyasāvako dhamme …pe… saṅghe …pe…
     “Puna caparaṃ, bhikkhave, ariyasāvako vigatamalamaccherena cetasā agāraṃ ajjhāvasati muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato. Ayaṃ catuttho puññābhisando kusalābhisando sukhassāhāro Ime kho, bhikkhave, cattāro puññābhisandā, kusalābhisandā, sukhassāhārā.
     “Imehi kho, bhikkhave, catūhi puññābhisandehi kusalābhisandehi samannāgatassa ariyasāvakassa na sukaraṃ puññassa pamāṇaṃ gaṇetuṃ– ‘ettako puññābhisando, kusalābhisando sukhassāhāro’ti. Atha kho asaṅkhyeyyo appameyyo mahāpuññakkhandho tveva saṅkhyaṃ gacchati.
     “Seyyathāpi, bhikkhave, yatthimā mahānadiyo saṃsandanti samenti, seyyathidaṃ– gaṅgā, yamunā, aciravatī, sarabhū, mahī, tattha na sukaraṃ udakassa pamāṇaṃ gaṇetuṃ– ‘ettakāni udakāḷhakānī’ti vā ‘ettakāni udakāḷhakasatānī’ti vā ‘ettakāni udakāḷhakasahassānī’ti vā ‘ettakāni udakāḷhakasatasahassānī’ti vāti. Atha kho asaṅkhyeyyo appameyyo mahā-udakakkhandho tveva saṅkhyaṃ gacchati. Evameva kho, bhikkhave, imehi catūhi puññābhisandehi kusalābhisandehi samannāgatassa ariyasāvakassa na sukaraṃ puññassa pamāṇaṃ gaṇetuṃ– ‘ettako puññābhisando, kusalābhisando, sukhassāhāro’ti. Atha kho asaṅkhyeyyo appameyyo mahāpuññakkhandho tveva saṅkhyaṃ gacchatī”ti. Idamavoca bhagavā …pe… satthā–
     “Mahodadhiṃ aparimitaṃ mahāsaraṃ,
     Bahubheravaṃ ratanagaṇānamālayaṃ.
     Najjo yathā naragaṇasaṅghasevitā,
     Puthū savantī upayanti sāgaraṃ.
     “Evaṃ naraṃ annapānavatthadadaṃ,
     Seyyāni paccattharaṇassa dāyakaṃ.
     Puññassa dhārā upayanti paṇḍitaṃ,
     Najjo yathā vārivahāva sāgaran”ti. Dutiyaṃ.

SN.55.41/(1) Paṭhama-abhisandasuttaṃ
     1037. “Cattārome bhikkhave, puññābhisandā, kusalābhisandā, sukhassāhārā. Katame cattāro? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Ayaṃ paṭhamo puññābhisando, kusalābhisando, sukhassāhāro.
     “Puna caparaṃ, bhikkhave, ariyasāvako dhamme …pe… saṅghe …pe…
     “Puna caparaṃ, bhikkhave, ariyasāvako ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ayaṃ catuttho puññābhisando, kusalābhisando, sukhassāhāro. Ime kho, bhikkhave cattāro puññābhisandā, kusalābhisandā, sukhassāhārā.
     “Imehi kho, bhikkhave, catūhi puññābhisandehi kusalābhisandehi samannāgatassa ariyasāvakassa na sukaraṃ puññassa pamāṇaṃ gaṇetuṃ– ‘ettako puññābhisando, kusalābhisando, sukhassāhāro’ti. Atha kho asaṅkhyeyyo appameyyo mahāpuññakkhandho tveva saṅkhyaṃ gacchati.
     “Seyyathāpi, bhikkhave, mahāsamudde na sukaraṃ udakassa pamāṇaṃ gaṇetuṃ– ‘ettakāni udakāḷhakānī’ti vā ‘ettakāni udakāḷhakasatānī’ti vā ‘ettakāni udakāḷhakasahassānī’ti vā ‘ettakāni udakāḷhakasatasahassānī’ti vāti. Atha kho asaṅkhyeyyo appameyyo mahā-udakakkhandho tveva saṅkhyaṃ gacchati. Evameva kho, bhikkhave, imehi catūhi puññābhisandehi kusalābhisandehi samannāgatassa ariyasāvakassa na sukaraṃ puññassa pamāṇaṃ gaṇetuṃ– ‘ettako puññābhisando, kusalābhisando, sukhassāhāro’ti. Atha kho asaṅkhyeyyo appameyyo mahāpuññakkhandho tveva saṅkhyaṃ gacchatī”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Mahodadhiṃ aparimitaṃ mahāsaraṃ,
     Bahubheravaṃ ratanagaṇānamālayaṃ.
     Najjo yathā naragaṇasaṅghasevitā,
     Puthū savantī upayanti sāgaraṃ.
     “Evaṃ naraṃ annapānavatthadadaṃ,
     Seyyāni paccattharaṇassa dāyakaṃ.
     Puññassa dhārā upayanti paṇḍitaṃ,
     Najjo yathā vārivahāva sāgaran”ti. Paṭhamaṃ.


杂阿含842经

SN.55.12/(2) Brāhmaṇasuttaṃ
     1008. Sāvatthinidānaṃ “Brāhmaṇā, bhikkhave, udayagāminiṃ nāma paṭipadaṃ paññapenti. Te sāvakaṃ evaṃ samādapenti– ‘ehi tvaṃ, ambho purisa, kālasseva uṭṭhāya pācīnamukho yāhi. So tvaṃ mā sobbhaṃ parivajjehi, mā papātaṃ, mā khāṇuṃ, mā kaṇḍakaṭhānaṃ, mā candaniyaṃ, mā oḷigallaṃ. Yattha papateyyāsi tattheva maraṇaṃ āgameyyāsi. Evaṃ tvaṃ, ambho purisa, kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissasī’”ti.
     “Taṃ kho panetaṃ, bhikkhave, brāhmaṇānaṃ bālagamanametaṃ mūḷhagamanametaṃ na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati. Ahañca kho, bhikkhave, ariyassa vinaye udayagāminiṃ paṭipadaṃ paññapemi; yā ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati.
     “Katamā ca sā, bhikkhave, udayagāminī paṭipadā; yā ekantanibbidāya …pe… nibbānāya saṃvattati? Idha bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā arahaṃ sammāsambuddho …pe… satthā devamanussānaṃ buddho bhagavāti; dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ayaṃ kho sā, bhikkhave, udayagāminī paṭipadā ekantanibbidāya …pe… nibbānāya saṃvattatī”ti. Dutiyaṃ.


杂阿含843经

SN.55.5/(5) Dutiyasāriputtasuttaṃ
     1001. Atha kho āyasmā sāriputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ sāriputtaṃ bhagavā etadavoca– “‘sotāpattiyaṅgaṃ, sotāpattiyaṅgan’ti hidaṃ, sāriputta, vuccati. Katamaṃ nu kho sāriputta, sotāpattiyaṅgan”ti? “Sappurisasaṃsevo hi, bhante, sotāpattiyaṅgaṃ, saddhammassavanaṃ sotāpattiyaṅgaṃ, yonisomanasikāro sotāpattiyaṅgaṃ, dhammānudhammappaṭipatti sotāpattiyaṅgan”ti. “Sādhu sādhu, sāriputta! Sappurisasaṃsevo hi, sāriputta, sotāpattiyaṅgaṃ, saddhammassavanaṃ sotāpattiyaṅgaṃ, yonisomanasikāro sotāpattiyaṅgaṃ, dhammānudhammappaṭipatti sotāpattiyaṅgaṃ”.
     “‘Soto, soto’ti hidaṃ, sāriputta, vuccati. Katamo nu kho, sāriputta, soto”ti? “Ayameva hi, bhante, ariyo aṭṭhaṅgiko maggo soto, seyyathidaṃ– sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhī”ti. “Sādhu sādhu, sāriputta! Ayameva hi, sāriputta, ariyo aṭṭhaṅgiko maggo soto, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi”.
     “‘Sotāpanno sotāpanno’ti hidaṃ, sāriputta, vuccati. Katamo nu kho, sāriputta, sotāpanno”ti “Yo hi, bhante, iminā ariyena aṭṭhaṅgikena maggena samannāgato ayaṃ vuccati sotāpanno, svāyaṃ āyasmā evaṃnāmo evaṃgotto”ti. “Sādhu sādhu, sāriputta! Yo hi, sāriputta, iminā ariyena aṭṭhaṅgikena maggena samannāgato ayaṃ vuccati sotāpanno, svāyaṃ āyasmā evaṃnāmo evaṃgotto”ti. Pañcamaṃ.

SN.55.4/(4) Paṭhamasāriputtasuttaṃ
     1000. Ekaṃ samayaṃ āyasmā ca sāriputto āyasmā ca ānando sāvatthiyaṃ viharanti jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmā ānando sāyanhasamayaṃ paṭisallānā vuṭṭhito …pe… ekamantaṃ nisinno kho āyasmā ānando āyasmantaṃ sāriputtaṃ etadavoca– “katinaṃ nu kho, āvuso sāriputta, dhammānaṃ samannāgamanahetu evamayaṃ pajā bhagavatā byākatā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā”ti “Catunnaṃ kho, āvuso, dhammānaṃ samannāgamanahetu evamayaṃ pajā bhagavatā byākatā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā”.
     “Katamesaṃ catunnaṃ? Idhāvuso, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Imesaṃ kho, āvuso, catunnaṃ dhammānaṃ samannāgamanahetu evamayaṃ pajā bhagavatā byākatā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā”ti. Catutthaṃ.


杂阿含844经

SN.55.13/(3) Ānandattherasuttaṃ 1009. Ekaṃ samayaṃ āyasmā ca ānando āyasmā ca sāriputto sāvatthiyaṃ viharanti jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmā sāriputto sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ ānandaṃ etadavoca– “katinaṃ kho, āvuso ānanda dhammānaṃ pahānā, katinaṃ dhammānaṃ samannāgamanahetu, evamayaṃ pajā bhagavatā byākatā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā”ti? “Catunnaṃ kho, āvuso, dhammānaṃ pahānā, catunnaṃ dhammānaṃ samannāgamanahetu, evamayaṃ pajā bhagavatā byākatā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā”ti. “Katamesaṃ catunnaṃ? Yathārūpena kho, āvuso, buddhe appasādena samannāgato assutavā puthujjano kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tathārūpassa buddhe appasādo na hoti. Yathārūpena ca kho, āvuso, buddhe aveccappasādena samannāgato sutavā ariyasāvako kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati tathārūpassa buddhe aveccappasādo hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavā”ti. “Yathārūpena ca kho, āvuso, dhamme appasādena samannāgato assutavā puthujjano kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tathārūpassa dhamme appasādo na hoti. Yathārūpena ca kho, āvuso, dhamme aveccappasādena samannāgato sutavā ariyasāvako kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati tathārūpassa dhamme aveccappasādo hoti– svākkhāto bhagavatā dhammo …pe… viññūhīti. “Yathārūpena ca kho, āvuso, saṅghe appasādena samannāgato assutavā puthujjano kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tathārūpassa saṅghe appasādo na hoti. Yathārūpena ca kho, āvuso, saṅghe aveccappasādena samannāgato sutavā ariyasāvako kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati tathārūpassa saṅghe aveccappasādo hoti– suppaṭipanno bhagavato sāvakasaṅgho …pe… anuttaraṃ puññakkhettaṃ lokassāti. “Yathārūpena ca kho, āvuso, dussīlyena samannāgato assutavā puthujjano kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tathārūpassa dussīlyaṃ na hoti. Yathārūpehi ca kho, āvuso, ariyakantehi sīlehi samannāgato sutavā ariyasāvako kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati tathārūpāni ariyakantāni sīlāni honti akhaṇḍāni …pe… samādhisaṃvattanikāni. Imesaṃ kho, āvuso, catunnaṃ dhammānaṃ pahānā imesaṃ catunnaṃ dhammānaṃ samannāgamanahetu evamayaṃ pajā bhagavatā byākatā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā”ti. Tatiyaṃ.


杂阿含845经

SN.55.28(SN.12.41)/(8) Paṭhamabhayaverūpasantasuttaṃ
     1024. Sāvatthinidānaṃ. Ekamantaṃ nisinnaṃ kho anāthapiṇḍikaṃ gahapatiṃ bhagavā etadavoca– “yato kho, gahapati, ariyasāvakassa pañca bhayāni verāni vūpasantāni ca honti, catūhi ca sotāpattiyaṅgehi samannāgato hoti, ariyo cassa ñāyo paññāya sudiṭṭho hoti suppaṭividdho, so ākaṅkhamāno attanāva attānaṃ byākareyya– ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggati-vinipāto; sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”.
     “Katamāni pañca bhayāni verāni vūpasantāni honti? Yaṃ, gahapati, pāṇātipātī pāṇātipātappaccayā diṭṭhadhammikampi bhayaṃ veraṃ pasavati, samparāyikampi bhayaṃ veraṃ pasavati, cetasikampi dukkhaṃ domanassaṃ paṭisaṃvediyati. Pāṇātipātā paṭiviratassa evaṃ taṃ bhayaṃ veraṃ vūpasantaṃ hoti. Yaṃ, gahapati, adinnādāyī …pe… yaṃ, gahapati, kāmesumicchācārī …pe… yaṃ, gahapati, musāvādī …pe… yaṃ, gahapati, surāmerayamajjappamādaṭṭhāyī surāmerayamajjappamāda-ṭṭhānappaccayā diṭṭhadhammikampi bhayaṃ veraṃ pasavati, samparāyikampi bhayaṃ veraṃ pasavati, cetasikampi dukkhaṃ domanassaṃ paṭisaṃvediyati. Surāmerayamajjappamādaṭṭhānā paṭiviratassa evaṃ taṃ bhayaṃ veraṃ vūpasantaṃ hoti. Imāni pañca bhayāni verāni vūpasantāni honti.
     “Katamehi catūhi sotāpattiyaṅgehi samannāgato hoti? Idha, gahapati, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Imehi catūhi sotāpattiyaṅgehi samannāgato hoti.
     “Katamo cassa ariyo ñāyo paññāya sudiṭṭho hoti suppaṭividdho? Idha, gahapati, ariyasāvako paṭiccasamuppādaññeva sādhukaṃ yoniso manasi karoti– iti imasmiṃ sati idaṃ hoti, imassuppādā idaṃ uppajjati; iti imasmiṃ asati idaṃ na hoti, imassa nirodhā idaṃ nirujjhati; yadidaṃ avijjāpaccayā saṅkhārā, saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāya tveva asesavirāganirodhā saṅkhāranirodho …pe… phassanirodhā vedanānirodho, vedanānirodhā taṇhānirodho… evametassa kevalassa dukkhakkhandhassa nirodho hoti. Ayamassa ariyo ñāyo paññāya sudiṭṭho hoti suppaṭividdho.
     “Yato kho, gahapati, ariyasāvakassa imāni pañca bhayāni verāni vūpasantāni honti, imehi catūhi sotāpattiyaṅgehi samannāgato hoti, ayañcassa ariyo ñāyo paññāya sudiṭṭho hoti suppaṭividdho So ākaṅkhamāno attanāva attānaṃ byākareyya– ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto; sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”ti. Aṭṭhamaṃ.

SN.55.29(SN.12.42)/(9) Dutiyabhayaverūpasantasuttaṃ
     1025. Sāvatthinidānaṃ …pe… “yato kho, bhikkhave, ariyasāvakassa imāni pañca bhayāni verāni vūpasantāni honti, imehi catūhi sotāpattiyaṅgehi samannāgato hoti, ayañcassa ariyo ñāyo paññāya sudiṭṭho hoti suppaṭividdho; so ākaṅkhamāno attanāva attānaṃ byākareyya– ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto; sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”ti. Navamaṃ.


杂阿含846经

SN.55.28(SN.12.41)/(8) Paṭhamabhayaverūpasantasuttaṃ
     1024. Sāvatthinidānaṃ. Ekamantaṃ nisinnaṃ kho anāthapiṇḍikaṃ gahapatiṃ bhagavā etadavoca– “yato kho, gahapati, ariyasāvakassa pañca bhayāni verāni vūpasantāni ca honti, catūhi ca sotāpattiyaṅgehi samannāgato hoti, ariyo cassa ñāyo paññāya sudiṭṭho hoti suppaṭividdho, so ākaṅkhamāno attanāva attānaṃ byākareyya– ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggati-vinipāto; sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”.
     “Katamāni pañca bhayāni verāni vūpasantāni honti? Yaṃ, gahapati, pāṇātipātī pāṇātipātappaccayā diṭṭhadhammikampi bhayaṃ veraṃ pasavati, samparāyikampi bhayaṃ veraṃ pasavati, cetasikampi dukkhaṃ domanassaṃ paṭisaṃvediyati. Pāṇātipātā paṭiviratassa evaṃ taṃ bhayaṃ veraṃ vūpasantaṃ hoti. Yaṃ, gahapati, adinnādāyī …pe… yaṃ, gahapati, kāmesumicchācārī …pe… yaṃ, gahapati, musāvādī …pe… yaṃ, gahapati, surāmerayamajjappamādaṭṭhāyī surāmerayamajjappamāda-ṭṭhānappaccayā diṭṭhadhammikampi bhayaṃ veraṃ pasavati, samparāyikampi bhayaṃ veraṃ pasavati, cetasikampi dukkhaṃ domanassaṃ paṭisaṃvediyati. Surāmerayamajjappamādaṭṭhānā paṭiviratassa evaṃ taṃ bhayaṃ veraṃ vūpasantaṃ hoti. Imāni pañca bhayāni verāni vūpasantāni honti.
     “Katamehi catūhi sotāpattiyaṅgehi samannāgato hoti? Idha, gahapati, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Imehi catūhi sotāpattiyaṅgehi samannāgato hoti.
     “Katamo cassa ariyo ñāyo paññāya sudiṭṭho hoti suppaṭividdho? Idha, gahapati, ariyasāvako paṭiccasamuppādaññeva sādhukaṃ yoniso manasi karoti– iti imasmiṃ sati idaṃ hoti, imassuppādā idaṃ uppajjati; iti imasmiṃ asati idaṃ na hoti, imassa nirodhā idaṃ nirujjhati; yadidaṃ avijjāpaccayā saṅkhārā, saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāya tveva asesavirāganirodhā saṅkhāranirodho …pe… phassanirodhā vedanānirodho, vedanānirodhā taṇhānirodho… evametassa kevalassa dukkhakkhandhassa nirodho hoti. Ayamassa ariyo ñāyo paññāya sudiṭṭho hoti suppaṭividdho.
     “Yato kho, gahapati, ariyasāvakassa imāni pañca bhayāni verāni vūpasantāni honti, imehi catūhi sotāpattiyaṅgehi samannāgato hoti, ayañcassa ariyo ñāyo paññāya sudiṭṭho hoti suppaṭividdho So ākaṅkhamāno attanāva attānaṃ byākareyya– ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto; sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”ti. Aṭṭhamaṃ.

SN.55.29(SN.12.42)/(9) Dutiyabhayaverūpasantasuttaṃ
     1025. Sāvatthinidānaṃ …pe… “yato kho, bhikkhave, ariyasāvakassa imāni pañca bhayāni verāni vūpasantāni honti, imehi catūhi sotāpattiyaṅgehi samannāgato hoti, ayañcassa ariyo ñāyo paññāya sudiṭṭho hoti suppaṭividdho; so ākaṅkhamāno attanāva attānaṃ byākareyya– ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto; sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”ti. Navamaṃ.


杂阿含847经

SN.55.34/(4) Paṭhamadevapadasuttaṃ
     1030. Sāvatthinidānaṃ Cattārimāni, bhikkhave, devānaṃ devapadāni avisuddhānaṃ sattānaṃ visuddhiyā apariyodātānaṃ sattānaṃ pariyodapanāya.
     Katamāni cattāri? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Idaṃ paṭhamaṃ devānaṃ devapadaṃ avisuddhānaṃ sattānaṃ visuddhiyā apariyodātānaṃ sattānaṃ pariyodapanāya.
     “Puna caparaṃ, bhikkhave, ariyasāvako dhamme …pe… saṅghe …pe…
     “Puna caparaṃ, bhikkhave, ariyasāvako ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Idaṃ catutthaṃ devānaṃ devapadaṃ avisuddhānaṃ sattānaṃ visuddhiyā apariyodātānaṃ sattānaṃ pariyodapanāya. Imāni kho, bhikkhave, cattāri devānaṃ devapadāni avisuddhānaṃ sattānaṃ visuddhiyā apariyodātānaṃ sattānaṃ pariyodapanāyā”ti. Catutthaṃ.


杂阿含848经

SN.55.35/(5) Dutiyadevapadasuttaṃ
     1031. “Cattārimāni, bhikkhave, devānaṃ devapadāni avisuddhānaṃ sattānaṃ visuddhiyā apariyodātānaṃ sattānaṃ pariyodapanāya.
     “Katamāni cattāri? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. So iti paṭisañcikkhati– ‘kiṃ nu kho devānaṃ devapadan’ti? So evaṃ pajānāti– ‘abyābajjhaparame khvāhaṃ etarahi deve suṇāmi. Na ca kho panāhaṃ kiñci byābādhemi tasaṃ vā thāvaraṃ vā. Addhāhaṃ devapadadhammasamannāgato viharāmī’”ti. Idaṃ paṭhamaṃ devānaṃ devapadaṃ avisuddhānaṃ sattānaṃ visuddhiyā apariyodātānaṃ sattānaṃ pariyodapanāya.
     “Puna caparaṃ, bhikkhave, ariyasāvako dhamme …pe… saṅghe …pe…
     “Puna caparaṃ, bhikkhave, ariyasāvako ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. So iti paṭisañcikkhati– ‘kiṃ nu kho devānaṃ devapadan’ti So evaṃ pajānāti– ‘abyābajjhaparame khvāhaṃ etarahi deve suṇāmi. Na kho panāhaṃ kiñci byābādhemi tasaṃ vā thāvaraṃ vā. Addhāhaṃ devapadadhammasamannāgato viharāmī’ti. Idaṃ catutthaṃ devānaṃ devapadaṃ avisuddhānaṃ sattānaṃ visuddhiyā apariyodātānaṃ sattānaṃ pariyodapanāya. Imāni kho, bhikkhave, cattāri devānaṃ devapadāni avisuddhānaṃ sattānaṃ visuddhiyā apariyodātānaṃ sattānaṃ pariyodapanāyā”ti. Pañcamaṃ.


杂阿含849经

SN.55.35/(5) Dutiyadevapadasuttaṃ
     1031. “Cattārimāni, bhikkhave, devānaṃ devapadāni avisuddhānaṃ sattānaṃ visuddhiyā apariyodātānaṃ sattānaṃ pariyodapanāya.
     “Katamāni cattāri? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. So iti paṭisañcikkhati– ‘kiṃ nu kho devānaṃ devapadan’ti? So evaṃ pajānāti– ‘abyābajjhaparame khvāhaṃ etarahi deve suṇāmi. Na ca kho panāhaṃ kiñci byābādhemi tasaṃ vā thāvaraṃ vā. Addhāhaṃ devapadadhammasamannāgato viharāmī’”ti. Idaṃ paṭhamaṃ devānaṃ devapadaṃ avisuddhānaṃ sattānaṃ visuddhiyā apariyodātānaṃ sattānaṃ pariyodapanāya.
     “Puna caparaṃ, bhikkhave, ariyasāvako dhamme …pe… saṅghe …pe…
     “Puna caparaṃ, bhikkhave, ariyasāvako ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. So iti paṭisañcikkhati– ‘kiṃ nu kho devānaṃ devapadan’ti So evaṃ pajānāti– ‘abyābajjhaparame khvāhaṃ etarahi deve suṇāmi. Na kho panāhaṃ kiñci byābādhemi tasaṃ vā thāvaraṃ vā. Addhāhaṃ devapadadhammasamannāgato viharāmī’ti. Idaṃ catutthaṃ devānaṃ devapadaṃ avisuddhānaṃ sattānaṃ visuddhiyā apariyodātānaṃ sattānaṃ pariyodapanāya. Imāni kho, bhikkhave, cattāri devānaṃ devapadāni avisuddhānaṃ sattānaṃ visuddhiyā apariyodātānaṃ sattānaṃ pariyodapanāyā”ti. Pañcamaṃ.


杂阿含850经

SN.55.35/(5) Dutiyadevapadasuttaṃ
     1031. “Cattārimāni, bhikkhave, devānaṃ devapadāni avisuddhānaṃ sattānaṃ visuddhiyā apariyodātānaṃ sattānaṃ pariyodapanāya.
     “Katamāni cattāri? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. So iti paṭisañcikkhati– ‘kiṃ nu kho devānaṃ devapadan’ti? So evaṃ pajānāti– ‘abyābajjhaparame khvāhaṃ etarahi deve suṇāmi. Na ca kho panāhaṃ kiñci byābādhemi tasaṃ vā thāvaraṃ vā. Addhāhaṃ devapadadhammasamannāgato viharāmī’”ti. Idaṃ paṭhamaṃ devānaṃ devapadaṃ avisuddhānaṃ sattānaṃ visuddhiyā apariyodātānaṃ sattānaṃ pariyodapanāya.
     “Puna caparaṃ, bhikkhave, ariyasāvako dhamme …pe… saṅghe …pe…
     “Puna caparaṃ, bhikkhave, ariyasāvako ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. So iti paṭisañcikkhati– ‘kiṃ nu kho devānaṃ devapadan’ti So evaṃ pajānāti– ‘abyābajjhaparame khvāhaṃ etarahi deve suṇāmi. Na kho panāhaṃ kiñci byābādhemi tasaṃ vā thāvaraṃ vā. Addhāhaṃ devapadadhammasamannāgato viharāmī’ti. Idaṃ catutthaṃ devānaṃ devapadaṃ avisuddhānaṃ sattānaṃ visuddhiyā apariyodātānaṃ sattānaṃ pariyodapanāya. Imāni kho, bhikkhave, cattāri devānaṃ devapadāni avisuddhānaṃ sattānaṃ visuddhiyā apariyodātānaṃ sattānaṃ pariyodapanāyā”ti. Pañcamaṃ.


杂阿含851经

SN.55.9/(9) Dutiyagiñjakāvasathasuttaṃ
     1005. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “asoko nāma, bhante, bhikkhu kālaṅkato; tassa kā gati, ko abhisamparāyo? Asokā nāma, bhante, bhikkhunī kālaṅkatā …pe… asoko nāma, bhante, upāsako kālaṅkato …pe… asokā nāma, bhante, upāsikā kālaṅkatā; tassā kā gati, ko abhisamparāyo”ti?
     “Asoko, ānanda, bhikkhu kālaṅkato āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi …pe… (purimaveyyākaraṇena ekanidānaṃ).
     “Ayaṃ kho so, ānanda, dhammādāso dhammapariyāyo; yena samannāgato ariyasāvako ākaṅkhamāno attanāva attānaṃ byākareyya – ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”ti. Navamaṃ.


杂阿含852经

SN.55.8/(8) Paṭhamagiñjakāvasathasuttaṃ
     1004. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā ñātike viharati giñjakāvasathe. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca–
     “Sāḷho nāma, bhante, bhikkhu kālaṅkato; tassa kā gati ko abhisamparāyo? Nandā nāma, bhante, bhikkhunī kālaṅkatā; tassā kā gati ko abhisamparāyo? Sudatto nāma, bhante, upāsako kālaṅkato; tassa kā gati ko abhisamparāyo? Sujātā nāma, bhante, upāsikā kālaṅkatā; tassā kā gati, ko abhisamparāyo”ti?
     “Sāḷho ānanda, bhikkhu kālaṅkato āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. Nandā, ānanda, bhikkhunī kālaṅkatā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyinī anāvattidhammā tasmā lokā. Sudatto, ānanda, upāsako kālaṅkato tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmī; sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissati. Sujātā, ānanda, upāsikā kālaṅkatā tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā.
     “Anacchariyaṃ kho panetaṃ, ānanda, yaṃ manussabhūto kālaṃ kareyya; tasmiṃ tasmiṃ ce maṃ kālaṅkate upasaṅkamitvā etamatthaṃ paṭipucchissatha. Vihesā pesā, ānanda, assa tathāgatassa. Tasmātihānanda dhammādāsaṃ nāma dhammapariyāyaṃ desessāmi; yena samannāgato ariyasāvako ākaṅkhamāno attanāva attānaṃ byākareyya – ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”.
     “Katamo ca so, ānanda, dhammādāso dhammapariyāyo; yena samannāgato ariyasāvako ākaṅkhamāno attanāva attānaṃ byākareyya – ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”?
     “Idha, ānanda, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ayaṃ kho so, ānanda, dhammādāso dhammapariyāyo; yena samannāgato ariyasāvako ākaṅkhamāno attanāva attānaṃ byākareyya– ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”ti. Aṭṭhamaṃ.
     (Tīṇipi suttantāni ekanidānāni).


杂阿含853经

SN.55.8/(8) Paṭhamagiñjakāvasathasuttaṃ
     1004. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā ñātike viharati giñjakāvasathe. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca–
     “Sāḷho nāma, bhante, bhikkhu kālaṅkato; tassa kā gati ko abhisamparāyo? Nandā nāma, bhante, bhikkhunī kālaṅkatā; tassā kā gati ko abhisamparāyo? Sudatto nāma, bhante, upāsako kālaṅkato; tassa kā gati ko abhisamparāyo? Sujātā nāma, bhante, upāsikā kālaṅkatā; tassā kā gati, ko abhisamparāyo”ti?
     “Sāḷho ānanda, bhikkhu kālaṅkato āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. Nandā, ānanda, bhikkhunī kālaṅkatā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyinī anāvattidhammā tasmā lokā. Sudatto, ānanda, upāsako kālaṅkato tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmī; sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissati. Sujātā, ānanda, upāsikā kālaṅkatā tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā.
     “Anacchariyaṃ kho panetaṃ, ānanda, yaṃ manussabhūto kālaṃ kareyya; tasmiṃ tasmiṃ ce maṃ kālaṅkate upasaṅkamitvā etamatthaṃ paṭipucchissatha. Vihesā pesā, ānanda, assa tathāgatassa. Tasmātihānanda dhammādāsaṃ nāma dhammapariyāyaṃ desessāmi; yena samannāgato ariyasāvako ākaṅkhamāno attanāva attānaṃ byākareyya – ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”.
     “Katamo ca so, ānanda, dhammādāso dhammapariyāyo; yena samannāgato ariyasāvako ākaṅkhamāno attanāva attānaṃ byākareyya – ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”?
     “Idha, ānanda, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ayaṃ kho so, ānanda, dhammādāso dhammapariyāyo; yena samannāgato ariyasāvako ākaṅkhamāno attanāva attānaṃ byākareyya– ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”ti. Aṭṭhamaṃ.
     (Tīṇipi suttantāni ekanidānāni).


杂阿含854经

SN.55.10/(10) Tatiyagiñjakāvasathasuttaṃ
     1006. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “kakkaṭo nāma, bhante, ñātike upāsako kālaṅkato; tassa kā gati, ko abhisamparāyo? Kaḷibho nāma, bhante, ñātike upāsako …pe… nikato nāma, bhante, ñātike upāsako …pe… kaṭissaho nāma, bhante, ñātike upāsako …pe… tuṭṭho nāma, bhante, ñātike upāsako …pe… santuṭṭho nāma, bhante, ñātike upāsako …pe… bhaddo nāma, bhante, ñātike upāsako …pe… subhaddo nāma, bhante, ñātike upāsako kālaṅkato; tassa kā gati ko abhisamparāyo”ti?
     “Kakkaṭo ānanda, upāsako kālaṅkato pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko tattha parinibbāyī anāvattidhammo tasmā lokā. Kaḷibho, ānanda …pe… nikato, ānanda …pe… kaṭissaho, ānanda pe… tuṭṭho, ānanda …pe… santuṭṭho, ānanda …pe… bhaddo, ānanda …pe… subhaddo, ānanda, upāsako kālaṅkato pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko tattha parinibbāyī anāvattidhammo tasmā lokā. (sabbe ekagatikā kātabbā).
     “Paropaññāsa, ānanda, ñātike upāsakā kālaṅkatā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyino anāvattidhammā tasmā lokā. Sādhikanavuti, ānanda, ñātike upāsakā kālaṅkatā tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmino; sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissanti. Chātirekāni kho, ānanda, pañcasatāni ñātike upāsakā kālaṅkatā tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā.
     “Anacchariyaṃ kho panetaṃ, ānanda, yaṃ manussabhūto kālaṃ kareyya; tasmiṃ tasmiṃ ce maṃ kālaṅkate upasaṅkamitvā etamatthaṃ paṭipucchissatha. Vihesā pesā, ānanda, assa tathāgatassa. Tasmātihānanda, dhammādāsaṃ nāma dhammapariyāyaṃ desessāmi; yena samannāgato ariyasāvako ākaṅkhamāno attanāva attānaṃ byākareyya – ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”.
     “Katamo ca so, ānanda, dhammādāso dhammapariyāyo; yena samannāgato ariyasāvako ākaṅkhamāno attanāva attānaṃ byākareyya – ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”.
     “Idhānanda ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ayaṃ kho so, ānanda, dhammādāso dhammapariyāyo; yena samannāgato ariyasāvako ākaṅkhamāno attanāva attānaṃ byākareyya– ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”ti. Dasamaṃ.
     Veḷudvāravaggo paṭhamo.
     Tassuddānaṃ–
     Rājā ogadhadīghāvu, sāriputtāpare duve;
     Thapatī veḷudvāreyyā, giñjakāvasathe tayoti.


杂阿含855经

SN.55.40/(10) Nandiyasakkasuttaṃ
     1036. Ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho nandiyo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho nandiyo sakko bhagavantaṃ etadavoca– “yasseva nu kho, bhante, ariyasāvakassa cattāri sotāpattiyaṅgāni sabbena sabbaṃ sabbathā sabbaṃ natthi sveva nu kho, bhante, ariyasāvako pamādavihārī”ti.
     “‘Yassa kho, nandiya, cattāri sotāpattiyaṅgāni sabbena sabbaṃ sabbathā sabbaṃ natthi tamahaṃ bāhiro puthujjanapakkhe ṭhito’ti vadāmi. Api ca, nandiya, yathā ariyasāvako pamādavihārī ceva hoti, appamādavihārī ca taṃ suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ bhante”ti kho nandiyo sakko bhagavato paccassosi. Bhagavā etadavoca–
     “Kathañca, nandiya, ariyasāvako pamādavihārī hoti? Idha nandiya, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. So tena buddhe aveccappasādena santuṭṭho na uttari vāyamati divā pavivekāya, rattiṃ paṭisallānāya. Tassa evaṃ pamattassa viharato pāmojjaṃ na hoti. Pāmojje asati, pīti na hoti. Pītiyā asati, passaddhi na hoti. Passaddhiyā asati, dukkhaṃ viharati. Dukkhino cittaṃ na samādhiyati. Asamāhite citte dhammā na pātubhavanti. Dhammānaṃ apātubhāvā pamādavihārī tveva saṅkhyaṃ gacchati.
     “Puna caparaṃ, nandiya, ariyasāvako dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. So tehi ariyakantehi sīlehi santuṭṭho na uttari vāyamati divā pavivekāya rattiṃ paṭisallānāya. Tassa evaṃ pamattassa viharato pāmojjaṃ na hoti. Pāmojje asati, pīti na hoti. Pītiyā asati, passaddhi na hoti. Passaddhiyā asati, dukkhaṃ viharati. Dukkhino cittaṃ na samādhiyati Asamāhite citte dhammā na pātubhavanti. Dhammānaṃ apātubhāvā pamādavihārī tveva saṅkhyaṃ gacchati. Evaṃ kho, nandiya, ariyasāvako pamādavihārī hoti.
     “Kathañca, nandiya, ariyasāvako appamādavihārī hoti? Idha, nandiya, ariyasāvako buddhe aveccappasādena samannāgato hoti – itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. So tena buddhe aveccappasādena asantuṭṭho uttari vāyamati divā pavivekāya rattiṃ paṭisallānāya. Tassa evaṃ appamattassa viharato pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ vediyati. Sukhino cittaṃ samādhiyati. Samāhite citte dhammā pātubhavanti. Dhammānaṃ pātubhāvā appamādavihārī tveva saṅkhyaṃ gacchati
     “Puna caparaṃ, nandiya, ariyasāvako dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. So tehi ariyakantehi sīlehi asantuṭṭho uttari vāyamati divā pavivekāya rattiṃ paṭisallānāya Tassa evaṃ appamattassa viharato pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ vediyati. Sukhino cittaṃ samādhiyati. Samāhite citte dhammā pātubhavanti. Dhammānaṃ pātubhāvā appamādavihārī tveva saṅkhyaṃ gacchati. Evaṃ kho, nandiya, ariyasāvako appamādavihārī hotī”ti. Dasamaṃ.
     Puññābhisandavaggo catuttho.
     Tassuddānaṃ–
     Abhisandā tayo vuttā, duve devapadāni ca;
     Sabhāgataṃ mahānāmo, vassaṃ kāḷī ca nandiyāti.


杂阿含856经

SN.55.40/(10) Nandiyasakkasuttaṃ
     1036. Ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho nandiyo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho nandiyo sakko bhagavantaṃ etadavoca– “yasseva nu kho, bhante, ariyasāvakassa cattāri sotāpattiyaṅgāni sabbena sabbaṃ sabbathā sabbaṃ natthi sveva nu kho, bhante, ariyasāvako pamādavihārī”ti.
     “‘Yassa kho, nandiya, cattāri sotāpattiyaṅgāni sabbena sabbaṃ sabbathā sabbaṃ natthi tamahaṃ bāhiro puthujjanapakkhe ṭhito’ti vadāmi. Api ca, nandiya, yathā ariyasāvako pamādavihārī ceva hoti, appamādavihārī ca taṃ suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ bhante”ti kho nandiyo sakko bhagavato paccassosi. Bhagavā etadavoca–
     “Kathañca, nandiya, ariyasāvako pamādavihārī hoti? Idha nandiya, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. So tena buddhe aveccappasādena santuṭṭho na uttari vāyamati divā pavivekāya, rattiṃ paṭisallānāya. Tassa evaṃ pamattassa viharato pāmojjaṃ na hoti. Pāmojje asati, pīti na hoti. Pītiyā asati, passaddhi na hoti. Passaddhiyā asati, dukkhaṃ viharati. Dukkhino cittaṃ na samādhiyati. Asamāhite citte dhammā na pātubhavanti. Dhammānaṃ apātubhāvā pamādavihārī tveva saṅkhyaṃ gacchati.
     “Puna caparaṃ, nandiya, ariyasāvako dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. So tehi ariyakantehi sīlehi santuṭṭho na uttari vāyamati divā pavivekāya rattiṃ paṭisallānāya. Tassa evaṃ pamattassa viharato pāmojjaṃ na hoti. Pāmojje asati, pīti na hoti. Pītiyā asati, passaddhi na hoti. Passaddhiyā asati, dukkhaṃ viharati. Dukkhino cittaṃ na samādhiyati Asamāhite citte dhammā na pātubhavanti. Dhammānaṃ apātubhāvā pamādavihārī tveva saṅkhyaṃ gacchati. Evaṃ kho, nandiya, ariyasāvako pamādavihārī hoti.
     “Kathañca, nandiya, ariyasāvako appamādavihārī hoti? Idha, nandiya, ariyasāvako buddhe aveccappasādena samannāgato hoti – itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. So tena buddhe aveccappasādena asantuṭṭho uttari vāyamati divā pavivekāya rattiṃ paṭisallānāya. Tassa evaṃ appamattassa viharato pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ vediyati. Sukhino cittaṃ samādhiyati. Samāhite citte dhammā pātubhavanti. Dhammānaṃ pātubhāvā appamādavihārī tveva saṅkhyaṃ gacchati
     “Puna caparaṃ, nandiya, ariyasāvako dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. So tehi ariyakantehi sīlehi asantuṭṭho uttari vāyamati divā pavivekāya rattiṃ paṭisallānāya Tassa evaṃ appamattassa viharato pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ vediyati. Sukhino cittaṃ samādhiyati. Samāhite citte dhammā pātubhavanti. Dhammānaṃ pātubhāvā appamādavihārī tveva saṅkhyaṃ gacchati. Evaṃ kho, nandiya, ariyasāvako appamādavihārī hotī”ti. Dasamaṃ.
     Puññābhisandavaggo catuttho.
     Tassuddānaṃ–
     Abhisandā tayo vuttā, duve devapadāni ca;
     Sabhāgataṃ mahānāmo, vassaṃ kāḷī ca nandiyāti.


杂阿含857经

AN.11.13/ 3. Nandiyasuttaṃ
     13. Ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Tena kho pana samayena bhagavā sāvatthiyaṃ vassāvāsaṃ upagantukāmo hoti.
     Assosi kho nandiyo sakko– “bhagavā kira sāvatthiyaṃ vassāvāsaṃ upagantukāmo”ti. Atha kho nandiyassa sakkassa etadahosi– “yaṃnūnāhampi sāvatthiyaṃ vassāvāsaṃ upagaccheyyaṃ. Tattha kammantañceva adhiṭṭhahissāmi, bhagavantañca lacchāmi kālena kālaṃ dassanāyā”ti.
     Atha kho bhagavā sāvatthiyaṃ vassāvāsaṃ upagacchi. Nandiyopi kho sakko sāvatthiyaṃ vassāvāsaṃ upagacchi. Tattha kammantañceva adhiṭṭhāsi, bhagavantañca labhi kālena kālaṃ dassanāya. Tena kho pana samayena sambahulā bhikkhū bhagavato cīvarakammaṃ karonti– “niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī”ti.
     Assosi kho nandiyo sakko– “sambahulā kira bhikkhū bhagavato cīvarakammaṃ karonti– ‘niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī’”ti. Atha kho nandiyo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho nandiyo sakko bhagavantaṃ etadavoca– “sutaṃ metaṃ, bhante ‘sambahulā kira bhikkhū bhagavato cīvarakammaṃ karonti– niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī’ti. Tesaṃ no, bhante, nānāvihārehi viharataṃ kenassa vihārena vihātabban”ti?
     “Sādhu sādhu, nandiya! Etaṃ kho, nandiya, tumhākaṃ patirūpaṃ kulaputtānaṃ, yaṃ tumhe tathāgataṃ upasaṅkamitvā puccheyyātha– ‘tesaṃ no, bhante, nānāvihārehi viharataṃ kenassa vihārena vihātabban’ti? Saddho kho, nandiya, ārādhako hoti, no assaddho; sīlavā ārādhako hoti, no dussīlo; āraddhavīriyo ārādhako hoti, no kusīto; upaṭṭhitassati ārādhako hoti, no muṭṭhassati; samāhito ārādhako hoti, no asamāhito; paññavā ārādhako hoti, no duppañño. Imesu kho te, nandiya, chasu dhammesu patiṭṭhāya pañcasu dhammesu ajjhattaṃ sati upaṭṭhāpetabbā.
     “Idha tvaṃ, nandiya, tathāgataṃ anussareyyāsi– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Iti kho te, nandiya, tathāgataṃ ārabbha ajjhattaṃ sati upaṭṭhāpetabbā.
     “Puna caparaṃ tvaṃ, nandiya, dhammaṃ anussareyyāsi– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti. Iti kho te, nandiya, dhammaṃ ārabbha ajjhattaṃ sati upaṭṭhāpetabbā.
     “Puna caparaṃ tvaṃ, nandiya, kalyāṇamitte anussareyyāsi– ‘lābhā vata me, suladdhaṃ vata me, yassa me kalyāṇamittā anukampakā atthakāmā ovādakā anusāsakā’ti. Iti kho te, nandiya, kalyāṇamitte ārabbha ajjhattaṃ sati upaṭṭhāpetabbā.
     “Puna caparaṃ tvaṃ, nandiya, attano cāgaṃ anussareyyāsi– ‘lābhā vata me, suladdhaṃ vata me, yohaṃ maccheramalapariyuṭṭhitāya pajāya vigatamalamaccherena cetasā agāraṃ ajjhāvasāmi muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato’ti. Iti kho te, nandiya, cāgaṃ ārabbha ajjhattaṃ sati upaṭṭhāpetabbā.
     “Puna caparaṃ tvaṃ, nandiya, devatā anussareyyāsi– ‘yā devatā atikkammeva kabaḷīkārāhārabhakkhānaṃ devatānaṃ sahabyataṃ aññataraṃ manomayaṃ kāyaṃ upapannā, tā karaṇīyaṃ attano na samanupassanti katassa vā paticayaṃ. Seyyathāpi, nandiya, bhikkhu asamayavimutto karaṇīyaṃ attano na samanupassati katassa vā paticayaṃ; evamevaṃ kho, nandiya, yā tā devatā atikkammeva kabaḷīkārāhārabhakkhānaṃ devatānaṃ sahabyataṃ aññataraṃ manomayaṃ kāyaṃ upapannā, tā karaṇīyaṃ attano na samanupassanti katassa vā paticayaṃ. Iti kho te, nandiya, devatā ārabbha ajjhattaṃ sati upaṭṭhāpetabbā.
     “Imehi kho, nandiya, ekādasahi dhammehi samannāgato ariyasāvako pajahateva pāpake akusale dhamme, na upādiyati. Seyyathāpi, nandiya, kumbho nikkujjo vamateva udakaṃ, no vantaṃ paccāvamati; seyyathāpi vā pana, nandiya, sukkhe tiṇadāye aggi mutto ḍahaññeva gacchati, no daḍḍhaṃ paccudāvattati evamevaṃ kho, nandiya, imehi ekādasahi dhammehi samannāgato ariyasāvako pajahateva pāpake akusale dhamme, na upādiyatī”ti. Tatiyaṃ.


杂阿含858经

AN.11.13/ 3. Nandiyasuttaṃ
     13. Ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Tena kho pana samayena bhagavā sāvatthiyaṃ vassāvāsaṃ upagantukāmo hoti.
     Assosi kho nandiyo sakko– “bhagavā kira sāvatthiyaṃ vassāvāsaṃ upagantukāmo”ti. Atha kho nandiyassa sakkassa etadahosi– “yaṃnūnāhampi sāvatthiyaṃ vassāvāsaṃ upagaccheyyaṃ. Tattha kammantañceva adhiṭṭhahissāmi, bhagavantañca lacchāmi kālena kālaṃ dassanāyā”ti.
     Atha kho bhagavā sāvatthiyaṃ vassāvāsaṃ upagacchi. Nandiyopi kho sakko sāvatthiyaṃ vassāvāsaṃ upagacchi. Tattha kammantañceva adhiṭṭhāsi, bhagavantañca labhi kālena kālaṃ dassanāya. Tena kho pana samayena sambahulā bhikkhū bhagavato cīvarakammaṃ karonti– “niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī”ti.
     Assosi kho nandiyo sakko– “sambahulā kira bhikkhū bhagavato cīvarakammaṃ karonti– ‘niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī’”ti. Atha kho nandiyo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho nandiyo sakko bhagavantaṃ etadavoca– “sutaṃ metaṃ, bhante ‘sambahulā kira bhikkhū bhagavato cīvarakammaṃ karonti– niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī’ti. Tesaṃ no, bhante, nānāvihārehi viharataṃ kenassa vihārena vihātabban”ti?
     “Sādhu sādhu, nandiya! Etaṃ kho, nandiya, tumhākaṃ patirūpaṃ kulaputtānaṃ, yaṃ tumhe tathāgataṃ upasaṅkamitvā puccheyyātha– ‘tesaṃ no, bhante, nānāvihārehi viharataṃ kenassa vihārena vihātabban’ti? Saddho kho, nandiya, ārādhako hoti, no assaddho; sīlavā ārādhako hoti, no dussīlo; āraddhavīriyo ārādhako hoti, no kusīto; upaṭṭhitassati ārādhako hoti, no muṭṭhassati; samāhito ārādhako hoti, no asamāhito; paññavā ārādhako hoti, no duppañño. Imesu kho te, nandiya, chasu dhammesu patiṭṭhāya pañcasu dhammesu ajjhattaṃ sati upaṭṭhāpetabbā.
     “Idha tvaṃ, nandiya, tathāgataṃ anussareyyāsi– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Iti kho te, nandiya, tathāgataṃ ārabbha ajjhattaṃ sati upaṭṭhāpetabbā.
     “Puna caparaṃ tvaṃ, nandiya, dhammaṃ anussareyyāsi– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti. Iti kho te, nandiya, dhammaṃ ārabbha ajjhattaṃ sati upaṭṭhāpetabbā.
     “Puna caparaṃ tvaṃ, nandiya, kalyāṇamitte anussareyyāsi– ‘lābhā vata me, suladdhaṃ vata me, yassa me kalyāṇamittā anukampakā atthakāmā ovādakā anusāsakā’ti. Iti kho te, nandiya, kalyāṇamitte ārabbha ajjhattaṃ sati upaṭṭhāpetabbā.
     “Puna caparaṃ tvaṃ, nandiya, attano cāgaṃ anussareyyāsi– ‘lābhā vata me, suladdhaṃ vata me, yohaṃ maccheramalapariyuṭṭhitāya pajāya vigatamalamaccherena cetasā agāraṃ ajjhāvasāmi muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato’ti. Iti kho te, nandiya, cāgaṃ ārabbha ajjhattaṃ sati upaṭṭhāpetabbā.
     “Puna caparaṃ tvaṃ, nandiya, devatā anussareyyāsi– ‘yā devatā atikkammeva kabaḷīkārāhārabhakkhānaṃ devatānaṃ sahabyataṃ aññataraṃ manomayaṃ kāyaṃ upapannā, tā karaṇīyaṃ attano na samanupassanti katassa vā paticayaṃ. Seyyathāpi, nandiya, bhikkhu asamayavimutto karaṇīyaṃ attano na samanupassati katassa vā paticayaṃ; evamevaṃ kho, nandiya, yā tā devatā atikkammeva kabaḷīkārāhārabhakkhānaṃ devatānaṃ sahabyataṃ aññataraṃ manomayaṃ kāyaṃ upapannā, tā karaṇīyaṃ attano na samanupassanti katassa vā paticayaṃ. Iti kho te, nandiya, devatā ārabbha ajjhattaṃ sati upaṭṭhāpetabbā.
     “Imehi kho, nandiya, ekādasahi dhammehi samannāgato ariyasāvako pajahateva pāpake akusale dhamme, na upādiyati. Seyyathāpi, nandiya, kumbho nikkujjo vamateva udakaṃ, no vantaṃ paccāvamati; seyyathāpi vā pana, nandiya, sukkhe tiṇadāye aggi mutto ḍahaññeva gacchati, no daḍḍhaṃ paccudāvattati evamevaṃ kho, nandiya, imehi ekādasahi dhammehi samannāgato ariyasāvako pajahateva pāpake akusale dhamme, na upādiyatī”ti. Tatiyaṃ.


杂阿含859经

SN.55.6/(6) Thapatisuttaṃ
     1002. Sāvatthinidānaṃ. Tena kho pana samayena sambahulā bhikkhū bhagavato cīvarakammaṃ karonti– “niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī”ti. Tena kho pana samayena isidattapurāṇā thapatayo sādhuke paṭivasanti kenacideva karaṇīyena. Assosuṃ kho isidattapurāṇā thapatayo– “sambahulā kira bhikkhū bhagavato cīvarakammaṃ karonti– ‘niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī’”ti.
     Atha kho isidattapurāṇā thapatayo magge purisaṃ ṭhapesuṃ– “yadā tvaṃ, ambho purisa, passeyyāsi bhagavantaṃ āgacchantaṃ arahantaṃ sammāsambuddhaṃ, atha amhākaṃ āroceyyāsī”ti. Dvīhatīhaṃ ṭhito kho so puriso addasa bhagavantaṃ dūratova āgacchantaṃ. Disvāna yena isidattapurāṇā thapatayo tenupasaṅkami; upasaṅkamitvā isidattapurāṇe thapatayo etadavoca– “ayaṃ so, bhante, bhagavā āgacchati arahaṃ sammāsambuddho. Yassa dāni kālaṃ maññathā”ti.
     Atha kho isidattapurāṇā thapatayo yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā bhagavantaṃ piṭṭhito piṭṭhito anubandhiṃsu. Atha kho bhagavā maggā okkamma yena aññataraṃ rukkhamūlaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Isidattapurāṇā thapatayo bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te isidattapurāṇā thapatayo bhagavantaṃ etadavocuṃ–
     “Yadā mayaṃ, bhante, bhagavantaṃ suṇāma– ‘sāvatthiyā kosalesu cārikaṃ pakkamissatī’ti, hoti no tasmiṃ samaye anattamanatā hoti domanassaṃ– ‘dūre no bhagavā bhavissatī’ti. Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘sāvatthiyā kosalesu cārikaṃ pakkanto’ti hoti no tasmiṃ samaye anattamanatā hoti domanassaṃ– ‘dūre no bhagavā’”ti.
     “Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘kosalehi mallesu cārikaṃ pakkamissatī’ti, hoti no tasmiṃ samaye anattamanatā hoti domanassaṃ– ‘dūre no bhagavā bhavissatī’ti. Yadā pana mayaṃ, bhante bhagavantaṃ suṇāma– ‘kosalehi mallesu cārikaṃ pakkanto’ti, hoti no tasmiṃ samaye anattamanatā hoti domanassaṃ– ‘dūre no bhagavā’”ti.
     “Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘mallehi vajjīsu cārikaṃ pakkamissatī’ti, hoti no tasmiṃ samaye anattamanatā hoti domanassaṃ– ‘dūre no bhagavā bhavissatī’ti. Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘mallehi vajjīsu cārikaṃ pakkanto’ti, hoti no tasmiṃ samaye anattamanatā hoti domanassaṃ– ‘dūre no bhagavā’”ti.
     “Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘vajjīhi kāsīsu cārikaṃ pakkamissatī’ti, hoti no tasmiṃ samaye anattamanatā hoti domanassaṃ– ‘dūre no bhagavā bhavissatī’ti. Yadā pana mayaṃ, bhante bhagavantaṃ suṇāma– ‘vajjīhi kāsīsu cārikaṃ pakkanto’ti, hoti no tasmiṃ samaye anattamanatā hoti domanassaṃ– ‘dūre no bhagavā’”ti.
     “Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘kāsīhi māgadhe cārikaṃ pakkamissatī’ti, hoti no tasmiṃ samaye anattamanatā hoti domanassaṃ– ‘dūre no bhagavā bhavissatī’ti. Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘kāsīhi māgadhe cārikaṃ pakkanto’ti, hoti anappakā no tasmiṃ samaye anattamanatā hoti anappakaṃ domanassaṃ– ‘dūre no bhagavā’”ti.
     “Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘māgadhehi kāsīsu cārikaṃ pakkamissatī’ti hoti no tasmiṃ samaye attamanatā hoti somanassaṃ– ‘āsanne no bhagavā bhavissatī’ti. Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘māgadhehi kāsīsu cārikaṃ pakkanto’ti, hoti no tasmiṃ samaye attamanatā hoti somanassaṃ– ‘āsanne no bhagavā’”ti.
     “Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘kāsīhi vajjīsu cārikaṃ pakkamissatī’ti, hoti no tasmiṃ samaye attamanatā hoti somanassaṃ ‘āsanne no bhagavā bhavissatī’ti. Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘kāsīhi vajjīsu cārikaṃ pakkanto’ti, hoti no tasmiṃ samaye attamanatā hoti somanassaṃ– ‘āsanne no bhagavā’”ti.
     “Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘vajjīhi mallesu cārikaṃ pakkamissatī’ti, hoti no tasmiṃ samaye attamanatā hoti somanassaṃ– ‘āsanne no bhagavā bhavissatī’ti. Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘vajjīhi mallesu cārikaṃ pakkanto’ti, hoti no tasmiṃ samaye attamanatā hoti somanassaṃ– ‘āsanne no bhagavā’”ti.
     “Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘mallehi kosale cārikaṃ pakkamissatī’ti, hoti no tasmiṃ samaye attamanatā hoti somanassaṃ– ‘āsanne no bhagavā bhavissatī’ti. Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘mallehi kosale cārikaṃ pakkanto’ti, hoti no tasmiṃ samaye attamanatā hoti somanassaṃ– ‘āsanne no bhagavā’”ti.
     “Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘kosalehi sāvatthiṃ cārikaṃ pakkamissatī’ti, hoti no tasmiṃ samaye attamanatā hoti somanassaṃ– ‘āsanne no bhagavā bhavissatī’ti. Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme’ti, hoti anappakā no tasmiṃ samaye attamanatā hoti anappakaṃ somanassaṃ– ‘āsanne no bhagavā’”ti.
     “Tasmātiha, thapatayo, sambādho gharāvāso rajāpatho, abbhokāso pabbajjā. Alañca pana vo, thapatayo, appamādāyā”ti. “Atthi kho no, bhante, etamhā sambādhā añño sambādho sambādhataro ceva sambādhasaṅkhātataro cā”ti. “Katamo pana vo, thapatayo, etamhā sambādhā añño sambādho sambādhataro ceva sambādhasaṅkhātataro cā”ti?
     “Idha mayaṃ, bhante, yadā rājā pasenadi kosalo uyyānabhūmiṃ niyyātukāmo hoti, ye te rañño pasenadissa kosalassa nāgā opavayhā te kappetvā, yā tā rañño pasenadissa kosalassa pajāpatiyo piyā manāpā tā ekaṃ purato ekaṃ pacchato nisīdāpema. Tāsaṃ kho pana, bhante, bhaginīnaṃ evarūpo gandho hoti, seyyathāpi nāma gandhakaraṇḍakassa tāvadeva vivariyamānassa, yathā taṃ rājakaññānaṃ gandhena vibhūsitānaṃ. Tāsaṃ kho pana, bhante, bhaginīnaṃ evarūpo kāyasamphasso hoti, seyyathāpi nāma tūlapicuno vā kappāsapicuno vā, yathā taṃ rājakaññānaṃ sukhedhitānaṃ. Tasmiṃ kho pana, bhante, samaye nāgopi rakkhitabbo hoti, tāpi bhaginiyo rakkhitabbā honti, attāpi rakkhitabbo hoti. Na kho pana mayaṃ, bhante, abhijānāma tāsu bhaginīsu pāpakaṃ cittaṃ uppādetā. Ayaṃ kho no, bhante, etamhā sambādhā añño sambādho sambādhataro ceva sambādhasaṅkhātataro cā”ti.
     “Tasmātiha, thapatayo, sambādho gharāvāso rajāpatho, abbhokāso pabbajjā. Alañca pana vo, thapatayo, appamādāya. Catūhi kho, thapatayo, dhammehi samannāgato ariyasāvako sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo.
     “Katamehi catūhi? Idha, thapatayo, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… vigatamalamaccherena cetasā ajjhāgāraṃ vasati muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato. Imehi kho, thapatayo, catūhi dhammehi samannāgato ariyasāvako sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo.
     “Tumhe kho, thapatayo, buddhe aveccappasādena samannāgatā– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… yaṃ kho pana kiñci kule deyyadhammaṃ sabbaṃ taṃ appaṭivibhattaṃ sīlavantehi kalyāṇadhammehi. Taṃ kiṃ maññatha, thapatayo, katividhā te kosalesu manussā ye tumhākaṃ samasamā, yadidaṃ– dānasaṃvibhāge”ti? “Lābhā no, bhante, suladdhaṃ no, bhante! Yesaṃ no bhagavā evaṃ pajānātī”ti. Chaṭṭhaṃ.


杂阿含860经

SN.55.6/(6) Thapatisuttaṃ
     1002. Sāvatthinidānaṃ. Tena kho pana samayena sambahulā bhikkhū bhagavato cīvarakammaṃ karonti– “niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī”ti. Tena kho pana samayena isidattapurāṇā thapatayo sādhuke paṭivasanti kenacideva karaṇīyena. Assosuṃ kho isidattapurāṇā thapatayo– “sambahulā kira bhikkhū bhagavato cīvarakammaṃ karonti– ‘niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī’”ti.
     Atha kho isidattapurāṇā thapatayo magge purisaṃ ṭhapesuṃ– “yadā tvaṃ, ambho purisa, passeyyāsi bhagavantaṃ āgacchantaṃ arahantaṃ sammāsambuddhaṃ, atha amhākaṃ āroceyyāsī”ti. Dvīhatīhaṃ ṭhito kho so puriso addasa bhagavantaṃ dūratova āgacchantaṃ. Disvāna yena isidattapurāṇā thapatayo tenupasaṅkami; upasaṅkamitvā isidattapurāṇe thapatayo etadavoca– “ayaṃ so, bhante, bhagavā āgacchati arahaṃ sammāsambuddho. Yassa dāni kālaṃ maññathā”ti.
     Atha kho isidattapurāṇā thapatayo yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā bhagavantaṃ piṭṭhito piṭṭhito anubandhiṃsu. Atha kho bhagavā maggā okkamma yena aññataraṃ rukkhamūlaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Isidattapurāṇā thapatayo bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te isidattapurāṇā thapatayo bhagavantaṃ etadavocuṃ–
     “Yadā mayaṃ, bhante, bhagavantaṃ suṇāma– ‘sāvatthiyā kosalesu cārikaṃ pakkamissatī’ti, hoti no tasmiṃ samaye anattamanatā hoti domanassaṃ– ‘dūre no bhagavā bhavissatī’ti. Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘sāvatthiyā kosalesu cārikaṃ pakkanto’ti hoti no tasmiṃ samaye anattamanatā hoti domanassaṃ– ‘dūre no bhagavā’”ti.
     “Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘kosalehi mallesu cārikaṃ pakkamissatī’ti, hoti no tasmiṃ samaye anattamanatā hoti domanassaṃ– ‘dūre no bhagavā bhavissatī’ti. Yadā pana mayaṃ, bhante bhagavantaṃ suṇāma– ‘kosalehi mallesu cārikaṃ pakkanto’ti, hoti no tasmiṃ samaye anattamanatā hoti domanassaṃ– ‘dūre no bhagavā’”ti.
     “Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘mallehi vajjīsu cārikaṃ pakkamissatī’ti, hoti no tasmiṃ samaye anattamanatā hoti domanassaṃ– ‘dūre no bhagavā bhavissatī’ti. Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘mallehi vajjīsu cārikaṃ pakkanto’ti, hoti no tasmiṃ samaye anattamanatā hoti domanassaṃ– ‘dūre no bhagavā’”ti.
     “Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘vajjīhi kāsīsu cārikaṃ pakkamissatī’ti, hoti no tasmiṃ samaye anattamanatā hoti domanassaṃ– ‘dūre no bhagavā bhavissatī’ti. Yadā pana mayaṃ, bhante bhagavantaṃ suṇāma– ‘vajjīhi kāsīsu cārikaṃ pakkanto’ti, hoti no tasmiṃ samaye anattamanatā hoti domanassaṃ– ‘dūre no bhagavā’”ti.
     “Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘kāsīhi māgadhe cārikaṃ pakkamissatī’ti, hoti no tasmiṃ samaye anattamanatā hoti domanassaṃ– ‘dūre no bhagavā bhavissatī’ti. Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘kāsīhi māgadhe cārikaṃ pakkanto’ti, hoti anappakā no tasmiṃ samaye anattamanatā hoti anappakaṃ domanassaṃ– ‘dūre no bhagavā’”ti.
     “Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘māgadhehi kāsīsu cārikaṃ pakkamissatī’ti hoti no tasmiṃ samaye attamanatā hoti somanassaṃ– ‘āsanne no bhagavā bhavissatī’ti. Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘māgadhehi kāsīsu cārikaṃ pakkanto’ti, hoti no tasmiṃ samaye attamanatā hoti somanassaṃ– ‘āsanne no bhagavā’”ti.
     “Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘kāsīhi vajjīsu cārikaṃ pakkamissatī’ti, hoti no tasmiṃ samaye attamanatā hoti somanassaṃ ‘āsanne no bhagavā bhavissatī’ti. Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘kāsīhi vajjīsu cārikaṃ pakkanto’ti, hoti no tasmiṃ samaye attamanatā hoti somanassaṃ– ‘āsanne no bhagavā’”ti.
     “Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘vajjīhi mallesu cārikaṃ pakkamissatī’ti, hoti no tasmiṃ samaye attamanatā hoti somanassaṃ– ‘āsanne no bhagavā bhavissatī’ti. Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘vajjīhi mallesu cārikaṃ pakkanto’ti, hoti no tasmiṃ samaye attamanatā hoti somanassaṃ– ‘āsanne no bhagavā’”ti.
     “Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘mallehi kosale cārikaṃ pakkamissatī’ti, hoti no tasmiṃ samaye attamanatā hoti somanassaṃ– ‘āsanne no bhagavā bhavissatī’ti. Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘mallehi kosale cārikaṃ pakkanto’ti, hoti no tasmiṃ samaye attamanatā hoti somanassaṃ– ‘āsanne no bhagavā’”ti.
     “Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘kosalehi sāvatthiṃ cārikaṃ pakkamissatī’ti, hoti no tasmiṃ samaye attamanatā hoti somanassaṃ– ‘āsanne no bhagavā bhavissatī’ti. Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme’ti, hoti anappakā no tasmiṃ samaye attamanatā hoti anappakaṃ somanassaṃ– ‘āsanne no bhagavā’”ti.
     “Tasmātiha, thapatayo, sambādho gharāvāso rajāpatho, abbhokāso pabbajjā. Alañca pana vo, thapatayo, appamādāyā”ti. “Atthi kho no, bhante, etamhā sambādhā añño sambādho sambādhataro ceva sambādhasaṅkhātataro cā”ti. “Katamo pana vo, thapatayo, etamhā sambādhā añño sambādho sambādhataro ceva sambādhasaṅkhātataro cā”ti?
     “Idha mayaṃ, bhante, yadā rājā pasenadi kosalo uyyānabhūmiṃ niyyātukāmo hoti, ye te rañño pasenadissa kosalassa nāgā opavayhā te kappetvā, yā tā rañño pasenadissa kosalassa pajāpatiyo piyā manāpā tā ekaṃ purato ekaṃ pacchato nisīdāpema. Tāsaṃ kho pana, bhante, bhaginīnaṃ evarūpo gandho hoti, seyyathāpi nāma gandhakaraṇḍakassa tāvadeva vivariyamānassa, yathā taṃ rājakaññānaṃ gandhena vibhūsitānaṃ. Tāsaṃ kho pana, bhante, bhaginīnaṃ evarūpo kāyasamphasso hoti, seyyathāpi nāma tūlapicuno vā kappāsapicuno vā, yathā taṃ rājakaññānaṃ sukhedhitānaṃ. Tasmiṃ kho pana, bhante, samaye nāgopi rakkhitabbo hoti, tāpi bhaginiyo rakkhitabbā honti, attāpi rakkhitabbo hoti. Na kho pana mayaṃ, bhante, abhijānāma tāsu bhaginīsu pāpakaṃ cittaṃ uppādetā. Ayaṃ kho no, bhante, etamhā sambādhā añño sambādho sambādhataro ceva sambādhasaṅkhātataro cā”ti.
     “Tasmātiha, thapatayo, sambādho gharāvāso rajāpatho, abbhokāso pabbajjā. Alañca pana vo, thapatayo, appamādāya. Catūhi kho, thapatayo, dhammehi samannāgato ariyasāvako sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo.
     “Katamehi catūhi? Idha, thapatayo, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… vigatamalamaccherena cetasā ajjhāgāraṃ vasati muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato. Imehi kho, thapatayo, catūhi dhammehi samannāgato ariyasāvako sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo.
     “Tumhe kho, thapatayo, buddhe aveccappasādena samannāgatā– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… yaṃ kho pana kiñci kule deyyadhammaṃ sabbaṃ taṃ appaṭivibhattaṃ sīlavantehi kalyāṇadhammehi. Taṃ kiṃ maññatha, thapatayo, katividhā te kosalesu manussā ye tumhākaṃ samasamā, yadidaṃ– dānasaṃvibhāge”ti? “Lābhā no, bhante, suladdhaṃ no, bhante! Yesaṃ no bhagavā evaṃ pajānātī”ti. Chaṭṭhaṃ.


杂阿含871经

SN.32.53/ 53. Sītavalāhakasuttaṃ
     602. Sāvatthinidānaṃ Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu, ko paccayo, yenekadā sītaṃ hotī”ti? “Santi, bhikkhu, sītavalāhakā nāma devā. Tesaṃ yadā evaṃ hoti– ‘yaṃnūna mayaṃ sakāya ratiyā vaseyyāmā’ti, tesaṃ taṃ cetopaṇidhimanvāya sītaṃ hoti. Ayaṃ kho, bhikkhu, hetu, ayaṃ paccayo, yenekadā sītaṃ hotī”ti. Tepaññāsamaṃ.

SN.32.54/ 54. Uṇhavalāhakasuttaṃ
     603. Sāvatthinidānaṃ Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu, ko paccayo, yenekadā uṇhaṃ hotī”ti? “Santi, bhikkhu, uṇhavalāhakā nāma devā. Tesaṃ yadā evaṃ hoti– ‘yaṃnūna mayaṃ sakāya ratiyā vaseyyāmā’ti, tesaṃ taṃ cetopaṇidhimanvāya uṇhaṃ hoti. Ayaṃ kho, bhikkhu, hetu, ayaṃ paccayo, yenekadā uṇhaṃ hotī”ti. Catupaññāsamaṃ.

SN.32.55/ 55. Abbhavalāhakasuttaṃ
     604. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca – “ko nu kho, bhante, hetu, ko paccayo, yenekadā abbhaṃ hotī”ti? “Santi, bhikkhu, abbhavalāhakā nāma devā. Tesaṃ yadā evaṃ hoti– ‘yaṃnūna mayaṃ sakāya ratiyā vaseyyāmā’ti, tesaṃ taṃ cetopaṇidhimanvāya abbhaṃ hoti. Ayaṃ kho, bhikkhu, hetu, ayaṃ paccayo, yenekadā abbhaṃ hotī”ti. Pañcapaññāsamaṃ.
SN.32.56/ 56. Vātavalāhakasuttaṃ
     605. Sāvatthinidānaṃ Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu, ko paccayo, yenekadā vāto hotī”ti? “Santi, bhikkhu, vātavalāhakā nāma devā. Tesaṃ yadā evaṃ hoti– ‘yaṃnūna mayaṃ sakāya ratiyā vaseyyāmā’ti, tesaṃ taṃ cetopaṇidhimanvāya vāto hoti. Ayaṃ kho, bhikkhu, hetu, ayaṃ paccayo, yenekadā vāto hotī”ti. Chappaññāsamaṃ.

SN.32.57/ 57. Vassavalāhakasuttaṃ
     606. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca “ko nu kho, bhante, hetu, ko paccayo, yenekadā devo vassatī”ti? “Santi, bhikkhu, vassavalāhakā nāma devā. Tesaṃ yadā evaṃ hoti– ‘yaṃnūna mayaṃ sakāya ratiyā vaseyyāmā’ti, tesaṃ taṃ cetopaṇidhimanvāya devo vassati. Ayaṃ kho, bhikkhu, hetu, ayaṃ paccayo, yenekadā devo vassatī”ti. Sattapaññāsamaṃ.
     Sattapaññāsasuttantaṃ niṭṭhitaṃ.
     Valāhakasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Suddhikaṃ sucaritañca dānūpakārapaññāsaṃ;
     Sītaṃ uṇhañca abbhañca vātavassavalāhakāti.


杂阿含873经

SN.4.7/ 7. Sobhanasuttaṃ
     7. “Cattārome, bhikkhave, viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā saṅghaṃ sobhenti. Katame cattāro? Bhikkhu, bhikkhave, viyatto vinīto visārado bahussuto dhammadharo dhammānudhammappaṭipanno saṅghaṃ sobheti. Bhikkhunī, bhikkhave, viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā saṅghaṃ sobheti. Upāsako, bhikkhave, viyatto vinīto visārado bahussuto dhammadharo dhammānudhammappaṭipanno saṅghaṃ sobheti. Upāsikā, bhikkhave, viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā saṅghaṃ sobheti. Ime kho, bhikkhave, cattāro viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā saṅghaṃ sobhentī”ti.
     “Yo hoti viyatto ca visārado ca,
     Bahussuto dhammadharo ca hoti.
     Dhammassa hoti anudhammacārī,
     Sa tādiso vuccati saṅghasobhano.
     “Bhikkhu ca sīlasampanno, bhikkhunī ca bahussutā;
     Upāsako ca yo saddho, yā ca saddhā upāsikā.
     Ete kho saṅghaṃ sobhenti, ete hi saṅghasobhanā”ti. Sattamaṃ.


杂阿含877经

AN.4.69/ 9. Padhānasuttaṃ
     69. “Cattārimāni bhikkhave, padhānāni. Katamāni cattāri? Saṃvarappadhānaṃ, pahānappadhānaṃ, bhāvanāppadhānaṃ, anurakkhaṇā-ppadhānaṃ. Katamañca, bhikkhave, saṃvarappadhānaṃ? Idha, bhikkhave, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Idaṃ vuccati, bhikkhave, saṃvarappadhānaṃ.
     “Katamañca, bhikkhave, pahānappadhānaṃ? Idha, bhikkhave, bhikkhu uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Idaṃ vuccati, bhikkhave, pahānappadhānaṃ.
     “Katamañca, bhikkhave, bhāvanāppadhānaṃ? Idha, bhikkhave, bhikkhu anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Idaṃ vuccati, bhikkhave, bhāvanāppadhānaṃ.
     “Katamañca, bhikkhave, anurakkhaṇāppadhānaṃ? Idha, bhikkhave, bhikkhu uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Idaṃ vuccati, bhikkhave, anurakkhaṇāppadhānaṃ. Imāni kho, bhikkhave, cattāri padhānānī”ti.
     “Saṃvaro ca pahānañca, bhāvanā anurakkhaṇā;
     Ete padhānā cattāro, desitādiccabandhunā.
     Yo hi bhikkhu idhātāpī, khayaṃ dukkhassa pāpuṇe”ti. Navamaṃ.

SN.49.1-12/(1- 12) Pācīnādisuttadvādasakaṃ
     651-662. Sāvatthinidānaṃ Tatra kho bhagavā etadavoca– “cattārome, bhikkhave, sammappadhānā. Katame cattāro? Idha, bhikkhave, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Ime kho, bhikkhave, cattāro sammappadhānāti”.
     “Seyyathāpi, bhikkhave, gaṅgā nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave, bhikkhu cattāro sammappadhāne bhāvento cattāro sammappadhāne bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro. Kathañca, bhikkhave, bhikkhu cattāro sammappadhāne bhāvento cattāro sammappadhāne bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro? Idha bhikkhave, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriya ṃ ārabhati cittaṃ paggaṇhāti padahati. Evaṃ kho, bhikkhave, bhikkhu cattāro sammappadhāne bhāvento cattāro sammappadhāne bahulīkaronto nibbānaninno hoti
     nibbānapoṇo nibbānapabbhāro”ti. Dvādasamaṃ. (sammappadhānasaṃyuttassa gaṅgāpeyyālī sammappadhānavasena vitthāretabbā).
     Gaṅgāpeyyālavaggo paṭhamo.
     Tassuddānaṃ–
     Cha pācīnato ninnā, cha ninnā ca samuddato.
     Dvete cha dvādasa honti, vaggo tena pavuccatīti.


杂阿含878经

AN.4.69/ 9. Padhānasuttaṃ
     69. “Cattārimāni bhikkhave, padhānāni. Katamāni cattāri? Saṃvarappadhānaṃ, pahānappadhānaṃ, bhāvanāppadhānaṃ, anurakkhaṇā-ppadhānaṃ. Katamañca, bhikkhave, saṃvarappadhānaṃ? Idha, bhikkhave, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Idaṃ vuccati, bhikkhave, saṃvarappadhānaṃ.
     “Katamañca, bhikkhave, pahānappadhānaṃ? Idha, bhikkhave, bhikkhu uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Idaṃ vuccati, bhikkhave, pahānappadhānaṃ.
     “Katamañca, bhikkhave, bhāvanāppadhānaṃ? Idha, bhikkhave, bhikkhu anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Idaṃ vuccati, bhikkhave, bhāvanāppadhānaṃ.
     “Katamañca, bhikkhave, anurakkhaṇāppadhānaṃ? Idha, bhikkhave, bhikkhu uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Idaṃ vuccati, bhikkhave, anurakkhaṇāppadhānaṃ. Imāni kho, bhikkhave, cattāri padhānānī”ti.
     “Saṃvaro ca pahānañca, bhāvanā anurakkhaṇā;
     Ete padhānā cattāro, desitādiccabandhunā.
     Yo hi bhikkhu idhātāpī, khayaṃ dukkhassa pāpuṇe”ti. Navamaṃ.

SN.49.1-12/(1- 12) Pācīnādisuttadvādasakaṃ
     651-662. Sāvatthinidānaṃ Tatra kho bhagavā etadavoca– “cattārome, bhikkhave, sammappadhānā. Katame cattāro? Idha, bhikkhave, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Ime kho, bhikkhave, cattāro sammappadhānāti”.
     “Seyyathāpi, bhikkhave, gaṅgā nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave, bhikkhu cattāro sammappadhāne bhāvento cattāro sammappadhāne bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro. Kathañca, bhikkhave, bhikkhu cattāro sammappadhāne bhāvento cattāro sammappadhāne bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro? Idha bhikkhave, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriya ṃ ārabhati cittaṃ paggaṇhāti padahati. Evaṃ kho, bhikkhave, bhikkhu cattāro sammappadhāne bhāvento cattāro sammappadhāne bahulīkaronto nibbānaninno hoti
     nibbānapoṇo nibbānapabbhāro”ti. Dvādasamaṃ. (sammappadhānasaṃyuttassa gaṅgāpeyyālī sammappadhānavasena vitthāretabbā).
     Gaṅgāpeyyālavaggo paṭhamo.
     Tassuddānaṃ–
     Cha pācīnato ninnā, cha ninnā ca samuddato.
     Dvete cha dvādasa honti, vaggo tena pavuccatīti.


杂阿含879经

AN.4.14/4. Saṃvarasuttaṃ
     14. “Cattārimāni bhikkhave, padhānāni. Katamāni cattāri? Saṃvara-ppadhānaṃ, pahānappadhānaṃ, bhāvanāppadhānaṃ, anurakkhaṇāppadhānaṃ. Katamañca, bhikkhave, saṃvarappadhānaṃ? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjati. Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya na nimittaggāhī hoti nānubyañjanaggāhī, yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjati, rakkhati manindriyaṃ, manindriye saṃvaraṃ āpajjati. Idaṃ vuccati, bhikkh ave, saṃvarappadhānaṃ.
     “Katamañca, bhikkhave, pahānappadhānaṃ? Idha, bhikkhave, bhikkhu uppannaṃ kāmavitakkaṃ nādhivāseti pajahati vinodeti byantīkaroti anabhāvaṃ gameti; uppannaṃ byāpādavitakkaṃ …pe… uppannaṃ vihiṃsāvitakkaṃ …pe… uppannuppanne pāpake akusale dhamme nādhivāseti pajahati vinodeti byantīkaroti anabhāvaṃ gameti. Idaṃ vuccati, bhikkhave, pahānappadhānaṃ.
     “Katamañca, bhikkhave, bhāvanāppadhānaṃ? Idha, bhikkhave, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ, dhammavicayasambojjhaṅgaṃ bhāveti… vīriyasambojjhaṅgaṃ bhāveti… pītisambojjhaṅgaṃ bhāveti… passaddhisambojjhaṅgaṃ bhāveti… samādhisambojjhaṅgaṃ bhāveti… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Idaṃ vuccati, bhikkhave, bhāvanāppadhānaṃ.
     “Katamañca bhikkhave, anurakkhaṇāppadhānaṃ? Idha, bhikkhave, bhikkhu uppannaṃ bhaddakaṃ samādhinimittaṃ anurakkhati aṭṭhikasaññaṃ puḷavakasaññaṃ vinīlakasaññaṃ vicchiddakasaññaṃ uddhumātakasaññaṃ. Idaṃ vuccati, bhikkhave, anurakkhaṇāppadhānaṃ. Imāni kho, bhikkhave, cattāri padhānānī”ti.
     “Saṃvaro ca pahānañca, bhāvanā anurakkhaṇā;
     Ete padhānā cattāro, desitādiccabandhunā.
     Yehi bhikkhu idhātāpī, khayaṃ dukkhassa pāpuṇe”ti. Catutthaṃ.


杂阿含882经

SN.45.139/(1) Tathāgatasuttaṃ
     139. Sāvatthinidānaṃ “Yāvatā, bhikkhave, sattā apadā vā dvipadā vā catuppadā vā bahuppadā vā rūpino vā arūpino vā saññino vā asaññino vā nevasaññīnāsaññino vā, tathāgato tesaṃ aggamakkhāyati arahaṃ sammāsambuddho; evameva kho, bhikkhave, ye keci kusalā dhammā, sabbe te appamādamūlakā appamādasamosaraṇā; appamādo tesaṃ dhammānaṃ aggamakkhāyati. Appamattassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati. Kathañca, bhikkhave, bhikkhu appamatto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, bhikkhave, bhikkhu appamatto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarotī”ti.
     “Yāvatā, bhikkhave, sattā apadā vā dvipadā vā catuppadā vā bahuppadā vā rūpino vā arūpino vā saññino vā asaññino vā nevasaññīnāsaññino vā, tathāgato tesaṃ aggamakkhāyati arahaṃ sammāsambuddho; evameva kho, bhikkhave, ye keci kusalā dhammā, sabbe te appamādamūlakā appamādasamosaraṇā; appamādo tesaṃ dhammānaṃ aggamakkhāyati. Appamattassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati. Kathañca bhikkhave, bhikkhu appamatto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ …pe… sammāsamādhiṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ. Evaṃ kho, bhikkhave, bhikkhu appamatto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāv eti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarotī”ti.
     “Yāvatā, bhikkhave, sattā apadā vā dvipadā vā catuppadā vā bahuppadā vā rūpino vā arūpino vā saññino vā asaññino vā nevasaññīnāsaññino vā, tathāgato tesaṃ aggamakkhāyati arahaṃ sammāsambuddho; evameva kho, bhikkhave, ye keci kusalā dhammā, sabbe te appamādamūlakā appamādasamosaraṇā; appamādo tesaṃ dhammānaṃ aggamakkhāyati. Appamattassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati. Kathañca, bhikkhave, bhikkhu appamatto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti amatogadhaṃ amataparāyanaṃ amatapariyosānaṃ …pe… sammāsamādhiṃ bhāveti amatogadhaṃ amataparāyanaṃ amatapariyosānaṃ. Evaṃ kho, bhikkhave, bhikkhu appamatto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulī karotī”ti.
     “Yāvatā bhikkhave, sattā apadā vā dvipadā vā catuppadā vā bahuppadā vā rūpino vā arūpino vā saññino vā asaññino vā nevasaññīnāsaññino vā, tathāgato tesaṃ aggamakkhāyati arahaṃ sammāsambuddho; evameva kho, bhikkhave, ye keci kusalā dhammā, sabbe te appamādamūlakā appamādasamosaraṇā; appamādo tesaṃ dhammānaṃ aggamakkhāyati. Appamattassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati. Kathañca, bhikkhave, bhikkhu appamatto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti nibbānaninnaṃ nibbānapoṇaṃ nibbānapabbhāraṃ …pe… sammāsamādhiṃ bhāveti nibbānaninnaṃ nibbānapoṇaṃ nibbānapabbhāraṃ. Evaṃ kho, bhikkhave, bhikkhu appamatto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ magga� � bahulīkarotī”ti. Paṭhamaṃ.

SN.45.140/(2) Padasuttaṃ
     140. “Seyyathāpi bhikkhave, yāni kānici jaṅgalānaṃ pāṇānaṃ padajātāni, sabbāni tāni hatthipade samodhānaṃ gacchanti; hatthipadaṃ tesaṃ aggamakkhāyati, yadidaṃ– mahantattena; evameva kho, bhikkhave, ye keci kusalā dhammā, sabbe te appamādamūlakā appamādasamosaraṇā; appamādo tesaṃ dhammānaṃ aggamakkhāyati. Appamattassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati. Kathañca, bhikkhave, bhikkhu appamatto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… evaṃ kho, bhikkhave, bhikkhu appamatto ariyaṃ aṭṭhaṅgika� � maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarotī”ti. Dutiyaṃ.

SN.45.141-145/(3- 7) Kūṭādisuttapañcakaṃ
     141. “Seyyathāpi bhikkhave, kūṭāgārassa yā kāci gopānasiyo sabbā tā kūṭaṅgamā kūṭaninnā kūṭasamosaraṇā; kūṭaṃ tāsaṃ aggamakkhāyati evameva kho, bhikkhave …pe… tatiyaṃ.
     142. “Seyyathāpi bhikkhave, ye keci mūlagandhā, kāḷānusāriyaṃ tesaṃ aggamakkhāyati; evameva kho, bhikkhave …pe… catutthaṃ.
     143. “Seyyathāpi bhikkhave, ye keci sāragandhā, lohitacandanaṃ tesaṃ aggamakkhāyati; evameva kho, bhikkhave …pe… pañcamaṃ.
     144. “Seyyathāpi, bhikkhave, ye keci pupphagandhā, vassikaṃ tesaṃ aggamakkhāyati; evameva kho, bhikkhave …pe… chaṭṭhaṃ.
     145. “Seyyathāpi, bhikkhave, ye keci kuṭṭarājāno, sabbe te rañño cakkavattissa anuyantā bhavanti, rājā tesaṃ cakkavatti aggamakkhāyati; evameva kho, bhikkhave …pe… sattamaṃ.

SN.45.146-148/(8- 10) Candimādisuttatatiyakaṃ
     146. “Seyyathāpi bhikkhave, yā kāci tārakarūpānaṃ pabhā, sabbā tā candimappabhāya kalaṃ nāgghanti soḷasiṃ, candappabhā tāsaṃ aggamakkhāyati; evameva kho, bhikkhave …pe… aṭṭhamaṃ.
     147. “Seyyathāpi, bhikkhave, saradasamaye viddhe vigatavalāhake deve ādicco nabhaṃ abbhussakkamāno sabbaṃ ākāsagataṃ tamagataṃ abhivihacca bhāsate ca tapate ca virocati ca; evameva kho, bhikkhave …pe… navamaṃ.
     148. “Seyyathāpi bhikkhave, yāni kānici tantāvutānaṃ vatthānaṃ, kāsikavatthaṃ tesaṃ aggamakkhāyati; evameva kho, bhikkhave, ye keci kusalā dhammā, sabbe te appamādamūlakā appamādasamosaraṇā; appamādo tesaṃ dhammānaṃ aggamakkhāyati. Appamattassetaṃ, bhikkhave bhikkhuno pāṭikaṅkhaṃ– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati. Kathañca bhikkhave, bhikkhu appamatto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… evaṃ kho, bhikkhave, bhikkhu appamatto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarotī”ti. Dasamaṃ.
     (Yadapi tathāgataṃ, tadapi vitthāretabbaṃ).
     Appamādapeyyālavaggo pañcamo.
     Tassuddānaṃ–
     Tathāgataṃ padaṃ kūṭaṃ, mūlaṃ sāro ca vassikaṃ;
     Rājā candimasūriyā ca, vatthena dasamaṃ padaṃ.

     Appamādavaggo
SN.49.13- 22.
     (Appamādavaggo sammappadhānavasena vitthāretabbo).
     Tassuddānaṃ–
     Tathāgataṃ padaṃ kūṭaṃ, mūlaṃ sārena vassikaṃ;
     Rājā candimasūriyā, vatthena dasamaṃ padanti.


杂阿含883经

SN.34.1/ 1. Samādhimūlakasamāpattisuttaṃ
     662. Sāvatthinidānaṃ “Cattārome, bhikkhave, jhāyī. Katame cattāro? Idha bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo hoti, na samādhismiṃ samāpattikusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ samāpattikusalo hoti, na samādhismiṃ samādhikusalo. Idha pana, bhikkhave, ekacco jhāyī neva samādhismiṃ samādhikusalo hoti, na ca samādhismiṃ samāpattikusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo ca hoti, samādhismiṃ samāpattikusalo ca. Tatra, bhikkhave, yvāyaṃ jhāyī samādhismiṃ samādhikusalo ca hoti samādhismiṃ samāpattikusalo ca ayaṃ imesaṃ catunnaṃ jhāyīnaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro ca. Seyyathāpi, bhikkhave, gavā khīraṃ, khīramhā dadhi, dadhimhā navanītaṃ, navanītamhā sappi, sappimhā sappimaṇḍo tatra aggamakkhāyati; evameva kho, bhikkhave, yvāyaṃ jhāyī samādhismiṃ samādhikusalo ca hoti samādhismi ṃ samāpattikusalo ca ayaṃ imesaṃ catunnaṃ jhāyīnaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro cā”ti. Paṭhamaṃ.

SN.34.2/ 2. Samādhimūlakaṭhitisuttaṃ
     663. Sāvatthinidānaṃ. “Cattārome, bhikkhave, jhāyī. Katame cattāro? Idha, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo hoti, na samādhismiṃ ṭhitikusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ ṭhitikusalo hoti, na samādhismiṃ samādhikusalo. Idha pana, bhikkhave, ekacco jhāyī neva samādhismiṃ samādhikusalo hoti, na ca samādhismiṃ ṭhitikusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo ca hoti samādhismiṃ ṭhitikusalo ca. Tatra, bhikkhave, yvāyaṃ jhāyī samādhismiṃ samādhikusalo ca hoti samādhismiṃ ṭhitikusalo ca ayaṃ imesaṃ catunnaṃ jhāyīnaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro ca. Seyyathāpi, bhikkhave, gavā khīraṃ, khīramhā dadhi, dadhimhā navanītaṃ, navanītamhā sappi, sappimhā sappimaṇḍo tatra aggamakkhāyati; evameva kho, bhikkhave, yvāyaṃ jhāyī samādhismiṃ samādhikusalo ca hoti samādhismiṃ ṭhitikusalo ca ayaṃ imesaṃ catunnaṃ jhāyīnaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro cā”ti. Dutiyaṃ.

SN.34.3/ 3. Samādhimūlakavuṭṭhānasuttaṃ
     664. Sāvatthinidānaṃ. “Cattārome, bhikkhave, jhāyī. Katame cattāro? Idha, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo hoti, na samādhismiṃ vuṭṭhānakusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ vuṭṭhānakusalo hoti, na samādhismiṃ samādhikusalo. Idha pana, bhikkhave, ekacco jhāyī neva samādhismiṃ samādhikusalo hoti, na ca samādhismiṃ vuṭṭhānakusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo ca hoti, samādhismiṃ vuṭṭhānakusalo ca. Tatra, bhikkhave, yvāyaṃ jhāyī samādhismiṃ samādhikusalo ca hoti samādhismiṃ vuṭṭhānakusalo ca ayaṃ imesaṃ catunnaṃ jhāyīnaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro ca. Seyyathāpi, bhikkhave, gavā khīraṃ …pe… pavaro cā”ti. Tatiyaṃ.

SN.34.4/ 4. Samādhimūlakakallitasuttaṃ
     665. Sāvatthinidānaṃ. “Cattārome, bhikkhave, jhāyī. Katame cattāro? Idha, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo hoti, na samādhismiṃ kallitakusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ kallitakusalo hoti, na samādhismiṃ samādhikusalo. Idha pana, bhikkhave, ekacco jhāyī neva samādhismiṃ samādhikusalo hoti, na ca samādhismiṃ kallitakusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo ca hoti, samādhismiṃ kallitakusalo ca. Tatra, bhikkhave, yvāyaṃ jhāyī samādhismiṃ samādhikusalo ca hoti samādhismiṃ kallitakusalo ca ayaṃ imesaṃ catunnaṃ jhāyīnaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro ca. Seyyathāpi, bhikkhave, gavā khīraṃ …pe… pavaro cā”ti. Catutthaṃ.

SN.34.5/ 5. Samādhimūlaka-ārammaṇasuttaṃ
     666. Sāvatthinidānaṃ “Cattārome, bhikkhave, jhāyī. Katame cattāro? Idha, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo hoti, na samādhismiṃ ārammaṇakusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ ārammaṇakusalo hoti, na samādhismiṃ samādhikusalo. Idha pana, bhikkhave, ekacco jhāyī neva samādhismiṃ samādhikusalo hoti, na ca samādhismiṃ ārammaṇakusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo ca hoti, samādhismiṃ ārammaṇakusalo ca. Tatra, bhikkhave, yvāyaṃ jhāyī samādhismiṃ samādhikusalo ca hoti samādhismiṃ ārammaṇakusalo ca ayaṃ imesaṃ catunnaṃ jhāyīnaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro ca. Seyyathāpi, bhikkhave, gavā khīraṃ …pe… pavaro cā”ti. Pañcamaṃ.

SN.34.6/ 6. Samādhimūlakagocarasuttaṃ
     667. Sāvatthinidānaṃ. “Cattārome, bhikkhave, jhāyī. Katame cattāro? Idha, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo hoti, na samādhismiṃ gocarakusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ gocarakusalo hoti, na samādhismiṃ samādhikusalo. Idha pana, bhikkhave, ekacco jhāyī neva samādhismiṃ samādhikusalo hoti, na ca samādhismiṃ gocarakusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo ca hoti, samādhismiṃ gocarakusalo ca. Tatra, bhikkhave, yvāyaṃ jhāyī samādhismiṃ samādhikusalo ca hoti samādhismiṃ gocarakusalo ca ayaṃ imesaṃ catunnaṃ jhāyīnaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro ca. Seyyathāpi, bhikkhave, gavā khīraṃ …pe… pavaro cā”ti. Chaṭṭhaṃ.

SN.34.7/ 7. Samādhimūlaka-abhinīhārasuttaṃ
     668. Sāvatthinidānaṃ “Cattārome, bhikkhave, jhāyī. Katame cattāro? Idha, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo hoti, na samādhismiṃ abhinīhārakusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ abhinīhārakusalo hoti, na samādhismiṃ samādhikusalo. Idha pana, bhikkhave, ekacco jhāyī neva samādhismiṃ samādhikusalo hoti, na ca samādhismiṃ abhinīhārakusalo Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo ca hoti, samādhismiṃ abhinīhārakusalo ca. Tatra, bhikkhave, yvāyaṃ jhāyī samādhismiṃ samādhikusalo ca hoti samādhismiṃ abhinīhārakusalo ca ayaṃ imesaṃ catunnaṃ jhāyīnaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro ca. Seyyathāpi, bhikkhave, gavā khīraṃ …pe… pavaro cā”ti. Sattamaṃ.

SN.34.8/ 8. Samādhimūlakasakkaccakārīsuttaṃ
     669. Sāvatthinidānaṃ. “Cattārome, bhikkhave, jhāyī. Katame cattāro? Idha, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo hoti, na samādhismiṃ sakkaccakārī. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ sakkaccakārī hoti, na samādhismiṃ samādhikusalo. Idha pana, bhikkhave, ekacco jhāyī neva samādhismiṃ samādhikusalo hoti, na ca samādhismiṃ sakkaccakārī. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo ca hoti, samādhismiṃ sakkaccakārī ca. Tatra, bhikkhave, yvāyaṃ jhāyī samādhismiṃ samādhikusalo ca hoti samādhismiṃ sakkaccakārī ca ayaṃ imesaṃ catunnaṃ jhāyīnaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro ca. Seyyathāpi, bhikkhave, gavā khīraṃ …pe… pavaro cā”ti. Aṭṭhamaṃ.

SN.34.9/ 9. Samādhimūlakasātaccakārīsuttaṃ
     670. Sāvatthinidānaṃ. “Cattārome, bhikkhave, jhāyī. Katame cattāro? Idha, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo hoti, na samādhismiṃ sātaccakārī. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ sātaccakārī hoti, na samādhismiṃ samādhikusalo. Idha pana bhikkhave, ekacco jhāyī neva samādhismiṃ samādhikusalo hoti, na ca samādhismiṃ sātaccakārī. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo ca hoti, samādhismiṃ sātaccakārī ca. Tatra, bhikkhave, yvāyaṃ jhāyī samādhismiṃ samādhikusalo ca hoti, samādhismiṃ sātaccakārī ca ayaṃ imesaṃ catunnaṃ jhāyīnaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro ca. Seyyathāpi, bhikkhave, gavā khīraṃ …pe… pavaro cā”ti. Navamaṃ.

SN.34.10/ 10. Samādhimūlakasappāyakārīsuttaṃ
     671. Sāvatthinidānaṃ “Cattārome, bhikkhave, jhāyī. Katame cattāro? Idha, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo hoti, na samādhismiṃ sappāyakārī. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ sappāyakārī hoti, na samādhismiṃ samādhikusalo. Idha pana, bhikkhave, ekacco jhāyī neva samādhismiṃ samādhikusalo hoti, na ca samādhismiṃ sappāyakārī. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo ca hoti, samādhismiṃ sappāyakārī ca. Tatra, bhikkhave, yvāyaṃ jhāyī samādhismiṃ samādhikusalo ca hoti samādhismiṃ sappāyakārī ca ayaṃ imesaṃ catunnaṃ jhāyīnaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro ca. Seyyathāpi, bhikkhave, gavā khīraṃ …pe… pavaro cā”ti. Dasamaṃ. (samādhimūlakaṃ.)


杂阿含885经

AN.3.59(另版AN.3.58)/ 8. Tikaṇṇasuttaṃ
     59. Atha kho tikaṇṇo brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ …pe… ekamantaṃ nisinno kho tikaṇṇo brāhmaṇo bhagavato sammukhā tevijjānaṃ sudaṃ brāhmaṇānaṃ vaṇṇaṃ bhāsati– “evampi tevijjā brāhmaṇā, itipi tevijjā brāhmaṇā”ti.
     “Yathā kathaṃ pana, brāhmaṇa, brāhmaṇā brāhmaṇaṃ tevijjaṃ paññāpentī”ti? “Idha, bho gotama, brāhmaṇo ubhato sujāto hoti mātito ca pitito ca, saṃsuddhagahaṇiko yāva sattamā pitāmahayugā, akkhitto anupakkuṭṭho jātivādena, ajjhāyako, mantadharo, tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ, padako, veyyākaraṇo, lokāyatamahāpurisalakkhaṇesu anavayoti. Evaṃ kho, bho gotama, brāhmaṇā tevijjaṃ paññāpentī”ti.
     “Aññathā kho, brāhmaṇa, brāhmaṇā brāhmaṇaṃ tevijjaṃ paññapenti, aññathā ca pana ariyassa vinaye tevijjo hotī”ti. “Yathā kathaṃ pana, bho gotama, ariyassa vinaye tevijjo hoti? Sādhu me bhavaṃ gotamo tathā dhammaṃ desetu yathā ariyassa vinaye tevijjo hotī”ti. “Tena hi, brāhmaṇa, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bho”ti kho tikaṇṇo brāhmaṇo bhagavato paccassosi. Bhagavā etadavoca–
     “Idha brāhmaṇa, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Sukhassa ca pahānā dukkhassa ca pahānā, pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmeti. So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattārīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi, anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ. Tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Ayamassa paṭhamā vijjā adhigatā hoti; avijjā vihatā, vijj ā uppannā; tamo vihato, āloko uppanno yathā taṃ appamattassa ātāpino pahitattassa viharato.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmeti. So dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti – ‘ime vata bhonto sattā kāyaduccaritena samannāgatā …pe… manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā. Ime vā pana bhonto sattā kāyasucaritena samannāgatā, vacīsucaritena samannāgatā, manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne h īne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti. Ayamassa dutiyā vijjā adhigatā hoti; avijjā vihatā, vijjā uppannā; tamo vihato, āloko uppanno yathā taṃ appamattassa ātāpino pahitattassa viharato.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmeti. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti; ‘ime āsavā’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Ayamassa tatiyā vijjā adhigatā hoti; avijjā vih atā, vijjā uppannā; tamo vihato, āloko uppanno yathā taṃ appamattassa ātāpino pahitattassa viharato”ti.
     “Anuccāvacasīlassa, nipakassa ca jhāyino;
     Cittaṃ yassa vasībhūtaṃ, ekaggaṃ susamāhitaṃ.
     “Taṃ ve tamonudaṃ dhīraṃ, tevijjaṃ maccuhāyinaṃ;
     Hitaṃ devamanussānaṃ, āhu sabbappahāyinaṃ.
     “Tīhi vijjāhi sampannaṃ, asammūḷhavihārinaṃ;
     Buddhaṃ antimadehinaṃ, taṃ namassanti gotamaṃ.
     “Pubbenivāsaṃ yo vedī, saggāpāyañca passati;
     Atho jātikkhayaṃ patto, abhiññāvosito muni.
     “Etāhi tīhi vijjāhi, tevijjo hoti brāhmaṇo;
     Tamahaṃ vadāmi tevijjaṃ, nāññaṃ lapitalāpanan”ti.
     “Evaṃ kho, brāhmaṇa, ariyassa vinaye tevijjo hotī”ti. “Aññathā, bho gotama, brāhmaṇānaṃ tevijjo, aññathā ca pana ariyassa vinaye tevijjo hoti. Imassa ca pana, bho gotama, ariyassa vinaye tevijjassa brāhmaṇānaṃ tevijjo kalaṃ nāgghati soḷasiṃ”.
     “Abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Aṭṭhamaṃ.

AN.3.60(另版AN.3.59)/ 9. Jāṇussoṇisuttaṃ
     60. Atha kho jāṇussoṇi brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ …pe… ekamantaṃ nisinno kho jāṇussoṇi brāhmaṇo bhagavantaṃ etadavoca– “yassassu, bho gotama, yañño vā saddhaṃ vā thālipāko vā deyyadhammaṃ vā, tevijjesu brāhmaṇesu dānaṃ dadeyyā”ti. “Yathā kathaṃ pana, brāhmaṇa, brāhmaṇā tevijjaṃ paññapentī”ti? “Idha kho, bho gotama, brāhmaṇo ubhato sujāto hoti mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena, ajjhāyako mantadharo, tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ, padako, veyyākaraṇo, lokāyatamahāpurisalakkhaṇesu anavayoti. Evaṃ kho, bho gotama, brāhmaṇā tevijjaṃ paññapentī”ti.
     “Aññathā kho, brāhmaṇa, brāhmaṇā brāhmaṇaṃ tevijjaṃ paññapenti, aññathā ca pana ariyassa vinaye tevijjo hotī”ti. “Yathā kathaṃ pana, bho gotama, ariyassa vinaye tevijjo hoti? Sādhu me bhavaṃ gotamo tathā dhammaṃ desetu yathā ariyassa vinaye tevijjo hotī”ti “Tena hi, brāhmaṇa, suṇāhi sādhukaṃ manasi karohi; bhāsissāmī”ti “Evaṃ, bho”ti kho jāṇussoṇi brāhmaṇo bhagavato paccassosi. Bhagavā etadavoca–
     “Idha pana, brāhmaṇa, bhikkhu vivicceva kāmehi …pe… catutthaṃ jhānaṃ upasampajja viharati.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmeti. So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Ayamassa paṭhamā vijjā adhigatā hoti; avijjā vihatā, vijjā uppannā; tamo vihato, āloko uppanno yathā taṃ appamattassa ātāpino pahitattassa viharato.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmeti. So dibbena cakkhunā visuddhena atikkantamānusakena …pe… yathākammūpage satte pajānāti. Ayamassa dutiyā vijjā adhigatā hoti; avijjā vihatā, vijjā uppannā; tamo vihato, āloko uppanno yathā taṃ appamattassa ātāpino pahitattassa viharato.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmeti. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti; ‘ime āsavā’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Ayamassa tatiyā vijjā adhigatā hoti; avijjā vihatā, vijjā uppannā; tamo vihato āloko uppanno yathā taṃ appamattassa ātāpino pahitattassa viharato”ti.
     “Yo sīlabbatasampanno, pahitatto samāhito;
     Cittaṃ yassa vasībhūtaṃ, ekaggaṃ susamāhitaṃ.
     “Pubbenivāsaṃ yo vedī, saggāpāyañca passati;
     Atho jātikkhayaṃ patto, abhiññāvosito muni.
     “Etāhi tīhi vijjāhi, tevijjo hoti brāhmaṇo.
     Tamahaṃ vadāmi tevijjaṃ, nāññaṃ lapitalāpanan”ti.
     “Evaṃ kho, brāhmaṇa, ariyassa vinaye tevijjo hotī”ti. “Aññathā, bho gotama, brāhmaṇānaṃ tevijjo, aññathā ca pana ariyassa vinaye tevijjo hoti. Imassa ca, bho gotama, ariyassa vinaye tevijjassa brāhmaṇānaṃ tevijjo kalaṃ nāgghati soḷasiṃ”.
     “Abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Navamaṃ.


杂阿含886经

AN.3.59(另版AN.3.58)/ 8. Tikaṇṇasuttaṃ
     59. Atha kho tikaṇṇo brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ …pe… ekamantaṃ nisinno kho tikaṇṇo brāhmaṇo bhagavato sammukhā tevijjānaṃ sudaṃ brāhmaṇānaṃ vaṇṇaṃ bhāsati– “evampi tevijjā brāhmaṇā, itipi tevijjā brāhmaṇā”ti.
     “Yathā kathaṃ pana, brāhmaṇa, brāhmaṇā brāhmaṇaṃ tevijjaṃ paññāpentī”ti? “Idha, bho gotama, brāhmaṇo ubhato sujāto hoti mātito ca pitito ca, saṃsuddhagahaṇiko yāva sattamā pitāmahayugā, akkhitto anupakkuṭṭho jātivādena, ajjhāyako, mantadharo, tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ, padako, veyyākaraṇo, lokāyatamahāpurisalakkhaṇesu anavayoti. Evaṃ kho, bho gotama, brāhmaṇā tevijjaṃ paññāpentī”ti.
     “Aññathā kho, brāhmaṇa, brāhmaṇā brāhmaṇaṃ tevijjaṃ paññapenti, aññathā ca pana ariyassa vinaye tevijjo hotī”ti. “Yathā kathaṃ pana, bho gotama, ariyassa vinaye tevijjo hoti? Sādhu me bhavaṃ gotamo tathā dhammaṃ desetu yathā ariyassa vinaye tevijjo hotī”ti. “Tena hi, brāhmaṇa, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bho”ti kho tikaṇṇo brāhmaṇo bhagavato paccassosi. Bhagavā etadavoca–
     “Idha brāhmaṇa, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Sukhassa ca pahānā dukkhassa ca pahānā, pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmeti. So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattārīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi, anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ. Tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Ayamassa paṭhamā vijjā adhigatā hoti; avijjā vihatā, vijj ā uppannā; tamo vihato, āloko uppanno yathā taṃ appamattassa ātāpino pahitattassa viharato.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmeti. So dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti – ‘ime vata bhonto sattā kāyaduccaritena samannāgatā …pe… manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā. Ime vā pana bhonto sattā kāyasucaritena samannāgatā, vacīsucaritena samannāgatā, manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne h īne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti. Ayamassa dutiyā vijjā adhigatā hoti; avijjā vihatā, vijjā uppannā; tamo vihato, āloko uppanno yathā taṃ appamattassa ātāpino pahitattassa viharato.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmeti. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti; ‘ime āsavā’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Ayamassa tatiyā vijjā adhigatā hoti; avijjā vih atā, vijjā uppannā; tamo vihato, āloko uppanno yathā taṃ appamattassa ātāpino pahitattassa viharato”ti.
     “Anuccāvacasīlassa, nipakassa ca jhāyino;
     Cittaṃ yassa vasībhūtaṃ, ekaggaṃ susamāhitaṃ.
     “Taṃ ve tamonudaṃ dhīraṃ, tevijjaṃ maccuhāyinaṃ;
     Hitaṃ devamanussānaṃ, āhu sabbappahāyinaṃ.
     “Tīhi vijjāhi sampannaṃ, asammūḷhavihārinaṃ;
     Buddhaṃ antimadehinaṃ, taṃ namassanti gotamaṃ.
     “Pubbenivāsaṃ yo vedī, saggāpāyañca passati;
     Atho jātikkhayaṃ patto, abhiññāvosito muni.
     “Etāhi tīhi vijjāhi, tevijjo hoti brāhmaṇo;
     Tamahaṃ vadāmi tevijjaṃ, nāññaṃ lapitalāpanan”ti.
     “Evaṃ kho, brāhmaṇa, ariyassa vinaye tevijjo hotī”ti. “Aññathā, bho gotama, brāhmaṇānaṃ tevijjo, aññathā ca pana ariyassa vinaye tevijjo hoti. Imassa ca pana, bho gotama, ariyassa vinaye tevijjassa brāhmaṇānaṃ tevijjo kalaṃ nāgghati soḷasiṃ”.
     “Abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Aṭṭhamaṃ.

AN.3.60(另版AN.3.59)/ 9. Jāṇussoṇisuttaṃ
     60. Atha kho jāṇussoṇi brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ …pe… ekamantaṃ nisinno kho jāṇussoṇi brāhmaṇo bhagavantaṃ etadavoca– “yassassu, bho gotama, yañño vā saddhaṃ vā thālipāko vā deyyadhammaṃ vā, tevijjesu brāhmaṇesu dānaṃ dadeyyā”ti. “Yathā kathaṃ pana, brāhmaṇa, brāhmaṇā tevijjaṃ paññapentī”ti? “Idha kho, bho gotama, brāhmaṇo ubhato sujāto hoti mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena, ajjhāyako mantadharo, tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ, padako, veyyākaraṇo, lokāyatamahāpurisalakkhaṇesu anavayoti. Evaṃ kho, bho gotama, brāhmaṇā tevijjaṃ paññapentī”ti.
     “Aññathā kho, brāhmaṇa, brāhmaṇā brāhmaṇaṃ tevijjaṃ paññapenti, aññathā ca pana ariyassa vinaye tevijjo hotī”ti. “Yathā kathaṃ pana, bho gotama, ariyassa vinaye tevijjo hoti? Sādhu me bhavaṃ gotamo tathā dhammaṃ desetu yathā ariyassa vinaye tevijjo hotī”ti “Tena hi, brāhmaṇa, suṇāhi sādhukaṃ manasi karohi; bhāsissāmī”ti “Evaṃ, bho”ti kho jāṇussoṇi brāhmaṇo bhagavato paccassosi. Bhagavā etadavoca–
     “Idha pana, brāhmaṇa, bhikkhu vivicceva kāmehi …pe… catutthaṃ jhānaṃ upasampajja viharati.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmeti. So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Ayamassa paṭhamā vijjā adhigatā hoti; avijjā vihatā, vijjā uppannā; tamo vihato, āloko uppanno yathā taṃ appamattassa ātāpino pahitattassa viharato.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmeti. So dibbena cakkhunā visuddhena atikkantamānusakena …pe… yathākammūpage satte pajānāti. Ayamassa dutiyā vijjā adhigatā hoti; avijjā vihatā, vijjā uppannā; tamo vihato, āloko uppanno yathā taṃ appamattassa ātāpino pahitattassa viharato.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmeti. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti; ‘ime āsavā’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Ayamassa tatiyā vijjā adhigatā hoti; avijjā vihatā, vijjā uppannā; tamo vihato āloko uppanno yathā taṃ appamattassa ātāpino pahitattassa viharato”ti.
     “Yo sīlabbatasampanno, pahitatto samāhito;
     Cittaṃ yassa vasībhūtaṃ, ekaggaṃ susamāhitaṃ.
     “Pubbenivāsaṃ yo vedī, saggāpāyañca passati;
     Atho jātikkhayaṃ patto, abhiññāvosito muni.
     “Etāhi tīhi vijjāhi, tevijjo hoti brāhmaṇo.
     Tamahaṃ vadāmi tevijjaṃ, nāññaṃ lapitalāpanan”ti.
     “Evaṃ kho, brāhmaṇa, ariyassa vinaye tevijjo hotī”ti. “Aññathā, bho gotama, brāhmaṇānaṃ tevijjo, aññathā ca pana ariyassa vinaye tevijjo hoti. Imassa ca, bho gotama, ariyassa vinaye tevijjassa brāhmaṇānaṃ tevijjo kalaṃ nāgghati soḷasiṃ”.
     “Abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Navamaṃ.


杂阿含890经

SN.43.12/(1) Asaṅkhatasuttaṃ
     377. “Asaṅkhatañca vo, bhikkhave, desessāmi asaṅkhatagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, asaṅkhataṃ? Yo, bhikkhave, rāgakkhayo dosakkhayo mohakkhayo– idaṃ vuccati, bhikkhave, asaṅkhataṃ. Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Samatho. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo. Iti kho, bhikkhave, desitaṃ vo mayā asaṅkhataṃ, desito asaṅkhatagāmimaggo. Yaṃ, bhikkhave, satthārā karaṇīyaṃ sāvakānaṃ hitesinā anukampakena anukampaṃ upādāya, kataṃ vo taṃ mayā. Etāni, bhikkhave, rukkhamūlāni, etāni suññāgārāni. Jhāyatha, bhikkhave, mā pamādattha; mā pacchā vippaṭisārino ahuvattha. Ayaṃ vo amhākaṃ anusāsanīti.
     “Asaṅkhatañca vo, bhikkhave, desessāmi asaṅkhatagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, asaṅkhataṃ? Yo, bhikkhave, rāgakkhayo dosakkhayo mohakkhayo – idaṃ vuccati, bhikkhave, asaṅkhataṃ. Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Vipassanā. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo. Iti kho, bhikkhave, desitaṃ vo mayā asaṅkhataṃ …pe… ayaṃ vo amhākaṃ anusāsanīti.
     “Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Savitakko savicāro samādhi. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Avitakko vicāramatto samādhi. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Avitakko avicāro samādhi. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe…
     “Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Suññato samādhi. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Animitto samādhi. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Appaṇihito samādhi. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe…
     “Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu vedanāsu vedanānupassī viharati …pe… ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu citte cittānupassī …pe… ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu dhammesu dhammānupassī viharati …pe… ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe…
     “Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu anuppannānaṃ kusalānaṃ dhammānaṃ uppādā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ jane ti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe…
     “Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu chandasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmi-maggo? Idha, bhikkhave, bhikkhu vīriyasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu cittasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmi-maggo? Idha, bhikkhave, bhikkhu vīmaṃsasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe…
     “Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu saddhindriyaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu vīriyindriyaṃ bhāveti vivekanissitaṃ …pe… ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu satindriyaṃ bhāveti …pe… ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu samādhindriyaṃ bhāveti …pe… ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu paññindriyaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe…
     “Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu saddhābalaṃ bhāveti vivekanissitaṃ …pe… ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu vīriyabalaṃ bhāveti …pe… ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu satibalaṃ bhāveti …pe… ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu samādhibalaṃ bhāveti …pe… ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu paññābalaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe…
     “Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu satisambojjhaṅgaṃ bhāveti …pe… ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu dhammavicayasambojjhaṅgaṃ bhāveti …pe… vīriyasambojjhaṅgaṃ bhāveti …pe… pītisambojjhaṅgaṃ bhāveti …pe… passaddhisambojjhaṅgaṃ bhāveti …pe… samādhisambojjhaṅgaṃ bhāveti …pe… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe…
     “Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu sammāsaṅkappaṃ bhāveti …pe… sammāvācaṃ bhāveti …pe… sammākammantaṃ bhāveti …pe… sammā-ājīvaṃ bhāveti …pe… sammāvāyāmaṃ bhāveti …pe… sammāsatiṃ bhāveti …pe… asaṅkhatañca vo bhikkhave, desessāmi asaṅkhatagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, asaṅkhataṃ …pe…? Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo. Iti kho, bhikkhave, desitaṃ vo mayā asaṅkhataṃ, desito asaṅkhatagāmimaggo. Yaṃ, bhikkhave, satthārā karaṇīyaṃ sāva kānaṃ hitesinā anukampakena anukampaṃ upādāya, kataṃ vo taṃ mayā. Etāni, bhikkhave, rukkhamūlāni, etāni suññāgārāni. Jhāyatha, bhikkhave, mā pamādattha; mā pacchā vippaṭisārino ahuvattha. Ayaṃ vo amhākaṃ anusāsanī”ti. Paṭhamaṃ.

SN.43.13/(2) Anatasuttaṃ
     378. “Anatañca vo, bhikkhave, desessāmi, anatagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, anataṃ …pe…”. (yathā asaṅkhataṃ tathā vitthāretabbaṃ). Dutiyaṃ.

SN.43.14-43/(3- 32) Anāsavādisuttaṃ
     379-408. “Anāsavañca vo, bhikkhave, desessāmi anāsavagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, anāsavaṃ …pe… saccañca vo, bhikkhave, desessāmi saccagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, saccaṃ …pe… pārañca vo, bhikkhave, desessāmi pāragāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, pāraṃ …pe… nipuṇañca vo, bhikkhave, desessāmi nipuṇagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, nipuṇaṃ …pe… sududdasañca vo, bhikkhave, desessāmi sududdasagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, sududdasaṃ …pe… ajajjarañca vo, bhikkhave, desessāmi ajajjaragāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, ajajjaraṃ …pe… dhuvañca vo, bhikkhave, desessāmi dhuvagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, dhuvaṃ …pe… apalokitañca vo, bhikkhave, desessāmi apalokitagāmiñca maggaṃ. Taṃ su ṇātha. Katamañca, bhikkhave, apalokitaṃ …pe… anidassanañca vo, bhikkhave, desessāmi anidassanagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, anidassanaṃ …pe… nippapañcañca vo, bhikkhave, desessāmi nippapañcagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, nippapañcaṃ …pe…?
     “Santañca vo, bhikkhave, desessāmi santagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, santaṃ …pe… amatañca vo, bhikkhave, desessāmi amatagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, amataṃ …pe… paṇītañca vo, bhikkhave, desessāmi paṇītagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, paṇītaṃ …pe… sivañca vo, bhikkhave desessāmi sivagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, sivaṃ …pe… khemañca vo, bhikkhave, desessāmi khemagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, khemaṃ …pe… taṇhākkhayañca vo, bhikkhave, desessāmi taṇhākkhayagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, taṇhākkhayaṃ …pe…?
     “Acchariyañca vo, bhikkhave, desessāmi acchariyagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, acchariyaṃ …pe… abbhutañca vo, bhikkhave, desessāmi abbhutagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, abbhutaṃ …pe… anītikañca vo, bhikkhave, desessāmi anītikagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, anītikaṃ …pe… anītikadhammañca vo, bhikkhave, desessāmi anītikadhammagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, anītikadhammaṃ …pe… nibbānañca vo, bhikkhave, desessāmi nibbānagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, nibbānaṃ …pe… abyāpajjhañca vo, bhikkhave, desessāmi abyāpajjhagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, abyāpajjhaṃ …pe… virāgañca vo, bhikkhave, desessāmi virāgagāmiñca maggaṃ. Taṃ suṇātha. Katamo ca, bhikkhave, virāgo …pe…?
     “Suddhiñca vo, bhikkhave, desessāmi suddhigāmiñca maggaṃ. Taṃ suṇātha. Katamā ca, bhikkhave, suddhi …pe… muttiñca vo, bhikkhave, desessāmi muttigāmiñca maggaṃ. Taṃ suṇātha. Katamā ca, bhikkhave, mutti …pe… anālayañca vo, bhikkhave, desessāmi anālayagāmiñca maggaṃ. Taṃ suṇātha. Katamo ca, bhikkhave, anālayo …pe… dīpañca vo, bhikkhave, desessāmi dīpagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, dīpaṃ …pe… leṇañca vo, bhikkhave, desessāmi leṇagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, leṇaṃ …pe… tāṇañca vo, bhikkhave, desessāmi tāṇagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, tāṇaṃ …pe… saraṇañca vo, bhikkhave, desessāmi saraṇagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, saraṇaṃ …pe…anusāsanī”ti? Bāttiṃsatimaṃ.

SN.43.44/(33) Parāyanasuttaṃ
     409. “Parāyanañca vo, bhikkhave, desessāmi parāyanagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, parāyanaṃ? Yo, bhikkhave, rāgakkhayo dosakkhayo mohakkhayo– idaṃ vuccati, bhikkhave, parāyanaṃ. Katamo ca, bhikkhave, parāyanagāmī maggo? Kāyagatāsati. Ayaṃ vuccati, bhikkhave, parāyanagāmimaggo. Iti kho, bhikkhave, desitaṃ vo mayā parāyanaṃ, desito parāyanagāmimaggo. Yaṃ, bhikkhave, satthārā karaṇīyaṃ sāvakānaṃ hitesinā anukampakena anukampaṃ upādāya, kataṃ vo taṃ mayā. Etāni, bhikkhave, rukkhamūlāni, etāni suññāgārāni. Jhāyatha, bhikkhave, mā pamādattha; mā pacchā vippaṭisārino ahuvattha. Ayaṃ vo amhākaṃ anusāsanī”ti. (yathā asaṅkhataṃ tathā vitthāretabbaṃ). Tettiṃsatimaṃ.
     Dutiyo vaggo.
     Tassuddānaṃ–
     Asaṅkhataṃ anataṃ anāsavaṃ, saccañca pāraṃ nipuṇaṃ sududdasaṃ;
     Ajajjaraṃ dhuvaṃ apalokitaṃ, anidassanaṃ nippapañca santaṃ.
     Amataṃ paṇītañca sivañca khemaṃ, taṇhākkhayo acchariyañca abbhutaṃ;
     Anītikaṃ anītikadhammaṃ, nibbānametaṃ sugatena desitaṃ.
     Abyāpajjho virāgo ca, suddhi mutti anālayo;
     Dīpo leṇañca tāṇañca, saraṇañca parāyananti.
     Asaṅkhatasaṃyuttaṃ samattaṃ.


杂阿含891经

SN.13.2/ 2. Pokkharaṇīsuttaṃ
     75. Sāvatthiyaṃ viharati …pe… “seyyathāpi, bhikkhave, pokkharaṇī paññāsayojanāni āyāmena paññāsayojanāni vitthārena paññāsayojanāni ubbedhena, puṇṇā udakassa samatittikā kākapeyyā. Tato puriso kusaggena udakaṃ uddhareyya. Taṃ kiṃ maññatha, bhikkhave katamaṃ nu kho bahutaraṃ, yaṃ vā kusaggena udakaṃ ubbhataṃ yaṃ vā pokkharaṇiyā udakan”ti?
     “Etadeva, bhante, bahutaraṃ, yadidaṃ pokkharaṇiyā udakaṃ. Appamattakaṃ kusaggena udakaṃ ubbhataṃ. Neva satimaṃ kalaṃ upeti na sahassimaṃ kalaṃ upeti na satasahassimaṃ kalaṃ upeti pokkharaṇiyā udakaṃ upanidhāya kusaggena udakaṃ ubbhatan”ti. “Evameva kho, bhikkhave, ariyasāvakassa diṭṭhisampannassa puggalassa abhisametāvino etadeva bahutaraṃ dukkhaṃ yadidaṃ parikkhīṇaṃ pariyādiṇṇaṃ; appamattakaṃ avasiṭṭhaṃ. Neva satimaṃ kalaṃ upeti na sahassimaṃ kalaṃ upeti na satasahassimaṃ kalaṃ upeti purimaṃ dukkhakkhandhaṃ parikkhīṇaṃ pariyādiṇṇaṃ upanidhāya, yadidaṃ sattakkhattuṃparamatā. Evaṃ mahatthiyo kho, bhikkhave, dhammābhisamayo; evaṃ mahatthiyo dhammacakkhupaṭilābho”ti. Dutiyaṃ.

SN.13.3/ 3. Sambhejja-udakasuttaṃ
     76. Sāvatthiyaṃ viharati …pe… “seyyathāpi bhikkhave, yatthimā mahānadiyo saṃsandanti samenti, seyyathidaṃ– gaṅgā yamunā aciravatī sarabhū mahī, tato puriso dve vā tīṇi vā udakaphusitāni uddhareyya. Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ, yāni vā dve vā tīṇi vā udakaphusitāni ubbhatāni yaṃ vā sambhejja-udakan”ti?
     “Etadeva, bhante, bahutaraṃ yadidaṃ sambhejja-udakaṃ; appamattakāni dve vā tīṇi vā udakaphusitāni ubbhatāni. Neva satimaṃ kalaṃ upenti na sahassimaṃ kalaṃ upenti na satasahassimaṃ kalaṃ upenti sambhejja-udakaṃ upanidhāya dve vā tīṇi vā udakaphusitāni ubbhatānī”ti. “Evameva kho, bhikkhave …pe… dhammacakkhupaṭilābho”ti. Tatiyaṃ.

SN.13.4/ 4. Dutiyasambhejja-udakasuttaṃ
     77. Sāvatthiyaṃ viharati …pe… “seyyathāpi, bhikkhave, yatthimā mahānadiyo saṃsandanti samenti, seyyathidaṃ– gaṅgā yamunā aciravatī sarabhū mahī, taṃ udakaṃ parikkhayaṃ pariyādānaṃ gaccheyya ṭhapetvā dve vā tīṇi vā udakaphusitāni. Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ, yaṃ vā sambhejja-udakaṃ parikkhīṇaṃ pariyādiṇṇaṃ yāni vā dve vā tīṇi vā udakaphusitāni avasiṭṭhānī”ti?
     “Etadeva, bhante, bahutaraṃ sambhejja-udakaṃ yadidaṃ parikkhīṇaṃ pariyādiṇṇaṃ; appamattakāni dve vā tīṇi vā udakaphusitāni avasiṭṭhāni. Neva satimaṃ kalaṃ upenti na sahassimaṃ kalaṃ upenti na satasahassimaṃ kalaṃ upenti sambhejja-udakaṃ parikkhīṇaṃ pariyādiṇṇaṃ upanidhāya dve vā tīṇi vā udakaphusitāni avasiṭṭhānī”ti. “Evameva kho, bhikkhave …pe… dhammacakkhupaṭilābho”ti. Catutthaṃ.

SN.13.7/ 7. Samuddasuttaṃ
     80. Sāvatthiyaṃ viharati …pe… “seyyathāpi, bhikkhave, puriso mahāsamuddato dve vā tīṇi vā udakaphusitāni uddhareyya. Taṃ kiṃ maññatha, bhikkhave katamaṃ nu kho bahutaraṃ, yāni vā dve vā tīṇi vā udakaphusitāni ubbhatāni yaṃ vā mahāsamudde udakan”ti?
     “Etadeva bhante, bahutaraṃ, yadidaṃ mahāsamudde udakaṃ; appamattakāni dve vā tīṇi vā udakaphusitāni ubbhatāni. Neva satimaṃ kalaṃ upenti na sahassimaṃ kalaṃ upenti na satasahassimaṃ kalaṃ upenti mahāsamudde udakaṃ upanidhāya dve vā tīṇi vā udakaphusitāni ubbhatānī”ti. “Evameva kho, bhikkhave …pe… dhammacakkhupaṭilābho”ti. Sattamaṃ.

SN.13.8/ 8. Dutiyasamuddasuttaṃ
     81. Sāvatthiyaṃ viharati …pe… “seyyathāpi, bhikkhave, mahāsamuddo parikkhayaṃ pariyādānaṃ gaccheyya, ṭhapetvā dve vā tīṇi vā udakaphusitāni. Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ, yaṃ vā mahāsamudde udakaṃ parikkhīṇaṃ pariyādinnaṃ yāni vā dve vā tīṇi vā udakaphusitāni avasiṭṭhānī”ti?
     “Etadeva, bhante, bahutaraṃ mahāsamudde udakaṃ, yadidaṃ parikkhīṇaṃ pariyādiṇṇaṃ; appamattakāni dve vā tīṇi vā udakaphusitāni avasiṭṭhāni. Neva satimaṃ kalaṃ upenti na sahassimaṃ kalaṃ upenti na satasahassimaṃ kalaṃ upenti mahāsamudde udakaṃ parikkhīṇaṃ pariyādiṇṇaṃ upanidhāya dve vā tīṇi vā udakaphusitāni avasiṭṭhānī”ti. “Evameva kho bhikkhave …pe… dhammacakkhupaṭilābho”ti. Aṭṭhamaṃ.


杂阿含892经

SN.25.1/ 1. Cakkhusuttaṃ
     302. Sāvatthinidānaṃ “Cakkhuṃ, bhikkhave, aniccaṃ vipariṇāmi aññathābhāvi; sotaṃ aniccaṃ vipariṇāmi aññathābhāvi; ghānaṃ aniccaṃ vipariṇāmi aññathābhāvi; jivhā aniccā vipariṇāmī aññathābhāvī; kāyo anicco vipariṇāmī aññathābhāvī; mano anicco vipariṇāmī aññathābhāvī. Yo, bhikkhave, ime dhamme evaṃ saddahati adhimuccati– ayaṃ vuccati saddhānusārī, okkanto sammattaniyāmaṃ, sappurisabhūmiṃ okkanto, vītivatto puthujjanabhūmiṃ; abhabbo taṃ kammaṃ kātuṃ, yaṃ kammaṃ katvā nirayaṃ vā tiracchānayoniṃ vā pettivisayaṃ vā upapajjeyya; abhabbo ca tāva kālaṃ kātuṃ yāva na sotāpattiphalaṃ sacchikaroti”.
     “Yassa kho, bhikkhave, ime dhammā evaṃ paññāya mattaso nijjhānaṃ khamanti, ayaṃ vuccati – ‘dhammānusārī, okkanto sammattaniyāmaṃ, sappurisabhūmiṃ okkanto, vītivatto puthujjanabhūmiṃ; abhabbo taṃ kammaṃ kātuṃ, yaṃ kammaṃ katvā nirayaṃ vā tiracchānayoniṃ vā pettivisayaṃ vā upapajjeyya; abhabbo ca tāva kālaṃ kātuṃ yāva na sotāpattiphalaṃ sacchikaroti’. Yo, bhikkhave, ime dhamme evaṃ pajānāti evaṃ passati, ayaṃ vuccati– ‘sotāpanno avinipātadhammo niyato sambodhiparāyano’”ti. Paṭhamaṃ.

SN.25.2/ 2. Rūpasuttaṃ
     303. Sāvatthinidānaṃ. “Rūpā, bhikkhave, aniccā vipariṇāmino aññathābhāvino; saddā aniccā vipariṇāmino aññathābhāvino; gandhā aniccā vipariṇāmino aññathābhāvino rasā aniccā vipariṇāmino aññathābhāvino; phoṭṭhabbā aniccā vipariṇāmino aññathābhāvino; dhammā aniccā vipariṇāmino aññathābhāvino. Yo bhikkhave, ime dhamme evaṃ saddahati adhimuccati, ayaṃ vuccati saddhānusārī, okkanto sammattaniyāmaṃ, sappurisabhūmiṃ okkanto, vītivatto puthujjanabhūmiṃ; abhabbo taṃ kammaṃ kātuṃ, yaṃ kammaṃ katvā nirayaṃ vā tiracchānayoniṃ vā pettivisayaṃ vā upapajjeyya; abhabbo ca tāva kālaṃ kātuṃ yāva na sotāpattiphalaṃ sacchikaroti”.
     “Yassa kho, bhikkhave, ime dhammā evaṃ paññāya mattaso nijjhānaṃ khamanti, ayaṃ vuccati – ‘dhammānusārī, okkanto sammattaniyāmaṃ, sappurisabhūmiṃ okkanto, vītivatto puthujjanabhūmiṃ; abhabbo taṃ kammaṃ kātuṃ, yaṃ kammaṃ katvā nirayaṃ vā tiracchānayoniṃ vā pettivisayaṃ vā upapajjeyya; abhabbo ca tāva kālaṃ kātuṃ yāva na sotāpattiphalaṃ sacchikaroti’. Yo, bhikkhave, ime dhamme evaṃ pajānāti evaṃ passati, ayaṃ vuccati– ‘sotāpanno avinipātadhammo niyato sambodhiparāyano’”ti. Dutiyaṃ.

SN.25.3/ 3. Viññāṇasuttaṃ
     304. Sāvatthinidānaṃ. “Cakkhuviññāṇaṃ, bhikkhave, aniccaṃ vipariṇāmi aññathābhāvi; sotaviññāṇaṃ… ghānaviññāṇaṃ… jivhāviññāṇaṃ… kāyaviññāṇaṃ… manoviññāṇaṃ aniccaṃ vipariṇāmi aññathābhāvi. Yo bhikkhave …pe… sambodhiparāyano”ti. Tatiyaṃ.

SN.25.4/ 4. Samphassasuttaṃ
     305. Sāvatthinidānaṃ. “Cakkhusamphasso, bhikkhave, anicco vipariṇāmī aññathābhāvī sotasamphasso… ghānasamphasso… jivhāsamphasso… kāyasamphasso… manosamphasso anicco vipariṇāmī aññathābhāvī. Yo, bhikkhave, ime dhamme evaṃ saddahati adhimuccati, ayaṃ vuccati ‘saddhānusārī …pe… sambodhiparāyano’”ti. Catutthaṃ.

SN.25.5/ 5. Samphassajāsuttaṃ
     306. Sāvatthinidānaṃ “Cakkhusamphassajā, bhikkhave, vedanā aniccā vipariṇāmī aññathābhāvī; sotasamphassajā vedanā …pe… ghānasamphassajā vedanā …pe… jivhāsamphassajā vedanā …pe… kāyasamphassajā vedanā …pe… manosamphassajā vedanā aniccā vipariṇāmī aññathābhāvī. Yo, bhikkhave, ime dhamme evaṃ saddahati adhimuccati, ayaṃ vuccati ‘saddhānusārī …pe… sambodhiparāyano’”ti. Pañcamaṃ.

SN.25.6/ 6. Rūpasaññāsuttaṃ
     307. Sāvatthinidānaṃ “Rūpasaññā, bhikkhave, aniccā vipariṇāmī aññathābhāvī; saddasaññā… gandhasaññā… rasasaññā… phoṭṭhabbasaññā… dhammasaññā aniccā vipariṇāmī aññathābhāvī. Yo, bhikkhave, ime dhamme evaṃ saddahati adhimuccati, ayaṃ vuccati ‘saddhānusārī …pe… sambodhiparāyano’”ti. Chaṭṭhaṃ.

SN.25.7/ 7. Rūpasañcetanāsuttaṃ
     308. Sāvatthinidānaṃ. “Rūpasañcetanā, bhikkhave, aniccā vipariṇāmī aññathābhāvī; saddasañcetanā… gandhasañcetanā… rasasañcetanā… phoṭṭhabbasañcetanā… dhammasañcetanā aniccā vipariṇāmī aññathābhāvī. Yo, bhikkhave, ime dhamme evaṃ saddahati adhimuccati, ayaṃ vuccati ‘saddhānusārī …pe… sambodhiparāyano’”ti. Sattamaṃ.

SN.25.8/ 8. Rūpataṇhāsuttaṃ
     309. Sāvatthinidānaṃ “Rūpataṇhā, bhikkhave, aniccā vipariṇāmī aññathābhāvī; saddataṇhā… gandhataṇhā… rasataṇhā… phoṭṭhabbataṇhā… dhammataṇhā aniccā vipariṇāmī aññathābhāvī Yo, bhikkhave, ime dhamme evaṃ saddahati adhimuccati, ayaṃ vuccati ‘saddhānusārī …pe… sambodhiparāyano’”ti. Aṭṭhamaṃ.

SN.25.9/ 9. Pathavīdhātusuttaṃ
     310. Sāvatthinidānaṃ. “Pathavīdhātu, bhikkhave, aniccā vipariṇāmī aññathābhāvī; āpodhātu… tejodhātu… vāyodhātu… ākāsadhātu… viññāṇadhātu aniccā vipariṇāmī aññathābhāvī. Yo, bhikkhave, ime dhamme evaṃ saddahati adhimuccati, ayaṃ vuccati ‘saddhānusārī …pe… sambodhiparāyano’”ti. Navamaṃ.

SN.25.10/ 10. Khandhasuttaṃ
     311. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, aniccaṃ vipariṇāmi aññathābhāvi; vedanā aniccā vipariṇāmī aññathābhāvī; saññā… saṅkhārā aniccā vipariṇāmino aññathābhāvino; viññāṇaṃ aniccaṃ vipariṇāmi aññathābhāvi Yo, bhikkhave, ime dhamme evaṃ saddahati adhimuccati, ayaṃ vuccati saddhānusārī, okkanto sammattaniyāmaṃ sappurisabhūmiṃ okkanto, vītivatto puthujjanabhūmiṃ; abhabbo taṃ kammaṃ kātuṃ, yaṃ kammaṃ katvā nirayaṃ vā tiracchānayoniṃ vā pettivisayaṃ vā upapajjeyya; abhabbo ca tāva kālaṃ kātuṃ yāva na sotāpattiphalaṃ sacchikaroti”.
     “Yassa kho, bhikkhave, ime dhammā evaṃ paññāya mattaso nijjhānaṃ khamanti, ayaṃ vuccati – ‘dhammānusārī, okkanto sammattaniyāmaṃ, sappurisabhūmiṃ okkanto, vītivatto puthujjanabhūmiṃ; abhabbo taṃ kammaṃ kātuṃ, yaṃ kammaṃ katvā nirayaṃ vā tiracchānayoniṃ vā pettivisayaṃ vā upapajjeyya; abhabbo ca tāva kālaṃ kātuṃ yāva na sotāpattiphalaṃ sacchikaroti’. Yo, bhikkhave, ime dhamme evaṃ pajānāti evaṃ passati, ayaṃ vuccati– ‘sotāpanno avinipātadhammo niyato sambodhiparāyano’”ti. Dasamaṃ.
    Okkantasaṃyuttaṃ samattaṃ.
    Tassuddānaṃ–
    Cakkhu rūpañca viññāṇaṃ, phasso ca vedanāya ca;
    Saññā ca cetanā taṇhā, dhātu khandhena te dasāti.


杂阿含894经

AN.4.23/ 3. Lokasuttaṃ
     23. “Loko bhikkhave, tathāgatena abhisambuddho. Lokasmā tathāgato visaṃyutto. Lokasamudayo, bhikkhave, tathāgatena abhisambuddho. Lokasamudayo tathāgatassa pahīno. Lokanirodho, bhikkhave, tathāgatena abhisambuddho. Lokanirodho tathāgatassa sacchikato. Lokanirodhagāminī paṭipadā, bhikkhave, tathāgatena abhisambuddhā. Lokanirodhagāminī paṭipadā tathāgatassa bhāvitā.
     “Yaṃ, bhikkhave, sadevakassa lokassa samārakassa sabrahmakassa sassamaṇabrāhmaṇiyā pajāya sadevamanussāya diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā, sabbaṃ taṃ tathāgatena abhisambuddhaṃ. Tasmā ‘tathāgato’ti vuccati.
     “Yañca, bhikkhave, rattiṃ tathāgato anuttaraṃ sammāsambodhiṃ abhisambujjhati yañca rattiṃ anupādisesāya nibbānadhātuyā parinibbāyati, yaṃ etasmiṃ antare bhāsati lapati niddisati sabbaṃ taṃ tatheva hoti, no aññathā. Tasmā ‘tathāgato’ti vuccati.
     “Yathāvādī, bhikkhave, tathāgato tathākārī, yathākārī tathāvādī. Iti yathāvādī tathākārī, yathākārī tathāvādī. Tasmā ‘tathāgato’ti vuccati.
     “Sadevake, bhikkhave, loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya tathāgato abhibhū anabhibhūto aññadatthu daso vasavattī. Tasmā ‘tathāgato’ti vuccati”.
     “Sabbaṃ lokaṃ abhiññāya, sabbaṃ loke yathātathaṃ;
     Sabbaṃ lokaṃ visaṃyutto, sabbaloke anūpayo.
     “Sa ve sabbābhibhū dhīro, sabbaganthappamocano;
     Phuṭṭha’ssa paramā santi, nibbānaṃ akutobhayaṃ.
     “Esa khīṇāsavo buddho, anīgho chinnasaṃsayo;
     Sabbakammakkhayaṃ patto, vimutto upadhisaṅkhaye.
     “Esa so bhagavā buddho, esa sīho anuttaro;
     Sadevakassa lokassa, brahmacakkaṃ pavattayī.
     “Iti devā manussā ca, ye buddhaṃ saraṇaṃ gatā;
     Saṅgamma taṃ namassanti, mahantaṃ vītasāradaṃ.
     “Danto damayataṃ seṭṭho, santo samayataṃ isi;
     Mutto mocayataṃ aggo, tiṇṇo tārayataṃ varo.
     “Iti hetaṃ namassanti, mahantaṃ vītasāradaṃ;
     Sadevakasmiṃ lokasmiṃ, natthi te paṭipuggalo”ti. Tatiyaṃ.


杂阿含897经

SN.18.22/(12). Apagatasuttaṃ
     201. Sāvatthinidānaṃ Atha kho āyasmā rāhulo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā rāhulo bhagavantaṃ etadavoca– “kathaṃ nu kho, bhante, jānato kathaṃ passato imasmiṃ ca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānāpagataṃ mānasaṃ hoti vidhā samatikkantaṃ santaṃ suvimuttan”ti? “Yaṃ kiñci, rāhula, rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya disvā anupādā vimutto hoti”.
     “Yā kāci vedanā …pe… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya disvā anupādā vimutto hoti. Evaṃ kho, rāhula, jānato evaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānāpagataṃ mānasaṃ hoti vidhā samatikkantaṃ santaṃ suvimuttan”ti. Dvādasamaṃ.
     Dutiyo vaggo.
     Tassuddānaṃ–
     Cakkhu rūpañca viññāṇaṃ, samphasso vedanāya ca;
     Saññā sañcetanā taṇhā, dhātu khandhena te dasa.
     Anusayaṃ apagatañceva, vaggo tena pavuccatīti.
     Rāhulasaṃyuttaṃ samattaṃ.

SN.22.92/(10). Dutiyarāhulasuttaṃ
     92. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho āyasmā rāhulo bhagavantaṃ etadavoca– “kathaṃ nu kho, bhante, jānato kathaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānāpagataṃ mānasaṃ hoti vidhāsamatikkantaṃ santaṃ suvimuttan”ti? “Yaṃ kiñci, rāhula, rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā …pe… yaṃ dūre santike vā, sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya disvā anupādā vimutto hoti. Yā kāci vedanā… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya disvā anupādā vimutto hoti. Evaṃ kho, rāhula jānato evaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānāpagataṃ mānasaṃ hoti vidhā samatikkantaṃ santaṃ suvimuttan”ti. Dasamaṃ.
    Theravaggo navamo.
     Tassuddānaṃ–
     Ānando tisso yamako, anurādho ca vakkali;
     Assaji khemako channo, rāhulā apare duve.


杂阿含899经

SN.26.1/ 1. Cakkhusuttaṃ
     312. Sāvatthinidānaṃ “Yo kho, bhikkhave, cakkhussa uppādo ṭhiti abhinibbatti pātubhāvo, dukkhasseso uppādo, rogānaṃ ṭhiti, jarāmaraṇassa pātubhāvo. Yo sotassa uppādo ṭhiti …pe… yo ghānassa uppādo ṭhiti… yo jivhāya uppādo ṭhiti… yo kāyassa uppādo ṭhiti… yo manassa uppādo ṭhiti abhinibbatti pātubhāvo, dukkhasseso uppādo, rogānaṃ ṭhiti, jarāmaraṇassa pātubhāvo. Yo ca, bhikkhave, cakkhussa nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho, rogānaṃ vūpasamo, jarāmaraṇassa atthaṅgamo. Yo sotassa nirodho …pe… yo ghānassa nirodho… yo jivhāya nirodho… yo kāyassa nirodho… yo manassa nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho, rogānaṃ vūpasamo, jarāmaraṇassa atthaṅgamo”ti. Paṭhamaṃ.

SN.26.2/ 2. Rūpasuttaṃ
     313. Sāvatthinidānaṃ. “Yo kho, bhikkhave, rūpānaṃ uppādo ṭhiti abhinibbatti pātubhāvo, dukkhasseso uppādo, rogānaṃ ṭhiti, jarāmaraṇassa pātubhāvo. Yo saddānaṃ… yo gandhānaṃ… yo rasānaṃ… yo phoṭṭhabbānaṃ… yo dhammānaṃ uppādo ṭhiti abhinibbatti pātubhāvo, dukkhasseso uppādo, rogānaṃ ṭhiti, jarāmaraṇassa pātubhāvo. Yo ca kho, bhikkhave, rūpānaṃ nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho, rogānaṃ vūpasamo, jarāmaraṇassa atthaṅgamo. Yo saddānaṃ… yo gandhānaṃ… yo rasānaṃ… yo phoṭṭhabbānaṃ… yo dhammānaṃ nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho, rogānaṃ vūpasamo, jarāmaraṇassa atthaṅgamo”ti. Dutiyaṃ.

SN.26.3/ 3. Viññāṇasuttaṃ
     314. Sāvatthinidānaṃ “Yo kho, bhikkhave, cakkhuviññāṇassa uppādo ṭhiti …pe… jarāmaraṇassa pātubhāvo …pe… yo manoviññāṇassa uppādo ṭhiti …pe… jarāmaraṇassa pātubhāvo. Yo ca kho, bhikkhave, cakkhuviññāṇassa nirodho …pe… jarāmaraṇassa atthaṅgamo …pe… yo manoviññāṇassa nirodho …pe… jarāmaraṇassa atthaṅgamo”ti. Tatiyaṃ.

SN.26.4/ 4. Samphassasuttaṃ
     315. Sāvatthinidānaṃ “Yo kho, bhikkhave, cakkhusamphassassa uppādo ṭhiti …pe… jarāmaraṇassa pātubhāvo …pe… yo manosamphassassa uppādo ṭhiti …pe… jarāmaraṇassa pātubhāvo. Yo ca kho, bhikkhave, cakkhusamphassassa nirodho …pe… jarāmaraṇassa atthaṅgamo …pe… yo manosamphassassa nirodho …pe… jarāmaraṇassa atthaṅgamo”ti. Catutthaṃ.

SN.26.5/ 5. Samphassajasuttaṃ
     316. Sāvatthinidānaṃ. “Yo kho, bhikkhave, cakkhusamphassajāya vedanāya uppādo ṭhiti …pe… jarāmaraṇassa pātubhāvo …pe…
     Yo manosamphassajāya vedanāya uppādo ṭhiti …pe… jarāmaraṇassa pātubhāvo. Yo ca kho, bhikkhave, cakkhusamphassajāya vedanāya nirodho vūpasamo …pe… jarāmaraṇassa atthaṅgamo …pe… yo manosamphassajāya vedanāya nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho, rogānaṃ vūpasamo, jarāmaraṇassa atthaṅgamo”ti. Pañcamaṃ.

SN.26.6/ 6. Saññāsuttaṃ
     317. Sāvatthinidānaṃ. “Yo kho, bhikkhave, rūpasaññāya uppādo ṭhiti …pe… jarāmaraṇassa pātubhāvo …pe… yo dhammasaññāya uppādo ṭhiti abhinibbatti pātubhāvo, dukkhasseso uppādo, rogānaṃ ṭhiti, jarāmaraṇassa pātubhāvo. Yo ca kho, bhikkhave, rūpasaññāya nirodho …pe… jarāmaraṇassa atthaṅgamo …pe… yo dhammasaññāya nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho, rogānaṃ vūpasamo, jarāmaraṇassa atthaṅgamo”ti. Chaṭṭhaṃ.

SN.26.7/ 7. Sañcetanāsuttaṃ
     318. Sāvatthinidānaṃ “Yo kho, bhikkhave, rūpasañcetanāya uppādo ṭhiti …pe… jarāmaraṇassa pātubhāvo …pe… yo dhammasañcetanāya uppādo ṭhiti abhinibbatti pātubhāvo, dukkhasseso uppādo, rogānaṃ ṭhiti, jarāmaraṇassa pātubhāvo. Yo ca kho, bhikkhave, rūpasañcetanāya nirodho …pe… jarāmaraṇassa atthaṅgamo …pe… yo dhammasañcetanāya nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho, rogānaṃ vūpasamo, jarāmaraṇassa atthaṅgamo”ti. Sattamaṃ.

SN.26.8/ 8. Taṇhāsuttaṃ
     319. Sāvatthinidānaṃ “Yo kho, bhikkhave, rūpataṇhāya uppādo ṭhiti …pe… jarāmaraṇassa pātubhāvo …pe… yo dhammataṇhāya uppādo ṭhiti abhinibbatti pātubhāvo, dukkhasseso uppādo, rogānaṃ ṭhiti, jarāmaraṇassa pātubhāvo. Yo ca kho, bhikkhave, rūpataṇhāya nirodho …pe… jarāmaraṇassa atthaṅgamo …pe… yo dhammataṇhāya nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho, rogānaṃ vūpasamo, jarāmaraṇassa atthaṅgamo”ti. Aṭṭhamaṃ.

SN.26.9/ 9. Dhātusuttaṃ
     320. Sāvatthinidānaṃ. “Yo kho, bhikkhave, pathavīdhātuyā uppādo ṭhiti abhinibbatti pātubhāvo …pe… jarāmaraṇassa pātubhāvo; yo āpodhātuyā… yo tejodhātuyā… yo vāyodhātuyā… yo ākāsadhātuyā… yo viññāṇadhātuyā uppādo ṭhiti abhinibbatti pātubhāvo, dukkhasseso uppādo, rogānaṃ ṭhiti, jarāmaraṇassa pātubhāvo. Yo ca kho, bhikkhave, pathavīdhātuyā nirodho …pe… jarāmaraṇassa atthaṅgamo; yo āpodhātuyā nirodho… yo tejodhātuyā nirodho… yo vāyodhātuyā nirodho… yo ākāsadhātuyā nirodho… yo viññāṇadhātuyā nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho, rogānaṃ vūpasamo, jarāmaraṇassa atthaṅgamo”ti. Navamaṃ.

SN.26.10/ 10. Khandhasuttaṃ
     321. Sāvatthinidānaṃ “Yo kho, bhikkhave, rūpassa uppādo ṭhiti abhinibbatti pātubhāvo, dukkhasseso uppādo, rogānaṃ ṭhiti, jarāmaraṇassa pātubhāvo. Yo vedanāya… yo saññāya… yo saṅkhārānaṃ… yo viññāṇassa uppādo ṭhiti abhinibbatti pātubhāvo, dukkhasseso uppādo, rogānaṃ ṭhiti, jarāmaraṇassa pātubhāvo. Yo ca kho, bhikkhave, rūpassa nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho, rogānaṃ vūpasamo, jarāmaraṇassa atthaṅgamo. Yo vedanāya… yo saññāya… yo saṅkhārānaṃ… yo viññāṇassa nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho, rogānaṃ vūpasamo, jarāmaraṇassa atthaṅgamo”ti. Dasamaṃ.
     Uppādasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Cakkhu rūpañca viññāṇaṃ, phasso ca vedanāya ca;
     Saññā ca cetanā taṇhā, dhātu khandhena te dasāti.


杂阿含900经

SN.27.1/ 1. Cakkhusuttaṃ
     322. Sāvatthinidānaṃ “Yo, bhikkhave, cakkhusmiṃ chandarāgo, cittasseso upakkileso. Yo sotasmiṃ chandarāgo, cittasseso upakkileso. Yo ghānasmiṃ chandarāgo, cittasseso upakkileso. Yo jivhāya chandarāgo, cittasseso upakkileso. Yo kāyasmiṃ chandarāgo, cittasseso upakkileso. Yo manasmiṃ chandarāgo, cittasseso upakkileso. Yato kho, bhikkhave, bhikkhuno imesu chasu ṭhānesu cetaso upakkileso pahīno hoti, nekkhammaninnañcassa cittaṃ hoti. Nekkhammaparibhāvitaṃ cittaṃ kammaniyaṃ khāyati, abhiññā sacchikaraṇīyesu dhammesū”ti. Paṭhamaṃ.

SN.27.2/ 2. Rūpasuttaṃ
     323. Sāvatthinidānaṃ. “Yo, bhikkhave, rūpesu chandarāgo, cittasseso upakkileso. Yo saddesu… yo gandhesu… yo rasesu… yo phoṭṭhabbesu… yo dhammesu chandarāgo, cittasseso upakkileso. Yato kho, bhikkhave, bhikkhuno imesu chasu ṭhānesu cetaso upakkileso pahīno hoti, nekkhammaninnañcassa cittaṃ hoti. Nekkhammaparibhāvitaṃ cittaṃ kammaniyaṃ khāyati, abhiññā sacchikaraṇīyesu dhammesū”ti. Dutiyaṃ.

SN.27.3/ 3. Viññāṇasuttaṃ
     324. Sāvatthinidānaṃ. “Yo, bhikkhave, cakkhuviññāṇasmiṃ chandarāgo, cittasseso upakkileso. Yo sotaviññāṇasmiṃ… yo ghānaviññāṇasmiṃ… yo jivhāviññāṇasmiṃ… yo kāyaviññāṇasmiṃ… yo manoviññāṇasmiṃ chandarāgo, cittasseso upakkileso. Yato kho bhikkhave, bhikkhuno imesu chasu ṭhānesu cetaso upakkileso pahīno hoti, nekkhammaninnañcassa cittaṃ hoti. Nekkhammaparibhāvitaṃ cittaṃ kammaniyaṃ khāyati, abhiññā sacchikaraṇīyesu dhammesū”ti. Tatiyaṃ.

SN.27.4/ 4. Samphassasuttaṃ
     325. Sāvatthinidānaṃ “Yo, bhikkhave, cakkhusamphassasmiṃ chandarāgo, cittasseso upakkileso. Yo sotasamphassasmiṃ… yo ghānasamphassasmiṃ… yo jivhāsamphassasmiṃ… yo kāyasamphassasmiṃ… yo manosamphassasmiṃ chandarāgo, cittasseso upakkileso. Yato kho, bhikkhave, bhikkhuno …pe… abhiññā sacchikaraṇīyesu dhammesū”ti. Catutthaṃ.

SN.27.5/ 5. Samphassajasuttaṃ
     326. Sāvatthinidānaṃ. “Yo, bhikkhave, cakkhusamphassajāya vedanāya chandarāgo, cittasseso upakkileso. Yo sotasamphassajāya vedanāya… yo ghānasamphassajāya vedanāya… yo jivhāsamphassajāya vedanāya… yo kāyasamphassajāya vedanāya… yo manosamphassajāya vedanāya chandarāgo, cittasseso upakkileso. Yato kho, bhikkhave, bhikkhuno …pe… abhiññā sacchikaraṇīyesu dhammesū”ti. Pañcamaṃ.

SN.27.6/ 6. Saññāsuttaṃ
     327. Sāvatthinidānaṃ. “Yo, bhikkhave, rūpasaññāya chandarāgo, cittasseso upakkileso. Yo saddasaññāya… yo gandhasaññāya… yo rasasaññāya… yo phoṭṭhabbasaññāya… yo dhammasaññāya chandarāgo, cittasseso upakkileso Yato kho, bhikkhave, bhikkhuno …pe… abhiññā sacchikaraṇīyesu dhammesū”ti. Chaṭṭhaṃ.

SN.27.7/ 7. Sañcetanāsuttaṃ
     328. Sāvatthinidānaṃ. “Yo, bhikkhave, rūpasañcetanāya chandarāgo, cittasseso upakkileso. Yo saddasañcetanāya… yo gandhasañcetanāya… yo rasasañcetanāya… yo phoṭṭhabbasañcetanāya… yo dhammasañcetanāya chandarāgo, cittasseso upakkileso. Yato kho, bhikkhave, bhikkhuno …pe… abhiññā sacchikaraṇīyesu dhammesū”ti. Sattamaṃ.

SN.27.8/ 8. Taṇhāsuttaṃ
     329. Sāvatthinidānaṃ “Yo, bhikkhave, rūpataṇhāya chandarāgo, cittasseso upakkileso. Yo saddataṇhāya… yo gandhataṇhāya… yo rasataṇhāya… yo phoṭṭhabbataṇhāya… yo dhammataṇhāya chandarāgo cittasseso upakkileso. Yato kho, bhikkhave, bhikkhuno …pe… abhiññā sacchikaraṇīyesu dhammesū”ti. Aṭṭhamaṃ.
SN.27.9/ 9. Dhātusuttaṃ
     330. Sāvatthinidānaṃ. “Yo, bhikkhave, pathavīdhātuyā chandarāgo, cittasseso upakkileso. Yo āpodhātuyā… yo tejodhātuyā… yo vāyodhātuyā… yo ākāsadhātuyā… yo viññāṇadhātuyā chandarāgo, cittasseso upakkileso. Yato kho, bhikkhave, bhikkhuno imesu chasu ṭhānesu cetaso upakkileso pahīno hoti, nekkhammaninnañcassa cittaṃ hoti. Nekkhammaparibhāvitaṃ cittaṃ kammaniyaṃ khāyati, abhiññā sacchikaraṇīyesu dhammesū”ti. Navamaṃ.

SN.27.10/ 10. Khandhasuttaṃ
     331. Sāvatthinidānaṃ. “Yo, bhikkhave, rūpasmiṃ chandarāgo, cittasseso upakkileso …pe… yo viññāṇasmiṃ chandarāgo, cittasseso upakkileso. Yato kho, bhikkhave, bhikkhuno imesu pañcasu ṭhānesu cetaso upakkileso pahīno hoti, nekkhammaninnañcassa cittaṃ hoti. Nekkhammaparibhāvitaṃ cittaṃ kammaniyaṃ khāyati, abhiññā sacchikaraṇīyesu dhammesū”ti. Dasamaṃ.
     Kilesasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Cakkhu rūpañca viññāṇaṃ, phasso ca vedanāya ca;
     Saññā ca cetanā taṇhā, dhātu khandhena te dasāti.


杂阿含902经

AN.4.34/ 4. Aggappasādasuttaṃ
     34. “Cattārome, bhikkhave, aggappasādā. Katame cattāro? Yāvatā, bhikkhave, sattā apadā vā dvipadā vā catuppadā vā bahuppadā vā rūpino vā arūpino vā saññino vā asaññino vā nevasaññināsaññino vā, tathāgato tesaṃ aggamakkhāyati arahaṃ sammāsambuddho. Ye, bhikkhave, buddhe pasannā, agge te pasannā. Agge kho pana pasannānaṃ aggo vipāko hoti.
     “Yāvatā, bhikkhave, dhammā saṅkhatā, ariyo aṭṭhaṅgiko maggo tesaṃ aggamakkhāyati. Ye, bhikkhave, ariye aṭṭhaṅgike magge pasannā, agge te pasannā. Agge kho pana pasannānaṃ aggo vipāko hoti.
     “Yāvatā, bhikkhave, dhammā saṅkhatā vā asaṅkhatā vā, virāgo tesaṃ aggamakkhāyati, yadidaṃ madanimmadano pipāsavinayo ālayasamugghāto vaṭṭupacchedo taṇhākkhayo virāgo nirodho nibbānaṃ. Ye, bhikkhave, virāge dhamme pasannā, agge te pasannā. Agge kho pana pasannānaṃ aggo vipāko hoti.
     “Yāvatā bhikkhave, saṅghā vā gaṇā vā, tathāgatasāvakasaṅgho tesaṃ aggamakkhāyati, yadidaṃ cattāri purisayugāni aṭṭha purisapuggalā esa bhagavato sāvakasaṅgho āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassa. Ye bhikkhave, saṅghe pasannā agge te pasannā. Agge kho pana pasannānaṃ aggo vipāko hoti. Ime kho, bhikkhave, cattāro aggappasādā”ti.
     “Aggato ve pasannānaṃ, aggaṃ dhammaṃ vijānataṃ;
     Agge buddhe pasannānaṃ, dakkhiṇeyye anuttare.
     “Agge dhamme pasannānaṃ, virāgūpasame sukhe;
     Agge saṅghe pasannānaṃ, puññakkhette anuttare.
     “Aggasmiṃ dānaṃ dadataṃ, aggaṃ puññaṃ pavaḍḍhati;
     Aggaṃ āyu ca vaṇṇo ca, yaso kitti sukhaṃ balaṃ.
     “Aggassa dātā medhāvī, aggadhammasamāhito;
     Devabhūto manusso vā, aggappatto pamodatī”ti. Catutthaṃ.


杂阿含905经

SN.16.12/ 12. Paraṃmaraṇasuttaṃ
     155. Ekaṃ samayaṃ āyasmā ca mahākassapo āyasmā ca sāriputto bārāṇasiyaṃ viharanti isipatane migadāye. Atha kho āyasmā sāriputto sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā mahākassapo tenupasaṅkami; upasaṅkamitvā āyasmatā mahākassapena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ mahākassapaṃ etadavoca– “kiṃ nu kho, āvuso kassapa, hoti tathāgato paraṃ maraṇā”ti? “Abyākataṃ kho etaṃ, āvuso, bhagavatā– ‘hoti tathāgato paraṃ maraṇā’”ti. “Kiṃ panāvuso, na hoti tathāgato paraṃ maraṇā”ti? “Evampi kho, āvuso, abyākataṃ bhagavatā– ‘na hoti tathāgato paraṃ maraṇā’”ti. “Kiṃ nu kho, āvuso, hoti ca na ca hoti tathāgato paraṃ maraṇā”ti? “Abyākataṃ kho etaṃ, āvuso, bhagavatā– ‘hoti ca na ca hoti tathāgato paraṃ mara� �ā’”ti. “Kiṃ panāvuso, neva hoti, na na hoti tathāgato paraṃ maraṇā”ti? “Evampi kho, āvuso, abyākataṃ bhagavatā– ‘neva hoti na na hoti tathāgato paraṃ maraṇā’”ti. “Kasmā cetaṃ, āvuso abyākataṃ bhagavatā”ti? “Na hetaṃ, āvuso, atthasaṃhitaṃ nādibrahmacariyakaṃ na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati. Tasmā taṃ abyākataṃ bhagavatā”ti.
     “Atha kiñcarahāvuso, byākataṃ bhagavatā”ti? “Idaṃ ‘dukkhan’ti kho āvuso, byākataṃ bhagavatā; ayaṃ ‘dukkhasamudayo’ti byākataṃ bhagavatā; ayaṃ ‘dukkhanirodho’ti byākataṃ bhagavatā; ayaṃ ‘dukkhanirodhagāminī paṭipadā’ti byākataṃ bhagavatā”ti. “Kasmā cetaṃ, āvuso, byākataṃ bhagavatā”ti? “Etañhi, āvuso, atthasaṃhitaṃ etaṃ ādibrahmacariyakaṃ etaṃ nibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Tasmā taṃ byākataṃ bhagavatā”ti. Dvādasamaṃ.


杂阿含906经

SN.16.13/ 13. Saddhammappatirūpakasuttaṃ
     156. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmā mahākassapo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā mahākassapo bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu ko paccayo, yena pubbe appatarāni ceva sikkhāpadāni ahesuṃ bahutarā ca bhikkhū aññāya saṇṭhahiṃsu? Ko pana, bhante, hetu ko paccayo, yenetarahi bahutarāni ceva sikkhāpadāni appatarā ca bhikkhū aññāya saṇṭhahantī”ti? “Evañcetaṃ, kassapa, hoti sattesu hāyamānesu saddhamme antaradhāyamāne, bahutarāni ceva sikkhāpadāni honti appatarā ca bhikkhū aññāya saṇṭhahanti. Na tāva, kassapa, saddhammassa antaradhānaṃ hoti yāva na saddhammappatirūpakaṃ loke uppajjati. Yato ca kho, kassapa, saddhammappatirūpakaṃ loke uppajjati, atha saddhammassa antaradhānaṃ hoti� �.
     “Seyyathāpi, kassapa, na tāva jātarūpassa antaradhānaṃ hoti yāva na jātarūpappatirūpakaṃ loke uppajjati. Yato ca kho, kassapa, jātarūpappatirūpakaṃ loke uppajjati, atha jātarūpassa antaradhānaṃ hoti. Evameva kho, kassapa, na tāva saddhammassa antaradhānaṃ hoti yāva na saddhammappatirūpakaṃ loke uppajjati. Yato ca kho, kassapa, saddhammappatirūpakaṃ loke uppajjati, atha saddhammassa antaradhānaṃ hoti.
     “Na kho, kassapa, pathavīdhātu saddhammaṃ antaradhāpeti, na āpodhātu saddhammaṃ antaradhāpeti, na tejodhātu saddhammaṃ antaradhāpeti, na vāyodhātu saddhammaṃ antaradhāpeti; atha kho idheva te uppajjanti moghapurisā ye imaṃ saddhammaṃ antaradhāpenti. Seyyathāpi, kassapa, nāvā ādikeneva opilavati; na kho, kassapa, evaṃ saddhammassa antaradhānaṃ hoti.
     “Pañca khome, kassapa, okkamaniyā dhammā saddhammassa sammosāya antaradhānāya saṃvattanti. Katame pañca? Idha, kassapa, bhikkhū bhikkhuniyo upāsakā upāsikāyo satthari agāravā viharanti appatissā, dhamme agāravā viharanti appatissā, saṅghe agāravā viharanti appatissā, sikkhāya agāravā viharanti appatissā, samādhismiṃ agāravā viharanti appatissā– ime kho, kassapa, pañca okkamaniyā dhammā saddhammassa sammosāya antaradhānāya saṃvattanti.
     “Pañca khome, kassapa, dhammā saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattanti. Katame pañca? Idha, kassapa, bhikkhū bhikkhuniyo upāsakā upāsikāyo satthari sagāravā viharanti sappatissā, dhamme sagāravā viharanti sappatissā, saṅghe sagāravā viharanti sappatissā, sikkhāya sagāravā viharanti sappatissā, samādhismiṃ sagāravā viharanti sappatissā– ime kho, kassapa, pañca dhammā saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattantī”ti. Terasamaṃ.
     Kassapasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Santuṭṭhañca anottappī, candūpamaṃ kulūpakaṃ;
     Jiṇṇaṃ tayo ca ovādā, jhānābhiññā upassayaṃ.
     Cīvaraṃ paraṃmaraṇaṃ, saddhammappatirūpakanti.


杂阿含907经

SN.42.2/ 2. Tālapuṭasuttaṃ
     354. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho tālapuṭo naṭagāmaṇi yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho tālapuṭo naṭagāmaṇi bhagavantaṃ etadavoca– “sutaṃ metaṃ, bhante, pubbakānaṃ ācariyapācariyānaṃ naṭānaṃ bhāsamānānaṃ– ‘yo so naṭo raṅgamajjhe samajjamajjhe saccālikena janaṃ hāseti rameti, so kāyassa bhedā paraṃ maraṇā pahāsānaṃ devānaṃ sahabyataṃ upapajjatī’ti. Idha bhagavā kimāhā”ti? “Alaṃ, gāmaṇi, tiṭṭhatetaṃ. Mā maṃ etaṃ pucchī”ti. Dutiyampi kho tālapuṭo naṭagāmaṇi bhagavantaṃ etadavoca– “sutaṃ metaṃ, bhante, pubbakānaṃ ācariyapācariyānaṃ naṭānaṃ bhāsamānānaṃ– ‘yo so naṭo raṅgamajjhe samajjamajjhe saccālikena janaṃ hāseti rameti, so kāyassa bhedā paraṃ maraṇā pahāsānaṃ devāna� � sahabyataṃ upapajjatī’ti. Idha bhagavā kimāhā”ti? “Alaṃ, gāmaṇi, tiṭṭhatetaṃ. Mā maṃ etaṃ pucchī”ti. Tatiyampi kho tālapuṭo naṭagāmaṇi bhagavantaṃ etadavoca– “sutaṃ metaṃ, bhante, pubbakānaṃ ācariyapācariyānaṃ naṭānaṃ bhāsamānānaṃ– ‘yo so naṭo raṅgamajjhe samajjamajjhe saccālikena janaṃ hāseti rameti, so kāyassa bhedā paraṃ maraṇā pahāsānaṃ devānaṃ sahabyataṃ upapajjatī’ti. Idha bhagavā kimāhā”ti?
     “Addhā kho tyāhaṃ, gāmaṇi, na labhāmi – ‘alaṃ, gāmaṇi, tiṭṭhatetaṃ, mā maṃ etaṃ pucchī’ti. Api ca tyāhaṃ byākarissāmi. Pubbe kho, gāmaṇi, sattā avītarāgā rāgabandhanabaddhā. Tesaṃ naṭo raṅgamajjhe samajjamajjhe ye dhammā rajanīyā te upasaṃharati bhiyyosomattāya. Pubbe kho, gāmaṇi, sattā avītadosā dosabandhanabaddhā. Tesaṃ naṭo raṅgamajjhe samajjamajjhe ye dhammā dosanīyā te upasaṃharati bhiyyosomattāya. Pubbe kho, gāmaṇi sattā avītamohā mohabandhanabaddhā. Tesaṃ naṭo raṅgamajjhe samajjamajjhe ye dhammā mohanīyā te upasaṃharati bhiyyosomattāya. So attanā matto pamatto pare madetvā pamādetvā kāyassa bhedā paraṃ maraṇā pahāso nāma nirayo tattha upapajjati. Sace kho panassa evaṃdiṭṭhi hoti– ‘yo so naṭo raṅgamajjhe samajjamajjhe saccālikena janaṃ hāseti rameti, so kāyassa bhedā paraṃ maraṇā pahāsānaṃ devānaṃ sahabyataṃ upapajjatī’ti, sāssa hoti micchādiṭ� ��hi. Micchādiṭṭhikassa kho panāhaṃ, gāmaṇi, purisapuggalassa dvinnaṃ gatīnaṃ aññataraṃ gatiṃ vadāmi– nirayaṃ vā tiracchānayoniṃ vā”ti.
     Evaṃ vutte, tālapuṭo naṭagāmaṇi, parodi, assūni pavattesi. “Etaṃ kho tyāhaṃ, gāmaṇi, nālatthaṃ– ‘alaṃ, gāmaṇi, tiṭṭhatetaṃ; mā maṃ etaṃ pucchī’”ti. “Nāhaṃ, bhante, etaṃ rodāmi yaṃ maṃ bhagavā evamāha; api cāhaṃ, bhante, pubbakehi ācariyapācariyehi naṭehi dīgharattaṃ nikato vañcito paluddho– ‘yo so naṭo raṅgamajjhe samajjamajjhe saccālikena janaṃ hāseti rameti so kāyassa bhedā paraṃ maraṇā pahāsānaṃ devānaṃ sahabyataṃ upapajjatī’”ti. “Abhikkantaṃ, bhante, abhikkantaṃ, bhante! Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti; evamevaṃ bhagavatā anekapariyāyena dhammo pakāsito. Esāhaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Labheyyāhaṃ, bhante, bhagavato santike pabbajjaṃ, labheyyaṃ upasampada n”ti. Alattha kho tālapuṭo naṭagāmaṇi bhagavato santike pabbajjaṃ, alattha upasampadaṃ. Acirūpasampanno ca panāyasmā tālapuṭo …pe… arahataṃ ahosīti. Dutiyaṃ.


杂阿含908经

SN.42.3/ 3. Yodhājīvasuttaṃ
     355. Atha kho yodhājīvo gāmaṇi yena bhagavā tenupasaṅkami; upasaṅkamitvā …pe… ekamantaṃ nisinno kho yodhājīvo gāmaṇi bhagavantaṃ etadavoca– “sutaṃ metaṃ, bhante, pubbakānaṃ ācariyapācariyānaṃ yodhājīvānaṃ bhāsamānānaṃ– ‘yo so yodhājīvo saṅgāme ussahati vāyamati, tamenaṃ ussahantaṃ vāyamantaṃ pare hananti pariyāpādenti, so kāyassa bhedā paraṃ maraṇā parajitānaṃ devānaṃ sahabyataṃ upapajjatī’ti. Idha bhagavā kimāhā”ti? “Alaṃ gāmaṇi, tiṭṭhatetaṃ; mā maṃ etaṃ pucchī”ti. Dutiyampi kho …pe… tatiyampi kho yodhājīvo gāmaṇi bhagavantaṃ etadavoca– “sutaṃ metaṃ, bhante, pubbakānaṃ ācariyapācariyānaṃ yodhājīvānaṃ bhāsamānānaṃ– ‘yo so yodhājīvo saṅgāme ussahati vāyamati, tamenaṃ ussahantaṃ vāyamantaṃ pare hananti pariyāpādenti, so kāyassa bhedā paraṃ maraṇā parajitānaṃ devānaṃ sahabyataṃ upapajj atī’ti. Idha bhagavā kimāhā”ti?
     “Addhā kho tyāhaṃ, gāmaṇi, na labhāmi– ‘alaṃ, gāmaṇi, tiṭṭhatetaṃ; mā maṃ etaṃ pucchī’ti. Api ca tyāhaṃ byākarissāmi. Yo so, gāmaṇi, yodhājīvo saṅgāme ussahati vāyamati, tassa taṃ cittaṃ pubbe gahitaṃ dukkaṭaṃ duppaṇihitaṃ– ‘ime sattā haññantu vā bajjhantu vā ucchijjantu vā vinassantu vā mā vā ahesuṃ iti vā’ti. Tamenaṃ ussahantaṃ vāyamantaṃ pare hananti pariyāpādenti; so kāyassa bhedā paraṃ maraṇā parajito nāma nirayo tattha upapajjatīti. Sace kho panassa evaṃ diṭṭhi hoti– ‘yo so yodhājīvo saṅgāme ussahati vāyamati tamenaṃ ussahantaṃ vāyamantaṃ pare hananti pariyāpādenti, so kāyassa bhedā paraṃ maraṇā parajitānaṃ devānaṃ sahabyataṃ upapajjatī’ti, sāssa hoti micchādiṭṭhi. Micchādiṭṭhikassa kho panāhaṃ, gāmaṇi, purisapuggalassa dvinnaṃ gatīnaṃ aññataraṃ gatiṃ vadāmi– nirayaṃ vā tiracchānayoniṃ vā”ti.
     Evaṃ vutte, yodhājīvo gāmaṇi parodi, assūni pavattesi. “Etaṃ kho tyāhaṃ, gāmaṇi, nālatthaṃ– ‘alaṃ, gāmaṇi, tiṭṭhatetaṃ; mā maṃ etaṃ pucchī’”ti. “Nāhaṃ, bhante, etaṃ rodāmi yaṃ maṃ bhagavā evamāha apicāhaṃ, bhante, pubbakehi ācariyapācariyehi yodhājīvehi dīgharattaṃ nikato vañcito paluddho– ‘yo so yodhājīvo saṅgāme ussahati vāyamati, tamenaṃ ussahantaṃ vāyamantaṃ pare hananti pariyāpādenti, so kāyassa bhedā paraṃ maraṇā parajitānaṃ devānaṃ sahabyataṃ upapajjatī’”ti. “Abhikkantaṃ, bhante …pe… ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Tatiyaṃ.


杂阿含910经

2.1/ 1. Caṇḍasuttaṃ
     353. Sāvatthinidānaṃ Atha kho caṇḍo gāmaṇi yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho caṇḍo gāmaṇi bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu, ko paccayo yena midhekacco caṇḍo caṇḍotveva saṅkhaṃ gacchati. Ko pana, bhante, hetu, ko paccayo yena midhekacco sorato soratotveva saṅkhaṃ gacchatī”ti? “Idha, gāmaṇi, ekaccassa rāgo appahīno hoti. Rāgassa appahīnattā pare kopenti, parehi kopiyamāno kopaṃ pātukaroti. So caṇḍotveva saṅkhaṃ gacchati. Doso appahīno hoti. Dosassa appahīnattā pare kopenti, parehi kopiyamāno kopaṃ pātukaroti. So caṇḍotveva saṅkhaṃ gacchati. Moho appahīno hoti. Mohassa appahīnattā pare kopenti, parehi kopiyamāno kopaṃ pātukaroti. So caṇḍotveva saṅkhaṃ gacchati. Ayaṃ kho, gāmaṇi, hetu, ayaṃ paccayo yena midhekacco caṇḍo caṇḍotveva saṅkhaṃ gacchati”.
     “Idha pana, gāmaṇi, ekaccassa rāgo pahīno hoti. Rāgassa pahīnattā pare na kopenti, parehi kopiyamāno kopaṃ na pātukaroti. So soratotveva saṅkhaṃ gacchati. Doso pahīno hoti. Dosassa pahīnattā pare na kopenti, parehi kopiyamāno kopaṃ na pātukaroti. So soratotveva saṅkhaṃ gacchati. Moho pahīno hoti. Mohassa pahīnattā pare na kopenti, parehi kopiyamāno kopaṃ na pātukaroti. So soratotveva saṅkhaṃ gacchati. Ayaṃ kho, gāmaṇi, hetu ayaṃ paccayo yena midhekacco sorato soratotveva saṅkhaṃ gacchatī”ti.
     Evaṃ vutte, caṇḍo gāmaṇi bhagavantaṃ etadavoca– “abhikkantaṃ, bhante, abhikkantaṃ, bhante! Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti; evamevaṃ bhagavatā anekapariyāyena dhammo pakāsito. Esāhaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Paṭhamaṃ.


杂阿含911经

SN.42.10/ 10. Maṇicūḷakasuttaṃ
     362. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena rājantepure rājaparisāya sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– “kappati samaṇānaṃ sakyaputtiyānaṃ jātarūparajataṃ, sādiyanti samaṇā sakyaputtiyā jātarūparajataṃ, paṭiggaṇhanti samaṇā sakyaputtiyā jātarūparajatan”ti!
     Tena kho pana samayena maṇicūḷako gāmaṇi tassaṃ parisāyaṃ nisinno hoti. Atha kho maṇicūḷako gāmaṇi taṃ parisaṃ etadavoca– “mā ayyo evaṃ avacuttha. Na kappati samaṇānaṃ sakyaputtiyānaṃ jātarūparajataṃ, na sādiyanti samaṇā sakyaputtiyā jātarūparajataṃ, nappaṭiggaṇhanti samaṇā sakyaputtiyā jātarūparajataṃ, nikkhittamaṇisuvaṇṇā samaṇā sakyaputtiyā apetajātarūparajatā”ti. Asakkhi kho maṇicūḷako gāmaṇi taṃ parisaṃ saññāpetuṃ. Atha kho maṇicūḷako gāmaṇi yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho maṇicūḷako gāmaṇi bhagavantaṃ etadavoca – “idha, bhante, rājantepure rājaparisāya sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi – ‘kappati samaṇānaṃ sakyaputtiyānaṃ jātarūparajataṃ, sādiyanti samaṇā sakyaputtiyā jātarūparajataṃ, paṭiggaṇhanti samaṇā sakyaputtiyā jātar ūparajatan’ti. Evaṃ vutte, ahaṃ, bhante, taṃ parisaṃ etadavocaṃ– ‘mā ayyo evaṃ avacuttha. Na kappati samaṇānaṃ sakyaputtiyānaṃ jātarūparajataṃ, na sādiyanti samaṇā sakyaputtiyā jātarūparajataṃ, nappaṭiggaṇhanti samaṇā sakyaputtiyā jātarūparajataṃ, nikkhittamaṇisuvaṇṇā samaṇā sakyaputtiyā apetajātarūparajatā’ti. Asakkhiṃ khvāhaṃ, bhante, taṃ parisaṃ saññāpetuṃ. Kaccāhaṃ, bhante, evaṃ byākaramāno vuttavādī ceva bhagavato homi, na ca bhagavantaṃ abhūtena abbhācikkhāmi, dhammassa cānudhammaṃ byākaromi, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchatī”ti?
     “Taggha tvaṃ, gāmaṇi, evaṃ byākaramāno vuttavādī ceva me hosi, na ca maṃ abhūtena abbhācikkhasi, dhammassa cānudhammaṃ byākarosi, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchati. Na hi, gāmaṇi, kappati samaṇānaṃ sakyaputtiyānaṃ jātarūparajataṃ, na sādiyanti samaṇā sakyaputtiyā jātarūparajataṃ, nappaṭiggaṇhanti samaṇā sakyaputtiyā jātarūparajataṃ, nikkhittamaṇisuvaṇṇā samaṇā sakyaputtiyā apetajātarūparajatā. Yassa kho, gāmaṇi, jātarūparajataṃ kappati, pañcapi tassa kāmaguṇā kappanti. Yassa pañca kāmaguṇā kappanti, ekaṃsenetaṃ gāmaṇi, dhāreyyāsi assamaṇadhammo asakyaputtiya-dhammoti. Api cāhaṃ, gāmaṇi, evaṃ vadāmi– tiṇaṃ tiṇatthikena pariyesitabbaṃ, dāru dārutthikena pariyesitabbaṃ, sakaṭaṃ sakaṭatthikena pariyesitabbaṃ, puriso purisatthikena pariyesitabbo. Natvevāhaṃ, gāmaṇi, kenaci pariyāyena ‘jātarūparajataṃ sāditabbaṃ pariyesita bban’ti vadāmī”ti. Dasamaṃ.


杂阿含912经

SN.42.12/ 12. Rāsiyasuttaṃ
     364. Atha kho rāsiyo gāmaṇi yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho rāsiyo gāmaṇi bhagavantaṃ etadavoca– “sutaṃ metaṃ, bhante, ‘samaṇo gotamo sabbaṃ tapaṃ garahati, sabbaṃ tapassiṃ lūkhajīviṃ ekaṃsena upavadati upakkosatī’ti. Ye te, bhante, evamāhaṃsu– ‘samaṇo gotamo sabbaṃ tapaṃ garahati, sabbaṃ tapassiṃ lūkhajīviṃ ekaṃsena upavadati upakkosatī’ti, kacci te, bhante, bhagavato vuttavādino, na ca bhagavantaṃ abhūtena abbhācikkhanti, dhammassa cānudhammaṃ byākaronti, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchatī”ti? “Ye te, gāmaṇi, evamāhaṃsu– ‘samaṇo gotamo sabbaṃ tapaṃ garahati, sabbaṃ tapassiṃ lūkhajīviṃ ekaṃsena upavadati upakkosatī’ti, na me te vuttavādino, abbhācikkhanti ca pana maṃ te asatā tucchā abhūtena”.
     “Dveme, gāmaṇi, antā pabbajitena na sevitabbā– yo cāyaṃ kāmesu kāmasukhallikānuyogo hīno gammo pothujjaniko anariyo anatthasaṃhito, yo cāyaṃ attakilamathānuyogo dukkho anariyo anatthasaṃhito. Ete te, gāmaṇi, ubho ante anupagamma majjhimā paṭipadā tathāgatena abhisambuddhā cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Katamā ca sā, gāmaṇi, majjhimā paṭipadā tathāgatena abhisambuddhā– cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ayaṃ kho sā, gāmaṇi, majjhimā paṭipadā tathāgatena abhisambuddhā– cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati.
     “Tayo kho me, gāmaṇi, kāmabhogino santo saṃvijjamānā lokasmiṃ. Katame tayo? Idha, gāmaṇi, ekacco kāmabhogī adhammena bhoge pariyesati, sāhasena adhammena bhoge pariyesitvā sāhasena na attānaṃ sukheti na pīṇeti na saṃvibhajati na puññāni karoti. Idha pana, gāmaṇi, ekacco kāmabhogī adhammena bhoge pariyesati sāhasena. Adhammena bhoge pariyesitvā sāhasena attānaṃ sukheti pīṇeti, na saṃvibhajati na puññāni karoti. Idha pana, gāmaṇi, ekacco kāmabhogī adhammena bhoge pariyesati sāhasena. Adhammena bhoge pariyesitvā sāhasena attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti.
     “Idha pana, gāmaṇi, ekacco kāmabhogī dhammādhammena bhoge pariyesati sāhasenapi asāhasenapi. Dhammādhammena bhoge pariyesitvā sāhasenapi asāhasenapi na attānaṃ sukheti, na pīṇeti, na saṃvibhajati, na puññāni karoti. Idha pana, gāmaṇi, ekacco kāmabhogī dhammādhammena bhoge pariyesati sāhasenapi asāhasenapi. Dhammādhammena bhoge pariyesitvā sāhasenapi asāhasenapi attānaṃ sukheti pīṇeti, na saṃvibhajati, na puññāni karoti. Idha pana, gāmaṇi, ekacco kāmabhogī dhammādhammena bhoge pariyesati, sāhasenapi asāhasenapi Dhammādhammena bhoge pariyesitvā sāhasenapi asāhasenapi attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti.
     “Idha pana, gāmaṇi, ekacco kāmabhogī dhammena bhoge pariyesati asāhasena. Dhammena bhoge pariyesitvā asāhasena na attānaṃ sukheti, na pīṇeti, na saṃvibhajati, na puññāni karoti. Idha pana, gāmaṇi, ekacco kāmabhogī dhammena bhoge pariyesati asāhasena. Dhammena bhoge pariyesitvā asāhasena attānaṃ sukheti pīṇeti, na saṃvibhajati, na puññāni karoti. Idha pana, gāmaṇi, ekacco kāmabhogī dhammena bhoge pariyesati asāhasena. Dhammena bhoge pariyesitvā asāhasena attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti. Te ca bhoge gadhito mucchito ajjhopanno anādīnavadassāvī anissaraṇapañño paribhuñjati. Idha pana, gāmaṇi, ekacco kāmabhogī dhammena bhoge pariyesati asāhasena. Dhammena bhoge pariyesitvā asāhasena attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti. Te ca bhoge agadhito amucchito anajjhopanno ādīnavadassāvī nissaraṇapañño paribhuñjati.
     “Tatra gāmaṇi, yvāyaṃ kāmabhogī adhammena bhoge pariyesati sāhasena, adhammena bhoge pariyesitvā sāhasena na attānaṃ sukheti, na pīṇeti, na saṃvibhajati, na puññāni karoti. Ayaṃ, gāmaṇi, kāmabhogī tīhi ṭhānehi gārayho. Katamehi tīhi ṭhānehi gārayho? Adhammena bhoge pariyesati sāhasenāti, iminā paṭhamena ṭhānena gārayho. Na attānaṃ sukheti na pīṇetīti, iminā dutiyena ṭhānena gārayho. Na saṃvibhajati, na puññāni karotīti, iminā tatiyena ṭhānena gārayho. Ayaṃ, gāmaṇi, kāmabhogī imehi tīhi ṭhānehi gārayho.
     “Tatra, gāmaṇi, yvāyaṃ kāmabhogī adhammena bhoge pariyesati sāhasena, adhammena bhoge pariyesitvā sāhasena attānaṃ sukheti pīṇeti, na saṃvibhajati, na puññāni karoti. Ayaṃ, gāmaṇi, kāmabhogī dvīhi ṭhānehi gārayho, ekena ṭhānena pāsaṃso. Katamehi dvīhi ṭhānehi gārayho? Adhammena bhoge pariyesati sāhasenāti, iminā paṭhamena ṭhānena gārayho. Na saṃvibhajati, na puññāni karotīti, iminā dutiyena ṭhānena gārayho. Katamena ekena ṭhānena pāsaṃso? Attānaṃ sukheti pīṇetīti, iminā ekena ṭhānena pāsaṃso. Ayaṃ, gāmaṇi, kāmabhogī imehi dvīhi ṭhānehi gārayho, iminā ekena ṭhānena pāsaṃso.
     “Tatra, gāmaṇi, yvāyaṃ kāmabhogī adhammena bhoge pariyesati sāhasena, adhammena bhoge pariyesitvā sāhasena attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti. Ayaṃ, gāmaṇi, kāmabhogī ekena ṭhānena gārayho, dvīhi ṭhānehi pāsaṃso. Katamena ekena ṭhānena gārayho? Adhammena bhoge pariyesati sāhasenāti, iminā ekena ṭhānena gārayho. Katamehi dvīhi ṭhānehi pāsaṃso? Attānaṃ sukheti pīṇetīti, iminā paṭhamena ṭhānena pāsaṃso. Saṃvibhajati puññāni karotīti, iminā dutiyena ṭhānena pāsaṃso. Ayaṃ, gāmaṇi, kāmabhogī, iminā ekena ṭhānena gārayho, imehi dvīhi ṭhānehi pāsaṃso.
     “Tatra, gāmaṇi, yvāyaṃ kāmabhogī dhammādhammena bhoge pariyesati sāhasenapi asāhasenapi, dhammādhammena bhoge pariyesitvā sāhasenapi asāhasenapi na attānaṃ sukheti, na pīṇeti, na saṃvibhajati, na puññāni karoti. Ayaṃ, gāmaṇi, kāmabhogī ekena ṭhānena pāsaṃso, tīhi ṭhānehi gārayho. Katamena ekena ṭhānena pāsaṃso? Dhammena bhoge pariyesati asāhasenāti, iminā ekena ṭhānena pāsaṃso. Katamehi tīhi ṭhānehi gārayho? Adhammena bhoge pariyesati sāhasenāti, iminā paṭhamena ṭhānena gārayho. Na attānaṃ sukheti, na pīṇetīti, iminā dutiyena ṭhānena gārayho. Na saṃvibhajati, na puññāni karotīti, iminā tatiyena ṭhānena gārayho. Ayaṃ, gāmaṇi, kāmabhogī iminā ekena ṭhānena pāsaṃso, imehi tīhi ṭhānehi gārayho.
     “Tatra, gāmaṇi, yvāyaṃ kāmabhogī dhammādhammena bhoge pariyesati sāhasenapi asāhasenapi, dhammādhammena bhoge pariyesitvā sāhasenapi asāhasenapi attānaṃ sukheti pīṇeti, na saṃvibhajati, na puññāni karoti. Ayaṃ, gāmaṇi, kāmabhogī dvīhi ṭhānehi pāsaṃso, dvīhi ṭhānehi gārayho. Katamehi dvīhi ṭhānehi pāsaṃso? Dhammena bhoge pariyesati asāhasenāti, iminā paṭhamena ṭhānena pāsaṃso. Attānaṃ sukheti pīṇetīti, iminā dutiyena ṭhānena pāsaṃso Katamehi dvīhi ṭhānehi gārayho? Adhammena bhoge pariyesati sāhasenāti, iminā paṭhamena ṭhānena gārayho. Na saṃvibhajati, na puññāni karotīti, iminā dutiyena ṭhānena gārayho. Ayaṃ, gāmaṇi, kāmabhogī imehi dvīhi ṭhānehi pāsaṃso, imehi dvīhi ṭhānehi gārayho.
     “Tatra, gāmaṇi, yvāyaṃ kāmabhogī dhammādhammena bhoge pariyesati sāhasenapi asāhasenapi, dhammādhammena bhoge pariyesitvā sāhasenapi asāhasenapi attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti. Ayaṃ, gāmaṇi, kāmabhogī tīhi ṭhānehi pāsaṃso, ekena ṭhānena gārayho. Katamehi tīhi ṭhānehi pāsaṃso? Dhammena bhoge pariyesati asāhasenāti, iminā paṭhamena ṭhānena pāsaṃso. Attānaṃ sukheti pīṇetīti, iminā dutiyena ṭhānena pāsaṃso. Saṃvibhajati puññāni karotīti, iminā tatiyena ṭhānena pāsaṃso. Katamena ekena ṭhānena gārayho? Adhammena bhoge pariyesati sāhasenāti iminā ekena ṭhānena gārayho. Ayaṃ, gāmaṇi, kāmabhogī imehi tīhi ṭhānehi pāsaṃso, iminā ekena ṭhānena gārayho.
     “Tatra, gāmaṇi, yvāyaṃ kāmabhogī dhammena bhoge pariyesati asāhasena dhammena bhoge pariyesitvā asāhasena, na attānaṃ sukheti, na pīṇeti, na saṃvibhajati, na puññāni karoti. Ayaṃ, gāmaṇi, kāmabhogī ekena ṭhānena pāsaṃso, dvīhi ṭhānehi gārayho. Katamena ekena ṭhānena pāsaṃso? Dhammena bhoge pariyesati asāhasenāti, iminā ekena ṭhānena pāsaṃso. Katamehi dvīhi ṭhānehi gārayho? Na attānaṃ sukheti, na pīṇetīti, iminā paṭhamena ṭhānena gārayho. Na saṃvibhajati, na puññāni karotīti, iminā dutiyena ṭhānena gārayho. Ayaṃ, gāmaṇi, kāmabhogī iminā ekena ṭhānena pāsaṃso, imehi dvīhi ṭhānehi gārayho.
     “Tatra gāmaṇi, yvāyaṃ kāmabhogī dhammena bhoge pariyesati asāhasena, dhammena bhoge pariyesitvā asāhasena attānaṃ sukheti pīṇeti, na saṃvibhajati, na puññāni karoti. Ayaṃ, gāmaṇi, kāmabhogī dvīhi ṭhānehi pāsaṃso, ekena ṭhānena gārayho. Katamehi dvīhi ṭhānehi pāsaṃso? Dhammena bhoge pariyesati asāhasenāti, iminā paṭhamena ṭhānena pāsaṃso. Attānaṃ sukheti pīṇetīti, iminā dutiyena ṭhānena pāsaṃso. Katamena ekena ṭhānena gārayho Na saṃvibhajati, na puññāni karotīti, iminā ekena ṭhānena gārayho. Ayaṃ, gāmaṇi, kāmabhogī imehi dvīhi ṭhānehi pāsaṃso, iminā ekena ṭhānena gārayho.
     “Tatra, gāmaṇi, yvāyaṃ kāmabhogī dhammena bhoge pariyesati asāhasena dhammena bhoge pariyesitvā asāhasena attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti, te ca bhoge gadhito mucchito ajjhopanno anādīnavadassāvī anissaraṇapañño paribhuñjati. Ayaṃ, gāmaṇi, kāmabhogī tīhi ṭhānehi pāsaṃso, ekena ṭhānena gārayho. Katamehi tīhi ṭhānehi pāsaṃso? Dhammena bhoge pariyesati asāhasenāti, iminā paṭhamena ṭhānena pāsaṃso. Attānaṃ sukheti pīṇetīti, iminā dutiyena ṭhānena pāsaṃso. Saṃvibhajati puññāni karotīti, iminā tatiyena ṭhānena pāsaṃso Katamena ekena ṭhānena gārayho? Te ca bhoge gadhito mucchito ajjhopanno anādīnavadassāvī anissaraṇapañño paribhuñjatīti, iminā ekena ṭhānena gārayho. Ayaṃ, gāmaṇi, kāmabhogī imehi tīhi ṭhānehi pāsaṃso, iminā ekena ṭhānena gārayho.
     “Tatra, gāmaṇi, yvāyaṃ kāmabhogī dhammena bhoge pariyesati asāhasena, dhammena bhoge pariyesitvā asāhasena attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti. Te ca bhoge agadhito amucchito anajjhopanno ādīnavadassāvī nissaraṇapañño paribhuñjati. Ayaṃ, gāmaṇi, kāmabhogī catūhi ṭhānehi pāsaṃso. Katamehi catūhi ṭhānehi pāsaṃso? Dhammena bhoge pariyesati asāhasenāti, iminā paṭhamena ṭhānena pāsaṃso. Attānaṃ sukheti pīṇetīti, iminā dutiyena ṭhānena pāsaṃso. Saṃvibhajati puññāni karotīti, iminā tatiyena ṭhānena pāsaṃso. Te ca bhoge agadhito amucchito anajjhopanno ādīnavadassāvī nissaraṇapañño paribhuñjatīti, iminā catutthena ṭhānena pāsaṃso. Ayaṃ, gāmaṇi, kāmabhogī imehi catūhi ṭhānehi pāsaṃso.
     “Tayome, gāmaṇi, tapassino lūkhajīvino santo saṃvijjamānā lokasmiṃ. Katame tayo? Idha, gāmaṇi, ekacco tapassī lūkhajīvī saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘appeva nāma kusalaṃ dhammaṃ adhigaccheyyaṃ, appeva nāma uttarimanussadhammā alamariyañāṇadassanavisesaṃ sacchikareyyan’ti. So attānaṃ ātāpeti paritāpeti, kusalañca dhammaṃ nādhigacchati, uttari ca manussadhammā alamariyañāṇadassanavisesaṃ na sacchikaroti.
     “Idha pana, gāmaṇi, ekacco tapassī lūkhajīvī saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘appeva nāma kusalaṃ dhammaṃ adhigaccheyyaṃ, appeva nāma uttarimanussadhammā alamariyañāṇadassanavisesaṃ sacchikareyyan’ti. So attānaṃ ātāpeti paritāpeti, kusalañhi kho dhammaṃ adhigacchati, uttarimanussadhammā alamariyañāṇadassanavisesaṃ na sacchikaroti.
     “Idha pana, gāmaṇi, ekacco tapassī lūkhajīvī saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘appeva nāma kusalaṃ dhammaṃ adhigaccheyyaṃ, appeva nāma uttarimanussadhammā alamariyañāṇadassanavisesaṃ sacchikareyyan’ti. So attānaṃ ātāpeti paritāpeti kusalañca dhammaṃ adhigacchati, uttari ca manussadhammā alamariyañāṇadassanavisesaṃ sacchikaroti.
     “Tatra, gāmaṇi, yvāyaṃ tapassī lūkhajīvī attānaṃ ātāpeti paritāpeti, kusalañca dhammaṃ nādhigacchati, uttari ca manussadhammā alamariyañāṇadassanavisesaṃ na sacchikaroti. Ayaṃ, gāmaṇi, tapassī lūkhajīvī tīhi ṭhānehi gārayho. Katamehi tīhi ṭhānehi gārayho? Attānaṃ ātāpeti paritāpetīti, iminā paṭhamena ṭhānena gārayho. Kusalañca dhammaṃ nādhigacchatīti, iminā dutiyena ṭhānena gārayho. Uttari ca manussadhammā alamariyañāṇadassanavisesaṃ na sacchikarotīti, iminā tatiyena ṭhānena gārayho. Ayaṃ, gāmaṇi, tapassī lūkhajīvī, imehi tīhi ṭhānehi gārayho.
     “Tatra, gāmaṇi, yvāyaṃ tapassī lūkhajīvī attānaṃ ātāpeti paritāpeti, kusalañhi kho dhammaṃ adhigacchati, uttari ca manussadhammā alamariyañāṇadassanavisesaṃ na sacchikaroti. Ayaṃ, gāmaṇi, tapassī lūkhajīvī dvīhi ṭhānehi gārayho, ekena ṭhānena pāsaṃso. Katamehi dvīhi ṭhānehi gārayho? Attānaṃ ātāpeti paritāpetīti, iminā paṭhamena ṭhānena gārayho. Uttari ca manussadhammā alamariyañāṇadassanavisesaṃ na sacchikarotīti, iminā dutiyena ṭhānena gārayho. Katamena ekena ṭhānena pāsaṃso? Kusalañhi kho dhammaṃ adhigacchatīti, iminā ekena ṭhānena pāsaṃso. Ayaṃ, gāmaṇi, tapassī lūkhajīvī imehi dvīhi ṭhānehi gārayho, iminā ekena ṭhānena pāsaṃso.
     “Tatra gāmaṇi, yvāyaṃ tapassī lūkhajīvī attānaṃ ātāpeti paritāpeti, kusalañca dhammaṃ adhigacchati, uttari ca manussadhammā alamariyañāṇadassanavisesaṃ sacchikaroti. Ayaṃ, gāmaṇi, tapassī lūkhajīvī ekena ṭhānena gārayho, dvīhi ṭhānehi pāsaṃso. Katamena ekena ṭhānena gārayho? Attānaṃ ātāpeti paritāpetīti, iminā ekena ṭhānena gārayho. Katamehi dvīhi ṭhānehi pāsaṃso? Kusalañca dhammaṃ adhigacchatīti, iminā paṭhamena ṭhānena pāsaṃso. Uttari ca manussadhammā alamariyañāṇadassanavisesaṃ sacchikarotīti, iminā dutiyena ṭhānena pāsaṃso Ayaṃ, gāmaṇi, tapassī lūkhajīvī iminā ekena ṭhānena gārayho, imehi dvīhi ṭhānehi pāsaṃso.
     “Tisso imā, gāmaṇi, sandiṭṭhikā nijjarā akālikā ehipassikā opaneyyikā paccattaṃ veditabbā viññūhi. Katamā tisso? Yaṃ ratto rāgādhikaraṇaṃ attabyābādhāyapi ceteti, parabyābādhāyapi ceteti, ubhayabyābādhāyapi ceteti. Rāge pahīne nevattabyābādhāya ceteti, na parabyābādhāya ceteti, na ubhayabyābādhāya ceteti. Sandiṭṭhikā nijjarā akālikā ehipassikā opaneyyikā paccattaṃ veditabbā viññūhi. Yaṃ duṭṭho dosādhikaraṇaṃ attabyābādhāyapi ceteti, parabyābādhāyapi ceteti, ubhayabyābādhāyapi ceteti. Dose pahīne nevattabyābādhāya ceteti, na parabyābādhāya ceteti, na ubhayabyābādhāya ceteti. Sandiṭṭhikā nijjarā akālikā ehipassikā opaneyyikā paccattaṃ veditabbā viññūhi. Yaṃ mūḷho mohādhikaraṇaṃ attabyābādhāyapi ceteti, parabyābādhāyapi ceteti, ubhayabyābādhāyapi ceteti. Mohe pahīne nevattabyābādhāya ceteti, na parabyābādhāya ceteti, na ubhayabyābādhāya ceteti. Sandiṭṭhikā nijjarā akālikā ehipassikā opaneyyikā paccattaṃ veditabbā viññūhi. Imā kho, gāmaṇi, tisso sandiṭṭhikā nijjarā akālikā ehipassikā opaneyyikā paccattaṃ veditabbā viññūhī”ti.
     Evaṃ vutte, rāsiyo gāmaṇi bhagavantaṃ etadavoca– “abhikkantaṃ, bhante …pe… upāsakaṃ maṃ bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Dvādasamaṃ.


杂阿含913经

SN.42.11/ 11. Bhadrakasuttaṃ
     363. Ekaṃ samayaṃ bhagavā mallesu viharati uruvelakappaṃ nāma mallānaṃ nigamo. Atha kho bhadrako gāmaṇi yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho bhadrako gāmaṇi bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā dukkhassa samudayañca atthaṅgamañca desetū”ti. “Ahañce te, gāmaṇi, atītamaddhānaṃ ārabbha dukkhassa samudayañca atthaṅgamañca deseyyaṃ– ‘evaṃ ahosi atītamaddhānan’ti, tatra te siyā kaṅkhā, siyā vimati. Ahaṃ ce te, gāmaṇi, anāgatamaddhānaṃ ārabbha dukkhassa samudayañca atthaṅgamañca deseyyaṃ– ‘evaṃ bhavissati anāgatamaddhānan’ti, tatrāpi te siyā kaṅkhā, siyā vimati. Api cāhaṃ, gāmaṇi, idheva nisinno ettheva te nisinnassa dukkhassa samudayañca atthaṅgamañca desessāmi. Taṃ suṇāhi sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho bhadrako gāmaṇi bhagavato paccassosi. Bhagavā etadavoca–
     “Taṃ kiṃ maññasi, gāmaṇi, atthi te uruvelakappe manussā yesaṃ te vadhena vā bandhena vā jāniyā vā garahāya vā uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”ti? “Atthi me, bhante, uruvelakappe manussā yesaṃ me vadhena vā bandhena vā jāniyā vā garahāya vā uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”ti. “Atthi pana te, gāmaṇi, uruvelakappe manussā yesaṃ te vadhena vā bandhena vā jāniyā vā garahāya vā nuppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”ti? “Atthi me, bhante, uruvelakappe manussā yesaṃ me vadhena vā bandhena vā jāniyā vā garahāya vā nuppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”ti. “Ko nu kho, gāmaṇi, hetu, ko paccayo yena te ekaccānaṃ uruvelakappiyānaṃ manussānaṃ vadhena vā bandhena vā jāniyā vā garahāya vā uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”ti? “Yesaṃ me, bhante, uruvelakappiyānaṃ manussānaṃ vadhena vā bandhena vā jāniyā vā garahāya vā uppajjeyy uṃ sokaparidevadukkhadomanassupāyāsā, atthi me tesu chandarāgo Yesaṃ pana, bhante, uruvelakappiyānaṃ manussānaṃ vadhena vā bandhena vā jāniyā vā garahāya vā nuppajjeyyuṃ sokaparidevadukkha-domanassupāyāsā, natthi me tesu chandarāgo”ti. “Iminā tvaṃ, gāmaṇi, dhammena diṭṭhena viditena akālikena pattena pariyogāḷhena atītānāgate nayaṃ nehi– ‘yaṃ kho kiñci atītamaddhānaṃ dukkhaṃ uppajjamānaṃ uppajji sabbaṃ taṃ chandamūlakaṃ chandanidānaṃ. Chando hi mūlaṃ dukkhassa. Yampi hi kiñci anāgatamaddhānaṃ dukkhaṃ uppajjamānaṃ uppajjissati, sabbaṃ taṃ chandamūlakaṃ chandanidānaṃ. Chando hi mūlaṃ dukkhassā’”ti “Acchariyaṃ, bhante, abbhutaṃ, bhante! Yāva subhāsitaṃ cidaṃ, bhante, bhagavatā – ‘yaṃ kiñci dukkhaṃ uppajjamānaṃ uppajjati, sabbaṃ taṃ chandamūlakaṃ chandanidānaṃ. Chando hi mūlaṃ dukkhassā’ti.
     Atthi me, bhante, ciravāsī nāma kumāro bahi āvasathe paṭivasati. So khvāhaṃ, bhante, kālasseva vuṭṭhāya purisaṃ uyyojemi – ‘gaccha, bhaṇe, ciravāsiṃ kumāraṃ jānāhī’ti. Yāvakīvañca, bhante, so puriso nāgacchati, tassa me hoteva aññathattaṃ– ‘mā heva ciravāsissa kumārassa kiñci ābādhayitthā’”ti .
     “Taṃ kiṃ maññasi, gāmaṇi, ciravāsissa kumārassa vadhena vā bandhena vā jāniyā vā garahāya vā uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”ti “Ciravāsissa me, bhante, kumārassa vadhena vā bandhena vā jāniyā vā garahāya vā jīvitassapi siyā aññathattaṃ, kiṃ pana me nuppajjissanti sokaparidevadukkha-domanassupāyāsā”ti. “Imināpi kho etaṃ, gāmaṇi, pariyāyena veditabbaṃ– ‘yaṃ kiñci dukkhaṃ uppajjamānaṃ uppajjati, sabbaṃ taṃ chandamūlakaṃ chandanidānaṃ. Chando hi mūlaṃ dukkhassā’”ti.
     “Taṃ kiṃ maññasi, gāmaṇi, yadā te ciravāsimātā adiṭṭhā ahosi, assutā ahosi, te ciravāsimātuyā chando vā rāgo vā pemaṃ vā”ti? “No hetaṃ, bhante”. “Dassanaṃ vā te, gāmaṇi, āgamma savanaṃ vā evaṃ te ahosi– ‘ciravāsimātuyā chando vā rāgo vā pemaṃ vā’”ti? “Evaṃ, bhante”.
     “Taṃ kiṃ maññasi, gāmaṇi, ciravāsimātuyā te vadhena vā bandhena vā jāniyā vā garahāya vā uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”ti? “Ciravāsimātuyā me, bhante, vadhena vā bandhena vā jāniyā vā garahāya vā jīvitassapi siyā aññathattaṃ, kiṃ pana me nuppajjissanti sokaparidevadukkhadomanassupāyāsā”ti! “Imināpi kho etaṃ, gāmaṇi, pariyāyena veditabbaṃ– ‘yaṃ kiñci dukkhaṃ uppajjamānaṃ uppajjati, sabbaṃ taṃ chandamūlakaṃ chandanidānaṃ. Chando hi mūlaṃ dukkhassā’”ti. Ekādasamaṃ.


杂阿含914经

SN.42.9/ 9. Kulasuttaṃ
     361. Ekaṃ samayaṃ bhagavā kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ yena nāḷandā tadavasari Tatra sudaṃ bhagavā nāḷandāyaṃ viharati pāvārikambavane.
     Tena kho pana samayena nāḷandā dubbhikkhā hoti dvīhitikā setaṭṭhikā salākāvuttā. Tena kho pana samayena nigaṇṭho nāṭaputto nāḷandāyaṃ paṭivasati mahatiyā nigaṇṭhaparisāya saddhiṃ. Atha kho asibandhakaputto gāmaṇi nigaṇṭhasāvako yena nigaṇṭho nāṭaputto tenupasaṅkami; upasaṅkamitvā nigaṇṭhaṃ nāṭaputtaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho asibandhakaputtaṃ gāmaṇiṃ nigaṇṭho nāṭaputto etadavoca– “ehi tvaṃ, gāmaṇi, samaṇassa gotamassa vādaṃ āropehi. Evaṃ te kalyāṇo kittisaddo abbhuggacchissati– ‘asibandhakaputtena gāmaṇinā samaṇassa gotamassa evaṃmahiddhikassa evaṃmahānubhāvassa vādo āropito’”ti.
     “Kathaṃ panāhaṃ, bhante, samaṇassa gotamassa evaṃmahiddhikassa evaṃmahānubhāvassa vādaṃ āropessāmī”ti “Ehi tvaṃ, gāmaṇi, yena samaṇo gotamo tenupasaṅkama; upasaṅkamitvā samaṇaṃ gotamaṃ evaṃ vadehi– ‘nanu, bhante, bhagavā anekapariyāyena kulānaṃ anuddayaṃ vaṇṇeti, anurakkhaṃ vaṇṇeti, anukampaṃ vaṇṇetī’ti? Sace kho, gāmaṇi, samaṇo gotamo evaṃ puṭṭho evaṃ byākaroti– ‘evaṃ, gāmaṇi, tathāgato anekapariyāyena kulānaṃ anuddayaṃ vaṇṇeti, anurakkhaṃ vaṇṇeti, anukampaṃ vaṇṇetī’ti, tamenaṃ tvaṃ evaṃ vadeyyāsi– ‘atha kiñcarahi, bhante, bhagavā dubbhikkhe dvīhitike setaṭṭhike salākāvutte mahatā bhikkhusaṅghena saddhiṃ cārikaṃ carati? Ucchedāya bhagavā kulānaṃ paṭipanno, anayāya bhagavā kulānaṃ paṭipanno, upaghātāya bhagavā kulānaṃ paṭipanno’ti! Imaṃ kho te, gāmaṇi, samaṇo gotamo ubhatokoṭikaṃ pañhaṃ puṭṭho neva sakkhati uggilituṃ, neva sakkhati ogilitun”ti. “Evaṃ bhante”ti kho asibandhakaputto gāmaṇi nigaṇṭhassa nāṭaputtassa paṭissutvā uṭṭhāyāsanā nigaṇṭhaṃ nāṭaputtaṃ abhivādetvā padakkhiṇaṃ katvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho asibandhakaputto gāmaṇi bhagavantaṃ etadavoca–
     “Nanu, bhante, bhagavā anekapariyāyena kulānaṃ anuddayaṃ vaṇṇeti, anurakkhaṃ vaṇṇeti, anukampaṃ vaṇṇetī”ti? “Evaṃ, gāmaṇi, tathāgato anekapariyāyena kulānaṃ anuddayaṃ vaṇṇeti, anurakkhaṃ vaṇṇeti, anukampaṃ vaṇṇetī”ti. “Atha kiñcarahi, bhante, bhagavā dubbhikkhe dvīhitike setaṭṭhike salākāvutte mahatā bhikkhusaṅghena saddhiṃ cārikaṃ carati? Ucchedāya bhagavā kulānaṃ paṭipanno, anayāya bhagavā kulānaṃ paṭipanno, upaghātāya bhagavā kulānaṃ paṭipanno”ti. “Ito so, gāmaṇi, ekanavutikappe yamahaṃ anussarāmi, nābhijānāmi kiñci kulaṃ pakkabhikkhānuppadānamattena upahatapubbaṃ. Atha kho yāni tāni kulāni aḍḍhāni mahaddhanāni mahābhogāni pahūtajātarūparajatāni pahūtavittūpakaraṇāni pahūtadhanadhaññāni, sabbāni tāni dānasambhūtāni ceva saccasambhūtāni ca sāmaññasambhūtāni ca. Aṭṭha kho, gāmaṇi, hetū, aṭṭha paccayā kulānaṃ upaghātāya. Rāj ato vā kulāni upaghātaṃ gacchanti, corato vā kulāni upaghātaṃ gacchanti, aggito vā kulāni upaghātaṃ gacchanti udakato vā kulāni upaghātaṃ gacchanti, nihitaṃ vā ṭhānā vigacchati, duppayuttā vā kammantā vipajjanti, kule vā kulaṅgāroti uppajjati, yo te bhoge vikirati vidhamati viddhaṃseti, aniccatāye aṭṭhamīti. Ime kho, gāmaṇi, aṭṭha hetū, aṭṭha paccayā kulānaṃ upaghātāya Imesu kho, gāmaṇi, aṭṭhasu hetūsu, aṭṭhasu paccayesu saṃvijjamānesu yo maṃ evaṃ vadeyya– ‘ucchedāya bhagavā kulānaṃ paṭipanno, anayāya bhagavā kulānaṃ paṭipanno, upaghātāya bhagavā kulānaṃ paṭipanno’ti, taṃ, gāmaṇi, vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā yathābhataṃ nikkhitto evaṃ niraye”ti. Evaṃ vutte, asibandhakaputto gāmaṇi bhagavantaṃ etadavoca– “abhikkantaṃ, bhante, abhikkantaṃ, bhante …pe… upāsakaṃ maṃ bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇa ṃ gatan”ti. Navamaṃ.


杂阿含915经

SN.42.7/ 7. Khettūpamasuttaṃ
     359. Ekaṃ samayaṃ bhagavā nāḷandāyaṃ viharati pāvārikambavane. Atha kho asibandhakaputto gāmaṇi yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho asibandhakaputto gāmaṇi bhagavantaṃ etadavoca– “nanu, bhante, bhagavā sabbapāṇabhūtahitānukampī viharatī”ti? “Evaṃ, gāmaṇi, tathāgato sabbapāṇabhūtahitānukampī viharatī”ti. “Atha kiñcarahi, bhante, bhagavā ekaccānaṃ sakkaccaṃ dhammaṃ deseti, ekaccānaṃ no tathā sakkaccaṃ dhammaṃ desetī”ti? “Tena hi, gāmaṇi, taññevettha paṭipucchissāmi. Yathā te khameyya tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, gāmaṇi, idhassu kassakassa gahapatino tīṇi khettāni– ekaṃ khettaṃ aggaṃ, ekaṃ khettaṃ majjhimaṃ, ekaṃ khettaṃ hīnaṃ jaṅgalaṃ ūsaraṃ pāpabhūmi. Taṃ kiṃ maññasi, gāmaṇi, asu kassako gahapati bījāni patiṭṭhāpetukāmo k attha paṭhamaṃ patiṭṭhāpeyya, yaṃ vā aduṃ khettaṃ aggaṃ yaṃ vā aduṃ khettaṃ majjhimaṃ, yaṃ vā aduṃ khettaṃ hīnaṃ jaṅgalaṃ ūsaraṃ pāpabhūmī”ti? “Asu, bhante, kassako gahapati bījāni patiṭṭhāpetukāmo yaṃ aduṃ khettaṃ aggaṃ tattha patiṭṭhāpeyya Tattha patiṭṭhāpetvā yaṃ aduṃ khettaṃ majjhimaṃ tattha patiṭṭhāpeyya. Tattha patiṭṭhāpetvā yaṃ aduṃ khettaṃ hīnaṃ jaṅgalaṃ ūsaraṃ pāpabhūmi tattha patiṭṭhāpeyyapi, nopi patiṭṭhāpeyya. Taṃ kissa hetu? Antamaso gobhattampi bhavissatī”ti.
     “Seyyathāpi, gāmaṇi, yaṃ aduṃ khettaṃ aggaṃ; evameva mayhaṃ bhikkhubhikkhuniyo. Tesāhaṃ dhammaṃ desemi– ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ, sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsemi. Taṃ kissa hetu? Ete hi, gāmaṇi, maṃdīpā maṃleṇā maṃtāṇā maṃsaraṇā viharanti. Seyyathāpi, gāmaṇi, yaṃ aduṃ khettaṃ majjhimaṃ; evameva mayhaṃ upāsaka-upāsikāyo. Tesaṃ pāhaṃ dhammaṃ desemi– ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ, sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsemi. Taṃ kissa hetu? Ete hi, gāmaṇi, maṃdīpā maṃleṇā maṃtāṇā maṃsaraṇā viharanti. Seyyathāpi, gāmaṇi, yaṃ aduṃ khettaṃ hīnaṃ jaṅgalaṃ ūsaraṃ pāpabhūmi; evameva mayhaṃ aññatitthiyā samaṇabrāhmaṇaparibbājakā Tesaṃ pāhaṃ dhammaṃ desemi– ādikalyāṇaṃ majjhekalyāṇaṃ pariy osānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsemi. Taṃ kissa hetu? Appeva nāma ekaṃ padampi ājāneyyuṃ taṃ nesaṃ assa dīgharattaṃ hitāya sukhāyā”ti.
     “Seyyathāpi, gāmaṇi, purisassa tayo udakamaṇikā– eko udakamaṇiko acchiddo ahārī aparihārī, eko udakamaṇiko acchiddo hārī parihārī, eko udakamaṇiko chiddo hārī parihārī. Taṃ kiṃ maññasi, gāmaṇi, asu puriso udakaṃ nikkhipitukāmo kattha paṭhamaṃ nikkhipeyya, yo vā so udakamaṇiko acchiddo ahārī aparihārī, yo vā so udakamaṇiko acchiddo hārī parihārī, yo vā so udakamaṇiko chiddo hārī parihārī”ti? “Asu, bhante, puriso udakaṃ nikkhipitukāmo, yo so udakamaṇiko acchiddo ahārī aparihārī tattha nikkhipeyya, tattha nikkhipitvā, yo so udakamaṇiko acchiddo hārī parihārī tattha nikkhipeyya, tattha nikkhipitvā, yo so udakamaṇiko chiddo hārī parihārī tattha nikkhipeyyapi, nopi nikkhipeyya. Taṃ kissa hetu? Antamaso bhaṇḍadhovanampi bhavissatī”ti.
     “Seyyathāpi, gāmaṇi, yo so udakamaṇiko acchiddo ahārī aparihārī; evameva mayhaṃ bhikkhubhikkhuniyo. Tesāhaṃ dhammaṃ desemi– ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsemi. Taṃ kissa hetu? Ete hi, gāmaṇi, maṃdīpā maṃleṇā maṃtāṇā maṃsaraṇā viharanti. Seyyathāpi, gāmaṇi, yo so udakamaṇiko acchiddo hārī parihārī; evameva mayhaṃ upāsaka-upāsikāyo. Tesāhaṃ dhammaṃ desemi– ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsemi. Taṃ kissa hetu? Ete hi, gāmaṇi, maṃdīpā maṃleṇā maṃtāṇā maṃsaraṇā viharanti. Seyyathāpi, gāmaṇi, yo so udakamaṇiko chiddo hārī parihārī; evameva mayhaṃ aññatitthiyā samaṇabrāhmaṇaparibbājakā. Tesāhaṃ dhammaṃ desemi– ādikalyāṇaṃ majjhekalyāṇaṃ pariyosā nakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsemi. Taṃ kissa hetu? Appeva nāma ekaṃ padampi ājāneyyuṃ, taṃ nesaṃ assa dīgharattaṃ hitāya sukhāyā”ti. Evaṃ vutte, asibandhakaputto gāmaṇi bhagavantaṃ etadavoca– “abhikkantaṃ, bhante …pe… ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Sattamaṃ.


杂阿含916经

SN.42.8/ 8. Saṅkhadhamasuttaṃ
     360. Ekaṃ samayaṃ bhagavā nāḷandāyaṃ viharati pāvārikambavane. Atha kho asibandhakaputto gāmaṇi nigaṇṭhasāvako yena bhagavā tenupasaṅkami; upasaṅkamitvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho asibandhakaputtaṃ gāmaṇiṃ bhagavā etadavoca– “kathaṃ nu kho, gāmaṇi, nigaṇṭho nāṭaputto sāvakānaṃ dhammaṃ desetī”ti? “Evaṃ kho, bhante, nigaṇṭho nāṭaputto sāvakānaṃ dhammaṃ deseti– ‘yo koci pāṇaṃ atipāteti, sabbo so āpāyiko nerayiko, yo koci adinnaṃ ādiyati, sabbo so āpāyiko nerayiko yo koci kāmesu micchā carati, sabbo so āpāyiko nerayiko, yo koci musā bhaṇati sabbo, so āpāyiko nerayiko. Yaṃbahulaṃ yaṃbahulaṃ viharati, tena tena nīyatī’ti. Evaṃ kho, bhante, nigaṇṭho nāṭaputto sāvakānaṃ dhammaṃ desetī”ti. “‘Yaṃbahulaṃ yaṃbahulañca, gāmaṇi, viharati, tena tena nīyati’, evaṃ sante na koci āpāyiko nerayiko bhavissati , yathā nigaṇṭhassa nāṭaputtassa vacanaṃ”.
     “Taṃ kiṃ maññasi, gāmaṇi, yo so puriso pāṇātipātī rattiyā vā divasassa vā samayāsamayaṃ upādāya, katamo bahutaro samayo, yaṃ vā so pāṇamatipāteti, yaṃ vā so pāṇaṃ nātipātetī”ti? “Yo so, bhante, puriso pāṇātipātī rattiyā vā divasassa vā samayāsamayaṃ upādāya, appataro so samayo yaṃ so pāṇamatipāteti, atha kho sveva bahutaro samayo yaṃ so pāṇaṃ nātipātetī”ti. “‘Yaṃbahulaṃ yaṃbahulañca, gāmaṇi, viharati tena tena nīyatī’ti, evaṃ sante na koci āpāyiko nerayiko bhavissati, yathā nigaṇṭhassa nāṭaputtassa vacanaṃ”.
     “Taṃ kiṃ maññasi, gāmaṇi, yo so puriso adinnādāyī rattiyā vā divasassa vā samayāsamayaṃ upādāya, katamo bahutaro samayo, yaṃ vā so adinnaṃ ādiyati, yaṃ vā so adinnaṃ nādiyatī”ti. “Yo so, bhante, puriso adinnādāyī rattiyā vā divasassa vā samayāsamayaṃ upādāya appataro so samayo, yaṃ so adinnaṃ ādiyati, atha kho sveva bahutaro samayo, yaṃ so adinnaṃ nādiyatī”ti. “‘Yaṃbahulaṃ yaṃbahulañca, gāmaṇi, viharati tena tena nīyatī’ti, evaṃ sante na koci āpāyiko nerayiko bhavissati, yathā nigaṇṭhassa nāṭaputtassa vacanaṃ”.
     “Taṃ kiṃ maññasi, gāmaṇi, yo so puriso kāmesumicchācārī rattiyā vā divasassa vā samayāsamayaṃ upādāya, katamo bahutaro samayo, yaṃ vā so kāmesu micchā carati, yaṃ vā so kāmesu micchā na caratī”ti? “Yo so, bhante, puriso kāmesumicchācārī rattiyā vā divasassa vā samayāsamayaṃ upādāya, appataro so samayo yaṃ so kāmesu micchā carati, atha kho sveva bahutaro samayo, yaṃ so kāmesu micchā na caratī”ti. “‘Yaṃbahulaṃ yaṃbahulañca, gāmaṇi, viharati tena tena nīyatī’ti evaṃ sante na koci āpāyiko nerayiko bhavissati, yathā nigaṇṭhassa nāṭaputtassa vacanaṃ”.
     “Taṃ kiṃ maññasi, gāmaṇi, yo so puriso musāvādī rattiyā vā divasassa vā samayāsamayaṃ upādāya, katamo bahutaro samayo, yaṃ vā so musā bhaṇati, yaṃ vā so musā na bhaṇatī”ti? “Yo so, bhante puriso musāvādī rattiyā vā divasassa vā samayāsamayaṃ upādāya appataro so samayo, yaṃ so musā bhaṇati, atha kho sveva bahutaro samayo, yaṃ so musā na bhaṇatī”ti. “‘Yaṃbahulaṃ yaṃbahulañca, gāmaṇi, viharati tena tena nīyatī’ti, evaṃ sante na koci āpāyiko nerayiko bhavissati, yathā nigaṇṭhassa nāṭaputtassa vacanaṃ”.
     “Idha, gāmaṇi, ekacco satthā evaṃvādī hoti evaṃdiṭṭhi – ‘yo koci pāṇamatipāteti, sabbo so āpāyiko nerayiko, yo koci adinnaṃ ādiyati, sabbo so āpāyiko nerayiko, yo koci kāmesu micchā carati, sabbo so āpāyiko nerayiko, yo koci musā bhaṇati, sabbo so āpāyiko nerayiko’ti. Tasmiṃ kho pana, gāmaṇi, satthari sāvako abhippasanno hoti. Tassa evaṃ hoti– ‘mayhaṃ kho satthā evaṃvādī evaṃdiṭṭhi– yo koci pāṇamatipāteti, sabbo so āpāyiko nerayikoti. Atthi kho pana mayā pāṇo atipātito, ahampamhi āpāyiko nerayikoti diṭṭhiṃ paṭilabhati. Taṃ, gāmaṇi, vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā yathābhataṃ nikkhitto evaṃ niraye. Mayhaṃ kho satthā evaṃvādī evaṃdiṭṭhi– yo koci adinnaṃ ādiyati, sabbo so āpāyiko nerayikoti. Atthi kho pana mayā adinnaṃ ādinnaṃ ahampamhi āpāyiko nerayikoti diṭṭhiṃ paṭilabhati. Taṃ, gāmaṇi, vācaṃ appahāya ta ṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā yathābhataṃ nikkhitto evaṃ niraye. Mayhaṃ kho satthā evaṃvādī evaṃdiṭṭhi– yo koci kāmesu micchā carati, sabbo so āpāyiko nerayiko’ti. Atthi kho pana mayā kāmesu micchā ciṇṇaṃ. ‘Ahampamhi āpāyiko nerayiko’ti diṭṭhiṃ paṭilabhati. Taṃ, gāmaṇi, vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā yathābhataṃ nikkhitto evaṃ niraye. Mayhaṃ kho satthā evaṃvādī evaṃdiṭṭhi– yo koci musā bhaṇati, sabbo so āpāyiko nerayikoti. Atthi kho pana mayā musā bhaṇitaṃ. ‘Ahampamhi āpāyiko nerayiko’ti diṭṭhiṃ paṭilabhati. Taṃ, gāmaṇi, vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā yathābhataṃ nikkhitto evaṃ niraye.
     “Idha pana, gāmaṇi, tathāgato loke uppajjati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So anekapariyāyena pāṇātipātaṃ garahati vigarahati, ‘pāṇātipātā viramathā’ti cāha. Adinnādānaṃ garahati vigarahati, ‘adinnādānā viramathā’ti cāha. Kāmesumicchācāraṃ garahati, vigarahati ‘kāmesumicchācārā viramathā’ti cāha. Musāvādaṃ garahati vigarahati ‘musāvādā viramathā’ti cāha. Tasmiṃ kho pana, gāmaṇi, satthari sāvako abhippasanno hoti. So iti paṭisañcikkhati– ‘bhagavā kho anekapariyāyena pāṇātipātaṃ garahati vigarahati, pāṇātipātā viramathāti cāha. Atthi kho pana mayā pāṇo atipātito yāvatako vā tāvatako vā. Yo kho pana mayā pāṇo atipātito yāvatako vā tāvatako vā, taṃ na suṭṭhu, taṃ na sādhu. Ahañceva kho pana tappaccayā vippaṭisārī assaṃ. Na metaṃ pāpaṃ kammaṃ akataṃ bhavissat ī’ti. So iti paṭisaṅkhāya tañceva pāṇātipātaṃ pajahati. Āyatiñca pāṇātipātā paṭivirato hoti. Evametassa pāpassa kammassa pahānaṃ hoti. Evametassa pāpassa kammassa samatikkamo hoti.
     “‘Bhagavā kho anekapariyāyena adinnādānaṃ garahati vigarahati, adinnādānā viramathāti cāha. Atthi kho pana mayā adinnaṃ ādinnaṃ yāvatakaṃ vā tāvatakaṃ vā. Yaṃ kho pana mayā adinnaṃ ādinnaṃ yāvatakaṃ vā tāvatakaṃ vā taṃ na suṭṭhu, taṃ na sādhu. Ahañceva kho pana tappaccayā vippaṭisārī assaṃ, na metaṃ pāpaṃ kammaṃ akataṃ bhavissatī’ti. So iti paṭisaṅkhāya tañceva adinnādānaṃ pajahati. Āyatiñca adinnādānā paṭivirato hoti. Evametassa pāpassa kammassa pahānaṃ hoti. Evametassa pāpassa kammassa samatikkamo hoti.
     “‘Bhagavā kho pana anekapariyāyena kāmesumicchācāraṃ garahati vigarahati, kāmesumicchācārā viramathāti cāha. Atthi kho pana mayā kāmesu micchā ciṇṇaṃ yāvatakaṃ vā tāvatakaṃ vā. Yaṃ kho pana mayā kāmesu micchā ciṇṇaṃ yāvatakaṃ vā tāvatakaṃ vā taṃ na suṭṭhu, taṃ na sādhu. Ahañceva kho pana tappaccayā vippaṭisārī assaṃ, na metaṃ pāpaṃ kammaṃ akataṃ bhavissatī’ti. So iti paṭisaṅkhāya tañceva kāmesumicchācāraṃ pajahati, āyatiñca kāmesumicchācārā paṭivirato hoti. Evametassa pāpassa kammassa pahānaṃ hoti. Evametassa pāpassa kammassa samatikkamo hoti.
     “‘Bhagavā kho pana anekapariyāyena musāvādaṃ garahati vigarahati, musāvādā viramathāti cāha. Atthi kho pana mayā musā bhaṇitaṃ yāvatakaṃ vā tāvatakaṃ vā. Yaṃ kho pana mayā musā bhaṇitaṃ yāvatakaṃ vā tāvatakaṃ vā taṃ na suṭṭhu, taṃ na sādhu. Ahañceva kho pana tappaccayā vippaṭisārī assaṃ, na metaṃ pāpaṃ kammaṃ akataṃ bhavissatī’ti. So iti paṭisaṅkhāya tañceva musāvādaṃ pajahati, āyatiñca musāvādā paṭivirato hoti. Evametassa pāpassa kammassa pahānaṃ hoti. Evametassa pāpassa kammassa samatikkamo hoti.
     “So pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti. Adinnādānaṃ pahāya adinnādānā paṭivirato hoti. Kāmesumicchācāraṃ pahāya kāmesumicchācārā paṭivirato hoti. Musāvādaṃ pahāya musāvādā paṭivirato hoti. Pisuṇaṃ vācaṃ pahāya pisuṇāya vācāya paṭivirato hoti. Pharusaṃ vācaṃ pahāya pharusāya vācāya paṭivirato hoti. Samphappalāpaṃ pahāya samphappalāpā paṭivirato hoti. Abhijjhaṃ pahāya anabhijjhālu hoti. Byāpādappadosaṃ pahāya abyāpannacitto hoti. Micchādiṭṭhiṃ pahāya sammādiṭṭhiko hoti.
     “Sa kho so, gāmaṇi, ariyasāvako evaṃ vigatābhijjho vigatabyāpādo asammūḷho sampajāno paṭissato mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. Seyyathāpi, gāmaṇi, balavā saṅkhadhamo appakasireneva catuddisā viññāpeyya; evameva kho, gāmaṇi, evaṃ bhāvitāya mettāya cetovimuttiyā evaṃ bahulīkatāya yaṃ pamāṇakataṃ kammaṃ, na taṃ tatrāvasissati, na taṃ tatrāvatiṭṭhati.
     “Sa kho so, gāmaṇi, ariyasāvako evaṃ vigatābhijjho vigatabyāpādo asammūḷho sampajāno paṭissato karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… Upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. Seyyathāpi, gāmaṇi, balavā saṅkhadhamo appakasireneva catuddisā viññāpeyya; evameva kho, gāmaṇi, evaṃ bhāvitāya upekkhāya cetovimuttiyā evaṃ bahulīkatāya yaṃ pamāṇakataṃ kammaṃ na taṃ tatrāvasissati, na taṃ tatrāvatiṭṭhatī”ti. Evaṃ vutte, asibandhakaputto gāmaṇi bhagavantaṃ etadavoca – “abhikkantaṃ, bhante, abhikkantaṃ, bhante …pe… upāsakaṃ maṃ bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Aṭṭhamaṃ.


杂阿含917经

AN.3.141/ 8. Assakhaḷuṅkasuttaṃ
     141. “Tayo ca, bhikkhave, assakhaḷuṅke desessāmi tayo ca purisakhaḷuṅke. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katame ca, bhikkhave, tayo assakhaḷuṅkā? Idha bhikkhave, ekacco assakhaḷuṅko javasampanno hoti; na vaṇṇasampanno, na ārohapariṇāhasampanno. Idha pana, bhikkhave, ekacco assakhaḷuṅko javasampanno ca hoti vaṇṇasampanno ca; na ārohapariṇāhasampanno. Idha pana, bhikkhave, ekacco assakhaḷuṅko javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca. Ime kho, bhikkhave, tayo assakhaḷuṅkā.
     “Katame ca, bhikkhave, tayo purisakhaḷuṅkā? Idha, bhikkhave, ekacco purisakhaḷuṅko javasampanno hoti; na vaṇṇasampanno, na ārohapariṇāhasampanno. Idha pana, bhikkhave, ekacco purisakhaḷuṅko javasampanno ca hoti vaṇṇasampanno ca; na ārohapariṇāhasampanno. Idha pana, bhikkhave, ekacco purisakhaḷuṅko javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca.
     “Kathañca, bhikkhave, purisakhaḷuṅko javasampanno hoti; na vaṇṇasampanno na ārohapariṇāhasampanno? Idha, bhikkhave, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Idamassa javasmiṃ vadāmi. Abhidhamme kho pana abhivinaye pañhaṃ puṭṭho saṃsādeti, no vissajjeti. Idamassa na vaṇṇasmiṃ vadāmi. Na kho pana lābhī hoti cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ. Idamassa na ārohapariṇāhasmiṃ vadāmi. Evaṃ kho, bhikkhave, purisakhaḷuṅko javasampanno hoti; na vaṇṇasampanno, na ārohapariṇāhasampanno.
     “Kathañca, bhikkhave, purisakhaḷuṅko javasampanno ca hoti vaṇṇasampanno ca; na ārohapariṇāhasampanno? Idha, bhikkhave, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Idamassa javasmiṃ vadāmi. Abhidhamme kho pana abhivinaye pañhaṃ puṭṭho vissajjeti, no saṃsādeti. Idamassa vaṇṇasmiṃ vadāmi. Na pana lābhī hoti cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ. Idamassa na ārohapariṇāhasmiṃ vadāmi. Evaṃ kho bhikkhave, purisakhaḷuṅko javasampanno ca hoti vaṇṇasampanno ca; na ārohapariṇāhasampanno.
     “Kathañca, bhikkhave, purisakhaḷuṅko javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca? Idha, bhikkhave, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Idamassa javasmiṃ vadāmi. Abhidhamme kho pana abhivinaye pañhaṃ puṭṭho vissajjeti, no saṃsādeti. Idamassa vaṇṇasmiṃ vadāmi. Lābhī kho pana hoti cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ. Idamassa ārohapariṇāhasmiṃ vadāmi. Evaṃ kho, bhikkhave, purisakhaḷuṅko javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca. Ime kho, bhikkhave, tayo purisakhaḷuṅkā”ti. Aṭṭhamaṃ.


杂阿含918经

AN.3.142/ 9. Assaparassasuttaṃ
     142. “Tayo ca, bhikkhave, assaparasse desessāmi tayo ca purisaparasse. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katame ca, bhikkhave, tayo assaparassā? Idha, bhikkhave, ekacco assaparasso javasampanno hoti; na vaṇṇasampanno na ārohapariṇāhasampanno. Idha pana, bhikkhave, ekacco assaparasso javasampanno hoti vaṇṇasampanno ca; na ārohapariṇāhasampanno. Idha pana, bhikkhave, ekacco assaparasso javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca. Ime kho, bhikkhave, tayo assaparassā.
     “Katame ca, bhikkhave, tayo purisaparassā? Idha, bhikkhave, ekacco purisaparasso javasampanno hoti; na vaṇṇasampanno na ārohapariṇāhasampanno. Idha pana, bhikkhave, ekacco purisaparasso javasampanno ca hoti vaṇṇasampanno ca; na ārohapariṇāhasampanno. Idha pana, bhikkhave ekacco purisaparasso javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca.
     “Kathañca bhikkhave, purisaparasso javasampanno hoti; na vaṇṇasampanno, na ārohapariṇāhasampanno? Idha, bhikkhave, bhikkhu pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā. Idamassa javasmiṃ vadāmi. Abhidhamme kho pana abhiviniye pañhaṃ puṭṭho saṃsādeti, no vissajjeti. Idamassa na vaṇṇasmiṃ vadāmi. Na kho pana lābhī hoti cīvarapiṇḍapātasenāsanagilānappaccayabhesajja-parikkhārānaṃ Idamassa na ārohapariṇāhasmiṃ vadāmi. Evaṃ kho, bhikkhave, purisaparasso javasampanno hoti; na vaṇṇasampanno, na ārohapariṇāhasampanno.
     “Kathañca, bhikkhave, purisaparasso javasampanno ca hoti vaṇṇasampanno ca, na ārohapariṇāhasampanno? Idha, bhikkhave, bhikkhu pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā. Idamassa javasmiṃ vadāmi. Abhidhamme kho pana abhivinaye pañhaṃ puṭṭho vissajjeti, no saṃsādeti. Idamassa vaṇṇasmiṃ vadāmi. Na kho pana lābhī hoti cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ. Idamassa na ārohapariṇāhasmiṃ vadāmi. Evaṃ kho, bhikkhave, purisaparasso javasampanno ca hoti; vaṇṇasampanno ca, na ārohapariṇāhasampanno.
     “Kathañca bhikkhave, purisaparasso javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca? Idha, bhikkhave bhikkhu pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā. Idamassa javasmiṃ vadāmi. Abhidhamme kho pana abhivinaye pañhaṃ puṭṭho vissajjeti, no saṃsādeti. Idamassa vaṇṇasmiṃ vadāmi. Lābhī kho pana hoti cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ. Idamassa ārohapariṇāhasmiṃ vadāmi. Evaṃ kho, bhikkhave, purisaparasso javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca. Ime kho, bhikkhave, tayo purisaparassā”ti. Navamaṃ.


杂阿含919经

AN.3.143/ 10. Assājānīyasuttaṃ
     143. “Tayo ca, bhikkhave, bhadre assājānīye desessāmi tayo ca bhadre purisājānīye. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katame ca, bhikkhave, tayo bhadrā assājānīyā? Idha, bhikkhave, ekacco bhadro assājānīyo …pe… javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca. Ime kho, bhikkhave, tayo bhadrā assājānīyā.
     “Katame ca bhikkhave, tayo bhadrā purisājānīyā? Idha, bhikkhave, ekacco bhadro purisājānīyo …pe… javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca.
     “Kathañca, bhikkhave, bhadro purisājānīyo …pe… javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca? Idha, bhikkhave, bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Idamassa javasmiṃ vadāmi. Abhidhamme kho pana abhivinaye pañhaṃ puṭṭho vissajjeti, no saṃsādeti. Idamassa vaṇṇasmiṃ vadāmi. Lābhī kho pana hoti cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ. Idamassa ārohapariṇāhasmiṃ vadāmi. Evaṃ kho, bhikkhave, bhadro purisājānīyo javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca. Ime kho, bhikkhave, tayo bhadrā purisājānīyā”ti. Dasamaṃ.

AN.9.22/ 2. Assakhaḷuṅkasuttaṃ
     22. “Tayo ca, bhikkhave, assakhaḷuṅke desessāmi tayo ca purisakhaḷuṅke tayo ca assaparasse tayo ca purisaparasse tayo ca bhadde assājānīye tayo ca bhadde purisājānīye. Taṃ suṇātha.
     “Katame ca, bhikkhave, tayo assakhaḷuṅkā? Idha, bhikkhave, ekacco assakhaḷuṅko javasampanno hoti, na vaṇṇasampanno, na ārohapariṇāhasampanno. Idha pana, bhikkhave, ekacco assakhaḷuṅko javasampanno ca hoti vaṇṇasampanno ca, na ārohapariṇāhasampanno. Idha pana, bhikkhave, ekacco assakhaḷuṅko javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca. Ime kho, bhikkhave, tayo assakhaḷuṅkā.
     “Katame ca, bhikkhave, tayo purisakhaḷuṅkā? Idha, bhikkhave, ekacco purisakhaḷuṅko javasampanno hoti, na vaṇṇasampanno, na ārohapariṇāhasampanno. Idha pana, bhikkhave, ekacco purisakhaḷuṅko javasampanno ca hoti vaṇṇasampanno ca, na ārohapariṇāhasampanno. Idha pana, bhikkhave, ekacco purisakhaḷuṅko javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca.
     “Kathañca, bhikkhave, purisakhaḷuṅko javasampanno hoti, na vaṇṇasampanno na ārohapariṇāhasampanno? Idha, bhikkhave, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Idamassa javasmiṃ vadāmi. Abhidhamme kho pana abhivinaye pañhaṃ puṭṭho saṃsādeti, no vissajjeti. Idamassa na vaṇṇasmiṃ vadāmi. Na kho pana lābhī hoti cīvarapiṇḍapātasenāsanagilānapaccayabhesajjaparikkhārānaṃ. Idamassa na ārohapariṇāhasmiṃ vadāmi. Evaṃ kho, bhikkhave, purisakhaḷuṅko javasampanno hoti, na vaṇṇasampanno na ārohapariṇāhasampanno.
     “Kathañca, bhikkhave, purisakhaḷuṅko javasampanno ca hoti vaṇṇasampanno ca, na ārohapariṇāhasampanno? Idha, bhikkhave, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Idamassa javasmiṃ vadāmi. Abhidhamme kho pana abhivinaye pañhaṃ puṭṭho vissajjeti, no saṃsādeti. Idamassa vaṇṇasmiṃ vadāmi. Na kho pana lābhī hoti cīvarapiṇḍapātasenāsanagilānapaccayabhesajjaparikkhārānaṃ. Idamassa na ārohapariṇāhasmiṃ vadāmi. Evaṃ kho, bhikkhave, purisakhaḷuṅko javasampanno ca hoti vaṇṇasampanno ca, na ārohapariṇāhasampanno.
     “Kathañca bhikkhave, purisakhaḷuṅko javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca? Idha, bhikkhave, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Idamassa javasmiṃ vadāmi. Abhidhamme kho pana abhivinaye pañhaṃ puṭṭho vissajjeti, no saṃsādeti. Idamassa vaṇṇasmiṃ vadāmi. Lābhī kho pana hoti cīvarapiṇḍapātasenāsanagilānapaccayabhesajjaparikkhārānaṃ. Idamassa ārohapariṇāhasmiṃ vadāmi. Evaṃ kho, bhikkhave, purisakhaḷuṅko javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca. Ime kho, bhikkhave, tayo purisakhaḷuṅkā.
     “Katame ca, bhikkhave, tayo assaparassā? Idha, bhikkhave, ekacco assaparasso …pe… javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca. Ime kho, bhikkhave, tayo assaparassā.
     “Katame ca, bhikkhave, tayo purisaparassā? Idha, bhikkhave, ekacco purisaparasso …pe… javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca.
     “Kathañca bhikkhave, purisaparasso …pe… javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca? Idha, bhikkhave, bhikkhu pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti, tattha parinibbāyī anāvattidhammo tasmā lokā. Idamassa javasmiṃ vadāmi. Abhidhamme kho pana abhivinaye pañhaṃ puṭṭho vissajjeti, no saṃsādeti. Idamassa vaṇṇasmiṃ vadāmi. Lābhī kho pana hoti cīvarapiṇḍapātasenāsanagilānapaccayabhesajjaparikkhārānaṃ. Idamassa ārohapariṇāhasmiṃ vadāmi. Evaṃ kho, bhikkhave, purisaparasso javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca. Ime kho, bhikkhave, tayo purisaparassā.
     “Katame ca, bhikkhave, tayo bhaddā assājānīyā? Idha, bhikkhave, ekacco bhaddo assājānīyo …pe… javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca. Ime kho, bhikkhave, tayo bhaddā assājānīyā.
     “Katame ca, bhikkhave, tayo bhaddā purisājānīyā? Idha, bhikkhave, ekacco bhaddo purisājānīyo …pe… javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca.
     “Kathañca, bhikkhave, bhaddo purisājānīyo …pe… javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca? Idha, bhikkhave, bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Idamassa javasmiṃ vadāmi. Abhidhamme kho pana abhivinaye pañhaṃ puṭṭho vissajjeti, no saṃsādeti. Idamassa vaṇṇasmiṃ vadāmi. Lābhī kho pana hoti cīvarapiṇḍapātasenāsanagilānapaccayabhesajjaparikkhārānaṃ. Idamassa ārohapariṇāhasmiṃ vadāmi. Evaṃ kho, bhikkhave, bhaddo purisājānīyo javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca. Ime kho, bhikkhave, tayo bhaddā purisājānīyā”ti. Dutiyaṃ.


杂阿含920经

AN.3.97/ 5. Paṭhama-ājānīyasuttaṃ
     97. “Tīhi, bhikkhave, aṅgehi samannāgato rañño bhadro assājānīyo rājāraho hoti rājabhoggo, rañño aṅganteva saṅkhyaṃ gacchati. Katamehi tīhi? Idha, bhikkhave, rañño bhadro assājānīyo vaṇṇasampanno ca hoti balasampanno ca javasampanno ca. Imehi kho, bhikkhave, tīhi aṅgehi samannāgato rañño bhadro assājānīyo rājāraho hoti rājabhoggo, rañño aṅganteva saṅkhyaṃ gacchati. Evamevaṃ kho, bhikkhave, tīhi dhammehi samannāgato bhikkhu āhuneyyo hoti pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassa. Katamehi tīhi Idha, bhikkhave, bhikkhu vaṇṇasampanno ca hoti balasampanno ca javasampanno ca.
     “Kathañca, bhikkhave, bhikkhu vaṇṇasampanno hoti? Idha, bhikkhave, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu. Evaṃ kho, bhikkhave, bhikkhu vaṇṇasampanno hoti.
     “Kathañca, bhikkhave, bhikkhu balasampanno hoti? Idha, bhikkhave, bhikkhu āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya kusalānaṃ dhammānaṃ upasampadāya thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Evaṃ kho, bhikkhave, bhikkhu balasampanno hoti.
     “Kathañca, bhikkhave, bhikkhu javasampanno hoti? Idha, bhikkhave, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti; ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti; ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti; ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, bhikkhu javasampanno hoti. Imehi kho, bhikkhave, tīhi dhammehi samannāgato bhikkhu āhuneyyo hoti pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā”ti. Pañcamaṃ.

AN.3.98/ 6. Dutiya-ājānīyasuttaṃ
     98. “Tīhi, bhikkhave, aṅgehi samannāgato rañño bhadro assājānīyo rājāraho hoti rājabhoggo, rañño aṅganteva saṅkhayaṃ gacchati. Katamehi tīhi? Idha, bhikkhave, rañño bhadro assājānīyo vaṇṇasampanno ca hoti balasampanno ca javasampanno ca. Imehi kho, bhikkhave, tīhi aṅgehi samannāgato rañño bhadro assājānīyo rājāraho hoti rājabhoggo, rañño aṅganteva saṅkhyaṃ gacchati. Evamevaṃ kho, bhikkhave, tīhi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassa. Katamehi tīhi? Idha, bhikkhave, bhikkhu vaṇṇasampanno ca hoti balasampanno ca javasampanno ca.
     “Kathañca bhikkhave, bhikkhu vaṇṇasampanno hoti? Idha, bhikkhave, bhikkhu sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu. Evaṃ kho, bhikkhave, bhikkhu vaṇṇasampanno hoti.
     “Kathañca, bhikkhave, bhikkhu balasampanno hoti? Idha, bhikkhave, bhikkhu āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya kusalānaṃ dhammānaṃ upasampadāya thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Evaṃ kho, bhikkhave, bhikkhu balasampanno hoti.
     “Kathañca, bhikkhave, bhikkhu javasampanno hoti? Idha, bhikkhave, bhikkhu pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā. Evaṃ kho, bhikkhave, bhikkhu javasampanno hoti. Imehi kho, bhikkhave, tīhi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassā”ti. Chaṭṭhaṃ.

AN.3.99/ 7. Tatiya-ājānīyasuttaṃ
     99. “Tīhi, bhikkhave, aṅgehi samannāgato rañño bhadro assājānīyo rājāraho hoti rājabhoggo, rañño aṅganteva saṅkhayaṃ gacchati. Katamehi tīhi? Idha bhikkhave, rañño bhadro assājānīyo vaṇṇasampanno ca hoti balasampanno ca javasampanno ca. Imehi kho, bhikkhave, tīhi aṅgehi samannāgato rañño bhadro assājānīyo rājāraho hoti rājabhoggo, rañño aṅganteva saṅkhyaṃ gacchati. Evamevaṃ kho, bhikkhave, tīhi dhammehi samannāgato bhikkhu āhuneyyo hoti pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassa. Katamehi tīhi? Idha, bhikkhave, bhikkhu vaṇṇasampanno ca hoti balasampanno ca javasampanno ca.
     “Kathañca, bhikkhave, bhikkhu vaṇṇasampanno hoti? Idha, bhikkhave, bhikkhu sīlavā hoti pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu. Evaṃ kho, bhikkhave, bhikkhu vaṇṇasampanno hoti.
     “Kathañca, bhikkhave, bhikkhu balasampanno hoti? Idha, bhikkhave, bhikkhu āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya kusalānaṃ dhammānaṃ upasampadāya thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Evaṃ kho, bhikkhave, bhikkhu balasampanno hoti.
     “Kathañca, bhikkhave, bhikkhu javasampanno hoti? Idha, bhikkhave, bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Evaṃ kho, bhikkhave, bhikkhu javasampanno hoti. Imehi kho, bhikkhave, tīhi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassā”ti. Sattamaṃ.


杂阿含921经

AN.4.112/ 2. Javasuttaṃ
     112. “Catūhi bhikkhave, aṅgehi samannāgato rañño bhadro assājānīyo rājāraho hoti rājabhoggo, rañño aṅganteva saṅkhaṃ gacchati. Katamehi catūhi? Ajjavena, javena, khantiyā, soraccena– imehi kho, bhikkhave, catūhi aṅgehi samannāgato rañño bhadro assājānīyo rājāraho hoti, rājabhoggo, rañño aṅganteva saṅkhaṃ gacchati.
     “Evamevaṃ kho, bhikkhave, catūhi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassa. Katamehi catūhi? Ajjavena, javena, khantiyā, soraccena– imehi kho, bhikkhave, catūhi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassā”ti. Dutiyaṃ.


杂阿含922经

AN.4.113/ 3. Patodasuttaṃ
     113. “Cattārome bhikkhave, bhadrā assājānīyā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Idha, bhikkhave, ekacco bhadro assājānīyo patodacchāyaṃ disvā saṃvijjati saṃvegaṃ āpajjati– ‘kiṃ nu kho maṃ ajja assadammasārathi kāraṇaṃ kāressati, kimassāhaṃ paṭikaromī’ti! Evarūpopi, bhikkhave, idhekacco bhadro assājānīyo hoti. Ayaṃ, bhikkhave, paṭhamo bhadro assājānīyo santo saṃvijjamāno lokasmiṃ.
     “Puna caparaṃ, bhikkhave, idhekacco bhadro assājānīyo na heva kho patodacchāyaṃ disvā saṃvijjati saṃvegaṃ āpajjati, api ca kho lomavedhaviddho saṃvijjati saṃvegaṃ āpajjati– ‘kiṃ nu kho maṃ ajja assadammasārathi kāraṇaṃ kāressati, kimassāhaṃ paṭikaromī’ti! Evarūpopi, bhikkhave, idhekacco bhadro assājānīyo hoti. Ayaṃ, bhikkhave, dutiyo bhadro assājānīyo santo saṃvijjamāno lokasmiṃ.
     “Puna caparaṃ, bhikkhave, idhekacco bhadro assājānīyo na heva kho patodacchāyaṃ disvā saṃvijjati saṃvegaṃ āpajjati nāpi lomavedhaviddho saṃvijjati saṃvegaṃ āpajjati, api ca kho cammavedhaviddho saṃvijjati saṃvegaṃ āpajjati– ‘kiṃ nu kho maṃ ajja assadammasārathi kāraṇaṃ kāressati, kimassāhaṃ paṭikaromī’ti! Evarūpopi, bhikkhave, idhekacco bhadro assājānīyo hoti. Ayaṃ, bhikkhave, tatiyo bhadro assājānīyo santo saṃvijjamāno lokasmiṃ.
     “Puna caparaṃ, bhikkhave, idhekacco bhadro assājānīyo na heva kho patodacchāyaṃ disvā saṃvijjati saṃvegaṃ āpajjati nāpi lomavedhaviddho saṃvijjati saṃvegaṃ āpajjati nāpi cammavedhaviddho saṃvijjati saṃvegaṃ āpajjati, api ca kho aṭṭhivedhaviddho saṃvijjati saṃvegaṃ āpajjati– ‘kiṃ nu kho maṃ ajja assadammasārathi kāraṇaṃ kāressati, kimassāhaṃ paṭikaromī’ti Evarūpopi, bhikkhave, idhekacco bhadro assājānīyo hoti. Ayaṃ, bhikkhave, catuttho bhadro assājānīyo santo saṃvijjamāno lokasmiṃ. Ime kho, bhikkhave, cattāro bhadrā assājānīyā santo saṃvijjamānā lokasmiṃ.
     “Evamevaṃ kho, bhikkhave, cattārome bhadrā purisājānīyā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Idha, bhikkhave, ekacco bhadro purisājānīyo suṇāti– ‘amukasmiṃ nāma gāme vā nigame vā itthī vā puriso vā dukkhito vā kālaṅkato vā’ti. So tena saṃvijjati, saṃvegaṃ āpajjati. Saṃviggo yoniso padahati. Pahitatto kāyena ceva paramasaccaṃ sacchikaroti, paññāya ca ativijjha passati. Seyyathāpi so, bhikkhave, bhadro assājānīyo patodacchāyaṃ disvā saṃvijjati saṃvegaṃ āpajjati; tathūpamāhaṃ, bhikkhave, imaṃ bhadraṃ purisājānīyaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco bhadro purisājānīyo hoti. Ayaṃ, bhikkhave, paṭhamo bhadro purisājānīyo santo saṃvijjamāno lokasmiṃ.
     “Puna caparaṃ, bhikkhave, idhekacco bhadro purisājānīyo na heva kho suṇāti– ‘amukasmiṃ nāma gāme vā nigame vā itthī vā puriso vā dukkhito vā kālaṅkato vā’ti, api ca kho sāmaṃ passati itthiṃ vā purisaṃ vā dukkhitaṃ vā kālaṅkataṃ vā. So tena saṃvijjati, saṃvegaṃ āpajjati. Saṃviggo yoniso padahati. Pahitatto kāyena ceva paramasaccaṃ sacchikaroti, paññāya ca ativijjha passati. Seyyathāpi so, bhikkhave, bhadro assājānīyo lomavedhaviddho saṃvijjati saṃvegaṃ āpajjati; tathūpamāhaṃ, bhikkhave, imaṃ bhadraṃ purisājānīyaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco bhadro purisājānīyo hoti. Ayaṃ, bhikkhave, dutiyo bhadro purisājānīyo santo saṃvijjamāno lokasmiṃ.
     “Puna caparaṃ, bhikkhave, idhekacco bhadro purisājānīyo na heva kho suṇāti– ‘amukasmiṃ nāma gāme vā nigame vā itthī vā puriso vā dukkhito vā kālaṅkato vā’ti, nāpi sāmaṃ passati itthiṃ vā purisaṃ vā dukkhitaṃ vā kālaṅkataṃ vā, api ca khvassa ñāti vā sālohito vā dukkhito vā hoti kālaṅkato vā. So tena saṃvijjati, saṃvegaṃ āpajjati. Saṃviggo yoniso padahati. Pahitatto kāyena ceva paramasaccaṃ sacchikaroti, paññāya ca ativijjha passati. Seyyathāpi so, bhikkhave, bhadro assājānīyo cammavedhaviddho saṃvijjati saṃvegaṃ āpajjati; tathūpamāhaṃ, bhikkhave, imaṃ bhadraṃ purisājānīyaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco bhadro purisājānīyo hoti. Ayaṃ, bhikkhave, tatiyo bhadro purisājānīyo santo saṃvijjamāno lokasmiṃ.
     “Puna caparaṃ, bhikkhave, idhekacco bhadro purisājānīyo na heva kho suṇāti– ‘amukasmiṃ nāma gāme vā nigame vā itthī vā puriso vā dukkhito vā kālaṅkato vā’ti, nāpi sāmaṃ passati itthiṃ vā purisaṃ vā dukkhitaṃ vā kālaṅkataṃ vā, nāpissa ñāti vā sālohito vā dukkhito vā hoti kālaṅkato vā, api ca kho sāmaññeva phuṭṭho hoti sārīrikāhi vedanāhi dukkhāhi tibbāhi kharāhi kaṭukāhi asātāhi amanāpāhi pāṇaharāhi. So tena saṃvijjati, saṃvegaṃ āpajjati. Saṃviggo yoniso padahati. Pahitatto kāyena ceva paramasaccaṃ sacchikaroti, paññāya ca ativijjha passati. Seyyathāpi so, bhikkhave, bhadro assājānīyo aṭṭhivedhaviddho saṃvijjati saṃvegaṃ āpajjati; tathūpamāhaṃ, bhikkhave, imaṃ bhadraṃ purisājānīyaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco bhadro purisājānīyo hoti. Ayaṃ, bhikkhave, catuttho bhadro purisājānīyo santo saṃvijjamāno lokasmiṃ. Ime kho, bhikkhave, cattāro bhadrā pu risājānīyā santo saṃvijjamānā lokasmin”ti. Tatiyaṃ.


杂阿含923经

AN.4.111/ 1. Kesisuttaṃ
     111. Atha kho kesi assadammasārathi yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho kesiṃ assadammasārathiṃ bhagavā etadavoca– “tvaṃ khosi, kesi, paññāto assadammasārathīti. Kathaṃ pana tvaṃ, kesi, assadammaṃ vinesī”ti? “Ahaṃ kho, bhante, assadammaṃ saṇhenapi vinemi, pharusenapi vinemi saṇhapharusenapi vinemī”ti. “Sace te, kesi, assadammo saṇhena vinayaṃ na upeti, pharusena vinayaṃ na upeti, saṇhapharusena vinayaṃ na upeti, kinti naṃ karosī”ti? “Sace me, bhante, assadammo saṇhena vinayaṃ na upeti, pharusena vinayaṃ na upeti, saṇhapharusena vinayaṃ na upeti; hanāmi naṃ, bhante. Taṃ kissa hetu? Mā me ācariyakulassa avaṇṇo ahosī”ti.
     “Bhagavā pana, bhante, anuttaro purisadammasārathi. Kathaṃ pana, bhante, bhagavā purisadammaṃ vinetī”ti? “Ahaṃ kho, kesi, purisadammaṃ saṇhenapi vinemi, pharusenapi vinemi, saṇhapharusenapi vinemi. Tatridaṃ, kesi, saṇhasmiṃ– iti kāyasucaritaṃ iti kāyasucaritassa vipāko, iti vacīsucaritaṃ iti vacīsucaritassa vipāko, iti manosucaritaṃ iti manosucaritassa vipāko, iti devā, iti manussāti. Tatridaṃ, kesi, pharusasmiṃ– iti kāyaduccaritaṃ iti kāyaduccaritassa vipāko, iti vacīduccaritaṃ iti vacīduccaritassa vipāko, iti manoduccaritaṃ iti manoduccaritassa vipāko, iti nirayo, iti tiracchānayoni, iti pettivisayo”ti.
     “Tatridaṃ, kesi, saṇhapharusasmiṃ– iti kāyasucaritaṃ iti kāyasucaritassa vipāko, iti kāyaduccaritaṃ iti kāyaduccaritassa vipāko, iti vacīsucaritaṃ iti vacīsucaritassa vipāko, iti vacīduccaritaṃ iti vacīduccaritassa vipāko, iti manosucaritaṃ iti manosucaritassa vipāko, iti manoduccaritaṃ iti manoduccaritassa vipāko, iti devā, iti manussā, iti nirayo, iti tiracchānayoni, iti pettivisayo”ti.
     “Sace te, bhante, purisadammo saṇhena vinayaṃ na upeti, pharusena vinayaṃ na upeti, saṇhapharusena vinayaṃ na upeti, kinti naṃ bhagavā karotī”ti? “Sace me, kesi, purisadammo saṇhena vinayaṃ na upeti, pharusena vinayaṃ na upeti, saṇhapharusena vinayaṃ na upeti, hanāmi naṃ, kesī”ti. “Na kho, bhante, bhagavato pāṇātipāto kappati. Atha ca pana bhagavā evamāha – ‘hanāmi, naṃ kesī’”ti! “Saccaṃ, kesi! Na tathāgatassa pāṇātipāto kappati. Api ca yo purisadammo saṇhena vinayaṃ na upeti, pharusena vinayaṃ na upeti, saṇhapharusena vinayaṃ na upeti, na taṃ tathāgato vattabbaṃ anusāsitabbaṃ maññati, nāpi viññū sabrahmacārī vattabbaṃ anusāsitabbaṃ maññanti. Vadho heso, kesi, ariyassa vinaye– yaṃ na tathāgato vattabbaṃ anusāsitabbaṃ maññati, nāpi viññū sabrahmacārī vattabbaṃ anusāsitabbaṃ maññantī”ti.
     “So hi nūna, bhante, suhato hoti– yaṃ na tathāgato vattabbaṃ anusāsitabbaṃ maññati, nāpi viññū sabrahmacārī vattabbaṃ anusāsitabbaṃ maññantīti. Abhikkantaṃ, bhante, abhikkantaṃ, bhante …pe… upāsakaṃ maṃ, bhante, bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Paṭhamaṃ.


杂阿含924经

.14/ 4. Assakhaḷuṅkasuttaṃ
     14. “Aṭṭha ca, bhikkhave, assakhaḷuṅke desessāmi aṭṭha ca assadose, aṭṭha ca purisakhaḷuṅke aṭṭha ca purisadose. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katame ca, bhikkhave, aṭṭha assakhaḷuṅkā aṭṭha ca assadosā? Idha, bhikkhave, ekacco assakhaḷuṅko ‘pehī’ti vutto, viddho samāno codito sārathinā pacchato paṭikkamati, piṭṭhito rathaṃ pavatteti. Evarūpopi, bhikkhave, idhekacco assakhaḷuṅko hoti. Ayaṃ, bhikkhave, paṭhamo assadoso.
     “Puna caparaṃ, bhikkhave, idhekacco assakhaḷuṅko ‘pehī’ti vutto, viddho samāno codito sārathinā pacchā laṅghati, kubbaraṃ hanati, tidaṇḍaṃ bhañjati. Evarūpopi, bhikkhave, idhekacco assakhaḷuṅko hoti. Ayaṃ, bhikkhave, dutiyo assadoso.
     “Puna caparaṃ, bhikkhave, idhekacco assakhaḷuṅko ‘pehī’ti vutto, viddho samāno codito sārathinā rathīsāya satthiṃ ussajjitvā rathīsaṃyeva ajjhomaddati. Evarūpopi, bhikkhave, idhekacco assakhaḷuṅko hoti. Ayaṃ, bhikkhave, tatiyo assadoso.
     “Puna caparaṃ, bhikkhave, idhekacco assakhaḷuṅko ‘pehī’ti vutto, viddho samāno codito sārathinā ummaggaṃ gaṇhati, ubbaṭumaṃ rathaṃ karoti. Evarūpopi bhikkhave, idhekacco assakhaḷuṅko hoti. Ayaṃ, bhikkhave, catuttho assadoso.
     “Puna caparaṃ, bhikkhave, idhekacco assakhaḷuṅko ‘pehī’ti vutto, viddho samāno codito sārathinā laṅghati purimakāyaṃ paggaṇhati purime pāde. Evarūpopi, bhikkhave, idhekacco assakhaḷuṅko hoti. Ayaṃ, bhikkhave, pañcamo assadoso.
     “Puna caparaṃ, bhikkhave, idhekacco assakhaḷuṅko ‘pehī’ti vutto, viddho samāno codito sārathinā anādiyitvā sārathiṃ anādiyitvā patodalaṭṭhiṃ dantehi mukhādhānaṃ vidhaṃsitvā yena kāmaṃ pakkamati. Evarūpopi, bhikkhave, idhekacco assakhaḷuṅko hoti. Ayaṃ, bhikkhave, chaṭṭho assadoso.
     “Puna caparaṃ, bhikkhave, idhekacco assakhaḷuṅko ‘pehī’ti vutto, viddho samāno codito sārathinā neva abhikkamati no paṭikkamati tattheva khīlaṭṭhāyī ṭhito hoti. Evarūpopi, bhikkhave, idhekacco assakhaḷuṅko hoti. Ayaṃ, bhikkhave, sattamo assadoso.
     “Puna caparaṃ, bhikkhave, idhekacco assakhaḷuṅko ‘pehī’ti vutto, viddho samāno codito sārathinā purime ca pāde saṃharitvā pacchime ca pāde saṃharitvā tattheva cattāro pāde abhinisīdati. Evarūpopi, bhikkhave, idhekacco assakhaḷuṅko hoti. Ayaṃ, bhikkhave, aṭṭhamo assadoso. Ime kho, bhikkhave, aṭṭha assakhaḷuṅkā aṭṭha ca assadosā.
     “Katame ca, bhikkhave, aṭṭha purisakhaḷuṅkā aṭṭha ca purisadosā? Idha, bhikkhave, bhikkhū bhikkhuṃ āpattiyā codenti. So bhikkhu bhikkhūhi āpattiyā codiyamāno ‘na sarāmī’ti asatiyā nibbeṭheti. Seyyathāpi so, bhikkhave, assakhaḷuṅko ‘pehī’ti vutto, viddho samāno codito sārathinā pacchato paṭikkamati, piṭṭhito rathaṃ vatteti; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco purisakhaḷuṅko hoti. Ayaṃ, bhikkhave, paṭhamo purisadoso.
     “Puna caparaṃ, bhikkhave bhikkhū bhikkhuṃ āpattiyā codenti. So bhikkhu bhikkhūhi āpattiyā codiyamāno codakaṃyeva paṭippharati– ‘kiṃ nu kho tuyhaṃ bālassa abyattassa bhaṇitena! Tvampi nāma bhaṇitabbaṃ maññasī’ti! Seyyathāpi so, bhikkhave, assakhaḷuṅko ‘pehī’ti vutto, viddho samāno codito sārathinā pacchā laṅghati, kubbaraṃ hanati, tidaṇḍaṃ bhañjati; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco purisakhaḷuṅko hoti. Ayaṃ, bhikkhave, dutiyo purisadoso.
     “Puna caparaṃ, bhikkhave, bhikkhū bhikkhuṃ āpattiyā codenti. So bhikkhu bhikkhūhi āpattiyā codiyamāno codakasseva paccāropeti – ‘tvaṃ khosi itthannāmaṃ āpattiṃ āpanno, tvaṃ tāva paṭhamaṃ paṭikarohī’ti. Seyyathāpi so, bhikkhave, assakhaḷuṅko ‘pehī’ti vutto, viddho samāno codito sārathinā rathīsāya satthiṃ ussajjitvā rathīsaṃyeva ajjhomaddati; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco purisakhaḷuṅko hoti. Ayaṃ, bhikkhave, tatiyo purisadoso.
     “Puna caparaṃ, bhikkhave, bhikkhū bhikkhuṃ āpattiyā codenti. So bhikkhu bhikkhūhi āpattiyā codiyamāno aññenāññaṃ paṭicarati, bahiddhā kathaṃ apanāmeti, kopañca dosañca appaccayañca pātukaroti. Seyyathāpi so, bhikkhave, assakhaḷuṅko ‘pehī’ti vutto, viddho samāno codito sārathinā ummaggaṃ gaṇhati, ubbaṭumaṃ rathaṃ karoti; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco purisakhaḷuṅko hoti. Ayaṃ, bhikkhave, catuttho purisadoso.
     “Puna caparaṃ, bhikkhave, bhikkhū bhikkhuṃ āpattiyā codenti. So bhikkhu bhikkhūhi āpattiyā codiyamāno saṅghamajjhe bāhuvikkhepaṃ karoti. Seyyathāpi so, bhikkhave assakhaḷuṅko ‘pehī’ti vutto, viddho samāno codito sārathinā laṅghati, purimakāyaṃ paggaṇhati purime pāde; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco purisakhaḷuṅko hoti. Ayaṃ, bhikkhave, pañcamo purisadoso.
     “Puna caparaṃ, bhikkhave, bhikkhū bhikkhuṃ āpattiyā codenti. So bhikkhu bhikkhūhi āpattiyā codiyamāno anādiyitvā saṅghaṃ anādiyitvā codakaṃ sāpattikova yena kāmaṃ pakkamati. Seyyathāpi so, bhikkhave, assakhaḷuṅko ‘pehī’ti vutto, viddho samāno codito sārathinā anādiyitvā sārathiṃ anādiyitvā patodalaṭṭhiṃ dantehi mukhādhānaṃ vidhaṃsitvā yena kāmaṃ pakkamati; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco purisakhaḷuṅko hoti. Ayaṃ, bhikkhave, chaṭṭho purisadoso.
     “Puna caparaṃ, bhikkhave, bhikkhū bhikkhuṃ āpattiyā codenti. So bhikkhu bhikkhūhi āpattiyā codiyamāno ‘nevāhaṃ āpannomhi, na panāhaṃ āpannomhī’ti so tuṇhībhāvena saṅghaṃ viheṭheti. Seyyathāpi so, bhikkhave, assakhaḷuṅko ‘pehī’ti vutto, viddho samāno codito sārathinā neva abhikkamati no paṭikkamati tattheva khīlaṭṭhāyī ṭhito hoti; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco purisakhaḷuṅko hoti. Ayaṃ, bhikkhave, sattamo purisadoso.
     “Puna caparaṃ, bhikkhave, bhikkhū bhikkhuṃ āpattiyā codenti. So bhikkhu bhikkhūhi āpattiyā codiyamāno evamāha – ‘kiṃ nu kho tumhe āyasmanto atibāḷhaṃ mayi byāvaṭā yāva idānāhaṃ sikkhaṃ paccakkhāya hīnāyāvattissāmī’ti. So sikkhaṃ paccakkhāya hīnāyāvattitvā evamāha– ‘idāni kho tumhe āyasmanto attamanā hothā’ti? Seyyathāpi so, bhikkhave, assakhaḷuṅko ‘pehī’ti vutto, viddho samāno codito sārathinā purime ca pāde saṃharitvā pacchime ca pāde saṃharitvā tattheva cattāro pāde abhinisīdati; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco purisakhaḷuṅko hoti. Ayaṃ, bhikkhave, aṭṭhamo purisadoso. Ime kho, bhikkhave, aṭṭha purisakhaḷuṅkā aṭṭha ca purisadosā”ti. Catutthaṃ.


杂阿含925经

AN.8.13/ 3. Assājānīyasuttaṃ
     13. “Aṭṭhahi bhikkhave, aṅgehi samannāgato rañño bhaddo assājānīyo rājāraho hoti rājabhoggo, rañño aṅganteva saṅkhaṃ gacchati. Katamehi aṭṭhahi? Idha, bhikkhave, rañño bhaddo assājānīyo ubhato sujāto hoti– mātito ca pitito ca. Yassaṃ disāyaṃ aññepi bhaddā assājānīyā jāyanti, tassaṃ disāyaṃ jāto hoti. Yaṃ kho panassa bhojanaṃ denti– allaṃ vā sukkhaṃ vā – taṃ sakkaccaṃyeva paribhuñjati avikiranto. Jegucchī hoti uccāraṃ vā passāvaṃ vā abhinisīdituṃ vā abhinipajjituṃ vā. Sorato hoti sukhasaṃvāso, na ca aññe asse ubbejetā. Yāni kho panassa honti sāṭheyyāni kūṭeyyāni jimheyyāni vaṅkeyyāni, tāni yathābhūtaṃ sārathissa āvikattā hoti. Tesamassa sārathi abhinimmadanāya vāyamati. Vāhī kho pana hoti. ‘Kāmaññe assā vahantu vā mā vā, ahamettha vahissāmī’ti cittaṃ uppādeti. Gacchanto kho pana ujumaggeneva gacchati. Thāmavā hoti yāva jīvitamaraṇapariyādānā thāmaṃ u padaṃsetā. Imehi kho, bhikkhave, aṭṭhahi aṅgehi samannāgato rañño bhaddo assājānīyo rājāraho hoti rājabhoggo, rañño aṅganteva saṅkhaṃ gacchati.
     “Evamevaṃ kho, bhikkhave, aṭṭhahi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassa. Katamehi aṭṭhahi? Idha, bhikkhave, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu. Yaṃ kho panassa bhojanaṃ denti– lūkhaṃ vā paṇītaṃ vā– taṃ sakkaccaṃyeva paribhuñjati avihaññamāno. Jegucchī hoti kāyaduccaritena vacīduccaritena manoduccaritena; jegucchī hoti anekavihitānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ samāpattiyā. Sorato hoti sukhasaṃvāso, na aññe bhikkhū ubbejetā. Yāni kho panassa honti sāṭheyyāni kūṭeyyāni jimheyyāni vaṅkeyyāni, tāni yathābhūtaṃ āvikattā hoti satthari vā viññūsu vā sabrahmacārīsu. Tesamassa satthā vā viññū vā sabrahmacārī abhinimmadanāya vāyamati. Sikkhitā kho pana hoti. ‘Kāmaññe bhikkhū sikkhantu vā mā vā, ahamettha sikkhissāmī’ti ci ttaṃ uppādeti. Gacchanto kho pana ujumaggeneva gacchati; tatrāyaṃ ujumaggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Āraddhavīriyo viharati– ‘kāmaṃ taco ca nhāru ca aṭṭhi ca avasissatu, sarīre upasussatu maṃsalohitaṃ; yaṃ taṃ purisathāmena purisavīriyena purisaparakkamena pattabbaṃ, na taṃ apāpuṇitvā vīriyassa saṇṭhānaṃ bhavissatī’ti. Imehi kho, bhikkhave, aṭṭhahi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassā”ti Tatiyaṃ.


杂阿含926经

AN.11.9(另版AN.11.10)/ 9. Saddhasuttaṃ
     9. Ekaṃ samayaṃ bhagavā nātike viharati giñjakāvasathe Atha kho āyasmā saddho yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ saddhaṃ bhagavā etadavoca –
     “Ājānīyajhāyitaṃ kho, saddha, jhāya; mā khaḷuṅkajhāyitaṃ. Kathañca, khaḷuṅkajhāyitaṃ hoti? Assakhaḷuṅko hi saddha, doṇiyā baddho ‘yavasaṃ yavasan’ti jhāyati. Taṃ kissa hetu? Na hi, saddha, assakhaḷuṅkassa doṇiyā baddhassa evaṃ hoti– ‘kiṃ nu kho maṃ ajja assadammasārathi kāraṇaṃ kāressati, kimassāhaṃ paṭikaromī’ti. So doṇiyā baddho ‘yavasaṃ yavasan’ti jhāyati. Evamevaṃ kho, saddha, idhekacco purisakhaḷuṅko araññagatopi rukkhamūlagatopi suññāgāragatopi kāmarāgapariyuṭṭhitena cetasā viharati kāmarāgaparetena uppannassa ca kāmarāgassa nissaraṇaṃ yathābhūtaṃ nappajānāti. So kāmarāgaṃyeva antaraṃ katvā jhāyati pajjhāyati nijjhāyati avajjhāyati, byāpādapariyuṭṭhitena cetasā viharati… thinamiddhapariyuṭṭhitena cetasā viharati… uddhaccakukkuccapariyuṭṭhitena cetasā viharati… vicikicchāpariyuṭṭhitena cetasā viharati vicikicchāparetena, uppannāya ca vic ikicchāya nissaraṇaṃ yathābhūtaṃ nappajānāti. So vicikicchaṃyeva antaraṃ katvā jhāyati pajjhāyati nijjhāyati avajjhāyati. So pathavimpi nissāya jhāyati, āpampi nissāya jhāyati, tejampi nissāya jhāyati, vāyampi nissāya jhāyati, ākāsānañcāyatanampi nissāya jhāyati, viññāṇañcāyatanampi nissāya jhāyati, ākiñcaññāyatanampi nissāya jhāyati, nevasaññānāsaññāyatanampi nissāya jhāyati, idhalokampi nissāya jhāyati, paralokampi nissāya jhāyati, yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā, tampi nissāya jhāyati. Evaṃ kho, saddha, purisakhaḷuṅkajhāyitaṃ hoti.
     “Kathañca saddha ājānīyajhāyitaṃ hoti? Bhadro hi, saddha, assājānīyo doṇiyā baddho na ‘yavasaṃ yavasan’ti jhāyati. Taṃ kissa hetu? Bhadrassa hi, saddha, assājānīyassa doṇiyā baddhassa evaṃ hoti– ‘kiṃ nu kho maṃ ajja assadammasārathi kāraṇaṃ kāressati, kimassāhaṃ paṭikaromī’ti. So doṇiyā baddho na ‘yavasaṃ yavasan’ti jhāyati. Bhadro hi, saddha, assājānīyo yathā iṇaṃ yathā bandhaṃ yathā jāniṃ yathā kaliṃ evaṃ patodassa ajjhoharaṇaṃ samanupassati. Evamevaṃ kho, saddha, bhadro purisājānīyo araññagatopi rukkhamūlagatopi suññāgāragatopi na kāmarāgapariyuṭṭhitena cetasā viharati na kāmarāgaparetena, uppannassa ca kāmarāgassa nissaraṇaṃ yathābhūtaṃ pajānāti, na byāpādapariyuṭṭhitena cetasā viharati… na thinamiddhapariyuṭṭhitena cetasā viharati… na uddhaccakukkuccapariyuṭṭhitena cetasā viharati… na vicikicchāpariyuṭṭhitena cetasā viharati na vicikicchāparete na, uppannāya ca vicikicchāya nissaraṇaṃ yathābhūtaṃ pajānāti. So neva pathaviṃ nissāya jhāyati, na āpaṃ nissāya jhāyati, na tejaṃ nissāya jhāyati, na vāyaṃ nissāya jhāyati, na ākāsānañcāyatanaṃ nissāya jhāyati, na viññāṇañcāyatanaṃ nissāya jhāyati, na ākiñcaññāyatanaṃ nissāya jhāyati, na nevasaññānāsaññāyatanaṃ nissāya jhāyati, na idhalokaṃ nissāya jhāyati, na paralokaṃ nissāya jhāyati, yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā, tampi nissāya na jhāyati; jhāyati ca pana. Evaṃ jhāyiñca pana, saddha, bhadraṃ purisājānīyaṃ sa-indā devā sabrahmakā sapajāpatikā ārakāva namassanti–
     “Namo te purisājañña, namo te purisuttama;
     Yassa te nābhijānāma, yampi nissāya jhāyasī”ti.
     Evaṃ vutte āyasmā saddho bhagavantaṃ etadavoca– “kathaṃ jhāyī pana, bhante, bhadro purisājānīyo neva pathaviṃ nissāya jhāyati, na āpaṃ nissāya jhāyati, na tejaṃ nissāya jhāyati, na vāyaṃ nissāya jhāyati, na ākāsānañcāyatanaṃ nissāya jhāyati, na viññāṇañcāyatanaṃ nissāya jhāyati, na ākiñcaññāyatanaṃ nissāya jhāyati, na nevasaññānāsaññāyatanaṃ nissāya jhāyati, na idhalokaṃ nissāya jhāyati na paralokaṃ nissāya jhāyati, yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā, tampi nissāya na jhāyati; jhāyati ca pana? Kathaṃ jhāyiñca pana, bhante, bhadraṃ purisājānīyaṃ sa-indā devā sabrahmakā sapajāpatikā ārakāva namassanti–
     “Namo te purisājañña, namo te purisuttama;
     Yassa te nābhijānāma, yampi nissāya jhāyasī”ti.
     “Idha, saddha, bhadrassa purisājānīyassa pathaviyaṃ pathavisaññā vibhūtā hoti, āpasmiṃ āposaññā vibhūtā hoti, tejasmiṃ tejosaññā vibhūtā hoti, vāyasmiṃ vāyosaññā vibhūtā hoti, ākāsānañcāyatane ākāsānañcāyatanasaññā vibhūtā hoti, viññāṇañcāyatane viññāṇañcāyatanasaññā vibhūtā hoti, ākiñcaññāyatane ākiñcaññāyatanasaññā vibhūtā hoti, nevasaññānāsaññāyatane nevasaññānāsaññāyatanasaññā vibhūtā hoti, idhaloke idhalokasaññā vibhūtā hoti, paraloke paralokasaññā vibhūtā hoti, yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā, tatrāpi saññā vibhūtā hoti. Evaṃ jhāyī kho, saddha, bhadro purisājānīyo neva pathaviṃ nissāya jhāyati …pe… yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā, tampi nissāya na jhāyati; jhāyati ca pana. Evaṃ jhāyiñca pana, saddha, bhadraṃ puris ājānīyaṃ sa-indā devā sabrahmakā sapajāpatikā ārakāva namassanti–
     “Namo te purisājañña, namo te purisuttama;
     Yassa te nābhijānāma, yampi nissāya jhāyasī”ti. Navamaṃ.


杂阿含927经

SN.55.37/(7) Mahānāmasuttaṃ
     1033. Ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho mahānāmo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho mahānāmo sakko bhagavantaṃ etadavoca–
     “Kittāvatā nu kho, bhante, upāsako hotī”ti? “Yato kho, mahānāma, buddhaṃ saraṇaṃ gato hoti, dhammaṃ saraṇaṃ gato hoti, saṅghaṃ saraṇaṃ gato hoti– ettāvatā kho, mahānāma, upāsako hotī”ti.
     “Kittāvatā pana, bhante, upāsako sīlasampanno hotī”ti? “Yato kho, mahānāma, upāsako pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, surāmerayamajjappamādaṭṭhānā paṭivirato hoti,– ettāvatā kho, mahānāma, upāsako sīlasampanno hotī”ti.
     “Kittāvatā pana, bhante, upāsako saddhāsampanno hotī”ti? “Idha, mahānāma, upāsako saddho hoti, saddahati tathāgatassa bodhiṃ – itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Ettāvatā kho, mahānāma, upāsako saddhāsampanno hotī”ti.
     “Kittāvatā pana, bhante, upāsako cāgasampanno hotī”ti? “Idha, mahānāma, upāsako vigatamalamaccherena cetasā agāraṃ ajjhāvasati muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato– ettāvatā kho, mahānāma, upāsako cāgasampanno hotī”ti.
     “Kittāvatā pana, bhante, upāsako paññāsampanno hotī”ti? “Idha, mahānāma, upāsako paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā– ettāvatā kho, mahānāma, upāsako paññāsampanno hotī”ti. Sattamaṃ.


杂阿含929经

AN.8.25/ 5. Mahānāmasuttaṃ
     25. Ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho mahānāmo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho mahānāmo sakko bhagavantaṃ etadavoca– “kittāvatā nu kho, bhante, upāsako hotī”ti? “Yato kho, mahānāma, buddhaṃ saraṇaṃ gato hoti, dhammaṃ saraṇaṃ gato hoti, saṅghaṃ saraṇaṃ gato hoti; ettāvatā kho, mahānāma, upāsako hotī”ti.
     “Kittāvatā pana, bhante, upāsako sīlavā hotī”ti? “Yato kho, mahānāma upāsako pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, surāmerayamajjapamādaṭṭhānā paṭivirato hoti; ettāvatā kho, mahānāma, upāsako sīlavā hotī”ti.
     “Kittāvatā pana, bhante, upāsako attahitāya paṭipanno hoti, no parahitāyā”ti? “Yato kho, mahānāma, upāsako attanāva saddhāsampanno hoti, no paraṃ saddhāsampadāya samādapeti; attanāva sīlasampanno hoti, no paraṃ sīlasampadāya samādapeti; attanāva cāgasampanno hoti, no paraṃ cāgasampadāya samādapeti; attanāva bhikkhūnaṃ dassanakāmo hoti, no paraṃ bhikkhūnaṃ dassane samādapeti; attanāva saddhammaṃ sotukāmo hoti, no paraṃ saddhammassavane samādapeti; attanāva sutānaṃ dhammānaṃ dhāraṇajātiko hoti, no paraṃ dhammadhāraṇāya samādapeti; attanāva sutānaṃ dhammānaṃ atthūpaparikkhitā hoti, no paraṃ atthūpaparikkhāya samādapeti; attanāva atthamaññāya dhammamaññāya dhammānudhammappaṭipanno hoti, no paraṃ dhammānudhammappaṭipattiyā samādapeti. Ettāvatā kho, mahānāma, upāsako attahitāya paṭipanno hoti, no parahitāyā”ti.
     “Kittāvatā pana, bhante, upāsako attahitāya ca paṭipanno hoti parahitāya cā”ti? “Yato kho, mahānāma, upāsako attanā ca saddhāsampanno hoti, parañca saddhāsampadāya samādapeti; attanā ca sīlasampanno hoti, parañca sīlasampadāya samādapeti; attanā ca cāgasampanno hoti, parañca cāgasampadāya samādapeti; attanā ca bhikkhūnaṃ dassanakāmo hoti, parañca bhikkhūnaṃ dassane samādapeti; attanā ca saddhammaṃ sotukāmo hoti, parañca saddhammassavane samādapeti; attanā ca sutānaṃ dhammānaṃ dhāraṇajātiko hoti, parañca dhammadhāraṇāya samādapeti; attanā ca sutānaṃ dhammānaṃ atthūpaparikkhitā hoti, parañca atthūpaparikkhāya samādapeti, attanā ca atthamaññāya dhammamaññāya dhammānudhammappaṭipanno hoti, parañca dhammānudhammappaṭipattiyā samādapeti. Ettāvatā kho, mahānāma, upāsako attahitāya ca paṭipanno hoti parahitāya cā”ti. Pañcamaṃ.


杂阿含930经

SN.55.21/(1) Paṭhamamahānāmasuttaṃ
     1017. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho mahānāmo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho mahānāmo sakko bhagavantaṃ etadavoca– “idaṃ, bhante, kapilavatthu iddhañceva phītañca bāhujaññaṃ ākiṇṇamanussaṃ sambādhabyūhaṃ. So khvāhaṃ, bhante, bhagavantaṃ vā payirupāsitvā manobhāvanīye vā bhikkhū sāyanhasamayaṃ kapilavatthuṃ pavisanto; bhantenapi hatthinā samāgacchāmi bhantenapi assena samāgacchāmi; bhantenapi rathena samāgacchāmi; bhantenapi sakaṭena samāgacchāmi; bhantenapi purisena samāgacchāmi. Tassa mayhaṃ, bhante, tasmiṃ samaye mussateva bhagavantaṃ ārabbha sati, mussati dhammaṃ ārabbha sati, mussati saṅghaṃ ārabbha sati. Tassa mayhaṃ, bhante, evaṃ hoti– ‘imamhi cāhaṃ samaye kālaṃ kareyyaṃ, kā mayhaṃ ga ti, ko abhisamparāyo’”ti?
     “Mā bhāyi, mahānāma, mā bhāyi, mahānāma! Apāpakaṃ te maraṇaṃ bhavissati apāpikā kālaṃkiriyā. Yassa kassaci, mahānāma, dīgharattaṃ saddhāparibhāvitaṃ cittaṃ sīlaparibhāvitaṃ cittaṃ sutaparibhāvitaṃ cittaṃ cāgaparibhāvitaṃ cittaṃ paññāparibhāvitaṃ cittaṃ, tassa yo hi khvāyaṃ kāyo rūpī cātumahābhūtiko mātāpettikasambhavo odanakummāsūpacayo aniccucchādana-parimaddanabhedanaviddhaṃsanadhammo. Taṃ idheva kākā vā khādanti gijjhā vā khādanti kulalā vā khādanti sunakhā vā khādanti siṅgālā vā khādanti vividhā vā pāṇakajātā khādanti; yañca khvassa cittaṃ dīgharattaṃ saddhāparibhāvitaṃ …pe… paññāparibhāvitaṃ taṃ uddhagāmi hoti visesagāmi.
     “Seyyathāpi, mahānāma, puriso sappikumbhaṃ vā telakumbhaṃ vā gambhīraṃ udakarahadaṃ ogāhitvā bhindeyya. Tatra yā assa sakkharā vā kaṭhalā vā sā adhogāmī assa, yañca khvassa tatra sappi vā telaṃ vā taṃ uddhagāmi assa visesagāmi. Evameva kho, mahānāma, yassa kassaci dīgharattaṃ saddhāparibhāvitaṃ cittaṃ …pe… paññāparibhāvitaṃ cittaṃ tassa yo hi khvāyaṃ kāyo rūpī cātumahābhūtiko mātāpettikasambhavo odanakummāsūpacayo aniccucchādanaparimaddanabhedanaviddhaṃsanadhammo taṃ idheva kākā vā khādanti gijjhā vā khādanti kulalā vā khādanti sunakhā vā khādanti siṅgālā vā khādanti vividhā vā pāṇakajātā khādanti; yañca khvassa cittaṃ dīgharattaṃ saddhāparibhāvitaṃ …pe… paññāparibhāvitaṃ taṃ uddhagāmi hoti visesagāmi. Tuyhaṃ kho pana, mahānāma, dīgharattaṃ saddhāparibhāvitaṃ cittaṃ …pe… paññāparibhāvitaṃ cittaṃ Mā bhāyi, mahānāma mā bhāyi, mahānāma! Apāp akaṃ te maraṇaṃ bhavissati, apāpikā kālaṃkiriyā”ti. Paṭhamaṃ.

SN.55.22/(2) Dutiyamahānāmasuttaṃ
     1018. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho mahānāmo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho mahānāmo sakko bhagavantaṃ etadavoca– “idaṃ, bhante, kapilavatthu iddhañceva phītañca bāhujaññaṃ ākiṇṇamanussaṃ sambādhabyūhaṃ. So khvāhaṃ, bhante, bhagavantaṃ vā payirupāsitvā manobhāvanīye vā bhikkhū sāyanhasamayaṃ kapilavatthuṃ pavisanto; bhantenapi hatthinā samāgacchāmi; bhantenapi assena samāgacchāmi; bhantenapi rathena samāgacchāmi; bhante, napi sakaṭena samāgacchāmi; bhante, napi purisena samāgacchāmi. Tassa mayhaṃ, bhante, tasmiṃ samaye mussateva bhagavantaṃ ārabbha sati, mussati dhammaṃ ārabbha sati, mussati saṅghaṃ ārabbha sati. Tassa mayhaṃ, bhante, evaṃ hoti– ‘imamhi cāhaṃ samaye kālaṃ kareyyaṃ, kā mayhaṃ g ati, ko abhisamparāyo’”ti?
     “Mā bhāyi, mahānāma, mā bhāyi, mahānāma! Apāpakaṃ te maraṇaṃ bhavissati apāpikā kālaṃkiriyā. Catūhi kho, mahānāma, dhammehi samannāgato ariyasāvako nibbānaninno hoti nibbānapoṇo nibbānapabbhāro. Katamehi catūhi? Idha, mahānāma, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi.
     “Seyyathāpi mahānāma, rukkho pācīnaninno pācīnapoṇo pācīnapabbhāro, so mūlacchinno katamena papateyyā”ti? “Yena, bhante, ninno yena poṇo yena pabbhāro”ti. “Evameva kho, mahānāma, imehi catūhi dhammehi samannāgato ariyasāvako nibbānaninno hoti nibbānapoṇo nibbānapabbhāro”ti. Dutiyaṃ.


杂阿含931经

AN.6.10/ 10. Mahānāmasuttaṃ
     10. Ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho mahānāmo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno, kho mahānāmo sakko bhagavantaṃ etadavoca– “yo so, bhante, ariyasāvako āgataphalo viññātasāsano, so katamena vihārena bahulaṃ viharatī”ti?
     “Yo so, mahānāma, ariyasāvako āgataphalo viññātasāsano, so iminā vihārena bahulaṃ viharati. Idha, mahānāma, ariyasāvako tathāgataṃ anussarati– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Yasmiṃ, mahānāma, samaye ariyasāvako tathāgataṃ anussarati nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti tathāgataṃ ārabbha. Ujugatacitto kho pana, mahānāma, ariyasāvako labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vediyati, sukhino cittaṃ samādhiyati. Ayaṃ vuccati, mahānāma– ‘ariyasāvako visamagatāya pajāya samappatto viharati, sabyāpajjāya pajāya abyāpajjo viharati, dhammaso taṃ samāpanno buddhānussatiṃ bhāveti’”.
     “Puna caparaṃ, mahānāma, ariyasāvako dhammaṃ anussarati– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti. Yasmiṃ, mahānāma, samaye ariyasāvako dhammaṃ anussarati nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti ujugatamevassa tasmiṃ samaye cittaṃ hoti dhammaṃ ārabbha. Ujugatacitto kho pana, mahānāma, ariyasāvako labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhita pāmojjaṃ. Pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vediyati, sukhino cittaṃ samādhiyati. Ayaṃ vuccati, mahānāma– ‘ariyasāvako visamagatāya pajāya samappatto viharati, sabyāpajjāya pajāya abyāpajjo viharati dhammasotaṃ samāpanno dhammānussatiṃ bhāveti’”.
     “Puna caparaṃ, mahānāma, ariyasāvako saṅghaṃ anussarati– ‘suppaṭipanno bhagavato sāvakasaṅgho, ujuppaṭipanno bhagavato sāvakasaṅgho, ñāyappaṭipanno bhagavato sāvakasaṅgho, sāmīcippaṭipanno bhagavato sāvakasaṅgho, yadidaṃ cattāri purisayugāni aṭṭha purisapuggalā esa bhagavato sāvakasaṅgho āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā’ti. Yasmiṃ, mahānāma, samaye ariyasāvako saṅghaṃ anussarati nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti saṅghaṃ ārabbha. Ujugatacitto kho pana, mahānāma, ariyasāvako labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vediyati, sukhino cittaṃ samādhiyati. Ayaṃ vuccati, mahānāma– ‘a riyasāvako visamagatāya pajāya samappatto viharati, sabyāpajjāya pajāya abyāpajjo viharati, dhammasotaṃ samāpanno saṅghānussatiṃ bhāveti’”.
     “Puna caparaṃ, mahānāma, ariyasāvako attano sīlāni anussarati akhaṇḍāni acchiddāni asabalāni akammāsāni bhujissāni viññuppasatthāni aparāmaṭṭhāni samādhisaṃvattanikāni Yasmiṃ, mahānāma, samaye ariyasāvako sīlaṃ anussarati nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti sīlaṃ ārabbha. Ujugatacitto kho pana, mahānāma, ariyasāvako labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vediyati, sukhino cittaṃ samādhiyati. Ayaṃ vuccati, mahānāma– ‘ariyasāvako visamagatāya pajāya samappatto viharati, sabyāpajjāya pajāya abyāpajjo viharati, dhammasotaṃ samāpanno sīlānussatiṃ bhāveti’”.
     “Puna caparaṃ, mahānāma, ariyasāvako attano cāgaṃ anussarati– ‘lābhā vata me, suladdhaṃ vata me! Yohaṃ maccheramalapariyuṭṭhitāya pajāya vigatamalamaccherena cetasā agāraṃ ajjhāvasāmi muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato’ti. Yasmiṃ, mahānāma, samaye ariyasāvako cāgaṃ anussarati nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti cāgaṃ ārabbha. Ujugatacitto kho pana, mahānāma, ariyasāvako labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vediyati, sukhino cittaṃ samādhiyati. Ayaṃ vuccati, mahānāma– ‘ariyasāvako visamagatāya pajāya samappatto viharati, sabyāpajjāya pajāya abyāpajjo viharati, dhammasotaṃ samāpanno cāgānussatiṃ bhāveti’� ��.
     “Puna caparaṃ, mahānāma, ariyasāvako devatānussatiṃ bhāveti – ‘santi devā cātumahārājikā, santi devā tāvatiṃsā, santi devā yāmā, santi devā tusitā, santi devā nimmānaratino, santi devā paranimmitavasavattino, santi devā brahmakāyikā, santi devā tatuttari. Yathārūpāya saddhāya samannāgatā tā devatā ito cutā tattha upapannā, mayhampi tathārūpā saddhā saṃvijjati. Yathārūpena sīlena samannāgatā tā devatā ito cutā tattha upapannā, mayhampi tathārūpaṃ sīlaṃ saṃvijjati. Yathārūpena sutena samannāgatā tā devatā ito cutā tattha upapannā, mayhampi tathārūpaṃ sutaṃ saṃvijjati. Yathārūpena cāgena samannāgatā tā devatā ito cutā tattha upapannā, mayhampi tathārūpo cāgo saṃvijjati. Yathārūpāya paññāya samannāgatā tā devatā ito cutā tattha upapannā, mayhampi tathārūpā paññā saṃvijjatī’ti. Yasmiṃ mahānāma, samaye ariyasāvako attano ca tāsañca devatānaṃ saddhañca sīlañca sutañca c āgañca paññañca anussarati nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti tā devatā ārabbha. Ujugatacitto kho pana, mahānāma, ariyasāvako labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vediyati, sukhino cittaṃ samādhiyati. Ayaṃ vuccati, mahānāma– ‘ariyasāvako visamagatāya pajāya samappatto viharati sabyāpajjāya pajāya abyāpajjo viharati, dhammasotaṃ samāpanno devatānussatiṃ bhāveti’”.
     “Yo so, mahānāma, ariyasāvako āgataphalo viññātasāsano, so iminā vihārena bahulaṃ viharatī”ti. Dasamaṃ.
     Āhuneyyavaggo paṭhamo.
     Tassuddānaṃ–
     Dve āhuneyyā indriya, balāni tayo ājānīyā;
     Anuttariya anussatī, mahānāmena te dasāti.


杂阿含932经

AN.11.11/ 1. Paṭhamamahānāmasuttaṃ
     11. Ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Tena kho pana samayena sambahulā bhikkhū bhagavato cīvarakammaṃ karonti– “niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī”ti. Assosi kho mahānāmo sakko– “sambahulā kira bhikkhū bhagavato cīvarakammaṃ karonti– ‘niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī’”ti.
     Atha kho mahānāmo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho mahānāmo sakko bhagavantaṃ etadavoca– “sutaṃ metaṃ, bhante– ‘sambahulā kira bhikkhū bhagavato cīvarakammaṃ karonti– niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī’ti. Tesaṃ no, bhante, nānāvihārehi viharataṃ kenassa vihārena vihātabban”ti?
     “Sādhu sādhu, mahānāma! Etaṃ kho, mahānāma, tumhākaṃ patirūpaṃ kulaputtānaṃ, yaṃ tumhe tathāgataṃ upasaṅkamitvā puccheyyātha– ‘tesaṃ no, bhante, nānāvihārehi viharataṃ kenassa vihārena vihātabban’”ti? Saddho kho, mahānāma, ārādhako hoti, no assaddho; āraddhavīriyo ārādhako hoti, no kusīto; upaṭṭhitassati ārādhako hoti no muṭṭhassati; samāhito ārādhako hoti, no asamāhito; paññavā ārādhako hoti, no duppañño. Imesu kho tvaṃ, mahānāma, pañcasu dhammesu patiṭṭhāya cha dhamme uttari bhāveyyāsi. “Idha tvaṃ, mahānāma, tathāgataṃ anussareyyāsi– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Yasmiṃ, mahānāma, samaye ariyasāvako tathāgataṃ anussarati, nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ citta� � hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti tathāgataṃ ārabbha. Ujugatacitto kho pana, mahānāma, ariyasāvako labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vediyati, sukhino cittaṃ samādhiyati. Ayaṃ vuccati, mahānāma, ariyasāvako visamagatāya pajāya samappatto viharati, sabyāpajjāya pajāya abyāpajjo viharati, dhammasotasamāpanno buddhānussatiṃ bhāveti.
     “Puna caparaṃ tvaṃ, mahānāma, dhammaṃ anussareyyāsi– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti. Yasmiṃ, mahānāma, samaye ariyasāvako dhammaṃ anussarati, nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti dhammaṃ ārabbha. Ujugatacitto kho pana, mahānāma, ariyasāvako labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vediyati, sukhino cittaṃ samādhiyati. Ayaṃ vuccati, mahānāma, ariyasāvako visamagatāya pajāya samappatto viharati, sabyāpajjāya pajāya abyāpajjo viharati, dhammasotasamāpanno dhammānussatiṃ bhāveti.
     “Puna caparaṃ tvaṃ, mahānāma, saṅghaṃ anussareyyāsi– ‘suppaṭipanno bhagavato sāvakasaṅgho, ujuppaṭipanno bhagavato sāvakasaṅgho, ñāyappaṭipanno bhagavato sāvakasaṅgho, sāmīcippaṭipanno bhagavato sāvakasaṅgho, yadidaṃ cattāri purisayugāni aṭṭha purisapuggalā, esa bhagavato sāvakasaṅgho āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā’ti. Yasmiṃ, mahānāma, samaye ariyasāvako saṅghaṃ anussarati, nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti saṅghaṃ ārabbha. Ujugatacitto kho pana, mahānāma, ariyasāvako labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vediyati, sukhino cittaṃ samādhiyati. Ayaṃ vuccati, mahānāma, ariyas āvako visamagatāya pajāya samappatto viharati, sabyāpajjāya pajāya abyāpajjo viharati, dhammasotasamāpanno saṅghānussatiṃ bhāveti.
     “Puna caparaṃ tvaṃ, mahānāma, attano sīlāni anussareyyāsi akhaṇḍāni acchiddāni asabalāni akammāsāni bhujissāni viññuppasatthāni aparāmaṭṭhāni samādhisaṃvattanikāni. Yasmiṃ, mahānāma, samaye ariyasāvako sīlaṃ anussarati, nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti sīlaṃ ārabbha. Ujugatacitto kho pana, mahānāma, ariyasāvako labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vediyati, sukhino cittaṃ samādhiyati. Ayaṃ vuccati, mahānāma, ariyasāvako visamagatāya pajāya samappatto viharati, sabyāpajjāya pajāya abyāpajjo viharati, dhammasotasamāpanno sīlānussatiṃ bhāveti.
     “Puna caparaṃ tvaṃ, mahānāma, attano cāgaṃ anussareyyāsi– ‘lābhā vata me, suladdhaṃ vata me, yohaṃ maccheramalapariyuṭṭhitāya pajāya vigatamalamaccherena cetasā agāraṃ ajjhāvasāmi muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato’ti. Yasmiṃ, mahānāma samaye ariyasāvako cāgaṃ anussarati, nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti cāgaṃ ārabbha. Ujugatacitto kho pana, mahānāma, ariyasāvako labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vediyati, sukhino cittaṃ samādhiyati. Ayaṃ vuccati, mahānāma, ariyasāvako visamagatāya pajāya samappatto viharati, sabyāpajjāya pajāya abyāpajjo viharati, dhammasotasamāpanno cāgānussatiṃ bhāveti.
     “Puna caparaṃ tvaṃ, mahānāma, devatā anussareyyāsi– ‘santi devā cātumahārājikā, santi devā tāvatiṃsā, santi devā yāmā, santi devā tusitā, santi devā nimmānaratino, santi devā paranimmitavasavattino, santi devā brahmakāyikā, santi devā tatuttari. Yathārūpāya saddhāya samannāgatā tā devatā ito cutā tatthūpapannā mayhampi tathārūpā saddhā saṃvijjati. Yathārūpena sīlena samannāgatā tā devatā ito cutā tatthūpapannā, mayhampi tathārūpaṃ sīlaṃ saṃvijjati. Yathārūpena sutena samannāgatā tā devatā ito cutā tatthūpapannā, mayhampi tathārūpaṃ sutaṃ saṃvijjati. Yathārūpena cāgena samannāgatā tā devatā ito cutā tatthūpapannā, mayhampi tathārūpo cāgo saṃvijjati. Yathārūpāya paññāya samannāgatā tā devatā ito cutā tatthūpapannā, mayhampi tathārūpā paññā saṃvijjatī’ti. Yasmiṃ, mahānāma, samaye ariyasāvako attano ca tāsañca devatānaṃ saddhañca sīlañca sutañca cāgañca pañña ñca anussarati, nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti devatā ārabbha. Ujugatacitto kho pana, mahānāma, ariyasāvako labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vediyati, sukhino cittaṃ samādhiyati. Ayaṃ vuccati, mahānāma, ariyasāvako visamagatāya pajāya samappatto viharati, sabyāpajjāya pajāya abyāpajjo viharati, dhammasotasamāpanno devatānussatiṃ bhāvetī”ti. Paṭhamaṃ.

AN.11.12/ 2. Dutiyamahānāmasuttaṃ
     12. Ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Tena kho pana samayena mahānāmo sakko gilānā vuṭṭhito hoti aciravuṭṭhito gelaññā. Tena kho pana samayena sambahulā bhikkhū bhagavato cīvarakammaṃ karonti– “niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī”ti.
     Assosi kho mahānāmo sakko– “sambahulā kira bhikkhū bhagavato cīvarakammaṃ karonti– ‘niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī’”ti. Atha kho mahānāmo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho mahānāmo sakko bhagavantaṃ etadavoca– “sutaṃ metaṃ, bhante– ‘sambahulā kira bhikkhū bhagavato cīvarakammaṃ karonti– niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī’ti. Tesaṃ no, bhante, nānāvihārehi viharataṃ kenassa vihārena vihātabban”ti?
     “Sādhu sādhu, mahānāma! Etaṃ kho, mahānāma, tumhākaṃ patirūpaṃ kulaputtānaṃ yaṃ tumhe tathāgataṃ upasaṅkamitvā puccheyyātha– ‘tesaṃ no, bhante, nānāvihārehi viharataṃ kenassa vihārena vihātabban’ti? Saddho kho, mahānāma, ārādhako hoti, no assaddho; āraddhavīriyo ārādhako hoti, no kusīto; upaṭṭhitassati ārādhako hoti, no muṭṭhassati; samāhito ārādhako hoti no asamāhito; paññavā ārādhako hoti, no duppañño. Imesu kho tvaṃ, mahānāma, pañcasu dhammesu patiṭṭhāya cha dhamme uttari bhāveyyāsi.
     “Idha tvaṃ, mahānāma, tathāgataṃ anussareyyāsi– ‘itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavā’ti. Yasmiṃ, mahānāma, samaye ariyasāvako tathāgataṃ anussarati, nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti tathāgataṃ ārabbha. Ujugatacitto kho pana, mahānāma, ariyasāvako labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vediyati, sukhino cittaṃ samādhiyati. Imaṃ kho tvaṃ, mahānāma, buddhānussatiṃ gacchantopi bhāveyyāsi, ṭhitopi bhāveyyāsi, nisinnopi bhāveyyāsi, sayānopi bhāveyyāsi, kammantaṃ adhiṭṭhahantopi bhāveyyāsi, puttasambādhasayanaṃ ajjhāvasantopi bhāveyyāsi.
     “Puna caparaṃ tvaṃ, mahānāma, dhammaṃ anussareyyāsi …pe… saṅghaṃ anussareyyāsi …pe… attano sīlāni anussareyyāsi …pe… attano cāgaṃ anussareyyāsi …pe… devatā anussareyyāsi– ‘santi devā cātumahārājikā …pe… santi devā tatuttari. Yathārūpāya saddhāya samannāgatā tā devatā ito cutā tatthūpapannā, mayhampi tathārūpā saddhā saṃvijjati. Yathārūpena sīlena… sutena… cāgena… paññāya samannāgatā tā devatā ito cutā tatthūpapannā mayhampi tathārūpā paññā saṃvijjatī’ti. Yasmiṃ, mahānāma, samaye ariyasāvako attano ca tāsañca devatānaṃ saddhañca sīlañca sutañca cāgañca paññañca anussarati, nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti devatā ārabbha. Ujugatacitto kho pana, mahānāma, ariyasāvako labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vediyati, sukhino cittaṃ samādhiyati. Imaṃ kho tvaṃ, mahānāma, devatānussatiṃ gacchantopi bhāveyyāsi, ṭhitopi bhāveyyāsi, nisinnopi bhāveyyāsi, sayānopi bhāveyyāsi, kammantaṃ adhiṭṭhahantopi bhāveyyāsi, puttasambādhasayanaṃ ajjhāvasantopi bhāveyyāsī”ti. Dutiyaṃ.


杂阿含934经

AN.3.74/ 3. Mahānāmasakkasuttaṃ
     74. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Tena kho pana samayena bhagavā gilānāvuṭṭhito hoti aciravuṭṭhito gelaññā. Atha kho mahānāmo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho mahānāmo sakko bhagavantaṃ etadavoca– “dīgharattāhaṃ, bhante, bhagavatā evaṃ dhammaṃ desitaṃ ājānāmi– ‘samāhitassa ñāṇaṃ, no asamāhitassā’ti. Samādhi nu kho, bhante, pubbe, pacchā ñāṇaṃ; udāhu ñāṇaṃ pubbe, pacchā samādhī”ti? Atha kho āyasmato ānandassa etadahosi– “bhagavā kho gilānavuṭṭhito aciravuṭṭhito gelaññā Ayañca mahānāmo sakko bhagavantaṃ atigambhīraṃ pañhaṃ pucchati. Yaṃnūnāhaṃ mahānāmaṃ sakkaṃ ekamantaṃ apanetvā dhammaṃ deseyyan”ti.
     Atha kho āyasmā ānando mahānāmaṃ sakkaṃ bāhāyaṃ gahetvā ekamantaṃ apanetvā mahānāmaṃ sakkaṃ etadavoca– “sekhampi kho, mahānāma, sīlaṃ vuttaṃ bhagavatā, asekhampi sīlaṃ vuttaṃ bhagavatā; sekhopi samādhi vutto bhagavatā asekhopi samādhi vutto bhagavatā; sekhāpi paññā vuttā bhagavatā, asekhāpi paññā vuttā bhagavatā. Katamañca, mahānāma sekhaṃ sīlaṃ? Idha, mahānāma, bhikkhu sīlavā hoti pātimokkhasaṃvarasaṃvuto viharati …pe… samādāya sikkhati sikkhāpadesu. Idaṃ vuccati, mahānāma, sekhaṃ sīlaṃ”.
     “Katamo ca, mahānāma, sekho samādhi? Idha, mahānāma, bhikkhu vivicceva kāmehi …pe… catutthaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, mahānāma, sekho samādhi.
     “Katamā ca, mahānāma, sekhā paññā? Idha, mahānāma, bhikkhu idaṃ dukkhanti yathābhūtaṃ pajānāti …pe… ayaṃ dukkhanirodhagāminī paṭipadāti yathābhūtaṃ pajānāti. Ayaṃ vuccati, mahānāma, sekhā paññā.
     “Sa kho so, mahānāma, ariyasāvako evaṃ sīlasampanno evaṃ samādhisampanno evaṃ paññāsampanno āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Evaṃ kho, mahānāma, sekhampi sīlaṃ vuttaṃ bhagavatā, asekhampi sīlaṃ vuttaṃ bhagavatā; sekhopi samādhi vutto bhagavatā, asekhopi samādhi vutto bhagavatā; sekhāpi paññā vuttā bhagavatā, asekhāpi paññā vuttā bhagavatā”ti. Tatiyaṃ.


杂阿含935经

SN.55.23/(3) Godhasakkasuttaṃ
     1019. Kapilavatthunidānaṃ Atha kho mahānāmo sakko yena godhā sakko tenupasaṅkami; upasaṅkamitvā godhaṃ sakkaṃ etadavoca – “katihi tvaṃ, godhe, dhammehi samannāgataṃ sotāpannapuggalaṃ ājānāsi avinipātadhammaṃ niyataṃ sambodhiparāyaṇan”ti?
     “Tīhi khvāhaṃ, mahānāma, dhammehi samannāgataṃ sotāpannapuggalaṃ ājānāmi avinipātadhammaṃ niyataṃ sambodhiparāyaṇaṃ. Katamehi tīhi? Idha, mahānāma, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe aveccappasādena samannāgato hoti – suppaṭipanno bhagavato sāvakasaṅgho …pe… anuttaraṃ puññakkhettaṃ lokassāti. Imehi khvāhaṃ, mahānāma, tīhi dhammehi samannāgataṃ sotāpannapuggalaṃ ājānāmi avinipātadhammaṃ niyataṃ sambodhiparāyaṇaṃ.
     “Tvaṃ pana, mahānāma, katihi dhammehi samannāgataṃ sotāpannapuggalaṃ ājānāsi avinipātadhammaṃ niyataṃ sambodhiparāyaṇan”ti? “Catūhi khvāhaṃ, godhe, dhammehi samannāgataṃ sotāpannapuggalaṃ ājānāmi avinipātadhammaṃ niyataṃ sambodhiparāyaṇaṃ. Katamehi catūhi? Idha, godhe, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Imehi khvāhaṃ, godhe, catūhi dhammehi samannāgataṃ sotāpannapuggalaṃ ājānāmi avinipātadhammaṃ niyataṃ sambodhiparāyaṇan”ti.
     “Āgamehi tvaṃ, mahānāma, āgamehi tvaṃ, mahānāma! Bhagavāva etaṃ jāneyya etehi dhammehi samannāgataṃ vā asamannāgataṃ vā”ti. “Āyāma, godhe, yena bhagavā tenupasaṅkameyyāma; upasaṅkamitvā bhagavato etamatthaṃ ārocessāmā”ti. Atha kho mahānāmo sakko godhā ca sakko yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho mahānāmo sakko bhagavantaṃ etadavoca–
     “Idhāhaṃ bhante, yena godhā sakko tenupasaṅkamiṃ; upasaṅkamitvā godhaṃ sakkaṃ etadavocaṃ– ‘katihi tvaṃ, godhe, dhammehi samannāgataṃ sotāpannapuggalaṃ ājānāsi avinipātadhammaṃ niyataṃ sambodhiparāyaṇaṃ’? Evaṃ vutte, bhante, godhā sakko maṃ etadavoca–
     “Tīhi khvāhaṃ, mahānāma, dhammehi samannāgataṃ sotāpannapuggalaṃ ājānāmi avinipātadhammaṃ niyataṃ sambodhiparāyaṇaṃ. Katamehi tīhi? Idha, mahānāma, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe aveccappasādena samannāgato hoti – suppaṭipanno bhagavato sāvakasaṅgho …pe… anuttaraṃ puññakkhettaṃ lokassāti. Imehi khvāhaṃ, mahānāma, tīhi dhammehi samannāgataṃ sotāpannapuggalaṃ ājānāmi avinipātadhammaṃ niyataṃ sambodhiparāyaṇaṃ. Tvaṃ pana, mahānāma, katamehi dhammehi samannāgataṃ sotāpannapuggalaṃ ājānāsi avinipātadhammaṃ niyataṃ sambodhiparāyaṇan”ti?
     “Evaṃ vuttāhaṃ, bhante, godhaṃ sakkaṃ etadavocaṃ– ‘catūhi khvāhaṃ, godhe, dhammehi samannāgataṃ sotāpannapuggalaṃ ājānāmi avinipātadhammaṃ niyataṃ sambodhiparāyaṇaṃ. Katamehi catūhi? Idha, godhe, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Imehi khvāhaṃ, godhe, catūhi dhammehi samannāgataṃ sotāpannapuggalaṃ ājānāmi avinipātadhammaṃ niyataṃ sambodhiparāyaṇan’”ti.
     “Evaṃ vutte, bhante, godhā sakko maṃ etadavoca– ‘āgamehi tvaṃ, mahānāma, āgamehi tvaṃ, mahānāma! Bhagavāva etaṃ jāneyya etehi dhammehi samannāgataṃ vā asamannāgataṃ vā’”ti. “Idha bhante, kocideva dhammo samuppādo uppajjeyya, ekato assa bhagavā ekato bhikkhusaṅgho ca. Yeneva bhagavā tenevāhaṃ assaṃ. Evaṃ pasannaṃ maṃ, bhante, bhagavā dhāretu. Idha, bhante, kocideva dhammo samuppādo uppajjeyya, ekato assa bhagavā ekato bhikkhusaṅgho bhikkhunisaṅgho ca. Yeneva bhagavā tenevāhaṃ assaṃ. Evaṃ pasannaṃ maṃ, bhante, bhagavā dhāretu. Idha, bhante, kocideva dhammo samuppādo uppajjeyya, ekato assa bhagavā ekato bhikkhusaṅgho bhikkhunisaṅgho ca upāsakā ca. Yeneva bhagavā tenevāhaṃ assaṃ. Evaṃ pasannaṃ maṃ, bhante, bhagavā dhāretu. Idha, bhante, kocideva dhammo samuppādo uppajjeyya, ekato assa bhagavā ekato bhikkhusaṅgho bhikkhunisaṅgho upāsakā upāsikāyo ca. Yeneva bhagavā tenevāhaṃ assaṃ. Evaṃ p asannaṃ maṃ, bhante, bhagavā dhāretu. Idha, bhante, kocideva dhammo samuppādo uppajjeyya, ekato assa bhagavā ekato bhikkhusaṅgho bhikkhunisaṅgho upāsakā upāsikāyo sadevako ca loko samārako sabrahmako sassamaṇabrāhmaṇī pajā sadevamanussā. Yeneva bhagavā tenevāhaṃ assaṃ. Evaṃ pasannaṃ maṃ, bhante, bhagavā dhāretū”ti. “Evaṃvādī tvaṃ, godhe, mahānāmaṃ sakkaṃ kiṃ vadesī”ti? “Evaṃvādāhaṃ, bhante, mahānāmaṃ sakkaṃ na kiñci vadāmi, aññatra kalyāṇā aññatra kusalā”ti. Tatiyaṃ.


杂阿含936经

SN.55.24/(4) Paṭhamasaraṇānisakkasuttaṃ
     1020. Kapilavatthunidānaṃ Tena kho pana samayena saraṇāni sakko kālaṅkato hoti. So bhagavatā byākato– “sotāpanno avinipātadhammo niyato sambodhiparāyaṇo”ti. Tatra sudaṃ sambahulā sakkā saṅgamma samāgamma ujjhāyanti khīyanti vipācenti– “acchariyaṃ vata, bho, abbhutaṃ vata, bho! Ettha dāni ko na sotāpanno bhavissati! Yatra hi nāma saraṇāni sakko kālaṅkato; so bhagavatā byākato– ‘sotāpanno avinipātadhammo niyato sambodhiparāyaṇo’ti. Saraṇāni sakko sikkhādubbalyamāpādi, majjapānaṃ apāyī”ti.
     Atha kho mahānāmo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho mahānāmo sakko bhagavantaṃ etadavoca– “idha, bhante, saraṇāni sakko kālaṅkato. So bhagavatā byākato– ‘sotāpanno avinipātadhammo niyato sambodhiparāyaṇo’ti. Tatra sudaṃ, bhante, sambahulā sakkā saṅgamma samāgamma ujjhāyanti khīyanti vipācenti – “acchariyaṃ vata bho, abbhutaṃ vata bho! Ettha dāni ko na sotapanno bhavissati! Yatra hi nāma saraṇāni sakko kālaṅkato; so bhagavatā byākato ‘sotāpanno avinipātadhammo niyato sambodhiparāyaṇo’ti. Saraṇāni sakko sikkhādubbalyamāpādi, majjapānaṃ apāyī”ti.
     “Yo so, mahānāma, dīgharattaṃ upāsako buddhaṃ saraṇaṃ gato dhammaṃ saraṇaṃ gato saṅghaṃ saraṇaṃ gato, so kathaṃ vinipātaṃ gaccheyya! Yañhi taṃ, mahānāma, sammā vadamāno vadeyya– ‘dīgharattaṃ upāsako buddhaṃ saraṇaṃ gato dhammaṃ saraṇaṃ gato saṅghaṃ saraṇaṃ gato’ti, saraṇāni sakkaṃ sammā vadamāno vadeyya. Saraṇāni mahānāma, sakko dīgharattaṃ upāsako buddhaṃ saraṇaṃ gato dhammaṃ saraṇaṃ gato saṅghaṃ saraṇaṃ gato. So kathaṃ vinipātaṃ gaccheyya!
     “Idha, mahānāma, ekacco puggalo buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… hāsapañño javanapañño vimuttiyā ca samannāgato. So āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ayampi kho, mahānāma, puggalo parimutto nirayā parimutto tiracchānayoniyā parimutto pettivisayā parimutto apāyaduggativinipātā.
     “Idha pana, mahānāma, ekacco puggalo buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… hāsapañño javanapañño na ca vimuttiyā samannāgato. So pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā. Ayampi kho, mahānāma, puggalo parimutto nirayā parimutto tiracchānayoniyā parimutto pettivisayā parimutto apāyaduggativinipātā.
     “Idha pana, mahānāma, ekacco puggalo buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… na hāsapañño na javanapañño na ca vimuttiyā samannāgato. So tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmī hoti, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karoti Ayampi kho, mahānāma, puggalo parimutto nirayā parimutto tiracchānayoniyā parimutto pettivisayā parimutto apāyaduggativinipātā.
     “Idha pana, mahānāma, ekacco puggalo buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti; dhamme …pe… saṅghe …pe… na hāsapañño na javanapañño na ca vimuttiyā samannāgato. So tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇoti Ayampi kho, mahānāma, puggalo parimutto nirayā parimutto tiracchānayoniyā parimutto pettivisayā parimutto apāyaduggativinipātā.
     “Idha pana, mahānāma, ekacco puggalo na heva kho buddhe aveccappasādena samannāgato hoti… na dhamme …pe… na saṅghe …pe… na hāsapañño na javanapañño na ca vimuttiyā samannāgato. Api cassa ime dhammā honti– saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ. Tathāgatappaveditā cassa dhammā paññāya mattaso nijjhānaṃ khamanti. Ayampi kho, mahānāma, puggalo agantā nirayaṃ agantā tiracchānayoniṃ agantā pettivisayaṃ agantā apāyaṃ duggatiṃ vinipātaṃ.
     “Idha pana, mahānāma, ekacco puggalo na heva kho buddhe aveccappasādena samannāgato hoti… na dhamme …pe… na saṅghe …pe… na hāsapañño na javanapañño na ca vimuttiyā samannāgato, api cassa ime dhammā honti saddhindriyaṃ …pe… paññindriyaṃ. Tathāgate cassa saddhāmattaṃ hoti pemamattaṃ. Ayampi kho, mahānāma, puggalo agantā nirayaṃ agantā tiracchānayoniṃ agantā pettivisayaṃ agantā apāyaṃ duggatiṃ vinipātaṃ. Ime cepi, mahānāma, mahāsālā subhāsitaṃ dubbhāsitaṃ ājāneyyuṃ, ime cāhaṃ mahāsāle byākareyyaṃ– ‘sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā’ti; kimaṅgaṃ pana saraṇāniṃ sakkaṃ. Saraṇāni, mahānāma, sakko maraṇakāle sikkhaṃ samādiyī”ti. Catutthaṃ.


杂阿含937经

SN.15.13/(3). Tiṃsamattasuttaṃ
     136. Rājagahe viharati veḷuvane. Atha kho tiṃsamattā pāveyyakā bhikkhū sabbe āraññikā sabbe piṇḍapātikā sabbe paṃsukūlikā sabbe tecīvarikā sabbe sasaṃyojanā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Atha kho bhagavato etadahosi– “ime kho tiṃsamattā pāveyyakā bhikkhū sabbe āraññikā sabbe piṇḍapātikā sabbe paṃsukūlikā sabbe tecīvarikā sabbe sasaṃyojanā. Yaṃnūnāhaṃ imesaṃ tathā dhammaṃ deseyyaṃ yathā nesaṃ imasmiṃyeva āsane anupādāya āsavehi cittāni vimucceyyun”ti. Atha kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Anamataggoyaṃ, bhikkhave, saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ, yaṃ vā vo iminā dīghena addhunā sandhāvataṃ saṃsarataṃ sīsacchinnānaṃ lohitaṃ passannaṃ paggharitaṃ, yaṃ vā catūsu mahāsamuddesu udakan”ti? “Yathā kho mayaṃ, bhante, bhagavatā dhammaṃ desitaṃ ājānāma, etadeva, bhante, bahutaraṃ, yaṃ no iminā dīghena addhunā sandhāvataṃ saṃsarataṃ sīsacchinnānaṃ lohitaṃ passannaṃ paggharitaṃ, na tveva catūsu mahāsamuddesu udakan”ti.
     “Sādhu sādhu, bhikkhave, sādhu kho me tumhe, bhikkhave, evaṃ dhammaṃ desitaṃ ājānātha. Etadeva, bhikkhave, bahutaraṃ, yaṃ vo iminā dīghena addhunā sandhāvataṃ saṃsarataṃ sīsacchinnānaṃ lohitaṃ passannaṃ paggharitaṃ, na tveva catūsu mahāsamuddesu udakaṃ. Dīgharattaṃ vo, bhikkhave, gunnaṃ sataṃ gobhūtānaṃ sīsacchinnānaṃ lohitaṃ passannaṃ paggharitaṃ, na tveva catūsu mahāsamuddesu udakaṃ. Dīgharattaṃ vo, bhikkhave, mahiṃsānaṃ sataṃ mahiṃsabhūtānaṃ sīsacchinnānaṃ lohitaṃ passannaṃ paggharitaṃ …pe… dīgharattaṃ vo, bhikkhave, urabbhānaṃ sataṃ urabbhabhūtānaṃ …pe… ajānaṃ sataṃ ajabhūtānaṃ… migānaṃ sataṃ migabhūtānaṃ… kukkuṭānaṃ sataṃ kukkuṭabhūtānaṃ… sūkarānaṃ sataṃ sūkarabhūtānaṃ… dīgharattaṃ vo, bhikkhave, corā gāmaghātāti gahetvā sīsacchinnānaṃ lohitaṃ passannaṃ paggharitaṃ. Dīgharattaṃ vo, bhikkhave, corā pāripanthikā ti gahetvā sīsacchinnānaṃ lohitaṃ passannaṃ paggharitaṃ. Dīgharattaṃ vo, bhikkhave, corā pāradārikāti gahetvā sīsacchinnānaṃ lohitaṃ passannaṃ paggharitaṃ, na tveva catūsu mahāsamuddesu udakaṃ. Taṃ kissa hetu? Anamataggoyaṃ, bhikkhave, saṃsāro …pe… alaṃ vimuccitun”ti.
     “Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti. Imasmiñca pana veyyākaraṇasmiṃ bhaññamāne tiṃsamattānaṃ pāveyyakānaṃ bhikkhūnaṃ anupādāya āsavehi cittāni vimucciṃsū”ti. Tatiyaṃ.


杂阿含938经

SN.15.3/(3). Assusuttaṃ
     126. Sāvatthiyaṃ viharati …pe… “anamataggoyaṃ, bhikkhave, saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ, yaṃ vā vo iminā dīghena addhunā sandhāvataṃ saṃsarataṃ amanāpasampayogā manāpavippayogā kandantānaṃ rodantānaṃ assu passannaṃ paggharitaṃ, yaṃ vā catūsu mahāsamuddesu udakan”ti? “Yathā kho mayaṃ, bhante, bhagavatā dhammaṃ desitaṃ ājānāma, etadeva, bhante, bahutaraṃ yaṃ no iminā dīghena addhunā sandhāvataṃ saṃsarataṃ amanāpasampayogā manāpavippayogā kandantānaṃ rodantānaṃ assu passannaṃ paggharitaṃ, na tveva catūsu mahāsamuddesu udakan”ti.
     “Sādhu sādhu, bhikkhave, sādhu kho me tumhe, bhikkhave, evaṃ dhammaṃ desitaṃ ājānātha. Etadeva, bhikkhave, bahutaraṃ yaṃ vo iminā dīghena addhunā sandhāvataṃ saṃsarataṃ amanāpasampayogā manāpavippayogā kandantānaṃ rodantānaṃ assu passannaṃ paggharitaṃ, na tveva catūsu mahāsamuddesu udakaṃ. Dīgharattaṃ vo, bhikkhave, mātumaraṇaṃ paccanubhūtaṃ; tesaṃ vā mātumaraṇaṃ paccanubhontānaṃ amanāpasampayogā manāpavippayogā kandantānaṃ rodantānaṃ assu passannaṃ paggharitaṃ, na tveva catūsu mahāsamuddesu udakaṃ. Dīgharattaṃ vo, bhikkhave, pitumaraṇaṃ paccanubhūtaṃ …pe… bhātumaraṇaṃ paccanubhūtaṃ… bhaginimaraṇaṃ paccanubhūtaṃ… puttamaraṇaṃ paccanubhūtaṃ… dhītumaraṇaṃ paccanubhūtaṃ… ñātibyasanaṃ paccanubhūtaṃ… bhogabyasanaṃ paccanubhūtaṃ. Dīgharattaṃ vo, bhikkhave rogabyasanaṃ paccanubhūtaṃ, tesaṃ vo rogabyasanaṃ paccanubhontānaṃ amanāpasampayogā manāpavippayogā kandantānaṃ rodantānaṃ assu passannaṃ paggharitaṃ, na tveva catūsu mahāsamuddesu udakaṃ. Taṃ kissa hetu? Anamataggoyaṃ, bhikkhave, saṃsāro …pe… yāvañcidaṃ, bhikkhave, alameva sabbasaṅkhāresu nibbindituṃ, alaṃ virajjituṃ, alaṃ vimuccitun”ti. Tatiyaṃ.


杂阿含939经

SN.15.4/(4). Khīrasuttaṃ
     127. Sāvatthiyaṃ viharati …pe… “anamataggoyaṃ, bhikkhave, saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ, yaṃ vā vo iminā dīghena addhunā sandhāvataṃ saṃsarataṃ mātuthaññaṃ pītaṃ, yaṃ vā catūsu mahāsamuddesu udakan”ti? “Yathā kho mayaṃ bhante, bhagavatā dhammaṃ desitaṃ ājānāma, etadeva, bhante, bahutaraṃ yaṃ no iminā dīghena addhunā sandhāvataṃ saṃsarataṃ mātuthaññaṃ pītaṃ, na tveva catūsu mahāsamuddesu udakan”ti.
     “Sādhu sādhu, bhikkhave, sādhu kho me tumhe, bhikkhave, evaṃ dhammaṃ desitaṃ ājānātha. Etadeva, bhikkhave, bahutaraṃ yaṃ vo iminā dīghena addhunā sandhāvataṃ saṃsarataṃ mātuthaññaṃ pītaṃ, na tveva catūsu mahāsamuddesu udakaṃ. Taṃ kissa hetu? Anamataggoyaṃ, bhikkhave, saṃsāro …pe… alaṃ vimuccitun”ti. Catutthaṃ.


杂阿含940经

SN.15.1/(1). Tiṇakaṭṭhasuttaṃ
     124. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Anamataggoyaṃ bhikkhave, saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Seyyathāpi, bhikkhave, puriso yaṃ imasmiṃ jambudīpe tiṇakaṭṭhasākhāpalāsaṃ taṃ chetvā ekajjhaṃ saṃharitvā caturaṅgulaṃ caturaṅgulaṃ ghaṭikaṃ katvā nikkhipeyya – ‘ayaṃ me mātā, tassā me mātu ayaṃ mātā’ti, apariyādinnāva bhikkhave, tassa purisassa mātumātaro assu, atha imasmiṃ jambudīpe tiṇakaṭṭhasākhāpalāsaṃ parikkhayaṃ pariyādānaṃ gaccheyya. Taṃ kissa hetu? Anamataggoyaṃ, bhikkhave, saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Evaṃ dīgharattaṃ vo, bhikkhave, dukkhaṃ paccanubhūtaṃ tibbaṃ paccanubhūtaṃ byasanaṃ paccanubhūtaṃ, kaṭasī vaḍḍhitā. Yāvañcidaṃ, bhikkhave, alameva sabbasaṅkhāresu nibbindituṃ alaṃ virajjituṃ alaṃ vimu ccitun”ti. Paṭhamaṃ.


杂阿含941经

SN.15.2/(2). Pathavīsuttaṃ
     125. Sāvatthiyaṃ viharati …pe… “anamataggoyaṃ, bhikkhave saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Seyyathāpi, bhikkhave, puriso imaṃ mahāpathaviṃ kolaṭṭhimattaṃ kolaṭṭhimattaṃ mattikāguḷikaṃ karitvā nikkhipeyya– ‘ayaṃ me pitā, tassa me pitu ayaṃ pitā’ti, apariyādinnāva bhikkhave, tassa purisassa pitupitaro assu, athāyaṃ mahāpathavī parikkhayaṃ pariyādānaṃ gaccheyya Taṃ kissa hetu? Anamataggoyaṃ, bhikkhave, saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Evaṃ dīgharattaṃ vo, bhikkhave, dukkhaṃ paccanubhūtaṃ tibbaṃ paccanubhūtaṃ byasanaṃ paccanubhūtaṃ, kaṭasī vaḍḍhitā. Yāvañcidaṃ, bhikkhave, alameva sabbasaṅkhāresu nibbindituṃ, alaṃ virajjituṃ, alaṃ vimuccitun”ti. Dutiyaṃ.


杂阿含942经

SN.15.12/(2). Sukhitasuttaṃ
     135. Sāvatthiyaṃ viharati …pe… “anamataggoyaṃ, bhikkhave, saṃsāro …pe… yaṃ, bhikkhave, passeyyātha sukhitaṃ susajjitaṃ, niṭṭhamettha gantabbaṃ– ‘amhehipi evarūpaṃ paccanubhūtaṃ iminā dīghena addhunā’ti. Taṃ kissa hetu? Anamataggoyaṃ, bhikkhave, saṃsāro. Pubbā koṭi na paññāyati …pe… alaṃ vimuccitun”ti. Dutiyaṃ.


杂阿含943经

SN.15.11/(1). Duggatasuttaṃ
     134. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati. Tatra kho bhagavā bhikkhu āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “anamataggoyaṃ, bhikkhave, saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Yaṃ, bhikkhave, passeyyātha duggataṃ durūpetaṃ niṭṭhamettha gantabbaṃ– ‘amhehipi evarūpaṃ paccanubhūtaṃ iminā dīghena addhunā’ti. Taṃ kissa hetu …pe… yāvañcidaṃ, bhikkhave, alameva sabbasaṅkhāresu nibbindituṃ alaṃ virajjituṃ alaṃ vimuccitun”ti. Paṭhamaṃ.


杂阿含947经

SN.15.10/(10). Puggalasuttaṃ
     133. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Anamataggoyaṃ bhikkhave, saṃsāro …pe… ekapuggalassa, bhikkhave, kappaṃ sandhāvato saṃsarato siyā evaṃ mahā aṭṭhikaṅkalo aṭṭhipuñjo aṭṭhirāsi yathāyaṃ vepullo pabbato, sace saṃhārako assa, sambhatañca na vinasseyya. Taṃ kissa hetu? Anamataggoyaṃ, bhikkhave, saṃsāro …pe… alaṃ vimuccitun”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Ekassekena kappena, puggalassaṭṭhisañcayo;
     Siyā pabbatasamo rāsi, iti vuttaṃ mahesinā.
     “So kho panāyaṃ akkhāto, vepullo pabbato mahā;
     Uttaro gijjhakūṭassa, magadhānaṃ giribbaje.
     “Yato ca ariyasaccāni, sammappaññāya passati;
     Dukkhaṃ dukkhasamuppādaṃ, dukkhassa ca atikkamaṃ.
     Ariyaṃ caṭṭhaṅgikaṃ maggaṃ, dukkhūpasamagāminaṃ.
     “Sa sattakkhattuṃparamaṃ, sandhāvitvāna puggalo;
     Dukkhassantakaro hoti, sabbasaṃyojanakkhayā”ti. Dasamaṃ.
     Paṭhamo vaggo.
     Tassuddānaṃ–
     Tiṇakaṭṭhañca pathavī, assu khīrañca pabbataṃ;
     Sāsapā sāvakā gaṅgā, daṇḍo ca puggalena cāti.


杂阿含948经

SN.15.6/(6). Sāsapasuttaṃ
     129. Sāvatthiyaṃ viharati. Atha kho aññataro bhikkhu yena bhagavā …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “kīvadīgho, nu kho, bhante, kappo”ti? “Dīgho kho, bhikkhu, kappo. So na sukaro saṅkhātuṃ ettakāni vassāni iti vā …pe… ettakāni vassasatasahassāni iti vā”ti.
     “Sakkā pana, bhante, upamaṃ kātun”ti? “Sakkā, bhikkhū”ti bhagavā avoca. “Seyyathāpi, bhikkhu, āyasaṃ nagaraṃ yojanaṃ āyāmena yojanaṃ vitthārena yojanaṃ ubbedhena, puṇṇaṃ sāsapānaṃ guḷikābaddhaṃ. Tato puriso vassasatassa vassasatassa accayena ekamekaṃ sāsapaṃ uddhareyya. Khippataraṃ kho so, bhikkhu mahāsāsaparāsi iminā upakkamena parikkhayaṃ pariyādānaṃ gaccheyya, na tveva kappo. Evaṃ dīgho kho, bhikkhu, kappo. Evaṃ dīghānaṃ kho, bhikkhu, kappānaṃ neko kappo saṃsito, nekaṃ kappasataṃ saṃsitaṃ, nekaṃ kappasahassaṃ saṃsitaṃ, nekaṃ kappasatasahassaṃ saṃsitaṃ. Taṃ kissa hetu? Anamataggoyaṃ, bhikkhu, saṃsāro …pe… alaṃ vimuccitun”ti. Chaṭṭhaṃ.


杂阿含949经

SN.15.5/(5). Pabbatasuttaṃ
     128. Sāvatthiyaṃ viharati …pe… ārāme. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “kīvadīgho nu kho, bhante, kappo”ti? “Dīgho kho, bhikkhu, kappo. So na sukaro saṅkhātuṃ ettakāni vassāni iti vā, ettakāni vassasatāni iti vā, ettakāni vassasahassāni iti vā, ettakāni vassasatasahassāni iti vā”ti.
     “Sakkā pana, bhante, upamaṃ kātun”ti? “Sakkā, bhikkhū”ti bhagavā avoca. “Seyyathāpi bhikkhu, mahāselo pabbato yojanaṃ āyāmena yojanaṃ vitthārena yojanaṃ ubbedhena acchinno asusiro ekagghano. Tamenaṃ puriso vassasatassa vassasatassa accayena kāsikena vatthena sakiṃ sakiṃ parimajjeyya. Khippataraṃ kho so, bhikkhu, mahāselo pabbato iminā upakkamena parikkhayaṃ pariyādānaṃ gaccheyya na tveva kappo. Evaṃ dīgho, bhikkhu, kappo. Evaṃ dīghānaṃ kho, bhikkhu kappānaṃ neko kappo saṃsito, nekaṃ kappasataṃ saṃsitaṃ, nekaṃ kappasahassaṃ saṃsitaṃ, nekaṃ kappasatasahassaṃ saṃsitaṃ. Taṃ kissa hetu? Anamataggoyaṃ, bhikkhu, saṃsāro. Pubbā koṭi …pe… yāvañcidaṃ, bhikkhu, alameva sabbasaṅkhāresu nibbindituṃ, alaṃ virajjituṃ, alaṃ vimuccitun”ti. Pañcamaṃ.


杂阿含950经

SN.15.7/(7). Sāvakasuttaṃ
     130. Sāvatthiyaṃ viharati. Atha kho sambahulā bhikkhū yena bhagavā …pe… ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “kīvabahukā nu kho, bhante, kappā abbhatītā atikkantā”ti? “Bahukā kho, bhikkhave kappā abbhatītā atikkantā. Te na sukarā saṅkhātuṃ– ‘ettakā kappā iti vā, ettakāni kappasatāni iti vā, ettakāni kappasahassāni iti vā, ettakāni kappasatasahassāni iti vā’”ti.
     “Sakkā pana, bhante, upamaṃ kātun”ti? “Sakkā, bhikkhave”ti bhagavā avoca. “Idhassu, bhikkhave, cattāro sāvakā vassasatāyukā vassasatajīvino. Te divase divase kappasatasahassaṃ kappasatasahassaṃ anussareyyuṃ. Ananussaritāva bhikkhave, tehi kappā assu, atha kho te cattāro sāvakā vassasatāyukā vassasatajīvino vassasatassa accayena kālaṃ kareyyuṃ. Evaṃ bahukā kho, bhikkhave, kappā abbhatītā atikkantā. Te na sukarā saṅkhātuṃ– ‘ettakā kappā iti vā, ettakāni kappasatāni iti vā, ettakāni kappasahassāni iti vā, ettakāni kappasatasahassāni iti vā’ti. Taṃ kissa hetu? Anamataggoyaṃ, bhikkhave, saṃsāro …pe… alaṃ vimuccitun”ti. Sattamaṃ.


杂阿含952经

SN.15.14/(4). Mātusuttaṃ
     137. Sāvatthiyaṃ viharati …pe… “anamataggoyaṃ, bhikkhave, saṃsāro …pe… na so, bhikkhave, satto sulabharūpo yo namātābhūtapubbo iminā dīghena addhunā. Taṃ kissa hetu? Anamataggoyaṃ, bhikkhave, saṃsāro …pe… alaṃ vimuccitun”ti. Catutthaṃ.

SN.15.15/(5). Pitusuttaṃ
     138. Sāvatthiyaṃ viharati …pe… “anamataggoyaṃ, bhikkhave, saṃsāro …pe… na so, bhikkhave, satto sulabharūpo yo napitābhūtapubbo …pe… alaṃ vimuccitun”ti. Pañcamaṃ.

SN.15.16/(6). Bhātusuttaṃ
     139. Sāvatthiyaṃ viharati …pe… “na so, bhikkhave, satto sulabharūpo yo nabhātābhūtapubbo …pe… alaṃ vimuccitun”ti. Chaṭṭhaṃ.

SN.15.17/(7). Bhaginisuttaṃ
     140. Sāvatthiyaṃ viharati …pe… “na so, bhikkhave, satto sulabharūpo yo nabhaginibhūtapubbo …pe… alaṃ vimuccitun”ti. Sattamaṃ.

SN.15.18/(8). Puttasuttaṃ
     141. Sāvatthiyaṃ viharati …pe… “na so, bhikkhave, satto sulabharūpo yo naputtabhūtapubbo …pe… alaṃ vimuccitun”ti. Aṭṭhamaṃ.

SN.15.19/(9). Dhītusuttaṃ
     142. Sāvatthiyaṃ viharati …pe… “anamataggoyaṃ, bhikkhave, saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Na so, bhikkhave, satto sulabharūpo yo na dhītābhūtapubbo iminā dīghena addhunā. Taṃ kissa hetu? Anamataggoyaṃ, bhikkhave, saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Evaṃ dīgharattaṃ vo, bhikkhave, dukkhaṃ paccanubhūtaṃ tibbaṃ paccanubhūtaṃ byasanaṃ paccanubhūtaṃ, kaṭasī vaḍḍhitā. Yāvañcidaṃ, bhikkhave, alameva sabbasaṅkhāresu nibbindituṃ, alaṃ virajjituṃ, alaṃ vimuccitun”ti. Navamaṃ.


杂阿含954经

SN.15.9/(9). Daṇḍasuttaṃ
     132. Sāvatthiyaṃ viharati …pe… “anamataggoyaṃ, bhikkhave, saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Seyyathāpi, bhikkhave, daṇḍo uparivehāsaṃ khitto sakimpi mūlena nipatati, sakimpi majjhena nipatati, sakimpi antena nipatati; evameva kho, bhikkhave, avijjānīvaraṇā sattā taṇhāsaṃyojanā sandhāvantā saṃsarantā sakimpi asmā lokā paraṃ lokaṃ gacchanti, sakimpi parasmā lokā imaṃ lokaṃ āgacchanti. Taṃ kissa hetu? Anamataggoyaṃ, bhikkhave, saṃsāro …pe… alaṃ vimuccitun”ti. Navamaṃ.


杂阿含956经

SN.15.20/(10). Vepullapabbatasuttaṃ
     143. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Anamataggoyaṃ, bhikkhave, saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Bhūtapubbaṃ, bhikkhave, imassa vepullassa pabbatassa ‘pācīnavaṃso’tveva samaññā udapādi. Tena kho pana, bhikkhave samayena manussānaṃ ‘tivarā’tveva samaññā udapādi. Tivarānaṃ, bhikkhave, manussānaṃ cattārīsa vassasahassāni āyuppamāṇaṃ ahosi. Tivarā, bhikkhave, manussā pācīnavaṃsaṃ pabbataṃ catūhena ārohanti, catūhena orohanti. Tena kho pana, bhikkhave samayena kakusandho bhagavā arahaṃ sammāsambuddho loke uppanno hoti. Kakusandhassa, bhikkhave, bhagavato arahato sammāsambuddhassa vidhurasañjīvaṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ. Passatha, bhikkhave, sā cevimassa pabbatassa samaññā antarahitā, te ca manussā kālaṅkatā, so ca bhagavā parinibbuto. Evaṃ aniccā, bhikkhave, saṅkhārā; evaṃ addhuvā, bhikkhave, saṅkhārā; evaṃ anassāsikā, bhikkhave, saṅkhārā. Yāvañcidaṃ, bhikkhave, alameva sabbasaṅkhāresu nibbindituṃ, alaṃ virajjituṃ, alaṃ vimuccituṃ.
     “Bhūtapubbaṃ bhikkhave, imassa vepullassa pabbatassa ‘vaṅkako’tveva samaññā udapādi. Tena kho pana, bhikkhave, samayena manussānaṃ ‘rohitassā’tveva samaññā udapādi. Rohitassānaṃ, bhikkhave, manussānaṃ tiṃsavassasahassāni āyuppamāṇaṃ ahosi. Rohitassā, bhikkhave, manussā vaṅkakaṃ pabbataṃ tīhena ārohanti, tīhena orohanti. Tena kho pana, bhikkhave, samayena koṇāgamano bhagavā arahaṃ sammāsambuddho loke uppanno hoti. Koṇāgamanassa, bhikkhave, bhagavato arahato sammāsambuddhassa bhiyyosuttaraṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ. Passatha, bhikkhave, sā cevimassa pabbatassa samaññā antarahitā, te ca manussā kālaṅkatā, so ca bhagavā parinibbuto. Evaṃ aniccā, bhikkhave, saṅkhārā …pe… alaṃ vimuccituṃ.
     “Bhūtapubbaṃ, bhikkhave, imassa vepullassa pabbatassa ‘supasso’tveva samaññā udapādi. Tena kho pana, bhikkhave, samayena manussānaṃ ‘suppiyā’tveva samaññā udapādi. Suppiyānaṃ, bhikkhave, manussānaṃ vīsativassasahassāni āyuppamāṇaṃ ahosi. Suppiyā, bhikkhave, manussā supassaṃ pabbataṃ dvīhena ārohanti, dvīhena orohanti. Tena kho pana, bhikkhave, samayena kassapo bhagavā arahaṃ sammāsambuddho loke uppanno hoti. Kassapassa, bhikkhave, bhagavato arahato sammāsambuddhassa tissabhāradvājaṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ. Passatha, bhikkhave, sā cevimassa pabbatassa samaññā antarahitā, te ca manussā kālaṅkatā, so ca bhagavā parinibbuto. Evaṃ aniccā bhikkhave, saṅkhārā; evaṃ addhuvā, bhikkhave, saṅkhārā …pe… alaṃ vimuccituṃ.
     “Etarahi kho pana, bhikkhave, imassa vepullassa pabbatassa ‘vepullo’tveva samaññā udapādi. Etarahi kho pana, bhikkhave, imesaṃ manussānaṃ ‘māgadhakā’tveva samaññā udapādi. Māgadhakānaṃ, bhikkhave, manussānaṃ appakaṃ āyuppamāṇaṃ parittaṃ lahukaṃ; yo ciraṃ jīvati so vassasataṃ appaṃ vā bhiyyo. Māgadhakā, bhikkhave, manussā vepullaṃ pabbataṃ muhuttena ārohanti muhuttena orohanti. Etarahi kho panāhaṃ, bhikkhave, arahaṃ sammāsambuddho loke uppanno. Mayhaṃ kho pana, bhikkhave, sāriputtamoggallānaṃ nāma sāvakayugaṃ aggaṃ bhaddayugaṃ. Bhavissati, bhikkhave, so samayo yā ayañcevimassa pabbatassa samaññā antaradhāyissati, ime ca manussā kālaṃ karissanti, ahañca parinibbāyissāmi. Evaṃ aniccā, bhikkhave, saṅkhārā; evaṃ addhuvā, bhikkhave, saṅkhārā; evaṃ anassāsikā, bhikkhave, saṅkhārā. Yāvañcidaṃ, bhikkhave, alameva sabbasaṅkhāresu nibbindituṃ, alaṃ virajjituṃ, alaṃ vimuccitun”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Pācīnavaṃso tivarānaṃ, rohitassāna vaṅkako;
     Suppiyānaṃ supassoti, māgadhānañca vepullo.
     “Aniccā vata saṅkhārā, uppādavayadhammino;
     Uppajjitvā nirujjhanti, tesaṃ vūpasamo sukho”ti. Dasamaṃ.
     Dutiyo vaggo.
     Tassuddānaṃ–
     Duggataṃ sukhitañceva, tiṃsa mātāpitena ca;
     Bhātā bhaginī putto ca, dhītā vepullapabbataṃ.
     Anamataggasaṃyuttaṃ samattaṃ.


杂阿含957经

SN.44.9/ 9. Kutūhalasālāsuttaṃ
     418. Atha kho vacchagotto paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vacchagotto paribbājako bhagavantaṃ etadavoca–
     “Purimāni bho gotama divasāni purimatarāni sambahulānaṃ nānātitthiyānaṃ samaṇabrāhmaṇānaṃ paribbājakānaṃ kutūhalasālāyaṃ sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– ‘ayaṃ kho pūraṇo kassapo saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa. Sopi sāvakaṃ abbhatītaṃ kālaṅkataṃ upapattīsu byākaroti– ‘asu amutra upapanno, asu amutra upapanno’ti. Yopissa sāvako uttamapuriso paramapuriso paramapattipatto tampi sāvakaṃ abbhatītaṃ kālaṅkataṃ upapattīsu byākaroti– ‘asu amutra upapanno, asu amutra upapanno’”ti.
     “Ayampi kho makkhali gosālo …pe… ayampi kho nigaṇṭho nāṭaputto …pe… ayampi kho sañcayo belaṭṭhaputto …pe… ayampi kho pakudho kaccāno …pe… ayampi kho ajito kesakambalo saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa. Sopi sāvakaṃ abbhatītaṃ kālaṅkataṃ upapattīsu byākaroti– ‘asu amutra upapanno, asu amutra upapanno’ti. Yopissa sāvako uttamapuriso paramapuriso paramapattipatto tampi sāvakaṃ abbhatītaṃ kālaṅkataṃ upapattīsu byākaroti– ‘asu amutra upapanno, asu amutra upapanno’”ti.
     “Ayampi kho samaṇo gotamo saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa. Sopi sāvakaṃ abbhatītaṃ kālaṅkataṃ upapattīsu byākaroti– ‘asu amutra upapanno, asu amutra upapanno’ti. Yopissa sāvako uttamapuriso paramapuriso paramapattipatto tañca sāvakaṃ abbhatītaṃ kālaṅkataṃ upapattīsu na byākaroti– ‘asu amutra upapanno, asu amutra upapanno’ti. Api ca kho naṃ evaṃ byākaroti– ‘acchecchi taṇhaṃ, vivattayi saṃyojanaṃ, sammā mānābhisamayā antamakāsi dukkhassā’ti. Tassa mayhaṃ, bho gotama, ahu deva kaṅkhā, ahu vicikicchā– ‘kathaṃ nāma samaṇassa gotamassa dhammo abhiññeyyo’”ti?
     “Alañhi te, vaccha, kaṅkhituṃ, alaṃ vicikicchituṃ. Kaṅkhanīye ca pana te ṭhāne vicikicchā uppannā. Sa-upādānassa khvāhaṃ, vaccha, upapattiṃ paññāpemi no anupādānassa. Seyyathāpi vaccha, aggi sa-upādāno jalati, no anupādāno; evameva khvāhaṃ, vaccha, sa-upādānassa upapattiṃ paññāpemi, no anupādānassā”ti.
     “Yasmiṃ bho gotama, samaye acci vātena khittā dūrampi gacchati, imassa pana bhavaṃ gotamo kiṃ upādānasmiṃ paññāpetī”ti? “Yasmiṃ kho, vaccha, samaye acci vātena khittā dūrampi gacchati, tamahaṃ vātūpādānaṃ paññāpemi. Vāto hissa, vaccha, tasmiṃ samaye upādānaṃ hotī”ti. “Yasmiñca pana, bho gotama, samaye imañca kāyaṃ nikkhipati, satto ca aññataraṃ kāyaṃ anupapanno hoti, imassa pana bhavaṃ gotamo kiṃ upādānasmiṃ paññāpetī”ti? “Yasmiṃ kho, vaccha, samaye imañca kāyaṃ nikkhipati, satto ca aññataraṃ kāyaṃ anupapanno hoti, tamahaṃ taṇhūpādānaṃ vadāmi. Taṇhā hissa, vaccha, tasmiṃ samaye upādānaṃ hotī”ti. Navamaṃ.


杂阿含958经

SN.44.7/ 7. Moggallānasuttaṃ
     416. Atha kho vacchagotto paribbājako yenāyasmā mahāmoggallāno tenupasaṅkami; upasaṅkamitvā āyasmatā mahāmoggallānena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vacchagotto paribbājako āyasmantaṃ mahāmoggallānaṃ etadavoca–
     “Kiṃ nu kho, bho moggallāna, sassato loko”ti? “Abyākataṃ kho etaṃ, vaccha, bhagavatā– ‘sassato loko’”ti. “Kiṃ pana, bho moggallāna, asassato loko”ti? “Etampi kho, vaccha, abyākataṃ bhagavatā– ‘asassato loko’”ti. “Kiṃ nu kho, bho moggallāna, antavā loko”ti? “Abyākataṃ kho etaṃ, vaccha, bhagavatā– ‘antavā loko’”ti. “Kiṃ pana, bho moggallāna, anantavā loko”ti? “Etampi kho, vaccha, abyākataṃ bhagavatā– ‘anantavā loko’”ti. “Kiṃ nu kho, bho moggallāna, taṃ jīvaṃ taṃ sarīran”ti? “Abyākataṃ kho etaṃ, vaccha, bhagavatā– ‘taṃ jīvaṃ taṃ sarīran’”ti. “Kiṃ pana, bho moggallāna, aññaṃ jīvaṃ aññaṃ sarīran”ti? “Etampi kho, vaccha, abyākataṃ bhagavatā– ‘aññaṃ jīvaṃ aññaṃ sarīran’”ti. “Kiṃ nu kho, bho moggallāna, hoti tathāgato paraṃ maraṇā”ti? “Abyākataṃ kho etaṃ, vaccha, bhagavatā – ‘hoti tathāgato paraṃ maraṇ� �’”ti. “Kiṃ pana, bho moggallāna, na hoti tathāgato paraṃ maraṇā”ti? “Etampi kho, vaccha, abyākataṃ bhagavatā– ‘na hoti tathāgato paraṃ maraṇā’”ti. “Kiṃ nu kho, bho moggallāna, hoti ca na ca hoti tathāgato paraṃ maraṇā”ti? “Abyākataṃ kho etaṃ, vaccha, bhagavatā– ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’”ti. “Kiṃ pana, bho moggallāna, neva hoti na na hoti tathāgato paraṃ maraṇā”ti? “Etampi kho, vaccha, abyākataṃ bhagavatā– ‘neva hoti na na hoti tathāgato paraṃ maraṇā’”ti.
     “Ko nu kho, bho moggallāna, hetu ko paccayo, yena aññatitthiyānaṃ paribbājakānaṃ evaṃ puṭṭhānaṃ evaṃ veyyākaraṇaṃ hoti– sassato lokoti vā, asassato lokoti vā, antavā lokoti vā, anantavā lokoti vā, taṃ jīvaṃ taṃ sarīranti vā, aññaṃ jīvaṃ aññaṃ sarīranti vā, hoti tathāgato paraṃ maraṇāti vā, na hoti tathāgato paraṃ maraṇāti vā, hoti ca na ca hoti tathāgato paraṃ maraṇāti vā, neva hoti na na hoti tathāgato paraṃ maraṇāti vā? Ko pana, bho moggallāna, hetu ko paccayo, yena samaṇassa gotamassa evaṃ puṭṭhassa na evaṃ veyyākaraṇaṃ hoti– sassato lokotipi, asassato lokotipi, antavā lokotipi, anantavā lokotipi, taṃ jīvaṃ taṃ sarīrantipi, aññaṃ jīvaṃ aññaṃ sarīrantipi, hoti tathāgato paraṃ maraṇātipi, na hoti tathāgato paraṃ maraṇātipi, hoti ca na ca hoti tathāgato paraṃ maraṇātipi, neva hoti na na hoti tathāgato paraṃ maraṇātipī”ti?
     “Aññatitthiyā kho, vaccha, paribbājakā cakkhuṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassanti …pe… jivhaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassanti …pe… manaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassanti. Tasmā aññatitthiyānaṃ paribbājakānaṃ evaṃ puṭṭhānaṃ evaṃ veyyākaraṇaṃ hoti– sassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vā. Tathāgato ca kho, vaccha, arahaṃ sammāsambuddho cakkhuṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati …pe… jivhaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati …pe… manaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati. Tasmā tathāgatassa evaṃ puṭṭhassa na evaṃ veyyākaraṇaṃ hoti– sassato lokotipi …pe… neva hoti na na hoti tathāgato paraṃ maraṇātipī”ti.
     Atha kho vacchagotto paribbājako uṭṭhāyāsanā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vacchagotto paribbājako bhagavantaṃ etadavoca– “kiṃ nu kho, bho gotama, sassato loko”ti? Abyākataṃ kho etaṃ, vaccha, mayā– ‘sassato loko’ti …pe… “Kiṃ pana, bho gotama, neva hoti na na hoti tathāgato paraṃ maraṇā”ti? “Etampi kho, vaccha, abyākataṃ mayā– ‘neva hoti na na hoti tathāgato paraṃ maraṇā’”ti.
     “Ko nu kho, bho gotama, hetu ko paccayo, yena aññatitthiyānaṃ paribbājakānaṃ evaṃ puṭṭhānaṃ evaṃ veyyākaraṇaṃ hoti– ‘sassato loko’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā? Ko pana, bho gotama, hetu ko paccayo, yena bhoto gotamassa evaṃ puṭṭhassa na evaṃ veyyākaraṇaṃ hoti– ‘sassato loko’tipi …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipī”ti?
     “Aññatitthiyā kho, vaccha, paribbājakā cakkhuṃ ‘etaṃ mama, esohamasmi eso me attā’ti samanupassanti …pe… jivhaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassanti …pe… manaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassanti. Tasmā aññatitthiyānaṃ paribbājakānaṃ evaṃ puṭṭhānaṃ evaṃ veyyākaraṇaṃ hoti– ‘sassato loko’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā. Tathāgato ca kho, vaccha, arahaṃ sammāsambuddho cakkhuṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati …pe… jivhaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati …pe… manaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati. Tasmā tathāgatassa evaṃ puṭṭhassa na evaṃ veyyākaraṇaṃ hoti– ‘sassato loko’tipi, ‘asassato loko’tipi, ‘antavā loko’tipi, ‘anantavā loko’tipi, ‘taṃ jīvaṃ taṃ sarīran’tipi, ‘aññaṃ jīvaṃ aññaṃ s arīran’tipi, ‘hoti tathāgato paraṃ maraṇā’tipi, ‘na hoti tathāgato paraṃ maraṇā’tipi, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’tipi, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipī”ti.
     “Acchariyaṃ, bho gotama, abbhutaṃ, bho gotama! Yatra hi nāma satthu ca sāvakassa ca atthena attho byañjanena byañjanaṃ saṃsandissati samessati na virodhayissati, yadidaṃ aggapadasmiṃ. Idānāhaṃ, bho gotama, samaṇaṃ mahāmoggallānaṃ upasaṅkamitvā etamatthaṃ apucchiṃ. Samaṇopi me moggallāno etehi padehi etehi byañjanehi tamatthaṃ byākāsi, seyyathāpi bhavaṃ gotamo. Acchariyaṃ, bho gotama, abbhutaṃ, bho gotama Yatra hi nāma satthu ca sāvakassa ca atthena attho byañjanena byañjanaṃ saṃsandissati samessati na virodhayissati, yadidaṃ aggapadasmin”ti. Sattamaṃ.


杂阿含959经

SN.44.8/ 8. Vacchagottasuttaṃ
     417. Atha kho vacchagotto paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vacchagotto paribbājako bhagavantaṃ etadavoca– “kiṃ nu kho, bho gotama, sassato loko”ti? Abyākataṃ kho etaṃ, vaccha, mayā– ‘sassato loko’ti …pe… “Kiṃ pana, bho gotama, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’”ti? “Etampi kho, vaccha, abyākataṃ mayā– ‘neva hoti na na hoti tathāgato paraṃ maraṇā’”ti.
     “Ko nu kho, bho gotama, hetu, ko paccayo, yena aññatitthiyānaṃ paribbājakānaṃ evaṃ puṭṭhānaṃ evaṃ veyyākaraṇaṃ hoti– ‘sassato loko’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā? Ko pana, bho gotama, hetu, ko paccayo, yena bhoto gotamassa evaṃ puṭṭhassa na evaṃ veyyākaraṇaṃ hoti– ‘sassato loko’tipi …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipī”ti?
     “Aññatitthiyā kho, vaccha, paribbājakā rūpaṃ attato samanupassanti, rūpavantaṃ vā attānaṃ, attani vā rūpaṃ, rūpasmiṃ vā attānaṃ Vedanaṃ attato samanupassanti …pe… saññaṃ …pe… saṅkhāre …pe… viññāṇaṃ attato samanupassanti, viññāṇavantaṃ vā attānaṃ, attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ. Tasmā aññatitthiyānaṃ paribbājakānaṃ evaṃ puṭṭhānaṃ evaṃ veyyākaraṇaṃ hoti– ‘sassato loko’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā. Tathāgato ca kho, vaccha, arahaṃ sammāsambuddho na rūpaṃ attato samanupassati, na rūpavantaṃ vā attānaṃ, na attani vā rūpaṃ, na rūpasmiṃ vā attānaṃ. Na vedanaṃ attato samanupassati …pe… na saññaṃ …pe… na saṅkhāre …pe… na viññāṇaṃ attato samanupassati, na viññāṇavantaṃ vā attānaṃ, na attani vā viññāṇaṃ, na viññāṇasmiṃ vā attānaṃ. Tasmā tathāgatassa evaṃ puṭṭhassa na evaṃ veyyākaraṇaṃ hoti– ‘sassato loko’tipi …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipī”ti.
     Atha kho vacchagotto paribbājako uṭṭhāyāsanā yenāyasmā mahāmoggallāno tenupasaṅkami; upasaṅkamitvā āyasmatā mahāmoggallānena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vacchagotto paribbājako āyasmantaṃ mahāmoggallānaṃ etadavoca– “kiṃ nu kho, bho moggallāna, sassato loko”ti? Abyākataṃ kho etaṃ, vaccha, bhagavatā– ‘sassato loko’ti …pe… “Kiṃ pana, bho moggallāna, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’”ti? “Etampi kho, vaccha, abyākataṃ bhagavatā– ‘neva hoti na na hoti tathāgato paraṃ maraṇā’”ti.
     “Ko nu kho, bho moggallāna, hetu, ko paccayo, yena aññatitthiyānaṃ paribbājakānaṃ evaṃ puṭṭhānaṃ evaṃ veyyākaraṇaṃ hoti– ‘sassato loko’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā? Ko pana, bho moggallāna, hetu, ko paccayo yena samaṇassa gotamassa evaṃ puṭṭhassa na evaṃ veyyākaraṇaṃ hoti– ‘sassato loko’tipi …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipī”ti?
     “Aññatitthiyā kho, vaccha, paribbājakā rūpaṃ attato samanupassanti, rūpavantaṃ vā attānaṃ, attani vā rūpaṃ, rūpasmiṃ vā attānaṃ. Vedanaṃ attato samanupassanti …pe… saññaṃ …pe… saṅkhāre …pe… viññāṇaṃ attato samanupassanti, viññāṇavantaṃ vā attānaṃ, attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ. Tasmā aññatitthiyānaṃ paribbājakānaṃ evaṃ puṭṭhānaṃ evaṃ veyyākaraṇaṃ hoti– ‘sassato loko’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā. Tathāgato ca kho, vaccha, arahaṃ sammāsambuddho na rūpaṃ attato samanupassati, na rūpavantaṃ vā attānaṃ, na attani vā rūpaṃ, na rūpasmiṃ vā attānaṃ. Na vedanaṃ attato samanupassati …pe… na saññaṃ …pe… na saṅkhāre …pe… na viññāṇaṃ attato samanupassati, na viññāṇavantaṃ vā attānaṃ, na attani vā viññāṇaṃ, na viññāṇasmiṃ vā attānaṃ. Tasmā tathāgatassa evaṃ puṭṭhassa na evaṃ veyyākaraṇaṃ hoti– ‘sassato loko’tipi, ‘asassato loko’tipi, ‘antavā loko’tipi, ‘anantavā loko’tipi, ‘taṃ jīvaṃ taṃ sarīran’tipi, ‘aññaṃ jīvaṃ aññaṃ sarīran’tipi, ‘hoti tathāgato paraṃ maraṇā’tipi, ‘na hoti tathāgato paraṃ maraṇā’tipi, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’tipi, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipī”ti.
     “Acchariyaṃ, bho moggallāna, abbhutaṃ, bho moggallāna! Yatra hi nāma satthu ca sāvakassa ca atthena attho byañjanena byañjanaṃ saṃsandissati, samessati, na virodhayissati, yadidaṃ aggapadasmiṃ. Idānāhaṃ, bho moggallāna, samaṇaṃ gotamaṃ upasaṅkamitvā etamatthaṃ apucchiṃ. Samaṇopi me gotamo etehi padehi etehi byañjanehi etamatthaṃ byākāsi, seyyathāpi bhavaṃ moggallāno. Acchariyaṃ, bho moggallāna, abbhutaṃ, bho moggallāna! Yatra hi nāma satthu ca sāvakassa ca atthena attho byañjanena byañjanaṃ saṃsandissati samessati na virodhayissati, yadidaṃ aggapadasmin”ti. Aṭṭhamaṃ.

SN.44.11/ 11. Sabhiyakaccānasuttaṃ
     420. Ekaṃ samayaṃ āyasmā sabhiyo kaccāno ñātike viharati giñjakāvasathe. Atha kho vacchagotto paribbājako yenāyasmā sabhiyo kaccāno tenupasaṅkami; upasaṅkamitvā āyasmatā sabhiyena kaccānena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vacchagotto paribbājako āyasmantaṃ sabhiyaṃ kaccānaṃ etadavoca– “kiṃ nu kho bho, kaccāna, hoti tathāgato paraṃ maraṇā”ti? “Abyākataṃ kho etaṃ, vaccha, bhagavatā– ‘hoti tathāgato paraṃ maraṇā’”ti. “Kiṃ pana, bho kaccāna, na hoti tathāgato paraṃ maraṇā”ti? “Etampi kho, vaccha, abyākataṃ bhagavatā– ‘na hoti tathāgato paraṃ maraṇā’”ti.
     “Kiṃ nu kho, bho kaccāna, hoti ca na ca hoti tathāgato paraṃ maraṇā”ti? “Abyākataṃ kho etaṃ, vaccha, bhagavatā– ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’”ti. “Kiṃ pana, bho kaccāna, neva hoti na na hoti tathāgato paraṃ maraṇā”ti? “Etampi kho, vaccha, abyākataṃ bhagavatā– ‘neva hoti na na hoti tathāgato paraṃ maraṇā’”ti.
     “‘Kiṃ nu kho, bho kaccāna, hoti tathāgato paraṃ maraṇā’ti, iti puṭṭho samāno– ‘abyākataṃ kho etaṃ, vaccha, bhagavatā– hoti tathāgato paraṃ maraṇā’ti vadesi ‘Kiṃ pana, bho kaccāna, na hoti tathāgato paraṃ maraṇā’ti, iti puṭṭho samāno– ‘abyākataṃ kho etaṃ, vaccha, bhagavatā– na hoti tathāgato paraṃ maraṇā’ti vadesi. ‘Kiṃ nu kho, bho kaccāna, hoti ca na ca hoti tathāgato paraṃ maraṇā’ti, iti puṭṭho samāno– ‘abyākataṃ kho etaṃ, vaccha bhagavatā– hoti ca na ca hoti tathāgato paraṃ maraṇā’ti vadesi. ‘Kiṃ pana, bho kaccāna, neva hoti na na hoti tathāgato paraṃ maraṇā’ti, iti puṭṭho samāno– ‘etampi kho, vaccha, abyākataṃ bhagavatā– neva hoti na na hoti tathāgato paraṃ maraṇā’ti vadesi. Ko nu kho, bho kaccāna, hetu, ko paccayo, yenetaṃ abyākataṃ samaṇena gotamenā”ti? “Yo ca, vaccha, hetu, yo ca paccayo paññāpanāya rūpīti vā arūpīti vā saññīti vā asaññīti vā nevasaññīnāsaññīti vā, so ca hetu, so ca paccayo sabbena sabbaṃ sabbathā sabbaṃ aparisesaṃ nirujjheyya. Kena naṃ paññāpayamāno paññāpeyya rūpīti vā arūpīti vā saññīti vā asaññīti vā nevasaññīnāsaññīti vā”ti. “Kīvaciraṃ pabbajitosi, bho kaccānā”ti? “Naciraṃ, āvuso, tīṇi vassānī”ti. “Yassapa’ssa, āvuso, etamettakena ettakameva taṃpa’ssa bahu, ko pana vādo evaṃ abhikkante”ti! Ekādasamaṃ.
     Abyākatasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Khemātherī anurādho, sāriputtoti koṭṭhiko;
     Moggallāno ca vaccho ca, kutūhalasālānando.
     Sabhiyo ekādasamanti.
     Saḷāyatanavaggo catuttho.
     Tassuddānaṃ–
     Saḷāyatanavedanā, mātugāmo jambukhādako;
     Sāmaṇḍako moggallāno, citto gāmaṇi saṅkhataṃ.
     Abyākatanti dasadhāti.


杂阿含960经

SN.44.8/ 8. Vacchagottasuttaṃ
     417. Atha kho vacchagotto paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vacchagotto paribbājako bhagavantaṃ etadavoca– “kiṃ nu kho, bho gotama, sassato loko”ti? Abyākataṃ kho etaṃ, vaccha, mayā– ‘sassato loko’ti …pe… “Kiṃ pana, bho gotama, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’”ti? “Etampi kho, vaccha, abyākataṃ mayā– ‘neva hoti na na hoti tathāgato paraṃ maraṇā’”ti.
     “Ko nu kho, bho gotama, hetu, ko paccayo, yena aññatitthiyānaṃ paribbājakānaṃ evaṃ puṭṭhānaṃ evaṃ veyyākaraṇaṃ hoti– ‘sassato loko’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā? Ko pana, bho gotama, hetu, ko paccayo, yena bhoto gotamassa evaṃ puṭṭhassa na evaṃ veyyākaraṇaṃ hoti– ‘sassato loko’tipi …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipī”ti?
     “Aññatitthiyā kho, vaccha, paribbājakā rūpaṃ attato samanupassanti, rūpavantaṃ vā attānaṃ, attani vā rūpaṃ, rūpasmiṃ vā attānaṃ Vedanaṃ attato samanupassanti …pe… saññaṃ …pe… saṅkhāre …pe… viññāṇaṃ attato samanupassanti, viññāṇavantaṃ vā attānaṃ, attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ. Tasmā aññatitthiyānaṃ paribbājakānaṃ evaṃ puṭṭhānaṃ evaṃ veyyākaraṇaṃ hoti– ‘sassato loko’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā. Tathāgato ca kho, vaccha, arahaṃ sammāsambuddho na rūpaṃ attato samanupassati, na rūpavantaṃ vā attānaṃ, na attani vā rūpaṃ, na rūpasmiṃ vā attānaṃ. Na vedanaṃ attato samanupassati …pe… na saññaṃ …pe… na saṅkhāre …pe… na viññāṇaṃ attato samanupassati, na viññāṇavantaṃ vā attānaṃ, na attani vā viññāṇaṃ, na viññāṇasmiṃ vā attānaṃ. Tasmā tathāgatassa evaṃ puṭṭhassa na evaṃ veyyākaraṇaṃ hoti– ‘sassato loko’tipi …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipī”ti.
     Atha kho vacchagotto paribbājako uṭṭhāyāsanā yenāyasmā mahāmoggallāno tenupasaṅkami; upasaṅkamitvā āyasmatā mahāmoggallānena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vacchagotto paribbājako āyasmantaṃ mahāmoggallānaṃ etadavoca– “kiṃ nu kho, bho moggallāna, sassato loko”ti? Abyākataṃ kho etaṃ, vaccha, bhagavatā– ‘sassato loko’ti …pe… “Kiṃ pana, bho moggallāna, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’”ti? “Etampi kho, vaccha, abyākataṃ bhagavatā– ‘neva hoti na na hoti tathāgato paraṃ maraṇā’”ti.
     “Ko nu kho, bho moggallāna, hetu, ko paccayo, yena aññatitthiyānaṃ paribbājakānaṃ evaṃ puṭṭhānaṃ evaṃ veyyākaraṇaṃ hoti– ‘sassato loko’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā? Ko pana, bho moggallāna, hetu, ko paccayo yena samaṇassa gotamassa evaṃ puṭṭhassa na evaṃ veyyākaraṇaṃ hoti– ‘sassato loko’tipi …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipī”ti?
     “Aññatitthiyā kho, vaccha, paribbājakā rūpaṃ attato samanupassanti, rūpavantaṃ vā attānaṃ, attani vā rūpaṃ, rūpasmiṃ vā attānaṃ. Vedanaṃ attato samanupassanti …pe… saññaṃ …pe… saṅkhāre …pe… viññāṇaṃ attato samanupassanti, viññāṇavantaṃ vā attānaṃ, attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ. Tasmā aññatitthiyānaṃ paribbājakānaṃ evaṃ puṭṭhānaṃ evaṃ veyyākaraṇaṃ hoti– ‘sassato loko’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā. Tathāgato ca kho, vaccha, arahaṃ sammāsambuddho na rūpaṃ attato samanupassati, na rūpavantaṃ vā attānaṃ, na attani vā rūpaṃ, na rūpasmiṃ vā attānaṃ. Na vedanaṃ attato samanupassati …pe… na saññaṃ …pe… na saṅkhāre …pe… na viññāṇaṃ attato samanupassati, na viññāṇavantaṃ vā attānaṃ, na attani vā viññāṇaṃ, na viññāṇasmiṃ vā attānaṃ. Tasmā tathāgatassa evaṃ puṭṭhassa na evaṃ veyyākaraṇaṃ hoti– ‘sassato loko’tipi, ‘asassato loko’tipi, ‘antavā loko’tipi, ‘anantavā loko’tipi, ‘taṃ jīvaṃ taṃ sarīran’tipi, ‘aññaṃ jīvaṃ aññaṃ sarīran’tipi, ‘hoti tathāgato paraṃ maraṇā’tipi, ‘na hoti tathāgato paraṃ maraṇā’tipi, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’tipi, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipī”ti.
     “Acchariyaṃ, bho moggallāna, abbhutaṃ, bho moggallāna! Yatra hi nāma satthu ca sāvakassa ca atthena attho byañjanena byañjanaṃ saṃsandissati, samessati, na virodhayissati, yadidaṃ aggapadasmiṃ. Idānāhaṃ, bho moggallāna, samaṇaṃ gotamaṃ upasaṅkamitvā etamatthaṃ apucchiṃ. Samaṇopi me gotamo etehi padehi etehi byañjanehi etamatthaṃ byākāsi, seyyathāpi bhavaṃ moggallāno. Acchariyaṃ, bho moggallāna, abbhutaṃ, bho moggallāna! Yatra hi nāma satthu ca sāvakassa ca atthena attho byañjanena byañjanaṃ saṃsandissati samessati na virodhayissati, yadidaṃ aggapadasmin”ti. Aṭṭhamaṃ.

SN.44.11/ 11. Sabhiyakaccānasuttaṃ
     420. Ekaṃ samayaṃ āyasmā sabhiyo kaccāno ñātike viharati giñjakāvasathe. Atha kho vacchagotto paribbājako yenāyasmā sabhiyo kaccāno tenupasaṅkami; upasaṅkamitvā āyasmatā sabhiyena kaccānena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vacchagotto paribbājako āyasmantaṃ sabhiyaṃ kaccānaṃ etadavoca– “kiṃ nu kho bho, kaccāna, hoti tathāgato paraṃ maraṇā”ti? “Abyākataṃ kho etaṃ, vaccha, bhagavatā– ‘hoti tathāgato paraṃ maraṇā’”ti. “Kiṃ pana, bho kaccāna, na hoti tathāgato paraṃ maraṇā”ti? “Etampi kho, vaccha, abyākataṃ bhagavatā– ‘na hoti tathāgato paraṃ maraṇā’”ti.
     “Kiṃ nu kho, bho kaccāna, hoti ca na ca hoti tathāgato paraṃ maraṇā”ti? “Abyākataṃ kho etaṃ, vaccha, bhagavatā– ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’”ti. “Kiṃ pana, bho kaccāna, neva hoti na na hoti tathāgato paraṃ maraṇā”ti? “Etampi kho, vaccha, abyākataṃ bhagavatā– ‘neva hoti na na hoti tathāgato paraṃ maraṇā’”ti.
     “‘Kiṃ nu kho, bho kaccāna, hoti tathāgato paraṃ maraṇā’ti, iti puṭṭho samāno– ‘abyākataṃ kho etaṃ, vaccha, bhagavatā– hoti tathāgato paraṃ maraṇā’ti vadesi ‘Kiṃ pana, bho kaccāna, na hoti tathāgato paraṃ maraṇā’ti, iti puṭṭho samāno– ‘abyākataṃ kho etaṃ, vaccha, bhagavatā– na hoti tathāgato paraṃ maraṇā’ti vadesi. ‘Kiṃ nu kho, bho kaccāna, hoti ca na ca hoti tathāgato paraṃ maraṇā’ti, iti puṭṭho samāno– ‘abyākataṃ kho etaṃ, vaccha bhagavatā– hoti ca na ca hoti tathāgato paraṃ maraṇā’ti vadesi. ‘Kiṃ pana, bho kaccāna, neva hoti na na hoti tathāgato paraṃ maraṇā’ti, iti puṭṭho samāno– ‘etampi kho, vaccha, abyākataṃ bhagavatā– neva hoti na na hoti tathāgato paraṃ maraṇā’ti vadesi. Ko nu kho, bho kaccāna, hetu, ko paccayo, yenetaṃ abyākataṃ samaṇena gotamenā”ti? “Yo ca, vaccha, hetu, yo ca paccayo paññāpanāya rūpīti vā arūpīti vā saññīti vā asaññīti vā nevasaññīnāsaññīti vā, so ca hetu, so ca paccayo sabbena sabbaṃ sabbathā sabbaṃ aparisesaṃ nirujjheyya. Kena naṃ paññāpayamāno paññāpeyya rūpīti vā arūpīti vā saññīti vā asaññīti vā nevasaññīnāsaññīti vā”ti. “Kīvaciraṃ pabbajitosi, bho kaccānā”ti? “Naciraṃ, āvuso, tīṇi vassānī”ti. “Yassapa’ssa, āvuso, etamettakena ettakameva taṃpa’ssa bahu, ko pana vādo evaṃ abhikkante”ti! Ekādasamaṃ.
     Abyākatasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Khemātherī anurādho, sāriputtoti koṭṭhiko;
     Moggallāno ca vaccho ca, kutūhalasālānando.
     Sabhiyo ekādasamanti.
     Saḷāyatanavaggo catuttho.
     Tassuddānaṃ–
     Saḷāyatanavedanā, mātugāmo jambukhādako;
     Sāmaṇḍako moggallāno, citto gāmaṇi saṅkhataṃ.
     Abyākatanti dasadhāti.


杂阿含961经

SN.44.10/ 10. Ānandasuttaṃ
     419. Atha kho vacchagotto paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vacchagotto paribbājako bhagavantaṃ etadavoca– “kiṃ nu kho, bho gotama, atthattā”ti? Evaṃ vutte, bhagavā tuṇhī ahosi. “Kiṃ pana, bho gotama, natthattā”ti? Dutiyampi kho bhagavā tuṇhī ahosi. Atha kho vacchagotto paribbājako uṭṭhāyāsanā pakkāmi.
     Atha kho āyasmā ānando acirapakkante vacchagotte paribbājake bhagavantaṃ etadavoca– “kiṃ nu kho, bhante, bhagavā vacchagottassa paribbājakassa pañhaṃ puṭṭho na byākāsī”ti? “Ahañcānanda, vacchagottassa paribbājakassa ‘atthattā’ti puṭṭho samāno ‘atthattā’ti byākareyyaṃ, ye te, ānanda, samaṇabrāhmaṇā sassatavādā tesametaṃ saddhiṃ abhavissa. Ahañcānanda, vacchagottassa paribbājakassa ‘natthattā’ti puṭṭho samāno ‘natthattā’ti byākareyyaṃ, ye te, ānanda, samaṇabrāhmaṇā ucchedavādā tesametaṃ saddhiṃ abhavissa. Ahañcānanda, vacchagottassa paribbājakassa ‘atthattā’ti puṭṭho samāno ‘atthattā’ti byākareyyaṃ, api nu me taṃ, ānanda, anulomaṃ abhavissa ñāṇassa uppādāya– ‘sabbe dhammā anattā’”ti? “No hetaṃ, bhante”. “Ahañcānanda, vacchagottassa paribbājakassa ‘natthattā’ti puṭṭho samāno ‘natthattā’ti byākareyyaṃ sammūḷhassa, ānanda, vacchagottas sa paribbājakassa bhiyyo sammohāya abhavissa– ‘ahuvā me nūna pubbe attā, so etarahi natthī’”ti. Dasamaṃ.


杂阿含962经

MN.72/(2) Aggivacchasuttaṃ
     187. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho vacchagotto paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vacchagotto paribbājako bhagavantaṃ etadavoca–
     “Kiṃ nu kho, bho gotama, ‘sassato loko, idameva saccaṃ moghamaññan’ti– evaṃdiṭṭhi bhavaṃ gotamo”ti? “Na kho ahaṃ, vaccha, evaṃdiṭṭhi– ‘sassato loko, idameva saccaṃ moghamaññan’”ti.
     “Kiṃ pana, bho gotama, ‘asassato loko, idameva saccaṃ moghamaññan’ti– evaṃdiṭṭhi bhavaṃ gotamo”ti? “Na kho ahaṃ, vaccha, evaṃdiṭṭhi– ‘asassato loko, idameva saccaṃ moghamaññan’”ti.
     “Kiṃ nu kho, bho gotama, ‘antavā loko, idameva saccaṃ moghamaññan’ti– evaṃdiṭṭhi bhavaṃ gotamo”ti? “Na kho ahaṃ, vaccha, evaṃdiṭṭhi– ‘antavā loko, idameva saccaṃ moghamaññan’”ti.
     “Kiṃ pana, bho gotama, ‘anantavā loko, idameva saccaṃ moghamaññan’ti– evaṃdiṭṭhi bhavaṃ gotamo”ti? “Na kho ahaṃ, vaccha, evaṃdiṭṭhi– ‘anantavā loko, idameva saccaṃ moghamaññan’”ti.
     “Kiṃ nu kho, bho gotama, ‘taṃ jīvaṃ taṃ sarīraṃ, idameva saccaṃ moghamaññan’ti– evaṃdiṭṭhi bhavaṃ gotamo”ti? “Na kho ahaṃ, vaccha, evaṃdiṭṭhi– ‘taṃ jīvaṃ taṃ sarīraṃ, idameva saccaṃ moghamaññan’”ti.
     “Kiṃ pana, bho gotama, ‘aññaṃ jīvaṃ aññaṃ sarīraṃ, idameva saccaṃ moghamaññan’ti– evaṃdiṭṭhi bhavaṃ gotamo”ti? “Na kho ahaṃ, vaccha, evaṃdiṭṭhi– ‘aññaṃ jīvaṃ aññaṃ sarīraṃ, idameva saccaṃ moghamaññan’”ti.
     “Kiṃ nu kho, bho gotama, ‘hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’ti– evaṃdiṭṭhi bhavaṃ gotamo”ti? “Na kho ahaṃ, vaccha, evaṃdiṭṭhi– ‘hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’”ti.
     “Kiṃ pana, bho gotama, ‘na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’ti– evaṃdiṭṭhi bhavaṃ gotamo”ti? “Na kho ahaṃ, vaccha, evaṃdiṭṭhi– ‘na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’”ti.
     “Kiṃ nu kho, bho gotama, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’ti– evaṃdiṭṭhi bhavaṃ gotamo”ti “Na kho ahaṃ, vaccha, evaṃdiṭṭhi – ‘hoti ca na ca hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’”ti.
     “Kiṃ pana, bho gotama, ‘neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’ti– evaṃdiṭṭhi bhavaṃ gotamo”ti? “Na kho ahaṃ, vaccha, evaṃdiṭṭhi– ‘neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’”ti.
     188. “‘Kiṃ nu kho, bho gotama, sassato loko, idameva saccaṃ moghamaññanti– evaṃdiṭṭhi bhavaṃ gotamo’ti iti puṭṭho samāno ‘na kho ahaṃ, vaccha, evaṃdiṭṭhi– sassato loko, idameva saccaṃ moghamaññan’ti vadesi. ‘Kiṃ pana, bho gotama, asassato loko, idameva saccaṃ moghamaññanti– evaṃdiṭṭhi bhavaṃ gotamo’ti iti puṭṭho samāno ‘na kho ahaṃ, vaccha evaṃdiṭṭhi– asassato loko, idameva saccaṃ moghamaññan’ti vadesi. ‘Kiṃ nu kho, bho gotama, antavā loko, idameva saccaṃ moghamaññanti– evaṃdiṭṭhi bhavaṃ gotamo’ti iti puṭṭho samāno ‘na kho ahaṃ, vaccha, evaṃdiṭṭhi– antavā loko, idameva saccaṃ moghamaññan’ti vadesi. ‘Kiṃ pana, bho gotama, anantavā loko, idameva saccaṃ moghamaññanti– evaṃdiṭṭhi bhavaṃ gotamo’ti iti puṭṭho samāno ‘na kho ahaṃ, vaccha, evaṃdiṭṭhi– anantavā loko, idameva saccaṃ moghamaññan’ti vadesi. ‘Kiṃ nu kho, bho gotama, taṃ jīvaṃ taṃ sarīraṃ, idameva saccaṃ moghamaññanti– evaṃdiṭṭhi bhavaṃ gotamo’ti iti puṭṭho samāno ‘na kho ahaṃ, vaccha, evaṃdiṭṭhi– taṃ jīvaṃ taṃ sarīraṃ, idameva saccaṃ moghamaññan’ti vadesi. ‘Kiṃ pana, bho gotama, aññaṃ jīvaṃ aññaṃ sarīraṃ, idameva saccaṃ moghamaññanti– evaṃdiṭṭhi bhavaṃ gotamo’ti iti puṭṭho samāno ‘na kho ahaṃ, vaccha, evaṃdiṭṭhi– aññaṃ jīvaṃ aññaṃ sarīraṃ, idameva saccaṃ moghamaññan’ti vadesi. ‘Kiṃ nu kho, bho gotama, hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññanti– evaṃdiṭṭhi bhavaṃ gotamo’ti iti puṭṭho samāno ‘na kho ahaṃ, vaccha, evaṃdiṭṭhi– hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’ti vadesi.
     “‘Kiṃ pana, bho gotama, na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññanti– evaṃdiṭṭhi bhavaṃ gotamo’ti iti puṭṭho samāno ‘na kho ahaṃ, vaccha, evaṃdiṭṭhi– na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’ti vadesi. ‘Kiṃ nu kho, bho gotama, hoti ca na ca hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññanti– evaṃdiṭṭhi bhavaṃ gotamo’ti iti puṭṭho samāno ‘na kho ahaṃ, vaccha, evaṃdiṭṭhi– hoti ca na ca hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’ti vadesi. ‘Kiṃ pana, bho gotama, neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññanti– evaṃdiṭṭhi bhavaṃ gotamo’ti iti puṭṭho samāno ‘na kho ahaṃ, vaccha, evaṃdiṭṭhi– neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’ti vadesi.
     “Kiṃ pana bho gotamo ādīnavaṃ sampassamāno evaṃ imāni sabbaso diṭṭhigatāni anupagato”ti?
     189. “‘Sassato loko’ti kho, vaccha, diṭṭhigatametaṃ diṭṭhigahanaṃ diṭṭhikantāro diṭṭhivisūkaṃ diṭṭhivipphanditaṃ diṭṭhisaṃyojanaṃ sadukkhaṃ savighātaṃ sa-upāyāsaṃ sapariḷāhaṃ, na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati ‘Asassato loko’ti kho, vaccha …pe… ‘antavā loko’ti kho, vaccha …pe… ‘anantavā loko’ti kho, vaccha …pe… ‘taṃ jīvaṃ taṃ sarīran’ti kho, vaccha …pe… ‘aññaṃ jīvaṃ aññaṃ sarīran’ti kho, vaccha …pe… ‘hoti tathāgato paraṃ maraṇā’ti kho, vaccha …pe… ‘na hoti tathāgato paraṃ maraṇā’ti kho, vaccha …pe… ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti kho, vaccha …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti kho, vaccha, diṭṭhigatametaṃ diṭṭhigahanaṃ diṭṭhikantāro diṭṭhivisūkaṃ diṭṭhivipphanditaṃ diṭṭhisaṃyojanaṃ sadukkhaṃ savighātaṃ sa-upāyāsaṃ sapariḷāhaṃ, na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati. Imaṃ kho ahaṃ, vaccha, ādīnavaṃ sampassamāno evaṃ imāni sabbaso diṭṭhigatāni anupagato”ti.
     “Atthi pana bhoto gotamassa kiñci diṭṭhigatan”ti? “Diṭṭhigatanti kho, vaccha, apanītametaṃ tathāgatassa. Diṭṭhañhetaṃ, vaccha, tathāgatena– ‘iti rūpaṃ, iti rūpassa samudayo, iti rūpassa atthaṅgamo; iti vedanā, iti vedanāya samudayo, iti vedanāya atthaṅgamo; iti saññā, iti saññāya samudayo, iti saññāya atthaṅgamo; iti saṅkhārā, iti saṅkhārānaṃ samudayo, iti saṅkhārānaṃ atthaṅgamo; iti viññāṇaṃ, iti viññāṇassa samudayo, iti viññāṇassa atthaṅgamo’ti. Tasmā tathāgato sabbamaññitānaṃ sabbamathitānaṃ sabba-ahaṃkāramamaṃkāramānānusayānaṃ khayā virāgā nirodhā cāgā paṭinissaggā anupādā vimuttoti vadāmī”ti.
     190. “Evaṃ vimuttacitto pana, bho gotama, bhikkhu kuhiṃ upapajjatī”ti? “Upapajjatīti kho, vaccha, na upeti”. “Tena hi, bho gotama, na upapajjatī”ti? “Na upapajjatīti kho, vaccha, na upeti”. “Tena hi, bho gotama, upapajjati ca na ca upapajjatī”ti? “Upapajjati ca na ca upapajjatīti kho, vaccha, na upeti”. “Tena hi, bho gotama, neva upapajjati na na upapajjatī”ti? “Neva upapajjati na na upapajjatīti kho, vaccha, na upeti”.
     “‘Evaṃ vimuttacitto pana, bho gotama, bhikkhu kuhiṃ upapajjatī’ti iti puṭṭho samāno ‘upapajjatīti kho, vaccha, na upetī’ti vadesi. ‘Tena hi, bho gotama, na upapajjatī’ti iti puṭṭho samāno ‘na upapajjatīti kho, vaccha, na upetī’ti vadesi. ‘Tena hi, bho gotama, upapajjati ca na ca upapajjatī’ti iti puṭṭho samāno ‘upapajjati ca na ca upapajjatīti kho, vaccha, na upetī’ti vadesi. ‘Tena hi, bho gotama, neva upapajjati na na upapajjatī’ti iti puṭṭho samāno ‘neva upapajjati na na upapajjatīti kho, vaccha, na upetī’ti vadesi. Etthāhaṃ, bho gotama, aññāṇamāpādiṃ, ettha sammohamāpādiṃ. Yāpi me esā bhoto gotamassa purimena kathāsallāpena ahu pasādamattā sāpi me etarahi antarahitā”ti. “Alañhi te, vaccha, aññāṇāya, alaṃ sammohāya. Gambhīro hāyaṃ, vaccha, dhammo duddaso duranubodho santo paṇīto atakkāvacaro nipuṇo paṇḍitavedanīyo. So tayā dujjāno aññadiṭṭhikena aññakhantikena aññ arucikena aññatrayogena aññatrācariyakena”.
     191. “Tena hi, vaccha, taññevettha paṭipucchissāmi; yathā te khameyya tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, vaccha, sace te purato aggi jaleyya, jāneyyāsi tvaṃ– ‘ayaṃ me purato aggi jalatī’”ti? “Sace me, bho gotama, purato aggi jaleyya, jāneyyāhaṃ– ‘ayaṃ me purato aggi jalatī’”ti.
     “Sace pana taṃ, vaccha, evaṃ puccheyya– ‘yo te ayaṃ purato aggi jalati ayaṃ aggi kiṃ paṭicca jalatī’ti, evaṃ puṭṭho tvaṃ, vaccha, kinti byākareyyāsī”ti? “Sace maṃ, bho gotama, evaṃ puccheyya– ‘yo te ayaṃ purato aggi jalati ayaṃ aggi kiṃ paṭicca jalatī’ti, evaṃ puṭṭho ahaṃ, bho gotama, evaṃ byākareyyaṃ ‘yo me ayaṃ purato aggi jalati ayaṃ aggi tiṇakaṭṭhupādānaṃ paṭicca jalatī’”ti.
     “Sace te, vaccha, purato so aggi nibbāyeyya, jāneyyāsi tvaṃ– ‘ayaṃ me purato aggi nibbuto’”ti? “Sace me, bho gotama, purato so aggi nibbāyeyya, jāneyyāhaṃ– ‘ayaṃ me purato aggi nibbuto’”ti.
     “Sace pana taṃ, vaccha, evaṃ puccheyya– ‘yo te ayaṃ purato aggi nibbuto so aggi ito katamaṃ disaṃ gato– puratthimaṃ vā dakkhiṇaṃ vā pacchimaṃ vā uttaraṃ vā’ti, evaṃ puṭṭho tvaṃ, vaccha, kinti byākareyyāsī”ti? “Na upeti, bho gotama, yañhi so, bho gotama, aggi tiṇakaṭṭhupādānaṃ paṭicca ajali tassa ca pariyādānā aññassa ca anupahārā anāhāro nibbuto tveva saṅkhyaṃ gacchatī”ti.
     192. “Evameva kho, vaccha, yena rūpena tathāgataṃ paññāpayamāno paññāpeyya taṃ rūpaṃ tathāgatassa pahīnaṃ ucchinnamūlaṃ tālāvatthukataṃ anabhāvaṃkataṃ āyatiṃ anuppādadhammaṃ. Rūpasaṅkhayavimutto kho, vaccha, tathāgato gambhīro appameyyo duppariyogāḷho– seyyathāpi mahāsamuddo. Upapajjatīti na upeti, na upapajjatīti na upeti, upapajjati ca na ca upapajjatīti na upeti, neva upapajjati na na upapajjatīti na upeti.
     “Yāya vedanāya tathāgataṃ paññāpayamāno paññāpeyya sā vedanā tathāgatassa pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Vedanāsaṅkhayavimutto kho, vaccha, tathāgato gambhīro appameyyo duppariyogāḷho– seyyathāpi mahāsamuddo. Upapajjatīti na upeti, na upapajjatīti na upeti, upapajjati ca na ca upapajjatīti na upeti, neva upapajjati na na upapajjatīti na upeti.
     “Yāya saññāya tathāgataṃ paññāpayamāno paññāpeyya sā saññā tathāgatassa pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Saññāsaṅkhayavimutto kho, vaccha, tathāgato gambhīro appameyyo duppariyogāḷho– seyyathāpi mahāsamuddo. Upapajjatīti na upeti, na upapajjatīti na upeti, upapajjati ca na ca upapajjatīti na upeti, neva upapajjati na na upapajjatīti na upeti.
     “Yehi saṅkhārehi tathāgataṃ paññāpayamāno paññāpeyya te saṅkhārā tathāgatassa pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Saṅkhārasaṅkhayavimutto kho, vaccha, tathāgato gambhīro appameyyo duppariyogāḷho– seyyathāpi mahāsamuddo. Upapajjatīti na upeti na upapajjatīti na upeti, upapajjati ca na ca upapajjatīti na upeti, neva upapajjati na na upapajjatīti na upeti.
     “Yena viññāṇena tathāgataṃ paññāpayamāno paññāpeyya taṃ viññāṇaṃ tathāgatassa pahīnaṃ ucchinnamūlaṃ tālāvatthukataṃ anabhāvaṃkataṃ āyatiṃ anuppādadhammaṃ. Viññāṇasaṅkhayavimutto kho, vaccha, tathāgato gambhīro appameyyo duppariyogāḷho– seyyathāpi mahāsamuddo. Upapajjatīti na upeti, na upapajjatīti na upeti, upapajjati ca na ca upapajjatīti na upeti, neva upapajjati na na upapajjatīti na upeti”.
     Evaṃ vutte, vacchagotto paribbājako bhagavantaṃ etadavoca– “seyyathāpi, bho gotama, gāmassa vā nigamassa vā avidūre mahāsālarukkho. Tassa aniccatā sākhāpalāsā palujjeyyuṃ, tacapapaṭikā palujjeyyuṃ, pheggū palujjeyyuṃ; so aparena samayena apagatasākhāpalāso apagatatacapapaṭiko apagataphegguko suddho assa, sāre patiṭṭhito; evameva bhoto gotamassa pāvacanaṃ apagatasākhāpalāsaṃ apagatatacapapaṭikaṃ apagatapheggukaṃ suddhaṃ, sāre patiṭṭhitaṃ. Abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Aggivacchasuttaṃ niṭṭhitaṃ dutiyaṃ.


杂阿含963经

SN.33.1/ 1. Rūpa-aññāṇasuttaṃ
     607. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho vacchagotto paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vacchagotto paribbājako bhagavantaṃ etadavoca– “ko nu kho, bho gotama, hetu, ko paccayo, yānimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā, asassato lokoti vā, antavā lokoti vā, anantavā lokoti vā, taṃ jīvaṃ taṃ sarīranti vā, aññaṃ jīvaṃ aññaṃ sarīranti vā, hoti tathāgato paraṃ maraṇāti vā, na hoti tathāgato paraṃ maraṇāti vā, hoti ca na ca hoti tathāgato paraṃ maraṇāti vā, neva hoti na na hoti tathāgato paraṃ maraṇāti vā”ti? “Rūpe kho, vaccha, aññāṇā, rūpasamudaye aññāṇā, rūpanirodhe aññāṇā, rūpanirodhagāminiyā paṭipadāya aññā� �ā; evamimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vāti. Ayaṃ kho, vaccha, hetu, ayaṃ paccayo, yānimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā, asassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vā”ti. Paṭhamaṃ.

SN.33.2/ 2. Vedanā-aññāṇasuttaṃ
     608. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho vacchagotto paribbājako bhagavantaṃ etadavoca– “ko nu kho, bho gotama, hetu, ko paccayo, yānimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā, asassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vā”ti? “Vedanāya kho, vaccha, aññāṇā, vedanāsamudaye aññāṇā, vedanānirodhe aññāṇā, vedanānirodhagāminiyā paṭipadāya aññāṇā; evamimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā, asassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vāti. Ayaṃ kho, vaccha, hetu, ayaṃ paccayo, yānimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā, asassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vā”ti. Dutiyaṃ.

SN.33.3/ 3. Saññā-aññāṇasuttaṃ
     609. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho vacchagotto paribbājako bhagavantaṃ etadavoca– “ko nu kho, bho gotama, hetu, ko paccayo, yānimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā, asassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vā”ti? “Saññāya kho, vaccha, aññāṇā, saññāsamudaye aññāṇā, saññānirodhe aññāṇā, saññānirodhagāminiyā paṭipadāya aññāṇā; evamimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā, asassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vāti. Ayaṃ kho, vaccha, hetu, ayaṃ paccayo, yānimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā, asassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vā”ti. Tatiyaṃ.

SN.33.4/ 4. Saṅkhāra-aññāṇasuttaṃ
     610. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho vacchagotto paribbājako bhagavantaṃ etadavoca– “ko nu kho, bho gotama, hetu, ko paccayo, yānimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā, asassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vā”ti? “Saṅkhāresu kho, vaccha, aññāṇā, saṅkhārasamudaye aññāṇā, saṅkhāranirodhe aññāṇā, saṅkhāranirodhagāminiyā paṭipadāya aññāṇā; evamimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā, asassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vāti. Ayaṃ kho, vaccha, hetu, ayaṃ paccayo, yānimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā, asassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vā”ti. Catutthaṃ.

SN.33.5/ 5. Viññāṇa-aññāṇasuttaṃ
     611. Sāvatthinidānaṃ Ekamantaṃ nisinno kho vacchagotto paribbājako bhagavantaṃ etadavoca– “ko nu kho, bho gotama, hetu, ko paccayo, yānimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā, asassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vā”ti? “Viññāṇe kho, vaccha, aññāṇā, viññāṇasamudaye aññāṇā, viññāṇanirodhe aññāṇā, viññāṇanirodhagāminiyā paṭipadāya aññāṇā; evamimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā, asassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vāti. Ayaṃ kho, vaccha, hetu, ayaṃ paccayo, yānimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā, asassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vā”ti. Pañcamaṃ.

SN.33.6-10/ 6- 10. Rūpa-adassanādisuttapañcakaṃ
     612-616. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho vacchagotto paribbājako bhagavantaṃ etadavoca– “ko nu kho, bho gotama, hetu, ko paccayo, yānimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā, asassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vā”ti? Rūpe kho, vaccha, adassanā …pe… rūpanirodhagāminiyā paṭipadāya adassanā …pe… vedanāya saññāya saṅkhāresu kho, vaccha, adassanā …pe… viññāṇe kho, vaccha, adassanā …pe… viññāṇanirodhagāminiyā paṭipadāya adassanā …pe… Dasamaṃ.

SN.33.11-15/ 11- 15. Rūpa-anabhisamayādisuttapañcakaṃ
     617-621. Sāvatthinidānaṃ Rūpe kho, vaccha, anabhisamayā …pe… rūpanirodhagāminiyā paṭipadāya anabhisamayā …pe…
     Sāvatthinidānaṃ. Vedanāya kho, vaccha, anabhisamayā …pe…
     Sāvatthinidānaṃ Saññāya kho, vaccha, anabhisamayā …pe…
     Sāvatthinidānaṃ. Saṅkhāresu kho, vaccha, anabhisamayā …pe…
     Sāvatthinidānaṃ. Viññāṇe kho, vaccha, anabhisamayā …pe… Pannarasamaṃ.

SN.33.16-20/ 16- 20. Rūpa-ananubodhādisuttapañcakaṃ
     622-626. Sāvatthinidānaṃ Ekamantaṃ nisinno kho vacchagotto paribbājako bhagavantaṃ etadavoca– ko nu kho, bho gotama, hetu, ko paccayo …pe… rūpe kho, vaccha, ananubodhā …pe… rūpanirodhagāminiyā paṭipadāya ananubodhā …pe…
     Sāvatthinidānaṃ. Vedanāya kho, vaccha …pe…
     Sāvatthinidānaṃ. Saññāya kho, vaccha …pe…
     Sāvatthinidānaṃ. Saṅkhāresu kho, vaccha …pe…
     Sāvatthinidānaṃ. Viññāṇe kho, vaccha ananubodhā …pe… viññāṇanirodhagāminiyā paṭipadāya ananubodhā. Vīsatimaṃ.

SN.33.21-25/ 21- 25. Rūpa-appaṭivedhādisuttapañcakaṃ
     627-631. Sāvatthinidānaṃ. Ko nu kho, bho gotama, hetu, ko paccayo …pe… Rūpe kho, vaccha, appaṭivedhā …pe… viññāṇe kho, vaccha, appaṭivedhā …pe… Pañcavīsatimaṃ.

SN.33.26-30/ 26- 30. Rūpa-asallakkhaṇādisuttapañcakaṃ
     632-636. Sāvatthinidānaṃ. Rūpe kho, vaccha, asallakkhaṇā …pe… viññāṇe kho, vaccha, asallakkhaṇā …pe… Tiṃsatimaṃ.

SN.33.31-35/ 31- 35. Rūpa-anupalakkhaṇādisuttapañcakaṃ
     637-641. Sāvatthinidānaṃ Rūpe kho, vaccha, anupalakkhaṇā …pe… viññāṇe kho, vaccha, anupalakkhaṇā …pe… Pañcatiṃsatimaṃ.

SN.33.36-40/ 36- 40. Rūpa-appaccupalakkhaṇādisuttapañcakaṃ
     642-646. Sāvatthinidānaṃ Rūpe kho, vaccha, appaccupalakkhaṇā …pe… viññāṇe kho, vaccha, appaccupalakkhaṇā …pe… Cattālīsamaṃ.

SN.33.41-45/ 41- 45. Rūpa-asamapekkhaṇādisuttapañcakaṃ
     647-651. Sāvatthinidānaṃ. Rūpe kho, vaccha, asamapekkhaṇā …pe… viññāṇe kho, vaccha, asamapekkhaṇā …pe… Pañcacattālīsamaṃ.

SN.33.46-50/ 46- 50. Rūpa-appaccupekkhaṇādisuttapañcakaṃ
     652-656. Sāvatthinidānaṃ Rūpe kho, vaccha, appaccupekkhaṇā …pe… viññāṇe kho, vaccha, appaccupekkhaṇā …pe… Paññāsamaṃ.

SN.33.51-54/ 51- 54. Rūpa-appaccakkhakammādisuttacatukkaṃ
     657-660. Sāvatthinidānaṃ. Atha kho vacchagotto paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vacchagotto paribbājako bhagavantaṃ etadavoca– “ko nu kho, bho gotama, hetu, ko paccayo, yānimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vā”ti? Rūpe kho, vaccha, appaccakkhakammā, rūpasamudaye appaccakkhakammā rūpanirodhe appaccakkhakammā, rūpanirodhagāminiyā paṭipadāya appaccakkhakammā …pe…
     Sāvatthinidānaṃ Vedanāya kho, vaccha, appaccakkhakammā …pe… vedanānirodhagāminiyā paṭipadāya appaccakkhakammā …pe…
     Sāvatthinidānaṃ. Saññāya kho, vaccha, appaccakkhakammā …pe… saññānirodhagāminiyā paṭipadāya appaccakkhakammā …pe…
     Sāvatthinidānaṃ Saṅkhāresu kho, vaccha, appaccakkhakammā …pe… saṅkhāranirodhagāminiyā paṭipadāya appaccakkhakammā …pe… Catupaññāsamaṃ.

SN.33.55/ 55. Viññāṇa-appaccakkhakammasuttaṃ
     661. Sāvatthinidānaṃ. “Viññāṇe kho, vaccha, appaccakkhakammā, viññāṇasamudaye appaccakkhakammā, viññāṇanirodhe appaccakkhakammā, viññāṇanirodhagāminiyā paṭipadāya appaccakkhakammā; evamimāni anekavihitāni diṭṭhigatāni loke uppajjanti – sassato lokoti vā, asassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vāti. Ayaṃ kho, vaccha, hetu, ayaṃ paccayo yānimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā, asassato lokoti vā, antavā lokoti vā, anantavā lokoti vā, taṃ jīvaṃ taṃ sarīranti vā, aññaṃ jīvaṃ aññaṃ sarīranti vā, hoti tathāgato paraṃ maraṇāti vā, na hoti tathāgato paraṃ maraṇāti vā, hoti ca na ca hoti tathāgato paraṃ maraṇāti vā, neva hoti na na hoti tathāgato paraṃ maraṇāti vā”ti. Pañcapaññāsamaṃ.
     Vacchagottasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Aññāṇā adassanā ceva, anabhisamayā ananubodhā;
     Appaṭivedhā asallakkhaṇā, anupalakkhaṇena appaccupalakkhaṇā.
     Asamapekkhaṇā appaccupekkhaṇā, appaccakkhakammanti.


杂阿含964经

MN.73/(3) Mahāvacchasuttaṃ
     193. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho vacchagotto paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vacchagotto paribbājako bhagavantaṃ etadavoca– “dīgharattāhaṃ bhotā gotamena sahakathī. Sādhu me bhavaṃ gotamo saṃkhittena kusalākusalaṃ desetū”ti. “Saṃkhittenapi kho te ahaṃ, vaccha, kusalākusalaṃ deseyyaṃ, vitthārenapi kho te ahaṃ, vaccha, kusalākusalaṃ deseyyaṃ; api ca te ahaṃ, vaccha, saṃkhittena kusalākusalaṃ desessāmi. Taṃ suṇāhi, sādhukaṃ manasi karohi, bhāsissāmī”ti. “Evaṃ, bho”ti kho vacchagotto paribbājako bhagavato paccassosi. Bhagavā etadavoca–
     194. “Lobho kho, vaccha, akusalaṃ, alobho kusalaṃ; doso kho, vaccha, akusalaṃ, adoso kusalaṃ; moho kho, vaccha, akusalaṃ, amoho kusalaṃ. Iti kho, vaccha, ime tayo dhammā akusalā, tayo dhammā kusalā.
     “Pāṇātipāto kho, vaccha, akusalaṃ, pāṇātipātā veramaṇī kusalaṃ; adinnādānaṃ kho, vaccha, akusalaṃ, adinnādānā veramaṇī kusalaṃ; kāmesumicchācāro kho, vaccha, akusalaṃ, kāmesumicchācārā veramaṇī kusalaṃ; musāvādo kho, vaccha, akusalaṃ, musāvādā veramaṇī kusalaṃ; pisuṇā vācā kho, vaccha, akusalaṃ pisuṇāya vācāya veramaṇī kusalaṃ; pharusā vācā kho, vaccha, akusalaṃ, pharusāya vācāya veramaṇī kusalaṃ; samphappalāpo kho, vaccha, akusalaṃ, samphappalāpā veramaṇī kusalaṃ; abhijjhā kho, vaccha, akusalaṃ, anabhijjhā kusalaṃ; byāpādo kho, vaccha, akusalaṃ, abyāpādo kusalaṃ; micchādiṭṭhi kho, vaccha, akusalaṃ sammādiṭṭhi kusalaṃ. Iti kho, vaccha, ime dasa dhammā akusalā, dasa dhammā kusalā.
     “Yato kho, vaccha, bhikkhuno taṇhā pahīnā hoti ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā, so hoti bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto”ti.
     195. “Tiṭṭhatu bhavaṃ gotamo. Atthi pana te bhoto gotamassa ekabhikkhupi sāvako yo āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī”ti? “Na kho, vaccha, ekaṃyeva sataṃ na dve satāni na tīṇi satāni na cattāri satāni na pañca satāni, atha kho bhiyyova ye bhikkhū mama sāvakā āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti.
     “Tiṭṭhatu bhavaṃ gotamo, tiṭṭhantu bhikkhū. Atthi pana bhoto gotamassa ekā bhikkhunīpi sāvikā yā āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī”ti? “Na kho, vaccha, ekaṃyeva sataṃ na dve satāni na tīṇi satāni na cattāri satāni na pañca satāni, atha kho bhiyyova yā bhikkhuniyo mama sāvikā āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti.
     “Tiṭṭhatu bhavaṃ gotamo, tiṭṭhantu bhikkhū, tiṭṭhantu bhikkhuniyo. Atthi pana bhoto gotamassa ekupāsakopi sāvako gihī odātavasano brahmacārī yo pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko tattha parinibbāyī anāvattidhammo tasmā lokā”ti? “Na kho, vaccha, ekaṃyeva sataṃ na dve satāni na tīṇi satāni na cattāri satāni na pañca satāni, atha kho bhiyyova ye upāsakā mama sāvakā gihī odātavasanā brahmacārino pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyino anāvattidhammā tasmā lokā”ti.
     “Tiṭṭhatu bhavaṃ gotamo, tiṭṭhantu bhikkhū, tiṭṭhantu bhikkhuniyo, tiṭṭhantu upāsakā gihī odātavasanā brahmacārino. Atthi pana bhoto gotamassa ekupāsakopi sāvako gihī odātavasano kāmabhogī sāsanakaro ovādappaṭikaro yo tiṇṇavicikiccho vigatakathaṃkatho vesārajjappatto aparappaccayo satthusāsane viharatī”ti? “Na kho, vaccha, ekaṃyeva sataṃ na dve satāni na tīṇi satāni na cattāri satāni na pañca satāni atha kho bhiyyova ye upāsakā mama sāvakā gihī odātavasanā kāmabhogino sāsanakarā ovādappaṭikarā tiṇṇavicikicchā vigatakathaṃkathā vesārajjappattā aparappaccayā satthusāsane viharantī”ti.
     “Tiṭṭhatu bhavaṃ gotamo, tiṭṭhantu bhikkhū, tiṭṭhantu bhikkhuniyo, tiṭṭhantu upāsakā gihī odātavasanā brahmacārino, tiṭṭhantu upāsakā gihī odātavasanā kāmabhogino. Atthi pana bhoto gotamassa ekupāsikāpi sāvikā gihinī odātavasanā brahmacārinī yā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyinī anāvattidhammā tasmā lokā”ti? “Na kho, vaccha, ekaṃyeva sataṃ na dve satāni na tīṇi satāni na cattāri satāni na pañca satāni, atha kho bhiyyova yā upāsikā mama sāvikā gihiniyo odātavasanā brahmacāriniyo pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyiniyo anāvattidhammā tasmā lokā”ti.
     “Tiṭṭhatu bhavaṃ gotamo, tiṭṭhantu bhikkhū, tiṭṭhantu bhikkhuniyo, tiṭṭhantu upāsakā gihī odātavasanā brahmacārino, tiṭṭhantu upāsakā gihī odātavasanā kāmabhogino, tiṭṭhantu upāsikā gihiniyo odātavasanā brahmacāriniyo. Atthi pana bhoto gotamassa ekupāsikāpi sāvikā gihinī odātavasanā kāmabhoginī sāsanakarā ovādappaṭikarā yā tiṇṇavicikicchā vigatakathaṃkathā vesārajjappattā aparappaccayā satthusāsane viharatī”ti? “Na kho, vaccha, ekaṃyeva sataṃ na dve satāni na tīṇi satāni na cattāri satāni na pañca satāni, atha kho bhiyyova yā upāsikā mama sāvikā gihiniyo odātavasanā kāmabhoginiyo sāsanakarā ovādappaṭikarā tiṇṇavicchikicchā vigatakathaṃkathā vesārajjappattā aparappaccayā satthusāsane viharantī”ti.
     196. “Sace hi, bho gotama, imaṃ dhammaṃ bhavaṃyeva gotamo ārādhako abhavissa, no ca kho bhikkhū ārādhakā abhavissaṃsu evamidaṃ brahmacariyaṃ aparipūraṃ abhavissa tenaṅgena. Yasmā ca kho, bho gotama, imaṃ dhammaṃ bhavañceva gotamo ārādhako bhikkhū ca ārādhakā; evamidaṃ brahmacariyaṃ paripūraṃ tenaṅgena.
     “Sace hi, bho gotama, imaṃ dhammaṃ bhavañceva gotamo ārādhako abhavissa, bhikkhū ca ārādhakā abhavissaṃsu, no ca kho bhikkhuniyo ārādhikā abhavissaṃsu; evamidaṃ brahmacariyaṃ aparipūraṃ abhavissa tenaṅgena. Yasmā ca kho, bho gotama, imaṃ dhammaṃ bhavañceva gotamo ārādhako, bhikkhū ca ārādhakā, bhikkhuniyo ca ārādhikā; evamidaṃ brahmacariyaṃ paripūraṃ tenaṅgena.
     “Sace hi, bho gotama, imaṃ dhammaṃ bhavañceva gotamo ārādhako abhavissa, bhikkhū ca ārādhakā abhavissaṃsu, bhikkhuniyo ca ārādhikā abhavissaṃsu, no ca kho upāsakā gihī odātavasanā brahmacārino ārādhakā abhavissaṃsu; evamidaṃ brahmacariyaṃ aparipūraṃ abhavissa tenaṅgena. Yasmā ca kho, bho gotama, imaṃ dhammaṃ bhavañceva gotamo ārādhako, bhikkhū ca ārādhakā, bhikkhuniyo ca ārādhikā, upāsakā ca gihī odātavasanā brahmacārino ārādhakā; evamidaṃ brahmacariyaṃ paripūraṃ tenaṅgena.
     “Sace hi, bho gotama, imaṃ dhammaṃ bhavañceva gotamo ārādhako abhavissa, bhikkhū ca ārādhakā abhavissaṃsu, bhikkhuniyo ca ārādhikā abhavissaṃsu, upāsakā ca gihī odātavasanā brahmacārino ārādhakā abhavissaṃsu, no ca kho upāsakā gihī odātavasanā kāmabhogino ārādhakā abhavissaṃsu; evamidaṃ brahmacariyaṃ aparipūraṃ abhavissa tenaṅgena. Yasmā ca kho, bho gotama, imaṃ dhammaṃ bhavañceva gotamo ārādhako, bhikkhū ca ārādhakā, bhikkhuniyo ca ārādhikā, upāsakā ca gihī odātavasanā brahmacārino ārādhakā, upāsakā ca gihī odātavasanā kāmabhogino ārādhakā; evamidaṃ brahmacariyaṃ paripūraṃ tenaṅgena.
     “Sace hi, bho gotama, imaṃ dhammaṃ bhavañceva gotamo ārādhako abhavissa, bhikkhū ca ārādhakā abhavissaṃsu, bhikkhuniyo ca ārādhikā abhavissaṃsu, upāsakā ca gihī odātavasanā brahmacārino ārādhakā abhavissaṃsu, upāsakā ca gihī odātavasanā kāmabhogino ārādhakā abhavissaṃsu, no ca kho upāsikā gihiniyo odātavasanā brahmacāriniyo ārādhikā abhavissaṃsu; evamidaṃ brahmacariyaṃ aparipūraṃ abhavissa tenaṅgena. Yasmā ca kho, bho gotama, imaṃ dhammaṃ bhavañceva gotamo ārādhako, bhikkhū ca ārādhakā, bhikkhuniyo ca ārādhikā, upāsakā ca gihī odātavasanā brahmacārino ārādhakā, upāsakā ca gihī odātavasanā kāmabhogino ārādhakā upāsikā ca gihiniyo odātavasanā brahmacāriniyo ārādhikā; evamidaṃ brahmacariyaṃ paripūraṃ tenaṅgena.
     “Sace hi, bho gotama, imaṃ dhammaṃ bhavañceva gotamo ārādhako abhavissa, bhikkhū ca ārādhakā abhavissaṃsu, bhikkhuniyo ca ārādhikā abhavissaṃsu, upāsakā ca gihī odātavasanā brahmacārino ārādhakā abhavissaṃsu, upāsakā ca gihī odātavasanā kāmabhogino ārādhakā abhavissaṃsu, upāsikā ca gihiniyo odātavasanā brahmacāriniyo ārādhikā abhavissaṃsu, no ca kho upāsikā gihiniyo odātavasanā kāmabhoginiyo ārādhikā abhavissaṃsu; evamidaṃ brahmacariyaṃ aparipūraṃ abhavissa tenaṅgena. Yasmā ca kho, bho gotama, imaṃ dhammaṃ bhavañceva gotamo ārādhako, bhikkhū ca ārādhakā, bhikkhuniyo ca ārādhikā, upāsakā ca gihī odātavasanā brahmacārino ārādhakā, upāsakā ca gihī odātavasanā kāmabhogino ārādhakā, upāsikā ca gihiniyo odātavasanā brahmacāriniyo ārādhikā, upāsikā ca gihiniyo odātavasanā kāmabhoginiyo ārādhikā; evamidaṃ brahmacariyaṃ paripūraṃ tenaṅgena.
     197. “Seyyathāpi, bho gotama, gaṅgā nadī samuddaninnā samuddapoṇā samuddapabbhārā samuddaṃ āhacca tiṭṭhati, evamevāyaṃ bhoto gotamassa parisā sagahaṭṭhapabbajitā nibbānaninnā nibbānapoṇā nibbānapabbhārā nibbānaṃ āhacca tiṭṭhati. Abhikkantaṃ, bho gotama …pe… esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Labheyyāhaṃ bhoto gotamassa santike pabbajjaṃ, labheyyaṃ upasampadan”ti “Yo kho, vaccha, aññatitthiyapubbo imasmiṃ dhammavinaye ākaṅkhati pabbajjaṃ, ākaṅkhati upasampadaṃ, so cattāro māse parivasati. Catunnaṃ māsānaṃ accayena āraddhacittā bhikkhū pabbājenti upasampādenti bhikkhubhāvāya; api ca mettha puggalavemattatā viditā”ti. “Sace, bhante, aññatitthiyapubbā imasmiṃ dhammavinaye ākaṅkhantā pabbajjaṃ, ākaṅkhantā upasampadaṃ cattāro māse parivasanti, catunnaṃ māsānaṃ accayena āraddhacittā bhikkhū pabbājenti upasampādenti bhikkhubhāvā ya; ahaṃ cattāri vassāni parivasissāmi. Catunnaṃ vassānaṃ accayena āraddhacittā bhikkhū pabbājentu upasampādentu bhikkhubhāvāyā”ti. Alattha kho vacchagotto paribbājako bhagavato santike pabbajjaṃ alattha upasampadaṃ.
     Acirūpasampanno kho panāyasmā vacchagotto addhamāsūpasampanno yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā vacchagotto bhagavantaṃ etadavoca– “yāvatakaṃ, bhante, sekhena ñāṇena sekhāya vijjāya pattabbaṃ, anuppattaṃ taṃ mayā; uttari ca me bhagavā dhammaṃ desetū”ti. “Tena hi tvaṃ, vaccha, dve dhamme uttari bhāvehi– samathañca vipassanañca. Ime kho te, vaccha, dve dhammā uttari bhāvitā– samatho ca vipassanā ca– anekadhātupaṭivedhāya saṃvattissanti.
     198. “So tvaṃ, vaccha, yāvadeva ākaṅkhissasi – ‘anekavihitaṃ iddhividhaṃ paccanubhaveyyaṃ– ekopi hutvā bahudhā assaṃ, bahudhāpi hutvā eko assaṃ; āvibhāvaṃ, tirobhāvaṃ; tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamāno gaccheyyaṃ, seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ kareyyaṃ, seyyathāpi udake; udakepi abhijjamāne gaccheyyaṃ, seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kameyyaṃ, seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parimaseyyaṃ, parimajjeyyaṃ; yāvabrahmalokāpi kāyena vasaṃ vatteyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇissasi, sati sati-āyatane.
     “So tvaṃ, vaccha, yāvadeva ākaṅkhissasi– ‘dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇeyyaṃ– dibbe ca mānuse ca, ye dūre santike cā’ti, tatra tatreva sakkhibhabbataṃ pāpuṇissasi, sati sati-āyatane.
     “So tvaṃ, vaccha, yāvadeva ākaṅkhissasi– ‘parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajāneyyaṃ– sarāgaṃ vā cittaṃ sarāgaṃ cittanti pajāneyyaṃ, vītarāgaṃ vā cittaṃ vītarāgaṃ cittanti pajāneyyaṃ; sadosaṃ vā cittaṃ sadosaṃ cittanti pajāneyyaṃ, vītadosaṃ vā cittaṃ vītadosaṃ cittanti pajāneyyaṃ; samohaṃ vā cittaṃ samohaṃ cittanti pajāneyyaṃ, vītamohaṃ vā cittaṃ vītamohaṃ cittanti pajāneyyaṃ; saṃkhittaṃ vā cittaṃ saṃkhittaṃ cittanti pajāneyyaṃ, vikkhittaṃ vā cittaṃ vikkhittaṃ cittanti pajāneyyaṃ; mahaggataṃ vā cittaṃ mahaggataṃ cittanti pajāneyyaṃ, amahaggataṃ vā cittaṃ amahaggataṃ cittanti pajāneyyaṃ; sa-uttaraṃ vā cittaṃ sa-uttaraṃ cittanti pajāneyyaṃ, anuttaraṃ vā cittaṃ anuttaraṃ cittanti pajāneyyaṃ; samāhitaṃ vā cittaṃ samāhitaṃ cittanti pajāneyyaṃ, asamāhitaṃ vā cittaṃ asamāhitaṃ cittanti pajāneyyaṃ; vimuttaṃ v ā cittaṃ vimuttaṃ cittanti pajāneyyaṃ, avimuttaṃ vā cittaṃ avimuttaṃ cittanti pajāneyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇissasi, sati sati-āyatane.
     “So tvaṃ, vaccha, yāvadeva ākaṅkhissasi– ‘anekavihitaṃ pubbenivāsaṃ anussareyyaṃ, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi; anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapannoti; iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussareyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇissasi, sati sati-āyatane.
     “So tvaṃ, vaccha, yāvadeva ākaṅkhissasi– ‘dibbena cakkhunā visuddhena atikkantamānusakena satte passeyyaṃ cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajāneyyaṃ– ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā; ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannāti; iti dibbena cakkhunā visuddhena atikkantamānusakena satte passeyyaṃ cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajāneyyan’ti, tatra tatreva sakk hibhabbataṃ pāpuṇissasi, sati sati-āyatane.
     “So tvaṃ, vaccha, yāvadeva ākaṅkhissasi– ‘āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇissasi, sati sati-āyatane”ti.
     199. Atha kho āyasmā vacchagotto bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho āyasmā vacchagotto eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti abbhaññāsi. Aññataro kho panāyasmā vacchagotto arahataṃ ahosi.
     200. Tena kho pana samayena sambahulā bhikkhū bhagavantaṃ dassanāya gacchanti. Addasā kho āyasmā vacchagotto te bhikkhū dūratova āgacchante. Disvāna yena te bhikkhū tenupasaṅkami; upasaṅkamitvā te bhikkhū etadavoca “handa! Kahaṃ pana tumhe āyasmanto gacchathā”ti? “Bhagavantaṃ kho mayaṃ, āvuso, dassanāya gacchāmā”ti “Tenahāyasmanto mama vacanena bhagavato pāde sirasā vandatha, evañca vadetha– ‘vacchagotto, bhante, bhikkhu bhagavato pāde sirasā vandati, evañca vadeti– pariciṇṇo me bhagavā, pariciṇṇo me sugato’”ti. “Evamāvuso”ti kho te bhikkhū āyasmato vacchagottassa paccassosuṃ. Atha kho te bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “āyasmā, bhante, vacchagotto bhagavato pāde sirasā vandati, evañca vadeti– ‘pariciṇṇo me bhagavā, pariciṇṇo me sugato’”ti. “Pubbeva me, bhikkhave, vacchagotto bhikkhu cetasā ceto paricca vidito– ‘tevijjo vacchagotto bhikkhu mahiddhiko mahānubhāvo’ti. Devatāpi me etamatthaṃ ārocesuṃ– ‘tevijjo, bhante, vacchagotto bhikkhu mahiddhiko mahānubhāvo’”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Mahāvacchasuttaṃ niṭṭhitaṃ tatiyaṃ.


杂阿含965经

AN.10.95/ 5. Uttiyasuttaṃ
     95. Atha kho uttiyo paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho uttiyo paribbājako bhagavantaṃ etadavoca– “kiṃ nu kho, bho gotama, sassato loko, idameva saccaṃ moghamaññan”ti? “Abyākataṃ kho etaṃ, uttiya, mayā– ‘sassato loko, idameva saccaṃ moghamaññan’”ti.
     “Kiṃ pana, bho gotama, asassato loko, idameva saccaṃ moghamaññan”ti? “Etampi kho, uttiya, abyākataṃ mayā– ‘asassato loko, idameva saccaṃ moghamaññan’”ti.
     “Kiṃ nu kho, bho gotama, antavā loko …pe… anantavā loko… taṃ jīvaṃ taṃ sarīraṃ… aññaṃ jīvaṃ aññaṃ sarīraṃ… hoti tathāgato paraṃ maraṇā na hoti tathāgato paraṃ maraṇā… hoti ca na ca hoti tathāgato paraṃ maraṇā… neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan”ti? “Etampi kho, uttiya, abyākataṃ mayā– ‘neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’”ti.
     “‘Kiṃ nu kho, bho gotama, sassato loko, idameva saccaṃ moghamaññan’ti, iti puṭṭho samāno ‘abyākataṃ kho etaṃ, uttiya, mayā– sassato loko, idameva saccaṃ moghamaññan’ti vadesi.
     “‘Kiṃ pana, bho gotama, asassato loko, idameva saccaṃ moghamaññan’ti, iti puṭṭho samāno– ‘etampi kho, uttiya, abyākataṃ mayā asassato loko, idameva saccaṃ moghamaññan’ti vadesi.
     “‘Kiṃ nu kho, bho gotama, antavā loko …pe… anantavā loko… taṃ jīvaṃ taṃ sarīraṃ… aññaṃ jīvaṃ aññaṃ sarīraṃ… hoti tathāgato paraṃ maraṇā… na hoti tathāgato paraṃ maraṇā… hoti ca na ca hoti tathāgato paraṃ maraṇā… neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññanti, iti puṭṭho samāno ‘etampi kho, uttiya, abyākataṃ mayā– ‘neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’ti vadesi. Atha kiñcarahi bhotā gotamena byākatan”ti?
     “Abhiññāya kho ahaṃ, uttiya, sāvakānaṃ dhammaṃ desemi sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāyā”ti.
     “Yaṃ panetaṃ bhavaṃ gotamo abhiññāya sāvakānaṃ dhammaṃ desesi sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya, sabbo vā tena loko nīyati upaḍḍho vā tibhāgo vā”ti? Evaṃ vutte bhagavā tuṇhī ahosi.
     Atha kho āyasmato ānandassa etadahosi– “mā hevaṃ kho uttiyo paribbājako pāpakaṃ diṭṭhigataṃ paṭilabhi– ‘sabbasāmukkaṃsikaṃ vata me samaṇo gotamo pañhaṃ puṭṭho saṃsādeti, no vissajjeti, na nūna visahatī’ti. Tadassa uttiyassa paribbājakassa dīgharattaṃ ahitāya dukkhāyā”ti.
     Atha kho āyasmā ānando uttiyaṃ paribbājakaṃ etadavoca– “tenahāvuso uttiya, upamaṃ te karissāmi. Upamāya midhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Seyyathāpi, āvuso uttiya, rañño paccantimaṃ nagaraṃ daḷhuddhāpaṃ daḷhapākāratoraṇaṃ ekadvāraṃ. Tatrassa dovāriko paṇḍito byatto medhāvī aññātānaṃ nivāretā ñātānaṃ pavesetā. So tassa nagarassa samantā anupariyāyapathaṃ anukkamati. Anupariyāyapathaṃ anukkamamāno na passeyya pākārasandhiṃ vā pākāravivaraṃ vā, antamaso biḷāranikkhamanamattampi. No ca khvassa evaṃ ñāṇaṃ hoti– ‘ettakā pāṇā imaṃ nagaraṃ pavisanti vā nikkhamanti vā’ti. Atha khvassa evamettha hoti– ‘ye kho keci oḷārikā pāṇā imaṃ nagaraṃ pavisanti vā nikkhamanti vā, sabbe te iminā dvārena pavisanti vā nikkhamanti vā’ti.
     “Evamevaṃ kho, āvuso uttiya, na tathāgatassa evaṃ ussukkaṃ hoti– ‘sabbo vā tena loko nīyati, upaḍḍho vā, tibhāgo vā’ti. Atha kho evamettha tathāgatassa hoti– ‘ye kho keci lokamhā nīyiṃsu vā nīyanti vā nīyissanti vā, sabbe te pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe, catūsu satipaṭṭhānesu suppatiṭṭhitacittā, satta bojjhaṅge yathābhūtaṃ bhāvetvā. Evamete lokamhā nīyiṃsu vā nīyanti vā nīyissanti vā’ti. Yadeva kho tvaṃ, āvuso uttiya, bhagavantaṃ pañhaṃ apucchi tadevetaṃ pañhaṃ bhagavantaṃ aññena pariyāyena apucchi. Tasmā te taṃ bhagavā na byākāsī”ti. Pañcamaṃ.


杂阿含967经

AN.10.96/ 6. Kokanudasuttaṃ
     96. “Ekaṃ samayaṃ āyasmā ānando rājagahe viharati tapodārāme. Atha kho āyasmā ānando rattiyā paccūsasamayaṃ paccuṭṭhāya yena tapodā tenupasaṅkami gattāni parisiñcituṃ. Tapodāya gattāni parisiñcitvā paccuttaritvā ekacīvaro aṭṭhāsi gattāni pubbāpayamāno Kokanudopi kho paribbājako rattiyā paccūsasamayaṃ paccuṭṭhāya yena tapodā tenupasaṅkami gattāni parisiñcituṃ.
     Addasā kho kokanudo paribbājako āyasmantaṃ ānandaṃ dūratova āgacchantaṃ. Disvāna āyasmantaṃ ānandaṃ etadavoca– “kvettha, āvuso”ti? “Ahamāvuso, bhikkhū”ti.
     “Katamesaṃ, āvuso, bhikkhūnan”ti? “Samaṇānaṃ, āvuso, sakyaputtiyānan”ti.
     “Puccheyyāma mayaṃ āyasmantaṃ kiñcideva desaṃ, sace āyasmā okāsaṃ karoti pañhassa veyyākaraṇāyā”ti. “Pucchāvuso, sutvā vedissāmā”ti.
     “Kiṃ nu kho, bho, ‘sassato loko, idameva saccaṃ moghamaññan’ti– evaṃdiṭṭhi bhavan”ti “Na kho ahaṃ, āvuso, evaṃdiṭṭhi– ‘sassato loko, idameva saccaṃ moghamaññan’”ti.
     “Kiṃ pana, bho, ‘asassato loko, idameva saccaṃ moghamaññan’ti– evaṃdiṭṭhi bhavan”ti? “Na kho ahaṃ, āvuso, evaṃdiṭṭhi– ‘asassato loko, idameva saccaṃ moghamaññan’”ti.
     “Kiṃ nu kho, bho, antavā loko …pe… anantavā loko… taṃ jīvaṃ taṃ sarīraṃ… aññaṃ jīvaṃ aññaṃ sarīraṃ… hoti tathāgato paraṃ maraṇā… na hoti tathāgato paraṃ maraṇā… hoti ca na ca hoti tathāgato paraṃ maraṇā… neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññanti– evaṃdiṭṭhi bhavan”ti? “Na kho ahaṃ, āvuso, evaṃdiṭṭhi– ‘neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’”ti.
     “Tena hi bhavaṃ na jānāti, na passatī”ti? “Na kho ahaṃ, āvuso, na jānāmi na passāmi. Jānāmahaṃ, āvuso, passāmī”ti
     “‘Kiṃ nu kho, bho, sassato loko, idameva saccaṃ moghamaññanti– evaṃdiṭṭhi bhavan’ti, iti puṭṭho samāno– ‘na kho ahaṃ, āvuso, evaṃdiṭṭhi– sassato loko, idameva saccaṃ moghamaññan’ti vadesi.
     “‘Kiṃ pana, bho, asassato loko, idameva saccaṃ moghamaññanti– evaṃdiṭṭhi bhavan’ti, iti puṭṭho samāno– ‘na kho ahaṃ, āvuso, evaṃdiṭṭhi– asassato loko, idameva saccaṃ moghamaññan’ti vadesi.
     “Kiṃ nu kho, bho, antavā loko …pe… anantavā loko… taṃ jīvaṃ taṃ sarīraṃ… aññaṃ jīvaṃ aññaṃ sarīraṃ… hoti tathāgato paraṃ maraṇā… na hoti tathāgato paraṃ maraṇā… hoti ca na ca hoti tathāgato paraṃ maraṇā… neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññanti– evaṃdiṭṭhi bhavanti, iti puṭṭho samāno– ‘na kho ahaṃ, āvuso evaṃdiṭṭhi– neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’ti vadesi.
     “‘Tena hi bhavaṃ na jānāti na passatī’ti, iti puṭṭho samāno– ‘na kho ahaṃ, āvuso, na jānāmi na passāmi. Jānāmahaṃ, āvuso, passāmī’ti vadesi. Yathā kathaṃ panāvuso, imassa bhāsitassa attho daṭṭhabbo”ti?
     “‘Sassato loko, idameva saccaṃ moghamaññan’ti kho, āvuso, diṭṭhigatametaṃ. ‘Asassato loko, idameva saccaṃ moghamaññan’ti kho, āvuso, diṭṭhigatametaṃ. Antavā loko …pe… anantavā loko… taṃ jīvaṃ taṃ sarīraṃ… aññaṃ jīvaṃ aññaṃ sarīraṃ… hoti tathāgato paraṃ maraṇā… na hoti tathāgato paraṃ maraṇā… hoti ca na ca hoti tathāgato paraṃ maraṇā… ‘neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’ti kho, āvuso, diṭṭhigatametaṃ.
     “Yāvatā āvuso, diṭṭhi yāvatā diṭṭhiṭṭhānaṃ diṭṭhi-adhiṭṭhānaṃ diṭṭhipariyuṭṭhānaṃ diṭṭhisamuṭṭhānaṃ diṭṭhisamugghāto, tamahaṃ jānāmi tamahaṃ passāmi. Tamahaṃ jānanto tamahaṃ passanto kyāhaṃ vakkhāmi– ‘na jānāmi na passāmī’ti? Jānāmahaṃ, āvuso, passāmī”ti.
     “Ko nāmo āyasmā, kathañca panāyasmantaṃ sabrahmacārī jānantī”ti? “‘Ānando’ti kho me, āvuso, nāmaṃ. ‘Ānando’ti ca pana maṃ sabrahmacārī jānantī”ti. “Mahācariyena vata kira, bho, saddhiṃ mantayamānā na jānimha– ‘āyasmā ānando’ti. Sace hi mayaṃ jāneyyāma– ‘ayaṃ āyasmā ānando’ti, ettakampi no nappaṭibhāyeyya. Khamatu ca me āyasmā ānando”ti. Chaṭṭhaṃ.


杂阿含968经

AN.10.93/ 3. Kiṃdiṭṭhikasuttaṃ
     93. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho anāthapiṇḍiko gahapati divā divassa sāvatthiyā nikkhami bhagavantaṃ dassanāya. Atha kho anāthapiṇḍikassa gahapatissa etadahosi– “akālo kho tāva bhagavantaṃ dassanāya. Paṭisallīno bhagavā. Manobhāvanīyānampi bhikkhūnaṃ akālo dassanāya. Paṭisallīnā manobhāvanīyā bhikkhū. Yaṃnūnāhaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyan”ti.
     Atha kho anāthapiṇḍiko gahapati yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkami. Tena kho pana samayena aññatitthiyā paribbājakā saṅgamma samāgamma unnādino uccāsaddamahāsaddā anekavihitaṃ tiracchānakathaṃ kathentā nisinnā honti. Addasaṃsu kho te aññatitthiyā paribbājakā anāthapiṇḍikaṃ gahapatiṃ dūratova āgacchantaṃ. Disvāna aññamaññaṃ saṇṭhāpesuṃ– “appasaddā bhonto hontu, mā bhonto saddamakattha. Ayaṃ anāthapiṇḍiko gahapati ārāmaṃ āgacchati samaṇassa gotamassa sāvako. Yāvatā kho pana samaṇassa gotamassa sāvakā gihī odātavasanā sāvatthiyaṃ paṭivasanti, ayaṃ tesaṃ aññataro anāthapiṇḍiko gahapati. Appasaddakāmā kho pana te āyasmanto appasaddavinītā appasaddassa vaṇṇavādino. Appeva nāma appasaddaṃ parisaṃ viditvā upasaṅkamitabbaṃ maññeyyā”ti.
     Atha kho te aññatitthiyā paribbājakā tuṇhī ahesuṃ. Atha kho anāthapiṇḍiko gahapati yena te aññatitthiyā paribbājakā tenupasaṅkami; upasaṅkamitvā tehi aññatitthiyehi paribbājakehi saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho anāthapiṇḍikaṃ gahapatiṃ te aññatitthiyā paribbājakā etadavocuṃ– “vadehi, gahapati, kiṃdiṭṭhiko samaṇo gotamo”ti? “Na kho ahaṃ, bhante, bhagavato sabbaṃ diṭṭhiṃ jānāmī”ti.
     “Iti kira tvaṃ, gahapati, na samaṇassa gotamassa sabbaṃ diṭṭhiṃ jānāsi; vadehi, gahapati, kiṃdiṭṭhikā bhikkhū”ti? “Bhikkhūnampi kho ahaṃ, bhante, na sabbaṃ diṭṭhiṃ jānāmī”ti.
     “Iti kira tvaṃ, gahapati, na samaṇassa gotamassa sabbaṃ diṭṭhiṃ jānāsi napi bhikkhūnaṃ sabbaṃ diṭṭhiṃ jānāsi; vadehi, gahapati, kiṃdiṭṭhikosi tuvan”ti? “Etaṃ kho, bhante, amhehi na dukkaraṃ byākātuṃ yaṃdiṭṭhikā mayaṃ. Iṅgha tāva āyasmanto yathāsakāni diṭṭhigatāni byākarontu, pacchāpetaṃ amhehi na dukkaraṃ bhavissati byākātuṃ yaṃdiṭṭhikā mayan”ti.
     Evaṃ vutte aññataro paribbājako anāthapiṇḍikaṃ gahapatiṃ etadavoca– “sassato loko, idameva saccaṃ moghamaññanti– evaṃdiṭṭhiko ahaṃ, gahapatī”ti.
     Aññataropi kho paribbājako anāthapiṇḍikaṃ gahapatiṃ etadavoca– “asassato loko, idameva saccaṃ moghamaññanti– evaṃdiṭṭhiko ahaṃ, gahapatī”ti.
     Aññataropi kho paribbājako anāthapiṇḍikaṃ gahapatiṃ etadavoca– “antavā loko …pe… anantavā loko… taṃ jīvaṃ taṃ sarīraṃ… aññaṃ jīvaṃ aññaṃ sarīraṃ… hoti tathāgato paraṃ maraṇā… na hoti tathāgato paraṃ maraṇā… hoti ca na ca hoti tathāgato paraṃ maraṇā… neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññanti– evaṃdiṭṭhiko ahaṃ, gahapatī”ti.
     Evaṃ vutte anāthapiṇḍiko gahapati te paribbājake etadavoca– “yvāyaṃ, bhante, āyasmā evamāha– ‘sassato loko, idameva saccaṃ moghamaññanti– evaṃdiṭṭhiko ahaṃ, gahapatī’ti imassa ayamāyasmato diṭṭhi attano vā ayonisomanasikārahetu uppannā paratoghosapaccayā vā. Sā kho panesā diṭṭhi bhūtā saṅkhatā cetayitā paṭiccasamuppannā. Yaṃ kho pana kiñci bhūtaṃ saṅkhataṃ cetayitaṃ paṭiccasamuppannaṃ tadaniccaṃ. Yadaniccaṃ taṃ dukkhaṃ. Yaṃ dukkhaṃ tadeveso āyasmā allīno, tadeveso āyasmā ajjhupagato.
     “Yopāyaṃ bhante, āyasmā evamāha– ‘asassato loko, idameva saccaṃ moghamaññanti– evaṃdiṭṭhiko ahaṃ, gahapatī’ti, imassāpi ayamāyasmato diṭṭhi attano vā ayonisomanasikārahetu uppannā paratoghosapaccayā vā. Sā kho panesā diṭṭhi bhūtā saṅkhatā cetayitā paṭiccasamuppannā. Yaṃ kho pana kiñci bhūtaṃ saṅkhataṃ cetayitaṃ paṭiccasamuppannaṃ tadaniccaṃ. Yadaniccaṃ taṃ dukkhaṃ. Yaṃ dukkhaṃ tadeveso āyasmā allīno, tadeveso āyasmā ajjhupagato.
     “Yopāyaṃ, bhante, āyasmā evamāha– ‘antavā loko …pe… anantavā loko… taṃ jīvaṃ taṃ sarīraṃ… aññaṃ jīvaṃ aññaṃ sarīraṃ… hoti tathāgato paraṃ maraṇā… na hoti tathāgato paraṃ maraṇā… hoti ca na ca hoti tathāgato paraṃ maraṇā… neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññanti– evaṃdiṭṭhiko ahaṃ, gahapatī’ti, imassāpi ayamāyasmato diṭṭhi attano vā ayonisomanasikārahetu uppannā paratoghosapaccayā vā. Sā kho panesā diṭṭhi bhūtā saṅkhatā cetayitā paṭiccasamuppannā. Yaṃ kho pana kiñci bhūtaṃ saṅkhataṃ cetayitaṃ paṭiccasamuppannaṃ tadaniccaṃ. Yadaniccaṃ taṃ dukkhaṃ. Yaṃ dukkhaṃ tadeveso āyasmā allīno, tadeveso āyasmā ajjhupagato”ti.
     Evaṃ vutte te paribbājakā anāthapiṇḍikaṃ gahapatiṃ etadavocuṃ– “byākatāni kho, gahapati, amhehi sabbeheva yathāsakāni diṭṭhigatāni. Vadehi, gahapati, kiṃdiṭṭhikosi tuvan”ti? “Yaṃ kho, bhante, kiñci bhūtaṃ saṅkhataṃ cetayitaṃ paṭiccasamuppannaṃ tadaniccaṃ. Yadaniccaṃ taṃ dukkhaṃ. ‘Yaṃ dukkhaṃ taṃ netaṃ mama, nesohamasmi, na meso attā’ti– evaṃdiṭṭhiko ahaṃ, bhante”ti.
     “Yaṃ kho, gahapati, kiñci bhūtaṃ saṅkhataṃ cetayitaṃ paṭiccasamuppannaṃ tadaniccaṃ. Yadaniccaṃ taṃ dukkhaṃ. Yaṃ dukkhaṃ tadeva tvaṃ, gahapati, allīno, tadeva tvaṃ, gahapati, ajjhupagato”ti.
     “Yaṃ kho, bhante, kiñci bhūtaṃ saṅkhataṃ cetayitaṃ paṭiccasamuppannaṃ tadaniccaṃ. Yadaniccaṃ taṃ dukkhaṃ. ‘Yaṃ dukkhaṃ taṃ netaṃ mama, nesohamasmi, nameso attā’ti– evametaṃ yathābhūtaṃ sammappaññāya sudiṭṭhaṃ Tassa ca uttari nissaraṇaṃ yathābhūtaṃ pajānāmī”ti.
     Evaṃ vutte te paribbājakā tuṇhībhūtā maṅkubhūtā pattakkhandhā adhomukhā pajjhāyantā appaṭibhānā nisīdiṃsu. Atha kho anāthapiṇḍiko gahapati te paribbājake tuṇhībhūte maṅkubhūte pattakkhandhe adhomukhe pajjhāyante appaṭibhāne viditvā uṭṭhāyāsanā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho anāthapiṇḍiko gahapati yāvatako ahosi tehi aññatitthiyehi paribbājakehi saddhiṃ kathāsallāpo taṃ sabbaṃ bhagavato ārocesi. “Sādhu sādhu, gahapati! Evaṃ kho te, gahapati, moghapurisā kālena kālaṃ sahadhammena suniggahitaṃ niggahetabbā”ti.
     Atha kho bhagavā anāthapiṇḍikaṃ gahapatiṃ dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi. Atha kho anāthapiṇḍiko gahapati bhagavatā dhammiyā kathāya sandassito samādapito samuttejito sampahaṃsito uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi.
     Atha kho bhagavā acirapakkante anāthapiṇḍike gahapatimhi bhikkhū āmantesi– “yopi so, bhikkhave, bhikkhu vassasatupasampanno imasmiṃ dhammavinaye, sopi evamevaṃ aññatitthiye paribbājake sahadhammena suniggahitaṃ niggaṇheyya yathā taṃ anāthapiṇḍikena gahapatinā niggahitā”ti. Tatiyaṃ.


杂阿含969经

MN.74/(4) Dīghanakhasuttaṃ
     201. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate sūkarakhatāyaṃ. Atha kho dīghanakho paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho dīghanakho paribbājako bhagavantaṃ etadavoca– “ahañhi, bho gotama, evaṃvādī evaṃdiṭṭhi– ‘sabbaṃ me nakkhamatī’”ti. “Yāpi kho te esā, aggivessana, diṭṭhi– ‘sabbaṃ me nakkhamatī’ti, esāpi te diṭṭhi nakkhamatī”ti? “Esā ce me, bho gotama, diṭṭhi khameyya, taṃpassa tādisameva, taṃpassa tādisamevā”ti. “Ato kho te, aggivessana, bahū hi bahutarā lokasmiṃ ye evamāhaṃsu– ‘taṃpassa tādisameva, taṃpassa tādisamevā’ti. Te tañceva diṭṭhiṃ nappajahanti aññañca diṭṭhiṃ upādiyanti. Ato kho te, aggivessana, tanū hi tanutarā lokasmiṃ ye evamāha� �su– ‘taṃpassa tādisameva, taṃpassa tādisamevā’ti. Te tañceva diṭṭhiṃ pajahanti aññañca diṭṭhiṃ na upādiyanti. Santaggivessana, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘sabbaṃ me khamatī’ti; santaggivessana, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘sabbaṃ me nakkhamatī’ti; santaggivessana eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘ekaccaṃ me khamati, ekaccaṃ me nakkhamatī’ti. Tatraggivessana, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘sabbaṃ me khamatī’ti tesamayaṃ diṭṭhi sārāgāya santike, saññogāya santike, abhinandanāya santike ajjhosānāya santike upādānāya santike; tatraggivessana ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘sabbaṃ me nakkhamatī’ti tesamayaṃ diṭṭhi asārāgāya santike, asaññogāya santike, anabhinandanāya santike, anajjhosānāya santike, anupādānāya santike”ti.
     202. Evaṃ vutte, dīghanakho paribbājako bhagavantaṃ etadavoca– “ukkaṃseti me bhavaṃ gotamo diṭṭhigataṃ, samukkaṃseti me bhavaṃ gotamo diṭṭhigatan”ti. “Tatraggivessana, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘ekaccaṃ me khamati, ekaccaṃ me nakkhamatī’ti. Yā hi tesaṃ khamati sāyaṃ diṭṭhi sārāgāya santike, saññogāya santike, abhinandanāya santike, ajjhosānāya santike, upādānāya santike; yā hi tesaṃ nakkhamati sāyaṃ diṭṭhi asārāgāya santike, asaññogāya santike, anabhinandanāya santike, anajjhosānāya santike, anupādānāya santike. Tatraggivessana, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘sabbaṃ me khamatī’ti tattha viññū puriso iti paṭisañcikkhati ‘yā kho me ayaṃ diṭṭhi– sabbaṃ me khamatīti, imañce ahaṃ diṭṭhiṃ thāmasā parāmāsā abhinivissa vohareyyaṃ– idameva saccaṃ moghamaññanti; dvīhi me assa viggaho– yo cāyaṃ samaṇo vā brāhmaṇo vā evaṃvādī evaṃdiṭṭhi– sabbaṃ me nakkhamatīti, yo cāyaṃ samaṇo vā brāhmaṇo vā evaṃvādī evaṃdiṭṭhi– ekaccaṃ me khamati, ekaccaṃ me nakkhamatīti– imehi assa dvīhi viggaho. Iti viggahe sati vivādo, vivāde sati vighāto, vighāte sati vihesā’. Iti so viggahañca vivādañca vighātañca vihesañca attani sampassamāno tañceva diṭṭhiṃ pajahati aññañca diṭṭhiṃ na upādiyati. Evametāsaṃ diṭṭhīnaṃ pahānaṃ hoti, evametāsaṃ diṭṭhīnaṃ paṭinissaggo hoti.
     203. “Tatraggivessana, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘sabbaṃ me nakkhamatī’ti tattha viññū puriso iti paṭisañcikkhati– ‘yā kho me ayaṃ diṭṭhi– sabbaṃ me nakkhamatī’ti, imañce ahaṃ diṭṭhiṃ thāmasā parāmāsā abhinivissa vohareyyaṃ– idameva saccaṃ moghamaññanti; dvīhi me assa viggaho– yo cāyaṃ samaṇo vā brāhmaṇo vā evaṃvādī evaṃdiṭṭhi sabbaṃ me khamatīti, yo cāyaṃ samaṇo vā brāhmaṇo vā evaṃvādī evaṃdiṭṭhi– ekaccaṃ me khamati ekaccaṃ me nakkhamatīti– imehi assa dvīhi viggaho. Iti viggahe sati vivādo, vivāde sati vighāto, vighāte sati vihesā’. Iti so viggahañca vivādañca vighātañca vihesañca attani sampassamāno tañceva diṭṭhiṃ pajahati aññañca diṭṭhiṃ na upādiyati. Evametāsaṃ diṭṭhīnaṃ pahānaṃ hoti, evametāsaṃ diṭṭhīnaṃ paṭinissaggo hoti.
     204. “Tatraggivessana, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘ekaccaṃ me khamati, ekaccaṃ me nakkhamatī’ti tattha viññū puriso iti paṭisañcikkhati– ‘yā kho me ayaṃ diṭṭhi– ekaccaṃ me khamati, ekaccaṃ me nakkhamatīti, imañce ahaṃ diṭṭhiṃ thāmasā parāmāsā abhinivissa vohareyyaṃ– idameva saccaṃ moghamaññanti; dvīhi me assa viggaho– yo cāyaṃ samaṇo vā brāhmaṇo vā evaṃvādī evaṃdiṭṭhi– sabbaṃ me khamatīti, yo cāyaṃ samaṇo vā brāhmaṇo vā evaṃvādī evaṃdiṭṭhi– sabbaṃ me nakkhamatīti– imehi assa dvīhi viggaho. Iti viggahe sati vivādo, vivāde sati vighāto, vighāte sati vihesā’. Iti so viggahañca vivādañca vighātañca vihesañca attani sampassamāno tañceva diṭṭhiṃ pajahati aññañca diṭṭhiṃ na upādiyati. Evametāsaṃ diṭṭhīnaṃ pahānaṃ hoti, evametāsaṃ diṭṭhīnaṃ paṭinissaggo hoti.
     205. “Ayaṃ kho panaggivessana, kāyo rūpī cātumahābhūtiko mātāpettikasambhavo odanakummāsupacayo aniccucchādanaparimaddanabhedana-viddhaṃsanadhammo, aniccato dukkhato rogato gaṇḍato sallato aghato ābādhato parato palokato suññato anattato samanupassitabbo Tassimaṃ kāyaṃ aniccato dukkhato rogato gaṇḍato sallato aghato ābādhato parato palokato suññato anattato samanupassato yo kāyasmiṃ kāyachando kāyasneho kāyanvayatā sā pahīyati.
     “Tisso kho imā, aggivessana, vedanā– sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā. Yasmiṃ, aggivessana, samaye sukhaṃ vedanaṃ vedeti neva tasmiṃ samaye dukkhaṃ vedanaṃ vedeti, na adukkhamasukhaṃ vedanaṃ vedeti; sukhaṃyeva tasmiṃ samaye vedanaṃ vedeti. Yasmiṃ, aggivessana, samaye dukkhaṃ vedanaṃ vedeti, neva tasmiṃ samaye sukhaṃ vedanaṃ vedeti, na adukkhamasukhaṃ vedanaṃ vedeti; dukkhaṃyeva tasmiṃ samaye vedanaṃ vedeti. Yasmiṃ, aggivessana, samaye adukkhamasukhaṃ vedanaṃ vedeti, neva tasmiṃ samaye sukhaṃ vedanaṃ vedeti, na dukkhaṃ vedanaṃ vedeti; adukkhamasukhaṃyeva tasmiṃ samaye vedanaṃ vedeti. Sukhāpi kho, aggivessana, vedanā aniccā saṅkhatā paṭiccasamuppannā khayadhammā vayadhammā virāgadhammā nirodhadhammā; dukkhāpi kho, aggivessana, vedanā aniccā saṅkhatā paṭiccasamuppannā khayadhammā vayadhammā virāgadhammā nirodhadhammā; adukkhamasukhāpi kho, aggivessana, vedanā aniccā saṅkhat ā paṭiccasamuppannā khayadhammā vayadhammā virāgadhammā nirodhadhammā. Evaṃ passaṃ, aggivessana, sutavā ariyasāvako sukhāyapi vedanāya nibbindati, dukkhāyapi vedanāya nibbindati, adukkhamasukhāyapi vedanāya nibbindati nibbindaṃ virajjati, virāgā vimuccati. Vimuttasmiṃ, vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Eṃ vimuttacitto kho, aggivessana, bhikkhu na kenaci saṃvadati, na kenaci vivadati, yañca loke vuttaṃ tena voharati, aparāmasan”ti.
     206. Tena kho pana samayena āyasmā sāriputto bhagavato piṭṭhito ṭhito hoti bhagavantaṃ bījayamāno. Atha kho āyasmato sāriputtassa etadahosi– “tesaṃ tesaṃ kira no bhagavā dhammānaṃ abhiññā pahānamāha, tesaṃ tesaṃ kira no sugato dhammānaṃ abhiññā paṭinissaggamāhā”ti. Iti hidaṃ āyasmato sāriputtassa paṭisañcikkhato anupādāya āsavehi cittaṃ vimucci. Dīghanakhassa pana paribbājakassa virajaṃ vītamalaṃ dhammacakkhuṃ udapādi– “yaṃ kiñci samudayadhammaṃ sabbaṃ taṃ nirodhadhamman”ti. Atha kho dīghanakho paribbājako diṭṭhadhammo pattadhammo viditadhammo pariyogāḷhadhammo tiṇṇavicikiccho vigatakathaṃkatho vesārajjappatto aparappaccayo satthusāsane bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto r ūpāni dakkhantīti– evameva kho bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Dīghanakhasuttaṃ niṭṭhitaṃ catutthaṃ.


杂阿含970经

AN.3.65(另版AN.3.64)/ 4. Sarabhasuttaṃ
     65. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tena kho pana samayena sarabho nāma paribbājako acirapakkanto hoti imasmā dhammavinayā. So rājagahe parisati evaṃ vācaṃ bhāsati– “aññāto mayā samaṇānaṃ sakyaputtikānaṃ dhammo. Aññāya ca panāhaṃ samaṇānaṃ sakyaputtikānaṃ dhammaṃ evāhaṃ tasmā dhammavinayā apakkanto”ti. Atha kho sambahulā bhikkhū pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya rājagahaṃ piṇḍāya pavisiṃsu. Assosuṃ kho te bhikkhū sarabhassa paribbājakassa rājagahe parisati evaṃ vācaṃ bhāsamānassa “aññāto mayā samaṇānaṃ sakyaputtikānaṃ dhammo. Aññāya ca panāhaṃ samaṇānaṃ sakyaputtikānaṃ dhammaṃ evāhaṃ tasmā dhammavinayā apakkanto”ti.
     Atha kho te bhikkhū rājagahe piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkantā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “sarabho nāma, bhante, paribbājako acirapakkanto imasmā dhammavinayā. So rājagahe parisati evaṃ vācaṃ bhāsati– ‘aññāto mayā samaṇānaṃ sakyaputtikānaṃ dhammo. Aññāya ca panāhaṃ samaṇānaṃ sakyaputtikānaṃ dhammaṃ evāhaṃ tasmā dhammavinayā apakkanto’ti. Sādhu bhante, bhagavā yena sippinikātīraṃ paribbājakārāmo yena sarabho paribbājako tenupasaṅkamatu anukampaṃ upādāyā”ti. Adhivāsesi bhagavā tuṇhībhāvena.
     Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena sippinikātīraṃ paribbājakārāmo yena sarabho paribbājako tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi Nisajja kho bhagavā sarabhaṃ paribbājakaṃ etadavoca– “saccaṃ kira tvaṃ, sarabha, evaṃ vadesi– ‘aññāto mayā samaṇānaṃ sakyaputtikānaṃ dhammo. Aññāya ca panāhaṃ samaṇānaṃ sakyaputtikānaṃ dhammaṃ evāhaṃ tasmā dhammavinayā apakkanto’”ti? Evaṃ vutte sarabho paribbājako tuṇhī ahosi.
     Dutiyampi kho, bhagavā sarabhaṃ paribbājakaṃ etadavoca– “vadehi, sarabha, kinti te aññāto samaṇānaṃ sakyaputtikānaṃ dhammo? Sace te aparipūraṃ bhavissati, ahaṃ paripūressāmi. Sace pana te paripūraṃ bhavissati, ahaṃ anumodissāmī”ti. Dutiyampi kho sarabho paribbājako tuṇhī ahosi.
     Tatiyampi kho bhagavā sarabhaṃ paribbājakaṃ etadavoca– (“yo kho sarabha paññāyati samaṇānaṃ sakyaputtikānaṃ dhammo) “vadehi, sarabha, kinti te aññāto samaṇānaṃ sakyaputtikānaṃ dhammo? Sace te aparipūraṃ bhavissati, ahaṃ paripūressāmi. Sace pana te paripūraṃ bhavissati, ahaṃ anumodissāmī”ti. Tatiyampi kho sarabho paribbājako tuṇhī ahosi.
     Atha kho te paribbājakā sarabhaṃ paribbājakaṃ etadavocuṃ– “yadeva kho tvaṃ, āvuso sarabha, samaṇaṃ gotamaṃ yāceyyāsi tadeva te samaṇo gotamo pavāreti. Vadehāvuso sarabha, kinti te aññāto samaṇānaṃ sakyaputtikānaṃ dhammo? Sace te aparipūraṃ bhavissati, samaṇo gotamo paripūressati. Sace pana te paripūraṃ bhavissati, samaṇo gotamo anumodissatī”ti. Evaṃ vutte sarabho paribbājako tuṇhībhūto maṅkubhūto pattakkhandho adhomukho pajjhāyanto appaṭibhāno nisīdi.
     Atha kho bhagavā sarabhaṃ paribbājakaṃ tuṇhībhūtaṃ maṅkubhūtaṃ pattakkhandhaṃ adhomukhaṃ pajjhāyantaṃ appaṭibhānaṃ viditvā te paribbājake etadavoca–
     “Yo kho maṃ, paribbājakā, evaṃ vadeyya– ‘sammāsambuddhassa te paṭijānato ime dhammā anabhisambuddhā’ti, tamahaṃ tattha sādhukaṃ samanuyuñjeyyaṃ samanugāheyyaṃ samanubhāseyyaṃ. So vata mayā sādhukaṃ samanuyuñjiyamāno samanugāhiyamāno samanubhāsiyamāno aṭṭhānametaṃ anavakāso yaṃ so tiṇṇaṃ ṭhānānaṃ nāññataraṃ ṭhānaṃ nigaccheyya, aññena vā aññaṃ paṭicarissati, bahiddhā kathaṃ apanāmessati, kopañca dosañca appaccayañca pātukarissati, tuṇhībhūto maṅkubhūto pattakkhandho adhomukho pajjhāyanto appaṭibhāno nisīdissati, seyyathāpi sarabho paribbājako.
     “Yo kho maṃ, paribbājakā, evaṃ vadeyya– ‘khīṇāsavassa te paṭijānato ime āsavā aparikkhīṇā’ti, tamahaṃ tattha sādhukaṃ samanuyuñjeyyaṃ samanugāheyyaṃ samanubhāseyyaṃ. So vata mayā sādhukaṃ samanuyuñjiyamāno samanugāhiyamāno samanubhāsiyamāno aṭṭhānametaṃ anavakāso yaṃ so tiṇṇaṃ ṭhānānaṃ nāññataraṃ ṭhānaṃ nigaccheyya, aññena vā aññaṃ paṭicarissati, bahiddhā kathaṃ apanāmessati, kopañca dosañca appaccayañca pātukarissati, tuṇhībhūto maṅkubhūto pattakkhandho adhomukho pajjhāyanto appaṭibhāno nisīdissati, seyyathāpi sarabho paribbājako.
     “Yo kho maṃ, paribbājakā, evaṃ vadeyya– ‘yassa kho pana te atthāya dhammo desito, so na niyyāti takkarassa sammā dukkhakkhayāyā’ti, tamahaṃ tattha sādhukaṃ samanuyuñjeyyaṃ samanugāheyyaṃ samanubhāseyyaṃ. So vata mayā sādhukaṃ samanuyuñjiyamāno samanugāhiyamāno samanubhāsiyamāno aṭṭhānametaṃ anavakāso yaṃ so tiṇṇaṃ ṭhānānaṃ nāññataraṃ ṭhānaṃ nigaccheyya, aññena vā aññaṃ paṭicarissati, bahiddhā kathaṃ apanāmessati, kopañca dosañca appaccayañca pātukarissati, tuṇhībhūto maṅkubhūto pattakkhandho adhomukho pajjhāyanto appaṭibhāno nisīdissati, seyyathāpi sarabho paribbājako”ti. Atha kho bhagavā sippinikātīre paribbājakārāme tikkhattuṃ sīhanādaṃ naditvā vehāsaṃ pakkāmi.
     Atha kho te paribbājakā acirapakkantassa bhagavato sarabhaṃ paribbājakaṃ samantato vācāyasannitodakena sañjambharimakaṃsu – “seyyathāpi, āvuso sarabha, brahāraññe jarasiṅgālo ‘sīhanādaṃ nadissāmī’ti siṅgālakaṃyeva nadati, bheraṇḍakaṃyeva nadati; evamevaṃ kho tvaṃ, āvuso sarabha, aññatreva samaṇena gotamena ‘sīhanādaṃ nadissāmī’ti siṅgālakaṃyeva nadasi bheraṇḍakaṃyeva nadasi. Seyyathāpi, āvuso sarabha, ambukasañcarī ‘purisakaravitaṃ ravissāmī’ti ambukasañcariravitaṃyeva ravati; evamevaṃ kho tvaṃ, āvuso sarabha, aññatreva samaṇena gotamena ‘purisakaravitaṃ ravissāmī’ti, ambukasañcariravitaṃyeva ravasi. Seyyathāpi, āvuso sarabha, usabho suññāya gosālāya gambhīraṃ naditabbaṃ maññati; evamevaṃ kho tvaṃ, āvuso sarabha, aññatreva samaṇena gotamena gambhīraṃ naditabbaṃ maññasī”ti. Atha kho te paribbājakā sarabhaṃ paribbājakaṃ samantato vācāyasannitodakena s añjambharimakaṃsūti. Catutthaṃ.


杂阿含972经

AN.4.185/ 5. Brāhmaṇasaccasuttaṃ
     185. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tena kho pana samayena sambahulā abhiññātā abhiññātā paribbājakā sippinikātīre paribbājakārāme paṭivasanti, seyyathidaṃ annabhāro varadharo sakuludāyī ca paribbājako aññe ca abhiññātā abhiññātā paribbājakā. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena sippinikātīre paribbājakārāmo tenupasaṅkami.
     Tena kho pana samayena tesaṃ aññatitthiyānaṃ paribbājakānaṃ sannisinnānaṃ sannipatitānaṃ ayamantarā kathā udapādi– “itipi brāhmaṇasaccāni, itipi brāhmaṇasaccānī”ti. Atha kho bhagavā yena te paribbājakā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā te paribbājake etadavoca–
     “Kāya nuttha, paribbājakā, etarahi kathāya sannisinnā, kā ca pana vo antarākathā vippakatā”ti? “Idha, bho gotama, amhākaṃ sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– ‘itipi brāhmaṇasaccāni, itipi brāhmaṇasaccānī’”ti.
     “Cattārimāni, paribbājakā, brāhmaṇasaccāni mayā sayaṃ abhiññā sacchikatvā paveditāni. Katamāni cattāri? Idha, paribbājakā, brāhmaṇo evamāha– ‘sabbe pāṇā avajjhā’ti Iti vadaṃ brāhmaṇo saccaṃ āha, no musā. So tena na samaṇoti maññati, na brāhmaṇoti maññati, na seyyohamasmīti maññati, na sadisohamasmīti maññati, na hīnohamasmīti maññati. Api ca yadeva tattha saccaṃ tadabhiññāya pāṇānaṃyeva anuddayāya anukampāya paṭipanno hoti.
     “Puna caparaṃ, paribbājakā, brāhmaṇo evamāha ‘sabbe kāmā aniccā dukkhā vipariṇāmadhammā’ti. Iti vadaṃ brāhmaṇo saccamāha, no musā. So tena na samaṇoti maññati, na brāhmaṇoti maññati, na seyyohamasmīti maññati, na sadisohamasmīti maññati, na hīnohamasmīti maññati. Api ca yadeva tattha saccaṃ tadabhiññāya kāmānaṃyeva nibbidāya virāgāya nirodhāya paṭipanno hoti.
     “Puna caparaṃ, paribbājakā, brāhmaṇo evamāha– ‘sabbe bhavā aniccā …pe… bhavānaṃyeva nibbidāya virāgāya nirodhāya paṭipanno hoti.
     “Puna caparaṃ, paribbājakā, brāhmaṇo evamāha– ‘nāhaṃ kvacani kassaci kiñcanatasmiṃ na ca mama kvacani katthaci kiñcanatatthī’ti. Iti vadaṃ brāhmaṇo saccaṃ āha, no musā. So tena na samaṇoti maññati, na brāhmaṇoti maññati, na seyyohamasmīti maññati, na sadisohamasmīti maññati, na hīnohamasmīti maññati. Api ca yadeva tattha saccaṃ tadabhiññāya ākiñcaññaṃyeva paṭipadaṃ paṭipanno hoti. Imāni kho, paribbājakā, cattāri brāhmaṇasaccāni mayā sayaṃ abhiññā sacchikatvā paveditānī”ti. Pañcamaṃ.


杂阿含973经

AN.3.72(另版AN.3.71)/ 1. Channasuttaṃ
     72. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho channo paribbājako yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho channo paribbājako āyasmantaṃ ānandaṃ etadavoca– “tumhepi, āvuso ānanda, rāgassa pahānaṃ paññāpetha, dosassa pahānaṃ paññāpetha, mohassa pahānaṃ paññāpethāti. Mayaṃ kho, āvuso, rāgassa pahānaṃ paññāpema, dosassa pahānaṃ paññāpema, mohassa pahānaṃ paññapemā”ti.
     “Kiṃ pana tumhe, āvuso, rāge ādīnavaṃ disvā rāgassa pahānaṃ paññāpetha, kiṃ dose ādīnavaṃ disvā dosassa pahānaṃ paññāpetha, kiṃ mohe ādīnavaṃ disvā mohassa pahānaṃ paññāpethā”ti?
     “Ratto kho, āvuso, rāgena abhibhūto pariyādinnacitto attabyābādhāyapi ceteti, parabyābādhāyapi ceteti, ubhayabyābādhāyapi ceteti, cetasikampi dukkhaṃ domanassaṃ paṭisaṃvedeti; rāge pahīne nevattabyābādhāyapi ceteti, na parabyābādhāyapi ceteti, na ubhayabyābādhāyapi ceteti, na cetasikaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. Ratto kho, āvuso, rāgena abhibhūto pariyādinnacitto kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati; rāge pahīne neva kāyena duccaritaṃ carati, na vācāya duccaritaṃ carati, na manasā duccaritaṃ carati. Ratto kho, āvuso, rāgena abhibhūto pariyādinnacitto attatthampi yathābhūtaṃ nappajānāti, paratthampi yathābhūtaṃ nappajānāti, ubhayatthampi yathābhūtaṃ nappajānāti; rāge pahīne attatthampi yathābhūtaṃ pajānāti, paratthampi yathābhūtaṃ pajānāti, ubhayatthampi yathābhūtaṃ pajānāti. Rāgo kho, āvuso, andhakaraṇo acakkhukaraṇo aññāṇakaraṇo paññānirodhiko vighātapakkhiko anibbānasaṃvattaniko.
     “Duṭṭho kho, āvuso, dosena …pe… mūḷho kho, āvuso, mohena abhibhūto pariyādinnacitto attabyābādhāyapi ceteti, parabyābādhāyapi ceteti, ubhayabyābādhāyapi ceteti, cetasikampi dukkhaṃ domanassaṃ paṭisaṃvedeti; mohe pahīne nevattabyābādhāyapi ceteti, na parabyābādhāyapi ceteti, na ubhayabyābādhāyapi ceteti, na cetasikaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. Mūḷho kho, āvuso, mohena abhibhūto pariyādinnacitto kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati; mohe pahīne neva kāyena duccaritaṃ carati, na vācāya duccaritaṃ carati, na manasā duccaritaṃ carati. Mūḷho kho, āvuso, mohena abhibhūto pariyādinnacitto attatthampi yathābhūtaṃ nappajānāti, paratthampi yathābhūtaṃ nappajānāti, ubhayatthampi yathābhūtaṃ nappajānāti; mohe pahīne attatthampi yathābhūtaṃ pajānāti, paratthampi yathābhūtaṃ pajānāti, ubhayatthampi yathābhūtaṃ pajānāti. Moho kho, āvuso, andhaka raṇo acakkhukaraṇo aññāṇakaraṇo paññānirodhiko vighātapakkhiko anibbānasaṃvattaniko. Idaṃ kho mayaṃ, āvuso, rāge ādīnavaṃ disvā rāgassa pahānaṃ paññāpema. Idaṃ dose ādīnavaṃ disvā dosassa pahānaṃ paññāpema. Idaṃ mohe ādīnavaṃ disvā mohassa pahānaṃ paññāpemā”ti.
     “Atthi panāvuso, maggo atthi paṭipadā etassa rāgassa dosassa mohassa pahānāyā”ti? “Atthāvuso, maggo atthi paṭipadā etassa rāgassa dosassa mohassa pahānāyā”ti. “Katamo panāvuso, maggo katamā paṭipadā etassa rāgassa dosassa mohassa pahānāyā”ti? “Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ayaṃ kho, āvuso, maggo ayaṃ paṭipadā etassa rāgassa dosassa mohassa pahānāyā”ti. “Bhaddako kho, āvuso, maggo bhaddikā paṭipadā etassa rāgassa dosassa mohassa pahānāya. Alañca panāvuso ānanda, appamādāyā”ti. Paṭhamaṃ.


杂阿含977经

SN.36.21/(1) Sīvakasuttaṃ
     269. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho moḷiyasīvako paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho moḷiyasīvako paribbājako bhagavantaṃ etadavoca– “santi, bho gotama, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā sabbaṃ taṃ pubbekatahetū’ti. Idha bhavaṃ gotamo kimāhā”ti?
     “Pittasamuṭṭhānānipi kho, sīvaka, idhekaccāni vedayitāni uppajjanti. Sāmampi kho etaṃ, sīvaka, veditabbaṃ yathā pittasamuṭṭhānānipi idhekaccāni vedayitāni uppajjanti; lokassapi kho etaṃ, sīvaka, saccasammataṃ yathā pittasamuṭṭhānānipi idhekaccāni vedayitāni uppajjanti. Tatra, sīvaka, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā sabbaṃ taṃ pubbekatahetū’ti. Yañca sāmaṃ ñātaṃ tañca atidhāvanti, yañca loke saccasammataṃ tañca atidhāvanti. Tasmā tesaṃ samaṇabrāhmaṇānaṃ micchāti vadāmi.
     “Semhasamuṭṭhānānipi kho, sīvaka …pe… vātasamuṭṭhānānipi kho, sīvaka …pe… sannipātikānipi kho, sīvaka …pe… utupariṇāmajānipi kho, sīvaka …pe… visamaparihārajānipi kho, sīvaka …pe… opakkamikānipi kho, sīvaka …pe… kammavipākajānipi kho, sīvaka, idhekaccāni vedayitāni uppajjanti. Sāmampi kho etaṃ, sīvaka, veditabbaṃ. Yathā kammavipākajānipi idhekaccāni vedayitāni uppajjanti; lokassapi kho etaṃ, sīvaka, saccasammataṃ. Yathā kammavipākajānipi idhekaccāni vedayitāni uppajjanti; tatra, sīvaka, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā sabbaṃ taṃ pubbekatahetū’ti. Yañca sāmaṃ ñātaṃ tañca atidhāvanti yañca loke saccasammataṃ tañca atidhāvanti. Tasmā tesaṃ samaṇabrāhmaṇānaṃ micchāti vadāmīti. Evaṃ vutte, moḷiyasīvako paribbājako bhagavantaṃ etadavoca– ‘abhikka ntaṃ, bho gotama, abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan’”ti.
     “Pittaṃ semhañca vāto ca, sannipātā utūni ca;
     Visamaṃ opakkamikaṃ, kammavipākena aṭṭhamī”ti. Paṭhamaṃ.


杂阿含979经

DN.16/(3) Mahāparinibbānasuttaṃ
    ……（以下編譯者刪略）
    Subhaddaparibbājakavatthu
     Tena kho pana samayena subhaddo nāma paribbājako kusinārāyaṃ paṭivasati. Assosi kho subhaddo paribbājako– “ajja kira rattiyā pacchime yāme samaṇassa gotamassa parinibbānaṃ bhavissatī”ti. Atha kho subhaddassa paribbājakassa etadahosi– “sutaṃ kho pana metaṃ paribbājakānaṃ vuḍḍhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ– ‘kadāci karahaci tathāgatā loke uppajjanti arahanto sammāsambuddhā’ti. Ajjeva rattiyā pacchime yāme samaṇassa gotamassa parinibbānaṃ bhavissati. Atthi ca me ayaṃ kaṅkhādhammo uppanno, evaṃ pasanno ahaṃ samaṇe gotame, ‘pahoti me samaṇo gotamo tathā dhammaṃ desetuṃ, yathāhaṃ imaṃ kaṅkhādhammaṃ pajaheyyan’”ti. Atha kho subhaddo paribbājako yena upavattanaṃ mallānaṃ sālavanaṃ, yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ etadavoca– “sutaṃ metaṃ, bho ānanda, paribbājakānaṃ vuḍḍhānaṃ mahallakānaṃ ācariyapācariy ānaṃ bhāsamānānaṃ– ‘kadāci karahaci tathāgatā loke uppajjanti arahanto sammāsambuddhā’ti. Ajjeva rattiyā pacchime yāme samaṇassa gotamassa parinibbānaṃ bhavissati. Atthi ca me ayaṃ kaṅkhādhammo uppanno– evaṃ pasanno ahaṃ samaṇe gotame ‘pahoti me samaṇo gotamo tathā dhammaṃ desetuṃ, yathāhaṃ imaṃ kaṅkhādhammaṃ pajaheyyan’ti. Sādhāhaṃ, bho ānanda, labheyyaṃ samaṇaṃ gotamaṃ dassanāyā”ti. Evaṃ vutte āyasmā ānando subhaddaṃ paribbājakaṃ etadavoca– “alaṃ, āvuso subhadda, mā tathāgataṃ viheṭhesi, kilanto bhagavā”ti. Dutiyampi kho subhaddo paribbājako …pe… tatiyampi kho subhaddo paribbājako āyasmantaṃ ānandaṃ etadavoca– “sutaṃ metaṃ, bho ānanda, paribbājakānaṃ vuḍḍhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ– ‘kadāci karahaci tathāgatā loke uppajjanti arahanto sammāsambuddhā’ti. Ajjeva rattiyā pacchime yāme samaṇassa gotamassa parinibbānaṃ bhavissa ti. Atthi ca me ayaṃ kaṅkhādhammo uppanno– evaṃ pasanno ahaṃ samaṇe gotame, ‘pahoti me samaṇo gotamo tathā dhammaṃ desetuṃ, yathāhaṃ imaṃ kaṅkhādhammaṃ pajaheyyan’ti. Sādhāhaṃ, bho ānanda, labheyyaṃ samaṇaṃ gotamaṃ dassanāyā”ti. Tatiyampi kho āyasmā ānando subhaddaṃ paribbājakaṃ etadavoca– “alaṃ, āvuso subhadda, mā tathāgataṃ viheṭhesi, kilanto bhagavā”ti.
     213. Assosi kho bhagavā āyasmato ānandassa subhaddena paribbājakena saddhiṃ imaṃ kathāsallāpaṃ. Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “alaṃ, ānanda, mā subhaddaṃ vāresi, labhataṃ, ānanda, subhaddo tathāgataṃ dassanāya. Yaṃ kiñci maṃ subhaddo pucchissati, sabbaṃ taṃ aññāpekkhova pucchissati, no vihesāpekkho. Yaṃ cassāhaṃ puṭṭho byākarissāmi, taṃ khippameva ājānissatī”ti. Atha kho āyasmā ānando subhaddaṃ paribbājakaṃ etadavoca– “gacchāvuso subhadda, karoti te bhagavā okāsan”ti. Atha kho subhaddo paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi, sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho subhaddo paribbājako bhagavantaṃ etadavoca– “yeme, bho gotama, samaṇabrāhmaṇā saṅghino gaṇino gaṇācariyā ñātā yasassino titthakarā sādhusammatā bahujanassa, seyyathidaṃ pūraṇo kassapo, makkhali go sālo, ajito kesakambalo, pakudho kaccāyano, sañcayo belaṭṭhaputto, nigaṇṭho nāṭaputto, sabbete sakāya paṭiññāya abbhaññiṃsu, sabbeva na abbhaññiṃsu udāhu ekacce abbhaññiṃsu, ekacce na abbhaññiṃsū”ti? “Alaṃ, subhadda, tiṭṭhatetaṃ– ‘sabbete sakāya paṭiññāya abbhaññiṃsu, sabbeva na abbhaññiṃsu, udāhu ekacce abbhaññiṃsu, ekacce na abbhaññiṃsū’ti. Dhammaṃ te, subhadda, desessāmi; taṃ suṇāhi sādhukaṃ manasikarohi, bhāsissāmī”ti. “Evaṃ, bhante”ti kho subhaddo paribbājako bhagavato paccassosi. Bhagavā etadavoca–
     214. “Yasmiṃ kho, subhadda, dhammavinaye ariyo aṭṭhaṅgiko maggo na upalabbhati, samaṇopi tattha na upalabbhati. Dutiyopi tattha samaṇo na upalabbhati. Tatiyopi tattha samaṇo na upalabbhati. Catutthopi tattha samaṇo na upalabbhati. Yasmiñca kho, subhadda, dhammavinaye ariyo aṭṭhaṅgiko maggo upalabbhati, samaṇopi tattha upalabbhati, dutiyopi tattha samaṇo upalabbhati, tatiyopi tattha samaṇo upalabbhati, catutthopi tattha samaṇo upalabbhati. Imasmiṃ kho, subhadda, dhammavinaye ariyo aṭṭhaṅgiko maggo upalabbhati, idheva, subhadda, samaṇo, idha dutiyo samaṇo, idha tatiyo samaṇo, idha catuttho samaṇo, suññā parappavādā samaṇebhi aññehi. Ime ca, subhadda, bhikkhū sammā vihareyyuṃ, asuñño loko arahantehi assāti.
     “Ekūnatiṃso vayasā subhadda, yaṃ pabbajiṃ kiṃkusalānu-esī.
     Vassāni paññāsa samādhikāni, yato ahaṃ pabbajito subhadda.
     Ñāyassa dhammassa padesavattī, ito bahiddhā samaṇopi natthi.
     “Dutiyopi samaṇo natthi. Tatiyopi samaṇo natthi. Catutthopi samaṇo natthi. Suññā parappavādā samaṇebhi aññehi. Ime ca, subhadda, bhikkhū sammā vihareyyuṃ, asuñño loko arahantehi assā”ti.
     215. Evaṃ vutte subhaddo paribbājako bhagavantaṃ etadavoca– “abhikkantaṃ, bhante, abhikkantaṃ, bhante. Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya, ‘cakkhumanto rūpāni dakkhantī’ti, evamevaṃ bhagavatā anekapariyāyena dhammo pakāsito. Esāhaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Labheyyāhaṃ, bhante, bhagavato santike pabbajjaṃ, labheyyaṃ upasampadan”ti. “Yo kho, subhadda, aññatitthiyapubbo imasmiṃ dhammavinaye ākaṅkhati pabbajjaṃ, ākaṅkhati upasampadaṃ, so cattāro māse parivasati. Catunnaṃ māsānaṃ accayena āraddhacittā bhikkhū pabbājenti upasampādenti bhikkhubhāvāya. Api ca mettha puggalavemattatā viditā”ti. “Sace, bhante, aññatitthiyapubbā imasmiṃ dhammavinaye ākaṅkhantā pabbajjaṃ ākaṅkhantā upasampadaṃ cattāro māse parivasanti, catunnaṃ māsānaṃ ac cayena āraddhacittā bhikkhū pabbājenti upasampādenti bhikkhubhāvāya. Ahaṃ cattāri vassāni parivasissāmi, catunnaṃ vassānaṃ accayena āraddhacittā bhikkhū pabbājentu upasampādentu bhikkhubhāvāyā”ti.
     Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “tenahānanda, subhaddaṃ pabbājehī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Atha kho subhaddo paribbājako āyasmantaṃ ānandaṃ etadavoca– “lābhā vo, āvuso ānanda; suladdhaṃ vo, āvuso ānanda, ye ettha satthu sammukhā antevāsikābhisekena abhisittā”ti. Alattha kho subhaddo paribbājako bhagavato santike pabbajjaṃ, alattha upasampadaṃ. Acirūpasampanno kho panāyasmā subhaddo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– ‘yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti’ tadanuttaraṃ brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti abbhaññāsi. Aññataro kho panāyasmā subhaddo arahataṃ ahosi. So bhagavato pacchimo sakkhisāvako ahosīti.
     Pañcamo bhāṇavāro.
    ……（以下編譯者刪略）


杂阿含981经

SN.11.3/(3). Dhajaggasuttaṃ
     249. Sāvatthiyaṃ Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Bhūtapubbaṃ, bhikkhave, devāsurasaṅgāmo samupabyūḷho ahosi. Atha kho, bhikkhave, sakko devānamindo deve tāvatiṃse āmantesi –
     ‘Sace, mārisā, devānaṃ saṅgāmagatānaṃ uppajjeyya bhayaṃ vā chambhitattaṃ vā lomahaṃso vā, mameva tasmiṃ samaye dhajaggaṃ ullokeyyātha. Mamañhi vo dhajaggaṃ ullokayataṃ yaṃ bhavissati bhayaṃ vā chambhitattaṃ vā lomahaṃso vā, so pahīyissati’.
     ‘No ce me dhajaggaṃ ullokeyyātha, atha pajāpatissa devarājassa dhajaggaṃ ullokeyyātha. Pajāpatissa hi vo devarājassa dhajaggaṃ ullokayataṃ yaṃ bhavissati bhayaṃ vā chambhitattaṃ vā lomahaṃso vā, so pahīyissati’.
     ‘No ce pajāpatissa devarājassa dhajaggaṃ ullokeyyātha, atha varuṇassa devarājassa dhajaggaṃ ullokeyyātha. Varuṇassa hi vo devarājassa dhajaggaṃ ullokayataṃ yaṃ bhavissati bhayaṃ vā chambhitattaṃ vā lomahaṃso vā, so pahīyissati’.
     ‘No ce varuṇassa devarājassa dhajaggaṃ ullokeyyātha, atha īsānassa devarājassa dhajaggaṃ ullokeyyātha. Īsānassa hi vo devarājassa dhajaggaṃ ullokayataṃ yaṃ bhavissati bhayaṃ vā chambhitattaṃ vā lomahaṃso vā, so pahīyissatī’”ti.
     “Taṃ kho pana, bhikkhave, sakkassa vā devānamindassa dhajaggaṃ ullokayataṃ, pajāpatissa vā devarājassa dhajaggaṃ ullokayataṃ, varuṇassa vā devarājassa dhajaggaṃ ullokayataṃ, īsānassa vā devarājassa dhajaggaṃ ullokayataṃ yaṃ bhavissati bhayaṃ vā chambhitattaṃ vā lomahaṃso vā, so pahīyethāpi nopi pahīyetha.
     “Taṃ kissa hetu? Sakko hi, bhikkhave, devānamindo avītarāgo avītadoso avītamoho bhīru chambhī utrāsī palāyīti.
     “Ahañca kho, bhikkhave, evaṃ vadāmi– ‘sace tumhākaṃ, bhikkhave, araññagatānaṃ vā rukkhamūlagatānaṃ vā suññāgāragatānaṃ vā uppajjeyya bhayaṃ vā chambhitattaṃ vā lomahaṃso vā, mameva tasmiṃ samaye anussareyyātha– itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Mamañhi vo, bhikkhave, anussarataṃ yaṃ bhavissati bhayaṃ vā chambhitattaṃ vā lomahaṃso vā, so pahīyissati.
     “No ce maṃ anussareyyātha, atha dhammaṃ anussareyyātha– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti. Dhammañhi vo, bhikkhave, anussarataṃ yaṃ bhavissati bhayaṃ vā chambhitattaṃ vā lomahaṃso vā, so pahīyissati.
     “No ce dhammaṃ anussareyyātha, atha saṅghaṃ anussareyyātha– ‘suppaṭipanno bhagavato sāvakasaṅgho ujuppaṭipanno bhagavato sāvakasaṅgho ñāyappaṭipanno bhagavato sāvakasaṅgho sāmīcippaṭipanno bhagavato sāvakasaṅgho, yadidaṃ cattāri purisayugāni aṭṭha purisapuggalā esa bhagavato sāvakasaṅgho, āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā’ti. Saṅghañhi vo, bhikkhave, anussarataṃ yaṃ bhavissati bhayaṃ vā chambhitattaṃ vā lomahaṃso vā, so pahīyissati.
     “Taṃ kissa hetu? Tathāgato hi, bhikkhave, arahaṃ sammāsambuddho vītarāgo vītadoso vītamoho abhīru acchambhī anutrāsī apalāyī”ti. Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Araññe rukkhamūle vā, suññāgāreva bhikkhavo;
     Anussaretha sambuddhaṃ, bhayaṃ tumhāka no siyā.
     “No ce buddhaṃ sareyyātha, lokajeṭṭhaṃ narāsabhaṃ;
     Atha dhammaṃ sareyyātha, niyyānikaṃ sudesitaṃ.
     “No ce dhammaṃ sareyyātha, niyyānikaṃ sudesitaṃ;
     Atha saṅghaṃ sareyyātha, puññakkhettaṃ anuttaraṃ.
     “Evaṃ buddhaṃ sarantānaṃ, dhammaṃ saṅghañca bhikkhavo;
     Bhayaṃ vā chambhitattaṃ vā, lomahaṃso na hessatī”ti.


杂阿含982经

AN.3.33(另版AN.3.32)/ 3. Sāriputtasuttaṃ
     33. Atha kho āyasmā sāriputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ sāriputtaṃ bhagavā etadavoca– “saṃkhittenapi kho ahaṃ, sāriputta, dhammaṃ deseyyaṃ; vitthārenapi kho ahaṃ, sāriputta, dhammaṃ deseyyaṃ; saṃkhittavitthārenapi kho ahaṃ, sāriputta, dhammaṃ deseyyaṃ; aññātāro ca dullabhā”ti. “Etassa, bhagavā, kālo, etassa, sugata, kālo yaṃ bhagavā saṃkhittenapi dhammaṃ deseyya, vitthārenapi dhammaṃ deseyya, saṃkhittavitthārenapi dhammaṃ deseyya. Bhavissanti dhammassa aññātāro”ti.
     “Tasmātiha, sāriputta, evaṃ sikkhitabbaṃ– ‘imasmiñca saviññāṇake kāye ahaṅkāramamaṅkāramānānusayā na bhavissanti, bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā na bhavissanti, yañca cetovimuttiṃ paññāvimuttiṃ upasampajja viharato ahaṅkāramamaṅkāramānānusayā na honti tañca cetovimuttiṃ paññāvimuttiṃ upasampajja viharissāmā’ti. Evañhi kho, sāriputta, sikkhitabbaṃ.
     “Yato ca kho, sāriputta, bhikkhuno imasmiñca saviññāṇake kāye ahaṅkāramamaṅkāramānānusayā na honti, bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā na honti, yañca cetovimuttiṃ paññāvimuttiṃ upasampajja viharato ahaṅkāramamaṅkāramānānusayā na honti tañca cetovimuttiṃ paññāvimuttiṃ upasampajja viharati; ayaṃ vuccati, sāriputta– ‘bhikkhu acchecchi taṇhaṃ, vivattayi saṃyojanaṃ, sammā mānābhisamayā antamakāsi dukkhassa’. Idañca pana metaṃ, sāriputta, sandhāya bhāsitaṃ pārāyane udayapañhe–
     “Pahānaṃ kāmasaññānaṃ, domanassāna cūbhayaṃ;
     Thinassa ca panūdanaṃ, kukkuccānaṃ nivāraṇaṃ.
     “Upekkhāsatisaṃsuddhaṃ dhammatakkapurejavaṃ;
     Aññāvimokkhaṃ pabrūmi, avijjāya pabhedanan”ti. Tatiyaṃ.


杂阿含983经

AN.3.32/ 2. Ānandasuttaṃ
     32. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca–
     “Siyā nu kho, bhante, bhikkhuno tathārūpo samādhipaṭilābho yathā imasmiñca saviññāṇake kāye ahaṅkāramamaṅkāramānānusayā nāssu, bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā nāssu; yañca cetovimuttiṃ paññāvimuttiṃ upasampajja viharato ahaṅkāramamaṅkāramānānusayā na honti tañca cetovimuttiṃ paññāvimuttiṃ upasampajja vihareyyā”ti? “Siyā, ānanda, bhikkhuno tathārūpo samādhipaṭilābho yathā imasmiñca saviññāṇake kāye ahaṅkāramamaṅkāramānānusayā nāssu, bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā nāssu; yañca cetovimuttiṃ paññāvimuttiṃ upasampajja viharato ahaṅkāramamaṅkāramānānusayā na honti tañca cetovimuttiṃ paññāvimuttiṃ upasampajja vihareyyā”ti.
     “Yathā kathaṃ pana, bhante, siyā bhikkhuno tathārūpo samādhipaṭilābho yathā imasmiñca saviññāṇake kāye ahaṅkāramamaṅkāramānānusayā nāssu, bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā nāssu; yañca cetovimuttiṃ paññāvimuttiṃ upasampajja viharato ahaṅkāramamaṅkāramānānusayā na honti tañca cetovimuttiṃ paññāvimuttiṃ upasampajja vihareyyā”ti?
     “Idhānanda bhikkhuno evaṃ hoti– ‘etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānan’ti. Evaṃ kho, ānanda, siyā bhikkhuno tathārūpo samādhipaṭilābho yathā imasmiñca saviññāṇake kāye ahaṅkāramamaṅkāramānānusayā nāssu, bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā nāssu; yañca cetovimuttiṃ paññāvimuttiṃ upasampajja viharato ahaṅkāramamaṅkāramānānusayā na honti tañca cetovimuttiṃ paññāvimuttiṃ upasampajja vihareyyā”ti.
     “Idañca pana metaṃ, ānanda, sandhāya bhāsitaṃ pārāyane puṇṇakapañhe–
     “Saṅkhāya lokasmiṃ paroparāni, yassiñjitaṃ natthi kuhiñci loke.
     Santo vidhūmo anīgho nirāso, atāri so jātijaranti brūmī”ti. Dutiyaṃ.


杂阿含984经

AN.4.199/ 9. Taṇhāsuttaṃ
     199. Bhagavā etadavoca– “taṇhaṃ vo, bhikkhave, desessāmi jāliniṃ saritaṃ visaṭaṃ visattikaṃ, yāya ayaṃ loko uddhasto pariyonaddho tantākulakajāto gulāguṇṭhikajāto muñjapabbajabhūto apāyaṃ duggatiṃ vinipātaṃ saṃsāraṃ nātivattati. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamā ca sā, bhikkhave, taṇhā jālinī saritā visaṭā visattikā, yāya ayaṃ loko uddhasto pariyonaddho tantākulakajāto gulāguṇṭhikajāto muñjapabbajabhūto apāyaṃ duggatiṃ vinipātaṃ saṃsāraṃ nātivattati Aṭṭhārasa kho panimāni, bhikkhave, taṇhāvicaritāni ajjhattikassa upādāya, aṭṭhārasa taṇhāvicaritāni bāhirassa upādāya.
     “Katamāni aṭṭhārasa taṇhāvicaritāni ajjhattikassa upādāya? Asmīti, bhikkhave, sati itthasmīti hoti, evaṃsmīti hoti, aññathāsmīti hoti, asasmīti hoti, satasmīti hoti, santi hoti, itthaṃ santi hoti, evaṃ santi hoti, aññathā santi hoti, apihaṃ santi hoti, apihaṃ itthaṃ santi hoti, apihaṃ evaṃ santi hoti, apihaṃ aññathā santi hoti bhavissanti hoti, itthaṃ bhavissanti hoti, evaṃ bhavissanti hoti, aññathā bhavissanti hoti. Imāni aṭṭhārasa taṇhāvicaritāni ajjhattikassa upādāya.
     “Katamāni aṭṭhārasa taṇhāvicaritāni bāhirassa upādāya? Imināsmīti, bhikkhave, sati iminā itthasmīti hoti, iminā evaṃsmīti hoti, iminā aññathāsmīti hoti, iminā asasmīti hoti, iminā satasmīti hoti, iminā santi hoti, iminā itthaṃ santi hoti, iminā evaṃ santi hoti, iminā aññathā santi hoti, iminā apihaṃ santi hoti, iminā apihaṃ itthaṃ santi hoti, iminā apihaṃ evaṃ santi hoti, iminā apihaṃ aññathā santi hoti, iminā bhavissanti hoti, iminā itthaṃ bhavissanti hoti, iminā evaṃ bhavissanti hoti, iminā aññathā bhavissanti hoti. Imāni aṭṭhārasa taṇhāvicaritāni bāhirassa upādāya.
     “Iti aṭṭhārasa taṇhāvicaritāni ajjhattikassa upādāya, aṭṭhārasa taṇhāvicaritāni bāhirassa upādāya. Imāni vuccanti, bhikkhave, chattiṃsa taṇhāvicaritāni. Iti evarūpāni atītāni chattiṃsa taṇhāvicaritāni, anāgatāni chattiṃsa taṇhāvicaritāni paccuppannāni chattiṃsa taṇhāvicaritāni. Evaṃ aṭṭhasataṃ taṇhāvicaritaṃ honti.
     “Ayaṃ kho sā, bhikkhave, taṇhā jālinī saritā visaṭā visattikā, yāya ayaṃ loko uddhasto pariyonaddho tantākulakajāto gulāguṇṭhikajāto muñjapabbajabhūto apāyaṃ duggatiṃ vinipātaṃ saṃsāraṃ nātivattatī”ti. Navamaṃ.


杂阿含985经

AN.4.200/ 10. Pemasuttaṃ
     200. “Cattārimāni, bhikkhave, (pemāni) jāyanti. Katamāni cattāri? Pemā pemaṃ jāyati, pemā doso jāyati, dosā pemaṃ jāyati, dosā doso jāyati.
     “Kathañca, bhikkhave, pemā pemaṃ jāyati? Idha, bhikkhave, puggalo puggalassa iṭṭho hoti kanto manāpo. Taṃ pare iṭṭhena kantena manāpena samudācaranti. Tassa evaṃ hoti– ‘yo kho myāyaṃ puggalo iṭṭho kanto manāpo, taṃ pare iṭṭhena kantena manāpena samudācarantī’ti So tesu pemaṃ janeti. Evaṃ kho, bhikkhave, pemā pemaṃ jāyati.
     “Kathañca, bhikkhave, pemā doso jāyati? Idha, bhikkhave, puggalo puggalassa iṭṭho hoti kanto manāpo. Taṃ pare aniṭṭhena akantena amanāpena samudācaranti. Tassa evaṃ hoti– ‘yo kho myāyaṃ puggalo iṭṭho kanto manāpo, taṃ pare aniṭṭhena akantena amanāpena samudācarantī’ti. So tesu dosaṃ janeti. Evaṃ kho, bhikkhave, pemā doso jāyati.
     “Kathañca, bhikkhave, dosā pemaṃ jāyati? Idha, bhikkhave, puggalo puggalassa aniṭṭho hoti akanto amanāpo. Taṃ pare aniṭṭhena akantena amanāpena samudācaranti. Tassa evaṃ hoti– ‘yo kho myāyaṃ puggalo aniṭṭho akanto amanāpo, taṃ pare aniṭṭhena akantena amanāpena samudācarantī’ti. So tesu pemaṃ janeti. Evaṃ kho, bhikkhave, dosā pemaṃ jāyati.
     “Kathañca, bhikkhave, dosā doso jāyati? Idha, bhikkhave, puggalo puggalassa aniṭṭho hoti akanto amanāpo Taṃ pare iṭṭhena kantena manāpena samudācaranti. Tassa evaṃ hoti– ‘yo kho myāyaṃ puggalo aniṭṭho akanto amanāpo, taṃ pare iṭṭhena kantena manāpena samudācarantī’ti. So tesu dosaṃ janeti. Evaṃ kho, bhikkhave, dosā doso jāyati. Imāni kho, bhikkhave, cattāri pemāni jāyanti.
     “Yasmiṃ, bhikkhave, samaye bhikkhu vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati, yampissa pemā pemaṃ jāyati tampissa tasmiṃ samaye na hoti, yopissa pemā doso jāyati sopissa tasmiṃ samaye na hoti, yampissa dosā pemaṃ jāyati tampissa tasmiṃ samaye na hoti, yopissa dosā doso jāyati sopissa tasmiṃ samaye na hoti.
     “Yasmiṃ, bhikkhave, samaye bhikkhu vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ …pe… catutthaṃ jhānaṃ upasampajja viharati, yampissa pemā pemaṃ jāyati tampissa tasmiṃ samaye na hoti, yopissa pemā doso jāyati sopissa tasmiṃ samaye na hoti, yampissa dosā pemaṃ jāyati tampissa tasmiṃ samaye na hoti, yopissa dosā doso jāyati sopissa tasmiṃ samaye na hoti.
     “Yasmiṃ, bhikkhave, samaye bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati, yampissa pemā pemaṃ jāyati tampissa pahīnaṃ hoti ucchinnamūlaṃ tālāvatthukataṃ anabhāvaṃkataṃ āyatiṃ anuppādadhammaṃ, yopissa pemā doso jāyati sopissa pahīno hoti ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo, yampissa dosā pemaṃ jāyati tampissa pahīnaṃ hoti ucchinnamūlaṃ tālāvatthukataṃ anabhāvaṃkataṃ āyatiṃ anuppādadhammaṃ, yopissa dosā doso jāyati sopissa pahīno hoti ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo. Ayaṃ vuccati, bhikkhave, bhikkhu neva usseneti na paṭiseneti na dhūpāyati na pajjalati na sampajjhāyati.
     “Kathañca, bhikkhave, bhikkhu usseneti? Idha, bhikkhave, bhikkhu rūpaṃ attato samanupassati, rūpavantaṃ vā attānaṃ, attani vā rūpaṃ, rūpasmiṃ vā attānaṃ; vedanaṃ attato samanupassati, vedanāvantaṃ vā attānaṃ attani vā vedanaṃ, vedanāya vā attānaṃ; saññaṃ attato samanupassati, saññāvantaṃ vā attānaṃ, attani vā saññaṃ, saññāya vā attānaṃ; saṅkhāre attato samanupassati, saṅkhāravantaṃ vā attānaṃ, attani vā saṅkhāre, saṅkhāresu vā attānaṃ; viññāṇaṃ attato samanupassati, viññāṇavantaṃ vā attānaṃ, attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ. Evaṃ kho, bhikkhave, bhikkhu usseneti.
     “Kathañca, bhikkhave, bhikkhu na usseneti? Idha, bhikkhave, bhikkhu na rūpaṃ attato samanupassati, na rūpavantaṃ vā attānaṃ, na attani vā rūpaṃ, na rūpasmiṃ vā attānaṃ; na vedanaṃ attato samanupassati, na vedanāvantaṃ vā attānaṃ, na attani vā vedanaṃ, na vedanāya vā attānaṃ; na saññaṃ attato samanupassati, na saññāvantaṃ vā attānaṃ, na attani vā saññaṃ na saññāya vā attānaṃ; na saṅkhāre attato samanupassati, na saṅkhāravantaṃ vā attānaṃ, na attani vā saṅkhāre, na saṅkhāresu vā attānaṃ; na viññāṇaṃ attato samanupassati, na viññāṇavantaṃ vā attānaṃ, na attani vā viññāṇaṃ, na viññāṇasmiṃ vā attānaṃ. Evaṃ kho, bhikkhave, bhikkhu na usseneti.
     “Kathañca, bhikkhave, bhikkhu paṭiseneti? Idha bhikkhave, bhikkhu akkosantaṃ paccakkosati, rosantaṃ paṭirosati, bhaṇḍantaṃ paṭibhaṇḍati. Evaṃ kho, bhikkhave, bhikkhu paṭiseneti.
     “Kathañca, bhikkhave, bhikkhu na paṭiseneti? Idha, bhikkhave, bhikkhu akkosantaṃ na paccakkosati, rosantaṃ na paṭirosati, bhaṇḍantaṃ na paṭibhaṇḍati. Evaṃ kho, bhikkhave, bhikkhu na paṭiseneti.
     “Kathañca, bhikkhave, bhikkhu dhūpāyati? Asmīti, bhikkhave, sati itthasmīti hoti, evaṃsmīti hoti, aññathāsmīti hoti, asasmīti hoti, satasmīti hoti, santi hoti, itthaṃ santi hoti, evaṃ santi hoti, aññathā santi hoti, apihaṃ santi hoti, apihaṃ itthaṃ santi hoti, apihaṃ evaṃ santi hoti, apihaṃ aññathā santi hoti, bhavissanti hoti, itthaṃ bhavissanti hoti, evaṃ bhavissanti hoti, aññathā bhavissanti hoti. Evaṃ kho, bhikkhave, bhikkhu dhūpāyati.
     “Kathañca bhikkhave, bhikkhu na dhūpāyati? Asmīti, bhikkhave, asati itthasmīti na hoti, evaṃsmīti na hoti, aññathāsmīti na hoti, asasmīti na hoti, satasmīti na hoti, santi na hoti, itthaṃ santi na hoti, evaṃ santi na hoti, aññathā santi na hoti, apihaṃ santi na hoti, apihaṃ itthaṃ santi na hoti, apihaṃ evaṃ santi na hoti, apihaṃ aññathā santi na hoti, bhavissanti na hoti, itthaṃ bhavissanti na hoti, evaṃ bhavissanti na hoti, aññathā bhavissanti na hoti. Evaṃ kho, bhikkhave, bhikkhu na dhūpāyati.
     “Kathañca, bhikkhave, bhikkhu pajjalati? Iminā asmīti, bhikkhave, sati iminā itthasmīti hoti, iminā evaṃsmīti hoti, iminā aññathāsmīti hoti, iminā asasmīti hoti, iminā satasmīti hoti, iminā santi hoti, iminā itthaṃ santi hoti, iminā evaṃ santi hoti, iminā aññathā santi hoti, iminā apihaṃ santi hoti, iminā apihaṃ itthaṃ santi hoti, iminā apihaṃ evaṃ santi hoti, iminā apihaṃ aññathā santi hoti, iminā bhavissanti hoti, iminā itthaṃ bhavissanti hoti, iminā evaṃ bhavissanti hoti, iminā aññathā bhavissanti hoti. Evaṃ kho, bhikkhave, bhikkhu pajjalati.
     “Kathañca, bhikkhave, bhikkhu na pajjalati? Iminā asmīti, bhikkhave, asati iminā itthasmīti na hoti, iminā evaṃsmīti na hoti, iminā aññathāsmīti na hoti, iminā asasmīti na hoti, iminā satasmīti na hoti, iminā santi na hoti, iminā itthaṃ santi na hoti, iminā evaṃ santi na hoti, iminā aññathā santi na hoti, iminā apihaṃ santi na hoti, iminā apihaṃ itthaṃ santi na hoti, iminā apihaṃ evaṃ santi na hoti, iminā apihaṃ aññathā santi na hoti, iminā bhavissanti na hoti, iminā itthaṃ bhavissanti na hoti, iminā evaṃ bhavissanti na hoti, iminā aññathā bhavissanti na hoti. Evaṃ kho, bhikkhave, bhikkhu na pajjalati.
     “Kathañca bhikkhave, bhikkhu sampajjhāyati? Idha, bhikkhave, bhikkhuno asmimāno pahīno na hoti ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo. Evaṃ kho, bhikkhave, bhikkhu sampajjhāyati.
     “Kathañca, bhikkhave, bhikkhu na sampajjhāyati? Idha, bhikkhave, bhikkhuno asmimāno pahīno hoti ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo. Evaṃ kho, bhikkhave, bhikkhu na sampajjhāyatī”ti. Dasamaṃ.
     Mahāvaggo pañcamo.
     Tassuddānaṃ–
     Sotānugataṃ ṭhānaṃ, bhaddiya sāmugiya vappa sāḷhā ca;
     Mallika attantāpo, taṇhā pemena ca dasā teti.
     Catutthamahāpaṇṇāsakaṃ samattaṃ.


杂阿含990经

AN.10.75/ 5. Migasālāsuttaṃ
     75. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmā ānando pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena migasālāya upāsikāya nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho migasālā upāsikā yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnā kho migasālā upāsikā āyasmantaṃ ānandaṃ etadavoca–
     “Kathaṃ kathaṃ nāmāyaṃ, bhante ānanda, bhagavatā dhammo desito aññeyyo, yatra hi nāma brahmacārī ca abrahmacārī ca ubho samasamagatikā bhavissanti abhisamparāyaṃ. Pitā me, bhante, purāṇo brahmacārī hoti ārācārī virato methunā gāmadhammā. So kālaṅkato bhagavatā byākato– ‘sakadāgāmī satto tusitaṃ kāyaṃ upapanno’ti. Pitāmaho me, bhante, isidatto abrahmacārī ahosi sadārasantuṭṭho. Sopi kālaṅkato bhagavatā byākato– ‘sakadāgāmī satto tusitaṃ kāyaṃ upapanno’ti.
     “Kathaṃ kathaṃ nāmāyaṃ, bhante ānanda, bhagavatā dhammo desito aññeyyo, yatra hi nāma brahmacārī ca abrahmacārī ca ubho samasamagatikā bhavissanti abhisamparāyan”ti? “Evaṃ kho panetaṃ, bhagini, bhagavatā byākatan”ti.
     Atha kho āyasmā ānando migasālāya upāsikāya nivesane piṇḍapātaṃ gahetvā uṭṭhāyāsanā pakkāmi. Atha kho āyasmā ānando pacchābhattaṃ piṇḍapātapaṭikkanto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca–
     “Idhāhaṃ bhante, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena migasālāya upāsikāya nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdiṃ. Atha kho, bhante, migasālā upāsikā yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnā kho, bhante, migasālā upāsikā maṃ etadavoca –
     ‘Kathaṃ kathaṃ nāmāyaṃ, bhante ānanda, bhagavatā dhammo desito aññeyyo, yatra hi nāma brahmacārī ca abrahmacārī ca ubho samasamagatikā bhavissanti abhisamparāyaṃ. Pitā me, bhante, purāṇo brahmacārī ahosi ārācārī virato methunā gāmadhammā. So kālaṅkato bhagavatā byākato sakadāgāmī satto tusitaṃ kāyaṃ upapannoti. Pitāmaho me, bhante, isidatto abrahmacārī ahosi sadārasantuṭṭho. Sopi kālaṅkato bhagavatā byākato– sakadāgāmī satto tusitaṃ kāyaṃ upapannoti.
     Kathaṃ kathaṃ nāmāyaṃ, bhante ānanda, bhagavatā dhammo desito aññeyyo, yatra hi nāma brahmacārī ca abrahmacārī ca ubho samasamagatikā bhavissanti abhisamparāyan’ti? Evaṃ vutte ahaṃ, bhante, migasālaṃ upāsikaṃ etadavocaṃ– ‘evaṃ kho panetaṃ, bhagini, bhagavatā byākatan’”ti.
     “Kā cānanda, migasālā upāsikā bālā abyattā ammakā ammakapaññā, ke ca purisapuggalaparopariye ñāṇe?
     “Dasayime, ānanda, puggalā santo saṃvijjamānā lokasmiṃ. Katame dasa? Idhānanda, ekacco puggalo dussīlo hoti. Tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti, yatthassa taṃ dussīlyaṃ aparisesaṃ nirujjhati. Tassa savanenapi akataṃ hoti, bāhusaccenapi akataṃ hoti, diṭṭhiyāpi appaṭividdhaṃ hoti, sāmāyikampi vimuttiṃ na labhati. So kāyassa bhedā paraṃ maraṇā hānāya pareti, no visesāya; hānagāmīyeva hoti, no visesagāmī.
     “Idha panānanda, ekacco puggalo dussīlo hoti. Tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti yatthassa taṃ dussīlyaṃ aparisesaṃ nirujjhati. Tassa savanenapi kataṃ hoti, bāhusaccenapi kataṃ hoti, diṭṭhiyāpi paṭividdhaṃ hoti, sāmāyikampi vimuttiṃ labhati. So kāyassa bhedā paraṃ maraṇā visesāya pareti, no hānāya; visesagāmīyeva hoti, no hānagāmī.
     “Tatrānanda, pamāṇikā pamiṇanti– ‘imassapi teva dhammā, aparassapi teva dhammā. Kasmā nesaṃ eko hīno eko paṇīto’ti? Tañhi tesaṃ, ānanda, hoti dīgharattaṃ ahitāya dukkhāya.
     “Tatrānanda, yvāyaṃ puggalo dussīlo hoti. Tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti yatthassa taṃ dussīlyaṃ aparisesaṃ nirujjhati. Tassa savanenapi kataṃ hoti, bāhusaccenapi kataṃ hoti, diṭṭhiyāpi paṭividdhaṃ hoti, sāmāyikampi vimuttiṃ labhati. Ayaṃ, ānanda, puggalo amunā purimena puggalena abhikkantataro ca paṇītataro ca. Taṃ kissa hetu? Imaṃ hānanda, puggalaṃ dhammasoto nibbahati. Tadantaraṃ ko jāneyya, aññatra tathāgatena! Tasmātihānanda, mā puggalesu pamāṇikā ahuvattha mā puggalesu pamāṇaṃ gaṇhittha. Khaññati hānanda, puggalesu pamāṇaṃ gaṇhanto. Ahaṃ vā, ānanda, puggalesu pamāṇaṃ gaṇheyyaṃ yo vā panassa mādiso.
     “Idha panānanda, ekacco puggalo sīlavā hoti. Tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti yatthassa taṃ sīlaṃ aparisesaṃ nirujjhati. Tassa savanenapi akataṃ hoti, bāhusaccenapi akataṃ hoti, diṭṭhiyāpi appaṭividdhaṃ hoti, sāmāyikampi vimuttiṃ na labhati. So kāyassa bhedā paraṃ maraṇā hānāya pareti, no visesāya; hānagāmīyeva hoti, no visesagāmī.
     “Idha panānanda, ekacco puggalo sīlavā hoti. Tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti yatthassa taṃ sīlaṃ aparisesaṃ nirujjhati. Tassa savanenapi kataṃ hoti, bāhusaccenapi kataṃ hoti, diṭṭhiyāpi paṭividdhaṃ hoti, sāmāyikampi vimuttiṃ labhati. So kāyassa bhedā paraṃ maraṇā visesāya pareti, no hānāya; visesagāmīyeva hoti, no hānagāmī.
     “Tatrānanda, pamāṇikā pamiṇanti …pe… ahaṃ vā, ānanda, puggalesu pamāṇaṃ gaṇheyyaṃ yo vā panassa mādiso.
     “Idha panānanda, ekacco puggalo tibbarāgo hoti. Tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti yatthassa so rāgo apariseso nirujjhati. Tassa savanenapi akataṃ hoti, bāhusaccenapi akataṃ hoti, diṭṭhiyāpi appaṭividdhaṃ hoti, sāmāyikampi vimuttiṃ na labhati. So kāyassa bhedā paraṃ maraṇā hānāya pareti, no visesāya; hānagāmīyeva hoti, no visesagāmī.
     “Idha panānanda, ekacco puggalo tibbarāgo hoti. Tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti yatthassa so rāgo apariseso nirujjhati. Tassa savanenapi kataṃ hoti, bāhusaccenapi kataṃ hoti, diṭṭhiyāpi paṭividdhaṃ hoti, sāmāyikampi vimuttiṃ labhati. So kāyassa bhedā paraṃ maraṇā visesāya pareti, no hānāya; visesagāmīyeva hoti, no hānagāmī.
     “Tatrānanda pamāṇikā pamiṇanti …pe… ahaṃ vā, ānanda, puggalesu pamāṇaṃ gaṇheyyaṃ yo vā panassa mādiso.
     “Idha panānanda, ekacco puggalo kodhano hoti. Tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti yatthassa so kodho apariseso nirujjhati. Tassa savanenapi akataṃ hoti, bāhusaccenapi akataṃ hoti, diṭṭhiyāpi appaṭividdhaṃ hoti, sāmāyikampi vimuttiṃ na labhati. So kāyassa bhedā paraṃ maraṇā hānāya pareti, no visesāya; hānagāmīyeva hoti, no visesagāmī.
     “Idha panānanda, ekacco puggalo kodhano hoti. Tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti yatthassa so kodho apariseso nirujjhati. Tassa savanenapi kataṃ hoti, bāhusaccenapi kataṃ hoti, diṭṭhiyāpi paṭividdhaṃ hoti, sāmāyikampi vimuttiṃ labhati. So kāyassa bhedā paraṃ maraṇā visesāya pareti, no hānāya; visesagāmīyeva hoti, no hānagāmī.
     “Tatrānanda, pamāṇikā pamiṇanti …pe… ahaṃ vā, ānanda, puggalesu pamāṇaṃ gaṇheyyaṃ yo vā panassa mādiso.
     “Idha panānanda, ekacco puggalo uddhato hoti. Tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti yatthassa taṃ uddhaccaṃ aparisesaṃ nirujjhati. Tassa savanenapi akataṃ hoti, bāhusaccenapi akataṃ hoti, diṭṭhiyāpi appaṭividdhaṃ hoti, sāmāyikampi vimuttiṃ na labhati. So kāyassa bhedā paraṃ maraṇā hānāya pareti, no visesāya; hānagāmīyeva hoti, no visesagāmī.
     “Idha panānanda, ekacco puggalo uddhato hoti. Tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti yatthassa taṃ uddhaccaṃ aparisesaṃ nirujjhati. Tassa savanenapi kataṃ hoti, bāhusaccenapi kataṃ hoti, diṭṭhiyāpi paṭividdhaṃ hoti, sāmāyikampi vimuttiṃ labhati. So kāyassa bhedā paraṃ maraṇā visesāya pareti, no hānāya; visesagāmīyeva hoti, no hānagāmī.
     “Tatrānanda pamāṇikā pamiṇanti– ‘imassapi teva dhammā, aparassapi teva dhammā. Kasmā nesaṃ eko hīno eko paṇīto’ti? Tañhi tesaṃ, ānanda, hoti dīgharattaṃ ahitāya dukkhāya.
     “Tatrānanda, yvāyaṃ puggalo uddhato hoti tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti yatthassa taṃ uddhaccaṃ aparisesaṃ nirujjhati, tassa savanenapi kataṃ hoti, bāhusaccenapi kataṃ hoti, diṭṭhiyāpi paṭividdhaṃ hoti, sāmāyikampi vimuttiṃ labhati. Ayaṃ, ānanda, puggalo amunā purimena puggalena abhikkantataro ca paṇītataro ca. Taṃ kissa hetu Imaṃ hānanda, puggalaṃ dhammasoto nibbahati. Tadantaraṃ ko jāneyya aññatra tathāgatena! Tasmātihānanda, mā puggalesu pamāṇikā ahuvattha; mā puggalesu pamāṇaṃ gaṇhittha. Khaññati hānanda, puggalesu pamāṇaṃ gaṇhanto. Ahaṃ vā, ānanda, puggalesu pamāṇaṃ gaṇheyyaṃ yo vā panassa mādiso.
     “Kā cānanda, migasālā upāsikā bālā abyattā ammakā ammakapaññā, ke ca purisapuggalaparopariye ñāṇe! Ime kho, ānanda, dasa puggalā santo saṃvijjamānā lokasmiṃ.
     “Yathārūpena, ānanda, sīlena purāṇo samannāgato ahosi tathārūpena sīlena isidatto samannāgato abhavissa, nayidha purāṇo isidattassa gatimpi aññassa. Yathārūpāya cānanda, paññāya isidatto samannāgato ahosi tathārūpāya paññāya purāṇo samannāgato abhavissa, nayidha isidatto purāṇassa gatimpi aññassa. Iti kho, ānanda, ime puggalā ubho ekaṅgahīnā”ti. Pañcamaṃ.


杂阿含991经

AN.6.44/ 2. Migasālāsuttaṃ
     44. Atha kho āyasmā ānando pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena migasālāya upāsikāya nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho migasālā upāsikā yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnā kho migasālā upāsikā āyasmantaṃ ānandaṃ etadavoca–
     “Kathaṃ kathaṃ nāmāyaṃ, bhante ānanda, bhagavatā dhammo desito aññeyyo, yatra hi nāma brahmacārī ca abrahmacārī ca ubho samasamagatikā bhavissanti abhisamparāyaṃ Pitā me, bhante, purāṇo brahmacārī ahosi ārācārī virato methunā gāmadhammā. So kālaṅkato bhagavatā byākato sakadāgāmisatto tusitaṃ kāyaṃ upapannoti. Petteyyopi me, bhante, isidatto abrahmacārī ahosi sadārasantuṭṭho. Sopi kālaṅkato bhagavatā byākato sakadāgāmipatto tusitaṃ kāyaṃ upapannoti. Kathaṃ kathaṃ nāmāyaṃ, bhante ānanda, bhagavatā dhammo desito aññeyyo, yatra hi nāma brahmacārī ca abrahmacārī ca ubho samasamagatikā bhavissanti abhisamparāyan”ti? “Evaṃ kho panetaṃ, bhagini, bhagavatā byākatan”ti.
     Atha kho āyasmā ānando migasālāya upāsikāya nivesane piṇḍapātaṃ gahetvā uṭṭhāyāsanā pakkāmi. Atha kho āyasmā ānando pacchābhattaṃ piṇḍapātapaṭikkanto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca–
     “Idhāhaṃ, bhante, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena migasālāya upāsikāya nivesanaṃ tenupasaṅkamiṃ; upasaṅkamitvā paññatte āsane nisīdiṃ. Atha kho, bhante, migasālā upāsikā yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnā kho, bhante, migasālā upāsikā maṃ etadavoca – ‘kathaṃ kathaṃ nāmāyaṃ, bhante ānanda, bhagavatā dhammo desito aññeyyo, yatra hi nāma brahmacārī ca abrahmacārī ca ubho samasamagatikā bhavissanti abhisamparāyaṃ. Pitā me, bhante, purāṇo brahmacārī ahosi ārācārī virato methunā gāmadhammā. So kālaṅkato bhagavatā byākato sakadāgāmipatto tusitaṃ kāyaṃ upapannoti. Petteyyopi me, bhante, isidatto abrahmacārī ahosi sadārasantuṭṭho. Sopi kālaṅkato bhagavatā byākato sakadāgāmipatto tusitaṃ kāyaṃ upapannoti. Kathaṃ kathaṃ nāmāyaṃ, bhante ānanda, bhagavatā dhammo desito aññeyyo, yatra hi nāma brahmacā rī ca abrahmacārī ca ubho samasamagatikā bhavissanti abhisamparāyan’ti? Evaṃ vutte ahaṃ, bhante, migasālaṃ upāsikaṃ etadavocaṃ– ‘evaṃ kho panetaṃ, bhagini, bhagavatā byākatan’”ti.
     “Kā cānanda, migasālā upāsikā bālā abyattā ammakā ammakasaññā, ke ca purisapuggalaparopariyañāṇe? Chayime, ānanda, puggalā santo saṃvijjamānā lokasmiṃ.
     “Katame cha? Idhānanda, ekacco puggalo sorato hoti sukhasaṃvāso, abhinandanti sabrahmacārī ekattavāsena. Tassa savanenapi akataṃ hoti, bāhusaccenapi akataṃ hoti, diṭṭhiyāpi appaṭividdhaṃ hoti, sāmāyikampi vimuttiṃ na labhati. So kāyassa bhedā paraṃ maraṇā hānāya pareti no visesāya, hānagāmīyeva hoti no visesagāmī.
     “Idha panānanda, ekacco puggalo sorato hoti sukhasaṃvāso, abhinandanti sabrahmacārī ekattavāsena. Tassa savanenapi kataṃ hoti, bāhusaccenapi kataṃ hoti, diṭṭhiyāpi paṭividdhaṃ hoti, sāmāyikampi vimuttiṃ labhati. So kāyassa bhedā paraṃ maraṇā visesāya pareti no hānāya, visesagāmīyeva hoti no hānagāmī.
     “Tatrānanda, pamāṇikā pamiṇanti– ‘imassapi teva dhammā aparassapi teva dhammā, kasmā tesaṃ eko hīno eko paṇīto’ti! Tañhi tesaṃ, ānanda, hoti dīgharattaṃ ahitāya dukkhāya.
     “Tatrānanda yvāyaṃ puggalo sorato hoti sukhasaṃvāso, abhinandanti sabrahmacārī ekattavāsena, tassa savanenapi kataṃ hoti, bāhusaccenapi kataṃ hoti, diṭṭhiyāpi paṭividdhaṃ hoti, sāmāyikampi vimuttiṃ labhati. Ayaṃ ānanda puggalo amunā purimena puggalena abhikkantataro ca paṇītataro ca. Taṃ kissa hetu? Imaṃ hānanda, puggalaṃ dhammasoto nibbahati, tadantaraṃ ko jāneyya aññatra tathāgatena! Tasmātihānanda, mā puggalesu pamāṇikā ahuvattha; mā puggalesu pamāṇaṃ gaṇhittha. Khaññati hānanda, puggalesu pamāṇaṃ gaṇhanto. Ahaṃ vā, ānanda, puggalesu pamāṇaṃ gaṇheyyaṃ, yo vā panassa mādiso.
     “Idha panānanda, ekaccassa puggalassa kodhamāno adhigato hoti, samayena samayañcassa lobhadhammā uppajjanti. Tassa savanenapi akataṃ hoti, bāhusaccenapi akataṃ hoti, diṭṭhiyāpi appaṭividdhaṃ hoti, sāmāyikampi vimuttiṃ na labhati. So kāyassa bhedā paraṃ maraṇā hānāya pareti no visesāya, hānagāmīyeva hoti no visesagāmī.
     “Idha panānanda, ekaccassa puggalassa kodhamāno adhigato hoti, samayena samayañcassa lobhadhammā uppajjanti. Tassa savanenapi kataṃ hoti …pe… no hānagāmī.
     “Tatrānanda pamāṇikā pamiṇanti …pe… yo vā panassa mādiso.
     “Idha, panānanda, ekaccassa puggalassa kodhamāno adhigato hoti, samayena samayañcassa vacīsaṅkhārā uppajjanti. Tassa savanenapi akataṃ hoti …pe… sāmāyikampi vimuttiṃ na labhati. So kāyassa bhedā paraṃ maraṇā hānāya pareti no visesāya, hānagāmīyeva hoti no visesagāmī.
     “Idha panānanda, ekaccassa puggalassa kodhamāno adhigato hoti, samayena samayañcassa vacīsaṅkhārā uppajjanti. Tassa savanenapi kataṃ hoti, bāhusaccenapi kataṃ hoti, diṭṭhiyāpi paṭividdhaṃ hoti, sāmāyikampi vimuttiṃ labhati. So kāyassa bhedā paraṃ maraṇā visesāya pareti no hānāya, visesagāmīyeva hoti no hānagāmī.
     “Tatrānanda pamāṇikā pamiṇanti– ‘imassapi teva dhammā, aparassapi teva dhammā. Kasmā tesaṃ eko hīno, eko paṇīto’ti? Tañhi tesaṃ, ānanda, hoti dīgharattaṃ ahitāya dukkhāya.
     “Tatrānanda, yassa puggalassa kodhamāno adhigato hoti, samayena samayañcassa vacīsaṅkhārā uppajjanti, tassa savanenapi kataṃ hoti, bāhusaccenapi kataṃ hoti, diṭṭhiyāpi paṭividdhaṃ hoti, sāmāyikampi vimuttiṃ labhati. Ayaṃ, ānanda, puggalo amunā purimena puggalena abhikkantataro ca paṇītataro ca. Taṃ kissa hetu? Imaṃ hānanda, puggalaṃ dhammasoto nibbahati. Tadantaraṃ ko jāneyya aññatra tathāgatena! Tasmātihānanda, mā puggalesu pamāṇikā ahuvattha; mā puggalesu pamāṇaṃ gaṇhittha. Khaññati hānanda, puggalesu pamāṇaṃ gaṇhanto. Ahaṃ vā, ānanda, puggalesu pamāṇaṃ gaṇheyyaṃ, yo vā panassa mādiso.
     “Kā cānanda, migasālā upāsikā bālā abyattā ammakā ammakasaññā, ke ca purisapuggalaparopariyañāṇe! Ime kho, ānanda, cha puggalā santo saṃvijjamānā lokasmiṃ.
     “Yathārūpena, ānanda, sīlena purāṇo samannāgato ahosi, tathārūpena sīlena isidatto samannāgato abhavissa. Nayidha purāṇo isidattassa gatimpi aññassa. Yathārūpāya ca, ānanda, paññāya isidatto samannāgato ahosi, tathārūpāya paññāya purāṇo samannāgato abhavissa. Nayidha isidatto purāṇassa gatimpi aññassa. Iti kho, ānanda, ime puggalā ubho ekaṅgahīnā”ti. Dutiyaṃ.


杂阿含992经

AN.2.36(AN.2.4.4)
     Atha kho anāthapiṇḍiko gahapati yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho anāthapiṇḍiko gahapati bhagavantaṃ etadavoca– “kati nu kho, bhante, loke dakkhiṇeyyā, kattha ca dānaṃ dātabban”ti? “Dve kho, gahapati, loke dakkhiṇeyyā– sekho ca asekho ca. Ime kho, gahapati, dve loke dakkhiṇeyyā, ettha ca dānaṃ dātabban”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Sekho asekho ca imasmiṃ loke,
     Āhuneyyā yajamānānaṃ honti.
     Te ujjubhūtā kāyena, vācāya uda cetasā.
     Khettaṃ taṃ yajamānānaṃ, ettha dinnaṃ mahapphalan”ti.


杂阿含995经

SN.1.10/(10) Araññasuttaṃ
     10. Sāvatthinidānaṃ Ekamantaṃ ṭhitā kho sā devatā bhagavantaṃ gāthāya ajjhabhāsi –
     “Araññe viharantānaṃ, santānaṃ brahmacārinaṃ;
     Ekabhattaṃ bhuñjamānānaṃ, kena vaṇṇo pasīdatī”ti.
     “Atītaṃ nānusocanti, nappajappanti nāgataṃ;
     Paccuppannena yāpenti, tena vaṇṇo pasīdati”.
     “Anāgatappajappāya, atītassānusocanā;
     Etena bālā sussanti, naḷova harito luto”ti.
     Naḷavaggo paṭhamo.
     Tassuddānaṃ–
     Oghaṃ nimokkhaṃ upaneyyaṃ, accenti katichindi ca;
     Jāgaraṃ appaṭividitā, susammuṭṭhā mānakāminā.
     Araññe dasamo vutto, vaggo tena pavuccati.


杂阿含996经

SN.1.9/(9) Mānakāmasuttaṃ
     9. Sāvatthinidānaṃ. Ekamantaṃ ṭhitā kho sā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Na mānakāmassa damo idhatthi, na monamatthi asamāhitassa.
     Eko araññe viharaṃ pamatto, na maccudheyyassa tareyya pāran”ti.
     “Mānaṃ pahāya susamāhitatto, sucetaso sabbadhi vippamutto.
     Eko araññe viharaṃ appamatto, sa maccudheyyassa tareyya pāran”ti.


杂阿含997经

SN.1.47/(7). Vanaropasuttaṃ
     47. “Kesaṃ divā ca ratto ca, sadā puññaṃ pavaḍḍhati.
     Dhammaṭṭhā sīlasampannā, ke janā saggagāmino”ti.
     “Ārāmaropā vanaropā, ye janā setukārakā;
     Papañca udapānañca, ye dadanti upassayaṃ.
     “Tesaṃ divā ca ratto ca, sadā puññaṃ pavaḍḍhati;
     Dhammaṭṭhā sīlasampannā, te janā saggagāmino”ti.


杂阿含998经

SN.1.42/(2). Kiṃdadasuttaṃ
     42. “Kiṃdado balado hoti, kiṃdado hoti vaṇṇado.
     Kiṃdado sukhado hoti, kiṃdado hoti cakkhudo.
     Ko ca sabbadado hoti, taṃ me akkhāhi pucchito”ti.
     “Annado balado hoti, vatthado hoti vaṇṇado;
     Yānado sukhado hoti, dīpado hoti cakkhudo.
     “So ca sabbadado hoti, yo dadāti upassayaṃ;
     Amataṃ dado ca so hoti, yo dhammamanusāsatī”ti


杂阿含999经

SN.1.43/(3). Annasuttaṃ
     43. “Annamevābhinandanti, ubhaye devamānusā;
     Atha ko nāma so yakkho, yaṃ annaṃ nābhinandatī”ti.
     “Ye naṃ dadanti saddhāya, vippasannena cetasā;
     Tameva annaṃ bhajati, asmiṃ loke paramhi ca.
     “Tasmā vineyya maccheraṃ, dajjā dānaṃ malābhibhū.
     Puññāni paralokasmiṃ, patiṭṭhā honti pāṇinan”ti.

SN.2.23/(3). Serīsuttaṃ
     104. Ekamantaṃ ṭhito kho serī devaputto bhagavantaṃ gāthāya ajjhabhāsi–
     “Annamevābhinandanti ubhaye devamānusā;
     Atha ko nāma so yakkho, yaṃ annaṃ nābhinandatī”ti.
     “Ye naṃ dadanti saddhāya, vippasannena cetasā;
     Tameva annaṃ bhajati, asmiṃ loke paramhi ca.
     “Tasmā vineyya maccheraṃ, dajjā dānaṃ malābhibhū;
     Puññāni paralokasmiṃ, patiṭṭhā honti pāṇinan”ti.
     “Acchariyaṃ bhante, abbhutaṃ, bhante! Yāvasubhāsitamidaṃ, bhante, bhagavatā–
     “Ye naṃ dadanti saddhāya, vippasannena cetasā;
     Tameva annaṃ bhajati, asmiṃ loke paramhi ca.
     “Tasmā vineyya maccheraṃ, dajjā dānaṃ malābhibhū;
     Puññāni paralokasmiṃ, patiṭṭhā honti pāṇinan”ti.
     “Bhūtapubbāhaṃ, bhante, sirī nāma rājā ahosiṃ dāyako dānapati dānassa vaṇṇavādī. Tassa mayhaṃ, bhante, catūsu dvāresu dānaṃ dīyittha samaṇa-brāhmaṇa-kapaṇaddhika-vanibbakayācakānaṃ. Atha kho maṃ, bhante, itthāgāraṃ upasaṅkamitvā etadavoca – ‘devassa kho dānaṃ dīyati; amhākaṃ dānaṃ na dīyati. Sādhu mayampi devaṃ nissāya dānāni dadeyyāma, puññāni kareyyāmā’ti. Tassa mayhaṃ, bhante, etadahosi– ‘ahaṃ khosmi dāyako dānapati dānassa vaṇṇavādī. Dānaṃ dassāmāti vadante kinti vadeyyan’ti? So khvāhaṃ, bhante, paṭhamaṃ dvāraṃ itthāgārassa adāsiṃ. Tattha itthāgārassa dānaṃ dīyittha; mama dānaṃ paṭikkami.
     “Atha kho maṃ, bhante, khattiyā anuyantā upasaṅkamitvā etadavocuṃ– ‘devassa kho dānaṃ dīyati; itthāgārassa dānaṃ dīyati; amhākaṃ dānaṃ na dīyati. Sādhu mayampi devaṃ nissāya dānāni dadeyyāma, puññāni kareyyāmā’ti Tassa mayhaṃ, bhante, etadahosi– ‘ahaṃ khosmi dāyako dānapati dānassa vaṇṇavādī. Dānaṃ dassāmāti vadante kinti vadeyyan’ti So khvāhaṃ, bhante, dutiyaṃ dvāraṃ khattiyānaṃ anuyantānaṃ adāsiṃ. Tattha khattiyānaṃ anuyantānaṃ dānaṃ dīyittha, mama dānaṃ paṭikkami.
     “Atha kho maṃ, bhante, balakāyo upasaṅkamitvā etadavoca– ‘devassa kho dānaṃ dīyati; itthāgārassa dānaṃ dīyati; khattiyānaṃ anuyantānaṃ dānaṃ dīyati; amhākaṃ dānaṃ na dīyati. Sādhu mayampi devaṃ nissāya dānāni dadeyyāma, puññāni kareyyāmā’ti. Tassa mayhaṃ, bhante, etadahosi– ‘ahaṃ khosmi dāyako dānapati dānassa vaṇṇavādī. Dānaṃ dassāmāti vadante kinti vadeyyan’ti? So khvāhaṃ bhante, tatiyaṃ dvāraṃ balakāyassa adāsiṃ. Tattha balakāyassa dānaṃ dīyittha, mama dānaṃ paṭikkami.
     “Atha kho maṃ, bhante, brāhmaṇagahapatikā upasaṅkamitvā etadavocuṃ– ‘devassa kho dānaṃ dīyati; itthāgārassa dānaṃ dīyati; khattiyānaṃ anuyantānaṃ dānaṃ dīyati; balakāyassa dānaṃ dīyati; amhākaṃ dānaṃ na dīyati. Sādhu mayampi devaṃ nissāya dānāni dadeyyāma, puññāni kareyyāmā’ti. Tassa mayhaṃ, bhante, etadahosi – ‘ahaṃ khosmi dāyako dānapati dānassa vaṇṇavādī. Dānaṃ dassāmāti vadante kinti vadeyyan’ti? So khvāhaṃ, bhante, catutthaṃ dvāraṃ brāhmaṇagahapatikānaṃ adāsiṃ. Tattha brāhmaṇagahapatikānaṃ dānaṃ dīyittha, mama dānaṃ paṭikkami.
     “Atha kho maṃ, bhante, purisā upasaṅkamitvā etadavocuṃ– ‘na kho dāni devassa koci dānaṃ dīyatī’ti. Evaṃ vuttāhaṃ, bhante, te purise etadavocaṃ– ‘tena hi, bhaṇe, yo bāhiresu janapadesu āyo sañjāyati tato upaḍḍhaṃ antepure pavesetha, upaḍḍhaṃ tattheva dānaṃ detha samaṇa-brāhmaṇa-kapaṇaddhika-vanibbaka-yācakānan’ti So khvāhaṃ, bhante, evaṃ dīgharattaṃ katānaṃ puññānaṃ evaṃ dīgharattaṃ katānaṃ kusalānaṃ dhammānaṃ pariyantaṃ nādhigacchāmi– ettakaṃ puññanti vā ettako puññavipākoti vā ettakaṃ sagge ṭhātabbanti vāti. Acchariyaṃ, bhante, abbhutaṃ, bhante! Yāvasubhāsitamidaṃ, bhante, bhagavatā –
     “Ye naṃ dadanti saddhāya, vippasannena cetasā;
     Tameva annaṃ bhajati, asmiṃ loke paramhi ca.
     “Tasmā vineyya maccheraṃ, dajjā dānaṃ malābhibhū;
     Puññāni paralokasmiṃ, patiṭṭhā honti pāṇinan”ti.


杂阿含1000经

SN.1.53/(3). Mittasuttaṃ
     53. “Kiṃsu pavasato mittaṃ, kiṃsu mittaṃ sake ghare;
     Kiṃ mittaṃ atthajātassa, kiṃ mittaṃ samparāyikan”ti.
     “Sattho pavasato mittaṃ, mātā mittaṃ sake ghare;
     Sahāyo atthajātassa, hoti mittaṃ punappunaṃ.
     Sayaṃkatāni puññāni, taṃ mittaṃ samparāyikan”ti.


杂阿含1001经

SN.1.3/(3). Upanīyasuttaṃ
     3. Sāvatthinidānaṃ Ekamantaṃ ṭhitā kho sā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Upanīyati jīvitamappamāyu, jarūpanītassa na santi tāṇā.
     Etaṃ bhayaṃ maraṇe pekkhamāno, puññāni kayirātha sukhāvahānī”ti.
     “Upanīyati jīvitamappamāyu, jarūpanītassa na santi tāṇā.
     Etaṃ bhayaṃ maraṇe pekkhamāno, lokāmisaṃ pajahe santipekkho”ti.


杂阿含1002经

SN.1.5/(5) Katichindasuttaṃ
     5. Sāvatthinidānaṃ Ekamantaṃ ṭhitā kho sā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Kati chinde kati jahe, kati cuttari bhāvaye;
     Kati saṅgātigo bhikkhu, oghatiṇṇoti vuccatī”ti.
     “Pañca chinde pañca jahe, pañca cuttari bhāvaye;
     Pañca saṅgātigo bhikkhu, oghatiṇṇoti vuccatī”ti.


杂阿含1003经

SN.1.6/(6) Jāgarasuttaṃ
     6. Sāvatthinidānaṃ. Ekamantaṃ ṭhitā kho sā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Kati jāgarataṃ suttā, kati suttesu jāgarā;
     Katibhi rajamādeti, katibhi parisujjhatī”ti.
     “Pañca jāgarataṃ suttā, pañca suttesu jāgarā;
     Pañcabhi rajamādeti, pañcabhi parisujjhatī”ti.


杂阿含1004经

SN.1.12/(2) Nandatisuttaṃ
     12. Sāvatthinidānaṃ. Ekamantaṃ ṭhitā kho sā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Nandati puttehi puttimā, gomā gohi tatheva nandati.
     Upadhīhi narassa nandanā, na hi so nandati yo nirūpadhī”ti.
     “Socati puttehi puttimā, gomā gohi tatheva socati.
     Upadhīhi narassa socanā, na hi so socati yo nirūpadhī”ti.

SN.4.8/(8) Nandatisuttaṃ
     144. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho māro pāpimā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Nandati puttehi puttimā, gomā gobhi tatheva nandati;
     Upadhīhi narassa nandanā, na hi so nandati yo nirūpadhī”ti.
     “Socati puttehi puttimā, gomā gobhi tatheva socati.
     Upadhīhi narassa socanā, na hi so socati yo nirūpadhī”ti.
     Atha kho māro pāpimā “jānāti maṃ bhagavā, jānāti maṃ sugato”ti dukkhī dummano tatthevantaradhāyīti.


杂阿含1005经

SN.1.54/(4). Vatthusuttaṃ
     54. “Kiṃsu vatthu manussānaṃ, kiṃsūdha paramo sakhā.
     Kiṃsu bhūtā upajīvanti, ye pāṇā pathavissitā”ti.
     “Puttā vatthu manussānaṃ, bhariyā ca paramo sakhā.
     Vuṭṭhiṃ bhūtā upajīvanti, ye pāṇā pathavissitā”ti.


杂阿含1006经

SN.1.13/(3) Natthiputtasamasuttaṃ
     13. Sāvatthinidānaṃ. Ekamantaṃ ṭhitā kho sā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Natthi puttasamaṃ pemaṃ, natthi gosamitaṃ dhanaṃ;
     Natthi sūriyasamā ābhā, samuddaparamā sarā”ti.
     “Natthi attasamaṃ pemaṃ, natthi dhaññasamaṃ dhanaṃ;
     Natthi paññāsamā ābhā, vuṭṭhi ve paramā sarā”ti.


杂阿含1007经

SN.1.14/(4) Khattiyasuttaṃ
     14. “Khattiyo dvipadaṃ seṭṭho, balībaddo catuppadaṃ.
     Komārī seṭṭhā bhariyānaṃ, yo ca puttāna pubbajo”ti.
     “Sambuddho dvipadaṃ seṭṭho, ājānīyo catuppadaṃ;
     Sussūsā seṭṭhā bhariyānaṃ, yo ca puttānamassavo”ti.


杂阿含1008经

SN.1.74/(4). Vuṭṭhisuttaṃ
     74. “Kiṃsu uppatataṃ seṭṭhaṃ, kiṃsu nipatataṃ varaṃ;
     Kiṃsu pavajamānānaṃ, kiṃsu pavadataṃ varan”ti.
     “Bījaṃ uppatataṃ seṭṭhaṃ, vuṭṭhi nipatataṃ varā;
     Gāvo pavajamānānaṃ, putto pavadataṃ varoti.
     “Vijjā uppatataṃ seṭṭhā, avijjā nipatataṃ varā;
     Saṅgho pavajamānānaṃ, buddho pavadataṃ varo”ti.

SN.1.70/(10). Lokasuttaṃ
     70. “Kismiṃ loko samuppanno, kismiṃ kubbati santhavaṃ.
     Kissa loko upādāya, kismiṃ loko vihaññatī”ti.
     “Chasu loko samuppanno, chasu kubbati santhavaṃ;
     Channameva upādāya, chasu loko vihaññatī”ti.
     Addhavaggo sattamo.
    Tassuddānaṃ–
     Nāmaṃ cittañca taṇhā ca, saṃyojanañca bandhanā;
     Abbhāhatuḍḍito pihito, icchā lokena te dasāti.


杂阿含1009经

SN.1.62/(2). Cittasuttaṃ
     62. “Kenassu nīyati loko, kenassu parikassati.
     Kissassu ekadhammassa, sabbeva vasamanvagū”ti.
     “Cittena nīyati loko, cittena parikassati;
     Cittassa ekadhammassa, sabbeva vasamanvagū”ti.


杂阿含1010经

SN.1.64/(4). Saṃyojanasuttaṃ
     64. “Kiṃsu saṃyojano loko, kiṃsu tassa vicāraṇaṃ.
     Kissassu vippahānena, nibbānaṃ iti vuccatī”ti.
     “Nandīsaṃyojano loko, vitakkassa vicāraṇaṃ;
     Taṇhāya vippahānena, nibbānaṃ iti vuccatī”ti.


杂阿含1011经

SN.1.68/(8). Pihitasuttaṃ
     68. “Kenassu pihito loko, kismiṃ loko patiṭṭhito.
     Kenassu uḍḍito loko, kenassu parivārito”ti.
     “Maccunā pihito loko, dukkhe loko patiṭṭhito.
     Taṇhāya uḍḍito loko, jarāya parivārito”ti.


杂阿含1013经

SN.1.73/(3). Vittasuttaṃ
     73. “Kiṃsūdha vittaṃ purisassa seṭṭhaṃ, kiṃsu suciṇṇo sukhamāvahati.
     Kiṃsu have sādutaraṃ rasānaṃ, kathaṃjīviṃ jīvitamāhu seṭṭhan”ti.
     “Saddhīdha vittaṃ purisassa seṭṭhaṃ, dhammo suciṇṇo sukhamāvahati.
     Saccaṃ have sādutaraṃ rasānaṃ, paññājīviṃ jīvitamāhu seṭṭhan”ti.


杂阿含1014经

SN.1.59/(9). Dutiyasuttaṃ
     59. “Kiṃsu dutiyā purisassa hoti, kiṃsu cenaṃ pasāsati.
     Kissa cābhirato macco, sabbadukkhā pamuccatī”ti.
     “Saddhā dutiyā purisassa hoti, paññā cenaṃ pasāsati;
     Nibbānābhirato macco, sabbadukkhā pamuccatī”ti.


杂阿含1015经

SN.1.51/(1). Jarāsuttaṃ
     51. “Kiṃsu yāva jarā sādhu, kiṃsu sādhu patiṭṭhitaṃ.
     Kiṃsu narānaṃ ratanaṃ, kiṃsu corehi dūharan”ti.
     “Sīlaṃ yāva jarā sādhu, saddhā sādhu patiṭṭhitā;
     Paññā narānaṃ ratanaṃ, puññaṃ corehi dūharan”ti.


杂阿含1016经

SN.1.56/(6). Dutiyajanasuttaṃ
     56. “Kiṃsu janeti purisaṃ, kiṃsu tassa vidhāvati.
     Kiṃsu saṃsāramāpādi, kismā na parimuccatī”ti.
     “Taṇhā janeti purisaṃ, cittamassa vidhāvati;
     Satto saṃsāramāpādi, dukkhā na parimuccatī”ti.


杂阿含1017经

SN.1.57/(7). Tatiyajanasuttaṃ
     57. “Kiṃsu janeti purisaṃ, kiṃsu tassa vidhāvati.
     Kiṃsu saṃsāramāpādi, kiṃsu tassa parāyanan”ti.
     “Taṇhā janeti purisaṃ, cittamassa vidhāvati;
     Satto saṃsāramāpādi, kammaṃ tassa parāyanan”ti.


杂阿含1018经

SN.1.55/(5). Paṭhamajanasuttaṃ
     55. “Kiṃsu janeti purisaṃ, kiṃsu tassa vidhāvati;
     Kiṃsu saṃsāramāpādi, kiṃsu tassa mahabbhayan”ti.
     “Taṇhā janeti purisaṃ, cittamassa vidhāvati;
     Satto saṃsāramāpādi, dukkhamassa mahabbhayan”ti.


杂阿含1019经

SN.1.58/(8). Uppathasuttaṃ
     58. “Kiṃsu uppatho akkhāto, kiṃsu rattindivakkhayo.
     Kiṃ malaṃ brahmacariyassa, kiṃ sinānamanodakan”ti.
     “Rāgo uppatho akkhāto, vayo rattindivakkhayo;
     Itthī malaṃ brahmacariyassa, etthāyaṃ sajjate pajā.
     Tapo ca brahmacariyañca, taṃ sinānamanodakan”tntti.


杂阿含1020经

SN.1.61/(1). Nāmasuttaṃ
     61. “Kiṃsu sabbaṃ addhabhavi, kismā bhiyyo na vijjati.
     Kissassu ekadhammassa, sabbeva vasamanvagū”ti.
     “Nāmaṃ sabbaṃ addhabhavi, nāmā bhiyyo na vijjati;
     Nāmassa ekadhammassa, sabbeva vasamanvagū”ti.


杂阿含1021经

SN.1.60/(10). Kavisuttaṃ
     60. “Kiṃsu nidānaṃ gāthānaṃ, kiṃsu tāsaṃ viyañjanaṃ;
     Kiṃsu sannissitā gāthā, kiṃsu gāthānamāsayo”ti.
     “Chando nidānaṃ gāthānaṃ, akkharā tāsaṃ viyañjanaṃ.
     Nāmasannissitā gāthā, kavi gāthānamāsayo”ti.
     Jarāvaggo chaṭṭho.
     Tassuddānaṃ–
     Jarā ajarasā mittaṃ, vatthu tīṇi janāni ca;
     Uppatho ca dutiyo ca, kavinā pūrito vaggoti.


杂阿含1022经

SN.1.72/(2). Rathasuttaṃ
     72. “Kiṃsu rathassa paññāṇaṃ, kiṃsu paññāṇamaggino.
     Kiṃsu raṭṭhassa paññāṇaṃ, kiṃsu paññāṇamitthiyā”ti.
     “Dhajo rathassa paññāṇaṃ, dhūmo paññāṇamaggino.
     Rājā raṭṭhassa paññāṇaṃ, bhattā paññāṇamitthiyā”ti.


杂阿含1023经

AN.6.56/ 2. Phaggunasuttaṃ
     56. Tena kho pana samayena āyasmā phagguno ābādhiko hoti dukkhito bāḷhagilāno. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “āyasmā, bhante, phagguno ābādhiko dukkhito bāḷhagilāno. Sādhu, bhante bhagavā yenāyasmā phagguno tenupasaṅkamatu anukampaṃ upādāyā”ti. Adhivāsesi bhagavā tuṇhībhāvena. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā phagguno tenupasaṅkami. Addasā kho āyasmā phagguno bhagavantaṃ dūratova āgacchantaṃ. Disvāna mañcake samadhosi. Atha kho bhagavā āyasmantaṃ phaggunaṃ etadavoca– “alaṃ, phagguna, mā tvaṃ mañcake samadhosi. Santimāni āsanāni parehi paññattāni, tatthāhaṃ nisīdissāmī”ti. Nisīdi bhagavā paññatte āsane. Nisajja kho bhagavā āyasmantaṃ phaggunaṃ etadavoca –
     “Kacci te, phagguna, khamanīyaṃ kacci yāpanīyaṃ? Kacci te dukkhā vedanā paṭikkamanti, no abhikkamanti; paṭikkamosānaṃ paññāyati, no abhikkamo”ti? “Na me bhante khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo.
     “Seyyathāpi, bhante, balavā puriso tiṇhena sikharena muddhani abhimattheyya; evamevaṃ kho me, bhante, adhimattā vātā muddhani ūhananti. Na me, bhante, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo.
     “Seyyathāpi, bhante, balavā puriso daḷhena varattakkhaṇḍena sīsaveṭhanaṃ dadeyya; evamevaṃ kho me, bhante, adhimattā sīse sīsavedanā. Na me, bhante, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo.
     “Seyyathāpi, bhante, dakkho goghātako vā goghātakantevāsī vā tiṇhena govikantanena kucchiṃ parikanteyya; evamevaṃ kho me, bhante, adhimattā vātā kucchiṃ parikantanti. Na me, bhante, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo.
     “Seyyathāpi, bhante, dve balavanto purisā dubbalataraṃ purisaṃ nānābāhāsu gahetvā aṅgārakāsuyā santāpeyyuṃ samparitāpeyyuṃ; evamevaṃ kho me, bhante, adhimatto kāyasmiṃ ḍāho. Na me, bhante, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo”ti. Atha kho bhagavā āyasmantaṃ phaggunaṃ dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā uṭṭhāyāsanā pakkāmi.
     Atha kho āyasmā phagguno acirapakkantassa bhagavato kālamakāsi. Tamhi cassa samaye maraṇakāle indriyāni vippasīdiṃsu. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “āyasmā, bhante, phagguno acirapakkantassa bhagavato kālamakāsi. Tamhi cassa samaye maraṇakāle indriyāni vippasīdiṃsū”ti.
     “Kiṃ hānanda, phaggunassa bhikkhuno indriyāni na vippasīdissanti! Phaggunassa, ānanda, bhikkhuno pañcahi orambhāgiyehi saṃyojanehi cittaṃ avimuttaṃ ahosi. Tassa taṃ dhammadesanaṃ sutvā pañcahi orambhāgiyehi saṃyojanehi cittaṃ vimuttaṃ.
     “Chayime, ānanda, ānisaṃsā kālena dhammassavane kālena atthupaparikkhāya. Katame cha? Idhānanda, bhikkhuno pañcahi orambhāgiyehi saṃyojanehi cittaṃ avimuttaṃ hoti. So tamhi samaye maraṇakāle labhati tathāgataṃ dassanāya. Tassa tathāgato dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Tassa taṃ dhammadesanaṃ sutvā pañcahi orambhāgiyehi saṃyojanehi cittaṃ vimuccati. Ayaṃ, ānanda, paṭhamo ānisaṃso kālena dhammassavane.
     “Puna caparaṃ, ānanda, bhikkhuno pañcahi orambhāgiyehi saṃyojanehi cittaṃ avimuttaṃ hoti. So tamhi samaye maraṇakāle na heva kho labhati tathāgataṃ dassanāya, api ca kho tathāgatasāvakaṃ labhati dassanāya. Tassa tathāgatasāvako dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Tassa taṃ dhammadesanaṃ sutvā pañcahi orambhāgiyehi saṃyojanehi cittaṃ vimuccati. Ayaṃ, ānanda, dutiyo ānisaṃso kālena dhammassavane.
     “Puna caparaṃ, ānanda, bhikkhuno pañcahi orambhāgiyehi saṃyojanehi cittaṃ avimuttaṃ hoti. So tamhi samaye maraṇakāle na heva kho labhati tathāgataṃ dassanāya, napi tathāgatasāvakaṃ labhati dassanāya; api ca kho yathāsutaṃ yathāpariyattaṃ dhammaṃ cetasā anuvitakketi anuvicāreti manasānupekkhati. Tassa yathāsutaṃ yathāpariyattaṃ dhammaṃ cetasā anuvitakkayato anuvicārayato manasānupekkhato pañcahi orambhāgiyehi saṃyojanehi cittaṃ vimuccati. Ayaṃ, ānanda, tatiyo ānisaṃso kālena atthupaparikkhāya.
     “Idhānanda bhikkhuno pañcahi orambhāgiyehi saṃyojanehi cittaṃ vimuttaṃ hoti, anuttare ca kho upadhisaṅkhaye cittaṃ avimuttaṃ hoti. So tamhi samaye maraṇakāle labhati tathāgataṃ dassanāya. Tassa tathāgato dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ …pe… brahmacariyaṃ pakāseti. Tassa taṃ dhammadesanaṃ sutvā anuttare upadhisaṅkhaye cittaṃ vimuccati. Ayaṃ, ānanda, catuttho ānisaṃso kālena dhammassavane.
     “Puna caparaṃ, ānanda, bhikkhuno pañcahi orambhāgiyehi saṃyojanehi cittaṃ vimuttaṃ hoti, anuttare ca kho upadhisaṅkhaye cittaṃ avimuttaṃ hoti. So tamhi samaye maraṇakāle na heva kho labhati tathāgataṃ dassanāya, api ca kho tathāgatasāvakaṃ labhati dassanāya. Tassa tathāgatasāvako dhammaṃ deseti ādikalyāṇaṃ …pe… parisuddhaṃ brahmacariyaṃ pakāseti. Tassa taṃ dhammadesanaṃ sutvā anuttare upadhisaṅkhaye cittaṃ vimuccati. Ayaṃ, ānanda, pañcamo ānisaṃso kālena dhammassavane.
     “Puna caparaṃ, ānanda, bhikkhuno pañcahi orambhāgiyehi saṃyojanehi cittaṃ vimuttaṃ hoti, anuttare ca kho upadhisaṅkhaye cittaṃ avimuttaṃ hoti. So tamhi samaye maraṇakāle na heva kho labhati tathāgataṃ dassanāya, napi tathāgatasāvakaṃ labhati dassanāya; api ca kho yathāsutaṃ yathāpariyattaṃ dhammaṃ cetasā anuvitakketi anuvicāreti manasānupekkhati. Tassa yathāsutaṃ yathāpariyattaṃ dhammaṃ cetasā anuvitakkayato anuvicārayato manasānupekkhato anuttare upadhisaṅkhaye cittaṃ vimuccati. Ayaṃ, ānanda, chaṭṭho ānisaṃso kālena atthupaparikkhāya. Ime kho, ānanda, cha ānisaṃsā kālena dhammassavane kālena atthupaparikkhāyā”ti. Dutiyaṃ.


杂阿含1024经

SN.22.88/(6). Assajisuttaṃ
     88. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena āyasmā assaji kassapakārāme viharati ābādhiko dukkhito bāḷhagilāno. Atha kho āyasmā assaji upaṭṭhāke āmantesi– “etha tumhe, āvuso, yena bhagavā tenupasaṅkamatha; upasaṅkamitvā mama vacanena bhagavato pāde sirasā vandatha– ‘assaji, bhante, bhikkhu ābādhiko dukkhito bāḷhagilāno. So bhagavato pāde sirasā vandatī’ti. Evañca vadetha– ‘sādhu kira, bhante, bhagavā yena assaji bhikkhu tenupasaṅkamatu anukampaṃ upādāyā’”ti. “Evamāvuso”ti kho te bhikkhū āyasmato assajissa paṭissutvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “assaji, bhante, bhikkhu ābādhiko …pe… sādhu kira, bhante, bhagavā yena assaji bhikkhu tenupasaṅkamatu anukampaṃ upādāyā”ti. Adhivāse si bhagavā tuṇhībhāvena.
     Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā assaji tenupasaṅkami. Addasā kho āyasmā assaji bhagavantaṃ dūratova āgacchantaṃ. Disvāna mañcake samadhosi. Atha kho bhagavā āyasmantaṃ assajiṃ etadavoca– “alaṃ, assaji, mā tvaṃ mañcake samadhosi. Santimāni āsanāni paññattāni, tatthāhaṃ nisīdissāmī”ti. Nisīdi bhagavā paññatte āsane. Nisajja kho bhagavā āyasmantaṃ assajiṃ etadavoca– “kacci te, assaji, khamanīyaṃ, kacci yāpanīyaṃ …pe… paṭikkamosānaṃ paññāyati no abhikkamo”ti?
     “Na me, bhante, khamanīyaṃ …pe… abhikkamosānaṃ paññāyati no paṭikkamo”ti. “Kacci te, assaji, na kiñci kukkuccaṃ na koci vippaṭisāro”ti? “Taggha me, bhante, anappakaṃ kukkuccaṃ anappako vippaṭisāro”ti. “Kacci pana taṃ, assaji, attā sīlato na upavadatī”ti? “Na kho maṃ, bhante, attā sīlato upavadatī”ti. “No ce kira taṃ, assaji, attā sīlato upavadati, atha kiñca te kukkuccaṃ ko ca vippaṭisāro”ti? “Pubbe khvāhaṃ, bhante, gelaññe passambhetvā passambhetvā kāyasaṅkhāre viharāmi, sohaṃ samādhiṃ nappaṭilabhāmi. Tassa mayhaṃ, bhante, taṃ samādhiṃ appaṭilabhato evaṃ hoti– ‘no cassāhaṃ parihāyāmī’”ti. “Ye te, assaji, samaṇabrāhmaṇā samādhisārakā samādhisāmaññā tesaṃ taṃ samādhiṃ appaṭilabhataṃ evaṃ hoti– ‘no cassu mayaṃ parihāyāmā’”ti.
     “Taṃ kiṃ maññasi, assaji, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… viññāṇaṃ …pe… tasmātiha …pe… evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātīti. So sukhaṃ ce vedanaṃ vedayati, sā ‘aniccā’ti pajānāti. ‘Anajjhositā’ti pajānāti. ‘Anabhinanditā’ti pajānāti. Dukkhaṃ ce vedanaṃ vedayati, sā ‘aniccā’ti pajānāti. ‘Anajjhositā’ti pajānāti. ‘Anabhinanditā’ti pajānāti. Adukkhamasukhaṃ ce vedanaṃ vedayati, sā ‘aniccā’ti pajānāti …pe… ‘anabhinanditā’ti pajānāti. So sukhaṃ ce vedanaṃ vedayati visaṃyutto naṃ vedayati; dukkhaṃ ce vedanaṃ vedayati, visaṃyutto naṃ vedayati; adukkhamasukhaṃ ce vedanaṃ vedayati, visaṃyutto naṃ vedayati. So kāyapariyantikaṃ ce vedanaṃ vedayamāno ‘kāyapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti. Jīvitapariyantikaṃ ce vedanaṃ vedayamānā-e ‘jīvitapariyantikaṃ vedanaṃ vedayāmī’ti paj ānāti. ‘Kāyassa bhedā uddhaṃ jīvitapariyādānā idheva sabbavedayitāni anabhinanditāni sītībhavissantī’ti pajānāti.
     “Seyyathāpi assaji, telañca paṭicca, vaṭṭiñca paṭicca, telappadīpo jhāyeyya; tasseva telassa ca vaṭṭiyā ca pariyādānā anāhāro nibbāyeyya. Evameva kho, assaji, bhikkhu kāyapariyantikaṃ vedanaṃ vedayamāno ‘kāyapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti. Jīvitapariyantikaṃ vedanaṃ vedayamāno ‘jīvitapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti. ‘Kāyassa bhedā uddhaṃ jīvitapariyādānā idheva sabbavedayitāni anabhinanditāni sītībhavissantī’ti pajānātī”ti. Chaṭṭhaṃ.


杂阿含1025经

SN.35.74/(1). Paṭhamagilānasuttaṃ
     74. Sāvatthinidānaṃ Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca – “amukasmiṃ, bhante, vihāre aññataro bhikkhu navo appaññāto ābādhiko dukkhito bāḷhagilāno. Sādhu, bhante, bhagavā yena so bhikkhu tenupasaṅkamatu anukampaṃ upādāyā”ti.
     Atha kho bhagavā navavādañca sutvā gilānavādañca, “appaññāto bhikkhū”ti iti viditvā yena so bhikkhu tenupasaṅkami. Addasā kho so bhikkhu bhagavantaṃ dūratova āgacchantaṃ. Disvāna mañcake samadhosi. Atha kho bhagavā taṃ bhikkhuṃ etadavoca– “alaṃ, bhikkhu, mā tvaṃ mañcake samadhosi. Santimāni āsanāni paññattāni, tatthāhaṃ nisīdissāmī”ti. Nisīdi bhagavā paññatte āsane. Nisajja kho bhagavā taṃ bhikkhuṃ etadavoca– “kacci te, bhikkhu, khamanīyaṃ, kacci yāpanīyaṃ, kacci dukkhā vedanā paṭikkamanti no abhikkamanti, paṭikkamosānaṃ paññāyati no abhikkamo”ti?
     “Na me, bhante, khamanīyaṃ, na yāpanīyaṃ, bāḷhā me dukkhā vedanā abhikkamanti no paṭikkamanti, abhikkamosānaṃ paññāyati no paṭikkamo”ti.
     “Kacci te, bhikkhu, na kiñci kukkuccaṃ, na koci vippaṭisāro”ti?
     “Taggha me, bhante, anappakaṃ kukkuccaṃ, anappako vippaṭisāro”ti.
     “Kacci pana taṃ, bhikkhu, attā sīlato upavadatī”ti?
     “Na kho maṃ, bhante, attā sīlato upavadatī”ti.
     “No ce kira te, bhikkhu, attā sīlato upavadati, atha kiñca te kukkuccaṃ ko ca vippaṭisāro”ti?
     “Na khvāhaṃ bhante, sīlavisuddhatthaṃ bhagavatā dhammaṃ desitaṃ ājānāmī”ti .
     “No ce kira tvaṃ, bhikkhu, sīlavisuddhatthaṃ mayā dhammaṃ desitaṃ ājānāsi, atha kimatthaṃ carahi tvaṃ, bhikkhu, mayā dhammaṃ desitaṃ ājānāsī”ti?
     “Rāgavirāgatthaṃ khvāhaṃ, bhante, bhagavatā dhammaṃ desitaṃ ājānāmī”ti.
     “Sādhu sādhu, bhikkhu! Sādhu kho tvaṃ, bhikkhu, rāgavirāgatthaṃ mayā dhammaṃ desitaṃ ājānāsi. Rāgavirāgattho hi, bhikkhu, mayā dhammo desito. Taṃ kiṃ maññasi bhikkhu, cakkhu niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ …pe… sotaṃ… ghānaṃ… jivhā… kāyo… mano nicco vā anicco vā”ti?
     “Anicco, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti?
     “No hetaṃ, bhante”.
     “Evaṃ passaṃ, bhikkhu, sutavā ariyasāvako cakkhusmimpi nibbindati, sotasmimpi nibbindati …pe… manasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ nāparaṃ itthattāyā’ti pajānātī”ti.
     Idamavoca bhagavā. Attamano so bhikkhu bhagavato bhāsitaṃ abhinandi. Imasmiñca pana veyyākaraṇasmiṃ bhaññamāne tassa bhikkhuno virajaṃ vītamalaṃ dhammacakkhuṃ udapādi– “yaṃ kiñci samudayadhammaṃ, sabbaṃ taṃ nirodhadhamman”ti. Paṭhamaṃ.


杂阿含1026经

SN.35.75/(2). Dutiyagilānasuttaṃ
     75. Atha kho aññataro bhikkhu …pe… bhagavantaṃ etadavoca– “amukasmiṃ, bhante, vihāre aññataro bhikkhu navo appaññāto ābādhiko dukkhito bāḷhagilāno. Sādhu, bhante, bhagavā yena so bhikkhu tenupasaṅkamatu anukampaṃ upādāyā”ti.
     Atha kho bhagavā navavādañca sutvā gilānavādañca, “appaññāto bhikkhū”ti iti viditvā yena so bhikkhu tenupasaṅkami. Addasā kho so bhikkhu bhagavantaṃ dūratova āgacchantaṃ. Disvāna mañcake samadhosi. Atha kho bhagavā taṃ bhikkhuṃ etadavoca– “alaṃ, bhikkhu, mā tvaṃ mañcake samadhosi. Santimāni āsanāni paññattāni, tatthāhaṃ nisīdissāmī”ti. Nisīdi bhagavā paññatte āsane. Nisajja kho bhagavā taṃ bhikkhuṃ etadavoca– “kacci te, bhikkhu, khamanīyaṃ, kacci yāpanīyaṃ, kacci dukkhā vedanā paṭikkamanti no abhikkamanti, paṭikkamosānaṃ paññāyati no abhikkamo”ti?
     “Na me, bhante, khamanīyaṃ, na yāpanīyaṃ …pe… na kho maṃ, bhante, attā sīlato upavadatī”ti.
     “No ce kira te, bhikkhu, attā sīlato upavadati, atha kiñca te kukkuccaṃ ko ca vippaṭisāro”ti?
     “Na khvāhaṃ, bhante, sīlavisuddhatthaṃ bhagavatā dhammaṃ desitaṃ ājānāmī”ti.
     “No ce kira tvaṃ, bhikkhu, sīlavisuddhatthaṃ mayā dhammaṃ desitaṃ ājānāsi, atha kimatthaṃ carahi tvaṃ, bhikkhu, mayā dhammaṃ desitaṃ ājānāsī”ti?
     “Anupādāparinibbānatthaṃ khvāhaṃ, bhante, bhagavatā dhammaṃ desitaṃ ājānāmī”ti.
     “Sādhu sādhu, bhikkhu! Sādhu kho tvaṃ, bhikkhu, anupādāparinibbānatthaṃ mayā dhammaṃ desitaṃ ājānāsi. Anupādāparinibbānattho hi, bhikkhu, mayā dhammo desito.
     “Taṃ kiṃ maññasi, bhikkhu, cakkhu niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ bhante”.
     “Yaṃ …pe… sotaṃ… ghānaṃ… jivhā… kāyo… mano… manoviññāṇaṃ… manosamphasso… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti?
     “No hetaṃ, bhante”.
     “Evaṃ passaṃ, bhikkhu, sutavā ariyasāvako cakkhusmimpi nibbindati …pe… manasmimpi… manoviññāṇepi… manosamphassepi nibbindati. Yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti.
     Idamavoca bhagavā. Attamano so bhikkhu bhagavato bhāsitaṃ abhinandi. Imasmiñca pana veyyākaraṇasmiṃ bhaññamāne tassa bhikkhussa anupādāya āsavehi cittaṃ vimuccīti. Dutiyaṃ.


杂阿含1028经

SN.36.7/(7) Paṭhamagelaññasuttaṃ
     255. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena gilānasālā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi
     “Sato, bhikkhave, bhikkhu sampajāno kālaṃ āgameyya. Ayaṃ vo amhākaṃ anusāsanī.
     “Kathañca, bhikkhave, bhikkhu sato hoti? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu vedanānupassī viharati …pe… citte cittānupassī viharati …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ Evaṃ kho, bhikkhave, bhikkhu sato hoti.
     “Kathañca, bhikkhave, bhikkhu sampajāno hoti? Idha, bhikkhave, bhikkhu abhikkante paṭikkante sampajānakārī hoti, ālokite vilokite sampajānakārī hoti, samiñjite pasārite sampajānakārī hoti, saṅghāṭipattacīvaradhāraṇe sampajānakārī hoti, asite pīte khāyite sāyite sampajānakārī hoti, uccārapassāvakamme sampajānakārī hoti, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī hoti. Evaṃ kho, bhikkhave, bhikkhu sampajānakārī hoti. Sato, bhikkhave, bhikkhu sampajāno kālaṃ āgameyya. Ayaṃ vo amhākaṃ anusāsanī.
     “Tassa ce, bhikkhave, bhikkhuno evaṃ satassa sampajānassa appamattassa ātāpino pahitattassa viharato uppajjati sukhā vedanā, so evaṃ pajānāti– ‘uppannā kho myāyaṃ sukhā vedanā. Sā ca kho paṭicca, no appaṭicca. Kiṃ paṭicca? Imameva kāyaṃ paṭicca. Ayaṃ kho pana kāyo anicco saṅkhato paṭiccasamuppanno. Aniccaṃ kho pana saṅkhataṃ paṭiccasamuppannaṃ kāyaṃ paṭicca uppannā sukhā vedanā kuto niccā bhavissatī’ti! So kāye ca sukhāya ca vedanāya aniccānupassī viharati, vayānupassī viharati, virāgānupassī viharati, nirodhānupassī viharati, paṭinissaggānupassī viharati. Tassa kāye ca sukhāya ca vedanāya aniccānupassino viharato, vayānupassino viharato, virāgānupassino viharato, nirodhānupassino viharato, paṭinissaggānupassino viharato, yo kāye ca sukhāya ca vedanāya rāgānusayo, so pahīyati.
     “Tassa ce, bhikkhave, bhikkhuno evaṃ satassa sampajānassa appamattassa ātāpino pahitattassa viharato uppajjati dukkhā vedanā. So evaṃ pajānāti– ‘uppannā kho myāyaṃ dukkhā vedanā. Sā ca kho paṭicca, no appaṭicca. Kiṃ paṭicca? Imameva kāyaṃ paṭicca. Ayaṃ kho pana kāyo anicco saṅkhato paṭiccasamuppanno. Aniccaṃ kho pana saṅkhataṃ paṭiccasamuppannaṃ kāyaṃ paṭicca uppannā dukkhā vedanā kuto niccā bhavissatī’ti! So kāye ca dukkhāya vedanāya aniccānupassī viharati, vayānupassī viharati, virāgānupassī viharati, nirodhānupassī viharati, paṭinissaggānupassī viharati. Tassa kāye ca dukkhāya ca vedanāya aniccānupassino viharato …pe… paṭinissaggānupassino viharato, yo kāye ca dukkhāya ca vedanāya paṭighānusayo, so pahīyati.
     “Tassa ce, bhikkhave, bhikkhuno evaṃ satassa sampajānassa appamattassa ātāpino pahitattassa viharato uppajjati adukkhamasukhā vedanā, so evaṃ pajānāti– ‘uppannā kho myāyaṃ adukkhamasukhā vedanā. Sā ca kho paṭicca, no appaṭicca. Kiṃ paṭicca? Imameva kāyaṃ paṭicca. Ayaṃ kho pana kāyo anicco saṅkhato paṭiccasamuppanno. Aniccaṃ kho pana saṅkhataṃ paṭiccasamuppannaṃ kāyaṃ paṭicca uppannā adukkhamasukhā vedanā kuto niccā bhavissatī’ti! So kāye ca adukkhamasukhāya ca vedanāya aniccānupassī viharati, vayānupassī viharati, virāgānupassī viharati, nirodhānupassī viharati, paṭinissaggānupassī viharati. Tassa kāye ca adukkhamasukhāya ca vedanāya aniccānupassino viharato …pe… paṭinissaggānupassino viharato, yo kāye ca adukkhamasukhāya ca vedanāya avijjānusayo, so pahīyati.
     “So sukhañce vedanaṃ vedayati, sā aniccāti pajānāti, anajjhositāti pajānāti, anabhinanditāti pajānāti; dukkhañce vedanaṃ vedayati, sā aniccāti pajānāti, anajjhositāti pajānāti, anabhinanditāti pajānāti; adukkhamasukhañce vedanaṃ vedayati, sā aniccāti pajānāti, anajjhositāti pajānāti, anabhinanditāti pajānāti. So sukhañce vedanaṃ vedayati, visaññutto naṃ vedayati; dukkhañce vedanaṃ vedayati, visaññutto naṃ vedayati; adukkhamasukhañce vedanaṃ vedayati, visaññutto naṃ vedayati. So kāyapariyantikaṃ vedanaṃ vedayamāno ‘kāyapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti, jīvitapariyantikaṃ vedanaṃ vedayamāno ‘jīvitapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti. ‘Kāyassa bhedā uddhaṃ jīvitapariyādānā idheva sabbavedayitāni anabhinanditāni sītībhavissantī’ti pajānāti.
     “Seyyathāpi, bhikkhave, telañca paṭicca vaṭṭiñca paṭicca telappadīpo jhāyeyya, tasseva telassa ca vaṭṭiyā ca pariyādānā anāhāro nibbāyeyya; evameva kho, bhikkhave, bhikkhu kāyapariyantikaṃ vedanaṃ vedayamāno ‘kāyapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti. Jīvitapariyantikaṃ vedanaṃ vedayamāno ‘jīvitapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti. ‘Kāyassa bhedā uddhaṃ jīvitapariyādānā idheva sabbavedayitāni anabhinanditāni sītībhavissantī’ti pajānātī”ti. Sattamaṃ.


杂阿含1029经

SN.36.8/(8) Dutiyagelaññasuttaṃ
     256. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena gilānasālā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi–
     “Sato bhikkhave, bhikkhu sampajāno kālaṃ āgameyya. Ayaṃ vo amhākaṃ anusāsanī.
     “Kathañca, bhikkhave, bhikkhu sato hoti? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu vedanānupassī viharati… citte cittānupassī viharati… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Evaṃ kho, bhikkhave, bhikkhu sato hoti.
     “Kathañca bhikkhave, bhikkhu sampajāno hoti? Idha, bhikkhave, bhikkhu abhikkante paṭikkante sampajānakārī hoti …pe… bhāsite tuṇhībhāve sampajānakārī hoti. Evaṃ kho, bhikkhave, bhikkhu sampajāno hoti. Sato, bhikkhave, bhikkhu sampajāno kālaṃ āgameyya. Ayaṃ vo amhākaṃ anusāsanī.
     “Tassa ce, bhikkhave, bhikkhuno evaṃ satassa sampajānassa appamattassa ātāpino pahitattassa viharato uppajjati sukhā vedanā. So evaṃ pajānāti– ‘uppannā kho myāyaṃ sukhā vedanā; sā ca kho paṭicca, no appaṭicca. Kiṃ paṭicca? Imameva phassaṃ paṭicca. Ayaṃ kho pana phasso anicco saṅkhato paṭiccasamuppanno. Aniccaṃ kho pana saṅkhataṃ paṭiccasamuppannaṃ phassaṃ paṭicca uppannā sukhā vedanā kuto niccā bhavissatī’ti! So phasse ca sukhāya ca vedanāya aniccānupassī viharati, vayānupassī viharati, virāgānupassī viharati, nirodhānupassī viharati, paṭinissaggānupassī viharati. Tassa phasse ca sukhāya ca vedanāya aniccānupassino viharato, vayānupassino viharato, virāgānupassino viharato, nirodhānupassino viharato, paṭinissaggānupassino viharato yo phasse ca sukhāya ca vedanāya rāgānusayo, so pahīyati.
     “Tassa ce, bhikkhave, bhikkhuno evaṃ satassa …pe… viharato uppajjati dukkhā vedanā …pe… uppajjati adukkhamasukhā vedanā. So evaṃ pajānāti– ‘uppannā kho myāyaṃ adukkhamasukhā vedanā; sā ca kho paṭicca, no appaṭicca. Kiṃ paṭicca? Imameva phassaṃ paṭicca …pe… kāyassa bhedā uddhaṃ jīvitapariyādānā idheva sabbavedayitāni anabhinanditāni sītībhavissantī’ti pajānāti”.
     “Seyyathāpi, bhikkhave, telañca paṭicca vaṭṭiñca paṭicca telappadīpo jhāyeyya tasseva telassa ca vaṭṭiyā ca pariyādānā anāhāro nibbāyeyya; evameva kho, bhikkhave, bhikkhu kāyapariyantikaṃ vedanaṃ vedayamāno ‘kāyapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti. Jīvitapariyantikaṃ vedanaṃ vedayamāno ‘jīvitapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti. ‘Kāyassa bhedā uddhaṃ jīvitapariyādānā idheva sabbavedayitāni anabhinanditāni sītībhavissantī’ti pajānātī”ti. Aṭṭhamaṃ.


杂阿含1031经

SN.55.27/(7) Dutiya-anāthapiṇḍikasuttaṃ
     1023. Sāvatthinidānaṃ. Tena kho pana samayena anāthapiṇḍiko gahapati ābādhiko hoti dukkhito bāḷhagilāno. Atha kho anāthapiṇḍiko gahapati aññataraṃ purisaṃ āmantesi– “ehi tvaṃ, ambho purisa, yenāyasmā ānando tenupasaṅkama; upasaṅkamitvā mama vacanena āyasmato ānandassa pāde sirasā vanda – ‘anāthapiṇḍiko, bhante, gahapati ābādhiko dukkhito bāḷhagilāno. So āyasmato ānandassa pāde sirasā vandatī’ti. Evañca vadehi– ‘sādhu kira, bhante, āyasmā ānando yena anāthapiṇḍikassa gahapatissa nivesanaṃ tenupasaṅkamatu anukampaṃ upādāyā’”ti.
     “Evaṃ, bhante”ti kho so puriso anāthapiṇḍikassa gahapatissa paṭissutvā yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so puriso āyasmantaṃ ānandaṃ etadavoca– “anāthapiṇḍiko, bhante, gahapati ābādhiko dukkhito bāḷhagilāno. So āyasmato ānandassa pāde sirasā vandati. Evañca vadati– ‘sādhu kira, bhante, āyasmā ānando yena anāthapiṇḍikassa gahapatissa nivesanaṃ tenupasaṅkamatu anukampaṃ upādāyā’”ti. Adhivāsesi kho āyasmā ānando tuṇhībhāvena.
     Atha kho āyasmā ānando pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena anāthapiṇḍikassa gahapatissa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho āyasmā ānando anāthapiṇḍikaṃ gahapatiṃ etadavoca– “kacci te, gahapati, khamanīyaṃ, kacci yāpanīyaṃ? Kacci dukkhā vedanā paṭikkamanti, no abhikkamanti; paṭikkamosānaṃ paññāyati, no abhikkamo”ti? “Na me, bhante, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo”ti.
     “Catūhi kho, gahapati, dhammehi samannāgatassa assutavato puthujjanassa hoti uttāso, hoti chambhitattaṃ, hoti samparāyikaṃ maraṇabhayaṃ. Katamehi catūhi? Idha, gahapati, assutavā puthujjano buddhe appasādena samannāgato hoti. Tañca panassa buddhe appasādaṃ attani samanupassato hoti uttāso, hoti chambhitattaṃ, hoti samparāyikaṃ maraṇabhayaṃ.
     “Puna caparaṃ, gahapati, assutavā puthujjano dhamme appasādena samannāgato hoti. Tañca panassa dhamme appasādaṃ attani samanupassato hoti uttāso, hoti chambhitattaṃ, hoti samparāyikaṃ maraṇabhayaṃ.
     “Puna caparaṃ, gahapati, assutavā puthujjano saṅghe appasādena samannāgato hoti. Tañca panassa saṅghe appasādaṃ attani samanupassato hoti uttāso, hoti chambhitattaṃ, hoti samparāyikaṃ maraṇabhayaṃ.
     “Puna caparaṃ, gahapati, assutavā puthujjano dussīlyena samannāgato hoti. Tañca panassa dussīlyaṃ attani samanupassato hoti uttāso, hoti chambhitattaṃ, hoti samparāyikaṃ maraṇabhayaṃ. Imehi kho, gahapati, catūhi dhammehi samannāgatassa assutavato puthujjanassa hoti uttāso, hoti chambhitattaṃ, hoti samparāyikaṃ maraṇabhayaṃ.
     “Catūhi kho, gahapati, dhammehi samannāgatassa sutavato ariyasāvakassa na hoti uttāso, na hoti chambhitattaṃ, na hoti samparāyikaṃ maraṇabhayaṃ. Katamehi catūhi? Idha, gahapati, sutavā ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Tañca panassa buddhe aveccappasādaṃ attani samanupassato na hoti uttāso, na hoti chambhitattaṃ, na hoti samparāyikaṃ maraṇabhayaṃ.
     “Puna caparaṃ, gahapati, sutavā ariyasāvako dhamme aveccappasādena samannāgato hoti– svākkhāto bhagavatā dhammo …pe… paccattaṃ veditabbo viññūhīti. Tañca panassa dhamme aveccappasādaṃ attani samanupassato na hoti uttāso, na hoti chambhitattaṃ, na hoti samparāyikaṃ maraṇabhayaṃ.
     “Puna caparaṃ, gahapati, sutavā ariyasāvako saṅghe aveccappasādena samannāgato hoti– suppaṭipanno bhagavato sāvakasaṅgho …pe… anuttaraṃ puññakkhettaṃ lokassāti. Tañca panassa saṅghe aveccappasādaṃ attani samanupassato na hoti uttāso, na hoti chambhitattaṃ, na hoti samparāyikaṃ maraṇabhayaṃ.
     “Puna caparaṃ, gahapati, sutavā ariyasāvako ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Tāni ca panassa ariyakantāni sīlāni attani samanupassato na hoti uttāso, na hoti chambhitattaṃ, na hoti samparāyikaṃ maraṇabhayaṃ. Imehi kho, gahapati, catūhi dhammehi samannāgatassa sutavato ariyasāvakassa na hoti uttāso, na hoti chambhitattaṃ, na hoti samparāyikaṃ maraṇabhayan”ti.
     “Nāhaṃ, bhante ānanda, bhāyāmi. Kyāhaṃ bhāyissāmi! Ahañhi, bhante, buddhe aveccappasādena samannāgato homi– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe aveccappasādena samannāgato homi– suppaṭipanno bhagavato sāvakasaṅgho …pe… anuttaraṃ puññakkhettaṃ lokassāti. Yāni cimāni, bhante, bhagavatā gihisāmīcikāni sikkhāpadāni desitāni, nāhaṃ tesaṃ kiñci attani khaṇḍaṃ samanupassāmī”ti “Lābhā te, gahapati, suladdhaṃ te, gahapati! Sotāpattiphalaṃ tayā, gahapati, byākatan”ti. Sattamaṃ.


杂阿含1032经

MN.143/(1) Anāthapiṇḍikovādasuttaṃ
     383. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena anāthapiṇḍiko gahapati ābādhiko hoti dukkhito bāḷhagilāno. Atha kho anāthapiṇḍiko gahapati aññataraṃ purisaṃ āmantesi– “ehi tvaṃ, ambho purisa, yena bhagavā tenupasaṅkama; upasaṅkamitvā mama vacanena bhagavato pāde sirasā vandāhi – ‘anāthapiṇḍiko, bhante, gahapati ābādhiko dukkhito bāḷhagilāno. So bhagavato pāde sirasā vandatī’ti. Yena cāyasmā sāriputto tenupasaṅkama; upasaṅkamitvā mama vacanena āyasmato sāriputtassa pāde sirasā vandāhi – ‘anāthapiṇḍiko, bhante, gahapati ābādhiko dukkhito bāḷhagilāno. So āyasmato sāriputtassa pāde sirasā vandatī’ti. Evañca vadehi– ‘sādhu kira, bhante, āyasmā sāriputto yena anāthapiṇḍikassa gahapatissa nivesanaṃ tenupasaṅkamatu anukampaṃ upādāyā’”ti.
     “Evaṃ, bhante”ti kho so puriso anāthapiṇḍikassa gahapatissa paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so puriso bhagavantaṃ etadavoca– “anāthapiṇḍiko, bhante, gahapati ābādhiko dukkhito bāḷhagilāno. So bhagavato pāde sirasā vandatī”ti. Yena cāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmantaṃ sāriputtaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so puriso āyasmantaṃ sāriputtaṃ etadavoca– “anāthapiṇḍiko, bhante, gahapati ābādhiko dukkhito bāḷhagilāno. So āyasmato sāriputtassa pāde sirasā vandati; evañca vadeti– ‘sādhu kira, bhante, āyasmā sāriputto yena anāthapiṇḍikassa gahapatissa nivesanaṃ tenupasaṅkamatu anukampaṃ upādāyā’”ti. Adhivāsesi kho āyasmā sāriputto tuṇhībhāvena.
     384. Atha kho āyasmā sāriputto nivāsetvā pattacīvaramādāya āyasmatā ānandena pacchāsamaṇena yena anāthapiṇḍikassa gahapatissa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho āyasmā sāriputto anāthapiṇḍikaṃ gahapatiṃ etadavoca– “kacci te, gahapati, khamanīyaṃ, kacci yāpanīyaṃ? Kacci te dukkhā vedanā paṭikkamanti, no abhikkamanti; paṭikkamosānaṃ paññāyati, no abhikkamo”ti?
     “Na me, bhante sāriputta, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo. Seyyathāpi, bhante sāriputta, balavā puriso tiṇhena sikharena muddhani abhimattheyya; evameva kho me, bhante sāriputta, adhimattā vātā muddhani ūhananti. Na me, bhante sāriputta, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo. Seyyathāpi, bhante sāriputta, balavā puriso daḷhena varattakhaṇḍena sīse sīsaveṭhaṃ dadeyya; evameva kho me, bhante sāriputta, adhimattā sīse sīsavedanā. Na me, bhante sāriputta, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo. Seyyathāpi, bhante sāriputta, dakkho goghātako vā goghātakantevāsī vā tiṇhena govikantanena kucchiṃ parikanteyya; evameva kho me, bhante sāriputta, adhimat tā vātā kucchiṃ parikantanti. Na me, bhante sāriputta, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo. Seyyathāpi, bhante sāriputta, dve balavanto purisā dubbalataraṃ purisaṃ nānābāhāsu gahetvā aṅgārakāsuyā santāpeyyuṃ, samparitāpeyyuṃ; evameva kho me, bhante sāriputta, adhimatto kāyasmiṃ ḍāho. Na me, bhante sāriputta, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo”ti.
     385. “Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ – ‘na cakkhuṃ upādiyissāmi, na ca me cakkhunissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ.
     “Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na sotaṃ upādiyissāmi, na ca me sotanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na ghānaṃ upādiyissāmi, na ca me ghānanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na jivhaṃ upādiyissāmi, na ca me jivhānissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na kāyaṃ upādiyissāmi, na ca me kāyanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na manaṃ upādiyissāmi, na ca me manonissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ.
     “Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na rūpaṃ upādiyissāmi, na ca me rūpanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na saddaṃ upādiyissāmi …pe… na gandhaṃ upādiyissāmi… na rasaṃ upādiyissāmi… na phoṭṭhabbaṃ upādiyissāmi… na dhammaṃ upādiyissāmi na ca me dhammanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ.
     “Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na cakkhuviññāṇaṃ upādiyissāmi, na ca me cakkhuviññāṇanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na sotaviññāṇaṃ upādiyissāmi… na ghānaviññāṇaṃ upādiyissāmi… na jivhāviññāṇaṃ upādiyissāmi… na kāyaviññāṇaṃ upādiyissāmi… na manoviññāṇaṃ upādiyissāmi na ca me manoviññāṇanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ.
     “Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na cakkhusamphassaṃ upādiyissāmi, na ca me cakkhusamphassanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na sotasamphassaṃ upādiyissāmi… na ghānasamphassaṃ upādiyissāmi… na jivhāsamphassaṃ upādiyissāmi… na kāyasamphassaṃ upādiyissāmi… na manosamphassaṃ upādiyissāmi, na ca me manosamphassanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ.
     “Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na cakkhusamphassajaṃ vedanaṃ upādiyissāmi, na ca me cakkhusamphassajāvedanānissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te gahapati, evaṃ sikkhitabbaṃ– ‘na sotasamphassajaṃ vedanaṃ upādiyissāmi… na ghānasamphassajaṃ vedanaṃ upādiyissāmi… na jivhāsamphassajaṃ vedanaṃ upādiyissāmi… na kāyasamphassajaṃ vedanaṃ upādiyissāmi… na manosamphassajaṃ vedanaṃ upādiyissāmi, na ca me manosamphassajāvedanānissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ.
     386. “Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ – ‘na pathavīdhātuṃ upādiyissāmi, na ca me pathavīdhātunissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na āpodhātuṃ upādiyissāmi… na tejodhātuṃ upādiyissāmi… na vāyodhātuṃ upādiyissāmi… na ākāsadhātuṃ upādiyissāmi… na viññāṇadhātuṃ upādiyissāmi, na ca me viññāṇadhātunissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ.
     “Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na rūpaṃ upādiyissāmi, na ca me rūpanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na vedanaṃ upādiyissāmi… na saññaṃ upādiyissāmi… na saṅkhāre upādiyissāmi… na viññāṇaṃ upādiyissāmi, na ca me viññāṇanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ.
     “Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na ākāsānañcāyatanaṃ upādiyissāmi na ca me ākāsānañcāyatananissitaṃ viññāṇaṃ bhavissatī’ti Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ – ‘na viññāṇañcāyatanaṃ upādiyissāmi… na ākiñcaññāyatanaṃ upādiyissāmi… na nevasaññānāsaññāyatanaṃ upādiyissāmi na ca me nevasaññānāsaññāyatananissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ.
     “Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na idhalokaṃ upādiyissāmi, na ca me idhalokanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘na paralokaṃ upādiyissāmi, na ca me paralokanissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabbaṃ. Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘yampi me diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anupariyesitaṃ anucaritaṃ manasā tampi na upādiyissāmi, na ca me taṃnissitaṃ viññāṇaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabban”ti.
     387. Evaṃ vutte, anāthapiṇḍiko gahapati parodi, assūni pavattesi. Atha kho āyasmā ānando anāthapiṇḍikaṃ gahapatiṃ etadavoca– “olīyasi kho tvaṃ, gahapati, saṃsīdasi kho tvaṃ, gahapatī”ti? “Nāhaṃ, bhante ānanda, olīyāmi, napi saṃsīdāmi; api ca me dīgharattaṃ satthā payirupāsito manobhāvanīyā ca bhikkhū; na ca me evarūpī dhammī kathā sutapubbā”ti. “Na kho, gahapati, gihīnaṃ odātavasanānaṃ evarūpī dhammī kathā paṭibhāti; pabbajitānaṃ kho, gahapati, evarūpī dhammī kathā paṭibhātī”ti. “Tena hi, bhante sāriputta, gihīnampi odātavasanānaṃ evarūpī dhammī kathā paṭibhātu. Santi hi, bhante, kulaputtā apparajakkhajātikā, assavanatā dhammassa parihāyanti; bhavissanti dhammassa aññātāro”ti.
     Atha kho āyasmā ca sāriputto āyasmā ca ānando anāthapiṇḍikaṃ gahapatiṃ iminā ovādena ovaditvā uṭṭhāyāsanā pakkamiṃsu. Atha kho anāthapiṇḍiko gahapati, acirapakkante āyasmante ca sāriputte āyasmante ca ānande kālamakāsi tusitaṃ kāyaṃ upapajji. Atha kho anāthapiṇḍiko devaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho anāthapiṇḍiko devaputto bhagavantaṃ gāthāhi ajjhabhāsi–
     “Idañhi taṃ jetavanaṃ, isisaṅghanisevitaṃ;
     Āvutthaṃ dhammarājena, pītisañjananaṃ mama.
     “Kammaṃ vijjā ca dhammo ca, sīlaṃ jīvitamuttamaṃ;
     Etena maccā sujjhanti, na gottena dhanena vā.
     “Tasmā hi paṇḍito poso, sampassaṃ atthamattano;
     Yoniso vicine dhammaṃ, evaṃ tattha visujjhati.
     “Sāriputtova paññāya, sīlena upasamena;
     Yopi pāraṅgato bhikkhu, etāvaparamo siyā”ti.
     Idamavoca anāthapiṇḍiko devaputto. Samanuñño satthā ahosi. Atha kho anāthapiṇḍiko devaputto– “samanuñño me satthā”ti bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyi.
     388. Atha kho bhagavā tassā rattiyā accayena bhikkhū āmantesi– “imaṃ, bhikkhave, rattiṃ aññataro devaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho so devaputto maṃ gāthāhi ajjhabhāsi–
     “Idañhi taṃ jetavanaṃ, isisaṅghanisevitaṃ;
     Āvutthaṃ dhammarājena, pītisañjananaṃ mama.
     “Kammaṃ vijjā ca dhammo ca, sīlaṃ jīvitamuttamaṃ;
     Etena maccā sujjhanti, na gottena dhanena vā.
     “Tasmā hi paṇḍito poso, sampassaṃ atthamattano;
     Yoniso vicine dhammaṃ, evaṃ tattha visujjhati.
     “Sāriputtova paññāya, sīlena upasamena;
     Yopi pāraṅgato bhikkhu, etāvaparamo siyā”ti.
     “Idamavoca bhikkhave, so devaputto. ‘Samanuñño me satthā’ti maṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyī”ti.
     Evaṃ vutte, āyasmā ānando bhagavantaṃ etadavoca– “so hi nūna so, bhante, anāthapiṇḍiko devaputto bhavissati. Anāthapiṇḍiko, bhante, gahapati āyasmante sāriputte abhippasanno ahosī”ti. “Sādhu, sādhu, ānanda! Yāvatakaṃ kho, ānanda, takkāya pattabbaṃ, anuppattaṃ taṃ tayā. Anāthapiṇḍiko so, ānanda, devaputto”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Anāthapiṇḍikovādasuttaṃ niṭṭhitaṃ paṭhamaṃ.


杂阿含1034经

SN.55.3/(3) Dīghāvu-upāsakasuttaṃ
     999. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena dīghāvu upāsako ābādhiko hoti dukkhito bāḷhagilāno. Atha kho dīghāvu upāsako pitaraṃ jotikaṃ gahapatiṃ āmantesi– “ehi tvaṃ, gahapati, yena bhagavā tenupasaṅkama; upasaṅkamitvā mama vacanena bhagavato pāde sirasā vanda– ‘dīghāvu, bhante upāsako ābādhiko hoti dukkhito bāḷhagilāno. So bhagavato pāde sirasā vandatī’ti. Evañca vadehi– ‘sādhu kira, bhante, bhagavā yena dīghāvussa upāsakassa nivesanaṃ tenupasaṅkamatu anukampaṃ upādāyā’”ti. “Evaṃ, tātā”ti kho jotiko gahapati dīghāvussa upāsakassa paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho jotiko gahapati bhagavantaṃ etadavoca– “dīghāvu, bhante, upāsako ābādhiko hoti dukkhito bāḷhagilāno So bhagavato pāde sirasā vandati. Eva ñca vadeti– ‘sādhu kira, bhante, bhagavā yena dīghāvussa upāsakassa nivesanaṃ tenupasaṅkamatu anukampaṃ upādāyā’”ti. Adhivāsesi bhagavā tuṇhībhāvena.
     Atha kho bhagavā nivāsetvā pattacīvaramādāya yena dīghāvussa upāsakassa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā dīghāvuṃ upāsakaṃ etadavoca– “kacci te, dīghāvu, khamanīyaṃ, kacci yāpanīyaṃ? Kacci dukkhā vedanā paṭikkamanti, no abhikkamanti; paṭikkamosānaṃ paññāyati, no abhikkamo”ti? “Na me, bhante, khamanīyaṃ, na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo”ti. “Tasmātiha te, dīghāvu, evaṃ sikkhitabbaṃ– ‘buddhe aveccappasādena samannāgato bhavissāmi– itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato bhavissāmi akhaṇḍehi …pe… samādhisaṃvattanikehi’. Evañhi te, dīghāvu, sikkhitabban”ti.
     “Yānimāni, bhante, bhagavatā cattāri sotāpattiyaṅgāni desitāni, saṃvijjante te dhammā mayi, ahañca tesu dhammesu sandissāmi. Ahañhi, bhante, buddhe aveccappasādena samannāgato– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato akhaṇḍehi …pe… samādhisaṃvattanikehī”ti “Tasmātiha tvaṃ, dīghāvu, imesu catūsu sotāpattiyaṅgesu patiṭṭhāya cha vijjābhāgiye dhamme uttari bhāveyyāsi. Idha tvaṃ, dīghāvu, sabbasaṅkhāresu aniccānupassī viharāhi, anicce dukkhasaññī, dukkhe anattasaññī pahānasaññī virāgasaññī nirodhasaññīti. Evañhi te, dīghāvu, sikkhitabban”ti.
     “Yeme, bhante, bhagavatā cha vijjābhāgiyā dhammā desitā, saṃvijjante te dhammā mayi, ahañca tesu dhammesu sandissāmi. Ahañhi, bhante, sabbasaṅkhāresu aniccānupassī viharāmi, anicce dukkhasaññī, dukkhe anattasaññī pahānasaññī virāgasaññī nirodhasaññī. Api ca me, bhante, evaṃ hoti– ‘mā hevāyaṃ jotiko gahapati mamaccayena vighātaṃ āpajjī’”ti. “Mā tvaṃ, tāta dīghāvu, evaṃ manasākāsi. Iṅgha tvaṃ, tāta dīghāvu, yadeva te bhagavā āha, tadeva tvaṃ sādhukaṃ manasi karohī”ti.
     Atha kho bhagavā dīghāvuṃ upāsakaṃ iminā ovādena ovaditvā uṭṭhāyāsanā pakkāmi. Atha kho dīghāvu upāsako acirapakkantassa bhagavato kālamakāsi. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ – “yo so, bhante, dīghāvu nāma upāsako bhagavatā saṃkhittena ovādena ovadito so kālaṅkato. Tassa kā gati, ko abhisamparāyo”ti? “Paṇḍito, bhikkhave, dīghāvu upāsako, paccapādi dhammassānudhammaṃ, na ca maṃ dhammādhikaraṇaṃ vihesesi. Dīghāvu, bhikkhave, upāsako pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko tattha parinibbāyī anāvattidhammo tasmā lokā”ti. Tatiyaṃ.


杂阿含1038经

SN.47.30/(10) Mānadinnasuttaṃ
     396. Taṃyeva nidānaṃ. Tena kho pana samayena mānadinno gahapati ābādhiko hoti dukkhito bāḷhagilāno. Atha kho mānadinno gahapati aññataraṃ purisaṃ āmantesi– “ehi tvaṃ, ambho purisa …pe… na me, bhante, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamoti. Evarūpāya cāhaṃ, bhante, dukkhāya vedanāya phuṭṭho samāno kāye kāyānupassī viharāmi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharāmi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Yāni cimāni, bhante, bhagavatā pañcorambhāgiyāni saṃyojanāni desitāni, nāhaṃ, bhante, tesaṃ kiñci attani appahīnaṃ samanupassāmī”ti. “Lābhā te, gahapati, suladdhaṃ te, gahapati! Anāgāmiphalaṃ tayā, gahapati, byākatan”ti. Dasamaṃ.
     Sīlaṭṭhitivaggo tatiyo.
     Tassuddānaṃ–
     Sīlaṃ ṭhiti parihānaṃ, suddhaṃ brāhmaṇapadesaṃ;
     Samattaṃ loko sirivaḍḍho, mānadinnena te dasāti.


杂阿含1039经

AN.10.176/ 10. Cundasuttaṃ
     176. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā pāvāyaṃ viharati cundassa kammāraputtassa ambavane. Atha kho cundo kammāraputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho cundaṃ kammāraputtaṃ bhagavā etadavoca– “kassa no tvaṃ, cunda, soceyyāni rocesī”ti? “Brāhmaṇā, bhante, pacchābhūmakā kamaṇḍalukā sevālamālikā aggiparicārikā udakorohakā soceyyāni paññapenti; tesāhaṃ soceyyāni rocemī”ti.
     “Yathā kathaṃ pana, cunda, brāhmaṇā pacchābhūmakā kamaṇḍalukā sevālamālikā aggiparicārikā udakorohakā soceyyāni paññapentī”ti? “Idha, bhante, brāhmaṇā pacchābhūmakā kamaṇḍalukā sevālamālikā aggiparicārikā udakorohakā. Te sāvakaṃ evaṃ samādapenti– ‘ehi tvaṃ, ambho purisa, kālasseva uṭṭhahantova sayanamhā pathaviṃ āmaseyyāsi; no ce pathaviṃ āmaseyyāsi, allāni gomayāni āmaseyyāsi; no ce allāni gomayāni āmaseyyāsi, haritāni tiṇāni āmaseyyāsi; no ce haritāni tiṇāni āmaseyyāsi, aggiṃ paricareyyāsi; no ce aggiṃ paricareyyāsi, pañjaliko ādiccaṃ namasseyyāsi; no ce pañjaliko ādiccaṃ namasseyyāsi, sāyatatiyakaṃ udakaṃ oroheyyāsī’ti. Evaṃ kho, bhante, brāhmaṇā pacchābhūmakā kamaṇḍalukā sevālamālikā aggiparicārikā udakorohakā soceyyāni paññapenti; tesāhaṃ soceyyāni rocemī”ti.
     “Aññathā kho, cunda, brāhmaṇā pacchābhūmakā kamaṇḍalukā sevālamālikā aggiparicārikā udakorohakā soceyyāni paññapenti, aññathā ca pana ariyassa vinaye soceyyaṃ hotī”ti. “Yathā kathaṃ pana, bhante, ariyassa vinaye soceyyaṃ hoti? Sādhu me, bhante, bhagavā tathā dhammaṃ desetu yathā ariyassa vinaye soceyyaṃ hotī”ti.
     “Tena hi, cunda, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho cundo kammāraputto bhagavato paccassosi. Bhagavā etadavoca–
     “Tividhaṃ kho, cunda, kāyena asoceyyaṃ hoti; catubbidhaṃ vācāya asoceyyaṃ hoti; tividhaṃ manasā asoceyyaṃ hoti.
     “Kathañca, cunda, tividhaṃ kāyena asoceyyaṃ hoti? “Idha, cunda, ekacco pāṇātipātī hoti luddo lohitapāṇi hatapahate niviṭṭho adayāpanno sabbapāṇabhūtesu.
     “Adinnādāyī hoti. Yaṃ taṃ parassa paravittūpakaraṇaṃ gāmagataṃ vā araññagataṃ vā taṃ adinnaṃ theyyasaṅkhātaṃ ādātā hoti.
     “Kāmesumicchācārī hoti. Yā tā māturakkhitā piturakkhitā mātāpiturakkhitā bhāturakkhitā bhaginirakkhitā ñātirakkhitā gottarakkhitā dhammarakkhitā sasāmikā saparidaṇḍā antamaso mālāguḷaparikkhittāpi, tathārūpāsu cārittaṃ āpajjitā hoti. Evaṃ kho, cunda, tividhaṃ kāyena asoceyyaṃ hoti.
     “Kathañca cunda, catubbidhaṃ vācāya asoceyyaṃ hoti? Idha, cunda, ekacco musāvādī hoti. Sabhaggato vā parisaggato vā ñātimajjhagato vā pūgamajjhagato vā rājakulamajjhagato vā abhinīto sakkhipuṭṭho– ‘ehambho purisa, yaṃ jānāsi taṃ vadehī’ti, so ajānaṃ vā āha ‘jānāmī’ti, jānaṃ vā āha ‘na jānāmī’ti; apassaṃ vā āha ‘passāmī’ti, passaṃ vā āha ‘na passāmī’ti. Iti attahetu vā parahetu vā āmisakiñcikkhahetu vā sampajānamusā bhāsitā hoti.
     “Pisuṇavāco hoti. Ito sutvā amutra akkhātā imesaṃ bhedāya, amutra vā sutvā imesaṃ akkhātā amūsaṃ bhedāya. Iti samaggānaṃ vā bhettā, bhinnānaṃ vā anuppadātā, vaggārāmo vaggarato vagganandī vaggakaraṇiṃ vācaṃ bhāsitā hoti.
     “Pharusavāco hoti. Yā sā vācā aṇḍakā kakkasā parakaṭukā parābhisajjanī kodhasāmantā asamādhisaṃvattanikā, tathārūpiṃ vācaṃ bhāsitā hoti.
     “Samphappalāpī hoti akālavādī abhūtavādī anatthavādī adhammavādī avinayavādī; anidhānavatiṃ vācaṃ bhāsitā hoti akālena anapadesaṃ apariyantavatiṃ anatthasaṃhitaṃ. Evaṃ kho, cunda, catubbidhaṃ vācāya asoceyyaṃ hoti.
     “Kathañca, cunda, tividhaṃ manasā asoceyyaṃ hoti? Idha, cunda, ekacco abhijjhālu hoti. Yaṃ taṃ parassa paravittūpakaraṇaṃ taṃ abhijjhātā hoti– ‘aho vata yaṃ parassa taṃ mamassā’ti.
     “Byāpannacitto hoti paduṭṭhamanasaṅkappo– ‘ime sattā haññantu vā bajjhantu vā ucchijjantu vā vinassantu vā mā vā ahesun’ti.
     “Micchādiṭṭhiko hoti viparītadassano– ‘natthi dinnaṃ, natthi yiṭṭhaṃ, natthi hutaṃ, natthi sukaṭadukkaṭānaṃ kammānaṃ phalaṃ vipāko, natthi ayaṃ loko, natthi paro loko, natthi mātā, natthi pitā, natthi sattā opapātikā, natthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. Evaṃ kho, cunda, manasā tividhaṃ asoceyyaṃ hoti.
     “Ime kho, cunda, dasa akusalakammapathā. Imehi kho, cunda, dasahi akusalehi kammapathehi samannāgato kālasseva uṭṭhahantova sayanamhā pathaviṃ cepi āmasati, asuciyeva hoti; no cepi pathaviṃ āmasati, asuciyeva hoti.
     “Allāni cepi gomayāni āmasati, asuciyeva hoti; no cepi allāni gomayāni āmasati, asuciyeva hoti.
     “Haritāni cepi tiṇāni āmasati, asuciyeva hoti; no cepi haritāni tiṇāni āmasati, asuciyeva hoti.
     “Aggiṃ cepi paricarati, asuciyeva hoti, no cepi aggiṃ paricarati, asuciyeva hoti.
     “Pañjaliko cepi ādiccaṃ namassati, asuciyeva hoti; no cepi pañjaliko ādiccaṃ namassati, asuciyeva hoti.
     “Sāyatatiyakaṃ cepi udakaṃ orohati, asuciyeva hoti; no cepi sāyatatiyakaṃ udakaṃ orohati, asuciyeva hoti. Taṃ kissa hetu? Ime, cunda, dasa akusalakammapathā asucīyeva honti asucikaraṇā ca.
     “Imesaṃ pana, cunda, dasannaṃ akusalānaṃ kammapathānaṃ samannāgamanahetu nirayo paññāyati, tiracchānayoni paññāyati, pettivisayo paññāyati, yā vā panaññāpi kāci duggatiyo.
     “Tividhaṃ kho, cunda, kāyena soceyyaṃ hoti; catubbidhaṃ vācāya soceyyaṃ hoti; tividhaṃ manasā soceyyaṃ hoti.
     “Kathaṃ cunda, tividhaṃ kāyena soceyyaṃ hoti? Idha, cunda, ekacco pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti nihitadaṇḍo nihitasattho, lajjī dayāpanno, sabbapāṇabhūtahitānukampī viharati.
     “Adinnādānaṃ pahāya, adinnādānā paṭivirato hoti. Yaṃ taṃ parassa paravittūpakaraṇaṃ gāmagataṃ vā araññagataṃ vā, na taṃ adinnaṃ theyyasaṅkhātaṃ ādātā hoti.
     “Kāmesumicchācāraṃ pahāya, kāmesumicchācārā paṭivirato hoti yā tā māturakkhitā piturakkhitā mātāpiturakkhitā bhāturakkhitā bhaginirakkhitā ñātirakkhitā gottarakkhitā dhammarakkhitā sasāmikā saparidaṇḍā antamaso mālāguḷaparikkhittāpi, tathārūpāsu na cārittaṃ āpajjitā hoti. Evaṃ kho, cunda, tividhaṃ kāyena soceyyaṃ hoti.
     “Kathañca, cunda, catubbidhaṃ vācāya soceyyaṃ hoti? Idha, cunda, ekacco musāvādaṃ pahāya musāvādā paṭivirato hoti. Sabhaggato vā parisaggato vā ñātimajjhagato vā pūgamajjhagato vā rājakulamajjhagato vā abhinīto sakkhipuṭṭho– ‘ehambho purisa, yaṃ jānāsi taṃ vadehī’ti, so ajānaṃ vā āha ‘na jānāmī’ti, jānaṃ vā āha ‘jānāmī’ti, apassaṃ vā āha ‘na passāmī’ti, passaṃ vā āha ‘passāmī’ti. Iti attahetu vā parahetu vā āmisakiñcikkhahetu vā na sampajānamusā bhāsitā hoti.
     “Pisuṇaṃ vācaṃ pahāya, pisuṇāya vācāya paṭivirato hoti– na ito sutvā amutra akkhātā imesaṃ bhedāya, na amutra vā sutvā imesaṃ akkhātā amūsaṃ bhedāya. Iti bhinnānaṃ vā sandhātā sahitānaṃ vā anuppadātā samaggārāmo samaggarato samagganandī samaggakaraṇiṃ vācaṃ bhāsitā hoti.
     “Pharusaṃ vācaṃ pahāya, pharusāya vācāya paṭivirato hoti. Yā sā vācā nelā kaṇṇasukhā pemanīyā hadayaṅgamā porī bahujanakantā bahujanamanāpā, tathārūpiṃ vācaṃ bhāsitā hoti.
     “Samphappalāpaṃ pahāya, samphappalāpā paṭivirato hoti kālavādī bhūtavādī atthavādī dhammavādī vinayavādī; nidhānavatiṃ vācaṃ bhāsitā hoti kālena sāpadesaṃ pariyantavatiṃ atthasaṃhitaṃ. Evaṃ kho, cunda catubbidhaṃ vācāya soceyyaṃ hoti.
     “Kathañca cunda, tividhaṃ manasā soceyyaṃ hoti? Idha, cunda, ekacco anabhijjhālu hoti. Yaṃ taṃ parassa paravittūpakaraṇaṃ taṃ anabhijjhitā hoti– ‘aho vata yaṃ parassa taṃ mamassā’ti.
     “Abyāpannacitto hoti appaduṭṭhamanasaṅkappo– ‘ime sattā averā hontu abyāpajjā, anīghā sukhī attānaṃ pariharantū’ti.
     “Sammādiṭṭhiko hoti aviparītadassano – ‘atthi dinnaṃ, atthi yiṭṭhaṃ, atthi hutaṃ, atthi sukaṭadukkaṭānaṃ kammānaṃ phalaṃ vipāko, atthi ayaṃ loko, atthi paro loko, atthi mātā, atthi pitā, atthi sattā opapātikā, atthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. Evaṃ kho, cunda, tividhaṃ manasā soceyyaṃ hoti.
     “Ime kho, cunda, dasa kusalakammapathā. Imehi kho, cunda, dasahi kusalehi kammapathehi samannāgato kālasseva uṭṭhahantova sayanamhā pathaviṃ cepi āmasati, suciyeva hoti; no cepi pathaviṃ āmasati, suciyeva hoti.
     “Allāni cepi gomayāni āmasati, suciyeva hoti; no cepi allāni gomayāni āmasati, suciyeva hoti.
     “Haritāni cepi tiṇāni āmasati, suciyeva hoti; no cepi haritāni tiṇāni āmasati, suciyeva hoti.
     “Aggiṃ cepi paricarati, suciyeva hoti; no cepi aggiṃ paricarati, suciyeva hoti.
     “Pañjaliko cepi ādiccaṃ namassati, suciyeva hoti; no cepi pañjaliko ādiccaṃ namassati suciyeva hoti.
     “Sāyatatiyakaṃ cepi udakaṃ orohati, suciyeva hoti; no cepi sāyatatiyakaṃ udakaṃ orohati, suciyeva hoti. Taṃ kissa hetu? Ime, cunda, dasa kusalakammapathā sucīyeva honti sucikaraṇā ca.
     “Imesaṃ pana, cunda, dasannaṃ kusalānaṃ kammapathānaṃ samannāgamanahetu devā paññāyanti, manussā paññāyanti, yā vā panaññāpi kāci sugatiyo”ti.
     Evaṃ vutte cundo kammāraputto bhagavantaṃ etadavoca– “abhikkantaṃ, bhante …pe… upāsakaṃ maṃ, bhante, bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Dasamaṃ.


杂阿含1040经

AN.10.167/ 1. Brāhmaṇapaccorohaṇīsuttaṃ
     167. Tena kho pana samayena jāṇussoṇi brāhmaṇo tadahuposathe sīsaṃnhāto navaṃ khomayugaṃ nivattho allakusamuṭṭhiṃ ādāya bhagavato avidūre ekamantaṃ ṭhito hoti.
     Addasā kho bhagavā jāṇussoṇiṃ brāhmaṇaṃ tadahuposathe sīsaṃnhātaṃ navaṃ khomayugaṃ nivatthaṃ allakusamuṭṭhiṃ ādāya ekamantaṃ ṭhitaṃ. Disvāna jāṇussoṇiṃ brāhmaṇaṃ etadavoca– “kiṃ nu tvaṃ, brāhmaṇa, tadahuposathe sīsaṃnhāto navaṃ khomayugaṃ nivattho allakusamuṭṭhiṃ ādāya ekamantaṃ ṭhito? Kiṃ nvajja brāhmaṇakulassā”ti? “Paccorohaṇī, bho gotama, ajja brāhmaṇakulassā”ti
     “Yathā kathaṃ pana, brāhmaṇa, brāhmaṇānaṃ paccorohaṇī hotī”ti? “Idha, bho gotama, brāhmaṇā tadahuposathe sīsaṃnhātā navaṃ khomayugaṃ nivatthā allena gomayena pathaviṃ opuñjitvā haritehi kusehi pattharitvā antarā ca velaṃ antarā ca agyāgāraṃ seyyaṃ kappenti. Te taṃ rattiṃ tikkhattuṃ paccuṭṭhāya pañjalikā aggiṃ namassanti– ‘paccorohāma bhavantaṃ, paccorohāma bhavantan’ti. Bahukena ca sappitelanavanītena aggiṃ santappenti. Tassā ca rattiyā accayena paṇītena khādanīyena bhojanīyena brāhmaṇe santappenti. Evaṃ, bho gotama, brāhmaṇānaṃ paccorohaṇī hotī”ti.
     “Aññathā kho, brāhmaṇa, brāhmaṇānaṃ paccorohaṇī hoti, aññathā ca pana ariyassa vinaye paccorohaṇī hotī”ti. “Yathā kathaṃ pana, bho gotama, ariyassa vinaye paccorohaṇī hoti? Sādhu me bhavaṃ gotamo tathā dhammaṃ desetu yathā ariyassa vinaye paccorohaṇī hotī”ti.
     “Tena hi, brāhmaṇa, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bho”ti kho jāṇussoṇi brāhmaṇo bhagavato paccassosi. Bhagavā etadavoca–
     “Idha, brāhmaṇa, ariyasāvako iti paṭisañcikkhati– ‘pāṇātipātassa kho pāpako vipāko diṭṭhe ceva dhamme abhisamparāyañcā’ ti. So iti paṭisaṅkhāya pāṇātipātaṃ pajahati; pāṇātipātā paccorohati.
     …Adinnādānassa kho pāpako vipāko– diṭṭhe ceva dhamme abhisamparāyañcāti. So iti paṭisaṅkhāya adinnādānaṃ pajahati; adinnādānā paccorohati.
     …Kāmesumicchācārassa kho pāpako vipāko– diṭṭhe ceva dhamme abhisamparāyañcāti. So iti paṭisaṅkhāya kāmesumicchācāraṃ pajahati; kāmesumicchācārā paccorohati.
     …Musāvādassa kho pāpako vipāko– diṭṭhe ceva dhamme abhisamparāyañcāti. So iti paṭisaṅkhāya musāvādaṃ pajahati; musāvādā paccorohati.
     ..Pisuṇāya vācāya kho pāpako vipāko– diṭṭhe ceva dhamme abhisamparāyañcāti. So iti paṭisaṅkhāya pisuṇaṃ vācaṃ pajahati; pisuṇāya vācāya paccorohati.
     …Pharusāya vācāya kho pāpako vipāko– diṭṭhe ceva dhamme abhisamparāyañcāti. So iti paṭisaṅkhāya pharusaṃ vācaṃ pajahati; pharusāya vācāya paccorohati.
     …Samphappalāpassa kho pāpako vipāko– diṭṭhe ceva dhamme abhisamparāyañcāti. So iti paṭisaṅkhāya samphappalāpaṃ pajahati; samphappalāpā paccorohati.
     …Abhijjhāya kho pāpako vipāko– diṭṭhe ceva dhamme abhisamparāyañcāti. So iti paṭisaṅkhāya abhijjhaṃ pajahati; abhijjhāya paccorohati.
     …Byāpādassa kho pāpako vipāko– diṭṭhe ceva dhamme abhisamparāyañcāti. So iti paṭisaṅkhāya byāpādaṃ pajahati; byāpādā paccorohati.
     …Micchādiṭṭhiyā kho pāpako vipāko– diṭṭhe ceva dhamme abhisamparāyañcā’ti. So iti paṭisaṅkhāya micchādiṭṭhiṃ pajahati; micchādiṭṭhiyā paccorohati. Evaṃ kho, brāhmaṇa, ariyassa vinaye paccorohaṇī hotī”ti.
     “Aññathā kho, bho gotama, brāhmaṇānaṃ paccorohaṇī hoti, aññathā ca pana ariyassa vinaye paccorohaṇī hoti. Imissā, bho gotama, ariyassa vinaye paccorohaṇiyā brāhmaṇānaṃ paccorohaṇī kalaṃ nāgghati soḷasiṃ. Abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Paṭhamaṃ.


杂阿含1041经

AN.10.177/ 11. Jāṇussoṇisuttaṃ
     177. Atha kho jāṇussoṇi brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho jāṇussoṇi brāhmaṇo bhagavantaṃ etadavoca–
     “Mayamassu, bho gotama, brāhmaṇā nāma. Dānāni dema, saddhāni karoma– ‘idaṃ dānaṃ petānaṃ ñātisālohitānaṃ upakappatu, idaṃ dānaṃ petā ñātisālohitā paribhuñjantū’ti. Kacci taṃ, bho gotama, dānaṃ petānaṃ ñātisālohitānaṃ upakappati; kacci te petā ñātisālohitā taṃ dānaṃ paribhuñjantī”ti? “Ṭhāne kho, brāhmaṇa, upakappati, no aṭṭhāne”ti.
     “Katamaṃ pana, bho gotama, ṭhānaṃ, katamaṃ aṭṭhānan”ti? “Idha, brāhmaṇa, ekacco pāṇātipātī hoti, adinnādāyī hoti, kāmesumicchācārī hoti, musāvādī hoti, pisuṇavāco hoti, pharusavāco hoti, samphappalāpī hoti, abhijjhālu hoti, byāpannacitto hoti, micchādiṭṭhiko hoti. So kāyassa bhedā paraṃ maraṇā nirayaṃ upapajjati. Yo nerayikānaṃ sattānaṃ āhāro, tena so tattha yāpeti, tena so tattha tiṭṭhati. Idampi kho, brāhmaṇa, aṭṭhānaṃ yattha ṭhitassa taṃ dānaṃ na upakappati.
     “Idha pana, brāhmaṇa, ekacco pāṇātipātī …pe… micchādiṭṭhiko hoti. So kāyassa bhedā paraṃ maraṇā tiracchānayoniṃ upapajjati. Yo tiracchānayonikānaṃ sattānaṃ āhāro, tena so tattha yāpeti, tena so tattha tiṭṭhati. Idampi kho, brāhmaṇa, aṭṭhānaṃ yattha ṭhitassa taṃ dānaṃ na upakappati.
     “Idha pana, brāhmaṇa, ekacco pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, pisuṇāya vācāya paṭivirato hoti, pharusāya vācāya paṭivirato hoti, samphappalāpā paṭivirato hoti, anabhijjhālu hoti, abyāpannacitto hoti, sammādiṭṭhiko hoti. So kāyassa bhedā paraṃ maraṇā manussānaṃ sahabyataṃ upapajjati. Yo manussānaṃ āhāro, tena so tattha yāpeti, tena so tattha tiṭṭhati. Idampi kho, brāhmaṇa, aṭṭhānaṃ yattha ṭhitassa taṃ dānaṃ na upakappati.
     “Idha pana, brāhmaṇa, ekacco pāṇātipātā paṭivirato hoti …pe… sammādiṭṭhiko hoti. So kāyassa bhedā paraṃ maraṇā devānaṃ sahabyataṃ upapajjati. Yo devānaṃ āhāro, tena so tattha yāpeti, tena so tattha tiṭṭhati. Idampi, brāhmaṇa, aṭṭhānaṃ yattha ṭhitassa taṃ dānaṃ upakappati.
     “Idha pana, brāhmaṇa, ekacco pāṇātipātī hoti …pe… micchādiṭṭhiko hoti. So kāyassa bhedā paraṃ maraṇā pettivisayaṃ upapajjati. Yo pettivesayikānaṃ sattānaṃ āhāro, tena so tattha yāpeti, tena so tattha tiṭṭhati, yaṃ vā panassa ito anuppavecchanti mittāmaccā vā ñātisālohitā vā, tena so tattha yāpeti, tena so tattha tiṭṭhati. Idaṃ kho, brāhmaṇa, ṭhānaṃ yattha ṭhitassa taṃ dānaṃ upakappatī”ti.
     “Sace pana, bho gotama, so peto ñātisālohito taṃ ṭhānaṃ anupapanno hoti, ko taṃ dānaṃ paribhuñjatī”ti? “Aññepissa, brāhmaṇa, petā ñātisālohitā taṃ ṭhānaṃ upapannā honti, te taṃ dānaṃ paribhuñjantī”ti.
     “Sace pana, bho gotama, so ceva peto ñātisālohito taṃ ṭhānaṃ anupapanno hoti aññepissa ñātisālohitā petā taṃ ṭhānaṃ anupapannā honti, ko taṃ dānaṃ paribhuñjatī”ti? “Aṭṭhānaṃ kho etaṃ, brāhmaṇa, anavakāso yaṃ taṃ ṭhānaṃ vivittaṃ assa iminā dīghena addhunā yadidaṃ petehi ñātisālohitehi. Api ca, brāhmaṇa, dāyakopi anipphalo”ti.
     “Aṭṭhānepi bhavaṃ gotamo parikappaṃ vadatī”ti? “Aṭṭhānepi kho ahaṃ, brāhmaṇa, parikappaṃ vadāmi. Idha, brāhmaṇa, ekacco pāṇātipātī hoti, adinnādāyī hoti, kāmesumicchācārī hoti, musāvādī hoti, pisuṇavāco hoti, pharusavāco hoti, samphappalāpī hoti, abhijjhālu hoti, byāpannacitto hoti, micchādiṭṭhiko hoti; so dātā hoti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ. So kāyassa bhedā paraṃ maraṇā hatthīnaṃ sahabyataṃ upapajjati. So tattha lābhī hoti annassa pānassa mālānānālaṅkārassa.
     “Yaṃ kho, brāhmaṇa, idha pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī pisuṇavāco pharusavāco samphappalāpī abhijjhālu byāpannacitto micchādiṭṭhiko, tena so kāyassa bhedā paraṃ maraṇā hatthīnaṃ sahabyataṃ upapajjati. Yañca kho so dātā hoti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ, tena so tattha lābhī hoti annassa pānassa mālānānālaṅkārassa.
     “Idha pana, brāhmaṇa, ekacco pāṇātipātī hoti …pe… micchādiṭṭhiko hoti. So dātā hoti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ. So kāyassa bhedā paraṃ maraṇā assānaṃ sahabyataṃ upapajjati …pe… gunnaṃ sahabyataṃ upapajjati …pe… kukkurānaṃ sahabyataṃ upapajjati. So tattha lābhī hoti annassa pānassa mālānānālaṅkārassa.
     “Yaṃ kho, brāhmaṇa, idha pāṇātipātī …pe. … micchādiṭṭhiko, tena so kāyassa bhedā paraṃ maraṇā kukkurānaṃ sahabyataṃ upapajjati. Yañca kho so dātā hoti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ, tena so tattha lābhī hoti annassa pānassa mālānānālaṅkārassa.
     “Idha pana, brāhmaṇa, ekacco pāṇātipātā paṭivirato hoti …pe… sammādiṭṭhiko hoti. So dātā hoti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ. So kāyassa bhedā paraṃ maraṇā manussānaṃ sahabyataṃ upapajjati. So tattha lābhī hoti mānusakānaṃ pañcannaṃ kāmaguṇānaṃ.
     “Yaṃ kho, brāhmaṇa, idha pāṇātipātā paṭivirato hoti …pe… sammādiṭṭhiko, tena so kāyassa bhedā paraṃ maraṇā manussānaṃ sahabyataṃ upapajjati. Yañca kho so dātā hoti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ, tena so tattha lābhī hoti mānusakānaṃ pañcannaṃ kāmaguṇānaṃ.
     “Idha pana, brāhmaṇa ekacco pāṇātipātā paṭivirato hoti …pe… sammādiṭṭhiko hoti. So dātā hoti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ. So kāyassa bhedā paraṃ maraṇā devānaṃ sahabyataṃ upapajjati. So tattha lābhī hoti dibbānaṃ pañcannaṃ kāmaguṇānaṃ.
     “Yaṃ kho, brāhmaṇa, idha pāṇātipātā paṭivirato hoti …pe… sammādiṭṭhiko, tena so kāyassa bhedā paraṃ maraṇā devānaṃ sahabyataṃ upapajjati. Yañca kho so dātā hoti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ, tena so tattha lābhī hoti dibbānaṃ pañcannaṃ kāmaguṇānaṃ. Api ca, brāhmaṇa, dāyakopi anipphalo”ti.
     “Acchariyaṃ, bho gotama, abbhutaṃ, bho gotama! Yāvañcidaṃ, bho gotama, alameva dānāni dātuṃ, alaṃ saddhāni kātuṃ, yatra hi nāma dāyakopi anipphalo”ti. “Evametaṃ, brāhmaṇa, dāyakopi hi, brāhmaṇa, anipphalo”ti.
     “Abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Ekādasamaṃ.
     Jāṇussoṇivaggo dutiyo.


杂阿含1042经

MN.42/(2) Verañjakasuttaṃ
     444. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena verañjakā brāhmaṇagahapatikā sāvatthiyaṃ paṭivasanti kenacideva karaṇīyena. Assosuṃ kho verañjakā brāhmaṇagahapatikā– “samaṇo khalu, bho, gotamo sakyaputto sakyakulā pabbajito sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ; kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti’. Sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī”ti.
     Atha kho verañjakā brāhmaṇagahapatikā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā appekacce bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu; appekacce bhagavatā saddhiṃ sammodiṃsu, sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu; appekacce yena bhagavā tenañjaliṃ paṇāmetvā ekamantaṃ nisīdiṃsu; appekacce bhagavato santike nāmagottaṃ sāvetvā ekamantaṃ nisīdiṃsu; appekacce tuṇhībhūtā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho verañjakā brāhmaṇagahapatikā bhagavantaṃ etadavocuṃ– “ko nu kho, bho gotama, hetu, ko paccayo yena midhekacce sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti? Ko pana, bho gotama, hetu, ko paccayo yena midhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti?
     “Adhammacariyāvisamacariyāhetu kho, gahapatayo, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti. Dhammacariyāsamacariyāhetu kho, gahapatayo evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti.
     “Na kho mayaṃ imassa bhoto gotamassa saṃkhittena bhāsitassa, vitthārena atthaṃ avibhattassa, vitthārena atthaṃ ājānāma. Sādhu no bhavaṃ gotamo tathā dhammaṃ desetu yathā mayaṃ imassa bhoto gotamassa saṃkhittena bhāsitassa, vitthārena atthaṃ avibhattassa, vitthārena atthaṃ ājāneyyāmā”ti. “Tena hi, gahapatayo, suṇātha sādhukaṃ manasi karotha, bhāsissāmī”ti. “Evaṃ bho”ti kho verañjakā brāhmaṇagahapatikā bhagavato paccassosuṃ. Bhagavā etadavoca–
     445. “Tividhaṃ kho, gahapatayo, kāyena adhammacārī visamacārī hoti, catubbidhaṃ vācāya adhammacārī visamacārī hoti, tividhaṃ manasā adhammacārī visamacārī hoti.
    “Kathañca, gahapatayo tividhaṃ kāyena adhammacārī visamacārī hoti? Idha, gahapatayo, ekacco pāṇātipātī hoti. Luddo lohitapāṇi hatappahate niviṭṭho adayāpanno pāṇabhūtesu. Adinnādāyī kho pana hoti. Yaṃ taṃ parassa paravittūpakaraṇaṃ… taṃ adinnaṃ theyyasaṅkhātaṃ ādātā hoti. Kāmesumicchācārī kho pana hoti. Yā tā māturakkhitā… tathārūpāsu cārittaṃ āpajjitā hoti. Evaṃ kho, gahapatayo, tividhaṃ kāyena adhammacārī visamacārī hoti.
     “Kathañca, gahapatayo, catubbidhaṃ vācāya adhammacārī visamacārī hoti? Idha, gahapatayo, ekacco musāvādī hoti. Sabhāgato vā… sampajānamusā bhāsitā hoti. Pisuṇavāco kho pana hoti. Ito sutvā amutra akkhātā… vaggakaraṇiṃ vācaṃ bhāsitā hoti. Pharusavāco kho pana hoti. Yā sā vācā aṇḍakā kakkasā… tathārūpiṃ vācaṃ bhāsitā hoti. Samphappalāpī kho pana hoti. Akālavādī… apariyantavatiṃ anatthasaṃhitaṃ. Evaṃ kho, gahapatayo, catubbidhaṃ vācāya adhammacārī visamacārī hoti.
     “Kathañca, gahapatayo, tividhaṃ manasā adhammacārī visamacārī hoti? Idha, gahapatayo, ekacco abhijjhālu hoti …pe… taṃ mamassā’ti. Byāpannacitto kho pana hoti paduṭṭhamanasaṅkappo– ime sattā haññantu vā… mā vā ahesun’ti. Micchādiṭṭhiko kho pana hoti viparītadassano– ‘natthi dinnaṃ, natthi yiṭṭhaṃ… sacchikatvā pavedentī’ti. Evaṃ kho, gahapatayo, tividhaṃ manasā adhammacārī visamacārī hoti.
     “Evaṃ adhammacariyāvisamacariyāhetu kho, gahapatayo, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti.
     446. “Tividhaṃ kho, gahapatayo, kāyena dhammacārī samacārī hoti, catubbidhaṃ vācāya dhammacārī samacārī hoti, tividhaṃ manasā dhammacārī samacārī hoti.
     “Kathañca, gahapatayo, tividhaṃ kāyena dhammacārī samacārī hoti? Idha, gahapatayo, ekacco pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti, nihitadaṇḍo nihitasattho lajjī dayāpanno sabbapāṇabhūtahitānukampī viharati. Adinnādānaṃ pahāya adinnādānā paṭivirato hoti, yaṃ taṃ parassa… taṃ nādinnaṃ theyyasaṅkhātaṃ ādātā hoti. Kāmesumicchācāraṃ pahāya… tathārūpāsu na cārittaṃ āpajjitā hoti. Evaṃ kho, gahapatayo, tividhaṃ kāyena dhammacārī samacārī hoti.
     “Kathañca, gahapatayo, catubbidhaṃ vācāya dhammacārī samacārī hoti? Idha, gahapatayo, ekacco musāvādaṃ pahāya musāvādā paṭivirato hoti. Sabhāgato vā …pe… na sampajānamusā bhāsitā hoti. Pisuṇaṃ vācaṃ pahāya… samaggakaraṇiṃ vācaṃ bhāsitā hoti. Pharusaṃ vācaṃ pahāya… tathārūpiṃ vācaṃ bhāsitā hoti. Samphappalāpaṃ pahāya… kālena sāpadesaṃ pariyantavatiṃ atthasaṃhitaṃ Evaṃ kho, gahapatayo, catubbidhaṃ vācāya dhammacārī samacārī hoti.
     “Kathañca, gahapatayo, tividhaṃ manasā dhammacārī samacārī hoti? Idha, gahapatayo, ekacco anabhijjhālu hoti. Yaṃ taṃ parassa paravittūpakaraṇaṃ taṃ nābhijjhātā hoti ‘aho vata yaṃ parassa, taṃ mamassā’ti. Abyāpannacitto kho pana hoti appaduṭṭhamanasaṅkappo – ‘ime sattā averā abyābajjhā anīghā sukhī attānaṃ pariharantū’ti. Sammādiṭṭhiko kho pana hoti aviparītadassano– ‘atthi dinnaṃ, atthi yiṭṭhaṃ… sayaṃ abhiññā sacchikatvā pavedentī’ti. Evaṃ kho, gahapatayo, tividhaṃ manasā dhammacārī samacārī hoti.
     “Evaṃ dhammacariyāsamacariyāhetu kho, gahapatayo, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti.
     447. “Ākaṅkheyya ce, gahapatayo, dhammacārī samacārī– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā khattiyamahāsālānaṃ sahabyataṃ upapajjeyyan’ti ṭhānaṃ kho panetaṃ vijjati, yaṃ so kāyassa bhedā paraṃ maraṇā khattiyamahāsālānaṃ sahabyataṃ upapajjeyya. Taṃ kissa hetu? Tathā hi so dhammacārī samacārī.
     “Ākaṅkheyya ce, gahapatayo, dhammacārī samacārī– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā brāhmaṇamahāsālānaṃ gahapatimahāsālānaṃ sahabyataṃ upapajjeyyan’ti; ṭhānaṃ kho panetaṃ vijjati, yaṃ so kāyassa bhedā paraṃ maraṇā gahapatimahāsālānaṃ sahabyataṃ upapajjeyya. Taṃ kissa hetu Tathā hi so dhammacārī samacārī.
     “Ākaṅkeyya ce, gahapatayo, dhammacārī samacārī– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā cātumahārājikānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti; ṭhānaṃ kho panetaṃ vijjati, yaṃ so kāyassa bhedā paraṃ maraṇā cātumahārājikānaṃ devānaṃ sahabyataṃ upapajjeyya. Taṃ kissa hetu? Tathā hi so dhammacārī samacārī.
     “Ākaṅkheyya ce, gahapatayo, dhammacārī samacārī– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā tāvatiṃsānaṃ devānaṃ… yāmānaṃ devānaṃ… tusitānaṃ devānaṃ… nimmānaratīnaṃ devānaṃ… paranimmitavasavattīnaṃ devānaṃ… brahmakāyikānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti; ṭhānaṃ kho panetaṃ vijjati, yaṃ so kāyassa bhedā paraṃ maraṇā brahmakāyikānaṃ devānaṃ sahabyataṃ upapajjeyya. Taṃ kissa hetu? Tathā hi so dhammacārī samacārī.
     “Ākaṅkheyya ce, gahapatayo, dhammacārī samacārī– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā ābhānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti; ṭhānaṃ kho panetaṃ vijjati, yaṃ so kāyassa bhedā paraṃ maraṇā ābhānaṃ devānaṃ sahabyataṃ upapajjeyya. Taṃ kissa hetu? Tathā hi so dhammacārī samacārī.
     “Ākaṅkheyya ce, gahapatayo, dhammacārī samacārī ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā parittābhānaṃ devānaṃ …pe… appamāṇābhānaṃ devānaṃ… ābhassarānaṃ devānaṃ… parittasubhānaṃ devānaṃ… appamāṇasubhānaṃ devānaṃ… subhakiṇhānaṃ devānaṃ vehapphalānaṃ devānaṃ… avihānaṃ devānaṃ… atappānaṃ devānaṃ… sudassānaṃ devānaṃ… sudassīnaṃ devānaṃ… akaniṭṭhānaṃ devānaṃ… ākāsānañcāyatanūpagānaṃ devānaṃ… viññāṇañcāyatanūpagānaṃ devānaṃ… ākiñcaññāyatanūpagānaṃ devānaṃ… nevasaññānāsaññāyatanūpagānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti; ṭhānaṃ kho panetaṃ vijjati, yaṃ so kāyassa bhedā paraṃ maraṇā nevasaññānāsaññāyatanūpagānaṃ devānaṃ sahabyataṃ upapajjeyya. Taṃ kissa hetu? Tathā hi so dhammacārī samacārī.
     “Ākaṅkheyya ce gahapatayo dhammacārī samacārī– ‘aho vatāhaṃ āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyan’ti; ṭhānaṃ kho panetaṃ vijjati, ‘yaṃ so āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyya. Taṃ kissa hetu? Tathā hi so dhammacārī samacārī’”ti.
     448. Evaṃ vutte, verañjakā brāhmaṇagahapatikā bhagavantaṃ etadavocuṃ– “abhikkantaṃ, bho gotama, abhikkantaṃ bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya, cakkhumanto rūpāni dakkhantīti; evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Ete mayaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāma dhammañca bhikkhusaṅghañca. Upāsake no bhavaṃ gotamo dhāretu ajjatagge pāṇupete saraṇaṃ gate”ti.
     Verañjakasuttaṃ niṭṭhitaṃ dutiyaṃ.


杂阿含1044经

SN.55.7/(7) Veḷudvāreyyasuttaṃ
     1003. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ yena veḷudvāraṃ nāma kosalānaṃ brāhmaṇagāmo tadavasari. Assosuṃ kho te veḷudvāreyyakā brāhmaṇagahapatikā– “samaṇo khalu, bho, gotamo sakyaputto sakyakulā pabbajito kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ veḷudvāraṃ anuppatto. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti’. S ādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī”ti.
     Atha kho te veḷudvāreyyakā brāhmaṇagahapatikā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā appekacce bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Appekacce bhagavatā saddhiṃ sammodiṃsu; sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Appekacce yena bhagavā tenañjaliṃ paṇāmetvā ekamantaṃ nisīdiṃsu. Appekacce bhagavato santike nāmagottaṃ sāvetvā ekamantaṃ nisīdiṃsu. Appekacce tuṇhībhūtā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te veḷudvāreyyakā brāhmaṇagahapatikā bhagavantaṃ etadavocuṃ – “mayaṃ, bho gotama, evaṃkāmā evaṃchandā evaṃ-adhippāyā– puttasambādhasayanaṃ ajjhāvaseyyāma, kāsikacandanaṃ paccanubhaveyyāma, mālāgandhavilepanaṃ dhāreyyāma, jātarūparajataṃ sādiyeyyāma, kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyyāma. Tesaṃ no bhavaṃ gotamo amhākaṃ evaṃkāmānaṃ evaṃchandānaṃ evaṃ-adhippāyānaṃ tath ā dhammaṃ desetu yathā mayaṃ puttasambādhasayanaṃ ajjhāvaseyyāma …pe… sugatiṃ saggaṃ lokaṃ upapajjeyyāmā”ti.
     “Attūpanāyikaṃ vo, gahapatayo, dhammapariyāyaṃ desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bho”ti kho te veḷudvāreyyakā brāhmaṇagahapatikā bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamo ca, gahapatayo, attupanāyiko dhammapariyāyo? Idha, gahapatayo, ariyasāvako iti paṭisañcikkhati– ‘ahaṃ khosmi jīvitukāmo amaritukāmo sukhakāmo dukkhappaṭikūlo. Yo kho maṃ jīvitukāmaṃ amaritukāmaṃ sukhakāmaṃ dukkhappaṭikūlaṃ jīvitā voropeyya, na metaṃ assa piyaṃ manāpaṃ. Ahañceva kho pana paraṃ jīvitukāmaṃ amaritukāmaṃ sukhakāmaṃ dukkhappaṭikūlaṃ jīvitā voropeyyaṃ, parassapi taṃ assa appiyaṃ amanāpaṃ. Yo kho myāyaṃ dhammo appiyo amanāpo, parassa peso dhammo appiyo amanāpo. Yo kho myāyaṃ dhammo appiyo amanāpo, kathāhaṃ paraṃ tena saṃyojeyyan’ti! So iti paṭisaṅkhāya attanā ca pāṇātipātā paṭivirato hoti, parañca pāṇātipātā veramaṇiyā samādapeti, pāṇātipātā veramaṇiyā ca vaṇṇaṃ bhāsati. Evamassāyaṃ kāyasamācāro tikoṭiparisuddho hoti.
     “Puna caparaṃ, gahapatayo, ariyasāvako iti paṭisañcikkhati – ‘yo kho me adinnaṃ theyyasaṅkhātaṃ ādiyeyya, na metaṃ assa piyaṃ manāpaṃ. Ahañceva kho pana parassa adinnaṃ theyyasaṅkhātaṃ ādiyeyyaṃ, parassapi taṃ assa appiyaṃ amanāpaṃ. Yo kho myāyaṃ dhammo appiyo amanāpo, parassa peso dhammo appiyo amanāpo. Yo kho myāyaṃ dhammo appiyo amanāpo, kathāhaṃ paraṃ tena saṃyojeyyan’ti So iti paṭisaṅkhāya attanā ca adinnādānā paṭivirato hoti, parañca adinnādānā veramaṇiyā samādapeti, adinnādānā veramaṇiyā ca vaṇṇaṃ bhāsati. Evamassāyaṃ kāyasamācāro tikoṭiparisuddho hoti.
     “Puna caparaṃ, gahapatayo, ariyasāvako iti paṭisañcikkhati – ‘yo kho me dāresu cārittaṃ āpajjeyya, na metaṃ assa piyaṃ manāpaṃ. Ahañceva kho pana parassa dāresu cārittaṃ āpajjeyyaṃ, parassapi taṃ assa appiyaṃ amanāpaṃ. Yo kho myāyaṃ dhammo appiyo amanāpo, parassa peso dhammo appiyo amanāpo. Yo kho myāyaṃ dhammo appiyo amanāpo, kathāhaṃ paraṃ tena saṃyojeyyan’ti! So iti paṭisaṅkhāya attanā ca kāmesumicchācārā paṭivirato hoti, parañca kāmesumicchācārā veramaṇiyā samādapeti, kāmesumicchācārā veramaṇiyā ca vaṇṇaṃ bhāsati. Evamassāyaṃ kāyasamācāro tikoṭiparisuddho hoti.
     “Puna caparaṃ, gahapatayo, ariyasāvako iti paṭisañcikkhati – ‘yo kho me musāvādena atthaṃ bhañjeyya, na metaṃ assa piyaṃ manāpaṃ. Ahañceva kho pana parassa musāvādena atthaṃ bhañjeyyaṃ, parassapi taṃ assa appiyaṃ amanāpaṃ. Yo kho myāyaṃ dhammo appiyo amanāpo, parassa peso dhammo appiyo amanāpo. Yo kho myāyaṃ dhammo appiyo amanāpo, kathāhaṃ paraṃ tena saṃyojeyyan’ti! So iti paṭisaṅkhāya attanā ca musāvādā paṭivirato hoti, parañca musāvādā veramaṇiyā samādapeti, musāvādā veramaṇiyā ca vaṇṇaṃ bhāsati. Evamassāyaṃ vacīsamācāro tikoṭiparisuddho hoti.
     “Puna caparaṃ, gahapatayo, ariyasāvako iti paṭisañcikkhati – yo kho maṃ pisuṇāya vācāya mitte bhindeyya, na metaṃ assa piyaṃ manāpaṃ. Ahañceva kho pana paraṃ pisuṇāya vācāya mitte bhindeyyaṃ, parassapi taṃ assa appiyaṃ amanāpaṃ …pe… evamassāyaṃ vacīsamācāro tikoṭiparisuddho hoti.
     “Puna caparaṃ, gahapatayo, ariyasāvako iti paṭisañcikkhati – yo kho maṃ pharusāya vācāya samudācareyya, na metaṃ assa piyaṃ manāpaṃ. Ahañceva kho pana paraṃ pharusāya vācāya samudācareyyaṃ, parassapi taṃ assa appiyaṃ amanāpaṃ. Yo kho myāyaṃ dhammo …pe… evamassāyaṃ vacīsamācāro tikoṭiparisuddho hoti.
     “Puna caparaṃ, gahapatayo, ariyasāvako iti paṭisañcikkhati – ‘yo kho maṃ samphabhāsena samphappalāpabhāsena samudācareyya, na metaṃ assa piyaṃ manāpaṃ. Ahañceva kho pana paraṃ samphabhāsena samphappalāpabhāsena samudācareyyaṃ, parassapi taṃ assa appiyaṃ amanāpaṃ. Yo kho myāyaṃ dhammo appiyo amanāpo, parassa peso dhammo appiyo amanāpo. Yo kho myāyaṃ dhammo appiyo amanāpo, kathāhaṃ paraṃ tena saṃyojeyyan’ti! So iti paṭisaṅkhāya attanā ca samphappalāpā paṭivirato hoti parañca samphappalāpā veramaṇiyā samādapeti, samphappalāpā veramaṇiyā ca vaṇṇaṃ bhāsati. Evamassāyaṃ vacīsamācāro tikoṭiparisuddho hoti.
     “So buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti; dhamme …pe… saṅghe aveccappasādena samannāgato hoti suppaṭipanno bhagavato sāvakasaṅgho …pe… anuttaraṃ puññakkhettaṃ lokassāti. Ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Yato kho, gahapatayo, ariyasāvako imehi sattahi saddhammehi samannāgato hoti imehi catūhi ākaṅkhiyehi ṭhānehi, so ākaṅkhamāno attanāva attānaṃ byākareyya– ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”ti.
     Evaṃ vutte veḷudvāreyyakā brāhmaṇagahapatikā bhagavantaṃ etadavocuṃ– “abhikkantaṃ, bho gotama …pe… ete mayaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāma dhammañca bhikkhusaṅghañca. Upāsake no bhavaṃ gotamo dhāretu ajjatagge pāṇupete saraṇaṃ gate”ti. Sattamaṃ.


杂阿含1045经

AN.10.199/ Nasevitabbādisuttāni
    9. “Dasahi bhikkhave, dhammehi samannāgato puggalo na sevitabbo. Katamehi dasahi? Pāṇātipātī hoti, adinnādāyī hoti, kāmesumicchācārī hoti, musāvādī hoti, pisuṇavāco hoti, pharusavāco hoti, samphappalāpī hoti, abhijjhālu hoti, byāpannacitto hoti, micchādiṭṭhiko hoti– imehi kho, bhikkhave, dasahi dhammehi samannāgato puggalo na sevitabbo.
     “Dasahi, bhikkhave, dhammehi samannāgato puggalo sevitabbo. Katamehi dasahi? Pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, pisuṇāya vācāya paṭivirato hoti, pharusāya vācāya paṭivirato hoti, samphappalāpā paṭivirato hoti, anabhijjhālu hoti, abyāpannacitto hoti, sammādiṭṭhiko hoti– imehi kho, bhikkhave, dasahi dhammehi samannāgato puggalo sevitabbo”.


杂阿含1046经

AN.10.216(另版AN.10.205)/ 6. Saṃsappanīyasuttaṃ
     216. “Saṃsappanīyapariyāyaṃ vo, bhikkhave, dhammapariyāyaṃ desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamo ca, bhikkhave, saṃsappanīyapariyāyo dhammapariyāyo? Kammassakā, bhikkhave, sattā kammadāyādā kammayonī kammabandhū kammapaṭisaraṇā, yaṃ kammaṃ karonti– kalyāṇaṃ vā pāpakaṃ vā– tassa dāyādā bhavanti.
     “Idha bhikkhave, ekacco pāṇātipātī hoti luddo lohitapāṇi hatapahate niviṭṭho, adayāpanno sabbapāṇabhūtesu. So saṃsappati kāyena, saṃsappati vācāya, saṃsappati manasā. Tassa jimhaṃ kāyakammaṃ hoti, jimhaṃ vacīkammaṃ, jimhaṃ manokammaṃ, jimhā gati, jimhupapatti.
     “Jimhagatikassa kho panāhaṃ, bhikkhave, jimhupapattikassa dvinnaṃ gatīnaṃ aññataraṃ gatiṃ vadāmi– ye vā ekantadukkhā nirayā yā vā saṃsappajātikā tiracchānayoni. Katamā ca sā, bhikkhave, saṃsappajātikā tiracchānayoni? Ahi vicchikā satapadī nakulā biḷārā mūsikā ulūkā, ye vā panaññepi keci tiracchānayonikā sattā manusse disvā saṃsappanti. Iti kho, bhikkhave, bhūtā bhūtassa upapatti hoti. Yaṃ karoti tena upapajjati. Upapannamenaṃ phassā phusanti. Evamahaṃ, bhikkhave, ‘kammadāyādā sattā’ti vadāmi.
     “Idha pana, bhikkhave, ekacco adinnādāyī hoti …pe… kāmesumicchācārī hoti… musāvādī hoti… pisuṇavāco hoti… pharusavāco hoti… samphappalāpī hoti… abhijjhālu hoti… byāpannacitto hoti… micchādiṭṭhiko hoti viparītadassano– ‘natthi dinnaṃ …pe… sayaṃ abhiññā sacchikatvā pavedentī’ti. So saṃsappati kāyena, saṃsappati vācāya, saṃsappati manasā. Tassa jimhaṃ kāyakammaṃ hoti, jimhaṃ vacīkammaṃ, jimhaṃ manokammaṃ, jimhā gati, jimhupapatti
     “Jimhagatikassa kho panāhaṃ, bhikkhave, jimhupapattikassa dvinnaṃ gatīnaṃ aññataraṃ gatiṃ vadāmi– ye vā ekantadukkhā nirayā yā vā saṃsappajātikā tiracchānayoni. Katamā ca sā, bhikkhave, saṃsappajātikā tiracchānayoni Ahi vicchikā satapadī nakulā biḷārā mūsikā ulūkā, ye vā panaññepi keci tiracchānayonikā sattā manusse disvā saṃsappanti. Iti kho, bhikkhave, bhūtā bhūtassa upapatti hoti, yaṃ karoti tena upapajjati. Upapannamenaṃ phassā phusanti. Evamahaṃ, bhikkhave, ‘kammadāyādā sattā’ti vadāmi. Kammassakā, bhikkhave, sattā kammadāyādā kammayonī kammabandhū kammapaṭisaraṇā, yaṃ kammaṃ karonti– kalyāṇaṃ vā pāpakaṃ vā– tassa dāyādā bhavanti.
     “Idha, bhikkhave, ekacco pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti nihitadaṇḍo nihitasattho, lajjī dayāpanno sabbapāṇabhūtahitānukampī viharati. So na saṃsappati kāyena, na saṃsappati vācāya, na saṃsappati manasā. Tassa uju kāyakammaṃ hoti, uju vacīkammaṃ, uju manokammaṃ, uju gati, ujupapatti.
     “Ujugatikassa kho panāhaṃ, bhikkhave, ujupapattikassa dvinnaṃ gatīnaṃ aññataraṃ gatiṃ vadāmi– ye vā ekantasukhā saggā yāni vā pana tāni uccākulāni khattiyamahāsālakulāni vā brāhmaṇamahāsālakulāni vā gahapatimahāsālakulāni vā aḍḍhāni mahaddhanāni mahābhogāni pahūtajātarūparajatāni pahūtavittūpakaraṇāni pahūtadhanadhaññāni. Iti kho, bhikkhave, bhūtā bhūtassa upapatti hoti. Yaṃ karoti tena upapajjati. Upapannamenaṃ phassā phusanti. Evamahaṃ, bhikkhave, ‘kammadāyādā sattā’ti vadāmi.
     “Idha pana, bhikkhave, ekacco adinnādānaṃ pahāya adinnādānā paṭivirato hoti …pe… kāmesumicchācārā paṭivirato hoti… musāvādaṃ pahāya musāvādā paṭivirato hoti… pisuṇaṃ vācaṃ pahāya pisuṇāya vācāya paṭivirato hoti… pharusaṃ vācaṃ pahāya pharusāya vācāya paṭivirato hoti… samphappalāpaṃ pahāya samphappalāpā paṭivirato hoti… anabhijjhālu hoti… abyāpannacitto hoti… sammādiṭṭhiko hoti aviparītadassano– ‘atthi dinnaṃ …pe… ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. So na saṃsappati kāyena, na saṃsappati vācāya, na saṃsappati manasā. Tassa uju kāyakammaṃ hoti, uju vacīkammaṃ, uju manokammaṃ, uju gati, ujupapatti.
     “Ujugatikassa kho pana ahaṃ, bhikkhave, ujupapattikassa dvinnaṃ gatīnaṃ aññataraṃ gatiṃ vadāmi– ye vā ekantasukhā saggā yāni vā pana tāni uccākulāni khattiyamahāsālakulāni vā brāhmaṇamahāsālakulāni vā gahapatimahāsālakulāni vā aḍḍhāni mahaddhanāni mahābhogāni pahūtajātarūparajatāni pahūtavittūpakaraṇāni pahūtadhanadhaññāni. Iti kho, bhikkhave, bhūtā bhūtassa upapatti hoti. Yaṃ karoti tena upapajjati. Upapannamenaṃ phassā phusanti. Evamahaṃ, bhikkhave, ‘kammadāyādā sattā’ti vadāmi.
     “Kammassakā bhikkhave, sattā kammadāyādā kammayonī kammabandhū kammapaṭisaraṇā, yaṃ kammaṃ karonti– kalyāṇaṃ vā pāpakaṃ vā– tassa dāyādā bhavanti. Ayaṃ kho so, bhikkhave, saṃsappanīyapariyāyo dhammapariyāyo”ti. Chaṭṭhaṃ.


杂阿含1047经

AN.10.217(另版AN.10.207)/ 7. Paṭhamasañcetanikasuttaṃ
     217. “Nāhaṃ bhikkhave, sañcetanikānaṃ kammānaṃ katānaṃ upacitānaṃ appaṭisaṃveditvā byantībhāvaṃ vadāmi. Tañca kho diṭṭheva dhamme upapajje vā apare vā pariyāye. Na tvevāhaṃ, bhikkhave, sañcetanikānaṃ kammānaṃ katānaṃ upacitānaṃ appaṭisaṃveditvā dukkhassantakiriyaṃ vadāmi.
     “Tatra, bhikkhave, tividhā kāyakammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti; catubbidhā vacīkammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti; tividhā manokammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti.
     “Kathañca, bhikkhave, tividhā kāyakammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti? Idha, bhikkhave, ekacco pāṇātipātī hoti luddo lohitapāṇi hatapahate niviṭṭho adayāpanno sabbapāṇabhūtesu.
     “Adinnādāyī hoti. Yaṃ taṃ parassa paravittūpakaraṇaṃ gāmagataṃ vā araññagataṃ vā, taṃ adinnaṃ theyyasaṅkhātaṃ ādātā hoti.
     “Kāmesumicchācārī hoti. Yā tā māturakkhitā …pe… antamaso mālāguḷaparikkhittāpi tathārūpāsu cārittaṃ āpajjitā hoti. Evaṃ kho, bhikkhave, tividhā kāyakammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti.
     “Kathañca, bhikkhave, catubbidhā vacīkammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti? Idha bhikkhave, ekacco musāvādī hoti. Sabhaggato vā parisaggato vā ñātimajjhagato vā pūgamajjhagato vā rājakulamajjhagato vā abhinīto sakkhipuṭṭho ‘ehambho purisa, yaṃ jānāsi taṃ vadehī’ti, so ajānaṃ vā āha ‘jānāmī’ti, jānaṃ vā āha ‘na jānāmī’ti, apassaṃ vā āha ‘passāmī’ti, passaṃ vā āha ‘na passāmī’ti, iti attahetu vā parahetu vā āmisakiñcikkhahetu vā sampajānamusā bhāsitā hoti.
     “Pisuṇavāco hoti. Ito sutvā amutra akkhātā imesaṃ bhedāya, amutra vā sutvā imesaṃ akkhātā amūsaṃ bhedāya. Iti samaggānaṃ vā bhettā bhinnānaṃ vā anuppadātā vaggārāmo vaggarato vagganandī, vaggakaraṇiṃ vācaṃ bhāsitā hoti.
     “Pharusavāco hoti. Yā sā vācā aṇḍakā kakkasā parakaṭukā parābhisajjanī kodhasāmantā. Asamādhisaṃvattanikā, tathārūpiṃ vācaṃ bhāsitā hoti.
     “Samphappalāpī hoti akālavādī abhūtavādī anatthavādī adhammavādī avinayavādī, anidhānavatiṃ vācaṃ bhāsitā hoti akālena anapadesaṃ apariyantavatiṃ anatthasaṃhitaṃ. Evaṃ kho, bhikkhave, catubbidhā vacīkammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti.
     “Kathañca bhikkhave, tividhā manokammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti? Idha, bhikkhave, ekacco abhijjhālu hoti. Yaṃ taṃ parassa paravittūpakaraṇaṃ, taṃ abhijjhātā hoti– ‘aho vata, yaṃ parassa taṃ mama assā’ti.
     “Byāpannacitto hoti paduṭṭhamanasaṅkappo– ‘ime sattā haññantu vā bajjhantu vā ucchijjantu vā vinassantu vā mā vā ahesun’ti.
     Micchādiṭṭhiko hoti viparītadassano– ‘natthi dinnaṃ …pe. ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. Evaṃ kho, bhikkhave, tividhā manokammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti.
     “Tividha kāyakammantasandosabyāpatti akusalasañcetanikāhetu vā, bhikkhave, sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti; catubbidhavacīkammantasandosabyāpatti akusalasañcetanikāhetu vā, bhikkhave, sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti; tividhamanokammantasandosabyāpatti akusalasañcetanikāhetu vā, bhikkhave, sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti.
     “Seyyathāpi, bhikkhave, apaṇṇako maṇi uddhaṃkhitto yena yeneva patiṭṭhāti suppatiṭṭhitaṃyeva patiṭṭhāti evamevaṃ kho, bhikkhave, tividhakāyakammantasandosabyāpatti akusalasañcetanikāhetu vā sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti; catubbidhavacīkammantasandosabyāpatti akusalasañcetanikāhetu vā sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti; tividhamanokammantasandosabyāpatti akusalasañcetanikāhetu vā sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjantīti.
     “Nāhaṃ, bhikkhave, sañcetanikānaṃ kammānaṃ katānaṃ upacitānaṃ appaṭisaṃveditvā byantībhāvaṃ vadāmi, tañca kho diṭṭheva dhamme upapajje vā apare vā pariyāye. Na tvevāhaṃ, bhikkhave, sañcetanikānaṃ kammānaṃ katānaṃ upacitānaṃ appaṭisaṃveditvā dukkhassantakiriyaṃ vadāmi.
     “Tatra, bhikkhave, tividhā kāyakammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti; catubbidhā vacīkammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti; tividhā manokammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti.
     “Kathañca bhikkhave, tividhā kāyakammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti? Idha, bhikkhave, ekacco pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti nihitadaṇḍo nihitasattho lajjī dayāpanno, sabbapāṇabhūtahitānukampī viharati …pe…
     “Adinnādānaṃ pahāya, adinnādānā paṭivirato hoti. Yaṃ taṃ parassa paravittūpakaraṇaṃ gāmagataṃ vā araññagataṃ vā, na taṃ adinnaṃ theyyasaṅkhātaṃ ādātā hoti.
     “Kāmesumicchācāraṃ pahāya, kāmesumicchācārā paṭivirato hoti. Yā tā māturakkhitā …pe… antamaso mālāguḷaparikkhittāpi, tathārūpāsu na cārittaṃ āpajjitā hoti. Evaṃ kho, bhikkhave, tividhā kāyakammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti.
     “Kathañca, bhikkhave, catubbidhā vacīkammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti? Idha, bhikkhave, ekacco musāvādaṃ pahāya musāvādā paṭivirato hoti. Sabhaggato vā parisaggato vā ñātimajjhagato vā pūgamajjhagato vā rājakulamajjhagato vā abhinīto sakkhipuṭṭho ‘ehambho purisa, yaṃ jānāsi taṃ vadehī’ti, so ajānaṃ vā āha ‘na jānāmī’ti, jānaṃ vā āha ‘jānāmī’ti, apassaṃ vā āha ‘na passāmī’ti, passaṃ vā āha ‘passāmī’ti, iti attahetu vā parahetu vā āmisakiñcikkhahetu vā na sampajānamusā bhāsitā hoti.
     “Pisuṇaṃ vācaṃ pahāya, pisuṇāya vācāya paṭivirato hoti– na ito sutvā amutra akkhātā imesaṃ bhedāya, amutra vā sutvā na imesaṃ akkhātā amūsaṃ bhedāya. Iti bhinnānaṃ vā sandhātā sahitānaṃ vā anuppadātā samaggārāmo samaggarato samagganandiṃ, samaggakaraṇiṃ vācaṃ bhāsitā hoti.
     “Pharusaṃ vācaṃ pahāya, pharusāya vācāya paṭivirato hoti. Yā sā vācā nelā kaṇṇasukhā pemanīyā hadayaṅgamā porī bahujanakantā bahujanamanāpā, tathārūpiṃ vācaṃ bhāsitā hoti.
     “Samphappalāpaṃ pahāya, samphappalāpā paṭivirato hoti kālavādī bhūtavādī atthavādī dhammavādī vinayavādī, nidhānavatiṃ vācaṃ bhāsitā hoti kālena sāpadesaṃ pariyantavatiṃ atthasaṃhitaṃ. Evaṃ kho, bhikkhave, catubbidhā vacīkammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti.
     “Kathañca, bhikkhave, tividhā manokammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti? Idha, bhikkhave, ekacco anabhijjhālu hoti. Yaṃ taṃ parassa paravittūpakaraṇaṃ taṃ anabhijjhātā hoti– ‘aho vata, yaṃ parassa taṃ mamassā’ti.
     “Abyāpannacitto hoti appaduṭṭhamanasaṅkappo– ‘ime sattā averā hontu abyāpajjā anīghā, sukhī attānaṃ pariharantū’ti.
     “Sammādiṭṭhiko hoti aviparītadassano– ‘atthi dinnaṃ, atthi yiṭṭhaṃ …pe… ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. Evaṃ kho, bhikkhave, tividhā manokammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti.
     “Tividhakāyakammantasampattikusalasañcetanikāhetu vā, bhikkhave, sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti; catubbidhavacīkammantasampattikusalasañcetanikāhetu vā, bhikkhave, sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti; tividhamanokammantasampattikusalasañcetanikāhetu vā, bhikkhave, sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti.
     “Seyyathāpi, bhikkhave, apaṇṇako maṇi uddhaṃkhitto yena yeneva patiṭṭhāti suppatiṭṭhitaṃyeva patiṭṭhāti; evamevaṃ kho, bhikkhave, tividhakāyakammantasampattikusalasañcetanikāhetu vā sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti; catubbidhavacīkammantasampattikusalasañcetanikāhetu vā sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti; tividhamanokammantasampattikusalasañcetanikāhetu vā sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Nāhaṃ, bhikkhave, sañcetanikānaṃ kammānaṃ katānaṃ upacitānaṃ appaṭisaṃveditvā byantībhāvaṃ vadāmi. Tañca kho diṭṭheva dhamme upapajje vā apare vā pariyāye. Na tvevāhaṃ, bhikkhave, sañcetanikānaṃ kammānaṃ katānaṃ upacitānaṃ appaṭisaṃveditvā dukkhassantakiriyaṃ vadāmī”ti. Sattamaṃ.


杂阿含1049经

AN.10.174/ 8. Kammanidānasuttaṃ
     174. “Pāṇātipātampāhaṃ, bhikkhave, tividhaṃ vadāmi – lobhahetukampi, dosahetukampi, mohahetukampi.
     “Adinnādānampāhaṃ bhikkhave, tividhaṃ vadāmi– lobhahetukampi, dosahetukampi, mohahetukampi.
     “Kāmesumicchācārampāhaṃ, bhikkhave, tividhaṃ vadāmi– lobhahetukampi, dosahetukampi, mohahetukampi.
     “Musāvādampāhaṃ, bhikkhave, tividhaṃ vadāmi– lobhahetukampi, dosahetukampi, mohahetukampi.
     “Pisuṇavācampāhaṃ, bhikkhave, tividhaṃ vadāmi– lobhahetukampi, dosahetukampi, mohahetukampi.
     “Pharusavācampāhaṃ, bhikkhave, tividhaṃ vadāmi– lobhahetukampi, dosahetukampi, mohahetukampi.
     “Samphappalāpampāhaṃ, bhikkhave, tividhaṃ vadāmi– lobhahetukampi, dosahetukampi, mohahetukampi.
     “Abhijjhampāhaṃ bhikkhave, tividhaṃ vadāmi– lobhahetukampi, dosahetukampi, mohahetukampi.
     “Byāpādampāhaṃ, bhikkhave, tividhaṃ vadāmi– lobhahetukampi, dosahetukampi, mohahetukampi.
     “Micchādiṭṭhimpāhaṃ, bhikkhave tividhaṃ vadāmi– lobhahetukampi, dosahetukampi, mohahetukampi. Iti kho, bhikkhave, lobho kammanidānasambhavo, doso kammanidānasambhavo, moho kammanidānasambhavo. Lobhakkhayā kammanidānasaṅkhayo, dosakkhayā kammanidānasaṅkhayo, mohakkhayā kammanidānasaṅkhayo”ti. Aṭṭhamaṃ.


杂阿含1050经

AN.10.175/ 9. Parikkamanasuttaṃ
     175. “Saparikkamano ayaṃ, bhikkhave, dhammo, nāyaṃ dhammo aparikkamano. Kathañca, bhikkhave, saparikkamano ayaṃ dhammo, nāyaṃ dhammo aparikkamano? Pāṇātipātissa, bhikkhave, pāṇātipātā veramaṇī parikkamanaṃ hoti. Adinnādāyissa, bhikkhave, adinnādānā veramaṇī parikkamanaṃ hoti. Kāmesumicchācārissa, bhikkhave, kāmesumicchācārā veramaṇī parikkamanaṃ hoti. Musāvādissa, bhikkhave, musāvādā veramaṇī parikkamanaṃ hoti. Pisuṇavācassa bhikkhave, pisuṇāya vācāya veramaṇī parikkamanaṃ hoti. Pharusavācassa, bhikkhave, pharusāya vācāya veramaṇī parikkamanaṃ hoti. Samphappalāpissa, bhikkhave, samphappalāpā veramaṇī parikkamanaṃ hoti. Abhijjhālussa, bhikkhave, anabhijjhā parikkamanaṃ hoti. Byāpannacittassa, bhikkhave, abyāpādo parikkamanaṃ hoti. Micchādiṭṭhissa, bhikkhave, sammādiṭṭhi parikkamanaṃ hoti. Evaṃ kho, bhikkhave, saparikkamano ayaṃ dhammo, nāyaṃ dha mmo aparikkamano”ti. Navamaṃ.


杂阿含1051经

AN.10.169/ 3. Saṅgāravasuttaṃ
     169. Atha kho saṅgāravo brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho saṅgāravo brāhmaṇo bhagavantaṃ etadavoca–
     “Kiṃ nu kho, bho gotama, orimaṃ tīraṃ, kiṃ pārimaṃ tīran”ti? “Pāṇātipāto kho, brāhmaṇa, orimaṃ tīraṃ, pāṇātipātā veramaṇī pārimaṃ tīraṃ. Adinnādānaṃ kho, brāhmaṇa, orimaṃ tīraṃ, adinnādānā veramaṇī pārimaṃ tīraṃ. Kāmesumicchācāro orimaṃ tīraṃ, kāmesumicchācārā veramaṇī pārimaṃ tīraṃ. Musāvādo orimaṃ tīraṃ, musāvādā veramaṇī pārimaṃ tīraṃ. Pisuṇā vācā orimaṃ tīraṃ, pisuṇāya vācāya veramaṇī pārimaṃ tīraṃ. Pharusā vācā orimaṃ tīraṃ, pharusāya vācāya veramaṇī pārimaṃ tīraṃ. Samphappalāpo orimaṃ tīraṃ, samphappalāpā veramaṇī pārimaṃ tīraṃ. Abhijjhā orimaṃ tīraṃ, anabhijjhā pārimaṃ tīraṃ. Byāpādo orimaṃ tīraṃ, abyāpādo pārimaṃ tīraṃ. Micchādiṭṭhi orimaṃ tīraṃ, sammādiṭṭhi pārimaṃ tīraṃ. Idaṃ kho, brāhmaṇa, orimaṃ tīraṃ, idaṃ pārimaṃ tīranti.
     “Appakā te manussesu, ye janā pāragāmino.
     Athāyaṃ itarā pajā, tīramevānudhāvati.
     “Ye ca kho sammadakkhāte, dhamme dhammānuvattino;
     Te janā pāramessanti, maccudheyyaṃ suduttaraṃ.
     “Kaṇhaṃ dhammaṃ vippahāya, sukkaṃ bhāvetha paṇḍito;
     Okā anokamāgamma, viveke yattha dūramaṃ.
     “Tatrābhiratimiccheyya, hitvā kāme akiñcano;
     Pariyodapeyya attānaṃ, cittaklesehi paṇḍito.
     “Yesaṃ sambodhiyaṅgesu, sammā cittaṃ subhāvitaṃ;
     Ādānapaṭinissagge, anupādāya ye ratā.
     Khīṇāsavā jutimanto, te loke parinibbutā”ti. Tatiyaṃ.

AN.10.170/ 4. Orimasuttaṃ
     170. “Orimañca, bhikkhave, tīraṃ desessāmi pārimañca tīraṃ. Taṃ suṇātha …pe… katamañca, bhikkhave, orimaṃ tīraṃ, katamañca pārimaṃ tīraṃ? Pāṇātipāto, bhikkhave, orimaṃ tīraṃ, pāṇātipātā veramaṇī pārimaṃ tīraṃ. Adinnādānaṃ orimaṃ tīraṃ, adinnādānā veramaṇī pārimaṃ tīraṃ. Kāmesumicchācāro orimaṃ tīraṃ, kāmesumicchācārā veramaṇī pārimaṃ tīraṃ. Musāvādo orimaṃ tīraṃ, musāvādā veramaṇī pārimaṃ tīraṃ. Pisuṇā vācā orimaṃ tīraṃ, pisuṇāya vācāya veramaṇī pārimaṃ tīraṃ. Pharusā vācā orimaṃ tīraṃ, pharusāya vācāya veramaṇī pārimaṃ tīraṃ. Samphappalāpo orimaṃ tīraṃ, samphappalāpā veramaṇī pārimaṃ tīraṃ. Abhijjhā orimaṃ tīraṃ, anabhijjhā pārimaṃ tīraṃ. Byāpādo orimaṃ tīraṃ, abyāpādo pārimaṃ tīraṃ. Micchādiṭṭhi orimaṃ tīraṃ, sammādiṭṭhi pārimaṃ tīraṃ. Ida ṃ kho, bhikkhave, orimaṃ tīraṃ, idaṃ pārimaṃ tīranti.
     “Appakā te manussesu, ye janā pāragāmino.
     Athāyaṃ itarā pajā, tīramevānudhāvati.
     “Ye ca kho sammadakkhāte, dhamme dhammānuvattino;
     Te janā pāramessanti, maccudheyyaṃ suduttaraṃ.
     “Kaṇhaṃ dhammaṃ vippahāya, sukkaṃ bhāvetha paṇḍito;
     Okā anokamāgamma, viveke yattha dūramaṃ.
     “Tatrābhiratimiccheyya, hitvā kāme akiñcano;
     Pariyodapeyya attānaṃ, cittaklesehi paṇḍito.
     “Yesaṃ sambodhiyaṅgesu, sammā cittaṃ subhāvitaṃ;
     Ādānapaṭinissagge, anupādāya ye ratā.
     Khīṇāsavā jutimanto, te loke parinibbutā”ti. Catutthaṃ.


杂阿含1053经

AN.4.207/ 7. Paṭhamapāpadhammasuttaṃ
     207. “Pāpañca vo, bhikkhave, desessāmi, pāpena pāpatarañca; kalyāṇañca, kalyāṇena kalyāṇatarañca. Taṃ suṇātha …pe…
     “Katamo ca, bhikkhave, pāpo? Idha, bhikkhave, ekacco pāṇātipātī hoti …pe… micchādiṭṭhiko hoti. Ayaṃ vuccati, bhikkhave, pāpo.
     “Katamo ca, bhikkhave, pāpena pāpataro? Idha, bhikkhave, ekacco attanā ca pāṇātipātī hoti, parañca pāṇātipāte samādapeti …pe… attanā ca micchādiṭṭhiko hoti, parañca micchādiṭṭhiyā samādapeti. Ayaṃ vuccati, bhikkhave, pāpena pāpataro.
     “Katamo ca, bhikkhave, kalyāṇo? Idha, bhikkhave, ekacco pāṇātipātā paṭivirato hoti …pe… sammādiṭṭhiko hoti. Ayaṃ vuccati, bhikkhave, kalyāṇo.
     “Katamo ca, bhikkhave, kalyāṇena kalyāṇataro? Idha, bhikkhave, ekacco attanā ca pāṇātipātā paṭivirato hoti, parañca pāṇātipātā veramaṇiyā samādapeti …pe… attanā ca sammādiṭṭhiko hoti, parañca sammādiṭṭhiyā samādapeti. Ayaṃ vuccati, bhikkhave, kalyāṇena kalyāṇataro”ti. Sattamaṃ.

AN.4.208/ 8. Dutiyapāpadhammasuttaṃ
     208. “Pāpañca vo, bhikkhave, desessāmi, pāpena pāpatarañca; kalyāṇañca, kalyāṇena kalyāṇatarañca. Taṃ suṇātha, sādhukaṃ manasikarotha; bhāsissāmī”ti. Evaṃ …pe… etadavoca–
     “Katamo ca, bhikkhave, pāpo? Idha, bhikkhave, ekacco micchādiṭṭhiko hoti …pe… micchāñāṇī hoti, micchāvimutti hoti. Ayaṃ vuccati, bhikkhave, pāpo.
     “Katamo ca, bhikkhave, pāpena pāpataro? Idha, bhikkhave, ekacco attanā ca micchādiṭṭhiko hoti, parañca micchādiṭṭhiyā samādapeti …pe… attanā ca micchāñāṇī hoti, parañca micchāñāṇe samādapeti; attanā ca micchāvimutti hoti, parañca micchāvimuttiyā samādapeti. Ayaṃ vuccati, bhikkhave, pāpena pāpataro.
     “Katamo ca, bhikkhave, kalyāṇo? Idha, bhikkhave, ekacco sammādiṭṭhiko hoti …pe… sammāñāṇī hoti, sammāvimutti hoti. Ayaṃ vuccati, bhikkhave, kalyāṇo.
     “Katamo ca, bhikkhave, kalyāṇena kalyāṇataro? Idha, bhikkhave, ekacco attanā ca sammādiṭṭhiko hoti, parañca sammādiṭṭhiyā samādapeti …pe… attanā ca sammāñāṇī hoti parañca sammāñāṇe samādapeti; attanā ca sammāvimutti hoti, parañca sammāvimuttiyā samādapeti. Ayaṃ vuccati, bhikkhave, kalyāṇena kalyāṇataro”ti. Aṭṭhamaṃ.

AN.4.209/ 9. Tatiyapāpadhammasuttaṃ
     209. “Pāpadhammañca vo, bhikkhave, desessāmi, pāpadhammena pāpadhammatarañca; kalyāṇadhammañca, kalyāṇadhammena kalyāṇadhammatarañca. Taṃ suṇātha …pe…
     “Katamo ca, bhikkhave, pāpadhammo? Idha, bhikkhave, ekacco pāṇātipātī hoti …pe… micchādiṭṭhiko hoti. Ayaṃ vuccati, bhikkhave, pāpadhammo.
     “Katamo ca, bhikkhave, pāpadhammena pāpadhammataro? Idha bhikkhave, ekacco attanā ca pāṇātipātī hoti, parañca pāṇātipāte samādapeti …pe… attanā ca micchādiṭṭhiko hoti, parañca micchādiṭṭhiyā samādapeti. Ayaṃ vuccati, bhikkhave, pāpadhammena pāpadhammataro.
     “Katamo ca, bhikkhave, kalyāṇadhammo? Idha, bhikkhave, ekacco pāṇātipātā paṭivirato hoti …pe… sammādiṭṭhiko hoti. Ayaṃ vuccati, bhikkhave, kalyāṇadhammo.
     “Katamo ca, bhikkhave, kalyāṇadhammena kalyāṇadhammataro? Idha, bhikkhave, ekacco attanā ca pāṇātipātā paṭivirato hoti, parañca pāṇātipātā veramaṇiyā samādapeti …pe… attanā ca sammādiṭṭhiko hoti, parañca sammādiṭṭhiyā samādapeti. Ayaṃ vuccati, bhikkhave, kalyāṇadhammena kalyāṇadhammataro”ti. Navamaṃ.

AN.4.210/ 10. Catutthapāpadhammasuttaṃ
     210. “Pāpadhammañca vo, bhikkhave, desessāmi, pāpadhammena pāpadhammatarañca; kalyāṇadhammañca, kalyāṇadhammena kalyāṇadhammatarañca. Taṃ suṇātha …pe…
     “Katamo ca, bhikkhave, pāpadhammo? Idha, bhikkhave, ekacco micchādiṭṭhiko hoti …pe… micchāñāṇī hoti, micchāvimutti hoti. Ayaṃ vuccati, bhikkhave, pāpadhammo.
     “Katamo ca, bhikkhave, pāpadhammena pāpadhammataro? Idha, bhikkhave, ekacco attanā ca micchādiṭṭhiko hoti, parañca micchādiṭṭhiyā samādapeti …pe… attanā ca micchāñāṇī hoti, parañca micchāñāṇe samādapeti; attanā ca micchāvimutti hoti, parañca micchāvimuttiyā samādapeti. Ayaṃ vuccati, bhikkhave, pāpadhammena pāpadhammataro.
     “Katamo ca, bhikkhave, kalyāṇadhammo? Idha, bhikkhave, ekacco sammādiṭṭhiko hoti …pe… sammāñāṇī hoti, sammāvimutti hoti. Ayaṃ vuccati, bhikkhave, kalyāṇadhammo.
     “Katamo ca, bhikkhave, kalyāṇadhammena kalyāṇadhammataro? Idha, bhikkhave, ekacco attanā ca sammādiṭṭhiko hoti, parañca sammādiṭṭhiyā samādapeti …pe… attanā ca sammāñāṇī hoti, parañca sammāñāṇe samādapeti; attanā ca sammāvimutti hoti, parañca sammāvimuttiyā samādapeti. Ayaṃ vuccati, bhikkhave, kalyāṇadhammena kalyāṇadhammataro”ti. Dasamaṃ.
     Sappurisavaggo paṭhamo.
     Tassuddānaṃ–
     Sikkhāpadañca assaddhaṃ, sattakammaṃ atho ca dasakammaṃ;
     Aṭṭhaṅgikañca dasamaggaṃ, dve pāpadhammā apare dveti.


杂阿含1054经

AN.10.192/ 4. Sappurisadhammasuttaṃ
     192. “Sappurisadhammañca vo, bhikkhave, desessāmi asappurisadhammañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, asappurisadhammo? Pāṇātipāto …pe… micchādiṭṭhi– ayaṃ vuccati, bhikkhave, asappurisadhammo.
     “Katamo ca, bhikkhave, sappurisadhammo? Pāṇātipātā veramaṇī …pe… sammādiṭṭhi– ayaṃ vuccati, bhikkhave, sappurisadhammo”ti. Catutthaṃ.


杂阿含1055经

AN.4.204/ 4. Dasakammasuttaṃ
     204. “Asappurisañca vo, bhikkhave, desessāmi, asappurisena asappurisatarañca sappurisañca, sappurisena sappurisatarañca. Taṃ suṇātha …pe…
     “Katamo ca, bhikkhave, asappuriso? Idha, bhikkhave, ekacco pāṇātipātī hoti, adinnādāyī hoti, kāmesumicchācārī hoti, musāvādī hoti, pisuṇavāco hoti, pharusavāco hoti, samphappalāpī hoti, abhijjhālu hoti, byāpannacitto hoti, micchādiṭṭhiko hoti. Ayaṃ vuccati, bhikkhave, asappuriso.
     “Katamo ca, bhikkhave, asappurisena asappurisataro? Idha, bhikkhave, ekacco attanā ca pāṇātipātī hoti, parañca pāṇātipāte samādapeti …pe… attanā ca abhijjhālu hoti, parañca abhijjhāya samādapeti; attanā ca byāpannacitto hoti, parañca byāpāde samādapeti, attanā ca micchādiṭṭhiko hoti, parañca micchādiṭṭhiyā samādapeti. Ayaṃ vuccati, bhikkhave, asappurisena asappurisataro.
     “Katamo ca, bhikkhave, sappuriso Idha, bhikkhave, ekacco pāṇātipātā paṭivirato hoti …pe… anabhijjhālu hoti, abyāpannacitto hoti, sammādiṭṭhiko hoti. Ayaṃ vuccati, bhikkhave, sappuriso.
     “Katamo ca, bhikkhave, sappurisena sappurisataro? Idha, bhikkhave, ekacco attanā ca pāṇātipātā paṭivirato hoti, parañca pāṇātipātā veramaṇiyā samādapeti …pe… attanā ca anabhijjhālu hoti, parañca anabhijjhāya samādapeti; attanā ca abyāpannacitto hoti, parañca abyāpāde samādapeti; attanā ca sammādiṭṭhiko hoti, parañca sammādiṭṭhiyā samādapeti. Ayaṃ vuccati, bhikkhave, sappurisena sappurisataro”ti. Catutthaṃ.

AN.4.201/ 1. Sikkhāpadasuttaṃ
     201. “Asappurisañca vo, bhikkhave, desessāmi, asappurisena asappurisatarañca; sappurisañca, sappurisena sappurisatarañca. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamo ca, bhikkhave, asappuriso? Idha, bhikkhave, ekacco pāṇātipātī hoti, adinnādāyī hoti, kāmesumicchācārī hoti, musāvādī hoti, surāmerayamajjapamādaṭṭhāyī hoti. Ayaṃ vuccati, bhikkhave, asappuriso.
     “Katamo ca, bhikkhave, asappurisena asappurisataro? Idha, bhikkhave, ekacco attanā ca pāṇātipātī hoti, parañca pāṇātipāte samādapeti; attanā ca adinnādāyī hoti, parañca adinnādāne samādapeti; attanā ca kāmesumicchācārī hoti, parañca kāmesumicchācāre samādapeti; attanā ca musāvādī hoti, parañca musāvāde samādapeti; attanā ca surāmerayamajjapamādaṭṭhāyī hoti, parañca surāmerayamajjapamādaṭṭhāne samādapeti. Ayaṃ vuccati, bhikkhave, asappurisena asappurisataro.
     “Katamo ca, bhikkhave, sappuriso? Idha, bhikkhave, ekacco pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, surāmerayamajjapamādaṭṭhānā paṭivirato hoti. Ayaṃ vuccati, bhikkhave, sappuriso.
     “Katamo ca, bhikkhave, sappurisena sappurisataro? Idha, bhikkhave, ekacco attanā ca pāṇātipātā paṭivirato hoti, parañca pāṇātipātā veramaṇiyā samādapeti; attanā ca adinnādānā paṭivirato hoti, parañca adinnādānā veramaṇiyā samādapeti; attanā ca kāmesumicchācārā paṭivirato hoti, parañca kāmesumicchācārā veramaṇiyā samādapeti; attanā ca musāvādā paṭivirato hoti, parañca musāvādā veramaṇiyā samādapeti; attanā ca surāmerayamajjapamādaṭṭhānā paṭivirato hoti, parañca surāmerayamajjapamādaṭṭhānā veramaṇiyā samādapeti. Ayaṃ vuccati, bhikkhave, sappurisena sappurisataro”ti. Paṭhamaṃ.

SN.45.25/(5) Paṭhama-asappurisasuttaṃ
     25. Sāvatthinidānaṃ “Asappurisañca vo, bhikkhave, desessāmi, sappurisañca Taṃ suṇātha. Katamo ca, bhikkhave, asappuriso? Idha, bhikkhave, ekacco micchādiṭṭhiko hoti, micchāsaṅkappo, micchāvāco, micchākammanto, micchā-ājīvo, micchāvāyāmo, micchāsati, micchāsamādhi– ayaṃ vuccati, bhikkhave, asappuriso”.
     “Katamo ca, bhikkhave, sappuriso? Idha, bhikkhave, ekacco sammādiṭṭhiko hoti, sammāsaṅkappo, sammāvāco, sammākammanto sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhi– ayaṃ vuccati, bhikkhave, sappuriso”ti. Pañcamaṃ.

SN.45.26/(6) Dutiya-asappurisasuttaṃ
     26. Sāvatthinidānaṃ. “Asappurisañca vo, bhikkhave, desessāmi, asappurisena asappurisatarañca. Sappurisañca vo, bhikkhave, desessāmi sappurisena sappurisatarañca. Taṃ suṇātha. Katamo ca, bhikkhave, asappuriso? Idha, bhikkhave, ekacco micchādiṭṭhiko hoti …pe… micchāsamādhi– ayaṃ vuccati, bhikkhave, asappuriso”.
     “Katamo ca, bhikkhave, asappurisena asappurisataro? Idha, bhikkhave, ekacco micchādiṭṭhiko hoti …pe… micchāsamādhi, micchāñāṇī, micchāvimutti– ayaṃ vuccati, bhikkhave, asappurisena asappurisataro.
     “Katamo ca, bhikkhave, sappuriso? Idha, bhikkhave, ekacco sammādiṭṭhiko hoti …pe… sammāsamādhi– ayaṃ vuccati, bhikkhave, sappuriso.
     “Katamo ca, bhikkhave, sappurisena sappurisataro? Idha, bhikkhave, ekacco sammādiṭṭhiko hoti …pe… sammāsamādhi, sammāñāṇī, sammāvimutti– ayaṃ vuccati, bhikkhave, sappurisena sappurisataro”ti. Chaṭṭhaṃ.


杂阿含1056经

AN.10.221(另版AN.10.210)/ 2. Sāmaññavaggo
     221. “Dasahi bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye. Katamehi dasahi? Pāṇātipātī hoti, adinnādāyī hoti, kāmesumicchācārī hoti, musāvādī hoti, pisuṇavāco hoti, pharusavāco hoti, samphappalāpī hoti, abhijjhālu hoti, byāpannacitto hoti, micchādiṭṭhiko hoti– imehi kho, bhikkhave, dasahi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye.
     “Dasahi bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge. Katamehi dasahi? Pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, pisuṇāya vācāya paṭivirato hoti, pharusāya vācāya paṭivirato hoti, samphappalāpā paṭivirato hoti, anabhijjhālu hoti, abyāpannacitto hoti, sammādiṭṭhiko hoti– imehi kho, bhikkhave, dasahi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge”ti.


杂阿含1057经

AN.10.222(另版AN.10.211)
    2. “Vīsatiyā, bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye. Katamehi vīsatiyā? Attanā ca pāṇātipātī hoti, parañca pāṇātipāte samādapeti; attanā ca adinnādāyī hoti, parañca adinnādāne samādapeti; attanā ca kāmesumicchācārī hoti, parañca kāmesumicchācāre samādapeti; attanā ca musāvādī hoti, parañca musāvāde samādapeti; attanā ca pisuṇavāco hoti, parañca pisuṇāya vācāya samādapeti; attanā ca pharusavāco hoti, parañca pharusāya vācāya samādapeti; attanā ca samphappalāpī hoti, parañca samphappalāpe samādapeti; attanā ca abhijjhālu hoti, parañca abhijjhāya samādapeti; attanā ca byāpannacitto hoti, parañca byāpāde samādapeti; attanā ca micchādiṭṭhiko hoti, parañca micchādiṭṭhiyā samādapeti– imehi kho, bhikkhave, vīsatiyā dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye.
     “Vīsatiyā bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge. Katamehi vīsatiyā? Attanā ca pāṇātipātā paṭivirato hoti parañca pāṇātipātā veramaṇiyā samādapeti; attanā ca adinnādānā paṭivirato hoti, parañca adinnādānā veramaṇiyā samādapeti; attanā ca kāmesumicchācārā paṭivirato hoti, parañca kāmesumicchācārā veramaṇiyā samādapeti; attanā ca musāvādā paṭivirato hoti, parañca musāvādā veramaṇiyā samādapeti; attanā ca pisuṇāya vācāya paṭivirato hoti, parañca pisuṇāya vācāya veramaṇiyā samādapeti; attanā ca pharusāya vācāya paṭivirato hoti, parañca pharusāya vācāya veramaṇiyā samādapeti; attanā ca samphappalāpā paṭivirato hoti, parañca samphappalāpā veramaṇiyā samādapeti; attanā ca anabhijjhālu hoti, parañca anabhijjhāya samādapeti; attanā ca abyāpannacitto hoti, parañca abyāpāde samādapeti; attanā ca sammādiṭṭhiko hoti, parañca sammādiṭṭhiyā samā dapeti– imehi kho, bhikkhave, vīsatiyā dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge”ti.


杂阿含1058经

AN.10.223(另版AN.10.212)
     “Tiṃsāya, bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye. Katamehi tiṃsāya? Attanā ca pāṇātipātī hoti, parañca pāṇātipāte samādapeti, pāṇātipāte ca samanuñño hoti; attanā ca adinnādāyī hoti, parañca adinnādāne samādapeti, adinnādāne ca samanuñño hoti; attanā ca kāmesumicchācārī hoti, parañca kāmesumicchācāre samādapeti, kāmesumicchācāre ca samanuñño hoti; attanā ca musāvādī hoti, parañca musāvāde samādapeti, musāvāde ca samanuñño hoti; attanā ca pisuṇavāco hoti, parañca pisuṇāya vācāya samādapeti, pisuṇāya vācāya ca samanuñño hoti; attanā ca pharusavāco hoti, parañca pharusāya vācāya samādapeti, pharusāya vācāya ca samanuñño hoti; attanā ca samphappalāpī hoti, parañca samphappalāpe samādapeti, samphappalāpe ca samanuñño hoti; attanā ca abhijjhālu hoti, parañca abhijjhāya samādapeti, abhijjhāya ca samanuñño hoti; attanā ca byāpannacitto hoti, parañca byāpād e samādapeti, byāpāde ca samanuñño hoti; attanā ca micchādiṭṭhiko hoti, parañca micchādiṭṭhiyā samādapeti, micchādiṭṭhiyā ca samanuñño hoti– imehi kho bhikkhave, tiṃsāya dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye.
     “Tiṃsāya bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge. Katamehi tiṃsāya? Attanā ca pāṇātipātā paṭivirato hoti, parañca pāṇātipātā veramaṇiyā samādapeti, pāṇātipātā veramaṇiyā ca samanuñño hoti; attanā ca adinnādānā paṭivirato hoti, parañca adinnādānā veramaṇiyā samādapeti, adinnādānā veramaṇiyā ca samanuñño hoti; attanā ca kāmesumicchācārā paṭivirato hoti, parañca kāmesumicchācārā veramaṇiyā samādapeti, kāmesumicchācārā veramaṇiyā ca samanuñño hoti; attanā ca musāvādā paṭivirato hoti, parañca musāvādā veramaṇiyā samādapeti, musāvādā veramaṇiyā ca samanuñño hoti; attanā ca pisuṇāya vācāya paṭivirato hoti, parañca pisuṇāya vācāya veramaṇiyā samādapeti, pisuṇāya vācāya veramaṇiyā ca samanuñño hoti; attanā ca pharusāya vācāya paṭivirato hoti, parañca pharusāya vācāya veramaṇiyā samādapeti, pharusāya vācāya veramaṇiyā ca sam anuñño hoti; attanā ca samphappalāpā paṭivirato hoti, parañca samphappalāpā veramaṇiyā samādapeti, samphappalāpā veramaṇiyā ca samanuñño hoti; attanā ca anabhijjhālu hoti, parañca anabhijjhāya samādapeti, anabhijjhāya ca samanuñño hoti; attanā ca abyāpannacitto hoti, parañca abyāpāde samādapeti, abyāpāde ca samanuñño hoti; attanā ca sammādiṭṭhiko hoti, parañca sammādiṭṭhiyā samādapeti, sammādiṭṭhiyā ca samanuñño hoti – imehi kho, bhikkhave, tiṃsāya dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge”ti.


杂阿含1059经

AN.10.224(另版AN.10.213)
     224. “Cattārīsāya, bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye. Katamehi cattārīsāya? Attanā ca pāṇātipātī hoti, parañca pāṇātipāte samādapeti, pāṇātipāte ca samanuñño hoti pāṇātipātassa ca vaṇṇaṃ bhāsati; attanā ca adinnādāyī hoti, parañca adinnādāne samādapeti, adinnādāne ca samanuñño hoti, adinnādānassa ca vaṇṇaṃ bhāsati; attanā ca kāmesumicchācārī hoti parañca kāmesumicchācāre samādapeti, kāmesumicchācāre ca samanuñño hoti, kāmesumicchācārassa ca vaṇṇaṃ bhāsati; attanā ca musāvādī hoti, parañca musāvāde samādapeti, musāvāde ca samanuñño hoti, musāvādassa ca vaṇṇaṃ bhāsati; attanā ca pisuṇavāco hoti, parañca pisuṇāya vācāya samādapeti, pisuṇāya vācāya ca samanuñño hoti, pisuṇāya vācāya ca vaṇṇaṃ bhāsati; attanā ca pharusavāco hoti, parañca pharusāya vācāya samādapeti, pharusāya vācāya ca samanuñño hoti, pharusāya vācā ya ca vaṇṇaṃ bhāsati; attanā ca samphappalāpī hoti, parañca samphappalāpe samādapeti, samphappalāpe ca samanuñño hoti, samphappalāpassa ca vaṇṇaṃ bhāsati; attanā ca abhijjhālu hoti, parañca abhijjhāya samādapeti, abhijjhāya ca samanuñño hoti, abhijjhāya ca vaṇṇaṃ bhāsati; attanā ca byāpannacitto hoti, parañca byāpāde samādapeti, byāpāde ca samanuñño hoti, byāpādassa ca vaṇṇaṃ bhāsati; attanā ca micchādiṭṭhiko hoti, parañca micchādiṭṭhiyā samādapeti, micchādiṭṭhiyā ca samanuñño hoti, micchādiṭṭhiyā ca vaṇṇaṃ bhāsati– imehi kho, bhikkhave, cattārīsāya dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye.
     “Cattārīsāya, bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge. Katamehi cattārīsāya? Attanā ca pāṇātipātā paṭivirato hoti, parañca pāṇātipātā veramaṇiyā samādapeti, pāṇātipātā veramaṇiyā ca samanuñño hoti, pāṇātipātā veramaṇiyā ca vaṇṇaṃ bhāsati; attanā ca adinnādānā paṭivirato hoti, parañca adinnādānā veramaṇiyā samādapeti, adinnādānā veramaṇiyā ca samanuñño hoti, adinnādānā veramaṇiyā ca vaṇṇaṃ bhāsati; attanā ca kāmesumicchācārā paṭivirato hoti, parañca kāmesumicchācārā veramaṇiyā samādapeti, kāmesumicchācārā veramaṇiyā ca samanuñño hoti, kāmesumicchācārā veramaṇiyā ca vaṇṇaṃ bhāsati; attanā ca musāvādā paṭivirato hoti, parañca musāvādā veramaṇiyā samādapeti, musāvādā veramaṇiyā ca samanuñño hoti, musāvādā veramaṇiyā ca vaṇṇaṃ bhāsati; attanā ca pisuṇāya vācāya paṭivirato hoti, parañca pisuṇāya vāc āya veramaṇiyā samādapeti, pisuṇāya vācāya veramaṇiyā ca samanuñño hoti, pisuṇāya vācāya veramaṇiyā ca vaṇṇaṃ bhāsati; attanā ca pharusāya vācāya paṭivirato hoti, parañca pharusāya vācāya veramaṇiyā ca samādapeti, pharusāya vācāya veramaṇiyā ca samanuñño hoti, pharusāya vācāya veramaṇiyā ca vaṇṇaṃ bhāsati; attanā ca samphappalāpā paṭivirato hoti, parañca samphappalāpā veramaṇiyā samādapeti, samphappalāpā veramaṇiyā ca samanuñño hoti, samphappalāpā veramaṇiyā ca vaṇṇaṃ bhāsati; attanā ca anabhijjhālu hoti, parañca anabhijjhāya samādapeti, anabhijjhāya ca samanuñño hoti, anabhijjhāya ca vaṇṇaṃ bhāsati; attanā ca abyāpannacitto hoti, parañca abyāpāde samādapeti, abyāpāde ca samanuñño hoti, abyāpādassa ca vaṇṇaṃ bhāsati; attanā ca sammādiṭṭhiko hoti parañca sammādiṭṭhiyā samādapeti, sammādiṭṭhiyā ca samanuñño hoti, sammādiṭṭhiyā ca vaṇṇaṃ bhāsati– imehi kho, bhikkhave, cattārīsāya dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge”ti.


杂阿含1060经

AN.10.191/ 3. Saddhammasuttaṃ
     191. “Saddhammañca vo, bhikkhave, desessāmi asaddhammañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, asaddhammo? Pāṇātipāto …pe… micchādiṭṭhi– ayaṃ vuccati, bhikkhave, asaddhammo.
     “Katamo ca, bhikkhave, saddhammo? Pāṇātipātā veramaṇī …pe… sammādiṭṭhi– ayaṃ vuccati, bhikkhave, saddhammo”ti. Tatiyaṃ.


杂阿含1061经

AN.10.179/ 2. Ariyadhammasuttaṃ
     179. “Ariyadhammañca vo, bhikkhave, desessāmi anariyadhammañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, anariyo dhammo? Pāṇātipāto …pe… micchādiṭṭhi– ayaṃ vuccati, bhikkhave, anariyo dhammo.
     “Katamo ca, bhikkhave, ariyo dhammo? Pāṇātipātā veramaṇī …pe… sammādiṭṭhi– ayaṃ vuccati, bhikkhave, ariyo dhammo”ti. Dutiyaṃ.

AN.10.180/ 3. Kusalasuttaṃ
     180. “Kusalañca vo, bhikkhave, desessāmi akusalañca. Taṃ suṇātha …pe… katamañca, bhikkhave, akusalaṃ? Pāṇātipāto …pe… micchādiṭṭhi– idaṃ vuccati, bhikkhave, akusalaṃ.
     “Katamañca bhikkhave, kusalaṃ? Pāṇātipātā veramaṇī …pe… sammādiṭṭhi– idaṃ vuccati, bhikkhave, kusalan”ti. Tatiyaṃ.

AN.10.181/ 4. Atthasuttaṃ
     181. “Atthañca vo, bhikkhave, desessāmi anatthañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, anattho? Pāṇātipāto …pe… micchādiṭṭhi– ayaṃ vuccati, bhikkhave, anattho.
     “Katamo ca, bhikkhave, attho? Pāṇātipātā veramaṇī …pe… sammādiṭṭhi– ayaṃ vuccati, bhikkhave, attho”ti. Catutthaṃ.

AN.10.184/ 7. Vajjasuttaṃ
     184. “Sāvajjañca vo, bhikkhave, dhammaṃ desessāmi anavajjañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, sāvajjo dhammo? Pāṇātipāto …pe… micchādiṭṭhi– ayaṃ vuccati, bhikkhave, sāvajjo dhammo.
     “Katamo ca, bhikkhave, anavajjo dhammo? Pāṇātipātā veramaṇī …pe… sammādiṭṭhi– ayaṃ vuccati, bhikkhave, anavajjo dhammo”ti. Sattamaṃ.

AN.10.189/ 1. Ariyamaggasuttaṃ
     189. “Ariyamaggañca vo, bhikkhave, desessāmi anariyamaggañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, anariyo maggo? Pāṇātipāto …pe… micchādiṭṭhi – ayaṃ vuccati, bhikkhave, anariyo maggo.
     “Katamo ca bhikkhave, ariyo maggo? Pāṇātipātā veramaṇī …pe… sammādiṭṭhi– ayaṃ vuccati, bhikkhave, ariyo maggo”ti. Paṭhamaṃ.

AN.10.190/ 2. Kaṇhamaggasuttaṃ
     190. “Kaṇhamaggañca vo, bhikkhave, desessāmi sukkamaggañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, kaṇho maggo? Pāṇātipāto …pe… micchādiṭṭhi– ayaṃ vuccati, bhikkhave, kaṇho maggo.
     “Katamo ca, bhikkhave, sukko maggo? Pāṇātipātā veramaṇī …pe… sammādiṭṭhi– ayaṃ vuccati, bhikkhave, sukko maggo”ti. Dutiyaṃ.


杂阿含1062经

SN.21.5/ 5. Sujātasuttaṃ
     239. Sāvatthiyaṃ viharati. Atha kho āyasmā sujāto yena bhagavā tenupasaṅkami. Addasā kho bhagavā āyasmantaṃ sujātaṃ dūratova āgacchantaṃ. Disvāna bhikkhū āmantesi– “ubhayenevāyaṃ, bhikkhave, kulaputto sobhati– yañca abhirūpo dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato, yassa catthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajjanti tadanuttaraṃ brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī”ti. Idamavoca bhagavā …pe… satthā–
     “Sobhati vatāyaṃ bhikkhu, ujubhūtena cetasā;
     Vippayutto visaṃyutto, anupādāya nibbuto.
     Dhāreti antimaṃ dehaṃ, jetvā māraṃ savāhinin”ti. Pañcamaṃ.


杂阿含1063经

SN.21.6/ 6. Lakuṇḍakabhaddiyasuttaṃ
     240. Sāvatthiyaṃ viharati. Atha kho āyasmā lakuṇḍakabhaddiyo yena bhagavā tenupasaṅkami. Addasā kho bhagavā āyasmantaṃ lakuṇḍakabhaddiyaṃ dūratova āgacchantaṃ. Disvāna bhikkhū āmantesi– “passatha no tumhe, bhikkhave, etaṃ bhikkhuṃ āgacchantaṃ dubbaṇṇaṃ duddasikaṃ okoṭimakaṃ bhikkhūnaṃ paribhūtarūpan”ti? “Evaṃ, bhante”. “Eso kho, bhikkhave, bhikkhu mahiddhiko mahānubhāvo, na ca sā samāpatti sulabharūpā yā tena bhikkhunā asamāpannapubbā. Yassa catthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī”ti. Idamavoca bhagavā …pe… satthā–
     “Haṃsā koñcā mayūrā ca, hatthayo pasadā migā;
     Sabbe sīhassa bhāyanti, natthi kāyasmiṃ tulyatā.
     “Evameva manussesu, daharo cepi paññavā;
     So hi tattha mahā hoti, neva bālo sarīravā”ti. Chaṭṭhaṃ.


杂阿含1064经

SN.17.35/(5). Acirapakkantasuttaṃ
     184. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate acirapakkante devadatte. Tatra kho bhagavā devadattaṃ ārabbha bhikkhū āmantesi “attavadhāya, bhikkhave, devadattassa lābhasakkārasiloko udapādi, parābhavāya devadattassa lābhasakkārasiloko udapādi”.
     “Seyyathāpi, bhikkhave, kadalī attavadhāya phalaṃ deti, parābhavāya phalaṃ deti; evameva kho, bhikkhave, attavadhāya devadattassa lābhasakkārasiloko udapādi, parābhavāya devadattassa lābhasakkārasiloko udapādi.
     “Seyyathāpi, bhikkhave, veḷu attavadhāya phalaṃ deti, parābhavāya phalaṃ deti; evameva kho, bhikkhave, attavadhāya devadattassa lābhasakkārasiloko udapādi, parābhavāya devadattassa lābhasakkārasiloko udapādi.
     “Seyyathāpi bhikkhave, naḷo attavadhāya phalaṃ deti, parābhavāya phalaṃ deti; evameva kho, bhikkhave, attavadhāya devadattassa lābhasakkārasiloko udapādi, parābhavāya devadattassa lābhasakkārasiloko udapādi.
     “Seyyathāpi, bhikkhave, assatarī attavadhāya gabbhaṃ gaṇhāti, parābhavāya gabbhaṃ gaṇhāti; evameva kho, bhikkhave, attavadhāya devadattassa lābhasakkārasiloko udapādi, parābhavāya devadattassa lābhasakkārasiloko udapādi. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko. Evañhi vo, bhikkhave, sikkhitabban”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Phalaṃ ve kadaliṃ hanti, phalaṃ veḷuṃ phalaṃ naḷaṃ;
     Sakkāro kāpurisaṃ hanti, gabbho assatariṃ yathāti”. Pañcamaṃ.

SN.17.36/(6). Pañcarathasatasuttaṃ
     185. Rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena devadattassa ajātasattukumāro pañcahi rathasatehi sāyaṃ pātaṃ upaṭṭhānaṃ gacchati, pañca ca thālipākasatāni bhattābhihāro abhiharīyati. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “devadattassa, bhante, ajātasattukumāro pañcahi rathasatehi sāyaṃ pātaṃ upaṭṭhānaṃ gacchati, pañca ca thālipākasatāni bhattābhihāro abhiharīyatī”ti. “Mā, bhikkhave, devadattassa lābhasakkārasilokaṃ pihayittha. Yāvakīvañca, bhikkhave, devadattassa ajātasattukumāro pañcahi rathasatehi sāyaṃ pātaṃ upaṭṭhānaṃ gamissati, pañca ca thālipākasatāni bhattābhihāro āharīyissati, hāniyeva, bhikkhave, devadattassa pāṭikaṅkhā kusalesu dhammesu, no vuddhi”.
     “Seyyathāpi, bhikkhave, caṇḍassa kukkurassa nāsāya pittaṃ bhindeyyuṃ evañhi so, bhikkhave kukkuro bhiyyosomattāya caṇḍataro assa; evameva, bhikkhave, yāvakīvañca devadattassa ajātasattukumāro pañcahi rathasatehi sāyaṃ pātaṃ upaṭṭhānaṃ gamissati, pañca ca thālipākasatāni bhattābhihāro āharīyissati, hāniyeva, bhikkhave, devadattassa pāṭikaṅkhā kusalesu dhammesu, no vuddhi. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko …pe… evañhi vo, bhikkhave, sikkhitabban”ti. Chaṭṭhaṃ.

SN.6.12/(2). Devadattasuttaṃ
     183. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate acirapakkante devadatte. Atha kho brahmā sahampati abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ gijjhakūṭaṃ pabbataṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho brahmā sahampati devadattaṃ ārabbha bhagavato santike imaṃ gāthaṃ abhāsi–
     “Phalaṃ ve kadaliṃ hanti, phalaṃ veḷuṃ phalaṃ naḷaṃ.
     Sakkāro kāpurisaṃ hanti, gabbho assatariṃ yathā”ti.

AN.4.68/ 8. Devadattasuttaṃ
     68. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate acirapakkante devadatte. Tatra kho bhagavā devadattaṃ ārabbha bhikkhū āmantesi– “attavadhāya, bhikkhave, devadattassa lābhasakkārasiloko udapādi. Parābhavāya, bhikkhave, devadattassa lābhasakkārasiloko udapādi.
     “Seyyathāpi, bhikkhave, kadalī attavadhāya phalaṃ deti, parābhavāya phalaṃ deti; evamevaṃ kho, bhikkhave, attavadhāya devadattassa lābhasakkārasiloko udapādi, parābhavāya devadattassa lābhasakkārasiloko udapādi.
     “Seyyathāpi, bhikkhave, veḷu attavadhāya phalaṃ deti, parābhavāya phalaṃ deti; evamevaṃ kho, bhikkhave, attavadhāya devadattassa lābhasakkārasiloko udapādi, parābhavāya devadattassa lābhasakkārasiloko udapādi.
     “Seyyathāpi, bhikkhave, naḷo attavadhāya phalaṃ deti, parābhavāya phalaṃ deti; evamevaṃ kho, bhikkhave, attavadhāya devadattassa lābhasakkārasiloko udapādi, parābhavāya devadattassa lābhasakkārasiloko udapādi.
     “Seyyathāpi, bhikkhave, assatarī attavadhāya gabbhaṃ gaṇhāti, parābhavāya gabbhaṃ gaṇhāti; evamevaṃ kho, bhikkhave, attavadhāya devadattassa lābhasakkārasiloko udapādi, parābhavāya devadattassa lābhasakkārasiloko udapādī”ti.
     “Phalaṃ ve kadaliṃ hanti, phalaṃ veḷuṃ phalaṃ naḷaṃ;
     Sakkāro kāpurisaṃ hanti, gabbho assatariṃ yathā”ti. Aṭṭhamaṃ.


杂阿含1067经

SN.21.8/ 8. Nandasuttaṃ
     242. Sāvatthiyaṃ viharati. Atha kho āyasmā nando bhagavato mātucchāputto ākoṭitapaccākoṭitāni cīvarāni pārupitvā akkhīni añjetvā acchaṃ pattaṃ gahetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ nandaṃ bhagavā etadavoca– “na kho te taṃ, nanda, patirūpaṃ kulaputtassa saddhā agārasmā anagāriyaṃ pabbajitassa, yaṃ tvaṃ ākoṭitapaccākoṭitāni cīvarāni pārupeyyāsi, akkhīni ca añjeyyāsi, acchañca pattaṃ dhāreyyāsi. Etaṃ kho te, nanda, patirūpaṃ kulaputtassa saddhā agārasmā anagāriyaṃ pabbajitassa, yaṃ tvaṃ āraññiko ca assasi, piṇḍapātiko ca paṃsukuliko ca kāmesu ca anapekkho vihareyyāsī”ti. Idamavoca bhagavā …pe… satthā–
     “Kadāhaṃ nandaṃ passeyyaṃ, āraññaṃ paṃsukūlikaṃ;
     Aññātuñchena yāpentaṃ, kāmesu anapekkhinan”ti.
     Atha kho āyasmā nando aparena samayena āraññiko ca piṇḍapātiko ca paṃsukūliko ca kāmesu ca anapekkho vihāsīti. Aṭṭhamaṃ.


杂阿含1068经

SN.21.9/ 9. Tissasuttaṃ
     243. Sāvatthiyaṃ viharati. Atha kho āyasmā tisso bhagavato pitucchāputto yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi dukkhī dummano assūni pavattayamāno. Atha kho bhagavā āyasmantaṃ tissaṃ etadavoca – “kiṃ nu kho tvaṃ, tissa, ekamantaṃ nisinno dukkhī dummano assūni pavattayamāno”ti? “Tathā hi pana maṃ, bhante, bhikkhū samantā vācāsannitodakena sañjambharimakaṃsū”ti. “Tathāhi pana tvaṃ, tissa, vattā no ca vacanakkhamo; na kho te taṃ, tissa, patirūpaṃ kulaputtassa saddhā agārasmā anagāriyaṃ pabbajitassa, yaṃ tvaṃ vattā no ca vacanakkhamo. Etaṃ kho te, tissa, patirūpaṃ kulaputtassa saddhā agārasmā anagāriyaṃ pabbajitassa– ‘yaṃ tvaṃ vattā ca assa vacanakkhamo cā’”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Kiṃ nu kujjhasi mā kujjhi, akkodho tissa te varaṃ;
     Kodhamānamakkhavinayatthañhi, tissa brahmacariyaṃ vussatī”ti. Navamaṃ.


杂阿含1069经

SN.21.7/ 7. Visākhasuttaṃ
     241. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Tena kho pana samayena āyasmā visākho pañcālaputto upaṭṭhānasālāyaṃ bhikkhū dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti, poriyā vācāya vissaṭṭhāya anelagalāya atthassa viññāpaniyā pariyāpannāya anissitāya.
     Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena upaṭṭhānasālā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi– “ko nu kho, bhikkhave, upaṭṭhānasālāyaṃ bhikkhū dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti poriyā vācāya vissaṭṭhāya anelagalāya atthassa viññāpaniyā pariyāpannāya anissitāyā”ti? “Āyasmā, bhante, visākho pañcālaputto upaṭṭhānasālāyaṃ bhikkhū dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti, poriyā vācāya vissaṭṭhāya anelagalāya atthassa viññāpaniyā pariyāpannāya anissitāyā”ti.
     Atha kho bhagavā āyasmantaṃ visākhaṃ pañcālaputtaṃ āmantesi– “sādhu sādhu, visākha, sādhu kho tvaṃ, visākha, bhikkhū dhammiyā kathāya sandassesi …pe… atthassa viññāpaniyā pariyāpannāya anissitāyā”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Nābhāsamānaṃ jānanti, missaṃ bālehi paṇḍitaṃ;
     Bhāsamānañca jānanti, desentaṃ amataṃ padaṃ.
     “Bhāsaye jotaye dhammaṃ, paggaṇhe isinaṃ dhajaṃ;
     Subhāsitadhajā isayo, dhammo hi isinaṃ dhajo”ti. Sattamaṃ.

AN.4.48/ 8. Visākhasuttaṃ
     48. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena āyasmā visākho pañcālaputto upaṭṭhānasālāyaṃ bhikkhū dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti, poriyā vācāya vissaṭṭhāya anelagalāya atthassa viññāpaniyā pariyāpannāya anissitāya. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena upaṭṭhānasālā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi–
     “Ko nu kho, bhikkhave, upaṭṭhānasālāyaṃ bhikkhū dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti poriyā vācāya vissaṭṭhāya anelagalāya atthassa viññāpaniyā pariyāpannāya anissitāyā”ti “Āyasmā, bhante, visākho pañcālaputto upaṭṭhānasālāyaṃ bhikkhū dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti poriyā vācāya vissaṭṭhāya anelagalāya atthassa viññāpaniyā pariyāpannāya anissitāyā”ti.
     Atha kho bhagavā āyasmantaṃ visākhaṃ pañcālaputtaṃ etadavoca– “sādhu sādhu, visākha! Sādhu kho tvaṃ, visākha, bhikkhū dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi poriyā vācāya vissaṭṭhāya anelagalāya atthassa viññāpaniyā pariyāpannāya anissitāyāti.
     “Nābhāsamānaṃ jānanti, missaṃ bālehi paṇḍitaṃ;
     Bhāsamānañca jānanti, desentaṃ amataṃ padaṃ.
     “Bhāsaye jotaye dhammaṃ, paggaṇhe isinaṃ dhajaṃ;
     Subhāsitadhajā isayo, dhammo hi isinaṃ dhajo”ti. Aṭṭhamaṃ.


杂阿含1070经

SN.21.4/ 4. Navasuttaṃ
     238. Sāvatthiyaṃ viharati. Tena kho pana samayena aññataro navo bhikkhu pacchābhattaṃ piṇḍapātapaṭikkanto vihāraṃ pavisitvā appossukko tuṇhībhūto saṅkasāyati, na bhikkhūnaṃ veyyāvaccaṃ karoti cīvarakārasamaye. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “idha bhante, aññataro navo bhikkhu pacchābhattaṃ piṇḍapātapaṭikkanto vihāraṃ pavisitvā appossukko tuṇhībhūto saṅkasāyati, na bhikkhūnaṃ veyyāvaccaṃ karoti cīvarakārasamaye”ti.
     Atha kho bhagavā aññataraṃ bhikkhuṃ āmantesi– “ehi tvaṃ, bhikkhu, mama vacanena taṃ bhikkhuṃ āmantehi ‘satthā taṃ, āvuso, āmantetī’”ti. “Evaṃ bhante”ti kho so bhikkhu bhagavato paṭissutvā yena so bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ etadavoca– “satthā taṃ, āvuso, āmantetī”ti. “Evamāvuso”ti kho so bhikkhu tassa bhikkhuno paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi Ekamantaṃ nisinnaṃ kho taṃ bhikkhuṃ bhagavā etadavoca– “saccaṃ kira tvaṃ, bhikkhu, pacchābhattaṃ piṇḍapātapaṭikkanto vihāraṃ pavisitvā appossukko tuṇhībhūto saṅkasāyasi, na bhikkhūnaṃ veyyāvaccaṃ karosi cīvarakārasamaye”ti? “Ahampi kho, bhante, sakaṃ kiccaṃ karomī”ti.
     Atha kho bhagavā tassa bhikkhuno cetasā cetoparivitakkamaññāya bhikkhū āmantesi– “mā kho tumhe, bhikkhave, etassa bhikkhuno ujjhāyittha. Eso kho, bhikkhave, bhikkhu catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukha-vihārānaṃ nikāmalābhī akicchalābhī akasiralābhī, yassa catthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ brahmacariya-pariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Nayidaṃ sithilamārabbha, nayidaṃ appena thāmasā;
     Nibbānaṃ adhigantabbaṃ, sabbadukkhappamocanaṃ.
     “Ayañca daharo bhikkhu, ayamuttamapuriso;
     Dhāreti antimaṃ dehaṃ, jetvā māraṃ savāhinin”ti. Catutthaṃ.


杂阿含1071经

SN.21.10/ 10. Theranāmakasuttaṃ
     244. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena aññataro bhikkhu theranāmako ekavihārī ceva hoti ekavihārassa ca vaṇṇavādī. So eko gāmaṃ piṇḍāya pavisati eko paṭikkamati eko raho nisīdati eko caṅkamaṃ adhiṭṭhāti. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “idha, bhante, aññataro bhikkhu theranāmako ekavihārī ekavihārassa ca vaṇṇavādī”ti.
     Atha kho bhagavā aññataraṃ bhikkhuṃ āmantesi– “ehi tvaṃ, bhikkhu, mama vacanena theraṃ bhikkhuṃ āmantehi– ‘satthā taṃ, āvuso thera, āmantetī’”ti. “Evaṃ, bhante”ti kho so bhikkhu bhagavato paṭissutvā yenāyasmā thero tenupasaṅkami; upasaṅkamitvā āyasmantaṃ theraṃ etadavoca– “satthā taṃ, āvuso thera, āmantetī”ti. “Evamāvuso”ti kho āyasmā thero tassa bhikkhuno paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ theraṃ bhagavā etadavoca– “saccaṃ kira tvaṃ, thera, ekavihārī ekavihārassa ca vaṇṇavādī”ti? “Evaṃ, bhante”. “Yathā kathaṃ pana tvaṃ, thera, ekavihārī ekavihārassa ca vaṇṇavādī”ti? “Idhāhaṃ, bhante, eko gāmaṃ piṇḍāya pavisāmi eko paṭikkamāmi eko raho nisīdāmi eko caṅkamaṃ adhiṭṭhāmi. Evaṃ khvāhaṃ, bhante, ekavihārī ekavihārassa ca vaṇṇavādī ”ti.
     “Attheso, thera, ekavihāro neso natthīti vadāmi. Api ca, thera, yathā ekavihāro vitthārena paripuṇṇo hoti taṃ suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho …pe… “Kathañca thera, ekavihāro vitthārena paripuṇṇo hoti. Idha, thera, yaṃ atītaṃ taṃ pahīnaṃ, yaṃ anāgataṃ taṃ paṭinissaṭṭhaṃ, paccuppannesu ca attabhāvapaṭilābhesu chandarāgo suppaṭivinīto. Evaṃ kho, thera, ekavihāro vitthārena paripuṇṇo hotī”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Sabbābhibhuṃ sabbaviduṃ sumedhaṃ,
     Sabbesu dhammesu anūpalittaṃ.
     Sabbañjahaṃ taṇhākkhaye vimuttaṃ,
     Tamahaṃ naraṃ ekavihārīti brūmī”ti. Dasamaṃ.


杂阿含1073经

AN.3.80(另版AN.3.79)/ 9. Gandhajātasuttaṃ
     80. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca–
     “Tīṇimāni, bhante, gandhajātāni, yesaṃ anuvātaṃyeva gandho gacchati, no paṭivātaṃ. Katamāni tīṇi? Mūlagandho, sāragandho, pupphagandho– imāni kho, bhante, tīṇi gandhajātāni, yesaṃ anuvātaṃyeva gandho gacchati, no paṭivātaṃ. Atthi nu kho, bhante, kiñci gandhajātaṃ yassa anuvātampi gandho gacchati, paṭivātampi gandho gacchati, anuvātapaṭivātampi gandho gacchatī”ti?
     “Atthānanda, kiñci gandhajātaṃ yassa anuvātampi gandho gacchati paṭivātampi gandho gacchati, anuvātapaṭivātampi gandho gacchatī”ti. “Katamañca pana, bhante, gandhajātaṃ yassa anuvātampi gandho gacchati, paṭivātampi gandho gacchati, anuvātapaṭivātampi gandho gacchatī”ti?
     “Idhānanda yasmiṃ gāme vā nigame vā itthī vā puriso vā buddhaṃ saraṇaṃ gato hoti, dhammaṃ saraṇaṃ gato hoti, saṅghaṃ saraṇaṃ gato hoti, pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, surāmerayamajjapamādaṭṭhānā paṭivirato hoti sīlavā hoti kalyāṇadhammo, vigatamalamaccherena cetasā agāraṃ ajjhāvasati muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato.
     “Tassa disāsu samaṇabrāhmaṇā vaṇṇaṃ bhāsanti– ‘amukasmiṃ nāma gāme vā nigame vā itthī vā puriso vā buddhaṃ saraṇaṃ gato hoti, dhammaṃ saraṇaṃ gato hoti, saṅghaṃ saraṇaṃ gato hoti, pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, surāmerayamajjapamādaṭṭhānā paṭivirato hoti, sīlavā hoti kalyāṇadhammo, vigatamalamaccherena cetasā agāraṃ ajjhāvasati muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato’”ti.
     “Devatāpissa vaṇṇaṃ bhāsanti– ‘amukasmiṃ nāma gāme vā nigame vā itthī vā puriso vā buddhaṃ saraṇaṃ gato hoti, dhammaṃ saraṇaṃ gato hoti, saṅghaṃ saraṇaṃ gato hoti, pāṇātipātā paṭivirato hoti …pe… surāmerayamajjapamādaṭṭhānā paṭivirato hoti, sīlavā hoti kalyāṇadhammo, vigatamalamaccherena cetasā agāraṃ ajjhāvasati muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato’ti. Idaṃ kho taṃ, ānanda, gandhajātaṃ yassa anuvātampi gandho gacchati, paṭivātampi gandho gacchati, anuvātapaṭivātampi gandho gacchatī”ti.
     “Na pupphagandho paṭivātameti, na candanaṃ tagaramallikā vā.
     Satañca gandho paṭivātameti, sabbā disā sappuriso pavāyatī”ti. Navamaṃ.


杂阿含1077经

MN.86/(6) Aṅgulimālasuttaṃ
     347. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena rañño pasenadissa kosalassa vijite coro aṅgulimālo nāma hoti luddo lohitapāṇi hatapahate niviṭṭho adayāpanno pāṇabhūtesu. Tena gāmāpi agāmā katā, nigamāpi anigamā katā, janapadāpi ajanapadā katā. So manusse vadhitvā vadhitvā aṅgulīnaṃ mālaṃ dhāreti. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi. Sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto senāsanaṃ saṃsāmetvā pattacīvaramādāya yena coro aṅgulimālo tenaddhānamaggaṃ paṭipajji. Addasāsuṃ kho gopālakā pasupālakā kassakā pathāvino bhagavantaṃ yena coro aṅgulimālo tenaddhānamaggapaṭipannaṃ. Disvāna bhagavantaṃ etadavocuṃ– “mā, samaṇa, etaṃ maggaṃ paṭipajji. Etasmiṃ, samaṇa, magge coro aṅgu limālo nāma luddo lohitapāṇi hatapahate niviṭṭho adayāpanno pāṇabhūtesu. Tena gāmāpi agāmā katā, nigamāpi anigamā katā, janapadāpi ajanapadā katā. So manusse vadhitvā vadhitvā aṅgulīnaṃ mālaṃ dhāreti. Etañhi, samaṇa, maggaṃ dasapi purisā vīsampi purisā tiṃsampi purisā cattārīsampi purisā paññāsampi purisā saṅkaritvā saṅkaritvā paṭipajjanti. Tepi corassa aṅgulimālassa hatthatthaṃ gacchantī”ti. Evaṃ vutte, bhagavā tuṇhībhūto agamāsi. Dutiyampi kho gopālakā …pe… tatiyampi kho gopālakā pasupālakā kassakā pathāvino bhagavantaṃ etadavocuṃ– “mā, samaṇa, etaṃ maggaṃ paṭipajji, etasmiṃ samaṇa magge coro aṅgulimālo nāma luddo lohitapāṇi hatapahate niviṭṭho adayāpanno pāṇabhūtesu, tena gāmāpi agāmā katā, nigamāpi anigamā katā, janapadāpi ajanapadā katā. So manusse vadhitvā vadhitvā aṅgulīnaṃ mālaṃ dhāreti. Etañhi samaṇa maggaṃ dasapi purisā vīsampi purisā tiṃsampi purisā cattārīsampi purisā paññāsampi purisā saṅkaritvā saṅkaritvā paṭipajjanti. Tepi corassa aṅgulimālassa hatthatthaṃ gacchantī”ti.
     348. Atha kho bhagavā tuṇhībhūto agamāsi. Addasā kho coro aṅgulimālo bhagavantaṃ dūratova āgacchantaṃ. Disvānassa etadahosi– “acchariyaṃ vata, bho, abbhutaṃ vata, bho! Imañhi maggaṃ dasapi purisā vīsampi purisā tiṃsampi purisā cattārīsampi purisā paññāsampi purisā saṅkaritvā saṅkaritvā paṭipajjanti. Tepi mama hatthatthaṃ gacchanti. Atha ca panāyaṃ samaṇo eko adutiyo pasayha maññe āgacchati. Yaṃnūnāhaṃ imaṃ samaṇaṃ jīvitā voropeyyan”ti. Atha kho coro aṅgulimālo asicammaṃ gahetvā dhanukalāpaṃ sannayhitvā bhagavantaṃ piṭṭhito piṭṭhito anubandhi. Atha kho bhagavā tathārūpaṃ iddhābhisaṅkhāraṃ abhisaṅkhāsi yathā coro aṅgulimālo bhagavantaṃ pakatiyā gacchantaṃ sabbathāmena gacchanto na sakkoti sampāpuṇituṃ. Atha kho corassa aṅgulimālassa etadahosi – “acchariyaṃ vata, bho, abbhutaṃ vata, bho! Ahañhi pubbe hatthimpi dhāvantaṃ anupatitvā gaṇhāmi, assampi dhāvantaṃ anupatitvā gaṇhāmi, rathampi dhāvantaṃ anupatitvā gaṇhāmi, migampi dhāvantaṃ anupatitvā gaṇhāmi; atha ca panāhaṃ imaṃ samaṇaṃ pakatiyā gacchantaṃ sabbathāmena gacchanto na sakkomi sampāpuṇitun”ti! Ṭhitova bhagavantaṃ etadavoca– “tiṭṭha, tiṭṭha, samaṇā”ti. “Ṭhito ahaṃ, aṅgulimāla, tvañca tiṭṭhā”ti. Atha kho corassa aṅgulimālassa etadahosi– “ime kho samaṇā sakyaputtiyā saccavādino saccapaṭiññā. Atha panāyaṃ samaṇo gacchaṃ yevāha– ‘ṭhito ahaṃ, aṅgulimāla, tvañca tiṭṭhā’ti. Yaṃnūnāhaṃ imaṃ samaṇaṃ puccheyyan”ti.
     349. Atha kho coro aṅgulimālo bhagavantaṃ gāthāya ajjhabhāsi–
     “Gacchaṃ vadesi samaṇa ṭhitomhi,
     Mamañca brūsi ṭhitamaṭṭhitoti.
     Pucchāmi taṃ samaṇa etamatthaṃ,
     Kathaṃ ṭhito tvaṃ ahamaṭṭhitomhī”ti.
     “Ṭhito ahaṃ aṅgulimāla sabbadā,
     Sabbesu bhūtesu nidhāya daṇḍaṃ.
     Tuvañca pāṇesu asaññatosi,
     Tasmā ṭhitohaṃ tuvamaṭṭhitosī”ti.
     “Cirassaṃ vata me mahito mahesī,
     Mahāvanaṃ pāpuṇi saccavādī.
     Sohaṃ carissāmi pahāya pāpaṃ,
     Sutvāna gāthaṃ tava dhammayuttaṃ”.
     Itveva coro asimāvudhañca,
     Sobbhe papāte narake akiri.
     Avandi coro sugatassa pāde,
     Tattheva naṃ pabbajjaṃ ayāci.
     Buddho ca kho kāruṇiko mahesi,
     Yo satthā lokassa sadevakassa.
     ‘Tamehi bhikkhū’ti tadā avoca,
     Eseva tassa ahu bhikkhubhāvoti.
     350. Atha kho bhagavā āyasmatā aṅgulimālena pacchāsamaṇena yena sāvatthi tena cārikaṃ pakkāmi. Anupubbena cārikaṃ caramāno yena sāvatthi tadavasari. Tatra sudaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena rañño pasenadissa kosalassa antepuradvāre mahājanakāyo sannipatitvā uccāsaddo mahāsaddo hoti– “coro te, deva, vijite aṅgulimālo nāma luddo lohitapāṇi hatapahate niviṭṭho adayāpanno pāṇabhūtesu. Tena gāmāpi agāmā katā, nigamāpi anigamā katā, janapadāpi ajanapadā katā. So manusse vadhitvā vadhitvā aṅgulīnaṃ mālaṃ dhāreti. Taṃ devo paṭisedhetū”ti.
     Atha kho rājā pasenadi kosalo pañcamattehi assasatehi sāvatthiyā nikkhami divā divassa. Yena ārāmo tena pāvisi. Yāvatikā yānassa bhūmi yānena gantvā yānā paccorohitvā pattikova yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho rājānaṃ pasenadiṃ kosalaṃ bhagavā etadavoca– “kiṃ nu te, mahārāja, rājā vā māgadho seniyo bimbisāro kupito vesālikā vā licchavī aññe vā paṭirājāno”ti? “Na kho me, bhante, rājā māgadho seniyo bimbisāro kupito, nāpi vesālikā licchavī, nāpi aññe paṭirājāno. Coro me, bhante, vijite aṅgulimālo nāma luddo lohitapāṇi hatapahate niviṭṭho adayāpanno pāṇabhūtesu. Tena gāmāpi agāmā katā, nigamāpi anigamā katā, janapadāpi ajanapadā katā. So manusse vadhitvā vadhitvā aṅgulīnaṃ mālaṃ dhāreti. Tāhaṃ, bhante, paṭisedhissāmī”ti. “Sace pana tvaṃ, mahārāja, aṅgulimālaṃ passeyyāsi kesamassuṃ oh āretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajitaṃ, virataṃ pāṇātipātā, virataṃ adinnādānā, virataṃ musāvādā, ekabhattikaṃ, brahmacāriṃ, sīlavantaṃ, kalyāṇadhammaṃ, kinti naṃ kareyyāsī”ti? “Abhivādeyyāma vā, bhante, paccuṭṭheyyāma vā āsanena vā nimanteyyāma, abhinimanteyyāma vā naṃ cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārehi, dhammikaṃ vā assa rakkhāvaraṇaguttiṃ saṃvidaheyyāma. Kuto panassa, bhante, dussīlassa pāpadhammassa evarūpo sīlasaṃyamo bhavissatī”ti?
     Tena kho pana samayena āyasmā aṅgulimālo bhagavato avidūre nisinno hoti. Atha kho bhagavā dakkhiṇaṃ bāhuṃ paggahetvā rājānaṃ pasenadiṃ kosalaṃ etadavoca– “eso, mahārāja, aṅgulimālo”ti. Atha kho rañño pasenadissa kosalassa ahudeva bhayaṃ, ahu chambhitattaṃ, ahu lomahaṃso. Atha kho bhagavā rājānaṃ pasenadiṃ kosalaṃ bhītaṃ saṃviggaṃ lomahaṭṭhajātaṃ viditvā rājānaṃ pasenadiṃ kosalaṃ etadavoca– “mā bhāyi, mahārāja, natthi te ito bhayan”ti. Atha kho rañño pasenadissa kosalassa yaṃ ahosi bhayaṃ vā chambhitattaṃ vā lomahaṃso vā so paṭippassambhi. Atha kho rājā pasenadi kosalo yenāyasmā aṅgulimālo tenupasaṅkami; upasaṅkamitvā āyasmantaṃ aṅgulimālaṃ etadavoca– “ayyo no, bhante, aṅgulimālo”ti? “Evaṃ, mahārājā”ti. “Kathaṃgotto ayyassa pitā, kathaṃgottā mātā”ti? “Gaggo kho, mahārāja, pitā, mantāṇī mātā”ti. “Abhiramatu, bhante, ayyo gaggo mantāṇipu tto. Ahamayyassa gaggassa mantāṇiputtassa ussukkaṃ karissāmi cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānan”ti.
     351. Tena kho pana samayena āyasmā aṅgulimālo āraññiko hoti piṇḍapātiko paṃsukūliko tecīvariko. Atha kho āyasmā aṅgulimālo rājānaṃ pasenadiṃ kosalaṃ etadavoca– “alaṃ, mahārāja, paripuṇṇaṃ me cīvaran”ti. Atha kho rājā pasenadi kosalo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “acchariyaṃ, bhante, abbhutaṃ, bhante! Yāvañcidaṃ, bhante, bhagavā adantānaṃ dametā, asantānaṃ sametā, aparinibbutānaṃ parinibbāpetā. Yañhi mayaṃ, bhante, nāsakkhimhā daṇḍenapi satthenapi dametuṃ so bhagavatā adaṇḍena asattheneva danto. Handa ca dāni mayaṃ, bhante, gacchāma; bahukiccā mayaṃ bahukaraṇīyā”ti. “Yassadāni, mahārāja, kālaṃ maññasī”ti. Atha kho rājā pasenadi kosalo uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi.
     Atha kho āyasmā aṅgulimālo pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiyaṃ piṇḍāya pāvisi. Addasā kho āyasmā aṅgulimālo sāvatthiyaṃ sapadānaṃ piṇḍāya caramāno aññataraṃ itthiṃ mūḷhagabbhaṃ vighātagabbhaṃ. Disvānassa etadahosi – “kilissanti vata, bho, sattā; kilissanti vata, bho, sattā”ti! Atha kho āyasmā aṅgulimālo sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā aṅgulimālo bhagavantaṃ etadavoca– “idhāhaṃ, bhante, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisiṃ. Addasaṃ kho ahaṃ, bhante, sāvatthiyaṃ sapadānaṃ piṇḍāya caramāno aññataraṃ itthiṃ mūḷhagabbhaṃ vighātagabbhaṃ”. Disvāna mayhaṃ etadahosi– “kilissanti vata bho, sattā; kilissanti vata, bho, sattā”ti!
     “Tena hi tvaṃ, aṅgulimāla, yena sā itthī tenupasaṅkama; upasaṅkamitvā taṃ itthiṃ evaṃ vadehi ‘yatohaṃ, bhagini, jāto nābhijānāmi sañcicca pāṇaṃ jīvitā voropetā, tena saccena sotthi te hotu, sotthi gabbhassā’”ti.
     “So hi nūna me, bhante, sampajānamusāvādo bhavissati. Mayā hi, bhante, bahū sañcicca pāṇā jīvitā voropitā”ti. “Tena hi tvaṃ, aṅgulimāla, yena sā itthī tenupasaṅkama; upasaṅkamitvā taṃ itthiṃ evaṃ vadehi– ‘yatohaṃ, bhagini, ariyāya jātiyā jāto, nābhijānāmi sañcicca pāṇaṃ jīvitā voropetā, tena saccena sotthi te hotu, sotthi gabbhassā’”ti.
     “Evaṃ, bhante”ti kho āyasmā aṅgulimālo bhagavato paṭissutvā yena sā itthī tenupasaṅkami; upasaṅkamitvā taṃ itthiṃ etadavoca– “yatohaṃ, bhagini, ariyāya jātiyā jāto, nābhijānāmi sañcicca pāṇaṃ jīvitā voropetā, tena saccena sotthi te hotu, sotthi gabbhassā”ti. Atha khvāssā itthiyā sotthi ahosi, sotthi gabbhassa.
     Atha kho āyasmā aṅgulimālo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. ‘Khīṇā jāti vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti abbhaññāsi. Aññataro kho panāyasmā aṅgulimālo arahataṃ ahosi.
     352. Atha kho āyasmā aṅgulimālo pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi. Tena kho pana samayena aññenapi leḍḍu khitto āyasmato aṅgulimālassa kāye nipatati, aññenapi daṇḍo khitto āyasmato aṅgulimālassa kāye nipatati, aññenapi sakkharā khittā āyasmato aṅgulimālassa kāye nipatati. Atha kho āyasmā aṅgulimālo bhinnena sīsena, lohitena gaḷantena, bhinnena pattena, vipphālitāya saṅghāṭiyā yena bhagavā tenupasaṅkami. Addasā kho bhagavā āyasmantaṃ aṅgulimālaṃ dūratova āgacchantaṃ. Disvāna āyasmantaṃ aṅgulimālaṃ etadavoca– “adhivāsehi tvaṃ, brāhmaṇa, adhivāsehi tvaṃ, brāhmaṇa. Yassa kho tvaṃ, brāhmaṇa, kammassa vipākena bahūni vassāni bahūni vassasatāni bahūni vassasahassāni niraye pacceyyāsi tassa tvaṃ, brāhmaṇa, kammassa vipākaṃ diṭṭheva dhamme paṭisaṃvedesī”ti. Atha kho āyasmā aṅgulimālo rahogato paṭisallīno vimuttisukhaṃ pa ṭisaṃvedi; tāyaṃ velāyaṃ imaṃ udānaṃ udānesi–
     “Yo pubbeva pamajjitvā, pacchā so nappamajjati;
     Somaṃ lokaṃ pabhāseti, abbhā muttova candimā.
     “Yassa pāpaṃ kataṃ kammaṃ, kusalena pidhīyati.
     Somaṃ lokaṃ pabhāseti, abbhā muttova candimā.
     “Yo have daharo bhikkhu, yuñjati buddhasāsane;
     Somaṃ lokaṃ pabhāseti, abbhā muttova candimā.
     “Disā hi me dhammakathaṃ suṇantu,
     Disā hi me yuñjantu buddhasāsane.
     Disā hi me te manujā bhajantu,
     Ye dhammamevādapayanti santo.
     “Disā hi me khantivādānaṃ, avirodhappasaṃsīnaṃ.
     Suṇantu dhammaṃ kālena, tañca anuvidhīyantu.
     “Na hi jātu so mamaṃ hiṃse, aññaṃ vā pana kiñci naṃ .
     Pappuyya paramaṃ santiṃ, rakkheyya tasathāvare.
     “Udakañhi nayanti nettikā, usukārā namayanti tejanaṃ.
     Dāruṃ namayanti tacchakā, attānaṃ damayanti paṇḍitā.
     “Daṇḍeneke damayanti, aṅkusehi kasāhi ca;
     Adaṇḍena asatthena, ahaṃ dantomhi tādinā.
     “Ahiṃsakoti me nāmaṃ, hiṃsakassa pure sato;
     Ajjāhaṃ saccanāmomhi, na naṃ hiṃsāmi kiñci naṃ.
     “Coro ahaṃ pure āsiṃ, aṅgulimāloti vissuto;
     Vuyhamāno mahoghena, buddhaṃ saraṇamāgamaṃ.
     “Lohitapāṇi pure āsiṃ, aṅgulimāloti vissuto;
     Saraṇagamanaṃ passa, bhavanetti samūhatā.
     “Tādisaṃ kammaṃ katvāna, bahuṃ duggatigāminaṃ;
     Phuṭṭho kammavipākena, aṇaṇo bhuñjāmi bhojanaṃ.
     “Pamādamanuyuñjanti, bālā dummedhino janā;
     Appamādañca medhāvī, dhanaṃ seṭṭhaṃva rakkhati.
     “Mā pamādamanuyuñjetha, mā kāmarati santhavaṃ;
     Appamatto hi jhāyanto, pappoti vipulaṃ sukhaṃ.
     “Svāgataṃ nāpagataṃ, nayidaṃ dummantitaṃ mama;
     Saṃvibhattesu dhammesu, yaṃ seṭṭhaṃ tadupāgamaṃ.
     “Svāgataṃ nāpagataṃ, nayidaṃ dummantitaṃ mama;
     Tisso vijjā anuppattā, kataṃ buddhassa sāsanan”tntti.
     Aṅgulimālasuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


杂阿含1078经

SN.1.20/(10) Samiddhisuttaṃ
     20. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati tapodārāme. Atha kho āyasmā samiddhi rattiyā paccūsasamayaṃ paccuṭṭhāya yena tapodā tenupasaṅkami gattāni parisiñcituṃ. Tapode gattāni parisiñcitvā paccuttaritvā ekacīvaro aṭṭhāsi gattāni pubbāpayamāno. Atha kho aññatarā devatā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ tapodaṃ obhāsetvā yena āyasmā samiddhi tenupasaṅkami; upasaṅkamitvā vehāsaṃ ṭhitā āyasmantaṃ samiddhiṃ gāthāya ajjhabhāsi–
     “Abhutvā bhikkhasi bhikkhu, na hi bhutvāna bhikkhasi.
     Bhutvāna bhikkhu bhikkhassu, mā taṃ kālo upaccagā”ti.
     “Kālaṃ vohaṃ na jānāmi, channo kālo na dissati.
     Tasmā abhutvā bhikkhāmi, mā maṃ kālo upaccagā”ti.
     Atha kho sā devatā pathaviyaṃ patiṭṭhahitvā āyasmantaṃ samiddhiṃ etadavoca– “daharo tvaṃ bhikkhu, pabbajito susu kāḷakeso, bhadrena yobbanena samannāgato, paṭhamena vayasā, anikkīḷitāvī kāmesu. Bhuñja, bhikkhu, mānusake kāme; mā sandiṭṭhikaṃ hitvā kālikaṃ anudhāvī”ti.
     “Na khvāhaṃ, āvuso, sandiṭṭhikaṃ hitvā kālikaṃ anudhāvāmi. Kālikañca khvāhaṃ, āvuso, hitvā sandiṭṭhikaṃ anudhāvāmi. Kālikā hi, āvuso, kāmā vuttā bhagavatā bahudukkhā bahupāyāsā; ādīnavo ettha bhiyyo. Sandiṭṭhiko ayaṃ dhammo akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī”ti.
     “Kathañca, bhikkhu, kālikā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo? Kathaṃ sandiṭṭhiko ayaṃ dhammo akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī”ti?
     “Ahaṃ kho, āvuso, navo acirapabbajito adhunāgato imaṃ dhammavinayaṃ. Na tāhaṃ sakkomi vitthārena ācikkhituṃ. Ayaṃ so bhagavā arahaṃ sammāsambuddho rājagahe viharati tapodārāme. Taṃ bhagavantaṃ upasaṅkamitvā etamatthaṃ puccha. Yathā te bhagavā byākaroti tathā naṃ dhāreyyāsī”ti.
     “Na kho, bhikkhu, sukaro so bhagavā amhehi upasaṅkamituṃ aññāhi mahesakkhāhi devatāhi parivuto. Sace kho tvaṃ, bhikkhu, taṃ bhagavantaṃ upasaṅkamitvā etamatthaṃ puccheyyāsi, mayampi āgaccheyyāma dhammassavanāyā”ti. “Evamāvuso”ti kho āyasmā samiddhi tassā devatāya paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā samiddhi bhagavantaṃ etadavoca–
     “Idhāhaṃ bhante, rattiyā paccūsasamayaṃ paccuṭṭhāya yena tapodā tenupasaṅkamiṃ gattāni parisiñcituṃ. Tapode gattāni parisiñcitvā paccuttaritvā ekacīvaro aṭṭhāsiṃ gattāni pubbāpayamāno. Atha kho, bhante, aññatarā devatā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ tapodaṃ obhāsetvā yenāhaṃ tenupasaṅkami; upasaṅkamitvā vehāsaṃ ṭhitā imāya gāthāya ajjhabhāsi–
     “Abhutvā bhikkhasi bhikkhu, na hi bhutvāna bhikkhasi.
     Bhutvāna bhikkhu bhikkhassu, mā taṃ kālo upaccagā”ti.
     “Evaṃ vutte ahaṃ, bhante, taṃ devataṃ gāthāya paccabhāsiṃ–
     “Kālaṃ vohaṃ na jānāmi, channo kālo na dissati;
     Tasmā abhutvā bhikkhāmi, mā maṃ kālo upaccagā”ti.
     “Atha kho, bhante, sā devatā pathaviyaṃ patiṭṭhahitvā maṃ etadavoca– ‘daharo tvaṃ, bhikkhu, pabbajito susu kāḷakeso, bhadrena yobbanena samannāgato, paṭhamena vayasā, anikkīḷitāvī kāmesu. Bhuñja, bhikkhu, mānusake kāme; mā sandiṭṭhikaṃ hitvā kālikaṃ anudhāvī’”ti.
     “Evaṃ vuttāhaṃ, bhante, taṃ devataṃ etadavocaṃ– ‘na khvāhaṃ, āvuso, sandiṭṭhikaṃ hitvā kālikaṃ anudhāvāmi; kālikañca khvāhaṃ, āvuso, hitvā sandiṭṭhikaṃ anudhāvāmi. Kālikā hi, āvuso, kāmā vuttā bhagavatā bahudukkhā bahupāyāsā; ādīnavo ettha bhiyyo. Sandiṭṭhiko ayaṃ dhammo akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’”ti.
     “Evaṃ vutte, bhante, sā devatā maṃ etadavoca– ‘kathañca, bhikkhu, kālikā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā; ādīnavo ettha bhiyyo? Kathaṃ sandiṭṭhiko ayaṃ dhammo akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti? Evaṃ vuttāhaṃ, bhante taṃ devataṃ etadavocaṃ– ‘ahaṃ kho, āvuso, navo acirapabbajito adhunāgato imaṃ dhammavinayaṃ, na tāhaṃ sakkomi vitthārena ācikkhituṃ. Ayaṃ so bhagavā arahaṃ sammāsambuddho rājagahe viharati tapodārāme. Taṃ bhagavantaṃ upasaṅkamitvā etamatthaṃ puccha. Yathā te bhagavā byākaroti tathā naṃ dhāreyyāsī’”ti.
     “Evaṃ vutte, bhante, sā devatā maṃ etadavoca– ‘na kho, bhikkhu, sukaro so bhagavā amhehi upasaṅkamituṃ, aññāhi mahesakkhāhi devatāhi parivuto. Sace kho, tvaṃ bhikkhu, taṃ bhagavantaṃ upasaṅkamitvā etamatthaṃ puccheyyāsi, mayampi āgaccheyyāma dhammassavanāyā’ti. Sace, bhante, tassā devatāya saccaṃ vacanaṃ, idheva sā devatā avidūre”ti.
     Evaṃ vutte, sā devatā āyasmantaṃ samiddhiṃ etadavoca– “puccha, bhikkhu, puccha, bhikkhu, yamahaṃ anuppattā”ti.
     Atha kho bhagavā taṃ devataṃ gāthāhi ajjhabhāsi–
     “Akkheyyasaññino sattā, akkheyyasmiṃ patiṭṭhitā;
     Akkheyyaṃ apariññāya, yogamāyanti maccuno.
     “Akkheyyañca pariññāya, akkhātāraṃ na maññati;
     Tañhi tassa na hotīti, yena naṃ vajjā na tassa atthi.
     Sace vijānāsi vadehi yakkhā”ti.
     “Na khvāhaṃ, bhante, imassa bhagavatā saṅkhittena bhāsitassa vitthārena atthaṃ ājānāmi. Sādhu me, bhante, bhagavā tathā bhāsatu yathāhaṃ imassa bhagavatā saṅkhittena bhāsitassa vitthārena atthaṃ jāneyyan”ti.
     “Samo visesī uda vā nihīno, yo maññatī so vivadetha tena.
     Tīsu vidhāsu avikampamāno, samo visesīti na tassa hoti.
     Sace vijānāsi vadehi yakkhā”ti.
     “Imassāpi khvāhaṃ, bhante, bhagavatā saṅkhittena bhāsitassa na vitthārena atthaṃ ājānāmi. Sādhu me, bhante, bhagavā tathā bhāsatu yathāhaṃ imassa bhagavatā saṅkhittena bhāsitassa vitthārena atthaṃ jāneyyan”ti.
     “Pahāsi saṅkhaṃ na vimānamajjhagā, acchecchi taṇhaṃ idha nāmarūpe.
     Taṃ chinnaganthaṃ anighaṃ nirāsaṃ, pariyesamānā nājjhagamuṃ.
     Devā manussā idha vā huraṃ vā, saggesu vā sabbanivesanesu.
     Sace vijānāsi vadehi yakkhā”ti.
     “Imassa khvāhaṃ, bhante, bhagavatā saṅkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmi–
     “Pāpaṃ na kayirā vacasā manasā,
     Kāyena vā kiñcana sabbaloke.
     Kāme pahāya satimā sampajāno,
     Dukkhaṃ na sevetha anatthasaṃhitan”ti.
     Nandanavaggo dutiyo.
     Tassuddānaṃ–
     Nandanā nandati ceva, natthiputtasamena ca;
     Khattiyo saṇamāno ca, niddātandī ca dukkaraṃ.
     Hirī kuṭikā navamo, dasamo vutto samiddhināti.


杂阿含1079经

MN.23/(3) Vammikasuttaṃ
     249. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena āyasmā kumārakassapo andhavane viharati. Atha kho aññatarā devatā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ andhavanaṃ obhāsetvā yenāyasmā kumārakassapo tenupasaṅkami; upasaṅkamitvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho sā devatā āyasmantaṃ kumārakassapaṃ etadavoca–
     “Bhikkhu bhikkhu, ayaṃ vammiko rattiṃ dhūmāyati, divā pajjalati. Brāhmaṇo evamāha– ‘abhikkhaṇa, sumedha, satthaṃ ādāyā’ti. Abhikkhaṇanto sumedho satthaṃ ādāya addasa laṅgiṃ ‘laṅgī, bhadante’ti. Brāhmaṇo evamāha– ‘ukkhipa laṅgiṃ; abhikkhaṇa, sumedha, satthaṃ ādāyā’ti. Abhikkhaṇanto sumedho satthaṃ ādāya addasa uddhumāyikaṃ. ‘Uddhumāyikā, bhadante’ti. Brāhmaṇo evamāha– ‘ukkhipa uddhumāyikaṃ; abhikkhaṇa, sumedha, satthaṃ ādāyā’ti. Abhikkhaṇanto sumedho satthaṃ ādāya addasa dvidhāpathaṃ. ‘Dvidhāpatho, bhadante’ti. Brāhmaṇo evamāha– ‘ukkhipa dvidhāpathaṃ; abhikkhaṇa, sumedha, satthaṃ ādāyā’ti. Abhikkhaṇanto sumedho satthaṃ ādāya addasa caṅgavāraṃ. ‘Caṅgavāro, bhadante’ti. Brāhmaṇo evamāha– ‘ukkhipa caṅgavāraṃ; abhikkhaṇa, sumedha, satthaṃ ādāyā’ti. Abhikkhaṇanto sumedho satthaṃ ādāya addasa kummaṃ. ‘Kummo bhadante’ti. Br āhmaṇo evamāha– ‘ukkhipa kummaṃ; abhikkhaṇa, sumedha, satthaṃ ādāyā’ti. Abhikkhaṇanto sumedho satthaṃ ādāya addasa asisūnaṃ. ‘Asisūnā, bhadante’ti. Brāhmaṇo evamāha– ‘ukkhipa asisūnaṃ; abhikkhaṇa, sumedha, satthaṃ ādāyā’ti. Abhikkhaṇanto sumedho satthaṃ ādāya addasa maṃsapesiṃ. ‘Maṃsapesi, bhadante’ti. Brāhmaṇo evamāha– ‘ukkhipa maṃsapesiṃ; abhikkhaṇa, sumedha, satthaṃ ādāyā’ti. Abhikkhaṇanto sumedho satthaṃ ādāya addasa nāgaṃ. ‘Nāgo, bhadante’ti. Brāhmaṇo evamāha– ‘tiṭṭhatu nāgo, mā nāgaṃ ghaṭṭesi; namo karohi nāgassā’”ti.
     “Ime kho tvaṃ, bhikkhu, pañhe bhagavantaṃ upasaṅkamitvā puccheyyāsi, yathā ca te bhagavā byākaroti tathā naṃ dhāreyyāsi. Nāhaṃ taṃ, bhikkhu, passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya, yo imesaṃ pañhānaṃ veyyākaraṇena cittaṃ ārādheyya aññatra tathāgatena vā, tathāgatasāvakena vā, ito vā pana sutvā”ti– idamavoca sā devatā. Idaṃ vatvā tatthevantaradhāyi.
     250. Atha kho āyasmā kumārakassapo tassā rattiyā accayena yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā kumārakassapo bhagavantaṃ etadavoca– “imaṃ, bhante, rattiṃ aññatarā devatā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ andhavanaṃ obhāsetvā yenāhaṃ tenupasaṅkami; upasaṅkamitvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho, bhante, sā devatā maṃ etadavoca– ‘bhikkhu bhikkhu, ayaṃ vammiko rattiṃ dhūmāyati, divā pajjalati’. Brāhmaṇo evamāha– ‘abhikkhaṇa, sumedha, satthaṃ ādāyā’ti. Abhikkhaṇanto sumedho satthaṃ ādāya …pe… ito vā pana sutvāti. Idamavoca, bhante, sā devatā. Idaṃ vatvā tatthevantaradhāyi. ‘Ko nu kho, bhante, vammiko, kā rattiṃ dhūmāyanā, kā divā pajjalanā, ko brāhmaṇo, ko sumedho, kiṃ satthaṃ, kiṃ abhikkhaṇaṃ, kā laṅgī, kā uddhumāyikā, ko dvidhāpatho, kiṃ caṅgavāra ṃ, ko kummo, kā asisūnā kā maṃsapesi, ko nāgo’”ti?
     251. “‘Vammiko’ti kho, bhikkhu, imassetaṃ cātumahābhūtikassa kāyassa adhivacanaṃ, mātāpettikasambhavassa odanakummāsūpacayassa aniccucchādana-parimaddanabhedana-viddhaṃsana-dhammassa.
     “Yaṃ kho, bhikkhu, divā kammante ārabbha rattiṃ anuvitakketi anuvicāreti– ayaṃ rattiṃ dhūmāyanā. Yaṃ kho, bhikkhu, rattiṃ anuvitakketvā anuvicāretvā divā kammante payojeti kāyena vācāya ‘manasā’ – ayaṃ divā pajjalanā.
     “‘Brāhmaṇo’ti kho, bhikkhu, tathāgatassetaṃ adhivacanaṃ arahato sammāsambuddhassa. ‘Sumedho’ti kho bhikkhu sekkhassetaṃ bhikkhuno adhivacanaṃ.
     “‘Satthan’ti kho, bhikkhu, ariyāyetaṃ paññāya adhivacanaṃ. ‘Abhikkhaṇan’ti kho, bhikkhu, vīriyārambhassetaṃ adhivacanaṃ.
     “‘Laṅgī’ti kho, bhikkhu, avijjāyetaṃ adhivacanaṃ. Ukkhipa laṅgiṃ, pajaha avijjaṃ; abhikkhaṇa, sumedha, satthaṃ ādāyāti ayametassa attho.
     “‘Uddhumāyikā’ti kho, bhikkhu, kodhūpāyāsassetaṃ adhivacanaṃ. Ukkhipa uddhumāyikaṃ, pajaha kodhūpāyāsaṃ; abhikkhaṇa, sumedha, satthaṃ ādāyāti ayametassa attho.
     “‘Dvidhāpatho’ti kho, bhikkhu, vicikicchāyetaṃ adhivacanaṃ. Ukkhipa dvidhāpathaṃ, pajaha vicikicchaṃ; abhikkhaṇa, sumedha, satthaṃ ādāyāti ayametassa attho.
     “‘Caṅgavāran’ti kho, bhikkhu, pañcannetaṃ nīvaraṇānaṃ adhivacanaṃ, seyyathidaṃ– kāmacchandanīvaraṇassa, byāpādanīvaraṇassa, thīnamiddhanīvaraṇassa, uddhaccakukkuccanīvaraṇassa, vicikicchānīvaraṇassa. Ukkhipa caṅgavāraṃ, pajaha pañca nīvaraṇe abhikkhaṇa, sumedha, satthaṃ ādāyāti ayametassa attho.
     “‘Kummo’ti kho, bhikkhu, pañcannetaṃ upādānakkhandhānaṃ adhivacanaṃ, seyyathidaṃ– rūpupādānakkhandhassa, vedanupādānakkhandhassa, saññupādānakkhandhassa, saṅkhārupādānakkhandhassa, viññāṇupādānakkhandhassa. Ukkhipa kummaṃ, pajaha pañcupādānakkhandhe; abhikkhaṇa, sumedha, satthaṃ ādāyāti ayametassa attho.
     “‘Asisūnā’ti kho, bhikkhu, pañcannetaṃ kāmaguṇānaṃ adhivacanaṃ – cakkhuviññeyyānaṃ rūpānaṃ iṭṭhānaṃ kantānaṃ manāpānaṃ piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ, sotaviññeyyānaṃ saddānaṃ …pe… ghānaviññeyyānaṃ gandhānaṃ …pe… jivhāviññeyyānaṃ rasānaṃ …pe… kāyaviññeyyānaṃ phoṭṭhabbānaṃ iṭṭhānaṃ kantānaṃ manāpānaṃ piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ. Ukkhipa asisūnaṃ, pajaha pañca kāmaguṇe; abhikkhaṇa, sumedha, satthaṃ ādāyāti ayametassa attho.
     “‘Maṃsapesī’ti kho, bhikkhu, nandīrāgassetaṃ adhivacanaṃ. Ukkhipa maṃsapesiṃ, pajaha nandīrāgaṃ; abhikkhaṇa, sumedha, satthaṃ ādāyāti ayametassa attho.
     “‘Nāgo’ti kho, bhikkhu, khīṇāsavassetaṃ bhikkhuno adhivacanaṃ. Tiṭṭhatu nāgo, mā nāgaṃ ghaṭṭesi; namo karohi nāgassāti ayametassa attho”ti.
     Idamavoca bhagavā. Attamano āyasmā kumārakassapo bhagavato bhāsitaṃ abhinandīti.
     Vammikasuttaṃ niṭṭhitaṃ tatiyaṃ.


杂阿含1081经

AN.3.129(另版AN.3.126或AN.3.128)/ 6. Kaṭuviyasuttaṃ
     129. Ekaṃ samayaṃ bhagavā bārāṇasiyaṃ viharati isipatane migadāye. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya bārāṇasiṃ piṇḍāya pāvisi. Addasā kho bhagavā goyogapilakkhasmiṃ piṇḍāya caramāno aññataraṃ bhikkhuṃ rittassādaṃ bāhirassādaṃ muṭṭhassatiṃ asampajānaṃ asamāhitaṃ vibbhantacittaṃ pākatindriyaṃ. Disvā taṃ bhikkhuṃ etadavoca
     “Mā kho tvaṃ, bhikkhu, attānaṃ kaṭuviyamakāsi. Taṃ vata bhikkhu kaṭuviyakataṃ attānaṃ āmagandhena avassutaṃ makkhikā nānupatissanti nānvāssavissantīti, netaṃ ṭhānaṃ vijjatī”ti. Atha kho so bhikkhu bhagavatā iminā ovādena ovadito saṃvegamāpādi. Atha kho bhagavā bārāṇasiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto bhikkhū āmantesi–
     “Idhāhaṃ, bhikkhave, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya bārāṇasiṃ piṇḍāya pāvisiṃ. Addasaṃ kho ahaṃ, bhikkhave, goyogapilakkhasmiṃ piṇḍāya caramāno aññataraṃ bhikkhuṃ rittassādaṃ bāhirassādaṃ muṭṭhassatiṃ asampajānaṃ asamāhitaṃ vibbhantacittaṃ pākatindriyaṃ. Disvā taṃ bhikkhuṃ etadavocaṃ–
     “‘Mā kho tvaṃ, bhikkhu, attānaṃ kaṭuviyamakāsi. Taṃ vata bhikkhu kaṭuviyakataṃ attānaṃ āmagandhena avassutaṃ makkhikā nānupatissanti nānvāssavissantīti, netaṃ ṭhānaṃ vijjatī’ti. Atha kho, bhikkhave, so bhikkhu mayā iminā ovādena ovadito saṃvegamāpādī”ti. Evaṃ vutte aññataro bhikkhu bhagavantaṃ etadavoca – “kiṃ nu kho, bhante, kaṭuviyaṃ? Ko āmagandho? Kā makkhikā”ti?
     “Abhijjhā kho, bhikkhu, kaṭuviyaṃ; byāpādo āmagandho; pāpakā akusalā vitakkā makkhikā. Taṃ vata, bhikkhu, kaṭuviyakataṃ attānaṃ āmagandhena avassutaṃ makkhikā nānupatissanti nānvāssavissantīti, netaṃ ṭhānaṃ vijjatī”ti.
     “Aguttaṃ cakkhusotasmiṃ, indriyesu asaṃvutaṃ.
     Makkhikānupatissanti saṅkappā rāganissitā.
     “Kaṭuviyakato bhikkhu, āmagandhe avassuto;
     Ārakā hoti nibbānā, vighātasseva bhāgavā.
     “Gāme vā yadi vāraññe, aladdhā samathamattano.
     Pareti bālo dummedho, makkhikāhi purakkhato.
     “Ye ca sīlena sampannā, paññāyūpasameratā;
     Upasantā sukhaṃ senti, nāsayitvāna makkhikā”ti. Chaṭṭhaṃ.


杂阿含1083经

SN.20.9/ 9. Nāgasuttaṃ
     231. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena aññataro navo bhikkhu ativelaṃ kulāni upasaṅkamati. Tamenaṃ bhikkhū evamāhaṃsu– “māyasmā ativelaṃ kulāni upasaṅkamī”ti. So bhikkhu bhikkhūhi vuccamāno evamāha– “ime hi nāma therā bhikkhū kulāni upasaṅkamitabbaṃ maññissanti, kimaṅgaṃ panāhan”ti?
     Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “idha, bhante, aññataro navo bhikkhu ativelaṃ kulāni upasaṅkamati. Tamenaṃ bhikkhū evamāhaṃsu– ‘māyasmā ativelaṃ kulāni upasaṅkamī’ti. So bhikkhu bhikkhūhi vuccamāno evamāha– ‘ime hi nāma therā bhikkhū kulāni upasaṅkamitabbaṃ maññissanti, kimaṅgaṃ panāhan’”ti.
     “Bhūtapubbaṃ bhikkhave, araññāyatane mahāsarasī. Taṃ nāgā upanissāya viharanti. Te taṃ sarasiṃ ogāhetvā soṇḍāya bhisamuḷālaṃ abbuhetvā suvikkhālitaṃ vikkhāletvā akaddamaṃ saṅkhāditvā ajjhoharanti. Tesaṃ taṃ vaṇṇāya ceva hoti balāya ca, na ca tatonidānaṃ maraṇaṃ vā nigacchanti maraṇamattaṃ vā dukkhaṃ. Tesaṃyeva kho pana, bhikkhave, mahānāgānaṃ anusikkhamānā taruṇā bhiṅkacchāpā taṃ sarasiṃ ogāhetvā soṇḍāya bhisamuḷālaṃ abbuhetvā na suvikkhālitaṃ vikkhāletvā sakaddamaṃ asaṅkhāditvā ajjhoharanti. Tesaṃ taṃ neva vaṇṇāya hoti na balāya. Tatonidānaṃ maraṇaṃ vā nigacchanti maraṇamattaṃ vā dukkhaṃ.
     “Evameva kho, bhikkhave, idha therā bhikkhū pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya gāmaṃ vā nigamaṃ vā piṇḍāya pavisanti. Te tattha dhammaṃ bhāsanti. Tesaṃ gihī pasannākāraṃ karonti. Te taṃ lābhaṃ agadhitā amucchitā anajjhopannā ādīnavadassāvino nissaraṇapaññā paribhuñjanti. Tesaṃ taṃ vaṇṇāya ceva hoti balāya ca, na ca tatonidānaṃ maraṇaṃ vā nigacchanti maraṇamattaṃ vā dukkhaṃ. Tesaṃyeva kho pana, bhikkhave, therānaṃ bhikkhūnaṃ anusikkhamānā navā bhikkhū pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya gāmaṃ vā nigamaṃ vā piṇḍāya pavisanti. Te tattha dhammaṃ bhāsanti. Tesaṃ gihī pasannākāraṃ karonti. Te taṃ lābhaṃ gadhitā mucchitā ajjhopannā anādīnavadassāvino anissaraṇapaññā paribhuñjanti. Tesaṃ taṃ neva vaṇṇāya hoti na balāya, te tatonidānaṃ maraṇaṃ vā nigacchanti maraṇamattaṃ vā dukkhaṃ. Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘agadhitā amucchitā anajjhopannā ādīnavadassāvino nissaraṇapaññā taṃ lābhaṃ paribhuñjissāmā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti Navamaṃ.


杂阿含1084经

SN.4.9/(9) Paṭhama-āyusuttaṃ
     145. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Appamidaṃ, bhikkhave, manussānaṃ āyu. Gamanīyo samparāyo, kattabbaṃ kusalaṃ, caritabbaṃ brahmacariyaṃ. Natthi jātassa amaraṇaṃ. Yo, bhikkhave, ciraṃ jīvati, so vassasataṃ appaṃ vā bhiyyo”ti.
     Atha kho māro pāpimā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ gāthāya ajjhabhāsi–
     “Dīghamāyu manussānaṃ, na naṃ hīḷe suporiso;
     Careyya khīramattova, natthi maccussa āgamo”ti.
     “Appamāyu manussānaṃ, hīḷeyya naṃ suporiso;
     Careyyādittasīsova, natthi maccussa nāgamo”ti.
     Atha kho māro …pe… tatthevantaradhāyīti.


杂阿含1085经

SN.4.10/(10) Dutiya-āyusuttaṃ
     146. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tatra kho bhagavā …pe… etadavoca–
     “Appamidaṃ, bhikkhave, manussānaṃ āyu. Gamanīyo samparāyo, kattabbaṃ kusalaṃ, caritabbaṃ brahmacariyaṃ. Natthi jātassa amaraṇaṃ. Yo, bhikkhave, ciraṃ jīvati, so vassasataṃ appaṃ vā bhiyyo”ti.
     Atha kho māro pāpimā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ gāthāya ajjhabhāsi–
     “Nāccayanti ahorattā, jīvitaṃ nūparujjhati.
     Āyu anupariyāyati, maccānaṃ nemīva rathakubbaran”ti.
     “Accayanti ahorattā, jīvitaṃ uparujjhati;
     Āyu khīyati maccānaṃ, kunnadīnaṃva odakan”ti.
     Atha kho māro pāpimā “jānāti maṃ bhagavā, jānāti maṃ sugato”ti dukkhī dummano tatthevantaradhāyīti.
     Paṭhamo vaggo.
     Tassuddānaṃ–
     Tapokammañca nāgo ca, subhaṃ pāsena te duve;
     Sappo supati nandanaṃ, āyunā apare duveti.


杂阿含1086经

SN.4.15/(5). Mānasasuttaṃ
     151. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho māro pāpimā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ gāthāya ajjhabhāsi –
     “Antalikkhacaro pāso, yvāyaṃ carati mānaso;
     Tena taṃ bādhayissāmi, na me samaṇa mokkhasī”ti.
     “Rūpā saddā rasā gandhā, phoṭṭhabbā ca manoramā;
     Ettha me vigato chando, nihato tvamasi antakā”ti.
     Atha kho māro pāpimā “jānāti maṃ bhagavā, jānāti maṃ sugato”ti dukkhī dummano tatthevantaradhāyīti.


杂阿含1087经

SN.4.7/(7) Supatisuttaṃ
     143. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho bhagavā bahudevarattiṃ abbhokāse caṅkamitvā rattiyā paccūsasamayaṃ pāde pakkhāletvā vihāraṃ pavisitvā dakkhiṇena passena sīhaseyyaṃ kappesi pāde pādaṃ accādhāya sato sampajāno uṭṭhānasaññaṃ manasi karitvā. Atha kho māro pāpimā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ gāthāya ajjhabhāsi –
     “Kiṃ soppasi kiṃ nu soppasi, kimidaṃ soppasi dubbhago viya.
     Suññamagāranti soppasi, kimidaṃ soppasi sūriye uggate”ti.
     “Yassa jālinī visattikā, taṇhā natthi kuhiñci netave.
     Sabbūpadhiparikkhayā buddho, soppati kiṃ tavettha mārā”ti.
     Atha kho māro pāpimā …pe… tatthevantaradhāyīti.


杂阿含1088经

SN.4.11/(1). Pāsāṇasuttaṃ
     147. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tena kho pana samayena bhagavā rattandhakāratimisāyaṃ abbhokāse nisinno hoti, devo ca ekamekaṃ phusāyati. Atha kho māro pāpimā bhagavato bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavato avidūre mahante pāsāṇe padālesi.
     Atha kho bhagavā “māro ayaṃ pāpimā” iti viditvā māraṃ pāpimantaṃ gāthāya ajjhabhāsi–
     “Sacepi kevalaṃ sabbaṃ, gijjhakūṭaṃ calessasi.
     Neva sammāvimuttānaṃ, buddhānaṃ atthi iñjitan”tntti.
     Atha kho māro pāpimā “jānāti maṃ bhagavā, jānāti maṃ sugato”ti dukkhī dummano tatthevantaradhāyīti.


杂阿含1089经

SN.4.6/(6) Sappasuttaṃ
     142. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena bhagavā rattandhakāratimisāyaṃ abbhokāse nisinno hoti, devo ca ekamekaṃ phusāyati.
     Atha kho māro pāpimā bhagavato bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo mahantaṃ sapparājavaṇṇaṃ abhinimminitvā yena bhagavā tenupasaṅkami. Seyyathāpi nāma mahatī ekarukkhikā nāvā, evamassa kāyo hoti. Seyyathāpi nāma mahantaṃ soṇḍikākiḷañjaṃ, evamassa phaṇo hoti. Seyyathāpi nāma mahatī kosalikā kaṃsapāti, evamassa akkhīni bhavanti. Seyyathāpi nāma deve gaḷagaḷāyante vijjullatā niccharanti, evamassa mukhato jivhā niccharati. Seyyathāpi nāma kammāragaggariyā dhamamānāya saddo hoti, evamassa assāsapassāsānaṃ saddo hoti.
     Atha kho bhagavā “māro ayaṃ pāpimā” iti viditvā māraṃ pāpimantaṃ gāthāhi ajjhabhāsi–
     “Yo suññagehāni sevati, seyyo so muni attasaññato.
     Vossajja careyya tattha so, patirūpañhi tathāvidhassa taṃ.
     “Carakā bahū bheravā bahū, atho ḍaṃsasarīsapā bahū.
     Lomampi na tattha iñjaye, suññāgāragato mahāmuni.
     “Nabhaṃ phaleyya pathavī caleyya, sabbepi pāṇā uda santaseyyuṃ.
     Sallampi ce urasi pakappayeyyuṃ, upadhīsu tāṇaṃ na karonti buddhā”ti.
     Atha kho māro pāpimā “jānāti maṃ bhagavā, jānāti maṃ sugato”ti dukkhī dummano tatthevantaradhāyīti.


杂阿含1090经

SN.4.13/(3). Sakalikasuttaṃ
     149. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati maddakucchismiṃ migadāye. Tena kho pana samayena bhagavato pādo sakalikāya khato hoti, bhusā sudaṃ bhagavato vedanā vattanti sārīrikā dukkhā tibbā kharā kaṭukā asātā amanāpā. Tā sudaṃ bhagavā sato sampajāno adhivāseti avihaññamāno. Atha kho bhagavā catugguṇaṃ saṅghāṭiṃ paññapetvā dakkhiṇena passena sīhaseyyaṃ kappesi pāde pādaṃ accādhāya sato sampajāno. Atha kho māro pāpimā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ gāthāya ajjhabhāsi–
     “Mandiyā nu kho sesi udāhu kāveyyamatto, atthā nu te sampacurā na santi.
     Eko vivitte sayanāsanamhi, niddāmukho kimidaṃ soppase vā”ti.
     “Na mandiyā sayāmi nāpi kāveyyamatto, atthaṃ sameccāhamapetasoko.
     Eko vivitte sayanāsanamhi, sayāmahaṃ sabbabhūtānukampī.
     “Yesampi sallaṃ urasi paviṭṭhaṃ, muhuṃ muhuṃ hadayaṃ vedhamānaṃ.
     Tepīdha soppaṃ labhare sasallā, tasmā ahaṃ na supe vītasallo.
     “Jaggaṃ na saṅke napi bhemi sottuṃ, rattindivā nānutapanti māmaṃ.
     Hāniṃ na passāmi kuhiñci loke, tasmā supe sabbabhūtānukampī”ti.
     Atha kho māro pāpimā “jānāti maṃ bhagavā, jānāti maṃ sugato”ti dukkhī dummano tatthevantaradhāyīti.


杂阿含1091经

SN.4.23/(3). Godhikasuttaṃ
     159. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena āyasmā godhiko isigilipasse viharati kāḷasilāyaṃ. Atha kho āyasmā godhiko appamatto ātāpī pahitatto viharanto sāmayikaṃ cetovimuttiṃ phusi. Atha kho āyasmā godhiko tamhā sāmayikāya cetovimuttiyā parihāyi Dutiyampi kho āyasmā godhiko appamatto ātāpī pahitatto viharanto sāmayikaṃ cetovimuttiṃ phusi. Dutiyampi kho āyasmā godhiko tamhā sāmayikāya cetovimuttiyā parihāyi. Tatiyampi kho āyasmā godhiko appamatto ātāpī pahitatto viharanto sāmayikaṃ cetovimuttiṃ phusi. Tatiyampi kho āyasmā godhiko tamhā …pe… parihāyi. Catutthampi kho āyasmā godhiko appamatto …pe… vimuttiṃ phusi Catutthampi kho āyasmā godhiko tamhā …pe… parihāyi. Pañcamampi kho āyasmā godhiko …pe… cetovimuttiṃ phusi. Pañcamampi kho āyasmā …pe… vimuttiyā parihāyi. Chaṭṭhampi kho āyasmā godhik o appamatto ātāpī pahitatto viharanto sāmayikaṃ cetovimuttiṃ phusi. Chaṭṭhampi kho āyasmā godhiko tamhā sāmayikāya cetovimuttiyā parihāyi. Sattamampi kho āyasmā godhiko appamatto ātāpī pahitatto viharanto sāmayikaṃ cetovimuttiṃ phusi.
     Atha kho āyasmato godhikassa etadahosi– “yāva chaṭṭhaṃ khvāhaṃ sāmayikāya cetovimuttiyā parihīno. Yaṃnūnāhaṃ satthaṃ āhareyyan”ti. Atha kho māro pāpimā āyasmato godhikassa cetasā cetoparivitakkamaññāya yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ gāthāhi ajjhabhāsi–
     “Mahāvīra mahāpañña, iddhiyā yasasā jala;
     Sabbaverabhayātīta, pāde vandāmi cakkhuma.
     “Sāvako te mahāvīra, maraṇaṃ maraṇābhibhū;
     Ākaṅkhati cetayati, taṃ nisedha jutindhara.
     “Kathañhi bhagavā tuyhaṃ, sāvako sāsane rato;
     Appattamānaso sekkho, kālaṃ kayirā janesutā”ti.
     Tena kho pana samayena āyasmato godhikena satthaṃ āharitaṃ hoti. Atha kho bhagavā “māro ayaṃ pāpimā” iti viditvā māraṃ pāpimantaṃ gāthāya ajjhabhāsi–
     “Evañhi dhīrā kubbanti, nāvakaṅkhanti jīvitaṃ.
     Samūlaṃ taṇhamabbuyha, godhiko parinibbuto”ti.
     Atha kho bhagavā bhikkhū āmantesi– “āyāma, bhikkhave, yena isigilipassaṃ kāḷasilā tenupasaṅkamissāma yattha godhikena kulaputtena satthaṃ āharitan”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ.
     Atha kho bhagavā sambahulehi bhikkhūhi saddhiṃ yena isigilipassaṃ kāḷasilā tenupasaṅkami. Addasā kho bhagavā āyasmantaṃ godhikaṃ dūratova mañcake vivattakkhandhaṃ semānaṃ. Tena kho pana samayena dhūmāyitattaṃ timirāyitattaṃ gacchateva purimaṃ disaṃ, gacchati pacchimaṃ disaṃ, gacchati uttaraṃ disaṃ, gacchati dakkhiṇaṃ disaṃ, gacchati uddhaṃ, gacchati adho, gacchati anudisaṃ.
     Atha kho bhagavā bhikkhū āmantesi– “passatha no tumhe, bhikkhave, etaṃ dhūmāyitattaṃ timirāyitattaṃ gacchateva purimaṃ disaṃ, gacchati pacchimaṃ disaṃ, gacchati uttaraṃ disaṃ, gacchati dakkhiṇaṃ disaṃ, gacchati uddhaṃ, gacchati adho, gacchati anudisan”ti? “Evaṃ, bhante”. “Eso kho, bhikkhave, māro pāpimā godhikassa kulaputtassa viññāṇaṃ samanvesati– ‘kattha godhikassa kulaputtassa viññāṇaṃ patiṭṭhitan’ti? Appatiṭṭhitena ca, bhikkhave, viññāṇena godhiko kulaputto parinibbuto”ti. Atha kho māro pāpimā beluvapaṇḍuvīṇaṃ ādāya yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ gāthāya ajjhabhāsi–
     “Uddhaṃ adho ca tiriyaṃ, disā anudisā svahaṃ;
     Anvesaṃ nādhigacchāmi, godhiko so kuhiṃ gato”ti.
     “Yo dhīro dhitisampanno, jhāyī jhānarato sadā;
     Ahorattaṃ anuyuñjaṃ, jīvitaṃ anikāmayaṃ.
     “Jetvāna maccuno senaṃ, anāgantvā punabbhavaṃ;
     Samūlaṃ taṇhamabbuyha, godhiko parinibbuto”ti.
     “Tassa sokaparetassa, vīṇā kacchā abhassatha;
     Tato so dummano yakkho, tatthevantaradhāyathā”ti.


杂阿含1092经

SN.4.24/(4). Sattavassānubandhasuttaṃ
     160. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā uruvelāyaṃ viharati najjā nerañjarāya tīre ajapālanigrodhe. Tena kho pana samayena māro pāpimā sattavassāni bhagavantaṃ anubandho hoti otārāpekkho otāraṃ alabhamāno. Atha kho māro pāpimā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ gāthāya ajjhabhāsi–
     “Sokāvatiṇṇo nu vanamhi jhāyasi, vittaṃ nu jīno uda patthayāno.
     Āguṃ nu gāmasmimakāsi kiñci, kasmā janena na karosi sakkhiṃ.
     Sakkhī na sampajjati kenaci te”ti.
     “Sokassa mūlaṃ palikhāya sabbaṃ, anāgu jhāyāmi asocamāno.
     Chetvāna sabbaṃ bhavalobhajappaṃ, anāsavo jhāyāmi pamattabandhū”ti.
     “Yaṃ vadanti mama yidanti, ye vadanti mamanti ca;
     Ettha ce te mano atthi, na me samaṇa mokkhasī”ti.
     “Yaṃ vadanti na taṃ mayhaṃ, ye vadanti na te ahaṃ.
     Evaṃ pāpima jānāhi, na me maggampi dakkhasī”ti.
     “Sace maggaṃ anubuddhaṃ, khemaṃ amatagāminaṃ;
     Apehi gaccha tvameveko, kimaññamanusāsasī”ti.
     “Amaccudheyyaṃ pucchanti, ye janā pāragāmino;
     Tesāhaṃ puṭṭho akkhāmi, yaṃ saccaṃ taṃ nirūpadhin”ti.
     “Seyyathāpi, bhante, gāmassa vā nigamassa vā avidūre pokkharaṇī. Tatrassa kakkaṭako. Atha kho, bhante, sambahulā kumārakā vā kumārikāyo vā tamhā gāmā vā nigamā vā nikkhamitvā yena sā pokkharaṇī tenupasaṅkameyyuṃ; upasaṅkamitvā taṃ kakkaṭakaṃ udakā uddharitvā thale patiṭṭhapeyyuṃ. Yaṃ yadeva hi so, bhante, kakkaṭako aḷaṃ abhininnāmeyya taṃ tadeva te kumārakā vā kumārikāyo vā kaṭṭhena vā kathalāya vā sañchindeyyuṃ sambhañjeyyuṃ sampalibhañjeyyuṃ. Evañhi so, bhante, kakkaṭako sabbehi aḷehi sañchinnehi sambhaggehi sampalibhaggehi abhabbo taṃ pokkharaṇiṃ otarituṃ. Evameva kho, bhante, yāni kānici visūkāyikāni visevitāni vipphanditāni, sabbāni tāni bhagavatā sañchinnāni sambhaggāni sampalibhaggāni. Abhabbo dānāhaṃ, bhante, puna bhagavantaṃ upasaṅkamituṃ yadidaṃ otārāpekkho”ti. Atha kho māro pāpimā bhagavato santike imā nibbejanīyā gāthāyo abhāsi–
     “Medavaṇṇañca pāsāṇaṃ, vāyaso anupariyagā;
     Apettha muduṃ vindema, api assādanā siyā.
     “Aladdhā tattha assādaṃ, vāyasetto apakkame;
     Kākova selamāsajja, nibbijjāpema gotamā”ti

SN.4.25/(5). Māradhītusuttaṃ
     161. Atha kho māro pāpimā bhagavato santike imā nibbejanīyā gāthāyo abhāsitvā tamhā ṭhānā apakkamma bhagavato avidūre pathaviyaṃ pallaṅkena nisīdi tuṇhībhūto maṅkubhūto pattakkhandho adhomukho pajjhāyanto appaṭibhāno kaṭṭhena bhūmiṃ vilikhanto. Atha kho taṇhā ca arati ca ragā ca māradhītaro yena māro pāpimā tenupasaṅkamiṃsu; upasaṅkamitvā māraṃ pāpimantaṃ gāthāya ajjhabhāsiṃsu–
     “Kenāsi dummano tāta, purisaṃ kaṃ nu socasi;
     Mayaṃ taṃ rāgapāsena, āraññamiva kuñjaraṃ.
     Bandhitvā ānayissāma, vasago te bhavissatī”ti.
     “Arahaṃ sugato loke, na rāgena suvānayo;
     Māradheyyaṃ atikkanto, tasmā socāmahaṃ bhusan”ti.
     Atha kho taṇhā ca arati ca ragā ca māradhītaro yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ etadavocuṃ– “pāde te, samaṇa, paricāremā”ti. Atha kho bhagavā na manasākāsi, yathā taṃ anuttare upadhisaṅkhaye vimutto.
     Atha kho taṇhā ca arati ca ragā ca māradhītaro ekamantaṃ apakkamma evaṃ samacintesuṃ– “uccāvacā kho purisānaṃ adhippāyā. Yaṃnūna mayaṃ ekasataṃ ekasataṃ kumārivaṇṇasataṃ abhinimmineyyāmā”ti. Atha kho taṇhā ca arati ca ragā ca māradhītaro ekasataṃ ekasataṃ kumārivaṇṇasataṃ abhinimminitvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ etadavocuṃ– “pāde te, samaṇa, paricāremā”ti. Tampi bhagavā na manasākāsi, yathā taṃ anuttare upadhisaṅkhaye vimutto.
     Atha kho taṇhā ca arati ca ragā ca māradhītaro ekamantaṃ apakkamma evaṃ samacintesuṃ– “uccāvacā kho purisānaṃ adhippāyā Yaṃnūna mayaṃ ekasataṃ ekasataṃ avijātavaṇṇasataṃ abhinimmineyyāmā”ti. Atha kho taṇhā ca arati ca ragā ca māradhītaro ekasataṃ ekasataṃ avijātavaṇṇasataṃ abhinimminitvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ etadavocuṃ– “pāde te, samaṇa, paricāremā”ti. Tampi bhagavā na manasākāsi, yathā taṃ anuttare upadhisaṅkhaye vimutto.
     Atha kho taṇhā ca …pe… yaṃnūna mayaṃ ekasataṃ ekasataṃ sakiṃ vijātavaṇṇasataṃ abhinimmineyyāmāti. Atha kho taṇhā ca …pe… sakiṃ vijātavaṇṇasataṃ abhinimminitvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ etadavocuṃ– “pāde te, samaṇa, paricāremā”ti. Tampi bhagavā na manasākāsi, yathā taṃ anuttare upadhisaṅkhaye vimutto.
     Atha kho taṇhā ca …pe… yaṃnūna mayaṃ ekasataṃ ekasataṃ duvijātavaṇṇasataṃ abhinimmineyyāmāti. Atha kho taṇhā ca …pe… duvijātavaṇṇasataṃ abhinimminitvā yena bhagavā …pe… yathā taṃ anuttare upadhisaṅkhaye vimutto. Atha kho taṇhā ca …pe… majjhimitthivaṇṇasataṃ abhinimmineyyāmāti. Atha kho taṇhā ca …pe… majjhimitthivaṇṇasataṃ abhinimminitvā …pe… anuttare upadhisaṅkhaye vimutto.
     Atha kho taṇhā ca …pe… mahitthivaṇṇasataṃ abhinimmineyyāmāti Atha kho taṇhā ca …pe… mahitthivaṇṇasataṃ abhinimminitvā yena bhagavā …pe… anuttare upadhisaṅkhaye vimutto. Atha kho taṇhā ca arati ca ragā ca māradhītaro ekamantaṃ apakkamma etadavocuṃ– saccaṃ kira no pitā avoca–
     “Arahaṃ sugato loke, na rāgena suvānayo;
     Māradheyyaṃ atikkanto, tasmā socāmahaṃ bhusan”ti.
     “Yañhi mayaṃ samaṇaṃ vā brāhmaṇaṃ vā avītarāgaṃ iminā upakkamena upakkameyyāma hadayaṃ vāssa phaleyya, uṇhaṃ lohitaṃ vā mukhato uggaccheyya, ummādaṃ vā pāpuṇeyya cittakkhepaṃ vā. Seyyathā vā pana naḷo harito luto ussussati visussati milāyati; evameva ussusseyya visusseyya milāyeyyā”ti.
     Atha kho taṇhā ca arati ca ragā ca māradhītaro yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho taṇhā māradhītā bhagavantaṃ gāthāya ajjhabhāsi–
     “Sokāvatiṇṇo nu vanamhi jhāyasi, vittaṃ nu jīno uda patthayāno.
     Āguṃ nu gāmasmimakāsi kiñci, kasmā janena na karosi sakkhiṃ.
     Sakkhī na sampajjati kenaci te”ti.
     “Atthassa pattiṃ hadayassa santiṃ, jetvāna senaṃ piyasātarūpaṃ.
     Ekohaṃ jhāyaṃ sukhamanubodhiṃ, tasmā janena na karomi sakkhiṃ.
     Sakkhī na sampajjati kenaci me”ti.
     Atha kho arati māradhītā bhagavantaṃ gāthāya ajjhabhāsi–
     “Kathaṃ vihārībahulodha bhikkhu, pañcoghatiṇṇo atarīdha chaṭṭhaṃ.
     Kathaṃ jhāyiṃ bahulaṃ kāmasaññā, paribāhirā honti aladdha yo tan”ti.
     “Passaddhakāyo suvimuttacitto, asaṅkharāno satimā anoko.
     Aññāya dhammaṃ avitakkajhāyī, na kuppati na sarati na thino.
     “Evaṃvihārībahulodha bhikkhu, pañcoghatiṇṇo atarīdha chaṭṭhaṃ.
     Evaṃ jhāyiṃ bahulaṃ kāmasaññā, paribāhirā honti aladdha yo tan”ti.
     Atha kho ragā māradhītā bhagavato santike gāthāya ajjhabhāsi–
     “Acchejja taṇhaṃ gaṇasaṅghacārī, addhā carissanti bahū ca saddhā.
     Bahuṃ vatāyaṃ janataṃ anoko, acchejja nessati maccurājassa pāran”ti.
     “Nayanti ve mahāvīrā, saddhammena tathāgatā;
     Dhammena nayamānānaṃ, kā usūyā vijānatan”ti.
     Atha kho taṇhā ca arati ca ragā ca māradhītaro yena māro pāpimā tenupasaṅkamiṃsu. Addasā kho māro pāpimā taṇhañca aratiñca ragañca māradhītaro dūratova āgacchantiyo. Disvāna gāthāhi ajjhabhāsi–
     “Bālā kumudanāḷehi, pabbataṃ abhimatthatha;
     Giriṃ nakhena khanatha, ayo dantehi khādatha.
     “Selaṃva sirasūhacca, pātāle gādhamesatha.
     Khāṇuṃva urasāsajja, nibbijjāpetha gotamā”ti.
     “Daddallamānā āgañchuṃ, taṇhā ca aratī ragā;
     Tā tattha panudī satthā, tūlaṃ bhaṭṭhaṃva māluto”ti.
     Tatiyo vaggo.
     Tassuddānaṃ–
     Sambahulā samiddhi ca, godhikaṃ sattavassāni;
     Dhītaraṃ desitaṃ buddha, seṭṭhena imaṃ mārapañcakanti.
     Mārasaṃyuttaṃ samattaṃ.


杂阿含1093经

SN.4.3/(3) Subhasuttaṃ
     139. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā uruvelāyaṃ viharati najjā nerañjarāya tīre ajapālanigrodhamūle paṭhamābhisambuddho. Tena kho pana samayena bhagavā rattandhakāratimisāyaṃ abbhokāse nisinno hoti, devo ca ekamekaṃ phusāyati. Atha kho māro pāpimā, bhagavato bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo, yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavato avidūre uccāvacā vaṇṇanibhā upadaṃseti, subhā ceva asubhā ca. Atha kho bhagavā “māro ayaṃ pāpimā” iti viditvā māraṃ pāpimantaṃ gāthāhi ajjhabhāsi–
     “Saṃsaraṃ dīghamaddhānaṃ, vaṇṇaṃ katvā subhāsubhaṃ;
     Alaṃ te tena pāpima, nihato tvamasi antaka.
     “Ye ca kāyena vācāya, manasā ca susaṃvutā;
     Na te māravasānugā, na te mārassa baddhagū” ti.
     Atha kho māro …pe… tatthevantaradhāyīti.


杂阿含1094经

SN.4.1/(1) Tapokammasuttaṃ
     137. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā uruvelāyaṃ viharati najjā nerañjarāya tīre ajapālanigrodhamūle paṭhamābhisambuddho. Atha kho bhagavato rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “mutto vatamhi tāya dukkarakārikāya. Sādhu mutto vatamhi tāya anatthasaṃhitāya dukkarakārikāya. Sādhu vatamhi mutto bodhiṃ samajjhagan”ti.
     Atha kho māro pāpimā bhagavato cetasā cetoparivitakkamaññāya yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ gāthāya ajjhabhāsi –
     “Tapokammā apakkamma, yena na sujjhanti māṇavā;
     Asuddho maññasi suddho, suddhimaggā aparaddho” ti.
     Atha kho bhagavā “māro ayaṃ pāpimā” iti viditvā māraṃ pāpimantaṃ gāthāhi ajjhabhāsi–
     “Anatthasaṃhitaṃ ñatvā, yaṃ kiñci amaraṃ tapaṃ;
     Sabbaṃ natthāvahaṃ hoti, phiyārittaṃva dhammani.
     “Sīlaṃ samādhi paññañca, maggaṃ bodhāya bhāvayaṃ;
     Pattosmi paramaṃ suddhiṃ, nihato tvamasi antakā”ti.
     Atha kho māro pāpimā “jānāti maṃ bhagavā, jānāti maṃ sugato”ti, dukkhī dummano tatthevantaradhāyīti.


杂阿含1095经

SN.4.18/(8). Piṇḍasuttaṃ
     154. Ekaṃ samayaṃ bhagavā magadhesu viharati pañcasālāyaṃ brāhmaṇagāme. Tena kho pana samayena pañcasālāyaṃ brāhmaṇagāme kumārikānaṃ pāhunakāni bhavanti. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya pañcasālaṃ brāhmaṇagāmaṃ piṇḍāya pāvisi. Tena kho pana samayena pañcasāleyyakā brāhmaṇagahapatikā mārena pāpimatā anvāviṭṭhā bhavanti – mā samaṇo gotamo piṇḍamalatthāti.
     Atha kho bhagavā yathādhotena pattena pañcasālaṃ brāhmaṇagāmaṃ piṇḍāya pāvisi tathādhotena pattena paṭikkami. Atha kho māro pāpimā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ etadavoca – “api tvaṃ, samaṇa, piṇḍamalatthā”ti? “Tathā nu tvaṃ, pāpima, akāsi yathāhaṃ piṇḍaṃ na labheyyan”ti. “Tena hi, bhante, bhagavā dutiyampi pañcasālaṃ brāhmaṇagāmaṃ piṇḍāya pavisatu. Tathāhaṃ karissāmi yathā bhagavā piṇḍaṃ lacchatī”ti.
     “Apuññaṃ pasavi māro, āsajja naṃ tathāgataṃ;
     Kiṃ nu maññasi pāpima, na me pāpaṃ vipaccati.
     “Susukhaṃ vata jīvāma, yesaṃ no natthi kiñcanaṃ;
     Pītibhakkhā bhavissāma, devā ābhassarā yathā”ti.
     Atha kho māro pāpimā “jānāti maṃ bhagavā, jānāti maṃ sugato”ti dukkhī dummano tatthevantaradhāyīti.


杂阿含1096经

SN.4.5/(5) Dutiyamārapāsasuttaṃ
     141. Ekaṃ samayaṃ bhagavā bārāṇasiyaṃ viharati isipatane migadāye. Tatra kho bhagavā bhikkhū āmantesi – “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Muttāhaṃ, bhikkhave, sabbapāsehi ye dibbā ye ca mānusā. Tumhepi, bhikkhave, muttā sabbapāsehi ye dibbā ye ca mānusā. Caratha, bhikkhave, cārikaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ. Mā ekena dve agamittha. Desetha, bhikkhave, dhammaṃ ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsetha. Santi sattā apparajakkhajātikā, assavanatā dhammassa parihāyanti. Bhavissanti dhammassa aññātāro. Ahampi, bhikkhave, yena uruvelā senānigamo tenupasaṅkamissāmi dhammadesanāyā”ti. Atha kho māro pāpimā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ gāthāya ajjhabhāsi–
     “Baddhosi sabbapāsehi, ye dibbā ye ca mānusā;
     Mahābandhanabaddhosi, na me samaṇa mokkhasī”ti.
     “Muttāhaṃ sabbapāsehi, ye dibbā ye ca mānusā;
     Mahābandhanamuttomhi, nihato tvamasi antakā”ti.
     Atha kho māro pāpimā …pe… tatthevantaradhāyīti.


杂阿含1097经

SN.4.14/(4). Patirūpasuttaṃ
     150. Ekaṃ samayaṃ bhagavā kosalesu viharati ekasālāyaṃ brāhmaṇagāme. Tena kho pana samayena bhagavā mahatiyā gihiparisāya parivuto dhammaṃ deseti.
     Atha kho mārassa pāpimato etadahosi– “ayaṃ kho samaṇo gotamo mahatiyā gihiparisāya parivuto dhammaṃ deseti. Yaṃnūnāhaṃ yena samaṇo gotamo tenupasaṅkameyyaṃ vicakkhukammāyā”ti. Atha kho māro pāpimā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ gāthāya ajjhabhāsi–
     “Netaṃ tava patirūpaṃ, yadaññamanusāsasi;
     Anurodhavirodhesu, mā sajjittho tadācaran”ti.
     “Hitānukampī sambuddho, yadaññamanusāsati;
     Anurodhavirodhehi, vippamutto tathāgato”ti.
     Atha kho māro pāpimā “jānāti maṃ bhagavā, jānāti maṃ sugato”ti dukkhī dummano tatthevantaradhāyīti.


杂阿含1098经

SN.4.20/(10). Rajjasuttaṃ
     156. Ekaṃ samayaṃ bhagavā kosalesu viharati himavantapadese araññakuṭikāyaṃ. Atha kho bhagavato rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “sakkā nu kho rajjaṃ kāretuṃ ahanaṃ aghātayaṃ ajinaṃ ajāpayaṃ asocaṃ asocāpayaṃ dhammenā”ti?
     Atha kho māro pāpimā bhagavato cetasā cetoparivitakkamaññāya yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ etadavoca– “kāretu, bhante, bhagavā rajjaṃ, kāretu, sugato, rajjaṃ ahanaṃ aghātayaṃ ajinaṃ ajāpayaṃ asocaṃ asocāpayaṃ dhammenā”ti. “Kiṃ pana me tvaṃ, pāpima, passasi yaṃ maṃ tvaṃ evaṃ vadesi– ‘kāretu, bhante, bhagavā rajjaṃ, kāretu sugato rajjaṃ ahanaṃ aghātayaṃ ajinaṃ ajāpayaṃ asocaṃ asocāpayaṃ dhammenā’”ti? “Bhagavatā kho, bhante, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā. Ākaṅkhamāno ca, bhante, bhagavā himavantaṃ pabbatarājaṃ suvaṇṇaṃ tveva adhimucceyya suvaṇṇañca panassā”ti.
     “Pabbatassa suvaṇṇassa, jātarūpassa kevalo.
     Dvittāva nālamekassa, iti vidvā samañcare.
     “Yo dukkhamaddakkhi yatonidānaṃ, kāmesu so jantu kathaṃ nameyya.
     Upadhiṃ viditvā saṅgoti loke, tasseva jantu vinayāya sikkhe”ti.
     Atha kho māro pāpimā “jānāti maṃ bhagavā, jānāti maṃ sugato”ti dukkhī dummano tatthevantaradhāyīti.
     Dutiyo vaggo.
     Tassuddānaṃ–
     Pāsāṇo sīho sakalikaṃ, patirūpañca mānasaṃ;
     Pattaṃ āyatanaṃ piṇḍaṃ, kassakaṃ rajjena te dasāti.


杂阿含1099经

SN.4.21/(1). Sambahulasuttaṃ
     157. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakkesu viharati silāvatiyaṃ. Tena kho pana samayena sambahulā bhikkhū bhagavato avidūre appamattā ātāpino pahitattā viharanti. Atha kho māro pāpimā brāhmaṇavaṇṇaṃ abhinimminitvā mahantena jaṭaṇḍuvena ajinakkhipanivattho jiṇṇo gopānasivaṅko ghurughurupassāsī udumbaradaṇḍaṃ gahetvā yena te bhikkhū tenupasaṅkami; upasaṅkamitvā te bhikkhū etadavoca– “daharā bhavanto pabbajitā susū kāḷakesā bhadrena yobbanena samannāgatā paṭhamena vayasā anikkīḷitāvino kāmesu. Bhuñjantu bhavanto mānusake kāme. Mā sandiṭṭhikaṃ hitvā kālikaṃ anudhāvitthā”ti. “Na kho mayaṃ, brāhmaṇa, sandiṭṭhikaṃ hitvā kālikaṃ anudhāvāma. Kālikañca kho mayaṃ, brāhmaṇa, hitvā sandiṭṭhikaṃ anudhāvāma. Kālikā hi, brāhmaṇa, kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Sandiṭṭhiko ayaṃ dhammo akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī”ti. Evaṃ vutte, māro pāpimā sīsaṃ okampetvā jivhaṃ nillāletvā tivisākhaṃ nalāṭe nalāṭikaṃ vuṭṭhāpetvā daṇḍamolubbha pakkāmi.
     Atha kho te bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “idha mayaṃ, bhante, bhagavato avidūre appamattā ātāpino pahitattā viharāma. Atha kho, bhante, aññataro brāhmaṇo mahantena jaṭaṇḍuvena ajinakkhipanivattho jiṇṇo gopānasivaṅko ghurughurupassāsī udumbaradaṇḍaṃ gahetvā yena mayaṃ tenupasaṅkami; upasaṅkamitvā amhe etadavoca– ‘daharā bhavanto pabbajitā susū kāḷakesā bhadrena yobbanena samannāgatā paṭhamena vayasā anikkīḷitāvino kāmesu. Bhuñjantu bhavanto mānusake kāme. Mā sandiṭṭhikaṃ hitvā kālikaṃ anudhāvitthā’ti. Evaṃ vutte, mayaṃ, bhante, taṃ brāhmaṇaṃ etadavocumha– ‘na kho mayaṃ, brāhmaṇa, sandiṭṭhikaṃ hitvā kālikaṃ anudhāvāma. Kālikañca kho mayaṃ, brāhmaṇa, hitvā sandiṭṭhikaṃ anudhāvāma. Kālikā hi, brāhmaṇa, kāmā vuttā b hagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Sandiṭṭhiko ayaṃ dhammo akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti. Evaṃ vutte, bhante, so brāhmaṇo sīsaṃ okampetvā jivhaṃ nillāletvā tivisākhaṃ nalāṭe nalāṭikaṃ vuṭṭhāpetvā daṇḍamolubbha pakkanto”ti.
     “Neso, bhikkhave, brāhmaṇo. Māro eso pāpimā tumhākaṃ vicakkhukammāya āgato”ti. Atha kho bhagavā etamatthaṃ viditvā tāyaṃ velāyaṃ imaṃ gāthaṃ abhāsi–
     “Yo dukkhamaddakkhi yatonidānaṃ, kāmesu so jantu kathaṃ nameyya.
     Upadhiṃ viditvā saṅgoti loke, tasseva jantu vinayāya sikkhe”ti.


杂阿含1100经

SN.4.22/(2). Samiddhisuttaṃ
     158. Ekaṃ samayaṃ bhagavā sakkesu viharati silāvatiyaṃ. Tena kho pana samayena āyasmā samiddhi bhagavato avidūre appamatto ātāpī pahitatto viharati. Atha kho āyasmato samiddhissa rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “lābhā vata me, suladdhaṃ vata me, yassa me satthā arahaṃ sammāsambuddho. Lābhā vata me, suladdhaṃ vata me, yvāhaṃ evaṃ svākkhāte dhammavinaye pabbajito. Lābhā vata me, suladdhaṃ vata me, yassa me sabrahmacārino sīlavanto kalyāṇadhammā”ti. Atha kho māro pāpimā āyasmato samiddhissa cetasā cetoparivitakkamaññāya yenāyasmā samiddhi tenupasaṅkami; upasaṅkamitvā āyasmato samiddhissa avidūre mahantaṃ bhayabheravaṃ saddamakāsi, apissudaṃ pathavī maññe undrīyati.
     Atha kho āyasmā samiddhi yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno āyasmā samiddhi bhagavantaṃ etadavoca– “idhāhaṃ, bhante, bhagavato avidūre appamatto ātāpī pahitatto viharāmi. Tassa mayhaṃ, bhante, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘lābhā vata me, suladdhaṃ vata me, yassa me satthā arahaṃ sammāsambuddho. Lābhā vata me, suladdhaṃ vata me, yvāhaṃ evaṃ svākkhāte dhammavinaye pabbajito. Lābhā vata me, suladdhaṃ vata me, yassa me sabrahmacārino sīlavanto kalyāṇadhammā’ti. Tassa mayhaṃ, bhante, avidūre mahābhayabheravasaddo ahosi, apissudaṃ pathavī maññe undrīyatī”ti.
     “Nesā, samiddhi, pathavī undrīyati. Māro eso pāpimā tuyhaṃ vicakkhukammāya āgato. Gaccha tvaṃ, samiddhi, tattheva appamatto ātāpī pahitatto viharāhī”ti. “Evaṃ, bhante”ti kho āyasmā samiddhi bhagavato paṭissutvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Dutiyampi kho āyasmā samiddhi tattheva appamatto ātāpī pahitatto vihāsi. Dutiyampi kho āyasmato samiddhissa rahogatassa paṭisallīnassa …pe… dutiyampi kho māro pāpimā āyasmato samiddhissa cetasā cetoparivitakkamaññāya …pe… apissudaṃ pathavī maññe undrīyati. Atha kho āyasmā samiddhi māraṃ pāpimantaṃ gāthāya ajjhabhāsi–
     “Saddhāyāhaṃ pabbajito, agārasmā anagāriyaṃ;
     Sati paññā ca me buddhā, cittañca susamāhitaṃ.
     Kāmaṃ karassu rūpāni, neva maṃ byādhayissasī”ti.
     Atha kho māro pāpimā “jānāti maṃ samiddhi bhikkhū”ti dukkhī dummano tatthevantaradhāyīti.


杂阿含1101经

SN.4.12/(2). Kinnusīhasuttaṃ
     148. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena bhagavā mahatiyā parisāya parivuto dhammaṃ deseti.
     Atha kho mārassa pāpimato etadahosi– “ayaṃ kho samaṇo gotamo mahatiyā parisāya parivuto dhammaṃ deseti. Yaṃnūnāhaṃ yena samaṇo gotamo tenupasaṅkameyyaṃ vicakkhukammāyā”ti. Atha kho māro pāpimā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ gāthāya ajjhabhāsi–
     “Kinnu sīhova nadasi, parisāyaṃ visārado;
     Paṭimallo hi te atthi, vijitāvī nu maññasī”ti.
     “Nadanti ve mahāvīrā, parisāsu visāradā;
     Tathāgatā balappattā, tiṇṇā loke visattikan”ti.
     Atha kho māro pāpimā “jānāti maṃ bhagavā, jānāti maṃ sugato”ti dukkhī dummano tatthevantaradhāyīti.


杂阿含1102经

SN.4.16/(6). Pattasuttaṃ
     152. Sāvatthinidānaṃ Tena kho pana samayena bhagavā pañcannaṃ upādānakkhandhānaṃ upādāya bhikkhūnaṃ dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti. Te ca bhikkhū aṭṭhiṃ katvā manasi katvā sabbacetasā samannāharitvā ohitasotā dhammaṃ suṇanti.
     Atha kho mārassa pāpimato etadahosi– “ayaṃ kho samaṇo gotamo pañcannaṃ upādānakkhandhānaṃ upādāya bhikkhūnaṃ dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti. Te ca bhikkhū aṭṭhiṃ katvā manasi katvā sabbacetasā samannāharitvā ohitasotā dhammaṃ suṇanti. Yaṃnūnāhaṃ yena samaṇo gotamo tenupasaṅkameyyaṃ vicakkhukammāyā”ti.
     Tena kho pana samayena sambahulā pattā abbhokāse nikkhittā honti. Atha kho māro pāpimā balībaddavaṇṇaṃ abhinimminitvā yena te pattā tenupasaṅkami. Atha kho aññataro bhikkhu aññataraṃ bhikkhuṃ etadavoca– “bhikkhu, bhikkhu, eso balībaddo patte bhindeyyā”ti. Evaṃ vutte bhagavā taṃ bhikkhuṃ etadavoca– “na so, bhikkhu, balībaddo. Māro eso pāpimā tumhākaṃ vicakkhukammāya āgato”ti. Atha kho bhagavā “māro ayaṃ pāpimā” iti viditvā māraṃ pāpimantaṃ gāthāya ajjhabhāsi–
     “Rūpaṃ vedayitaṃ saññā, viññāṇaṃ yañca saṅkhataṃ;
     Nesohamasmi netaṃ me, evaṃ tattha virajjati.
     “Evaṃ virattaṃ khemattaṃ, sabbasaṃyojanātigaṃ;
     Anvesaṃ sabbaṭṭhānesu, mārasenāpi nājjhagā”ti.
     Atha kho māro pāpimā …pe… tatthevantaradhāyīti.


杂阿含1103经

SN.4.17/(7). Chaphassāyatanasuttaṃ
     153. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Tena kho pana samayena bhagavā channaṃ phassāyatanānaṃ upādāya bhikkhūnaṃ dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti. Te ca bhikkhū aṭṭhiṃ katvā manasi katvā sabbacetasā samannāharitvā ohitasotā dhammaṃ suṇanti.
     Atha kho mārassa pāpimato etadahosi– “ayaṃ kho samaṇo gotamo channaṃ phassāyatanānaṃ upādāya bhikkhūnaṃ dhammiyā kathāya sandasseti samādapeti samuttejeti sappahaṃseti Te ca bhikkhū aṭṭhiṃ katvā manasi katvā sabbacetasā samannāharitvā ohitasotā dhammaṃ suṇanti. Yaṃnūnāhaṃ yena samaṇo gotamo tenupasaṅkameyyaṃ vicakkhukammāyā”ti. Atha kho māro pāpimā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavato avidūre mahantaṃ bhayabheravaṃ saddamakāsi, apissudaṃ pathavī maññe undrīyati. Atha kho aññataro bhikkhu aññataraṃ bhikkhuṃ etadavoca– “bhikkhu, bhikkhu, esā pathavī maññe undrīyatī”ti. Evaṃ vutte, bhagavā taṃ bhikkhuṃ etadavoca – “nesā bhikkhu pathavī undrīyati. Māro eso pāpimā tumhākaṃ vicakkhukammāya āgato”ti. Atha kho bhagavā “māro ayaṃ pāpimā” iti viditvā māraṃ pāpimantaṃ gāthāya ajjhabhāsi–
     “Rūpā saddā rasā gandhā, phassā dhammā ca kevalā;
     Etaṃ lokāmisaṃ ghoraṃ, ettha loko vimucchito.
     “Etañca samatikkamma, sato buddhassa sāvako;
     Māradheyyaṃ atikkamma, ādiccova virocatī”ti.
     Atha kho māro pāpimā …pe… tatthevantaradhāyīti.


杂阿含1104经

SN.11.11/(1). Vatapadasuttaṃ
     257. Sāvatthiyaṃ “Sakkassa, bhikkhave, devānamindassa pubbe manussabhūtassa satta vatapadāni samattāni samādinnāni ahesuṃ, yesaṃ samādinnattā sakko sakkattaṃ ajjhagā. Katamāni satta vatapadāni? Yāvajīvaṃ mātāpettibharo assaṃ, yāvajīvaṃ kule jeṭṭhāpacāyī assaṃ, yāvajīvaṃ saṇhavāco assaṃ, yāvajīvaṃ apisuṇavāco assaṃ, yāvajīvaṃ vigatamalamaccherena cetasā agāraṃ ajjhāvaseyyaṃ muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato, yāvajīvaṃ saccavāco assaṃ, yāvajīvaṃ akkodhano assaṃ– sacepi me kodho uppajjeyya, khippameva naṃ paṭivineyyan”ti. “Sakkassa, bhikkhave, devānamindassa pubbe manussabhūtassa imāni satta vatapadāni samattāni samādinnāni ahesuṃ, yesaṃ samādinnattā sakko sakkattaṃ ajjhagā”ti.
     “Mātāpettibharaṃ jantuṃ, kule jeṭṭhāpacāyinaṃ;
     Saṇhaṃ sakhilasambhāsaṃ, pesuṇeyyappahāyinaṃ.
     “Maccheravinaye yuttaṃ, saccaṃ kodhābhibhuṃ naraṃ;
     Taṃ ve devā tāvatiṃsā, āhu sappuriso itī”ti.


杂阿含1105经

SN.11.13/(3). Mahālisuttaṃ
     259. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho mahāli licchavī yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho mahāli licchavī bhagavantaṃ etadavoca–
     “Diṭṭho kho bhante, bhagavatā sakko devānamindo”ti?
     “Diṭṭho kho me, mahāli, sakko devānamindo”ti.
     “So hi nūna, bhante, sakkapatirūpako bhavissati. Duddaso hi, bhante, sakko devānamindo”ti.
     “Sakkañca khvāhaṃ, mahāli, pajānāmi sakkakaraṇe ca dhamme, yesaṃ dhammānaṃ samādinnattā sakko sakkattaṃ ajjhagā, tañca pajānāmi.
     “Sakko, mahāli, devānamindo pubbe manussabhūto samāno magho nāma māṇavo ahosi, tasmā maghavāti vuccati.
     “Sakko, mahāli, devānamindo pubbe manussabhūto samāno sakkaccaṃ dānaṃ adāsi, tasmā sakkoti vuccati.
     “Sakko, mahāli, devānamindo pubbe manussabhūto samāno pure dānaṃ adāsi, tasmā purindadoti vuccati.
     “Sakko, mahāli, devānamindo pubbe manussabhūto samāno āvasathaṃ adāsi, tasmā vāsavoti vuccati.
     “Sakko, mahāli, devānamindo sahassampi atthānaṃ muhuttena cinteti, tasmā sahassakkhoti vuccati.
     “Sakkassa mahāli, devānamindassa sujā nāma asurakaññā pajāpati, tasmā sujampatīti vuccati.
     “Sakko, mahāli, devānamindo devānaṃ tāvatiṃsānaṃ issariyādhipaccaṃ rajjaṃ kāreti, tasmā devānamindoti vuccati.
     “Sakkassa, mahāli, devānamindassa pubbe manussabhūtassa satta vatapadāni samattāni samādinnāni ahesuṃ, yesaṃ samādinnattā sakko sakkattaṃ ajjhagā. Katamāni satta vatapadāni? Yāvajīvaṃ mātāpettibharo assaṃ, yāvajīvaṃ kule jeṭṭhāpacāyī assaṃ, yāvajīvaṃ saṇhavāco assaṃ, yāvajīvaṃ apisuṇavāco assaṃ, yāvajīvaṃ vigatamalamaccherena cetasā agāraṃ ajjhāvaseyyaṃ muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato, yāvajīvaṃ saccavāco assaṃ, yāvajīvaṃ akkodhano assaṃ– sacepi me kodho uppajeyya, khippameva naṃ paṭivineyyan”ti. “Sakkassa, mahāli, devānamindassa pubbe manussabhūtassa imāni satta vatapadāni samattāni samādinnāni ahesuṃ, yesaṃ samādinnattā sakko sakkattaṃ ajjhagā”ti.
     “Mātāpettibharaṃ jantuṃ, kule jeṭṭhāpacāyinaṃ;
     Saṇhaṃ sakhilasambhāsaṃ, pesuṇeyyappahāyinaṃ.
     “Maccheravinaye yuttaṃ, saccaṃ kodhābhibhuṃ naraṃ;
     Taṃ ve devā tāvatiṃsā, āhu sappuriso itī”ti.


杂阿含1106经

SN.11.12/(2). Sakkanāmasuttaṃ
     258. Sāvatthiyaṃ jetavane. Tatra kho bhagavā bhikkhū etadavoca– “sakko, bhikkhave, devānamindo pubbe manussabhūto samāno magho nāma māṇavo ahosi, tasmā maghavāti vuccati.
     “Sakko, bhikkhave, devānamindo pubbe manussabhūto samāno pure dānaṃ adāsi, tasmā purindadoti vuccati.
     “Sakko, bhikkhave, devānamindo pubbe manussabhūto samāno sakkaccaṃ dānaṃ adāsi, tasmā sakkoti vuccati.
     “Sakko bhikkhave, devānamindo pubbe manussabhūto samāno āvasathaṃ adāsi, tasmā vāsavoti vuccati.
     “Sakko, bhikkhave, devānamindo sahassampi atthānaṃ muhuttena cinteti, tasmā sahassakkhoti vuccati.
     “Sakkassa, bhikkhave, devānamindassa sujā nāma asurakaññā pajāpati, tasmā sujampatīti vuccati.
     “Sakko, bhikkhave, devānamindo devānaṃ tāvatiṃsānaṃ issariyādhipaccaṃ rajjaṃ kāreti, tasmā devānamindoti vuccati.
     “Sakkassa bhikkhave devānamindassa pubbe manussabhūtassa satta vatapadāni samattāni samādinnāni ahesuṃ, yesaṃ samādinnattā sakko sakkattaṃ ajjhagā. Katamāni satta vatapadāni? Yāvajīvaṃ mātāpettibharo assaṃ, yāvajīvaṃ kule jeṭṭhāpacāyī assaṃ, yāvajīvaṃ saṇhavāco assaṃ, yāvajīvaṃ apisuṇavāco assaṃ, yāvajīvaṃ vigatamalamaccherena cetasā agāraṃ ajjhāvaseyyaṃ muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato, yāvajīvaṃ saccavāco assaṃ, yāvajīvaṃ akkodhano assaṃ– sacepi me kodho uppajjeyya, khippameva naṃ paṭivineyyan”ti. “Sakkassa, bhikkhave, devānamindassa pubbe manussabhūtassa imāni satta vatapadāni samattāni samādinnāni ahesuṃ, yesaṃ samādinnattā sakko sakkattaṃ ajjhagā”ti.
     “Mātāpettibharaṃ jantuṃ, kule jeṭṭhāpacāyinaṃ.
     Saṇhaṃ sakhilasambhāsaṃ, pesuṇeyyappahāyinaṃ.
     “Maccheravinaye yuttaṃ, saccaṃ kodhābhibhuṃ naraṃ;
     Taṃ ve devā tāvatiṃsā, āhu sappuriso itī”ti.


杂阿含1107经

SN.11.22/(2). Dubbaṇṇiyasuttaṃ
     268. Sāvatthiyaṃ jetavane. Tatra kho …pe… etadavoca– “bhūtapubbaṃ, bhikkhave, aññataro yakkho dubbaṇṇo okoṭimako sakkassa devānamindassa āsane nisinno ahosi. Tatra sudaṃ, bhikkhave, devā tāvatiṃsā ujjhāyanti khiyyanti vipācenti– ‘acchariyaṃ vata bho, abbhutaṃ vata, bho! Ayaṃ yakkho dubbaṇṇo okoṭimako sakkassa devānamindassa āsane nisinno’”ti! Yathā yathā kho, bhikkhave, devā tāvatiṃsā ujjhāyanti khiyyanti vipācenti, tathā tathā so yakkho abhirūpataro ceva hoti dassanīyataro ca pāsādikataro ca.
     “Atha kho, bhikkhave, devā tāvatiṃsā yena sakko devānamindo tenupasaṅkamiṃsu; upasaṅkamitvā sakkaṃ devānamindaṃ etadavocuṃ– ‘idha te, mārisa, aññataro yakkho dubbaṇṇo okoṭimako sakkassa devānamindassa āsane nisinno. Tatra sudaṃ, mārisa, devā tāvatiṃsā ujjhāyanti khiyyanti vipācenti– acchariyaṃ vata, bho, abbhutaṃ vata, bho! Ayaṃ yakkho dubbaṇṇo okoṭimako sakkassa devānamindassa āsane nisinnoti. Yathā yathā kho, mārisa, devā ujjhāyanti khiyyanti vipācenti, tathā tathā so yakkho abhirūpataro ceva hoti dassanīyataro ca pāsādikataro cāti. So hi nūna, mārisa, kodhabhakkho yakkho bhavissatī’”ti.
     “Atha kho, bhikkhave, sakko devānamindo yena so kodhabhakkho yakkho tenupasaṅkami; upasaṅkamitvā ekaṃsaṃ uttarāsaṅgaṃ karitvā dakkhiṇajāṇumaṇḍalaṃ pathaviyaṃ nihantvā yena so kodhabhakkho yakkho tenañjaliṃ paṇāmetvā tikkhattuṃ nāmaṃ sāveti– ‘sakkohaṃ mārisa, devānamindo, sakkohaṃ, mārisa, devānamindo’ti. Yathā yathā kho, bhikkhave, sakko devānamindo nāmaṃ sāvesi, tathā tathā so yakkho dubbaṇṇataro ceva ahosi okoṭimakataro ca. Dubbaṇṇataro ceva hutvā okoṭimakataro ca tatthevantaradhāyī”ti. Atha kho, bhikkhave, sakko devānamindo sake āsane nisīditvā deve tāvatiṃse anunayamāno tāyaṃ velāyaṃ imā gāthāyo abhāsi–
     “Na sūpahatacittomhi, nāvattena suvānayo;
     Na vo cirāhaṃ kujjhāmi, kodho mayi nāvatiṭṭhati.
     “Kuddhāhaṃ na pharusaṃ brūmi, na ca dhammāni kittaye;
     Sanniggaṇhāmi attānaṃ, sampassaṃ atthamattano”ti.


杂阿含1108经

SN.11.24/(4). Accayasuttaṃ
     270. Sāvatthiyaṃ …pe… ārāme. Tena kho pana samayena dve bhikkhū sampayojesuṃ. Tatreko bhikkhu accasarā. Atha kho so bhikkhu tassa bhikkhuno santike accayaṃ accayato deseti; so bhikkhu nappaṭiggaṇhāti. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ – “idha, bhante, dve bhikkhū sampayojesuṃ, tatreko bhikkhu accasarā Atha kho so, bhante, bhikkhu tassa bhikkhuno santike accayaṃ accayato deseti, so bhikkhu nappaṭiggaṇhātī”ti.
     “Dveme, bhikkhave, bālā. Yo ca accayaṃ accayato na passati, yo ca accayaṃ desentassa yathādhammaṃ nappaṭiggaṇhā”ti– ime kho, bhikkhave, dve bālā. “Dveme, bhikkhave, paṇḍitā. Yo ca accayaṃ accayato passati, yo ca accayaṃ desentassa yathādhammaṃ paṭiggaṇhā”ti– ime kho, bhikkhave, dve paṇḍitā.
     “Bhūtapubbaṃ bhikkhave, sakko devānamindo sudhammāyaṃ sabhāyaṃ deve tāvatiṃse anunayamāno tāyaṃ velāyaṃ imaṃ gāthaṃ abhāsi–
     “Kodho vo vasamāyātu, mā ca mittehi vo jarā.
     Agarahiyaṃ mā garahittha, mā ca bhāsittha pesuṇaṃ;
     Atha pāpajanaṃ kodho, pabbatovābhimaddatī”ti.


杂阿含1109经

SN.11.5/(5). Subhāsitajayasuttaṃ
     251. Sāvatthinidānaṃ. “Bhūtapubbaṃ, bhikkhave, devāsurasaṅgāmo samupabyūḷho ahosi. Atha kho, bhikkhave, vepacitti asurindo sakkaṃ devānamindaṃ etadavoca– ‘hotu, devānaminda, subhāsitena jayo’ti. ‘Hotu, vepacitti, subhāsitena jayo’ti. Atha kho, bhikkhave, devā ca asurā ca pārisajje ṭhapesuṃ – ‘ime no subhāsitadubbhāsitaṃ ājānissantī’ti. Atha kho, bhikkhave, vepacittiṃ asurindo sakkaṃ devānamindaṃ etadavoca– ‘bhaṇa, devānaminda, gāthan’ti. Evaṃ vutte, bhikkhave, sakko devānamindo vepacitti asurindaṃ etadavoca– ‘tumhe khvettha, vepacitti, pubbadevā. Bhaṇa, vepacitti, gāthan’ti. Evaṃ vutte, bhikkhave, vepacitti asurindo imaṃ gāthaṃ abhāsi–
     “Bhiyyo bālā pabhijjeyyuṃ, no cassa paṭisedhako;
     Tasmā bhusena daṇḍena, dhīro bālaṃ nisedhaye”ti.
     “Bhāsitāya kho pana, bhikkhave, vepacittinā asurindena gāthāya asurā anumodiṃsu, devā tuṇhī ahesuṃ. Atha kho, bhikkhave, vepacitti asurindo sakkaṃ devānamindaṃ etadavoca– ‘bhaṇa, devānaminda, gāthan’ti. Evaṃ vutte, bhikkhave, sakko devānamindo imaṃ gāthaṃ abhāsi–
     “Etadeva ahaṃ maññe, bālassa paṭisedhanaṃ;
     Paraṃ saṅkupitaṃ ñatvā, yo sato upasammatī”ti.
     “Bhāsitāya kho pana, bhikkhave, sakkena devānamindena gāthāya, devā anumodiṃsu, asurā tuṇhī ahesuṃ. Atha kho, bhikkhave, sakko devānamindo vepacittiṃ asurindaṃ etadavoca– ‘bhaṇa, vepacitti, gāthan’ti. Evaṃ vutte, bhikkhave, vepacitti asurindo imaṃ gāthaṃ abhāsi–
     “Etadeva titikkhāya, vajjaṃ passāmi vāsava;
     Yadā naṃ maññati bālo, bhayā myāyaṃ titikkhati.
     Ajjhāruhati dummedho, gova bhiyyo palāyinan”ti.
     “Bhāsitāya kho pana, bhikkhave, vepacittinā asurindena gāthāya asurā anumodiṃsu, devā tuṇhī ahesuṃ. Atha kho, bhikkhave, vepacitti asurindo sakkaṃ devānamindaṃ etadavoca– ‘bhaṇa, devānaminda, gāthan’ti. Evaṃ vutte, bhikkhave, sakko devānamindo imā gāthāyo abhāsi–
     “Kāmaṃ maññatu vā mā vā, bhayā myāyaṃ titikkhati;
     Sadatthaparamā atthā, khantyā bhiyyo na vijjati.
     “Yo have balavā santo, dubbalassa titikkhati;
     Tamāhu paramaṃ khantiṃ, niccaṃ khamati dubbalo.
     “Abalaṃ taṃ balaṃ āhu, yassa bālabalaṃ balaṃ;
     Balassa dhammaguttassa, paṭivattā na vijjati.
     “Tasseva tena pāpiyo, yo kuddhaṃ paṭikujjhati;
     Kuddhaṃ appaṭikujjhanto, saṅgāmaṃ jeti dujjayaṃ.
     “Ubhinnamatthaṃ carati, attano ca parassa ca;
     Paraṃ saṅkupitaṃ ñatvā, yo sato upasammati.
     “Ubhinnaṃ tikicchantānaṃ, attano ca parassa ca.
     Janā maññanti bāloti, ye dhammassa akovidā”ti.
     “Bhāsitāsu kho pana, bhikkhave, sakkena devānamindena gāthāsu, devā anumodiṃsu, asurā tuṇhī ahesuṃ. Atha kho, bhikkhave, devānañca asurānañca pārisajjā etadavocuṃ– ‘bhāsitā kho vepacittinā asurindena gāthāyo. Tā ca kho sadaṇḍāvacarā sasatthāvacarā, iti bhaṇḍanaṃ iti viggaho iti kalaho. Bhāsitā kho sakkena devānamindena gāthāyo. Tā ca kho adaṇḍāvacarā asatthāvacarā, iti abhaṇḍanaṃ iti aviggaho iti akalaho. Sakkassa devānamindassa subhāsitena jayo’ti. Iti kho, bhikkhave sakkassa devānamindassa subhāsitena jayo ahosī”ti.


杂阿含1110经

SN.11.4/(4). Vepacittisuttaṃ
     250. Sāvatthinidānaṃ. “Bhūtapubbaṃ bhikkhave, devāsurasaṅgāmo samupabyūḷho ahosi. Atha kho, bhikkhave, vepacitti asurindo asure āmantesi– ‘sace, mārisā, devānaṃ asurasaṅgāme samupabyūḷhe asurā jineyyuṃ devā parājineyyuṃ, yena naṃ sakkaṃ devānamindaṃ kaṇṭhapañcamehi bandhanehi bandhitvā mama santike āneyyātha asurapuran’ti. Sakkopi kho, bhikkhave, devānamindo deve tāvatiṃse āmantesi– ‘sace, mārisā, devānaṃ asurasaṅgāme samupabyūḷhe devā jineyyuṃ asurā parājineyyuṃ, yena naṃ vepacittiṃ asurindaṃ kaṇṭhapañcamehi bandhanehi bandhitvā mama santike āneyyātha sudhammasabhan’”ti. Tasmiṃ kho pana, bhikkhave, saṅgāme devā jiniṃsu asurā parājiniṃsu. Atha kho, bhikkhave, devā tāvatiṃsā vepacittiṃ asurindaṃ kaṇṭhapañcamehi bandhanehi bandhitvā sakkassa devānamindassa santike ānesuṃ sudhammasabhaṃ. Tatra sudaṃ, bhikkhave, vepacitti asurindo ka ṇṭhapañcamehi bandhanehi baddho sakkaṃ devānamindaṃ sudhammasabhaṃ pavisantañca nikkhamantañca asabbhāhi pharusāhi vācāhi akkosati paribhāsati. Atha kho, bhikkhave, mātali saṅgāhako sakkaṃ devānamindaṃ gāthāhi ajjhabhāsi–
     “Bhayā nu maghavā sakka, dubbalyā no titikkhasi;
     Suṇanto pharusaṃ vācaṃ, sammukhā vepacittino”ti.
     “Nāhaṃ bhayā na dubbalyā, khamāmi vepacittino.
     Kathañhi mādiso viññū, bālena paṭisaṃyuje”ti.
     “Bhiyyo bālā pabhijjeyyuṃ, no cassa paṭisedhako;
     Tasmā bhusena daṇḍena, dhīro bālaṃ nisedhaye”ti.
     “Etadeva ahaṃ maññe, bālassa paṭisedhanaṃ;
     Paraṃ saṅkupitaṃ ñatvā, yo sato upasammatī”ti.
     “Etadeva titikkhāya, vajjaṃ passāmi vāsava;
     Yadā naṃ maññati bālo, bhayā myāyaṃ titikkhati.
     Ajjhāruhati dummedho, gova bhiyyo palāyinan”ti.
     “Kāmaṃ maññatu vā mā vā, bhayā myāyaṃ titikkhati.
     Sadatthaparamā atthā, khantyā bhiyyo na vijjati.
     “Yo have balavā santo, dubbalassa titikkhati;
     Tamāhu paramaṃ khantiṃ, niccaṃ khamati dubbalo.
     “Abalaṃ taṃ balaṃ āhu, yassa bālabalaṃ balaṃ;
     Balassa dhammaguttassa, paṭivattā na vijjati.
     “Tasseva tena pāpiyo, yo kuddhaṃ paṭikujjhati;
     Kuddhaṃ appaṭikujjhanto, saṅgāmaṃ jeti dujjayaṃ.
     “Ubhinnamatthaṃ carati, attano ca parassa ca;
     Paraṃ saṅkupitaṃ ñatvā, yo sato upasammati.
     “Ubhinnaṃ tikicchantānaṃ, attano ca parassa ca.
     Janā maññanti bāloti, ye dhammassa akovidā”ti.
     “So hi nāma, bhikkhave, sakko devānamindo sakaṃ puññaphalaṃ upajīvamāno devānaṃ tāvatiṃsānaṃ issariyādhipaccaṃ rajjaṃ kārento khantisoraccassa vaṇṇavādī bhavissati. Idha kho taṃ, bhikkhave, sobhetha yaṃ tumhe evaṃ svākkhāte dhammavinaye pabbajitā samānā khamā ca bhaveyyātha soratā cā”ti.


杂阿含1111经

SN.11.19/(9). Satthāravandanāsuttaṃ
     265. Sāvatthiyaṃ jetavane. “Bhūtapubbaṃ, bhikkhave, sakko devānamindo mātaliṃ saṅgāhakaṃ āmantesi– ‘yojehi, samma mātali, sahassayuttaṃ ājaññarathaṃ, uyyānabhūmiṃ gacchāma subhūmiṃ dassanāyā’ti. ‘Evaṃ bhaddantavā’ti kho, bhikkhave, mātali saṅgāhako sakkassa devānamindassa paṭissutvā sahassayuttaṃ ājaññarathaṃ yojetvā sakkassa devānamindassa paṭivedesi ‘yutto kho te, mārisa, sahassayutto ājaññaratho. Yassa dāni kālaṃ maññasī’”ti. Atha kho, bhikkhave, sakko devānamindo vejayantapāsādā orohanto añjaliṃ katvā sudaṃ bhagavantaṃ namassati. Atha kho, bhikkhave, mātali saṅgāhako sakkaṃ devānamindaṃ gāthāya ajjhabhāsi–
     “Yañhi devā manussā ca, taṃ namassanti vāsava;
     Atha ko nāma so yakkho, yaṃ tvaṃ sakka namassasī”ti.
     “Yo idha sammāsambuddho, asmiṃ loke sadevake;
     Anomanāmaṃ satthāraṃ, taṃ namassāmi mātali.
     “Yesaṃ rāgo ca doso ca, avijjā ca virājitā;
     Khīṇāsavā arahanto, te namassāmi mātali.
     “Ye rāgadosavinayā, avijjāsamatikkamā;
     Sekkhā apacayārāmā, appamattānusikkhare.
     Te namassāmi mātalī”ti.
     “Seṭṭhā hi kira lokasmiṃ, ye tvaṃ sakka namassasi;
     Ahampi te namassāmi, ye namassasi vāsavā”ti.
     “Idaṃ vatvāna maghavā, devarājā sujampati;
     Bhagavantaṃ namassitvā, pamukho rathamāruhī”ti.


杂阿含1112经

SN.11.18/(8). Gahaṭṭhavandanāsuttaṃ
     264. Sāvatthiyaṃ. Tatra …pe… etadavoca– “bhūtapubbaṃ, bhikkhave, sakko devānamindo mātaliṃ saṅgāhakaṃ āmantesi– ‘yojehi, samma mātali, sahassayuttaṃ ājaññarathaṃ. Uyyānabhūmiṃ gacchāma subhūmiṃ dassanāyā’ti. ‘Evaṃ bhaddantavā’ti kho, bhikkhave, mātali saṅgāhako sakkassa devānamindassa paṭissutvā sahassayuttaṃ ājaññarathaṃ yojetvā sakkassa devānamindassa paṭivedesi– ‘yutto kho te, mārisa, sahassayutto ājaññaratho. Yassa dāni kālaṃ maññasī’”ti. Atha kho, bhikkhave, sakko devānamindo vejayantapāsādā orohanto añjaliṃ katvā sudaṃ puthuddisā namassati. Atha kho, bhikkhave, mātali saṅgāhako sakkaṃ devānamindaṃ gāthāya ajjhabhāsi–
     “Taṃ namassanti tevijjā, sabbe bhummā ca khattiyā;
     Cattāro ca mahārājā, tidasā ca yasassino.
     Atha ko nāma so yakkho, yaṃ tvaṃ sakka namassasī”ti.
     “Maṃ namassanti tevijjā, sabbe bhummā ca khattiyā;
     Cattāro ca mahārājā, tidasā ca yasassino.
     “Ahañca sīlasampanne, cirarattasamāhite;
     Sammāpabbajite vande, brahmacariyaparāyane.
     “Ye gahaṭṭhā puññakarā, sīlavanto upāsakā;
     Dhammena dāraṃ posenti, te namassāmi mātalī”ti.
     “Seṭṭhā hi kira lokasmiṃ, ye tvaṃ sakka namassasi;
     Ahampi te namassāmi, ye namassasi vāsavā”ti.
     “Idaṃ vatvāna maghavā, devarājā sujampati;
     Puthuddisā namassitvā, pamukho rathamāruhī”ti.


杂阿含1113经

SN.11.20/(10). Saṅghavandanāsuttaṃ
     266. Sāvatthiyaṃ jetavane. Tatra kho …pe… etadavoca– “bhūtapubbaṃ, bhikkhave, sakko devānamindo mātaliṃ saṅgāhakaṃ āmantesi– ‘yojehi, samma mātali, sahassayuttaṃ ājaññarathaṃ uyyānabhūmiṃ gacchāma subhūmiṃ dassanāyā’ti. ‘Evaṃ bhaddantavā’ti kho, bhikkhave, mātali saṅgāhako sakkassa devānamindassa paṭissutvā, sahassayuttaṃ ājaññarathaṃ yojetvā sakkassa devānamindassa paṭivedesi– ‘yutto kho te, mārisa, sahassayutto ājaññaratho, yassa dāni kālaṃ maññasī’”ti. Atha kho, bhikkhave sakko devānamindo vejayantapāsādā orohanto añjaliṃ katvā sudaṃ bhikkhusaṅghaṃ namassati. Atha kho, bhikkhave, mātali saṅgāhako sakkaṃ devānamindaṃ gāthāya ajjhabhāsi–
     “Tañhi ete namasseyyuṃ, pūtidehasayā narā;
     Nimuggā kuṇapamhete, khuppipāsasamappitā.
     “Kiṃ nu tesaṃ pihayasi, anāgārāna vāsava;
     Ācāraṃ isinaṃ brūhi, taṃ suṇoma vaco tavā”ti.
     “Etaṃ tesaṃ pihayāmi, anāgārāna mātali;
     Yamhā gāmā pakkamanti, anapekkhā vajanti te.
     “Na tesaṃ koṭṭhe openti, na kumbhi na kaḷopiyaṃ.
     Paraniṭṭhitamesānā, tena yāpenti subbatā.
     “Sumantamantino dhīrā, tuṇhībhūtā samañcarā;
     Devā viruddhā asurehi, puthu maccā ca mātali.
     “Aviruddhā viruddhesu, attadaṇḍesu nibbutā;
     Sādānesu anādānā, te namassāmi mātalī”ti.
     “Seṭṭhā hi kira lokasmiṃ, ye tvaṃ sakka namassasi;
     Ahampi te namassāmi, ye namassasi vāsavā”ti.
     “Idaṃ vatvāna maghavā, devarājā sujampati;
     Bhikkhusaṅghaṃ namassitvā, pamukho rathamāruhī”ti.
     Dutiyo vaggo.
     Tassuddānaṃ–
     Devā pana tayo vuttā, daliddañca rāmaṇeyyakaṃ;
     Yajamānañca vandanā, tayo sakkanamassanāti.


杂阿含1114经

SN.11.1/(1). Suvīrasuttaṃ
     247. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Bhūtapubbaṃ, bhikkhave, asurā deve abhiyaṃsu. Atha kho, bhikkhave, sakko devānamindo suvīraṃ devaputtaṃ āmantesi– ‘ete, tāta suvīra, asurā deve abhiyanti. Gaccha, tāta suvīra, asure paccuyyāhī’ti. ‘Evaṃ bhaddantavā’ti kho, bhikkhave, suvīro devaputto sakkassa devānamindassa paṭissutvā pamādaṃ āpādesi. Dutiyampi kho, bhikkhave, sakko devānamindo suvīraṃ devaputtaṃ āmantesi– ‘ete, tāta suvīra, asurā deve abhiyanti. Gaccha, tāta suvīra, asure paccuyyāhī’ti. ‘Evaṃ bhaddantavā’ti kho, bhikkhave, suvīro devaputto sakkassa devānamindassa paṭissutvā dutiyampi pamādaṃ āpādesi. Tatiyampi kho, bhikkhave, sakko devānamindo suvīraṃ devaputtaṃ āmantesi– ‘ete, tāta suvīra, asurā deve abhiyanti. Gaccha, tāta suvīra, asure paccuyyāhī’ti ‘Evaṃ bhaddantavā’ti kho, bhikkhave, suvīro devaputto sakkassa devānamindassa paṭissutvā tatiyampi pamādaṃ āpādesi. Atha kho, bhikkhave, sakko devānamindo suvīra ṃ devaputtaṃ gāthāya ajjhabhāsi–
     “Anuṭṭhahaṃ avāyāmaṃ, sukhaṃ yatrādhigacchati;
     Suvīra tattha gacchāhi, mañca tattheva pāpayā”ti.
     “Alasvassa anuṭṭhātā, na ca kiccāni kāraye.
     Sabbakāmasamiddhassa, taṃ me sakka varaṃ disā”ti.
     “Yatthālaso anuṭṭhātā, accantaṃ sukhamedhati;
     Suvīra tattha gacchāhi, mañca tattheva pāpayā”ti.
     “Akammunā devaseṭṭha, sakka vindemu yaṃ sukhaṃ;
     Asokaṃ anupāyāsaṃ, taṃ me sakka varaṃ disā”ti.
     “Sace atthi akammena, koci kvaci na jīvati;
     Nibbānassa hi so maggo, suvīra tattha gacchāhi.
     Mañca tattheva pāpayā”ti.
     “So hi nāma, bhikkhave, sakko devānamindo sakaṃ puññaphalaṃ upajīvamāno devānaṃ tāvatiṃsānaṃ issariyādhipaccaṃ rajjaṃ kārento uṭṭhānavīriyassa vaṇṇavādī bhavissati. Idha kho taṃ, bhikkhave, sobhetha, yaṃ tumhe evaṃ svākkhāte dhammavinaye pabbajitā samānā uṭṭhaheyyātha ghaṭeyyātha vāyameyyātha appattassa pattiyā anadhigatassa adhigamāya, asacchikatassa sacchikiriyāyā”ti.


杂阿含1115经

SN.11.9/(9). Araññāyatana-isisuttaṃ
     255. Sāvatthiyaṃ “Bhūtapubbaṃ, bhikkhave, sambahulā isayo sīlavanto kalyāṇadhammā araññāyatane paṇṇakuṭīsu sammanti. Atha kho, bhikkhave, sakko ca devānamindo vepacitti ca asurindo yena te isayo sīlavanto kalyāṇadhammā tenupasaṅkamiṃsu. Atha kho, bhikkhave, vepacitti asurindo paṭaliyo upāhanā ārohitvā khaggaṃ olaggetvā chattena dhāriyamānena aggadvārena assamaṃ pavisitvā te isayo sīlavante kalyāṇadhamme apabyāmato karitvā atikkami. Atha kho, bhikkhave, sakko devānamindo paṭaliyo upāhanā orohitvā khaggaṃ aññesaṃ datvā chattaṃ apanāmetvā dvāreneva assamaṃ pavisitvā te isayo sīlavante kalyāṇadhamme anuvātaṃ pañjaliko namassamāno aṭṭhāsi”. Atha kho, bhikkhave, te isayo sīlavanto kalyāṇadhammā sakkaṃ devānamindaṃ gāthāya ajjhabhāsiṃsu–
     “Gandho isīnaṃ ciradikkhitānaṃ, kāyā cuto gacchati mālutena.
     Ito paṭikkamma sahassanetta, gandho isīnaṃ asuci devarājā”ti.
     “Gandho isīnaṃ ciradikkhitānaṃ, kāyā cuto gacchatu mālutena,
     Sucitrapupphaṃ sirasmiṃva mālaṃ.
     Gandhaṃ etaṃ paṭikaṅkhāma bhante, na hettha devā paṭikūlasaññino”ti.

SN.11.10/(10). Samuddakasuttaṃ
     256. Sāvatthiyaṃ. “Bhūtapubbaṃ, bhikkhave, sambahulā isayo sīlavanto kalyāṇadhammā samuddatīre paṇṇakuṭīsu sammanti. Tena kho pana samayena devāsurasaṅgāmo samupabyūḷho ahosi. Atha kho, bhikkhave, tesaṃ isīnaṃ sīlavantānaṃ kalyāṇadhammānaṃ etadahosi – ‘dhammikā kho devā, adhammikā asurā. Siyāpi no asurato bhayaṃ. Yaṃnūna mayaṃ sambaraṃ asurindaṃ upasaṅkamitvā abhayadakkhiṇaṃ yāceyyāmā’”ti. “Atha kho, bhikkhave, te isayo sīlavanto kalyāṇadhammā– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya evameva – samuddatīre paṇṇakuṭīsu antarahitā sambarassa asurindassa sammukhe pāturahesuṃ. Atha kho, bhikkhave, te isayo sīlavanto kalyāṇadhammā sambaraṃ asurindaṃ gāthāya ajjhabhāsiṃsu–
     “Isayo sambaraṃ pattā, yācanti abhayadakkhiṇaṃ;
     Kāmaṃkaro hi te dātuṃ, bhayassa abhayassa vā”ti.
     “Isīnaṃ abhayaṃ natthi, duṭṭhānaṃ sakkasevinaṃ;
     Abhayaṃ yācamānānaṃ, bhayameva dadāmi vo”ti.
     “Abhayaṃ yācamānānaṃ, bhayameva dadāsi no;
     Paṭiggaṇhāma te etaṃ, akkhayaṃ hotu te bhayaṃ.
     “Yādisaṃ vapate bījaṃ, tādisaṃ harate phalaṃ;
     Kalyāṇakārī kalyāṇaṃ, pāpakārī ca pāpakaṃ.
     Pavuttaṃ tāta te bījaṃ, phalaṃ paccanubhossasī”ti.
     “Atha kho, bhikkhave, te isayo sīlavanto kalyāṇadhammā sambaraṃ asurindaṃ abhisapitvā– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya evameva – sambarassa asurindassa sammukhe antarahitā samuddatīre paṇṇakuṭīsu pāturahesuṃ. Atha kho, bhikkhave, sambaro asurindo tehi isīhi sīlavantehi kalyāṇadhammehi abhisapito rattiyā sudaṃ tikkhattuṃ ubbijjī”ti.
     Paṭhamo vaggo.
     Tassuddānaṃ–
     Suvīraṃ susīmañceva, dhajaggaṃ vepacittino;
     Subhāsitaṃ jayañceva, kulāvakaṃ nadubbhiyaṃ.
     Verocana asurindo, isayo araññakañceva.
     Isayo ca samuddakāti.


杂阿含1116经

SN.11.21/(1). Chetvāsuttaṃ
     267. Sāvatthiyaṃ jetavane. Atha kho sakko devānamindo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho sakko devānamindo bhagavantaṃ gāthāya ajjhabhāsi–
     “Kiṃsu chetvā sukhaṃ seti, kiṃsu chetvā na socati;
     Kissassu ekadhammassa, vadhaṃ rocesi gotamā”ti.
     “Kodhaṃ chetvā sukhaṃ seti, kodhaṃ chetvā na socati;
     Kodhassa visamūlassa, madhuraggassa vāsava.
     Vadhaṃ ariyā pasaṃsanti, tañhi chetvā na socatī”ti.


杂阿含1117经

AN.3.37(另版AN.3.36)/ 7. Catumahārājasuttaṃ
     37. “Aṭṭhamiyaṃ, bhikkhave, pakkhassa catunnaṃ mahārājānaṃ amaccā pārisajjā imaṃ lokaṃ anuvicaranti– ‘kacci bahū manussā manussesu matteyyā petteyyā sāmaññā brahmaññā kule jeṭṭhāpacāyino uposathaṃ upavasanti paṭijāgaronti puññāni karontī’ti. Cātuddasiṃ, bhikkhave, pakkhassa catunnaṃ mahārājānaṃ puttā imaṃ lokaṃ anuvicaranti– ‘kacci bahū manussā manussesu matteyyā petteyyā sāmaññā brahmaññā kule jeṭṭhāpacāyino uposathaṃ upavasanti paṭijāgaronti puññāni karontī’ti. Tadahu, bhikkhave, uposathe pannarase cattāro mahārājāno sāmaññeva imaṃ lokaṃ anuvicaranti– ‘kacci bahū manussā manussesu matteyyā petteyyā sāmaññā brahmaññā kule jeṭṭhāpacāyino uposathaṃ upavasanti paṭijāgaronti puññāni karontī’”ti.
     “Sace, bhikkhave, appakā honti manussā manussesu matteyyā petteyyā sāmaññā brahmaññā kule jeṭṭhāpacāyino uposathaṃ upavasanti paṭijāgaronti puññāni karonti. Tamenaṃ, bhikkhave, cattāro mahārājāno devānaṃ tāvatiṃsānaṃ sudhammāya sabhāya sannisinnānaṃ sannipatitānaṃ ārocenti– ‘appakā kho, mārisā, manussā manussesu matteyyā petteyyā sāmaññā brahmaññā kule jeṭṭhāpacāyino uposathaṃ upavasanti paṭijāgaronti puññāni karontī’ti. Tena kho, bhikkhave devā tāvatiṃsā anattamanā honti– ‘dibbā vata, bho, kāyā parihāyissanti, paripūrissanti asurakāyā’”ti.
     “Sace pana, bhikkhave, bahū honti manussā manussesu matteyyā petteyyā sāmaññā brahmaññā kule jeṭṭhāpacāyino uposathaṃ upavasanti paṭijāgaronti puññāni karonti. Tamenaṃ, bhikkhave cattāro mahārājāno devānaṃ tāvatiṃsānaṃ sudhammāya sabhāya sannisinnānaṃ sannipatitānaṃ ārocenti– ‘bahū kho mārisā, manussā manussesu matteyyā petteyyā sāmaññā brahmaññā kule jeṭṭhāpacāyino uposathaṃ upavasanti paṭijāgaronti puññāni karontī’ti. Tena, bhikkhave, devā tāvatiṃsā attamanā honti– ‘dibbā vata, bho, kāyā paripūrissanti, parihāyissanti asurakāyā’”ti.
     “Bhūtapubbaṃ, bhikkhave, sakko devānamindo deve tāvatiṃse anunayamāno tāyaṃ velāyaṃ imaṃ gāthaṃ abhāsi–
     “Cātuddasiṃ pañcadasiṃ, yā ca pakkhassa aṭṭhamī.
     Pāṭihāriyapakkhañca, aṭṭhaṅgasusamāgataṃ;
     Uposathaṃ upavaseyya, yopissa mādiso naro”ti.
     “Sā kho panesā, bhikkhave, sakkena devānamindena gāthā duggītā na sugītā dubbhāsitā na subhāsitā. Taṃ kissa hetu? Sakko hi, bhikkhave, devānamindo avītarāgo avītadoso avītamoho.
     “Yo ca kho so, bhikkhave, bhikkhu arahaṃ khīṇāsavo vusitavā brahmacariyo katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto, tassa kho etaṃ, bhikkhave, bhikkhuno kallaṃ vacanāya–
     “Cātuddasiṃ pañcadasiṃ, yā ca pakkhassa aṭṭhamī;
     Pāṭihāriyapakkhañca, aṭṭhaṅgasusamāgataṃ.
     Uposathaṃ upavaseyya, yopissa mādiso naro”ti.
     “Taṃ kissa hetu? So hi, bhikkhave, bhikkhu vītarāgo vītadoso vītamoho”ti. Sattamaṃ.

AN.3.38(另版AN.3.37)/ 8. Dutiyacatumahārājasuttaṃ
     38. “Bhūtapubbaṃ bhikkhave, sakko devānamindo deve tāvatiṃse anunayamāno tāyaṃ velāyaṃ imaṃ gāthaṃ abhāsi–
     “Cātuddasiṃ pañcadasiṃ, yā ca pakkhassa aṭṭhamī;
     Pāṭihāriyapakkhañca, aṭṭhaṅgasusamāgataṃ.
     Uposathaṃ upavaseyya, yopissa mādiso naro”ti.
     “Sā kho panesā, bhikkhave, sakkena devānamindena gāthā duggītā na sugītā dubbhāsitā na subhāsitā. Taṃ kissa hetu? Sakko hi, bhikkhave, devānamindo aparimutto jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, aparimutto dukkhasmāti vadāmi.
     “Yo ca kho so, bhikkhave, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto, tassa kho etaṃ, bhikkhave, bhikkhuno kallaṃ vacanāya–
     “Cātuddasiṃ pañcadasiṃ, yā ca pakkhassa aṭṭhamī;
     Pāṭihāriyapakkhañca, aṭṭhaṅgasusamāgataṃ.
     Uposathaṃ upavaseyya, yopissa mādiso naro”ti.
     “Taṃ kissa hetu? So hi, bhikkhave, bhikkhu parimutto jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, parimutto dukkhasmāti vadāmī”ti. Aṭṭhamaṃ.


杂阿含1118经

SN.11.23/(3). Sambarimāyāsuttaṃ
     269. Sāvatthiyaṃ …pe… bhagavā etadavoca– “bhūtapubbaṃ, bhikkhave, vepacitti asurindo ābādhiko ahosi dukkhito bāḷhagilāno. Atha kho bhikkhave, sakko devānamindo yena vepacitti asurindo tenupasaṅkami gilānapucchako. Addasā kho, bhikkhave, vepacitti asurindo sakkaṃ devānamindaṃ dūratova āgacchantaṃ. Disvāna sakkaṃ devānamindaṃ etadavoca– ‘tikiccha maṃ devānamindā’ti. ‘Vācehi maṃ, vepacitti, sambarimāyan’ti. ‘Na tāvāhaṃ vācemi, yāvāhaṃ, mārisa, asure paṭipucchāmī’”ti. “Atha kho, bhikkhave, vepacitti asurindo asure paṭipucchi– ‘vācemahaṃ, mārisā, sakkaṃ devānamindaṃ sambarimāyan’ti? ‘Mā kho tvaṃ, mārisa, vācesi sakkaṃ devānamindaṃ sambarimāyan’”ti. Atha kho, bhikkhave, vepacitti asurindo sakkaṃ devānamindaṃ gāthāya ajjhabhāsi–
     “Māyāvī maghavā sakka, devarāja sujampati;
     Upeti nirayaṃ ghoraṃ, sambarova sataṃ saman”ti.


杂阿含1119经

SN.11.8/(8). Verocana-asurindasuttaṃ
     254. Sāvatthiyaṃ jetavane. Tena kho pana samayena bhagavā divāvihāragato hoti paṭisallīno. Atha kho sakko ca devānamindo verocano ca asurindo yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā paccekaṃ dvārabāhaṃ nissāya aṭṭhaṃsu. Atha kho verocano asurindo bhagavato santike imaṃ gāthaṃ abhāsi–
     “Vāyametheva puriso, yāva atthassa nipphadā;
     Nipphannasobhano attho, verocanavaco idan”ti.
     “Vāyametheva puriso, yāva atthassa nipphadā;
     Nipphannasobhano attho, khantyā bhiyyo na vijjatī”ti.
     “Sabbe sattā atthajātā, tattha tattha yathārahaṃ;
     Saṃyogaparamā tveva, sambhogā sabbapāṇinaṃ.
     Nipphannasobhano attho, verocanavaco idan”ti.
     “Sabbe sattā atthajātā, tattha tattha yathārahaṃ;
     Saṃyogaparamā tveva, sambhogā sabbapāṇinaṃ.
     Nipphannasobhano attho, khantyā bhiyyo na vijjatī”ti.


杂阿含1120经

SN.11.7/(7). Nadubbhiyasuttaṃ
     253. Sāvatthiyaṃ. “Bhūtapubbaṃ, bhikkhave, sakkassa devānamindassa rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘yopi me assa supaccatthiko tassapāhaṃ na dubbheyyan’ti. Atha kho, bhikkhave, vepacitti asurindo sakkassa devānamindassa cetasā cetoparivitakkamaññāya yena sakko devānamindo tenupasaṅkami. Addasā kho, bhikkhave, sakko devānamindo vepacittiṃ asurindaṃ dūratova āgacchantaṃ. Disvāna vepacittiṃ asurindaṃ etadavoca– ‘tiṭṭha, vepacitti, gahitosī’”ti.
     “Yadeva te, mārisa, pubbe cittaṃ, tadeva tvaṃ mā pajahāsī”ti.
     “Sapassu ca me, vepacitti, adubbhāyā”ti.
     “Yaṃ musā bhaṇato pāpaṃ, yaṃ pāpaṃ ariyūpavādino;
     Mittadduno ca yaṃ pāpaṃ, yaṃ pāpaṃ akataññuno.
     Tameva pāpaṃ phusatu, yo te dubbhe sujampatī”ti.


杂阿含1121经

AN.10.46/6. Sakkasuttaṃ
     46. Ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho sambahulā sakkā upāsakā tadahuposathe yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho sakke upāsake bhagavā etadavoca– “api nu tumhe, sakkā, aṭṭhaṅgasamannāgataṃ uposathaṃ upavasathā”ti? “Appekadā mayaṃ, bhante, aṭṭhaṅgasamannāgataṃ uposathaṃ upavasāma, appekadā na upavasāmā”ti. “Tesaṃ vo, sakkā, alābhā tesaṃ dulladdhaṃ, ye tumhe evaṃ sokasabhaye jīvite maraṇasabhaye jīvite appekadā aṭṭhaṅgasamannāgataṃ uposathaṃ upavasatha, appekadā na upavasatha.
     “Taṃ kiṃ maññatha, sakkā, idha puriso yena kenaci kammaṭṭhānena anāpajja akusalaṃ divasaṃ aḍḍhakahāpaṇaṃ nibbiseyya. Dakkho puriso uṭṭhānasampannoti alaṃ vacanāyā”ti? “Evaṃ, bhante”.
     “Taṃ kiṃ maññatha, sakkā, idha puriso yena kenaci kammaṭṭhānena anāpajja akusalaṃ divasaṃ kahāpaṇaṃ nibbiseyya. Dakkho puriso uṭṭhānasampannoti alaṃ vacanāyā”ti? “Evaṃ, bhante”.
     “Taṃ kiṃ, maññatha, sakkā, idha puriso yena kenaci kammaṭṭhānena anāpajja akusalaṃ divasaṃ dve kahāpaṇe nibbiseyya tayo kahāpaṇe nibbiseyya… cattāro kahāpaṇe nibbiseyya… pañca kahāpaṇe nibbiseyya… cha kahāpaṇe nibbiseyya… satta kahāpaṇe nibbiseyya… aṭṭha kahāpaṇe nibbiseyya… nava kahāpaṇe nibbiseyya… dasa kahāpaṇe nibbiseyya… vīsa kahāpaṇe nibbiseyya… tiṃsa kahāpaṇe nibbiseyya… cattārīsaṃ kahāpaṇe nibbiseyya… paññāsaṃ kahāpaṇe nibbiseyya… kahāpaṇasataṃ nibbiseyya. Dakkho puriso uṭṭhānasampannoti alaṃ vacanāyā”ti? “Evaṃ, bhante”.
     “Taṃ kiṃ maññatha, sakkā, api nu so puriso divase divase kahāpaṇasataṃ kahāpaṇasahassaṃ nibbisamāno laddhaṃ laddhaṃ nikkhipanto vassasatāyuko vassasatajīvī mahantaṃ bhogakkhandhaṃ adhigaccheyyā”ti? “Evaṃ, bhante”.
     “Taṃ kiṃ maññatha, sakkā, api nu so puriso bhogahetu bhoganidānaṃ bhogādhikaraṇaṃ ekaṃ vā rattiṃ ekaṃ vā divasaṃ upaḍḍhaṃ vā rattiṃ upaḍḍhaṃ vā divasaṃ ekantasukhappaṭisaṃvedī vihareyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Kāmā hi, bhante, aniccā tucchā musā mosadhammā”ti.
     “Idha pana vo, sakkā, mama sāvako dasa vassāni appamatto ātāpī pahitatto viharanto yathā mayānusiṭṭhaṃ tathā paṭipajjamāno satampi vassāni satampi vassasatāni satampi vassasahassāni ekantasukhappaṭisaṃvedī vihareyya. So ca khvassa sakadāgāmī vā anāgāmī vā apaṇṇakaṃ vā sotāpanno. Tiṭṭhantu, sakkā, dasa vassāni.
     Idha mama sāvako nava vassāni… aṭṭha vassāni… satta vassāni… cha vassāni… pañca vassāni cattāri vassāni… tīṇi vassāni… dve vassāni… ekaṃ vassaṃ appamatto ātāpī pahitatto viharanto yathā mayānusiṭṭhaṃ tathā paṭipajjamāno satampi vassāni satampi vassasatāni satampi vassasahassāni ekantasukhappaṭisaṃvedī vihareyya, so ca khvassa sakadāgāmī vā anāgāmī vā apaṇṇakaṃ vā sotāpanno. Tiṭṭhatu, sakkā, ekaṃ vassaṃ.
     Idha mama sāvako dasa māse appamatto ātāpī pahitatto viharanto yathā mayānusiṭṭhaṃ tathā paṭipajjamāno satampi vassāni satampi vassasatāni satampi vassasahassāni ekantasukhappaṭisaṃvedī vihareyya, so ca khvassa sakadāgāmī vā anāgāmī vā apaṇṇakaṃ vā sotāpanno. Tiṭṭhantu, sakkā, dasa māsā.
     Idha mama sāvako nava māse… aṭṭha māse… satta māse… cha māse… pañca māse… cattāro māse… tayo māse… dve māse… ekaṃ māsaṃ… aḍḍhamāsaṃ appamatto ātāpī pahitatto viharanto yathā mayānusiṭṭhaṃ tathā paṭipajjamāno satampi vassāni satampi vassasatāni satampi vassasahassāni ekantasukhappaṭisaṃvedī vihareyya, so ca khvassa sakadāgāmī vā anāgāmī vā apaṇṇakaṃ vā sotāpanno. Tiṭṭhatu, sakkā, aḍḍhamāso.
     Idha mama sāvako dasa rattindive appamatto ātāpī pahitatto viharanto yathā mayānusiṭṭhaṃ tathā paṭipajjamāno satampi vassāni satampi vassasatāni satampi vassasahassāni ekantasukhappaṭisaṃvedī vihareyya, so ca khvassa sakadāgāmī vā anāgāmī vā apaṇṇakaṃ vā sotāpanno. Tiṭṭhantu, sakkā, dasa rattindivā.
     Idha mama sāvako nava rattindive… aṭṭha rattindive… satta rattindive… cha rattindive… pañca rattindive… cattāro rattindive… tayo rattindive… dve rattindive… ekaṃ rattindivaṃ appamatto ātāpī pahitatto viharanto yathā mayānusiṭṭhaṃ tathā paṭipajjamāno satampi vassāni satampi vassasatāni satampi vassasahassāni ekantasukhappaṭisaṃvedī vihareyya, so ca khvassa sakadāgāmī vā anāgāmī vā apaṇṇakaṃ vā sotāpanno. Tesaṃ vo, sakkā, alābhā tesaṃ dulladdhaṃ, ye tumhe evaṃ sokasabhaye jīvite maraṇasabhaye jīvite appekadā aṭṭhaṅgasamannāgataṃ uposathaṃ upavasatha, appekadā na upavasathā”ti. “Ete mayaṃ, bhante, ajjatagge aṭṭhaṅgasamannāgataṃ uposathaṃ upavasissāmā”ti. Chaṭṭhaṃ.


杂阿含1122经

SN.55.54/(4) Gilānasuttaṃ
     1050. Ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Tena kho pana samayena sambahulā bhikkhū bhagavato cīvarakammaṃ karonti– “niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī”ti. Assosi kho mahānāmo sakko– “sambahulā kira bhikkhū bhagavato cīvarakammaṃ karonti– ‘niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī’”ti Atha kho mahānāmo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho mahānāmo sakko bhagavantaṃ etadavoca– “sutametaṃ, bhante– ‘sambahulā kira bhikkhū bhagavato cīvarakammaṃ karonti– niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī’ti. Na kho netaṃ, bhante, bhagavato sammukhā sutaṃ sammukhā paṭiggahitaṃ sappaññena upāsakena sappañño upāsako ābādhiko dukkhito bāḷhagilāno ovaditabbo”ti.
     “Sappaññena mahānāma, upāsakena sappañño upāsako ābādhiko dukkhito bāḷhagilāno catūhi assāsanīyehi dhammehi assāsetabbo– ‘assāsatāyasmā– atthāyasmato buddhe aveccappasādo itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti Assāsatāyasmā– atthāyasmato dhamme …pe… saṅghe …pe… ariyakantāni sīlāni akhaṇḍāni …pe… samādhisaṃvattanikānī’”ti.
     “Sappaññena mahānāma, upāsakena sappañño upāsako ābādhiko dukkhito bāḷhagilāno imehi catūhi assāsanīyehi dhammehi assāsetvā evamassa vacanīyo– ‘atthāyasmato mātāpitūsu apekkhā’ti? So ce evaṃ vadeyya– ‘atthi me mātāpitūsu apekkhā’ti, so evamassa vacanīyo– ‘āyasmā kho māriso maraṇadhammo. Sace pāyasmā mātāpitūsu apekkhaṃ karissati, marissateva; no ce pāyasmā mātāpitūsu apekkhaṃ karissati, marissateva. Sādhāyasmā, yā te mātāpitūsu apekkhā taṃ pajahā’”ti.
     “So ce evaṃ vadeyya– ‘yā me mātāpitūsu apekkhā sā pahīnā’ti, so evamassa vacanīyo– ‘atthi panāyasmato puttadāresu apekkhā’ti? So ce evaṃ vadeyya– ‘atthi me puttadāresu apekkhā’ti, so evamassa vacanīyo– ‘āyasmā kho māriso maraṇadhammo. Sace pāyasmā puttadāresu apekkhaṃ karissati, marissateva; no ce pāyasmā puttadāresu apekkhaṃ karissati, marissateva. Sādhāyasmā, yā te puttadāresu apekkhā taṃ pajahā’”ti.
     “So ce evaṃ vadeyya– ‘yā me puttadāresu apekkhā sā pahīnā’ti, so evamassa vacanīyo– ‘atthi panāyasmato mānusakesu pañcasu kāmaguṇesu apekkhā’ti? So ce evaṃ vadeyya– ‘atthi me mānusakesu pañcasu kāmaguṇesu apekkhā’ti, so evamassa vacanīyo– ‘mānusakehi kho, āvuso, kāmehi dibbā kāmā abhikkantatarā ca paṇītatarā ca. Sādhāyasmā, mānusakehi kāmehi cittaṃ vuṭṭhāpetvā cātumahārājikesu devesu cittaṃ adhimocehī’”ti.
     “So ce evaṃ vadeyya– ‘mānusakehi me kāmehi cittaṃ vuṭṭhitaṃ, cātumahārājikesu devesu cittaṃ adhimocitan’ti, so evamassa vacanīyo– ‘cātumahārājikehi kho, āvuso devehi tāvatiṃsā devā abhikkantatarā ca paṇītatarā ca. Sādhāyasmā, cātumahārājikehi devehi cittaṃ vuṭṭhāpetvā tāvatiṃsesu devesu cittaṃ adhimocehī’”ti.
     “So ce evaṃ vadeyya– ‘cātumahārājikehi me devehi cittaṃ vuṭṭhitaṃ, tāvatiṃsesu devesu cittaṃ adhimocitan’ti, so evamassa vacanīyo– ‘tāvatiṃsehi kho, āvuso, devehi yāmā devā …pe… tusitā devā …pe… nimmānaratī devā …pe… paranimmitavasavattī devā …pe… paranimmitavasavattīhi kho, āvuso, devehi brahmaloko abhikkantataro ca paṇītataro ca. Sādhāyasmā, paranimmitavasavattīhi devehi cittaṃ vuṭṭhāpetvā brahmaloke cittaṃ adhimocehī’ti. So ce evaṃ vadeyya– ‘paranimmitavasavattīhi me devehi cittaṃ vuṭṭhitaṃ, brahmaloke cittaṃ adhimocitan’ti, so evamassa vacanīyo– ‘brahmalokopi kho, āvuso, anicco addhuvo sakkāyapariyāpanno. Sādhāyasmā, brahmalokā cittaṃ vuṭṭhāpetvā sakkāyanirodhe cittaṃ upasaṃharāhī’”ti.
     “So ce evaṃ vadeyya– ‘brahmalokā me cittaṃ vuṭṭhitaṃ, sakkāyanirodhe cittaṃ upasaṃharāmī’ti; evaṃ vimuttacittassa kho, mahānāma, upāsakassa āsavā vimuttacittena bhikkhunā na kiñci nānākaraṇaṃ vadāmi, yadidaṃ– vimuttiyā vimuttan”ti. Catutthaṃ.


杂阿含1123经

SN.55.48/(8) Bhaddiyasuttaṃ
     1044. Kapilavatthunidānaṃ. Ekamantaṃ nisinnaṃ kho bhaddiyaṃ sakkaṃ bhagavā etadavoca– “catūhi kho, bhaddiya, dhammehi samannāgato ariyasāvako sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo.
     “Katamehi catūhi? Idha, bhaddiya, ariyasāvako buddhe …pe… dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Imehi kho, bhaddiya, catūhi dhammehi samannāgato ariyasāvako sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo”ti. Aṭṭhamaṃ.


杂阿含1124经

SN.55.36/(6) Devasabhāgasuttaṃ
     1032. “Catūhi, bhikkhave, dhammehi samannāgataṃ attamanā devā sabhāgataṃ kathenti. Katamehi catūhi? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Yā tā devatā buddhe aveccappasādena samannāgatā ito cutā tatrūpapannā tāsaṃ evaṃ hoti – ‘yathārūpena kho mayaṃ buddhe aveccappasādena samannāgatā tato cutā idhūpapannā, ariyasāvakopi tathārūpena buddhe aveccappasādena samannāgato ehīti devānaṃ santike’”ti.
     “Puna caparaṃ, bhikkhave, ariyasāvako dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Yā tā devatā ariyakantehi sīlehi samannāgatā ito cutā tatrūpapannā tāsaṃ evaṃ hoti– ‘yathārūpehi kho mayaṃ ariyakantehi sīlehi samannāgatā tato cutā idhūpapannā, ariyasāvakopi tathārūpehi ariyakantehi sīlehi samannāgato ehīti devānaṃ santike’ti. Imehi kho, bhikkhave, catūhi dhammehi samannāgataṃ attamanā devā sabhāgataṃ kathentī”ti. Chaṭṭhaṃ.


杂阿含1125经

SN.55.50/(10) Aṅgasuttaṃ
     1046. “Cattārimāni bhikkhave, sotāpattiyaṅgāni. Katamāni cattāri? Sappurisasaṃsevo, saddhammassavanaṃ, yonisomanasikāro, dhammānudhamma-ppaṭipatti– imāni kho, bhikkhave, cattāri sotāpattiyaṅgānī”ti. Dasamaṃ.
     Sagāthakapuññābhisandavaggo pañcamo.
     Tassuddānaṃ–
     Abhisandā tayo vuttā, duve mahaddhanena ca;
     Suddhaṃ nandiyaṃ bhaddiyaṃ, mahānāmaṅgena te dasāti.

SN.55.55/(5) Sotāpattiphalasuttaṃ
     1051. “Cattārome, bhikkhave, dhammā bhāvitā bahulīkatā sotāpattiphalasacchikiriyāya saṃvattanti. Katame cattāro? Sappurisasaṃsevo saddhammassavanaṃ yonisomanasikāro, dhammānudhammappaṭipatti– ime kho, bhikkhave, cattāro dhammā bhāvitā bahulīkatā sotāpattiphalasacchikiriyāya saṃvattantī”ti. Pañcamaṃ.


杂阿含1126经

SN.55.46/(6) Suddhakasuttaṃ
     1042. “Catūhi bhikkhave, dhammehi samannāgato ariyasāvako sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo.
     “Katamehi catūhi? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Imehi kho, bhikkhave, catūhi dhammehi samannāgato ariyasāvako sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo”ti. Chaṭṭhaṃ.


杂阿含1131经

SN.55.31/(1) Paṭhamapuññābhisandasuttaṃ
     1027. Sāvatthinidānaṃ “Cattārome, bhikkhave, puññābhisandā kusalābhisandā sukhassāhārā. Katame cattāro? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Ayaṃ paṭhamo puññābhisando kusalābhisando sukhassāhāro.
     “Puna caparaṃ, bhikkhave, ariyasāvako dhamme aveccappasādena samannāgato hoti– svākkhāto bhagavatā dhammo …pe… paccattaṃ veditabbo viññūhīti. Ayaṃ dutiyo puññābhisando kusalābhisando sukhassāhāro.
     “Puna caparaṃ, bhikkhave, ariyasāvako saṅghe aveccappasādena samannāgato hoti– suppaṭipanno bhagavato sāvakasaṅgho …pe… anuttaraṃ puññakkhettaṃ lokassāti. Ayaṃ tatiyo puññābhisando kusalābhisando sukhassāhāro.
     “Puna caparaṃ, bhikkhave, ariyasāvako ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ayaṃ catuttho puññābhisando kusalābhisando sukhassāhāro. Ime kho, bhikkhave, cattāro puññābhisandā kusalābhisandā sukhassāhārā”ti. Paṭhamaṃ.


杂阿含1132经

SN.55.31/(1) Paṭhamapuññābhisandasuttaṃ
     1027. Sāvatthinidānaṃ “Cattārome, bhikkhave, puññābhisandā kusalābhisandā sukhassāhārā. Katame cattāro? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Ayaṃ paṭhamo puññābhisando kusalābhisando sukhassāhāro.
     “Puna caparaṃ, bhikkhave, ariyasāvako dhamme aveccappasādena samannāgato hoti– svākkhāto bhagavatā dhammo …pe… paccattaṃ veditabbo viññūhīti. Ayaṃ dutiyo puññābhisando kusalābhisando sukhassāhāro.
     “Puna caparaṃ, bhikkhave, ariyasāvako saṅghe aveccappasādena samannāgato hoti– suppaṭipanno bhagavato sāvakasaṅgho …pe… anuttaraṃ puññakkhettaṃ lokassāti. Ayaṃ tatiyo puññābhisando kusalābhisando sukhassāhāro.
     “Puna caparaṃ, bhikkhave, ariyasāvako ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ayaṃ catuttho puññābhisando kusalābhisando sukhassāhāro. Ime kho, bhikkhave, cattāro puññābhisandā kusalābhisandā sukhassāhārā”ti. Paṭhamaṃ.


杂阿含1133经

SN.55.32/(2) Dutiyapuññābhisandasuttaṃ
     1028. “Cattārome, bhikkhave, puññābhisandā kusalābhisandā sukhassāhārā. Katame cattāro? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Ayaṃ paṭhamo puññābhisando kusalābhisando sukhassāhāro.
     “Puna caparaṃ, bhikkhave, ariyasāvako dhamme …pe… saṅghe …pe…
     “Puna caparaṃ, bhikkhave, ariyasāvako vigatamalamaccherena cetasā agāraṃ ajjhāvasati muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato. Ayaṃ catuttho puññābhisando kusalābhisando sukhassāhāro. Ime kho, bhikkhave, cattāro puññābhisandā kusalābhisandā sukhassāhārā”ti. Dutiyaṃ.

SN.55.33/(3) Tatiyapuññābhisandasuttaṃ
     1029. “Cattārome, bhikkhave, puññābhisandā kusalābhisandā sukhassāhārā. Katame cattāro? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Ayaṃ paṭhamo puññābhisando kusalābhisando sukhassāhāro.
     “Puna caparaṃ, bhikkhave, ariyasāvako dhamme …pe… saṅghe …pe…
     “Puna caparaṃ, bhikkhave, ariyasāvako paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. Ayaṃ catuttho puññābhisando kusalābhisando sukhassāhāro. Ime kho, bhikkhave, cattāro puññābhisandā kusalābhisandā sukhassāhārā”ti. Tatiyaṃ.


杂阿含1134经

SN.55.42/(2) Dutiya-abhisandasuttaṃ
     1038. “Cattārome bhikkhave, puññābhisandā, kusalābhisandā, sukhassāhārā. Katame cattāro? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti – itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Ayaṃ paṭhamo puññābhisando kusalābhisando sukhassāhāro.
     “Puna caparaṃ, bhikkhave, ariyasāvako dhamme …pe… saṅghe …pe…
     “Puna caparaṃ, bhikkhave, ariyasāvako vigatamalamaccherena cetasā agāraṃ ajjhāvasati muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato. Ayaṃ catuttho puññābhisando kusalābhisando sukhassāhāro Ime kho, bhikkhave, cattāro puññābhisandā, kusalābhisandā, sukhassāhārā.
     “Imehi kho, bhikkhave, catūhi puññābhisandehi kusalābhisandehi samannāgatassa ariyasāvakassa na sukaraṃ puññassa pamāṇaṃ gaṇetuṃ– ‘ettako puññābhisando, kusalābhisando sukhassāhāro’ti. Atha kho asaṅkhyeyyo appameyyo mahāpuññakkhandho tveva saṅkhyaṃ gacchati.
     “Seyyathāpi, bhikkhave, yatthimā mahānadiyo saṃsandanti samenti, seyyathidaṃ– gaṅgā, yamunā, aciravatī, sarabhū, mahī, tattha na sukaraṃ udakassa pamāṇaṃ gaṇetuṃ– ‘ettakāni udakāḷhakānī’ti vā ‘ettakāni udakāḷhakasatānī’ti vā ‘ettakāni udakāḷhakasahassānī’ti vā ‘ettakāni udakāḷhakasatasahassānī’ti vāti. Atha kho asaṅkhyeyyo appameyyo mahā-udakakkhandho tveva saṅkhyaṃ gacchati. Evameva kho, bhikkhave, imehi catūhi puññābhisandehi kusalābhisandehi samannāgatassa ariyasāvakassa na sukaraṃ puññassa pamāṇaṃ gaṇetuṃ– ‘ettako puññābhisando, kusalābhisando, sukhassāhāro’ti. Atha kho asaṅkhyeyyo appameyyo mahāpuññakkhandho tveva saṅkhyaṃ gacchatī”ti. Idamavoca bhagavā …pe… satthā–
     “Mahodadhiṃ aparimitaṃ mahāsaraṃ,
     Bahubheravaṃ ratanagaṇānamālayaṃ.
     Najjo yathā naragaṇasaṅghasevitā,
     Puthū savantī upayanti sāgaraṃ.
     “Evaṃ naraṃ annapānavatthadadaṃ,
     Seyyāni paccattharaṇassa dāyakaṃ.
     Puññassa dhārā upayanti paṇḍitaṃ,
     Najjo yathā vārivahāva sāgaran”ti. Dutiyaṃ.

SN.55.41/(1) Paṭhama-abhisandasuttaṃ
     1037. “Cattārome bhikkhave, puññābhisandā, kusalābhisandā, sukhassāhārā. Katame cattāro? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Ayaṃ paṭhamo puññābhisando, kusalābhisando, sukhassāhāro.
     “Puna caparaṃ, bhikkhave, ariyasāvako dhamme …pe… saṅghe …pe…
     “Puna caparaṃ, bhikkhave, ariyasāvako ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ayaṃ catuttho puññābhisando, kusalābhisando, sukhassāhāro. Ime kho, bhikkhave cattāro puññābhisandā, kusalābhisandā, sukhassāhārā.
     “Imehi kho, bhikkhave, catūhi puññābhisandehi kusalābhisandehi samannāgatassa ariyasāvakassa na sukaraṃ puññassa pamāṇaṃ gaṇetuṃ– ‘ettako puññābhisando, kusalābhisando, sukhassāhāro’ti. Atha kho asaṅkhyeyyo appameyyo mahāpuññakkhandho tveva saṅkhyaṃ gacchati.
     “Seyyathāpi, bhikkhave, mahāsamudde na sukaraṃ udakassa pamāṇaṃ gaṇetuṃ– ‘ettakāni udakāḷhakānī’ti vā ‘ettakāni udakāḷhakasatānī’ti vā ‘ettakāni udakāḷhakasahassānī’ti vā ‘ettakāni udakāḷhakasatasahassānī’ti vāti. Atha kho asaṅkhyeyyo appameyyo mahā-udakakkhandho tveva saṅkhyaṃ gacchati. Evameva kho, bhikkhave, imehi catūhi puññābhisandehi kusalābhisandehi samannāgatassa ariyasāvakassa na sukaraṃ puññassa pamāṇaṃ gaṇetuṃ– ‘ettako puññābhisando, kusalābhisando, sukhassāhāro’ti. Atha kho asaṅkhyeyyo appameyyo mahāpuññakkhandho tveva saṅkhyaṃ gacchatī”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Mahodadhiṃ aparimitaṃ mahāsaraṃ,
     Bahubheravaṃ ratanagaṇānamālayaṃ.
     Najjo yathā naragaṇasaṅghasevitā,
     Puthū savantī upayanti sāgaraṃ.
     “Evaṃ naraṃ annapānavatthadadaṃ,
     Seyyāni paccattharaṇassa dāyakaṃ.
     Puññassa dhārā upayanti paṇḍitaṃ,
     Najjo yathā vārivahāva sāgaran”ti. Paṭhamaṃ.


杂阿含1135经

SN.55.20/(10) Tatiyadevacārikasuttaṃ
     1016. Atha kho bhagavā– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva– jetavane antarahito devesu tāvatiṃsesu pāturahosi. Atha kho sambahulā tāvatiṃsakāyikā devatāyo yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho tā devatāyo bhagavā etadavoca –
     “Sādhu kho, āvuso, buddhe aveccappasādena samannāgamanaṃ hoti – itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Buddhe aveccappasādena samannāgamanahetu kho, āvuso, evamidhekacce sattā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā. Sādhu kho, āvuso dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgamanaṃ hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ariyakantehi sīlehi samannāgamanahetu kho, āvuso, evamidhekacce sattā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā”ti.
     “Sādhu kho, mārisa, buddhe aveccappasādena samannāgamanaṃ hoti – itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Buddhe aveccappasādena samannāgamanahetu kho, mārisa, evamayaṃ pajā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā. Sādhu kho, mārisa, dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgamanaṃ hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ariyakantehi sīlehi samannāgamanahetu kho, mārisa, evamayaṃ pajā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā”ti. Dasamaṃ.
     Rājakārāmavaggo dutiyo.
     Tassuddānaṃ–
     Sahassabrāhmaṇānanda duggati apare duve;
     Mittāmaccā duve vuttā, tayo ca devacārikāti.


杂阿含1136经

SN.16.3/3. Candūpamasuttaṃ
     146. Sāvatthiyaṃ viharati …pe… “candūpamā, bhikkhave, kulāni upasaṅkamatha– apakasseva kāyaṃ, apakassa cittaṃ, niccanavakā kulesu appagabbhā. Seyyathāpi bhikkhave, puriso jarudapānaṃ vā olokeyya pabbatavisamaṃ vā nadīviduggaṃ vā– apakasseva kāyaṃ, apakassa cittaṃ; evameva kho, bhikkhave, candūpamā kulāni upasaṅkamatha– apakasseva kāyaṃ, apakassa cittaṃ, niccanavakā kulesu appagabbhā”.
     “Kassapo, bhikkhave, candūpamo kulāni upasaṅkamati– apakasseva kāyaṃ, apakassa cittaṃ, niccanavako kulesu appagabbho. Taṃ kiṃ maññatha, bhikkhave, kathaṃrūpo bhikkhu arahati kulāni upasaṅkamitun”ti? “Bhagavaṃmūlakā no, bhante, dhammā bhagavaṃnettikā bhagavaṃpaṭisaraṇā. Sādhu vata, bhante, bhagavantaṃyeva paṭibhātu etassa bhāsitassa attho. Bhagavato sutvā bhikkhū dhāressantī”ti.
     Atha kho bhagavā ākāse pāṇiṃ cālesi. “Seyyathāpi, bhikkhave, ayaṃ ākāse pāṇi na sajjati na gayhati na bajjhati; evameva kho, bhikkhave, yassa kassaci bhikkhuno kulāni upasaṅkamato kulesu cittaṃ na sajjati na gayhati na bajjhati– ‘labhantu lābhakāmā, puññakāmā karontu puññānī’ti; yathāsakena lābhena attamano hoti sumano, evaṃ paresaṃ lābhena attamano hoti sumano; evarūpo kho, bhikkhave, bhikkhu arahati kulāni upasaṅkamituṃ.
     “Kassapassa, bhikkhave, kulāni upasaṅkamato kulesu cittaṃ na sajjati na gayhati na bajjhati– ‘labhantu lābhakāmā, puññakāmā karontu puññānī’ti; yathāsakena lābhena attamano hoti sumano; evaṃ paresaṃ lābhena attamano hoti sumano.
     “Taṃ kiṃ maññatha, bhikkhave, kathaṃrūpassa bhikkhuno aparisuddhā dhammadesanā hoti, kathaṃrūpassa bhikkhuno parisuddhā dhammadesanā hotī”ti? “Bhagavaṃmūlakā no, bhante, dhammā bhagavaṃnettikā bhagavaṃpaṭisaraṇā. Sādhu vata, bhante, bhagavantaṃyeva paṭibhātu etassa bhāsitassa attho Bhagavato sutvā bhikkhū dhāressantī”ti. “Tena hi, bhikkhave, suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Yo hi koci, bhikkhave, bhikkhu evaṃcitto paresaṃ dhammaṃ deseti– ‘aho vata me dhammaṃ suṇeyyuṃ, sutvā ca pana dhammaṃ pasīdeyyuṃ, pasannā ca me pasannākāraṃ kareyyun’ti; evarūpassa kho, bhikkhave, bhikkhuno aparisuddhā dhammadesanā hoti.
     “Yo ca kho, bhikkhave, bhikkhu evaṃcitto paresaṃ dhammaṃ deseti– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhīti. Aho, vata me dhammaṃ suṇeyyuṃ, sutvā ca pana dhammaṃ ājāneyyuṃ, ājānitvā ca pana tathattāya paṭipajjeyyun’ti. Iti dhammasudhammataṃ paṭicca paresaṃ dhammaṃ deseti, kāruññaṃ paṭicca anuddayaṃ paṭicca anukampaṃ upādāya paresaṃ dhammaṃ deseti. Evarūpassa kho, bhikkhave, bhikkhuno parisuddhā dhammadesanā hoti.
     “Kassapo, bhikkhave, evaṃcitto paresaṃ dhammaṃ deseti– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhīti. Aho, vata me dhammaṃ suṇeyyuṃ, sutvā ca pana dhammaṃ ājāneyyuṃ, ājānitvā ca pana tathattāya paṭipajjeyyun’ti. Iti dhammasudhammataṃ paṭicca paresaṃ dhammaṃ deseti, kāruññaṃ paṭicca anuddayaṃ paṭicca anukampaṃ upādāya paresaṃ dhammaṃ deseti. Kassapena vā hi vo, bhikkhave, ovadissāmi yo vā panassa kassapasadiso, ovaditehi ca pana vo tathattāya paṭipajjitabban”ti. Tatiyaṃ.


杂阿含1137经

SN.16.4/4. Kulūpakasuttaṃ
     147. Sāvatthiyaṃ viharati …pe… “taṃ kiṃ maññatha, bhikkhave, kathaṃrūpo bhikkhu arahati kulūpako hotuṃ, kathaṃrūpo bhikkhu na arahati kulūpako hotun”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… bhagavā etadavoca–
     “Yo hi koci, bhikkhave, bhikkhu evaṃcitto kulāni upasaṅkamati– ‘dentuyeva me, mā nādaṃsu; bahukaññeva me dentu, mā thokaṃ; paṇītaññeva me dentu, mā lūkhaṃ; sīghaññeva me dentu, mā dandhaṃ; sakkaccaññeva me dentu, mā asakkaccan’ti. Tassa ce, bhikkhave, bhikkhuno evaṃcittassa kulāni upasaṅkamato na denti, tena bhikkhu sandīyati; so tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvedayati. Thokaṃ denti, no bahukaṃ …pe… lūkhaṃ denti, no paṇītaṃ… dandhaṃ denti, no sīghaṃ, tena bhikkhu sandīyati; so tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvedayati. Asakkaccaṃ denti, no sakkaccaṃ; tena bhikkhu sandīyati; so tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvedayati. Evarūpo kho, bhikkhave, bhikkhu na arahati kūlūpako hotuṃ.
     “Yo ca kho, bhikkhave, bhikkhu evaṃcitto kulāni upasaṅkamati– ‘taṃ kutettha labbhā parakulesu– dentuyeva me, mā nādaṃsu; bahukaññeva me dentu, mā thokaṃ; paṇītaññeva me dentu, mā lūkhaṃ; dīghaññeva me dentu, mā dandhaṃ; sakkaccaññeva me dentu, mā asakkaccan’ti. Tassa ce, bhikkhave, bhikkhuno evaṃcittassa kulāni upasaṅkamato na denti; tena bhikkhu na sandīyati; so na tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvedayati. Thokaṃ denti, no bahukaṃ; tena bhikkhu na sandīyati; so na tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvedayati. Lūkhaṃ denti, no paṇītaṃ; tena bhikkhu na sandīyati; so na tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvedayati. Dandhaṃ denti, no sīghaṃ; tena bhikkhu na sandīyati; so na tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvedayati. Asakkaccaṃ denti, no sakkaccaṃ; tena bhikkhu na sandīyati; so na tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvedayati. Evarūpo kho, bhikkhave, bhikkh u arahati kulūpako hotuṃ.
     “Kassapo, bhikkhave, evaṃcitto kulāni upasaṅkamati– ‘taṃ kutettha labbhā parakulesu– dentuyeva me, mā nādaṃsu; bahukaññeva me dentu, mā thokaṃ; paṇītaññeva me dentu, mā lūkhaṃ; sīghaññeva me dentu, mā dandhaṃ; sakkaccaññeva me dentu, mā asakkaccan’ti. Tassa ce, bhikkhave, kassapassa evaṃcittassa kulāni upasaṅkamato na denti; tena kassapo na sandīyati; so na tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvedayati. Thokaṃ denti, no bahukaṃ; tena kassapo na sandīyati; so na tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvedayati. Lūkhaṃ denti no paṇītaṃ; tena kassapo na sandīyati; so na tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvedayati. Dandhaṃ denti, no sīghaṃ; tena kassapo na sandīyati; so na tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvedayati. Asakkaccaṃ denti, no sakkaccaṃ; tena kassapo na sandīyati so na tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvedayati. Kassapena vā hi vo, bhikkhave, ovadissām i yo vā panassa kassapasadiso. Ovaditehi ca pana vo tathattāya paṭipajjitabban”ti. Catutthaṃ.


杂阿含1138经

SN.16.6/6. Ovādasuttaṃ
     149. Rājagahe veḷuvane. Atha kho āyasmā mahākassapo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ mahākassapaṃ bhagavā etadavoca– “ovada, kassapa, bhikkhū; karohi, kassapa, bhikkhūnaṃ dhammiṃ kathaṃ. Ahaṃ vā, kassapa bhikkhū ovadeyyaṃ tvaṃ vā; ahaṃ vā bhikkhūnaṃ dhammiṃ kathaṃ kareyyaṃ tvaṃ vā”ti.
     “Dubbacā kho, bhante, etarahi bhikkhū, dovacassakaraṇehi dhammehi samannāgatā, akkhamā, appadakkhiṇaggāhino anusāsaniṃ. Idhāhaṃ, bhante, addasaṃ bhaṇḍañca nāma bhikkhuṃ ānandassa saddhivihāriṃ abhijikañca nāma bhikkhuṃ anuruddhassa saddhivihāriṃ aññamaññaṃ sutena accāvadante– ‘ehi, bhikkhu, ko bahutaraṃ bhāsissati, ko sundarataraṃ bhāsissati, ko cirataraṃ bhāsissatī’”ti.
     Atha kho bhagavā aññataraṃ bhikkhuṃ āmantesi– “ehi tvaṃ, bhikkhu, mama vacanena bhaṇḍañca bhikkhuṃ ānandassa saddhivihāriṃ abhijikañca bhikkhuṃ anuruddhassa saddhivihāriṃ āmantehi– ‘satthā āyasmante āmantetī’”ti. “Evaṃ, bhante”ti kho so bhikkhu bhagavato paṭissutvā yena te bhikkhū tenupasaṅkami; upasaṅkamitvā te bhikkhū etadavoca– “satthā āyasmante āmantetī”ti.
     “Evamāvuso”ti kho te bhikkhū tassa bhikkhuno paṭissutvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho te bhikkhū bhagavā etadavoca– “saccaṃ kira tumhe, bhikkhave, aññamaññaṃ sutena accāvadatha– ‘ehi, bhikkhu, ko bahutaraṃ bhāsissati, ko sundarataraṃ bhāsissati, ko cirataraṃ bhāsissatī’”ti? “Evaṃ, bhante”. “Kiṃ nu kho me tumhe, bhikkhave, evaṃ dhammaṃ desitaṃ ājānātha– ‘etha tumhe, bhikkhave, aññamaññaṃ sutena accāvadatha– ehi, bhikkhu, ko bahutaraṃ bhāsissati, ko sundarataraṃ bhāsissati, ko cirataraṃ bhāsissatī’”ti? “No hetaṃ, bhante”. “No ce kira me tumhe, bhikkhave, evaṃ dhammaṃ desitaṃ ājānātha, atha kiṃ carahi tumhe, moghapurisā, kiṃ jānantā kiṃ passantā evaṃ svākkhāte dhammavinaye pabbajitā samānā aññamaññaṃ sutena accāvadatha– ‘ehi, bhikkhu, ko bahutaraṃ bhāsissati, ko sundar ataraṃ bhāsissati, ko cirataraṃ bhāsissatī’”ti.
     Atha kho te bhikkhū bhagavato pādesu sirasā nipatitvā bhagavantaṃ etadavocuṃ– “accayo no, bhante, accagamā, yathābāle yathāmūḷhe yathā-akusale, ye mayaṃ evaṃ svākkhāte dhammavinaye pabbajitā samānā aññamaññaṃ sutena accāvadimha– ‘ehi, bhikkhu, ko bahutaraṃ bhāsissati ko sundarataraṃ bhāsissati, ko cirataraṃ bhāsissatī’ti. Tesaṃ no, bhante, bhagavā accayaṃ accayato paṭiggaṇhātu āyatiṃ saṃvarāyā”ti.
     “Taggha tumhe, bhikkhave, accayo accagamā yathābāle yathāmūḷhe yathā-akusale, ye tumhe evaṃ svākkhāte dhammavinaye pabbajitā samānā aññamaññaṃ sutena accāvadittha– ‘ehi, bhikkhu, ko bahutaraṃ bhāsissati, ko sundarataraṃ bhāsissati, ko cirataraṃ bhāsissatī’ti. Yato ca kho tumhe, bhikkhave, accayaṃ accayato disvā yathādhammaṃ paṭikarotha, taṃ vo mayaṃ paṭiggaṇhāma. Vuddhi hesā, bhikkhave, ariyassa vinaye yo accayaṃ accayato disvā yathādhammaṃ paṭikaroti āyatiñca saṃvaraṃ āpajjatī”ti. Chaṭṭhaṃ.


杂阿含1139经

SN.16.7/7. Dutiya-ovādasuttaṃ
     150. Rājagahe viharati veḷuvane. Atha kho āyasmā mahākassapo yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinnaṃ kho āyasmantaṃ mahākassapaṃ bhagavā etadavoca– “ovada, kassapa, bhikkhū; karohi, kassapa, bhikkhūnaṃ dhammiṃ kathaṃ. Ahaṃ vā, kassapa bhikkhū ovadeyyaṃ tvaṃ vā; ahaṃ vā bhikkhūnaṃ dhammiṃ kathaṃ kareyyaṃ tvaṃ vā”ti.
     “Dubbacā kho, bhante, etarahi bhikkhū, dovacassakaraṇehi dhammehi samannāgatā akkhamā appadakkhiṇaggāhino anusāsaniṃ. Yassa kassaci, bhante, saddhā natthi kusalesu dhammesu, hirī natthi kusalesu dhammesu, ottappaṃ natthi kusalesu dhammesu, vīriyaṃ natthi kusalesu dhammesu, paññā natthi kusalesu dhammesu, tassa yā ratti vā divaso vā āgacchati, hāniyeva pāṭikaṅkhā kusalesu dhammesu, no vuddhi.
     “Seyyathāpi, bhante, kāḷapakkhe candassa yā ratti vā divaso vā āgacchati, hāyateva vaṇṇena, hāyati maṇḍalena, hāyati ābhāya, hāyati ārohapariṇāhena. Evameva kho, bhante, yassa kassaci saddhā natthi kusalesu dhammesu …pe… hirī natthi… ottappaṃ natthi vīriyaṃ natthi… paññā natthi… kusalesu dhammesu tassa yā ratti vā divaso vā āgacchati, hāniyeva pāṭikaṅkhā kusalesu dhammesu, no vuddhi.
     “‘Assaddho purisapuggalo’ti, bhante, parihānametaṃ; ‘ahiriko purisapuggalo’ti, bhante, parihānametaṃ; ‘anottappī purisapuggalo’ti, bhante, parihānametaṃ; ‘kusīto purisapuggalo’ti, bhante, parihānametaṃ; ‘duppañño purisapuggalo’ti, bhante, parihānametaṃ; ‘kodhano purisapuggalo’ti, bhante, parihānametaṃ; ‘upanāhī purisapuggalo’ti, bhante, parihānametaṃ; ‘na santi bhikkhū ovādakā’ti, bhante, parihānametaṃ.
     “Yassa kassaci, bhante, saddhā atthi kusalesu dhammesu, hirī atthi kusalesu dhammesu, ottappaṃ atthi kusalesu dhammesu, vīriyaṃ atthi kusalesu dhammesu, paññā atthi kusalesu dhammesu, tassa yā ratti vā divaso vā āgacchati, vuddhiyeva pāṭikaṅkhā kusalesu dhammesu, no parihāni.
     “Seyyathāpi, bhante, juṇhapakkhe candassa yā ratti vā divaso vā āgacchati, vaḍḍhateva vaṇṇena, vaḍḍhati maṇḍalena vaḍḍhati ābhāya, vaḍḍhati ārohapariṇāhena. Evameva kho, bhante, yassa kassaci saddhā atthi kusalesu dhammesu… hirī atthi …pe… ottappaṃ atthi… vīriyaṃ atthi… paññā atthi kusalesu dhammesu tassa yā ratti vā divaso vā āgacchati, vuddhiyeva pāṭikaṅkhā kusalesu dhammesu, no parihāni.
     “‘Saddho purisapuggalo’ti, bhante, aparihānametaṃ; ‘hirimā purisapuggalo’ti, bhante, aparihānametaṃ; ‘ottappī purisapuggalo’ti, bhante, aparihānametaṃ; ‘āraddhavīriyo purisapuggalo’ti, bhante, aparihānametaṃ; ‘paññavā purisapuggalo’ti, bhante, aparihānametaṃ; ‘akkodhano purisapuggalo’ti, bhante, aparihānametaṃ; ‘anupanāhī purisapuggalo’ti, bhante, aparihānametaṃ; ‘santi bhikkhū ovādakā’ti, bhante, aparihānametan”ti.
     “Sādhu sādhu, kassapa. Yassa kassaci, kassapa, saddhā natthi kusalesu dhammesu …pe… hirī natthi… ottappaṃ natthi… vīriyaṃ natthi… paññā natthi kusalesu dhammesu tassa yā ratti vā divaso vā āgacchati, hāniyeva pāṭikaṅkhā kusalesu dhammesu, no vuddhi.
     “Seyyathāpi, kassapa, kāḷapakkhe candassa yā ratti vā divaso vā āgacchati, hāyateva vaṇṇena …pe… hāyati ārohapariṇāhena. Evameva kho, kassapa, yassa kassaci saddhā natthi kusalesu dhammesu …pe… hirī natthi… ottappaṃ natthi… vīriyaṃ natthi… paññā natthi kusalesu dhammesu tassa yā ratti vā divaso vā āgacchati, hāniyeva pāṭikaṅkhā kusalesu dhammesu, no vuddhi. ‘Assaddho purisapuggalo’ti, kassapa, parihānametaṃ ahiriko …pe… anottappī… kusīto… duppañño… kodhano… ‘upanāhī purisapuggalo’ti, kassapa, parihānametaṃ; ‘na santi bhikkhū ovādakā’ti, kassapa, parihānametaṃ.
     “Yassa kassaci, kassapa, saddhā atthi kusalesu dhammesu …pe… hirī atthi… ottappaṃ atthi… vīriyaṃ atthi… paññā atthi kusalesu dhammesu tassa yā ratti vā divaso vā āgacchati, vuddhiyeva pāṭikaṅkhā kusalesu dhammesu, no parihāni.
     “Seyyathāpi, kassapa, juṇhapakkhe candassa yā ratti vā divaso vā āgacchati, vaḍḍhateva vaṇṇena, vaḍḍhati maṇḍalena, vaḍḍhati ābhāya, vaḍḍhati ārohapariṇāhena. Evameva kho, kassapa, yassa kassaci saddhā atthi kusalesu dhammesu hirī atthi… ottappaṃ atthi… vīriyaṃ atthi… paññā atthi kusalesu dhammesu tassa yā ratti vā divaso vā āgacchati, vuddhiyeva pāṭikaṅkhā kusalesu dhammesu, no parihāni.
     “‘Saddho purisapuggalo’ti, kassapa, aparihānametaṃ; hirimā …pe… ottappī… āraddhavīriyo… paññavā… akkodhano… ‘anupanāhī purisapuggalo’ti, kassapa, aparihānametaṃ; ‘santi bhikkhū ovādakā’ti, kassapa, aparihānametan”ti. Sattamaṃ.


杂阿含1140经

SN.16.8/ 8. Tatiya-ovādasuttaṃ
     151. Rājagahe kalandakanivāpe. Atha kho āyasmā mahākassapo yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ mahākassapaṃ bhagavā etadavoca– “ovada, kassapa, bhikkhū; karohi, kassapa, bhikkhūnaṃ dhammiṃ kathaṃ. Ahaṃ vā, kassapa, bhikkhūnaṃ ovadeyyaṃ tvaṃ vā; ahaṃ vā bhikkhūnaṃ dhammiṃ kathaṃ kareyyaṃ tvaṃ vā”ti.
     “Dubbacā kho, bhante, etarahi bhikkhū, dovacassakaraṇehi dhammehi samannāgatā, akkhamā, appadakkhiṇaggāhino anusāsanīn”ti. “Tathā hi pana, kassapa, pubbe therā bhikkhū āraññikā ceva ahesuṃ āraññikattassa ca vaṇṇavādino, piṇḍapātikā ceva ahesuṃ piṇḍapātikattassa ca vaṇṇavādino paṃsukūlikā ceva ahesuṃ paṃsukūlikattassa ca vaṇṇavādino, tecīvarikā ceva ahesuṃ tecīvarikattassa ca vaṇṇavādino, appicchā ceva ahesuṃ appicchatāya ca vaṇṇavādino, santuṭṭhā ceva ahesuṃ santuṭṭhiyā ca vaṇṇavādino, pavivittā ceva ahesuṃ pavivekassa ca vaṇṇavādino, asaṃsaṭṭhā ceva ahesuṃ asaṃsaggassa ca vaṇṇavādino, āraddhavīriyā ceva ahesuṃ vīriyārambhassa ca vaṇṇavādino.
     “Tatra yo hoti bhikkhu āraññiko ceva āraññikattassa ca vaṇṇavādī, piṇḍapātiko ceva piṇḍapātikattassa ca vaṇṇavādī, paṃsukūliko ceva paṃsukūlikattassa ca vaṇṇavādī, tecīvariko ceva tecīvarikattassa ca vaṇṇavādī, appiccho ceva appicchatāya ca vaṇṇavādī, santuṭṭho ceva santuṭṭhiyā ca vaṇṇavādī, pavivitto ceva pavivekassa ca vaṇṇavādī, asaṃsaṭṭho ceva asaṃsaggassa ca vaṇṇavādī, āraddhavīriyo ceva vīriyārambhassa ca vaṇṇavādī, taṃ therā bhikkhū āsanena nimantenti– ‘ehi, bhikkhu, ko nāmāyaṃ bhikkhu, bhaddako vatāyaṃ bhikkhu, sikkhākāmo vatāyaṃ bhikkhu; ehi, bhikkhu, idaṃ āsanaṃ nisīdāhī’”ti.
     “Tatra, kassapa, navānaṃ bhikkhūnaṃ evaṃ hoti– ‘yo kira so hoti bhikkhu āraññiko ceva āraññikattassa ca vaṇṇavādī, piṇḍapātiko ceva …pe… paṃsukūliko ceva… tecīvariko ceva… appiccho ceva… santuṭṭho ceva… pavivitto ceva… asaṃsaṭṭho ceva… āraddhavīriyo ceva vīriyārambhassa ca vaṇṇavādī, taṃ therā bhikkhū āsanena nimantenti– ehi, bhikkhu, ko nāmāyaṃ bhikkhu, bhaddako vatāyaṃ bhikkhu, sikkhākāmo vatāyaṃ bhikkhu; ehi, bhikkhu, idaṃ āsanaṃ nisīdāhī’ti. Te tathattāya paṭipajjanti; tesaṃ taṃ hoti dīgharattaṃ hitāya sukhāya.
     “Etarahi pana, kassapa, therā bhikkhū na ceva āraññikā na ca āraññikattassa vaṇṇavādino, na ceva piṇḍapātikā na ca piṇḍapātikattassa vaṇṇavādino, na ceva paṃsukūlikā na ca paṃsukūlikattassa vaṇṇavādino, na ceva tecīvarikā na ca tecīvarikattassa vaṇṇavādino, na ceva appicchā na ca appicchatāya vaṇṇavādino, na ceva santuṭṭhā na ca santuṭṭhiyā vaṇṇavādino, na ceva pavivittā na ca pavivekassa vaṇṇavādino, na ceva asaṃsaṭṭhā na ca asaṃsaggassa vaṇṇavādino na ceva āraddhavīriyā na ca vīriyārambhassa vaṇṇavādino.
     “Tatra yo hoti bhikkhu ñāto yasassī lābhī cīvara-piṇḍapāta-senāsanagilānappaccayabhesajjaparikkhārānaṃ taṃ therā bhikkhū āsanena nimantenti– ‘ehi, bhikkhu, ko nāmāyaṃ bhikkhu, bhaddako vatāyaṃ bhikkhu, sabrahmacārikāmo vatāyaṃ bhikkhu; ehi, bhikkhu, idaṃ āsanaṃ nisīdāhī’”ti.
     “Tatra, kassapa, navānaṃ bhikkhūnaṃ evaṃ hoti– ‘yo kira so hoti bhikkhu ñāto yasassī lābhī cīvara-piṇḍapāta-senāsana-gilānappaccayabhesajjaparikkhārānaṃ taṃ therā bhikkhū āsanena nimantenti– ehi, bhikkhu, ko nāmāyaṃ bhikkhu, bhaddako vatāyaṃ bhikkhu, sabrahmacārikāmo vatāyaṃ bhikkhu; ehi, bhikkhu, idaṃ āsanaṃ nisīdāhī’ti. Te tathattāya paṭipajjanti. Tesaṃ taṃ hoti dīgharattaṃ ahitāya dukkhāya. Yañhi taṃ, kassapa, sammā vadamāno vadeyya– ‘upaddutā brahmacārī brahmacārūpaddavena abhipatthanā brahmacārī brahmacāri-abhipatthanenā’ti, etarahi taṃ, kassapa, sammā vadamāno vadeyya– ‘upaddutā brahmacārī brahmacārūpaddavena abhipatthanā brahmacārī brahmacāri-abhipatthanenā’”ti. Aṭṭhamaṃ.


杂阿含1141经

SN.16.5/ 5. Jiṇṇasuttaṃ
     148. Evaṃ me sutaṃ …pe… rājagahe veḷuvane. Atha kho āyasmā mahākassapo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ mahākassapaṃ bhagavā etadavoca– “jiṇṇosi dāni tvaṃ, kassapa, garukāni ca te imāni sāṇāni paṃsukūlāni nibbasanāni. Tasmātiha tvaṃ, kassapa, gahapatāni ceva cīvarāni dhārehi, nimantanāni ca bhuñjāhi, mama ca santike viharāhī”ti.
     “Ahaṃ kho, bhante, dīgharattaṃ āraññiko ceva āraññikattassa ca vaṇṇavādī, piṇḍapātiko ceva piṇḍapātikattassa ca vaṇṇavādī, paṃsukūliko ceva paṃsukūlikattassa ca vaṇṇavādī, tecīvariko ceva tecīvarikattassa ca vaṇṇavādī, appiccho ceva appicchatāya ca vaṇṇavādī, santuṭṭho ceva santuṭṭhiyā ca vaṇṇavādī, pavivitto ceva pavivekassa ca vaṇṇavādī, asaṃsaṭṭho ceva asaṃsaggassa ca vaṇṇavādī, āraddhavīriyo ceva vīriyārambhassa ca vaṇṇavādī”ti.
     “Kiṃ pana tvaṃ, kassapa, atthavasaṃ sampassamāno dīgharattaṃ āraññiko ceva āraññikattassa ca vaṇṇavādī, piṇḍapātiko ceva …pe… paṃsukūliko ceva… tecīvariko ceva… appiccho ceva… santuṭṭho ceva… pavivitto ceva… asaṃsaṭṭho ceva… āraddhavīriyo ceva vīriyārambhassa ca vaṇṇavādī”ti?
     “Dve khvāhaṃ, bhante, atthavase sampassamāno dīgharattaṃ āraññiko ceva āraññikattassa ca vaṇṇavādī, piṇḍapātiko ceva …pe… paṃsukūliko ceva… tecīvariko ceva… appiccho ceva… santuṭṭho ceva… pavivitto ceva… asaṃsaṭṭho ceva… āraddhavīriyo ceva vīriyārambhassa ca vaṇṇavādī. Attano ca diṭṭhadhammasukhavihāraṃ sampassamāno, pacchimañca janataṃ anukampamāno– ‘appeva nāma pacchimā janatā diṭṭhānugatiṃ āpajjeyyuṃ’. ‘Ye kira te ahesuṃ buddhānubuddhasāvakā te dīgharattaṃ āraññikā ceva ahesuṃ āraññikattassa ca vaṇṇavādino …pe… piṇḍapātikā ceva ahesuṃ …pe… paṃsukūlikā ceva ahesuṃ… tecīvarikā ceva ahesuṃ… appicchā ceva ahesuṃ… santuṭṭhā ceva ahesuṃ… pavivittā ceva ahesuṃ… asaṃsaṭṭhā ceva ahesuṃ… āraddhavīriyā ceva ahesuṃ vīriyārambhassa ca vaṇṇavādino’ti. Te tathattāya paṭipajjissanti, tesaṃ taṃ bhavissati dīghara ttaṃ hitāya sukhāya.
     “Ime khvāhaṃ, bhante, dve atthavase sampassamāno dīgharattaṃ āraññiko ceva āraññikattassa ca vaṇṇavādī, piṇḍapātiko ceva …pe… paṃsukūliko ceva… tecīvariko ceva… appiccho ceva… santuṭṭho ceva… pavivitto ceva… asaṃsaṭṭho ceva… āraddhavīriyo ceva vīriyārambhassa ca vaṇṇavādī”ti.
     “Sādhu sādhu, kassapa. Bahujanahitāya kira tvaṃ, kassapa, paṭipanno bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ. Tasmātiha tvaṃ, kassapa, sāṇāni ceva paṃsukūlāni dhārehi nibbasanāni, piṇḍāya ca carāhi, araññe ca viharāhī”ti. Pañcamaṃ.


杂阿含1142经

SN.16.9/ 9. Jhānābhiññasuttaṃ
     152. Sāvatthiyaṃ viharati …pe… “ahaṃ, bhikkhave, yāvadeva ākaṅkhāmi vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharāmi. Kassapopi bhikkhave, yāvadeva ākaṅkhati vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati”.
     “Ahaṃ bhikkhave, yāvadeva ākaṅkhāmi vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharāmi. Kassapopi, bhikkhave, yāvadeva ākaṅkhati vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati.
     “Ahaṃ, bhikkhave, yāvadeva ākaṅkhāmi pītiyā ca virāgā upekkhako ca viharāmi sato ca sampajāno sukhañca kāyena paṭisaṃvedemi, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharāmi. Kassapopi, bhikkhave, yāvadeva ākaṅkhati pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati.
     “Ahaṃ, bhikkhave, yāvadeva ākaṅkhāmi sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharāmi. Kassapopi, bhikkhave, yāvadeva ākaṅkhati sukhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharati.
     “Ahaṃ, bhikkhave, yāvadeva ākaṅkhāmi sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ananto ākāsoti ākāsānañcāyatanaṃ upasampajja viharāmi. Kassapopi bhikkhave, yāvadeva ākaṅkhati sabbaso rūpasaññānaṃ samatikkamā …pe… ākāsānañcāyatanaṃ upasampajja viharati.
     “Ahaṃ, bhikkhave, yāvadeva ākaṅkhāmi sabbaso ākāsānañcāyatanaṃ samatikkamma anantaṃ viññāṇanti viññāṇañcāyatanaṃ upasampajja viharāmi. Kassapopi bhikkhave, yāvadeva ākaṅkhati sabbaso ākāsānañcāyatanaṃ samatikkamma anantaṃ viññāṇanti viññāṇañcāyatanaṃ upasampajja viharati.
     “Ahaṃ, bhikkhave, yāvadeva ākaṅkhāmi sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharāmi. Kassapopi, bhikkhave, yāvadeva ākaṅkhati …pe… ākiñcaññāyatanaṃ upasampajja viharati. “Ahaṃ, bhikkhave, yāvadeva ākaṅkhāmi sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharāmi. Kassapopi, bhikkhave, yāvadeva ākaṅkhati …pe… nevasaññānāsaññāyatanaṃ upasampajja viharati.
     “Ahaṃ, bhikkhave, yāvadeva ākaṅkhāmi sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharāmi. Kassapopi, bhikkhave …pe… saññāvedayitanirodhaṃ upasampajja viharati.
     “Ahaṃ bhikkhave, yāvadeva ākaṅkhāmi anekavihitaṃ iddhividhaṃ paccanubhomi ekopi hutvā bahudhā homi, bahudhāpi hutvā eko homi; āvibhāvaṃ, tirobhāvaṃ, tirokuṭṭaṃ, tiropākāraṃ, tiropabbataṃ, asajjamāno gacchāmi, seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ karomi, seyyathāpi udake; udakepi abhijjamāne gacchāmi, seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kamāmi, seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parimasāmi parimajjāmi; yāva brahmalokāpi kāyena vasaṃ vattemi. Kassapopi, bhikkhave, yāvadeva ākaṅkhati anekavihitaṃ iddhividhaṃ paccanubhoti …pe… yāva brahmalokāpi kāyena vasaṃ vatteti.
     “Ahaṃ, bhikkhave, yāvadeva ākaṅkhāmi dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇāmi, dibbe ca mānuse ca, ye dūre santike ca. Kassapopi, bhikkhave, yāvadeva ākaṅkhati dibbāya sotadhātuyā …pe… dūre santike ca. “Ahaṃ bhikkhave, yāvadeva ākaṅkhāmi parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānāmi– sarāgaṃ vā cittaṃ sarāgaṃ cittanti pajānāmi, vītarāgaṃ vā cittaṃ vītarāgaṃ cittanti pajānāmi, sadosaṃ vā cittaṃ …pe… vītadosaṃ vā cittaṃ… samohaṃ vā cittaṃ… vītamohaṃ vā cittaṃ… saṃkhittaṃ vā cittaṃ… vikkhittaṃ vā cittaṃ… mahaggataṃ vā cittaṃ… amahaggataṃ vā cittaṃ… sa-uttaraṃ vā cittaṃ… anuttaraṃ vā cittaṃ… samāhitaṃ vā cittaṃ… asamāhitaṃ vā cittaṃ… vimuttaṃ vā cittaṃ… avimuttaṃ vā cittaṃ avimuttaṃ cittanti pajānāmi. Kassapopi, bhikkhave, yāvadeva ākaṅkhati parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānāti– sarāgaṃ vā cittaṃ sarāgaṃ cittanti pajānāti …pe… avimuttaṃ vā cittaṃ avimuttaṃ cittanti pajānāti.
     “Ahaṃ, bhikkhave, yāvadeva ākaṅkhāmi anekavihitaṃ pubbenivāsaṃ anussarāmi, seyyathidaṃ – ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi, anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarāmi. Kassapopi, bhikkhave, yāvadeva ākaṅkhati anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. “Ahaṃ, bhikkhave, yāvadeva ākaṅkhāmi dibbena cakkhunā visuddhena atikkantamānusakena satte passāmi cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāmi– ‘ime vata, bhonto, sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā; te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā, ime vā pana, bhonto, sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā; te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passāmi cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāmi. Kassapopi, bhikkhave, yāvadeva āka� �khati dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne …pe… yathākammūpage satte pajānāti.
     “Ahaṃ, bhikkhave, āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharāmi. Kassapopi, bhikkhave, āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī”ti. Navamaṃ.


杂阿含1143经

SN.16.10/ 10. Upassayasuttaṃ
     153. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā mahākassapo sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmā ānando pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yenāyasmā mahākassapo tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahākassapaṃ etadavoca– “āyāma, bhante kassapa, yena aññataro bhikkhunupassayo tenupasaṅkamissāmā”ti. “Gaccha tvaṃ, āvuso ānanda, bahukicco tvaṃ bahukaraṇīyo”ti. Dutiyampi kho āyasmā ānando āyasmantaṃ mahākassapaṃ etadavoca– “āyāma, bhante kassapa, yena aññataro bhikkhunupassayo tenupasaṅkamissāmā”ti. “Gaccha tvaṃ, āvuso ānanda, bahukicco tvaṃ bahukaraṇīyo”ti. Tatiyampi kho āyasmā ānando āyasmantaṃ mahākassapaṃ etadavoca– “āyāma, bhante kassapa, yena aññataro bhikkhunupassayo tenupasaṅkamissāmā”ti.
     Atha kho āyasmā mahākassapo pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya āyasmatā ānandena pacchāsamaṇena yena aññataro bhikkhunupassayo tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho sambahulā bhikkhuniyo yenāyasmā mahākassapo tenupasaṅkamiṃsu; upasaṅkamitvā āyasmantaṃ mahākassapaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho tā bhikkhuniyo āyasmā mahākassapo dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi. Atha kho āyasmā mahākassapo tā bhikkhuniyo dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā uṭṭhāyāsanā pakkāmi.
     Atha kho thullatissā bhikkhunī anattamanā anattamanavācaṃ nicchāresi– “kiṃ pana ayyo mahākassapo, ayyassa ānandassa vedehamunino sammukhā dhammaṃ bhāsitabbaṃ maññati? Seyyathāpi nāma sūcivāṇijako sūcikārassa santike sūciṃ vikketabbaṃ maññeyya; evameva ayyo mahākassapo ayyassa ānandassa vedehamunino sammukhā dhammaṃ bhāsitabbaṃ maññatī”ti.
     Assosi kho āyasmā mahākassapo thullatissāya bhikkhuniyā imaṃ vācaṃ bhāsamānāya. Atha kho āyasmā mahākassapo āyasmantaṃ ānandaṃ etadavoca– “kiṃ nu kho, āvuso ānanda, ahaṃ sūcivāṇijako, tvaṃ sūcikāro; udāhu ahaṃ sūcikāro, tvaṃ sūcivāṇijako”ti? “Khama bhante kassapa, bālo mātugāmo”ti. “Āgamehi tvaṃ, āvuso ānanda, mā te saṅgho uttari upaparikkhi”.
     “Taṃ kiṃ maññasi, āvuso ānanda, api nu tvaṃ bhagavato sammukhā bhikkhusaṅghe upanīto – ‘ahaṃ, bhikkhave, yāvadeva ākaṅkhāmi vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharāmi. Ānandopi, bhikkhave, yāvadeva ākaṅkhati vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharatī’”ti? “No hetaṃ, bhante”.
     “Ahaṃ kho, āvuso, bhagavato sammukhā bhikkhusaṅghe upanīto– ‘ahaṃ, bhikkhave, yāvadeva ākaṅkhāmi vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharāmi. Kassapopi, bhikkhave, yāvadeva ākaṅkhati vivicceva kāmehi vivicca akusalehi dhammehi …pe… paṭhamaṃ jhānaṃ upasampajja viharatī’ti …pe… (navannaṃ anupubbavihārasamāpattīnaṃ pañcannañca abhiññānaṃ evaṃ vitthāro veditabbo.)
     “Taṃ kiṃ maññasi, āvuso ānanda, api nu tvaṃ bhagavato sammukhā bhikkhusaṅghe upanīto– ‘ahaṃ, bhikkhave, āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharāmi. Ānandopi, bhikkhave, āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī’”ti? “No hetaṃ, bhante”.
     “Ahaṃ kho, āvuso, bhagavato sammukhā bhikkhusaṅghe upanīto– ‘ahaṃ, bhikkhave, āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharāmi. Kassapopi, bhikkhave, āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī’”ti.
     “Sattaratanaṃ vā, āvuso, nāgaṃ aḍḍhaṭṭhamaratanaṃ vā tālapattikāya chādetabbaṃ maññeyya, yo me cha abhiññā chādetabbaṃ maññeyyā”ti.
     Cavittha ca pana thullatissā bhikkhunī brahmacariyamhāti. Dasamaṃ.


杂阿含1144经

SN.16.11/ 11. Cīvarasuttaṃ
     154. Ekaṃ samayaṃ āyasmā mahākassapo rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena āyasmā ānando dakkhiṇagirismiṃ cārikaṃ carati mahatā bhikkhusaṅghena saddhiṃ.
     Tena kho pana samayena āyasmato ānandassa tiṃsamattā saddhivihārino bhikkhū sikkhaṃ paccakkhāya hīnāyāvattā bhavanti yebhuyyena kumārabhūtā. Atha kho āyasmā ānando dakkhiṇagirismiṃ yathābhirantaṃ cārikaṃ caritvā yena rājagahaṃ veḷuvanaṃ kalandakanivāpo yenāyasmā mahākassapo tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahākassapaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ ānandaṃ āyasmā mahākassapo etadavoca– “kati nu kho, āvuso ānanda, atthavase paṭicca bhagavatā kulesu tikabhojanaṃ paññattan”ti?
     “Tayo kho, bhante kassapa, atthavase paṭicca bhagavatā kulesu tikabhojanaṃ paññattaṃ– dummaṅkūnaṃ puggalānaṃ niggahāya pesalānaṃ bhikkhūnaṃ phāsuvihārāya, mā pāpicchā pakkhaṃ nissāya saṅghaṃ bhindeyyuṃ, kulānuddayatāya ca. Ime kho, bhante kassapa, tayo atthavase paṭicca bhagavatā kulesu tikabhojanaṃ paññattan”ti.
     “Atha kiñcarahi tvaṃ, āvuso ānanda, imehi navehi bhikkhūhi indriyesu aguttadvārehi bhojane amattaññūhi jāgariyaṃ ananuyuttehi saddhiṃ cārikaṃ carasi? Sassaghātaṃ maññe carasi, kulūpaghātaṃ maññe carasi. Olujjati kho te, āvuso ānanda, parisā; palujjanti kho te, āvuso, navappāyā. Na vāyaṃ kumārako mattamaññāsī”ti.
     “Api me, bhante kassapa, sirasmiṃ palitāni jātāni. Atha ca pana mayaṃ ajjāpi āyasmato mahākassapassa kumārakavādā na muccāmā”ti. “Tathā hi pana tvaṃ, āvuso ānanda, imehi navehi bhikkhūhi indriyesu aguttadvārehi bhojane amattaññūhi jāgariyaṃ ananuyuttehi saddhiṃ cārikaṃ carasi, sassaghātaṃ maññe carasi, kulūpaghātaṃ maññe carasi. Olujjati kho te, āvuso ānanda, parisā; palujjanti kho te, āvuso, navappāyā. Na vāyaṃ kumārako mattamaññāsī”ti.
     Assosi kho thullanandā bhikkhunī– “ayyena kira mahākassapena ayyo ānando vedehamuni kumārakavādena apasādito”ti.
     Atha kho thullanandā bhikkhunī anattamanā anattamanavācaṃ nicchāresi– “kiṃ pana ayyo mahākassapo aññatitthiyapubbo samāno ayyaṃ ānandaṃ vedehamuniṃ kumārakavādena apasādetabbaṃ maññatī”ti! Assosi kho āyasmā mahākassapo thullanandāya bhikkhuniyā imaṃ vācaṃ bhāsamānāya.
     Atha kho āyasmā mahākassapo āyasmantaṃ ānandaṃ etadavoca– “tagghāvuso ānanda, thullanandāya bhikkhuniyā sahasā appaṭisaṅkhā vācā bhāsitā. Yatvāhaṃ, āvuso, kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajito, nābhijānāmi aññaṃ satthāraṃ uddisitā, aññatra tena bhagavatā arahatā sammāsambuddhena. Pubbe me, āvuso, agārikabhūtassa sato etadahosi– ‘sambādho gharāvāso rajāpatho, abbhokāso pabbajjā. Nayidaṃ sukaraṃ agāraṃ ajjhāvasatā ekantaparipuṇṇaṃ ekantaparisuddhaṃ saṅkhalikhitaṃ brahmacariyaṃ carituṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti. So khvāhaṃ, āvuso, aparena samayena paṭapilotikānaṃ saṅghāṭiṃ kāretvā ye loke arahanto te uddissa kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajiṃ.
     So evaṃ pabbajito samāno addhānamaggappaṭipanno addasaṃ bhagavantaṃ antarā ca rājagahaṃ antarā ca nāḷandaṃ bahuputte cetiye nisinnaṃ. Disvāna me etadahosi– ‘satthārañca vatāhaṃ passeyyaṃ, bhagavantameva passeyyaṃ; sugatañca vatāhaṃ passeyyaṃ, bhagavantameva passeyyaṃ; sammāsambuddhañca vatāhaṃ passeyyaṃ; bhagavantameva passeyyan’ti. So khvāhaṃ, āvuso, tattheva bhagavato pādesu sirasā nipatitvā bhagavantaṃ etadavocaṃ– ‘satthā me, bhante, bhagavā, sāvakohamasmi; satthā me, bhante, bhagavā, sāvakohamasmī’ti Evaṃ vutte maṃ, āvuso, bhagavā etadavoca– ‘yo kho, kassapa, evaṃ sabbacetasā samannāgataṃ sāvakaṃ ajānaññeva vadeyya jānāmīti, apassaññeva vadeyya passāmīti, muddhāpi tassa vipateyya. Ahaṃ kho pana, kassapa, jānaññeva vadāmi jānāmīti, passaññeva vadāmi passāmī’ti.
     Tasmātiha te, kassapa, evaṃ sikkhitabbaṃ– ‘tibbaṃ me hirottappaṃ paccupaṭṭhitaṃ bhavissati theresu navesu majjhimesū’ti. Evañhi te, kassapa, sikkhitabbaṃ.
     Tasmātiha te, kassapa, evaṃ sikkhitabbaṃ– ‘yaṃ kiñci dhammaṃ suṇissāmi kusalūpasaṃhitaṃ sabbaṃ taṃ aṭṭhiṃ katvā manasi karitvā sabbacetasā samannāharitvā ohitasoto dhammaṃ suṇissāmī’ti. Evañhi te, kassapa, sikkhitabbaṃ.
     Tasmātiha te, kassapa, evaṃ sikkhitabbaṃ– ‘sātasahagatā ca me kāyagatāsati na vijahissatī’ti. Evañhi te, kassapa, sikkhitabbanti.
     “Atha kho maṃ, āvuso, bhagavā iminā ovādena ovaditvā uṭṭhāyāsanā pakkāmi. Sattāhameva khvāhaṃ, āvuso, saraṇo raṭṭhapiṇḍaṃ bhuñjiṃ”. Aṭṭhamiyā aññā udapādi.
     “Atha kho, āvuso, bhagavā maggā okkamma yena aññataraṃ rukkhamūlaṃ tenupasaṅkami. Atha khvāhaṃ, āvuso, paṭapilotikānaṃ saṅghāṭiṃ catugguṇaṃ paññapetvā bhagavantaṃ etadavocaṃ– ‘idha, bhante, bhagavā nisīdatu, yaṃ mamassa dīgharattaṃ hitāya sukhāyā’ti. Nisīdi kho, āvuso, bhagavā paññatte āsane. Nisajja kho maṃ, āvuso, bhagavā etadavoca– ‘mudukā kho tyāyaṃ, kassapa, paṭapilotikānaṃ saṅghāṭī’ti. ‘Paṭiggaṇhātu me, bhante, bhagavā paṭapilotikānaṃ saṅghāṭiṃ anukampaṃ upādāyā’ti. ‘Dhāressasi pana me tvaṃ, kassapa, sāṇāni paṃsukūlāni nibbasanānī’ti. ‘Dhāressāmahaṃ, bhante, bhagavato sāṇāni paṃsukūlāni nibbasanānī’ti. “So khvāhaṃ, āvuso, paṭapilotikānaṃ saṅghāṭiṃ bhagavato pādāsiṃ. Ahaṃ pana bhagavato sāṇāni paṃsukūlāni nibbasanāni paṭipajjiṃ”.
     “Yañhi taṃ, āvuso, sammā vadamāno vadeyya– ‘bhagavato putto oraso mukhato jāto dhammajo dhammanimmito dhammadāyādo, paṭiggahitāni sāṇāni paṃsukūlāni nibbasanānī’ti, mamaṃ taṃ sammā vadamāno vadeyya– ‘bhagavato putto oraso mukhato jāto dhammajo dhammanimmito dhammadāyādo, paṭiggahitāni sāṇāni paṃsukūlāni nibbasanānī’”ti.
     “Ahaṃ kho, āvuso, yāvadeva ākaṅkhāmi vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharāmi. Ahaṃ kho, āvuso, yāvade ākaṅkhāmi …pe… (navannaṃ anupubbavihārasamāpattinaṃ pañcannañca abhiññānaṃ evaṃ vitthāro veditabbo)
     “Ahaṃ kho, āvuso, āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharāmi; sattaratanaṃ vā, āvuso, nāgaṃ aḍḍhaṭṭhamaratanaṃ vā tālapattikāya chādetabbaṃ maññeyya, yo me cha abhiññā chādetabbaṃ maññeyyā”ti.
     Cavittha ca pana thullanandā bhikkhunī brahmacariyamhāti. Ekādasamaṃ.


杂阿含1145经

SN.3.24/(4). Issattasuttaṃ(Issatthasuttaṃ?)
     135. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “kattha nu kho, bhante, dānaṃ dātabban”ti? “Yattha kho, mahārāja, cittaṃ pasīdatī”ti. “Kattha pana, bhante, dinnaṃ mahapphalan”ti? “Aññaṃ kho etaṃ, mahārāja, kattha dānaṃ dātabbaṃ, aññaṃ panetaṃ kattha dinnaṃ mahapphalanti? Sīlavato kho, mahārāja, dinnaṃ mahapphalaṃ, no tathā dussīle. Tena hi, mahārāja, taññevettha paṭipucchissāmi. Yathā, te khameyya, tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, mahārāja, idha tyassa yuddhaṃ paccupaṭṭhitaṃ saṅgāmo samupabyūḷho. Atha āgaccheyya khattiyakumāro asikkhito akatahattho akatayoggo akatūpāsano bhīru chambhī utrāsī palāyī. Bhareyyāsi taṃ purisaṃ, attho ca te tādisena purisenā”ti? “Nāhaṃ, bhante, bhareyyaṃ taṃ purisaṃ, na ca me attho tādisena purisenā”ti. “Atha āgaccheyya brāhmaṇakumāro asikkhito …pe… atha āgaccheyya vessakumār o asikkhito …pe… atha āgaccheyya suddakumāro asikkhito …pe… na ca me attho tādisena purisenā”ti.
     “Taṃ kiṃ maññasi, mahārāja, idha tyassa yuddhaṃ paccupaṭṭhitaṃ saṅgāmo samupabyūḷho. Atha āgaccheyya khattiyakumāro susikkhito katahattho katayoggo katūpāsano abhīru acchambhī anutrāsī apalāyī. Bhareyyāsi taṃ purisaṃ, attho ca te tādisena purisenā”ti? “Bhareyyāhaṃ, bhante taṃ purisaṃ, attho ca me tādisena purisenā”ti. “Atha āgaccheyya brāhmaṇakumāro …pe… atha āgaccheyya vessakumāro …pe… atha āgaccheyya suddakumāro susikkhito katahattho katayoggo katūpāsano abhīru acchambhī anutrāsī apalāyī. Bhareyyāsi taṃ purisaṃ, attho ca te tādisena purisenā”ti? “Bhareyyāhaṃ, bhante, taṃ purisaṃ, attho ca me tādisena purisenā”ti.
     “Evameva kho, mahārāja, yasmā kasmā cepi kulā agārasmā anagāriyaṃ pabbajito hoti, so ca hoti pañcaṅgavippahīno pañcaṅgasamannāgato, tasmiṃ dinnaṃ mahapphalaṃ hoti. Katamāni pañcaṅgāni pahīnāni honti? Kāmacchando pahīno hoti, byāpādo pahīno hoti, thinamiddhaṃ pahīnaṃ hoti, uddhaccakukkuccaṃ pahīnaṃ hoti, vicikicchā pahīnā hoti. Imāni pañcaṅgāni pahīnāni honti. Katamehi pañcahaṅgehi samannāgato hoti? Asekkhena sīlakkhandhena samannāgato hoti, asekkhena samādhikkhandhena samannāgato hoti, asekkhena paññākkhandhena samannāgato hoti, asekkhena vimuttikkhandhena samannāgato hoti, asekkhena vimuttiñāṇadassanakkhandhena samannāgato hoti. Imehi pañcahaṅgehi samannāgato hoti. Iti pañcaṅgavippahīne pañcaṅgasamannāgate dinnaṃ mahapphalan”ti. Idamavoca bhagavā …pe… satthā–
     “Issattaṃ balavīriyañca, yasmiṃ vijjetha māṇave.
     Taṃ yuddhattho bhare rājā, nāsūraṃ jātipaccayā.
     “Tatheva khantisoraccaṃ, dhammā yasmiṃ patiṭṭhitā;
     Ariyavuttiṃ medhāviṃ, hīnajaccampi pūjaye.
     “Kāraye assame ramme, vāsayettha bahussute;
     Papañca vivane kayirā, dugge saṅkamanāni ca.
     “Annaṃ pānaṃ khādanīyaṃ, vatthasenāsanāni ca;
     Dadeyya ujubhūtesu, vippasannena cetasā.
     “Yathā hi megho thanayaṃ, vijjumālī satakkaku;
     Thalaṃ ninnañca pūreti, abhivassaṃ vasundharaṃ.
     “Tatheva saddho sutavā, abhisaṅkhacca bhojanaṃ;
     Vanibbake tappayati, annapānena paṇḍito.
     “Āmodamāno pakireti, detha dethāti bhāsati;
     Taṃ hissa gajjitaṃ hoti, devasseva pavassato.
     Sā puññadhārā vipulā, dātāraṃ abhivassatī”ti.


杂阿含1146经

SN.3.21/(1). Puggalasuttaṃ
     132. Sāvatthinidānaṃ Atha kho rājā pasenadi kosalo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho rājānaṃ pasenadiṃ kosalaṃ bhagavā etadavoca– “cattārome, mahārāja, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Tamotamaparāyano, tamojotiparāyano, jotitamaparāyano, jotijotiparāyano”.
     “Kathañca, mahārāja puggalo tamotamaparāyano hoti? Idha, mahārāja, ekacco puggalo nīce kule paccājāto hoti, caṇḍālakule vā venakule vā nesādakule vā rathakārakule vā pukkusakule vā dalidde appannapānabhojane kasiravuttike yattha kasirena ghāsacchādo labbhati. So ca hoti dubbaṇṇo duddasiko okoṭimako bavhābādho kāṇo vā kuṇī vā khañjo vā pakkhahato vā, na lābhī annassa pānassa vatthassa yānassa mālāgandhavilepanassa seyyāvasathapadīpeyyassa. So kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. So kāyena duccaritaṃ caritvā vācāya duccaritaṃ caritvā manasā duccaritaṃ caritvā, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Seyyathāpi, mahārāja puriso andhakārā vā andhakāraṃ gaccheyya, tamā vā tamaṃ gaccheyya, lohitamalā vā lohitamalaṃ gaccheyya. Tathūpamāhaṃ, mahārāja, imaṃ puggalaṃ vadāmi. Evaṃ kho, mahārāja, puggalo tamotamaparāyano hoti.
     “Kathañca, mahārāja, puggalo tamojotiparāyano hoti? Idha, mahārāja, ekacco puggalo nīce kule paccājāto hoti, caṇḍālakule vā venakule vā nesādakule vā rathakārakule vā pukkusakule vā dalidde appannapānabhojane kasiravuttike, yattha kasirena ghāsacchādo labbhati. So ca kho hoti dubbaṇṇo duddasiko okoṭimako bavhābādho, kāṇo vā kuṇī vā khañjo vā pakkhahato vā, na lābhī annassa pānassa vatthassa yānassa mālāgandhavilepanassa seyyāvasathapadīpeyyassa. So kāyena sucaritaṃ carati, vācāya sucaritaṃ carati, manasā sucaritaṃ carati. So kāyena sucaritaṃ caritvā vācāya sucaritaṃ caritvā manasā sucaritaṃ caritvā, kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati.
     “Seyyathāpi, mahārāja, puriso pathaviyā vā pallaṅkaṃ āroheyya, pallaṅkā vā assapiṭṭhiṃ āroheyya, assapiṭṭhiyā vā hatthikkhandhaṃ āroheyya, hatthikkhandhā vā pāsādaṃ āroheyya. Tathūpamāhaṃ, mahārāja, imaṃ puggalaṃ vadāmi. Evaṃ kho, mahārāja, puggalo tamojotiparāyano hoti.
     “Kathañca, mahārāja, puggalo jotitamaparāyano hoti? Idha mahārāja, ekacco puggalo ucce kule paccājāto hoti, khattiyamahāsālakule vā brāhmaṇamahāsālakule vā gahapatimahāsālakule vā, aḍḍhe mahaddhane mahābhoge pahūtajātarūparajate pahūtavittūpakaraṇe pahūtadhanadhaññe. So ca hoti abhirūpo dassanīyo pāsādiko, paramāya vaṇṇapokkharatāya samannāgato, lābhī annassa pānassa vatthassa yānassa mālāgandhavilepanassa seyyāvasathapadīpeyyassa. So kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. So kāyena duccaritaṃ caritvā vācāya duccaritaṃ caritvā manasā duccaritaṃ caritvā, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Seyyathāpi, mahārāja, puriso pāsādā vā hatthikkhandhaṃ oroheyya, hatthikkhandhā vā assapiṭṭhiṃ oroheyya, assapiṭṭhiyā vā pallaṅkaṃ oroheyya, pallaṅkā vā pathaviṃ oroheyya, pathaviyā vā andhakāraṃ paviseyya. Tathūpamāhaṃ, mahārāja, imaṃ puggalaṃ vadāmi. Evaṃ kho, mahārāja, puggalo jotitamaparāyano hoti.
     “Kathañca, mahārāja, puggalo jotijotiparāyano hoti? Idha, mahārāja, ekacco puggalo ucce kule paccājāto hoti, khattiyamahāsālakule vā brāhmaṇamahāsālakule vā gahapatimahāsālakule vā, aḍḍhe mahaddhane mahābhoge pahūtajātarūparajate pahūtavittūpakaraṇe pahūtadhanadhaññe. So ca hoti abhirūpo dassanīyo pāsādiko, paramāya vaṇṇapokkharatāya samannāgato lābhī annassa pānassa vatthassa yānassa mālāgandhavilepanassa seyyāvasathapadīpeyyassa. So kāyena sucaritaṃ carati, vācāya sucaritaṃ carati, manasā sucaritaṃ carati. So kāyena sucaritaṃ caritvā vācāya sucaritaṃ caritvā manasā sucaritaṃ caritvā, kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati.
     “Seyyathāpi, mahārāja, puriso pallaṅkā vā pallaṅkaṃ saṅkameyya, assapiṭṭhiyā vā assapiṭṭhiṃ saṅkameyya, hatthikkhandhā vā hatthikkhandhaṃ saṅkameyya, pāsādā vā pāsādaṃ saṅkameyya. Tathūpamāhaṃ, mahārāja, imaṃ puggalaṃ vadāmi. Evaṃ kho, mahārāja, puggalo jotijotiparāyano hoti. Ime kho, mahārāja, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Idamavoca …pe…
     “Daliddo puriso rāja, assaddho hoti maccharī;
     Kadariyo pāpasaṅkappo, micchādiṭṭhi anādaro.
     “Samaṇe brāhmaṇe vāpi, aññe vāpi vanibbake;
     Akkosati paribhāsati, natthiko hoti rosako.
     “Dadamānaṃ nivāreti, yācamānāna bhojanaṃ;
     Tādiso puriso rāja, mīyamāno janādhipa.
     Upeti nirayaṃ ghoraṃ, tamotamaparāyano.
     “Daliddo puriso rāja, saddho hoti amaccharī;
     Dadāti seṭṭhasaṅkappo, abyaggamanaso naro.
     “Samaṇe brāhmaṇe vāpi, aññe vāpi vanibbake;
     Uṭṭhāya abhivādeti, samacariyāya sikkhati.
     “Dadamānaṃ na vāreti, yācamānāna bhojanaṃ;
     Tādiso puriso rāja, mīyamāno janādhipa.
     Upeti tidivaṃ ṭhānaṃ, tamojotiparāyano.
     “Aḍḍho ce puriso rāja, assaddho hoti maccharī.
     Kadariyo pāpasaṅkappo, micchādiṭṭhi anādaro.
     “Samaṇe brāhmaṇe vāpi, aññe vāpi vanibbake;
     Akkosati paribhāsati, natthiko hoti rosako.
     “Dadamānaṃ nivāreti, yācamānāna bhojanaṃ;
     Tādiso puriso rāja, mīyamāno janādhipa.
     Upeti nirayaṃ ghoraṃ, jotitamaparāyano.
     “Aḍḍho ce puriso rāja, saddho hoti amaccharī;
     Dadāti seṭṭhasaṅkappo, abyaggamanaso naro.
     “Samaṇe brāhmaṇe vāpi, aññe vāpi vanibbake;
     Uṭṭhāya abhivādeti, samacariyāya sikkhati.
     “Dadamānaṃ na vāreti, yācamānāna bhojanaṃ;
     Tādiso puriso rāja, mīyamāno janādhipa.
     Upeti tidivaṃ ṭhānaṃ, jotijotiparāyano”ti.

AN.4.85/ 5. Tamotamasuttaṃ
     85. “Cattārome bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Tamo tamaparāyaṇo, tamo jotiparāyaṇo, joti tamaparāyaṇo joti jotiparāyaṇo.
     “Kathañca, bhikkhave, puggalo tamo hoti tamaparāyaṇo? Idha, bhikkhave, ekacco puggalo nīce kule paccājāto hoti– caṇḍālakule vā venakule vā nesādakule vā rathakārakule vā pukkusakule vā dalidde appannapānabhojane kasiravuttike, yattha kasirena ghāsacchādo labbhati. So ca hoti dubbaṇṇo duddasiko okoṭimako bavhābādho kāṇo vā kuṇī vā khañjo vā pakkhahato vā, na lābhī annassa pānassa vatthassa yānassa mālāgandhavilepanassa seyyāvasathapadīpeyyassa. So kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. So kāyena duccaritaṃ caritvā, vācāya duccaritaṃ caritvā, manasā duccaritaṃ caritvā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Evaṃ kho, bhikkhave, puggalo tamo hoti tamaparāyaṇo.
     “Kathañca, bhikkhave, puggalo tamo hoti jotiparāyaṇo? Idha, bhikkhave, ekacco puggalo nīce kule paccājāto hoti– caṇḍālakule vā venakule vā nesādakule vā rathakārakule vā pukkusakule vā dalidde appannapānabhojane kasiravuttike, yattha kasirena ghāsacchādo labbhati; so ca hoti dubbaṇṇo duddasiko okoṭimako bavhābādho kāṇo vā kuṇī vā khañjo vā pakkhahato vā na lābhī annassa pānassa vatthassa yānassa mālāgandhavilepanassa seyyāvasathapadīpeyyassa. So kāyena sucaritaṃ carati, vācāya sucaritaṃ carati, manasā sucaritaṃ carati. So kāyena sucaritaṃ caritvā, vācāya sucaritaṃ caritvā, manasā sucaritaṃ caritvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Evaṃ kho, bhikkhave, puggalo tamo hoti jotiparāyaṇo.
     “Kathañca bhikkhave, puggalo joti hoti tamaparāyaṇo? Idha bhikkhave, ekacco puggalo ucce kule paccājāto hoti– khattiyamahāsālakule vā brāhmaṇamahāsālakule vā gahapatimahāsālakule vā aḍḍhe mahaddhane mahābhoge pahūtajātarūparajate pahūtavittūpakaraṇe pahūtadhanadhaññe; so ca hoti abhirūpo dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato, lābhī annassa pānassa vatthassa yānassa mālāgandhavilepanassa seyyāvasathapadīpeyyassa. So kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. So kāyena duccaritaṃ caritvā, vācāya duccaritaṃ caritvā, manasā duccaritaṃ caritvā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Evaṃ kho, bhikkhave, puggalo joti hoti tamaparāyaṇo.
     “Kathañca, bhikkhave, puggalo joti hoti jotiparāyaṇo? Idha, bhikkhave, ekacco puggalo ucce kule paccājāto hoti– khattiyamahāsālakule vā brāhmaṇamahāsālakule vā gahapatimahāsālakule vā aḍḍhe mahaddhane mahābhoge pahūtajātarūparajate pahūtavittūpakaraṇe pahūtadhanadhaññe; so ca hoti abhirūpo dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato, lābhī annassa pānassa vatthassa yānassa mālāgandhavilepanassa seyyāvasathapadīpeyyassa. So kāyena sucaritaṃ carati vācāya sucaritaṃ carati, manasā sucaritaṃ carati. So kāyena sucaritaṃ caritvā, vācāya sucaritaṃ caritvā, manasā sucaritaṃ caritvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Evaṃ kho, bhikkhave, puggalo joti hoti jotiparāyaṇo. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Pañcamaṃ.


杂阿含1147经

SN.3.25/(5). Pabbatūpamasuttaṃ
     136. Sāvatthinidānaṃ Ekamantaṃ nisinnaṃ kho rājānaṃ pasenadiṃ kosalaṃ bhagavā etadavoca– “handa, kuto nu tvaṃ, mahārāja, āgacchasi divā divassā”ti? “Yāni tāni, bhante, raññaṃ khattiyānaṃ muddhāvasittānaṃ issariyamadamattānaṃ kāmagedhapariyuṭṭhitānaṃ janapadatthāvariyappattānaṃ mahantaṃ pathavimaṇḍalaṃ abhivijiya ajjhāvasantānaṃ rājakaraṇīyāni bhavanti, tesu khvāhaṃ, etarahi ussukkamāpanno”ti.
     “Taṃ kiṃ maññasi, mahārāja, idha te puriso āgaccheyya puratthimāya disāya saddhāyiko paccayiko. So taṃ upasaṅkamitvā evaṃ vadeyya– ‘yagghe, mahārāja, jāneyyāsi, ahaṃ āgacchāmi puratthimāya disāya. Tatthaddasaṃ mahantaṃ pabbataṃ abbhasamaṃ sabbe pāṇe nippothento āgacchati. Yaṃ te, mahārāja, karaṇīyaṃ, taṃ karohī’ti. Atha dutiyo puriso āgaccheyya pacchimāya disāya …pe… atha tatiyo puriso āgaccheyya uttarāya disāya …pe… atha catuttho puriso āgaccheyya dakkhiṇāya disāya saddhāyiko paccayiko. So taṃ upasaṅkamitvā evaṃ vadeyya– ‘yagghe mahārāja, jāneyyāsi, ahaṃ āgacchāmi dakkhiṇāya disāya. Tatthaddasaṃ mahantaṃ pabbataṃ abbhasamaṃ sabbe pāṇe nippothento āgacchati. Yaṃ te, mahārāja, karaṇīyaṃ taṃ karohī’ti. Evarūpe te, mahārāja, mahati mahabbhaye samuppanne dāruṇe manussakkhaye dullabhe manussatte kimassa karaṇīyan”ti?
     “Evarūpe me, bhante, mahati mahabbhaye samuppanne dāruṇe manussakkhaye dullabhe manussatte kimassa karaṇīyaṃ aññatra dhammacariyāya aññatra samacariyāya aññatra kusalakiriyāya aññatra puññakiriyāyā”ti?
     “Ārocemi kho te, mahārāja, paṭivedemi kho te, mahārāja, adhivattati kho taṃ, mahārāja, jarāmaraṇaṃ. Adhivattamāne ce te, mahārāja, jarāmaraṇe kimassa karaṇīyan”ti? “Adhivattamāne ca me, bhante, jarāmaraṇe kimassa karaṇīyaṃ aññatra dhammacariyāya samacariyāya kusalakiriyāya puññakiriyāya? Yāni tāni, bhante, raññaṃ khattiyānaṃ muddhāvasittānaṃ issariyamadamattānaṃ kāmagedhapariyuṭṭhitānaṃ janapadatthāvariyappattānaṃ mahantaṃ pathavimaṇḍalaṃ abhivijiya ajjhāvasantānaṃ hatthiyuddhāni bhavanti; tesampi, bhante, hatthiyuddhānaṃ natthi gati natthi visayo adhivattamāne jarāmaraṇe. Yānipi tāni, bhante, raññaṃ khattiyānaṃ muddhāvasittānaṃ …pe… ajjhāvasantānaṃ assayuddhāni bhavanti …pe… rathayuddhāni bhavanti …pe… pattiyuddhāni bhavanti; tesampi bhante, pattiyuddhānaṃ natthi gati natthi visayo adhivattamāne jarāmaraṇe. Santi kho pana, bhante, imasmiṃ rājakule mantino mahām attā, ye pahonti āgate paccatthike mantehi bhedayituṃ. Tesampi, bhante, mantayuddhānaṃ natthi gati natthi visayo adhivattamāne jarāmaraṇe. Saṃvijjati kho pana, bhante, imasmiṃ rājakule pahūtaṃ hiraññasuvaṇṇaṃ bhūmigatañceva vehāsaṭṭhañca, yena mayaṃ pahoma āgate paccatthike dhanena upalāpetuṃ. Tesampi, bhante, dhanayuddhānaṃ natthi gati natthi visayo adhivattamāne jarāmaraṇe. Adhivattamāne ca me, bhante, jarāmaraṇe kimassa karaṇīyaṃ aññatra dhammacariyāya samacariyāya kusalakiriyāya puññakiriyāyā”ti?
     “Evametaṃ, mahārāja, evametaṃ, mahārāja! Adhivattamāne jarāmaraṇe kimassa karaṇīyaṃ aññatra dhammacariyāya samacariyāya kusalakiriyāya puññakiriyāyā”ti? Idamavoca bhagavā …pe… satthā–
     “Yathāpi selā vipulā, nabhaṃ āhacca pabbatā;
     Samantānupariyāyeyyuṃ, nippothento catuddisā.
     “Evaṃ jarā ca maccu ca, adhivattanti pāṇine.
     Khattiye brāhmaṇe vesse, sudde caṇḍālapukkuse.
     Na kiñci parivajjeti, sabbamevābhimaddati.
     “Na tattha hatthīnaṃ bhūmi, na rathānaṃ na pattiyā;
     Na cāpi mantayuddhena, sakkā jetuṃ dhanena vā.
     “Tasmā hi paṇḍito poso, sampassaṃ atthamattano;
     Buddhe dhamme ca saṅghe ca, dhīro saddhaṃ nivesaye.
     “Yo dhammaṃ cari kāyena, vācāya uda cetasā;
     Idheva naṃ pasaṃsanti, pecca sagge pamodatī”ti.
     Tatiyo vaggo.
     Tassuddānaṃ–
     Puggalo ayyikā loko, issattaṃ pabbatūpamā;
     Desitaṃ buddhaseṭṭhena, imaṃ kosalapañcakanti.
     Kosalasaṃyuttaṃ samattaṃ.


杂阿含1148经

SN.3.11/(1). Sattajaṭilasuttaṃ
     122. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde. Tena kho pana samayena bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito bahidvārakoṭṭhake nisinno hoti. Atha kho rājā pasenadi kosalo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi.
     Tena kho pana samayena satta ca jaṭilā satta ca nigaṇṭhā satta ca acelakā satta ca ekasāṭakā satta ca paribbājakā parūḷhakacchanakhalomā khārivividhamādāya bhagavato avidūre atikkamanti. Atha kho rājā pasenadi kosalo uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā dakkhiṇajāṇumaṇḍalaṃ pathaviyaṃ nihantvā yena te satta ca jaṭilā satta ca nigaṇṭhā satta ca acelakā satta ca ekasāṭakā satta ca paribbājakā tenañjaliṃ paṇāmetvā tikkhattuṃ nāmaṃ sāvesi– “rājāhaṃ, bhante, pasenadi kosalo …pe… rājāhaṃ, bhante, pasenadi kosalo”ti.
     Atha kho rājā pasenadi kosalo acirapakkantesu tesu sattasu ca jaṭilesu sattasu ca nigaṇṭhesu sattasu ca acelakesu sattasu ca ekasāṭakesu sattasu ca paribbājakesu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “ye te, bhante, loke arahanto vā arahattamaggaṃ vā samāpannā ete tesaṃ aññatarā”ti.
     “Dujjānaṃ kho etaṃ, mahārāja, tayā gihinā kāmabhoginā puttasambādhasayanaṃ ajjhāvasantena kāsikacandanaṃ paccanubhontena mālāgandhavilepanaṃ dhārayantena jātarūparajataṃ sādiyantena– ‘ime vā arahanto, ime vā arahattamaggaṃ samāpannā’”ti.
     “Saṃvāsena kho, mahārāja, sīlaṃ veditabbaṃ. Tañca kho dīghena addhunā, na ittaraṃ; manasikarotā, no amanasikarotā; paññavatā, no duppaññena. Saṃvohārena kho, mahārāja, soceyyaṃ veditabbaṃ. Tañca kho dīghena addhunā, na ittaraṃ; manasikarotā, no amanasikarotā; paññavatā, no duppaññena. Āpadāsu kho, mahārāja, thāmo veditabbo. So ca kho dīghena addhunā, na ittaraṃ; manasikarotā, no amanasikarotā; paññavatā, no duppaññena. Sākacchāya kho, mahārāja, paññā veditabbā. Sā ca kho dīghena addhunā, na ittaraṃ; manasikarotā, no amanasikarotā; paññavatā, no duppaññenā”ti.
     “Acchariyaṃ bhante, abbhutaṃ bhante! Yāva subhāsitamidaṃ, bhante, bhagavatā– ‘dujjānaṃ kho etaṃ, mahārāja, tayā gihinā kāmabhoginā puttasambādhasayanaṃ ajjhāvasantena kāsikacandanaṃ paccanubhontena mālāgandhavilepanaṃ dhārayantena jātarūparajataṃ sādiyantena – ime vā arahanto, ime vā arahattamaggaṃ samāpannā’ti. Saṃvāsena kho, mahārāja, sīlaṃ veditabbaṃ. Tañca kho dīghena addhunā, na ittaraṃ; manasikarotā, no amanasikarotā; paññavatā, no duppaññena. Saṃvohārena kho mahārāja soceyyaṃ veditabbaṃ. Tañca kho dīghena addhunā, na ittaraṃ; manasikarotā, no amanasikarotā; paññavatā, no duppaññena. Āpadāsu kho, mahārāja, thāmo veditabbo. So ca kho dīghena addhunā, na ittaraṃ; manasikarotā, no amanasikarotā; paññavatā, no duppaññena. Sākacchāya kho, mahārāja, paññā veditabbā. Sā ca kho dīghena addhunā, na ittaraṃ; manasikarotā, no amanasikarotā; paññavatā, no duppaññenā”ti.
     “Ete, bhante, mama purisā carā ocarakā janapadaṃ ocaritvā āgacchanti. Tehi paṭhamaṃ ociṇṇaṃ ahaṃ pacchā osāpayissāmi. Idāni te, bhante, taṃ rajojallaṃ pavāhetvā sunhātā suvilittā kappitakesamassū odātavatthā pañcahi kāmaguṇehi samappitā samaṅgībhūtā paricāressantī”ti.
     Atha kho bhagavā etamatthaṃ viditvā tāyaṃ velāyaṃ imā gāthāyo abhāsi–
     “Na vaṇṇarūpena naro sujāno, na vissase ittaradassanena.
     Susaññatānañhi viyañjanena, asaññatā lokamimaṃ caranti.
     “Patirūpako mattikākuṇḍalova, lohaḍḍhamāsova suvaṇṇachanno.
     Caranti loke parivārachannā, anto asuddhā bahi sobhamānā”ti.


杂阿含1149经

SN.3.12/(2). Pañcarājasuttaṃ
     123. Sāvatthinidānaṃ Tena kho pana samayena pañcannaṃ rājūnaṃ pasenadipamukhānaṃ pañcahi kāmaguṇehi samappitānaṃ samaṅgībhūtānaṃ paricārayamānānaṃ ayamantarākathā udapādi – “kiṃ nu kho kāmānaṃ aggan”ti? Tatrekacce evamāhaṃsu– “rūpā kāmānaṃ aggan”ti. Ekacce evamāhaṃsu “saddā kāmānaṃ aggan”ti. Ekacce evamāhaṃsu– “gandhā kāmānaṃ aggan”ti. Ekacce evamāhaṃsu– “rasā kāmānaṃ aggan”ti. Ekacce evamāhaṃsu “phoṭṭhabbā kāmānaṃ aggan”ti. Yato kho te rājāno nāsakkhiṃsu aññamaññaṃ saññāpetuṃ.
     Atha kho rājā pasenadi kosalo te rājāno etadavoca– “āyāma, mārisā, yena bhagavā tenupasaṅkamissāma; upasaṅkamitvā bhagavantaṃ etamatthaṃ paṭipucchissāma. Yathā no bhagavā byākarissati tathā naṃ dhāressāmā”ti. “Evaṃ, mārisā”ti kho te rājāno rañño pasenadissa kosalassa paccassosuṃ.
     Atha kho te pañca rājāno pasenadipamukhā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca “idha, bhante, amhākaṃ pañcannaṃ rājūnaṃ pañcahi kāmaguṇehi samappitānaṃ samaṅgībhūtānaṃ paricārayamānānaṃ ayamantarākathā udapādi– ‘kiṃ nu kho kāmānaṃ aggan’ti? Ekacce evamāhaṃsu– ‘rūpā kāmānaṃ aggan’ti. Ekacce evamāhaṃsu – ‘saddā kāmānaṃ aggan’ti. Ekacce evamāhaṃsu– ‘gandhā kāmānaṃ aggan’ti. Ekacce evamāhaṃsu– ‘rasā kāmānaṃ aggan’ti. Ekacce evamāhaṃsu– ‘phoṭṭhabbā kāmānaṃ aggan’ti. Kiṃ nu kho, bhante, kāmānaṃ aggan”ti?
     “Manāpapariyantaṃ khvāhaṃ, mahārāja, pañcasu kāmaguṇesu agganti vadāmi. Teva, mahārāja, rūpā ekaccassa manāpā honti, teva rūpā ekaccassa amanāpā honti. Yehi ca yo rūpehi attamano hoti paripuṇṇasaṅkappo, so tehi rūpehi aññaṃ rūpaṃ uttaritaraṃ vā paṇītataraṃ vā na pattheti. Te tassa rūpā paramā honti. Te tassa rūpā anuttarā honti.
     “Teva mahārāja, saddā ekaccassa manāpā honti, teva saddā ekaccassa amanāpā honti. Yehi ca yo saddehi attamano hoti paripuṇṇasaṅkappo, so tehi saddehi aññaṃ saddaṃ uttaritaraṃ vā paṇītataraṃ vā na pattheti. Te tassa saddā paramā honti. Te tassa saddā anuttarā honti.
     “Teva, mahārāja, gandhā ekaccassa manāpā honti, teva gandhā ekaccassa amanāpā honti. Yehi ca yo gandhehi attamano hoti paripuṇṇasaṅkappo, so tehi gandhehi aññaṃ gandhaṃ uttaritaraṃ vā paṇītataraṃ vā na pattheti. Te tassa gandhā paramā honti. Te tassa gandhā anuttarā honti.
     “Teva, mahārāja, rasā ekaccassa manāpā honti, teva rasā ekaccassa amanāpā honti. Yehi ca yo rasehi attamano hoti paripuṇṇasaṅkappo, so tehi rasehi aññaṃ rasaṃ uttaritaraṃ vā paṇītataraṃ vā na pattheti. Te tassa rasā paramā honti. Te tassa rasā anuttarā honti.
     “Teva, mahārāja, phoṭṭhabbā ekaccassa manāpā honti, teva phoṭṭhabbā ekaccassa amanāpā honti. Yehi ca yo phoṭṭhabbehi attamano hoti paripuṇṇasaṅkappo, so tehi phoṭṭhabbehi aññaṃ phoṭṭhabbaṃ uttaritaraṃ vā paṇītataraṃ vā na pattheti. Te tassa phoṭṭhabbā paramā honti. Te tassa phoṭṭhabbā anuttarā hontī”ti.
     Tena kho pana samayena candanaṅgaliko upāsako tassaṃ parisāyaṃ nisinno hoti. Atha kho candanaṅgaliko upāsako uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “paṭibhāti maṃ bhagavā, paṭibhāti maṃ sugatā”ti. “Paṭibhātu taṃ candanaṅgalikā”ti bhagavā avoca.
     Atha kho candanaṅgaliko upāsako bhagavato sammukhā tadanurūpāya gāthāya abhitthavi–
     “Padumaṃ yathā kokanadaṃ sugandhaṃ, pāto siyā phullamavītagandhaṃ.
     Aṅgīrasaṃ passa virocamānaṃ, tapantamādiccamivantalikkhe”ti.
     Atha kho te pañca rājāno candanaṅgalikaṃ upāsakaṃ pañcahi uttarāsaṅgehi acchādesuṃ. Atha kho candanaṅgaliko upāsako tehi pañcahi uttarāsaṅgehi bhagavantaṃ acchādesīti.


杂阿含1150经

SN.3.13/(3). Doṇapākasuttaṃ
     124 . Sāvatthinidānaṃ. Tena kho pana samayena rājā pasenadi kosalo doṇapākakuraṃ bhuñjati. Atha kho rājā pasenadi kosalo bhuttāvī mahassāsī yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi.
     Atha kho bhagavā rājānaṃ pasenadiṃ kosalaṃ bhuttāviṃ mahassāsiṃ viditvā tāyaṃ velāyaṃ imaṃ gāthaṃ abhāsi–
     “Manujassa sadā satīmato, mattaṃ jānato laddhabhojane.
     Tanukassa bhavanti vedanā, saṇikaṃ jīrati āyupālayan”ti.
     Tena kho pana samayena sudassano māṇavo rañño pasenadissa kosalassa piṭṭhito ṭhito hoti. Atha kho rājā pasenadi kosalo sudassanaṃ māṇavaṃ āmantesi– “ehi tvaṃ, tāta sudassana, bhagavato santike imaṃ gāthaṃ pariyāpuṇitvā mama bhattābhihāre (bhattābhihāre) bhāsa. Ahañca te devasikaṃ kahāpaṇasataṃ (kahāpaṇasataṃ) niccaṃ bhikkhaṃ pavattayissāmī”ti. “Evaṃ devā”ti kho sudassano māṇavo rañño pasenadissa kosalassa paṭissutvā bhagavato santike imaṃ gāthaṃ pariyāpuṇitvā rañño pasenadissa kosalassa bhattābhihāre sudaṃ bhāsati–
     “Manujassa sadā satīmato, mattaṃ jānato laddhabhojane.
     Tanukassa bhavanti vedanā, saṇikaṃ jīrati āyupālayan”ti.
     Atha kho rājā pasenadi kosalo anupubbena nāḷikodanaparamatāya saṇṭhāsi. Atha kho rājā pasenadi kosalo aparena samayena susallikhitagatto pāṇinā gattāni anumajjanto tāyaṃ velāyaṃ imaṃ udānaṃ udānesi– “ubhayena vata maṃ so bhagavā atthena anukampi– diṭṭhadhammikena ceva atthena samparāyikena cā”ti.


杂阿含1151经

SN.7.3/(3). Asurindakasuttaṃ
     189. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Assosi kho asurindakabhāradvājo brāhmaṇo– “bhāradvājagotto brāhmaṇo kira samaṇassa gotamassa santike agārasmā anagāriyaṃ pabbajito”ti kupito anattamano yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ asabbhāhi pharusāhi vācāhi akkosati paribhāsati. Evaṃ vutte, bhagavā tuṇhī ahosi. Atha kho asurindakabhāradvājo brāhmaṇo bhagavantaṃ etadavoca– “jitosi, samaṇa, jitosi, samaṇā”ti.
     “Jayaṃ ve maññati bālo, vācāya pharusaṃ bhaṇaṃ;
     Jayañcevassa taṃ hoti, yā titikkhā vijānato.
     “Tasseva tena pāpiyo, yo kuddhaṃ paṭikujjhati;
     Kuddhaṃ appaṭikujjhanto, saṅgāmaṃ jeti dujjayaṃ.
     “Ubhinnamatthaṃ carati, attano ca parassa ca;
     Paraṃ saṅkupitaṃ ñatvā, yo sato upasammati.
     “Ubhinnaṃ tikicchantānaṃ, attano ca parassa ca.
     Janā maññanti bāloti, ye dhammassa akovidā”ti.
     Evaṃ vutte, asurindakabhāradvājo brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… abbhaññāsi. Aññataro ca panāyasmā bhāradvājo arahataṃ ahosī”ti.


杂阿含1152经

SN.7.2/(2) Akkosasuttaṃ
     188. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Assosi kho akkosakabhāradvājo brāhmaṇo– “bhāradvājagotto kira brāhmaṇo samaṇassa gotamassa santike agārasmā anagāriyaṃ pabbajito”ti kupito anattamano yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ asabbhāhi pharusāhi vācāhi akkosati paribhāsati.
     Evaṃ vutte, bhagavā akkosakabhāradvājaṃ brāhmaṇaṃ etadavoca– “taṃ kiṃ maññasi, brāhmaṇa, api nu kho te āgacchanti mittāmaccā ñātisālohitā atithiyo ”ti? “Appekadā me, bho gotama, āgacchanti mittāmaccā ñātisālohitā atithiyo”ti. “‘Taṃ kiṃ maññasi, brāhmaṇa, api nu tesaṃ anuppadesi khādanīyaṃ vā bhojanīyaṃ vā sāyanīyaṃ vā’”ti? “‘Appekadā nesāhaṃ, bho gotama, anuppademi khādanīyaṃ vā bhojanīyaṃ vā sāyanīyaṃ vā’”ti. “‘Sace kho pana te, brāhmaṇa, nappaṭiggaṇhanti kassa taṃ hotī’”ti? “‘Sace te, bho gotama, nappaṭiggaṇhanti, amhākameva taṃ hotī’”ti. “Evameva kho, brāhmaṇa, yaṃ tvaṃ amhe anakkosante akkosasi, arosente rosesi, abhaṇḍante bhaṇḍasi, taṃ te mayaṃ nappaṭiggaṇhāma. Tavevetaṃ, brāhmaṇa, hoti; tavevetaṃ, brāhmaṇa, hoti”.
     “Yo kho, brāhmaṇa, akkosantaṃ paccakkosati, rosentaṃ paṭiroseti, bhaṇḍantaṃ paṭibhaṇḍati, ayaṃ vuccati, brāhmaṇa, sambhuñjati vītiharatīti. Te mayaṃ tayā neva sambhuñjāma na vītiharāma. Tavevetaṃ, brāhmaṇa, hoti; tavevetaṃ, brāhmaṇa, hotī”ti. “Bhavantaṃ kho gotamaṃ sarājikā parisā evaṃ jānāti– ‘arahaṃ samaṇo gotamo’ti. Atha ca pana bhavaṃ gotamo kujjhatī”ti.
     “Akkodhassa kuto kodho, dantassa samajīvino;
     Sammadaññā vimuttassa, upasantassa tādino.
     “Tasseva tena pāpiyo, yo kuddhaṃ paṭikujjhati;
     Kuddhaṃ appaṭikujjhanto, saṅgāmaṃ jeti dujjayaṃ.
     “Ubhinnamatthaṃ carati, attano ca parassa ca;
     Paraṃ saṅkupitaṃ ñatvā, yo sato upasammati.
     “Ubhinnaṃ tikicchantānaṃ, attano ca parassa ca;
     Janā maññanti bāloti, ye dhammassa akovidā”ti.
     Evaṃ vutte, akkosakabhāradvājo brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Labheyyāhaṃ, bhante, bhoto gotamassa santike pabbajjaṃ, labheyyaṃ upasampadan”ti.
     Alattha kho akkosakabhāradvājo brāhmaṇo bhagavato santike pabbajjaṃ, alattha upasampadaṃ. Acirūpasampanno kho panāyasmā akkosakabhāradvājo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca panāyasmā bhāradvājo arahataṃ ahosīti.


杂阿含1154经

SN.7.4/(4) Bilaṅgikasuttaṃ
     190. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Assosi kho bilaṅgikabhāradvājo brāhmaṇo – “bhāradvājagotto kira brāhmaṇo samaṇassa gotamassa santike agārasmā anagāriyaṃ pabbajito”ti kupito anattamano yena bhagavā tenupasaṅkami; upasaṅkamitvā tuṇhībhūto ekamantaṃ aṭṭhāsi. Atha kho bhagavā bilaṅgikassa bhāradvājassa brāhmaṇassa cetasā cetoparivitakkamaññāya bilaṅgikaṃ bhāradvājaṃ brāhmaṇaṃ gāthāya ajjhabhāsi
     “Yo appaduṭṭhassa narassa dussati, suddhassa posassa anaṅgaṇassa.
     Tameva bālaṃ pacceti pāpaṃ, sukhumo rajo paṭivātaṃva khitto”ti.
     Evaṃ vutte, vilaṅgikabhāradvājo brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… abbhaññāsi. Aññataro ca panāyasmā bhāradvājo arahataṃ ahosī”ti.


杂阿含1155经

SN.7.16/(6). Paccanīkasuttaṃ
     202. Sāvatthinidānaṃ Tena kho pana samayena paccanīkasāto nāma brāhmaṇo sāvatthiyaṃ paṭivasati. Atha kho paccanīkasātassa brāhmaṇassa etadahosi– “yaṃnūnāhaṃ yena samaṇo gotamo tenupasaṅkameyyaṃ. Yaṃ yadeva samaṇo gotamo bhāsissati taṃ tadevassāhaṃ paccanīkāssan”ti. Tena kho pana samayena bhagavā abbhokāse caṅkamati. Atha kho paccanīkasāto brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ caṅkamantaṃ etadavoca– ‘bhaṇa samaṇadhamman’ti.
     “Na paccanīkasātena, suvijānaṃ subhāsitaṃ;
     Upakkiliṭṭhacittena, sārambhabahulena ca.
     “Yo ca vineyya sārambhaṃ, appasādañca cetaso;
     Āghātaṃ paṭinissajja, sa ve jaññā subhāsitan”ti.
     Evaṃ vutte, paccanīkasāto brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


杂阿含1156经

SN.7.5/(5) Ahiṃsakasuttaṃ
     191. Sāvatthinidānaṃ. Atha kho ahiṃsakabhāradvājo brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho ahiṃsakabhāradvājo brāhmaṇo bhagavantaṃ etadavoca– “ahiṃsakāhaṃ, bho gotama, ahiṃsakāhaṃ, bho gotamā”ti.
     “Yathā nāmaṃ tathā cassa, siyā kho tvaṃ ahiṃsako.
     Yo ca kāyena vācāya, manasā ca na hiṃsati.
     Sa ve ahiṃsako hoti, yo paraṃ na vihiṃsatī”ti.
     Evaṃ vutte, ahiṃsakabhāradvājo brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… abbhaññāsi. Aññataro ca panāyasmā ahiṃsakabhāradvājo arahataṃ ahosī”ti.


杂阿含1157经

SN.7.12/(2). Udayasuttaṃ
     198. Sāvatthinidānaṃ. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena udayassa brāhmaṇassa nivesanaṃ tenupasaṅkami. Atha kho udayo brāhmaṇo bhagavato pattaṃ odanena pūresi. Dutiyampi kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena udayassa brāhmaṇassa nivesanaṃ tenupasaṅkami …pe… tatiyampi kho udayo brāhmaṇo bhagavato pattaṃ odanena pūretvā bhagavantaṃ etadavoca – “pakaṭṭhakoyaṃ samaṇo gotamo punappunaṃ āgacchatī”ti.
     “Punappunañceva vapanti bījaṃ, punappunaṃ vassati devarājā.
     Punappunaṃ khettaṃ kasanti kassakā, punappunaṃ dhaññamupeti raṭṭhaṃ.
     “Punappunaṃ yācakā yācayanti, punappunaṃ dānapatī dadanti.
     Punappunaṃ dānapatī daditvā, punappunaṃ saggamupenti ṭhānaṃ.
     “Punappunaṃ khīranikā duhanti, punappunaṃ vaccho upeti mātaraṃ.
     Punappunaṃ kilamati phandati ca, punappunaṃ gabbhamupeti mando.
     “Punappunaṃ jāyati mīyati ca, punappunaṃ sivathikaṃ haranti.
     Maggañca laddhā apunabbhavāya, na punappunaṃ jāyati bhūripañño”ti .
     Evaṃ vutte, udayo brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


杂阿含1158经

SN.7.1/(1) Dhanañjānīsuttaṃ
     187. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena aññatarassa bhāradvājagottassa brāhmaṇassa dhanañjānī nāma brāhmaṇī abhippasannā hoti buddhe ca dhamme ca saṅghe ca. Atha kho dhanañjānī brāhmaṇī bhāradvājagottassa brāhmaṇassa bhattaṃ upasaṃharantī upakkhalitvā tikkhattuṃ udānaṃ udānesi–
     “Namo tassa bhagavato arahato sammāsambuddhassa;
     Namo tassa bhagavato arahato sammāsambuddhassa;
     Namo tassa bhagavato arahato sammāsambuddhassā”ti
     Evaṃ vutte, bhāradvājagotto brāhmaṇo dhanañjāniṃ brāhmaṇiṃ etadavoca– “evamevaṃ panāyaṃ vasalī yasmiṃ vā tasmiṃ vā tassa muṇḍakassa samaṇassa vaṇṇaṃ bhāsati. Idāni tyāhaṃ, vasali, tassa satthuno vādaṃ āropessāmī”ti. “Na khvāhaṃ taṃ, brāhmaṇa, passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya, yo tassa bhagavato vādaṃ āropeyya arahato sammāsambuddhassa. Api ca tvaṃ, brāhmaṇa, gaccha, gantvā vijānissasī”ti.
     Atha kho bhāradvājagotto brāhmaṇo kupito anattamano yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho bhāradvājagotto brāhmaṇo bhagavantaṃ gāthāya ajjhabhāsi–
     “Kiṃsu chetvā sukhaṃ seti, kiṃsu chetvā na socati.
     Kissassu ekadhammassa, vadhaṃ rocesi gotamā”ti.
     “Kodhaṃ chetvā sukhaṃ seti, kodhaṃ chetvā na socati.
     Kodhassa visamūlassa, madhuraggassa brāhmaṇa.
     Vadhaṃ ariyā pasaṃsanti, tañhi chetvā na socatī”ti.
     Evaṃ vutte, bhāradvājagotto brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti; evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ, bhante, bhagavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Labheyyāhaṃ bhoto gotamassa santike pabbajjaṃ, labheyyaṃ upasampadan”ti.
     Alattha kho bhāradvājagotto brāhmaṇo bhagavato santike pabbajjaṃ, alattha upasampadaṃ. Acirūpasampanno kho panāyasmā bhāradvājo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca panāyasmā bhāradvājo arahataṃ ahosīti.


杂阿含1160经

SN.7.7/(7) Suddhikasuttaṃ
     193. Sāvatthinidānaṃ Atha kho suddhikabhāradvājo brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho suddhikabhāradvājo brāhmaṇo bhagavato santike imaṃ gāthaṃ ajjhabhāsi–
     “Na brāhmaṇo sujjhati koci, loke sīlavāpi tapokaraṃ.
     Vijjācaraṇasampanno, so sujjhati na aññā itarā pajā”ti.
     “Bahumpi palapaṃ jappaṃ, na jaccā hoti brāhmaṇo;
     Antokasambu saṅkiliṭṭho, kuhanaṃ upanissito.
     “Khattiyo brāhmaṇo vesso, suddo caṇḍālapukkuso.
     Āraddhavīriyo pahitatto, niccaṃ daḷhaparakkamo.
     Pappoti paramaṃ suddhiṃ, evaṃ jānāhi brāhmaṇā”ti.
     Evaṃ vutte, suddhikabhāradvājo brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… aññataro ca panāyasmā bhāradvājo arahataṃ ahosī”ti.


杂阿含1161经

SN.7.8/(8) Aggikasuttaṃ
     194. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena aggikabhāradvājassa brāhmaṇassa sappinā pāyaso sannihito hoti– “aggiṃ juhissāmi, aggihuttaṃ paricarissāmī”ti.
     Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya rājagahaṃ piṇḍāya pāvisi. Rājagahe sapadānaṃ piṇḍāya caramāno yena aggikabhāradvājassa brāhmaṇassa nivesanaṃ tenupasaṅkami upasaṅkamitvā ekamantaṃ aṭṭhāsi. Addasā kho aggikabhāradvājo brāhmaṇo bhagavantaṃ piṇḍāya ṭhitaṃ. Disvāna bhagavantaṃ gāthāya ajjhabhāsi–
     “Tīhi vijjāhi sampanno, jātimā sutavā bahū;
     Vijjācaraṇasampanno, somaṃ bhuñjeyya pāyasan”ti.
     “Bahumpi palapaṃ jappaṃ, na jaccā hoti brāhmaṇo;
     Antokasambu saṃkiliṭṭho, kuhanāparivārito.
     “Pubbenivāsaṃ yo vedī, saggāpāyañca passati.
     Atho jātikkhayaṃ patto, abhiññāvosito muni.
     “Etāhi tīhi vijjāhi, tevijjo hoti brāhmaṇo;
     Vijjācaraṇasampanno, somaṃ bhuñjeyya pāyasan”ti.
     “Bhuñjatu bhavaṃ gotamo. Brāhmaṇo bhavan”ti.
     “Gāthābhigītaṃ me abhojaneyyaṃ, sampassataṃ brāhmaṇa nesa dhammo.
     Gāthābhigītaṃ panudanti buddhā, dhamme sati brāhmaṇa vuttiresā.
     “Aññena ca kevalinaṃ mahesiṃ, khīṇāsavaṃ kukkuccavūpasantaṃ.
     Annena pānena upaṭṭhahassu, khettañhi taṃ puññapekkhassa hotī”ti.
     Evaṃ vutte, aggikabhāradvājo brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… aññataro ca panāyasmā aggikabhāradvājo arahataṃ ahosī”ti.


杂阿含1163经

AN.3.52(另版AN.3.51)/1. Paṭhamadvebrāhmaṇasuttaṃ
     52. Atha kho dve brāhmaṇā jiṇṇā vuddhā mahallakā addhagatā vayo-anuppattā vīsavassasatikā jātiyā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavatā saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te brāhmaṇā bhagavantaṃ etadavocuṃ– “mayamassu, bho gotama, brāhmaṇā jiṇṇā vuddhā mahallakā addhagatā vayo-anuppattā vīsavassasatikā jātiyā; te camhā akatakalyāṇā akatakusalā akatabhīruttāṇā. Ovadatu no bhavaṃ gotamo, anusāsatu no bhavaṃ gotamo yaṃ amhākaṃ assa dīgharattaṃ hitāya sukhāyā”ti.
     “Taggha tumhe, brāhmaṇā, jiṇṇā vuddhā mahallakā addhagatā vayo-anuppattā vīsavassasatikā jātiyā; te cattha akatakalyāṇā akatakusalā akatabhīruttāṇā. Upanīyati kho ayaṃ, brāhmaṇā, loko jarāya byādhinā maraṇena. Evaṃ upanīyamāne kho, brāhmaṇā, loke jarāya byādhinā maraṇena, yo idha kāyena saṃyamo vācāya saṃyamo manasā saṃyamo, taṃ tassa petassa tāṇañca leṇañca dīpañca saraṇañca parāyaṇañcā”ti.
     “Upanīyati jīvitamappamāyu, jarūpanītassa na santi tāṇā.
     Etaṃ bhayaṃ maraṇe pekkhamāno, puññāni kayirātha sukhāvahāni.
     “Yodha kāyena saṃyamo, vācāya uda cetasā;
    Taṃ tassa petassa sukhāya hoti, yaṃ jīvamāno pakaroti puññan”ti. Paṭhamaṃ.

AN.3.53(另版AN.3.52)/ 2. Dutiyadvebrāhmaṇasuttaṃ
     53. Atha kho dve brāhmaṇā jiṇṇā vuddhā mahallakā addhagatā vayo-anuppattā vīsavassasatikā jātiyā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te brāhmaṇā bhagavantaṃ etadavocuṃ– “mayamassu, bho gotama, brāhmaṇā jiṇṇā vuddhā mahallakā addhagatā vayo-anuppattā vīsavassasatikā jātiyā; te camhā akatakalyāṇā akatakusalā akatabhīruttāṇā. Ovadatu no bhavaṃ gotamo, anusāsatu no bhavaṃ gotamo yaṃ amhākaṃ assa dīgharattaṃ hitāya sukhāyā”ti.
     “Taggha tumhe, brāhmaṇā, jiṇṇā vuddhā mahallakā addhagatā vayo-anuppattā vīsavassasatikā jātiyā; te cattha akatakalyāṇā akatakusalā akatabhīruttāṇā. Āditto kho ayaṃ, brāhmaṇā, loko jarāya byādhinā maraṇena. Evaṃ āditte kho, brāhmaṇā, loke jarāya byādhinā maraṇena, yo idha kāyena saṃyamo vācāya saṃyamo manasā saṃyamo, taṃ tassa petassa tāṇañca leṇañca dīpañca saraṇañca parāyaṇañcā”ti.
     “Ādittasmiṃ agārasmiṃ, yaṃ nīharati bhājanaṃ;
     Taṃ tassa hoti atthāya, no ca yaṃ tattha ḍayhati.
     “Evaṃ āditto kho loko, jarāya maraṇena ca.
     Nīharetheva dānena, dinnaṃ hoti sunīhataṃ.
     “Yodha kāyena saṃyamo, vācāya uda cetasā;
     Taṃ tassa petassa sukhāya hoti,
     Yaṃ jīvamāno pakaroti puññan”ti. Dutiyaṃ.


杂阿含1164经

AN.6.61/ 7. Majjhesuttaṃ
     61. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā bārāṇasiyaṃ viharati isipatane migadāye. Tena kho pana samayena sambahulānaṃ therānaṃ bhikkhūnaṃ pacchābhattaṃ piṇḍapātapaṭikkantānaṃ maṇḍalamāḷe sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– “vuttamidaṃ, āvuso, bhagavatā pārāyane metteyyapañhe–
     “Yo ubhonte viditvāna, majjhe mantā na lippati.
     Taṃ brūmi mahāpurisoti, sodha sibbini maccagā”ti.
     “Katamo nu kho, āvuso, eko anto, katamo dutiyo anto, kiṃ majjhe, kā sibbinī”ti? Evaṃ vutte aññataro bhikkhu there bhikkhū etadavoca– “phasso kho, āvuso, eko anto, phassasamudayo dutiyo anto phassanirodho majjhe, taṇhā sibbinī; taṇhā hi naṃ sibbati tassa tasseva bhavassa abhinibbattiyā. Ettāvatā kho, āvuso, bhikkhu abhiññeyyaṃ abhijānāti, pariññeyyaṃ parijānāti, abhiññeyyaṃ abhijānanto pariññeyyaṃ parijānanto diṭṭheva dhamme dukkhassantakaro hotī”ti.
     Evaṃ vutte aññataro bhikkhu there bhikkhū etadavoca– “atītaṃ kho, āvuso, eko anto, anāgataṃ dutiyo anto, paccuppannaṃ majjhe, taṇhā sibbinī; taṇhā hi naṃ sibbati tassa tasseva bhavassa abhinibbattiyā. Ettāvatā kho, āvuso, bhikkhu abhiññeyyaṃ abhijānāti, pariññeyyaṃ parijānāti, abhiññeyyaṃ abhijānanto, pariññeyyaṃ parijānanto diṭṭheva dhamme dukkhassantakaro hotī”ti.
     Evaṃ vutte aññataro bhikkhu there bhikkhū etadavoca– “sukhā, āvuso, vedanā eko anto, dukkhā vedanā dutiyo anto, adukkhamasukhā vedanā majjhe, taṇhā sibbinī; taṇhā hi naṃ sibbati tassa tasseva bhavassa abhinibbattiyā. Ettāvatā kho, āvuso, bhikkhu abhiññeyyaṃ abhijānāti, pariññeyyaṃ parijānāti, abhiññeyyaṃ abhijānanto, pariññeyyaṃ parijānanto diṭṭheva dhamme dukkhassantakaro hotī”ti.
     Evaṃ vutte aññataro bhikkhu there bhikkhū etadavoca– “nāmaṃ kho, āvuso, eko anto, rūpaṃ dutiyo anto, viññāṇaṃ majjhe, taṇhā sibbinī; taṇhā hi naṃ sibbati tassa tasseva bhavassa abhinibbattiyā. Ettāvatā kho, āvuso, bhikkhu abhiññeyyaṃ abhijānāti, pariññeyyaṃ parijānāti, abhiññeyyaṃ abhijānanto pariññeyyaṃ parijānanto diṭṭheva dhamme dukkhassantakaro hotī”ti.
     Evaṃ vutte aññataro bhikkhu there bhikkhū etadavoca– “cha kho, āvuso, ajjhattikāni āyatanāni eko anto, cha bāhirāni āyatanāni dutiyo anto, viññāṇaṃ majjhe, taṇhā sibbinī; taṇhā hi naṃ sibbati tassa tasseva bhavassa abhinibbattiyā. Ettāvatā kho āvuso bhikkhu abhiññeyyaṃ abhijānāti, pariññeyyaṃ parijānāti, abhiññeyyaṃ abhijānanto pariññeyyaṃ parijānanto diṭṭheva dhamme dukkhassantakaro hotī”ti.
     Evaṃ vutte aññataro bhikkhu there bhikkhū etadavoca– “sakkāyo kho, āvuso, eko anto, sakkāyasamudayo dutiyo anto, sakkāyanirodho majjhe, taṇhā sibbinī; taṇhā hi naṃ sibbati tassa tasseva bhavassa abhinibbattiyā. Ettāvatā kho, āvuso, bhikkhu abhiññeyyaṃ abhijānāti, pariññeyyaṃ parijānāti, abhiññeyyaṃ abhijānanto pariññeyyaṃ parijānanto diṭṭheva dhamme dukkhassantakaro hotī”ti.
     Evaṃ vutte aññataro bhikkhu there bhikkhū etadavoca– “byākataṃ kho, āvuso, amhehi sabbeheva yathāsakaṃ paṭibhānaṃ. Āyāmāvuso, yena bhagavā tenupasaṅkamissāma; upasaṅkamitvā bhagavato etamatthaṃ ārocessāma. Yathā no bhagavā byākarissati tathā naṃ dhāressāmā”ti. “Evamāvuso”ti kho therā bhikkhū tassa bhikkhuno paccassosuṃ. Atha kho therā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu Ekamantaṃ nisinnā kho therā bhikkhū yāvatako ahosi sabbeheva saddhiṃ kathāsallāpo, taṃ sabbaṃ bhagavato ārocesuṃ. “Kassa nu kho, bhante, subhāsitan”ti? “Sabbesaṃ vo, bhikkhave, subhāsitaṃ pariyāyena, api ca yaṃ mayā sandhāya bhāsitaṃ pārāyane metteyyapañhe –
     “Yo ubhonte viditvāna, majjhe mantā na lippati;
     Taṃ brūmi mahāpurisoti, sodha sibbinimaccagā”ti.
     “Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho therā bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “phasso kho, bhikkhave, eko anto phassasamudayo dutiyo anto, phassanirodho majjhe, taṇhā sibbinī; taṇhā hi naṃ sibbati tassa tasseva bhavassa abhinibbattiyā. Ettāvatā kho, bhikkhave, bhikkhu abhiññeyyaṃ abhijānāti, pariññeyyaṃ parijānāti, abhiññeyyaṃ abhijānanto pariññeyyaṃ parijānanto diṭṭheva dhamme dukkhassantakaro hotī”ti. Sattamaṃ.


杂阿含1165经

SN.35.127/(4). Bhāradvājasuttaṃ
     127. Ekaṃ samayaṃ āyasmā piṇḍolabhāradvājo kosambiyaṃ viharati ghositārāme. Atha kho rājā udeno yenāyasmā piṇḍolabhāradvājo tenupasaṅkami; upasaṅkamitvā āyasmatā piṇḍolabhāradvājena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho rājā udeno āyasmantaṃ piṇḍolabhāradvājaṃ etadavoca – “ko nu kho, bho bhāradvāja, hetu ko paccayo yenime daharā bhikkhū susū kāḷakesā bhadrena yobbanena samannāgatā paṭhamena vayasā anikīḷitāvino kāmesu yāvajīvaṃ paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ caranti, addhānañca āpādentī”ti? “Vuttaṃ kho etaṃ, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena– ‘etha tumhe, bhikkhave, mātumattīsu mātucittaṃ upaṭṭhapetha, bhaginimattīsu bhaginicittaṃ upaṭṭhapetha, dhītumattīsu dhītucittaṃ upaṭṭhapethā’ti. Ayaṃ kho, mahā rāja, hetu, ayaṃ paccayo yenime daharā bhikkhū susū kāḷakesā bhadrena yobbanena samannāgatā paṭhamena vayasā anikīḷitāvino kāmesu yāvajīvaṃ paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ caranti, addhānañca āpādentī”ti.
     “Lolaṃ kho, bho bhāradvāja, cittaṃ. Appekadā mātumattīsupi lobhadhammā uppajjanti, bhaginimattīsupi lobhadhammā uppajjanti, dhītumattīsupi lobhadhammā uppajjanti. Atthi nu kho, bho bhāradvāja, añño ca hetu, añño ca paccayo yenime daharā bhikkhū susū kāḷakesā …pe… addhānañca āpādentī”ti?
     “Vuttaṃ kho etaṃ, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena– ‘etha tumhe, bhikkhave, imameva kāyaṃ uddhaṃ pādatalā adho kesamatthakā tacapariyantaṃ pūraṃ nānappakārassa asucino paccavekkhatha– atthi imasmiṃ kāye kesā lomā nakhā dantā taco maṃsaṃ nhāru aṭṭhi aṭṭhimiñjaṃ vakkaṃ hadayaṃ yakanaṃ kilomakaṃ pihakaṃ papphāsaṃ antaṃ antaguṇaṃ udariyaṃ karīsaṃ pittaṃ semhaṃ pubbo lohitaṃ sedo medo assu vasā kheḷo siṅghāṇikā lasikā muttan’ti. Ayampi kho, mahārāja, hetu, ayaṃ paccayo yenime daharā bhikkhū susū kāḷakesā …pe… addhānañca āpādentī”ti. “Ye te, bho bhāradvāja, bhikkhū bhāvitakāyā bhāvitasīlā bhāvitacittā bhāvitapaññā, tesaṃ taṃ sukaraṃ hoti. Ye ca kho te bho bhāradvāja, bhikkhū abhāvitakāyā abhāvitasīlā abhāvitacittā abhāvitapaññā, tesaṃ taṃ dukkaraṃ hoti. Appekadā, bho bhāradvāja, asubhato manasi karissāmīt i subhatova āgacchati. Atthi nu kho, bho bhāradvāja añño ca kho hetu añño ca paccayo yenime daharā bhikkhū susū kāḷakesā …pe… addhānañca āpādentī”ti?
     “Vuttaṃ kho etaṃ, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena– ‘etha tumhe, bhikkhave, indriyesu guttadvārā viharatha. Cakkhunā rūpaṃ disvā mā nimittaggāhino ahuvattha, mānubyañjanaggāhino. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjatha. Rakkhatha cakkhundriyaṃ; cakkhundriye saṃvaraṃ āpajjatha. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya mā nimittaggāhino ahuvattha, mānubyañjanaggāhino. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjatha Rakkhatha manindriyaṃ; manindriye saṃvaraṃ āpajjathā’ti. Ayampi kho, mahārāja, hetu ayaṃ paccayo yenime daharā bhikkhū susū kāḷakesā bhad rena yobbanena samannāgatā paṭhamena vayasā anikīḷitāvino kāmesu yāvajīvaṃ paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ caranti, addhānañca āpādentī”ti.
     “Acchariyaṃ, bho bhāradvāja; abbhutaṃ, bho bhāradvāja! Yāva subhāsitaṃ cidaṃ, bho bhāradvāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena. Esova kho, bho bhāradvāja, hetu, esa paccayo yenime daharā bhikkhū susū kāḷakesā bhadrena yobbanena samannāgatā paṭhamena vayasā anikīḷitāvino kāmesu yāvajīvaṃ paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ caranti, addhānañca āpādentīti. Ahampi kho, bho bhāradvāja, yasmiṃ samaye arakkhiteneva kāyena, arakkhitāya vācāya, arakkhitena cittena, anupaṭṭhitāya satiyā, asaṃvutehi indriyehi antepuraṃ pavisāmi, ativiya maṃ tasmiṃ samaye lobhadhammā parisahanti. Yasmiñca khvāhaṃ, bho bhāradvāja, samaye rakkhiteneva kāyena, rakkhitāya vācāya, rakkhitena cittena, upaṭṭhitāya satiyā saṃvutehi indriyehi antepuraṃ pavisāmi, na maṃ tathā tasmiṃ samaye lobhadhammā parisahanti. Abhikkantaṃ, bho bhāradvāja; abhikkantaṃ, bho bhāradvāja! Seyyathāpi bho bhāradv āja, nikkujjitaṃ vā ukkujjeyya paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya, cakkhumanto rūpāni dakkhantīti; evamevaṃ bhotā bhāradvājena anekapariyāyena dhammo pakāsito. Esāhaṃ, bho bhāradvāja, taṃ bhagavantaṃ saraṇaṃ gacchāmi, dhammañca, bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ bhāradvājo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Catutthaṃ.


杂阿含1166经

SN.35.236(另版SN.35.195)/(9) Paṭhamahatthapādopamasuttaṃ
     236. “Hatthesu bhikkhave, sati ādānanikkhepanaṃ paññāyati; pādesu sati abhikkamapaṭikkamo paññāyati; pabbesu sati samiñjanapasāraṇaṃ paññāyati; kucchismiṃ sati jighacchā pipāsā paññāyati. Evameva kho, bhikkhave, cakkhusmiṃ sati cakkhusamphassapaccayā uppajjati ajjhattaṃ sukhaṃ dukkhaṃ …pe… jivhāya sati jivhāsamphassapaccayā uppajjati ajjhattaṃ sukhaṃ dukkhaṃ …pe… manasmiṃ sati manosamphassapaccayā uppajjati ajjhattaṃ sukhaṃ dukkhaṃ …pe…
     “Hatthesu, bhikkhave, asati ādānanikkhepanaṃ na paññāyati; pādesu asati abhikkamapaṭikkamo na paññāyati; pabbesu asati samiñjanapasāraṇaṃ na paññāyati; kucchismiṃ asati jighacchā pipāsā na paññāyati. Evameva kho, bhikkhave, cakkhusmiṃ asati cakkhusamphassapaccayā nuppajjati ajjhattaṃ sukhaṃ dukkhaṃ …pe… jivhāya asati jivhāsamphassapaccayā nuppajjati …pe… manasmiṃ asati manosamphassapaccayā nuppajjati ajjhattaṃ sukhaṃ dukkhan”ti. Navamaṃ.

SN.35.237(另版SN.35.196)/(10) Dutiyahatthapādopamasuttaṃ
     237. “Hatthesu, bhikkhave, sati ādānanikkhepanaṃ hoti; pādesu sati abhikkamapaṭikkamo hoti; pabbesu sati samiñjanapasāraṇaṃ hoti; kucchismiṃ sati jighacchā pipāsā hoti. Evameva kho, bhikkhave, cakkhusmiṃ sati cakkhusamphassapaccayā uppajjati ajjhattaṃ sukhaṃ dukkhaṃ …pe… jivhāya sati …pe… manasmiṃ sati manosamphassapaccayā uppajjati ajjhattaṃ sukhaṃ dukkhaṃ …pe…
     “Hatthesu, bhikkhave, asati ādānanikkhepanaṃ na hoti; pādesu asati abhikkamapaṭikkamo na hoti; pabbesu asati samiñjanapasāraṇaṃ na hoti; kucchismiṃ asati jighacchā pipāsā na hoti. Evameva kho, bhikkhave, cakkhusmiṃ asati cakkhusamphassapaccayā nuppajjati ajjhattaṃ sukhaṃ dukkhaṃ …pe… jivhāya asati jivhāsamphassapaccayā nuppajjati …pe… manasmiṃ asati manosamphassapaccayā nuppajjati ajjhattaṃ sukhaṃ dukkhan”ti. Dasamaṃ.
     Samuddavaggo aṭṭharasamo.
     Tassuddānaṃ–
     Dve samuddā bāḷisiko, khīrarukkhena koṭṭhiko;
     Kāmabhū udāyī ceva, ādittena ca aṭṭhamaṃ.
     Hatthapādūpamā dveti, vaggo tena pavuccatīti.


杂阿含1167经

SN.35.240(另版SN.35.199)/(3) Kummopamasuttaṃ
     240. “Bhūtapubbaṃ, bhikkhave, kummo kacchapo sāyanhasamayaṃ anunadītīre gocarapasuto ahosi. Siṅgālopi kho, bhikkhave, sāyanhasamayaṃ anunadītīre gocarapasuto ahosi. Addasā kho, bhikkhave, kummo kacchapo siṅgālaṃ dūratova gocarapasutaṃ. Disvāna soṇḍipañcamāni aṅgāni sake kapāle samodahitvā appossukko tuṇhībhūto saṅkasāyati. Siṅgālopi kho, bhikkhave, addasa kummaṃ kacchapaṃ dūratova gocarapasutaṃ. Disvāna yena kummo kacchapo tenupasaṅkami; upasaṅkamitvā kummaṃ kacchapaṃ paccupaṭṭhito ahosi – ‘yadāyaṃ kummo kacchapo soṇḍipañcamānaṃ aṅgānaṃ aññataraṃ vā aññataraṃ vā aṅgaṃ abhininnāmessati, tattheva naṃ gahetvā uddālitvā khādissāmī’ti. Yadā kho, bhikkhave, kummo kacchapo soṇḍipañcamānaṃ aṅgānaṃ aññataraṃ vā aññataraṃ vā aṅgaṃ na abhininnāmi, atha siṅgālo kummamhā nibbijja pakkāmi, otāraṃ alabhamāno.
     “Evameva kho, bhikkhave, tumhepi māro pāpimā satataṃ samitaṃ paccupaṭṭhito– ‘appeva nāmāhaṃ imesaṃ cakkhuto vā otāraṃ labheyyaṃ …pe… jivhāto vā otāraṃ labheyyaṃ …pe… manato vā otāraṃ labheyyan’ti. Tasmātiha, bhikkhave, indriyesu guttadvārā viharatha. Cakkhunā rūpaṃ disvā mā nimittaggāhino ahuvattha, mā anubyañjanaggāhino. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjatha, rakkhatha cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjatha. Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya mā nimittaggāhino ahuvattha, mā anubyañjanaggāhino. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjatha, rakkhatha manin driyaṃ, manindriye saṃvaraṃ āpajjatha. Yato tumhe, bhikkhave, indriyesu guttadvārā viharissatha, atha tumhehipi māro pāpimā nibbijja pakkamissati, otāraṃ alabhamāno– kummamhāva siṅgālo”ti.
     “Kummo aṅgāni sake kapāle, samodahaṃ bhikkhu manovitakke.
     Anissito aññamaheṭhayāno, parinibbuto nūpavadeyya kañcī”ti. Tatiyaṃ.


杂阿含1168经

SN.35.248/(11) Yavakalāpisuttaṃ
     248. “Seyyathāpi bhikkhave, yavakalāpī cātumahāpathe nikkhittā assa. Atha cha purisā āgaccheyyuṃ byābhaṅgihatthā. Te yavakalāpiṃ chahi byābhaṅgīhi haneyyuṃ. Evañhi sā, bhikkhave, yavakalāpī suhatā assa chahi byābhaṅgīhi haññamānā. Atha sattamo puriso āgaccheyya byābhaṅgihattho. So taṃ yavakalāpiṃ sattamāya byābhaṅgiyā haneyya. Evañhi sā bhikkhave, yavakalāpī suhatatarā assa, sattamāya byābhaṅgiyā haññamānā. Evameva kho, bhikkhave, assutavā puthujjano cakkhusmiṃ haññati manāpāmanāpehi rūpehi …pe… jivhāya haññati manāpāmanāpehi rasehi …pe… manasmiṃ haññati manāpāmanāpehi dhammehi. Sace so, bhikkhave, assutavā puthujjano āyatiṃ punabbhavāya ceteti, evañhi so, bhikkhave, moghapuriso suhatataro hoti, seyyathāpi sā yavakalāpī sattamāya byābhaṅgiyā haññamānā.
     “Bhūtapubbaṃ, bhikkhave, devāsurasaṅgāmo samupabyūḷho ahosi. Atha kho, bhikkhave, vepacitti asurindo asure āmantesi– ‘sace, mārisā, devāsurasaṅgāme samupabyūḷhe asurā jineyyuṃ devā parājineyyuṃ, yena naṃ sakkaṃ devānamindaṃ kaṇṭhapañcamehi bandhanehi bandhitvā mama santike āneyyātha asurapuran’ti. Sakkopi kho, bhikkhave, devānamindo deve tāvatiṃse āmantesi– ‘sace, mārisā, devāsurasaṅgāme samupabyūḷhe devā jineyyuṃ asurā parājineyyuṃ, yena naṃ vepacittiṃ asurindaṃ kaṇṭhapañcamehi bandhanehi bandhitvā mama santike āneyyātha sudhammaṃ devasabhan’ti. Tasmiṃ kho pana, bhikkhave, saṅgāme devā jiniṃsu, asurā parājiniṃsu Atha kho, bhikkhave, devā tāvatiṃsā vepacittiṃ asurindaṃ kaṇṭhapañcamehi bandhanehi bandhitvā sakkassa devānamindassa santike ānesuṃ sudhammaṃ devasabhaṃ. Tatra sudaṃ, bhikkhave, vepacitti asurindo kaṇṭhapañcamehi bandhanehi baddho hoti. Yadā kho, bhikkhav e, vepacittissa asurindassa evaṃ hoti– ‘dhammikā kho devā, adhammikā asurā idheva dānāhaṃ devapuraṃ gacchāmī’ti. Atha kaṇṭhapañcamehi bandhanehi muttaṃ attānaṃ samanupassati, dibbehi ca pañcahi kāmaguṇehi samappito samaṅgībhūto paricāreti. Yadā ca kho, bhikkhave, vepacittissa asurindassa evaṃ hoti– ‘dhammikā kho asurā, adhammikā devā, tattheva dānāhaṃ asurapuraṃ gamissāmī’ti, atha kaṇṭhapañcamehi bandhanehi baddhaṃ attānaṃ samanupassati. Dibbehi ca pañcahi kāmaguṇehi parihāyati. Evaṃ sukhumaṃ kho, bhikkhave, vepacittibandhanaṃ. Tato sukhumataraṃ mārabandhanaṃ. Maññamāno kho, bhikkhave, baddho mārassa, amaññamāno mutto pāpimato.
     “‘Asmī’ti, bhikkhave, maññitametaṃ, ‘ayamahamasmī’ti maññitametaṃ, ‘bhavissan’ti maññitametaṃ, ‘na bhavissan’ti maññitametaṃ, ‘rūpī bhavissan’ti maññitametaṃ, ‘arūpī bhavissan’ti maññitametaṃ, ‘saññī bhavissan’ti maññitametaṃ, ‘asaññī bhavissan’ti maññitametaṃ, ‘nevasaññīnāsaññī bhavissan’ti maññitametaṃ. Maññitaṃ, bhikkhave, rogo, maññitaṃ gaṇḍo, maññitaṃ sallaṃ. Tasmātiha, bhikkhave, ‘amaññamānena cetasā viharissāmā’ti– evañhi vo, bhikkhave, sikkhitabbaṃ.
     “‘Asmī’ti, bhikkhave, iñjitametaṃ, ‘ayamahamasmī’ti iñjitametaṃ, ‘bhavissan’ti iñjitametaṃ, ‘na bhavissan’ti iñjitametaṃ, ‘rūpī bhavissan’ti iñjitametaṃ, ‘arūpī bhavissan’ti iñjitametaṃ, ‘saññī bhavissan’ti iñjitametaṃ, ‘asaññī bhavissan’ti iñjitametaṃ, ‘nevasaññīnāsaññī bhavissan’ti iñjitametaṃ. Iñjitaṃ, bhikkhave rogo, iñjitaṃ gaṇḍo, iñjitaṃ sallaṃ. Tasmātiha, bhikkhave, ‘aniñjamānena cetasā viharissāmā’ti– evañhi vo, bhikkhave, sikkhitabbaṃ.
     “‘Asmī’ti bhikkhave, phanditametaṃ, ‘ayamahamasmī’ti phanditametaṃ, ‘bhavissan’ti …pe… ‘na bhavissan’ti… ‘rūpī bhavissan’ti… ‘arūpī bhavissan’ti… ‘saññī bhavissan’ti… ‘asaññī bhavissan’ti… ‘nevasaññīnāsaññī bhavissan’ti phanditametaṃ. Phanditaṃ, bhikkhave, rogo, phanditaṃ gaṇḍo, phanditaṃ sallaṃ. Tasmātiha, bhikkhave, ‘aphandamānena cetasā viharissāmā’ti– evañhi vo, bhikkhave, sikkhitabbaṃ.
     “‘Asmī’ti, bhikkhave, papañcitametaṃ, ‘ayamahamasmī’ti papañcitametaṃ, ‘bhavissan’ti …pe… ‘na bhavissan’ti… ‘rūpī bhavissan’ti… ‘arūpī bhavissan’ti… ‘saññī bhavissan’ti… ‘asaññī bhavissan’ti… ‘nevasaññīnāsaññī bhavissan’ti papañcitametaṃ Papañcitaṃ, bhikkhave, rogo, papañcitaṃ gaṇḍo, papañcitaṃ sallaṃ. Tasmātiha, bhikkhave, ‘nippapañcena cetasā viharissāmā’ti– evañhi vo, bhikkhave, sikkhitabbaṃ.
     “‘Asmī’ti, bhikkhave, mānagatametaṃ, ‘ayamahamasmī’ti mānagatametaṃ, ‘bhavissan’ti mānagatametaṃ, ‘na bhavissan’ti mānagatametaṃ, ‘rūpī bhavissan’ti mānagatametaṃ, ‘arūpī bhavissan’ti mānagatametaṃ, ‘saññī bhavissan’ti mānagatametaṃ, ‘asaññī bhavissan’ti mānagatametaṃ, ‘nevasaññīnāsaññī bhavissan’ti mānagatametaṃ. Mānagataṃ, bhikkhave, rogo, mānagataṃ gaṇḍo, mānagataṃ sallaṃ. Tasmātiha, bhikkhave, ‘nihatamānena cetasā viharissāmā’ti– evañhi vo, bhikkhave, sikkhitabban”ti. Ekādasamaṃ.
     Āsīvisavaggo ekūnavīsatimo.
     Tassuddānaṃ–
     Āsīviso ratho kummo, dve dārukkhandhā avassuto;
     Dukkhadhammā kiṃsukā vīṇā, chappāṇā yavakalāpīti.
     Saḷāyatanavagge catutthapaṇṇāsako samatto.
     Tassa vagguddānaṃ–
     Nandikkhayo saṭṭhinayo, samuddo uragena ca;
     Catupaṇṇāsakā ete, nipātesu pakāsitāti.
     Saḷāyatanasaṃyuttaṃ samattaṃ.


杂阿含1169经

SN.35.246(另版SN.35.205)/(9) Vīṇopamasuttaṃ
     246. “Yassa kassaci, bhikkhave, bhikkhussa vā bhikkhuniyā vā cakkhuviññeyyesu rūpesu uppajjeyya chando vā rāgo vā doso vā moho vā paṭighaṃ vāpi cetaso, tato cittaṃ nivāreyya. Sabhayo ceso maggo sappaṭibhayo ca sakaṇṭako ca sagahano ca ummaggo ca kummaggo ca duhitiko ca. Asappurisasevito ceso maggo, na ceso maggo sappurisehi sevito. Na tvaṃ etaṃ arahasīti. Tato cittaṃ nivāraye cakkhuviññeyyehi rūpehi …pe… yassa kassaci, bhikkhave, bhikkhussa vā bhikkhuniyā vā jivhāviññeyyesu rasesu …pe… manoviññeyyesu dhammesu uppajjeyya chando vā rāgo vā doso vā moho vā paṭighaṃ vāpi cetaso tato cittaṃ nivāreyya. Sabhayo ceso maggo sappaṭibhayo ca sakaṇṭako ca sagahano ca ummaggo ca kummaggo ca duhitiko ca. Asappurisasevito ceso maggo, na ceso maggo sappurisehi sevito. Na tvaṃ etaṃ arahasīti. Tato cittaṃ nivāraye manoviññeyyehi dhammehi.
     “Seyyathāpi, bhikkhave, kiṭṭhaṃ sampannaṃ. Kiṭṭhārakkho ca pamatto, goṇo ca kiṭṭhādo aduṃ kiṭṭhaṃ otaritvā yāvadatthaṃ madaṃ āpajjeyya pamādaṃ āpajjeyya evameva kho, bhikkhave, assutavā puthujjano chasu phassāyatanesu asaṃvutakārī pañcasu kāmaguṇesu yāvadatthaṃ madaṃ āpajjati pamādaṃ āpajjati.
     “Seyyathāpi, bhikkhave, kiṭṭhaṃ sampannaṃ kiṭṭhārakkho ca appamatto goṇo ca kiṭṭhādo aduṃ kiṭṭhaṃ otareyya. Tamenaṃ kiṭṭhārakkho nāsāyaṃ suggahitaṃ gaṇheyya. Nāsāyaṃ suggahitaṃ gahetvā uparighaṭāyaṃ suniggahitaṃ niggaṇheyya. Uparighaṭāyaṃ suniggahitaṃ niggahetvā daṇḍena sutāḷitaṃ tāḷeyya. Daṇḍena sutāḷitaṃ tāḷetvā osajjeyya. Dutiyampi kho, bhikkhave …pe… tatiyampi kho, bhikkhave, goṇo kiṭṭhādo aduṃ kiṭṭhaṃ otareyya. Tamenaṃ kiṭṭhārakkho nāsāyaṃ suggahitaṃ gaṇheyya. Nāsāyaṃ suggahitaṃ gahetvā uparighaṭāyaṃ suniggahitaṃ niggaṇheyya. Uparighaṭāyaṃ suniggahitaṃ niggahetvā daṇḍena sutāḷitaṃ tāḷeyya. Daṇḍena sutāḷitaṃ tāḷetvā osajjeyya. Evañhi so, bhikkhave, goṇo kiṭṭhādo gāmagato vā araññagato vā, ṭhānabahulo vā assa nisajjabahulo vā na taṃ kiṭṭhaṃ puna otareyya– tameva purimaṃ daṇḍasamphassa� � samanussaranto. Evameva kho, bhikkhave, yato kho bhikkhuno chasu phassāyatanesu cittaṃ udujitaṃ hoti sudujitaṃ, ajjhattameva santiṭṭhati, sannisīdati, ekodi hoti, samādhiyati.
     “Seyyathāpi, bhikkhave, rañño vā rājamahāmattassa vā vīṇāya saddo assutapubbo assa. So vīṇāsaddaṃ suṇeyya. So evaṃ vadeyya– ‘ambho, kassa nu kho eso saddo evaṃrajanīyo evaṃkamanīyo evaṃmadanīyo evaṃmucchanīyo evaṃbandhanīyo’ti? Tamenaṃ evaṃ vadeyyuṃ– ‘esā, kho, bhante, vīṇā nāma, yassā eso saddo evaṃrajanīyo evaṃkamanīyo evaṃmadanīyo evaṃmucchanīyo evaṃbandhanīyo’ti. So evaṃ vadeyya– ‘gacchatha me, bho, taṃ vīṇaṃ āharathā’ti. Tassa taṃ vīṇaṃ āhareyyuṃ. Tamenaṃ evaṃ vadeyyuṃ– ‘ayaṃ kho sā, bhante, vīṇā yassā eso saddo evaṃrajanīyo evaṃkamanīyo evaṃmadanīyo evaṃmucchanīyo evaṃbandhanīyo’ti. So evaṃ vadeyya– ‘alaṃ me, bho, tāya vīṇāya, tameva me saddaṃ āharathā’ti. Tamenaṃ evaṃ vadeyyuṃ – ‘ayaṃ kho, bhante, vīṇā nāma anekasambhārā mahāsambhārā. Anekehi sambhārehi samāraddhā vadati seyyathidaṃ– doṇiñca paṭicca ca mmañca paṭicca daṇḍañca paṭicca upadhāraṇe ca paṭicca tantiyo ca paṭicca koṇañca paṭicca purisassa ca tajjaṃ vāyāmaṃ paṭicca evāyaṃ, bhante, vīṇā nāma anekasambhārā mahāsambhārā. Anekehi sambhārehi samāraddhā vadatī’ti. So taṃ vīṇaṃ dasadhā vā satadhā vā phāleyya, dasadhā vā satadhā vā taṃ phāletvā sakalikaṃ sakalikaṃ kareyya. Sakalikaṃ sakalikaṃ karitvā agginā ḍaheyya, agginā ḍahitvā masiṃ kareyya. Masiṃ karitvā mahāvāte vā ophuneyya, nadiyā vā sīghasotāya pavāheyya. So evaṃ vadeyya– ‘asatī kirāyaṃ, bho, vīṇā nāma, yathevaṃ yaṃ kiñci vīṇā nāma ettha ca panāyaṃ jano ativelaṃ pamatto palaḷito’ti. Evameva kho, bhikkhave, bhikkhu rūpaṃ samanvesati yāvatā rūpassa gati, vedanaṃ samanvesati yāvatā vedanāya gati, saññaṃ samanvesati yāvatā saññāya gati, saṅkhāre samanvesati yāvatā saṅkhārānaṃ gati, viññāṇaṃ samanvesati yāvatā viññāṇassa gati. Tassa rūpaṃ samanvesato yāvatā rūpassa gati, vedanaṃ samanvesato …pe… saññaṃ… saṅkhāre… viññāṇaṃ samanvesato yāvatā viññāṇassa gati. Yampissa taṃ hoti ahanti vā mamanti vā asmīti vā tampi tassa na hotī”ti. Navamaṃ.


杂阿含1170经

SN.35.247(另版SN.35.206)/(10) Chappāṇakopamasuttaṃ
     247. “Seyyathāpi, bhikkhave, puriso arugatto pakkagatto saravanaṃ paviseyya. Tassa kusakaṇṭakā ceva pāde vijjheyyuṃ, sarapattāni ca gattāni vilekheyyuṃ. Evañhi so, bhikkhave, puriso bhiyyosomattāya tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvediyetha. Evameva kho, bhikkhave, idhekacco bhikkhu gāmagato vā araññagato vā labhati vattāraṃ– ‘ayañca so āyasmā evaṃkārī evaṃsamācāro asucigāmakaṇṭako’ti. Taṃ kaṇṭakoti iti viditvā saṃvaro ca asaṃvaro ca veditabbo.
     “Kathañca bhikkhave, asaṃvaro hoti? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā piyarūpe rūpe adhimuccati, appiyarūpe rūpe byāpajjati, anupaṭṭhitakāyassati ca viharati parittacetaso. Tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti, yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti. Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya piyarūpe dhamme adhimuccati, appiyarūpe dhamme byāpajjati, anupaṭṭhitakāyassati ca viharati parittacetaso, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti, yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti.
     “Seyyathāpi, bhikkhave, puriso chappāṇake gahetvā nānāvisaye nānāgocare daḷhāya rajjuyā bandheyya. Ahiṃ gahetvā daḷhāya rajjuyā bandheyya. Susumāraṃ gahetvā daḷhāya rajjuyā bandheyya. Pakkhiṃ gahetvā daḷhāya rajjuyā bandheyya. Kukkuraṃ gahetvā daḷhāya rajjuyā bandheyya Siṅgālaṃ gahetvā daḷhāya rajjuyā bandheyya. Makkaṭaṃ gahetvā daḷhāya rajjuyā bandheyya. Daḷhāya rajjuyā bandhitvā majjhe gaṇṭhiṃ karitvā ossajjeyya. Atha kho, te, bhikkhave chappāṇakā nānāvisayā nānāgocarā sakaṃ sakaṃ gocaravisayaṃ āviñcheyyuṃ – ahi āviñcheyya ‘vammikaṃ pavekkhāmī’ti, susumāro āviñcheyya ‘udakaṃ pavekkhāmī’ti, pakkhī āviñcheyya ‘ākāsaṃ ḍessāmī’ti, kukkuro āviñcheyya ‘gāmaṃ pavekkhāmī’ti, siṅgālo āviñcheyya ‘sīvathikaṃ pavekkhāmī’ti, makkaṭo āviñcheyya ‘vanaṃ pavekkhāmī’ti. Yadā kho te, bhikkhave, chappāṇakā jhattā assu kilantā, atha kho yo nes aṃ pāṇakānaṃ balavataro assa tassa te anuvatteyyuṃ, anuvidhāyeyyuṃ vasaṃ gaccheyyuṃ. Evameva kho, bhikkhave, yassa kassaci bhikkhuno kāyagatāsati abhāvitā abahulīkatā, taṃ cakkhu āviñchati manāpiyesu rūpesu, amanāpiyā rūpā paṭikūlā honti …pe… mano āviñchati manāpiyesu dhammesu, amanāpiyā dhammā paṭikūlā honti. Evaṃ kho, bhikkhave, asaṃvaro hoti.
     “Kathañca, bhikkhave, saṃvaro hoti? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā piyarūpe rūpe nādhimuccati, appiyarūpe rūpe na byāpajjati, upaṭṭhitakāyassati ca viharati appamāṇacetaso, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti, yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti …pe… jivhā rasaṃ sāyitvā …pe… manasā dhammaṃ viññāya piyarūpe dhamme nādhimuccati, appiyarūpe dhamme na byāpajjati, upaṭṭhitakāyassati ca viharati appamāṇacetaso, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti.
     “Seyyathāpi, bhikkhave, puriso chappāṇake gahetvā nānāvisaye nānāgocare daḷhāya rajjuyā bandheyya. Ahiṃ gahetvā daḷhāya rajjuyā bandheyya. Susumāraṃ gahetvā daḷhāya rajjuyā bandheyya. Pakkhiṃ gahetvā …pe… kukkuraṃ gahetvā… siṅgālaṃ gahetvā… makkaṭaṃ gahetvā daḷhāya rajjuyā bandheyya. Daḷhāya rajjuyā bandhitvā daḷhe khīle vā thambhe vā upanibandheyya. Atha kho te, bhikkhave, chappāṇakā nānāvisayā nānāgocarā sakaṃ sakaṃ gocaravisayaṃ āviñcheyyuṃ– ahi āviñcheyya ‘vammikaṃ pavekkhāmī’ti, susumāro āviñcheyya ‘udakaṃ pavekkhāmī’ti, pakkhī āviñcheyya ‘ākāsaṃ ḍessāmī’ti, kukkuro āviñcheyya ‘gāmaṃ pavekkhāmī’ti, siṅgālo āviñcheyya ‘sīvathikaṃ pavekkhāmī’ti, makkaṭo āviñcheyya ‘vanaṃ pavekkhāmī’ti Yadā kho te, bhikkhave, chappāṇakā jhattā assu kilantā atha tameva khīlaṃ vā thambhaṃ vā upatiṭṭheyyuṃ, upanisīdeyyuṃ, upanipajje yyuṃ. Evameva kho, bhikkhave, yassa kassaci bhikkhuno kāyagatāsati bhāvitā bahulīkatā, taṃ cakkhu nāviñchati manāpiyesu rūpesu, amanāpiyā rūpā nappaṭikūlā honti …pe… jivhā nāviñchati manāpiyesu rasesu …pe… mano nāviñchati manāpiyesu dhammesu, amanāpiyā dhammā nappaṭikūlā honti. Evaṃ kho, bhikkhave, saṃvaro hoti.
     “‘Daḷhe khīle vā thambhe vā’ti kho, bhikkhave, kāyagatāya satiyā etaṃ adhivacanaṃ. Tasmātiha vo, bhikkhave, evaṃ sikkhitabbaṃ– ‘kāyagatā no sati bhāvitā bhavissati bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā’ti. Evañhi kho, bhikkhave, sikkhitabban”ti. Dasamaṃ.


杂阿含1171经

SN.35.247(另版SN.35.206)/(10) Chappāṇakopamasuttaṃ
     247. “Seyyathāpi, bhikkhave, puriso arugatto pakkagatto saravanaṃ paviseyya. Tassa kusakaṇṭakā ceva pāde vijjheyyuṃ, sarapattāni ca gattāni vilekheyyuṃ. Evañhi so, bhikkhave, puriso bhiyyosomattāya tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvediyetha. Evameva kho, bhikkhave, idhekacco bhikkhu gāmagato vā araññagato vā labhati vattāraṃ– ‘ayañca so āyasmā evaṃkārī evaṃsamācāro asucigāmakaṇṭako’ti. Taṃ kaṇṭakoti iti viditvā saṃvaro ca asaṃvaro ca veditabbo.
     “Kathañca bhikkhave, asaṃvaro hoti? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā piyarūpe rūpe adhimuccati, appiyarūpe rūpe byāpajjati, anupaṭṭhitakāyassati ca viharati parittacetaso. Tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti, yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti. Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya piyarūpe dhamme adhimuccati, appiyarūpe dhamme byāpajjati, anupaṭṭhitakāyassati ca viharati parittacetaso, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti, yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti.
     “Seyyathāpi, bhikkhave, puriso chappāṇake gahetvā nānāvisaye nānāgocare daḷhāya rajjuyā bandheyya. Ahiṃ gahetvā daḷhāya rajjuyā bandheyya. Susumāraṃ gahetvā daḷhāya rajjuyā bandheyya. Pakkhiṃ gahetvā daḷhāya rajjuyā bandheyya. Kukkuraṃ gahetvā daḷhāya rajjuyā bandheyya Siṅgālaṃ gahetvā daḷhāya rajjuyā bandheyya. Makkaṭaṃ gahetvā daḷhāya rajjuyā bandheyya. Daḷhāya rajjuyā bandhitvā majjhe gaṇṭhiṃ karitvā ossajjeyya. Atha kho, te, bhikkhave chappāṇakā nānāvisayā nānāgocarā sakaṃ sakaṃ gocaravisayaṃ āviñcheyyuṃ – ahi āviñcheyya ‘vammikaṃ pavekkhāmī’ti, susumāro āviñcheyya ‘udakaṃ pavekkhāmī’ti, pakkhī āviñcheyya ‘ākāsaṃ ḍessāmī’ti, kukkuro āviñcheyya ‘gāmaṃ pavekkhāmī’ti, siṅgālo āviñcheyya ‘sīvathikaṃ pavekkhāmī’ti, makkaṭo āviñcheyya ‘vanaṃ pavekkhāmī’ti. Yadā kho te, bhikkhave, chappāṇakā jhattā assu kilantā, atha kho yo nes aṃ pāṇakānaṃ balavataro assa tassa te anuvatteyyuṃ, anuvidhāyeyyuṃ vasaṃ gaccheyyuṃ. Evameva kho, bhikkhave, yassa kassaci bhikkhuno kāyagatāsati abhāvitā abahulīkatā, taṃ cakkhu āviñchati manāpiyesu rūpesu, amanāpiyā rūpā paṭikūlā honti …pe… mano āviñchati manāpiyesu dhammesu, amanāpiyā dhammā paṭikūlā honti. Evaṃ kho, bhikkhave, asaṃvaro hoti.
     “Kathañca, bhikkhave, saṃvaro hoti? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā piyarūpe rūpe nādhimuccati, appiyarūpe rūpe na byāpajjati, upaṭṭhitakāyassati ca viharati appamāṇacetaso, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti, yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti …pe… jivhā rasaṃ sāyitvā …pe… manasā dhammaṃ viññāya piyarūpe dhamme nādhimuccati, appiyarūpe dhamme na byāpajjati, upaṭṭhitakāyassati ca viharati appamāṇacetaso, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti.
     “Seyyathāpi, bhikkhave, puriso chappāṇake gahetvā nānāvisaye nānāgocare daḷhāya rajjuyā bandheyya. Ahiṃ gahetvā daḷhāya rajjuyā bandheyya. Susumāraṃ gahetvā daḷhāya rajjuyā bandheyya. Pakkhiṃ gahetvā …pe… kukkuraṃ gahetvā… siṅgālaṃ gahetvā… makkaṭaṃ gahetvā daḷhāya rajjuyā bandheyya. Daḷhāya rajjuyā bandhitvā daḷhe khīle vā thambhe vā upanibandheyya. Atha kho te, bhikkhave, chappāṇakā nānāvisayā nānāgocarā sakaṃ sakaṃ gocaravisayaṃ āviñcheyyuṃ– ahi āviñcheyya ‘vammikaṃ pavekkhāmī’ti, susumāro āviñcheyya ‘udakaṃ pavekkhāmī’ti, pakkhī āviñcheyya ‘ākāsaṃ ḍessāmī’ti, kukkuro āviñcheyya ‘gāmaṃ pavekkhāmī’ti, siṅgālo āviñcheyya ‘sīvathikaṃ pavekkhāmī’ti, makkaṭo āviñcheyya ‘vanaṃ pavekkhāmī’ti Yadā kho te, bhikkhave, chappāṇakā jhattā assu kilantā atha tameva khīlaṃ vā thambhaṃ vā upatiṭṭheyyuṃ, upanisīdeyyuṃ, upanipajje yyuṃ. Evameva kho, bhikkhave, yassa kassaci bhikkhuno kāyagatāsati bhāvitā bahulīkatā, taṃ cakkhu nāviñchati manāpiyesu rūpesu, amanāpiyā rūpā nappaṭikūlā honti …pe… jivhā nāviñchati manāpiyesu rasesu …pe… mano nāviñchati manāpiyesu dhammesu, amanāpiyā dhammā nappaṭikūlā honti. Evaṃ kho, bhikkhave, saṃvaro hoti.
     “‘Daḷhe khīle vā thambhe vā’ti kho, bhikkhave, kāyagatāya satiyā etaṃ adhivacanaṃ. Tasmātiha vo, bhikkhave, evaṃ sikkhitabbaṃ– ‘kāyagatā no sati bhāvitā bhavissati bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā’ti. Evañhi kho, bhikkhave, sikkhitabban”ti. Dasamaṃ.


杂阿含1172经

SN.35.238(另版SN.35.197)/(1) Āsīvisopamasuttaṃ
     238. “Seyyathāpi bhikkhave, cattāro āsīvisā uggatejā ghoravisā. Atha puriso āgaccheyya jīvitukāmo amaritukāmo sukhakāmo dukkhappaṭikūlo. Tamenaṃ evaṃ vadeyyuṃ – ‘ime te, ambho purisa, cattāro āsīvisā uggatejā ghoravisā kālena kālaṃ vuṭṭhāpetabbā, kālena kālaṃ nhāpetabbā, kālena kālaṃ bhojetabbā, kālena kālaṃ saṃvesetabbā. Yadā ca kho te, ambho purisa, imesaṃ catunnaṃ āsīvisānaṃ uggatejānaṃ ghoravisānaṃ aññataro vā aññataro vā kuppissati, tato tvaṃ, ambho purisa, maraṇaṃ vā nigacchasi, maraṇamattaṃ vā dukkhaṃ. Yaṃ te, ambho purisa, karaṇīyaṃ taṃ karohī’”ti.
     “Atha kho so, bhikkhave, puriso bhīto catunnaṃ āsīvisānaṃ uggatejānaṃ ghoravisānaṃ yena vā tena vā palāyetha. Tamenaṃ evaṃ vadeyyuṃ– ‘ime kho, ambho purisa, pañca vadhakā paccatthikā piṭṭhito piṭṭhito anubandhā, yattheva naṃ passissāma tattheva jīvitā voropessāmāti. Yaṃ te, ambho purisa, karaṇīyaṃ taṃ karohī’”ti.
     “Atha kho so, bhikkhave, puriso bhīto catunnaṃ āsīvisānaṃ uggatejānaṃ ghoravisānaṃ, bhīto pañcannaṃ vadhakānaṃ paccatthikānaṃ yena vā tena vā palāyetha. Tamenaṃ evaṃ vadeyyuṃ – ‘ayaṃ te, ambho purisa, chaṭṭho antaracaro vadhako ukkhittāsiko piṭṭhito piṭṭhito anubandho yattheva naṃ passissāmi tattheva siro pātessāmīti. Yaṃ te, ambho purisa, karaṇīyaṃ taṃ karohī’”ti.
     “Atha kho so, bhikkhave, puriso bhīto catunnaṃ āsīvisānaṃ uggatejānaṃ ghoravisānaṃ, bhīto pañcannaṃ vadhakānaṃ paccatthikānaṃ, bhīto chaṭṭhassa antaracarassa vadhakassa ukkhittāsikassa yena vā tena vā palāyetha. So passeyya suññaṃ gāmaṃ. Yaññadeva gharaṃ paviseyya rittakaññeva paviseyya tucchakaññeva paviseyya suññakaññeva paviseyya. Yaññadeva bhājanaṃ parimaseyya rittakaññeva parimaseyya tucchakaññeva parimaseyya suññakaññeva parimaseyya. Tamenaṃ evaṃ vadeyyuṃ– ‘idāni, ambho purisa, imaṃ suññaṃ gāmaṃ corā gāmaghātakā pavisanti. Yaṃ te, ambho purisa, karaṇīyaṃ taṃ karohī’”ti.
     “Atha kho so, bhikkhave, puriso bhīto catunnaṃ āsīvisānaṃ uggatejānaṃ ghoravisānaṃ, bhīto pañcannaṃ vadhakānaṃ paccatthikānaṃ, bhīto chaṭṭhassa antaracarassa vadhakassa ukkhittāsikassa, bhīto corānaṃ gāmaghātakānaṃ yena vā tena vā palāyetha. So passeyya mahantaṃ udakaṇṇavaṃ orimaṃ tīraṃ sāsaṅkaṃ sappaṭibhayaṃ, pārimaṃ tīraṃ khemaṃ appaṭibhayaṃ. Na cassa nāvā santāraṇī uttarasetu vā apārā pāraṃ gamanāya. Atha kho, bhikkhave, tassa purisassa evamassa– ‘ayaṃ kho mahā-udakaṇṇavo orimaṃ tīraṃ sāsaṅkaṃ sappaṭibhayaṃ, pārimaṃ tīraṃ khemaṃ appaṭibhayaṃ, natthi ca nāvā santāraṇī uttarasetu vā apārā pāraṃ gamanāya. Yaṃnūnāhaṃ tiṇakaṭṭhasākhāpalāsaṃ saṃkaḍḍhitvā kullaṃ bandhitvā taṃ kullaṃ nissāya hatthehi ca pādehi ca vāyamamāno sotthinā pāraṃ gaccheyyan’”ti.
     “Atha kho so, bhikkhave, puriso tiṇakaṭṭhasākhāpalāsaṃ saṃkaḍḍhitvā kullaṃ bandhitvā taṃ kullaṃ nissāya hatthehi ca pādehi ca vāyamamāno sotthinā pāraṃ gaccheyya, tiṇṇo pāraṅgato thale tiṭṭhati brāhmaṇo.
     “Upamā kho myāyaṃ, bhikkhave, katā atthassa viññāpanāya. Ayañcettha attho– cattāro āsīvisā uggatejā ghoravisāti kho, bhikkhave, catunnetaṃ mahābhūtānaṃ adhivacanaṃ– pathavīdhātuyā, āpodhātuyā, tejodhātuyā, vāyodhātuyā.
     “Pañca vadhakā paccatthikāti kho, bhikkhave, pañcannetaṃ upādānakkhandhānaṃ adhivacanaṃ, seyyathidaṃ– rūpupādānakkhandhassa, vedanupādānakkhandhassa, saññupādānakkhandhassa, saṅkhārupādānakkhandhassa, viññāṇupādānakkhandhassa.
     “Chaṭṭho antaracaro vadhako ukkhittāsikoti kho, bhikkhave, nandīrāgassetaṃ adhivacanaṃ.
     “Suñño gāmoti kho, bhikkhave, channetaṃ ajjhattikānaṃ āyatanānaṃ adhivacanaṃ. Cakkhuto cepi naṃ, bhikkhave, paṇḍito byatto medhāvī upaparikkhati rittakaññeva khāyati, tucchakaññeva khāyati, suññakaññeva khāyati …pe… jivhāto cepi naṃ, bhikkhave …pe… manato cepi naṃ, bhikkhave, paṇḍito byatto medhāvī upaparikkhati rittakaññeva khāyati, tucchakaññeva khāyati, suññakaññeva khāyati.
     “Corā gāmaghātakāti kho, bhikkhave, channetaṃ bāhirānaṃ āyatanānaṃ adhivacanaṃ. Cakkhu, bhikkhave, haññati manāpāmanāpesu rūpesu; sotaṃ, bhikkhave …pe… ghānaṃ, bhikkhave …pe… jivhā, bhikkhave, haññati manāpāmanāpesu rasesu; kāyo, bhikkhave …pe… mano, bhikkhave, haññati manāpāmanāpesu dhammesu.
     “Mahā udakaṇṇavoti kho, bhikkhave, catunnetaṃ oghānaṃ adhivacanaṃ– kāmoghassa, bhavoghassa, diṭṭhoghassa, avijjoghassa.
     “Orimaṃ tīraṃ sāsaṅkaṃ sappaṭibhayanti kho, bhikkhave, sakkāyassetaṃ adhivacanaṃ.
     “Pārimaṃ tīraṃ khemaṃ appaṭibhayanti kho, bhikkhave, nibbānassetaṃ adhivacanaṃ.
     “Kullanti kho, bhikkhave, ariyassetaṃ aṭṭhaṅgikassa maggassa adhivacanaṃ, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Tassa hatthehi ca pādehi ca vāyāmoti kho, bhikkhave, vīriyārambhassetaṃ adhivacanaṃ.
     “Tiṇṇo pāraṅgato thale tiṭṭhati brāhmaṇoti kho, bhikkhave, arahato etaṃ adhivacanan”ti. Paṭhamaṃ.


杂阿含1173经

SN.35.244(另版SN.35.203)/(7). Dukkhadhammasuttaṃ
     244. Yato kho, bhikkhave, bhikkhu sabbesaṃyeva dukkhadhammānaṃ samudayañca atthaṅgamañca yathābhūtaṃ pajānāti. Tathā kho panassa kāmā diṭṭhā honti, yathāssa kāme passato, yo kāmesu kāmacchando kāmasneho kāmamucchā kāmapariḷāho, so nānuseti. Tathā kho panassa cāro ca vihāro ca anubuddho hoti, yathā carantaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā nānusenti.
     “Kathañca, bhikkhave, bhikkhu sabbesaṃyeva dukkhadhammānaṃ samudayañca atthaṅgamañca yathābhūtaṃ pajānāti? ‘Iti rūpaṃ, iti rūpassa samudayo, iti rūpassa atthaṅgamo; iti vedanā… iti saññā… iti saṅkhārā… iti viññāṇaṃ, iti viññāṇassa samudayo, iti viññāṇassa atthaṅgamo’ti– evaṃ kho, bhikkhave, bhikkhu sabbesaṃyeva dukkhadhammānaṃ samudayañca atthaṅgamañca yathābhūtaṃ pajānāti.
     “Kathañca, bhikkhave, bhikkhuno kāmā diṭṭhā honti? Yathāssa kāme passato, yo kāmesu kāmacchando kāmasneho kāmamucchā kāmapariḷāho, so nānuseti. Seyyathāpi, bhikkhave, aṅgārakāsu sādhikaporisā puṇṇā aṅgārānaṃ vītaccikānaṃ vītadhūmānaṃ. Atha puriso āgaccheyya jīvitukāmo amaritukāmo sukhakāmo dukkhapaṭikūlo. Tamenaṃ dve balavanto purisā nānābāhāsu gahetvā, taṃ aṅgārakāsuṃ upakaḍḍheyyuṃ. So iticīticeva kāyaṃ sannāmeyya. Taṃ kissa hetu? Ñātañhi, bhikkhave, tassa purisassa imaṃ cāhaṃ aṅgārakāsuṃ papatissāmi, tatonidānaṃ maraṇaṃ vā nigacchissāmi maraṇamattaṃ vā dukkhanti. Evameva kho bhikkhave bhikkhuno aṅgārakāsūpamā kāmā diṭṭhā honti, yathāssa kāme passato, yo kāmesu kāmacchando kāmasneho kāmamucchā kāmapariḷāho, so nānuseti.
     “Kathañca, bhikkhave, bhikkhuno cāro ca vihāro ca anubuddho hoti, yathā carantaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā nānussavanti? Seyyathāpi, bhikkhave, puriso bahukaṇṭakaṃ dāyaṃ paviseyya. Tassa puratopi kaṇṭako, pacchatopi kaṇṭako, uttaratopi kaṇṭako, dakkhiṇatopi kaṇṭako, heṭṭhatopi kaṇṭako, uparitopi kaṇṭako. So satova abhikkameyya, satova paṭikkameyya– ‘mā maṃ kaṇṭako’ti. Evameva kho, bhikkhave, yaṃ loke piyarūpaṃ sātarūpaṃ, ayaṃ vuccati ariyassa vinaye kaṇṭako”ti. Iti viditvā saṃvaro ca asaṃvaro ca veditabbo.
     “Kathañca, bhikkhave, asaṃvaro hoti? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā piyarūpe rūpe adhimuccati, appiyarūpe rūpe byāpajjati, anupaṭṭhitakāyassati ca viharati parittacetaso, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti, yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti …pe… jivhāya rasaṃ sāyitvā …pe… manasā dhammaṃ viññāya piyarūpe dhamme adhimuccati, appiyarūpe dhamme byāpajjati, anupaṭṭhitakāyassati ca viharati parittacetaso, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti. Evaṃ kho, bhikkhave, asaṃvaro hoti.
     “Kathañca, bhikkhave, saṃvaro hoti? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā piyarūpe rūpe nādhimuccati, appiyarūpe rūpe na byāpajjati, upaṭṭhitakāyassati ca viharati appamāṇacetaso, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti, yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti …pe… jivhā rasaṃ sāyitvā …pe… manasā dhammaṃ viññāya piyarūpe dhamme nādhimuccati, appiyarūpe dhamme na byāpajjati, upaṭṭhitakāyassati ca viharati appamāṇacetaso, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti, yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti. Evaṃ kho, bhikkhave, saṃvaro hoti.
     “Tassa ce, bhikkhave, bhikkhuno evaṃ carato evaṃ viharato kadāci karahaci satisammosā uppajjanti, pāpakā akusalā sarasaṅkappā saṃyojaniyā, dandho, bhikkhave, satuppādo. Atha kho naṃ khippameva pajahati vinodeti byantīkaroti anabhāvaṃ gameti.
     “Seyyathāpi, bhikkhave, puriso divasaṃsantatte ayokaṭāhe dve vā tīṇi vā udakaphusitāni nipāteyya. Dandho, bhikkhave, udakaphusitānaṃ nipāto, atha kho naṃ khippameva parikkhayaṃ pariyādānaṃ gaccheyya. Evameva kho, bhikkhave, tassa ce bhikkhuno evaṃ carato, evaṃ viharato kadāci karahaci satisammosā uppajjanti pāpakā akusalā sarasaṅkappā saṃyojaniyā, dandho, bhikkhave, satuppādo. Atha kho naṃ khippameva pajahati vinodeti byantīkaroti anabhāvaṃ gameti. Evaṃ kho, bhikkhave, bhikkhuno cāro ca vihāro ca anubuddho hoti; yathā carantaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā nānussavanti. Tañce, bhikkhave, bhikkhuṃ evaṃ carantaṃ evaṃ viharantaṃ rājāno vā rājamahāmattā vā mittā vā amaccā vā ñātī vā sālohitā vā, bhogehi abhihaṭṭhuṃ pavāreyyuṃ– ‘ehi, bho purisa, kiṃ te ime kāsāvā anudahanti, kiṃ muṇḍo kapālamanucarasi, ehi hīnāyāvattitvā bhoge ca bhuñjassu, puññāni ca karoh ī’ti. So vata, bhikkhave, bhikkhu evaṃ caranto evaṃ viharanto sikkhaṃ paccakkhāya hīnāyāvattissatīti netaṃ ṭhānaṃ vijjati.
     “Seyyathāpi bhikkhave, gaṅgā nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā. Atha mahājanakāyo āgaccheyya kuddāla-piṭakaṃ ādāya– ‘mayaṃ imaṃ gaṅgaṃ nadiṃ pacchāninnaṃ karissāma pacchāpoṇaṃ pacchāpabbhāran’ti. Taṃ kiṃ maññatha, bhikkhave, api nu kho so mahājanakāyo gaṅgaṃ nadiṃ pacchāninnaṃ kareyya pacchāpoṇaṃ pacchāpabbhāran”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Gaṅgā, bhante, nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā; sā na sukarā pacchāninnā kātuṃ pacchāpoṇā pacchāpabbhārā. Yāvadeva ca pana so mahājanakāyo kilamathassa vighātassa bhāgī assā”ti. “Evameva kho, bhikkhave, tañce bhikkhuṃ evaṃ carantaṃ evaṃ viharantaṃ rājāno vā rājamahāmattā vā mittā vā amaccā vā ñātī vā sālohitā vā bhogehi abhihaṭṭhuṃ pavāreyyuṃ– ‘ehi, bho purisa, kiṃ te ime kāsāvā anudahanti, kiṃ muṇḍo kapālamanucarasi, ehi hīnāyāvattitvā bhoge ca bhuñjassu, puññāni ca karohī’ti. So vata, bhikkhave, bhikkhu evaṃ caranto evaṃ viharanto sikkhaṃ paccakkhāya hīnāyāvattissatīti netaṃ ṭhānaṃ vijjati. Taṃ kissa hetu? Yañhi taṃ, bhikkhave, cittaṃ dīgharattaṃ vivekaninnaṃ vivekapoṇaṃ vivekapabbhāraṃ, tathā hīnāyāvattissatīti netaṃ ṭhānaṃ vijjatī”ti. Sattamaṃ.


杂阿含1174经

SN.35.241(另版SN.35.200)/(4) Paṭhamadārukkhandhopamasuttaṃ
     241. Ekaṃ samayaṃ bhagavā kosambiyaṃ viharati gaṅgāya nadiyā tīre. Addasā kho bhagavā mahantaṃ dārukkhandhaṃ gaṅgāya nadiyā sotena vuyhamānaṃ. Disvāna bhikkhū āmantesi– “passatha no tumhe, bhikkhave, amuṃ mahantaṃ dārukkhandhaṃ gaṅgāya nadiyā sotena vuyhamānan”ti? “Evaṃ, bhante”. “Sace so, bhikkhave, dārukkhandho na orimaṃ tīraṃ upagacchati, na pārimaṃ tīraṃ upagacchati, na majjhe saṃsīdissati, na thale ussīdissati, na manussaggāho gahessati, na amanussaggāho gahessati, na āvaṭṭaggāho gahessati, na antopūti bhavissati; evañhi so, bhikkhave, dārukkhandho samuddaninno bhavissati samuddapoṇo samuddapabbhāro. Taṃ kissa hetu? Samuddaninno, bhikkhave, gaṅgāya nadiyā soto samuddapoṇo samuddapabbhāro.
     “Evameva kho, bhikkhave, sace tumhepi na orimaṃ tīraṃ upagacchatha, na pārimaṃ tīraṃ upagacchatha; na majjhe saṃsīdissatha, na thale ussīdissatha, na manussaggāho gahessati, na amanussaggāho gahessati, na āvaṭṭaggāho gahessati, na antopūtī bhavissatha; evaṃ tumhe bhikkhave, nibbānaninnā bhavissatha nibbānapoṇā nibbānapabbhārā. Taṃ kissa hetu? Nibbānaninnā, bhikkhave, sammādiṭṭhi nibbānapoṇā nibbānapabbhārā”ti. Evaṃ vutte, aññataro bhikkhu bhagavantaṃ etadavoca– “kiṃ nu kho, bhante, orimaṃ tīraṃ, kiṃ pārimaṃ tīraṃ, ko majjhe saṃsādo, ko thale ussādo, ko manussaggāho, ko amanussaggāho, ko āvaṭṭaggāho, ko antopūtibhāvo”ti?
     “‘Orimaṃ tīran’ti kho, bhikkhu, channetaṃ ajjhattikānaṃ āyatanānaṃ adhivacanaṃ. ‘Pārimaṃ tīran’ti kho bhikkhu, channetaṃ bāhirānaṃ āyatanānaṃ adhivacanaṃ. ‘Majjhe saṃsādo’ti kho, bhikkhu, nandīrāgassetaṃ adhivacanaṃ. ‘Thale ussādo’ti kho, bhikkhu, asmimānassetaṃ adhivacanaṃ.
     “Katamo ca, bhikkhu, manussaggāho? Idha, bhikkhu, gihīhi saṃsaṭṭho viharati, sahanandī sahasokī, sukhitesu sukhito, dukkhitesu dukkhito, uppannesu kiccakaraṇīyesu attanā tesu yogaṃ āpajjati. Ayaṃ vuccati, bhikkhu, manussaggāho.
     “Katamo ca, bhikkhu, amanussaggāho? Idha, bhikkhu, ekacco aññataraṃ devanikāyaṃ paṇidhāya brahmacariyaṃ carati– ‘imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā devo vā bhavissāmi devaññataro vā’ti. Ayaṃ vuccati, bhikkhu, amanussaggāho. ‘Āvaṭṭaggāho’ti kho, bhikkhu, pañcannetaṃ kāmaguṇānaṃ adhivacanaṃ.
     “Katamo ca, bhikkhu, antopūtibhāvo? Idha, bhikkhu, ekacco dussīlo hoti pāpadhammo asucisaṅkassarasamācāro paṭicchannakammanto assamaṇo samaṇapaṭiñño abrahmacārī brahmacāripaṭiñño antopūti avassuto kasambujāto. Ayaṃ vuccati, bhikkhu, ‘antopūtibhāvo’”ti.
     Tena kho pana samayena nando gopālako bhagavato avidūre ṭhito hoti. Atha kho nando gopālako bhagavantaṃ etadavoca– “ahaṃ kho, bhante, na orimaṃ tīraṃ upagacchāmi, na pārimaṃ tīraṃ upagacchāmi, na majjhe saṃsīdissāmi, na thale ussīdissāmi, na maṃ manussaggāho gahessati, na amanussaggāho gahessati, na āvaṭṭaggāho gahessati, na antopūti bhavissāmi. Labheyyāhaṃ, bhante, bhagavato santike pabbajjaṃ, labheyyaṃ upasampadan”ti. “Tena hi tvaṃ, nanda, sāmikānaṃ gāvo niyyātehī”ti. “Gamissanti, bhante, gāvo vacchagiddhiniyo”ti. “Niyyāteheva tvaṃ, nanda, sāmikānaṃ gāvo”ti. Atha kho nando gopālako sāmikānaṃ gāvo niyyātetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ etadavoca– “niyyātitā, bhante, sāmikānaṃ gāvo. Labheyyāhaṃ, bhante, bhagavato santike pabbajjaṃ, labheyyaṃ upasampadan”ti. Alattha kho nando gopālako bhagavato santike pabbajjaṃ, alattha upasampadaṃ. Acirūpasampanno c a panāyasmā nando eko vūpakaṭṭho …pe… aññataro ca panāyasmā nando arahataṃ ahosīti. Catutthaṃ.


杂阿含1175经

SN.35.245(另版SN.35.204)/(8) Kiṃsukopamasuttaṃ
     245. Atha kho aññataro bhikkhu yenaññataro bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ etadavoca– “kittāvatā nu kho, āvuso, bhikkhuno dassanaṃ suvisuddhaṃ hotī”ti? “Yato kho, āvuso, bhikkhu channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca yathābhūtaṃ pajānāti, ettāvatā kho, āvuso, bhikkhuno dassanaṃ suvisuddhaṃ hotī”ti.
     Atha kho so bhikkhu asantuṭṭho tassa bhikkhussa pañhaveyyākaraṇena, yenaññataro bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ etadavoca– “kittāvatā nu kho, āvuso, bhikkhuno dassanaṃ suvisuddhaṃ hotī”ti? “Yato kho, āvuso, bhikkhu pañcannaṃ upādānakkhandhānaṃ samudayañca atthaṅgamañca yathābhūtaṃ pajānāti, ettāvatā kho, āvuso, bhikkhuno dassanaṃ suvisuddhaṃ hotī”ti.
     Atha kho so bhikkhu asantuṭṭho tassa bhikkhussa pañhaveyyākaraṇena, yenaññataro bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ etadavoca– “kittāvatā nu kho, āvuso, bhikkhuno dassanaṃ suvisuddhaṃ hotī”ti? “Yato kho, āvuso, bhikkhu catunnaṃ mahābhūtānaṃ samudayañca atthaṅgamañca yathābhūtaṃ pajānāti, ettāvatā kho, āvuso, bhikkhuno dassanaṃ suvisuddhaṃ hotī”ti.
     Atha kho so bhikkhu asantuṭṭho tassa bhikkhussa pañhaveyyākaraṇena, yenaññataro bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ etadavoca– “kittāvatā nu kho, āvuso, bhikkhuno dassanaṃ suvisuddhaṃ hotī”ti? “Yato kho, āvuso, bhikkhu yaṃ kiñci samudayadhammaṃ sabbaṃ taṃ nirodhadhammanti yathābhūtaṃ pajānāti, ettāvatā, kho, āvuso, bhikkhuno dassanaṃ suvisuddhaṃ hotī”ti.
     Atha kho so bhikkhu asantuṭṭho tassa bhikkhussa pañhaveyyākaraṇena, yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ etadavoca– “idhāhaṃ, bhante, yenaññataro bhikkhu tenupasaṅkamiṃ; upasaṅkamitvā taṃ bhikkhuṃ etadavocaṃ– kittāvatā nu kho, āvuso, bhikkhuno dassanaṃ suvisuddhaṃ hotī’ti? Evaṃ vutte, bhante, so bhikkhu maṃ etadavoca– ‘yato kho, āvuso, bhikkhu channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca yathābhūtaṃ pajānāti, ettāvatā kho, āvuso, bhikkhuno dassanaṃ suvisuddhaṃ hotī’ti. Atha khvāhaṃ, bhante, asantuṭṭho tassa bhikkhussa pañhaveyyākaraṇena yenaññataro bhikkhu tenupasaṅkamiṃ; upasaṅkamitvā taṃ bhikkhuṃ etadavocaṃ– ‘kittāvatā nu kho, āvuso, bhikkhuno dassanaṃ suvisuddhaṃ hotī’ti? Evaṃ vutte, bhante, so bhikkhu maṃ etadavoca– ‘yato kho, āvuso, bhikkhu pañcannaṃ upādānakkhandhānaṃ …pe… catunnaṃ mahābhūtānaṃ samudayañca atthaṅgama ñca yathābhūtaṃ pajānāti …pe… yaṃ kiñci samudayadhammaṃ, sabbaṃ taṃ nirodhadhammanti yathābhūtaṃ pajānāti, ettāvatā kho, āvuso, bhikkhuno dassanaṃ suvisuddhaṃ hotī’ti. Atha khvāhaṃ, bhante, asantuṭṭho tassa bhikkhussa pañhaveyyākaraṇena yena bhagavā tenupasaṅkamiṃ. Kittāvatā nu kho, bhante, bhikkhuno dassanaṃ suvisuddhaṃ hotī”ti?
     “Seyyathāpi, bhikkhu, purisassa kiṃsuko adiṭṭhapubbo assa. So yenaññataro puriso kiṃsukassa dassāvī tenupasaṅkameyya. Upasaṅkamitvā taṃ purisaṃ evaṃ vadeyya– ‘kīdiso, bho purisa, kiṃsuko’ti? So evaṃ vadeyya– ‘kāḷako kho, ambho purisa, kiṃsuko– seyyathāpi jhāmakhāṇū’ti. Tena kho pana, bhikkhu, samayena tādisovassa kiṃsuko yathāpi tassa purisassa dassanaṃ. Atha kho, so bhikkhu, puriso asantuṭṭho tassa purisassa pañhaveyyākaraṇena, yenaññataro puriso kiṃsukassa dassāvī tenupasaṅkameyya; upasaṅkamitvā taṃ purisaṃ evaṃ vadeyya– ‘kīdiso bho purisa, kiṃsuko’ti? So evaṃ vadeyya– ‘lohitako kho, ambho purisa, kiṃsuko– seyyathāpi maṃsapesī’ti. Tena kho pana, bhikkhu, samayena tādisovassa kiṃsuko yathāpi tassa purisassa dassanaṃ. Atha kho so bhikkhu puriso asantuṭṭho tassa purisassa pañhaveyyākaraṇena, yenaññataro puriso kiṃsukassa dassāvī tenupasaṅkameyya upasaṅkamitvā ta� � purisaṃ evaṃ vadeyya– ‘kīdiso, bho purisa, kiṃsuko’ti? So evaṃ vadeyya – ‘ocīrakajāto kho, ambho purisa, kiṃsuko ādinnasipāṭiko– seyyathāpi sirīso’ti. Tena kho pana, bhikkhu, samayena tādisovassa kiṃsuko, yathāpi tassa purisassa dassanaṃ. Atha kho so bhikkhu puriso asantuṭṭho tassa purisassa pañhaveyyākaraṇena yenaññataro puriso kiṃsukassa dassāvī tenupasaṅkameyya; upasaṅkamitvā taṃ purisaṃ evaṃ vadeyya– ‘kīdiso, bho purisa, kiṃsuko’ti? So evaṃ vadeyya– ‘bahalapattapalāso sandacchāyo kho, ambho purisa, kiṃsuko– seyyathāpi nigrodho’ti. Tena kho pana, bhikkhu, samayena tādisovassa kiṃsuko, yathāpi tassa purisassa dassanaṃ. Evameva kho, bhikkhu, yathā yathā adhimuttānaṃ tesaṃ sappurisānaṃ dassanaṃ suvisuddhaṃ hoti, tathā tathā kho tehi sappurisehi byākataṃ.
     “Seyyathāpi, bhikkhu, rañño paccantimaṃ nagaraṃ daḷhuddhāpaṃ daḷhapākāratoraṇaṃ chadvāraṃ. Tatrassa dovāriko paṇḍito byatto medhāvī, aññātānaṃ nivāretā, ñātānaṃ pavesetā. Puratthimāya disāya āgantvā sīghaṃ dūtayugaṃ taṃ dovārikaṃ evaṃ vadeyya– ‘kahaṃ, bho purisa, imassa nagarassa nagarassāmī’ti? So evaṃ vadeyya– ‘eso, bhante, majjhe siṅghāṭake nisinno’ti. Atha kho taṃ sīghaṃ dūtayugaṃ nagarassāmikassa yathābhūtaṃ vacanaṃ niyyātetvā yathāgatamaggaṃ paṭipajjeyya. Pacchimāya disāya āgantvā sīghaṃ dūtayugaṃ …pe… uttarāya disāya… dakkhiṇāya disāya āgantvā sīghaṃ dūtayugaṃ taṃ dovārikaṃ evaṃ vadeyya– ‘kahaṃ, bho purisa, imassa nagarassāmī’ti? So evaṃ vadeyya– ‘eso, bhante, majjhe siṅghāṭake nisinno’ti. Atha kho taṃ sīghaṃ dūtayugaṃ nagarassāmikassa yathābhūtaṃ vacanaṃ niyyātetvā yathāgatamaggaṃ paṭipajjeyya.
     “Upamā kho myāyaṃ, bhikkhu, katā atthassa viññāpanāya. Ayañcettha attho ‘nagaran’ti kho, bhikkhu, imassetaṃ cātumahābhūtikassa kāyassa adhivacanaṃ mātāpettikasambhavassa odanakummāsūpacayassa aniccucchādanaparimaddanabhedanaviddhaṃsanadhammassa. ‘Cha dvārā’ti kho, bhikkhu, channetaṃ ajjhattikānaṃ āyatanānaṃ adhivacanaṃ. ‘Dovāriko’ti kho, bhikkhu, satiyā etaṃ adhivacanaṃ. ‘Sīghaṃ dūtayugan’ti kho, bhikkhu, samathavipassanānetaṃ adhivacanaṃ. ‘Nagarassāmī’ti kho, bhikkhu, viññāṇassetaṃ adhivacanaṃ. ‘Majjhe siṅghāṭako’ti kho bhikkhu, catunnetaṃ mahābhūtānaṃ adhivacanaṃ– pathavīdhātuyā, āpodhātuyā, tejodhātuyā, vāyodhātuyā. ‘Yathābhūtaṃ vacanan’ti kho, bhikkhu, nibbānassetaṃ adhivacanaṃ. ‘Yathāgatamaggo’ti kho, bhikkhu, ariyassetaṃ aṭṭhaṅgikassa maggassa adhivacanaṃ, seyyathidaṃ– sammādiṭṭhiyā …pe… sammāsamādhissā”ti. Aṭṭhamaṃ.


杂阿含1176经

SN.35.243(另版SN.35.202)/(6) Avassutapariyāyasuttaṃ
     243. Ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Tena kho pana samayena kāpilavatthavānaṃ sakyānaṃ navaṃ santhāgāraṃ acirakāritaṃ hoti anajjhāvuṭṭhaṃ samaṇena vā brāhmaṇena vā kenaci vā manussabhūtena. Atha kho kāpilavatthavā sakyā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho kāpilavatthavā sakyā bhagavantaṃ etadavocuṃ– “idha, bhante, kāpilavatthavānaṃ sakyānaṃ navaṃ santhāgāraṃ acirakāritaṃ anajjhāvuṭṭhaṃ samaṇena vā brāhmaṇena vā kenaci vā manussabhūtena Taṃ, bhante, bhagavā paṭhamaṃ paribhuñjatu. Bhagavatā paṭhamaṃ paribhuttaṃ pacchā kāpilavatthavā sakyā paribhuñjissanti. Tadassa kāpilavatthavānaṃ sakyānaṃ dīgharattaṃ hitāya sukhāyā”ti. Adhivāsesi bhagavā tuṇhībhāvena.
     Atha kho kāpilavatthavā sakyā bhagavato adhivāsanaṃ viditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā yena navaṃ santhāgāraṃ tenupasaṅkamiṃsu; upasaṅkamitvā sabbasanthariṃ santhāgāraṃ santharitvā āsanāni paññāpetvā udakamaṇikaṃ patiṭṭhāpetvā telappadīpaṃ āropetvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ etadavocuṃ– “sabbasantharisanthataṃ, bhante, santhāgāraṃ, āsanāni paññattāni, udakamaṇiko patiṭṭhāpito, telappadīpo āropito. Yassa dāni bhante, bhagavā kālaṃ maññatī”ti. Atha kho bhagavā nivāsetvā pattacīvaramādāya saddhiṃ bhikkhusaṅghena yena navaṃ santhāgāraṃ tenupasaṅkami; upasaṅkamitvā pāde pakkhāletvā santhāgāraṃ pavisitvā majjhimaṃ thambhaṃ nissāya puratthābhimukho nisīdi. Bhikkhusaṅghopi kho pāde pakkhāletvā santhāgāraṃ pavisitvā pacchimaṃ bhittiṃ nissāya puratthābhimukho nisīdi bhagavantaṃyeva purakkha tvā. Kāpilavatthavā sakyā pāde pakkhāletvā santhāgāraṃ pavisitvā puratthimaṃ bhittiṃ nissāya pacchimābhimukhā nisīdiṃsu bhagavantaṃyeva purakkhatvā. Atha kho bhagavā kāpilavatthave sakye bahudeva rattiṃ dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā uyyojesi– “abhikkantā kho, gotamā, ratti. Yassa dāni kālaṃ maññathā”ti “Evaṃ bhante”ti kho kāpilavatthavā sakyā bhagavato paṭissutvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkamiṃsu.
     Atha kho bhagavā acirapakkantesu kāpilavatthavesu sakyesu āyasmantaṃ mahāmoggallānaṃ āmantesi– “vigatathinamiddho kho, moggallāna, bhikkhusaṅgho. Paṭibhātu taṃ, moggallāna, bhikkhūnaṃ dhammī kathā. Piṭṭhi me āgilāyati; tamahaṃ āyamissāmī”ti. “Evaṃ, bhante”ti kho āyasmā mahāmoggallāno bhagavato paccassosi. Atha kho bhagavā catugguṇaṃ saṅghāṭiṃ paññapetvā dakkhiṇena passena sīhaseyyaṃ kappesi pāde pādaṃ accādhāya, sato sampajāno uṭṭhānasaññaṃ manasi karitvā. Tatra kho āyasmā mahāmoggallāno bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato mahāmoggallānassa paccassosuṃ. Āyasmā mahāmoggallāno etadavoca– “avassutapariyāyañca vo, āvuso, desessāmi, anavassutapariyāyañca. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evamāvuso”ti kho te bhikkhū āyasmato mahāmoggallānassa paccassosuṃ. Āyasmā mahāmoggallāno etadavoca–
     “Kathaṃ, āvuso, avassuto hoti? Idhāvuso, bhikkhu cakkhunā rūpaṃ disvā piyarūpe rūpe adhimuccati, appiyarūpe rūpe byāpajjati, anupaṭṭhitakāyassati viharati parittacetaso, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti …pe… jivhāya rasaṃ sāyitvā …pe… manasā dhammaṃ viññāya piyarūpe dhamme adhimuccati, appiyarūpe dhamme byāpajjati, anupaṭṭhitakāyassati ca viharati parittacetaso, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti. Ayaṃ vuccati, āvuso, bhikkhu avassuto cakkhuviññeyyesu rūpesu …pe… avassuto jivhāviññeyyesu rasesu …pe… avassuto manoviññeyyesu dhammesu. Evaṃvihāriñcāvuso, bhikkhuṃ cakkhuto cepi naṃ māro upasaṅkamati labhateva māro otāraṃ, labhati māro ārammaṇaṃ …pe… jivhāto cepi naṃ māro upasaṅkamati, labhatev a māro otāraṃ labhati māro ārammaṇaṃ …pe… manato cepi naṃ māro upasaṅkamati, labhateva māro otāraṃ, labhati māro ārammaṇaṃ.
     “Seyyathāpi, āvuso, naḷāgāraṃ vā tiṇāgāraṃ vā sukkhaṃ kolāpaṃ terovassikaṃ. Puratthimāya cepi naṃ disāya puriso ādittāya tiṇukkāya upasaṅkameyya, labhetheva aggi otāraṃ, labhetha aggi ārammaṇaṃ; pacchimāya cepi naṃ disāya puriso ādittāya tiṇukkāya upasaṅkameyya …pe… uttarāya cepi naṃ disāya …pe… dakkhiṇāya cepi naṃ disāya …pe… heṭṭhimato cepi naṃ …pe… uparimato cepi naṃ… yato kutoci cepi naṃ puriso ādittāya tiṇukkāya upasaṅkameyya, labhetheva aggi otāraṃ labhetha aggi ārammaṇaṃ. Evameva kho, āvuso, evaṃvihāriṃ bhikkhuṃ cakkhuto cepi naṃ māro upasaṅkamati, labhateva māro otāraṃ, labhati māro ārammaṇaṃ …pe… jivhāto cepi naṃ māro upasaṅkamati …pe… manato cepi naṃ māro upasaṅkamati, labhateva māro otāraṃ, labhati māro ārammaṇaṃ. Evaṃvihāriñcāvuso, bhikkhuṃ rūpā adhibhaṃsu, na bhikkhu rūpe adhibhosi; saddā bhikkhuṃ adhibhaṃsu, na bhikkhu sadde adhibhosi; gandhā bhikkhuṃ adhibhaṃsu, na bhikkhu gandhe adhibhosi; rasā bhikkhuṃ adhibhaṃsu, na bhikkhu rase adhibhosi; phoṭṭhabbā bhikkhuṃ adhibhaṃsu, na bhikkhu phoṭṭhabbe adhibhosi dhammā bhikkhuṃ adhibhaṃsu, na bhikkhu dhamme adhibhosi. Ayaṃ vuccatāvuso, bhikkhu rūpādhibhūto, saddādhibhūto, gandhādhibhūto, rasādhibhūto, phoṭṭhabbādhibhūto, dhammādhibhūto, adhibhūto, anadhibhū, adhibhaṃsu naṃ pāpakā akusalā dhammā saṃkilesikā ponobbhavikā sadarā dukkhavipākā āyatiṃ jātijarāmaraṇiyā. Evaṃ kho, āvuso, avassuto hoti.
     “Kathañcāvuso, anavassuto hoti? Idhāvuso, bhikkhu cakkhunā rūpaṃ disvā piyarūpe rūpe nādhimuccati, appiyarūpe rūpe na byāpajjati, upaṭṭhitakāyassati ca viharati appamāṇacetaso tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti …pe… jivhāya rasaṃ sāyitvā …pe… manasā dhammaṃ viññāya piyarūpe dhamme nādhimuccati, appiyarūpe dhamme na byāpajjati, upaṭṭhitakāyassati ca viharati appamāṇacetaso, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti. Ayaṃ vuccatāvuso, bhikkhu anavassuto cakkhuviññeyyesu rūpesu …pe… anavassuto manoviññeyyesu dhammesu. Evaṃvihāriñcāvuso, bhikkhuṃ cakkhuto cepi naṃ māro upasaṅkamati, neva labhati māro otāraṃ, na labhati māro ārammaṇaṃ …pe… jivhāto cepi naṃ māro upasaṅkamati …pe… manato cepi naṃ māro up asaṅkamati, neva labhati māro otāraṃ, na labhati māro ārammaṇaṃ.
     “Seyyathāpi, āvuso, kūṭāgāraṃ vā sālā vā bahalamattikā addāvalepanā. Puratthimāya cepi naṃ disāya puriso ādittāya tiṇukkāya upasaṅkameyya, neva labhetha aggi otāraṃ, na labhetha aggi ārammaṇaṃ …pe… pacchimāya cepi naṃ… uttarāya cepi naṃ… dakkhiṇāya cepi naṃ… heṭṭhimato cepi naṃ… uparimato cepi naṃ… yato kutoci cepi naṃ puriso ādittāya tiṇukkāya upasaṅkameyya, neva labhetha aggi otāraṃ, na labhetha aggi ārammaṇaṃ. Evameva kho, āvuso, evaṃvihāriṃ bhikkhuṃ cakkhuto cepi naṃ māro upasaṅkamati, neva labhati māro otāraṃ, na labhati māro ārammaṇaṃ …pe… manato cepi naṃ māro upasaṅkamati, neva labhati māro otāraṃ, na labhati māro ārammaṇaṃ. Evaṃvihārī cāvuso, bhikkhu rūpe adhibhosi, na rūpā bhikkhuṃ adhibhaṃsu; sadde bhikkhu adhibhosi, na saddā bhikkhuṃ adhibhaṃsu; gandhe bhikkhu adhibhosi, na gandhā bhikkhuṃ adhibhaṃsu; rase bhikkhu adhibhosi, na rasā bhikk huṃ adhibhaṃsu; phoṭṭhabbe bhikkhu adhibhosi, na phoṭṭhabbā bhikkhuṃ adhibhaṃsu; dhamme bhikkhu adhibhosi, na dhammā bhikkhuṃ adhibhaṃsu. Ayaṃ vuccatāvuso, bhikkhu rūpādhibhū, saddādhibhū, gandhādhibhū, rasādhibhū, phoṭṭhabbādhibhū, dhammādhibhū, adhibhū, anadhibhūto, adhibhosi te pāpake akusale dhamme saṃkilesike ponobbhavike sadare dukkhavipāke āyatiṃ jātijarāmaraṇiye. Evaṃ kho, āvuso, anavassuto hotī”ti.
     Atha kho bhagavā vuṭṭhahitvā āyasmantaṃ mahāmoggallānaṃ āmantesi – “sādhu sādhu, moggallāna! Sādhu kho tvaṃ, moggallāna, bhikkhūnaṃ avassutapariyāyañca anavassutapariyāyañca abhāsī”ti.
     Idamavoca āyasmā mahāmoggallāno. Samanuñño satthā ahosi. Attamanā te bhikkhū āyasmato mahāmoggallānassa bhāsitaṃ abhinandunti. Chaṭṭhaṃ.


杂阿含1179经

SN.7.10/(10) Bahudhītarasuttaṃ
     196. Ekaṃ samayaṃ bhagavā kosalesu viharati aññatarasmiṃ vanasaṇḍe. Tena kho pana samayena aññatarassa bhāradvājagottassa brāhmaṇassa catuddasa balībaddā naṭṭhā honti. Atha kho bhāradvājagotto brāhmaṇo te balībadde gavesanto yena so vanasaṇḍo tenupasaṅkami; upasaṅkamitvā addasa bhagavantaṃ tasmiṃ vanasaṇḍe nisinnaṃ pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. Disvāna yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavato santike imā gāthāyo abhāsi–
     “Na hi nūnimassa samaṇassa, balībaddā catuddasa;
     Ajjasaṭṭhiṃ na dissanti, tenāyaṃ samaṇo sukhī.
     “Na hi nūnimassa samaṇassa, tilākhettasmi pāpakā;
     Ekapaṇṇā dupaṇṇā ca, tenāyaṃ samaṇo sukhī.
     “Na hi nūnimassa samaṇassa, tucchakoṭṭhasmi mūsikā;
     Ussoḷhikāya naccanti, tenāyaṃ samaṇo sukhī.
     “Na hi nūnimassa samaṇassa, santhāro sattamāsiko;
     Uppāṭakehi sañchanno, tenāyaṃ samaṇo sukhī.
     “Na hi nūnimassa samaṇassa, vidhavā satta dhītaro.
     Ekaputtā duputtā ca, tenāyaṃ samaṇo sukhī.
     “Na hi nūnimassa samaṇassa, piṅgalā tilakāhatā;
     Sottaṃ pādena bodheti, tenāyaṃ samaṇo sukhī.
     “Na hi nūnimassa samaṇassa, paccūsamhi iṇāyikā;
     Detha dethāti codenti, tenāyaṃ samaṇo sukhī”ti.
     “Na hi mayhaṃ brāhmaṇa, balībaddā catuddasa;
     Ajjasaṭṭhiṃ na dissanti, tenāhaṃ brāhmaṇā sukhī.
     “Na hi mayhaṃ brāhmaṇa, tilākhettasmi pāpakā.
     Ekapaṇṇā dupaṇṇā ca, tenāhaṃ brāhmaṇā sukhī.
     “Na hi mayhaṃ brāhmaṇa, tucchakoṭṭhasmi mūsikā;
     Ussoḷhikāya naccanti, tenāhaṃ brāhmaṇā sukhī.
     “Na hi mayhaṃ brāhmaṇa, santhāro sattamāsiko;
     Uppāṭakehi sañchanno, tenāhaṃ brāhmaṇā sukhī.
     “Na hi mayhaṃ brāhmaṇa, vidhavā satta dhītaro;
     Ekaputtā duputtā ca, tenāhaṃ brāhmaṇā sukhī.
     “Na hi mayhaṃ brāhmaṇa, piṅgalā tilakāhatā;
     Sottaṃ pādena bodheti, tenāhaṃ brāhmaṇā sukhī.
     “Na hi mayhaṃ brāhmaṇa, paccūsamhi iṇāyikā;
     Detha dethāti codenti, tenāhaṃ brāhmaṇā sukhī”ti.
     Evaṃ vutte, bhāradvājagotto brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti; evameva bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Labheyyāhaṃ bhoto gotamassa santike pabbajjaṃ, labheyyaṃ upasampadan”ti.
     Alattha kho bhāradvājagotto brāhmaṇo bhagavato santike pabbajjaṃ, alattha upasampadaṃ. Acirūpasampanno panāyasmā bhāradvājo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca panāyasmā bhāradvājo arahataṃ ahosīti.
     Arahantavaggo paṭhamo.
     Tassuddānaṃ–
     Dhanañjānī ca akkosaṃ, asurindaṃ bilaṅgikaṃ;
     Ahiṃsakaṃ jaṭā ceva, suddhikañceva aggikā.
     Sundarikaṃ bahudhītarena ca te dasāti.


杂阿含1180经

SN.7.22/(12). Khomadussasuttaṃ
     208. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakkesu viharati khomadussaṃ nāmaṃ sakyānaṃ nigamo. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya khomadussaṃ nigamaṃ piṇḍāya pāvisi. Tena kho pana samayena khomadussakā brāhmaṇagahapatikā sabhāyaṃ sannipatitā honti kenacideva karaṇīyena, devo ca ekamekaṃ phusāyati. Atha kho bhagavā yena sā sabhā tenupasaṅkami. Addasaṃsu khomadussakā brāhmaṇagahapatikā bhagavantaṃ dūratova āgacchantaṃ. Disvāna etadavocuṃ– “ke ca muṇḍakā samaṇakā, ke ca sabhādhammaṃ jānissantī”ti? Atha kho bhagavā khomadussake brāhmaṇagahapatike gāthāya ajjhabhāsi–
     “Nesā sabhā yattha na santi santo, santo na te ye na vadanti dhammaṃ.
     Rāgañca dosañca pahāya mohaṃ, dhammaṃ vadantā ca bhavanti santo”ti.
     Evaṃ vutte, khomadussakā brāhmaṇagahapatikā bhagavantaṃ etadavocuṃ– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama; seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti, evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Ete mayaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāma dhammañca bhikkhusaṅghañca. Upāsake no bhavaṃ gotamo dhāretu ajjatagge pāṇupete saraṇaṃ gate”ti.
     Upāsakavaggo dutiyo.
     Tassuddānaṃ–
     Kasi udayo devahito, aññataramahāsālaṃ;
     Mānathaddhaṃ paccanīkaṃ, navakammikakaṭṭhahāraṃ.
     Mātuposakaṃ bhikkhako, saṅgāravo ca khomadussena dvādasāti.
     Brāhmaṇasaṃyuttaṃ samattaṃ.


杂阿含1181经

SN.7.13/(3). Devahitasuttaṃ
     199. Sāvatthinidānaṃ Tena kho pana samayena bhagavā vātehābādhiko hoti; āyasmā ca upavāṇo bhagavato upaṭṭhāko hoti. Atha kho bhagavā āyasmantaṃ upavāṇaṃ āmantesi– “iṅgha me tvaṃ, upavāṇa, uṇhodakaṃ jānāhī”ti. “Evaṃ, bhante”ti kho āyasmā upavāṇo bhagavato paṭissutvā nivāsetvā pattacīvaramādāya yena devahitassa brāhmaṇassa nivesanaṃ tenupasaṅkami; upasaṅkamitvā tuṇhībhūto ekamantaṃ aṭṭhāsi. Addasā kho devahito brāhmaṇo āyasmantaṃ upavāṇaṃ tuṇhībhūtaṃ ekamantaṃ ṭhitaṃ. Disvāna āyasmantaṃ upavāṇaṃ gāthāya ajjhabhāsi–
     “Tuṇhībhūto bhavaṃ tiṭṭhaṃ, muṇḍo saṅghāṭipāruto.
     Kiṃ patthayāno kiṃ esaṃ, kiṃ nu yācitumāgato”ti.
     “Arahaṃ sugato loke, vātehābādhiko muni;
     Sace uṇhodakaṃ atthi, munino dehi brāhmaṇa.
     “Pūjito pūjaneyyānaṃ, sakkareyyāna sakkato;
     Apacito apaceyyānaṃ, tassa icchāmi hātave”ti.
     Atha kho devahito brāhmaṇo uṇhodakassa kājaṃ purisena gāhāpetvā phāṇitassa ca puṭaṃ āyasmato upavāṇassa pādāsi. Atha kho āyasmā upavāṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ uṇhodakena nhāpetvā uṇhodakena phāṇitaṃ āloletvā bhagavato pādāsi. Atha kho bhagavato ābādho paṭippassambhi.
     Atha kho devahito brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho devahito brāhmaṇo bhagavantaṃ gāthāya ajjhabhāsi–
     “Kattha dajjā deyyadhammaṃ, kattha dinnaṃ mahapphalaṃ;
     Kathañhi yajamānassa, kathaṃ ijjhati dakkhiṇā”ti.
     “Pubbenivāsaṃ yo vedī, saggāpāyañca passati;
     Atho jātikkhayaṃ patto, abhiññāvosito muni.
     “Ettha dajjā deyyadhammaṃ, ettha dinnaṃ mahapphalaṃ.
     Evañhi yajamānassa, evaṃ ijjhati dakkhiṇā”ti.
     Evaṃ vutte, devahito brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


杂阿含1182经

SN.7.17/(7). Navakammikasuttaṃ
     203. Ekaṃ samayaṃ bhagavā kosalesu viharati aññatarasmiṃ vanasaṇḍe Tena kho pana samayena navakammikabhāradvājo brāhmaṇo tasmiṃ vanasaṇḍe kammantaṃ kārāpeti. Addasā kho navakammikabhāradvājo brāhmaṇo bhagavantaṃ aññatarasmiṃ sālarukkhamūle nisinnaṃ pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. Disvānassa etadahosi– “ahaṃ kho imasmiṃ vanasaṇḍe kammantaṃ kārāpento ramāmi. Ayaṃ samaṇo gotamo kiṃ kārāpento ramatī”ti? Atha kho navakammikabhāradvājo brāhmaṇo yena bhagavā tenupasaṅkami. Upasaṅkamitvā bhagavantaṃ gāthāya ajjhabhāsi–
     “Ke nu kammantā karīyanti, bhikkhu sālavane tava;
     Yadekako araññasmiṃ, ratiṃ vindati gotamo”ti.
     “Na me vanasmiṃ karaṇīyamatthi, ucchinnamūlaṃ me vanaṃ visūkaṃ.
     Svāhaṃ vane nibbanatho visallo, eko rame aratiṃ vippahāyā”ti.
     Evaṃ vutte, navakammikabhāradvājo brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


杂阿含1183经

SN.7.18/(8). Kaṭṭhahārasuttaṃ
     204. Ekaṃ samayaṃ bhagavā kosalesu viharati aññatarasmiṃ vanasaṇḍe. Tena kho pana samayena aññatarassa bhāradvājagottassa brāhmaṇassa sambahulā antevāsikā kaṭṭhahārakā māṇavakā yena vanasaṇḍo tenupasaṅkamiṃsu; upasaṅkamitvā addasaṃsu bhagavantaṃ tasmiṃ vanasaṇḍe nisinnaṃ pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. Disvāna yena bhāradvājagotto brāhmaṇo tenupasaṅkamiṃsu; upasaṅkamitvā bhāradvājagottaṃ brāhmaṇaṃ etadavocuṃ – “yagghe, bhavaṃ jāneyyāsi! Asukasmiṃ vanasaṇḍe samaṇo nisinno pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā”. Atha kho bhāradvājagotto brāhmaṇo tehi māṇavakehi saddhiṃ yena so vanasaṇḍo tenupasaṅkami. Addasā kho bhagavantaṃ tasmiṃ vanasaṇḍe nisinnaṃ pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ sati ṃ upaṭṭhapetvā. Disvāna yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ gāthāya ajjhabhāsi–
     “Gambhīrarūpe bahubherave vane, suññaṃ araññaṃ vijanaṃ vigāhiya.
     Aniñjamānena ṭhitena vaggunā, sucārurūpaṃ vata bhikkhu jhāyasi.
     “Na yattha gītaṃ napi yattha vāditaṃ, eko araññe vanavassito muni.
     Accherarūpaṃ paṭibhāti maṃ idaṃ, yadekako pītimano vane vase.
     “Maññāmahaṃ lokādhipatisahabyataṃ, ākaṅkhamāno tidivaṃ anuttaraṃ.
     Kasmā bhavaṃ vijanamaraññamassito, tapo idha kubbasi brahmapattiyā”ti.
     “Yā kāci kaṅkhā abhinandanā vā, anekadhātūsu puthū sadāsitā.
     Aññāṇamūlappabhavā pajappitā, sabbā mayā byantikatā samūlikā.
     “Svāhaṃ akaṅkho asito anūpayo, sabbesu dhammesu visuddhadassano.
     Pappuyya sambodhimanuttaraṃ sivaṃ, jhāyāmahaṃ brahma raho visārado”ti.
     Evaṃ vutte, bhāradvājagotto brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama abhikkantaṃ, bho gotama …pe… ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


杂阿含1184经

SN.7.9/(9) Sundarikasuttaṃ
     195. Ekaṃ samayaṃ bhagavā kosalesu viharati sundarikāya nadiyā tīre. Tena kho pana samayena sundarikabhāradvājo brāhmaṇo sundarikāya nadiyā tīre aggiṃ juhati, aggihuttaṃ paricarati. Atha kho sundarikabhāradvājo brāhmaṇo aggiṃ juhitvā aggihuttaṃ paricaritvā uṭṭhāyāsanā samantā catuddisā anuvilokesi– “ko nu kho imaṃ habyasesaṃ bhuñjeyyā”ti? Addasā kho sundarikabhāradvājo brāhmaṇo bhagavantaṃ aññatarasmiṃ rukkhamūle sasīsaṃ pārutaṃ nisinnaṃ. Disvāna vāmena hatthena habyasesaṃ gahetvā dakkhiṇena hatthena kamaṇḍaluṃ gahetvā yena bhagavā tenupasaṅkami. Atha kho bhagavā sundarikabhāradvājassa brāhmaṇassa padasaddena sīsaṃ vivari. Atha kho sundarikabhāradvājo brāhmaṇo ‘muṇḍo ayaṃ bhavaṃ, muṇḍako ayaṃ bhavan’ti tatova puna nivattitukāmo ahosi. Atha kho sundarikabhāradvājassa brāhmaṇassa etadahosi– ‘muṇḍāpi hi idhekacce brāhmaṇā bhavanti ; yaṃnūnāhaṃ taṃ upasaṅkamitvā jātiṃ puccheyyan’ti.
     Atha kho sundarikabhāradvājo brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ etadavoca– ‘kiṃjacco bhavan’ti?
     “Mā jātiṃ puccha caraṇañca puccha, kaṭṭhā have jāyati jātavedo.
     Nīcākulīnopi muni dhitimā, ājānīyo hoti hirīnisedho.
     “Saccena danto damasā upeto, vedantagū vusitabrahmacariyo.
     Yaññopanīto tamupavhayetha, kālena so juhati dakkhiṇeyye”ti.
     “Addhā suyiṭṭhaṃ suhutaṃ mama yidaṃ, yaṃ tādisaṃ vedagumaddasāmi.
     Tumhādisānañhi adassanena, añño jano bhuñjati habyasesan”ti.
     “Bhuñjatu bhavaṃ gotamo. Brāhmaṇo bhavan”ti.
     “Gāthābhigītaṃ me abhojaneyyaṃ, sampassataṃ brāhmaṇa nesa dhammo.
     Gāthābhigītaṃ panudanti buddhā, dhamme sati brāhmaṇa vuttiresā.
     “Aññena ca kevalinaṃ mahesiṃ, khīṇāsavaṃ kukkuccavūpasantaṃ.
     Annena pānena upaṭṭhahassu, khettañhi taṃ puññapekkhassa hotī”ti.
     “Atha kassa cāhaṃ, bho gotama, imaṃ habyasesaṃ dammī”ti? “Na khvāhaṃ, brāhmaṇa, passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya yasseso habyaseso bhutto sammā pariṇāmaṃ gaccheyya aññatra, brāhmaṇa, tathāgatassa vā tathāgatasāvakassa vā. Tena hi tvaṃ, brāhmaṇa, taṃ habyasesaṃ appaharite vā chaḍḍehi appāṇake vā udake opilāpehī”ti.
     Atha kho sundarikabhāradvājo brāhmaṇo taṃ habyasesaṃ appāṇake udake opilāpesi. Atha kho so habyaseso udake pakkhitto cicciṭāyati ciṭiciṭāyati sandhūpāyati sampadhūpāyati Seyyathāpi nāma phālo divasaṃsantatto udake pakkhitto cicciṭāyati ciṭiciṭāyati sandhūpāyati sampadhūpāyati; evameva so habyaseso udake pakkhitto cicciṭāyati ciṭiciṭāyati sandhūpāyati sampadhūpāyati.
     Atha kho sundarikabhāradvājo brāhmaṇo saṃviggo lomahaṭṭhajāto yena bhagavā tenupasaṅkami; upasaṅkamitvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho sundarikabhāradvājaṃ brāhmaṇaṃ bhagavā gāthāhi ajjhabhāsi–
     “Mā brāhmaṇa dāru samādahāno, suddhiṃ amaññi bahiddhā hi etaṃ.
     Na hi tena suddhiṃ kusalā vadanti, yo bāhirena parisuddhimicche.
     “Hitvā ahaṃ brāhmaṇa dārudāhaṃ, ajjhattamevujjalayāmi jotiṃ.
     Niccagginī niccasamāhitatto, arahaṃ ahaṃ brahmacariyaṃ carāmi.
     “Māno hi te brāhmaṇa khāribhāro, kodho dhumo bhasmani mosavajjaṃ.
     Jivhā sujā hadayaṃ jotiṭhānaṃ, attā sudanto purisassa joti.
     “Dhammo rahado brāhmaṇa sīlatittho, anāvilo sabbhi sataṃ pasattho.
     Yattha have vedaguno sinātā, anallagattāva taranti pāraṃ.
     “Saccaṃ dhammo saṃyamo brahmacariyaṃ,
     Majjhe sitā brāhmaṇa brahmapatti.
     Sa tujjubhūtesu namo karohi, tamahaṃ naraṃ dhammasārīti brūmī”ti.
     Evaṃ vutte, sundarikabhāradvājo brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… aññataro ca panāyasmā bhāradvājo arahataṃ ahosī”ti.


杂阿含1185经

MN.7/(7) Vatthasuttaṃ
     70. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme.
    ……(編者刪略)
     79. Tena kho pana samayena sundarikabhāradvājo brāhmaṇo bhagavato avidūre nisinno hoti. Atha kho sundarikabhāradvājo brāhmaṇo bhagavantaṃ etadavoca– “gacchati pana bhavaṃ gotamo bāhukaṃ nadiṃ sināyitun”ti? “Kiṃ, brāhmaṇa, bāhukāya nadiyā? Kiṃ bāhukā nadī karissatī”ti? “Lokkhasammatā hi, bho gotama, bāhukā nadī bahujanassa, puññasammatā hi, bho gotama, bāhukā nadī bahujanassa, bāhukāya pana nadiyā bahujano pāpakammaṃ kataṃ pavāhetī”ti. Atha kho bhagavā sundarikabhāradvājaṃ brāhmaṇaṃ gāthāhi ajjhabhāsi–
     “Bāhukaṃ adhikakkañca, gayaṃ sundarikaṃ mapi.
     Sarassatiṃ payāgañca, atho bāhumatiṃ nadiṃ.
     Niccampi bālo pakkhando, kaṇhakammo na sujjhati.
     “Kiṃ sundarikā karissati, kiṃ payāgā kiṃ bāhukā nadī.
     Veriṃ katakibbisaṃ naraṃ, na hi naṃ sodhaye pāpakamminaṃ.
     “Suddhassa ve sadā phaggu, suddhassuposatho sadā;
     Suddhassa sucikammassa, sadā sampajjate vataṃ.
     Idheva sināhi brāhmaṇa, sabbabhūtesu karohi khemataṃ.
     “Sace musā na bhaṇasi, sace pāṇaṃ na hiṃsasi;
     Sace adinnaṃ nādiyasi, saddahāno amaccharī.
     Kiṃ kāhasi gayaṃ gantvā, udapānopi te gayā”ti.
     80. Evaṃ vutte, sundarikabhāradvājo brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti; evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Labheyyāhaṃ bhoto gotamassa santike pabbajjaṃ, labheyyaṃ upasampadan”ti. Alattha kho sundarikabhāradvājo brāhmaṇo bhagavato santike pabbajjaṃ, alattha upasampadaṃ. Acirūpasampanno kho panāyasmā bhāradvājo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭhevadhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmac ariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro kho panāyasmā bhāradvājo arahataṃ ahosīti.
     Vatthasuttaṃ niṭṭhitaṃ sattamaṃ.


杂阿含1186经

SN.7.6/(6) Jaṭāsuttaṃ
     192. Sāvatthinidānaṃ Atha kho jaṭābhāradvājo brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho jaṭābhāradvājo brāhmaṇo bhagavantaṃ gāthāya ajjhabhāsi–
     “Antojaṭā bahijaṭā, jaṭāya jaṭitā pajā;
     Taṃ taṃ gotama pucchāmi, ko imaṃ vijaṭaye jaṭan”ti.
     “Sīle patiṭṭhāya naro sapañño, cittaṃ paññañca bhāvayaṃ;
     Ātāpī nipako bhikkhu, so imaṃ vijaṭaye jaṭaṃ.
     “Yesaṃ rāgo ca doso ca, avijjā ca virājitā;
     Khīṇāsavā arahanto, tesaṃ vijaṭitā jaṭā.
     “Yattha nāmañca rūpañca, asesaṃ uparujjhati;
     Paṭighaṃ rūpasaññā ca, etthesā chijjate jaṭā”ti.
     Evaṃ vutte, jaṭābhāradvājo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… aññataro ca panāyasmā bhāradvājo arahataṃ ahosī”ti.


杂阿含1187经

SN.7.6/(6) Jaṭāsuttaṃ
     192. Sāvatthinidānaṃ Atha kho jaṭābhāradvājo brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho jaṭābhāradvājo brāhmaṇo bhagavantaṃ gāthāya ajjhabhāsi–
     “Antojaṭā bahijaṭā, jaṭāya jaṭitā pajā;
     Taṃ taṃ gotama pucchāmi, ko imaṃ vijaṭaye jaṭan”ti.
     “Sīle patiṭṭhāya naro sapañño, cittaṃ paññañca bhāvayaṃ;
     Ātāpī nipako bhikkhu, so imaṃ vijaṭaye jaṭaṃ.
     “Yesaṃ rāgo ca doso ca, avijjā ca virājitā;
     Khīṇāsavā arahanto, tesaṃ vijaṭitā jaṭā.
     “Yattha nāmañca rūpañca, asesaṃ uparujjhati;
     Paṭighaṃ rūpasaññā ca, etthesā chijjate jaṭā”ti.
     Evaṃ vutte, jaṭābhāradvājo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… aññataro ca panāyasmā bhāradvājo arahataṃ ahosī”ti.


杂阿含1188经

SN.6.2/(2). Gāravasuttaṃ
     173. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā uruvelāyaṃ viharati najjā nerañjarāya tīre ajapālanigrodhamūle paṭhamābhisambuddho. Atha kho bhagavato rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “dukkhaṃ kho agāravo viharati appatisso, kaṃ nu khvāhaṃ samaṇaṃ vā brāhmaṇaṃ vā sakkatvā garuṃ katvā upanissāya vihareyyan”ti?
     Atha kho bhagavato etadahosi– “aparipuṇṇassa kho sīlakkhandhassa pāripūriyā aññaṃ samaṇaṃ vā brāhmaṇaṃ vā sakkatvā garuṃ katvā upanissāya vihareyyaṃ Na kho panāhaṃ passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya attanā sīlasampannataraṃ aññaṃ samaṇaṃ vā brāhmaṇaṃ vā, yamahaṃ sakkatvā garuṃ katvā upanissāya vihareyyaṃ.
     “Aparipuṇṇassa kho samādhikkhandhassa pāripūriyā aññaṃ samaṇaṃ vā brāhmaṇaṃ vā sakkatvā garuṃ katvā upanissāya vihareyyaṃ. Na kho panāhaṃ passāmi sadevake loke …pe… attanā samādhisampannataraṃ aññaṃ samaṇaṃ vā brāhmaṇaṃ vā, yamahaṃ sakkatvā garuṃ katvā upanissāya vihareyyaṃ.
     “Aparipuṇṇassa paññākkhandhassa pāripūriyā aññaṃ samaṇaṃ vā brāhmaṇaṃ vā sakkatvā garuṃ katvā upanissāya vihareyyaṃ. Na kho panāhaṃ passāmi sadevake …pe… attanā paññāsampannataraṃ aññaṃ samaṇaṃ vā brāhmaṇaṃ vā, yamahaṃ sakkatvā garuṃ katvā upanissāya vihareyyaṃ.
     “Aparipuṇṇassa kho vimuttikkhandhassa pāripūriyā aññaṃ samaṇaṃ vā brāhmaṇaṃ vā sakkatvā garuṃ katvā upanissāya vihareyyaṃ. Na kho panāhaṃ passāmi sadevake …pe… attanā vimuttisampannataraṃ aññaṃ samaṇaṃ vā brāhmaṇaṃ vā, yamahaṃ sakkatvā garuṃ katvā upanissāya vihareyyaṃ.
     “Aparipuṇṇassa kho vimuttiñāṇadassanakkhandhassa pāripūriyā aññaṃ samaṇaṃ vā brāhmaṇaṃ vā sakkatvā garuṃ katvā upanissāya vihareyyaṃ. Na kho panāhaṃ passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya attanā vimuttiñāṇadassanasampannataraṃ aññaṃ samaṇaṃ vā brāhmaṇaṃ vā, yamahaṃ sakkatvā garuṃ katvā upanissāya vihareyyaṃ. Yaṃnūnāhaṃ yvāyaṃ dhammo mayā abhisambuddho tameva dhammaṃ sakkatvā garuṃ katvā upanissāya vihareyyan”ti.
     Atha kho brahmā sahampati bhagavato cetasā cetoparivitakkamaññāya– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya pasāritaṃ vā bāhaṃ samiñjeyya evameva– brahmaloke antarahito bhagavato purato pāturahosi. Atha kho brahmā sahampati ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “evametaṃ bhagavā, evametaṃ, sugata! Yepi te, bhante, ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā, tepi bhagavanto dhammaññeva sakkatvā garuṃ katvā upanissāya vihariṃsu; yepi te, bhante, bhavissanti anāgatamaddhānaṃ arahanto sammāsambuddhā tepi bhagavanto dhammaññeva sakkatvā garuṃ katvā upanissāya viharissanti. Bhagavāpi, bhante, etarahi arahaṃ sammāsambuddho dhammaññeva sakkatvā garuṃ katvā upanissāya viharatū”ti. Idamavoca brahmā sahampati, idaṃ vatvā athāparaṃ etadavoca–
     “Ye ca atītā sambuddhā, ye ca buddhā anāgatā;
     Yo cetarahi sambuddho, bahūnaṃ sokanāsano.
     “Sabbe saddhammagaruno, vihaṃsu viharanti ca;
     Tathāpi viharissanti, esā buddhāna dhammatā.
     “Tasmā hi attakāmena, mahattamabhikaṅkhatā;
     Saddhammo garukātabbo, saraṃ buddhāna sāsanan”ti.

AN.4.21/ 1. Paṭhama-uruvelasuttaṃ
     21. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Ekamidāhaṃ bhikkhave, samayaṃ uruvelāyaṃ viharāmi najjā nerañjarāya tīre ajapālanigrodhe paṭhamābhisambuddho. Tassa mayhaṃ, bhikkhave, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi – ‘dukkhaṃ kho agāravo viharati appatisso. Kiṃ nu kho ahaṃ samaṇaṃ vā brāhmaṇaṃ vā sakkatvā garuṃ katvā upanissāya vihareyyan’”ti?
     “Tassa mayhaṃ, bhikkhave, etadahosi– aparipūrassa kho ahaṃ sīlakkhandhassa pāripūriyā aññaṃ samaṇaṃ vā brāhmaṇaṃ vā sakkatvā garuṃ katvā upanissāya vihareyyaṃ. Na kho panāhaṃ passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya aññaṃ samaṇaṃ vā brāhmaṇaṃ vā attanā sīlasampannataraṃ, yamahaṃ sakkatvā garuṃ katvā upanissāya vihareyyaṃ.
     “Aparipūrassa kho ahaṃ samādhikkhandhassa pāripūriyā aññaṃ samaṇaṃ vā brāhmaṇaṃ vā sakkatvā garuṃ katvā upanissāya vihareyyaṃ. Na kho panāhaṃ passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya aññaṃ samaṇaṃ vā brāhmaṇaṃ vā attanā samādhisampannataraṃ, yamahaṃ sakkatvā garuṃ katvā upanissāya vihareyyaṃ.
     “Aparipūrassa kho ahaṃ paññākkhandhassa pāripūriyā aññaṃ samaṇaṃ vā brāhmaṇaṃ vā sakkatvā garuṃ katvā upanissāya vihareyyaṃ. Na kho panāhaṃ passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya aññaṃ samaṇaṃ vā brāhmaṇaṃ vā attanā paññāsampannataraṃ, yamahaṃ sakkatvā garuṃ katvā upanissāya vihareyyaṃ.
     “Aparipūrassa kho ahaṃ vimuttikkhandhassa pāripūriyā aññaṃ samaṇaṃ vā brāhmaṇaṃ vā sakkatvā garuṃ katvā upanissāya vihareyyaṃ. Na kho panāhaṃ passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya aññaṃ samaṇaṃ vā brāhmaṇaṃ vā attanā vimuttisampannataraṃ, yamahaṃ sakkatvā garuṃ katvā upanissāya vihareyyan”ti.
     “Tassa mayhaṃ, bhikkhave, etadahosi– ‘yaṃnūnāhaṃ yvāyaṃ dhammo mayā abhisambuddho tameva dhammaṃ sakkatvā garuṃ katvā upanissāya vihareyyan’”ti.
     “Atha kho, bhikkhave, brahmā sahampati mama cetasā cetoparivitakkamaññāya seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evamevaṃ– brahmaloke antarahito mama purato pāturahosi. Atha kho, bhikkhave, brahmā sahampati ekaṃsaṃ uttarāsaṅgaṃ karitvā dakkhiṇaṃ jāṇumaṇḍalaṃ pathaviyaṃ nihantvā yenāhaṃ tenañjaliṃ paṇāmetvā maṃ etadavoca– ‘evametaṃ bhagavā, evametaṃ sugata! Yepi te, bhante, ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā tepi bhagavanto dhammaṃyeva sakkatvā garuṃ katvā upanissāya vihariṃsu; yepi te, bhante, bhavissanti anāgatamaddhānaṃ arahanto sammāsambuddhā tepi bhagavanto dhammaṃyeva sakkatvā garuṃ katvā upanissāya viharissanti; bhagavāpi, bhante, etarahi arahaṃ sammāsambuddho dhammaṃyeva sakkatvā garuṃ katvā upanissāya viharatū’”ti. Idamavoca brahmā sahampati. Idaṃ vatvā athāparaṃ etadavoca–
     “Ye ca atītā sambuddhā, ye ca buddhā anāgatā;
     Yo cetarahi sambuddho, bahūnaṃ sokanāsano.
     “Sabbe saddhammagaruno, vihaṃsu viharanti ca;
     Athopi viharissanti, esā buddhāna dhammatā.
     “Tasmā hi attakāmena, mahattamabhikaṅkhatā;
     Saddhammo garukātabbo, saraṃ buddhāna sāsanan”ti.
     “Idamavoca, bhikkhave, brahmā sahampati. Idaṃ vatvā maṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyi. Atha khvāhaṃ, bhikkhave, brahmuno ca ajjhesanaṃ viditvā attano ca patirūpaṃ yvāyaṃ dhammo mayā abhisambuddho tameva dhammaṃ sakkatvā garuṃ katvā upanissāya vihāsiṃ. Yato ca kho, bhikkhave, saṅghopi mahattena samannāgato, atha me saṅghepi gāravo”ti. Paṭhamaṃ.


杂阿含1189经

SN.47.18/(8) Brahmasuttaṃ
     384. Ekaṃ samayaṃ bhagavā uruvelāyaṃ viharati najjā nerañjarāya tīre ajapālanigrodhe paṭhamābhisambuddho. Atha kho bhagavato rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “ekāyano ayaṃ maggo sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya, yadidaṃ– cattāro satipaṭṭhānā”.
     “Katame cattāro? Kāye vā bhikkhu kāyānupassī vihareyya ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu vā bhikkhu …pe… citte vā bhikkhu …pe… dhammesu vā bhikkhu dhammānupassī vihareyya ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ekāyano ayaṃ maggo sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya, yadidaṃ– cattāro satipaṭṭhānā”ti.
     Atha kho brahmā sahampati bhagavato cetasā cetoparivitakkamaññāya– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva– brahmaloke antarahito bhagavato purato pāturahosi. Atha kho brahmā sahampati ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “evametaṃ, bhagavā, evametaṃ, sugata! Ekāyano ayaṃ, bhante, maggo sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya, yadidaṃ– cattāro satipaṭṭhānā”
     “Katame cattāro? Kāye vā, bhante, bhikkhu kāyānupassī vihareyya ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ; vedanāsu vā, bhante, bhikkhu …pe… citte vā, bhante, bhikkhu …pe… dhammesu vā, bhante, bhikkhu dhammānupassī vihareyya ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ekāyano ayaṃ, bhante, maggo sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya, yadidaṃ – cattāro satipaṭṭhānā”ti.
     Idamavoca brahmā sahampati. Idaṃ vatvā athāparaṃ etadavoca–
     “Ekāyanaṃ jātikhayantadassī, maggaṃ pajānāti hitānukampī.
     Etena maggena tariṃsu pubbe, tarissanti ye ca taranti oghan”ti. Aṭṭhamaṃ.


杂阿含1190经

SN.6.11/(1). Sanaṅkumārasuttaṃ
     182. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati sappinītīre. Atha kho brahmā sanaṅkumāro abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ sappinītīraṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho brahmā sanaṅkumāro bhagavato santike imaṃ gāthaṃ abhāsi–
     “Khattiyo seṭṭho janetasmiṃ, ye gottapaṭisārino;
     Vijjācaraṇasampanno, so seṭṭho devamānuse”ti.
     Idamavoca brahmā sanaṅkumāro. Samanuñño satthā ahosi. Atha kho brahmā sanaṅkumāro “samanuñño me satthā”ti bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyīti.


杂阿含1191经

SN.6.13/(3). Andhakavindasuttaṃ
     184. Ekaṃ samayaṃ bhagavā māgadhesu viharati andhakavinde. Tena kho pana samayena bhagavā rattandhakāratimisāyaṃ abbhokāse nisinno hoti, devo ca ekamekaṃ phusāyati. Atha kho brahmā sahampati abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ andhakavindaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho brahmā sahampati bhagavato santike imā gāthāyo abhāsi–
     “Sevetha pantāni senāsanāni, careyya saṃyojanavippamokkhā.
     Sace ratiṃ nādhigaccheyya tattha, saṅghe vase rakkhitatto satīmā.
     “Kulākulaṃ piṇḍikāya caranto, indriyagutto nipako satīmā.
     Sevetha pantāni senāsanāni, bhayā pamutto abhaye vimutto.
     “Yattha bheravā sarīsapā, vijju sañcarati thanayati devo.
     Andhakāratimisāya rattiyā, nisīdi tattha bhikkhu vigatalomahaṃso.
     “Idañhi jātu me diṭṭhaṃ, nayidaṃ itihītihaṃ;
     Ekasmiṃ brahmacariyasmiṃ, sahassaṃ maccuhāyinaṃ.
     “Bhiyyo pañcasatā sekkhā, dasā ca dasadhā dasa;
     Sabbe sotasamāpannā, atiracchānagāmino.
     “Athāyaṃ itarā pajā, puññabhāgāti me mano.
     Saṅkhātuṃ nopi sakkomi, musāvādassa ottapan”ti.


杂阿含1192经

SN.1.37/(7). Samayasuttaṃ
     37. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ mahāvane mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi sabbeheva arahantehi; dasahi ca lokadhātūhi devatā yebhuyyena sannipatitā honti bhagavantaṃ dassanāya bhikkhusaṅghañca. Atha kho catunnaṃ suddhāvāsakāyikānaṃ devatānaṃ etadahosi– “ayaṃ kho bhagavā sakkesu viharati kapilavatthusmiṃ mahāvane mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi sabbeheva arahantehi; dasahi ca lokadhātūhi devatā yebhuyyena sannipatitā honti bhagavantaṃ dassanāya bhikkhusaṅghañca. Yaṃnūna mayampi yena bhagavā tenupasaṅkameyyāma; upasaṅkamitvā bhagavato santike paccekaṃ gāthaṃ bhāseyyāmā”ti.
     Atha kho tā devatā– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya pasāritaṃ vā bāhaṃ samiñjeyya. Evameva– suddhāvāsesu devesu antarahitā bhagavato purato pāturahesuṃ. Atha kho tā devatā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho ekā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Mahāsamayo pavanasmiṃ, devakāyā samāgatā;
     Āgatamha imaṃ dhammasamayaṃ, dakkhitāye aparājitasaṅghan”ti.
     Atha kho aparā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Tatra bhikkhavo samādahaṃsu, cittamattano ujukaṃ akaṃsu.
     Sārathīva nettāni gahetvā, indriyāni rakkhanti paṇḍitā”ti.
     Atha kho aparā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Chetvā khīlaṃ chetvā palighaṃ, indakhīlaṃ ūhacca manejā.
     Te caranti suddhā vimalā, cakkhumatā sudantā susunāgā”ti.
     Atha kho aparā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Ye keci buddhaṃ saraṇaṃ gatāse, na te gamissanti apāyabhūmiṃ.
     Pahāya mānusaṃ dehaṃ, devakāyaṃ paripūressantī”ti.

DN.20/(7) Mahāsamayasuttaṃ
     331. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ mahāvane mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi sabbeheva arahantehi; dasahi ca lokadhātūhi devatā yebhuyyena sannipatitā honti bhagavantaṃ dassanāya bhikkhusaṅghañca. Atha kho catunnaṃ suddhāvāsakāyikānaṃ devatānaṃ etadahosi– “ayaṃ kho bhagavā sakkesu viharati kapilavatthusmiṃ mahāvane mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi sabbeheva arahantehi; dasahi ca lokadhātūhi devatā yebhuyyena sannipatitā honti bhagavantaṃ dassanāya bhikkhusaṅghañca. Yaṃnūna mayampi yena bhagavā tenupasaṅkameyyāma; upasaṅkamitvā bhagavato santike paccekaṃ gāthaṃ bhāseyyāmā”ti.
     332. Atha kho tā devatā seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya pasāritaṃ vā bāhaṃ samiñjeyya evameva suddhāvāsesu devesu antarahitā bhagavato purato pāturahesuṃ. Atha kho tā devatā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho ekā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Mahāsamayo pavanasmiṃ, devakāyā samāgatā;
     Āgatamha imaṃ dhammasamayaṃ, dakkhitāye aparājitasaṅghan”ti.
     Atha kho aparā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Tatra bhikkhavo samādahaṃsu, cittamattano ujukaṃ akaṃsu.
     Sārathīva nettāni gahetvā, indriyāni rakkhanti paṇḍitā”ti.
     Atha kho aparā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Chetvā khīlaṃ chetvā palighaṃ, indakhīlaṃ ūhacca manejā;
     Te caranti suddhā vimalā, cakkhumatā sudantā susunāgā”ti.
     Atha kho aparā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Yekeci buddhaṃ saraṇaṃ gatāse, na te gamissanti apāyabhūmiṃ.
     Pahāya mānusaṃ dehaṃ, devakāyaṃ paripūressantī”ti.
    Devatāsannipātā
    3. Atha kho bhagavā bhikkhū āmantesi– “yebhuyyena, bhikkhave, dasasu lokadhātūsu devatā sannipatitā honti, tathāgataṃ dassanāya bhikkhusaṅghañca Yepi te, bhikkhave, ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā, tesampi bhagavantānaṃ etaṃparamāyeva devatā sannipatitā ahesuṃ seyyathāpi mayhaṃ etarahi. Yepi te, bhikkhave, bhavissanti anāgatamaddhānaṃ arahanto sammāsambuddhā, tesampi bhagavantānaṃ etaṃparamāyeva devatā sannipatitā bhavissanti seyyathāpi mayhaṃ etarahi. Ācikkhissāmi, bhikkhave, devakāyānaṃ nāmāni; kittayissāmi, bhikkhave, devakāyānaṃ nāmāni; desessāmi, bhikkhave, devakāyānaṃ nāmāni. Taṃ suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ.
     Bhagavā etadavoca–
    ……（以下編譯者刪略）


杂阿含1193经

SN.6.7/(7). Kokālikasuttaṃ
     178. Sāvatthinidānaṃ. Tena kho pana samayena bhagavā divāvihāragato hoti paṭisallīno. Atha kho subrahmā ca paccekabrahmā suddhāvāso ca paccekabrahmā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā paccekaṃ dvārabāhaṃ nissāya aṭṭhaṃsu. Atha kho subrahmā paccekabrahmā kokālikaṃ bhikkhuṃ ārabbha bhagavato santike imaṃ gāthaṃ abhāsi–
     “Appameyyaṃ paminanto, kodha vidvā vikappaye;
     Appameyyaṃ pamāyinaṃ, nivutaṃ taṃ maññe puthujjanan”ti.

SN.6.8/(8). Katamodakatissasuttaṃ
     179. Sāvatthinidānaṃ. Tena kho pana samayena bhagavā divāvihāragato hoti paṭisallīno. Atha kho subrahmā ca paccekabrahmā suddhāvāso ca paccekabrahmā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā paccekaṃ dvārabāhaṃ nissāya aṭṭhaṃsu. Atha kho suddhāvāso paccekabrahmā katamodakatissakaṃ bhikkhuṃ ārabbha bhagavato santike imaṃ gāthaṃ abhāsi–
     “Appameyyaṃ paminanto, kodha vidvā vikappaye.
     Appameyyaṃ pamāyinaṃ, nivutaṃ taṃ maññe akissavan”ti.

SN.6.9/(9). Turūbrahmasuttaṃ
     180. Sāvatthinidānaṃ. Tena kho pana samayena kokāliko bhikkhu ābādhiko hoti dukkhito bāḷhagilāno. Atha kho turū paccekabrahmā abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yena kokāliko bhikkhu tenupasaṅkami; upasaṅkamitvā vehāsaṃ ṭhito kokālikaṃ bhikkhuṃ etadavoca – “pasādehi, kokālika, sāriputtamoggallānesu cittaṃ. Pesalā sāriputtamoggallānā”ti. “Kosi tvaṃ, āvuso”ti? “Ahaṃ turū paccekabrahmā”ti. “Nanu tvaṃ, āvuso, bhagavatā anāgāmī byākato, atha kiñcarahi idhāgato? Passa, yāvañca te idaṃ aparaddhan”ti.
     “Purisassa hi jātassa, kuṭhārī jāyate mukhe;
     Yāya chindati attānaṃ, bālo dubbhāsitaṃ bhaṇaṃ.
     “Yo nindiyaṃ pasaṃsati, taṃ vā nindati yo pasaṃsiyo.
     Vicināti mukhena so kaliṃ, kalinā tena sukhaṃ na vindati.
     “Appamattako ayaṃ kali, yo akkhesu dhanaparājayo.
     Sabbassāpi sahāpi attanā, ayameva mahantataro kali.
     Yo sugatesu manaṃ padosaye.
     “Sataṃ sahassānaṃ nirabbudānaṃ, chattiṃsati pañca ca abbudāni.
     Yamariyagarahī nirayaṃ upeti, vācaṃ manañca paṇidhāya pāpakan”ti.


杂阿含1194经

SN.6.6/(6). Brahmalokasuttaṃ
     177. Sāvatthinidānaṃ. Tena kho pana samayena bhagavā divāvihāragato hoti paṭisallīno. Atha kho subrahmā ca paccekabrahmā suddhāvāso ca paccekabrahmā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā paccekaṃ dvārabāhaṃ upanissāya aṭṭhaṃsu. Atha kho subrahmā paccekabrahmā suddhāvāsaṃ paccekabrahmānaṃ etadavoca– “akālo kho tāva, mārisa, bhagavantaṃ payirupāsituṃ; divāvihāragato bhagavā paṭisallīno ca. Asuko ca brahmaloko iddho ceva phīto ca, brahmā ca tatra pamādavihāraṃ viharati. Āyāma, mārisa, yena so brahmaloko tenupasaṅkamissāma; upasaṅkamitvā taṃ brahmānaṃ saṃvejeyyāmā”ti. “Evaṃ mārisā”ti kho suddhāvāso paccekabrahmā subrahmuno paccekabrahmuno paccassosi.
     Atha kho subrahmā ca paccekabrahmā suddhāvāso ca paccekabrahmā– seyyathāpi nāma balavā puriso …pe… evameva– bhagavato purato antarahitā tasmiṃ brahmaloke pāturahesuṃ. Addasā kho so brahmā te brahmāno dūratova āgacchante. Disvāna te brahmāno etadavoca– “handa kuto nu tumhe, mārisā, āgacchathā”ti? “Āgatā kho mayaṃ, mārisa, amha tassa bhagavato santikā arahato sammāsambuddhassa. Gaccheyyāsi pana tvaṃ, mārisa, tassa bhagavato upaṭṭhānaṃ arahato sammāsambuddhassā”ti?
     Evaṃ vutto kho so brahmā taṃ vacanaṃ anadhivāsento sahassakkhattuṃ attānaṃ abhinimminitvā subrahmānaṃ paccekabrahmānaṃ etadavoca– “passasi me no tvaṃ, mārisa, evarūpaṃ iddhānubhāvan”ti? “Passāmi kho tyāhaṃ, mārisa, evarūpaṃ iddhānubhāvan”ti. “So khvāhaṃ, mārisa, evaṃmahiddhiko evaṃmahānubhāvo kassa aññassa samaṇassa vā brāhmaṇassa vā upaṭṭhānaṃ gamissāmī”ti?
     Atha kho subrahmā paccekabrahmā dvisahassakkhattuṃ attānaṃ abhinimminitvā taṃ brahmānaṃ etadavoca– “passasi me no tvaṃ, mārisa, evarūpaṃ iddhānubhāvan”ti? “Passāmi kho tyāhaṃ, mārisa, evarūpaṃ iddhānubhāvan”ti. “Tayā ca kho, mārisa, mayā ca sveva bhagavā mahiddhikataro ceva mahānubhāvataro ca. Gaccheyyāsi tvaṃ, mārisa, tassa bhagavato upaṭṭhānaṃ arahato sammāsambuddhassā”ti? Atha kho so brahmā subrahmānaṃ paccekabrahmānaṃ gāthāya ajjhabhāsi–
     “Tayo supaṇṇā caturo ca haṃsā, byagghīnisā pañcasatā ca jhāyino.
     Tayidaṃ vimānaṃ jalate ca brahme, obhāsayaṃ uttarassaṃ disāyan”ti.
     “Kiñcāpi te taṃ jalate vimānaṃ, obhāsayaṃ uttarassaṃ disāyaṃ.
     Rūpe raṇaṃ disvā sadā pavedhitaṃ, tasmā na rūpe ramatī sumedho”ti.
     Atha kho subrahmā ca paccekabrahmā suddhāvāso ca paccekabrahmā taṃ brahmānaṃ saṃvejetvā tatthevantaradhāyiṃsu Agamāsi ca kho so brahmā aparena samayena bhagavato upaṭṭhānaṃ arahato sammāsambuddhassāti.

SN.6.9/(9). Turūbrahmasuttaṃ
     180. Sāvatthinidānaṃ. Tena kho pana samayena kokāliko bhikkhu ābādhiko hoti dukkhito bāḷhagilāno. Atha kho turū paccekabrahmā abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yena kokāliko bhikkhu tenupasaṅkami; upasaṅkamitvā vehāsaṃ ṭhito kokālikaṃ bhikkhuṃ etadavoca – “pasādehi, kokālika, sāriputtamoggallānesu cittaṃ. Pesalā sāriputtamoggallānā”ti. “Kosi tvaṃ, āvuso”ti? “Ahaṃ turū paccekabrahmā”ti. “Nanu tvaṃ, āvuso, bhagavatā anāgāmī byākato, atha kiñcarahi idhāgato? Passa, yāvañca te idaṃ aparaddhan”ti.
     “Purisassa hi jātassa, kuṭhārī jāyate mukhe;
     Yāya chindati attānaṃ, bālo dubbhāsitaṃ bhaṇaṃ.
     “Yo nindiyaṃ pasaṃsati, taṃ vā nindati yo pasaṃsiyo.
     Vicināti mukhena so kaliṃ, kalinā tena sukhaṃ na vindati.
     “Appamattako ayaṃ kali, yo akkhesu dhanaparājayo.
     Sabbassāpi sahāpi attanā, ayameva mahantataro kali.
     Yo sugatesu manaṃ padosaye.
     “Sataṃ sahassānaṃ nirabbudānaṃ, chattiṃsati pañca ca abbudāni.
     Yamariyagarahī nirayaṃ upeti, vācaṃ manañca paṇidhāya pāpakan”ti.


杂阿含1195经

SN.6.4/(4). Bakabrahmasuttaṃ
     175. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena bakassa brahmuno evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ hoti– “idaṃ niccaṃ, idaṃ dhuvaṃ, idaṃ sassataṃ, idaṃ kevalaṃ, idaṃ acavanadhammaṃ, idañhi na jāyati na jīyati na mīyati na cavati na upapajjati, ito ca panaññaṃ uttariṃ nissaraṇaṃ natthī”ti.
     Atha kho bhagavā bakassa brahmuno cetasā cetoparivitakkamaññāya– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya evameva– jetavane antarahito tasmiṃ brahmaloke pāturahosi. Addasā kho bako brahmā bhagavantaṃ dūratova āgacchantaṃ. Disvāna bhagavantaṃ etadavoca– “ehi kho mārisa, svāgataṃ te, mārisa! Cirassaṃ kho mārisa! Imaṃ pariyāyamakāsi yadidaṃ idhāgamanāya. Idañhi, mārisa, niccaṃ, idaṃ dhuvaṃ, idaṃ sassataṃ, idaṃ kevalaṃ, idaṃ acavanadhammaṃ, idañhi na jāyati na jīyati na mīyati na cavati na upapajjati. Ito ca panaññaṃ uttari nissaraṇaṃ natthī”ti.
     Evaṃ vutte, bhagavā bakaṃ brahmānaṃ etadavoca– “avijjāgato vata, bho, bako brahmā; avijjāgato vata, bho, bako brahmā. Yatra hi nāma aniccaṃyeva samānaṃ niccanti vakkhati, adhuvaṃyeva samānaṃ dhuvanti vakkhati, asassataṃyeva samānaṃ sassatanti vakkhati, akevalaṃyeva samānaṃ kevalanti vakkhati, cavanadhammaṃyeva samānaṃ acavanadhammanti vakkhati. Yattha ca pana jāyati ca jīyati ca mīyati ca cavati ca upapajjati ca, tañca tathā vakkhati– ‘idañhi na jāyati na jīyati na mīyati na cavati na upapajjati’. Santañca panaññaṃ uttari nissaraṇaṃ, ‘natthaññaṃ uttari nissaraṇan’ti vakkhatī”ti.
     “Dvāsattati gotama puññakammā, vasavattino jātijaraṃ atītā.
     Ayamantimā vedagū brahmupapatti, asmābhijappanti janā anekā”ti.
     “Appañhi etaṃ na hi dīghamāyu, yaṃ tvaṃ baka maññasi dīghamāyuṃ.
     Sataṃ sahassānaṃ nirabbudānaṃ, āyuṃ pajānāmi tavāhaṃ brahme”ti.
     “Anantadassī bhagavāhamasmi, jātijaraṃ sokamupātivatto.
     Kiṃ me purāṇaṃ vatasīlavattaṃ, ācikkha me taṃ yamahaṃ vijaññā”ti.
     “Yaṃ tvaṃ apāyesi bahū manusse, pipāsite ghammani samparete.
     Taṃ te purāṇaṃ vatasīlavattaṃ, suttappabuddhova anussarāmi.
     “Yaṃ eṇikūlasmiṃ janaṃ gahītaṃ, amocayī gayhakaṃ nīyamānaṃ.
     Taṃ te purāṇaṃ vatasīlavattaṃ, suttappabuddhova anussarāmi.
     “Gaṅgāya sotasmiṃ gahītanāvaṃ, luddena nāgena manussakamyā.
     Pamocayittha balasā pasayha, taṃ te purāṇaṃ vatasīlavattaṃ,
     Suttappabuddhova anussarāmi. “Kappo ca te baddhacaro ahosiṃ,
     Sambuddhimantaṃ vatinaṃ amaññi.
     Taṃ te purāṇaṃ vatasīlavattaṃ, suttappabuddhova anussarāmī”ti.
     “Addhā pajānāsi mametamāyuṃ, aññepi jānāsi tathā hi buddho.
     Tathā hi tyāyaṃ jalitānubhāvo, obhāsayaṃ tiṭṭhati brahmalokan”ti.


杂阿含1196经

SN.6.5/(5). Aññatarabrahmasuttaṃ
     176. Sāvatthinidānaṃ Tena kho pana samayena aññatarassa brahmuno evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ hoti– “natthi so samaṇo vā brāhmaṇo vā yo idha āgaccheyyā”ti. Atha kho bhagavā tassa brahmuno cetasā cetoparivitakkamaññāya– seyyathāpi nāma balavā puriso …pe… tasmiṃ brahmaloke pāturahosi. Atha kho bhagavā tassa brahmuno upari vehāsaṃ pallaṅkena nisīdi tejodhātuṃ samāpajjitvā.
     Atha kho āyasmato mahāmoggallānassa etadahosi– “kahaṃ nu kho bhagavā etarahi viharatī”ti? Addasā kho āyasmā mahāmoggallāno bhagavantaṃ dibbena cakkhunā visuddhena atikkantamānusakena tassa brahmuno upari vehāsaṃ pallaṅkena nisinnaṃ tejodhātuṃ samāpannaṃ. Disvāna– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya evameva – jetavane antarahito tasmiṃ brahmaloke pāturahosi. Atha kho āyasmā mahāmoggallāno puratthimaṃ disaṃ nissāya tassa brahmuno upari vehāsaṃ pallaṅkena nisīdi tejodhātuṃ samāpajjitvā nīcataraṃ bhagavato.
     Atha kho āyasmato mahākassapassa etadahosi– “kahaṃ nu kho bhagavā etarahi viharatī”ti? Addasā kho āyasmā mahākassapo bhagavantaṃ dibbena cakkhunā …pe… disvāna– seyyathāpi nāma balavā puriso …pe… evameva– jetavane antarahito tasmiṃ brahmaloke pāturahosi. Atha kho āyasmā mahākassapo dakkhiṇaṃ disaṃ nissāya tassa brahmuno upari vehāsaṃ pallaṅkena nisīdi tejodhātuṃ samāpajjitvā nīcataraṃ bhagavato.
     Atha kho āyasmato mahākappinassa etadahosi– “kahaṃ nu kho bhagavā etarahi viharatī”ti? Addasā kho āyasmā mahākappino bhagavantaṃ dibbena cakkhunā …pe… tejodhātuṃ samāpannaṃ. Disvāna– seyyathāpi nāma balavā puriso …pe… evameva– jetavane antarahito tasmiṃ brahmaloke pāturahosi. Atha kho āyasmā mahākappino pacchimaṃ disaṃ nissāya tassa brahmuno upari vehāsaṃ pallaṅkena nisīdi tejodhātuṃ samāpajjitvā nīcataraṃ bhagavato.
     Atha kho āyasmato anuruddhassa etadahosi– “kahaṃ nu kho bhagavā etarahi viharatī”ti? Addasā kho āyasmā anuruddho …pe… tejodhātuṃ samāpannaṃ. Disvāna– seyyathāpi nāma balavā puriso …pe… tasmiṃ brahmaloke pāturahosi. Atha kho āyasmā anuruddho uttaraṃ disaṃ nissāya tassa brahmuno upari vehāsaṃ pallaṅkena nisīdi tejodhātuṃ samāpajjitvā nīcataraṃ bhagavato.
     Atha kho āyasmā mahāmoggallāno taṃ brahmānaṃ gāthāya ajjhabhāsi–
     “Ajjāpi te āvuso sā diṭṭhi, yā te diṭṭhi pure ahu.
     Passasi vītivattantaṃ, brahmaloke pabhassaran”ti.
     “Na me mārisa sā diṭṭhi, yā me diṭṭhi pure ahu;
     Passāmi vītivattantaṃ, brahmaloke pabhassaraṃ.
     Svāhaṃ ajja kathaṃ vajjaṃ, ahaṃ niccomhi sassato”ti.
     Atha kho bhagavā taṃ brahmānaṃ saṃvejetvā– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya evameva– tasmiṃ brahmaloke antarahito jetavane pāturahosi. Atha kho so brahmā aññataraṃ brahmapārisajjaṃ āmantesi – “ehi tvaṃ, mārisa, yenāyasmā mahāmoggallāno tenupasaṅkama; upasaṅkamitvā āyasmantaṃ mahāmoggallānaṃ evaṃ vadehi– ‘atthi nu kho, mārisa moggallāna, aññepi tassa bhagavato sāvakā evaṃmahiddhikā evaṃmahānubhāvā seyyathāpi bhavaṃ moggallāno kassapo kappino anuruddho’”ti? “Evaṃ, mārisā”ti kho so brahmapārisajjo tassa brahmuno paṭissutvā yenāyasmā mahāmoggallāno tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahāmoggallānaṃ etadavoca– “atthi nu kho, mārisa moggallāna, aññepi tassa bhagavato sāvakā evaṃmahiddhikā evaṃmahānubhāvā; seyyathāpi bhavaṃ moggallāno kassapo kappino anuruddho”ti? Atha kho āyasmā mahāmoggallāno taṃ brahmapārisajjaṃ gāthāya ajjhabhāsi–
     “Tevijjā iddhipattā ca, cetopariyāyakovidā;
     Khīṇāsavā arahanto, bahū buddhassa sāvakā”ti.
     Atha kho so brahmapārisajjo āyasmato mahāmoggallānassa bhāsitaṃ abhinanditvā anumoditvā yena so brahmā tenupasaṅkami; upasaṅkamitvā taṃ brahmānaṃ etadavoca– “āyasmā mārisa, mahāmoggallāno evamāha–
     “Tevijjā iddhipattā ca, cetopariyāyakovidā;
     Khīṇāsavā arahanto, bahū buddhassa sāvakā”ti.
     Idamavoca so brahmapārisajjo. Attamano ca so brahmā tassa brahmapārisajjassa bhāsitaṃ abhinandīti.


杂阿含1197经

SN.6.15/(5). Parinibbānasuttaṃ
     186. Ekaṃ samayaṃ bhagavā kusinārāyaṃ viharati upavattane mallānaṃ sālavane antarena yamakasālānaṃ parinibbānasamaye. Atha kho bhagavā bhikkhū āmantesi– “handa dāni, bhikkhave āmantayāmi vo– ‘vayadhammā saṅkhārā, appamādena sampādethā’ti. Ayaṃ tathāgatassa pacchimā vācā”.
     Atha kho bhagavā paṭhamaṃ jhānaṃ samāpajji. Paṭhamā jhānā vuṭṭhahitvā dutiyaṃ jhānaṃ samāpajji. Dutiyā jhānā vuṭṭhahitvā tatiyaṃ jhānaṃ samāpajji. Tatiyā jhānā vuṭṭhahitvā catutthaṃ jhānaṃ samāpajji. Catutthā jhānā vuṭṭhahitvā ākāsānañcāyatanaṃ samāpajji. Ākāsānañcāyatanā vuṭṭhahitvā viññāṇañcāyatanaṃ samāpajji. Viññāṇañcāyatanā vuṭṭhahitvā ākiñcaññāyatanaṃ samāpajji. Ākiñcaññāyatanā vuṭṭhahitvā nevasaññānāsaññāyatanaṃ samāpajji. Nevasaññānāsaññāyatanā vuṭṭhahitvā saññāvedayitanirodhaṃ samāpajji.
     Saññāvedayitanirodhā vuṭṭhahitvā nevasaññānāsaññāyatanaṃ samāpajji. Nevasaññānāsaññāyatanā vuṭṭhahitvā ākiñcaññāyatanaṃ samāpajji. Ākiñcaññāyatanā vuṭṭhahitvā viññāṇañcāyatanaṃ samāpajji. Viññāṇañcāyatanā vuṭṭhahitvā ākāsānañcāyatanaṃ samāpajji. Ākāsānañcāyatanā vuṭṭhahitvā catutthaṃ jhānaṃ samāpajji. Catutthā jhānā vuṭṭhahitvā tatiyaṃ jhānaṃ samāpajji. Tatiyā jhānā vuṭṭhahitvā dutiyaṃ jhānaṃ samāpajji. Dutiyā jhānā vuṭṭhahitvā paṭhamaṃ jhānaṃ samāpajji. Paṭhamā jhānā vuṭṭhahitvā dutiyaṃ jhānaṃ samāpajji. Dutiyā jhānā vuṭṭhahitvā tatiyaṃ jhānaṃ samāpajji. Tatiyā jhānā vuṭṭhahitvā catutthaṃ jhānaṃ samāpajji. Catutthā jhānā vuṭṭhahitvā samanantaraṃ bhagavā parinibbāyi. Parinibbute bhagavati saha parinibbānā brahmā sahampati imaṃ gāthaṃ abhāsi–
     “Sabbeva nikkhipissanti, bhūtā loke samussayaṃ;
     Yattha etādiso satthā, loke appaṭipuggalo.
     Tathāgato balappatto, sambuddho parinibbuto”ti.
     Parinibbute bhagavati saha parinibbānā sakko devānamindo imaṃ gāthaṃ abhāsi–
     “Aniccā vata saṅkhārā, uppādavayadhammino;
     Uppajjitvā nirujjhanti, tesaṃ vūpasamo sukho”ti.
     Parinibbute bhagavati saha parinibbānā āyasmā ānando imaṃ gāthaṃ abhāsi–
     “Tadāsi yaṃ bhiṃsanakaṃ, tadāsi lomahaṃsanaṃ;
     Sabbākāravarūpete, sambuddhe parinibbute”ti.
     Parinibbute bhagavati saha parinibbānā āyasmā anuruddho imā gāthāyo abhāsi–
     “Nāhu assāsapassāso, ṭhitacittassa tādino;
     Anejo santimārabbha, cakkhumā parinibbuto.
     “Asallīnena cittena, vedanaṃ ajjhavāsayi;
     Pajjotasseva nibbānaṃ, vimokkho cetaso ahū”ti.
     Dutiyo vaggo.
     Tassuddānaṃ–
     Brahmāsanaṃ devadatto, andhakavindo aruṇavatī;
     Parinibbānena ca desitaṃ, idaṃ brahmapañcakanti.
     Brahmasaṃyuttaṃ samattaṃ.


杂阿含1198经

SN.5.1/ 1. Āḷavikāsuttaṃ
     162. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āḷavikā bhikkhunī pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi. Sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkantā yena andhavanaṃ tenupasaṅkami vivekatthinī. Atha kho māro pāpimā āḷavikāya bhikkhuniyā bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo vivekamhā cāvetukāmo yena āḷavikā bhikkhunī tenupasaṅkami; upasaṅkamitvā āḷavikaṃ bhikkhuniṃ gāthāya ajjhabhāsi–
     “Natthi nissaraṇaṃ loke, kiṃ vivekena kāhasi;
     Bhuñjassu kāmaratiyo, māhu pacchānutāpinī”ti.
     Atha kho āḷavikāya bhikkhuniyā etadahosi– “ko nu khvāyaṃ manusso vā amanusso vā gāthaṃ bhāsatī”ti? Atha kho āḷavikāya bhikkhuniyā etadahosi– “māro kho ayaṃ pāpimā mama bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo vivekamhā cāvetukāmo gāthaṃ bhāsatī”ti. Atha kho āḷavikā bhikkhunī “māro ayaṃ pāpimā” iti viditvā māraṃ pāpimantaṃ gāthāhi paccabhāsi–
     “Atthi nissaraṇaṃ loke, paññāya me suphussitaṃ.
     Pamattabandhu pāpima, na tvaṃ jānāsi taṃ padaṃ.
     “Sattisūlūpamā kāmā, khandhāsaṃ adhikuṭṭanā;
     Yaṃ tvaṃ kāmaratiṃ brūsi, arati mayha sā ahū”ti.
     Atha kho māro pāpimā “jānāti maṃ āḷavikā bhikkhunī”ti dukkhī dummano tatthevantaradhāyīti.


杂阿含1199经

SN.5.2/ 2. Somāsuttaṃ
     163. Sāvatthinidānaṃ Atha kho somā bhikkhunī pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi. Sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkantā yena andhavanaṃ tenupasaṅkami divāvihārāya. Andhavanaṃ ajjhogāhetvā aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi. Atha kho māro pāpimā somāya bhikkhuniyā bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo samādhimhā cāvetukāmo yena somā bhikkhunī tenupasaṅkami; upasaṅkamitvā somaṃ bhikkhuniṃ gāthāya ajjhabhāsi–
     “Yaṃ taṃ isīhi pattabbaṃ, ṭhānaṃ durabhisambhavaṃ;
     Na taṃ dvaṅgulapaññāya, sakkā pappotumitthiyā”ti.
     Atha kho somāya bhikkhuniyā etadahosi– “ko nu khvāyaṃ manusso vā amanusso vā gāthaṃ bhāsatī”ti? Atha kho somāya bhikkhuniyā etadahosi– “māro kho ayaṃ pāpimā mama bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo samādhimhā cāvetukāmo gāthaṃ bhāsatī”ti. Atha kho somā bhikkhunī “māro ayaṃ pāpimā” iti viditvā māraṃ pāpimantaṃ gāthāhi paccabhāsi–
     “Itthibhāvo kiṃ kayirā, cittamhi susamāhite;
     Ñāṇamhi vattamānamhi, sammā dhammaṃ vipassato.
     “Yassa nūna siyā evaṃ, itthāhaṃ purisoti vā.
     Kiñci vā pana aññasmi, taṃ māro vattumarahatī”ti.
     Atha kho māro pāpimā “jānāti maṃ somā bhikkhunī”ti dukkhī dummano tatthevantaradhāyīti.


杂阿含1200经

SN.5.3/ 3. Kisāgotamīsuttaṃ
     164. Sāvatthinidānaṃ. Atha kho kisāgotamī bhikkhunī pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi. Sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkantā yena andhavanaṃ tenupasaṅkami divāvihārāya. Andhavanaṃ ajjhogāhetvā aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi. Atha kho māro pāpimā kisāgotamiyā bhikkhuniyā bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo samādhimhā cāvetukāmo yena kisāgotamī bhikkhunī tenupasaṅkami; upasaṅkamitvā kisāgotamiṃ bhikkhuniṃ gāthāya ajjhabhāsi–
     “Kiṃ nu tvaṃ mataputtāva, ekamāsi rudammukhī;
     Vanamajjhagatā ekā, purisaṃ nu gavesasī”ti.
     Atha kho kisāgotamiyā bhikkhuniyā etadahosi– “ko nu khvāyaṃ manusso vā amanusso vā gāthaṃ bhāsatī”ti? Atha kho kisāgotamiyā bhikkhuniyā etadahosi– “māro kho ayaṃ pāpimā mama bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo samādhimhā cāvetukāmo gāthaṃ bhāsatī”ti.
     Atha kho kisāgotamī bhikkhunī “māro ayaṃ pāpimā” iti viditvā māraṃ pāpimantaṃ gāthāhi paccabhāsi–
     “Accantaṃ mataputtāmhi, purisā etadantikā;
     Na socāmi na rodāmi, na taṃ bhāyāmi āvuso.
     “Sabbattha vihatā nandī, tamokkhandho padālito;
     Jetvāna maccuno senaṃ, viharāmi anāsavā”ti.
     Atha kho māro pāpimā “jānāti maṃ kisāgotamī bhikkhunī”ti dukkhī dummano tatthevantaradhāyīti.


杂阿含1201经

SN.5.5/ 5. Uppalavaṇṇāsuttaṃ
     166. Sāvatthinidānaṃ. Atha kho uppalavaṇṇā bhikkhunī pubbaṇhasamayaṃ nivāsetvā …pe… aññatarasmiṃ supupphitasālarukkhamūle aṭṭhāsi. Atha kho māro pāpimā uppalavaṇṇāya bhikkhuniyā bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo samādhimhā cāvetukāmo yena uppalavaṇṇā bhikkhunī tenupasaṅkami; upasaṅkamitvā uppalavaṇṇaṃ bhikkhuniṃ gāthāya ajjhabhāsi–
     “Supupphitaggaṃ upagamma bhikkhuni, ekā tuvaṃ tiṭṭhasi sālamūle.
     Na catthi te dutiyā vaṇṇadhātu, bāle na tvaṃ bhāyasi dhuttakānan”ti.
     Atha kho uppalavaṇṇāya bhikkhuniyā etadahosi– “ko nu khvāyaṃ manusso vā amanusso vā gāthaṃ bhāsatī”ti? Atha kho uppalavaṇṇāya bhikkhuniyā etadahosi– “māro kho ayaṃ pāpimā mama bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo samādhimhā cāvetukāmo gāthaṃ bhāsatī”ti. Atha kho uppalavaṇṇā bhikkhunī “māro ayaṃ pāpimā” iti viditvā māraṃ pāpimantaṃ gāthāhi paccabhāsi–
     “Sataṃ sahassānipi dhuttakānaṃ, idhāgatā tādisakā bhaveyyuṃ.
     Lomaṃ na iñjāmi na santasāmi, na māra bhāyāmi tamekikāpi.
     “Esā antaradhāyāmi, kucchiṃ vā pavisāmi te;
     Pakhumantarikāyampi, tiṭṭhantiṃ maṃ na dakkhasi.
     “Cittasmiṃ vasībhūtāmhi, iddhipādā subhāvitā;
     Sabbabandhanamuttāmhi, na taṃ bhāyāmi āvuso”ti.
     Atha kho māro pāpimā “jānāti maṃ uppalavaṇṇā bhikkhunī”ti dukkhī dummano tatthevantaradhāyīti.


杂阿含1202经

SN.5.10/ 10. Vajirāsuttaṃ
     171. Sāvatthinidānaṃ Atha kho vajirā bhikkhunī pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi. Sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkantā yena andhavanaṃ tenupasaṅkami divāvihārāya. Andhavanaṃ ajjhogāhetvā aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi. Atha kho māro pāpimā vajirāya bhikkhuniyā bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo samādhimhā cāvetukāmo yena vajirā bhikkhunī tenupasaṅkami; upasaṅkamitvā vajiraṃ bhikkhuniṃ gāthāya ajjhabhāsi–
     “Kenāyaṃ pakato satto, kuvaṃ sattassa kārako;
     Kuvaṃ satto samuppanno, kuvaṃ satto nirujjhatī”ti.
     Atha kho vajirāya bhikkhuniyā etadahosi– “ko nu khvāyaṃ manusso vā amanusso vā gāthaṃ bhāsatī”ti? Atha kho vajirāya bhikkhuniyā etadahosi– “māro kho ayaṃ pāpimā mama bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo samādhimhā cāvetukāmo gāthaṃ bhāsatī”ti. Atha kho vajirā bhikkhunī “māro ayaṃ pāpimā” iti viditvā, māraṃ pāpimantaṃ gāthāhi paccabhāsi–
     “Kiṃ nu sattoti paccesi, māra diṭṭhigataṃ nu te;
     Suddhasaṅkhārapuñjoyaṃ, nayidha sattupalabbhati.
     “Yathā hi aṅgasambhārā, hoti saddo ratho iti;
     Evaṃ khandhesu santesu, hoti sattoti sammuti.
     “Dukkhameva hi sambhoti, dukkhaṃ tiṭṭhati veti ca;
     Nāññatra dukkhā sambhoti, nāññaṃ dukkhā nirujjhatī”ti.
     Atha kho māro pāpimā “jānāti maṃ vajirā bhikkhunī”ti dukkhī dummano tatthevantaradhāyīti.
     Bhikkhunīsaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Āḷavikā ca somā ca, gotamī vijayā saha;
     Uppalavaṇṇā ca cālā, upacālā sīsupacālā ca;
     Selā vajirāya te dasāti.


杂阿含1203经

SN.5.9/ 9. Selāsuttaṃ
     170. Sāvatthinidānaṃ Atha kho selā bhikkhunī pubbaṇhasamayaṃ nivāsetvā …pe… aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi. Atha kho māro pāpimā selāya bhikkhuniyā bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo …pe… selaṃ bhikkhuniṃ gāthāya ajjhabhāsi–
     “Kenidaṃ pakataṃ bimbaṃ, kvanu bimbassa kārako.
     Kvanu bimbaṃ samuppannaṃ, kvanu bimbaṃ nirujjhatī”ti.
     Atha kho selāya bhikkhuniyā etadahosi– “ko nu khvāyaṃ manusso vā amanusso vā gāthaṃ bhāsatī”ti? Atha kho selāya bhikkhuniyā etadahosi– “māro kho ayaṃ pāpimā mama bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo samādhimhā cāvetukāmo gāthaṃ bhāsatī”ti. Atha kho selā bhikkhunī “māro ayaṃ pāpimā” iti viditvā māraṃ pāpimantaṃ gāthāhi paccabhāsi–
     “Nayidaṃ attakataṃ bimbaṃ, nayidaṃ parakataṃ aghaṃ.
     Hetuṃ paṭicca sambhūtaṃ, hetubhaṅgā nirujjhati.
     “Yathā aññataraṃ bījaṃ, khette vuttaṃ virūhati;
     Pathavīrasañcāgamma, sinehañca tadūbhayaṃ.
     “Evaṃ khandhā ca dhātuyo, cha ca āyatanā ime;
     Hetuṃ paṭicca sambhūtā, hetubhaṅgā nirujjhare”ti.
     Atha kho māro pāpimā “jānāti maṃ selā bhikkhunī”ti dukkhī dummano tatthevantaradhāyīti.


杂阿含1204经

SN.5.4/ 4. Vijayāsuttaṃ
     165. Sāvatthinidānaṃ. Atha kho vijayā bhikkhunī pubbaṇhasamayaṃ nivāsetvā …pe… aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi. Atha kho māro pāpimā vijayāya bhikkhuniyā bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo samādhimhā cāvetukāmo yena vijayā bhikkhunī tenupasaṅkami; upasaṅkamitvā vijayaṃ bhikkhuniṃ gāthāya ajjhabhāsi–
     “Daharā tvaṃ rūpavatī, ahañca daharo susu.
     Pañcaṅgikena turiyena, ehayyebhiramāmase”ti.
     Atha kho vijayāya bhikkhuniyā etadahosi– “ko nu khvāyaṃ manusso vā amanusso vā gāthaṃ bhāsatī”ti? Atha kho vijayāya bhikkhuniyā etadahosi– “māro kho ayaṃ pāpimā mama bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo samādhimhā cāvetukāmo gāthaṃ bhāsatī”ti. Atha kho vijayā bhikkhunī “māro ayaṃ pāpimā” iti viditvā māraṃ pāpimantaṃ gāthāhi paccabhāsi–
     “Rūpā saddā rasā gandhā, phoṭṭhabbā ca manoramā;
     Niyyātayāmi tuyheva, māra nāhaṃ tenatthikā.
     “Iminā pūtikāyena, bhindanena pabhaṅgunā;
     Aṭṭīyāmi harāyāmi, kāmataṇhā samūhatā.
     “Ye ca rūpūpagā sattā, ye ca arūpaṭṭhāyino.
     Yā ca santā samāpatti, sabbattha vihato tamo”ti.
     Atha kho māro pāpimā “jānāti maṃ vijayā bhikkhunī”ti dukkhī dummano tatthevantaradhāyīti.


杂阿含1205经

SN.5.6/ 6. Cālāsuttaṃ
     167. Sāvatthinidānaṃ. Atha kho cālā bhikkhunī pubbaṇhasamayaṃ nivāsetvā …pe… aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi. Atha kho māro pāpimā yena cālā bhikkhunī tenupasaṅkami; upasaṅkamitvā cālaṃ bhikkhuniṃ etadavoca– “kiṃ nu tvaṃ, bhikkhuni, na rocesī”ti? “Jātiṃ khvāhaṃ, āvuso, na rocemī”ti.
     “Kiṃ nu jātiṃ na rocesi, jāto kāmāni bhuñjati;
     Ko nu taṃ idamādapayi, jātiṃ mā roca bhikkhunī”ti.
     “Jātassa maraṇaṃ hoti, jāto dukkhāni phussati.
     Bandhaṃ vadhaṃ pariklesaṃ, tasmā jātiṃ na rocaye.
     “Buddho dhammamadesesi, jātiyā samatikkamaṃ;
     Sabbadukkhappahānāya, so maṃ sacce nivesayi.
     “Ye ca rūpūpagā sattā, ye ca arūpaṭṭhāyino.
     Nirodhaṃ appajānantā, āgantāro punabbhavan”ti.
     Atha kho māro pāpimā “jānāti maṃ cālā bhikkhunī”ti dukkhī dummano tatthevantaradhāyīti.


杂阿含1206经

SN.5.7/ 7. Upacālāsuttaṃ
     168. Sāvatthinidānaṃ Atha kho upacālā bhikkhunī pubbaṇhasamayaṃ nivāsetvā …pe… aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi. Atha kho māro pāpimā yena upacālā bhikkhunī tenupasaṅkami; upasaṅkamitvā upacālaṃ bhikkhuniṃ etadavoca – “kattha nu tvaṃ, bhikkhuni, uppajjitukāmā”ti? “Na khvāhaṃ, āvuso, katthaci uppajjitukāmā”ti.
     “Tāvatiṃsā ca yāmā ca, tusitā cāpi devatā;
     Nimmānaratino devā, ye devā vasavattino.
     Tattha cittaṃ paṇidhehi, ratiṃ paccanubhossasī”ti.
     “Tāvatiṃsā ca yāmā ca, tusitā cāpi devatā;
     Nimmānaratino devā, ye devā vasavattino.
     Kāmabandhanabaddhā te, enti māravasaṃ puna.
     “Sabbo ādīpito loko, sabbo loko padhūpito;
     Sabbo pajjalito loko, sabbo loko pakampito.
     “Akampitaṃ apajjalitaṃ, aputhujjanasevitaṃ;
     Agati yattha mārassa, tattha me nirato mano”ti.
     Atha kho māro pāpimā “jānāti maṃ upacālā bhikkhunī”ti dukkhī dummano tatthevantaradhāyīti.


杂阿含1207经

SN.5.8/ 8. Sīsupacālāsuttaṃ
     169. Sāvatthinidānaṃ Atha kho sīsupacālā bhikkhunī pubbaṇhasamayaṃ nivāsetvā …pe… aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi. Atha kho māro pāpimā yena sīsupacālā bhikkhunī tenupasaṅkami; upasaṅkamitvā sīsupacālaṃ bhikkhuniṃ etadavoca– “kassa nu tvaṃ, bhikkhuni, pāsaṇḍaṃ rocesī”ti? “Na khvāhaṃ, āvuso, kassaci pāsaṇḍaṃ rocemī”ti.
     “Kaṃ nu uddissa muṇḍāsi, samaṇī viya dissasi;
     Na ca rocesi pāsaṇḍaṃ, kimiva carasi momūhā”ti.
     “Ito bahiddhā pāsaṇḍā, diṭṭhīsu pasīdanti te;
     Na tesaṃ dhammaṃ rocemi, te dhammassa akovidā.
     “Atthtththi sakyakule jāto, buddho appaṭipuggalo.
     Sabbābhibhū māranudo, sabbatthamaparājito.
     “Sabbattha mutto asito, sabbaṃ passati cakkhumā;
     Sabbakammakkhayaṃ patto, vimutto upadhisaṅkhaye.
     So mayhaṃ bhagavā satthā, tassa rocemi sāsanan”ti.
     Atha kho māro pāpimā “jānāti maṃ sīsupacālā bhikkhunī”ti dukkhī dummano tatthevantaradhāyīti.


杂阿含1208经

SN.8.11/ 11. Gaggarāsuttaṃ
     219. Ekaṃ samayaṃ bhagavā campāyaṃ viharati gaggarāya pokkharaṇiyā tīre mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi sattahi ca upāsakasatehi sattahi ca upāsikāsatehi anekehi ca devatāsahassehi. Tyāssudaṃ bhagavā atirocati vaṇṇena ceva yasasā ca. Atha kho āyasmato vaṅgīsassa etadahosi– “ayaṃ kho bhagavā campāyaṃ viharati gaggarāya pokkharaṇiyā tīre mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi sattahi ca upāsakasatehi sattahi ca upāsikāsatehi anekehi ca devatāsahassehi. Tyāssudaṃ bhagavā atirocati vaṇṇena ceva yasasā ca. Yaṃnūnāhaṃ bhagavantaṃ sammukhā sāruppāya gāthāya abhitthaveyyan”ti.
     Atha kho āyasmā vaṅgīso uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “paṭibhāti maṃ, bhagavā, paṭibhāti maṃ, sugatā”ti. “Paṭibhātu taṃ, vaṅgīsā”ti bhagavā avoca. Atha kho āyasmā vaṅgīso bhagavantaṃ sammukhā sāruppāya gāthāya abhitthavi–
     “Cando yathā vigatavalāhake nabhe, virocati vigatamalova bhāṇumā.
     Evampi aṅgīrasa tvaṃ mahāmuni, atirocasi yasasā sabbalokan”ti.


杂阿含1209经

SN.8.9/ 9. Koṇḍaññasuttaṃ
     217. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho āyasmā aññāsikoṇḍañño sucirasseva yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavato pādesu sirasā nipatitvā bhagavato pādāni mukhena ca paricumbati, pāṇīhi ca parisambāhati, nāmañca sāveti– “koṇḍaññohaṃ, bhagavā, koṇḍaññohaṃ, sugatā”ti. Atha kho āyasmato vaṅgīsassa etadahosi– “ayaṃ kho āyasmā aññāsikoṇḍañño sucirasseva yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavato pādesu sirasā nipatitvā bhagavato pādāni mukhena ca paricumbati, pāṇīhi ca parisambāhati, nāmañca sāveti– ‘koṇḍaññohaṃ, bhagavā, koṇḍaññohaṃ, sugatā’ti. Yaṃnūnāhaṃ āyasmantaṃ aññāsikoṇḍaññaṃ bhagavato sammukhā sāruppāhi gāthāhi abhitthaveyyan”ti.
     Atha kho āyasmā vaṅgīso uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “paṭibhāti maṃ, bhagavā, paṭibhāti maṃ, sugatā”ti. “Paṭibhātu taṃ, vaṅgīsā”ti bhagavā avoca. Atha kho āyasmā vaṅgīso āyasmantaṃ aññāsikoṇḍaññaṃ bhagavato sammukhā sāruppāhi gāthāhi abhitthavi–
     “Buddhānubuddho so thero, koṇḍañño tibbanikkamo;
     Lābhī sukhavihārānaṃ, vivekānaṃ abhiṇhaso.
     “Yaṃ sāvakena pattabbaṃ, satthusāsanakārinā;
     Sabbassa taṃ anuppattaṃ, appamattassa sikkhato.
     “Mahānubhāvo tevijjo, cetopariyāyakovido;
     Koṇḍañño buddhadāyādo, pāde vandati satthuno”ti.


杂阿含1210经

SN.8.6/ 6. Sāriputtasuttaṃ
     214. Ekaṃ samayaṃ āyasmā sāriputto sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena āyasmā sāriputto bhikkhū dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti poriyā vācāya vissaṭṭhāya anelagalāya atthassa viññāpaniyā. Te ca bhikkhū aṭṭhiṃ katvā manasi katvā sabbacetasā samannāharitvā ohitasotā dhammaṃ suṇanti. Atha kho āyasmato vaṅgīsassa etadahosi– “ayaṃ kho āyasmā sāriputto bhikkhū dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti poriyā vācāya vissaṭṭhāya anelagalāya atthassa viññāpaniyā. Te ca bhikkhū aṭṭhiṃ katvā manasi katvā sabbacetasā samannāharitvā ohitasotā dhammaṃ suṇanti. Yaṃnūnāhaṃ āyasmantaṃ sāriputtaṃ sammukhā sāruppāhi gāthāhi abhitthaveyyan”ti.
     Atha kho āyasmā vaṅgīso uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yenāyasmā sāriputto tenañjaliṃ paṇāmetvā āyasmantaṃ sāriputtaṃ etadavoca– “paṭibhāti maṃ, āvuso sāriputta, paṭibhāti maṃ, āvuso sāriputtā”ti. “Paṭibhātu taṃ, āvuso vaṅgīsā”ti. Atha kho āyasmā vaṅgīso āyasmantaṃ sāriputtaṃ sammukhā sāruppāhi gāthāhi abhitthavi–
     “Gambhīrapañño medhāvī, maggāmaggassa kovido;
     Sāriputto mahāpañño, dhammaṃ deseti bhikkhunaṃ.
     “Saṃkhittenapi deseti, vitthārenapi bhāsati;
     Sāḷikāyiva nigghoso, paṭibhānaṃ udīrayi.
     “Tassa taṃ desayantassa, suṇanti madhuraṃ giraṃ;
     Sarena rajanīyena, savanīyena vaggunā.
     Udaggacittā muditā, sotaṃ odhenti bhikkhavo”ti.


杂阿含1211经

SN.8.10/ 10. Moggallānasuttaṃ
     218. Ekaṃ samayaṃ bhagavā rājagahe viharati isigilipasse kāḷasilāyaṃ mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi sabbeheva arahantehi. Tesaṃ sudaṃ āyasmā mahāmoggallāno cetasā cittaṃ samannesati vippamuttaṃ nirupadhiṃ. Atha kho āyasmato vaṅgīsassa etadahosi– “ayaṃ kho bhagavā rājagahe viharati isigilipasse kāḷasilāyaṃ mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi sabbeheva arahantehi. Tesaṃ sudaṃ āyasmā mahāmoggallāno cetasā cittaṃ samannesati vippamuttaṃ nirupadhiṃ. Yaṃnūnāhaṃ āyasmantaṃ mahāmoggallānaṃ bhagavato sammukhā sāruppāhi gāthāhi abhitthaveyyan”ti.
     Atha kho āyasmā vaṅgīso uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “paṭibhāti maṃ, bhagavā, paṭibhāti maṃ, sugatā”ti. “Paṭibhātu taṃ, vaṅgīsā”ti bhagavā avoca. Atha kho āyasmā vaṅgīso āyasmantaṃ mahāmoggallānaṃ bhagavato sammukhā sāruppāhi gāthāhi abhitthavi–
     “Nagassa passe āsīnaṃ, muniṃ dukkhassa pāraguṃ;
     Sāvakā payirupāsanti, tevijjā maccuhāyino.
     “Te cetasā anupariyeti, moggallāno mahiddhiko;
     Cittaṃ nesaṃ samannesaṃ, vippamuttaṃ nirūpadhiṃ.
     “Evaṃ sabbaṅgasampannaṃ, muniṃ dukkhassa pāraguṃ;
     Anekākārasampannaṃ, payirupāsanti gotaman”ti.


杂阿含1212经

SN.8.7/ 7. Pavāraṇāsuttaṃ
     215. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi sabbeheva arahantehi. Tena kho pana samayena bhagavā tadahuposathe pannarase pavāraṇāya bhikkhusaṅghaparivuto abbhokāse nisinno hoti. Atha kho bhagavā tuṇhībhūtaṃ bhikkhusaṅghaṃ anuviloketvā bhikkhū āmantesi– “handa dāni, bhikkhave, pavāremi vo. Na ca me kiñci garahatha kāyikaṃ vā vācasikaṃ vā”ti.
     Evaṃ vutte, āyasmā sāriputto uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “na kho mayaṃ, bhante, bhagavato kiñci garahāma kāyikaṃ vā vācasikaṃ vā. Bhagavā hi bhante, anuppannassa maggassa uppādetā, asañjātassa maggassa sañjanetā, anakkhātassa maggassa akkhātā, maggaññū maggavidū maggakovido. Maggānugā ca, bhante, etarahi sāvakā viharanti pacchā samannāgatā; ahañca kho, bhante, bhagavantaṃ pavāremi. Na ca me bhagavā kiñci garahati kāyikaṃ vā vācasikaṃ vā”ti.
     “Na khvāhaṃ te, sāriputta, kiñci garahāmi kāyikaṃ vā vācasikaṃ vā. Paṇḍito tvaṃ, sāriputta, mahāpañño tvaṃ, sāriputta puthupañño tvaṃ, sāriputta, hāsapañño tvaṃ, sāriputta, javanapañño tvaṃ, sāriputta, tikkhapañño tvaṃ, sāriputta, nibbedhikapañño tvaṃ, sāriputta. Seyyathāpi, sāriputta, rañño cakkavattissa jeṭṭhaputto pitarā pavattitaṃ cakkaṃ sammadeva anuppavatteti; evameva kho tvaṃ, sāriputta, mayā anuttaraṃ dhammacakkaṃ pavattitaṃ sammadeva anuppavattesī”ti.
     “No ce kira me, bhante, bhagavā kiñci garahati kāyikaṃ vā vācasikaṃ vā. Imesaṃ pana, bhante, bhagavā pañcannaṃ bhikkhusatānaṃ na kiñci garahati kāyikaṃ vā vācasikaṃ vā”ti. “Imesampi khvāhaṃ, sāriputta, pañcannaṃ bhikkhusatānaṃ na kiñci garahāmi kāyikaṃ vā vācasikaṃ vā. Imesañhi, sāriputta, pañcannaṃ bhikkhusatānaṃ saṭṭhi bhikkhū tevijjā, saṭṭhi bhikkhū chaḷabhiññā, saṭṭhi bhikkhū ubhatobhāgavimuttā, atha itare paññāvimuttā”ti.
     Atha kho āyasmā vaṅgīso uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “paṭibhāti maṃ bhagavā, paṭibhāti maṃ sugatā”ti. “Paṭibhātu taṃ, vaṅgīsā”ti bhagavā avoca. Atha kho āyasmā vaṅgīso bhagavantaṃ sammukhā sāruppāhi gāthāhi abhitthavi–
     “Ajja pannarase visuddhiyā, bhikkhū pañcasatā samāgatā.
     Saṃyojanabandhanacchidā anīghā khīṇapunabbhavā isī.
     “Cakkavattī yathā rājā, amaccaparivārito.
     Samantā anupariyeti, sāgarantaṃ mahiṃ imaṃ.
     “Evaṃ vijitasaṅgāmaṃ, satthavāhaṃ anuttaraṃ;
     Sāvakā payirupāsanti, tevijjā maccuhāyino.
     “Sabbe bhagavato puttā, palāpettha na vijjati;
     Taṇhāsallassa hantāraṃ, vande ādiccabandhunan”ti.


杂阿含1213经

SN.8.2/ 2. Aratisuttaṃ
     210. Ekaṃ samayaṃ …pe… āyasmā vaṅgīso āḷaviyaṃ viharati aggāḷave cetiye āyasmatā nigrodhakappena upajjhāyena saddhiṃ. Tena kho pana samayena āyasmā nigrodhakappo pacchābhattaṃ piṇḍapātapaṭikkanto vihāraṃ pavisati, sāyaṃ vā nikkhamati aparajju vā kāle. Tena kho pana samayena āyasmato vaṅgīsassa anabhirati uppannā hoti, rāgo cittaṃ anuddhaṃseti. Atha kho āyasmato vaṅgīsassa etadahosi– “alābhā vata me, na vata me lābhā; dulladdhaṃ vata me, na vata me suladdhaṃ; yassa me anabhirati uppannā, rāgo cittaṃ anuddhaṃseti; taṃ kutettha labbhā, yaṃ me paro anabhiratiṃ vinodetvā abhiratiṃ uppādeyya. Yaṃnūnāhaṃ attanāva attano anabhiratiṃ vinodetvā abhiratiṃ uppādeyyan”ti. Atha kho āyasmā vaṅgīso attanāva attano anabhiratiṃ vinodetvā abhiratiṃ uppādetvā tāyaṃ velāyaṃ imā gāthāyo abhāsi–
     “Aratiñca ratiñca pahāya, sabbaso gehasitañca vitakkaṃ.
     Vanathaṃ na kareyya kuhiñci, nibbanatho arato sa hi bhikkhu.
     “Yamidha pathaviñca vehāsaṃ, rūpagatañca jagatogadhaṃ;
     Kiñci parijīyati sabbamaniccaṃ, evaṃ samecca caranti mutattā.
     “Upadhīsu janā gadhitāse, diṭṭhasute paṭighe ca mute ca;
     Ettha vinodaya chandamanejo, yo ettha na limpati taṃ munimāhu.
     “Atha saṭṭhinissitā savitakkā, puthū janatāya adhammā niviṭṭhā.
     Na ca vaggagatassa kuhiñci, no pana duṭṭhullabhāṇī sa bhikkhu.
     “Dabbo cirarattasamāhito, akuhako nipako apihālu;
     Santaṃ padaṃ ajjhagamā muni paṭicca, parinibbuto kaṅkhati kālan”tntti.


杂阿含1214经

SN.8.4/ 4. Ānandasuttaṃ
     212. Ekaṃ samayaṃ āyasmā ānando sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmā ānando pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi āyasmatā vaṅgīsena pacchāsamaṇena. Tena kho pana samayena āyasmato vaṅgīsassa anabhirati uppannā hoti, rāgo cittaṃ anuddhaṃseti. Atha kho āyasmā vaṅgīso āyasmantaṃ ānandaṃ gāthāya ajjhabhāsi–
     “Kāmarāgena ḍayhāmi, cittaṃ me pariḍayhati;
     Sādhu nibbāpanaṃ brūhi, anukampāya gotamā”ti.
     “Saññāya vipariyesā, cittaṃ te pariḍayhati;
     Nimittaṃ parivajjehi, subhaṃ rāgūpasaṃhitaṃ.
     “Saṅkhāre parato passa, dukkhato mā ca attato;
     Nibbāpehi mahārāgaṃ, mā ḍayhittho punappunaṃ.
     “Asubhāya cittaṃ bhāvehi, ekaggaṃ susamāhitaṃ;
     Sati kāyagatā tyatthu, nibbidābahulo bha.
     “Animittañca bhāvehi, mānānusayamujjaha;
     Tato mānābhisamayā, upasanto carissasī”ti.


杂阿含1215经

SN.8.1/ 1. Nikkhantasuttaṃ
     209. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā vaṅgīso āḷaviyaṃ viharati aggāḷave cetiye āyasmatā nigrodhakappena upajjhāyena saddhiṃ. Tena kho pana samayena āyasmā vaṅgīso navako hoti acirapabbajito ohiyyako vihārapālo. Atha kho sambahulā itthiyo samalaṅkaritvā yena aggāḷavako ārāmo tenupasaṅkamiṃsu vihārapekkhikāyo. Atha kho āyasmato vaṅgīsassa tā itthiyo disvā anabhirati uppajjati, rāgo cittaṃ anuddhaṃseti. Atha kho āyasmato vaṅgīsassa etadahosi – “alābhā vata me, na vata me lābhā; dulladdhaṃ vata me, na vata me suladdhaṃ; yassa me anabhirati uppannā, rāgo cittaṃ anuddhaṃseti, taṃ kutettha labbhā, yaṃ me paro anabhiratiṃ vinodetvā abhiratiṃ uppādeyya. Yaṃnūnāhaṃ attanāva attano anabhiratiṃ vinodetvā abhiratiṃ uppādeyyan”ti. Atha kho āyasmā vaṅgīso attanāva attano anabhiratiṃ vinodetvā abhiratiṃ uppādetvā tāyaṃ velāyaṃ imā gāthāyo abhāsi–
     “Nikkhantaṃ vata maṃ santaṃ, agārasmānagāriyaṃ;
     Vitakkā upadhāvanti, pagabbhā kaṇhato ime.
     “Uggaputtā mahissāsā, sikkhitā daḷhadhammino;
     Samantā parikireyyuṃ, sahassaṃ apalāyinaṃ.
     “Sacepi etato bhiyyo, āgamissanti itthiyo;
     Neva maṃ byādhayissanti, dhamme samhi patiṭṭhitaṃ.
     “Sakkhī hi me sutaṃ etaṃ, buddhassādiccabandhuno.
     Nibbānagamanaṃ maggaṃ, tattha me nirato mano.
     “Evañce maṃ viharantaṃ, pāpima upagacchasi;
     Tathā maccu karissāmi, na me maggampi dakkhasī”ti.


杂阿含1216经

SN.8.3/ 3. Pesalasuttaṃ
     211. Ekaṃ samayaṃ āyasmā vaṅgīso āḷaviyaṃ viharati aggāḷave cetiye āyasmatā nigrodhakappena upajjhāyena saddhiṃ. Tena kho pana samayena āyasmā vaṅgīso attano paṭibhānena aññe pesale bhikkhū atimaññati. Atha kho āyasmato vaṅgīsassa etadahosi– “alābhā vata me, na vata me lābhā; dulladdhaṃ vata me, na vata me suladdhaṃ; yvāhaṃ attano paṭibhānena aññe pesale bhikkhū atimaññāmī”ti. Atha kho āyasmā vaṅgīso attanāva attano vippaṭisāraṃ uppādetvā tāyaṃ velāyaṃ imā gāthāyo abhāsi–
     “Mānaṃ pajahassu gotama, mānapathañca pajahassu;
     Asesaṃ mānapathasmiṃ, samucchito vippaṭisārīhuvā cirarattaṃ.
     “Makkhena makkhitā pajā, mānahatā nirayaṃ papatanti;
     Socanti janā cirarattaṃ, mānahatā nirayaṃ upapannā.
     “Na hi socati bhikkhu kadāci, maggajino sammāpaṭipanno.
     Kittiñca sukhañca anubhoti, dhammadasoti tamāhu pahitattaṃ.
     “Tasmā akhilodha padhānavā, nīvaraṇāni pahāya visuddho.
     Mānañca pahāya asesaṃ, vijjāyantakaro samitāvī”ti.


杂阿含1217经

SN.8.12/ 12. Vaṅgīsasuttaṃ
     220. Ekaṃ samayaṃ āyasmā vaṅgīso sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme Tena kho pana samayena āyasmā vaṅgīso acira-arahattappatto hutvā vimuttisukhaṃ paṭisaṃvedī tāyaṃ velāyaṃ imā gāthāyo abhāsi–
     “Kāveyyamattā vicarimha pubbe, gāmā gāmaṃ purā puraṃ;
     Athaddasāma sambuddhaṃ, saddhā no upapajjatha.
     “So me dhammamadesesi, khandhāyatanadhātuyo.
     Tassāhaṃ dhammaṃ sutvāna, pabbajiṃ anagāriyaṃ.
     “Bahunnaṃ vata atthāya, bodhiṃ ajjhagamā muni;
     Bhikkhūnaṃ bhikkhunīnañca, ye niyāmagataddasā.
     “Svāgataṃ vata me āsi, mama buddhassa santike.
     Tisso vijjā anuppattā, kataṃ buddhassa sāsanaṃ.
     “Pubbenivāsaṃ jānāmi, dibbacakkhuṃ visodhitaṃ;
     Tevijjo iddhipattomhi, cetopariyāyakovido”ti.
     Vaṅgīsasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Nikkhantaṃ arati ceva, pesalā atimaññanā;
     Ānandena subhāsitā, sāriputtapavāraṇā.
     Parosahassaṃ koṇḍañño, moggallānena gaggarā.
     Vaṅgīsena dvādasāti.


杂阿含1218经

SN.8.5/ 5. Subhāsitasuttaṃ
     213. Sāvatthinidānaṃ. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Catūhi, bhikkhave, aṅgehi samannāgatā vācā subhāsitā hoti, no dubbhāsitā; anavajjā ca ananuvajjā ca viññūnaṃ. Katamehi catūhi? Idha, bhikkhave, bhikkhu subhāsitaṃyeva bhāsati no dubbhāsitaṃ, dhammaṃyeva bhāsati no adhammaṃ, piyaṃyeva bhāsati no appiyaṃ, saccaṃyeva bhāsati no alikaṃ. Imehi kho, bhikkhave, catūhi aṅgehi samannāgatā vācā subhāsitā hoti, no dubbhāsitā, anavajjā ca ananuvajjā ca viññūnan”ti. Idamavoca bhagavā, idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Subhāsitaṃ uttamamāhu santo,
     Dhammaṃ bhaṇe nādhammaṃ taṃ dutiyaṃ.
     Piyaṃ bhaṇe nāppiyaṃ taṃ tatiyaṃ,
     Saccaṃ bhaṇe nālikaṃ taṃ catutthan”ti.
     Atha kho āyasmā vaṅgīso uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “paṭibhāti maṃ bhagavā, paṭibhāti maṃ sugatā”ti. “Paṭibhātu taṃ vaṅgīsā”ti bhagavā avoca. Atha kho āyasmā vaṅgīso bhagavantaṃ sammukhā sāruppāhi gāthāhi abhitthavi–
     “Tameva vācaṃ bhāseyya, yāyattānaṃ na tāpaye;
     Pare ca na vihiṃseyya, sā ve vācā subhāsitā.
     “Piyavācaṃva bhāseyya, yā vācā paṭinanditā;
     Yaṃ anādāya pāpāni, paresaṃ bhāsate piyaṃ.
     “Saccaṃ ve amatā vācā, esa dhammo sanantano.
     Sacce atthe ca dhamme ca, āhu santo patiṭṭhitā.
     “Yaṃ buddho bhāsate vācaṃ, khemaṃ nibbānapattiyā;
     Dukkhassantakiriyāya, sā ve vācānamuttamā”ti.


杂阿含1219经

SN.8.8/ 8. Parosahassasuttaṃ
     216. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme mahatā bhikkhusaṅghena saddhiṃ aḍḍhatelasehi bhikkhusatehi. Tena kho pana samayena bhagavā bhikkhū nibbānapaṭisaṃyuttāya dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti. Te ca bhikkhū aṭṭhiṃ katvā manasi katvā sabbacetasā samannāharitvā ohitasotā dhammaṃ suṇanti. Atha kho āyasmato vaṅgīsassa etadahosi– “ayaṃ kho bhagavā bhikkhū nibbānapaṭisaṃyuttāya dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti. Te ca bhikkhū aṭṭhiṃ katvā manasi katvā sabbacetasā samannāharitvā ohitasotā dhammaṃ suṇanti. Yaṃnūnāhaṃ bhagavantaṃ sammukhā sāruppāhi gāthāhi abhitthaveyyan”ti.
     Atha kho āyasmā vaṅgīso uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “paṭibhāti maṃ bhagavā, paṭibhāti maṃ sugatā”ti. “Paṭibhātu taṃ, vaṅgīsā”ti bhagavā avoca. Atha kho āyasmā vaṅgīso bhagavantaṃ sammukhā sāruppāhi gāthāhi abhitthavi–
     “Parosahassaṃ bhikkhūnaṃ, sugataṃ payirupāsati;
     Desentaṃ virajaṃ dhammaṃ, nibbānaṃ akutobhayaṃ.
     “Suṇanti dhammaṃ vimalaṃ, sammāsambuddhadesitaṃ;
     Sobhati vata sambuddho, bhikkhusaṅghapurakkhato.
     “Nāganāmosi bhagavā, isīnaṃ isisattamo;
     Mahāmeghova hutvāna, sāvake abhivassati.
     “Divāvihārā nikkhamma, satthudassanakamyatā.
     Sāvako te mahāvīra, pāde vandati vaṅgīso”ti.
     “Kiṃ nu te, vaṅgīsa, imā gāthāyo pubbe parivitakkitā, udāhu ṭhānasova taṃ paṭibhantī”ti? ‘Na kho me, bhante, imā gāthāyo pubbe parivitakkitā, atha kho ṭhānasova maṃ paṭibhantī’ti. ‘Tena hi taṃ, vaṅgīsa, bhiyyosomattāya pubbe aparivitakkitā gāthāyo paṭibhantū’ti. ‘Evaṃ, bhante’ti kho āyasmā vaṅgīso bhagavato paṭissutvā bhiyyosomattāya bhagavantaṃ pubbe aparivitakkitāhi gāthāhi abhitthavi–
     “Ummaggapathaṃ mārassa abhibhuyya, carati pabhijja khilāni.
     Taṃ passatha bandhapamuñcakaraṃ, asitaṃ bhāgaso pavibhajaṃ.
     “Oghassa nittharaṇatthaṃ, anekavihitaṃ maggaṃ akkhāsi;
     Tasmiñce amate akkhāte, dhammaddasā ṭhitā asaṃhīrā.
     “Pajjotakaro ativijjha, sabbaṭṭhitīnaṃ atikkamamaddasa.
     Ñatvā ca sacchikatvā ca, aggaṃ so desayi dasaddhānaṃ.
     “Evaṃ sudesite dhamme, ko pamādo vijānataṃ dhammaṃ.
     Tasmā hi tassa bhagavato sāsane.
     Appamatto sadā namassamanusikkhe”ti.


杂阿含1222经

SN.11.6/(6). Kulāvakasuttaṃ
     252. Sāvatthiyaṃ. “Bhūtapubbaṃ, bhikkhave, devāsurasaṅgāmo samupabyūḷho ahosi. Tasmiṃ kho pana, bhikkhave, saṅgāme asurā jiniṃsu devā parājiniṃsu. Parājitā ca kho, bhikkhave, devā apāyaṃsveva uttarenamukhā, abhiyaṃsveva ne asurā. Atha kho, bhikkhave, sakko devānamindo mātali saṅgāhakaṃ gāthāya ajjhabhāsi–
     “Kulāvakā mātali simbalismiṃ, isāmukhena parivajjayassu.
     Kāmaṃ cajāma asuresu pāṇaṃ, māyime dijā vikulāvakā ahesun”ti.
     “‘Evaṃ bhaddantavā’ti kho, bhikkhave, mātali saṅgāhako sakkassa devānamindassa paṭissutvā sahassayuttaṃ ājaññarathaṃ paccudāvattesi. Atha kho, bhikkhave, asurānaṃ etadahosi – ‘paccudāvatto kho dāni sakkassa devānamindassa sahassayutto ājaññaratho Dutiyampi kho devā asurehi saṅgāmessantīti bhītā asurapurameva pāvisiṃsu. Iti kho, bhikkhave, sakkassa devānamindassa dhammena jayo ahosī’”ti.


杂阿含1223经

SN.11.14/(4). Daliddasuttaṃ
     260. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Bhūtapubbaṃ, bhikkhave, aññataro puriso imasmiṃyeva rājagahe manussadaliddo ahosi manussakapaṇo manussavarāko. So tathāgatappavedite dhammavinaye saddhaṃ samādiyi, sīlaṃ samādiyi, sutaṃ samādiyi, cāgaṃ samādiyi, paññaṃ samādiyi. So tathāgatappavedite dhammavinaye saddhaṃ samādiyitvā sīlaṃ samādiyitvā sutaṃ samādiyitvā cāgaṃ samādiyitvā paññaṃ samādiyitvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajji devānaṃ tāvatiṃsānaṃ sahabyataṃ. So aññe deve atirocati vaṇṇena ceva yasasā ca. Tatra sudaṃ, bhikkhave, devā tāvatiṃsā ujjhāyanti khiyyanti vipācenti– ‘acchariyaṃ vata bho, abbhutaṃ vata bho! Ayañhi devaputto pubbe manussabhūto samāno manussadaliddo ahosi manussakapaṇo manussavarāko; so kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapanno devānaṃ tāvatiṃsānaṃ sahabyataṃ. So aññe deve atirocati vaṇṇena ceva yasasā cā’”ti.
     “Atha kho, bhikkhave, sakko devānamindo deve tāvatiṃse āmantesi– ‘mā kho tumhe, mārisā, etassa devaputtassa ujjhāyittha. Eso kho, mārisā, devaputto pubbe manussabhūto samāno tathāgatappavedite dhammavinaye saddhaṃ samādiyi, sīlaṃ samādiyi, sutaṃ samādiyi, cāgaṃ samādiyi, paññaṃ samādiyi. So tathāgatappavedite dhammavinaye saddhaṃ samādiyitvā sīlaṃ samādiyitvā sutaṃ samādiyitvā cāgaṃ samādiyitvā paññaṃ samādiyitvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapanno devānaṃ tāvatiṃsānaṃ sahabyataṃ So aññe deve atirocati vaṇṇena ceva yasasā cā’”ti. Atha kho, bhikkhave, sakko devānamindo deve tāvatiṃse anunayamāno tāyaṃ velāyaṃ imā gāthāyo abhāsi–
     “Yassa saddhā tathāgate, acalā suppatiṭṭhitā;
     Sīlañca yassa kalyāṇaṃ, ariyakantaṃ pasaṃsitaṃ.
     “Saṅghe pasādo yassatthi, ujubhūtañca dassanaṃ;
     Adaliddoti taṃ āhu, amoghaṃ tassa jīvitaṃ.
     “Tasmā saddhañca sīlañca, pasādaṃ dhammadassanaṃ;
     Anuyuñjetha medhāvī, saraṃ buddhāna sāsanan”ti.


杂阿含1224经

SN.11.16/(6). Yajamānasuttaṃ
     262. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Atha kho sakko devānamindo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho sakko devānamindo bhagavantaṃ gāthāya ajjhabhāsi –
     “Yajamānānaṃ manussānaṃ, puññapekkhāna pāṇinaṃ;
     Karotaṃ opadhikaṃ puññaṃ, kattha dinnaṃ mahapphalan”ti.
     “Cattāro ca paṭipannā, cattāro ca phale ṭhitā;
     Esa saṅgho ujubhūto, paññāsīlasamāhito.
     “Yajamānānaṃ manussānaṃ, puññapekkhāna pāṇinaṃ;
     Karotaṃ opadhikaṃ puññaṃ, saṅghe dinnaṃ mahapphalan”ti.


杂阿含1226经

SN.3.1/(1). Daharasuttaṃ
     112. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho rājā pasenadi kosalo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “bhavampi no gotamo anuttaraṃ sammāsambodhiṃ abhisambuddhoti paṭijānātī”ti? “Yañhi taṃ, mahārāja, sammā vadamāno vadeyya ‘anuttaraṃ sammāsambodhiṃ abhisambuddho’ti, mameva taṃ sammā vadamāno vadeyya. Ahañhi, mahārāja, anuttaraṃ sammāsambodhiṃ abhisambuddho”ti.
     “Yepi te, bho gotama, samaṇabrāhmaṇā saṅghino gaṇino gaṇācariyā ñātā yasassino titthakarā sādhusammatā bahujanassa, seyyathidaṃ– pūraṇo kassapo, makkhali gosālo, nigaṇṭho nāṭaputto, sañcayo belaṭṭhaputto, pakudho kaccāyano, ajito kesakambalo; tepi mayā ‘anuttaraṃ sammāsambodhiṃ abhisambuddhoti paṭijānāthā’ti puṭṭhā samānā anuttaraṃ sammāsambodhiṃ abhisambuddhoti na paṭijānanti. Kiṃ pana bhavaṃ gotamo daharo ceva jātiyā navo ca pabbajjāyā”ti?
     “Cattāro kho me, mahārāja, daharāti na uññātabbā, daharāti na paribhotabbā. Katame cattāro? Khattiyo kho, mahārāja, daharoti na uññātabbo, daharoti na paribhotabbo. Urago kho, mahārāja, daharoti na uññātabbo, daharoti na paribhotabbo. Aggi kho, mahārāja, daharoti na uññātabbo, daharoti na paribhotabbo. Bhikkhu, kho, mahārāja, daharoti na uññātabbo, daharoti na paribhotabbo. Ime kho, mahārāja, cattāro daharāti na uññātabbā, daharāti na paribhotabbā”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Khattiyaṃ jātisampannaṃ, abhijātaṃ yasassinaṃ;
     Daharoti nāvajāneyya, na naṃ paribhave naro.
     “Ṭhānañhi so manujindo, rajjaṃ laddhāna khattiyo;
     So kuddho rājadaṇḍena, tasmiṃ pakkamate bhusaṃ.
     Tasmā taṃ parivajjeyya, rakkhaṃ jīvitamattano.
     “Gāme vā yadi vā raññe, yattha passe bhujaṅgamaṃ;
     Daharoti nāvajāneyya, na naṃ paribhave naro.
     “Uccāvacehi vaṇṇehi, urago carati tejasī.
     So āsajja ḍaṃse bālaṃ, naraṃ nāriñca ekadā.
     Tasmā taṃ parivajjeyya, rakkhaṃ jīvitamattano.
     “Pahūtabhakkhaṃ jālinaṃ, pāvakaṃ kaṇhavattaniṃ;
     Daharoti nāvajāneyya, na naṃ paribhave naro.
     “Laddhā hi so upādānaṃ, mahā hutvāna pāvako;
     So āsajja ḍahe bālaṃ, naraṃ nāriñca ekadā.
     Tasmā taṃ parivajjeyya, rakkhaṃ jīvitamattano.
     “Vanaṃ yadaggi ḍahati, pāvako kaṇhavattanī;
     Jāyanti tattha pārohā, ahorattānamaccaye.
     “Yañca kho sīlasampanno, bhikkhu ḍahati tejasā.
     Na tassa puttā pasavo, dāyādā vindare dhanaṃ.
     Anapaccā adāyādā, tālāvatthū bhavanti te.
     “Tasmā hi paṇḍito poso, sampassaṃ atthamattano.
     Bhujaṅgamaṃ pāvakañca, khattiyañca yasassinaṃ.
     Bhikkhuñca sīlasampannaṃ, sammadeva samācare”ti.
     Evaṃ vutte, rājā pasenadi kosalo bhagavantaṃ etadavoca– “abhikkantaṃ, bhante, abhikkantaṃ, bhante! Seyyathāpi bhante, nikkujjitaṃ vā ukkujjeyya paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya andhakāre vā telapajjotaṃ dhāreyya– ‘cakkhumanto rūpāni dakkhantī’ti; evamevaṃ bhagavatā anekapariyāyena dhammo pakāsito. Esāhaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ, bhante, bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


杂阿含1227经

SN.3.22/(2). Ayyikāsuttaṃ
     133. Sāvatthinidānaṃ Ekamantaṃ nisinnaṃ kho rājānaṃ pasenadiṃ kosalaṃ bhagavā etadavoca– “handa, kuto nu tvaṃ, mahārāja, āgacchasi divādivassā”ti?
     “Ayyikā me, bhante, kālaṅkatā jiṇṇā vuḍḍhā mahallikā addhagatā vayo-anuppattā vīsavassasatikā jātiyā. Ayyikā kho pana me, bhante, piyā hoti manāpā. Hatthiratanena cepāhaṃ, bhante, labheyyaṃ ‘mā me ayyikā kālamakāsī’ti, hatthiratanampāhaṃ dadeyyaṃ– ‘mā me ayyikā kālamakāsī’ti. Assaratanena cepāhaṃ, bhante, labheyyaṃ ‘mā me ayyikā kālamakāsī’ti, assaratanampāhaṃ dadeyyaṃ– ‘mā me ayyikā kālamakāsī’ti. Gāmavarena cepāhaṃ bhante, labheyyaṃ ‘mā me ayyikā kālamakāsī’ti, gāmavarampāhaṃ dadeyyaṃ– ‘mā me ayyikā kālamakāsī’ti. Janapadapadesena cepāhaṃ, bhante, labheyyaṃ ‘mā me ayyikā kālamakāsī’ti, janapadapadesampāhaṃ dadeyyaṃ– ‘mā me ayyikā kālamakāsī’ti. ‘Sabbe sattā, mahārāja, maraṇadhammā maraṇapariyosānā maraṇaṃ anatītā’ti. ‘Acchariyaṃ, bhante, abbhutaṃ, bhante! Yāvasubhāsitamidaṃ, bhante, bhagavatā– sabbe sattā maraṇadh ammā maraṇapariyosānā maraṇaṃ anatītā’”ti.
     “Evametaṃ, mahārāja, evametaṃ, mahārāja! Sabbe sattā maraṇadhammā maraṇapariyosānā maraṇaṃ anatītā. Seyyathāpi, mahārāja, yāni kānici kumbhakārabhājanāni āmakāni ceva pakkāni ca sabbāni tāni bhedanadhammāni bhedanapariyosānāni bhedanaṃ anatītāni; evameva kho, mahārāja, sabbe sattā maraṇadhammā maraṇapariyosānā maraṇaṃ anatītā”ti. Idamavoca …pe…
     “Sabbe sattā marissanti, maraṇantañhi jīvitaṃ;
     Yathākammaṃ gamissanti, puññapāpaphalūpagā.
     Nirayaṃ pāpakammantā, puññakammā ca suggatiṃ.
     “Tasmā kareyya kalyāṇaṃ, nicayaṃ samparāyikaṃ;
     Puññāni paralokasmiṃ, patiṭṭhā honti pāṇinan”ti.


杂阿含1228经

SN.3.4/(4) Piyasuttaṃ
     115. Sāvatthinidānaṃ Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca “idha mayhaṃ, bhante, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘kesaṃ nu kho piyo attā, kesaṃ appiyo attā’ti? Tassa mayhaṃ, bhante, etadahosi– ‘ye ca kho keci kāyena duccaritaṃ caranti, vācāya duccaritaṃ caranti, manasā duccaritaṃ caranti; tesaṃ appiyo attā’. Kiñcāpi te evaṃ vadeyyuṃ– ‘piyo no attā’ti, atha kho tesaṃ appiyo attā. Taṃ kissa hetu? Yañhi appiyo appiyassa kareyya, taṃ te attanāva attano karonti; tasmā tesaṃ appiyo attā. Ye ca kho keci kāyena sucaritaṃ caranti, vācāya sucaritaṃ caranti, manasā sucaritaṃ caranti; tesaṃ piyo attā. Kiñcāpi te evaṃ vadeyyuṃ– ‘appiyo no attā’ti; atha kho tesaṃ piyo attā. Taṃ kissa hetu? Yañhi piyo piyassa kareyya, taṃ te attanāva attano karonti; tasmā tesaṃ piyo attā”ti.
     “Evametaṃ, mahārāja, evametaṃ, mahārāja! Ye hi keci, mahārāja, kāyena duccaritaṃ caranti, vācāya duccaritaṃ caranti, manasā duccaritaṃ caranti; tesaṃ appiyo attā. Kiñcāpi te evaṃ vadeyyuṃ– ‘piyo no attā’ti, atha kho tesaṃ appiyo attā. Taṃ kissa hetu? Yañhi, mahārāja, appiyo appiyassa kareyya, taṃ te attanāva attano karonti; tasmā tesaṃ appiyo attā. Ye ca kho keci, mahārāja kāyena sucaritaṃ caranti, vācāya sucaritaṃ caranti, manasā sucaritaṃ caranti; tesaṃ piyo attā. Kiñcāpi te evaṃ vadeyyuṃ– ‘appiyo no attā’ti; atha kho tesaṃ piyo attā. Taṃ kissa hetu? Yañhi mahārāja, piyo piyassa kareyya, taṃ te attanāva attano karonti; tasmā tesaṃ piyo attā”ti. Idamavoca …pe…
     “Attānañce piyaṃ jaññā, na naṃ pāpena saṃyuje;
     Na hi taṃ sulabhaṃ hoti, sukhaṃ dukkaṭakārinā.
     “Antakenādhipannassa, jahato mānusaṃ bhavaṃ;
     Kiñhi tassa sakaṃ hoti, kiñca ādāya gacchati.
     Kiñcassa anugaṃ hoti, chāyāva anapāyinī.
     “Ubho puññañca pāpañca, yaṃ macco kurute idha;
     Tañhi tassa sakaṃ hoti, tañca ādāya gacchati.
     Tañcassa anugaṃ hoti, chāyāva anapāyinī.
     “Tasmā kareyya kalyāṇaṃ, nicayaṃ samparāyikaṃ;
     Puññāni paralokasmiṃ, patiṭṭhā honti pāṇinan”tntti.


杂阿含1229经

SN.3.5/(5) Attarakkhitasuttaṃ
     116. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “idha mayhaṃ, bhante, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘kesaṃ nu kho rakkhito attā, kesaṃ arakkhito attā’ti? Tassa mayhaṃ, bhante, etadahosi– ‘ye kho keci kāyena duccaritaṃ caranti, vācāya duccaritaṃ caranti, manasā duccaritaṃ caranti; tesaṃ arakkhito attā. Kiñcāpi te hatthikāyo vā rakkheyya, assakāyo vā rakkheyya, rathakāyo vā rakkheyya, pattikāyo vā rakkheyya; atha kho tesaṃ arakkhito attā. Taṃ kissa hetu? Bāhirā hesā rakkhā, nesā rakkhā ajjhattikā; tasmā tesaṃ arakkhito attā. Ye ca kho keci kāyena sucaritaṃ caranti, vācāya sucaritaṃ caranti, manasā sucaritaṃ caranti; tesaṃ rakkhito attā. Kiñcāpi te neva hatthikāyo rakkheyya, na assakāyo rakkheyya, na rathakāyo rakkheyya na pattikāyo rakkheyya; atha kho tesaṃ rakkhito attā. Taṃ kissa hetu? Ajjhatt ikā hesā rakkhā, nesā rakkhā bāhirā; tasmā tesaṃ rakkhito attā’”ti.
     “Evametaṃ, mahārāja, evametaṃ, mahārāja! Ye hi keci, mahārāja, kāyena duccaritaṃ caranti …pe… tesaṃ arakkhito attā. Taṃ kissa hetu? Bāhirā hesā, mahārāja, rakkhā, nesā rakkhā ajjhattikā; tasmā tesaṃ arakkhito attā. Ye ca kho keci, mahārāja, kāyena sucaritaṃ caranti, vācāya sucaritaṃ caranti, manasā sucaritaṃ caranti; tesaṃ rakkhito attā. Kiñcāpi te neva hatthikāyo rakkheyya, na assakāyo rakkheyya, na rathakāyo rakkheyya, na pattikāyo rakkheyya; atha kho tesaṃ rakkhito attā. Taṃ kissa hetu? Ajjhattikā hesā, mahārāja, rakkhā, nesā rakkhā bāhirā; tasmā tesaṃ rakkhito attā”ti. Idamavoca …pe…
     “Kāyena saṃvaro sādhu, sādhu vācāya saṃvaro;
     Manasā saṃvaro sādhu, sādhu sabbattha saṃvaro.
     Sabbattha saṃvuto lajjī, rakkhitoti pavuccatī”ti.


杂阿含1230经

SN.3.6/(6) Appakasuttaṃ
     117. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “idha mayhaṃ, bhante, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘appakā te sattā lokasmiṃ ye uḷāre uḷāre bhoge labhitvā na ceva majjanti, na ca pamajjanti, na ca kāmesu gedhaṃ āpajjanti, na ca sattesu vippaṭipajjanti. Atha kho eteva bahutarā sattā lokasmiṃ ye uḷāre uḷāre bhoge labhitvā majjanti ceva pamajjanti ca kāmesu ca gedhaṃ āpajjanti, sattesu ca vippaṭipajjantī’”ti.
     “Evametaṃ, mahārāja, evametaṃ, mahārāja! Appakā te, mahārāja, sattā lokasmiṃ, ye uḷāre uḷāre bhoge labhitvā na ceva majjanti, na ca pamajjanti, na ca kāmesu gedhaṃ āpajjanti, na ca sattesu vippaṭipajjanti. Atha kho eteva bahutarā sattā lokasmiṃ, ye uḷāre uḷāre bhoge labhitvā majjanti ceva pamajjanti ca kāmesu ca gedhaṃ āpajjanti, sattesu ca vippaṭipajjantī”ti. Idamavoca …pe…
     “Sārattā kāmabhogesu, giddhā kāmesu mucchitā;
     Atisāraṃ na bujjhanti, migā kūṭaṃva oḍḍitaṃ.
     Pacchāsaṃ kaṭukaṃ hoti, vipāko hissa pāpako”ti.


杂阿含1231经

SN.3.7/(7) Aḍḍakaraṇasuttaṃ
     118. Sāvatthinidānaṃ Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “idhāhaṃ, bhante, aḍḍakaraṇe nisinno passāmi khattiyamahāsālepi brāhmaṇamahāsālepi gahapatimahāsālepi aḍḍhe mahaddhane mahābhoge pahūtajātarūparajate pahūtavittūpakaraṇe pahūtadhanadhaññe kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ sampajānamusā bhāsante. Tassa mayhaṃ, bhante, etadahosi– ‘alaṃ dāni me aḍḍakaraṇena, bhadramukho dāni aḍḍakaraṇena paññāyissatī’”ti.
     “(Evametaṃ, mahārāja, evametaṃ mahārāja!) Yepi te, mahārāja, khattiyamahāsālā brāhmaṇamahāsālā gahapatimahāsālā aḍḍhā mahaddhanā mahābhogā pahūtajātarūparajatā pahūtavittūpakaraṇā pahūtadhanadhaññā kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ sampajānamusā bhāsanti; tesaṃ taṃ bhavissati dīgharattaṃ ahitāya dukkhāyā”ti. Idamavoca …pe…
     “Sārattā kāmabhogesu, giddhā kāmesu mucchitā;
     Atisāraṃ na bujjhanti, macchā khippaṃva oḍḍitaṃ.
     Pacchāsaṃ kaṭukaṃ hoti, vipāko hissa pāpako”ti.


杂阿含1232经

SN.3.19/(9). Paṭhama-aputtakasuttaṃ
     130. Sāvatthinidānaṃ. Atha kho rājā pasenadi kosalo divā divassa yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho rājānaṃ pasenadiṃ kosalaṃ bhagavā etadavoca– “handa, kuto nu tvaṃ, mahārāja, āgacchasi divā divassā”ti?
     “Idha, bhante, sāvatthiyaṃ seṭṭhi gahapati kālaṅkato. Tamahaṃ aputtakaṃ sāpateyyaṃ rājantepuraṃ atiharitvā āgacchāmi. Asīti, bhante, satasahassāni hiraññasseva, ko pana vādo rūpiyassa Tassa kho pana, bhante, seṭṭhissa gahapatissa evarūpo bhattabhogo ahosi– kaṇājakaṃ bhuñjati bilaṅgadutiyaṃ. Evarūpo vatthabhogo ahosi– sāṇaṃ dhāreti tipakkhavasanaṃ. Evarūpo yānabhogo ahosi– jajjararathakena yāti paṇṇachattakena dhāriyamānenā”ti.
     “Evametaṃ, mahārāja, evametaṃ, mahārāja! Asappuriso kho, mahārāja, uḷāre bhoge labhitvā nevattānaṃ sukheti pīṇeti, na mātāpitaro sukheti pīṇeti, na puttadāraṃ sukheti pīṇeti, na dāsakammakaraporise sukheti pīṇeti, na mittāmacce sukheti pīṇeti, na samaṇabrāhmaṇesu uddhaggikaṃ dakkhiṇaṃ patiṭṭhāpeti sovaggikaṃ sukhavipākaṃ saggasaṃvattanikaṃ. Tassa te bhoge evaṃ sammā aparibhuñjiyamāne rājāno vā haranti corā vā haranti aggi vā ḍahati udakaṃ vā vahati appiyā vā dāyādā haranti. Evaṃsa te, mahārāja, bhogā sammā aparibhuñjiyamānā parikkhayaṃ gacchanti, no paribhogaṃ.
     “Seyyathāpi, mahārāja, amanussaṭṭhāne pokkharaṇī acchodakā sītodakā sātodakā setodakā supatitthā ramaṇīyā. Taṃ jano neva hareyya na piveyya na nahāyeyya na yathāpaccayaṃ vā kareyya. Evañhi taṃ, mahārāja, udakaṃ sammā aparibhuñjiyamānaṃ parikkhayaṃ gaccheyya no paribhogaṃ. Evameva kho, mahārāja, asappuriso uḷāre bhoge labhitvā nevattānaṃ sukheti pīṇeti, na mātāpitaro sukheti pīṇeti, na puttadāraṃ sukheti pīṇeti, na dāsakammakaraporise sukheti pīṇeti, na mittāmacce sukheti pīṇeti, na samaṇabrāhmaṇesu uddhaggikaṃ dakkhiṇaṃ patiṭṭhāpeti sovaggikaṃ sukhavipākaṃ saggasaṃvattanikaṃ. Tassa te bhoge evaṃ sammā aparibhuñjiyamāne rājāno vā haranti corā vā haranti aggi vā ḍahati udakaṃ vā vahati appiyā vā dāyādā haranti. Evaṃsa te, mahārāja, bhogā sammā aparibhuñjiyamānā parikkhayaṃ gacchanti, no paribhogaṃ.
     “Sappuriso ca kho, mahārāja, uḷāre bhoge labhitvā attānaṃ sukheti pīṇeti, mātāpitaro sukheti pīṇeti, puttadāraṃ sukheti pīṇeti, dāsakammakaraporise sukheti pīṇeti, mittāmacce sukheti pīṇeti, samaṇabrāhmaṇesu uddhaggikaṃ dakkhiṇaṃ patiṭṭhāpeti sovaggikaṃ sukhavipākaṃ saggasaṃvattanikaṃ. Tassa te bhoge evaṃ sammā paribhuñjiyamāne neva rājāno haranti na corā haranti, na aggi ḍahati, na udakaṃ vahati, na appiyā dāyādā haranti. Evaṃsa te, mahārāja, bhogā sammā paribhuñjiyamānā paribhogaṃ gacchanti, no parikkhayaṃ.
     “Seyyathāpi, mahārāja, gāmassa vā nigamassa vā avidūre pokkharaṇī acchodakā sītodakā sātodakā setodakā supatitthā ramaṇīyā. Tañca udakaṃ jano hareyyapi piveyyapi nahāyeyyapi yathāpaccayampi kareyya. Evañhi taṃ, mahārāja, udakaṃ sammā paribhuñjiyamānaṃ paribhogaṃ gaccheyya, no parikkhayaṃ. Evameva kho, mahārāja, sappuriso uḷāre bhoge labhitvā attānaṃ sukheti pīṇeti, mātāpitaro sukheti pīṇeti, puttadāraṃ sukheti pīṇeti, dāsakammakaraporise sukheti pīṇeti, mittāmacce sukheti pīṇeti, samaṇabrāhmaṇesu uddhaggikaṃ dakkhiṇaṃ patiṭṭhāpeti sovaggikaṃ sukhavipākaṃ saggasaṃvattanikaṃ. Tassa te bhoge evaṃ sammā paribhuñjiyamāne neva rājāno haranti, na corā haranti, na aggi ḍahati, na udakaṃ vahati, na appiyā dāyādā haranti. Evaṃsa te, mahārāja, bhogā sammā paribhuñjiyamānā paribhogaṃ gacchanti, no parikkhayan”ti.
     “Amanussaṭṭhāne udakaṃva sītaṃ, tadapeyyamānaṃ parisosameti.
     Evaṃ dhanaṃ kāpuriso labhitvā, nevattanā bhuñjati no dadāti.
     Dhīro ca viññū adhigamma bhoge, so bhuñjati kiccakaro ca hoti.
     So ñātisaṅghaṃ nisabho bharitvā, anindito saggamupeti ṭhānan”ti.


杂阿含1233经

SN.3.20/(10). Dutiya-aputtakasuttaṃ
     131. Atha kho rājā pasenadi kosalo divā divassa yena bhagavā tenupasaṅkami; upasaṅkamitvā ekamantaṃ nisinnaṃ kho rājānaṃ pasenadiṃ kosalaṃ bhagavā etadavoca– “handa, kuto nu tvaṃ, mahārāja, āgacchasi divā divassā”ti?
     “Idha, bhante, sāvatthiyaṃ seṭṭhi gahapati kālaṅkato. Tamahaṃ aputtakaṃ sāpateyyaṃ rājantepuraṃ atiharitvā āgacchāmi. Sataṃ, bhante, satasahassāni hiraññasseva, ko pana vādo rūpiyassa! Tassa kho pana, bhante, seṭṭhissa gahapatissa evarūpo bhattabhogo ahosi– kaṇājakaṃ bhuñjati bilaṅgadutiyaṃ. Evarūpo vatthabhogo ahosi– sāṇaṃ dhāreti tipakkhavasanaṃ Evarūpo yānabhogo ahosi– jajjararathakena yāti paṇṇachattakena dhāriyamānenā”ti.
     “Evametaṃ, mahārāja, evametaṃ, mahārāja! Bhūtapubbaṃ so, mahārāja, seṭṭhi gahapati taggarasikhiṃ nāma paccekasambuddhaṃ piṇḍapātena paṭipādesi. ‘Detha samaṇassa piṇḍan’ti vatvā uṭṭhāyāsanā pakkāmi. Datvā ca pana pacchā vippaṭisārī ahosi– ‘varametaṃ piṇḍapātaṃ dāsā vā kammakarā vā bhuñjeyyun’ti. Bhātu ca pana ekaputtakaṃ sāpateyyassa kāraṇā jīvitā voropesi.
     “Yaṃ kho so, mahārāja, seṭṭhi gahapati taggarasikhiṃ paccekasambuddhaṃ piṇḍapātena paṭipādesi, tassa kammassa vipākena sattakkhattuṃ sugatiṃ saggaṃ lokaṃ upapajji. Tasseva kammassa vipākāvasesena imissāyeva sāvatthiyā sattakkhattuṃ seṭṭhittaṃ kāresi. Yaṃ kho so, mahārāja, seṭṭhi gahapati datvā pacchā vippaṭisārī ahosi– ‘varametaṃ piṇḍapātaṃ dāsā vā kammakarā vā bhuñjeyyun’ti, tassa kammassa vipākena nāssuḷārāya bhattabhogāya cittaṃ namati, nāssuḷārāya vatthabhogāya cittaṃ namati, nāssuḷārāya yānabhogāya cittaṃ namati, nāssuḷārānaṃ pañcannaṃ kāmaguṇānaṃ bhogāya cittaṃ namati. Yaṃ kho so, mahārāja, seṭṭhi gahapati bhātu ca pana ekaputtakaṃ sāpateyyassa kāraṇā jīvitā voropesi, tassa kammassa vipākena bahūni vassāni bahūni vassasatāni bahūni vassasahassāni bahūni vassasatasahassāni niraye paccittha. Tasseva kammassa vipākāvasesena idaṃ sattamaṃ ap uttakaṃ sāpateyyaṃ rājakosaṃ paveseti. Tassa kho, mahārāja, seṭṭhissa gahapatissa purāṇañca puññaṃ parikkhīṇaṃ, navañca puññaṃ anupacitaṃ. Ajja pana, mahārāja, seṭṭhi gahapati mahāroruve niraye paccatī”ti “Evaṃ, bhante, seṭṭhi gahapati mahāroruvaṃ nirayaṃ upapanno”ti. “Evaṃ mahārāja, seṭṭhi gahapati mahāroruvaṃ nirayaṃ upapanno”ti. Idamavoca …pe…
     “Dhaññaṃ dhanaṃ rajataṃ jātarūpaṃ, pariggahaṃ vāpi yadatthi kiñci.
     Dāsā kammakarā pessā, ye cassa anujīvino.
     “Sabbaṃ nādāya gantabbaṃ, sabbaṃ nikkhippagāminaṃ.
     Yañca karoti kāyena, vācāya uda cetasā.
     “Tañhi tassa sakaṃ hoti, tañca ādāya gacchati;
     Tañcassa anugaṃ hoti, chāyāva anapāyinī.
     “Tasmā kareyya kalyāṇaṃ, nicayaṃ samparāyikaṃ;
     Puññāni paralokasmiṃ, patiṭṭhā honti pāṇinan”tntti.
     Dutiyo vaggo.
     Tassuddānaṃ–
     Jaṭilā pañca rājāno, doṇapākakurena ca;
     Saṅgāmena dve vuttāni, mallikā dve appamādena ca.
     Aputtakena dve vuttā, vaggo tena pavuccatīti.


杂阿含1234经

SN.3.9/(9) Yaññasuttaṃ
     120. Sāvatthinidānaṃ. Tena kho pana samayena rañño pasenadissa kosalassa mahāyañño paccupaṭṭhito hoti, pañca ca usabhasatāni pañca ca vacchatarasatāni pañca ca vacchatarisatāni pañca ca ajasatāni pañca ca urabbhasatāni thūṇūpanītāni honti yaññatthāya. Yepissa te honti dāsāti vā pessāti vā kammakarāti vā, tepi daṇḍatajjitā bhayatajjitā assumukhā rudamānā parikammāni karonti.
     Atha kho sambahulā bhikkhū pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pavisiṃsu. Sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkantā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho te bhikkhū bhagavantaṃ etadavocuṃ– “idha, bhante, rañño pasenadissa kosalassa mahāyañño paccupaṭṭhito hoti, pañca ca usabhasatāni pañca ca vacchatarasatāni pañca ca vacchatarisatāni pañca ca ajasatāni pañca ca urabbhasatāni thūṇūpanītāni honti yaññatthāya Yepissa te honti dāsāti vā pessāti vā kammakarāti vā, tepi daṇḍatajjitā bhayatajjitā assumukhā rudamānā parikammāni karontī”ti.
     Atha kho bhagavā etamatthaṃ viditvā tāyaṃ velāyaṃ imā gāthāyo abhāsi–
     “Assamedhaṃ purisamedhaṃ, sammāpāsaṃ vājapeyyaṃ niraggaḷhaṃ;
     Mahāyaññā mahārambhā, na te honti mahapphalā.
     “Ajeḷakā ca gāvo ca, vividhā yattha haññare;
     Na taṃ sammaggatā yaññaṃ, upayanti mahesino.
     “Ye ca yaññā nirārambhā, yajanti anukulaṃ sadā;
     Ajeḷakā ca gāvo ca, vividhā nettha haññare.
     Etaṃ sammaggatā yaññaṃ, upayanti mahesino.
     “Etaṃ yajetha medhāvī, eso yañño mahapphalo;
     Etañhi yajamānassa, seyyo hoti na pāpiyo.
     Yañño ca vipulo hoti, pasīdanti ca devatā”ti.


杂阿含1235经

SN.3.10/(10) Bandhanasuttaṃ
         121. Tena kho pana samayena raññā pasenadinā kosalena mahājanakāyo bandhāpito hoti, appekacce rajjūhi appekacce andūhi appekacce saṅkhalikāhi.
         Atha kho sambahulā bhikkhū pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pavisiṃsu. Sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkantā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ – “idha, bhante, raññā pasenadinā kosalena mahājanakāyo bandhāpito, appekacce rajjūhi appekacce andūhi appekacce saṅkhalikāhī”ti.
         Atha kho bhagavā etamatthaṃ viditvā tāyaṃ velāyaṃ imā gāthāyo abhāsi–
     “Na taṃ daḷhaṃ bandhanamāhu dhīrā, yadāyasaṃ dārujaṃ pabbajañca.
     Sārattarattā maṇikuṇḍalesu, puttesu dāresu ca yā apekkhā.
     “Etaṃ daḷhaṃ bandhanamāhu dhīrā, ohārinaṃ sithilaṃ duppamuñcaṃ.
     Etampi chetvāna paribbajanti, anapekkhino kāmasukhaṃ pahāyā”ti.
     Paṭhamo vaggo.
     Tassuddānaṃ–
     Daharo puriso jarā, piyaṃ attānarakkhito;
     Appakā aḍḍakaraṇaṃ, mallikā yaññabandhananti.


杂阿含1236经

SN.3.14/(4). Paṭhamasaṅgāmasuttaṃ
     125. Sāvatthinidānaṃ. Atha kho rājā māgadho ajātasattu vedehiputto caturaṅginiṃ senaṃ sannayhitvā rājānaṃ pasenadiṃ kosalaṃ abbhuyyāsi yena kāsi. Assosi kho rājā pasenadi kosalo– “rājā kira māgadho ajātasattu vedehiputto caturaṅginiṃ senaṃ sannayhitvā mamaṃ abbhuyyāto yena kāsī”ti. Atha kho rājā pasenadi kosalo caturaṅginiṃ senaṃ sannayhitvā rājānaṃ māgadhaṃ ajātasattuṃ vedehiputtaṃ paccuyyāsi yena kāsi. Atha kho rājā ca māgadho ajātasattu vedehiputto rājā ca pasenadi kosalo saṅgāmesuṃ. Tasmiṃ kho pana saṅgāme rājā māgadho ajātasattu vedehiputto rājānaṃ pasenadiṃ kosalaṃ parājesi. Parājito ca rājā pasenadi kosalo sakameva rājadhāniṃ sāvatthiṃ paccuyyāsi.
     Atha kho sambahulā bhikkhū pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pavisiṃsu. Sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkantā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ–
     “Idha, bhante, rājā māgadho ajātasattu vedehiputto caturaṅginiṃ senaṃ sannayhitvā rājānaṃ pasenadiṃ kosalaṃ abbhuyyāsi yena kāsi. Assosi kho, bhante, rājā pasenadi kosalo– ‘rājā kira māgadho ajātasattu vedehiputto caturaṅginiṃ senaṃ sannayhitvā mamaṃ abbhuyyāto yena kāsī’ti. Atha kho, bhante, rājā pasenadi kosalo caturaṅginiṃ senaṃ sannayhitvā rājānaṃ māgadhaṃ ajātasattuṃ vedehiputtaṃ paccuyyāsi yena kāsi. Atha kho, bhante, rājā ca māgadho ajātasattu vedehiputto rājā ca pasenadi kosalo saṅgāmesuṃ. Tasmiṃ kho pana, bhante, saṅgāme rājā māgadho ajātasattu vedehiputto rājānaṃ pasenadiṃ kosalaṃ parājesi. Parājito ca, bhante, rājā pasenadi kosalo sakameva rājadhāniṃ sāvatthiṃ paccuyyāsī”ti.
     “Rājā, bhikkhave, māgadho ajātasattu vedehiputto pāpamitto pāpasahāyo pāpasampavaṅko; rājā ca kho, bhikkhave, pasenadi kosalo kalyāṇamitto kalyāṇasahāyo kalyāṇasampavaṅko. Ajjeva, bhikkhave rājā pasenadi kosalo imaṃ rattiṃ dukkhaṃ seti parājito”ti. Idamavoca …pe…
     “Jayaṃ veraṃ pasavati, dukkhaṃ seti parājito;
     Upasanto sukhaṃ seti, hitvā jayaparājayan”ti.


杂阿含1237经

SN.3.15/(5). Dutiyasaṅgāmasuttaṃ
     126. Atha kho rājā māgadho ajātasattu vedehiputto caturaṅginiṃ senaṃ sannayhitvā rājānaṃ pasenadiṃ kosalaṃ abbhuyyāsi yena kāsi. Assosi kho rājā pasenadi kosalo– “rājā kira māgadho ajātasattu vedehiputto caturaṅginiṃ senaṃ sannayhitvā mamaṃ abbhuyyāto yena kāsī”ti. Atha kho rājā pasenadi kosalo caturaṅginiṃ senaṃ sannayhitvā rājānaṃ māgadhaṃ ajātasattuṃ vedehiputtaṃ paccuyyāsi yena kāsi. Atha kho rājā ca māgadho ajātasattu vedehiputto rājā ca pasenadi kosalo saṅgāmesuṃ. Tasmiṃ kho pana saṅgāme rājā pasenadi kosalo rājānaṃ māgadhaṃ ajātasattuṃ vedehiputtaṃ parājesi, jīvaggāhañca naṃ aggahesi. Atha kho rañño pasenadissa kosalassa etadahosi– “kiñcāpi kho myāyaṃ rājā māgadho ajātasattu vedehiputto adubbhantassa dubbhati, atha ca pana me bhāgineyyo hoti. Yaṃnūnāhaṃ rañño māgadhassa ajātasattuno vedehiputtassa sabbaṃ hatthikāyaṃ p ariyādiyitvā sabbaṃ assakāyaṃ pariyādiyitvā sabbaṃ rathakāyaṃ pariyādiyitvā sabbaṃ pattikāyaṃ pariyādiyitvā jīvantameva naṃ osajjeyyan”ti.
     Atha kho rājā pasenadi kosalo rañño māgadhassa ajātasattuno vedehiputtassa sabbaṃ hatthikāyaṃ pariyādiyitvā sabbaṃ assakāyaṃ pariyādiyitvā sabbaṃ rathakāyaṃ pariyādiyitvā sabbaṃ pattikāyaṃ pariyādiyitvā jīvantameva naṃ osajji.
     Atha kho sambahulā bhikkhū pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pavisiṃsu. Sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkantā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ–
     “Idha bhante, rājā māgadho ajātasattu vedehiputto caturaṅginiṃ senaṃ sannayhitvā rājānaṃ pasenadiṃ kosalaṃ abbhuyyāsi yena kāsi. Assosi kho, bhante, rājā pasenadi kosalo– ‘rājā kira māgadho ajātasattu vedehiputto caturaṅginiṃ senaṃ sannayhitvā mamaṃ abbhuyyāto yena kāsī’ti. Atha kho, bhante, rājā pasenadi kosalo caturaṅginiṃ senaṃ sannayhitvā rājānaṃ māgadhaṃ ajātasattuṃ vedehiputtaṃ paccuyyāsi yena kāsi. Atha kho, bhante, rājā ca māgadho ajātasattu vedehiputto rājā ca pasenadi kosalo saṅgāmesuṃ. Tasmiṃ kho pana, bhante, saṅgāme rājā pasenadi kosalo rājānaṃ māgadhaṃ ajātasattuṃ vedehiputtaṃ parājesi, jīvaggāhañca naṃ aggahesi. Atha kho, bhante, rañño pasenadissa kosalassa etadahosi– ‘kiñcāpi kho myāyaṃ rājā māgadho ajātasattu vedehiputto adubbhantassa dubbhati, atha ca pana me bhāgineyyo hoti. Yaṃnūnāhaṃ rañño māgadhassa ajātasattuno vedehiputtassa sabbaṃ hatthikāya ṃ pariyādiyitvā sabbaṃ assakāyaṃ sabbaṃ rathakāyaṃ sabbaṃ pattikāyaṃ pariyādiyitvā jīvantameva naṃ osajjeyyan’”ti.
     “Atha kho, bhante, rājā pasenadi kosalo rañño māgadhassa ajātasattuno vedehiputtassa sabbaṃ hatthikāyaṃ pariyādiyitvā sabbaṃ assakāyaṃ pariyādiyitvā sabbaṃ rathakāyaṃ pariyādiyitvā sabbaṃ pattikāyaṃ pariyādiyitvā jīvantameva naṃ osajjī”ti. Atha kho bhagavā etamatthaṃ viditvā tāyaṃ velāyaṃ imā gāthāyo abhāsi–
     “Vilumpateva puriso, yāvassa upakappati;
     Yadā caññe vilumpanti, so vilutto viluppati.
     “Ṭhānañhi maññati bālo, yāva pāpaṃ na paccati;
     Yadā ca paccati pāpaṃ, atha dukkhaṃ nigacchati.
     “Hantā labhati hantāraṃ, jetāraṃ labhate jayaṃ;
     Akkosako ca akkosaṃ, rosetārañca rosako.
     Atha kammavivaṭṭena, so vilutto viluppatī”ti.


杂阿含1238经

SN.3.18/(8). Kalyāṇamittasuttaṃ
     129. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “idha mayhaṃ bhante, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘svākkhāto bhagavatā dhammo, so ca kho kalyāṇamittassa kalyāṇasahāyassa kalyāṇasampavaṅkassa, no pāpamittassa no pāpasahāyassa no pāpasampavaṅkassā’”ti.
     “Evametaṃ, mahārāja, evametaṃ, mahārāja! Svākkhāto mahārāja, mayā dhammo. So ca kho kalyāṇamittassa kalyāṇasahāyassa kalyāṇasampavaṅkassa, no pāpamittassa no pāpasahāyassa no pāpasampavaṅkassāti.
     “Ekamidāhaṃ, mahārāja, samayaṃ sakkesu viharāmi nagarakaṃ nāma sakyānaṃ nigamo. Atha kho, mahārāja, ānando bhikkhu yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho, mahārāja, ānando bhikkhu maṃ etadavoca– ‘upaḍḍhamidaṃ, bhante, brahmacariyassa– yadidaṃ kalyāṇamittatā kalyāṇasahāyatā kalyāṇasampavaṅkatā’”ti.
     “Evaṃ vuttāhaṃ, mahārāja, ānandaṃ bhikkhuṃ etadavocaṃ– ‘mā hevaṃ, ānanda, mā hevaṃ, ānanda! Sakalameva hidaṃ, ānanda, brahmacariyaṃ– yadidaṃ kalyāṇamittatā kalyāṇasahāyatā kalyāṇasampavaṅkatā. Kalyāṇamittassetaṃ, ānanda, bhikkhuno pāṭikaṅkhaṃ kalyāṇasahāyassa kalyāṇasampavaṅkassa ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati’”.
     “Kathañca, ānanda, bhikkhu kalyāṇamitto kalyāṇasahāyo kalyāṇasampavaṅko ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idhānanda, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ, sammāsaṅkappaṃ bhāveti …pe… sammāvācaṃ bhāveti …pe… sammākammantaṃ bhāveti …pe… sammā-ājīvaṃ bhāveti …pe… sammāvāyāmaṃ bhāveti …pe… sammāsatiṃ bhāveti …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, ānanda, bhikkhu kalyāṇamitto kalyāṇasahāyo kalyāṇasampavaṅko ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti. Tadamināpetaṃ, ānanda, pariyāyena veditabbaṃ yathā sakalamevidaṃ brahmacariyaṃ– yadidaṃ kalyāṇamittatā kalyāṇasahāyatā kalyāṇasampavaṅkatā”ti.
     “Mamañhi, ānanda, kalyāṇamittaṃ āgamma jātidhammā sattā jātiyā parimuccanti, jarādhammā sattā jarāya parimuccanti, byādhidhammā sattā byādhito parimuccanti, maraṇadhammā sattā maraṇena parimuccanti, sokaparidevadukkhadomanassupāyāsadhammā sattā sokaparidevadukkhadomanassupāyāsehi parimuccanti. Iminā kho etaṃ, ānanda, pariyāyena veditabbaṃ yathā sakalamevidaṃ brahmacariyaṃ– yadidaṃ kalyāṇamittatā kalyāṇasahāyatā kalyāṇasampavaṅkatā”ti.
     “Tasmātiha te, mahārāja, evaṃ sikkhitabbaṃ– ‘kalyāṇamitto bhavissāmi kalyāṇasahāyo kalyāṇasampavaṅko’ti. Evañhi te mahārāja, sikkhitabbaṃ.
     “Kalyāṇamittassa te, mahārāja, kalyāṇasahāyassa kalyāṇasampavaṅkassa ayaṃ eko dhammo upanissāya vihātabbo– appamādo kusalesu dhammesu.
     “Appamattassa te, mahārāja, viharato appamādaṃ upanissāya, itthāgārassa anuyantassa evaṃ bhavissati– ‘rājā kho appamatto viharati, appamādaṃ upanissāya. Handa, mayampi appamattā viharāma, appamādaṃ upanissāyā’”ti.
     “Appamattassa te, mahārāja, viharato appamādaṃ upanissāya, khattiyānampi anuyantānaṃ evaṃ bhavissati– ‘rājā kho appamatto viharati appamādaṃ upanissāya. Handa, mayampi appamattā viharāma, appamādaṃ upanissāyā’”ti.
     “Appamattassa te, mahārāja, viharato appamādaṃ upanissāya, balakāyassapi evaṃ bhavissati– ‘rājā kho appamatto viharati appamādaṃ upanissāya. Handa, mayampi appamattā viharāma, appamādaṃ upanissāyā’”ti.
     “Appamattassa te, mahārāja, viharato appamādaṃ upanissāya, negamajānapadassapi evaṃ bhavissati– ‘rājā kho appamatto viharati, appamādaṃ upanissāya. Handa, mayampi appamattā viharāma, appamādaṃ upanissāyā’”ti?
     “Appamattassa te, mahārāja, viharato appamādaṃ upanissāya, attāpi gutto rakkhito bhavissati– itthāgārampi guttaṃ rakkhitaṃ bhavissati, kosakoṭṭhāgārampi guttaṃ rakkhitaṃ bhavissatī”ti. Idamavoca …pe…
     “Bhoge patthayamānena, uḷāre aparāpare;
     Appamādaṃ pasaṃsanti, puññakiriyāsu paṇḍitā.
     “Appamatto ubho atthe, adhiggaṇhāti paṇḍito;
     Diṭṭhe dhamme ca yo attho, yo cattho samparāyiko.
     Atthābhisamayā dhīro, paṇḍitoti pavuccatī”ti.


杂阿含1239经

SN.3.17/(7). Appamādasuttaṃ
     128. Sāvatthinidānaṃ Ekamantaṃ nisīdi. Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca – “atthi nu kho, bhante, eko dhammo yo ubho atthe samadhiggayha tiṭṭhati– diṭṭhadhammikañceva atthaṃ samparāyikañcā”ti?
     “Atthi kho, mahārāja, eko dhammo yo ubho atthe samadhiggayha tiṭṭhati– diṭṭhadhammikañceva atthaṃ samparāyikañcā”ti.
     “Katamo pana, bhante, eko dhammo, yo ubho atthe samadhiggayha tiṭṭhati– diṭṭhadhammikañceva atthaṃ samparāyikañcā”ti?
     “Appamādo kho, mahārāja, eko dhammo, yo ubho atthe samadhiggayha tiṭṭhati– diṭṭhadhammikañceva atthaṃ samparāyikañcāti. Seyyathāpi, mahārāja, yāni kānici jaṅgalānaṃ pāṇānaṃ padajātāni, sabbāni tāni hatthipade samodhānaṃ gacchanti, hatthipadaṃ tesaṃ aggamakkhāyati– yadidaṃ mahantattena; evameva kho, mahārāja, appamādo eko dhammo, yo ubho atthe samadhiggayha tiṭṭhati– diṭṭhadhammikañceva atthaṃ samparāyikañcā”ti. Idamavoca …pe…
     “Āyuṃ arogiyaṃ vaṇṇaṃ, saggaṃ uccākulīnataṃ;
     Ratiyo patthayantena, uḷārā aparāparā.
     “Appamādaṃ pasaṃsanti, puññakiriyāsu paṇḍitā;
     Appamatto ubho atthe, adhiggaṇhāti paṇḍito.
     “Diṭṭhe dhamme ca yo attho, yo cattho samparāyiko.
     Atthābhisamayā dhīro, paṇḍitoti pavuccatī”ti.


杂阿含1240经

SN.3.3/(3) Jarāmaraṇasuttaṃ
     114. Sāvatthinidānaṃ Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “atthi nu kho, bhante, jātassa aññatra jarāmaraṇā”ti? “Natthi kho, mahārāja, jātassa aññatra jarāmaraṇā. Yepi te, mahārāja, khattiyamahāsālā aḍḍhā mahaddhanā mahābhogā pahūtajātarūparajatā pahūtavittūpakaraṇā pahūtadhanadhaññā, tesampi jātānaṃ natthi aññatra jarāmaraṇā. Yepi te, mahārāja, brāhmaṇamahāsālā …pe… gahapatimahāsālā aḍḍhā mahaddhanā mahābhogā pahūtajātarūparajatā pahūtavittūpakaraṇā pahūtadhanadhaññā, tesampi jātānaṃ natthi aññatra jarāmaraṇā. Yepi te, mahārāja, bhikkhū arahanto khīṇāsavā vusitavanto katakaraṇīyā ohitabhārā anuppattasadatthā parikkhīṇabhavasaṃyojanā sammadaññāvimuttā, tesaṃ pāyaṃ kāyo bhedanadhammo nikkhepanadhammo”ti. Idamavoca …pe…
     “Jīranti ve rājarathā sucittā, atho sarīrampi jaraṃ upeti.
     Satañca dhammo na jaraṃ upeti, santo have sabbhi pavedayantī”ti.


杂阿含1243经

AN.2.9/ 9. Cariyasuttaṃ
     9. “Dveme bhikkhave, dhammā sukkā lokaṃ pālenti. Katame dve? Hirī ca ottappañca. Ime kho, bhikkhave, dve sukkā dhammā lokaṃ na pāleyyuṃ, nayidha paññāyetha mātāti vā mātucchāti vā mātulānīti vā ācariyabhariyāti vā garūnaṃ dārāti vā. Sambhedaṃ loko agamissa, yathā ajeḷakā kukkuṭasūkarā soṇasiṅgālā. Yasmā ca kho, bhikkhave, ime dve sukkā dhammā lokaṃ pālenti tasmā paññāyati mātāti vā mātucchāti vā mātulānīti vā ācariyabhariyāti vā garūnaṃ dārāti vā”ti. Navamaṃ.


杂阿含1245经

AN.3.17/ 7. Attabyābādhasuttaṃ
     17. “Tayome, bhikkhave, dhammā attabyābādhāyapi saṃvattanti, parabyābādhāyapi saṃvattanti, ubhayabyābādhāyapi saṃvattanti. Katame tayo? Kāyaduccaritaṃ, vacīduccaritaṃ, manoduccaritaṃ. Ime kho, bhikkhave, tayo dhammā attabyābādhāyapi saṃvattanti, parabyābādhāyapi saṃvattanti, ubhayabyābādhāyapi saṃvattanti.
     “Tayome, bhikkhave, dhammā nevattabyābādhāyapi saṃvattanti, na parabyābādhāyapi saṃvattanti, na ubhayabyābādhāyapi saṃvattanti. Katame tayo? Kāyasucaritaṃ, vacīsucaritaṃ, manosucaritaṃ. Ime kho, bhikkhave, tayo dhammā nevattabyābādhāyapi saṃvattanti, na parabyābādhāyapi saṃvattanti, na ubhayabyābādhāyapi saṃvattantī”ti. Sattamaṃ.


杂阿含1246经

AN.3.102(另版AN.3.100)/ 10. Paṃsudhovakasuttaṃ
     102. “Santi bhikkhave, jātarūpassa oḷārikā upakkilesā paṃsuvālukā sakkharakaṭhalā. Tamenaṃ paṃsudhovako vā paṃsudhovakantevāsī vā doṇiyaṃ ākiritvā dhovati sandhovati niddhovati. Tasmiṃ pahīne tasmiṃ byantīkate santi jātarūpassa majjhimasahagatā upakkilesā sukhumasakkharā thūlavālukā. Tamenaṃ paṃsudhovako vā paṃsudhovakantevāsī vā dhovati sandhovati niddhovati. Tasmiṃ pahīne tasmiṃ byantīkate santi jātarūpassa sukhumasahagatā upakkilesā sukhumavālukā kāḷajallikā. Tamenaṃ paṃsudhovako vā paṃsudhovakantevāsī vā dhovati sandhovati niddhovati. Tasmiṃ pahīne tasmiṃ byantīkate athāparaṃ suvaṇṇasikatāvasissanti. Tamenaṃ suvaṇṇakāro vā suvaṇṇakārantevāsī vā jātarūpaṃ mūsāyaṃ pakkhipitvā dhamati sandhamati niddhamati Taṃ hoti jātarūpaṃ dhantaṃ sandhantaṃ niddhantaṃ aniddhantakasāvaṃ, na ceva mudu hoti na ca kammaniya� �, na ca pabhassaraṃ pabhaṅgu ca, na ca sammā upeti kammāya. Hoti so, bhikkhave, samayo yaṃ suvaṇṇakāro vā suvaṇṇakārantevāsī vā taṃ jātarūpaṃ dhamati sandhamati niddhamati. Taṃ hoti jātarūpaṃ dhantaṃ sandhantaṃ niddhantaṃ niddhantakasāvaṃ, mudu ca hoti kammaniyañca pabhassarañca, na ca pabhaṅgu, sammā upeti kammāya. Yassā yassā ca pilandhanavikatiyā ākaṅkhati– yadi paṭṭikāya, yadi kuṇḍalāya, yadi gīveyyake, yadi suvaṇṇamālāya– tañcassa atthaṃ anubhoti.
     “Evamevaṃ kho, bhikkhave, santi adhicittamanuyuttassa bhikkhuno oḷārikā upakkilesā kāyaduccaritaṃ vacīduccaritaṃ manoduccaritaṃ, tamenaṃ sacetaso bhikkhu dabbajātiko pajahati vinodeti byantīkaroti anabhāvaṃ gameti. Tasmiṃ pahīne tasmiṃ byantīkate santi adhicittamanuyuttassa bhikkhuno majjhimasahagatā upakkilesā kāmavitakko byāpādavitakko vihiṃsāvitakko, tamenaṃ sacetaso bhikkhu dabbajātiko pajahati vinodeti byantīkaroti anabhāvaṃ gameti. Tasmiṃ pahīne tasmiṃ byantīkate santi adhicittamanuyuttassa bhikkhuno sukhumasahagatā upakkilesā ñātivitakko janapadavitakko anavaññattipaṭisaṃyutto vitakko, tamenaṃ sacetaso bhikkhu dabbajātiko pajahati vinodeti byantīkaroti anabhāvaṃ gameti. Tasmiṃ pahīne tasmiṃ byantīkate athāparaṃ dhammavitakkāvasissati. So hoti samādhi na ceva santo na ca paṇīto nappaṭippassaddhaladdho na ekodibhāvādhigato sasaṅkhāraniggayhavāritagato hoti. So, bhikkhave, samayo yaṃ taṃ cittaṃ ajjha ttaṃyeva santiṭṭhati sannisīdati ekodi hoti samādhiyati. So hoti samādhi santo paṇīto paṭippassaddhiladdho ekodibhāvādhigato na sasaṅkhāraniggayhavāritagato. Yassa yassa ca abhiññā sacchikaraṇīyassa dhammassa cittaṃ abhininnāmeti abhiññā sacchikiriyāya tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati-āyatane.
     “So sace ākaṅkhati– ‘anekavihitaṃ iddhividhaṃ paccanubhaveyyaṃ– ekopi hutvā bahudhā assaṃ, bahudhāpi hutvā eko assaṃ; āvibhāvaṃ, tirobhāvaṃ; tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamāno gaccheyyaṃ, seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ kareyyaṃ, seyyathāpi udake; udakepi abhijjamāne gaccheyyaṃ, seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kameyyaṃ seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parimaseyyaṃ parimajjeyyaṃ; yāva brahmalokāpi kāyena vasaṃ vatteyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati-āyatane.
     “So sace ākaṅkhati– ‘dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇeyyaṃ dibbe ca mānuse ca ye dūre santike cā’ti, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati-āyatane.
     “So sace ākaṅkhati– ‘parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajāneyyaṃ– sarāgaṃ vā cittaṃ sarāgaṃ cittanti pajāneyyaṃ, vītarāgaṃ vā cittaṃ vītarāgaṃ cittanti pajāneyyaṃ; sadosaṃ vā cittaṃ sadosaṃ cittanti pajāneyyaṃ, vītadosaṃ vā cittaṃ vītadosaṃ cittanti pajāneyyaṃ; samohaṃ vā cittaṃ samohaṃ cittanti pajāneyyaṃ, vītamohaṃ vā cittaṃ vītamohaṃ cittanti pajāneyyaṃ; saṃkhittaṃ vā cittaṃ saṃkhittaṃ cittanti pajāneyyaṃ, vikkhittaṃ vā cittaṃ vikkhittaṃ cittanti pajāneyyaṃ; mahaggataṃ vā cittaṃ mahaggataṃ cittanti pajāneyyaṃ, amahaggataṃ vā cittaṃ amahaggataṃ cittanti pajāneyyaṃ; sa-uttaraṃ vā cittaṃ sa-uttaraṃ cittanti pajāneyyaṃ, anuttaraṃ vā cittaṃ anuttaraṃ cittanti pajāneyyaṃ; samāhitaṃ vā cittaṃ samāhitaṃ cittanti pajāneyyaṃ, asamāhitaṃ vā cittaṃ asamāhitaṃ cittanti pajāneyyaṃ; vimuttaṃ vā cittaṃ vimuttaṃ ci ttanti pajāneyyaṃ, avimuttaṃ vā cittaṃ avimuttaṃ cittanti pajāneyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati-āyatane.
     “So sace ākaṅkhati ‘anekavihitaṃ pubbenivāsaṃ anussareyyaṃ, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapannoti, iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussareyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati-āyatane.
     “So sace ākaṅkhati– ‘dibbena cakkhunā visuddhena atikkantamānusakena satte passeyyaṃ cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajāneyyaṃ– ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā; ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannāti, iti dibbena cakkhunā visuddhena atikkantamānusakena satte passeyyaṃ cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajāneyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇ� �ti sati sati-āyatane.
     “So sace ākaṅkhati– ‘āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati-āyatane”ti. Dasamaṃ.


杂阿含1247经

AN.3.103(另版AN.3.100)/ 11. Nimittasuttaṃ
     103. “Adhicittamanuyuttena, bhikkhave, bhikkhunā tīṇi nimittāni kālena kālaṃ manasi kātabbāni– kālena kālaṃ samādhinimittaṃ manasi kātabbaṃ, kālena kālaṃ paggahanimittaṃ manasi kātabbaṃ, kālena kālaṃ upekkhānimittaṃ manasi kātabbaṃ. Sace, bhikkhave, adhicittamanuyutto bhikkhu ekantaṃ samādhinimittaṃyeva manasi kareyya, ṭhānaṃ taṃ cittaṃ kosajjāya saṃvatteyya. Sace, bhikkhave, adhicittamanuyutto bhikkhu ekantaṃ paggahanimittaṃyeva manasi kareyya, ṭhānaṃ taṃ cittaṃ uddhaccāya saṃvatteyya. Sace, bhikkhave adhicittamanuyutto bhikkhu ekantaṃ upekkhānimittaṃyeva manasi kareyya, ṭhānaṃ taṃ cittaṃ na sammā samādhiyeyya āsavānaṃ khayāya. Yato ca kho, bhikkhave, adhicittamanuyutto bhikkhu kālena kālaṃ samādhinimittaṃ manasi karoti, kālena kālaṃ paggahanimittaṃ manasi karoti, kālena kālaṃ upekkhānimittaṃ manasi karoti, taṃ hoti cittaṃ mudu ñca kammaniyañca pabhassarañca, na ca pabhaṅgu, sammā samādhiyati āsavānaṃ khayāya.
     “Seyyathāpi, bhikkhave, suvaṇṇakāro vā suvaṇṇakārantevāsī vā ukkaṃ bandheyya, ukkaṃ bandhitvā ukkāmukhaṃ ālimpeyya, ukkāmukhaṃ ālimpetvā saṇḍāsena jātarūpaṃ gahetvā ukkāmukhe pakkhipeyya, ukkāmukhe pakkhipitvā kālena kālaṃ abhidhamati, kālena kālaṃ udakena paripphoseti, kālena kālaṃ ajjhupekkhati. Sace, bhikkhave, suvaṇṇakāro vā suvaṇṇakārantevāsī vā taṃ jātarūpaṃ ekantaṃ abhidhameyya, ṭhānaṃ taṃ jātarūpaṃ ḍaheyya. Sace, bhikkhave, suvaṇṇakāro vā suvaṇṇakārantevāsī vā taṃ jātarūpaṃ ekantaṃ udakena paripphoseyya, ṭhānaṃ taṃ jātarūpaṃ nibbāpeyya. Sace, bhikkhave, suvaṇṇakāro vā suvaṇṇakārantevāsī vā taṃ jātarūpaṃ ekantaṃ ajjhupekkheyya, ṭhānaṃ taṃ jātarūpaṃ na sammā paripākaṃ gaccheyya. Yato ca kho, bhikkhave, suvaṇṇakāro vā suvaṇṇakārantevāsī vā taṃ jātarūpaṃ kālena kālaṃ abhidhamati, kālena kālaṃ udakena paripph oseti, kālena kālaṃ ajjhupekkhati, taṃ hoti jātarūpaṃ muduñca kammaniyañca pabhassarañca, na ca pabhaṅgu, sammā upeti kammāya. Yassā yassā ca pilandhanavikatiyā ākaṅkhati– yadi paṭṭikāya, yadi kuṇḍalāya, yadi gīveyyake, yadi suvaṇṇamālāya– tañcassa atthaṃ anubhoti.
     “Evamevaṃ kho, bhikkhave, adhicittamanuyuttena bhikkhunā tīṇi nimittāni kālena kālaṃ manasi kātabbāni– kālena kālaṃ samādhinimittaṃ manasi kātabbaṃ, kālena kālaṃ paggahanimittaṃ manasi kātabbaṃ, kālena kālaṃ upekkhānimittaṃ manasi kātabbaṃ. Sace, bhikkhave, adhicittamanuyutto bhikkhu ekantaṃ samādhinimittaṃyeva manasi kareyya ṭhānaṃ taṃ cittaṃ kosajjāya saṃvatteyya. Sace, bhikkhave, adhicittamanuyutto bhikkhu ekantaṃ paggahanimittaṃyeva manasi kareyya, ṭhānaṃ taṃ cittaṃ uddhaccāya saṃvatteyya. Sace, bhikkhave, adhicittamanuyutto bhikkhu ekantaṃ upekkhānimittaṃyeva manasi kareyya, ṭhānaṃ taṃ cittaṃ na sammā samādhiyeyya āsavānaṃ khayāya. Yato ca kho, bhikkhave, adhicittamanuyutto bhikkhu kālena kālaṃ samādhinimittaṃ manasi karoti, kālena kālaṃ paggahanimittaṃ manasi karoti, kālena kālaṃ upekkhānimittaṃ manasi karoti, taṃ hoti cittaṃ muduñca kammaniyañca pabhassarañca, na ca pabhaṅgu, sammā samādhiyati āsavānaṃ khayāya. Yassa yassa ca abhiññāsacchikaraṇīyassa dhammassa cittaṃ abhininnāmeti abhiññāsacchikiriyāya, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati-āyatane.
     “So sace ākaṅkhati– ‘anekavihitaṃ iddhividhaṃ paccanubhaveyyaṃ …pe… (cha abhiññā vitthāretabbā) āsavānaṃ khayā …pe… sacchikatvā upasampajja vihareyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati-āyatane”ti. Ekādasamaṃ.
     Loṇakapallavaggo pañcamo.
     Tassuddānaṃ–
     Accāyikaṃ pavivekaṃ, sarado parisā tayo;
     Ājānīyā potthako ca, loṇaṃ dhovati nimittānīti.
     Dutiyo paṇṇāsako samatto.


杂阿含1248经

MN.34/(4) Cūḷagopālakasuttaṃ
     350. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vajjīsu viharati ukkacelāyaṃ gaṅgāya nadiyā tīre. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Bhūtapubbaṃ bhikkhave, māgadhako gopālako duppaññajātiko, vassānaṃ pacchime māse saradasamaye, asamavekkhitvā gaṅgāya nadiyā orimaṃ tīraṃ, asamavekkhitvā pārimaṃ tīraṃ, atittheneva gāvo patāresi uttaraṃ tīraṃ suvidehānaṃ. Atha kho, bhikkhave, gāvo majjhegaṅgāya nadiyā sote āmaṇḍaliyaṃ karitvā tattheva anayabyasanaṃ āpajjiṃsu. Taṃ kissa hetu? Tathā hi so, bhikkhave, māgadhako gopālako duppaññajātiko, vassānaṃ pacchime māse saradasamaye, asamavekkhitvā gaṅgāya nadiyā orimaṃ tīraṃ, asamavekkhitvā pārimaṃ tīraṃ, atittheneva gāvo patāresi uttaraṃ tīraṃ suvidehānaṃ. Evameva kho, bhikkhave, ye hi keci samaṇā vā brāhmaṇā vā akusalā imassa lokassa akusalā parassa lokassa, akusalā māradheyyassa akusalā amāradheyyassa, akusalā maccudheyyassa akusalā amaccudheyyassa, tesaṃ ye sotabbaṃ saddahātabbaṃ maññissanti, tesaṃ taṃ bhavissati dīgharattaṃ ahitāya dukkhāya.
     351. “Bhūtapubbaṃ, bhikkhave, māgadhako gopālako sappaññajātiko, vassānaṃ pacchime māse saradasamaye, samavekkhitvā gaṅgāya nadiyā orimaṃ tīraṃ, samavekkhitvā pārimaṃ tīraṃ, tittheneva gāvo patāresi uttaraṃ tīraṃ suvidehānaṃ. So paṭhamaṃ patāresi ye te usabhā gopitaro gopariṇāyakā. Te tiriyaṃ gaṅgāya sotaṃ chetvā sotthinā pāraṃ agamaṃsu. Athāpare patāresi balavagāvo dammagāvo. Tepi tiriyaṃ gaṅgāya sotaṃ chetvā sotthinā pāraṃ agamaṃsu. Athāpare patāresi vacchatare vacchatariyo. Tepi tiriyaṃ gaṅgāya sotaṃ chetvā sotthinā pāraṃ agamaṃsu. Athāpare patāresi vacchake kisābalake. Tepi tiriyaṃ gaṅgāya sotaṃ chetvā sotthinā pāraṃ agamaṃsu. Bhūtapubbaṃ, bhikkhave, vacchako taruṇako tāvadeva jātako mātugoravakena vuyhamāno, sopi tiriyaṃ gaṅgāya sotaṃ chetvā sotthinā pāraṃ agamāsi. Taṃ kissa hetu? Tathā hi so, bhikkhave, māgadhako gopālako sappaññajātiko vassānaṃ pacchime māse saradasamaye, samavekkhitvā gaṅgāya nadiyā orimaṃ tīraṃ, samavekkhitvā pārimaṃ tīraṃ, tittheneva gāvo patāresi uttaraṃ tīraṃ suvidehānaṃ. Evameva kho, bhikkhave, ye hi keci samaṇā vā brāhmaṇā vā kusalā imassa lokassa kusalā parassa lokassa, kusalā māradheyyassa kusalā amāradheyyassa, kusalā maccudheyyassa kusalā amaccudheyyassa, tesaṃ ye sotabbaṃ saddahātabbaṃ maññissanti, tesaṃ taṃ bhavissati dīgharattaṃ hitāya sukhāya.
     352. “Seyyathāpi bhikkhave, ye te usabhā gopitaro gopariṇāyakā te tiriyaṃ gaṅgāya sotaṃ chetvā sotthinā pāraṃ agamaṃsu, evameva kho, bhikkhave, ye te bhikkhū arahanto khīṇāsavā vusitavanto katakaraṇīyā ohitabhārā anuppattasadatthā parikkhīṇabhavasaṃyojanā sammadaññā vimuttā, te tiriyaṃ mārassa sotaṃ chetvā sotthinā pāraṃ gatā.
     “Seyyathāpi te, bhikkhave, balavagāvo dammagāvo tiriyaṃ gaṅgāya sotaṃ chetvā sotthinā pāraṃ agamaṃsu, evameva kho, bhikkhave, ye te bhikkhū pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyino anāvattidhammā tasmā lokā, tepi tiriyaṃ mārassa sotaṃ chetvā sotthinā pāraṃ gamissanti.
     “Seyyathāpi te, bhikkhave, vacchatarā vacchatariyo tiriyaṃ gaṅgāya sotaṃ chetvā sotthinā pāraṃ agamaṃsu, evameva kho, bhikkhave, ye te bhikkhū tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmino sakiṃdeva imaṃ lokaṃ āgantvā dukkhassantaṃ karissanti, tepi tiriyaṃ mārassa sotaṃ chetvā sotthinā pāraṃ gamissanti.
     “Seyyathāpi te, bhikkhave, vacchakā kisābalakā tiriyaṃ gaṅgāya sotaṃ chetvā sotthinā pāraṃ agamaṃsu, evameva kho, bhikkhave, ye te bhikkhū tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā avinipātadhammā niyatā sambodhiparāyanā, tepi tiriyaṃ mārassa sotaṃ chetvā sotthinā pāraṃ gamissanti.
     “Seyyathāpi so, bhikkhave, vacchako taruṇako tāvadeva jātako mātugoravakena vuyhamāno tiriyaṃ gaṅgāya sotaṃ chetvā sotthinā pāraṃ agamāsi, evameva kho, bhikkhave, ye te bhikkhū dhammānusārino saddhānusārino, tepi tiriyaṃ mārassa sotaṃ chetvā sotthinā pāraṃ gamissanti.
     “Ahaṃ kho pana, bhikkhave, kusalo imassa lokassa kusalo parassa lokassa, kusalo māradheyyassa kusalo amāradheyyassa, kusalo maccudheyyassa kusalo amaccudheyyassa. Tassa mayhaṃ, bhikkhave, ye sotabbaṃ saddahātabbaṃ maññissanti, tesaṃ taṃ bhavissati dīgharattaṃ hitāya sukhāyā”ti.
     Idamavoca bhagavā. Idaṃ vatvā sugato athāparaṃ etadavoca satthā–
     “Ayaṃ loko paro loko, jānatā suppakāsito;
     Yañca mārena sampattaṃ, appattaṃ yañca maccunā.
     “Sabbaṃ lokaṃ abhiññāya, sambuddhena pajānatā;
     Vivaṭaṃ amatadvāraṃ, khemaṃ nibbānapattiyā.
     “Chinnaṃ pāpimato sotaṃ, viddhastaṃ vinaḷīkataṃ;
     Pāmojjabahulā hotha, khemaṃ pattattha bhikkhavo”ti.
     Cūḷagopālakasuttaṃ niṭṭhitaṃ catutthaṃ.


杂阿含1249经

MN.33/(3) Mahāgopālakasuttaṃ
     346. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Ekādasahi, bhikkhave, aṅgehi samannāgato gopālako abhabbo gogaṇaṃ pariharituṃ phātiṃ kātuṃ. Katamehi ekādasahi? Idha, bhikkhave, gopālako na rūpaññū hoti, na lakkhaṇakusalo hoti, na āsāṭikaṃ hāretā hoti, na vaṇaṃ paṭicchādetā hoti, na dhūmaṃ kattā hoti, na titthaṃ jānāti, na pītaṃ jānāti, na vīthiṃ jānāti, na gocarakusalo hoti anavasesadohī ca hoti. Ye te usabhā gopitaro gopariṇāyakā te na atirekapūjāya pūjetā hoti. Imehi kho, bhikkhave, ekādasahi aṅgehi samannāgato gopālako abhabbo gogaṇaṃ pariharituṃ phātiṃ kātuṃ. Evameva kho, bhikkhave, ekādasahi dhammehi samannāgato bhikkhu abhabbo imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjituṃ. Katamehi ekādasahi? Idha, bhikkhave, bhikkhu na rūpaññū hoti, na lakkhaṇakusalo hoti, na āsāṭikaṃ hāretā hoti, na vaṇaṃ paṭicchādetā hoti, na dhūmaṃ kattā hoti, na titthaṃ jānāti, na pītaṃ jānāti, na vīthiṃ jānāti, n a gocarakusalo hoti, anavasesadohī ca hoti. Ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā te na atirekapūjāya pūjetā hoti.
     347. “Kathañca, bhikkhave, bhikkhu na rūpaññū hoti? Idha, bhikkhave, bhikkhu yaṃ kiñci rūpaṃ sabbaṃ rūpaṃ ‘cattāri mahābhūtāni, catunnañca mahābhūtānaṃ upādāyarūpan’ti yathābhūtaṃ nappajānāti. Evaṃ kho, bhikkhave, bhikkhu na rūpaññū hoti.
     “Kathañca, bhikkhave, bhikkhu na lakkhaṇakusalo hoti? Idha, bhikkhave, bhikkhu ‘kammalakkhaṇo bālo, kammalakkhaṇo paṇḍito’ti yathābhūtaṃ nappajānāti. Evaṃ kho, bhikkhave, bhikkhu na lakkhaṇakusalo hoti.
     “Kathañca, bhikkhave, bhikkhu na āsāṭikaṃ hāretā hoti? Idha, bhikkhave, bhikkhu uppannaṃ kāmavitakkaṃ adhivāseti, nappajahati na vinodeti na byantī karoti na anabhāvaṃ gameti. Uppannaṃ byāpādavitakkaṃ …pe… uppannaṃ vihiṃsāvitakkaṃ …pe… uppannuppanne pāpake akusale dhamme adhivāseti, nappajahati na vinodeti na byantī karoti na anabhāvaṃ gameti. Evaṃ kho, bhikkhave, bhikkhu na āsāṭikaṃ hāretā hoti.
     “Kathañca, bhikkhave, bhikkhu na vaṇaṃ paṭicchādetā hoti? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā nimittaggāhī hoti anubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya na paṭipajjati, na rakkhati cakkhundriyaṃ, cakkhundriye na saṃvaraṃ āpajjati. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā …pe… jivhāya rasaṃ sāyitvā …pe… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññāya nimittaggāhī hoti anubyañjanaggāhī. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya na paṭipajjati, na rakkhati manindriyaṃ, manindriye na saṃvaraṃ āpajjati. Evaṃ kho, bhikkhave, bhikkhu na vaṇaṃ paṭicchādetā hoti.
     “Kathañca, bhikkhave, bhikkhu na dhūmaṃ kattā hoti? Idha, bhikkhave, bhikkhu yathāsutaṃ yathāpariyattaṃ dhammaṃ na vitthārena paresaṃ desetā hoti. Evaṃ kho, bhikkhave, bhikkhu na dhūmaṃ kattā hoti.
     “Kathañca, bhikkhave, bhikkhu na titthaṃ jānāti? Idha, bhikkhave, bhikkhu ye te bhikkhū bahussutā āgatāgamā dhammadharā vinayadharā mātikādharā, te kālena kālaṃ upasaṅkamitvā na paripucchati, na paripañhati– ‘idaṃ, bhante, kathaṃ? Imassa ko attho’ti? Tassa te āyasmanto avivaṭañceva na vivaranti, anuttānīkatañca na uttānī karonti, anekavihitesu ca kaṅkhāṭhānīyesu dhammesu kaṅkhaṃ na paṭivinodenti. Evaṃ kho, bhikkhave, bhikkhu na titthaṃ jānāti.
     “Kathañca, bhikkhave, bhikkhu na pītaṃ jānāti? Idha, bhikkhave, bhikkhu tathāgatappavedite dhammavinaye desiyamāne na labhati atthavedaṃ, na labhati dhammavedaṃ, na labhati dhammūpasaṃhitaṃ pāmojjaṃ. Evaṃ kho, bhikkhave, bhikkhu na pītaṃ jānāti.
     “Kathañca, bhikkhave, bhikkhu na vīthiṃ jānāti? Idha, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ yathābhūtaṃ nappajānāti. Evaṃ kho, bhikkhave, bhikkhu na vīthiṃ jānāti.
     “Kathañca, bhikkhave, bhikkhu na gocarakusalo hoti? Idha, bhikkhave, bhikkhu cattāro satipaṭṭhāne yathābhūtaṃ nappajānāti. Evaṃ kho, bhikkhave bhikkhu na gocarakusalo hoti.
     “Kathañca, bhikkhave, bhikkhu anavasesadohī hoti? Idha, bhikkhave, bhikkhuṃ saddhā gahapatikā abhihaṭṭhuṃ pavārenti cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārehi, tatra bhikkhu mattaṃ na jānāti paṭiggahaṇāya. Evaṃ kho, bhikkhave, bhikkhu anavasesadohī hoti.
     “Kathañca, bhikkhave, bhikkhu ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā te na atirekapūjāya pūjetā hoti Idha, bhikkhave, bhikkhu ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā, tesu na mettaṃ kāyakammaṃ paccupaṭṭhāpeti āvi ceva raho ca; na mettaṃ vacīkammaṃ paccupaṭṭhāpeti āvi ceva raho ca; na mettaṃ manokammaṃ paccupaṭṭhāpeti āvi ceva raho ca. Evaṃ kho, bhikkhave, bhikkhu ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā te na atirekapūjāya pūjetā hoti.
     “Imehi kho bhikkhave ekādasahi dhammehi samannāgato bhikkhu abhabbo imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjituṃ.
     348. “Ekādasahi bhikkhave, aṅgehi samannāgato gopālako bhabbo gogaṇaṃ pariharituṃ phātiṃ kātuṃ. Katamehi ekādasahi? Idha, bhikkhave gopālako rūpaññū hoti, lakkhaṇakusalo hoti, āsāṭikaṃ hāretā hoti, vaṇaṃ paṭicchādetā hoti, dhūmaṃ kattā hoti, titthaṃ jānāti, pītaṃ jānāti, vīthiṃ jānāti, gocarakusalo hoti, sāvasesadohī ca hoti. Ye te usabhā gopitaro gopariṇāyakā te atirekapūjāya pūjetā hoti. Imehi kho, bhikkhave, ekādasahi aṅgehi samannāgato gopālako bhabbo gogaṇaṃ pariharituṃ phātiṃ kātuṃ. Evameva kho, bhikkhave, ekādasahi dhammehi samannāgato bhikkhu bhabbo imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjituṃ. Katamehi ekādasahi? Idha, bhikkhave, bhikkhu rūpaññū hoti, lakkhaṇakusalo hoti, āsāṭikaṃ hāretā hoti, vaṇaṃ paṭicchādetā hoti, dhūmaṃ kattā hoti, titthaṃ jānāti, pītaṃ jānāti, vīthiṃ jānāti, gocarakusalo hoti, sāvasesadohī ca hoti. Ye te bhikk hū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā te atirekapūjāya pūjetā hoti.
     349. “Kathañca, bhikkhave, bhikkhu rūpaññū hoti? Idha, bhikkhave, bhikkhu yaṃ kiñci rūpaṃ sabbaṃ rūpaṃ ‘cattāri mahābhūtāni catunnañca mahābhūtānaṃ upādāyarūpan’ti yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, bhikkhu rūpaññū hoti.
     “Kathañca, bhikkhave, bhikkhu lakkhaṇakusalo hoti? Idha, bhikkhave, bhikkhu kammalakkhaṇo bālo, kammalakkhaṇo paṇḍitoti yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, bhikkhu lakkhaṇakusalo hoti.
     “Kathañca bhikkhave, bhikkhu āsāṭikaṃ hāretā hoti? Idha, bhikkhave, bhikkhu uppannaṃ kāmavitakkaṃ nādhivāseti, pajahati vinodeti byantī karoti anabhāvaṃ gameti. Uppannaṃ byāpādavitakkaṃ …pe… uppannaṃ vihiṃsāvitakkaṃ …pe… uppannuppanne pāpake akusale dhamme nādhivāseti, pajahati vinodeti byantī karoti anabhāvaṃ gameti. Evaṃ kho, bhikkhave, bhikkhu āsāṭikaṃ hāretā hoti.
     “Kathañca, bhikkhave, bhikkhu vaṇaṃ paṭicchādetā hoti? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjati. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā …pe… jivhāya rasaṃ sāyitvā …pe… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññāya na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati manindriyaṃ, manindriye saṃvaraṃ āpajjati. Evaṃ kho, bhikkhave, bhikkhu vaṇaṃ paṭicchādetā hoti.
     “Kathañca, bhikkhave, bhikkhu dhūmaṃ kattā hoti? Idha, bhikkhave, bhikkhu yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena paresaṃ desetā hoti. Evaṃ kho, bhikkhave, bhikkhu dhūmaṃ kattā hoti.
     “Kathañca, bhikkhave, bhikkhu titthaṃ jānāti? Idha, bhikkhave, bhikkhu ye te bhikkhū bahussutā āgatāgamā dhammadharā vinayadharā mātikādharā te kālena kālaṃ upasaṅkamitvā paripucchati, paripañhati– ‘idaṃ, bhante, kathaṃ? Imassa ko attho’ti? Tassa te āyasmanto avivaṭañceva vivaranti, anuttānīkatañca uttānī karonti, anekavihitesu ca kaṅkhāṭhānīyesu dhammesu kaṅkhaṃ paṭivinodenti. Evaṃ kho, bhikkhave, bhikkhu titthaṃ jānāti.
     “Kathañca bhikkhave, bhikkhu pītaṃ jānāti? Idha, bhikkhave, bhikkhu tathāgatappavedite dhammavinaye desiyamāne labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Evaṃ kho, bhikkhave, bhikkhu pītaṃ jānāti.
     “Kathañca bhikkhave, bhikkhu vīthiṃ jānāti? Idha, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, bhikkhu vīthiṃ jānāti.
     “Kathañca, bhikkhave, bhikkhu gocarakusalo hoti? Idha, bhikkhave, bhikkhu cattāro satipaṭṭhāne yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, bhikkhu gocarakusalo hoti.
     “Kathañca bhikkhave, bhikkhu sāvasesadohī hoti? Idha, bhikkhave, bhikkhuṃ saddhā gahapatikā abhihaṭṭhuṃ pavārenti cīvarapiṇḍapātasenāsanagilānappaccaya-bhesajjaparikkhārehi. Tatra bhikkhu mattaṃ jānāti paṭiggahaṇāya. Evaṃ kho, bhikkhave, bhikkhu sāvasesadohī hoti.
     “Kathañca, bhikkhave, bhikkhu ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā, te atirekapūjāya pūjetā hoti? Idha, bhikkhave, bhikkhu ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā tesu mettaṃ kāyakammaṃ paccupaṭṭhāpeti āvi ceva raho ca; mettaṃ vacīkammaṃ paccupaṭṭhāpeti āvi ceva raho ca; mettaṃ manokammaṃ paccupaṭṭhāpeti āvi ceva raho ca. Evaṃ kho, bhikkhave, bhikkhu ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā te atirekapūjāya pūjetā hoti.
     “Imehi kho, bhikkhave, ekādasahi dhammehi samannāgato bhikkhu bhabbo imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjitun”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
    Mahāgopālakasuttaṃ niṭṭhitaṃ tatiyaṃ.

AN.11.17(另版AN.11.18)/ 7. Gopālasuttaṃ
     17. “Ekādasahi, bhikkhave, aṅgehi samannāgato gopālako abhabbo gogaṇaṃ pariharituṃ phātiṃ kātuṃ.[除※外與MN.33完全相同，編譯者刪略...]imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjitun”ti. Sattamaṃ.
     ※yaṃ kiñci rūpaṃ sabbaṃ rūpaṃ→yaṃ kiñci rūpaṃ
     ※uppannaṃ byāpādavitakkaṃ…pe… uppannaṃ vihiṃsāvitakkaṃ…pe…→uppannaṃ byāpādavitakkaṃ… uppannaṃ vihiṃsāvitakkaṃ…
     ※cakkhundriye na saṃvaraṃ āpajjati→cakkhundriye saṃvaraṃ nāpajjati
     ※manindriye na saṃvaraṃ āpajjati→manindriye saṃvaraṃ nāpajjati
     ※Sotena saddaṃ sutvā…pe… ghānena gandhaṃ ghāyitvā…pe… jivhāya rasaṃ sāyitvā…pe… kāyena phoṭṭhabbaṃ phusitvā…pe…→Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā…
     ※mettaṃ vacīkammaṃ paccupaṭṭhāpeti āvi ceva raho ca;→mettaṃ vacīkammaṃ…


杂阿含1250经

AN.5.30/10. Nāgitasuttaṃ
     30. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ yena icchānaṅgalaṃ nāma kosalānaṃ brāhmaṇagāmo tadavasari. Tatra sudaṃ bhagavā icchānaṅgale viharati icchānaṅgalavanasaṇḍe. Assosuṃ kho icchānaṅgalakā brāhmaṇagahapatikā– “samaṇo khalu bho gotamo sakyaputto sakyakulā pabbajito icchānaṅgalaṃ anuppatto; icchānaṅgale viharati icchānaṅgalavanasaṇḍe. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi, satthā devamanussānaṃ buddho bhagavāti. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparip uṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī”ti. Atha kho icchānaṅgalakā brāhmaṇagahapatikā tassā rattiyā accayena pahūtaṃ khādanīyaṃ bhojanīyaṃ ādāya yena icchānaṅgalavanasaṇḍo tenupasaṅkamiṃsu; upasaṅkamitvā bahidvārakoṭṭhake aṭṭhaṃsu uccāsaddamahāsaddā.
     Tena kho pana samayena āyasmā nāgito bhagavato upaṭṭhāko hoti. Atha kho bhagavā āyasmantaṃ nāgitaṃ āmantesi– “ke pana kho, nāgita, uccāsaddamahāsaddā, kevaṭṭā maññe macchavilope”ti? “Ete, bhante, icchānaṅgalakā brāhmaṇagahapatikā pahūtaṃ khādanīyaṃ bhojanīyaṃ ādāya bahidvārakoṭṭhake ṭhitā bhagavantaññeva uddissa bhikkhusaṅghañcā”ti. “Māhaṃ, nāgita, yasena samāgamaṃ, mā ca mayā yaso. Yo kho, nāgita, nayimassa nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhī assa akicchalābhī akasiralābhī, yassāhaṃ nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhī akicchalābhī akasiralābhī. So taṃ mīḷhasukhaṃ middhasukhaṃ lābhasakkārasilokasukhaṃ sādiyeyyā”ti.
     “Adhivāsetu dāni, bhante, bhagavā, adhivāsetu sugato; adhivāsanakālo dāni, bhante, bhagavato. Yena yeneva dāni bhagavā gamissati taṃninnāva gamissanti brāhmaṇagahapatikā negamā ceva jānapadā ca. Seyyathāpi, bhante, thullaphusitake deve vassante yathāninnaṃ udakāni pavattanti; evamevaṃ kho, bhante, yena yeneva dāni bhagavā gamissati, taṃninnāva gamissanti brāhmaṇagahapatikā negamā ceva jānapadā ca. Taṃ kissa hetu? Tathā hi, bhante, bhagavato sīlapaññāṇan”ti.
     “Māhaṃ nāgita, yasena samāgamaṃ, mā ca mayā yaso. Yo kho, nāgita, nayimassa nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhī assa akicchalābhī akasiralābhī, yassāhaṃ nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhī akicchalābhī akasiralābhī. So taṃ mīḷhasukhaṃ middhasukhaṃ lābhasakkārasilokasukhaṃ sādiyeyya. Asitapītakhāyitasāyitassa kho, nāgita, uccārapassāvo– eso tassa nissando. Piyānaṃ kho, nāgita, vipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā– eso tassa nissando. Asubhanimittānuyogaṃ anuyuttassa kho, nāgita, subhanimitte pāṭikulyatā saṇṭhāti– eso tassa nissando. Chasu kho, nāgita, phassāyatanesu aniccānupassino viharato phasse pāṭikulyatā saṇṭhāti– eso tassa nissando. Pañcasu kho, nāgita, upādānakkhandhesu udayabbayānupassino viharato upādāne pāṭikulyatā saṇṭhāti– eso tassa nissando”ti. Dasamaṃ.
     Pañcaṅgikavaggo tatiyo.
     Tassuddānaṃ–
     Dve agāravupakkilesā, dussīlānuggahitena ca;
     Vimuttisamādhipañcaṅgikā, caṅkamaṃ nāgitena cāti.

AN.8.86/ 6. Yasasuttaṃ
     86. Ekaṃ samayaṃ bhagavā kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ yena icchānaṅgalaṃ nāma kosalānaṃ brāhmaṇagāmo tadavasari. Tatra sudaṃ bhagavā icchānaṅgale viharati icchānaṅgalavanasaṇḍe. Assosuṃ kho icchānaṅgalakā brāhmaṇagahapatikā – “samaṇo khalu bho gotamo sakyaputto sakyakulā pabbajito icchānaṅgalaṃ anuppatto icchānaṅgale viharati icchānaṅgalavanasaṇḍe Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho …pe… sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī’”ti.
     Atha kho icchānaṅgalakā brāhmaṇagahapatikā tassā rattiyā accayena pahutaṃ khādanīyaṃ bhojanīyaṃ ādāya yena icchānaṅgalavanasaṇḍo tenupasaṅkamiṃsu; upasaṅkamitvā bahidvārakoṭṭhake aṭṭhaṃsu uccāsaddā mahāsaddā. Tena kho pana samayena āyasmā nāgito bhagavato upaṭṭhāko hoti. Atha kho bhagavā āyasmantaṃ nāgitaṃ āmantesi– “ke pana te, nāgita, uccāsaddā mahāsaddā kevaṭṭā maññe macchavilope”ti? “Ete, bhante, icchānaṅgalakā brāhmaṇagahapatikā pahutaṃ khādanīyaṃ bhojanīyaṃ ādāya bahidvārakoṭṭhake ṭhitā bhagavantaṃyeva uddissa bhikkhusaṅghañcā”ti. “Māhaṃ, nāgita, yasena samāgamaṃ, mā ca mayā yaso. Yo kho, nāgita, nayimassa nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhī assa akicchalābhī akasiralābhī. Yassāhaṃ nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhī akicchalābhī akasiralābhī, so taṃ mī� �hasukhaṃ middhasukhaṃ lābhasakkārasilokasukhaṃ sādiyeyyā”ti.
     “Adhivāsetu dāni, bhante, bhagavā. Adhivāsetu sugato. Adhivāsanakālo dāni, bhante, bhagavato. Yena yeneva dāni, bhante, bhagavā gamissati tanninnāva bhavissanti brāhmaṇagahapatikā negamā ceva jānapadā ca. Seyyathāpi bhante, thullaphusitake deve vassante yathāninnaṃ udakāni pavattanti; evamevaṃ kho, bhante, yena yeneva dāni bhagavā gamissati tanninnāva bhavissanti brāhmaṇagahapatikā negamā ceva jānapadā ca. Taṃ kissa hetu? Tathā hi, bhante, bhagavato sīlapaññāṇan”ti.
     “Māhaṃ, nāgita, yasena samāgamaṃ, mā ca mayā yaso. Yo kho, nāgita, nayimassa nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhī assa akicchalābhī akasiralābhī. Yassāhaṃ nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhī akicchalābhī akasiralābhī, so taṃ mīḷhasukhaṃ middhasukhaṃ lābhasakkārasilokasukhaṃ sādiyeyya.
     “Devatāpi kho, nāgita, ekaccā nayimassa nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhiniyo assu akicchalābhiniyo akasiralābhiniyo, yassāhaṃ nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhī akicchalābhī akasiralābhī. Tumhākampi kho, nāgita, saṅgamma samāgamma saṅgaṇikavihāraṃ anuyuttānaṃ viharataṃ evaṃ hoti– ‘na hi nūname āyasmanto imassa nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhino assu akicchalābhino akasiralābhino. Yassāhaṃ nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhī akicchalābhī akasiralābhī. Tathā hi pana me āyasmanto saṅgamma samāgamma saṅgaṇikavihāraṃ anuyuttā viharanti’”.
     “Idhāhaṃ nāgita, bhikkhū passāmi aññamaññaṃ aṅgulipatodakena sañjagghante saṅkīḷante. Tassa mayhaṃ, nāgita, evaṃ hoti– ‘na hi nūname āyasmanto imassa nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhino assu akicchalābhino akasiralābhino. Yassāhaṃ nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhī akicchalābhī akasiralābhī. Tathā hi pana me āyasmanto aññamaññaṃ aṅgulipatodakena sañjagghanti saṅkīḷanti’”.
     “Idha panāhaṃ, nāgita, bhikkhū passāmi yāvadatthaṃ udarāvadehakaṃ bhuñjitvā seyyasukhaṃ passasukhaṃ middhasukhaṃ anuyutte viharante. Tassa mayhaṃ, nāgita, evaṃ hoti– ‘na hi nūname āyasmanto imassa nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhino assu akicchalābhino akasiralābhino. Yassāhaṃ nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhī akicchalābhī akasiralābhī. Tathā hi pana me āyasmanto yāvadatthaṃ udarāvadehakaṃ bhuñjitvā seyyasukhaṃ passasukhaṃ middhasukhaṃ anuyuttā viharanti’”.
     “Idhāhaṃ, nāgita, bhikkhuṃ passāmi gāmantavihāriṃ samāhitaṃ nisinnaṃ. Tassa mayhaṃ, nāgita, evaṃ hoti– ‘idāni imaṃ āyasmantaṃ ārāmiko vā upaṭṭhahissati samaṇuddeso vā Taṃ tamhā samādhimhā cāvessatī’ti. Tenāhaṃ nāgita, tassa bhikkhuno na attamano homi gāmantavihārena.
     “Idha panāhaṃ, nāgita, bhikkhuṃ passāmi āraññikaṃ araññe pacalāyamānaṃ nisinnaṃ. Tassa mayhaṃ, nāgita, evaṃ hoti– ‘idāni ayamāyasmā imaṃ niddākilamathaṃ paṭivinodetvā araññasaññaṃyeva manasi karissati ekattan’ti Tenāhaṃ nāgita, tassa bhikkhuno attamano homi araññavihārena.
     “Idha panāhaṃ, nāgita, bhikkhuṃ passāmi āraññikaṃ araññe asamāhitaṃ nisinnaṃ. Tassa mayhaṃ, nāgita, evaṃ hoti– ‘idāni ayamāyasmā asamāhitaṃ vā cittaṃ samādahissati, samāhitaṃ vā cittaṃ anurakkhissatī’ti. Tenāhaṃ, nāgita, tassa bhikkhuno attamano homi araññavihārena.
     “Idha panāhaṃ, nāgita, bhikkhuṃ passāmi āraññikaṃ araññe samāhitaṃ nisinnaṃ. Tassa mayhaṃ, nāgita, evaṃ hoti– ‘idāni ayamāyasmā avimuttaṃ vā cittaṃ vimuccissati, vimuttaṃ vā cittaṃ anurakkhissatī’ti. Tenāhaṃ, nāgita, tassa bhikkhuno attamano homi araññavihārena.
     “Idha panāhaṃ, nāgita, bhikkhuṃ passāmi gāmantavihāriṃ lābhiṃ cīvarapiṇḍapātasenāsanagilānapaccayabhesajjaparikkhārānaṃ. So taṃ lābhasakkārasilokaṃ nikāmayamāno riñcati paṭisallānaṃ, riñcati araññavanapatthāni pantāni senāsanāni; gāmanigamarājadhāniṃ osaritvā vāsaṃ kappeti. Tenāhaṃ, nāgita, tassa bhikkhuno na attamano homi gāmantavihārena.
     “Idha panāhaṃ, nāgita, bhikkhuṃ passāmi āraññikaṃ lābhiṃ cīvarapiṇḍapātasenāsanagilānapaccayabhesajjaparikkhārānaṃ. So taṃ lābhasakkārasilokaṃ paṭipaṇāmetvā na riñcati paṭisallānaṃ, na riñcati araññavanapatthāni pantāni senāsanāni. Tenāhaṃ, nāgita, tassa bhikkhuno attamano homi araññavihārena.
    “Yasmāhaṃ, nāgita, samaye addhānamaggappaṭipanno na kañci passāmi purato vā pacchato vā, phāsu me, nāgita, tasmiṃ samaye hoti antamaso uccārapassāvakammāyā”ti. Chaṭṭhaṃ


杂阿含1251经

AN.6.42/ 12. Nāgitasuttaṃ
     42. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ yena icchānaṅgalaṃ nāma kosalānaṃ brāhmaṇagāmo tadavasari. Tatra sudaṃ bhagavā icchānaṅgale viharati icchānaṅgalavanasaṇḍe. Assosuṃ kho icchānaṅgalakā brāhmaṇagahapatikā– “samaṇo khalu, bho, gotamo sakyaputto sakyakulā pabbajito icchānaṅgalaṃ anuppatto icchānaṅgale viharati icchānaṅgalavanasaṇḍe. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno …pe… buddho bhagavā’ti. So imaṃ lokaṃ sadevakaṃ …pe… arahataṃ dassanaṃ hotī”ti. Atha kho icchānaṅgalakā brāhmaṇagahapatikā tassā rattiyā accayena pahūtaṃ khādanīyaṃ bhojanīyaṃ ādāya yena icchānaṅgalavanasaṇḍo tenupasaṅkamiṃsu; upasaṅkamitvā bahidvārakoṭṭhake aṭṭhaṃsu uccāsaddā mahāsa ddā.
     Tena kho pana samayena āyasmā nāgito bhagavato upaṭṭhāko hoti. Atha kho bhagavā āyasmantaṃ nāgitaṃ āmantesi – “ke pana te, nāgita, uccāsaddā mahāsaddā kevaṭṭā maññe macchavilope”ti? “Ete, bhante, icchānaṅgalakā brāhmaṇagahapatikā pahūtaṃ khādanīyaṃ bhojanīyaṃ ādāya bahidvārakoṭṭhake ṭhitā bhagavantaṃyeva uddissa bhikkhusaṅghañcā”ti. “Māhaṃ, nāgita, yasena samāgamaṃ, mā ca mayā yaso. Yo kho, nāgita, nayimassa nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhī assa akicchalābhī akasiralābhī, yassāhaṃ nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhī akicchalābhī akasiralābhī, so taṃ mīḷhasukhaṃ middhasukhaṃ lābhasakkārasilokasukhaṃ sādiyeyyā”ti.
     “Adhivāsetu dāni, bhante, bhagavā; adhivāsetu, sugato; adhivāsanakālo dāni, bhante, bhagavato. Yena yeneva dāni, bhante, bhagavā gamissati, tanninnāva bhavissanti brāhmaṇagahapatikā negamā ceva jānapadā ca. Seyyathāpi, bhante, thullaphusitake deve vassante yathāninnaṃ udakāni pavattanti; evamevaṃ kho, bhante, yena yeneva dāni bhagavā gamissati, tanninnāva bhavissanti brāhmaṇagahapatikā negamā ceva jānapadā ca. Taṃ kissa hetu? Tathā hi, bhante, bhagavato sīlapaññāṇan”ti.
     “Māhaṃ, nāgita, yasena samāgamaṃ, mā ca mayā yaso. Yo kho, nāgita, nayimassa nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhī assa akicchalābhī akasiralābhī, yassāhaṃ nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhī akicchalābhī akasiralābhī, so taṃ mīḷhasukhaṃ middhasukhaṃ lābhasakkārasilokasukhaṃ sādiyeyya.
     “Idhāhaṃ, nāgita, bhikkhuṃ passāmi gāmantavihāriṃ samāhitaṃ nisinnaṃ. Tassa mayhaṃ, nāgita, evaṃ hoti– ‘idānimaṃ āyasmantaṃ ārāmiko vā upaṭṭhahissati samaṇuddeso vā taṃ tamhā samādhimhā cāvessatī’ti. Tenāhaṃ, nāgita, tassa bhikkhuno na attamano homi gāmantavihārena. Idha panāhaṃ, nāgita, bhikkhuṃ passāmi āraññikaṃ araññe pacalāyamānaṃ nisinnaṃ. Tassa mayhaṃ, nāgita, evaṃ hoti– ‘idāni ayamāyasmā imaṃ niddākilamathaṃ paṭivinodetvā araññasaññaṃyeva manasi karissati ekattan’ti. Tenāhaṃ, nāgita, tassa bhikkhuno attamano homi araññavihārena.
     “Idha panāhaṃ, nāgita, bhikkhuṃ passāmi āraññikaṃ araññe asamāhitaṃ nisinnaṃ. Tassa mayhaṃ, nāgita, evaṃ hoti– ‘idāni ayamāyasmā asamāhitaṃ vā cittaṃ samādahissati, samāhitaṃ vā cittaṃ anurakkhissatī’ti. Tenāhaṃ, nāgita, tassa bhikkhuno attamano homi araññavihārena.
     “Idha panāhaṃ, nāgita, bhikkhuṃ passāmi āraññikaṃ araññe samāhitaṃ nisinnaṃ. Tassa mayhaṃ, nāgita, evaṃ hoti– ‘idāni ayamāyasmā avimuttaṃ vā cittaṃ vimocessati, vimuttaṃ vā cittaṃ anurakkhissatī’ti. Tenāhaṃ, nāgita, tassa bhikkhuno attamano homi araññavihārena.
     “Idha panāhaṃ, nāgita, bhikkhuṃ passāmi gāmantavihāriṃ lābhiṃ cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ. So taṃ lābhasakkārasilokaṃ nikāmayamāno riñcati paṭisallānaṃ riñcati araññavanapatthāni pantāni senāsanāni; gāmanigamarājadhāniṃ osaritvā vāsaṃ kappeti. Tenāhaṃ, nāgita, tassa bhikkhuno na attamano homi gāmantavihārena.
     “Idha panāhaṃ, nāgita, bhikkhuṃ passāmi āraññikaṃ lābhiṃ cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ. So taṃ lābhasakkārasilokaṃ paṭipaṇāmetvā na riñcati paṭisallānaṃ na riñcati araññavanapatthāni pantāni senāsanāni. Tenāhaṃ, nāgita, tassa bhikkhuno attamano homi araññavihārena. Yasmāhaṃ, nāgita, samaye addhānamaggappaṭipanno na kañci passāmi purato vā pacchato vā, phāsu me, nāgita, tasmiṃ samaye hoti antamaso uccārapassāvakammāyā”ti. Dvādasamaṃ.
     Devatāvaggo catuttho.
     Tassuddānaṃ–
     Sekhā dve aparihāni, moggallāna vijjābhāgiyā;
     Vivādadānattakārī nidānaṃ, kimiladārukkhandhena nāgitoti.


杂阿含1252经

SN.20.8/ 8. Kaliṅgarasuttaṃ
     230. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Tatra kho bhagavā bhikkhū āmantesi “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Kaliṅgarūpadhānā bhikkhave, etarahi licchavī viharanti appamattā ātāpino upāsanasmiṃ. Tesaṃ rājā māgadho ajātasattu vedehiputto na labhati otāraṃ na labhati ārammaṇaṃ. Bhavissanti, bhikkhave anāgatamaddhānaṃ licchavī sukhumālā mudutalunahatthapādā te mudukāsu seyyāsu tūlabimbohanāsu yāvasūriyuggamanā seyyaṃ kappissanti. Tesaṃ rājā māgadho ajātasattu vedehiputto lacchati otāraṃ lacchati ārammaṇaṃ.
     “Kaliṅgarūpadhānā, bhikkhave, etarahi bhikkhū viharanti appamattā ātāpino padhānasmiṃ. Tesaṃ māro pāpimā na labhati otāraṃ na labhati ārammaṇaṃ. Bhavissanti, bhikkhave, anāgatamaddhānaṃ bhikkhū sukhumā mudutalunahatthapādā. Te mudukāsu seyyāsu tūlabimbohanāsu yāvasūriyuggamanā seyyaṃ kappissanti. Tesaṃ māro pāpimā lacchati otāraṃ lacchati ārammaṇaṃ. Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘kaliṅgarūpadhānā viharissāma appamattā ātāpino padhānasmin’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Aṭṭhamaṃ.


杂阿含1253经

SN.20.4/ 4. Okkhāsuttaṃ
     226. Sāvatthiyaṃ viharati …pe… “yo, bhikkhave, pubbaṇhasamayaṃ okkhāsataṃ dānaṃ dadeyya, yo majjhanhikasamayaṃ okkhāsataṃ dānaṃ dadeyya, yo sāyanhasamayaṃ okkhāsataṃ dānaṃ dadeyya, yo vā pubbaṇhasamayaṃ antamaso gadduhanamattampi mettacittaṃ bhāveyya, yo vā majjhanhikasamayaṃ antamaso gadduhanamattampi mettacittaṃ bhāveyya, yo vā sāyanhasamayaṃ antamaso gadduhanamattampi mettacittaṃ bhāveyya, idaṃ tato mahapphalataraṃ. Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ – ‘mettā no cetovimutti bhāvitā bhavissati bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Catutthaṃ.


杂阿含1254经

SN.20.3/ 3. Kulasuttaṃ
     225. Sāvatthiyaṃ viharati …pe… “seyyathāpi bhikkhave, yāni kānici kulāni bahutthikāni appapurisāni tāni suppadhaṃsiyāni honti corehi kumbhatthenakehi evameva kho, bhikkhave, yassa kassaci bhikkhuno mettācetovimutti abhāvitā abahulīkatā so suppadhaṃsiyo hoti amanussehi. Seyyathāpi, bhikkhave, yāni kānici kulāni appitthikāni bahupurisāni tāni duppadhaṃsiyāni honti corehi kumbhatthenakehi, evameva kho, bhikkhave, yassa kassaci bhikkhuno mettācetovimutti bhāvitā bahulīkatā so duppadhaṃsiyo hoti amanussehi. Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ – ‘mettā no cetovimutti bhāvitā bhavissati bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Tatiyaṃ.


杂阿含1255经

SN.20.5/ 5. Sattisuttaṃ
     227. Sāvatthiyaṃ viharati …pe… “seyyathāpi, bhikkhave, satti tiṇhaphalā. Atha puriso āgaccheyya– ‘ahaṃ imaṃ sattiṃ tiṇhaphalaṃ pāṇinā vā muṭṭhinā vā paṭileṇissāmi paṭikoṭṭissāmi paṭivaṭṭessāmī’ti. Taṃ kiṃ maññatha, bhikkhave, bhabbo nu kho so puriso amuṃ sattiṃ tiṇhaphalaṃ pāṇinā vā muṭṭhinā vā paṭileṇetuṃ paṭikoṭṭetuṃ paṭivaṭṭetun”ti? “No hetaṃ bhante”. “Taṃ kissa hetu”? “Asu hi, bhante, satti tiṇhaphalā na sukarā pāṇinā vā muṭṭhinā vā paṭileṇetuṃ paṭikoṭṭetuṃ paṭivaṭṭetuṃ. Yāvadeva ca pana so puriso kilamathassa vighātassa bhāgī assā”ti.
     “Evameva kho, bhikkhave, yassa kassaci bhikkhuno mettācetovimutti bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, tassa ce amanusso cittaṃ khipitabbaṃ maññeyya; atha kho sveva amanusso kilamathassa vighātassa bhāgī assa. Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘mettā no cetovimutti bhāvitā bhavissati bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Pañcamaṃ.


杂阿含1256经

SN.20.2/ 2. Nakhasikhasuttaṃ
     224. Sāvatthiyaṃ viharati. Atha kho bhagavā parittaṃ nakhasikhāyaṃ paṃsuṃ āropetvā bhikkhū āmantesi– “taṃ kiṃ maññatha bhikkhave, katamaṃ nu kho bahutaraṃ, yo vāyaṃ mayā paritto nakhasikhāyaṃ paṃsu āropito ayaṃ vā mahāpathavī”ti? “Etadeva, bhante, bahutaraṃ yadidaṃ mahāpathavī. Appamattakoyaṃ bhagavatā paritto nakhasikhāyaṃ paṃsu āropito. Saṅkhampi na upeti upanidhimpi na upeti kalabhāgampi na upeti mahāpathaviṃ upanidhāya bhagavatā paritto nakhasikhāyaṃ paṃsu āropito”ti. “Evameva kho, bhikkhave, appakā te sattā ye manussesu paccājāyanti; atha kho eteyeva bahutarā sattā ye aññatra manussehi paccājāyanti. Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ ‘appamattā viharissāmā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Dutiyaṃ.


杂阿含1257经

SN.20.6/ 6. Dhanuggahasuttaṃ
     228. Sāvatthiyaṃ viharati …pe… “seyyathāpi, bhikkhave, cattāro daḷhadhammā dhanuggahā susikkhitā katahatthā katūpāsanā catuddisā ṭhitā assu. Atha puriso āgaccheyya– ‘ahaṃ imesaṃ catunnaṃ daḷhadhammānaṃ dhanuggahānaṃ susikkhitānaṃ katahatthānaṃ katūpāsanānaṃ catuddisā kaṇḍe khitte appatiṭṭhite pathaviyaṃ gahetvā āharissāmī’ti. Taṃ kiṃ maññatha, bhikkhave, ‘javano puriso paramena javena samannāgato’ti alaṃ vacanāyā”ti?
     “Ekassa cepi, bhante, daḷhadhammassa dhanuggahassa susikkhitassa katahatthassa katūpāsanassa kaṇḍaṃ khittaṃ appatiṭṭhitaṃ pathaviyaṃ gahetvā āhareyya– ‘javano puriso paramena javena samannāgato’ti alaṃ vacanāya, ko pana vādo catunnaṃ daḷhadhammānaṃ dhanuggahānaṃ susikkhitānaṃ katahatthānaṃ katūpāsanānan”ti?
     “Yathā ca, bhikkhave, tassa purisassa javo, yathā ca candimasūriyānaṃ javo, tato sīghataro. Yathā ca, bhikkhave, tassa purisassa javo yathā ca candimasūriyānaṃ javo yathā ca yā devatā candimasūriyānaṃ purato dhāvanti tāsaṃ devatānaṃ javo, tato sīghataraṃ āyusaṅkhārā khiyanti. Tasmātiha bhikkhave, evaṃ sikkhitabbaṃ– ‘appamattā viharissāmā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Chaṭṭhaṃ.


杂阿含1258经

SN.20.7/ 7. Āṇisuttaṃ
     229. Sāvatthiyaṃ viharati …pe… “bhūtapubbaṃ, bhikkhave, dasārahānaṃ ānako nāma mudiṅgo ahosi. Tassa dasārahā ānake ghaṭite aññaṃ āṇiṃ odahiṃsu. Ahu kho so, bhikkhave, samayo yaṃ ānakassa mudiṅgassa porāṇaṃ pokkharaphalakaṃ antaradhāyi. Āṇisaṅghāṭova avasissi. Evameva kho, bhikkhave, bhavissanti bhikkhū anāgatamaddhānaṃ, ye te suttantā tathāgatabhāsitā gambhīrā gambhīratthā lokuttarā suññatappaṭisaṃyuttā, tesu bhaññamānesu na sussūsissanti na sotaṃ odahissanti na aññā cittaṃ upaṭṭhāpessanti na ca te dhamme uggahetabbaṃ pariyāpuṇitabbaṃ maññissanti”.
     “Ye pana te suttantā kavikatā kāveyyā cittakkharā cittabyañjanā bāhirakā sāvakabhāsitā, tesu bhaññamānesu sussūsissanti, sotaṃ odahissanti, aññā cittaṃ upaṭṭhāpessanti, te ca dhamme uggahetabbaṃ pariyāpuṇitabbaṃ maññissanti. Evametesaṃ, bhikkhave, suttantānaṃ tathāgatabhāsitānaṃ gambhīrānaṃ gambhīratthānaṃ lokuttarānaṃ suññatappaṭisaṃyuttānaṃ antaradhānaṃ bhavissati. Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘ye te suttantā tathāgatabhāsitā gambhīrā gambhīratthā lokuttarā suññatappaṭisaṃyuttā, tesu bhaññamānesu sussūsissāma, sotaṃ odahissāma aññā cittaṃ upaṭṭhāpessāma, te ca dhamme uggahetabbaṃ pariyāpuṇitabbaṃ maññissāmā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Sattamaṃ.


杂阿含1260经

SN.20.10/ 10. Biḷārasuttaṃ
     232. Sāvatthiyaṃ viharati. Tena kho pana samayena aññataro bhikkhu ativelaṃ kulesu cārittaṃ āpajjati. Tamenaṃ bhikkhū evamāhaṃsu– “māyasmā ativelaṃ kulesu cārittaṃ āpajjī”ti. So bhikkhu bhikkhūhi vuccamāno na viramati. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “idha, bhante, aññataro bhikkhu ativelaṃ kulesu cārittaṃ āpajjati. Tamenaṃ bhikkhū evamāhaṃsu– ‘māyasmā ativelaṃ kulesu cārittaṃ āpajjī’ti. So bhikkhu bhikkhūhi vuccamāno na viramatī”ti.
     “Bhūtapubbaṃ, bhikkhave, biḷāro sandhisamalasaṅkaṭīre ṭhito ahosi mudumūsiṃ maggayamāno – ‘yadāyaṃ mudumūsi gocarāya pakkamissati, tattheva naṃ gahetvā khādissāmī’ti. Atha kho so, bhikkhave, mudumūsi gocarāya pakkāmi. Tamenaṃ biḷāro gahetvā sahasā saṅkhāditvā ajjhohari. Tassa so mudumūsi antampi khādi, antaguṇampi khādi. So tatonidānaṃ maraṇampi nigacchi maraṇamattampi dukkhaṃ.
     “Evameva kho, bhikkhave, idhekacco bhikkhu pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya gāmaṃ vā nigamaṃ vā piṇḍāya pavisati arakkhiteneva kāyena arakkhitāya vācāya arakkhitena cittena, anupaṭṭhitāya satiyā, asaṃvutehi indriyehi. So tattha passati mātugāmaṃ dunnivatthaṃ vā duppārutaṃ vā. Tassa mātugāmaṃ disvā dunnivatthaṃ vā duppārutaṃ vā rāgo cittaṃ anuddhaṃseti. So rāgānuddhaṃsena cittena maraṇaṃ vā nigacchati maraṇamattaṃ vā dukkhaṃ. Maraṇañhetaṃ, bhikkhave, ariyassa vinaye yo sikkhaṃ paccakkhāya hīnāyāvattati. Maraṇamattañhetaṃ, bhikkhave, dukkhaṃ yadidaṃ aññataraṃ saṃkiliṭṭhaṃ āpattiṃ āpajjati. Yathārūpāya āpattiyā vuṭṭhānaṃ paññāyati. Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘rakkhiteneva kāyena rakkhitāya vācāya rakkhitena cittena, upaṭṭhitāya satiyā, saṃvutehi indriyehi gāmaṃ vā nigamaṃ vā piṇḍāya pavisissāmā’ti. Evañhi vo, bh ikkhave, sikkhitabban”ti. Dasamaṃ.


杂阿含1262经

SN.20.11/ 11. Siṅgālasuttaṃ
     233. Sāvatthiyaṃ viharati …pe… “assuttha no tumhe, bhikkhave, rattiyā paccūsasamayaṃ jarasiṅgālassa vassamānassā”ti? “Evaṃ, bhante”. “Eso kho, bhikkhave, jarasiṅgālo ukkaṇḍakena nāma rogajātena phuṭṭho. So yena yena icchati tena tena gacchati; yattha yattha icchati tattha tattha tiṭṭhati; yattha yattha icchati tattha tattha nisīdati; yattha yattha icchati tattha tattha nipajjati; sītakopi naṃ vāto upavāyati. Sādhu khvassa, bhikkhave, yaṃ idhekacco sakyaputtiyapaṭiñño evarūpampi attabhāvapaṭilābhaṃ paṭisaṃvediyetha. Tasmātiha, bhikkhave evaṃ sikkhitabbaṃ ‘appamattā viharissāmā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Ekādasamaṃ.


杂阿含1264经

SN.20.12/ 12. Dutiyasiṅgālasuttaṃ
     234. Sāvatthiyaṃ viharati …pe… “assuttha no tumhe, bhikkhave, rattiyā paccūsasamayaṃ jarasiṅgālassa vassamānassā”ti? “Evaṃ, bhante”. “Siyā kho, bhikkhave, tasmiṃ jarasiṅgāle yā kāci kataññutā kataveditā, na tveva idhekacce sakyaputtiyapaṭiññe siyā yā kāci kataññutā kataveditā. Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘kataññuno bhavissāma katavedino; na ca no amhesu appakampi kataṃ nassissatī’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Dvādasamaṃ.
     Opammasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Kūṭaṃ nakhasikhaṃ kulaṃ, okkhā satti dhanuggaho;
     Āṇi kaliṅgaro nāgo, biḷāro dve siṅgālakāti.


杂阿含1265经

SN.22.87/(5). Vakkalisuttaṃ
     87. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena āyasmā vakkali kumbhakāranivesane viharati ābādhiko dukkhito bāḷhagilāno. Atha kho āyasmā vakkali upaṭṭhāke āmantesi– “etha tumhe, āvuso, yena bhagavā tenupasaṅkamatha; upasaṅkamitvā mama vacanena bhagavato pāde sirasā vandatha– ‘vakkali, bhante, bhikkhu ābādhiko dukkhito bāḷhagilāno, so bhagavato pāde sirasā vandatī’ti. Evañca vadetha– ‘sādhu kira, bhante, bhagavā yena vakkali bhikkhu tenupasaṅkamatu; anukampaṃ upādāyā’”ti. “Evamāvuso”ti kho te bhikkhū āyasmato vakkalissa paṭissutvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “vakkali, bhante, bhikkhu ābādhiko dukkhito bāḷhagilāno, so bhagavato pāde sirasā vandati; evañca pana vadeti– ‘sādhu kira, bh ante, bhagavā yena vakkali bhikkhu tenupasaṅkamatu; anukampaṃ upādāyā’”ti. Adhivāsesi bhagavā tuṇhībhāvena.
     Atha kho bhagavā nivāsetvā pattacīvaramādāya yenāyasmā vakkali tenupasaṅkami. Addasā kho āyasmā vakkali bhagavantaṃ dūratova āgacchantaṃ. Disvāna mañcake samadhosi. Atha kho bhagavā āyasmantaṃ vakkaliṃ etadavoca– “alaṃ, vakkali, mā tvaṃ mañcake samadhosi. Santimāni āsanāni paññattāni; tatthāhaṃ nisīdissāmī”ti. Nisīdi bhagavā paññatte āsane. Nisajja kho bhagavā āyasmantaṃ vakkaliṃ etadavoca– “kacci te, vakkali, khamanīyaṃ, kacci yāpanīyaṃ, kacci dukkhā vedanā paṭikkamanti, no abhikkamanti; paṭikkamosānaṃ paññāyati, no abhikkamo”ti? “Na me, bhante, khamanīyaṃ, na yāpanīyaṃ; bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo”ti. “Kacci te, vakkali, na kiñci kukkuccaṃ, na koci vippaṭisāro”ti? “Taggha me, bhante, anappakaṃ kukkuccaṃ, anappako vippaṭisāro”ti. “Kacci pana taṃ, vakkali, attā sīlato na upavadatī”ti? “Na kh o maṃ, bhante, attā sīlato upavadatī”ti. “No ce kira taṃ, vakkali, attā sīlato upavadati; atha kiñca te kukkuccaṃ ko ca vippaṭisāro”ti? “Cirapaṭikāhaṃ, bhante, bhagavantaṃ dassanāya upasaṅkamitukāmo, natthi ca me kāyasmiṃ tāvatikā balamattā, yāvatāhaṃ bhagavantaṃ dassanāya upasaṅkameyyan”ti.
     “Alaṃ vakkali, kiṃ te iminā pūtikāyena diṭṭhena? Yo kho, vakkali, dhammaṃ passati so maṃ passati; yo maṃ passati so dhammaṃ passati. Dhammañhi, vakkali, passanto maṃ passati; maṃ passanto dhammaṃ passati.
     “Taṃ kiṃ maññasi, vakkali, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… eso me attāti? “No hetaṃ, bhante”. “Tasmātiha …pe… evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.
     Atha kho bhagavā āyasmantaṃ vakkaliṃ iminā ovādena ovaditvā uṭṭhāyāsanā yena gijjhakūṭo pabbato tena pakkāmi. Atha kho āyasmā vakkali acirapakkantassa bhagavato upaṭṭhāke āmantesi– “etha maṃ, āvuso, mañcakaṃ āropetvā yena isigilipassaṃ kāḷasilā tenupasaṅkamatha. Kathañhi nāma mādiso antaraghare kālaṃ kattabbaṃ maññeyyā”ti? “Evamāvuso”ti kho te bhikkhū āyasmato vakkalissa paṭissutvā āyasmantaṃ vakkaliṃ mañcakaṃ āropetvā yena isigilipassaṃ kāḷasilā tenupasaṅkamiṃsu. Atha kho bhagavā tañca rattiṃ tañca divāvasesaṃ gijjhakūṭe pabbate vihāsi. Atha kho dve devatāyo abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ gijjhakūṭaṃ obhāsetvā yena bhagavā tenupasaṅkamiṃsu …pe… ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho ekā devatā bhagavantaṃ etadavoca– “vakkali, bhante, bhikkhu vimokkhāya cetetī”ti. Aparā devatā bhagavantaṃ etadavoca “so hi nūna, bhante, s uvimutto vimuccissatī”ti. Idamavocuṃ tā devatāyo. Idaṃ vatvā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyiṃsu.
     Atha kho bhagavā tassā rattiyā accayena bhikkhū āmantesi– “etha tumhe, bhikkhave, yena vakkali bhikkhu tenupasaṅkamatha; upasaṅkamitvā vakkaliṃ bhikkhuṃ evaṃ vadetha–
     “‘Suṇāvuso tvaṃ, vakkali, bhagavato vacanaṃ dvinnañca devatānaṃ. Imaṃ, āvuso, rattiṃ dve devatāyo abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ gijjhakūṭaṃ obhāsetvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho, āvuso, ekā devatā bhagavantaṃ etadavoca– vakkali, bhante, bhikkhu vimokkhāya cetetīti. Aparā devatā bhagavantaṃ etadavoca– so hi nūna, bhante, suvimutto vimuccissatīti. Bhagavā ca taṃ, āvuso vakkali, evamāha– mā bhāyi, vakkali; mā bhāyi, vakkali! Apāpakaṃ te maraṇaṃ bhavissati, apāpikā kālakiriyā’”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paṭissutvā yenāyasmā vakkali tenupasaṅkamiṃsu; upasaṅkamitvā āyasmantaṃ vakkaliṃ etadavocuṃ– “suṇāvuso vakkali, bhagavato vacanaṃ dvinnañca devatānan”ti.
     Atha kho āyasmā vakkali upaṭṭhāke āmantesi– “etha maṃ, āvuso, mañcakā oropetha. Kathañhi nāma mādiso ucce āsane nisīditvā tassa bhagavato sāsanaṃ sotabbaṃ maññeyyā”ti! “Evamāvuso”ti kho te bhikkhū āyasmato vakkalissa paṭissutvā āyasmantaṃ vakkaliṃ mañcakā oropesuṃ. “Imaṃ, āvuso, rattiṃ dve devatāyo abhikkantāya rattiyā …pe… ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho, āvuso, ekā devatā bhagavantaṃ etadavoca– ‘vakkali, bhante, bhikkhu vimokkhāya cetetī’ti. Aparā devatā bhagavantaṃ etadavoca– ‘so hi nūna, bhante, suvimutto vimuccissatī’ti. Bhagavā ca taṃ, āvuso vakkali, evamāha– ‘mā bhāyi, vakkali; mā bhāyi, vakkali! Apāpakaṃ te maraṇaṃ bhavissati, apāpikā kālakiriyā’”ti. “Tena hāvuso, mama vacanena bhagavato pāde sirasā vandatha– ‘vakkali, bhante, bhikkhu ābādhiko dukkhito bāḷhagilāno. So bhagavato pāde sirasā vandatī’ti. Evañca vadetha– ‘rūpaṃ a niccaṃ. Tāhaṃ, bhante, na kaṅkhāmi. Yadaniccaṃ taṃ dukkhanti na vicikicchāmi. Yadaniccaṃ dukkhaṃ vipariṇāmadhammaṃ, natthi me tattha chando vā rāgo vā pemaṃ vāti na vicikicchāmi. Vedanā aniccā. Tāhaṃ, bhante, na kaṅkhāmi Yadaniccaṃ taṃ dukkhanti na vicikicchāmi. Yadaniccaṃ dukkhaṃ vipariṇāmadhammaṃ, natthi me tattha chando vā rāgo vā pemaṃ vāti na vicikicchāmi. Saññā… saṅkhārā aniccā. Tāhaṃ, bhante, na kaṅkhāmi. Yadaniccaṃ taṃ dukkhanti na vicikicchāmi. Yadaniccaṃ dukkhaṃ vipariṇāmadhammaṃ, natthi me tattha chando vā rāgo vā pemaṃ vāti na vicikicchāmi. Viññāṇaṃ aniccaṃ. Tāhaṃ, bhante, na kaṅkhāmi. Yadaniccaṃ taṃ dukkhanti na vicikicchāmi. Yadaniccaṃ dukkhaṃ vipariṇāmadhammaṃ, natthi me tattha chando vā rāgo vā pemaṃ vāti na vicikicchāmī’”ti. “Evamāvuso”ti kho te bhikkhū āyasmato vakkalissa paṭissutvā pakkamiṃsu. Atha kho āyasmā vakkali acirapakkantesu tesu bhikk hūsu satthaṃ āharesi.
     Atha kho te bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “vakkali, bhante, bhikkhu ābādhiko dukkhito bāḷhagilāno; so bhagavato pāde sirasā vandati; evañca vadeti– ‘rūpaṃ aniccaṃ. Tāhaṃ, bhante, na kaṅkhāmi. Yadaniccaṃ taṃ dukkhanti na vicikicchāmi. Yadaniccaṃ dukkhaṃ vipariṇāmadhammaṃ, natthi me tattha chando vā rāgo vā pemaṃ vāti na vicikicchāmi. Vedanā… saññā… saṅkhārā viññāṇaṃ aniccaṃ. Tāhaṃ, bhante, na kaṅkhāmi. Yadaniccaṃ taṃ dukkhanti na vicikicchāmi. Yadaniccaṃ dukkhaṃ vipariṇāmadhammaṃ, natthi me tattha chando vā rāgo vā pemaṃ vāti na vicikicchāmī’”ti.
     Atha kho bhagavā bhikkhū āmantesi– “āyāma, bhikkhave, yena isigilipassaṃ kāḷasilā tenupasaṅkamissāma; yattha vakkalinā kulaputtena satthamāharitan”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Atha kho bhagavā sambahulehi bhikkhūhi saddhiṃ yena isigilipassaṃ kāḷasilā tenupasaṅkami. Addasā kho bhagavā āyasmantaṃ vakkaliṃ dūratova mañcake vivattakkhandhaṃ semānaṃ.
     Tena kho pana samayena dhūmāyitattaṃ timirāyitattaṃ gacchateva purimaṃ disaṃ, gacchati pacchimaṃ disaṃ, gacchati uttaraṃ disaṃ, gacchati dakkhiṇaṃ disaṃ, gacchati uddhaṃ disaṃ, gacchati adho disaṃ, gacchati anudisaṃ. Atha kho bhagavā bhikkhū āmantesi– “passatha no tumhe, bhikkhave, etaṃ dhūmāyitattaṃ timirāyitattaṃ gacchateva purimaṃ disaṃ …pe… gacchati anudisan”ti. “Evaṃ, bhante”. “Eso kho, bhikkhave, māro pāpimā vakkalissa kulaputtassa viññāṇaṃ samanvesati – ‘kattha vakkalissa kulaputtassa viññāṇaṃ patiṭṭhitan’ti? Appatiṭṭhitena ca, bhikkhave, viññāṇena vakkali kulaputto parinibbuto”ti. Pañcamaṃ.


杂阿含1266经

SN.35.87/(4). Channasuttaṃ
     87. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena āyasmā ca sāriputto āyasmā ca mahācundo āyasmā ca channo gijjhakūṭe pabbate viharanti. Tena kho pana samayena yena āyasmā channo ābādhiko hoti dukkhito bāḷhagilāno Atha kho āyasmā sāriputto sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā mahācundo tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahācundaṃ etadavoca– “āyāmāvuso cunda, yenāyasmā channo tenupasaṅkamissāma gilānapucchakā”ti. “Evamāvuso”ti kho āyasmā mahācundo āyasmato sāriputtassa paccassosi.
     Atha kho āyasmā ca sāriputto āyasmā ca mahācundo yenāyasmā channo tenupasaṅkamiṃsu; upasaṅkamitvā paññatte āsane nisīdiṃsu. Nisajja kho āyasmā sāriputto āyasmantaṃ channaṃ etadavoca– “kacci te, āvuso channa, khamanīyaṃ, kacci yāpanīyaṃ, kacci dukkhā vedanā paṭikkamanti no abhikkamanti, paṭikkamosānaṃ paññāyati no abhikkamo”ti?
     “Na me, āvuso sāriputta, khamanīyaṃ na yāpanīyaṃ, bāḷhā me dukkhā vedanā abhikkamanti no paṭikkamanti, abhikkamosānaṃ paññāyati no paṭikkamo. Seyyathāpi, āvuso, balavā puriso tiṇhena sikharena muddhani abhimattheyya; evameva kho, āvuso, adhimattā vātā muddhani ūhananti. Na me, āvuso, khamanīyaṃ, na yāpanīyaṃ …pe… no paṭikkamo. Seyyathāpi āvuso, balavā puriso daḷhena varattakkhaṇḍena sīse sīsaveṭhaṃ dadeyya; evameva kho, āvuso, adhimattā sīse sīsavedanā. Na me, āvuso, khamanīyaṃ na yāpanīyaṃ …pe… no paṭikkamo. Seyyathāpi, āvuso, dakkho goghātako vā goghātakantevāsī vā tiṇhena govikantanena kucchiṃ parikanteyya; evameva kho adhimattā vātā kucchiṃ parikantanti. Na me, āvuso, khamanīyaṃ, na yāpanīyaṃ …pe… no paṭikkamo. Seyyathāpi, āvuso, dve balavanto purisā dubbalataraṃ purisaṃ nānābāhāsu gahetvā aṅgārakāsuyā santāpeyyuṃ samparitāpeyyuṃ; evameva kho, āvuso, adhima tto kāyasmiṃ ḍāho. Na me, āvuso, khamanīyaṃ, na yāpanīyaṃ, bāḷhā me dukkhā vedanā abhikkamanti no paṭikkamanti, abhikkamosānaṃ paññāyati no paṭikkamo. Satthaṃ, āvuso sāriputta, āharissāmi, nāvakaṅkhāmi jīvitan”ti.
     “Mā āyasmā channo satthaṃ āharesi. Yāpetāyasmā channo, yāpentaṃ mayaṃ āyasmantaṃ channaṃ icchāma. Sace āyasmato channassa natthi sappāyāni bhojanāni, ahaṃ āyasmato channassa sappāyāni bhojanāni pariyesissāmi. Sace āyasmato channassa natthi sappāyāni bhesajjāni, ahaṃ āyasmato channassa sappāyāni bhesajjāni pariyesissāmi. Sace āyasmato channassa natthi patirūpā upaṭṭhākā, ahaṃ āyasmantaṃ channaṃ upaṭṭhahissāmi. Mā āyasmā channo satthaṃ āharesi. Yāpetāyasmā channo, yāpentaṃ mayaṃ āyasmantaṃ channaṃ icchāmā”ti.
     “Na me, āvuso sāriputta, natthi sappāyāni bhojanāni; atthi me sappāyāni bhojanāni. Napi me natthi sappāyāni bhesajjāni; atthi me sappāyāni bhesajjāni. Napi me natthi patirūpā upaṭṭhākā; atthi me patirūpā upaṭṭhākā. Api ca me, āvuso, satthā pariciṇṇo dīgharattaṃ manāpeneva, no amanāpena. Etañhi, āvuso, sāvakassa patirūpaṃ yaṃ satthāraṃ paricareyya manāpeneva, no amanāpena. ‘Anupavajjaṃ channo bhikkhu satthaṃ āharissatī’ti– evametaṃ, āvuso sāriputta, dhārehī”ti.
     “Puccheyyāma mayaṃ āyasmantaṃ channaṃ kañcideva desaṃ, sace āyasmā channo okāsaṃ karoti pañhassa veyyākaraṇāyā”ti. “Pucchāvuso sāriputta, sutvā vedissāmā”ti.
     “Cakkhuṃ, āvuso channa, cakkhuviññāṇaṃ cakkhuviññāṇaviññātabbe dhamme ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassasi …pe… jivhaṃ, āvuso channa, jivhāviññāṇaṃ jivhāviññāṇaviññātabbe dhamme ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassasi …pe… manaṃ, āvuso channa, manoviññāṇaṃ manoviññāṇaviññātabbe dhamme ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassasī”ti?
     “Cakkhuṃ, āvuso sāriputta, cakkhuviññāṇaṃ cakkhuviññāṇaviññātabbe dhamme ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassāmi …pe… jivhaṃ, āvuso sāriputta, jivhāviññāṇaṃ jivhāviññāṇaviññātabbe dhamme ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassāmi …pe… manaṃ, āvuso sāriputta, manoviññāṇaṃ manoviññāṇaviññātabbe dhamme ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassāmī”ti.
     “Cakkhusmiṃ, āvuso channa, cakkhuviññāṇe cakkhuviññāṇaviññātabbesu dhammesu kiṃ disvā kiṃ abhiññāya cakkhuṃ cakkhuviññāṇaṃ cakkhuviññāṇaviññātabbe dhamme ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassasi… jivhāya, āvuso channa, jivhāviññāṇe jivhāviññāṇaviññātabbesu dhammesu kiṃ disvā kiṃ abhiññāya jivhaṃ jivhāviññāṇaṃ jivhāviññāṇaviññātabbe dhamme ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassasi… manasmiṃ, āvuso channa, manoviññāṇe manoviññāṇaviññātabbesu dhammesu kiṃ disvā kiṃ abhiññāya manaṃ manoviññāṇaṃ manoviññāṇaviññātabbe dhamme ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassasī”ti?
     “Cakkhusmiṃ āvuso sāriputta, cakkhuviññāṇe cakkhuviññāṇaviññātabbesu dhammesu nirodhaṃ disvā nirodhaṃ abhiññāya cakkhuṃ cakkhuviññāṇaṃ cakkhuviññāṇaviññātabbe dhamme ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassāmi …pe… jivhāya, āvuso sāriputta, jivhāviññāṇe jivhāviññāṇaviññātabbesu dhammesu nirodhaṃ disvā nirodhaṃ abhiññāya jivhaṃ jivhāviññāṇaṃ jivhāviññāṇaviññātabbe dhamme ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassāmi …pe… manasmiṃ, āvuso sāriputta, manoviññāṇe manoviññāṇaviññātabbesu dhammesu nirodhaṃ disvā nirodhaṃ abhiññāya manaṃ manoviññāṇaṃ manoviññāṇaviññātabbe dhamme ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassāmī”ti.
     Evaṃ vutte, āyasmā mahācundo āyasmantaṃ channaṃ etadavoca– “tasmātiha, āvuso channa, idampi tassa bhagavato sāsanaṃ niccakappaṃ sādhukaṃ manasi kātabbaṃ– ‘nissitassa calitaṃ, anissitassa calitaṃ natthi. Calite asati passaddhi hoti. Passaddhiyā sati nati na hoti. Natiyā asati āgatigati na hoti. Āgatigatiyā asati cutūpapāto na hoti. Cutūpapāte asati nevidha na huraṃ na ubhayamantarena. Esevanto dukkhassā’”ti.
     Atha kho āyasmā ca sāriputto āyasmā ca mahācundo āyasmantaṃ channaṃ iminā ovādena ovaditvā uṭṭhāyāsanā pakkamiṃsu. Atha kho āyasmā channo acirapakkantesu tesu āyasmantesu satthaṃ āharesi.
     Atha kho āyasmā sāriputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto bhagavantaṃ etadavoca – “āyasmatā, bhante, channena satthaṃ āharitaṃ. Tassa kā gati ko abhisamparāyo”ti? “Nanu te, sāriputta, channena bhikkhunā sammukhāyeva anupavajjatā byākatā”ti “Atthi, bhante, pubbavijjanaṃ nāma vajjigāmo. Tatthāyasmato channassa mittakulāni suhajjakulāni upavajjakulānī”ti. “Honti hete, sāriputta, channassa bhikkhuno mittakulāni suhajjakulāni upavajjakulāni. Na kho panāhaṃ, sāriputta ettāvatā sa-upavajjoti vadāmi. Yo kho, sāriputta, tañca kāyaṃ nikkhipati, aññañca kāyaṃ upādiyati, tamahaṃ sa-upavajjoti vadāmi. Taṃ channassa bhikkhuno natthi. ‘Anupavajjaṃ channena bhikkhunā satthaṃ āharitan’ti– evametaṃ, sāriputta, dhārehī”ti. Catutthaṃ.

MN.144/(2) Channovādasuttaṃ
     389. Evaṃ me sutaṃ–ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena āyasmā ca sāriputto āyasmā ca mahācundo āyasmā ca channo gijjhakūṭe pabbate viharanti. Tena kho pana samayena āyasmā channo ābādhiko hoti dukkhito bāḷhagilāno. Atha kho āyasmā sāriputto sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā mahācundo tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahācundaṃ etadavoca– “āyāmāvuso cunda, yenāyasmā channo tenupasaṅkamissāma gilānapucchakā”ti. “Evamāvuso”ti kho āyasmā mahācundo āyasmato sāriputtassa paccassosi.
     Atha kho āyasmā ca sāriputto āyasmā ca mahācundo yenāyasmā channo tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā channena saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ channaṃ etadavoca– “kacci te, āvuso channa, khamanīyaṃ, kacci yāpanīyaṃ? Kacci te dukkhā vedanā paṭikkamanti, no abhikkamanti; paṭikkamosānaṃ paññāyati, no abhikkamo”ti?
     “Na me, āvuso sāriputta, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo. Seyyathāpi āvuso sāriputta, balavā puriso tiṇhena sikharena muddhani abhimattheyya; evameva kho me, āvuso sāriputta, adhimattā vātā muddhani ūhananti. Na me, āvuso sāriputta, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati no paṭikkamo. Seyyathāpi, āvuso sāriputta, balavā puriso daḷhena varattakkhaṇḍena sīse sīsaveṭhaṃ dadeyya; evameva kho me, āvuso sāriputta, adhimattā sīse sīsavedanā. Na me, āvuso sāriputta, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo. Seyyathāpi, āvuso sāriputta, dakkho goghātako vā goghātakantevāsī vā tiṇhena govikantanena kucchiṃ parikanteyya; evameva kho me, āvuso sāriputta, adhimatt ā vātā kucchiṃ parikantanti. Na me, āvuso sāriputta, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo. Seyyathāpi, āvuso sāriputta, dve balavanto purisā dubbalataraṃ purisaṃ nānābāhāsu gahetvā aṅgārakāsuyā santāpeyyuṃ samparitāpeyyuṃ; evameva kho me, āvuso sāriputta, adhimatto kāyasmiṃ ḍāho. Na me, āvuso sāriputta, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo. Satthaṃ, āvuso sāriputta, āharissāmi, nāvakaṅkhāmi jīvitan”ti.
     390. “Māyasmā channo satthaṃ āharesi. Yāpetāyasmā channo. Yāpentaṃ mayaṃ āyasmantaṃ channaṃ icchāma. Sace āyasmato channassa natthi sappāyāni bhojanāni, ahaṃ āyasmato channassa sappāyāni bhojanāni pariyesissāmi. Sace āyasmato channassa natthi sappāyāni bhesajjāni, ahaṃ āyasmato channassa sappāyāni bhesajjāni pariyesissāmi. Sace āyasmato channassa natthi patirūpā upaṭṭhākā, ahaṃ āyasmantaṃ channaṃ upaṭṭhahissāmi. Māyasmā channo satthaṃ āharesi. Yāpetāyasmā channo. Yāpentaṃ mayaṃ āyasmantaṃ channaṃ icchāmā”ti.
     “Napi me, āvuso sāriputta, natthi sappāyāni bhojanāni; napi me natthi sappāyāni bhesajjāni; napi me natthi patirūpā upaṭṭhākā; api cāvuso sāriputta pariciṇṇo me satthā dīgharattaṃ manāpeneva no amanāpena. Etañhi, āvuso sāriputta, sāvakassa patirūpaṃ yaṃ satthāraṃ paricareyya manāpeneva no amanāpena. ‘Anupavajjaṃ channo bhikkhu satthaṃ āharissatī’ti evametaṃ, āvuso sāriputta, dhārehī”ti. “Puccheyyāma mayaṃ āyasmantaṃ channaṃ kañcideva desaṃ, sace āyasmā channo okāsaṃ karoti pañhassa veyyākaraṇāyā”ti. “Pucchāvuso sāriputta, sutvā vedissāmī”ti.
     391. “Cakkhuṃ, āvuso channa, cakkhuviññāṇaṃ cakkhuviññāṇaviññātabbe dhamme ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassasi? Sotaṃ, āvuso channa, sotaviññāṇaṃ …pe… ghānaṃ, āvuso channa, ghānaviññāṇaṃ… jivhaṃ, āvuso channa, jivhāviññāṇaṃ kāyaṃ, āvuso channa, kāyaviññāṇaṃ… manaṃ, āvuso channa, manoviññāṇaṃ manoviññāṇaviññātabbe dhamme ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassasī”ti?
     “Cakkhuṃ, āvuso sāriputta, cakkhuviññāṇaṃ cakkhuviññāṇaviññātabbe dhamme ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassāmi. Sotaṃ, āvuso sāriputta …pe… ghānaṃ, āvuso sāriputta… jivhaṃ, āvuso sāriputta… kāyaṃ, āvuso sāriputta… manaṃ, āvuso sāriputta, manoviññāṇaṃ manoviññāṇaviññātabbe dhamme ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassāmī”ti.
     392. “Cakkhusmiṃ, āvuso channa, cakkhuviññāṇe cakkhuviññāṇaviññātabbesu dhammesu kiṃ disvā kiṃ abhiññāya cakkhuṃ cakkhuviññāṇaṃ cakkhuviññāṇaviññātabbe dhamme ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassasi? Sotasmiṃ, āvuso channa, sotaviññāṇe ghānasmiṃ, āvuso channa, ghānaviññāṇe… jivhāya, āvuso channa, jivhāviññāṇe… kāyasmiṃ, āvuso channa, kāyaviññāṇe… manasmiṃ, āvuso channa, manoviññāṇe manoviññāṇaviññātabbesu dhammesu kiṃ disvā kiṃ abhiññāya manaṃ manoviññāṇaṃ manoviññāṇaviññātabbe dhamme ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassasī”ti?
     “Cakkhusmiṃ āvuso sāriputta, cakkhuviññāṇe cakkhuviññāṇaviññātabbesu dhammesu nirodhaṃ disvā nirodhaṃ abhiññāya cakkhuṃ cakkhuviññāṇaṃ cakkhuviññāṇaviññātabbe dhamme ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassāmi. Sotasmiṃ, āvuso sāriputta, sotaviññāṇe… ghānasmiṃ, āvuso sāriputta, ghānaviññāṇe… jivhāya, āvuso sāriputta, jivhāviññāṇe… kāyasmiṃ, āvuso sāriputta, kāyaviññāṇe… manasmiṃ, āvuso sāriputta, manoviññāṇe manoviññāṇaviññātabbesu dhammesu nirodhaṃ disvā nirodhaṃ abhiññā manaṃ manoviññāṇaṃ manoviññāṇaviññātabbe dhamme ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassāmī”ti.
     393. Evaṃ vutte, āyasmā mahācundo āyasmantaṃ channaṃ etadavoca– “tasmātiha, āvuso channa, idampi tassa bhagavato sāsanaṃ, niccakappaṃ manasi kātabbaṃ– ‘nissitassa calitaṃ, anissitassa calitaṃ natthi. Calite asati passaddhi, passaddhiyā sati nati na hoti. Natiyā asati āgatigati na hoti. Āgatigatiyā asati cutūpapāto na hoti. Cutūpapāte asati nevidha na huraṃ na ubhayamantarena. Esevanto dukkhassā’”ti. Atha kho āyasmā ca sāriputto āyasmā ca mahācundo āyasmantaṃ channaṃ iminā ovādena ovaditvā uṭṭhāyāsanā pakkamiṃsu.
     394. Atha kho āyasmā channo acirapakkante āyasmante ca sāriputte āyasmante ca mahācunde satthaṃ āharesi. Atha kho āyasmā sāriputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto bhagavantaṃ etadavoca– “āyasmatā, bhante, channena satthaṃ āharitaṃ. Tassa kā gati, ko abhisamparāyo”ti? “Nanu te, sāriputta, channena bhikkhunā sammukhāyeva anupavajjatā byākatā”ti? “Atthi, bhante, pubbajiraṃ nāma vajjigāmo. Tatthāyasmato channassa mittakulāni suhajjakulāni upavajjakulānī”ti. “Honti hete, sāriputta, channassa bhikkhuno mittakulāni suhajjakulāni upavajjakulāni. Nāhaṃ, sāriputta, ettāvatā ‘sa-upavajjo’ti vadāmi. Yo kho, sāriputta, imañca kāyaṃ nikkhipati aññañca kāyaṃ upādiyati tamahaṃ ‘sa-upavajjo’ti vadāmi. Taṃ channassa bhikkhuno natthi. ‘Anupavajjo channo bhikkhu satthaṃ āharesī’ti evametaṃ, sāriputta, dhārehī ”ti.
     Idamavoca bhagavā. Attamano āyasmā sāriputto bhagavato bhāsitaṃ abhinandīti.
     Channovādasuttaṃ niṭṭhitaṃ dutiyaṃ.


杂阿含1267经

SN.1.1/(1) Oghataraṇasuttaṃ
     1. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho aññatarā devatā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho sā devatā bhagavantaṃ etadavoca– “‘kathaṃ nu tvaṃ, mārisa, oghamatarī’ti? ‘Appatiṭṭhaṃ khvāhaṃ, āvuso, anāyūhaṃ oghamatarin’ti. ‘Yathā kathaṃ pana tvaṃ, mārisa, appatiṭṭhaṃ anāyūhaṃ oghamatarī’ti? ‘Yadākhvāhaṃ, āvuso, santiṭṭhāmi tadāssu saṃsīdāmi yadākhvāhaṃ, āvuso, āyūhāmi tadāssu nibbuyhāmi. Evaṃ khvāhaṃ, āvuso, appatiṭṭhaṃ anāyūhaṃ oghamatarin’”ti.
     “Cirassaṃ vata passāmi, brāhmaṇaṃ parinibbutaṃ;
     Appatiṭṭhaṃ anāyūhaṃ, tiṇṇaṃ loke visattikan”ti.–
     Idamavoca sā devatā. Samanuñño satthā ahosi. Atha kho sā devatā– “samanuñño me satthā”ti bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyīti.


杂阿含1268经

SN.1.2/(2) Nimokkhasuttaṃ
     2. Sāvatthinidānaṃ Atha kho aññatarā devatā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho sā devatā bhagavantaṃ etadavoca–
     “Jānāsi no tvaṃ, mārisa, sattānaṃ nimokkhaṃ pamokkhaṃ vivekan”ti?
     “Jānāmi khvāhaṃ, āvuso, sattānaṃ nimokkhaṃ pamokkhaṃ vivekan”ti.
     “Yathā kathaṃ pana tvaṃ, mārisa, jānāsi sattānaṃ nimokkhaṃ pamokkhaṃ vivekan”ti?
     “Nandībhavaparikkhayā, saññāviññāṇasaṅkhayā, vedanānaṃ nirodhā upasamā– evaṃ khvāhaṃ, āvuso, jānāmi sattānaṃ nimokkhaṃ pamokkhaṃ vivekan”ti.


杂阿含1269经

SN.2.15/(5). Candanasuttaṃ
     96. Ekamantaṃ ṭhito kho candano devaputto bhagavantaṃ gāthāya ajjhabhāsi–
     “Kathaṃsu tarati oghaṃ, rattindivamatandito;
     Appatiṭṭhe anālambe, ko gambhīre na sīdatī”ti.
     “Sabbadā sīlasampanno, paññavā susamāhito;
     Āraddhavīriyo pahitatto, oghaṃ tarati duttaraṃ.
     “Virato kāmasaññāya, rūpasaṃyojanātigo;
     Nandīrāgaparikkhīṇo, so gambhīre na sīdatī”ti.


杂阿含1273经

SN.1.40/(10). Dutiyapajjunnadhītusuttaṃ
     40. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho cūḷakokanadā pajjunnassa dhītā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ mahāvanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho sā devatā cūḷakokanadā pajjunnassa dhītā bhagavato santike imā gāthāyo abhāsi–
     “Idhāgamā vijjupabhāsavaṇṇā, kokanadā pajjunnassa dhītā.
     Buddhañca dhammañca namassamānā, gāthācimā atthavatī abhāsi.
     “Bahunāpi kho taṃ vibhajeyyaṃ, pariyāyena tādiso dhammo.
     Saṃkhittamatthaṃ lapayissāmi, yāvatā me manasā pariyattaṃ.
     “Pāpaṃ na kayirā vacasā manasā, kāyena vā kiñcana sabbaloke.
     Kāme pahāya satimā sampajāno, dukkhaṃ na sevetha anatthasaṃhitan”ti.
     Satullapakāyikavaggo catuttho.
     Tassuddānaṃ–
     Sabbhimaccharinā sādhu, na santujjhānasaññino;
     Saddhā samayo sakalikaṃ, ubho pajjunnadhītaroti.


杂阿含1274经

SN.1.39/(9). Paṭhamapajjunnadhītusuttaṃ
     39. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho kokanadā pajjunnassa dhītā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ mahāvanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho sā devatā kokanadā pajjunnassa dhītā bhagavato santike imā gāthāyo abhāsi –
     “Vesāliyaṃ vane viharantaṃ, aggaṃ sattassa sambuddhaṃ.
     Kokanadāhamasmi abhivande, kokanadā pajjunnassa dhītā.
     “Sutameva pure āsi, dhammo cakkhumatānubuddho;
     Sāhaṃ dāni sakkhi jānāmi, munino desayato sugatassa.
     “Ye keci ariyaṃ dhammaṃ, vigarahantā caranti dummedhā;
     Upenti roruvaṃ ghoraṃ, cirarattaṃ dukkhaṃ anubhavanti.
     “Ye ca kho ariye dhamme, khantiyā upasamena upetā;
     Pahāya mānusaṃ dehaṃ, devakāya paripūressantī”ti.


杂阿含1275经

SN.1.22/(2). Phusatisuttaṃ
     22. “Nāphusantaṃ phusati ca, phusantañca tato phuse;
     Tasmā phusantaṃ phusati, appaduṭṭhapadosinan”ti.
     “Yo appaduṭṭhassa narassa dussati, suddhassa posassa anaṅgaṇassa.
     Tameva bālaṃ pacceti pāpaṃ, sukhumo rajo paṭivātaṃva khitto”ti


杂阿含1276经

SN.2.22/(2). Khemasuttaṃ
     103. Ekamantaṃ ṭhito kho khemo devaputto bhagavato santike imā gāthāyo abhāsi–
     “Caranti bālā dummedhā, amitteneva attanā;
     Karontā pāpakaṃ kammaṃ, yaṃ hoti kaṭukapphalaṃ.
     “Na taṃ kammaṃ kataṃ sādhu, yaṃ katvā anutappati;
     Yassa assumukho rodaṃ, vipākaṃ paṭisevati.
     “Tañca kammaṃ kataṃ sādhu, yaṃ katvā nānutappati;
     Yassa patīto sumano, vipākaṃ paṭisevati.
     “Paṭikacceva taṃ kayirā, yaṃ jaññā hitamattano;
     Na sākaṭikacintāya, mantā dhīro parakkame.
     “Yathā sākaṭiko maṭṭhaṃ, samaṃ hitvā mahāpathaṃ;
     Visamaṃ maggamāruyha, akkhacchinnova jhāyati.
     “Evaṃ dhammā apakkamma, adhammamanuvattiya;
     Mando maccumukhaṃ patto, akkhacchinnova jhāyatī”ti.


杂阿含1277经

SN.1.35/(5). Ujjhānasaññisuttaṃ
     35. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho sambahulā ujjhānasaññikā devatāyo abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā vehāsaṃ aṭṭhaṃsu. Vehāsaṃ ṭhitā kho ekā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Aññathā santamattānaṃ, aññathā yo pavedaye;
     Nikacca kitavasseva, bhuttaṃ theyyena tassa taṃ.
     “Yañhi kayirā tañhi vade, yaṃ na kayirā na taṃ vade;
     Akarontaṃ bhāsamānānaṃ, parijānanti paṇḍitā”ti.
     “Na yidaṃ bhāsitamattena, ekantasavanena vā;
     Anukkamitave sakkā, yāyaṃ paṭipadā daḷhā.
     Yāya dhīrā pamuccanti, jhāyino mārabandhanā.
     “Na ve dhīrā pakubbanti, viditvā lokapariyāyaṃ.
     Aññāya nibbutā dhīrā, tiṇṇā loke visattikan”ti.
     Atha kho tā devatāyo pathaviyaṃ patiṭṭhahitvā bhagavato pādesu sirasā nipatitvā bhagavantaṃ etadavocuṃ– “accayo no, bhante, accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yā mayaṃ bhagavantaṃ āsādetabbaṃ amaññimhā. Tāsaṃ no, bhante, bhagavā accayaṃ accayato paṭiggaṇhātu āyatiṃ saṃvarāyā”ti. Atha kho bhagavā sitaṃ pātvākāsi. Atha kho tā devatāyo bhiyyosomattāya ujjhāyantiyo vehāsaṃ abbhuggañchuṃ. Ekā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Accayaṃ desayantīnaṃ, yo ce na paṭigaṇhati;
     Kopantaro dosagaru, sa veraṃ paṭimuñcatī”ti.
     “Accayo ce na vijjetha, nocidhāpagataṃ siyā.
     Verāni na ca sammeyyuṃ, kenīdha kusalo siyā”ti.
     “Kassaccayā na vijjanti, kassa natthi apāgataṃ;
     Ko na sammohamāpādi, ko ca dhīro sadā sato”ti.
     “Tathāgatassa buddhassa, sabbabhūtānukampino.
     Tassaccayā na vijjanti, tassa natthi apāgataṃ.
     So na sammohamāpādi, sova dhīro sadā sato”ti.
     “Accayaṃ desayantīnaṃ, yo ce na paṭigaṇhati;
     Kopantaro dosagaru, sa veraṃ paṭimuñcati.
     Taṃ veraṃ nābhinandāmi, paṭiggaṇhāmi voccayan”ti.


杂阿含1278经

SN.6.10/(10). Kokālikasuttaṃ
     181. Sāvatthinidānaṃ Atha kho kokāliko bhikkhu yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho kokāliko bhikkhu bhagavantaṃ etadavoca– “pāpicchā, bhante, sāriputtamoggallānā pāpikānaṃ icchānaṃ vasaṃ gatā”ti. Evaṃ vutte, bhagavā kokālikaṃ bhikkhuṃ etadavoca– “mā hevaṃ, kokālika, avaca; mā hevaṃ, kokālika, avaca. Pasādehi, kokālika, sāriputtamoggallānesu cittaṃ. Pesalā sāriputtamoggallānā”ti. Dutiyampi kho kokāliko bhikkhu bhagavantaṃ etadavoca– “kiñcāpi me, bhante, bhagavā saddhāyiko paccayiko; atha kho pāpicchāva bhante, sāriputtamoggallānā pāpikānaṃ icchānaṃ vasaṃ gatā”ti. Dutiyampi kho bhagavā kokālikaṃ bhikkhuṃ etadavoca– “mā hevaṃ, kokālika, avaca; mā hevaṃ, kokālika, avaca. Pasādehi, kokālika, sāriputtamoggallānesu cittaṃ. Pesalā sāriputtamoggallānā”ti. Tatiyampi kho kok āliko bhikkhu bhagavantaṃ etadavoca– “kiñcāpi …pe… icchānaṃ vasaṃ gatā”ti. Tatiyampi kho bhagavā kokālikaṃ bhikkhuṃ etadavoca– “mā hevaṃ …pe… pesalā sāriputtamoggallānā”ti.
     Atha kho kokāliko bhikkhu uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Acirapakkantassa ca kokālikassa bhikkhuno sāsapamattīhi pīḷakāhi sabbo kāyo phuṭo ahosi. Sāsapamattiyo hutvā muggamattiyo ahesuṃ, muggamattiyo hutvā kalāyamattiyo ahesuṃ, kalāyamattiyo hutvā kolaṭṭhimattiyo ahesuṃ, kolaṭṭhimattiyo hutvā kolamattiyo ahesuṃ, kolamattiyo hutvā āmalakamattiyo ahesuṃ, āmalakamattiyo hutvā beluvasalāṭukamattiyo ahesuṃ, beluvasalāṭukamattiyo hutvā billamattiyo ahesuṃ, billamattiyo hutvā pabhijjiṃsu. Pubbañca lohitañca pagghariṃsu. Atha kho kokāliko bhikkhu teneva ābādhena kālamakāsi Kālaṅkato ca kokāliko bhikkhu padumaṃ nirayaṃ upapajji sāriputtamoggallānesu cittaṃ āghātetvā.
     Atha kho brahmā sahampati abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho brahmā sahampati bhagavantaṃ etadavoca– “kokāliko, bhante, bhikkhu kālaṅkato. Kālaṅkato ca, bhante, kokāliko bhikkhu padumaṃ nirayaṃ upapanno sāriputtamoggallānesu cittaṃ āghātetvā”ti. Idamavoca brahmā sahampati, idaṃ vatvā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyīti.
     Atha kho bhagavā tassā rattiyā accayena bhikkhū āmantesi– “imaṃ, bhikkhave, rattiṃ brahmā sahampati abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho, bhikkhave, brahmā sahampati maṃ etadavoca– ‘kokāliko, bhante, bhikkhu kālaṅkato. Kālaṅkato ca, bhante, kokāliko bhikkhu padumaṃ nirayaṃ upapanno sāriputtamoggallānesu cittaṃ āghātetvā’ti. Idamavoca, bhikkhave brahmā sahampati, idaṃ vatvā maṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyī”ti.
     Evaṃ vutte, aññataro bhikkhu bhagavantaṃ etadavoca– “kīvadīghaṃ nu kho, bhante, padume niraye āyuppamāṇan”ti? “Dīghaṃ kho, bhikkhu, padume niraye āyuppamāṇaṃ. Taṃ na sukaraṃ saṅkhātuṃ– ettakāni vassāni iti vā, ettakāni vassasatāni iti vā, ettakāni vassasahassāni iti vā, ettakāni vassasatasahassāni iti vā”ti. “Sakkā pana, bhante, upamaṃ kātun”ti? “Sakkā bhikkhū”ti bhagavā avoca –
     “Seyyathāpi, bhikkhu vīsatikhāriko kosalako tilavāho. Tato puriso vassasatassa vassasatassa accayena ekamekaṃ tilaṃ uddhareyya; khippataraṃ kho so, bhikkhu, vīsatikhāriko kosalako tilavāho iminā upakkamena parikkhayaṃ pariyādānaṃ gaccheyya, na tveva eko abbudo nirayo. Seyyathāpi, bhikkhu, vīsati abbudā nirayā, evameko nirabbudanirayo. Seyyathāpi, bhikkhu, vīsati nirabbudā nirayā, evameko ababo nirayo. Seyyathāpi, bhikkhu, vīsati ababā nirayā, evameko aṭaṭo nirayo. Seyyathāpi, bhikkhu, vīsati aṭaṭā nirayā, evameko ahaho nirayo. Seyyathāpi, bhikkhu, vīsati ahahā nirayā, evameko kumudo nirayo. Seyyathāpi, bhikkhu, vīsati kumudā nirayā, evameko sogandhiko nirayo. Seyyathāpi, bhikkhu, vīsati sogandhikā nirayā, evameko uppalanirayo. Seyyathāpi, bhikkhu, vīsati uppalā nirayā, evameko puṇḍariko nirayo. Seyyathāpi bhikkhu, vīsati puṇḍarikā nirayā, evameko padumo nirayo. Padume pana, bhikkhu, niraye kokāliko bhikkhu upapanno sāriputt amoggallānesu cittaṃ āghātetvā”ti. Idamavoca bhagavā, idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Purisassa hi jātassa, kuṭhārī jāyate mukhe.
     Yāya chindati attānaṃ, bālo dubbhāsitaṃ bhaṇaṃ.
     “Yo nindiyaṃ pasaṃsati, taṃ vā nindati yo pasaṃsiyo.
     Vicināti mukhena so kaliṃ, kalinā tena sukhaṃ na vindati.
     “Appamattako ayaṃ kali, yo akkhesu dhanaparājayo.
     Sabbassāpi sahāpi attanā, ayameva mahantaro kali.
     Yo sugatesu manaṃ padosaye.
     “Sataṃ sahassānaṃ nirabbudānaṃ, chattiṃsati pañca ca abbudāni.
     Yamariyagarahī nirayaṃ upeti, vācaṃ manañca paṇidhāya pāpakan”ti.
     Paṭhamo vaggo.
     Tassuddānaṃ–
     Āyācanaṃ gāravo brahmadevo, bako ca brahmā aparā ca diṭṭhi.
     Pamādakokālikatissako ca, turū ca brahmā aparo ca kokālikoti.

AN.10.89/9. Kokālikasuttaṃ
     89. Atha kho kokāliko bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho kokāliko bhikkhu bhagavantaṃ etadavoca– “pāpicchā, bhante, sāriputtamoggallānā, pāpikānaṃ icchānaṃ vasaṃ gatā”ti. “Mā hevaṃ, kokālika, mā hevaṃ, kokālika! Pasādehi, kokālika, sāriputtamoggallānesu cittaṃ. Pesalā sāriputtamoggallānā”ti.
     Dutiyampi kho kokāliko bhikkhu bhagavantaṃ etadavoca– “kiñcāpi me, bhante, bhagavā saddhāyiko paccayiko, atha kho pāpicchāva sāriputtamoggallānā, pāpikānaṃ icchānaṃ vasaṃ gatā”ti. “Mā hevaṃ, kokālika, mā hevaṃ, kokālika! Pasādehi, kokālika, sāriputtamoggallānesu cittaṃ. Pesalā sāriputtamoggallānā”ti.
     Tatiyampi kho kokāliko bhikkhu bhagavantaṃ etadavoca– “kiñcāpi me, bhante, bhagavā saddhāyiko paccayiko, atha kho pāpicchāva sāriputtamoggallānā, pāpikānaṃ icchānaṃ vasaṃ gatā”ti. “Mā hevaṃ, kokālika, mā hevaṃ, kokālika! Pasādehi, kokālika sāriputtamoggallānesu cittaṃ. Pesalā sāriputtamoggallānā”ti.
     Atha kho kokāliko bhikkhu uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Acirapakkantassa ca kokālikassa bhikkhuno sāsapamattīhi pīḷakāhi sabbo kāyo phuṭo ahosi. Sāsapamattiyo hutvā muggamattiyo ahesuṃ, muggamattiyo hutvā kalāyamattiyo ahesuṃ, kalāyamattiyo hutvā kolaṭṭhimattiyo ahesuṃ, kolaṭṭhimattiyo hutvā kolamattiyo ahesuṃ, kolamattiyo hutvā āmalakamattiyo ahesuṃ, āmalakamattiyo hutvā (tiṇḍukamattiyo ahesuṃ, tiṇḍukamattiyo hutvā,) beḷuvasalāṭukamattiyo ahesuṃ, beḷuvasalāṭukamattiyo hutvā billamattiyo ahesuṃ, billamattiyo hutvā pabhijjiṃsu, pubbañca lohitañca pagghariṃsu. So sudaṃ kadalipattesu seti macchova visagilito.
     Atha kho turū paccekabrahmā yena kokāliko bhikkhu tenupasaṅkami; upasaṅkamitvā vehāse ṭhatvā kokālikaṃ bhikkhuṃ etadavoca– “pasādehi, kokālika, sāriputtamoggallānesu cittaṃ. Pesalā sāriputtamoggallānā”ti. “Kosi tvaṃ, āvuso”ti? “Ahaṃ turū paccekabrahmā”ti. “Nanu tvaṃ, āvuso, bhagavatā anāgāmī byākato, atha kiñcarahi idhāgato? Passa yāvañca te idaṃ aparaddhan”ti.
     Atha kho turū paccekabrahmā kokālikaṃ bhikkhuṃ gāthāhi ajjhabhāsi–
     “Purisassa hi jātassa, kuṭhārī jāyate mukhe;
     Yāya chindati attānaṃ, bālo dubbhāsitaṃ bhaṇaṃ.
     “Yo nindiyaṃ pasaṃsati, taṃ vā nindati yo pasaṃsiyo.
     Vicināti mukhena so kaliṃ, kalinā tena sukhaṃ na vindati.
     “Appamattako ayaṃ kali, yo akkhesu dhanaparājayo;
     Sabbassāpi sahāpi attanā, ayameva mahattaro kali.
     Yo sugatesu manaṃ padūsaye.
     “Sataṃ sahassānaṃ nirabbudānaṃ, chattiṃsati pañca ca abbudāni.
     Yamariyagarahī nirayaṃ upeti, vācaṃ manañca paṇidhāya pāpakan”ti.
     Atha kho kokāliko bhikkhu teneva ābādhena kālamakāsi. Kālaṅkato ca kokāliko bhikkhu padumaṃ nirayaṃ upapajjati sāriputtamoggallānesu cittaṃ āghātetvā.
     Atha kho brahmā sahampati abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho brahmā sahampati bhagavantaṃ etadavoca– “kokāliko, bhante bhikkhu kālaṅkato. Kālaṅkato ca, bhante, kokāliko bhikkhu padumaṃ nirayaṃ upapanno sāriputtamoggallānesu cittaṃ āghātetvā”ti. Idamavoca brahmā sahampati. Idaṃ vatvā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyi.
     Atha kho bhagavā tassā rattiyā accayena bhikkhū āmantesi– “imaṃ, bhikkhave, rattiṃ brahmā sahampati abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho, bhikkhave, brahmā sahampati maṃ etadavoca– ‘kokāliko, bhante, bhikkhu kālaṅkato; kālaṅkato ca, bhante, kokāliko bhikkhu padumaṃ nirayaṃ upapanno sāriputtamoggallānesu cittaṃ āghātetvā’ti. Idamavoca, bhikkhave, brahmā sahampati. Idaṃ vatvā maṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyī”ti.
     Evaṃ vutte aññataro bhikkhu bhagavantaṃ etadavoca– “kīva dīghaṃ nu kho, bhante, padume niraye āyuppamāṇan”ti? “Dīghaṃ kho, bhikkhu, padume niraye āyuppamāṇaṃ. Na taṃ sukaraṃ saṅkhātuṃ– ‘ettakāni vassānīti vā ettakāni vassasatānīti vā ettakāni vassasahassānīti vā ettakāni vassasatasahassānīti vā’”ti.
     “Sakkā pana, bhante, upamaṃ kātun”ti? “Sakkā, bhikkhū,”ti bhagavā avoca– “seyyathāpi, bhikkhu, vīsatikhāriko kosalako tilavāho tato puriso vassasatassa vassasatassa accayena ekamekaṃ tilaṃ uddhareyya Khippataraṃ kho so, bhikkhu, vīsatikhāriko kosalako tilavāho iminā upakkamena parikkhayaṃ pariyādānaṃ gaccheyya, na tveva eko abbudo nirayo. Seyyathāpi, bhikkhu, vīsati abbudā nirayā, evameko nirabbudo nirayo. Seyyathāpi, bhikkhu, vīsati nirabbudā nirayā, evameko ababo nirayo. Seyyathāpi, bhikkhu, vīsati ababā nirayā, evameko aṭaṭo nirayo. Seyyathāpi, bhikkhu, vīsati aṭaṭā nirayā, evameko ahaho nirayo. Seyyathāpi, bhikkhu, vīsati ahahā nirayā, evameko kumudo nirayo. Seyyathāpi, bhikkhu, vīsati kumudā nirayā, evameko sogandhiko nirayo. Seyyathāpi, bhikkhu, vīsati sogandhikā nirayā, evameko uppalako nirayo. Seyyathāpi, bhikkhu, vīsati uppalakā nirayā, evameko puṇḍarīko nirayo. Seyyathāpi, bhikkhu, vīsati puṇḍarīkā nirayā, evameko padumo nirayo. Padumaṃ kho pana, bhikkhu, nirayaṃ kokāliko bhikkhu upapanno sāriputtamoggallānesu cittaṃ āghātetvā”ti. Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Purisassa hi jātassa, kuṭhārī jāyate mukhe.
     Yāya chindati attānaṃ, bālo dubbhāsitaṃ bhaṇaṃ.
     “Yo nindiyaṃ pasaṃsati, taṃ vā nindati yo pasaṃsiyo.
     Vicināti mukhena so kaliṃ, kalinā tena sukhaṃ na vindati.
     “Appamattako ayaṃ kali, yo akkhesu dhanaparājayo;
     Sabbassāpi sahāpi attanā, ayameva mahattaro kali.
     Yo sugatesu manaṃ padūsaye.
     “Sataṃ sahassānaṃ nirabbudānaṃ, chattiṃsati pañca ca abbudāni.
     Yamariyagarahī nirayaṃ upeti, vācaṃ manañca paṇidhāya pāpakan”ti. Navamaṃ.


杂阿含1281经

SN.1.24/(4). Manonivāraṇasuttaṃ
     24. “Yato yato mano nivāraye, na dukkhameti naṃ tato tato.
     Sa sabbato mano nivāraye, sa sabbato dukkhā pamuccati”.
     “Na sabbato mano nivāraye, na mano saṃyatattamāgataṃ.
     Yato yato ca pāpakaṃ, tato tato mano nivāraye”ti.


杂阿含1283经

DN.31/(8) Siṅgālasuttaṃ
     242. Evaṃ me sutaṃ……（以下編譯者刪略）
     Idamavoca bhagavā, idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Upakāro ca yo mitto, sukhe dukkhe ca yo sakhā.
     Atthakkhāyī ca yo mitto, yo ca mittānukampako.
     “Etepi mitte cattāro, iti viññāya paṇḍito;
     Sakkaccaṃ payirupāseyya, mātā puttaṃ va orasaṃ.
     Paṇḍito sīlasampanno, jalaṃ aggīva bhāsati.
     “Bhoge saṃharamānassa, bhamarasseva irīyato;
     Bhogā sannicayaṃ yanti, vammikovupacīyati.
     “Evaṃ bhoge samāhatvā, alamatto kule gihī;
     Catudhā vibhaje bhoge, sa ve mittāni ganthati.
     “Ekena bhoge bhuñjeyya, dvīhi kammaṃ payojaye;
     Catutthañca nidhāpeyya, āpadāsu bhavissatī”ti.
    ……（以下編譯者刪略）


杂阿含1285经

SN.1.71/(1). Chetvāsuttaṃ
     71. Sāvatthinidānaṃ. Ekamantaṃ ṭhitā kho sā devatā bhagavantaṃ gāthāya ajjhabhāsi–
     “Kiṃsu chetvā sukhaṃ seti, kiṃsu chetvā na socati.
     Kissassu ekadhammassa, vadhaṃ rocesi gotamā”ti.
     “Kodhaṃ chetvā sukhaṃ seti, kodhaṃ chetvā na socati.
     Kodhassa visamūlassa, madhuraggassa devate.
     Vadhaṃ ariyā pasaṃsanti, tañhi chetvā na socatī”ti.


杂阿含1286经

SN.1.34/(4). Nasantisuttaṃ
     34. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho sambahulā satullapakāyikā devatāyo abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho ekā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Na santi kāmā manujesu niccā, santīdha kamanīyāni yesu baddho.
     Yesu pamatto apunāgamanaṃ, anāgantā puriso maccudheyyā”ti.
     “Chandajaṃ aghaṃ chandajaṃ dukkhaṃ;
     Chandavinayā aghavinayo.
     Aghavinayā dukkhavinayo”ti.
     “Na te kāmā yāni citrāni loke, saṅkapparāgo purisassa kāmo.
     Tiṭṭhanti citrāni tatheva loke, athettha dhīrā vinayanti chandaṃ.
     “Kodhaṃ jahe vippajaheyya mānaṃ, saṃyojanaṃ sabbamatikkameyya.
     Taṃ nāmarūpasmimasajjamānaṃ, akiñcanaṃ nānupatanti dukkhā.
     “Pahāsi saṅkhaṃ na vimānamajjhagā, acchecchi taṇhaṃ idha nāmarūpe.
     Taṃ chinnaganthaṃ anighaṃ nirāsaṃ, pariyesamānā nājjhagamuṃ.
     Devā manussā idha vā huraṃ vā, saggesu vā sabbanivesanesū”ti.
     “Taṃ ce hi nāddakkhuṃ tathāvimuttaṃ (iccāyasmā mogharājā),
     Devā manussā idha vā huraṃ vā.
     Naruttamaṃ atthacaraṃ narānaṃ, ye taṃ namassanti pasaṃsiyā te”ti.
     “Pasaṃsiyā tepi bhavanti bhikkhū (mogharājāti bhagavā),
     Ye taṃ namassanti tathāvimuttaṃ.
     Aññāya dhammaṃ vicikicchaṃ pahāya,
     Saṅgātigā tepi bhavanti bhikkhū”ti.

SN.1.36/(6). Saddhāsuttaṃ
     36. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho sambahulā satullapakāyikā devatāyo abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho ekā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Saddhā dutiyā purisassa hoti, no ce assaddhiyaṃ avatiṭṭhati.
     Yaso ca kittī ca tatvassa hoti, saggañca so gacchati sarīraṃ vihāyā”ti.
     Atha kho aparā devatā bhagavato santike imā gāthāyo abhāsi –
     “Kodhaṃ jahe vippajaheyya mānaṃ, saṃyojanaṃ sabbamatikkameyya.
     Taṃ nāmarūpasmimasajjamānaṃ, akiñcanaṃ nānupatanti saṅgā”ti.
     “Pamādamanuyuñjanti bālā dummedhino janā;
     Appamādañca medhāvī, dhanaṃ seṭṭhaṃva rakkhati.
     “Mā pamādamanuyuñjetha, mā kāmarati santhavaṃ;
     Appamatto hi jhāyanto, pappoti paramaṃ sukhan”tntti.


杂阿含1287经

SN.1.31/(1). Sabbhisuttaṃ
     31. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho sambahulā satullapakāyikā devatāyo abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho ekā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Sabbhireva samāsetha, sabbhi kubbetha santhavaṃ;
     Sataṃ saddhammamaññāya, seyyo hoti na pāpiyo”ti.
     Atha kho aparā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Sabbhireva samāsetha, sabbhi kubbetha santhavaṃ;
     Sataṃ saddhammamaññāya, paññā labbhati nāññato”ti.
     Atha kho aparā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Sabbhireva samāsetha, sabbhi kubbetha santhavaṃ;
     Sataṃ saddhammamaññāya, sokamajjhe na socatī”ti.
     Atha kho aparā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Sabbhireva samāsetha, sabbhi kubbetha santhavaṃ;
     Sataṃ saddhammamaññāya, ñātimajjhe virocatī”ti.
     Atha kho aparā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Sabbhireva samāsetha, sabbhi kubbetha santhavaṃ;
     Sataṃ saddhammamaññāya, sattā gacchanti suggatin”ti.
     Atha kho aparā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Sabbhireva samāsetha, sabbhi kubbetha santhavaṃ;
     Sataṃ saddhammamaññāya, sattā tiṭṭhanti sātatan”ti.
     Atha kho aparā devatā bhagavantaṃ etadavoca– “kassa nu kho, bhagavā, subhāsitan”ti? Sabbāsaṃ vo subhāsitaṃ pariyāyena, api ca mamapi suṇātha–
     “Sabbhireva samāsetha, sabbhi kubbetha santhavaṃ.
     Sataṃ saddhammamaññāya, sabbadukkhā pamuccatī”ti.
     Idamavoca bhagavā. Attamanā tā devatāyo bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyiṃsūti.


杂阿含1288经

SN.1.32/(2). Maccharisuttaṃ
     32. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho sambahulā satullapakāyikā devatāyo abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho ekā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Maccherā ca pamādā ca, evaṃ dānaṃ na dīyati.
     Puññaṃ ākaṅkhamānena, deyyaṃ hoti vijānatā”ti.
     Atha kho aparā devatā bhagavato santike imā gāthāyo abhāsi–
     “Yasseva bhīto na dadāti maccharī, tadevādadato bhayaṃ;
     Jighacchā ca pipāsā ca, yassa bhāyati maccharī.
     Tameva bālaṃ phusati, asmiṃ loke paramhi ca.
     “Tasmā vineyya maccheraṃ, dajjā dānaṃ malābhibhū;
     Puññāni paralokasmiṃ, patiṭṭhā honti pāṇinan”ti.
     Atha kho aparā devatā bhagavato santike imā gāthāyo abhāsi –
     “Te matesu na mīyanti, panthānaṃva sahabbajaṃ;
     Appasmiṃ ye pavecchanti, esa dhammo sanantano.
     “Appasmeke pavecchanti, bahuneke na dicchare;
     Appasmā dakkhiṇā dinnā, sahassena samaṃ mitā”ti.
     Atha kho aparā devatā bhagavato santike imā gāthāyo abhāsi–
     “Duddadaṃ dadamānānaṃ, dukkaraṃ kamma kubbataṃ;
     Asanto nānukubbanti, sataṃ dhammo duranvayo.
     “Tasmā satañca asataṃ, nānā hoti ito gati;
     Asanto nirayaṃ yanti, santo saggaparāyanā”ti.
     Atha kho aparā devatā bhagavato santike etadavoca– “kassa nu kho, bhagavā, subhāsitan”ti?
     “Sabbāsaṃ vo subhāsitaṃ pariyāyena; api ca mamapi suṇātha –
     “Dhammaṃ care yopi samuñjakaṃ care,
     Dārañca posaṃ dadamappakasmiṃ.
     Sataṃ sahassānaṃ sahassayāginaṃ,
     Kalampi nāgghanti tathāvidhassa te”ti.
     Atha kho aparā devatā bhagavantaṃ gāthāya ajjhabhāsi–
     “Kenesa yañño vipulo mahaggato, samena dinnassa na agghameti.
     Kathaṃ sataṃ sahassānaṃ sahassayāginaṃ,
     Kalampi nāgghanti tathāvidhassa te”ti.
     “Dadanti heke visame niviṭṭhā, chetvā vadhitvā atha socayitvā.
     Sā dakkhiṇā assumukhā sadaṇḍā, samena dinnassa na agghameti.
     “Evaṃ sataṃ sahassānaṃ sahassayāginaṃ;
     Kalampi nāgghanti tathāvidhassa te”ti.


杂阿含1289经

SN.1.38/(8). Sakalikasuttaṃ
     38. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati maddakucchismiṃ migadāye. Tena kho pana samayena bhagavato pādo sakalikāya khato hoti. Bhusā sudaṃ bhagavato vedanā vattanti sārīrikā vedanā dukkhā tibbā kharā kaṭukā asātā amanāpā; tā sudaṃ bhagavā sato sampajāno adhivāseti avihaññamāno. Atha kho bhagavā catugguṇaṃ saṅghāṭiṃ paññāpetvā dakkhiṇena passena sīhaseyyaṃ kappeti pāde pādaṃ accādhāya sato sampajāno.
     Atha kho sattasatā satullapakāyikā devatāyo abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ maddakucchiṃ obhāsetvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho ekā devatā bhagavato santike imaṃ udānaṃ udānesi– “nāgo vata, bho, samaṇo gotamo; nāgavatā ca samuppannā sārīrikā vedanā dukkhā tibbā kharā kaṭukā asātā amanāpā sato sampajāno adhivāseti avihaññamāno”ti.
     Atha kho aparā devatā bhagavato santike imaṃ udānaṃ udānesi – “sīho vata, bho, samaṇo gotamo; sīhavatā ca samuppannā sārīrikā vedanā dukkhā tibbā kharā kaṭukā asātā amanāpā sato sampajāno adhivāseti avihaññamāno”ti.
     Atha kho aparā devatā bhagavato santike imaṃ udānaṃ udānesi – “ājānīyo vata, bho, samaṇo gotamo; ājānīyavatā ca samuppannā sārīrikā vedanā dukkhā tibbā kharā kaṭukā asātā amanāpā sato sampajāno adhivāseti avihaññamāno”ti.
     Atha kho aparā devatā bhagavato santike imaṃ udānaṃ udānesi – “nisabho vata, bho, samaṇo gotamo; nisabhavatā ca samuppannā sārīrikā vedanā dukkhā tibbā kharā kaṭukā asātā amanāpā sato sampajāno adhivāseti avihaññamāno”ti.
     Atha kho aparā devatā bhagavato santike imaṃ udānaṃ udānesi – “dhorayho vata, bho, samaṇo gotamo; dhorayhavatā ca samuppannā sārīrikā vedanā dukkhā tibbā kharā kaṭukā asātā amanāpā sato sampajāno adhivāseti avihaññamāno”ti.
     Atha kho aparā devatā bhagavato santike imaṃ udānaṃ udānesi – “danto vata, bho, samaṇo gotamo; dantavatā ca samuppannā sārīrikā vedanā dukkhā tibbā kharā kaṭukā asātā amanāpā sato sampajāno adhivāseti avihaññamāno”ti.
     Atha kho aparā devatā bhagavato santike imaṃ udānaṃ udānesi – “passa samādhiṃ subhāvitaṃ cittañca suvimuttaṃ, na cābhinataṃ na cāpanataṃ na ca sasaṅkhāraniggayhavāritagataṃ. Yo evarūpaṃ purisanāgaṃ purisasīhaṃ purisa-ājānīyaṃ purisanisabhaṃ purisadhorayhaṃ purisadantaṃ atikkamitabbaṃ maññeyya kimaññatra adassanā”ti.
     “Pañcavedā sataṃ samaṃ, tapassī brāhmaṇā caraṃ;
     Cittañca nesaṃ na sammā vimuttaṃ, hīnattharūpā na pāraṅgamā te.
     “Taṇhādhipannā vatasīlabaddhā, lūkhaṃ tapaṃ vassasataṃ carantā.
     Cittañca nesaṃ na sammā vimuttaṃ, hīnattharūpā na pāraṅgamā te.
     “Na mānakāmassa damo idhatthi, na monamatthi asamāhitassa.
     Eko araññe viharaṃ pamatto, na maccudheyyassa tareyya pāran”ti.
     “Mānaṃ pahāya susamāhitatto, sucetaso sabbadhi vippamutto.
     Eko araññe viharamappamatto, sa maccudheyyassa tareyya pāran”tntti.


杂阿含1291经

SN.1.52/(2). Ajarasāsuttaṃ
     52. “Kiṃsu ajarasā sādhu, kiṃsu sādhu adhiṭṭhitaṃ.
     Kiṃsu narānaṃ ratanaṃ, kiṃsu corehyahāriyan”ti.
     “Sīlaṃ ajarasā sādhu, saddhā sādhu adhiṭṭhitā.
     Paññā narānaṃ ratanaṃ, puññaṃ corehyahāriyan”ti.


杂阿含1292经

SN.1.77/(7). Issariyasuttaṃ
     77. “Kiṃsu issariyaṃ loke, kiṃsu bhaṇḍānamuttamaṃ.
     Kiṃsu satthamalaṃ loke, kiṃsu lokasmimabbudaṃ.
     “Kiṃsu harantaṃ vārenti, haranto pana ko piyo;
     Kiṃsu punappunāyantaṃ, abhinandanti paṇḍitā”ti.
     “Vaso issariyaṃ loke, itthī bhaṇḍānamuttamaṃ;
     Kodho satthamalaṃ loke, corā lokasmimabbudā.
     “Coraṃ harantaṃ vārenti, haranto samaṇo piyo;
     Samaṇaṃ punappunāyantaṃ, abhinandanti paṇḍitā”ti.

SN.1.79/(9). Pātheyyasuttaṃ
     79. “Kiṃsu bandhati pātheyyaṃ, kiṃsu bhogānamāsayo;
     Kiṃsu naraṃ parikassati, kiṃsu lokasmi dujjahaṃ.
     Kismiṃ baddhā puthū sattā, pāsena sakuṇī yathā”ti.
     “Saddhā bandhati pātheyyaṃ, sirī bhogānamāsayo;
     Icchā naraṃ parikassati, icchā lokasmi dujjahā.
     Icchābaddhā puthū sattā, pāsena sakuṇī yathā”ti.


杂阿含1300经

SN.10.1/ 1. Indakasuttaṃ
     235. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati indakūṭe pabbate, indakassa yakkhassa bhavane. Atha kho indako yakkho yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ gāthāya ajjhabhāsi–
     “Rūpaṃ na jīvanti vadanti buddhā, kathaṃ nvayaṃ vindatimaṃ sarīraṃ.
     Kutassa aṭṭhīyakapiṇḍameti, kathaṃ nvayaṃ sajjati gabbharasmin”ti.
     “Paṭhamaṃ kalalaṃ hoti, kalalā hoti abbudaṃ;
     Abbudā jāyate pesi, pesi nibbattatī ghano.
     Ghanā pasākhā jāyanti, kesā lomā nakhāpi ca.
     “Yañcassa bhuñjatī mātā, annaṃ pānañca bhojanaṃ;
     Tena so tattha yāpeti, mātukucchigato naro”ti.


杂阿含1302经

SN.2.21/(1). Sivasuttaṃ
     102. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho sivo devaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho sivo devaputto bhagavato santike imā gāthāyo abhāsi–
     “Sabbhireva samāsetha, sabbhi kubbetha santhavaṃ;
     Sataṃ saddhammamaññāya, seyyo hoti na pāpiyo.
     “Sabbhireva samāsetha, sabbhi kubbetha santhavaṃ;
     Sataṃ saddhammamaññāya, paññā labbhati nāññato.
     “Sabbhireva samāsetha, sabbhi kubbetha santhavaṃ;
     Sataṃ saddhammamaññāya, sokamajjhe na socati.
     “Sabbhireva samāsetha, sabbhi kubbetha santhavaṃ;
     Sataṃ saddhammamaññāya, ñātimajjhe virocati.
     “Sabbhireva samāsetha, sabbhi kubbetha santhavaṃ.
     Sataṃ saddhammamaññāya, sattā gacchanti suggatiṃ.
     “Sabbhireva samāsetha, sabbhi kubbetha santhavaṃ;
     Sataṃ saddhammamaññāya, sattā tiṭṭhanti sātatan”ti.
     Atha kho bhagavā sivaṃ devaputtaṃ gāthāya paccabhāsi–
     “Sabbhireva samāsetha, sabbhi kubbetha santhavaṃ;
     Sataṃ saddhammamaññāya, sabbadukkhā pamuccatī”ti.


杂阿含1303经

SN.2.11/(1). Candimasasuttaṃ
     92. Sāvatthinidānaṃ Atha kho candimaso devaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi Ekamantaṃ ṭhito kho candimaso devaputto bhagavato santike imaṃ gāthaṃ abhāsi–
     “Te hi sotthiṃ gamissanti, kacche vāmakase magā;
     Jhānāni upasampajja, ekodi nipakā satā”ti.
     “Te hi pāraṃ gamissanti, chetvā jālaṃva ambujo;
     Jhānāni upasampajja, appamattā raṇañjahā”ti.


杂阿含1304经

SN.2.12/(2). Veṇḍusuttaṃ
     93. Ekamantaṃ ṭhito kho veṇḍu devaputto bhagavato santike imaṃ gāthaṃ abhāsi–
     “Sukhitāva te manujā, sugataṃ payirupāsiya;
     Yuñjaṃ gotamasāsane, appamattā nu sikkhare”ti.
     “Ye me pavutte siṭṭhipade (veṇḍūti bhagavā), anusikkhanti jhāyino.
     Kāle te appamajjantā, na maccuvasagā siyun”ti.


杂阿含1305经

SN.2.7/(7) Pañcālacaṇḍasuttaṃ
     88. Sāvatthinidānaṃ Ekamantaṃ ṭhito kho pañcālacaṇḍo devaputto bhagavato santike imaṃ gāthaṃ abhāsi–
     “Sambādhe vata okāsaṃ, avindi bhūrimedhaso;
     Yo jhānamabujjhi buddho, paṭilīnanisabho munī”ti.
     “Sambādhe vāpi vindantntti (pañcālacaṇḍāti bhagavā),
     Dhammaṃ nibbānapattiyā.
     Ye satiṃ paccalatthaṃsu, sammā te susamāhitā”ti.


杂阿含1306经

SN.2.29/(9). Susimasuttaṃ
     110. Sāvatthinidānaṃ Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ ānandaṃ bhagavā etadavoca– “tuyhampi no, ānanda, sāriputto ruccatī”ti?
     “Kassa hi nāma, bhante, abālassa aduṭṭhassa amūḷhassa avipallatthacittassa āyasmā sāriputto na rucceyya? Paṇḍito, bhante, āyasmā sāriputto Mahāpañño, bhante, āyasmā sāriputto. Puthupañño, bhante, āyasmā sāriputto. Hāsapañño, bhante, āyasmā sāriputto. Javanapañño, bhante, āyasmā sāriputto. Tikkhapañño, bhante, āyasmā sāriputto. Nibbedhikapañño, bhante, āyasmā sāriputto. Appiccho, bhante, āyasmā sāriputto. Santuṭṭho, bhante, āyasmā sāriputto. Pavivitto, bhante, āyasmā sāriputto. Asaṃsaṭṭho, bhante, āyasmā sāriputto. Āraddhavīriyo, bhante, āyasmā sāriputto. Vattā, bhante, āyasmā sāriputto. Vacanakkhamo, bhante, āyasmā sāriputto. Codako, bhante, āyasmā sāriputto. Pāpagarahī, bhante, āyasmā sāriputto. Kassa hi nāma, bhante, abālassa aduṭṭhassa amūḷhassa avipallatthacittassa āyasmā sāriputto na rucceyyā”ti?
     “Evametaṃ ānanda, evametaṃ, ānanda! Kassa hi nāma, ānanda, abālassa aduṭṭhassa amūḷhassa avipallatthacittassa sāriputto na rucceyya? Paṇḍito, ānanda, sāriputto. Mahāpañño, ānanda, sāriputto. Puthupañño, ānanda, sāriputto. Hāsapañño, ānanda, sāriputto. Javanapañño, ānanda, sāriputto. Tikkhapañño, ānanda, sāriputto. Nibbedhikapañño, ānanda, sāriputto. Appiccho, ānanda, sāriputto. Santuṭṭho, ānanda, sāriputto. Pavivitto, ānanda, sāriputto. Asaṃsaṭṭho, ānanda, sāriputto. Āraddhavīriyo, ānanda, sāriputto. Vattā, ānanda, sāriputto. Vacanakkhamo, ānanda, sāriputto Codako, ānanda, sāriputto. Pāpagarahī, ānanda, sāriputto. Kassa hi nāma, ānanda, abālassa aduṭṭhassa amūḷhassa avipallatthacittassa sāriputto na rucceyyā”ti?
     Atha kho susimo devaputto āyasmato sāriputtassa vaṇṇe bhaññamāne mahatiyā devaputtaparisāya parivuto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho susimo devaputto bhagavantaṃ etadavoca–
     “Evametaṃ bhagavā, evametaṃ, sugata. Kassa hi nāma, bhante, abālassa aduṭṭhassa amūḷhassa avipallatthacittassa āyasmā sāriputto na rucceyya? Paṇḍito, bhante, āyasmā sāriputto. Mahāpañño, bhante, puthupañño, bhante, hāsapañño, bhante, javanapañño, bhante, tikkhapañño, bhante, nibbedhikapañño, bhante, appiccho, bhante, santuṭṭho, bhante, pavivitto, bhante, asaṃsaṭṭho, bhante, āraddhavīriyo, bhante, vattā, bhante, vacanakkhamo, bhante, codako, bhante, pāpagarahī, bhante, āyasmā sāriputto. Kassa hi nāma, bhante, abālassa aduṭṭhassa amūḷhassa avipallatthacittassa āyasmā sāriputto na rucceyya?
     “Ahampi hi, bhante, yaññadeva devaputtaparisaṃ upasaṅkamiṃ, etadeva bahulaṃ saddaṃ suṇāmi– ‘paṇḍito āyasmā sāriputto; mahāpañño āyasmā, puthupañño āyasmā, hāsapañño āyasmā, javanapañño āyasmā, tikkhapañño āyasmā, nibbedhikapañño āyasmā, appiccho āyasmā, santuṭṭho āyasmā, pavivitto āyasmā, asaṃsaṭṭho āyasmā, āraddhavīriyo āyasmā, vattā āyasmā, vacanakkhamo āyasmā, codako āyasmā, pāpagarahī āyasmā sāriputto’ti Kassa hi nāma, bhante, abālassa aduṭṭhassa amūḷhassa avipallatthacittassa āyasmā sāriputto na rucceyyā”ti?
     Atha kho susimassa devaputtassa devaputtaparisā āyasmato sāriputtassa vaṇṇe bhaññamāne attamanā pamuditā pītisomanassajātā uccāvacā vaṇṇanibhā upadaṃseti.
     “Seyyathāpi nāma maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato paṇḍukambale nikkhitto bhāsate ca tapate ca virocati ca; evamevaṃ susimassa devaputtassa devaputtaparisā āyasmato sāriputtassa vaṇṇe bhaññamāne attamanā pamuditā pītisomanassajātā uccāvacā vaṇṇanibhā upadaṃseti.
     “Seyyathāpi nāma nikkhaṃ jambonadaṃ dakkhakammāraputta-ukkāmukhasukusalasampahaṭṭhaṃ paṇḍukambale nikkhittaṃ bhāsate ca tapate ca virocati ca; evamevaṃ susimassa devaputtassa devaputtaparisā āyasmato sāriputtassa vaṇṇe bhaññamāne attamanā pamuditā pītisomanassajātā uccāvacā vaṇṇanibhā upadaṃseti.
     “Seyyathāpi nāma saradasamaye viddhe vigatavalāhake deve rattiyā paccūsasamayaṃ osadhitārakā bhāsate ca tapate ca virocati ca; evamevaṃ susimassa devaputtassa devaputtaparisā āyasmato sāriputtassa vaṇṇe bhaññamāne attamanā pamuditā pītisomanassajātā uccāvacā vaṇṇanibhā upadaṃseti.
     “Seyyathāpi nāma saradasamaye viddhe vigatavalāhake deve ādicco nabhaṃ abbhussakkamāno sabbaṃ ākāsagataṃ tamagataṃ abhivihacca bhāsate ca tapate ca virocati ca; evamevaṃ susimassa devaputtassa devaputtaparisā āyasmato sāriputtassa vaṇṇe bhaññamāne attamanā pamuditā pītisomanassajātā uccāvacā vaṇṇanibhā upadaṃseti.
     Atha kho susimo devaputto āyasmantaṃ sāriputtaṃ ārabbha bhagavato santike imaṃ gāthaṃ abhāsi–
     “Paṇḍitoti samaññāto, sāriputto akodhano;
     Appiccho sorato danto, satthuvaṇṇābhato isī”ti.
     Atha kho bhagavā āyasmantaṃ sāriputtaṃ ārabbha susimaṃ devaputtaṃ gāthāya paccabhāsi–
     “Paṇḍitoti samaññāto, sāriputto akodhano;
     Appiccho sorato danto, kālaṃ kaṅkhati sudanto” ti.


杂阿含1307经

SN.2.26/(6). Rohitassasuttaṃ
     107. Sāvatthinidānaṃ. Ekamantaṃ ṭhito kho rohitasso devaputto bhagavantaṃ etadavoca– “yattha nu kho, bhante, na jāyati na jīyati na mīyati na cavati na upapajjati, sakkā nu kho so, bhante, gamanena lokassa anto ñātuṃ vā daṭṭhuṃ vā pāpuṇituṃ vā”ti? “Yattha kho, āvuso, na jāyati na jīyati na mīyati na cavati na upapajjati, nāhaṃ taṃ gamanena lokassa antaṃ ñāteyyaṃ daṭṭheyyaṃ patteyyanti vadāmī”ti.
     “Acchariyaṃ, bhante, abbhutaṃ, bhante! Yāvasubhāsitamidaṃ, bhante, bhagavatā– ‘yattha kho, āvuso, na jāyati na jīyati na mīyati na cavati na upapajjati, nāhaṃ taṃ gamanena lokassa antaṃ ñāteyyaṃ daṭṭheyyaṃ patteyyanti vadāmī’ti.
     “Bhūtapubbāhaṃ, bhante, rohitasso nāma isi ahosiṃ bhojaputto iddhimā vehāsaṅgamo. Tassa mayhaṃ, bhante, evarūpo javo ahosi; seyyathāpi nāma daḷhadhammā dhanuggaho susikkhito katahattho katayoggo katūpāsano lahukena asanena appakasireneva tiriyaṃ tālacchāyaṃ atipāteyya. Tassa mayhaṃ, bhante, evarūpo padavītihāro ahosi; seyyathāpi nāma puratthimā samuddā pacchimo samuddo. Tassa mayhaṃ, bhante, evarūpaṃ icchāgataṃ uppajji– ‘ahaṃ gamanena lokassa antaṃ pāpuṇissāmī’ti. So khvāhaṃ, bhante, evarūpena javena samannāgato evarūpena ca padavītihārena aññatreva asita-pīta-khāyita-sāyitā aññatra uccāra-passāvakammā aññatra niddākilamathapaṭivinodanā vassasatāyuko vassasatajīvī vassasataṃ gantvā appatvāva lokassa antaṃ antarāva kālaṅkato.
     “Acchariyaṃ, bhante, abbhutaṃ, bhante! Yāvasubhāsitamidaṃ, bhante, bhagavatā– ‘yattha kho, āvuso, na jāyati na jīyati na mīyati na cavati na upapajjati, nāhaṃ taṃ gamanena lokassa antaṃ ñāteyyaṃ daṭṭheyyaṃ patteyyanti vadāmī’”ti.
     “Na kho panāhaṃ, āvuso, appatvā lokassa antaṃ dukkhassa antakiriyaṃ vadāmi. Api ca khvāhaṃ, āvuso, imasmiṃyeva byāmamatte kaḷevare sasaññimhi samanake lokañca paññapemi lokasamudayañca lokanirodhañca lokanirodhagāminiñca paṭipadanti.
     “Gamanena na pattabbo, lokassanto kudācanaṃ;
     Na ca appatvā lokantaṃ, dukkhā atthi pamocanaṃ.
     “Tasmā have lokavidū sumedho, lokantagū vusitabrahmacariyo.
     Lokassa antaṃ samitāvi ñatvā, nāsīsati lokamimaṃ parañcā”ti.

AN.4.45/ 5. Rohitassasuttaṃ
     45. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho rohitasso devaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho rohitasso devaputto bhagavantaṃ etadavoca–
     “Yattha nu kho, bhante, na jāyati na jīyati na mīyati na cavati na upapajjati, sakkā nu kho so, bhante, gamanena lokassa anto ñātuṃ vā daṭṭhuṃ vā pāpuṇituṃ vā”ti? “Yattha kho, āvuso, na jāyati na jīyati na mīyati na cavati na upapajjati, nāhaṃ taṃ gamanena lokassa antaṃ ñāteyyaṃ daṭṭheyyaṃ patteyyanti vadāmī”ti.
     “Acchariyaṃ bhante, abbhutaṃ, bhante! Yāva subhāsitamidaṃ, bhante, bhagavatā– ‘yattha kho, āvuso, na jāyati na jīyati na mīyati na cavati na upapajjati, nāhaṃ taṃ gamanena lokassa antaṃ ñāteyyaṃ daṭṭheyyaṃ patteyyanti vadāmī’”ti.
     “Bhūtapubbāhaṃ, bhante, rohitasso nāma isi ahosiṃ bhojaputto iddhimā vehāsaṅgamo. Tassa mayhaṃ, bhante, evarūpo javo ahosi, seyyathāpi nāma daḷhadhammā dhanuggaho sikkhito katahattho katūpāsano lahukena asanena appakasirena tiriyaṃ tālacchāyaṃ atipāteyya. Tassa mayhaṃ, bhante, evarūpo padavītihāro ahosi, seyyathāpi nāma puratthimā samuddā pacchimo samuddo. Tassa mayhaṃ, bhante, evarūpena javena samannāgatassa evarūpena ca padavītihārena evarūpaṃ icchāgataṃ uppajji– ‘ahaṃ gamanena lokassa antaṃ pāpuṇissāmī’ti. So kho ahaṃ, bhante, aññatreva asitapītakhāyitasāyitā aññatra uccārapassāvakammā aññatra niddākilamathapaṭivinodanā vassasatāyuko vassasatajīvī vassasataṃ gantvā appatvāva lokassa antaṃ antarāyeva kālaṅkato.
     “Acchariyaṃ, bhante, abbhutaṃ, bhante! Yāva subhāsitamidaṃ, bhante, bhagavatā– ‘yattha kho, āvuso, na jāyati na jīyati na mīyati na cavati na upapajjati, nāhaṃ taṃ gamanena lokassa antaṃ ñāteyyaṃ daṭṭheyyaṃ patteyyanti vadāmī’”ti.
     “‘Yattha kho, āvuso, na jāyati na jīyati na mīyati na cavati na upapajjati, nāhaṃ taṃ gamanena lokassa antaṃ ñāteyyaṃ daṭṭheyyaṃ patteyyan’ti vadāmi. Na cāhaṃ, āvuso, appatvāva lokassa antaṃ dukkhassa antakiriyaṃ vadāmi. Api cāhaṃ, āvuso, imasmiṃyeva byāmamatte kaḷevare sasaññimhi samanake lokañca paññāpemi lokasamudayañca lokanirodhañca lokanirodhagāminiñca paṭipadan”ti.
     “Gamanena na pattabbo, lokassanto kudācanaṃ.
     Na ca appatvā lokantaṃ, dukkhā atthi pamocanaṃ.
     “Tasmā have lokavidū sumedho,
     Lokantagū vusitabrahmacariyo.
     Lokassa antaṃ samitāvi ñatvā,
     Nāsīsatī lokamimaṃ parañcā”ti. Pañcamaṃ.


杂阿含1308经

SN.2.30/(10). Nānātitthiyasāvakasuttaṃ
     111. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho sambahulā nānātitthiyasāvakā devaputtā asamo ca sahali ca nīko ca ākoṭako ca vegabbhari ca māṇavagāmiyo ca abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ veḷuvanaṃ obhāsetvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhito kho asamo devaputto pūraṇaṃ kassapaṃ ārabbha bhagavato santike imaṃ gāthaṃ abhāsi –
     “Idha chinditamārite, hatajānīsu kassapo;
     Na pāpaṃ samanupassati, puññaṃ vā pana attano.
     Sa ve vissāsamācikkhi, satthā arahati mānanan”ti.
     Atha kho sahali devaputto makkhaliṃ gosālaṃ ārabbha bhagavato santike imaṃ gāthaṃ abhāsi–
     “Tapojigucchāya susaṃvutatto, vācaṃ pahāya kalahaṃ janena.
     Samosavajjā virato saccavādī, na hi nūna tādisaṃ karoti pāpan”ti.
     Atha kho nīko devaputto nigaṇṭhaṃ nāṭaputtaṃ ārabbha bhagavato santike imaṃ gāthaṃ abhāsi–
     “Jegucchī nipako bhikkhu, cātuyāmasusaṃvuto;
     Diṭṭhaṃ sutañca ācikkhaṃ, na hi nūna kibbisī siyā”ti.
     Atha kho ākoṭako devaputto nānātitthiye ārabbha bhagavato santike imaṃ gāthaṃ abhāsi–
     “Pakudhako kātiyāno nigaṇṭho, ye cāpime makkhalipūraṇāse.
     Gaṇassa satthāro sāmaññappattā, na hi nūna te sappurisehi dūre”ti.
     Atha kho vegabbhari devaputto ākoṭakaṃ devaputtaṃ gāthāya paccabhāsi–
     “Sahācaritena chavo sigālo, na kotthuko sīhasamo kadāci.
     Naggo musāvādī gaṇassa satthā, saṅkassarācāro na sataṃ sarikkho”ti.
     Atha kho māro pāpimā begabbhariṃ devaputtaṃ anvāvisitvā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Tapojigucchāya āyuttā, pālayaṃ pavivekiyaṃ;
     Rūpe ca ye niviṭṭhāse, devalokābhinandino.
     Te ve sammānusāsanti, paralokāya mātiyā”ti.
     Atha kho bhagavā, ‘māro ayaṃ pāpimā’ iti viditvā, māraṃ pāpimantaṃ gāthāya paccabhāsi–
     “Ye keci rūpā idha vā huraṃ vā, ye cantalikkhasmiṃ pabhāsavaṇṇā.
     Sabbeva te te namucippasatthā, āmisaṃva macchānaṃ vadhāya khittā”ti.
     Atha kho māṇavagāmiyo devaputto bhagavantaṃ ārabbha bhagavato santike imā gāthāyo abhāsi–
     “Vipulo rājagahīyānaṃ, giriseṭṭho pavuccati;
     Seto himavataṃ seṭṭho, ādicco aghagāminaṃ.
     “Samuddo udadhinaṃ seṭṭho, nakkhattānañca candimā.
     Sadevakassa lokassa, buddho aggo pavuccatī”ti.
     Nānātitthiyavaggo tatiyo.
     Tassuddānaṃ–
     Sivo khemo ca serī ca, ghaṭī jantu ca rohito;
     Nando nandivisālo ca, susimo nānātitthiyena te dasāti.
     Devaputtasaṃyuttaṃ samattaṃ.


杂阿含1309经

SN.2.3/(3) Māghasuttaṃ
     84. Sāvatthinidānaṃ Atha kho māgho devaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi Ekamantaṃ ṭhito kho māgho devaputto bhagavantaṃ gāthāya ajjhabhāsi–
     “Kiṃsu chetvā sukhaṃ seti, kiṃsu chetvā na socati;
     Kissassu ekadhammassa, vadhaṃ rocesi gotamā”ti.
     “Kodhaṃ chetvā sukhaṃ seti, kodhaṃ chetvā na socati;
     Kodhassa visamūlassa, madhuraggassa vatrabhū.
     Vadhaṃ ariyā pasaṃsanti, tañhi chetvā na socatī”ti.


杂阿含1310经

SN.1.26/(6). Pajjotasuttaṃ
     26. “Kati lokasmiṃ pajjotā, yehi loko pakāsati.
     Bhagavantaṃ puṭṭhumāgamma, kathaṃ jānemu taṃ mayan”ti.
     “Cattāro loke pajjotā, pañcamettha na vijjati.
     Divā tapati ādicco, rattimābhāti candimā.
     “Atha aggi divārattiṃ, tattha tattha pakāsati;
     Sambuddho tapataṃ seṭṭho, esā ābhā anuttarā”ti.

SN.2.4/(4) Māgadhasuttaṃ
     85. Sāvatthinidānaṃ. Ekamantaṃ ṭhito kho māgadho devaputto bhagavantaṃ gāthāya ajjhabhāsi–
     “Kati lokasmiṃ pajjotā, yehi loko pakāsati;
     ……(與SN.1.26完全相同，編譯者刪略)anuttarā”ti.


杂阿含1311经

SN.2.5/(5) Dāmalisuttaṃ
     86. Sāvatthinidānaṃ. Atha kho dāmali devaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho dāmali devaputto bhagavato santike imaṃ gāthaṃ abhāsi–
     “Karaṇīyametaṃ brāhmaṇena, padhānaṃ akilāsunā;
     Kāmānaṃ vippahānena, na tenāsīsate bhavan”ti.
     “Natthi kiccaṃ brāhmaṇassa (dāmalīti bhagavā),
     Katakicco hi brāhmaṇo.
     “Yāva na gādhaṃ labhati nadīsu, āyūhati sabbagattebhi jantu.
     Gādhañca laddhāna thale ṭhito yo, nāyūhatī pāragato hi sova.
     “Esūpamā dāmali brāhmaṇassa, khīṇāsavassa nipakassa jhāyino.
     Pappuyya jātimaraṇassa antaṃ, nāyūhatī pāragato hi so”ti.


杂阿含1312经

SN.1.5/(5) Katichindasuttaṃ
     5. Sāvatthinidānaṃ Ekamantaṃ ṭhitā kho sā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Kati chinde kati jahe, kati cuttari bhāvaye;
     Kati saṅgātigo bhikkhu, oghatiṇṇoti vuccatī”ti.
     “Pañca chinde pañca jahe, pañca cuttari bhāvaye;
     Pañca saṅgātigo bhikkhu, oghatiṇṇoti vuccatī”ti.


杂阿含1313经

SN.2.6/(6) Kāmadasuttaṃ
     87. Sāvatthinidānaṃ Ekamantaṃ ṭhito kho kāmado devaputto bhagavantaṃ etadavoca– “dukkaraṃ bhagavā, sudukkaraṃ bhagavā”ti.
     “Dukkaraṃ vāpi karonti (kāmadāti bhagavā), sekhā sīlasamāhitā.
     Ṭhitattā anagāriyupetassa, tuṭṭhi hoti sukhāvahā”ti.
     “Dullabhā bhagavā yadidaṃ tuṭṭhī”ti.
     “Dullabhaṃ vāpi labhantntti (kāmadāti bhagavā), cittavūpasame ratā.
     Yesaṃ divā ca ratto ca, bhāvanāya rato mano”ti.
     “Dussamādahaṃ bhagavā yadidaṃ cittan”ti.
     “Dussamādahaṃ vāpi samādahantntti (kāmadāti bhagavā),
     Indriyūpasame ratā.
     Te chetvā maccuno jālaṃ, ariyā gacchanti kāmadā”ti.
     “Duggamo bhagavā visamo maggo”ti.
     “Duggame visame vāpi, ariyā gacchanti kāmada;
     Anariyā visame magge, papatanti avaṃsirā.
     Ariyānaṃ samo maggo, ariyā hi visame samā”ti.


杂阿含1314经

SN.10.3/ 3. Sūcilomasuttaṃ
     237. Ekaṃ samayaṃ bhagavā gayāyaṃ viharati ṭaṅkitamañce sūcilomassa yakkhassa bhavane. Tena kho pana samayena kharo ca yakkho sūcilomo ca yakkho bhagavato avidūre atikkamanti. Atha kho kharo yakkho sūcilomaṃ yakkhaṃ etadavoca– “eso samaṇo”ti! “Neso samaṇo, samaṇako eso”. “Yāva jānāmi yadi vā so samaṇo yadi vā pana so samaṇako”ti.
     Atha kho sūcilomo yakkho yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavato kāyaṃ upanāmesi. Atha kho bhagavā kāyaṃ apanāmesi. Atha kho sūcilomo yakkho bhagavantaṃ etadavoca– “bhāyasi maṃ samaṇā”ti? “Na khvāhaṃ taṃ, āvuso, bhāyāmi; api ca te samphasso pāpako”ti. “Pañhaṃ taṃ, samaṇa pucchissāmi. Sace me na byākarissasi, cittaṃ vā te khipissāmi, hadayaṃ vā te phālessāmi, pādesu vā gahetvā pāragaṅgāya khipissāmī”ti. “Na khvāhaṃ taṃ, āvuso, passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya, yo me cittaṃ vā khipeyya hadayaṃ vā phāleyya pādesu vā gahetvā pāragaṅgāya khipeyya; api ca tvaṃ, āvuso, puccha yadā kaṅkhasī”ti. Atha kho sūcilomo yakkho bhagavantaṃ gāthāya ajjhabhāsi– ( )
     “Rāgo ca doso ca kutonidānā, aratī ratī lomahaṃso kutojā.
     Kuto samuṭṭhāya manovitakkā, kumārakā dhaṅkamivossajantī”ti.
     “Rāgo ca doso ca itonidānā, aratī ratī lomahaṃso itojā.
     Ito samuṭṭhāya manovitakkā, kumārakā dhaṅkamivossajanti.
     “Snehajā attasambhūtā, nigrodhasseva khandhajā;
     Puthū visattā kāmesu, māluvāva vitatā vane.
     “Ye naṃ pajānanti yatonidānaṃ, te naṃ vinodenti suṇohi yakkha.
     Te duttaraṃ oghamimaṃ taranti, atiṇṇapubbaṃ apunabbhavāyā”ti.


杂阿含1316经

SN.2.15/(5). Candanasuttaṃ
     96. Ekamantaṃ ṭhito kho candano devaputto bhagavantaṃ gāthāya ajjhabhāsi–
     “Kathaṃsu tarati oghaṃ, rattindivamatandito;
     Appatiṭṭhe anālambe, ko gambhīre na sīdatī”ti.
     “Sabbadā sīlasampanno, paññavā susamāhito;
     Āraddhavīriyo pahitatto, oghaṃ tarati duttaraṃ.
     “Virato kāmasaññāya, rūpasaṃyojanātigo;
     Nandīrāgaparikkhīṇo, so gambhīre na sīdatī”ti.


杂阿含1317经

SN.2.1/(1) Paṭhamakassapasuttaṃ
     82. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho kassapo devaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho kassapo devaputto bhagavantaṃ etadavoca– “bhikkhuṃ bhagavā pakāsesi, no ca bhikkhuno anusāsan”ti. “Tena hi kassapa, taññevettha paṭibhātū”ti.
     “Subhāsitassa sikkhetha, samaṇūpāsanassa ca;
     Ekāsanassa ca raho, cittavūpasamassa cā”ti.
     Idamavoca kassapo devaputto; samanuñño satthā ahosi. Atha kho kassapo devaputto “samanuñño me satthā”ti bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyīti.


杂阿含1318经

SN.2.2/(2) Dutiyakassapasuttaṃ
     83. Sāvatthinidānaṃ. Ekamantaṃ ṭhito kho kassapo devaputto bhagavato santike imaṃ gāthaṃ abhāsi–
     “Bhikkhu siyā jhāyī vimuttacitto,
     Ākaṅkhe ce hadayassānupattiṃ.
     Lokassa ñatvā udayabbayañca,
     Sucetaso anissito tadānisaṃso”ti.


杂阿含1319经

SN.10.4/ 4. Maṇibhaddasuttaṃ
     238. Ekaṃ samayaṃ bhagavā magadhesu viharati maṇimālike cetiye maṇibhaddassa yakkhassa bhavane. Atha kho maṇibhaddo yakkho yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Satīmato sadā bhaddaṃ, satimā sukhamedhati;
     Satīmato suve seyyo, verā ca parimuccatī”ti.
     “Satīmato sadā bhaddaṃ, satimā sukhamedhati;
     Satīmato suve seyyo, verā na parimuccati.
     “Yassa sabbamahorattaṃ, ahiṃsāya rato mano;
     Mettaṃ so sabbabhūtesu, veraṃ tassa na kenacī”ti.


杂阿含1321经

SN.10.6/ 6. Piyaṅkarasuttaṃ
     240. Ekaṃ samayaṃ āyasmā anuruddho sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena āyasmā anuruddho rattiyā paccūsasamayaṃ paccuṭṭhāya dhammapadāni bhāsati. Atha kho piyaṅkaramātā yakkhinī puttakaṃ evaṃ tosesi–
     “Mā saddaṃ kari piyaṅkara, bhikkhu dhammapadāni bhāsati;
     Api ca dhammapadaṃ vijāniya, paṭipajjema hitāya no siyā.
     “Pāṇesu ca saṃyamāmase, sampajānamusā na bhaṇāmase;
     Sikkhema susīlyamattano, api muccema pisācayoniyā”ti.


杂阿含1322经

SN.10.7/ 7. Punabbasusuttaṃ
     241. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena bhagavā bhikkhū nibbānapaṭisaṃyuttāya dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti. Te ca bhikkhū aṭṭhiṃ katvā manasi katvā sabbacetasā samannāharitvā ohitasotā dhammaṃ suṇanti. Atha kho punabbasumātā yakkhinī puttake evaṃ tosesi–
     “Tuṇhī uttarike hohi, tuṇhī hohi punabbasu;
     Yāvāhaṃ buddhaseṭṭhassa, dhammaṃ sossāmi satthuno.
     “Nibbānaṃ bhagavā āha, sabbaganthappamocanaṃ;
     Ativelā ca me hoti, asmiṃ dhamme piyāyanā.
     “Piyo loke sako putto, piyo loke sako pati;
     Tato piyatarā mayhaṃ, assa dhammassa magganā.
     “Na hi putto pati vāpi, piyo dukkhā pamocaye;
     Yathā saddhammassavanaṃ, dukkhā moceti pāṇinaṃ.
     “Loke dukkhaparetasmiṃ, jarāmaraṇasaṃyute;
     Jarāmaraṇamokkhāya, yaṃ dhammaṃ abhisambudhaṃ.
     Taṃ dhammaṃ sotumicchāmi, tuṇhī hohi punabbasū”ti.
     “Ammā na byāharissāmi, tuṇhībhūtāyamuttarā;
     Dhammameva nisāmehi, saddhammassavanaṃ sukhaṃ.
     Saddhammassa anaññāya, ammā dukkhaṃ carāmase.
     “Esa devamanussānaṃ, sammūḷhānaṃ pabhaṅkaro;
     Buddho antimasārīro, dhammaṃ deseti cakkhumā”ti.
     “Sādhu kho paṇḍito nāma, putto jāto uresayo;
     Putto me buddhaseṭṭhassa, dhammaṃ suddhaṃ piyāyati.
     “Punabbasu sukhī hohi, ajjāhamhi samuggatā;
     Diṭṭhāni ariyasaccāni, uttarāpi suṇātu me”ti.


杂阿含1324经

SN.10.3/ 3. Sūcilomasuttaṃ
     237. Ekaṃ samayaṃ bhagavā gayāyaṃ viharati ṭaṅkitamañce sūcilomassa yakkhassa bhavane. Tena kho pana samayena kharo ca yakkho sūcilomo ca yakkho bhagavato avidūre atikkamanti. Atha kho kharo yakkho sūcilomaṃ yakkhaṃ etadavoca– “eso samaṇo”ti! “Neso samaṇo, samaṇako eso”. “Yāva jānāmi yadi vā so samaṇo yadi vā pana so samaṇako”ti.
     Atha kho sūcilomo yakkho yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavato kāyaṃ upanāmesi. Atha kho bhagavā kāyaṃ apanāmesi. Atha kho sūcilomo yakkho bhagavantaṃ etadavoca– “bhāyasi maṃ samaṇā”ti? “Na khvāhaṃ taṃ, āvuso, bhāyāmi; api ca te samphasso pāpako”ti. “Pañhaṃ taṃ, samaṇa pucchissāmi. Sace me na byākarissasi, cittaṃ vā te khipissāmi, hadayaṃ vā te phālessāmi, pādesu vā gahetvā pāragaṅgāya khipissāmī”ti. “Na khvāhaṃ taṃ, āvuso, passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya, yo me cittaṃ vā khipeyya hadayaṃ vā phāleyya pādesu vā gahetvā pāragaṅgāya khipeyya; api ca tvaṃ, āvuso, puccha yadā kaṅkhasī”ti. Atha kho sūcilomo yakkho bhagavantaṃ gāthāya ajjhabhāsi– ( )
     “Rāgo ca doso ca kutonidānā, aratī ratī lomahaṃso kutojā.
     Kuto samuṭṭhāya manovitakkā, kumārakā dhaṅkamivossajantī”ti.
     “Rāgo ca doso ca itonidānā, aratī ratī lomahaṃso itojā.
     Ito samuṭṭhāya manovitakkā, kumārakā dhaṅkamivossajanti.
     “Snehajā attasambhūtā, nigrodhasseva khandhajā;
     Puthū visattā kāmesu, māluvāva vitatā vane.
     “Ye naṃ pajānanti yatonidānaṃ, te naṃ vinodenti suṇohi yakkha.
     Te duttaraṃ oghamimaṃ taranti, atiṇṇapubbaṃ apunabbhavāyā”ti.


杂阿含1325经

SN.10.5/ 5. Sānusuttaṃ
     239. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena aññatarissā upāsikāya sānu nāma putto yakkhena gahito hoti. Atha kho sā upāsikā paridevamānā tāyaṃ velāyaṃ imā gāthāyo abhāsi–
     “Cātuddasiṃ pañcadasiṃ, yā ca pakkhassa aṭṭhamī.
     Pāṭihāriyapakkhañca, aṭṭhaṅgasusamāgataṃ.
     “Uposathaṃ upavasanti, brahmacariyaṃ caranti ye;
     Na tehi yakkhā kīḷanti, iti me arahataṃ sutaṃ.
     Sā dāni ajja passāmi, yakkhā kīḷanti sānunā”ti.
     “Cātuddasiṃ pañcadasiṃ, yā ca pakkhassa aṭṭhamī;
     Pāṭihāriyapakkhañca, aṭṭhaṅgasusamāgataṃ.
     Uposathaṃ upavasanti, brahmacariyaṃ caranti ye.
     “Na tehi yakkhā kīḷanti, sāhu te arahataṃ sutaṃ;
     Sānuṃ pabuddhaṃ vajjāsi, yakkhānaṃ vacanaṃ idaṃ.
     Mākāsi pāpakaṃ kammaṃ, āvi vā yadi vā raho.
     “Sace ca pāpakaṃ kammaṃ, karissasi karosi vā.
     Na te dukkhā pamutyatthi, uppaccāpi palāyato”ti.
     “Mataṃ vā amma rodanti, yo vā jīvaṃ na dissati;
     Jīvantaṃ amma passantī, kasmā maṃ amma rodasī”ti.
     “Mataṃ vā putta rodanti, yo vā jīvaṃ na dissati;
     Yo ca kāme cajitvāna, punarāgacchate idha.
     Taṃ vāpi putta rodanti, puna jīvaṃ mato hi so.
     “Kukkuḷā ubbhato tāta, kukkuḷaṃ patitumicchasi;
     Narakā ubbhato tāta, narakaṃ patitumicchasi.
     “Abhidhāvatha bhaddante, kassa ujjhāpayāmase;
     Ādittā nīhataṃ bhaṇḍaṃ, puna ḍayhitumicchasī”ti.


杂阿含1326经

SN.10.12/ Āḷavakasuttaṃ
     246. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā āḷaviyaṃ viharati āḷavakassa yakkhassa bhavane. Atha kho āḷavako yakkho yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ etadavoca– “nikkhama, samaṇā”ti. “Sādhāvuso”ti bhagavā nikkhami. “Pavisa, samaṇā”ti. “Sādhāvuso”ti bhagavā pāvisi. Dutiyampi kho āḷavako yakkho bhagavantaṃ etadavoca– “nikkhama, samaṇā”ti. “Sādhāvuso”ti bhagavā nikkhami. “Pavisa, samaṇā”ti. “Sādhāvuso”ti bhagavā pāvisi. Tatiyampi kho āḷavako yakkho bhagavantaṃ etadavoca “nikkhama, samaṇā”ti. “Sādhāvuso”ti bhagavā nikkhami. “Pavisa, samaṇā”ti. “Sādhāvuso”ti bhagavā pāvisi. Catutthampi kho āḷavako yakkho bhagavantaṃ etadavoca– “nikkhama, samaṇā”ti. “Na khvāhaṃ taṃ, āvuso, nikkhamissāmi. Yaṃ te karaṇīyaṃ taṃ karohī”ti. “Pañhaṃ taṃ, samaṇa, pucchissāmi. Sace me na byākarissasi, citt aṃ vā te khipissāmi, hadayaṃ vā te phālessāmi, pādesu vā gahetvā pāragaṅgāya khipissāmī”ti. “Na khvāhaṃ taṃ, āvuso, passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya, ye me cittaṃ vā khipeyya hadayaṃ vā phāleyya, pādesu vā gahetvā pāragaṅgāya khipeyya. Api ca tvaṃ, āvuso, puccha yadā kaṅkhasī”ti.
     “Kiṃsūdha vittaṃ purisassa seṭṭhaṃ, kiṃsu suciṇṇaṃ sukhamāvahāti.
     Kiṃsu have sādutaraṃ rasānaṃ, kathaṃjīviṃ jīvitamāhu seṭṭhan”ti.
     “Saddhīdha vittaṃ purissa seṭṭhaṃ, dhammo suciṇṇo sukhamāvahāti.
     Saccaṃ have sādutaraṃ rasānaṃ, paññājīviṃ jīvitamāhu seṭṭhan”ti.
     “Kathaṃsu tarati oghaṃ, kathaṃsu tarati aṇṇavaṃ;
     Kathaṃsu dukkhamacceti, kathaṃsu parisujjhatī”ti.
     “Saddhāya tarati oghaṃ, appamādena aṇṇavaṃ;
     Vīriyena dukkhamacceti, paññāya parisujjhatī”ti.
     “Kathaṃsu labhate paññaṃ, kathaṃsu vindate dhanaṃ;
     Kathaṃsu kittiṃ pappoti, kathaṃ mittāni ganthati.
     Asmā lokā paraṃ lokaṃ, kathaṃ pecca na socatī”ti.
     “Saddahāno arahataṃ, dhammaṃ nibbānapattiyā;
     Sussūsaṃ labhate paññaṃ, appamatto vicakkhaṇo.
     “Patirūpakārī dhuravā, uṭṭhātā vindate dhanaṃ;
     Saccena kittiṃ pappoti, dadaṃ mittāni ganthati.
     Asmā lokā paraṃ lokaṃ, evaṃ pecca na socati.
     “Yassete caturo dhammā, saddhassa gharamesino;
     Saccaṃ dammo dhiti cāgo, sa ve pecca na socati.
     “Iṅgha aññepi pucchassu, puthū samaṇabrāhmaṇe;
     Yadi saccā dammā cāgā, khantyā bhiyyodha vijjatī”ti.
     “Kathaṃ nu dāni puccheyyaṃ, puthū samaṇabrāhmaṇe;
     Yohaṃ ajja pajānāmi, yo attho samparāyiko.
     “Atthāya vata me buddho, vāsāyāḷavimāgamā;
     Yohaṃ ajja pajānāmi, yattha dinnaṃ mahapphalaṃ.
     “So ahaṃ vicarissāmi, gāmā gāmaṃ purā puraṃ;
     Namassamāno sambuddhaṃ, dhammassa ca sudhammatan”ti.
     Yakkhasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Indako sakka sūci ca, maṇibhaddo ca sānu ca;
     Piyaṅkara punabbasu sudatto ca, dve sukkā cīra-āḷavīti dvādasa.


杂阿含1327经

SN.10.9/ 9. Paṭhamasukkāsuttaṃ
     243. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena sukkā bhikkhunī mahatiyā parisāya parivutā dhammaṃ deseti. Atha kho sukkāya bhikkhuniyā abhippasanno yakkho rājagahe rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ upasaṅkamitvā tāyaṃ velāyaṃ imā gāthāyo abhāsi–
     “Kiṃ me katā rājagahe manussā, madhupītāva seyare;
     Ye sukkaṃ na payirupāsanti, desentiṃ amataṃ padaṃ.
     “Tañca pana appaṭivānīyaṃ, asecanakamojavaṃ;
     Pivanti maññe sappaññā, valāhakamiva panthagū”ti.

SN.10.10/ 10. Dutiyasukkāsuttaṃ
     244. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena aññataro upāsako sukkāya bhikkhuniyā bhojanaṃ adāsi. Atha kho sukkāya bhikkhuniyā abhippasanno yakkho rājagahe rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ upasaṅkamitvā tāyaṃ velāyaṃ imaṃ gāthaṃ abhāsi–
     “Puññaṃ vata pasavi bahuṃ, sappañño vatāyaṃ upāsako;
     Yo sukkāya adāsi bhojanaṃ, sabbaganthehi vippamuttiyā”ti.


杂阿含1328经

SN.10.11/ 11. Cīrāsuttaṃ
     245. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena aññataro upāsako cīrāya bhikkhuniyā cīvaraṃ adāsi. Atha kho cīrāya bhikkhuniyā abhippasanno yakkho rājagahe rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ upasaṅkamitvā tāyaṃ velāyaṃ imaṃ gāthaṃ abhāsi–
     “Puññaṃ vata pasavi bahuṃ, sappañño vatāyaṃ upāsako.
     Yo cīrāya adāsi cīvaraṃ, sabbayogehi vippamuttiyā”ti.


杂阿含1331经

SN.9.4/ 4. Sambahulasuttaṃ
     224. Ekaṃ samayaṃ sambahulā bhikkhū kosalesu viharanti aññatarasmiṃ vanasaṇḍe. Atha kho te bhikkhū vassaṃvuṭṭhā temāsaccayena cārikaṃ pakkamiṃsu. Atha kho yā tasmiṃ vanasaṇḍe adhivatthā devatā te bhikkhū apassantī paridevamānā tāyaṃ velāyaṃ imaṃ gāthaṃ abhāsi–
     “Arati viya mejja khāyati, bahuke disvāna vivitte āsane.
     Te cittakathā bahussutā, kome gotamasāvakā gatā”ti.
     Evaṃ vutte, aññatarā devatā taṃ devataṃ gāthāya paccabhāsi–
     “Māgadhaṃ gatā kosalaṃ gatā, ekacciyā pana vajjibhūmiyā.
     Magā viya asaṅgacārino, aniketā viharanti bhikkhavo”ti.


杂阿含1332经

SN.9.2/ 2. Upaṭṭhānasuttaṃ
     222. Ekaṃ samayaṃ aññataro bhikkhu kosalesu viharati aññatarasmiṃ vanasaṇḍe. Tena kho pana samayena so bhikkhu divāvihāragato supati. Atha kho yā tasmiṃ vanasaṇḍe adhivatthā devatā tassa bhikkhuno anukampikā atthakāmā taṃ bhikkhuṃ saṃvejetukāmā yena so bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ gāthāhi ajjhabhāsi–
     “Uṭṭhehi bhikkhu kiṃ sesi, ko attho supitena te;
     Āturassa hi kā niddā, sallaviddhassa ruppato.
     “Yāya saddhāya pabbajito, agārasmānagāriyaṃ.
     Tameva saddhaṃ brūhehi, mā niddāya vasaṃ gamī”ti.
     “Aniccā addhuvā kāmā, yesu mandova mucchito;
     Baddhesu muttaṃ asitaṃ, kasmā pabbajitaṃ tape.
     “Chandarāgassa vinayā, avijjāsamatikkamā;
     Taṃ ñāṇaṃ paramodānaṃ, kasmā pabbajitaṃ tape.
     “Chetvā avijjaṃ vijjāya, āsavānaṃ parikkhayā;
     Asokaṃ anupāyāsaṃ, kasmā pabbajitaṃ tape.
     “Āraddhavīriyaṃ pahitattaṃ, niccaṃ daḷhaparakkamaṃ;
     Nibbānaṃ abhikaṅkhantaṃ, kasmā pabbajitaṃ tape”ti.


杂阿含1333经

SN.9.1/ 1. Vivekasuttaṃ
     221. Evaṃ me sutaṃ– ekaṃ samayaṃ aññataro bhikkhu kosalesu viharati aññatarasmiṃ vanasaṇḍe. Tena kho pana samayena so bhikkhu divāvihāragato pāpake akusale vitakke vitakketi gehanissite. Atha kho yā tasmiṃ vanasaṇḍe adhivatthā devatā tassa bhikkhuno anukampikā atthakāmā taṃ bhikkhuṃ saṃvejetukāmā yena so bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ gāthāhi ajjhabhāsi–
     “Vivekakāmosi vanaṃ paviṭṭho, atha te mano niccharatī bahiddhā.
     Jano janasmiṃ vinayassu chandaṃ, tato sukhī hohisi vītarāgo.
     “Aratiṃ pajahāsi sato, bhavāsi sataṃ taṃ sārayāmase;
     Pātālarajo hi duttaro, mā taṃ kāmarajo avāhari.
     “Sakuṇo yathā paṃsukunthito, vidhunaṃ pātayati sitaṃ rajaṃ.
     Evaṃ bhikkhu padhānavā satimā, vidhunaṃ pātayati sitaṃ rajan”tntti.
     Atha kho so bhikkhu tāya devatāya saṃvejito saṃvegamāpādīti.


杂阿含1334经

SN.9.11/ 11. Akusalavitakkasuttaṃ
     231. Ekaṃ samayaṃ aññataro bhikkhu kosalesu viharati aññatarasmiṃ vanasaṇḍe. Tena kho pana samayena so bhikkhu divāvihāragato pāpake akusale vitakke vitakketi, seyyathidaṃ kāmavitakkaṃ, byāpādavitakkaṃ, vihiṃsāvitakkaṃ. Atha kho yā tasmiṃ vanasaṇḍe adhivatthā devatā tassa bhikkhuno anukampikā atthakāmā taṃ bhikkhuṃ saṃvejetukāmā yena so bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ gāthāhi ajjhabhāsi–
     “Ayoniso manasikārā, so vitakkehi khajjasi;
     Ayoniso paṭinissajja, yoniso anucintaya.
     “Satthāraṃ dhammamārabbha, saṅghaṃ sīlāni attano.
     Adhigacchasi pāmojjaṃ, pītisukhamasaṃsayaṃ.
     Tato pāmojjabahulo, dukkhassantaṃ karissasī”ti.
     Atha kho so bhikkhu tāya devatāya saṃvejito saṃvegamāpādīti.


杂阿含1335经

SN.9.12/ 12. Majjhanhikasuttaṃ
     232. Ekaṃ samayaṃ aññataro bhikkhu kosalesu viharati aññatarasmiṃ vanasaṇḍe. Atha kho tasmiṃ vanasaṇḍe adhivatthā devatā yena so bhikkhu tenupasaṅkami; upasaṅkamitvā tassa bhikkhuno santike imaṃ gāthaṃ abhāsi–
     “Ṭhite majjhanhike kāle, sannisīvesu pakkhisu;
     Saṇateva brahāraññaṃ, taṃ bhayaṃ paṭibhāti maṃ.
     “Ṭhite majjhanhike kāle, sannisīvesu pakkhisu;
     Saṇateva brahāraññaṃ, sā rati paṭibhāti man”ti.

SN.1.15/ (5) Saṇamānasuttaṃ
     15. “Ṭhite majjhanhike kāle, sannisīvesu pakkhisu.
     Saṇateva brahāraññaṃ, taṃ bhayaṃ paṭibhāti man”ti.
     “Ṭhite majjhanhike kāle, sannisīvesu pakkhisu;
     Saṇateva brahāraññaṃ, sā rati paṭibhāti man”ti.


杂阿含1336经

SN.9.6/ 6. Anuruddhasuttaṃ
     226. Ekaṃ samayaṃ āyasmā anuruddho kosalesu viharati aññatarasmiṃ vanasaṇḍe. Atha kho aññatarā tāvatiṃsakāyikā devatā jālinī nāma āyasmato anuruddhassa purāṇadutiyikā yenāyasmā anuruddho tenupasaṅkami; upasaṅkamitvā āyasmantaṃ anuruddhaṃ gāthāya ajjhabhāsi–
     “Tattha cittaṃ paṇidhehi, yattha te vusitaṃ pure;
     Tāvatiṃsesu devesu, sabbakāmasamiddhisu.
     Purakkhato parivuto, devakaññāhi sobhasī”ti.
     “Duggatā devakaññāyo, sakkāyasmiṃ patiṭṭhitā;
     Te cāpi duggatā sattā, devakaññāhi patthitā”ti.
     “Na te sukhaṃ pajānanti, ye na passanti nandanaṃ;
     Āvāsaṃ naradevānaṃ, tidasānaṃ yasassinan”ti.
     “Na tvaṃ bāle vijānāsi, yathā arahataṃ vaco;
     Aniccā sabbasaṅkhārā, uppādavayadhammino.
     Uppajjitvā nirujjhanti, tesaṃ vūpasamo sukho.
     “Natthi dāni punāvāso, devakāyasmi jālini;
     Vikkhīṇo jātisaṃsāro, natthi dāni punabbhavo”ti.


杂阿含1337经

SN.9.10/ 10. Sajjhāyasuttaṃ
     230. Ekaṃ samayaṃ aññataro bhikkhu kosalesu viharati aññatarasmiṃ vanasaṇḍe. Tena kho pana samayena so bhikkhu yaṃ sudaṃ pubbe ativelaṃ sajjhāyabahulo viharati so aparena samayena appossukko tuṇhībhūto saṅkasāyati. Atha kho yā tasmiṃ vanasaṇḍe adhivatthā devatā tassa bhikkhuno dhammaṃ asuṇantī yena so bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ gāthāya ajjhabhāsi–
     “Kasmā tuvaṃ dhammapadāni bhikkhu, nādhīyasi bhikkhūhi saṃvasanto.
     Sutvāna dhammaṃ labhatippasādaṃ, diṭṭheva dhamme labhatippasaṃsan”ti.
     “Ahu pure dhammapadesu chando, yāva virāgena samāgamimha.
     Yato virāgena samāgamimha, yaṃ kiñci diṭṭhaṃva sutaṃ mutaṃ vā.
     Aññāya nikkhepanamāhu santo”ti.


杂阿含1338经

SN.9.14/ 14. Gandhatthenasuttaṃ
     234. Ekaṃ samayaṃ aññataro bhikkhu kosalesu viharati aññatarasmiṃ vanasaṇḍe. Tena kho pana samayena so bhikkhu pacchābhattaṃ piṇḍapātapaṭikkanto pokkharaṇiṃ ogāhetvā padumaṃ upasiṅghati. Atha kho yā tasmiṃ vanasaṇḍe adhivatthā devatā tassa bhikkhuno anukampikā atthakāmā taṃ bhikkhuṃ saṃvejetukāmā yena so bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ gāthāya ajjhabhāsi–
     “Yametaṃ vārijaṃ pupphaṃ, adinnaṃ upasiṅghasi;
     Ekaṅgametaṃ theyyānaṃ, gandhatthenosi mārisā”ti.
     “Na harāmi na bhañjāmi, ārā siṅghāmi vārijaṃ.
     Atha kena nu vaṇṇena, gandhatthenoti vuccati.
     “Yvāyaṃ bhisāni khanati, puṇḍarīkāni bhañjati;
     Evaṃ ākiṇṇakammanto, kasmā eso na vuccatī”ti.
     “Ākiṇṇaluddo puriso, dhāticelaṃva makkhito.
     Tasmiṃ me vacanaṃ natthi, tvañcārahāmi vattave.
     “Anaṅgaṇassa posassa, niccaṃ sucigavesino;
     Vālaggamattaṃ pāpassa, abbhāmattaṃva khāyatī”ti.
     “Addhā maṃ yakkha jānāsi, atho me anukampasi;
     Punapi yakkha vajjāsi, yadā passasi edisan”ti.
     “Neva taṃ upajīvāma, napi te bhatakāmhase;
     Tvameva bhikkhu jāneyya, yena gaccheyya suggatin”ti.
     Atha kho so bhikkhu tāya devatāya saṃvejito saṃvegamāpādīti.
     Vanasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Vivekaṃ upaṭṭhānañca, kassapagottena sambahulā;
     Ānando anuruddho ca, nāgadattañca kulagharaṇī.
     Vajjiputto ca vesālī, sajjhāyena ayoniso;
     Majjhanhikālamhi pākatindriya, padumapupphena cuddasa bhaveti


杂阿含1339经

SN.9.3/ 3. Kassapagottasuttaṃ
     223. Ekaṃ samayaṃ āyasmā kassapagotto kosalesu viharati aññatarasmiṃ vanasaṇḍe. Tena kho pana samayena āyasmā kassapagotto divāvihāragato aññataraṃ chetaṃ ovadati. Atha kho yā tasmiṃ vanasaṇḍe adhivatthā devatā āyasmantaṃ kassapagottaṃ saṃvejetukāmā yenāyasmā kassapagotto tenupasaṅkami; upasaṅkamitvā āyasmantaṃ kassapagottaṃ gāthāhi ajjhabhāsi–
     “Giriduggacaraṃ chetaṃ, appapaññaṃ acetasaṃ;
     Akāle ovadaṃ bhikkhu, mandova paṭibhāti maṃ.
     “Suṇāti na vijānāti, āloketi na passati;
     Dhammasmiṃ bhaññamānasmiṃ, atthaṃ bālo na bujjhati.
     “Sacepi dasa pajjote, dhārayissasi kassapa.
     Neva dakkhati rūpāni, cakkhu hissa na vijjatī”ti.
     Atha kho āyasmā kassapagotto tāya devatāya saṃvejito saṃvegamāpādīti.


杂阿含1340经

SN.9.9/ 9. Vajjiputtasuttaṃ
     229. Ekaṃ samayaṃ aññataro vajjiputtako bhikkhu vesāliyaṃ viharati aññatarasmiṃ vanasaṇḍe. Tena kho pana samayena vesāliyaṃ vajjiputtako sabbaratticāro hoti. Atha kho so bhikkhu vesāliyā tūriya-tāḷita-vādita-nigghosasaddaṃ sutvā paridevamāno tāyaṃ velāyaṃ imaṃ gāthaṃ abhāsi–
     “Ekakā mayaṃ araññe viharāma, apaviddhaṃva vanasmiṃ dārukaṃ.
     Etādisikāya rattiyā, ko su nāmamhehi pāpiyo”ti.
     Atha kho yā tasmiṃ vanasaṇḍe adhivatthā devatā tassa bhikkhuno anukampikā atthakāmā taṃ bhikkhuṃ saṃvejetukāmā yena so bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ gāthāya ajjhabhāsi–
     “Ekakova tvaṃ araññe viharasi, apaviddhaṃva vanasmiṃ dārukaṃ.
     Tassa te bahukā pihayanti, nerayikā viya saggagāminan”ti.
     Atha kho so bhikkhu tāya devatāya saṃvejito saṃvegamāpādīti.


杂阿含1341经

SN.9.5/ 5. Ānandasuttaṃ
     225. Ekaṃ samayaṃ āyasmā ānando kosalesu viharati aññatarasmiṃ vanasaṇḍe. Tena kho pana samayena āyasmā ānando ativelaṃ gihisaññattibahulo viharati. Atha kho yā tasmiṃ vanasaṇḍe adhivatthā devatā āyasmato ānandassa anukampikā atthakāmā āyasmantaṃ ānandaṃ saṃvejetukāmā yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ gāthāya ajjhabhāsi –
     “Rukkhamūlagahanaṃ pasakkiya, nibbānaṃ hadayasmiṃ opiya;
     Jhā gotama mā pamādo, kiṃ te biḷibiḷikā karissatī”ti.
     Atha kho āyasmā ānando tāya devatāya saṃvejito saṃvegamāpādīti.


杂阿含1342经

SN.9.7/ 7. Nāgadattasuttaṃ
     227. Ekaṃ samayaṃ āyasmā nāgadatto kosalesu viharati aññatarasmiṃ vanasaṇḍe. Tena kho pana samayena āyasmā nāgadatto atikālena gāmaṃ pavisati, atidivā paṭikkamati. Atha kho yā tasmiṃ vanasaṇḍe adhivatthā devatā āyasmato nāgadattassa anukampikā atthakāmā āyasmantaṃ nāgadattaṃ saṃvejetukāmā yenāyasmā nāgadatto tenupasaṅkami; upasaṅkamitvā āyasmantaṃ nāgadattaṃ gāthāhi ajjhabhāsi–
     “Kāle pavisa nāgadatta, divā ca āgantvā ativelacārī.
     Saṃsaṭṭho gahaṭṭhehi, samānasukhadukkho.
     “Bhāyāmi nāgadattaṃ suppagabbhaṃ, kulesu vinibaddhaṃ;
     Mā heva maccurañño balavato, antakassa vasaṃ upesī”ti.
     Atha kho āyasmā nāgadatto tāya devatāya saṃvejito saṃvegamāpādīti.


杂阿含1343经

SN.9.13/ 13. Pākatindriyasuttaṃ
     233. Ekaṃ samayaṃ sambahulā bhikkhū kosalesu viharanti aññatarasmiṃ vanasaṇḍe uddhatā unnaḷā capalā mukharā vikiṇṇavācā muṭṭhassatino asampajānā asamāhitā vibbhantacittā pākatindriyā. Atha kho yā tasmiṃ vanasaṇḍe adhivatthā devatā tesaṃ bhikkhūnaṃ anukampikā atthakāmā te bhikkhū saṃvejetukāmā yena te bhikkhū tenupasaṅkami; upasaṅkamitvā te bhikkhū gāthāhi ajjhabhāsi–
     “Sukhajīvino pure āsuṃ, bhikkhū gotamasāvakā;
     Anicchā piṇḍamesanā, anicchā sayanāsanaṃ.
     Loke aniccataṃ ñatvā, dukkhassantaṃ akaṃsu te.
     “Dupposaṃ katvā attānaṃ, gāme gāmaṇikā viya;
     Bhutvā bhutvā nipajjanti, parāgāresu mucchitā.
     “Saṅghassa añjaliṃ katvā, idhekacce vadāmahaṃ;
     Apaviddhā anāthā te, yathā petā tatheva te.
     “Ye kho pamattā viharanti, te me sandhāya bhāsitaṃ;
     Ye appamattā viharanti, namo tesaṃ karomahan”ti.
     Atha kho te bhikkhū tāya devatāya saṃvejitā saṃvegamāpādunti.

SN.2.25/(5). Jantusuttaṃ
     106. Evaṃ me sutaṃ– ekaṃ samayaṃ sambahulā bhikkhū, kosalesu viharanti himavantapasse araññakuṭikāya uddhatā unnaḷā capalā mukharā vikiṇṇavācā muṭṭhassatino asampajānā asamāhitā vibbhantacittā pākatindriyā.
     Atha kho jantu devaputto tadahuposathe pannarase yena te bhikkhū tenupasaṅkami; upasaṅkamitvā te bhikkhū gāthāhi ajjhabhāsi–
     “Sukhajīvino pure āsuṃ, bhikkhū gotamasāvakā;
      (……以下同SN.9.13，編譯者刪略)
     Ye appamattā viharanti, namo tesaṃ karomahan”ti.


杂阿含1344经

SN.9.8/ 8. Kulagharaṇīsuttaṃ
     228. Ekaṃ samayaṃ aññataro bhikkhu kosalesu viharati aññatarasmiṃ vanasaṇḍe. Tena kho pana samayena so bhikkhu aññatarasmiṃ kule ativelaṃ ajjhogāḷhappatto viharati. Atha kho yā tasmiṃ vanasaṇḍe adhivatthā devatā tassa bhikkhuno anukampikā atthakāmā taṃ bhikkhuṃ saṃvejetukāmā yā tasmiṃ kule kulagharaṇī, tassā vaṇṇaṃ abhinimminitvā yena so bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ gāthāya ajjhabhāsi–
     “Nadītīresu saṇṭhāne, sabhāsu rathiyāsu ca;
     Janā saṅgamma mantenti, mañca tañca kimantaran”ti.
     “Bahūhi saddā paccūhā, khamitabbā tapassinā;
     Na tena maṅku hotabbaṃ, na hi tena kilissati.
     “Yo ca saddaparittāsī, vane vātamigo yathā;
     Lahucittoti taṃ āhu, nāssa sampajjate vatan”ti.


SN.1.1

Namo tassa bhagavato arahato sammāsambuddhassa.
Saṃyuttanikāyo
(1) Sagāthāvaggo
1. Devatāsaṃyuttaṃ
1. Naḷavaggo
SN.1.1/(1) Oghataraṇasuttaṃ
     1. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho aññatarā devatā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho sā devatā bhagavantaṃ etadavoca– “‘kathaṃ nu tvaṃ, mārisa, oghamatarī’ti? ‘Appatiṭṭhaṃ khvāhaṃ, āvuso, anāyūhaṃ oghamatarin’ti. ‘Yathā kathaṃ pana tvaṃ, mārisa, appatiṭṭhaṃ anāyūhaṃ oghamatarī’ti? ‘Yadākhvāhaṃ, āvuso, santiṭṭhāmi tadāssu saṃsīdāmi yadākhvāhaṃ, āvuso, āyūhāmi tadāssu nibbuyhāmi. Evaṃ khvāhaṃ, āvuso, appatiṭṭhaṃ anāyūhaṃ oghamatarin’”ti.
     “Cirassaṃ vata passāmi, brāhmaṇaṃ parinibbutaṃ;
     Appatiṭṭhaṃ anāyūhaṃ, tiṇṇaṃ loke visattikan”ti.–
     Idamavoca sā devatā. Samanuñño satthā ahosi. Atha kho sā devatā– “samanuñño me satthā”ti bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyīti.


SN.1.2

SN.1.2/(2) Nimokkhasuttaṃ
     2. Sāvatthinidānaṃ Atha kho aññatarā devatā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho sā devatā bhagavantaṃ etadavoca–
     “Jānāsi no tvaṃ, mārisa, sattānaṃ nimokkhaṃ pamokkhaṃ vivekan”ti?
     “Jānāmi khvāhaṃ, āvuso, sattānaṃ nimokkhaṃ pamokkhaṃ vivekan”ti.
     “Yathā kathaṃ pana tvaṃ, mārisa, jānāsi sattānaṃ nimokkhaṃ pamokkhaṃ vivekan”ti?
     “Nandībhavaparikkhayā, saññāviññāṇasaṅkhayā, vedanānaṃ nirodhā upasamā– evaṃ khvāhaṃ, āvuso, jānāmi sattānaṃ nimokkhaṃ pamokkhaṃ vivekan”ti.


SN.1.3

SN.1.3/(3) Upanīyasuttaṃ
     3. Sāvatthinidānaṃ Ekamantaṃ ṭhitā kho sā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Upanīyati jīvitamappamāyu, jarūpanītassa na santi tāṇā.
     Etaṃ bhayaṃ maraṇe pekkhamāno, puññāni kayirātha sukhāvahānī”ti.
     “Upanīyati jīvitamappamāyu, jarūpanītassa na santi tāṇā.
     Etaṃ bhayaṃ maraṇe pekkhamāno, lokāmisaṃ pajahe santipekkho”ti.


SN.1.4

SN.1.4/(4) Accentisuttaṃ
     4. Sāvatthinidānaṃ Ekamantaṃ ṭhitā kho sā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Accenti kālā tarayanti rattiyo, vayoguṇā anupubbaṃ jahanti.
     Etaṃ bhayaṃ maraṇe pekkhamāno, puññāni kayirātha sukhāvahānī”ti.
     “Accenti kālā tarayanti rattiyo, vayoguṇā anupubbaṃ jahanti.
     Etaṃ bhayaṃ maraṇe pekkhamāno, lokāmisaṃ pajahe santipekkho”ti.


SN.1.5

SN.1.5/(5) Katichindasuttaṃ
     5. Sāvatthinidānaṃ Ekamantaṃ ṭhitā kho sā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Kati chinde kati jahe, kati cuttari bhāvaye;
     Kati saṅgātigo bhikkhu, oghatiṇṇoti vuccatī”ti.
     “Pañca chinde pañca jahe, pañca cuttari bhāvaye;
     Pañca saṅgātigo bhikkhu, oghatiṇṇoti vuccatī”ti.


SN.1.6

SN.1.6/(6) Jāgarasuttaṃ
     6. Sāvatthinidānaṃ. Ekamantaṃ ṭhitā kho sā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Kati jāgarataṃ suttā, kati suttesu jāgarā;
     Katibhi rajamādeti, katibhi parisujjhatī”ti.
     “Pañca jāgarataṃ suttā, pañca suttesu jāgarā;
     Pañcabhi rajamādeti, pañcabhi parisujjhatī”ti.


SN.1.7

SN.1.7/(7) Appaṭividitasuttaṃ
     7. Sāvatthinidānaṃ Ekamantaṃ ṭhitā kho sā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Yesaṃ dhammā appaṭividitā, paravādesu nīyare;
     Suttā te nappabujjhanti, kālo tesaṃ pabujjhitun”ti.
     “Yesaṃ dhammā suppaṭividitā, paravādesu na nīyare;
     Te sambuddhā sammadaññā, caranti visame saman”ti.


SN.1.8

SN.1.8/(8) Susammuṭṭhasuttaṃ
     8. Sāvatthinidānaṃ. Ekamantaṃ ṭhitā kho sā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Yesaṃ dhammā susammuṭṭhā, paravādesu nīyare;
     Suttā te nappabujjhanti, kālo tesaṃ pabujjhitun”ti.
     “Yesaṃ dhammā asammuṭṭhā, paravādesu na nīyare;
     Te sambuddhā sammadaññā, caranti visame saman”ti.


SN.1.9

SN.1.9/(9) Mānakāmasuttaṃ
     9. Sāvatthinidānaṃ. Ekamantaṃ ṭhitā kho sā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Na mānakāmassa damo idhatthi, na monamatthi asamāhitassa.
     Eko araññe viharaṃ pamatto, na maccudheyyassa tareyya pāran”ti.
     “Mānaṃ pahāya susamāhitatto, sucetaso sabbadhi vippamutto.
     Eko araññe viharaṃ appamatto, sa maccudheyyassa tareyya pāran”ti.


SN.1.10

SN.1.10/(10) Araññasuttaṃ
     10. Sāvatthinidānaṃ Ekamantaṃ ṭhitā kho sā devatā bhagavantaṃ gāthāya ajjhabhāsi –
     “Araññe viharantānaṃ, santānaṃ brahmacārinaṃ;
     Ekabhattaṃ bhuñjamānānaṃ, kena vaṇṇo pasīdatī”ti.
     “Atītaṃ nānusocanti, nappajappanti nāgataṃ;
     Paccuppannena yāpenti, tena vaṇṇo pasīdati”.
     “Anāgatappajappāya, atītassānusocanā;
     Etena bālā sussanti, naḷova harito luto”ti.
     Naḷavaggo paṭhamo.
     Tassuddānaṃ–
     Oghaṃ nimokkhaṃ upaneyyaṃ, accenti katichindi ca;
     Jāgaraṃ appaṭividitā, susammuṭṭhā mānakāminā.
     Araññe dasamo vutto, vaggo tena pavuccati.


SN.1.11

2. Nandanavaggo
SN.1.11/(1) Nandanasuttaṃ
     11. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Bhūtapubbaṃ, bhikkhave, aññatarā tāvatiṃsakāyikā devatā nandane vane accharāsaṅghaparivutā dibbehi pañcahi kāmaguṇehi samappitā samaṅgībhūtā paricāriyamānā tāyaṃ velāyaṃ imaṃ gāthaṃ abhāsi–
     “Na te sukhaṃ pajānanti, ye na passanti nandanaṃ.
     Āvāsaṃ naradevānaṃ, tidasānaṃ yasassinan”ti.
     “Evaṃ vutte, bhikkhave, aññatarā devatā taṃ devataṃ gāthāya paccabhāsi–
     “Na tvaṃ bāle pajānāsi, yathā arahataṃ vaco;
     Aniccā sabbasaṅkhārā, uppādavayadhammino.
     Uppajjitvā nirujjhanti, tesaṃ vūpasamo sukho”ti.


SN.1.12

SN.1.12/(2) Nandatisuttaṃ
     12. Sāvatthinidānaṃ. Ekamantaṃ ṭhitā kho sā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Nandati puttehi puttimā, gomā gohi tatheva nandati.
     Upadhīhi narassa nandanā, na hi so nandati yo nirūpadhī”ti.
     “Socati puttehi puttimā, gomā gohi tatheva socati.
     Upadhīhi narassa socanā, na hi so socati yo nirūpadhī”ti.


SN.1.13

SN.1.13/(3) Natthiputtasamasuttaṃ
     13. Sāvatthinidānaṃ. Ekamantaṃ ṭhitā kho sā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Natthi puttasamaṃ pemaṃ, natthi gosamitaṃ dhanaṃ;
     Natthi sūriyasamā ābhā, samuddaparamā sarā”ti.
     “Natthi attasamaṃ pemaṃ, natthi dhaññasamaṃ dhanaṃ;
     Natthi paññāsamā ābhā, vuṭṭhi ve paramā sarā”ti.


SN.1.14

SN.1.14/(4) Khattiyasuttaṃ
     14.“Khattiyo dvipadaṃ seṭṭho, balībaddo catuppadaṃ.
     Komārī seṭṭhā bhariyānaṃ, yo ca puttāna pubbajo”ti.
     “Sambuddho dvipadaṃ seṭṭho, ājānīyo catuppadaṃ;
     Sussūsā seṭṭhā bhariyānaṃ, yo ca puttānamassavo”ti.


SN.1.15

SN.1.15/(5) Saṇamānasuttaṃ
     15. “Ṭhite majjhanhike kāle, sannisīvesu pakkhisu.
     Saṇateva brahāraññaṃ, taṃ bhayaṃ paṭibhāti man”ti.
     “Ṭhite majjhanhike kāle, sannisīvesu pakkhisu;
     Saṇateva brahāraññaṃ, sā rati paṭibhāti man”ti.


SN.1.16

SN.1.16/(6) Niddātandīsuttaṃ
     16. “Niddā tandī vijambhitā, aratī bhattasammado.
     Etena nappakāsati, ariyamaggo idha pāṇinan”ti.
     “Niddaṃ tandiṃ vijambhitaṃ, aratiṃ bhattasammadaṃ;
     Vīriyena naṃ paṇāmetvā, ariyamaggo visujjhatī”ti.


SN.1.17

SN.1.17/(7) Dukkarasuttaṃ
     17. “Dukkaraṃ duttitikkhañca, abyattena ca sāmaññaṃ.
     Bahūhi tattha sambādhā, yattha bālo visīdatī”ti.
     “Katihaṃ careyya sāmaññaṃ, cittaṃ ce na nivāraye;
     Pade pade visīdeyya, saṅkappānaṃ vasānugo”ti.
     “Kummova aṅgāni sake kapāle, samodahaṃ bhikkhu manovitakke.
     Anissito aññamaheṭhayāno, parinibbuto nūpavadeyya kañcī”ti.


SN.1.18

SN.1.18/(8) Hirīsuttaṃ
     18. “Hirīnisedho puriso, koci lokasmiṃ vijjati.
     Yo nindaṃ apabodhati, asso bhadro kasāmivā”ti.
     “Hirīnisedhā tanuyā, ye caranti sadā satā;
     Antaṃ dukkhassa pappuyya, caranti visame saman”ti.


SN.1.19

SN.1.19/(9) Kuṭikāsuttaṃ
     “Kacci te kuṭikā natthi, kacci natthi kulāvakā.
     Kacci santānakā natthi, kacci muttosi bandhanā”ti.
     “Taggha me kuṭikā natthi, taggha natthi kulāvakā.
     Taggha santānakā natthi, taggha muttomhi bandhanā”ti.
     “Kintāhaṃ kuṭikaṃ brūmi, kiṃ te brūmi kulāvakaṃ;
     Kiṃ te santānakaṃ brūmi, kintāhaṃ brūmi bandhanan”ti.
     “Mātaraṃ kuṭikaṃ brūsi, bhariyaṃ brūsi kulāvakaṃ;
     Putte santānake brūsi, taṇhaṃ me brūsi bandhanan”ti.
     “Sāhu te kuṭikā natthi, sāhu natthi kulāvakā;
     Sāhu santānakā natthi, sāhu muttosi bandhanā”ti.


SN.1.20

SN.1.20/(10) Samiddhisuttaṃ
     20. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati tapodārāme. Atha kho āyasmā samiddhi rattiyā paccūsasamayaṃ paccuṭṭhāya yena tapodā tenupasaṅkami gattāni parisiñcituṃ. Tapode gattāni parisiñcitvā paccuttaritvā ekacīvaro aṭṭhāsi gattāni pubbāpayamāno. Atha kho aññatarā devatā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ tapodaṃ obhāsetvā yena āyasmā samiddhi tenupasaṅkami; upasaṅkamitvā vehāsaṃ ṭhitā āyasmantaṃ samiddhiṃ gāthāya ajjhabhāsi–
     “Abhutvā bhikkhasi bhikkhu, na hi bhutvāna bhikkhasi.
     Bhutvāna bhikkhu bhikkhassu, mā taṃ kālo upaccagā”ti.
     “Kālaṃ vohaṃ na jānāmi, channo kālo na dissati.
     Tasmā abhutvā bhikkhāmi, mā maṃ kālo upaccagā”ti.
     Atha kho sā devatā pathaviyaṃ patiṭṭhahitvā āyasmantaṃ samiddhiṃ etadavoca– “daharo tvaṃ bhikkhu, pabbajito susu kāḷakeso, bhadrena yobbanena samannāgato, paṭhamena vayasā, anikkīḷitāvī kāmesu. Bhuñja, bhikkhu, mānusake kāme; mā sandiṭṭhikaṃ hitvā kālikaṃ anudhāvī”ti.
     “Na khvāhaṃ, āvuso, sandiṭṭhikaṃ hitvā kālikaṃ anudhāvāmi. Kālikañca khvāhaṃ, āvuso, hitvā sandiṭṭhikaṃ anudhāvāmi. Kālikā hi, āvuso, kāmā vuttā bhagavatā bahudukkhā bahupāyāsā; ādīnavo ettha bhiyyo. Sandiṭṭhiko ayaṃ dhammo akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī”ti.
     “Kathañca, bhikkhu, kālikā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo? Kathaṃ sandiṭṭhiko ayaṃ dhammo akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī”ti?
     “Ahaṃ kho, āvuso, navo acirapabbajito adhunāgato imaṃ dhammavinayaṃ. Na tāhaṃ sakkomi vitthārena ācikkhituṃ. Ayaṃ so bhagavā arahaṃ sammāsambuddho rājagahe viharati tapodārāme. Taṃ bhagavantaṃ upasaṅkamitvā etamatthaṃ puccha. Yathā te bhagavā byākaroti tathā naṃ dhāreyyāsī”ti.
     “Na kho, bhikkhu, sukaro so bhagavā amhehi upasaṅkamituṃ aññāhi mahesakkhāhi devatāhi parivuto. Sace kho tvaṃ, bhikkhu, taṃ bhagavantaṃ upasaṅkamitvā etamatthaṃ puccheyyāsi, mayampi āgaccheyyāma dhammassavanāyā”ti. “Evamāvuso”ti kho āyasmā samiddhi tassā devatāya paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā samiddhi bhagavantaṃ etadavoca–
     “Idhāhaṃ bhante, rattiyā paccūsasamayaṃ paccuṭṭhāya yena tapodā tenupasaṅkamiṃ gattāni parisiñcituṃ. Tapode gattāni parisiñcitvā paccuttaritvā ekacīvaro aṭṭhāsiṃ gattāni pubbāpayamāno. Atha kho, bhante, aññatarā devatā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ tapodaṃ obhāsetvā yenāhaṃ tenupasaṅkami; upasaṅkamitvā vehāsaṃ ṭhitā imāya gāthāya ajjhabhāsi–
     “Abhutvā bhikkhasi bhikkhu, na hi bhutvāna bhikkhasi.
     Bhutvāna bhikkhu bhikkhassu, mā taṃ kālo upaccagā”ti.
     “Evaṃ vutte ahaṃ, bhante, taṃ devataṃ gāthāya paccabhāsiṃ–
     “Kālaṃ vohaṃ na jānāmi, channo kālo na dissati;
     Tasmā abhutvā bhikkhāmi, mā maṃ kālo upaccagā”ti.
     “Atha kho, bhante, sā devatā pathaviyaṃ patiṭṭhahitvā maṃ etadavoca– ‘daharo tvaṃ, bhikkhu, pabbajito susu kāḷakeso, bhadrena yobbanena samannāgato, paṭhamena vayasā, anikkīḷitāvī kāmesu. Bhuñja, bhikkhu, mānusake kāme; mā sandiṭṭhikaṃ hitvā kālikaṃ anudhāvī’”ti.
     “Evaṃ vuttāhaṃ, bhante, taṃ devataṃ etadavocaṃ– ‘na khvāhaṃ, āvuso, sandiṭṭhikaṃ hitvā kālikaṃ anudhāvāmi; kālikañca khvāhaṃ, āvuso, hitvā sandiṭṭhikaṃ anudhāvāmi. Kālikā hi, āvuso, kāmā vuttā bhagavatā bahudukkhā bahupāyāsā; ādīnavo ettha bhiyyo. Sandiṭṭhiko ayaṃ dhammo akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’”ti.
     “Evaṃ vutte, bhante, sā devatā maṃ etadavoca– ‘kathañca, bhikkhu, kālikā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā; ādīnavo ettha bhiyyo? Kathaṃ sandiṭṭhiko ayaṃ dhammo akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti? Evaṃ vuttāhaṃ, bhante taṃ devataṃ etadavocaṃ– ‘ahaṃ kho, āvuso, navo acirapabbajito adhunāgato imaṃ dhammavinayaṃ, na tāhaṃ sakkomi vitthārena ācikkhituṃ. Ayaṃ so bhagavā arahaṃ sammāsambuddho rājagahe viharati tapodārāme. Taṃ bhagavantaṃ upasaṅkamitvā etamatthaṃ puccha. Yathā te bhagavā byākaroti tathā naṃ dhāreyyāsī’”ti.
     “Evaṃ vutte, bhante, sā devatā maṃ etadavoca– ‘na kho, bhikkhu, sukaro so bhagavā amhehi upasaṅkamituṃ, aññāhi mahesakkhāhi devatāhi parivuto. Sace kho, tvaṃ bhikkhu, taṃ bhagavantaṃ upasaṅkamitvā etamatthaṃ puccheyyāsi, mayampi āgaccheyyāma dhammassavanāyā’ti. Sace, bhante, tassā devatāya saccaṃ vacanaṃ, idheva sā devatā avidūre”ti.
     Evaṃ vutte, sā devatā āyasmantaṃ samiddhiṃ etadavoca– “puccha, bhikkhu, puccha, bhikkhu, yamahaṃ anuppattā”ti.
     Atha kho bhagavā taṃ devataṃ gāthāhi ajjhabhāsi–
     “Akkheyyasaññino sattā, akkheyyasmiṃ patiṭṭhitā;
     Akkheyyaṃ apariññāya, yogamāyanti maccuno.
     “Akkheyyañca pariññāya, akkhātāraṃ na maññati;
     Tañhi tassa na hotīti, yena naṃ vajjā na tassa atthi.
     Sace vijānāsi vadehi yakkhā”ti.
     “Na khvāhaṃ, bhante, imassa bhagavatā saṅkhittena bhāsitassa vitthārena atthaṃ ājānāmi. Sādhu me, bhante, bhagavā tathā bhāsatu yathāhaṃ imassa bhagavatā saṅkhittena bhāsitassa vitthārena atthaṃ jāneyyan”ti.
     “Samo visesī uda vā nihīno, yo maññatī so vivadetha tena.
     Tīsu vidhāsu avikampamāno, samo visesīti na tassa hoti.
     Sace vijānāsi vadehi yakkhā”ti.
     “Imassāpi khvāhaṃ, bhante, bhagavatā saṅkhittena bhāsitassa na vitthārena atthaṃ ājānāmi. Sādhu me, bhante, bhagavā tathā bhāsatu yathāhaṃ imassa bhagavatā saṅkhittena bhāsitassa vitthārena atthaṃ jāneyyan”ti.
     “Pahāsi saṅkhaṃ na vimānamajjhagā, acchecchi taṇhaṃ idha nāmarūpe.
     Taṃ chinnaganthaṃ anighaṃ nirāsaṃ, pariyesamānā nājjhagamuṃ.
     Devā manussā idha vā huraṃ vā, saggesu vā sabbanivesanesu.
     Sace vijānāsi vadehi yakkhā”ti.
     “Imassa khvāhaṃ, bhante, bhagavatā saṅkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmi–
     “Pāpaṃ na kayirā vacasā manasā,
     Kāyena vā kiñcana sabbaloke.
     Kāme pahāya satimā sampajāno,
     Dukkhaṃ na sevetha anatthasaṃhitan”ti.
     Nandanavaggo dutiyo.
     Tassuddānaṃ–
     Nandanā nandati ceva, natthiputtasamena ca;
     Khattiyo saṇamāno ca, niddātandī ca dukkaraṃ.
     Hirī kuṭikā navamo, dasamo vutto samiddhināti.


SN.1.21

3. Sattivaggo
SN.1.21/(1). Sattisuttaṃ
     21. Sāvatthinidānaṃ Ekamantaṃ ṭhitā kho sā devatā bhagavato santike imaṃ gāthaṃ abhāsi –
     “Sattiyā viya omaṭṭho, ḍayhamānova matthake;
     Kāmarāgappahānāya, sato bhikkhu paribbaje”ti.
     “Sattiyā viya omaṭṭho, ḍayhamānova matthake;
     Sakkāyadiṭṭhippahānāya, sato bhikkhu paribbaje”ti.


SN.1.22

SN.1.22/(2). Phusatisuttaṃ
     22. “Nāphusantaṃ phusati ca, phusantañca tato phuse;
     Tasmā phusantaṃ phusati, appaduṭṭhapadosinan”ti.
     “Yo appaduṭṭhassa narassa dussati, suddhassa posassa anaṅgaṇassa.
     Tameva bālaṃ pacceti pāpaṃ, sukhumo rajo paṭivātaṃva khitto”ti.


SN.1.23

SN.1.23/(3). Jaṭāsuttaṃ
     23. “Anto jaṭā bahi jaṭā, jaṭāya jaṭitā pajā;
     Taṃ taṃ gotama pucchāmi, ko imaṃ vijaṭaye jaṭan”ti.
     “Sīle patiṭṭhāya naro sapañño, cittaṃ paññañca bhāvayaṃ.
     Ātāpī nipako bhikkhu, so imaṃ vijaṭaye jaṭaṃ.
     “Yesaṃ rāgo ca doso ca, avijjā ca virājitā;
     Khīṇāsavā arahanto, tesaṃ vijaṭitā jaṭā.
     “Yattha nāmañca rūpañca, asesaṃ uparujjhati;
     Paṭighaṃ rūpasaññā ca, etthesā chijjate jaṭā”ti.


SN.1.24

SN.1.24/(4). Manonivāraṇasuttaṃ
     24. “Yato yato mano nivāraye, na dukkhameti naṃ tato tato.
     Sa sabbato mano nivāraye, sa sabbato dukkhā pamuccati”.
     “Na sabbato mano nivāraye, na mano saṃyatattamāgataṃ.
     Yato yato ca pāpakaṃ, tato tato mano nivāraye”ti.


SN.1.25

SN.1.25/(5). Arahantasuttaṃ
     25. “Yo hoti bhikkhu arahaṃ katāvī, khīṇāsavo antimadehadhārī.
     Ahaṃ vadāmītipi so vadeyya, mamaṃ vadantītipi so vadeyyā”ti.
     “Yo hoti bhikkhu arahaṃ katāvī, khīṇāsavo antimadehadhārī.
     Ahaṃ vadāmītipi so vadeyya, mamaṃ vadantītipi so vadeyya.
     Loke samaññaṃ kusalo viditvā, vohāramattena so vohareyyā”ti.
     “Yo hoti bhikkhu arahaṃ katāvī, khīṇāsavo antimadehadhārī.
     Mānaṃ nu kho so upagamma bhikkhu, ahaṃ vadāmītipi so vadeyya.
     Mamaṃ vadantītipi so vadeyyā”ti.
     “Pahīnamānassa na santi ganthā, vidhūpitā mānaganthassa sabbe.
     Sa vītivatto maññataṃ sumedho, ahaṃ vadāmītipi so vadeyya.
     “Mamaṃ vadantītipi so vadeyya; loke samaññaṃ kusalo viditvā.
     Vohāramattena so vohareyyā”ti.


SN.1.26

SN.1.26/(6). Pajjotasuttaṃ
     26. “Kati lokasmiṃ pajjotā, yehi loko pakāsati.
     Bhagavantaṃ puṭṭhumāgamma, kathaṃ jānemu taṃ mayan”ti.
     “Cattāro loke pajjotā, pañcamettha na vijjati.
     Divā tapati ādicco, rattimābhāti candimā.
     “Atha aggi divārattiṃ, tattha tattha pakāsati;
     Sambuddho tapataṃ seṭṭho, esā ābhā anuttarā”ti.


SN.1.27

SN.1.27/(7). Sarasuttaṃ
     27. “Kuto sarā nivattanti, kattha vaṭṭaṃ na vattati.
     Kattha nāmañca rūpañca, asesaṃ uparujjhatī”ti.
     “Yattha āpo ca pathavī, tejo vāyo na gādhati;
     Ato sarā nivattanti, ettha vaṭṭaṃ na vattati.
     Ettha nāmañca rūpañca, asesaṃ uparujjhatī”ti.


SN.1.28

SN.1.28/(8). Mahaddhanasuttaṃ
     28. “Mahaddhanā mahābhogā, raṭṭhavantopi khattiyā;
     Aññamaññābhigijjhanti, kāmesu analaṅkatā.
     “Tesu ussukkajātesu, bhavasotānusārisu;
     Kedha taṇhaṃ pajahiṃsu, ke lokasmiṃ anussukā”ti.
     “Hitvā agāraṃ pabbajitā, hitvā puttaṃ pasuṃ viyaṃ;
     Hitvā rāgañca dosañca, avijjañca virājiya.
     Khīṇāsavā arahanto, te lokasmiṃ anussukā”ti.


SN.1.29

SN.1.29/(9). Catucakkasuttaṃ
     29. “Catucakkaṃ navadvāraṃ, puṇṇaṃ lobhena saṃyutaṃ.
     Paṅkajātaṃ mahāvīra, kathaṃ yātrā bhavissatī”ti.
     “Chetvā naddhiṃ varattañca, icchā lobhañca pāpakaṃ;
     Samūlaṃ taṇhamabbuyha, evaṃ yātrā bhavissatī”ti.


SN.1.30

SN.1.30/(10). Eṇijaṅghasuttaṃ
     30. “Eṇijaṅghaṃ kisaṃ vīraṃ, appāhāraṃ alolupaṃ;
     Sīhaṃ vekacaraṃ nāgaṃ, kāmesu anapekkhinaṃ.
     Upasaṅkamma pucchāma, kathaṃ dukkhā pamuccatī”ti.
     “Pañca kāmaguṇā loke, manochaṭṭhā paveditā;
     Ettha chandaṃ virājetvā, evaṃ dukkhā pamuccatī”ti.
     Sattivaggo tatiyo.
     Tassuddānaṃ–
     Sattiyā phusati ceva, jaṭā manonivāraṇā;
     Arahantena pajjoto, sarā mahaddhanena ca.
     Catucakkena navamaṃ, eṇijaṅghena te dasāti.


SN.1.31

4. Satullapakāyikavaggo
SN.1.31/(1). Sabbhisuttaṃ
     31. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho sambahulā satullapakāyikā devatāyo abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho ekā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Sabbhireva samāsetha, sabbhi kubbetha santhavaṃ;
     Sataṃ saddhammamaññāya, seyyo hoti na pāpiyo”ti.
     Atha kho aparā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Sabbhireva samāsetha, sabbhi kubbetha santhavaṃ;
     Sataṃ saddhammamaññāya, paññā labbhati nāññato”ti.
     Atha kho aparā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Sabbhireva samāsetha, sabbhi kubbetha santhavaṃ;
     Sataṃ saddhammamaññāya, sokamajjhe na socatī”ti.
     Atha kho aparā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Sabbhireva samāsetha, sabbhi kubbetha santhavaṃ;
     Sataṃ saddhammamaññāya, ñātimajjhe virocatī”ti.
     Atha kho aparā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Sabbhireva samāsetha, sabbhi kubbetha santhavaṃ;
     Sataṃ saddhammamaññāya, sattā gacchanti suggatin”ti.
     Atha kho aparā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Sabbhireva samāsetha, sabbhi kubbetha santhavaṃ;
     Sataṃ saddhammamaññāya, sattā tiṭṭhanti sātatan”ti.
     Atha kho aparā devatā bhagavantaṃ etadavoca– “kassa nu kho, bhagavā, subhāsitan”ti? Sabbāsaṃ vo subhāsitaṃ pariyāyena, api ca mamapi suṇātha–
     “Sabbhireva samāsetha, sabbhi kubbetha santhavaṃ.
     Sataṃ saddhammamaññāya, sabbadukkhā pamuccatī”ti.
     Idamavoca bhagavā. Attamanā tā devatāyo bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyiṃsūti.


SN.1.32

SN.1.32/(2). Maccharisuttaṃ
     32. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho sambahulā satullapakāyikā devatāyo abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho ekā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Maccherā ca pamādā ca, evaṃ dānaṃ na dīyati.
     Puññaṃ ākaṅkhamānena, deyyaṃ hoti vijānatā”ti.
     Atha kho aparā devatā bhagavato santike imā gāthāyo abhāsi–
     “Yasseva bhīto na dadāti maccharī, tadevādadato bhayaṃ;
     Jighacchā ca pipāsā ca, yassa bhāyati maccharī.
     Tameva bālaṃ phusati, asmiṃ loke paramhi ca.
     “Tasmā vineyya maccheraṃ, dajjā dānaṃ malābhibhū;
     Puññāni paralokasmiṃ, patiṭṭhā honti pāṇinan”ti.
     Atha kho aparā devatā bhagavato santike imā gāthāyo abhāsi –
     “Te matesu na mīyanti, panthānaṃva sahabbajaṃ;
     Appasmiṃ ye pavecchanti, esa dhammo sanantano.
     “Appasmeke pavecchanti, bahuneke na dicchare;
     Appasmā dakkhiṇā dinnā, sahassena samaṃ mitā”ti.
     Atha kho aparā devatā bhagavato santike imā gāthāyo abhāsi–
     “Duddadaṃ dadamānānaṃ, dukkaraṃ kamma kubbataṃ;
     Asanto nānukubbanti, sataṃ dhammo duranvayo.
     “Tasmā satañca asataṃ, nānā hoti ito gati;
     Asanto nirayaṃ yanti, santo saggaparāyanā”ti.
     Atha kho aparā devatā bhagavato santike etadavoca– “kassa nu kho, bhagavā, subhāsitan”ti?
     “Sabbāsaṃ vo subhāsitaṃ pariyāyena; api ca mamapi suṇātha –
     “Dhammaṃ care yopi samuñjakaṃ care,
     Dārañca posaṃ dadamappakasmiṃ.
     Sataṃ sahassānaṃ sahassayāginaṃ,
     Kalampi nāgghanti tathāvidhassa te”ti.
     Atha kho aparā devatā bhagavantaṃ gāthāya ajjhabhāsi–
     “Kenesa yañño vipulo mahaggato, samena dinnassa na agghameti.
     Kathaṃ sataṃ sahassānaṃ sahassayāginaṃ,
     Kalampi nāgghanti tathāvidhassa te”ti.
     “Dadanti heke visame niviṭṭhā, chetvā vadhitvā atha socayitvā.
     Sā dakkhiṇā assumukhā sadaṇḍā, samena dinnassa na agghameti.
     “Evaṃ sataṃ sahassānaṃ sahassayāginaṃ;
     Kalampi nāgghanti tathāvidhassa te”ti.


SN.1.33

SN.1.33/(3). Sādhusuttaṃ
     33. Sāvatthinidānaṃ Atha kho sambahulā satullapakāyikā devatāyo abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho ekā devatā bhagavato santike imaṃ udānaṃ udānesi–
     “Sādhu kho, mārisa, dānaṃ;
     Maccherā ca pamādā ca, evaṃ dānaṃ na dīyati.
     Puññaṃ ākaṅkhamānena, deyyaṃ hoti vijānatā”ti.
     Atha kho aparā devatā bhagavato santike imaṃ udānaṃ udānesi –
     “Sādhu kho, mārisa, dānaṃ;
     Api ca appakasmimpi sāhu dānaṃ”.
     “Appasmeke pavecchanti, bahuneke na dicchare;
     Appasmā dakkhiṇā dinnā, sahassena samaṃ mitā”ti.
     Atha kho aparā devatā bhagavato santike imaṃ udānaṃ udānesi–
     “Sādhu kho, mārisa, dānaṃ; appakasmimpi sāhu dānaṃ;
     Api ca saddhāyapi sāhu dānaṃ”.
     “Dānañca yuddhañca samānamāhu, appāpi santā bahuke jinanti.
     Appampi ce saddahāno dadāti, teneva so hoti sukhī paratthā”ti.
     Atha kho aparā devatā bhagavato santike imaṃ udānaṃ udānesi –
     “Sādhu kho, mārisa, dānaṃ; appakasmimpi sāhu dānaṃ.
     Saddhāyapi sāhu dānaṃ; api ca dhammaladdhassāpi sāhu dānaṃ”.
     “Yo dhammaladdhassa dadāti dānaṃ, uṭṭhānavīriyādhigatassa jantu.
     Atikkamma so vetaraṇiṃ yamassa, dibbāni ṭhānāni upeti macco”ti.
     Atha kho aparā devatā bhagavato santike imaṃ udānaṃ udānesi –
     “Sādhu kho, mārisa, dānaṃ; appakasmimpi sāhu dānaṃ;
     Saddhāyapi sāhu dānaṃ; dhammaladdhassāpi sāhu dānaṃ.
     Api ca viceyya dānampi sāhu dānaṃ”.
     “Viceyya dānaṃ sugatappasatthaṃ, ye dakkhiṇeyyā idha jīvaloke.
     Etesu dinnāni mahapphalāni, bījāni vuttāni yathā sukhette”ti.
     Atha kho aparā devatā bhagavato santike imaṃ udānaṃ udānesi –
     “Sādhu kho, mārisa, dānaṃ; appakasmimpi sāhu dānaṃ;
     Saddhāyapi sāhu dānaṃ; dhammaladdhassāpi sāhu dānaṃ.
     Viceyya dānampi sāhu dānaṃ; api ca pāṇesupi sādhu saṃyamo”.
     “Yo pāṇabhūtāni aheṭhayaṃ caraṃ, parūpavādā na karonti pāpaṃ.
     Bhīruṃ pasaṃsanti na hi tattha sūraṃ, bhayā hi santo na karonti pāpan”ti.
     Atha kho aparā devatā bhagavantaṃ etadavoca– “kassa nu kho, bhagavā, subhāsitan”ti?
     “Sabbāsaṃ vo subhāsitaṃ pariyāyena, api ca mamapi suṇātha –
     “Saddhā hi dānaṃ bahudhā pasatthaṃ, dānā ca kho dhammapadaṃva seyyo.
     Pubbe ca hi pubbatare ca santo, nibbānamevajjhagamuṃ sapaññā”ti.


SN.1.34

SN.1.34/(4). Nasantisuttaṃ
     34. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho sambahulā satullapakāyikā devatāyo abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho ekā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Na santi kāmā manujesu niccā, santīdha kamanīyāni yesu baddho.
     Yesu pamatto apunāgamanaṃ, anāgantā puriso maccudheyyā”ti.
     “Chandajaṃ aghaṃ chandajaṃ dukkhaṃ;
     Chandavinayā aghavinayo.
     Aghavinayā dukkhavinayo”ti.
     “Na te kāmā yāni citrāni loke, saṅkapparāgo purisassa kāmo.
     Tiṭṭhanti citrāni tatheva loke, athettha dhīrā vinayanti chandaṃ.
     “Kodhaṃ jahe vippajaheyya mānaṃ, saṃyojanaṃ sabbamatikkameyya.
     Taṃ nāmarūpasmimasajjamānaṃ, akiñcanaṃ nānupatanti dukkhā.
     “Pahāsi saṅkhaṃ na vimānamajjhagā, acchecchi taṇhaṃ idha nāmarūpe.
     Taṃ chinnaganthaṃ anighaṃ nirāsaṃ, pariyesamānā nājjhagamuṃ.
     Devā manussā idha vā huraṃ vā, saggesu vā sabbanivesanesū”ti.
     “Taṃ ce hi nāddakkhuṃ tathāvimuttaṃ (iccāyasmā mogharājā),
     Devā manussā idha vā huraṃ vā.
     Naruttamaṃ atthacaraṃ narānaṃ, ye taṃ namassanti pasaṃsiyā te”ti.
     “Pasaṃsiyā tepi bhavanti bhikkhū (mogharājāti bhagavā),
     Ye taṃ namassanti tathāvimuttaṃ.
     Aññāya dhammaṃ vicikicchaṃ pahāya,
     Saṅgātigā tepi bhavanti bhikkhū”ti.


SN.1.35

SN.1.35/(5). Ujjhānasaññisuttaṃ
     35. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho sambahulā ujjhānasaññikā devatāyo abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā vehāsaṃ aṭṭhaṃsu. Vehāsaṃ ṭhitā kho ekā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Aññathā santamattānaṃ, aññathā yo pavedaye;
     Nikacca kitavasseva, bhuttaṃ theyyena tassa taṃ.
     “Yañhi kayirā tañhi vade, yaṃ na kayirā na taṃ vade;
     Akarontaṃ bhāsamānānaṃ, parijānanti paṇḍitā”ti.
     “Na yidaṃ bhāsitamattena, ekantasavanena vā;
     Anukkamitave sakkā, yāyaṃ paṭipadā daḷhā.
     Yāya dhīrā pamuccanti, jhāyino mārabandhanā.
     “Na ve dhīrā pakubbanti, viditvā lokapariyāyaṃ.
     Aññāya nibbutā dhīrā, tiṇṇā loke visattikan”ti.
     Atha kho tā devatāyo pathaviyaṃ patiṭṭhahitvā bhagavato pādesu sirasā nipatitvā bhagavantaṃ etadavocuṃ– “accayo no, bhante, accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yā mayaṃ bhagavantaṃ āsādetabbaṃ amaññimhā. Tāsaṃ no, bhante, bhagavā accayaṃ accayato paṭiggaṇhātu āyatiṃ saṃvarāyā”ti. Atha kho bhagavā sitaṃ pātvākāsi. Atha kho tā devatāyo bhiyyosomattāya ujjhāyantiyo vehāsaṃ abbhuggañchuṃ. Ekā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Accayaṃ desayantīnaṃ, yo ce na paṭigaṇhati;
     Kopantaro dosagaru, sa veraṃ paṭimuñcatī”ti.
     “Accayo ce na vijjetha, nocidhāpagataṃ siyā.
     Verāni na ca sammeyyuṃ, kenīdha kusalo siyā”ti.
     “Kassaccayā na vijjanti, kassa natthi apāgataṃ;
     Ko na sammohamāpādi, ko ca dhīro sadā sato”ti.
     “Tathāgatassa buddhassa, sabbabhūtānukampino.
     Tassaccayā na vijjanti, tassa natthi apāgataṃ.
     So na sammohamāpādi, sova dhīro sadā sato”ti.
     “Accayaṃ desayantīnaṃ, yo ce na paṭigaṇhati;
     Kopantaro dosagaru, sa veraṃ paṭimuñcati.
     Taṃ veraṃ nābhinandāmi, paṭiggaṇhāmi voccayan”ti.


SN.1.36

SN.1.36/(6). Saddhāsuttaṃ
     36. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho sambahulā satullapakāyikā devatāyo abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho ekā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Saddhā dutiyā purisassa hoti, no ce assaddhiyaṃ avatiṭṭhati.
     Yaso ca kittī ca tatvassa hoti, saggañca so gacchati sarīraṃ vihāyā”ti.
     Atha kho aparā devatā bhagavato santike imā gāthāyo abhāsi –
     “Kodhaṃ jahe vippajaheyya mānaṃ, saṃyojanaṃ sabbamatikkameyya.
     Taṃ nāmarūpasmimasajjamānaṃ, akiñcanaṃ nānupatanti saṅgā”ti.
     “Pamādamanuyuñjanti bālā dummedhino janā;
     Appamādañca medhāvī, dhanaṃ seṭṭhaṃva rakkhati.
     “Mā pamādamanuyuñjetha, mā kāmarati santhavaṃ;
     Appamatto hi jhāyanto, pappoti paramaṃ sukhan”tntti.


SN.1.37

SN.1.37/(7). Samayasuttaṃ
     37. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ mahāvane mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi sabbeheva arahantehi; dasahi ca lokadhātūhi devatā yebhuyyena sannipatitā honti bhagavantaṃ dassanāya bhikkhusaṅghañca. Atha kho catunnaṃ suddhāvāsakāyikānaṃ devatānaṃ etadahosi– “ayaṃ kho bhagavā sakkesu viharati kapilavatthusmiṃ mahāvane mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi sabbeheva arahantehi; dasahi ca lokadhātūhi devatā yebhuyyena sannipatitā honti bhagavantaṃ dassanāya bhikkhusaṅghañca. Yaṃnūna mayampi yena bhagavā tenupasaṅkameyyāma; upasaṅkamitvā bhagavato santike paccekaṃ gāthaṃ bhāseyyāmā”ti.
     Atha kho tā devatā– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya pasāritaṃ vā bāhaṃ samiñjeyya. Evameva– suddhāvāsesu devesu antarahitā bhagavato purato pāturahesuṃ. Atha kho tā devatā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho ekā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Mahāsamayo pavanasmiṃ, devakāyā samāgatā;
     Āgatamha imaṃ dhammasamayaṃ, dakkhitāye aparājitasaṅghan”ti.
     Atha kho aparā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Tatra bhikkhavo samādahaṃsu, cittamattano ujukaṃ akaṃsu.
     Sārathīva nettāni gahetvā, indriyāni rakkhanti paṇḍitā”ti.
     Atha kho aparā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Chetvā khīlaṃ chetvā palighaṃ, indakhīlaṃ ūhacca manejā.
     Te caranti suddhā vimalā, cakkhumatā sudantā susunāgā”ti.
     Atha kho aparā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Ye keci buddhaṃ saraṇaṃ gatāse, na te gamissanti apāyabhūmiṃ.
     Pahāya mānusaṃ dehaṃ, devakāyaṃ paripūressantī”ti.


SN.1.38

SN.1.38/(8). Sakalikasuttaṃ
     38. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati maddakucchismiṃ migadāye. Tena kho pana samayena bhagavato pādo sakalikāya khato hoti. Bhusā sudaṃ bhagavato vedanā vattanti sārīrikā vedanā dukkhā tibbā kharā kaṭukā asātā amanāpā; tā sudaṃ bhagavā sato sampajāno adhivāseti avihaññamāno. Atha kho bhagavā catugguṇaṃ saṅghāṭiṃ paññāpetvā dakkhiṇena passena sīhaseyyaṃ kappeti pāde pādaṃ accādhāya sato sampajāno.
     Atha kho sattasatā satullapakāyikā devatāyo abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ maddakucchiṃ obhāsetvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho ekā devatā bhagavato santike imaṃ udānaṃ udānesi– “nāgo vata, bho, samaṇo gotamo; nāgavatā ca samuppannā sārīrikā vedanā dukkhā tibbā kharā kaṭukā asātā amanāpā sato sampajāno adhivāseti avihaññamāno”ti.
     Atha kho aparā devatā bhagavato santike imaṃ udānaṃ udānesi – “sīho vata, bho, samaṇo gotamo; sīhavatā ca samuppannā sārīrikā vedanā dukkhā tibbā kharā kaṭukā asātā amanāpā sato sampajāno adhivāseti avihaññamāno”ti.
     Atha kho aparā devatā bhagavato santike imaṃ udānaṃ udānesi – “ājānīyo vata, bho, samaṇo gotamo; ājānīyavatā ca samuppannā sārīrikā vedanā dukkhā tibbā kharā kaṭukā asātā amanāpā sato sampajāno adhivāseti avihaññamāno”ti.
     Atha kho aparā devatā bhagavato santike imaṃ udānaṃ udānesi – “nisabho vata, bho, samaṇo gotamo; nisabhavatā ca samuppannā sārīrikā vedanā dukkhā tibbā kharā kaṭukā asātā amanāpā sato sampajāno adhivāseti avihaññamāno”ti.
     Atha kho aparā devatā bhagavato santike imaṃ udānaṃ udānesi – “dhorayho vata, bho, samaṇo gotamo; dhorayhavatā ca samuppannā sārīrikā vedanā dukkhā tibbā kharā kaṭukā asātā amanāpā sato sampajāno adhivāseti avihaññamāno”ti.
     Atha kho aparā devatā bhagavato santike imaṃ udānaṃ udānesi – “danto vata, bho, samaṇo gotamo; dantavatā ca samuppannā sārīrikā vedanā dukkhā tibbā kharā kaṭukā asātā amanāpā sato sampajāno adhivāseti avihaññamāno”ti.
     Atha kho aparā devatā bhagavato santike imaṃ udānaṃ udānesi – “passa samādhiṃ subhāvitaṃ cittañca suvimuttaṃ, na cābhinataṃ na cāpanataṃ na ca sasaṅkhāraniggayhavāritagataṃ. Yo evarūpaṃ purisanāgaṃ purisasīhaṃ purisa-ājānīyaṃ purisanisabhaṃ purisadhorayhaṃ purisadantaṃ atikkamitabbaṃ maññeyya kimaññatra adassanā”ti.
     “Pañcavedā sataṃ samaṃ, tapassī brāhmaṇā caraṃ;
     Cittañca nesaṃ na sammā vimuttaṃ, hīnattharūpā na pāraṅgamā te.
     “Taṇhādhipannā vatasīlabaddhā, lūkhaṃ tapaṃ vassasataṃ carantā.
     Cittañca nesaṃ na sammā vimuttaṃ, hīnattharūpā na pāraṅgamā te.
     “Na mānakāmassa damo idhatthi, na monamatthi asamāhitassa.
     Eko araññe viharaṃ pamatto, na maccudheyyassa tareyya pāran”ti.
     “Mānaṃ pahāya susamāhitatto, sucetaso sabbadhi vippamutto.
     Eko araññe viharamappamatto, sa maccudheyyassa tareyya pāran”tntti.


SN.1.39

SN.1.39/(9). Paṭhamapajjunnadhītusuttaṃ
     39. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho kokanadā pajjunnassa dhītā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ mahāvanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho sā devatā kokanadā pajjunnassa dhītā bhagavato santike imā gāthāyo abhāsi –
     “Vesāliyaṃ vane viharantaṃ, aggaṃ sattassa sambuddhaṃ.
     Kokanadāhamasmi abhivande, kokanadā pajjunnassa dhītā.
     “Sutameva pure āsi, dhammo cakkhumatānubuddho;
     Sāhaṃ dāni sakkhi jānāmi, munino desayato sugatassa.
     “Ye keci ariyaṃ dhammaṃ, vigarahantā caranti dummedhā;
     Upenti roruvaṃ ghoraṃ, cirarattaṃ dukkhaṃ anubhavanti.
     “Ye ca kho ariye dhamme, khantiyā upasamena upetā;
     Pahāya mānusaṃ dehaṃ, devakāya paripūressantī”ti.


SN.1.40

SN.1.40/(10). Dutiyapajjunnadhītusuttaṃ
     40. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho cūḷakokanadā pajjunnassa dhītā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ mahāvanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho sā devatā cūḷakokanadā pajjunnassa dhītā bhagavato santike imā gāthāyo abhāsi–
     “Idhāgamā vijjupabhāsavaṇṇā, kokanadā pajjunnassa dhītā.
     Buddhañca dhammañca namassamānā, gāthācimā atthavatī abhāsi.
     “Bahunāpi kho taṃ vibhajeyyaṃ, pariyāyena tādiso dhammo.
     Saṃkhittamatthaṃ lapayissāmi, yāvatā me manasā pariyattaṃ.
     “Pāpaṃ na kayirā vacasā manasā, kāyena vā kiñcana sabbaloke.
     Kāme pahāya satimā sampajāno, dukkhaṃ na sevetha anatthasaṃhitan”ti.
     Satullapakāyikavaggo catuttho.
     Tassuddānaṃ–
     Sabbhimaccharinā sādhu, na santujjhānasaññino;
     Saddhā samayo sakalikaṃ, ubho pajjunnadhītaroti.


SN.1.41

5. Ādittavaggo
SN.1.41/(1). Ādittasuttaṃ
     41. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho aññatarā devatā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho sā devatā bhagavato santike imā gāthāyo abhāsi–
     “Ādittasmiṃ agārasmiṃ, yaṃ nīharati bhājanaṃ;
     Taṃ tassa hoti atthāya, no ca yaṃ tattha ḍayhati.
     “Evaṃ ādittako loko, jarāya maraṇena ca;
     Nīharetheva dānena, dinnaṃ hoti sunīhataṃ.
     “Dinnaṃ sukhaphalaṃ hoti, nādinnaṃ hoti taṃ tathā.
     Corā haranti rājāno, aggi ḍahati nassati.
     “Atha antena jahati, sarīraṃ sapariggahaṃ;
     Etadaññāya medhāvī, bhuñjetha ca dadetha ca.
     Datvā ca bhutvā ca yathānubhāvaṃ.
     Anindito saggamupeti ṭhānan”ti.


SN.1.42

SN.1.42/(2). Kiṃdadasuttaṃ
     42. “Kiṃdado balado hoti, kiṃdado hoti vaṇṇado.
     Kiṃdado sukhado hoti, kiṃdado hoti cakkhudo.
     Ko ca sabbadado hoti, taṃ me akkhāhi pucchito”ti.
     “Annado balado hoti, vatthado hoti vaṇṇado;
     Yānado sukhado hoti, dīpado hoti cakkhudo.
     “So ca sabbadado hoti, yo dadāti upassayaṃ;
     Amataṃ dado ca so hoti, yo dhammamanusāsatī”ti.


SN.1.43

SN.1.43/(3). Annasuttaṃ
     43. “Annamevābhinandanti, ubhaye devamānusā;
     Atha ko nāma so yakkho, yaṃ annaṃ nābhinandatī”ti.
     “Ye naṃ dadanti saddhāya, vippasannena cetasā;
     Tameva annaṃ bhajati, asmiṃ loke paramhi ca.
     “Tasmā vineyya maccheraṃ, dajjā dānaṃ malābhibhū.
     Puññāni paralokasmiṃ, patiṭṭhā honti pāṇinan”ti.


SN.1.44

SN.1.44/(4). Ekamūlasuttaṃ
     44. “Ekamūlaṃ dvirāvaṭṭaṃ, timalaṃ pañcapattharaṃ;
     Samuddaṃ dvādasāvaṭṭaṃ, pātālaṃ atarī isī”ti.


SN.1.45

SN.1.45/(5). Anomasuttaṃ
     45. “Anomanāmaṃ nipuṇatthadassiṃ, paññādadaṃ kāmālaye asattaṃ.
     Taṃ passatha sabbaviduṃ sumedhaṃ, ariye pathe kamamānaṃ mahesin”ti.


SN.1.46

SN.1.46/(6). Accharāsuttaṃ
     46. “Accharāgaṇasaṅghuṭṭhaṃ, pisācagaṇasevitaṃ;
     Vanantaṃ mohanaṃ nāma, kathaṃ yātrā bhavissatī”ti.
     “Ujuko nāma so maggo, abhayā nāma sā disā;
     Ratho akūjano nāma, dhammacakkehi saṃyuto.
     “Hirī tassa apālambo, satyassa parivāraṇaṃ;
     Dhammāhaṃ sārathiṃ brūmi, sammādiṭṭhipurejavaṃ.
     “Yassa etādisaṃ yānaṃ, itthiyā purisassa vā;
     Sa ve etena yānena, nibbānasseva santike”ti.


SN.1.47

SN.1.47/(7). Vanaropasuttaṃ
     47. “Kesaṃ divā ca ratto ca, sadā puññaṃ pavaḍḍhati.
     Dhammaṭṭhā sīlasampannā, ke janā saggagāmino”ti.
     “Ārāmaropā vanaropā, ye janā setukārakā;
     Papañca udapānañca, ye dadanti upassayaṃ.
     “Tesaṃ divā ca ratto ca, sadā puññaṃ pavaḍḍhati;
     Dhammaṭṭhā sīlasampannā, te janā saggagāmino”ti.


SN.1.48

SN.1.48/(8). Jetavanasuttaṃ
     48. “Idañhi taṃ jetavanaṃ, isisaṅghanisevitaṃ;
     Āvutthaṃ dhammarājena, pītisañjananaṃ mama.
     “Kammaṃ vijjā ca dhammo ca, sīlaṃ jīvitamuttamaṃ.
     Etena maccā sujjhanti, na gottena dhanena vā.
     “Tasmā hi paṇḍito poso, sampassaṃ atthamattano;
     Yoniso vicine dhammaṃ, evaṃ tattha visujjhati.
     “Sāriputtova paññāya, sīlena upasamena ca;
     Yopi pāraṅgato bhikkhu, etāvaparamo siyā”ti.


SN.1.49

SN.1.49/(9). Maccharisuttaṃ
     49. “Yedha maccharino loke, kadariyā paribhāsakā.
     Aññesaṃ dadamānānaṃ, antarāyakarā narā.
     “Kīdiso tesaṃ vipāko, samparāyo ca kīdiso;
     Bhagavantaṃ puṭṭhumāgamma, kathaṃ jānemu taṃ mayan”ti.
     “Yedha maccharino loke, kadariyā paribhāsakā;
     Aññesaṃ dadamānānaṃ, antarāyakarā narā.
     “Nirayaṃ tiracchānayoniṃ, yamalokaṃ upapajjare;
     Sace enti manussattaṃ, dalidde jāyare kule.
     “Coḷaṃ piṇḍo ratī khiḍḍā, yattha kicchena labbhati;
     Parato āsīsare bālā, tampi tesaṃ na labbhati.
     Diṭṭhe dhammesa vipāko, samparāye ca duggatī”ti.
     “Itihetaṃ vijānāma, aññaṃ pucchāma gotama;
     Yedha laddhā manussattaṃ, vadaññū vītamaccharā.
     “Buddhe pasannā dhamme ca, saṅghe ca tibbagāravā;
     Kīdiso tesaṃ vipāko, samparāyo ca kīdiso.
     Bhagavantaṃ puṭṭhumāgamma, kathaṃ jānemu taṃ mayan”ti.
     “Yedha laddhā manussattaṃ, vadaññū vītamaccharā;
     Buddhe pasannā dhamme ca, saṅghe ca tibbagāravā.
     Ete saggā pakāsanti, yattha te upapajjare.
     “Sace enti manussattaṃ, aḍḍhe ājāyare kule.
     Coḷaṃ piṇḍo ratī khiḍḍā, yatthākicchena labbhati.
     “Parasambhatesu bhogesu, vasavattīva modare;
     Diṭṭhe dhammesa vipāko, samparāye ca suggatī”ti.


SN.1.50

SN.1.50/(10). Ghaṭīkārasuttaṃ
     50. “Avihaṃ upapannāse, vimuttā satta bhikkhavo;
     Rāgadosaparikkhīṇā, tiṇṇā loke visattikan”ti.
     “Ke ca te ataruṃ paṅkaṃ, maccudheyyaṃ suduttaraṃ;
     Ke hitvā mānusaṃ dehaṃ, dibbayogaṃ upaccagun”ti.
     “Upako palagaṇḍo ca, pukkusāti ca te tayo;
     Bhaddiyo khaṇḍadevo ca, bāhuraggi ca siṅgiyo.
     Te hitvā mānusaṃ dehaṃ, dibbayogaṃ upaccagun”ti.
     “Kusalī bhāsasī tesaṃ, mārapāsappahāyinaṃ;
     Kassa te dhammamaññāya, acchiduṃ bhavabandhanan”ti.
     “Na aññatra bhagavatā, nāññatra tava sāsanā;
     Yassa te dhammamaññāya, acchiduṃ bhavabandhanaṃ.
     “Yattha nāmañca rūpañca, asesaṃ uparujjhati;
     Taṃ te dhammaṃ idhaññāya, acchiduṃ bhavabandhanan”ti.
     “Gambhīraṃ bhāsasī vācaṃ, dubbijānaṃ sudubbudhaṃ;
     Kassa tvaṃ dhammamaññāya, vācaṃ bhāsasi īdisan”ti.
     “Kumbhakāro pure āsiṃ, vekaḷiṅge ghaṭīkaro.
     Mātāpettibharo āsiṃ, kassapassa upāsako.
     “Virato methunā dhammā, brahmacārī nirāmiso.
     Ahuvā te sagāmeyyo, ahuvā te pure sakhā.
     “Sohamete pajānāmi, vimutte satta bhikkhavo;
     Rāgadosaparikkhīṇe, tiṇṇe loke visattikan”ti.
     “Evametaṃ tadā āsi, yathā bhāsasi bhaggava;
     Kumbhakāro pure āsi, vekaḷiṅge ghaṭīkaro.
     Mātāpettibharo āsi, kassapassa upāsako.
     “Virato methunā dhammā, brahmacārī nirāmiso;
     Ahuvā me sagāmeyyo, ahuvā me pure sakhā”ti.
     “Evametaṃ purāṇānaṃ, sahāyānaṃ ahu saṅgamo;
     Ubhinnaṃ bhāvitattānaṃ, sarīrantimadhārinan”ti.
     Ādittavaggo pañcamo.
     Tassuddānaṃ–
     Ādittaṃ kiṃdadaṃ annaṃ, ekamūla-anomiyaṃ;
     Accharāvanaropajetaṃ, maccharena ghaṭīkaroti.


SN.1.51

6. Jarāvaggo
SN.1.51/(1). Jarāsuttaṃ
     51. “Kiṃsu yāva jarā sādhu, kiṃsu sādhu patiṭṭhitaṃ.
     Kiṃsu narānaṃ ratanaṃ, kiṃsu corehi dūharan”ti.
     “Sīlaṃ yāva jarā sādhu, saddhā sādhu patiṭṭhitā;
     Paññā narānaṃ ratanaṃ, puññaṃ corehi dūharan”ti.


SN.1.52

SN.1.52/(2). Ajarasāsuttaṃ
     52. “Kiṃsu ajarasā sādhu, kiṃsu sādhu adhiṭṭhitaṃ.
     Kiṃsu narānaṃ ratanaṃ, kiṃsu corehyahāriyan”ti.
     “Sīlaṃ ajarasā sādhu, saddhā sādhu adhiṭṭhitā.
     Paññā narānaṃ ratanaṃ, puññaṃ corehyahāriyan”ti.


SN.1.53

SN.1.53/(3). Mittasuttaṃ
     53. “Kiṃsu pavasato mittaṃ, kiṃsu mittaṃ sake ghare;
     Kiṃ mittaṃ atthajātassa, kiṃ mittaṃ samparāyikan”ti.
     “Sattho pavasato mittaṃ, mātā mittaṃ sake ghare;
     Sahāyo atthajātassa, hoti mittaṃ punappunaṃ.
     Sayaṃkatāni puññāni, taṃ mittaṃ samparāyikan”ti.


SN.1.54

SN.1.54/(4). Vatthusuttaṃ
     54. “Kiṃsu vatthu manussānaṃ, kiṃsūdha paramo sakhā.
     Kiṃsu bhūtā upajīvanti, ye pāṇā pathavissitā”ti.
     “Puttā vatthu manussānaṃ, bhariyā ca paramo sakhā.
     Vuṭṭhiṃ bhūtā upajīvanti, ye pāṇā pathavissitā”ti.


SN.1.55

SN.1.55/(5). Paṭhamajanasuttaṃ
     55. “Kiṃsu janeti purisaṃ, kiṃsu tassa vidhāvati;
     Kiṃsu saṃsāramāpādi, kiṃsu tassa mahabbhayan”ti.
     “Taṇhā janeti purisaṃ, cittamassa vidhāvati;
     Satto saṃsāramāpādi, dukkhamassa mahabbhayan”ti.


SN.1.56

SN.1.56/(6). Dutiyajanasuttaṃ
     56. “Kiṃsu janeti purisaṃ, kiṃsu tassa vidhāvati.
     Kiṃsu saṃsāramāpādi, kismā na parimuccatī”ti.
     “Taṇhā janeti purisaṃ, cittamassa vidhāvati;
     Satto saṃsāramāpādi, dukkhā na parimuccatī”ti.


SN.1.57

SN.1.57/(7). Tatiyajanasuttaṃ
     57. “Kiṃsu janeti purisaṃ, kiṃsu tassa vidhāvati.
     Kiṃsu saṃsāramāpādi, kiṃsu tassa parāyanan”ti.
     “Taṇhā janeti purisaṃ, cittamassa vidhāvati;
     Satto saṃsāramāpādi, kammaṃ tassa parāyanan”ti.


SN.1.58

SN.1.58/(8). Uppathasuttaṃ
     58. “Kiṃsu uppatho akkhāto, kiṃsu rattindivakkhayo.
     Kiṃ malaṃ brahmacariyassa, kiṃ sinānamanodakan”ti.
     “Rāgo uppatho akkhāto, vayo rattindivakkhayo;
     Itthī malaṃ brahmacariyassa, etthāyaṃ sajjate pajā.
     Tapo ca brahmacariyañca, taṃ sinānamanodakan”tntti.


SN.1.59

SN.1.59/(9). Dutiyasuttaṃ
     59. “Kiṃsu dutiyā purisassa hoti, kiṃsu cenaṃ pasāsati.
     Kissa cābhirato macco, sabbadukkhā pamuccatī”ti.
     “Saddhā dutiyā purisassa hoti, paññā cenaṃ pasāsati;
     Nibbānābhirato macco, sabbadukkhā pamuccatī”ti.


SN.1.60

SN.1.60/(10). Kavisuttaṃ
     60. “Kiṃsu nidānaṃ gāthānaṃ, kiṃsu tāsaṃ viyañjanaṃ;
     Kiṃsu sannissitā gāthā, kiṃsu gāthānamāsayo”ti.
     “Chando nidānaṃ gāthānaṃ, akkharā tāsaṃ viyañjanaṃ.
     Nāmasannissitā gāthā, kavi gāthānamāsayo”ti.
     Jarāvaggo chaṭṭho.
     Tassuddānaṃ–
     Jarā ajarasā mittaṃ, vatthu tīṇi janāni ca;
     Uppatho ca dutiyo ca, kavinā pūrito vaggoti.


SN.1.61

7. Addhavaggo
SN.1.61/(1). Nāmasuttaṃ
     61. “Kiṃsu sabbaṃ addhabhavi, kismā bhiyyo na vijjati.
     Kissassu ekadhammassa, sabbeva vasamanvagū”ti.
     “Nāmaṃ sabbaṃ addhabhavi, nāmā bhiyyo na vijjati;
     Nāmassa ekadhammassa, sabbeva vasamanvagū”ti.


SN.1.62

SN.1.62/(2). Cittasuttaṃ
     62. “Kenassu nīyati loko, kenassu parikassati.
     Kissassu ekadhammassa, sabbeva vasamanvagū”ti.
     “Cittena nīyati loko, cittena parikassati;
     Cittassa ekadhammassa, sabbeva vasamanvagū”ti.


SN.1.63

SN.1.63/(3). Taṇhāsuttaṃ
     63. “Kenassu nīyati loko, kenassu parikassati.
     Kissassu ekadhammassa, sabbeva vasamanvagū”ti.
     “Taṇhāya nīyati loko, taṇhāya parikassati;
     Taṇhāya ekadhammassa, sabbeva vasamanvagū”ti.


SN.1.64

SN.1.64/(4). Saṃyojanasuttaṃ
     64. “Kiṃsu saṃyojano loko, kiṃsu tassa vicāraṇaṃ.
     Kissassu vippahānena, nibbānaṃ iti vuccatī”ti.
     “Nandīsaṃyojano loko, vitakkassa vicāraṇaṃ;
     Taṇhāya vippahānena, nibbānaṃ iti vuccatī”ti.


SN.1.65

SN.1.65/(5). Bandhanasuttaṃ
     65. “Kiṃsu sambandhano loko, kiṃsu tassa vicāraṇaṃ.
     Kissassu vippahānena, sabbaṃ chindati bandhanan”ti.
     “Nandīsambandhano loko, vitakkassa vicāraṇaṃ.
     Taṇhāya vippahānena, sabbaṃ chindati bandhanan”ti.


SN.1.66

SN.1.66/(6). Attahatasuttaṃ
     66. “Kenassubbhāhato loko, kenassu parivārito;
     Kena sallena otiṇṇo, kissa dhūpāyito sadā”ti.
     “Maccunābbhāhato loko, jarāya parivārito;
     Taṇhāsallena otiṇṇo, icchādhūpāyito sadā”ti.


SN.1.67

SN.1.67/(7). Uḍḍitasuttaṃ
     67. “Kenassu uḍḍito loko, kenassu parivārito.
     Kenassu pihito loko, kismiṃ loko patiṭṭhito”ti.
     “Taṇhāya uḍḍito loko, jarāya parivārito;
     Maccunā pihito loko, dukkhe loko patiṭṭhito”ti.


SN.1.68

SN.1.68/(8). Pihitasuttaṃ
     68. “Kenassu pihito loko, kismiṃ loko patiṭṭhito.
     Kenassu uḍḍito loko, kenassu parivārito”ti.
     “Maccunā pihito loko, dukkhe loko patiṭṭhito.
     Taṇhāya uḍḍito loko, jarāya parivārito”ti.


SN.1.69

SN.1.69/(9). Icchāsuttaṃ
     69. “Kenassu bajjhatī loko, kissa vinayāya muccati.
     Kissassu vippahānena, sabbaṃ chindati bandhanan”ti.
     “Icchāya bajjhatī loko, icchāvinayāya muccati;
     Icchāya vippahānena, sabbaṃ chindati bandhanan”ti.


SN.1.70

SN.1.70/(10). Lokasuttaṃ
     70. “Kismiṃ loko samuppanno, kismiṃ kubbati santhavaṃ.
     Kissa loko upādāya, kismiṃ loko vihaññatī”ti.
     “Chasu loko samuppanno, chasu kubbati santhavaṃ;
     Channameva upādāya, chasu loko vihaññatī”ti.
     Addhavaggo sattamo.
     Tassuddānaṃ–
     Nāmaṃ cittañca taṇhā ca, saṃyojanañca bandhanā;
     Abbhāhatuḍḍito pihito, icchā lokena te dasāti.


SN.1.71

8. Chetvāvaggo
SN.1.71/(1). Chetvāsuttaṃ
     71. Sāvatthinidānaṃ. Ekamantaṃ ṭhitā kho sā devatā bhagavantaṃ gāthāya ajjhabhāsi–
     “Kiṃsu chetvā sukhaṃ seti, kiṃsu chetvā na socati.
     Kissassu ekadhammassa, vadhaṃ rocesi gotamā”ti.
     “Kodhaṃ chetvā sukhaṃ seti, kodhaṃ chetvā na socati.
     Kodhassa visamūlassa, madhuraggassa devate.
     Vadhaṃ ariyā pasaṃsanti, tañhi chetvā na socatī”ti.


SN.1.72

SN.1.72/(2). Rathasuttaṃ
     72. “Kiṃsu rathassa paññāṇaṃ, kiṃsu paññāṇamaggino.
     Kiṃsu raṭṭhassa paññāṇaṃ, kiṃsu paññāṇamitthiyā”ti.
     “Dhajo rathassa paññāṇaṃ, dhūmo paññāṇamaggino.
     Rājā raṭṭhassa paññāṇaṃ, bhattā paññāṇamitthiyā”ti.


SN.1.73

SN.1.73/(3). Vittasuttaṃ
     73. “Kiṃsūdha vittaṃ purisassa seṭṭhaṃ, kiṃsu suciṇṇo sukhamāvahati.
     Kiṃsu have sādutaraṃ rasānaṃ, kathaṃjīviṃ jīvitamāhu seṭṭhan”ti.
     “Saddhīdha vittaṃ purisassa seṭṭhaṃ, dhammo suciṇṇo sukhamāvahati.
     Saccaṃ have sādutaraṃ rasānaṃ, paññājīviṃ jīvitamāhu seṭṭhan”ti.


SN.1.74

SN.1.74/(4). Vuṭṭhisuttaṃ
     74. “Kiṃsu uppatataṃ seṭṭhaṃ, kiṃsu nipatataṃ varaṃ;
     Kiṃsu pavajamānānaṃ, kiṃsu pavadataṃ varan”ti.
     “Bījaṃ uppatataṃ seṭṭhaṃ, vuṭṭhi nipatataṃ varā;
     Gāvo pavajamānānaṃ, putto pavadataṃ varoti.
     “Vijjā uppatataṃ seṭṭhā, avijjā nipatataṃ varā;
     Saṅgho pavajamānānaṃ, buddho pavadataṃ varo”ti.


SN.1.75

SN.1.75/(5). Bhītāsuttaṃ
     75. “Kiṃsūdha bhītā janatā anekā, maggo canekāyatanappavutto.
     Pucchāmi taṃ gotama bhūripañña, kismiṃ ṭhito paralokaṃ na bhāye”ti.
     “Vācaṃ manañca paṇidhāya sammā, kāyena pāpāni akubbamāno.
     Bavhannapānaṃ gharamāvasanto, saddho mudū saṃvibhāgī vadaññū.
     Etesu dhammesu ṭhito catūsu, dhamme ṭhito paralokaṃ na bhāye”ti.


SN.1.76

SN.1.76/(6). Najīratisuttaṃ
     76. “Kiṃ jīrati kiṃ na jīrati, kiṃsu uppathoti vuccati.
     Kiṃsu dhammānaṃ paripantho, kiṃsu rattindivakkhayo.
     Kiṃ malaṃ brahmacariyassa, kiṃ sinānamanodakaṃ.
     “Kati lokasmiṃ chiddāni, yattha vittaṃ na tiṭṭhati;
     Bhagavantaṃ puṭṭhumāgamma, kathaṃ jānemu taṃ mayan”ti.
     “Rūpaṃ jīrati maccānaṃ, nāmagottaṃ na jīrati;
     Rāgo uppathoti vuccati.
     “Lobho dhammānaṃ paripantho, vayo rattindivakkhayo;
     Itthī malaṃ brahmacariyassa, etthāyaṃ sajjate pajā.
     Tapo ca brahmacariyañca, taṃ sinānamanodakaṃ.
     “Cha lokasmiṃ chiddāni, yattha vittaṃ na tiṭṭhati;
     Ālasyañca pamādo ca, anuṭṭhānaṃ asaṃyamo.
     Niddā tandī ca te chidde, sabbaso taṃ vivajjaye”ti.


SN.1.77

SN.1.77/(7). Issariyasuttaṃ
     77. “Kiṃsu issariyaṃ loke, kiṃsu bhaṇḍānamuttamaṃ.
     Kiṃsu satthamalaṃ loke, kiṃsu lokasmimabbudaṃ.
     “Kiṃsu harantaṃ vārenti, haranto pana ko piyo;
     Kiṃsu punappunāyantaṃ, abhinandanti paṇḍitā”ti.
     “Vaso issariyaṃ loke, itthī bhaṇḍānamuttamaṃ;
     Kodho satthamalaṃ loke, corā lokasmimabbudā.
     “Coraṃ harantaṃ vārenti, haranto samaṇo piyo;
     Samaṇaṃ punappunāyantaṃ, abhinandanti paṇḍitā”ti.


SN.1.78

SN.1.78/(8). Kāmasuttaṃ
     78. “Kimatthakāmo na dade, kiṃ macco na pariccaje.
     Kiṃsu muñceyya kalyāṇaṃ, pāpikaṃ na ca mocaye”ti.
     “Attānaṃ na dade poso, attānaṃ na pariccaje;
     Vācaṃ muñceyya kalyāṇaṃ, pāpikañca na mocaye”ti.


SN.1.79

SN.1.79/(9). Pātheyyasuttaṃ
     79. “Kiṃsu bandhati pātheyyaṃ, kiṃsu bhogānamāsayo;
     Kiṃsu naraṃ parikassati, kiṃsu lokasmi dujjahaṃ.
     Kismiṃ baddhā puthū sattā, pāsena sakuṇī yathā”ti.
     “Saddhā bandhati pātheyyaṃ, sirī bhogānamāsayo;
     Icchā naraṃ parikassati, icchā lokasmi dujjahā.
     Icchābaddhā puthū sattā, pāsena sakuṇī yathā”ti.


SN.1.80

SN.1.80/(10). Pajjotasuttaṃ
     80. “Kiṃsu lokasmi pajjoto, kiṃsu lokasmi jāgaro.
     Kiṃsu kamme sajīvānaṃ, kimassa iriyāpatho.
     “Kiṃsu alasaṃ analasañca, mātā puttaṃva posati;
     Kiṃ bhūtā upajīvanti, ye pāṇā pathavissitā”ti.
     “Paññā lokasmi pajjoto, sati lokasmi jāgaro;
     Gāvo kamme sajīvānaṃ, sītassa iriyāpatho.
     “Vuṭṭhi alasaṃ analasañca, mātā puttaṃva posati;
     Vuṭṭhiṃ bhūtā upajīvanti, ye pāṇā pathavissitā”ti.


SN.1.81

SN.1.81/(11). Araṇasuttaṃ
     81. “Kesūdha araṇā loke, kesaṃ vusitaṃ na nassati.
     Kedha icchaṃ parijānanti, kesaṃ bhojissiyaṃ sadā.
     “Kiṃsu mātā pitā bhātā, vandanti naṃ patiṭṭhitaṃ.
     Kiṃsu idha jātihīnaṃ, abhivādenti khattiyā”ti.
     “Samaṇīdha araṇā loke, samaṇānaṃ vusitaṃ na nassati;
     Samaṇā icchaṃ parijānanti, samaṇānaṃ bhojissiyaṃ sadā.
     “Samaṇaṃ mātā pitā bhātā, vandanti naṃ patiṭṭhitaṃ.
     Samaṇīdha jātihīnaṃ, abhivādenti khattiyā”ti.
     Chetvāvaggo aṭṭhamo.
     Tassuddānaṃ–
     Chetvā rathañca cittañca, vuṭṭhi bhītā najīrati;
     Issaraṃ kāmaṃ pātheyyaṃ, pajjoto araṇena cāti.
     Devatāsaṃyuttaṃ samattaṃ.


SN.2.1

2. Devaputtasaṃyuttaṃ
1. Paṭhamavaggo
SN.2.1/(1) Paṭhamakassapasuttaṃ
     82. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho kassapo devaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho kassapo devaputto bhagavantaṃ etadavoca– “bhikkhuṃ bhagavā pakāsesi, no ca bhikkhuno anusāsan”ti. “Tena hi kassapa, taññevettha paṭibhātū”ti.
     “Subhāsitassa sikkhetha, samaṇūpāsanassa ca;
     Ekāsanassa ca raho, cittavūpasamassa cā”ti.
     Idamavoca kassapo devaputto; samanuñño satthā ahosi. Atha kho kassapo devaputto “samanuñño me satthā”ti bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyīti.


SN.2.2

SN.2.2/(2) Dutiyakassapasuttaṃ
     83. Sāvatthinidānaṃ. Ekamantaṃ ṭhito kho kassapo devaputto bhagavato santike imaṃ gāthaṃ abhāsi–
     “Bhikkhu siyā jhāyī vimuttacitto,
     Ākaṅkhe ce hadayassānupattiṃ.
     Lokassa ñatvā udayabbayañca,
     Sucetaso anissito tadānisaṃso”ti.


SN.2.3

SN.2.3/(3) Māghasuttaṃ
     84. Sāvatthinidānaṃ Atha kho māgho devaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi Ekamantaṃ ṭhito kho māgho devaputto bhagavantaṃ gāthāya ajjhabhāsi–
     “Kiṃsu chetvā sukhaṃ seti, kiṃsu chetvā na socati;
     Kissassu ekadhammassa, vadhaṃ rocesi gotamā”ti.
     “Kodhaṃ chetvā sukhaṃ seti, kodhaṃ chetvā na socati;
     Kodhassa visamūlassa, madhuraggassa vatrabhū.
     Vadhaṃ ariyā pasaṃsanti, tañhi chetvā na socatī”ti.


SN.2.4

SN.2.4/(4) Māgadhasuttaṃ
     85. Sāvatthinidānaṃ. Ekamantaṃ ṭhito kho māgadho devaputto bhagavantaṃ gāthāya ajjhabhāsi–
     “Kati lokasmiṃ pajjotā, yehi loko pakāsati;
     Bhavantaṃ puṭṭhumāgamma, kathaṃ jānemu taṃ mayan”ti.
     “Cattāro loke pajjotā, pañcamettha na vijjati.
     Divā tapati ādicco, rattimābhāti candimā.
     “Atha aggi divārattiṃ, tattha tattha pakāsati;
     Sambuddho tapataṃ seṭṭho, esā ābhā anuttarā”ti.


SN.2.5

SN.2.5/(5) Dāmalisuttaṃ
     86. Sāvatthinidānaṃ. Atha kho dāmali devaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho dāmali devaputto bhagavato santike imaṃ gāthaṃ abhāsi–
     “Karaṇīyametaṃ brāhmaṇena, padhānaṃ akilāsunā;
     Kāmānaṃ vippahānena, na tenāsīsate bhavan”ti.
     “Natthi kiccaṃ brāhmaṇassa (dāmalīti bhagavā),
     Katakicco hi brāhmaṇo.
     “Yāva na gādhaṃ labhati nadīsu, āyūhati sabbagattebhi jantu.
     Gādhañca laddhāna thale ṭhito yo, nāyūhatī pāragato hi sova.
     “Esūpamā dāmali brāhmaṇassa, khīṇāsavassa nipakassa jhāyino.
     Pappuyya jātimaraṇassa antaṃ, nāyūhatī pāragato hi so”ti.


SN.2.6

SN.2.6/(6) Kāmadasuttaṃ
     87. Sāvatthinidānaṃ Ekamantaṃ ṭhito kho kāmado devaputto bhagavantaṃ etadavoca– “dukkaraṃ bhagavā, sudukkaraṃ bhagavā”ti.
     “Dukkaraṃ vāpi karonti (kāmadāti bhagavā), sekhā sīlasamāhitā.
     Ṭhitattā anagāriyupetassa, tuṭṭhi hoti sukhāvahā”ti.
     “Dullabhā bhagavā yadidaṃ tuṭṭhī”ti.
     “Dullabhaṃ vāpi labhantntti (kāmadāti bhagavā), cittavūpasame ratā.
     Yesaṃ divā ca ratto ca, bhāvanāya rato mano”ti.
     “Dussamādahaṃ bhagavā yadidaṃ cittan”ti.
     “Dussamādahaṃ vāpi samādahantntti (kāmadāti bhagavā),
     Indriyūpasame ratā.
     Te chetvā maccuno jālaṃ, ariyā gacchanti kāmadā”ti.
     “Duggamo bhagavā visamo maggo”ti.
     “Duggame visame vāpi, ariyā gacchanti kāmada;
     Anariyā visame magge, papatanti avaṃsirā.
     Ariyānaṃ samo maggo, ariyā hi visame samā”ti.


SN.2.7

SN.2.7/(7) Pañcālacaṇḍasuttaṃ
     88. Sāvatthinidānaṃ Ekamantaṃ ṭhito kho pañcālacaṇḍo devaputto bhagavato santike imaṃ gāthaṃ abhāsi–
     “Sambādhe vata okāsaṃ, avindi bhūrimedhaso;
     Yo jhānamabujjhi buddho, paṭilīnanisabho munī”ti.
     “Sambādhe vāpi vindantntti (pañcālacaṇḍāti bhagavā),
     Dhammaṃ nibbānapattiyā.
     Ye satiṃ paccalatthaṃsu, sammā te susamāhitā”ti.


SN.2.8

SN.2.8/(8) Tāyanasuttaṃ
     89. Sāvatthinidānaṃ. Atha kho tāyano devaputto purāṇatitthakaro abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho tāyano devaputto bhagavato santike imā gāthāyo abhāsi –
     “Chinda sotaṃ parakkamma, kāme panuda brāhmaṇa;
     Nappahāya munī kāme, nekattamupapajjati.
     “Kayirā ce kayirāthenaṃ, daḷhamenaṃ parakkame;
     Sithilo hi paribbājo, bhiyyo ākirate rajaṃ.
     “Akataṃ dukkaṭaṃ seyyo, pacchā tapati dukkaṭaṃ;
     Katañca sukataṃ seyyo, yaṃ katvā nānutappati.
     “Kuso yathā duggahito, hatthamevānukantati.
     Sāmaññaṃ dupparāmaṭṭhaṃ, nirayāyūpakaḍḍhati.
     “Yaṃ kiñci sithilaṃ kammaṃ, saṃkiliṭṭhañca yaṃ vataṃ;
     Saṅkassaraṃ brahmacariyaṃ, na taṃ hoti mahapphalan”ti.
     Idamavoca tāyano devaputto; idaṃ vatvā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyīti.
     Atha kho bhagavā tassā rattiyā accayena bhikkhū āmantesi– “imaṃ, bhikkhave, rattiṃ tāyano nāma devaputto purāṇatitthakaro abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho, bhikkhave, tāyano devaputto mama santike imā gāthāyo abhāsi–
     “Chinda sotaṃ parakkamma, kāme panuda brāhmaṇa;
     Nappahāya munī kāme, nekattamupapajjati.
     “Kayirā ce kayirāthenaṃ, daḷhamenaṃ parakkame;
     Sithilo hi paribbājo, bhiyyo ākirate rajaṃ.
     “Akataṃ dukkaṭaṃ seyyo, pacchā tapati dukkaṭaṃ;
     Katañca sukataṃ seyyo, yaṃ katvā nānutappati.
     “Kuso yathā duggahito, hatthamevānukantati;
     Sāmaññaṃ dupparāmaṭṭhaṃ, nirayāyūpakaḍḍhati.
     “Yaṃ kiñci sithilaṃ kammaṃ, saṃkiliṭṭhañca yaṃ vataṃ.
     Saṅkassaraṃ brahmacariyaṃ, na taṃ hoti mahapphalan”ti.
     “Idamavoca, bhikkhave, tāyano devaputto, idaṃ vatvā maṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyi. Uggaṇhātha, bhikkhave, tāyanagāthā; pariyāpuṇātha, bhikkhave, tāyanagāthā; dhāretha, bhikkhave, tāyanagāthā. Atthasaṃhitā, bhikkhave, tāyanagāthā ādibrahmacariyikā”ti.


SN.2.9

SN.2.9/(9) Candimasuttaṃ
     90. Sāvatthinidānaṃ Tena kho pana samayena candimā devaputto rāhunā asurindena gahito hoti. Atha kho candimā devaputto bhagavantaṃ anussaramāno tāyaṃ velāyaṃ imaṃ gāthaṃ abhāsi–
     “Namo te buddha vīratthu, vippamuttosi sabbadhi;
     Sambādhapaṭipannosmi, tassa me saraṇaṃ bhavā”ti.
     Atha kho bhagavā candimaṃ devaputtaṃ ārabbha rāhuṃ asurindaṃ gāthāya ajjhabhāsi–
     “Tathāgataṃ arahantaṃ, candimā saraṇaṃ gato;
     Rāhu candaṃ pamuñcassu, buddhā lokānukampakā”ti.
     Atha kho rāhu asurindo candimaṃ devaputtaṃ muñcitvā taramānarūpo yena vepacitti asurindo tenupasaṅkami; upasaṅkamitvā saṃviggo lomahaṭṭhajāto ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho rāhuṃ asurindaṃ vepacitti asurindo gāthāya ajjhabhāsi–
     “Kiṃ nu santaramānova, rāhu candaṃ pamuñcasi;
     Saṃviggarūpo āgamma, kiṃ nu bhītova tiṭṭhasī”ti.
     “Sattadhā me phale muddhā, jīvanto na sukhaṃ labhe.
     Buddhagāthābhigītomhi, no ce muñceyya candiman”ti.


SN.2.10

SN.2.10/(10) Sūriyasuttaṃ
     91. Sāvatthinidānaṃ. Tena kho pana samayena sūriyo devaputto rāhunā asurindena gahito hoti. Atha kho sūriyo devaputto bhagavantaṃ anussaramāno tāyaṃ velāyaṃ imaṃ gāthaṃ abhāsi–
     “Namo te buddha vīratthu, vippamuttosi sabbadhi;
     Sambādhapaṭipannosmi, tassa me saraṇaṃ bhavā”ti.
     Atha kho bhagavā sūriyaṃ devaputtaṃ ārabbha rāhuṃ asurindaṃ gāthāhi ajjhabhāsi–
     “Tathāgataṃ arahantaṃ, sūriyo saraṇaṃ gato;
     Rāhu sūriyaṃ pamuñcassu, buddhā lokānukampakā.
     “Yo andhakāre tamasi pabhaṅkaro, verocano maṇḍalī uggatejo.
     Mā rāhu gilī caramantalikkhe, pajaṃ mamaṃ rāhu pamuñca sūriyan”ti.
     Atha kho rāhu asurindo sūriyaṃ devaputtaṃ muñcitvā taramānarūpo yena vepacitti asurindo tenupasaṅkami; upasaṅkamitvā saṃviggo lomahaṭṭhajāto ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho rāhuṃ asurindaṃ vepacitti asurindo gāthāya ajjhabhāsi–
     “Kiṃ nu santaramānova, rāhu sūriyaṃ pamuñcasi;
     Saṃviggarūpo āgamma, kiṃ nu bhītova tiṭṭhasī”ti.
     “Sattadhā me phale muddhā, jīvanto na sukhaṃ labhe.
     Buddhagāthābhigītomhi, no ce muñceyya sūriyan”ti.
     Paṭhamo vaggo.
     Tassuddānaṃ–
     Dve kassapā ca māgho ca, māgadho dāmali kāmado;
     Pañcālacaṇḍo tāyano, candimasūriyena te dasāti.


SN.2.11

2. Anāthapiṇḍikavaggo
SN.2.11/(1). Candimasasuttaṃ
     92. Sāvatthinidānaṃ Atha kho candimaso devaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi Ekamantaṃ ṭhito kho candimaso devaputto bhagavato santike imaṃ gāthaṃ abhāsi–
     “Te hi sotthiṃ gamissanti, kacche vāmakase magā;
     Jhānāni upasampajja, ekodi nipakā satā”ti.
     “Te hi pāraṃ gamissanti, chetvā jālaṃva ambujo;
     Jhānāni upasampajja, appamattā raṇañjahā”ti.


SN.2.12

SN.2.12/(2). Veṇḍusuttaṃ
     93. Ekamantaṃ ṭhito kho veṇḍu devaputto bhagavato santike imaṃ gāthaṃ abhāsi–
     “Sukhitāva te manujā, sugataṃ payirupāsiya;
     Yuñjaṃ gotamasāsane, appamattā nu sikkhare”ti.
     “Ye me pavutte siṭṭhipade (veṇḍūti bhagavā), anusikkhanti jhāyino.
     Kāle te appamajjantā, na maccuvasagā siyun”ti.


SN.2.13

SN.2.13/(3). Dīghalaṭṭhisuttaṃ
     94. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho dīghalaṭṭhi devaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ veḷuvanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho dīghalaṭṭhi devaputto bhagavato santike imaṃ gāthaṃ abhāsi–
     “Bhikkhu siyā jhāyī vimuttacitto, ākaṅkhe ce hadayassānupattiṃ.
     Lokassa ñatvā udayabbayañca, sucetaso anissito tadānisaṃso”ti.


SN.2.14

SN.2.14/(4). Nandanasuttaṃ
     95. Ekamantaṃ ṭhito kho nandano devaputto bhagavantaṃ gāthāya ajjhabhāsi–
     “Pucchāmi taṃ gotama bhūripañña, anāvaṭaṃ bhagavato ñāṇadassanaṃ.
     Kathaṃvidhaṃ sīlavantaṃ vadanti, kathaṃvidhaṃ paññavantaṃ vadanti.
     Kathaṃvidho dukkhamaticca iriyati, kathaṃvidhaṃ devatā pūjayantī”ti.
     “Yo sīlavā paññavā bhāvitatto, samāhito jhānarato satīmā.
     Sabbassa sokā vigatā pahīnā, khīṇāsavo antimadehadhārī.
     “Tathāvidhaṃ sīlavantaṃ vadanti, tathāvidhaṃ paññavantaṃ vadanti.
     Tathāvidho dukkhamaticca iriyati, tathāvidhaṃ devatā pūjayantī”ti.


SN.2.15

SN.2.15/(5). Candanasuttaṃ
     96. Ekamantaṃ ṭhito kho candano devaputto bhagavantaṃ gāthāya ajjhabhāsi–
     “Kathaṃsu tarati oghaṃ, rattindivamatandito;
     Appatiṭṭhe anālambe, ko gambhīre na sīdatī”ti.
     “Sabbadā sīlasampanno, paññavā susamāhito;
     Āraddhavīriyo pahitatto, oghaṃ tarati duttaraṃ.
     “Virato kāmasaññāya, rūpasaṃyojanātigo;
     Nandīrāgaparikkhīṇo, so gambhīre na sīdatī”ti.


SN.2.16

SN.2.16/(6). Vāsudattasuttaṃ
     97. Ekamantaṃ ṭhito kho vāsudatto devaputto bhagavato santike imaṃ gāthaṃ abhāsi–
     “Sattiyā viya omaṭṭho, ḍayhamānova matthake;
     Kāmarāgappahānāya, sato bhikkhu paribbaje”ti.
     “Sattiyā viya omaṭṭho, ḍayhamānova matthake;
     Sakkāyadiṭṭhippahānāya, sato bhikkhu paribbaje”ti.


SN.2.17

SN.2.17/(7). Subrahmasuttaṃ
     98. Ekamantaṃ ṭhito kho subrahmā devaputto bhagavantaṃ gāthāya ajjhabhāsi–
     “Niccaṃ utrastamidaṃ cittaṃ, niccaṃ ubbiggamidaṃ mano.
     Anuppannesu kicchesu, atho uppatitesu ca.
     Sace atthi anutrastaṃ, taṃ me akkhāhi pucchito”ti.
     “Nāññatra bojjhā tapasā, nāññatrindriyasaṃvarā;
     Nāññatra sabbanissaggā, sotthiṃ passāmi pāṇinan”ti.
     “Idamavoca …pe… tatthevantaradhāyī”ti.


SN.2.18

SN.2.18/(8). Kakudhasuttaṃ
     99. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sākete viharati añjanavane migadāye. Atha kho kakudho devaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ añjanavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho kakudho devaputto bhagavantaṃ etadavoca– “nandasi, samaṇā”ti? “Kiṃ laddhā, āvuso”ti? “Tena hi, samaṇa, socasī”ti? “Kiṃ jīyittha, āvuso”ti? “Tena hi, samaṇa, neva nandasi na ca socasī”ti? “Evamāvuso”ti.
     “Kacci tvaṃ anagho bhikkhu, kacci nandī na vijjati.
     Kacci taṃ ekamāsīnaṃ, aratī nābhikīratī”ti.
     “Anagho ve ahaṃ yakkha, atho nandī na vijjati;
     Atho maṃ ekamāsīnaṃ, aratī nābhikīratī”ti.
     “Kathaṃ tvaṃ anagho bhikkhu, kathaṃ nandī na vijjati;
     Kathaṃ taṃ ekamāsīnaṃ, aratī nābhikīratī”ti.
     “Aghajātassa ve nandī, nandījātassa ve aghaṃ;
     Anandī anagho bhikkhu, evaṃ jānāhi āvuso”ti.
     “Cirassaṃ vata passāmi, brāhmaṇaṃ parinibbutaṃ;
     Anandiṃ anaghaṃ bhikkhuṃ, tiṇṇaṃ loke visattikan”titi.


SN.2.19

SN.2.19/(9). Uttarasuttaṃ
     100. Rājagahanidānaṃ Ekamantaṃ ṭhito kho uttaro devaputto bhagavato santike imaṃ gāthaṃ abhāsi–
     “Upanīyati jīvitamappamāyu, jarūpanītassa na santi tāṇā.
     Etaṃ bhayaṃ maraṇe pekkhamāno, puññāni kayirātha sukhāvahānī”ti.
     “Upanīyati jīvitamappamāyu, jarūpanītassa na santi tāṇā.
     Etaṃ bhayaṃ maraṇe pekkhamāno, lokāmisaṃ pajahe santipekkho”ti.


SN.2.20

SN.2.20/(10). Anāthapiṇḍikasuttaṃ
     101. Ekamantaṃ ṭhito kho anāthapiṇḍiko devaputto bhagavato santike imā gāthāyo abhāsi–
     “Idañhi taṃ jetavanaṃ, isisaṅghanisevitaṃ;
     Āvutthaṃ dhammarājena, pītisañjananaṃ mama.
     “Kammaṃ vijjā ca dhammo ca, sīlaṃ jīvitamuttamaṃ.
     Etena maccā sujjhanti, na gottena dhanena vā.
     “Tasmā hi paṇḍito poso, sampassaṃ atthamattano;
     Yoniso vicine dhammaṃ, evaṃ tattha visujjhati.
     “Sāriputtova paññāya, sīlena upasamena ca;
     Yopi pāraṅgato bhikkhu, etāvaparamo siyā”ti.
     Idamavoca anāthapiṇḍiko devaputto. Idaṃ vatvā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyīti.
     Atha kho bhagavā tassā rattiyā accayena bhikkhū āmantesi– “imaṃ, bhikkhave, rattiṃ aññataro devaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho, bhikkhave, so devaputto mama santike imā gāthāyo abhāsi–
     “Idañhi taṃ jetavanaṃ, isisaṅghanisevitaṃ;
     Āvutthaṃ dhammarājena, pītisañjananaṃ mama.
     “Kammaṃ vijjā ca dhammo ca, sīlaṃ jīvitamuttamaṃ;
     Etena maccā sujjhanti, na gottena dhanena vā.
     “Tasmā hi paṇḍito poso, sampassaṃ atthamattano;
     Yoniso vicine dhammaṃ, evaṃ tattha visujjhati.
     “Sāriputtova paññāya, sīlena upasamena ca;
     Yopi pāraṅgato bhikkhu, etāvaparamo siyā”ti.
     “Idamavoca, bhikkhave, so devaputto. Idaṃ vatvā maṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyī”ti.
     Evaṃ vutte, āyasmā ānando bhagavantaṃ etadavoca– “so hi nūna, bhante, anāthapiṇḍiko devaputto bhavissati. Anāthapiṇḍiko gahapati āyasmante sāriputte abhippasanno ahosī”ti. “Sādhu sādhu, ānanda, yāvatakaṃ kho, ānanda, takkāya pattabbaṃ anuppattaṃ taṃ tayā. Anāthapiṇḍiko hi so, ānanda, devaputto”ti.
     Anāthapiṇḍikavaggo dutiyo.
     Tassuddānaṃ–
     Candimaso ca veṇḍu ca, dīghalaṭṭhi ca nandano.
     Candano vāsudatto ca, subrahmā kakudhena ca.
     Uttaro navamo vutto, dasamo anāthapiṇḍikoti.


SN.2.21

3. Nānātitthiyavaggo
SN.2.21/(1). Sivasuttaṃ
     102. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho sivo devaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho sivo devaputto bhagavato santike imā gāthāyo abhāsi–
     “Sabbhireva samāsetha, sabbhi kubbetha santhavaṃ;
     Sataṃ saddhammamaññāya, seyyo hoti na pāpiyo.
     “Sabbhireva samāsetha, sabbhi kubbetha santhavaṃ;
     Sataṃ saddhammamaññāya, paññā labbhati nāññato.
     “Sabbhireva samāsetha, sabbhi kubbetha santhavaṃ;
     Sataṃ saddhammamaññāya, sokamajjhe na socati.
     “Sabbhireva samāsetha, sabbhi kubbetha santhavaṃ;
     Sataṃ saddhammamaññāya, ñātimajjhe virocati.
     “Sabbhireva samāsetha, sabbhi kubbetha santhavaṃ.
     Sataṃ saddhammamaññāya, sattā gacchanti suggatiṃ.
     “Sabbhireva samāsetha, sabbhi kubbetha santhavaṃ;
     Sataṃ saddhammamaññāya, sattā tiṭṭhanti sātatan”ti.
     Atha kho bhagavā sivaṃ devaputtaṃ gāthāya paccabhāsi–
     “Sabbhireva samāsetha, sabbhi kubbetha santhavaṃ;
     Sataṃ saddhammamaññāya, sabbadukkhā pamuccatī”ti.


SN.2.22

SN.2.22/(2). Khemasuttaṃ
     103. Ekamantaṃ ṭhito kho khemo devaputto bhagavato santike imā gāthāyo abhāsi–
     “Caranti bālā dummedhā, amitteneva attanā;
     Karontā pāpakaṃ kammaṃ, yaṃ hoti kaṭukapphalaṃ.
     “Na taṃ kammaṃ kataṃ sādhu, yaṃ katvā anutappati;
     Yassa assumukho rodaṃ, vipākaṃ paṭisevati.
     “Tañca kammaṃ kataṃ sādhu, yaṃ katvā nānutappati;
     Yassa patīto sumano, vipākaṃ paṭisevati.
     “Paṭikacceva taṃ kayirā, yaṃ jaññā hitamattano;
     Na sākaṭikacintāya, mantā dhīro parakkame.
     “Yathā sākaṭiko maṭṭhaṃ, samaṃ hitvā mahāpathaṃ;
     Visamaṃ maggamāruyha, akkhacchinnova jhāyati.
     “Evaṃ dhammā apakkamma, adhammamanuvattiya;
     Mando maccumukhaṃ patto, akkhacchinnova jhāyatī”ti.


SN.2.23

SN.2.23/(3). Serīsuttaṃ
     104. Ekamantaṃ ṭhito kho serī devaputto bhagavantaṃ gāthāya ajjhabhāsi–
     “Annamevābhinandanti ubhaye devamānusā;
     Atha ko nāma so yakkho, yaṃ annaṃ nābhinandatī”ti.
     “Ye naṃ dadanti saddhāya, vippasannena cetasā;
     Tameva annaṃ bhajati, asmiṃ loke paramhi ca.
     “Tasmā vineyya maccheraṃ, dajjā dānaṃ malābhibhū;
     Puññāni paralokasmiṃ, patiṭṭhā honti pāṇinan”ti.
     “Acchariyaṃ bhante, abbhutaṃ, bhante! Yāvasubhāsitamidaṃ, bhante, bhagavatā–
     “Ye naṃ dadanti saddhāya, vippasannena cetasā;
     Tameva annaṃ bhajati, asmiṃ loke paramhi ca.
     “Tasmā vineyya maccheraṃ, dajjā dānaṃ malābhibhū;
     Puññāni paralokasmiṃ, patiṭṭhā honti pāṇinan”ti.
     “Bhūtapubbāhaṃ, bhante, sirī nāma rājā ahosiṃ dāyako dānapati dānassa vaṇṇavādī. Tassa mayhaṃ, bhante, catūsu dvāresu dānaṃ dīyittha samaṇa-brāhmaṇa-kapaṇaddhika-vanibbakayācakānaṃ. Atha kho maṃ, bhante, itthāgāraṃ upasaṅkamitvā etadavoca – ‘devassa kho dānaṃ dīyati; amhākaṃ dānaṃ na dīyati. Sādhu mayampi devaṃ nissāya dānāni dadeyyāma, puññāni kareyyāmā’ti. Tassa mayhaṃ, bhante, etadahosi– ‘ahaṃ khosmi dāyako dānapati dānassa vaṇṇavādī. Dānaṃ dassāmāti vadante kinti vadeyyan’ti? So khvāhaṃ, bhante, paṭhamaṃ dvāraṃ itthāgārassa adāsiṃ. Tattha itthāgārassa dānaṃ dīyittha; mama dānaṃ paṭikkami.
     “Atha kho maṃ, bhante, khattiyā anuyantā upasaṅkamitvā etadavocuṃ– ‘devassa kho dānaṃ dīyati; itthāgārassa dānaṃ dīyati; amhākaṃ dānaṃ na dīyati. Sādhu mayampi devaṃ nissāya dānāni dadeyyāma, puññāni kareyyāmā’ti Tassa mayhaṃ, bhante, etadahosi– ‘ahaṃ khosmi dāyako dānapati dānassa vaṇṇavādī. Dānaṃ dassāmāti vadante kinti vadeyyan’ti So khvāhaṃ, bhante, dutiyaṃ dvāraṃ khattiyānaṃ anuyantānaṃ adāsiṃ. Tattha khattiyānaṃ anuyantānaṃ dānaṃ dīyittha, mama dānaṃ paṭikkami.
     “Atha kho maṃ, bhante, balakāyo upasaṅkamitvā etadavoca– ‘devassa kho dānaṃ dīyati; itthāgārassa dānaṃ dīyati; khattiyānaṃ anuyantānaṃ dānaṃ dīyati; amhākaṃ dānaṃ na dīyati. Sādhu mayampi devaṃ nissāya dānāni dadeyyāma, puññāni kareyyāmā’ti. Tassa mayhaṃ, bhante, etadahosi– ‘ahaṃ khosmi dāyako dānapati dānassa vaṇṇavādī. Dānaṃ dassāmāti vadante kinti vadeyyan’ti? So khvāhaṃ bhante, tatiyaṃ dvāraṃ balakāyassa adāsiṃ. Tattha balakāyassa dānaṃ dīyittha, mama dānaṃ paṭikkami.
     “Atha kho maṃ, bhante, brāhmaṇagahapatikā upasaṅkamitvā etadavocuṃ– ‘devassa kho dānaṃ dīyati; itthāgārassa dānaṃ dīyati; khattiyānaṃ anuyantānaṃ dānaṃ dīyati; balakāyassa dānaṃ dīyati; amhākaṃ dānaṃ na dīyati. Sādhu mayampi devaṃ nissāya dānāni dadeyyāma, puññāni kareyyāmā’ti. Tassa mayhaṃ, bhante, etadahosi – ‘ahaṃ khosmi dāyako dānapati dānassa vaṇṇavādī. Dānaṃ dassāmāti vadante kinti vadeyyan’ti? So khvāhaṃ, bhante, catutthaṃ dvāraṃ brāhmaṇagahapatikānaṃ adāsiṃ. Tattha brāhmaṇagahapatikānaṃ dānaṃ dīyittha, mama dānaṃ paṭikkami.
     “Atha kho maṃ, bhante, purisā upasaṅkamitvā etadavocuṃ– ‘na kho dāni devassa koci dānaṃ dīyatī’ti. Evaṃ vuttāhaṃ, bhante, te purise etadavocaṃ– ‘tena hi, bhaṇe, yo bāhiresu janapadesu āyo sañjāyati tato upaḍḍhaṃ antepure pavesetha, upaḍḍhaṃ tattheva dānaṃ detha samaṇa-brāhmaṇa-kapaṇaddhika-vanibbaka-yācakānan’ti So khvāhaṃ, bhante, evaṃ dīgharattaṃ katānaṃ puññānaṃ evaṃ dīgharattaṃ katānaṃ kusalānaṃ dhammānaṃ pariyantaṃ nādhigacchāmi– ettakaṃ puññanti vā ettako puññavipākoti vā ettakaṃ sagge ṭhātabbanti vāti. Acchariyaṃ, bhante, abbhutaṃ, bhante! Yāvasubhāsitamidaṃ, bhante, bhagavatā –
     “Ye naṃ dadanti saddhāya, vippasannena cetasā;
     Tameva annaṃ bhajati, asmiṃ loke paramhi ca.
     “Tasmā vineyya maccheraṃ, dajjā dānaṃ malābhibhū;
     Puññāni paralokasmiṃ, patiṭṭhā honti pāṇinan”ti.


SN.2.24

SN.2.24/(4). Ghaṭīkārasuttaṃ
     105. Ekamantaṃ ṭhito kho ghaṭīkāro devaputto bhagavato santike imaṃ gāthaṃ abhāsi–
     “Avihaṃ upapannāse, vimuttā satta bhikkhavo;
     Rāgadosaparikkhīṇā, tiṇṇā loke visattikan”ti.
     “Ke ca te ataruṃ paṅkaṃ, maccudheyyaṃ suduttaraṃ;
     Ke hitvā mānusaṃ dehaṃ, dibbayogaṃ upaccagun”ti.
     “Upako palagaṇḍo ca, pukkusāti ca te tayo;
     Bhaddiyo khaṇḍadevo ca, bāhuraggi ca saṅgiyo.
     Te hitvā mānusaṃ dehaṃ, dibbayogaṃ upaccagun”ti.
     “Kusalī bhāsasī tesaṃ, mārapāsappahāyinaṃ;
     Kassa te dhammamaññāya, acchiduṃ bhavabandhanan”ti.
     “Na aññatra bhagavatā, nāññatra tava sāsanā;
     Yassa te dhammamaññāya, acchiduṃ bhavabandhanaṃ.
     “Yattha nāmañca rūpañca, asesaṃ uparujjhati;
     Taṃ te dhammaṃ idhaññāya, acchiduṃ bhavabandhanan”ti.
     “Gambhīraṃ bhāsasī vācaṃ, dubbijānaṃ sudubbudhaṃ;
     Kassa tvaṃ dhammamaññāya, vācaṃ bhāsasi īdisan”ti.
     “Kumbhakāro pure āsiṃ, vekaḷiṅge ghaṭīkaro;
     Mātāpettibharo āsiṃ, kassapassa upāsako.
     “Virato methunā dhammā, brahmacārī nirāmiso;
     Ahuvā te sagāmeyyo, ahuvā te pure sakhā.
     “Sohamete pajānāmi, vimutte satta bhikkhavo;
     Rāgadosaparikkhīṇe, tiṇṇe loke visattikan”ti.
     “Evametaṃ tadā āsi, yathā bhāsasi bhaggava;
     Kumbhakāro pure āsi, vekaḷiṅge ghaṭīkaro.
     “Mātāpettibharo āsi, kassapassa upāsako;
     Virato methunā dhammā, brahmacārī nirāmiso.
     Ahuvā me sagāmeyyo, ahuvā me pure sakhā”ti.
     “Evametaṃ purāṇānaṃ, sahāyānaṃ ahu saṅgamo;
     Ubhinnaṃ bhāvitattānaṃ, sarīrantimadhārinan”ti.


SN.2.25

SN.2.25/(5). Jantusuttaṃ
     106. Evaṃ me sutaṃ– ekaṃ samayaṃ sambahulā bhikkhū, kosalesu viharanti himavantapasse araññakuṭikāya uddhatā unnaḷā capalā mukharā vikiṇṇavācā muṭṭhassatino asampajānā asamāhitā vibbhantacittā pākatindriyā.
     Atha kho jantu devaputto tadahuposathe pannarase yena te bhikkhū tenupasaṅkami; upasaṅkamitvā te bhikkhū gāthāhi ajjhabhāsi–
     “Sukhajīvino pure āsuṃ, bhikkhū gotamasāvakā;
     Anicchā piṇḍamesanā, anicchā sayanāsanaṃ.
     Loke aniccataṃ ñatvā, dukkhassantaṃ akaṃsu te.
     “Dupposaṃ katvā attānaṃ, gāme gāmaṇikā viya;
     Bhutvā bhutvā nipajjanti, parāgāresu mucchitā.
     “Saṅghassa añjaliṃ katvā, idhekacce vadāmahaṃ;
     Apaviddhā anāthā te, yathā petā tatheva te.
     “Ye kho pamattā viharanti, te me sandhāya bhāsitaṃ;
     Ye appamattā viharanti, namo tesaṃ karomahan”ti.


SN.2.26

SN.2.26/(6). Rohitassasuttaṃ
     107. Sāvatthinidānaṃ. Ekamantaṃ ṭhito kho rohitasso devaputto bhagavantaṃ etadavoca– “yattha nu kho, bhante, na jāyati na jīyati na mīyati na cavati na upapajjati, sakkā nu kho so, bhante, gamanena lokassa anto ñātuṃ vā daṭṭhuṃ vā pāpuṇituṃ vā”ti? “Yattha kho, āvuso, na jāyati na jīyati na mīyati na cavati na upapajjati, nāhaṃ taṃ gamanena lokassa antaṃ ñāteyyaṃ daṭṭheyyaṃ patteyyanti vadāmī”ti.
     “Acchariyaṃ, bhante, abbhutaṃ, bhante! Yāvasubhāsitamidaṃ, bhante, bhagavatā– ‘yattha kho, āvuso, na jāyati na jīyati na mīyati na cavati na upapajjati, nāhaṃ taṃ gamanena lokassa antaṃ ñāteyyaṃ daṭṭheyyaṃ patteyyanti vadāmī’ti.
     “Bhūtapubbāhaṃ, bhante, rohitasso nāma isi ahosiṃ bhojaputto iddhimā vehāsaṅgamo. Tassa mayhaṃ, bhante, evarūpo javo ahosi; seyyathāpi nāma daḷhadhammā dhanuggaho susikkhito katahattho katayoggo katūpāsano lahukena asanena appakasireneva tiriyaṃ tālacchāyaṃ atipāteyya. Tassa mayhaṃ, bhante, evarūpo padavītihāro ahosi; seyyathāpi nāma puratthimā samuddā pacchimo samuddo. Tassa mayhaṃ, bhante, evarūpaṃ icchāgataṃ uppajji– ‘ahaṃ gamanena lokassa antaṃ pāpuṇissāmī’ti. So khvāhaṃ, bhante, evarūpena javena samannāgato evarūpena ca padavītihārena aññatreva asita-pīta-khāyita-sāyitā aññatra uccāra-passāvakammā aññatra niddākilamathapaṭivinodanā vassasatāyuko vassasatajīvī vassasataṃ gantvā appatvāva lokassa antaṃ antarāva kālaṅkato.
     “Acchariyaṃ, bhante, abbhutaṃ, bhante! Yāvasubhāsitamidaṃ, bhante, bhagavatā– ‘yattha kho, āvuso, na jāyati na jīyati na mīyati na cavati na upapajjati, nāhaṃ taṃ gamanena lokassa antaṃ ñāteyyaṃ daṭṭheyyaṃ patteyyanti vadāmī’”ti.
     “Na kho panāhaṃ, āvuso, appatvā lokassa antaṃ dukkhassa antakiriyaṃ vadāmi. Api ca khvāhaṃ, āvuso, imasmiṃyeva byāmamatte kaḷevare sasaññimhi samanake lokañca paññapemi lokasamudayañca lokanirodhañca lokanirodhagāminiñca paṭipadanti.
     “Gamanena na pattabbo, lokassanto kudācanaṃ;
     Na ca appatvā lokantaṃ, dukkhā atthi pamocanaṃ.
     “Tasmā have lokavidū sumedho, lokantagū vusitabrahmacariyo.
     Lokassa antaṃ samitāvi ñatvā, nāsīsati lokamimaṃ parañcā”ti.


SN.2.27

SN.2.27/(7). Nandasuttaṃ
     108. Ekamantaṃ ṭhito kho nando devaputto bhagavato santike imaṃ gāthaṃ abhāsi–
     “Accenti kālā tarayanti rattiyo, vayoguṇā anupubbaṃ jahanti.
     Etaṃ bhayaṃ maraṇe pekkhamāno, puññāni kayirātha sukhāvahānī”ti.
     “Accenti kālā tarayanti rattiyo, vayoguṇā anupubbaṃ jahanti.
     Etaṃ bhayaṃ maraṇe pekkhamāno, lokāmisaṃ pajahe santipekkho”ti.


SN.2.28

SN.2.28/(8). Nandivisālasuttaṃ
     109. Ekamantaṃ ṭhito kho nandivisālo devaputto bhagavantaṃ gāthāya ajjhabhāsi–
     “Catucakkaṃ navadvāraṃ, puṇṇaṃ lobhena saṃyutaṃ;
     Paṅkajātaṃ mahāvīra, kathaṃ yātrā bhavissatī”ti.
     “Chetvā naddhiṃ varattañca, icchālobhañca pāpakaṃ;
     Samūlaṃ taṇhamabbuyha, evaṃ yātrā bhavissatī”ti.


SN.2.29

SN.2.29/(9). Susimasuttaṃ
     110. Sāvatthinidānaṃ Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ ānandaṃ bhagavā etadavoca– “tuyhampi no, ānanda, sāriputto ruccatī”ti?
     “Kassa hi nāma, bhante, abālassa aduṭṭhassa amūḷhassa avipallatthacittassa āyasmā sāriputto na rucceyya? Paṇḍito, bhante, āyasmā sāriputto Mahāpañño, bhante, āyasmā sāriputto. Puthupañño, bhante, āyasmā sāriputto. Hāsapañño, bhante, āyasmā sāriputto. Javanapañño, bhante, āyasmā sāriputto. Tikkhapañño, bhante, āyasmā sāriputto. Nibbedhikapañño, bhante, āyasmā sāriputto. Appiccho, bhante, āyasmā sāriputto. Santuṭṭho, bhante, āyasmā sāriputto. Pavivitto, bhante, āyasmā sāriputto. Asaṃsaṭṭho, bhante, āyasmā sāriputto. Āraddhavīriyo, bhante, āyasmā sāriputto. Vattā, bhante, āyasmā sāriputto. Vacanakkhamo, bhante, āyasmā sāriputto. Codako, bhante, āyasmā sāriputto. Pāpagarahī, bhante, āyasmā sāriputto. Kassa hi nāma, bhante, abālassa aduṭṭhassa amūḷhassa avipallatthacittassa āyasmā sāriputto na rucceyyā”ti?
     “Evametaṃ ānanda, evametaṃ, ānanda! Kassa hi nāma, ānanda, abālassa aduṭṭhassa amūḷhassa avipallatthacittassa sāriputto na rucceyya? Paṇḍito, ānanda, sāriputto. Mahāpañño, ānanda, sāriputto. Puthupañño, ānanda, sāriputto. Hāsapañño, ānanda, sāriputto. Javanapañño, ānanda, sāriputto. Tikkhapañño, ānanda, sāriputto. Nibbedhikapañño, ānanda, sāriputto. Appiccho, ānanda, sāriputto. Santuṭṭho, ānanda, sāriputto. Pavivitto, ānanda, sāriputto. Asaṃsaṭṭho, ānanda, sāriputto. Āraddhavīriyo, ānanda, sāriputto. Vattā, ānanda, sāriputto. Vacanakkhamo, ānanda, sāriputto Codako, ānanda, sāriputto. Pāpagarahī, ānanda, sāriputto. Kassa hi nāma, ānanda, abālassa aduṭṭhassa amūḷhassa avipallatthacittassa sāriputto na rucceyyā”ti?
     Atha kho susimo devaputto āyasmato sāriputtassa vaṇṇe bhaññamāne mahatiyā devaputtaparisāya parivuto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho susimo devaputto bhagavantaṃ etadavoca–
     “Evametaṃ bhagavā, evametaṃ, sugata. Kassa hi nāma, bhante, abālassa aduṭṭhassa amūḷhassa avipallatthacittassa āyasmā sāriputto na rucceyya? Paṇḍito, bhante, āyasmā sāriputto. Mahāpañño, bhante, puthupañño, bhante, hāsapañño, bhante, javanapañño, bhante, tikkhapañño, bhante, nibbedhikapañño, bhante, appiccho, bhante, santuṭṭho, bhante, pavivitto, bhante, asaṃsaṭṭho, bhante, āraddhavīriyo, bhante, vattā, bhante, vacanakkhamo, bhante, codako, bhante, pāpagarahī, bhante, āyasmā sāriputto. Kassa hi nāma, bhante, abālassa aduṭṭhassa amūḷhassa avipallatthacittassa āyasmā sāriputto na rucceyya?
     “Ahampi hi, bhante, yaññadeva devaputtaparisaṃ upasaṅkamiṃ, etadeva bahulaṃ saddaṃ suṇāmi– ‘paṇḍito āyasmā sāriputto; mahāpañño āyasmā, puthupañño āyasmā, hāsapañño āyasmā, javanapañño āyasmā, tikkhapañño āyasmā, nibbedhikapañño āyasmā, appiccho āyasmā, santuṭṭho āyasmā, pavivitto āyasmā, asaṃsaṭṭho āyasmā, āraddhavīriyo āyasmā, vattā āyasmā, vacanakkhamo āyasmā, codako āyasmā, pāpagarahī āyasmā sāriputto’ti Kassa hi nāma, bhante, abālassa aduṭṭhassa amūḷhassa avipallatthacittassa āyasmā sāriputto na rucceyyā”ti?
     Atha kho susimassa devaputtassa devaputtaparisā āyasmato sāriputtassa vaṇṇe bhaññamāne attamanā pamuditā pītisomanassajātā uccāvacā vaṇṇanibhā upadaṃseti.
     “Seyyathāpi nāma maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato paṇḍukambale nikkhitto bhāsate ca tapate ca virocati ca; evamevaṃ susimassa devaputtassa devaputtaparisā āyasmato sāriputtassa vaṇṇe bhaññamāne attamanā pamuditā pītisomanassajātā uccāvacā vaṇṇanibhā upadaṃseti.
     “Seyyathāpi nāma nikkhaṃ jambonadaṃ dakkhakammāraputta-ukkāmukhasukusalasampahaṭṭhaṃ paṇḍukambale nikkhittaṃ bhāsate ca tapate ca virocati ca; evamevaṃ susimassa devaputtassa devaputtaparisā āyasmato sāriputtassa vaṇṇe bhaññamāne attamanā pamuditā pītisomanassajātā uccāvacā vaṇṇanibhā upadaṃseti.
     “Seyyathāpi nāma saradasamaye viddhe vigatavalāhake deve rattiyā paccūsasamayaṃ osadhitārakā bhāsate ca tapate ca virocati ca; evamevaṃ susimassa devaputtassa devaputtaparisā āyasmato sāriputtassa vaṇṇe bhaññamāne attamanā pamuditā pītisomanassajātā uccāvacā vaṇṇanibhā upadaṃseti.
     “Seyyathāpi nāma saradasamaye viddhe vigatavalāhake deve ādicco nabhaṃ abbhussakkamāno sabbaṃ ākāsagataṃ tamagataṃ abhivihacca bhāsate ca tapate ca virocati ca; evamevaṃ susimassa devaputtassa devaputtaparisā āyasmato sāriputtassa vaṇṇe bhaññamāne attamanā pamuditā pītisomanassajātā uccāvacā vaṇṇanibhā upadaṃseti.
     Atha kho susimo devaputto āyasmantaṃ sāriputtaṃ ārabbha bhagavato santike imaṃ gāthaṃ abhāsi–
     “Paṇḍitoti samaññāto, sāriputto akodhano;
     Appiccho sorato danto, satthuvaṇṇābhato isī”ti.
     Atha kho bhagavā āyasmantaṃ sāriputtaṃ ārabbha susimaṃ devaputtaṃ gāthāya paccabhāsi–
     “Paṇḍitoti samaññāto, sāriputto akodhano;
     Appiccho sorato danto, kālaṃ kaṅkhati sudanto” ti.


SN.2.30

SN.2.30/(10). Nānātitthiyasāvakasuttaṃ
     111. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho sambahulā nānātitthiyasāvakā devaputtā asamo ca sahali ca nīko ca ākoṭako ca vegabbhari ca māṇavagāmiyo ca abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ veḷuvanaṃ obhāsetvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhito kho asamo devaputto pūraṇaṃ kassapaṃ ārabbha bhagavato santike imaṃ gāthaṃ abhāsi –
     “Idha chinditamārite, hatajānīsu kassapo;
     Na pāpaṃ samanupassati, puññaṃ vā pana attano.
     Sa ve vissāsamācikkhi, satthā arahati mānanan”ti.
     Atha kho sahali devaputto makkhaliṃ gosālaṃ ārabbha bhagavato santike imaṃ gāthaṃ abhāsi–
     “Tapojigucchāya susaṃvutatto, vācaṃ pahāya kalahaṃ janena.
     Samosavajjā virato saccavādī, na hi nūna tādisaṃ karoti pāpan”ti.
     Atha kho nīko devaputto nigaṇṭhaṃ nāṭaputtaṃ ārabbha bhagavato santike imaṃ gāthaṃ abhāsi–
     “Jegucchī nipako bhikkhu, cātuyāmasusaṃvuto;
     Diṭṭhaṃ sutañca ācikkhaṃ, na hi nūna kibbisī siyā”ti.
     Atha kho ākoṭako devaputto nānātitthiye ārabbha bhagavato santike imaṃ gāthaṃ abhāsi–
     “Pakudhako kātiyāno nigaṇṭho, ye cāpime makkhalipūraṇāse.
     Gaṇassa satthāro sāmaññappattā, na hi nūna te sappurisehi dūre”ti.
     Atha kho vegabbhari devaputto ākoṭakaṃ devaputtaṃ gāthāya paccabhāsi–
     “Sahācaritena chavo sigālo, na kotthuko sīhasamo kadāci.
     Naggo musāvādī gaṇassa satthā, saṅkassarācāro na sataṃ sarikkho”ti.
     Atha kho māro pāpimā begabbhariṃ devaputtaṃ anvāvisitvā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Tapojigucchāya āyuttā, pālayaṃ pavivekiyaṃ;
     Rūpe ca ye niviṭṭhāse, devalokābhinandino.
     Te ve sammānusāsanti, paralokāya mātiyā”ti.
     Atha kho bhagavā, ‘māro ayaṃ pāpimā’ iti viditvā, māraṃ pāpimantaṃ gāthāya paccabhāsi–
     “Ye keci rūpā idha vā huraṃ vā, ye cantalikkhasmiṃ pabhāsavaṇṇā.
     Sabbeva te te namucippasatthā, āmisaṃva macchānaṃ vadhāya khittā”ti.
     Atha kho māṇavagāmiyo devaputto bhagavantaṃ ārabbha bhagavato santike imā gāthāyo abhāsi–
     “Vipulo rājagahīyānaṃ, giriseṭṭho pavuccati;
     Seto himavataṃ seṭṭho, ādicco aghagāminaṃ.
     “Samuddo udadhinaṃ seṭṭho, nakkhattānañca candimā.
     Sadevakassa lokassa, buddho aggo pavuccatī”ti.
     Nānātitthiyavaggo tatiyo.
     Tassuddānaṃ–
     Sivo khemo ca serī ca, ghaṭī jantu ca rohito;
     Nando nandivisālo ca, susimo nānātitthiyena te dasāti.
     Devaputtasaṃyuttaṃ samattaṃ.


SN.3.1

3. Kosalasaṃyuttaṃ
1. Paṭhamavaggo
SN.3.1/(1). Daharasuttaṃ
     112. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho rājā pasenadi kosalo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “bhavampi no gotamo anuttaraṃ sammāsambodhiṃ abhisambuddhoti paṭijānātī”ti? “Yañhi taṃ, mahārāja, sammā vadamāno vadeyya ‘anuttaraṃ sammāsambodhiṃ abhisambuddho’ti, mameva taṃ sammā vadamāno vadeyya. Ahañhi, mahārāja, anuttaraṃ sammāsambodhiṃ abhisambuddho”ti.
     “Yepi te, bho gotama, samaṇabrāhmaṇā saṅghino gaṇino gaṇācariyā ñātā yasassino titthakarā sādhusammatā bahujanassa, seyyathidaṃ– pūraṇo kassapo, makkhali gosālo, nigaṇṭho nāṭaputto, sañcayo belaṭṭhaputto, pakudho kaccāyano, ajito kesakambalo; tepi mayā ‘anuttaraṃ sammāsambodhiṃ abhisambuddhoti paṭijānāthā’ti puṭṭhā samānā anuttaraṃ sammāsambodhiṃ abhisambuddhoti na paṭijānanti. Kiṃ pana bhavaṃ gotamo daharo ceva jātiyā navo ca pabbajjāyā”ti?
     “Cattāro kho me, mahārāja, daharāti na uññātabbā, daharāti na paribhotabbā. Katame cattāro? Khattiyo kho, mahārāja, daharoti na uññātabbo, daharoti na paribhotabbo. Urago kho, mahārāja, daharoti na uññātabbo, daharoti na paribhotabbo. Aggi kho, mahārāja, daharoti na uññātabbo, daharoti na paribhotabbo. Bhikkhu, kho, mahārāja, daharoti na uññātabbo, daharoti na paribhotabbo. Ime kho, mahārāja, cattāro daharāti na uññātabbā, daharāti na paribhotabbā”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Khattiyaṃ jātisampannaṃ, abhijātaṃ yasassinaṃ;
     Daharoti nāvajāneyya, na naṃ paribhave naro.
     “Ṭhānañhi so manujindo, rajjaṃ laddhāna khattiyo;
     So kuddho rājadaṇḍena, tasmiṃ pakkamate bhusaṃ.
     Tasmā taṃ parivajjeyya, rakkhaṃ jīvitamattano.
     “Gāme vā yadi vā raññe, yattha passe bhujaṅgamaṃ;
     Daharoti nāvajāneyya, na naṃ paribhave naro.
     “Uccāvacehi vaṇṇehi, urago carati tejasī.
     So āsajja ḍaṃse bālaṃ, naraṃ nāriñca ekadā.
     Tasmā taṃ parivajjeyya, rakkhaṃ jīvitamattano.
     “Pahūtabhakkhaṃ jālinaṃ, pāvakaṃ kaṇhavattaniṃ;
     Daharoti nāvajāneyya, na naṃ paribhave naro.
     “Laddhā hi so upādānaṃ, mahā hutvāna pāvako;
     So āsajja ḍahe bālaṃ, naraṃ nāriñca ekadā.
     Tasmā taṃ parivajjeyya, rakkhaṃ jīvitamattano.
     “Vanaṃ yadaggi ḍahati, pāvako kaṇhavattanī;
     Jāyanti tattha pārohā, ahorattānamaccaye.
     “Yañca kho sīlasampanno, bhikkhu ḍahati tejasā.
     Na tassa puttā pasavo, dāyādā vindare dhanaṃ.
     Anapaccā adāyādā, tālāvatthū bhavanti te.
     “Tasmā hi paṇḍito poso, sampassaṃ atthamattano.
     Bhujaṅgamaṃ pāvakañca, khattiyañca yasassinaṃ.
     Bhikkhuñca sīlasampannaṃ, sammadeva samācare”ti.
     Evaṃ vutte, rājā pasenadi kosalo bhagavantaṃ etadavoca– “abhikkantaṃ, bhante, abhikkantaṃ, bhante! Seyyathāpi bhante, nikkujjitaṃ vā ukkujjeyya paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya andhakāre vā telapajjotaṃ dhāreyya– ‘cakkhumanto rūpāni dakkhantī’ti; evamevaṃ bhagavatā anekapariyāyena dhammo pakāsito. Esāhaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ, bhante, bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


SN.3.2

SN.3.2/(2). Purisasuttaṃ
     113. Sāvatthinidānaṃ. Atha kho rājā pasenadi kosalo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “kati nu kho, bhante, purisassa dhammā ajjhattaṃ uppajjamānā uppajjanti ahitāya dukkhāya aphāsuvihārāyā”ti?
     “Tayo kho, mahārāja, purisassa dhammā ajjhattaṃ uppajjamānā uppajjanti ahitāya dukkhāya aphāsuvihārāya. Katame tayo? Lobho kho, mahārāja, purisassa dhammo ajjhattaṃ uppajjamāno uppajjati ahitāya dukkhāya aphāsuvihārāya. Doso kho, mahārāja, purisassa dhammo ajjhattaṃ uppajjamāno uppajjati ahitāya dukkhāya aphāsuvihārāya. Moho kho, mahārāja, purisassa dhammo ajjhattaṃ uppajjamāno uppajjati ahitāya dukkhāya aphāsuvihārāya Ime kho, mahārāja, tayo purisassa dhammā ajjhattaṃ uppajjamānā uppajjanti ahitāya dukkhāya aphāsuvihārāyā”ti. Idamavoca …pe…
     “Lobho doso ca moho ca, purisaṃ pāpacetasaṃ;
     Hiṃsanti attasambhūtā, tacasāraṃva samphalan”ti.


SN.3.3

SN.3.3/(3) Jarāmaraṇasuttaṃ
     114. Sāvatthinidānaṃ Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “atthi nu kho, bhante, jātassa aññatra jarāmaraṇā”ti? “Natthi kho, mahārāja, jātassa aññatra jarāmaraṇā. Yepi te, mahārāja, khattiyamahāsālā aḍḍhā mahaddhanā mahābhogā pahūtajātarūparajatā pahūtavittūpakaraṇā pahūtadhanadhaññā, tesampi jātānaṃ natthi aññatra jarāmaraṇā. Yepi te, mahārāja, brāhmaṇamahāsālā …pe… gahapatimahāsālā aḍḍhā mahaddhanā mahābhogā pahūtajātarūparajatā pahūtavittūpakaraṇā pahūtadhanadhaññā, tesampi jātānaṃ natthi aññatra jarāmaraṇā. Yepi te, mahārāja, bhikkhū arahanto khīṇāsavā vusitavanto katakaraṇīyā ohitabhārā anuppattasadatthā parikkhīṇabhavasaṃyojanā sammadaññāvimuttā, tesaṃ pāyaṃ kāyo bhedanadhammo nikkhepanadhammo”ti. Idamavoca …pe…
     “Jīranti ve rājarathā sucittā, atho sarīrampi jaraṃ upeti.
     Satañca dhammo na jaraṃ upeti, santo have sabbhi pavedayantī”ti.


SN.3.4

SN.3.4/(4) Piyasuttaṃ
     115. Sāvatthinidānaṃ Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca “idha mayhaṃ, bhante, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘kesaṃ nu kho piyo attā, kesaṃ appiyo attā’ti? Tassa mayhaṃ, bhante, etadahosi– ‘ye ca kho keci kāyena duccaritaṃ caranti, vācāya duccaritaṃ caranti, manasā duccaritaṃ caranti; tesaṃ appiyo attā’. Kiñcāpi te evaṃ vadeyyuṃ– ‘piyo no attā’ti, atha kho tesaṃ appiyo attā. Taṃ kissa hetu? Yañhi appiyo appiyassa kareyya, taṃ te attanāva attano karonti; tasmā tesaṃ appiyo attā. Ye ca kho keci kāyena sucaritaṃ caranti, vācāya sucaritaṃ caranti, manasā sucaritaṃ caranti; tesaṃ piyo attā. Kiñcāpi te evaṃ vadeyyuṃ– ‘appiyo no attā’ti; atha kho tesaṃ piyo attā. Taṃ kissa hetu? Yañhi piyo piyassa kareyya, taṃ te attanāva attano karonti; tasmā tesaṃ piyo attā”ti.
     “Evametaṃ, mahārāja, evametaṃ, mahārāja! Ye hi keci, mahārāja, kāyena duccaritaṃ caranti, vācāya duccaritaṃ caranti, manasā duccaritaṃ caranti; tesaṃ appiyo attā. Kiñcāpi te evaṃ vadeyyuṃ– ‘piyo no attā’ti, atha kho tesaṃ appiyo attā. Taṃ kissa hetu? Yañhi, mahārāja, appiyo appiyassa kareyya, taṃ te attanāva attano karonti; tasmā tesaṃ appiyo attā. Ye ca kho keci, mahārāja kāyena sucaritaṃ caranti, vācāya sucaritaṃ caranti, manasā sucaritaṃ caranti; tesaṃ piyo attā. Kiñcāpi te evaṃ vadeyyuṃ– ‘appiyo no attā’ti; atha kho tesaṃ piyo attā. Taṃ kissa hetu? Yañhi mahārāja, piyo piyassa kareyya, taṃ te attanāva attano karonti; tasmā tesaṃ piyo attā”ti. Idamavoca …pe…
     “Attānañce piyaṃ jaññā, na naṃ pāpena saṃyuje;
     Na hi taṃ sulabhaṃ hoti, sukhaṃ dukkaṭakārinā.
     “Antakenādhipannassa, jahato mānusaṃ bhavaṃ;
     Kiñhi tassa sakaṃ hoti, kiñca ādāya gacchati.
     Kiñcassa anugaṃ hoti, chāyāva anapāyinī.
     “Ubho puññañca pāpañca, yaṃ macco kurute idha;
     Tañhi tassa sakaṃ hoti, tañca ādāya gacchati.
     Tañcassa anugaṃ hoti, chāyāva anapāyinī.
     “Tasmā kareyya kalyāṇaṃ, nicayaṃ samparāyikaṃ;
     Puññāni paralokasmiṃ, patiṭṭhā honti pāṇinan”tntti.


SN.3.5

SN.3.5/(5) Attarakkhitasuttaṃ
     116. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “idha mayhaṃ, bhante, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘kesaṃ nu kho rakkhito attā, kesaṃ arakkhito attā’ti? Tassa mayhaṃ, bhante, etadahosi– ‘ye kho keci kāyena duccaritaṃ caranti, vācāya duccaritaṃ caranti, manasā duccaritaṃ caranti; tesaṃ arakkhito attā. Kiñcāpi te hatthikāyo vā rakkheyya, assakāyo vā rakkheyya, rathakāyo vā rakkheyya, pattikāyo vā rakkheyya; atha kho tesaṃ arakkhito attā. Taṃ kissa hetu? Bāhirā hesā rakkhā, nesā rakkhā ajjhattikā; tasmā tesaṃ arakkhito attā. Ye ca kho keci kāyena sucaritaṃ caranti, vācāya sucaritaṃ caranti, manasā sucaritaṃ caranti; tesaṃ rakkhito attā. Kiñcāpi te neva hatthikāyo rakkheyya, na assakāyo rakkheyya, na rathakāyo rakkheyya na pattikāyo rakkheyya; atha kho tesaṃ rakkhito attā. Taṃ kissa hetu? Ajjhattikā hesā rakkhā, nesā rakkhā bāhirā; tasmā tesaṃ rakkhito attā’”ti.
     “Evametaṃ, mahārāja, evametaṃ, mahārāja! Ye hi keci, mahārāja, kāyena duccaritaṃ caranti …pe… tesaṃ arakkhito attā. Taṃ kissa hetu? Bāhirā hesā, mahārāja, rakkhā, nesā rakkhā ajjhattikā; tasmā tesaṃ arakkhito attā. Ye ca kho keci, mahārāja, kāyena sucaritaṃ caranti, vācāya sucaritaṃ caranti, manasā sucaritaṃ caranti; tesaṃ rakkhito attā. Kiñcāpi te neva hatthikāyo rakkheyya, na assakāyo rakkheyya, na rathakāyo rakkheyya, na pattikāyo rakkheyya; atha kho tesaṃ rakkhito attā. Taṃ kissa hetu? Ajjhattikā hesā, mahārāja, rakkhā, nesā rakkhā bāhirā; tasmā tesaṃ rakkhito attā”ti. Idamavoca …pe…
     “Kāyena saṃvaro sādhu, sādhu vācāya saṃvaro;
     Manasā saṃvaro sādhu, sādhu sabbattha saṃvaro.
     Sabbattha saṃvuto lajjī, rakkhitoti pavuccatī”ti.


SN.3.6

SN.3.6/(6) Appakasuttaṃ
     117. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “idha mayhaṃ, bhante, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘appakā te sattā lokasmiṃ ye uḷāre uḷāre bhoge labhitvā na ceva majjanti, na ca pamajjanti, na ca kāmesu gedhaṃ āpajjanti, na ca sattesu vippaṭipajjanti. Atha kho eteva bahutarā sattā lokasmiṃ ye uḷāre uḷāre bhoge labhitvā majjanti ceva pamajjanti ca kāmesu ca gedhaṃ āpajjanti, sattesu ca vippaṭipajjantī’”ti.
     “Evametaṃ, mahārāja, evametaṃ, mahārāja! Appakā te, mahārāja, sattā lokasmiṃ, ye uḷāre uḷāre bhoge labhitvā na ceva majjanti, na ca pamajjanti, na ca kāmesu gedhaṃ āpajjanti, na ca sattesu vippaṭipajjanti. Atha kho eteva bahutarā sattā lokasmiṃ, ye uḷāre uḷāre bhoge labhitvā majjanti ceva pamajjanti ca kāmesu ca gedhaṃ āpajjanti, sattesu ca vippaṭipajjantī”ti. Idamavoca …pe…
     “Sārattā kāmabhogesu, giddhā kāmesu mucchitā;
     Atisāraṃ na bujjhanti, migā kūṭaṃva oḍḍitaṃ.
     Pacchāsaṃ kaṭukaṃ hoti, vipāko hissa pāpako”ti.


SN.3.7

SN.3.7/(7) Aḍḍakaraṇasuttaṃ
     118. Sāvatthinidānaṃ Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “idhāhaṃ, bhante, aḍḍakaraṇe nisinno passāmi khattiyamahāsālepi brāhmaṇamahāsālepi gahapatimahāsālepi aḍḍhe mahaddhane mahābhoge pahūtajātarūparajate pahūtavittūpakaraṇe pahūtadhanadhaññe kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ sampajānamusā bhāsante. Tassa mayhaṃ, bhante, etadahosi– ‘alaṃ dāni me aḍḍakaraṇena, bhadramukho dāni aḍḍakaraṇena paññāyissatī’”ti.
     “(Evametaṃ, mahārāja, evametaṃ mahārāja!) Yepi te, mahārāja, khattiyamahāsālā brāhmaṇamahāsālā gahapatimahāsālā aḍḍhā mahaddhanā mahābhogā pahūtajātarūparajatā pahūtavittūpakaraṇā pahūtadhanadhaññā kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ sampajānamusā bhāsanti; tesaṃ taṃ bhavissati dīgharattaṃ ahitāya dukkhāyā”ti. Idamavoca …pe…
     “Sārattā kāmabhogesu, giddhā kāmesu mucchitā;
     Atisāraṃ na bujjhanti, macchā khippaṃva oḍḍitaṃ.
     Pacchāsaṃ kaṭukaṃ hoti, vipāko hissa pāpako”ti.


SN.3.8

SN.3.8/(8) Mallikāsuttaṃ
     119. Sāvatthinidānaṃ Tena kho pana samayena rājā pasenadi kosalo mallikāya deviyā saddhiṃ uparipāsādavaragato hoti. Atha kho rājā pasenadi kosalo mallikaṃ deviṃ etadavoca– “atthi nu kho te, mallike, kocañño attanā piyataro”ti? “Natthi kho me, mahārāja, kocañño attanā piyataro. Tuyhaṃ pana, mahārāja, atthañño koci attanā piyataro”ti? “Mayhampi kho, mallike, natthañño koci attanā piyataro”ti.
     Atha kho rājā pasenadi kosalo pāsādā orohitvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “idhāhaṃ, bhante, mallikāya deviyā saddhiṃ uparipāsādavaragato mallikaṃ deviṃ etadavocaṃ– ‘atthi nu kho te, mallike, kocañño attanā piyataro’ti? Evaṃ vutte, bhante, mallikā devī maṃ etadavoca– ‘natthi kho me, mahārāja, kocañño attanā piyataro. Tuyhaṃ pana, mahārāja, atthañño koci attanā piyataro’ti? Evaṃ vuttāhaṃ, bhante, mallikaṃ deviṃ etadavocaṃ– ‘mayhampi kho, mallike, natthañño koci attanā piyataro”ti.
     Atha kho bhagavā etamatthaṃ viditvā tāyaṃ velāyaṃ imaṃ gāthaṃ abhāsi–
     “Sabbā disā anuparigamma cetasā, nevajjhagā piyataramattanā kvaci.
     Evaṃ piyo puthu attā paresaṃ, tasmā na hiṃse paramattakāmo”ti.


SN.3.9

SN.3.9/(9) Yaññasuttaṃ
     120. Sāvatthinidānaṃ. Tena kho pana samayena rañño pasenadissa kosalassa mahāyañño paccupaṭṭhito hoti, pañca ca usabhasatāni pañca ca vacchatarasatāni pañca ca vacchatarisatāni pañca ca ajasatāni pañca ca urabbhasatāni thūṇūpanītāni honti yaññatthāya. Yepissa te honti dāsāti vā pessāti vā kammakarāti vā, tepi daṇḍatajjitā bhayatajjitā assumukhā rudamānā parikammāni karonti.
     Atha kho sambahulā bhikkhū pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pavisiṃsu. Sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkantā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho te bhikkhū bhagavantaṃ etadavocuṃ– “idha, bhante, rañño pasenadissa kosalassa mahāyañño paccupaṭṭhito hoti, pañca ca usabhasatāni pañca ca vacchatarasatāni pañca ca vacchatarisatāni pañca ca ajasatāni pañca ca urabbhasatāni thūṇūpanītāni honti yaññatthāya Yepissa te honti dāsāti vā pessāti vā kammakarāti vā, tepi daṇḍatajjitā bhayatajjitā assumukhā rudamānā parikammāni karontī”ti.
     Atha kho bhagavā etamatthaṃ viditvā tāyaṃ velāyaṃ imā gāthāyo abhāsi–
     “Assamedhaṃ purisamedhaṃ, sammāpāsaṃ vājapeyyaṃ niraggaḷhaṃ;
     Mahāyaññā mahārambhā, na te honti mahapphalā.
     “Ajeḷakā ca gāvo ca, vividhā yattha haññare;
     Na taṃ sammaggatā yaññaṃ, upayanti mahesino.
     “Ye ca yaññā nirārambhā, yajanti anukulaṃ sadā;
     Ajeḷakā ca gāvo ca, vividhā nettha haññare.
     Etaṃ sammaggatā yaññaṃ, upayanti mahesino.
     “Etaṃ yajetha medhāvī, eso yañño mahapphalo;
     Etañhi yajamānassa, seyyo hoti na pāpiyo.
     Yañño ca vipulo hoti, pasīdanti ca devatā”ti.


SN.3.10

SN.3.10/(10) Bandhanasuttaṃ
     121. Tena kho pana samayena raññā pasenadinā kosalena mahājanakāyo bandhāpito hoti, appekacce rajjūhi appekacce andūhi appekacce saṅkhalikāhi.
     Atha kho sambahulā bhikkhū pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pavisiṃsu. Sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkantā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ – “idha, bhante, raññā pasenadinā kosalena mahājanakāyo bandhāpito, appekacce rajjūhi appekacce andūhi appekacce saṅkhalikāhī”ti.
     Atha kho bhagavā etamatthaṃ viditvā tāyaṃ velāyaṃ imā gāthāyo abhāsi–
     “Na taṃ daḷhaṃ bandhanamāhu dhīrā, yadāyasaṃ dārujaṃ pabbajañca.
     Sārattarattā maṇikuṇḍalesu, puttesu dāresu ca yā apekkhā.
     “Etaṃ daḷhaṃ bandhanamāhu dhīrā, ohārinaṃ sithilaṃ duppamuñcaṃ.
     Etampi chetvāna paribbajanti, anapekkhino kāmasukhaṃ pahāyā”ti.
     Paṭhamo vaggo.
     Tassuddānaṃ–
     Daharo puriso jarā, piyaṃ attānarakkhito;
     Appakā aḍḍakaraṇaṃ, mallikā yaññabandhananti.


SN.3.11

2. Dutiyavaggo
SN.3.11/(1). Sattajaṭilasuttaṃ
     122. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde. Tena kho pana samayena bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito bahidvārakoṭṭhake nisinno hoti. Atha kho rājā pasenadi kosalo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi.
     Tena kho pana samayena satta ca jaṭilā satta ca nigaṇṭhā satta ca acelakā satta ca ekasāṭakā satta ca paribbājakā parūḷhakacchanakhalomā khārivividhamādāya bhagavato avidūre atikkamanti. Atha kho rājā pasenadi kosalo uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā dakkhiṇajāṇumaṇḍalaṃ pathaviyaṃ nihantvā yena te satta ca jaṭilā satta ca nigaṇṭhā satta ca acelakā satta ca ekasāṭakā satta ca paribbājakā tenañjaliṃ paṇāmetvā tikkhattuṃ nāmaṃ sāvesi– “rājāhaṃ, bhante, pasenadi kosalo …pe… rājāhaṃ, bhante, pasenadi kosalo”ti.
     Atha kho rājā pasenadi kosalo acirapakkantesu tesu sattasu ca jaṭilesu sattasu ca nigaṇṭhesu sattasu ca acelakesu sattasu ca ekasāṭakesu sattasu ca paribbājakesu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “ye te, bhante, loke arahanto vā arahattamaggaṃ vā samāpannā ete tesaṃ aññatarā”ti.
     “Dujjānaṃ kho etaṃ, mahārāja, tayā gihinā kāmabhoginā puttasambādhasayanaṃ ajjhāvasantena kāsikacandanaṃ paccanubhontena mālāgandhavilepanaṃ dhārayantena jātarūparajataṃ sādiyantena– ‘ime vā arahanto, ime vā arahattamaggaṃ samāpannā’”ti.
     “Saṃvāsena kho, mahārāja, sīlaṃ veditabbaṃ. Tañca kho dīghena addhunā, na ittaraṃ; manasikarotā, no amanasikarotā; paññavatā, no duppaññena. Saṃvohārena kho, mahārāja, soceyyaṃ veditabbaṃ. Tañca kho dīghena addhunā, na ittaraṃ; manasikarotā, no amanasikarotā; paññavatā, no duppaññena. Āpadāsu kho, mahārāja, thāmo veditabbo. So ca kho dīghena addhunā, na ittaraṃ; manasikarotā, no amanasikarotā; paññavatā, no duppaññena. Sākacchāya kho, mahārāja, paññā veditabbā. Sā ca kho dīghena addhunā, na ittaraṃ; manasikarotā, no amanasikarotā; paññavatā, no duppaññenā”ti.
     “Acchariyaṃ bhante, abbhutaṃ bhante! Yāva subhāsitamidaṃ, bhante, bhagavatā– ‘dujjānaṃ kho etaṃ, mahārāja, tayā gihinā kāmabhoginā puttasambādhasayanaṃ ajjhāvasantena kāsikacandanaṃ paccanubhontena mālāgandhavilepanaṃ dhārayantena jātarūparajataṃ sādiyantena – ime vā arahanto, ime vā arahattamaggaṃ samāpannā’ti. Saṃvāsena kho, mahārāja, sīlaṃ veditabbaṃ. Tañca kho dīghena addhunā, na ittaraṃ; manasikarotā, no amanasikarotā; paññavatā, no duppaññena. Saṃvohārena kho mahārāja soceyyaṃ veditabbaṃ. Tañca kho dīghena addhunā, na ittaraṃ; manasikarotā, no amanasikarotā; paññavatā, no duppaññena. Āpadāsu kho, mahārāja, thāmo veditabbo. So ca kho dīghena addhunā, na ittaraṃ; manasikarotā, no amanasikarotā; paññavatā, no duppaññena. Sākacchāya kho, mahārāja, paññā veditabbā. Sā ca kho dīghena addhunā, na ittaraṃ; manasikarotā, no amanasikarotā; paññavatā, no duppaññenā”ti.
     “Ete, bhante, mama purisā carā ocarakā janapadaṃ ocaritvā āgacchanti. Tehi paṭhamaṃ ociṇṇaṃ ahaṃ pacchā osāpayissāmi. Idāni te, bhante, taṃ rajojallaṃ pavāhetvā sunhātā suvilittā kappitakesamassū odātavatthā pañcahi kāmaguṇehi samappitā samaṅgībhūtā paricāressantī”ti.
     Atha kho bhagavā etamatthaṃ viditvā tāyaṃ velāyaṃ imā gāthāyo abhāsi–
     “Na vaṇṇarūpena naro sujāno, na vissase ittaradassanena.
     Susaññatānañhi viyañjanena, asaññatā lokamimaṃ caranti.
     “Patirūpako mattikākuṇḍalova, lohaḍḍhamāsova suvaṇṇachanno.
     Caranti loke parivārachannā, anto asuddhā bahi sobhamānā”ti.


SN.3.12

SN.3.12/(2). Pañcarājasuttaṃ
     123. Sāvatthinidānaṃ Tena kho pana samayena pañcannaṃ rājūnaṃ pasenadipamukhānaṃ pañcahi kāmaguṇehi samappitānaṃ samaṅgībhūtānaṃ paricārayamānānaṃ ayamantarākathā udapādi – “kiṃ nu kho kāmānaṃ aggan”ti? Tatrekacce evamāhaṃsu– “rūpā kāmānaṃ aggan”ti. Ekacce evamāhaṃsu “saddā kāmānaṃ aggan”ti. Ekacce evamāhaṃsu– “gandhā kāmānaṃ aggan”ti. Ekacce evamāhaṃsu– “rasā kāmānaṃ aggan”ti. Ekacce evamāhaṃsu “phoṭṭhabbā kāmānaṃ aggan”ti. Yato kho te rājāno nāsakkhiṃsu aññamaññaṃ saññāpetuṃ.
     Atha kho rājā pasenadi kosalo te rājāno etadavoca– “āyāma, mārisā, yena bhagavā tenupasaṅkamissāma; upasaṅkamitvā bhagavantaṃ etamatthaṃ paṭipucchissāma. Yathā no bhagavā byākarissati tathā naṃ dhāressāmā”ti. “Evaṃ, mārisā”ti kho te rājāno rañño pasenadissa kosalassa paccassosuṃ.
     Atha kho te pañca rājāno pasenadipamukhā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca “idha, bhante, amhākaṃ pañcannaṃ rājūnaṃ pañcahi kāmaguṇehi samappitānaṃ samaṅgībhūtānaṃ paricārayamānānaṃ ayamantarākathā udapādi– ‘kiṃ nu kho kāmānaṃ aggan’ti? Ekacce evamāhaṃsu– ‘rūpā kāmānaṃ aggan’ti. Ekacce evamāhaṃsu – ‘saddā kāmānaṃ aggan’ti. Ekacce evamāhaṃsu– ‘gandhā kāmānaṃ aggan’ti. Ekacce evamāhaṃsu– ‘rasā kāmānaṃ aggan’ti. Ekacce evamāhaṃsu– ‘phoṭṭhabbā kāmānaṃ aggan’ti. Kiṃ nu kho, bhante, kāmānaṃ aggan”ti?
     “Manāpapariyantaṃ khvāhaṃ, mahārāja, pañcasu kāmaguṇesu agganti vadāmi. Teva, mahārāja, rūpā ekaccassa manāpā honti, teva rūpā ekaccassa amanāpā honti. Yehi ca yo rūpehi attamano hoti paripuṇṇasaṅkappo, so tehi rūpehi aññaṃ rūpaṃ uttaritaraṃ vā paṇītataraṃ vā na pattheti. Te tassa rūpā paramā honti. Te tassa rūpā anuttarā honti.
     “Teva mahārāja, saddā ekaccassa manāpā honti, teva saddā ekaccassa amanāpā honti. Yehi ca yo saddehi attamano hoti paripuṇṇasaṅkappo, so tehi saddehi aññaṃ saddaṃ uttaritaraṃ vā paṇītataraṃ vā na pattheti. Te tassa saddā paramā honti. Te tassa saddā anuttarā honti.
     “Teva, mahārāja, gandhā ekaccassa manāpā honti, teva gandhā ekaccassa amanāpā honti. Yehi ca yo gandhehi attamano hoti paripuṇṇasaṅkappo, so tehi gandhehi aññaṃ gandhaṃ uttaritaraṃ vā paṇītataraṃ vā na pattheti. Te tassa gandhā paramā honti. Te tassa gandhā anuttarā honti.
     “Teva, mahārāja, rasā ekaccassa manāpā honti, teva rasā ekaccassa amanāpā honti. Yehi ca yo rasehi attamano hoti paripuṇṇasaṅkappo, so tehi rasehi aññaṃ rasaṃ uttaritaraṃ vā paṇītataraṃ vā na pattheti. Te tassa rasā paramā honti. Te tassa rasā anuttarā honti.
     “Teva, mahārāja, phoṭṭhabbā ekaccassa manāpā honti, teva phoṭṭhabbā ekaccassa amanāpā honti. Yehi ca yo phoṭṭhabbehi attamano hoti paripuṇṇasaṅkappo, so tehi phoṭṭhabbehi aññaṃ phoṭṭhabbaṃ uttaritaraṃ vā paṇītataraṃ vā na pattheti. Te tassa phoṭṭhabbā paramā honti. Te tassa phoṭṭhabbā anuttarā hontī”ti.
     Tena kho pana samayena candanaṅgaliko upāsako tassaṃ parisāyaṃ nisinno hoti. Atha kho candanaṅgaliko upāsako uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “paṭibhāti maṃ bhagavā, paṭibhāti maṃ sugatā”ti. “Paṭibhātu taṃ candanaṅgalikā”ti bhagavā avoca.
     Atha kho candanaṅgaliko upāsako bhagavato sammukhā tadanurūpāya gāthāya abhitthavi–
     “Padumaṃ yathā kokanadaṃ sugandhaṃ, pāto siyā phullamavītagandhaṃ.
     Aṅgīrasaṃ passa virocamānaṃ, tapantamādiccamivantalikkhe”ti.
     Atha kho te pañca rājāno candanaṅgalikaṃ upāsakaṃ pañcahi uttarāsaṅgehi acchādesuṃ. Atha kho candanaṅgaliko upāsako tehi pañcahi uttarāsaṅgehi bhagavantaṃ acchādesīti.


SN.3.13

SN.3.13/(3). Doṇapākasuttaṃ
     124 . Sāvatthinidānaṃ. Tena kho pana samayena rājā pasenadi kosalo doṇapākakuraṃ bhuñjati. Atha kho rājā pasenadi kosalo bhuttāvī mahassāsī yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi.
     Atha kho bhagavā rājānaṃ pasenadiṃ kosalaṃ bhuttāviṃ mahassāsiṃ viditvā tāyaṃ velāyaṃ imaṃ gāthaṃ abhāsi–
     “Manujassa sadā satīmato, mattaṃ jānato laddhabhojane.
     Tanukassa bhavanti vedanā, saṇikaṃ jīrati āyupālayan”ti.
     Tena kho pana samayena sudassano māṇavo rañño pasenadissa kosalassa piṭṭhito ṭhito hoti. Atha kho rājā pasenadi kosalo sudassanaṃ māṇavaṃ āmantesi– “ehi tvaṃ, tāta sudassana, bhagavato santike imaṃ gāthaṃ pariyāpuṇitvā mama bhattābhihāre (bhattābhihāre) bhāsa. Ahañca te devasikaṃ kahāpaṇasataṃ (kahāpaṇasataṃ) niccaṃ bhikkhaṃ pavattayissāmī”ti. “Evaṃ devā”ti kho sudassano māṇavo rañño pasenadissa kosalassa paṭissutvā bhagavato santike imaṃ gāthaṃ pariyāpuṇitvā rañño pasenadissa kosalassa bhattābhihāre sudaṃ bhāsati–
     “Manujassa sadā satīmato, mattaṃ jānato laddhabhojane.
     Tanukassa bhavanti vedanā, saṇikaṃ jīrati āyupālayan”ti.
     Atha kho rājā pasenadi kosalo anupubbena nāḷikodanaparamatāya saṇṭhāsi. Atha kho rājā pasenadi kosalo aparena samayena susallikhitagatto pāṇinā gattāni anumajjanto tāyaṃ velāyaṃ imaṃ udānaṃ udānesi– “ubhayena vata maṃ so bhagavā atthena anukampi– diṭṭhadhammikena ceva atthena samparāyikena cā”ti.


SN.3.14

SN.3.14/(4). Paṭhamasaṅgāmasuttaṃ
     125. Sāvatthinidānaṃ. Atha kho rājā māgadho ajātasattu vedehiputto caturaṅginiṃ senaṃ sannayhitvā rājānaṃ pasenadiṃ kosalaṃ abbhuyyāsi yena kāsi. Assosi kho rājā pasenadi kosalo– “rājā kira māgadho ajātasattu vedehiputto caturaṅginiṃ senaṃ sannayhitvā mamaṃ abbhuyyāto yena kāsī”ti. Atha kho rājā pasenadi kosalo caturaṅginiṃ senaṃ sannayhitvā rājānaṃ māgadhaṃ ajātasattuṃ vedehiputtaṃ paccuyyāsi yena kāsi. Atha kho rājā ca māgadho ajātasattu vedehiputto rājā ca pasenadi kosalo saṅgāmesuṃ. Tasmiṃ kho pana saṅgāme rājā māgadho ajātasattu vedehiputto rājānaṃ pasenadiṃ kosalaṃ parājesi. Parājito ca rājā pasenadi kosalo sakameva rājadhāniṃ sāvatthiṃ paccuyyāsi.
     Atha kho sambahulā bhikkhū pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pavisiṃsu. Sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkantā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ–
     “Idha, bhante, rājā māgadho ajātasattu vedehiputto caturaṅginiṃ senaṃ sannayhitvā rājānaṃ pasenadiṃ kosalaṃ abbhuyyāsi yena kāsi. Assosi kho, bhante, rājā pasenadi kosalo– ‘rājā kira māgadho ajātasattu vedehiputto caturaṅginiṃ senaṃ sannayhitvā mamaṃ abbhuyyāto yena kāsī’ti. Atha kho, bhante, rājā pasenadi kosalo caturaṅginiṃ senaṃ sannayhitvā rājānaṃ māgadhaṃ ajātasattuṃ vedehiputtaṃ paccuyyāsi yena kāsi. Atha kho, bhante, rājā ca māgadho ajātasattu vedehiputto rājā ca pasenadi kosalo saṅgāmesuṃ. Tasmiṃ kho pana, bhante, saṅgāme rājā māgadho ajātasattu vedehiputto rājānaṃ pasenadiṃ kosalaṃ parājesi. Parājito ca, bhante, rājā pasenadi kosalo sakameva rājadhāniṃ sāvatthiṃ paccuyyāsī”ti.
     “Rājā, bhikkhave, māgadho ajātasattu vedehiputto pāpamitto pāpasahāyo pāpasampavaṅko; rājā ca kho, bhikkhave, pasenadi kosalo kalyāṇamitto kalyāṇasahāyo kalyāṇasampavaṅko. Ajjeva, bhikkhave rājā pasenadi kosalo imaṃ rattiṃ dukkhaṃ seti parājito”ti. Idamavoca …pe…
     “Jayaṃ veraṃ pasavati, dukkhaṃ seti parājito;
     Upasanto sukhaṃ seti, hitvā jayaparājayan”ti.


SN.3.15

SN.3.15/(5). Dutiyasaṅgāmasuttaṃ
     126. Atha kho rājā māgadho ajātasattu vedehiputto caturaṅginiṃ senaṃ sannayhitvā rājānaṃ pasenadiṃ kosalaṃ abbhuyyāsi yena kāsi. Assosi kho rājā pasenadi kosalo– “rājā kira māgadho ajātasattu vedehiputto caturaṅginiṃ senaṃ sannayhitvā mamaṃ abbhuyyāto yena kāsī”ti. Atha kho rājā pasenadi kosalo caturaṅginiṃ senaṃ sannayhitvā rājānaṃ māgadhaṃ ajātasattuṃ vedehiputtaṃ paccuyyāsi yena kāsi. Atha kho rājā ca māgadho ajātasattu vedehiputto rājā ca pasenadi kosalo saṅgāmesuṃ. Tasmiṃ kho pana saṅgāme rājā pasenadi kosalo rājānaṃ māgadhaṃ ajātasattuṃ vedehiputtaṃ parājesi, jīvaggāhañca naṃ aggahesi. Atha kho rañño pasenadissa kosalassa etadahosi– “kiñcāpi kho myāyaṃ rājā māgadho ajātasattu vedehiputto adubbhantassa dubbhati, atha ca pana me bhāgineyyo hoti. Yaṃnūnāhaṃ rañño māgadhassa ajātasattuno vedehiputtassa sabbaṃ hatthikāyaṃ pariyādiyitvā sabbaṃ assakāyaṃ pariyādiyitvā sabbaṃ rathakāyaṃ pariyādiyitvā sabbaṃ pattikāyaṃ pariyādiyitvā jīvantameva naṃ osajjeyyan”ti.
     Atha kho rājā pasenadi kosalo rañño māgadhassa ajātasattuno vedehiputtassa sabbaṃ hatthikāyaṃ pariyādiyitvā sabbaṃ assakāyaṃ pariyādiyitvā sabbaṃ rathakāyaṃ pariyādiyitvā sabbaṃ pattikāyaṃ pariyādiyitvā jīvantameva naṃ osajji.
     Atha kho sambahulā bhikkhū pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pavisiṃsu. Sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkantā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ–
     “Idha bhante, rājā māgadho ajātasattu vedehiputto caturaṅginiṃ senaṃ sannayhitvā rājānaṃ pasenadiṃ kosalaṃ abbhuyyāsi yena kāsi. Assosi kho, bhante, rājā pasenadi kosalo– ‘rājā kira māgadho ajātasattu vedehiputto caturaṅginiṃ senaṃ sannayhitvā mamaṃ abbhuyyāto yena kāsī’ti. Atha kho, bhante, rājā pasenadi kosalo caturaṅginiṃ senaṃ sannayhitvā rājānaṃ māgadhaṃ ajātasattuṃ vedehiputtaṃ paccuyyāsi yena kāsi. Atha kho, bhante, rājā ca māgadho ajātasattu vedehiputto rājā ca pasenadi kosalo saṅgāmesuṃ. Tasmiṃ kho pana, bhante, saṅgāme rājā pasenadi kosalo rājānaṃ māgadhaṃ ajātasattuṃ vedehiputtaṃ parājesi, jīvaggāhañca naṃ aggahesi. Atha kho, bhante, rañño pasenadissa kosalassa etadahosi– ‘kiñcāpi kho myāyaṃ rājā māgadho ajātasattu vedehiputto adubbhantassa dubbhati, atha ca pana me bhāgineyyo hoti. Yaṃnūnāhaṃ rañño māgadhassa ajātasattuno vedehiputtassa sabbaṃ hatthikāyaṃ pariyādiyitvā sabbaṃ assakāyaṃ sabbaṃ rathakāyaṃ sabbaṃ pattikāyaṃ pariyādiyitvā jīvantameva naṃ osajjeyyan’”ti.
     “Atha kho, bhante, rājā pasenadi kosalo rañño māgadhassa ajātasattuno vedehiputtassa sabbaṃ hatthikāyaṃ pariyādiyitvā sabbaṃ assakāyaṃ pariyādiyitvā sabbaṃ rathakāyaṃ pariyādiyitvā sabbaṃ pattikāyaṃ pariyādiyitvā jīvantameva naṃ osajjī”ti. Atha kho bhagavā etamatthaṃ viditvā tāyaṃ velāyaṃ imā gāthāyo abhāsi–
     “Vilumpateva puriso, yāvassa upakappati;
     Yadā caññe vilumpanti, so vilutto viluppati.
     “Ṭhānañhi maññati bālo, yāva pāpaṃ na paccati;
     Yadā ca paccati pāpaṃ, atha dukkhaṃ nigacchati.
     “Hantā labhati hantāraṃ, jetāraṃ labhate jayaṃ;
     Akkosako ca akkosaṃ, rosetārañca rosako.
     Atha kammavivaṭṭena, so vilutto viluppatī”ti.


SN.3.16

SN.3.16/(6). Mallikāsuttaṃ
     127. Sāvatthinidānaṃ Atha kho rājā pasenadi kosalo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Atha kho aññataro puriso yena rājā pasenadi kosalo tenupasaṅkami; upasaṅkamitvā rañño pasenadissa kosalassa upakaṇṇake ārocesi– “mallikā, deva, devī dhītaraṃ vijātā”ti. Evaṃ vutte, rājā pasenadi kosalo anattamano ahosi.
     Atha kho bhagavā rājānaṃ pasenadiṃ kosalaṃ anattamanataṃ viditvā tāyaṃ velāyaṃ imā gāthāyo abhāsi–
     “Itthīpi hi ekacciyā, seyyā posa janādhipa;
     Medhāvinī sīlavatī, sassudevā patibbatā.
     “Tassā yo jāyati poso, sūro hoti disampati.
     Tādisā subhagiyā putto, rajjampi anusāsatī”ti.


SN.3.17

SN.3.17/(7). Appamādasuttaṃ
     128. Sāvatthinidānaṃ Ekamantaṃ nisīdi. Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca – “atthi nu kho, bhante, eko dhammo yo ubho atthe samadhiggayha tiṭṭhati– diṭṭhadhammikañceva atthaṃ samparāyikañcā”ti?
     “Atthi kho, mahārāja, eko dhammo yo ubho atthe samadhiggayha tiṭṭhati– diṭṭhadhammikañceva atthaṃ samparāyikañcā”ti.
     “Katamo pana, bhante, eko dhammo, yo ubho atthe samadhiggayha tiṭṭhati– diṭṭhadhammikañceva atthaṃ samparāyikañcā”ti?
     “Appamādo kho, mahārāja, eko dhammo, yo ubho atthe samadhiggayha tiṭṭhati– diṭṭhadhammikañceva atthaṃ samparāyikañcāti. Seyyathāpi, mahārāja, yāni kānici jaṅgalānaṃ pāṇānaṃ padajātāni, sabbāni tāni hatthipade samodhānaṃ gacchanti, hatthipadaṃ tesaṃ aggamakkhāyati– yadidaṃ mahantattena; evameva kho, mahārāja, appamādo eko dhammo, yo ubho atthe samadhiggayha tiṭṭhati– diṭṭhadhammikañceva atthaṃ samparāyikañcā”ti. Idamavoca …pe…
     “Āyuṃ arogiyaṃ vaṇṇaṃ, saggaṃ uccākulīnataṃ;
     Ratiyo patthayantena, uḷārā aparāparā.
     “Appamādaṃ pasaṃsanti, puññakiriyāsu paṇḍitā;
     Appamatto ubho atthe, adhiggaṇhāti paṇḍito.
     “Diṭṭhe dhamme ca yo attho, yo cattho samparāyiko.
     Atthābhisamayā dhīro, paṇḍitoti pavuccatī”ti.


SN.3.18

SN.3.18/(8). Kalyāṇamittasuttaṃ
     129. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “idha mayhaṃ bhante, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘svākkhāto bhagavatā dhammo, so ca kho kalyāṇamittassa kalyāṇasahāyassa kalyāṇasampavaṅkassa, no pāpamittassa no pāpasahāyassa no pāpasampavaṅkassā’”ti.
     “Evametaṃ, mahārāja, evametaṃ, mahārāja! Svākkhāto mahārāja, mayā dhammo. So ca kho kalyāṇamittassa kalyāṇasahāyassa kalyāṇasampavaṅkassa, no pāpamittassa no pāpasahāyassa no pāpasampavaṅkassāti.
     “Ekamidāhaṃ, mahārāja, samayaṃ sakkesu viharāmi nagarakaṃ nāma sakyānaṃ nigamo. Atha kho, mahārāja, ānando bhikkhu yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho, mahārāja, ānando bhikkhu maṃ etadavoca– ‘upaḍḍhamidaṃ, bhante, brahmacariyassa– yadidaṃ kalyāṇamittatā kalyāṇasahāyatā kalyāṇasampavaṅkatā’”ti.
     “Evaṃ vuttāhaṃ, mahārāja, ānandaṃ bhikkhuṃ etadavocaṃ– ‘mā hevaṃ, ānanda, mā hevaṃ, ānanda! Sakalameva hidaṃ, ānanda, brahmacariyaṃ– yadidaṃ kalyāṇamittatā kalyāṇasahāyatā kalyāṇasampavaṅkatā. Kalyāṇamittassetaṃ, ānanda, bhikkhuno pāṭikaṅkhaṃ kalyāṇasahāyassa kalyāṇasampavaṅkassa ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati’”.
     “Kathañca, ānanda, bhikkhu kalyāṇamitto kalyāṇasahāyo kalyāṇasampavaṅko ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idhānanda, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ, sammāsaṅkappaṃ bhāveti …pe… sammāvācaṃ bhāveti …pe… sammākammantaṃ bhāveti …pe… sammā-ājīvaṃ bhāveti …pe… sammāvāyāmaṃ bhāveti …pe… sammāsatiṃ bhāveti …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, ānanda, bhikkhu kalyāṇamitto kalyāṇasahāyo kalyāṇasampavaṅko ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti. Tadamināpetaṃ, ānanda, pariyāyena veditabbaṃ yathā sakalamevidaṃ brahmacariyaṃ– yadidaṃ kalyāṇamittatā kalyāṇasahāyatā kalyāṇasampavaṅkatā”ti.
     “Mamañhi, ānanda, kalyāṇamittaṃ āgamma jātidhammā sattā jātiyā parimuccanti, jarādhammā sattā jarāya parimuccanti, byādhidhammā sattā byādhito parimuccanti, maraṇadhammā sattā maraṇena parimuccanti, sokaparidevadukkhadomanassupāyāsadhammā sattā sokaparidevadukkhadomanassupāyāsehi parimuccanti. Iminā kho etaṃ, ānanda, pariyāyena veditabbaṃ yathā sakalamevidaṃ brahmacariyaṃ– yadidaṃ kalyāṇamittatā kalyāṇasahāyatā kalyāṇasampavaṅkatā”ti.
     “Tasmātiha te, mahārāja, evaṃ sikkhitabbaṃ– ‘kalyāṇamitto bhavissāmi kalyāṇasahāyo kalyāṇasampavaṅko’ti. Evañhi te mahārāja, sikkhitabbaṃ.
     “Kalyāṇamittassa te, mahārāja, kalyāṇasahāyassa kalyāṇasampavaṅkassa ayaṃ eko dhammo upanissāya vihātabbo– appamādo kusalesu dhammesu.
     “Appamattassa te, mahārāja, viharato appamādaṃ upanissāya, itthāgārassa anuyantassa evaṃ bhavissati– ‘rājā kho appamatto viharati, appamādaṃ upanissāya. Handa, mayampi appamattā viharāma, appamādaṃ upanissāyā’”ti.
     “Appamattassa te, mahārāja, viharato appamādaṃ upanissāya, khattiyānampi anuyantānaṃ evaṃ bhavissati– ‘rājā kho appamatto viharati appamādaṃ upanissāya. Handa, mayampi appamattā viharāma, appamādaṃ upanissāyā’”ti.
     “Appamattassa te, mahārāja, viharato appamādaṃ upanissāya, balakāyassapi evaṃ bhavissati– ‘rājā kho appamatto viharati appamādaṃ upanissāya. Handa, mayampi appamattā viharāma, appamādaṃ upanissāyā’”ti.
     “Appamattassa te, mahārāja, viharato appamādaṃ upanissāya, negamajānapadassapi evaṃ bhavissati– ‘rājā kho appamatto viharati, appamādaṃ upanissāya. Handa, mayampi appamattā viharāma, appamādaṃ upanissāyā’”ti?
     “Appamattassa te, mahārāja, viharato appamādaṃ upanissāya, attāpi gutto rakkhito bhavissati– itthāgārampi guttaṃ rakkhitaṃ bhavissati, kosakoṭṭhāgārampi guttaṃ rakkhitaṃ bhavissatī”ti. Idamavoca …pe…
     “Bhoge patthayamānena, uḷāre aparāpare;
     Appamādaṃ pasaṃsanti, puññakiriyāsu paṇḍitā.
     “Appamatto ubho atthe, adhiggaṇhāti paṇḍito;
     Diṭṭhe dhamme ca yo attho, yo cattho samparāyiko.
     Atthābhisamayā dhīro, paṇḍitoti pavuccatī”ti.


SN.3.19

SN.3.19/(9). Paṭhama-aputtakasuttaṃ
     130. Sāvatthinidānaṃ. Atha kho rājā pasenadi kosalo divā divassa yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho rājānaṃ pasenadiṃ kosalaṃ bhagavā etadavoca– “handa, kuto nu tvaṃ, mahārāja, āgacchasi divā divassā”ti?
     “Idha, bhante, sāvatthiyaṃ seṭṭhi gahapati kālaṅkato. Tamahaṃ aputtakaṃ sāpateyyaṃ rājantepuraṃ atiharitvā āgacchāmi. Asīti, bhante, satasahassāni hiraññasseva, ko pana vādo rūpiyassa Tassa kho pana, bhante, seṭṭhissa gahapatissa evarūpo bhattabhogo ahosi– kaṇājakaṃ bhuñjati bilaṅgadutiyaṃ. Evarūpo vatthabhogo ahosi– sāṇaṃ dhāreti tipakkhavasanaṃ. Evarūpo yānabhogo ahosi– jajjararathakena yāti paṇṇachattakena dhāriyamānenā”ti.
     “Evametaṃ, mahārāja, evametaṃ, mahārāja! Asappuriso kho, mahārāja, uḷāre bhoge labhitvā nevattānaṃ sukheti pīṇeti, na mātāpitaro sukheti pīṇeti, na puttadāraṃ sukheti pīṇeti, na dāsakammakaraporise sukheti pīṇeti, na mittāmacce sukheti pīṇeti, na samaṇabrāhmaṇesu uddhaggikaṃ dakkhiṇaṃ patiṭṭhāpeti sovaggikaṃ sukhavipākaṃ saggasaṃvattanikaṃ. Tassa te bhoge evaṃ sammā aparibhuñjiyamāne rājāno vā haranti corā vā haranti aggi vā ḍahati udakaṃ vā vahati appiyā vā dāyādā haranti. Evaṃsa te, mahārāja, bhogā sammā aparibhuñjiyamānā parikkhayaṃ gacchanti, no paribhogaṃ.
     “Seyyathāpi, mahārāja, amanussaṭṭhāne pokkharaṇī acchodakā sītodakā sātodakā setodakā supatitthā ramaṇīyā. Taṃ jano neva hareyya na piveyya na nahāyeyya na yathāpaccayaṃ vā kareyya. Evañhi taṃ, mahārāja, udakaṃ sammā aparibhuñjiyamānaṃ parikkhayaṃ gaccheyya no paribhogaṃ. Evameva kho, mahārāja, asappuriso uḷāre bhoge labhitvā nevattānaṃ sukheti pīṇeti, na mātāpitaro sukheti pīṇeti, na puttadāraṃ sukheti pīṇeti, na dāsakammakaraporise sukheti pīṇeti, na mittāmacce sukheti pīṇeti, na samaṇabrāhmaṇesu uddhaggikaṃ dakkhiṇaṃ patiṭṭhāpeti sovaggikaṃ sukhavipākaṃ saggasaṃvattanikaṃ. Tassa te bhoge evaṃ sammā aparibhuñjiyamāne rājāno vā haranti corā vā haranti aggi vā ḍahati udakaṃ vā vahati appiyā vā dāyādā haranti. Evaṃsa te, mahārāja, bhogā sammā aparibhuñjiyamānā parikkhayaṃ gacchanti, no paribhogaṃ.
     “Sappuriso ca kho, mahārāja, uḷāre bhoge labhitvā attānaṃ sukheti pīṇeti, mātāpitaro sukheti pīṇeti, puttadāraṃ sukheti pīṇeti, dāsakammakaraporise sukheti pīṇeti, mittāmacce sukheti pīṇeti, samaṇabrāhmaṇesu uddhaggikaṃ dakkhiṇaṃ patiṭṭhāpeti sovaggikaṃ sukhavipākaṃ saggasaṃvattanikaṃ. Tassa te bhoge evaṃ sammā paribhuñjiyamāne neva rājāno haranti na corā haranti, na aggi ḍahati, na udakaṃ vahati, na appiyā dāyādā haranti. Evaṃsa te, mahārāja, bhogā sammā paribhuñjiyamānā paribhogaṃ gacchanti, no parikkhayaṃ.
     “Seyyathāpi, mahārāja, gāmassa vā nigamassa vā avidūre pokkharaṇī acchodakā sītodakā sātodakā setodakā supatitthā ramaṇīyā. Tañca udakaṃ jano hareyyapi piveyyapi nahāyeyyapi yathāpaccayampi kareyya. Evañhi taṃ, mahārāja, udakaṃ sammā paribhuñjiyamānaṃ paribhogaṃ gaccheyya, no parikkhayaṃ. Evameva kho, mahārāja, sappuriso uḷāre bhoge labhitvā attānaṃ sukheti pīṇeti, mātāpitaro sukheti pīṇeti, puttadāraṃ sukheti pīṇeti, dāsakammakaraporise sukheti pīṇeti, mittāmacce sukheti pīṇeti, samaṇabrāhmaṇesu uddhaggikaṃ dakkhiṇaṃ patiṭṭhāpeti sovaggikaṃ sukhavipākaṃ saggasaṃvattanikaṃ. Tassa te bhoge evaṃ sammā paribhuñjiyamāne neva rājāno haranti, na corā haranti, na aggi ḍahati, na udakaṃ vahati, na appiyā dāyādā haranti. Evaṃsa te, mahārāja, bhogā sammā paribhuñjiyamānā paribhogaṃ gacchanti, no parikkhayan”ti.
     “Amanussaṭṭhāne udakaṃva sītaṃ, tadapeyyamānaṃ parisosameti.
     Evaṃ dhanaṃ kāpuriso labhitvā, nevattanā bhuñjati no dadāti.
     Dhīro ca viññū adhigamma bhoge, so bhuñjati kiccakaro ca hoti.
     So ñātisaṅghaṃ nisabho bharitvā, anindito saggamupeti ṭhānan”ti.


SN.3.20

SN.3.20/(10). Dutiya-aputtakasuttaṃ
     131. Atha kho rājā pasenadi kosalo divā divassa yena bhagavā tenupasaṅkami; upasaṅkamitvā ekamantaṃ nisinnaṃ kho rājānaṃ pasenadiṃ kosalaṃ bhagavā etadavoca– “handa, kuto nu tvaṃ, mahārāja, āgacchasi divā divassā”ti?
     “Idha, bhante, sāvatthiyaṃ seṭṭhi gahapati kālaṅkato. Tamahaṃ aputtakaṃ sāpateyyaṃ rājantepuraṃ atiharitvā āgacchāmi. Sataṃ, bhante, satasahassāni hiraññasseva, ko pana vādo rūpiyassa! Tassa kho pana, bhante, seṭṭhissa gahapatissa evarūpo bhattabhogo ahosi– kaṇājakaṃ bhuñjati bilaṅgadutiyaṃ. Evarūpo vatthabhogo ahosi– sāṇaṃ dhāreti tipakkhavasanaṃ Evarūpo yānabhogo ahosi– jajjararathakena yāti paṇṇachattakena dhāriyamānenā”ti.
     “Evametaṃ, mahārāja, evametaṃ, mahārāja! Bhūtapubbaṃ so, mahārāja, seṭṭhi gahapati taggarasikhiṃ nāma paccekasambuddhaṃ piṇḍapātena paṭipādesi. ‘Detha samaṇassa piṇḍan’ti vatvā uṭṭhāyāsanā pakkāmi. Datvā ca pana pacchā vippaṭisārī ahosi– ‘varametaṃ piṇḍapātaṃ dāsā vā kammakarā vā bhuñjeyyun’ti. Bhātu ca pana ekaputtakaṃ sāpateyyassa kāraṇā jīvitā voropesi.
     “Yaṃ kho so, mahārāja, seṭṭhi gahapati taggarasikhiṃ paccekasambuddhaṃ piṇḍapātena paṭipādesi, tassa kammassa vipākena sattakkhattuṃ sugatiṃ saggaṃ lokaṃ upapajji. Tasseva kammassa vipākāvasesena imissāyeva sāvatthiyā sattakkhattuṃ seṭṭhittaṃ kāresi. Yaṃ kho so, mahārāja, seṭṭhi gahapati datvā pacchā vippaṭisārī ahosi– ‘varametaṃ piṇḍapātaṃ dāsā vā kammakarā vā bhuñjeyyun’ti, tassa kammassa vipākena nāssuḷārāya bhattabhogāya cittaṃ namati, nāssuḷārāya vatthabhogāya cittaṃ namati, nāssuḷārāya yānabhogāya cittaṃ namati, nāssuḷārānaṃ pañcannaṃ kāmaguṇānaṃ bhogāya cittaṃ namati. Yaṃ kho so, mahārāja, seṭṭhi gahapati bhātu ca pana ekaputtakaṃ sāpateyyassa kāraṇā jīvitā voropesi, tassa kammassa vipākena bahūni vassāni bahūni vassasatāni bahūni vassasahassāni bahūni vassasatasahassāni niraye paccittha. Tasseva kammassa vipākāvasesena idaṃ sattamaṃ aputtakaṃ sāpateyyaṃ rājakosaṃ paveseti. Tassa kho, mahārāja, seṭṭhissa gahapatissa purāṇañca puññaṃ parikkhīṇaṃ, navañca puññaṃ anupacitaṃ. Ajja pana, mahārāja, seṭṭhi gahapati mahāroruve niraye paccatī”ti “Evaṃ, bhante, seṭṭhi gahapati mahāroruvaṃ nirayaṃ upapanno”ti. “Evaṃ mahārāja, seṭṭhi gahapati mahāroruvaṃ nirayaṃ upapanno”ti. Idamavoca …pe….
     “Dhaññaṃ dhanaṃ rajataṃ jātarūpaṃ, pariggahaṃ vāpi yadatthi kiñci.
     Dāsā kammakarā pessā, ye cassa anujīvino.
     “Sabbaṃ nādāya gantabbaṃ, sabbaṃ nikkhippagāminaṃ.
     Yañca karoti kāyena, vācāya uda cetasā.
     “Tañhi tassa sakaṃ hoti, tañca ādāya gacchati;
     Tañcassa anugaṃ hoti, chāyāva anapāyinī.
     “Tasmā kareyya kalyāṇaṃ, nicayaṃ samparāyikaṃ;
     Puññāni paralokasmiṃ, patiṭṭhā honti pāṇinan”tntti.
     Dutiyo vaggo.
     Tassuddānaṃ–
     Jaṭilā pañca rājāno, doṇapākakurena ca;
     Saṅgāmena dve vuttāni, mallikā dve appamādena ca.
     Aputtakena dve vuttā, vaggo tena pavuccatīti.


SN.3.21

3. Tatiyavaggo
SN.3.21/(1). Puggalasuttaṃ
     132. Sāvatthinidānaṃ Atha kho rājā pasenadi kosalo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho rājānaṃ pasenadiṃ kosalaṃ bhagavā etadavoca– “cattārome, mahārāja, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Tamotamaparāyano, tamojotiparāyano, jotitamaparāyano, jotijotiparāyano”.
     “Kathañca, mahārāja puggalo tamotamaparāyano hoti? Idha, mahārāja, ekacco puggalo nīce kule paccājāto hoti, caṇḍālakule vā venakule vā nesādakule vā rathakārakule vā pukkusakule vā dalidde appannapānabhojane kasiravuttike yattha kasirena ghāsacchādo labbhati. So ca hoti dubbaṇṇo duddasiko okoṭimako bavhābādho kāṇo vā kuṇī vā khañjo vā pakkhahato vā, na lābhī annassa pānassa vatthassa yānassa mālāgandhavilepanassa seyyāvasathapadīpeyyassa. So kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. So kāyena duccaritaṃ caritvā vācāya duccaritaṃ caritvā manasā duccaritaṃ caritvā, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Seyyathāpi, mahārāja puriso andhakārā vā andhakāraṃ gaccheyya, tamā vā tamaṃ gaccheyya, lohitamalā vā lohitamalaṃ gaccheyya. Tathūpamāhaṃ, mahārāja, imaṃ puggalaṃ vadāmi. Evaṃ kho, mahārāja, puggalo tamotamaparāyano hoti.
     “Kathañca, mahārāja, puggalo tamojotiparāyano hoti? Idha, mahārāja, ekacco puggalo nīce kule paccājāto hoti, caṇḍālakule vā venakule vā nesādakule vā rathakārakule vā pukkusakule vā dalidde appannapānabhojane kasiravuttike, yattha kasirena ghāsacchādo labbhati. So ca kho hoti dubbaṇṇo duddasiko okoṭimako bavhābādho, kāṇo vā kuṇī vā khañjo vā pakkhahato vā, na lābhī annassa pānassa vatthassa yānassa mālāgandhavilepanassa seyyāvasathapadīpeyyassa. So kāyena sucaritaṃ carati, vācāya sucaritaṃ carati, manasā sucaritaṃ carati. So kāyena sucaritaṃ caritvā vācāya sucaritaṃ caritvā manasā sucaritaṃ caritvā, kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati.
     “Seyyathāpi, mahārāja, puriso pathaviyā vā pallaṅkaṃ āroheyya, pallaṅkā vā assapiṭṭhiṃ āroheyya, assapiṭṭhiyā vā hatthikkhandhaṃ āroheyya, hatthikkhandhā vā pāsādaṃ āroheyya. Tathūpamāhaṃ, mahārāja, imaṃ puggalaṃ vadāmi. Evaṃ kho, mahārāja, puggalo tamojotiparāyano hoti.
     “Kathañca, mahārāja, puggalo jotitamaparāyano hoti? Idha mahārāja, ekacco puggalo ucce kule paccājāto hoti, khattiyamahāsālakule vā brāhmaṇamahāsālakule vā gahapatimahāsālakule vā, aḍḍhe mahaddhane mahābhoge pahūtajātarūparajate pahūtavittūpakaraṇe pahūtadhanadhaññe. So ca hoti abhirūpo dassanīyo pāsādiko, paramāya vaṇṇapokkharatāya samannāgato, lābhī annassa pānassa vatthassa yānassa mālāgandhavilepanassa seyyāvasathapadīpeyyassa. So kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. So kāyena duccaritaṃ caritvā vācāya duccaritaṃ caritvā manasā duccaritaṃ caritvā, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Seyyathāpi, mahārāja, puriso pāsādā vā hatthikkhandhaṃ oroheyya, hatthikkhandhā vā assapiṭṭhiṃ oroheyya, assapiṭṭhiyā vā pallaṅkaṃ oroheyya, pallaṅkā vā pathaviṃ oroheyya, pathaviyā vā andhakāraṃ paviseyya. Tathūpamāhaṃ, mahārāja, imaṃ puggalaṃ vadāmi. Evaṃ kho, mahārāja, puggalo jotitamaparāyano hoti.
     “Kathañca, mahārāja, puggalo jotijotiparāyano hoti? Idha, mahārāja, ekacco puggalo ucce kule paccājāto hoti, khattiyamahāsālakule vā brāhmaṇamahāsālakule vā gahapatimahāsālakule vā, aḍḍhe mahaddhane mahābhoge pahūtajātarūparajate pahūtavittūpakaraṇe pahūtadhanadhaññe. So ca hoti abhirūpo dassanīyo pāsādiko, paramāya vaṇṇapokkharatāya samannāgato lābhī annassa pānassa vatthassa yānassa mālāgandhavilepanassa seyyāvasathapadīpeyyassa. So kāyena sucaritaṃ carati, vācāya sucaritaṃ carati, manasā sucaritaṃ carati. So kāyena sucaritaṃ caritvā vācāya sucaritaṃ caritvā manasā sucaritaṃ caritvā, kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati.
     “Seyyathāpi, mahārāja, puriso pallaṅkā vā pallaṅkaṃ saṅkameyya, assapiṭṭhiyā vā assapiṭṭhiṃ saṅkameyya, hatthikkhandhā vā hatthikkhandhaṃ saṅkameyya, pāsādā vā pāsādaṃ saṅkameyya. Tathūpamāhaṃ, mahārāja, imaṃ puggalaṃ vadāmi. Evaṃ kho, mahārāja, puggalo jotijotiparāyano hoti. Ime kho, mahārāja, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Idamavoca …pe…
     “Daliddo puriso rāja, assaddho hoti maccharī;
     Kadariyo pāpasaṅkappo, micchādiṭṭhi anādaro.
     “Samaṇe brāhmaṇe vāpi, aññe vāpi vanibbake;
     Akkosati paribhāsati, natthiko hoti rosako.
     “Dadamānaṃ nivāreti, yācamānāna bhojanaṃ;
     Tādiso puriso rāja, mīyamāno janādhipa.
     Upeti nirayaṃ ghoraṃ, tamotamaparāyano.
     “Daliddo puriso rāja, saddho hoti amaccharī;
     Dadāti seṭṭhasaṅkappo, abyaggamanaso naro.
     “Samaṇe brāhmaṇe vāpi, aññe vāpi vanibbake;
     Uṭṭhāya abhivādeti, samacariyāya sikkhati.
     “Dadamānaṃ na vāreti, yācamānāna bhojanaṃ;
     Tādiso puriso rāja, mīyamāno janādhipa.
     Upeti tidivaṃ ṭhānaṃ, tamojotiparāyano.
     “Aḍḍho ce puriso rāja, assaddho hoti maccharī.
     Kadariyo pāpasaṅkappo, micchādiṭṭhi anādaro.
     “Samaṇe brāhmaṇe vāpi, aññe vāpi vanibbake;
     Akkosati paribhāsati, natthiko hoti rosako.
     “Dadamānaṃ nivāreti, yācamānāna bhojanaṃ;
     Tādiso puriso rāja, mīyamāno janādhipa.
     Upeti nirayaṃ ghoraṃ, jotitamaparāyano.
     “Aḍḍho ce puriso rāja, saddho hoti amaccharī;
     Dadāti seṭṭhasaṅkappo, abyaggamanaso naro.
     “Samaṇe brāhmaṇe vāpi, aññe vāpi vanibbake;
     Uṭṭhāya abhivādeti, samacariyāya sikkhati.
     “Dadamānaṃ na vāreti, yācamānāna bhojanaṃ;
     Tādiso puriso rāja, mīyamāno janādhipa.
     Upeti tidivaṃ ṭhānaṃ, jotijotiparāyano”ti.


SN.3.22

SN.3.22/(2). Ayyikāsuttaṃ
     133. Sāvatthinidānaṃ Ekamantaṃ nisinnaṃ kho rājānaṃ pasenadiṃ kosalaṃ bhagavā etadavoca– “handa, kuto nu tvaṃ, mahārāja, āgacchasi divādivassā”ti?
     “Ayyikā me, bhante, kālaṅkatā jiṇṇā vuḍḍhā mahallikā addhagatā vayo-anuppattā vīsavassasatikā jātiyā. Ayyikā kho pana me, bhante, piyā hoti manāpā. Hatthiratanena cepāhaṃ, bhante, labheyyaṃ ‘mā me ayyikā kālamakāsī’ti, hatthiratanampāhaṃ dadeyyaṃ– ‘mā me ayyikā kālamakāsī’ti. Assaratanena cepāhaṃ, bhante, labheyyaṃ ‘mā me ayyikā kālamakāsī’ti, assaratanampāhaṃ dadeyyaṃ– ‘mā me ayyikā kālamakāsī’ti. Gāmavarena cepāhaṃ bhante, labheyyaṃ ‘mā me ayyikā kālamakāsī’ti, gāmavarampāhaṃ dadeyyaṃ– ‘mā me ayyikā kālamakāsī’ti. Janapadapadesena cepāhaṃ, bhante, labheyyaṃ ‘mā me ayyikā kālamakāsī’ti, janapadapadesampāhaṃ dadeyyaṃ– ‘mā me ayyikā kālamakāsī’ti. ‘Sabbe sattā, mahārāja, maraṇadhammā maraṇapariyosānā maraṇaṃ anatītā’ti. ‘Acchariyaṃ, bhante, abbhutaṃ, bhante! Yāvasubhāsitamidaṃ, bhante, bhagavatā– sabbe sattā maraṇadhammā maraṇapariyosānā maraṇaṃ anatītā’”ti.
     “Evametaṃ, mahārāja, evametaṃ, mahārāja! Sabbe sattā maraṇadhammā maraṇapariyosānā maraṇaṃ anatītā. Seyyathāpi, mahārāja, yāni kānici kumbhakārabhājanāni āmakāni ceva pakkāni ca sabbāni tāni bhedanadhammāni bhedanapariyosānāni bhedanaṃ anatītāni; evameva kho, mahārāja, sabbe sattā maraṇadhammā maraṇapariyosānā maraṇaṃ anatītā”ti. Idamavoca …pe…
     “Sabbe sattā marissanti, maraṇantañhi jīvitaṃ;
     Yathākammaṃ gamissanti, puññapāpaphalūpagā.
     Nirayaṃ pāpakammantā, puññakammā ca suggatiṃ.
     “Tasmā kareyya kalyāṇaṃ, nicayaṃ samparāyikaṃ;
     Puññāni paralokasmiṃ, patiṭṭhā honti pāṇinan”ti.


SN.3.23

SN.3.23/(3). Lokasuttaṃ
     134. Sāvatthinidānaṃ Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca – “kati nu kho, bhante, lokassa dhammā uppajjamānā uppajjanti ahitāya dukkhāya aphāsuvihārāyā”ti? “Tayo kho, mahārāja, lokassa dhammā uppajjamānā uppajjanti ahitāya dukkhāya aphāsuvihārāya. Katame tayo? Lobho kho, mahārāja, lokassa dhammo, uppajjamāno uppajjati ahitāya dukkhāya aphāsuvihārāya. Doso kho, mahārāja, lokassa dhammo, uppajjamāno uppajjati ahitāya dukkhāya aphāsuvihārāya. Moho kho, mahārāja, lokassa dhammo, uppajjamāno uppajjati ahitāya dukkhāya aphāsuvihārāya. Ime kho, mahārāja, tayo lokassa dhammā uppajjamānā uppajjanti ahitāya dukkhāya aphāsuvihārāyā”ti. Idamavoca …pe…
     “Lobho doso ca moho ca, purisaṃ pāpacetasaṃ;
     Hiṃsanti attasambhūtā, tacasāraṃva samphalan”ti.


SN.3.24

SN.3.24/(4). Issattasuttaṃ
     135. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “kattha nu kho, bhante, dānaṃ dātabban”ti? “Yattha kho, mahārāja, cittaṃ pasīdatī”ti. “Kattha pana, bhante, dinnaṃ mahapphalan”ti? “Aññaṃ kho etaṃ, mahārāja, kattha dānaṃ dātabbaṃ, aññaṃ panetaṃ kattha dinnaṃ mahapphalanti? Sīlavato kho, mahārāja, dinnaṃ mahapphalaṃ, no tathā dussīle. Tena hi, mahārāja, taññevettha paṭipucchissāmi. Yathā, te khameyya, tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, mahārāja, idha tyassa yuddhaṃ paccupaṭṭhitaṃ saṅgāmo samupabyūḷho. Atha āgaccheyya khattiyakumāro asikkhito akatahattho akatayoggo akatūpāsano bhīru chambhī utrāsī palāyī. Bhareyyāsi taṃ purisaṃ, attho ca te tādisena purisenā”ti? “Nāhaṃ, bhante, bhareyyaṃ taṃ purisaṃ, na ca me attho tādisena purisenā”ti. “Atha āgaccheyya brāhmaṇakumāro asikkhito …pe… atha āgaccheyya vessakumāro asikkhito …pe… atha āgaccheyya suddakumāro asikkhito …pe… na ca me attho tādisena purisenā”ti.
     “Taṃ kiṃ maññasi, mahārāja, idha tyassa yuddhaṃ paccupaṭṭhitaṃ saṅgāmo samupabyūḷho. Atha āgaccheyya khattiyakumāro susikkhito katahattho katayoggo katūpāsano abhīru acchambhī anutrāsī apalāyī. Bhareyyāsi taṃ purisaṃ, attho ca te tādisena purisenā”ti? “Bhareyyāhaṃ, bhante taṃ purisaṃ, attho ca me tādisena purisenā”ti. “Atha āgaccheyya brāhmaṇakumāro …pe… atha āgaccheyya vessakumāro …pe… atha āgaccheyya suddakumāro susikkhito katahattho katayoggo katūpāsano abhīru acchambhī anutrāsī apalāyī. Bhareyyāsi taṃ purisaṃ, attho ca te tādisena purisenā”ti? “Bhareyyāhaṃ, bhante, taṃ purisaṃ, attho ca me tādisena purisenā”ti.
     “Evameva kho, mahārāja, yasmā kasmā cepi kulā agārasmā anagāriyaṃ pabbajito hoti, so ca hoti pañcaṅgavippahīno pañcaṅgasamannāgato, tasmiṃ dinnaṃ mahapphalaṃ hoti. Katamāni pañcaṅgāni pahīnāni honti? Kāmacchando pahīno hoti, byāpādo pahīno hoti, thinamiddhaṃ pahīnaṃ hoti, uddhaccakukkuccaṃ pahīnaṃ hoti, vicikicchā pahīnā hoti. Imāni pañcaṅgāni pahīnāni honti. Katamehi pañcahaṅgehi samannāgato hoti? Asekkhena sīlakkhandhena samannāgato hoti, asekkhena samādhikkhandhena samannāgato hoti, asekkhena paññākkhandhena samannāgato hoti, asekkhena vimuttikkhandhena samannāgato hoti, asekkhena vimuttiñāṇadassanakkhandhena samannāgato hoti. Imehi pañcahaṅgehi samannāgato hoti. Iti pañcaṅgavippahīne pañcaṅgasamannāgate dinnaṃ mahapphalan”ti. Idamavoca bhagavā …pe… satthā–
     “Issattaṃ balavīriyañca, yasmiṃ vijjetha māṇave.
     Taṃ yuddhattho bhare rājā, nāsūraṃ jātipaccayā.
     “Tatheva khantisoraccaṃ, dhammā yasmiṃ patiṭṭhitā;
     Ariyavuttiṃ medhāviṃ, hīnajaccampi pūjaye.
     “Kāraye assame ramme, vāsayettha bahussute;
     Papañca vivane kayirā, dugge saṅkamanāni ca.
     “Annaṃ pānaṃ khādanīyaṃ, vatthasenāsanāni ca;
     Dadeyya ujubhūtesu, vippasannena cetasā.
     “Yathā hi megho thanayaṃ, vijjumālī satakkaku;
     Thalaṃ ninnañca pūreti, abhivassaṃ vasundharaṃ.
     “Tatheva saddho sutavā, abhisaṅkhacca bhojanaṃ;
     Vanibbake tappayati, annapānena paṇḍito.
     “Āmodamāno pakireti, detha dethāti bhāsati;
     Taṃ hissa gajjitaṃ hoti, devasseva pavassato.
     Sā puññadhārā vipulā, dātāraṃ abhivassatī”ti.


SN.3.25

SN.3.25/(5). Pabbatūpamasuttaṃ
     136. Sāvatthinidānaṃ Ekamantaṃ nisinnaṃ kho rājānaṃ pasenadiṃ kosalaṃ bhagavā etadavoca– “handa, kuto nu tvaṃ, mahārāja, āgacchasi divā divassā”ti? “Yāni tāni, bhante, raññaṃ khattiyānaṃ muddhāvasittānaṃ issariyamadamattānaṃ kāmagedhapariyuṭṭhitānaṃ janapadatthāvariyappattānaṃ mahantaṃ pathavimaṇḍalaṃ abhivijiya ajjhāvasantānaṃ rājakaraṇīyāni bhavanti, tesu khvāhaṃ, etarahi ussukkamāpanno”ti.
     “Taṃ kiṃ maññasi, mahārāja, idha te puriso āgaccheyya puratthimāya disāya saddhāyiko paccayiko. So taṃ upasaṅkamitvā evaṃ vadeyya– ‘yagghe, mahārāja, jāneyyāsi, ahaṃ āgacchāmi puratthimāya disāya. Tatthaddasaṃ mahantaṃ pabbataṃ abbhasamaṃ sabbe pāṇe nippothento āgacchati. Yaṃ te, mahārāja, karaṇīyaṃ, taṃ karohī’ti. Atha dutiyo puriso āgaccheyya pacchimāya disāya …pe… atha tatiyo puriso āgaccheyya uttarāya disāya …pe… atha catuttho puriso āgaccheyya dakkhiṇāya disāya saddhāyiko paccayiko. So taṃ upasaṅkamitvā evaṃ vadeyya– ‘yagghe mahārāja, jāneyyāsi, ahaṃ āgacchāmi dakkhiṇāya disāya. Tatthaddasaṃ mahantaṃ pabbataṃ abbhasamaṃ sabbe pāṇe nippothento āgacchati. Yaṃ te, mahārāja, karaṇīyaṃ taṃ karohī’ti. Evarūpe te, mahārāja, mahati mahabbhaye samuppanne dāruṇe manussakkhaye dullabhe manussatte kimassa karaṇīyan”ti?
     “Evarūpe me, bhante, mahati mahabbhaye samuppanne dāruṇe manussakkhaye dullabhe manussatte kimassa karaṇīyaṃ aññatra dhammacariyāya aññatra samacariyāya aññatra kusalakiriyāya aññatra puññakiriyāyā”ti?
     “Ārocemi kho te, mahārāja, paṭivedemi kho te, mahārāja, adhivattati kho taṃ, mahārāja, jarāmaraṇaṃ. Adhivattamāne ce te, mahārāja, jarāmaraṇe kimassa karaṇīyan”ti? “Adhivattamāne ca me, bhante, jarāmaraṇe kimassa karaṇīyaṃ aññatra dhammacariyāya samacariyāya kusalakiriyāya puññakiriyāya? Yāni tāni, bhante, raññaṃ khattiyānaṃ muddhāvasittānaṃ issariyamadamattānaṃ kāmagedhapariyuṭṭhitānaṃ janapadatthāvariyappattānaṃ mahantaṃ pathavimaṇḍalaṃ abhivijiya ajjhāvasantānaṃ hatthiyuddhāni bhavanti; tesampi, bhante, hatthiyuddhānaṃ natthi gati natthi visayo adhivattamāne jarāmaraṇe. Yānipi tāni, bhante, raññaṃ khattiyānaṃ muddhāvasittānaṃ …pe… ajjhāvasantānaṃ assayuddhāni bhavanti …pe… rathayuddhāni bhavanti …pe… pattiyuddhāni bhavanti; tesampi bhante, pattiyuddhānaṃ natthi gati natthi visayo adhivattamāne jarāmaraṇe. Santi kho pana, bhante, imasmiṃ rājakule mantino mahāmattā, ye pahonti āgate paccatthike mantehi bhedayituṃ. Tesampi, bhante, mantayuddhānaṃ natthi gati natthi visayo adhivattamāne jarāmaraṇe. Saṃvijjati kho pana, bhante, imasmiṃ rājakule pahūtaṃ hiraññasuvaṇṇaṃ bhūmigatañceva vehāsaṭṭhañca, yena mayaṃ pahoma āgate paccatthike dhanena upalāpetuṃ. Tesampi, bhante, dhanayuddhānaṃ natthi gati natthi visayo adhivattamāne jarāmaraṇe. Adhivattamāne ca me, bhante, jarāmaraṇe kimassa karaṇīyaṃ aññatra dhammacariyāya samacariyāya kusalakiriyāya puññakiriyāyā”ti?
     “Evametaṃ, mahārāja, evametaṃ, mahārāja! Adhivattamāne jarāmaraṇe kimassa karaṇīyaṃ aññatra dhammacariyāya samacariyāya kusalakiriyāya puññakiriyāyā”ti? Idamavoca bhagavā …pe… satthā–
     “Yathāpi selā vipulā, nabhaṃ āhacca pabbatā;
     Samantānupariyāyeyyuṃ, nippothento catuddisā.
     “Evaṃ jarā ca maccu ca, adhivattanti pāṇine.
     Khattiye brāhmaṇe vesse, sudde caṇḍālapukkuse.
     Na kiñci parivajjeti, sabbamevābhimaddati.
     “Na tattha hatthīnaṃ bhūmi, na rathānaṃ na pattiyā;
     Na cāpi mantayuddhena, sakkā jetuṃ dhanena vā.
     “Tasmā hi paṇḍito poso, sampassaṃ atthamattano;
     Buddhe dhamme ca saṅghe ca, dhīro saddhaṃ nivesaye.
     “Yo dhammaṃ cari kāyena, vācāya uda cetasā;
     Idheva naṃ pasaṃsanti, pecca sagge pamodatī”ti.
     Tatiyo vaggo.
     Tassuddānaṃ–
     Puggalo ayyikā loko, issattaṃ pabbatūpamā;
     Desitaṃ buddhaseṭṭhena, imaṃ kosalapañcakanti.
     Kosalasaṃyuttaṃ samattaṃ.


SN.4.1

4. Mārasaṃyuttaṃ
1. Paṭhamavaggo
SN.4.1/(1) Tapokammasuttaṃ
     137. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā uruvelāyaṃ viharati najjā nerañjarāya tīre ajapālanigrodhamūle paṭhamābhisambuddho. Atha kho bhagavato rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “mutto vatamhi tāya dukkarakārikāya. Sādhu mutto vatamhi tāya anatthasaṃhitāya dukkarakārikāya. Sādhu vatamhi mutto bodhiṃ samajjhagan”ti.
     Atha kho māro pāpimā bhagavato cetasā cetoparivitakkamaññāya yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ gāthāya ajjhabhāsi –
     “Tapokammā apakkamma, yena na sujjhanti māṇavā;
     Asuddho maññasi suddho, suddhimaggā aparaddho” ti.
     Atha kho bhagavā “māro ayaṃ pāpimā” iti viditvā māraṃ pāpimantaṃ gāthāhi ajjhabhāsi–
     “Anatthasaṃhitaṃ ñatvā, yaṃ kiñci amaraṃ tapaṃ;
     Sabbaṃ natthāvahaṃ hoti, phiyārittaṃva dhammani.
     “Sīlaṃ samādhi paññañca, maggaṃ bodhāya bhāvayaṃ;
     Pattosmi paramaṃ suddhiṃ, nihato tvamasi antakā”ti.
     Atha kho māro pāpimā “jānāti maṃ bhagavā, jānāti maṃ sugato”ti, dukkhī dummano tatthevantaradhāyīti.


SN.4.2

SN.4.2/(2) Hatthirājavaṇṇasuttaṃ
     138. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā uruvelāyaṃ viharati najjā nerañjarāya tīre ajapālanigrodhamūle paṭhamābhisambuddho Tena kho pana samayena bhagavā rattandhakāratimisāyaṃ abbhokāse nisinno hoti, devo ca ekamekaṃ phusāyati. Atha kho māro pāpimā bhagavato bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo mahantaṃ hatthirājavaṇṇaṃ abhinimminitvā yena bhagavā tenupasaṅkami. Seyyathāpi nāma mahā-ariṭṭhako maṇi, evamassa sīsaṃ hoti. Seyyathāpi nāma suddhaṃ rūpiyaṃ, evamassa dantā honti. Seyyathāpi nāma mahatī naṅgalīsā, evamassa soṇḍo hoti. Atha kho bhagavā “māro ayaṃ pāpimā” iti viditvā māraṃ pāpimantaṃ gāthāya ajjhabhāsi–
     “Saṃsaraṃ dīghamaddhānaṃ, vaṇṇaṃ katvā subhāsubhaṃ;
     Alaṃ te tena pāpima, nihato tvamasi antakā”ti.
     Atha kho māro pāpimā “jānāti maṃ bhagavā, jānāti maṃ sugato”ti dukkhī dummano tatthevantaradhāyīti.


SN.4.3

SN.4.3/(3) Subhasuttaṃ
     139. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā uruvelāyaṃ viharati najjā nerañjarāya tīre ajapālanigrodhamūle paṭhamābhisambuddho. Tena kho pana samayena bhagavā rattandhakāratimisāyaṃ abbhokāse nisinno hoti, devo ca ekamekaṃ phusāyati. Atha kho māro pāpimā, bhagavato bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo, yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavato avidūre uccāvacā vaṇṇanibhā upadaṃseti, subhā ceva asubhā ca. Atha kho bhagavā “māro ayaṃ pāpimā” iti viditvā māraṃ pāpimantaṃ gāthāhi ajjhabhāsi–
     “Saṃsaraṃ dīghamaddhānaṃ, vaṇṇaṃ katvā subhāsubhaṃ;
     Alaṃ te tena pāpima, nihato tvamasi antaka.
     “Ye ca kāyena vācāya, manasā ca susaṃvutā;
     Na te māravasānugā, na te mārassa baddhagū” ti.
     Atha kho māro …pe… tatthevantaradhāyīti.


SN.4.4

SN.4.4/(4) Paṭhamamārapāsasuttaṃ
     140. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā bārāṇasiyaṃ viharati isipatane migadāye. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Mayhaṃ kho, bhikkhave, yoniso manasikārā yoniso sammappadhānā anuttarā vimutti anuppattā, anuttarā vimutti sacchikatā. Tumhepi, bhikkhave, yoniso manasikārā yoniso sammappadhānā anuttaraṃ vimuttiṃ anupāpuṇātha, anuttaraṃ vimuttiṃ sacchikarothā”ti. Atha kho māro pāpimā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ gāthāya ajjhabhāsi–
     “Baddhosi mārapāsena, ye dibbā ye ca mānusā;
     Mārabandhanabaddhosi, na me samaṇa mokkhasī”ti.
     “Muttāhaṃ mārapāsena, ye dibbā ye ca mānusā;
     Mārabandhanamuttomhi, nihato tvamasi antakā”ti.
     Atha kho māro pāpimā …pe… tatthevantaradhāyīti.


SN.4.5

SN.4.5/(5) Dutiyamārapāsasuttaṃ
     141. Ekaṃ samayaṃ bhagavā bārāṇasiyaṃ viharati isipatane migadāye. Tatra kho bhagavā bhikkhū āmantesi – “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Muttāhaṃ, bhikkhave, sabbapāsehi ye dibbā ye ca mānusā. Tumhepi, bhikkhave, muttā sabbapāsehi ye dibbā ye ca mānusā. Caratha, bhikkhave, cārikaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ. Mā ekena dve agamittha. Desetha, bhikkhave, dhammaṃ ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsetha. Santi sattā apparajakkhajātikā, assavanatā dhammassa parihāyanti. Bhavissanti dhammassa aññātāro. Ahampi, bhikkhave, yena uruvelā senānigamo tenupasaṅkamissāmi dhammadesanāyā”ti. Atha kho māro pāpimā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ gāthāya ajjhabhāsi–
     “Baddhosi sabbapāsehi, ye dibbā ye ca mānusā;
     Mahābandhanabaddhosi, na me samaṇa mokkhasī”ti.
     “Muttāhaṃ sabbapāsehi, ye dibbā ye ca mānusā;
     Mahābandhanamuttomhi, nihato tvamasi antakā”ti.
     Atha kho māro pāpimā …pe… tatthevantaradhāyīti.


SN.4.6

SN.4.6/(6) Sappasuttaṃ
     142. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena bhagavā rattandhakāratimisāyaṃ abbhokāse nisinno hoti, devo ca ekamekaṃ phusāyati.
     Atha kho māro pāpimā bhagavato bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo mahantaṃ sapparājavaṇṇaṃ abhinimminitvā yena bhagavā tenupasaṅkami. Seyyathāpi nāma mahatī ekarukkhikā nāvā, evamassa kāyo hoti. Seyyathāpi nāma mahantaṃ soṇḍikākiḷañjaṃ, evamassa phaṇo hoti. Seyyathāpi nāma mahatī kosalikā kaṃsapāti, evamassa akkhīni bhavanti. Seyyathāpi nāma deve gaḷagaḷāyante vijjullatā niccharanti, evamassa mukhato jivhā niccharati. Seyyathāpi nāma kammāragaggariyā dhamamānāya saddo hoti, evamassa assāsapassāsānaṃ saddo hoti.
     Atha kho bhagavā “māro ayaṃ pāpimā” iti viditvā māraṃ pāpimantaṃ gāthāhi ajjhabhāsi–
     “Yo suññagehāni sevati, seyyo so muni attasaññato.
     Vossajja careyya tattha so, patirūpañhi tathāvidhassa taṃ.
     “Carakā bahū bheravā bahū, atho ḍaṃsasarīsapā bahū.
     Lomampi na tattha iñjaye, suññāgāragato mahāmuni.
     “Nabhaṃ phaleyya pathavī caleyya, sabbepi pāṇā uda santaseyyuṃ.
     Sallampi ce urasi pakappayeyyuṃ, upadhīsu tāṇaṃ na karonti buddhā”ti.
     Atha kho māro pāpimā “jānāti maṃ bhagavā, jānāti maṃ sugato”ti dukkhī dummano tatthevantaradhāyīti.


SN.4.7

SN.4.7/(7) Supatisuttaṃ
     143. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho bhagavā bahudevarattiṃ abbhokāse caṅkamitvā rattiyā paccūsasamayaṃ pāde pakkhāletvā vihāraṃ pavisitvā dakkhiṇena passena sīhaseyyaṃ kappesi pāde pādaṃ accādhāya sato sampajāno uṭṭhānasaññaṃ manasi karitvā. Atha kho māro pāpimā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ gāthāya ajjhabhāsi –
     “Kiṃ soppasi kiṃ nu soppasi, kimidaṃ soppasi dubbhago viya.
     Suññamagāranti soppasi, kimidaṃ soppasi sūriye uggate”ti.
     “Yassa jālinī visattikā, taṇhā natthi kuhiñci netave.
     Sabbūpadhiparikkhayā buddho, soppati kiṃ tavettha mārā”ti.
     Atha kho māro pāpimā …pe… tatthevantaradhāyīti.


SN.4.8

SN.4.8/(8) Nandatisuttaṃ
     144. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho māro pāpimā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Nandati puttehi puttimā, gomā gobhi tatheva nandati;
     Upadhīhi narassa nandanā, na hi so nandati yo nirūpadhī”ti.
     “Socati puttehi puttimā, gomā gobhi tatheva socati.
     Upadhīhi narassa socanā, na hi so socati yo nirūpadhī”ti.
     Atha kho māro pāpimā “jānāti maṃ bhagavā, jānāti maṃ sugato”ti dukkhī dummano tatthevantaradhāyīti.


SN.4.9

SN.4.9/(9) Paṭhama-āyusuttaṃ
     145. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Appamidaṃ, bhikkhave, manussānaṃ āyu. Gamanīyo samparāyo, kattabbaṃ kusalaṃ, caritabbaṃ brahmacariyaṃ. Natthi jātassa amaraṇaṃ. Yo, bhikkhave, ciraṃ jīvati, so vassasataṃ appaṃ vā bhiyyo”ti.
     Atha kho māro pāpimā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ gāthāya ajjhabhāsi–
     “Dīghamāyu manussānaṃ, na naṃ hīḷe suporiso;
     Careyya khīramattova, natthi maccussa āgamo”ti.
     “Appamāyu manussānaṃ, hīḷeyya naṃ suporiso;
     Careyyādittasīsova, natthi maccussa nāgamo”ti.
     Atha kho māro …pe… tatthevantaradhāyīti.


SN.4.10

SN.4.10/(10) Dutiya-āyusuttaṃ
     146. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tatra kho bhagavā …pe… etadavoca–
     “Appamidaṃ, bhikkhave, manussānaṃ āyu. Gamanīyo samparāyo, kattabbaṃ kusalaṃ, caritabbaṃ brahmacariyaṃ. Natthi jātassa amaraṇaṃ. Yo, bhikkhave, ciraṃ jīvati, so vassasataṃ appaṃ vā bhiyyo”ti.
     Atha kho māro pāpimā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ gāthāya ajjhabhāsi–
     “Nāccayanti ahorattā, jīvitaṃ nūparujjhati.
     Āyu anupariyāyati, maccānaṃ nemīva rathakubbaran”ti.
     “Accayanti ahorattā, jīvitaṃ uparujjhati;
     Āyu khīyati maccānaṃ, kunnadīnaṃva odakan”ti.
     Atha kho māro pāpimā “jānāti maṃ bhagavā, jānāti maṃ sugato”ti dukkhī dummano tatthevantaradhāyīti.
     Paṭhamo vaggo.
     Tassuddānaṃ–
     Tapokammañca nāgo ca, subhaṃ pāsena te duve;
     Sappo supati nandanaṃ, āyunā apare duveti.


SN.4.11

2. Dutiyavaggo
SN.4.11/(1). Pāsāṇasuttaṃ
     147. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tena kho pana samayena bhagavā rattandhakāratimisāyaṃ abbhokāse nisinno hoti, devo ca ekamekaṃ phusāyati. Atha kho māro pāpimā bhagavato bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavato avidūre mahante pāsāṇe padālesi.
     Atha kho bhagavā “māro ayaṃ pāpimā” iti viditvā māraṃ pāpimantaṃ gāthāya ajjhabhāsi–
     “Sacepi kevalaṃ sabbaṃ, gijjhakūṭaṃ calessasi.
     Neva sammāvimuttānaṃ, buddhānaṃ atthi iñjitan”tntti.
     Atha kho māro pāpimā “jānāti maṃ bhagavā, jānāti maṃ sugato”ti dukkhī dummano tatthevantaradhāyīti.


SN.4.12

SN.4.12/(2). Kinnusīhasuttaṃ
     148. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena bhagavā mahatiyā parisāya parivuto dhammaṃ deseti.
     Atha kho mārassa pāpimato etadahosi– “ayaṃ kho samaṇo gotamo mahatiyā parisāya parivuto dhammaṃ deseti. Yaṃnūnāhaṃ yena samaṇo gotamo tenupasaṅkameyyaṃ vicakkhukammāyā”ti. Atha kho māro pāpimā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ gāthāya ajjhabhāsi–
     “Kinnu sīhova nadasi, parisāyaṃ visārado;
     Paṭimallo hi te atthi, vijitāvī nu maññasī”ti.
     “Nadanti ve mahāvīrā, parisāsu visāradā;
     Tathāgatā balappattā, tiṇṇā loke visattikan”ti.
     Atha kho māro pāpimā “jānāti maṃ bhagavā, jānāti maṃ sugato”ti dukkhī dummano tatthevantaradhāyīti.


SN.4.13

SN.4.13/(3). Sakalikasuttaṃ
     149. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati maddakucchismiṃ migadāye. Tena kho pana samayena bhagavato pādo sakalikāya khato hoti, bhusā sudaṃ bhagavato vedanā vattanti sārīrikā dukkhā tibbā kharā kaṭukā asātā amanāpā. Tā sudaṃ bhagavā sato sampajāno adhivāseti avihaññamāno. Atha kho bhagavā catugguṇaṃ saṅghāṭiṃ paññapetvā dakkhiṇena passena sīhaseyyaṃ kappesi pāde pādaṃ accādhāya sato sampajāno. Atha kho māro pāpimā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ gāthāya ajjhabhāsi–
     “Mandiyā nu kho sesi udāhu kāveyyamatto, atthā nu te sampacurā na santi.
     Eko vivitte sayanāsanamhi, niddāmukho kimidaṃ soppase vā”ti.
     “Na mandiyā sayāmi nāpi kāveyyamatto, atthaṃ sameccāhamapetasoko.
     Eko vivitte sayanāsanamhi, sayāmahaṃ sabbabhūtānukampī.
     “Yesampi sallaṃ urasi paviṭṭhaṃ, muhuṃ muhuṃ hadayaṃ vedhamānaṃ.
     Tepīdha soppaṃ labhare sasallā, tasmā ahaṃ na supe vītasallo.
     “Jaggaṃ na saṅke napi bhemi sottuṃ, rattindivā nānutapanti māmaṃ.
     Hāniṃ na passāmi kuhiñci loke, tasmā supe sabbabhūtānukampī”ti.
     Atha kho māro pāpimā “jānāti maṃ bhagavā, jānāti maṃ sugato”ti dukkhī dummano tatthevantaradhāyīti.


SN.4.14

SN.4.14/(4). Patirūpasuttaṃ
     150. Ekaṃ samayaṃ bhagavā kosalesu viharati ekasālāyaṃ brāhmaṇagāme. Tena kho pana samayena bhagavā mahatiyā gihiparisāya parivuto dhammaṃ deseti.
     Atha kho mārassa pāpimato etadahosi– “ayaṃ kho samaṇo gotamo mahatiyā gihiparisāya parivuto dhammaṃ deseti. Yaṃnūnāhaṃ yena samaṇo gotamo tenupasaṅkameyyaṃ vicakkhukammāyā”ti. Atha kho māro pāpimā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ gāthāya ajjhabhāsi–
     “Netaṃ tava patirūpaṃ, yadaññamanusāsasi;
     Anurodhavirodhesu, mā sajjittho tadācaran”ti.
     “Hitānukampī sambuddho, yadaññamanusāsati;
     Anurodhavirodhehi, vippamutto tathāgato”ti.
     Atha kho māro pāpimā “jānāti maṃ bhagavā, jānāti maṃ sugato”ti dukkhī dummano tatthevantaradhāyīti.


SN.4.15

SN.4.15/(5). Mānasasuttaṃ
     151. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho māro pāpimā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ gāthāya ajjhabhāsi –
     “Antalikkhacaro pāso, yvāyaṃ carati mānaso;
     Tena taṃ bādhayissāmi, na me samaṇa mokkhasī”ti.
     “Rūpā saddā rasā gandhā, phoṭṭhabbā ca manoramā;
     Ettha me vigato chando, nihato tvamasi antakā”ti.
     Atha kho māro pāpimā “jānāti maṃ bhagavā, jānāti maṃ sugato”ti dukkhī dummano tatthevantaradhāyīti.


SN.4.16

SN.4.16/(6). Pattasuttaṃ
     152. Sāvatthinidānaṃ Tena kho pana samayena bhagavā pañcannaṃ upādānakkhandhānaṃ upādāya bhikkhūnaṃ dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti. Te ca bhikkhū aṭṭhiṃ katvā manasi katvā sabbacetasā samannāharitvā ohitasotā dhammaṃ suṇanti.
     Atha kho mārassa pāpimato etadahosi– “ayaṃ kho samaṇo gotamo pañcannaṃ upādānakkhandhānaṃ upādāya bhikkhūnaṃ dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti. Te ca bhikkhū aṭṭhiṃ katvā manasi katvā sabbacetasā samannāharitvā ohitasotā dhammaṃ suṇanti. Yaṃnūnāhaṃ yena samaṇo gotamo tenupasaṅkameyyaṃ vicakkhukammāyā”ti.
     Tena kho pana samayena sambahulā pattā abbhokāse nikkhittā honti. Atha kho māro pāpimā balībaddavaṇṇaṃ abhinimminitvā yena te pattā tenupasaṅkami. Atha kho aññataro bhikkhu aññataraṃ bhikkhuṃ etadavoca– “bhikkhu, bhikkhu, eso balībaddo patte bhindeyyā”ti. Evaṃ vutte bhagavā taṃ bhikkhuṃ etadavoca– “na so, bhikkhu, balībaddo. Māro eso pāpimā tumhākaṃ vicakkhukammāya āgato”ti. Atha kho bhagavā “māro ayaṃ pāpimā” iti viditvā māraṃ pāpimantaṃ gāthāya ajjhabhāsi–
     “Rūpaṃ vedayitaṃ saññā, viññāṇaṃ yañca saṅkhataṃ;
     Nesohamasmi netaṃ me, evaṃ tattha virajjati.
     “Evaṃ virattaṃ khemattaṃ, sabbasaṃyojanātigaṃ;
     Anvesaṃ sabbaṭṭhānesu, mārasenāpi nājjhagā”ti.
     Atha kho māro pāpimā …pe… tatthevantaradhāyīti.


SN.4.17

SN.4.17/(7). Chaphassāyatanasuttaṃ
     153. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Tena kho pana samayena bhagavā channaṃ phassāyatanānaṃ upādāya bhikkhūnaṃ dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti. Te ca bhikkhū aṭṭhiṃ katvā manasi katvā sabbacetasā samannāharitvā ohitasotā dhammaṃ suṇanti.
     Atha kho mārassa pāpimato etadahosi– “ayaṃ kho samaṇo gotamo channaṃ phassāyatanānaṃ upādāya bhikkhūnaṃ dhammiyā kathāya sandasseti samādapeti samuttejeti sappahaṃseti Te ca bhikkhū aṭṭhiṃ katvā manasi katvā sabbacetasā samannāharitvā ohitasotā dhammaṃ suṇanti. Yaṃnūnāhaṃ yena samaṇo gotamo tenupasaṅkameyyaṃ vicakkhukammāyā”ti. Atha kho māro pāpimā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavato avidūre mahantaṃ bhayabheravaṃ saddamakāsi, apissudaṃ pathavī maññe undrīyati. Atha kho aññataro bhikkhu aññataraṃ bhikkhuṃ etadavoca– “bhikkhu, bhikkhu, esā pathavī maññe undrīyatī”ti. Evaṃ vutte, bhagavā taṃ bhikkhuṃ etadavoca – “nesā bhikkhu pathavī undrīyati. Māro eso pāpimā tumhākaṃ vicakkhukammāya āgato”ti. Atha kho bhagavā “māro ayaṃ pāpimā” iti viditvā māraṃ pāpimantaṃ gāthāya ajjhabhāsi–
     “Rūpā saddā rasā gandhā, phassā dhammā ca kevalā;
     Etaṃ lokāmisaṃ ghoraṃ, ettha loko vimucchito.
     “Etañca samatikkamma, sato buddhassa sāvako;
     Māradheyyaṃ atikkamma, ādiccova virocatī”ti.
     Atha kho māro pāpimā …pe… tatthevantaradhāyīti.


SN.4.18

SN.4.18/(8). Piṇḍasuttaṃ
     154. Ekaṃ samayaṃ bhagavā magadhesu viharati pañcasālāyaṃ brāhmaṇagāme. Tena kho pana samayena pañcasālāyaṃ brāhmaṇagāme kumārikānaṃ pāhunakāni bhavanti. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya pañcasālaṃ brāhmaṇagāmaṃ piṇḍāya pāvisi. Tena kho pana samayena pañcasāleyyakā brāhmaṇagahapatikā mārena pāpimatā anvāviṭṭhā bhavanti – mā samaṇo gotamo piṇḍamalatthāti.
     Atha kho bhagavā yathādhotena pattena pañcasālaṃ brāhmaṇagāmaṃ piṇḍāya pāvisi tathādhotena pattena paṭikkami. Atha kho māro pāpimā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ etadavoca – “api tvaṃ, samaṇa, piṇḍamalatthā”ti? “Tathā nu tvaṃ, pāpima, akāsi yathāhaṃ piṇḍaṃ na labheyyan”ti. “Tena hi, bhante, bhagavā dutiyampi pañcasālaṃ brāhmaṇagāmaṃ piṇḍāya pavisatu. Tathāhaṃ karissāmi yathā bhagavā piṇḍaṃ lacchatī”ti.
     “Apuññaṃ pasavi māro, āsajja naṃ tathāgataṃ;
     Kiṃ nu maññasi pāpima, na me pāpaṃ vipaccati.
     “Susukhaṃ vata jīvāma, yesaṃ no natthi kiñcanaṃ;
     Pītibhakkhā bhavissāma, devā ābhassarā yathā”ti.
     Atha kho māro pāpimā “jānāti maṃ bhagavā, jānāti maṃ sugato”ti dukkhī dummano tatthevantaradhāyīti.


SN.4.19

SN.4.19/(9). Kassakasuttaṃ
     155. Sāvatthinidānaṃ. Tena kho pana samayena bhagavā bhikkhūnaṃ nibbānapaṭisaṃyuttāya dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti Te ca bhikkhū aṭṭhiṃ katvā manasi katvā sabbacetasā samannāharitvā ohitasotā dhammaṃ suṇanti.
     Atha kho mārassa pāpimato etadahosi– “ayaṃ kho samaṇo gotamo bhikkhūnaṃ nibbānapaṭisaṃyuttāya dhammiyā kathāya …pe… yaṃnūnāhaṃ yena samaṇo gotamo tenupasaṅkameyyaṃ vicakkhukammāyā”ti. Atha kho māro pāpimā kassakavaṇṇaṃ abhinimminitvā mahantaṃ naṅgalaṃ khandhe karitvā dīghapācanayaṭṭhiṃ gahetvā haṭahaṭakeso sāṇasāṭinivattho kaddamamakkhitehi pādehi yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ etadavoca– “api, samaṇa, balībadde addasā”ti? “Kiṃ pana, pāpima, te balībaddehī”ti? “Mameva, samaṇa, cakkhu, mama rūpā, mama cakkhusamphassaviññāṇāyatanaṃ. Kuhiṃ me, samaṇa, gantvā mokkhasi? Mameva, samaṇa, sotaṃ, mama saddā …pe… mameva, samaṇa, ghānaṃ, mama gandhā; mameva, samaṇa, jivhā, mama rasā; mameva, samaṇa, kāyo, mama phoṭṭhabbā; mameva, samaṇa, mano, mama dhammā, mama manosamphassaviññāṇāyatanaṃ. Kuhiṃ me, samaṇa, gantvā mokkhasī”ti?
     “Taveva pāpima, cakkhu, tava rūpā, tava cakkhusamphassaviññāṇāyatanaṃ. Yattha ca kho, pāpima, natthi cakkhu, natthi rūpā, natthi cakkhusamphassaviññāṇāyatanaṃ, agati tava tattha, pāpima. Taveva, pāpima sotaṃ, tava saddā, tava sotasamphassaviññāṇāyatanaṃ. Yattha ca kho, pāpima, natthi sotaṃ, natthi saddā, natthi sotasamphassaviññāṇāyatanaṃ, agati tava tattha, pāpima. Taveva pāpima, ghānaṃ, tava gandhā, tava ghānasamphassaviññāṇāyatanaṃ. Yattha ca kho, pāpima, natthi ghānaṃ, natthi gandhā, natthi ghānasamphassaviññāṇāyatanaṃ, agati tava tattha, pāpima. Taveva, pāpima, jivhā, tava rasā, tava jivhāsamphassaviññāṇāyatanaṃ …pe… taveva, pāpima, kāyo, tava phoṭṭhabbā, tava kāyasamphassaviññāṇāyatanaṃ …pe… taveva, pāpima, mano, tava dhammā, tava manosamphassaviññāṇāyatanaṃ. Yattha ca kho, pāpima, natthi mano, natthi dhammā, natthi manosamphassaviññāṇāyatanaṃ, agati tava tattha, pāpimā”ti.
     “Yaṃ vadanti mama yidanti, ye vadanti mamanti ca;
     Ettha ce te mano atthi, na me samaṇa mokkhasī”ti.
     “Yaṃ vadanti na taṃ mayhaṃ, ye vadanti na te ahaṃ;
     Evaṃ pāpima jānāhi, na me maggampi dakkhasī”ti.
     Atha kho māro pāpimā …pe… tatthevantaradhāyīti.


SN.4.20

SN.4.20/(10). Rajjasuttaṃ
     156. Ekaṃ samayaṃ bhagavā kosalesu viharati himavantapadese araññakuṭikāyaṃ. Atha kho bhagavato rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “sakkā nu kho rajjaṃ kāretuṃ ahanaṃ aghātayaṃ ajinaṃ ajāpayaṃ asocaṃ asocāpayaṃ dhammenā”ti?
     Atha kho māro pāpimā bhagavato cetasā cetoparivitakkamaññāya yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ etadavoca– “kāretu, bhante, bhagavā rajjaṃ, kāretu, sugato, rajjaṃ ahanaṃ aghātayaṃ ajinaṃ ajāpayaṃ asocaṃ asocāpayaṃ dhammenā”ti. “Kiṃ pana me tvaṃ, pāpima, passasi yaṃ maṃ tvaṃ evaṃ vadesi– ‘kāretu, bhante, bhagavā rajjaṃ, kāretu sugato rajjaṃ ahanaṃ aghātayaṃ ajinaṃ ajāpayaṃ asocaṃ asocāpayaṃ dhammenā’”ti? “Bhagavatā kho, bhante, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā. Ākaṅkhamāno ca, bhante, bhagavā himavantaṃ pabbatarājaṃ suvaṇṇaṃ tveva adhimucceyya suvaṇṇañca panassā”ti.
     “Pabbatassa suvaṇṇassa, jātarūpassa kevalo.
     Dvittāva nālamekassa, iti vidvā samañcare.
     “Yo dukkhamaddakkhi yatonidānaṃ, kāmesu so jantu kathaṃ nameyya.
     Upadhiṃ viditvā saṅgoti loke, tasseva jantu vinayāya sikkhe”ti.
     Atha kho māro pāpimā “jānāti maṃ bhagavā, jānāti maṃ sugato”ti dukkhī dummano tatthevantaradhāyīti.
     Dutiyo vaggo.
     Tassuddānaṃ–
     Pāsāṇo sīho sakalikaṃ, patirūpañca mānasaṃ;
     Pattaṃ āyatanaṃ piṇḍaṃ, kassakaṃ rajjena te dasāti.


SN.4.21

3. Tatiyavaggo
SN.4.21/(1). Sambahulasuttaṃ
     157. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakkesu viharati silāvatiyaṃ. Tena kho pana samayena sambahulā bhikkhū bhagavato avidūre appamattā ātāpino pahitattā viharanti. Atha kho māro pāpimā brāhmaṇavaṇṇaṃ abhinimminitvā mahantena jaṭaṇḍuvena ajinakkhipanivattho jiṇṇo gopānasivaṅko ghurughurupassāsī udumbaradaṇḍaṃ gahetvā yena te bhikkhū tenupasaṅkami; upasaṅkamitvā te bhikkhū etadavoca– “daharā bhavanto pabbajitā susū kāḷakesā bhadrena yobbanena samannāgatā paṭhamena vayasā anikkīḷitāvino kāmesu. Bhuñjantu bhavanto mānusake kāme. Mā sandiṭṭhikaṃ hitvā kālikaṃ anudhāvitthā”ti. “Na kho mayaṃ, brāhmaṇa, sandiṭṭhikaṃ hitvā kālikaṃ anudhāvāma. Kālikañca kho mayaṃ, brāhmaṇa, hitvā sandiṭṭhikaṃ anudhāvāma. Kālikā hi, brāhmaṇa, kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Sandiṭṭhiko ayaṃ dhammo akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī”ti. Evaṃ vutte, māro pāpimā sīsaṃ okampetvā jivhaṃ nillāletvā tivisākhaṃ nalāṭe nalāṭikaṃ vuṭṭhāpetvā daṇḍamolubbha pakkāmi.
     Atha kho te bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “idha mayaṃ, bhante, bhagavato avidūre appamattā ātāpino pahitattā viharāma. Atha kho, bhante, aññataro brāhmaṇo mahantena jaṭaṇḍuvena ajinakkhipanivattho jiṇṇo gopānasivaṅko ghurughurupassāsī udumbaradaṇḍaṃ gahetvā yena mayaṃ tenupasaṅkami; upasaṅkamitvā amhe etadavoca– ‘daharā bhavanto pabbajitā susū kāḷakesā bhadrena yobbanena samannāgatā paṭhamena vayasā anikkīḷitāvino kāmesu. Bhuñjantu bhavanto mānusake kāme. Mā sandiṭṭhikaṃ hitvā kālikaṃ anudhāvitthā’ti. Evaṃ vutte, mayaṃ, bhante, taṃ brāhmaṇaṃ etadavocumha– ‘na kho mayaṃ, brāhmaṇa, sandiṭṭhikaṃ hitvā kālikaṃ anudhāvāma. Kālikañca kho mayaṃ, brāhmaṇa, hitvā sandiṭṭhikaṃ anudhāvāma. Kālikā hi, brāhmaṇa, kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Sandiṭṭhiko ayaṃ dhammo akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti. Evaṃ vutte, bhante, so brāhmaṇo sīsaṃ okampetvā jivhaṃ nillāletvā tivisākhaṃ nalāṭe nalāṭikaṃ vuṭṭhāpetvā daṇḍamolubbha pakkanto”ti.
     “Neso, bhikkhave, brāhmaṇo. Māro eso pāpimā tumhākaṃ vicakkhukammāya āgato”ti. Atha kho bhagavā etamatthaṃ viditvā tāyaṃ velāyaṃ imaṃ gāthaṃ abhāsi–
     “Yo dukkhamaddakkhi yatonidānaṃ, kāmesu so jantu kathaṃ nameyya.
     Upadhiṃ viditvā saṅgoti loke, tasseva jantu vinayāya sikkhe”ti.


SN.4.22

SN.4.22/(2). Samiddhisuttaṃ
     158. Ekaṃ samayaṃ bhagavā sakkesu viharati silāvatiyaṃ. Tena kho pana samayena āyasmā samiddhi bhagavato avidūre appamatto ātāpī pahitatto viharati. Atha kho āyasmato samiddhissa rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “lābhā vata me, suladdhaṃ vata me, yassa me satthā arahaṃ sammāsambuddho. Lābhā vata me, suladdhaṃ vata me, yvāhaṃ evaṃ svākkhāte dhammavinaye pabbajito. Lābhā vata me, suladdhaṃ vata me, yassa me sabrahmacārino sīlavanto kalyāṇadhammā”ti. Atha kho māro pāpimā āyasmato samiddhissa cetasā cetoparivitakkamaññāya yenāyasmā samiddhi tenupasaṅkami; upasaṅkamitvā āyasmato samiddhissa avidūre mahantaṃ bhayabheravaṃ saddamakāsi, apissudaṃ pathavī maññe undrīyati.
     Atha kho āyasmā samiddhi yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno āyasmā samiddhi bhagavantaṃ etadavoca– “idhāhaṃ, bhante, bhagavato avidūre appamatto ātāpī pahitatto viharāmi. Tassa mayhaṃ, bhante, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘lābhā vata me, suladdhaṃ vata me, yassa me satthā arahaṃ sammāsambuddho. Lābhā vata me, suladdhaṃ vata me, yvāhaṃ evaṃ svākkhāte dhammavinaye pabbajito. Lābhā vata me, suladdhaṃ vata me, yassa me sabrahmacārino sīlavanto kalyāṇadhammā’ti. Tassa mayhaṃ, bhante, avidūre mahābhayabheravasaddo ahosi, apissudaṃ pathavī maññe undrīyatī”ti.
     “Nesā, samiddhi, pathavī undrīyati. Māro eso pāpimā tuyhaṃ vicakkhukammāya āgato. Gaccha tvaṃ, samiddhi, tattheva appamatto ātāpī pahitatto viharāhī”ti. “Evaṃ, bhante”ti kho āyasmā samiddhi bhagavato paṭissutvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Dutiyampi kho āyasmā samiddhi tattheva appamatto ātāpī pahitatto vihāsi. Dutiyampi kho āyasmato samiddhissa rahogatassa paṭisallīnassa …pe… dutiyampi kho māro pāpimā āyasmato samiddhissa cetasā cetoparivitakkamaññāya …pe… apissudaṃ pathavī maññe undrīyati. Atha kho āyasmā samiddhi māraṃ pāpimantaṃ gāthāya ajjhabhāsi–
     “Saddhāyāhaṃ pabbajito, agārasmā anagāriyaṃ;
     Sati paññā ca me buddhā, cittañca susamāhitaṃ.
     Kāmaṃ karassu rūpāni, neva maṃ byādhayissasī”ti.
     Atha kho māro pāpimā “jānāti maṃ samiddhi bhikkhū”ti dukkhī dummano tatthevantaradhāyīti.


SN.4.23

SN.4.23/(3). Godhikasuttaṃ
     159. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena āyasmā godhiko isigilipasse viharati kāḷasilāyaṃ. Atha kho āyasmā godhiko appamatto ātāpī pahitatto viharanto sāmayikaṃ cetovimuttiṃ phusi. Atha kho āyasmā godhiko tamhā sāmayikāya cetovimuttiyā parihāyi Dutiyampi kho āyasmā godhiko appamatto ātāpī pahitatto viharanto sāmayikaṃ cetovimuttiṃ phusi. Dutiyampi kho āyasmā godhiko tamhā sāmayikāya cetovimuttiyā parihāyi. Tatiyampi kho āyasmā godhiko appamatto ātāpī pahitatto viharanto sāmayikaṃ cetovimuttiṃ phusi. Tatiyampi kho āyasmā godhiko tamhā …pe… parihāyi. Catutthampi kho āyasmā godhiko appamatto …pe… vimuttiṃ phusi Catutthampi kho āyasmā godhiko tamhā …pe… parihāyi. Pañcamampi kho āyasmā godhiko …pe… cetovimuttiṃ phusi. Pañcamampi kho āyasmā …pe… vimuttiyā parihāyi. Chaṭṭhampi kho āyasmā godhiko appamatto ātāpī pahitatto viharanto sāmayikaṃ cetovimuttiṃ phusi. Chaṭṭhampi kho āyasmā godhiko tamhā sāmayikāya cetovimuttiyā parihāyi. Sattamampi kho āyasmā godhiko appamatto ātāpī pahitatto viharanto sāmayikaṃ cetovimuttiṃ phusi.
     Atha kho āyasmato godhikassa etadahosi– “yāva chaṭṭhaṃ khvāhaṃ sāmayikāya cetovimuttiyā parihīno. Yaṃnūnāhaṃ satthaṃ āhareyyan”ti. Atha kho māro pāpimā āyasmato godhikassa cetasā cetoparivitakkamaññāya yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ gāthāhi ajjhabhāsi–
     “Mahāvīra mahāpañña, iddhiyā yasasā jala;
     Sabbaverabhayātīta, pāde vandāmi cakkhuma.
     “Sāvako te mahāvīra, maraṇaṃ maraṇābhibhū;
     Ākaṅkhati cetayati, taṃ nisedha jutindhara.
     “Kathañhi bhagavā tuyhaṃ, sāvako sāsane rato;
     Appattamānaso sekkho, kālaṃ kayirā janesutā”ti.
     Tena kho pana samayena āyasmato godhikena satthaṃ āharitaṃ hoti. Atha kho bhagavā “māro ayaṃ pāpimā” iti viditvā māraṃ pāpimantaṃ gāthāya ajjhabhāsi–
     “Evañhi dhīrā kubbanti, nāvakaṅkhanti jīvitaṃ.
     Samūlaṃ taṇhamabbuyha, godhiko parinibbuto”ti.
     Atha kho bhagavā bhikkhū āmantesi– “āyāma, bhikkhave, yena isigilipassaṃ kāḷasilā tenupasaṅkamissāma yattha godhikena kulaputtena satthaṃ āharitan”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ.
     Atha kho bhagavā sambahulehi bhikkhūhi saddhiṃ yena isigilipassaṃ kāḷasilā tenupasaṅkami. Addasā kho bhagavā āyasmantaṃ godhikaṃ dūratova mañcake vivattakkhandhaṃ semānaṃ. Tena kho pana samayena dhūmāyitattaṃ timirāyitattaṃ gacchateva purimaṃ disaṃ, gacchati pacchimaṃ disaṃ, gacchati uttaraṃ disaṃ, gacchati dakkhiṇaṃ disaṃ, gacchati uddhaṃ, gacchati adho, gacchati anudisaṃ.
     Atha kho bhagavā bhikkhū āmantesi– “passatha no tumhe, bhikkhave, etaṃ dhūmāyitattaṃ timirāyitattaṃ gacchateva purimaṃ disaṃ, gacchati pacchimaṃ disaṃ, gacchati uttaraṃ disaṃ, gacchati dakkhiṇaṃ disaṃ, gacchati uddhaṃ, gacchati adho, gacchati anudisan”ti? “Evaṃ, bhante”. “Eso kho, bhikkhave, māro pāpimā godhikassa kulaputtassa viññāṇaṃ samanvesati– ‘kattha godhikassa kulaputtassa viññāṇaṃ patiṭṭhitan’ti? Appatiṭṭhitena ca, bhikkhave, viññāṇena godhiko kulaputto parinibbuto”ti. Atha kho māro pāpimā beluvapaṇḍuvīṇaṃ ādāya yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ gāthāya ajjhabhāsi–
     “Uddhaṃ adho ca tiriyaṃ, disā anudisā svahaṃ;
     Anvesaṃ nādhigacchāmi, godhiko so kuhiṃ gato”ti.
     “Yo dhīro dhitisampanno, jhāyī jhānarato sadā;
     Ahorattaṃ anuyuñjaṃ, jīvitaṃ anikāmayaṃ.
     “Jetvāna maccuno senaṃ, anāgantvā punabbhavaṃ;
     Samūlaṃ taṇhamabbuyha, godhiko parinibbuto”ti.
     “Tassa sokaparetassa, vīṇā kacchā abhassatha;
     Tato so dummano yakkho, tatthevantaradhāyathā”ti.


SN.4.24

SN.4.24/(4). Sattavassānubandhasuttaṃ
     160. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā uruvelāyaṃ viharati najjā nerañjarāya tīre ajapālanigrodhe. Tena kho pana samayena māro pāpimā sattavassāni bhagavantaṃ anubandho hoti otārāpekkho otāraṃ alabhamāno. Atha kho māro pāpimā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ gāthāya ajjhabhāsi–
     “Sokāvatiṇṇo nu vanamhi jhāyasi, vittaṃ nu jīno uda patthayāno.
     Āguṃ nu gāmasmimakāsi kiñci, kasmā janena na karosi sakkhiṃ.
     Sakkhī na sampajjati kenaci te”ti.
     “Sokassa mūlaṃ palikhāya sabbaṃ, anāgu jhāyāmi asocamāno.
     Chetvāna sabbaṃ bhavalobhajappaṃ, anāsavo jhāyāmi pamattabandhū”ti.
     “Yaṃ vadanti mama yidanti, ye vadanti mamanti ca;
     Ettha ce te mano atthi, na me samaṇa mokkhasī”ti.
     “Yaṃ vadanti na taṃ mayhaṃ, ye vadanti na te ahaṃ.
     Evaṃ pāpima jānāhi, na me maggampi dakkhasī”ti.
     “Sace maggaṃ anubuddhaṃ, khemaṃ amatagāminaṃ;
     Apehi gaccha tvameveko, kimaññamanusāsasī”ti.
     “Amaccudheyyaṃ pucchanti, ye janā pāragāmino;
     Tesāhaṃ puṭṭho akkhāmi, yaṃ saccaṃ taṃ nirūpadhin”ti.
     “Seyyathāpi, bhante, gāmassa vā nigamassa vā avidūre pokkharaṇī. Tatrassa kakkaṭako. Atha kho, bhante, sambahulā kumārakā vā kumārikāyo vā tamhā gāmā vā nigamā vā nikkhamitvā yena sā pokkharaṇī tenupasaṅkameyyuṃ; upasaṅkamitvā taṃ kakkaṭakaṃ udakā uddharitvā thale patiṭṭhapeyyuṃ. Yaṃ yadeva hi so, bhante, kakkaṭako aḷaṃ abhininnāmeyya taṃ tadeva te kumārakā vā kumārikāyo vā kaṭṭhena vā kathalāya vā sañchindeyyuṃ sambhañjeyyuṃ sampalibhañjeyyuṃ. Evañhi so, bhante, kakkaṭako sabbehi aḷehi sañchinnehi sambhaggehi sampalibhaggehi abhabbo taṃ pokkharaṇiṃ otarituṃ. Evameva kho, bhante, yāni kānici visūkāyikāni visevitāni vipphanditāni, sabbāni tāni bhagavatā sañchinnāni sambhaggāni sampalibhaggāni. Abhabbo dānāhaṃ, bhante, puna bhagavantaṃ upasaṅkamituṃ yadidaṃ otārāpekkho”ti. Atha kho māro pāpimā bhagavato santike imā nibbejanīyā gāthāyo abhāsi–
     “Medavaṇṇañca pāsāṇaṃ, vāyaso anupariyagā;
     Apettha muduṃ vindema, api assādanā siyā.
     “Aladdhā tattha assādaṃ, vāyasetto apakkame;
     Kākova selamāsajja, nibbijjāpema gotamā”ti.


SN.4.25

SN.4.25/(5). Māradhītusuttaṃ
     161. Atha kho māro pāpimā bhagavato santike imā nibbejanīyā gāthāyo abhāsitvā tamhā ṭhānā apakkamma bhagavato avidūre pathaviyaṃ pallaṅkena nisīdi tuṇhībhūto maṅkubhūto pattakkhandho adhomukho pajjhāyanto appaṭibhāno kaṭṭhena bhūmiṃ vilikhanto. Atha kho taṇhā ca arati ca ragā ca māradhītaro yena māro pāpimā tenupasaṅkamiṃsu; upasaṅkamitvā māraṃ pāpimantaṃ gāthāya ajjhabhāsiṃsu–
     “Kenāsi dummano tāta, purisaṃ kaṃ nu socasi;
     Mayaṃ taṃ rāgapāsena, āraññamiva kuñjaraṃ.
     Bandhitvā ānayissāma, vasago te bhavissatī”ti.
     “Arahaṃ sugato loke, na rāgena suvānayo;
     Māradheyyaṃ atikkanto, tasmā socāmahaṃ bhusan”ti.
     Atha kho taṇhā ca arati ca ragā ca māradhītaro yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ etadavocuṃ– “pāde te, samaṇa, paricāremā”ti. Atha kho bhagavā na manasākāsi, yathā taṃ anuttare upadhisaṅkhaye vimutto.
     Atha kho taṇhā ca arati ca ragā ca māradhītaro ekamantaṃ apakkamma evaṃ samacintesuṃ– “uccāvacā kho purisānaṃ adhippāyā. Yaṃnūna mayaṃ ekasataṃ ekasataṃ kumārivaṇṇasataṃ abhinimmineyyāmā”ti. Atha kho taṇhā ca arati ca ragā ca māradhītaro ekasataṃ ekasataṃ kumārivaṇṇasataṃ abhinimminitvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ etadavocuṃ– “pāde te, samaṇa, paricāremā”ti. Tampi bhagavā na manasākāsi, yathā taṃ anuttare upadhisaṅkhaye vimutto.
     Atha kho taṇhā ca arati ca ragā ca māradhītaro ekamantaṃ apakkamma evaṃ samacintesuṃ– “uccāvacā kho purisānaṃ adhippāyā Yaṃnūna mayaṃ ekasataṃ ekasataṃ avijātavaṇṇasataṃ abhinimmineyyāmā”ti. Atha kho taṇhā ca arati ca ragā ca māradhītaro ekasataṃ ekasataṃ avijātavaṇṇasataṃ abhinimminitvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ etadavocuṃ– “pāde te, samaṇa, paricāremā”ti. Tampi bhagavā na manasākāsi, yathā taṃ anuttare upadhisaṅkhaye vimutto.
     Atha kho taṇhā ca …pe… yaṃnūna mayaṃ ekasataṃ ekasataṃ sakiṃ vijātavaṇṇasataṃ abhinimmineyyāmāti. Atha kho taṇhā ca …pe… sakiṃ vijātavaṇṇasataṃ abhinimminitvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ etadavocuṃ– “pāde te, samaṇa, paricāremā”ti. Tampi bhagavā na manasākāsi, yathā taṃ anuttare upadhisaṅkhaye vimutto.
     Atha kho taṇhā ca …pe… yaṃnūna mayaṃ ekasataṃ ekasataṃ duvijātavaṇṇasataṃ abhinimmineyyāmāti. Atha kho taṇhā ca …pe… duvijātavaṇṇasataṃ abhinimminitvā yena bhagavā …pe… yathā taṃ anuttare upadhisaṅkhaye vimutto. Atha kho taṇhā ca …pe… majjhimitthivaṇṇasataṃ abhinimmineyyāmāti. Atha kho taṇhā ca …pe… majjhimitthivaṇṇasataṃ abhinimminitvā …pe… anuttare upadhisaṅkhaye vimutto.
     Atha kho taṇhā ca …pe… mahitthivaṇṇasataṃ abhinimmineyyāmāti Atha kho taṇhā ca …pe… mahitthivaṇṇasataṃ abhinimminitvā yena bhagavā …pe… anuttare upadhisaṅkhaye vimutto. Atha kho taṇhā ca arati ca ragā ca māradhītaro ekamantaṃ apakkamma etadavocuṃ– saccaṃ kira no pitā avoca–
     “Arahaṃ sugato loke, na rāgena suvānayo;
     Māradheyyaṃ atikkanto, tasmā socāmahaṃ bhusan”ti.
     “Yañhi mayaṃ samaṇaṃ vā brāhmaṇaṃ vā avītarāgaṃ iminā upakkamena upakkameyyāma hadayaṃ vāssa phaleyya, uṇhaṃ lohitaṃ vā mukhato uggaccheyya, ummādaṃ vā pāpuṇeyya cittakkhepaṃ vā. Seyyathā vā pana naḷo harito luto ussussati visussati milāyati; evameva ussusseyya visusseyya milāyeyyā”ti.
     Atha kho taṇhā ca arati ca ragā ca māradhītaro yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho taṇhā māradhītā bhagavantaṃ gāthāya ajjhabhāsi–
     “Sokāvatiṇṇo nu vanamhi jhāyasi, vittaṃ nu jīno uda patthayāno.
     Āguṃ nu gāmasmimakāsi kiñci, kasmā janena na karosi sakkhiṃ.
     Sakkhī na sampajjati kenaci te”ti.
     “Atthassa pattiṃ hadayassa santiṃ, jetvāna senaṃ piyasātarūpaṃ.
     Ekohaṃ jhāyaṃ sukhamanubodhiṃ, tasmā janena na karomi sakkhiṃ.
     Sakkhī na sampajjati kenaci me”ti.
     Atha kho arati māradhītā bhagavantaṃ gāthāya ajjhabhāsi–
     “Kathaṃ vihārībahulodha bhikkhu, pañcoghatiṇṇo atarīdha chaṭṭhaṃ.
     Kathaṃ jhāyiṃ bahulaṃ kāmasaññā, paribāhirā honti aladdha yo tan”ti.
     “Passaddhakāyo suvimuttacitto, asaṅkharāno satimā anoko.
     Aññāya dhammaṃ avitakkajhāyī, na kuppati na sarati na thino.
     “Evaṃvihārībahulodha bhikkhu, pañcoghatiṇṇo atarīdha chaṭṭhaṃ.
     Evaṃ jhāyiṃ bahulaṃ kāmasaññā, paribāhirā honti aladdha yo tan”ti.
     Atha kho ragā māradhītā bhagavato santike gāthāya ajjhabhāsi–
     “Acchejja taṇhaṃ gaṇasaṅghacārī, addhā carissanti bahū ca saddhā.
     Bahuṃ vatāyaṃ janataṃ anoko, acchejja nessati maccurājassa pāran”ti.
     “Nayanti ve mahāvīrā, saddhammena tathāgatā;
     Dhammena nayamānānaṃ, kā usūyā vijānatan”ti.
     Atha kho taṇhā ca arati ca ragā ca māradhītaro yena māro pāpimā tenupasaṅkamiṃsu. Addasā kho māro pāpimā taṇhañca aratiñca ragañca māradhītaro dūratova āgacchantiyo. Disvāna gāthāhi ajjhabhāsi–
     “Bālā kumudanāḷehi, pabbataṃ abhimatthatha;
     Giriṃ nakhena khanatha, ayo dantehi khādatha.
     “Selaṃva sirasūhacca, pātāle gādhamesatha.
     Khāṇuṃva urasāsajja, nibbijjāpetha gotamā”ti.
     “Daddallamānā āgañchuṃ, taṇhā ca aratī ragā;
     Tā tattha panudī satthā, tūlaṃ bhaṭṭhaṃva māluto”ti.
     Tatiyo vaggo.
     Tassuddānaṃ–
     Sambahulā samiddhi ca, godhikaṃ sattavassāni;
     Dhītaraṃ desitaṃ buddha, seṭṭhena imaṃ mārapañcakanti.
     Mārasaṃyuttaṃ samattaṃ.


SN.5.1

5. Bhikkhunīsaṃyuttaṃ
SN.5.1. Āḷavikāsuttaṃ
     162. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āḷavikā bhikkhunī pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi. Sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkantā yena andhavanaṃ tenupasaṅkami vivekatthinī. Atha kho māro pāpimā āḷavikāya bhikkhuniyā bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo vivekamhā cāvetukāmo yena āḷavikā bhikkhunī tenupasaṅkami; upasaṅkamitvā āḷavikaṃ bhikkhuniṃ gāthāya ajjhabhāsi–
     “Natthi nissaraṇaṃ loke, kiṃ vivekena kāhasi;
     Bhuñjassu kāmaratiyo, māhu pacchānutāpinī”ti.
     Atha kho āḷavikāya bhikkhuniyā etadahosi– “ko nu khvāyaṃ manusso vā amanusso vā gāthaṃ bhāsatī”ti? Atha kho āḷavikāya bhikkhuniyā etadahosi– “māro kho ayaṃ pāpimā mama bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo vivekamhā cāvetukāmo gāthaṃ bhāsatī”ti. Atha kho āḷavikā bhikkhunī “māro ayaṃ pāpimā” iti viditvā māraṃ pāpimantaṃ gāthāhi paccabhāsi–
     “Atthi nissaraṇaṃ loke, paññāya me suphussitaṃ.
     Pamattabandhu pāpima, na tvaṃ jānāsi taṃ padaṃ.
     “Sattisūlūpamā kāmā, khandhāsaṃ adhikuṭṭanā;
     Yaṃ tvaṃ kāmaratiṃ brūsi, arati mayha sā ahū”ti.
     Atha kho māro pāpimā “jānāti maṃ āḷavikā bhikkhunī”ti dukkhī dummano tatthevantaradhāyīti.


SN.5.2

SN.5.2. Somāsuttaṃ
     163. Sāvatthinidānaṃ Atha kho somā bhikkhunī pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi. Sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkantā yena andhavanaṃ tenupasaṅkami divāvihārāya. Andhavanaṃ ajjhogāhetvā aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi. Atha kho māro pāpimā somāya bhikkhuniyā bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo samādhimhā cāvetukāmo yena somā bhikkhunī tenupasaṅkami; upasaṅkamitvā somaṃ bhikkhuniṃ gāthāya ajjhabhāsi–
     “Yaṃ taṃ isīhi pattabbaṃ, ṭhānaṃ durabhisambhavaṃ;
     Na taṃ dvaṅgulapaññāya, sakkā pappotumitthiyā”ti.
     Atha kho somāya bhikkhuniyā etadahosi– “ko nu khvāyaṃ manusso vā amanusso vā gāthaṃ bhāsatī”ti? Atha kho somāya bhikkhuniyā etadahosi– “māro kho ayaṃ pāpimā mama bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo samādhimhā cāvetukāmo gāthaṃ bhāsatī”ti. Atha kho somā bhikkhunī “māro ayaṃ pāpimā” iti viditvā māraṃ pāpimantaṃ gāthāhi paccabhāsi–
     “Itthibhāvo kiṃ kayirā, cittamhi susamāhite;
     Ñāṇamhi vattamānamhi, sammā dhammaṃ vipassato.
     “Yassa nūna siyā evaṃ, itthāhaṃ purisoti vā.
     Kiñci vā pana aññasmi, taṃ māro vattumarahatī”ti.
     Atha kho māro pāpimā “jānāti maṃ somā bhikkhunī”ti dukkhī dummano tatthevantaradhāyīti.


SN.5.3

SN.5.3. Kisāgotamīsuttaṃ
     164. Sāvatthinidānaṃ. Atha kho kisāgotamī bhikkhunī pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi. Sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkantā yena andhavanaṃ tenupasaṅkami divāvihārāya. Andhavanaṃ ajjhogāhetvā aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi. Atha kho māro pāpimā kisāgotamiyā bhikkhuniyā bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo samādhimhā cāvetukāmo yena kisāgotamī bhikkhunī tenupasaṅkami; upasaṅkamitvā kisāgotamiṃ bhikkhuniṃ gāthāya ajjhabhāsi–
     “Kiṃ nu tvaṃ mataputtāva, ekamāsi rudammukhī;
     Vanamajjhagatā ekā, purisaṃ nu gavesasī”ti.
     Atha kho kisāgotamiyā bhikkhuniyā etadahosi– “ko nu khvāyaṃ manusso vā amanusso vā gāthaṃ bhāsatī”ti? Atha kho kisāgotamiyā bhikkhuniyā etadahosi– “māro kho ayaṃ pāpimā mama bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo samādhimhā cāvetukāmo gāthaṃ bhāsatī”ti.
     Atha kho kisāgotamī bhikkhunī “māro ayaṃ pāpimā” iti viditvā māraṃ pāpimantaṃ gāthāhi paccabhāsi–
     “Accantaṃ mataputtāmhi, purisā etadantikā;
     Na socāmi na rodāmi, na taṃ bhāyāmi āvuso.
     “Sabbattha vihatā nandī, tamokkhandho padālito;
     Jetvāna maccuno senaṃ, viharāmi anāsavā”ti.
     Atha kho māro pāpimā “jānāti maṃ kisāgotamī bhikkhunī”ti dukkhī dummano tatthevantaradhāyīti.


SN.5.4

SN.5.4. Vijayāsuttaṃ
     165. Sāvatthinidānaṃ. Atha kho vijayā bhikkhunī pubbaṇhasamayaṃ nivāsetvā …pe… aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi. Atha kho māro pāpimā vijayāya bhikkhuniyā bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo samādhimhā cāvetukāmo yena vijayā bhikkhunī tenupasaṅkami; upasaṅkamitvā vijayaṃ bhikkhuniṃ gāthāya ajjhabhāsi–
     “Daharā tvaṃ rūpavatī, ahañca daharo susu.
     Pañcaṅgikena turiyena, ehayyebhiramāmase”ti.
     Atha kho vijayāya bhikkhuniyā etadahosi– “ko nu khvāyaṃ manusso vā amanusso vā gāthaṃ bhāsatī”ti? Atha kho vijayāya bhikkhuniyā etadahosi– “māro kho ayaṃ pāpimā mama bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo samādhimhā cāvetukāmo gāthaṃ bhāsatī”ti. Atha kho vijayā bhikkhunī “māro ayaṃ pāpimā” iti viditvā māraṃ pāpimantaṃ gāthāhi paccabhāsi–
     “Rūpā saddā rasā gandhā, phoṭṭhabbā ca manoramā;
     Niyyātayāmi tuyheva, māra nāhaṃ tenatthikā.
     “Iminā pūtikāyena, bhindanena pabhaṅgunā;
     Aṭṭīyāmi harāyāmi, kāmataṇhā samūhatā.
     “Ye ca rūpūpagā sattā, ye ca arūpaṭṭhāyino.
     Yā ca santā samāpatti, sabbattha vihato tamo”ti.
     Atha kho māro pāpimā “jānāti maṃ vijayā bhikkhunī”ti dukkhī dummano tatthevantaradhāyīti.


SN.5.5

SN.5.5. Uppalavaṇṇāsuttaṃ
     166. Sāvatthinidānaṃ. Atha kho uppalavaṇṇā bhikkhunī pubbaṇhasamayaṃ nivāsetvā …pe… aññatarasmiṃ supupphitasālarukkhamūle aṭṭhāsi. Atha kho māro pāpimā uppalavaṇṇāya bhikkhuniyā bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo samādhimhā cāvetukāmo yena uppalavaṇṇā bhikkhunī tenupasaṅkami; upasaṅkamitvā uppalavaṇṇaṃ bhikkhuniṃ gāthāya ajjhabhāsi–
     “Supupphitaggaṃ upagamma bhikkhuni, ekā tuvaṃ tiṭṭhasi sālamūle.
     Na catthi te dutiyā vaṇṇadhātu, bāle na tvaṃ bhāyasi dhuttakānan”ti.
     Atha kho uppalavaṇṇāya bhikkhuniyā etadahosi– “ko nu khvāyaṃ manusso vā amanusso vā gāthaṃ bhāsatī”ti? Atha kho uppalavaṇṇāya bhikkhuniyā etadahosi– “māro kho ayaṃ pāpimā mama bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo samādhimhā cāvetukāmo gāthaṃ bhāsatī”ti. Atha kho uppalavaṇṇā bhikkhunī “māro ayaṃ pāpimā” iti viditvā māraṃ pāpimantaṃ gāthāhi paccabhāsi–
     “Sataṃ sahassānipi dhuttakānaṃ, idhāgatā tādisakā bhaveyyuṃ.
     Lomaṃ na iñjāmi na santasāmi, na māra bhāyāmi tamekikāpi.
     “Esā antaradhāyāmi, kucchiṃ vā pavisāmi te;
     Pakhumantarikāyampi, tiṭṭhantiṃ maṃ na dakkhasi.
     “Cittasmiṃ vasībhūtāmhi, iddhipādā subhāvitā;
     Sabbabandhanamuttāmhi, na taṃ bhāyāmi āvuso”ti.
     Atha kho māro pāpimā “jānāti maṃ uppalavaṇṇā bhikkhunī”ti dukkhī dummano tatthevantaradhāyīti.


SN.5.6

SN.5.6. Cālāsuttaṃ
     167. Sāvatthinidānaṃ. Atha kho cālā bhikkhunī pubbaṇhasamayaṃ nivāsetvā …pe… aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi. Atha kho māro pāpimā yena cālā bhikkhunī tenupasaṅkami; upasaṅkamitvā cālaṃ bhikkhuniṃ etadavoca– “kiṃ nu tvaṃ, bhikkhuni, na rocesī”ti? “Jātiṃ khvāhaṃ, āvuso, na rocemī”ti.
     “Kiṃ nu jātiṃ na rocesi, jāto kāmāni bhuñjati;
     Ko nu taṃ idamādapayi, jātiṃ mā roca bhikkhunī”ti.
     “Jātassa maraṇaṃ hoti, jāto dukkhāni phussati.
     Bandhaṃ vadhaṃ pariklesaṃ, tasmā jātiṃ na rocaye.
     “Buddho dhammamadesesi, jātiyā samatikkamaṃ;
     Sabbadukkhappahānāya, so maṃ sacce nivesayi.
     “Ye ca rūpūpagā sattā, ye ca arūpaṭṭhāyino.
     Nirodhaṃ appajānantā, āgantāro punabbhavan”ti.
     Atha kho māro pāpimā “jānāti maṃ cālā bhikkhunī”ti dukkhī dummano tatthevantaradhāyīti.


SN.5.7

SN.5.7. Upacālāsuttaṃ
     168. Sāvatthinidānaṃ Atha kho upacālā bhikkhunī pubbaṇhasamayaṃ nivāsetvā …pe… aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi. Atha kho māro pāpimā yena upacālā bhikkhunī tenupasaṅkami; upasaṅkamitvā upacālaṃ bhikkhuniṃ etadavoca – “kattha nu tvaṃ, bhikkhuni, uppajjitukāmā”ti? “Na khvāhaṃ, āvuso, katthaci uppajjitukāmā”ti.
     “Tāvatiṃsā ca yāmā ca, tusitā cāpi devatā;
     Nimmānaratino devā, ye devā vasavattino.
     Tattha cittaṃ paṇidhehi, ratiṃ paccanubhossasī”ti.
     “Tāvatiṃsā ca yāmā ca, tusitā cāpi devatā;
     Nimmānaratino devā, ye devā vasavattino.
     Kāmabandhanabaddhā te, enti māravasaṃ puna.
     “Sabbo ādīpito loko, sabbo loko padhūpito;
     Sabbo pajjalito loko, sabbo loko pakampito.
     “Akampitaṃ apajjalitaṃ, aputhujjanasevitaṃ;
     Agati yattha mārassa, tattha me nirato mano”ti.
     Atha kho māro pāpimā “jānāti maṃ upacālā bhikkhunī”ti dukkhī dummano tatthevantaradhāyīti.


SN.5.8

SN.5.8. Sīsupacālāsuttaṃ
     169. Sāvatthinidānaṃ Atha kho sīsupacālā bhikkhunī pubbaṇhasamayaṃ nivāsetvā …pe… aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi. Atha kho māro pāpimā yena sīsupacālā bhikkhunī tenupasaṅkami; upasaṅkamitvā sīsupacālaṃ bhikkhuniṃ etadavoca– “kassa nu tvaṃ, bhikkhuni, pāsaṇḍaṃ rocesī”ti? “Na khvāhaṃ, āvuso, kassaci pāsaṇḍaṃ rocemī”ti.
     “Kaṃ nu uddissa muṇḍāsi, samaṇī viya dissasi;
     Na ca rocesi pāsaṇḍaṃ, kimiva carasi momūhā”ti.
     “Ito bahiddhā pāsaṇḍā, diṭṭhīsu pasīdanti te;
     Na tesaṃ dhammaṃ rocemi, te dhammassa akovidā.
     “Atthtththi sakyakule jāto, buddho appaṭipuggalo.
     Sabbābhibhū māranudo, sabbatthamaparājito.
     “Sabbattha mutto asito, sabbaṃ passati cakkhumā;
     Sabbakammakkhayaṃ patto, vimutto upadhisaṅkhaye.
     So mayhaṃ bhagavā satthā, tassa rocemi sāsanan”ti.
     Atha kho māro pāpimā “jānāti maṃ sīsupacālā bhikkhunī”ti dukkhī dummano tatthevantaradhāyīti.


SN.5.9

SN.5.9. Selāsuttaṃ
     170. Sāvatthinidānaṃ Atha kho selā bhikkhunī pubbaṇhasamayaṃ nivāsetvā …pe… aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi. Atha kho māro pāpimā selāya bhikkhuniyā bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo …pe… selaṃ bhikkhuniṃ gāthāya ajjhabhāsi–
     “Kenidaṃ pakataṃ bimbaṃ, kvanu bimbassa kārako.
     Kvanu bimbaṃ samuppannaṃ, kvanu bimbaṃ nirujjhatī”ti.
     Atha kho selāya bhikkhuniyā etadahosi– “ko nu khvāyaṃ manusso vā amanusso vā gāthaṃ bhāsatī”ti? Atha kho selāya bhikkhuniyā etadahosi– “māro kho ayaṃ pāpimā mama bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo samādhimhā cāvetukāmo gāthaṃ bhāsatī”ti. Atha kho selā bhikkhunī “māro ayaṃ pāpimā” iti viditvā māraṃ pāpimantaṃ gāthāhi paccabhāsi–
     “Nayidaṃ attakataṃ bimbaṃ, nayidaṃ parakataṃ aghaṃ.
     Hetuṃ paṭicca sambhūtaṃ, hetubhaṅgā nirujjhati.
     “Yathā aññataraṃ bījaṃ, khette vuttaṃ virūhati;
     Pathavīrasañcāgamma, sinehañca tadūbhayaṃ.
     “Evaṃ khandhā ca dhātuyo, cha ca āyatanā ime;
     Hetuṃ paṭicca sambhūtā, hetubhaṅgā nirujjhare”ti.
     Atha kho māro pāpimā “jānāti maṃ selā bhikkhunī”ti dukkhī dummano tatthevantaradhāyīti.


SN.5.10

SN.5.10. Vajirāsuttaṃ
     171. Sāvatthinidānaṃ Atha kho vajirā bhikkhunī pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi. Sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkantā yena andhavanaṃ tenupasaṅkami divāvihārāya. Andhavanaṃ ajjhogāhetvā aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi. Atha kho māro pāpimā vajirāya bhikkhuniyā bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo samādhimhā cāvetukāmo yena vajirā bhikkhunī tenupasaṅkami; upasaṅkamitvā vajiraṃ bhikkhuniṃ gāthāya ajjhabhāsi–
     “Kenāyaṃ pakato satto, kuvaṃ sattassa kārako;
     Kuvaṃ satto samuppanno, kuvaṃ satto nirujjhatī”ti.
     Atha kho vajirāya bhikkhuniyā etadahosi– “ko nu khvāyaṃ manusso vā amanusso vā gāthaṃ bhāsatī”ti? Atha kho vajirāya bhikkhuniyā etadahosi– “māro kho ayaṃ pāpimā mama bhayaṃ chambhitattaṃ lomahaṃsaṃ uppādetukāmo samādhimhā cāvetukāmo gāthaṃ bhāsatī”ti. Atha kho vajirā bhikkhunī “māro ayaṃ pāpimā” iti viditvā, māraṃ pāpimantaṃ gāthāhi paccabhāsi–
     “Kiṃ nu sattoti paccesi, māra diṭṭhigataṃ nu te;
     Suddhasaṅkhārapuñjoyaṃ, nayidha sattupalabbhati.
     “Yathā hi aṅgasambhārā, hoti saddo ratho iti;
     Evaṃ khandhesu santesu, hoti sattoti sammuti.
     “Dukkhameva hi sambhoti, dukkhaṃ tiṭṭhati veti ca;
     Nāññatra dukkhā sambhoti, nāññaṃ dukkhā nirujjhatī”ti.
     Atha kho māro pāpimā “jānāti maṃ vajirā bhikkhunī”ti dukkhī dummano tatthevantaradhāyīti.
     Bhikkhunīsaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Āḷavikā ca somā ca, gotamī vijayā saha;
     Uppalavaṇṇā ca cālā, upacālā sīsupacālā ca;
     Selā vajirāya te dasāti.


SN.6.1

6. Brahmasaṃyuttaṃ
1. Paṭhamavaggo
SN.6.1/(1) Brahmāyācanasuttaṃ
   172. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā uruvelāyaṃ viharati najjā nerañjarāya tīre ajapālanigrodhamūle paṭhamābhisambuddho. Atha kho bhagavato rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “adhigato kho myāyaṃ dhammo gambhīro duddaso duranubodho santo paṇīto atakkāvacaro nipuṇo paṇḍitavedanīyo. Ālayarāmā kho panāyaṃ pajā ālayaratā ālayasammuditā. Ālayarāmāya kho pana pajāya ālayaratāya ālayasammuditāya duddasaṃ idaṃ ṭhānaṃ yadidaṃ idappaccayatāpaṭiccasamuppādo. Idampi kho ṭhānaṃ duddasaṃ yadidaṃ sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānaṃ. Ahañceva kho pana dhammaṃ deseyyaṃ; pare ca me na ājāneyyuṃ; so mamassa kilamatho, sā mamassa vihesā”ti. Apissu bhagavantaṃ imā anacchariyā gāthāyo paṭibhaṃsu pubbe assutapubbā–
   “Kicchena me adhigataṃ, halaṃ dāni pakāsituṃ;
   Rāgadosaparetehi, nāyaṃ dhammo susambudho.
   “Paṭisotagāmiṃ nipuṇaṃ, gambhīraṃ duddasaṃ aṇuṃ;
   Rāgarattā na dakkhanti, tamokhandhena āvuṭā”ti.
   Itiha bhagavato paṭisañcikkhato appossukkatāya cittaṃ namati, no dhammadesanāya.
   Atha kho brahmuno sahampatissa bhagavato cetasā cetoparivitakkamaññāya etadahosi– “nassati vata bho loko, vinassati vata bho loko, yatra hi nāma tathāgatassa arahato sammāsambuddhassa appossukkatāya cittaṃ namati, no dhammadesanāyā”ti. Atha kho brahmā sahampati– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya evameva– brahmaloke antarahito bhagavato purato pāturahosi. Atha kho brahmā sahampati ekaṃsaṃ uttarāsaṅgaṃ karitvā dakkhiṇajāṇumaṇḍalaṃ pathaviyaṃ nihantvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca – “desetu, bhante, bhagavā dhammaṃ, desetu sugato dhammaṃ. Santi sattā apparajakkhajātikā, assavanatā dhammassa parihāyanti. Bhavissanti dhammassa aññātāro”ti. Idamavoca brahmā sahampati, idaṃ vatvā athāparaṃ etadavoca–
   “Pāturahosi magadhesu pubbe, dhammo asuddho samalehi cintito.
   Apāpuretaṃ amatassa dvāraṃ, suṇantu dhammaṃ vimalenānubuddhaṃ.
   “Sele yathā pabbatamuddhaniṭṭhito, yathāpi passe janataṃ samantato.
   Tathūpamaṃ dhammamayaṃ sumedha, pāsādamāruyha samantacakkhu.
   Sokāvatiṇṇaṃ janatamapetasoko, avekkhassu jātijarābhibhūtaṃ.
   “Uṭṭhehi vīra vijitasaṅgāma, satthavāha anaṇa vicara loke.
   Desassu bhagavā dhammaṃ, aññātāro bhavissantī”ti.
   Atha kho bhagavā brahmuno ca ajjhesanaṃ viditvā sattesu ca kāruññataṃ paṭicca buddhacakkhunā lokaṃ volokesi. Addasā kho bhagavā buddhacakkhunā lokaṃ volokento satte apparajakkhe mahārajakkhe tikkhindriye mudindriye svākāre dvākāre suviññāpaye duviññāpaye, appekacce paralokavajjabhayadassāvine viharante, appekacce na paralokavajjabhayadassāvine viharante. Seyyathāpi nāma uppaliniyaṃ vā paduminiyaṃ vā puṇḍarīkiniyaṃ vā appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni udakānuggatāni anto nimuggaposīni, appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni samodakaṃ ṭhitāni, appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni udakā accuggamma ṭhitāni anupalittāni udakena; evameva bhagavā buddhacakkhunā lokaṃ volokento addasa satte apparajakkhe mahārajakkhe tikkhindriye mudindriye svākāre dvākāre suviññāpaye duviññāpaye, appekacce paralokavajjabhayadassāvine viharante, appekacce na paralokavajjabhayadassāvine viharante. Disvāna brahmānaṃ sahampatiṃ gāthāya paccabhāsi–
   “Apārutā tesaṃ amatassa dvārā, ye sotavanto pamuñcantu saddhaṃ.
   Vihiṃsasaññī paguṇaṃ na bhāsiṃ, dhammaṃ paṇītaṃ manujesu brahme”ti.
   Atha kho brahmā sahampati “katāvakāso khomhi bhagavatā dhammadesanāyā”ti bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyīti.


SN.6.2

SN.6.2/(2). Gāravasuttaṃ
   173. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā uruvelāyaṃ viharati najjā nerañjarāya tīre ajapālanigrodhamūle paṭhamābhisambuddho. Atha kho bhagavato rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “dukkhaṃ kho agāravo viharati appatisso, kaṃ nu khvāhaṃ samaṇaṃ vā brāhmaṇaṃ vā sakkatvā garuṃ katvā upanissāya vihareyyan”ti?
   Atha kho bhagavato etadahosi– “aparipuṇṇassa kho sīlakkhandhassa pāripūriyā aññaṃ samaṇaṃ vā brāhmaṇaṃ vā sakkatvā garuṃ katvā upanissāya vihareyyaṃ Na kho panāhaṃ passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya attanā sīlasampannataraṃ aññaṃ samaṇaṃ vā brāhmaṇaṃ vā, yamahaṃ sakkatvā garuṃ katvā upanissāya vihareyyaṃ.
   “Aparipuṇṇassa kho samādhikkhandhassa pāripūriyā aññaṃ samaṇaṃ vā brāhmaṇaṃ vā sakkatvā garuṃ katvā upanissāya vihareyyaṃ. Na kho panāhaṃ passāmi sadevake loke …pe… attanā samādhisampannataraṃ aññaṃ samaṇaṃ vā brāhmaṇaṃ vā, yamahaṃ sakkatvā garuṃ katvā upanissāya vihareyyaṃ.
   “Aparipuṇṇassa paññākkhandhassa pāripūriyā aññaṃ samaṇaṃ vā brāhmaṇaṃ vā sakkatvā garuṃ katvā upanissāya vihareyyaṃ. Na kho panāhaṃ passāmi sadevake …pe… attanā paññāsampannataraṃ aññaṃ samaṇaṃ vā brāhmaṇaṃ vā, yamahaṃ sakkatvā garuṃ katvā upanissāya vihareyyaṃ.
   “Aparipuṇṇassa kho vimuttikkhandhassa pāripūriyā aññaṃ samaṇaṃ vā brāhmaṇaṃ vā sakkatvā garuṃ katvā upanissāya vihareyyaṃ. Na kho panāhaṃ passāmi sadevake …pe… attanā vimuttisampannataraṃ aññaṃ samaṇaṃ vā brāhmaṇaṃ vā, yamahaṃ sakkatvā garuṃ katvā upanissāya vihareyyaṃ.
   “Aparipuṇṇassa kho vimuttiñāṇadassanakkhandhassa pāripūriyā aññaṃ samaṇaṃ vā brāhmaṇaṃ vā sakkatvā garuṃ katvā upanissāya vihareyyaṃ. Na kho panāhaṃ passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya attanā vimuttiñāṇadassanasampannataraṃ aññaṃ samaṇaṃ vā brāhmaṇaṃ vā, yamahaṃ sakkatvā garuṃ katvā upanissāya vihareyyaṃ. Yaṃnūnāhaṃ yvāyaṃ dhammo mayā abhisambuddho tameva dhammaṃ sakkatvā garuṃ katvā upanissāya vihareyyan”ti.
   Atha kho brahmā sahampati bhagavato cetasā cetoparivitakkamaññāya– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya pasāritaṃ vā bāhaṃ samiñjeyya evameva– brahmaloke antarahito bhagavato purato pāturahosi. Atha kho brahmā sahampati ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “evametaṃ bhagavā, evametaṃ, sugata! Yepi te, bhante, ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā, tepi bhagavanto dhammaññeva sakkatvā garuṃ katvā upanissāya vihariṃsu; yepi te, bhante, bhavissanti anāgatamaddhānaṃ arahanto sammāsambuddhā tepi bhagavanto dhammaññeva sakkatvā garuṃ katvā upanissāya viharissanti. Bhagavāpi, bhante, etarahi arahaṃ sammāsambuddho dhammaññeva sakkatvā garuṃ katvā upanissāya viharatū”ti. Idamavoca brahmā sahampati, idaṃ vatvā athāparaṃ etadavoca–
   “Ye ca atītā sambuddhā, ye ca buddhā anāgatā;
   Yo cetarahi sambuddho, bahūnaṃ sokanāsano.
   “Sabbe saddhammagaruno, vihaṃsu viharanti ca;
   Tathāpi viharissanti, esā buddhāna dhammatā.
   “Tasmā hi attakāmena, mahattamabhikaṅkhatā;
   Saddhammo garukātabbo, saraṃ buddhāna sāsanan”ti.


SN.6.3

SN.6.3/(3). Brahmadevasuttaṃ
   174. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena aññatarissā brāhmaṇiyā brahmadevo nāma putto bhagavato santike agārasmā anagāriyaṃ pabbajito hoti.
   Atha kho āyasmā brahmadevo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca panāyasmā brahmadevo arahataṃ ahosi.
   Atha kho āyasmā brahmadevo pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi. Sāvatthiyaṃ sapadānaṃ piṇḍāya caramāno yena sakamātu nivesanaṃ tenupasaṅkami. Tena kho pana samayena āyasmato brahmadevassa mātā brāhmaṇī brahmuno āhutiṃ niccaṃ paggaṇhāti Atha kho brahmuno sahampatissa etadahosi– “ayaṃ kho āyasmato brahmadevassa mātā brāhmaṇī brahmuno āhutiṃ niccaṃ paggaṇhāti. Yaṃnūnāhaṃ taṃ upasaṅkamitvā saṃvejeyyan”ti. Atha kho brahmā sahampati – seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya evameva– brahmaloke antarahito āyasmato brahmadevassa mātu nivesane pāturahosi. Atha kho brahmā sahampati vehāsaṃ ṭhito āyasmato brahmadevassa mātaraṃ brāhmaṇiṃ gāthāya ajjhabhāsi–
   “Dūre ito brāhmaṇi brahmaloko, yassāhutiṃ paggaṇhāsi niccaṃ.
   Netādiso brāhmaṇi brahmabhakkho, kiṃ jappasi brahmapathaṃ ajānaṃ.
   “Eso hi te brāhmaṇi brahmadevo, nirūpadhiko atidevapatto.
   Akiñcano bhikkhu anaññaposī, yo te so piṇḍāya gharaṃ paviṭṭho.
   “Āhuneyyo vedagu bhāvitatto, narānaṃ devānañca dakkhiṇeyyo.
   Bāhitvā pāpāni anūpalitto, ghāsesanaṃ iriyati sītibhūto.
   “Na tassa pacchā na puratthamatthi, santo vidhūmo anigho nirāso.
   Nikkhittadaṇḍo tasathāvaresu, so tyāhutiṃ bhuñjatu aggapiṇḍaṃ.
   “Visenibhūto upasantacitto, nāgova danto carati anejo.
   Bhikkhu susīlo suvimuttacitto, so tyāhutiṃ bhuñjatu aggapiṇḍaṃ.
   “Tasmiṃ pasannā avikampamānā, patiṭṭhapehi dakkhiṇaṃ dakkhiṇeyye.
   Karohi puññaṃ sukhamāyatikaṃ, disvā muniṃ brāhmaṇi oghatiṇṇan”ti.
   “Tasmiṃ pasannā avikampamānā, patiṭṭhapesi dakkhiṇaṃ dakkhiṇeyye.
   Akāsi puññaṃ sukhamāyatikaṃ, disvā muniṃ brāhmaṇī oghatiṇṇan”ti.


SN.6.4

SN.6.4/(4). Bakabrahmasuttaṃ
   175. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena bakassa brahmuno evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ hoti– “idaṃ niccaṃ, idaṃ dhuvaṃ, idaṃ sassataṃ, idaṃ kevalaṃ, idaṃ acavanadhammaṃ, idañhi na jāyati na jīyati na mīyati na cavati na upapajjati, ito ca panaññaṃ uttariṃ nissaraṇaṃ natthī”ti.
   Atha kho bhagavā bakassa brahmuno cetasā cetoparivitakkamaññāya– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya evameva– jetavane antarahito tasmiṃ brahmaloke pāturahosi. Addasā kho bako brahmā bhagavantaṃ dūratova āgacchantaṃ. Disvāna bhagavantaṃ etadavoca– “ehi kho mārisa, svāgataṃ te, mārisa! Cirassaṃ kho mārisa! Imaṃ pariyāyamakāsi yadidaṃ idhāgamanāya. Idañhi, mārisa, niccaṃ, idaṃ dhuvaṃ, idaṃ sassataṃ, idaṃ kevalaṃ, idaṃ acavanadhammaṃ, idañhi na jāyati na jīyati na mīyati na cavati na upapajjati. Ito ca panaññaṃ uttari nissaraṇaṃ natthī”ti.
   Evaṃ vutte, bhagavā bakaṃ brahmānaṃ etadavoca– “avijjāgato vata, bho, bako brahmā; avijjāgato vata, bho, bako brahmā. Yatra hi nāma aniccaṃyeva samānaṃ niccanti vakkhati, adhuvaṃyeva samānaṃ dhuvanti vakkhati, asassataṃyeva samānaṃ sassatanti vakkhati, akevalaṃyeva samānaṃ kevalanti vakkhati, cavanadhammaṃyeva samānaṃ acavanadhammanti vakkhati. Yattha ca pana jāyati ca jīyati ca mīyati ca cavati ca upapajjati ca, tañca tathā vakkhati– ‘idañhi na jāyati na jīyati na mīyati na cavati na upapajjati’. Santañca panaññaṃ uttari nissaraṇaṃ, ‘natthaññaṃ uttari nissaraṇan’ti vakkhatī”ti.
   “Dvāsattati gotama puññakammā, vasavattino jātijaraṃ atītā.
   Ayamantimā vedagū brahmupapatti, asmābhijappanti janā anekā”ti.
   “Appañhi etaṃ na hi dīghamāyu, yaṃ tvaṃ baka maññasi dīghamāyuṃ.
   Sataṃ sahassānaṃ nirabbudānaṃ, āyuṃ pajānāmi tavāhaṃ brahme”ti.
   “Anantadassī bhagavāhamasmi, jātijaraṃ sokamupātivatto.
   Kiṃ me purāṇaṃ vatasīlavattaṃ, ācikkha me taṃ yamahaṃ vijaññā”ti.
   “Yaṃ tvaṃ apāyesi bahū manusse, pipāsite ghammani samparete.
   Taṃ te purāṇaṃ vatasīlavattaṃ, suttappabuddhova anussarāmi.
   “Yaṃ eṇikūlasmiṃ janaṃ gahītaṃ, amocayī gayhakaṃ nīyamānaṃ.
   Taṃ te purāṇaṃ vatasīlavattaṃ, suttappabuddhova anussarāmi.
   “Gaṅgāya sotasmiṃ gahītanāvaṃ, luddena nāgena manussakamyā.
   Pamocayittha balasā pasayha, taṃ te purāṇaṃ vatasīlavattaṃ,
   Suttappabuddhova anussarāmi. “Kappo ca te baddhacaro ahosiṃ,
   Sambuddhimantaṃ vatinaṃ amaññi.
   Taṃ te purāṇaṃ vatasīlavattaṃ, suttappabuddhova anussarāmī”ti.
   “Addhā pajānāsi mametamāyuṃ, aññepi jānāsi tathā hi buddho.
   Tathā hi tyāyaṃ jalitānubhāvo, obhāsayaṃ tiṭṭhati brahmalokan”ti.


SN.6.5

SN.6.5/(5). Aññatarabrahmasuttaṃ
   176. Sāvatthinidānaṃ Tena kho pana samayena aññatarassa brahmuno evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ hoti– “natthi so samaṇo vā brāhmaṇo vā yo idha āgaccheyyā”ti. Atha kho bhagavā tassa brahmuno cetasā cetoparivitakkamaññāya– seyyathāpi nāma balavā puriso …pe… tasmiṃ brahmaloke pāturahosi. Atha kho bhagavā tassa brahmuno upari vehāsaṃ pallaṅkena nisīdi tejodhātuṃ samāpajjitvā.
   Atha kho āyasmato mahāmoggallānassa etadahosi– “kahaṃ nu kho bhagavā etarahi viharatī”ti? Addasā kho āyasmā mahāmoggallāno bhagavantaṃ dibbena cakkhunā visuddhena atikkantamānusakena tassa brahmuno upari vehāsaṃ pallaṅkena nisinnaṃ tejodhātuṃ samāpannaṃ. Disvāna– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya evameva – jetavane antarahito tasmiṃ brahmaloke pāturahosi. Atha kho āyasmā mahāmoggallāno puratthimaṃ disaṃ nissāya tassa brahmuno upari vehāsaṃ pallaṅkena nisīdi tejodhātuṃ samāpajjitvā nīcataraṃ bhagavato.
   Atha kho āyasmato mahākassapassa etadahosi– “kahaṃ nu kho bhagavā etarahi viharatī”ti? Addasā kho āyasmā mahākassapo bhagavantaṃ dibbena cakkhunā …pe… disvāna– seyyathāpi nāma balavā puriso …pe… evameva– jetavane antarahito tasmiṃ brahmaloke pāturahosi. Atha kho āyasmā mahākassapo dakkhiṇaṃ disaṃ nissāya tassa brahmuno upari vehāsaṃ pallaṅkena nisīdi tejodhātuṃ samāpajjitvā nīcataraṃ bhagavato.
   Atha kho āyasmato mahākappinassa etadahosi– “kahaṃ nu kho bhagavā etarahi viharatī”ti? Addasā kho āyasmā mahākappino bhagavantaṃ dibbena cakkhunā …pe… tejodhātuṃ samāpannaṃ. Disvāna– seyyathāpi nāma balavā puriso …pe… evameva– jetavane antarahito tasmiṃ brahmaloke pāturahosi. Atha kho āyasmā mahākappino pacchimaṃ disaṃ nissāya tassa brahmuno upari vehāsaṃ pallaṅkena nisīdi tejodhātuṃ samāpajjitvā nīcataraṃ bhagavato.
   Atha kho āyasmato anuruddhassa etadahosi– “kahaṃ nu kho bhagavā etarahi viharatī”ti? Addasā kho āyasmā anuruddho …pe… tejodhātuṃ samāpannaṃ. Disvāna– seyyathāpi nāma balavā puriso …pe… tasmiṃ brahmaloke pāturahosi. Atha kho āyasmā anuruddho uttaraṃ disaṃ nissāya tassa brahmuno upari vehāsaṃ pallaṅkena nisīdi tejodhātuṃ samāpajjitvā nīcataraṃ bhagavato.
   Atha kho āyasmā mahāmoggallāno taṃ brahmānaṃ gāthāya ajjhabhāsi–
   “Ajjāpi te āvuso sā diṭṭhi, yā te diṭṭhi pure ahu.
   Passasi vītivattantaṃ, brahmaloke pabhassaran”ti.
   “Na me mārisa sā diṭṭhi, yā me diṭṭhi pure ahu;
   Passāmi vītivattantaṃ, brahmaloke pabhassaraṃ.
   Svāhaṃ ajja kathaṃ vajjaṃ, ahaṃ niccomhi sassato”ti.
   Atha kho bhagavā taṃ brahmānaṃ saṃvejetvā– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya evameva– tasmiṃ brahmaloke antarahito jetavane pāturahosi. Atha kho so brahmā aññataraṃ brahmapārisajjaṃ āmantesi – “ehi tvaṃ, mārisa, yenāyasmā mahāmoggallāno tenupasaṅkama; upasaṅkamitvā āyasmantaṃ mahāmoggallānaṃ evaṃ vadehi– ‘atthi nu kho, mārisa moggallāna, aññepi tassa bhagavato sāvakā evaṃmahiddhikā evaṃmahānubhāvā seyyathāpi bhavaṃ moggallāno kassapo kappino anuruddho’”ti? “Evaṃ, mārisā”ti kho so brahmapārisajjo tassa brahmuno paṭissutvā yenāyasmā mahāmoggallāno tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahāmoggallānaṃ etadavoca– “atthi nu kho, mārisa moggallāna, aññepi tassa bhagavato sāvakā evaṃmahiddhikā evaṃmahānubhāvā; seyyathāpi bhavaṃ moggallāno kassapo kappino anuruddho”ti? Atha kho āyasmā mahāmoggallāno taṃ brahmapārisajjaṃ gāthāya ajjhabhāsi–
   “Tevijjā iddhipattā ca, cetopariyāyakovidā;
   Khīṇāsavā arahanto, bahū buddhassa sāvakā”ti.
   Atha kho so brahmapārisajjo āyasmato mahāmoggallānassa bhāsitaṃ abhinanditvā anumoditvā yena so brahmā tenupasaṅkami; upasaṅkamitvā taṃ brahmānaṃ etadavoca– “āyasmā mārisa, mahāmoggallāno evamāha–
   “Tevijjā iddhipattā ca, cetopariyāyakovidā;
   Khīṇāsavā arahanto, bahū buddhassa sāvakā”ti.
   Idamavoca so brahmapārisajjo. Attamano ca so brahmā tassa brahmapārisajjassa bhāsitaṃ abhinandīti.


SN.6.6

SN.6.6/(6). Brahmalokasuttaṃ
   177. Sāvatthinidānaṃ. Tena kho pana samayena bhagavā divāvihāragato hoti paṭisallīno. Atha kho subrahmā ca paccekabrahmā suddhāvāso ca paccekabrahmā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā paccekaṃ dvārabāhaṃ upanissāya aṭṭhaṃsu. Atha kho subrahmā paccekabrahmā suddhāvāsaṃ paccekabrahmānaṃ etadavoca– “akālo kho tāva, mārisa, bhagavantaṃ payirupāsituṃ; divāvihāragato bhagavā paṭisallīno ca. Asuko ca brahmaloko iddho ceva phīto ca, brahmā ca tatra pamādavihāraṃ viharati. Āyāma, mārisa, yena so brahmaloko tenupasaṅkamissāma; upasaṅkamitvā taṃ brahmānaṃ saṃvejeyyāmā”ti. “Evaṃ mārisā”ti kho suddhāvāso paccekabrahmā subrahmuno paccekabrahmuno paccassosi.
   Atha kho subrahmā ca paccekabrahmā suddhāvāso ca paccekabrahmā– seyyathāpi nāma balavā puriso …pe… evameva– bhagavato purato antarahitā tasmiṃ brahmaloke pāturahesuṃ. Addasā kho so brahmā te brahmāno dūratova āgacchante. Disvāna te brahmāno etadavoca– “handa kuto nu tumhe, mārisā, āgacchathā”ti? “Āgatā kho mayaṃ, mārisa, amha tassa bhagavato santikā arahato sammāsambuddhassa. Gaccheyyāsi pana tvaṃ, mārisa, tassa bhagavato upaṭṭhānaṃ arahato sammāsambuddhassā”ti?
   Evaṃ vutto kho so brahmā taṃ vacanaṃ anadhivāsento sahassakkhattuṃ attānaṃ abhinimminitvā subrahmānaṃ paccekabrahmānaṃ etadavoca– “passasi me no tvaṃ, mārisa, evarūpaṃ iddhānubhāvan”ti? “Passāmi kho tyāhaṃ, mārisa, evarūpaṃ iddhānubhāvan”ti. “So khvāhaṃ, mārisa, evaṃmahiddhiko evaṃmahānubhāvo kassa aññassa samaṇassa vā brāhmaṇassa vā upaṭṭhānaṃ gamissāmī”ti?
   Atha kho subrahmā paccekabrahmā dvisahassakkhattuṃ attānaṃ abhinimminitvā taṃ brahmānaṃ etadavoca– “passasi me no tvaṃ, mārisa, evarūpaṃ iddhānubhāvan”ti? “Passāmi kho tyāhaṃ, mārisa, evarūpaṃ iddhānubhāvan”ti. “Tayā ca kho, mārisa, mayā ca sveva bhagavā mahiddhikataro ceva mahānubhāvataro ca. Gaccheyyāsi tvaṃ, mārisa, tassa bhagavato upaṭṭhānaṃ arahato sammāsambuddhassā”ti? Atha kho so brahmā subrahmānaṃ paccekabrahmānaṃ gāthāya ajjhabhāsi–
   “Tayo supaṇṇā caturo ca haṃsā, byagghīnisā pañcasatā ca jhāyino.
   Tayidaṃ vimānaṃ jalate ca brahme, obhāsayaṃ uttarassaṃ disāyan”ti.
   “Kiñcāpi te taṃ jalate vimānaṃ, obhāsayaṃ uttarassaṃ disāyaṃ.
   Rūpe raṇaṃ disvā sadā pavedhitaṃ, tasmā na rūpe ramatī sumedho”ti.
   Atha kho subrahmā ca paccekabrahmā suddhāvāso ca paccekabrahmā taṃ brahmānaṃ saṃvejetvā tatthevantaradhāyiṃsu Agamāsi ca kho so brahmā aparena samayena bhagavato upaṭṭhānaṃ arahato sammāsambuddhassāti.


SN.6.7

SN.6.7/(7). Kokālikasuttaṃ
   178. Sāvatthinidānaṃ. Tena kho pana samayena bhagavā divāvihāragato hoti paṭisallīno. Atha kho subrahmā ca paccekabrahmā suddhāvāso ca paccekabrahmā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā paccekaṃ dvārabāhaṃ nissāya aṭṭhaṃsu. Atha kho subrahmā paccekabrahmā kokālikaṃ bhikkhuṃ ārabbha bhagavato santike imaṃ gāthaṃ abhāsi–
   “Appameyyaṃ paminanto, kodha vidvā vikappaye;
   Appameyyaṃ pamāyinaṃ, nivutaṃ taṃ maññe puthujjanan”ti.


SN.6.8

SN.6.8/(8). Katamodakatissasuttaṃ
   179. Sāvatthinidānaṃ. Tena kho pana samayena bhagavā divāvihāragato hoti paṭisallīno. Atha kho subrahmā ca paccekabrahmā suddhāvāso ca paccekabrahmā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā paccekaṃ dvārabāhaṃ nissāya aṭṭhaṃsu. Atha kho suddhāvāso paccekabrahmā katamodakatissakaṃ bhikkhuṃ ārabbha bhagavato santike imaṃ gāthaṃ abhāsi–
   “Appameyyaṃ paminanto, kodha vidvā vikappaye.
   Appameyyaṃ pamāyinaṃ, nivutaṃ taṃ maññe akissavan”ti.


SN.6.9

SN.6.9/(9). Turūbrahmasuttaṃ
   180. Sāvatthinidānaṃ. Tena kho pana samayena kokāliko bhikkhu ābādhiko hoti dukkhito bāḷhagilāno. Atha kho turū paccekabrahmā abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yena kokāliko bhikkhu tenupasaṅkami; upasaṅkamitvā vehāsaṃ ṭhito kokālikaṃ bhikkhuṃ etadavoca – “pasādehi, kokālika, sāriputtamoggallānesu cittaṃ. Pesalā sāriputtamoggallānā”ti. “Kosi tvaṃ, āvuso”ti? “Ahaṃ turū paccekabrahmā”ti. “Nanu tvaṃ, āvuso, bhagavatā anāgāmī byākato, atha kiñcarahi idhāgato? Passa, yāvañca te idaṃ aparaddhan”ti.
   “Purisassa hi jātassa, kuṭhārī jāyate mukhe;
   Yāya chindati attānaṃ, bālo dubbhāsitaṃ bhaṇaṃ.
   “Yo nindiyaṃ pasaṃsati, taṃ vā nindati yo pasaṃsiyo.
   Vicināti mukhena so kaliṃ, kalinā tena sukhaṃ na vindati.
   “Appamattako ayaṃ kali, yo akkhesu dhanaparājayo.
   Sabbassāpi sahāpi attanā, ayameva mahantataro kali.
   Yo sugatesu manaṃ padosaye.
   “Sataṃ sahassānaṃ nirabbudānaṃ, chattiṃsati pañca ca abbudāni.
   Yamariyagarahī nirayaṃ upeti, vācaṃ manañca paṇidhāya pāpakan”ti.


SN.6.10

SN.6.10/(10). Kokālikasuttaṃ
   181. Sāvatthinidānaṃ Atha kho kokāliko bhikkhu yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho kokāliko bhikkhu bhagavantaṃ etadavoca– “pāpicchā, bhante, sāriputtamoggallānā pāpikānaṃ icchānaṃ vasaṃ gatā”ti. Evaṃ vutte, bhagavā kokālikaṃ bhikkhuṃ etadavoca– “mā hevaṃ, kokālika, avaca; mā hevaṃ, kokālika, avaca. Pasādehi, kokālika, sāriputtamoggallānesu cittaṃ. Pesalā sāriputtamoggallānā”ti. Dutiyampi kho kokāliko bhikkhu bhagavantaṃ etadavoca– “kiñcāpi me, bhante, bhagavā saddhāyiko paccayiko; atha kho pāpicchāva bhante, sāriputtamoggallānā pāpikānaṃ icchānaṃ vasaṃ gatā”ti. Dutiyampi kho bhagavā kokālikaṃ bhikkhuṃ etadavoca– “mā hevaṃ, kokālika, avaca; mā hevaṃ, kokālika, avaca. Pasādehi, kokālika, sāriputtamoggallānesu cittaṃ. Pesalā sāriputtamoggallānā”ti. Tatiyampi kho kokāliko bhikkhu bhagavantaṃ etadavoca– “kiñcāpi …pe… icchānaṃ vasaṃ gatā”ti. Tatiyampi kho bhagavā kokālikaṃ bhikkhuṃ etadavoca– “mā hevaṃ …pe… pesalā sāriputtamoggallānā”ti.
   Atha kho kokāliko bhikkhu uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Acirapakkantassa ca kokālikassa bhikkhuno sāsapamattīhi pīḷakāhi sabbo kāyo phuṭo ahosi. Sāsapamattiyo hutvā muggamattiyo ahesuṃ, muggamattiyo hutvā kalāyamattiyo ahesuṃ, kalāyamattiyo hutvā kolaṭṭhimattiyo ahesuṃ, kolaṭṭhimattiyo hutvā kolamattiyo ahesuṃ, kolamattiyo hutvā āmalakamattiyo ahesuṃ, āmalakamattiyo hutvā beluvasalāṭukamattiyo ahesuṃ, beluvasalāṭukamattiyo hutvā billamattiyo ahesuṃ, billamattiyo hutvā pabhijjiṃsu. Pubbañca lohitañca pagghariṃsu. Atha kho kokāliko bhikkhu teneva ābādhena kālamakāsi Kālaṅkato ca kokāliko bhikkhu padumaṃ nirayaṃ upapajji sāriputtamoggallānesu cittaṃ āghātetvā.
   Atha kho brahmā sahampati abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho brahmā sahampati bhagavantaṃ etadavoca– “kokāliko, bhante, bhikkhu kālaṅkato. Kālaṅkato ca, bhante, kokāliko bhikkhu padumaṃ nirayaṃ upapanno sāriputtamoggallānesu cittaṃ āghātetvā”ti. Idamavoca brahmā sahampati, idaṃ vatvā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyīti.
   Atha kho bhagavā tassā rattiyā accayena bhikkhū āmantesi– “imaṃ, bhikkhave, rattiṃ brahmā sahampati abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho, bhikkhave, brahmā sahampati maṃ etadavoca– ‘kokāliko, bhante, bhikkhu kālaṅkato. Kālaṅkato ca, bhante, kokāliko bhikkhu padumaṃ nirayaṃ upapanno sāriputtamoggallānesu cittaṃ āghātetvā’ti. Idamavoca, bhikkhave brahmā sahampati, idaṃ vatvā maṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyī”ti.
   Evaṃ vutte, aññataro bhikkhu bhagavantaṃ etadavoca– “kīvadīghaṃ nu kho, bhante, padume niraye āyuppamāṇan”ti? “Dīghaṃ kho, bhikkhu, padume niraye āyuppamāṇaṃ. Taṃ na sukaraṃ saṅkhātuṃ– ettakāni vassāni iti vā, ettakāni vassasatāni iti vā, ettakāni vassasahassāni iti vā, ettakāni vassasatasahassāni iti vā”ti. “Sakkā pana, bhante, upamaṃ kātun”ti? “Sakkā bhikkhū”ti bhagavā avoca –
   “Seyyathāpi, bhikkhu vīsatikhāriko kosalako tilavāho. Tato puriso vassasatassa vassasatassa accayena ekamekaṃ tilaṃ uddhareyya; khippataraṃ kho so, bhikkhu, vīsatikhāriko kosalako tilavāho iminā upakkamena parikkhayaṃ pariyādānaṃ gaccheyya, na tveva eko abbudo nirayo. Seyyathāpi, bhikkhu, vīsati abbudā nirayā, evameko nirabbudanirayo. Seyyathāpi, bhikkhu, vīsati nirabbudā nirayā, evameko ababo nirayo. Seyyathāpi, bhikkhu, vīsati ababā nirayā, evameko aṭaṭo nirayo. Seyyathāpi, bhikkhu, vīsati aṭaṭā nirayā, evameko ahaho nirayo. Seyyathāpi, bhikkhu, vīsati ahahā nirayā, evameko kumudo nirayo. Seyyathāpi, bhikkhu, vīsati kumudā nirayā, evameko sogandhiko nirayo. Seyyathāpi, bhikkhu, vīsati sogandhikā nirayā, evameko uppalanirayo. Seyyathāpi, bhikkhu, vīsati uppalā nirayā, evameko puṇḍariko nirayo. Seyyathāpi bhikkhu, vīsati puṇḍarikā nirayā, evameko padumo nirayo. Padume pana, bhikkhu, niraye kokāliko bhikkhu upapanno sāriputtamoggallānesu cittaṃ āghātetvā”ti. Idamavoca bhagavā, idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
   “Purisassa hi jātassa, kuṭhārī jāyate mukhe.
   Yāya chindati attānaṃ, bālo dubbhāsitaṃ bhaṇaṃ.
   “Yo nindiyaṃ pasaṃsati, taṃ vā nindati yo pasaṃsiyo.
   Vicināti mukhena so kaliṃ, kalinā tena sukhaṃ na vindati.
   “Appamattako ayaṃ kali, yo akkhesu dhanaparājayo.
   Sabbassāpi sahāpi attanā, ayameva mahantaro kali.
   Yo sugatesu manaṃ padosaye.
   “Sataṃ sahassānaṃ nirabbudānaṃ, chattiṃsati pañca ca abbudāni.
   Yamariyagarahī nirayaṃ upeti, vācaṃ manañca paṇidhāya pāpakan”ti.
   Paṭhamo vaggo.
   Tassuddānaṃ–
   Āyācanaṃ gāravo brahmadevo, bako ca brahmā aparā ca diṭṭhi.
   Pamādakokālikatissako ca, turū ca brahmā aparo ca kokālikoti.


SN.6.11

2. Dutiyavaggo
SN.6.11/(1). Sanaṅkumārasuttaṃ
   182. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati sappinītīre. Atha kho brahmā sanaṅkumāro abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ sappinītīraṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho brahmā sanaṅkumāro bhagavato santike imaṃ gāthaṃ abhāsi–
   “Khattiyo seṭṭho janetasmiṃ, ye gottapaṭisārino;
   Vijjācaraṇasampanno, so seṭṭho devamānuse”ti.
   Idamavoca brahmā sanaṅkumāro. Samanuñño satthā ahosi. Atha kho brahmā sanaṅkumāro “samanuñño me satthā”ti bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyīti.


SN.6.12

SN.6.12/(2). Devadattasuttaṃ
   183. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate acirapakkante devadatte. Atha kho brahmā sahampati abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ gijjhakūṭaṃ pabbataṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho brahmā sahampati devadattaṃ ārabbha bhagavato santike imaṃ gāthaṃ abhāsi–
   “Phalaṃ ve kadaliṃ hanti, phalaṃ veḷuṃ phalaṃ naḷaṃ.
   Sakkāro kāpurisaṃ hanti, gabbho assatariṃ yathā”ti.


SN.6.13

SN.6.13/(3). Andhakavindasuttaṃ
   184. Ekaṃ samayaṃ bhagavā māgadhesu viharati andhakavinde. Tena kho pana samayena bhagavā rattandhakāratimisāyaṃ abbhokāse nisinno hoti, devo ca ekamekaṃ phusāyati. Atha kho brahmā sahampati abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ andhakavindaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho brahmā sahampati bhagavato santike imā gāthāyo abhāsi–
   “Sevetha pantāni senāsanāni, careyya saṃyojanavippamokkhā.
   Sace ratiṃ nādhigaccheyya tattha, saṅghe vase rakkhitatto satīmā.
   “Kulākulaṃ piṇḍikāya caranto, indriyagutto nipako satīmā.
   Sevetha pantāni senāsanāni, bhayā pamutto abhaye vimutto.
   “Yattha bheravā sarīsapā, vijju sañcarati thanayati devo.
   Andhakāratimisāya rattiyā, nisīdi tattha bhikkhu vigatalomahaṃso.
   “Idañhi jātu me diṭṭhaṃ, nayidaṃ itihītihaṃ;
   Ekasmiṃ brahmacariyasmiṃ, sahassaṃ maccuhāyinaṃ.
   “Bhiyyo pañcasatā sekkhā, dasā ca dasadhā dasa;
   Sabbe sotasamāpannā, atiracchānagāmino.
   “Athāyaṃ itarā pajā, puññabhāgāti me mano.
   Saṅkhātuṃ nopi sakkomi, musāvādassa ottapan”ti.


SN.6.14

SN.6.14/(4). Aruṇavatīsuttaṃ
   185. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati …pe… tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
   “Bhūtapubbaṃ, bhikkhave, rājā ahosi aruṇavā nāma. Rañño kho pana, bhikkhave, aruṇavato aruṇavatī nāma rājadhānī ahosi. Aruṇavatiṃ kho pana, bhikkhave, rājadhāniṃ sikhī bhagavā arahaṃ sammāsambuddho upanissāya vihāsi. Sikhissa kho pana, bhikkhave, bhagavato arahato sammāsambuddhassa abhibhūsambhavaṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ. Atha kho, bhikkhave, sikhī bhagavā arahaṃ sammāsambuddho abhibhuṃ bhikkhuṃ āmantesi– ‘āyāma, brāhmaṇa, yena aññataro brahmaloko tenupasaṅkamissāma, yāva bhattassa kālo bhavissatī’ti. ‘Evaṃ, bhante’ti kho bhikkhave, abhibhū bhikkhu sikhissa bhagavato arahato sammāsambuddhassa paccassosi. Atha kho, bhikkhave, sikhī bhagavā arahaṃ sammāsambuddho abhibhū ca bhikkhu– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya evameva– aruṇavatiyā rājadhāniyā antarahitā tasmiṃ brahmaloke pāturahesuṃ.
   “Atha kho, bhikkhave, sikhī bhagavā arahaṃ sammāsambuddho abhibhuṃ bhikkhuṃ āmantesi– ‘paṭibhātu, brāhmaṇa, taṃ brahmuno ca brahmaparisāya ca brahmapārisajjānañca dhammī kathā’ti. ‘Evaṃ, bhante’ti kho, bhikkhave, abhibhū bhikkhu sikhissa bhagavato arahato sammāsambuddhassa paṭissutvā, brahmānañca brahmaparisañca brahmapārisajje ca dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi. Tatra sudaṃ, bhikkhave, brahmā ca brahmaparisā ca brahmapārisajjā ca ujjhāyanti khiyyanti vipācenti– ‘acchariyaṃ vata bho, abbhutaṃ vata bho, kathañhi nāma satthari sammukhībhūte sāvako dhammaṃ desessatī’”ti
   “Atha kho, bhikkhave, sikhī bhagavā arahaṃ sammāsambuddho abhibhuṃ bhikkhuṃ āmantesi– ‘ujjhāyanti kho te, brāhmaṇa, brahmā ca brahmaparisā ca brahmapārisajjā ca– acchariyaṃ vata, bho, abbhutaṃ vata, bho, kathañhi nāma satthari sammukhībhūte sāvako dhammaṃ desessatīti! Tena hi tvaṃ brāhmaṇa, bhiyyosomattāya brahmānañca brahmaparisañca brahmapārisajje ca saṃvejehī’ti. ‘Evaṃ, bhante’ti kho, bhikkhave, abhibhū bhikkhu sikhissa bhagavato arahato sammāsambuddhassa paṭissutvā dissamānenapi kāyena dhammaṃ desesi, adissamānenapi kāyena dhammaṃ desesi, dissamānenapi heṭṭhimena upaḍḍhakāyena adissamānena uparimena upaḍḍhakāyena dhammaṃ desesi, dissamānenapi uparimena upaḍḍhakāyena adissamānena heṭṭhimena upaḍḍhakāyena dhammaṃ desesi. Tatra sudaṃ, bhikkhave, brahmā ca brahmaparisā ca brahmapārisajjā ca acchariyabbhutacittajātā ahesuṃ– ‘acchariyaṃ vata, bho, abbhutaṃ vata, bho, samaṇassa mahiddhikatā mahānubhāvatā’”ti!
   “Atha kho abhibhū bhikkhu sikhiṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ etadavoca– ‘abhijānāmi khvāhaṃ, bhante, bhikkhusaṅghassa majjhe evarūpiṃ vācaṃ bhāsitā– pahomi khvāhaṃ āvuso, brahmaloke ṭhito sahassilokadhātuṃ sarena viññāpetun’ti. ‘Etassa, brāhmaṇa, kālo, etassa, brāhmaṇa, kālo; yaṃ tvaṃ, brāhmaṇa, brahmaloke ṭhito sahassilokadhātuṃ sarena viññāpeyyāsī’ti. ‘Evaṃ, bhante’ti kho, bhikkhave, abhibhū bhikkhu sikhissa bhagavato arahato sammāsambuddhassa paṭissutvā brahmaloke ṭhito imā gāthāyo abhāsi–
   “Ārambhatha nikkamatha, yuñjatha buddhasāsane;
   Dhunātha maccuno senaṃ, naḷāgāraṃva kuñjaro.
   “Yo imasmiṃ dhammavinaye, appamatto vihassati.
   Pahāya jātisaṃsāraṃ, dukkhassantaṃ karissatī”ti.
   “Atha kho, bhikkhave, sikhī ca bhagavā arahaṃ sammāsambuddho abhibhū ca bhikkhu brahmānañca brahmaparisañca brahmapārisajje ca saṃvejetvā– seyyathāpi nāma …pe… tasmiṃ brahmaloke antarahitā aruṇavatiyā rājadhāniyā pāturahesuṃ. Atha kho, bhikkhave, sikhī bhagavā arahaṃ sammāsambuddho bhikkhū āmantesi– ‘assuttha no, tumhe, bhikkhave, abhibhussa bhikkhuno brahmaloke ṭhitassa gāthāyo bhāsamānassā’ti? ‘Assumha kho mayaṃ, bhante, abhibhussa bhikkhuno brahmaloke ṭhitassa gāthāyo bhāsamānassā’ti. ‘Yathā kathaṃ pana tumhe, bhikkhave, assuttha abhibhussa bhikkhuno brahmaloke ṭhitassa gāthāyo bhāsamānassā’”ti? Evaṃ kho mayaṃ, bhante, assumha abhibhussa bhikkhuno brahmaloke ṭhitassa gāthāyo bhāsamānassa–
   “Ārambhatha nikkamatha, yuñjatha buddhasāsane;
   Dhunātha maccuno senaṃ, naḷāgāraṃva kuñjaro.
   “Yo imasmiṃ dhammavinaye, appamatto vihassati;
   Pahāya jātisaṃsāraṃ, dukkhassantaṃ karissatī”ti.
   “‘Evaṃ kho mayaṃ, bhante, assumha abhibhussa bhikkhuno brahmaloke ṭhitassa gāthāyo bhāsamānassā’ti. ‘Sādhu sādhu, bhikkhave; sādhu kho tumhe, bhikkhave! Assuttha abhibhussa bhikkhuno brahmaloke ṭhitassa gāthāyo bhāsamānassā’”ti.
   Idamavoca bhagavā, attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.


SN.6.15

SN.6.15/(5). Parinibbānasuttaṃ
   186. Ekaṃ samayaṃ bhagavā kusinārāyaṃ viharati upavattane mallānaṃ sālavane antarena yamakasālānaṃ parinibbānasamaye. Atha kho bhagavā bhikkhū āmantesi– “handa dāni, bhikkhave āmantayāmi vo– ‘vayadhammā saṅkhārā, appamādena sampādethā’ti. Ayaṃ tathāgatassa pacchimā vācā”.
   Atha kho bhagavā paṭhamaṃ jhānaṃ samāpajji. Paṭhamā jhānā vuṭṭhahitvā dutiyaṃ jhānaṃ samāpajji. Dutiyā jhānā vuṭṭhahitvā tatiyaṃ jhānaṃ samāpajji. Tatiyā jhānā vuṭṭhahitvā catutthaṃ jhānaṃ samāpajji. Catutthā jhānā vuṭṭhahitvā ākāsānañcāyatanaṃ samāpajji. Ākāsānañcāyatanā vuṭṭhahitvā viññāṇañcāyatanaṃ samāpajji. Viññāṇañcāyatanā vuṭṭhahitvā ākiñcaññāyatanaṃ samāpajji. Ākiñcaññāyatanā vuṭṭhahitvā nevasaññānāsaññāyatanaṃ samāpajji. Nevasaññānāsaññāyatanā vuṭṭhahitvā saññāvedayitanirodhaṃ samāpajji.
   Saññāvedayitanirodhā vuṭṭhahitvā nevasaññānāsaññāyatanaṃ samāpajji. Nevasaññānāsaññāyatanā vuṭṭhahitvā ākiñcaññāyatanaṃ samāpajji. Ākiñcaññāyatanā vuṭṭhahitvā viññāṇañcāyatanaṃ samāpajji. Viññāṇañcāyatanā vuṭṭhahitvā ākāsānañcāyatanaṃ samāpajji. Ākāsānañcāyatanā vuṭṭhahitvā catutthaṃ jhānaṃ samāpajji. Catutthā jhānā vuṭṭhahitvā tatiyaṃ jhānaṃ samāpajji. Tatiyā jhānā vuṭṭhahitvā dutiyaṃ jhānaṃ samāpajji. Dutiyā jhānā vuṭṭhahitvā paṭhamaṃ jhānaṃ samāpajji. Paṭhamā jhānā vuṭṭhahitvā dutiyaṃ jhānaṃ samāpajji. Dutiyā jhānā vuṭṭhahitvā tatiyaṃ jhānaṃ samāpajji. Tatiyā jhānā vuṭṭhahitvā catutthaṃ jhānaṃ samāpajji. Catutthā jhānā vuṭṭhahitvā samanantaraṃ bhagavā parinibbāyi. Parinibbute bhagavati saha parinibbānā brahmā sahampati imaṃ gāthaṃ abhāsi–
   “Sabbeva nikkhipissanti, bhūtā loke samussayaṃ;
   Yattha etādiso satthā, loke appaṭipuggalo.
   Tathāgato balappatto, sambuddho parinibbuto”ti.
   Parinibbute bhagavati saha parinibbānā sakko devānamindo imaṃ gāthaṃ abhāsi–
   “Aniccā vata saṅkhārā, uppādavayadhammino;
   Uppajjitvā nirujjhanti, tesaṃ vūpasamo sukho”ti.
   Parinibbute bhagavati saha parinibbānā āyasmā ānando imaṃ gāthaṃ abhāsi–
   “Tadāsi yaṃ bhiṃsanakaṃ, tadāsi lomahaṃsanaṃ;
   Sabbākāravarūpete, sambuddhe parinibbute”ti.
   Parinibbute bhagavati saha parinibbānā āyasmā anuruddho imā gāthāyo abhāsi–
   “Nāhu assāsapassāso, ṭhitacittassa tādino;
   Anejo santimārabbha, cakkhumā parinibbuto.
   “Asallīnena cittena, vedanaṃ ajjhavāsayi;
   Pajjotasseva nibbānaṃ, vimokkho cetaso ahū”ti.
   Dutiyo vaggo.
   Tassuddānaṃ–
   Brahmāsanaṃ devadatto, andhakavindo aruṇavatī;
   Parinibbānena ca desitaṃ, idaṃ brahmapañcakanti.
   Brahmasaṃyuttaṃ samattaṃ.


SN.7.1

7. Brāhmaṇasaṃyuttaṃ
1. Arahantavaggo
SN.7.1/(1) Dhanañjānīsuttaṃ
     187. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena aññatarassa bhāradvājagottassa brāhmaṇassa dhanañjānī nāma brāhmaṇī abhippasannā hoti buddhe ca dhamme ca saṅghe ca. Atha kho dhanañjānī brāhmaṇī bhāradvājagottassa brāhmaṇassa bhattaṃ upasaṃharantī upakkhalitvā tikkhattuṃ udānaṃ udānesi–
     “Namo tassa bhagavato arahato sammāsambuddhassa;
     Namo tassa bhagavato arahato sammāsambuddhassa;
     Namo tassa bhagavato arahato sammāsambuddhassā”ti
     Evaṃ vutte, bhāradvājagotto brāhmaṇo dhanañjāniṃ brāhmaṇiṃ etadavoca– “evamevaṃ panāyaṃ vasalī yasmiṃ vā tasmiṃ vā tassa muṇḍakassa samaṇassa vaṇṇaṃ bhāsati. Idāni tyāhaṃ, vasali, tassa satthuno vādaṃ āropessāmī”ti. “Na khvāhaṃ taṃ, brāhmaṇa, passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya, yo tassa bhagavato vādaṃ āropeyya arahato sammāsambuddhassa. Api ca tvaṃ, brāhmaṇa, gaccha, gantvā vijānissasī”ti.
     Atha kho bhāradvājagotto brāhmaṇo kupito anattamano yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho bhāradvājagotto brāhmaṇo bhagavantaṃ gāthāya ajjhabhāsi–
     “Kiṃsu chetvā sukhaṃ seti, kiṃsu chetvā na socati.
     Kissassu ekadhammassa, vadhaṃ rocesi gotamā”ti.
     “Kodhaṃ chetvā sukhaṃ seti, kodhaṃ chetvā na socati.
     Kodhassa visamūlassa, madhuraggassa brāhmaṇa.
     Vadhaṃ ariyā pasaṃsanti, tañhi chetvā na socatī”ti.
     Evaṃ vutte, bhāradvājagotto brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti; evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ, bhante, bhagavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Labheyyāhaṃ bhoto gotamassa santike pabbajjaṃ, labheyyaṃ upasampadan”ti.
     Alattha kho bhāradvājagotto brāhmaṇo bhagavato santike pabbajjaṃ, alattha upasampadaṃ. Acirūpasampanno kho panāyasmā bhāradvājo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca panāyasmā bhāradvājo arahataṃ ahosīti.


SN.7.2

SN.7.2/(2) Akkosasuttaṃ
     188. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Assosi kho akkosakabhāradvājo brāhmaṇo– “bhāradvājagotto kira brāhmaṇo samaṇassa gotamassa santike agārasmā anagāriyaṃ pabbajito”ti kupito anattamano yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ asabbhāhi pharusāhi vācāhi akkosati paribhāsati.
     Evaṃ vutte, bhagavā akkosakabhāradvājaṃ brāhmaṇaṃ etadavoca– “taṃ kiṃ maññasi, brāhmaṇa, api nu kho te āgacchanti mittāmaccā ñātisālohitā atithiyo ”ti? “Appekadā me, bho gotama, āgacchanti mittāmaccā ñātisālohitā atithiyo”ti. “‘Taṃ kiṃ maññasi, brāhmaṇa, api nu tesaṃ anuppadesi khādanīyaṃ vā bhojanīyaṃ vā sāyanīyaṃ vā’”ti? “‘Appekadā nesāhaṃ, bho gotama, anuppademi khādanīyaṃ vā bhojanīyaṃ vā sāyanīyaṃ vā’”ti. “‘Sace kho pana te, brāhmaṇa, nappaṭiggaṇhanti kassa taṃ hotī’”ti? “‘Sace te, bho gotama, nappaṭiggaṇhanti, amhākameva taṃ hotī’”ti. “Evameva kho, brāhmaṇa, yaṃ tvaṃ amhe anakkosante akkosasi, arosente rosesi, abhaṇḍante bhaṇḍasi, taṃ te mayaṃ nappaṭiggaṇhāma. Tavevetaṃ, brāhmaṇa, hoti; tavevetaṃ, brāhmaṇa, hoti”.
     “Yo kho, brāhmaṇa, akkosantaṃ paccakkosati, rosentaṃ paṭiroseti, bhaṇḍantaṃ paṭibhaṇḍati, ayaṃ vuccati, brāhmaṇa, sambhuñjati vītiharatīti. Te mayaṃ tayā neva sambhuñjāma na vītiharāma. Tavevetaṃ, brāhmaṇa, hoti; tavevetaṃ, brāhmaṇa, hotī”ti. “Bhavantaṃ kho gotamaṃ sarājikā parisā evaṃ jānāti– ‘arahaṃ samaṇo gotamo’ti. Atha ca pana bhavaṃ gotamo kujjhatī”ti.
     “Akkodhassa kuto kodho, dantassa samajīvino;
     Sammadaññā vimuttassa, upasantassa tādino.
     “Tasseva tena pāpiyo, yo kuddhaṃ paṭikujjhati;
     Kuddhaṃ appaṭikujjhanto, saṅgāmaṃ jeti dujjayaṃ.
     “Ubhinnamatthaṃ carati, attano ca parassa ca;
     Paraṃ saṅkupitaṃ ñatvā, yo sato upasammati.
     “Ubhinnaṃ tikicchantānaṃ, attano ca parassa ca;
     Janā maññanti bāloti, ye dhammassa akovidā”ti.
     Evaṃ vutte, akkosakabhāradvājo brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Labheyyāhaṃ, bhante, bhoto gotamassa santike pabbajjaṃ, labheyyaṃ upasampadan”ti.
     Alattha kho akkosakabhāradvājo brāhmaṇo bhagavato santike pabbajjaṃ, alattha upasampadaṃ. Acirūpasampanno kho panāyasmā akkosakabhāradvājo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca panāyasmā bhāradvājo arahataṃ ahosīti.


SN.7.3

SN.7.3/(3) Asurindakasuttaṃ
     189. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Assosi kho asurindakabhāradvājo brāhmaṇo– “bhāradvājagotto brāhmaṇo kira samaṇassa gotamassa santike agārasmā anagāriyaṃ pabbajito”ti kupito anattamano yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ asabbhāhi pharusāhi vācāhi akkosati paribhāsati. Evaṃ vutte, bhagavā tuṇhī ahosi. Atha kho asurindakabhāradvājo brāhmaṇo bhagavantaṃ etadavoca– “jitosi, samaṇa, jitosi, samaṇā”ti.
     “Jayaṃ ve maññati bālo, vācāya pharusaṃ bhaṇaṃ;
     Jayañcevassa taṃ hoti, yā titikkhā vijānato.
     “Tasseva tena pāpiyo, yo kuddhaṃ paṭikujjhati;
     Kuddhaṃ appaṭikujjhanto, saṅgāmaṃ jeti dujjayaṃ.
     “Ubhinnamatthaṃ carati, attano ca parassa ca;
     Paraṃ saṅkupitaṃ ñatvā, yo sato upasammati.
     “Ubhinnaṃ tikicchantānaṃ, attano ca parassa ca.
     Janā maññanti bāloti, ye dhammassa akovidā”ti.
     Evaṃ vutte, asurindakabhāradvājo brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… abbhaññāsi. Aññataro ca panāyasmā bhāradvājo arahataṃ ahosī”ti.


SN.7.4

SN.7.4/(4) Bilaṅgikasuttaṃ
     190. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Assosi kho bilaṅgikabhāradvājo brāhmaṇo – “bhāradvājagotto kira brāhmaṇo samaṇassa gotamassa santike agārasmā anagāriyaṃ pabbajito”ti kupito anattamano yena bhagavā tenupasaṅkami; upasaṅkamitvā tuṇhībhūto ekamantaṃ aṭṭhāsi. Atha kho bhagavā bilaṅgikassa bhāradvājassa brāhmaṇassa cetasā cetoparivitakkamaññāya bilaṅgikaṃ bhāradvājaṃ brāhmaṇaṃ gāthāya ajjhabhāsi
     “Yo appaduṭṭhassa narassa dussati, suddhassa posassa anaṅgaṇassa.
     Tameva bālaṃ pacceti pāpaṃ, sukhumo rajo paṭivātaṃva khitto”ti.
     Evaṃ vutte, vilaṅgikabhāradvājo brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… abbhaññāsi. Aññataro ca panāyasmā bhāradvājo arahataṃ ahosī”ti.


SN.7.5

SN.7.5/(5) Ahiṃsakasuttaṃ
     191. Sāvatthinidānaṃ. Atha kho ahiṃsakabhāradvājo brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho ahiṃsakabhāradvājo brāhmaṇo bhagavantaṃ etadavoca– “ahiṃsakāhaṃ, bho gotama, ahiṃsakāhaṃ, bho gotamā”ti.
     “Yathā nāmaṃ tathā cassa, siyā kho tvaṃ ahiṃsako.
     Yo ca kāyena vācāya, manasā ca na hiṃsati.
     Sa ve ahiṃsako hoti, yo paraṃ na vihiṃsatī”ti.
     Evaṃ vutte, ahiṃsakabhāradvājo brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… abbhaññāsi. Aññataro ca panāyasmā ahiṃsakabhāradvājo arahataṃ ahosī”ti.


SN.7.6

SN.7.6/(6) Jaṭāsuttaṃ
     192. Sāvatthinidānaṃ Atha kho jaṭābhāradvājo brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho jaṭābhāradvājo brāhmaṇo bhagavantaṃ gāthāya ajjhabhāsi–
     “Antojaṭā bahijaṭā, jaṭāya jaṭitā pajā;
     Taṃ taṃ gotama pucchāmi, ko imaṃ vijaṭaye jaṭan”ti.
     “Sīle patiṭṭhāya naro sapañño, cittaṃ paññañca bhāvayaṃ;
     Ātāpī nipako bhikkhu, so imaṃ vijaṭaye jaṭaṃ.
     “Yesaṃ rāgo ca doso ca, avijjā ca virājitā;
     Khīṇāsavā arahanto, tesaṃ vijaṭitā jaṭā.
     “Yattha nāmañca rūpañca, asesaṃ uparujjhati;
     Paṭighaṃ rūpasaññā ca, etthesā chijjate jaṭā”ti.
     Evaṃ vutte, jaṭābhāradvājo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… aññataro ca panāyasmā bhāradvājo arahataṃ ahosī”ti.


SN.7.7

SN.7.7/(7) Suddhikasuttaṃ
     193. Sāvatthinidānaṃ Atha kho suddhikabhāradvājo brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho suddhikabhāradvājo brāhmaṇo bhagavato santike imaṃ gāthaṃ ajjhabhāsi–
     “Na brāhmaṇo sujjhati koci, loke sīlavāpi tapokaraṃ.
     Vijjācaraṇasampanno, so sujjhati na aññā itarā pajā”ti.
     “Bahumpi palapaṃ jappaṃ, na jaccā hoti brāhmaṇo;
     Antokasambu saṅkiliṭṭho, kuhanaṃ upanissito.
     “Khattiyo brāhmaṇo vesso, suddo caṇḍālapukkuso.
     Āraddhavīriyo pahitatto, niccaṃ daḷhaparakkamo.
     Pappoti paramaṃ suddhiṃ, evaṃ jānāhi brāhmaṇā”ti.
     Evaṃ vutte, suddhikabhāradvājo brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… aññataro ca panāyasmā bhāradvājo arahataṃ ahosī”ti.


SN.7.8

SN.7.8/(8) Aggikasuttaṃ
     194. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena aggikabhāradvājassa brāhmaṇassa sappinā pāyaso sannihito hoti– “aggiṃ juhissāmi, aggihuttaṃ paricarissāmī”ti.
     Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya rājagahaṃ piṇḍāya pāvisi. Rājagahe sapadānaṃ piṇḍāya caramāno yena aggikabhāradvājassa brāhmaṇassa nivesanaṃ tenupasaṅkami upasaṅkamitvā ekamantaṃ aṭṭhāsi. Addasā kho aggikabhāradvājo brāhmaṇo bhagavantaṃ piṇḍāya ṭhitaṃ. Disvāna bhagavantaṃ gāthāya ajjhabhāsi–
     “Tīhi vijjāhi sampanno, jātimā sutavā bahū;
     Vijjācaraṇasampanno, somaṃ bhuñjeyya pāyasan”ti.
     “Bahumpi palapaṃ jappaṃ, na jaccā hoti brāhmaṇo;
     Antokasambu saṃkiliṭṭho, kuhanāparivārito.
     “Pubbenivāsaṃ yo vedī, saggāpāyañca passati.
     Atho jātikkhayaṃ patto, abhiññāvosito muni.
     “Etāhi tīhi vijjāhi, tevijjo hoti brāhmaṇo;
     Vijjācaraṇasampanno, somaṃ bhuñjeyya pāyasan”ti.
     “Bhuñjatu bhavaṃ gotamo. Brāhmaṇo bhavan”ti.
     “Gāthābhigītaṃ me abhojaneyyaṃ, sampassataṃ brāhmaṇa nesa dhammo.
     Gāthābhigītaṃ panudanti buddhā, dhamme sati brāhmaṇa vuttiresā.
     “Aññena ca kevalinaṃ mahesiṃ, khīṇāsavaṃ kukkuccavūpasantaṃ.
     Annena pānena upaṭṭhahassu, khettañhi taṃ puññapekkhassa hotī”ti.
     Evaṃ vutte, aggikabhāradvājo brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… aññataro ca panāyasmā aggikabhāradvājo arahataṃ ahosī”ti.


SN.7.9

SN.7.9/(9) Sundarikasuttaṃ
     195. Ekaṃ samayaṃ bhagavā kosalesu viharati sundarikāya nadiyā tīre. Tena kho pana samayena sundarikabhāradvājo brāhmaṇo sundarikāya nadiyā tīre aggiṃ juhati, aggihuttaṃ paricarati. Atha kho sundarikabhāradvājo brāhmaṇo aggiṃ juhitvā aggihuttaṃ paricaritvā uṭṭhāyāsanā samantā catuddisā anuvilokesi– “ko nu kho imaṃ habyasesaṃ bhuñjeyyā”ti? Addasā kho sundarikabhāradvājo brāhmaṇo bhagavantaṃ aññatarasmiṃ rukkhamūle sasīsaṃ pārutaṃ nisinnaṃ. Disvāna vāmena hatthena habyasesaṃ gahetvā dakkhiṇena hatthena kamaṇḍaluṃ gahetvā yena bhagavā tenupasaṅkami. Atha kho bhagavā sundarikabhāradvājassa brāhmaṇassa padasaddena sīsaṃ vivari. Atha kho sundarikabhāradvājo brāhmaṇo ‘muṇḍo ayaṃ bhavaṃ, muṇḍako ayaṃ bhavan’ti tatova puna nivattitukāmo ahosi. Atha kho sundarikabhāradvājassa brāhmaṇassa etadahosi– ‘muṇḍāpi hi idhekacce brāhmaṇā bhavanti; yaṃnūnāhaṃ taṃ upasaṅkamitvā jātiṃ puccheyyan’ti.
     Atha kho sundarikabhāradvājo brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ etadavoca– ‘kiṃjacco bhavan’ti?
     “Mā jātiṃ puccha caraṇañca puccha, kaṭṭhā have jāyati jātavedo.
     Nīcākulīnopi muni dhitimā, ājānīyo hoti hirīnisedho.
     “Saccena danto damasā upeto, vedantagū vusitabrahmacariyo.
     Yaññopanīto tamupavhayetha, kālena so juhati dakkhiṇeyye”ti.
     “Addhā suyiṭṭhaṃ suhutaṃ mama yidaṃ, yaṃ tādisaṃ vedagumaddasāmi.
     Tumhādisānañhi adassanena, añño jano bhuñjati habyasesan”ti.
     “Bhuñjatu bhavaṃ gotamo. Brāhmaṇo bhavan”ti.
     “Gāthābhigītaṃ me abhojaneyyaṃ, sampassataṃ brāhmaṇa nesa dhammo.
     Gāthābhigītaṃ panudanti buddhā, dhamme sati brāhmaṇa vuttiresā.
     “Aññena ca kevalinaṃ mahesiṃ, khīṇāsavaṃ kukkuccavūpasantaṃ.
     Annena pānena upaṭṭhahassu, khettañhi taṃ puññapekkhassa hotī”ti.
     “Atha kassa cāhaṃ, bho gotama, imaṃ habyasesaṃ dammī”ti? “Na khvāhaṃ, brāhmaṇa, passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya yasseso habyaseso bhutto sammā pariṇāmaṃ gaccheyya aññatra, brāhmaṇa, tathāgatassa vā tathāgatasāvakassa vā. Tena hi tvaṃ, brāhmaṇa, taṃ habyasesaṃ appaharite vā chaḍḍehi appāṇake vā udake opilāpehī”ti.
     Atha kho sundarikabhāradvājo brāhmaṇo taṃ habyasesaṃ appāṇake udake opilāpesi. Atha kho so habyaseso udake pakkhitto cicciṭāyati ciṭiciṭāyati sandhūpāyati sampadhūpāyati Seyyathāpi nāma phālo divasaṃsantatto udake pakkhitto cicciṭāyati ciṭiciṭāyati sandhūpāyati sampadhūpāyati; evameva so habyaseso udake pakkhitto cicciṭāyati ciṭiciṭāyati sandhūpāyati sampadhūpāyati.
     Atha kho sundarikabhāradvājo brāhmaṇo saṃviggo lomahaṭṭhajāto yena bhagavā tenupasaṅkami; upasaṅkamitvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho sundarikabhāradvājaṃ brāhmaṇaṃ bhagavā gāthāhi ajjhabhāsi–
     “Mā brāhmaṇa dāru samādahāno, suddhiṃ amaññi bahiddhā hi etaṃ.
     Na hi tena suddhiṃ kusalā vadanti, yo bāhirena parisuddhimicche.
     “Hitvā ahaṃ brāhmaṇa dārudāhaṃ, ajjhattamevujjalayāmi jotiṃ.
     Niccagginī niccasamāhitatto, arahaṃ ahaṃ brahmacariyaṃ carāmi.
     “Māno hi te brāhmaṇa khāribhāro, kodho dhumo bhasmani mosavajjaṃ.
     Jivhā sujā hadayaṃ jotiṭhānaṃ, attā sudanto purisassa joti.
     “Dhammo rahado brāhmaṇa sīlatittho, anāvilo sabbhi sataṃ pasattho.
     Yattha have vedaguno sinātā, anallagattāva taranti pāraṃ.
     “Saccaṃ dhammo saṃyamo brahmacariyaṃ,
     Majjhe sitā brāhmaṇa brahmapatti.
     Sa tujjubhūtesu namo karohi, tamahaṃ naraṃ dhammasārīti brūmī”ti.
     Evaṃ vutte, sundarikabhāradvājo brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… aññataro ca panāyasmā bhāradvājo arahataṃ ahosī”ti.


SN.7.10

SN.7.10/(10) Bahudhītarasuttaṃ
     196. Ekaṃ samayaṃ bhagavā kosalesu viharati aññatarasmiṃ vanasaṇḍe. Tena kho pana samayena aññatarassa bhāradvājagottassa brāhmaṇassa catuddasa balībaddā naṭṭhā honti. Atha kho bhāradvājagotto brāhmaṇo te balībadde gavesanto yena so vanasaṇḍo tenupasaṅkami; upasaṅkamitvā addasa bhagavantaṃ tasmiṃ vanasaṇḍe nisinnaṃ pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. Disvāna yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavato santike imā gāthāyo abhāsi–
     “Na hi nūnimassa samaṇassa, balībaddā catuddasa;
     Ajjasaṭṭhiṃ na dissanti, tenāyaṃ samaṇo sukhī.
     “Na hi nūnimassa samaṇassa, tilākhettasmi pāpakā;
     Ekapaṇṇā dupaṇṇā ca, tenāyaṃ samaṇo sukhī.
     “Na hi nūnimassa samaṇassa, tucchakoṭṭhasmi mūsikā;
     Ussoḷhikāya naccanti, tenāyaṃ samaṇo sukhī.
     “Na hi nūnimassa samaṇassa, santhāro sattamāsiko;
     Uppāṭakehi sañchanno, tenāyaṃ samaṇo sukhī.
     “Na hi nūnimassa samaṇassa, vidhavā satta dhītaro.
     Ekaputtā duputtā ca, tenāyaṃ samaṇo sukhī.
     “Na hi nūnimassa samaṇassa, piṅgalā tilakāhatā;
     Sottaṃ pādena bodheti, tenāyaṃ samaṇo sukhī.
     “Na hi nūnimassa samaṇassa, paccūsamhi iṇāyikā;
     Detha dethāti codenti, tenāyaṃ samaṇo sukhī”ti.
     “Na hi mayhaṃ brāhmaṇa, balībaddā catuddasa;
     Ajjasaṭṭhiṃ na dissanti, tenāhaṃ brāhmaṇā sukhī.
     “Na hi mayhaṃ brāhmaṇa, tilākhettasmi pāpakā.
     Ekapaṇṇā dupaṇṇā ca, tenāhaṃ brāhmaṇā sukhī.
     “Na hi mayhaṃ brāhmaṇa, tucchakoṭṭhasmi mūsikā;
     Ussoḷhikāya naccanti, tenāhaṃ brāhmaṇā sukhī.
     “Na hi mayhaṃ brāhmaṇa, santhāro sattamāsiko;
     Uppāṭakehi sañchanno, tenāhaṃ brāhmaṇā sukhī.
     “Na hi mayhaṃ brāhmaṇa, vidhavā satta dhītaro;
     Ekaputtā duputtā ca, tenāhaṃ brāhmaṇā sukhī.
     “Na hi mayhaṃ brāhmaṇa, piṅgalā tilakāhatā;
     Sottaṃ pādena bodheti, tenāhaṃ brāhmaṇā sukhī.
     “Na hi mayhaṃ brāhmaṇa, paccūsamhi iṇāyikā;
     Detha dethāti codenti, tenāhaṃ brāhmaṇā sukhī”ti.
     Evaṃ vutte, bhāradvājagotto brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti; evameva bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Labheyyāhaṃ bhoto gotamassa santike pabbajjaṃ, labheyyaṃ upasampadan”ti.
     Alattha kho bhāradvājagotto brāhmaṇo bhagavato santike pabbajjaṃ, alattha upasampadaṃ. Acirūpasampanno panāyasmā bhāradvājo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca panāyasmā bhāradvājo arahataṃ ahosīti.
     Arahantavaggo paṭhamo.
     Tassuddānaṃ–
     Dhanañjānī ca akkosaṃ, asurindaṃ bilaṅgikaṃ;
     Ahiṃsakaṃ jaṭā ceva, suddhikañceva aggikā.
     Sundarikaṃ bahudhītarena ca te dasāti.


SN.7.11

2. Upāsakavaggo
SN.7.11/(1). Kasibhāradvājasuttaṃ
     197. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā magadhesu viharati dakkhiṇāgirismiṃ ekanāḷāyaṃ brāhmaṇagāme. Tena kho pana samayena kasibhāradvājassa brāhmaṇassa pañcamattāni naṅgalasatāni payuttāni honti vappakāle. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena kasibhāradvājassa brāhmaṇassa kammanto tenupasaṅkami.
     Tena kho pana samayena kasibhāradvājassa brāhmaṇassa parivesanā vattati. Atha kho bhagavā yena parivesanā tenupasaṅkami; upasaṅkamitvā ekamantaṃ aṭṭhāsi. Addasā kho kasibhāradvājo brāhmaṇo bhagavantaṃ piṇḍāya ṭhitaṃ. Disvā bhagavantaṃ etadavoca– “ahaṃ kho, samaṇa, kasāmi ca vapāmi ca, kasitvā ca vapitvā ca bhuñjāmi. Tvampi, samaṇa, kasassu ca vapassu ca, kasitvā ca vapitvā ca bhuñjassū”ti. “Ahampi kho, brāhmaṇa, kasāmi ca vapāmi ca, kasitvā ca vapitvā ca bhuñjāmī”ti. Na kho mayaṃ passāma bhoto gotamassa yugaṃ vā naṅgalaṃ vā phālaṃ vā pācanaṃ vā balībadde vā, atha ca pana bhavaṃ gotamo evamāha– “ahampi kho, brāhmaṇa, kasāmi ca vapāmi ca, kasitvā ca vapitvā ca bhuñjāmī”ti Atha kho kasibhāradvājo brāhmaṇo bhagavantaṃ gāthāya ajjhabhāsi–
     “Kassako paṭijānāsi, na ca passāmi te kasiṃ;
     Kassako pucchito brūhi, kathaṃ jānemu taṃ kasin”ti.
     “Saddhā bījaṃ tapo vuṭṭhi, paññā me yuganaṅgalaṃ;
     Hirī īsā mano yottaṃ, sati me phālapācanaṃ.
     “Kāyagutto vacīgutto, āhāre udare yato;
     Saccaṃ karomi niddānaṃ, soraccaṃ me pamocanaṃ.
     “Vīriyaṃ me dhuradhorayhaṃ, yogakkhemādhivāhanaṃ.
     Gacchati anivattantaṃ, yattha gantvā na socati.
     “Evamesā kasī kaṭṭhā, sā hoti amatapphalā;
     Etaṃ kasiṃ kasitvāna, sabbadukkhā pamuccatī”ti.
     “Bhuñjatu bhavaṃ gotamo. Kassako bhavaṃ. Yañhi bhavaṃ gotamo amatapphalampi kasiṃ kasatī”ti.
     “Gāthābhigītaṃ me abhojaneyyaṃ, sampassataṃ brāhmaṇa nesa dhammo.
     Gāthābhigītaṃ panudanti buddhā, dhamme sati brāhmaṇa vuttiresā.
     “Aññena ca kevalinaṃ mahesiṃ, khīṇāsavaṃ kukkuccavūpasantaṃ.
     Annena pānena upaṭṭhahassu, khettañhi taṃ puññapekkhassa hotī”ti.
     Evaṃ vutte, kasibhāradvājo brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


SN.7.12

SN.7.12/(2). Udayasuttaṃ
     198. Sāvatthinidānaṃ. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena udayassa brāhmaṇassa nivesanaṃ tenupasaṅkami. Atha kho udayo brāhmaṇo bhagavato pattaṃ odanena pūresi. Dutiyampi kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena udayassa brāhmaṇassa nivesanaṃ tenupasaṅkami …pe… tatiyampi kho udayo brāhmaṇo bhagavato pattaṃ odanena pūretvā bhagavantaṃ etadavoca – “pakaṭṭhakoyaṃ samaṇo gotamo punappunaṃ āgacchatī”ti.
     “Punappunañceva vapanti bījaṃ, punappunaṃ vassati devarājā.
     Punappunaṃ khettaṃ kasanti kassakā, punappunaṃ dhaññamupeti raṭṭhaṃ.
     “Punappunaṃ yācakā yācayanti, punappunaṃ dānapatī dadanti.
     Punappunaṃ dānapatī daditvā, punappunaṃ saggamupenti ṭhānaṃ.
     “Punappunaṃ khīranikā duhanti, punappunaṃ vaccho upeti mātaraṃ.
     Punappunaṃ kilamati phandati ca, punappunaṃ gabbhamupeti mando.
     “Punappunaṃ jāyati mīyati ca, punappunaṃ sivathikaṃ haranti.
     Maggañca laddhā apunabbhavāya, na punappunaṃ jāyati bhūripañño”ti .
     Evaṃ vutte, udayo brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


SN.7.13

SN.7.13/(3). Devahitasuttaṃ
     199. Sāvatthinidānaṃ Tena kho pana samayena bhagavā vātehābādhiko hoti; āyasmā ca upavāṇo bhagavato upaṭṭhāko hoti. Atha kho bhagavā āyasmantaṃ upavāṇaṃ āmantesi– “iṅgha me tvaṃ, upavāṇa, uṇhodakaṃ jānāhī”ti. “Evaṃ, bhante”ti kho āyasmā upavāṇo bhagavato paṭissutvā nivāsetvā pattacīvaramādāya yena devahitassa brāhmaṇassa nivesanaṃ tenupasaṅkami; upasaṅkamitvā tuṇhībhūto ekamantaṃ aṭṭhāsi. Addasā kho devahito brāhmaṇo āyasmantaṃ upavāṇaṃ tuṇhībhūtaṃ ekamantaṃ ṭhitaṃ. Disvāna āyasmantaṃ upavāṇaṃ gāthāya ajjhabhāsi–
     “Tuṇhībhūto bhavaṃ tiṭṭhaṃ, muṇḍo saṅghāṭipāruto.
     Kiṃ patthayāno kiṃ esaṃ, kiṃ nu yācitumāgato”ti.
     “Arahaṃ sugato loke, vātehābādhiko muni;
     Sace uṇhodakaṃ atthi, munino dehi brāhmaṇa.
     “Pūjito pūjaneyyānaṃ, sakkareyyāna sakkato;
     Apacito apaceyyānaṃ, tassa icchāmi hātave”ti.
     Atha kho devahito brāhmaṇo uṇhodakassa kājaṃ purisena gāhāpetvā phāṇitassa ca puṭaṃ āyasmato upavāṇassa pādāsi. Atha kho āyasmā upavāṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ uṇhodakena nhāpetvā uṇhodakena phāṇitaṃ āloletvā bhagavato pādāsi. Atha kho bhagavato ābādho paṭippassambhi.
     Atha kho devahito brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho devahito brāhmaṇo bhagavantaṃ gāthāya ajjhabhāsi–
     “Kattha dajjā deyyadhammaṃ, kattha dinnaṃ mahapphalaṃ;
     Kathañhi yajamānassa, kathaṃ ijjhati dakkhiṇā”ti.
     “Pubbenivāsaṃ yo vedī, saggāpāyañca passati;
     Atho jātikkhayaṃ patto, abhiññāvosito muni.
     “Ettha dajjā deyyadhammaṃ, ettha dinnaṃ mahapphalaṃ.
     Evañhi yajamānassa, evaṃ ijjhati dakkhiṇā”ti.
     Evaṃ vutte, devahito brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


SN.7.14

SN.7.14/(4). Mahāsālasuttaṃ
     200. Sāvatthinidānaṃ Atha kho aññataro brāhmaṇamahāsālo lūkho lūkhapāvuraṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho taṃ brāhmaṇamahāsālaṃ bhagavā etadavoca– “kinnu tvaṃ, brāhmaṇa, lūkho lūkhapāvuraṇo”ti? “Idha me, bho gotama, cattāro puttā. Te maṃ dārehi saṃpuccha gharā nikkhāmentī”ti. “Tena hi tvaṃ, brāhmaṇa, imā gāthāyo pariyāpuṇitvā sabhāyaṃ mahājanakāye sannipatite puttesu ca sannisinnesu bhāsassu–
     “Yehi jātehi nandissaṃ, yesañca bhavamicchisaṃ;
     Te maṃ dārehi saṃpuccha, sāva vārenti sūkaraṃ.
     “Asantā kira maṃ jammā, tāta tātāti bhāsare;
     Rakkhasā puttarūpena, te jahanti vayogataṃ.
     “Assova jiṇṇo nibbhogo, khādanā apanīyati;
     Bālakānaṃ pitā thero, parāgāresu bhikkhati.
     “Daṇḍova kira me seyyo, yañce puttā anassavā;
     Caṇḍampi goṇaṃ vāreti, atho caṇḍampi kukkuraṃ.
     “Andhakāre pure hoti, gambhīre gādhamedhati;
     Daṇḍassa ānubhāvena, khalitvā patitiṭṭhatī”ti.
     Atha kho so brāhmaṇamahāsālo bhagavato santike imā gāthāyo pariyāpuṇitvā sabhāyaṃ mahājanakāye sannipatite puttesu ca sannisinnesu abhāsi–
     “Yehi jātehi nandissaṃ, yesañca bhavamicchisaṃ;
     Te maṃ dārehi saṃpuccha, sāva vārenti sūkaraṃ.
     “Asantā kira maṃ jammā, tāta tātāti bhāsare;
     Rakkhasā puttarūpena, te jahanti vayogataṃ.
     “Assova jiṇṇo nibbhogo, khādanā apanīyati.
     Bālakānaṃ pitā thero, parāgāresu bhikkhati.
     “Daṇḍova kira me seyyo, yañce puttā anassavā;
     Caṇḍampi goṇaṃ vāreti, atho caṇḍampi kukkuraṃ.
     “Andhakāre pure hoti, gambhīre gādhamedhati;
     Daṇḍassa ānubhāvena, khalitvā patitiṭṭhatī”ti.
     Atha kho naṃ brāhmaṇamahāsālaṃ puttā gharaṃ netvā nhāpetvā paccekaṃ dussayugena acchādesuṃ. Atha kho so brāhmaṇamahāsālo ekaṃ dussayugaṃ ādāya yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho brāhmaṇamahāsālo bhagavantaṃ etadavoca– “mayaṃ, bho gotama, brāhmaṇā nāma ācariyassa ācariyadhanaṃ pariyesāma. Paṭiggaṇhatu me bhavaṃ gotamo ācariyadhanan”ti. Paṭiggahesi bhagavā anukampaṃ upādāya. Atha kho so brāhmaṇamahāsālo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


SN.7.15

SN.7.15/(5). Mānatthaddhasuttaṃ
     201. Sāvatthinidānaṃ Tena kho pana samayena mānatthaddho nāma brāhmaṇo sāvatthiyaṃ paṭivasati. So neva mātaraṃ abhivādeti, na pitaraṃ abhivādeti, na ācariyaṃ abhivādeti, na jeṭṭhabhātaraṃ abhivādeti. Tena kho pana samayena bhagavā mahatiyā parisāya parivuto dhammaṃ deseti. Atha kho mānatthaddhassa brāhmaṇassa etadahosi– “ayaṃ kho samaṇo gotamo mahatiyā parisāya parivuto dhammaṃ deseti. Yaṃnūnāhaṃ yena samaṇo gotamo tenupasaṅkameyyaṃ. Sace maṃ samaṇo gotamo ālapissati, ahampi taṃ ālapissāmi. No ce maṃ samaṇo gotamo ālapissati, ahampi nālapissāmī”ti. Atha kho mānatthaddho brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā tuṇhībhūto ekamantaṃ aṭṭhāsi. Atha kho bhagavā taṃ nālapi. Atha kho mānatthaddho brāhmaṇo– ‘nāyaṃ samaṇo gotamo kiñci jānātī’ti tatova puna nivattitukāmo ahosi. Atha kho bhagavā mānatthaddhassa brāhmaṇassa cetasā cetoparivitakkamaññāya mānatthaddhaṃ brāhmaṇaṃ gāthāya ajjhabhāsi–
     “Na mānaṃ brāhmaṇa sādhu, atthikassīdha brāhmaṇa;
     Yena atthena āgacchi, tamevamanubrūhaye”ti.
     Atha kho mānatthaddho brāhmaṇo– “cittaṃ me samaṇo gotamo jānātī”ti tattheva bhagavato pādesu sirasā nipatitvā bhagavato pādāni mukhena ca paricumbati pāṇīhi ca parisambāhati, nāmañca sāveti– “mānatthaddhāhaṃ, bho gotama, mānatthaddhāhaṃ, bho gotamā”ti. Atha kho sā parisā abbhutacittajātā ahosi– ‘acchariyaṃ vata bho, abbhutaṃ vata bho! Ayañhi mānatthaddho brāhmaṇo neva mātaraṃ abhivādeti, na pitaraṃ abhivādeti, na ācariyaṃ abhivādeti, na jeṭṭhabhātaraṃ abhivādeti; atha ca pana samaṇe gotame evarūpaṃ paramanipaccakāraṃ karotī’ti. Atha kho bhagavā mānatthaddhaṃ brāhmaṇaṃ etadavoca– “alaṃ, brāhmaṇa uṭṭhehi, sake āsane nisīda. Yato te mayi cittaṃ pasannan”ti. Atha kho mānatthaddho brāhmaṇo sake āsane nisīditvā bhagavantaṃ gāthāya ajjhabhāsi–
     “Kesu na mānaṃ kayirātha, kesu cassa sagāravo;
     Kyassa apacitā assu, kyassu sādhu supūjitā”ti.
     “Mātari pitari cāpi, atho jeṭṭhamhi bhātari;
     Ācariye catutthamhi, tesu na mānaṃ kayirātha.
     Tesu assa sagāravo, tyassa apacitā assu.
     Tyassu sādhu supūjitā.
     “Arahante sītībhūte, katakicce anāsave;
     Nihacca mānaṃ athaddho, te namasse anuttare”ti.
     Evaṃ vutte, mānatthaddho brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


SN.7.16

SN.7.16/(6). Paccanīkasuttaṃ
     202. Sāvatthinidānaṃ Tena kho pana samayena paccanīkasāto nāma brāhmaṇo sāvatthiyaṃ paṭivasati. Atha kho paccanīkasātassa brāhmaṇassa etadahosi– “yaṃnūnāhaṃ yena samaṇo gotamo tenupasaṅkameyyaṃ. Yaṃ yadeva samaṇo gotamo bhāsissati taṃ tadevassāhaṃ paccanīkāssan”ti. Tena kho pana samayena bhagavā abbhokāse caṅkamati. Atha kho paccanīkasāto brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ caṅkamantaṃ etadavoca– ‘bhaṇa samaṇadhamman’ti.
     “Na paccanīkasātena, suvijānaṃ subhāsitaṃ;
     Upakkiliṭṭhacittena, sārambhabahulena ca.
     “Yo ca vineyya sārambhaṃ, appasādañca cetaso;
     Āghātaṃ paṭinissajja, sa ve jaññā subhāsitan”ti.
     Evaṃ vutte, paccanīkasāto brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


SN.7.17

SN.7.17/(7). Navakammikasuttaṃ
     203. Ekaṃ samayaṃ bhagavā kosalesu viharati aññatarasmiṃ vanasaṇḍe Tena kho pana samayena navakammikabhāradvājo brāhmaṇo tasmiṃ vanasaṇḍe kammantaṃ kārāpeti. Addasā kho navakammikabhāradvājo brāhmaṇo bhagavantaṃ aññatarasmiṃ sālarukkhamūle nisinnaṃ pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. Disvānassa etadahosi– “ahaṃ kho imasmiṃ vanasaṇḍe kammantaṃ kārāpento ramāmi. Ayaṃ samaṇo gotamo kiṃ kārāpento ramatī”ti? Atha kho navakammikabhāradvājo brāhmaṇo yena bhagavā tenupasaṅkami. Upasaṅkamitvā bhagavantaṃ gāthāya ajjhabhāsi–
     “Ke nu kammantā karīyanti, bhikkhu sālavane tava;
     Yadekako araññasmiṃ, ratiṃ vindati gotamo”ti.
     “Na me vanasmiṃ karaṇīyamatthi, ucchinnamūlaṃ me vanaṃ visūkaṃ.
     Svāhaṃ vane nibbanatho visallo, eko rame aratiṃ vippahāyā”ti.
     Evaṃ vutte, navakammikabhāradvājo brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


SN.7.18

SN.7.18/(8). Kaṭṭhahārasuttaṃ
     204. Ekaṃ samayaṃ bhagavā kosalesu viharati aññatarasmiṃ vanasaṇḍe. Tena kho pana samayena aññatarassa bhāradvājagottassa brāhmaṇassa sambahulā antevāsikā kaṭṭhahārakā māṇavakā yena vanasaṇḍo tenupasaṅkamiṃsu; upasaṅkamitvā addasaṃsu bhagavantaṃ tasmiṃ vanasaṇḍe nisinnaṃ pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. Disvāna yena bhāradvājagotto brāhmaṇo tenupasaṅkamiṃsu; upasaṅkamitvā bhāradvājagottaṃ brāhmaṇaṃ etadavocuṃ – “yagghe, bhavaṃ jāneyyāsi! Asukasmiṃ vanasaṇḍe samaṇo nisinno pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā”. Atha kho bhāradvājagotto brāhmaṇo tehi māṇavakehi saddhiṃ yena so vanasaṇḍo tenupasaṅkami. Addasā kho bhagavantaṃ tasmiṃ vanasaṇḍe nisinnaṃ pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. Disvāna yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ gāthāya ajjhabhāsi–
     “Gambhīrarūpe bahubherave vane, suññaṃ araññaṃ vijanaṃ vigāhiya.
     Aniñjamānena ṭhitena vaggunā, sucārurūpaṃ vata bhikkhu jhāyasi.
     “Na yattha gītaṃ napi yattha vāditaṃ, eko araññe vanavassito muni.
     Accherarūpaṃ paṭibhāti maṃ idaṃ, yadekako pītimano vane vase.
     “Maññāmahaṃ lokādhipatisahabyataṃ, ākaṅkhamāno tidivaṃ anuttaraṃ.
     Kasmā bhavaṃ vijanamaraññamassito, tapo idha kubbasi brahmapattiyā”ti.
     “Yā kāci kaṅkhā abhinandanā vā, anekadhātūsu puthū sadāsitā.
     Aññāṇamūlappabhavā pajappitā, sabbā mayā byantikatā samūlikā.
     “Svāhaṃ akaṅkho asito anūpayo, sabbesu dhammesu visuddhadassano.
     Pappuyya sambodhimanuttaraṃ sivaṃ, jhāyāmahaṃ brahma raho visārado”ti.
     Evaṃ vutte, bhāradvājagotto brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama abhikkantaṃ, bho gotama …pe… ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


SN.7.19

SN.7.19/(9). Mātuposakasuttaṃ
     205. Sāvatthinidānaṃ. Atha kho mātuposako brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho mātuposako brāhmaṇo bhagavantaṃ etadavoca– “ahañhi, bho gotama, dhammena bhikkhaṃ pariyesāmi, dhammena bhikkhaṃ pariyesitvā mātāpitaro posemi. Kaccāhaṃ, bho gotama, evaṃkārī kiccakārī homī”ti? “Taggha tvaṃ, brāhmaṇa, evaṃkārī kiccakārī hosi. Yo kho, brāhmaṇa, dhammena bhikkhaṃ pariyesati, dhammena bhikkhaṃ pariyesitvā mātāpitaro poseti, bahuṃ so puññaṃ pasavatī”ti.
     “Yo mātaraṃ pitaraṃ vā, macco dhammena posati.
     Tāya naṃ pāricariyāya, mātāpitūsu paṇḍitā.
     Idheva naṃ pasaṃsanti, pecca sagge pamodatī”ti.
     Evaṃ vutte, mātuposako brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ bho gotama, abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


SN.7.20

SN.7.20/(10). Bhikkhakasuttaṃ
     206. Sāvatthinidānaṃ. Atha kho bhikkhako brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho bhikkhako brāhmaṇo bhagavantaṃ etadavoca– “ahampi kho, bho gotama, bhikkhako, bhavampi bhikkhako, idha no kiṃ nānākaraṇan”ti?
     “Na tena bhikkhako hoti, yāvatā bhikkhate pare;
     Vissaṃ dhammaṃ samādāya, bhikkhu hoti na tāvatā.
     “Yodha puññañca pāpañca, bāhitvā brahmacariyaṃ;
     Saṅkhāya loke carati, sa ve bhikkhūti vuccatī”ti.
     Evaṃ vutte, bhikkhako brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


SN.7.21

SN.7.21/(11). Saṅgāravasuttaṃ
     207. Sāvatthinidānaṃ. Tena kho pana samayena saṅgāravo nāma brāhmaṇo sāvatthiyaṃ paṭivasati udakasuddhiko, udakena parisuddhiṃ pacceti, sāyaṃ pātaṃ udakorohanānuyogamanuyutto viharati. Atha kho āyasmā ānando pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi. Sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “idha, bhante, saṅgāravo nāma brāhmaṇo sāvatthiyaṃ paṭivasati udakasuddhiko udakena suddhiṃ pacceti, sāyaṃ pātaṃ udakorohanānuyogamanuyutto viharati. Sādhu, bhante, bhagavā yena saṅgāravassa brāhmaṇassa nivesanaṃ tenupasaṅkamatu anukampaṃ upādāyā”ti. Adhivāsesi bhagavā tuṇhībhāvena.
     Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena saṅgāravassa brāhmaṇassa nivesanaṃ tenupasaṅkami upasaṅkamitvā paññatte āsane nisīdi. Atha kho saṅgāravo brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho saṅgāravaṃ brāhmaṇaṃ bhagavā etadavoca– “saccaṃ kira tvaṃ, brāhmaṇa, udakasuddhiko, udakena suddhiṃ paccesi, sāyaṃ pātaṃ udakorohanānuyogamanuyutto viharasī”ti? “Evaṃ, bho gotama”. “Kiṃ pana tvaṃ, brāhmaṇa, atthavasaṃ sampassamāno udakasuddhiko, udakasuddhiṃ paccesi, sāyaṃ pātaṃ udakorohanānuyogamanuyutto viharasī”ti? “Idha me, bho gotama, yaṃ divā pāpakammaṃ kataṃ hoti, taṃ sāyaṃ nhānena pavāhemi, yaṃ rattiṃ pāpakammaṃ kataṃ hoti taṃ pātaṃ nhānena pavāhemi. Imaṃ khvāhaṃ, bho gotama, atthavasaṃ sampassamāno udakasuddhiko, udakena suddhiṃ paccemi, sāyaṃ pātaṃ udakorohanānuyogamanuyutto viharāmī”ti.
     “Dhammo rahado brāhmaṇa sīlatittho, anāvilo sabbhi sataṃ pasattho.
     Yattha have vedaguno sinātā, anallagattāva taranti pāran”ti.
     Evaṃ vutte, saṅgāravo brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


SN.7.22

SN.7.22/(12). Khomadussasuttaṃ
     208. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakkesu viharati khomadussaṃ nāmaṃ sakyānaṃ nigamo. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya khomadussaṃ nigamaṃ piṇḍāya pāvisi. Tena kho pana samayena khomadussakā brāhmaṇagahapatikā sabhāyaṃ sannipatitā honti kenacideva karaṇīyena, devo ca ekamekaṃ phusāyati. Atha kho bhagavā yena sā sabhā tenupasaṅkami. Addasaṃsu khomadussakā brāhmaṇagahapatikā bhagavantaṃ dūratova āgacchantaṃ. Disvāna etadavocuṃ– “ke ca muṇḍakā samaṇakā, ke ca sabhādhammaṃ jānissantī”ti? Atha kho bhagavā khomadussake brāhmaṇagahapatike gāthāya ajjhabhāsi–
     “Nesā sabhā yattha na santi santo, santo na te ye na vadanti dhammaṃ.
     Rāgañca dosañca pahāya mohaṃ, dhammaṃ vadantā ca bhavanti santo”ti.
     Evaṃ vutte, khomadussakā brāhmaṇagahapatikā bhagavantaṃ etadavocuṃ– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama; seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti, evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Ete mayaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāma dhammañca bhikkhusaṅghañca. Upāsake no bhavaṃ gotamo dhāretu ajjatagge pāṇupete saraṇaṃ gate”ti.
     Upāsakavaggo dutiyo.
     Tassuddānaṃ–
     Kasi udayo devahito, aññataramahāsālaṃ;
     Mānathaddhaṃ paccanīkaṃ, navakammikakaṭṭhahāraṃ.
     Mātuposakaṃ bhikkhako, saṅgāravo ca khomadussena dvādasāti.
     Brāhmaṇasaṃyuttaṃ samattaṃ.


SN.8.1

8. Vaṅgīsasaṃyuttaṃ
SN.8.1. Nikkhantasuttaṃ
     209. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā vaṅgīso āḷaviyaṃ viharati aggāḷave cetiye āyasmatā nigrodhakappena upajjhāyena saddhiṃ. Tena kho pana samayena āyasmā vaṅgīso navako hoti acirapabbajito ohiyyako vihārapālo. Atha kho sambahulā itthiyo samalaṅkaritvā yena aggāḷavako ārāmo tenupasaṅkamiṃsu vihārapekkhikāyo. Atha kho āyasmato vaṅgīsassa tā itthiyo disvā anabhirati uppajjati, rāgo cittaṃ anuddhaṃseti. Atha kho āyasmato vaṅgīsassa etadahosi – “alābhā vata me, na vata me lābhā; dulladdhaṃ vata me, na vata me suladdhaṃ; yassa me anabhirati uppannā, rāgo cittaṃ anuddhaṃseti, taṃ kutettha labbhā, yaṃ me paro anabhiratiṃ vinodetvā abhiratiṃ uppādeyya. Yaṃnūnāhaṃ attanāva attano anabhiratiṃ vinodetvā abhiratiṃ uppādeyyan”ti. Atha kho āyasmā vaṅgīso attanāva attano anabhiratiṃ vinodetvā abhiratiṃ uppādetvā tāyaṃ velāyaṃ imā gāthāyo abhāsi–
     “Nikkhantaṃ vata maṃ santaṃ, agārasmānagāriyaṃ;
     Vitakkā upadhāvanti, pagabbhā kaṇhato ime.
     “Uggaputtā mahissāsā, sikkhitā daḷhadhammino;
     Samantā parikireyyuṃ, sahassaṃ apalāyinaṃ.
     “Sacepi etato bhiyyo, āgamissanti itthiyo;
     Neva maṃ byādhayissanti, dhamme samhi patiṭṭhitaṃ.
     “Sakkhī hi me sutaṃ etaṃ, buddhassādiccabandhuno.
     Nibbānagamanaṃ maggaṃ, tattha me nirato mano.
     “Evañce maṃ viharantaṃ, pāpima upagacchasi;
     Tathā maccu karissāmi, na me maggampi dakkhasī”ti.


SN.8.2

SN.8.2. Aratisuttaṃ
     210. Ekaṃ samayaṃ …pe… āyasmā vaṅgīso āḷaviyaṃ viharati aggāḷave cetiye āyasmatā nigrodhakappena upajjhāyena saddhiṃ. Tena kho pana samayena āyasmā nigrodhakappo pacchābhattaṃ piṇḍapātapaṭikkanto vihāraṃ pavisati, sāyaṃ vā nikkhamati aparajju vā kāle. Tena kho pana samayena āyasmato vaṅgīsassa anabhirati uppannā hoti, rāgo cittaṃ anuddhaṃseti. Atha kho āyasmato vaṅgīsassa etadahosi– “alābhā vata me, na vata me lābhā; dulladdhaṃ vata me, na vata me suladdhaṃ; yassa me anabhirati uppannā, rāgo cittaṃ anuddhaṃseti; taṃ kutettha labbhā, yaṃ me paro anabhiratiṃ vinodetvā abhiratiṃ uppādeyya. Yaṃnūnāhaṃ attanāva attano anabhiratiṃ vinodetvā abhiratiṃ uppādeyyan”ti. Atha kho āyasmā vaṅgīso attanāva attano anabhiratiṃ vinodetvā abhiratiṃ uppādetvā tāyaṃ velāyaṃ imā gāthāyo abhāsi–
     “Aratiñca ratiñca pahāya, sabbaso gehasitañca vitakkaṃ.
     Vanathaṃ na kareyya kuhiñci, nibbanatho arato sa hi bhikkhu.
     “Yamidha pathaviñca vehāsaṃ, rūpagatañca jagatogadhaṃ;
     Kiñci parijīyati sabbamaniccaṃ, evaṃ samecca caranti mutattā.
     “Upadhīsu janā gadhitāse, diṭṭhasute paṭighe ca mute ca;
     Ettha vinodaya chandamanejo, yo ettha na limpati taṃ munimāhu.
     “Atha saṭṭhinissitā savitakkā, puthū janatāya adhammā niviṭṭhā.
     Na ca vaggagatassa kuhiñci, no pana duṭṭhullabhāṇī sa bhikkhu.
     “Dabbo cirarattasamāhito, akuhako nipako apihālu;
     Santaṃ padaṃ ajjhagamā muni paṭicca, parinibbuto kaṅkhati kālan”tntti.


SN.8.3

SN.8.3. Pesalasuttaṃ
     211. Ekaṃ samayaṃ āyasmā vaṅgīso āḷaviyaṃ viharati aggāḷave cetiye āyasmatā nigrodhakappena upajjhāyena saddhiṃ. Tena kho pana samayena āyasmā vaṅgīso attano paṭibhānena aññe pesale bhikkhū atimaññati. Atha kho āyasmato vaṅgīsassa etadahosi– “alābhā vata me, na vata me lābhā; dulladdhaṃ vata me, na vata me suladdhaṃ; yvāhaṃ attano paṭibhānena aññe pesale bhikkhū atimaññāmī”ti. Atha kho āyasmā vaṅgīso attanāva attano vippaṭisāraṃ uppādetvā tāyaṃ velāyaṃ imā gāthāyo abhāsi–
     “Mānaṃ pajahassu gotama, mānapathañca pajahassu;
     Asesaṃ mānapathasmiṃ, samucchito vippaṭisārīhuvā cirarattaṃ.
     “Makkhena makkhitā pajā, mānahatā nirayaṃ papatanti;
     Socanti janā cirarattaṃ, mānahatā nirayaṃ upapannā.
     “Na hi socati bhikkhu kadāci, maggajino sammāpaṭipanno.
     Kittiñca sukhañca anubhoti, dhammadasoti tamāhu pahitattaṃ.
     “Tasmā akhilodha padhānavā, nīvaraṇāni pahāya visuddho.
     Mānañca pahāya asesaṃ, vijjāyantakaro samitāvī”ti.


SN.8.4

SN.8.4. Ānandasuttaṃ
     212. Ekaṃ samayaṃ āyasmā ānando sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmā ānando pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi āyasmatā vaṅgīsena pacchāsamaṇena. Tena kho pana samayena āyasmato vaṅgīsassa anabhirati uppannā hoti, rāgo cittaṃ anuddhaṃseti. Atha kho āyasmā vaṅgīso āyasmantaṃ ānandaṃ gāthāya ajjhabhāsi–
     “Kāmarāgena ḍayhāmi, cittaṃ me pariḍayhati;
     Sādhu nibbāpanaṃ brūhi, anukampāya gotamā”ti.
     “Saññāya vipariyesā, cittaṃ te pariḍayhati;
     Nimittaṃ parivajjehi, subhaṃ rāgūpasaṃhitaṃ.
     “Saṅkhāre parato passa, dukkhato mā ca attato;
     Nibbāpehi mahārāgaṃ, mā ḍayhittho punappunaṃ.
     “Asubhāya cittaṃ bhāvehi, ekaggaṃ susamāhitaṃ;
     Sati kāyagatā tyatthu, nibbidābahulo bha.
     “Animittañca bhāvehi, mānānusayamujjaha;
     Tato mānābhisamayā, upasanto carissasī”ti.


SN.8.5

SN.8.5. Subhāsitasuttaṃ
     213. Sāvatthinidānaṃ. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Catūhi, bhikkhave, aṅgehi samannāgatā vācā subhāsitā hoti, no dubbhāsitā; anavajjā ca ananuvajjā ca viññūnaṃ. Katamehi catūhi? Idha, bhikkhave, bhikkhu subhāsitaṃyeva bhāsati no dubbhāsitaṃ, dhammaṃyeva bhāsati no adhammaṃ, piyaṃyeva bhāsati no appiyaṃ, saccaṃyeva bhāsati no alikaṃ. Imehi kho, bhikkhave, catūhi aṅgehi samannāgatā vācā subhāsitā hoti, no dubbhāsitā, anavajjā ca ananuvajjā ca viññūnan”ti. Idamavoca bhagavā, idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Subhāsitaṃ uttamamāhu santo,
     Dhammaṃ bhaṇe nādhammaṃ taṃ dutiyaṃ.
     Piyaṃ bhaṇe nāppiyaṃ taṃ tatiyaṃ,
     Saccaṃ bhaṇe nālikaṃ taṃ catutthan”ti.
     Atha kho āyasmā vaṅgīso uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “paṭibhāti maṃ bhagavā, paṭibhāti maṃ sugatā”ti. “Paṭibhātu taṃ vaṅgīsā”ti bhagavā avoca. Atha kho āyasmā vaṅgīso bhagavantaṃ sammukhā sāruppāhi gāthāhi abhitthavi–
     “Tameva vācaṃ bhāseyya, yāyattānaṃ na tāpaye;
     Pare ca na vihiṃseyya, sā ve vācā subhāsitā.
     “Piyavācaṃva bhāseyya, yā vācā paṭinanditā;
     Yaṃ anādāya pāpāni, paresaṃ bhāsate piyaṃ.
     “Saccaṃ ve amatā vācā, esa dhammo sanantano.
     Sacce atthe ca dhamme ca, āhu santo patiṭṭhitā.
     “Yaṃ buddho bhāsate vācaṃ, khemaṃ nibbānapattiyā;
     Dukkhassantakiriyāya, sā ve vācānamuttamā”ti.


SN.8.6

SN.8.6. Sāriputtasuttaṃ
     214. Ekaṃ samayaṃ āyasmā sāriputto sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena āyasmā sāriputto bhikkhū dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti poriyā vācāya vissaṭṭhāya anelagalāya atthassa viññāpaniyā. Te ca bhikkhū aṭṭhiṃ katvā manasi katvā sabbacetasā samannāharitvā ohitasotā dhammaṃ suṇanti. Atha kho āyasmato vaṅgīsassa etadahosi– “ayaṃ kho āyasmā sāriputto bhikkhū dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti poriyā vācāya vissaṭṭhāya anelagalāya atthassa viññāpaniyā. Te ca bhikkhū aṭṭhiṃ katvā manasi katvā sabbacetasā samannāharitvā ohitasotā dhammaṃ suṇanti. Yaṃnūnāhaṃ āyasmantaṃ sāriputtaṃ sammukhā sāruppāhi gāthāhi abhitthaveyyan”ti.
     Atha kho āyasmā vaṅgīso uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yenāyasmā sāriputto tenañjaliṃ paṇāmetvā āyasmantaṃ sāriputtaṃ etadavoca– “paṭibhāti maṃ, āvuso sāriputta, paṭibhāti maṃ, āvuso sāriputtā”ti. “Paṭibhātu taṃ, āvuso vaṅgīsā”ti. Atha kho āyasmā vaṅgīso āyasmantaṃ sāriputtaṃ sammukhā sāruppāhi gāthāhi abhitthavi–
     “Gambhīrapañño medhāvī, maggāmaggassa kovido;
     Sāriputto mahāpañño, dhammaṃ deseti bhikkhunaṃ.
     “Saṃkhittenapi deseti, vitthārenapi bhāsati;
     Sāḷikāyiva nigghoso, paṭibhānaṃ udīrayi.
     “Tassa taṃ desayantassa, suṇanti madhuraṃ giraṃ;
     Sarena rajanīyena, savanīyena vaggunā.
     Udaggacittā muditā, sotaṃ odhenti bhikkhavo”ti.


SN.8.7

SN.8.7. Pavāraṇāsuttaṃ
     215. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi sabbeheva arahantehi. Tena kho pana samayena bhagavā tadahuposathe pannarase pavāraṇāya bhikkhusaṅghaparivuto abbhokāse nisinno hoti. Atha kho bhagavā tuṇhībhūtaṃ bhikkhusaṅghaṃ anuviloketvā bhikkhū āmantesi– “handa dāni, bhikkhave, pavāremi vo. Na ca me kiñci garahatha kāyikaṃ vā vācasikaṃ vā”ti.
     Evaṃ vutte, āyasmā sāriputto uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “na kho mayaṃ, bhante, bhagavato kiñci garahāma kāyikaṃ vā vācasikaṃ vā. Bhagavā hi bhante, anuppannassa maggassa uppādetā, asañjātassa maggassa sañjanetā, anakkhātassa maggassa akkhātā, maggaññū maggavidū maggakovido. Maggānugā ca, bhante, etarahi sāvakā viharanti pacchā samannāgatā; ahañca kho, bhante, bhagavantaṃ pavāremi. Na ca me bhagavā kiñci garahati kāyikaṃ vā vācasikaṃ vā”ti.
     “Na khvāhaṃ te, sāriputta, kiñci garahāmi kāyikaṃ vā vācasikaṃ vā. Paṇḍito tvaṃ, sāriputta, mahāpañño tvaṃ, sāriputta puthupañño tvaṃ, sāriputta, hāsapañño tvaṃ, sāriputta, javanapañño tvaṃ, sāriputta, tikkhapañño tvaṃ, sāriputta, nibbedhikapañño tvaṃ, sāriputta. Seyyathāpi, sāriputta, rañño cakkavattissa jeṭṭhaputto pitarā pavattitaṃ cakkaṃ sammadeva anuppavatteti; evameva kho tvaṃ, sāriputta, mayā anuttaraṃ dhammacakkaṃ pavattitaṃ sammadeva anuppavattesī”ti.
     “No ce kira me, bhante, bhagavā kiñci garahati kāyikaṃ vā vācasikaṃ vā. Imesaṃ pana, bhante, bhagavā pañcannaṃ bhikkhusatānaṃ na kiñci garahati kāyikaṃ vā vācasikaṃ vā”ti. “Imesampi khvāhaṃ, sāriputta, pañcannaṃ bhikkhusatānaṃ na kiñci garahāmi kāyikaṃ vā vācasikaṃ vā. Imesañhi, sāriputta, pañcannaṃ bhikkhusatānaṃ saṭṭhi bhikkhū tevijjā, saṭṭhi bhikkhū chaḷabhiññā, saṭṭhi bhikkhū ubhatobhāgavimuttā, atha itare paññāvimuttā”ti.
     Atha kho āyasmā vaṅgīso uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “paṭibhāti maṃ bhagavā, paṭibhāti maṃ sugatā”ti. “Paṭibhātu taṃ, vaṅgīsā”ti bhagavā avoca. Atha kho āyasmā vaṅgīso bhagavantaṃ sammukhā sāruppāhi gāthāhi abhitthavi–
     “Ajja pannarase visuddhiyā, bhikkhū pañcasatā samāgatā.
     Saṃyojanabandhanacchidā anīghā khīṇapunabbhavā isī.
     “Cakkavattī yathā rājā, amaccaparivārito.
     Samantā anupariyeti, sāgarantaṃ mahiṃ imaṃ.
     “Evaṃ vijitasaṅgāmaṃ, satthavāhaṃ anuttaraṃ;
     Sāvakā payirupāsanti, tevijjā maccuhāyino.
     “Sabbe bhagavato puttā, palāpettha na vijjati;
     Taṇhāsallassa hantāraṃ, vande ādiccabandhunan”ti.


SN.8.8

SN.8.8. Parosahassasuttaṃ
     216. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme mahatā bhikkhusaṅghena saddhiṃ aḍḍhatelasehi bhikkhusatehi. Tena kho pana samayena bhagavā bhikkhū nibbānapaṭisaṃyuttāya dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti. Te ca bhikkhū aṭṭhiṃ katvā manasi katvā sabbacetasā samannāharitvā ohitasotā dhammaṃ suṇanti. Atha kho āyasmato vaṅgīsassa etadahosi– “ayaṃ kho bhagavā bhikkhū nibbānapaṭisaṃyuttāya dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti. Te ca bhikkhū aṭṭhiṃ katvā manasi katvā sabbacetasā samannāharitvā ohitasotā dhammaṃ suṇanti. Yaṃnūnāhaṃ bhagavantaṃ sammukhā sāruppāhi gāthāhi abhitthaveyyan”ti.
     Atha kho āyasmā vaṅgīso uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “paṭibhāti maṃ bhagavā, paṭibhāti maṃ sugatā”ti. “Paṭibhātu taṃ, vaṅgīsā”ti bhagavā avoca. Atha kho āyasmā vaṅgīso bhagavantaṃ sammukhā sāruppāhi gāthāhi abhitthavi–
     “Parosahassaṃ bhikkhūnaṃ, sugataṃ payirupāsati;
     Desentaṃ virajaṃ dhammaṃ, nibbānaṃ akutobhayaṃ.
     “Suṇanti dhammaṃ vimalaṃ, sammāsambuddhadesitaṃ;
     Sobhati vata sambuddho, bhikkhusaṅghapurakkhato.
     “Nāganāmosi bhagavā, isīnaṃ isisattamo;
     Mahāmeghova hutvāna, sāvake abhivassati.
     “Divāvihārā nikkhamma, satthudassanakamyatā.
     Sāvako te mahāvīra, pāde vandati vaṅgīso”ti.
     “Kiṃ nu te, vaṅgīsa, imā gāthāyo pubbe parivitakkitā, udāhu ṭhānasova taṃ paṭibhantī”ti? ‘Na kho me, bhante, imā gāthāyo pubbe parivitakkitā, atha kho ṭhānasova maṃ paṭibhantī’ti. ‘Tena hi taṃ, vaṅgīsa, bhiyyosomattāya pubbe aparivitakkitā gāthāyo paṭibhantū’ti. ‘Evaṃ, bhante’ti kho āyasmā vaṅgīso bhagavato paṭissutvā bhiyyosomattāya bhagavantaṃ pubbe aparivitakkitāhi gāthāhi abhitthavi–
     “Ummaggapathaṃ mārassa abhibhuyya, carati pabhijja khilāni.
     Taṃ passatha bandhapamuñcakaraṃ, asitaṃ bhāgaso pavibhajaṃ.
     “Oghassa nittharaṇatthaṃ, anekavihitaṃ maggaṃ akkhāsi;
     Tasmiñce amate akkhāte, dhammaddasā ṭhitā asaṃhīrā.
     “Pajjotakaro ativijjha, sabbaṭṭhitīnaṃ atikkamamaddasa.
     Ñatvā ca sacchikatvā ca, aggaṃ so desayi dasaddhānaṃ.
     “Evaṃ sudesite dhamme, ko pamādo vijānataṃ dhammaṃ.
     Tasmā hi tassa bhagavato sāsane.
     Appamatto sadā namassamanusikkhe”ti.


SN.8.9

SN.8.9. Koṇḍaññasuttaṃ
     217. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho āyasmā aññāsikoṇḍañño sucirasseva yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavato pādesu sirasā nipatitvā bhagavato pādāni mukhena ca paricumbati, pāṇīhi ca parisambāhati, nāmañca sāveti– “koṇḍaññohaṃ, bhagavā, koṇḍaññohaṃ, sugatā”ti. Atha kho āyasmato vaṅgīsassa etadahosi– “ayaṃ kho āyasmā aññāsikoṇḍañño sucirasseva yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavato pādesu sirasā nipatitvā bhagavato pādāni mukhena ca paricumbati, pāṇīhi ca parisambāhati, nāmañca sāveti– ‘koṇḍaññohaṃ, bhagavā, koṇḍaññohaṃ, sugatā’ti. Yaṃnūnāhaṃ āyasmantaṃ aññāsikoṇḍaññaṃ bhagavato sammukhā sāruppāhi gāthāhi abhitthaveyyan”ti.
     Atha kho āyasmā vaṅgīso uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “paṭibhāti maṃ, bhagavā, paṭibhāti maṃ, sugatā”ti. “Paṭibhātu taṃ, vaṅgīsā”ti bhagavā avoca. Atha kho āyasmā vaṅgīso āyasmantaṃ aññāsikoṇḍaññaṃ bhagavato sammukhā sāruppāhi gāthāhi abhitthavi–
     “Buddhānubuddho so thero, koṇḍañño tibbanikkamo;
     Lābhī sukhavihārānaṃ, vivekānaṃ abhiṇhaso.
     “Yaṃ sāvakena pattabbaṃ, satthusāsanakārinā;
     Sabbassa taṃ anuppattaṃ, appamattassa sikkhato.
     “Mahānubhāvo tevijjo, cetopariyāyakovido;
     Koṇḍañño buddhadāyādo, pāde vandati satthuno”ti.


SN.8.10

SN.8.10. Moggallānasuttaṃ
     218. Ekaṃ samayaṃ bhagavā rājagahe viharati isigilipasse kāḷasilāyaṃ mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi sabbeheva arahantehi. Tesaṃ sudaṃ āyasmā mahāmoggallāno cetasā cittaṃ samannesati vippamuttaṃ nirupadhiṃ. Atha kho āyasmato vaṅgīsassa etadahosi– “ayaṃ kho bhagavā rājagahe viharati isigilipasse kāḷasilāyaṃ mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi sabbeheva arahantehi. Tesaṃ sudaṃ āyasmā mahāmoggallāno cetasā cittaṃ samannesati vippamuttaṃ nirupadhiṃ. Yaṃnūnāhaṃ āyasmantaṃ mahāmoggallānaṃ bhagavato sammukhā sāruppāhi gāthāhi abhitthaveyyan”ti.
     Atha kho āyasmā vaṅgīso uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “paṭibhāti maṃ, bhagavā, paṭibhāti maṃ, sugatā”ti. “Paṭibhātu taṃ, vaṅgīsā”ti bhagavā avoca. Atha kho āyasmā vaṅgīso āyasmantaṃ mahāmoggallānaṃ bhagavato sammukhā sāruppāhi gāthāhi abhitthavi–
     “Nagassa passe āsīnaṃ, muniṃ dukkhassa pāraguṃ;
     Sāvakā payirupāsanti, tevijjā maccuhāyino.
     “Te cetasā anupariyeti, moggallāno mahiddhiko;
     Cittaṃ nesaṃ samannesaṃ, vippamuttaṃ nirūpadhiṃ.
     “Evaṃ sabbaṅgasampannaṃ, muniṃ dukkhassa pāraguṃ;
     Anekākārasampannaṃ, payirupāsanti gotaman”ti.


SN.8.11

SN.8.11. Gaggarāsuttaṃ
     219. Ekaṃ samayaṃ bhagavā campāyaṃ viharati gaggarāya pokkharaṇiyā tīre mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi sattahi ca upāsakasatehi sattahi ca upāsikāsatehi anekehi ca devatāsahassehi. Tyāssudaṃ bhagavā atirocati vaṇṇena ceva yasasā ca. Atha kho āyasmato vaṅgīsassa etadahosi– “ayaṃ kho bhagavā campāyaṃ viharati gaggarāya pokkharaṇiyā tīre mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi sattahi ca upāsakasatehi sattahi ca upāsikāsatehi anekehi ca devatāsahassehi. Tyāssudaṃ bhagavā atirocati vaṇṇena ceva yasasā ca. Yaṃnūnāhaṃ bhagavantaṃ sammukhā sāruppāya gāthāya abhitthaveyyan”ti.
     Atha kho āyasmā vaṅgīso uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “paṭibhāti maṃ, bhagavā, paṭibhāti maṃ, sugatā”ti. “Paṭibhātu taṃ, vaṅgīsā”ti bhagavā avoca. Atha kho āyasmā vaṅgīso bhagavantaṃ sammukhā sāruppāya gāthāya abhitthavi–
     “Cando yathā vigatavalāhake nabhe, virocati vigatamalova bhāṇumā.
     Evampi aṅgīrasa tvaṃ mahāmuni, atirocasi yasasā sabbalokan”ti.


SN.8.12

SN.8.12. Vaṅgīsasuttaṃ
     220. Ekaṃ samayaṃ āyasmā vaṅgīso sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme Tena kho pana samayena āyasmā vaṅgīso acira-arahattappatto hutvā vimuttisukhaṃ paṭisaṃvedī tāyaṃ velāyaṃ imā gāthāyo abhāsi–
     “Kāveyyamattā vicarimha pubbe, gāmā gāmaṃ purā puraṃ;
     Athaddasāma sambuddhaṃ, saddhā no upapajjatha.
     “So me dhammamadesesi, khandhāyatanadhātuyo.
     Tassāhaṃ dhammaṃ sutvāna, pabbajiṃ anagāriyaṃ.
     “Bahunnaṃ vata atthāya, bodhiṃ ajjhagamā muni;
     Bhikkhūnaṃ bhikkhunīnañca, ye niyāmagataddasā.
     “Svāgataṃ vata me āsi, mama buddhassa santike.
     Tisso vijjā anuppattā, kataṃ buddhassa sāsanaṃ.
     “Pubbenivāsaṃ jānāmi, dibbacakkhuṃ visodhitaṃ;
     Tevijjo iddhipattomhi, cetopariyāyakovido”ti.
     Vaṅgīsasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Nikkhantaṃ arati ceva, pesalā atimaññanā;
     Ānandena subhāsitā, sāriputtapavāraṇā.
     Parosahassaṃ koṇḍañño, moggallānena gaggarā.
     Vaṅgīsena dvādasāti.


SN.9.1

9. Vanasaṃyuttaṃ
SN.9.1. Vivekasuttaṃ
     221. Evaṃ me sutaṃ– ekaṃ samayaṃ aññataro bhikkhu kosalesu viharati aññatarasmiṃ vanasaṇḍe. Tena kho pana samayena so bhikkhu divāvihāragato pāpake akusale vitakke vitakketi gehanissite. Atha kho yā tasmiṃ vanasaṇḍe adhivatthā devatā tassa bhikkhuno anukampikā atthakāmā taṃ bhikkhuṃ saṃvejetukāmā yena so bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ gāthāhi ajjhabhāsi–
     “Vivekakāmosi vanaṃ paviṭṭho, atha te mano niccharatī bahiddhā.
     Jano janasmiṃ vinayassu chandaṃ, tato sukhī hohisi vītarāgo.
     “Aratiṃ pajahāsi sato, bhavāsi sataṃ taṃ sārayāmase;
     Pātālarajo hi duttaro, mā taṃ kāmarajo avāhari.
     “Sakuṇo yathā paṃsukunthito, vidhunaṃ pātayati sitaṃ rajaṃ.
     Evaṃ bhikkhu padhānavā satimā, vidhunaṃ pātayati sitaṃ rajan”tntti.
     Atha kho so bhikkhu tāya devatāya saṃvejito saṃvegamāpādīti.


SN.9.2

SN.9.2. Upaṭṭhānasuttaṃ
     222. Ekaṃ samayaṃ aññataro bhikkhu kosalesu viharati aññatarasmiṃ vanasaṇḍe. Tena kho pana samayena so bhikkhu divāvihāragato supati. Atha kho yā tasmiṃ vanasaṇḍe adhivatthā devatā tassa bhikkhuno anukampikā atthakāmā taṃ bhikkhuṃ saṃvejetukāmā yena so bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ gāthāhi ajjhabhāsi–
     “Uṭṭhehi bhikkhu kiṃ sesi, ko attho supitena te;
     Āturassa hi kā niddā, sallaviddhassa ruppato.
     “Yāya saddhāya pabbajito, agārasmānagāriyaṃ.
     Tameva saddhaṃ brūhehi, mā niddāya vasaṃ gamī”ti.
     “Aniccā addhuvā kāmā, yesu mandova mucchito;
     Baddhesu muttaṃ asitaṃ, kasmā pabbajitaṃ tape.
     “Chandarāgassa vinayā, avijjāsamatikkamā;
     Taṃ ñāṇaṃ paramodānaṃ, kasmā pabbajitaṃ tape.
     “Chetvā avijjaṃ vijjāya, āsavānaṃ parikkhayā;
     Asokaṃ anupāyāsaṃ, kasmā pabbajitaṃ tape.
     “Āraddhavīriyaṃ pahitattaṃ, niccaṃ daḷhaparakkamaṃ;
     Nibbānaṃ abhikaṅkhantaṃ, kasmā pabbajitaṃ tape”ti.


SN.9.3

SN.9.3. Kassapagottasuttaṃ
     223. Ekaṃ samayaṃ āyasmā kassapagotto kosalesu viharati aññatarasmiṃ vanasaṇḍe. Tena kho pana samayena āyasmā kassapagotto divāvihāragato aññataraṃ chetaṃ ovadati. Atha kho yā tasmiṃ vanasaṇḍe adhivatthā devatā āyasmantaṃ kassapagottaṃ saṃvejetukāmā yenāyasmā kassapagotto tenupasaṅkami; upasaṅkamitvā āyasmantaṃ kassapagottaṃ gāthāhi ajjhabhāsi–
     “Giriduggacaraṃ chetaṃ, appapaññaṃ acetasaṃ;
     Akāle ovadaṃ bhikkhu, mandova paṭibhāti maṃ.
     “Suṇāti na vijānāti, āloketi na passati;
     Dhammasmiṃ bhaññamānasmiṃ, atthaṃ bālo na bujjhati.
     “Sacepi dasa pajjote, dhārayissasi kassapa.
     Neva dakkhati rūpāni, cakkhu hissa na vijjatī”ti.
     Atha kho āyasmā kassapagotto tāya devatāya saṃvejito saṃvegamāpādīti.


SN.9.4

SN.9.4. Sambahulasuttaṃ
     224. Ekaṃ samayaṃ sambahulā bhikkhū kosalesu viharanti aññatarasmiṃ vanasaṇḍe. Atha kho te bhikkhū vassaṃvuṭṭhā temāsaccayena cārikaṃ pakkamiṃsu. Atha kho yā tasmiṃ vanasaṇḍe adhivatthā devatā te bhikkhū apassantī paridevamānā tāyaṃ velāyaṃ imaṃ gāthaṃ abhāsi–
     “Arati viya mejja khāyati, bahuke disvāna vivitte āsane.
     Te cittakathā bahussutā, kome gotamasāvakā gatā”ti.
     Evaṃ vutte, aññatarā devatā taṃ devataṃ gāthāya paccabhāsi–
     “Māgadhaṃ gatā kosalaṃ gatā, ekacciyā pana vajjibhūmiyā.
     Magā viya asaṅgacārino, aniketā viharanti bhikkhavo”ti.


SN.9.5

SN.9.5. Ānandasuttaṃ
     225. Ekaṃ samayaṃ āyasmā ānando kosalesu viharati aññatarasmiṃ vanasaṇḍe. Tena kho pana samayena āyasmā ānando ativelaṃ gihisaññattibahulo viharati. Atha kho yā tasmiṃ vanasaṇḍe adhivatthā devatā āyasmato ānandassa anukampikā atthakāmā āyasmantaṃ ānandaṃ saṃvejetukāmā yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ gāthāya ajjhabhāsi –
     “Rukkhamūlagahanaṃ pasakkiya, nibbānaṃ hadayasmiṃ opiya;
     Jhā gotama mā pamādo, kiṃ te biḷibiḷikā karissatī”ti.
     Atha kho āyasmā ānando tāya devatāya saṃvejito saṃvegamāpādīti.


SN.9.6

SN.9.6. Anuruddhasuttaṃ
     226. Ekaṃ samayaṃ āyasmā anuruddho kosalesu viharati aññatarasmiṃ vanasaṇḍe. Atha kho aññatarā tāvatiṃsakāyikā devatā jālinī nāma āyasmato anuruddhassa purāṇadutiyikā yenāyasmā anuruddho tenupasaṅkami; upasaṅkamitvā āyasmantaṃ anuruddhaṃ gāthāya ajjhabhāsi–
     “Tattha cittaṃ paṇidhehi, yattha te vusitaṃ pure;
     Tāvatiṃsesu devesu, sabbakāmasamiddhisu.
     Purakkhato parivuto, devakaññāhi sobhasī”ti.
     “Duggatā devakaññāyo, sakkāyasmiṃ patiṭṭhitā;
     Te cāpi duggatā sattā, devakaññāhi patthitā”ti.
     “Na te sukhaṃ pajānanti, ye na passanti nandanaṃ;
     Āvāsaṃ naradevānaṃ, tidasānaṃ yasassinan”ti.
     “Na tvaṃ bāle vijānāsi, yathā arahataṃ vaco;
     Aniccā sabbasaṅkhārā, uppādavayadhammino.
     Uppajjitvā nirujjhanti, tesaṃ vūpasamo sukho.
     “Natthi dāni punāvāso, devakāyasmi jālini;
     Vikkhīṇo jātisaṃsāro, natthi dāni punabbhavo”ti.


SN.9.7

SN.9.7. Nāgadattasuttaṃ
     227. Ekaṃ samayaṃ āyasmā nāgadatto kosalesu viharati aññatarasmiṃ vanasaṇḍe. Tena kho pana samayena āyasmā nāgadatto atikālena gāmaṃ pavisati, atidivā paṭikkamati. Atha kho yā tasmiṃ vanasaṇḍe adhivatthā devatā āyasmato nāgadattassa anukampikā atthakāmā āyasmantaṃ nāgadattaṃ saṃvejetukāmā yenāyasmā nāgadatto tenupasaṅkami; upasaṅkamitvā āyasmantaṃ nāgadattaṃ gāthāhi ajjhabhāsi–
     “Kāle pavisa nāgadatta, divā ca āgantvā ativelacārī.
     Saṃsaṭṭho gahaṭṭhehi, samānasukhadukkho.
     “Bhāyāmi nāgadattaṃ suppagabbhaṃ, kulesu vinibaddhaṃ;
     Mā heva maccurañño balavato, antakassa vasaṃ upesī”ti.
     Atha kho āyasmā nāgadatto tāya devatāya saṃvejito saṃvegamāpādīti.


SN.9.8

SN.9.8. Kulagharaṇīsuttaṃ
     228. Ekaṃ samayaṃ aññataro bhikkhu kosalesu viharati aññatarasmiṃ vanasaṇḍe. Tena kho pana samayena so bhikkhu aññatarasmiṃ kule ativelaṃ ajjhogāḷhappatto viharati. Atha kho yā tasmiṃ vanasaṇḍe adhivatthā devatā tassa bhikkhuno anukampikā atthakāmā taṃ bhikkhuṃ saṃvejetukāmā yā tasmiṃ kule kulagharaṇī, tassā vaṇṇaṃ abhinimminitvā yena so bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ gāthāya ajjhabhāsi–
     “Nadītīresu saṇṭhāne, sabhāsu rathiyāsu ca;
     Janā saṅgamma mantenti, mañca tañca kimantaran”ti.
     “Bahūhi saddā paccūhā, khamitabbā tapassinā;
     Na tena maṅku hotabbaṃ, na hi tena kilissati.
     “Yo ca saddaparittāsī, vane vātamigo yathā;
     Lahucittoti taṃ āhu, nāssa sampajjate vatan”ti.


SN.9.9

SN.9.9. Vajjiputtasuttaṃ
     229. Ekaṃ samayaṃ aññataro vajjiputtako bhikkhu vesāliyaṃ viharati aññatarasmiṃ vanasaṇḍe. Tena kho pana samayena vesāliyaṃ vajjiputtako sabbaratticāro hoti. Atha kho so bhikkhu vesāliyā tūriya-tāḷita-vādita-nigghosasaddaṃ sutvā paridevamāno tāyaṃ velāyaṃ imaṃ gāthaṃ abhāsi–
     “Ekakā mayaṃ araññe viharāma, apaviddhaṃva vanasmiṃ dārukaṃ.
     Etādisikāya rattiyā, ko su nāmamhehi pāpiyo”ti.
     Atha kho yā tasmiṃ vanasaṇḍe adhivatthā devatā tassa bhikkhuno anukampikā atthakāmā taṃ bhikkhuṃ saṃvejetukāmā yena so bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ gāthāya ajjhabhāsi–
     “Ekakova tvaṃ araññe viharasi, apaviddhaṃva vanasmiṃ dārukaṃ.
     Tassa te bahukā pihayanti, nerayikā viya saggagāminan”ti.
     Atha kho so bhikkhu tāya devatāya saṃvejito saṃvegamāpādīti.


SN.9.10

SN.9.10. Sajjhāyasuttaṃ
     230. Ekaṃ samayaṃ aññataro bhikkhu kosalesu viharati aññatarasmiṃ vanasaṇḍe. Tena kho pana samayena so bhikkhu yaṃ sudaṃ pubbe ativelaṃ sajjhāyabahulo viharati so aparena samayena appossukko tuṇhībhūto saṅkasāyati. Atha kho yā tasmiṃ vanasaṇḍe adhivatthā devatā tassa bhikkhuno dhammaṃ asuṇantī yena so bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ gāthāya ajjhabhāsi–
     “Kasmā tuvaṃ dhammapadāni bhikkhu, nādhīyasi bhikkhūhi saṃvasanto.
     Sutvāna dhammaṃ labhatippasādaṃ, diṭṭheva dhamme labhatippasaṃsan”ti.
     “Ahu pure dhammapadesu chando, yāva virāgena samāgamimha.
     Yato virāgena samāgamimha, yaṃ kiñci diṭṭhaṃva sutaṃ mutaṃ vā.
     Aññāya nikkhepanamāhu santo”ti.


SN.9.11

SN.9.11. Akusalavitakkasuttaṃ
     231. Ekaṃ samayaṃ aññataro bhikkhu kosalesu viharati aññatarasmiṃ vanasaṇḍe. Tena kho pana samayena so bhikkhu divāvihāragato pāpake akusale vitakke vitakketi, seyyathidaṃ kāmavitakkaṃ, byāpādavitakkaṃ, vihiṃsāvitakkaṃ. Atha kho yā tasmiṃ vanasaṇḍe adhivatthā devatā tassa bhikkhuno anukampikā atthakāmā taṃ bhikkhuṃ saṃvejetukāmā yena so bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ gāthāhi ajjhabhāsi–
     “Ayoniso manasikārā, so vitakkehi khajjasi;
     Ayoniso paṭinissajja, yoniso anucintaya.
     “Satthāraṃ dhammamārabbha, saṅghaṃ sīlāni attano.
     Adhigacchasi pāmojjaṃ, pītisukhamasaṃsayaṃ.
     Tato pāmojjabahulo, dukkhassantaṃ karissasī”ti.
     Atha kho so bhikkhu tāya devatāya saṃvejito saṃvegamāpādīti.


SN.9.12

SN.9.12. Majjhanhikasuttaṃ
     232. Ekaṃ samayaṃ aññataro bhikkhu kosalesu viharati aññatarasmiṃ vanasaṇḍe. Atha kho tasmiṃ vanasaṇḍe adhivatthā devatā yena so bhikkhu tenupasaṅkami; upasaṅkamitvā tassa bhikkhuno santike imaṃ gāthaṃ abhāsi–
     “Ṭhite majjhanhike kāle, sannisīvesu pakkhisu;
     Saṇateva brahāraññaṃ, taṃ bhayaṃ paṭibhāti maṃ.
     “Ṭhite majjhanhike kāle, sannisīvesu pakkhisu;
     Saṇateva brahāraññaṃ, sā rati paṭibhāti man”ti.


SN.9.13

SN.9.13. Pākatindriyasuttaṃ
     233. Ekaṃ samayaṃ sambahulā bhikkhū kosalesu viharanti aññatarasmiṃ vanasaṇḍe uddhatā unnaḷā capalā mukharā vikiṇṇavācā muṭṭhassatino asampajānā asamāhitā vibbhantacittā pākatindriyā. Atha kho yā tasmiṃ vanasaṇḍe adhivatthā devatā tesaṃ bhikkhūnaṃ anukampikā atthakāmā te bhikkhū saṃvejetukāmā yena te bhikkhū tenupasaṅkami; upasaṅkamitvā te bhikkhū gāthāhi ajjhabhāsi–
     “Sukhajīvino pure āsuṃ, bhikkhū gotamasāvakā;
     Anicchā piṇḍamesanā, anicchā sayanāsanaṃ.
     Loke aniccataṃ ñatvā, dukkhassantaṃ akaṃsu te.
     “Dupposaṃ katvā attānaṃ, gāme gāmaṇikā viya;
     Bhutvā bhutvā nipajjanti, parāgāresu mucchitā.
     “Saṅghassa añjaliṃ katvā, idhekacce vadāmahaṃ;
     Apaviddhā anāthā te, yathā petā tatheva te.
     “Ye kho pamattā viharanti, te me sandhāya bhāsitaṃ;
     Ye appamattā viharanti, namo tesaṃ karomahan”ti.
     Atha kho te bhikkhū tāya devatāya saṃvejitā saṃvegamāpādunti.


SN.9.14

SN.9.14. Gandhatthenasuttaṃ
     234. Ekaṃ samayaṃ aññataro bhikkhu kosalesu viharati aññatarasmiṃ vanasaṇḍe. Tena kho pana samayena so bhikkhu pacchābhattaṃ piṇḍapātapaṭikkanto pokkharaṇiṃ ogāhetvā padumaṃ upasiṅghati. Atha kho yā tasmiṃ vanasaṇḍe adhivatthā devatā tassa bhikkhuno anukampikā atthakāmā taṃ bhikkhuṃ saṃvejetukāmā yena so bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ gāthāya ajjhabhāsi–
     “Yametaṃ vārijaṃ pupphaṃ, adinnaṃ upasiṅghasi;
     Ekaṅgametaṃ theyyānaṃ, gandhatthenosi mārisā”ti.
     “Na harāmi na bhañjāmi, ārā siṅghāmi vārijaṃ.
     Atha kena nu vaṇṇena, gandhatthenoti vuccati.
     “Yvāyaṃ bhisāni khanati, puṇḍarīkāni bhañjati;
     Evaṃ ākiṇṇakammanto, kasmā eso na vuccatī”ti.
     “Ākiṇṇaluddo puriso, dhāticelaṃva makkhito.
     Tasmiṃ me vacanaṃ natthi, tvañcārahāmi vattave.
     “Anaṅgaṇassa posassa, niccaṃ sucigavesino;
     Vālaggamattaṃ pāpassa, abbhāmattaṃva khāyatī”ti.
     “Addhā maṃ yakkha jānāsi, atho me anukampasi;
     Punapi yakkha vajjāsi, yadā passasi edisan”ti.
     “Neva taṃ upajīvāma, napi te bhatakāmhase;
     Tvameva bhikkhu jāneyya, yena gaccheyya suggatin”ti.
     Atha kho so bhikkhu tāya devatāya saṃvejito saṃvegamāpādīti.
     Vanasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Vivekaṃ upaṭṭhānañca, kassapagottena sambahulā;
     Ānando anuruddho ca, nāgadattañca kulagharaṇī.
     Vajjiputto ca vesālī, sajjhāyena ayoniso;
     Majjhanhikālamhi pākatindriya, padumapupphena cuddasa bhaveti.


SN.10.1

10. Yakkhasaṃyuttaṃ
SN.10.1. Indakasuttaṃ
     235. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati indakūṭe pabbate, indakassa yakkhassa bhavane. Atha kho indako yakkho yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ gāthāya ajjhabhāsi–
     “Rūpaṃ na jīvanti vadanti buddhā, kathaṃ nvayaṃ vindatimaṃ sarīraṃ.
     Kutassa aṭṭhīyakapiṇḍameti, kathaṃ nvayaṃ sajjati gabbharasmin”ti.
     “Paṭhamaṃ kalalaṃ hoti, kalalā hoti abbudaṃ;
     Abbudā jāyate pesi, pesi nibbattatī ghano.
     Ghanā pasākhā jāyanti, kesā lomā nakhāpi ca.
     “Yañcassa bhuñjatī mātā, annaṃ pānañca bhojanaṃ;
     Tena so tattha yāpeti, mātukucchigato naro”ti.


SN.10.2

SN.10.2. Sakkanāmasuttaṃ
     236. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Atha kho sakkanāmako yakkho yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ gāthāya ajjhabhāsi–
     “Sabbaganthappahīnassa vippamuttassa te sato;
     Samaṇassa na taṃ sādhu, yadaññamanusāsasī”ti.
     “Yena kenaci vaṇṇena, saṃvāso sakka jāyati;
     Na taṃ arahati sappañño, manasā anukampituṃ.
     “Manasā ce pasannena, yadaññamanusāsati;
     Na tena hoti saṃyutto, yānukampā anuddayā”ti.


SN.10.3

SN.10.3. Sūcilomasuttaṃ
     237. Ekaṃ samayaṃ bhagavā gayāyaṃ viharati ṭaṅkitamañce sūcilomassa yakkhassa bhavane. Tena kho pana samayena kharo ca yakkho sūcilomo ca yakkho bhagavato avidūre atikkamanti. Atha kho kharo yakkho sūcilomaṃ yakkhaṃ etadavoca– “eso samaṇo”ti! “Neso samaṇo, samaṇako eso”. “Yāva jānāmi yadi vā so samaṇo yadi vā pana so samaṇako”ti.
     Atha kho sūcilomo yakkho yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavato kāyaṃ upanāmesi. Atha kho bhagavā kāyaṃ apanāmesi. Atha kho sūcilomo yakkho bhagavantaṃ etadavoca– “bhāyasi maṃ samaṇā”ti? “Na khvāhaṃ taṃ, āvuso, bhāyāmi; api ca te samphasso pāpako”ti. “Pañhaṃ taṃ, samaṇa pucchissāmi. Sace me na byākarissasi, cittaṃ vā te khipissāmi, hadayaṃ vā te phālessāmi, pādesu vā gahetvā pāragaṅgāya khipissāmī”ti. “Na khvāhaṃ taṃ, āvuso, passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya, yo me cittaṃ vā khipeyya hadayaṃ vā phāleyya pādesu vā gahetvā pāragaṅgāya khipeyya; api ca tvaṃ, āvuso, puccha yadā kaṅkhasī”ti. Atha kho sūcilomo yakkho bhagavantaṃ gāthāya ajjhabhāsi– ( )
     “Rāgo ca doso ca kutonidānā, aratī ratī lomahaṃso kutojā.
     Kuto samuṭṭhāya manovitakkā, kumārakā dhaṅkamivossajantī”ti.
     “Rāgo ca doso ca itonidānā, aratī ratī lomahaṃso itojā.
     Ito samuṭṭhāya manovitakkā, kumārakā dhaṅkamivossajanti.
     “Snehajā attasambhūtā, nigrodhasseva khandhajā;
     Puthū visattā kāmesu, māluvāva vitatā vane.
     “Ye naṃ pajānanti yatonidānaṃ, te naṃ vinodenti suṇohi yakkha.
     Te duttaraṃ oghamimaṃ taranti, atiṇṇapubbaṃ apunabbhavāyā”ti.


SN.10.4

SN.10.4. Maṇibhaddasuttaṃ
     238. Ekaṃ samayaṃ bhagavā magadhesu viharati maṇimālike cetiye maṇibhaddassa yakkhassa bhavane. Atha kho maṇibhaddo yakkho yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Satīmato sadā bhaddaṃ, satimā sukhamedhati;
     Satīmato suve seyyo, verā ca parimuccatī”ti.
     “Satīmato sadā bhaddaṃ, satimā sukhamedhati;
     Satīmato suve seyyo, verā na parimuccati.
     “Yassa sabbamahorattaṃ, ahiṃsāya rato mano;
     Mettaṃ so sabbabhūtesu, veraṃ tassa na kenacī”ti.


SN.10.5

SN.10.5. Sānusuttaṃ
     239. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena aññatarissā upāsikāya sānu nāma putto yakkhena gahito hoti. Atha kho sā upāsikā paridevamānā tāyaṃ velāyaṃ imā gāthāyo abhāsi–
     “Cātuddasiṃ pañcadasiṃ, yā ca pakkhassa aṭṭhamī.
     Pāṭihāriyapakkhañca, aṭṭhaṅgasusamāgataṃ.
     “Uposathaṃ upavasanti, brahmacariyaṃ caranti ye;
     Na tehi yakkhā kīḷanti, iti me arahataṃ sutaṃ.
     Sā dāni ajja passāmi, yakkhā kīḷanti sānunā”ti.
     “Cātuddasiṃ pañcadasiṃ, yā ca pakkhassa aṭṭhamī;
     Pāṭihāriyapakkhañca, aṭṭhaṅgasusamāgataṃ.
     Uposathaṃ upavasanti, brahmacariyaṃ caranti ye.
     “Na tehi yakkhā kīḷanti, sāhu te arahataṃ sutaṃ;
     Sānuṃ pabuddhaṃ vajjāsi, yakkhānaṃ vacanaṃ idaṃ.
     Mākāsi pāpakaṃ kammaṃ, āvi vā yadi vā raho.
     “Sace ca pāpakaṃ kammaṃ, karissasi karosi vā.
     Na te dukkhā pamutyatthi, uppaccāpi palāyato”ti.
     “Mataṃ vā amma rodanti, yo vā jīvaṃ na dissati;
     Jīvantaṃ amma passantī, kasmā maṃ amma rodasī”ti.
     “Mataṃ vā putta rodanti, yo vā jīvaṃ na dissati;
     Yo ca kāme cajitvāna, punarāgacchate idha.
     Taṃ vāpi putta rodanti, puna jīvaṃ mato hi so.
     “Kukkuḷā ubbhato tāta, kukkuḷaṃ patitumicchasi;
     Narakā ubbhato tāta, narakaṃ patitumicchasi.
     “Abhidhāvatha bhaddante, kassa ujjhāpayāmase;
     Ādittā nīhataṃ bhaṇḍaṃ, puna ḍayhitumicchasī”ti.


SN.10.6

SN.10.6. Piyaṅkarasuttaṃ
     240. Ekaṃ samayaṃ āyasmā anuruddho sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena āyasmā anuruddho rattiyā paccūsasamayaṃ paccuṭṭhāya dhammapadāni bhāsati. Atha kho piyaṅkaramātā yakkhinī puttakaṃ evaṃ tosesi–
     “Mā saddaṃ kari piyaṅkara, bhikkhu dhammapadāni bhāsati;
     Api ca dhammapadaṃ vijāniya, paṭipajjema hitāya no siyā.
     “Pāṇesu ca saṃyamāmase, sampajānamusā na bhaṇāmase;
     Sikkhema susīlyamattano, api muccema pisācayoniyā”ti.


SN.10.7

SN.10.7. Punabbasusuttaṃ
     241. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena bhagavā bhikkhū nibbānapaṭisaṃyuttāya dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti. Te ca bhikkhū aṭṭhiṃ katvā manasi katvā sabbacetasā samannāharitvā ohitasotā dhammaṃ suṇanti. Atha kho punabbasumātā yakkhinī puttake evaṃ tosesi–
     “Tuṇhī uttarike hohi, tuṇhī hohi punabbasu;
     Yāvāhaṃ buddhaseṭṭhassa, dhammaṃ sossāmi satthuno.
     “Nibbānaṃ bhagavā āha, sabbaganthappamocanaṃ;
     Ativelā ca me hoti, asmiṃ dhamme piyāyanā.
     “Piyo loke sako putto, piyo loke sako pati;
     Tato piyatarā mayhaṃ, assa dhammassa magganā.
     “Na hi putto pati vāpi, piyo dukkhā pamocaye;
     Yathā saddhammassavanaṃ, dukkhā moceti pāṇinaṃ.
     “Loke dukkhaparetasmiṃ, jarāmaraṇasaṃyute;
     Jarāmaraṇamokkhāya, yaṃ dhammaṃ abhisambudhaṃ.
     Taṃ dhammaṃ sotumicchāmi, tuṇhī hohi punabbasū”ti.
     “Ammā na byāharissāmi, tuṇhībhūtāyamuttarā;
     Dhammameva nisāmehi, saddhammassavanaṃ sukhaṃ.
     Saddhammassa anaññāya, ammā dukkhaṃ carāmase.
     “Esa devamanussānaṃ, sammūḷhānaṃ pabhaṅkaro;
     Buddho antimasārīro, dhammaṃ deseti cakkhumā”ti.
     “Sādhu kho paṇḍito nāma, putto jāto uresayo;
     Putto me buddhaseṭṭhassa, dhammaṃ suddhaṃ piyāyati.
     “Punabbasu sukhī hohi, ajjāhamhi samuggatā;
     Diṭṭhāni ariyasaccāni, uttarāpi suṇātu me”ti.


SN.10.8

SN.10.8. Sudattasuttaṃ
     242. Ekaṃ samayaṃ bhagavā rājagahe viharati sītavane. Tena kho pana samayena anāthapiṇḍiko gahapati rājagahaṃ anuppatto hoti kenacideva karaṇīyena. Assosi kho anāthapiṇḍiko gahapati– “buddho kira loke uppanno”ti. Tāvadeva ca pana bhagavantaṃ dassanāya upasaṅkamitukāmo hoti. Athassa anāthapiṇḍikassa gahapatissa etadahosi – “akālo kho ajja bhagavantaṃ dassanāya upasaṅkamituṃ. Sve dānāhaṃ kālena bhagavantaṃ dassanāya gamissāmī”ti buddhagatāya satiyā nipajji. Rattiyā sudaṃ tikkhattuṃ vuṭṭhāsi pabhātanti maññamāno. Atha kho anāthapiṇḍiko gahapati yena sivathikadvāraṃ tenupasaṅkami. Amanussā dvāraṃ vivariṃsu. Atha kho anāthapiṇḍikassa gahapatissa nagaramhā nikkhamantassa āloko antaradhāyi, andhakāro pāturahosi, bhayaṃ chambhitattaṃ lomahaṃso udapādi, tatova puna nivattitukāmo ahosi. Atha kho sivako yakkho antarahito saddamanussāvesi–
     “Sataṃ hatthī sataṃ assā, sataṃ assatarīrathā;
     Sataṃ kaññāsahassāni, āmukkamaṇikuṇḍalā.
     Ekassa padavītihārassa, kalaṃ nāgghanti soḷasiṃ.
     “Abhikkama gahapati, abhikkama gahapati;
     Abhikkamanaṃ te seyyo, no paṭikkamanan”ti.
     Atha kho anāthapiṇḍikassa gahapatissa andhakāro antaradhāyi, āloko pāturahosi, yaṃ ahosi bhayaṃ chambhitattaṃ lomahaṃso, so paṭippassambhi. Dutiyampi kho anāthapiṇḍikassa gahapatissa āloko antaradhāyi, andhakāro pāturahosi, bhayaṃ chambhitattaṃ lomahaṃso udapādi, tatova puna nivattitukāmo ahosi. Dutiyampi kho sivako yakkho antarahito saddamanussāvesi–
     “Sataṃ hatthī sataṃ assā …pe… kalaṃ nāgghanti soḷasiṃ.
     “Abhikkama gahapati, abhikkama gahapati;
     Abhikkamanaṃ te seyyo, no paṭikkamanan”ti.
     Atha kho anāthapiṇḍikassa gahapatissa andhakāro antaradhāyi āloko pāturahosi, yaṃ ahosi bhayaṃ chambhitattaṃ lomahaṃso, so paṭippassambhi. Tatiyampi kho anāthapiṇḍikassa gahapatissa āloko antaradhāyi, andhakāro pāturahosi, bhayaṃ chambhitattaṃ lomahaṃso udapādi, tatova puna nivattitukāmo ahosi. Tatiyampi kho sivako yakkho antarahito saddamanussāvesi–
     “Sataṃ hatthī sataṃ assā …pe… kalaṃ nāgghanti soḷasiṃ.
     “Abhikkama gahapati, abhikkama gahapati;
     Abhikkamanaṃ te seyyo, no paṭikkamanan”ti.
     Atha kho anāthapiṇḍikassa gahapatissa andhakāro antaradhāyi, āloko pāturahosi, yaṃ ahosi bhayaṃ chambhitattaṃ lomahaṃso, so paṭippassambhi. Atha kho anāthapiṇḍiko gahapati yena sītavanaṃ yena bhagavā tenupasaṅkami.
     Tena kho pana samayena bhagavā rattiyā paccūsasamayaṃ paccuṭṭhāya abbhokāse caṅkamati. Addasā kho bhagavā anāthapiṇḍikaṃ gahapatiṃ dūratova āgacchantaṃ. Disvāna caṅkamā orohitvā paññatte āsane nisīdi. Nisajja kho bhagavā anāthapiṇḍikaṃ gahapatiṃ etadavoca– “ehi sudattā”ti. Atha kho anāthapiṇḍiko gahapati, nāmena maṃ bhagavā ālapatīti, haṭṭho udaggo tattheva bhagavato pādesu sirasā nipatitvā bhagavantaṃ etadavoca– “kacci, bhante, bhagavā sukhamasayitthā”ti?
     “Sabbadā ve sukhaṃ seti, brāhmaṇo parinibbuto;
     Yo na limpati kāmesu, sītibhūto nirūpadhi.
     “Sabbā āsattiyo chetvā, vineyya hadaye daraṃ;
     Upasanto sukhaṃ seti, santiṃ pappuyya cetasā”ti.


SN.10.9

SN.10.9. Paṭhamasukkāsuttaṃ
     243. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena sukkā bhikkhunī mahatiyā parisāya parivutā dhammaṃ deseti. Atha kho sukkāya bhikkhuniyā abhippasanno yakkho rājagahe rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ upasaṅkamitvā tāyaṃ velāyaṃ imā gāthāyo abhāsi–
     “Kiṃ me katā rājagahe manussā, madhupītāva seyare;
     Ye sukkaṃ na payirupāsanti, desentiṃ amataṃ padaṃ.
     “Tañca pana appaṭivānīyaṃ, asecanakamojavaṃ;
     Pivanti maññe sappaññā, valāhakamiva panthagū”ti.


SN.10.10

SN.10.10. Dutiyasukkāsuttaṃ
     244. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena aññataro upāsako sukkāya bhikkhuniyā bhojanaṃ adāsi. Atha kho sukkāya bhikkhuniyā abhippasanno yakkho rājagahe rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ upasaṅkamitvā tāyaṃ velāyaṃ imaṃ gāthaṃ abhāsi–
     “Puññaṃ vata pasavi bahuṃ, sappañño vatāyaṃ upāsako;
     Yo sukkāya adāsi bhojanaṃ, sabbaganthehi vippamuttiyā”ti.


SN.10.11

SN.10.11. Cīrāsuttaṃ
     245. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena aññataro upāsako cīrāya bhikkhuniyā cīvaraṃ adāsi. Atha kho cīrāya bhikkhuniyā abhippasanno yakkho rājagahe rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ upasaṅkamitvā tāyaṃ velāyaṃ imaṃ gāthaṃ abhāsi–
     “Puññaṃ vata pasavi bahuṃ, sappañño vatāyaṃ upāsako.
     Yo cīrāya adāsi cīvaraṃ, sabbayogehi vippamuttiyā”ti.


SN.10.12

SN.10.12. Āḷavakasuttaṃ
     246. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā āḷaviyaṃ viharati āḷavakassa yakkhassa bhavane. Atha kho āḷavako yakkho yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ etadavoca– “nikkhama, samaṇā”ti. “Sādhāvuso”ti bhagavā nikkhami. “Pavisa, samaṇā”ti. “Sādhāvuso”ti bhagavā pāvisi. Dutiyampi kho āḷavako yakkho bhagavantaṃ etadavoca– “nikkhama, samaṇā”ti. “Sādhāvuso”ti bhagavā nikkhami. “Pavisa, samaṇā”ti. “Sādhāvuso”ti bhagavā pāvisi. Tatiyampi kho āḷavako yakkho bhagavantaṃ etadavoca “nikkhama, samaṇā”ti. “Sādhāvuso”ti bhagavā nikkhami. “Pavisa, samaṇā”ti. “Sādhāvuso”ti bhagavā pāvisi. Catutthampi kho āḷavako yakkho bhagavantaṃ etadavoca– “nikkhama, samaṇā”ti. “Na khvāhaṃ taṃ, āvuso, nikkhamissāmi. Yaṃ te karaṇīyaṃ taṃ karohī”ti. “Pañhaṃ taṃ, samaṇa, pucchissāmi. Sace me na byākarissasi, cittaṃ vā te khipissāmi, hadayaṃ vā te phālessāmi, pādesu vā gahetvā pāragaṅgāya khipissāmī”ti. “Na khvāhaṃ taṃ, āvuso, passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya, ye me cittaṃ vā khipeyya hadayaṃ vā phāleyya, pādesu vā gahetvā pāragaṅgāya khipeyya. Api ca tvaṃ, āvuso, puccha yadā kaṅkhasī”ti.
     “Kiṃsūdha vittaṃ purisassa seṭṭhaṃ, kiṃsu suciṇṇaṃ sukhamāvahāti.
     Kiṃsu have sādutaraṃ rasānaṃ, kathaṃjīviṃ jīvitamāhu seṭṭhan”ti.
     “Saddhīdha vittaṃ purissa seṭṭhaṃ, dhammo suciṇṇo sukhamāvahāti.
     Saccaṃ have sādutaraṃ rasānaṃ, paññājīviṃ jīvitamāhu seṭṭhan”ti.
     “Kathaṃsu tarati oghaṃ, kathaṃsu tarati aṇṇavaṃ;
     Kathaṃsu dukkhamacceti, kathaṃsu parisujjhatī”ti.
     “Saddhāya tarati oghaṃ, appamādena aṇṇavaṃ;
     Vīriyena dukkhamacceti, paññāya parisujjhatī”ti.
     “Kathaṃsu labhate paññaṃ, kathaṃsu vindate dhanaṃ;
     Kathaṃsu kittiṃ pappoti, kathaṃ mittāni ganthati.
     Asmā lokā paraṃ lokaṃ, kathaṃ pecca na socatī”ti.
     “Saddahāno arahataṃ, dhammaṃ nibbānapattiyā;
     Sussūsaṃ labhate paññaṃ, appamatto vicakkhaṇo.
     “Patirūpakārī dhuravā, uṭṭhātā vindate dhanaṃ;
     Saccena kittiṃ pappoti, dadaṃ mittāni ganthati.
     Asmā lokā paraṃ lokaṃ, evaṃ pecca na socati.
     “Yassete caturo dhammā, saddhassa gharamesino;
     Saccaṃ dammo dhiti cāgo, sa ve pecca na socati.
     “Iṅgha aññepi pucchassu, puthū samaṇabrāhmaṇe;
     Yadi saccā dammā cāgā, khantyā bhiyyodha vijjatī”ti.
     “Kathaṃ nu dāni puccheyyaṃ, puthū samaṇabrāhmaṇe;
     Yohaṃ ajja pajānāmi, yo attho samparāyiko.
     “Atthāya vata me buddho, vāsāyāḷavimāgamā;
     Yohaṃ ajja pajānāmi, yattha dinnaṃ mahapphalaṃ.
     “So ahaṃ vicarissāmi, gāmā gāmaṃ purā puraṃ;
     Namassamāno sambuddhaṃ, dhammassa ca sudhammatan”ti.
     Yakkhasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Indako sakka sūci ca, maṇibhaddo ca sānu ca;
     Piyaṅkara punabbasu sudatto ca, dve sukkā cīra-āḷavīti dvādasa.


SN.11.1

11. Sakkasaṃyuttaṃ
1. Paṭhamavaggo
SN.11.1/(1). Suvīrasuttaṃ
     247. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Bhūtapubbaṃ, bhikkhave, asurā deve abhiyaṃsu. Atha kho, bhikkhave, sakko devānamindo suvīraṃ devaputtaṃ āmantesi– ‘ete, tāta suvīra, asurā deve abhiyanti. Gaccha, tāta suvīra, asure paccuyyāhī’ti. ‘Evaṃ bhaddantavā’ti kho, bhikkhave, suvīro devaputto sakkassa devānamindassa paṭissutvā pamādaṃ āpādesi. Dutiyampi kho, bhikkhave, sakko devānamindo suvīraṃ devaputtaṃ āmantesi– ‘ete, tāta suvīra, asurā deve abhiyanti. Gaccha, tāta suvīra, asure paccuyyāhī’ti. ‘Evaṃ bhaddantavā’ti kho, bhikkhave, suvīro devaputto sakkassa devānamindassa paṭissutvā dutiyampi pamādaṃ āpādesi. Tatiyampi kho, bhikkhave, sakko devānamindo suvīraṃ devaputtaṃ āmantesi– ‘ete, tāta suvīra, asurā deve abhiyanti. Gaccha, tāta suvīra, asure paccuyyāhī’ti ‘Evaṃ bhaddantavā’ti kho, bhikkhave, suvīro devaputto sakkassa devānamindassa paṭissutvā tatiyampi pamādaṃ āpādesi. Atha kho, bhikkhave, sakko devānamindo suvīraṃ devaputtaṃ gāthāya ajjhabhāsi–
     “Anuṭṭhahaṃ avāyāmaṃ, sukhaṃ yatrādhigacchati;
     Suvīra tattha gacchāhi, mañca tattheva pāpayā”ti.
     “Alasvassa anuṭṭhātā, na ca kiccāni kāraye.
     Sabbakāmasamiddhassa, taṃ me sakka varaṃ disā”ti.
     “Yatthālaso anuṭṭhātā, accantaṃ sukhamedhati;
     Suvīra tattha gacchāhi, mañca tattheva pāpayā”ti.
     “Akammunā devaseṭṭha, sakka vindemu yaṃ sukhaṃ;
     Asokaṃ anupāyāsaṃ, taṃ me sakka varaṃ disā”ti.
     “Sace atthi akammena, koci kvaci na jīvati;
     Nibbānassa hi so maggo, suvīra tattha gacchāhi.
     Mañca tattheva pāpayā”ti.
     “So hi nāma, bhikkhave, sakko devānamindo sakaṃ puññaphalaṃ upajīvamāno devānaṃ tāvatiṃsānaṃ issariyādhipaccaṃ rajjaṃ kārento uṭṭhānavīriyassa vaṇṇavādī bhavissati. Idha kho taṃ, bhikkhave, sobhetha, yaṃ tumhe evaṃ svākkhāte dhammavinaye pabbajitā samānā uṭṭhaheyyātha ghaṭeyyātha vāyameyyātha appattassa pattiyā anadhigatassa adhigamāya, asacchikatassa sacchikiriyāyā”ti.


SN.11.2

SN.11.2/(2). Susīmasuttaṃ
     248. Sāvatthiyaṃ. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Bhūtapubbaṃ, bhikkhave, asurā deve abhiyaṃsu. Atha kho, bhikkhave, sakko devānamindo susīmaṃ devaputtaṃ āmantesi– ‘ete, tāta susīma, asurā deve abhiyanti. Gaccha, tāta susīma, asure paccuyyāhī’ti. ‘Evaṃ bhaddantavā’ti kho, bhikkhave, susīmo devaputto sakkassa devānamindassa paṭissutvā pamādaṃ āpādesi. Dutiyampi kho, bhikkhave, sakko devānamindo susīmaṃ devaputtaṃ āmantesi …pe… dutiyampi pamādaṃ āpādesi. Tatiyampi kho, bhikkhave, sakko devānamindo susīmaṃ devaputtaṃ āmantesi …pe… tatiyampi pamādaṃ āpādesi. Atha kho, bhikkhave, sakko devānamindo susīmaṃ devaputtaṃ gāthāya ajjhabhāsi–
     “Anuṭṭhahaṃ avāyāmaṃ, sukhaṃ yatrādhigacchati;
     Susīma tattha gacchāhi, mañca tattheva pāpayā”ti.
     “Alasvassa anuṭṭhātā, na ca kiccāni kāraye.
     Sabbakāmasamiddhassa, taṃ me sakka varaṃ disā”ti.
     “Yatthālaso anuṭṭhātā, accantaṃ sukhamedhati;
     Susīma tattha gacchāhi, mañca tattheva pāpayā”ti.
     “Akammunā devaseṭṭha, sakka vindemu yaṃ sukhaṃ;
     Asokaṃ anupāyāsaṃ, taṃ me sakka varaṃ disā”ti.
     “Sace atthi akammena, koci kvaci na jīvati;
     Nibbānassa hi so maggo, susīma tattha gacchāhi.
     Mañca tattheva pāpayā”ti.
     “So hi nāma, bhikkhave, sakko devānamindo sakaṃ puññaphalaṃ upajīvamāno devānaṃ tāvatiṃsānaṃ issariyādhipaccaṃ rajjaṃ kārento uṭṭhānavīriyassa vaṇṇavādī bhavissati. Idha kho taṃ, bhikkhave, sobhetha, yaṃ tumhe evaṃ svākkhāte dhammavinaye pabbajitā samānā uṭṭhaheyyātha ghaṭeyyātha vāyameyyātha appattassa pattiyā, anadhigatassa adhigamāya, asacchikatassa sacchikiriyāyā”ti.


SN.11.3

SN.11.3/(3). Dhajaggasuttaṃ
     249. Sāvatthiyaṃ Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Bhūtapubbaṃ, bhikkhave, devāsurasaṅgāmo samupabyūḷho ahosi. Atha kho, bhikkhave, sakko devānamindo deve tāvatiṃse āmantesi –
     ‘Sace, mārisā, devānaṃ saṅgāmagatānaṃ uppajjeyya bhayaṃ vā chambhitattaṃ vā lomahaṃso vā, mameva tasmiṃ samaye dhajaggaṃ ullokeyyātha. Mamañhi vo dhajaggaṃ ullokayataṃ yaṃ bhavissati bhayaṃ vā chambhitattaṃ vā lomahaṃso vā, so pahīyissati’.
     ‘No ce me dhajaggaṃ ullokeyyātha, atha pajāpatissa devarājassa dhajaggaṃ ullokeyyātha. Pajāpatissa hi vo devarājassa dhajaggaṃ ullokayataṃ yaṃ bhavissati bhayaṃ vā chambhitattaṃ vā lomahaṃso vā, so pahīyissati’.
     ‘No ce pajāpatissa devarājassa dhajaggaṃ ullokeyyātha, atha varuṇassa devarājassa dhajaggaṃ ullokeyyātha. Varuṇassa hi vo devarājassa dhajaggaṃ ullokayataṃ yaṃ bhavissati bhayaṃ vā chambhitattaṃ vā lomahaṃso vā, so pahīyissati’.
     ‘No ce varuṇassa devarājassa dhajaggaṃ ullokeyyātha, atha īsānassa devarājassa dhajaggaṃ ullokeyyātha. Īsānassa hi vo devarājassa dhajaggaṃ ullokayataṃ yaṃ bhavissati bhayaṃ vā chambhitattaṃ vā lomahaṃso vā, so pahīyissatī’”ti.
     “Taṃ kho pana, bhikkhave, sakkassa vā devānamindassa dhajaggaṃ ullokayataṃ, pajāpatissa vā devarājassa dhajaggaṃ ullokayataṃ, varuṇassa vā devarājassa dhajaggaṃ ullokayataṃ, īsānassa vā devarājassa dhajaggaṃ ullokayataṃ yaṃ bhavissati bhayaṃ vā chambhitattaṃ vā lomahaṃso vā, so pahīyethāpi nopi pahīyetha.
     “Taṃ kissa hetu? Sakko hi, bhikkhave, devānamindo avītarāgo avītadoso avītamoho bhīru chambhī utrāsī palāyīti.
     “Ahañca kho, bhikkhave, evaṃ vadāmi– ‘sace tumhākaṃ, bhikkhave, araññagatānaṃ vā rukkhamūlagatānaṃ vā suññāgāragatānaṃ vā uppajjeyya bhayaṃ vā chambhitattaṃ vā lomahaṃso vā, mameva tasmiṃ samaye anussareyyātha– itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Mamañhi vo, bhikkhave, anussarataṃ yaṃ bhavissati bhayaṃ vā chambhitattaṃ vā lomahaṃso vā, so pahīyissati.
     “No ce maṃ anussareyyātha, atha dhammaṃ anussareyyātha– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti. Dhammañhi vo, bhikkhave, anussarataṃ yaṃ bhavissati bhayaṃ vā chambhitattaṃ vā lomahaṃso vā, so pahīyissati.
     “No ce dhammaṃ anussareyyātha, atha saṅghaṃ anussareyyātha– ‘suppaṭipanno bhagavato sāvakasaṅgho ujuppaṭipanno bhagavato sāvakasaṅgho ñāyappaṭipanno bhagavato sāvakasaṅgho sāmīcippaṭipanno bhagavato sāvakasaṅgho, yadidaṃ cattāri purisayugāni aṭṭha purisapuggalā esa bhagavato sāvakasaṅgho, āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā’ti. Saṅghañhi vo, bhikkhave, anussarataṃ yaṃ bhavissati bhayaṃ vā chambhitattaṃ vā lomahaṃso vā, so pahīyissati.
     “Taṃ kissa hetu? Tathāgato hi, bhikkhave, arahaṃ sammāsambuddho vītarāgo vītadoso vītamoho abhīru acchambhī anutrāsī apalāyī”ti. Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Araññe rukkhamūle vā, suññāgāreva bhikkhavo;
     Anussaretha sambuddhaṃ, bhayaṃ tumhāka no siyā.
     “No ce buddhaṃ sareyyātha, lokajeṭṭhaṃ narāsabhaṃ;
     Atha dhammaṃ sareyyātha, niyyānikaṃ sudesitaṃ.
     “No ce dhammaṃ sareyyātha, niyyānikaṃ sudesitaṃ;
     Atha saṅghaṃ sareyyātha, puññakkhettaṃ anuttaraṃ.
     “Evaṃ buddhaṃ sarantānaṃ, dhammaṃ saṅghañca bhikkhavo;
     Bhayaṃ vā chambhitattaṃ vā, lomahaṃso na hessatī”ti.


SN.11.4

SN.11.4/(4). Vepacittisuttaṃ
     250. Sāvatthinidānaṃ. “Bhūtapubbaṃ bhikkhave, devāsurasaṅgāmo samupabyūḷho ahosi. Atha kho, bhikkhave, vepacitti asurindo asure āmantesi– ‘sace, mārisā, devānaṃ asurasaṅgāme samupabyūḷhe asurā jineyyuṃ devā parājineyyuṃ, yena naṃ sakkaṃ devānamindaṃ kaṇṭhapañcamehi bandhanehi bandhitvā mama santike āneyyātha asurapuran’ti. Sakkopi kho, bhikkhave, devānamindo deve tāvatiṃse āmantesi– ‘sace, mārisā, devānaṃ asurasaṅgāme samupabyūḷhe devā jineyyuṃ asurā parājineyyuṃ, yena naṃ vepacittiṃ asurindaṃ kaṇṭhapañcamehi bandhanehi bandhitvā mama santike āneyyātha sudhammasabhan’”ti. Tasmiṃ kho pana, bhikkhave, saṅgāme devā jiniṃsu asurā parājiniṃsu. Atha kho, bhikkhave, devā tāvatiṃsā vepacittiṃ asurindaṃ kaṇṭhapañcamehi bandhanehi bandhitvā sakkassa devānamindassa santike ānesuṃ sudhammasabhaṃ. Tatra sudaṃ, bhikkhave, vepacitti asurindo kaṇṭhapañcamehi bandhanehi baddho sakkaṃ devānamindaṃ sudhammasabhaṃ pavisantañca nikkhamantañca asabbhāhi pharusāhi vācāhi akkosati paribhāsati. Atha kho, bhikkhave, mātali saṅgāhako sakkaṃ devānamindaṃ gāthāhi ajjhabhāsi–
     “Bhayā nu maghavā sakka, dubbalyā no titikkhasi;
     Suṇanto pharusaṃ vācaṃ, sammukhā vepacittino”ti.
     “Nāhaṃ bhayā na dubbalyā, khamāmi vepacittino.
     Kathañhi mādiso viññū, bālena paṭisaṃyuje”ti.
     “Bhiyyo bālā pabhijjeyyuṃ, no cassa paṭisedhako;
     Tasmā bhusena daṇḍena, dhīro bālaṃ nisedhaye”ti.
     “Etadeva ahaṃ maññe, bālassa paṭisedhanaṃ;
     Paraṃ saṅkupitaṃ ñatvā, yo sato upasammatī”ti.
     “Etadeva titikkhāya, vajjaṃ passāmi vāsava;
     Yadā naṃ maññati bālo, bhayā myāyaṃ titikkhati.
     Ajjhāruhati dummedho, gova bhiyyo palāyinan”ti.
     “Kāmaṃ maññatu vā mā vā, bhayā myāyaṃ titikkhati.
     Sadatthaparamā atthā, khantyā bhiyyo na vijjati.
     “Yo have balavā santo, dubbalassa titikkhati;
     Tamāhu paramaṃ khantiṃ, niccaṃ khamati dubbalo.
     “Abalaṃ taṃ balaṃ āhu, yassa bālabalaṃ balaṃ;
     Balassa dhammaguttassa, paṭivattā na vijjati.
     “Tasseva tena pāpiyo, yo kuddhaṃ paṭikujjhati;
     Kuddhaṃ appaṭikujjhanto, saṅgāmaṃ jeti dujjayaṃ.
     “Ubhinnamatthaṃ carati, attano ca parassa ca;
     Paraṃ saṅkupitaṃ ñatvā, yo sato upasammati.
     “Ubhinnaṃ tikicchantānaṃ, attano ca parassa ca.
     Janā maññanti bāloti, ye dhammassa akovidā”ti.
     “So hi nāma, bhikkhave, sakko devānamindo sakaṃ puññaphalaṃ upajīvamāno devānaṃ tāvatiṃsānaṃ issariyādhipaccaṃ rajjaṃ kārento khantisoraccassa vaṇṇavādī bhavissati. Idha kho taṃ, bhikkhave, sobhetha yaṃ tumhe evaṃ svākkhāte dhammavinaye pabbajitā samānā khamā ca bhaveyyātha soratā cā”ti.


SN.11.5

SN.11.5/(5). Subhāsitajayasuttaṃ
     251. Sāvatthinidānaṃ. “Bhūtapubbaṃ, bhikkhave, devāsurasaṅgāmo samupabyūḷho ahosi. Atha kho, bhikkhave, vepacitti asurindo sakkaṃ devānamindaṃ etadavoca– ‘hotu, devānaminda, subhāsitena jayo’ti. ‘Hotu, vepacitti, subhāsitena jayo’ti. Atha kho, bhikkhave, devā ca asurā ca pārisajje ṭhapesuṃ – ‘ime no subhāsitadubbhāsitaṃ ājānissantī’ti. Atha kho, bhikkhave, vepacittiṃ asurindo sakkaṃ devānamindaṃ etadavoca– ‘bhaṇa, devānaminda, gāthan’ti. Evaṃ vutte, bhikkhave, sakko devānamindo vepacitti asurindaṃ etadavoca– ‘tumhe khvettha, vepacitti, pubbadevā. Bhaṇa, vepacitti, gāthan’ti. Evaṃ vutte, bhikkhave, vepacitti asurindo imaṃ gāthaṃ abhāsi–
     “Bhiyyo bālā pabhijjeyyuṃ, no cassa paṭisedhako;
     Tasmā bhusena daṇḍena, dhīro bālaṃ nisedhaye”ti.
     “Bhāsitāya kho pana, bhikkhave, vepacittinā asurindena gāthāya asurā anumodiṃsu, devā tuṇhī ahesuṃ. Atha kho, bhikkhave, vepacitti asurindo sakkaṃ devānamindaṃ etadavoca– ‘bhaṇa, devānaminda, gāthan’ti. Evaṃ vutte, bhikkhave, sakko devānamindo imaṃ gāthaṃ abhāsi–
     “Etadeva ahaṃ maññe, bālassa paṭisedhanaṃ;
     Paraṃ saṅkupitaṃ ñatvā, yo sato upasammatī”ti.
     “Bhāsitāya kho pana, bhikkhave, sakkena devānamindena gāthāya, devā anumodiṃsu, asurā tuṇhī ahesuṃ. Atha kho, bhikkhave, sakko devānamindo vepacittiṃ asurindaṃ etadavoca– ‘bhaṇa, vepacitti, gāthan’ti. Evaṃ vutte, bhikkhave, vepacitti asurindo imaṃ gāthaṃ abhāsi–
     “Etadeva titikkhāya, vajjaṃ passāmi vāsava;
     Yadā naṃ maññati bālo, bhayā myāyaṃ titikkhati.
     Ajjhāruhati dummedho, gova bhiyyo palāyinan”ti.
     “Bhāsitāya kho pana, bhikkhave, vepacittinā asurindena gāthāya asurā anumodiṃsu, devā tuṇhī ahesuṃ. Atha kho, bhikkhave, vepacitti asurindo sakkaṃ devānamindaṃ etadavoca– ‘bhaṇa, devānaminda, gāthan’ti. Evaṃ vutte, bhikkhave, sakko devānamindo imā gāthāyo abhāsi–
     “Kāmaṃ maññatu vā mā vā, bhayā myāyaṃ titikkhati;
     Sadatthaparamā atthā, khantyā bhiyyo na vijjati.
     “Yo have balavā santo, dubbalassa titikkhati;
     Tamāhu paramaṃ khantiṃ, niccaṃ khamati dubbalo.
     “Abalaṃ taṃ balaṃ āhu, yassa bālabalaṃ balaṃ;
     Balassa dhammaguttassa, paṭivattā na vijjati.
     “Tasseva tena pāpiyo, yo kuddhaṃ paṭikujjhati;
     Kuddhaṃ appaṭikujjhanto, saṅgāmaṃ jeti dujjayaṃ.
     “Ubhinnamatthaṃ carati, attano ca parassa ca;
     Paraṃ saṅkupitaṃ ñatvā, yo sato upasammati.
     “Ubhinnaṃ tikicchantānaṃ, attano ca parassa ca.
     Janā maññanti bāloti, ye dhammassa akovidā”ti.
     “Bhāsitāsu kho pana, bhikkhave, sakkena devānamindena gāthāsu, devā anumodiṃsu, asurā tuṇhī ahesuṃ. Atha kho, bhikkhave, devānañca asurānañca pārisajjā etadavocuṃ– ‘bhāsitā kho vepacittinā asurindena gāthāyo. Tā ca kho sadaṇḍāvacarā sasatthāvacarā, iti bhaṇḍanaṃ iti viggaho iti kalaho. Bhāsitā kho sakkena devānamindena gāthāyo. Tā ca kho adaṇḍāvacarā asatthāvacarā, iti abhaṇḍanaṃ iti aviggaho iti akalaho. Sakkassa devānamindassa subhāsitena jayo’ti. Iti kho, bhikkhave sakkassa devānamindassa subhāsitena jayo ahosī”ti.


SN.11.6

SN.11.6/(6). Kulāvakasuttaṃ
     252. Sāvatthiyaṃ. “Bhūtapubbaṃ, bhikkhave, devāsurasaṅgāmo samupabyūḷho ahosi. Tasmiṃ kho pana, bhikkhave, saṅgāme asurā jiniṃsu devā parājiniṃsu. Parājitā ca kho, bhikkhave, devā apāyaṃsveva uttarenamukhā, abhiyaṃsveva ne asurā. Atha kho, bhikkhave, sakko devānamindo mātali saṅgāhakaṃ gāthāya ajjhabhāsi–
     “Kulāvakā mātali simbalismiṃ, isāmukhena parivajjayassu.
     Kāmaṃ cajāma asuresu pāṇaṃ, māyime dijā vikulāvakā ahesun”ti.
     “‘Evaṃ bhaddantavā’ti kho, bhikkhave, mātali saṅgāhako sakkassa devānamindassa paṭissutvā sahassayuttaṃ ājaññarathaṃ paccudāvattesi. Atha kho, bhikkhave, asurānaṃ etadahosi – ‘paccudāvatto kho dāni sakkassa devānamindassa sahassayutto ājaññaratho Dutiyampi kho devā asurehi saṅgāmessantīti bhītā asurapurameva pāvisiṃsu. Iti kho, bhikkhave, sakkassa devānamindassa dhammena jayo ahosī’”ti.


SN.11.7

SN.11.7/(7). Nadubbhiyasuttaṃ
     253. Sāvatthiyaṃ. “Bhūtapubbaṃ, bhikkhave, sakkassa devānamindassa rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘yopi me assa supaccatthiko tassapāhaṃ na dubbheyyan’ti. Atha kho, bhikkhave, vepacitti asurindo sakkassa devānamindassa cetasā cetoparivitakkamaññāya yena sakko devānamindo tenupasaṅkami. Addasā kho, bhikkhave, sakko devānamindo vepacittiṃ asurindaṃ dūratova āgacchantaṃ. Disvāna vepacittiṃ asurindaṃ etadavoca– ‘tiṭṭha, vepacitti, gahitosī’”ti.
     “Yadeva te, mārisa, pubbe cittaṃ, tadeva tvaṃ mā pajahāsī”ti.
     “Sapassu ca me, vepacitti, adubbhāyā”ti.
     “Yaṃ musā bhaṇato pāpaṃ, yaṃ pāpaṃ ariyūpavādino;
     Mittadduno ca yaṃ pāpaṃ, yaṃ pāpaṃ akataññuno.
     Tameva pāpaṃ phusatu, yo te dubbhe sujampatī”ti.


SN.11.8

SN.11.8/(8). Verocana-asurindasuttaṃ
     254. Sāvatthiyaṃ jetavane. Tena kho pana samayena bhagavā divāvihāragato hoti paṭisallīno. Atha kho sakko ca devānamindo verocano ca asurindo yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā paccekaṃ dvārabāhaṃ nissāya aṭṭhaṃsu. Atha kho verocano asurindo bhagavato santike imaṃ gāthaṃ abhāsi–
     “Vāyametheva puriso, yāva atthassa nipphadā;
     Nipphannasobhano attho, verocanavaco idan”ti.
     “Vāyametheva puriso, yāva atthassa nipphadā;
     Nipphannasobhano attho, khantyā bhiyyo na vijjatī”ti.
     “Sabbe sattā atthajātā, tattha tattha yathārahaṃ;
     Saṃyogaparamā tveva, sambhogā sabbapāṇinaṃ.
     Nipphannasobhano attho, verocanavaco idan”ti.
     “Sabbe sattā atthajātā, tattha tattha yathārahaṃ;
     Saṃyogaparamā tveva, sambhogā sabbapāṇinaṃ.
     Nipphannasobhano attho, khantyā bhiyyo na vijjatī”ti.


SN.11.9

SN.11.9/(9). Araññāyatana-isisuttaṃ
     255. Sāvatthiyaṃ “Bhūtapubbaṃ, bhikkhave, sambahulā isayo sīlavanto kalyāṇadhammā araññāyatane paṇṇakuṭīsu sammanti. Atha kho, bhikkhave, sakko ca devānamindo vepacitti ca asurindo yena te isayo sīlavanto kalyāṇadhammā tenupasaṅkamiṃsu. Atha kho, bhikkhave, vepacitti asurindo paṭaliyo upāhanā ārohitvā khaggaṃ olaggetvā chattena dhāriyamānena aggadvārena assamaṃ pavisitvā te isayo sīlavante kalyāṇadhamme apabyāmato karitvā atikkami. Atha kho, bhikkhave, sakko devānamindo paṭaliyo upāhanā orohitvā khaggaṃ aññesaṃ datvā chattaṃ apanāmetvā dvāreneva assamaṃ pavisitvā te isayo sīlavante kalyāṇadhamme anuvātaṃ pañjaliko namassamāno aṭṭhāsi”. Atha kho, bhikkhave, te isayo sīlavanto kalyāṇadhammā sakkaṃ devānamindaṃ gāthāya ajjhabhāsiṃsu–
     “Gandho isīnaṃ ciradikkhitānaṃ, kāyā cuto gacchati mālutena.
     Ito paṭikkamma sahassanetta, gandho isīnaṃ asuci devarājā”ti.
     “Gandho isīnaṃ ciradikkhitānaṃ, kāyā cuto gacchatu mālutena,
     Sucitrapupphaṃ sirasmiṃva mālaṃ.
     Gandhaṃ etaṃ paṭikaṅkhāma bhante, na hettha devā paṭikūlasaññino”ti.


SN.11.10

SN.11.10/(10). Samuddakasuttaṃ
     256. Sāvatthiyaṃ. “Bhūtapubbaṃ, bhikkhave, sambahulā isayo sīlavanto kalyāṇadhammā samuddatīre paṇṇakuṭīsu sammanti. Tena kho pana samayena devāsurasaṅgāmo samupabyūḷho ahosi. Atha kho, bhikkhave, tesaṃ isīnaṃ sīlavantānaṃ kalyāṇadhammānaṃ etadahosi – ‘dhammikā kho devā, adhammikā asurā. Siyāpi no asurato bhayaṃ. Yaṃnūna mayaṃ sambaraṃ asurindaṃ upasaṅkamitvā abhayadakkhiṇaṃ yāceyyāmā’”ti. “Atha kho, bhikkhave, te isayo sīlavanto kalyāṇadhammā– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya evameva – samuddatīre paṇṇakuṭīsu antarahitā sambarassa asurindassa sammukhe pāturahesuṃ. Atha kho, bhikkhave, te isayo sīlavanto kalyāṇadhammā sambaraṃ asurindaṃ gāthāya ajjhabhāsiṃsu–
     “Isayo sambaraṃ pattā, yācanti abhayadakkhiṇaṃ;
     Kāmaṃkaro hi te dātuṃ, bhayassa abhayassa vā”ti.
     “Isīnaṃ abhayaṃ natthi, duṭṭhānaṃ sakkasevinaṃ;
     Abhayaṃ yācamānānaṃ, bhayameva dadāmi vo”ti.
     “Abhayaṃ yācamānānaṃ, bhayameva dadāsi no;
     Paṭiggaṇhāma te etaṃ, akkhayaṃ hotu te bhayaṃ.
     “Yādisaṃ vapate bījaṃ, tādisaṃ harate phalaṃ;
     Kalyāṇakārī kalyāṇaṃ, pāpakārī ca pāpakaṃ.
     Pavuttaṃ tāta te bījaṃ, phalaṃ paccanubhossasī”ti.
     “Atha kho, bhikkhave, te isayo sīlavanto kalyāṇadhammā sambaraṃ asurindaṃ abhisapitvā– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya evameva – sambarassa asurindassa sammukhe antarahitā samuddatīre paṇṇakuṭīsu pāturahesuṃ. Atha kho, bhikkhave, sambaro asurindo tehi isīhi sīlavantehi kalyāṇadhammehi abhisapito rattiyā sudaṃ tikkhattuṃ ubbijjī”ti.
     Paṭhamo vaggo.
     Tassuddānaṃ–
     Suvīraṃ susīmañceva, dhajaggaṃ vepacittino;
     Subhāsitaṃ jayañceva, kulāvakaṃ nadubbhiyaṃ.
     Verocana asurindo, isayo araññakañceva.
     Isayo ca samuddakāti.


SN.11.11

2. Dutiyavaggo
SN.11.11/(1). Vatapadasuttaṃ
     257. Sāvatthiyaṃ “Sakkassa, bhikkhave, devānamindassa pubbe manussabhūtassa satta vatapadāni samattāni samādinnāni ahesuṃ, yesaṃ samādinnattā sakko sakkattaṃ ajjhagā. Katamāni satta vatapadāni? Yāvajīvaṃ mātāpettibharo assaṃ, yāvajīvaṃ kule jeṭṭhāpacāyī assaṃ, yāvajīvaṃ saṇhavāco assaṃ, yāvajīvaṃ apisuṇavāco assaṃ, yāvajīvaṃ vigatamalamaccherena cetasā agāraṃ ajjhāvaseyyaṃ muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato, yāvajīvaṃ saccavāco assaṃ, yāvajīvaṃ akkodhano assaṃ– sacepi me kodho uppajjeyya, khippameva naṃ paṭivineyyan”ti. “Sakkassa, bhikkhave, devānamindassa pubbe manussabhūtassa imāni satta vatapadāni samattāni samādinnāni ahesuṃ, yesaṃ samādinnattā sakko sakkattaṃ ajjhagā”ti.
     “Mātāpettibharaṃ jantuṃ, kule jeṭṭhāpacāyinaṃ;
     Saṇhaṃ sakhilasambhāsaṃ, pesuṇeyyappahāyinaṃ.
     “Maccheravinaye yuttaṃ, saccaṃ kodhābhibhuṃ naraṃ;
     Taṃ ve devā tāvatiṃsā, āhu sappuriso itī”ti.


SN.11.12

SN.11.12/(2). Sakkanāmasuttaṃ
     258. Sāvatthiyaṃ jetavane. Tatra kho bhagavā bhikkhū etadavoca– “sakko, bhikkhave, devānamindo pubbe manussabhūto samāno magho nāma māṇavo ahosi, tasmā maghavāti vuccati.
     “Sakko, bhikkhave, devānamindo pubbe manussabhūto samāno pure dānaṃ adāsi, tasmā purindadoti vuccati.
     “Sakko, bhikkhave, devānamindo pubbe manussabhūto samāno sakkaccaṃ dānaṃ adāsi, tasmā sakkoti vuccati.
     “Sakko bhikkhave, devānamindo pubbe manussabhūto samāno āvasathaṃ adāsi, tasmā vāsavoti vuccati.
     “Sakko, bhikkhave, devānamindo sahassampi atthānaṃ muhuttena cinteti, tasmā sahassakkhoti vuccati.
     “Sakkassa, bhikkhave, devānamindassa sujā nāma asurakaññā pajāpati, tasmā sujampatīti vuccati.
     “Sakko, bhikkhave, devānamindo devānaṃ tāvatiṃsānaṃ issariyādhipaccaṃ rajjaṃ kāreti, tasmā devānamindoti vuccati.
     “Sakkassa bhikkhave devānamindassa pubbe manussabhūtassa satta vatapadāni samattāni samādinnāni ahesuṃ, yesaṃ samādinnattā sakko sakkattaṃ ajjhagā. Katamāni satta vatapadāni? Yāvajīvaṃ mātāpettibharo assaṃ, yāvajīvaṃ kule jeṭṭhāpacāyī assaṃ, yāvajīvaṃ saṇhavāco assaṃ, yāvajīvaṃ apisuṇavāco assaṃ, yāvajīvaṃ vigatamalamaccherena cetasā agāraṃ ajjhāvaseyyaṃ muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato, yāvajīvaṃ saccavāco assaṃ, yāvajīvaṃ akkodhano assaṃ– sacepi me kodho uppajjeyya, khippameva naṃ paṭivineyyan”ti. “Sakkassa, bhikkhave, devānamindassa pubbe manussabhūtassa imāni satta vatapadāni samattāni samādinnāni ahesuṃ, yesaṃ samādinnattā sakko sakkattaṃ ajjhagā”ti.
     “Mātāpettibharaṃ jantuṃ, kule jeṭṭhāpacāyinaṃ.
     Saṇhaṃ sakhilasambhāsaṃ, pesuṇeyyappahāyinaṃ.
     “Maccheravinaye yuttaṃ, saccaṃ kodhābhibhuṃ naraṃ;
     Taṃ ve devā tāvatiṃsā, āhu sappuriso itī”ti.


SN.11.13

SN.11.13/(3). Mahālisuttaṃ
     259. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho mahāli licchavī yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho mahāli licchavī bhagavantaṃ etadavoca–
     “Diṭṭho kho bhante, bhagavatā sakko devānamindo”ti?
     “Diṭṭho kho me, mahāli, sakko devānamindo”ti.
     “So hi nūna, bhante, sakkapatirūpako bhavissati. Duddaso hi, bhante, sakko devānamindo”ti.
     “Sakkañca khvāhaṃ, mahāli, pajānāmi sakkakaraṇe ca dhamme, yesaṃ dhammānaṃ samādinnattā sakko sakkattaṃ ajjhagā, tañca pajānāmi.
     “Sakko, mahāli, devānamindo pubbe manussabhūto samāno magho nāma māṇavo ahosi, tasmā maghavāti vuccati.
     “Sakko, mahāli, devānamindo pubbe manussabhūto samāno sakkaccaṃ dānaṃ adāsi, tasmā sakkoti vuccati.
     “Sakko, mahāli, devānamindo pubbe manussabhūto samāno pure dānaṃ adāsi, tasmā purindadoti vuccati.
     “Sakko, mahāli, devānamindo pubbe manussabhūto samāno āvasathaṃ adāsi, tasmā vāsavoti vuccati.
     “Sakko, mahāli, devānamindo sahassampi atthānaṃ muhuttena cinteti, tasmā sahassakkhoti vuccati.
     “Sakkassa mahāli, devānamindassa sujā nāma asurakaññā pajāpati, tasmā sujampatīti vuccati.
     “Sakko, mahāli, devānamindo devānaṃ tāvatiṃsānaṃ issariyādhipaccaṃ rajjaṃ kāreti, tasmā devānamindoti vuccati.
     “Sakkassa, mahāli, devānamindassa pubbe manussabhūtassa satta vatapadāni samattāni samādinnāni ahesuṃ, yesaṃ samādinnattā sakko sakkattaṃ ajjhagā. Katamāni satta vatapadāni? Yāvajīvaṃ mātāpettibharo assaṃ, yāvajīvaṃ kule jeṭṭhāpacāyī assaṃ, yāvajīvaṃ saṇhavāco assaṃ, yāvajīvaṃ apisuṇavāco assaṃ, yāvajīvaṃ vigatamalamaccherena cetasā agāraṃ ajjhāvaseyyaṃ muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato, yāvajīvaṃ saccavāco assaṃ, yāvajīvaṃ akkodhano assaṃ– sacepi me kodho uppajeyya, khippameva naṃ paṭivineyyan”ti. “Sakkassa, mahāli, devānamindassa pubbe manussabhūtassa imāni satta vatapadāni samattāni samādinnāni ahesuṃ, yesaṃ samādinnattā sakko sakkattaṃ ajjhagā”ti.
     “Mātāpettibharaṃ jantuṃ, kule jeṭṭhāpacāyinaṃ;
     Saṇhaṃ sakhilasambhāsaṃ, pesuṇeyyappahāyinaṃ.
     “Maccheravinaye yuttaṃ, saccaṃ kodhābhibhuṃ naraṃ;
     Taṃ ve devā tāvatiṃsā, āhu sappuriso itī”ti.


SN.11.14

SN.11.14/(4). Daliddasuttaṃ
     260. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Bhūtapubbaṃ, bhikkhave, aññataro puriso imasmiṃyeva rājagahe manussadaliddo ahosi manussakapaṇo manussavarāko. So tathāgatappavedite dhammavinaye saddhaṃ samādiyi, sīlaṃ samādiyi, sutaṃ samādiyi, cāgaṃ samādiyi, paññaṃ samādiyi. So tathāgatappavedite dhammavinaye saddhaṃ samādiyitvā sīlaṃ samādiyitvā sutaṃ samādiyitvā cāgaṃ samādiyitvā paññaṃ samādiyitvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajji devānaṃ tāvatiṃsānaṃ sahabyataṃ. So aññe deve atirocati vaṇṇena ceva yasasā ca. Tatra sudaṃ, bhikkhave, devā tāvatiṃsā ujjhāyanti khiyyanti vipācenti– ‘acchariyaṃ vata bho, abbhutaṃ vata bho! Ayañhi devaputto pubbe manussabhūto samāno manussadaliddo ahosi manussakapaṇo manussavarāko; so kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapanno devānaṃ tāvatiṃsānaṃ sahabyataṃ. So aññe deve atirocati vaṇṇena ceva yasasā cā’”ti.
     “Atha kho, bhikkhave, sakko devānamindo deve tāvatiṃse āmantesi– ‘mā kho tumhe, mārisā, etassa devaputtassa ujjhāyittha. Eso kho, mārisā, devaputto pubbe manussabhūto samāno tathāgatappavedite dhammavinaye saddhaṃ samādiyi, sīlaṃ samādiyi, sutaṃ samādiyi, cāgaṃ samādiyi, paññaṃ samādiyi. So tathāgatappavedite dhammavinaye saddhaṃ samādiyitvā sīlaṃ samādiyitvā sutaṃ samādiyitvā cāgaṃ samādiyitvā paññaṃ samādiyitvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapanno devānaṃ tāvatiṃsānaṃ sahabyataṃ So aññe deve atirocati vaṇṇena ceva yasasā cā’”ti. Atha kho, bhikkhave, sakko devānamindo deve tāvatiṃse anunayamāno tāyaṃ velāyaṃ imā gāthāyo abhāsi–
     “Yassa saddhā tathāgate, acalā suppatiṭṭhitā;
     Sīlañca yassa kalyāṇaṃ, ariyakantaṃ pasaṃsitaṃ.
     “Saṅghe pasādo yassatthi, ujubhūtañca dassanaṃ;
     Adaliddoti taṃ āhu, amoghaṃ tassa jīvitaṃ.
     “Tasmā saddhañca sīlañca, pasādaṃ dhammadassanaṃ;
     Anuyuñjetha medhāvī, saraṃ buddhāna sāsanan”ti.


SN.11.15

SN.11.15/(5). Rāmaṇeyyakasuttaṃ
     261. Sāvatthiyaṃ jetavane. Atha kho sakko devānamindo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho sakko devānamindo bhagavantaṃ etadavoca– “kiṃ nu kho, bhante, bhūmirāmaṇeyyakan”ti?
     “Ārāmacetyā vanacetyā, pokkharañño sunimmitā.
     Manussarāmaṇeyyassa, kalaṃ nāgghanti soḷasiṃ.
     “Gāme vā yadi vāraññe, ninne vā yadi vā thale;
     Yattha arahanto viharanti, taṃ bhūmirāmaṇeyyakan”ti.


SN.11.16

SN.11.16/(6). Yajamānasuttaṃ
     262. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Atha kho sakko devānamindo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho sakko devānamindo bhagavantaṃ gāthāya ajjhabhāsi –
     “Yajamānānaṃ manussānaṃ, puññapekkhāna pāṇinaṃ;
     Karotaṃ opadhikaṃ puññaṃ, kattha dinnaṃ mahapphalan”ti.
     “Cattāro ca paṭipannā, cattāro ca phale ṭhitā;
     Esa saṅgho ujubhūto, paññāsīlasamāhito.
     “Yajamānānaṃ manussānaṃ, puññapekkhāna pāṇinaṃ;
     Karotaṃ opadhikaṃ puññaṃ, saṅghe dinnaṃ mahapphalan”ti.


SN.11.17

SN.11.17/(7). Buddhavandanāsuttaṃ
     263. Sāvatthiyaṃ jetavane. Tena kho pana samayena bhagavā divāvihāragato hoti paṭisallīno. Atha kho sakko ca devānamindo brahmā ca sahampati yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā paccekaṃ dvārabāhaṃ nissāya aṭṭhaṃsu. Atha kho sakko devānamindo bhagavato santike imaṃ gāthaṃ abhāsi–
     “Uṭṭhehi vīra vijitasaṅgāma, pannabhāra anaṇa vicara loke.
     Cittañca te suvimuttaṃ, cando yathā pannarasāya rattin”ti.
     “Na kho, devānaminda, tathāgatā evaṃ vanditabbā. Evañca kho, devānaminda, tathāgatā vanditabbā–
     “Uṭṭhehi vīra vijitasaṅgāma, satthavāha anaṇa vicara loke.
     Desassu bhagavā dhammaṃ, aññātāro bhavissantī”ti.


SN.11.18

SN.11.18/(8). Gahaṭṭhavandanāsuttaṃ
     264. Sāvatthiyaṃ. Tatra …pe… etadavoca– “bhūtapubbaṃ, bhikkhave, sakko devānamindo mātaliṃ saṅgāhakaṃ āmantesi– ‘yojehi, samma mātali, sahassayuttaṃ ājaññarathaṃ. Uyyānabhūmiṃ gacchāma subhūmiṃ dassanāyā’ti. ‘Evaṃ bhaddantavā’ti kho, bhikkhave, mātali saṅgāhako sakkassa devānamindassa paṭissutvā sahassayuttaṃ ājaññarathaṃ yojetvā sakkassa devānamindassa paṭivedesi– ‘yutto kho te, mārisa, sahassayutto ājaññaratho. Yassa dāni kālaṃ maññasī’”ti. Atha kho, bhikkhave, sakko devānamindo vejayantapāsādā orohanto añjaliṃ katvā sudaṃ puthuddisā namassati. Atha kho, bhikkhave, mātali saṅgāhako sakkaṃ devānamindaṃ gāthāya ajjhabhāsi–
     “Taṃ namassanti tevijjā, sabbe bhummā ca khattiyā;
     Cattāro ca mahārājā, tidasā ca yasassino.
     Atha ko nāma so yakkho, yaṃ tvaṃ sakka namassasī”ti.
     “Maṃ namassanti tevijjā, sabbe bhummā ca khattiyā;
     Cattāro ca mahārājā, tidasā ca yasassino.
     “Ahañca sīlasampanne, cirarattasamāhite;
     Sammāpabbajite vande, brahmacariyaparāyane.
     “Ye gahaṭṭhā puññakarā, sīlavanto upāsakā;
     Dhammena dāraṃ posenti, te namassāmi mātalī”ti.
     “Seṭṭhā hi kira lokasmiṃ, ye tvaṃ sakka namassasi;
     Ahampi te namassāmi, ye namassasi vāsavā”ti.
     “Idaṃ vatvāna maghavā, devarājā sujampati;
     Puthuddisā namassitvā, pamukho rathamāruhī”ti.


SN.11.19

SN.11.19/(9). Satthāravandanāsuttaṃ
     265. Sāvatthiyaṃ jetavane. “Bhūtapubbaṃ, bhikkhave, sakko devānamindo mātaliṃ saṅgāhakaṃ āmantesi– ‘yojehi, samma mātali, sahassayuttaṃ ājaññarathaṃ, uyyānabhūmiṃ gacchāma subhūmiṃ dassanāyā’ti. ‘Evaṃ bhaddantavā’ti kho, bhikkhave, mātali saṅgāhako sakkassa devānamindassa paṭissutvā sahassayuttaṃ ājaññarathaṃ yojetvā sakkassa devānamindassa paṭivedesi ‘yutto kho te, mārisa, sahassayutto ājaññaratho. Yassa dāni kālaṃ maññasī’”ti. Atha kho, bhikkhave, sakko devānamindo vejayantapāsādā orohanto añjaliṃ katvā sudaṃ bhagavantaṃ namassati. Atha kho, bhikkhave, mātali saṅgāhako sakkaṃ devānamindaṃ gāthāya ajjhabhāsi–
     “Yañhi devā manussā ca, taṃ namassanti vāsava;
     Atha ko nāma so yakkho, yaṃ tvaṃ sakka namassasī”ti.
     “Yo idha sammāsambuddho, asmiṃ loke sadevake;
     Anomanāmaṃ satthāraṃ, taṃ namassāmi mātali.
     “Yesaṃ rāgo ca doso ca, avijjā ca virājitā;
     Khīṇāsavā arahanto, te namassāmi mātali.
     “Ye rāgadosavinayā, avijjāsamatikkamā;
     Sekkhā apacayārāmā, appamattānusikkhare.
     Te namassāmi mātalī”ti.
     “Seṭṭhā hi kira lokasmiṃ, ye tvaṃ sakka namassasi;
     Ahampi te namassāmi, ye namassasi vāsavā”ti.
     “Idaṃ vatvāna maghavā, devarājā sujampati;
     Bhagavantaṃ namassitvā, pamukho rathamāruhī”ti.


SN.11.20

SN.11.20/(10). Saṅghavandanāsuttaṃ
     266. Sāvatthiyaṃ jetavane. Tatra kho …pe… etadavoca– “bhūtapubbaṃ, bhikkhave, sakko devānamindo mātaliṃ saṅgāhakaṃ āmantesi– ‘yojehi, samma mātali, sahassayuttaṃ ājaññarathaṃ uyyānabhūmiṃ gacchāma subhūmiṃ dassanāyā’ti. ‘Evaṃ bhaddantavā’ti kho, bhikkhave, mātali saṅgāhako sakkassa devānamindassa paṭissutvā, sahassayuttaṃ ājaññarathaṃ yojetvā sakkassa devānamindassa paṭivedesi– ‘yutto kho te, mārisa, sahassayutto ājaññaratho, yassa dāni kālaṃ maññasī’”ti. Atha kho, bhikkhave sakko devānamindo vejayantapāsādā orohanto añjaliṃ katvā sudaṃ bhikkhusaṅghaṃ namassati. Atha kho, bhikkhave, mātali saṅgāhako sakkaṃ devānamindaṃ gāthāya ajjhabhāsi–
     “Tañhi ete namasseyyuṃ, pūtidehasayā narā;
     Nimuggā kuṇapamhete, khuppipāsasamappitā.
     “Kiṃ nu tesaṃ pihayasi, anāgārāna vāsava;
     Ācāraṃ isinaṃ brūhi, taṃ suṇoma vaco tavā”ti.
     “Etaṃ tesaṃ pihayāmi, anāgārāna mātali;
     Yamhā gāmā pakkamanti, anapekkhā vajanti te.
     “Na tesaṃ koṭṭhe openti, na kumbhi na kaḷopiyaṃ.
     Paraniṭṭhitamesānā, tena yāpenti subbatā.
     “Sumantamantino dhīrā, tuṇhībhūtā samañcarā;
     Devā viruddhā asurehi, puthu maccā ca mātali.
     “Aviruddhā viruddhesu, attadaṇḍesu nibbutā;
     Sādānesu anādānā, te namassāmi mātalī”ti.
     “Seṭṭhā hi kira lokasmiṃ, ye tvaṃ sakka namassasi;
     Ahampi te namassāmi, ye namassasi vāsavā”ti.
     “Idaṃ vatvāna maghavā, devarājā sujampati;
     Bhikkhusaṅghaṃ namassitvā, pamukho rathamāruhī”ti.
     Dutiyo vaggo.
     Tassuddānaṃ–
     Devā pana tayo vuttā, daliddañca rāmaṇeyyakaṃ;
     Yajamānañca vandanā, tayo sakkanamassanāti.


SN.11.21

3. Tatiyavaggo
SN.11.21/(1). Chetvāsuttaṃ
     267. Sāvatthiyaṃ jetavane. Atha kho sakko devānamindo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho sakko devānamindo bhagavantaṃ gāthāya ajjhabhāsi–
     “Kiṃsu chetvā sukhaṃ seti, kiṃsu chetvā na socati;
     Kissassu ekadhammassa, vadhaṃ rocesi gotamā”ti.
     “Kodhaṃ chetvā sukhaṃ seti, kodhaṃ chetvā na socati;
     Kodhassa visamūlassa, madhuraggassa vāsava.
     Vadhaṃ ariyā pasaṃsanti, tañhi chetvā na socatī”ti.


SN.11.22

SN.11.22/(2). Dubbaṇṇiyasuttaṃ
     268. Sāvatthiyaṃ jetavane. Tatra kho …pe… etadavoca– “bhūtapubbaṃ, bhikkhave, aññataro yakkho dubbaṇṇo okoṭimako sakkassa devānamindassa āsane nisinno ahosi. Tatra sudaṃ, bhikkhave, devā tāvatiṃsā ujjhāyanti khiyyanti vipācenti– ‘acchariyaṃ vata bho, abbhutaṃ vata, bho! Ayaṃ yakkho dubbaṇṇo okoṭimako sakkassa devānamindassa āsane nisinno’”ti! Yathā yathā kho, bhikkhave, devā tāvatiṃsā ujjhāyanti khiyyanti vipācenti, tathā tathā so yakkho abhirūpataro ceva hoti dassanīyataro ca pāsādikataro ca.
     “Atha kho, bhikkhave, devā tāvatiṃsā yena sakko devānamindo tenupasaṅkamiṃsu; upasaṅkamitvā sakkaṃ devānamindaṃ etadavocuṃ– ‘idha te, mārisa, aññataro yakkho dubbaṇṇo okoṭimako sakkassa devānamindassa āsane nisinno. Tatra sudaṃ, mārisa, devā tāvatiṃsā ujjhāyanti khiyyanti vipācenti– acchariyaṃ vata, bho, abbhutaṃ vata, bho! Ayaṃ yakkho dubbaṇṇo okoṭimako sakkassa devānamindassa āsane nisinnoti. Yathā yathā kho, mārisa, devā ujjhāyanti khiyyanti vipācenti, tathā tathā so yakkho abhirūpataro ceva hoti dassanīyataro ca pāsādikataro cāti. So hi nūna, mārisa, kodhabhakkho yakkho bhavissatī’”ti.
     “Atha kho, bhikkhave, sakko devānamindo yena so kodhabhakkho yakkho tenupasaṅkami; upasaṅkamitvā ekaṃsaṃ uttarāsaṅgaṃ karitvā dakkhiṇajāṇumaṇḍalaṃ pathaviyaṃ nihantvā yena so kodhabhakkho yakkho tenañjaliṃ paṇāmetvā tikkhattuṃ nāmaṃ sāveti– ‘sakkohaṃ mārisa, devānamindo, sakkohaṃ, mārisa, devānamindo’ti. Yathā yathā kho, bhikkhave, sakko devānamindo nāmaṃ sāvesi, tathā tathā so yakkho dubbaṇṇataro ceva ahosi okoṭimakataro ca. Dubbaṇṇataro ceva hutvā okoṭimakataro ca tatthevantaradhāyī”ti. Atha kho, bhikkhave, sakko devānamindo sake āsane nisīditvā deve tāvatiṃse anunayamāno tāyaṃ velāyaṃ imā gāthāyo abhāsi–
     “Na sūpahatacittomhi, nāvattena suvānayo;
     Na vo cirāhaṃ kujjhāmi, kodho mayi nāvatiṭṭhati.
     “Kuddhāhaṃ na pharusaṃ brūmi, na ca dhammāni kittaye;
     Sanniggaṇhāmi attānaṃ, sampassaṃ atthamattano”ti.


SN.11.23

SN.11.23/(3). Sambarimāyāsuttaṃ
     269. Sāvatthiyaṃ …pe… bhagavā etadavoca– “bhūtapubbaṃ, bhikkhave, vepacitti asurindo ābādhiko ahosi dukkhito bāḷhagilāno. Atha kho bhikkhave, sakko devānamindo yena vepacitti asurindo tenupasaṅkami gilānapucchako. Addasā kho, bhikkhave, vepacitti asurindo sakkaṃ devānamindaṃ dūratova āgacchantaṃ. Disvāna sakkaṃ devānamindaṃ etadavoca– ‘tikiccha maṃ devānamindā’ti. ‘Vācehi maṃ, vepacitti, sambarimāyan’ti. ‘Na tāvāhaṃ vācemi, yāvāhaṃ, mārisa, asure paṭipucchāmī’”ti. “Atha kho, bhikkhave, vepacitti asurindo asure paṭipucchi– ‘vācemahaṃ, mārisā, sakkaṃ devānamindaṃ sambarimāyan’ti? ‘Mā kho tvaṃ, mārisa, vācesi sakkaṃ devānamindaṃ sambarimāyan’”ti. Atha kho, bhikkhave, vepacitti asurindo sakkaṃ devānamindaṃ gāthāya ajjhabhāsi–
     “Māyāvī maghavā sakka, devarāja sujampati;
     Upeti nirayaṃ ghoraṃ, sambarova sataṃ saman”ti.


SN.11.24

SN.11.24/(4). Accayasuttaṃ
     270. Sāvatthiyaṃ …pe… ārāme. Tena kho pana samayena dve bhikkhū sampayojesuṃ. Tatreko bhikkhu accasarā. Atha kho so bhikkhu tassa bhikkhuno santike accayaṃ accayato deseti; so bhikkhu nappaṭiggaṇhāti. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ – “idha, bhante, dve bhikkhū sampayojesuṃ, tatreko bhikkhu accasarā Atha kho so, bhante, bhikkhu tassa bhikkhuno santike accayaṃ accayato deseti, so bhikkhu nappaṭiggaṇhātī”ti.
     “Dveme, bhikkhave, bālā. Yo ca accayaṃ accayato na passati, yo ca accayaṃ desentassa yathādhammaṃ nappaṭiggaṇhā”ti– ime kho, bhikkhave, dve bālā. “Dveme, bhikkhave, paṇḍitā. Yo ca accayaṃ accayato passati, yo ca accayaṃ desentassa yathādhammaṃ paṭiggaṇhā”ti– ime kho, bhikkhave, dve paṇḍitā.
     “Bhūtapubbaṃ bhikkhave, sakko devānamindo sudhammāyaṃ sabhāyaṃ deve tāvatiṃse anunayamāno tāyaṃ velāyaṃ imaṃ gāthaṃ abhāsi–
     “Kodho vo vasamāyātu, mā ca mittehi vo jarā.
     Agarahiyaṃ mā garahittha, mā ca bhāsittha pesuṇaṃ;
     Atha pāpajanaṃ kodho, pabbatovābhimaddatī”ti.


SN.11.25

SN.11.25/(5). Akkodhasuttaṃ
     271. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū …pe… bhagavā etadavoca– “bhūtapubbaṃ, bhikkhave, sakko devānamindo sudhammāyaṃ sabhāyaṃ deve tāvatiṃse anunayamāno tāyaṃ velāyaṃ imaṃ gāthaṃ abhāsi–
     “Mā vo kodho ajjhabhavi, mā ca kujjhittha kujjhataṃ.
     Akkodho avihiṃsā ca, ariyesu ca paṭipadā.
     Atha pāpajanaṃ kodho, pabbatovābhimaddatī”ti.
     Tatiyo vaggo.
     Tassuddānaṃ
     Chetvā dubbaṇṇiyamāyā, accayena akodhano;
     Desitaṃ buddhaseṭṭhena, idañhi sakkapañcakanti.
     Sakkasaṃyuttaṃ samattaṃ.
     Sagāthāvaggo paṭhamo.
     Tassuddānaṃ–
     Devatā devaputto ca, rājā māro ca bhikkhunī;
     Brahmā brāhmaṇa vaṅgīso, vanayakkhena vāsavoti.
     Sagāthāvaggasaṃyuttapāḷi niṭṭhitā.


SN.12.1

Namo tassa bhagavato arahato sammāsambuddhassa.
Saṃyuttanikāyo
Nidānavaggo
12. Nidānasaṃyuttaṃ
1. Buddhavaggo
SN.12.1/(1) Paṭiccasamuppādasuttaṃ
     1. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “paṭiccasamuppādaṃ vo, bhikkhave, desessāmi; taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca –
     “Katamo ca, bhikkhave, paṭiccasamuppādo? Avijjāpaccayā, bhikkhave, saṅkhārā; saṅkhārapaccayā viññāṇaṃ; viññāṇapaccayā nāmarūpaṃ; nāmarūpapaccayā saḷāyatanaṃ; saḷāyatanapaccayā phasso; phassapaccayā vedanā; vedanāpaccayā taṇhā; taṇhāpaccayā upādānaṃ; upādānapaccayā bhavo; bhavapaccayā jāti jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti. Ayaṃ vuccati, bhikkhave, paṭiccasamuppādo.
     “Avijjāya tveva asesavirāganirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho; viññāṇanirodhā nāmarūpanirodho; nāmarūpanirodhā saḷāyatananirodho; saḷāyatananirodhā phassanirodho; phassanirodhā vedanānirodho; vedanānirodhā taṇhānirodho; taṇhānirodhā upādānanirodho; upādānanirodhā bhavanirodho; bhavanirodhā jātinirodho; jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti. Paṭhamaṃ.


SN.12.2

SN.12.2/(2). Vibhaṅgasuttaṃ
     2. Sāvatthiyaṃ viharati …pe… “paṭiccasamuppādaṃ vo, bhikkhave, desessāmi vibhajissāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamo ca, bhikkhave, paṭiccasamuppādo? Avijjāpaccayā, bhikkhave, saṅkhārā; saṅkhārapaccayā viññāṇaṃ; viññāṇapaccayā nāmarūpaṃ; nāmarūpapaccayā saḷāyatanaṃ; saḷāyatanapaccayā phasso; phassapaccayā vedanā; vedanāpaccayā taṇhā; taṇhāpaccayā upādānaṃ; upādānapaccayā bhavo; bhavapaccayā jāti jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “Katamañca, bhikkhave, jarāmaraṇaṃ? Yā tesaṃ tesaṃ sattānaṃ tamhi tamhi sattanikāye jarā jīraṇatā khaṇḍiccaṃ pāliccaṃ valittacatā āyuno saṃhāni indriyānaṃ paripāko; ayaṃ vuccati jarā. Yā tesaṃ tesaṃ sattānaṃ tamhā tamhā sattanikāyā cuti cavanatā bhedo antaradhānaṃ maccu maraṇaṃ kālakiriyā khandhānaṃ bhedo kaḷevarassa nikkhepo, idaṃ vuccati maraṇaṃ. Iti ayañca jarā, idañca maraṇaṃ. Idaṃ vuccati, bhikkhave, jarāmaraṇaṃ.
     “Katamā ca, bhikkhave, jāti? Yā tesaṃ tesaṃ sattānaṃ tamhi tamhi sattanikāye jāti sañjāti okkanti nibbatti abhinibbatti khandhānaṃ pātubhāvo āyatanānaṃ paṭilābho. Ayaṃ vuccati, bhikkhave, jāti.
     “Katamo ca, bhikkhave, bhavo? Tayo me, bhikkhave, bhavā– kāmabhavo, rūpabhavo, arūpabhavo. Ayaṃ vuccati, bhikkhave, bhavo.
     “Katamañca, bhikkhave, upādānaṃ? Cattārimāni, bhikkhave, upādānāni– kāmupādānaṃ, diṭṭhupādānaṃ, sīlabbatupādānaṃ, attavādupādānaṃ. Idaṃ vuccati, bhikkhave, upādānaṃ.
     “Katamā ca, bhikkhave, taṇhā? Chayime, bhikkhave, taṇhākāyā– rūpataṇhā, saddataṇhā, gandhataṇhā, rasataṇhā, phoṭṭhabbataṇhā, dhammataṇhā. Ayaṃ vuccati, bhikkhave, taṇhā.
     “Katamā ca, bhikkhave, vedanā? Chayime, bhikkhave, vedanākāyā– cakkhusamphassajā vedanā, sotasamphassajā vedanā, ghānasamphassajā vedanā, jivhāsamphassajā vedanā, kāyasamphassajā vedanā, manosamphassajā vedanā. Ayaṃ vuccati, bhikkhave, vedanā.
     “Katamo ca, bhikkhave, phasso? Chayime, bhikkhave, phassakāyā– cakkhusamphasso, sotasamphasso, ghānasamphasso, jivhāsamphasso, kāyasamphasso, manosamphasso. Ayaṃ vuccati, bhikkhave, phasso.
     “Katamañca, bhikkhave, saḷāyatanaṃ? Cakkhāyatanaṃ, sotāyatanaṃ, ghānāyatanaṃ, jivhāyatanaṃ, kāyāyatanaṃ, manāyatanaṃ– idaṃ vuccati, bhikkhave, saḷāyatanaṃ.
     “Katamañca bhikkhave, nāmarūpaṃ? Vedanā, saññā, cetanā, phasso, manasikāro– idaṃ vuccati nāmaṃ. Cattāro ca mahābhūtā, catunnañca mahābhūtānaṃ upādāyarūpaṃ. Idaṃ vuccati rūpaṃ. Iti idañca nāmaṃ, idañca rūpaṃ. Idaṃ vuccati, bhikkhave, nāmarūpaṃ.
     “Katamañca, bhikkhave, viññāṇaṃ? Chayime, bhikkhave, viññāṇakāyā– cakkhuviññāṇaṃ, sotaviññāṇaṃ, ghānaviññāṇaṃ, jivhāviññāṇaṃ, kāyaviññāṇaṃ, manoviññāṇaṃ. Idaṃ vuccati, bhikkhave, viññāṇaṃ.
     “Katame ca, bhikkhave, saṅkhārā? Tayome, bhikkhave, saṅkhārā– kāyasaṅkhāro, vacīsaṅkhāro, cittasaṅkhāro. Ime vuccanti, bhikkhave, saṅkhārā.
     “Katamā ca, bhikkhave, avijjā? Yaṃ kho, bhikkhave, dukkhe aññāṇaṃ, dukkhasamudaye aññāṇaṃ, dukkhanirodhe aññāṇaṃ, dukkhanirodhagāminiyā paṭipadāya aññāṇaṃ. Ayaṃ vuccati, bhikkhave, avijjā.
     “Iti kho, bhikkhave, avijjāpaccayā saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāya tveva asesavirāganirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. Dutiyaṃ.


SN.12.3

SN.12.3/(3) Paṭipadāsuttaṃ
     3. Sāvatthiyaṃ viharati …pe… “micchāpaṭipadañca vo, bhikkhave, desessāmi sammāpaṭipadañca. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamā ca, bhikkhave, micchāpaṭipadā? Avijjāpaccayā, bhikkhave, saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Ayaṃ vuccati, bhikkhave, micchāpaṭipadā.
     “Katamā ca, bhikkhave, sammāpaṭipadā? Avijjāya tveva asesavirāganirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hoti. Ayaṃ vuccati, bhikkhave, sammāpaṭipadā”ti. Tatiyaṃ.


SN.12.4

SN.12.4/(4) Vipassīsuttaṃ
     4. Sāvatthiyaṃ viharati …pe… “vipassissa, bhikkhave, bhagavato arahato sammāsambuddhassa pubbeva sambodhā anabhisambuddhassa bodhisattasseva sato etadahosi– ‘kicchaṃ vatāyaṃ loko āpanno jāyati ca jīyati ca mīyati ca cavati ca upapajjati ca. Atha ca panimassa dukkhassa nissaraṇaṃ nappajānāti jarāmaraṇassa. Kudāssu nāma imassa dukkhassa nissaraṇaṃ paññāyissati jarāmaraṇassā’”ti?
     “Atha kho bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho sati jarāmaraṇaṃ hoti, kiṃpaccayā jarāmaraṇan’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘jātiyā kho sati jarāmaraṇaṃ hoti, jātipaccayā jarāmaraṇan’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho sati jāti hoti, kiṃpaccayā jātī’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘bhave kho sati jāti hoti, bhavapaccayā jātī’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho sati bhavo hoti, kiṃpaccayā bhavo’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘upādāne kho sati bhavo hoti, upādānapaccayā bhavo’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho sati upādānaṃ hoti, kiṃpaccayā upādānan’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘taṇhāya kho sati upādānaṃ hoti, taṇhāpaccayā upādānan’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho sati taṇhā hoti, kiṃpaccayā taṇhā’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘vedanāya kho sati taṇhā hoti, vedanāpaccayā taṇhā’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho sati vedanā hoti, kiṃpaccayā vedanā’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘phasse kho sati vedanā hoti, phassapaccayā vedanā’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho sati phasso hoti, kiṃpaccayā phasso’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘saḷāyatane kho sati phasso hoti, saḷāyatanapaccayā phasso’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho sati saḷāyatanaṃ hoti, kiṃpaccayā saḷāyatanan’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘nāmarūpe kho sati saḷāyatanaṃ hoti, nāmarūpapaccayā saḷāyatanan’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho sati nāmarūpaṃ hoti, kiṃpaccayā nāmarūpan’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘viññāṇe kho sati nāmarūpaṃ hoti viññāṇapaccayā nāmarūpan’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho sati viññāṇaṃ hoti, kiṃpaccayā viññāṇan’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘saṅkhāresu kho sati viññāṇaṃ hoti, saṅkhārapaccayā viññāṇan’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi ‘kimhi nu kho sati saṅkhārā honti, kiṃpaccayā saṅkhārā’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘avijjāya kho sati saṅkhārā honti, avijjāpaccayā saṅkhārā’”ti.
     “Iti hidaṃ avijjāpaccayā saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. ‘Samudayo, samudayo’ti kho, bhikkhave, vipassissa bodhisattassa pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho asati jarāmaraṇaṃ na hoti, kissa nirodhā jarāmaraṇanirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘jātiyā kho asati jarāmaraṇaṃ na hoti, jātinirodhā jarāmaraṇanirodho’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho asati jāti na hoti kissa nirodhā jātinirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘bhave kho asati jāti na hoti, bhavanirodhā jātinirodho’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho asati bhavo na hoti, kissa nirodhā bhavanirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘upādāne kho asati bhavo na hoti, upādānanirodhā bhavanirodho’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho asati upādānaṃ na hoti, kissa nirodhā upādānanirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘taṇhāya kho asati upādānaṃ na hoti, taṇhānirodhā upādānanirodho’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho asati taṇhā na hoti, kissa nirodhā taṇhānirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘vedanāya kho asati taṇhā na hoti, vedanānirodhā taṇhānirodho’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho asati vedanā na hoti, kissa nirodhā vedanānirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘phasse kho asati vedanā na hoti, phassanirodhā vedanānirodho’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho asati phasso na hoti, kissa nirodhā phassanirodho’ti? Atha kho bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘saḷāyatane kho asati phasso na hoti, saḷāyatananirodhā phassanirodho’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho asati saḷāyatanaṃ na hoti, kissa nirodhā saḷāyatananirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘nāmarūpe kho asati saḷāyatanaṃ na hoti, nāmarūpanirodhā saḷāyatananirodho’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho asati nāmarūpaṃ na hoti, kissa nirodhā nāmarūpanirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘viññāṇe kho asati nāmarūpaṃ na hoti, viññāṇanirodhā nāmarūpanirodho’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho asati viññāṇaṃ na hoti, kissa nirodhā viññāṇanirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘saṅkhāresu kho asati viññāṇaṃ na hoti, saṅkhāranirodhā viññāṇanirodho’”ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho asati saṅkhārā na honti, kissa nirodhā saṅkhāranirodho’ti Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘avijjāya kho asati saṅkhārā na honti, avijjānirodhā saṅkhāranirodho’”ti.
     “Iti hidaṃ avijjānirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotīti. ‘Nirodho, nirodho’ti kho, bhikkhave, vipassissa bodhisattassa pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi”. Catutthaṃ.
     (Sattannampi buddhānaṃ evaṃ vitthāretabbo).


SN.12.5

SN.12.5/(5) Sikhīsuttaṃ
     5. Sikhissa bhikkhave, bhagavato arahato sammāsambuddhassa …pe….


SN.12.6

SN.12.6/(6) Vessabhūsuttaṃ
     6. Vessabhussa, bhikkhave, bhagavato arahato sammāsambuddhassa …pe….


SN.12.7

SN.12.7/(7) Kakusandhasuttaṃ
     7. Kakusandhassa, bhikkhave, bhagavato arahato sammāsambuddhassa …pe….


SN.12.8

SN.12.8/(8) Koṇāgamanasuttaṃ
     8. Koṇāgamanassa, bhikkhave, bhagavato arahato sammāsambuddhassa …pe….


SN.12.9

SN.12.9/(9) Kassapasuttaṃ
     9. Kassapassa, bhikkhave, bhagavato arahato sammāsambuddhassa …pe….


SN.12.10

SN.12.10/(10) Gotamasuttaṃ
     10. “Pubbeva me, bhikkhave, sambodhā anabhisambuddhassa bodhisattasseva sato etadahosi– ‘kicchaṃ vatāyaṃ loko āpanno jāyati ca jīyati ca mīyati ca cavati ca upapajjati ca. Atha ca panimassa dukkhassa nissaraṇaṃ nappajānāti jarāmaraṇassa. Kudāssu nāma imassa dukkhassa nissaraṇaṃ paññāyissati jarāmaraṇassā’”ti?
     “Tassa mayhaṃ, bhikkhave, etadahosi– ‘kimhi nu kho sati jarāmaraṇaṃ hoti, kiṃpaccayā jarāmaraṇan’ti Tassa mayhaṃ, bhikkhave, yoniso manasikārā ahu paññāya abhisamayo– ‘jātiyā kho sati jarāmaraṇaṃ hoti, jātipaccayā jarāmaraṇan’”ti.
     “Tassa mayhaṃ, bhikkhave, etadahosi– ‘kimhi nu kho sati jāti hoti …pe… bhavo… upādānaṃ… taṇhā… vedanā… phasso… saḷāyatanaṃ… nāmarūpaṃ… viññāṇaṃ… saṅkhārā honti, kiṃpaccayā saṅkhārā’ti? Tassa mayhaṃ, bhikkhave yoniso manasikārā ahu paññāya abhisamayo– ‘avijjāya kho sati saṅkhārā honti, avijjāpaccayā saṅkhārā’”ti.
     “Iti hidaṃ avijjāpaccayā saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. ‘Samudayo, samudayo’ti kho me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi.
     “Tassa mayhaṃ, bhikkhave, etadahosi– ‘kimhi nu kho asati jarāmaraṇaṃ na hoti, kissa nirodhā jarāmaraṇanirodho’ti? Tassa mayhaṃ, bhikkhave, yoniso manasikārā ahu paññāya abhisamayo– ‘jātiyā kho asati jarāmaraṇaṃ na hoti, jātinirodhā jarāmaraṇanirodho’”ti.
     “Tassa mayhaṃ, bhikkhave, etadahosi– ‘kimhi nu kho asati jāti na hoti …pe… bhavo… upādānaṃ… taṇhā… vedanā… phasso… saḷāyatanaṃ… nāmarūpaṃ… viññāṇaṃ… saṅkhārā na honti, kissa nirodhā saṅkhāranirodho’ti? Tassa mayhaṃ, bhikkhave, yoniso manasikārā ahu paññāya abhisamayo– ‘avijjāya kho asati saṅkhārā na honti, avijjānirodhā saṅkhāranirodho’”ti.
     “Iti hidaṃ avijjānirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hoti. ‘Nirodho, nirodho’ti kho me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādī”ti. Dasamo.
     Buddhavaggo paṭhamo.
     Tassuddānaṃ–
     Desanā vibhaṅgapaṭipadā ca, vipassī sikhī ca vessabhū.
     Kakusandho koṇāgamano kassapo, mahāsakyamuni ca gotamoti.


SN.12.11

2. Āhāravaggo
SN.12.11/(1) Āhārasuttaṃ
     11. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme …pe… etadavoca– “cattārome, bhikkhave, āhārā bhūtānaṃ vā sattānaṃ ṭhitiyā sambhavesīnaṃ vā anuggahāya. Katame cattāro? Kabaḷīkāro āhāro– oḷāriko vā sukhumo vā, phasso dutiyo, manosañcetanā tatiyā, viññāṇaṃ catutthaṃ. Ime kho, bhikkhave, cattāro āhārā bhūtānaṃ vā sattānaṃ ṭhitiyā sambhavesīnaṃ vā anuggahāya”.
     “Ime, bhikkhave, cattāro āhārā kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā? Ime cattāro āhārā taṇhānidānā taṇhāsamudayā taṇhājātikā taṇhāpabhavā. Taṇhā cāyaṃ, bhikkhave, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā? Taṇhā vedanānidānā vedanāsamudayā vedanājātikā vedanāpabhavā. Vedanā cāyaṃ, bhikkhave, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā? Vedanā phassanidānā phassasamudayā phassajātikā phassapabhavā. Phasso cāyaṃ, bhikkhave, kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo? Phasso saḷāyatananidāno saḷāyatanasamudayo saḷāyatanajātiko saḷāyatanapabhavo. Saḷāyatanañcidaṃ, bhikkhave, kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ? Saḷāyatanaṃ nāmarūpanidānaṃ nāmarūpasamudayaṃ nāmarūpajātikaṃ nāmarūpapabhavaṃ. Nāmarūpañcidaṃ, bhikkhave, kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ? Nāmarūpaṃ viññāṇanidānaṃ viññāṇasamudayaṃ viññāṇajātikaṃ viññāṇapabhavaṃ. Viññāṇañcidaṃ, bhikkhave, kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ? Viññāṇaṃ saṅkhāranidānaṃ saṅkhārasamudayaṃ saṅkhārajātikaṃ saṅkhārapabhavaṃ. Saṅkhārā cime, bhikkhave, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā? Saṅkhārā avijjānidānā avijjāsamudayā avijjājātikā avijjāpabhavā.
     “Iti kho, bhikkhave, avijjāpaccayā saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāya tveva asesavirāganirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. Paṭhamaṃ.


SN.12.12

SN.12.12/(2). Moḷiyaphaggunasuttaṃ
     12. Sāvatthiyaṃ viharati …pe… “cattārome bhikkhave, āhārā bhūtānaṃ vā sattānaṃ ṭhitiyā sambhavesīnaṃ vā anuggahāya. Katame cattāro? Kabaḷīkāro āhāro – oḷāriko vā sukhumo vā, phasso dutiyo, manosañcetanā tatiyā, viññāṇaṃ catutthaṃ. Ime kho, bhikkhave, cattāro āhārā bhūtānaṃ vā sattānaṃ ṭhitiyā sambhavesīnaṃ vā anuggahāyā”ti.
     Evaṃ vutte, āyasmā moḷiyaphagguno bhagavantaṃ etadavoca– “ko nu kho, bhante, viññāṇāhāraṃ āhāretī”ti? “No kallo pañho”ti bhagavā avoca– “‘āhāretī’ti ahaṃ na vadāmi. ‘Āhāretī’ti cāhaṃ vadeyyaṃ, tatrassa kallo pañho– ‘ko nu kho, bhante, āhāretī’ti Evaṃ cāhaṃ na vadāmi. Evaṃ maṃ avadantaṃ yo evaṃ puccheyya– ‘kissa nu kho, bhante, viññāṇāhāro’ti, esa kallo pañho. Tatra kallaṃ veyyākaraṇaṃ– ‘viññāṇāhāro āyatiṃ punabbhavābhinibbattiyā paccayo, tasmiṃ bhūte sati saḷāyatanaṃ, saḷāyatanapaccayā phasso’”ti.
     “Ko nu kho, bhante, phusatī”ti? “No kallo pañho”ti bhagavā avoca– “‘phusatī’ti ahaṃ na vadāmi. ‘Phusatī’ti cāhaṃ vadeyyaṃ, tatrassa kallo pañho– ‘ko nu kho, bhante, phusatī’ti? Evaṃ cāhaṃ na vadāmi. Evaṃ maṃ avadantaṃ yo evaṃ puccheyya– ‘kiṃpaccayā nu kho, bhante, phasso’ti, esa kallo pañho. Tatra kallaṃ veyyākaraṇaṃ– ‘saḷāyatanapaccayā phasso, phassapaccayā vedanā’”ti.
     “Ko nu kho, bhante, vedayatī”ti? “No kallo pañho”ti bhagavā avoca– “‘vedayatī’ti ahaṃ na vadāmi. ‘Vedayatī’ti cāhaṃ vadeyyaṃ, tatrassa kallo pañho– ‘ko nu kho, bhante, vedayatī’ti? Evaṃ cāhaṃ na vadāmi. Evaṃ maṃ avadantaṃ yo evaṃ puccheyya– ‘kiṃpaccayā nu kho, bhante, vedanā’ti, esa kallo pañho. Tatra kallaṃ veyyākaraṇaṃ– ‘phassapaccayā vedanā, vedanāpaccayā taṇhā’”ti.
     “Ko nu kho, bhante, tasatī”ti? “No kallo pañho”ti bhagavā avoca – “‘tasatī’ti ahaṃ na vadāmi ‘Tasatī’ti cāhaṃ vadeyyaṃ, tatrassa kallo pañho– ‘ko nu kho, bhante, tasatī’ti? Evaṃ cāhaṃ na vadāmi. Evaṃ maṃ avadantaṃ yo evaṃ puccheyya– ‘kiṃpaccayā nu kho, bhante, taṇhā’ti, esa kallo pañho. Tatra kallaṃ veyyākaraṇaṃ– ‘vedanāpaccayā taṇhā, taṇhāpaccayā upādānan’”ti.
     “Ko nu kho, bhante, upādiyatī”ti? “No kallo pañho”ti bhagavā avoca– “‘upādiyatī’ti ahaṃ na vadāmi. ‘Upādiyatī’ti cāhaṃ vadeyyaṃ, tatrassa kallo pañho– ‘ko nu kho, bhante, upādiyatī’ti? Evaṃ cāhaṃ na vadāmi. Evaṃ maṃ avadantaṃ yo evaṃ puccheyya– ‘kiṃpaccayā nu kho, bhante, upādānan’ti, esa kallo pañho. Tatra kallaṃ veyyākaraṇaṃ – ‘taṇhāpaccayā upādānaṃ; upādānapaccayā bhavo’ti …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “Channaṃ tveva, phagguna, phassāyatanānaṃ asesavirāganirodhā phassanirodho; phassanirodhā vedanānirodho; vedanānirodhā taṇhānirodho; taṇhānirodhā upādānanirodho; upādānanirodhā bhavanirodho; bhavanirodhā jātinirodho; jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. Dutiyaṃ.


SN.12.13

SN.12.13/(3). Samaṇabrāhmaṇasuttaṃ
     13. Sāvatthiyaṃ viharati …pe… “ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā jarāmaraṇaṃ nappajānanti, jarāmaraṇasamudayaṃ nappajānanti, jarāmaraṇanirodhaṃ nappajānanti, jarāmaraṇanirodhagāminiṃ paṭipadaṃ nappajānanti; jātiṃ …pe… bhavaṃ… upādānaṃ… taṇhaṃ… vedanaṃ… phassaṃ… saḷāyatanaṃ… nāmarūpaṃ… viññāṇaṃ… saṅkhāre nappajānanti, saṅkhārasamudayaṃ nappajānanti, saṅkhāranirodhaṃ nappajānanti, saṅkhāranirodhagāminiṃ paṭipadaṃ nappajānanti na me te, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu vā samaṇasammatā brāhmaṇesu vā brāhmaṇasammatā; na ca pana te āyasmanto sāmaññatthaṃ vā brahmaññatthaṃ vā diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā jarāmaraṇaṃ pajānanti, jarāmaraṇasamudayaṃ pajānanti, jarāmaraṇanirodhaṃ pajānanti, jarāmaraṇanirodhagāminiṃ paṭipadaṃ pajānanti; jātiṃ …pe… bhavaṃ… upādānaṃ… taṇhaṃ… vedanaṃ… phassaṃ… saḷāyatanaṃ… nāmarūpaṃ… viññāṇaṃ… saṅkhāre pajānanti, saṅkhārasamudayaṃ pajānanti, saṅkhāranirodhaṃ pajānanti, saṅkhāranirodhagāminiṃ paṭipadaṃ pajānanti, te kho me, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu ceva samaṇasammatā brāhmaṇesu ca brāhmaṇasammatā; te ca panāyasmanto sāmaññatthañca brahmaññatthañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Tatiyaṃ.


SN.12.14

SN.12.14/(4). Dutiyasamaṇabrāhmaṇasuttaṃ
     14. Sāvatthiyaṃ viharati …pe… “ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā ime dhamme nappajānanti, imesaṃ dhammānaṃ samudayaṃ nappajānanti, imesaṃ dhammānaṃ nirodhaṃ nappajānanti, imesaṃ dhammānaṃ nirodhagāminiṃ paṭipadaṃ nappajānanti, katame dhamme nappajānanti, katamesaṃ dhammānaṃ samudayaṃ nappajānanti, katamesaṃ dhammānaṃ nirodhaṃ nappajānanti, katamesaṃ dhammānaṃ nirodhagāminiṃ paṭipadaṃ nappajānanti”?
     “Jarāmaraṇaṃ nappajānanti, jarāmaraṇasamudayaṃ nappajānanti, jarāmaraṇanirodhaṃ nappajānanti, jarāmaraṇanirodhagāminiṃ paṭipadaṃ nappajānanti; jātiṃ …pe… bhavaṃ… upādānaṃ… taṇhaṃ… vedanaṃ… phassaṃ… saḷāyatanaṃ… nāmarūpaṃ… viññāṇaṃ… saṅkhāre nappajānanti, saṅkhārasamudayaṃ nappajānanti, saṅkhāranirodhaṃ nappajānanti, saṅkhāranirodhagāminiṃ paṭipadaṃ nappajānanti. Ime dhamme nappajānanti, imesaṃ dhammānaṃ samudayaṃ nappajānanti, imesaṃ dhammānaṃ nirodhaṃ nappajānanti, imesaṃ dhammānaṃ nirodhagāminiṃ paṭipadaṃ nappajānanti. Na me te, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu vā samaṇasammatā brāhmaṇesu vā brāhmaṇasammatā, na ca pana te āyasmanto sāmaññatthaṃ vā brahmaññatthaṃ vā diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā ime dhamme pajānanti, imesaṃ dhammānaṃ samudayaṃ pajānanti, imesaṃ dhammānaṃ nirodhaṃ pajānanti, imesaṃ dhammānaṃ nirodhagāminiṃ paṭipadaṃ pajānanti, katame dhamme pajānanti, katamesaṃ dhammānaṃ samudayaṃ pajānanti, katamesaṃ dhammānaṃ nirodhaṃ pajānanti, katamesaṃ dhammānaṃ nirodhagāminiṃ paṭipadaṃ pajānanti?
     “Jarāmaraṇaṃ pajānanti, jarāmaraṇasamudayaṃ pajānanti, jarāmaraṇanirodhaṃ pajānanti, jarāmaraṇanirodhagāminiṃ paṭipadaṃ pajānanti; jātiṃ …pe… bhavaṃ… upādānaṃ… taṇhaṃ… vedanaṃ… phassaṃ… saḷāyatanaṃ… nāmarūpaṃ… viññāṇaṃ… saṅkhāre pajānanti, saṅkhārasamudayaṃ pajānanti, saṅkhāranirodhaṃ pajānanti, saṅkhāranirodhagāminiṃ paṭipadaṃ pajānanti. Ime dhamme pajānanti imesaṃ dhammānaṃ samudayaṃ pajānanti, imesaṃ dhammānaṃ nirodhaṃ pajānanti, imesaṃ dhammānaṃ nirodhagāminiṃ paṭipadaṃ pajānanti. Te kho me, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu ceva samaṇasammatā, brāhmaṇesu ca brāhmaṇasammatā. Te ca panāyasmanto sāmaññatthañca brahmaññatthañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Catutthaṃ.


SN.12.15

SN.12.15/(5). Kaccānagottasuttaṃ
     15. Sāvatthiyaṃ viharati. Atha kho āyasmā kaccānagotto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā kaccānagotto bhagavantaṃ etadavoca– “‘sammādiṭṭhi sammādiṭṭhī’ti, bhante, vuccati. Kittāvatā nu kho, bhante, sammādiṭṭhi hotī”ti?
     “Dvayanissito khvāyaṃ, kaccāna, loko yebhuyyena– atthitañceva natthitañca. Lokasamudayaṃ kho, kaccāna, yathābhūtaṃ sammappaññāya passato yā loke natthitā sā na hoti. Lokanirodhaṃ kho, kaccāna, yathābhūtaṃ sammappaññāya passato yā loke atthitā sā na hoti. Upayupādānābhinivesavinibandho khvāyaṃ, kaccāna, loko yebhuyyena. Tañcāyaṃ upayupādānaṃ cetaso adhiṭṭhānaṃ abhinivesānusayaṃ na upeti na upādiyati nādhiṭṭhāti– ‘attā me’ti. ‘Dukkhameva uppajjamānaṃ uppajjati, dukkhaṃ nirujjhamānaṃ nirujjhatī’ti na kaṅkhati na vicikicchati aparapaccayā ñāṇamevassa ettha hoti. Ettāvatā kho, kaccāna, sammādiṭṭhi hoti.
     “‘Sabbaṃ atthī’ti kho, kaccāna, ayameko anto. ‘Sabbaṃ natthī’ti ayaṃ dutiyo anto. Ete te, kaccāna, ubho ante anupagamma majjhena tathāgato dhammaṃ deseti– ‘avijjāpaccayā saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāya tveva asesavirāganirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī’”ti. Pañcamaṃ.


SN.12.16

SN.12.16/(6). Dhammakathikasuttaṃ
     16. Sāvatthiyaṃ …pe… atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “‘dhammakathiko dhammakathiko’ti, bhante, vuccati. Kittāvatā nu kho, bhante, dhammakathiko hotī”ti?
     “Jarāmaraṇassa ce bhikkhu nibbidāya virāgāya nirodhāya dhammaṃ deseti, ‘dhammakathiko bhikkhū’ti alaṃ vacanāya. Jarāmaraṇassa ce bhikkhu nibbidāya virāgāya nirodhāya paṭipanno hoti, ‘dhammānudhammappaṭipanno bhikkhū’ti alaṃ vacanāya. Jarāmaraṇassa ce bhikkhu nibbidā virāgā nirodhā anupādāvimutto hoti, ‘diṭṭhadhammanibbānappatto bhikkhū’ti alaṃ vacanāya.
     “Jātiyā ce bhikkhu …pe… bhavassa ce bhikkhu… upādānassa ce bhikkhu… taṇhāya ce bhikkhu… vedanāya ce bhikkhu… phassassa ce bhikkhu… saḷāyatanassa ce bhikkhu… nāmarūpassa ce bhikkhu… viññāṇassa ce bhikkhu… saṅkhārānaṃ ce bhikkhu… avijjāya ce bhikkhu nibbidāya virāgāya nirodhāya dhammaṃ deseti, ‘dhammakathiko bhikkhū’ti alaṃ vacanāya. Avijjāya ce bhikkhu nibbidāya virāgāya nirodhāya paṭipanno hoti, ‘dhammānudhammappaṭipanno bhikkhū’ti alaṃ vacanāya. Avijjāya ce bhikkhu nibbidā virāgā nirodhā anupādāvimutto hoti, ‘diṭṭhadhammanibbānappatto bhikkhū’ti alaṃ vacanāyā”ti.


SN.12.17

SN.12.17/(7). Acelakassapasuttaṃ
     17. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya rājagahaṃ piṇḍāya pāvisi. Addasā kho acelo kassapo bhagavantaṃ dūratova āgacchantaṃ. Disvāna yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho acelo kassapo bhagavantaṃ etadavoca– “puccheyyāma mayaṃ bhavantaṃ gotamaṃ kañcideva desaṃ, sace no bhavaṃ gotamo okāsaṃ karoti pañhassa veyyākaraṇāyā”ti.
     “Akālo kho tāva, kassapa, pañhassa; antaragharaṃ paviṭṭhamhā”ti. Dutiyampi kho acelo kassapo bhagavantaṃ etadavoca “puccheyyāma mayaṃ bhavantaṃ gotamaṃ kañcideva desaṃ, sace no bhavaṃ gotamo okāsaṃ karoti pañhassa veyyākaraṇāyā”ti. “Akālo kho tāva, kassapa, pañhassa; antaragharaṃ paviṭṭhamhā”ti. Tatiyampi kho acelo kassapo …pe… antaragharaṃ paviṭṭhamhāti. Evaṃ vutte, acelo kassapo bhagavantaṃ etadavoca– “na kho pana mayaṃ bhavantaṃ gotamaṃ bahudeva pucchitukāmā”ti. “Puccha, kassapa, yadākaṅkhasī”ti.
     “Kiṃ nu kho, bho gotama, ‘sayaṃkataṃ dukkhan’ti? ‘Mā hevaṃ, kassapā’ti bhagavā avoca. ‘Kiṃ pana, bho gotama, paraṃkataṃ dukkhan’ti? ‘Mā hevaṃ, kassapā’ti bhagavā avoca. ‘Kiṃ nu kho, bho gotama, sayaṃkatañca paraṃkatañca dukkhan’ti? ‘Mā hevaṃ, kassapā’ti bhagavā avoca. ‘Kiṃ pana bho gotama, asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ dukkhan’ti? ‘Mā hevaṃ, kassapā’ti bhagavā avoca. ‘Kiṃ nu kho, bho gotama, natthi dukkhan’ti? ‘Na kho, kassapa, natthi dukkhaṃ. Atthi kho, kassapa, dukkhan’ti. ‘Tena hi bhavaṃ gotamo dukkhaṃ na jānāti, na passatī’ti. ‘Na khvāhaṃ, kassapa, dukkhaṃ na jānāmi, na passāmi. Jānāmi khvāhaṃ, kassapa, dukkhaṃ; passāmi khvāhaṃ, kassapa, dukkhan’”ti.
     “Ki nu kho, bho gotama, ‘sayaṃkataṃ dukkhan’ti iti puṭṭho samāno ‘mā hevaṃ, kassapā’ti vadesi. ‘Kiṃ pana, bho gotama, paraṃkataṃ dukkhan’ti iti puṭṭho samāno ‘mā hevaṃ, kassapā’ti vadesi. ‘Kiṃ nu kho, bho gotama, sayaṃkatañca paraṃkatañca dukkhan’ti iti puṭṭho samāno ‘mā hevaṃ, kassapā’ti vadesi. ‘Kiṃ pana, bho gotama, asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ dukkhan’ti iti puṭṭho samāno ‘mā hevaṃ, kassapā’ti vadesi. ‘Kiṃ nu kho, bho gotama, natthi dukkhan’ti iti puṭṭho samāno ‘na kho, kassapa, natthi dukkhaṃ atthi kho, kassapa, dukkhan’ti vadesi. ‘Tena hi bhavaṃ gotamo dukkhaṃ na jānāti na passatī’ti iti puṭṭho samāno ‘na khvāhaṃ, kassapa, dukkhaṃ na jānāmi na passāmi. Jānāmi khvāhaṃ, kassapa, dukkhaṃ; passāmi khvāhaṃ, kassapa, dukkhan’ti vadesi. Ācikkhatu ca me, bhante, bhagavā dukkhaṃ. Desetu ca me, bhante, bhagavā dukkhan”ti.
     “‘So karoti so paṭisaṃvedayatī’ti kho, kassapa, ādito sato ‘sayaṃkataṃ dukkhan’ti iti vadaṃ sassataṃ etaṃ pareti. ‘Añño karoti añño paṭisaṃvedayatī’ti kho, kassapa, vedanābhitunnassa sato ‘paraṃkataṃ dukkhan’ti iti vadaṃ ucchedaṃ etaṃ pareti. Ete te, kassapa, ubho ante anupagamma majjhena tathāgato dhammaṃ deseti– ‘avijjāpaccayā saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāya tveva asesavirāganirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī’”ti.
     Evaṃ vutte, acelo kassapo bhagavantaṃ etadavoca– “abhikkantaṃ, bhante, abhikkantaṃ, bhante! Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya …pe… cakkhumanto rūpāni dakkhantīti; evamevaṃ bhagavatā anekapariyāyena dhammo pakāsito. Esāhaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Labheyyāhaṃ, bhante, bhagavato santike pabbajjaṃ, labheyyaṃ upasampadan”ti.
     “Yo kho, kassapa, aññatitthiyapubbo imasmiṃ dhammavinaye ākaṅkhati pabbajjaṃ, ākaṅkhati upasampadaṃ, so cattāro māse parivasati. Catunnaṃ māsānaṃ accayena (parivutthaparivāsaṃ) āraddhacittā bhikkhū pabbājenti upasampādenti bhikkhubhāvāya. Api ca mayā puggalavemattatā viditā”ti.
     “Sace bhante, aññatitthiyapubbo imasmiṃ dhammavinaye ākaṅkhati pabbajjaṃ, ākaṅkhati upasampadaṃ, cattāro māse parivasati. Catunnaṃ māsānaṃ accayena (parivutthaparivāsaṃ) āraddhacittā bhikkhū pabbājenti upasampādenti bhikkhubhāvāya. Ahaṃ cattāri vassāni parivasissāmi catunnaṃ vassānaṃ accayena (parivutthaparivāsaṃ) āraddhacittā bhikkhū pabbājentu upasampādentu bhikkhubhāvāyā”ti.
     Alattha kho acelo kassapo bhagavato santike pabbajjaṃ, alattha upasampadaṃ. Acirūpasampanno ca panāyasmā kassapo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca panāyasmā kassapo arahataṃ ahosīti. Sattamaṃ.


SN.12.18

SN.12.18/(8). Timbarukasuttaṃ
     18. Sāvatthiyaṃ viharati. Atha kho timbaruko paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho timbaruko paribbājako bhagavantaṃ etadavoca–
     “‘Kiṃ nu kho, bho gotama, sayaṃkataṃ sukhadukkhan’ti? ‘Mā hevaṃ, timbarukā’ti bhagavā avoca. ‘Kiṃ pana, bho gotama, paraṃkataṃ sukhadukkhan’ti? ‘Mā hevaṃ, timbarukā’ti bhagavā avoca. ‘Kiṃ nu kho, bho gotama, sayaṃkatañca paraṃkatañca sukhadukkhan’ti? ‘Mā hevaṃ, timbarukā’ti bhagavā avoca. ‘Kiṃ pana, bho gotama, asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ sukhadukkhan’ti? ‘Mā hevaṃ, timbarukā’ti bhagavā avoca ‘Kiṃ nu kho, bho gotama, natthi sukhadukkhan’ti? ‘Na kho, timbaruka, natthi sukhadukkhaṃ; atthi kho, timbaruka, sukhadukkhan’ti. ‘Tena hi bhavaṃ gotamo sukhadukkhaṃ na jānāti, na passatī’ti? ‘Na khvāhaṃ, timbaruka, sukhadukkhaṃ na jānāmi, na passāmi. Jānāmi khvāhaṃ, timbaruka, sukhadukkhaṃ; passāmi khvāhaṃ, timbaruka, sukhadukkhan’”ti.
     “‘Kiṃ nu kho, bho gotama, sayaṃkataṃ sukhadukkhan’ti iti puṭṭho samāno ‘mā hevaṃ, timbarukā’ti vadesi. ‘Kiṃ pana, bho gotama, paraṃkataṃ sukhadukkhan’ti iti puṭṭho samāno ‘mā hevaṃ, timbarukā’ti vadesi. ‘Kiṃ nu kho, bho gotama, sayaṃkatañca paraṃkatañca sukhadukkhan’ti iti puṭṭho samāno ‘mā hevaṃ, timbarukā’ti vadesi. ‘Kiṃ pana, bho gotama, asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ sukhadukkhan’ti iti puṭṭho samāno ‘mā hevaṃ, timbarukā’ti vadesi. ‘Kiṃ nu kho, bho gotama, natthi sukhadukkhan’ti iti puṭṭho samāno ‘na kho, timbaruka, natthi sukhadukkhaṃ; atthi kho, timbaruka, sukhadukkhan’ti vadesi. ‘Tena hi bhavaṃ gotamo sukhadukkhaṃ na jānāti, na passatī’ti iti puṭṭho samāno ‘na khvāhaṃ, timbaruka, sukhadukkhaṃ na jānāmi, na passāmi. Jānāmi khvāhaṃ, timbaruka, sukhadukkhaṃ; passāmi khvāhaṃ, timbaruka, sukhadukkhan’ti vadesi. Ācikkhatu ca me bhavaṃ gotamo sukhadukkhaṃ. Desetu ca me bhavaṃ gotamo sukhadukkhan”ti.
     “‘Sā vedanā, so vedayatī’ti kho, timbaruka, ādito sato ‘sayaṃkataṃ sukhadukkhan’ti evampāhaṃ na vadāmi. ‘Aññā vedanā, añño vedayatī’ti kho, timbaruka, vedanābhitunnassa sato ‘paraṃkataṃ sukhadukkhan’ti evampāhaṃ na vadāmi. Ete te, timbaruka, ubho ante anupagamma majjhena tathāgato dhammaṃ deseti– ‘avijjāpaccayā saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāya tveva asesavirāganirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī’”ti.
     Evaṃ vutte, timbaruko paribbājako bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Aṭṭhamaṃ.


SN.12.19

SN.12.19/(9). Bālapaṇḍitasuttaṃ
     19. Sāvatthiyaṃ viharati …pe… “avijjānīvaraṇassa, bhikkhave, bālassa taṇhāya sampayuttassa evamayaṃ kāyo samudāgato. Iti ayañceva kāyo bahiddhā ca nāmarūpaṃ, itthetaṃ dvayaṃ dvayaṃ paṭicca phasso saḷevāyatanāni, yehi phuṭṭho bālo sukhadukkhaṃ paṭisaṃvedayati etesaṃ vā aññatarena”.
     “Avijjānīvaraṇassa, bhikkhave, paṇḍitassa taṇhāya sampayuttassa evamayaṃ kāyo samudāgato. Iti ayañceva kāyo bahiddhā ca nāmarūpaṃ, itthetaṃ dvayaṃ, dvayaṃ paṭicca phasso saḷevāyatanāni, yehi phuṭṭho paṇḍito sukhadukkhaṃ paṭisaṃvedayati etesaṃ vā aññatarena”.
     “Tatra bhikkhave, ko viseso ko adhippayāso kiṃ nānākaraṇaṃ paṇḍitassa bālenā”ti? “Bhagavaṃmūlakā no, bhante, dhammā, bhagavaṃnettikā, bhagavaṃpaṭisaraṇā. Sādhu vata, bhante, bhagavantaṃyeva paṭibhātu etassa bhāsitassa attho. Bhagavato sutvā bhikkhū dhāressantī”ti.
     “Tena hi, bhikkhave, suṇātha, sādhukaṃ manasi karotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Yāya ca, bhikkhave, avijjāya nivutassa bālassa yāya ca taṇhāya sampayuttassa ayaṃ kāyo samudāgato, sā ceva avijjā bālassa appahīnā sā ca taṇhā aparikkhīṇā. Taṃ kissa hetu? Na, bhikkhave, bālo acari brahmacariyaṃ sammā dukkhakkhayāya. Tasmā bālo kāyassa bhedā kāyūpago hoti, so kāyūpago samāno na parimuccati jātiyā jarāmaraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi. Na parimuccati dukkhasmāti vadāmi.
     “Yāya ca, bhikkhave, avijjāya nivutassa paṇḍitassa yāya ca taṇhāya sampayuttassa ayaṃ kāyo samudāgato, sā ceva avijjā paṇḍitassa pahīnā, sā ca taṇhā parikkhīṇā. Taṃ kissa hetu? Acari, bhikkhave, paṇḍito brahmacariyaṃ sammā dukkhakkhayāya. Tasmā paṇḍito kāyassa bhedā na kāyūpago hoti. So akāyūpago samāno parimuccati jātiyā jarāmaraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi. Parimuccati dukkhasmāti vadāmi. Ayaṃ kho bhikkhave, viseso ayaṃ adhippayāso, idaṃ nānākaraṇaṃ paṇḍitassa bālena yadidaṃ brahmacariyavāso”ti. Navamaṃ.


SN.12.20

SN.12.20/(10). Paccayasuttaṃ
     20. Sāvatthiyaṃ viharati …pe… “paṭiccasamuppādañca vo, bhikkhave, desessāmi paṭiccasamuppanne ca dhamme. Taṃ suṇātha, sādhukaṃ manasi karotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamo ca, bhikkhave, paṭiccasamuppādo? Jātipaccayā, bhikkhave, jarāmaraṇaṃ. Uppādā vā tathāgatānaṃ anuppādā vā tathāgatānaṃ, ṭhitāva sā dhātu dhammaṭṭhitatā dhammaniyāmatā idappaccayatā. Taṃ tathāgato abhisambujjhati abhisameti. Abhisambujjhitvā abhisametvā ācikkhati deseti paññāpeti paṭṭhapeti vivarati vibhajati uttānīkaroti. ‘Passathā’ti cāha– ‘jātipaccayā, bhikkhave, jarāmaraṇaṃ’”.
     “Bhavapaccayā, bhikkhave, jāti …pe… upādānapaccayā, bhikkhave, bhavo… taṇhāpaccayā, bhikkhave, upādānaṃ… vedanāpaccayā, bhikkhave, taṇhā… phassapaccayā, bhikkhave, vedanā… saḷāyatanapaccayā, bhikkhave, phasso… nāmarūpapaccayā, bhikkhave, saḷāyatanaṃ… viññāṇapaccayā, bhikkhave, nāmarūpaṃ… saṅkhārapaccayā, bhikkhave, viññāṇaṃ… avijjāpaccayā, bhikkhave, saṅkhārā uppādā vā tathāgatānaṃ anuppādā vā tathāgatānaṃ, ṭhitāva sā dhātu dhammaṭṭhitatā dhammaniyāmatā idappaccayatā. Taṃ tathāgato abhisambujjhati abhisameti Abhisambujjhitvā abhisametvā ācikkhati deseti paññāpeti paṭṭhapeti vivarati vibhajati uttānīkaroti. ‘Passathā’ti cāha ‘avijjāpaccayā, bhikkhave, saṅkhārā’. Iti kho, bhikkhave, yā tatra tathatā avitathatā anaññathatā idappaccayatā– ayaṃ vuccati, bhikkhave, paṭiccasamuppādo.
     “Katame ca, bhikkhave, paṭiccasamuppannā dhammā? Jarāmaraṇaṃ, bhikkhave, aniccaṃ saṅkhataṃ paṭiccasamuppannaṃ khayadhammaṃ vayadhammaṃ virāgadhammaṃ nirodhadhammaṃ. Jāti, bhikkhave, aniccā saṅkhatā paṭiccasamuppannā khayadhammā vayadhammā virāgadhammā nirodhadhammā. Bhavo, bhikkhave, anicco saṅkhato paṭiccasamuppanno khayadhammo vayadhammo virāgadhammo nirodhadhammo. Upādānaṃ bhikkhave …pe… taṇhā, bhikkhave… vedanā, bhikkhave… phasso, bhikkhave… saḷāyatanaṃ, bhikkhave… nāmarūpaṃ, bhikkhave… viññāṇaṃ bhikkhave… saṅkhārā, bhikkhave… avijjā, bhikkhave, aniccā saṅkhatā paṭiccasamuppannā khayadhammā vayadhammā virāgadhammā nirodhadhammā. Ime vuccanti, bhikkhave, paṭiccasamuppannā dhammā.
     “Yato kho, bhikkhave, ariyasāvakassa ‘ayañca paṭiccasamuppādo, ime ca paṭiccasamuppannā dhammā’ yathābhūtaṃ sammappaññāya sudiṭṭhā honti, so vata pubbantaṃ vā paṭidhāvissati– ‘ahosiṃ nu kho ahaṃ atītamaddhānaṃ, nanu kho ahosiṃ atītamaddhānaṃ, kiṃ nu kho ahosiṃ atītamaddhānaṃ, kathaṃ nu kho ahosiṃ atītamaddhānaṃ, kiṃ hutvā kiṃ ahosiṃ nu kho ahaṃ atītamaddhānan’ti; aparantaṃ vā upadhāvissati – ‘bhavissāmi nu kho ahaṃ anāgatamaddhānaṃ, nanu kho bhavissāmi anāgatamaddhānaṃ kiṃ nu kho bhavissāmi anāgatamaddhānaṃ, kathaṃ nu kho bhavissāmi anāgatamaddhānaṃ, kiṃ hutvā kiṃ bhavissāmi nu kho ahaṃ anāgatamaddhānan’ti; etarahi vā paccuppannaṃ addhānaṃ ajjhattaṃ kathaṃkathī bhavissati– ‘ahaṃ nu khosmi, no nu khosmi, kiṃ nu khosmi, kathaṃ nu khosmi, ayaṃ nu kho satto kuto āgato, so kuhiṃ gamissatī’ti– netaṃ ṭhānaṃ vijjati. Taṃ kissa hetu? Tathāhi, bhikkhave, ariyasāvakassa ayañca paṭiccasamuppādo ime ca paṭiccasamuppannā dhammā yathābhūtaṃ sammappaññāya sudiṭṭhā”ti. Dasamaṃ.
     Āhāravaggo dutiyo.
     Tassuddānaṃ–
     Āhāraṃ phagguno ceva, dve ca samaṇabrāhmaṇā;
     Kaccānagotto dhammakathikaṃ, acelaṃ timbarukena ca.
     Bālapaṇḍitato ceva, dasamo paccayena cāti.


SN.12.21

3. Dasabalavaggo
SN.12.21/(1). Dasabalasuttaṃ
     21. Sāvatthiyaṃ viharati …pe… “dasabalasamannāgato, bhikkhave, tathāgato catūhi ca vesārajjehi samannāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti– iti rūpaṃ iti rūpassa samudayo iti rūpassa atthaṅgamo, iti vedanā iti vedanāya samudayo iti vedanāya atthaṅgamo, iti saññā iti saññāya samudayo iti saññāya atthaṅgamo, iti saṅkhārā iti saṅkhārānaṃ samudayo iti saṅkhārānaṃ atthaṅgamo, iti viññāṇaṃ iti viññāṇassa samudayo iti viññāṇassa atthaṅgamo. Iti imasmiṃ sati idaṃ hoti, imassuppādā idaṃ uppajjati. Imasmiṃ asati idaṃ na hoti, imassa nirodhā idaṃ nirujjhati. Yadidaṃ avijjāpaccayā saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāya tveva asesavirāganirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. Paṭhamaṃ.


SN.12.22

SN.12.22/(2). Dutiyadasabalasuttaṃ
     22. Sāvatthiyaṃ viharati …pe… “dasabalasamannāgato, bhikkhave, tathāgato catūhi ca vesārajjehi samannāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavattetti– ‘iti rūpaṃ iti rūpassa samudayo iti rūpassa atthaṅgamo, iti vedanā iti vedanāya samudayo iti vedanāya atthaṅgamo, iti saññā iti saññāya samudayo iti saññāya atthaṅgamo, iti saṅkhārā iti saṅkhārānaṃ samudayo iti saṅkhārānaṃ atthaṅgamo, iti viññāṇaṃ iti viññāṇassa samudayo iti viññāṇassa atthaṅgamo. Iti imasmiṃ sati idaṃ hoti, imassuppādā idaṃ uppajjati; imasmiṃ asati idaṃ na hoti imassa nirodhā idaṃ nirujjhati. Yadidaṃ avijjāpaccayā saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāya tveva asesavirāganirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hoti’”.
     “Evaṃ svākkhāto, bhikkhave, mayā dhammo uttāno vivaṭo pakāsito chinnapilotiko. Evaṃ svākkhāte kho, bhikkhave, mayā dhamme uttāne vivaṭe pakāsite chinnapilotike alameva saddhāpabbajitena kulaputtena vīriyaṃ ārabhituṃ– ‘kāmaṃ taco ca nhāru ca aṭṭhi ca avasissatu, sarīre upasussatu maṃsalohitaṃ. Yaṃ taṃ purisathāmena purisavīriyena purisaparakkamena pattabbaṃ, na taṃ apāpuṇitvā vīriyassa saṇṭhānaṃ bhavissatī’”ti.
     “Dukkhaṃ bhikkhave, kusīto viharati vokiṇṇo pāpakehi akusalehi dhammehi, mahantañca sadatthaṃ parihāpeti. Āraddhavīriyo ca kho, bhikkhave, sukhaṃ viharati pavivitto pāpakehi akusalehi dhammehi, mahantañca sadatthaṃ paripūreti. Na, bhikkhave, hīnena aggassa patti hoti. Aggena ca kho, bhikkhave, aggassa patti hoti. Maṇḍapeyyamidaṃ, bhikkhave, brahmacariyaṃ, satthā sammukhībhūto. Tasmātiha, bhikkhave, vīriyaṃ ārabhatha appattassa pattiyā, anadhigatassa adhigamāya, asacchikatassa sacchikiriyāya. ‘Evaṃ no ayaṃ amhākaṃ pabbajjā avañjhā bhavissati saphalā sa-udrayā. Yesañca mayaṃ paribhuñjāma cīvara-piṇḍapātasenāsana-gilānappaccayabhesajjaparikkhāraṃ tesaṃ te kārā amhesu mahapphalā bhavissanti mahānisaṃsā’ti– evañhi vo, bhikkhave, sikkhitabbaṃ. Attatthaṃ vā hi, bhikkhave, sampassamānena alameva appamādena sampādetuṃ; paratthaṃ vā hi, bhikkhave, sampassamānena alameva appamādena sampādetuṃ; ubhayatthaṃ vā hi, bhikkhave, sampassamānena alameva appamādena sampādetun”ti. Dutiyaṃ.


SN.12.23

SN.12.23/(3). Upanisasuttaṃ
     23. Sāvatthiyaṃ viharati …pe… “jānato ahaṃ, bhikkhave, passato āsavānaṃ khayaṃ vadāmi, no ajānato no apassato. Kiñca, bhikkhave, jānato kiṃ passato āsavānaṃ khayo hoti Iti rūpaṃ iti rūpassa samudayo iti rūpassa atthaṅgamo, iti vedanā …pe… iti saññā… iti saṅkhārā… iti viññāṇaṃ iti viññāṇassa samudayo iti viññāṇassa atthaṅgamoti. Evaṃ kho, bhikkhave, jānato evaṃ passato āsavānaṃ khayo hoti”.
     “Yampissa taṃ, bhikkhave, khayasmiṃ khayeññāṇaṃ, tampi sa-upanisaṃ vadāmi, no anupanisaṃ. Kā ca, bhikkhave, khayeñāṇassa upanisā? ‘Vimuttī’tissa vacanīyaṃ. Vimuttimpāhaṃ, bhikkhave, sa-upanisaṃ vadāmi, no anupanisaṃ. Kā ca, bhikkhave, vimuttiyā upanisā? ‘Virāgo’tissa vacanīyaṃ. Virāgampāhaṃ, bhikkhave, sa-upanisaṃ vadāmi, no anupanisaṃ. Kā ca, bhikkhave, virāgassa upanisā? ‘Nibbidā’tissa vacanīyaṃ. Nibbidampāhaṃ, bhikkhave, sa-upanisaṃ vadāmi, no anupanisaṃ. Kā ca, bhikkhave, nibbidāya upanisā? ‘Yathābhūtañāṇadassanan’tissa vacanīyaṃ. Yathābhūtañāṇadassanampāhaṃ, bhikkhave, sa-upanisaṃ vadāmi, no anupanisaṃ. Kā ca, bhikkhave, yathābhūtañāṇadassanassa upanisā? ‘Samādhī’tissa vacanīyaṃ. Samādhimpāhaṃ, bhikkhave, sa-upanisaṃ vadāmi, no anupanisaṃ.
     “Kā ca, bhikkhave, samādhissa upanisā? ‘Sukhan’tissa vacanīyaṃ. Sukhampāhaṃ, bhikkhave, sa-upanisaṃ vadāmi, no anupanisaṃ. Kā ca, bhikkhave, sukhassa upanisā? ‘Passaddhī’tissa vacanīyaṃ. Passaddhimpāhaṃ, bhikkhave, sa-upanisaṃ vadāmi, no anupanisaṃ. Kā ca, bhikkhave, passaddhiyā upanisā? ‘Pītī’tissa vacanīyaṃ. Pītimpāhaṃ, bhikkhave, sa-upanisaṃ vadāmi, no anupanisaṃ. Kā ca, bhikkhave, pītiyā upanisā? ‘Pāmojjan’tissa vacanīyaṃ. Pāmojjampāhaṃ, bhikkhave, sa-upanisaṃ vadāmi, no anupanisaṃ. Kā ca, bhikkhave, pāmojjassa upanisā? ‘Saddhā’tissa vacanīyaṃ. Saddhampāhaṃ, bhikkhave, sa-upanisaṃ vadāmi, no anupanisaṃ.
     “Kā ca, bhikkhave, saddhāya upanisā? ‘Dukkhan’tissa vacanīyaṃ. Dukkhampāhaṃ, bhikkhave, sa-upanisaṃ vadāmi, no anupanisaṃ. Kā ca, bhikkhave, dukkhassa upanisā? ‘Jātī’tissa vacanīyaṃ. Jātimpāhaṃ bhikkhave, sa-upanisaṃ vadāmi, no anupanisaṃ. Kā ca, bhikkhave, jātiyā upanisā? ‘Bhavo’tissa vacanīyaṃ. Bhavampāhaṃ, bhikkhave, sa-upanisaṃ vadāmi no anupanisaṃ. Kā ca, bhikkhave, bhavassa upanisā? ‘Upādānan’tissa vacanīyaṃ. Upādānampāhaṃ, bhikkhave, sa-upanisaṃ vadāmi, no anupanisaṃ. Kā ca, bhikkhave, upādānassa upanisā? ‘Taṇhā’tissa vacanīyaṃ. Taṇhampāhaṃ, bhikkhave, sa-upanisaṃ vadāmi, no anupanisaṃ.
     “Kā ca, bhikkhave, taṇhāya upanisā? ‘Vedanā’tissa vacanīyaṃ …pe… ‘phasso’tissa vacanīyaṃ… ‘saḷāyatanan’tissa vacanīyaṃ… ‘nāmarūpan’tissa vacanīyaṃ… ‘viññāṇan’tissa vacanīyaṃ… ‘saṅkhārā’tissa vacanīyaṃ. Saṅkhārepāhaṃ, bhikkhave, sa-upanise vadāmi, no anupanise. Kā ca, bhikkhave, saṅkhārānaṃ upanisā? ‘Avijjā’tissa vacanīyaṃ.
     “Iti kho, bhikkhave, avijjūpanisā saṅkhārā, saṅkhārūpanisaṃ viññāṇaṃ, viññāṇūpanisaṃ nāmarūpaṃ, nāmarūpūpanisaṃ saḷāyatanaṃ, saḷāyatanūpaniso phasso, phassūpanisā vedanā, vedanūpanisā taṇhā, taṇhūpanisaṃ upādānaṃ, upādānūpaniso bhavo, bhavūpanisā jāti, jātūpanisaṃ dukkhaṃ, dukkhūpanisā saddhā, saddhūpanisaṃ pāmojjaṃ, pāmojjūpanisā pīti, pītūpanisā passaddhi, passaddhūpanisaṃ sukhaṃ, sukhūpaniso samādhi, samādhūpanisaṃ yathābhūtañāṇadassanaṃ, yathābhūtañāṇadassanūpanisā nibbidā, nibbidūpaniso virāgo, virāgūpanisā vimutti, vimuttūpanisaṃ khayeñāṇaṃ.
     “Seyyathāpi, bhikkhave, uparipabbate thullaphusitake deve vassante taṃ udakaṃ yathāninnaṃ pavattamānaṃ pabbatakandarapadarasākhā paripūreti. Pabbatakandarapadarasākhāparipūrā kusobbhe paripūrenti. Kusobbhā paripūrā mahāsobbhe paripūrenti. Mahāsobbhā paripūrā kunnadiyo paripūrenti. Kunnadiyo paripūrā mahānadiyo paripūrenti. Mahānadiyo paripūrā mahāsamuddaṃ paripūrenti.
     “Evameva kho, bhikkhave, avijjūpanisā saṅkhārā, saṅkhārūpanisaṃ viññāṇaṃ, viññāṇūpanisaṃ nāmarūpaṃ, nāmarūpūpanisaṃ saḷāyatanaṃ, saḷāyatanūpaniso phasso, phassūpanisā vedanā, vedanūpanisā taṇhā, taṇhūpanisaṃ upādānaṃ, upādānūpaniso bhavo, bhavūpanisā jāti, jātūpanisaṃ dukkhaṃ, dukkhūpanisā saddhā, saddhūpanisaṃ pāmojjaṃ, pāmojjūpanisā pīti, pītūpanisā passaddhi, passaddhūpanisaṃ sukhaṃ, sukhūpaniso samādhi, samādhūpanisaṃ yathābhūtañāṇadassanaṃ, yathābhūtañāṇadassanūpanisā nibbidā, nibbidūpaniso virāgo, virāgūpanisā vimutti, vimuttūpanisaṃ khayeñāṇan”ti. Tatiyaṃ.


SN.12.24

SN.12.24/(4). Aññatitthiyasuttaṃ
     24. Rājagahe viharati veḷuvane. Atha kho āyasmā sāriputto pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya rājagahaṃ piṇḍāya pāvisi. Atha kho āyasmato sāriputtassa etadahosi– “atippago kho tāva rājagahe piṇḍāya carituṃ. Yaṃnūnāhaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyan”ti.
     Atha kho āyasmā sāriputto yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkami; upasaṅkamitvā tehi aññatitthiyehi paribbājakehi saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ sāriputtaṃ te aññatitthiyā paribbājakā etadavocuṃ–
     “Santāvuso, sāriputta, eke samaṇabrāhmaṇā kammavādā sayaṃkataṃ dukkhaṃ paññapenti. Santi panāvuso sāriputta, eke samaṇabrāhmaṇā kammavādā paraṃkataṃ dukkhaṃ paññapenti. Santāvuso sāriputta, eke samaṇabrāhmaṇā kammavādā sayaṃkatañca paraṃkatañca dukkhaṃ paññapenti. Santi panāvuso sāriputta, eke samaṇabrāhmaṇā kammavādā asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ dukkhaṃ paññapenti. Idha, panāvuso sāriputta, samaṇo gotamo kiṃvādī kimakkhāyī? Kathaṃ byākaramānā ca mayaṃ vuttavādino ceva samaṇassa gotamassa assāma, na ca samaṇaṃ gotamaṃ abhūtena abbhācikkheyyāma, dhammassa cānudhammaṃ byākareyyāma, na ca koci sahadhammiko vādānupāto gārayhaṃ ṭhānaṃ āgaccheyyā”ti?
     “Paṭiccasamuppannaṃ kho, āvuso, dukkhaṃ vuttaṃ bhagavatā. Kiṃ paṭicca? Phassaṃ paṭicca. Iti vadaṃ vuttavādī ceva bhagavato assa, na ca bhagavantaṃ abhūtena abbhācikkheyya, dhammassa cānudhammaṃ byākareyya, na ca koci sahadhammiko vādānupāto gārayhaṃ ṭhānaṃ āgaccheyya.
     “Tatrāvuso, ye te samaṇabrāhmaṇā kammavādā sayaṃkataṃ dukkhaṃ paññapenti tadapi phassapaccayā. Yepi te samaṇabrāhmaṇā kammavādā paraṃkataṃ dukkhaṃ paññapenti tadapi phassapaccayā. Yepi te samaṇabrāhmaṇā kammavādā sayaṃkatañca paraṃkatañca dukkhaṃ paññapenti tadapi phassapaccayā. Yepi te samaṇabrāhmaṇā kammavādā asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ dukkhaṃ paññapenti tadapi phassapaccayā.
     “Tatrāvuso, ye te samaṇabrāhmaṇā kammavādā sayaṃkataṃ dukkhaṃ paññapenti, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati. Yepi te samaṇabrāhmaṇā kammavādā paraṃkataṃ dukkhaṃ paññapenti, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati. Yepi te samaṇabrāhmaṇā kammavādā sayaṃkatañca paraṃkatañca dukkhaṃ paññapenti, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati. Yepi te samaṇabrāhmaṇā kammavādā asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ dukkhaṃ paññapenti, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjatī”ti.
     Assosi kho āyasmā ānando āyasmato sāriputtassa tehi aññatitthiyehi paribbājakehi saddhiṃ imaṃ kathāsallāpaṃ. Atha kho āyasmā ānando rājagahe piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando yāvatako āyasmato sāriputtassa tehi aññatitthiyehi paribbājakehi saddhiṃ ahosi kathāsallāpo taṃ sabbaṃ bhagavato ārocesi.
     “Sādhu sādhu, ānanda, yathā taṃ sāriputto sammā byākaramāno byākareyya. Paṭiccasamuppannaṃ kho, ānanda, dukkhaṃ vuttaṃ mayā. Kiṃ paṭicca? Phassaṃ paṭicca. Iti vadaṃ vuttavādī ceva me assa, na ca maṃ abhūtena abbhācikkheyya, dhammassa cānudhammaṃ byākareyya, na ca koci sahadhammiko vādānupāto gārayhaṃ ṭhānaṃ āgaccheyya.
     “Tatrānanda ye te samaṇabrāhmaṇā kammavādā sayaṃkataṃ dukkhaṃ paññapenti tadapi phassapaccayā. Yepi te …pe… yepi te …pe… yepi te samaṇabrāhmaṇā kammavādā asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ dukkhaṃ paññapenti tadapi phassapaccayā.
     “Tatrānanda, yepi te samaṇabrāhmaṇā kammavādā sayaṃkataṃ dukkhaṃ paññapenti, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati. Yepi te …pe… yepi te …pe… yepi te samaṇabrāhmaṇā kammavādā asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ dukkhaṃ paññapenti, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati.
     “Ekamidāhaṃ, ānanda, samayaṃ idheva rājagahe viharāmi veḷuvane kalandakanivāpe. Atha khvāhaṃ, ānanda, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya rājagahaṃ piṇḍāya pāvisiṃ. Tassa mayhaṃ, ānanda, etadahosi– ‘atippago kho tāva rājagahe piṇḍāya carituṃ. Yaṃnūnāhaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyan’”ti.
     “Atha khvāhaṃ, ānanda, yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkamiṃ; upasaṅkamitvā tehi aññatitthiyehi paribbājakehi saddhiṃ sammodiṃ. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃ. Ekamantaṃ nisinnaṃ kho maṃ, ānanda, te aññatitthiyā paribbājakā etadavocuṃ–
     ‘Santāvuso gotama, eke samaṇabrāhmaṇā kammavādā sayaṃkataṃ dukkhaṃ paññapenti. Santi panāvuso gotama, eke samaṇabrāhmaṇā kammavādā paraṃkataṃ dukkhaṃ paññapenti. Santāvuso gotama, eke samaṇabrāhmaṇā kammavādā sayaṃkatañca paraṃkatañca dukkhaṃ paññapenti. Santi panāvuso gotama, eke samaṇabrāhmaṇā kammavādā asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ dukkhaṃ paññapenti. Idha no āyasmā gotamo kiṃvādī kimakkhāyī? Kathaṃ byākaramānā ca mayaṃ vuttavādino ceva āyasmato gotamassa assāma, na ca āyasmantaṃ gotamaṃ abhūtena abbhācikkheyyāma dhammassa cānudhammaṃ byākareyyāma, na ca koci sahadhammiko vādānupāto gārayhaṃ ṭhānaṃ āgaccheyyā’”ti?
     “Evaṃ vuttāhaṃ, ānanda, te aññatitthiye paribbājake etadavocaṃ– ‘paṭiccasamuppannaṃ kho, āvuso, dukkhaṃ vuttaṃ mayā. Kiṃ paṭicca? Phassaṃ paṭicca. Iti vadaṃ vuttavādī ceva me assa, na ca maṃ abhūtena abbhācikkheyya, dhammassa cānudhammaṃ byākareyya, na ca koci sahadhammiko vādānupāto gārayhaṃ ṭhānaṃ āgaccheyyā’”ti.
     “Tatrāvuso, ye te samaṇabrāhmaṇā kammavādā sayaṃkataṃ dukkhaṃ paññapenti tadapi phassapaccayā. Yepi te …pe… yepi te …pe… yepi te samaṇabrāhmaṇā kammavādā asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ dukkhaṃ paññapenti tadapi phassapaccayā.
     “Tatrāvuso, ye te samaṇabrāhmaṇā kammavādā sayaṃkataṃ dukkhaṃ paññapenti, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati. Yepi te …pe… yepi te …pe… yepi te samaṇabrāhmaṇā kammavādā asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ dukkhaṃ paññapenti, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjatī”ti. “Acchariyaṃ bhante, abbhutaṃ bhante Yatra hi nāma ekena padena sabbo attho vutto bhavissati. Siyā nu kho, bhante, esevattho vitthārena vuccamāno gambhīro ceva assa gambhīrāvabhāso cā”ti?
     “Tena hānanda, taññevettha paṭibhātū”ti. “Sace maṃ, bhante, evaṃ puccheyyuṃ– ‘jarāmaraṇaṃ, āvuso ānanda, kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavan’ti? Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ– ‘jarāmaraṇaṃ kho, āvuso, jātinidānaṃ jātisamudayaṃ jātijātikaṃ jātipabhavan’ti. Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ.
     “Sace maṃ, bhante, evaṃ puccheyyuṃ– ‘jāti panāvuso ānanda, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā’ti? Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ– ‘jāti kho, āvuso, bhavanidānā bhavasamudayā bhavajātikā bhavappabhavā’ti. Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ
     “Sace maṃ, bhante, evaṃ puccheyyuṃ– ‘bhavo panāvuso ānanda, kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo’ti? Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ– ‘bhavo kho, āvuso, upādānanidāno upādānasamudayo upādānajātiko upādānappabhavo’ti. Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ.
     “Sace maṃ, bhante, evaṃ puccheyyuṃ– upādānaṃ panāvuso …pe… taṇhā panāvuso …pe… vedanā panāvuso …pe… sace maṃ, bhante, evaṃ puccheyyuṃ– ‘phasso panāvuso ānanda, kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo’ti? Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ– ‘phasso kho, āvuso, saḷāyatananidāno saḷāyatanasamudayo saḷāyatanajātiko saḷāyatanappabhavo’ti. ‘Channaṃtveva, āvuso, phassāyatanānaṃ asesavirāganirodhā phassanirodho; phassanirodhā vedanānirodho; vedanānirodhā taṇhānirodho; taṇhānirodhā upādānanirodho; upādānanirodhā bhavanirodho; bhavanirodhā jātinirodho; jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hotī’ti. Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyan”ti. Catutthaṃ.


SN.12.25

SN.12.25/(5). Bhūmijasuttaṃ
     25. Sāvatthiyaṃ viharati. Atha kho āyasmā bhūmijo sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā bhūmijo āyasmantaṃ sāriputtaṃ etadavoca–
     “Santāvuso sāriputta, eke samaṇabrāhmaṇā kammavādā sayaṃkataṃ sukhadukkhaṃ paññapenti. Santi panāvuso sāriputta, eke samaṇabrāhmaṇā kammavādā paraṃkataṃ sukhadukkhaṃ paññapenti. Santāvuso sāriputta, eke samaṇabrāhmaṇā kammavādā sayaṃkatañca paraṃkatañca sukhadukkhaṃ paññapenti. Santi panāvuso sāriputta, eke samaṇabrāhmaṇā kammavādā asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ sukhadukkhaṃ paññapenti. Idha no, āvuso sāriputta, bhagavā kiṃvādī kimakkhāyī kathaṃ byākaramānā ca mayaṃ vuttavādino ceva bhagavato assāma, na ca bhagavantaṃ abhūtena abbhācikkheyyāma, dhammassa cānudhammaṃ byākareyyāma, na ca koci sahadhammiko vādānupāto gārayhaṃ ṭhānaṃ āgaccheyyā”ti?
     “Paṭiccasamuppannaṃ kho, āvuso, sukhadukkhaṃ vuttaṃ bhagavatā. Kiṃ paṭicca? Phassaṃ paṭicca. Iti vadaṃ vuttavādī ceva bhagavato assa, na ca bhagavantaṃ abhūtena abbhācikkheyya, dhammassa cānudhammaṃ byākareyya, na ca koci sahadhammiko vādānupāto gārayhaṃ ṭhānaṃ āgaccheyya.
     “Tatrāvuso, ye te samaṇabrāhmaṇā kammavādā sayaṃkataṃ sukhadukkhaṃ paññapenti, tadapi phassapaccayā. Yepi te …pe… yepi te …pe… yepi te samaṇabrāhmaṇā kammavādā asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ sukhadukkhaṃ paññapenti, tadapi phassapaccayā.
     “Tatrāvuso, ye te samaṇabrāhmaṇā kammavādā sayaṃkataṃ sukhadukkhaṃ paññapenti, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati. Yepi te …pe. yepi te …pe… yepi te samaṇabrāhmaṇā kammavādā asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ sukhadukkhaṃ paññapenti, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjatī”ti.
     Assosi kho āyasmā ānando āyasmato sāriputtassa āyasmatā bhūmijena saddhiṃ imaṃ kathāsallāpaṃ. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando yāvatako āyasmato sāriputtassa āyasmatā bhūmijena saddhiṃ ahosi kathāsallāpo taṃ sabbaṃ bhagavato ārocesi.
     “Sādhu sādhu, ānanda, yathā taṃ sāriputto sammā byākaramāno byākareyya. Paṭiccasamuppannaṃ kho, ānanda, sukhadukkhaṃ vuttaṃ mayā. Kiṃ paṭicca? Phassaṃ paṭicca. Iti vadaṃ vuttavādī ceva me assa, na ca maṃ abhūtena abbhācikkheyya, dhammassa cānudhammaṃ byākareyya, na ca koci sahadhammiko vādānupāto gārayhaṃ ṭhānaṃ āgaccheyya.
     “Tatrānanda ye te samaṇabrāhmaṇā kammavādā sayaṃkataṃ sukhadukkhaṃ paññapenti tadapi phassapaccayā. Yepi te …pe… yepi te …pe… yepi te samaṇabrāhmaṇā kammavādā asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ sukhadukkhaṃ paññapenti tadapi phassapaccayā.
     “Tatrānanda ye te samaṇabrāhmaṇā kammavādā sayaṃkataṃ sukhadukkhaṃ paññapenti, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati. Yepi te …pe… yepi te …pe… yepi te samaṇabrāhmaṇākammavādā asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ sukhadukkhaṃ paññapenti, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati.
     “Kāye vā hānanda, sati kāyasañcetanāhetu uppajjati ajjhattaṃ sukhadukkhaṃ. Vācāya vā hānanda, sati vacīsañcetanāhetu uppajjati ajjhattaṃ sukhadukkhaṃ. Mane vā hānanda, sati manosañcetanāhetu uppajjati ajjhattaṃ sukhadukkhaṃ avijjāpaccayā ca.
     “Sāmaṃ vā taṃ, ānanda, kāyasaṅkhāraṃ abhisaṅkharoti, yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ. Pare vā taṃ, ānanda, kāyasaṅkhāraṃ abhisaṅkharonti, yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ. Sampajāno vā taṃ, ānanda, kāyasaṅkhāraṃ abhisaṅkharoti yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ. Asampajāno vā taṃ, ānanda, kāyasaṅkhāraṃ abhisaṅkharoti yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ.
     “Sāmaṃ vā taṃ, ānanda, vacīsaṅkhāraṃ abhisaṅkharoti yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ. Pare vā taṃ, ānanda, vacīsaṅkhāraṃ abhisaṅkharonti yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ. Sampajāno vā taṃ, ānanda …pe… asampajāno vā taṃ, ānanda, vacīsaṅkhāraṃ abhisaṅkharoti yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ.
     “Sāmaṃ vā taṃ, ānanda, manosaṅkhāraṃ abhisaṅkharoti yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ. Pare vā taṃ, ānanda, manosaṅkhāraṃ abhisaṅkharonti yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ. Sampajāno vā taṃ, ānanda …pe… asampajāno vā taṃ, ānanda, manosaṅkhāraṃ abhisaṅkharoti yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ.
     “Imesu ānanda, dhammesu avijjā anupatitā. Avijjāya tveva, ānanda, asesavirāganirodhā so kāyo na hoti yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ. Sā vācā na hoti yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ. So mano na hoti yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ. Khettaṃ taṃ na hoti …pe… vatthu taṃ na hoti …pe… āyatanaṃ taṃ na hoti …pe… adhikaraṇaṃ taṃ na hoti yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhan”ti. Pañcamaṃ.


SN.12.26

SN.12.26/(6). Upavāṇasuttaṃ
     26. Sāvatthiyaṃ viharati. Atha kho āyasmā upavāṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā upavāṇo bhagavantaṃ etadavoca
     “Santi, bhante, eke samaṇabrāhmaṇā sayaṃkataṃ dukkhaṃ paññapenti. Santi pana, bhante, eke samaṇabrāhmaṇā paraṃkataṃ dukkhaṃ paññapenti. Santi pana, bhante, eke samaṇabrāhmaṇā sayaṃkatañca paraṃkatañca dukkhaṃ paññapenti. Santi pana, bhante, eke samaṇabrāhmaṇā asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ dukkhaṃ paññapenti. Idha no, bhante, bhagavā kiṃvādī kimakkhāyī kathaṃ byākaramānā ca mayaṃ vuttavādino ceva bhagavato assāma, na ca bhagavantaṃ abhūtena abbhācikkheyyāma, dhammassa cānudhammaṃ byākareyyāma, na ca koci sahadhammiko vādānupāto gārayhaṃ ṭhānaṃ āgaccheyyā”ti?
     “Paṭiccasamuppannaṃ kho, upavāṇa, dukkhaṃ vuttaṃ mayā. Kiṃ paṭicca? Phassaṃ paṭicca. Iti vadaṃ vuttavādī ceva me assa, na ca maṃ abhūtena abbhācikkheyya, dhammassa cānudhammaṃ byākareyya, na ca koci sahadhammiko vādānupāto gārayhaṃ ṭhānaṃ āgaccheyya.
     “Tatra, upavāṇa, ye te samaṇabrāhmaṇā sayaṃkataṃ dukkhaṃ paññapenti, tadapi phassapaccayā. Yepi te …pe… yepi te …pe… yepi te samaṇabrāhmaṇā asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ dukkhaṃ paññapenti tadapi phassapaccayā.
     “Tatra upavāṇa, ye te samaṇabrāhmaṇā sayaṃkataṃ dukkhaṃ paññapenti, te vata añña phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati. Yepi te …pe… yepi te …pe… yepi te samaṇabrāhmaṇā asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ dukkhaṃ paññapenti, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjatī”ti. Chaṭṭhaṃ.


SN.12.27

SN.12.27/(7). Paccayasuttaṃ
     27. Sāvatthiyaṃ viharati …pe… “avijjāpaccayā, bhikkhave, saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “Katamañca, bhikkhave, jarāmaraṇaṃ? Yā tesaṃ tesaṃ sattānaṃ tamhi tamhi sattanikāye jarā jīraṇatā khaṇḍiccaṃ pāliccaṃ valittacatā āyuno saṃhāni indriyānaṃ paripāko– ayaṃ vuccati jarā. Yā tesaṃ tesaṃ sattānaṃ tamhā tamhā sattanikāyā cuti cavanatā bhedo antaradhānaṃ maccu maraṇaṃ kālakiriyā khandhānaṃ bhedo kaḷevarassa nikkhepo; idaṃ vuccati maraṇaṃ. Iti ayañca jarā idañca maraṇaṃ. Idaṃ vuccati, bhikkhave, jarāmaraṇaṃ. Jātisamudayā jarāmaraṇasamudayo; jātinirodhā jarāmaraṇanirodho. Ayameva ariyo aṭṭhaṅgiko maggo jarāmaraṇanirodhagāminī paṭipadā. Seyyathidaṃ– sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhi.
     “Katamā ca, bhikkhave, jāti …pe… katamo ca, bhikkhave, bhavo… katamañca, bhikkhave, upādānaṃ… katamā ca, bhikkhave, taṇhā… katamā ca, bhikkhave, vedanā… katamo ca, bhikkhave phasso… katamañca, bhikkhave, saḷāyatanaṃ… katamañca, bhikkhave, nāmarūpaṃ… katamañca, bhikkhave, viññāṇaṃ…?
     “Katame ca, bhikkhave, saṅkhārā? Tayome, bhikkhave, saṅkhārā– kāyasaṅkhāro, vacīsaṅkhāro, cittasaṅkhāro. Ime vuccanti, bhikkhave, saṅkhārā. Avijjāsamudayā saṅkhārasamudayo; avijjānirodhā saṅkhāranirodho. Ayameva ariyo aṭṭhaṅgiko maggo saṅkhāranirodhagāminī paṭipadā. Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, bhikkhave, ariyasāvako evaṃ paccayaṃ pajānāti, evaṃ paccayasamudayaṃ pajānāti, evaṃ paccayanirodhaṃ pajānāti, evaṃ paccayanirodhagāminiṃ paṭipadaṃ pajānāti. Ayaṃ vuccati, bhikkhave, ariyasāvako diṭṭhisampanno itipi, dassanasampanno itipi, āgato imaṃ saddhammaṃ itipi, passati imaṃ saddhammaṃ itipi, sekkhena ñāṇena samannāgato itipi, sekkhāya vijjāya samannāgato itipi, dhammasotaṃ samāpanno itipi, ariyo nibbedhikapañño itipi, amatadvāraṃ āhacca tiṭṭhati itipī”ti. Sattamaṃ.


SN.12.28

SN.12.28/(8). Bhikkhusuttaṃ
     28. Sāvatthiyaṃ viharati …pe… “tatra kho …pe… idha, bhikkhave, bhikkhu jarāmaraṇaṃ pajānāti, jarāmaraṇasamudayaṃ pajānāti, jarāmaraṇanirodhaṃ pajānāti, jarāmaraṇanirodhagāminiṃ paṭipadaṃ pajānāti, jātiṃ pajānāti …pe… bhavaṃ pajānāti… upādānaṃ pajānāti… taṇhaṃ pajānāti… vedanaṃ pajānāti… phassaṃ pajānāti… saḷāyatanaṃ pajānāti… nāmarūpaṃ pajānāti… viññāṇaṃ pajānāti… saṅkhāre pajānāti, saṅkhārasamudayaṃ pajānāti saṅkhāranirodhaṃ pajānāti, saṅkhāranirodhagāminiṃ paṭipadaṃ pajānāti.
     “Katamañca, bhikkhave, jarāmaraṇaṃ? Yā tesaṃ tesaṃ sattānaṃ tamhi tamhi sattanikāye jarā jīraṇatā khaṇḍiccaṃ pāliccaṃ valittacatā āyuno saṃhāni indriyānaṃ paripāko– ayaṃ vuccati jarā. Yā tesaṃ tesaṃ sattānaṃ tamhā tamhā sattanikāyā cuti cavanatā bhedo antaradhānaṃ maccu maraṇaṃ kālakiriyā khandhānaṃ bhedo kaḷevarassa nikkhepo; idaṃ vuccati maraṇaṃ. Iti ayaṃ ca jarā idañca maraṇaṃ. Idaṃ vuccati, bhikkhave, jarāmaraṇaṃ. Jātisamudayā jarāmaraṇasamudayo; jātinirodhā jarāmaraṇanirodho. Ayameva ariyo aṭṭhaṅgiko maggo jarāmaraṇanirodhagāminī paṭipadā. Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Katamā ca, bhikkhave, jāti …pe… katamo ca, bhikkhave, bhavo… katamañca, bhikkhave, upādānaṃ… vedanā… phasso… saḷāyatanaṃ… nāmarūpaṃ… viññāṇaṃ….
     “Katame ca, bhikkhave, saṅkhārā? Tayome, bhikkhave, saṅkhārā– kāyasaṅkhāro, vacīsaṅkhāro, cittasaṅkhāro. Ime vuccanti, bhikkhave, saṅkhārā. Avijjāsamudayā saṅkhārasamudayo; avijjānirodhā saṅkhāranirodho. Ayameva ariyo aṭṭhaṅgiko maggo saṅkhāranirodhagāminī paṭipadā. Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, bhikkhave, bhikkhu evaṃ jarāmaraṇaṃ pajānāti, evaṃ jarāmaraṇasamudayaṃ pajānāti, evaṃ jarāmaraṇanirodhaṃ pajānāti, evaṃ jarāmaraṇanirodhagāminiṃ paṭipadaṃ pajānāti, evaṃ jātiṃ pajānāti …pe… bhavaṃ… upādānaṃ… taṇhaṃ… vedanaṃ… phassaṃ… saḷāyatanaṃ… nāmarūpaṃ… viññāṇaṃ saṅkhāre… saṅkhārasamudayaṃ… saṅkhāranirodhaṃ… evaṃ saṅkhāranirodhagāminiṃ paṭipadaṃ pajānāti. Ayaṃ vuccati, bhikkhave, bhikkhu diṭṭhisampanno itipi, dassanasampanno itipi, āgato imaṃ saddhammaṃ itipi, passati imaṃ saddhammaṃ itipi, sekkhena ñāṇena samannāgato itipi, sekkhāya vijjāya samannāgato itipi, dhammasotaṃ samāpanno itipi, ariyo nibbedhikapañño itipi, amatadvāraṃ āhacca tiṭṭhati itipī”ti. Aṭṭhamaṃ.


SN.12.29

SN.12.29/(9). Samaṇabrāhmaṇasuttaṃ
     29. Sāvatthiyaṃ viharati …pe… “tatra kho …pe… ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā jarāmaraṇaṃ na parijānanti, jarāmaraṇasamudayaṃ na parijānanti, jarāmaraṇanirodhaṃ na parijānanti, jarāmaraṇanirodhagāminiṃ paṭipadaṃ na parijānanti, jātiṃ na parijānanti …pe… bhavaṃ… upādānaṃ… taṇhaṃ… vedanaṃ… phassaṃ… saḷāyatanaṃ… nāmarūpaṃ… viññāṇaṃ… saṅkhāre… saṅkhārasamudayaṃ… saṅkhāranirodhaṃ… saṅkhāranirodhagāminiṃ paṭipadaṃ na parijānanti. Na mete, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu vā samaṇasammatā brāhmaṇesu vā brāhmaṇasammatā. Na ca panete āyasmanto sāmaññatthaṃ vā brahmaññatthaṃ vā diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti”.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā jarāmaraṇaṃ parijānanti, jarāmaraṇasamudayaṃ parijānanti, jarāmaraṇanirodhaṃ parijānanti, jarāmaraṇanirodhagāminiṃ paṭipadaṃ parijānanti, jātiṃ parijānanti …pe… bhavaṃ… upādānaṃ… taṇhaṃ… vedanaṃ… phassaṃ… saḷāyatanaṃ… nāmarūpaṃ… viññāṇaṃ… saṅkhāre parijānanti saṅkhārasamudayaṃ parijānanti, saṅkhāranirodhaṃ parijānanti, saṅkhāranirodhagāminiṃ paṭipadaṃ parijānanti. Te kho me, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu ceva samaṇasammatā brāhmaṇesu ca brāhmaṇasammatā. Te ca panāyasmanto sāmaññatthañca brahmaññatthañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Navamaṃ.


SN.12.30

SN.12.30/(10). Dutiyasamaṇabrāhmaṇasuttaṃ
     30. Sāvatthiyaṃ viharati …pe… “tatra kho …pe… ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā jarāmaraṇaṃ nappajānanti, jarāmaraṇasamudayaṃ nappajānanti, jarāmaraṇanirodhaṃ nappajānanti, jarāmaraṇanirodhagāminiṃ paṭipadaṃ nappajānanti te vata jarāmaraṇaṃ samatikkamma ṭhassantīti netaṃ ṭhānaṃ vijjati. Jātiṃ nappajānanti …pe… bhavaṃ… upādānaṃ… taṇhaṃ… vedanaṃ… phassaṃ… saḷāyatanaṃ… nāmarūpaṃ… viññāṇaṃ… saṅkhāre nappajānanti, saṅkhārasamudayaṃ nappajānanti, saṅkhāranirodhaṃ nappajānanti, saṅkhāranirodhagāminiṃ paṭipadaṃ nappajānanti te vata saṅkhāre samatikkamma ṭhassantīti netaṃ ṭhānaṃ vijjati”.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā jarāmaraṇaṃ pajānanti, jarāmaraṇasamudayaṃ pajānanti, jarāmaraṇanirodhaṃ pajānanti, jarāmaraṇanirodhagāminiṃ paṭipadaṃ pajānanti te vata jarāmaraṇaṃ samatikkamma ṭhassantīti ṭhānametaṃ vijjati. Jātiṃ pajānanti …pe… bhavaṃ… upādānaṃ… taṇhaṃ… vedanaṃ… phassaṃ… saḷāyatanaṃ… nāmarūpaṃ… viññāṇaṃ… saṅkhāre pajānanti, saṅkhārasamudayaṃ pajānanti, saṅkhāranirodhaṃ pajānanti, saṅkhāranirodhagāminiṃ paṭipadaṃ pajānanti. Te vata saṅkhāre samatikkamma ṭhassantīti ṭhānametaṃ vijjatī”ti. Dasamaṃ.
     Dasabalavaggo tatiyo.
     Tassuddānaṃ–
     Dve dasabalā upanisā ca, aññatitthiyabhūmijo;
     Upavāṇo paccayo bhikkhu, dve ca samaṇabrāhmaṇāti.


SN.12.31

4. Kaḷārakhattiyavaggo
SN.12.31/(1). Bhūtasuttaṃ
     31. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati. Tatra kho bhagavā āyasmantaṃ sāriputtaṃ āmantesi– “vuttamidaṃ, sāriputta, pārāyane ajitapañhe–
     “Ye ca saṅkhātadhammāse, ye ca sekkhā puthū idha;
     Tesaṃ me nipako iriyaṃ, puṭṭho pabrūhi mārisā”ti.
     “Imassa nu kho, sāriputta, saṃkhittena bhāsitassa kathaṃ vitthārena attho daṭṭhabbo”ti? Evaṃ vutte, āyasmā sāriputto tuṇhī ahosi. Dutiyampi kho bhagavā āyasmantaṃ sāriputtaṃ āmantesi …pe… dutiyampi kho āyasmā sāriputto tuṇhī ahosi. Tatiyampi kho bhagavā āyasmantaṃ sāriputtaṃ āmantesi– “vuttamidaṃ, sāriputta, pārāyane ajitapañhe–
     “Ye ca saṅkhātadhammāse, ye ca sekkhā puthū idha;
     Tesaṃ me nipako iriyaṃ, puṭṭho pabrūhi mārisā”ti.
     “Imassa nu kho, sāriputta, saṃkhittena bhāsitassa kathaṃ vitthārena attho daṭṭhabbo”ti? Tatiyampi kho āyasmā sāriputto tuṇhī ahosi.
     “Bhūtamidanti, sāriputta, passasī”ti? Bhūtamidanti, bhante, yathābhūtaṃ sammappaññāya passati. Bhūtamidanti yathābhūtaṃ sammappaññāya disvā bhūtassa nibbidāya virāgāya nirodhāya paṭipanno hoti. Tadāhārasambhavanti yathābhūtaṃ sammappaññāya passati. Tadāhārasambhavanti yathābhūtaṃ sammappaññāya disvā āhārasambhavassa nibbidāya virāgāya nirodhāya paṭipanno hoti. Tadāhāranirodhā yaṃ bhūtaṃ taṃ nirodhadhammanti yathābhūtaṃ sammappaññāya passati. Tadāhāranirodhā yaṃ bhūtaṃ taṃ nirodhadhammanti yathābhūtaṃ sammappaññāya disvā nirodhadhammassa nibbidāya virāgāya nirodhāya paṭipanno hoti. Evaṃ kho, bhante, sekkho hoti.
     “Kathañca, bhante, saṅkhātadhammo hoti? Bhūtamidanti, bhante, yathābhūtaṃ sammappaññāya passati. Bhūtamidanti yathābhūtaṃ sammappaññāya disvā bhūtassa nibbidā virāgā nirodhā anupādā vimutto hoti. Tadāhārasambhavanti yathābhūtaṃ sammappaññāya passati. Tadāhārasambhavanti yathābhūtaṃ sammappaññāya disvā āhārasambhavassa nibbidā virāgā nirodhā anupādā vimutto hoti. Tadāhāranirodhā yaṃ bhūtaṃ taṃ nirodhadhammanti yathābhūtaṃ sammappaññāya passati. Tadāhāranirodhā yaṃ bhūtaṃ taṃ nirodhadhammanti yathābhūtaṃ sammappaññāya disvā nirodhadhammassa nibbidā virāgā nirodhā anupādā vimutto hoti. Evaṃ kho, bhante, saṅkhātadhammo hoti. Iti kho, bhante, yaṃ taṃ vuttaṃ pārāyane ajitapañhe–
     “Ye ca saṅkhātadhammāse, ye ca sekkhā puthū idha;
     Tesaṃ me nipako iriyaṃ, puṭṭho pabrūhi mārisā”ti.
     “Imassa khvāhaṃ, bhante, saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmī”ti.
     “Sādhu sādhu, sāriputta, bhūtamidanti, sāriputta, yathābhūtaṃ sammappaññāya passati. Bhūtamidanti yathābhūtaṃ sammappaññāya disvā bhūtassa nibbidāya virāgāya nirodhāya paṭippanno hoti. Tadāhārasambhavanti yathābhūtaṃ sammappaññāya passati. Tadāhārasambhavanti yathābhūtaṃ sammappaññāya disvā āhārasambhavassa nibbidāya virāgāya nirodhāya paṭipanno hoti. Tadāhāranirodhā yaṃ bhūtaṃ nirodhadhammanti yathābhūtaṃ sammappaññāya passati. Tadāhāranirodhā yaṃ bhūtaṃ taṃ nirodhadhammanti yathābhūtaṃ sammappaññāya disvā nirodhadhammassa nibbidāya virāgāya nirodhāya paṭipanno hoti. Evaṃ kho, sāriputta, sekkho hoti.
     “Kathañca, sāriputta, saṅkhātadhammo hoti? Bhūtamidanti, sāriputta, yathābhūtaṃ sammappaññāya passati. Bhūtamidanti yathābhūtaṃ sammappaññāya disvā bhūtassa nibbidā virāgā nirodhā anupādā vimutto hoti. Tadāhārasambhavanti yathābhūtaṃ sammappaññāya passati. Tadāhārasambhavanti yathābhūtaṃ sammappaññāya disvā āhārasambhavassa nibbidā virāgā nirodhā anupādā vimutto hoti. Tadāhāranirodhā yaṃ bhūtaṃ taṃ nirodhadhammanti yathābhūtaṃ sammappaññāya passati. Tadāhāranirodhā yaṃ bhūtaṃ taṃ nirodhadhammanti yathābhūtaṃ sammappaññā disvā nirodhadhammassa nibbidā virāgā nirodhā anupādā vimutto hoti. Evaṃ kho, sāriputta, saṅkhātadhammo hoti. Iti kho, sāriputta, yaṃ taṃ vuttaṃ pārāyane ajitapañhe–
     “Ye ca saṅkhātadhammāse, ye ca sekkhā puthū idha;
     Tesaṃ me nipako iriyaṃ, puṭṭho pabrūhi mārisā”ti.
     “Imassa kho sāriputta saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti. Paṭhamaṃ.


SN.12.32

SN.12.32/(2). Kaḷārasuttaṃ
     32. Sāvatthiyaṃ viharati. Atha kho kaḷārakhattiyo bhikkhu yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho kaḷārakhattiyo bhikkhu āyasmantaṃ sāriputtaṃ etadavoca– “moḷiyaphagguno, āvuso sāriputta, bhikkhu sikkhaṃ paccakkhāya hīnāyāvattoti. Na hi nūna so āyasmā imasmiṃ dhammavinaye assāsamalatthāti. Tena hāyasmā sāriputto imasmiṃ dhammavinaye assāsaṃ patto”ti?
     “Na khvāhaṃ, āvuso, kaṅkhāmī”ti. “Āyatiṃ, panāvuso”ti?
     “Na khvāhaṃ, āvuso, vicikicchāmī”ti.
     Atha kho kaḷārakhattiyo bhikkhu uṭṭhāyāsanā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi Ekamantaṃ nisinno kho kaḷārakhattiyo bhikkhu bhagavantaṃ etadavoca– “āyasmatā, bhante, sāriputtena aññā byākatā– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmī”ti.
     Atha kho bhagavā aññataraṃ bhikkhuṃ āmantesi– “ehi tvaṃ, bhikkhu, mama vacanena sāriputtaṃ āmantehi– ‘satthā taṃ, āvuso sāriputta, āmantetī’”ti “Evaṃ, bhante”ti kho so bhikkhu bhagavato paṭissutvā yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmantaṃ sāriputtaṃ etadavoca– “satthā taṃ, āvuso sāriputta, āmantetī”ti. “Evaṃ, āvuso”ti kho āyasmā sāriputto tassa bhikkhuno paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ sāriputtaṃ bhagavā etadavoca– “saccaṃ kira tayā, sāriputta, aññā byākatā– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmī”ti? “Na kho, bhante, etehi padehi etehi byañjanehi attho vutto”ti. “Yena kenacipi, sāriputta, pariyāyena kulaputto aññaṃ byākaroti, atha kho byākataṃ byākatato daṭṭhabban”ti. “Nanu ahampi bhante, evaṃ vadāmi– ‘na kho, bhante, etehi padehi etehi byañjanehi attho vutto’”ti.
     “Sace taṃ, sāriputta, evaṃ puccheyyuṃ– ‘kathaṃ jānatā pana tayā, āvuso sāriputta, kathaṃ passatā aññā byākatā– khīṇā jāti vusitaṃ brahmacariyaṃ kataṃ karaṇīyaṃ nāparaṃ itthattāyāti pajānāmī’ti. Evaṃ puṭṭho tvaṃ, sāriputta, kinti byākareyyāsī”ti?
     “Sace maṃ, bhante, evaṃ puccheyyuṃ– ‘kathaṃ jānatā pana tayā, āvuso sāriputta, kathaṃ passatā aññā byākatā– khīṇā jāti vusitaṃ brahmacariyaṃ kataṃ karaṇīyaṃ nāparaṃ itthattāyāti pajānāmī’ti; evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ– ‘yaṃnidānā, āvuso, jāti, tassa nidānassa khayā khīṇasmiṃ khīṇāmhīti viditaṃ. Khīṇāmhīti viditvā– khīṇājāti vusitaṃ brahmacariyaṃ kataṃ karaṇīyaṃ nāparaṃ itthattāyāti pajānāmī’ti. Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyan”ti.
     “Sace pana taṃ, sāriputta, evaṃ puccheyyuṃ– ‘jāti panāvuso sāriputta, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā’ti? Evaṃ puṭṭho taṃ, sāriputta, kinti byākareyyāsī”ti? “Sace maṃ, bhante, evaṃ puccheyyuṃ– ‘jāti panāvuso sāriputta, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā’ti? Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ– ‘jāti kho, āvuso, bhavanidānā bhavasamudayā bhavajātikā bhavappabhavā’ti. Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyan”ti.
     “Sace pana taṃ, sāriputta, evaṃ puccheyyuṃ– ‘bhavo panāvuso sāriputta, kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo’ti? Evaṃ puṭṭho tvaṃ, sāriputta, kinti byākareyyāsī”ti? “Sace maṃ, bhante, evaṃ puccheyyuṃ– ‘bhavo panāvuso sāriputta, kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo’ti Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ– ‘bhavo kho, āvuso, upādānanidāno upādānasamudayo upādānajātiko upādānappabhavo’ti. Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyan”ti.
     “Sace pana taṃ, sāriputta, evaṃ puccheyyuṃ– ‘upādānaṃ panāvuso …pe… sace pana taṃ, sāriputta, evaṃ puccheyyuṃ– taṇhā panāvuso sāriputta, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā’ti? Evaṃ puṭṭho tvaṃ, sāriputta, kinti byākareyyāsī”ti? “Sace maṃ, bhante, evaṃ puccheyyuṃ– taṇhā panāvuso sāriputta, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā’ti? Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ– ‘taṇhā kho, āvuso, vedanānidānā vedanāsamudayā vedanājātikā vedanāpabhavā’ti. Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyan”ti.
     “Sace pana taṃ, sāriputta, evaṃ puccheyyuṃ– ‘kathaṃ jānato pana te, āvuso sāriputta, kathaṃ passato yā vedanāsu nandī sā na upaṭṭhāsī’ti. Evaṃ puṭṭho tvaṃ, sāriputta, kinti byākareyyāsī”ti? “Sace maṃ, bhante, evaṃ puccheyyuṃ– ‘kathaṃ jānato pana te, āvuso sāriputta, kathaṃ passato yā vedanāsu nandī sā na upaṭṭhāsī’ti evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ – ‘tisso kho imā, āvuso, vedanā. Katamā tisso? Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā. Imā kho, āvuso, tisso vedanā aniccā. Yadaniccaṃ taṃ dukkhanti viditaṃ, yā vedanāsu nandī sā na upaṭṭhāsī’ti. Evaṃ, puṭṭhohaṃ, bhante, evaṃ byākareyyan”ti.
     “Sādhu sādhu, sāriputta. Ayampi kho, sāriputta, pariyāyo, etasseva atthassa saṃkhittena veyyākaraṇāya– ‘yaṃ kiñci vedayitaṃ taṃ dukkhasmin’”ti.
     “Sace pana taṃ, sāriputta, evaṃ puccheyyuṃ– ‘kathaṃ vimokkhā pana tayā, āvuso sāriputta, aññā byākatā– khīṇā jāti vusitaṃ brahmacariyaṃ kataṃ karaṇīyaṃ nāparaṃ itthattāyāti pajānāmī’ti? Evaṃ puṭṭho tvaṃ, sāriputta, kinti byākareyyāsī”ti? “Sace maṃ, bhante, evaṃ puccheyyuṃ– ‘kathaṃ vimokkhā pana tayā, āvuso sāriputta, aññā byākatā khīṇā jāti vusitaṃ brahmacariyaṃ kataṃ karaṇīyaṃ nāparaṃ itthattāyāti pajānāmī’ti. Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ– ‘ajjhattaṃ vimokkhā khvāhaṃ, āvuso, sabbupādānakkhayā tathā sato viharāmi yathā sataṃ viharantaṃ āsavā nānussavanti, attānañca nāvajānāmī’ti. Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyan”ti.
     “Sādhu sādhu, sāriputta. Ayampi kho sāriputta, pariyāyo etasseva atthassa saṃkhittena veyyākaraṇāya– ye āsavā samaṇena vuttā tesvāhaṃ na kaṅkhāmi, te me pahīnāti na vicikicchāmī”ti. Idamavoca bhagavā. Idaṃ vatvā sugato uṭṭhāyāsanā vihāraṃ pāvisi.
     Tatra kho āyasmā sāriputto acirapakkantassa bhagavato bhikkhū āmantesi– “pubbe appaṭisaṃviditaṃ maṃ, āvuso, bhagavā paṭhamaṃ pañhaṃ apucchi, tassa me ahosi dandhāyitattaṃ. Yato ca kho me, āvuso, bhagavā paṭhamaṃ pañhaṃ anumodi, tassa mayhaṃ, āvuso, etadahosi– divasaṃ cepi maṃ bhagavā etamatthaṃ puccheyya aññamaññehi padehi aññamaññehi pariyāyehi, divasampāhaṃ bhagavato etamatthaṃ byākareyyaṃ aññamaññehi padehi aññamaññehi pariyāyehi. Rattiṃ cepi maṃ bhagavā etamatthaṃ puccheyya aññamaññehi padehi aññamaññehi pariyāyehi, rattimpāhaṃ bhagavato etamatthaṃ byākareyyaṃ aññamaññehi padehi aññamaññehi pariyāyehi. Rattindivaṃ cepi maṃ bhagavā etamatthaṃ puccheyya aññamaññehi padehi aññamaññehi pariyāyehi rattindivampāhaṃ bhagavato etamatthaṃ byākareyyaṃ aññamaññehi padehi aññamaññehi pariyāyehi. Dve rattindivāni cepi maṃ bhagavā etamatthaṃ puccheyya …pe… dve rattindivānipāhaṃ bhagavato etamatthaṃ byākareyyaṃ …pe… tīṇi rattindivāni cepi maṃ bhagavā etamatthaṃ puccheyya …pe… tīṇi rattindivānipāhaṃ bhagavato etamatthaṃ byākareyyaṃ …pe… cattāri rattindivāni cepi maṃ bhagavā etamatthaṃ puccheyya …pe… cattāri rattindivānipāhaṃ bhagavato etamatthaṃ byākareyyaṃ …pe… pañca rattindivāni cepi maṃ bhagavā etamatthaṃ puccheyya …pe… pañca rattindivānipāhaṃ bhagavato etamatthaṃ byākareyyaṃ …pe… cha rattindivāni cepi maṃ bhagavā etamatthaṃ puccheyya …pe… cha rattindivānipāhaṃ bhagavato etamatthaṃ byākareyyaṃ …pe… satta rattindivāni cepi maṃ bhagavā etamatthaṃ puccheyya aññamaññehi padehi aññamaññehi pariyāyehi, satta rattindivānipāhaṃ bhagavato etamatthaṃ byākareyyaṃ aññamaññehi padehi aññamaññehi pariyāyehī”ti.
     Atha kho kaḷārakhattiyo bhikkhu uṭṭhāyāsanā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho kaḷārakhattiyo bhikkhu bhagavantaṃ etadavoca– “āyasmatā, bhante, sāriputtena sīhanādo nadito– pubbe appaṭisaṃviditaṃ maṃ, āvuso, bhagavā paṭhamaṃ pañhaṃ apucchi, tassa me ahosi dandhāyitattaṃ. Yato ca kho me, āvuso, bhagavā paṭhamaṃ pañhaṃ anumodi tassa mayhaṃ, āvuso, etadahosi– divasaṃ cepi maṃ bhagavā etamatthaṃ puccheyya aññamaññehi padehi aññamaññehi pariyāyehi, divasampāhaṃ bhagavato etamatthaṃ byākareyyaṃ aññamaññehi padehi aññamaññehi pariyāyehi; rattiṃ cepi …pe… rattindivaṃ cepi maṃ bhagavā …pe… dve rattindivāni cepi maṃ bhagavā …pe… tīṇi… cattāri… pañca… cha… satta rattindivāni cepi maṃ bhagavā etamatthaṃ puccheyya aññamaññehi padehi aññamaññehi pariyāyehi, satta rattindivānipāhaṃ bhagavato etamatthaṃ byākareyyaṃ aññamaññehi padehi aññamaññehi pariyāyehī”ti.
     “Sā hi, bhikkhu, sāriputtassa dhammadhātu suppaṭividdhā, yassā dhammadhātuyā suppaṭividdhattā divasaṃ cepāhaṃ sāriputtaṃ etamatthaṃ puccheyyaṃ aññamaññehi padehi aññamaññehi pariyāyehi, divasampi me sāriputto etamatthaṃ byākareyya aññamaññehi padehi aññamaññehi pariyāyehi. Rattiṃ cepāhaṃ sāriputtaṃ etamatthaṃ puccheyyaṃ aññamaññehi padehi aññamaññehi pariyāyehi, rattimpi me sāriputto etamatthaṃ byākareyya …pe… rattindivaṃ cepāhaṃ sāriputtaṃ etamatthaṃ puccheyyaṃ, rattindivampi me sāriputto etamatthaṃ byākareyya… dve rattindivāni cepāhaṃ sāriputtaṃ etamatthaṃ puccheyyaṃ, dve rattindivānipi me sāriputto etamatthaṃ byākareyya… tīṇi rattindivāni cepāhaṃ sāriputtaṃ etamatthaṃ puccheyyaṃ, tīṇi rattindivānipi me sāriputto etamatthaṃ byākareyya… cattāri rattindivāni cepāhaṃ sāriputtaṃ etamatthaṃ puccheyyaṃ, cattāri rattindivānipi me sāriputto etamatthaṃ byākareyya… pañca rattindivāni cepāhaṃ sāriputtaṃ etamatthaṃ puccheyyaṃ, pañca rattindivānipi me sāriputto etamatthaṃ byākareyya… cha rattindivāni cepāhaṃ sāriputtaṃ etamatthaṃ puccheyyaṃ, cha rattindivānipi me sāriputto etamatthaṃ byākareyya… satta rattindivāni cepāhaṃ sāriputtaṃ etamatthaṃ puccheyyaṃ aññamaññehi padehi aññamaññehi pariyāyehi, satta rattindivānipi me sāriputto etamatthaṃ byākareyya aññamaññehi padehi aññamaññehi pariyāyehī”ti. Dutiyaṃ.


SN.12.33

SN.12.33/(3). Ñāṇavatthusuttaṃ
     33. Sāvatthiyaṃ …pe… “catucattārīsaṃ vo, bhikkhave, ñāṇavatthūni desessāmi, taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamāni, bhikkhave, catucattārīsaṃ ñāṇavatthūni? Jarāmaraṇe ñāṇaṃ, jarāmaraṇasamudaye ñāṇaṃ, jarāmaraṇanirodhe ñāṇaṃ, jarāmaraṇanirodhagāminiyā paṭipadāya ñāṇaṃ; jātiyā ñāṇaṃ, jātisamudaye ñāṇaṃ, jātinirodhe ñāṇaṃ, jātinirodhagāminiyā paṭipadāya ñāṇaṃ; bhave ñāṇaṃ, bhavasamudaye ñāṇaṃ, bhavanirodhe ñāṇaṃ, bhavanirodhagāminiyā paṭipadāya ñāṇaṃ; upādāne ñāṇaṃ, upādānasamudaye ñāṇaṃ, upādānanirodhe ñāṇaṃ, upādānanirodhagāminiyā paṭipadāya ñāṇaṃ; taṇhāya ñāṇaṃ, taṇhāsamudaye ñāṇaṃ, taṇhānirodhe ñāṇaṃ, taṇhānirodhagāminiyā paṭipadāya ñāṇaṃ; vedanāya ñāṇaṃ, vedanāsamudaye ñāṇaṃ, vedanānirodhe ñāṇaṃ, vedanānirodhagāminiyā paṭipadāya ñāṇaṃ; phasse ñāṇaṃ …pe… saḷāyatane ñāṇaṃ… nāmarūpe ñāṇaṃ… viññāṇe ñāṇaṃ… saṅkhāresu ñāṇaṃ, saṅkhārasamudaye ñāṇaṃ, saṅkhāranirodhe ñāṇaṃ, saṅkhāranirodhagāminiyā paṭipadāya ñāṇaṃ. Imāni vuccanti, bhikkhave, catucattārīsaṃ ñāṇavatthūni.
     “Katamañca, bhikkhave, jarāmaraṇaṃ? Yā tesaṃ tesaṃ sattānaṃ tamhi tamhi sattanikāye jarā jīraṇatā khaṇḍiccaṃ pāliccaṃ valittacatā āyuno saṃhāni indriyānaṃ paripāko, ayaṃ vuccati jarā. Yā tesaṃ tesaṃ sattānaṃ tamhā tamhā sattanikāyā cuti cavanatā bhedo antaradhānaṃ maccu maraṇaṃ kālakiriyā khandhānaṃ bhedo kaḷevarassa nikkhepo. Idaṃ vuccati maraṇaṃ. Iti ayañca jarā, idañca maraṇaṃ; idaṃ vuccati, bhikkhave, jarāmaraṇaṃ.
     “Jātisamudayā jarāmaraṇasamudayo; jātinirodhā jarāmaraṇanirodho; ayameva ariyo aṭṭhaṅgiko maggo jarāmaraṇanirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, bhikkhave, ariyasāvako evaṃ jarāmaraṇaṃ pajānāti, evaṃ jarāmaraṇasamudayaṃ pajānāti, evaṃ jarāmaraṇanirodhaṃ pajānāti, evaṃ jarāmaraṇanirodhagāminiṃ paṭipadaṃ pajānāti, idamassa dhamme ñāṇaṃ So iminā dhammena diṭṭhena viditena akālikena pattena pariyogāḷhena atītānāgatena yaṃ neti.
     “Ye kho keci atītamaddhānaṃ samaṇā vā brāhmaṇā vā jarāmaraṇaṃ abbhaññaṃsu, jarāmaraṇasamudayaṃ abbhaññaṃsu, jarāmaraṇanirodhaṃ abbhaññaṃsu, jarāmaraṇanirodhagāminiṃ paṭipadaṃ abbhaññaṃsu, sabbe te evameva abbhaññaṃsu, seyyathāpāhaṃ etarahi.
     “Yepi hi keci anāgatamaddhānaṃ samaṇā vā brāhmaṇā vā jarāmaraṇaṃ abhijānissanti, jarāmaraṇasamudayaṃ abhijānissanti, jarāmaraṇanirodhaṃ abhijānissanti, jarāmaraṇanirodhagāminiṃ paṭipadaṃ abhijānissanti, sabbe te evameva abhijānissanti, seyyathāpāhaṃ etarahīti. Idamassa anvaye ñāṇaṃ.
     “Yato kho, bhikkhave, ariyasāvakassa imāni dve ñāṇāni parisuddhāni honti pariyodātāni– dhamme ñāṇañca anvaye ñāṇañca. Ayaṃ vuccati, bhikkhave, ariyasāvako diṭṭhisampanno itipi, dassanasampanno itipi, āgato imaṃ saddhammaṃ itipi, passati imaṃ saddhammaṃ itipi, sekkhena ñāṇena samannāgato itipi, sekkhāya vijjāya samannāgato itipi, dhammasotaṃ samāpanno itipi, ariyo nibbedhikapañño itipi, amatadvāraṃ āhacca tiṭṭhati itipīti.
     “Katamā ca, bhikkhave, jāti …pe… katamo ca, bhikkhave, bhavo… katamañca, bhikkhave, upādānaṃ… katamā ca, bhikkhave taṇhā… katamā ca, bhikkhave, vedanā… katamo ca, bhikkhave, phasso… katamañca, bhikkhave saḷāyatanaṃ… katamañca, bhikkhave, nāmarūpaṃ katamañca, bhikkhave, viññāṇaṃ… katame ca, bhikkhave, saṅkhārā? Tayome, bhikkhave saṅkhārā– kāyasaṅkhāro, vacīsaṅkhāro, cittasaṅkhāroti. Ime vuccanti, bhikkhave, saṅkhārā.
     “Avijjāsamudayā saṅkhārasamudayo; avijjānirodhā saṅkhāranirodho; ayameva ariyo aṭṭhaṅgiko maggo saṅkhāranirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, bhikkhave, ariyasāvako evaṃ saṅkhāre pajānāti, evaṃ saṅkhārasamudayaṃ pajānāti evaṃ saṅkhāranirodhaṃ pajānāti, evaṃ saṅkhāranirodhagāminiṃ paṭipadaṃ pajānāti, idamassa dhamme ñāṇaṃ. So iminā dhammena diṭṭhena viditena akālikena pattena pariyogāḷhena atītānāgatena yaṃ neti.
     “Ye kho keci atītamaddhānaṃ samaṇā vā brāhmaṇā vā saṅkhāre abbhaññaṃsu, saṅkhārasamudayaṃ abbhaññaṃsu, saṅkhāranirodhaṃ abbhaññaṃsu, saṅkhāranirodhagāminiṃ paṭipadaṃ abbhaññaṃsu, sabbe te evameva abbhaññaṃsu, seyyathāpāhaṃ etarahi.
     “Yepi hi keci anāgatamaddhānaṃ samaṇā vā brāhmaṇā vā saṅkhāre abhijānissanti, saṅkhārasamudayaṃ abhijānissanti, saṅkhāranirodhaṃ abhijānissanti, saṅkhāranirodhagāminiṃ paṭipadaṃ abhijānissanti, sabbe te evameva abhijānissanti, seyyathāpāhaṃ etarahi. Idamassa anvaye ñāṇaṃ.
     “Yato kho, bhikkhave, ariyasāvakassa imāni dve ñāṇāni parisuddhāni honti pariyodātāni– dhamme ñāṇañca anvaye ñāṇañca. Ayaṃ vuccati, bhikkhave, ariyasāvako diṭṭhisampanno itipi, dassanasampanno itipi, āgato imaṃ saddhammaṃ itipi, passati imaṃ saddhammaṃ itipi, sekkhena ñāṇena samannāgato itipi, sekkhāya vijjāya samannāgato itipi, dhammasotaṃ samāpanno itipi, ariyo nibbedhikapañño itipi, amatadvāraṃ āhacca tiṭṭhati itipī”ti. Tatiyaṃ.


SN.12.34

SN.12.34/(4). Dutiyañāṇavatthusuttaṃ
     34. Sāvatthiyaṃ viharati …pe… “sattasattari vo, bhikkhave, ñāṇavatthūni desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamāni bhikkhave, sattasattari ñāṇavatthūni? Jātipaccayā jarāmaraṇanti ñāṇaṃ asati jātiyā natthi jarāmaraṇanti ñāṇaṃ; atītampi addhānaṃ jātipaccayā jarāmaraṇanti ñāṇaṃ, asati jātiyā natthi jarāmaraṇanti ñāṇaṃ; anāgatampi addhānaṃ jātipaccayā jarāmaraṇanti ñāṇaṃ, asati jātiyā natthi jarāmaraṇanti ñāṇaṃ; yampissa taṃ dhammaṭṭhitiñāṇaṃ tampi khayadhammaṃ vayadhammaṃ virāgadhammaṃ nirodhadhammanti ñāṇaṃ.
     “Bhavapaccayā jātīti ñāṇaṃ …pe… upādānapaccayā bhavoti ñāṇaṃ… taṇhāpaccayā upādānanti ñāṇaṃ… vedanāpaccayā taṇhāti ñāṇaṃ… phassapaccayā vedanāti ñāṇaṃ… saḷāyatanapaccayā phassoti ñāṇaṃ… nāmarūpapaccayā saḷāyatananti ñāṇaṃ… viññāṇapaccayā nāmarūpanti ñāṇaṃ… saṅkhārapaccayā viññāṇanti ñāṇaṃ; avijjāpaccayā saṅkhārāti ñāṇaṃ, asati avijjāya natthi saṅkhārāti ñāṇaṃ; atītampi addhānaṃ avijjāpaccayā saṅkhārāti ñāṇaṃ, asati avijjāya natthi saṅkhārāti ñāṇaṃ; anāgatampi addhānaṃ avijjāpaccayā saṅkhārāti ñāṇaṃ, asati avijjāya natthi saṅkhārāti ñāṇaṃ; yampissa taṃ dhammaṭṭhitiñāṇaṃ tampi khayadhammaṃ vayadhammaṃ virāgadhammaṃ nirodhadhammanti ñāṇaṃ. Imāni vuccanti, bhikkhave, sattasattari ñāṇavatthūnī”ti. Catutthaṃ.


SN.12.35

SN.12.35/(5). Avijjāpaccayasuttaṃ
     35. Sāvatthiyaṃ viharati …pe… “avijjāpaccayā, bhikkhave, saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hotī”ti. Evaṃ vutte, aññataro bhikkhu bhagavantaṃ etadavoca– “‘katamaṃ nu kho, bhante, jarāmaraṇaṃ, kassa ca panidaṃ jarāmaraṇan’ti? ‘No kallo pañho’ti bhagavā avoca, ‘katamaṃ jarāmaraṇaṃ kassa ca panidaṃ jarāmaraṇan’ti iti vā, bhikkhu, yo vadeyya, ‘aññaṃ jarāmaraṇaṃ aññassa ca panidaṃ jarāmaraṇan’ti, iti vā, bhikkhu, yo vadeyya, ubhayametaṃ ekatthaṃ byañjanameva nānaṃ. Taṃ jīvaṃ taṃ sarīranti vā, bhikkhu, diṭṭhiyā sati brahmacariyavāso na hoti. Aññaṃ jīvaṃ aññaṃ sarīranti vā, bhikkhu diṭṭhiyā sati brahmacariyavāso na hoti. Ete te, bhikkhu, ubho ante anupagamma majjhena tathāgato dhammaṃ deseti– ‘jātipaccayā jarāmaraṇan’”ti.
     “Katamā nu kho, bhante, jāti, kassa ca panāyaṃ jātī”ti? “No kallo pañho”ti bhagavā avoca, “‘katamā jāti, kassa ca panāyaṃ jātī’ti iti vā, bhikkhu, yo vadeyya, ‘aññā jāti aññassa ca panāyaṃ jātī’ti iti vā, bhikkhu, yo vadeyya, ubhayametaṃ ekatthaṃ byañjanameva nānaṃ. Taṃ jīvaṃ taṃ sarīranti vā, bhikkhu, diṭṭhiyā sati brahmacariyavāso na hoti. Aññaṃ jīvaṃ aññaṃ sarīranti vā, bhikkhu, diṭṭhiyā sati brahmacariyavāso na hoti. Ete te, bhikkhu, ubho ante anupagamma majjhena tathāgato dhammaṃ deseti– ‘bhavapaccayā jātī’”ti.
     “Katamo nu kho, bhante, bhavo, kassa ca panāyaṃ bhavo”ti? “No kallo pañho”ti bhagavā avoca, “‘katamo bhavo, kassa ca panāyaṃ bhavo’ti iti vā, bhikkhu, yo vadeyya, ‘añño bhavo aññassa ca panāyaṃ bhavo’ti iti vā, bhikkhu, yo vadeyya, ubhayametaṃ ekatthaṃ byañjanameva nānaṃ. Taṃ jīvaṃ taṃ sarīranti vā, bhikkhu, diṭṭhiyā sati brahmacariyavāso na hoti; aññaṃ jīvaṃ aññaṃ sarīranti vā, bhikkhu, diṭṭhiyā sati brahmacariyavāso na hoti. Ete te, bhikkhu, ubho ante anupagamma majjhena tathāgato dhammaṃ deseti– ‘upādānapaccayā bhavo’ti …pe… ‘taṇhāpaccayā upādānanti… vedanāpaccayā taṇhāti… phassapaccayā vedanāti… saḷāyatanapaccayā phassoti… nāmarūpapaccayā saḷāyatananti… viññāṇapaccayā nāmarūpanti… saṅkhārapaccayā viññāṇan’”ti.
     “Katame nu kho, bhante, saṅkhārā, kassa ca panime saṅkhārā”ti? “No kallo pañho”ti bhagavā avoca, “‘katame saṅkhārā kassa ca panime saṅkhārā’ti iti vā, bhikkhu, yo vadeyya, ‘aññe saṅkhārā aññassa ca panime saṅkhārā’ti iti vā, bhikkhu, yo vadeyya, ubhayametaṃ ekatthaṃ byañjanameva nānaṃ. Taṃ jīvaṃ taṃ sarīranti vā, bhikkhu, diṭṭhiyā sati brahmacariyavāso na hoti; aññaṃ jīvaṃ aññaṃ sarīranti vā, bhikkhu, diṭṭhiyā sati brahmacariyavāso na hoti. Ete te, bhikkhu, ubho ante anupagamma majjhena tathāgato dhammaṃ deseti– ‘avijjāpaccayā saṅkhārā’”ti.
     “Avijjāya tveva, bhikkhu, asesavirāganirodhā yānissa tāni visūkāyikāni visevitāni vipphanditāni kānici kānici. ‘Katamaṃ jarāmaraṇaṃ, kassa ca panidaṃ jarāmaraṇaṃ’ iti vā, ‘aññaṃ jarāmaraṇaṃ, aññassa ca panidaṃ jarāmaraṇaṃ’ iti vā, ‘taṃ jīvaṃ taṃ sarīraṃ’ iti vā, ‘aññaṃ jīvaṃ aññaṃ sarīraṃ’ iti vā. Sabbānissa tāni pahīnāni bhavanti ucchinnamūlāni tālāvatthukatāni anabhāvaṅkatāni āyatiṃ anuppādadhammāni.
     “Avijjāya tveva, bhikkhu, asesavirāganirodhā yānissa tāni visūkāyikāni visevitāni vipphanditāni kānici kānici. ‘Katamā jāti, kassa ca panāyaṃ jāti’ iti vā, ‘aññā jāti, aññassa ca panāyaṃ jāti’ iti vā, ‘taṃ jīvaṃ taṃ sarīraṃ’ iti vā, ‘aññaṃ jīvaṃ aññaṃ sarīraṃ’ iti vā. Sabbānissa tāni pahīnāni bhavanti ucchinnamūlāni tālāvatthukatāni anabhāvaṅkatāni āyatiṃ anuppādadhammāni.
     “Avijjāya tveva, bhikkhu, asesavirāganirodhā yānissa tāni visūkāyikāni visevitāni vipphanditāni kānici kānici. Katamo bhavo …pe… katamaṃ upādānaṃ… katamā taṇhā… katamā vedanā… katamo phasso… katamaṃ saḷāyatanaṃ… katamaṃ nāmarūpaṃ… katamaṃ viññāṇaṃ …pe….
     “Avijjāya tveva, bhikkhu, asesavirāganirodhā yānissa tāni visūkāyikāni visevitāni vipphanditāni kānici kānici. ‘Katame saṅkhārā, kassa ca panime saṅkhārā’ iti vā, ‘aññe saṅkhārā, aññassa ca panime saṅkhārā’ iti vā, ‘taṃ jīvaṃ taṃ sarīraṃ’ iti vā, ‘aññaṃ jīvaṃ, aññaṃ sarīraṃ’ iti vā. Sabbānissa tāni pahīnāni bhavanti ucchinnamūlāni tālāvatthukatāni anabhāvaṅkatāni āyatiṃ anuppādadhammānī”ti. Pañcamaṃ.


SN.12.36

SN.12.36/(6). Dutiya-avijjāpaccayasuttaṃ
     36. Sāvatthiyaṃ viharati …pe… “avijjāpaccayā, bhikkhave, saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “‘Katamaṃ jarāmaraṇaṃ, kassa ca panidaṃ jarāmaraṇan’ti iti vā, bhikkhave yo vadeyya, ‘aññaṃ jarāmaraṇaṃ, aññassa ca panidaṃ jarāmaraṇan’ti iti vā, bhikkhave, yo vadeyya, ubhayametaṃ ekatthaṃ byañjanameva nānaṃ. ‘Taṃ jīvaṃ taṃ sarīraṃ’ iti vā, bhikkhave, diṭṭhiyā sati brahmacariyavāso na hoti. ‘Aññaṃ jīvaṃ aññaṃ sarīraṃ’ iti vā, bhikkhave, diṭṭhiyā sati brahmacariyavāso na hoti. Ete te, bhikkhave, ubho ante anupagamma majjhena tathāgato dhammaṃ deseti– ‘jātipaccayā jarāmaraṇan’”ti.
     “Katamā jāti …pe… katamo bhavo… katamaṃ upādānaṃ… katamā taṇhā… katamā vedanā… katamo phasso… katamaṃ saḷāyatanaṃ… katamaṃ nāmarūpaṃ… katamaṃ viññāṇaṃ… katame saṅkhārā, kassa ca panime saṅkhārāti iti vā, bhikkhave, yo vadeyya, ‘aññe saṅkhārā aññassa ca panime saṅkhārā’ti iti vā, bhikkhave, yo vadeyya, ubhayametaṃ ekatthaṃ byañjanameva nānaṃ. ‘Taṃ jīvaṃ taṃ sarīraṃ’ iti vā, bhikkhave, diṭṭhiyā sati brahmacariyavāso na hoti. ‘Aññaṃ jīvaṃ aññaṃ sarīraṃ’ iti vā, bhikkhave, diṭṭhiyā sati brahmacariyavāso na hoti. Ete te, bhikkhave, ubho ante anupagamma majjhena tathāgato dhammaṃ deseti– ‘avijjāpaccayā saṅkhārā’”ti.
     “Avijjāya tveva, bhikkhave, asesavirāganirodhā yānissa tāni visūkāyikāni visevitāni vipphanditāni kānici kānici. ‘Katamaṃ jarāmaraṇaṃ, kassa ca panidaṃ jarāmaraṇaṃ’ iti vā, ‘aññaṃ jarāmaraṇaṃ, aññassa ca panidaṃ jarāmaraṇaṃ’ iti vā, ‘taṃ jīvaṃ taṃ sarīraṃ’ iti vā, ‘aññaṃ jīvaṃ, aññaṃ sarīraṃ’ iti vā. Sabbānissa tāni pahīnāni bhavanti ucchinnamūlāni tālāvatthukatāni anabhāvaṅkatāni āyatiṃ anuppādadhammāni.
     “Avijjāya tveva, bhikkhave, asesavirāganirodhā yānissa tāni visūkāyikāni visevitāni vipphanditāni kānici kānici. Katamā jāti …pe… katamo bhavo… katamaṃ upādānaṃ… katamā taṇhā… katamā vedanā… katamo phasso… katamaṃ saḷāyatanaṃ… katamaṃ nāmarūpaṃ… katamaṃ viññāṇaṃ… ‘katame saṅkhārā, kassa ca panime saṅkhārā’ iti vā, ‘aññe saṅkhārā, aññassa ca panime saṅkhārā’ iti vā; ‘taṃ jīvaṃ taṃ sarīraṃ’ iti vā, ‘aññaṃ jīvaṃ aññaṃ sarīraṃ’ iti vā. Sabbānissa tāni pahīnāni bhavanti ucchinnamūlāni tālāvatthukatāni anabhāvaṅkatāni āyatiṃ anuppādadhammānī”ti. Chaṭṭhaṃ.


SN.12.37

SN.12.37/(7). Natumhasuttaṃ
     37. Sāvatthiyaṃ viharati …pe… “nāyaṃ, bhikkhave, kāyo tumhākaṃ napi aññesaṃ. Purāṇamidaṃ bhikkhave, kammaṃ abhisaṅkhataṃ abhisañcetayitaṃ vedaniyaṃ daṭṭhabbaṃ”.
     “Tatra kho, bhikkhave, sutavā ariyasāvako paṭiccasamuppādaññeva sādhukaṃ yoniso manasi karoti– ‘iti imasmiṃ sati idaṃ hoti, imassuppādā idaṃ uppajjati; imasmiṃ asati idaṃ na hoti, imassa nirodhā idaṃ nirujjhati, yadidaṃ– avijjāpaccayā saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāya tveva asesavirāganirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī’”ti. Sattamaṃ.


SN.12.38

SN.12.38/(8). Cetanāsuttaṃ
     38. Sāvatthinidānaṃ “Yañca, bhikkhave, ceteti yañca pakappeti yañca anuseti, ārammaṇametaṃ hoti viññāṇassa ṭhitiyā. Ārammaṇe sati patiṭṭhā viññāṇassa hoti. Tasmiṃ patiṭṭhite viññāṇe virūḷhe āyatiṃ punabbhavābhinibbatti hoti. Āyatiṃ punabbhavābhinibbattiyā sati āyatiṃ jāti jarāmaraṇaṃ sokaparidevadukkha-domanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti”.
     “No ce, bhikkhave, ceteti no ce pakappeti, atha ce anuseti, ārammaṇametaṃ hoti viññāṇassa ṭhitiyā. Ārammaṇe sati patiṭṭhā viññāṇassa hoti. Tasmiṃ patiṭṭhite viññāṇe virūḷhe āyatiṃ punabbhavābhinibbatti hoti. Āyatiṃ punabbhavābhinibbattiyā sati āyatiṃ jātijarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “Yato ca kho, bhikkhave, no ceva ceteti no ca pakappeti no ca anuseti, ārammaṇametaṃ na hoti viññāṇassa ṭhitiyā Ārammaṇe asati patiṭṭhā viññāṇassa na hoti. Tadappatiṭṭhite viññāṇe avirūḷhe āyatiṃ punabbhavābhinibbatti na hoti. Āyatiṃ punabbhavābhinibbattiyā asati āyatiṃ jātijarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. Aṭṭhamaṃ.


SN.12.39

SN.12.39/(9). Dutiyacetanāsuttaṃ
     39. Sāvatthiyaṃ viharati …pe… “yañca, bhikkhave, ceteti yañca pakappeti yañca anuseti, ārammaṇametaṃ hoti viññāṇassa ṭhitiyā. Ārammaṇe sati patiṭṭhā viññāṇassa hoti. Tasmiṃ patiṭṭhite viññāṇe virūḷhe nāmarūpassa avakkanti hoti. Nāmarūpapaccayā saḷāyatanaṃ; saḷāyatanapaccayā phasso; phassapaccayā vedanā …pe… taṇhā… upādānaṃ… bhavo… jāti… jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti”.
     “No ce, bhikkhave, ceteti no ce pakappeti, atha ce anuseti, ārammaṇametaṃ hoti viññāṇassa ṭhitiyā. Ārammaṇe sati patiṭṭhā viññāṇassa hoti. Tasmiṃ patiṭṭhite viññāṇe virūḷhe nāmarūpassa avakkanti hoti. Nāmarūpapaccayā saḷāyatanaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “Yato ca kho, bhikkhave, no ceva ceteti no ca pakappeti no ca anuseti, ārammaṇametaṃ na hoti viññāṇassa ṭhitiyā. Ārammaṇe asati patiṭṭhā viññāṇassa na hoti. Tadappatiṭṭhite viññāṇe avirūḷhe nāmarūpassa avakkanti na hoti. Nāmarūpanirodhā saḷāyatananirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. Navamaṃ.


SN.12.40

SN.12.40/(10). Tatiyacetanāsuttaṃ
     40. Sāvatthiyaṃ viharati …pe… “yañca bhikkhave, ceteti yañca pakappeti yañca anuseti ārammaṇametaṃ hoti viññāṇassa ṭhitiyā. Ārammaṇe sati patiṭṭhā viññāṇassa hoti. Tasmiṃ patiṭṭhite viññāṇe virūḷhe nati hoti. Natiyā sati āgatigati hoti. Āgatigatiyā sati cutūpapāto hoti. Cutūpapāte sati āyatiṃ jātijarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti”.
     “No ce, bhikkhave, ceteti no ce pakappeti atha ce anuseti, ārammaṇametaṃ hoti viññāṇassa ṭhitiyā. Ārammaṇe sati patiṭṭhā viññāṇassa hoti. Tasmiṃ patiṭṭhite viññāṇe virūḷhe nati hoti. Natiyā sati āgatigati hoti. Āgatigatiyā sati cutūpapāto hoti. Cutūpapāte sati āyatiṃ jātijarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “Yato ca kho, bhikkhave, no ceva ceteti no ca pakappeti no ca anuseti, ārammaṇametaṃ na hoti viññāṇassa ṭhitiyā. Ārammaṇe asati patiṭṭhā viññāṇassa na hoti. Tadappatiṭṭhite viññāṇe avirūḷhe nati na hoti. Natiyā asati āgatigati na hoti. Āgatigatiyā asati cutūpapāto na hoti. Cutūpapāte asati āyatiṃ jāti jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. Dasamaṃ.
     Kaḷārakhattiyavaggo catuttho.
     Tassuddānaṃ–
     Bhūtamidaṃ kaḷārañca, duve ca ñāṇavatthūni;
     Avijjāpaccayā ca dve, natumhā cetanā tayoti.


SN.12.41

5. Gahapativaggo
SN.12.41/(1). Pañcaverabhayasuttaṃ
     41. Sāvatthiyaṃ viharati. Atha kho anāthapiṇḍiko gahapati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho anāthapiṇḍikaṃ gahapatiṃ bhagavā etadavoca–
     “Yato kho, gahapati, ariyasāvakassa pañca bhayāni verāni vūpasantāni honti, catūhi ca sotāpattiyaṅgehi samannāgato hoti, ariyo cassa ñāyo paññāya sudiṭṭho hoti suppaṭividdho, so ākaṅkhamāno attanāva attānaṃ byākareyya– ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyano’”ti.
     “Katamāni pañca bhayāni verāni vūpasantāni honti? Yaṃ, gahapati, pāṇātipātī pāṇātipātapaccayā diṭṭhadhammikampi bhayaṃ veraṃ pasavati, samparāyikampi bhayaṃ veraṃ pasavati, cetasikampi dukkhaṃ domanassaṃ paṭisaṃvedayati, pāṇātipātā paṭiviratassa evaṃ taṃ bhayaṃ veraṃ vūpasantaṃ hoti.
     “Yaṃ, gahapati, adinnādāyī adinnādānapaccayā diṭṭhadhammikampi bhayaṃ veraṃ pasavati, samparāyikampi bhayaṃ veraṃ pasavati, cetasikampi dukkhaṃ domanassaṃ paṭisaṃvedayati, adinnādānā paṭiviratassa evaṃ taṃ bhayaṃ veraṃ vūpasantaṃ hoti.
     “Yaṃ gahapati, kāmesumicchācārī kāmesumicchācārapaccayā diṭṭhadhammikampi bhayaṃ veraṃ pasavati, samparāyikampi bhayaṃ veraṃ pasavati, cetasikampi dukkhaṃ domanassaṃ paṭisaṃvedayati, kāmesumicchācārā paṭiviratassa evaṃ taṃ bhayaṃ veraṃ vūpasantaṃ hoti.
     “Yaṃ, gahapati, musāvādī musāvādapaccayā diṭṭhadhammikampi bhayaṃ veraṃ pasavati, samparāyikampi bhayaṃ veraṃ pasavati, cetasikampi dukkhaṃ domanassaṃ paṭisaṃvedayati, musāvādā paṭiviratassa evaṃ taṃ bhayaṃ veraṃ vūpasantaṃ hoti.
     “Yaṃ, gahapati, surāmerayamajjapamādaṭṭhāyī surāmerayamajjapamādaṭṭhānapaccayā diṭṭhadhammikampi bhayaṃ veraṃ pasavati, samparāyikampi bhayaṃ veraṃ pasavati, cetasikampi dukkhaṃ domanassaṃ paṭisaṃvedayati, surāmerayamajjapamādaṭṭhānā paṭiviratassa evaṃ taṃ bhayaṃ veraṃ vūpasantaṃ hoti. Imāni pañca bhayāni verāni vūpasantāni honti.
     “Katamehi catūhi sotāpattiyaṅgehi samannāgato hoti? Idha, gahapati, ariyasāvako buddhe aveccappasādena samannāgato hoti– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’”ti.
     “Dhamme aveccappasādena samannāgato hoti– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’”ti.
     “Saṅghe aveccappasādena samannāgato hoti– ‘suppaṭipanno bhagavato sāvakasaṅgho, ujuppaṭipanno bhagavato sāvakasaṅgho, ñāyappaṭipanno bhagavato sāvakasaṅgho, sāmīcippaṭipanno bhagavato sāvakasaṅgho yadidaṃ cattāri purisayugāni aṭṭha purisapuggalā, esa bhagavato sāvakasaṅgho āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā’”ti.
     “Ariyakantehi sīlehi samannāgato hoti akhaṇḍehi acchiddehi asabalehi akammāsehi bhujissehi viññuppasatthehi aparāmaṭṭhehi samādhisaṃvattanikehi. Imehi catūhi sotāpattiyaṅgehi samannāgato hoti.
     “Katamo cassa ariyo ñāyo paññāya sudiṭṭho hoti suppaṭividdho? Idha, gahapati, ariyasāvako paṭiccasamuppādaññeva sādhukaṃ yoniso manasi karoti– ‘iti imasmiṃ sati idaṃ hoti, imasmiṃ asati idaṃ na hoti; imassuppādā idaṃ uppajjati, imassa nirodhā idaṃ nirujjhati. Yadidaṃ avijjāpaccayā saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāya tveva asesavirāganirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī’”ti. Ayamassa ariyo ñāyo paññāya sudiṭṭho hoti suppaṭividdho.
     “Yato kho, gahapati, ariyasāvakassa imāni pañca bhayāni verāni vūpasantāni honti, imehi catūhi sotāpattiyaṅgehi samannāgato hoti, ayañcassa ariyo ñāyo paññāya sudiṭṭho hoti suppaṭividdho, so ākaṅkhamāno attanāva attānaṃ byākareyya– ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyano’”ti.


SN.12.42

SN.12.42/(2). Dutiyapañcaverabhayasuttaṃ
     42. Sāvatthiyaṃ viharati …pe… “yato kho, bhikkhave, ariyasāvakassa pañca bhayāni verāni vūpasantāni honti, catūhi ca sotāpattiyaṅgehi samannāgato hoti, ariyo cassa ñāyo paññāya sudiṭṭho hoti suppaṭividdho, so ākaṅkhamāno attanāva attānaṃ byākareyya– ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyano’”ti.
     “Katamāni pañca bhayāni verāni vūpasantāni honti? Yaṃ, bhikkhave, pāṇātipātī …pe… yaṃ, bhikkhave, adinnādāyī …pe… yaṃ, bhikkhave, kāmesumicchācārī… yaṃ, bhikkhave, musāvādī… yaṃ, bhikkhave, surāmerayamajjapamādaṭṭhāyī …pe… imāni pañca bhayāni verāni vūpasantāni honti.
     “Katamehi catūhi sotāpattiyaṅgehi samannāgato hoti? Idha, bhikkhave, ariyasāvako buddhe …pe… dhamme… saṅghe… ariyakantehi sīlehi samannāgato hoti. Imehi catūhi sotāpattiyaṅgehi samannāgato hoti.
     “Katamo cassa ariyo ñāyo paññāya sudiṭṭho hoti suppaṭividdho Idha, bhikkhave, ariyasāvako paṭiccasamuppādaññeva sādhukaṃ yoniso manasi karoti …pe… ayamassa ariyo ñāyo paññāya sudiṭṭho hoti suppaṭividdho.
     “Yato kho, bhikkhave, ariyasāvakassa imāni pañca bhayāni verāni vūpasantāni honti, imehi ca catūhi sotāpattiyaṅgehi samannāgato hoti, ayañcassa ariyo ñāyo paññāya sudiṭṭho hoti suppaṭividdho, so ākaṅkhamāno attanāva attānaṃ byākareyya– ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyano’”ti. Dutiyaṃ.


SN.12.43

SN.12.43/(3). Dukkhasuttaṃ
     43. Sāvatthiyaṃ viharati …pe… “dukkhassa bhikkhave, samudayañca atthaṅgamañca desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca –
     “Katamo ca, bhikkhave, dukkhassa samudayo? Cakkhuñca paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā; vedanāpaccayā taṇhā. Ayaṃ kho, bhikkhave, dukkhassa samudayo.
     “Sotañca paṭicca sadde ca uppajjati sotaviññāṇaṃ …pe… ghānañca paṭicca gandhe ca …pe… jivhañca paṭicca rase ca …pe… kāyañca paṭicca phoṭṭhabbe ca …pe… manañca paṭicca dhamme ca uppajjati manoviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā; vedanāpaccayā taṇhā. Ayaṃ kho, bhikkhave, dukkhassa samudayo.
     “Katamo ca, bhikkhave, dukkhassa atthaṅgamo? Cakkhuñca paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā; vedanāpaccayā taṇhā. Tassāyeva taṇhāya asesavirāganirodhā upādānanirodho; upādānanirodhā bhavanirodho; bhavanirodhā jātinirodho; jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hoti. Ayaṃ kho, bhikkhave, dukkhassa atthaṅgamo.
     “Sotañca paṭicca sadde ca uppajjati sotaviññāṇaṃ …pe… ghānañca paṭicca gandhe ca …pe… jivhañca paṭicca rase ca …pe… kāyañca paṭicca phoṭṭhabbe ca …pe… manañca paṭicca dhamme ca uppajjati manoviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā; vedanāpaccayā taṇhā. Tassāyeva taṇhāya asesavirāganirodhā upādānanirodho; upādānanirodhā bhavanirodho; bhavanirodhā jātinirodho; jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hoti. Ayaṃ kho, bhikkhave, dukkhassa atthaṅgamo”ti. Tatiyaṃ.


SN.12.44

SN.12.44/(4). Lokasuttaṃ
     44. Sāvatthiyaṃ viharati …pe… “lokassa, bhikkhave, samudayañca atthaṅgamañca desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamo ca, bhikkhave, lokassa samudayo? Cakkhuñca paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā; vedanāpaccayā taṇhā; taṇhāpaccayā upādānaṃ; upādānapaccayā bhavo; bhavapaccayā jāti; jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Ayaṃ kho, bhikkhave, lokassa samudayo.
     “Sotañca paṭicca sadde ca …pe… ghānañca paṭicca gandhe ca… jivhañca paṭicca rase ca… kāyañca paṭicca phoṭṭhabbe ca… manañca paṭicca dhamme ca uppajjati manoviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā …pe… jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Ayaṃ kho, bhikkhave, lokassa samudayo.
     “Katamo ca, bhikkhave, lokassa atthaṅgamo? Cakkhuñca paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā; vedanāpaccayā taṇhā. Tassāyeva taṇhāya asesavirāganirodhā upādānanirodho; upādānanirodhā bhavanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hoti. Ayaṃ kho, bhikkhave, lokassa atthaṅgamo.
     “Sotañca paṭicca sadde ca …pe… ghānañca paṭicca gandhe ca… jivhañca paṭicca rase ca… kāyañca paṭicca phoṭṭhabbe ca… manañca paṭicca dhamme ca uppajjati manoviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā; vedanāpaccayā taṇhā. Tassāyeva taṇhāya asesavirāganirodhā upādānanirodho; upādānanirodhā bhavanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hoti. Ayaṃ kho, bhikkhave, lokassa atthaṅgamo”ti. Catutthaṃ.


SN.12.45

SN.12.45/(5). Ñātikasuttaṃ
     45. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā ñātike viharati giñjakāvasathe. Atha kho bhagavā rahogato paṭisallāno imaṃ dhammapariyāyaṃ abhāsi–
     “Cakkhuñca paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā, vedanāpaccayā taṇhā; taṇhāpaccayā upādānaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “Sotañca paṭicca sadde ca …pe… ghānañca paṭicca gandhe ca… jivhañca paṭicca rase ca… kāyañca paṭicca phoṭṭhabbe ca… manañca paṭicca dhamme ca uppajjati manoviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā; vedanāpaccayā taṇhā; taṇhāpaccayā upādānaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “Cakkhuñca paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā; vedanāpaccayā taṇhā. Tassāyeva taṇhāya asesavirāganirodhā upādānanirodho; upādānanirodhā bhavanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hoti.
     “Sotañca paṭicca sadde ca …pe… manañca paṭicca dhamme ca uppajjati manoviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā; vedanāpaccayā taṇhā. Tassāyeva taṇhāya asesavirāganirodhā upādānanirodho; upādānanirodhā bhavanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti.
     Tena kho pana samayena aññataro bhikkhu bhagavato upassuti ṭhito hoti. Addasā kho bhagavā taṃ bhikkhuṃ upassuti ṭhitaṃ. Disvāna taṃ bhikkhuṃ etadavoca– “assosi no tvaṃ, bhikkhu, imaṃ dhammapariyāyan”ti? “Evaṃ, bhante”ti. “Uggaṇhāhi tvaṃ, bhikkhu, imaṃ dhammapariyāyaṃ; pariyāpuṇāhi tvaṃ, bhikkhu, imaṃ dhammapariyāyaṃ; dhārehi tvaṃ, bhikkhu, imaṃ dhammapariyāyaṃ. Atthasaṃhito ayaṃ, bhikkhu, dhammapariyāyo ādibrahmacariyako”ti. Pañcamaṃ.


SN.12.46

SN.12.46/(6). Aññatarabrāhmaṇasuttaṃ
     46. Sāvatthiyaṃ viharati. Atha kho aññataro brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so brāhmaṇo bhagavantaṃ etadavoca–
     “Kiṃ nu kho, bho gotama, so karoti so paṭisaṃvedayatī”ti? “‘So karoti so paṭisaṃvedayatī’ti kho, brāhmaṇa, ayameko anto”.
     “Kiṃ pana, bho gotama, añño karoti, añño paṭisaṃvedayatī”ti? “‘Añño karoti, añño paṭisaṃvedayatī’ti kho, brāhmaṇa, ayaṃ dutiyo anto. Ete te, brāhmaṇa, ubho ante anupagamma majjhena tathāgato dhammaṃ deseti– ‘avijjāpaccayā saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāya tveva asesavirāganirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī’”ti.
     Evaṃ vutte, so brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama, …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Chaṭṭhaṃ.


SN.12.47

SN.12.47/(7). Jāṇussoṇisuttaṃ
     47. Sāvatthiyaṃ viharati. Atha kho jāṇussoṇi brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ …pe… ekamantaṃ nisinno kho jāṇussoṇi brāhmaṇo bhagavantaṃ etadavoca–
     “Kiṃ nu kho, bho, gotama, sabbamatthī”ti? “‘Sabbamatthī’ti kho, brāhmaṇa, ayameko anto”.
     “Kiṃ pana, bho gotama, sabbaṃ natthī”ti? “‘Sabbaṃ natthī’ti kho, brāhmaṇa, ayaṃ dutiyo anto. Ete te, brāhmaṇa, ubho ante anupagamma majjhena tathāgato dhammaṃ deseti– ‘avijjāpaccayā saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāya tveva asesavirāganirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī’”ti.
     Evaṃ vutte, jāṇussoṇi brāhmaṇo bhagavantaṃ etadavoca “abhikkantaṃ bho gotama …pe… pāṇupetaṃ saraṇaṃ gatan”ti. Sattamaṃ.


SN.12.48

SN.12.48/(8). Lokāyatikasuttaṃ
     48. Sāvatthiyaṃ viharati. Atha kho lokāyatiko brāhmaṇo yena bhagavā …pe… ekamantaṃ nisinno kho lokāyatiko brāhmaṇo bhagavantaṃ etadavoca–
     “Kiṃ nu kho, bho gotama, sabbamatthī”ti? “‘Sabbamatthī’ti kho, brāhmaṇa, jeṭṭhametaṃ lokāyataṃ”.
     “Kiṃ pana, bho gotama, sabbaṃ natthī”ti? “‘Sabbaṃ natthī’ti kho, brāhmaṇa, dutiyametaṃ lokāyataṃ”.
     “Kiṃ nu kho, bho gotama, sabbamekattan”ti? “‘Sabbamekattan’ti kho, brāhmaṇa, tatiyametaṃ lokāyataṃ”.
     “Kiṃ pana, bho gotama, sabbaṃ puthuttan”ti? “‘Sabbaṃ puthuttan’ti kho, brāhmaṇa, catutthametaṃ lokāyataṃ”.
     “Ete te, brāhmaṇa, ubho ante anupagamma majjhena tathāgato dhammaṃ deseti– ‘avijjāpaccayā saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāya tveva asesavirāganirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī’”ti.
     Evaṃ vutte, lokāyatiko brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Aṭṭhamaṃ.


SN.12.49

SN.12.49/(9). Ariyasāvakasuttaṃ
     49. Sāvatthiyaṃ viharati …pe… “na bhikkhave, sutavato ariyasāvakassa evaṃ hoti– ‘kiṃ nu kho kismiṃ sati kiṃ hoti, kissuppādā kiṃ uppajjati? (kismiṃ sati saṅkhārā honti, kismiṃ sati viññāṇaṃ hoti,) kismiṃ sati nāmarūpaṃ hoti, kismiṃ sati saḷāyatanaṃ hoti, kismiṃ sati phasso hoti, kismiṃ sati vedanā hoti, kismiṃ sati taṇhā hoti, kismiṃ sati upādānaṃ hoti, kismiṃ sati bhavo hoti, kismiṃ sati jāti hoti, kismiṃ sati jarāmaraṇaṃ hotī’”ti?
     “Atha kho, bhikkhave, sutavato ariyasāvakassa aparappaccayā ñāṇamevettha hoti– ‘imasmiṃ sati idaṃ hoti, imassuppādā idaṃ uppajjati. (avijjāya sati saṅkhārā honti; saṅkhāresu sati viññāṇaṃ hoti;) viññāṇe sati nāmarūpaṃ hoti; nāmarūpe sati saḷāyatanaṃ hoti saḷāyatane sati phasso hoti; phasse sati vedanā hoti; vedanāya sati taṇhā hoti; taṇhāya sati upādānaṃ hoti; upādāne sati bhavo hoti; bhave sati jāti hoti; jātiyā sati jarāmaraṇaṃ hotī’ti. So evaṃ pajānāti– ‘evamayaṃ loko samudayatī’”ti.
     “Na bhikkhave, sutavato ariyasāvakassa evaṃ hoti– ‘kiṃ nu kho kismiṃ asati kiṃ na hoti, kissa nirodhā kiṃ nirujjhati? (kismiṃ asati saṅkhārā na honti, kismiṃ asati viññāṇaṃ na hoti,) kismiṃ asati nāmarūpaṃ na hoti, kismiṃ asati saḷāyatanaṃ na hoti, kismiṃ asati phasso na hoti, kismiṃ asati vedanā na hoti, kismiṃ asati taṇhā na hoti, kismiṃ asati upādānaṃ na hoti, kismiṃ asati bhavo na hoti, kismiṃ asati jāti na hoti, kismiṃ asati jarāmaraṇaṃ na hotī’”ti?
     “Atha kho, bhikkhave, sutavato ariyasāvakassa aparappaccayā ñāṇamevettha hoti– ‘imasmiṃ asati idaṃ na hoti, imassa nirodhā idaṃ nirujjhati. (avijjāya asati saṅkhārā na honti; saṅkhāresu asati viññāṇaṃ na hoti;) viññāṇe asati nāmarūpaṃ na hoti; nāmarūpe asati saḷāyatanaṃ na hoti …pe… bhavo na hoti… jāti na hoti… jātiyā asati jarāmaraṇaṃ na hotī’ti. So evaṃ pajānāti– ‘evamayaṃ loko nirujjhatī’”ti.
     “Yato kho, bhikkhave, ariyasāvako evaṃ lokassa samudayañca atthaṅgamañca yathābhūtaṃ pajānāti, ayaṃ vuccati, bhikkhave, ariyasāvako diṭṭhisampanno itipi …pe… amatadvāraṃ āhacca tiṭṭhati itipī”ti. Navamaṃ.


SN.12.50

SN.12.50/(10). Dutiya-ariyasāvakasuttaṃ
     50. Sāvatthiyaṃ viharati …pe… “na, bhikkhave, sutavato ariyasāvakassa evaṃ hoti– ‘kiṃ nu kho kismiṃ sati kiṃ hoti, kissuppādā kiṃ uppajjati? Kismiṃ sati saṅkhārā honti, kismiṃ sati viññāṇaṃ hoti, kismiṃ sati nāmarūpaṃ hoti, kismiṃ sati saḷāyatanaṃ hoti, kismiṃ sati phasso hoti, kismiṃ sati vedanā hoti, kismiṃ sati taṇhā hoti, kismiṃ sati upādānaṃ hoti, kismiṃ sati bhavo hoti, kismiṃ sati jāti hoti, kismiṃ sati jarāmaraṇaṃ hotī’”ti?
     “Atha kho, bhikkhave, sutavato ariyasāvakassa aparappaccayā ñāṇamevettha hoti– ‘imasmiṃ sati idaṃ hoti, imassuppādā idaṃ uppajjati. Avijjāya sati saṅkhārā honti; saṅkhāresu sati viññāṇaṃ hoti; viññāṇe sati nāmarūpaṃ hoti; nāmarūpe sati saḷāyatanaṃ hoti; saḷāyatane sati phasso hoti; phasse sati vedanā hoti vedanāya sati taṇhā hoti; taṇhāya sati upādānaṃ hoti; upādāne sati bhavo hoti; bhave sati jāti hoti; jātiyā sati jarāmaraṇaṃ hotī’ti. So evaṃ pajānāti– ‘evamayaṃ loko samudayatī’”ti.
     “Na, bhikkhave, sutavato ariyasāvakassa evaṃ hoti– ‘kiṃ nu kho kismiṃ asati kiṃ na hoti, kissa nirodhā kiṃ nirujjhati? Kismiṃ asati saṅkhārā na honti, kismiṃ asati viññāṇaṃ na hoti, kismiṃ asati nāmarūpaṃ na hoti, kismiṃ asati saḷāyatanaṃ na hoti, kismiṃ asati phasso na hoti, kismiṃ asati vedanā na hoti, kismiṃ asati taṇhā na hoti …pe… upādānaṃ… bhavo… jāti… kismiṃ asati jarāmaraṇaṃ na hotī’”ti?
     “Atha kho, bhikkhave, sutavato ariyasāvakassa aparappaccayā ñāṇamevettha hoti– ‘imasmiṃ asati idaṃ na hoti, imassa nirodhā idaṃ nirujjhati. Avijjāya asati saṅkhārā na honti; saṅkhāresu asati viññāṇaṃ na hoti; viññāṇe asati nāmarūpaṃ na hoti; nāmarūpe asati saḷāyatanaṃ na hoti …pe… jātiyā asati jarāmaraṇaṃ na hotī’ti. So evaṃ pajānāti– ‘evamayaṃ loko nirujjhatī’”ti.
     “Yato kho, bhikkhave, ariyasāvako evaṃ lokassa samudayañca atthaṅgamañca yathābhūtaṃ pajānāti, ayaṃ vuccati, bhikkhave, ariyasāvako diṭṭhisampanno itipi, dassanasampanno itipi, āgato imaṃ saddhammaṃ itipi, passati imaṃ saddhammaṃ itipi, sekkhena ñāṇena samannāgato itipi sekkhāya vijjāya samannāgato itipi, dhammasotaṃ samāpanno itipi, ariyo nibbedhikapañño itipi, amatadvāraṃ āhacca tiṭṭhati itipī”ti. Dasamaṃ.
     Gahapativaggo pañcamo.
     Tassuddānaṃ–
     Dve pañcaverabhayā vuttā, dukkhaṃ loko ca ñātikaṃ;
     Aññataraṃ jāṇussoṇi ca, lokāyatikena aṭṭhamaṃ.
     Dve ariyasāvakā vuttā, vaggo tena pavuccatīti.


SN.12.51

6. Dukkhavaggo
SN.12.51/(1). Parivīmaṃsanasuttaṃ
     51. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Kittāvatā nu kho, bhikkhave, bhikkhū parivīmaṃsamāno parivīmaṃseyya sabbaso sammā dukkhakkhayāyā”ti? “Bhagavaṃmūlakā no, bhante, dhammā bhagavaṃnettikā bhagavaṃpaṭisaraṇā Sādhu vata, bhante, bhagavantaṃyeva paṭibhātu etassa bhāsitassa attho. Bhagavato sutvā bhikkhū dhāressantī”ti. “Tena hi, bhikkhave, suṇātha, sādhukaṃ manasi karotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca –
     “Idha, bhikkhave, bhikkhu parivīmaṃsamāno parivīmaṃsati– ‘yaṃ kho idaṃ anekavidhaṃ nānappakārakaṃ dukkhaṃ loke uppajjati jarāmaraṇaṃ; idaṃ nu kho dukkhaṃ kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ? Kismiṃ sati jarāmaraṇaṃ hoti, kismiṃ asati jarāmaraṇaṃ na hotī’ti? So parivīmaṃsamāno evaṃ pajānāti– ‘yaṃ kho idaṃ anekavidhaṃ nānappakārakaṃ dukkhaṃ loke uppajjati jarāmaraṇaṃ, idaṃ kho dukkhaṃ jātinidānaṃ jātisamudayaṃ jātijātikaṃ jātippabhavaṃ. Jātiyā sati jarāmaraṇaṃ hoti, jātiyā asati jarāmaraṇaṃ na hotī’”ti.
     “So jarāmaraṇañca pajānāti, jarāmaraṇasamudayañca pajānāti, jarāmaraṇanirodhañca pajānāti, yā ca jarāmaraṇanirodhasāruppagāminī paṭipadā tañca pajānāti, tathā paṭipanno ca hoti anudhammacārī; ayaṃ vuccati, bhikkhave, bhikkhu sabbaso sammā dukkhakkhayāya paṭipanno jarāmaraṇanirodhāya.
     “Athāparaṃ parivīmaṃsamāno parivīmaṃsati– ‘jāti panāyaṃ kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā, kismiṃ sati jāti hoti, kismiṃ asati jāti na hotī’ti? So parivīmaṃsamāno evaṃ pajānāti– ‘jāti bhavanidānā bhavasamudayā bhavajātikā bhavappabhavā; bhave sati jāti hoti, bhave asati jāti na hotī’”ti.
     “So jātiñca pajānāti, jātisamudayañca pajānāti, jātinirodhañca pajānāti, yā ca jātinirodhasāruppagāminī paṭipadā tañca pajānāti, tathā paṭipanno ca hoti anudhammacārī; ayaṃ vuccati, bhikkhave, bhikkhu sabbaso sammā dukkhakkhayāya paṭipanno jātinirodhāya.
     “Athāparaṃ parivīmaṃsamāno parivīmaṃsati– ‘bhavo panāyaṃ kiṃnidāno …pe… upādānaṃ panidaṃ kiṃnidānaṃ… taṇhā panāyaṃ kiṃnidānā… vedanā… phasso… saḷāyatanaṃ panidaṃ kiṃnidānaṃ… nāmarūpaṃ panidaṃ… viññāṇaṃ panidaṃ… saṅkhārā panime kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā; kismiṃ sati saṅkhārā honti, kismiṃ asati saṅkhārā na hontī’ti? So parivīmaṃsamāno evaṃ pajānāti– ‘saṅkhārā avijjānidānā avijjāsamudayā avijjājātikā avijjāpabhavā; avijjāya sati saṅkhārā honti, avijjāya asati saṅkhārā na hontī’”ti.
     “So saṅkhāre ca pajānāti, saṅkhārasamudayañca pajānāti, saṅkhāranirodhañca pajānāti, yā ca saṅkhāranirodhasāruppagāminī paṭipadā tañca pajānāti, tathā paṭipanno ca hoti anudhammacārī ayaṃ vuccati, bhikkhave, bhikkhu sabbaso sammā dukkhakkhayāya paṭipanno saṅkhāranirodhāya.
     “Avijjāgato yaṃ, bhikkhave, purisapuggalo puññaṃ ce saṅkhāraṃ abhisaṅkharoti, puññūpagaṃ hoti viññāṇaṃ. Apuññaṃ ce saṅkhāraṃ abhisaṅkharoti, apuññūpagaṃ hoti viññāṇaṃ. Āneñjaṃ ce saṅkhāraṃ abhisaṅkharoti āneñjūpagaṃ hoti viññāṇaṃ. Yato kho, bhikkhave, bhikkhuno avijjā pahīnā hoti vijjā uppannā, so avijjāvirāgā vijjuppādā neva puññābhisaṅkhāraṃ abhisaṅkharoti na apuññābhisaṅkhāraṃ abhisaṅkharoti na āneñjābhisaṅkhāraṃ abhisaṅkharoti. Anabhisaṅkharonto anabhisañcetayanto na kiñci loke upādiyati; anupādiyaṃ na paritassati, aparitassaṃ paccattaññeva parinibbāyati. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti.
     “So sukhaṃ ce vedanaṃ vedayati, sā aniccāti pajānāti, anajjhositāti pajānāti, anabhinanditāti pajānāti. Dukkhaṃ ce vedanaṃ vedayati, sā aniccāti pajānāti, anajjhositāti pajānāti, anabhinanditāti pajānāti. Adukkhamasukhaṃ ce vedanaṃ vedayati, sā aniccāti pajānāti, anajjhositāti pajānāti, anabhinanditāti pajānāti. So sukhaṃ ce vedanaṃ vedayati, visaṃyutto naṃ vedayati. Dukkhaṃ ce vedanaṃ vedayati, visaṃyutto naṃ vedayati. Adukkhamasukhaṃ ce vedanaṃ vedayati, visaṃyutto naṃ vedayati.
     “So kāyapariyantikaṃ vedanaṃ vedayamāno kāyapariyantikaṃ vedanaṃ vedayāmīti pajānāti, jīvitapariyantikaṃ vedanaṃ vedayamāno jīvitapariyantikaṃ vedanaṃ vedayāmīti pajānāti. Kāyassa bhedā uddhaṃ jīvitapariyādānā idheva sabbavedayitāni anabhinanditāni sītībhavissanti, sarīrāni avasissantīti pajānāti.
     “Seyyathāpi, bhikkhave, puriso kumbhakārapākā uṇhaṃ kumbhaṃ uddharitvā same bhūmibhāge paṭisisseyya. Tatra yāyaṃ usmā sā tattheva vūpasameyya, kapallāni avasisseyyuṃ. Evameva kho, bhikkhave, bhikkhu kāyapariyantikaṃ vedanaṃ vedayamāno kāyapariyantikaṃ vedanaṃ vedayāmīti pajānāti, jīvitapariyantikaṃ vedanaṃ vedayamāno jīvitapariyantikaṃ vedanaṃ vedayāmīti pajānāti. Kāyassa bhedā uddhaṃ jīvitapariyādānā idheva sabbavedayitāni anabhinanditāni sītībhavissanti, sarīrāni avasissantīti pajānāti.
     “Taṃ kiṃ maññatha, bhikkhave, api nu kho khīṇāsavo bhikkhu puññābhisaṅkhāraṃ vā abhisaṅkhareyya apuññābhisaṅkhāraṃ vā abhisaṅkhareyya āneñjābhisaṅkhāraṃ vā abhisaṅkhareyyā”ti? “No hetaṃ, bhante”. “Sabbaso vā pana saṅkhāresu asati, saṅkhāranirodhā api nu kho viññāṇaṃ paññāyethā”ti? “No hetaṃ, bhante”. “Sabbaso vā pana viññāṇe asati, viññāṇanirodhā api nu kho nāmarūpaṃ paññāyethā”ti? “No hetaṃ, bhante”. “Sabbaso vā pana nāmarūpe asati, nāmarūpanirodhā api nu kho saḷāyatanaṃ paññāyethā”ti? “No hetaṃ, bhante”. “Sabbaso vā pana saḷāyatane asati, saḷāyatananirodhā api nu kho phasso paññāyethā”ti? “No hetaṃ, bhante”. “Sabbaso vā pana phasse asati, phassanirodhā api nu kho vedanā paññāyethā”ti? “No hetaṃ, bhante”. “Sabbaso vā pana vedanāya asati, vedanānirodhā api nu kho taṇhā paññāyethā”ti? “No hetaṃ, bhante”. “Sabbaso vā pana taṇhāya asati, taṇhānirodhā api nu kho upādānaṃ paññāyethā”ti? “No hetaṃ, bhante”. “Sabbaso vā pana upādāne asati, upādānanirodhā api nu kho bhavo paññāyethā”ti. “No hetaṃ, bhante”. “Sabbaso vā pana bhave asati, bhavanirodhā api nu kho jāti paññāyethā”ti? “No hetaṃ, bhante”. “Sabbaso vā pana jātiyā asati, jātinirodhā api nu kho jarāmaraṇaṃ paññāyethā”ti? “No hetaṃ, bhante”.
     “Sādhu sādhu, bhikkhave, evametaṃ, bhikkhave, netaṃ aññathā. Saddahatha me taṃ, bhikkhave, adhimuccatha, nikkaṅkhā ettha hotha nibbicikicchā. Esevanto dukkhassā”ti. Paṭhamaṃ.


SN.12.52

SN.12.52/(2). Upādānasuttaṃ
     52. Sāvatthiyaṃ viharati …pe… “upādāniyesu, bhikkhave, dhammesu assādānupassino viharato taṇhā pavaḍḍhati. Taṇhāpaccayā upādānaṃ; upādānapaccayā bhavo; bhavapaccayā jāti; jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti”.
     “Seyyathāpi bhikkhave, dasannaṃ vā kaṭṭhavāhānaṃ vīsāya vā kaṭṭhavāhānaṃ tiṃsāya vā kaṭṭhavāhānaṃ cattārīsāya vā kaṭṭhavāhānaṃ mahā-aggikkhandho jaleyya. Tatra puriso kālena kālaṃ sukkhāni ceva tiṇāni pakkhipeyya, sukkhāni ca gomayāni pakkhipeyya, sukkhāni ca kaṭṭhāni pakkhipeyya. Evañhi so, bhikkhave, mahā-aggikkhandho tadāhāro tadupādāno ciraṃ dīghamaddhānaṃ jaleyya. Evameva kho, bhikkhave, upādāniyesu dhammesu assādānupassino viharato taṇhā pavaḍḍhati. Taṇhāpaccayā upādānaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “Upādāniyesu, bhikkhave, dhammesu ādīnavānupassino viharato taṇhā nirujjhati. Taṇhānirodhā upādānanirodho; upādānanirodhā bhavanirodho; bhava-nirodhā jātinirodho; jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hoti.
     “Seyyathāpi, bhikkhave, dasannaṃ vā kaṭṭhavāhānaṃ vīsāya vā tiṃsāya vā cattārīsāya vā kaṭṭhavāhānaṃ mahā-aggikkhandho jaleyya; tatra puriso na kālena kālaṃ sukkhāni ceva tiṇāni pakkhipeyya, na sukkhāni ca gomayāni pakkhipeyya, na sukkhāni ca kaṭṭhāni pakkhipeyya. Evañhi so, bhikkhave, mahā-aggikkhandho purimassa ca upādānassa pariyādānā aññassa ca anupahārā anāhāro nibbāyeyya. Evameva kho, bhikkhave, upādāniyesu dhammesu ādīnavānupassino viharato taṇhā nirujjhati, taṇhānirodhā upādānanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. Dutiyaṃ.


SN.12.53

SN.12.53/(3). Saṃyojanasuttaṃ
     53. Sāvatthiyaṃ viharati …pe… “saṃyojaniyesu, bhikkhave, dhammesu assādānupassino viharato taṇhā pavaḍḍhati. Taṇhāpaccayā upādānaṃ; upādānapaccayā bhavo; bhavapaccayā jāti; jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti”.
     “Seyyathāpi bhikkhave, telañca paṭicca vaṭṭiñca paṭicca telappadīpo jhāyeyya. Tatra puriso kālena kālaṃ telaṃ āsiñceyya vaṭṭiṃ upasaṃhareyya. Evañhi so, bhikkhave, telappadīpo tadāhāro tadupādāno ciraṃ dīghamaddhānaṃ jaleyya. Evameva kho, bhikkhave, saṃyojaniyesu dhammesu assādānupassino viharato taṇhā pavaḍḍhati. Taṇhāpaccayā upādānaṃ; upādānapaccayā bhavo; bhavapaccayā jāti jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “Saṃyojaniyesu, bhikkhave, dhammesu ādīnavānupassino viharato taṇhā nirujjhati. Taṇhānirodhā upādānanirodho; upādānanirodhā bhavanirodho; bhava-nirodhā jātinirodho; jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hoti.
     “Seyyathāpi, bhikkhave, telañca paṭicca vaṭṭiñca paṭicca telappadīpo jhāyeyya. Tatra puriso na kālena kālaṃ telaṃ āsiñceyya na vaṭṭiṃ upasaṃhareyya. Evañhi so, bhikkhave, telappadīpo purimassa ca upādānassa pariyādānā aññassa ca anupahārā anāhāro nibbāyeyya. Evameva kho, bhikkhave, saṃyojaniyesu dhammesu ādīnavānupassino viharato taṇhā nirujjhati. Taṇhānirodhā upādānanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. Tatiyaṃ.


SN.12.54

SN.12.54/(4). Dutiyasaṃyojanasuttaṃ
     54. Sāvatthiyaṃ viharati …pe… “seyyathāpi, bhikkhave, telañca paṭicca vaṭṭiñca paṭicca telappadīpo jhāyeyya. Tatra puriso kālena kālaṃ telaṃ āsiñceyya vaṭṭiṃ upasaṃhareyya. Evañhi so, bhikkhave, telappadīpo tadāhāro tadupādāno ciraṃ dīghamaddhānaṃ jaleyya. Evameva kho, bhikkhave, saṃyojaniyesu dhammesu assādānupassino viharato taṇhā pavaḍḍhati. Taṇhāpaccayā upādānaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti”.
     “Seyyathāpi bhikkhave, telañca paṭicca vaṭṭiñca paṭicca telappadīpo jhāyeyya. Tatra puriso na kālena kālaṃ telaṃ āsiñceyya na vaṭṭiṃ upasaṃhareyya Evañhi so, bhikkhave, telappadīpo purimassa ca upādānassa pariyādānā aññassa ca anupahārā anāhāro nibbāyeyya. Evameva kho, bhikkhave, saṃyojaniyesu dhammesu ādīnavānupassino viharato taṇhā nirujjhati. Taṇhānirodhā upādānanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. Catutthaṃ.


SN.12.55

SN.12.55/(5). Mahārukkhasuttaṃ
     55. Sāvatthiyaṃ viharati …pe… “upādāniyesu, bhikkhave, dhammesu assādānupassino viharato taṇhā pavaḍḍhati. Taṇhāpaccayā upādānaṃ; upādānapaccayā bhavo …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti”.
     “Seyyathāpi, bhikkhave, mahārukkho. Tassa yāni ceva mūlāni adhogamāni, yāni ca tiriyaṅgamāni, sabbāni tāni uddhaṃ ojaṃ abhiharanti. Evañhi so, bhikkhave, mahārukkho tadāhāro tadupādāno ciraṃ dīghamaddhānaṃ tiṭṭheyya. Evameva kho, bhikkhave, upādāniyesu dhammesu assādānupassino viharato taṇhā pavaḍḍhati. Taṇhāpaccayā upādānaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “Upādāniyesu bhikkhave, dhammesu ādīnavānupassino viharato taṇhā nirujjhati. Taṇhānirodhā upādānanirodho; upādānanirodhā bhavanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hoti.
     “Seyyathāpi, bhikkhave, mahārukkho. Atha puriso āgaccheyya kuddālapiṭakaṃ ādāya. So taṃ rukkhaṃ mūle chindeyya, mūlaṃ chinditvā palikhaṇeyya, palikhaṇitvā mūlāni uddhareyya antamaso usīranāḷimattānipi. So taṃ rukkhaṃ khaṇḍākhaṇḍikaṃ chindeyya, khaṇḍākhaṇḍikaṃ chinditvā phāleyya, phāletvā sakalikaṃ sakalikaṃ kareyya, sakalikaṃ sakalikaṃ karitvā vātātape visoseyya; vātātape visosetvā agginā ḍaheyya, agginā ḍahetvā masiṃ kareyya, masiṃ karitvā mahāvāte vā ophuṇeyya nadiyā vā sīghasotāya pavāheyya. Evañhi so, bhikkhave, mahārukkho ucchinnamūlo assa tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo. Evameva kho, bhikkhave, upādāniyesu dhammesu ādīnavānupassino viharato taṇhā nirujjhati. Taṇhānirodhā upādānanirodho; upādānanirodhā bhavanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. Pañcamaṃ.


SN.12.56

SN.12.56/(6). Dutiyamahārukkhasuttaṃ
     56. Sāvatthiyaṃ viharati …pe… “seyyathāpi, bhikkhave, mahārukkho. Tassa yāni ceva mūlāni adhogamāni, yāni ca tiriyaṅgamāni sabbāni tāni uddhaṃ ojaṃ abhiharanti. Evañhi so, bhikkhave, mahārukkho tadāhāro tadupādāno ciraṃ dīghamaddhānaṃ tiṭṭheyya. Evameva kho, bhikkhave, upādāniyesu dhammesu assādānupassino viharato taṇhā pavaḍḍhati. Taṇhāpaccayā upādānaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti”.
     “Seyyathāpi, bhikkhave, mahārukkho. Atha puriso āgaccheyya kuddālapiṭakaṃ ādāya. So taṃ rukkhaṃ mūle chindeyya, mūle chetvā palikhaṇeyya, palikhaṇitvā mūlāni uddhareyya …pe… nadiyā vā sīghasotāya pavāheyya. Evañhi so, bhikkhave, mahārukkho ucchinnamūlo assa tālāvatthukato anabhāvaṅkato āyatiṃ anuppādadhammo. Evameva kho, bhikkhave, upādāniyesu dhammesu ādīnavānupassino viharato taṇhā nirujjhati. Taṇhānirodhā upādānanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. Chaṭṭhaṃ.


SN.12.57

SN.12.57/(7). Taruṇarukkhasuttaṃ
     57. Sāvatthiyaṃ viharati …pe… “saṃyojaniyesu, bhikkhave, dhammesu assādānupassino viharato taṇhā pavaḍḍhati. Taṇhāpaccayā upādānaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti”.
     “Seyyathāpi, bhikkhave, taruṇo rukkho. Tassa puriso kālena kālaṃ mūlāni palimajjeyya kālena kālaṃ paṃsuṃ dadeyya, kālena kālaṃ udakaṃ dadeyya. Evañhi so, bhikkhave, taruṇo rukkho tadāhāro tadupādāno vuddhiṃ virūḷhiṃ vepullaṃ āpajjeyya. Evameva kho, bhikkhave, saṃyojaniyesu dhammesu assādānupassino viharato taṇhā pavaḍḍhati. Taṇhāpaccayā upādānaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “Saṃyojaniyesu, bhikkhave, dhammesu ādīnavānupassino viharato taṇhā nirujjhati. Taṇhānirodhā upādānanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hoti.
     “Seyyathāpi bhikkhave, taruṇo rukkho. Atha puriso āgaccheyya kuddālapiṭakaṃ ādāya …pe… nadiyā vā sīghasotāya pavāheyya. Evañhi so, bhikkhave, taruṇo rukkho ucchinnamūlo assa tālāvatthukato anabhāvaṅkato āyatiṃ anuppādadhammo. Evameva kho, bhikkhave, saṃyojaniyesu dhammesu ādīnavānupassino viharato taṇhā nirujjhati. Taṇhānirodhā upādānanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. Sattamaṃ.


SN.12.58

SN.12.58/(8). Nāmarūpasuttaṃ
     58. Sāvatthiyaṃ viharati …pe… “saṃyojaniyesu, bhikkhave, dhammesu assādānupassino viharato nāmarūpassa avakkanti hoti. Nāmarūpapaccayā saḷāyatanaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti”.
     “Seyyathāpi, bhikkhave, mahārukkho. Tassa yāni ceva mūlāni adhogamāni, yāni ca tiriyaṅgamāni, sabbāni tāni uddhaṃ ojaṃ abhiharanti. Evañhi so, bhikkhave, mahārukkho tadāhāro tadupādāno ciraṃ dīghamaddhānaṃ tiṭṭheyya. Evameva kho, bhikkhave, saṃyojaniyesu dhammesu assādānupassino viharato nāmarūpassa avakkanti hoti …pe….
     “Saṃyojaniyesu, bhikkhave, dhammesu ādīnavānupassino viharato nāmarūpassa avakkanti na hoti. Nāmarūpanirodhā saḷāyatananirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hoti.
     “Seyyathāpi bhikkhave, mahārukkho. Atha puriso āgaccheyya kuddālapiṭakaṃ ādāya …pe… āyatiṃ anuppādadhammo. Evameva kho, bhikkhave, saṃyojaniyesu dhammesu ādīnavānupassino viharato nāmarūpassa avakkanti na hoti. Nāmarūpanirodhā saḷāyatananirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. Aṭṭhamaṃ.


SN.12.59

SN.12.59/(9). Viññāṇasuttaṃ
     59. Sāvatthiyaṃ viharati …pe… “saṃyojaniyesu, bhikkhave, dhammesu assādānupassino viharato viññāṇassa avakkanti hoti. Viññāṇapaccayā nāmarūpaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti”.
     “Seyyathāpi, bhikkhave, mahārukkho. Tassa yāni ceva mūlāni …pe… evameva kho, bhikkhave, saṃyojaniyesu dhammesu assādānupassino viharato viññāṇassa avakkanti hoti …pe….
     “Saṃyojaniyesu, bhikkhave, dhammesu ādīnavānupassino viharato viññāṇassa avakkanti na hoti. Viññāṇanirodhā nāmarūpanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hoti.
     “Seyyathāpi, bhikkhave, mahārukkho. Atha puriso āgaccheyya kuddālapiṭakaṃ ādāya …pe… āyatiṃ anuppādadhammo. Evameva kho, bhikkhave, saṃyojaniyesu dhammesu ādīnavānupassino viharato viññāṇassa avakkanti na hoti. Viññāṇassa nirodhā nāmarūpanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. Navamaṃ.


SN.12.60

SN.12.60/(10). Nidānasuttaṃ
     60. Ekaṃ samayaṃ bhagavā kurūsu viharati kammāsadhammaṃ nāma kurūnaṃ nigamo. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “acchariyaṃ, bhante, abbhutaṃ, bhante! Yāva gambhīro cāyaṃ, bhante, paṭiccasamuppādo gambhīrāvabhāso ca, atha ca pana me uttānakuttānako viya khāyatī”ti.
     “Mā hevaṃ, ānanda, mā hevaṃ, ānanda! Gambhīro cāyaṃ, ānanda, paṭiccasamuppādo gambhīrāvabhāso ca. Etassa, ānanda, dhammassa ananubodhā appaṭivedhā evamayaṃ pajā tantākulakajātā kulagaṇṭhikajātā muñjapabbajabhūtā apāyaṃ duggatiṃ vinipātaṃ saṃsāraṃ nātivattati.
     “Upādāniyesu, ānanda, dhammesu assādānupassino viharato taṇhā pavaḍḍhati. Taṇhāpaccayā upādānaṃ; upādānapaccayā bhavo; bhavapaccayā jāti; jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “Seyyathāpi, ānanda, mahārukkho. Tassa yāni ceva mūlāni adhogamāni, yāni ca tiriyaṅgamāni, sabbāni tāni uddhaṃ ojaṃ abhiharanti. Evañhi so, ānanda, mahārukkho tadāhāro tadupādāno ciraṃ dīghamaddhānaṃ tiṭṭheyya. Evameva kho, ānanda, upādāniyesu dhammesu assādānupassino viharato taṇhā pavaḍḍhati. Taṇhāpaccayā upādānaṃ upādānapaccayā bhavo …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “Upādāniyesu, ānanda, dhammesu ādīnavānupassino viharato taṇhā nirujjhati. Taṇhānirodhā upādānanirodho; upādānanirodhā bhavanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hoti.
     “Seyyathāpi ānanda, mahārukkho. Atha puriso āgaccheyya kuddālapiṭakaṃ ādāya. So taṃ rukkhaṃ mūle chindeyya, mūle chetvā palikhaṇeyya, palikhaṇitvā mūlāni uddhareyya antamaso usīranāḷimattānipi. So taṃ rukkhaṃ khaṇḍākhaṇḍikaṃ chindeyya. Khaṇḍākhaṇḍikaṃ chinditvā phāleyya; phāletvā sakalikaṃ sakalikaṃ kareyya, sakalikaṃ sakalikaṃ karitvā vātātape visoseyya, vātātape visosetvā agginā ḍaheyya, agginā ḍahetvā masiṃ kareyya, masiṃ karitvā mahāvāte vā ophuṇeyya, nadiyā vā sīghasotāya pavāheyya. Evañhi so, ānanda, mahārukkho ucchinnamūlo assa tālāvatthukato anabhāvaṅkato āyatiṃ anuppādadhammo Evameva kho, ānanda, upādāniyesu dhammesu ādīnavānupassino viharato taṇhā nirujjhati. Taṇhānirodhā upādānanirodho; upādānanirodhā bhavanirodho; bhavanirodhā jātinirodho; jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. Dasamaṃ.
     Dukkhavaggo chaṭṭho.
     Tassuddānaṃ–
     Parivīmaṃsanupādānaṃ, dve ca saṃyojanāni ca;
     Mahārukkhena dve vuttā, taruṇena ca sattamaṃ.
     Nāmarūpañca viññāṇaṃ, nidānena ca te dasāti.


SN.12.61

7. Mahāvaggo
SN.12.61/(1). Assutavāsuttaṃ
     61. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme …pe… “assutavā, bhikkhave, puthujjano imasmiṃ cātumahābhūtikasmiṃ kāyasmiṃ nibbindeyyapi virajjeyyapi vimucceyyapi. Taṃ kissa hetu? Dissati, bhikkhave, imassa cātumahābhūtikassa kāyassa ācayopi apacayopi ādānampi nikkhepanampi. Tasmā tatrāssutavā puthujjano nibbindeyyapi virajjeyyapi vimucceyyapi”.
     “Yañca kho etaṃ, bhikkhave, vuccati cittaṃ itipi, mano itipi, viññāṇaṃ itipi, tatrāssutavā puthujjano nālaṃ nibbindituṃ nālaṃ virajjituṃ nālaṃ vimuccituṃ. Taṃ kissa hetu? Dīgharattañhetaṃ, bhikkhave, assutavato puthujjanassa ajjhositaṃ mamāyitaṃ parāmaṭṭhaṃ– ‘etaṃ mama, esohamasmi, eso me attā’ti. Tasmā tatrāssutavā puthujjano nālaṃ nibbindituṃ nālaṃ virajjituṃ nālaṃ vimuccituṃ.
     “Varaṃ bhikkhave, assutavā puthujjano imaṃ cātumahābhūtikaṃ kāyaṃ attato upagaccheyya, na tveva cittaṃ. Taṃ kissa hetu? Dissatāyaṃ, bhikkhave, cātumahābhūtiko kāyo ekampi vassaṃ tiṭṭhamāno dvepi vassāni tiṭṭhamāno tīṇipi vassāni tiṭṭhamāno cattāripi vassāni tiṭṭhamāno pañcapi vassāni tiṭṭhamāno dasapi vassāni tiṭṭhamāno vīsatipi vassāni tiṭṭhamāno tiṃsampi vassāni tiṭṭhamāno cattārīsampi vassāni tiṭṭhamāno paññāsampi vassāni tiṭṭhamāno vassasatampi tiṭṭhamāno, bhiyyopi tiṭṭhamāno.
     “Yañca kho etaṃ, bhikkhave, vuccati cittaṃ itipi, mano itipi, viññāṇaṃ itipi, taṃ rattiyā ca divasassa ca aññadeva uppajjati aññaṃ nirujjhati. Seyyathāpi, bhikkhave, makkaṭo araññe pavane caramāno sākhaṃ gaṇhati, taṃ muñcitvā aññaṃ gaṇhati, taṃ muñcitvā aññaṃ gaṇhati; evameva kho, bhikkhave, yamidaṃ vuccati cittaṃ itipi, mano itipi, viññāṇaṃ itipi, taṃ rattiyā ca divasassa ca aññadeva uppajjati aññaṃ nirujjhati.
     “Tatra, bhikkhave, sutavā ariyasāvako paṭiccasamuppādaṃyeva sādhukaṃ yoniso manasi karoti– ‘iti imasmiṃ sati idaṃ hoti, imassuppādā idaṃ uppajjati; imasmiṃ asati idaṃ na hoti, imassa nirodhā idaṃ nirujjhati– yadidaṃ avijjāpaccayā saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāya tveva asesavirāganirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī’”ti.
     “Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako rūpasmimpi nibbindati, vedanāyapi nibbindati, saññāyapi nibbindati, saṅkhāresupi nibbindati, viññāṇasmimpi nibbindati; nibbindaṃ virajjati, virāgā vimuccati, vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Paṭhamaṃ.


SN.12.62

SN.12.62/(2). Dutiya-assutavāsuttaṃ
     62. Sāvatthiyaṃ viharati …pe… “assutavā, bhikkhave, puthujjano imasmiṃ cātumahābhūtikasmiṃ kāyasmiṃ nibbindeyyapi virajjeyyapi vimucceyyapi. Taṃ kissa hetu? Dissati, bhikkhave, imassa cātumahābhūtikassa kāyassa ācayopi apacayopi ādānampi nikkhepanampi Tasmā tatrāssutavā puthujjano nibbindeyyapi virajjeyyapi vimucceyyapi. Yañca kho etaṃ, bhikkhave, vuccati cittaṃ itipi, mano itipi, viññāṇaṃ itipi, tatrāssutavā puthujjano nālaṃ nibbindituṃ nālaṃ virajjituṃ nālaṃ vimuccituṃ. Taṃ kissa hetu? Dīgharattañhetaṃ, bhikkhave, assutavato puthujjanassa ajjhositaṃ mamāyitaṃ parāmaṭṭhaṃ– ‘etaṃ mama, esohamasmi, eso me attā’ti. Tasmā tatrāssutavā puthujjano nālaṃ nibbindituṃ nālaṃ virajjituṃ nālaṃ vimuccituṃ”.
     “Varaṃ, bhikkhave, assutavā puthujjano imaṃ cātumahābhūtikaṃ kāyaṃ attato upagaccheyya, na tveva cittaṃ. Taṃ kissa hetu? Dissatāyaṃ, bhikkhave, cātumahābhūtiko kāyo ekampi vassaṃ tiṭṭhamāno dvepi vassāni tiṭṭhamāno tīṇipi vassāni tiṭṭhamāno cattāripi vassāni tiṭṭhamāno pañcapi vassāni tiṭṭhamāno dasapi vassāni tiṭṭhamāno vīsatipi vassāni tiṭṭhamāno tiṃsampi vassāni tiṭṭhamāno cattārīsampi vassāni tiṭṭhamāno paññāsampi vassāni tiṭṭhamāno vassasatampi tiṭṭhamāno, bhiyyopi tiṭṭhamāno. Yañca kho etaṃ, bhikkhave, vuccati cittaṃ itipi, mano itipi, viññāṇaṃ itipi, taṃ rattiyā ca divasassa ca aññadeva uppajjati aññaṃ nirujjhati.
     “Tatra bhikkhave, sutavā ariyasāvako paṭiccasamuppādaṃyeva sādhukaṃ yoniso manasi karoti– ‘iti imasmiṃ sati idaṃ hoti, imassuppādā idaṃ uppajjati; imasmiṃ asati idaṃ na hoti, imassa nirodhā idaṃ nirujjhatī’ti. Sukhavedaniyaṃ, bhikkhave, phassaṃ paṭicca uppajjati sukhavedanā. Tasseva sukhavedaniyassa phassassa nirodhā yaṃ tajjaṃ vedayitaṃ sukhavedaniyaṃ phassaṃ paṭicca uppannā sukhavedanā sā nirujjhati sā vūpasammati. Dukkhavedaniyaṃ, bhikkhave, phassaṃ paṭicca uppajjati dukkhavedanā. Tasseva dukkhavedaniyassa phassassa nirodhā yaṃ tajjaṃ vedayitaṃ dukkhavedaniyaṃ phassaṃ paṭicca uppannā dukkhavedanā sā nirujjhati sā vūpasammati. Adukkhamasukhavedaniyaṃ, bhikkhave, phassaṃ paṭicca uppajjati adukkhamasukhavedanā. Tasseva adukkhamasukhavedaniyassa phassassa nirodhā yaṃ tajjaṃ vedayitaṃ adukkhamasukhavedaniyaṃ phassaṃ paṭicca uppannā adukkhamasukhavedanā sā nirujjhati sā vūpasammati.
     “Seyyathāpi bhikkhave, dvinnaṃ kaṭṭhānaṃ saṅghaṭṭanasamodhānā usmā jāyati tejo abhinibbattati. Tesaṃyeva dvinnaṃ kaṭṭhānaṃ nānākatavinibbhogā yā tajjā usmā sā nirujjhati sā vūpasammati; evameva kho, bhikkhave, sukhavedaniyaṃ phassaṃ paṭicca uppajjati sukhavedanā. Tasseva sukhavedaniyassa phassassa nirodhā yaṃ tajjaṃ vedayitaṃ sukhavedaniyaṃ phassaṃ paṭicca uppannā sukhavedanā sā nirujjhati sā vūpasammati …pe… adukkhamasukhavedaniyaṃ phassaṃ paṭicca uppajjati adukkhamasukhavedanā. Tasseva adukkhamasukhavedaniyassa phassassa nirodhā yaṃ tajjaṃ vedayitaṃ adukkhamasukhavedaniyaṃ phassaṃ paṭicca uppannā adukkhamasukhavedanā sā nirujjhati sā vūpasammati.
     “Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako phassepi nibbindati, vedanāyapi nibbindati, saññāyapi nibbindati, saṅkhāresupi nibbindati, viññāṇasmimpi nibbindati; nibbindaṃ virajjati, virāgā vimuccati, vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Dutiyaṃ.


SN.12.63

SN.12.63/(3). Puttamaṃsūpamasuttaṃ
     63. Sāvatthiyaṃ …pe… “cattārome bhikkhave, āhārā bhūtānaṃ vā sattānaṃ ṭhitiyā sambhavesīnaṃ vā anuggahāya Katame cattāro? Kabaḷīkāro āhāro oḷāriko vā sukhumo vā, phasso dutiyo, manosañcetanā tatiyā, viññāṇaṃ catutthaṃ. Ime kho, bhikkhave, cattāro āhārā bhūtānaṃ vā sattānaṃ ṭhitiyā sambhavesīnaṃ vā anuggahāya”.
     “Kathañca, bhikkhave, kabaḷīkāro āhāro daṭṭhabbo? Seyyathāpi, bhikkhave, dve jāyampatikā parittaṃ sambalaṃ ādāya kantāramaggaṃ paṭipajjeyyuṃ. Tesamassa ekaputtako piyo manāpo. Atha kho tesaṃ, bhikkhave, dvinnaṃ jāyampatikānaṃ kantāragatānaṃ yā parittā sambalamattā, sā parikkhayaṃ pariyādānaṃ gaccheyya. Siyā ca nesaṃ kantārāvaseso anatiṇṇo. Atha kho tesaṃ, bhikkhave, dvinnaṃ jāyampatikānaṃ evamassa– ‘amhākaṃ kho yā parittā sambalamattā sā parikkhīṇā pariyādiṇṇā. Atthi cāyaṃ kantārāvaseso anittiṇṇo. Yaṃnūna mayaṃ imaṃ ekaputtakaṃ piyaṃ manāpaṃ vadhitvā vallūrañca soṇḍikañca karitvā puttamaṃsāni khādantā evaṃ taṃ kantārāvasesaṃ nitthareyyāma, mā sabbeva tayo vinassimhā’ti. Atha kho te, bhikkhave, dve jāyampatikā taṃ ekaputtakaṃ piyaṃ manāpaṃ vadhitvā vallūrañca soṇḍikañca karitvā puttamaṃsāni khādantā evaṃ taṃ kantārāvasesaṃ nitthareyyuṃ. Te puttamaṃsāni ceva khādeyyuṃ, ure ca paṭipiseyyuṃ– ‘kahaṃ, ekaputtaka, kahaṃ, ekaputtakā’ti.
     “Taṃ kiṃ maññatha, bhikkhave, api nu te davāya vā āhāraṃ āhāreyyuṃ, madāya vā āhāraṃ āhāreyyuṃ, maṇḍanāya vā āhāraṃ āhāreyyuṃ, vibhūsanāya vā āhāraṃ āhāreyyun”ti? “No hetaṃ, bhante”. “Nanu te, bhikkhave, yāvadeva kantārassa nittharaṇatthāya āhāraṃ āhāreyyun”ti? “Evaṃ, bhante”. “Evameva khvāhaṃ, bhikkhave, kabaḷīkāro āhāro daṭṭhabbo”ti vadāmi. Kabaḷīkāre, bhikkhave, āhāre pariññāte pañcakāmaguṇiko rāgo pariññāto hoti. Pañcakāmaguṇike rāge pariññāte natthi taṃ saṃyojanaṃ yena saṃyojanena saṃyutto ariyasāvako puna imaṃ lokaṃ āgaccheyya.
     “Kathañca, bhikkhave, phassāhāro daṭṭhabbo? Seyyathāpi, bhikkhave, gāvī niccammā kuṭṭaṃ ce nissāya tiṭṭheyya. Ye kuṭṭanissitā pāṇā te naṃ khādeyyuṃ. Rukkhaṃ ce nissāya tiṭṭheyya, ye rukkhanissitā pāṇā te naṃ khādeyyuṃ. Udakaṃ ce nissāya tiṭṭheyya, ye udakanissitā pāṇā te naṃ khādeyyuṃ. Ākāsaṃ ce nissāya tiṭṭheyya, ye ākāsanissitā pāṇā te naṃ khādeyyuṃ. Yaṃ yadeva hi sā, bhikkhave, gāvī niccammā nissāya tiṭṭheyya, ye tannissitā pāṇā te naṃ khādeyyuṃ. Evameva khvāhaṃ, bhikkhave, “phassāhāro daṭṭhabbo”ti vadāmi. Phasse, bhikkhave, āhāre pariññāte tisso vedanā pariññātā honti. Tīsu vedanāsu pariññātāsu ariyasāvakassa natthi kiñci uttarikaraṇīyanti vadāmi.
     “Kathañca bhikkhave, manosañcetanāhāro daṭṭhabbo? Seyyathāpi bhikkhave, aṅgārakāsu sādhikaporisā puṇṇā aṅgārānaṃ vītaccikānaṃ vītadhūmānaṃ. Atha puriso āgaccheyya jīvitukāmo amaritukāmo sukhakāmo dukkhappaṭikūlo. Tamenaṃ dve balavanto purisā nānābāhāsu gahetvā taṃ aṅgārakāsuṃ upakaḍḍheyyuṃ. Atha kho, bhikkhave, tassa purisassa ārakāvassa cetanā ārakā patthanā ārakā paṇidhi. Taṃ kissa hetu? Evañhi, bhikkhave, tassa purisassa hoti– ‘imaṃ cāhaṃ aṅgārakāsuṃ papatissāmi, tatonidānaṃ maraṇaṃ vā nigacchāmi maraṇamattaṃ vā dukkhan’ti. Evameva khvāhaṃ, bhikkhave, ‘manosañcetanāhāro daṭṭhabbo’ti vadāmi. Manosañcetanāya, bhikkhave, āhāre pariññāte tisso taṇhā pariññātā honti. Tīsu taṇhāsu pariññātāsu ariyasāvakassa natthi kiñci uttarikaraṇīyanti vadāmi.
     “Kathañca, bhikkhave, viññāṇāhāro daṭṭhabbo? Seyyathāpi, bhikkhave, coraṃ āgucāriṃ gahetvā rañño dasseyyuṃ– ‘ayaṃ te, deva, coro āgucārī, imassa yaṃ icchasi taṃ daṇḍaṃ paṇehī’ti. Tamenaṃ rājā evaṃ vadeyya– ‘gacchatha, bho, imaṃ purisaṃ pubbaṇhasamayaṃ sattisatena hanathā’ti. Tamenaṃ pubbaṇhasamayaṃ sattisatena haneyyuṃ. Atha rājā majjhanhikasamayaṃ evaṃ vadeyya – ‘ambho, kathaṃ so puriso’ti? ‘Tatheva, deva, jīvatī’ti. Tamenaṃ rājā evaṃ vadeyya– ‘gacchatha, bho, taṃ purisaṃ majjhanhikasamayaṃ sattisatena hanathā’ti. Tamenaṃ majjhanhikasamayaṃ sattisatena haneyyuṃ. Atha rājā sāyanhasamayaṃ evaṃ vadeyya– ‘ambho, kathaṃ so puriso’ti? ‘Tatheva, deva, jīvatī’ti. Tamenaṃ rājā evaṃ vadeyya– ‘gacchatha, bho, taṃ purisaṃ sāyanhasamayaṃ sattisatena hanathā’ti. Tamenaṃ sāyanhasamayaṃ sattisatena haneyyuṃ. Taṃ kiṃ maññatha bhikkhave, api nu so puriso divasaṃ tīhi sattisatehi haññamāno tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvediyethā”ti? “Ekissāpi, bhante, sattiyā haññamāno tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvediyetha; ko pana vādo tīhi sattisatehi haññamāno”ti! “Evameva khvāhaṃ, bhikkhave, viññāṇāhāro daṭṭhabboti vadāmi. Viññāṇe, bhikkhave, āhāre pariññāte nāmarūpaṃ pariññātaṃ hoti, nāmarūpe pariññāte ariyasāvakassa natthi kiñci uttarikaraṇīyanti vadāmī”ti. Tatiyaṃ.


SN.12.64

SN.12.64/(4). Atthirāgasuttaṃ
     64. Sāvatthiyaṃ viharati …pe… “cattārome, bhikkhave, āhārā bhūtānaṃ vā sattānaṃ ṭhitiyā sambhavesīnaṃ vā anuggahāya. Katame cattāro? Kabaḷīkāro āhāro oḷāriko vā sukhumo vā, phasso dutiyo, manosañcetanā tatiyā, viññāṇaṃ catutthaṃ. Ime kho, bhikkhave, cattāro āhārā bhūtānaṃ vā sattānaṃ ṭhitiyā sambhavesīnaṃ vā anuggahāya”.
     “Kabaḷīkāre ce, bhikkhave, āhāre atthi rāgo atthi nandī atthi taṇhā, patiṭṭhitaṃ tattha viññāṇaṃ virūḷhaṃ. Yattha patiṭṭhitaṃ viññāṇaṃ virūḷhaṃ, atthi tattha nāmarūpassa avakkanti. Yattha atthi nāmarūpassa avakkanti, atthi tattha saṅkhārānaṃ vuddhi. Yattha atthi saṅkhārānaṃ vuddhi, atthi tattha āyatiṃ punabbhavābhinibbatti. Yattha atthi āyatiṃ punabbhavābhinibbatti, atthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha atthi āyatiṃ jātijarāmaraṇaṃ, sasokaṃ taṃ, bhikkhave, sadaraṃ sa-upāyāsanti vadāmi.
     “Phasse ce, bhikkhave, āhāre …pe… manosañcetanāya ce, bhikkhave, āhāre… viññāṇe ce, bhikkhave, āhāre atthi rāgo atthi nandī atthi taṇhā, patiṭṭhitaṃ tattha viññāṇaṃ virūḷhaṃ. Yattha patiṭṭhitaṃ viññāṇaṃ virūḷhaṃ, atthi tattha nāmarūpassa avakkanti. Yattha atthi nāmarūpassa avakkanti, atthi tattha saṅkhārānaṃ vuddhi. Yattha atthi saṅkhārānaṃ vuddhi, atthi tattha āyatiṃ punabbhavābhinibbatti. Yattha atthi āyatiṃ punabbhavābhinibbatti, atthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha atthi āyatiṃ jātijarāmaraṇaṃ, sasokaṃ taṃ, bhikkhave, sadaraṃ sa-upāyāsanti vadāmi.
     “Seyyathāpi bhikkhave, rajako vā cittakārako vā sati rajanāya vā lākhāya vā haliddiyā vā nīliyā vā mañjiṭṭhāya vā suparimaṭṭhe vā phalake bhittiyā vā dussapaṭṭe vā itthirūpaṃ vā purisarūpaṃ vā abhinimmineyya sabbaṅgapaccaṅgaṃ; evameva kho, bhikkhave, kabaḷīkāre ce āhāre atthi rāgo atthi nandī atthi taṇhā, patiṭṭhitaṃ tattha viññāṇaṃ virūḷhaṃ. Yattha patiṭṭhitaṃ viññāṇaṃ virūḷhaṃ, atthi tattha nāmarūpassa avakkanti. Yattha atthi nāmarūpassa avakkanti, atthi tattha saṅkhārānaṃ vuddhi. Yattha atthi saṅkhārānaṃ vuddhi, atthi tattha āyatiṃ punabbhavābhinibbatti. Yattha atthi āyatiṃ punabbhavābhinibbatti, atthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha atthi āyatiṃ jātijarāmaraṇaṃ, sasokaṃ taṃ, bhikkhave, sadaraṃ sa-upāyāsanti vadāmi.
     “Phasse ce, bhikkhave, āhāre …pe… manosañcetanāya ce, bhikkhave, āhāre… viññāṇe ce, bhikkhave, āhāre atthi rāgo atthi nandī atthi taṇhā, patiṭṭhitaṃ tattha viññāṇaṃ virūḷhaṃ. Yattha patiṭṭhitaṃ viññāṇaṃ virūḷhaṃ, atthi tattha nāmarūpassa avakkanti. Yattha atthi nāmarūpassa avakkanti, atthi tattha saṅkhārānaṃ vuddhi. Yattha atthi saṅkhārānaṃ vuddhi, atthi tattha āyatiṃ punabbhavābhinibbatti. Yattha atthi āyatiṃ punabbhavābhinibbatti, atthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha atthi āyatiṃ jātijarāmaraṇaṃ, sasokaṃ taṃ, bhikkhave, sadaraṃ sa-upāyāsanti vadāmi.
     “Kabaḷīkāre ce, bhikkhave, āhāre natthi rāgo natthi nandī natthi taṇhā, appatiṭṭhitaṃ tattha viññāṇaṃ avirūḷhaṃ. Yattha appatiṭṭhitaṃ viññāṇaṃ avirūḷhaṃ, natthi tattha nāmarūpassa avakkanti. Yattha natthi nāmarūpassa avakkanti, natthi tattha saṅkhārānaṃ vuddhi. Yattha natthi saṅkhārānaṃ vuddhi, natthi tattha āyatiṃ punabbhavābhinibbatti. Yattha natthi āyatiṃ punabbhavābhinibbatti, natthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha natthi āyatiṃ jātijarāmaraṇaṃ, asokaṃ taṃ, bhikkhave, adaraṃ anupāyāsanti vadāmi.
     “Phasse ce, bhikkhave, āhāre …pe… manosañcetanāya ce, bhikkhave, āhāre… viññāṇe ce, bhikkhave, āhāre natthi rāgo natthi nandī natthi taṇhā, appatiṭṭhitaṃ tattha viññāṇaṃ avirūḷhaṃ. Yattha appatiṭṭhitaṃ viññāṇaṃ avirūḷhaṃ, natthi tattha nāmarūpassa avakkanti Yattha natthi nāmarūpassa avakkanti, natthi tattha saṅkhārānaṃ vuddhi. Yattha natthi saṅkhārānaṃ vuddhi, natthi tattha āyatiṃ punabbhavābhinibbatti. Yattha natthi āyatiṃ punabbhavābhinibbatti, natthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha natthi āyatiṃ jātijarāmaraṇaṃ, asokaṃ taṃ, bhikkhave, adaraṃ anupāyāsanti vadāmi.
     “Seyyathāpi, bhikkhave, kūṭāgāraṃ vā kūṭāgārasālaṃ vā uttarāya vā dakkhiṇāya vā pācīnāya vā vātapānā sūriye uggacchante vātapānena rasmi pavisitvā kvāssa patiṭṭhitā” ti? “Pacchimāyaṃ, bhante, bhittiyan”ti. “Pacchimā ce, bhikkhave, bhitti nāssa kvāssa patiṭṭhitā”ti? “Pathaviyaṃ, bhante”ti. “Pathavī ce, bhikkhave nāssa kvāssa patiṭṭhitā”ti? “Āpasmiṃ, bhante”ti. “Āpo ce, bhikkhave, nāssa kvāssa patiṭṭhitā”ti? “Appatiṭṭhitā, bhante”ti. “Evameva kho, bhikkhave, kabaḷīkāre ce āhāre natthi rāgo natthi nandī natthi taṇhā …pe….
     “Phasse ce, bhikkhave, āhāre… manosañcetanāya ce, bhikkhave, āhāre… viññāṇe ce, bhikkhave, āhāre natthi rāgo natthi nandī natthi taṇhā, appatiṭṭhitaṃ tattha viññāṇaṃ avirūḷhaṃ. Yattha appatiṭṭhitaṃ viññāṇaṃ avirūḷhaṃ, natthi tattha nāmarūpassa avakkanti. Yattha natthi nāmarūpassa avakkanti, natthi tattha saṅkhārānaṃ vuddhi. Yattha natthi saṅkhārānaṃ vuddhi, natthi tattha āyatiṃ punabbhavābhinibbatti Yattha natthi āyatiṃ punabbhavābhinibbatti, natthi tattha āyatiṃ jātijarāmaraṇaṃ. Yattha natthi āyatiṃ jātijarāmaraṇaṃ asokaṃ taṃ, bhikkhave, adaraṃ anupāyāsanti vadāmī”ti. Catutthaṃ.


SN.12.65

SN.12.65/(5). Nagarasuttaṃ
     65. Sāvatthiyaṃ viharati …pe… “pubbe me, bhikkhave, sambodhā anabhisambuddhassa bodhisattasseva sato etadahosi– ‘kicchā vatāyaṃ loko āpanno jāyati ca jīyati ca mīyati ca cavati ca upapajjati ca. Atha ca panimassa dukkhassa nissaraṇaṃ nappajānāti jarāmaraṇassa. Kudāssu nāma imassa dukkhassa nissaraṇaṃ paññāyissati jarāmaraṇassā’ti? Tassa mayhaṃ, bhikkhave, etadahosi– ‘kimhi nu kho sati jarāmaraṇaṃ hoti, kiṃpaccayā jarāmaraṇan’ti Tassa mayhaṃ, bhikkhave, yoniso manasikārā ahu paññāya abhisamayo– ‘jātiyā kho sati jarāmaraṇaṃ hoti, jātipaccayā jarāmaraṇan’”ti.
     “Tassa mayhaṃ, bhikkhave, etadahosi– ‘kimhi nu kho sati jāti hoti …pe… bhavo hoti… upādānaṃ hoti… taṇhā hoti… vedanā hoti… phasso hoti… saḷāyatanaṃ hoti… nāmarūpaṃ hoti… kiṃpaccayā nāmarūpan’ti? Tassa mayhaṃ, bhikkhave, yoniso manasikārā ahu paññāya abhisamayo– ‘viññāṇe kho sati nāmarūpaṃ hoti, viññāṇapaccayā nāmarūpan’ti. Tassa mayhaṃ, bhikkhave, etadahosi– ‘kimhi nu kho sati viññāṇaṃ hoti, kiṃpaccayā viññāṇan’ti Tassa mayhaṃ, bhikkhave, yoniso manasikārā ahu paññāya abhisamayo – ‘nāmarūpe kho sati viññāṇaṃ hoti, nāmarūpapaccayā viññāṇan’”ti.
     “Tassa mayhaṃ, bhikkhave, etadahosi– paccudāvattati kho idaṃ viññāṇaṃ nāmarūpamhā na paraṃ gacchati. Ettāvatā jāyetha vā jīyetha vā mīyetha vā cavetha vā upapajjetha vā, yadidaṃ nāmarūpapaccayā viññāṇaṃ; viññāṇapaccayā nāmarūpaṃ; nāmarūpapaccayā saḷāyatanaṃ; saḷāyatanapaccayā phasso …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. ‘Samudayo, samudayo’ti kho me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi ñāṇaṃ udapādi paññā udapādi vijjā udapādi āloko udapādi.
     “Tassa mayhaṃ, bhikkhave, etadahosi– ‘kimhi nu kho asati, jarāmaraṇaṃ na hoti; kissa nirodhā jarāmaraṇanirodho’ti? Tassa mayhaṃ, bhikkhave, yoniso manasikārā ahu paññāya abhisamayo– ‘jātiyā kho asati, jarāmaraṇaṃ na hoti; jātinirodhā jarāmaraṇanirodho’ti. Tassa mayhaṃ, bhikkhave, etadahosi– ‘kimhi nu kho asati jāti na hoti …pe… bhavo na hoti… upādānaṃ na hoti… taṇhā na hoti… vedanā na hoti… phasso na hoti… saḷāyatanaṃ na hoti… nāmarūpaṃ na hoti. Kissa nirodhā nāmarūpanirodho’ti? Tassa mayhaṃ, bhikkhave, yoniso manasikārā ahu paññāya abhisamayo ‘viññāṇe kho asati, nāmarūpaṃ na hoti; viññāṇanirodhā nāmarūpanirodho’”ti
     “Tassa mayhaṃ, bhikkhave, etadahosi– ‘kimhi nu kho asati viññāṇaṃ na hoti; kissa nirodhā viññāṇanirodho’ti? Tassa mayhaṃ, bhikkhave, yoniso manasikārā ahu paññāya abhisamayo– ‘nāmarūpe kho asati, viññāṇaṃ na hoti; nāmarūpanirodhā viññāṇanirodho’”ti.
     “Tassa mayhaṃ, bhikkhave, etadahosi– adhigato kho myāyaṃ maggo bodhāya yadidaṃ– nāmarūpanirodhā viññāṇanirodho; viññāṇanirodhā nāmarūpanirodho; nāmarūpanirodhā saḷāyatananirodho; saḷāyatananirodhā phassanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hoti. ‘Nirodho, nirodho’ti kho me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi ñāṇaṃ udapādi paññā udapādi vijjā udapādi āloko udapādi.
     “Seyyathāpi, bhikkhave, puriso araññe pavane caramāno passeyya purāṇaṃ maggaṃ purāṇañjasaṃ pubbakehi manussehi anuyātaṃ. So tamanugaccheyya Tamanugacchanto passeyya purāṇaṃ nagaraṃ purāṇaṃ rājadhāniṃ pubbakehi manussehi ajjhāvuṭṭhaṃ ārāmasampannaṃ vanasampannaṃ pokkharaṇīsampannaṃ uddhāpavantaṃ ramaṇīyaṃ. Atha kho so, bhikkhave, puriso rañño vā rājamahāmattassa vā āroceyya– ‘yagghe, bhante, jāneyyāsi– ahaṃ addasaṃ araññe pavane caramāno purāṇaṃ maggaṃ purāṇañjasaṃ pubbakehi manussehi anuyātaṃ tamanugacchiṃ. Tamanugacchanto addasaṃ purāṇaṃ nagaraṃ purāṇaṃ rājadhāniṃ pubbakehi manussehi ajjhāvuṭṭhaṃ ārāmasampannaṃ vanasampannaṃ pokkharaṇīsampannaṃ uddhāpavantaṃ ramaṇīyaṃ. Taṃ, bhante, nagaraṃ māpehī’ti. Atha kho so, bhikkhave, rājā vā rājamahāmatto vā taṃ nagaraṃ māpeyya. Tadassa nagaraṃ aparena samayena iddhañceva phītañca bāhujaññaṃ ākiṇṇamanussaṃ vuddhivepullappattaṃ. Evameva khvāhaṃ, bhikkhave, addasaṃ purāṇaṃ maggaṃ purāṇañjasaṃ pubbakehi sammāsambuddhehi anuyātaṃ.
     “Katamo ca so, bhikkhave, purāṇamaggo purāṇañjaso pubbakehi sammāsambuddhehi anuyāto Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ayaṃ kho so, bhikkhave, purāṇamaggo purāṇañjaso pubbakehi sammāsambuddhehi anuyāto, tamanugacchiṃ; tamanugacchanto jarāmaraṇaṃ abbhaññāsiṃ; jarāmaraṇasamudayaṃ abbhaññāsiṃ; jarāmaraṇanirodhaṃ abbhaññāsiṃ; jarāmaraṇanirodhagāminiṃ paṭipadaṃ abbhaññāsiṃ. Tamanugacchiṃ; tamanugacchanto jātiṃ abbhaññāsiṃ …pe… bhavaṃ abbhaññāsiṃ… upādānaṃ abbhaññāsiṃ… taṇhaṃ abbhaññāsiṃ… vedanaṃ abbhaññāsiṃ… phassaṃ abbhaññāsiṃ… saḷāyatanaṃ abbhaññāsiṃ… nāmarūpaṃ abbhaññāsiṃ… viññāṇaṃ abbhaññāsiṃ. Tamanugacchiṃ; tamanugacchanto saṅkhāre abbhaññāsiṃ; saṅkhārasamudayaṃ abbhaññāsiṃ; saṅkhāranirodhaṃ abbhaññāsiṃ; saṅkhāranirodhagāminiṃ paṭipadaṃ abbhaññāsiṃ. Tadabhiññā ācikkhiṃ bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ. Tayidaṃ, bhikkhave brahmacariyaṃ iddhañceva phītañca vitthārikaṃ bāhujaññaṃ puthubhūtaṃ yāva devamanussehi suppakāsitan”ti. Pañcamaṃ.


SN.12.66

SN.12.66/(6). Sammasasuttaṃ
     66. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kurūsu viharati kammāsadhammaṃ nāma kurūnaṃ nigamo. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “sammasatha no tumhe, bhikkhave, antaraṃ sammasan”ti. Evaṃ vutte, aññataro bhikkhu bhagavantaṃ etadavoca– “ahaṃ kho, bhante, sammasāmi antaraṃ sammasan”ti. “Yathā kathaṃ pana tvaṃ, bhikkhu, sammasasi antaraṃ sammasan”ti? Atha kho so bhikkhu byākāsi. Yathā so bhikkhu byākāsi na so bhikkhu bhagavato cittaṃ ārādhesi.
     Evaṃ vutte, āyasmā ānando bhagavantaṃ etadavoca– “etassa, bhagavā, kālo; etassa, sugata, kālo; yaṃ bhagavā antaraṃ sammasaṃ bhāseyya. Bhagavato sutvā bhikkhū dhāressantī”ti. “Tenahānanda, suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Idha bhikkhave, bhikkhu sammasamāno sammasati antaraṃ sammasaṃ – ‘yaṃ kho idaṃ anekavidhaṃ nānappakārakaṃ dukkhaṃ loke uppajjati jarāmaraṇaṃ. Idaṃ kho dukkhaṃ kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ, kismiṃ sati jarāmaraṇaṃ hoti, kismiṃ asati jarāmaraṇaṃ na hotī’ti? So sammasamāno evaṃ jānāti– ‘yaṃ kho idaṃ anekavidhaṃ nānappakārakaṃ dukkhaṃ loke uppajjati jarāmaraṇaṃ. Idaṃ kho dukkhaṃ upadhinidānaṃ upadhisamudayaṃ upadhijātikaṃ upadhipabhavaṃ, upadhismiṃ sati jarāmaraṇaṃ hoti, upadhismiṃ asati jarāmaraṇaṃ na hotī’ti. So jarāmaraṇañca pajānāti jarāmaraṇasamudayañca pajānāti jarāmaraṇanirodhañca pajānāti yā ca jarāmaraṇanirodhasāruppagāminī paṭipadā tañca pajānāti. Tathāpaṭipanno ca hoti anudhammacārī. Ayaṃ vuccati, bhikkhave, bhikkhu sabbaso sammā dukkhakkhayāya paṭipanno jarāmaraṇanirodhāya.
     “Athāparaṃ sammasamāno sammasati antaraṃ sammasaṃ– ‘upadhi panāyaṃ kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo, kismiṃ sati upadhi hoti, kismiṃ asati upadhi na hotī’ti? So sammasamāno evaṃ jānāti– ‘upadhi taṇhānidāno taṇhāsamudayo taṇhājātiko taṇhāpabhavo, taṇhāya sati upadhi hoti, taṇhāya asati upadhi na hotī’ti. So upadhiñca pajānāti upadhisamudayañca pajānāti upadhinirodhañca pajānāti yā ca upadhinirodhasāruppagāminī paṭipadā tañca pajānāti. Tathā paṭipanno ca hoti anudhammacārī. Ayaṃ vuccati, bhikkhave, bhikkhu sabbaso sammā dukkhakkhayāya paṭipanno upadhinirodhāya.
     “Athāparaṃ sammasamāno sammasati antaraṃ sammasaṃ– ‘taṇhā panāyaṃ kattha uppajjamānā uppajjati, kattha nivisamānā nivisatī’ti? So sammasamāno evaṃ jānāti– yaṃ kho loke piyarūpaṃ sātarūpaṃ etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati Kiñca loke piyarūpaṃ sātarūpaṃ? Cakkhuṃ loke piyarūpaṃ, sātarūpaṃ. Etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati. Sotaṃ loke piyarūpaṃ sātarūpaṃ …pe… ghānaṃ loke piyarūpaṃ sātarūpaṃ… jivhā loke piyarūpaṃ sātarūpaṃ… kāyo loke piyarūpaṃ sātarūpaṃ… mano loke piyarūpaṃ sātarūpaṃ etthesā taṇhā uppajjamānā uppajjati ettha nivisamānā nivisati.
     “Ye hi keci, bhikkhave, atītamaddhānaṃ samaṇā vā brāhmaṇā vā yaṃ loke piyarūpaṃ sātarūpaṃ taṃ niccato addakkhuṃ sukhato addakkhuṃ attato addakkhuṃ ārogyato addakkhuṃ khemato addakkhuṃ. Te taṇhaṃ vaḍḍhesuṃ. Ye taṇhaṃ vaḍḍhesuṃ te upadhiṃ vaḍḍhesuṃ. Ye upadhiṃ vaḍḍhesuṃ te dukkhaṃ vaḍḍhesuṃ. Ye dukkhaṃ vaḍḍhesuṃ te na parimucciṃsu jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, na parimucciṃsu dukkhasmāti vadāmi.
     “Yepi hi keci, bhikkhave, anāgatamaddhānaṃ samaṇā vā brāhmaṇā vā yaṃ loke piyarūpaṃ sātarūpaṃ taṃ niccato dakkhissanti sukhato dakkhissanti attato dakkhissanti ārogyato dakkhissanti khemato dakkhissanti. Te taṇhaṃ vaḍḍhissanti. Ye taṇhaṃ vaḍḍhissanti te upadhiṃ vaḍḍhissanti. Ye upadhiṃ vaḍḍhissanti te dukkhaṃ vaḍḍhissanti. Ye dukkhaṃ vaḍḍhissanti te na parimuccissanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, na parimuccissanti dukkhasmāti vadāmi.
     “Yepi hi keci, bhikkhave, etarahi samaṇā vā brāhmaṇā vā yaṃ loke piyarūpaṃ sātarūpaṃ taṃ niccato passanti sukhato passanti attato passanti ārogyato passanti khemato passanti. Te taṇhaṃ vaḍḍhenti Ye taṇhaṃ vaḍḍhenti te upadhiṃ vaḍḍhenti. Ye upadhiṃ vaḍḍhenti te dukkhaṃ vaḍḍhenti. Ye dukkhaṃ vaḍḍhenti te na parimuccanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, na parimuccanti dukkhasmāti vadāmi.
     “Seyyathāpi bhikkhave, āpānīyakaṃso vaṇṇasampanno gandhasampanno rasasampanno. So ca kho visena saṃsaṭṭho. Atha puriso āgaccheyya ghammābhitatto ghammapareto kilanto tasito pipāsito. Tamenaṃ evaṃ vadeyyuṃ– ‘ayaṃ te, ambho purisa, āpānīyakaṃso vaṇṇasampanno gandhasampanno rasasampanno; so ca kho visena saṃsaṭṭho. Sace ākaṅkhasi piva. Pivato hi kho taṃ chādessati vaṇṇenapi gandhenapi rasenapi, pivitvā ca pana tatonidānaṃ maraṇaṃ vā nigacchasi maraṇamattaṃ vā dukkhan’ti. So taṃ āpānīyakaṃsaṃ sahasā appaṭisaṅkhā piveyya, nappaṭinissajjeyya. So tatonidānaṃ maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ. Evameva kho, bhikkhave, ye hi keci atītamaddhānaṃ samaṇā vā brāhmaṇā vā yaṃ loke piyarūpaṃ …pe… anāgatamaddhānaṃ …pe… etarahi samaṇā vā brāhmaṇā vā yaṃ loke piyarūpaṃ sātarūpaṃ taṃ niccato passanti sukhato passanti attato passanti ārogyato passanti khemato passanti, te taṇhaṃ vaḍḍhenti. Ye taṇhaṃ vaḍḍhenti te upadhiṃ vaḍḍhenti. Ye upadhiṃ vaḍḍhenti te dukkhaṃ vaḍḍhenti. Ye dukkhaṃ vaḍḍhenti te na parimuccanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, na parimuccanti dukkhasmāti vadāmi.
     “Ye ca kho keci, bhikkhave, atītamaddhānaṃ samaṇā vā brāhmaṇā vā yaṃ loke piyarūpaṃ sātarūpaṃ taṃ aniccato addakkhuṃ dukkhato addakkhuṃ anattato addakkhuṃ rogato addakkhuṃ bhayato addakkhuṃ, te taṇhaṃ pajahiṃsu. Ye taṇhaṃ pajahiṃsu te upadhiṃ pajahiṃsu. Ye upadhiṃ pajahiṃsu te dukkhaṃ pajahiṃsu. Ye dukkhaṃ pajahiṃsu te parimucciṃsu jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, parimucciṃsu dukkhasmāti vadāmi.
     “Yepi hi keci, bhikkhave, anāgatamaddhānaṃ samaṇā vā brāhmaṇā vā yaṃ loke piyarūpaṃ sātarūpaṃ taṃ aniccato dakkhissanti dukkhato dakkhissanti anattato dakkhissanti rogato dakkhissanti bhayato dakkhissanti, te taṇhaṃ pajahissanti. Ye taṇhaṃ pajahissanti …pe… parimuccissanti dukkhasmāti vadāmi.
     “Yepi hi keci, bhikkhave, etarahi samaṇā vā brāhmaṇā vā yaṃ loke piyarūpaṃ sātarūpaṃ taṃ aniccato passanti dukkhato passanti anattato passanti rogato passanti bhayato passanti, te taṇhaṃ pajahanti. Ye taṇhaṃ pajahanti te upadhiṃ pajahanti. Ye upadhiṃ pajahanti te dukkhaṃ pajahanti. Ye dukkhaṃ pajahanti te parimuccanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, parimuccanti dukkhasmāti vadāmi.
     “Seyyathāpi, bhikkhave, āpānīyakaṃso vaṇṇasampanno gandhasampanno rasasampanno. So ca kho visena saṃsaṭṭho. Atha puriso āgaccheyya ghammābhitatto ghammapareto kilanto tasito pipāsito. Tamenaṃ evaṃ vadeyyuṃ– ‘ayaṃ te, ambho purisa, āpānīyakaṃso vaṇṇasampanno gandhasampanno rasasampanno so ca kho visena saṃsaṭṭho. Sace ākaṅkhasi piva. Pivato hi kho taṃ chādessati vaṇṇenapi gandhenapi rasenapi; pivitvā ca pana tatonidānaṃ maraṇaṃ vā nigacchasi maraṇamattaṃ vā dukkhan’ti. Atha kho, bhikkhave, tassa purisassa evamassa– ‘sakkā kho me ayaṃ surāpipāsitā pānīyena vā vinetuṃ dadhimaṇḍakena vā vinetuṃ bhaṭṭhaloṇikāya vā vinetuṃ loṇasovīrakena vā vinetuṃ, na tvevāhaṃ taṃ piveyyaṃ, yaṃ mama assa dīgharattaṃ hitāya sukhāyā’ti. So taṃ āpānīyakaṃsaṃ paṭisaṅkhā na piveyya, paṭinissajjeyya So tatonidānaṃ na maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ. Evameva kho, bhikkhave, ye hi keci atītamaddhānaṃ samaṇā vā brāhmaṇā vā yaṃ loke piyarūpaṃ sātarūpaṃ taṃ aniccato addakkhuṃ dukkhato addakkhuṃ anattato addakkhuṃ rogato addakkhuṃ bhayato addakkhuṃ, te taṇhaṃ pajahiṃsu. Ye taṇhaṃ pajahiṃsu te upadhiṃ pajahiṃsu. Ye upadhiṃ pajahiṃsu te dukkhaṃ pajahiṃsu. Ye dukkhaṃ pajahiṃsu te parimucciṃsu jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, parimucciṃsu dukkhasmāti vadāmi.
     “Yepi hi keci, bhikkhave, anāgatamaddhānaṃ …pe… etarahi samaṇā vā brāhmaṇā vā yaṃ loke piyarūpaṃ sātarūpaṃ taṃ aniccato passanti dukkhato passanti anattato passanti rogato passanti bhayato passanti, te taṇhaṃ pajahanti. Ye taṇhaṃ pajahanti te upadhiṃ pajahanti. Ye upadhiṃ pajahanti te dukkhaṃ pajahanti. Ye dukkhaṃ pajahanti te parimuccanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, parimuccanti dukkhasmāti vadāmī”ti. Chaṭṭhaṃ.


SN.12.67

SN.12.67/(7). Naḷakalāpīsuttaṃ
     67. Ekaṃ samayaṃ āyasmā ca sāriputto āyasmā ca mahākoṭṭhiko bārāṇasiyaṃ viharanti isipatane migadāye. Atha kho āyasmā mahākoṭṭhiko sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā mahākoṭṭhiko āyasmantaṃ sāriputtaṃ etadavoca– “kiṃ nu kho, āvuso sāriputta, sayaṃkataṃ jarāmaraṇaṃ, paraṃkataṃ jarāmaraṇaṃ, sayaṃkatañca paraṃkatañca jarāmaraṇaṃ, udāhu asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ jarāmaraṇan”ti? “Na kho, āvuso koṭṭhika, sayaṃkataṃ jarāmaraṇaṃ, na paraṃkataṃ jarāmaraṇaṃ, na sayaṃkatañca paraṃkatañca jarāmaraṇaṃ, nāpi asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ jarāmaraṇaṃ. Api ca, jātipaccayā jarāmaraṇan”ti.
     “Kiṃ nu kho, āvuso sāriputta, sayaṃkatā jāti, paraṃkatā jāti, sayaṃkatā ca paraṃkatā ca jāti, udāhu asayaṃkārā aparaṃkārā adhiccasamuppannā jātī”ti? “Na kho, āvuso koṭṭhika, sayaṃkatā jāti, na paraṃkatā jāti, na sayaṃkatā ca paraṃkatā ca jāti, nāpi asayaṃkārā aparaṃkārā adhiccasamuppannā jāti. Api ca, bhavapaccayā jātī”ti.
     “Kiṃ nu kho, āvuso sāriputta, sayaṃkato bhavo …pe… sayaṃkataṃ upādānaṃ… sayaṃkatā taṇhā… sayaṃkatā vedanā… sayaṃkato phasso… sayaṃkataṃ saḷāyatanaṃ… sayaṃkataṃ nāmarūpaṃ, paraṃkataṃ nāmarūpaṃ, sayaṃkatañca paraṃkatañca nāmarūpaṃ, udāhu asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ nāmarūpan”ti “Na kho, āvuso koṭṭhika, sayaṃkataṃ nāmarūpaṃ, na paraṃkataṃ nāmarūpaṃ, na sayaṃkatañca paraṃkatañca nāmarūpaṃ, nāpi asayaṃkāraṃ aparaṃkāraṃ, adhiccasamuppannaṃ nāmarūpaṃ. Api ca, viññāṇapaccayā nāmarūpan”ti.
     “Kiṃ nu kho, āvuso sāriputta, sayaṅkataṃ viññāṇaṃ, paraṅkataṃ viññāṇaṃ, sayaṃkatañca paraṃkatañca viññāṇaṃ, udāhu asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ viññāṇan”ti? “Na kho, āvuso koṭṭhika, sayaṃkataṃ viññāṇaṃ, na paraṃkataṃ viññāṇaṃ na sayaṃkatañca paraṃkatañca viññāṇaṃ, nāpi asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ viññāṇaṃ. Api ca, nāmarūpapaccayā viññāṇan”ti.
     “Idāneva kho mayaṃ āyasmato sāriputtassa bhāsitaṃ evaṃ ājānāma – ‘na khvāvuso koṭṭhika, sayaṃkataṃ nāmarūpaṃ, na paraṃkataṃ nāmarūpaṃ, na sayaṃkatañca paraṃkatañca nāmarūpaṃ, nāpi asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ nāmarūpaṃ. Api ca, viññāṇapaccayā nāmarūpan’”ti.
     “Idāneva ca pana mayaṃ āyasmato sāriputtassa bhāsitaṃ evaṃ ājānāma– ‘na khvāvuso koṭṭhika, sayaṃkataṃ viññāṇaṃ, na paraṃkataṃ viññāṇaṃ, na sayaṃkatañca paraṃkatañca viññāṇaṃ nāpi asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ viññāṇaṃ. Api ca, nāmarūpapaccayā viññāṇan’”ti.
     “Yathā kathaṃ panāvuso sāriputta, imassa bhāsitassa attho daṭṭhabbo”ti? “Tenahāvuso, upamaṃ te karissāmi. Upamāyapidhekacce viññū purisā bhāsitassa atthaṃ jānanti. Seyyathāpi, āvuso, dve naḷakalāpiyo aññamaññaṃ nissāya tiṭṭheyyuṃ. Evameva kho, āvuso, nāmarūpapaccayā viññāṇaṃ; viññāṇapaccayā nāmarūpaṃ; nāmarūpapaccayā saḷāyatanaṃ; saḷāyatanapaccayā phasso …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Tāsaṃ ce, āvuso naḷakalāpīnaṃ ekaṃ ākaḍḍheyya, ekā papateyya; aparaṃ ce ākaḍḍheyya, aparā papateyya. Evameva kho, āvuso, nāmarūpanirodhā viññāṇanirodho; viññāṇanirodhā nāmarūpanirodho; nāmarūpanirodhā saḷāyatananirodho; saḷāyatananirodhā phassanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. “Acchariyaṃ āvuso sāriputta; abbhutaṃ, āvuso sāriputta! Yāvasubhāsitaṃ cidaṃ āyasmatā sāriputtena. Idañca pana mayaṃ āyasmato sāriputtassa bhāsitaṃ imehi chattiṃsāya vatthūhi anumodāma– ‘jarāmaraṇassa ce, āvuso, bhikkhu nibbidāya virāgāya nirodhāya dhammaṃ deseti, dhammakathiko bhikkhūti alaṃ vacanāya. Jarāmaraṇassa ce, āvuso, bhikkhu nibbidāya virāgāya nirodhāya paṭipanno hoti, dhammānudhammappaṭipanno bhikkhūti alaṃ vacanāya. Jarāmaraṇassa ce, āvuso, bhikkhu nibbidā virāgā nirodhā anupādā vimutto hoti, diṭṭhadhammanibbānappatto bhikkhūti alaṃ vacanāya. Jātiyā ce… bhavassa ce… upādānassa ce… taṇhāya ce… vedanāya ce… phassassa ce… saḷāyatanassa ce… nāmarūpassa ce… viññāṇassa ce… saṅkhārānaṃ ce… avijjāya ce, āvuso, bhikkhu nibbidāya virāgāya nirodhāya dhammaṃ deseti, dhammakathiko bhikkhūti alaṃ vacanāya. Avijjāya ce, āvuso, bhikkhu nibbidāya virāgāya nirodhāya paṭipanno hoti, dhammānudhammappaṭipanno bhikkhūti alaṃ vacanāya Avijjāya ce, āvuso, bhikkhu nibbidā virāgā nirodhā anupādā vimutto hoti, diṭṭhadhammanibbānappatto bhikkhūti alaṃ vacanāyā’”ti. Sattamaṃ.


SN.12.68

SN.12.68/(8). Kosambisuttaṃ
     68. Ekaṃ samayaṃ āyasmā ca musilo āyasmā ca paviṭṭho āyasmā ca nārado āyasmā ca ānando kosambiyaṃ viharanti ghositārāme. Atha kho āyasmā paviṭṭho āyasmantaṃ musilaṃ etadavoca– “aññatreva, āvuso musila, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā atthāyasmato musilassa paccattameva ñāṇaṃ– ‘jātipaccayā jarāmaraṇan’”ti? “Aññatreva, āvuso paviṭṭha, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā ahametaṃ jānāmi ahametaṃ passāmi– ‘jātipaccayā jarāmaraṇan’”ti.
     “Aññatreva āvuso musila, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā atthāyasmato musilassa paccattameva ñāṇaṃ– ‘bhavapaccayā jātīti …pe… upādānapaccayā bhavoti… taṇhāpaccayā upādānanti… vedanāpaccayā taṇhāti… phassapaccayā vedanāti… saḷāyatanapaccayā phassoti… nāmarūpapaccayā saḷāyatananti… viññāṇapaccayā nāmarūpanti… saṅkhārapaccayā viññāṇanti… avijjāpaccayā saṅkhārā’”ti? “Aññatreva, āvuso paviṭṭha, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā ahametaṃ jānāmi ahametaṃ passāmi– ‘avijjāpaccayā saṅkhārā’”ti.
     “Aññatreva, āvuso musila, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā atthāyasmato musilassa paccattameva ñāṇaṃ– ‘jātinirodhā jarāmaraṇanirodho’”ti? “Aññatreva, āvuso paviṭṭha, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā ahametaṃ jānāmi ahametaṃ passāmi– ‘jātinirodhā jarāmaraṇanirodho’”ti.
     “Aññatreva āvuso musila, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā atthāyasmato musilassa paccattameva ñāṇaṃ– ‘bhavanirodhā jātinirodhoti …pe… upādānanirodhā bhavanirodhoti… taṇhānirodhā upādānanirodhoti… vedanānirodhā taṇhānirodhoti… phassanirodhā vedanānirodhoti… saḷāyatananirodhā phassanirodhoti… nāmarūpanirodhā saḷāyatananirodhoti… viññāṇanirodhā nāmarūpanirodhoti saṅkhāranirodhā viññāṇanirodhoti… avijjānirodhā saṅkhāranirodho’”ti? “Aññatreva, āvuso paviṭṭha, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā ahametaṃ jānāmi ahametaṃ passāmi– ‘avijjānirodhā saṅkhāranirodho’”ti.
     “Aññatreva, āvuso musila, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā atthāyasmato musilassa paccattameva ñāṇaṃ– ‘bhavanirodho nibbānan’”ti? “Aññatreva, āvuso paviṭṭha, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā ahametaṃ jānāmi ahametaṃ passāmi– ‘bhavanirodho nibbānan’”ti.
     “Tenahāyasmā musilo arahaṃ khīṇāsavo”ti? Evaṃ vutte, āyasmā musilo tuṇhī ahosi. Atha kho āyasmā nārado āyasmantaṃ paviṭṭhaṃ etadavoca– “sādhāvuso paviṭṭha, ahaṃ etaṃ pañhaṃ labheyyaṃ. Maṃ etaṃ pañhaṃ puccha. Ahaṃ te etaṃ pañhaṃ byākarissāmī”ti. “Labhatāyasmā nārado etaṃ pañhaṃ. Pucchāmahaṃ āyasmantaṃ nāradaṃ etaṃ pañhaṃ. Byākarotu ca me āyasmā nārado etaṃ pañhaṃ”.
     “Aññatreva, āvuso nārada, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā atthāyasmato nāradassa paccattameva ñāṇaṃ– ‘jātipaccayā jarāmaraṇan’”ti? “Aññatreva, āvuso paviṭṭha, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā ahametaṃ jānāmi ahametaṃ passāmi– ‘jātipaccayā jarāmaraṇan’”ti.
     “Aññatreva āvuso nārada, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā atthāyasmato nāradassa paccattameva ñāṇaṃ – bhavapaccayā jāti …pe… avijjāpaccayā saṅkhārā”ti? “Aññatreva, āvuso paviṭṭha, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā ahametaṃ jānāmi ahametaṃ passāmi– ‘avijjāpaccayā saṅkhārā’”ti.
     “Aññatreva, āvuso nārada, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā atthāyasmato nāradassa paccattameva ñāṇaṃ– ‘jātinirodhā jarāmaraṇanirodho’”ti? “Aññatreva, āvuso paviṭṭha, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā ahametaṃ jānāmi ahametaṃ passāmi– ‘jātinirodhā jarāmaraṇanirodho’”ti.
     “Aññatreva, āvuso nārada, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā atthāyasmato nāradassa paccattameva ñāṇaṃ– ‘bhavanirodhā jātinirodhoti …pe… avijjānirodhā saṅkhāranirodho’”ti? “Aññatreva, āvuso paviṭṭha, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā ahametaṃ jānāmi ahametaṃ passāmi– ‘avijjānirodhā saṅkhāranirodho’”ti.
     “Aññatreva, āvuso nārada, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā atthāyasmato nāradassa paccattameva ñāṇaṃ– ‘bhavanirodho nibbānan’”ti? “Aññatreva, āvuso paviṭṭha, saddhāya aññatra ruciyā aññatra anussavā aññatra ākāraparivitakkā aññatra diṭṭhinijjhānakkhantiyā ahametaṃ jānāmi ahametaṃ passāmi– ‘bhavanirodho nibbānan’”ti.
     “Tenahāyasmā nārado arahaṃ khīṇāsavo”ti? “‘Bhavanirodho nibbānan’ti kho me, āvuso, yathābhūtaṃ sammappaññāya sudiṭṭhaṃ, na camhi arahaṃ khīṇāsavo. Seyyathāpi, āvuso, kantāramagge udapāno. Tatra nevassa rajju na udakavārako. Atha puriso āgaccheyya ghammābhitatto ghammapareto kilanto tasito pipāsito, so taṃ udapānaṃ olokeyya. Tassa ‘udakan’ti hi kho ñāṇaṃ assa, na ca kāyena phusitvā vihareyya. Evameva kho, āvuso, ‘bhavanirodho nibbānan’ti yathābhūtaṃ sammappaññāya sudiṭṭhaṃ, na camhi arahaṃ khīṇāsavo”ti.
     Evaṃ vutte, āyasmā ānando āyasmantaṃ paviṭṭhaṃ etadavoca– “evaṃvādī tvaṃ, āvuso paviṭṭha, āyasmantaṃ nāradaṃ kiṃ vadesī”ti? “Evaṃvādāhaṃ, āvuso ānanda, āyasmantaṃ nāradaṃ na kiñci vadāmi aññatra kalyāṇā aññatra kusalā”ti. Aṭṭhamaṃ.


SN.12.69

SN.12.69/(9). Upayantisuttaṃ
     69. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho …pe… “mahāsamuddo, bhikkhave, upayanto mahānadiyo upayāpeti, mahānadiyo upayantiyo kunnadiyo upayāpenti, kunnadiyo upayantiyo mahāsobbhe upayāpenti, mahāsobbhā upayantā kusobbhe upayāpenti. Evameva kho, bhikkhave, avijjā upayantī saṅkhāre upayāpeti, saṅkhārā upayantā viññāṇaṃ upayāpenti, viññāṇaṃ upayantaṃ nāmarūpaṃ upayāpeti, nāmarūpaṃ upayantaṃ saḷāyatanaṃ upayāpeti, saḷāyatanaṃ upayantaṃ phassaṃ upayāpeti, phasso upayanto vedanaṃ upayāpeti, vedanā upayantī taṇhaṃ upayāpeti, taṇhā upayantī upādānaṃ upayāpeti, upādānaṃ upayantaṃ bhavaṃ upayāpeti, bhavo upayanto jātiṃ upayāpeti, jāti upayantī jarāmaraṇaṃ upayāpeti.
     “Mahāsamuddo, bhikkhave, apayanto mahānadiyo apayāpeti, mahānadiyo apayantiyo kunnadiyo apayāpenti, kunnadiyo apayantiyo mahāsobbhe apayāpenti, mahāsobbhā apayantā kusobbhe apayāpenti. Evameva kho, bhikkhave, avijjā apayantī saṅkhāre apayāpeti, saṅkhārā apayantā viññāṇaṃ apayāpenti, viññāṇaṃ apayantaṃ nāmarūpaṃ apayāpeti, nāmarūpaṃ apayantaṃ saḷāyatanaṃ apayāpeti, saḷāyatanaṃ apayantaṃ phassaṃ apayāpeti, phasso apayanto vedanaṃ apayāpeti, vedanā apayantī taṇhaṃ apayāpeti, taṇhā apayantī upādānaṃ apayāpeti, upādānaṃ apayantaṃ bhavaṃ apayāpeti, bhavo apayanto jātiṃ apayāpeti, jāti apayantī jarāmaraṇaṃ apayāpetī”ti. Navamaṃ.


SN.12.70

SN.12.70/(10). Susimasuttaṃ
     70. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena bhagavā sakkato hoti garukato mānito pūjito apacito lābhī cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ. Bhikkhusaṅghopi sakkato hoti garukato mānito pūjito apacito lābhī cīvara-piṇḍapāta-senāsanagilānappaccaya-bhesajjaparikkhārānaṃ. Aññatitthiyā pana paribbājakā asakkatā honti agarukatā amānitā apūjitā anapacitā, na lābhino cīvara-piṇḍapāta-senāsanagilānappaccaya-bhesajjaparikkhārānaṃ.
     Tena kho pana samayena susimo paribbājako rājagahe paṭivasati mahatiyā paribbājakaparisāya saddhiṃ. Atha kho susimassa paribbājakassa parisā susimaṃ paribbājakaṃ etadavocuṃ– “ehi tvaṃ, āvuso susima, samaṇe gotame brahmacariyaṃ cara. Tvaṃ dhammaṃ pariyāpuṇitvā amhe vāceyyāsi. Taṃ mayaṃ dhammaṃ pariyāpuṇitvā gihīnaṃ bhāsissāma. Evaṃ mayampi sakkatā bhavissāma garukatā mānitā pūjitā apacitā lābhino cīvara-piṇḍapātasenāsana-gilānappaccaya-bhesajjaparikkhārānan”ti. “Evamāvuso”ti kho susimo paribbājako sakāya parisāya paṭissuṇitvā yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho susimo paribbājako āyasmantaṃ ānandaṃ etadavoca– “icchāmahaṃ, āvuso ānanda, imasmiṃ dhammavinaye brahmacariyaṃ caritun”ti.
     Atha kho āyasmā ānando susimaṃ paribbājakaṃ ādāya yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “ayaṃ, bhante, susimo paribbājako evamāha– ‘icchāmahaṃ, āvuso ānanda, imasmiṃ dhammavinaye brahmacariyaṃ caritun”ti. “Tenahānanda, susimaṃ pabbājethā”ti Alattha kho susimo paribbājako bhagavato santike pabbajjaṃ, alattha upasampadaṃ.
     Tena kho pana samayena sambahulehi bhikkhūhi bhagavato santike aññā byākatā hoti– “khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānāmā”ti. Assosi kho āyasmā susimo– “sambahulehi kira bhikkhūhi bhagavato santike aññā byākatā– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmā”ti. Atha kho āyasmā susimo yena te bhikkhū tenupasaṅkami; upasaṅkamitvā tehi bhikkhūhi saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā susimo te bhikkhū etadavoca– “saccaṃ kirāyasmantehi bhagavato santike aññā byākatā– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmā”ti? “Evamāvuso”ti.
     “Api pana tumhe āyasmanto evaṃ jānantā evaṃ passantā anekavihitaṃ iddhividhaṃ paccanubhotha– ekopi hutvā bahudhā hotha, bahudhāpi hutvā eko hotha; āvibhāvaṃ, tirobhāvaṃ, tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamānā gacchatha, seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ karotha, seyyathāpi udake; udakepi abhijjamāne gacchatha, seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kamatha, seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parimasatha parimajjatha, yāva brahmalokāpi kāyena vasaṃ vattethā”ti? “No hetaṃ, āvuso”.
     “Api pana tumhe āyasmanto evaṃ jānantā evaṃ passantā dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇātha dibbe ca mānuse ca ye dūre santike cā”ti? “No hetaṃ, āvuso”.
     “Api pana tumhe āyasmanto evaṃ jānantā evaṃ passantā parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānātha– sarāgaṃ vā cittaṃ sarāgaṃ cittanti pajānātha; vītarāgaṃ vā cittaṃ vītarāgaṃ cittanti pajānātha; sadosaṃ vā cittaṃ sadosaṃ cittanti pajānātha; vītadosaṃ vā cittaṃ vītadosaṃ cittanti pajānātha; samohaṃ vā cittaṃ samohaṃ cittanti pajānātha; vītamohaṃ vā cittaṃ vītamohaṃ cittanti pajānātha; saṃkhittaṃ vā cittaṃ saṃkhittaṃ cittanti pajānātha; vikkhittaṃ vā cittaṃ vikkhittaṃ cittanti pajānātha; mahaggataṃ vā cittaṃ mahaggataṃ cittanti pajānātha; amahaggataṃ vā cittaṃ amahaggataṃ cittanti pajānātha sa-uttaraṃ vā cittaṃ sa-uttaraṃ cittanti pajānātha; anuttaraṃ vā cittaṃ anuttaraṃ cittanti pajānātha; samāhitaṃ vā cittaṃ samāhitaṃ cittanti pajānātha; asamāhitaṃ vā cittaṃ asamāhitaṃ cittanti pajānātha; vimuttaṃ vā cittaṃ vimuttaṃ cittanti pajānātha avimuttaṃ vā cittaṃ avimuttaṃ cittanti pajānāthā”ti? “No hetaṃ, āvuso”.
     “Api pana tumhe āyasmanto evaṃ jānantā evaṃ passantā anekavihitaṃ pubbenivāsaṃ anussaratha, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattārīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi, anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhapaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhapaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarathā”ti? “No hetaṃ, āvuso”.
     “Api pana tumhe āyasmanto evaṃ jānantā evaṃ passantā dibbena cakkhunā visuddhena atikkantamānusakena satte passatha cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānātha– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā, ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā; ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā, ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti, iti dibbena cakkhunā visuddhena atikkantamānusakena satte passatha cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāthā”ti? “No hetaṃ, āvuso”.
     “Api pana tumhe āyasmanto evaṃ jānantā evaṃ passantā ye te santā vimokkhā atikkamma rūpe āruppā, te kāyena phusitvā viharathā”ti? “No hetaṃ, āvuso”.
     “Ettha dāni āyasmanto idañca veyyākaraṇaṃ imesañca dhammānaṃ asamāpatti; idaṃ no, āvuso, kathan”ti? “Paññāvimuttā kho mayaṃ, āvuso susimā”ti.
     “Na khvāhaṃ imassa āyasmantānaṃ saṃkhittena bhāsitassa vitthārena atthaṃ ājānāmi. Sādhu me āyasmanto tathā bhāsantu yathāhaṃ imassa āyasmantānaṃ saṃkhittena bhāsitassa vitthārena atthaṃ ājāneyyan”ti. “Ājāneyyāsi vā tvaṃ, āvuso susima, na vā tvaṃ ājāneyyāsi atha kho paññāvimuttā mayan”ti.
     Atha kho āyasmā susimo uṭṭhāyāsanā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā susimo yāvatako tehi bhikkhūhi saddhiṃ ahosi kathāsallāpo taṃ sabbaṃ bhagavato ārocesi. “Pubbe kho, susima, dhammaṭṭhitiñāṇaṃ, pacchā nibbāne ñāṇan”ti.
     “Na khvāhaṃ, bhante, imassa bhagavatā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāmi. Sādhu me, bhante, bhagavā tathā bhāsatu yathāhaṃ imassa bhagavatā saṃkhittena bhāsitassa vitthārena atthaṃ ājāneyyan”ti. “Ājāneyyāsi vā tvaṃ, susima, na vā tvaṃ ājāneyyāsi, atha kho dhammaṭṭhitiñāṇaṃ pubbe, pacchā nibbāne ñāṇaṃ”.
     “Taṃ kiṃ maññasi, susima, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Vedanā niccā vā aniccā vā”ti? “Aniccā, bhante” “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Saññā niccā vā aniccā vā”ti? “Aniccā, bhante …”pe… “saṅkhārā niccā vā aniccā vā”ti? “Aniccā, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”.
     “Tasmātiha, susima, yaṃ kiñci rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ rūpaṃ netaṃ mama nesohamasmi na meso attāti; evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Yā kāci vedanā atītānāgatapaccuppannā ajjhattaṃ vā bahiddhā vā oḷārikā vā sukhumā vā hīnā vā paṇītā vā yā dūre santike vā, sabbā vedanā netaṃ mama nesohamasmi na meso attāti; evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Yā kāci saññā …pe… ye keci saṅkhārā atītānāgatapaccuppannā ajjhattaṃ vā bahiddhā vā oḷārikā vā sukhumā vā hīnā vā paṇītā vā ye dūre santike vā, sabbe saṅkhārā netaṃ mama nesohamasmi na meso attāti; evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ viññāṇaṃ netaṃ mama nesohamasmi na meso attāti; evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ.
     “Evaṃ passaṃ, susima, sutavā ariyasāvako rūpasmimpi nibbindati, vedanāyapi nibbindati, saññāyapi nibbindati, saṅkhāresupi nibbindati, viññāṇasmimpi nibbindati. Nibbindaṃ virajjati, virāgā vimuccati, vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti.
     “‘Jātipaccayā jarāmaraṇan’ti, susima, passasī”ti? “Evaṃ, bhante”. “‘Bhavapaccayā jātī’ti, susima, passasī”ti? “Evaṃ, bhante”. “‘Upādānapaccayā bhavo’ti, susima, passasī”ti? “Evaṃ, bhante”. “‘Taṇhāpaccayā upādānan’ti, susima, passasī”ti? “Evaṃ, bhante”. “Vedanāpaccayā taṇhāti… phassapaccayā vedanāti… saḷāyatanapaccayā phassoti… nāmarūpapaccayā saḷāyatananti… viññāṇapaccayā nāmarūpanti… saṅkhārapaccayā viññāṇanti… avijjāpaccayā saṅkhārāti, susima, passasī”ti? “Evaṃ, bhante”.
     “‘Jātinirodhā jarāmaraṇanirodho’ti, susima, passasī”ti? “Evaṃ, bhante” “‘Bhavanirodhā jātinirodho’ti susima, passasī”ti? “Evaṃ, bhante”. “Upādānanirodhā bhavanirodhoti… taṇhānirodhā upādānanirodhoti… vedanānirodhā taṇhānirodhoti… phassanirodhā vedanānirodhoti… saḷāyatananirodhā phassanirodhoti… nāmarūpanirodhā saḷāyatananirodhoti… viññāṇanirodhā nāmarūpanirodhoti… saṅkhāranirodhā viññāṇanirodhoti… avijjānirodhā saṅkhāranirodhoti, susima, passasī”ti? “Evaṃ, bhante”.
     “Api pana tvaṃ, susima, evaṃ jānanto evaṃ passanto anekavihitaṃ iddhividhaṃ paccanubhosi – ekopi hutvā bahudhā hosi, bahudhāpi hutvā eko hosi; āvibhāvaṃ, tirobhāvaṃ, tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamāno gacchasi, seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ karosi, seyyathāpi udake; udakepi abhijjamāno gacchasi, seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kamasi, seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parimasasi parimajjasi, yāva brahmalokāpi kāyena vasaṃ vattesī”ti? “No hetaṃ, bhante”.
     “Api pana tvaṃ, susima, evaṃ jānanto evaṃ passanto dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇasi dibbe ca mānuse ca ye dūre santike cā”ti? “No hetaṃ, bhante”.
     “Api pana tvaṃ, susima, evaṃ jānanto evaṃ passanto parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānāsi– sarāgaṃ vā cittaṃ sarāgaṃ cittanti pajānāsi …pe… vimuttaṃ vā cittaṃ vimuttaṃ cittanti pajānāsī”ti? “No hetaṃ, bhante”.
     “Api pana tvaṃ, susima, evaṃ jānanto evaṃ passanto anekavihitaṃ pubbenivāsaṃ anussarasi, seyyathidaṃ– ekampi jātiṃ …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarasī”ti? “No hetaṃ, bhante”.
     “Api pana tvaṃ, susima, evaṃ jānanto evaṃ passanto dibbena cakkhunā visuddhena atikkantamānusakena satte passasi cavamāne …pe… yathākammūpage satte pajānāsī”ti? “No hetaṃ, bhante”.
     “Api pana tvaṃ, susima, evaṃ jānanto evaṃ passanto ye te santā vimokkhā atikkamma rūpe, āruppā te kāyena phusitvā viharasī”ti? “No hetaṃ, bhante”.
     “Ettha dāni, susima, idañca veyyākaraṇaṃ imesañca dhammānaṃ asamāpatti, idaṃ no, susima, kathan”ti?
     Atha kho āyasmā susimo bhagavato pādesu sirasā nipatitvā bhagavantaṃ etadavoca– “accayo maṃ, bhante, accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yvāhaṃ evaṃ svākkhāte dhammavinaye dhammatthenako pabbajito. Tassa me, bhante, bhagavā accayaṃ accayato paṭiggaṇhātu āyatiṃ saṃvarāyā”ti.
     “Taggha tvaṃ, susima, accayo accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yo tvaṃ evaṃ svākkhāte dhammavinaye dhammatthenako pabbajito. Seyyathāpi susima, coraṃ āgucāriṃ gahetvā rañño dasseyyuṃ– ‘ayaṃ te, deva, coro āgucārī, imassa yaṃ icchasi taṃ daṇḍaṃ paṇehī’ti. Tamenaṃ rājā evaṃ vadeyya– ‘gacchatha, bho, imaṃ purisaṃ daḷhāya rajjuyā pacchābāhaṃ gāḷhabandhanaṃ bandhitvā khuramuṇḍaṃ karitvā kharassarena paṇavena rathiyāya rathiyaṃ siṅghāṭakena siṅghāṭakaṃ parinetvā dakkhiṇena dvārena nikkhāmetvā dakkhiṇato nagarassa sīsaṃ chindathā’ti Tamenaṃ rañño purisā daḷhāya rajjuyā pacchābāhaṃ gāḷhabandhanaṃ bandhitvā khuramuṇḍaṃ karitvā kharassarena paṇavena rathiyāya rathiyaṃ siṅghāṭakena siṅghāṭakaṃ parinetvā dakkhiṇena dvārena nikkhāmetvā dakkhiṇato nagarassa sīsaṃ chindeyyuṃ. Taṃ kiṃ maññasi, susima, api nu so puriso tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvediyethā”ti? “Evaṃ, bhante”.
     “Yaṃ kho so, susima, puriso tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvediyetha. Yā evaṃ svākkhāte dhammavinaye dhammatthenakassa pabbajjā, ayaṃ tato dukkhavipākatarā ca kaṭukavipākatarā ca, api ca vinipātāya saṃvattati. Yato ca kho tvaṃ, susima, accayaṃ accayato disvā yathādhammaṃ paṭikarosi taṃ te mayaṃ paṭiggaṇhāma. Vuddhi hesā, susima, ariyassa vinaye yo accayaṃ accayato disvā yathādhammaṃ paṭikaroti, āyatiñca saṃvaraṃ āpajjatī”ti. Dasamaṃ.
     Mahāvaggo sattamo.
     Tassuddānaṃ–
     Dve assutavatā vuttā, puttamaṃsena cāparaṃ;
     Atthirāgo ca nagaraṃ, sammasaṃ naḷakalāpiyaṃ.
     Kosambī upayanti ca, dasamo susimena cāti.


SN.12.71

8. Samaṇabrāhmaṇavaggo
SN.12.71/(1). Jarāmaraṇasuttaṃ
     71. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā …pe… “ye hi keci, bhikkhave samaṇā vā brāhmaṇā vā jarāmaraṇaṃ nappajānanti, jarāmaraṇasamudayaṃ nappajānanti, jarāmaraṇanirodhaṃ nappajānanti, jarāmaraṇanirodhagāminiṃ paṭipadaṃ nappajānanti, na me te, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu vā samaṇasammatā brāhmaṇesu vā brāhmaṇasammatā, na ca pana te āyasmanto sāmaññatthaṃ vā brahmaññatthaṃ vā diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā jarāmaraṇaṃ pajānanti …pe… paṭipadaṃ pajānanti, te kho me, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu ceva samaṇasammatā brāhmaṇesu ca brāhmaṇasammatā, te ca panāyasmanto sāmaññatthañca brahmaññatthañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. (suttanto eko). Paṭhamaṃ.


SN.12. 72-81

SN.12.72-81/(2- 11). Jātisuttādidasakaṃ
     72. Sāvatthiyaṃ viharati …pe… jātiṃ nappajānanti …pe….
    (3) bhavaṃ nappajānanti …pe….
    (4) upādānaṃ nappajānanti …pe….
    (5) taṇhaṃ nappajānanti …pe….
    (6) vedanaṃ nappajānanti …pe….
    (7) phassaṃ nappajānanti …pe….
    (8) saḷāyatanaṃ nappajānanti …pe….
    (9) nāmarūpaṃ nappajānanti …pe….
    (10) viññāṇaṃ nappajānanti …pe….
    (11) “saṅkhāre nappajānanti, saṅkhārasamudayaṃ nappajānanti, saṅkhāranirodhaṃ nappajānanti, saṅkhāranirodhagāminiṃ paṭipadaṃ nappajānanti …pe… saṅkhāre pajānanti …pe… sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Ekādasamaṃ.
     Samaṇabrāhmaṇavaggo aṭṭhamo.
     Tassuddānaṃ–
     Paccayekādasa vuttā, catusaccavibhajjanā;
     Samaṇabrāhmaṇavaggo, nidāne bhavati aṭṭhamo.
     Vagguddānaṃ–
     Buddho āhāro dasabalo, kaḷāro gahapatipañcamo;
     Dukkhavaggo mahāvaggo, aṭṭhamo samaṇabrāhmaṇoti.


SN.12.82

9. Antarapeyyālaṃ
SN.12.82/(1). Satthusuttaṃ
     73. Sāvatthiyaṃ viharati …pe… “jarāmaraṇaṃ, bhikkhave, ajānatā apassatā yathābhūtaṃ jarāmaraṇe yathābhūtaṃ ñāṇāya satthā pariyesitabbo; jarāmaraṇasamudayaṃ ajānatā apassatā yathābhūtaṃ jarāmaraṇasamudaye yathābhūtaṃ ñāṇāya satthā pariyesitabbo; jarāmaraṇanirodhaṃ ajānatā apassatā yathābhūtaṃ jarāmaraṇanirodhe yathābhūtaṃ ñāṇāya satthā pariyesitabbo; jarāmaraṇanirodhagāminiṃ paṭipadaṃ ajānatā apassatā yathābhūtaṃ jarāmaraṇanirodhagāminiyā paṭipadāya yathābhūtaṃ ñāṇāya satthā pariyesitabbo”ti. (suttanto eko). Paṭhamaṃ.
     (Sabbesaṃ peyyālo evaṃ vitthāretabbo)


SN.12. 83-93

SN.12.83-93/(2- 11). Dutiyasatthusuttādidasakaṃ
     (2) jātiṃ bhikkhave, ajānatā apassatā yathābhūtaṃ …pe….
    (3) bhavaṃ, bhikkhave, ajānatā apassatā yathābhūtaṃ …pe….
    (4) upādānaṃ, bhikkhave, ajānatā apassatā yathābhūtaṃ …pe….
    (5) taṇhaṃ, bhikkhave, ajānatā apassatā yathābhūtaṃ …pe….
    (6) vedanaṃ, bhikkhave, ajānatā apassatā yathābhūtaṃ …pe….
    (7) phassaṃ, bhikkhave, ajānatā apassatā yathābhūtaṃ …pe….
    (8) saḷāyatanaṃ bhikkhave, ajānatā apassatā yathābhūtaṃ …pe….
    (9) nāmarūpaṃ, bhikkhave, ajānatā apassatā yathābhūtaṃ …pe….
    (10) viññāṇaṃ, bhikkhave, ajānatā apassatā yathābhūtaṃ …pe….
    (11) “saṅkhāre, bhikkhave, ajānatā apassatā yathābhūtaṃ saṅkhāresu yathābhūtaṃ ñāṇāya satthā pariyesitabbo; saṅkhārasamudayaṃ ajānatā apassatā yathābhūtaṃ saṅkhārasamudaye yathābhūtaṃ ñāṇāya satthā pariyesitabbo; saṅkhāranirodhaṃ ajānatā apassatā yathābhūtaṃ saṅkhāranirodhe yathābhūtaṃ ñāṇāya satthā pariyesitabbo; saṅkhāranirodhagāminiṃ paṭipadaṃ ajānatā apassatā yathābhūtaṃ saṅkhāranirodhagāminiyā paṭipadāya yathābhūtaṃ ñāṇāya satthā pariyesitabbo”ti. Ekādasamaṃ.
    (Sabbesaṃ catusaccikaṃ kātabbaṃ)
SN.12.83-93/(2- 12). Sikkhāsuttādipeyyāla-ekādasakaṃ
     (2) “jarāmaraṇaṃ bhikkhave, ajānatā apassatā yathābhūtaṃ jarāmaraṇe yathābhūtaṃ ñāṇāya sikkhā karaṇīyā.
    (Peyyālo. Catusaccikaṃ kātabbaṃ).
    (3) jarāmaraṇaṃ, bhikkhave, ajānatā …pe… yogo karaṇīyo …pe….
    (4) jarāmaraṇaṃ, bhikkhave, ajānatā …pe… chando karaṇīyo …pe….
    (5) jarāmaraṇaṃ, bhikkhave, ajānatā …pe… ussoḷhī karaṇīyā …pe….
    (6) jarāmaraṇaṃ bhikkhave, ajānatā …pe… appaṭivānī karaṇīyā …pe….
    (7) jarāmaraṇaṃ, bhikkhave, ajānatā …pe… ātappaṃ karaṇīyaṃ …pe….
    (8) jarāmaraṇaṃ, bhikkhave, ajānatā …pe… vīriyaṃ karaṇīyaṃ …pe….
    (9) jarāmaraṇaṃ, bhikkhave, ajānatā …pe… sātaccaṃ karaṇīyaṃ …pe….
    (10) jarāmaraṇaṃ, bhikkhave, ajānatā …pe… sati karaṇīyā …pe….
    (11) jarāmaraṇaṃ, bhikkhave, ajānatā …pe… sampajaññaṃ karaṇīyaṃ …pe….
    (12) jarāmaraṇaṃ, bhikkhave, ajānatā …pe… appamādo karaṇīyo …pe….
     Antarapeyyālo navamo.
     Tassuddānaṃ–
     Satthā sikkhā ca yogo ca, chando ussoḷhipañcamī;
     Appaṭivāni ātappaṃ, vīriyaṃ sātaccamuccati.
     Sati ca sampajaññañca, appamādena dvādasāti.
     Suttantā antarapeyyālā niṭṭhitā.
     Pare te dvādasa honti, suttā dvattiṃsa satāni;
     Catusaccena te vuttā, peyyāla-antaramhi yeti .
     Antarapeyyālesu uddānaṃ samattaṃ.
     Nidānasaṃyuttaṃ samattaṃ.


SN.13.1

13.(2). Abhisamayasaṃyuttaṃ
SN.13.1. Nakhasikhāsuttaṃ
     74. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho bhagavā parittaṃ nakhasikhāyaṃ paṃsuṃ āropetvā bhikkhū āmantesi– “taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ, yo vāyaṃ mayā paritto nakhasikhāyaṃ paṃsu āropito, ayaṃ vā mahāpathavī”ti?
     “Etadeva, bhante, bahutaraṃ, yadidaṃ mahāpathavī. Appamattako bhagavatā paritto nakhasikhāyaṃ paṃsu āropito. Neva satimaṃ kalaṃ upeti na sahassimaṃ kalaṃ upeti na satasahassimaṃ kalaṃ upeti mahāpathaviṃ upanidhāya bhagavatā paritto nakhasikhāyaṃ paṃsu āropito”ti. “Evameva kho, bhikkhave, ariyasāvakassa diṭṭhisampannassa puggalassa abhisametāvino etadeva bahutaraṃ dukkhaṃ yadidaṃ parikkhīṇaṃ pariyādiṇṇaṃ; appamattakaṃ avasiṭṭhaṃ. Neva satimaṃ kalaṃ upeti na sahassimaṃ kalaṃ upeti na satasahassimaṃ kalaṃ upeti purimaṃ dukkhakkhandhaṃ parikkhīṇaṃ pariyādiṇṇaṃ upanidhāya yadidaṃ sattakkhattuṃparamatā. Evaṃ mahatthiyo kho, bhikkhave, dhammābhisamayo; evaṃ mahatthiyo dhammacakkhupaṭilābho”ti. Paṭhamaṃ.


SN.13.2

SN.13.2. Pokkharaṇīsuttaṃ
     75. Sāvatthiyaṃ viharati …pe… “seyyathāpi, bhikkhave, pokkharaṇī paññāsayojanāni āyāmena paññāsayojanāni vitthārena paññāsayojanāni ubbedhena, puṇṇā udakassa samatittikā kākapeyyā. Tato puriso kusaggena udakaṃ uddhareyya. Taṃ kiṃ maññatha, bhikkhave katamaṃ nu kho bahutaraṃ, yaṃ vā kusaggena udakaṃ ubbhataṃ yaṃ vā pokkharaṇiyā udakan”ti?
     “Etadeva, bhante, bahutaraṃ, yadidaṃ pokkharaṇiyā udakaṃ. Appamattakaṃ kusaggena udakaṃ ubbhataṃ. Neva satimaṃ kalaṃ upeti na sahassimaṃ kalaṃ upeti na satasahassimaṃ kalaṃ upeti pokkharaṇiyā udakaṃ upanidhāya kusaggena udakaṃ ubbhatan”ti. “Evameva kho, bhikkhave, ariyasāvakassa diṭṭhisampannassa puggalassa abhisametāvino etadeva bahutaraṃ dukkhaṃ yadidaṃ parikkhīṇaṃ pariyādiṇṇaṃ; appamattakaṃ avasiṭṭhaṃ. Neva satimaṃ kalaṃ upeti na sahassimaṃ kalaṃ upeti na satasahassimaṃ kalaṃ upeti purimaṃ dukkhakkhandhaṃ parikkhīṇaṃ pariyādiṇṇaṃ upanidhāya, yadidaṃ sattakkhattuṃparamatā. Evaṃ mahatthiyo kho, bhikkhave, dhammābhisamayo; evaṃ mahatthiyo dhammacakkhupaṭilābho”ti. Dutiyaṃ.


SN.13.3

SN.13.3. Sambhejja-udakasuttaṃ
     76. Sāvatthiyaṃ viharati …pe… “seyyathāpi bhikkhave, yatthimā mahānadiyo saṃsandanti samenti, seyyathidaṃ– gaṅgā yamunā aciravatī sarabhū mahī, tato puriso dve vā tīṇi vā udakaphusitāni uddhareyya. Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ, yāni vā dve vā tīṇi vā udakaphusitāni ubbhatāni yaṃ vā sambhejja-udakan”ti?
     “Etadeva, bhante, bahutaraṃ yadidaṃ sambhejja-udakaṃ; appamattakāni dve vā tīṇi vā udakaphusitāni ubbhatāni. Neva satimaṃ kalaṃ upenti na sahassimaṃ kalaṃ upenti na satasahassimaṃ kalaṃ upenti sambhejja-udakaṃ upanidhāya dve vā tīṇi vā udakaphusitāni ubbhatānī”ti. “Evameva kho, bhikkhave …pe… dhammacakkhupaṭilābho”ti. Tatiyaṃ.


SN.13.4

SN.13.4. Dutiyasambhejja-udakasuttaṃ
     77. Sāvatthiyaṃ viharati …pe… “seyyathāpi, bhikkhave, yatthimā mahānadiyo saṃsandanti samenti, seyyathidaṃ– gaṅgā yamunā aciravatī sarabhū mahī, taṃ udakaṃ parikkhayaṃ pariyādānaṃ gaccheyya ṭhapetvā dve vā tīṇi vā udakaphusitāni. Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ, yaṃ vā sambhejja-udakaṃ parikkhīṇaṃ pariyādiṇṇaṃ yāni vā dve vā tīṇi vā udakaphusitāni avasiṭṭhānī”ti?
     “Etadeva, bhante, bahutaraṃ sambhejja-udakaṃ yadidaṃ parikkhīṇaṃ pariyādiṇṇaṃ; appamattakāni dve vā tīṇi vā udakaphusitāni avasiṭṭhāni. Neva satimaṃ kalaṃ upenti na sahassimaṃ kalaṃ upenti na satasahassimaṃ kalaṃ upenti sambhejja-udakaṃ parikkhīṇaṃ pariyādiṇṇaṃ upanidhāya dve vā tīṇi vā udakaphusitāni avasiṭṭhānī”ti. “Evameva kho, bhikkhave …pe… dhammacakkhupaṭilābho”ti. Catutthaṃ.


SN.13.5

SN.13.5. Pathavīsuttaṃ
     78. Sāvatthiyaṃ viharati …pe… “seyyathāpi bhikkhave, puriso mahāpathaviyā satta kolaṭṭhimattiyo guḷikā upanikkhipeyya. Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ, yā vā satta kolaṭṭhimattiyo guḷikā upanikkhittā ayaṃ vā mahāpathavī”ti?
     “Etadeva, bhante, bahutaraṃ, yadidaṃ mahāpathavī; appamattikā satta kolaṭṭhimattiyo guḷikā upanikkhittā. Neva satimaṃ kalaṃ upenti na sahassimaṃ kalaṃ upenti na satasahassimaṃ kalaṃ upenti mahāpathaviṃ upanidhāya satta kolaṭṭhimattiyo guḷikā upanikkhittā”ti. “Evameva kho, bhikkhave …pe… dhammacakkhupaṭilābho”ti. Pañcamaṃ.


SN.13.6

SN.13.6. Dutiyapathavīsuttaṃ
     79. Sāvatthiyaṃ viharati …pe… “seyyathāpi, bhikkhave, mahāpathavī parikkhayaṃ pariyādānaṃ gaccheyya, ṭhapetvā satta kolaṭṭhimattiyo guḷikā. Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ, yaṃ vā mahāpathaviyā parikkhīṇaṃ pariyādiṇṇaṃ yā vā satta kolaṭṭhimattiyo guḷikā avasiṭṭhā”ti?
     “Etadeva bhante, bahutaraṃ, mahāpathaviyā, yadidaṃ parikkhīṇaṃ pariyādiṇṇaṃ; appamattikā satta kolaṭṭhimattiyo guḷikā avasiṭṭhā. Neva satimaṃ kalaṃ upenti na sahassimaṃ kalaṃ upenti na satasahassimaṃ kalaṃ upenti mahāpathaviyā parikkhīṇaṃ pariyādiṇṇaṃ upanidhāya satta kolaṭṭhimattiyo guḷikā avasiṭṭhā”ti. “Evameva kho, bhikkhave …pe… dhammacakkhupaṭilābho”ti. Chaṭṭhaṃ.


SN.13.7

SN.13.7. Samuddasuttaṃ
     80. Sāvatthiyaṃ viharati …pe… “seyyathāpi, bhikkhave, puriso mahāsamuddato dve vā tīṇi vā udakaphusitāni uddhareyya. Taṃ kiṃ maññatha, bhikkhave katamaṃ nu kho bahutaraṃ, yāni vā dve vā tīṇi vā udakaphusitāni ubbhatāni yaṃ vā mahāsamudde udakan”ti?
     “Etadeva bhante, bahutaraṃ, yadidaṃ mahāsamudde udakaṃ; appamattakāni dve vā tīṇi vā udakaphusitāni ubbhatāni. Neva satimaṃ kalaṃ upenti na sahassimaṃ kalaṃ upenti na satasahassimaṃ kalaṃ upenti mahāsamudde udakaṃ upanidhāya dve vā tīṇi vā udakaphusitāni ubbhatānī”ti. “Evameva kho, bhikkhave …pe… dhammacakkhupaṭilābho”ti. Sattamaṃ.


SN.13.8

SN.13.8. Dutiyasamuddasuttaṃ
     81. Sāvatthiyaṃ viharati …pe… “seyyathāpi, bhikkhave, mahāsamuddo parikkhayaṃ pariyādānaṃ gaccheyya, ṭhapetvā dve vā tīṇi vā udakaphusitāni. Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ, yaṃ vā mahāsamudde udakaṃ parikkhīṇaṃ pariyādinnaṃ yāni vā dve vā tīṇi vā udakaphusitāni avasiṭṭhānī”ti?
     “Etadeva, bhante, bahutaraṃ mahāsamudde udakaṃ, yadidaṃ parikkhīṇaṃ pariyādiṇṇaṃ; appamattakāni dve vā tīṇi vā udakaphusitāni avasiṭṭhāni. Neva satimaṃ kalaṃ upenti na sahassimaṃ kalaṃ upenti na satasahassimaṃ kalaṃ upenti mahāsamudde udakaṃ parikkhīṇaṃ pariyādiṇṇaṃ upanidhāya dve vā tīṇi vā udakaphusitāni avasiṭṭhānī”ti. “Evameva kho bhikkhave …pe… dhammacakkhupaṭilābho”ti. Aṭṭhamaṃ.


SN.13.9

SN.13.9. Pabbatasuttaṃ
     82. Sāvatthiyaṃ viharati …pe… “seyyathāpi, bhikkhave, puriso himavato pabbatarājassa satta sāsapamattiyo pāsāṇasakkharā upanikkhipeyya. Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ, yā vā satta sāsapamattiyo pāsāṇasakkharā upanikkhittā yo vā himavā pabbatarājā”ti?
     “Etadeva, bhante, bahutaraṃ yadidaṃ himavā pabbatarājā; appamattikā satta sāsapamattiyo pāsāṇasakkharā upanikkhittā. Neva satimaṃ kalaṃ upenti na sahassimaṃ kalaṃ upenti na satasahassimaṃ kalaṃ upenti himavantaṃ pabbatarājānaṃ upanidhāya satta sāsapamattiyo pāsāṇasakkharā upanikkhittā”ti. “Evameva kho …pe… dhammacakkhupaṭilābho”ti. Navamaṃ.


SN.13.10

SN.13.10. Dutiyapabbatasuttaṃ
     83. Sāvatthiyaṃ viharati …pe… “seyyathāpi, bhikkhave, himavā pabbatarājā parikkhayaṃ pariyādānaṃ gaccheyya, ṭhapetvā satta sāsapamattiyo pāsāṇasakkharā. Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ, yaṃ vā himavato pabbatarājassa parikkhīṇaṃ pariyādiṇṇaṃ yā vā satta sāsapamattiyo pāsāṇasakkharā avasiṭṭhā”ti?
     “Etadeva, bhante, bahutaraṃ himavato pabbatarājassa yadidaṃ parikkhīṇaṃ pariyādiṇṇaṃ; appamattikā satta sāsapamattiyo pāsāṇasakkharā avasiṭṭhā. Neva satimaṃ kalaṃ upenti na sahassimaṃ kalaṃ upenti na satasahassimaṃ kalaṃ upenti himavato pabbatarājassa parikkhīṇaṃ pariyādiṇṇaṃ upanidhāya satta sāsapamattiyo pāsāṇasakkharā avasiṭṭhā”ti.
     “Evameva kho, bhikkhave, ariyasāvakassa diṭṭhisampannassa puggalassa abhisametāvino etadeva bahutaraṃ dukkhaṃ yadidaṃ parikkhīṇaṃ pariyādiṇṇaṃ; appamattakaṃ avasiṭṭhaṃ. Neva satimaṃ kalaṃ upeti na sahassimaṃ kalaṃ upeti na satasahassimaṃ kalaṃ upeti purimaṃ dukkhakkhandhaṃ parikkhīṇaṃ pariyādiṇṇaṃ upanidhāya yadidaṃ sattakkhattuṃparamatā. Evaṃ mahatthiyo kho, bhikkhave, dhammābhisamayo, evaṃ mahatthiyo dhammacakkhupaṭilābho”ti. Dasamaṃ.


SN.13.11

SN.13.11. Tatiyapabbatasuttaṃ
     84. Sāvatthiyaṃ viharati …pe… “seyyathāpi bhikkhave, puriso sinerussa pabbatarājassa satta muggamattiyo pāsāṇasakkharā upanikkhipeyya. Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ, yā vā satta muggamattiyo pāsāṇasakkharā upanikkhittā yo vā sineru pabbatarājā”ti?
     “Etadeva, bhante, bahutaraṃ yadidaṃ sineru pabbatarājā; appamattikā satta muggamattiyo pāsāṇasakkharā upanikkhittā. Neva satimaṃ kalaṃ upenti na sahassimaṃ kalaṃ upenti na satasahassimaṃ kalaṃ upenti sineruṃ pabbatarājānaṃ upanidhāya satta muggamattiyo pāsāṇasakkharā upanikkhittā”ti. “Evameva kho, bhikkhave, ariyasāvakassa diṭṭhisampannassa puggalassa adhigamaṃ upanidhāya aññatitthiyasamaṇabrāhmaṇaparibbājakānaṃ adhigamo neva satimaṃ kalaṃ upeti na sahassimaṃ kalaṃ upeti na satasahassimaṃ kalaṃ upeti. Evaṃ mahādhigamo, bhikkhave, diṭṭhisampanno puggalo, evaṃ mahābhiñño”ti. Ekādasamaṃ.
     Abhisamayasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Nakhasikhā pokkharaṇī, sambhejja-udake ca dve;
     Dve pathavī dve samuddā, tayo ca pabbatūpamāti.


SN.14.1

14.(3). Dhātusaṃyuttaṃ
1. Nānattavaggo
SN.14.1/(1) Dhātunānattasuttaṃ
     85. Sāvatthiyaṃ viharati …pe… “dhātunānattaṃ vo, bhikkhave, desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamañca, bhikkhave, dhātunānattaṃ? Cakkhudhātu rūpadhātu cakkhuviññāṇadhātu, sotadhātu saddadhātu sotaviññāṇadhātu, ghānadhātu gandhadhātu ghānaviññāṇadhātu, jivhādhātu rasadhātu jivhāviññāṇadhātu, kāyadhātu phoṭṭhabbadhātu kāyaviññāṇadhātu, manodhātu dhammadhātu manoviññāṇadhātu– idaṃ vuccati, bhikkhave, dhātunānattan”ti. Paṭhamaṃ.


SN.14.2

SN.14.2/(2) Phassanānattasuttaṃ
     86. Sāvatthiyaṃ viharati …pe… “dhātunānattaṃ, bhikkhave, paṭicca uppajjati phassanānattaṃ. Katamañca, bhikkhave, dhātunānattaṃ? Cakkhudhātu sotadhātu ghānadhātu jivhādhātu kāyadhātu manodhātu– idaṃ vuccati, bhikkhave, dhātunānattaṃ”.
     “Kathañca, bhikkhave, dhātunānattaṃ paṭicca uppajjati phassanānattaṃ? Cakkhudhātuṃ, bhikkhave, paṭicca uppajjati cakkhusamphasso. Sotadhātuṃ paṭicca… ghānadhātuṃ paṭicca jivhādhātuṃ paṭicca… kāyadhātuṃ paṭicca… manodhātuṃ paṭicca uppajjati manosamphasso. Evaṃ kho bhikkhave, dhātunānattaṃ paṭicca uppajjati phassanānattan”ti. Dutiyaṃ.


SN.14.3

SN.14.3/(3) Nophassanānattasuttaṃ
     87. Sāvatthiyaṃ viharati …pe… “dhātunānattaṃ, bhikkhave, paṭicca uppajjati phassanānattaṃ, no phassanānattaṃ paṭicca uppajjati dhātunānattaṃ. Katamañca, bhikkhave, dhātunānattaṃ? Cakkhudhātu …pe… manodhātu– idaṃ vuccati, bhikkhave, dhātunānattaṃ”.
     “Kathañca bhikkhave, dhātunānattaṃ paṭicca uppajjati phassanānattaṃ, no phassanānattaṃ paṭicca uppajjati dhātunānattaṃ? Cakkhudhātuṃ, bhikkhave, paṭicca uppajjati cakkhusamphasso, no cakkhusamphassaṃ paṭicca uppajjati cakkhudhātu …pe… manodhātuṃ paṭicca uppajjati manosamphasso, no manosamphassaṃ paṭicca uppajjati manodhātu. Evaṃ kho, bhikkhave, dhātunānattaṃ paṭicca uppajjati phassanānattaṃ, no phassanānattaṃ paṭicca uppajjati dhātunānattan”ti. Tatiyaṃ.


SN.14.4

SN.14.4/(4) Vedanānānattasuttaṃ
     88. Sāvatthiyaṃ viharati …pe… “dhātunānattaṃ, bhikkhave, paṭicca uppajjati phassanānattaṃ, phassanānattaṃ paṭicca uppajjati vedanānānattaṃ. Katamañca, bhikkhave, dhātunānattaṃ? Cakkhudhātu …pe… manodhātu– idaṃ vuccati, bhikkhave, dhātunānattaṃ”.
     “Kathañca, bhikkhave, dhātunānattaṃ paṭicca uppajjati phassanānattaṃ, phassanānattaṃ paṭicca uppajjati vedanānānattaṃ? Cakkhudhātuṃ, bhikkhave, paṭicca uppajjati cakkhusamphasso, cakkhusamphassaṃ paṭicca uppajjati cakkhusamphassajā vedanā …pe… manodhātuṃ paṭicca uppajjati manosamphasso, manosamphassaṃ paṭicca uppajjati manosamphassajā vedanā. Evaṃ kho, bhikkhave, dhātunānattaṃ paṭicca uppajjati phassanānattaṃ, phassanānattaṃ paṭicca uppajjati vedanānānattan”ti. Catutthaṃ.


SN.14.5

SN.14.5/(5) Dutiyavedanānānattasuttaṃ
     89. Sāvatthiyaṃ viharati …pe… “dhātunānattaṃ, bhikkhave, paṭicca uppajjati phassanānattaṃ, phassanānattaṃ paṭicca uppajjati vedanānānattaṃ, no vedanānānattaṃ paṭicca uppajjati phassanānattaṃ, no phassanānattaṃ paṭicca uppajjati dhātunānattaṃ. Katamañca, bhikkhave, dhātunānattaṃ? Cakkhudhātu …pe… manodhātu– idaṃ vuccati, bhikkhave, dhātunānattaṃ”.
     “Kathañca, bhikkhave, dhātunānattaṃ paṭicca uppajjati phassanānattaṃ, phassanānattaṃ paṭicca uppajjati vedanānānattaṃ, no vedanānānattaṃ paṭicca uppajjati phassanānattaṃ, no phassanānattaṃ paṭicca uppajjati dhātunānattaṃ? Cakkhudhātuṃ, bhikkhave, paṭicca uppajjati cakkhusamphasso, cakkhusamphassaṃ paṭicca uppajjati cakkhusamphassajā vedanā, no cakkhusamphassajaṃ vedanaṃ paṭicca uppajjati cakkhusamphasso, no cakkhusamphassaṃ paṭicca uppajjati cakkhudhātu …pe… manodhātuṃ paṭicca uppajjati manosamphasso, manosamphassaṃ paṭicca uppajjati manosamphassajā vedanā, no manosamphassajaṃ vedanaṃ paṭicca uppajjati manosamphasso, no manosamphassaṃ paṭicca uppajjati manodhātu. Evaṃ kho, bhikkhave, dhātunānattaṃ paṭicca uppajjati phassanānattaṃ, phassanānattaṃ paṭicca uppajjati vedanānānattaṃ, no vedanānānattaṃ paṭicca uppajjati phassanānattaṃ, no phassanānattaṃ paṭicca uppajjati dhātunānattan”ti. Pañcamaṃ.


SN.14.6

SN.14.6/(6) Bāhiradhātunānattasuttaṃ
     90. Sāvatthiyaṃ viharati …pe… “dhātunānattaṃ vo, bhikkhave, desessāmi. Taṃ suṇātha …pe… katamañca, bhikkhave, dhātunānattaṃ? Rūpadhātu saddadhātu gandhadhātu rasadhātu phoṭṭhabbadhātu dhammadhātu– idaṃ vuccati, bhikkhave, dhātunānattan”ti. Chaṭṭhaṃ.


SN.14.7

SN.14.7/(7) Saññānānattasuttaṃ
     91. Sāvatthiyaṃ viharati …pe… “bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca “dhātunānattaṃ, bhikkhave, paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati saṅkappanānattaṃ, saṅkappanānattaṃ paṭicca uppajjati chandanānattaṃ, chandanānattaṃ paṭicca uppajjati pariḷāhanānattaṃ, pariḷāhanānattaṃ paṭicca uppajjati pariyesanānānattaṃ. Katamañca, bhikkhave, dhātunānattaṃ? Rūpadhātu …pe… dhammadhātu– idaṃ vuccati, bhikkhave, dhātunānattaṃ”.
     “Kathañca bhikkhave, dhātunānattaṃ paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati saṅkappanānattaṃ, saṅkappanānattaṃ paṭicca uppajjati chandanānattaṃ, chandanānattaṃ paṭicca uppajjati pariḷāhanānattaṃ, pariḷāhanānattaṃ paṭicca uppajjati pariyesanānānattaṃ?
     “Rūpadhātuṃ, bhikkhave, paṭicca uppajjati rūpasaññā rūpasaññaṃ paṭicca uppajjati rūpasaṅkappo, rūpasaṅkappaṃ paṭicca uppajjati rūpacchando, rūpacchandaṃ paṭicca uppajjati rūpapariḷāho, rūpapariḷāhaṃ paṭicca uppajjati rūpapariyesanā …pe… dhammadhātuṃ paṭicca uppajjati dhammasaññā, dhammasaññaṃ paṭicca uppajjati dhammasaṅkappo, dhammasaṅkappaṃ paṭicca uppajjati dhammacchando, dhammacchandaṃ paṭicca uppajjati dhammapariḷāho, dhammapariḷāhaṃ paṭicca uppajjati dhammapariyesanā.
     “Evaṃ, kho, bhikkhave, dhātunānattaṃ paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati saṅkappanānattaṃ, saṅkappanānattaṃ paṭicca uppajjati chandanānattaṃ, chandanānattaṃ paṭicca uppajjati pariḷāhanānattaṃ, pariḷāhanānattaṃ paṭicca uppajjati pariyesanānānattan”ti. Sattamaṃ.


SN.14.8

SN.14.8/(8) Nopariyesanānānattasuttaṃ
     92. Sāvatthiyaṃ viharati …pe… “dhātunānattaṃ, bhikkhave, paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati saṅkappanānattaṃ, saṅkappanānattaṃ paṭicca uppajjati chandanānattaṃ, chandanānattaṃ paṭicca uppajjati pariḷāhanānattaṃ, pariḷāhanānattaṃ paṭicca uppajjati pariyesanānānattaṃ; no pariyesanānānattaṃ paṭicca uppajjati pariḷāhanānattaṃ no pariḷāhanānattaṃ paṭicca uppajjati chandanānattaṃ, no chandanānattaṃ paṭicca uppajjati saṅkappanānattaṃ no saṅkappanānattaṃ paṭicca uppajjati saññānānattaṃ, no saññānānattaṃ paṭicca uppajjati dhātunānattaṃ. Katamañca, bhikkhave, dhātunānattaṃ? Rūpadhātu …pe… dhammadhātu– idaṃ vuccati, bhikkhave, dhātunānattaṃ”.
     “Kathañca bhikkhave, dhātunānattaṃ paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati …pe… pariyesanānānattaṃ; no pariyesanānānattaṃ paṭicca uppajjati pariḷāhanānattaṃ, no pariḷāhanānattaṃ paṭicca uppajjati chandanānattaṃ, no chandanānattaṃ paṭicca uppajjati saṅkappanānattaṃ, no saṅkappanānattaṃ paṭicca uppajjati saññānānattaṃ, no saññānānattaṃ paṭicca uppajjati dhātunānattaṃ?
     “Rūpadhātuṃ, bhikkhave, paṭicca uppajjati rūpasaññā …pe… dhammadhātuṃ paṭicca uppajjati dhammasaññā, dhammasaññaṃ paṭicca uppajjati …pe… dhammapariyesanā; no dhammapariyesanaṃ paṭicca uppajjati dhammapariḷāho, no dhammapariḷāhaṃ paṭicca uppajjati dhammacchando, no dhammacchandaṃ paṭicca uppajjati dhammasaṅkappo, no dhammasaṅkappaṃ paṭicca uppajjati dhammasaññā, no dhammasaññaṃ paṭicca uppajjati dhammadhātu.
     “Evaṃ kho, bhikkhave, dhātunānattaṃ paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati …pe… pariyesanānānattaṃ; no pariyesanānānattaṃ paṭicca uppajjati pariḷāhanānattaṃ, no pariḷāhanānattaṃ paṭicca uppajjati chandanānattaṃ, no chandanānattaṃ paṭicca uppajjati saṅkappanānattaṃ, no saṅkappanānattaṃ paṭicca uppajjati saññānānattaṃ, no saññānānattaṃ paṭicca uppajjati dhātunānattan”ti. Aṭṭhamaṃ.


SN.14.9

SN.14.9/(9) Bāhiraphassanānattasuttaṃ
     93. Sāvatthiyaṃ viharati …pe… “dhātunānattaṃ, bhikkhave, paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati saṅkappanānattaṃ, saṅkappanānattaṃ paṭicca uppajjati phassanānattaṃ phassanānattaṃ paṭicca uppajjati vedanānānattaṃ, vedanānānattaṃ paṭicca uppajjati chandanānattaṃ, chandanānattaṃ paṭicca uppajjati pariḷāhanānattaṃ, pariḷāhanānattaṃ paṭicca uppajjati pariyesanānānattaṃ pariyesanānānattaṃ paṭicca uppajjati lābhanānattaṃ. Katamañca, bhikkhave, dhātunānattaṃ? Rūpadhātu …pe… dhammadhātu– idaṃ vuccati, bhikkhave, dhātunānattaṃ”.
     “Kathañca, bhikkhave, dhātunānattaṃ paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati …pe… lābhanānattaṃ?
     “Rūpadhātuṃ, bhikkhave, paṭicca uppajjati rūpasaññā, rūpasaññaṃ paṭicca uppajjati rūpasaṅkappo, rūpasaṅkappaṃ paṭicca uppajjati rūpasamphasso, rūpasamphassaṃ paṭicca uppajjati rūpasamphassajā vedanā, rūpasamphassajaṃ vedanaṃ paṭicca uppajjati rūpacchando, rūpacchandaṃ paṭicca uppajjati rūpapariḷāho, rūpapariḷāhaṃ paṭicca uppajjati rūpapariyesanā, rūpapariyesanaṃ paṭicca uppajjati rūpalābho …pe… dhammadhātuṃ paṭicca uppajjati dhammasaññā, dhammasaññaṃ paṭicca uppajjati dhammasaṅkappo, dhammasaṅkappaṃ paṭicca uppajjati dhammasamphasso, dhammasamphassaṃ paṭicca uppajjati dhammasamphassajā vedanā, dhammasamphassajaṃ vedanaṃ paṭicca uppajjati dhammacchando, dhammacchandaṃ paṭicca uppajjati dhammapariḷāho, dhammapariḷāhaṃ paṭicca uppajjati dhammapariyesanā, dhammapariyesanaṃ paṭicca uppajjati dhammalābho
     “Evaṃ kho, bhikkhave, dhātunānattaṃ paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati …pe… pariyesanānānattaṃ, pariyesanānānattaṃ paṭicca uppajjati lābhanānattan”ti. Navamaṃ.


SN.14.10

SN.14.10/(10) Dutiyabāhiraphassanānattasuttaṃ
     94. Sāvatthiyaṃ viharati …pe… “dhātunānattaṃ, bhikkhave, paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati saṅkappanānattaṃ phassa… vedanā… chanda… pariḷāha… pariyesanānānattaṃ paṭicca uppajjati lābhanānattaṃ; no lābhanānattaṃ paṭicca uppajjati pariyesanānānattaṃ, no pariyesanānānattaṃ paṭicca uppajjati pariḷāhanānattaṃ, no pariḷāhanānattaṃ paṭicca uppajjati …pe… chanda… vedanā… phassa… saṅkappa… saññānānattaṃ no saññānānattaṃ paṭicca uppajjati dhātunānattaṃ. Katamañca, bhikkhave, dhātunānattaṃ? Rūpadhātu …pe… dhammadhātu– idaṃ vuccati, bhikkhave, dhātunānattaṃ”.
     “Kathañca, bhikkhave, dhātunānattaṃ paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati saṅkappanānattaṃ? Phassa… vedanā… chanda… pariḷāha… pariyesanā… lābha… no lābhanānattaṃ paṭicca uppajjati pariyesanānānattaṃ, no pariyesanānānattaṃ paṭicca uppajjati pariḷāha… chanda… vedanā… phassa… no saṅkappanānattaṃ paṭicca uppajjati saññānānattaṃ, no saññānānattaṃ paṭicca uppajjati dhātunānattaṃ?
     “Rūpadhātuṃ, bhikkhave, paṭicca uppajjati rūpasaññā …pe… dhammadhātuṃ paṭicca uppajjati dhammasaññā, dhammasaññaṃ paṭicca uppajjati …pe… dhammapariyesanā, dhammapariyesanaṃ paṭicca uppajjati dhammalābho; no dhammalābhaṃ paṭicca uppajjati dhammapariyesanā, no dhammapariyesanaṃ paṭicca uppajjati dhammapariḷāho no dhammapariḷāhaṃ paṭicca uppajjati dhammacchando, no dhammacchandaṃ paṭicca uppajjati dhammasamphassajā vedanā, no dhammasamphassajaṃ vedanaṃ paṭicca uppajjati dhammasamphasso, no dhammasamphassaṃ paṭicca uppajjati dhammasaṅkappo, no dhammasaṅkappaṃ paṭicca uppajjati dhammasaññā, no dhammasaññaṃ paṭicca uppajjati dhammadhātu.
     “Evaṃ kho, bhikkhave, dhātunānattaṃ paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati …pe… saṅkappa… phassa… vedanā… chanda… pariḷāha… pariyesanā… lābha… no lābhanānattaṃ paṭicca uppajjati pariyesanānānattaṃ, no pariyesanānānattaṃ paṭicca uppajjati pariḷāhanānattaṃ, no pariḷāhanānattaṃ paṭicca uppajjati chandanānattaṃ, no chandanānattaṃ paṭicca uppajjati vedanānānattaṃ, no vedanānānattaṃ paṭicca uppajjati phassanānattaṃ, no phassanānattaṃ paṭicca uppajjati saṅkappanānattaṃ, no saṅkappanānattaṃ paṭicca uppajjati saññānānattaṃ, no saññānānattaṃ paṭicca uppajjati dhātunānattan”ti. Dasamaṃ.
     Nānattavaggo paṭhamo.
     Tassuddānaṃ–
     Dhātuphassañca no cetaṃ, vedanā apare duve;
     Etaṃ ajjhattapañcakaṃ, dhātusaññañca no cetaṃ.
     Phassassa apare duve, etaṃ bāhirapañcakanti.


SN.14.11

2. Dutiyavaggo
SN.14.11/(1). Sattadhātusuttaṃ
     95. Sāvatthiyaṃ viharati …pe… “sattimā bhikkhave, dhātuyo. Katamā satta? Ābhādhātu, subhadhātu, ākāsānañcāyatanadhātu, viññāṇañcāyatanadhātu, ākiñcaññāyatanadhātu, nevasaññānāsaññāyatanadhātu, saññāvedayitanirodhadhātu– imā kho, bhikkhave, satta dhātuyo”ti.
     Evaṃ vutte, aññataro bhikkhu bhagavantaṃ etadavoca– “yā cāyaṃ, bhante, ābhādhātu yā ca subhadhātu yā ca ākāsānañcāyatanadhātu yā ca viññāṇañcāyatanadhātu yā ca ākiñcaññāyatanadhātu yā ca nevasaññānāsaññāyatanadhātu yā ca saññāvedayitanirodhadhātu– imā nu kho, bhante, dhātuyo kiṃ paṭicca paññāyantī”ti?
     “Yāyaṃ, bhikkhu, ābhādhātu– ayaṃ dhātu andhakāraṃ paṭicca paññāyati. Yāyaṃ, bhikkhu, subhadhātu– ayaṃ dhātu asubhaṃ paṭicca paññāyati. Yāyaṃ, bhikkhu, ākāsānañcāyatanadhātu– ayaṃ dhātu rūpaṃ paṭicca paññāyati. Yāyaṃ, bhikkhu, viññāṇañcāyatanadhātu– ayaṃ dhātu ākāsānañcāyatanaṃ paṭicca paññāyati. Yāyaṃ, bhikkhu, ākiñcaññāyatanadhātu– ayaṃ dhātu viññāṇañcāyatanaṃ paṭicca paññāyati. Yāyaṃ, bhikkhu, nevasaññānāsaññāyatanadhātu– ayaṃ dhātu ākiñcaññāyatanaṃ paṭicca paññāyati. Yāyaṃ, bhikkhu, saññāvedayitanirodhadhātu– ayaṃ dhātu nirodhaṃ paṭicca paññāyatī”ti.
     “Yā cāyaṃ bhante, ābhādhātu yā ca subhadhātu yā ca ākāsānañcāyatanadhātu yā ca viññāṇañcāyatanadhātu yā ca ākiñcaññāyatanadhātu yā ca nevasaññānāsaññāyatanadhātu yā ca saññāvedayitanirodhadhātu– imā nu kho, bhante, dhātuyo kathaṃ samāpatti pattabbā”ti?
     “Yā cāyaṃ, bhikkhu, ābhādhātu yā ca subhadhātu yā ca ākāsānañcāyatanadhātu yā ca viññāṇañcāyatanadhātu yā ca ākiñcaññāyatanadhātu– imā dhātuyo saññāsamāpatti pattabbā. Yāyaṃ, bhikkhu, nevasaññānāsaññāyatanadhātu– ayaṃ dhātu saṅkhārāvasesasamāpatti pattabbā Yāyaṃ, bhikkhu, saññāvedayitanirodhadhātu– ayaṃ dhātu nirodhasamāpatti pattabbā”ti. Paṭhamaṃ.


SN.14.12

SN.14.12/(2). Sanidānasuttaṃ
     96. Sāvatthiyaṃ viharati …pe… “sanidānaṃ, bhikkhave, uppajjati kāmavitakko, no anidānaṃ; sanidānaṃ uppajjati byāpādavitakko, no anidānaṃ; sanidānaṃ uppajjati vihiṃsāvitakko, no anidānaṃ”.
     “Kathañca, bhikkhave, sanidānaṃ uppajjati kāmavitakko, no anidānaṃ; sanidānaṃ uppajjati byāpādavitakko, no anidānaṃ; sanidānaṃ uppajjati vihiṃsāvitakko, no anidānaṃ? Kāmadhātuṃ, bhikkhave, paṭicca uppajjati kāmasaññā, kāmasaññaṃ paṭicca uppajjati kāmasaṅkappo, kāmasaṅkappaṃ paṭicca uppajjati kāmacchando, kāmacchandaṃ paṭicca uppajjati kāmapariḷāho, kāmapariḷāhaṃ paṭicca uppajjati kāmapariyesanā. Kāmapariyesanaṃ, bhikkhave, pariyesamāno assutavā puthujjano tīhi ṭhānehi micchā paṭipajjati– kāyena, vācāya, manasā.
     “Byāpādadhātuṃ, bhikkhave, paṭicca uppajjati byāpādasaññā, byāpādasaññaṃ paṭicca uppajjati byāpādasaṅkappo …pe… byāpādacchando… byāpādapariḷāho… byāpādapariyesanā… byāpādapariyesanaṃ, bhikkhave, pariyesamāno assutavā puthujjano tīhi ṭhānehi micchā paṭipajjati – kāyena, vācāya, manasā.
     “Vihiṃsādhātuṃ bhikkhave, paṭicca uppajjati vihiṃsāsaññā; vihiṃsāsaññaṃ paṭicca uppajjati vihiṃsāsaṅkappo …pe… vihiṃsāchando… vihiṃsāpariḷāho… vihiṃsāpariyesanā… vihiṃsāpariyesanaṃ, bhikkhave pariyesamāno assutavā puthujjano tīhi ṭhānehi micchā paṭipajjati– kāyena, vācāya, manasā.
     “Seyyathāpi, bhikkhave, puriso ādittaṃ tiṇukkaṃ sukkhe tiṇadāye nikkhipeyya; no ce hatthehi ca pādehi ca khippameva nibbāpeyya. Evañhi, bhikkhave, ye tiṇakaṭṭhanissitā pāṇā te anayabyasanaṃ āpajjeyyuṃ. Evameva kho, bhikkhave, yo hi koci samaṇo vā brāhmaṇo vā uppannaṃ visamagataṃ saññaṃ na khippameva pajahati vinodeti byantīkaroti anabhāvaṃ gameti, so diṭṭhe ceva dhamme dukkhaṃ viharati savighātaṃ sa-upāyāsaṃ sapariḷāhaṃ; kāyassa ca bhedā paraṃ maraṇā duggati pāṭikaṅkhā.
     “Sanidānaṃ, bhikkhave, uppajjati nekkhammavitakko, no anidānaṃ; sanidānaṃ uppajjati abyāpādavitakko, no anidānaṃ; sanidānaṃ uppajjati avihiṃsāvitakko, no anidānaṃ.
     “Kathañca, bhikkhave, sanidānaṃ uppajjati nekkhammavitakko, no anidānaṃ; sanidānaṃ uppajjati abyāpādavitakko, no anidānaṃ; sanidānaṃ uppajjati avihiṃsāvitakko, no anidānaṃ? Nekkhammadhātuṃ, bhikkhave, paṭicca uppajjati nekkhammasaññā, nekkhammasaññaṃ paṭicca uppajjati nekkhammasaṅkappo, nekkhammasaṅkappaṃ paṭicca uppajjati nekkhammacchando, nekkhammacchandaṃ paṭicca uppajjati nekkhammapariḷāho, nekkhammapariḷāhaṃ paṭicca uppajjati nekkhammapariyesanā; nekkhammapariyesanaṃ, bhikkhave, pariyesamāno sutavā ariyasāvako tīhi ṭhānehi sammā paṭipajjati – kāyena, vācāya, manasā.
     “Abyāpādadhātuṃ, bhikkhave, paṭicca uppajjati abyāpādasaññā, abyāpādasaññaṃ paṭicca uppajjati abyāpādasaṅkappo …pe… abyāpādacchando… abyāpādapariḷāho… abyāpādapariyesanā, abyāpādapariyesanaṃ, bhikkhave, pariyesamāno sutavā ariyasāvako tīhi ṭhānehi sammā paṭipajjati– kāyena, vācāya, manasā.
     “Avihiṃsādhātuṃ bhikkhave, paṭicca uppajjati avihiṃsāsaññā avihiṃsāsaññaṃ paṭicca uppajjati avihiṃsāsaṅkappo, avihiṃsāsaṅkappaṃ paṭicca uppajjati avihiṃsāchando, avihiṃsāchandaṃ paṭicca uppajjati avihiṃsāpariḷāho, avihiṃsāpariḷāhaṃ paṭicca uppajjati avihiṃsāpariyesanā; avihiṃsāpariyesanaṃ, bhikkhave, pariyesamāno sutavā ariyasāvako tīhi ṭhānehi sammā paṭipajjati– kāyena, vācāya, manasā.
     “Seyyathāpi, bhikkhave, puriso ādittaṃ tiṇukkaṃ sukkhe tiṇadāye nikkhipeyya; tamenaṃ hatthehi ca pādehi ca khippameva nibbāpeyya. Evañhi, bhikkhave, ye tiṇakaṭṭhanissitā pāṇā te na anayabyasanaṃ āpajjeyyuṃ. Evameva kho, bhikkhave, yo hi koci samaṇo vā brāhmaṇo vā uppannaṃ visamagataṃ saññaṃ khippameva pajahati vinodeti byantīkaroti anabhāvaṃ gameti, so diṭṭhe ceva dhamme sukhaṃ viharati avighātaṃ anupāyāsaṃ apariḷāhaṃ; kāyassa ca bhedā paraṃ maraṇā sugati pāṭikaṅkhā”ti. Dutiyaṃ.


SN.14.13

SN.14.13/(3). Giñjakāvasathasuttaṃ
     97. Ekaṃ samayaṃ bhagavā ñātike viharati giñjakāvasathe. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Dhātuṃ, bhikkhave, paṭicca uppajjati saññā, uppajjati diṭṭhi, uppajjati vitakko”ti. Evaṃ vutte, āyasmā kaccāno bhagavantaṃ etadavoca– “yāyaṃ, bhante, diṭṭhi– ‘asammāsambuddhesu sammāsambuddhā’ti, ayaṃ nu kho, bhante, diṭṭhi kiṃ paṭicca paññāyatī”ti?
     “Mahati kho esā, kaccāna, dhātu yadidaṃ avijjādhātu. Hīnaṃ kaccāna, dhātuṃ paṭicca uppajjati hīnā saññā, hīnā diṭṭhi, hīno vitakko, hīnā cetanā, hīnā patthanā, hīno paṇidhi, hīno puggalo, hīnā vācā; hīnaṃ ācikkhati deseti paññapeti paṭṭhapeti vivarati vibhajati uttānīkaroti; hīnā tassa upapattīti vadāmi.
     “Majjhimaṃ kaccāna, dhātuṃ paṭicca uppajjati majjhimā saññā, majjhimā diṭṭhi, majjhimo vitakko, majjhimā cetanā, majjhimā patthanā, majjhimo paṇidhi, majjhimo puggalo, majjhimā vācā; majjhimaṃ ācikkhati deseti paññapeti paṭṭhapeti vivarati vibhajati uttānīkaroti; majjhimā tassa upapattīti vadāmi.
     “Paṇītaṃ, kaccāna, dhātuṃ paṭicca uppajjati paṇītā saññā, paṇītā diṭṭhi, paṇīto vitakko, paṇītā cetanā, paṇītā patthanā, paṇīto paṇidhi, paṇīto puggalo, paṇītā vācā; paṇītaṃ ācikkhati deseti paññapeti paṭṭhapeti vivarati vibhajati uttānīkaroti; paṇītā tassa upapattīti vadāmī”ti. Tatiyaṃ.


SN.14.14

SN.14.14/(4). Hīnādhimuttikasuttaṃ
     98. Sāvatthiyaṃ viharati …pe… “dhātusova, bhikkhave, sattā saṃsandanti samenti. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandanti samenti; kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandanti samenti”.
     “Atītampi kho, bhikkhave, addhānaṃ dhātusova sattā saṃsandiṃsu samiṃsu. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandiṃsu samiṃsu; kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandiṃsu samiṃsu.
     “Anāgatampi kho, bhikkhave, addhānaṃ dhātusova sattā saṃsandissanti samessanti. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandissanti samessanti; kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandissanti samessanti.
     “Etarahipi kho, bhikkhave, paccuppannaṃ addhānaṃ dhātusova sattā saṃsandanti samenti. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandanti samenti; kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandanti samentī”ti. Catutthaṃ.


SN.14.15

SN.14.15/(5). Caṅkamasuttaṃ
     99. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tena kho pana samayena āyasmā sāriputto sambahulehi bhikkhūhi saddhiṃ bhagavato avidūre caṅkamati; āyasmāpi kho mahāmoggallāno sambahulehi bhikkhūhi saddhiṃ bhagavato avidūre caṅkamati; āyasmāpi kho mahākassapo sambahulehi bhikkhūhi saddhiṃ bhagavato avidūre caṅkamati; āyasmāpi kho anuruddho sambahulehi bhikkhūhi saddhiṃ bhagavato avidūre caṅkamati; āyasmāpi kho puṇṇo mantāniputto sambahulehi bhikkhūhi saddhiṃ bhagavato avidūre caṅkamati; āyasmāpi kho upāli sambahulehi bhikkhūhi saddhiṃ bhagavato avidūre caṅkamati; āyasmāpi kho ānando sambahulehi bhikkhūhi saddhiṃ bhagavato avidūre caṅkamati; devadattopi kho sambahulehi bhikkhūhi saddhiṃ bhagavato avidūre caṅkamati.
     Atha kho bhagavā bhikkhū āmantesi– “passatha no tumhe, bhikkhave, sāriputtaṃ sambahulehi bhikkhūhi saddhiṃ caṅkamantan”ti? “Evaṃ, bhante”. “Sabbe kho ete, bhikkhave, bhikkhū mahāpaññā. Passatha no tumhe, bhikkhave, moggallānaṃ sambahulehi bhikkhūhi saddhiṃ caṅkamantan”ti? “Evaṃ, bhante”. “Sabbe kho ete, bhikkhave, bhikkhū mahiddhikā. Passatha no tumhe, bhikkhave, kassapaṃ sambahulehi bhikkhūhi saddhiṃ caṅkamantan”ti? “Evaṃ bhante”. “Sabbe kho ete, bhikkhave, bhikkhū dhutavādā. Passatha no tumhe, bhikkhave, anuruddhaṃ sambahulehi bhikkhūhi saddhiṃ caṅkamantan”ti? “Evaṃ, bhante”. “Sabbe kho ete, bhikkhave, bhikkhū dibbacakkhukā. Passatha no tumhe, bhikkhave, puṇṇaṃ mantāniputtaṃ sambahulehi bhikkhūhi saddhiṃ caṅkamantan”ti? “Evaṃ, bhante”. “Sabbe kho ete, bhikkhave, bhikkhū dhammakathikā. Passatha no tumhe, bhikkhave, upāliṃ sambahulehi bhikkhūhi saddhiṃ caṅkamantan”ti? “Evaṃ, bhante”. “Sabbe kho ete, bhikkhave, bhikkhū vinayadharā. Passatha no tumhe, bhikkhave, ānandaṃ sambahulehi bhikkhūhi saddhiṃ caṅkamantan”ti? “Evaṃ, bhante”. “Sabbe kho ete, bhikkhave, bhikkhū bahussutā. Passatha no tumhe, bhikkhave, devadattaṃ sambahulehi bhikkhūhi saddhiṃ caṅkamantan”ti? “Evaṃ, bhante”. “Sabbe kho ete, bhikkhave, bhikkhū pāpicchā”.
     “Dhātusova, bhikkhave, sattā saṃsandanti samenti. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandanti samenti; kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandanti samenti. Atītampi kho, bhikkhave, addhānaṃ dhātusova sattā saṃsandiṃsu samiṃsu. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandiṃsu samiṃsu; kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandiṃsu samiṃsu.
     “Anāgatampi kho, bhikkhave, addhānaṃ dhātusova sattā saṃsandissanti samessanti. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandissanti samessanti; kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandissanti samessanti.
     “Etarahipi kho, bhikkhave, paccuppannaṃ addhānaṃ dhātusova sattā saṃsandanti samenti. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandanti samenti; kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandanti samentī”ti. Pañcamaṃ.


SN.14.16

SN.14.16/(6). Sagāthāsuttaṃ
     100. Sāvatthiyaṃ viharati …pe… “dhātusova, bhikkhave, sattā saṃsandanti samenti. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandanti samenti. Atītampi kho, bhikkhave, addhānaṃ dhātusova sattā saṃsandiṃsu samiṃsu. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandiṃsu samiṃsu”.
     “Anāgatampi kho, bhikkhave, addhānaṃ dhātusova sattā saṃsandissanti samessanti. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandissanti samessanti.
     “Etarahipi kho, bhikkhave, paccuppannaṃ addhānaṃ dhātusova sattā saṃsandanti samenti. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandanti samenti.
     “Seyyathāpi, bhikkhave, gūtho gūthena saṃsandati sameti; muttaṃ muttena saṃsandati sameti; kheḷo kheḷena saṃsandati sameti; pubbo pubbena saṃsandati sameti; lohitaṃ lohitena saṃsandati sameti evameva kho, bhikkhave, dhātusova sattā saṃsandanti samenti. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandanti samenti. Atītampi kho addhānaṃ …pe… anāgatampi kho addhānaṃ …pe… etarahipi kho paccuppannaṃ addhānaṃ dhātusova sattā saṃsandanti samenti. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandanti samenti.
     “Dhātusova bhikkhave, sattā saṃsandanti samenti. Kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandanti samenti. Atītampi kho, bhikkhave, addhānaṃ dhātusova sattā saṃsandiṃsu samiṃsu. Kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandiṃsu samiṃsu.
     “Anāgatampi kho, bhikkhave, addhānaṃ …pe… etarahipi kho, bhikkhave, paccuppannaṃ addhānaṃ dhātusova sattā saṃsandanti samenti. Kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandanti samenti.
     “Seyyathāpi, bhikkhave, khīraṃ khīrena saṃsandati sameti; telaṃ telena saṃsandati sameti; sappi sappinā saṃsandati sameti; madhu madhunā saṃsandati sameti; phāṇitaṃ phāṇitena saṃsandati sameti; evameva kho, bhikkhave, dhātusova sattā saṃsandanti samenti. Kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandanti samenti. Atītampi kho addhānaṃ… anāgatampi kho addhānaṃ… etarahipi kho paccuppannaṃ addhānaṃ dhātusova sattā saṃsandanti samenti. Kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandanti samentī”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Saṃsaggā vanatho jāto, asaṃsaggena chijjati;
     Parittaṃ dārumāruyha, yathā sīde mahaṇṇave.
     “Evaṃ kusītamāgamma, sādhujīvipi sīdati;
     Tasmā taṃ parivajjeyya, kusītaṃ hīnavīriyaṃ.
     “Pavivittehi ariyehi, pahitattehi jhāyīhi.
     Niccaṃ āraddhavīriyehi, paṇḍitehi sahāvase”ti.


SN.14.17

SN.14.17/(7). Assaddhasaṃsandanasuttaṃ
     101. Sāvatthiyaṃ viharati …pe… “dhātusova, bhikkhave, sattā saṃsandanti samenti. Assaddhā assaddhehi saddhiṃ saṃsandanti samenti; ahirikā ahirikehi saddhiṃ saṃsandanti samenti; anottappino anottappīhi saddhiṃ saṃsandanti samenti; appassutā appassutehi saddhiṃ saṃsandanti samenti; kusītā kusītehi saddhiṃ saṃsandanti samenti; muṭṭhassatino muṭṭhassatīhi saddhiṃ saṃsandanti samenti; duppaññā duppaññehi saddhiṃ saṃsandanti samenti”.
     “Atītampi kho, bhikkhave, addhānaṃ dhātusova sattā saṃsandiṃsu samiṃsu. Assaddhā assaddhehi saddhiṃ saṃsandiṃsu samiṃsu; ahirikā ahirikehi saddhiṃ saṃsandiṃsu samiṃsu; anottappino anottappīhi saddhiṃ saṃsandiṃsu samiṃsu; appassutā appassutehi saddhiṃ saṃsandiṃsu samiṃsu; kusītā kusītehi saddhiṃ saṃsandiṃsu samiṃsu; muṭṭhassatino muṭṭhassatīhi saddhiṃ saṃsandiṃsu samiṃsu; duppaññā duppaññehi saddhiṃ saṃsandiṃsu samiṃsu.
     “Anāgatampi kho, bhikkhave, addhānaṃ dhātusova sattā saṃsandissanti samessanti. Assaddhā assaddhehi saddhiṃ saṃsandissanti samessanti; ahirikā ahirikehi saddhiṃ saṃsandissanti samessanti; anottappino anottappīhi saddhiṃ …pe… appassutā appassutehi saddhiṃ …pe… kusītā kusītehi saddhiṃ …pe… muṭṭhassatino muṭṭhassatīhi saddhiṃ …pe… duppaññā duppaññehi saddhiṃ saṃsandissanti samessanti.
     “Etarahipi kho, bhikkhave, paccuppannaṃ addhānaṃ dhātusova sattā saṃsandanti samenti. Assaddhā assaddhehi saddhiṃ saṃsandanti samenti; ahirikā ahirikehi saddhiṃ …pe… anottappino anottappīhi saddhiṃ …pe… appassutā appassutehi saddhiṃ …pe… kusītā kusītehi saddhiṃ …pe… muṭṭhassatino muṭṭhassatīhi saddhiṃ saṃsandanti samenti; duppaññā duppaññehi saddhiṃ saṃsandanti samenti.
     “Dhātusova, bhikkhave, sattā saṃsandanti samenti. Saddhā saddhehi saddhiṃ saṃsandanti samenti; hirimanā hirimanehi saddhiṃ saṃsandanti samenti; ottappino ottappīhi saddhiṃ saṃsandanti samenti; bahussutā bahussutehi saddhiṃ saṃsandanti samenti; āraddhavīriyā āraddhavīriyehi saddhiṃ saṃsandanti samenti; upaṭṭhitassatino upaṭṭhitassatīhi saddhiṃ saṃsandanti samenti; paññavanto paññavantehi saddhiṃ saṃsandanti samenti. Atītampi kho, bhikkhave, addhānaṃ …pe… anāgatampi kho, bhikkhave …pe… etarahipi kho, bhikkhave, paccuppannaṃ addhānaṃ dhātusova sattā saṃsandanti samenti. Saddhā saddhehi saddhiṃ saṃsandanti samenti; paññavanto paññavantehi saddhiṃ saṃsandanti samentī”ti. Sattamaṃ.


SN.14.18

SN.14.18/(8). Assaddhamūlakasuttaṃ
     102. Sāvatthiyaṃ viharati …pe… “dhātusova, bhikkhave, sattā saṃsandanti samenti. Assaddhā assaddhehi saddhiṃ saṃsandanti samenti; ahirikā ahirikehi saddhiṃ saṃsandanti samenti; duppaññā duppaññehi saddhiṃ saṃsandanti samenti; saddhā saddhehi saddhiṃ saṃsandanti samenti; hirimanā hirimanehi saddhiṃ saṃsandanti samenti; paññavanto paññavantehi saddhiṃ saṃsandanti samenti. Atītampi kho, bhikkhave, addhānaṃ dhātusova sattā saṃsandiṃsu samiṃsu …pe… anāgatampi kho, bhikkhave, addhānaṃ dhātusova sattā saṃsandissanti samessanti …pe….
     “Etarahipi kho, bhikkhave, paccuppannaṃ addhānaṃ dhātusova sattā saṃsandanti samenti. Assaddhā assaddhehi saddhiṃ saṃsandanti samenti; ahirikā ahirikehi saddhiṃ saṃsandanti samenti, duppaññā duppaññehi saddhiṃ saṃsandanti samenti; saddhā saddhehi saddhiṃ saṃsandanti samenti; hirimanā hirimanehi saddhiṃ saṃsandanti samenti; paññavanto paññavantehi saddhiṃ saṃsandanti samentīti. (1)
     “Dhātusova, bhikkhave, sattā saṃsandanti samenti. Assaddhā assaddhehi saddhiṃ saṃsandanti samenti; anottappino anottappīhi saddhiṃ saṃsandanti samenti; duppaññā duppaññehi saddhiṃ saṃsandanti samenti saddhā saddhehi saddhiṃ saṃsandanti samenti; ottappino ottappīhi saddhiṃ saṃsandanti samenti; paññavanto paññavantehi saddhiṃ saṃsandanti samenti …pe… paṭhamavāro viya vitthāretabbo. (2)
     “Dhātusova bhikkhave …pe… assaddhā assaddhehi saddhiṃ saṃsandanti samenti; appassutā appassutehi saddhiṃ saṃsandanti samenti; duppaññā duppaññehi saddhiṃ saṃsandanti samenti; saddhā saddhehi saddhiṃ saṃsandanti samenti; bahussutā bahussutehi saddhiṃ saṃsandanti samenti, paññavanto paññavantehi saddhiṃ saṃsandanti samenti …pe… (3)
     “Dhātusova, bhikkhave …pe… assaddhā assaddhehi saddhiṃ saṃsandanti samenti; kusītā kusītehi saddhiṃ saṃsandanti samenti; duppaññā duppaññehi saddhiṃ saṃsandanti samenti; saddhā saddhehi saddhiṃ saṃsandanti samenti; āraddhavīriyā āraddhavīriyehi saddhiṃ saṃsandanti samenti; paññavanto paññavantehi saddhiṃ saṃsandanti samenti …pe…. (4)
     “Dhātusova bhikkhave …pe… assaddhā assaddhehi saddhiṃ saṃsandanti samenti; muṭṭhassatino muṭṭhassatīhi saddhiṃ saṃsandanti samenti; duppaññā duppaññehi saddhiṃ saṃsandanti samenti; saddhā saddhehi saddhiṃ saṃsandanti samenti; upaṭṭhitassatino upaṭṭhitassatīhi saddhiṃ saṃsandanti samenti; paññavanto paññavantehi saddhiṃ saṃsandanti samentīti …pe…. Aṭṭhamaṃ. (5)


SN.14.19

SN.14.19/(9). Ahirikamūlakasuttaṃ
     103. Sāvatthiyaṃ viharati …pe… “dhātusova …pe… ahirikā ahirikehi saddhiṃ saṃsandanti samenti, anottappino anottappīhi saddhiṃ saṃsandanti samenti duppaññā duppaññehi saddhiṃ saṃsandanti samenti; hirimanā hirimanehi saddhiṃ sasandanti samenti, ottappino ottappīhi saddhiṃ saṃsandanti samenti, paññavanto paññavantehi saddhiṃ saṃsandanti samenti …pe… (1)
     “Ahirikā ahirikehi saddhiṃ saṃsandanti samenti, appassutā appassutehi saddhiṃ saṃsandanti samenti, duppaññā duppaññehi saddhiṃ saṃsandanti samenti; hirimanā hirimanehi saddhiṃ saṃsandanti samenti, bahussutā bahussutehi saddhiṃ saṃsandanti samenti, paññavanto paññavantehi saddhiṃ saṃsandanti samenti …pe…. (2)
     “Ahirikā ahirikehi saddhiṃ saṃsandanti samenti, kusītā kusītehi saddhiṃ saṃsandanti samenti, duppaññā duppaññehi saddhiṃ saṃsandanti samenti; hirimanā hirimanehi saddhiṃ saṃsandanti samenti, āraddhavīriyā āraddhavīriyehi saddhiṃ saṃsandanti samenti, paññavanto paññavantehi saddhiṃ saṃsandanti samenti …pe…. (3)
     “Ahirikā ahirikehi saddhiṃ saṃsandanti samenti, muṭṭhassatino muṭṭhassatīhi saddhiṃ saṃsandanti samenti, duppaññā duppaññehi saddhiṃ saṃsandanti samenti; hirimanā hirimanehi saddhiṃ saṃsandanti samenti, upaṭṭhitassatino upaṭṭhitassatīhi saddhiṃ saṃsandanti samenti, paññavanto paññavantehi saddhiṃ saṃsandanti samentīti …pe…. Navamaṃ. (4)


SN.14.20

SN.14.20/(10). Anottappamūlakasuttaṃ
     104. Sāvatthiyaṃ viharati …pe… “dhātusova bhikkhave, sattā saṃsandanti samenti. Anottappino anottappīhi saddhiṃ saṃsandanti samenti; appassutā appassutehi saddhiṃ saṃsandanti samenti; duppaññā duppaññehi saddhiṃ saṃsandanti samenti; ottappino ottappīhi saddhiṃ saṃsandanti samenti; bahussutā bahussutehi saddhiṃ saṃsandanti samenti; paññavanto paññavantehi saddhiṃ saṃsandanti samenti …pe…. (1)
     “Anottappino anottappīhi saddhiṃ saṃsandanti samenti; kusītā kusītehi saddhiṃ saṃsandanti samenti; duppaññā duppaññehi saddhiṃ saṃsandanti samenti; ottappino ottappīhi saddhiṃ saṃsandanti samenti; āraddhavīriyā āraddhavīriyehi saddhiṃ saṃsandanti samenti; paññavanto paññavantehi saddhiṃ saṃsandanti samenti …pe…. (2)
     “Anottappino anottappīhi saddhiṃ saṃsandanti samenti; muṭṭhassatino muṭṭhassatīhi saddhiṃ saṃsandanti samenti; duppaññā duppaññehi saddhiṃ saṃsandanti samenti; ottappino ottappīhi saddhiṃ saṃsandanti samenti; upaṭṭhitassatino upaṭṭhitassatīhi saddhiṃ saṃsandanti samenti; paññavanto paññavantehi saddhiṃ saṃsandanti samentīti …pe…. Dasamaṃ. (3)


SN.14.21

SN.14.21/(11). Appassutamūlakasuttaṃ
     105. Sāvatthiyaṃ viharati …pe… “dhātusova, bhikkhave, sattā saṃsandanti samenti. Appassutā appassutehi saddhiṃ saṃsandanti samenti; kusītā kusītehi saddhiṃ saṃsandanti samenti; duppaññā duppaññehi saddhiṃ saṃsandanti samenti; bahussutā bahussutehi saddhiṃ saṃsandanti samenti; āraddhavīriyā āraddhavīriyehi saddhiṃ saṃsandanti samenti; paññavanto paññavantehi saddhiṃ saṃsandanti samenti …pe…. (1)
     “Appassutā appassutehi saddhiṃ saṃsandanti samenti; muṭṭhassatino muṭṭhassatīhi saddhiṃ saṃsandanti samenti; duppaññā duppaññehi saddhiṃ saṃsandanti samenti; bahussutā bahussutehi saddhiṃ saṃsandanti samenti; upaṭṭhitassatino upaṭṭhitassatīhi saddhiṃ saṃsandanti samenti; paññavanto paññavantehi saddhiṃ saṃsandanti samentīti …pe…. Ekādasamaṃ. (2)


SN.14.22

SN.14.22/(12). Kusītamūlakasuttaṃ
     106. Sāvatthiyaṃ viharati …pe… “dhātusova, bhikkhave, sattā saṃsandanti samenti. Kusītā kusītehi saddhiṃ saṃsandanti samenti; muṭṭhassatino muṭṭhassatīhi saddhiṃ saṃsandanti samenti; duppaññā duppaññehi saddhiṃ saṃsandanti samenti; āraddhavīriyā āraddhavīriyehi saddhiṃ saṃsandanti samenti; upaṭṭhitassatino upaṭṭhitassatīhi saddhiṃ saṃsandanti samenti; paññavanto paññavantehi saddhiṃ saṃsandanti samentīti …pe…. Dvādasamaṃ.
     Dutiyo vaggo.
     Tassuddānaṃ–
     Sattimā sanidānañca, giñjakāvasathena ca;
     Hīnādhimutti caṅkamaṃ, sagāthā assaddhasattamaṃ.
     Assaddhamūlakā pañca, cattāro ahirikamūlakā;
     Anottappamūlakā tīṇi, duve appassutena ca.
     Kusītaṃ ekakaṃ vuttaṃ, suttantā tīṇi pañcakā;
     Bāvīsati vuttā suttā, dutiyo vaggo pavuccatīti.


SN.14.23

3. Kammapathavaggo
SN.14.23/(1). Asamāhitasuttaṃ
     107. Sāvatthiyaṃ viharati …pe… “dhātusova, bhikkhave, sattā saṃsandanti samenti. Assaddhā assaddhehi saddhiṃ saṃsandanti samenti; ahirikā ahirikehi saddhiṃ saṃsandanti samenti; anottappino anottappīhi saddhiṃ saṃsandanti samenti; asamāhitā asamāhitehi saddhiṃ saṃsandanti samenti; duppaññā duppaññehi saddhiṃ saṃsandanti samenti”.
     “Saddhā saddhehi saddhiṃ saṃsandanti samenti; hirimanā hirimanehi saddhiṃ saṃsandanti samenti; ottappino ottappīhi saddhiṃ saṃsandanti samenti; samāhitā samāhitehi saddhiṃ saṃsandanti samenti; paññavanto paññavantehi saddhiṃ saṃsandanti samentī”ti. Paṭhamaṃ.


SN.14.24

SN.14.24/(2). Dussīlasuttaṃ
     108. Sāvatthiyaṃ viharati …pe… “dhātusova, bhikkhave, sattā saṃsandanti samenti. Assaddhā assaddhehi saddhiṃ saṃsandanti samenti; ahirikā ahirikehi saddhiṃ saṃsandanti samenti; anottappino anottappīhi saddhiṃ saṃsandanti samenti; dussīlā dussīlehi saddhiṃ saṃsandanti samenti; duppaññā duppaññehi saddhiṃ saṃsandanti samenti”.
     “Saddhā saddhehi saddhiṃ saṃsandanti samenti; hirimanā hirimanehi saddhiṃ saṃsandanti samenti; ottappino ottappīhi saddhiṃ saṃsandanti samenti; sīlavanto sīlavantehi saddhiṃ saṃsandanti samenti; paññavanto paññavantehi saddhiṃ saṃsandanti samentī”ti. Dutiyaṃ.


SN.14.25

SN.14.25/(3). Pañcasikkhāpadasuttaṃ
     109. Sāvatthiyaṃ viharati …pe… “dhātusova, bhikkhave, sattā saṃsandanti samenti. Pāṇātipātino pāṇātipātīhi saddhiṃ saṃsandanti samenti; adinnādāyino adinnādāyīhi saddhiṃ saṃsandanti samenti; kāmesumicchācārino kāmesumicchācārīhi saddhiṃ saṃsandanti samenti; musāvādino musāvādīhi saddhiṃ saṃsandanti samenti; surāmerayamajjappamādaṭṭhāyino surāmerayamajja-ppamādaṭṭhāyīhi saddhiṃ saṃsandanti samenti”.
     “Pāṇātipātā paṭiviratā pāṇātipātā paṭiviratehi saddhiṃ saṃsandanti samenti; adinnādānā paṭiviratā adinnādānā paṭiviratehi saddhiṃ saṃsandanti samenti; kāmesumicchācārā paṭiviratā kāmesumicchācārā paṭiviratehi saddhiṃ saṃsandanti samenti; musāvādā paṭiviratā musāvādā paṭiviratehi saddhiṃ saṃsandanti samenti; surāmerayamajjappamādaṭṭhānā paṭiviratā surāmerayamajjappamādaṭṭhānā paṭiviratehi saddhiṃ saṃsandanti samentī”ti. Tatiyaṃ.


SN.14.26

SN.14.26/(4). Sattakammapathasuttaṃ
     110. Sāvatthiyaṃ viharati …pe… “dhātusova, bhikkhave, sattā saṃsandanti samenti. Pāṇātipātino pāṇātipātīhi saddhiṃ saṃsandanti samenti; adinnādāyino adinnādāyīhi saddhiṃ saṃsandanti samenti; kāmesumicchācārino kāmesumicchācārīhi saddhiṃ saṃsandanti samenti; musāvādino musāvādīhi saddhiṃ saṃsandanti samenti; pisuṇavācā pisuṇavācehi saddhiṃ saṃsandanti samenti; pharusavācā pharusavācehi saddhiṃ saṃsandanti samenti; samphappalāpino samphappalāpīhi saddhiṃ saṃsandanti samenti”.
     “Pāṇātipātā paṭiviratā …pe… adinnādānā paṭiviratā… kāmesumicchācārā paṭiviratā… musāvādā paṭiviratā… pisuṇāya vācāya paṭiviratā pisuṇāya vācāya paṭiviratehi saddhiṃ saṃsandanti samenti; pharusāya vācāya paṭiviratā pharusāya vācāya paṭiviratehi saddhiṃ saṃsandanti samenti; samphappalāpā paṭiviratā samphappalāpā paṭiviratehi saddhiṃ saṃsandanti samentī”ti. Catutthaṃ.


SN.14.27

SN.14.27/(5). Dasakammapathasuttaṃ
     111. Sāvatthiyaṃ viharati …pe… “dhātusova bhikkhave, sattā saṃsandanti samenti. Pāṇātipātino pāṇātipātīhi saddhiṃ saṃsandanti samenti; adinnādāyino …pe… kāmesumicchācārino… musāvādino… pisuṇavācā… pharusavācā… samphappalāpino samphappalāpīhi saddhiṃ saṃsandanti samenti; abhijjhāluno abhijjhālūhi saddhiṃ saṃsandanti samenti; byāpannacittā byāpannacittehi saddhiṃ saṃsandanti samenti; micchādiṭṭhikā micchādiṭṭhikehi saddhiṃ saṃsandanti samenti”.
     “Pāṇātipātā paṭiviratā pāṇātipātā paṭiviratehi saddhiṃ saṃsandanti samenti; adinnādānā paṭiviratā …pe… kāmesumicchācārā paṭiviratā… musāvādā paṭiviratā… pisuṇāya vācāya… pharusāya vācāya… samphappalāpā paṭiviratā samphappalāpā paṭiviratehi saddhiṃ saṃsandanti samenti; anabhijjhāluno anabhijjhālūhi saddhiṃ saṃsandanti samenti; abyāpannacittā abyāpannacittehi saddhiṃ saṃsandanti samenti; sammādiṭṭhikā sammādiṭṭhikehi saddhiṃ saṃsandanti samentī”ti. Pañcamaṃ.


SN.14.28

SN.14.28/(6). Aṭṭhaṅgikasuttaṃ
     112. Sāvatthiyaṃ viharati …pe… “dhātusova, bhikkhave, sattā saṃsandanti samenti. Micchādiṭṭhikā micchādiṭṭhikehi saddhiṃ saṃsandanti samenti; micchāsaṅkappā …pe… micchāvācā… micchākammantā… micchā-ājīvā… micchāvāyāmā… micchāsatino micchāsamādhino micchāsamādhīhi saddhiṃ saṃsandanti samenti. Sammādiṭṭhikā sammādiṭṭhikehi saddhiṃ saṃsandanti samenti; sammāsaṅkappā …pe… sammāvācā… sammākammantā… sammā-ājīvā… sammāvāyāmā… sammāsatino… sammāsamādhino sammāsamādhīhi saddhiṃ saṃsandanti samentī”ti. Chaṭṭhaṃ.


SN.14.29

SN.14.29/(7). Dasaṅgasuttaṃ
     113. Sāvatthiyaṃ viharati …pe… “dhātusova, bhikkhave, sattā saṃsandanti samenti. Micchādiṭṭhikā micchādiṭṭhikehi saddhiṃ saṃsandanti samenti; micchāsaṅkappā …pe… micchāvācā… micchākammantā… micchā-ājīvā… micchāvāyāmā… micchāsatino micchāsamādhino micchāsamādhīhi saddhiṃ saṃsandanti samenti; micchāñāṇino micchāñāṇīhi saddhiṃ saṃsandanti samenti; micchāvimuttino micchāvimuttīhi saddhiṃ saṃsandanti samenti”.
     “Sammādiṭṭhikā sammādiṭṭhikehi saddhiṃ saṃsandanti samenti; sammāsaṅkappā …pe… sammāvācā… sammākammantā… sammā-ājīvā… sammāvāyāmā… sammāsatino… sammāsamādhino… sammāñāṇino sammāñāṇīhi saddhiṃ saṃsandanti samenti; sammāvimuttino sammāvimuttīhi saddhiṃ saṃsandanti samentī”ti. Sattamaṃ.
     Sattannaṃ suttantānaṃ uddānaṃ–
     Asamāhitaṃ dussīlaṃ, pañca sikkhāpadāni ca;
     Satta kammapathā vuttā, dasakammapathena ca.
     Chaṭṭhaṃ aṭṭhaṅgiko vutto, dasaṅgena ca sattamaṃ.
     Kammapathavaggo tatiyo.


SN.14.30

4. Catutthavaggo
SN.14.30/(1). Catudhātusuttaṃ
     114. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme …pe… “catasso imā, bhikkhave, dhātuyo. Katamā catasso? Pathavīdhātu, āpodhātu, tejodhātu, vāyodhātu– imā kho, bhikkhave, catasso dhātuyo”ti. Paṭhamaṃ.


SN.14.31

SN.14.31/(2). Pubbesambodhasuttaṃ
     115. Sāvatthiyaṃ viharati …pe… “pubbeva me, bhikkhave, sambodhā anabhisambuddhassa bodhisattasseva sato etadahosi– ‘ko nu kho pathavīdhātuyā assādo, ko ādīnavo, kiṃ nissaraṇaṃ; ko āpodhātuyā assādo, ko ādīnavo, kiṃ nissaraṇaṃ; ko tejodhātuyā assādo, ko ādīnavo, kiṃ nissaraṇaṃ; ko vāyodhātuyā assādo, ko ādīnavo, kiṃ nissaraṇan’”ti?
     “Tassa mayhaṃ, bhikkhave, etadahosi– ‘yaṃ kho pathavīdhātuṃ paṭicca uppajjati sukhaṃ somanassaṃ, ayaṃ pathavīdhātuyā assādo; yaṃ pathavīdhātu aniccā dukkhā vipariṇāmadhammā, ayaṃ pathavīdhātuyā ādīnavo; yo pathavīdhātuyā chandarāgavinayo chandarāgappahānaṃ, idaṃ pathavīdhātuyā nissaraṇaṃ. Yaṃ āpodhātuṃ paṭicca …pe… yaṃ tejodhātuṃ paṭicca …pe… yaṃ vāyodhātuṃ paṭicca uppajjati sukhaṃ somanassaṃ, ayaṃ vāyodhātuyā assādo; yaṃ vāyodhātu aniccā dukkhā vipariṇāmadhammā, ayaṃ vāyodhātuyā ādīnavo; yo vāyodhātuyā chandarāgavinayo chandarāgappahānaṃ, idaṃ vāyodhātuyā nissaraṇaṃ’”.
     “Yāvakīvañcāhaṃ bhikkhave, imāsaṃ catunnaṃ dhātūnaṃ evaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ na abbhaññāsiṃ, neva tāvāhaṃ, bhikkhave, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya anuttaraṃ sammāsambodhiṃ abhisambuddhoti paccaññāsiṃ.
     “Yato ca khvāhaṃ, bhikkhave, imāsaṃ catunnaṃ dhātūnaṃ evaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ abbhaññāsiṃ, athāhaṃ, bhikkhave, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya anuttaraṃ sammāsambodhiṃ abhisambuddhoti paccaññāsiṃ. Ñāṇañca pana me dassanaṃ udapādi– ‘akuppā me vimutti, ayamantimā jāti, natthi dāni punabbhavo’”ti. Dutiyaṃ.


SN.14.32

SN.14.32/(3). Acariṃsuttaṃ
     116. Sāvatthiyaṃ viharati …pe… “pathavīdhātuyāhaṃ, bhikkhave, assādapariyesanaṃ acariṃ, yo pathavīdhātuyā assādo tadajjhagamaṃ, yāvatā pathavīdhātuyā assādo paññāya me so sudiṭṭho. Pathavīdhātuyāhaṃ, bhikkhave, ādīnavapariyesanaṃ acariṃ, yo pathavīdhātuyā ādīnavo tadajjhagamaṃ yāvatā pathavīdhātuyā ādīnavo paññāya me so sudiṭṭho. Pathavīdhātuyāhaṃ, bhikkhave, nissaraṇapariyesanaṃ acariṃ, yaṃ pathavīdhātuyā nissaraṇaṃ tadajjhagamaṃ, yāvatā pathavīdhātuyā nissaraṇaṃ paññāya me taṃ sudiṭṭhaṃ”.
     “Āpodhātuyāhaṃ, bhikkhave …pe… tejodhātuyāhaṃ, bhikkhave… vāyodhātuyāhaṃ, bhikkhave, assādapariyesanaṃ acariṃ, yo vāyodhātuyā assādo tadajjhagamaṃ, yāvatā vāyodhātuyā assādo paññāya me so sudiṭṭho. Vāyodhātuyāhaṃ, bhikkhave, ādīnavapariyesanaṃ acariṃ, yo vāyodhātuyā ādīnavo tadajjhagamaṃ, yāvatā vāyodhātuyā ādīnavo paññāya me so sudiṭṭho. Vāyodhātuyāhaṃ, bhikkhave, nissaraṇapariyesanaṃ acariṃ, yaṃ vāyodhātuyā nissaraṇaṃ tadajjhagamaṃ, yāvatā vāyodhātuyā nissaraṇaṃ paññāya me taṃ sudiṭṭhaṃ.
     “Yāvakīvañcāhaṃ, bhikkhave, imāsaṃ catunnaṃ dhātūnaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ na abbhaññāsiṃ, neva tāvāhaṃ, bhikkhave, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya anuttaraṃ sammāsambodhiṃ abhisambuddhoti paccaññāsiṃ.
     “Yato ca khvāhaṃ, bhikkhave, imāsaṃ catunnaṃ dhātūnaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ abbhaññāsiṃ, athāhaṃ, bhikkhave, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya anuttaraṃ sammāsambodhiṃ abhisambuddhoti paccaññāsiṃ. Ñāṇañca pana me dassanaṃ udapādi– ‘akuppā me vimutti, ayamantimā jāti, natthi dāni punabbhavo’”ti. Tatiyaṃ.


SN.14.33

SN.14.33/(4). Nocedaṃsuttaṃ
     117. Sāvatthiyaṃ viharati …pe… “no cedaṃ, bhikkhave, pathavīdhātuyā assādo abhavissa, nayidaṃ sattā pathavīdhātuyā sārajjeyyuṃ Yasmā ca kho, bhikkhave, atthi pathavīdhātuyā assādo, tasmā sattā pathavīdhātuyā sārajjanti. No cedaṃ, bhikkhave, pathavīdhātuyā ādīnavo abhavissa, nayidaṃ sattā pathavīdhātuyā nibbindeyyuṃ. Yasmā ca kho, bhikkhave, atthi pathavīdhātuyā ādīnavo, tasmā sattā pathavīdhātuyā nibbindanti. No cedaṃ, bhikkhave, pathavīdhātuyā nissaraṇaṃ abhavissa, nayidaṃ sattā pathavīdhātuyā nissareyyuṃ. Yasmā ca kho, bhikkhave, atthi pathavīdhātuyā nissaraṇaṃ, tasmā sattā pathavīdhātuyā nissaranti”.
     “No cedaṃ, bhikkhave, āpodhātuyā assādo abhavissa …pe… no cedaṃ, bhikkhave, tejodhātuyā …pe… no cedaṃ, bhikkhave, vāyodhātuyā assādo abhavissa, nayidaṃ sattā vāyodhātuyā sārajjeyyuṃ. Yasmā ca kho, bhikkhave, atthi vāyodhātuyā assādo, tasmā sattā vāyodhātuyā sārajjanti. No cedaṃ, bhikkhave, vāyodhātuyā ādīnavo abhavissa, nayidaṃ sattā vāyodhātuyā nibbindeyyuṃ. Yasmā ca kho, bhikkhave, atthi vāyodhātuyā ādīnavo, tasmā sattā vāyodhātuyā nibbindanti. No cedaṃ, bhikkhave, vāyodhātuyā nissaraṇaṃ abhavissa, nayidaṃ sattā vāyodhātuyā nissareyyuṃ. Yasmā ca kho, bhikkhave, atthi vāyodhātuyā nissaraṇaṃ, tasmā sattā vāyodhātuyā nissaranti.
     “Yāvakīvañcime, bhikkhave, sattā imāsaṃ catunnaṃ dhātūnaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ na abbhaññaṃsu, neva tāvime bhikkhave, sattā sadevakā lokā samārakā sabrahmakā sassamaṇabrāhmaṇiyā pajāya sadevamanussāya nissaṭā visaṃyuttā vippamuttā vimariyādikatena cetasā vihariṃsu.
     “Yato ca kho, bhikkhave, sattā imāsaṃ catunnaṃ dhātūnaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ abbhaññaṃsu, atha, bhikkhave, sattā sadevakā lokā samārakā sabrahmakā sassamaṇabrāhmaṇiyā pajāya sadevamanussāya nissaṭā visaṃyuttā vippamuttā vimariyādikatena cetasā viharantī”ti. Catutthaṃ.


SN.14.34

SN.14.34/(5). Ekantadukkhasuttaṃ
     118. Sāvatthiyaṃ viharati …pe… “pathavīdhātu ce hidaṃ, bhikkhave, ekantadukkhā abhavissa dukkhānupatitā dukkhāvakkantā anavakkantā sukhena, nayidaṃ sattā pathavīdhātuyā sārajjeyyuṃ. Yasmā ca kho, bhikkhave, pathavīdhātu sukhā sukhānupatitā sukhāvakkantā anavakkantā dukkhena, tasmā sattā pathavīdhātuyā sārajjanti”.
     “Āpodhātu ce hidaṃ, bhikkhave …pe… tejodhātu ce hidaṃ, bhikkhave… vāyodhātu ce hidaṃ, bhikkhave, ekantadukkhā abhavissa dukkhānupatitā dukkhāvakkantā anavakkantā sukhena, nayidaṃ sattā vāyodhātuyā sārajjeyyuṃ. Yasmā ca kho, bhikkhave, vāyodhātu sukhā sukhānupatitā sukhāvakkantā anavakkantā dukkhena, tasmā sattā vāyodhātuyā sārajjanti.
     “Pathavīdhātu ce hidaṃ, bhikkhave, ekantasukhā abhavissa sukhānupatitā sukhāvakkantā anavakkantā dukkhena, nayidaṃ sattā pathavīdhātuyā nibbindeyyuṃ. Yasmā ca kho, bhikkhave, pathavīdhātu dukkhā dukkhānupatitā dukkhāvakkantā anavakkantā sukhena, tasmā sattā pathavīdhātuyā nibbindanti.
     “Āpodhātu ce hidaṃ, bhikkhave …pe… tejodhātu ce hidaṃ, bhikkhave… vāyodhātu ce hidaṃ, bhikkhave, ekantasukhā abhavissa sukhānupatitā sukhāvakkantā anavakkantā dukkhena, nayidaṃ sattā vāyodhātuyā nibbindeyyuṃ. Yasmā ca kho, bhikkhave, vāyodhātu dukkhā dukkhānupatitā dukkhāvakkantā anavakkantā sukhena, tasmā sattā vāyodhātuyā nibbindantī”ti. Pañcamaṃ.


SN.14.35

SN.14.35/(6). Abhinandasuttaṃ
     119. Sāvatthiyaṃ viharati …pe… “yo, bhikkhave, pathavīdhātuṃ abhinandati, dukkhaṃ so abhinandati. Yo dukkhaṃ abhinandati, aparimutto so dukkhasmāti vadāmi. Yo āpodhātuṃ abhinandati …pe… yo tejodhātuṃ… yo vāyodhātuṃ abhinandati, dukkhaṃ so abhinandati. Yo dukkhaṃ abhinandati, aparimutto so dukkhasmāti vadāmi”.
     “Yo ca kho, bhikkhave, pathavīdhātuṃ nābhinandati, dukkhaṃ so nābhinandati. Yo dukkhaṃ nābhinandati, parimutto so dukkhasmāti vadāmi. Yo āpodhātuṃ …pe… yo tejodhātuṃ… yo vāyodhātuṃ nābhinandati, dukkhaṃ so nābhinandati. Yo dukkhaṃ nābhinandati, parimutto so dukkhasmāti vadāmī”ti. Chaṭṭhaṃ.


SN.14.36

SN.14.36/(7). Uppādasuttaṃ
     120. Sāvatthiyaṃ viharati …pe… “yo, bhikkhave, pathavīdhātuyā uppādo ṭhiti abhinibbatti pātubhāvo, dukkhasseso uppādo rogānaṃ ṭhiti jarāmaraṇassa pātubhāvo. Yo āpodhātuyā …pe… yo tejodhātuyā… yo vāyodhātuyā uppādo ṭhiti abhinibbatti pātubhāvo, dukkhasseso uppādo rogānaṃ ṭhiti jarāmaraṇassa pātubhāvo”.
     “Yo ca kho, bhikkhave, pathavīdhātuyā nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho rogānaṃ vūpasamo jarāmaraṇassa atthaṅgamo. Yo āpodhātuyā …pe… yo tejodhātuyā… yo vāyodhātuyā nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho rogānaṃ vūpasamo jarāmaraṇassa atthaṅgamo”ti. Sattamaṃ.


SN.14.37

SN.14.37/(8). Samaṇabrāhmaṇasuttaṃ
     121. Sāvatthiyaṃ viharati …pe… “catasso imā, bhikkhave, dhātuyo. Katamā catasso? Pathavīdhātu, āpodhātu, tejodhātu, vāyodhātu. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā imāsaṃ catunnaṃ dhātūnaṃ assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānanti, na me te, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu vā samaṇasammatā brāhmaṇesu vā brāhmaṇasammatā; na ca pana te āyasmanto sāmaññatthaṃ vā brahmaññatthaṃ vā diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti”.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā imāsaṃ catunnaṃ dhātūnaṃ assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānanti te ca kho me, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu ceva samaṇasammatā brāhmaṇesu ca brāhmaṇasammatā; te ca panāyasmanto sāmaññatthañca brahmaññatthañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Aṭṭhamaṃ.


SN.14.38

SN.14.38/(9). Dutiyasamaṇabrāhmaṇasuttaṃ
     122. Sāvatthiyaṃ viharati …pe… “catasso imā, bhikkhave, dhātuyo. Katamā catasso? Pathavīdhātu, āpodhātu, tejodhātu, vāyodhātu. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā imāsaṃ catunnaṃ dhātūnaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānanti …pe… pajānanti …pe… sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Navamaṃ.


SN.14.39

SN.14.39/(10). Tatiyasamaṇabrāhmaṇasuttaṃ
     123. Sāvatthiyaṃ viharati …pe… “ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā pathavīdhātuṃ nappajānanti, pathavīdhātusamudayaṃ nappajānanti, pathavīdhātunirodhaṃ nappajānanti, pathavīdhātunirodhagāminiṃ paṭipadaṃ nappajānanti …pe… āpodhātuṃ nappajānanti… tejodhātuṃ nappajānanti… vāyodhātuṃ nappajānanti, vāyodhātusamudayaṃ nappajānanti, vāyodhātunirodhaṃ nappajānanti, vāyodhātunirodhagāminiṃ paṭipadaṃ nappajānanti, na me te, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu vā samaṇasammatā brāhmaṇesu vā brāhmaṇasammatā; na ca pana te āyasmanto sāmaññatthaṃ vā brahmaññatthaṃ vā diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti”.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā pathavīdhātuṃ pajānanti, pathavīdhātusamudayaṃ pajānanti, pathavīdhātunirodhaṃ pajānanti, pathavīdhātunirodhagāminiṃ paṭipadaṃ pajānanti… ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā …pe… āpodhātuṃ pajānanti… tejodhātuṃ pajānanti… vāyodhātuṃ pajānanti, vāyodhātusamudayaṃ pajānanti, vāyodhātunirodhaṃ pajānanti, vāyodhātunirodhagāminiṃ paṭipadaṃ pajānanti, te ca kho me, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu ceva samaṇasammatā brāhmaṇesu ca brāhmaṇasammatā; te ca panāyasmanto sāmaññatthañca brahmaññatthañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Dasamaṃ.
     Catuttho vaggo.
     Tassuddānaṃ–
     Catasso pubbe acariṃ, nocedañca dukkhena ca;
     Abhinandañca uppādo, tayo samaṇabrāhmaṇāti.
     Dhātusaṃyuttaṃ samattaṃ.


SN.15.1

15.(4). Anamataggasaṃyuttaṃ
1. Paṭhamavaggo
SN.15.1/(1). Tiṇakaṭṭhasuttaṃ
     124. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Anamataggoyaṃ bhikkhave, saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Seyyathāpi, bhikkhave, puriso yaṃ imasmiṃ jambudīpe tiṇakaṭṭhasākhāpalāsaṃ taṃ chetvā ekajjhaṃ saṃharitvā caturaṅgulaṃ caturaṅgulaṃ ghaṭikaṃ katvā nikkhipeyya – ‘ayaṃ me mātā, tassā me mātu ayaṃ mātā’ti, apariyādinnāva bhikkhave, tassa purisassa mātumātaro assu, atha imasmiṃ jambudīpe tiṇakaṭṭhasākhāpalāsaṃ parikkhayaṃ pariyādānaṃ gaccheyya. Taṃ kissa hetu? Anamataggoyaṃ, bhikkhave, saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Evaṃ dīgharattaṃ vo, bhikkhave, dukkhaṃ paccanubhūtaṃ tibbaṃ paccanubhūtaṃ byasanaṃ paccanubhūtaṃ, kaṭasī vaḍḍhitā. Yāvañcidaṃ, bhikkhave, alameva sabbasaṅkhāresu nibbindituṃ alaṃ virajjituṃ alaṃ vimuccitun”ti. Paṭhamaṃ.


SN.15.2

SN.15.2/(2). Pathavīsuttaṃ
     125. Sāvatthiyaṃ viharati …pe… “anamataggoyaṃ, bhikkhave saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Seyyathāpi, bhikkhave, puriso imaṃ mahāpathaviṃ kolaṭṭhimattaṃ kolaṭṭhimattaṃ mattikāguḷikaṃ karitvā nikkhipeyya– ‘ayaṃ me pitā, tassa me pitu ayaṃ pitā’ti, apariyādinnāva bhikkhave, tassa purisassa pitupitaro assu, athāyaṃ mahāpathavī parikkhayaṃ pariyādānaṃ gaccheyya Taṃ kissa hetu? Anamataggoyaṃ, bhikkhave, saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Evaṃ dīgharattaṃ vo, bhikkhave, dukkhaṃ paccanubhūtaṃ tibbaṃ paccanubhūtaṃ byasanaṃ paccanubhūtaṃ, kaṭasī vaḍḍhitā. Yāvañcidaṃ, bhikkhave, alameva sabbasaṅkhāresu nibbindituṃ, alaṃ virajjituṃ, alaṃ vimuccitun”ti. Dutiyaṃ.


SN.15.3

SN.15.3/(3). Assusuttaṃ
     126. Sāvatthiyaṃ viharati …pe… “anamataggoyaṃ, bhikkhave, saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ, yaṃ vā vo iminā dīghena addhunā sandhāvataṃ saṃsarataṃ amanāpasampayogā manāpavippayogā kandantānaṃ rodantānaṃ assu passannaṃ paggharitaṃ, yaṃ vā catūsu mahāsamuddesu udakan”ti? “Yathā kho mayaṃ, bhante, bhagavatā dhammaṃ desitaṃ ājānāma, etadeva, bhante, bahutaraṃ yaṃ no iminā dīghena addhunā sandhāvataṃ saṃsarataṃ amanāpasampayogā manāpavippayogā kandantānaṃ rodantānaṃ assu passannaṃ paggharitaṃ, na tveva catūsu mahāsamuddesu udakan”ti.
     “Sādhu sādhu, bhikkhave, sādhu kho me tumhe, bhikkhave, evaṃ dhammaṃ desitaṃ ājānātha. Etadeva, bhikkhave, bahutaraṃ yaṃ vo iminā dīghena addhunā sandhāvataṃ saṃsarataṃ amanāpasampayogā manāpavippayogā kandantānaṃ rodantānaṃ assu passannaṃ paggharitaṃ, na tveva catūsu mahāsamuddesu udakaṃ. Dīgharattaṃ vo, bhikkhave, mātumaraṇaṃ paccanubhūtaṃ; tesaṃ vā mātumaraṇaṃ paccanubhontānaṃ amanāpasampayogā manāpavippayogā kandantānaṃ rodantānaṃ assu passannaṃ paggharitaṃ, na tveva catūsu mahāsamuddesu udakaṃ. Dīgharattaṃ vo, bhikkhave, pitumaraṇaṃ paccanubhūtaṃ …pe… bhātumaraṇaṃ paccanubhūtaṃ… bhaginimaraṇaṃ paccanubhūtaṃ… puttamaraṇaṃ paccanubhūtaṃ… dhītumaraṇaṃ paccanubhūtaṃ… ñātibyasanaṃ paccanubhūtaṃ… bhogabyasanaṃ paccanubhūtaṃ. Dīgharattaṃ vo, bhikkhave rogabyasanaṃ paccanubhūtaṃ, tesaṃ vo rogabyasanaṃ paccanubhontānaṃ amanāpasampayogā manāpavippayogā kandantānaṃ rodantānaṃ assu passannaṃ paggharitaṃ, na tveva catūsu mahāsamuddesu udakaṃ. Taṃ kissa hetu? Anamataggoyaṃ, bhikkhave, saṃsāro …pe… yāvañcidaṃ, bhikkhave, alameva sabbasaṅkhāresu nibbindituṃ, alaṃ virajjituṃ, alaṃ vimuccitun”ti. Tatiyaṃ.


SN.15.4

SN.15.4/(4). Khīrasuttaṃ
     127. Sāvatthiyaṃ viharati …pe… “anamataggoyaṃ, bhikkhave, saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ, yaṃ vā vo iminā dīghena addhunā sandhāvataṃ saṃsarataṃ mātuthaññaṃ pītaṃ, yaṃ vā catūsu mahāsamuddesu udakan”ti? “Yathā kho mayaṃ bhante, bhagavatā dhammaṃ desitaṃ ājānāma, etadeva, bhante, bahutaraṃ yaṃ no iminā dīghena addhunā sandhāvataṃ saṃsarataṃ mātuthaññaṃ pītaṃ, na tveva catūsu mahāsamuddesu udakan”ti.
     “Sādhu sādhu, bhikkhave, sādhu kho me tumhe, bhikkhave, evaṃ dhammaṃ desitaṃ ājānātha. Etadeva, bhikkhave, bahutaraṃ yaṃ vo iminā dīghena addhunā sandhāvataṃ saṃsarataṃ mātuthaññaṃ pītaṃ, na tveva catūsu mahāsamuddesu udakaṃ. Taṃ kissa hetu? Anamataggoyaṃ, bhikkhave, saṃsāro …pe… alaṃ vimuccitun”ti. Catutthaṃ.


SN.15.5

SN.15.5/(5). Pabbatasuttaṃ
     128. Sāvatthiyaṃ viharati …pe… ārāme. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “kīvadīgho nu kho, bhante, kappo”ti? “Dīgho kho, bhikkhu, kappo. So na sukaro saṅkhātuṃ ettakāni vassāni iti vā, ettakāni vassasatāni iti vā, ettakāni vassasahassāni iti vā, ettakāni vassasatasahassāni iti vā”ti.
     “Sakkā pana, bhante, upamaṃ kātun”ti? “Sakkā, bhikkhū”ti bhagavā avoca. “Seyyathāpi bhikkhu, mahāselo pabbato yojanaṃ āyāmena yojanaṃ vitthārena yojanaṃ ubbedhena acchinno asusiro ekagghano. Tamenaṃ puriso vassasatassa vassasatassa accayena kāsikena vatthena sakiṃ sakiṃ parimajjeyya. Khippataraṃ kho so, bhikkhu, mahāselo pabbato iminā upakkamena parikkhayaṃ pariyādānaṃ gaccheyya na tveva kappo. Evaṃ dīgho, bhikkhu, kappo. Evaṃ dīghānaṃ kho, bhikkhu kappānaṃ neko kappo saṃsito, nekaṃ kappasataṃ saṃsitaṃ, nekaṃ kappasahassaṃ saṃsitaṃ, nekaṃ kappasatasahassaṃ saṃsitaṃ. Taṃ kissa hetu? Anamataggoyaṃ, bhikkhu, saṃsāro. Pubbā koṭi …pe… yāvañcidaṃ, bhikkhu, alameva sabbasaṅkhāresu nibbindituṃ, alaṃ virajjituṃ, alaṃ vimuccitun”ti. Pañcamaṃ.


SN.15.6

SN.15.6/(6). Sāsapasuttaṃ
     129. Sāvatthiyaṃ viharati. Atha kho aññataro bhikkhu yena bhagavā …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “kīvadīgho, nu kho, bhante, kappo”ti? “Dīgho kho, bhikkhu, kappo. So na sukaro saṅkhātuṃ ettakāni vassāni iti vā …pe… ettakāni vassasatasahassāni iti vā”ti.
     “Sakkā pana, bhante, upamaṃ kātun”ti? “Sakkā, bhikkhū”ti bhagavā avoca. “Seyyathāpi, bhikkhu, āyasaṃ nagaraṃ yojanaṃ āyāmena yojanaṃ vitthārena yojanaṃ ubbedhena, puṇṇaṃ sāsapānaṃ guḷikābaddhaṃ. Tato puriso vassasatassa vassasatassa accayena ekamekaṃ sāsapaṃ uddhareyya. Khippataraṃ kho so, bhikkhu mahāsāsaparāsi iminā upakkamena parikkhayaṃ pariyādānaṃ gaccheyya, na tveva kappo. Evaṃ dīgho kho, bhikkhu, kappo. Evaṃ dīghānaṃ kho, bhikkhu, kappānaṃ neko kappo saṃsito, nekaṃ kappasataṃ saṃsitaṃ, nekaṃ kappasahassaṃ saṃsitaṃ, nekaṃ kappasatasahassaṃ saṃsitaṃ. Taṃ kissa hetu? Anamataggoyaṃ, bhikkhu, saṃsāro …pe… alaṃ vimuccitun”ti. Chaṭṭhaṃ.


SN.15.7

SN.15.7/(7). Sāvakasuttaṃ
     130. Sāvatthiyaṃ viharati. Atha kho sambahulā bhikkhū yena bhagavā …pe… ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “kīvabahukā nu kho, bhante, kappā abbhatītā atikkantā”ti? “Bahukā kho, bhikkhave kappā abbhatītā atikkantā. Te na sukarā saṅkhātuṃ– ‘ettakā kappā iti vā, ettakāni kappasatāni iti vā, ettakāni kappasahassāni iti vā, ettakāni kappasatasahassāni iti vā’”ti.
     “Sakkā pana, bhante, upamaṃ kātun”ti? “Sakkā, bhikkhave”ti bhagavā avoca. “Idhassu, bhikkhave, cattāro sāvakā vassasatāyukā vassasatajīvino. Te divase divase kappasatasahassaṃ kappasatasahassaṃ anussareyyuṃ. Ananussaritāva bhikkhave, tehi kappā assu, atha kho te cattāro sāvakā vassasatāyukā vassasatajīvino vassasatassa accayena kālaṃ kareyyuṃ. Evaṃ bahukā kho, bhikkhave, kappā abbhatītā atikkantā. Te na sukarā saṅkhātuṃ– ‘ettakā kappā iti vā, ettakāni kappasatāni iti vā, ettakāni kappasahassāni iti vā, ettakāni kappasatasahassāni iti vā’ti. Taṃ kissa hetu? Anamataggoyaṃ, bhikkhave, saṃsāro …pe… alaṃ vimuccitun”ti. Sattamaṃ.


SN.15.8

SN.15.8/(8). Gaṅgāsuttaṃ
     131. Rājagahe viharati veḷuvane. Atha kho aññataro brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so brāhmaṇo bhagavantaṃ etadavoca– “kīvabahukā nu kho, bho gotama, kappā abbhatītā atikkantā”ti? “Bahukā kho, brāhmaṇa, kappā abbhatītā atikkantā. Te na sukarā saṅkhātuṃ– ‘ettakā kappā iti vā, ettakāni kappasatāni iti vā, ettakāni kappasahassāni iti vā, ettakāni kappasatasahassāni iti vā’”ti.
     “Sakkā pana, bho gotama, upamaṃ kātun”ti? “Sakkā, brāhmaṇā”ti bhagavā avoca. “Seyyathāpi, brāhmaṇa, yato cāyaṃ gaṅgā nadī pabhavati yattha ca mahāsamuddaṃ appeti, yā etasmiṃ antare vālikā sā na sukarā saṅkhātuṃ– ‘ettakā vālikā iti vā, ettakāni vālikasatāni iti vā, ettakāni vālikasahassāni iti vā, ettakāni vālikasatasahassāni iti vā’ti. Tato bahutarā kho, brāhmaṇa, kappā abbhatītā atikkantā. Te na sukarā saṅkhātuṃ– ‘ettakā kappā iti vā, ettakāni kappasatāni iti vā, ettakāni kappasahassāni iti vā, ettakāni kappasatasahassāni iti vā’ti. Taṃ kissa hetu? Anamataggoyaṃ, brāhmaṇa, saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Evaṃ dīgharattaṃ kho, brāhmaṇa, dukkhaṃ paccanubhūtaṃ tibbaṃ paccanubhūtaṃ byasanaṃ paccanubhūtaṃ, kaṭasī vaḍḍhitā. Yāvañcidaṃ brāhmaṇa, alameva sabbasaṅkhāresu nibbindituṃ, alaṃ virajjituṃ, alaṃ vimuccitun”ti.
     Evaṃ vutte, so brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Aṭṭhamaṃ.


SN.15.9

SN.15.9/(9). Daṇḍasuttaṃ
     132. Sāvatthiyaṃ viharati …pe… “anamataggoyaṃ, bhikkhave, saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Seyyathāpi, bhikkhave, daṇḍo uparivehāsaṃ khitto sakimpi mūlena nipatati, sakimpi majjhena nipatati, sakimpi antena nipatati; evameva kho, bhikkhave, avijjānīvaraṇā sattā taṇhāsaṃyojanā sandhāvantā saṃsarantā sakimpi asmā lokā paraṃ lokaṃ gacchanti, sakimpi parasmā lokā imaṃ lokaṃ āgacchanti. Taṃ kissa hetu? Anamataggoyaṃ, bhikkhave, saṃsāro …pe… alaṃ vimuccitun”ti. Navamaṃ.


SN.15.10

SN.15.10/(10). Puggalasuttaṃ
     133. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Anamataggoyaṃ bhikkhave, saṃsāro …pe… ekapuggalassa, bhikkhave, kappaṃ sandhāvato saṃsarato siyā evaṃ mahā aṭṭhikaṅkalo aṭṭhipuñjo aṭṭhirāsi yathāyaṃ vepullo pabbato, sace saṃhārako assa, sambhatañca na vinasseyya. Taṃ kissa hetu? Anamataggoyaṃ, bhikkhave, saṃsāro …pe… alaṃ vimuccitun”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Ekassekena kappena, puggalassaṭṭhisañcayo;
     Siyā pabbatasamo rāsi, iti vuttaṃ mahesinā.
     “So kho panāyaṃ akkhāto, vepullo pabbato mahā;
     Uttaro gijjhakūṭassa, magadhānaṃ giribbaje.
     “Yato ca ariyasaccāni, sammappaññāya passati;
     Dukkhaṃ dukkhasamuppādaṃ, dukkhassa ca atikkamaṃ.
     Ariyaṃ caṭṭhaṅgikaṃ maggaṃ, dukkhūpasamagāminaṃ.
     “Sa sattakkhattuṃparamaṃ, sandhāvitvāna puggalo;
     Dukkhassantakaro hoti, sabbasaṃyojanakkhayā”ti. Dasamaṃ.
     Paṭhamo vaggo.
     Tassuddānaṃ–
     Tiṇakaṭṭhañca pathavī, assu khīrañca pabbataṃ;
     Sāsapā sāvakā gaṅgā, daṇḍo ca puggalena cāti.


SN.15.11

2. Dutiyavaggo
SN.15.11/(1). Duggatasuttaṃ
     134. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati. Tatra kho bhagavā bhikkhu āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “anamataggoyaṃ, bhikkhave, saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Yaṃ, bhikkhave, passeyyātha duggataṃ durūpetaṃ niṭṭhamettha gantabbaṃ– ‘amhehipi evarūpaṃ paccanubhūtaṃ iminā dīghena addhunā’ti. Taṃ kissa hetu …pe… yāvañcidaṃ, bhikkhave, alameva sabbasaṅkhāresu nibbindituṃ alaṃ virajjituṃ alaṃ vimuccitun”ti. Paṭhamaṃ.


SN.15.12

SN.15.12/(2). Sukhitasuttaṃ
     135. Sāvatthiyaṃ viharati …pe… “anamataggoyaṃ, bhikkhave, saṃsāro …pe… yaṃ, bhikkhave, passeyyātha sukhitaṃ susajjitaṃ, niṭṭhamettha gantabbaṃ– ‘amhehipi evarūpaṃ paccanubhūtaṃ iminā dīghena addhunā’ti. Taṃ kissa hetu? Anamataggoyaṃ, bhikkhave, saṃsāro. Pubbā koṭi na paññāyati …pe… alaṃ vimuccitun”ti. Dutiyaṃ.


SN.15.13

SN.15.13/(3). Tiṃsamattasuttaṃ
     136. Rājagahe viharati veḷuvane. Atha kho tiṃsamattā pāveyyakā bhikkhū sabbe āraññikā sabbe piṇḍapātikā sabbe paṃsukūlikā sabbe tecīvarikā sabbe sasaṃyojanā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Atha kho bhagavato etadahosi– “ime kho tiṃsamattā pāveyyakā bhikkhū sabbe āraññikā sabbe piṇḍapātikā sabbe paṃsukūlikā sabbe tecīvarikā sabbe sasaṃyojanā. Yaṃnūnāhaṃ imesaṃ tathā dhammaṃ deseyyaṃ yathā nesaṃ imasmiṃyeva āsane anupādāya āsavehi cittāni vimucceyyun”ti. Atha kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Anamataggoyaṃ, bhikkhave, saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ, yaṃ vā vo iminā dīghena addhunā sandhāvataṃ saṃsarataṃ sīsacchinnānaṃ lohitaṃ passannaṃ paggharitaṃ, yaṃ vā catūsu mahāsamuddesu udakan”ti? “Yathā kho mayaṃ, bhante, bhagavatā dhammaṃ desitaṃ ājānāma, etadeva, bhante, bahutaraṃ, yaṃ no iminā dīghena addhunā sandhāvataṃ saṃsarataṃ sīsacchinnānaṃ lohitaṃ passannaṃ paggharitaṃ, na tveva catūsu mahāsamuddesu udakan”ti.
     “Sādhu sādhu, bhikkhave, sādhu kho me tumhe, bhikkhave, evaṃ dhammaṃ desitaṃ ājānātha. Etadeva, bhikkhave, bahutaraṃ, yaṃ vo iminā dīghena addhunā sandhāvataṃ saṃsarataṃ sīsacchinnānaṃ lohitaṃ passannaṃ paggharitaṃ, na tveva catūsu mahāsamuddesu udakaṃ. Dīgharattaṃ vo, bhikkhave, gunnaṃ sataṃ gobhūtānaṃ sīsacchinnānaṃ lohitaṃ passannaṃ paggharitaṃ, na tveva catūsu mahāsamuddesu udakaṃ. Dīgharattaṃ vo, bhikkhave, mahiṃsānaṃ sataṃ mahiṃsabhūtānaṃ sīsacchinnānaṃ lohitaṃ passannaṃ paggharitaṃ …pe… dīgharattaṃ vo, bhikkhave, urabbhānaṃ sataṃ urabbhabhūtānaṃ …pe… ajānaṃ sataṃ ajabhūtānaṃ… migānaṃ sataṃ migabhūtānaṃ… kukkuṭānaṃ sataṃ kukkuṭabhūtānaṃ… sūkarānaṃ sataṃ sūkarabhūtānaṃ… dīgharattaṃ vo, bhikkhave, corā gāmaghātāti gahetvā sīsacchinnānaṃ lohitaṃ passannaṃ paggharitaṃ. Dīgharattaṃ vo, bhikkhave, corā pāripanthikāti gahetvā sīsacchinnānaṃ lohitaṃ passannaṃ paggharitaṃ. Dīgharattaṃ vo, bhikkhave, corā pāradārikāti gahetvā sīsacchinnānaṃ lohitaṃ passannaṃ paggharitaṃ, na tveva catūsu mahāsamuddesu udakaṃ. Taṃ kissa hetu? Anamataggoyaṃ, bhikkhave, saṃsāro …pe… alaṃ vimuccitun”ti.
     “Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti. Imasmiñca pana veyyākaraṇasmiṃ bhaññamāne tiṃsamattānaṃ pāveyyakānaṃ bhikkhūnaṃ anupādāya āsavehi cittāni vimucciṃsū”ti. Tatiyaṃ.


SN.15.14

SN.15.14/(4). Mātusuttaṃ
     137. Sāvatthiyaṃ viharati …pe… “anamataggoyaṃ, bhikkhave, saṃsāro …pe… na so, bhikkhave, satto sulabharūpo yo namātābhūtapubbo iminā dīghena addhunā. Taṃ kissa hetu? Anamataggoyaṃ, bhikkhave, saṃsāro …pe… alaṃ vimuccitun”ti. Catutthaṃ.


SN.15.15

SN.15.15/(5). Pitusuttaṃ
     138. Sāvatthiyaṃ viharati …pe… “anamataggoyaṃ, bhikkhave, saṃsāro …pe… na so, bhikkhave, satto sulabharūpo yo napitābhūtapubbo …pe… alaṃ vimuccitun”ti. Pañcamaṃ.


SN.15.16

SN.15.16/(6). Bhātusuttaṃ
     139. Sāvatthiyaṃ viharati …pe… “na so, bhikkhave, satto sulabharūpo yo nabhātābhūtapubbo …pe… alaṃ vimuccitun”ti. Chaṭṭhaṃ.


SN.15.17

SN.15.17/(7). Bhaginisuttaṃ
     140. Sāvatthiyaṃ viharati …pe… “na so, bhikkhave, satto sulabharūpo yo nabhaginibhūtapubbo …pe… alaṃ vimuccitun”ti. Sattamaṃ.


SN.15.18

SN.15.18/(8). Puttasuttaṃ
     141. Sāvatthiyaṃ viharati …pe… “na so, bhikkhave, satto sulabharūpo yo naputtabhūtapubbo …pe… alaṃ vimuccitun”ti. Aṭṭhamaṃ.


SN.15.19

SN.15.19/(9). Dhītusuttaṃ
     142. Sāvatthiyaṃ viharati …pe… “anamataggoyaṃ, bhikkhave, saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Na so, bhikkhave, satto sulabharūpo yo na dhītābhūtapubbo iminā dīghena addhunā. Taṃ kissa hetu? Anamataggoyaṃ, bhikkhave, saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Evaṃ dīgharattaṃ vo, bhikkhave, dukkhaṃ paccanubhūtaṃ tibbaṃ paccanubhūtaṃ byasanaṃ paccanubhūtaṃ, kaṭasī vaḍḍhitā. Yāvañcidaṃ, bhikkhave, alameva sabbasaṅkhāresu nibbindituṃ, alaṃ virajjituṃ, alaṃ vimuccitun”ti. Navamaṃ.


SN.15.20

SN.15.20/(10). Vepullapabbatasuttaṃ
     143. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Anamataggoyaṃ, bhikkhave, saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Bhūtapubbaṃ, bhikkhave, imassa vepullassa pabbatassa ‘pācīnavaṃso’tveva samaññā udapādi. Tena kho pana, bhikkhave samayena manussānaṃ ‘tivarā’tveva samaññā udapādi. Tivarānaṃ, bhikkhave, manussānaṃ cattārīsa vassasahassāni āyuppamāṇaṃ ahosi. Tivarā, bhikkhave, manussā pācīnavaṃsaṃ pabbataṃ catūhena ārohanti, catūhena orohanti. Tena kho pana, bhikkhave samayena kakusandho bhagavā arahaṃ sammāsambuddho loke uppanno hoti. Kakusandhassa, bhikkhave, bhagavato arahato sammāsambuddhassa vidhurasañjīvaṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ. Passatha, bhikkhave, sā cevimassa pabbatassa samaññā antarahitā, te ca manussā kālaṅkatā, so ca bhagavā parinibbuto. Evaṃ aniccā, bhikkhave, saṅkhārā; evaṃ addhuvā, bhikkhave, saṅkhārā; evaṃ anassāsikā, bhikkhave, saṅkhārā. Yāvañcidaṃ, bhikkhave, alameva sabbasaṅkhāresu nibbindituṃ, alaṃ virajjituṃ, alaṃ vimuccituṃ.
     “Bhūtapubbaṃ bhikkhave, imassa vepullassa pabbatassa ‘vaṅkako’tveva samaññā udapādi. Tena kho pana, bhikkhave, samayena manussānaṃ ‘rohitassā’tveva samaññā udapādi. Rohitassānaṃ, bhikkhave, manussānaṃ tiṃsavassasahassāni āyuppamāṇaṃ ahosi. Rohitassā, bhikkhave, manussā vaṅkakaṃ pabbataṃ tīhena ārohanti, tīhena orohanti. Tena kho pana, bhikkhave, samayena koṇāgamano bhagavā arahaṃ sammāsambuddho loke uppanno hoti. Koṇāgamanassa, bhikkhave, bhagavato arahato sammāsambuddhassa bhiyyosuttaraṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ. Passatha, bhikkhave, sā cevimassa pabbatassa samaññā antarahitā, te ca manussā kālaṅkatā, so ca bhagavā parinibbuto. Evaṃ aniccā, bhikkhave, saṅkhārā …pe… alaṃ vimuccituṃ.
     “Bhūtapubbaṃ, bhikkhave, imassa vepullassa pabbatassa ‘supasso’tveva samaññā udapādi. Tena kho pana, bhikkhave, samayena manussānaṃ ‘suppiyā’tveva samaññā udapādi. Suppiyānaṃ, bhikkhave, manussānaṃ vīsativassasahassāni āyuppamāṇaṃ ahosi. Suppiyā, bhikkhave, manussā supassaṃ pabbataṃ dvīhena ārohanti, dvīhena orohanti. Tena kho pana, bhikkhave, samayena kassapo bhagavā arahaṃ sammāsambuddho loke uppanno hoti. Kassapassa, bhikkhave, bhagavato arahato sammāsambuddhassa tissabhāradvājaṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ. Passatha, bhikkhave, sā cevimassa pabbatassa samaññā antarahitā, te ca manussā kālaṅkatā, so ca bhagavā parinibbuto. Evaṃ aniccā bhikkhave, saṅkhārā; evaṃ addhuvā, bhikkhave, saṅkhārā …pe… alaṃ vimuccituṃ.
     “Etarahi kho pana, bhikkhave, imassa vepullassa pabbatassa ‘vepullo’tveva samaññā udapādi. Etarahi kho pana, bhikkhave, imesaṃ manussānaṃ ‘māgadhakā’tveva samaññā udapādi. Māgadhakānaṃ, bhikkhave, manussānaṃ appakaṃ āyuppamāṇaṃ parittaṃ lahukaṃ; yo ciraṃ jīvati so vassasataṃ appaṃ vā bhiyyo. Māgadhakā, bhikkhave, manussā vepullaṃ pabbataṃ muhuttena ārohanti muhuttena orohanti. Etarahi kho panāhaṃ, bhikkhave, arahaṃ sammāsambuddho loke uppanno. Mayhaṃ kho pana, bhikkhave, sāriputtamoggallānaṃ nāma sāvakayugaṃ aggaṃ bhaddayugaṃ. Bhavissati, bhikkhave, so samayo yā ayañcevimassa pabbatassa samaññā antaradhāyissati, ime ca manussā kālaṃ karissanti, ahañca parinibbāyissāmi. Evaṃ aniccā, bhikkhave, saṅkhārā; evaṃ addhuvā, bhikkhave, saṅkhārā; evaṃ anassāsikā, bhikkhave, saṅkhārā. Yāvañcidaṃ, bhikkhave, alameva sabbasaṅkhāresu nibbindituṃ, alaṃ virajjituṃ, alaṃ vimuccitun”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Pācīnavaṃso tivarānaṃ, rohitassāna vaṅkako;
     Suppiyānaṃ supassoti, māgadhānañca vepullo.
     “Aniccā vata saṅkhārā, uppādavayadhammino;
     Uppajjitvā nirujjhanti, tesaṃ vūpasamo sukho”ti. Dasamaṃ.
     Dutiyo vaggo.
     Tassuddānaṃ–
     Duggataṃ sukhitañceva, tiṃsa mātāpitena ca;
     Bhātā bhaginī putto ca, dhītā vepullapabbataṃ.
     Anamataggasaṃyuttaṃ samattaṃ.


SN.16.1

16.(5). Kassapasaṃyuttaṃ
SN.16.1. Santuṭṭhasuttaṃ
     144. Sāvatthiyaṃ viharati …pe… “santuṭṭhāyaṃ, bhikkhave, kassapo itarītarena cīvarena, itarītaracīvarasantuṭṭhiyā ca vaṇṇavādī; na ca cīvarahetu anesanaṃ appatirūpaṃ āpajjati; aladdhā ca cīvaraṃ na paritassati; laddhā ca cīvaraṃ agadhito amucchito anajjhāpanno ādīnavadassāvī nissaraṇapañño paribhuñjati”.
     “Santuṭṭhāyaṃ, bhikkhave, kassapo itarītarena piṇḍapātena, itarītarapiṇḍapātasantuṭṭhiyā ca vaṇṇavādī; na ca piṇḍapātahetu anesanaṃ appatirūpaṃ āpajjati; aladdhā ca piṇḍapātaṃ na paritassati; laddhā ca piṇḍapātaṃ agadhito amucchito anajjhāpanno ādīnavadassāvī nissaraṇapañño paribhuñjati.
     “Santuṭṭhāyaṃ, bhikkhave, kassapo itarītarena senāsanena, itarītarasenāsanasantuṭṭhiyā ca vaṇṇavādī; na ca senāsanahetu anesanaṃ appatirūpaṃ āpajjati; aladdhā ca senāsanaṃ na paritassati; laddhā ca senāsanaṃ agadhito amucchito anajjhāpanno ādīnavadassāvī nissaraṇapañño paribhuñjati.
     “Santuṭṭhāyaṃ, bhikkhave, kassapo itarītarena gilānappaccayabhesajja-parikkhārena, itarītaragilānappaccayabhesajjaparikkhārasantuṭṭhiyā ca vaṇṇavādī; na ca gilānappaccayabhesajjaparikkhārahetu anesanaṃ appatirūpaṃ āpajjati; aladdhā ca gilānappaccayabhesajjaparikkhāraṃ na paritassati; laddhā ca gilānappaccaya-bhesajjaparikkhāraṃ agadhito amucchito anajjhāpanno ādīnavadassāvī nissaraṇapañño paribhuñjati.
     “Tasmātiha bhikkhave, evaṃ sikkhitabbaṃ– ‘santuṭṭhā bhavissāma itarītarena cīvarena, itarītaracīvarasantuṭṭhiyā ca vaṇṇavādino; na ca cīvarahetu anesanaṃ appatirūpaṃ āpajjissāma; aladdhā ca cīvaraṃ na ca paritassissāma; laddhā ca cīvaraṃ agadhitā amucchitā anajjhāpannā ādīnavadassāvino nissaraṇapaññā paribhuñjissāma’”. (evaṃ sabbaṃ kātabbaṃ).
     “‘Santuṭṭhā bhavissāma itarītarena piṇḍapātena …pe… santuṭṭhā bhavissāma itarītarena senāsanena …pe… santuṭṭhā bhavissāma itarītarena gilānappaccayabhesajjaparikkhārena, itarītaragilānappaccayabhesajjaparikkhārasantuṭṭhiyā ca vaṇṇavādino; na ca gilānappaccayabhesajjaparikkhārahetu anesanaṃ appatirūpaṃ āpajjissāma aladdhā ca gilānappaccayabhesajjaparikkhāraṃ na paritassissāma; laddhā ca gilānappaccayabhesajjaparikkhāraṃ agadhitā amucchitā anajjhāpannā ādīnavadassāvino nissaraṇapaññā paribhuñjissāmā’ti. Evañhi vo, bhikkhave, sikkhitabbaṃ. Kassapena vā hi vo, bhikkhave, ovadissāmi yo vā panassa kassapasadiso, ovaditehi ca pana vo tathattāya paṭipajjitabban”ti. Paṭhamaṃ.


SN.16.2

SN.16.2. Anottappīsuttaṃ
     145. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā ca mahākassapo āyasmā ca sāriputto bārāṇasiyaṃ viharanti isipatane migadāye. Atha kho āyasmā sāriputto sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā mahākassapo tenupasaṅkami; upasaṅkamitvā āyasmatā mahākassapena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ mahākassapaṃ etadavoca– “vuccati hidaṃ, āvuso kassapa, anātāpī anottappī abhabbo sambodhāya abhabbo nibbānāya abhabbo anuttarassa yogakkhemassa adhigamāya; ātāpī ca kho ottappī bhabbo sambodhāya bhabbo nibbānāya bhabbo anuttarassa yogakkhemassa adhigamāyā”ti.
     “Kittāvatā nu kho, āvuso, anātāpī hoti anottappī abhabbo sambodhāya abhabbo nibbānāya abhabbo anuttarassa yogakkhemassa adhigamāya; kittāvatā ca panāvuso, ātāpī hoti ottappī bhabbo sambodhāya bhabbo nibbānāya bhabbo anuttarassa yogakkhemassa adhigamāyā”ti? “Idhāvuso, bhikkhu ‘anuppannā me pāpakā akusalā dhammā uppajjamānā anatthāya saṃvatteyyun’ti na ātappaṃ karoti, ‘uppannā me pāpakā akusalā dhammā appahīyamānā anatthāya saṃvatteyyun’ti na ātappaṃ karoti, ‘anuppannā me kusalā dhammānuppajjamānā anatthāya saṃvatteyyun’ti na ātappaṃ karoti, ‘uppannā me kusalā dhammā nirujjhamānā anatthāya saṃvatteyyun’ti na ātappaṃ karoti. Evaṃ kho, āvuso, anātāpī hoti”.
     “Kathañcāvuso, anottappī hoti? Idhāvuso, bhikkhu ‘anuppannā me pāpakā akusalā dhammā uppajjamānā anatthāya saṃvatteyyun’ti na ottappati, ‘uppannā me pāpakā akusalā dhammā appahīyamānā anatthāya saṃvatteyyun’ti na ottappati, ‘anuppannā me kusalā dhammānuppajjamānā anatthāya saṃvatteyyun’ti na ottappati, ‘uppannā me kusalā dhammā nirujjhamānā anatthāya saṃvatteyyun’ti na ottappati. Evaṃ kho, āvuso, anottappī hoti. Evaṃ kho, āvuso, anātāpī anottappī abhabbo sambodhāya abhabbo nibbānāya abhabbo anuttarassa yogakkhemassa adhigamāya.
     “Kathañcāvuso, ātāpī hoti? Idhāvuso, bhikkhu ‘anuppannā me pāpakā akusalā dhammā uppajjamānā anatthāya saṃvatteyyun’ti ātappaṃ karoti, ‘uppannā me pāpakā akusalā dhammā appahīyamānā anatthāya saṃvatteyyun’ti ātappaṃ karoti, anuppannā me kusalā dhammā …pe… ātappaṃ karoti. Evaṃ kho, āvuso, ātāpī hoti.
     “Kathañcāvuso, ottappī hoti? Idhāvuso, bhikkhu ‘anuppannā me pāpakā akusalā dhammā uppajjamānā anatthāya saṃvatteyyun’ti ottappati, ‘uppannā me pāpakā akusalā dhammā appahīyamānā anatthāya saṃvatteyyun’ti ottappati, ‘anuppannā me kusalā dhammā anuppajjamānā anatthāya saṃvatteyyun’tntti ottappati, ‘uppannā me kusalā dhammā nirujjhamānā anatthāya saṃvatteyyun’ti ottappati. Evaṃ kho, āvuso, ottappī hoti. Evaṃ kho, āvuso, ātāpī ottappī bhabbo sambodhāya bhabbo nibbānāya bhabbo anuttarassa yogakkhemassa adhigamāyā”ti. Dutiyaṃ.


SN.16.3

SN.16.3. Candūpamasuttaṃ
     146. Sāvatthiyaṃ viharati …pe… “candūpamā, bhikkhave, kulāni upasaṅkamatha– apakasseva kāyaṃ, apakassa cittaṃ, niccanavakā kulesu appagabbhā. Seyyathāpi bhikkhave, puriso jarudapānaṃ vā olokeyya pabbatavisamaṃ vā nadīviduggaṃ vā– apakasseva kāyaṃ, apakassa cittaṃ; evameva kho, bhikkhave, candūpamā kulāni upasaṅkamatha– apakasseva kāyaṃ, apakassa cittaṃ, niccanavakā kulesu appagabbhā”.
     “Kassapo, bhikkhave, candūpamo kulāni upasaṅkamati– apakasseva kāyaṃ, apakassa cittaṃ, niccanavako kulesu appagabbho. Taṃ kiṃ maññatha, bhikkhave, kathaṃrūpo bhikkhu arahati kulāni upasaṅkamitun”ti? “Bhagavaṃmūlakā no, bhante, dhammā bhagavaṃnettikā bhagavaṃpaṭisaraṇā. Sādhu vata, bhante, bhagavantaṃyeva paṭibhātu etassa bhāsitassa attho. Bhagavato sutvā bhikkhū dhāressantī”ti.
     Atha kho bhagavā ākāse pāṇiṃ cālesi. “Seyyathāpi, bhikkhave, ayaṃ ākāse pāṇi na sajjati na gayhati na bajjhati; evameva kho, bhikkhave, yassa kassaci bhikkhuno kulāni upasaṅkamato kulesu cittaṃ na sajjati na gayhati na bajjhati– ‘labhantu lābhakāmā, puññakāmā karontu puññānī’ti; yathāsakena lābhena attamano hoti sumano, evaṃ paresaṃ lābhena attamano hoti sumano; evarūpo kho, bhikkhave, bhikkhu arahati kulāni upasaṅkamituṃ.
     “Kassapassa, bhikkhave, kulāni upasaṅkamato kulesu cittaṃ na sajjati na gayhati na bajjhati– ‘labhantu lābhakāmā, puññakāmā karontu puññānī’ti; yathāsakena lābhena attamano hoti sumano; evaṃ paresaṃ lābhena attamano hoti sumano.
     “Taṃ kiṃ maññatha, bhikkhave, kathaṃrūpassa bhikkhuno aparisuddhā dhammadesanā hoti, kathaṃrūpassa bhikkhuno parisuddhā dhammadesanā hotī”ti? “Bhagavaṃmūlakā no, bhante, dhammā bhagavaṃnettikā bhagavaṃpaṭisaraṇā. Sādhu vata, bhante, bhagavantaṃyeva paṭibhātu etassa bhāsitassa attho Bhagavato sutvā bhikkhū dhāressantī”ti. “Tena hi, bhikkhave, suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Yo hi koci, bhikkhave, bhikkhu evaṃcitto paresaṃ dhammaṃ deseti– ‘aho vata me dhammaṃ suṇeyyuṃ, sutvā ca pana dhammaṃ pasīdeyyuṃ, pasannā ca me pasannākāraṃ kareyyun’ti; evarūpassa kho, bhikkhave, bhikkhuno aparisuddhā dhammadesanā hoti.
     “Yo ca kho, bhikkhave, bhikkhu evaṃcitto paresaṃ dhammaṃ deseti– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhīti. Aho, vata me dhammaṃ suṇeyyuṃ, sutvā ca pana dhammaṃ ājāneyyuṃ, ājānitvā ca pana tathattāya paṭipajjeyyun’ti. Iti dhammasudhammataṃ paṭicca paresaṃ dhammaṃ deseti, kāruññaṃ paṭicca anuddayaṃ paṭicca anukampaṃ upādāya paresaṃ dhammaṃ deseti. Evarūpassa kho, bhikkhave, bhikkhuno parisuddhā dhammadesanā hoti.
     “Kassapo, bhikkhave, evaṃcitto paresaṃ dhammaṃ deseti– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhīti. Aho, vata me dhammaṃ suṇeyyuṃ, sutvā ca pana dhammaṃ ājāneyyuṃ, ājānitvā ca pana tathattāya paṭipajjeyyun’ti. Iti dhammasudhammataṃ paṭicca paresaṃ dhammaṃ deseti, kāruññaṃ paṭicca anuddayaṃ paṭicca anukampaṃ upādāya paresaṃ dhammaṃ deseti. Kassapena vā hi vo, bhikkhave, ovadissāmi yo vā panassa kassapasadiso, ovaditehi ca pana vo tathattāya paṭipajjitabban”ti. Tatiyaṃ.


SN.16.4

SN.16.4. Kulūpakasuttaṃ
     147. Sāvatthiyaṃ viharati …pe… “taṃ kiṃ maññatha, bhikkhave, kathaṃrūpo bhikkhu arahati kulūpako hotuṃ, kathaṃrūpo bhikkhu na arahati kulūpako hotun”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… bhagavā etadavoca–
     “Yo hi koci, bhikkhave, bhikkhu evaṃcitto kulāni upasaṅkamati– ‘dentuyeva me, mā nādaṃsu; bahukaññeva me dentu, mā thokaṃ; paṇītaññeva me dentu, mā lūkhaṃ; sīghaññeva me dentu, mā dandhaṃ; sakkaccaññeva me dentu, mā asakkaccan’ti. Tassa ce, bhikkhave, bhikkhuno evaṃcittassa kulāni upasaṅkamato na denti, tena bhikkhu sandīyati; so tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvedayati. Thokaṃ denti, no bahukaṃ …pe… lūkhaṃ denti, no paṇītaṃ… dandhaṃ denti, no sīghaṃ, tena bhikkhu sandīyati; so tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvedayati. Asakkaccaṃ denti, no sakkaccaṃ; tena bhikkhu sandīyati; so tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvedayati. Evarūpo kho, bhikkhave, bhikkhu na arahati kūlūpako hotuṃ.
     “Yo ca kho, bhikkhave, bhikkhu evaṃcitto kulāni upasaṅkamati– ‘taṃ kutettha labbhā parakulesu– dentuyeva me, mā nādaṃsu; bahukaññeva me dentu, mā thokaṃ; paṇītaññeva me dentu, mā lūkhaṃ; dīghaññeva me dentu, mā dandhaṃ; sakkaccaññeva me dentu, mā asakkaccan’ti. Tassa ce, bhikkhave, bhikkhuno evaṃcittassa kulāni upasaṅkamato na denti; tena bhikkhu na sandīyati; so na tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvedayati. Thokaṃ denti, no bahukaṃ; tena bhikkhu na sandīyati; so na tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvedayati. Lūkhaṃ denti, no paṇītaṃ; tena bhikkhu na sandīyati; so na tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvedayati. Dandhaṃ denti, no sīghaṃ; tena bhikkhu na sandīyati; so na tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvedayati. Asakkaccaṃ denti, no sakkaccaṃ; tena bhikkhu na sandīyati; so na tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvedayati. Evarūpo kho, bhikkhave, bhikkhu arahati kulūpako hotuṃ.
     “Kassapo, bhikkhave, evaṃcitto kulāni upasaṅkamati– ‘taṃ kutettha labbhā parakulesu– dentuyeva me, mā nādaṃsu; bahukaññeva me dentu, mā thokaṃ; paṇītaññeva me dentu, mā lūkhaṃ; sīghaññeva me dentu, mā dandhaṃ; sakkaccaññeva me dentu, mā asakkaccan’ti. Tassa ce, bhikkhave, kassapassa evaṃcittassa kulāni upasaṅkamato na denti; tena kassapo na sandīyati; so na tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvedayati. Thokaṃ denti, no bahukaṃ; tena kassapo na sandīyati; so na tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvedayati. Lūkhaṃ denti no paṇītaṃ; tena kassapo na sandīyati; so na tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvedayati. Dandhaṃ denti, no sīghaṃ; tena kassapo na sandīyati; so na tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvedayati. Asakkaccaṃ denti, no sakkaccaṃ; tena kassapo na sandīyati so na tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvedayati. Kassapena vā hi vo, bhikkhave, ovadissāmi yo vā panassa kassapasadiso. Ovaditehi ca pana vo tathattāya paṭipajjitabban”ti. Catutthaṃ.


SN.16.5

SN.16.5. Jiṇṇasuttaṃ
     148. Evaṃ me sutaṃ …pe… rājagahe veḷuvane. Atha kho āyasmā mahākassapo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ mahākassapaṃ bhagavā etadavoca– “jiṇṇosi dāni tvaṃ, kassapa, garukāni ca te imāni sāṇāni paṃsukūlāni nibbasanāni. Tasmātiha tvaṃ, kassapa, gahapatāni ceva cīvarāni dhārehi, nimantanāni ca bhuñjāhi, mama ca santike viharāhī”ti.
     “Ahaṃ kho, bhante, dīgharattaṃ āraññiko ceva āraññikattassa ca vaṇṇavādī, piṇḍapātiko ceva piṇḍapātikattassa ca vaṇṇavādī, paṃsukūliko ceva paṃsukūlikattassa ca vaṇṇavādī, tecīvariko ceva tecīvarikattassa ca vaṇṇavādī, appiccho ceva appicchatāya ca vaṇṇavādī, santuṭṭho ceva santuṭṭhiyā ca vaṇṇavādī, pavivitto ceva pavivekassa ca vaṇṇavādī, asaṃsaṭṭho ceva asaṃsaggassa ca vaṇṇavādī, āraddhavīriyo ceva vīriyārambhassa ca vaṇṇavādī”ti.
     “Kiṃ pana tvaṃ, kassapa, atthavasaṃ sampassamāno dīgharattaṃ āraññiko ceva āraññikattassa ca vaṇṇavādī, piṇḍapātiko ceva …pe… paṃsukūliko ceva… tecīvariko ceva… appiccho ceva… santuṭṭho ceva… pavivitto ceva… asaṃsaṭṭho ceva… āraddhavīriyo ceva vīriyārambhassa ca vaṇṇavādī”ti?
     “Dve khvāhaṃ, bhante, atthavase sampassamāno dīgharattaṃ āraññiko ceva āraññikattassa ca vaṇṇavādī, piṇḍapātiko ceva …pe… paṃsukūliko ceva… tecīvariko ceva… appiccho ceva… santuṭṭho ceva… pavivitto ceva… asaṃsaṭṭho ceva… āraddhavīriyo ceva vīriyārambhassa ca vaṇṇavādī. Attano ca diṭṭhadhammasukhavihāraṃ sampassamāno, pacchimañca janataṃ anukampamāno– ‘appeva nāma pacchimā janatā diṭṭhānugatiṃ āpajjeyyuṃ’. ‘Ye kira te ahesuṃ buddhānubuddhasāvakā te dīgharattaṃ āraññikā ceva ahesuṃ āraññikattassa ca vaṇṇavādino …pe… piṇḍapātikā ceva ahesuṃ …pe… paṃsukūlikā ceva ahesuṃ… tecīvarikā ceva ahesuṃ… appicchā ceva ahesuṃ… santuṭṭhā ceva ahesuṃ… pavivittā ceva ahesuṃ… asaṃsaṭṭhā ceva ahesuṃ… āraddhavīriyā ceva ahesuṃ vīriyārambhassa ca vaṇṇavādino’ti. Te tathattāya paṭipajjissanti, tesaṃ taṃ bhavissati dīgharattaṃ hitāya sukhāya.
     “Ime khvāhaṃ, bhante, dve atthavase sampassamāno dīgharattaṃ āraññiko ceva āraññikattassa ca vaṇṇavādī, piṇḍapātiko ceva …pe… paṃsukūliko ceva… tecīvariko ceva… appiccho ceva… santuṭṭho ceva… pavivitto ceva… asaṃsaṭṭho ceva… āraddhavīriyo ceva vīriyārambhassa ca vaṇṇavādī”ti.
     “Sādhu sādhu, kassapa. Bahujanahitāya kira tvaṃ, kassapa, paṭipanno bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ. Tasmātiha tvaṃ, kassapa, sāṇāni ceva paṃsukūlāni dhārehi nibbasanāni, piṇḍāya ca carāhi, araññe ca viharāhī”ti. Pañcamaṃ.


SN.16.6

SN.16.6. Ovādasuttaṃ
     149. Rājagahe veḷuvane. Atha kho āyasmā mahākassapo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ mahākassapaṃ bhagavā etadavoca– “ovada, kassapa, bhikkhū; karohi, kassapa, bhikkhūnaṃ dhammiṃ kathaṃ. Ahaṃ vā, kassapa bhikkhū ovadeyyaṃ tvaṃ vā; ahaṃ vā bhikkhūnaṃ dhammiṃ kathaṃ kareyyaṃ tvaṃ vā”ti.
     “Dubbacā kho, bhante, etarahi bhikkhū, dovacassakaraṇehi dhammehi samannāgatā, akkhamā, appadakkhiṇaggāhino anusāsaniṃ. Idhāhaṃ, bhante, addasaṃ bhaṇḍañca nāma bhikkhuṃ ānandassa saddhivihāriṃ abhijikañca nāma bhikkhuṃ anuruddhassa saddhivihāriṃ aññamaññaṃ sutena accāvadante– ‘ehi, bhikkhu, ko bahutaraṃ bhāsissati, ko sundarataraṃ bhāsissati, ko cirataraṃ bhāsissatī’”ti.
     Atha kho bhagavā aññataraṃ bhikkhuṃ āmantesi– “ehi tvaṃ, bhikkhu, mama vacanena bhaṇḍañca bhikkhuṃ ānandassa saddhivihāriṃ abhijikañca bhikkhuṃ anuruddhassa saddhivihāriṃ āmantehi– ‘satthā āyasmante āmantetī’”ti. “Evaṃ, bhante”ti kho so bhikkhu bhagavato paṭissutvā yena te bhikkhū tenupasaṅkami; upasaṅkamitvā te bhikkhū etadavoca– “satthā āyasmante āmantetī”ti.
     “Evamāvuso”ti kho te bhikkhū tassa bhikkhuno paṭissutvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho te bhikkhū bhagavā etadavoca– “saccaṃ kira tumhe, bhikkhave, aññamaññaṃ sutena accāvadatha– ‘ehi, bhikkhu, ko bahutaraṃ bhāsissati, ko sundarataraṃ bhāsissati, ko cirataraṃ bhāsissatī’”ti? “Evaṃ, bhante”. “Kiṃ nu kho me tumhe, bhikkhave, evaṃ dhammaṃ desitaṃ ājānātha– ‘etha tumhe, bhikkhave, aññamaññaṃ sutena accāvadatha– ehi, bhikkhu, ko bahutaraṃ bhāsissati, ko sundarataraṃ bhāsissati, ko cirataraṃ bhāsissatī’”ti? “No hetaṃ, bhante”. “No ce kira me tumhe, bhikkhave, evaṃ dhammaṃ desitaṃ ājānātha, atha kiṃ carahi tumhe, moghapurisā, kiṃ jānantā kiṃ passantā evaṃ svākkhāte dhammavinaye pabbajitā samānā aññamaññaṃ sutena accāvadatha– ‘ehi, bhikkhu, ko bahutaraṃ bhāsissati, ko sundarataraṃ bhāsissati, ko cirataraṃ bhāsissatī’”ti.
     Atha kho te bhikkhū bhagavato pādesu sirasā nipatitvā bhagavantaṃ etadavocuṃ– “accayo no, bhante, accagamā, yathābāle yathāmūḷhe yathā-akusale, ye mayaṃ evaṃ svākkhāte dhammavinaye pabbajitā samānā aññamaññaṃ sutena accāvadimha– ‘ehi, bhikkhu, ko bahutaraṃ bhāsissati ko sundarataraṃ bhāsissati, ko cirataraṃ bhāsissatī’ti. Tesaṃ no, bhante, bhagavā accayaṃ accayato paṭiggaṇhātu āyatiṃ saṃvarāyā”ti.
     “Taggha tumhe, bhikkhave, accayo accagamā yathābāle yathāmūḷhe yathā-akusale, ye tumhe evaṃ svākkhāte dhammavinaye pabbajitā samānā aññamaññaṃ sutena accāvadittha– ‘ehi, bhikkhu, ko bahutaraṃ bhāsissati, ko sundarataraṃ bhāsissati, ko cirataraṃ bhāsissatī’ti. Yato ca kho tumhe, bhikkhave, accayaṃ accayato disvā yathādhammaṃ paṭikarotha, taṃ vo mayaṃ paṭiggaṇhāma. Vuddhi hesā, bhikkhave, ariyassa vinaye yo accayaṃ accayato disvā yathādhammaṃ paṭikaroti āyatiñca saṃvaraṃ āpajjatī”ti. Chaṭṭhaṃ.


SN.16.7

SN.16.7. Dutiya-ovādasuttaṃ
     150. Rājagahe viharati veḷuvane. Atha kho āyasmā mahākassapo yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinnaṃ kho āyasmantaṃ mahākassapaṃ bhagavā etadavoca– “ovada, kassapa, bhikkhū; karohi, kassapa, bhikkhūnaṃ dhammiṃ kathaṃ. Ahaṃ vā, kassapa bhikkhū ovadeyyaṃ tvaṃ vā; ahaṃ vā bhikkhūnaṃ dhammiṃ kathaṃ kareyyaṃ tvaṃ vā”ti.
     “Dubbacā kho, bhante, etarahi bhikkhū, dovacassakaraṇehi dhammehi samannāgatā akkhamā appadakkhiṇaggāhino anusāsaniṃ. Yassa kassaci, bhante, saddhā natthi kusalesu dhammesu, hirī natthi kusalesu dhammesu, ottappaṃ natthi kusalesu dhammesu, vīriyaṃ natthi kusalesu dhammesu, paññā natthi kusalesu dhammesu, tassa yā ratti vā divaso vā āgacchati, hāniyeva pāṭikaṅkhā kusalesu dhammesu, no vuddhi.
     “Seyyathāpi, bhante, kāḷapakkhe candassa yā ratti vā divaso vā āgacchati, hāyateva vaṇṇena, hāyati maṇḍalena, hāyati ābhāya, hāyati ārohapariṇāhena. Evameva kho, bhante, yassa kassaci saddhā natthi kusalesu dhammesu …pe… hirī natthi… ottappaṃ natthi vīriyaṃ natthi… paññā natthi… kusalesu dhammesu tassa yā ratti vā divaso vā āgacchati, hāniyeva pāṭikaṅkhā kusalesu dhammesu, no vuddhi.
     “‘Assaddho purisapuggalo’ti, bhante, parihānametaṃ; ‘ahiriko purisapuggalo’ti, bhante, parihānametaṃ; ‘anottappī purisapuggalo’ti, bhante, parihānametaṃ; ‘kusīto purisapuggalo’ti, bhante, parihānametaṃ; ‘duppañño purisapuggalo’ti, bhante, parihānametaṃ; ‘kodhano purisapuggalo’ti, bhante, parihānametaṃ; ‘upanāhī purisapuggalo’ti, bhante, parihānametaṃ; ‘na santi bhikkhū ovādakā’ti, bhante, parihānametaṃ.
     “Yassa kassaci, bhante, saddhā atthi kusalesu dhammesu, hirī atthi kusalesu dhammesu, ottappaṃ atthi kusalesu dhammesu, vīriyaṃ atthi kusalesu dhammesu, paññā atthi kusalesu dhammesu, tassa yā ratti vā divaso vā āgacchati, vuddhiyeva pāṭikaṅkhā kusalesu dhammesu, no parihāni.
     “Seyyathāpi, bhante, juṇhapakkhe candassa yā ratti vā divaso vā āgacchati, vaḍḍhateva vaṇṇena, vaḍḍhati maṇḍalena vaḍḍhati ābhāya, vaḍḍhati ārohapariṇāhena. Evameva kho, bhante, yassa kassaci saddhā atthi kusalesu dhammesu… hirī atthi …pe… ottappaṃ atthi… vīriyaṃ atthi… paññā atthi kusalesu dhammesu tassa yā ratti vā divaso vā āgacchati, vuddhiyeva pāṭikaṅkhā kusalesu dhammesu, no parihāni.
     “‘Saddho purisapuggalo’ti, bhante, aparihānametaṃ; ‘hirimā purisapuggalo’ti, bhante, aparihānametaṃ; ‘ottappī purisapuggalo’ti, bhante, aparihānametaṃ; ‘āraddhavīriyo purisapuggalo’ti, bhante, aparihānametaṃ; ‘paññavā purisapuggalo’ti, bhante, aparihānametaṃ; ‘akkodhano purisapuggalo’ti, bhante, aparihānametaṃ; ‘anupanāhī purisapuggalo’ti, bhante, aparihānametaṃ; ‘santi bhikkhū ovādakā’ti, bhante, aparihānametan”ti.
     “Sādhu sādhu, kassapa. Yassa kassaci, kassapa, saddhā natthi kusalesu dhammesu …pe… hirī natthi… ottappaṃ natthi… vīriyaṃ natthi… paññā natthi kusalesu dhammesu tassa yā ratti vā divaso vā āgacchati, hāniyeva pāṭikaṅkhā kusalesu dhammesu, no vuddhi.
     “Seyyathāpi, kassapa, kāḷapakkhe candassa yā ratti vā divaso vā āgacchati, hāyateva vaṇṇena …pe… hāyati ārohapariṇāhena. Evameva kho, kassapa, yassa kassaci saddhā natthi kusalesu dhammesu …pe… hirī natthi… ottappaṃ natthi… vīriyaṃ natthi… paññā natthi kusalesu dhammesu tassa yā ratti vā divaso vā āgacchati, hāniyeva pāṭikaṅkhā kusalesu dhammesu, no vuddhi. ‘Assaddho purisapuggalo’ti, kassapa, parihānametaṃ ahiriko …pe… anottappī… kusīto… duppañño… kodhano… ‘upanāhī purisapuggalo’ti, kassapa, parihānametaṃ; ‘na santi bhikkhū ovādakā’ti, kassapa, parihānametaṃ.
     “Yassa kassaci, kassapa, saddhā atthi kusalesu dhammesu …pe… hirī atthi… ottappaṃ atthi… vīriyaṃ atthi… paññā atthi kusalesu dhammesu tassa yā ratti vā divaso vā āgacchati, vuddhiyeva pāṭikaṅkhā kusalesu dhammesu, no parihāni.
     “Seyyathāpi, kassapa, juṇhapakkhe candassa yā ratti vā divaso vā āgacchati, vaḍḍhateva vaṇṇena, vaḍḍhati maṇḍalena, vaḍḍhati ābhāya, vaḍḍhati ārohapariṇāhena. Evameva kho, kassapa, yassa kassaci saddhā atthi kusalesu dhammesu hirī atthi… ottappaṃ atthi… vīriyaṃ atthi… paññā atthi kusalesu dhammesu tassa yā ratti vā divaso vā āgacchati, vuddhiyeva pāṭikaṅkhā kusalesu dhammesu, no parihāni.
     “‘Saddho purisapuggalo’ti, kassapa, aparihānametaṃ; hirimā …pe… ottappī… āraddhavīriyo… paññavā… akkodhano… ‘anupanāhī purisapuggalo’ti, kassapa, aparihānametaṃ; ‘santi bhikkhū ovādakā’ti, kassapa, aparihānametan”ti. Sattamaṃ.


SN.16.8

SN.16.8. Tatiya-ovādasuttaṃ
     151. Rājagahe kalandakanivāpe. Atha kho āyasmā mahākassapo yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ mahākassapaṃ bhagavā etadavoca– “ovada, kassapa, bhikkhū; karohi, kassapa, bhikkhūnaṃ dhammiṃ kathaṃ. Ahaṃ vā, kassapa, bhikkhūnaṃ ovadeyyaṃ tvaṃ vā; ahaṃ vā bhikkhūnaṃ dhammiṃ kathaṃ kareyyaṃ tvaṃ vā”ti.
     “Dubbacā kho, bhante, etarahi bhikkhū, dovacassakaraṇehi dhammehi samannāgatā, akkhamā, appadakkhiṇaggāhino anusāsanīn”ti. “Tathā hi pana, kassapa, pubbe therā bhikkhū āraññikā ceva ahesuṃ āraññikattassa ca vaṇṇavādino, piṇḍapātikā ceva ahesuṃ piṇḍapātikattassa ca vaṇṇavādino paṃsukūlikā ceva ahesuṃ paṃsukūlikattassa ca vaṇṇavādino, tecīvarikā ceva ahesuṃ tecīvarikattassa ca vaṇṇavādino, appicchā ceva ahesuṃ appicchatāya ca vaṇṇavādino, santuṭṭhā ceva ahesuṃ santuṭṭhiyā ca vaṇṇavādino, pavivittā ceva ahesuṃ pavivekassa ca vaṇṇavādino, asaṃsaṭṭhā ceva ahesuṃ asaṃsaggassa ca vaṇṇavādino, āraddhavīriyā ceva ahesuṃ vīriyārambhassa ca vaṇṇavādino.
     “Tatra yo hoti bhikkhu āraññiko ceva āraññikattassa ca vaṇṇavādī, piṇḍapātiko ceva piṇḍapātikattassa ca vaṇṇavādī, paṃsukūliko ceva paṃsukūlikattassa ca vaṇṇavādī, tecīvariko ceva tecīvarikattassa ca vaṇṇavādī, appiccho ceva appicchatāya ca vaṇṇavādī, santuṭṭho ceva santuṭṭhiyā ca vaṇṇavādī, pavivitto ceva pavivekassa ca vaṇṇavādī, asaṃsaṭṭho ceva asaṃsaggassa ca vaṇṇavādī, āraddhavīriyo ceva vīriyārambhassa ca vaṇṇavādī, taṃ therā bhikkhū āsanena nimantenti– ‘ehi, bhikkhu, ko nāmāyaṃ bhikkhu, bhaddako vatāyaṃ bhikkhu, sikkhākāmo vatāyaṃ bhikkhu; ehi, bhikkhu, idaṃ āsanaṃ nisīdāhī’”ti.
     “Tatra, kassapa, navānaṃ bhikkhūnaṃ evaṃ hoti– ‘yo kira so hoti bhikkhu āraññiko ceva āraññikattassa ca vaṇṇavādī, piṇḍapātiko ceva …pe… paṃsukūliko ceva… tecīvariko ceva… appiccho ceva… santuṭṭho ceva… pavivitto ceva… asaṃsaṭṭho ceva… āraddhavīriyo ceva vīriyārambhassa ca vaṇṇavādī, taṃ therā bhikkhū āsanena nimantenti– ehi, bhikkhu, ko nāmāyaṃ bhikkhu, bhaddako vatāyaṃ bhikkhu, sikkhākāmo vatāyaṃ bhikkhu; ehi, bhikkhu, idaṃ āsanaṃ nisīdāhī’ti. Te tathattāya paṭipajjanti; tesaṃ taṃ hoti dīgharattaṃ hitāya sukhāya.
     “Etarahi pana, kassapa, therā bhikkhū na ceva āraññikā na ca āraññikattassa vaṇṇavādino, na ceva piṇḍapātikā na ca piṇḍapātikattassa vaṇṇavādino, na ceva paṃsukūlikā na ca paṃsukūlikattassa vaṇṇavādino, na ceva tecīvarikā na ca tecīvarikattassa vaṇṇavādino, na ceva appicchā na ca appicchatāya vaṇṇavādino, na ceva santuṭṭhā na ca santuṭṭhiyā vaṇṇavādino, na ceva pavivittā na ca pavivekassa vaṇṇavādino, na ceva asaṃsaṭṭhā na ca asaṃsaggassa vaṇṇavādino na ceva āraddhavīriyā na ca vīriyārambhassa vaṇṇavādino.
     “Tatra yo hoti bhikkhu ñāto yasassī lābhī cīvara-piṇḍapāta-senāsanagilānappaccayabhesajjaparikkhārānaṃ taṃ therā bhikkhū āsanena nimantenti– ‘ehi, bhikkhu, ko nāmāyaṃ bhikkhu, bhaddako vatāyaṃ bhikkhu, sabrahmacārikāmo vatāyaṃ bhikkhu; ehi, bhikkhu, idaṃ āsanaṃ nisīdāhī’”ti.
     “Tatra, kassapa, navānaṃ bhikkhūnaṃ evaṃ hoti– ‘yo kira so hoti bhikkhu ñāto yasassī lābhī cīvara-piṇḍapāta-senāsana-gilānappaccayabhesajjaparikkhārānaṃ taṃ therā bhikkhū āsanena nimantenti– ehi, bhikkhu, ko nāmāyaṃ bhikkhu, bhaddako vatāyaṃ bhikkhu, sabrahmacārikāmo vatāyaṃ bhikkhu; ehi, bhikkhu, idaṃ āsanaṃ nisīdāhī’ti. Te tathattāya paṭipajjanti. Tesaṃ taṃ hoti dīgharattaṃ ahitāya dukkhāya. Yañhi taṃ, kassapa, sammā vadamāno vadeyya– ‘upaddutā brahmacārī brahmacārūpaddavena abhipatthanā brahmacārī brahmacāri-abhipatthanenā’ti, etarahi taṃ, kassapa, sammā vadamāno vadeyya– ‘upaddutā brahmacārī brahmacārūpaddavena abhipatthanā brahmacārī brahmacāri-abhipatthanenā’”ti. Aṭṭhamaṃ.


SN.16.9

SN.16.9. Jhānābhiññasuttaṃ
     152. Sāvatthiyaṃ viharati …pe… “ahaṃ, bhikkhave, yāvadeva ākaṅkhāmi vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharāmi. Kassapopi bhikkhave, yāvadeva ākaṅkhati vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati”.
     “Ahaṃ bhikkhave, yāvadeva ākaṅkhāmi vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharāmi. Kassapopi, bhikkhave, yāvadeva ākaṅkhati vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati.
     “Ahaṃ, bhikkhave, yāvadeva ākaṅkhāmi pītiyā ca virāgā upekkhako ca viharāmi sato ca sampajāno sukhañca kāyena paṭisaṃvedemi, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharāmi. Kassapopi, bhikkhave, yāvadeva ākaṅkhati pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati.
     “Ahaṃ, bhikkhave, yāvadeva ākaṅkhāmi sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharāmi. Kassapopi, bhikkhave, yāvadeva ākaṅkhati sukhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharati.
     “Ahaṃ, bhikkhave, yāvadeva ākaṅkhāmi sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ananto ākāsoti ākāsānañcāyatanaṃ upasampajja viharāmi. Kassapopi bhikkhave, yāvadeva ākaṅkhati sabbaso rūpasaññānaṃ samatikkamā …pe… ākāsānañcāyatanaṃ upasampajja viharati.
     “Ahaṃ, bhikkhave, yāvadeva ākaṅkhāmi sabbaso ākāsānañcāyatanaṃ samatikkamma anantaṃ viññāṇanti viññāṇañcāyatanaṃ upasampajja viharāmi. Kassapopi bhikkhave, yāvadeva ākaṅkhati sabbaso ākāsānañcāyatanaṃ samatikkamma anantaṃ viññāṇanti viññāṇañcāyatanaṃ upasampajja viharati.
     “Ahaṃ, bhikkhave, yāvadeva ākaṅkhāmi sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharāmi. Kassapopi, bhikkhave, yāvadeva ākaṅkhati …pe… ākiñcaññāyatanaṃ upasampajja viharati.
     “Ahaṃ, bhikkhave, yāvadeva ākaṅkhāmi sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharāmi. Kassapopi, bhikkhave, yāvadeva ākaṅkhati …pe… nevasaññānāsaññāyatanaṃ upasampajja viharati.
     “Ahaṃ, bhikkhave, yāvadeva ākaṅkhāmi sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharāmi. Kassapopi, bhikkhave …pe… saññāvedayitanirodhaṃ upasampajja viharati.
     “Ahaṃ bhikkhave, yāvadeva ākaṅkhāmi anekavihitaṃ iddhividhaṃ paccanubhomi ekopi hutvā bahudhā homi, bahudhāpi hutvā eko homi; āvibhāvaṃ, tirobhāvaṃ, tirokuṭṭaṃ, tiropākāraṃ, tiropabbataṃ, asajjamāno gacchāmi, seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ karomi, seyyathāpi udake; udakepi abhijjamāne gacchāmi, seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kamāmi, seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parimasāmi parimajjāmi; yāva brahmalokāpi kāyena vasaṃ vattemi. Kassapopi, bhikkhave, yāvadeva ākaṅkhati anekavihitaṃ iddhividhaṃ paccanubhoti …pe… yāva brahmalokāpi kāyena vasaṃ vatteti.
     “Ahaṃ, bhikkhave, yāvadeva ākaṅkhāmi dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇāmi, dibbe ca mānuse ca, ye dūre santike ca. Kassapopi, bhikkhave, yāvadeva ākaṅkhati dibbāya sotadhātuyā …pe… dūre santike ca.
     “Ahaṃ bhikkhave, yāvadeva ākaṅkhāmi parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānāmi– sarāgaṃ vā cittaṃ sarāgaṃ cittanti pajānāmi, vītarāgaṃ vā cittaṃ vītarāgaṃ cittanti pajānāmi, sadosaṃ vā cittaṃ …pe… vītadosaṃ vā cittaṃ… samohaṃ vā cittaṃ… vītamohaṃ vā cittaṃ… saṃkhittaṃ vā cittaṃ… vikkhittaṃ vā cittaṃ… mahaggataṃ vā cittaṃ… amahaggataṃ vā cittaṃ… sa-uttaraṃ vā cittaṃ… anuttaraṃ vā cittaṃ… samāhitaṃ vā cittaṃ… asamāhitaṃ vā cittaṃ… vimuttaṃ vā cittaṃ… avimuttaṃ vā cittaṃ avimuttaṃ cittanti pajānāmi. Kassapopi, bhikkhave, yāvadeva ākaṅkhati parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānāti– sarāgaṃ vā cittaṃ sarāgaṃ cittanti pajānāti …pe… avimuttaṃ vā cittaṃ avimuttaṃ cittanti pajānāti.
     “Ahaṃ, bhikkhave, yāvadeva ākaṅkhāmi anekavihitaṃ pubbenivāsaṃ anussarāmi, seyyathidaṃ – ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi, anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarāmi. Kassapopi, bhikkhave, yāvadeva ākaṅkhati anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     “Ahaṃ, bhikkhave, yāvadeva ākaṅkhāmi dibbena cakkhunā visuddhena atikkantamānusakena satte passāmi cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāmi– ‘ime vata, bhonto, sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā; te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā, ime vā pana, bhonto, sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā; te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passāmi cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāmi. Kassapopi, bhikkhave, yāvadeva ākaṅkhati dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne …pe… yathākammūpage satte pajānāti.
     “Ahaṃ, bhikkhave, āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharāmi. Kassapopi, bhikkhave, āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī”ti. Navamaṃ.


SN.16.10

SN.16.10. Upassayasuttaṃ
     153. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā mahākassapo sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmā ānando pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yenāyasmā mahākassapo tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahākassapaṃ etadavoca– “āyāma, bhante kassapa, yena aññataro bhikkhunupassayo tenupasaṅkamissāmā”ti. “Gaccha tvaṃ, āvuso ānanda, bahukicco tvaṃ bahukaraṇīyo”ti. Dutiyampi kho āyasmā ānando āyasmantaṃ mahākassapaṃ etadavoca– “āyāma, bhante kassapa, yena aññataro bhikkhunupassayo tenupasaṅkamissāmā”ti. “Gaccha tvaṃ, āvuso ānanda, bahukicco tvaṃ bahukaraṇīyo”ti. Tatiyampi kho āyasmā ānando āyasmantaṃ mahākassapaṃ etadavoca– “āyāma, bhante kassapa, yena aññataro bhikkhunupassayo tenupasaṅkamissāmā”ti.
     Atha kho āyasmā mahākassapo pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya āyasmatā ānandena pacchāsamaṇena yena aññataro bhikkhunupassayo tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho sambahulā bhikkhuniyo yenāyasmā mahākassapo tenupasaṅkamiṃsu; upasaṅkamitvā āyasmantaṃ mahākassapaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho tā bhikkhuniyo āyasmā mahākassapo dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi. Atha kho āyasmā mahākassapo tā bhikkhuniyo dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā uṭṭhāyāsanā pakkāmi.
     Atha kho thullatissā bhikkhunī anattamanā anattamanavācaṃ nicchāresi– “kiṃ pana ayyo mahākassapo, ayyassa ānandassa vedehamunino sammukhā dhammaṃ bhāsitabbaṃ maññati? Seyyathāpi nāma sūcivāṇijako sūcikārassa santike sūciṃ vikketabbaṃ maññeyya; evameva ayyo mahākassapo ayyassa ānandassa vedehamunino sammukhā dhammaṃ bhāsitabbaṃ maññatī”ti.
     Assosi kho āyasmā mahākassapo thullatissāya bhikkhuniyā imaṃ vācaṃ bhāsamānāya. Atha kho āyasmā mahākassapo āyasmantaṃ ānandaṃ etadavoca– “kiṃ nu kho, āvuso ānanda, ahaṃ sūcivāṇijako, tvaṃ sūcikāro; udāhu ahaṃ sūcikāro, tvaṃ sūcivāṇijako”ti? “Khama bhante kassapa, bālo mātugāmo”ti. “Āgamehi tvaṃ, āvuso ānanda, mā te saṅgho uttari upaparikkhi”.
     “Taṃ kiṃ maññasi, āvuso ānanda, api nu tvaṃ bhagavato sammukhā bhikkhusaṅghe upanīto – ‘ahaṃ, bhikkhave, yāvadeva ākaṅkhāmi vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharāmi. Ānandopi, bhikkhave, yāvadeva ākaṅkhati vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharatī’”ti? “No hetaṃ, bhante”.
     “Ahaṃ kho, āvuso, bhagavato sammukhā bhikkhusaṅghe upanīto– ‘ahaṃ, bhikkhave, yāvadeva ākaṅkhāmi vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharāmi. Kassapopi, bhikkhave, yāvadeva ākaṅkhati vivicceva kāmehi vivicca akusalehi dhammehi …pe… paṭhamaṃ jhānaṃ upasampajja viharatī’ti …pe… (navannaṃ anupubbavihārasamāpattīnaṃ pañcannañca abhiññānaṃ evaṃ vitthāro veditabbo.)
     “Taṃ kiṃ maññasi, āvuso ānanda, api nu tvaṃ bhagavato sammukhā bhikkhusaṅghe upanīto– ‘ahaṃ, bhikkhave, āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharāmi. Ānandopi, bhikkhave, āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī’”ti? “No hetaṃ, bhante”.
     “Ahaṃ kho, āvuso, bhagavato sammukhā bhikkhusaṅghe upanīto– ‘ahaṃ, bhikkhave, āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharāmi. Kassapopi, bhikkhave, āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī’”ti.
     “Sattaratanaṃ vā, āvuso, nāgaṃ aḍḍhaṭṭhamaratanaṃ vā tālapattikāya chādetabbaṃ maññeyya, yo me cha abhiññā chādetabbaṃ maññeyyā”ti.
     Cavittha ca pana thullatissā bhikkhunī brahmacariyamhāti. Dasamaṃ.


SN.16.11

SN.16.11. Cīvarasuttaṃ
     154. Ekaṃ samayaṃ āyasmā mahākassapo rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena āyasmā ānando dakkhiṇagirismiṃ cārikaṃ carati mahatā bhikkhusaṅghena saddhiṃ.
     Tena kho pana samayena āyasmato ānandassa tiṃsamattā saddhivihārino bhikkhū sikkhaṃ paccakkhāya hīnāyāvattā bhavanti yebhuyyena kumārabhūtā. Atha kho āyasmā ānando dakkhiṇagirismiṃ yathābhirantaṃ cārikaṃ caritvā yena rājagahaṃ veḷuvanaṃ kalandakanivāpo yenāyasmā mahākassapo tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahākassapaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ ānandaṃ āyasmā mahākassapo etadavoca– “kati nu kho, āvuso ānanda, atthavase paṭicca bhagavatā kulesu tikabhojanaṃ paññattan”ti?
     “Tayo kho, bhante kassapa, atthavase paṭicca bhagavatā kulesu tikabhojanaṃ paññattaṃ– dummaṅkūnaṃ puggalānaṃ niggahāya pesalānaṃ bhikkhūnaṃ phāsuvihārāya, mā pāpicchā pakkhaṃ nissāya saṅghaṃ bhindeyyuṃ, kulānuddayatāya ca. Ime kho, bhante kassapa, tayo atthavase paṭicca bhagavatā kulesu tikabhojanaṃ paññattan”ti.
     “Atha kiñcarahi tvaṃ, āvuso ānanda, imehi navehi bhikkhūhi indriyesu aguttadvārehi bhojane amattaññūhi jāgariyaṃ ananuyuttehi saddhiṃ cārikaṃ carasi? Sassaghātaṃ maññe carasi, kulūpaghātaṃ maññe carasi. Olujjati kho te, āvuso ānanda, parisā; palujjanti kho te, āvuso, navappāyā. Na vāyaṃ kumārako mattamaññāsī”ti.
     “Api me, bhante kassapa, sirasmiṃ palitāni jātāni. Atha ca pana mayaṃ ajjāpi āyasmato mahākassapassa kumārakavādā na muccāmā”ti. “Tathā hi pana tvaṃ, āvuso ānanda, imehi navehi bhikkhūhi indriyesu aguttadvārehi bhojane amattaññūhi jāgariyaṃ ananuyuttehi saddhiṃ cārikaṃ carasi, sassaghātaṃ maññe carasi, kulūpaghātaṃ maññe carasi. Olujjati kho te, āvuso ānanda, parisā; palujjanti kho te, āvuso, navappāyā. Na vāyaṃ kumārako mattamaññāsī”ti.
     Assosi kho thullanandā bhikkhunī– “ayyena kira mahākassapena ayyo ānando vedehamuni kumārakavādena apasādito”ti.
     Atha kho thullanandā bhikkhunī anattamanā anattamanavācaṃ nicchāresi– “kiṃ pana ayyo mahākassapo aññatitthiyapubbo samāno ayyaṃ ānandaṃ vedehamuniṃ kumārakavādena apasādetabbaṃ maññatī”ti! Assosi kho āyasmā mahākassapo thullanandāya bhikkhuniyā imaṃ vācaṃ bhāsamānāya.
     Atha kho āyasmā mahākassapo āyasmantaṃ ānandaṃ etadavoca– “tagghāvuso ānanda, thullanandāya bhikkhuniyā sahasā appaṭisaṅkhā vācā bhāsitā. Yatvāhaṃ, āvuso, kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajito, nābhijānāmi aññaṃ satthāraṃ uddisitā, aññatra tena bhagavatā arahatā sammāsambuddhena. Pubbe me, āvuso, agārikabhūtassa sato etadahosi– ‘sambādho gharāvāso rajāpatho, abbhokāso pabbajjā. Nayidaṃ sukaraṃ agāraṃ ajjhāvasatā ekantaparipuṇṇaṃ ekantaparisuddhaṃ saṅkhalikhitaṃ brahmacariyaṃ carituṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti. So khvāhaṃ, āvuso, aparena samayena paṭapilotikānaṃ saṅghāṭiṃ kāretvā ye loke arahanto te uddissa kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajiṃ.
     So evaṃ pabbajito samāno addhānamaggappaṭipanno addasaṃ bhagavantaṃ antarā ca rājagahaṃ antarā ca nāḷandaṃ bahuputte cetiye nisinnaṃ. Disvāna me etadahosi– ‘satthārañca vatāhaṃ passeyyaṃ, bhagavantameva passeyyaṃ; sugatañca vatāhaṃ passeyyaṃ, bhagavantameva passeyyaṃ; sammāsambuddhañca vatāhaṃ passeyyaṃ; bhagavantameva passeyyan’ti. So khvāhaṃ, āvuso, tattheva bhagavato pādesu sirasā nipatitvā bhagavantaṃ etadavocaṃ– ‘satthā me, bhante, bhagavā, sāvakohamasmi; satthā me, bhante, bhagavā, sāvakohamasmī’ti Evaṃ vutte maṃ, āvuso, bhagavā etadavoca– ‘yo kho, kassapa, evaṃ sabbacetasā samannāgataṃ sāvakaṃ ajānaññeva vadeyya jānāmīti, apassaññeva vadeyya passāmīti, muddhāpi tassa vipateyya. Ahaṃ kho pana, kassapa, jānaññeva vadāmi jānāmīti, passaññeva vadāmi passāmī’ti.
     Tasmātiha te, kassapa, evaṃ sikkhitabbaṃ– ‘tibbaṃ me hirottappaṃ paccupaṭṭhitaṃ bhavissati theresu navesu majjhimesū’ti. Evañhi te, kassapa, sikkhitabbaṃ.
     Tasmātiha te, kassapa, evaṃ sikkhitabbaṃ– ‘yaṃ kiñci dhammaṃ suṇissāmi kusalūpasaṃhitaṃ sabbaṃ taṃ aṭṭhiṃ katvā manasi karitvā sabbacetasā samannāharitvā ohitasoto dhammaṃ suṇissāmī’ti. Evañhi te, kassapa, sikkhitabbaṃ.
     Tasmātiha te, kassapa, evaṃ sikkhitabbaṃ– ‘sātasahagatā ca me kāyagatāsati na vijahissatī’ti. Evañhi te, kassapa, sikkhitabbanti.
     “Atha kho maṃ, āvuso, bhagavā iminā ovādena ovaditvā uṭṭhāyāsanā pakkāmi. Sattāhameva khvāhaṃ, āvuso, saraṇo raṭṭhapiṇḍaṃ bhuñjiṃ”. Aṭṭhamiyā aññā udapādi.
     “Atha kho, āvuso, bhagavā maggā okkamma yena aññataraṃ rukkhamūlaṃ tenupasaṅkami. Atha khvāhaṃ, āvuso, paṭapilotikānaṃ saṅghāṭiṃ catugguṇaṃ paññapetvā bhagavantaṃ etadavocaṃ– ‘idha, bhante, bhagavā nisīdatu, yaṃ mamassa dīgharattaṃ hitāya sukhāyā’ti. Nisīdi kho, āvuso, bhagavā paññatte āsane. Nisajja kho maṃ, āvuso, bhagavā etadavoca– ‘mudukā kho tyāyaṃ, kassapa, paṭapilotikānaṃ saṅghāṭī’ti. ‘Paṭiggaṇhātu me, bhante, bhagavā paṭapilotikānaṃ saṅghāṭiṃ anukampaṃ upādāyā’ti. ‘Dhāressasi pana me tvaṃ, kassapa, sāṇāni paṃsukūlāni nibbasanānī’ti. ‘Dhāressāmahaṃ, bhante, bhagavato sāṇāni paṃsukūlāni nibbasanānī’ti. “So khvāhaṃ, āvuso, paṭapilotikānaṃ saṅghāṭiṃ bhagavato pādāsiṃ. Ahaṃ pana bhagavato sāṇāni paṃsukūlāni nibbasanāni paṭipajjiṃ”.
     “Yañhi taṃ, āvuso, sammā vadamāno vadeyya– ‘bhagavato putto oraso mukhato jāto dhammajo dhammanimmito dhammadāyādo, paṭiggahitāni sāṇāni paṃsukūlāni nibbasanānī’ti, mamaṃ taṃ sammā vadamāno vadeyya– ‘bhagavato putto oraso mukhato jāto dhammajo dhammanimmito dhammadāyādo, paṭiggahitāni sāṇāni paṃsukūlāni nibbasanānī’”ti.
     “Ahaṃ kho, āvuso, yāvadeva ākaṅkhāmi vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharāmi. Ahaṃ kho, āvuso, yāvade ākaṅkhāmi …pe… (navannaṃ anupubbavihārasamāpattinaṃ pañcannañca abhiññānaṃ evaṃ vitthāro veditabbo)
     “Ahaṃ kho, āvuso, āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharāmi; sattaratanaṃ vā, āvuso, nāgaṃ aḍḍhaṭṭhamaratanaṃ vā tālapattikāya chādetabbaṃ maññeyya, yo me cha abhiññā chādetabbaṃ maññeyyā”ti.
     Cavittha ca pana thullanandā bhikkhunī brahmacariyamhāti. Ekādasamaṃ.


SN.16.12

SN.16.12. Paraṃmaraṇasuttaṃ
     155. Ekaṃ samayaṃ āyasmā ca mahākassapo āyasmā ca sāriputto bārāṇasiyaṃ viharanti isipatane migadāye. Atha kho āyasmā sāriputto sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā mahākassapo tenupasaṅkami; upasaṅkamitvā āyasmatā mahākassapena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ mahākassapaṃ etadavoca– “kiṃ nu kho, āvuso kassapa, hoti tathāgato paraṃ maraṇā”ti? “Abyākataṃ kho etaṃ, āvuso, bhagavatā– ‘hoti tathāgato paraṃ maraṇā’”ti. “Kiṃ panāvuso, na hoti tathāgato paraṃ maraṇā”ti? “Evampi kho, āvuso, abyākataṃ bhagavatā– ‘na hoti tathāgato paraṃ maraṇā’”ti. “Kiṃ nu kho, āvuso, hoti ca na ca hoti tathāgato paraṃ maraṇā”ti? “Abyākataṃ kho etaṃ, āvuso, bhagavatā– ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’”ti. “Kiṃ panāvuso, neva hoti, na na hoti tathāgato paraṃ maraṇā”ti? “Evampi kho, āvuso, abyākataṃ bhagavatā– ‘neva hoti na na hoti tathāgato paraṃ maraṇā’”ti. “Kasmā cetaṃ, āvuso abyākataṃ bhagavatā”ti? “Na hetaṃ, āvuso, atthasaṃhitaṃ nādibrahmacariyakaṃ na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati. Tasmā taṃ abyākataṃ bhagavatā”ti.
     “Atha kiñcarahāvuso, byākataṃ bhagavatā”ti? “Idaṃ ‘dukkhan’ti kho āvuso, byākataṃ bhagavatā; ayaṃ ‘dukkhasamudayo’ti byākataṃ bhagavatā; ayaṃ ‘dukkhanirodho’ti byākataṃ bhagavatā; ayaṃ ‘dukkhanirodhagāminī paṭipadā’ti byākataṃ bhagavatā”ti. “Kasmā cetaṃ, āvuso, byākataṃ bhagavatā”ti? “Etañhi, āvuso, atthasaṃhitaṃ etaṃ ādibrahmacariyakaṃ etaṃ nibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Tasmā taṃ byākataṃ bhagavatā”ti. Dvādasamaṃ.


SN.16.13

SN.16.13. Saddhammappatirūpakasuttaṃ
     156. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmā mahākassapo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā mahākassapo bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu ko paccayo, yena pubbe appatarāni ceva sikkhāpadāni ahesuṃ bahutarā ca bhikkhū aññāya saṇṭhahiṃsu? Ko pana, bhante, hetu ko paccayo, yenetarahi bahutarāni ceva sikkhāpadāni appatarā ca bhikkhū aññāya saṇṭhahantī”ti? “Evañcetaṃ, kassapa, hoti sattesu hāyamānesu saddhamme antaradhāyamāne, bahutarāni ceva sikkhāpadāni honti appatarā ca bhikkhū aññāya saṇṭhahanti. Na tāva, kassapa, saddhammassa antaradhānaṃ hoti yāva na saddhammappatirūpakaṃ loke uppajjati. Yato ca kho, kassapa, saddhammappatirūpakaṃ loke uppajjati, atha saddhammassa antaradhānaṃ hoti”.
     “Seyyathāpi, kassapa, na tāva jātarūpassa antaradhānaṃ hoti yāva na jātarūpappatirūpakaṃ loke uppajjati. Yato ca kho, kassapa, jātarūpappatirūpakaṃ loke uppajjati, atha jātarūpassa antaradhānaṃ hoti. Evameva kho, kassapa, na tāva saddhammassa antaradhānaṃ hoti yāva na saddhammappatirūpakaṃ loke uppajjati. Yato ca kho, kassapa, saddhammappatirūpakaṃ loke uppajjati, atha saddhammassa antaradhānaṃ hoti.
     “Na kho, kassapa, pathavīdhātu saddhammaṃ antaradhāpeti, na āpodhātu saddhammaṃ antaradhāpeti, na tejodhātu saddhammaṃ antaradhāpeti, na vāyodhātu saddhammaṃ antaradhāpeti; atha kho idheva te uppajjanti moghapurisā ye imaṃ saddhammaṃ antaradhāpenti. Seyyathāpi, kassapa, nāvā ādikeneva opilavati; na kho, kassapa, evaṃ saddhammassa antaradhānaṃ hoti.
     “Pañca khome, kassapa, okkamaniyā dhammā saddhammassa sammosāya antaradhānāya saṃvattanti. Katame pañca? Idha, kassapa, bhikkhū bhikkhuniyo upāsakā upāsikāyo satthari agāravā viharanti appatissā, dhamme agāravā viharanti appatissā, saṅghe agāravā viharanti appatissā, sikkhāya agāravā viharanti appatissā, samādhismiṃ agāravā viharanti appatissā– ime kho, kassapa, pañca okkamaniyā dhammā saddhammassa sammosāya antaradhānāya saṃvattanti.
     “Pañca khome, kassapa, dhammā saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattanti. Katame pañca? Idha, kassapa, bhikkhū bhikkhuniyo upāsakā upāsikāyo satthari sagāravā viharanti sappatissā, dhamme sagāravā viharanti sappatissā, saṅghe sagāravā viharanti sappatissā, sikkhāya sagāravā viharanti sappatissā, samādhismiṃ sagāravā viharanti sappatissā– ime kho, kassapa, pañca dhammā saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattantī”ti. Terasamaṃ.
     Kassapasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Santuṭṭhañca anottappī, candūpamaṃ kulūpakaṃ;
     Jiṇṇaṃ tayo ca ovādā, jhānābhiññā upassayaṃ.
     Cīvaraṃ paraṃmaraṇaṃ, saddhammappatirūpakanti.


SN.17.1

17.(6). Lābhasakkārasaṃyuttaṃ
1. Paṭhamavaggo
SN.17.1/(1). Dāruṇasuttaṃ
     157. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Dāruṇo, bhikkhave, lābhasakkārasiloko kaṭuko pharuso antarāyiko anuttarassa yogakkhemassa adhigamāya. Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘uppannaṃ lābhasakkārasilokaṃ pajahissāma, na ca no uppanno lābhasakkārasiloko cittaṃ pariyādāya ṭhassatī’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Paṭhamaṃ.


SN.17.2

SN.17.2/(2). Baḷisasuttaṃ
     158. Sāvatthiyaṃ viharati …pe… “dāruṇo, bhikkhave, lābhasakkārasiloko kaṭuko pharuso antarāyiko anuttarassa yogakkhemassa adhigamāya. Seyyathāpi, bhikkhave, bāḷisiko āmisagataṃ baḷisaṃ gambhīre udakarahade pakkhipeyya. Tamenaṃ aññataro āmisacakkhu maccho gileyya. Evañhi so, bhikkhave, maccho gilabaḷiso bāḷisikassa anayaṃ āpanno byasanaṃ āpanno yathākāmakaraṇīyo bāḷisikassa”.
     “Bāḷisikoti kho, bhikkhave, mārassetaṃ pāpimato adhivacanaṃ. Baḷisanti kho, bhikkhave lābhasakkārasilokassetaṃ adhivacanaṃ. Yo hi koci bhikkhave, bhikkhu uppannaṃ lābhasakkārasilokaṃ assādeti nikāmeti, ayaṃ vuccati, bhikkhave, bhikkhu gilabaḷiso mārassa anayaṃ āpanno byasanaṃ āpanno yathākāmakaraṇīyo pāpimato. Evaṃ dāruṇo kho, bhikkhave lābhasakkārasiloko kaṭuko pharuso antarāyiko anuttarassa yogakkhemassa adhigamāya. Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘uppannaṃ lābhasakkārasilokaṃ pajahissāma, na ca no uppanno lābhasakkārasiloko cittaṃ pariyādāya ṭhassatī’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Dutiyaṃ.


SN.17.3

SN.17.3/(3). Kummasuttaṃ
     159. Sāvatthiyaṃ viharati …pe… “dāruṇo bhikkhave, lābhasakkārasiloko …pe… adhigamāya. Bhūtapubbaṃ, bhikkhave, aññatarasmiṃ udakarahade mahākummakulaṃ ciranivāsi ahosi. Atha kho, bhikkhave, aññataro kummo aññataraṃ kummaṃ etadavoca– ‘mā kho tvaṃ, tāta kumma, etaṃ padesaṃ agamāsī’ti. Agamāsi kho, bhikkhave, so kummo taṃ padesaṃ. Tamenaṃ luddo papatāya vijjhi. Atha kho, bhikkhave, so kummo yena so kummo tenupasaṅkami. Addasā kho, bhikkhave, so kummo taṃ kummaṃ dūratova āgacchantaṃ. Disvāna taṃ kummaṃ etadavoca– ‘kacci tvaṃ, tāta kumma, na taṃ padesaṃ agamāsī’ti? ‘Agamāsiṃ khvāhaṃ, tāta kumma, taṃ padesan’ti. ‘Kacci panāsi, tāta kumma, akkhato anupahato’ti? ‘Akkhato khomhi, tāta kumma, anupahato, atthi ca me idaṃ suttakaṃ piṭṭhito piṭṭhito anubandhan’ti. ‘Tagghasi, tāta kumma, khato, taggha upahato. Etena hi te, tāta kumma, suttakena pitaro ca pitāmahā ca anayaṃ āpannā byasanaṃ āpannā. Gaccha dāni tvaṃ, tāta kumma, na dāni tvaṃ amhākan’”ti.
     “Luddoti kho, bhikkhave, mārassetaṃ pāpimato adhivacanaṃ. Papatāti kho, bhikkhave, lābhasakkārasilokassetaṃ adhivacanaṃ. Suttakanti kho, bhikkhave, nandirāgassetaṃ adhivacanaṃ. Yo hi koci, bhikkhave, bhikkhu uppannaṃ lābhasakkārasilokaṃ assādeti nikāmeti– ayaṃ vuccati, bhikkhave, bhikkhu giddho papatāya anayaṃ āpanno byasanaṃ āpanno yathākāmakaraṇīyo pāpimato. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko …pe… evañhi vo, bhikkhave, sikkhitabban”ti. Tatiyaṃ.


SN.17.4

SN.17.4/(4). Dīghalomikasuttaṃ
     160. Sāvatthiyaṃ viharati …pe… “dāruṇo, bhikkhave, lābhasakkārasiloko …pe… adhigamāya. Seyyathāpi, bhikkhave, dīghalomikā eḷakā kaṇṭakagahanaṃ paviseyya. Sā tatra tatra sajjeyya, tatra tatra gayheyya, tatra tatra bajjheyya, tatra tatra anayabyasanaṃ āpajjeyya. ‘Evameva kho, bhikkhave, idhekacco bhikkhu lābhasakkārasilokena abhibhūto pariyādiṇṇacitto pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya gāmaṃ vā nigamaṃ vā piṇḍāya pavisati. So tatra tatra sajjati, tatra tatra gayhati, tatra tatra bajjhati, tatra tatra anayabyasanaṃ āpajjati. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko …pe… evañhi vo, bhikkhave, sikkhitabban’”ti. Catutthaṃ.


SN.17.5

SN.17.5/(5). Mīḷhakasuttaṃ
     161. Sāvatthiyaṃ viharati …pe… “dāruṇo, bhikkhave, lābhasakkārasiloko …pe… adhigamāya. Seyyathāpi, bhikkhave, mīḷhakā gūthādī gūthapūrā puṇṇā gūthassa. Purato cassa mahāgūthapuñjo. Sā tena aññā mīḷhakā atimaññeyya– ‘ahamhi gūthādī gūthapūrā puṇṇā gūthassa, purato ca myāyaṃ mahāgūthapuñjo’ti. Evameva kho, bhikkhave, idhekacco bhikkhu lābhasakkārasilokena abhibhūto pariyādiṇṇacitto pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya gāmaṃ vā nigamaṃ vā piṇḍāya pavisati. So tattha bhuttāvī ca hoti yāvadattho, nimantito ca svātanāya, piṇḍapāto cassa pūro. So ārāmaṃ gantvā bhikkhugaṇassa majjhe vikatthati– ‘bhuttāvī camhi yāvadattho, nimantito camhi svātanāya, piṇḍapāto ca myāyaṃ pūro, lābhī camhi cīvara-piṇḍapāta-senāsana-gilānappaccaya-bhesajjaparikkhārānaṃ, ime panaññe bhikkhū appapuññā appesakkhā na lābhino cīvara-piṇḍapātasenāsana-gilānappaccaya-bhesajja-parikkhārānan’ti. So tena lābhasakkārasilokena abhibhūto pariyādiṇṇacitto aññe pesale bhikkhū atimaññati. Tañhi tassa, bhikkhave moghapurisassa hoti dīgharattaṃ ahitāya dukkhāya. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko …pe… evañhi vo bhikkhave, sikkhitabban”ti. Pañcamaṃ.


SN.17.6

SN.17.6/(6). Asanisuttaṃ
     162. Sāvatthiyaṃ viharati …pe… “dāruṇo, bhikkhave, lābhasakkārasiloko …pe… adhigamāya. Kaṃ, bhikkhave, asanivicakkaṃ āgacchatu, sekhaṃ appattamānasaṃ lābhasakkārasiloko anupāpuṇātu”.
     “Asanivicakkanti kho, bhikkhave, lābhasakkārasilokassetaṃ adhivacanaṃ. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko …pe… evañhi vo, bhikkhave, sikkhitabban”ti. Chaṭṭhaṃ.


SN.17.7

SN.17.7/(7). Diddhasuttaṃ
     163. Sāvatthiyaṃ viharati …pe… “dāruṇo bhikkhave, lābhasakkārasiloko …pe… adhigamāya. Kaṃ, bhikkhave, diddhagatena visallena sallena. Vijjhatu, sekhaṃ appattamānasaṃ lābhasakkārasiloko anupāpuṇātu”.
     “Sallanti kho, bhikkhave, lābhasakkārasilokassetaṃ adhivacanaṃ. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko …pe… evañhi vo, bhikkhave, sikkhitabban”ti. Sattamaṃ.


SN.17.8

SN.17.8/(8). Siṅgālasuttaṃ
     164. Sāvatthiyaṃ viharati …pe… “dāruṇo, bhikkhave, lābhasakkārasiloko …pe… adhigamāya. Assuttha no tumhe, bhikkhave, rattiyā paccūsasamayaṃ jarasiṅgālassa vassamānassā”ti? “Evaṃ, bhante”. “Eso kho, bhikkhave, jarasiṅgālo ukkaṇḍakena nāma rogajātena phuṭṭho neva bilagato ramati, na rukkhamūlagato ramati, na ajjhokāsagato ramati; yena yena gacchati, yattha yattha tiṭṭhati, yattha yattha nisīdati, yattha yattha nipajjati; tattha tattha anayabyasanaṃ āpajjati. Evameva kho, bhikkhave, idhekacco bhikkhu lābhasakkārasilokena abhibhūto pariyādiṇṇacitto neva suññāgāragato ramati, na rukkhamūlagato ramati, na ajjhokāsagato ramati; yena yena gacchati, yattha yattha tiṭṭhati, yattha yattha nisīdati, yattha yattha nipajjati; tattha tattha anayabyasanaṃ āpajjati. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko …pe… evañhi vo, bhikkhave, sikkhitabban”ti. Aṭṭhamaṃ.


SN.17.9

SN.17.9/(9). Verambhasuttaṃ
     165. Sāvatthiyaṃ viharati …pe… “dāruṇo, bhikkhave, lābhasakkārasiloko …pe… adhigamāya. Upari, bhikkhave, ākāse verambhā nāma vātā vāyanti. Tattha yo pakkhī gacchati tamenaṃ verambhā vātā khipanti. Tassa verambhavātakkhittassa aññeneva pādā gacchanti, aññena pakkhā gacchanti, aññena sīsaṃ gacchati, aññena kāyo gacchati. Evameva kho, bhikkhave, idhekacco bhikkhu lābhasakkārasilokena abhibhūto pariyādiṇṇacitto pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya gāmaṃ vā nigamaṃ vā piṇḍāya pavisati arakkhiteneva kāyena arakkhitāya vācāya arakkhitena cittena, anupaṭṭhitāya satiyā, asaṃvutehi indriyehi. So tattha passati mātugāmaṃ dunnivatthaṃ vā duppārutaṃ vā. Tassa mātugāmaṃ disvā dunnivatthaṃ vā duppārutaṃ vā rāgo cittaṃ anuddhaṃseti. So rāgānuddhaṃsitena cittena sikkhaṃ paccakkhāya hīnāyāvattati. Tassa aññe cīvaraṃ haranti, aññe pattaṃ haranti, aññe nisīdanaṃ haranti, aññe sūcigharaṃ haranti, verambhavātakkhittasseva sakuṇassa. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko …pe… evañhi vo, bhikkhave, sikkhitabban”ti. Navamaṃ.


SN.17.10

SN.17.10/(10). Sagāthakasuttaṃ
     166. Sāvatthiyaṃ viharati …pe… “dāruṇo, bhikkhave, lābhasakkārasiloko …pe… adhigamāya. Idhāhaṃ, bhikkhave, ekaccaṃ puggalaṃ passāmi sakkārena abhibhūtaṃ pariyādiṇṇacittaṃ, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannaṃ. Idha panāhaṃ, bhikkhave ekaccaṃ puggalaṃ passāmi asakkārena abhibhūtaṃ pariyādiṇṇacittaṃ, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannaṃ. Idha panāhaṃ, bhikkhave, ekaccaṃ puggalaṃ passāmi sakkārena ca asakkārena ca tadubhayena abhibhūtaṃ pariyādiṇṇacittaṃ, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannaṃ. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko …pe… evañhi vo, bhikkhave, sikkhitabban”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Yassa sakkariyamānassa, asakkārena cūbhayaṃ;
     Samādhi na vikampati, appamāṇavihārino.
     “Taṃ jhāyinaṃ sātatikaṃ, sukhumaṃ diṭṭhivipassakaṃ;
     Upādānakkhayārāmaṃ, āhu sappuriso itī”ti. Dasamaṃ.
     Paṭhamo vaggo.
     Tassuddānaṃ–
     Dāruṇo baḷisaṃ kummaṃ, dīghalomi ca mīḷhakaṃ;
     Asani diddhaṃ siṅgālaṃ, verambhena sagāthakanti.


SN.17.11

2. Dutiyavaggo
SN.17.11/(1). Suvaṇṇapātisuttaṃ
     167. Sāvatthiyaṃ viharati …pe… “dāruṇo, bhikkhave, lābhasakkārasiloko …pe… adhigamāya. Idhāhaṃ, bhikkhave, ekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘na cāyamāyasmā suvaṇṇapātiyāpi rūpiyacuṇṇaparipūrāya hetu sampajānamusā bhāseyyā’ti. Tamenaṃ passāmi aparena samayena lābhasakkārasilokena abhibhūtaṃ pariyādiṇṇacittaṃ sampajānamusā bhāsantaṃ. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko …pe… evañhi vo, bhikkhave, sikkhitabban”ti. Paṭhamaṃ.


SN.17.12

SN.17.12/(2). Rūpiyapātisuttaṃ
     168. Sāvatthiyaṃ viharati …pe… “dāruṇo, bhikkhave, lābhasakkārasiloko …pe… idhāhaṃ, bhikkhave, ekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘na cāyamāyasmā rūpiyapātiyāpi suvaṇṇacuṇṇaparipūrāya hetu sampajānamusā bhāseyyā’ti. Tamenaṃ passāmi aparena samayena lābhasakkārasilokena abhibhūtaṃ pariyādiṇṇacittaṃ sampajānamusā bhāsantaṃ. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko …pe… evañhi vo, bhikkhave, sikkhitabban”ti. Dutiyaṃ.


SN.17. 13-20

SN.17.13-20/(3- 10). Suvaṇṇanikkhasuttādi-aṭṭhakaṃ
     169. Sāvatthiyaṃ viharati …pe… “idhāhaṃ bhikkhave, ekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘na cāyamāyasmā suvaṇṇanikkhassāpi hetu …pe… suvaṇṇanikkhasatassāpi hetu… siṅgīnikkhassāpi hetu… siṅgīnikkhasatassāpi hetu… pathaviyāpi jātarūpaparipūrāya hetu… āmisakiñcikkhahetupi… jīvitahetupi… janapadakalyāṇiyāpi hetu sampajānamusā bhāseyyā’ti. Tamenaṃ passāmi aparena samayena lābhasakkārasilokena abhibhūtaṃ pariyādiṇṇacittaṃ sampajānamusā bhāsantaṃ. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko …pe… evañhi vo, bhikkhave, sikkhitabban”ti. Dasamaṃ.
     Dutiyo vaggo.
     Tassuddānaṃ–
     Dve pāti dve suvaṇṇā ca, siṅgīhi apare duve;
     Pathavī kiñcikkhajīvitaṃ, janapadakalyāṇiyā dasāti.


SN.17.21

3. Tatiyavaggo
SN.17.21/(1). Mātugāmasuttaṃ
     170. Sāvatthiyaṃ viharati …pe… “dāruṇo, bhikkhave, lābhasakkārasiloko …pe… na tassa, bhikkhave, mātugāmo eko ekassa cittaṃ pariyādāya tiṭṭhati yassa lābhasakkārasiloko cittaṃ pariyādāya tiṭṭhati. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko …pe… evañhi vo, bhikkhave, sikkhitabban”ti. Paṭhamaṃ.


SN.17.22

SN.17.22/(2). Kalyāṇīsuttaṃ
     171. Sāvatthiyaṃ viharati …pe… “dāruṇo, bhikkhave, lābhasakkārasiloko …pe… na tassa, bhikkhave, janapadakalyāṇī ekā ekassa cittaṃ pariyādāya tiṭṭhati yassa lābhasakkārasiloko cittaṃ pariyādāya tiṭṭhati. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko …pe… evañhi vo, bhikkhave, sikkhitabban”ti. Dutiyaṃ.


SN.17.23

SN.17.23/(3). Ekaputtakasuttaṃ
     172. Sāvatthiyaṃ viharati …pe… “dāruṇo, bhikkhave, lābhasakkārasiloko …pe… saddhā, bhikkhave, upāsikā ekaputtakaṃ piyaṃ manāpaṃ evaṃ sammā āyācamānā āyāceyya– ‘tādiso, tāta, bhavāhi yādiso citto ca gahapati hatthako ca āḷavako’ti. Esā, bhikkhave tulā etaṃ pamāṇaṃ mama sāvakānaṃ upāsakānaṃ, yadidaṃ citto ca gahapati hatthako ca āḷavako. Sace kho tvaṃ, tāta, agārasmā anagāriyaṃ pabbajasi; tādiso, tāta, bhavāhi yādisā sāriputtamoggallānāti. Esā, bhikkhave, tulā etaṃ pamāṇaṃ mama sāvakānaṃ bhikkhūnaṃ, yadidaṃ sāriputtamoggalānā Mā ca kho tvaṃ, tāta, sekhaṃ appattamānasaṃ lābhasakkārasiloko anupāpuṇātūti. Tañce, bhikkhave, bhikkhuṃ sekhaṃ appattamānasaṃ lābhasakkārasiloko anupāpuṇāti, so tassa hoti antarāyāya. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko …pe… evañhi vo, bhikkhave, sikkhitabban”ti. Tatiyaṃ.


SN.17.24

SN.17.24/(4). Ekadhītusuttaṃ
     173. Sāvatthiyaṃ viharati …pe… “dāruṇo, bhikkhave, lābhasakkārasiloko …pe… saddhā bhikkhave upāsikā ekaṃ dhītaraṃ piyaṃ manāpaṃ evaṃ sammā āyācamānā āyāceyya– ‘tādisā, ayye, bhavāhi yādisā khujjuttarā ca upāsikā veḷukaṇḍakiyā ca nandamātā’ti. Esā, bhikkhave, tulā etaṃ pamāṇaṃ mama sāvikānaṃ upāsikānaṃ, yadidaṃ khujjuttarā ca upāsikā veḷukaṇḍakiyā ca nandamātā. Sace kho tvaṃ, ayye, agārasmā anagāriyaṃ pabbajasi; tādisā, ayye, bhavāhi yādisā khemā ca bhikkhunī uppalavaṇṇā cāti. Esā, bhikkhave, tulā etaṃ pamāṇaṃ mama sāvikānaṃ bhikkhunīnaṃ, yadidaṃ khemā ca bhikkhunī uppalavaṇṇā ca. Mā ca kho tvaṃ, ayye, sekhaṃ appattamānasaṃ lābhasakkārasiloko anupāpuṇātūti. Taṃ ce, bhikkhave, bhikkhuniṃ sekhaṃ appattamānasaṃ lābhasakkārasiloko anupāpuṇāti, so tassā hoti antarāyāya. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko …pe… evañhi vo, bhikkhave, sikkhitabban”ti. Catutthaṃ.


SN.17.25

SN.17.25/(5). Samaṇabrāhmaṇasuttaṃ
     174. Sāvatthiyaṃ viharati …pe… “ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā lābhasakkārasilokassa assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānanti, na me te, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu vā samaṇasammatā brāhmaṇesu vā brāhmaṇasammatā, na ca pana te āyasmantā sāmaññatthaṃ vā brahmaññatthaṃ vā diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti. Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā lābhasakkārasilokassa assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānanti, te ca kho me, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu ceva samaṇasammatā brāhmaṇesu ca brāhmaṇasammatā, te ca panāyasmanto sāmaññatthañca brahmaññatthañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Pañcamaṃ.


SN.17.26

SN.17.26/(6). Dutiyasamaṇabrāhmaṇasuttaṃ
     175. Sāvatthiyaṃ viharati …pe… “ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā lābhasakkārasilokassa samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānanti …pe… pajānanti …pe… sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Chaṭṭhaṃ.


SN.17.27

SN.17.27/(7). Tatiyasamaṇabrāhmaṇasuttaṃ
     176. Sāvatthiyaṃ viharati …pe… “ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā lābhasakkārasilokaṃ yathābhūtaṃ nappajānanti, lābhasakkārasilokasamudayaṃ nappajānanti, lābhasakkārasilokanirodhaṃ nappajānanti, lābhasakkārasiloka-nirodhagāminiṃ paṭipadaṃ nappajānanti …pe… pajānanti …pe… sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Sattamaṃ.


SN.17.28

SN.17.28/(8). Chavisuttaṃ
     177. Sāvatthiyaṃ viharati …pe… “dāruṇo, bhikkhave, lābhasakkārasiloko. Lābhasakkārasiloko bhikkhave, chaviṃ chindati, chaviṃ chetvā cammaṃ chindati, cammaṃ chetvā maṃsaṃ chindati, maṃsaṃ chetvā nhāruṃ chindati, nhāruṃ chetvā aṭṭhiṃ chindati, aṭṭhiṃ chetvā aṭṭhimiñjaṃ āhacca tiṭṭhati. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko …pe… evañhi vo bhikkhave, sikkhitabban”ti. Aṭṭhamaṃ.


SN.17.29

SN.17.29/(9). Rajjusuttaṃ
     178. Sāvatthiyaṃ viharati …pe… “dāruṇo, bhikkhave, lābhasakkārasiloko. Lābhasakkārasiloko, bhikkhave, chaviṃ chindati, chaviṃ chetvā cammaṃ chindati, cammaṃ chetvā maṃsaṃ chindati, maṃsaṃ chetvā nhāruṃ chindati, nhāruṃ chetvā aṭṭhiṃ chindati, aṭṭhiṃ chetvā aṭṭhimiñjaṃ āhacca tiṭṭhati”.
     “Seyyathāpi bhikkhave, balavā puriso daḷhāya vāḷarajjuyā jaṅghaṃ veṭhetvā ghaṃseyya. Sā chaviṃ chindeyya, chaviṃ chetvā cammaṃ chindeyya, cammaṃ chetvā maṃsaṃ chindeyya, maṃsaṃ chetvā nhāruṃ chindeyya, nhāruṃ chetvā aṭṭhiṃ chindeyya, aṭṭhiṃ chetvā aṭṭhimiñjaṃ āhacca tiṭṭheyya. Evameva kho, bhikkhave, lābhasakkārasiloko chaviṃ chindati, chaviṃ chetvā cammaṃ chindati, cammaṃ chetvā maṃsaṃ chindati, maṃsaṃ chetvā nhāruṃ chindati, nhāruṃ chetvā aṭṭhiṃ chindati, aṭṭhiṃ chetvā aṭṭhiṃmiñjaṃ āhacca tiṭṭhati. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko …pe… evañhi vo, bhikkhave, sikkhitabban”ti. Navamaṃ.


SN.17.30

SN.17.30/(10). Bhikkhusuttaṃ
     179. Sāvatthiyaṃ viharati …pe… “yopi so, bhikkhave, bhikkhu arahaṃ khīṇāsavo tassapāhaṃ lābhasakkārasiloko antarāyāya vadāmī”ti. Evaṃ vutte, āyasmā ānando bhagavantaṃ etadavoca– “kissa pana, bhante, khīṇāsavassa bhikkhuno lābhasakkārasiloko antarāyāyā”ti? “Yā hissa sā, ānanda, akuppā cetovimutti nāhaṃ tassā lābhasakkārasilokaṃ antarāyāya vadāmi. Ye ca khvassa, ānanda, appamattassa ātāpino pahitattassa viharato diṭṭhadhammasukhavihārā adhigatā tesāhamassa lābhasakkārasilokaṃ antarāyāya vadāmi. Evaṃ dāruṇo kho, ānanda, lābhasakkārasiloko kaṭuko pharuso antarāyiko anuttarassa yogakkhemassa adhigamāya. Tasmātihānanda, evaṃ sikkhitabbaṃ– ‘uppannaṃ lābhasakkārasilokaṃ pajahissāma, na ca no uppanno lābhasakkārasiloko cittaṃ pariyādāya ṭhassatī’ti. Evañhi vo, ānanda, sikkhitabban”ti. Dasamaṃ.
     Tatiyo vaggo.
     Tassuddānaṃ–
     Mātugāmo ca kalyāṇī, putto ca ekadhītu ca;
     Samaṇabrāhmaṇā tīṇi, chavi rajju ca bhikkhunāti.


SN.17.31

4. Catutthavaggo
SN.17.31/(1). Bhindisuttaṃ
     180. Sāvatthiyaṃ viharati …pe… “dāruṇo, bhikkhave, lābhasakkārasiloko. Lābhasakkārasilokena abhibhūto pariyādiṇṇacitto, bhikkhave, devadatto saṅghaṃ bhindi. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko …pe… sikkhitabban”ti. Paṭhamaṃ.


SN.17.32

SN.17.32/(2). Kusalamūlasuttaṃ
     181. Sāvatthiyaṃ viharati …pe… “dāruṇo, bhikkhave, lābhasakkārasiloko. Lābhasakkārasilokena abhibhūtassa pariyādiṇṇacittassa, bhikkhave, devadattassa kusalamūlaṃ samucchedamagamā. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko …pe… sikkhitabban”ti. Dutiyaṃ.


SN.17.33

SN.17.33/(3). Kusaladhammasuttaṃ
     182. Sāvatthiyaṃ viharati …pe… “dāruṇo, bhikkhave, lābhasakkārasiloko. Lābhasakkārasilokena abhibhūtassa pariyādiṇṇacittassa, bhikkhave, devadattassa kusalo dhammo samucchedamagamā. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko …pe… sikkhitabban”ti. Tatiyaṃ.


SN.17.34

SN.17.34/(4). Sukkadhammasuttaṃ
     183. Sāvatthiyaṃ viharati …pe… “dāruṇo, bhikkhave, lābhasakkārasiloko. Lābhasakkārasilokena abhibhūtassa pariyādiṇṇacittassa, bhikkhave, devadattassa sukko dhammo samucchedamagamā. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko …pe… sikkhitabban”ti Catutthaṃ.


SN.17.35

SN.17.35/(5). Acirapakkantasuttaṃ
     184. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate acirapakkante devadatte. Tatra kho bhagavā devadattaṃ ārabbha bhikkhū āmantesi “attavadhāya, bhikkhave, devadattassa lābhasakkārasiloko udapādi, parābhavāya devadattassa lābhasakkārasiloko udapādi”.
     “Seyyathāpi, bhikkhave, kadalī attavadhāya phalaṃ deti, parābhavāya phalaṃ deti; evameva kho, bhikkhave, attavadhāya devadattassa lābhasakkārasiloko udapādi, parābhavāya devadattassa lābhasakkārasiloko udapādi.
     “Seyyathāpi, bhikkhave, veḷu attavadhāya phalaṃ deti, parābhavāya phalaṃ deti; evameva kho, bhikkhave, attavadhāya devadattassa lābhasakkārasiloko udapādi, parābhavāya devadattassa lābhasakkārasiloko udapādi.
     “Seyyathāpi bhikkhave, naḷo attavadhāya phalaṃ deti, parābhavāya phalaṃ deti; evameva kho, bhikkhave, attavadhāya devadattassa lābhasakkārasiloko udapādi, parābhavāya devadattassa lābhasakkārasiloko udapādi.
     “Seyyathāpi, bhikkhave, assatarī attavadhāya gabbhaṃ gaṇhāti, parābhavāya gabbhaṃ gaṇhāti; evameva kho, bhikkhave, attavadhāya devadattassa lābhasakkārasiloko udapādi, parābhavāya devadattassa lābhasakkārasiloko udapādi. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko. Evañhi vo, bhikkhave, sikkhitabban”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Phalaṃ ve kadaliṃ hanti, phalaṃ veḷuṃ phalaṃ naḷaṃ;
     Sakkāro kāpurisaṃ hanti, gabbho assatariṃ yathāti”. Pañcamaṃ.


SN.17.36

SN.17.36/(6). Pañcarathasatasuttaṃ
     185. Rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena devadattassa ajātasattukumāro pañcahi rathasatehi sāyaṃ pātaṃ upaṭṭhānaṃ gacchati, pañca ca thālipākasatāni bhattābhihāro abhiharīyati. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “devadattassa, bhante, ajātasattukumāro pañcahi rathasatehi sāyaṃ pātaṃ upaṭṭhānaṃ gacchati, pañca ca thālipākasatāni bhattābhihāro abhiharīyatī”ti. “Mā, bhikkhave, devadattassa lābhasakkārasilokaṃ pihayittha. Yāvakīvañca, bhikkhave, devadattassa ajātasattukumāro pañcahi rathasatehi sāyaṃ pātaṃ upaṭṭhānaṃ gamissati, pañca ca thālipākasatāni bhattābhihāro āharīyissati, hāniyeva, bhikkhave, devadattassa pāṭikaṅkhā kusalesu dhammesu, no vuddhi”.
     “Seyyathāpi, bhikkhave, caṇḍassa kukkurassa nāsāya pittaṃ bhindeyyuṃ evañhi so, bhikkhave kukkuro bhiyyosomattāya caṇḍataro assa; evameva, bhikkhave, yāvakīvañca devadattassa ajātasattukumāro pañcahi rathasatehi sāyaṃ pātaṃ upaṭṭhānaṃ gamissati, pañca ca thālipākasatāni bhattābhihāro āharīyissati, hāniyeva, bhikkhave, devadattassa pāṭikaṅkhā kusalesu dhammesu, no vuddhi. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko …pe… evañhi vo, bhikkhave, sikkhitabban”ti. Chaṭṭhaṃ.


SN.17.37

SN.17.37/(7). Mātusuttaṃ
     186. Sāvatthiyaṃ viharati …pe… “dāruṇo, bhikkhave, lābhasakkārasiloko kaṭuko pharuso antarāyiko anuttarassa yogakkhemassa adhigamāya. Idhāhaṃ bhikkhave, ekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘na cāyamāyasmā mātupi hetu sampajānamusā bhāseyyā’ti. Tamenaṃ passāmi aparena samayena lābhasakkārasilokena abhibhūtaṃ pariyādiṇṇacittaṃ sampajānamusā bhāsantaṃ. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko kaṭuko pharuso antarāyiko anuttarassa yogakkhemassa adhigamāya. Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘uppannaṃ lābhasakkārasilokaṃ pajahissāma. Na ca no uppanno lābhasakkārasiloko cittaṃ pariyādāya ṭhassatī’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Sattamaṃ.


SN.17. 38-43

SN.17.38-43/(8- 13). Pitusuttādichakkaṃ
     187. Sāvatthiyaṃ viharati …pe… “dāruṇo, bhikkhave, lābhasakkārasiloko kaṭuko pharuso antarāyiko anuttarassa yogakkhemassa adhigamāya. Idhāhaṃ bhikkhave, ekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘na cāyamāyasmā pitupi hetu …pe… bhātupi hetu… bhaginiyāpi hetu… puttassapi hetu… dhītuyāpi hetu… pajāpatiyāpi hetu sampajānamusā bhāseyyā’ti. Tamenaṃ passāmi aparena samayena lābhasakkārasilokena abhibhūtaṃ pariyādiṇṇacittaṃ sampajānamusā bhāsantaṃ. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko kaṭuko pharuso antarāyiko anuttarassa yogakkhemassa adhigamāya. Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘uppannaṃ lābhasakkārasilokaṃ pajahissāma, na ca no uppanno lābhasakkārasiloko cittaṃ pariyādāya ṭhassatī’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Terasamaṃ.
     Catuttho vaggo.
     Tassuddānaṃ–
     Bhindi mūlaṃ duve dhammā, pakkantaṃ ratha mātari;
     Pitā bhātā ca bhaginī, putto dhītā pajāpatīti.
     Lābhasakkārasaṃyuttaṃ samattaṃ.


SN.18.1

18.(7). Rāhulasaṃyuttaṃ
1. Paṭhamavaggo
SN.18.1/(1). Cakkhusuttaṃ
     188. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmā rāhulo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā rāhulo bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu, yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti.
     “Taṃ kiṃ maññasi, rāhula, cakkhuṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Sotaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe…. “Ghānaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… “jivhā niccā vā aniccā vā”ti? “Aniccā, bhante …”pe… “kāyo nicco vā anicco vā”ti? “Anicco, bhante” …pe… “mano nicco vā anicco vā”ti? “Anicco, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”.
     “Evaṃ passaṃ, rāhula, sutavā ariyasāvako cakkhusmimpi nibbindati …pe… sotasmimpi nibbindati… ghānasmimpi nibbindati… jivhāyapi nibbindati… kāyasmimpi nibbindati… manasmimpi nibbindati; nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Paṭhamaṃ.


SN.18.2

SN.18.2/(2). Rūpasuttaṃ
     189. Sāvatthiyaṃ viharati …pe… “taṃ kiṃ maññasi, rāhula, rūpā niccā vā aniccā vā”ti? “Aniccā bhante …”pe… saddā… gandhā… rasā… phoṭṭhabbā… dhammā niccā vā aniccā vāti? “Aniccā, bhante …”pe… “evaṃ passaṃ, rāhula, sutavā ariyasāvako rūpesupi nibbindati… saddesupi nibbindati… gandhesupi nibbindati… rasesupi nibbindati… phoṭṭhabbesupi nibbindati… dhammesupi nibbindati; nibbindaṃ virajjati …pe… pajānātī”ti. Dutiyaṃ.


SN.18.3

SN.18.3/(3). Viññāṇasuttaṃ
     190. Sāvatthiyaṃ viharati …pe… “taṃ kiṃ maññasi, rāhula, cakkhuviññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… “sotaviññāṇaṃ …pe… ghānaviññāṇaṃ… jivhāviññāṇaṃ… kāyaviññāṇaṃ… manoviññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante” …pe… “evaṃ passaṃ, rāhula, sutavā ariyasāvako cakkhuviññāṇasmimpi nibbindati …pe… sotaviññāṇasmimpi nibbindati… ghānaviññāṇasmimpi nibbindati… jivhāviññāṇasmimpi nibbindati… kāyaviññāṇasmimpi nibbindati… manoviññāṇasmimpi nibbindati; nibbindaṃ virajjati …pe… pajānātī”ti. Tatiyaṃ.


SN.18.4

SN.18.4/(4). Samphassasuttaṃ
     191. Sāvatthiyaṃ viharati …pe… “taṃ kiṃ maññasi, rāhula, cakkhusamphasso nicco vā anicco vā”ti? “Anicco, bhante …”pe… “sotasamphasso …pe… ghānasamphasso… jivhāsamphasso… kāyasamphasso… manosamphasso nicco vā anicco vā”ti? “Anicco, bhante …”pe… “evaṃ passaṃ, rāhula, sutavā ariyasāvako cakkhusamphassasmimpi nibbindati …pe… sotasamphassasmimpi nibbindati… ghānasamphassasmimpi nibbindati… jivhāsamphassasmimpi nibbindati… kāyasamphassasmimpi nibbindati… manosamphassasmimpi nibbindati; nibbindaṃ virajjati …pe… pajānātī”ti. Catutthaṃ.


SN.18.5

SN.18.5/(5). Vedanāsuttaṃ
     192. Sāvatthiyaṃ viharati …pe… “taṃ kiṃ maññasi, rāhula, cakkhusamphassajā vedanā niccā vā aniccā vā”ti? “Aniccā, bhante …”pe… “sotasamphassajā vedanā …pe… ghānasamphassajā vedanā… jivhāsamphassajā vedanā… kāyasamphassajā vedanā… manosamphassajā vedanā niccā vā aniccā vā”ti? “Aniccā bhante …”pe… “evaṃ passaṃ, rāhula, sutavā ariyasāvako cakkhusamphassajāya vedanāyapi nibbindati …pe… sota… ghāna… jivhā… kāya… manosamphassajāya vedanāyapi nibbindati …pe… pajānātī”ti. Pañcamaṃ.


SN.18.6

SN.18.6/(6). Saññāsuttaṃ
     193. Sāvatthiyaṃ viharati …pe… “taṃ kiṃ maññasi, rāhula, rūpasaññā niccā vā aniccā vā”ti? “Aniccā, bhante …”pe… “saddasaññā …pe… gandhasaññā… rasasaññā… phoṭṭhabbasaññā… dhammasaññā niccā vā aniccā vā”ti? “Aniccā, bhante …”pe… “evaṃ passaṃ, rāhula, sutavā ariyasāvako rūpasaññāyapi nibbindati …pe… saddasaññāyapi nibbindati… gandhasaññāyapi nibbindati… rasasaññāyapi nibbindati… phoṭṭhabbasaññāyapi nibbindati… dhammasaññāyapi nibbindati …pe… pajānātī”ti. Chaṭṭhaṃ.


SN.18.7

SN.18.7/(7). Sañcetanāsuttaṃ
     194. Sāvatthiyaṃ viharati …pe… “taṃ kiṃ maññasi, rāhula, rūpasañcetanā niccā vā aniccā vā”ti? “Aniccā, bhante …”pe… “saddasañcetanā …pe… gandhasañcetanā… rasasañcetanā phoṭṭhabbasañcetanā… dhammasañcetanā niccā vā aniccā vā”ti? “Aniccā, bhante …”pe… “evaṃ passaṃ, rāhula, sutavā ariyasāvako rūpasañcetanāyapi nibbindati …pe… saddasañcetanāyapi nibbindati… gandhasañcetanāyapi nibbindati… rasasañcetanāyapi nibbindati… phoṭṭhabbasañcetanāyapi nibbindati… dhammasañcetanāyapi nibbindati …pe… pajānātī”ti. Sattamaṃ.


SN.18.8

SN.18.8/(8). Taṇhāsuttaṃ
     195. Sāvatthiyaṃ viharati …pe… “taṃ kiṃ maññasi, rāhula, rūpataṇhā niccā vā aniccā vā”ti? “Aniccā, bhante …”pe… “saddataṇhā …pe… gandhataṇhā… rasataṇhā… phoṭṭhabbataṇhā… dhammataṇhā niccā vā aniccā vā”ti? “Aniccā, bhante …”pe… “evaṃ passaṃ, rāhula, sutavā ariyasāvako rūpataṇhāyapi nibbindati …pe… saddataṇhāyapi nibbindati… gandhataṇhāyapi nibbindati… rasataṇhāyapi nibbindati… phoṭṭhabbataṇhāya nibbindati… dhammataṇhāyapi nibbindati …pe… pajānātī”ti. Aṭṭhamaṃ.


SN.18.9

SN.18.9/(9). Dhātusuttaṃ
     196. Sāvatthiyaṃ viharati …pe… “taṃ kiṃ maññasi, rāhula, pathavīdhātu niccā vā aniccā vā”ti? “Aniccā, bhante …”pe… “āpodhātu …pe… tejodhātu… vāyodhātu… ākāsadhātu… viññāṇadhātu niccā vā aniccā vā”ti? “Aniccā, bhante …”pe… “evaṃ passaṃ, rāhula, sutavā ariyasāvako pathavīdhātuyāpi nibbindati …pe… āpodhātuyāpi nibbindati… tejodhātuyāpi nibbindati… vāyodhātuyāpi nibbindati… ākāsadhātuyāpi nibbindati… viññāṇadhātuyāpi nibbindati …pe… pajānātī”ti. Navamaṃ.


SN.18.10

SN.18.10/(10). Khandhasuttaṃ
     197. Sāvatthiyaṃ viharati …pe… “taṃ kiṃ maññasi, rāhula, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… “vedanā …pe… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… “evaṃ passaṃ, rāhula, sutavā ariyasāvako rūpasmimpi nibbindati …pe… vedanāyapi nibbindati… saññāyapi nibbindati… saṅkhāresupi nibbindati… viññāṇasmimpi nibbindati; nibbindaṃ virajjati virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Dasamaṃ.
     Paṭhamo vaggo.
     Tassuddānaṃ–
     Cakkhu rūpañca viññāṇaṃ, samphasso vedanāya ca;
     Saññā sañcetanā taṇhā, dhātu khandhena te dasāti.


SN.18.11

2. Dutiyavaggo
SN.18.11/(1). Cakkhusuttaṃ
     198. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati. Atha kho āyasmā rāhulo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ rāhulaṃ bhagavā etadavoca– “taṃ kiṃ maññasi, rāhula, cakkhuṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Sotaṃ …pe… ghānaṃ… jivhā… kāyo… mano nicco vā anicco vā”ti? “Anicco, bhante”. “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Evaṃ passaṃ, rāhula, sutavā ariyasāvako cakkhusmimpi nibbindati …pe… sotasmimpi nibbindati… ghānasmimpi nibbindati jivhāyapi nibbindati… kāyasmimpi nibbindati… manasmimpi nibbindati; nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Etena peyyālena dasa suttantā kātabbā. Paṭhamaṃ.


SN.18. 12-20

SN.18.12-20/(2- 10). Rūpādisuttanavakaṃ
     199. Sāvatthiyaṃ viharati …pe… “taṃ kiṃ maññasi, rāhula, rūpā niccā vā aniccā vā”ti? “Aniccā, bhante …”pe… saddā… gandhā… rasā… phoṭṭhabbā… dhammā….
     “Cakkhuviññāṇaṃ …pe… sotaviññāṇaṃ… ghānaviññāṇaṃ… jivhāviññāṇaṃ… kāyaviññāṇaṃ… manoviññāṇaṃ….
     “Cakkhusamphasso …pe… sotasamphasso… ghānasamphasso… jivhāsamphasso… kāyasamphasso… manosamphasso….
     “Cakkhusamphassajā vedanā …pe… sotasamphassajā vedanā… ghānasamphassajā vedanā… jivhāsamphassajā vedanā… kāyasamphassajā vedanā… manosamphassajā vedanā….
     “Rūpasaññā …pe… saddasaññā… gandhasaññā… rasasaññā… phoṭṭhabbasaññā… dhammasaññā….
     “Rūpasañcetanā …pe… saddasañcetanā… gandhasañcetanā… rasasañcetanā… phoṭṭhabbasañcetanā… dhammasañcetanā….
     “Rūpataṇhā …pe… saddataṇhā… gandhataṇhā… rasataṇhā… phoṭṭhabbataṇhā… dhammataṇhā….
     “Pathavīdhātu …pe… āpodhātu… tejodhātu… vāyodhātu… ākāsadhātu viññāṇadhātu….
     “Rūpaṃ …pe… vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? Aniccaṃ, bhante …pe… evaṃ passaṃ rāhula …pe… nāparaṃ itthattāyāti pajānātīti. Dasamaṃ.


SN.18.21

SN.18.21/(11). Anusayasuttaṃ
     200. Sāvatthiyaṃ viharati. Atha kho āyasmā rāhulo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā rāhulo bhagavantaṃ etadavoca– “kathaṃ nu kho, bhante, jānato kathaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā na hontī”ti? “Yaṃ kiñci, rāhula, rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Yā kāci vedanā …pe… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Evaṃ kho, rāhula, jānato evaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā na hontī”ti. Ekādasamaṃ.


SN.18.22

SN.18.22/(12). Apagatasuttaṃ
     201. Sāvatthinidānaṃ Atha kho āyasmā rāhulo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā rāhulo bhagavantaṃ etadavoca– “kathaṃ nu kho, bhante, jānato kathaṃ passato imasmiṃ ca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānāpagataṃ mānasaṃ hoti vidhā samatikkantaṃ santaṃ suvimuttan”ti? “Yaṃ kiñci, rāhula, rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya disvā anupādā vimutto hoti”.
     “Yā kāci vedanā …pe… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya disvā anupādā vimutto hoti. Evaṃ kho, rāhula, jānato evaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānāpagataṃ mānasaṃ hoti vidhā samatikkantaṃ santaṃ suvimuttan”ti. Dvādasamaṃ.
     Dutiyo vaggo.
     Tassuddānaṃ–
     Cakkhu rūpañca viññāṇaṃ, samphasso vedanāya ca;
     Saññā sañcetanā taṇhā, dhātu khandhena te dasa.
     Anusayaṃ apagatañceva, vaggo tena pavuccatīti.
     Rāhulasaṃyuttaṃ samattaṃ.


SN.19.1

19.(8). Lakkhaṇasaṃyuttaṃ
1. Paṭhamavaggo
SN.19.1/(1). Aṭṭhisuttaṃ
     202. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena āyasmā ca lakkhaṇo āyasmā ca mahāmoggallāno gijjhakūṭe pabbate viharanti. Atha kho āyasmā mahāmoggallāno pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yenāyasmā lakkhaṇo tenupasaṅkami; upasaṅkamitvā āyasmantaṃ lakkhaṇaṃ etadavoca– “āyāmāvuso lakkhaṇa, rājagahaṃ piṇḍāya pavisissāmā”ti. “Evamāvuso”ti kho āyasmā lakkhaṇo āyasmato mahāmoggallānassa paccassosi. Atha kho āyasmā mahāmoggallāno gijjhakūṭā pabbatā orohanto aññatarasmiṃ padese sitaṃ pātvākāsi. Atha kho āyasmā lakkhaṇo āyasmantaṃ mahāmoggallānaṃ etadavoca– “ko nu kho, āvuso moggallāna, hetu ko paccayo sitassa pātukammāyā”ti? “Akālo kho, āvuso lakkhaṇa, etassa pañhassa. Bhagavato maṃ santike etaṃ pañhaṃ pucchā”ti.
     Atha kho āyasmā ca lakkhaṇo āyasmā ca mahāmoggallāno rājagahe piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkantā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho āyasmā lakkhaṇo āyasmantaṃ mahāmoggallānaṃ etadavoca– “idhāyasmā mahāmoggallāno gijjhakūṭā pabbatā orohanto aññatarasmiṃ padese sitaṃ pātvākāsi. Ko nu kho, āvuso moggallāna, hetu ko paccayo sitassa pātukammāyā”ti?
     “Idhāhaṃ, āvuso, gijjhakūṭā pabbatā orohanto addasaṃ aṭṭhikasaṅkhalikaṃ vehāsaṃ gacchantiṃ. Tamenaṃ gijjhāpi kākāpi kulalāpi anupatitvā anupatitvā phāsuḷantarikāhi vitudenti vitacchenti virājenti. Sā sudaṃ aṭṭassaraṃ karoti. Tassa mayhaṃ, āvuso, etadahosi– ‘acchariyaṃ vata, bho, abbhutaṃ vata, bho! Evarūpopi nāma satto bhavissati! Evarūpopi nāma yakkho bhavissati! Evarūpopi nāma attabhāvapaṭilābho bhavissatī’”ti!!
     Atha kho bhagavā bhikkhū āmantesi– “cakkhubhūtā vata, bhikkhave, sāvakā viharanti; ñāṇabhūtā vata, bhikkhave, sāvakā viharanti, yatra hi nāma sāvako evarūpaṃ ñassati vā dakkhati vā sakkhiṃ vā karissati. Pubbeva me so, bhikkhave, satto diṭṭho ahosi, api cāhaṃ na byākāsiṃ. Ahañcetaṃ byākareyyaṃ, pare ca me na saddaheyyuṃ. Ye me na saddaheyyuṃ, tesaṃ taṃ assa dīgharattaṃ ahitāya dukkhāya. Eso, bhikkhave, satto imasmiṃyeva rājagahe goghātako ahosi. So tassa kammassa vipākena bahūni vassāni bahūni vassasatāni bahūni vassasahassāni bahūni vassasatasahassāni niraye paccitvā tasseva kammassa vipākāvasesena evarūpaṃ attabhāvapaṭilābhaṃ paṭisaṃvedayatī”ti. (sabbesaṃ suttantānaṃ eseva peyyālo). Paṭhamaṃ.


SN.19.2

SN.19.2/(2). Pesisuttaṃ
     203. “Idhāhaṃ, āvuso, gijjhakūṭā pabbatā orohanto addasaṃ maṃsapesiṃ vehāsaṃ gacchantiṃ. Tamenaṃ gijjhāpi kākāpi kulalāpi anupatitvā anupatitvā vitacchenti virājenti. Sā sudaṃ aṭṭassaraṃ karoti …pe… eso, bhikkhave, satto imasmiṃyeva rājagahe goghātako ahosi …pe…. Dutiyaṃ.


SN.19.3

SN.19.3/(3). Piṇḍasuttaṃ
     204. “Idhāhaṃ, āvuso, gijjhakūṭā pabbatā orohanto addasaṃ maṃsapiṇḍaṃ vehāsaṃ gacchantaṃ. Tamenaṃ gijjhāpi kākāpi kulalāpi anupatitvā anupatitvā vitacchenti virājenti Sā sudaṃ aṭṭassaraṃ karoti …pe… eso, bhikkhave, satto imasmiṃyeva rājagahe sākuṇiko ahosi …pe…. Tatiyaṃ.


SN.19.4

SN.19.4/(4). Nicchavisuttaṃ
     205. “Idhāhaṃ āvuso, gijjhakūṭā pabbatā orohanto addasaṃ nicchaviṃ purisaṃ vehāsaṃ gacchantaṃ. Tamenaṃ gijjhāpi kākāpi kulalāpi anupatitvā anupatitvā vitacchenti virājenti. So sudaṃ aṭṭassaraṃ karoti …pe… eso, bhikkhave, satto imasmiṃyeva rājagahe orabbhiko ahosi …pe…. Catutthaṃ.


SN.19.5

SN.19.5/(5). Asilomasuttaṃ
     206. “Idhāhaṃ āvuso, gijjhakūṭā pabbatā orohanto addasaṃ asilomaṃ purisaṃ vehāsaṃ gacchantaṃ. Tassa te asī uppatitvā uppatitvā tasseva kāye nipatanti. So sudaṃ aṭṭassaraṃ karoti …pe… eso, bhikkhave, satto imasmiṃyeva rājagahe sūkariko ahosi …pe…. Pañcamaṃ.


SN.19.6

SN.19.6/(6). Sattisuttaṃ
     207. “Idhāhaṃ, āvuso, gijjhakūṭā pabbatā orohanto addasaṃ sattilomaṃ purisaṃ vehāsaṃ gacchantaṃ. Tassa tā sattiyo uppatitvā uppatitvā tasseva kāye nipatanti. So sudaṃ aṭṭassaraṃ karoti …pe… eso, bhikkhave, satto imasmiṃyeva rājagahe māgaviko ahosi …pe…. Chaṭṭhaṃ.


SN.19.7

SN.19.7/(7). Usulomasuttaṃ
     208. “Idhāhaṃ, āvuso, gijjhakūṭā pabbatā orohanto addasaṃ usulomaṃ purisaṃ vehāsaṃ gacchantaṃ. Tassa te usū uppatitvā uppatitvā tasseva kāye nipatanti. So sudaṃ aṭṭassaraṃ karoti …pe… eso, bhikkhave, satto imasmiṃyeva rājagahe kāraṇiko ahosi …pe…. Sattamaṃ.


SN.19.8

SN.19.8/(8). Sūcilomasuttaṃ
     209. “Idhāhaṃ, āvuso, gijjhakūṭā pabbatā orohanto addasaṃ sūcilomaṃ purisaṃ vehāsaṃ gacchantaṃ. Tassa tā sūciyo uppatitvā uppatitvā tasseva kāye nipatanti. So sudaṃ aṭṭassaraṃ karoti …pe… eso bhikkhave, satto imasmiṃyeva rājagahe sūto ahosi …pe…. Aṭṭhamaṃ.


SN.19.9

SN.19.9/(9). Dutiyasūcilomasuttaṃ
     210. “Idhāhaṃ, āvuso, gijjhakūṭā pabbatā orohanto addasaṃ sūcilomaṃ purisaṃ vehāsaṃ gacchantaṃ. Tassa tā sūciyo sīse pavisitvā mukhato nikkhamanti; mukhe pavisitvā urato nikkhamanti; ure pavisitvā udarato nikkhamanti; udare pavisitvā ūrūhi nikkhamanti; ūrūsu pavisitvā jaṅghāhi nikkhamanti; jaṅghāsu pavisitvā pādehi nikkhamanti; so sudaṃ aṭṭassaraṃ karoti …pe… eso, bhikkhave, satto imasmiṃyeva rājagahe sūcako ahosi …pe…. Navamaṃ.


SN.19.10

SN.19.10/(10). Kumbhaṇḍasuttaṃ
     211. “Idhāhaṃ, āvuso, gijjhakūṭā pabbatā orohanto addasaṃ kumbhaṇḍaṃ purisaṃ vehāsaṃ gacchantaṃ. So gacchantopi teva aṇḍe khandhe āropetvā gacchati. Nisīdantopi tesveva aṇḍesu nisīdati. Tamenaṃ gijjhāpi kākāpi kulalāpi anupatitvā anupatitvā vitacchenti virājenti. So sudaṃ aṭṭassaraṃ karoti …pe… eso, bhikkhave, satto imasmiṃyeva rājagahe gāmakūṭako ahosi …pe…. Dasamaṃ.
     Paṭhamo vaggo.
     Tassuddānaṃ
     Aṭṭhi pesi ubho gāvaghātakā, piṇḍo sākuṇiyo nicchavorabbhi.
     Asi sūkariko sattimāgavi, usu kāraṇiko sūci sārathi.
     Yo ca sibbiyati sūcako hi so, aṇḍabhāri ahu gāmakūṭakoti.


SN.19.11

2. Dutiyavaggo
SN.19.11/(1). Sasīsakasuttaṃ
     212. Evaṃ me sutaṃ– ekaṃ samayaṃ rājagahe veḷuvane. “Idhāhaṃ, āvuso, gijjhakūṭā pabbatā orohanto addasaṃ purisaṃ gūthakūpe sasīsakaṃ nimuggaṃ …pe… eso, bhikkhave, satto imasmiṃyeva rājagahe pāradāriko ahosi …pe…. Paṭhamaṃ.


SN.19.12

SN.19.12/(2). Gūthakhādasuttaṃ
     213. “Idhāhaṃ, āvuso, gijjhakūṭā pabbatā orohanto addasaṃ purisaṃ gūthakūpe nimuggaṃ ubhohi hatthehi gūthaṃ khādantaṃ …pe… eso, bhikkhave, satto imasmiṃyeva rājagahe duṭṭhabrāhmaṇo ahosi. So kassapassa sammāsambuddhassa pāvacane bhikkhusaṅghaṃ bhattena nimantetvā doṇiyo gūthassa pūrāpetvā etadavoca– aho bhonto, yāvadatthaṃ bhuñjantu ceva harantu cāti …pe…. Dutiyaṃ.


SN.19.13

SN.19.13/(3). Nicchavitthisuttaṃ
     214. “Idhāhaṃ āvuso, gijjhakūṭā pabbatā orohanto addasaṃ nicchaviṃ itthiṃ vehāsaṃ gacchantiṃ. Tamenaṃ gijjhāpi kākāpi kulalāpi anupatitvā anupatitvā vitacchenti virājenti. Sā sudaṃ aṭṭassaraṃ karoti …pe… esā, bhikkhave, itthī imasmiṃyeva rājagahe aticārinī ahosi …pe…. Tatiyaṃ.


SN.19.14

SN.19.14/(4). Maṅgulitthisuttaṃ
     215. “Idhāhaṃ āvuso, gijjhakūṭā pabbatā orohanto addasaṃ itthiṃ duggandhaṃ maṅguliṃ vehāsaṃ gacchantiṃ. Tamenaṃ gijjhāpi kākāpi kulalāpi anupatitvā anupatitvā vitacchenti virājenti. Sā sudaṃ aṭṭassaraṃ karoti …pe… esā, bhikkhave, itthī imasmiṃyeva rājagahe ikkhaṇikā ahosi …pe…. Catutthaṃ.


SN.19.15

SN.19.15/(5). Okilinīsuttaṃ
     216. “Idhāhaṃ āvuso, gijjhakūṭā pabbatā orohanto addasaṃ itthiṃ uppakkaṃ okiliniṃ okiriniṃ vehāsaṃ gacchantiṃ. Sā sudaṃ aṭṭassaraṃ karoti …pe… esā, bhikkhave, itthī kaliṅgassa rañño aggamahesī ahosi. Sā issāpakatā sapattiṃ aṅgārakaṭāhena okiri …pe…. Pañcamaṃ.


SN.19.16

SN.19.16/(6). Asīsakasuttaṃ
     217. “Idhāhaṃ, āvuso, gijjhakūṭā pabbatā orohanto addasaṃ asīsakaṃ kabandhaṃ vehāsaṃ gacchantaṃ. Tassa ure akkhīni ceva honti mukhañca. Tamenaṃ gijjhāpi kākāpi kulalāpi anupatitvā anupatitvā vitacchenti virājenti. So sudaṃ aṭṭassaraṃ karoti …pe… eso, bhikkhave, satto imasmiṃyeva rājagahe hāriko nāma coraghātako ahosi …pe…. Chaṭṭhaṃ.


SN.19.17

SN.19.17/(7). Pāpabhikkhusuttaṃ
     218. “Idhāhaṃ āvuso, gijjhakūṭā pabbatā orohanto addasaṃ bhikkhuṃ vehāsaṃ gacchantaṃ. Tassa saṅghāṭipi ādittā sampajjalitā sajotibhūtā, pattopi āditto sampajjalito sajotibhūto, kāyabandhanampi ādittaṃ sampajjalitaṃ sajotibhūtaṃ, kāyopi āditto sampajjalito sajotibhūto. So sudaṃ aṭṭassaraṃ karoti …pe… eso, bhikkhave, bhikkhu kassapassa sammāsambuddhassa pāvacane pāpabhikkhu ahosi …pe…. Sattamaṃ.


SN.19.18

SN.19.18/(8). Pāpabhikkhunīsuttaṃ
     219. “Addasaṃ bhikkhuniṃ vehāsaṃ gacchantiṃ. Tassā saṅghāṭipi ādittā …pe… pāpabhikkhunī ahosi …pe…. Aṭṭhamaṃ.


SN.19.19

SN.19.19/(9). Pāpasikkhamānasuttaṃ
     220. “Addasaṃ sikkhamānaṃ vehāsaṃ gacchantiṃ. Tassā saṅghāṭipi ādittā …pe… pāpasikkhamānā ahosi …pe…. Navamaṃ.


SN.19.20

SN.19.20/(10). Pāpasāmaṇerasuttaṃ
     221. “Addasaṃ sāmaṇeraṃ vehāsaṃ gacchantaṃ. Tassa saṅghāṭipi ādittā …pe… pāpasāmaṇero ahosi …pe…. Dasamaṃ.


SN.19.21

SN.19.21/(11). Pāpasāmaṇerīsuttaṃ
     222. “Idhāhaṃ, āvuso, gijjhakūṭā pabbatā orohanto addasaṃ sāmaṇeriṃ vehāsaṃ gacchantiṃ. Tassā saṅghāṭipi ādittā sampajjalitā sajotibhūtā, pattopi āditto sampajjalito sajotibhūto, kāyabandhanampi ādittaṃ sampajjalitaṃ sajotibhūtaṃ, kāyopi āditto sampajjalito sajotibhūto. Sā sudaṃ aṭṭassaraṃ karoti. Tassa mayhaṃ, āvuso, etadahosi– ‘acchariyaṃ vata, bho, abbhutaṃ vata, bho! Evarūpopi nāma satto bhavissati! Evarūpopi nāma yakkho bhavissati! Evarūpopi nāma attabhāvapaṭilābho bhavissatī’”ti!!
     Atha kho bhagavā bhikkhū āmantesi– “cakkhubhūtā vata, bhikkhave, sāvakā viharanti; ñāṇabhūtā vata, bhikkhave, sāvakā viharanti, yatra hi nāma sāvako evarūpaṃ ñassati vā dakkhati vā sakkhiṃ vā karissati. Pubbeva me sā, bhikkhave, sāmaṇerī diṭṭhā ahosi. Api cāhaṃ na byākāsiṃ. Ahañcetaṃ byākareyyaṃ, pare ca me na saddaheyyuṃ. Ye me na saddaheyyuṃ, tesaṃ taṃ assa dīgharattaṃ ahitāya dukkhāya. Esā, bhikkhave, sāmaṇerī kassapassa sammāsambuddhassa pāvacane pāpasāmaṇerī ahosi. Sā tassa kammassa vipākena bahūni vassāni bahūni vassasatāni bahūni vassasahassāni bahūni vassasatasahassāni niraye paccitvā tasseva kammassa vipākāvasesena evarūpaṃ attabhāvapaṭilābhaṃ paṭisaṃvedayatī”ti. Ekādasamaṃ.
     Dutiyo vaggo.
     Tassuddānaṃ–
     Kūpe nimuggo hi so pāradāriko; gūthakhādi ahu duṭṭhabrāhmaṇo.
     Nicchavitthi aticārinī ahu; maṅgulitthi ahu ikkhaṇitthikā.
     Okilini sapattaṅgārokiri; sīsacchinno ahu coraghātako.
     Bhikkhu bhikkhunī sikkhamānā; sāmaṇero atha sāmaṇerikā.
     Kassapassa vinayasmiṃ pabbajjaṃ; pāpakammaṃ kariṃsu tāvadeti.
     Lakkhaṇasaṃyuttaṃ samattaṃ.


SN.20.1

20.(9). Opammasaṃyuttaṃ
SN.20.1. Kūṭasuttaṃ
     223. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “seyyathāpi, bhikkhave, kūṭāgārassa yā kāci gopānasiyo sabbā tā kūṭaṅgamā kūṭasamosaraṇā kūṭasamugghātā sabbā tā samugghātaṃ gacchanti; evameva kho, bhikkhave, ye keci akusalā dhammā sabbe te avijjāmūlakā avijjāsamosaraṇā avijjāsamugghātā, sabbe te samugghātaṃ gacchanti. Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘appamattā viharissāmā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Paṭhamaṃ.


SN.20.2

SN.20.2. Nakhasikhasuttaṃ
     224. Sāvatthiyaṃ viharati. Atha kho bhagavā parittaṃ nakhasikhāyaṃ paṃsuṃ āropetvā bhikkhū āmantesi– “taṃ kiṃ maññatha bhikkhave, katamaṃ nu kho bahutaraṃ, yo vāyaṃ mayā paritto nakhasikhāyaṃ paṃsu āropito ayaṃ vā mahāpathavī”ti? “Etadeva, bhante, bahutaraṃ yadidaṃ mahāpathavī. Appamattakoyaṃ bhagavatā paritto nakhasikhāyaṃ paṃsu āropito. Saṅkhampi na upeti upanidhimpi na upeti kalabhāgampi na upeti mahāpathaviṃ upanidhāya bhagavatā paritto nakhasikhāyaṃ paṃsu āropito”ti. “Evameva kho, bhikkhave, appakā te sattā ye manussesu paccājāyanti; atha kho eteyeva bahutarā sattā ye aññatra manussehi paccājāyanti. Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ ‘appamattā viharissāmā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Dutiyaṃ.


SN.20.3

SN.20.3. Kulasuttaṃ
     225. Sāvatthiyaṃ viharati …pe… “seyyathāpi bhikkhave, yāni kānici kulāni bahutthikāni appapurisāni tāni suppadhaṃsiyāni honti corehi kumbhatthenakehi evameva kho, bhikkhave, yassa kassaci bhikkhuno mettācetovimutti abhāvitā abahulīkatā so suppadhaṃsiyo hoti amanussehi. Seyyathāpi, bhikkhave, yāni kānici kulāni appitthikāni bahupurisāni tāni duppadhaṃsiyāni honti corehi kumbhatthenakehi, evameva kho, bhikkhave, yassa kassaci bhikkhuno mettācetovimutti bhāvitā bahulīkatā so duppadhaṃsiyo hoti amanussehi. Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ – ‘mettā no cetovimutti bhāvitā bhavissati bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Tatiyaṃ.


SN.20.4

SN.20.4. Okkhāsuttaṃ
     226. Sāvatthiyaṃ viharati …pe… “yo, bhikkhave, pubbaṇhasamayaṃ okkhāsataṃ dānaṃ dadeyya, yo majjhanhikasamayaṃ okkhāsataṃ dānaṃ dadeyya, yo sāyanhasamayaṃ okkhāsataṃ dānaṃ dadeyya, yo vā pubbaṇhasamayaṃ antamaso gadduhanamattampi mettacittaṃ bhāveyya, yo vā majjhanhikasamayaṃ antamaso gadduhanamattampi mettacittaṃ bhāveyya, yo vā sāyanhasamayaṃ antamaso gadduhanamattampi mettacittaṃ bhāveyya, idaṃ tato mahapphalataraṃ. Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ – ‘mettā no cetovimutti bhāvitā bhavissati bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Catutthaṃ.


SN.20.5

SN.20.5. Sattisuttaṃ
     227. Sāvatthiyaṃ viharati …pe… “seyyathāpi, bhikkhave, satti tiṇhaphalā. Atha puriso āgaccheyya– ‘ahaṃ imaṃ sattiṃ tiṇhaphalaṃ pāṇinā vā muṭṭhinā vā paṭileṇissāmi paṭikoṭṭissāmi paṭivaṭṭessāmī’ti. Taṃ kiṃ maññatha, bhikkhave, bhabbo nu kho so puriso amuṃ sattiṃ tiṇhaphalaṃ pāṇinā vā muṭṭhinā vā paṭileṇetuṃ paṭikoṭṭetuṃ paṭivaṭṭetun”ti? “No hetaṃ bhante”. “Taṃ kissa hetu”? “Asu hi, bhante, satti tiṇhaphalā na sukarā pāṇinā vā muṭṭhinā vā paṭileṇetuṃ paṭikoṭṭetuṃ paṭivaṭṭetuṃ. Yāvadeva ca pana so puriso kilamathassa vighātassa bhāgī assā”ti.
     “Evameva kho, bhikkhave, yassa kassaci bhikkhuno mettācetovimutti bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, tassa ce amanusso cittaṃ khipitabbaṃ maññeyya; atha kho sveva amanusso kilamathassa vighātassa bhāgī assa. Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘mettā no cetovimutti bhāvitā bhavissati bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Pañcamaṃ.


SN.20.6

SN.20.6. Dhanuggahasuttaṃ
     228. Sāvatthiyaṃ viharati …pe… “seyyathāpi, bhikkhave, cattāro daḷhadhammā dhanuggahā susikkhitā katahatthā katūpāsanā catuddisā ṭhitā assu. Atha puriso āgaccheyya– ‘ahaṃ imesaṃ catunnaṃ daḷhadhammānaṃ dhanuggahānaṃ susikkhitānaṃ katahatthānaṃ katūpāsanānaṃ catuddisā kaṇḍe khitte appatiṭṭhite pathaviyaṃ gahetvā āharissāmī’ti. Taṃ kiṃ maññatha, bhikkhave, ‘javano puriso paramena javena samannāgato’ti alaṃ vacanāyā”ti?
     “Ekassa cepi, bhante, daḷhadhammassa dhanuggahassa susikkhitassa katahatthassa katūpāsanassa kaṇḍaṃ khittaṃ appatiṭṭhitaṃ pathaviyaṃ gahetvā āhareyya– ‘javano puriso paramena javena samannāgato’ti alaṃ vacanāya, ko pana vādo catunnaṃ daḷhadhammānaṃ dhanuggahānaṃ susikkhitānaṃ katahatthānaṃ katūpāsanānan”ti?
     “Yathā ca, bhikkhave, tassa purisassa javo, yathā ca candimasūriyānaṃ javo, tato sīghataro. Yathā ca, bhikkhave, tassa purisassa javo yathā ca candimasūriyānaṃ javo yathā ca yā devatā candimasūriyānaṃ purato dhāvanti tāsaṃ devatānaṃ javo, tato sīghataraṃ āyusaṅkhārā khiyanti. Tasmātiha bhikkhave, evaṃ sikkhitabbaṃ– ‘appamattā viharissāmā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Chaṭṭhaṃ.


SN.20.7

SN.20.7. Āṇisuttaṃ
     229. Sāvatthiyaṃ viharati …pe… “bhūtapubbaṃ, bhikkhave, dasārahānaṃ ānako nāma mudiṅgo ahosi. Tassa dasārahā ānake ghaṭite aññaṃ āṇiṃ odahiṃsu. Ahu kho so, bhikkhave, samayo yaṃ ānakassa mudiṅgassa porāṇaṃ pokkharaphalakaṃ antaradhāyi. Āṇisaṅghāṭova avasissi. Evameva kho, bhikkhave, bhavissanti bhikkhū anāgatamaddhānaṃ, ye te suttantā tathāgatabhāsitā gambhīrā gambhīratthā lokuttarā suññatappaṭisaṃyuttā, tesu bhaññamānesu na sussūsissanti na sotaṃ odahissanti na aññā cittaṃ upaṭṭhāpessanti na ca te dhamme uggahetabbaṃ pariyāpuṇitabbaṃ maññissanti”.
     “Ye pana te suttantā kavikatā kāveyyā cittakkharā cittabyañjanā bāhirakā sāvakabhāsitā, tesu bhaññamānesu sussūsissanti, sotaṃ odahissanti, aññā cittaṃ upaṭṭhāpessanti, te ca dhamme uggahetabbaṃ pariyāpuṇitabbaṃ maññissanti. Evametesaṃ, bhikkhave, suttantānaṃ tathāgatabhāsitānaṃ gambhīrānaṃ gambhīratthānaṃ lokuttarānaṃ suññatappaṭisaṃyuttānaṃ antaradhānaṃ bhavissati. Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘ye te suttantā tathāgatabhāsitā gambhīrā gambhīratthā lokuttarā suññatappaṭisaṃyuttā, tesu bhaññamānesu sussūsissāma, sotaṃ odahissāma aññā cittaṃ upaṭṭhāpessāma, te ca dhamme uggahetabbaṃ pariyāpuṇitabbaṃ maññissāmā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Sattamaṃ.


SN.20.8

SN.20.8. Kaliṅgarasuttaṃ
     230. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Tatra kho bhagavā bhikkhū āmantesi “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Kaliṅgarūpadhānā bhikkhave, etarahi licchavī viharanti appamattā ātāpino upāsanasmiṃ. Tesaṃ rājā māgadho ajātasattu vedehiputto na labhati otāraṃ na labhati ārammaṇaṃ. Bhavissanti, bhikkhave anāgatamaddhānaṃ licchavī sukhumālā mudutalunahatthapādā te mudukāsu seyyāsu tūlabimbohanāsu.
     Yāvasūriyuggamanā seyyaṃ kappissanti. Tesaṃ rājā māgadho ajātasattu vedehiputto lacchati otāraṃ lacchati ārammaṇaṃ.
     “Kaliṅgarūpadhānā, bhikkhave, etarahi bhikkhū viharanti appamattā ātāpino padhānasmiṃ. Tesaṃ māro pāpimā na labhati otāraṃ na labhati ārammaṇaṃ. Bhavissanti, bhikkhave, anāgatamaddhānaṃ bhikkhū sukhumā mudutalunahatthapādā. Te mudukāsu seyyāsu tūlabimbohanāsu yāvasūriyuggamanā seyyaṃ kappissanti. Tesaṃ māro pāpimā lacchati otāraṃ lacchati ārammaṇaṃ. Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘kaliṅgarūpadhānā viharissāma appamattā ātāpino padhānasmin’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Aṭṭhamaṃ.


SN.20.9

SN.20.9. Nāgasuttaṃ
     231. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena aññataro navo bhikkhu ativelaṃ kulāni upasaṅkamati. Tamenaṃ bhikkhū evamāhaṃsu– “māyasmā ativelaṃ kulāni upasaṅkamī”ti. So bhikkhu bhikkhūhi vuccamāno evamāha– “ime hi nāma therā bhikkhū kulāni upasaṅkamitabbaṃ maññissanti, kimaṅgaṃ panāhan”ti?
     Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “idha, bhante, aññataro navo bhikkhu ativelaṃ kulāni upasaṅkamati. Tamenaṃ bhikkhū evamāhaṃsu– ‘māyasmā ativelaṃ kulāni upasaṅkamī’ti. So bhikkhu bhikkhūhi vuccamāno evamāha– ‘ime hi nāma therā bhikkhū kulāni upasaṅkamitabbaṃ maññissanti, kimaṅgaṃ panāhan’”ti.
     “Bhūtapubbaṃ bhikkhave, araññāyatane mahāsarasī. Taṃ nāgā upanissāya viharanti. Te taṃ sarasiṃ ogāhetvā soṇḍāya bhisamuḷālaṃ abbuhetvā suvikkhālitaṃ vikkhāletvā akaddamaṃ saṅkhāditvā ajjhoharanti. Tesaṃ taṃ vaṇṇāya ceva hoti balāya ca, na ca tatonidānaṃ maraṇaṃ vā nigacchanti maraṇamattaṃ vā dukkhaṃ. Tesaṃyeva kho pana, bhikkhave, mahānāgānaṃ anusikkhamānā taruṇā bhiṅkacchāpā taṃ sarasiṃ ogāhetvā soṇḍāya bhisamuḷālaṃ abbuhetvā na suvikkhālitaṃ vikkhāletvā sakaddamaṃ asaṅkhāditvā ajjhoharanti. Tesaṃ taṃ neva vaṇṇāya hoti na balāya. Tatonidānaṃ maraṇaṃ vā nigacchanti maraṇamattaṃ vā dukkhaṃ.
     “Evameva kho, bhikkhave, idha therā bhikkhū pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya gāmaṃ vā nigamaṃ vā piṇḍāya pavisanti. Te tattha dhammaṃ bhāsanti. Tesaṃ gihī pasannākāraṃ karonti. Te taṃ lābhaṃ agadhitā amucchitā anajjhopannā ādīnavadassāvino nissaraṇapaññā paribhuñjanti. Tesaṃ taṃ vaṇṇāya ceva hoti balāya ca, na ca tatonidānaṃ maraṇaṃ vā nigacchanti maraṇamattaṃ vā dukkhaṃ. Tesaṃyeva kho pana, bhikkhave, therānaṃ bhikkhūnaṃ anusikkhamānā navā bhikkhū pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya gāmaṃ vā nigamaṃ vā piṇḍāya pavisanti. Te tattha dhammaṃ bhāsanti. Tesaṃ gihī pasannākāraṃ karonti. Te taṃ lābhaṃ gadhitā mucchitā ajjhopannā anādīnavadassāvino anissaraṇapaññā paribhuñjanti. Tesaṃ taṃ neva vaṇṇāya hoti na balāya, te tatonidānaṃ maraṇaṃ vā nigacchanti maraṇamattaṃ vā dukkhaṃ. Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘agadhitā amucchitā anajjhopannā ādīnavadassāvino nissaraṇapaññā taṃ lābhaṃ paribhuñjissāmā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti Navamaṃ.


SN.20.10

SN.20.10. Biḷārasuttaṃ
     232. Sāvatthiyaṃ viharati. Tena kho pana samayena aññataro bhikkhu ativelaṃ kulesu cārittaṃ āpajjati. Tamenaṃ bhikkhū evamāhaṃsu– “māyasmā ativelaṃ kulesu cārittaṃ āpajjī”ti. So bhikkhu bhikkhūhi vuccamāno na viramati. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “idha, bhante, aññataro bhikkhu ativelaṃ kulesu cārittaṃ āpajjati. Tamenaṃ bhikkhū evamāhaṃsu– ‘māyasmā ativelaṃ kulesu cārittaṃ āpajjī’ti. So bhikkhu bhikkhūhi vuccamāno na viramatī”ti.
     “Bhūtapubbaṃ, bhikkhave, biḷāro sandhisamalasaṅkaṭīre ṭhito ahosi mudumūsiṃ maggayamāno – ‘yadāyaṃ mudumūsi gocarāya pakkamissati, tattheva naṃ gahetvā khādissāmī’ti. Atha kho so, bhikkhave, mudumūsi gocarāya pakkāmi. Tamenaṃ biḷāro gahetvā sahasā saṅkhāditvā ajjhohari. Tassa so mudumūsi antampi khādi, antaguṇampi khādi. So tatonidānaṃ maraṇampi nigacchi maraṇamattampi dukkhaṃ.
     “Evameva kho, bhikkhave, idhekacco bhikkhu pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya gāmaṃ vā nigamaṃ vā piṇḍāya pavisati arakkhiteneva kāyena arakkhitāya vācāya arakkhitena cittena, anupaṭṭhitāya satiyā, asaṃvutehi indriyehi. So tattha passati mātugāmaṃ dunnivatthaṃ vā duppārutaṃ vā. Tassa mātugāmaṃ disvā dunnivatthaṃ vā duppārutaṃ vā rāgo cittaṃ anuddhaṃseti. So rāgānuddhaṃsena cittena maraṇaṃ vā nigacchati maraṇamattaṃ vā dukkhaṃ. Maraṇañhetaṃ, bhikkhave, ariyassa vinaye yo sikkhaṃ paccakkhāya hīnāyāvattati. Maraṇamattañhetaṃ, bhikkhave, dukkhaṃ yadidaṃ aññataraṃ saṃkiliṭṭhaṃ āpattiṃ āpajjati. Yathārūpāya āpattiyā vuṭṭhānaṃ paññāyati. Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘rakkhiteneva kāyena rakkhitāya vācāya rakkhitena cittena, upaṭṭhitāya satiyā, saṃvutehi indriyehi gāmaṃ vā nigamaṃ vā piṇḍāya pavisissāmā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Dasamaṃ.


SN.20.11

SN.20.11. Siṅgālasuttaṃ
     233. Sāvatthiyaṃ viharati …pe… “assuttha no tumhe, bhikkhave, rattiyā paccūsasamayaṃ jarasiṅgālassa vassamānassā”ti? “Evaṃ, bhante”. “Eso kho, bhikkhave, jarasiṅgālo ukkaṇḍakena nāma rogajātena phuṭṭho. So yena yena icchati tena tena gacchati; yattha yattha icchati tattha tattha tiṭṭhati; yattha yattha icchati tattha tattha nisīdati; yattha yattha icchati tattha tattha nipajjati; sītakopi naṃ vāto upavāyati. Sādhu khvassa, bhikkhave, yaṃ idhekacco sakyaputtiyapaṭiñño evarūpampi attabhāvapaṭilābhaṃ paṭisaṃvediyetha. Tasmātiha, bhikkhave evaṃ sikkhitabbaṃ ‘appamattā viharissāmā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Ekādasamaṃ.


SN.20.12

SN.20.12. Dutiyasiṅgālasuttaṃ
     234. Sāvatthiyaṃ viharati …pe… “assuttha no tumhe, bhikkhave, rattiyā paccūsasamayaṃ jarasiṅgālassa vassamānassā”ti? “Evaṃ, bhante”. “Siyā kho, bhikkhave, tasmiṃ jarasiṅgāle yā kāci kataññutā kataveditā, na tveva idhekacce sakyaputtiyapaṭiññe siyā yā kāci kataññutā kataveditā. Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘kataññuno bhavissāma katavedino; na ca no amhesu appakampi kataṃ nassissatī’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Dvādasamaṃ.
     Opammasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Kūṭaṃ nakhasikhaṃ kulaṃ, okkhā satti dhanuggaho;
     Āṇi kaliṅgaro nāgo, biḷāro dve siṅgālakāti.


SN.21.1

21.(10). Bhikkhusaṃyuttaṃ
SN.21.1. Kolitasuttaṃ
     235. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho āyasmā mahāmoggallāno bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato mahāmoggallānassa paccassosuṃ.
     Āyasmā mahāmoggallāno etadavoca– “idha mayhaṃ, āvuso, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘ariyo tuṇhībhāvo, ariyo tuṇhībhāvoti vuccati. Katamo nu kho ariyo tuṇhībhāvo’ti? Tassa mayhaṃ āvuso, etadahosi– ‘idha bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati ariyo tuṇhībhāvo’ti. So khvāhaṃ, āvuso, vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja vihariṃ. Tassa mayhaṃ, āvuso, iminā vihārena viharato vitakkasahagatā saññā manasikārā samudācaranti”.
     “Atha kho maṃ, āvuso, bhagavā iddhiyā upasaṅkamitvā etadavoca– ‘moggallāna, moggallāna, mā, brāhmaṇa, ariyaṃ tuṇhībhāvaṃ pamādo, ariye tuṇhībhāve cittaṃ saṇṭhapehi, ariye tuṇhībhāve cittaṃ ekodibhāvaṃ karohi, ariye tuṇhībhāve cittaṃ samādahā’ti. So khvāhaṃ, āvuso, aparena samayena vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharāmi. Yañhi taṃ, āvuso sammā vadamāno vadeyya– ‘satthārā anuggahito sāvako mahābhiññataṃ patto’ti, mamaṃ taṃ sammā vadamāno vadeyya– ‘satthārā anuggahito sāvako mahābhiññataṃ patto’”ti. Paṭhamaṃ.


SN.21.2

SN.21.2. Upatissasuttaṃ
     236. Sāvatthiyaṃ viharati. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Idha mayhaṃ, āvuso, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘atthi nu kho taṃ kiñci lokasmiṃ yassa me vipariṇāmaññathābhāvā uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā’ti? Tassa mayhaṃ, āvuso, etadahosi– ‘natthi kho taṃ kiñci lokasmiṃ yassa me vipariṇāmaññathābhāvā uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā’”ti.
     Evaṃ vutte, āyasmā ānando āyasmantaṃ sāriputtaṃ etadavoca– “satthupi kho te, āvuso sāriputta, vipariṇāmaññathābhāvā nuppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”ti? “Satthupi kho me, āvuso, vipariṇāmaññathābhāvā nuppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā, api ca me evamassa– ‘mahesakkho vata, bho, satthā antarahito mahiddhiko mahānubhāvo. Sace hi bhagavā ciraṃ dīghamaddhānaṃ tiṭṭheyya tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan’ti. Tathā hi panāyasmato sāriputtassa dīgharattaṃ ahaṅkāramamaṅkāramānānusayā susamūhatā. Tasmā āyasmato sāriputtassa satthupi vipariṇāmaññathābhāvā nuppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”ti. Dutiyaṃ.


SN.21.3

SN.21.3. Ghaṭasuttaṃ
     237. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena āyasmā ca sāriputto āyasmā ca mahāmoggallāno rājagahe viharanti veḷuvane kalandakanivāpe ekavihāre. Atha kho āyasmā sāriputto sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā mahāmoggallāno tenupasaṅkami; upasaṅkamitvā āyasmatā mahāmoggallānena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ mahāmoggallānaṃ etadavoca–
     “Vippasannāni kho te, āvuso moggallāna, indriyāni; parisuddho mukhavaṇṇo pariyodāto santena nūnāyasmā mahāmoggallāno ajja vihārena vihāsī”ti. “Oḷārikena khvāhaṃ, āvuso, ajja vihārena vihāsiṃ. Api ca, me ahosi dhammī kathā”ti. “Kena saddhiṃ panāyasmato mahāmoggallānassa ahosi dhammī kathā”ti? “Bhagavatā kho me, āvuso, saddhiṃ ahosi dhammī kathā”ti. “Dūre kho, āvuso, bhagavā etarahi sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Kiṃ nu kho, āyasmā, mahāmoggallāno bhagavantaṃ iddhiyā upasaṅkami; udāhu bhagavā āyasmantaṃ mahāmoggallānaṃ iddhiyā upasaṅkamī”ti? “Na khvāhaṃ, āvuso, bhagavantaṃ iddhiyā upasaṅkamiṃ; napi maṃ bhagavā iddhiyā upasaṅkami. Api ca, me yāvatā bhagavā ettāvatā dibbacakkhu visujjhi dibbā ca sotadhātu. Bhagavatopi yāvatāhaṃ ettāvatā dibbacakkhu visujjhi dibbā ca sotadhātū”ti. “Yathākathaṃ panāyasmato mahāmoggallānassa bhagavatā saddhiṃ ahosi dhammī kathā”ti?
     “Idhāhaṃ, āvuso, bhagavantaṃ etadavocaṃ– ‘āraddhavīriyo āraddhavīriyoti, bhante, vuccati. Kittāvatā nu kho, bhante, āraddhavīriyo hotī’ti? Evaṃ vutte, maṃ, āvuso, bhagavā etadavoca– ‘idha, moggallāna, bhikkhu āraddhavīriyo viharati– kāmaṃ taco ca nhāru ca aṭṭhī ca avasissatu, sarīre upasussatu maṃsalohitaṃ, yaṃ taṃ purisathāmena purisavīriyena purisaparakkamena pattabbaṃ na taṃ apāpuṇitvā vīriyassa saṇṭhānaṃ bhavissatīti. Evaṃ kho, moggallāna, āraddhavīriyo hotī’ti. Evaṃ kho me, āvuso, bhagavatā saddhiṃ ahosi dhammī kathā”ti.
     “Seyyathāpi, āvuso, himavato pabbatarājassa parittā pāsāṇasakkharā yāvadeva upanikkhepanamattāya evameva kho mayaṃ āyasmato mahāmoggallānassa yāvadeva upanikkhepanamattāya. Āyasmā hi mahāmoggallāno mahiddhiko mahānubhāvo ākaṅkhamāno kappaṃ tiṭṭheyyā”ti.
     “Seyyathāpi āvuso, mahatiyā loṇaghaṭāya parittā loṇasakkharāya yāvadeva upanikkhepanamattāya; evameva kho mayaṃ āyasmato sāriputtassa yāvadeva upanikkhepanamattāya. Āyasmā hi sāriputto bhagavatā anekapariyāyena thomito vaṇṇito pasattho –
     “Sāriputtova paññāya, sīlena upasamena ca;
     Yopi pāraṅgato bhikkhu, etāvaparamo siyā”ti.
     Itiha te ubho mahānāgā aññamaññassa subhāsitaṃ sulapitaṃ samanumodiṃsūti. Tatiyaṃ.


SN.21.4

SN.21.4. Navasuttaṃ
     238. Sāvatthiyaṃ viharati. Tena kho pana samayena aññataro navo bhikkhu pacchābhattaṃ piṇḍapātapaṭikkanto vihāraṃ pavisitvā appossukko tuṇhībhūto saṅkasāyati, na bhikkhūnaṃ veyyāvaccaṃ karoti cīvarakārasamaye. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “idha bhante, aññataro navo bhikkhu pacchābhattaṃ piṇḍapātapaṭikkanto vihāraṃ pavisitvā appossukko tuṇhībhūto saṅkasāyati, na bhikkhūnaṃ veyyāvaccaṃ karoti cīvarakārasamaye”ti.
     Atha kho bhagavā aññataraṃ bhikkhuṃ āmantesi– “ehi tvaṃ, bhikkhu, mama vacanena taṃ bhikkhuṃ āmantehi ‘satthā taṃ, āvuso, āmantetī’”ti. “Evaṃ bhante”ti kho so bhikkhu bhagavato paṭissutvā yena so bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ etadavoca– “satthā taṃ, āvuso, āmantetī”ti. “Evamāvuso”ti kho so bhikkhu tassa bhikkhuno paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi Ekamantaṃ nisinnaṃ kho taṃ bhikkhuṃ bhagavā etadavoca– “saccaṃ kira tvaṃ, bhikkhu, pacchābhattaṃ piṇḍapātapaṭikkanto vihāraṃ pavisitvā appossukko tuṇhībhūto saṅkasāyasi, na bhikkhūnaṃ veyyāvaccaṃ karosi cīvarakārasamaye”ti? “Ahampi kho, bhante, sakaṃ kiccaṃ karomī”ti.
     Atha kho bhagavā tassa bhikkhuno cetasā cetoparivitakkamaññāya bhikkhū āmantesi– “mā kho tumhe, bhikkhave, etassa bhikkhuno ujjhāyittha. Eso kho, bhikkhave, bhikkhu catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukha-vihārānaṃ nikāmalābhī akicchalābhī akasiralābhī, yassa catthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ brahmacariya-pariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Nayidaṃ sithilamārabbha, nayidaṃ appena thāmasā;
     Nibbānaṃ adhigantabbaṃ, sabbadukkhappamocanaṃ.
     “Ayañca daharo bhikkhu, ayamuttamapuriso;
     Dhāreti antimaṃ dehaṃ, jetvā māraṃ savāhinin”ti. Catutthaṃ.


SN.21.5

SN.21.5. Sujātasuttaṃ
     239. Sāvatthiyaṃ viharati. Atha kho āyasmā sujāto yena bhagavā tenupasaṅkami. Addasā kho bhagavā āyasmantaṃ sujātaṃ dūratova āgacchantaṃ. Disvāna bhikkhū āmantesi– “ubhayenevāyaṃ, bhikkhave, kulaputto sobhati– yañca abhirūpo dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato, yassa catthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajjanti tadanuttaraṃ brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī”ti. Idamavoca bhagavā …pe… satthā–
     “Sobhati vatāyaṃ bhikkhu, ujubhūtena cetasā;
     Vippayutto visaṃyutto, anupādāya nibbuto.
     Dhāreti antimaṃ dehaṃ, jetvā māraṃ savāhinin”ti. Pañcamaṃ.


SN.21.6

SN.21.6. Lakuṇḍakabhaddiyasuttaṃ
     240. Sāvatthiyaṃ viharati. Atha kho āyasmā lakuṇḍakabhaddiyo yena bhagavā tenupasaṅkami. Addasā kho bhagavā āyasmantaṃ lakuṇḍakabhaddiyaṃ dūratova āgacchantaṃ. Disvāna bhikkhū āmantesi– “passatha no tumhe, bhikkhave, etaṃ bhikkhuṃ āgacchantaṃ dubbaṇṇaṃ duddasikaṃ okoṭimakaṃ bhikkhūnaṃ paribhūtarūpan”ti? “Evaṃ, bhante”. “Eso kho, bhikkhave, bhikkhu mahiddhiko mahānubhāvo, na ca sā samāpatti sulabharūpā yā tena bhikkhunā asamāpannapubbā. Yassa catthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī”ti. Idamavoca bhagavā …pe… satthā–
     “Haṃsā koñcā mayūrā ca, hatthayo pasadā migā;
     Sabbe sīhassa bhāyanti, natthi kāyasmiṃ tulyatā.
     “Evameva manussesu, daharo cepi paññavā;
     So hi tattha mahā hoti, neva bālo sarīravā”ti. Chaṭṭhaṃ.


SN.21.7

SN.21.7. Visākhasuttaṃ
     241. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Tena kho pana samayena āyasmā visākho pañcālaputto upaṭṭhānasālāyaṃ bhikkhū dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti, poriyā vācāya vissaṭṭhāya anelagalāya atthassa viññāpaniyā pariyāpannāya anissitāya.
     Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena upaṭṭhānasālā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi– “ko nu kho, bhikkhave, upaṭṭhānasālāyaṃ bhikkhū dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti poriyā vācāya vissaṭṭhāya anelagalāya atthassa viññāpaniyā pariyāpannāya anissitāyā”ti? “Āyasmā, bhante, visākho pañcālaputto upaṭṭhānasālāyaṃ bhikkhū dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti, poriyā vācāya vissaṭṭhāya anelagalāya atthassa viññāpaniyā pariyāpannāya anissitāyā”ti.
     Atha kho bhagavā āyasmantaṃ visākhaṃ pañcālaputtaṃ āmantesi– “sādhu sādhu, visākha, sādhu kho tvaṃ, visākha, bhikkhū dhammiyā kathāya sandassesi …pe… atthassa viññāpaniyā pariyāpannāya anissitāyā”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Nābhāsamānaṃ jānanti, missaṃ bālehi paṇḍitaṃ;
     Bhāsamānañca jānanti, desentaṃ amataṃ padaṃ.
     “Bhāsaye jotaye dhammaṃ, paggaṇhe isinaṃ dhajaṃ;
     Subhāsitadhajā isayo, dhammo hi isinaṃ dhajo”ti. Sattamaṃ.


SN.21.8

SN.21.8. Nandasuttaṃ
     242. Sāvatthiyaṃ viharati. Atha kho āyasmā nando bhagavato mātucchāputto ākoṭitapaccākoṭitāni cīvarāni pārupitvā akkhīni añjetvā acchaṃ pattaṃ gahetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ nandaṃ bhagavā etadavoca– “na kho te taṃ, nanda, patirūpaṃ kulaputtassa saddhā agārasmā anagāriyaṃ pabbajitassa, yaṃ tvaṃ ākoṭitapaccākoṭitāni cīvarāni pārupeyyāsi, akkhīni ca añjeyyāsi, acchañca pattaṃ dhāreyyāsi. Etaṃ kho te, nanda, patirūpaṃ kulaputtassa saddhā agārasmā anagāriyaṃ pabbajitassa, yaṃ tvaṃ āraññiko ca assasi, piṇḍapātiko ca paṃsukuliko ca kāmesu ca anapekkho vihareyyāsī”ti. Idamavoca bhagavā …pe… satthā–
     “Kadāhaṃ nandaṃ passeyyaṃ, āraññaṃ paṃsukūlikaṃ;
     Aññātuñchena yāpentaṃ, kāmesu anapekkhinan”ti.
     Atha kho āyasmā nando aparena samayena āraññiko ca piṇḍapātiko ca paṃsukūliko ca kāmesu ca anapekkho vihāsīti. Aṭṭhamaṃ.


SN.21.9

SN.21.9. Tissasuttaṃ
     243. Sāvatthiyaṃ viharati. Atha kho āyasmā tisso bhagavato pitucchāputto yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi dukkhī dummano assūni pavattayamāno. Atha kho bhagavā āyasmantaṃ tissaṃ etadavoca – “kiṃ nu kho tvaṃ, tissa, ekamantaṃ nisinno dukkhī dummano assūni pavattayamāno”ti? “Tathā hi pana maṃ, bhante, bhikkhū samantā vācāsannitodakena sañjambharimakaṃsū”ti. “Tathāhi pana tvaṃ, tissa, vattā no ca vacanakkhamo; na kho te taṃ, tissa, patirūpaṃ kulaputtassa saddhā agārasmā anagāriyaṃ pabbajitassa, yaṃ tvaṃ vattā no ca vacanakkhamo. Etaṃ kho te, tissa, patirūpaṃ kulaputtassa saddhā agārasmā anagāriyaṃ pabbajitassa– ‘yaṃ tvaṃ vattā ca assa vacanakkhamo cā’”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Kiṃ nu kujjhasi mā kujjhi, akkodho tissa te varaṃ;
     Kodhamānamakkhavinayatthañhi, tissa brahmacariyaṃ vussatī”ti. Navamaṃ.


SN.21.10

SN.21.10. Theranāmakasuttaṃ
     244. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena aññataro bhikkhu theranāmako ekavihārī ceva hoti ekavihārassa ca vaṇṇavādī. So eko gāmaṃ piṇḍāya pavisati eko paṭikkamati eko raho nisīdati eko caṅkamaṃ adhiṭṭhāti. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “idha, bhante, aññataro bhikkhu theranāmako ekavihārī ekavihārassa ca vaṇṇavādī”ti.
     Atha kho bhagavā aññataraṃ bhikkhuṃ āmantesi– “ehi tvaṃ, bhikkhu, mama vacanena theraṃ bhikkhuṃ āmantehi– ‘satthā taṃ, āvuso thera, āmantetī’”ti. “Evaṃ, bhante”ti kho so bhikkhu bhagavato paṭissutvā yenāyasmā thero tenupasaṅkami; upasaṅkamitvā āyasmantaṃ theraṃ etadavoca– “satthā taṃ, āvuso thera, āmantetī”ti. “Evamāvuso”ti kho āyasmā thero tassa bhikkhuno paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ theraṃ bhagavā etadavoca– “saccaṃ kira tvaṃ, thera, ekavihārī ekavihārassa ca vaṇṇavādī”ti? “Evaṃ, bhante”. “Yathā kathaṃ pana tvaṃ, thera, ekavihārī ekavihārassa ca vaṇṇavādī”ti? “Idhāhaṃ, bhante, eko gāmaṃ piṇḍāya pavisāmi eko paṭikkamāmi eko raho nisīdāmi eko caṅkamaṃ adhiṭṭhāmi. Evaṃ khvāhaṃ, bhante, ekavihārī ekavihārassa ca vaṇṇavādī”ti.
     “Attheso, thera, ekavihāro neso natthīti vadāmi. Api ca, thera, yathā ekavihāro vitthārena paripuṇṇo hoti taṃ suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho …pe…. “Kathañca thera, ekavihāro vitthārena paripuṇṇo hoti. Idha, thera, yaṃ atītaṃ taṃ pahīnaṃ, yaṃ anāgataṃ taṃ paṭinissaṭṭhaṃ, paccuppannesu ca attabhāvapaṭilābhesu chandarāgo suppaṭivinīto. Evaṃ kho, thera, ekavihāro vitthārena paripuṇṇo hotī”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Sabbābhibhuṃ sabbaviduṃ sumedhaṃ,
     Sabbesu dhammesu anūpalittaṃ.
     Sabbañjahaṃ taṇhākkhaye vimuttaṃ,
     Tamahaṃ naraṃ ekavihārīti brūmī”ti. Dasamaṃ.


SN.21.11

SN.21.11. Mahākappinasuttaṃ
     245. Sāvatthiyaṃ viharati. Atha kho āyasmā mahākappino yena bhagavā tenupasaṅkami. Addasā kho bhagavā āyasmantaṃ mahākappinaṃ dūratova āgacchantaṃ. Disvāna bhikkhū āmantesi– “passatha no tumhe bhikkhave, etaṃ bhikkhuṃ āgacchantaṃ odātakaṃ tanukaṃ tuṅganāsikan”ti? “Evaṃ, bhante”. “Eso kho, bhikkhave, bhikkhu mahiddhiko mahānubhāvo. Na ca sā samāpatti sulabharūpā yā tena bhikkhunā asamāpannapubbā. Yassa catthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Khattiyo seṭṭho janetasmiṃ, ye gottapaṭisārino;
     Vijjācaraṇasampanno, so seṭṭho devamānuse.
     “Divā tapati ādicco, rattimābhāti candimā;
     Sannaddho khattiyo tapati, jhāyī tapati brāhmaṇo.
     Atha sabbamahorattiṃ, buddho tapati tejasā”ti. Ekādasamaṃ.


SN.21.12

SN.21.12. Sahāyakasuttaṃ
     246. Sāvatthiyaṃ viharati. Atha kho dve bhikkhū sahāyakā āyasmato mahākappinassa saddhivihārino yena bhagavā tenupasaṅkamiṃsu. Addasā kho bhagavā te bhikkhū dūratova āgacchante. Disvāna bhikkhū āmantesi– “passatha no tumhe, bhikkhave, ete bhikkhū sahāyake āgacchante kappinassa saddhivihārino”ti? “Evaṃ, bhante”. “Ete kho te bhikkhū mahiddhikā mahānubhāvā. Na ca sā samāpatti sulabharūpā, yā tehi bhikkhūhi asamāpannapubbā. Yassa catthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ brahmacariya-pariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Sahāyā vatime bhikkhū, cirarattaṃ sametikā;
     Sameti nesaṃ saddhammo, dhamme buddhappavedite.
     “Suvinītā kappinena, dhamme ariyappavedite;
     Dhārenti antimaṃ dehaṃ, jetvā māraṃ savāhinin”ti. Dvādasamaṃ.
     Bhikkhusaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Kolito upatisso ca, ghaṭo cāpi pavuccati;
     Navo sujāto bhaddi ca, visākho nando tisso ca.
     Theranāmo ca kappino, sahāyena ca dvādasāti.
     Nidānavaggo dutiyo.
     Tassuddānaṃ–
     Nidānābhisamayadhātu, anamataggena kassapaṃ;
     Sakkārarāhulalakkhaṇo, opamma-bhikkhunā vaggo.
     Dutiyo tena pavuccatīti.
     Nidānavaggasaṃyuttapāḷi niṭṭhitā.


SN.22.1

Namo tassa bhagavato arahato sammāsambuddhassa.
Saṃyuttanikāyo
(3) Khandhavaggo
22.(1). Khandhasaṃyuttaṃ
1. Nakulapituvaggo
SN.22.1/(1) Nakulapitusuttaṃ
     1. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā bhaggesu viharati susumāragire bhesakaḷāvane migadāye. Atha kho nakulapitā gahapati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho nakulapitā gahapati bhagavantaṃ etadavoca–
     “Ahamasmi bhante, jiṇṇo vuḍḍho mahallako addhagato vayo-anuppatto āturakāyo abhikkhaṇātaṅko. Aniccadassāvī kho panāhaṃ, bhante, bhagavato manobhāvanīyānañca bhikkhūnaṃ. Ovadatu maṃ, bhante, bhagavā; anusāsatu maṃ, bhante, bhagavā; yaṃ mamassa dīgharattaṃ hitāya sukhāyā”ti.
     “Evametaṃ, gahapati, evametaṃ, gahapati! Āturo hāyaṃ, gahapati, kāyo aṇḍabhūto pariyonaddho. Yo hi, gahapati, imaṃ kāyaṃ pariharanto muhuttampi ārogyaṃ paṭijāneyya, kimaññatra bālyā? Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘āturakāyassa me sato cittaṃ anāturaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabban”ti.
     Atha kho nakulapitā gahapati bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmantaṃ sāriputtaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho nakulapitaraṃ gahapatiṃ āyasmā sāriputto etadavoca– “vippasannāni kho te, gahapati, indriyāni; parisuddho mukhavaṇṇo pariyodāto. Alattha no ajja bhagavato sammukhā dhammiṃ kathaṃ savanāyā”ti?
     “Kathañhi no siyā, bhante! Idānāhaṃ, bhante, bhagavatā dhammiyā kathāya amatena abhisitto”ti. “Yathā kathaṃ pana tvaṃ, gahapati, bhagavatā dhammiyā kathāya amatena abhisitto”ti? “Idhāhaṃ, bhante, yena bhagavā tenupasaṅkamiṃ; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃ. Ekamantaṃ nisinno khvāhaṃ, bhante, bhagavantaṃ etadavocaṃ– ‘ahamasmi, bhante, jiṇṇo vuḍḍho mahallako addhagato vayo-anuppatto āturakāyo abhikkhaṇātaṅko. Aniccadassāvī kho panāhaṃ, bhante, bhagavato manobhāvanīyānañca bhikkhūnaṃ. Ovadatu maṃ, bhante, bhagavā; anusāsatu maṃ, bhante, bhagavā; yaṃ mamassa dīgharattaṃ hitāya sukhāyā’”ti.
     “Evaṃ vutte maṃ, bhante, bhagavā etadavoca– ‘evametaṃ, gahapati, evametaṃ, gahapati! Āturo hāyaṃ, gahapati, kāyo aṇḍabhūto pariyonaddho. Yo hi, gahapati, imaṃ kāyaṃ pariharanto muhuttampi ārogyaṃ paṭijāneyya, kimaññatra bālyā? Tasmātiha te gahapati, evaṃ sikkhitabbaṃ– āturakāyassa me sato cittaṃ anāturaṃ bhavissatīti. Evañhi te, gahapati, sikkhitabban’ti. Evaṃ khvāhaṃ, bhante, bhagavatā dhammiyā kathāya amatena abhisitto”ti.
     “Na hi pana taṃ, gahapati, paṭibhāsi bhagavantaṃ uttariṃ paṭipucchituṃ– ‘kittāvatā nu kho, bhante, āturakāyo ceva hoti āturacitto ca, kittāvatā ca pana āturakāyo hi kho hoti no ca āturacitto’”ti “Dūratopi kho mayaṃ, bhante, āgaccheyyāma āyasmato sāriputtassa santike etassa bhāsitassa atthamaññātuṃ. Sādhu vatāyasmantaṃyeva sāriputtaṃ paṭibhātu etassa bhāsitassa attho”ti.
     “Tena hi, gahapati, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho nakulapitā gahapati āyasmato sāriputtassa paccassosi. Āyasmā sāriputto etadavoca–
     “Kathañca, gahapati, āturakāyo ceva hoti, āturacitto ca? Idha, gahapati, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto rūpaṃ attato samanupassati, rūpavantaṃ vā attānaṃ; attani vā rūpaṃ, rūpasmiṃ vā attānaṃ. ‘Ahaṃ rūpaṃ, mama rūpan’ti pariyuṭṭhaṭṭhāyī hoti. Tassa ‘ahaṃ rūpaṃ, mama rūpan’ti pariyuṭṭhaṭṭhāyino taṃ rūpaṃ vipariṇamati aññathā hoti. Tassa rūpavipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā.
     “Vedanaṃ attato samanupassati, vedanāvantaṃ vā attānaṃ; attani vā vedanaṃ, vedanāya vā attānaṃ. ‘Ahaṃ vedanā, mama vedanā’ti pariyuṭṭhaṭṭhāyī hoti. Tassa ‘ahaṃ vedanā, mama vedanā’ti pariyuṭṭhaṭṭhāyino, sā vedanā vipariṇamati aññathā hoti. Tassa vedanāvipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā.
     “Saññaṃ attato samanupassati, saññāvantaṃ vā attānaṃ; attani vā saññaṃ, saññāya vā attānaṃ. ‘Ahaṃ saññā, mama saññā’ti pariyuṭṭhaṭṭhāyī hoti. Tassa ‘ahaṃ saññā, mama saññā’ti pariyuṭṭhaṭṭhāyino, sā saññā vipariṇamati aññathā hoti. Tassa saññāvipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā.
     “Saṅkhāre attato samanupassati, saṅkhāravantaṃ vā attānaṃ; attani vā saṅkhāre, saṅkhāresu vā attānaṃ. ‘Ahaṃ saṅkhārā, mama saṅkhārā’ti pariyuṭṭhaṭṭhāyī hoti. Tassa ‘ahaṃ saṅkhārā, mama saṅkhārā’ti pariyuṭṭhaṭṭhāyino, te saṅkhārā vipariṇamanti aññathā honti. Tassa saṅkhāravipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā.
     “Viññāṇaṃ attato samanupassati, viññāṇavantaṃ vā attānaṃ; attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ. ‘Ahaṃ viññāṇaṃ, mama viññāṇan’ti pariyuṭṭhaṭṭhāyī hoti. Tassa ‘ahaṃ viññāṇaṃ, mama viññāṇan’ti pariyuṭṭhaṭṭhāyino, taṃ viññāṇaṃ vipariṇamati aññathā hoti. Tassa viññāṇavipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā. Evaṃ kho, gahapati, āturakāyo ceva hoti āturacitto ca.
     “Kathañca, gahapati, āturakāyo hi kho hoti no ca āturacitto? Idha, gahapati, sutavā ariyasāvako ariyānaṃ dassāvī ariyadhammassa kovido ariyadhamme suvinīto sappurisānaṃ dassāvī sappurisadhammassa kovido sappurisadhamme suvinīto na rūpaṃ attato samanupassati, na rūpavantaṃ vā attānaṃ; na attani vā rūpaṃ, na rūpasmiṃ vā attānaṃ. ‘Ahaṃ rūpaṃ, mama rūpan’ti na pariyuṭṭhaṭṭhāyī hoti. Tassa ‘ahaṃ rūpaṃ, mama rūpan’ti apariyuṭṭhaṭṭhāyino, taṃ rūpaṃ vipariṇamati aññathā hoti. Tassa rūpavipariṇāmaññathābhāvā nuppajjanti sokaparidevadukkha-domanassupāyāsā.
     “Na vedanaṃ attato samanupassati, na vedanāvantaṃ vā attānaṃ; na attani vā vedanaṃ, na vedanāya vā attānaṃ ‘Ahaṃ vedanā, mama vedanā’ti na pariyuṭṭhaṭṭhāyī hoti. Tassa ‘ahaṃ vedanā, mama vedanā’ti apariyuṭṭhaṭṭhāyino, sā vedanā vipariṇamati aññathā hoti. Tassa vedanāvipariṇāmaññathābhāvā nuppajjanti sokaparidevadukkhadomanassupāyāsā.
     “Na saññaṃ attato samanupassati, na saññāvantaṃ vā attānaṃ; na attani vā saññaṃ, na saññāya vā attānaṃ. ‘Ahaṃ saññā, mama saññā’ti na pariyuṭṭhaṭṭhāyī hoti. Tassa ‘ahaṃ saññā, mama saññā’ti apariyuṭṭhaṭṭhāyino, sā saññā vipariṇamati aññathā hoti. Tassa saññāvipariṇāmaññathābhāvā nuppajjanti sokaparidevadukkha-domanassupāyāsā.
     Na saṅkhāre attato samanupassati, na saṅkhāravantaṃ vā attānaṃ; na attani vā saṅkhāre, na saṅkhāresu vā attānaṃ. ‘Ahaṃ saṅkhārā, mama saṅkhārā’ti na pariyuṭṭhaṭṭhāyī hoti. Tassa ‘ahaṃ saṅkhārā, mama saṅkhārā’ti apariyuṭṭhaṭṭhāyino, te saṅkhārā vipariṇamanti aññathā honti. Tassa saṅkhāravipariṇāmaññathābhāvā nuppajjanti sokaparidevadukkhadomanassupāyāsā.
     “Na viññāṇaṃ attato samanupassati, na viññāṇavantaṃ vā attānaṃ; na attani vā viññāṇaṃ, na viññāṇasmiṃ vā attānaṃ. ‘Ahaṃ viññāṇaṃ, mama viññāṇan’ti na pariyuṭṭhaṭṭhāyī hoti. Tassa ‘ahaṃ viññāṇaṃ, mama viññāṇan’ti apariyuṭṭhaṭṭhāyino, taṃ viññāṇaṃ vipariṇamati aññathā hoti Tassa viññāṇavipariṇāmaññathābhāvā nuppajjanti sokaparidevadukkhadomanassupāyāsā. Evaṃ kho, gahapati, āturakāyo hoti no ca āturacitto”ti.
     Idamavoca āyasmā sāriputto. Attamano nakulapitā gahapati āyasmato sāriputtassa bhāsitaṃ abhinandīti. Paṭhamaṃ.


SN.22.2

SN.22.2/(2). Devadahasuttaṃ
     2. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakkesu viharati devadahaṃ nāma sakyānaṃ nigamo. Atha kho sambahulā pacchābhūmagamikā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “icchāma mayaṃ, bhante, pacchābhūmaṃ janapadaṃ gantuṃ, pacchābhūme janapade nivāsaṃ kappetun”ti.
     “Apalokito pana vo, bhikkhave, sāriputto”ti? “Na kho no, bhante, apalokito āyasmā sāriputto”ti. “Apaloketha, bhikkhave, sāriputtaṃ. Sāriputto, bhikkhave, paṇḍito, bhikkhūnaṃ anuggāhako sabrahmacārīnan”ti. “Evaṃ bhante”ti kho te bhikkhū bhagavato paccassosuṃ.
     Tena kho pana samayena āyasmā sāriputto bhagavato avidūre aññatarasmiṃ eḷagalāgumbe nisinno hoti. Atha kho te bhikkhū bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā yenāyasmā sāriputto tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū āyasmantaṃ sāriputtaṃ etadavocuṃ– “icchāma mayaṃ, āvuso sāriputta, pacchābhūmaṃ janapadaṃ gantuṃ, pacchābhūme janapade nivāsaṃ kappetuṃ. Apalokito no satthā”ti.
     “Santi hāvuso, nānāverajjagataṃ bhikkhuṃ pañhaṃ pucchitāro– khattiyapaṇḍitāpi brāhmaṇapaṇḍitāpi gahapatipaṇḍitāpi samaṇapaṇḍitāpi. Paṇḍitā hāvuso, manussā vīmaṃsakā– ‘kiṃvādī panāyasmantānaṃ satthā kimakkhāyīti, kacci vo āyasmantānaṃ dhammā sussutā suggahitā sumanasikatā sūpadhāritā suppaṭividdhā paññāya, yathā byākaramānā āyasmanto vuttavādino ceva bhagavato assatha, na ca bhagavantaṃ abhūtena abbhācikkheyyātha, dhammassa cānudhammaṃ byākareyyātha, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgaccheyyā’”ti?
     “Dūratopi kho mayaṃ, āvuso, āgaccheyyāma āyasmato sāriputtassa santike etassa bhāsitassa atthamaññātuṃ. Sādhu vatāyasmantaṃyeva sāriputtaṃ paṭibhātu etassa bhāsitassa attho”ti. “Tena hāvuso, suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evamāvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Santi hāvuso, nānāverajjagataṃ bhikkhuṃ pañhaṃ pucchitāro– khattiyapaṇḍitāpi …pe… samaṇapaṇḍitāpi. Paṇḍitā hāvuso, manussā vīmaṃsakā – ‘Kiṃvādī panāyasmantānaṃ satthā kimakkhāyī’ti? Evaṃ puṭṭhā tumhe, āvuso, evaṃ byākareyyātha– ‘chandarāgavinayakkhāyī kho no, āvuso, satthā’”ti.
     “Evaṃ byākatepi kho, āvuso, assuyeva uttariṃ pañhaṃ pucchitāro– khattiyapaṇḍitāpi …pe… samaṇapaṇḍitāpi. Paṇḍitā hāvuso, manussā vīmaṃsakā– ‘kismiṃ panāyasmantānaṃ chandarāgavinayakkhāyī satthā’ti? Evaṃ puṭṭhā tumhe, āvuso, evaṃ byākareyyātha– ‘rūpe kho, āvuso, chandarāgavinayakkhāyī satthā, vedanāya… saññāya… saṅkhāresu… viññāṇe chandarāgavinayakkhāyī satthā’”ti.
     “Evaṃ byākatepi kho, āvuso, assuyeva uttariṃ pañhaṃ pucchitāro– khattiyapaṇḍitāpi …pe… samaṇapaṇḍitāpi. Paṇḍitā hāvuso, manussā vīmaṃsakā– ‘kiṃ panāyasmantānaṃ ādīnavaṃ disvā rūpe chandarāgavinayakkhāyī satthā, vedanāya… saññāya… saṅkhāresu… viññāṇe chandarāgavinayakkhāyī satthā’ti? Evaṃ puṭṭhā tumhe, āvuso, evaṃ byākareyyātha– ‘rūpe kho, āvuso avigatarāgassa avigatachandassa avigatapemassa avigatapipāsassa avigatapariḷāhassa avigatataṇhassa tassa rūpassa vipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā. Vedanāya… saññāya… saṅkhāresu avigatarāgassa …pe… avigatataṇhassa tesaṃ saṅkhārānaṃ vipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā. Viññāṇe avigatarāgassa avigatachandassa avigatapemassa avigatapipāsassa avigatapariḷāhassa avigatataṇhassa tassa viññāṇassa vipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā. Idaṃ kho no, āvuso, ādīnavaṃ disvā rūpe chandarāgavinayakkhāyī satthā, vedanāya… saññāya… saṅkhāresu… viññāṇe chandarāgavinayakkhāyī satthā’”ti.
     “Evaṃ byākatepi kho, āvuso, assuyeva uttariṃ pañhaṃ pucchitāro– khattiyapaṇḍitāpi brāhmaṇapaṇḍitāpi gahapatipaṇḍitāpi samaṇapaṇḍitāpi. Paṇḍitā hāvuso, manussā vīmaṃsakā– ‘kiṃ panāyasmantānaṃ ānisaṃsaṃ disvā rūpe chandarāgavinayakkhāyī satthā, vedanāya… saññāya… saṅkhāresu… viññāṇe chandarāgavinayakkhāyī satthā’ti? Evaṃ puṭṭhā tumhe āvuso, evaṃ byākareyyātha– ‘rūpe kho, āvuso, vigatarāgassa vigatachandassa vigatapemassa vigatapipāsassa vigatapariḷāhassa vigatataṇhassa tassa rūpassa vipariṇāmaññathābhāvā nuppajjanti sokaparidevadukkhadomanassupāyāsā. Vedanāya… saññāya… saṅkhāresu vigatarāgassa vigatachandassa vigatapemassa vigatapipāsassa vigatapariḷāhassa vigatataṇhassa tesaṃ saṅkhārānaṃ vipariṇāmaññathābhāvā nuppajjanti sokaparidevadukkhadomanassupāyāsā. Viññāṇe vigatarāgassa vigatachandassa vigatapemassa vigatapipāsassa vigatapariḷāhassa vigatataṇhassa tassa viññāṇassa vipariṇāmaññathābhāvā nuppajjanti sokaparidevadukkhadomanassupāyāsā. Idaṃ kho no, āvuso, ānisaṃsaṃ disvā rūpe chandarāgavinayakkhāyī satthā, vedanāya… saññāya… saṅkhāresu… viññāṇe chandarāgavinayakkhāyī satthā’”ti.
     “Akusale cāvuso, dhamme upasampajja viharato diṭṭhe ceva dhamme sukho vihāro abhavissa avighāto anupāyāso apariḷāho, kāyassa ca bhedā paraṃ maraṇā sugati pāṭikaṅkhā, nayidaṃ bhagavā akusalānaṃ dhammānaṃ pahānaṃ vaṇṇeyya. Yasmā ca kho, āvuso, akusale dhamme upasampajja viharato diṭṭhe ceva dhamme dukkho vihāro savighāto sa-upāyāso sapariḷāho, kāyassa ca bhedā paraṃ maraṇā duggati pāṭikaṅkhā, tasmā bhagavā akusalānaṃ dhammānaṃ pahānaṃ vaṇṇeti.
     “Kusale cāvuso, dhamme upasampajja viharato diṭṭhe ceva dhamme dukkho vihāro abhavissa savighāto sa-upāyāso sapariḷāho, kāyassa ca bhedā paraṃ maraṇā duggati pāṭikaṅkhā, nayidaṃ bhagavā kusalānaṃ dhammānaṃ upasampadaṃ vaṇṇeyya. Yasmā ca kho, āvuso, kusale dhamme upasampajja viharato diṭṭhe ceva dhamme sukho vihāro avighāto anupāyāso apariḷāho, kāyassa ca bhedā paraṃ maraṇā sugati pāṭikaṅkhā, tasmā bhagavā kusalānaṃ dhammānaṃ upasampadaṃ vaṇṇetī”ti.
     Idamavocāyasmā sāriputto. Attamanā te bhikkhū āyasmato sāriputtassa bhāsitaṃ abhinandunti. Dutiyaṃ.


SN.22.3

SN.22.3/(3). Hāliddikānisuttaṃ
     3. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā mahākaccāno avantīsu viharati kuraraghare papāte pabbate. Atha kho hāliddikāni gahapati yenāyasmā mahākaccāno tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho hāliddikāni gahapati āyasmantaṃ mahākaccānaṃ etadavoca– “vuttamidaṃ, bhante, bhagavatā aṭṭhakavaggiye māgaṇḍiyapañhe–
     “Okaṃ pahāya aniketasārī,
     Gāme akubbaṃ muni santhavāni.
     Kāmehi ritto apurakkharāno,
     Kathaṃ na viggayha janena kayirā”ti.
     “Imassa nu kho, bhante, bhagavatā saṃkhittena bhāsitassa kathaṃ vitthārena attho daṭṭhabbo”ti?
     “Rūpadhātu kho, gahapati, viññāṇassa oko. Rūpadhāturāgavinibandhañca pana viññāṇaṃ ‘okasārī’ti vuccati. Vedanādhātu kho, gahapati, viññāṇassa oko. Vedanādhāturāgavinibandhañca pana viññāṇaṃ ‘okasārī’ti vuccati. Saññādhātu kho, gahapati, viññāṇassa oko. Saññādhāturāgavinibandhañca pana viññāṇaṃ ‘okasārī’ti vuccati. Saṅkhāradhātu kho, gahapati, viññāṇassa oko. Saṅkhāradhāturāga-vinibandhañca pana viññāṇaṃ ‘okasārī’ti vuccati. Evaṃ kho, gahapati, okasārī hoti.
     “Kathañca, gahapati, anokasārī hoti? Rūpadhātuyā kho, gahapati, yo chando yo rāgo yā nandī yā taṇhā ye upayupādānā cetaso adhiṭṭhānābhinivesānusayā te tathāgatassa pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Tasmā tathāgato ‘anokasārī’ti vuccati. Vedanādhātuyā kho, gahapati… saññādhātuyā kho, gahapati… saṅkhāradhātuyā kho, gahapati… viññāṇadhātuyā kho, gahapati, yo chando yo rāgo yā nandī yā taṇhā ye upayupādānā cetaso adhiṭṭhānābhinivesānusayā te tathāgatassa pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Tasmā tathāgato ‘anokasārī’ti vuccati. Evaṃ kho, gahapati, anokasārī hoti.
     “Kathañca, gahapati, niketasārī hoti? Rūpanimittaniketavisāravinibandhā kho, gahapati, ‘niketasārī’ti vuccati. Saddanimitta …pe… gandhanimitta… rasanimitta… phoṭṭhabbanimitta… dhammanimittaniketavisāravinibandhā kho, gahapati, ‘niketasārī’ti vuccati. Evaṃ kho, gahapati, niketasārī hoti.
     “Kathañca, gahapati, aniketasārī hoti? Rūpanimittaniketavisāravinibandhā kho, gahapati, tathāgatassa pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Tasmā tathāgato ‘aniketasārī’ti vuccati. Saddanimitta… gandhanimitta… rasanimitta… phoṭṭhabbanimitta… dhammanimittaniketavisāravinibandhā kho, gahapati, tathāgatassa pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Tasmā tathāgato ‘aniketasārī’ti vuccati. Evaṃ kho, gahapati, aniketasārī hoti.
     “Kathañca, gahapati, gāme santhavajāto hoti? Idha, gahapati, ekacco gihīhi saṃsaṭṭho viharati sahanandī sahasokī, sukhitesu sukhito, dukkhitesu dukkhito, uppannesu kiccakaraṇīyesu attanā tesu yogaṃ āpajjati. Evaṃ kho, gahapati, gāme santhavajāto hoti.
     “Kathañca, gahapati, gāme na santhavajāto hoti? Idha, gahapati, bhikkhu gihīhi asaṃsaṭṭho viharati na sahanandī na sahasokī na sukhitesu sukhito na dukkhitesu dukkhito, uppannesu kiccakaraṇīyesu na attanā tesu yogaṃ āpajjati. Evaṃ kho, gahapati, gāme na santhavajāto hoti.
     “Kathañca, gahapati, kāmehi aritto hoti? Idha, gahapati, ekacco kāmesu avigatarāgo hoti avigatachando avigatapemo avigatapipāso avigatapariḷāho avigatataṇho. Evaṃ kho, gahapati, kāmehi aritto hoti.
     “Kathañca, gahapati, kāmehi ritto hoti? Idha, gahapati, ekacco kāmesu vigatarāgo hoti vigatachando vigatapemo vigatapipāso vigatapariḷāho vigatataṇho Evaṃ kho, gahapati, kāmehi ritto hoti.
     “Kathañca, gahapati, purakkharāno hoti? Idha, gahapati, ekaccassa evaṃ hoti– ‘evaṃrūpo siyaṃ anāgatamaddhānaṃ, evaṃvedano siyaṃ anāgatamaddhānaṃ, evaṃsañño siyaṃ anāgatamaddhānaṃ, evaṃsaṅkhāro siyaṃ anāgatamaddhānaṃ, evaṃviññāṇo siyaṃ anāgatamaddhānan’ti. Evaṃ kho, gahapati, purakkharāno hoti.
     “Kathañca, gahapati, apurakkharāno hoti? Idha, gahapati, ekaccassa na evaṃ hoti– ‘evaṃrūpo siyaṃ anāgatamaddhānaṃ, evaṃvedano siyaṃ anāgatamaddhānaṃ, evaṃsañño siyaṃ anāgatamaddhānaṃ, evaṃsaṅkhāro siyaṃ anāgatamaddhānaṃ, evaṃviññāṇo siyaṃ anāgatamaddhānan’ti. Evaṃ kho, gahapati, apurakkharāno hoti.
     “Kathañca gahapati, kathaṃ viggayha janena kattā hoti? Idha, gahapati, ekacco evarūpiṃ kathaṃ kattā hoti– ‘na tvaṃ imaṃ dhammavinayaṃ ājānāsi; ahaṃ imaṃ dhammavinayaṃ ājānāmi. Kiṃ tvaṃ imaṃ dhammavinayaṃ ājānissasi? Micchāpaṭipanno tvamasi; ahamasmi sammāpaṭipanno. Pure vacanīyaṃ pacchā avaca; pacchā vacanīyaṃ pure avaca. Sahitaṃ me, asahitaṃ te. Adhiciṇṇaṃ te viparāvattaṃ. Āropito te vādo; cara vādappamokkhāya. Niggahitosi; nibbeṭhehi vā sace pahosī’ti. Evaṃ kho, gahapati, kathaṃ viggayha janena kattā hoti.
     “Kathañca gahapati, kathaṃ na viggayha janena kattā hoti? Idha, gahapati, bhikkhu na evarūpiṃ kathaṃ kattā hoti– ‘na tvaṃ imaṃ dhammavinayaṃ ājānāsi …pe… nibbeṭhehi vā sace pahosī’ti. Evaṃ kho, gahapati, kathaṃ na viggayha janena kattā hoti.
     “Iti kho, gahapati, yaṃ taṃ vuttaṃ bhagavatā aṭṭhakavaggiye māgaṇḍiyapañhe–
     “Okaṃ pahāya aniketasārī, gāme akubbaṃ munisanthavāni.
     Kāmehi ritto apurakkharāno, kathaṃ na viggayha janena kayirā”ti.
     “Imassa kho, gahapati, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti. Tatiyaṃ.


SN.22.4

SN.22.4/(4). Dutiyahāliddikānisuttaṃ
     4. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā mahākaccāno avantīsu viharati kuraraghare papāte pabbate. Atha kho hāliddikāni gahapati yenāyasmā mahākaccāno …pe… ekamantaṃ nisinno kho hāliddikāni gahapati āyasmantaṃ mahākaccānaṃ etadavoca– “vuttamidaṃ, bhante, bhagavatā sakkapañhe– ‘ye te samaṇabrāhmaṇā taṇhāsaṅkhayavimuttā, te accantaniṭṭhā accantayogakkhemino accantabrahmacārino accantapariyosānā seṭṭhā devamanussānan’”ti.
     “Imassa nu kho, bhante, bhagavatā saṃkhittena bhāsitassa kathaṃ vitthārena attho daṭṭhabbo”ti?
     “Rūpadhātuyā kho, gahapati, yo chando yo rāgo yā nandī yā taṇhā ye upayupādānā cetaso adhiṭṭhānābhinivesānusayā, tesaṃ khayā virāgā nirodhā cāgā paṭinissaggā cittaṃ suvimuttanti vuccati.
     “Vedanādhātuyā kho, gahapati… saññādhātuyā kho, gahapati… saṅkhāradhātuyā kho, gahapati… viññāṇadhātuyā kho, gahapati, yo chando yo rāgo yā nandī yā taṇhā ye upayupādānā cetaso adhiṭṭhānābhinivesānusayā, tesaṃ khayā virāgā nirodhā cāgā paṭinissaggā cittaṃ suvimuttanti vuccati.
     “Iti kho, gahapati, yaṃ taṃ vuttaṃ bhagavatā sakkapañhe– ‘ye te samaṇabrāhmaṇā taṇhāsaṅkhayavimuttā te accantaniṭṭhā accantayogakkhemino accantabrahmacārino accantapariyosānā seṭṭhā devamanussānan’”ti.
     “Imassa kho, gahapati, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti. Catutthaṃ.


SN.22.5

SN.22.5/(5). Samādhisuttaṃ
     5. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “samādhiṃ, bhikkhave, bhāvetha; samāhito, bhikkhave, bhikkhu yathābhūtaṃ pajānāti. Kiñca yathābhūtaṃ pajānāti? Rūpassa samudayañca atthaṅgamañca, vedanāya samudayañca atthaṅgamañca saññāya samudayañca atthaṅgamañca, saṅkhārānaṃ samudayañca atthaṅgamañca, viññāṇassa samudayañca atthaṅgamañca”.
     “Ko ca, bhikkhave, rūpassa samudayo, ko vedanāya samudayo, ko saññāya samudayo, ko saṅkhārānaṃ samudayo, ko viññāṇassa samudayo? Idha, bhikkhave, bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati.
     “Kiñca abhinandati abhivadati ajjhosāya tiṭṭhati? Rūpaṃ abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa rūpaṃ abhinandato abhivadato ajjhosāya tiṭṭhato uppajjati nandī. Yā rūpe nandī tadupādānaṃ. Tassupādānapaccayā bhavo; bhavapaccayā jāti; jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “Vedanaṃ abhinandati …pe… saññaṃ abhinandati… saṅkhāre abhinandati… viññāṇaṃ abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa viññāṇaṃ abhinandato abhivadato ajjhosāya tiṭṭhato uppajjati nandī. Yā viññāṇe nandī tadupādānaṃ. Tassupādānapaccayā bhavo; bhavapaccayā jāti; jātipaccayā …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “Ayaṃ, bhikkhave, rūpassa samudayo; ayaṃ vedanāya samudayo; ayaṃ saññāya samudayo; ayaṃ saṅkhārānaṃ samudayo; ayaṃ viññāṇassa samudayo.
     “Ko ca, bhikkhave, rūpassa atthaṅgamo, ko vedanāya… ko saññāya… ko saṅkhārānaṃ… ko viññāṇassa atthaṅgamo?
     Idha, bhikkhave, nābhinandati nābhivadati nājjhosāya tiṭṭhati.
     “Kiñca nābhinandati nābhivadati nājjhosāya tiṭṭhati? Rūpaṃ nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa rūpaṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato yā rūpe nandī sā nirujjhati. Tassa nandīnirodhā upādānanirodho; upādānanirodhā bhavanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hoti.
     “Vedanaṃ nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa vedanaṃ anabhinandato anabhivadato anajjhosā tiṭṭhato yā vedanāya nandī sā nirujjhati. Tassa nandīnirodhā upādānanirodho; upādānanirodhā bhavanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hoti.
     “Saññaṃ nābhinandati …pe… saṅkhāre nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa saṅkhāre anabhinandato anabhivadato anajjhosāya tiṭṭhato yā saṅkhāresu nandī sā nirujjhati. Tassa nandīnirodhā upādānanirodho; upādānanirodhā bhavanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hoti.
     “Viññāṇaṃ nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa viññāṇaṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato yā viññāṇe nandī sā nirujjhati. Tassa nandīnirodhā upādānanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hoti.
     “Ayaṃ bhikkhave, rūpassa atthaṅgamo, ayaṃ vedanāya atthaṅgamo, ayaṃ saññāya atthaṅgamo, ayaṃ saṅkhārānaṃ atthaṅgamo, ayaṃ viññāṇassa atthaṅgamo”ti. Pañcamaṃ.


SN.22.6

SN.22.6/(6). Paṭisallāṇasuttaṃ
     6. Sāvatthinidānaṃ. “Paṭisallāṇe, bhikkhave, yogamāpajjatha. Paṭisallīṇo, bhikkhave, bhikkhu yathābhūtaṃ pajānāti. Kiñca yathābhūtaṃ pajānāti? Rūpassa samudayañca atthaṅgamañca, vedanāya samudayañca atthaṅgamañca, saññāya samudayañca atthaṅgamañca, saṅkhārānaṃ samudayañca atthaṅgamañca, viññāṇassa samudayañca atthaṅgamañca …”pe… (yathā paṭhamasutte tathā vitthāretabbo.) Chaṭṭhaṃ.


SN.22.7

SN.22.7/(7). Upādāparitassanāsuttaṃ
     7. Sāvatthinidānaṃ. “Upādāparitassanañca vo, bhikkhave, desessāmi anupādā-aparitassanañca. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ bhante”ti, kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Kathañca, bhikkhave, upādāparitassanā hoti? Idha, bhikkhave, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto rūpaṃ attato samanupassati, rūpavantaṃ vā attānaṃ; attani vā rūpaṃ, rūpasmiṃ vā attānaṃ. Tassa taṃ rūpaṃ vipariṇamati aññathā hoti. Tassa rūpavipariṇāmaññathābhāvā rūpavipariṇāmānuparivatti viññāṇaṃ hoti. Tassa rūpavipariṇāmānuparivattijā paritassanā dhammasamuppādā cittaṃ pariyādāya tiṭṭhanti. Cetaso pariyādānā uttāsavā ca hoti vighātavā ca apekkhavā ca upādāya ca paritassati.
     “Vedanaṃ attato samanupassati, vedanāvantaṃ vā attānaṃ; attani vā vedanaṃ, vedanāya vā attānaṃ. Tassa sā vedanā vipariṇamati aññathā hoti. Tassa vedanāvipariṇāmaññathābhāvā vedanāvipariṇāmānuparivatti viññāṇaṃ hoti. Tassa vedanāvipariṇāmānuparivattijā paritassanā dhammasamuppādā cittaṃ pariyādāya tiṭṭhanti. Cetaso pariyādānā uttāsavā ca hoti vighātavā ca apekkhavā ca upādāya ca paritassati.
     “Saññaṃ attato samanupassati …pe… saṅkhāre attato samanupassati, saṅkhāravantaṃ vā attānaṃ; attani vā saṅkhāre, saṅkhāresu vā attānaṃ. Tassa te saṅkhārā vipariṇamanti aññathā honti. Tassa saṅkhāravipariṇāmaññathābhāvā saṅkhāravipariṇāmānuparivatti viññāṇaṃ hoti. Tassa saṅkhāravipariṇāmānuparivattijā paritassanā dhammasamuppādā cittaṃ pariyādāya tiṭṭhanti. Cetaso pariyādānā uttāsavā ca hoti vighātavā ca apekkhavā ca upādāya ca paritassati.
     “Viññāṇaṃ attato samanupassati, viññāṇavantaṃ vā attānaṃ; attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ. Tassa taṃ viññāṇaṃ vipariṇamati aññathā hoti. Tassa viññāṇavipariṇāmaññathābhāvā viññāṇavipariṇāmānuparivatti viññāṇaṃ hoti. Tassa viññāṇavipariṇāmānuparivattijā paritassanā dhammasamuppādā cittaṃ pariyādāya tiṭṭhanti. Cetaso pariyādānā uttāsavā ca hoti vighātavā ca apekkhavā ca upādāya ca paritassati. Evaṃ kho, bhikkhave, upādāparitassanā hoti.
     “Kathañca, bhikkhave, anupādā-aparitassanā hoti? Idha, bhikkhave, sutavā ariyasāvako ariyānaṃ dassāvī ariyadhammassa kovido ariyadhamme suvinīto, sappurisānaṃ dassāvī sappurisadhammassa kovido sappurisadhamme suvinīto na rūpaṃ attato samanupassati, na rūpavantaṃ vā attānaṃ; na attani vā rūpaṃ, na rūpasmiṃ vā attānaṃ. Tassa taṃ rūpaṃ vipariṇamati aññathā hoti. Tassa rūpavipariṇāmaññathābhāvā na rūpavipariṇāmānuparivatti viññāṇaṃ hoti. Tassa na rūpavipariṇāmānuparivattijā paritassanā dhammasamuppādā cittaṃ pariyādāya tiṭṭhanti. Cetaso apariyādānā na cevuttāsavā hoti na ca vighātavā na ca apekkhavā, anupādāya ca na paritassati.
     “Na vedanaṃ attato samanupassati, na vedanāvantaṃ vā attānaṃ; na attani vā vedanaṃ, na vedanāya vā attānaṃ. Tassa sā vedanā vipariṇamati aññathā hoti Tassa vedanāvipariṇāmaññathābhāvā na vedanāvipariṇāmānuparivatti viññāṇaṃ hoti. Tassa na vedanāvipariṇāmānuparivattijā paritassanā dhammasamuppādā cittaṃ pariyādāya tiṭṭhanti Cetaso apariyādānā na cevuttāsavā hoti na ca vighātavā na ca apekkhavā, anupādāya ca na paritassati.
     “Na saññaṃ …pe… na saṅkhāre attato samanupassati, na saṅkhāravantaṃ vā attānaṃ; na attani vā saṅkhāre, na saṅkhāresu vā attānaṃ. Tassa te saṅkhārā vipariṇamanti aññathā honti. Tassa saṅkhāravipariṇāmaññathābhāvā na saṅkhāravipariṇāmānuparivatti viññāṇaṃ hoti. Tassa na saṅkhāravipariṇāmānuparivattijā paritassanā dhammasamuppādā cittaṃ pariyādāya tiṭṭhanti. Cetaso apariyādānā na cevuttāsavā hoti na ca vighātavā na ca apekkhavā, anupādāya ca na paritassati.
     “Na viññāṇaṃ attato samanupassati, na viññāṇavantaṃ vā attānaṃ …pe… tassa taṃ viññāṇaṃ vipariṇamati aññathā hoti. Tassa viññāṇavipariṇāmaññathābhāvā na viññāṇavipariṇāmānuparivatti viññāṇaṃ hoti. Tassa na viññāṇavipariṇāmānuparivattijā paritassanā dhammasamuppādā cittaṃ pariyādāya tiṭṭhanti. Cetaso apariyādānā na cevuttāsavā hoti na ca vighātavā na ca apekkhavā, anupādāya ca na paritassati. Evaṃ kho, bhikkhave, anupādā aparitassanaṃ hotī”ti. Sattamaṃ.


SN.22.8

SN.22.8/(8). Dutiya-upādāparitassanāsuttaṃ
     8. Sāvatthinidānaṃ “Upādāparitassanañca vo, bhikkhave, desessāmi anupādā-aparitassanañca. Taṃ suṇātha …pe… kathañca, bhikkhave, upādāparitassanā hoti? Idha, bhikkhave, assutavā puthujjano rūpaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati. Tassa taṃ rūpaṃ vipariṇamati aññathā hoti. Tassa rūpavipariṇāmaññathābhāvā uppajjanti sokaparidevadukkha-domanassupāyāsā. Vedanaṃ etaṃ mama …pe… saññaṃ etaṃ mama… saṅkhāre etaṃ mama… viññāṇaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati. Tassa taṃ viññāṇaṃ vipariṇamati aññathā hoti. Tassa viññāṇavipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā. Evaṃ kho, bhikkhave, upādāparitassanā hoti.
     “Kathañca, bhikkhave, anupādā-aparitassanā hoti? Idha bhikkhave, sutavā ariyasāvako rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati. Tassa taṃ rūpaṃ vipariṇamati aññathā hoti. Tassa rūpavipariṇāmaññathābhāvā nuppajjanti sokaparidevadukkhadomanassupāyāsā. Vedanaṃ netaṃ mama… saññaṃ netaṃ mama… saṅkhāre netaṃ mama… viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati. Tassa taṃ viññāṇaṃ vipariṇamati aññathā hoti. Tassa viññāṇavipariṇāmaññathābhāvā nuppajjanti sokaparidevadukkhadomanassupāyāsā Evaṃ kho, bhikkhave, anupādā-aparitassanā hotī”ti. Aṭṭhamaṃ.


SN.22.9

SN.22.9/(9). Kālattaya-aniccasuttaṃ
     9. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, aniccaṃ atītānāgataṃ; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ rūpasmiṃ anapekkho hoti; anāgataṃ rūpaṃ nābhinandati; paccuppannassa rūpassa nibbidāya virāgāya nirodhāya paṭipanno hoti. Vedanā aniccā …pe… saññā aniccā… saṅkhārā aniccā atītānāgatā; ko pana vādo paccuppannānaṃ! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītesu saṅkhāresu anapekkho hoti; anāgate saṅkhāre nābhinandati; paccuppannānaṃ saṅkhārānaṃ nibbidāya virāgāya nirodhāya paṭipanno hoti. Viññāṇaṃ aniccaṃ atītānāgataṃ; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ viññāṇasmiṃ anapekkho hoti; anāgataṃ viññāṇaṃ nābhinandati; paccuppannassa viññāṇassa nibbidāya virāgāya nirodhāya paṭipanno hotī”ti. Navamaṃ.


SN.22.10

SN.22.10/(10) Kālattayadukkhasuttaṃ
     10. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, dukkhaṃ atītānāgataṃ; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ rūpasmiṃ anapekkho hoti; anāgataṃ rūpaṃ nābhinandati; paccuppannassa rūpassa nibbidāya virāgāya nirodhāya paṭipanno hoti. Vedanā dukkhā… saññā dukkhā… saṅkhārā dukkhā… viññāṇaṃ dukkhaṃ atītānāgataṃ; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ viññāṇasmiṃ anapekkho hoti; anāgataṃ viññāṇaṃ nābhinandati; paccuppannassa viññāṇassa nibbidāya virāgāya nirodhāya paṭipanno hotī”ti. Dasamaṃ.


SN.22.11

SN.22.11/(10) Kālattaya-anattasuttaṃ
     11. Sāvatthinidānaṃ “Rūpaṃ, bhikkhave, anattā atītānāgataṃ; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ rūpasmiṃ anapekkho hoti; anāgataṃ rūpaṃ nābhinandati; paccuppannassa rūpassa nibbidāya virāgāya nirodhāya paṭipanno hoti. Vedanā anattā… saññā anattā… saṅkhārā anattā… viññāṇaṃ anattā atītānāgataṃ; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ viññāṇasmiṃ anapekkho hoti; anāgataṃ viññāṇaṃ nābhinandati; paccuppannassa viññāṇassa nibbidāya virāgāya nirodhāya paṭipanno hotī”ti. Ekādasamaṃ.
     Nakulapituvaggo paṭhamo.
     Tassuddānaṃ–
     Nakulapitā devadahā, dvepi hāliddikāni ca;
     Samādhipaṭisallāṇā, upādāparitassanā duve.
     Atītānāgatapaccuppannā, vaggo tena pavuccati.


SN.22.12

2. Aniccavaggo
SN.22.12/(1). Aniccasuttaṃ
     12. Evaṃ me sutaṃ– sāvatthiyaṃ. Tatra kho …pe… “rūpaṃ, bhikkhave, aniccaṃ, vedanā aniccā, saññā aniccā, saṅkhārā aniccā, viññāṇaṃ aniccaṃ. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako rūpasmimpi nibbindati, vedanāyapi nibbindati, saññāyapi nibbindati, saṅkhāresupi nibbindati, viññāṇasmimpi nibbindati. Nibbindaṃ virajjati virāgā vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Paṭhamaṃ.


SN.22.13

SN.22.13/(2). Dukkhasuttaṃ
     13. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, dukkhaṃ, vedanā dukkhā, saññā dukkhā, saṅkhārā dukkhā, viññāṇaṃ dukkhaṃ. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Dutiyaṃ.


SN.22.14

SN.22.14/(3). Anattasuttaṃ
     14. Sāvatthinidānaṃ “Rūpaṃ, bhikkhave, anattā, vedanā anattā, saññā anattā, saṅkhārā anattā, viññāṇaṃ anattā. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako rūpasmimpi nibbindati, vedanāyapi nibbindati, saññāyapi nibbindati, saṅkhāresupi nibbindati, viññāṇasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Tatiyaṃ.


SN.22.15

SN.22.15/(4). Yadaniccasuttaṃ
     15. Sāvatthinidānaṃ “Rūpaṃ, bhikkhave, aniccaṃ. Yadaniccaṃ taṃ dukkhaṃ; yaṃ dukkhaṃ tadanattā; yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Vedanā aniccā. Yadaniccaṃ taṃ dukkhaṃ; yaṃ dukkhaṃ tadanattā; yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Saññā aniccā …pe… saṅkhārā aniccā… viññāṇaṃ aniccaṃ. Yadaniccaṃ taṃ dukkhaṃ; yaṃ dukkhaṃ tadanattā; yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Catutthaṃ.


SN.22.16

SN.22.16/(5). Yaṃdukkhasuttaṃ
     16. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, dukkhaṃ. Yaṃ dukkhaṃ tadanattā; yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Vedanā dukkhā… saññā dukkhā… saṅkhārā dukkhā… viññāṇaṃ dukkhaṃ. Yaṃ dukkhaṃ tadanattā; yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Pañcamaṃ.


SN.22.17

SN.22.17/(6). Yadanattāsuttaṃ
     17. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, anattā. Yadanattā taṃ ‘netaṃ mama nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Vedanā anattā… saññā anattā… saṅkhārā anattā… viññāṇaṃ anattā Yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Chaṭṭhaṃ.


SN.22.18

SN.22.18/(7). Sahetu-aniccasuttaṃ
     18. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, aniccaṃ. Yopi hetu, yopi paccayo rūpassa uppādāya, sopi anicco. Aniccasambhūtaṃ, bhikkhave, rūpaṃ kuto niccaṃ bhavissati! Vedanā aniccā. Yopi hetu, yopi paccayo vedanāya uppādāya, sopi anicco. Aniccasambhūtā bhikkhave, vedanā kuto niccā bhavissati! Saññā aniccā… saṅkhārā aniccā. Yopi hetu yopi paccayo saṅkhārānaṃ uppādāya, sopi anicco. Aniccasambhūtā, bhikkhave, saṅkhārā kuto niccā bhavissanti! Viññāṇaṃ aniccaṃ. Yopi hetu yopi paccayo viññāṇassa uppādāya, sopi anicco. Aniccasambhūtaṃ, bhikkhave, viññāṇaṃ kuto niccaṃ bhavissati! Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Sattamaṃ.


SN.22.19

SN.22.19/(8). Sahetudukkhasuttaṃ
     19. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, dukkhaṃ. Yopi hetu yopi paccayo rūpassa uppādāya, sopi dukkho. Dukkhasambhūtaṃ, bhikkhave, rūpaṃ kuto sukhaṃ bhavissati! Vedanā dukkhā… saññā dukkhā… saṅkhārā dukkhā… viññāṇaṃ dukkhaṃ. Yopi hetu yopi paccayo viññāṇassa uppādāya, sopi dukkho. Dukkhasambhūtaṃ, bhikkhave, viññāṇaṃ kuto sukhaṃ bhavissati! Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Aṭṭhamaṃ.


SN.22.20

SN.22.20/(9). Sahetu-anattasuttaṃ
     20. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, anattā. Yopi hetu yopi paccayo rūpassa uppādāya, sopi anattā. Anattasambhūtaṃ, bhikkhave, rūpaṃ kuto attā bhavissati! Vedanā anattā… saññā anattā… saṅkhārā anattā… viññāṇaṃ anattā. Yopi hetu yopi paccayo viññāṇassa uppādāya, sopi anattā. Anattasambhūtaṃ, bhikkhave, viññāṇaṃ kuto attā bhavissati! Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Navamaṃ.


SN.22.21

SN.22.21/(10). Ānandasuttaṃ
     21. Sāvatthiyaṃ ārāme. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “‘nirodho nirodho’ti, bhante, vuccati. Katamesānaṃ kho, bhante, dhammānaṃ nirodho ‘nirodho’ti vuccatī”ti? “Rūpaṃ kho, ānanda, aniccaṃ saṅkhataṃ paṭiccasamuppannaṃ khayadhammaṃ vayadhammaṃ virāgadhammaṃ nirodhadhammaṃ. Tassa nirodho ‘nirodho’ti vuccati. Vedanā aniccā saṅkhatā paṭiccasamuppannā khayadhammā vayadhammā virāgadhammā nirodhadhammā. Tassā nirodho ‘nirodho’ti vuccati. Saññā… saṅkhārā aniccā saṅkhatā paṭiccasamuppannā khayadhammā vayadhammā virāgadhammā nirodhadhammā. Tesaṃ nirodho ‘nirodho’ti vuccati. Viññāṇaṃ aniccaṃ saṅkhataṃ paṭiccasamuppannaṃ khayadhammaṃ vayadhammaṃ virāgadhammaṃ nirodhadhammaṃ. Tassa nirodho ‘nirodho’ti vuccati. Imesaṃ kho, ānanda, dhammānaṃ nirodho ‘nirodho’ti vuccatī”ti. Dasamaṃ.
     Aniccavaggo dutiyo.
     Tassuddānaṃ–
     Aniccaṃ dukkhaṃ anattā, yadaniccāpare tayo;
     Hetunāpi tayo vuttā, ānandena ca te dasāti.


SN.22.22

3. Bhāravaggo
SN.22.22/(1). Bhārasuttaṃ
     22. Sāvatthiyaṃ tatra kho “bhārañca vo, bhikkhave, desessāmi bhārahārañca bhārādānañca bhāranikkhepanañca. Taṃ suṇātha. Katamo ca, bhikkhave, bhāro? Pañcupādānakkhandhā tissa vacanīyaṃ. Katame pañca? Rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho; ayaṃ vuccati, bhikkhave, bhāro”.
     “Katamo ca, bhikkhave, bhārahāro Puggalo tissa vacanīyaṃ. Yvāyaṃ āyasmā evaṃnāmo evaṃgotto; ayaṃ vuccati, bhikkhave, bhārahāro.
     “Katamañca bhikkhave, bhārādānaṃ? Yāyaṃ taṇhā ponobhavikā nandīrāgasahagatā tatratatrābhinandinī, seyyathidaṃ– kāmataṇhā, bhavataṇhā, vibhavataṇhā. Idaṃ vuccati, bhikkhave, bhārādānaṃ.
     “Katamañca, bhikkhave, bhāranikkhepanaṃ? Yo tassāyeva taṇhāya asesavirāganirodho cāgo paṭinissaggo mutti anālayo. Idaṃ vuccati, bhikkhave, bhāranikkhepanan”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Bhārā have pañcakkhandhā, bhārahāro ca puggalo;
     Bhārādānaṃ dukhaṃ loke, bhāranikkhepanaṃ sukhaṃ.
     “Nikkhipitvā garuṃ bhāraṃ, aññaṃ bhāraṃ anādiya;
     Samūlaṃ taṇhamabbuyha, nicchāto parinibbuto”ti. Paṭhamaṃ.


SN.22.23

SN.22.23/(2). Pariññasuttaṃ
     23. Sāvatthinidānaṃ. “Pariññeyye ca, bhikkhave, dhamme desessāmi pariññañca. Taṃ suṇātha. Katame ca, bhikkhave, pariññeyyā dhammā? Rūpaṃ, bhikkhave, pariññeyyo dhammo, vedanā pariññeyyo dhammo, saññā pariññeyyo dhammo, saṅkhārā pariññeyyo dhammo, viññāṇaṃ pariññeyyo dhammo Ime vuccanti, bhikkhave, pariññeyyā dhammā. Katamā ca, bhikkhave, pariññā? Yo, bhikkhave, rāgakkhayo dosakkhayo mohakkhayo. Ayaṃ vuccati, bhikkhave, pariññā”ti. Dutiyaṃ.


SN.22.24

SN.22.24/(3). Abhijānasuttaṃ
     24. Sāvatthinidānaṃ. “Rūpaṃ bhikkhave, anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya; vedanaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya; saññaṃ anabhijānaṃ… saṅkhāre anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya; viññāṇaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Rūpañca kho, bhikkhave, abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya; vedanaṃ abhijānaṃ… saññaṃ… saṅkhāre… viññāṇaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāyā”ti. Tatiyaṃ.


SN.22.25

SN.22.25/(4). Chandarāgasuttaṃ
     25. Sāvatthinidānaṃ. “Yo, bhikkhave, rūpasmiṃ chandarāgo taṃ pajahatha. Evaṃ taṃ rūpaṃ pahīnaṃ bhavissati ucchinnamūlaṃ tālāvatthukataṃ anabhāvaṃkataṃ āyatiṃ anuppādadhammaṃ. Yo vedanāya chandarāgo taṃ pajahatha. Evaṃ sā vedanā pahīnā bhavissati ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Yo saññāya chandarāgo taṃ pajahatha. Evaṃ sā saññā pahīnā bhavissati ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Yo saṅkhāresu chandarāgo taṃ pajahatha. Evaṃ te saṅkhārā pahīnā bhavissanti ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Yo viññāṇasmiṃ chandarāgo taṃ pajahatha. Evaṃ taṃ viññāṇaṃ pahīnaṃ bhavissati ucchinnamūlaṃ tālāvatthukataṃ anabhāvaṃkataṃ āyatiṃ anuppādadhamman”ti. Catutthaṃ.


SN.22.26

SN.22.26/(5). Assādasuttaṃ
     26. Sāvatthinidānaṃ “Pubbeva me, bhikkhave, sambodhā anabhisambuddhassa bodhisattasseva sato etadahosi– ‘ko nu kho rūpassa assādo, ko ādīnavo, kiṃ nissaraṇaṃ? Ko vedanāya assādo, ko ādīnavo, kiṃ nissaraṇaṃ? Ko saññāya assādo, ko ādīnavo, kiṃ nissaraṇaṃ? Ko saṅkhārānaṃ assādo, ko ādīnavo, kiṃ nissaraṇaṃ? Ko viññāṇassa assādo, ko ādīnavo, kiṃ nissaraṇan’ti? Tassa mayhaṃ, bhikkhave, etadahosi– ‘yaṃ kho rūpaṃ paṭicca uppajjati sukhaṃ somanassaṃ, ayaṃ rūpassa assādo. Yaṃ rūpaṃ aniccaṃ dukkhaṃ vipariṇāmadhammaṃ, ayaṃ rūpassa ādīnavo. Yo rūpasmiṃ chandarāgavinayo chandarāgappahānaṃ, idaṃ rūpassa nissaraṇaṃ. Yaṃ vedanaṃ paṭicca uppajjati sukhaṃ somanassaṃ ayaṃ vedanāya assādo. Yaṃ vedanā aniccā dukkhā vipariṇāmadhammā, ayaṃ vedanāya ādīnavo. Yo vedanāya chandarāgavinayo chandarāgappahānaṃ, idaṃ vedanāya nissaraṇaṃ. Yaṃ saññaṃ paṭicca uppajjati …pe… yaṃ saṅkhāre paṭicca uppajjati sukhaṃ somanassaṃ, ayaṃ saṅkhārānaṃ assādo. Yaṃ saṅkhārā aniccā dukkhā vipariṇāmadhammā, ayaṃ saṅkhārānaṃ ādīnavo. Yo saṅkhāresu chandarāgavinayo chandarāgappahānaṃ, idaṃ saṅkhārānaṃ nissaraṇaṃ. Yaṃ viññāṇaṃ paṭicca uppajjati sukhaṃ somanassaṃ, ayaṃ viññāṇassa assādo. Yaṃ viññāṇaṃ aniccaṃ dukkhaṃ vipariṇāmadhammaṃ, ayaṃ viññāṇassa ādīnavo. Yo viññāṇasmiṃ chandarāgavinayo chandarāgappahānaṃ, idaṃ viññāṇassa nissaraṇaṃ’”.
     “Yāvakīvañcāhaṃ, bhikkhave, imesaṃ pañcannaṃ upādānakkhandhānaṃ evaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ nābbhaññāsiṃ, neva tāvāhaṃ, bhikkhave, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya anuttaraṃ sammāsambodhiṃ abhisambuddhoti paccaññāsiṃ. Yato ca khvāhaṃ, bhikkhave, imesaṃ pañcannaṃ upādānakkhandhānaṃ evaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ abbhaññāsiṃ; athāhaṃ, bhikkhave, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya anuttaraṃ sammāsambodhiṃ abhisambuddhoti paccaññāsiṃ. Ñāṇañca pana me dassanaṃ udapādi– ‘akuppā me vimutti; ayamantimā jāti; natthi dāni punabbhavo’”ti. Pañcamaṃ.


SN.22.27

SN.22.27/(6). Dutiya-assādasuttaṃ
     27. Sāvatthinidānaṃ “Rūpassāhaṃ, bhikkhave, assādapariyesanaṃ acariṃ. Yo rūpassa assādo tadajjhagamaṃ. Yāvatā rūpassa assādo paññāya me so sudiṭṭho. Rūpassāhaṃ, bhikkhave, ādīnavapariyesanaṃ acariṃ. Yo rūpassa ādīnavo tadajjhagamaṃ. Yāvatā rūpassa ādīnavo paññāya me so sudiṭṭho. Rūpassāhaṃ, bhikkhave, nissaraṇapariyesanaṃ acariṃ. Yaṃ rūpassa nissaraṇaṃ tadajjhagamaṃ. Yāvatā rūpassa nissaraṇaṃ paññāya me taṃ sudiṭṭhaṃ. Vedanāyāhaṃ, bhikkhave… saññāyāhaṃ, bhikkhave… saṅkhārānāhaṃ bhikkhave… viññāṇassāhaṃ, bhikkhave, assādapariyesanaṃ acariṃ. Yo viññāṇassa assādo tadajjhagamaṃ. Yāvatā viññāṇassa assādo paññāya me so sudiṭṭho. Viññāṇassāhaṃ, bhikkhave, ādīnavapariyesanaṃ acariṃ. Yo viññāṇassa ādīnavo tadajjhagamaṃ. Yāvatā viññāṇassa ādīnavo paññāya me so sudiṭṭho. Viññāṇassāhaṃ, bhikkhave, nissaraṇapariyesanaṃ acariṃ. Yaṃ viññāṇassa nissaraṇaṃ tadajjhagamaṃ. Yāvatā viññāṇassa nissaraṇaṃ paññāya me taṃ sudiṭṭhaṃ. Yāvakīvañcāhaṃ, bhikkhave, imesaṃ pañcannaṃ upādānakkhandhānaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ nābbhaññāsiṃ …pe… abbhaññāsiṃ. Ñāṇañca pana me dassanaṃ udapādi– ‘akuppā me vimutti; ayamantimā jāti; natthi dāni punabbhavo’”ti. Chaṭṭhaṃ.


SN.22.28

SN.22.28/(7). Tatiya-assādasuttaṃ
     28. Sāvatthinidānaṃ. “No cedaṃ, bhikkhave, rūpassa assādo abhavissa nayidaṃ sattā rūpasmiṃ sārajjeyyuṃ. Yasmā ca kho, bhikkhave, atthi rūpassa assādo, tasmā sattā rūpasmiṃ sārajjanti. No cedaṃ, bhikkhave, rūpassa ādīnavo abhavissa nayidaṃ sattā rūpasmiṃ nibbindeyyuṃ. Yasmā ca kho, bhikkhave, atthi rūpassa ādīnavo, tasmā sattā rūpasmiṃ nibbindanti. No cedaṃ, bhikkhave, rūpassa nissaraṇaṃ abhavissa nayidaṃ sattā rūpasmā nissareyyuṃ. Yasmā ca kho, bhikkhave, atthi rūpassa nissaraṇaṃ, tasmā sattā rūpasmā nissaranti. No cedaṃ, bhikkhave, vedanāya …pe… no cedaṃ, bhikkhave, saññāya… no cedaṃ, bhikkhave, saṅkhārānaṃ nissaraṇaṃ abhavissa nayidaṃ sattā saṅkhārehi nissareyyuṃ. Yasmā ca kho, bhikkhave, atthi saṅkhārānaṃ nissaraṇaṃ, tasmā sattā saṅkhārehi nissaranti. No cedaṃ, bhikkhave, viññāṇassa assādo abhavissa, nayidaṃ sattā viññāṇasmiṃ sārajjeyyuṃ. Yasmā ca kho, bhikkhave, atthi viññāṇassa assādo, tasmā sattā viññāṇasmiṃ sārajjanti. No cedaṃ, bhikkhave, viññāṇassa ādīnavo abhavissa, nayidaṃ sattā viññāṇasmiṃ nibbindeyyuṃ. Yasmā ca kho, bhikkhave, atthi viññāṇassa ādīnavo, tasmā sattā viññāṇasmiṃ nibbindanti. No cedaṃ, bhikkhave, viññāṇassa nissaraṇaṃ abhavissa, nayidaṃ sattā viññāṇasmā nissareyyuṃ Yasmā ca kho, bhikkhave, atthi viññāṇassa nissaraṇaṃ, tasmā sattā viññāṇasmā nissaranti.
     “Yāvakīvañca, bhikkhave, sattā imesaṃ pañcannaṃ upādānakkhandhānaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ nābbhaññaṃsu; neva tāva, bhikkhave, sattā sadevakā lokā samārakā sabrahmakā sassamaṇabrāhmaṇiyā pajāya sadevamanussāya nissaṭā visaṃyuttā vippamuttā vimariyādīkatena cetasā vihariṃsu. Yato ca kho, bhikkhave, sattā imesaṃ pañcannaṃ upādānakkhandhānaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ abbhaññaṃsu; atha, bhikkhave, sattā sadevakā lokā samārakā sabrahmakā sassamaṇabrāhmaṇiyā pajāya sadevamanussāya nissaṭā visaṃyuttā vippamuttā vimariyādīkatena cetasā viharanti”. Sattamaṃ.


SN.22.29

SN.22.29/(8). Abhinandanasuttaṃ
     29. Sāvatthinidānaṃ “Yo, bhikkhave, rūpaṃ abhinandati, dukkhaṃ so abhinandati. Yo dukkhaṃ abhinandati, aparimutto so dukkhasmāti vadāmi. Yo vedanaṃ abhinandati… yo saññaṃ abhinandati… yo saṅkhāre abhinandati… yo viññāṇaṃ abhinandati, dukkhaṃ so abhinandati. Yo dukkhaṃ abhinandati, aparimutto so dukkhasmāti vadāmi. Yo ca kho, bhikkhave, rūpaṃ nābhinandati, dukkhaṃ so nābhinandati. Yo dukkhaṃ nābhinandati, parimutto so dukkhasmāti vadāmi. Yo vedanaṃ nābhinandati… yo saññaṃ nābhinandati… yo saṅkhāre nābhinandati… yo viññāṇaṃ nābhinandati, dukkhaṃ so nābhinandati. Yo dukkhaṃ nābhinandati, parimutto so dukkhasmāti vadāmī”ti. Aṭṭhamaṃ.


SN.22.30

SN.22.30/(9). Uppādasuttaṃ
     30. Sāvatthinidānaṃ. “Yo, bhikkhave, rūpassa uppādo ṭhiti abhinibbatti pātubhāvo dukkhasseso uppādo rogānaṃ ṭhiti jarāmaraṇassa pātubhāvo. Yo vedanāya …pe… yo saññāya …pe… yo saṅkhārānaṃ …pe… yo viññāṇassa uppādo ṭhiti abhinibbatti pātubhāvo, dukkhasseso uppādo rogānaṃ ṭhiti jarāmaraṇassa pātubhāvo. Yo ca kho, bhikkhave, rūpassa nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho rogānaṃ vūpasamo jarāmaraṇassa atthaṅgamo. Yo vedanāya …pe… yo saññāya… yo saṅkhārānaṃ… yo viññāṇassa nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho rogānaṃ vūpasamo jarāmaraṇassa atthaṅgamo”ti. Navamaṃ.


SN.22.31

SN.22.31/(10). Aghamūlasuttaṃ
     31. Sāvatthinidānaṃ. “Aghañca, bhikkhave, desessāmi aghamūlañca. Taṃ suṇātha. Katamañca bhikkhave aghaṃ? Rūpaṃ, bhikkhave, aghaṃ, vedanā aghaṃ, saññā aghaṃ, saṅkhārā aghaṃ, viññāṇaṃ aghaṃ. Idaṃ vuccati, bhikkhave, aghaṃ. Katamañca, bhikkhave, aghamūlaṃ? Yāyaṃ taṇhā ponobhavikā nandīrāgasahagatā tatratatrābhinandinī; seyyathidaṃ– kāmataṇhā, bhavataṇhā, vibhavataṇhā. Idaṃ vuccati, bhikkhave, aghamūlan”ti. Dasamaṃ.


SN.22.32

SN.22.32/(11). Pabhaṅgusuttaṃ
     32. Sāvatthinidānaṃ. “Pabhaṅguñca, bhikkhave, desessāmi appabhaṅguñca. Taṃ suṇātha. Kiñca, bhikkhave, pabhaṅgu, kiṃ appabhaṅgu? Rūpaṃ bhikkhave, pabhaṅgu. Yo tassa nirodho vūpasamo atthaṅgamo, idaṃ appabhaṅgu. Vedanā pabhaṅgu. Yo tassā nirodho vūpasamo atthaṅgamo, idaṃ appabhaṅgu. Saññā pabhaṅgu… saṅkhārā pabhaṅgu. Yo tesaṃ nirodho vūpasamo atthaṅgamo, idaṃ appabhaṅgu. Viññāṇaṃ pabhaṅgu. Yo tassa nirodho vūpasamo atthaṅgamo, idaṃ appabhaṅgū”ti. Ekādasamaṃ.
     Bhāravaggo tatiyo.
     Tassuddānaṃ–
     Bhāraṃ pariññaṃ abhijānaṃ, chandarāgaṃ catutthakaṃ;
     Assādā ca tayo vuttā, abhinandanamaṭṭhamaṃ.
     Uppādaṃ aghamūlañca, ekādasamo pabhaṅgūti.


SN.22.33

4. Natumhākaṃvaggo
SN.22.33/(1). Natumhākaṃsuttaṃ
     33. Sāvatthinidānaṃ “Yaṃ, bhikkhave, na tumhākaṃ, taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Kiñca, bhikkhave, na tumhākaṃ? Rūpaṃ, bhikkhave, na tumhākaṃ, taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Vedanā na tumhākaṃ, taṃ pajahatha. Sā vo pahīnā hitāya sukhāya bhavissati. Saññā na tumhākaṃ… saṅkhārā na tumhākaṃ, te pajahatha. Te vo pahīnā hitāya sukhāya bhavissanti. Viññāṇaṃ na tumhākaṃ, taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati”.
     “Seyyathāpi, bhikkhave, yaṃ imasmiṃ jetavane tiṇakaṭṭhasākhāpalāsaṃ taṃ jano hareyya vā ḍaheyya vā yathāpaccayaṃ vā kareyya. Api nu tumhākaṃ evamassa– ‘amhe jano harati vā ḍahati vā yathāpaccayaṃ vā karotī’”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Na hi no etaṃ, bhante, attā vā attaniyaṃ vā”ti. “Evameva kho, bhikkhave, rūpaṃ na tumhākaṃ, taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Vedanā na tumhākaṃ, taṃ pajahatha. Sā vo pahīnā hitāya sukhāya bhavissati. Saññā na tumhākaṃ… saṅkhārā na tumhākaṃ… viññāṇaṃ na tumhākaṃ, taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissatī”ti. Paṭhamaṃ.


SN.22.34

SN.22.34/(2). Dutiyanatumhākaṃsuttaṃ
     34. Sāvatthinidānaṃ “Yaṃ, bhikkhave, na tumhākaṃ, taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Kiñca, bhikkhave, na tumhākaṃ? Rūpaṃ, bhikkhave, na tumhākaṃ, taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Vedanā na tumhākaṃ… saññā na tumhākaṃ… saṅkhārā na tumhākaṃ… viññāṇaṃ na tumhākaṃ, taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Yaṃ, bhikkhave, na tumhākaṃ taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissatī”ti. Dutiyaṃ.


SN.22.35

SN.22.35/(3). Aññatarabhikkhusuttaṃ
     35. Sāvatthinidānaṃ. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu; yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho, appamatto ātāpī pahitatto vihareyyan”ti. “Yaṃ kho, bhikkhu, anuseti, tena saṅkhaṃ gacchati; yaṃ nānuseti, na tena saṅkhaṃ gacchatī”ti. “Aññātaṃ, bhagavā; aññātaṃ, sugatā”ti.
     “Yathā kathaṃ pana tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsī”ti? “Rūpaṃ ce, bhante, anuseti tena saṅkhaṃ gacchati. Vedanaṃ ce anuseti tena saṅkhaṃ gacchati. Saññaṃ ce anuseti tena saṅkhaṃ gacchati. Saṅkhāre ce anuseti tena saṅkhaṃ gacchati. Viññāṇaṃ ce anuseti tena saṅkhaṃ gacchati. Rūpaṃ ce, bhante, nānuseti na tena saṅkhaṃ gacchati. Vedanaṃ ce… saññaṃ ce… saṅkhāre ce… viññāṇaṃ ce nānuseti na tena saṅkhaṃ gacchati. Imassa khvāhaṃ, bhante, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmī”ti.
     “Sādhu sādhu, bhikkhu! Sādhu kho tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsi. Rūpaṃ ce, bhikkhu, anuseti tena saṅkhaṃ gacchati. Vedanaṃ ce… saññaṃ ce… saṅkhāre ce… viññāṇaṃ ce anuseti tena saṅkhaṃ gacchati. Rūpaṃ ce, bhikkhu, nānuseti na tena saṅkhaṃ gacchati. Vedanaṃ ce… saññaṃ ce… saṅkhāre ce… viññāṇaṃ ce nānuseti na tena saṅkhaṃ gacchati. Imassa kho, bhikkhu, mayā saṃkhittena, bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti.
     Atha kho so bhikkhu bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi.
     Atha kho so bhikkhu eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca pana so bhikkhu arahataṃ ahosīti. Tatiyaṃ.


SN.22.36

SN.22.36/(4). Dutiya-aññatarabhikkhusuttaṃ
     36. Sāvatthinidānaṃ Atha kho aññataro bhikkhu yena bhagavā …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “sādhu me, bhante bhagavā saṃkhittena dhammaṃ desetu yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti. “Yaṃ kho, bhikkhu, anuseti taṃ anumīyati; yaṃ anumīyati tena saṅkhaṃ gacchati. Yaṃ nānuseti na taṃ anumīyati; yaṃ nānumīyati na tena saṅkhaṃ gacchatī”ti. “Aññātaṃ, bhagavā; aññātaṃ, sugatā”ti.
     “Yathā kathaṃ pana tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsī”ti? “Rūpaṃ ce, bhante, anuseti taṃ anumīyati; yaṃ anumīyati tena saṅkhaṃ gacchati. Vedanaṃ ce anuseti… saññaṃ ce anuseti… saṅkhāre ce anuseti… viññāṇaṃ ce anuseti taṃ anumīyati; yaṃ anumīyati tena saṅkhaṃ gacchati. Rūpaṃ ce, bhante, nānuseti na taṃ anumīyati; yaṃ nānumīyati na tena saṅkhaṃ gacchati. Vedanaṃ ce nānuseti… saññaṃ ce nānuseti… saṅkhāre ce nānuseti… viññāṇaṃ ce nānuseti na taṃ anumīyati; yaṃ nānumīyati na tena saṅkhaṃ gacchati. Imassa khvāhaṃ, bhante, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmī”ti.
     “Sādhu sādhu, bhikkhu! Sādhu kho tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsi. Rūpaṃ ce, bhikkhu, anuseti taṃ anumīyati; yaṃ anumīyati tena saṅkhaṃ gacchati. Vedanaṃ ce, bhikkhu… saññaṃ ce, bhikkhu… saṅkhāre ce, bhikkhu… viññāṇaṃ ce, bhikkhu, anuseti taṃ anumīyati; yaṃ anumīyati tena saṅkhaṃ gacchati. Rūpaṃ ce, bhikkhu, nānuseti na taṃ anumīyati; yaṃ nānumīyati na tena saṅkhaṃ gacchati. Vedanaṃ ce nānuseti… saññaṃ ce nānuseti… saṅkhāre ce nānuseti… viññāṇaṃ ce nānuseti na taṃ anumīyati; yaṃ nānumīyati na tena saṅkhaṃ gacchati. Imassa kho, bhikkhu, mayā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti …pe… aññataro ca pana so bhikkhu arahataṃ ahosīti. Catutthaṃ.


SN.22.37

SN.22.37/(5). Ānandasuttaṃ
     37. Sāvatthinidānaṃ. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ ānandaṃ bhagavā etadavoca–
     “Sace taṃ, ānanda, evaṃ puccheyyuṃ– ‘katamesaṃ, āvuso ānanda, dhammānaṃ uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyatī’ti? Evaṃ puṭṭho tvaṃ, ānanda, kinti byākareyyāsī”ti? “Sace maṃ, bhante, evaṃ puccheyyuṃ– ‘katamesaṃ, āvuso ānanda, dhammānaṃ uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyatī’ti? Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ– ‘rūpassa kho, āvuso, uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyati. Vedanāya… saññāya… saṅkhārānaṃ… viññāṇassa uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyati. Imesaṃ kho, āvuso, dhammānaṃ uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyatī’ti. Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyan”ti.
     “Sādhu sādhu, ānanda! Rūpassa kho, ānanda, uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyati. Vedanāya… saññāya… saṅkhārānaṃ… viññāṇassa uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyati. Imesaṃ kho, ānanda, dhammānaṃ uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyatīti. Evaṃ puṭṭho tvaṃ, ānanda, evaṃ byākareyyāsī”ti. Pañcamaṃ.


SN.22.38

SN.22.38/(6). Dutiya-ānandasuttaṃ
     38. Sāvatthinidānaṃ Ekamantaṃ nisinnaṃ kho āyasmantaṃ ānandaṃ bhagavā etadavoca–
     “Sace taṃ, ānanda, evaṃ puccheyyuṃ– ‘katamesaṃ, āvuso ānanda, dhammānaṃ uppādo paññāyittha, vayo paññāyittha, ṭhitassa aññathattaṃ paññāyittha? Katamesaṃ dhammānaṃ uppādo paññāyissati, vayo paññāyissati, ṭhitassa aññathattaṃ paññāyissati? Katamesaṃ dhammānaṃ uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyatī’ti? Evaṃ puṭṭho tvaṃ, ānanda, kinti byākareyyāsī”ti? “Sace maṃ, bhante, evaṃ puccheyyuṃ– ‘katamesaṃ, āvuso ānanda, dhammānaṃ uppādo paññāyittha, vayo paññāyittha, ṭhitassa aññathattaṃ paññāyittha? Katamesaṃ dhammānaṃ uppādo paññāyissati vayo paññāyissati, ṭhitassa aññathattaṃ paññāyissati Katamesaṃ dhammānaṃ uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyatī’ti? Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyaṃ– ‘yaṃ kho, āvuso, rūpaṃ atītaṃ niruddhaṃ vipariṇataṃ; tassa uppādo paññāyittha, vayo paññāyittha, ṭhitassa aññathattaṃ paññāyittha. Yā vedanā atītā niruddhā vipariṇatā; tassā uppādo paññāyittha, vayo paññāyittha, ṭhitāya aññathattaṃ paññāyittha. Yā saññā… ye saṅkhārā atītā niruddhā vipariṇatā; tesaṃ uppādo paññāyittha, vayo paññāyittha, ṭhitassa aññathattaṃ paññāyittha. Yaṃ viññāṇaṃ atītaṃ niruddhaṃ vipariṇataṃ; tassa uppādo paññāyittha, vayo paññāyittha, ṭhitassa aññathattaṃ paññāyittha. Imesaṃ kho, āvuso, dhammānaṃ uppādo paññāyittha, vayo paññāyittha, ṭhitassa aññathattaṃ paññāyittha’”.
     “Yaṃ kho, āvuso, rūpaṃ ajātaṃ apātubhūtaṃ; tassa uppādo paññāyissati, vayo paññāyissati, ṭhitassa aññathattaṃ paññāyissati. Yā vedanā ajātā apātubhūtā; tassā uppādo paññāyissati, vayo paññāyissati, ṭhitāya aññathattaṃ paññāyissati. Yā saññā …pe… ye saṅkhārā ajātā apātubhūtā; tesaṃ uppādo paññāyissati, vayo paññāyissati, ṭhitassa aññathattaṃ paññāyissati. Yaṃ viññāṇaṃ ajātaṃ apātubhūtaṃ; tassa uppādo paññāyissati, vayo paññāyissati, ṭhitassa aññathattaṃ paññāyissati. Imesaṃ kho, āvuso dhammānaṃ uppādo paññāyissati, vayo paññāyissati, ṭhitassa aññathattaṃ paññāyissati.
     “Yaṃ kho, āvuso, rūpaṃ jātaṃ pātubhūtaṃ; tassa uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyati. Yā vedanā jātā pātubhūtā …pe… yā saññā… ye saṅkhārā jātā pātubhūtā; tesaṃ uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyati. Yaṃ viññāṇaṃ jātaṃ pātubhūtaṃ tassa uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyati. Imesaṃ kho, āvuso, dhammānaṃ uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyatī’ti. Evaṃ puṭṭhohaṃ, bhante, evaṃ byākareyyan”ti.
     “Sādhu sādhu, ānanda! Yaṃ kho, ānanda, rūpaṃ atītaṃ niruddhaṃ vipariṇataṃ; tassa uppādo paññāyittha, vayo paññāyittha, ṭhitassa aññathattaṃ paññāyittha. Yā vedanā yā saññā… ye saṅkhārā… yaṃ viññāṇaṃ atītaṃ niruddhaṃ vipariṇataṃ; tassa uppādo paññāyittha, vayo paññāyittha, ṭhitassa aññathattaṃ paññāyittha. Imesaṃ kho, ānanda, dhammānaṃ uppādo paññāyittha, vayo paññāyittha, ṭhitassa aññathattaṃ paññāyittha.
     “Yaṃ kho, ānanda, rūpaṃ ajātaṃ apātubhūtaṃ; tassa uppādo paññāyissati, vayo paññāyissati, ṭhitassa aññathattaṃ paññāyissati. Yā vedanā… yā saññā… ye saṅkhārā… yaṃ viññāṇaṃ ajātaṃ apātubhūtaṃ; tassa uppādo paññāyissati vayo paññāyissati, ṭhitassa aññathattaṃ paññāyissati. Imesaṃ kho, ānanda, dhammānaṃ uppādo paññāyissati, vayo paññāyissati, ṭhitassa aññathattaṃ paññāyissati.
     “Yaṃ kho, ānanda, rūpaṃ jātaṃ pātubhūtaṃ; tassa uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyati. Yā vedanā jātā pātubhūtā… yā saññā… ye saṅkhārā… yaṃ viññāṇaṃ jātaṃ pātubhūtaṃ; tassa uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyati. Imesaṃ kho, ānanda, dhammānaṃ uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyatīti. Evaṃ puṭṭho tvaṃ, ānanda, evaṃ byākareyyāsī”ti. Chaṭṭhaṃ.


SN.22.39

SN.22.39/(7). Anudhammasuttaṃ
     39. Sāvatthinidānaṃ “Dhammānudhammappaṭipannassa, bhikkhave, bhikkhuno ayamanudhammo hoti yaṃ rūpe nibbidābahulo vihareyya, vedanāya nibbidābahulo vihareyya, saññā nibbidābahulo vihareyya, saṅkhāresu nibbidābahulo vihareyya, viññāṇe nibbidābahulo vihareyya. Yo rūpe nibbidābahulo viharanto, vedanāya… saññāya… saṅkhāresu nibbidābahulo viharanto, viññāṇe nibbidābahulo viharanto rūpaṃ parijānāti, vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ parijānāti, so rūpaṃ parijānaṃ, vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ parijānaṃ parimuccati rūpamhā, parimuccati vedanā parimuccati saññāya parimuccati saṅkhārehi, parimuccati viññāṇamhā, parimuccati jātiyā jarāmaraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, parimuccati dukkhasmāti vadāmī”ti. Sattamaṃ.


SN.22.40

SN.22.40/(8). Dutiya-anudhammasuttaṃ
     40. Sāvatthinidānaṃ. “Dhammānudhammappaṭipannassa, bhikkhave, bhikkhuno ayamanudhammo hoti yaṃ rūpe aniccānupassī vihareyya …pe… parimuccati dukkhasmāti vadāmī”ti. Aṭṭhamaṃ.


SN.22.41

SN.22.41/(9). Tatiya-anudhammasuttaṃ
     41. Sāvatthinidānaṃ. “Dhammānudhammappaṭipannassa, bhikkhave, bhikkhuno ayamanudhammo hoti yaṃ rūpe dukkhānupassī vihareyya …pe… parimuccati dukkhasmāti vadāmī”ti. Navamaṃ.


SN.22.42

SN.22.42/(10). Catuttha-anudhammasuttaṃ
     42. Sāvatthinidānaṃ “Dhammānudhammappaṭipannassa, bhikkhave, bhikkhuno ayamanudhammo hoti yaṃ rūpe anattānupassī vihareyya, vedanāya… saññāya… saṅkhāresu… viññāṇe anattānupassī vihareyya. Yo rūpe anattānupassī viharanto …pe… rūpaṃ parijānāti, vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ parijānāti, so rūpaṃ parijānaṃ, vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ parijānaṃ parimuccati rūpamhā, parimuccati vedanāya, parimuccati saññāya, parimuccati saṅkhārehi, parimuccati viññāṇamhā, parimuccati jātiyā jarāmaraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, parimuccati dukkhasmāti vadāmī”ti. Dasamaṃ.
     Natumhākaṃvaggo catuttho.
     Tassuddānaṃ–
     Natumhākena dve vuttā, bhikkhūhi apare duve;
     Ānandena ca dve vuttā, anudhammehi dve dukāti.


SN.22.43

5. Attadīpavaggo
SN.22.43/(1). Attadīpasuttaṃ
     43. Sāvatthinidānaṃ “Attadīpā, bhikkhave, viharatha attasaraṇā anaññasaraṇā, dhammadīpā dhammasaraṇā anaññasaraṇā. Attadīpānaṃ, bhikkhave, viharataṃ attasaraṇānaṃ anaññasaraṇānaṃ, dhammadīpānaṃ dhammasaraṇānaṃ anaññasaraṇānaṃ yoni upaparikkhitabbā. Kiṃjātikā sokaparidevadukkha-domanassupāyāsā, kiṃpahotikā”ti?
     “Kiṃjātikā ca, bhikkhave, sokaparidevadukkhadomanassupāyāsā, kiṃpahotikā? Idha, bhikkhave, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto, rūpaṃ attato samanupassati, rūpavantaṃ vā attānaṃ; attani vā rūpaṃ, rūpasmiṃ vā attānaṃ. Tassa taṃ rūpaṃ vipariṇamati, aññathā ca hoti. Tassa rūpavipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā. Vedanaṃ attato samanupassati, vedanāvantaṃ vā attānaṃ; attani vā vedanaṃ, vedanāya vā attānaṃ. Tassa sā vedanā vipariṇamati, aññathā ca hoti. Tassa vedanāvipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā. Saññaṃ attato samanupassati… saṅkhāre attato samanupassati… viññāṇaṃ attato samanupassati, viññāṇavantaṃ vā attānaṃ; attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ. Tassa taṃ viññāṇaṃ vipariṇamati, aññathā ca hoti Tassa viññāṇavipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā.
     “Rūpassa tveva, bhikkhave, aniccataṃ viditvā vipariṇāmaṃ virāgaṃ nirodhaṃ, pubbe ceva rūpaṃ etarahi ca sabbaṃ rūpaṃ aniccaṃ dukkhaṃ vipariṇāmadhammanti, evametaṃ yathābhūtaṃ sammappaññāya passato ye sokaparidevadukkhadomanassupāyāsā te pahīyanti. Tesaṃ pahānā na paritassati, aparitassaṃ sukhaṃ viharati, sukhavihārī bhikkhu ‘tadaṅganibbuto’ti vuccati. Vedanāya tveva, bhikkhave, aniccataṃ viditvā vipariṇāmaṃ virāgaṃ nirodhaṃ, pubbe ceva vedanā etarahi ca sabbā vedanā aniccā dukkhā vipariṇāmadhammāti, evametaṃ yathābhūtaṃ sammappaññāya passato ye sokaparidevadukkhadomanassupāyāsā te pahīyanti. Tesaṃ pahānā na paritassati, aparitassaṃ sukhaṃ viharati, sukhavihārī bhikkhu ‘tadaṅganibbuto’ti vuccati. Saññāya… saṅkhārānaṃ tveva, bhikkhave, aniccataṃ viditvā vipariṇāmaṃ virāgaṃ nirodhaṃ, pubbe ceva saṅkhārā etarahi ca sabbe saṅkhārā aniccā dukkhā vipariṇāmadhammāti, evametaṃ yathābhūtaṃ sammappaññāya passato ye sokaparidevadukkhadomanassupāyāsā te pahīyanti. Tesaṃ pahānā na paritassati, aparitassaṃ sukhaṃ viharati, sukhavihārī bhikkhu ‘tadaṅganibbuto’ti vuccati. Viññāṇassa tveva, bhikkhave, aniccataṃ viditvā vipariṇāmaṃ virāgaṃ nirodhaṃ, pubbe ceva viññāṇaṃ etarahi ca sabbaṃ viññāṇaṃ aniccaṃ dukkhaṃ vipariṇāmadhammanti, evametaṃ yathābhūtaṃ sammappaññāya passato ye sokaparidevadukkhadomanassupāyāsā te pahīyanti. Tesaṃ pahānā na paritassati, aparitassaṃ sukhaṃ viharati, sukhavihārī bhikkhu ‘tadaṅganibbuto’ti vuccatī”ti. Paṭhamaṃ.


SN.22.44

SN.22.44/(2). Paṭipadāsuttaṃ
     44. Sāvatthinidānaṃ. “Sakkāyasamudayagāminiñca vo, bhikkhave, paṭipadaṃ desessāmi, sakkāyanirodhagāminiñca paṭipadaṃ. Taṃ suṇātha. Katamā ca, bhikkhave, sakkāyasamudayagāminī paṭipadā? Idha, bhikkhave, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto, rūpaṃ attato samanupassati, rūpavantaṃ vā attānaṃ; attani vā rūpaṃ, rūpasmiṃ vā attānaṃ. Vedanaṃ attato… saññaṃ… saṅkhāre… viññāṇaṃ attato samanupassati, viññāṇavantaṃ vā attānaṃ; attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ. Ayaṃ vuccati, bhikkhave, ‘sakkāyasamudayagāminī paṭipadā, sakkāyasamudayagāminī paṭipadā’ti. Iti hidaṃ, bhikkhave, vuccati ‘dukkhasamudayagāminī samanupassanā’ti. Ayamevettha attho”.
     “Katamā ca, bhikkhave, sakkāyanirodhagāminī paṭipadā? Idha, bhikkhave, sutavā ariyasāvako ariyānaṃ dassāvī ariyadhammassa kovido ariyadhamme suvinīto, sappurisānaṃ dassāvī sappurisadhammassa kovido sappurisadhamme suvinīto, na rūpaṃ attato samanupassati, na rūpavantaṃ vā attānaṃ na attani vā rūpaṃ, na rūpasmiṃ vā attānaṃ. Na vedanaṃ attato… na saññaṃ… na saṅkhāre… na viññāṇaṃ attato samanupassati, na viññāṇavantaṃ vā attānaṃ; na attani vā viññāṇaṃ, na viññāṇasmiṃ vā attānaṃ. Ayaṃ vuccati, bhikkhave, ‘sakkāyanirodhagāminī paṭipadā, sakkāyanirodhagāminī paṭipadā’ti. Iti hidaṃ, bhikkhave, vuccati ‘dukkhanirodhagāminī samanupassanā’ti. Ayamevettha attho”ti. Dutiyaṃ.


SN.22.45

SN.22.45/(3). Aniccasuttaṃ
     45. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, aniccaṃ. Yadaniccaṃ taṃ dukkhaṃ yaṃ dukkhaṃ tadanattā yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya passato cittaṃ virajjati vimuccati anupādāya āsavehi. Vedanā aniccā… saññā… saṅkhārā… viññāṇaṃ aniccaṃ. Yadaniccaṃ taṃ dukkhaṃ; yaṃ dukkhaṃ tadanattā; yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya passato cittaṃ virajjati vimuccati anupādāya āsavehi. Rūpadhātuyā ce, bhikkhave, bhikkhuno cittaṃ virattaṃ vimuttaṃ hoti anupādāya āsavehi, vedanādhātuyā …pe… saññādhātuyā… saṅkhāradhātuyā… viññāṇadhātuyā ce, bhikkhave, bhikkhuno cittaṃ virattaṃ vimuttaṃ hoti anupādāya āsavehi. Vimuttattā ṭhitaṃ. Ṭhitattā santusitaṃ. Santusitattā na paritassati. Aparitassaṃ paccattaññeva parinibbāyati. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Tatiyaṃ.


SN.22.46

SN.22.46/(4). Dutiya-aniccasuttaṃ
     46. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, aniccaṃ. Yadaniccaṃ taṃ dukkhaṃ; yaṃ dukkhaṃ tadanattā; yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Vedanā aniccā… saññā aniccā… saṅkhārā aniccā… viññāṇaṃ aniccaṃ. Yadaniccaṃ taṃ dukkhaṃ; yaṃ dukkhaṃ tadanattā; yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ”.
     “Evametaṃ yathābhūtaṃ sammappaññāya passato pubbantānudiṭṭhiyo na honti. Pubbantānudiṭṭhīnaṃ asati, aparantānudiṭṭhiyo na honti. Aparantānudiṭṭhīnaṃ asati, thāmaso parāmāso na hoti. Thāmase parāmāse asati rūpasmiṃ… vedanāya saññāya… saṅkhāresu… viññāṇasmiṃ cittaṃ virajjati vimuccati anupādāya āsavehi. Vimuttattā ṭhitaṃ. Ṭhitattā santusitaṃ. Santusitattā na paritassati. Aparitassaṃ paccattaññeva parinibbāyati. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Catutthaṃ.


SN.22.47

SN.22.47/(5). Samanupassanāsuttaṃ
     47. Sāvatthinidānaṃ. “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā anekavihitaṃ attānaṃ samanupassamānā samanupassanti, sabbete pañcupādānakkhandhe samanupassanti, etesaṃ vā aññataraṃ. Katame pañca? Idha, bhikkhave, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto rūpaṃ attato samanupassati, rūpavantaṃ vā attānaṃ; attani vā rūpaṃ, rūpasmiṃ vā attānaṃ. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ attato samanupassati, viññāṇavantaṃ vā attānaṃ; attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ”.
     “Iti ayañceva samanupassanā ‘asmī’ti cassa avigataṃ hoti. ‘Asmī’ti kho pana, bhikkhave, avigate pañcannaṃ indriyānaṃ avakkanti hoti– cakkhundriyassa sotindriyassa ghānindriyassa jivhindriyassa kāyindriyassa. Atthi, bhikkhave, mano, atthi dhammā, atthi avijjādhātu. Avijjāsamphassajena, bhikkhave, vedayitena phuṭṭhassa assutavato puthujjanassa ‘asmī’tipissa hoti; ‘ayamahamasmī’tipissa hoti; ‘bhavissan’tipissa hoti; ‘na bhavissan’tipissa hoti; ‘rūpī bhavissan’tipissa hoti; ‘arūpī bhavissan’tipissa hoti; ‘saññī bhavissan’tipissa hoti; ‘asaññī bhavissan’tipissa hoti; ‘nevasaññīnāsaññī bhavissan’tipissa hoti”.
     “Tiṭṭhanteva kho, bhikkhave, tattheva pañcindriyāni. Athettha sutavato ariyasāvakassa avijjā pahīyati, vijjā uppajjati. Tassa avijjāvirāgā vijjuppādā ‘asmī’tipissa na hoti; ‘ayamahamasmī’tipissa na hoti; ‘bhavissan’ti… ‘na bhavissan’ti… rūpī… arūpī saññī… asaññī… ‘nevasaññīnāsaññī bhavissan’tipissa na hotī”ti. Pañcamaṃ.


SN.22.48

SN.22.48/(6). Khandhasuttaṃ
     48. Sāvatthinidānaṃ. “Pañca, bhikkhave, khandhe desessāmi pañcupādānakkhandhe ca. Taṃ suṇātha. Katame ca, bhikkhave, pañcakkhandhā? Yaṃ kiñci, bhikkhave, rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, ayaṃ vuccati rūpakkhandho. Yā kāci vedanā …pe… yā kāci saññā… ye keci saṅkhārā atītānāgatapaccuppannā ajjhattaṃ vā bahiddhā vā oḷārikā vā sukhumā vā …pe… ayaṃ vuccati saṅkhārakkhandho. Yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, ayaṃ vuccati viññāṇakkhandho. Ime vuccanti, bhikkhave, pañcakkhandhā”.
     “Katame ca, bhikkhave, pañcupādānakkhandhā? Yaṃ kiñci, bhikkhave, rūpaṃ atītānāgatapaccuppannaṃ …pe… yaṃ dūre santike vā sāsavaṃ upādāniyaṃ, ayaṃ vuccati rūpupādānakkhandho. Yā kāci vedanā …pe… yā dūre santike vā sāsavā upādāniyā, ayaṃ vuccati vedanupādānakkhandho. Yā kāci saññā …pe… yā dūre santike vā sāsavā upādāniyā, ayaṃ vuccati saññupādānakkhandho. Ye keci saṅkhārā …pe… sāsavā upādāniyā, ayaṃ vuccati saṅkhārupādānakkhandho. Yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ …pe… yaṃ dūre santike vā sāsavaṃ upādāniyaṃ, ayaṃ vuccati viññāṇupādānakkhandho. Ime vuccanti, bhikkhave, pañcupādānakkhandhā”ti. Chaṭṭhaṃ.


SN.22.49

SN.22.49/(7). Soṇasuttaṃ
     49. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho soṇo gahapatiputto yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinnaṃ kho soṇaṃ gahapatiputtaṃ bhagavā etadavoca–
     “Ye hi keci, soṇa, samaṇā vā brāhmaṇā vā aniccena rūpena dukkhena vipariṇāmadhammena ‘seyyohamasmī’ti vā samanupassanti; ‘sadisohamasmī’ti vā samanupassanti; ‘hīnohamasmī’ti vā samanupassanti; kimaññatra yathābhūtassa adassanā? Aniccāya vedanāya dukkhāya vipariṇāmadhammāya ‘seyyohamasmī’ti vā samanupassanti; ‘sadisohamasmī’ti vā samanupassanti; ‘hīnohamasmī’ti vā samanupassanti; kimaññatra yathābhūtassa adassanā? Aniccāya saññāya… aniccehi saṅkhārehi dukkhehi vipariṇāmadhammehi ‘seyyohamasmī’ti vā samanupassanti; ‘sadisohamasmī’ti vā samanupassanti; ‘hīnohamasmī’ti vā samanupassanti; kimaññatra yathābhūtassa adassanā? Aniccena viññāṇena dukkhena vipariṇāmadhammena ‘seyyohamasmī’ti vā samanupassanti; ‘sadisohamasmī’ti vā samanupassanti; ‘hīnohamasmī’ti vā samanupassanti; kimaññatra yathābhūtassa adassanā?
     “Ye ca kho keci, soṇa, samaṇā vā brāhmaṇā vā aniccena rūpena dukkhena vipariṇāmadhammena ‘seyyohamasmī’tipi na samanupassanti ‘sadisohamasmī’tipi na samanupassanti ‘hīnohamasmī’tipi na samanupassanti; kimaññatra yathābhūtassa dassanā? Aniccāya vedanāya… aniccāya saññāya… aniccehi saṅkhārehi… aniccena viññāṇena dukkhena vipariṇāmadhammena ‘seyyohamasmī’tipi na samanupassanti; ‘sadisohamasmī’tipi na samanupassanti; ‘hīnohamasmī’tipi na samanupassanti; kimaññatra yathābhūtassa dassanā?
     “Taṃ kiṃ maññasi, soṇa, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Vedanā niccā vā aniccā vā”ti? “Aniccā, bhante”… “saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”.
     “Tasmātiha soṇa, yaṃ kiñci rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ.
     “Yā kāci vedanā… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ.
     “Evaṃ passaṃ, soṇa, sutavā ariyasāvako rūpasmimpi nibbindati, vedanāyapi nibbindati, saññāyapi nibbindati, saṅkhāresupi nibbindati, viññāṇasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Sattamaṃ.


SN.22.50

SN.22.50/(8). Dutiyasoṇasuttaṃ
     50. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho soṇo gahapatiputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho soṇaṃ gahapatiputtaṃ bhagavā etadavoca–
     “Ye hi keci, soṇa, samaṇā vā brāhmaṇā vā rūpaṃ nappajānanti, rūpasamudayaṃ nappajānanti, rūpanirodhaṃ nappajānanti, rūpanirodhagāminiṃ paṭipadaṃ nappajānanti; vedanaṃ nappajānanti, vedanāsamudayaṃ nappajānanti, vedanānirodhaṃ nappajānanti, vedanānirodhagāminiṃ paṭipadaṃ nappajānanti; saññaṃ nappajānanti …pe… saṅkhāre nappajānanti, saṅkhārasamudayaṃ nappajānanti, saṅkhāranirodhaṃ nappajānanti, saṅkhāranirodhagāminiṃ paṭipadaṃ nappajānanti; viññāṇaṃ nappajānanti, viññāṇasamudayaṃ nappajānanti, viññāṇanirodhaṃ nappajānanti, viññāṇanirodhagāminiṃ paṭipadaṃ nappajānanti. Na me te, soṇa, samaṇā vā brāhmaṇā vā samaṇesu vā samaṇasammatā brāhmaṇesu vā brāhmaṇasammatā, na ca pana te āyasmanto sāmaññatthaṃ vā brahmaññatthaṃ vā diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti.
     “Ye ca kho keci, soṇa, samaṇā vā brāhmaṇā vā rūpaṃ pajānanti rūpasamudayaṃ pajānanti, rūpanirodhaṃ pajānanti, rūpanirodhagāminiṃ paṭipadaṃ pajānanti; vedanaṃ pajānanti …pe… saññaṃ pajānanti… saṅkhāre pajānanti… viññāṇaṃ pajānanti, viññāṇasamudayaṃ pajānanti, viññāṇanirodhaṃ pajānanti, viññāṇanirodhagāminiṃ paṭipadaṃ pajānanti. Te ca kho me, soṇa, samaṇā vā brāhmaṇā vā samaṇesu ceva samaṇasammatā brāhmaṇesu ca brāhmaṇasammatā, te ca panāyasmanto sāmaññatthañca brahmaññatthañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Aṭṭhamaṃ.


SN.22.51

SN.22.51/(9). Nandikkhayasuttaṃ
     51. Sāvatthinidānaṃ. “Aniccaññeva, bhikkhave, bhikkhu rūpaṃ aniccanti passati. Sāssa hoti sammādiṭṭhi. Sammā passaṃ nibbindati. Nandikkhayā rāgakkhayo, rāgakkhayā nandikkhayo. Nandirāgakkhayā cittaṃ vimuttaṃ suvimuttanti vuccati. Aniccaññeva, bhikkhave, bhikkhu vedanaṃ aniccanti passati. Sāssa hoti sammādiṭṭhi. Sammā passaṃ nibbindati. Nandikkhayā rāgakkhayo, rāgakkhayā nandikkhayo. Nandirāgakkhayā cittaṃ vimuttaṃ suvimuttanti vuccati. Anicceyeva, bhikkhave, bhikkhu saññaṃ aniccanti passati …pe… anicceyeva bhikkhave, bhikkhu saṅkhāre aniccāti passati. Sāssa hoti sammādiṭṭhi. Sammā passaṃ nibbindati. Nandikkhayā rāgakkhayo, rāgakkhayā nandikkhayo. Nandirāgakkhayā cittaṃ vimuttaṃ suvimuttanti vuccati. Aniccaññeva, bhikkhave, bhikkhu viññāṇaṃ aniccanti passati. Sāssa hoti sammādiṭṭhi. Sammā passaṃ nibbindati. Nandikkhayā rāgakkhayo, rāgakkhayā nandikkhayo. Nandirāgakkhayā cittaṃ vimuttaṃ suvimuttanti vuccatī”ti. Navamaṃ.


SN.22.52

SN.22.52/(10). Dutiyanandikkhayasuttaṃ
     52. Sāvatthinidānaṃ “Rūpaṃ bhikkhave, yoniso manasi karotha, rūpāniccatañca yathābhūtaṃ samanupassatha. Rūpaṃ, bhikkhave, bhikkhu yoniso manasi karonto, rūpāniccatañca yathābhūtaṃ samanupassanto rūpasmiṃ nibbindati. Nandikkhayā rāgakkhayo, rāgakkhayā nandikkhayo. Nandirāgakkhayā cittaṃ vimuttaṃ suvimuttanti vuccati. Vedanaṃ, bhikkhave, yoniso manasi karotha, vedanāniccatañca yathābhūtaṃ samanupassatha. Vedanaṃ, bhikkhave, bhikkhu yoniso manasi karonto, vedanāniccatañca yathābhūtaṃ samanupassanto vedanāya nibbindati. Nandikkhayā rāgakkhayo, rāgakkhayā nandikkhayo. Nandirāgakkhayā cittaṃ vimuttaṃ suvimuttanti vuccati. Saññaṃ bhikkhave… saṅkhāre, bhikkhave, yoniso manasi karotha, saṅkhārāniccatañca yathābhūtaṃ samanupassatha. Saṅkhāre, bhikkhave bhikkhu yoniso manasi karonto, saṅkhārāniccataṃ yathābhūtaṃ samanupassanto saṅkhāresu nibbindati. Nandikkhayā rāgakkhayo, rāgakkhayā nandikkhayo. Nandirāgakkhayā cittaṃ vimuttaṃ suvimuttanti vuccati. Viññāṇaṃ, bhikkhave, yoniso manasi karotha, viññāṇāniccatañca yathābhūtaṃ samanupassatha. Viññāṇaṃ, bhikkhave, bhikkhu yoniso manasi karonto, viññāṇāniccatañca yathābhūtaṃ samanupassanto viññāṇasmiṃ nibbindati. Nandikkhayā rāgakkhayo, rāgakkhayā nandikkhayo. Nandirāgakkhayā cittaṃ vimuttaṃ suvimuttanti vuccatī”ti. Dasamaṃ.
     Attadīpavaggo pañcamo.
     Tassuddānaṃ–
     Attadīpā paṭipadā, dve ca honti aniccatā;
     Samanupassanā khandhā, dve soṇā dve nandikkhayena cāti.
     Mūlapaṇṇāsako samatto.
     Tassa mūlapaṇṇāsakassa vagguddānaṃ–
     Nakulapitā anicco ca, bhāro natumhākena ca;
     Attadīpena paññāso, paṭhamo tena pavuccatīti.


SN.22.53

6. Upayavaggo
SN.22.53/(1). Upayasuttaṃ
     53. Sāvatthinidānaṃ “Upayo, bhikkhave, avimutto, anupayo vimutto. Rūpupayaṃ vā, bhikkhave, viññāṇaṃ tiṭṭhamānaṃ tiṭṭheyya, rūpārammaṇaṃ rūpappatiṭṭhaṃ nandūpasecanaṃ vuddhiṃ virūḷhiṃ vepullaṃ āpajjeyya. Vedanupayaṃ vā …pe… saññupayaṃ vā …pe… saṅkhārupayaṃ vā, bhikkhave, viññāṇaṃ tiṭṭhamānaṃ tiṭṭheyya, saṅkhārārammaṇaṃ saṅkhārappatiṭṭhaṃ nandūpasecanaṃ vuddhiṃ virūḷhiṃ vepullaṃ āpajjeyya”.
     “Yo, bhikkhave, evaṃ vadeyya– ‘ahamaññatra rūpā aññatra vedanāya aññatra saññāya aññatra saṅkhārehi viññāṇassa āgatiṃ vā gatiṃ vā cutiṃ vā upapattiṃ vā vuddhiṃ vā virūḷhiṃ vā vepullaṃ vā paññāpessāmī’ti, netaṃ ṭhānaṃ vijjati.
     “Rūpadhātuyā ce, bhikkhave, bhikkhuno rāgo pahīno hoti. Rāgassa pahānā vocchijjatārammaṇaṃ patiṭṭhā viññāṇassa na hoti. Vedanādhātuyā ce, bhikkhave… saññādhātuyā ce bhikkhave… saṅkhāradhātuyā ce bhikkhave… viññāṇadhātuyā ce, bhikkhave, bhikkhuno rāgo pahīno hoti. Rāgassa pahānā vocchijjatārammaṇaṃ patiṭṭhā viññāṇassa na hoti. Tadappatiṭṭhitaṃ viññāṇaṃ avirūḷhaṃ anabhisaṅkhaccavimuttaṃ Vimuttattā ṭhitaṃ. Ṭhitattā santusitaṃ. Santusitattā na paritassati. Aparitassaṃ paccattaññeva parinibbāyati. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Paṭhamaṃ.


SN.22.54

SN.22.54/(2). Bījasuttaṃ
     54. Sāvatthinidānaṃ “Pañcimāni, bhikkhave, bījajātāni. Katamāni pañca? Mūlabījaṃ, khandhabījaṃ, aggabījaṃ, phalubījaṃ, bījabījaññeva pañcamaṃ. Imāni cassu, bhikkhave pañca bījajātāni akhaṇḍāni apūtikāni avātātapahatāni sārādāni sukhasayitāni, pathavī ca nāssa, āpo ca nāssa; api numāni, bhikkhave, pañca bījajātāni vuddhiṃ virūḷhiṃ vepullaṃ āpajjeyyun”ti? “No hetaṃ, bhante”. “Imāni cassu, bhikkhave, pañca bījajātāni akhaṇḍāni …pe… sukhasayitāni, pathavī ca assa, āpo ca assa; api numāni, bhikkhave, pañca bījajātāni vuddhiṃ virūḷhiṃ vepullaṃ āpajjeyyun”ti? “Evaṃ, bhante”. “Seyyathāpi, bhikkhave, pathavīdhātu, evaṃ catasso viññāṇaṭṭhitiyo daṭṭhabbā. Seyyathāpi, bhikkhave, āpodhātu, evaṃ nandirāgo daṭṭhabbo. Seyyathāpi, bhikkhave, pañca bījajātāni, evaṃ viññāṇaṃ sāhāraṃ daṭṭhabbaṃ”.
     “Rūpupayaṃ bhikkhave, viññāṇaṃ tiṭṭhamānaṃ tiṭṭheyya rūpārammaṇaṃ rūpappatiṭṭhaṃ nandūpasecanaṃ vuddhiṃ virūḷhiṃ vepullaṃ āpajjeyya. Vedanupayaṃ vā, bhikkhave, viññāṇaṃ tiṭṭhamānaṃ tiṭṭheyya …pe… saññupayaṃ vā, bhikkhave, viññāṇaṃ tiṭṭhamānaṃ tiṭṭheyya …pe… saṅkhārupayaṃ vā, bhikkhave, viññāṇaṃ tiṭṭhamānaṃ tiṭṭheyya, saṅkhārārammaṇaṃ saṅkhārappatiṭṭhaṃ nandūpasecanaṃ vuddhiṃ virūḷhiṃ vepullaṃ āpajjeyya.
     “Yo, bhikkhave, evaṃ vadeyya– ‘ahamaññatra rūpā aññatra vedanāya aññatra saññāya aññatra saṅkhārehi viññāṇassa āgatiṃ vā gatiṃ vā cutiṃ vā upapattiṃ vā vuddhiṃ vā virūḷhiṃ vā vepullaṃ vā paññāpessāmī’ti, netaṃ ṭhānaṃ vijjati.
     “Rūpadhātuyā ceva, bhikkhave, bhikkhuno rāgo pahīno hoti. Rāgassa pahānā vocchijjatārammaṇaṃ patiṭṭhā viññāṇassa na hoti. Vedanādhātuyā ce… saññādhātuyā ce… saṅkhāradhātuyā ce… viññāṇadhātuyā ce, bhikkhave, bhikkhuno rāgo pahīno hoti. Rāgassa pahānā vocchijjatārammaṇaṃ patiṭṭhā viññāṇassa na hoti. Tadappatiṭṭhitaṃ viññāṇaṃ avirūḷhaṃ anabhisaṅkhaccavimuttaṃ. Vimuttattā ṭhitaṃ. Ṭhitattā santusitaṃ. Santusitattā na paritassati. Aparitassaṃ paccattaññeva parinibbāyati. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Dutiyaṃ.


SN.22.55

SN.22.55/(3). Udānasuttaṃ
     55. Sāvatthinidānaṃ Tatra kho bhagavā udānaṃ udānesi– “‘no cassaṃ, no ca me siyā, nābhavissa, na me bhavissatī’ti– evaṃ adhimuccamāno bhikkhu chindeyya orambhāgiyāni saṃyojanānī”ti. Evaṃ vutte, aññataro bhikkhu bhagavantaṃ etadavoca– “yathā kathaṃ pana, bhante, ‘no cassaṃ, no ca me siyā, nābhavissa, na me bhavissatī’ti– evaṃ adhimuccamāno bhikkhu chindeyya orambhāgiyāni saṃyojanānī”ti?
     “Idha, bhikkhu, assutavā puthujjano ariyānaṃ adassāvī …pe… sappurisadhamme avinīto rūpaṃ attato samanupassati, rūpavantaṃ vā attānaṃ; attani vā rūpaṃ, rūpasmiṃ vā attānaṃ. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ attato samanupassati, viññāṇavantaṃ vā attānaṃ; attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ.
     “So aniccaṃ rūpaṃ ‘aniccaṃ rūpan’ti yathābhūtaṃ nappajānāti, aniccaṃ vedanaṃ ‘aniccā vedanā’ti yathābhūtaṃ nappajānāti, aniccaṃ saññaṃ ‘aniccā saññā’ti yathābhūtaṃ nappajānāti, anicce saṅkhāre ‘aniccā saṅkhārā’ti yathābhūtaṃ nappajānāti, aniccaṃ viññāṇaṃ ‘aniccaṃ viññāṇan’ti yathābhūtaṃ nappajānāti.
     “Dukkhaṃ rūpaṃ ‘dukkhaṃ rūpan’ti yathābhūtaṃ nappajānāti, dukkhaṃ vedanaṃ… dukkhaṃ saññaṃ… dukkhe saṅkhāre… dukkhaṃ viññāṇaṃ ‘dukkhaṃ viññāṇan’ti yathābhūtaṃ nappajānāti.
     “Anattaṃ rūpaṃ ‘anattā rūpan’ti yathābhūtaṃ nappajānāti, anattaṃ vedanaṃ ‘anattā vedanā’ti yathābhūtaṃ nappajānāti, anattaṃ saññaṃ ‘anattā saññā’ti yathābhūtaṃ nappajānāti, anatte saṅkhāre ‘anattā saṅkhārā’ti yathābhūtaṃ nappajānāti, anattaṃ viññāṇaṃ ‘anattā viññāṇan’ti yathābhūtaṃ nappajānāti.
     “Saṅkhataṃ rūpaṃ ‘saṅkhataṃ rūpan’ti yathābhūtaṃ nappajānāti, saṅkhataṃ vedanaṃ… saṅkhataṃ saññaṃ… saṅkhate saṅkhāre… saṅkhataṃ viññāṇaṃ ‘saṅkhataṃ viññāṇan’ti yathābhūtaṃ nappajānāti. Rūpaṃ vibhavissatīti yathābhūtaṃ nappajānāti. Vedanā vibhavissati… saññā vibhavissati… saṅkhārā vibhavissanti… viññāṇaṃ vibhavissatīti yathābhūtaṃ nappajānāti.
     “Sutavā ca kho, bhikkhu, ariyasāvako ariyānaṃ dassāvī ariyadhammassa kovido ariyadhamme suvinīto sappurisānaṃ dassāvī sappurisadhammassa kovido sappurisadhamme suvinīto na rūpaṃ attato samanupassati …pe… na vedanaṃ… na saññaṃ… na saṅkhāre… na viññāṇaṃ attato samanupassati.
     “So aniccaṃ rūpaṃ ‘aniccaṃ rūpan’ti yathābhūtaṃ pajānāti. Aniccaṃ vedanaṃ… aniccaṃ saññaṃ… anicce saṅkhāre… aniccaṃ viññāṇaṃ ‘aniccaṃ viññāṇan’ti yathābhūtaṃ pajānāti. Dukkhaṃ rūpaṃ …pe… dukkhaṃ viññāṇaṃ… anattaṃ rūpaṃ …pe… anattaṃ viññāṇaṃ… saṅkhataṃ rūpaṃ …pe… saṅkhataṃ viññāṇaṃ ‘saṅkhataṃ viññāṇan’ti yathābhūtaṃ pajānāti. Rūpaṃ vibhavissatīti yathābhūtaṃ pajānāti. Vedanā… saññā… saṅkhārā… viññāṇaṃ vibhavissatīti yathābhūtaṃ pajānāti.
     “So rūpassa vibhavā, vedanāya vibhavā, saññā vibhavā, saṅkhārānaṃ vibhavā, viññāṇassa vibhavā, evaṃ kho, bhikkhu, ‘no cassaṃ, no ca me siyā, nābhavissa, na me bhavissatī’ti– evaṃ adhimuccamāno bhikkhu chindeyya orambhāgiyāni saṃyojanānī”ti. “Evaṃ adhimuccamāno, bhante, bhikkhu chindeyya orambhāgiyāni saṃyojanānī”ti.
     “Kathaṃ pana, bhante, jānato kathaṃ passato anantarā āsavānaṃ khayo hotī”ti? “Idha, bhikkhu, assutavā puthujjano atasitāye ṭhāne tāsaṃ āpajjati. Tāso heso bhikkhu assutavato puthujjanassa– ‘no cassaṃ, no ca me siyā, nābhavissa, na me bhavissatī’”ti.
     “Sutavā ca kho, bhikkhu, ariyasāvako atasitāye ṭhāne na tāsaṃ āpajjati. Na heso, bhikkhu, tāso sutavato ariyasāvakassa– ‘no cassaṃ, no ca me siyā, nābhavissa, na me bhavissatī’ti. Rūpupayaṃ vā, bhikkhu, viññāṇaṃ tiṭṭhamānaṃ tiṭṭheyya, rūpārammaṇaṃ rūpappatiṭṭhaṃ nandūpasecanaṃ vuddhiṃ virūḷhiṃ vepullaṃ āpajjeyya. Vedanupayaṃ vā, bhikkhu… saññupayaṃ vā, bhikkhu… saṅkhārupayaṃ vā, bhikkhu, viññāṇaṃ tiṭṭhamānaṃ tiṭṭheyya, saṅkhārārammaṇaṃ saṅkhārappatiṭṭhaṃ nandūpasecanaṃ vuddhiṃ virūḷhiṃ vepullaṃ āpajjeyya.
     “Yo bhikkhu evaṃ vadeyya– ‘ahamaññatra rūpā, aññatra vedanāya, aññatra saññāya, aññatra saṅkhārehi viññāṇassa āgatiṃ vā gatiṃ vā cutiṃ vā upapattiṃ vā vuddhiṃ vā virūḷhiṃ vā vepullaṃ vā paññāpessāmī’ti, netaṃ ṭhānaṃ vijjati.
     “Rūpadhātuyā ce, bhikkhu, bhikkhuno rāgo pahīno hoti. Rāgassa pahānā vocchijjatārammaṇaṃ patiṭṭhā viññāṇassa na hoti. Vedanādhātuyā ce, bhikkhu, bhikkhuno… saññādhātuyā ce, bhikkhu, bhikkhuno… saṅkhāradhātuyā ce, bhikkhu, bhikkhuno… viññāṇadhātuyā ce, bhikkhu, bhikkhuno rāgo pahīno hoti. Rāgassa pahānā vocchijjatārammaṇaṃ patiṭṭhā viññāṇassa na hoti. Tadappatiṭṭhitaṃ viññāṇaṃ avirūḷhaṃ anabhisaṅkhārañca vimuttaṃ. Vimuttattā ṭhitaṃ. Ṭhitattā santusitaṃ. Santusitattā na paritassati. Aparitassaṃ paccattaññeva parinibbāyati. ‘Khīṇā jāti …pe… nāparaṃ itthattāyā’ti pajānāti. Evaṃ kho, bhikkhu, jānato evaṃ passato anantarā āsavānaṃ khayo hotī”ti. Tatiyaṃ.


SN.22.56

SN.22.56/(4). Upādānaparipavattasuttaṃ
     56. Sāvatthinidānaṃ “Pañcime, bhikkhave, upādānakkhandhā. Katame pañca? Rūpupādānakkhandho, vedanupādānakkhandho saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho. Yāvakīvañcāhaṃ, bhikkhave, ime pañcupādānakkhandhe catuparivaṭṭaṃ yathābhūtaṃ nābbhaññāsiṃ, neva tāvāhaṃ, bhikkhave, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya anuttaraṃ sammāsambodhiṃ abhisambuddhoti paccaññāsiṃ. Yato ca khvāhaṃ, bhikkhave, ime pañcupādānakkhandhe catuparivaṭṭaṃ yathābhūtaṃ abbhaññāsiṃ athāhaṃ, bhikkhave, sadevake loke …pe… sadevamanussāya anuttaraṃ sammāsambodhiṃ abhisambuddhoti paccaññāsiṃ”.
     “Kathañca catuparivaṭṭaṃ? Rūpaṃ abbhaññāsiṃ, rūpasamudayaṃ abbhaññāsiṃ, rūpanirodhaṃ abbhaññāsiṃ, rūpanirodhagāminiṃ paṭipadaṃ abbhaññāsiṃ; vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ abbhaññāsiṃ, viññāṇasamudayaṃ abbhaññāsiṃ, viññāṇanirodhaṃ abbhaññāsiṃ, viññāṇanirodhagāminiṃ paṭipadaṃ abbhaññāsiṃ.
     “Katamañca, bhikkhave, rūpaṃ? Cattāro ca mahābhūtā catunnañca mahābhūtānaṃ upādāya rūpaṃ. Idaṃ vuccati, bhikkhave, rūpaṃ. Āhārasamudayā rūpasamudayo; āhāranirodhā rūpanirodho. Ayameva ariyo aṭṭhaṅgiko maggo rūpanirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ rūpaṃ abhiññāya, evaṃ rūpasamudayaṃ abhiññāya, evaṃ rūpanirodhaṃ abhiññāya, evaṃ rūpanirodhagāminiṃ paṭipadaṃ abhiññāya rūpassa nibbidāya virāgāya nirodhāya paṭipannā, te suppaṭipannā. Ye suppaṭipannā, te imasmiṃ dhammavinaye gādhanti.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ rūpaṃ abhiññāya …pe… evaṃ rūpanirodhagāminiṃ paṭipadaṃ abhiññāya, rūpassa nibbidā virāgā nirodhā anupādā vimuttā te suvimuttā. Ye suvimuttā te kevalino. Ye kevalino vaṭṭaṃ tesaṃ natthi paññāpanāya.
     “Katamā ca, bhikkhave, vedanā? Chayime, bhikkhave, vedanākāyā – cakkhusamphassajā vedanā, sotasamphassajā vedanā, ghānasamphassajā vedanā, jivhāsamphassajā vedanā, kāyasamphassajā vedanā, manosamphassajā vedanā. Ayaṃ vuccati, bhikkhave, vedanā. Phassasamudayā vedanāsamudayo; phassanirodhā vedanānirodho. Ayameva ariyo aṭṭhaṅgiko maggo vedanānirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ vedanaṃ abhiññāya, evaṃ vedanāsamudayaṃ abhiññāya, evaṃ vedanānirodhaṃ abhiññāya, evaṃ vedanānirodhagāminiṃ paṭipadaṃ abhiññāya vedanāya nibbidāya virāgāya nirodhāya paṭipannā, te suppaṭipannā. Ye suppaṭipannā, te imasmiṃ dhammavinaye gādhanti.
     “Ye ca kho keci bhikkhave, samaṇā vā brāhmaṇā vā evaṃ vedanaṃ abhiññāya …pe… evaṃ vedanānirodhagāminiṃ paṭipadaṃ abhiññāya …pe… vaṭṭaṃ tesaṃ natthi paññāpanāya.
     “Katamā ca, bhikkhave, saññā? Chayime, bhikkhave, saññākāyā– rūpasaññā, saddasaññā, gandhasaññā, rasasaññā, phoṭṭhabbasaññā, dhammasaññā. Ayaṃ vuccati, bhikkhave, saññā. Phassasamudayā saññāsamudayo; phassanirodhā saññānirodho. Ayameva ariyo aṭṭhaṅgiko maggo saññānirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi …pe… vaṭṭaṃ tesaṃ natthi paññāpanāya.
     “Katame ca, bhikkhave, saṅkhārā? Chayime, bhikkhave, cetanākāyā– rūpasañcetanā, saddasañcetanā, gandhasañcetanā, rasasañcetanā, phoṭṭhabbasañcetanā, dhammasañcetanā. Ime vuccanti, bhikkhave, saṅkhārā. Phassasamudayā saṅkhārasamudayo; phassanirodhā saṅkhāranirodho. Ayameva ariyo aṭṭhaṅgiko maggo saṅkhāranirodhagāminī paṭipadā, seyyathidaṃ – sammādiṭṭhi …pe… sammāsamādhi.
     “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ saṅkhāre abhiññāya, evaṃ saṅkhārasamudayaṃ abhiññāya, evaṃ saṅkhāranirodhaṃ abhiññāya, evaṃ saṅkhāranirodhagāminiṃ paṭipadaṃ abhiññāya saṅkhārānaṃ nibbidāya virāgāya nirodhāya paṭipannā, te suppaṭipannā. Ye suppaṭipannā, te imasmiṃ dhammavinaye gādhanti.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ saṅkhāre abhiññāya, evaṃ saṅkhārasamudayaṃ abhiññāya, evaṃ saṅkhāranirodhaṃ abhiññāya, evaṃ saṅkhāranirodhagāminiṃ paṭipadaṃ abhiññāya saṅkhārānaṃ nibbidā virāgā nirodhā anupādā vimuttā, te suvimuttā. Ye suvimuttā, te kevalino. Ye kevalino vaṭṭaṃ tesaṃ natthi paññāpanāya.
     “Katamañca, bhikkhave, viññāṇaṃ? Chayime, bhikkhave, viññāṇakāyā– cakkhuviññāṇaṃ, sotaviññāṇaṃ, ghānaviññāṇaṃ, jivhāviññāṇaṃ, kāyaviññāṇaṃ, manoviññāṇaṃ. Idaṃ vuccati, bhikkhave, viññāṇaṃ. Nāmarūpasamudayā viññāṇasamudayo; nāmarūpanirodhā viññāṇanirodho. Ayameva ariyo aṭṭhaṅgiko maggo viññāṇanirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ viññāṇaṃ abhiññāya, evaṃ viññāṇasamudayaṃ abhiññāya, evaṃ viññāṇanirodhaṃ abhiññāya, evaṃ viññāṇanirodhagāminiṃ paṭipadaṃ abhiññāya viññāṇassa nibbidāya virāgāya nirodhāya paṭipannā, te suppaṭipannā. Ye suppaṭipannā, te imasmiṃ dhammavinaye gādhanti.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ viññāṇaṃ abhiññāya, evaṃ viññāṇasamudayaṃ abhiññāya, evaṃ viññāṇanirodhaṃ abhiññāya, evaṃ viññāṇanirodhagāminiṃ paṭipadaṃ abhiññāya viññāṇassa nibbidā virāgā nirodhā anupādā vimuttā, te suvimuttā. Ye suvimuttā, te kevalino. Ye kevalino vaṭṭaṃ tesaṃ natthi paññāpanāyā”ti. Catutthaṃ.


SN.22.57

SN.22.57/(5). Sattaṭṭhānasuttaṃ
     57. Sāvatthinidānaṃ. “Sattaṭṭhānakusalo, bhikkhave, bhikkhu tividhūpaparikkhī imasmiṃ dhammavinaye kevalī vusitavā uttamapurisoti vuccati. Kathañca, bhikkhave, bhikkhu sattaṭṭhānakusalo hoti? Idha bhikkhave, bhikkhu rūpaṃ pajānāti, rūpasamudayaṃ pajānāti, rūpanirodhaṃ pajānāti, rūpanirodhagāminiṃ paṭipadaṃ pajānāti; rūpassa assādaṃ pajānāti, rūpassa ādīnavaṃ pajānāti, rūpassa nissaraṇaṃ pajānāti; vedanaṃ pajānāti saññaṃ… saṅkhāre… viññāṇaṃ pajānāti, viññāṇasamudayaṃ pajānāti, viññāṇanirodhaṃ pajānāti, viññāṇanirodhagāminiṃ paṭipadaṃ pajānāti; viññāṇassa assādaṃ pajānāti, viññāṇassa ādīnavaṃ pajānāti, viññāṇassa nissaraṇaṃ pajānāti.
     “Katamañca, bhikkhave, rūpaṃ? Cattāro ca mahābhūtā, catunnañca mahābhūtānaṃ upādāya rūpaṃ. Idaṃ vuccati, bhikkhave, rūpaṃ. Āhārasamudayā rūpasamudayo; āhāranirodhā rūpanirodho. Ayameva ariyo aṭṭhaṅgiko maggo rūpanirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yaṃ rūpaṃ paṭicca uppajjati sukhaṃ somanassaṃ– ayaṃ rūpassa assādo. Yaṃ rūpaṃ aniccaṃ dukkhaṃ vipariṇāmadhammaṃ– ayaṃ rūpassa ādīnavo. Yo rūpasmiṃ chandarāgavinayo chandarāgappahānaṃ– idaṃ rūpassa nissaraṇaṃ.
     “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ rūpaṃ abhiññāya, evaṃ rūpasamudayaṃ abhiññāya, evaṃ rūpanirodhaṃ abhiññāya, evaṃ rūpanirodhagāminiṃ paṭipadaṃ abhiññāya; evaṃ rūpassa assādaṃ abhiññāya, evaṃ rūpassa ādīnavaṃ abhiññāya, evaṃ rūpassa nissaraṇaṃ abhiññāya rūpassa nibbidāya virāgāya nirodhāya paṭipannā, te suppaṭipannā. Ye suppaṭipannā, te imasmiṃ dhammavinaye gādhanti.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ rūpaṃ abhiññāya, evaṃ rūpasamudayaṃ abhiññāya, evaṃ rūpanirodhaṃ abhiññāya, evaṃ rūpanirodhagāminiṃ paṭipadaṃ abhiññāya; evaṃ rūpassa assādaṃ abhiññāya, evaṃ rūpassa ādīnavaṃ abhiññāya, evaṃ rūpassa nissaraṇaṃ abhiññāya rūpassa nibbidā virāgā nirodhā anupādā vimuttā, te suvimuttā. Ye suvimuttā, te kevalino. Ye kevalino vaṭṭaṃ tesaṃ natthi paññāpanāya.
     “Katamā ca, bhikkhave, vedanā? Chayime, bhikkhave, vedanākāyā– cakkhusamphassajā vedanā …pe… manosamphassajā vedanā. Ayaṃ vuccati, bhikkhave, vedanā. Phassasamudayā vedanāsamudayo; phassanirodhā vedanānirodho. Ayameva ariyo aṭṭhaṅgiko maggo vedanānirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yaṃ vedanaṃ paṭicca uppajjati sukhaṃ somanassaṃ– ayaṃ vedanāya assādo. Yā vedanā aniccā dukkhā vipariṇāmadhammā– ayaṃ vedanāya ādīnavo. Yo vedanāya chandarāgavinayo chandarāgappahānaṃ– idaṃ vedanāya nissaraṇaṃ.
     “Ye hi, keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ vedanaṃ abhiññāya, evaṃ vedanāsamudayaṃ abhiññāya, evaṃ vedanānirodhaṃ abhiññāya, evaṃ vedanānirodhagāminiṃ paṭipadaṃ abhiññāya; evaṃ vedanāya assādaṃ abhiññāya, evaṃ vedanāya ādīnavaṃ abhiññāya, evaṃ vedanāya nissaraṇaṃ abhiññāya vedanāya nibbidāya virāgāya nirodhāya paṭipannā, te suppaṭipannā. Ye suppaṭipannā, te imasmiṃ dhammavinaye gādhanti.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ vedanaṃ abhiññāya …pe… vaṭṭaṃ tesaṃ natthi paññāpanāya.
     “Katamā ca, bhikkhave, saññā? Chayime, bhikkhave, saññākāyā– rūpasaññā, saddasaññā, gandhasaññā, rasasaññā, phoṭṭhabbasaññā, dhammasaññā. Ayaṃ vuccati, bhikkhave, saññā. Phassasamudayā saññāsamudayo; phassanirodhā saññānirodho. Ayameva ariyo aṭṭhaṅgiko maggo saññānirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi …pe… vaṭṭaṃ tesaṃ natthi paññāpanāya.
     “Katame ca, bhikkhave, saṅkhārā? Chayime, bhikkhave, cetanākāyā– rūpasañcetanā, saddasañcetanā, gandhasañcetanā, rasasañcetanā, phoṭṭhabbasañcetanā, dhammasañcetanā. Ime vuccanti bhikkhave saṅkhārā. Phassasamudayā saṅkhārasamudayo; phassanirodhā saṅkhāranirodho Ayameva ariyo aṭṭhaṅgiko maggo saṅkhāranirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yaṃ saṅkhāre paṭicca uppajjati sukhaṃ somanassaṃ– ayaṃ saṅkhārānaṃ assādo. Ye saṅkhārā aniccā dukkhā vipariṇāmadhammā– ayaṃ saṅkhārānaṃ ādīnavo. Yo saṅkhāresu chandarāgavinayo chandarāgappahānaṃ– idaṃ saṅkhārānaṃ nissaraṇaṃ.
     “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ saṅkhāre abhiññāya, evaṃ saṅkhārasamudayaṃ abhiññāya, evaṃ saṅkhāranirodhaṃ abhiññāya, evaṃ saṅkhāranirodhagāminiṃ paṭipadaṃ abhiññāya …pe… saṅkhārānaṃ nibbidāya virāgāya nirodhāya paṭipannā te suppaṭipannā. Ye suppaṭipannā, te imasmiṃ dhammavinaye gādhanti …pe… vaṭṭaṃ tesaṃ natthi paññāpanāya.
     “Katamañca, bhikkhave, viññāṇaṃ? Chayime, bhikkhave, viññāṇakāyā– cakkhuviññāṇaṃ, sotaviññāṇaṃ, ghānaviññāṇaṃ, jivhāviññāṇaṃ, kāyaviññāṇaṃ, manoviññāṇaṃ. Idaṃ vuccati, bhikkhave, viññāṇaṃ. Nāmarūpasamudayā viññāṇasamudayo; nāmarūpanirodhā viññāṇanirodho. Ayameva ariyo aṭṭhaṅgiko maggo viññāṇanirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yaṃ viññāṇaṃ paṭicca uppajjati sukhaṃ somanassaṃ– ayaṃ viññāṇassa assādo. Yaṃ viññāṇaṃ aniccaṃ dukkhaṃ vipariṇāmadhammaṃ– ayaṃ viññāṇassa ādīnavo. Yo viññāṇasmiṃ chandarāgavinayo chandarāgappahānaṃ– idaṃ viññāṇassa nissaraṇaṃ.
     “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ viññāṇaṃ abhiññāya, evaṃ viññāṇasamudayaṃ abhiññāya, evaṃ viññāṇanirodhaṃ abhiññāya, evaṃ viññāṇanirodhagāminiṃ paṭipadaṃ abhiññāya; evaṃ viññāṇassa assādaṃ abhiññāya, evaṃ viññāṇassa ādīnavaṃ abhiññāya, evaṃ viññāṇassa nissaraṇaṃ abhiññāya viññāṇassa nibbidāya virāgāya nirodhāya paṭipannā, te suppaṭipannā. Ye suppaṭipannā, te imasmiṃ dhammavinaye gādhanti.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ viññāṇaṃ abhiññāya, evaṃ viññāṇasamudayaṃ abhiññāya, evaṃ viññāṇanirodhaṃ abhiññāya, evaṃ viññāṇanirodhagāminiṃ paṭipadaṃ abhiññāya; evaṃ viññāṇassa assādaṃ abhiññāya, evaṃ viññāṇassa ādīnavaṃ abhiññāya, evaṃ viññāṇassa nissaraṇaṃ abhiññāya viññāṇassa nibbidā virāgā nirodhā anupādā vimuttā, te suvimuttā. Ye suvimuttā, te kevalino. Ye kevalino vaṭṭaṃ tesaṃ natthi paññāpanāya. Evaṃ kho, bhikkhave, bhikkhu sattaṭṭhānakusalo hoti.
     “Kathañca, bhikkhave, bhikkhu tividhūpaparikkhī hoti? Idha, bhikkhave, bhikkhu dhātuso upaparikkhati, āyatanaso upaparikkhati, paṭiccasamuppādaso upaparikkhati Evaṃ kho, bhikkhave, bhikkhu tividhūpaparikkhī hoti. Sattaṭṭhānakusalo, bhikkhave, bhikkhu tividhūpaparikkhī, imasmiṃ dhammavinaye kevalī vusitavā ‘uttamapuriso’ti vuccatī”ti. Pañcamaṃ.


SN.22.58

SN.22.58/(6). Sammāsambuddhasuttaṃ
     58. Sāvatthinidānaṃ. “Tathāgato, bhikkhave, arahaṃ sammāsambuddho rūpassa nibbidā virāgā nirodhā anupādā vimutto sammāsambuddhoti vuccati. Bhikkhupi, bhikkhave, paññāvimutto rūpassa nibbidā virāgā nirodhā anupādā vimutto paññāvimuttoti vuccati.
     “Tathāgato, bhikkhave, arahaṃ sammāsambuddho vedanāya nibbidā virāgā nirodhā anupādā vimutto sammāsambuddhoti vuccati. Bhikkhupi, bhikkhave, paññāvimutto vedanāya nibbidā …pe… paññāvimuttoti vuccati.
     “Tathāgato, bhikkhave, arahaṃ sammāsambuddho saññāya… saṅkhārānaṃ… viññāṇassa nibbidā virāgā nirodhā anupādā vimutto sammāsambuddhoti vuccati. Bhikkhupi, bhikkhave, paññāvimutto viññāṇassa nibbidā virāgā nirodhā anupādā vimutto paññāvimuttoti vuccati.
     “Tatra kho, bhikkhave, ko viseso, ko adhippayāso, kiṃ nānākaraṇaṃ, tathāgatassa arahato sammāsambuddhassa paññāvimuttena bhikkhunā”ti? “Bhagavaṃmūlakā no, bhante, dhammā bhagavaṃnettikā bhagavaṃpaṭisaraṇā. Sādhu vata, bhante, bhagavantaññeva paṭibhātu etassa bhāsitassa attho. Bhagavato sutvā bhikkhū dhāressantī”ti. “Tena hi, bhikkhave suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Tathāgato, bhikkhave, arahaṃ sammāsambuddho anuppannassa maggassa uppādetā, asañjātassa maggassa sañjanetā, anakkhātassa maggassa akkhātā maggaññū, maggavidū, maggakovido; maggānugā ca, bhikkhave, etarahi sāvakā viharanti pacchāsamannāgatā. Ayaṃ kho, bhikkhave, viseso, ayaṃ adhippayāso, idaṃ nānākaraṇaṃ tathāgatassa arahato sammāsambuddhassa paññāvimuttena bhikkhunā”ti. Chaṭṭhaṃ.


SN.22.59

SN.22.59/(7). Anattalakkhaṇasuttaṃ
     59. Ekaṃ samayaṃ bhagavā bārāṇasiyaṃ viharati isipatane migadāye. Tatra kho bhagavā pañcavaggiye bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Rūpaṃ, bhikkhave, anattā. Rūpañca hidaṃ, bhikkhave, attā abhavissa, nayidaṃ rūpaṃ ābādhāya saṃvatteyya, labbhetha ca rūpe– ‘evaṃ me rūpaṃ hotu, evaṃ me rūpaṃ mā ahosī’ti. Yasmā ca kho, bhikkhave, rūpaṃ anattā, tasmā rūpaṃ ābādhāya saṃvattati, na ca labbhati rūpe– ‘evaṃ me rūpaṃ hotu, evaṃ me rūpaṃ mā ahosī’”ti.
     “Vedanā anattā. Vedanā ca hidaṃ, bhikkhave, attā abhavissa, nayidaṃ vedanā ābādhāya saṃvatteyya, labbhetha ca vedanāya– ‘evaṃ me vedanā hotu, evaṃ me vedanā mā ahosī’ti. Yasmā ca kho, bhikkhave, vedanā anattā, tasmā vedanā ābādhāya saṃvattati na ca labbhati vedanāya– ‘evaṃ me vedanā hotu, evaṃ me vedanā mā ahosī’”ti.
     “Saññā anattā …pe… saṅkhārā anattā. Saṅkhārā ca hidaṃ, bhikkhave, attā abhavissaṃsu, nayidaṃ saṅkhārā ābādhāya saṃvatteyyuṃ, labbhetha ca saṅkhāresu– ‘evaṃ me saṅkhārā hontu, evaṃ me saṅkhārā mā ahesun’ti. Yasmā ca kho, bhikkhave, saṅkhārā anattā, tasmā saṅkhārā ābādhāya saṃvattanti, na ca labbhati saṅkhāresu– ‘evaṃ me saṅkhārā hontu, evaṃ me saṅkhārā mā ahesun’”ti.
     “Viññāṇaṃ anattā. Viññāṇañca hidaṃ, bhikkhave, attā abhavissa, nayidaṃ viññāṇaṃ ābādhāya saṃvatteyya, labbhetha ca viññāṇe– ‘evaṃ me viññāṇaṃ hotu, evaṃ me viññāṇaṃ mā ahosī’ti. Yasmā ca kho, bhikkhave, viññāṇaṃ anattā, tasmā viññāṇaṃ ābādhāya saṃvattati, na ca labbhati viññāṇe– ‘evaṃ me viññāṇaṃ hotu, evaṃ me viññāṇaṃ mā ahosī’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”.
     “Tasmātiha, bhikkhave, yaṃ kiñci rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ rūpaṃ– ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Yā kāci vedanā atītānāgatapaccuppannā ajjhattā vā bahiddhā vā …pe… yā dūre santike vā, sabbā vedanā– ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ.
     “Yā kāci saññā …pe… ye keci saṅkhārā atītānāgatapaccuppannā ajjhattaṃ vā bahiddhā vā …pe… ye dūre santike vā, sabbe saṅkhārā– ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ.
     “Yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ viññāṇaṃ– ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ.
     “Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako rūpasmimpi nibbindati, vedanāyapi nibbindati, saññāyapi nibbindati, saṅkhāresupi nibbindati, viññāṇasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti.
     Idamavoca bhagavā. Attamanā pañcavaggiyā bhikkhū bhagavato bhāsitaṃ abhinanduṃ .
     Imasmiñca pana veyyākaraṇasmiṃ bhaññamāne pañcavaggiyānaṃ bhikkhūnaṃ anupādāya āsavehi cittāni vimucciṃsūti. Sattamaṃ.


SN.22.60

SN.22.60/(8). Mahālisuttaṃ
     60. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho mahāli licchavi yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho mahāli licchavi bhagavantaṃ etadavoca–
     “Pūraṇo, bhante, kassapo evamāha– ‘natthi hetu natthi paccayo sattānaṃ saṃkilesāya; ahetū appaccayā sattā saṃkilissanti. Natthi hetu natthi paccayo sattānaṃ visuddhiyā; ahetū appaccayā sattā visujjhantī’ti. Idha, bhagavā kimāhā”ti?
     “Atthi, mahāli, hetu atthi paccayo sattānaṃ saṃkilesāya; sahetū sappaccayā sattā saṃkilissanti. Atthi, mahāli, hetu, atthi paccayo sattānaṃ visuddhiyā; sahetū sappaccayā sattā visujjhantī”ti.
     “Katamo pana, bhante, hetu katamo paccayo sattānaṃ saṃkilesāya; kathaṃ sahetū sappaccayā sattā saṃkilissantī”ti?
     “Rūpañca hidaṃ, mahāli, ekantadukkhaṃ abhavissa dukkhānupatitaṃ dukkhāvakkantaṃ anavakkantaṃ sukhena, nayidaṃ sattā rūpasmiṃ sārajjeyyuṃ. Yasmā ca kho, mahāli, rūpaṃ sukhaṃ sukhānupatitaṃ sukhāvakkantaṃ anavakkantaṃ dukkhena, tasmā sattā rūpasmiṃ sārajjanti; sārāgā saṃyujjanti; saṃyogā saṃkilissanti. Ayaṃ kho, mahāli, hetu, ayaṃ paccayo sattānaṃ saṃkilesāya; evaṃ sahetū sappaccayā sattā saṃkilissanti.
     “Vedanā ca hidaṃ, mahāli, ekantadukkhā abhavissa dukkhānupatitā dukkhāvakkantā anavakkantā sukhena, nayidaṃ sattā vedanāya sārajjeyyuṃ. Yasmā ca kho, mahāli, vedanā sukhā sukhānupatitā sukhāvakkantā anavakkantā dukkhena, tasmā sattā vedanāya sārajjanti; sārāgā saṃyujjanti; saṃyogā saṃkilissanti. Ayampi kho, mahāli, hetu, ayaṃ paccayo sattānaṃ saṃkilesāya. Evampi sahetū sappaccayā sattā saṃkilissanti.
     “Saññā ca hidaṃ, mahāli …pe… saṅkhārā ca hidaṃ, mahāli, ekantadukkhā abhavissaṃsu dukkhānupatitā dukkhāvakkantā anavakkantā sukhena, nayidaṃ sattā saṅkhāresu sārajjeyyuṃ. Yasmā ca kho, mahāli, saṅkhārā sukhā sukhānupatitā sukhāvakkantā anavakkantā dukkhena, tasmā sattā saṅkhāresu sārajjanti; sārāgā saṃyujjanti; saṃyogā saṃkilissanti. Ayampi kho, mahāli, hetu, ayaṃ paccayo sattānaṃ saṃkilesāya. Evampi sahetū sappaccayā sattā saṃkilissanti.
     “Viññāṇañca hidaṃ, mahāli, ekantadukkhaṃ abhavissa dukkhānupatitaṃ dukkhāvakkantaṃ anavakkantaṃ sukhena, nayidaṃ sattā viññāṇasmiṃ sārajjeyyuṃ. Yasmā ca kho mahāli, viññāṇaṃ sukhaṃ sukhānupatitaṃ sukhāvakkantaṃ anavakkantaṃ dukkhena, tasmā sattā viññāṇasmiṃ sārajjanti; sārāgā saṃyujjanti; saṃyogā saṃkilissanti. Ayampi kho, mahāli, hetu ayaṃ paccayo sattānaṃ saṃkilesāya. Evampi sahetū sappaccayā sattā saṃkilissantī”ti.
     “Katamo pana, bhante, hetu katamo paccayo sattānaṃ visuddhiyā; kathaṃ sahetū sappaccayā sattā visujjhantī”ti? “Rūpañca hidaṃ, mahāli, ekantasukhaṃ abhavissa sukhānupatitaṃ sukhāvakkantaṃ anavakkantaṃ dukkhena, nayidaṃ sattā rūpasmiṃ nibbindeyyuṃ. Yasmā ca kho, mahāli, rūpaṃ dukkhaṃ dukkhānupatitaṃ dukkhāvakkantaṃ anavakkantaṃ sukhena, tasmā sattā rūpasmiṃ nibbindanti; nibbindaṃ virajjanti; virāgā visujjhanti. Ayaṃ kho, mahāli, hetu, ayaṃ paccayo, sattānaṃ visuddhiyā. Evaṃ sahetū sappaccayā sattā visujjhanti”.
     “Vedanā ca hidaṃ, mahāli, ekantasukhā abhavissa …pe… saññā ca hidaṃ, mahāli …pe… saṅkhārā ca hidaṃ, mahāli, ekantasukhā abhavissaṃsu …pe… viññāṇañca hidaṃ, mahāli, ekantasukhaṃ abhavissa sukhānupatitaṃ sukhāvakkantaṃ anavakkantaṃ dukkhena, nayidaṃ sattā viññāṇasmiṃ nibbindeyyuṃ. Yasmā ca kho, mahāli, viññāṇaṃ dukkhaṃ dukkhānupatitaṃ dukkhāvakkantaṃ anavakkantaṃ sukhena, tasmā sattā viññāṇasmiṃ nibbindanti; nibbindaṃ virajjanti; virāgā visujjhanti. Ayaṃ kho, mahāli, hetu, ayaṃ paccayo, sattānaṃ visuddhiyā Evampi sahetū sappaccayā sattā visujjhantī”ti. Aṭṭhamaṃ.


SN.22.61

SN.22.61/(9). Ādittasuttaṃ
     61. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, ādittaṃ, vedanā ādittā, saññā ādittā, saṅkhārā ādittā, viññāṇaṃ ādittaṃ. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako rūpasmimpi nibbindati, vedanāyapi… saññāyapi… saṅkhāresupi… viññāṇasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Navamaṃ.


SN.22.62

SN.22.62/(10). Niruttipathasuttaṃ
     62. Sāvatthinidānaṃ. “Tayome, bhikkhave, niruttipathā adhivacanapathā paññattipathā asaṅkiṇṇā asaṅkiṇṇapubbā, na saṅkīyanti, na saṅkīyissanti, appaṭikuṭṭhā samaṇehi brāhmaṇehi viññūhi. Katame tayo? Yaṃ, bhikkhave, rūpaṃ atītaṃ niruddhaṃ vipariṇataṃ ‘ahosī’ti tassa saṅkhā, ‘ahosī’ti tassa samaññā, ‘ahosī’ti tassa paññatti; na tassa saṅkhā ‘atthī’ti, na tassa saṅkhā ‘bhavissatī’”ti.
     “Yā vedanā atītā niruddhā vipariṇatā ‘ahosī’ti tassā saṅkhā, ‘ahosī’ti tassā samaññā, ‘ahosī’ti tassā paññatti; na tassā saṅkhā ‘atthī’ti, na tassā saṅkhā ‘bhavissatī’”ti.
     “Yā saññā… ye saṅkhārā atītā niruddhā vipariṇatā ‘ahesun’ti tesaṃ saṅkhā, ‘ahesun’ti tesaṃ samaññā, ‘ahesun’ti tesaṃ paññatti; na tesaṃ saṅkhā ‘atthī’ti, na tesaṃ saṅkhā ‘bhavissantī’”ti.
     “Yaṃ viññāṇaṃ atītaṃ niruddhaṃ vipariṇataṃ, ‘ahosī’ti tassa saṅkhā, ‘ahosī’ti tassa samaññā, ‘ahosī’ti tassa paññatti; na tassa saṅkhā ‘atthī’ti, na tassa saṅkhā ‘bhavissatī’”ti.
     “Yaṃ, bhikkhave, rūpaṃ ajātaṃ apātubhūtaṃ, ‘bhavissatī’ti tassa saṅkhā, ‘bhavissatī’ti tassa samaññā, ‘bhavissatī’ti tassa paññatti; na tassa saṅkhā ‘atthī’ti, na tassa saṅkhā ‘ahosī’”ti.
     “Yā vedanā ajātā apātubhūtā, ‘bhavissatī’ti tassā saṅkhā, ‘bhavissatī’ti tassā samaññā, ‘bhavissatī’ti tassā paññatti; na tassā saṅkhā ‘atthī’ti, na tassā saṅkhā ‘ahosī’”ti.
     “Yā saññā… ye saṅkhārā ajātā apātubhūtā, ‘bhavissantī’ti tesaṃ saṅkhā, ‘bhavissantī’ti tesaṃ samaññā, ‘bhavissantī’ti tesaṃ paññatti; na tesaṃ saṅkhā ‘atthī’ti, na tesaṃ saṅkhā ‘ahesun’”ti.
     “Yaṃ viññāṇaṃ ajātaṃ apātubhūtaṃ, ‘bhavissatī’ti tassa saṅkhā, ‘bhavissatī’ti tassa samaññā, ‘bhavissatī’ti tassa paññatti; na tassa saṅkhā ‘atthī’ti, na tassa saṅkhā ‘ahosī’”ti.
     “Yaṃ, bhikkhave, rūpaṃ jātaṃ pātubhūtaṃ, ‘atthī’ti tassa saṅkhā, ‘atthī’ti tassa samaññā, ‘atthī’ti tassa paññatti; na tassa saṅkhā ‘ahosī’ti, na tassa saṅkhā ‘bhavissatī’”ti.
     “Yā vedanā jātā pātubhūtā, ‘atthī’ti tassā saṅkhā, ‘atthī’ti tassā samaññā, ‘atthī’ti tassā paññatti; na tassā saṅkhā ‘ahosī’ti, na tassā saṅkhā ‘bhavissatī’”ti.
     “Yā saññā… ye saṅkhārā jātā pātubhūtā, ‘atthī’ti tesaṃ saṅkhā, ‘atthī’ti tesaṃ samaññā, ‘atthī’ti tesaṃ paññatti; na tesaṃ saṅkhā ‘ahesun’ti, na tesaṃ saṅkhā, ‘bhavissantī’”ti.
     “Yaṃ viññāṇaṃ jātaṃ pātubhūtaṃ, ‘atthī’ti tassa saṅkhā, ‘atthī’ti tassa samaññā, ‘atthī’ti tassa paññatti; na tassa saṅkhā ‘ahosī’ti, na tassa saṅkhā ‘bhavissatī’”ti.
     “Ime kho, bhikkhave, tayo niruttipathā adhivacanapathā paññattipathā asaṅkiṇṇā asaṅkiṇṇapubbā, na saṅkīyanti, na saṅkīyissanti, appaṭikuṭṭhā samaṇehi brāhmaṇehi viññūhi Yepi te, bhikkhave, ahesuṃ ukkalā vassabhaññā ahetukavādā akiriyavādā natthikavādā, tepime tayo niruttipathe adhivacanapathe paññattipathe na garahitabbaṃ nappaṭikkositabbaṃ amaññiṃsu. Taṃ kissa hetu? Nindāghaṭṭanabyārosa-upārambhabhayā”ti.
     Upayavaggo chaṭṭho.
     Tassuddānaṃ–
     Upayo bījaṃ udānaṃ, upādānaparivattaṃ;
     Sattaṭṭhānañca sambuddho, pañcamahāli ādittā.
     Vaggo niruttipathena cāti.


SN.22.63

7. Arahantavaggo
SN.22.63/(1). Upādiyamānasuttaṃ
     63. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti. “Upādiyamāno kho, bhikkhu, baddho mārassa; anupādiyamāno mutto pāpimato”ti. “Aññātaṃ bhagavā, aññātaṃ sugatā”ti.
     “Yathā kathaṃ pana tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsī”ti? “Rūpaṃ kho, bhante, upādiyamāno baddho mārassa; anupādiyamāno mutto pāpimato. Vedanaṃ upādiyamāno baddho mārassa; anupādiyamāno mutto pāpimato. Saññaṃ… saṅkhāre viññāṇaṃ upādiyamāno baddho mārassa; anupādiyamāno mutto pāpimato. Imassa khvāhaṃ, bhante, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmī”ti.
     “Sādhu sādhu, bhikkhu! Sādhu kho tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsi. Rūpaṃ kho, bhikkhu, upādiyamāno baddho mārassa; anupādiyamāno mutto pāpimato. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ upādiyamāno baddho mārassa anupādiyamāno mutto pāpimato. Imassa kho, bhikkhu, mayā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti.
     Atha kho so bhikkhu bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho so bhikkhu eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca pana so bhikkhu arahataṃ ahosīti. Paṭhamaṃ.


SN.22.64

SN.22.64/(2). Maññamānasuttaṃ
     64. Sāvatthinidānaṃ. Atha kho aññataro bhikkhu …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu …pe… ātāpī pahitatto vihareyyan”ti. “Maññamāno kho, bhikkhu, baddho mārassa; amaññamāno mutto pāpimato”ti. “Aññātaṃ bhagavā, aññātaṃ sugatā”ti.
     “Yathā kathaṃ pana tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsī”ti? “Rūpaṃ kho, bhante, maññamāno baddho mārassa; amaññamāno mutto pāpimato. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ maññamāno baddho mārassa; amaññamāno mutto pāpimato. Imassa khvāhaṃ, bhante, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmī”ti.
     “Sādhu sādhu bhikkhu! Sādhu kho tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsi. Rūpaṃ kho, bhikkhu, maññamāno baddho mārassa; amaññamāno mutto pāpimato. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ maññamāno baddho mārassa; amaññamāno mutto pāpimato. Imassa kho, bhikkhu, mayā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti …pe… aññataro ca pana so bhikkhu arahataṃ ahosīti. Dutiyaṃ.


SN.22.65

SN.22.65/(3). Abhinandamānasuttaṃ
     65. Sāvatthinidānaṃ. Atha kho aññataro bhikkhu …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena …pe… pahitatto vihareyyan”ti. “Abhinandamāno kho, bhikkhu, baddho mārassa; anabhinandamāno mutto pāpimato”ti. “Aññātaṃ bhagavā, aññātaṃ sugatā”ti.
     “Yathā kathaṃ pana tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsī”ti? “Rūpaṃ kho, bhante, abhinandamāno baddho mārassa; anabhinandamāno mutto pāpimato. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ abhinandamāno baddho mārassa; anabhinandamāno mutto pāpimato. Imassa khvāhaṃ, bhante, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmī”ti.
     “Sādhu sādhu, bhikkhu! Sādhu kho tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsi. Rūpaṃ kho, bhikkhu, abhinandamāno baddho mārassa; anabhinandamāno mutto pāpimato. Vedanaṃ… saññaṃ… saṅkhāre viññāṇaṃ abhinandamāno baddho mārassa; anabhinandamāno mutto pāpimato. Imassa kho, bhikkhu, mayā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti …pe… aññataro ca pana so bhikkhu arahataṃ ahosīti. Tatiyaṃ.


SN.22.66

SN.22.66/(4). Aniccasuttaṃ
     66. Sāvatthinidānaṃ Atha kho aññataro bhikkhu …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu …pe… ātāpī pahitatto vihareyyan”ti. “Yaṃ kho, bhikkhu, aniccaṃ; tatra te chando pahātabbo”ti. “Aññātaṃ bhagavā; aññātaṃ sugatā”ti.
     “Yathā kathaṃ pana tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsī”ti? “Rūpaṃ kho, bhante, aniccaṃ; tatra me chando pahātabbo. Vedanā… saññā… saṅkhārā… viññāṇaṃ aniccaṃ; tatra me chando pahātabbo. Imassa khvāhaṃ, bhante, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmī”ti.
     “Sādhu sādhu, bhikkhu! Sādhu kho tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsi. Rūpaṃ kho, bhikkhu, aniccaṃ; tatra te chando pahātabbo. Vedanā aniccā… saññā… saṅkhārā… viññāṇaṃ aniccaṃ; tatra kho te chando pahātabbo. Imassa kho, bhikkhu, mayā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti …pe… aññataro ca pana so bhikkhu arahataṃ ahosīti. Catutthaṃ.


SN.22.67

SN.22.67/(5). Dukkhasuttaṃ
     67. Sāvatthinidānaṃ Atha kho aññataro bhikkhu …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu …pe… ātāpī pahitatto vihareyyan”ti. “Yaṃ kho, bhikkhu, dukkhaṃ; tatra te chando pahātabbo”ti. “Aññātaṃ bhagavā; aññātaṃ sugatā”ti.
     “Yathā kathaṃ pana tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsī”ti “Rūpaṃ kho, bhante, dukkhaṃ; tatra me chando pahātabbo. Vedanā… saññā… saṅkhārā… viññāṇaṃ dukkhaṃ; tatra me chando pahātabbo. Imassa khvāhaṃ, bhante, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmī”ti.
     “Sādhu sādhu, bhikkhu! Sādhu kho tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsi. Rūpaṃ kho bhikkhu, dukkhaṃ; tatra te chando pahātabbo. Vedanā… saññā… saṅkhārā… viññāṇaṃ dukkhaṃ; tatra te chando pahātabbo. Imassa kho, bhikkhu, mayā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti …pe… aññataro ca pana so bhikkhu arahataṃ ahosīti. Pañcamaṃ.


SN.22.68

SN.22.68/(6). Anattasuttaṃ
     68. Sāvatthinidānaṃ. Atha kho aññataro bhikkhu …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu …pe… ātāpī pahitatto vihareyyan”ti. “Yo kho, bhikkhu, anattā; tatra te chando pahātabbo”ti. “Aññātaṃ, bhagavā; aññātaṃ, sugatā”ti.
     “Yathā kathaṃ pana tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsī”ti? “Rūpaṃ kho, bhante, anattā; tatra me chando pahātabbo. Vedanā… saññā… saṅkhārā… viññāṇaṃ anattā; tatra me chando pahātabbo. Imassa khvāhaṃ, bhante, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmī”ti.
     “Sādhu sādhu, bhikkhu! Sādhu kho tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsi. Rūpaṃ kho, bhikkhu, anattā; tatra te chando pahātabbo Vedanā… saññā… saṅkhārā… viññāṇaṃ anattā; tatra te chando pahātabbo. Imassa kho, bhikkhu, mayā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti …pe… aññataro ca pana so bhikkhu arahataṃ ahosīti. Chaṭṭhaṃ.


SN.22.69

SN.22.69/(7). Anattaniyasuttaṃ
     69. Sāvatthinidānaṃ. Atha kho aññataro bhikkhu …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu …pe… vihareyyan”ti. “Yaṃ kho, bhikkhu, anattaniyaṃ; tatra te chando pahātabbo”ti. “Aññātaṃ, bhagavā; aññātaṃ, sugatā”ti.
     “Yathā kathaṃ pana tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsī”ti? “Rūpaṃ kho, bhante, anattaniyaṃ; tatra me chando pahātabbo. Vedanā… saññā… saṅkhārā… viññāṇaṃ anattaniyaṃ; tatra me chando pahātabbo. Imassa khvāhaṃ, bhante, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmī”ti.
     “Sādhu sādhu, bhikkhu! Sādhu kho tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsi. Rūpaṃ kho, bhikkhu anattaniyaṃ; tatra te chando pahātabbo. Vedanā … saññā… saṅkhārā… viññāṇaṃ anattaniyaṃ; tatra te chando pahātabbo. Imassa kho, bhikkhu, mayā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti …pe… aññataro ca pana so bhikkhu arahataṃ ahosīti. Sattamaṃ.


SN.22.70

SN.22.70/(8). Rajanīyasaṇṭhitasuttaṃ
     70. Sāvatthinidānaṃ. Atha kho aññataro bhikkhu …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu, yamahaṃ bhagavato dhammaṃ sutvā …pe… vihareyyan”ti. “Yaṃ kho, bhikkhu, rajanīyasaṇṭhitaṃ; tatra te chando pahātabbo”ti. “Aññātaṃ, bhagavā; aññātaṃ, sugatā”ti.
     “Yathā kathaṃ pana tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsī”ti? “Rūpaṃ kho, bhante, rajanīyasaṇṭhitaṃ; tatra me chando pahātabbo. Vedanā… saññā… saṅkhārā… viññāṇaṃ rajanīyasaṇṭhitaṃ; tatra me chando pahātabbo. Imassa khvāhaṃ, bhante, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmī”ti.
     “Sādhu sādhu bhikkhu! Sādhu kho tvaṃ, bhikkhu, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsi. Rūpaṃ kho, bhikkhu, rajanīyasaṇṭhitaṃ; tatra te chando pahātabbo. Vedanā… saññā… saṅkhārā… viññāṇaṃ rajanīyasaṇṭhitaṃ; tatra te chando pahātabbo. Imassa kho, bhikkhu, mayā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti …pe… aññataro ca pana so bhikkhu arahataṃ ahosīti. Aṭṭhamaṃ.


SN.22.71

SN.22.71/(9). Rādhasuttaṃ
     71. Sāvatthinidānaṃ. Atha kho āyasmā rādho yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavantaṃ etadavoca– “kathaṃ nu kho, bhante, jānato, kathaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā na hontī”ti? “Yaṃ kiñci, rādha, rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ rūpaṃ– ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Yā kāci vedanā… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ …pe… yaṃ dūre santike vā, sabbaṃ viññāṇaṃ– ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Evaṃ kho, rādha, jānato evaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā na hontī”ti …pe… aññataro ca panāyasmā rādho arahataṃ ahosīti. Navamaṃ.


SN.22.72

SN.22.72/(10). Surādhasuttaṃ
     72. Sāvatthinidānaṃ. Atha kho āyasmā surādho bhagavantaṃ etadavoca– “kathaṃ nu kho, bhante, jānato kathaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānāpagataṃ mānasaṃ hoti, vidhā samatikkantaṃ santaṃ suvimuttan”ti? “Yaṃ kiñci, surādha, rūpaṃ atītānāgatapaccuppannaṃ …pe… yaṃ dūre santike vā, sabbaṃ rūpaṃ– ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya disvā anupādāvimutto hoti. Yā kāci vedanā… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ viññāṇaṃ– ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya disvā anupādāvimutto hoti. Evaṃ kho, surādha, jānato evaṃ passato imasmiñca saviññāṇake kāye, bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānāpagataṃ mānasaṃ hoti vidhā samatikkantaṃ santaṃ suvimuttan”ti …pe… aññataro ca panāyasmā surādho arahataṃ ahosīti. Dasamaṃ.
     Arahantavaggo sattamo.
     Tassuddānaṃ–
     Upādiyamaññamānā, athābhinandamāno ca;
     Aniccaṃ dukkhaṃ anattā ca, anattanīyaṃ rajanīyasaṇṭhitaṃ.
     Rādhasurādhena te dasāti.


SN.22.73

8. Khajjanīyavaggo
SN.22.73/(1). Assādasuttaṃ
     73. Sāvatthinidānaṃ “Assutavā, bhikkhave, puthujjano rūpassa assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāti. Vedanāya… saññāya… saṅkhārānaṃ… viññāṇassa assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāti. Sutavā ca kho, bhikkhave, ariyasāvako rūpassa assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti. Vedanā saññāya… saṅkhārānaṃ… viññāṇassa assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānātī”ti. Paṭhamaṃ.


SN.22.74

SN.22.74/(2). Samudayasuttaṃ
     74. Sāvatthinidānaṃ. “Assutavā, bhikkhave, puthujjano rūpassa samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāti. Vedanāya… saññāya… saṅkhārānaṃ… viññāṇassa samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāti. Sutavā ca kho, bhikkhave, ariyasāvako rūpassa samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti. Vedanāya… saññāya… saṅkhārānaṃ… viññāṇassa samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānātī”ti. Dutiyaṃ.


SN.22.75

SN.22.75/(3). Dutiyasamudayasuttaṃ
     75. Sāvatthinidānaṃ. “Sutavā, bhikkhave, ariyasāvako rūpassa samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti. Vedanāya… saññāya… saṅkhārānaṃ… viññāṇassa samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānātī”ti. Tatiyaṃ.


SN.22.76

SN.22.76/(4). Arahantasuttaṃ
     76. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, aniccaṃ. Yadaniccaṃ taṃ dukkhaṃ; yaṃ dukkhaṃ tadanattā; yadanattā taṃ ‘netaṃ mama nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Vedanā… saññā… saṅkhārā… viññāṇaṃ aniccaṃ. Yadaniccaṃ taṃ dukkhaṃ; yaṃ dukkhaṃ tadanattā; yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ”.
     “Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako rūpasmimpi nibbindati, vedanāyapi… saññāyapi… saṅkhāresupi… viññāṇasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Yāvatā, bhikkhave, sattāvāsā, yāvatā bhavaggaṃ, ete aggā, ete seṭṭhā lokasmiṃ yadidaṃ arahanto”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Sukhino vata arahanto, taṇhā tesaṃ na vijjati;
     Asmimāno samucchinno, mohajālaṃ padālitaṃ.
     “Anejaṃ te anuppattā, cittaṃ tesaṃ anāvilaṃ;
     Loke anupalittā te, brahmabhūtā anāsavā.
     “Pañcakkhandhe pariññāya, satta saddhammagocarā;
     Pasaṃsiyā sappurisā, puttā buddhassa orasā.
     “Sattaratanasampannā, tīsu sikkhāsu sikkhitā;
     Anuvicaranti mahāvīrā, pahīnabhayabheravā.
     “Dasahaṅgehi sampannā, mahānāgā samāhitā;
     Ete kho seṭṭhā lokasmiṃ, taṇhā tesaṃ na vijjati.
     “Asekhañāṇamuppannaṃ, antimoyaṃ samussayo;
     Yo sāro brahmacariyassa, tasmiṃ aparapaccayā.
     “Vidhāsu na vikampanti, vippamuttā punabbhavā;
     Dantabhūmimanuppattā, te loke vijitāvino.
     “Uddhaṃ tiriyaṃ apācīnaṃ, nandī tesaṃ na vijjati;
     Nadanti te sīhanādaṃ, buddhā loke anuttarā”ti. Catutthaṃ.


SN.22.77

SN.22.77/(5). Dutiya-arahantasuttaṃ
     77. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, aniccaṃ. Yadaniccaṃ taṃ dukkhaṃ; yaṃ dukkhaṃ tadanattā; yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti …pe… evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ”.
     “Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako rūpasmimpi nibbindati, vedanāyapi… saññāyapi… saṅkhāresupi… viññāṇasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Yāvatā, bhikkhave, sattāvāsā, yāvatā bhavaggaṃ, ete aggā, ete seṭṭhā lokasmiṃ yadidaṃ arahanto”ti. Pañcamaṃ.


SN.22.78

SN.22.78/(6). Sīhasuttaṃ
     78. Sāvatthinidānaṃ “Sīho, bhikkhave, migarājā sāyanhasamayaṃ āsayā nikkhamati; āsayā nikkhamitvā vijambhati; vijambhitvā samantā catuddisā anuviloketi; samantā catuddisā anuviloketvā tikkhattuṃ sīhanādaṃ nadati; tikkhattuṃ sīhanādaṃ naditvā gocarāya pakkamati. Ye hi keci, bhikkhave, tiracchānagatā pāṇā sīhassa migarañño nadato saddaṃ suṇanti; yebhuyyena bhayaṃ saṃvegaṃ santāsaṃ āpajjanti; bilaṃ bilāsayā pavisanti; dakaṃ dakāsayā pavisanti; vanaṃ vanāsayā pavisanti; ākāsaṃ pakkhino bhajanti. Yepi te, bhikkhave, rañño nāgā gāmanigamarājadhānīsu, daḷhehi varattehi baddhā, tepi tāni bandhanāni sañchinditvā sampadāletvā bhītā muttakarīsaṃ cajamānā, yena vā tena vā palāyanti. Evaṃ mahiddhiko kho, bhikkhave, sīho migarājā tiracchānagatānaṃ pāṇānaṃ, evaṃ mahesakkho, evaṃ mahānubhāvo”.
     “Evameva kho, bhikkhave, yadā tathāgato loke uppajjati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So dhammaṃ deseti– ‘iti rūpaṃ, iti rūpassa samudayo, iti rūpassa atthaṅgamo; iti vedanā… iti saññā… iti saṅkhārā… iti viññāṇaṃ, iti viññāṇassa samudayo, iti viññāṇassa atthaṅgamo’ti. Yepi te, bhikkhave, devā dīghāyukā vaṇṇavanto sukhabahulā uccesu vimānesu ciraṭṭhitikā tepi tathāgatassa dhammadesanaṃ sutvā yebhuyyena bhayaṃ saṃvegaṃ santāsaṃ āpajjanti– ‘aniccāva kira, bho, mayaṃ samānā niccamhāti amaññimha. Addhuvāva kira, bho, mayaṃ samānā dhuvamhāti amaññimha. Asassatāva kira, bho, mayaṃ samānā sassatamhāti amaññimha. Mayampi kira, bho, aniccā addhuvā asassatā sakkāyapariyāpannā’ti. Evaṃ mahiddhiko kho, bhikkhave, tathāgato sadevakassa lokassa, evaṃ mahesakkho, evaṃ mahānubhāvo”ti. Idamavoca bhagavā …pe… etadavoca satthā–
     “Yadā buddho abhiññāya, dhammacakkaṃ pavattayi;
     Sadevakassa lokassa, satthā appaṭipuggalo.
     “Sakkāyañca nirodhañca, sakkāyassa ca sambhavaṃ;
     Ariyañcaṭṭhaṅgikaṃ maggaṃ, dukkhūpasamagāminaṃ.
     “Yepi dīghāyukā devā, vaṇṇavanto yasassino;
     Bhītā santāsamāpāduṃ, sīhassevitare migā.
     Avītivattā sakkāyaṃ, aniccā kira bho mayaṃ;
     Sutvā arahato vākyaṃ, vippamuttassa tādino”ti. Chaṭṭhaṃ.


SN.22.79

SN.22.79/(7). Khajjanīyasuttaṃ
     79. Sāvatthinidānaṃ. “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā anekavihitaṃ pubbenivāsaṃ anussaramānā anussaranti sabbete pañcupādānakkhandhe anussaranti etesaṃ vā aññataraṃ. Katame pañca? ‘Evaṃrūpo ahosiṃ atītamaddhānan’ti– iti vā hi, bhikkhave, anussaramāno rūpaṃyeva anussarati. ‘Evaṃvedano ahosiṃ atītamaddhānan’ti– iti vā hi, bhikkhave, anussaramāno vedanaṃyeva anussarati. ‘Evaṃsañño ahosiṃ atītamaddhānan’ti… ‘evaṃsaṅkhāro ahosiṃ atītamaddhānan’ti… ‘evaṃviññāṇo ahosiṃ atītamaddhānan’ti– iti vā hi, bhikkhave, anussaramāno viññāṇameva anussarati”.
     “Kiñca, bhikkhave, rūpaṃ vadetha? Ruppatīti kho, bhikkhave, tasmā ‘rūpan’ti vuccati. Kena ruppati? Sītenapi ruppati, uṇhenapi ruppati, jighacchāyapi ruppati, pipāsāyapi ruppati, ḍaṃsamakasavātātapasarīsapasamphassenapi ruppati. Ruppatīti kho, bhikkhave, tasmā ‘rūpan’ti vuccati.
     “Kiñca, bhikkhave, vedanaṃ vadetha? Vedayatīti kho, bhikkhave, tasmā ‘vedanā’ti vuccati. Kiñca vedayati? Sukhampi vedayati, dukkhampi vedayati, adukkhamasukhampi vedayati. Vedayatīti kho, bhikkhave, tasmā ‘vedanā’ti vuccati.
     “Kiñca, bhikkhave, saññaṃ vadetha? Sañjānātīti kho, bhikkhave, tasmā ‘saññā’ti vuccati. Kiñca sañjānāti? Nīlampi sañjānāti, pītakampi sañjānāti, lohitakampi sañjānāti, odātampi sañjānāti. Sañjānātīti kho, bhikkhave, tasmā ‘saññā’ti vuccati.
     “Kiñca bhikkhave, saṅkhāre vadetha? Saṅkhatamabhisaṅkharontīti kho, bhikkhave, tasmā ‘saṅkhārā’ti vuccati. Kiñca saṅkhatamabhisaṅkharonti? Rūpaṃ rūpattāya saṅkhatamabhisaṅkharonti, vedanaṃ vedanattāya saṅkhatamabhi-saṅkharonti, saññaṃ saññattāya saṅkhatamabhisaṅkharonti, saṅkhāre saṅkhārattāya saṅkhatamabhisaṅkharonti, viññāṇaṃ viññāṇattāya saṅkhatamabhisaṅkharonti. Saṅkhatamabhisaṅkharontīti kho, bhikkhave, tasmā ‘saṅkhārā’ti vuccati.
     “Kiñca, bhikkhave, viññāṇaṃ vadetha? Vijānātīti kho, bhikkhave, tasmā ‘viññāṇan’ti vuccati. Kiñca vijānāti? Ambilampi vijānāti, tittakampi vijānāti, kaṭukampi vijānāti, madhurampi vijānāti, khārikampi vijānāti, akhārikampi vijānāti, loṇikampi vijānāti, aloṇikampi vijānāti. Vijānātīti kho, bhikkhave, tasmā ‘viññāṇan’ti vuccati.
     “Tatra, bhikkhave, sutavā ariyasāvako iti paṭisañcikkhati– ‘ahaṃ kho etarahi rūpena khajjāmi. Atītampāhaṃ addhānaṃ evameva rūpena khajjiṃ, seyyathāpi etarahi paccuppannena rūpena khajjāmi. Ahañceva kho pana anāgataṃ rūpaṃ abhinandeyyaṃ, anāgatampāhaṃ addhānaṃ evameva rūpena khajjeyyaṃ, seyyathāpi etarahi paccuppannena rūpena khajjāmī’ti. So iti paṭisaṅkhāya atītasmiṃ rūpasmiṃ anapekkho hoti anāgataṃ rūpaṃ nābhinandati; paccuppannassa rūpassa nibbidāya virāgāya nirodhāya paṭipanno hoti.
     “‘Ahaṃ kho etarahi vedanāya khajjāmi. Atītampāhaṃ addhānaṃ evameva vedanāya khajjiṃ, seyyathāpi etarahi paccuppannāya vedanāya khajjāmi. Ahañceva kho pana anāgataṃ vedanaṃ abhinandeyyaṃ; anāgatampāhaṃ addhānaṃ evameva vedanāya khajjeyyaṃ, seyyathāpi etarahi paccuppannāya vedanāya khajjāmī’ti. So iti paṭisaṅkhāya atītāya vedanāya anapekkho hoti; anāgataṃ vedanaṃ nābhinandati; paccuppannāya vedanāya nibbidāya virāgāya nirodhāya paṭipanno hoti.
     “‘Ahaṃ kho etarahi saññāya khajjāmi …pe… ahaṃ kho etarahi saṅkhārehi khajjāmi. Atītampāhaṃ addhānaṃ evameva saṅkhārehi khajjiṃ, seyyathāpi etarahi paccuppannehi saṅkhārehi khajjāmīti. Ahañceva kho pana anāgate saṅkhāre abhinandeyyaṃ anāgatampāhaṃ addhānaṃ evameva saṅkhārehi khajjeyyaṃ, seyyathāpi etarahi paccuppannehi saṅkhārehi khajjāmī’ti. So iti paṭisaṅkhāya atītesu saṅkhāresu anapekkho hoti; anāgate saṅkhāre nābhinandati; paccuppannānaṃ saṅkhārānaṃ nibbidāya virāgāya nirodhāya paṭipanno hoti.
     “‘Ahaṃ kho etarahi viññāṇena khajjāmi. Atītampi addhānaṃ evameva viññāṇena khajjiṃ, seyyathāpi etarahi paccuppannena viññāṇena khajjāmi. Ahañceva kho pana anāgataṃ viññāṇaṃ abhinandeyyaṃ; anāgatampāhaṃ addhānaṃ evameva viññāṇena khajjeyyaṃ, seyyathāpi etarahi paccuppannena viññāṇena khajjāmī’ti. So iti paṭisaṅkhāya atītasmiṃ viññāṇasmiṃ anapekkho hoti; anāgataṃ viññāṇaṃ nābhinandati; paccuppannassa viññāṇassa nibbidāya virāgāya nirodhāya paṭipanno hoti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Vedanā saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Tasmātiha, bhikkhave, yaṃ kiñci rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ rūpaṃ– ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Yā kāci vedanā… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ …pe… yaṃ dūre santike vā, sabbaṃ viññāṇaṃ– ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ”.
     “Ayaṃ vuccati, bhikkhave, ariyasāvako apacināti, no ācināti; pajahati, na upādiyati; visineti, na ussineti; vidhūpeti, na sandhūpeti. Kiñca apacināti, no ācināti? Rūpaṃ apacināti, no ācināti; vedanaṃ saññaṃ… saṅkhāre… viññāṇaṃ apacināti, no ācināti. Kiñca pajahati, na upādiyati? Rūpaṃ pajahati, na upādiyati; vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ pajahati, na upādiyati. Kiñca visineti, na ussineti? Rūpaṃ visineti, na ussineti; vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ visineti, na ussineti. Kiñca vidhūpeti, na sandhūpeti? Rūpaṃ vidhūpeti, na sandhūpeti; vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ vidhūpeti, na sandhūpeti.
     “Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako rūpasmimpi nibbindati, vedanāyapi… saññāyapi… saṅkhāresupi… viññāṇasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti.
     “Ayaṃ vuccati, bhikkhave, bhikkhu nevācināti na apacināti, apacinitvā ṭhito neva pajahati na upādiyati, pajahitvā ṭhito neva visineti na ussineti, visinetvā ṭhito neva vidhūpeti na sandhūpeti. Vidhūpetvā ṭhito kiñca nevācināti na apacināti? Apacinitvā ṭhito rūpaṃ nevācināti na apacināti; apacinitvā ṭhito vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ nevācināti na apacināti. Apacinitvā ṭhito kiñca neva pajahati na upādiyati? Pajahitvā ṭhito rūpaṃ neva pajahati na upādiyati; pajahitvā ṭhito vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ neva pajahati na upādiyati. Pajahitvā ṭhito kiñca neva visineti na ussineti? Visinetvā ṭhito rūpaṃ neva visineti na ussineti; visinetvā ṭhito vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ neva visineti na ussineti. Visinetvā ṭhito kiñca neva vidhūpeti na sandhūpeti? Vidhūpetvā ṭhito rūpaṃ neva vidhūpeti na sandhūpeti; vidhūpetvā ṭhito vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ neva vidhūpeti na sandhūpeti. Vidhūpetvā ṭhito evaṃvimuttacittaṃ kho, bhikkhave, bhikkhuṃ sa-indā devā sabrahmakā sapajāpatikā ārakāva namassanti–
     “Namo te purisājañña, namo te purisuttama;
     Yassa te nābhijānāma, yampi nissāya jhāyasī”ti. Sattamaṃ.


SN.22.80

SN.22.80/(8). Piṇḍolyasuttaṃ
     80. Ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho bhagavā kismiñcideva pakaraṇe bhikkhusaṅghaṃ paṇāmetvā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya kapilavatthuṃ piṇḍāya pāvisi. Kapilavatthusmiṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena mahāvanaṃ tenupasaṅkami divāvihārāya Mahāvanaṃ ajjhogāhetvā beluvalaṭṭhikāya mūle divāvihāraṃ nisīdi.
     Atha kho bhagavato rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “mayā kho bhikkhusaṅgho pabāḷho. Santettha bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ. Tesaṃ mamaṃ apassantānaṃ siyā aññathattaṃ siyā vipariṇāmo. Seyyathāpi nāma vacchassa taruṇassa mātaraṃ apassantassa siyā aññathattaṃ siyā vipariṇāmo, evameva santettha bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ tesaṃ mamaṃ apassantānaṃ siyā aññathattaṃ siyā vipariṇāmo. Seyyathāpi nāma bījānaṃ taruṇānaṃ udakaṃ alabhantānaṃ siyā aññathattaṃ siyā vipariṇāmo, evameva santettha …pe… tesaṃ mamaṃ alabhantānaṃ dassanāya siyā aññathattaṃ siyā vipariṇāmo. Yaṃnūnāhaṃ yatheva mayā pubbe bhikkhusaṅgho anuggahito, evameva etarahi anuggaṇheyyaṃ bhikkhusaṅghan”ti.
     Atha kho brahmā sahampati bhagavato cetasā cetoparivitakkamaññāya– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya pasāritaṃ vā bāhaṃ samiñjeyya evameva– brahmaloke antarahito bhagavato purato pāturahosi. Atha kho brahmā sahampati ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “evametaṃ, bhagavā; evametaṃ, sugata Bhagavato, bhante, bhikkhusaṅgho pabāḷho. Santettha bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ. Tesaṃ bhagavantaṃ apassantānaṃ siyā aññathattaṃ siyā vipariṇāmo. Seyyathāpi nāma vacchassa taruṇassa mātaraṃ apassantassa siyā aññathattaṃ siyā vipariṇāmo, evameva santettha bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ tesaṃ bhagavantaṃ apassantānaṃ siyā aññathattaṃ siyā vipariṇāmo. Seyyathāpi nāma bījānaṃ taruṇānaṃ udakaṃ alabhantānaṃ siyā aññathattaṃ siyā vipariṇāmo, evameva santettha bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ, tesaṃ bhagavantaṃ alabhantānaṃ dassanāya siyā aññathattaṃ siyā vipariṇāmo. Abhinandatu, bhante, bhagavā bhikkhusaṅghaṃ; abhivadatu, bhante, bhagavā bhikkhusaṅghaṃ. Yatheva bhagavatā pubbe bhikkhusaṅgho anuggahito, evameva etarahi anuggaṇhātu bhikkhusaṅghan”ti.
     Adhivāsesi bhagavā tuṇhībhāvena. Atha kho brahmā sahampati bhagavato adhivāsanaṃ viditvā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyi.
     Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena nigrodhārāmo tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā tathārūpaṃ iddhābhisaṅkhāraṃ abhisaṅkhāsi yathā te bhikkhū (ekadvīhikāya sārajjamānarūpā yenāhaṃ tenupasaṅkameyyuṃ. Tepi bhikkhū ekadvīhikāya sārajjamānarūpā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho te bhikkhū bhagavā etadavoca–
     “Antamidaṃ, bhikkhave, jīvikānaṃ yadidaṃ piṇḍolyaṃ. Abhisāpoyaṃ, bhikkhave, lokasmiṃ piṇḍolo vicarasi pattapāṇīti. Tañca kho etaṃ, bhikkhave, kulaputtā upenti atthavasikā, atthavasaṃ paṭicca; neva rājābhinītā, na corābhinītā, na iṇaṭṭā, na bhayaṭṭā, na ājīvikāpakatā; api ca kho otiṇṇāmha jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi dukkhotiṇṇā dukkhaparetā appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethāti.
     “Evaṃ pabbajito cāyaṃ, bhikkhave, kulaputto. So ca hoti abhijjhālu kāmesu tibbasārāgo byāpannacitto paduṭṭhamanasaṅkappo muṭṭhassati asampajāno asamāhito vibbhantacitto pākatindriyo. Seyyathāpi, bhikkhave chavālātaṃ ubhatopadittaṃ majjhe gūthagataṃ, neva gāme kaṭṭhatthaṃ pharati, nāraññe kaṭṭhatthaṃ pharati. Tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi gihibhogā ca parihīno, sāmaññatthañca na paripūreti.
     “Tayome, bhikkhave, akusalavitakkā– kāmavitakko, byāpādavitakko, vihiṃsāvitakko. Ime ca bhikkhave, tayo akusalavitakkā kva aparisesā nirujjhanti? Catūsu vā satipaṭṭhānesu suppatiṭṭhitacittassa viharato animittaṃ vā samādhiṃ bhāvayato. Yāvañcidaṃ, bhikkhave, alameva animitto samādhi bhāvetuṃ. Animitto, bhikkhave, samādhi bhāvito bahulīkato mahapphalo hoti mahānisaṃso.
     “Dvemā, bhikkhave, diṭṭhiyo– bhavadiṭṭhi ca vibhavadiṭṭhi ca. Tatra kho, bhikkhave, sutavā ariyasāvako iti paṭisañcikkhati– ‘atthi nu kho taṃ kiñci lokasmiṃ yamahaṃ upādiyamāno na vajjavā assan’ti? So evaṃ pajānāti– ‘natthi nu kho taṃ kiñci lokasmiṃ yamahaṃ upādiyamāno na vajjavā assaṃ. Ahañhi rūpaññeva upādiyamāno upādiyeyyaṃ vedanaññeva… saññaññeva… saṅkhāreyeva viññāṇaññeva upādiyamāno upādiyeyyaṃ. Tassa me assa upādānapaccayā bhavo; bhavapaccayā jāti; jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhaveyyuṃ. Evametassa kevalassa dukkhakkhandhassa samudayo assā’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ …pe… tasmātiha, bhikkhave, evaṃ passaṃ… nāparaṃ itthattāyāti pajānātī”ti. Aṭṭhamaṃ.


SN.22.81

SN.22.81/(9). Pālileyyasuttaṃ
     81. Ekaṃ samayaṃ bhagavā kosambiyaṃ viharati ghositārāme. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya kosambiṃ piṇḍāya pāvisi. Kosambiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto sāmaṃ senāsanaṃ saṃsāmetvā pattacīvaramādāya anāmantetvā upaṭṭhāke anapaloketvā bhikkhusaṅghaṃ eko adutiyo cārikaṃ pakkāmi.
     Atha kho aññataro bhikkhu acirapakkantassa bhagavato yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ etadavoca– “esāvuso, ānanda, bhagavā sāmaṃ senāsanaṃ saṃsāmetvā pattacīvaramādāya anāmantetvā upaṭṭhāke anapaloketvā bhikkhusaṅghaṃ eko adutiyo cārikaṃ pakkanto”ti. “Yasmiṃ, āvuso, samaye bhagavā sāmaṃ senāsanaṃ saṃsāmetvā pattacīvaramādāya anāmantetvā upaṭṭhāke anapaloketvā bhikkhusaṅghaṃ eko adutiyo cārikaṃ pakkamati, ekova bhagavā tasmiṃ samaye viharitukāmo hoti; na bhagavā tasmiṃ samaye kenaci anubandhitabbo hotī”ti.
     Atha kho bhagavā anupubbena cārikaṃ caramāno yena pālileyyakaṃ tadavasari. Tatra sudaṃ bhagavā pālileyyake viharati bhaddasālamūle. Atha kho sambahulā bhikkhū yenāyasmā ānando tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū āyasmantaṃ ānandaṃ etadavocuṃ– “cirassutā kho no, āvuso ānanda, bhagavato sammukhā dhammī kathā; icchāma mayaṃ, āvuso ānanda, bhagavato sammukhā dhammiṃ kathaṃ sotun”ti.
     Atha kho āyasmā ānando tehi bhikkhūhi saddhiṃ yena pālileyyakaṃ bhaddasālamūlaṃ yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinne kho te bhikkhū bhagavā dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi. Tena kho pana samayena aññatarassa bhikkhuno evaṃ cetaso parivitakko udapādi– “kathaṃ nu kho jānato kathaṃ passato anantarā āsavānaṃ khayo hotī”ti? Atha kho bhagavā tassa bhikkhuno cetasā cetoparivitakkamaññāya bhikkhū āmantesi– “vicayaso desito, bhikkhave, mayā dhammo; vicayaso desitā cattāro satipaṭṭhānā; vicayaso desitā cattāro sammappadhānā; vicayaso desitā cattāro iddhipādā; vicayaso desitāni pañcindriyāni; vicayaso desitāni pañca balāni; vicayaso desitā sattabojjhaṅgā; vicayaso desito ariyo aṭṭhaṅgiko maggo. Evaṃ vicayaso desito, bhikkhave, mayā dhammo. Evaṃ vicayaso desite kho, bhikkhave, mayā dhamme atha ca panidhekaccassa bhikkhuno evaṃ cetaso parivitakko udapādi– ‘kathaṃ nu kho jānato kathaṃ passato anantarā āsavānaṃ khayo hotī’”ti?
     “Kathañca, bhikkhave, jānato kathaṃ passato anantarā āsavānaṃ khayo hoti? Idha bhikkhave, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto rūpaṃ attato samanupassati. Yā kho pana sā, bhikkhave, samanupassanā saṅkhāro so. So pana saṅkhāro kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo? Avijjāsamphassajena, bhikkhave, vedayitena phuṭṭhassa assutavato puthujjanassa uppannā taṇhā; tatojo so saṅkhāro. Iti kho, bhikkhave, sopi saṅkhāro anicco saṅkhato paṭiccasamuppanno. Sāpi taṇhā aniccā saṅkhatā paṭiccasamuppannā. Sāpi vedanā aniccā saṅkhatā paṭiccasamuppannā. Sopi phasso anicco saṅkhato paṭiccasamuppanno. Sāpi avijjā aniccā saṅkhatā paṭiccasamuppannā Evampi kho, bhikkhave, jānato evaṃ passato anantarā āsavānaṃ khayo hoti.
     “Na heva kho rūpaṃ attato samanupassati; api ca kho rūpavantaṃ attānaṃ samanupassati. Yā kho pana sā, bhikkhave, samanupassanā saṅkhāro so. So pana saṅkhāro kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo? Avijjāsamphassajena, bhikkhave, vedayitena phuṭṭhassa assutavato puthujjanassa uppannā taṇhā; tatojo so saṅkhāro. Iti kho, bhikkhave, sopi saṅkhāro anicco saṅkhato paṭiccasamuppanno. Sāpi taṇhā… sāpi vedanā… sopi phasso… sāpi avijjā aniccā saṅkhatā paṭiccasamuppannā. Evampi kho, bhikkhave, jānato evaṃ passato anantarā āsavānaṃ khayo hoti.
     “Na heva kho rūpaṃ attato samanupassati, na rūpavantaṃ attānaṃ samanupassati; api ca kho attani rūpaṃ samanupassati. Yā kho pana sā, bhikkhave samanupassanā saṅkhāro so. So pana saṅkhāro kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo? Avijjāsamphassajena, bhikkhave, vedayitena phuṭṭhassa assutavato puthujjanassa uppannā taṇhā; tatojo so saṅkhāro. Iti kho, bhikkhave, sopi saṅkhāro anicco saṅkhato paṭiccasamuppanno. Sāpi taṇhā… sāpi vedanā… sopi phasso… sāpi avijjā aniccā saṅkhatā paṭiccasamuppannā. Evampi kho, bhikkhave, jānato evaṃ passato anantarā āsavānaṃ khayo hoti.
     “Na heva kho rūpaṃ attato samanupassati, na rūpavantaṃ attānaṃ samanupassati, na attani rūpaṃ samanupassati; api ca kho rūpasmiṃ attānaṃ samanupassati. Yā kho pana sā, bhikkhave, samanupassanā saṅkhāro so. So pana saṅkhāro kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo? Avijjāsamphassajena, bhikkhave, vedayite phuṭṭhassa assutavato puthujjanassa uppannā taṇhā; tatojo so saṅkhāro. Iti kho, bhikkhave, sopi saṅkhāro anicco saṅkhato paṭiccasamuppanno. Sāpi taṇhā sāpi vedanā… sopi phasso… sāpi avijjā aniccā saṅkhatā paṭiccasamuppannā. Evampi kho, bhikkhave, jānato …pe… āsavānaṃ khayo hoti.
     “Na heva kho rūpaṃ attato samanupassati, na rūpavantaṃ attānaṃ, na attani rūpaṃ, na rūpasmiṃ attānaṃ samanupassati; api ca kho vedanaṃ attato samanupassati, api ca kho vedanāvantaṃ attānaṃ samanupassati, api ca kho attani vedanaṃ samanupassati, api ca kho vedanāya attānaṃ samanupassati; api ca kho saññaṃ… api ca kho saṅkhāre attato samanupassati, api ca kho saṅkhāravantaṃ attānaṃ samanupassati, api ca kho attani saṅkhāre samanupassati, api ca kho saṅkhāresu attānaṃ samanupassati; api ca kho viññāṇaṃ attato samanupassati, api ca kho viññāṇavantaṃ attānaṃ, api ca kho attani viññāṇaṃ, api ca kho viññāṇasmiṃ attānaṃ samanupassati. Yā kho pana sā, bhikkhave, samanupassanā saṅkhāro so. So pana saṅkhāro kiṃnidāno …pe… kiṃpabhavo? Avijjāsamphassajena, bhikkhave, vedayite phuṭṭhassa assutavato puthujjanassa uppannā taṇhā; tatojo so saṅkhāro. Iti kho, bhikkhave, sopi saṅkhāro anicco saṅkhato paṭiccasamuppanno. Sāpi taṇhā… sāpi vedanā… sopi phasso sāpi avijjā aniccā saṅkhatā paṭiccasamuppannā. Evaṃ kho, bhikkhave, jānato evaṃ passato anantarā āsavānaṃ khayo hoti.
     “Na heva kho rūpaṃ attato samanupassati, na vedanaṃ attato samanupassati, na saññaṃ… na saṅkhāre… na viññāṇaṃ attato samanupassati; api ca kho evaṃdiṭṭhi hoti– ‘so attā so loko, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo’ti. Yā kho pana sā, bhikkhave, sassatadiṭṭhi saṅkhāro so. So pana saṅkhāro kiṃnidāno …pe… evampi kho, bhikkhave, jānato evaṃ passato anantarā āsavānaṃ khayo hoti.
     “Na heva kho rūpaṃ attato samanupassati, na vedanaṃ na saññaṃ… na saṅkhāre… na viññāṇaṃ attato samanupassati; nāpi evaṃdiṭṭhi hoti– ‘so attā so loko, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo’ti. Api ca kho evaṃdiṭṭhi hoti– ‘no cassaṃ no ca me siyā nābhavissaṃ na me bhavissatī’ti. Yā kho pana sā, bhikkhave, ucchedadiṭṭhi saṅkhāro so. So pana saṅkhāro kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo? Avijjāsamphassajena, bhikkhave, vedayitena phuṭṭhassa assutavato puthujjanassa uppannā taṇhā; tatojo so saṅkhāro. Iti kho, bhikkhave, sopi saṅkhāro anicco …pe… evampi kho, bhikkhave, jānato evaṃ passato anantarā āsavānaṃ khayo hoti.
     “Na heva kho rūpaṃ attato samanupassati, na vedanaṃ… na saññaṃ… na saṅkhāre… na viññāṇaṃ attato samanupassati …pe… na viññāṇasmiṃ attato samanupassati, nāpi evaṃdiṭṭhi hoti– ‘so attā so loko, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo’ti; nāpi evaṃdiṭṭhi hoti– ‘no cassaṃ no ca me siyā nābhavissaṃ na me bhavissatī’ti; api ca kho kaṅkhī hoti vicikicchī aniṭṭhaṅgato saddhamme. Yā kho pana sā, bhikkhave, kaṅkhitā vicikicchitā aniṭṭhaṅgatatā saddhamme saṅkhāro so. So pana saṅkhāro kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo? Avijjāsamphassajena, bhikkhave, vedayitena phuṭṭhassa assutavato puthujjanassa uppannā taṇhā; tatojo so saṅkhāro. Iti kho, bhikkhave, sopi saṅkhāro anicco saṅkhato paṭiccasamuppanno. Sāpi taṇhā aniccā saṅkhatā paṭiccasamuppannā. Sāpi vedanā aniccā saṅkhatā paṭiccasamuppannā. Sopi phasso anicco saṅkhato paṭiccasamuppanno. Sāpi avijjā aniccā saṅkhatā paṭiccasamuppannā. Evaṃ kho, bhikkhave, jānato evaṃ passato anantarā āsavānaṃ khayo hotī”ti. Navamaṃ.


SN.22.82

SN.22.82/(10). Puṇṇamasuttaṃ
     82. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde mahatā bhikkhusaṅghena saddhiṃ. Tena kho pana samayena bhagavā tadahuposathe pannarase puṇṇāya puṇṇamāya rattiyā bhikkhusaṅghaparivuto ajjhokāse nisinno hoti.
     Atha kho aññataro bhikkhu uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “puccheyyāhaṃ, bhante, bhagavantaṃ kiñcideva desaṃ, sace me bhagavā okāsaṃ karoti pañhassa veyyākaraṇāyā”ti? “Tena hi tvaṃ, bhikkhu, sake āsane nisīditvā puccha yadākaṅkhasī”ti. “Evaṃ, bhante”ti kho so bhikkhu bhagavato paṭissutvā sake āsane nisīditvā bhagavantaṃ etadavoca “ime nu kho, bhante, pañcupādānakkhandhā, seyyathidaṃ– rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho”ti.
     “Ime kho pana, bhikkhu, pañcupādānakkhandhā; seyyathidaṃ– rūpupādānakkhandho …pe… viññāṇupādānakkhandho”ti. “Sādhu, bhante”ti kho so bhikkhu bhagavato bhāsitaṃ abhinanditvā anumoditvā bhagavantaṃ uttariṃ pañhaṃ apucchi–
     “Ime kho pana, bhante, pañcupādānakkhandhā kiṃmūlakā”ti? “Ime kho, bhikkhu, pañcupādānakkhandhā chandamūlakā”ti …pe… taññeva nu kho, bhante, upādānaṃ te pañcupādānakkhandhā udāhu aññatra pañcahi upādānakkhandhehi upādānanti? “Na kho, bhikkhu, taññeva upādānaṃ te pañcupādānakkhandhā nāpi aññatra pañcahi upādānakkhandhehi upādānaṃ, api ca yo tattha chandarāgo taṃ tattha upādānan”ti. “Sādhu, bhante”ti kho so bhikkhu …pe… uttariṃ pañhaṃ apucchi–
     “Siyā pana, bhante, pañcupādānakkhandhesu chandarāgavemattatā”ti? “Siyā, bhikkhū”ti bhagavā avoca– “idha, bhikkhu, ekaccassa evaṃ hoti– ‘evaṃrūpo siyaṃ anāgatamaddhānaṃ, evaṃvedano siyaṃ anāgatamaddhānaṃ, evaṃsañño siyaṃ anāgatamaddhānaṃ, evaṃsaṅkhāro siyaṃ anāgatamaddhānaṃ evaṃviññāṇo siyaṃ anāgatamaddhānan’ti. Evaṃ kho, bhikkhu, siyā pañcupādānakkhandhesu chandarāgavemattatā”ti? “Sādhu, bhante”ti kho so bhikkhu …pe… uttariṃ pañhaṃ apucchi–
     “Kittāvatā nu kho, bhante, khandhānaṃ khandhādhivacanan”ti? “Yaṃ kiñci, bhikkhu, rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, ayaṃ vuccati rūpakkhandho. Yā kāci vedanā… yā kāci saññā ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, ayaṃ vuccati viññāṇakkhandho. Ettāvatā kho, bhikkhu, khandhānaṃ khandhādhivacanan”ti. “Sādhu, bhante”ti kho so bhikkhu …pe… apucchi–
     “Ko nu kho, bhante, hetu ko paccayo rūpakkhandhassa paññāpanāya; ko hetu ko paccayo vedanākkhandhassa paññāpanāya; ko hetu ko paccayo saññākkhandhassa paññāpanāya; ko hetu ko paccayo saṅkhārakkhandhassa paññāpanāya; ko hetu ko paccayo viññāṇakkhandhassa paññāpanāyā”ti? “Cattāro kho, bhikkhu, mahābhūtā hetu, cattāro mahābhūtā paccayo rūpakkhandhassa paññāpanāya. Phasso hetu phasso paccayo vedanākkhandhassa paññāpanāya. Phasso hetu phasso paccayo saññākkhandhassa paññāpanāya. Phasso hetu phasso paccayo saṅkhārakkhandhassa paññāpanāya. Nāmarūpaṃ hetu, nāmarūpaṃ paccayo viññāṇakkhandhassa paññāpanāyā”ti. “Sādhu, bhante”ti kho so bhikkhu …pe… apucchi–
     “Kathaṃ nu kho, bhante, sakkāyadiṭṭhi hotī”ti? “Idha, bhikkhu, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto rūpaṃ attato samanupassati, rūpavantaṃ vā attānaṃ; attani vā rūpaṃ, rūpasmiṃ vā attānaṃ; vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ… attato samanupassati, viññāṇavantaṃ vā attānaṃ; attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ. Evaṃ kho, bhikkhu, sakkāyadiṭṭhi hotī”ti. “Sādhu, bhante”ti kho so bhikkhu …pe… apucchi–
     “Kathaṃ pana, bhante, sakkāyadiṭṭhi na hotī”ti? “Idha, bhikkhu, sutavā ariyasāvako ariyānaṃ dassāvī ariyadhammassa kovido ariyadhamme suvinīto, sappurisānaṃ dassāvī sappurisadhammassa kovido sappurisadhamme suvinīto na rūpaṃ attato samanupassati, na rūpavantaṃ vā attānaṃ; na attani vā rūpaṃ, na rūpasmiṃ vā attānaṃ; na vedanaṃ… na saññaṃ… na saṅkhāre… na viññāṇaṃ attato samanupassati, na viññāṇavantaṃ vā attānaṃ; na attani vā viññāṇaṃ, na viññāṇasmiṃ vā attānaṃ. Evaṃ kho, bhikkhu, sakkāyadiṭṭhi na hotī”ti. “Sādhu bhante”ti kho so bhikkhu …pe… apucchi–
     “Ko nu kho, bhante, rūpassa assādo, ko ādīnavo, kiṃ nissaraṇaṃ; ko vedanāya… ko saññāya… ko saṅkhārānaṃ… ko viññāṇassa assādo, ko ādīnavo, kiṃ nissaraṇan”ti? “Yaṃ kho, bhikkhu, rūpaṃ paṭicc uppajjati sukhaṃ somanassaṃ– ayaṃ rūpassa assādo. Yaṃ rūpaṃ aniccaṃ dukkhaṃ vipariṇāmadhammaṃ– ayaṃ rūpassa ādīnavo. Yo rūpasmiṃ chandarāgavinayo chandarāgappahānaṃ– idaṃ rūpassa nissaraṇaṃ. Yaṃ vedanaṃ paṭicca… yaṃ saññaṃ paṭicca… ye saṅkhāre paṭicca… yaṃ viññāṇaṃ paṭicc uppajjati sukhaṃ somanassaṃ– ayaṃ viññāṇassa assādo. Yaṃ viññāṇaṃ aniccaṃ dukkhaṃ vipariṇāmadhammaṃ– ayaṃ viññāṇassa ādīnavo. Yo viññāṇasmiṃ chandarāgavinayo chandarāgappahānaṃ– idaṃ viññāṇassa nissaraṇan”ti. “Sādhu, bhante”ti kho so bhikkhu bhagavato bhāsitaṃ abhinanditvā anumoditvā bhagavantaṃ uttariṃ pañhaṃ apucchi–
     “Kathaṃ nu kho, bhante, jānato, kathaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā na hontī”ti? “Yaṃ kiñci, bhikkhu, rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ rūpaṃ– ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Yā kāci vedanā… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ viññāṇaṃ– ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Evaṃ kho, bhikkhu, jānato evaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā na hontī”ti.
     Tena kho pana samayena aññatarassa bhikkhuno evaṃ cetaso parivitakko udapādi– “iti kira bho rūpaṃ anattā, vedanā… saññā… saṅkhārā… viññāṇaṃ anattā; anattakatāni kammāni kathamattānaṃ phusissantī”ti. Atha kho bhagavā tassa bhikkhuno cetasā ceto parivitakkamaññāya bhikkhū āmantesi–
     “Ṭhānaṃ kho panetaṃ, bhikkhave, vijjati yaṃ idhekacco moghapuriso avidvā avijjāgato taṇhādhipateyyena cetasā satthusāsanaṃ atidhāvitabbaṃ maññeyya. Iti kira, bho, rūpaṃ anattā, vedanā… saññā… saṅkhārā… viññāṇaṃ anattā. Anattakatāni kammāni kathamattānaṃ phusissantīti? Paṭipucchāvinītā kho me tumhe, bhikkhave, tatra tatra tesu tesu dhammesu.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. Tasmātiha …pe… evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.
     “Dve khandhā taññeva siyaṃ, adhivacanañca hetunā;
     Sakkāyena duve vuttā, assādaviññāṇakena ca.
     Ete dasavidhā vuttā, hoti bhikkhu pucchāyā”ti. Dasamaṃ.
     Khajjanīyavaggo aṭṭhamo.
     Tassuddānaṃ–
     Assādo dve samudayā, arahantehi apare dve;
     Sīho khajjanī piṇḍolyaṃ, pālileyyena puṇṇamāti.


SN.22.83

9. Theravaggo
SN.22.83/(1). Ānandasuttaṃ
     83. Sāvatthinidānaṃ Tatra kho āyasmā ānando bhikkhū āmantesi– “āvuso, bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato ānandassa paccassosuṃ. Āyasmā ānando etadavoca–
     “Puṇṇo nāma, āvuso, āyasmā mantāṇiputto amhākaṃ navakānaṃ sataṃ bahūpakāro hoti. So amhe iminā ovādena ovadati– ‘upādāya, āvuso ānanda, asmīti hoti, no anupādāya. Kiñca upādāya asmīti hoti, no anupādāya? Rūpaṃ upādāya asmīti hoti, no anupādāya. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ upādāya asmīti hoti, no anupādāya’”.
     “Seyyathāpi, āvuso ānanda, itthī vā puriso vā daharo yuvā maṇḍanakajātiko ādāse vā parisuddhe pariyodāte acche vā udakapatte sakaṃ mukhanimittaṃ paccavekkhamāno upādāya passeyya, no anupādāya; evameva kho, āvuso ānanda, rūpaṃ upādāya asmīti hoti, no anupādāya. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ upādāya asmīti hoti, no anupādāya.
     “Taṃ kiṃ maññasi, āvuso ānanda, ‘rūpaṃ niccaṃ vā aniccaṃ vā’”ti? ‘Aniccaṃ, āvuso’. Vedanā… saññā saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā’ti? ‘Aniccaṃ, āvuso’. Tasmātiha …pe… evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātīti. Puṇṇo nāma āvuso āyasmā mantāṇiputto amhākaṃ navakānaṃ sataṃ bahūpakāro hoti. So amhe iminā ovādena ovadati. Idañca pana me āyasmato puṇṇassa mantāṇiputtassa dhammadesanaṃ sutvā dhammo abhisamitoti. Paṭhamaṃ.


SN.22.84

SN.22.84/(2). Tissasuttaṃ
     84. Sāvatthinidānaṃ. Tena kho pana samayena āyasmā tisso bhagavato pitucchāputto sambahulānaṃ bhikkhūnaṃ evamāroceti– “api me, āvuso, madhurakajāto viya kāyo; disāpi me na pakkhāyanti; dhammāpi maṃ na paṭibhanti; thinamiddhañca me cittaṃ pariyādāya tiṭṭhati; anabhirato ca brahmacariyaṃ carāmi; hoti ca me dhammesu vicikicchā”ti.
     Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “āyasmā, bhante, tisso bhagavato pitucchāputto sambahulānaṃ bhikkhūnaṃ evamāroceti– ‘api me, āvuso, madhurakajāto viya kāyo; disāpi me na pakkhāyanti; dhammāpi maṃ na paṭibhanti; thinamiddhañca me cittaṃ pariyādāya tiṭṭhati; anabhirato ca brahmacariyaṃ carāmi; hoti ca me dhammesu vicikicchā’”ti.
     Atha kho bhagavā aññataraṃ bhikkhuṃ āmantesi– “ehi tvaṃ, bhikkhu, mama vacanena tissaṃ bhikkhuṃ āmantehī”ti. “Evaṃ, bhante”ti kho so bhikkhu bhagavato paṭissutvā yenāyasmā tisso tenupasaṅkami upasaṅkamitvā āyasmantaṃ tissaṃ etadavoca– “satthā taṃ, āvuso tissa, āmantetī”ti. “Evamāvuso”ti kho āyasmā tisso tassa bhikkhuno paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ tissaṃ bhagavā etadavoca– “saccaṃ kira tvaṃ, tissa, sambahulānaṃ bhikkhūnaṃ evamārocesi– ‘api me, āvuso, madhurakajāto viya kāyo …pe… hoti ca me dhammesu vicikicchā’”ti? “Evaṃ, bhante”. “Taṃ kiṃ maññasi, tissa, rūpe avigatarāgassa avigatacchandassa avigatapemassa avigatapipāsassa avigatapariḷāhassa avigatataṇhassa, tassa rūpassa vipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā”ti? “Evaṃ, bhante”.
     “Sādhu sādhu, tissa! Evañhetaṃ, tissa, hoti. Yathā taṃ rūpe avigatarāgassa… vedanāya… saññāya… saṅkhāresu avigatarāgassa …pe… tesaṃ saṅkhārānaṃ vipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā”ti? “Evaṃ, bhante”.
     “Sādhu sādhu, tissa! Evañhetaṃ, tissa, hoti. Yathā taṃ viññāṇe avigatarāgassa avigatacchandassa avigatapemassa avigatapipāsassa avigatapariḷāhassa avigatataṇhassa, tassa viññāṇassa vipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā”ti? “Evaṃ, bhante”.
     “Sādhu sādhu, tissa! Evañhetaṃ, tissa, hoti. Yathā taṃ viññāṇe avigatarāgassa. Taṃ kiṃ maññasi, tissa, rūpe vigatarāgassa vigatacchandassa vigatapemassa vigatapipāsassa vigatapariḷāhassa vigatataṇhassa, tassa rūpassa vipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā”ti? “No hetaṃ, bhante”.
     “Sādhu sādhu, tissa! Evañhetaṃ, tissa, hoti. Yathā taṃ rūpe vigatarāgassa… vedanāya… saññāya… saṅkhāresu vigatarāgassa… viññāṇe vigatarāgassa vigatacchandassa vigatapemassa vigatapipāsassa vigatapariḷāhassa vigatataṇhassa tassa viññāṇassa vipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā”ti? “No hetaṃ, bhante”.
     “Sādhu sādhu, tissa! Evañhetaṃ, tissa, hoti. Yathā taṃ viññāṇe vigatarāgassa. Taṃ kiṃ maññasi, tissa, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Vedanā saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. Tasmātiha …pe… evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.
     “Seyyathāpi, tissa, dve purisā– eko puriso amaggakusalo, eko puriso maggakusalo. Tamenaṃ so amaggakusalo puriso amuṃ maggakusalaṃ purisaṃ maggaṃ puccheyya. So evaṃ vadeyya– ‘ehi, bho purisa, ayaṃ maggo. Tena muhuttaṃ gaccha. Tena muhuttaṃ gantvā dakkhissasi dvedhāpathaṃ, tattha vāmaṃ muñcitvā dakkhiṇaṃ gaṇhāhi. Tena muhuttaṃ gaccha. Tena muhuttaṃ gantvā dakkhissasi tibbaṃ vanasaṇḍaṃ. Tena muhuttaṃ gaccha. Tena muhuttaṃ gantvā dakkhissasi mahantaṃ ninnaṃ pallalaṃ Tena muhuttaṃ gaccha. Tena muhuttaṃ gantvā dakkhissasi sobbhaṃ papātaṃ. Tena muhuttaṃ gaccha. Tena muhuttaṃ gantvā dakkhissasi samaṃ bhūmibhāgaṃ ramaṇīyan’”ti.
     “Upamā kho myāyaṃ, tissa, katā atthassa viññāpanāya. Ayaṃ cevettha attho– ‘puriso amaggakusalo’ti kho, tissa, puthujjanassetaṃ adhivacanaṃ. ‘Puriso maggakusalo’ti kho, tissa, tathāgatassetaṃ adhivacanaṃ arahato sammāsambuddhassa. ‘Dvedhāpatho’ti kho, tissa, vicikicchāyetaṃ adhivacanaṃ ‘Vāmo maggo’ti kho, tissa, aṭṭhaṅgikassetaṃ micchāmaggassa adhivacanaṃ, seyyathidaṃ– micchādiṭṭhiyā …pe… micchāsamādhissa. ‘Dakkhiṇo maggo’ti kho, tissa, ariyassetaṃ aṭṭhaṅgikassa maggassa adhivacanaṃ, seyyathidaṃ– sammādiṭṭhiyā …pe… sammāsamādhissa. ‘Tibbo vanasaṇḍo’ti kho, tissa, avijjāyetaṃ adhivacanaṃ. ‘Mahantaṃ ninnaṃ pallalan’ti kho, tissa, kāmānametaṃ adhivacanaṃ. ‘Sobbho papāto’ti kho, tissa, kodhūpāyāsassetaṃ adhivacanaṃ. ‘Samo bhūmibhāgo ramaṇīyo’ti kho, tissa, nibbānassetaṃ adhivacanaṃ. Abhirama, tissa, abhirama, tissa! Ahamovādena ahamanuggahena ahamanusāsaniyā”ti.
     Idamavoca bhagavā. Attamano āyasmā tisso bhagavato bhāsitaṃ abhinandīti. Dutiyaṃ.


SN.22.85

SN.22.85/(3). Yamakasuttaṃ
     85. Ekaṃ samayaṃ āyasmā sāriputto sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena yamakassa nāma bhikkhuno evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ hoti– “tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi, yathā khīṇāsavo bhikkhu kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā”ti.
     Assosuṃ kho sambahulā bhikkhū yamakassa kira nāma bhikkhuno evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ hoti– “tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi, yathā khīṇāsavo bhikkhu kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā”ti. Atha kho te bhikkhū yenāyasmā yamako tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā yamakena saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū āyasmantaṃ yamakaṃ etadavocuṃ–
     “Saccaṃ kira te, āvuso yamaka, evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– ‘tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi, yathā khīṇāsavo bhikkhu kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā’”ti? “Evaṃ khvāhaṃ, āvuso, bhagavatā dhammaṃ desitaṃ ājānāmi– ‘khīṇāsavo bhikkhu kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā’”ti.
     “Mā, āvuso yamaka, evaṃ avaca, mā bhagavantaṃ abbhācikkhi. Na hi sādhu bhagavato abbhācikkhanaṃ. Na hi bhagavā evaṃ vadeyya– ‘khīṇāsavo bhikkhu kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā’”ti. Evampi kho āyasmā yamako tehi bhikkhūhi vuccamāno tatheva taṃ pāpakaṃ diṭṭhigataṃ thāmasā parāmāsā abhinivissa voharati– “tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi, yathā khīṇāsavo bhikkhu kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā”ti.
     Yato kho te bhikkhū nāsakkhiṃsu āyasmantaṃ yamakaṃ etasmā pāpakā diṭṭhigatā vivecetuṃ, atha kho te bhikkhū uṭṭhāyāsanā yenāyasmā sāriputto tenupasaṅkamiṃsu; upasaṅkamitvā āyasmantaṃ sāriputtaṃ etadavocuṃ– “yamakassa nāma, āvuso sāriputta, bhikkhuno evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– ‘tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā khīṇāsavo bhikkhu kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā’ti. Sādhāyasmā sāriputto yena yamako bhikkhu tenupasaṅkamatu anukampaṃ upādāyā”ti. Adhivāsesi kho āyasmā sāriputto tuṇhībhāvena. Atha kho āyasmā sāriputto sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā yamako tenupasaṅkami; upasaṅkamitvā āyasmatā yamakena saddhiṃ sammodi …pe… ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ yamakaṃ etadavoca–
     “Saccaṃ kira te, āvuso yamaka, evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– ‘tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi, yathā khīṇāsavo bhikkhu kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā’”ti? “Evaṃ khvāhaṃ, āvuso, bhagavatā dhammaṃ desitaṃ ājānāmi, yathā khīṇāsavo bhikkhu kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā”ti.
     “Taṃ kiṃ maññasi, āvuso yamaka, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, āvuso”. “Vedanā niccā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, āvuso”. Tasmātiha …pe… evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.
     “Taṃ kiṃ maññasi, āvuso yamaka, rūpaṃ tathāgatoti samanupassasī”ti? “No hetaṃ, āvuso” “vedanaṃ tathāgatoti samanupassasī”ti? “No hetaṃ, āvuso”… “saññaṃ… saṅkhāre… viññāṇaṃ tathāgatoti samanupassasī”ti? “No hetaṃ, āvuso”.
     “Taṃ kiṃ maññasi, āvuso yamaka, rūpasmiṃ tathāgatoti samanupassasī”ti? “No hetaṃ, āvuso”. “Aññatra rūpā tathāgatoti samanupassasī”ti? “No hetaṃ, āvuso”. “Vedanāya… aññatra vedanāya …pe… saññāya… aññatra saññāya… saṅkhāresu… aññatra saṅkhārehi… viññāṇasmiṃ tathāgatoti samanupassasī”ti? “No hetaṃ, āvuso”. “Aññatra viññāṇā tathāgatoti samanupassasī”ti? “No hetaṃ, āvuso”.
     “Taṃ kiṃ maññasi, āvuso yamaka, rūpaṃ… vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ tathāgatoti samanupassasī”ti? “No hetaṃ, āvuso”.
     “Taṃ kiṃ maññasi, āvuso yamaka, ayaṃ so arūpī… avedano… asaññī… asaṅkhāro… aviññāṇo tathāgatoti samanupassasī”ti? “No hetaṃ, āvuso”. “Ettha ca te, āvuso yamaka, diṭṭheva dhamme saccato thetato tathāgate anupalabbhiyamāne, kallaṃ nu te taṃ veyyākaraṇaṃ– ‘tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi, yathā khīṇāsavo bhikkhu kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā’”ti?
     “Ahu kho me taṃ, āvuso sāriputta, pubbe aviddasuno pāpakaṃ diṭṭhigataṃ; idañca panāyasmato sāriputtassa dhammadesanaṃ sutvā tañceva pāpakaṃ diṭṭhigataṃ pahīnaṃ, dhammo ca me abhisamito”ti.
     “Sace taṃ, āvuso yamaka, evaṃ puccheyyuṃ– ‘yo so, āvuso yamaka, bhikkhu arahaṃ khīṇāsavo so kāyassa bhedā paraṃ maraṇā kiṃ hotī’ti? Evaṃ puṭṭho tvaṃ, āvuso yamaka, kinti byākareyyāsī”ti? “Sace maṃ, āvuso, evaṃ puccheyyuṃ– ‘yo so, āvuso yamaka, bhikkhu arahaṃ khīṇāsavo so kāyassa bhedā paraṃ maraṇā kiṃ hotī’ti? Evaṃ puṭṭhohaṃ, āvuso, evaṃ byākareyyaṃ– ‘rūpaṃ kho, āvuso, aniccaṃ. Yadaniccaṃ taṃ dukkhaṃ; yaṃ dukkhaṃ taṃ niruddhaṃ tadatthaṅgataṃ. Vedanā… saññā… saṅkhārā… viññāṇaṃ aniccaṃ. Yadaniccaṃ taṃ dukkhaṃ; yaṃ dukkhaṃ taṃ niruddhaṃ tadatthaṅgatan’ti. Evaṃ puṭṭhohaṃ āvuso, evaṃ byākareyyan”ti.
     “Sādhu sādhu, āvuso yamaka! Tena hāvuso, yamaka, upamaṃ te karissāmi etasseva atthassa bhiyyosomattāya ñāṇāya. Seyyathāpi, āvuso yamaka, gahapati vā gahapatiputto vā aḍḍho mahaddhano mahābhogo; so ca ārakkhasampanno. Tassa kocideva puriso uppajjeyya anatthakāmo ahitakāmo ayogakkhemakāmo jīvitā voropetukāmo. Tassa evamassa – ‘ayaṃ kho gahapati vā gahapatiputto vā aḍḍho mahaddhano mahābhogo; so ca ārakkhasampanno; nāyaṃ sukaro pasayha jīvitā voropetuṃ. Yaṃnūnāhaṃ anupakhajja jīvitā voropeyyan’ti. So taṃ gahapatiṃ vā gahapatiputtaṃ vā upasaṅkamitvā evaṃ vadeyya– ‘upaṭṭhaheyyaṃ taṃ, bhante’ti. Tamenaṃ so gahapati vā gahapatiputto vā upaṭṭhāpeyya. So upaṭṭhaheyya pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī. Tassa so gahapati vā gahapatiputto vā mittatopi naṃ saddaheyya; suhajjatopi naṃ saddaheyya; tasmiñca vissāsaṃ āpajjeyya. Yadā kho, āvuso, tassa purisassa evamassa– ‘saṃvissattho kho myāyaṃ gahapati vā gahapatiputto vā’ti, atha naṃ rahogataṃ viditvā tiṇhena satthena jīvitā voropeyya.
     “Taṃ kiṃ maññasi, āvuso yamaka, yadā hi so puriso amuṃ gahapatiṃ vā gahapatiputtaṃ vā upasaṅkamitvā evaṃ āha– ‘upaṭṭhaheyyaṃ taṃ, bhante’ti, tadāpi so vadhakova. Vadhakañca pana santaṃ na aññāsi– ‘vadhako me’ti. Yadāpi so upaṭṭhahati pubbuṭṭhāyī pacchānipātī kiṃkārapaṭissāvī manāpacārī piyavādī, tadāpi so vadhakova. Vadhakañca pana santaṃ na aññāsi– ‘vadhako me’ti. Yadāpi naṃ rahogataṃ viditvā tiṇhena satthena jīvitā voropeti, tadāpi so vadhakova. Vadhakañca pana santaṃ na aññāsi– ‘vadhako me’”ti. “Evamāvuso”ti. “Evameva kho, āvuso, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto rūpaṃ attato samanupassati, rūpavantaṃ vā attānaṃ; attani vā rūpaṃ, rūpasmiṃ vā attānaṃ. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ attato samanupassati, viññāṇavantaṃ vā attānaṃ; attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ”.
     “So aniccaṃ rūpaṃ ‘aniccaṃ rūpan’ti yathābhūtaṃ nappajānāti. Aniccaṃ vedanaṃ ‘aniccā vedanā’ti yathābhūtaṃ nappajānāti. Aniccaṃ saññaṃ ‘aniccā saññā’ti yathābhūtaṃ nappajānāti. Anicce saṅkhāre ‘aniccā saṅkhārā’ti yathābhūtaṃ nappajānāti. Aniccaṃ viññāṇaṃ ‘aniccaṃ viññāṇan’ti yathābhūtaṃ nappajānāti.
     “Dukkhaṃ rūpaṃ ‘dukkhaṃ rūpan’ti yathābhūtaṃ nappajānāti. Dukkhaṃ vedanaṃ… dukkhaṃ saññaṃ… dukkhe saṅkhāre… dukkhaṃ viññāṇaṃ ‘dukkhaṃ viññāṇan’ti yathābhūtaṃ nappajānāti.
     “Anattaṃ rūpaṃ ‘anattā rūpan’ti yathābhūtaṃ nappajānāti. Anattaṃ vedanaṃ… anattaṃ saññaṃ… anatte saṅkhāre… anattaṃ viññāṇaṃ ‘anattaṃ viññāṇan’ti yathābhūtaṃ nappajānāti.
     “Saṅkhataṃ rūpaṃ ‘saṅkhataṃ rūpan’ti yathābhūtaṃ nappajānāti. Saṅkhataṃ vedanaṃ… saṅkhataṃ saññaṃ… saṅkhate saṅkhāre… saṅkhataṃ viññāṇaṃ ‘saṅkhataṃ viññāṇan’ti yathābhūtaṃ nappajānāti.
     “Vadhakaṃ rūpaṃ ‘vadhakaṃ rūpan’ti yathābhūtaṃ nappajānāti. Vadhakaṃ vedanaṃ ‘vadhakā vedanā’ti… vadhakaṃ saññaṃ ‘vadhakā saññā’ti… vadhake saṅkhāre ‘vadhakā saṅkhārā’ti yathābhūtaṃ nappajānāti. Vadhakaṃ viññāṇaṃ ‘vadhakaṃ viññāṇan’ti yathābhūtaṃ nappajānāti.
     “So rūpaṃ upeti upādiyati adhiṭṭhāti ‘attā me’ti. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ upeti upādiyati adhiṭṭhāti ‘attā me’ti. Tassime pañcupādānakkhandhā upetā upādinnā dīgharattaṃ ahitāya dukkhāya saṃvattanti.
     “Sutavā ca kho, āvuso, ariyasāvako ariyānaṃ dassāvī …pe… sappurisadhamme suvinīto na rūpaṃ attato samanupassati, na rūpavantaṃ attānaṃ; na attani rūpaṃ, na rūpasmiṃ attānaṃ. Na vedanaṃ… na saññaṃ… na saṅkhāre… na viññāṇaṃ attato samanupassati, na viññāṇavantaṃ attānaṃ; na attani viññāṇaṃ, na viññāṇasmiṃ attānaṃ.
     “So aniccaṃ rūpaṃ ‘aniccaṃ rūpan’ti yathābhūtaṃ pajānāti. Aniccaṃ vedanaṃ aniccaṃ saññaṃ… anicce saṅkhāre aniccaṃ viññāṇaṃ ‘aniccaṃ viññāṇan’ti yathābhūtaṃ pajānāti.
     “Dukkhaṃ rūpaṃ ‘dukkhaṃ rūpan’ti yathābhūtaṃ pajānāti. Dukkhaṃ vedanaṃ… dukkhaṃ saññaṃ… dukkhe saṅkhāre… dukkhaṃ viññāṇaṃ ‘dukkhaṃ viññāṇan’ti yathābhūtaṃ pajānāti.
     “Anattaṃ rūpaṃ ‘anattā rūpan’ti yathābhūtaṃ pajānāti. Anattaṃ vedanaṃ… anattaṃ saññaṃ… anatte saṅkhāre… anattaṃ viññāṇaṃ ‘anattā viññāṇan’ti yathābhūtaṃ pajānāti.
     “Saṅkhataṃ rūpaṃ ‘saṅkhataṃ rūpan’ti yathābhūtaṃ pajānāti. Saṅkhataṃ vedanaṃ… saṅkhataṃ saññaṃ… saṅkhate saṅkhāre… saṅkhataṃ viññāṇaṃ ‘saṅkhataṃ viññāṇan’ti yathābhūtaṃ pajānāti.
     “Vadhakaṃ rūpaṃ ‘vadhakaṃ rūpan’ti yathābhūtaṃ pajānāti. Vadhakaṃ vedanaṃ… vadhakaṃ saññaṃ… vadhake saṅkhāre “vadhakā saṅkhārā”ti yathābhūtaṃ pajānāti. Vadhakaṃ viññāṇaṃ ‘vadhakaṃ viññāṇan’ti yathābhūtaṃ pajānāti.
     “So rūpaṃ na upeti, na upādiyati, nādhiṭṭhāti– ‘attā me’ti. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ na upeti, na upādiyati, nādhiṭṭhāti– ‘attā me’ti. Tassime pañcupādānakkhandhā anupetā anupādinnā dīgharattaṃ hitāya sukhāya saṃvattantī”ti. “Evametaṃ, āvuso sāriputta, hoti yesaṃ āyasmantānaṃ tādisā sabrahmacārino anukampakā atthakāmā ovādakā anusāsakā. Idañca pana me āyasmato sāriputtassa dhammadesanaṃ sutvā anupādāya āsavehi cittaṃ vimuttan”ti. Tatiyaṃ.


SN.22.86

SN.22.86/(4). Anurādhasuttaṃ
     86. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Tena kho pana samayena āyasmā anurādho bhagavato avidūre araññakuṭikāyaṃ viharati. Atha kho sambahulā aññatitthiyā paribbājakā yena āyasmā anurādho tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā anurādhena saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te aññatitthiyā paribbājakā āyasmantaṃ anurādhaṃ etadavocuṃ– “yo so, āvuso anurādha, tathāgato uttamapuriso paramapuriso paramapattipatto, taṃ tathāgato imesu catūsu ṭhānesu paññāpayamāno paññāpeti– ‘hoti tathāgato paraṃ maraṇā’ti vā, ‘na hoti tathāgato paraṃ maraṇā’ti vā, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti vā, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā”ti?
     Evaṃ vutte, āyasmā anurādho te aññatitthiye paribbājake etadavoca– “yo so āvuso tathāgato uttamapuriso paramapuriso paramapattipatto taṃ tathāgato aññatra imehi catūhi ṭhānehi paññāpayamāno paññāpeti– ‘hoti tathāgato paraṃ maraṇā’ti vā, ‘na hoti tathāgato paraṃ maraṇā’ti vā, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti vā, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā”ti. Evaṃ vutte, aññatitthiyā paribbājakā āyasmantaṃ anurādhaṃ etadavocuṃ– “so cāyaṃ bhikkhu navo bhavissati acirapabbajito, thero vā pana bālo abyatto”ti. Atha kho aññatitthiyā paribbājakā āyasmantaṃ anurādhaṃ navavādena ca bālavādena ca apasādetvā uṭṭhāyāsanā pakkamiṃsu.
     Atha kho āyasmato anurādhassa acirapakkantesu tesu aññatitthiyesu paribbājakesu etadahosi– “sace kho maṃ te aññatitthiyā paribbājakā uttariṃ pañhaṃ puccheyyuṃ. Kathaṃ byākaramāno nu khvāhaṃ tesaṃ aññatitthiyānaṃ paribbājakānaṃ vuttavādī ceva bhagavato assaṃ, na ca bhagavantaṃ abhūtena abbhācikkheyyaṃ, dhammassa cānudhammaṃ byākareyyaṃ, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgaccheyyā”ti?
     Atha kho āyasmā anurādho yena bhagavā tenupasaṅkami; upasaṅkamitvā …pe… ekamantaṃ nisinno kho āyasmā anurādho bhagavantaṃ etadavoca– “idhāhaṃ, bhante, bhagavato avidūre araññakuṭikāyaṃ viharāmi. Atha kho, bhante, sambahulā aññatitthiyā paribbājakā yenāhaṃ tenupasaṅkamiṃsu …pe… maṃ etadavocuṃ– ‘yo so, āvuso anurādha, tathāgato uttamapuriso paramapuriso paramapattipatto taṃ tathāgato imesu catūsu ṭhānesu paññāpayamāno paññāpeti– hoti tathāgato paraṃ maraṇāti vā, na hoti… hoti ca na ca hoti, neva hoti na na hoti tathāgato paraṃ maraṇāti vā’”ti?
     Evaṃ vuttāhaṃ, bhante, te aññatitthiye paribbājake etadavocaṃ– “yo so, āvuso, tathāgato uttamapuriso paramapuriso paramapattipatto, taṃ tathāgato aññatra imehi catūhi ṭhānehi paññāpayamāno paññāpeti– ‘hoti tathāgato paraṃ maraṇā’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vāti. Evaṃ vutte, bhante, te aññatitthiyā paribbājakā maṃ etadavocuṃ– ‘so cāyaṃ bhikkhu na vo bhavissati acirapabbajito thero vā pana bālo abyatto’ti. Atha kho maṃ, bhante, te aññatitthiyā paribbājakā navavādena bālavādena ca apasādetvā uṭṭhāyāsanā pakkamiṃsu”.
     “Tassa mayhaṃ, bhante, acirapakkantesu tesu aññatitthiyesu paribbājakesu etadahosi– ‘sace kho maṃ te aññatitthiyā paribbājakā uttariṃ pañhaṃ puccheyyuṃ. Kathaṃ byākaramāno nu khvāhaṃ tesaṃ aññatitthiyānaṃ paribbājakānaṃ vuttavādī ceva bhagavato assaṃ, na ca bhagavantaṃ abhūtena abbhācikkheyyaṃ, dhammassa cānudhammaṃ byākareyyaṃ, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgaccheyyā’”ti?
     “Taṃ kiṃ maññasi, anurādha, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ bhante …”pe… tasmātiha …pe… evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānāti”.
     “Taṃ kiṃ maññasi, anurādha, rūpaṃ tathāgatoti samanupassasī”ti? “No hetaṃ, bhante”. “Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ tathāgatoti samanupassasī”ti? “No hetaṃ, bhante”.
     “Taṃ kiṃ maññasi, anurādha, rūpasmiṃ tathāgatoti samanupassasī”ti? “No hetaṃ, bhante”. “Aññatra rūpā tathāgatoti samanupassasī”ti? “No hetaṃ, bhante”. “Vedanāya …pe… aññatra vedanāya …pe… saññāya… aññatra saññāya… saṅkhāresu… aññatra saṅkhārehi… viññāṇasmiṃ… aññatra viññāṇā tathāgatoti samanupassasī”ti? “No hetaṃ, bhante”.
     “Taṃ kiṃ maññasi, anurādha, rūpaṃ… vedanā… saññā… saṅkhārā… viññāṇaṃ tathāgatoti samanupassasī”ti? “No hetaṃ, bhante”.
     “Taṃ kiṃ maññasi, anurādha, ayaṃ so arūpī avedano asaññī asaṅkhāro aviññāṇo tathāgatoti samanupassasī”ti? “No hetaṃ, bhante”.
     “Ettha ca te, anurādha, diṭṭheva dhamme saccato thetato tathāgate anupalabbhiyamāne kallaṃ nu te taṃ veyyākaraṇaṃ– ‘yo so, āvuso, tathāgato uttamapuriso paramapuriso paramapattipatto taṃ tathāgato aññatra imehi catūhi ṭhānehi paññāpayamāno paññāpeti– hoti tathāgato paraṃ maraṇāti vā… neva hoti na na hoti tathāgato paraṃ maraṇāti vā’”ti? “No hetaṃ, bhante”.
     “Sādhu sādhu, anurādha! Pubbe cāhaṃ, anurādha, etarahi ca dukkhañceva paññapemi, dukkhassa ca nirodhan”ti. Catutthaṃ.


SN.22.87

SN.22.87/(5). Vakkalisuttaṃ
     87. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena āyasmā vakkali kumbhakāranivesane viharati ābādhiko dukkhito bāḷhagilāno. Atha kho āyasmā vakkali upaṭṭhāke āmantesi– “etha tumhe, āvuso, yena bhagavā tenupasaṅkamatha; upasaṅkamitvā mama vacanena bhagavato pāde sirasā vandatha– ‘vakkali, bhante, bhikkhu ābādhiko dukkhito bāḷhagilāno, so bhagavato pāde sirasā vandatī’ti. Evañca vadetha– ‘sādhu kira, bhante, bhagavā yena vakkali bhikkhu tenupasaṅkamatu; anukampaṃ upādāyā’”ti. “Evamāvuso”ti kho te bhikkhū āyasmato vakkalissa paṭissutvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “vakkali, bhante, bhikkhu ābādhiko dukkhito bāḷhagilāno, so bhagavato pāde sirasā vandati; evañca pana vadeti– ‘sādhu kira, bhante, bhagavā yena vakkali bhikkhu tenupasaṅkamatu; anukampaṃ upādāyā’”ti. Adhivāsesi bhagavā tuṇhībhāvena.
     Atha kho bhagavā nivāsetvā pattacīvaramādāya yenāyasmā vakkali tenupasaṅkami. Addasā kho āyasmā vakkali bhagavantaṃ dūratova āgacchantaṃ. Disvāna mañcake samadhosi. Atha kho bhagavā āyasmantaṃ vakkaliṃ etadavoca– “alaṃ, vakkali, mā tvaṃ mañcake samadhosi. Santimāni āsanāni paññattāni; tatthāhaṃ nisīdissāmī”ti. Nisīdi bhagavā paññatte āsane. Nisajja kho bhagavā āyasmantaṃ vakkaliṃ etadavoca– “kacci te, vakkali, khamanīyaṃ, kacci yāpanīyaṃ, kacci dukkhā vedanā paṭikkamanti, no abhikkamanti; paṭikkamosānaṃ paññāyati, no abhikkamo”ti? “Na me, bhante, khamanīyaṃ, na yāpanīyaṃ; bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo”ti. “Kacci te, vakkali, na kiñci kukkuccaṃ, na koci vippaṭisāro”ti? “Taggha me, bhante, anappakaṃ kukkuccaṃ, anappako vippaṭisāro”ti. “Kacci pana taṃ, vakkali, attā sīlato na upavadatī”ti? “Na kho maṃ, bhante, attā sīlato upavadatī”ti. “No ce kira taṃ, vakkali, attā sīlato upavadati; atha kiñca te kukkuccaṃ ko ca vippaṭisāro”ti? “Cirapaṭikāhaṃ, bhante, bhagavantaṃ dassanāya upasaṅkamitukāmo, natthi ca me kāyasmiṃ tāvatikā balamattā, yāvatāhaṃ bhagavantaṃ dassanāya upasaṅkameyyan”ti.
     “Alaṃ vakkali, kiṃ te iminā pūtikāyena diṭṭhena? Yo kho, vakkali, dhammaṃ passati so maṃ passati; yo maṃ passati so dhammaṃ passati. Dhammañhi, vakkali, passanto maṃ passati; maṃ passanto dhammaṃ passati.
     “Taṃ kiṃ maññasi, vakkali, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… eso me attāti? “No hetaṃ, bhante”. “Tasmātiha …pe… evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.
     Atha kho bhagavā āyasmantaṃ vakkaliṃ iminā ovādena ovaditvā uṭṭhāyāsanā yena gijjhakūṭo pabbato tena pakkāmi. Atha kho āyasmā vakkali acirapakkantassa bhagavato upaṭṭhāke āmantesi– “etha maṃ, āvuso, mañcakaṃ āropetvā yena isigilipassaṃ kāḷasilā tenupasaṅkamatha. Kathañhi nāma mādiso antaraghare kālaṃ kattabbaṃ maññeyyā”ti? “Evamāvuso”ti kho te bhikkhū āyasmato vakkalissa paṭissutvā āyasmantaṃ vakkaliṃ mañcakaṃ āropetvā yena isigilipassaṃ kāḷasilā tenupasaṅkamiṃsu. Atha kho bhagavā tañca rattiṃ tañca divāvasesaṃ gijjhakūṭe pabbate vihāsi. Atha kho dve devatāyo abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ gijjhakūṭaṃ obhāsetvā yena bhagavā tenupasaṅkamiṃsu …pe… ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho ekā devatā bhagavantaṃ etadavoca– “vakkali, bhante, bhikkhu vimokkhāya cetetī”ti. Aparā devatā bhagavantaṃ etadavoca “so hi nūna, bhante, suvimutto vimuccissatī”ti. Idamavocuṃ tā devatāyo. Idaṃ vatvā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyiṃsu.
     Atha kho bhagavā tassā rattiyā accayena bhikkhū āmantesi– “etha tumhe, bhikkhave, yena vakkali bhikkhu tenupasaṅkamatha; upasaṅkamitvā vakkaliṃ bhikkhuṃ evaṃ vadetha–
     “‘Suṇāvuso tvaṃ, vakkali, bhagavato vacanaṃ dvinnañca devatānaṃ. Imaṃ, āvuso, rattiṃ dve devatāyo abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ gijjhakūṭaṃ obhāsetvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho, āvuso, ekā devatā bhagavantaṃ etadavoca– vakkali, bhante, bhikkhu vimokkhāya cetetīti. Aparā devatā bhagavantaṃ etadavoca– so hi nūna, bhante, suvimutto vimuccissatīti. Bhagavā ca taṃ, āvuso vakkali, evamāha– mā bhāyi, vakkali; mā bhāyi, vakkali! Apāpakaṃ te maraṇaṃ bhavissati, apāpikā kālakiriyā’”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paṭissutvā yenāyasmā vakkali tenupasaṅkamiṃsu; upasaṅkamitvā āyasmantaṃ vakkaliṃ etadavocuṃ– “suṇāvuso vakkali, bhagavato vacanaṃ dvinnañca devatānan”ti.
     Atha kho āyasmā vakkali upaṭṭhāke āmantesi– “etha maṃ, āvuso, mañcakā oropetha. Kathañhi nāma mādiso ucce āsane nisīditvā tassa bhagavato sāsanaṃ sotabbaṃ maññeyyā”ti! “Evamāvuso”ti kho te bhikkhū āyasmato vakkalissa paṭissutvā āyasmantaṃ vakkaliṃ mañcakā oropesuṃ. “Imaṃ, āvuso, rattiṃ dve devatāyo abhikkantāya rattiyā …pe… ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho, āvuso, ekā devatā bhagavantaṃ etadavoca– ‘vakkali, bhante, bhikkhu vimokkhāya cetetī’ti. Aparā devatā bhagavantaṃ etadavoca– ‘so hi nūna, bhante, suvimutto vimuccissatī’ti. Bhagavā ca taṃ, āvuso vakkali, evamāha– ‘mā bhāyi, vakkali; mā bhāyi, vakkali! Apāpakaṃ te maraṇaṃ bhavissati, apāpikā kālakiriyā’”ti. “Tena hāvuso, mama vacanena bhagavato pāde sirasā vandatha– ‘vakkali, bhante, bhikkhu ābādhiko dukkhito bāḷhagilāno. So bhagavato pāde sirasā vandatī’ti. Evañca vadetha– ‘rūpaṃ aniccaṃ. Tāhaṃ, bhante, na kaṅkhāmi. Yadaniccaṃ taṃ dukkhanti na vicikicchāmi. Yadaniccaṃ dukkhaṃ vipariṇāmadhammaṃ, natthi me tattha chando vā rāgo vā pemaṃ vāti na vicikicchāmi. Vedanā aniccā. Tāhaṃ, bhante, na kaṅkhāmi Yadaniccaṃ taṃ dukkhanti na vicikicchāmi. Yadaniccaṃ dukkhaṃ vipariṇāmadhammaṃ, natthi me tattha chando vā rāgo vā pemaṃ vāti na vicikicchāmi. Saññā… saṅkhārā aniccā. Tāhaṃ, bhante, na kaṅkhāmi. Yadaniccaṃ taṃ dukkhanti na vicikicchāmi. Yadaniccaṃ dukkhaṃ vipariṇāmadhammaṃ, natthi me tattha chando vā rāgo vā pemaṃ vāti na vicikicchāmi. Viññāṇaṃ aniccaṃ. Tāhaṃ, bhante, na kaṅkhāmi. Yadaniccaṃ taṃ dukkhanti na vicikicchāmi. Yadaniccaṃ dukkhaṃ vipariṇāmadhammaṃ, natthi me tattha chando vā rāgo vā pemaṃ vāti na vicikicchāmī’”ti. “Evamāvuso”ti kho te bhikkhū āyasmato vakkalissa paṭissutvā pakkamiṃsu. Atha kho āyasmā vakkali acirapakkantesu tesu bhikkhūsu satthaṃ āharesi.
     Atha kho te bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “vakkali, bhante, bhikkhu ābādhiko dukkhito bāḷhagilāno; so bhagavato pāde sirasā vandati; evañca vadeti– ‘rūpaṃ aniccaṃ. Tāhaṃ, bhante, na kaṅkhāmi. Yadaniccaṃ taṃ dukkhanti na vicikicchāmi. Yadaniccaṃ dukkhaṃ vipariṇāmadhammaṃ, natthi me tattha chando vā rāgo vā pemaṃ vāti na vicikicchāmi. Vedanā… saññā… saṅkhārā viññāṇaṃ aniccaṃ. Tāhaṃ, bhante, na kaṅkhāmi. Yadaniccaṃ taṃ dukkhanti na vicikicchāmi. Yadaniccaṃ dukkhaṃ vipariṇāmadhammaṃ, natthi me tattha chando vā rāgo vā pemaṃ vāti na vicikicchāmī’”ti.
     Atha kho bhagavā bhikkhū āmantesi– “āyāma, bhikkhave, yena isigilipassaṃ kāḷasilā tenupasaṅkamissāma; yattha vakkalinā kulaputtena satthamāharitan”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Atha kho bhagavā sambahulehi bhikkhūhi saddhiṃ yena isigilipassaṃ kāḷasilā tenupasaṅkami. Addasā kho bhagavā āyasmantaṃ vakkaliṃ dūratova mañcake vivattakkhandhaṃ semānaṃ.
     Tena kho pana samayena dhūmāyitattaṃ timirāyitattaṃ gacchateva purimaṃ disaṃ, gacchati pacchimaṃ disaṃ, gacchati uttaraṃ disaṃ, gacchati dakkhiṇaṃ disaṃ, gacchati uddhaṃ disaṃ, gacchati adho disaṃ, gacchati anudisaṃ. Atha kho bhagavā bhikkhū āmantesi– “passatha no tumhe, bhikkhave, etaṃ dhūmāyitattaṃ timirāyitattaṃ gacchateva purimaṃ disaṃ …pe… gacchati anudisan”ti. “Evaṃ, bhante”. “Eso kho, bhikkhave, māro pāpimā vakkalissa kulaputtassa viññāṇaṃ samanvesati – ‘kattha vakkalissa kulaputtassa viññāṇaṃ patiṭṭhitan’ti? Appatiṭṭhitena ca, bhikkhave, viññāṇena vakkali kulaputto parinibbuto”ti. Pañcamaṃ.


SN.22.88

SN.22.88/(6). Assajisuttaṃ
     88. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena āyasmā assaji kassapakārāme viharati ābādhiko dukkhito bāḷhagilāno. Atha kho āyasmā assaji upaṭṭhāke āmantesi– “etha tumhe, āvuso, yena bhagavā tenupasaṅkamatha; upasaṅkamitvā mama vacanena bhagavato pāde sirasā vandatha– ‘assaji, bhante, bhikkhu ābādhiko dukkhito bāḷhagilāno. So bhagavato pāde sirasā vandatī’ti. Evañca vadetha– ‘sādhu kira, bhante, bhagavā yena assaji bhikkhu tenupasaṅkamatu anukampaṃ upādāyā’”ti. “Evamāvuso”ti kho te bhikkhū āyasmato assajissa paṭissutvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “assaji, bhante, bhikkhu ābādhiko …pe… sādhu kira, bhante, bhagavā yena assaji bhikkhu tenupasaṅkamatu anukampaṃ upādāyā”ti. Adhivāsesi bhagavā tuṇhībhāvena.
     Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā assaji tenupasaṅkami. Addasā kho āyasmā assaji bhagavantaṃ dūratova āgacchantaṃ. Disvāna mañcake samadhosi. Atha kho bhagavā āyasmantaṃ assajiṃ etadavoca– “alaṃ, assaji, mā tvaṃ mañcake samadhosi. Santimāni āsanāni paññattāni, tatthāhaṃ nisīdissāmī”ti. Nisīdi bhagavā paññatte āsane. Nisajja kho bhagavā āyasmantaṃ assajiṃ etadavoca– “kacci te, assaji, khamanīyaṃ, kacci yāpanīyaṃ …pe… paṭikkamosānaṃ paññāyati no abhikkamo”ti?
     “Na me, bhante, khamanīyaṃ …pe… abhikkamosānaṃ paññāyati no paṭikkamo”ti. “Kacci te, assaji, na kiñci kukkuccaṃ na koci vippaṭisāro”ti? “Taggha me, bhante, anappakaṃ kukkuccaṃ anappako vippaṭisāro”ti. “Kacci pana taṃ, assaji, attā sīlato na upavadatī”ti? “Na kho maṃ, bhante, attā sīlato upavadatī”ti. “No ce kira taṃ, assaji, attā sīlato upavadati, atha kiñca te kukkuccaṃ ko ca vippaṭisāro”ti? “Pubbe khvāhaṃ, bhante, gelaññe passambhetvā passambhetvā kāyasaṅkhāre viharāmi, sohaṃ samādhiṃ nappaṭilabhāmi. Tassa mayhaṃ, bhante, taṃ samādhiṃ appaṭilabhato evaṃ hoti– ‘no cassāhaṃ parihāyāmī’”ti. “Ye te, assaji, samaṇabrāhmaṇā samādhisārakā samādhisāmaññā tesaṃ taṃ samādhiṃ appaṭilabhataṃ evaṃ hoti– ‘no cassu mayaṃ parihāyāmā’”ti.
     “Taṃ kiṃ maññasi, assaji, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… viññāṇaṃ …pe… tasmātiha …pe… evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātīti. So sukhaṃ ce vedanaṃ vedayati, sā ‘aniccā’ti pajānāti. ‘Anajjhositā’ti pajānāti. ‘Anabhinanditā’ti pajānāti. Dukkhaṃ ce vedanaṃ vedayati, sā ‘aniccā’ti pajānāti. ‘Anajjhositā’ti pajānāti. ‘Anabhinanditā’ti pajānāti. Adukkhamasukhaṃ ce vedanaṃ vedayati, sā ‘aniccā’ti pajānāti …pe… ‘anabhinanditā’ti pajānāti. So sukhaṃ ce vedanaṃ vedayati visaṃyutto naṃ vedayati; dukkhaṃ ce vedanaṃ vedayati, visaṃyutto naṃ vedayati; adukkhamasukhaṃ ce vedanaṃ vedayati, visaṃyutto naṃ vedayati. So kāyapariyantikaṃ ce vedanaṃ vedayamāno ‘kāyapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti. Jīvitapariyantikaṃ ce vedanaṃ vedayamānā-e ‘jīvitapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti. ‘Kāyassa bhedā uddhaṃ jīvitapariyādānā idheva sabbavedayitāni anabhinanditāni sītībhavissantī’ti pajānāti.
     “Seyyathāpi assaji, telañca paṭicca, vaṭṭiñca paṭicca, telappadīpo jhāyeyya; tasseva telassa ca vaṭṭiyā ca pariyādānā anāhāro nibbāyeyya. Evameva kho, assaji, bhikkhu kāyapariyantikaṃ vedanaṃ vedayamāno ‘kāyapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti. Jīvitapariyantikaṃ vedanaṃ vedayamāno ‘jīvitapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti. ‘Kāyassa bhedā uddhaṃ jīvitapariyādānā idheva sabbavedayitāni anabhinanditāni sītībhavissantī’ti pajānātī”ti. Chaṭṭhaṃ.


SN.22.89

SN.22.89/(7). Khemakasuttaṃ
     89. Ekaṃ samayaṃ sambahulā therā bhikkhū kosambiyaṃ viharanti ghositārāme. Tena kho pana samayena āyasmā khemako badarikārāme viharati ābādhiko dukkhito bāḷhagilāno. Atha kho therā bhikkhū sāyanhasamayaṃ paṭisallānā vuṭṭhitā āyasmantaṃ dāsakaṃ āmantesuṃ– “ehi tvaṃ, āvuso dāsaka, yena khemako bhikkhu tenupasaṅkama; upasaṅkamitvā khemakaṃ bhikkhuṃ evaṃ vadehi– ‘therā taṃ, āvuso khemaka, evamāhaṃsu– kacci te, āvuso, khamanīyaṃ, kacci yāpanīyaṃ, kacci dukkhā vedanā paṭikkamanti no abhikkamanti, paṭikkamosānaṃ paññāyati no abhikkamo’”ti? “Evamāvuso”ti kho āyasmā dāsako therānaṃ bhikkhūnaṃ paṭissutvā yenāyasmā khemako tenupasaṅkami; upasaṅkamitvā āyasmantaṃ khemakaṃ etadavoca – “therā taṃ, āvuso khemaka, evamāhaṃsu– ‘kacci te, āvuso, khamanīyaṃ …pe… no abhikkamo’”ti? “Na me, āvuso, khamanīyaṃ na yāpanīyaṃ …pe… abhikkamosānaṃ paññāyati no paṭikkamo”ti.
     Atha kho āyasmā dāsako yena therā bhikkhū tenupasaṅkami; upasaṅkamitvā there bhikkhū etadavoca– “khemako, āvuso, bhikkhu evamāha– ‘na me, āvuso, khamanīyaṃ …pe… abhikkamosānaṃ paññāyati no paṭikkamo’”ti. “Ehi tvaṃ, āvuso dāsaka, yena khemako bhikkhu tenupasaṅkama; upasaṅkamitvā khemakaṃ bhikkhuṃ evaṃ vadehi– ‘therā taṃ, āvuso khemaka, evamāhaṃsu– pañcime, āvuso, upādānakkhandhā vuttā bhagavatā, seyyathidaṃ– rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho Imesu āyasmā khemako pañcasu upādānakkhandhesu kiñci attaṃ vā attaniyaṃ vā samanupassatī’”ti?
     “Evamāvuso”ti kho āyasmā dāsako therānaṃ bhikkhūnaṃ paṭissutvā yenāyasmā khemako tenupasaṅkami; upasaṅkamitvā …pe… therā taṃ, āvuso khemaka, evamāhaṃsu– “pañcime, āvuso, upādānakkhandhā vuttā bhagavatā, seyyathidaṃ– rūpupādānakkhandho …pe… viññāṇupādānakkhandho. Imesu āyasmā khemako pañcasu upādānakkhandhesu kiñci attaṃ vā attaniyaṃ vā samanupassatī”ti? “Pañcime āvuso, upādānakkhandhā vuttā bhagavatā, seyyathidaṃ– rūpupādānakkhandho …pe… viññāṇupādānakkhandho. Imesu khvāhaṃ, āvuso, pañcasu upādānakkhandhesu na kiñci attaṃ vā attaniyaṃ vā samanupassāmī”ti.
     Atha kho āyasmā dāsako yena therā bhikkhū tenupasaṅkami; upasaṅkamitvā there bhikkhū etadavoca– “khemako, āvuso, bhikkhu evamāha– ‘pañcime, āvuso, upādānakkhandhā vuttā bhagavatā, seyyathidaṃ– rūpupādānakkhandho …pe… viññāṇupādānakkhandho. Imesu khvāhaṃ, āvuso, pañcasu upādānakkhandhesu na kiñci attaṃ vā attaniyaṃ vā samanupassāmī’”ti. “Ehi tvaṃ, āvuso dāsaka, yena khemako bhikkhu tenupasaṅkama; upasaṅkamitvā khemakaṃ bhikkhuṃ evaṃ vadehi– ‘therā taṃ, āvuso khemaka, evamāhaṃsu– pañcime, āvuso, upādānakkhandhā vuttā bhagavatā, seyyathidaṃ– rūpupādānakkhandho …pe… viññāṇupādānakkhandho. No ce kirāyasmā khemako imesu pañcasu upādānakkhandhesu kiñci attaṃ vā attaniyaṃ vā samanupassati. Tenahāyasmā khemako arahaṃ khīṇāsavo’”ti.
     “Evamāvuso”ti kho āyasmā dāsako therānaṃ bhikkhūnaṃ paṭissutvā yenāyasmā khemako …pe… therā taṃ, āvuso khemaka, evamāhaṃsu– “pañcime, āvuso, upādānakkhandhā vuttā bhagavatā, seyyathidaṃ– rūpupādānakkhandho …pe… viññāṇupādānakkhandho; no ce kirāyasmā khemako imesu pañcasu upādānakkhandhesu kiñci attaṃ vā attaniyaṃ vā samanupassati, tenahāyasmā khemako arahaṃ khīṇāsavo”ti. “Pañcime, āvuso, upādānakkhandhā vuttā bhagavatā, seyyathidaṃ– rūpupādānakkhandho …pe… viññāṇupādānakkhandho. Imesu khvāhaṃ, āvuso, pañcasu upādānakkhandhesu na kiñci attaṃ vā attaniyaṃ vā samanupassāmi na camhi arahaṃ khīṇāsavo; api ca me, āvuso, pañcasu upādānakkhandhesu ‘asmī’ti adhigataṃ, ‘ayamahamasmī’ti na ca samanupassāmī”ti.
     Atha kho āyasmā dāsako yena therā bhikkhū …pe… there bhikkhū etadavoca– “khemako, āvuso, bhikkhu evamāha– pañcime, āvuso, upādānakkhandhā vuttā bhagavatā, seyyathidaṃ– rūpupādānakkhandho …pe… viññāṇupādānakkhandho. Imesu khvāhaṃ, āvuso, pañcasu upādānakkhandhesu na kiñci attaṃ vā attaniyaṃ vā samanupassāmi, na camhi arahaṃ khīṇāsavo; api ca me āvuso, pañcasu upādānakkhandhesu ‘asmī’ti adhigataṃ, ‘ayamahamasmī’ti na ca samanupassāmī”ti.
     “Ehi tvaṃ, āvuso dāsaka, yena khemako bhikkhu tenupasaṅkama; upasaṅkamitvā khemakaṃ bhikkhuṃ evaṃ vadehi– ‘therā taṃ, āvuso khemaka, evamāhaṃsu– yametaṃ, āvuso khemaka, asmīti vadesi, kimetaṃ asmīti vadesi? Rūpaṃ asmīti vadesi, aññatra rūpā asmīti vadesi, vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ asmīti vadesi, aññatra viññāṇā asmīti vadesi. Yametaṃ, āvuso khemaka, asmīti vadesi. Kimetaṃ asmīti vadesī’”ti?
     “Evamāvuso”ti kho āyasmā dāsako therānaṃ bhikkhūnaṃ paṭissutvā yenāyasmā khemako tenupasaṅkami; upasaṅkamitvā āyasmantaṃ khemakaṃ etadavoca– therā taṃ, āvuso khemaka, evamāhaṃsu – “yametaṃ, āvuso khemaka, ‘asmī’ti vadesi, kimetaṃ ‘asmī’ti vadesi? Rūpaṃ ‘asmī’ti vadesi aññatra rūpā ‘asmī’ti vadesi? Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ ‘asmī’ti vadesi aññatra viññāṇā ‘asmī’ti vadesi? Yametaṃ, āvuso khemaka, ‘asmī’ti vadesi, kimetaṃ ‘asmī’ti vadesi”ti? “Alaṃ, āvuso dāsaka, kiṃ imāya sandhāvanikāya! Āharāvuso, daṇḍaṃ; ahameva yena therā bhikkhū tenupasaṅkamissāmī”ti.
     Atha kho āyasmā khemako daṇḍamolubbha yena therā bhikkhū tenupasaṅkami; upasaṅkamitvā therehi bhikkhūhi saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ khemakaṃ therā bhikkhū etadavocuṃ– “yametaṃ, āvuso khemaka, ‘asmī’ti vadesi, kimetaṃ ‘asmī’ti vadesi? Rūpaṃ ‘asmī’ti vadesi, aññatra rūpā ‘asmī’ti vadesi? Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ ‘asmī’ti vadesi, aññatra viññāṇā ‘asmī’ti vadesi? Yametaṃ, āvuso khemaka, ‘asmī’ti vadesi, kimetaṃ ‘asmī’ti vadesī”ti? “Na khvāhaṃ, āvuso, rūpaṃ ‘asmī’ti vadāmi; napi aññatra rūpā ‘asmī’ti vadāmi. Na vedanaṃ… na saññaṃ… na saṅkhāre… na viññāṇaṃ ‘asmī’ti vadāmi; napi aññatra viññāṇā ‘asmī’ti vadāmi. Api ca me, āvuso, pañcasu upādānakkhandhesu ‘asmī’ti adhigataṃ ‘ayamahamasmī’ti na ca samanupassāmi”.
     “Seyyathāpi, āvuso, uppalassa vā padumassa vā puṇḍarīkassa vā gandho. Yo nu kho evaṃ vadeyya– ‘pattassa gandho’ti vā ‘vaṇṇassa gandho’ti vā ‘kiñjakkhassa gandho’ti vā sammā nu kho so vadamāno vadeyyā”ti? “No hetaṃ, āvuso”. “Yathā kathaṃ, panāvuso, sammā byākaramāno byākareyyā”ti? “‘Pupphassa gandho’ti kho, āvuso, sammā byākaramāno byākareyyā”ti. “Evameva khvāhaṃ, āvuso, na rūpaṃ ‘asmī’ti vadāmi, napi aññatra rūpā ‘asmī’ti vadāmi. Na vedanaṃ… na saññaṃ… na saṅkhāre… na viññāṇaṃ ‘asmī’ti vadāmi, napi aññatra viññāṇā ‘asmī’ti vadāmi. Api ca me, āvuso, pañcasu upādānakkhandhesu ‘asmī’ti adhigataṃ ‘ayamahamasmī’ti na ca samanupassāmi”.
     “Kiñcāpi, āvuso, ariyasāvakassa pañcorambhāgiyāni saṃyojanāni pahīnāni bhavanti, atha khvassa hoti– ‘yo ca pañcasu upādānakkhandhesu anusahagato asmīti māno, asmīti chando, asmīti anusayo asamūhato. So aparena samayena pañcasu upādānakkhandhesu udayabbayānupassī viharati– iti rūpaṃ, iti rūpassa samudayo, iti rūpassa atthaṅgamo; iti vedanā… iti saññā… iti saṅkhārā… iti viññāṇaṃ, iti viññāṇassa samudayo, iti viññāṇassa atthaṅgamo’ti. Tassimesu pañcasu upādānakkhandhesu udayabbayānupassino viharato yopissa hoti pañcasu upādānakkhandhesu anusahagato ‘asmī’ti, māno ‘asmī’ti, chando ‘asmī’ti anusayo asamūhato, sopi samugghātaṃ gacchati.
     “Seyyathāpi āvuso, vatthaṃ saṃkiliṭṭhaṃ malaggahitaṃ. Tamenaṃ sāmikā rajakassa anupadajjuṃ. Tamenaṃ rajako ūse vā khāre vā gomaye vā sammadditvā acche udake vikkhāleti. Kiñcāpi taṃ hoti vatthaṃ parisuddhaṃ pariyodātaṃ, atha khvassa hoti yeva anusahagato ūsagandho vā khāragandho vā gomayagandho vā asamūhato. Tamenaṃ rajako sāmikānaṃ deti. Tamenaṃ sāmikā gandhaparibhāvite karaṇḍake nikkhipanti. Yopissa hoti anusahagato ūsagandho vā khāragandho vā gomayagandho vā asamūhato, sopi samugghātaṃ gacchati. Evameva kho, āvuso, kiñcāpi ariyasāvakassa pañcorambhāgiyāni saṃyojanāni pahīnāni bhavanti, atha khvassa hoti yeva pañcasu upādānakkhandhesu anusahagato ‘asmī’ti, māno ‘asmī’ti, chando ‘asmī’ti anusayo asamūhato. So aparena samayena pañcasu upādānakkhandhesu udayabbayānupassī viharati. ‘Iti rūpaṃ, iti rūpassa samudayo, iti rūpassa atthaṅgamo; iti vedanā… iti saññā… iti saṅkhārā… iti viññāṇaṃ, iti viññāṇassa samudayo, iti viññāṇassa atthaṅgamo’ti. Tassa imesu pañcasu upādānakkhandhesu udayabbayānupassino viharato yopissa hoti pañcasu upādānakkhandhesu anusahagato ‘asmī’ti, māno ‘asmī’ti, chando ‘asmī’ti anusayo asamūhato, sopi samugghātaṃ gacchatī”ti.
     Evaṃ vutte, therā bhikkhū āyasmantaṃ khemakaṃ etadavocuṃ– “na kho mayaṃ āyasmantaṃ khemakaṃ vihesāpekhā pucchimha, api cāyasmā khemako pahosi tassa bhagavato sāsanaṃ vitthārena ācikkhituṃ desetuṃ paññāpetuṃ paṭṭhapetuṃ vivarituṃ vibhajituṃ uttānīkātuṃ. Tayidaṃ āyasmatā khemakena tassa bhagavato sāsanaṃ vitthārena ācikkhitaṃ desitaṃ paññāpitaṃ paṭṭhapitaṃ vivaritaṃ vibhajitaṃ uttānīkatan”ti.
     Idamavoca āyasmā khemako. Attamanā therā bhikkhū āyasmato khemakassa bhāsitaṃ abhinanduṃ. Imasmiñca pana veyyākaraṇasmiṃ bhaññamāne saṭṭhimattānaṃ therānaṃ bhikkhūnaṃ anupādāya āsavehi cittāni vimucciṃsu, āyasmato khemakassa cāti. Sattamaṃ.


SN.22.90

SN.22.90/(8). Channasuttaṃ
     90. Ekaṃ samayaṃ sambahulā therā bhikkhū bārāṇasiyaṃ viharanti isipatane migadāye. Atha kho āyasmā channo sāyanhasamayaṃ paṭisallānā vuṭṭhito avāpuraṇaṃ ādāya vihārena vihāraṃ upasaṅkamitvā there bhikkhū etadavoca– “ovadantu maṃ āyasmanto therā, anusāsantu maṃ āyasmanto therā, karontu me āyasmanto therā dhammiṃ kathaṃ, yathāhaṃ dhammaṃ passeyyan”ti.
     Evaṃ vutte, therā bhikkhū āyasmantaṃ channaṃ etadavocuṃ– “rūpaṃ kho, āvuso channa, aniccaṃ; vedanā aniccā; saññā aniccā; saṅkhārā aniccā; viññāṇaṃ aniccaṃ. Rūpaṃ anattā; vedanā… saññā… saṅkhārā… viññāṇaṃ anattā. Sabbe saṅkhārā aniccā; sabbe dhammā anattā”ti.
     Atha kho āyasmato channassa etadahosi– “mayhampi kho etaṃ evaṃ hoti– ‘rūpaṃ aniccaṃ, vedanā… saññā… saṅkhārā… viññāṇaṃ aniccaṃ; rūpaṃ anattā, vedanā saññā… saṅkhārā… viññāṇaṃ anattā. Sabbe saṅkhārā aniccā, sabbe dhammā anattā’ti. Atha ca pana me sabbasaṅkhārasamathe sabbūpadhipaṭinissagge taṇhākkhaye virāge nirodhe nibbāne cittaṃ na pakkhandati nappasīdati na santiṭṭhati nādhimuccati. Paritassanā upādānaṃ uppajjati; paccudāvattati mānasaṃ– ‘atha ko carahi me attā’ti Na kho panevaṃ dhammaṃ passato hoti. Ko nu kho me tathā dhammaṃ deseyya yathāhaṃ dhammaṃ passeyyan”ti.
     Atha kho āyasmato channassa etadahosi– “ayaṃ kho āyasmā ānando kosambiyaṃ viharati ghositārāme satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ, pahoti ca me āyasmā ānando tathā dhammaṃ desetuṃ yathāhaṃ dhammaṃ passeyyaṃ; atthi ca me āyasmante ānande tāvatikā vissaṭṭhi. Yaṃnūnāhaṃ yenāyasmā ānando tenupasaṅkameyyan”ti. Atha kho āyasmā channo senāsanaṃ saṃsāmetvā pattacīvaramādāya yena kosambī ghositārāmo yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodi …pe… ekamantaṃ nisinno kho āyasmā channo āyasmantaṃ ānandaṃ etadavoca–
     “Ekamidāhaṃ āvuso ānanda, samayaṃ bārāṇasiyaṃ viharāmi isipatane migadāye. Atha khvāhaṃ, āvuso, sāyanhasamayaṃ paṭisallānā vuṭṭhito avāpuraṇaṃ ādāya vihārena vihāraṃ upasaṅkamiṃ; upasaṅkamitvā there bhikkhū etadavocaṃ– ‘ovadantu maṃ āyasmanto therā, anusāsantu maṃ āyasmanto therā, karontu me āyasmanto therā dhammiṃ kathaṃ yathāhaṃ dhammaṃ passeyyan’ti. Evaṃ vutte maṃ, āvuso, therā bhikkhū etadavocuṃ– ‘rūpaṃ kho, āvuso channa, aniccaṃ; vedanā… saññā… saṅkhārā… viññāṇaṃ aniccaṃ; rūpaṃ anattā …pe… viññāṇaṃ anattā. Sabbe saṅkhārā aniccā, sabbe dhammā anattā’”ti.
     “Tassa mayhaṃ, āvuso, etadahosi– ‘mayhampi kho etaṃ evaṃ hoti – rūpaṃ aniccaṃ …pe… viññāṇaṃ aniccaṃ, rūpaṃ anattā, vedanā… saññā… saṅkhārā… viññāṇaṃ anattā. Sabbe saṅkhārā aniccā, sabbe dhammā anattā’ti. Atha ca pana me sabbasaṅkhārasamathe sabbūpadhipaṭinissagge taṇhākkhaye virāge nirodhe nibbāne cittaṃ na pakkhandati nappasīdati na santiṭṭhati nādhimuccati. Paritassanā upādānaṃ uppajjati; paccudāvattati mānasaṃ– ‘atha ko carahi me attā’ti? Na kho panevaṃ dhammaṃ passato hoti. Ko nu kho me tathā dhammaṃ deseyya yathāhaṃ dhammaṃ passeyyanti!
     “Tassa mayhaṃ, āvuso, etadahosi– ‘ayaṃ kho āyasmā ānando kosambiyaṃ viharati ghositarāme satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ, pahoti ca me āyasmā ānando tathā dhammaṃ desetuṃ yathāhaṃ dhammaṃ passeyyaṃ. Atthi ca me āyasmante ānande tāvatikā vissaṭṭhi. Yaṃnūnāhaṃ yenāyasmā ānando tenupasaṅkameyyan’ti. Ovadatu maṃ, āyasmā ānando; anusāsatu maṃ, āyasmā ānando; karotu me, āyasmā ānando dhammiṃ kathaṃ yathāhaṃ dhammaṃ passeyyan”ti.
     “Ettakenapi mayaṃ āyasmato channassa attamanā api nāma taṃ āyasmā channo āvi akāsi khīlaṃ chindi. Odahāvuso, channa sotaṃ; bhabbosi dhammaṃ viññātun”ti. Atha kho āyasmato channassa tāvatakeneva uḷāraṃ pītipāmojjaṃ uppajji– “bhabbo kirasmi dhammaṃ viññātun”ti.
     “Sammukhā metaṃ, āvuso channa, bhagavato sutaṃ, sammukhā ca paṭiggahitaṃ kaccānagottaṃ bhikkhuṃ ovadantassa– dvayanissito khvāyaṃ, kaccāna, loko yebhuyyena atthitañceva natthitañca. Lokasamudayaṃ kho, kaccāna, yathābhūtaṃ sammappaññāya passato yā loke natthitā, sā na hoti. Lokanirodhaṃ kho, kaccāna, yathābhūtaṃ sammappaññāya passato yā loke atthitā, sā na hoti. Upayupādānābhinivesavinibandho khvāyaṃ, kaccāna, loko yebhuyyena taṃ cāyaṃ upayupādānaṃ cetaso adhiṭṭhānābhinivesānusayaṃ na upeti na upādiyati nādhiṭṭhāti ‘attā me’ti. Dukkhameva uppajjamānaṃ uppajjati, dukkhaṃ nirujjhamānaṃ nirujjhatīti na kaṅkhati na vicikicchati. Aparappaccayā ñāṇamevassa ettha hoti. Ettāvatā kho, kaccāna, sammādiṭṭhi hoti. Sabbamatthīti kho, kaccāna, ayameko anto. Sabbaṃ natthīti ayaṃ dutiyo anto. Ete te, kaccāna, ubho ante anupagamma majjhena tathāgato dhammaṃ deseti– avijjāpaccayā saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāya tveva asesavirāganirodhā saṅkhāranirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti.
     “Evametaṃ, āvuso ānanda, hoti yesaṃ āyasmantānaṃ tādisā sabrahmacārayo anukampakā atthakāmā ovādakā anusāsakā. Idañca pana me āyasmato ānandassa dhammadesanaṃ sutvā dhammo abhisamito”ti. Aṭṭhamaṃ.


SN.22.91

SN.22.91/(9). Rāhulasuttaṃ
     91. Sāvatthinidānaṃ Atha kho āyasmā rāhulo yena bhagavā tenupasaṅkami; upasaṅkamitvā …pe… ekamantaṃ nisinno kho āyasmā rāhulo bhagavantaṃ etadavoca– “kathaṃ nu kho, bhante, jānato kathaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā na hontī”ti?
     “Yaṃ kiñci, rāhula, rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Yā kāci vedanā yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā …pe… sabbaṃ viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Evaṃ kho, rāhula, jānato evaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā na hontī”ti. Navamaṃ.


SN.22.92

SN.22.92/(10). Dutiyarāhulasuttaṃ
     92. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho āyasmā rāhulo bhagavantaṃ etadavoca– “kathaṃ nu kho, bhante, jānato kathaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānāpagataṃ mānasaṃ hoti vidhāsamatikkantaṃ santaṃ suvimuttan”ti? “Yaṃ kiñci, rāhula, rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā …pe… yaṃ dūre santike vā, sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya disvā anupādā vimutto hoti. Yā kāci vedanā… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya disvā anupādā vimutto hoti. Evaṃ kho, rāhula jānato evaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānāpagataṃ mānasaṃ hoti vidhā samatikkantaṃ santaṃ suvimuttan”ti. Dasamaṃ.
     Theravaggo navamo.
     Tassuddānaṃ–
     Ānando tisso yamako, anurādho ca vakkali;
     Assaji khemako channo, rāhulā apare duve.


SN.22.93

10. Pupphavaggo
SN.22.93/(1). Nadīsuttaṃ
     93. Sāvatthinidānaṃ “Seyyathāpi, bhikkhave, nadī pabbateyyā ohārinī dūraṅgamā sīghasotā. Tassā ubhosu tīresu kāsā cepi jātā assu, te naṃ ajjholambeyyuṃ; kusā cepi jātā assu, te naṃ ajjholambeyyuṃ; pabbajā cepi jātā assu, te naṃ ajjholambeyyuṃ; bīraṇā cepi jātā assu, te naṃ ajjholambeyyuṃ; rukkhā cepi jātā assu, te naṃ ajjholambeyyuṃ. Tassā puriso sotena vuyhamāno kāse cepi gaṇheyya, te palujjeyyuṃ. So tatonidānaṃ anayabyasanaṃ āpajjeyya. Kuse cepi gaṇheyya, pabbaje cepi gaṇheyya, bīraṇe cepi gaṇheyya, rukkhe cepi gaṇheyya, te palujjeyyuṃ So tatonidānaṃ anayabyasanaṃ āpajjeyya. Evameva kho, bhikkhave, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto rūpaṃ attato samanupassati, rūpavantaṃ vā attānaṃ; attani vā rūpaṃ, rūpasmiṃ vā attānaṃ. Tassa taṃ rūpaṃ palujjati. So tatonidānaṃ anayabyasanaṃ āpajjati. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ attato samanupassati, viññāṇavantaṃ vā attānaṃ attani vā viññāṇaṃ viññāṇasmiṃ vā attānaṃ. Tassa taṃ viññāṇaṃ palujjati. So tatonidānaṃ anayabyasanaṃ āpajjati. Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ bhante”. “Tasmātiha …pe… evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Paṭhamaṃ.


SN.22.94

SN.22.94/(2). Pupphasuttaṃ
     94. Sāvatthinidānaṃ. “Nāhaṃ, bhikkhave, lokena vivadāmi, lokova mayā vivadati. Na, bhikkhave, dhammavādī kenaci lokasmiṃ vivadati. Yaṃ, bhikkhave, natthisammataṃ loke paṇḍitānaṃ, ahampi taṃ ‘natthī’ti vadāmi. Yaṃ, bhikkhave, atthisammataṃ loke paṇḍitānaṃ, ahampi taṃ ‘atthī’ti vadāmi”.
     “Kiñca, bhikkhave, natthisammataṃ loke paṇḍitānaṃ, yamahaṃ ‘natthī’ti vadāmi? Rūpaṃ bhikkhave, niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ natthisammataṃ loke paṇḍitānaṃ; ahampi taṃ ‘natthī’ti vadāmi. Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ natthisammataṃ loke paṇḍitānaṃ; ahampi taṃ ‘natthī’ti vadāmi. Idaṃ kho, bhikkhave, natthisammataṃ loke paṇḍitānaṃ; ahampi taṃ ‘natthī’ti vadāmi”.
     “Kiñca, bhikkhave, atthisammataṃ loke paṇḍitānaṃ, yamahaṃ ‘atthī’ti vadāmi? Rūpaṃ, bhikkhave, aniccaṃ dukkhaṃ vipariṇāmadhammaṃ atthisammataṃ loke paṇḍitānaṃ; ahampi taṃ ‘atthī’ti vadāmi. Vedanā aniccā …pe… viññāṇaṃ aniccaṃ dukkhaṃ vipariṇāmadhammaṃ atthisammataṃ loke paṇḍitānaṃ; ahampi taṃ ‘atthī’ti vadāmi. Idaṃ kho, bhikkhave, atthisammataṃ loke paṇḍitānaṃ; ahampi taṃ ‘atthī’ti vadāmi”.
     “Atthi, bhikkhave, loke lokadhammo, taṃ tathāgato abhisambujjhati abhisameti; abhisambujjhitvā abhisametvā taṃ ācikkhati deseti paññapeti paṭṭhapeti vivarati vibhajati uttānīkaroti.
     “Kiñca bhikkhave, loke lokadhammo, taṃ tathāgato abhisambujjhati abhisameti, abhisambujjhitvā abhisametvā ācikkhati deseti paññapeti paṭṭhapeti vivarati vibhajati uttānīkaroti? Rūpaṃ, bhikkhave, loke lokadhammo taṃ tathāgato abhisambujjhati abhisameti. Abhisambujjhitvā abhisametvā ācikkhati deseti paññapeti paṭṭhapeti vivarati vibhajati uttānīkaroti.
     “Yo, bhikkhave, tathāgatena evaṃ ācikkhiyamāne desiyamāne paññapiyamāne paṭṭhapiyamāne vivariyamāne vibhajiyamāne uttānīkariyamāne na jānāti na passati tamahaṃ, bhikkhave, bālaṃ puthujjanaṃ andhaṃ acakkhukaṃ ajānantaṃ apassantaṃ kinti karomi! Vedanā, bhikkhave, loke lokadhammo …pe… saññā, bhikkhave… saṅkhārā, bhikkhave… viññāṇaṃ, bhikkhave, loke lokadhammo taṃ tathāgato abhisambujjhati abhisameti. Abhisambujjhitvā abhisametvā ācikkhati deseti paññapeti paṭṭhapeti vivarati vibhajati uttānīkaroti.
     “Yo, bhikkhave, tathāgatena evaṃ ācikkhiyamāne desiyamāne paññapiyamāne paṭṭhapiyamāne vivariyamāne vibhajiyamāne uttānīkariyamāne na jānāti na passati tamahaṃ, bhikkhave, bālaṃ puthujjanaṃ andhaṃ acakkhukaṃ ajānantaṃ apassantaṃ kinti karomi!
     “Seyyathāpi, bhikkhave, uppalaṃ vā padumaṃ vā puṇḍarīkaṃ vā udake jātaṃ udake saṃvaḍḍhaṃ udakā accuggamma ṭhāti anupalittaṃ udakena; evameva kho, bhikkhave, tathāgato loke jāto loke saṃvaḍḍho lokaṃ abhibhuyya viharati anupalitto lokenā”ti. Dutiyaṃ.


SN.22.95

SN.22.95/(3). Pheṇapiṇḍūpamasuttaṃ
     95. Ekaṃ samayaṃ bhagavā ayujjhāyaṃ viharati gaṅgāya nadiyā tīre. Tatra kho bhagavā bhikkhū āmantesi–
     “Seyyathāpi, bhikkhave, ayaṃ gaṅgā nadī mahantaṃ pheṇapiṇḍaṃ āvaheyya. Tamenaṃ cakkhumā puriso passeyya nijjhāyeyya yoniso upaparikkheyya. Tassa taṃ passato nijjhāyato yoniso upaparikkhato rittakaññeva khāyeyya, tucchakaññeva khāyeyya, asārakaññeva khāyeyya. Kiñhi siyā, bhikkhave, pheṇapiṇḍe sāro? Evameva kho, bhikkhave, yaṃ kiñci rūpaṃ atītānāgatapaccuppannaṃ …pe… yaṃ dūre santike vā taṃ bhikkhu passati nijjhāyati yoniso upaparikkhati. Tassa taṃ passato nijjhāyato yoniso upaparikkhato rittakaññeva khāyati tucchakaññeva khāyati, asārakaññeva khāyati. Kiñhi siyā, bhikkhave, rūpe sāro?
     “Seyyathāpi, bhikkhave, saradasamaye thullaphusitake deve vassante udake udakapubbuḷaṃ uppajjati ceva nirujjhati ca. Tamenaṃ cakkhumā puriso passeyya nijjhāyeyya yoniso upaparikkheyya. Tassa taṃ passato nijjhāyato yoniso upaparikkhato rittakaññeva khāyeyya, tucchakaññeva khāyeyya, asārakaññeva khāyeyya. Kiñhi siyā, bhikkhave, udakapubbuḷe sāro? Evameva kho, bhikkhave, yā kāci vedanā atītānāgatapaccuppannā …pe… yā dūre santike vā taṃ bhikkhu passati nijjhāyati yoniso upaparikkhati. Tassa taṃ passato nijjhāyato yoniso upaparikkhato rittakaññeva khāyati, tucchakaññeva khāyati, asārakaññeva khāyati. Kiñhi siyā, bhikkhave, vedanāya sāro?
     “Seyyathāpi, bhikkhave, gimhānaṃ pacchime māse ṭhite majjhanhike kāle marīcikā phandati. Tamenaṃ cakkhumā puriso passeyya nijjhāyeyya yoniso upaparikkheyya. Tassa taṃ passato nijjhāyato yoniso upaparikkhato rittakaññeva khāyeyya, tucchakaññeva khāyeyya …pe… kiñhi siyā, bhikkhave, marīcikāya sāro? Evameva kho, bhikkhave, yā kāci saññā …pe….
     “Seyyathāpi, bhikkhave, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno tiṇhaṃ kuṭhāriṃ ādāya vanaṃ paviseyya. So tattha passeyya mahantaṃ kadalikkhandhaṃ ujuṃ navaṃ akukkukajātaṃ. Tamenaṃ mūle chindeyya; mūle chetvā agge chindeyya, agge chetvā pattavaṭṭiṃ vinibbhujeyya. So tassa pattavaṭṭiṃ vinibbhujanto pheggumpi nādhigaccheyya, kuto sāraṃ! Tamenaṃ cakkhumā puriso passeyya nijjhāyeyya yoniso upaparikkheyya. Tassa taṃ passato nijjhāyato yoniso upaparikkhato rittakaññeva khāyeyya, tucchakaññeva khāyeyya, asārakaññeva khāyeyya. Kiñhi siyā, bhikkhave, kadalikkhandhe sāro? Evameva kho, bhikkhave, ye keci saṅkhārā atītānāgatapaccuppannā …pe… ye dūre santike vā taṃ bhikkhu passati nijjhāyati yoniso upaparikkhati. Tassa taṃ passato nijjhāyato yoniso upaparikkhato rittakaññeva khāyati, tucchakaññeva khāyati, asārakaññeva khāyati. Kiñhi siyā, bhikkhave, saṅkhāresu sāro?
     “Seyyathāpi, bhikkhave, māyākāro vā māyākārantevāsī vā catumahāpathe māyaṃ vidaṃseyya. Tamenaṃ cakkhumā puriso passeyya nijjhāyeyya yoniso upaparikkheyya. Tassa taṃ passato nijjhāyato yoniso upaparikkhato rittakaññeva khāyeyya, tucchakaññeva khāyeyya, asārakaññeva khāyeyya. Kiñhi siyā, bhikkhave, māyāya sāro? Evameva kho, bhikkhave, yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ …pe… yaṃ dūre santike vā, taṃ bhikkhu passati nijjhāyati yoniso upaparikkhati. Tassa taṃ passato nijjhāyato yoniso upaparikkhato rittakaññeva khāyati, tucchakaññeva khāyati, asārakaññeva khāyati. Kiñhi siyā, bhikkhave, viññāṇe sāro?
     “Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako rūpasmimpi nibbindati, vedanāyapi… saññāyapi… saṅkhāresupi viññāṇasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti …pe… nāparaṃ itthattāyāti pajānāti”.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Pheṇapiṇḍūpamaṃ rūpaṃ, vedanā bubbuḷūpamā.
     Marīcikūpamā saññā, saṅkhārā kadalūpamā.
     Māyūpamañca viññāṇaṃ, desitādiccabandhunā.
     “Yathā yathā nijjhāyati, yoniso upaparikkhati;
     Rittakaṃ tucchakaṃ hoti, yo naṃ passati yoniso.
     “Imañca kāyaṃ ārabbha, bhūripaññena desitaṃ;
     Pahānaṃ tiṇṇaṃ dhammānaṃ, rūpaṃ passatha chaḍḍitaṃ.
     “Āyu usmā ca viññāṇaṃ, yadā kāyaṃ jahantimaṃ;
     Apaviddho tadā seti, parabhattaṃ acetanaṃ.
     “Etādisāyaṃ santāno, māyāyaṃ bālalāpinī;
     Vadhako esa akkhāto, sāro ettha na vijjati.
     “Evaṃ khandhe avekkheyya, bhikkhu āraddhavīriyo;
     Divā vā yadi vā rattiṃ, sampajāno paṭissato.
     “Jaheyya sabbasaṃyogaṃ, kareyya saraṇattano;
     Careyyādittasīsova, patthayaṃ accutaṃ padan”ti. Tatiyaṃ.


SN.22.96

SN.22.96/(4). Gomayapiṇḍasuttaṃ
     96. Sāvatthinidānaṃ Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca – “atthi nu kho, bhante, kiñci rūpaṃ yaṃ rūpaṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ sassatisamaṃ tatheva ṭhassati? Atthi nu kho, bhante, kāci vedanā yā vedanā niccā dhuvā sassatā avipariṇāmadhammā sassatisamaṃ tatheva ṭhassati? Atthi nu kho, bhante, kāci saññā yā saññā …pe… atthi nu kho, bhante, keci saṅkhārā ye saṅkhārā niccā dhuvā sassatā avipariṇāmadhammā sassatisamaṃ tatheva ṭhassanti? Atthi nu kho, bhante, kiñci viññāṇaṃ, yaṃ viññāṇaṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ sassatisamaṃ tatheva ṭhassatī”ti? “Natthi kho, bhikkhu, kiñci rūpaṃ, yaṃ rūpaṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ sassatisamaṃ tatheva ṭhassati. Natthi kho, bhikkhu, kāci vedanā… kāci saññā… keci saṅkhārā… kiñci viññāṇaṃ yaṃ viññāṇaṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ sassatisamaṃ tatheva ṭhassatī”ti.
     Atha kho bhagavā parittaṃ gomayapiṇḍaṃ pāṇinā gahetvā taṃ bhikkhuṃ etadavoca– “ettakopi kho, bhikkhu, attabhāvapaṭilābho natthi nicco dhuvo sassato avipariṇāmadhammo sassatisamaṃ tatheva ṭhassati. Ettako cepi, bhikkhu, attabhāvapaṭilābho abhavissa nicco dhuvo sassato avipariṇāmadhammo, nayidaṃ brahmacariyavāso paññāyetha sammā dukkhakkhayāya. Yasmā ca kho, bhikkhu, ettakopi attabhāvapaṭilābho natthi nicco dhuvo sassato avipariṇāmadhammo, tasmā brahmacariyavāso paññāyati sammā dukkhakkhayāya.
     “Bhūtapubbāhaṃ, bhikkhu, rājā ahosiṃ khattiyo muddhāvasitto. Tassa mayhaṃ, bhikkhu, rañño sato khattiyassa muddhāvasittassa caturāsītinagarasahassāni ahesuṃ kusāvatī rājadhānippamukhāni. Tassa mayhaṃ, bhikkhu, rañño sato khattiyassa muddhāvasittassa caturāsītipāsādasahassāni ahesuṃ dhammapāsādappamukhāni. Tassa mayhaṃ, bhikkhu, rañño sato khattiyassa muddhāvasittassa caturāsītikūṭāgārasahassāni ahesuṃ mahābyūhakūṭāgāra-ppamukhāni . Tassa mayhaṃ, bhikkhu, rañño sato khattiyassa muddhāvasittassa caturāsītipallaṅkasahassāni ahesuṃ dantamayāni sāramayāni sovaṇṇamayāni goṇakatthatāni paṭikatthatāni paṭalikatthatāni kadalimigapavarapaccattharaṇāni sa-uttaracchadāni ubhatolohitakūpadhānāni. Tassa mayhaṃ, bhikkhu, rañño sato khattiyassa muddhāvasittassa caturāsītināgasahassāni ahesuṃ sovaṇṇālaṅkārāni sovaṇṇaddhajāni hemajālapaṭicchannāni uposathanāgarājappamukhāni. Tassa mayhaṃ, bhikkhu, rañño sato khattiyassa muddhāvasittassa caturāsīti-assasahassāni ahesuṃ sovaṇṇālaṅkārāni sovaṇṇaddhajāni hemajālapaṭicchannāni valāhaka-assarājappamukhāni. Tassa mayhaṃ, bhikkhu, rañño sato khattiyassa muddhāvasittassa caturāsītirathasahassāni ahesuṃ sovaṇṇālaṅkārāni sovaṇṇaddhajāni hemajālapaṭicchannāni vejayantarathappamukhāni. Tassa mayhaṃ, bhikkhu, rañño sato khattiyassa muddhāvasittassa caturāsītimaṇisahassāni ahesuṃ maṇiratanappamukhāni. Tassa mayhaṃ, bhikkhu …pe… caturāsīti-itthisahassāni ahesuṃ subhaddādevippamukhāni. Tassa mayhaṃ, bhikkhu …pe… caturāsītikhattiyasahassāni ahesuṃ anuyantāni pariṇāyakaratanappamukhāni. Tassa mayhaṃ, bhikkhu …pe… caturāsītidhenusahassāni ahesuṃ dukūlasandanāni kaṃsūpadhāraṇāni. Tassa mayhaṃ, bhikkhu …pe… caturāsītivatthakoṭisahassāni ahesuṃ khomasukhumāni koseyyasukhumāni kambalasukhumāni kappāsikasukhumāni. Tassa mayhaṃ, bhikkhu …pe… caturāsītithālipākasahassāni ahesuṃ; sāyaṃ pātaṃ bhattābhihāro abhihariyittha.
     “Tesaṃ kho pana, bhikkhu, caturāsītiyā nagarasahassānaṃ ekaññeva taṃ nagaraṃ hoti yamahaṃ tena samayena ajjhāvasāmi– kusāvatī rājadhānī. Tesaṃ kho pana, bhikkhu, caturāsītiyā pāsādasahassānaṃ ekoyeva so pāsādo hoti yamahaṃ tena samayena ajjhāvasāmi– dhammo pāsādo. Tesaṃ kho pana, bhikkhu, caturāsītiyā kūṭāgārasahassānaṃ ekaññeva taṃ kūṭāgāraṃ hoti yamahaṃ tena samayena ajjhāvasāmi– mahābyūhaṃ kūṭāgāraṃ. Tesaṃ kho pana, bhikkhu, caturāsītiyā pallaṅkasahassānaṃ ekoyeva so pallaṅko hoti yamahaṃ tena samayena paribhuñjāmi– dantamayo vā sāramayo vā sovaṇṇamayo vā rūpiyamayo vā. Tesaṃ kho pana, bhikkhu, caturāsītiyā nāgasahassānaṃ ekoyeva so nāgo hoti yamahaṃ tena samayena abhiruhāmi – uposatho nāgarājā. Tesaṃ kho pana, bhikkhu, caturāsītiyā assasahassānaṃ ekoyeva so asso hoti yamahaṃ tena samayena abhiruhāmi– valāhako assarājā. Tesaṃ kho pana, bhikkhu, caturāsītiyā rathasahassānaṃ ekoyeva so ratho hoti yamahaṃ tena samayena abhiruhāmi– vejayanto ratho. Tesaṃ kho pana, bhikkhu, caturāsītiyā itthisahassānaṃ ekāyeva sā itthī hoti yā maṃ tena samayena paccupaṭṭhāti– khattiyānī vā velāmikā vā. Tesaṃ kho pana, bhikkhu, caturāsītiyā vatthakoṭisahassānaṃ ekaññeva taṃ vatthayugaṃ hoti yamahaṃ tena samayena paridahāmi– khomasukhumaṃ vā koseyyasukhumaṃ vā kambalasukhumaṃ vā kappāsikasukhumaṃ vā. Tesaṃ kho pana, bhikkhu, caturāsītiyā thālipākasahassānaṃ ekoyeva so thālipāko hoti yato nāḷikodanaparamaṃ bhuñjāmi tadupiyañca sūpeyyaṃ. Iti kho, bhikkhu, sabbe te saṅkhārā atītā niruddhā vipariṇatā. Evaṃ aniccā kho, bhikkhu, saṅkhārā. Evaṃ addhuvā kho, bhikkhu, saṅkhārā. Evaṃ anassāsikā kho, bhikkhu, saṅkhārā. Yāvañcidaṃ bhikkhu, alameva sabbasaṅkhāresu nibbindituṃ, alaṃ virajjituṃ, alaṃ vimuccitun”ti. Catutthaṃ.


SN.22.97

SN.22.97/(5). Nakhasikhāsuttaṃ
     97. Sāvatthinidānaṃ Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “atthi nu kho, bhante, kiñci rūpaṃ yaṃ rūpaṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ sassatisamaṃ tatheva ṭhassati? Atthi nu kho, bhante, kāci vedanā yā vedanā niccā dhuvā sassatā avipariṇāmadhammā sassatisamaṃ tatheva ṭhassati? Atthi nu kho, bhante, kāci saññā …pe… keci saṅkhārā, ye saṅkhārā niccā dhuvā sassatā avipariṇāmadhammā sassatisamaṃ tatheva ṭhassanti? Atthi nu kho, bhante, kiñci viññāṇaṃ, yaṃ viññāṇaṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ sassatisamaṃ tatheva ṭhassatī”ti? “Natthi kho, bhikkhu, kiñci rūpaṃ, yaṃ rūpaṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ sassatisamaṃ tatheva ṭhassati. Natthi kho, bhikkhu, kāci vedanā… kāci saññā… keci saṅkhārā …pe… kiñci viññāṇaṃ, yaṃ viññāṇaṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ sassatisamaṃ tatheva ṭhassatī”ti.
     Atha kho bhagavā parittaṃ nakhasikhāyaṃ paṃsuṃ āropetvā taṃ bhikkhuṃ etadavoca– “ettakampi kho, bhikkhu, rūpaṃ natthi niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ sassatisamaṃ tatheva ṭhassati. Ettakaṃ cepi, bhikkhu, rūpaṃ abhavissa niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ, nayidaṃ brahmacariyavāso paññāyetha sammā dukkhakkhayāya. Yasmā ca kho, bhikkhu, ettakampi rūpaṃ natthi niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ, tasmā brahmacariyavāso paññāyati sammā dukkhakkhayāya”.
     “Ettakāpi kho, bhikkhu, vedanā natthi niccā dhuvā sassatā avipariṇāmadhammā sassatisamaṃ tatheva ṭhassati. Ettakā cepi, bhikkhu, vedanā abhavissa niccā dhuvā sassatā avipariṇāmadhammā, na yidaṃ brahmacariyavāso paññāyetha sammā dukkhakkhayāya. Yasmā ca kho, bhikkhu, ettakāpi vedanā natthi niccā dhuvā sassatā avipariṇāmadhammā, tasmā brahmacariyavāso paññāyati sammā dukkhakkhayāya.
     “Ettakāpi kho, bhikkhu, saññā natthi …pe… ettakāpi kho, bhikkhu, saṅkhārā natthi niccā dhuvā sassatā avipariṇāmadhammā sassatisamaṃ tatheva ṭhassanti. Ettakā cepi, bhikkhu, saṅkhārā abhavissaṃsu niccā dhuvā sassatā avipariṇāmadhammā, na yidaṃ brahmacariyavāso paññāyetha sammā dukkhakkhayāya. Yasmā ca kho, bhikkhu, ettakāpi saṅkhārā natthi niccā dhuvā sassatā avipariṇāmadhammā, tasmā brahmacariyavāso paññāyati sammā dukkhakkhayāya.
     “Ettakampi kho, bhikkhu, viññāṇaṃ natthi niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ sassatisamaṃ tatheva ṭhassati. Ettakampi kho, bhikkhu, viññāṇaṃ abhavissa niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ, na yidaṃ brahmacariyavāso paññāyetha sammā dukkhakkhayāya. Yasmā ca kho, bhikkhu, ettakampi viññāṇaṃ natthi niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ, tasmā brahmacariyavāso paññāyati sammā dukkhakkhayāya.
     “Taṃ kiṃ maññasi, bhikkhu, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ bhante …”pe… “tasmātiha …pe… evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Pañcamaṃ.


SN.22.98

SN.22.98/(6). Suddhikasuttaṃ
     98. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca – “atthi nu kho, bhante, kiñci rūpaṃ, yaṃ rūpaṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ sassatisamaṃ tatheva ṭhassati? Atthi nu kho, bhante, kāci vedanā …pe… kāci saññā… keci saṅkhārā… kiñci viññāṇaṃ, yaṃ viññāṇaṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ sassatisamaṃ tatheva ṭhassatī”ti? “Natthi kho, bhikkhu, kiñci rūpaṃ yaṃ rūpaṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ sassatisamaṃ tatheva ṭhassati. Natthi kho, bhikkhu, kāci vedanā… kāci saññā… keci saṅkhārā… kiñci viññāṇaṃ, yaṃ viññāṇaṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ sassatisamaṃ tatheva ṭhassatī”ti. Chaṭṭhaṃ.


SN.22.99

SN.22.99/(7). Gaddulabaddhasuttaṃ
     99. Sāvatthinidānaṃ. “Anamataggoyaṃ, bhikkhave, saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Hoti so, bhikkhave, samayo yaṃ mahāsamuddo ussussati visussati na bhavati; na tvevāhaṃ, bhikkhave, avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ dukkhassa antakiriyaṃ vadāmi. Hoti so, bhikkhave, samayo yaṃ sineru pabbatarājā ḍayhati vinassati na bhavati; na tvevāhaṃ, bhikkhave, avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ dukkhassa antakiriyaṃ vadāmi. Hoti so, bhikkhave, samayo yaṃ mahāpathavī ḍayhati vinassati na bhavati; na tvevāhaṃ, bhikkhave, avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ dukkhassa antakiriyaṃ vadāmi”.
     “Seyyathāpi, bhikkhave, sā gaddulabaddho daḷhe khīle vā thambhe vā upanibaddho tameva khīlaṃ vā thambhaṃ vā anuparidhāvati anuparivattati; evameva kho, bhikkhave, assutavā puthujjano ariyānaṃ adassāvī …pe… sappurisadhamme avinīto rūpaṃ attato samanupassati …pe… vedanaṃ attato samanupassati… saññaṃ attato samanupassati… saṅkhāre attato samanupassati… viññāṇaṃ attato samanupassati, viññāṇavantaṃ vā attānaṃ; attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ. So rūpaññeva anuparidhāvati anuparivattati, vedanaññeva …pe… saññaññeva… saṅkhāreyeva… viññāṇaññeva anuparidhāvati anuparivattati. So rūpaṃ anuparidhāvaṃ anuparivattaṃ, vedanaṃ …pe… saññaṃ… saṅkhāre… viññāṇaṃ anuparidhāvaṃ anuparivattaṃ, na parimuccati rūpamhā, na parimuccati vedanāya, na parimuccati saññāya, na parimuccati saṅkhārehi, na parimuccati viññāṇamhā, na parimuccati jātiyā jarāmaraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi. ‘Na parimuccati dukkhasmā’ti vadāmi”.
     “Sutavā ca kho, bhikkhave, ariyasāvako ariyānaṃ dassāvī …pe… sappurisadhamme suvinīto, na rūpaṃ attato samanupassati …pe… na vedanaṃ… na saññaṃ… na saṅkhāre… na viññāṇaṃ attato samanupassati, na viññāṇavantaṃ vā attānaṃ; na attani vā viññāṇaṃ, na viññāṇasmiṃ vā attānaṃ. So rūpaṃ nānuparidhāvati nānuparivattati, vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ nānuparidhāvati nānuparivattati. So rūpaṃ ananuparidhāvaṃ ananuparivattaṃ, vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ ananuparidhāvaṃ ananuparivattaṃ; parimuccati rūpamhā, parimuccati vedanāya, parimuccati saññāya, parimuccati saṅkhārehi, parimuccati viññāṇamhā, parimuccati jātiyā jarāmaraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi. ‘Parimuccati dukkhasmā’ti vadāmī”ti. Sattamaṃ.


SN.22.100

SN.22.100/(8). Dutiyagaddulabaddhasuttaṃ
     100. Sāvatthinidānaṃ “Anamataggoyaṃ, bhikkhave, saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Seyyathāpi, bhikkhave, sā gaddulabaddho daḷhe khīle vā thambhe vā upanibaddho. So gacchati cepi tameva khīlaṃ vā thambhaṃ vā upagacchati; tiṭṭhati cepi tameva khīlaṃ vā thambhaṃ vā upatiṭṭhati; nisīdati cepi tameva khīlaṃ vā thambhaṃ vā upanisīdati; nipajjati cepi tameva khīlaṃ vā thambhaṃ vā upanipajjati. Evameva kho, bhikkhave, assutavā puthujjano rūpaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati. So gacchati cepi ime pañcupādānakkhandhe upagacchati; tiṭṭhati cepi ime pañcupādānakkhandhe upatiṭṭhati; nisīdati cepi ime pañcupādānakkhandhe upanisīdati; nipajjati cepi ime pañcupādānakkhandhe upanipajjati. Tasmātiha, bhikkhave, abhikkhaṇaṃ sakaṃ cittaṃ paccavekkhitabbaṃ– ‘dīgharattamidaṃ cittaṃ saṃkiliṭṭhaṃ rāgena dosena mohenā’ti. Cittasaṃkilesā, bhikkhave, sattā saṃkilissanti; cittavodānā sattā visujjhanti.
     “Diṭṭhaṃ vo, bhikkhave, caraṇaṃ nāma cittan”ti? “Evaṃ, bhante”. “Tampi kho, bhikkhave, caraṇaṃ nāma cittaṃ citteneva cittitaṃ. Tenapi kho, bhikkhave, caraṇena cittena cittaññeva cittataraṃ. Tasmātiha, bhikkhave, abhikkhaṇaṃ sakaṃ cittaṃ paccavekkhitabbaṃ– ‘dīgharattamidaṃ cittaṃ saṃkiliṭṭhaṃ rāgena dosena mohenā’ti. Cittasaṃkilesā, bhikkhave, sattā saṃkilissanti; cittavodānā sattā visujjhanti.
     “Nāhaṃ bhikkhave, aññaṃ ekanikāyampi samanupassāmi evaṃ cittaṃ. Yathayidaṃ, bhikkhave, tiracchānagatā pāṇā, tepi kho, bhikkhave, tiracchānagatā pāṇā citteneva cittitā, tehipi kho, bhikkhave, tiracchānagatehi pāṇehi cittaññeva cittataraṃ. Tasmātiha, bhikkhave, abhikkhaṇaṃ sakaṃ cittaṃ paccavekkhitabbaṃ– ‘dīgharattamidaṃ cittaṃ saṃkiliṭṭhaṃ rāgena dosena mohenā’ti. Cittasaṃkilesā, bhikkhave, sattā saṃkilissanti; cittavodānā sattā visujjhanti.
     “Seyyathāpi bhikkhave, rajako vā cittakārako vā rajanāya vā lākhāya vā haliddiyā vā nīliyā vā mañjiṭṭhāya vā suparimaṭṭhe phalake vā bhittiyā vā dussapaṭṭe vā itthirūpaṃ vā purisarūpaṃ vā abhinimmineyya sabbaṅgapaccaṅgiṃ; evameva kho, bhikkhave, assutavā puthujjano rūpaññeva abhinibbattento abhinibbatteti, vedanaññeva …pe… saññaññeva… saṅkhāre yeva… viññāṇaññeva abhinibbattento abhinibbatteti. Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ …pe… “tasmātiha, bhikkhave, evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Aṭṭhamaṃ.


SN.22.101

SN.22.101/(9). Vāsijaṭasuttaṃ
     101. Sāvatthinidānaṃ “Jānato ahaṃ, bhikkhave, passato āsavānaṃ khayaṃ vadāmi, no ajānato no apassato. Kiñca, bhikkhave, jānato kiṃ passato āsavānaṃ khayo hoti? ‘Iti rūpaṃ, iti rūpassa samudayo, iti rūpassa atthaṅgamo; iti vedanā… iti saññā… iti saṅkhārā… iti viññāṇaṃ, iti viññāṇassa samudayo, iti viññāṇassa atthaṅgamo’ti– evaṃ kho, bhikkhave, jānato evaṃ passato āsavānaṃ khayo hoti”.
     “Bhāvanānuyogaṃ ananuyuttassa, bhikkhave, bhikkhuno viharato kiñcāpi evaṃ icchā uppajjeyya– ‘aho vata me anupādāya āsavehi cittaṃ vimucceyyā’ti, atha khvassa neva anupādāya āsavehi cittaṃ vimuccati. Taṃ kissa hetu? ‘Abhāvitattā’ tissa vacanīyaṃ. Kissa abhāvitattā? Abhāvitattā catunnaṃ satipaṭṭhānānaṃ, abhāvitattā catunnaṃ sammappadhānānaṃ, abhāvitattā catunnaṃ iddhipādānaṃ, abhāvitattā pañcannaṃ indriyānaṃ, abhāvitattā pañcannaṃ balānaṃ, abhāvitattā sattannaṃ bojjhaṅgānaṃ, abhāvitattā ariyassa aṭṭhaṅgikassa maggassa.
     “Seyyathāpi, bhikkhave, kukkuṭiyā aṇḍāni aṭṭha vā dasa vā dvādasa vā. Tānassu kukkuṭiyā na sammā adhisayitāni, na sammā pariseditāni, na sammā paribhāvitāni. Kiñcāpi tassā kukkuṭiyā evaṃ icchā uppajjeyya– ‘aho, vata me kukkuṭapotakā pādanakhasikhāya vā mukhatuṇḍakena vā aṇḍakosaṃ padāletvā sotthinā abhinibbhijjeyyun’ti, atha kho abhabbāva te kukkuṭapotakā pādanakhasikhāya vā mukhatuṇḍakena vā aṇḍakosaṃ padāletvā sotthinā abhinibbhijjituṃ. Taṃ kissa hetu? Tathā hi pana, bhikkhave, kukkuṭiyā aṇḍāni aṭṭha vā dasa vā dvādasa vā; tāni kukkuṭiyā na sammā adhisayitāni, na sammā pariseditāni, na sammā paribhāvitāni. Evameva kho, bhikkhave, bhāvanānuyogaṃ ananuyuttassa bhikkhuno viharato kiñcāpi evaṃ icchā uppajjeyya– ‘aho, vata me anupādāya āsavehi cittaṃ vimucceyyā’ti, atha khvassa neva anupādāya āsavehi cittaṃ vimuccati. Taṃ kissa hetu? ‘Abhāvitattā’tissa vacanīyaṃ. Kissa abhāvitattā? Abhāvitattā catunnaṃ satipaṭṭhānānaṃ …pe… aṭṭhaṅgikassa maggassa.
     “Bhāvanānuyogaṃ anuyuttassa, bhikkhave, bhikkhuno viharato kiñcāpi na evaṃ icchā uppajjeyya– ‘aho vata me anupādāya āsavehi cittaṃ vimucceyyā’ti, atha khvassa anupādāya āsavehi cittaṃ vimuccati. Taṃ kissa hetu? ‘Bhāvitattā’tissa vacanīyaṃ. Kissa bhāvitattā? Bhāvitattā catunnaṃ satipaṭṭhānānaṃ, bhāvitattā catunnaṃ sammappadhānānaṃ, bhāvitattā catunnaṃ iddhipādānaṃ, bhāvitattā pañcannaṃ indriyānaṃ, bhāvitattā pañcannaṃ balānaṃ, bhāvitattā sattannaṃ bojjhaṅgānaṃ, bhāvitattā ariyassa aṭṭhaṅgikassa maggassa.
     “Seyyathāpi, bhikkhave, kukkuṭiyā aṇḍāni aṭṭha vā dasa vā dvādasa vā. Tānassu kukkuṭiyā sammā adhisayitāni, sammā pariseditāni, sammā paribhāvitāni Kiñcāpi tassā kukkuṭiyā na evaṃ icchā uppajjeyya– ‘aho vata me kukkuṭapotakā pādanakhasikhāya vā mukhatuṇḍakena vā aṇḍakosaṃ padāletvā sotthinā abhinibbhijjeyyun’ti, atha kho bhabbāva te kukkuṭapotakā pādanakhasikhāya vā mukhatuṇḍakena vā aṇḍakosaṃ padāletvā sotthinā abhinibbhijjituṃ. Taṃ kissa hetu? Tathā hi pana, bhikkhave, kukkuṭiyā aṇḍāni aṭṭha vā dasa vā dvādasa vā; tānassu kukkuṭiyā sammā adhisayitāni, sammā pariseditāni, sammā paribhāvitāni. Evameva kho, bhikkhave, bhāvanānuyogaṃ anuyuttassa bhikkhuno viharato kiñcāpi na evaṃ icchā uppajjeyya– ‘aho vata me anupādāya āsavehi cittaṃ vimucceyyā’ti, atha khvassa anupādāya āsavehi cittaṃ vimuccati. Taṃ kissa hetu? ‘Bhāvitattā’tissa vacanīyaṃ. Kissa bhāvitattā? Bhāvitattā catunnaṃ satipaṭṭhānānaṃ …pe… bhāvitattā ariyassa aṭṭhaṅgikassa maggassa.
     “Seyyathāpi, bhikkhave, palagaṇḍassa vā palagaṇḍantevāsissa vā vāsijaṭe dissanteva aṅgulipadāni dissati aṅguṭṭhapadaṃ. No ca khvassa evaṃ ñāṇaṃ hoti– ‘ettakaṃ vata me ajja vāsijaṭassa khīṇaṃ, ettakaṃ hiyyo, ettakaṃ pare’ti. Atha khvassa khīṇe khīṇantveva ñāṇaṃ hoti. Evameva kho, bhikkhave, bhāvanānuyogaṃ anuyuttassa bhikkhuno viharato kiñcāpi na evaṃ ñāṇaṃ hoti– ‘ettakaṃ vata me ajja āsavānaṃ khīṇaṃ, ettakaṃ hiyyo, ettakaṃ pare’ti, atha khvassa khīṇe khīṇantveva ñāṇaṃ hoti. Seyyathāpi, bhikkhave, sāmuddikāya nāvāya vettabandhanabaddhāya vassamāsāni udake pariyādāya hemantikena thalaṃ ukkhittāya vātātapaparetāni vettabandhanāni. Tāni pāvusakena meghena abhippavuṭṭhāni appakasireneva paṭippassambhanti pūtikāni bhavanti; evameva kho, bhikkhave, bhāvanānuyogaṃ anuyuttassa bhikkhuno viharato appakasireneva saṃyojanāni paṭippassambhanti pūtikāni bhavantī”ti. Navamaṃ.


SN.22.102

SN.22.102/(10). Aniccasaññāsuttaṃ
     102. Sāvatthinidānaṃ. “Aniccasaññā, bhikkhave, bhāvitā bahulīkatā sabbaṃ kāmarāgaṃ pariyādiyati, sabbaṃ rūparāgaṃ pariyādiyati, sabbaṃ bhavarāgaṃ pariyādiyati, sabbaṃ avijjaṃ pariyādiyati, sabbaṃ asmimānaṃ samūhanati”.
     “Seyyathāpi, bhikkhave, saradasamaye kassako mahānaṅgalena kasanto sabbāni mūlasantānakāni sampadālento kasati; evameva kho, bhikkhave, aniccasaññā bhāvitā bahulīkatā sabbaṃ kāmarāgaṃ pariyādiyati, sabbaṃ rūparāgaṃ pariyādiyati, sabbaṃ bhavarāgaṃ pariyādiyati, sabbaṃ avijjaṃ pariyādiyati, sabbaṃ asmimānaṃ samūhanati.
     “Seyyathāpi, bhikkhave, pabbajalāyako pabbajaṃ lāyitvā agge gahetvā odhunāti niddhunāti nicchoṭeti; evameva kho, bhikkhave, aniccasaññā bhāvitā bahulīkatā sabbaṃ kāmarāgaṃ pariyādiyati …pe… sabbaṃ asmimānaṃ samūhanati.
     “Seyyathāpi bhikkhave, ambapiṇḍiyā vaṇṭacchinnāya yāni tattha ambāni vaṇṭapaṭibandhāni sabbāni tāni tadanvayāni bhavanti; evameva kho, bhikkhave, aniccasaññā bhāvitā …pe… sabbaṃ asmimānaṃ samūhanati.
     “Seyyathāpi, bhikkhave, kūṭāgārassa yā kāci gopānasiyo sabbā tā kūṭaṅgamā kūṭaninnā kūṭasamosaraṇā, kūṭaṃ tāsaṃ aggamakkhāyati evameva kho, bhikkhave, aniccasaññā bhāvitā …pe… sabbaṃ asmimānaṃ samūhanati.
     “Seyyathāpi, bhikkhave, ye keci mūlagandhā kāḷānusārigandho tesaṃ aggamakkhāyati; evameva kho, bhikkhave, aniccasaññā …pe… sabbaṃ asmimānaṃ samūhanati.
     “Seyyathāpi, bhikkhave, ye keci sāragandhā, lohitacandanaṃ tesaṃ aggamakkhāyati; evameva kho, bhikkhave, aniccasaññā …pe… sabbaṃ asmimānaṃ samūhanati.
     “Seyyathāpi, bhikkhave, ye keci pupphagandhā, vassikaṃ tesaṃ aggamakkhāyati; evameva kho, bhikkhave, aniccasaññā …pe… sabbaṃ asmimānaṃ samūhanati.
     “Seyyathāpi, bhikkhave, ye keci kuṭṭarājāno, sabbete rañño cakkavattissa anuyantā bhavanti, rājā tesaṃ cakkavatti aggamakkhāyati; evameva kho, bhikkhave, aniccasaññā …pe… sabbaṃ asmimānaṃ samūhanati.
     “Seyyathāpi, bhikkhave, yā kāci tārakarūpānaṃ pabhā, sabbā tā candimappabhāya kalaṃ nāgghanti soḷasiṃ, candappabhā tāsaṃ aggamakkhāyati; evameva kho, bhikkhave, aniccasaññā …pe… sabbaṃ asmimānaṃ samūhanati.
     “Seyyathāpi, bhikkhave, saradasamaye viddhe vigatavalāhake deve ādicco nataṃ abbhussakkamāno, sabbaṃ ākāsagataṃ tamagataṃ abhivihacca bhāsate ca tapate ca virocate ca; evameva kho, bhikkhave, aniccasaññā bhāvitā bahulīkatā sabbaṃ kāmarāgaṃ pariyādiyati, sabbaṃ rūparāgaṃ pariyādiyati, sabbaṃ bhavarāgaṃ pariyādiyati, sabbaṃ avijjaṃ pariyādiyati, sabbaṃ asmimānaṃ samūhanati.
     “Kathaṃ bhāvitā ca, bhikkhave, aniccasaññā kathaṃ bahulīkatā sabbaṃ kāmarāgaṃ pariyādiyati …pe… sabbaṃ asmimānaṃ samūhanati? ‘Iti rūpaṃ, iti rūpassa samudayo, iti rūpassa atthaṅgamo; iti vedanā… iti saññā… iti saṅkhārā… iti viññāṇaṃ, iti viññāṇassa samudayo, iti viññāṇassa atthaṅgamo’ti– evaṃ bhāvitā kho, bhikkhave, aniccasaññā evaṃ bahulīkatā sabbaṃ kāmarāgaṃ pariyādiyati, sabbaṃ rūparāgaṃ pariyādiyati, sabbaṃ bhavarāgaṃ pariyādiyati, sabbaṃ avijjaṃ pariyādiyati, sabbaṃ asmimānaṃ samūhanatī”ti. Dasamaṃ.
     Pupphavaggo dasamo.
     Tassuddānaṃ–
     Nadī pupphañca pheṇañca, gomayañca nakhāsikhaṃ;
     Suddhikaṃ dve ca gaddulā, vāsījaṭaṃ aniccatāti.
     Majjhimapaṇṇāsako samatto.
     Tassa majjhimapaṇṇāsakassa vagguddānaṃ–
     Upayo arahanto ca, khajjanī therasavhayaṃ;
     Pupphavaggena paṇṇāsa, dutiyo tena vuccatīti.


SN.22.103

11. Antavaggo
SN.22.103/(1). Antasuttaṃ
     103. Sāvatthinidānaṃ “Cattārome, bhikkhave, antā. Katame cattāro? Sakkāyanto sakkāyasamudayanto, sakkāyanirodhanto, sakkāyanirodhagāmini-ppaṭipadanto. Katamo ca, bhikkhave, sakkāyanto? Pañcupādānakkhandhātissa vacanīyaṃ. Katame pañca? Seyyathidaṃ– rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho– ayaṃ vuccati, bhikkhave, sakkāyanto”.
     “Katamo ca, bhikkhave, sakkāyasamudayanto? Yāyaṃ taṇhā ponobhavikā nandirāgasahagatā tatratatrābhinandinī, seyyathidaṃ– kāmataṇhā, bhavataṇhā, vibhavataṇhā. Ayaṃ vuccati, bhikkhave, sakkāyasamudayanto.
     “Katamo ca, bhikkhave, sakkāyanirodhanto? Yo tassāyeva taṇhāya asesavirāganirodho cāgo paṭinissaggo mutti anālayo– ayaṃ vuccati, bhikkhave, sakkāyanirodhanto.
     “Katamo ca, bhikkhave, sakkāyanirodhagāminippaṭipadanto? Ayameva ariyo aṭṭhaṅgiko maggo. Seyyathidaṃ– sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhi. Ayaṃ vuccati, bhikkhave, sakkāyanirodhagāminippaṭipadanto Ime kho, bhikkhave, cattāro antā”ti. Paṭhamaṃ.


SN.22.104

SN.22.104/(2). Dukkhasuttaṃ
     104. Sāvatthinidānaṃ. “Dukkhañca vo, bhikkhave, desessāmi dukkhasamudayañca dukkhanirodhañca dukkhanirodhagāminiñca paṭipadaṃ. Taṃ suṇātha. Katamañca, bhikkhave, dukkhaṃ? Pañcupādānakkhandhātissa vacanīyaṃ. Katame pañca? Seyyathidaṃ– rūpupādānakkhandho …pe… viññāṇupādānakkhandho. Idaṃ vuccati, bhikkhave, dukkhaṃ. Katamo ca, bhikkhave, dukkhasamudayo? Yāyaṃ taṇhā ponobhavikā …pe… kāmataṇhā, bhavataṇhā, vibhavataṇhā– ayaṃ vuccati, bhikkhave, dukkhasamudayo. Katamo ca, bhikkhave, dukkhanirodho? Yo tassāyeva taṇhāya asesavirāganirodho cāgo paṭinissaggo mutti anālayo– ayaṃ vuccati, bhikkhave, dukkhanirodho. Katamā ca, bhikkhave, dukkhanirodhagāminī paṭipadā? Ayameva ariyo aṭṭhaṅgiko maggo. Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ayaṃ vuccati, bhikkhave, dukkhanirodhagāminī paṭipadā”ti. Dutiyaṃ.


SN.22.105

SN.22.105/(3). Sakkāyasuttaṃ
     105. Sāvatthinidānaṃ. “Sakkāyañca vo, bhikkhave, desessāmi sakkāyasamudayañca sakkāyanirodhañca sakkāyanirodhagāminiñca paṭipadaṃ. Taṃ suṇātha. Katamo ca, bhikkhave, sakkāyo? Pañcupādānakkhandhātissa vacanīyaṃ Katame pañca? Seyyathidaṃ – rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho. Ayaṃ vuccati, bhikkhave, sakkāyo. Katamo ca, bhikkhave, sakkāyasamudayo? Yāyaṃ taṇhā ponobhavikā …pe… kāmataṇhā, bhavataṇhā, vibhavataṇhā– ayaṃ vuccati, bhikkhave, sakkāyasamudayo. Katamo ca, bhikkhave, sakkāyanirodho? Yo tassāyeva taṇhāya …pe… ayaṃ vuccati bhikkhave, sakkāyanirodho. Katamā ca, bhikkhave, sakkāyanirodhagāminī paṭipadā? Ayameva ariyo aṭṭhaṅgiko maggo. Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ayaṃ vuccati, bhikkhave, sakkāyanirodhagāminī paṭipadā”ti. Tatiyaṃ.


SN.22.106

SN.22.106/(4). Pariññeyyasuttaṃ
     106. Sāvatthinidānaṃ. “Pariññeyye ca, bhikkhave, dhamme desessāmi pariññañca pariññātāviñca puggalaṃ. Taṃ suṇātha. Katame ca, bhikkhave, pariññeyyā dhammā? Rūpaṃ, bhikkhave, pariññeyyo dhammo. Vedanā …pe… saññā… saṅkhārā… viññāṇaṃ pariññeyyo dhammo. Ime vuccanti, bhikkhave, pariññeyyā dhammā. Katamā ca, bhikkhave, pariññā? Rāgakkhayo, dosakkhayo, mohakkhayo– ayaṃ vuccati, bhikkhave, pariññā. Katamo ca, bhikkhave, pariññātāvī puggalo? Arahātissa vacanīyaṃ. Yvāyaṃ āyasmā evaṃnāmo evaṃgotto– ayaṃ vuccati, bhikkhave, pariññātāvī puggalo”ti. Catutthaṃ.


SN.22.107

SN.22.107/(5). Samaṇasuttaṃ
     107. Sāvatthinidānaṃ. “Pañcime, bhikkhave, upādānakkhandhā. Katame pañca? Seyyathidaṃ– rūpupādānakkhandho …pe… viññāṇupādānakkhandho. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā imesaṃ pañcannaṃ upādānakkhandhānaṃ assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānanti …pe… pajānanti, sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Pañcamaṃ.


SN.22.108

SN.22.108/(6). Dutiyasamaṇasuttaṃ
     108. Sāvatthinidānaṃ “Pañcime, bhikkhave, upādānakkhandhā. Katame pañca? Seyyathidaṃ rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā imesaṃ pañcannaṃ upādānakkhandhānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānanti …pe… pajānanti, sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Chaṭṭhaṃ.


SN.22.109

SN.22.109/(7). Sotāpannasuttaṃ
     109. Sāvatthinidānaṃ “Pañcime, bhikkhave, upādānakkhandhā. Katame pañca? Seyyathidaṃ– rūpupādānakkhandho …pe… viññāṇupādānakkhandho. Yato kho, bhikkhave, ariyasāvako imesaṃ pañcannaṃ upādānakkhandhānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti. Ayaṃ vuccati, bhikkhave, ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyano”ti. Sattamaṃ.


SN.22.110

SN.22.110/(8). Arahantasuttaṃ
     110. Sāvatthinidānaṃ. “Pañcime, bhikkhave, upādānakkhandhā. Katame pañca? Seyyathidaṃ– rūpupādānakkhandho …pe… viññāṇupādānakkhandho. Yato kho, bhikkhave, bhikkhu imesaṃ pañcannaṃ upādānakkhandhānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā anupādāvimutto hoti. Ayaṃ vuccati, bhikkhave, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññāvimutto”ti. Aṭṭhamaṃ.


SN.22.111

SN.22.111/(9). Chandappahānasuttaṃ
     111. Sāvatthinidānaṃ “Rūpe, bhikkhave, yo chando yo rāgo yā nandī yā taṇhā, taṃ pajahatha. Evaṃ taṃ rūpaṃ pahīnaṃ bhavissati ucchinnamūlaṃ tālāvatthukataṃ anabhāvaṃkataṃ āyatiṃ anuppādadhammaṃ. Vedanāya …pe… saññāya… saṅkhāresu… viññāṇe yo chando yo rāgo yā nandī yā taṇhā, taṃ pajahatha. Evaṃ taṃ viññāṇaṃ pahīnaṃ bhavissati ucchinnamūlaṃ tālāvatthukataṃ anabhāvaṃkataṃ āyatiṃ anuppādadhamman”ti. Navamaṃ.


SN.22.112

SN.22.112/(10). Dutiyachandappahānasuttaṃ
     112. Sāvatthinidānaṃ. “Rūpe, bhikkhave, yo chando yo rāgo yā nandī yā taṇhā ye upayupādānā cetaso adhiṭṭhānābhinivesānusayā, te pajahatha Evaṃ taṃ rūpaṃ pahīnaṃ bhavissati ucchinnamūlaṃ …pe… vedanāya… saññāya… saṅkhāresu yo chando …pe… evaṃ te saṅkhārā pahīnā bhavissanti ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Viññāṇe yo chando yo rāgo yā nandī yā taṇhā ye upayupādānā cetaso adhiṭṭhānābhinivesānusayā, te pajahatha. Evaṃ taṃ viññāṇaṃ pahīnaṃ bhavissati ucchinnamūlaṃ tālāvatthukataṃ anabhāvaṃkataṃ āyatiṃ anuppādadhamman”ti. Dasamaṃ.
     Antavaggo ekādasamo.
     Tassuddānaṃ–
     Anto dukkhañca sakkāyo, pariññeyyā samaṇā duve;
     Sotāpanno arahā ca, duve ca chandappahānāti.


SN.22.113

12. Dhammakathikavaggo
SN.22.113/(1). Avijjāsuttaṃ
     113. Sāvatthinidānaṃ Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “‘avijjā avijjā’ti, bhante, vuccati. Katamā nu kho, bhante, avijjā, kittāvatā ca avijjāgato hotī”ti? “Idha, bhikkhu, assutavā puthujjano rūpaṃ nappajānāti, rūpasamudayaṃ nappajānāti, rūpanirodhaṃ nappajānāti, rūpanirodhagāminiṃ paṭipadaṃ nappajānāti; vedanaṃ nappajānāti… saññaṃ… saṅkhāre nappajānāti …pe… viññāṇanirodhagāminiṃ paṭipadaṃ nappajānāti. Ayaṃ vuccati, bhikkhu, avijjā. Ettāvatā ca avijjāgato hotī”ti. Paṭhamaṃ.


SN.22.114

SN.22.114/(2). Vijjāsuttaṃ
     114. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca – “‘vijjā vijjā’ti, bhante, vuccati. Katamā nu kho, bhante, vijjā, kittāvatā ca vijjāgato hotī”ti? “Idha, bhikkhu, sutavā ariyasāvako rūpaṃ pajānāti, rūpasamudayaṃ pajānāti, rūpanirodhaṃ pajānāti, rūpanirodhagāminiṃ paṭipadaṃ pajānāti. Vedanaṃ… saññaṃ… saṅkhāre pajānāti …pe… viññāṇanirodhagāminiṃ paṭipadaṃ pajānāti. Ayaṃ vuccati, bhikkhu, vijjā. Ettāvatā ca vijjāgato hotī”ti. Dutiyaṃ.


SN.22.115

SN.22.115/(3). Dhammakathikasuttaṃ
     115. Sāvatthinidānaṃ Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “‘dhammakathiko dhammakathiko’ti, bhante, vuccati. Kittāvatā nu kho, bhante, dhammakathiko hotī”ti “Rūpassa ce, bhikkhu, nibbidāya virāgāya nirodhāya dhammaṃ deseti ‘dhammakathiko bhikkhū’ti alaṃ vacanāya. Rūpassa ce, bhikkhu, nibbidāya virāgāya nirodhāya paṭipanno hoti, ‘dhammānudhammappaṭipanno bhikkhū’ti alaṃ vacanāya. Rūpassa ce, bhikkhu, nibbidā virāgā nirodhā anupādāvimutto hoti, ‘diṭṭhadhammanibbānappatto bhikkhū’ti alaṃ vacanāya. Vedanāya ce, bhikkhu …pe… saññāya ce, bhikkhu… saṅkhārānaṃ ce, bhikkhu… viññāṇassa ce, bhikkhu, nibbidāya virāgāya nirodhāya dhammaṃ deseti, ‘dhammakathiko bhikkhū’ti alaṃ vacanāya. Viññāṇassa ce, bhikkhu, nibbidāya virāgāya nirodhāya paṭipanno hoti, ‘dhammānudhammappaṭipanno bhikkhū’ti alaṃ vacanāya. Viññāṇassa ce, bhikkhu, nibbidā virāgā nirodhā anupādāvimutto hoti, ‘diṭṭhadhammanibbānappatto bhikkhū’ti alaṃ vacanāyā”ti. Tatiyaṃ.


SN.22.116

SN.22.116/(4). Dutiyadhammakathikasuttaṃ
     116. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca – “‘dhammakathiko dhammakathiko’ti, bhante, vuccati. Kittāvatā nu kho, bhante, dhammakathiko hoti, kittāvatā dhammānudhammappaṭipanno hoti, kittāvatā diṭṭhadhammanibbānappatto hotī”ti? “Rūpassa ce, bhikkhu, nibbidāya virāgāya nirodhāya dhammaṃ deseti, ‘dhammakathiko bhikkhū’ti alaṃ vacanāya. Rūpassa ce, bhikkhu, nibbidāya virāgāya nirodhāya paṭipanno hoti, ‘dhammānudhammappaṭipanno bhikkhū’ti alaṃ vacanāya. Rūpassa ce, bhikkhu, nibbidā virāgā nirodhā anupādāvimutto hoti, ‘diṭṭhadhammanibbānappatto bhikkhū’ti alaṃ vacanāya. Vedanāya ce, bhikkhu …pe… saññāya ce, bhikkhu… saṅkhārānaṃ ce, bhikkhu… viññāṇassa ce, bhikkhu, nibbidāya virāgāya nirodhāya dhammaṃ deseti, ‘dhammakathiko bhikkhū’ti alaṃ vacanāya. Viññāṇassa ce, bhikkhu, nibbidāya virāgāya nirodhāya paṭipanno hoti, ‘dhammānudhammappaṭipanno bhikkhū’ti alaṃ vacanāya. Viññāṇassa ce, bhikkhu, nibbidā virāgā nirodhā anupādāvimutto hoti, ‘diṭṭhadhammanibbānappatto bhikkhū’ti alaṃ vacanāyā”ti. Catutthaṃ.


SN.22.117

SN.22.117/(5). Bandhanasuttaṃ
     117. Sāvatthinidānaṃ “Idha bhikkhave assutavā puthujjano ariyānaṃ adassāvī …pe… sappurisadhamme avinīto rūpaṃ attato samanupassati, rūpavantaṃ vā attānaṃ; attani vā rūpaṃ, rūpasmiṃ vā attānaṃ. Ayaṃ vuccati, bhikkhave, assutavā puthujjano rūpabandhanabaddho santarabāhirabandhanabaddho atīradassī apāradassī, baddho jīyati baddho mīyati baddho asmā lokā paraṃ lokaṃ gacchati. Vedanaṃ attato samanupassati …pe… vedanāya vā attānaṃ. Ayaṃ vuccati, bhikkhave, assutavā puthujjano vedanābandhanabaddho santarabāhirabandhanabaddho atīradassī apāradassī, baddho jīyati baddho mīyati baddho asmā lokā paraṃ lokaṃ gacchati. Saññaṃ… saṅkhāre… viññāṇaṃ attato samanupassati …pe… ayaṃ vuccati, bhikkhave, assutavā puthujjano viññāṇabandhanabaddho santarabāhirabandhanabaddho atīradassī apāradassī, baddho jīyati baddho mīyati baddho asmā lokā paraṃ lokaṃ gacchati”.
     “Sutavā ca kho, bhikkhave, ariyasāvako ariyānaṃ dassāvī …pe… sappurisadhamme suvinīto na rūpaṃ attato samanupassati, na rūpavantaṃ vā attānaṃ; na attani vā rūpaṃ, na rūpasmiṃ vā attānaṃ. Ayaṃ vuccati, bhikkhave, sutavā ariyasāvako na rūpabandhanabaddho, na santarabāhirabandhanabaddho, tīradassī, pāradassī; ‘parimutto so dukkhasmā’ti vadāmi. Na vedanaṃ attato …pe… na saññaṃ attato …pe… na saṅkhāre attato …pe… na viññāṇaṃ attato samanupassati …pe… ayaṃ vuccati, bhikkhave, sutavā ariyasāvako na viññāṇabandhanabaddho, na santarabāhirabandhanabaddho, tīradassī, pāradassī, ‘parimutto so dukkhasmā’ti vadāmī”ti. Pañcamaṃ.


SN.22.118

SN.22.118/(6). Paripucchitasuttaṃ
     118. Sāvatthinidānaṃ. “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassathā”ti? “No hetaṃ, bhante”. “Sādhu, bhikkhave! Rūpaṃ, bhikkhave, ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. “Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassathā”ti? “No hetaṃ, bhante”. “Sādhu, bhikkhave! Viññāṇaṃ, bhikkhave, ‘netaṃ mama, nesohamasmi na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ …pe… evaṃ passaṃ …pe… kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānātīti. Chaṭṭhaṃ.


SN.22.119

SN.22.119/(7). Dutiyaparipucchitasuttaṃ
     119. Sāvatthinidānaṃ. “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassathā”ti? “Evaṃ, bhante”. “Sādhu bhikkhave! Rūpaṃ, bhikkhave, ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassathā”ti? “Evaṃ, bhante”. “Sādhu bhikkhave! Viññāṇaṃ, bhikkhave, ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ …pe… evaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Sattamaṃ.


SN.22.120

SN.22.120/(8). Saṃyojaniyasuttaṃ
     120. Sāvatthinidānaṃ “Saṃyojaniye ca, bhikkhave, dhamme desessāmī saṃyojanañca. Taṃ suṇātha. Katame ca, bhikkhave, saṃyojaniyā dhammā, katamaṃ saṃyojanaṃ? Rūpaṃ, bhikkhave, saṃyojaniyo dhammo; yo tattha chandarāgo, taṃ tattha saṃyojanaṃ. Vedanā …pe… saññā… saṅkhārā… viññāṇaṃ saṃyojaniyo dhammo; yo tattha chandarāgo, taṃ tattha saṃyojanaṃ. Ime vuccanti, bhikkhave, saṃyojaniyā dhammā, idaṃ saṃyojanan”ti. Aṭṭhamaṃ.


SN.22.121

SN.22.121/(9). Upādāniyasuttaṃ
     121. Sāvatthinidānaṃ. “Upādāniye ca, bhikkhave, dhamme desessāmi upādānañca Taṃ suṇātha. Katame ca, bhikkhave, upādāniyā dhammā, katamaṃ upādānaṃ? Rūpaṃ, bhikkhave, upādāniyo dhammo, yo tattha chandarāgo, taṃ tattha upādānaṃ. Vedanā …pe… saññā… saṅkhārā… viññāṇaṃ upādāniyo dhammo; yo tattha chandarāgo, taṃ tattha upādānaṃ. Ime vuccanti, bhikkhave, upādāniyā dhammā, idaṃ upādānan”ti. Navamaṃ.


SN.22.122

SN.22.122/(10). Sīlavantasuttaṃ
     122. Ekaṃ samayaṃ āyasmā ca sāriputto āyasmā ca mahākoṭṭhiko bārāṇasiyaṃ viharanti isipatane migadāye. Atha kho āyasmā mahākoṭṭhiko sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā sāriputto tenupasaṅkami …pe… etadavoca– “sīlavatāvuso, sāriputta, bhikkhunā katame dhammā yoniso manasikātabbā”ti? “Sīlavatāvuso, koṭṭhika, bhikkhunā pañcupādānakkhandhā aniccato dukkhato rogato gaṇḍato sallato aghato ābādhato parato palokato suññato anattato yoniso manasi kātabbā. Katame pañca? Seyyathidaṃ– rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho. Sīlavatāvuso, koṭṭhika, bhikkhunā ime pañcupādānakkhandhā aniccato dukkhato rogato gaṇḍato sallato aghato ābādhato parato palokato suññato anattato yoniso manasi kātabbā. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ sīlavā bhikkhu ime pañcupādānakkhandhe aniccato …pe… anattato yoniso manasi karonto sotāpattiphalaṃ sacchikareyyā”ti.
     “Sotāpannena panāvuso sāriputta, bhikkhunā katame dhammā yoniso manasi kātabbā”ti? “Sotāpannenapi kho, āvuso koṭṭhika, bhikkhunā ime pañcupādānakkhandhā aniccato …pe… anattato yoniso manasi kātabbā. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ sotāpanno bhikkhu ime pañcupādānakkhandhe aniccato …pe… anattato yoniso manasi karonto sakadāgāmiphalaṃ sacchikareyyā”ti.
     “Sakadāgāminā panāvuso sāriputta, bhikkhunā katame dhammā yoniso manasi kātabbā”ti? “Sakadāgāmināpi kho, āvuso koṭṭhika, bhikkhunā ime pañcupādānakkhandhā aniccato …pe… anattato yoniso manasi kātabbā. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ sakadāgāmī bhikkhu ime pañcupādānakkhandhe aniccato …pe… anattato yoniso manasi karonto anāgāmiphalaṃ sacchikareyyā”ti.
     “Anāgāminā panāvuso sāriputta, bhikkhunā katame dhammā yoniso manasi kātabbā”ti? “Anāgāmināpi kho, āvuso koṭṭhika, bhikkhunā ime pañcupādānakkhandhā aniccato …pe… anattato yoniso manasi kātabbā. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ anāgāmī bhikkhu ime pañcupādānakkhandhe aniccato …pe… anattato yoniso manasi karonto arahattaṃ sacchikareyyā”ti.
     “Arahatā panāvuso sāriputta, katame dhammā yoniso manasi kātabbā”ti? “Arahatāpi kho, āvuso koṭṭhika, ime pañcupādānakkhandhe aniccato dukkhato rogato gaṇḍato sallato aghato ābādhato parato palokato suññato anattato yoniso manasi kātabbā. Natthi, khvāvuso, arahato uttari karaṇīyaṃ katassa vā paticayo api ca ime dhammā bhāvitā bahulīkatā diṭṭhadhammasukhavihārā ceva saṃvattanti satisampajaññā cā”ti. Dasamaṃ.


SN.22.123

SN.22.123/(11). Sutavantasuttaṃ
     123. Ekaṃ samayaṃ āyasmā ca sāriputto āyasmā ca mahākoṭṭhiko bārāṇasiyaṃ viharanti isipatane migadāye. Atha kho āyasmā mahākoṭṭhiko sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā …pe… etadavoca–
     “Sutavatāvuso sāriputta, bhikkhunā katame dhammā yoniso manasi kātabbā”ti? “Sutavatāvuso koṭṭhika, bhikkhunā pañcupādānakkhandhā aniccato …pe… anattato yoniso manasi kātabbā. Katame pañca? Seyyathidaṃ– rūpupādānakkhandho …pe… viññāṇupādānakkhandho. Sutavatāvuso koṭṭhika, bhikkhunā ime pañcupādānakkhandhā aniccato …pe… anattato yoniso manasi kātabbā. Ṭhānaṃ kho panetaṃ, āvuso, vijjati– yaṃ sutavā bhikkhu ime pañcupādānakkhandhe aniccato …pe… anattato yoniso manasi karonto sotāpattiphalaṃ sacchikareyyā”ti.
     “Sotāpannena panāvuso sāriputta, bhikkhunā katame dhammā yoniso manasi kātabbā”ti? “Sotāpannenapi kho āvuso koṭṭhika bhikkhunā ime pañcupādānakkhandhā aniccato …pe… anattato yoniso manasi kātabbā. Ṭhānaṃ kho panetaṃ, āvuso, vijjati– yaṃ sotāpanno bhikkhu ime pañcupādānakkhandhe aniccato …pe… anattato yoniso manasi karonto sakadāgāmiphalaṃ …pe… anāgāmiphalaṃ …pe… arahattaphalaṃ sacchikareyyā”ti.
     “Arahatā panāvuso sāriputta, katame dhammā yoniso manasi kātabbā”ti? “Arahatāpi khvāvuso, koṭṭhika, ime pañcupādānakkhandhā aniccato dukkhato rogato gaṇḍato sallato aghato ābādhato parato palokato suññato anattato yoniso manasi kātabbā. Natthi, khvāvuso, arahato uttari karaṇīyaṃ, katassa vā paticayo; api ca kho ime dhammā bhāvitā bahulīkatā diṭṭhadhammasukhavihārāya ceva saṃvattanti satisampajaññā cā”ti. Ekādasamaṃ.


SN.22.124

SN.22.124/(12). Kappasuttaṃ
     124. Sāvatthinidānaṃ Atha kho āyasmā kappo yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho āyasmā kappo bhagavantaṃ etadavoca– “kathaṃ nu kho, bhante, jānato kathaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā na hontī”ti?
     “Yaṃ kiñci, kappa, rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Yā kāci vedanā …pe… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Evaṃ kho, kappa, jānato evaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā na hontī”ti. Dvādasamaṃ.


SN.22.125

SN.22.125/(13). Dutiyakappasuttaṃ
     125. Sāvatthinidānaṃ Ekamantaṃ nisinno kho āyasmā kappo bhagavantaṃ etadavoca– “kathaṃ nu kho, bhante, jānato kathaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānāpagataṃ mānasaṃ hoti vidhā samatikkantaṃ santaṃ suvimuttan”ti?
     “Yaṃ kiñci, kappa, rūpaṃ atītānāgatapaccuppannaṃ …pe… sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya disvā anupādāvimutto hoti. Yā kāci vedanā… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya disvā anupādāvimutto hoti. Evaṃ kho, kappa, jānato evaṃ passato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānāpagataṃ mānasaṃ hoti vidhā samatikkantaṃ santaṃ suvimuttan”ti. Terasamaṃ.
     Dhammakathikavaggo dvādasamo.
     Tassuddānaṃ–
     Avijjā vijjā dve kathikā, bandhanā paripucchitā duve;
     Saṃyojanaṃ upādānaṃ, sīlaṃ sutavā dve ca kappenāti.


SN.22.126

13. Avijjāvaggo
SN.22.126/(1). Samudayadhammasuttaṃ
     126. Sāvatthinidānaṃ Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “‘avijjā avijjā’ti, bhante, vuccati. Katamā nu kho, bhante, avijjā, kittāvatā ca avijjāgato hotī”ti?
     “Idha bhikkhu, assutavā puthujjano samudayadhammaṃ rūpaṃ ‘samudayadhammaṃ rūpan’ti yathābhūtaṃ nappajānāti vayadhammaṃ rūpaṃ ‘vayadhammaṃ rūpan’ti yathābhūtaṃ nappajānāti; samudayavayadhammaṃ rūpaṃ ‘samudayavayadhammaṃ rūpan’ti yathābhūtaṃ nappajānāti. Samudayadhammaṃ vedanaṃ ‘samudayadhammā vedanā’ti yathābhūtaṃ nappajānāti; vayadhammaṃ vedanaṃ ‘vayadhammā vedanā’ti yathābhūtaṃ nappajānāti; samudayavayadhammaṃ vedanaṃ ‘samudayavayadhammā vedanā’ti yathābhūtaṃ nappajānāti. Samudayadhammaṃ saññaṃ …pe… samudayadhamme saṅkhāre ‘samudayadhammā saṅkhārā’ti yathābhūtaṃ nappajānāti; vayadhamme saṅkhāre ‘vayadhammā saṅkhārā’ti yathābhūtaṃ nappajānāti; samudayavayadhamme saṅkhāre ‘samudayavayadhammā saṅkhārā’ti yathābhūtaṃ nappajānāti. Samudayadhammaṃ viññāṇaṃ ‘samudayadhammaṃ viññāṇan’ti yathābhūtaṃ nappajānāti; vayadhammaṃ viññāṇaṃ ‘vayadhammaṃ viññāṇan’ti yathābhūtaṃ nappajānāti; samudayavayadhammaṃ viññāṇaṃ ‘samudayavayadhammaṃ viññāṇan’ti yathābhūtaṃ nappajānāti. Ayaṃ vuccati, bhikkhu, avijjā; ettāvatā ca avijjāgato hotī”ti.
     Evaṃ vutte, so bhikkhu bhagavantaṃ etadavoca– “‘vijjā vijjā’ti, bhante, vuccati. Katamā nu kho, bhante, vijjā, kittāvatā ca vijjāgato hotī”ti?
     “Idha, bhikkhu, sutavā ariyasāvako samudayadhammaṃ rūpaṃ ‘samudayadhammaṃ rūpan’ti yathābhūtaṃ pajānāti; vayadhammaṃ rūpaṃ ‘vayadhammaṃ rūpan’ti yathābhūtaṃ pajānāti samudayavayadhammaṃ rūpaṃ ‘samudayavayadhammaṃ rūpan’ti yathābhūtaṃ pajānāti. Samudayadhammaṃ vedanaṃ ‘samudayadhammā vedanā’ti yathābhūtaṃ pajānāti; vayadhammaṃ vedanaṃ ‘vayadhammā vedanā’ti yathābhūtaṃ pajānāti; samudayavayadhammaṃ vedanaṃ ‘samudayavayadhammā vedanā’ti yathābhūtaṃ pajānāti. Samudayadhammaṃ saññaṃ… samudayadhamme saṅkhāre ‘samudayadhammā saṅkhārā’ti yathābhūtaṃ pajānāti; vayadhamme saṅkhāre ‘vayadhammā saṅkhārā’ti yathābhūtaṃ pajānāti; samudayavayadhamme saṅkhāre ‘samudayavayadhammā saṅkhārā’ti yathābhūtaṃ pajānāti. Samudayadhammaṃ viññāṇaṃ ‘samudayadhammaṃ viññāṇan’ti yathābhūtaṃ pajānāti; vayadhammaṃ viññāṇaṃ ‘vayadhammaṃ viññāṇan’ti yathābhūtaṃ pajānāti; samudayavayadhammaṃ viññāṇaṃ ‘samudayavayadhammaṃ viññāṇan’ti yathābhūtaṃ pajānāti. Ayaṃ vuccati, bhikkhu, vijjā; ettāvatā ca vijjāgato hotī”ti. Paṭhamaṃ.


SN.22.127

SN.22.127/(2). Dutiyasamudayadhammasuttaṃ
     127. Ekaṃ samayaṃ āyasmā ca sāriputto āyasmā ca mahākoṭṭhiko bārāṇasiyaṃ viharanti isipatane migadāye. Atha kho āyasmā mahākoṭṭhiko sāyanhasamayaṃ paṭisallānā vuṭṭhito …pe… ekamantaṃ nisinno kho āyasmā mahākoṭṭhiko āyasmantaṃ sāriputtaṃ etadavoca– “‘avijjā, avijjā’ti, āvuso sāriputta, vuccati. Katamā nu kho, āvuso, avijjā, kittāvatā ca avijjāgato hotī”ti?
     “Idhāvuso assutavā puthujjano samudayadhammaṃ rūpaṃ ‘samudayadhammaṃ rūpan’ti yathābhūtaṃ nappajānāti; vayadhammaṃ rūpaṃ …pe… ‘samudayavayadhammaṃ rūpan’ti yathābhūtaṃ nappajānāti. Samudayadhammaṃ vedanaṃ …pe… vayadhammaṃ vedanaṃ …pe… ‘samudayavayadhammā vedanā’ti yathābhūtaṃ nappajānāti. Samudayadhammaṃ saññaṃ …pe… samudayadhamme saṅkhāre …pe… vayadhamme saṅkhāre …pe… samudayavayadhamme saṅkhāre ‘samudayavayadhammā saṅkhārā’ti yathābhūtaṃ nappajānāti. Samudayadhammaṃ viññāṇaṃ …pe… samudayavayadhammaṃ viññāṇaṃ ‘samudayavayadhammaṃ viññāṇan’ti yathābhūtaṃ nappajānāti. Ayaṃ vuccati, āvuso, avijjā; ettāvatā ca avijjāgato hotī”ti. Dutiyaṃ.


SN.22.128

SN.22.128/(3). Tatiyasamudayadhammasuttaṃ
     128. Ekaṃ samayaṃ āyasmā ca sāriputto āyasmā ca mahākoṭṭhiko bārāṇasiyaṃ viharanti isipatane migadāye …pe… ekamantaṃ nisinno kho āyasmā mahākoṭṭhiko āyasmantaṃ sāriputtaṃ etadavoca– “‘vijjā, vijjā’ti, āvuso sāriputta, vuccati. Katamā nu kho, āvuso, vijjā, kittāvatā ca vijjāgato hotī”ti?
     “Idhāvuso, sutavā ariyasāvako samudayadhammaṃ rūpaṃ ‘samudayadhammaṃ rūpan’ti yathābhūtaṃ pajānāti; vayadhammaṃ rūpaṃ …pe… samudayavayadhammaṃ rūpaṃ ‘samudayavayadhammaṃ rūpan’ti yathābhūtaṃ pajānāti; samudayadhammaṃ vedanaṃ …pe… samudayavayadhammā vedanā samudayadhammaṃ saññaṃ …pe… samudayadhamme saṅkhāre… vayadhamme saṅkhāre… samudayavayadhamme saṅkhāre ‘samudayavayadhammā saṅkhārā’ti yathābhūtaṃ pajānāti. Samudayadhammaṃ viññāṇaṃ… vayadhammaṃ viññāṇaṃ… samudayavayadhammaṃ viññāṇaṃ ‘samudayavayadhammaṃ viññāṇan’ti yathābhūtaṃ pajānāti. Ayaṃ vuccatāvuso, vijjā; ettāvatā ca vijjāgato hotī”ti. Tatiyaṃ.


SN.22.129

SN.22.129/(4). Assādasuttaṃ
     129. Bārāṇasiyaṃ viharanti isipatane migadāye …pe… ekamantaṃ nisinno kho āyasmā mahākoṭṭhiko āyasmantaṃ sāriputtaṃ etadavoca– “‘avijjā, avijjā’ti, āvuso sāriputta, vuccati. Katamā nu kho, āvuso, avijjā, kittāvatā ca avijjāgato hotī”ti?
     “Idhāvuso assutavā puthujjano rūpassa assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāti. Vedanāya …pe… saññāya… saṅkhārānaṃ… viññāṇassa assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāti. Ayaṃ vuccatāvuso, avijjā; ettāvatā ca avijjāgato hotī”ti. Catutthaṃ.


SN.22.130

SN.22.130/(5). Dutiya-assādasuttaṃ
     130. Bārāṇasiyaṃ viharanti isipatane migadāye …pe… “‘vijjā, vijjā’ti, āvuso sāriputta, vuccati. Katamā nu kho, āvuso, vijjā, kittāvatā ca vijjāgato hotī”ti?
     “Idhāvuso, sutavā ariyasāvako rūpassa assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti. Vedanāya …pe… saññāya… saṅkhārānaṃ… viññāṇassa assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti. Ayaṃ vuccatāvuso, vijjā; ettāvatā ca vijjāgato hotī”ti. Pañcamaṃ.


SN.22.131

SN.22.131/(6). Samudayasuttaṃ
     131. Bārāṇasiyaṃ viharanti isipatane migadāye …pe… “‘avijjā, avijjā’ti, āvuso sāriputta, vuccati. Katamā nu kho, āvuso, avijjā, kittāvatā ca avijjāgato hotī”ti?
     “Idhāvuso, assutavā puthujjano rūpassa samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāti. Vedanāya …pe… saññāya… saṅkhārānaṃ… viññāṇassa samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāti. Ayaṃ vuccatāvuso, avijjā; ettāvatā ca avijjāgato hotī”ti. Chaṭṭhaṃ.


SN.22.132

SN.22.132/(7). Dutiyasamudayasuttaṃ
     132. Bārāṇasiyaṃ viharanti isipatane migadāye …pe… ekamantaṃ nisinno kho āyasmā mahākoṭṭhiko āyasmantaṃ sāriputtaṃ etadavoca– “‘vijjā, vijjā’ti, āvuso sāriputta, vuccati. Katamā nu kho, āvuso, vijjā, kittāvatā ca vijjāgato hotī”ti?
     “Idhāvuso, sutavā ariyasāvako rūpassa samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti. Vedanāya …pe… saññāya… saṅkhārānaṃ… viññāṇassa samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti. Ayaṃ vuccatāvuso, vijjā; ettāvatā ca vijjāgato hotī”ti. Sattamaṃ.


SN.22.133

SN.22.133/(8). Koṭṭhikasuttaṃ
     133. Bārāṇasiyaṃ viharanti isipatane migadāye. Atha kho āyasmā sāriputto sāyanhasamayaṃ …pe… ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ mahākoṭṭhikaṃ etadavoca “‘avijjā, avijjā’ti, āvuso koṭṭhika, vuccati. Katamā nu kho, āvuso, avijjā, kittāvatā ca avijjāgato hotī”ti?
     “Idhāvuso, assutavā puthujjano rūpassa assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāti. Vedanāya …pe… saññāya… saṅkhārānaṃ… viññāṇassa assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāti. Ayaṃ vuccatāvuso, avijjā; ettāvatā ca avijjāgato hotī”ti.
     Evaṃ vutte, āyasmā sāriputto āyasmantaṃ mahākoṭṭhikaṃ etadavoca– “‘vijjā, vijjā’ti, āvuso koṭṭhika, vuccati. Katamā nu kho, āvuso, vijjā, kittāvatā ca vijjāgato hotī”ti?
     “Idhāvuso sutavā ariyasāvako rūpassa assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti. Vedanāya …pe… saññāya… saṅkhārānaṃ… viññāṇassa assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti. Ayaṃ vuccatāvuso, vijjā; ettāvatā ca vijjāgato hotī”ti. Aṭṭhamaṃ.


SN.22.134

SN.22.134/(9). Dutiyakoṭṭhikasuttaṃ
     134. Bārāṇasiyaṃ viharanti isipatane migadāye …pe… “‘avijjā, avijjā’ti, āvuso koṭṭhika, vuccati. Katamā nu kho, āvuso, avijjā, kittāvatā ca avijjāgato hotī”ti?
     “Idhāvuso, assutavā puthujjano rūpassa samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāti. Vedanāya …pe… saññāya… saṅkhārānaṃ… viññāṇassa samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāti. Ayaṃ vuccatāvuso, avijjā; ettāvatā ca avijjāgato hotī”ti.
     Evaṃ vutte, āyasmā sāriputto āyasmantaṃ mahākoṭṭhikaṃ etadavoca– “‘vijjā, vijjā’ti, āvuso koṭṭhika, vuccati. Katamā nu kho, āvuso, vijjā, kittāvatā ca vijjāgato hotī”ti?
     “Idhāvuso, sutavā ariyasāvako rūpassa samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti. Vedanāya …pe… saññāya… saṅkhārānaṃ… viññāṇassa samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti. Ayaṃ vuccatāvuso, vijjā; ettāvatā ca vijjāgato hotī”ti. Navamaṃ.


SN.22.135

SN.22.135/(10). Tatiyakoṭṭhikasuttaṃ
     135. Taññeva nidānaṃ. Ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ mahākoṭṭhikaṃ etadavoca– “‘avijjā, avijjā’ti, āvuso koṭṭhika, vuccati. Katamā nu kho, āvuso, avijjā, kittāvatā ca avijjāgato hotī”ti?
     “Idhāvuso, assutavā puthujjano rūpaṃ nappajānāti, rūpasamudayaṃ nappajānāti, rūpanirodhaṃ nappajānāti, rūpanirodhagāminiṃ paṭipadaṃ nappajānāti. Vedanaṃ nappajānāti …pe… saññaṃ… saṅkhāre… viññāṇaṃ nappajānāti, viññāṇasamudayaṃ nappajānāti, viññāṇanirodhaṃ nappajānāti, viññāṇanirodhagāminiṃ paṭipadaṃ nappajānāti. Ayaṃ vuccatāvuso, avijjā; ettāvatā ca avijjāgato hotī”ti.
     Evaṃ vutte, āyasmā sāriputto āyasmantaṃ mahākoṭṭhikaṃ etadavoca– “‘vijjā, vijjā’ti, āvuso koṭṭhika, vuccati. Katamā nu kho, āvuso, vijjā, kittāvatā ca vijjāgato hotī”ti? “Idhāvuso, sutavā ariyasāvako rūpaṃ pajānāti, rūpasamudayaṃ pajānāti, rūpanirodhaṃ pajānāti, rūpanirodhagāminiṃ paṭipadaṃ pajānāti. Vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ pajānāti, viññāṇasamudayaṃ pajānāti, viññāṇanirodhaṃ pajānāti viññāṇanirodhagāminiṃ paṭipadaṃ pajānāti. Ayaṃ vuccatāvuso, vijjā; ettāvatā ca vijjāgato hotī”ti. Dasamaṃ.
     Avijjāvaggo terasamo.
     Tassuddānaṃ–
     Samudayadhamme tīṇi, assādo apare duve;
     Samudaye ca dve vuttā, koṭṭhike apare tayoti.


SN.22.136

14. Kukkuḷavaggo
SN.22.136/(1). Kukkuḷasuttaṃ
     136. Sāvatthinidānaṃ “Rūpaṃ, bhikkhave, kukkuḷaṃ, vedanā kukkuḷā, saññā kukkuḷā, saṅkhārā kukkuḷā, viññāṇaṃ kukkuḷaṃ. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako rūpasmimpi nibbindati, vedanāyapi nibbindati, saññāyapi nibbindati, saṅkhāresupi nibbindati, viññāṇasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Paṭhamaṃ.


SN.22.137

SN.22.137/(2). Aniccasuttaṃ
     137. Sāvatthinidānaṃ. “Yaṃ, bhikkhave, aniccaṃ; tatra vo chando pahātabbo. Kiñca, bhikkhave, aniccaṃ? Rūpaṃ bhikkhave, aniccaṃ; tatra vo chando pahātabbo. Vedanā aniccā …pe… saññā… saṅkhārā… viññāṇaṃ aniccaṃ; tatra vo chando pahātabbo. Yaṃ, bhikkhave, aniccaṃ; tatra vo chando pahātabbo”ti. Dutiyaṃ.


SN.22.138

SN.22.138/(3). Dutiya-aniccasuttaṃ
     138. Sāvatthinidānaṃ “Yaṃ, bhikkhave, aniccaṃ; tatra vo rāgo pahātabbo. Kiñca, bhikkhave, aniccaṃ? Rūpaṃ, bhikkhave, aniccaṃ; tatra vo rāgo pahātabbo. Vedanā aniccā… saññā… saṅkhārā… viññāṇaṃ aniccaṃ; tatra vo rāgo pahātabbo. Yaṃ, bhikkhave, aniccaṃ; tatra vo rāgo pahātabbo”ti. Tatiyaṃ.


SN.22.139

SN.22.139/(4). Tatiya-aniccasuttaṃ
     139. Sāvatthinidānaṃ. “Yaṃ, bhikkhave, aniccaṃ; tatra vo chandarāgo pahātabbo Kiñca, bhikkhave, aniccaṃ? Rūpaṃ, bhikkhave, aniccaṃ, tatra vo chandarāgo pahātabbo. Vedanā aniccā… saññā… saṅkhārā… viññāṇaṃ aniccaṃ; tatra vo chandarāgo pahātabbo. Yaṃ, bhikkhave, aniccaṃ; tatra vo chandarāgo pahātabbo”ti. Catutthaṃ.


SN.22.140

SN.22.140/(5). Dukkhasuttaṃ
     140. Sāvatthinidānaṃ. “Yaṃ, bhikkhave, dukkhaṃ; tatra vo chando pahātabbo …pe… yaṃ, bhikkhave, dukkhaṃ; tatra vo chando pahātabbo”ti. Pañcamaṃ.


SN.22.141

SN.22.141/(6). Dutiyadukkhasuttaṃ
     141. Sāvatthinidānaṃ. “Yaṃ, bhikkhave, dukkhaṃ; tatra vo rāgo pahātabbo …pe… yaṃ, bhikkhave, dukkhaṃ; tatra vo rāgo pahātabbo”ti. Chaṭṭhaṃ.


SN.22.142

SN.22.142/(7). Tatiyadukkhasuttaṃ
     142. Sāvatthinidānaṃ. “Yaṃ, bhikkhave, dukkhaṃ; tatra vo chandarāgo pahātabbo …pe… yaṃ, bhikkhave, dukkhaṃ; tatra vo chandarāgo pahātabbo”ti. Sattamaṃ.


SN.22.143

SN.22.143/(8). Anattasuttaṃ
     143. Sāvatthinidānaṃ “Yo, bhikkhave, anattā; tatra vo chando pahātabbo. Ko ca, bhikkhave, anattā? Rūpaṃ, bhikkhave, anattā; tatra vo chando pahātabbo. Vedanā anattā… saññā… saṅkhārā… viññāṇaṃ anattā; tatra vo chando pahātabbo. Yo, bhikkhave, anattā; tatra vo chando pahātabbo”ti. Aṭṭhamaṃ.


SN.22.144

SN.22.144/(9). Dutiya-anattasuttaṃ
     144. Sāvatthinidānaṃ “Yo, bhikkhave, anattā; tatra vo rāgo pahātabbo Ko ca, bhikkhave, anattā? Rūpaṃ, bhikkhave, anattā; tatra vo rāgo pahātabbo. Vedanā anattā… saññā… saṅkhārā… viññāṇaṃ anattā; tatra vo rāgo pahātabbo. Yo, bhikkhave, anattā; tatra vo rāgo pahātabbo”ti. Navamaṃ.


SN.22.145

SN.22.145/(10). Tatiya-anattasuttaṃ
     145. Sāvatthinidānaṃ. “Yo, bhikkhave, anattā; tatra vo chandarāgo pahātabbo. Ko ca, bhikkhave, anattā? Rūpaṃ, bhikkhave, anattā; tatra vo chandarāgo pahātabbo. Vedanā anattā… saññā… saṅkhārā… viññāṇaṃ anattā; tatra vo chandarāgo pahātabbo. Yo bhikkhave, anattā; tatra vo chandarāgo pahātabbo”ti. Dasamaṃ.


SN.22.146

SN.22.146/(11). Nibbidābahulasuttaṃ
     146. Sāvatthinidānaṃ. “Saddhāpabbajitassa, bhikkhave, kulaputtassa ayamanudhammo hoti– yaṃ rūpe nibbidābahulo vihareyya. Vedanāya …pe… saññāya… saṅkhāresu… viññāṇe nibbidābahulo vihareyya. Yo rūpe nibbidābahulo viharanto, vedanāya… saññāya… saṅkhāresu… viññāṇe nibbidābahulo viharanto rūpaṃ parijānāti, vedanaṃ… saññaṃ… saṅkhāre… viññāṇaṃ parijānāti; so rūpaṃ parijānaṃ vedanaṃ parijānaṃ saññaṃ parijānaṃ saṅkhāre parijānaṃ viññāṇaṃ parijānaṃ parimuccati rūpamhā, parimuccati vedanāya, parimuccati saññāya, parimuccati saṅkhārehi, parimuccati viññāṇamhā, parimuccati jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi; ‘parimuccati dukkhasmā’ti vadāmī”ti. Ekādasamaṃ.


SN.22.147

SN.22.147/(12). Aniccānupassīsuttaṃ
     147. Sāvatthinidānaṃ. “Saddhāpabbajitassa, bhikkhave, kulaputtassa ayamanudhammo hoti– yaṃ rūpe aniccānupassī vihareyya. Vedanāya… saññāya… saṅkhāresu… viññāṇe aniccānupassī vihareyya …pe… ‘parimuccati dukkhasmā’ti vadāmī”ti. Dvādasamaṃ.


SN.22.148

SN.22.148/(13). Dukkhānupassīsuttaṃ
     148. Sāvatthinidānaṃ “Saddhāpabbajitassa, bhikkhave, kulaputtassa ayamanudhammo hoti– yaṃ rūpe dukkhānupassī vihareyya. Vedanāya… saññāya… saṅkhāresu… viññāṇe dukkhānupassī vihareyya …pe… ‘parimuccati dukkhasmā’ti vadāmī”ti. Terasamaṃ.


SN.22.149

SN.22.149/(14). Anattānupassīsuttaṃ
     149. Sāvatthinidānaṃ “Saddhāpabbajitassa, bhikkhave, kulaputtassa ayamanudhammo hoti– yaṃ rūpe anattānupassī vihareyya. Vedanāya… saññāya… saṅkhāresu… viññāṇe anattānupassī vihareyya. (so rūpe) anattānupassī viharanto, vedanāya… saññāya… saṅkhāresu… viññāṇe anattānupassī viharanto rūpaṃ parijānāti, vedanaṃ …pe… saññaṃ… saṅkhāre… viññāṇaṃ parijānāti. So rūpaṃ parijānaṃ vedanaṃ parijānaṃ saññaṃ parijānaṃ saṅkhāre parijānaṃ viññāṇaṃ parijānaṃ parimuccati rūpamhā, parimuccati vedanāya, parimuccati saññāya, parimuccati saṅkhārehi, parimuccati viññāṇamhā parimuccati jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi; ‘parimuccati dukkhasmā’ti vadāmī”ti. Cuddasamaṃ.
     Kukkuḷavaggo cuddasamo.
     Tassuddānaṃ–
     Kukkuḷā tayo aniccena, dukkhena apare tayo;
     Anattena tayo vuttā, kulaputtena dve dukāti.


SN.22.150

15. Diṭṭhivaggo
SN.22.150/(1). Ajjhattasuttaṃ
     150. Sāvatthinidānaṃ “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya uppajjati ajjhattaṃ sukhadukkhan”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati rūpaṃ upādāya uppajjati ajjhattaṃ sukhadukkhaṃ. Vedanāya sati …pe… saññāya sati… saṅkhāresu sati… viññāṇe sati viññāṇaṃ upādāya uppajjati ajjhattaṃ sukhadukkhaṃ. Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya uppajjeyya ajjhattaṃ sukhadukkhan”ti? “No hetaṃ, bhante”. “Vedanā …pe… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya uppajjeyya ajjhattaṃ sukhadukkhan”ti? “No hetaṃ, bhante”. “Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Paṭhamaṃ.


SN.22.151

SN.22.151/(2). Etaṃmamasuttaṃ
     151. Sāvatthinidānaṃ. “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa– ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassatī”ti Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa …pe… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa– ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati. Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… vipariṇāmadhammaṃ, api nu taṃ anupādāya etaṃ mama, esohamasmi, eso me attāti samanupasseyyāti? “No hetaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ bhante …”pe… vipariṇāmadhammaṃ, api nu taṃ anupādāya etaṃ mama, esohamasmi, eso me attāti samanupasseyyāti? “No hetaṃ, bhante”. “Evaṃ passaṃ. .pe… nāparaṃ itthattāyāti pajānātī”ti. Dutiyaṃ.


SN.22.152

SN.22.152/(3). So-attāsuttaṃ
     152. Sāvatthinidānaṃ “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘so attā, so loko, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe…. “Rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘so attā, so loko, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo’ti. Vedanāya …pe… saññāya… saṅkhāresu …pe… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati ‘so attā, so loko, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘so attā, so loko, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo’”ti? “No hetaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘so attā so loko, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo’”ti? “No hetaṃ, bhante”. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātīti. Tatiyaṃ.


SN.22.153

SN.22.153/(4). Nocamesiyāsuttaṃ
     153. Sāvatthinidānaṃ “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘no cassaṃ, no ca me siyā, nābhavissa, na me bhavissatī’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘no cassaṃ, no ca me siyā, nābhavissa, na me bhavissatī’ti. Vedanāya sati… saññāya sati… saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa, evaṃ diṭṭhi uppajjati– ‘no cassaṃ, no ca me siyā, nābhavissa, na me bhavissatī’ti. Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘no cassaṃ, no ca me siyā, nābhavissa, na me bhavissatī’”ti? “No hetaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘no cassaṃ, no ca me siyā, nābhavissa, na me bhavissatī’”ti? “No hetaṃ, bhante”. “Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Catutthaṃ.


SN.22.154

SN.22.154/(5). Micchādiṭṭhisuttaṃ
     154. Sāvatthinidānaṃ “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa micchādiṭṭhi uppajjatī”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa micchādiṭṭhi uppajjati. Vedanāya sati… micchādiṭṭhi uppajjati. Saññāya sati… saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa micchādiṭṭhi uppajjati. Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ bhante”. “Yaṃ panāniccaṃ …pe… api nu taṃ anupādāya micchādiṭṭhi uppajjeyyā”ti? “No hetaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya micchādiṭṭhi uppajjeyyā”ti? “No hetaṃ, bhante”. “Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.‘Pañcamaṃ.


SN.22.155

SN.22.155/(6). Sakkāyadiṭṭhisuttaṃ
     155. Sāvatthinidānaṃ. “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa sakkāyadiṭṭhi uppajjatī”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa sakkāyadiṭṭhi uppajjati. Vedanāya sati… saññāya sati… saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa sakkāyadiṭṭhi uppajjati. Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante” “Yaṃ panāniccaṃ …pe… api nu taṃ anupādāya sakkāyadiṭṭhi uppajjeyyā”ti? “No hetaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ bhante”. “Yaṃ panāniccaṃ …pe… api nu taṃ anupādāya sakkāyadiṭṭhi uppajjeyyā”ti? “No hetaṃ, bhante”. “Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Chaṭṭhaṃ.


SN.22.156

SN.22.156/(7). Attānudiṭṭhisuttaṃ
     156. Sāvatthinidānaṃ. “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa attānudiṭṭhi uppajjatī”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa attānudiṭṭhi uppajjati. Vedanāya sati… saññāya sati… saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa attānudiṭṭhi uppajjati Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ …pe… api nu taṃ anupādāya attānudiṭṭhi uppajjeyyā”ti? “No hetaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ …pe… api nu taṃ anupādāya attānudiṭṭhi uppajjeyyā”ti? “No hetaṃ, bhante”. “Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Sattamaṃ.


SN.22.157

SN.22.157/(8). Abhinivesasuttaṃ
     157. Sāvatthinidānaṃ. “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa uppajjanti saṃyojanābhinivesavinibandhā”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa uppajjanti saṃyojanābhinivesavinibandhā. Vedanāya sati… saññāya sati… saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa uppajjanti saṃyojanābhinivesavinibandhā. Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ …pe… api nu taṃ anupādāya uppajjeyyuṃ saṃyojanābhinivesavinibandhā”ti? “No hetaṃ, bhante …”pe… “evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Aṭṭhamaṃ.


SN.22.158

SN.22.158/(9). Dutiya-abhinivesasuttaṃ
     158. Sāvatthinidānaṃ “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa uppajjanti saṃyojanābhinivesavinibandhājjhosānā”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa uppajjanti saṃyojanābhinivesavinibandhājjhosānā. Vedanāya sati saññāya sati… saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa uppajjanti saṃyojanābhinivesavinibandhājjhosānā. Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ …pe… api nu taṃ anupādāya uppajjeyyuṃ saṃyojanābhinivesavinibandhājjhosānā”ti? “No hetaṃ, bhante …”pe… “evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Navamaṃ.


SN.22.159

SN.22.159/(10). Ānandasuttaṃ
     159. Sāvatthinidānaṃ Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā …pe… bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu, yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti.
     “Taṃ kiṃ maññasi, ānanda, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Dasamaṃ.
     Diṭṭhivaggo pañcadasamo.
     Tassuddānaṃ–
     Ajjhattikaṃ etaṃmama, so-attā nocamesiyā;
     Micchāsakkāyattānu dve, abhinivesā ānandenāti.
     Uparipaṇṇāsako samatto.
     Tassa uparipaṇṇāsakassa vagguddānaṃ–
     Anto dhammakathikā vijjā, kukkuḷaṃ diṭṭhipañcamaṃ;
     Tatiyo paṇṇāsako vutto, nipātoti pavuccatīti.
     Khandhasaṃyuttaṃ samattaṃ.


SN.23.1

23/(2). Rādhasaṃyuttaṃ
1. Paṭhamavaggo
SN.23.1/(1). Mārasuttaṃ
     160. Sāvatthinidānaṃ Atha kho āyasmā rādho yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā rādho bhagavantaṃ etadavoca–
     “‘Māro, māro’ti, bhante, vuccati. Kittāvatā nu kho, bhante, māro”ti? “Rūpe kho, rādha, sati māro vā assa māretā vā yo vā pana mīyati. Tasmātiha tvaṃ, rādha, rūpaṃ māroti passa, māretāti passa, mīyatīti passa, rogoti passa, gaṇḍoti passa, sallanti passa, aghanti passa, aghabhūtanti passa. Ye naṃ evaṃ passanti te sammā passanti. Vedanāya sati… saññāya sati… saṅkhāresu sati… viññāṇe sati māro vā assa māretā vā yo vā pana mīyati. Tasmātiha tvaṃ, rādha, viññāṇaṃ māroti passa, māretāti passa, mīyatīti passa, rogoti passa, gaṇḍoti passa, sallanti passa, aghanti passa, aghabhūtanti passa. Ye naṃ evaṃ passanti, te sammā passantī”ti.
     “Sammādassanaṃ pana, bhante, kimatthiyan”ti? “Sammādassanaṃ kho, rādha, nibbidatthaṃ”. “Nibbidā pana, bhante, kimatthiyā”ti? “Nibbidā kho, rādha, virāgatthā”. “Virāgo pana, bhante kimatthiyo”ti? “Virāgo kho, rādha, vimuttattho”. “Vimutti pana, bhante, kimatthiyā”ti? “Vimutti kho, rādha, nibbānatthā”. “Nibbānaṃ pana, bhante, kimatthiyan”ti? “Accayāsi, rādha, pañhaṃ, nāsakkhi pañhassa pariyantaṃ gahetuṃ. Nibbānogadhañhi, rādha, brahmacariyaṃ vussati, nibbānaparāyanaṃ nibbānapariyosānan”ti. Paṭhamaṃ.


SN.23.2

SN.23.2/(2). Sattasuttaṃ
     161. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho āyasmā rādho bhagavantaṃ etadavoca– “‘satto, satto’ti, bhante, vuccati. Kittāvatā nu kho, bhante sattoti vuccatī”ti? “Rūpe kho, rādha, yo chando yo rāgo yā nandī yā taṇhā, tatra satto, tatra visatto, tasmā sattoti vuccati. Vedanāya… saññāya… saṅkhāresu… viññāṇe yo chando yo rāgo yā nandī yā taṇhā, tatra satto, tatra visatto, tasmā sattoti vuccati”.
     “Seyyathāpi, rādha, kumārakā vā kumārikāyo vā paṃsvāgārakehi kīḷanti. Yāvakīvañca tesu paṃsvāgārakesu avigatarāgā honti avigatacchandā avigatapemā avigatapipāsā avigatapariḷāhā avigatataṇhā, tāva tāni paṃsvāgārakāni allīyanti keḷāyanti dhanāyanti mamāyanti. Yato ca kho, rādha, kumārakā vā kumārikāyo vā tesu paṃsvāgārakesu vigatarāgā honti vigatacchandā vigatapemā vigatapipāsā vigatapariḷāhā vigatataṇhā, atha kho tāni paṃsvāgārakāni hatthehi ca pādehi ca vikiranti vidhamanti viddhaṃsenti vikīḷaniyaṃ karonti. Evameva kho, rādha, tumhepi rūpaṃ vikiratha vidhamatha viddhaṃsetha vikīḷaniyaṃ karotha taṇhākkhayāya paṭipajjatha. Vedanaṃ vikiratha vidhamatha viddhaṃsetha vikīḷaniyaṃ karotha taṇhākkhayāya paṭipajjatha. Saññaṃ… saṅkhāre vikiratha vidhamatha viddhaṃsetha vikīḷaniyaṃ karotha taṇhākkhayāya paṭipajjatha. Viññāṇaṃ vikiratha vidhamatha viddhaṃsetha vikīḷaniyaṃ karotha taṇhākkhayāya paṭipajjatha. Taṇhākkhayo hi, rādha, nibbānan”ti. Dutiyaṃ.


SN.23.3

SN.23.3/(3). Bhavanettisuttaṃ
     162. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho āyasmā rādho bhagavantaṃ etadavoca– “‘bhavanettinirodho, bhavanettinirodho’ti, bhante, vuccati. Katamā nu kho, bhante, bhavanetti, katamo bhavanettinirodho”ti? “Rūpe kho, rādha, yo chando yo rāgo yā nandī yā taṇhā ye upayupādānā cetaso adhiṭṭhānābhinivesānusayā– ayaṃ vuccati bhavanetti. Tesaṃ nirodho bhavanettinirodho. Vedanāya… saññāya… saṅkhāresu viññāṇe yo chando …pe… adhiṭṭhānābhinivesānusayā ayaṃ vuccati bhavanetti. Tesaṃ nirodho bhavanettinirodho”ti. Tatiyaṃ.


SN.23.4

SN.23.4/(4). Pariññeyyasuttaṃ
     163. Sāvatthinidānaṃ. Āyasmā rādho yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ rādhaṃ bhagavā etadavoca–
     “Pariññeyye ca, rādha, dhamme desessāmi pariññañca pariññātāviṃ puggalañca. Taṃ suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho āyasmā rādho bhagavato paccassosi. Bhagavā etadavoca– “katame ca, rādha, pariññeyyā dhammā? Rūpaṃ kho, rādha, pariññeyyo dhammo, vedanā pariññeyyo dhammo, saññā pariññeyyo dhammo, saṅkhārā pariññeyyo dhammo, viññāṇaṃ pariññeyyo dhammo. Ime vuccanti, rādha, pariññeyyā dhammā. Katamā ca, rādha, pariññā? Yo kho, rādha, rāgakkhayo dosakkhayo mohakkhayo– ayaṃ vuccati, rādha, pariññā. Katamo ca, rādha, pariññātāvī puggalo? ‘Arahā’tissa vacanīyaṃ. Yvāyaṃ āyasmā evaṃnāmo evaṃgotto– ayaṃ vuccati, rādha, pariññātāvī puggalo”ti. Catutthaṃ.


SN.23.5

SN.23.5/(5). Samaṇasuttaṃ
     164. Sāvatthinidānaṃ. Ekamantaṃ nisinnaṃ kho āyasmantaṃ rādhaṃ bhagavā etadavoca – “pañcime, rādha, upādānakkhandhā. Katame pañca? Rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho saṅkhārupādānakkhandho, viññāṇupādānakkhandho. Ye hi keci, rādha, samaṇā vā brāhmaṇā vā imesaṃ pañcannaṃ upādānakkhandhānaṃ assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānanti; na me te, rādha, samaṇā vā brāhmaṇā vā samaṇesu vā samaṇasammatā brāhmaṇesu vā brāhmaṇasammatā, na ca pana te āyasmanto sāmaññatthaṃ vā brahmaññatthaṃ vā diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti. Ye ca kho keci, rādha, samaṇā vā brāhmaṇā vā imesaṃ pañcannaṃ upādānakkhandhānaṃ assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānanti; te kho me, rādha, samaṇā vā brāhmaṇā vā samaṇesu ceva samaṇasammatā brāhmaṇesu ca brāhmaṇasammatā te ca panāyasmanto sāmaññatthañca brahmaññatthañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Pañcamaṃ.


SN.23.6

SN.23.6/(6). Dutiyasamaṇasuttaṃ
     165. Sāvatthinidānaṃ. Ekamantaṃ nisinnaṃ kho āyasmantaṃ rādhaṃ bhagavā etadavoca – “pañcime, rādha, upādānakkhandhā. Katame pañca? Rūpupādānakkhandho …pe… viññāṇupādānakkhandho. Ye hi keci, rādha, samaṇā vā brāhmaṇā vā imesaṃ pañcannaṃ upādānakkhandhānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānanti …pe… sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Chaṭṭhaṃ.


SN.23.7

SN.23.7/(7). Sotāpannasuttaṃ
     166. Sāvatthinidānaṃ Ekamantaṃ nisinnaṃ kho āyasmantaṃ rādhaṃ bhagavā etadavoca – “pañcime, rādha, upādānakkhandhā. Katame pañca? Rūpupādānakkhandho …pe… viññāṇupādānakkhandho. Yato kho, rādha, ariyasāvako imesaṃ pañcannaṃ upādānakkhandhānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti– ayaṃ vuccati, rādha, ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyano”ti. Sattamaṃ.


SN.23.8

SN.23.8/(8). Arahantasuttaṃ
     167. Sāvatthinidānaṃ Ekamantaṃ nisinnaṃ kho āyasmantaṃ rādhaṃ bhagavā etadavoca– “pañcime, rādha, upādānakkhandhā. Katame pañca? Rūpupādānakkhandho …pe… viññāṇupādānakkhandho. Yato kho, rādha, bhikkhu imesaṃ pañcannaṃ upādānakkhandhānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā anupādāvimutto hoti– ayaṃ vuccati, rādha, arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññāvimutto”ti. Aṭṭhamaṃ.


SN.23.9

SN.23.9/(9). Chandarāgasuttaṃ
     168. Sāvatthinidānaṃ. Ekamantaṃ nisinnaṃ kho āyasmantaṃ rādhaṃ bhagavā etadavoca – “rūpe kho, rādha, yo chando yo rāgo yā nandī yā taṇhā, taṃ pajahatha. Evaṃ taṃ rūpaṃ pahīnaṃ bhavissati ucchinnamūlaṃ tālāvatthukataṃ anabhāvaṃkataṃ āyatiṃ anuppādadhammaṃ. Vedanāya yo chando yo rāgo yā nandī yā taṇhā, taṃ pajahatha Evaṃ sā vedanā pahīnā bhavissati ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Saññāya… saṅkhāresu yo chando yo rāgo yā nandī yā taṇhā, taṃ pajahatha. Evaṃ te saṅkhārā pahīnā bhavissanti ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Viññāṇe yo chando yo rāgo yā nandī yā taṇhā, taṃ pajahatha. Evaṃ taṃ viññāṇaṃ pahīnaṃ bhavissati …pe… anuppādadhamman”ti. Navamaṃ.


SN.23.10

SN.23.10/(10). Dutiyachandarāgasuttaṃ
     169. Sāvatthinidānaṃ. Ekamantaṃ nisinnaṃ kho āyasmantaṃ rādhaṃ bhagavā etadavoca – “rūpe kho, rādha, yo chando yo rāgo yā nandī yā taṇhā ye upayupādānā cetaso adhiṭṭhānābhinivesānusayā, te pajahatha. Evaṃ taṃ rūpaṃ pahīnaṃ bhavissati ucchinnamūlaṃ tālāvatthukataṃ anabhāvaṃkataṃ āyatiṃ anuppādadhammaṃ. Vedanāya yo chando yo rāgo yā nandī yā taṇhā ye upayupādānā cetaso adhiṭṭhānābhinivesānusayā, te pajahatha. Evaṃ sā vedanā pahīnā bhavissati ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Saññāya… saṅkhāresu yo chando yo rāgo yā nandī yā taṇhā ye upayupādānā cetaso adhiṭṭhānābhinivesānusayā, te pajahatha. Evaṃ te saṅkhārā pahīnā bhavissanti ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Viññāṇe yo chando yo rāgo yā nandī yā taṇhā ye upayupādānā cetaso adhiṭṭhānābhinivesānusayā, te pajahatha. Evaṃ taṃ viññāṇaṃ pahīnaṃ bhavissati ucchinnamūlaṃ tālāvatthukataṃ anabhāvaṃkataṃ āyatiṃ anuppādadhamman”ti. Dasamaṃ.
     Rādhasaṃyuttassa paṭhamo vaggo.
     Tassuddānaṃ–
     Māro satto bhavanetti, pariññeyyā samaṇā duve;
     Sotāpanno arahā ca, chandarāgāpare duveti.


SN.23.11

2. Dutiyavaggo
SN.23.11/(1). Mārasuttaṃ
     170. Sāvatthinidānaṃ Ekamantaṃ nisinno kho āyasmā rādho bhagavantaṃ etadavoca– “‘māro, māro’ti, bhante, vuccati. Katamo nu kho, bhante, māro”ti? “Rūpaṃ kho, rādha, māro, vedanā māro, saññā māro, saṅkhārā māro, viññāṇaṃ māro. Evaṃ passaṃ, rādha, sutavā ariyasāvako rūpasmimpi nibbindati, vedanāyapi nibbindati, saññāyapi nibbindati, saṅkhāresupi nibbindati, viññāṇasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Paṭhamaṃ.


SN.23.12

SN.23.12/(2). Māradhammasuttaṃ
     171. Sāvatthinidānaṃ Ekamantaṃ nisinno kho āyasmā rādho bhagavantaṃ etadavoca– “‘māradhammo, māradhammo’ti, bhante, vuccati. Katamo nu kho, bhante, māradhammo”ti? “Rūpaṃ kho, rādha, māradhammo, vedanā māradhammo, saññā māradhammo, saṅkhārā māradhammo, viññāṇaṃ māradhammo. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Dutiyaṃ.


SN.23.13

SN.23.13/(3). Aniccasuttaṃ
     172. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho āyasmā rādho bhagavantaṃ etadavoca– “‘aniccaṃ, aniccan’ti, bhante, vuccati. Katamaṃ nu kho, bhante, aniccan”ti? “Rūpaṃ kho, rādha, aniccaṃ, vedanā aniccā, saññā aniccā, saṅkhārā aniccā, viññāṇaṃ aniccaṃ. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Tatiyaṃ.


SN.23.14

SN.23.14/(4). Aniccadhammasuttaṃ
     173. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho āyasmā rādho bhagavantaṃ etadavoca– “‘aniccadhammo, aniccadhammo’ti, bhante, vuccati. Katamo nu kho, bhante, aniccadhammo”ti? “Rūpaṃ kho, rādha, aniccadhammo, vedanā aniccadhammo saññā aniccadhammo, saṅkhārā aniccadhammo, viññāṇaṃ aniccadhammo. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Catutthaṃ.


SN.23.15

SN.23.15/(5). Dukkhasuttaṃ
     174. Sāvatthinidānaṃ Ekamantaṃ nisinno kho āyasmā rādho bhagavantaṃ etadavoca– “‘dukkhaṃ, dukkhan’ti, bhante, vuccati. Katamaṃ nu kho, bhante, dukkhan”ti? “Rūpaṃ kho, rādha, dukkhaṃ, vedanā dukkhā, saññā dukkhā, saṅkhārā dukkhā, viññāṇaṃ dukkhaṃ. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Pañcamaṃ.


SN.23.16

SN.23.16/(6). Dukkhadhammasuttaṃ
     175. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho āyasmā rādho bhagavantaṃ etadavoca– “‘dukkhadhammo, dukkhadhammo’ti, bhante, vuccati. Katamo nu kho, bhante, dukkhadhammo”ti? “Rūpaṃ kho, rādha, dukkhadhammo, vedanā dukkhadhammo, saññā dukkhadhammo, saṅkhārā dukkhadhammo, viññāṇaṃ dukkhadhammo. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Chaṭṭhaṃ.


SN.23.17

SN.23.17/(7). Anattasuttaṃ
     176. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho āyasmā rādho bhagavantaṃ etadavoca– “‘anattā, anattā’ti, bhante, vuccati. Katamo nu kho, bhante, anattā”ti? “Rūpaṃ kho, rādha, anattā, vedanā anattā, saññā anattā, saṅkhārā anattā, viññāṇaṃ anattā. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Sattamaṃ.


SN.23.18

SN.23.18/(8). Anattadhammasuttaṃ
     177. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho āyasmā rādho bhagavantaṃ etadavoca– “‘anattadhammo, anattadhammo’ti, bhante, vuccati. Katamo nu kho, bhante, anattadhammo”ti? “Rūpaṃ kho, rādha, anattadhammo, vedanā anattadhammo saññā anattadhammo, saṅkhārā anattadhammo, viññāṇaṃ anattadhammo. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Aṭṭhamaṃ.


SN.23.19

SN.23.19/(9).Khayadhammasuttaṃ
     178. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho āyasmā rādho bhagavantaṃ etadavoca– “‘khayadhammo, khayadhammo’ti, bhante, vuccati. Katamo nu kho, bhante, khayadhammo”ti? “Rūpaṃ kho, rādha, khayadhammo, vedanā khayadhammo, saññā khayadhammo, saṅkhārā khayadhammo, viññāṇaṃ khayadhammo. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Navamaṃ.


SN.23.20

SN.23.20/(10). Vayadhammasuttaṃ
     179. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho āyasmā rādho bhagavantaṃ etadavoca– “‘vayadhammo, vayadhammo’ti, bhante, vuccati. Katamo nu kho, bhante, vayadhammo”ti? “Rūpaṃ kho, rādha, vayadhammo, vedanā vayadhammo, saññā vayadhammo, saṅkhārā vayadhammo, viññāṇaṃ vayadhammo Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Dasamaṃ.


SN.23.21

SN.23.21/(11). Samudayadhammasuttaṃ
     180. Sāvatthinidānaṃ Ekamantaṃ nisinno kho āyasmā rādho bhagavantaṃ etadavoca– “‘samudayadhammo, samudayadhammo’ti, bhante, vuccati. Katamo nu kho, bhante, samudayadhammo”ti? “Rūpaṃ kho, rādha, samudayadhammo, vedanā samudayadhammo, saññā samudayadhammo, saṅkhārā samudayadhammo, viññāṇaṃ samudayadhammo. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Ekādasamaṃ.


SN.23.22

SN.23.22/(12). Nirodhadhammasuttaṃ
     181. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho āyasmā rādho bhagavantaṃ etadavoca– “‘nirodhadhammo, nirodhadhammo’ti bhante, vuccati. Katamo nu kho, bhante, nirodhadhammo”ti? “Rūpaṃ kho, rādha, nirodhadhammo, vedanā nirodhadhammo, saññā nirodhadhammo, saṅkhārā nirodhadhammo, viññāṇaṃ nirodhadhammo. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Dvādasamaṃ.
     Rādhasaṃyuttassa dutiyo vaggo.
     Tassuddānaṃ–
     Māro ca māradhammo ca, aniccena apare duve;
     Dukkhena ca duve vuttā, anattena tatheva ca.
     Khayavayasamudayaṃ, nirodhadhammena dvādasāti.


SN.23. 23-33

3. Āyācanavaggo
SN.23.23-33/(1- 11). Mārādisutta-ekādasakaṃ
     182. Sāvatthinidānaṃ Ekamantaṃ nisinno kho āyasmā rādho bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu, yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti.
     “Yo kho, rādha, māro; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Ko ca, rādha, māro? Rūpaṃ kho, rādha, māro; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Vedanā māro; tatra te chando pahātabbo …pe… saññā māro; tatra te chando pahātabbo …pe… saṅkhārā māro; tatra te chando pahātabbo …pe… viññāṇaṃ māro; tatra te chando pahātabbo …pe… yo kho, rādha, māro; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo”ti.
     183. Yo kho, rādha, māradhammo; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo …pe….
     184. Yaṃ kho, rādha, aniccaṃ …pe….
     185. Yo kho, rādha, aniccadhammo …pe….
     186. Yaṃ kho, rādha, dukkhaṃ …pe….
     187. Yo kho, rādha, dukkhadhammo …pe….
     188. Yo kho, rādha, anattā …pe….
     189. Yo kho, rādha, anattadhammo …pe….
     190. Yo kho, rādha, khayadhammo …pe….
     191. Yo kho, rādha, vayadhammo …pe….
     192. Yo kho, rādha, samudayadhammo; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo …pe….


SN.23.34

SN.23.34/(12). Nirodhadhammasuttaṃ
     193. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho āyasmā rādho bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu, yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti.
     “Yo kho, rādha, nirodhadhammo; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Ko ca, rādha, nirodhadhammo? Rūpaṃ kho, rādha, nirodhadhammo; tatra te chando pahātabbo …pe… vedanā nirodhadhammo; tatra te chando pahātabbo …pe… saññā nirodhadhammo; tatra te chando pahātabbo …pe… saṅkhārā nirodhadhammo; tatra te chando pahātabbo …pe… viññāṇaṃ nirodhadhammo; tatra te chando pahātabbo …pe… yo kho, rādha, nirodhadhammo; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo”ti.
     Āyācanavaggo tatiyo.
     Tassuddānaṃ–
     Māro ca māradhammo ca, aniccena apare duve;
     Dukkhena ca duve vuttā, anattena tatheva ca.
     Khayavayasamudayaṃ, nirodhadhammena dvādasāti.


SN.23. 35-45

4. Upanisinnavaggo
SN.23.35-45/(1- 11). Mārādisutta-ekādasakaṃ
     194. Sāvatthinidānaṃ Ekamantaṃ nisinnaṃ kho āyasmantaṃ rādhaṃ bhagavā etadavoca– “yo kho, rādha, māro; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Ko ca, rādha, māro? Rūpaṃ kho, rādha, māro; tatra te chando pahātabbo …pe… viññāṇaṃ māro; tatra te chando pahātabbo …pe… yo kho, rādha, māro; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo”ti.
     195. Yo kho, rādha, māradhammo; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo …pe….
     196. Yaṃ kho, rādha, aniccaṃ …pe….
     197. Yo kho, rādha, aniccadhammo …pe….
     198. Yaṃ kho, rādha, dukkhaṃ …pe….
     199. Yo kho, rādha, dukkhadhammo …pe….
     200. Yo kho, rādha, anattā …pe….
     201. Yo kho, rādha, anattadhammo …pe….
     202. Yo kho, rādha, khayadhammo …pe….
     203. Yo kho, rādha, vayadhammo …pe….
     204. Yo kho, rādha, samudayadhammo; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo …pe….


SN.23.46

SN.23.46/(12). Nirodhadhammasuttaṃ
     205. Sāvatthinidānaṃ. Ekamantaṃ nisinnaṃ kho āyasmantaṃ rādhaṃ bhagavā etadavoca – “yo kho, rādha, nirodhadhammo; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Ko ca, rādha, nirodhadhammo? Rūpaṃ kho, rādha, nirodhadhammo; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Vedanā …pe… saññā …pe… saṅkhārā …pe… viññāṇaṃ nirodhadhammo; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Yo kho, rādha, nirodhadhammo; tatra te chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo”ti.
     Upanisinnavaggo catuttho.
     Tassuddānaṃ–
     Māro ca māradhammo ca, aniccena apare duve;
     Dukkhena ca duve vuttā, anattena tatheva ca.
     Khayavayasamudayaṃ, nirodhadhammena dvādasāti.
     Rādhasaṃyuttaṃ samattaṃ.


SN.24.1

24.(3). Diṭṭhisaṃyuttaṃ
1. Sotāpattivaggo
SN.24.1/(1). Vātasuttaṃ
     206. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane. Bhagavā etadavoca “kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘na vātā vāyanti, na najjo sandanti, na gabbhiniyo vijāyanti, na candimasūriyā udenti vā apenti vā esikaṭṭhāyiṭṭhitā’”ti?
     “Bhagavaṃmūlakā no, bhante, dhammā bhagavaṃnettikā bhagavaṃpaṭisaraṇā. Sādhu vata, bhante, bhagavantaññeva paṭibhātu etassa bhāsitassa attho. Bhagavato sutvā bhikkhū dhāressantī”ti. “Tena hi, bhikkhave, suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘na vātā vāyanti, na najjo sandanti, na gabbhiniyo vijāyanti, na candimasūriyā udenti vā apenti vā esikaṭṭhāyiṭṭhitā’ti. Vedanāya sati …pe… saññāya sati… saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘na vātā vāyanti, na najjo sandanti, na gabbhiniyo vijāyanti, na candimasūriyā udenti vā apenti vā esikaṭṭhāyiṭṭhitā’ti. Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante” “Yaṃ panāniccaṃ, dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘na vātā vāyanti, na najjo sandanti, na gabbhiniyo vijāyanti, na candimasūriyā udenti vā apenti vā esikaṭṭhāyiṭṭhitā’”ti? “No hetaṃ, bhante”.
     “Vedanā niccā vā aniccā vā”ti… “saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘na vātā vāyanti, na najjo sandanti, na gabbhiniyo vijāyanti, na candimasūriyā udenti vā apenti vā esikaṭṭhāyiṭṭhitā’”ti? “No hetaṃ, bhante”. “Yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tampi niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘na vātā vāyanti, na najjo sandanti, na gabbhiniyo vijāyanti, na candimasūriyā udenti vā apenti vā esikaṭṭhāyiṭṭhitā’”ti? “No hetaṃ, bhante”.
     “Yato kho, bhikkhave, ariyasāvakassa imesu ca ṭhānesu kaṅkhā pahīnā hoti, dukkhepissa kaṅkhā pahīnā hoti, dukkhasamudayepissa kaṅkhā pahīnā hoti, dukkhanirodhepissa kaṅkhā pahīnā hoti, dukkhanirodhagāminiyā paṭipadāyapissa kaṅkhā pahīnā hoti– ayaṃ vuccati, bhikkhave, ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyano”ti. Paṭhamaṃ.


SN.24.2

SN.24.2/(2). Etaṃmamasuttaṃ
     207. Sāvatthinidānaṃ. “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘etaṃ mama, esohamasmi, eso me attā’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘etaṃ mama, esohamasmi, eso me attā’ti. Vedanāya sati …pe… saññāya sati saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘etaṃ mama, esohamasmi, eso me attā’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… “vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tampi niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”.
     “Yato kho, bhikkhave, ariyasāvakassa imesu ca ṭhānesu kaṅkhā pahīnā hoti, dukkhepissa kaṅkhā pahīnā hoti …pe… dukkhanirodhagāminiyā paṭipadāyapissa kaṅkhā pahīnā hoti– ayaṃ vuccati, bhikkhave, ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyano”ti. Dutiyaṃ.


SN.24.3

SN.24.3/(3). So-attāsuttaṃ
     208. Sāvatthinidānaṃ. “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘so attā, so loko, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe….
     “Rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘so attā, so loko, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo’ti Vedanāya sati …pe… saññāya sati… saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘so attā, so loko, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ bhante …”pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘so attā …pe… avipariṇāmadhammo’ti? “No hetaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ bhante …pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘so attā …pe… avipariṇāmadhammo’”ti? “No hetaṃ, bhante”. “Yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tampi niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘so attā, so loko, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo’”ti? “No hetaṃ, bhante”.
     “Yato kho, bhikkhave, ariyasāvakassa imesu ca ṭhānesu kaṅkhā pahīnā hoti, dukkhepissa kaṅkhā pahīnā hoti …pe… dukkhanirodhagāminiyā paṭipadāyapissa kaṅkhā pahīnā hoti– ayaṃ vuccati, bhikkhave, ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyano”ti. Tatiyaṃ.


SN.24.4

SN.24.4/(4). Nocamesiyāsuttaṃ
     209. Sāvatthinidānaṃ “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘no cassaṃ, no ca me siyā, nābhavissa, na me bhavissatī’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe….
     “Rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘no cassaṃ, no ca me siyā, nābhavissa, na me bhavissatī’ti. Vedanāya sati… saññāya sati… saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘no cassaṃ, no ca me siyā, nābhavissa, na me bhavissatī’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘no cassaṃ, no ca me siyā, nābhavissa, na me bhavissatī’ti? “No hetaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘no cassaṃ, no ca me siyā, nābhavissa, na me bhavissatī’”ti? “No hetaṃ, bhante”. “Yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tampi niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘no cassaṃ, no ca me siyā, nābhavissa, na me bhavissatī”ti? “No hetaṃ, bhante”.
     “Yato kho, bhikkhave, ariyasāvakassa imesu ca ṭhānesu kaṅkhā pahīnā hoti, dukkhepissa kaṅkhā pahīnā hoti …pe… dukkhanirodhagāminiyā paṭipadāyapissa kaṅkhā pahīnā hoti– ayaṃ vuccati, bhikkhave, ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyano”ti. Catutthaṃ.


SN.24.5

SN.24.5/(5). Natthidinnasuttaṃ
     210. Sāvatthinidānaṃ “Kismiṃ nu kho, bhikkhave, sati kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘natthi dinnaṃ, natthi yiṭṭhaṃ, natthi hutaṃ, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko; natthi ayaṃ loko, natthi paro loko, natthi mātā, natthi pitā, natthi sattā opapātikā; natthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedenti. Cātumahābhūtiko ayaṃ puriso yadā kālaṅkaroti pathavī pathavīkāyaṃ anupeti anupagacchati, āpo āpokāyaṃ anupeti anupagacchati, tejo tejokāyaṃ anupeti anupagacchati, vāyo vāyokāyaṃ anupeti anupagacchati. Ākāsaṃ indriyāni saṅkamanti. Āsandipañcamā purisā mataṃ ādāya gacchanti. Yāva āḷāhanā padāni paññāyanti. Kāpotakāni aṭṭhīni bhavanti. Bhassantā āhutiyo. Dattupaññattaṃ yadidaṃ dānaṃ. Tesaṃ tucchaṃ musā vilāpo ye keci atthikavādaṃ vadanti. Bāle ca paṇḍite ca kāyassa bhedā ucchijjanti vinassanti na honti paraṃ maraṇā’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘natthi dinnaṃ, natthi yiṭṭhaṃ …pe… kāyassa bhedā ucchijjanti vinassanti na honti paraṃ maraṇā’ti. Vedanāya sati …pe… saññāya sati… saṅkhāresu sati… viññāṇe sati viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘natthi dinnaṃ, natthi yiṭṭhaṃ …pe… kāyassa bhedā ucchijjanti vinassanti na honti paraṃ maraṇā’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘natthi dinnaṃ, natthi yiṭṭhaṃ …pe… kāyassa bhedā ucchijjanti vinassanti na honti paraṃ maraṇā’”ti? “No hetaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘natthi dinnaṃ, natthi yiṭṭhaṃ …pe… kāyassa bhedā ucchijjanti vinassanti na honti paraṃ maraṇā’”ti? “No hetaṃ, bhante”. “Yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tampi niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘natthi dinnaṃ, natthi yiṭṭhaṃ …pe… ye keci atthikavādaṃ vadanti; bāle ca paṇḍite ca kāyassa bhedā ucchijjanti vinassanti na honti paraṃ maraṇā’”ti? “No hetaṃ, bhante”.
     “Yato kho, bhikkhave, ariyasāvakassa imesu ca ṭhānesu kaṅkhā pahīnā hoti, dukkhepissa kaṅkhā pahīnā hoti …pe… dukkhanirodhagāminiyā paṭipadāyapissa kaṅkhā pahīnā hoti– ayaṃ vuccati, bhikkhave ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyano”ti. Pañcamaṃ.


SN.24.6

SN.24.6/(6). Karotosuttaṃ
     211. Sāvatthinidānaṃ. “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘karoto kārayato chindato chedāpayato pacato pācāpayato socato socāpayato kilamato kilamāpayato phandato phandāpayato pāṇamatipātayato adinnaṃ ādiyato sandhiṃ chindato nillopaṃ harato ekāgārikaṃ karoto paripanthe tiṭṭhato paradāraṃ gacchato musā bhaṇato karoto na karīyati pāpaṃ. Khurapariyantena cepi cakkena yo imissā pathaviyā pāṇe ekamaṃsakhalaṃ ekamaṃsapuñjaṃ kareyya, natthi tatonidānaṃ pāpaṃ, natthi pāpassa āgamo. Dakkhiṇaṃ cepi gaṅgāya tīraṃ gaccheyya; hananto ghātento chindanto chedāpento pacanto pācento, natthi tatonidānaṃ pāpaṃ, natthi pāpassa āgamo. Uttaraṃ cepi gaṅgāya tīraṃ gaccheyya; dadanto dāpento yajanto yajāpento, natthi tatonidānaṃ puññaṃ, natthi puññassa āgamo. Dānena damena saṃyamena saccavajjena natthi puññaṃ natthi puññassa āgamo’”ti. Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘karoto kārayato …pe… natthi puññaṃ natthi puññassa āgamo’ti. Vedanāya sati …pe… saññāya sati… saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘karoto kārayato …pe… natthi puññaṃ natthi puññassa āgamo’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘karoto …pe… natthi puññaṃ natthi puññassa āgamo”ti? “No hetaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘karoto kārayato …pe… natthi puññaṃ natthi puññassa āgamo’”ti? “No hetaṃ, bhante”. “Yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tampi niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘karoto kārayato …pe… natthi puññaṃ natthi puññassa āgamo’”ti? “No hetaṃ, bhante”.
     “Yato kho, bhikkhave, ariyasāvakassa imesu ca ṭhānesu kaṅkhā pahīnā hoti, dukkhepissa kaṅkhā pahīnā hoti …pe… dukkhanirodhagāminiyā paṭipadāyapissa kaṅkhā pahīnā hoti– ayaṃ vuccati, bhikkhave, ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyano”ti. Chaṭṭhaṃ.


SN.24.7

SN.24.7/(7). Hetusuttaṃ
     212. Sāvatthinidānaṃ “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘natthi hetu, natthi paccayo sattānaṃ saṃkilesāya. Ahetū appaccayā sattā saṃkilissanti. Natthi hetu, natthi paccayo sattānaṃ visuddhiyā. Ahetū appaccayā sattā visujjhanti. Natthi balaṃ natthi vīriyaṃ natthi purisathāmo natthi purisaparakkamo. Sabbe sattā sabbe pāṇā sabbe bhūtā sabbe jīvā avasā abalā avīriyā niyatisaṅgatibhāvapariṇatā chasvevābhijātīsu sukhadukkhaṃ paṭisaṃvedentī’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘natthi hetu, natthi paccayo …pe… sukhadukkhaṃ paṭisaṃvedentī’ti Vedanāya sati …pe… saññāya sati… saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘natthi hetu, natthi paccayo …pe… sukhadukkhaṃ paṭisaṃvedentī’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘natthi hetu, natthi paccayo …pe… sukhadukkhaṃ paṭisaṃvedentī’”ti? “No hetaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘natthi hetu, natthi paccayo …pe… sukhadukkhaṃ paṭisaṃvedentī’”ti? “No hetaṃ, bhante”. “Yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tampi niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘natthi hetu natthi paccayo …pe… sukhadukkhaṃ paṭisaṃvedentī’”ti? “No hetaṃ, bhante”.
     “Yato kho, bhikkhave, ariyasāvakassa imesu ca ṭhānesu kaṅkhā pahīnā hoti, dukkhepissa kaṅkhā pahīnā hoti …pe… dukkhanirodhagāminiyā paṭipadāyapissa kaṅkhā pahīnā hoti– ayaṃ vuccati, bhikkhave, ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyano”ti. Sattamaṃ.


SN.24.8

SN.24.8/(8). Mahādiṭṭhisuttaṃ
     213. Sāvatthinidānaṃ. “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘sattime kāyā akaṭā, akaṭavidhā, animmitā, animmātā, vañjhā, kūṭaṭṭhā, esikaṭṭhāyiṭṭhitā; te na iñjanti, na vipariṇamanti, na aññamaññaṃ byābādhenti; nālaṃ aññamaññassa sukhāya vā dukkhāya vā sukhadukkhāya vā. Katame satta? Pathavīkāyo, āpokāyo, tejokāyo, vāyokāyo, sukhe, dukkhe, jīve sattame. Ime satta kāyā akaṭā, akaṭavidhā, animmitā, animmātā, vañjhā, kūṭaṭṭhā esikaṭṭhāyiṭṭhitā; te na iñjanti, na vipariṇamanti, na aññamaññaṃ byābādhenti; nālaṃ aññamaññassa sukhāya vā dukkhāya vā sukhadukkhāya vā. Yopi tiṇhena satthena sīsaṃ chindati, na sopi kañci jīvitā voropeti; sattannaṃtveva kāyānamantarena satthaṃ vivaramanupavisati. Cuddasa kho panimāni yonipamukhasatasahassāni saṭṭhi ca satāni cha ca satāni pañca ca kammuno satāni pañca ca kammāni, tīṇi ca kammāni kamme ca aḍḍhakamme ca dvaṭṭhipaṭipadā, dvaṭṭhantarakappā, chaḷābhijātiyo, aṭṭhapurisabhūmiyo, ekūnapaññāsa ājīvakasate, ekūnapaññāsa paribbājakasate, ekūnapaññāsa nāgavāsasate, vīse indriyasate, tiṃse nirayasate, chattiṃsarajodhātuyo, satta saññīgabbhā, satta asaññīgabbhā, satta nigaṇṭhigabbhā, satta devā satta mānusā, satta pesācā, satta sarā, satta pavuṭā, satta papātā, satta ca papātasatāni, satta supinā, satta supinasatāni, cullāsīti mahākappino satasahassāni, yāni bāle ca paṇḍite ca sandhāvitvā saṃsaritvā dukkhassantaṃ karissanti. Tattha natthi imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā aparipakkaṃ vā kammaṃ paripācessāmi; paripakkaṃ vā kammaṃ phussa phussa byantīkarissāmīti hevaṃ natthi doṇamite sukhadukkhe pariyantakate saṃsāre, natthi hāyanavaḍḍhane, natthi ukkaṃsāvakaṃse. Seyyathāpi nāma suttaguḷe khitte nibbeṭhiyamānameva paleti; evameva bāle ca paṇḍite ca nibbeṭhiyamānā sukhadukkhaṃ palentī’”ti?
     Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘sattime kāyā akaṭā, akaṭavidhā …pe… sukhadukkhaṃ palentī’ti. Vedanāya sati …pe… saññāya sati… saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘sattime kāyā akaṭā, akaṭavidhā …pe… sukhadukkhaṃ palentī’”ti. “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… “yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘sattime kāyā akaṭā akaṭavidhā …pe… sukhadukkhaṃ palentī’”ti? “No hetaṃ, bhante”. “Yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tampi niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘sattime kāyā akaṭā akaṭavidhā …pe… nibbeṭhiyamānā sukhadukkhaṃ palentī’”ti? “No hetaṃ, bhante”.
     “Yato kho, bhikkhave, ariyasāvakassa imesu ca ṭhānesu kaṅkhā pahīnā hoti, dukkhepissa kaṅkhā pahīnā hoti …pe… dukkhanirodhagāminiyā paṭipadāyapissa kaṅkhā pahīnā hoti– ayaṃ vuccati, bhikkhave, ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyano”ti. Aṭṭhamaṃ.


SN.24.9

SN.24.9/(9). Sassatadiṭṭhisuttaṃ
     214. Sāvatthinidānaṃ. “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘sassato loko’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘sassato loko’ti. Vedanāya sati …pe… saññāya sati… saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘sassato loko’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘sassato loko’ti? “No hetaṃ, bhante”. “Vedanā saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘sassato loko’”ti? “No hetaṃ, bhante”. “Yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tampi niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘sassato loko’”ti? “No hetaṃ, bhante”.
     “Yato kho, bhikkhave, ariyasāvakassa imesu ca ṭhānesu kaṅkhā pahīnā hoti, dukkhepissa kaṅkhā pahīnā hoti …pe… dukkhanirodhagāminiyā paṭipadāyapissa kaṅkhā pahīnā hoti– ayaṃ vuccati, bhikkhave, ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyano”ti. Navamaṃ.


SN.24.10

SN.24.10/(10) Asassatadiṭṭhisuttaṃ
     215. Sāvatthinidānaṃ “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘asassato loko’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati …pe… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– asassato lokoti? “No hetaṃ, bhante”. “Yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tampi niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …pe… api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘asassato loko’”ti? “No hetaṃ, bhante”.
     “Yato kho, bhikkhave, ariyasāvakassa imesu ca ṭhānesu kaṅkhā pahīnā hoti, dukkhepissa kaṅkhā pahīnā hoti …pe… dukkhanirodhagāminiyā paṭipadāyapissa kaṅkhā pahīnā hoti– ayaṃ vuccati, bhikkhave, ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyano”ti. Dasamaṃ.


SN.24.11

SN.24.11/(11) Antavāsuttaṃ
     216. Sāvatthinidānaṃ “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘antavā loko’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… niyato sambodhiparāyano”ti. Ekādasamaṃ.


SN.24.12

SN.24.12/(12) Anantavāsuttaṃ
     217. Sāvatthinidānaṃ “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘anantavā loko’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… niyato sambodhiparāyano”ti. Dvādasamaṃ.


SN.24.13

SN.24.13/(13) Taṃjīvaṃtaṃsarīraṃsuttaṃ
     218. Sāvatthinidānaṃ. “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘taṃ jīvaṃ taṃ sarīran’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… niyato sambodhiparāyano”ti. Terasamaṃ.


SN.24.14

SN.24.14/(14) Aññaṃjīvaṃ-aññaṃsarīraṃsuttaṃ
     219. Sāvatthinidānaṃ. “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘aññaṃ jīvaṃ aññaṃ sarīran’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… niyato sambodhiparāyano”ti. Cuddasamaṃ.


SN.24.15

SN.24.15/(15) Hotitathāgatosuttaṃ
     220. Sāvatthinidānaṃ. “Kismiṃ nu kho bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘hoti tathāgato paraṃ maraṇā’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… niyato sambodhiparāyano”ti. Pannarasamaṃ.


SN.24.16

SN.24.16/(16) Nahotitathāgatosuttaṃ
     221. Sāvatthinidānaṃ. “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘na hoti tathāgato paraṃ maraṇā’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… niyato sambodhiparāyano”ti. Soḷasamaṃ.


SN.24.17

SN.24.17/(17) Hoticanacahotitathāgatosuttaṃ
     222. Sāvatthinidānaṃ “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… niyato sambodhiparāyano”ti. Sattarasamaṃ.


SN.24.18

SN.24.18/(18) Nevahotinanahotitathāgatosuttaṃ
     223. Sāvatthinidānaṃ “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘neva hoti, na na hoti tathāgato paraṃ maraṇā’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘neva hoti, na na hoti tathāgato paraṃ maraṇā’ti …pe….
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘neva hoti, na na hoti tathāgato paraṃ maraṇā”ti? “No hetaṃ, bhante”. “Yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tampi niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘neva hoti, na na hoti tathāgato paraṃ maraṇā’”ti? “No hetaṃ, bhante”.
     “Yato kho, bhikkhave, ariyasāvakassa imesu ca ṭhānesu kaṅkhā pahīnā hoti, dukkhepissa kaṅkhā pahīnā hoti, dukkhasamudayepissa kaṅkhā pahīnā hoti, dukkhanirodhepissa kaṅkhā pahīnā hoti, dukkhanirodhagāminiyā paṭipadāyapissa kaṅkhā pahīnā hoti– ayaṃ vuccati, bhikkhave, ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyano”ti. Aṭṭhārasamaṃ
     Sotāpattivaggo.
     Aṭṭhārasaveyyākaraṇaṃ niṭṭhitaṃ.
     Tassuddānaṃ–
     Vātaṃ etaṃ mama, so attā no ca me siyā;
     Natthi karoto hetu ca, mahādiṭṭhena aṭṭhamaṃ.
     Sassato loko ca, asassato ca antavā ca;
     Anantavā ca taṃ jīvaṃ taṃ sarīranti.
     Aññaṃ jīvaṃ aññaṃ sarīranti ca.
     Hoti tathāgato paraṃ maraṇāti;
     Na hoti tathāgato paraṃ maraṇāti.
     Neva hoti na na hoti tathāgato paraṃ maraṇāti.


SN.24.19

2. Dutiyagamanavaggo
SN.24.19/(1). Vātasuttaṃ
     224. Sāvatthinidānaṃ “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘na vātā vāyanti, na najjo sandanti, na gabbhiniyo vijāyanti, na candimasūriyā udenti vā apenti vā, esikaṭṭhāyiṭṭhitā’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘na vātā vāyanti …pe… esikaṭṭhāyiṭṭhitā’ti. Vedanāya sati …pe… saññāya sati …pe… saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘na vātā vāyanti …pe… esikaṭṭhāyiṭṭhitā’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ bhante …”pe… vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– na vātā vāyanti …pe… esikaṭṭhāyiṭṭhitā”ti? “No hetaṃ, bhante”. “Iti kho, bhikkhave, dukkhe sati, dukkhaṃ upādāya, dukkhaṃ abhinivissa evaṃ diṭṭhi uppajjati – ‘na vātā vāyanti …pe… esikaṭṭhāyiṭṭhitā’”ti. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya ‘na vātā vāyanti …pe… esikaṭṭhāyiṭṭhitā’”ti? “No hetaṃ, bhante”. “Iti kho, bhikkhave, dukkhe sati, dukkhaṃ upādāya, dukkhaṃ abhinivissa evaṃ diṭṭhi uppajjeyya– ‘na vātā vāyanti, na najjo sandanti, na gabbhiniyo vijāyanti, na candimasūriyā udenti vā apenti vā, esikaṭṭhāyiṭṭhitā’”ti. Paṭhamaṃ.


SN.24. 20-36

SN.24.20-36/(18). Nevahotinanahotisuttaṃ
     225-240. (purimavagge viya aṭṭhārasa veyyākaraṇāni vitthāretabbānīti Sattarasamaṃ.
     241. Sāvatthinidānaṃ. “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘neva hoti na na hoti tathāgato paraṃ maraṇā’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘neva hoti, na na hoti tathāgato paraṃ maraṇā’ti. Vedanāya sati… saññāya sati… saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘neva hoti, na na hoti tathāgato paraṃ maraṇā’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘neva hoti, na na hoti tathāgato paraṃ maraṇā’”ti? “No hetaṃ, bhante”. “Iti kho, bhikkhave, dukkhe sati, dukkhaṃ upādāya, dukkhaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘neva hoti, na na hoti tathāgato paraṃ maraṇā’”ti. “Vedanā… saññā saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘neva hoti, na na hoti tathāgato paraṃ maraṇā’”ti? “No hetaṃ, bhante”. “Iti kho, bhikkhave, dukkhe sati, dukkhaṃ upādāya dukkhaṃ abhinivissa evaṃ diṭṭhi uppajjati – ‘neva hoti, na na hoti tathāgato paraṃ maraṇā’”ti. Aṭṭhārasamaṃ.


SN.24.37

SN.24.37/(19). Rūpī-attāsuttaṃ
     242. Sāvatthinidānaṃ. “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘rūpī attā hoti, arogo paraṃ maraṇā’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘rūpī attā hoti, arogo paraṃ maraṇā’ti. Vedanāya sati …pe… saññāya sati… saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘rūpī attā hoti, arogo paraṃ maraṇā’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘rūpī attā hoti, arogo paraṃ maraṇā’”ti? “No hetaṃ, bhante”. “Iti kho, bhikkhave, dukkhe sati, dukkhaṃ upādāya, dukkhaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘rūpī attā hoti, arogo paraṃ maraṇā’”ti? “Vedanā …pe… “no hetaṃ, bhante”. “Iti kho, bhikkhave, dukkhe sati, dukkhaṃ upādāya, dukkhaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘rūpī attā hoti, arogo paraṃ maraṇā’”ti. Ekūnavīsatimaṃ.


SN.24.38

SN.24.38/(20). Arūpī-attāsuttaṃ
     243. Sāvatthinidānaṃ. “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘arūpī attā hoti arogo paraṃ maraṇā’”ti? (peyyālo) vīsatimaṃ.


SN.24.39

SN.24.39/(21). Rūpīca-arūpīca-attāsuttaṃ
     244. Sāvatthinidānaṃ. “Rūpī ca arūpī ca attā hoti arogo paraṃ maraṇā”ti …pe…. Ekavīsatimaṃ.


SN.24.40

SN.24.40/(22). Nevarūpīnārūpī-attāsuttaṃ
     245. “Neva rūpī nārūpī attā hoti arogo paraṃ maraṇā”ti …pe…. Bāvīsatimaṃ.


SN.24.41

SN.24.41/(23). Ekantasukhīsuttaṃ
     246. “Ekantasukhī attā hoti arogo paraṃ maraṇā”ti …pe…. Tevīsatimaṃ.


SN.24.42

SN.24.42/(24). Ekantadukkhīsuttaṃ
     247. “Ekantadukkhī attā hoti arogo paraṃ maraṇā”ti …pe…. Catuvīsatimaṃ.


SN.24.43

SN.24.43/(25). Sukhadukkhīsuttaṃ
     248. “Sukhadukkhī attā hoti arogo paraṃ maraṇā”ti …pe…. Pañcavīsatimaṃ.


SN.24.44

SN.24.44/(26). Adukkhamasukhīsuttaṃ
     249. “Adukkhamasukhī attā hoti arogo paraṃ maraṇā”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘adukkhamasukhī attā hoti arogo paraṃ maraṇā’ti. Vedanāya sati… saññāya sati… saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘adukkhamasukhī attā hoti arogo paraṃ maraṇā’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘adukkhamasukhī attā hoti arogo paraṃ maraṇā’”ti? “No hetaṃ, bhante”. “Iti kho, bhikkhave, dukkhe sati, dukkhaṃ upādāya, dukkhaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘adukkhamasukhī attā hoti arogo paraṃ maraṇā’”ti. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘adukkhamasukhī attā hoti arogo paraṃ maraṇā’”ti? “No hetaṃ, bhante”. “Iti kho, bhikkhave dukkhe sati, dukkhaṃ upādāya, dukkhaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘adukkhamasukhī attā hoti arogo paraṃ maraṇā’”ti. Chabbīsatimaṃ.
     Dutiyapeyyālo.
     Tassuddānaṃ–
     Vātaṃ etaṃ mama so, attā no ca me siyā;
     Natthi karoto hetu ca, mahādiṭṭhena aṭṭhamaṃ.
     Sassato asassato ceva, antānantavā ca vuccati;
     Taṃ jīvaṃ aññaṃ jīvañca, tathāgatena cattāro.
     Rūpī attā hoti, arūpī ca attā hoti; rūpī ca arūpī ca attā hoti.
     Neva rūpī nārūpī attā hoti, ekantasukhī attā hoti.
     Ekantadukkhī attā hoti, sukhadukkhī attā hoti;
     Adukkhamasukhī attā hoti, arogo paraṃ maraṇāti.
     Ime chabbīsati suttā, dutiyavārena desitā.


SN.24.45

3. Tatiyagamanavaggo
SN.24.45/(1). Navātasuttaṃ
     250. Sāvatthinidānaṃ “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘na vātā vāyanti, na najjo sandanti, na gabbhiniyo vijāyanti, na candimasūriyā udenti vā apenti vā esikaṭṭhāyiṭṭhitā’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe….
     “Rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– na vātā vāyanti …pe… vedanāya sati… saññāya sati… saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘na vātā vāyanti …pe… esikaṭṭhāyiṭṭhitā’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘na vātā vāyanti …pe… esikaṭṭhāyiṭṭhitā’”ti? “No hetaṃ, bhante”. “Iti kho, bhikkhave, yadaniccaṃ taṃ dukkhaṃ. Tasmiṃ sati, tadupādāya, evaṃ diṭṭhi uppajjati– ‘na vātā vāyanti, na najjo sandanti, na gabbhiniyo vijāyanti, na candimasūriyā udenti vā apenti vā esikaṭṭhāyiṭṭhitā’”ti. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ bhante …”pe… vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘na vātā vāyanti …pe… esikaṭṭhāyiṭṭhitā’”ti? “No hetaṃ, bhante”. “Iti kho, bhikkhave, yadaniccaṃ taṃ dukkhaṃ. Tasmiṃ sati, tadupādāya evaṃ diṭṭhi uppajjati– ‘na vātā vāyanti …pe… esikaṭṭhāyiṭṭhitā’”ti. Paṭhamaṃ.


SN.24. 46-70

SN.24.46-70/(26). Adukkhamasukhīsuttaṃ
     251-274. (dutiyavagge viya catuvīsati suttāni pūretabbāni.) Pañcavīsatimaṃ.
     275. Sāvatthinidānaṃ “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘adukkhamasukhī attā hoti arogo paraṃ maraṇā’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe….
     “Rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘adukkhamasukhī attā hoti arogo paraṃ maraṇā’ti. Vedanāya sati …pe… saññāya sati… saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘adukkhamasukhī attā hoti, arogo paraṃ maraṇā’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… vipariṇāmadhammaṃ, api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘adukkhamasukhī attā hoti arogo paraṃ maraṇā’”ti? “No hetaṃ, bhante”. “Iti kho, bhikkhave, yadaniccaṃ taṃ dukkhaṃ. Tasmiṃ sati, tadupādāya evaṃ diṭṭhi uppajjati– ‘adukkhamasukhī attā hoti arogo paraṃ maraṇā’”ti. “Vedanā …pe… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… vipariṇāmadhammaṃ api nu taṃ anupādāya evaṃ diṭṭhi uppajjeyya– ‘adukkhamasukhī attā hoti, arogo paraṃ maraṇā’”ti? “No hetaṃ, bhante”. “Iti kho, bhikkhave, yadaniccaṃ taṃ dukkhaṃ. Tasmiṃ sati, tadupādāya evaṃ diṭṭhi uppajjati– ‘adukkhamasukhī attā hoti arogo paraṃ maraṇā’”ti. Chabbīsatimaṃ.
     Tatiyapeyyālo.


SN.24.71

4. Catutthagamanavaggo
SN.24.71/(1). Navātasuttaṃ
     276. Sāvatthinidānaṃ “Kismiṃ nu kho, bhikkhave, sati kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘na vātā vāyanti, na najjo sandanti na gabbhiniyo vijāyanti, na candimasūriyā udenti vā apenti vā esikaṭṭhāyiṭṭhitā’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe….
     “Rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘na vātā vāyanti …pe… esikaṭṭhāyiṭṭhitā’ti. Vedanāya sati …pe… saññāya sati… saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘na vātā vāyanti …pe… esikaṭṭhāyiṭṭhitā’”ti. “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Vedanā saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”.
     “Tasmātiha bhikkhave, yaṃ kiñci rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā, oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ rūpaṃ– ‘netaṃ mama nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Yā kāci vedanā… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ viññāṇaṃ– ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ.
     “Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Paṭhamaṃ.


SN.24. 72-96

SN.24.72-96/(26). Adukkhamasukhīsuttaṃ
     277-300. (dutiyavagge viya catuvīsati suttāni pūretabbāni.) Pañcavīsatimaṃ.
     301. Sāvatthinidānaṃ. “Kismiṃ nu kho, bhikkhave, sati, kiṃ upādāya, kiṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘adukkhamasukhī attā hoti, arogo paraṃ maraṇā’”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe….
     “Rūpe kho, bhikkhave, sati, rūpaṃ upādāya, rūpaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘adukkhamasukhī attā hoti, arogo paraṃ maraṇā’ti. Vedanāya sati… saññāya sati… saṅkhāresu sati… viññāṇe sati, viññāṇaṃ upādāya, viññāṇaṃ abhinivissa evaṃ diṭṭhi uppajjati– ‘adukkhamasukhī attā hoti, arogo paraṃ maraṇā’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante” “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante . “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”.
     “Tasmātiha, bhikkhave, yaṃ kiñci rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ rūpaṃ– ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Yā kāci vedanā… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā, oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ viññāṇaṃ – ‘netaṃ mama, nesohamasmi, na meso attā’”ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ.
     “Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako rūpasmimpi nibbindati, vedanāyapi nibbindati, saññāyapi nibbindati, saṅkhāresupi nibbindati, viññāṇasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ nāparaṃ itthattāyā’ti pajānātī”ti. Chabbīsatimaṃ.
     Tassuddānaṃ–
     Purimagamane aṭṭhārasa veyyākaraṇā;
     Dutiyagamane chabbīsaṃ vitthāretabbāni.
     Tatiyagamane chabbīsaṃ vitthāretabbāni;
     Catutthagamane chabbīsaṃ vitthāretabbāni.
     Diṭṭhisaṃyuttaṃ samattaṃ.


SN.25.1

25.(4). Okkantasaṃyuttaṃ
SN.25.1. Cakkhusuttaṃ
     302. Sāvatthinidānaṃ “Cakkhuṃ, bhikkhave, aniccaṃ vipariṇāmi aññathābhāvi; sotaṃ aniccaṃ vipariṇāmi aññathābhāvi; ghānaṃ aniccaṃ vipariṇāmi aññathābhāvi; jivhā aniccā vipariṇāmī aññathābhāvī; kāyo anicco vipariṇāmī aññathābhāvī; mano anicco vipariṇāmī aññathābhāvī. Yo, bhikkhave, ime dhamme evaṃ saddahati adhimuccati– ayaṃ vuccati saddhānusārī, okkanto sammattaniyāmaṃ, sappurisabhūmiṃ okkanto, vītivatto puthujjanabhūmiṃ; abhabbo taṃ kammaṃ kātuṃ, yaṃ kammaṃ katvā nirayaṃ vā tiracchānayoniṃ vā pettivisayaṃ vā upapajjeyya; abhabbo ca tāva kālaṃ kātuṃ yāva na sotāpattiphalaṃ sacchikaroti”.
     “Yassa kho, bhikkhave, ime dhammā evaṃ paññāya mattaso nijjhānaṃ khamanti, ayaṃ vuccati – ‘dhammānusārī, okkanto sammattaniyāmaṃ, sappurisabhūmiṃ okkanto, vītivatto puthujjanabhūmiṃ; abhabbo taṃ kammaṃ kātuṃ, yaṃ kammaṃ katvā nirayaṃ vā tiracchānayoniṃ vā pettivisayaṃ vā upapajjeyya; abhabbo ca tāva kālaṃ kātuṃ yāva na sotāpattiphalaṃ sacchikaroti’. Yo, bhikkhave, ime dhamme evaṃ pajānāti evaṃ passati, ayaṃ vuccati– ‘sotāpanno avinipātadhammo niyato sambodhiparāyano’”ti. Paṭhamaṃ.


SN.25.2

SN.25.2. Rūpasuttaṃ
     303. Sāvatthinidānaṃ. “Rūpā, bhikkhave, aniccā vipariṇāmino aññathābhāvino; saddā aniccā vipariṇāmino aññathābhāvino; gandhā aniccā vipariṇāmino aññathābhāvino rasā aniccā vipariṇāmino aññathābhāvino; phoṭṭhabbā aniccā vipariṇāmino aññathābhāvino; dhammā aniccā vipariṇāmino aññathābhāvino. Yo bhikkhave, ime dhamme evaṃ saddahati adhimuccati, ayaṃ vuccati saddhānusārī, okkanto sammattaniyāmaṃ, sappurisabhūmiṃ okkanto, vītivatto puthujjanabhūmiṃ; abhabbo taṃ kammaṃ kātuṃ, yaṃ kammaṃ katvā nirayaṃ vā tiracchānayoniṃ vā pettivisayaṃ vā upapajjeyya; abhabbo ca tāva kālaṃ kātuṃ yāva na sotāpattiphalaṃ sacchikaroti”.
     “Yassa kho, bhikkhave, ime dhammā evaṃ paññāya mattaso nijjhānaṃ khamanti, ayaṃ vuccati – ‘dhammānusārī, okkanto sammattaniyāmaṃ, sappurisabhūmiṃ okkanto, vītivatto puthujjanabhūmiṃ; abhabbo taṃ kammaṃ kātuṃ, yaṃ kammaṃ katvā nirayaṃ vā tiracchānayoniṃ vā pettivisayaṃ vā upapajjeyya; abhabbo ca tāva kālaṃ kātuṃ yāva na sotāpattiphalaṃ sacchikaroti’. Yo, bhikkhave, ime dhamme evaṃ pajānāti evaṃ passati, ayaṃ vuccati– ‘sotāpanno avinipātadhammo niyato sambodhiparāyano’”ti. Dutiyaṃ.


SN.25.3

SN.25.3. Viññāṇasuttaṃ
     304. Sāvatthinidānaṃ. “Cakkhuviññāṇaṃ, bhikkhave, aniccaṃ vipariṇāmi aññathābhāvi; sotaviññāṇaṃ… ghānaviññāṇaṃ… jivhāviññāṇaṃ… kāyaviññāṇaṃ… manoviññāṇaṃ aniccaṃ vipariṇāmi aññathābhāvi. Yo bhikkhave …pe… sambodhiparāyano”ti. Tatiyaṃ.


SN.25.4

SN.25.4. Samphassasuttaṃ
     305. Sāvatthinidānaṃ. “Cakkhusamphasso, bhikkhave, anicco vipariṇāmī aññathābhāvī sotasamphasso… ghānasamphasso… jivhāsamphasso… kāyasamphasso… manosamphasso anicco vipariṇāmī aññathābhāvī. Yo, bhikkhave, ime dhamme evaṃ saddahati adhimuccati, ayaṃ vuccati ‘saddhānusārī …pe… sambodhiparāyano’”ti. Catutthaṃ.


SN.25.5

SN.25.5. Samphassajāsuttaṃ
     306. Sāvatthinidānaṃ “Cakkhusamphassajā, bhikkhave, vedanā aniccā vipariṇāmī aññathābhāvī; sotasamphassajā vedanā …pe… ghānasamphassajā vedanā …pe… jivhāsamphassajā vedanā …pe… kāyasamphassajā vedanā …pe… manosamphassajā vedanā aniccā vipariṇāmī aññathābhāvī. Yo, bhikkhave, ime dhamme evaṃ saddahati adhimuccati, ayaṃ vuccati ‘saddhānusārī …pe… sambodhiparāyano’”ti. Pañcamaṃ.


SN.25.6

SN.25.6. Rūpasaññāsuttaṃ
     307. Sāvatthinidānaṃ “Rūpasaññā, bhikkhave, aniccā vipariṇāmī aññathābhāvī; saddasaññā… gandhasaññā… rasasaññā… phoṭṭhabbasaññā… dhammasaññā aniccā vipariṇāmī aññathābhāvī. Yo, bhikkhave, ime dhamme evaṃ saddahati adhimuccati, ayaṃ vuccati ‘saddhānusārī …pe… sambodhiparāyano’”ti. Chaṭṭhaṃ.


SN.25.7

SN.25.7. Rūpasañcetanāsuttaṃ
     308. Sāvatthinidānaṃ. “Rūpasañcetanā, bhikkhave, aniccā vipariṇāmī aññathābhāvī; saddasañcetanā… gandhasañcetanā… rasasañcetanā… phoṭṭhabbasañcetanā… dhammasañcetanā aniccā vipariṇāmī aññathābhāvī. Yo, bhikkhave, ime dhamme evaṃ saddahati adhimuccati, ayaṃ vuccati ‘saddhānusārī …pe… sambodhiparāyano’”ti. Sattamaṃ.


SN.25.8

SN.25.8. Rūpataṇhāsuttaṃ
     309. Sāvatthinidānaṃ “Rūpataṇhā, bhikkhave, aniccā vipariṇāmī aññathābhāvī; saddataṇhā… gandhataṇhā… rasataṇhā… phoṭṭhabbataṇhā… dhammataṇhā aniccā vipariṇāmī aññathābhāvī Yo, bhikkhave, ime dhamme evaṃ saddahati adhimuccati, ayaṃ vuccati ‘saddhānusārī …pe… sambodhiparāyano’”ti. Aṭṭhamaṃ.


SN.25.9

SN.25.9. Pathavīdhātusuttaṃ
     310. Sāvatthinidānaṃ. “Pathavīdhātu, bhikkhave, aniccā vipariṇāmī aññathābhāvī; āpodhātu… tejodhātu… vāyodhātu… ākāsadhātu… viññāṇadhātu aniccā vipariṇāmī aññathābhāvī. Yo, bhikkhave, ime dhamme evaṃ saddahati adhimuccati, ayaṃ vuccati ‘saddhānusārī …pe… sambodhiparāyano’”ti. Navamaṃ.


SN.25.10

SN.25.10. Khandhasuttaṃ
     311. Sāvatthinidānaṃ. “Rūpaṃ, bhikkhave, aniccaṃ vipariṇāmi aññathābhāvi; vedanā aniccā vipariṇāmī aññathābhāvī; saññā… saṅkhārā aniccā vipariṇāmino aññathābhāvino; viññāṇaṃ aniccaṃ vipariṇāmi aññathābhāvi Yo, bhikkhave, ime dhamme evaṃ saddahati adhimuccati, ayaṃ vuccati saddhānusārī, okkanto sammattaniyāmaṃ sappurisabhūmiṃ okkanto, vītivatto puthujjanabhūmiṃ; abhabbo taṃ kammaṃ kātuṃ, yaṃ kammaṃ katvā nirayaṃ vā tiracchānayoniṃ vā pettivisayaṃ vā upapajjeyya; abhabbo ca tāva kālaṃ kātuṃ yāva na sotāpattiphalaṃ sacchikaroti”.
     “Yassa kho, bhikkhave, ime dhammā evaṃ paññāya mattaso nijjhānaṃ khamanti, ayaṃ vuccati – ‘dhammānusārī, okkanto sammattaniyāmaṃ, sappurisabhūmiṃ okkanto, vītivatto puthujjanabhūmiṃ; abhabbo taṃ kammaṃ kātuṃ, yaṃ kammaṃ katvā nirayaṃ vā tiracchānayoniṃ vā pettivisayaṃ vā upapajjeyya; abhabbo ca tāva kālaṃ kātuṃ yāva na sotāpattiphalaṃ sacchikaroti’. Yo, bhikkhave, ime dhamme evaṃ pajānāti evaṃ passati, ayaṃ vuccati– ‘sotāpanno avinipātadhammo niyato sambodhiparāyano’”ti. Dasamaṃ.
     Okkantasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Cakkhu rūpañca viññāṇaṃ, phasso ca vedanāya ca;
     Saññā ca cetanā taṇhā, dhātu khandhena te dasāti.


SN.26.1

26.(5). Uppādasaṃyuttaṃ
SN.26.1. Cakkhusuttaṃ
     312. Sāvatthinidānaṃ “Yo kho, bhikkhave, cakkhussa uppādo ṭhiti abhinibbatti pātubhāvo, dukkhasseso uppādo, rogānaṃ ṭhiti, jarāmaraṇassa pātubhāvo. Yo sotassa uppādo ṭhiti …pe… yo ghānassa uppādo ṭhiti… yo jivhāya uppādo ṭhiti… yo kāyassa uppādo ṭhiti… yo manassa uppādo ṭhiti abhinibbatti pātubhāvo, dukkhasseso uppādo, rogānaṃ ṭhiti, jarāmaraṇassa pātubhāvo. Yo ca, bhikkhave, cakkhussa nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho, rogānaṃ vūpasamo, jarāmaraṇassa atthaṅgamo. Yo sotassa nirodho …pe… yo ghānassa nirodho… yo jivhāya nirodho… yo kāyassa nirodho… yo manassa nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho, rogānaṃ vūpasamo, jarāmaraṇassa atthaṅgamo”ti. Paṭhamaṃ.


SN.26.2

SN.26.2. Rūpasuttaṃ
     313. Sāvatthinidānaṃ. “Yo kho, bhikkhave, rūpānaṃ uppādo ṭhiti abhinibbatti pātubhāvo, dukkhasseso uppādo, rogānaṃ ṭhiti, jarāmaraṇassa pātubhāvo. Yo saddānaṃ… yo gandhānaṃ… yo rasānaṃ… yo phoṭṭhabbānaṃ… yo dhammānaṃ uppādo ṭhiti abhinibbatti pātubhāvo, dukkhasseso uppādo, rogānaṃ ṭhiti, jarāmaraṇassa pātubhāvo. Yo ca kho, bhikkhave, rūpānaṃ nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho, rogānaṃ vūpasamo, jarāmaraṇassa atthaṅgamo. Yo saddānaṃ… yo gandhānaṃ… yo rasānaṃ… yo phoṭṭhabbānaṃ… yo dhammānaṃ nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho, rogānaṃ vūpasamo, jarāmaraṇassa atthaṅgamo”ti. Dutiyaṃ.


SN.26.3

SN.26.3. Viññāṇasuttaṃ
     314. Sāvatthinidānaṃ “Yo kho, bhikkhave, cakkhuviññāṇassa uppādo ṭhiti …pe… jarāmaraṇassa pātubhāvo …pe… yo manoviññāṇassa uppādo ṭhiti …pe… jarāmaraṇassa pātubhāvo. Yo ca kho, bhikkhave, cakkhuviññāṇassa nirodho …pe… jarāmaraṇassa atthaṅgamo …pe… yo manoviññāṇassa nirodho …pe… jarāmaraṇassa atthaṅgamo”ti. Tatiyaṃ.


SN.26.4

SN.26.4. Samphassasuttaṃ
     315. Sāvatthinidānaṃ “Yo kho, bhikkhave, cakkhusamphassassa uppādo ṭhiti …pe… jarāmaraṇassa pātubhāvo …pe… yo manosamphassassa uppādo ṭhiti …pe… jarāmaraṇassa pātubhāvo. Yo ca kho, bhikkhave, cakkhusamphassassa nirodho …pe… jarāmaraṇassa atthaṅgamo …pe… yo manosamphassassa nirodho …pe… jarāmaraṇassa atthaṅgamo”ti. Catutthaṃ.


SN.26.5

SN.26.5. Samphassajasuttaṃ
     316. Sāvatthinidānaṃ. “Yo kho, bhikkhave, cakkhusamphassajāya vedanāya uppādo ṭhiti …pe… jarāmaraṇassa pātubhāvo …pe….
     Yo manosamphassajāya vedanāya uppādo ṭhiti …pe… jarāmaraṇassa pātubhāvo. Yo ca kho, bhikkhave, cakkhusamphassajāya vedanāya nirodho vūpasamo …pe… jarāmaraṇassa atthaṅgamo …pe… yo manosamphassajāya vedanāya nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho, rogānaṃ vūpasamo, jarāmaraṇassa atthaṅgamo”ti. Pañcamaṃ.


SN.26.6

SN.26.6. Saññāsuttaṃ
     317. Sāvatthinidānaṃ. “Yo kho, bhikkhave, rūpasaññāya uppādo ṭhiti …pe… jarāmaraṇassa pātubhāvo …pe… yo dhammasaññāya uppādo ṭhiti abhinibbatti pātubhāvo, dukkhasseso uppādo, rogānaṃ ṭhiti, jarāmaraṇassa pātubhāvo. Yo ca kho, bhikkhave, rūpasaññāya nirodho …pe… jarāmaraṇassa atthaṅgamo …pe… yo dhammasaññāya nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho, rogānaṃ vūpasamo, jarāmaraṇassa atthaṅgamo”ti. Chaṭṭhaṃ.


SN.26.7

SN.26.7. Sañcetanāsuttaṃ
     318. Sāvatthinidānaṃ “Yo kho, bhikkhave, rūpasañcetanāya uppādo ṭhiti …pe… jarāmaraṇassa pātubhāvo …pe… yo dhammasañcetanāya uppādo ṭhiti abhinibbatti pātubhāvo, dukkhasseso uppādo, rogānaṃ ṭhiti, jarāmaraṇassa pātubhāvo. Yo ca kho, bhikkhave, rūpasañcetanāya nirodho …pe… jarāmaraṇassa atthaṅgamo …pe… yo dhammasañcetanāya nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho, rogānaṃ vūpasamo, jarāmaraṇassa atthaṅgamo”ti. Sattamaṃ.


SN.26.8

SN.26.8. Taṇhāsuttaṃ
     319. Sāvatthinidānaṃ “Yo kho, bhikkhave, rūpataṇhāya uppādo ṭhiti …pe… jarāmaraṇassa pātubhāvo …pe… yo dhammataṇhāya uppādo ṭhiti abhinibbatti pātubhāvo, dukkhasseso uppādo, rogānaṃ ṭhiti, jarāmaraṇassa pātubhāvo. Yo ca kho, bhikkhave, rūpataṇhāya nirodho …pe… jarāmaraṇassa atthaṅgamo …pe… yo dhammataṇhāya nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho, rogānaṃ vūpasamo, jarāmaraṇassa atthaṅgamo”ti. Aṭṭhamaṃ.


SN.26.9

SN.26.9. Dhātusuttaṃ
     320. Sāvatthinidānaṃ. “Yo kho, bhikkhave, pathavīdhātuyā uppādo ṭhiti abhinibbatti pātubhāvo …pe… jarāmaraṇassa pātubhāvo; yo āpodhātuyā… yo tejodhātuyā… yo vāyodhātuyā… yo ākāsadhātuyā… yo viññāṇadhātuyā uppādo ṭhiti abhinibbatti pātubhāvo, dukkhasseso uppādo, rogānaṃ ṭhiti, jarāmaraṇassa pātubhāvo. Yo ca kho, bhikkhave, pathavīdhātuyā nirodho …pe… jarāmaraṇassa atthaṅgamo; yo āpodhātuyā nirodho… yo tejodhātuyā nirodho… yo vāyodhātuyā nirodho… yo ākāsadhātuyā nirodho… yo viññāṇadhātuyā nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho, rogānaṃ vūpasamo, jarāmaraṇassa atthaṅgamo”ti. Navamaṃ.


SN.26.10

SN.26.10. Khandhasuttaṃ
     321. Sāvatthinidānaṃ “Yo kho, bhikkhave, rūpassa uppādo ṭhiti abhinibbatti pātubhāvo, dukkhasseso uppādo, rogānaṃ ṭhiti, jarāmaraṇassa pātubhāvo. Yo vedanāya… yo saññāya… yo saṅkhārānaṃ… yo viññāṇassa uppādo ṭhiti abhinibbatti pātubhāvo, dukkhasseso uppādo, rogānaṃ ṭhiti, jarāmaraṇassa pātubhāvo. Yo ca kho, bhikkhave, rūpassa nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho, rogānaṃ vūpasamo, jarāmaraṇassa atthaṅgamo. Yo vedanāya… yo saññāya… yo saṅkhārānaṃ… yo viññāṇassa nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho, rogānaṃ vūpasamo, jarāmaraṇassa atthaṅgamo”ti. Dasamaṃ.
     Uppādasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Cakkhu rūpañca viññāṇaṃ, phasso ca vedanāya ca;
     Saññā ca cetanā taṇhā, dhātu khandhena te dasāti.


SN.27.1

27.(6). Kilesasaṃyuttaṃ
SN.27.1. Cakkhusuttaṃ
     322. Sāvatthinidānaṃ “Yo, bhikkhave, cakkhusmiṃ chandarāgo, cittasseso upakkileso. Yo sotasmiṃ chandarāgo, cittasseso upakkileso. Yo ghānasmiṃ chandarāgo, cittasseso upakkileso. Yo jivhāya chandarāgo, cittasseso upakkileso. Yo kāyasmiṃ chandarāgo, cittasseso upakkileso. Yo manasmiṃ chandarāgo, cittasseso upakkileso. Yato kho, bhikkhave, bhikkhuno imesu chasu ṭhānesu cetaso upakkileso pahīno hoti, nekkhammaninnañcassa cittaṃ hoti. Nekkhammaparibhāvitaṃ cittaṃ kammaniyaṃ khāyati, abhiññā sacchikaraṇīyesu dhammesū”ti. Paṭhamaṃ.


SN.27.2

SN.27.2. Rūpasuttaṃ
     323. Sāvatthinidānaṃ. “Yo, bhikkhave, rūpesu chandarāgo, cittasseso upakkileso. Yo saddesu… yo gandhesu… yo rasesu… yo phoṭṭhabbesu… yo dhammesu chandarāgo, cittasseso upakkileso. Yato kho, bhikkhave, bhikkhuno imesu chasu ṭhānesu cetaso upakkileso pahīno hoti, nekkhammaninnañcassa cittaṃ hoti. Nekkhammaparibhāvitaṃ cittaṃ kammaniyaṃ khāyati, abhiññā sacchikaraṇīyesu dhammesū”ti. Dutiyaṃ.


SN.27.3

SN.27.3. Viññāṇasuttaṃ
     324. Sāvatthinidānaṃ. “Yo, bhikkhave, cakkhuviññāṇasmiṃ chandarāgo, cittasseso upakkileso. Yo sotaviññāṇasmiṃ… yo ghānaviññāṇasmiṃ… yo jivhāviññāṇasmiṃ… yo kāyaviññāṇasmiṃ… yo manoviññāṇasmiṃ chandarāgo, cittasseso upakkileso. Yato kho bhikkhave, bhikkhuno imesu chasu ṭhānesu cetaso upakkileso pahīno hoti, nekkhammaninnañcassa cittaṃ hoti. Nekkhammaparibhāvitaṃ cittaṃ kammaniyaṃ khāyati, abhiññā sacchikaraṇīyesu dhammesū”ti. Tatiyaṃ.


SN.27.4

SN.27.4. Samphassasuttaṃ
     325. Sāvatthinidānaṃ “Yo, bhikkhave, cakkhusamphassasmiṃ chandarāgo, cittasseso upakkileso. Yo sotasamphassasmiṃ… yo ghānasamphassasmiṃ… yo jivhāsamphassasmiṃ… yo kāyasamphassasmiṃ… yo manosamphassasmiṃ chandarāgo, cittasseso upakkileso. Yato kho, bhikkhave, bhikkhuno …pe… abhiññā sacchikaraṇīyesu dhammesū”ti. Catutthaṃ.


SN.27.5

SN.27.5. Samphassajasuttaṃ
     326. Sāvatthinidānaṃ. “Yo, bhikkhave, cakkhusamphassajāya vedanāya chandarāgo, cittasseso upakkileso. Yo sotasamphassajāya vedanāya… yo ghānasamphassajāya vedanāya… yo jivhāsamphassajāya vedanāya… yo kāyasamphassajāya vedanāya… yo manosamphassajāya vedanāya chandarāgo, cittasseso upakkileso. Yato kho, bhikkhave, bhikkhuno …pe… abhiññā sacchikaraṇīyesu dhammesū”ti. Pañcamaṃ.


SN.27.6

SN.27.6. Saññāsuttaṃ
     327. Sāvatthinidānaṃ. “Yo, bhikkhave, rūpasaññāya chandarāgo, cittasseso upakkileso. Yo saddasaññāya… yo gandhasaññāya… yo rasasaññāya… yo phoṭṭhabbasaññāya… yo dhammasaññāya chandarāgo, cittasseso upakkileso Yato kho, bhikkhave, bhikkhuno …pe… abhiññā sacchikaraṇīyesu dhammesū”ti. Chaṭṭhaṃ.


SN.27.7

SN.27.7. Sañcetanāsuttaṃ
     328. Sāvatthinidānaṃ. “Yo, bhikkhave, rūpasañcetanāya chandarāgo, cittasseso upakkileso. Yo saddasañcetanāya… yo gandhasañcetanāya… yo rasasañcetanāya… yo phoṭṭhabbasañcetanāya… yo dhammasañcetanāya chandarāgo, cittasseso upakkileso. Yato kho, bhikkhave, bhikkhuno …pe… abhiññā sacchikaraṇīyesu dhammesū”ti. Sattamaṃ.


SN.27.8

SN.27.8. Taṇhāsuttaṃ
     329. Sāvatthinidānaṃ “Yo, bhikkhave, rūpataṇhāya chandarāgo, cittasseso upakkileso. Yo saddataṇhāya… yo gandhataṇhāya… yo rasataṇhāya… yo phoṭṭhabbataṇhāya… yo dhammataṇhāya chandarāgo cittasseso upakkileso. Yato kho, bhikkhave, bhikkhuno …pe… abhiññā sacchikaraṇīyesu dhammesū”ti. Aṭṭhamaṃ.


SN.27.9

SN.27.9. Dhātusuttaṃ
     330. Sāvatthinidānaṃ. “Yo, bhikkhave, pathavīdhātuyā chandarāgo, cittasseso upakkileso. Yo āpodhātuyā… yo tejodhātuyā… yo vāyodhātuyā… yo ākāsadhātuyā… yo viññāṇadhātuyā chandarāgo, cittasseso upakkileso. Yato kho, bhikkhave, bhikkhuno imesu chasu ṭhānesu cetaso upakkileso pahīno hoti, nekkhammaninnañcassa cittaṃ hoti. Nekkhammaparibhāvitaṃ cittaṃ kammaniyaṃ khāyati, abhiññā sacchikaraṇīyesu dhammesū”ti. Navamaṃ.


SN.27.10

SN.27.10. Khandhasuttaṃ
     331. Sāvatthinidānaṃ. “Yo, bhikkhave, rūpasmiṃ chandarāgo, cittasseso upakkileso …pe… yo viññāṇasmiṃ chandarāgo, cittasseso upakkileso. Yato kho, bhikkhave, bhikkhuno imesu pañcasu ṭhānesu cetaso upakkileso pahīno hoti, nekkhammaninnañcassa cittaṃ hoti. Nekkhammaparibhāvitaṃ cittaṃ kammaniyaṃ khāyati, abhiññā sacchikaraṇīyesu dhammesū”ti. Dasamaṃ.
     Kilesasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Cakkhu rūpañca viññāṇaṃ, phasso ca vedanāya ca;
     Saññā ca cetanā taṇhā, dhātu khandhena te dasāti.


SN.28.1

28.(7). Sāriputtasaṃyuttaṃ
SN.28.1. Vivekajasuttaṃ
     332. Ekaṃ samayaṃ āyasmā sāriputto sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmā sāriputto pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi. Sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena andhavanaṃ tenupasaṅkami divāvihārāya. Andhavanaṃ ajjhogāhetvā aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi.
     Atha kho āyasmā sāriputto sāyanhasamayaṃ paṭisallānā vuṭṭhito yena jetavanaṃ anāthapiṇḍikassa ārāmo tenupasaṅkami. Addasā kho āyasmā ānando āyasmantaṃ sāriputtaṃ dūratova āgacchantaṃ. Disvāna āyasmantaṃ sāriputtaṃ etadavoca– “vippasannāni kho te, āvuso sāriputta, indriyāni; parisuddho mukhavaṇṇo pariyodāto. Katamenāyasmā sāriputto ajja vihārena vihāsī”ti?
     “Idhāhaṃ, āvuso, vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharāmi. Tassa mayhaṃ, āvuso, na evaṃ hoti– ‘ahaṃ paṭhamaṃ jhānaṃ samāpajjāmī’ti vā ‘ahaṃ paṭhamaṃ jhānaṃ samāpanno’ti vā ‘ahaṃ paṭhamā jhānā vuṭṭhito’ti vā”ti. “Tathā hi panāyasmato sāriputtassa dīgharattaṃ ahaṅkāramamaṅkāramānānusayā susamūhatā. Tasmā āyasmato sāriputtassa na evaṃ hoti– ‘ahaṃ paṭhamaṃ jhānaṃ samāpajjāmī’ti vā ‘ahaṃ paṭhamaṃ jhānaṃ samāpanno’ti vā ‘ahaṃ paṭhamā jhānā vuṭṭhito’ti vā”ti. Paṭhamaṃ.


SN.28.2

SN.28.2. Avitakkasuttaṃ
     333. Sāvatthinidānaṃ Addasā kho āyasmā ānando …pe… āyasmantaṃ sāriputtaṃ etadavoca– “vippasannāni kho te, āvuso sāriputta, indriyāni; parisuddho mukhavaṇṇo pariyodāto. Katamenāyasmā sāriputto ajja vihārena vihāsī”ti?
     “Idhāhaṃ āvuso, vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharāmi. Tassa mayhaṃ, āvuso, na evaṃ hoti– ‘ahaṃ dutiyaṃ jhānaṃ samāpajjāmī’ti vā ‘ahaṃ dutiyaṃ jhānaṃ samāpanno’ti vā ‘ahaṃ dutiyā jhānā vuṭṭhito’ti vā”ti. “Tathā hi panāyasmato sāriputtassa dīgharattaṃ ahaṅkāramamaṅkāramānānusayā susamūhatā. Tasmā āyasmato sāriputtassa na evaṃ hoti – ‘ahaṃ dutiyaṃ jhānaṃ samāpajjāmī’ti vā ‘ahaṃ dutiyaṃ jhānaṃ samāpanno’ti vā ‘ahaṃ dutiyā jhānā vuṭṭhito’ti vā”ti. Dutiyaṃ.


SN.28.3

SN.28.3. Pītisuttaṃ
     334. Sāvatthinidānaṃ. Addasā kho āyasmā ānando …pe… “vippasannāni kho te, āvuso sāriputta, indriyāni; parisuddho mukhavaṇṇo pariyodāto. Katamenāyasmā sāriputto ajja vihārena vihāsī”ti?
     “Idhāhaṃ, āvuso, pītiyā ca virāgā upekkhako ca vihāsiṃ sato ca sampajāno sukhañca kāyena paṭisaṃvedemi; yaṃ taṃ ariyā ācikkhanti ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharāmi. Tassa mayhaṃ, āvuso, na evaṃ hoti– ‘ahaṃ tatiyaṃ jhānaṃ samāpajjāmī’ti vā ‘ahaṃ tatiyaṃ jhānaṃ samāpanno’ti vā ‘ahaṃ tatiyā jhānā vuṭṭhito’ti vā”ti. “Tathā hi panāyasmato sāriputtassa dīgharattaṃ ahaṅkāramamaṅkāramānānusayā susamūhatā. Tasmā āyasmato sāriputtassa na evaṃ hoti– ‘ahaṃ tatiyaṃ jhānaṃ samāpajjāmī’ti vā ‘ahaṃ tatiyaṃ jhānaṃ samāpanno’ti vā ‘ahaṃ tatiyā jhānā vuṭṭhito’ti vā”ti. Tatiyaṃ.


SN.28.4

SN.28.4. Upekkhāsuttaṃ
     335. Sāvatthinidānaṃ Addasā kho āyasmā ānando …pe… “vippasannāni kho te, āvuso sāriputta, indriyāni; parisuddho mukhavaṇṇo pariyodāto. Katamenāyasmā sāriputto ajja vihārena vihāsī”ti?
     “Idhāhaṃ, āvuso, sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharāmi. Tassa mayhaṃ, āvuso, na evaṃ hoti– ‘ahaṃ catutthaṃ jhānaṃ samāpajjāmī’ti vā ‘ahaṃ catutthaṃ jhānaṃ samāpanno’ti vā ‘ahaṃ catutthā jhānā vuṭṭhito’ti vā”ti. “Tathā hi panāyasmato sāriputtassa dīgharattaṃ ahaṅkāramamaṅkāramānānusayā susamūhatā. Tasmā āyasmato sāriputtassa na evaṃ hoti– ‘ahaṃ catutthaṃ jhānaṃ samāpajjāmī’ti vā ‘ahaṃ catutthaṃ jhānaṃ samāpanno’ti vā ‘ahaṃ catutthā jhānā vuṭṭhito’ti vā”ti. Catutthaṃ.


SN.28.5

SN.28.5. Ākāsānañcāyatanasuttaṃ
     336. Sāvatthinidānaṃ Addasā kho āyasmā ānando …pe… “idhāhaṃ, āvuso, sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ananto ākāsoti ākāsānañcāyatanaṃ upasampajja viharāmi …pe… vuṭṭhitoti vā”ti. Pañcamaṃ.


SN.28.6

SN.28.6. Viññāṇañcāyatanasuttaṃ
     337. Sāvatthinidānaṃ. Addasā kho āyasmā ānando …pe… “idhāhaṃ, āvuso, sabbaso ākāsānañcāyatanaṃ samatikkamma anantaṃ viññāṇanti viññāṇañcāyatanaṃ upasampajja viharāmi …pe… vuṭṭhitoti vā”ti. Chaṭṭhaṃ.


SN.28.7

SN.28.7. Ākiñcaññāyatanasuttaṃ
     338. Sāvatthinidānaṃ. Atha kho āyasmā sāriputto …pe… “idhāhaṃ, āvuso, sabbaso viññāṇañcāyatanaṃ samatikkamma, natthi kiñcīti ākiñcaññāyatanaṃ upasampajja viharāmi …pe… vuṭṭhitoti vā”ti. Sattamaṃ.


SN.28.8

SN.28.8. Nevasaññānāsaññāyatanasuttaṃ
     339. Sāvatthinidānaṃ Atha kho āyasmā sāriputto …pe… “idhāhaṃ, āvuso, ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharāmi …pe… vuṭṭhitoti vā”ti. Aṭṭhamaṃ.


SN.28.9

SN.28.9. Nirodhasamāpattisuttaṃ
     340. Sāvatthinidānaṃ. Atha kho āyasmā sāriputto …pe… “Idhāhaṃ, āvuso, sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharāmi. Tassa mayhaṃ, āvuso, na evaṃ hoti– ‘ahaṃ saññāvedayitanirodhaṃ samāpajjāmī’ti vā ‘ahaṃ saññāvedayitanirodhaṃ samāpanno’ti vā ‘ahaṃ saññāvedayitanirodhā vuṭṭhito’ti vā”ti. “Tathā hi panāyasmato sāriputtassa dīgharattaṃ ahaṅkāramamaṅkāramānānusayā susamūhatā. Tasmā āyasmato sāriputtassa na evaṃ hoti– ‘ahaṃ saññāvedayitanirodhaṃ samāpajjāmī’ti vā ‘ahaṃ saññāvedayitanirodhaṃ samāpanno’ti vā ‘ahaṃ saññāvedayitanirodhā vuṭṭhito’ti vā”ti. Navamaṃ.


SN.28.10

SN.28.10. Sūcimukhīsuttaṃ
     341. Ekaṃ samayaṃ āyasmā sāriputto rājagahe viharati veḷuvane kalandakanivāpe. Atha kho āyasmā sāriputto pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya rājagahe piṇḍāya pāvisi. Rājagahe sapadānaṃ piṇḍāya caritvā taṃ piṇḍapātaṃ aññataraṃ kuṭṭamūlaṃ nissāya paribhuñjati. Atha kho sūcimukhī paribbājikā yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmantaṃ sāriputtaṃ etadavoca
     “Kiṃ nu kho, samaṇa, adhomukho bhuñjasī”ti? “Na khvāhaṃ, bhagini, adhomukho bhuñjāmī”ti. “Tena hi, samaṇa, ubbhamukho bhuñjasī”ti? “Na khvāhaṃ, bhagini, ubbhamukho bhuñjāmī”ti. “Tena hi, samaṇa, disāmukho bhuñjasī”ti? “Na khvāhaṃ, bhagini, disāmukho bhuñjāmī”ti. “Tena hi, samaṇa, vidisāmukho bhuñjasī”ti? “Na khvāhaṃ, bhagini, vidisāmukho bhuñjāmī”ti.
     “‘Kiṃ nu, samaṇa, adhomukho bhuñjasī’ti iti puṭṭho samāno ‘na khvāhaṃ, bhagini, adhomukho bhuñjāmī’ti vadesi. ‘Tena hi, samaṇa, ubbhamukho bhuñjasī’ti iti puṭṭho samāno ‘na khvāhaṃ, bhagini, ubbhamukho bhuñjāmī’ti vadesi. ‘Tena hi, samaṇa, disāmukho bhuñjasī’ti iti puṭṭho samāno ‘na khvāhaṃ, bhagini, disāmukho bhuñjāmī’ti vadesi. ‘Tena hi, samaṇa, vidisāmukho bhuñjasī’ti iti puṭṭho samāno ‘na khvāhaṃ, bhagini, vidisāmukho bhuñjāmī’ti vadesi”.
     “Kathañcarahi samaṇa, bhuñjasī”ti? “Ye hi keci, bhagini, samaṇabrāhmaṇā vatthuvijjātiracchānavijjāya micchājīvena jīvikaṃ kappenti, ime vuccanti, bhagini, samaṇabrāhmaṇā ‘adhomukhā bhuñjantī’ti. Ye hi keci, bhagini, samaṇabrāhmaṇā nakkhattavijjātiracchānavijjāya micchājīvena jīvikaṃ kappenti, ime vuccanti, bhagini, samaṇabrāhmaṇā ‘ubbhamukhā bhuñjantī’ti. Ye hi keci, bhagini, samaṇabrāhmaṇā dūteyyapahiṇagamanānuyogāya micchājīvena jīvikaṃ kappenti, ime vuccanti, bhagini, samaṇabrāhmaṇā ‘disāmukhā bhuñjantī’ti. Ye hi keci, bhagini, samaṇabrāhmaṇā aṅgavijjātiracchānavijjāya micchājīvena jīvikaṃ kappenti, ime vuccanti, bhagini, samaṇabrāhmaṇā ‘vidisāmukhā bhuñjantī’”ti.
     “So khvāhaṃ, bhagini, na vatthuvijjātiracchānavijjāya micchājīvena jīvikaṃ kappemi, na nakkhattavijjātiracchānavijjāya micchājīvena jīvikaṃ kappemi, na dūteyyapahiṇagamanānuyogāya micchājīvena jīvikaṃ kappemi, na aṅgavijjātiracchānavijjāya micchājīvena jīvikaṃ kappemi. Dhammena bhikkhaṃ pariyesāmi; dhammena bhikkhaṃ pariyesitvā bhuñjāmī”ti.
     Atha kho sūcimukhī paribbājikā rājagahe rathiyāya rathiyaṃ, siṅghāṭakena siṅghāṭakaṃ upasaṅkamitvā evamārocesi– “dhammikaṃ samaṇā sakyaputtiyā āhāraṃ āhārenti; anavajjaṃ samaṇā sakyaputtiyā āhāraṃ āhārenti. Detha samaṇānaṃ sakyaputtiyānaṃ piṇḍan”ti. Dasamaṃ.
     Sāriputtasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Vivekajaṃ avitakkaṃ, pīti upekkhā catutthakaṃ;
     Ākāsañceva viññāṇaṃ, ākiñcaṃ nevasaññinā.
     Nirodho navamo vutto, dasamaṃ sūcimukhī cāti.


SN.29.1

29.(8). Nāgasaṃyuttaṃ
SN.29.1. Suddhikasuttaṃ
     342. Sāvatthinidānaṃ “Catasso imā, bhikkhave, nāgayoniyo. Katamā catasso? Aṇḍajā nāgā, jalābujā nāgā, saṃsedajā nāgā, opapātikā nāgā– imā kho, bhikkhave, catasso nāgayoniyo”ti. Paṭhamaṃ.


SN.29.2

SN.29.2. Paṇītatarasuttaṃ
     343. Sāvatthinidānaṃ. “Catasso imā, bhikkhave, nāgayoniyo. Katamā catasso? Aṇḍajā nāgā, jalābujā nāgā, saṃsedajā nāgā, opapātikā nāgā. Tatra bhikkhave, aṇḍajehi nāgehi jalābujā ca saṃsedajā ca opapātikā ca nāgā paṇītatarā. Tatra, bhikkhave, aṇḍajehi ca jalābujehi ca nāgehi saṃsedajā ca opapātikā ca nāgā paṇītatarā. Tatra, bhikkhave, aṇḍajehi ca jalābujehi ca saṃsedajehi ca nāgehi opapātikā nāgā paṇītatarā. Imā kho, bhikkhave, catasso nāgayoniyo”ti. Dutiyaṃ.


SN.29.3

SN.29.3. Uposathasuttaṃ
     344. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu, ko paccayo, yena midhekacce aṇḍajā nāgā uposathaṃ upavasanti vossaṭṭhakāyā ca bhavantī”ti?
     “Idha bhikkhu, ekaccānaṃ aṇḍajānaṃ nāgānaṃ evaṃ hoti– ‘mayaṃ kho pubbe kāyena dvayakārino ahumha, vācāya dvayakārino, manasā dvayakārino. Te mayaṃ kāyena dvayakārino, vācāya dvayakārino, manasā dvayakārino, kāyassa bhedā paraṃ maraṇā aṇḍajānaṃ nāgānaṃ sahabyataṃ upapannā. Sacajja mayaṃ kāyena sucaritaṃ careyyāma, vācāya sucaritaṃ careyyāma, manasā sucaritaṃ careyyāma, evaṃ mayaṃ kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyyāma. Handa, mayaṃ etarahi kāyena sucaritaṃ carāma, vācāya sucaritaṃ carāma, manasā sucaritaṃ carāmā’ti. Ayaṃ kho, bhikkhu, hetu, ayaṃ paccayo, yena midhekacce aṇḍajā nāgā uposathaṃ upavasanti vossaṭṭhakāyā ca bhavantī”ti. Tatiyaṃ.


SN.29.4

SN.29.4. Dutiya-uposathasuttaṃ
     345. Sāvatthinidānaṃ Atha kho aññataro bhikkhu yena bhagavā …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu, ko paccayo, yena midhekacce jalābujā nāgā uposathaṃ upavasanti vossaṭṭhakāyā ca bhavantī”ti? “Idha, bhikkhu …pe… ayaṃ kho, bhikkhu, hetu, ayaṃ paccayo, yena midhekacce jalābujā nāgā uposathaṃ upavasanti vossaṭṭhakāyā ca bhavantī”ti. Catutthaṃ.


SN.29.5

SN.29.5. Tatiya-uposathasuttaṃ
     346. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca – “ko nu kho, bhante, hetu, ko paccayo, yena midhekacce saṃsedajā nāgā uposathaṃ upavasanti vossaṭṭhakāyā ca bhavantī”ti? “Idha, bhikkhu …pe… ayaṃ kho, bhikkhu, hetu, ayaṃ paccayo, yena midhekacce saṃsedajā nāgā uposathaṃ upavasanti vossaṭṭhakāyā ca bhavantī”ti. Pañcamaṃ.


SN.29.6

SN.29.6. Catuttha-uposathasuttaṃ
     347. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca – “ko nu kho, bhante, hetu, ko paccayo, yena midhekacce opapātikā nāgā uposathaṃ upavasanti vossaṭṭhakāyā ca bhavantī”ti?
     “Idha, bhikkhu, ekaccānaṃ opapātikānaṃ nāgānaṃ evaṃ hoti– ‘mayaṃ kho pubbe kāyena dvayakārino ahumha, vācāya dvayakārino, manasā dvayakārino. Te mayaṃ kāyena dvayakārino, vācāya dvayakārino, manasā dvayakārino, kāyassa bhedā paraṃ maraṇā opapātikānaṃ nāgānaṃ sahabyataṃ upapannā. Sacajja mayaṃ kāyena sucaritaṃ careyyāma vācāya… manasā sucaritaṃ careyyāma, evaṃ mayaṃ kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyyāma. Handa, mayaṃ etarahi kāyena sucaritaṃ carāma, vācāya… manasā sucaritaṃ carāmā’ti. Ayaṃ kho, bhikkhu, hetu, ayaṃ paccayo, yena midhekacce opapātikā nāgā uposathaṃ upavasanti vossaṭṭhakāyā ca bhavantī”ti. Chaṭṭhaṃ.


SN.29.7

SN.29.7. Sutasuttaṃ
     348. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca – “ko nu kho, bhante, hetu, ko paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā aṇḍajānaṃ nāgānaṃ sahabyataṃ upapajjatī”ti
     “Idha, bhikkhu, ekacco kāyena dvayakārī hoti, vācāya dvayakārī hoti, manasā dvayakārī hoti. Tassa sutaṃ hoti– ‘aṇḍajā nāgā dīghāyukā vaṇṇavanto sukhabahulā’ti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā aṇḍajānaṃ nāgānaṃ sahabyataṃ upapajjeyyan’ti. So kāyassa bhedā paraṃ maraṇā aṇḍajānaṃ nāgānaṃ sahabyataṃ upapajjati. Ayaṃ kho, bhikkhu, hetu, ayaṃ paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā aṇḍajānaṃ nāgānaṃ sahabyataṃ upapajjatī”ti. Sattamaṃ.


SN.29.8

SN.29.8. Dutiyasutasuttaṃ
     349. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca – “ko nu kho, bhante, hetu, ko paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā jalābujānaṃ nāgānaṃ sahabyataṃ upapajjatī”ti? …Pe… ayaṃ kho, bhikkhu, hetu, ayaṃ paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā jalābujānaṃ nāgānaṃ sahabyataṃ upapajjatīti. Aṭṭhamaṃ.


SN.29.9

SN.29.9. Tatiyasutasuttaṃ
     350. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca – “ko nu kho, bhante, hetu, ko paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā saṃsedajānaṃ nāgānaṃ sahabyataṃ upapajjatī”ti? …Pe… ayaṃ kho, bhikkhu, hetu, ayaṃ paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā saṃsedajānaṃ nāgānaṃ sahabyataṃ upapajjatīti. Navamaṃ.


SN.29.10

SN.29.10. Catutthasutasuttaṃ
     351. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca – “ko nu kho, bhante, hetu, ko paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā opapātikānaṃ nāgānaṃ sahabyataṃ upapajjatī”ti?
     “Idha, bhikkhu, ekacco kāyena dvayakārī hoti, vācāya dvayakārī, manasā dvayakārī. Tassa sutaṃ hoti– ‘opapātikā nāgā dīghāyukā vaṇṇavanto sukhabahulā’ti. Tassa evaṃ hoti – ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā opapātikānaṃ nāgānaṃ sahabyataṃ upapajjeyyan’ti. So kāyassa bhedā paraṃ maraṇā opapātikānaṃ nāgānaṃ sahabyataṃ upapajjati. Ayaṃ kho, bhikkhu, hetu, ayaṃ paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā opapātikānaṃ nāgānaṃ sahabyataṃ upapajjatī”ti. Dasamaṃ.


SN.29. 11-20

SN.29.11- 20. Aṇḍajadānūpakārasuttadasakaṃ
     352-361. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu, ko paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā aṇḍajānaṃ nāgānaṃ sahabyataṃ upapajjatī”ti?
     “Idha, bhikkhu, ekacco kāyena dvayakārī hoti, vācāya dvayakārī, manasā dvayakārī. Tassa sutaṃ hoti– ‘aṇḍajā nāgā dīghāyukā vaṇṇavanto sukhabahulā’ti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā aṇḍajānaṃ nāgānaṃ sahabyataṃ upapajjeyyan’ti. So annaṃ deti. So kāyassa bhedā paraṃ maraṇā aṇḍajānaṃ nāgānaṃ sahabyataṃ upapajjati. Ayaṃ kho, bhikkhu, hetu …pe… upapajjatīti …pe… so pānaṃ deti …pe… vatthaṃ deti …pe… yānaṃ deti …pe… mālaṃ deti …pe… gandhaṃ deti …pe… vilepanaṃ deti …pe… seyyaṃ deti …pe… āvasathaṃ deti …pe… padīpeyyaṃ deti. So kāyassa bhedā paraṃ maraṇā aṇḍajānaṃ nāgānaṃ sahabyataṃ upapajjati. Ayaṃ kho, bhikkhu, hetu, ayaṃ paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā aṇḍajānaṃ nāgānaṃ sahabyataṃ upapajjatī”ti. Vīsatimaṃ.


SN.29. 21-50

SN.29.21- 50. Jalābujādidānūpakārasuttattiṃsakaṃ
     362-391. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca – “ko nu kho, bhante, hetu, ko paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā jalābujānaṃ nāgānaṃ …pe… saṃsedajānaṃ nāgānaṃ …pe… opapātikānaṃ nāgānaṃ sahabyataṃ upapajjatī”ti?
     “Idha, bhikkhu, ekacco kāyena dvayakārī hoti, vācāya dvayakārī, manasā dvayakārī. Tassa sutaṃ hoti– ‘opapātikā nāgā dīghāyukā vaṇṇavanto sukhabahulā’ti. Tassa evaṃ hoti – ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā opapātikānaṃ nāgānaṃ sahabyataṃ upapajjeyyan’ti. So annaṃ deti …pe… pānaṃ deti …pe… padīpeyyaṃ deti. So kāyassa bhedā paraṃ maraṇā opapātikānaṃ nāgānaṃ sahabyataṃ upapajjati. Ayaṃ kho, bhikkhu, hetu, ayaṃ paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā opapātikānaṃ nāgānaṃ sahabyataṃ upapajjatī”ti.
    (Iminā peyyālena dasa dasa suttantā kātabbā. Evaṃ catūsu yonīsu cattālīsaṃ veyyākaraṇā honti. Purimehi pana dasahi suttantehi saha honti paṇṇāsasuttantāti.)
     Nāgasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Suddhikaṃ paṇītataraṃ, caturo ca uposathā;
     Tassa sutaṃ caturo ca, dānūpakārā ca tālīsaṃ.
     Paṇṇāsa piṇḍato suttā, nāgamhi suppakāsitāti.


SN.30.1

30.(9). Supaṇṇasaṃyuttaṃ
SN.30.1. Suddhikasuttaṃ
     392. Sāvatthinidānaṃ “Catasso imā, bhikkhave, supaṇṇayoniyo. Katamā catasso? Aṇḍajā supaṇṇā, jalābujā supaṇṇā, saṃsedajā supaṇṇā, opapātikā supaṇṇā– imā kho, bhikkhave, catasso supaṇṇayoniyo”ti. Paṭhamaṃ.


SN.30.2

SN.30.2. Harantisuttaṃ
     393. Sāvatthinidānaṃ “Catasso imā, bhikkhave, supaṇṇayoniyo. Katamā catasso? Aṇḍajā …pe… imā kho, bhikkhave, catasso supaṇṇayoniyo. Tatra, bhikkhave, aṇḍajā supaṇṇā aṇḍajeva nāge haranti, na jalābuje, na saṃsedaje, na opapātike. Tatra, bhikkhave, jalābujā supaṇṇā aṇḍaje ca jalābuje ca nāge haranti, na saṃsedaje, na opapātike. Tatra, bhikkhave, saṃsedajā supaṇṇā aṇḍaje ca jalābuje ca saṃsedaje ca nāge haranti, na opapātike. Tatra, bhikkhave, opapātikā supaṇṇā aṇḍaje ca jalābuje ca saṃsedaje ca opapātike ca nāge haranti. Imā kho, bhikkhave, catasso supaṇṇayoniyo”ti. Dutiyaṃ.


SN.30.3

SN.30.3. Dvayakārīsuttaṃ
     394. Sāvatthinidānaṃ. Aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu, ko paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā aṇḍajānaṃ supaṇṇānaṃ sahabyataṃ upapajjatī”ti? “Idha, bhikkhu, ekacco kāyena dvayakārī hoti, vācāya dvayakārī, manasā dvayakārī. Tassa sutaṃ hoti– ‘aṇḍajā supaṇṇā dīghāyukā vaṇṇavanto sukhabahulā’ti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā aṇḍajānaṃ supaṇṇānaṃ sahabyataṃ upapajjeyyan’ti. So kāyassa bhedā paraṃ maraṇā aṇḍajānaṃ supaṇṇānaṃ sahabyataṃ upapajjati. Ayaṃ kho, bhikkhu, hetu, ayaṃ paccayo yena midhekacco kāyassa bhedā paraṃ maraṇā aṇḍajānaṃ supaṇṇānaṃ sahabyataṃ upapajjatī”ti. Tatiyaṃ.


SN.30. 4-6

SN.30.4- 6. Dutiyādidvayakārīsuttattikaṃ
     395-397. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu, ko paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā jalābujānaṃ supaṇṇānaṃ …pe… saṃsedajānaṃ supaṇṇānaṃ …pe… opapātikānaṃ supaṇṇānaṃ sahabyataṃ upapajjatī”ti? “Idha, bhikkhu, ekacco kāyena dvayakārī hoti, vācāya dvayakārī, manasā dvayakārī. Tassa sutaṃ hoti– ‘opapātikā supaṇṇā dīghāyukā vaṇṇavanto sukhabahulā’ti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā opapātikānaṃ supaṇṇānaṃ sahabyataṃ upapajjeyyan’ti. So kāyassa bhedā paraṃ maraṇā opapātikānaṃ supaṇṇānaṃ sahabyataṃ upapajjati. Ayaṃ kho, bhikkhu, hetu, ayaṃ paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā opapātikānaṃ supaṇṇānaṃ sahabyataṃ upapajjatī”ti. Chaṭṭhaṃ.


SN.30. 7-16

SN.30.7- 16. Aṇḍajadānūpakārasuttadasakaṃ
     398-407. Sāvatthinidānaṃ Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca – “ko nu kho, bhante, hetu, ko paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā aṇḍajānaṃ supaṇṇānaṃ sahabyataṃ upapajjatī”ti? “Idha, bhikkhu, ekacco kāyena dvayakārī hoti, vācāya dvayakārī, manasā dvayakārī. Tassa sutaṃ hoti– ‘aṇḍajā supaṇṇā dīghāyukā vaṇṇavanto sukhabahulā’ti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā aṇḍajānaṃ supaṇṇānaṃ sahabyataṃ upapajjeyyan’ti. So annaṃ deti …pe… pānaṃ deti… vatthaṃ deti… yānaṃ deti… mālaṃ deti… gandhaṃ deti… vilepanaṃ deti… seyyaṃ deti… āvasathaṃ deti… padīpeyyaṃ deti. So kāyassa bhedā paraṃ maraṇā aṇḍajānaṃ supaṇṇānaṃ sahabyataṃ upapajjati. Ayaṃ kho, bhikkhu, hetu, ayaṃ paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā aṇḍajānaṃ supaṇṇānaṃ sahabyataṃ upapajjatī”ti. Soḷasamaṃ.


SN.30. 17-46

SN.30.17- 46. Jalābujādidānūpakārasuttatiṃsakaṃ
     408-437. Sāvatthinidānaṃ Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu, ko paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā jalābujānaṃ supaṇṇānaṃ …pe… saṃsedajānaṃ supaṇṇānaṃ …pe… opapātikānaṃ supaṇṇānaṃ sahabyataṃ upapajjatī”ti? “Idha, bhikkhu, ekacco kāyena dvayakārī hoti, vācāya dvayakārī, manasā dvayakārī. Tassa sutaṃ hoti– ‘opapātikā supaṇṇā dīghāyukā vaṇṇavanto sukhabahulā’ti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā opapātikānaṃ supaṇṇānaṃ sahabyataṃ upapajjeyyan’ti. So annaṃ deti …pe… pānaṃ deti …pe… padīpeyyaṃ deti. So kāyassa bhedā paraṃ maraṇā opapātikānaṃ supaṇṇānaṃ sahabyataṃ upapajjati. Ayaṃ kho, bhikkhu, hetu, ayaṃ paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā opapātikānaṃ supaṇṇānaṃ sahabyataṃ upapajjatī”ti. Chacattālīsamaṃ.
    (Evaṃ piṇḍakena chacattālīsaṃ suttantā honti.)
     Supaṇṇasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Suddhikaṃ haranti ceva, dvayakārī ca caturo;
     Dānūpakārā tālīsaṃ, supaṇṇe suppakāsitāti.


SN.31.1

31.(10). Gandhabbakāyasaṃyuttaṃ
SN.31.1. Suddhikasuttaṃ
     438. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme …pe… bhagavā etadavoca– “gandhabbakāyike vo, bhikkhave, deve desessāmi. Taṃ suṇātha. Katamā ca, bhikkhave, gandhabbakāyikā devā? Santi, bhikkhave, mūlagandhe adhivatthā devā. Santi, bhikkhave, sāragandhe adhivatthā devā. Santi, bhikkhave, pheggugandhe adhivatthā devā. Santi, bhikkhave, tacagandhe adhivatthā devā. Santi, bhikkhave, papaṭikagandhe adhivatthā devā. Santi, bhikkhave, pattagandhe adhivatthā devā. Santi, bhikkhave, pupphagandhe adhivatthā devā. Santi, bhikkhave, phalagandhe adhivatthā devā. Santi, bhikkhave, rasagandhe adhivatthā devā. Santi, bhikkhave, gandhagandhe adhivatthā devā. Ime vuccanti, bhikkhave, gandhabbakāyikā devā”ti. Paṭhamaṃ.


SN.31.2

SN.31.2. Sucaritasuttaṃ
     439. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca – “ko nu kho, bhante, hetu, ko paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā gandhabbakāyikānaṃ devānaṃ sahabyataṃ upapajjatī”ti? “Idha, bhikkhu, ekacco kāyena sucaritaṃ carati, vācāya sucaritaṃ carati, manasā sucaritaṃ carati. Tassa sutaṃ hoti– ‘gandhabbakāyikā devā dīghāyukā vaṇṇavanto sukhabahulā’ti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā gandhabbakāyikānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti. So kāyassa bhedā paraṃ maraṇā gandhabbakāyikānaṃ devānaṃ sahabyataṃ upapajjati. Ayaṃ kho, bhikkhu hetu, ayaṃ paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā gandhabbakāyikānaṃ devānaṃ sahabyataṃ upapajjatī”ti. Dutiyaṃ.


SN.31.3

SN.31.3. Mūlagandhadātāsuttaṃ
     440. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu, ko paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā mūlagandhe adhivatthānaṃ devānaṃ sahabyataṃ upapajjatī”ti “Idha, bhikkhu, ekacco kāyena sucaritaṃ carati, vācāya sucaritaṃ carati, manasā sucaritaṃ carati. Tassa sutaṃ hoti– ‘mūlagandhe adhivatthā devā dīghāyukā vaṇṇavanto sukhabahulā’ti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā mūlagandhe adhivatthānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti. So dātā hoti mūlagandhānaṃ. So kāyassa bhedā paraṃ maraṇā mūlagandhe adhivatthānaṃ devānaṃ sahabyataṃ upapajjati. Ayaṃ kho, bhikkhu, hetu …pe… yena midhekacco kāyassa bhedā paraṃ maraṇā mūlagandhe adhivatthānaṃ devānaṃ sahabyataṃ upapajjatī”ti. Tatiyaṃ.


SN.31. 4-12

SN.31.4- 12. Sāragandhādidātāsuttanavakaṃ
     441-449. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca “ko nu kho, bhante, hetu, ko paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā sāragandhe adhivatthānaṃ devānaṃ …pe… pheggugandhe adhivatthānaṃ devānaṃ… tacagandhe adhivatthānaṃ devānaṃ… papaṭikagandhe adhivatthānaṃ devānaṃ… pattagandhe adhivatthānaṃ devānaṃ… pupphagandhe adhivatthānaṃ devānaṃ… phalagandhe adhivatthānaṃ devānaṃ… rasagandhe adhivatthānaṃ devānaṃ… gandhagandhe adhivatthānaṃ devānaṃ sahabyataṃ upapajjatī”ti? “Idha, bhikkhu, ekacco kāyena sucaritaṃ carati, vācāya sucaritaṃ carati, manasā sucaritaṃ carati. Tassa sutaṃ hoti– ‘sāragandhe adhivatthā devā dīghāyukā vaṇṇavanto sukhabahulā’ti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā sāragandhe adhivatthānaṃ devānaṃ …pe… pheggugandhe adhivatthānaṃ devānaṃ… tacagandhe adhivatthānaṃ devānaṃ… papaṭikagandhe adhivatthānaṃ devānaṃ… pattagandhe adhivatthānaṃ devānaṃ… pupphagandhe adhivatthānaṃ devānaṃ… phalagandhe adhivatthānaṃ devānaṃ… rasagandhe adhivatthānaṃ devānaṃ… gandhagandhe adhivatthānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti. So dātā hoti sāragandhānaṃ …pe… so dātā hoti pheggugandhānaṃ… so dātā hoti tacagandhānaṃ… so dātā hoti papaṭikagandhānaṃ… so dātā hoti pattagandhānaṃ… so dātā hoti pupphagandhānaṃ… so dātā hoti phalagandhānaṃ… so dātā hoti rasagandhānaṃ… so dātā hoti gandhagandhānaṃ. So kāyassa bhedā paraṃ maraṇā gandhagandhe adhivatthānaṃ devānaṃ sahabyataṃ upapajjati. Ayaṃ kho, bhikkhu, hetu, ayaṃ paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā gandhagandhe adhivatthānaṃ devānaṃ sahabyataṃ upapajjatī”ti. Dvādasamaṃ.


SN.31. 13-22

SN.31.13- 22. Mūlagandhadānūpakārasuttadasakaṃ
     450-459. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca – “ko nu kho, bhante, hetu, ko paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā mūlagandhe adhivatthānaṃ devānaṃ sahabyataṃ upapajjatī”ti? “Idha, bhikkhu, ekacco kāyena sucaritaṃ carati, vācāya sucaritaṃ carati, manasā sucaritaṃ carati. Tassa sutaṃ hoti– ‘mūlagandhe adhivatthā devā dīghāyukā vaṇṇavanto sukhabahulā’ti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā mūlagandhe adhivatthānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti. So annaṃ deti …pe… pānaṃ deti… vatthaṃ deti… yānaṃ deti… mālaṃ deti… gandhaṃ deti… vilepanaṃ deti… seyyaṃ deti… āvasathaṃ deti… padīpeyyaṃ deti. So kāyassa bhedā paraṃ maraṇā mūlagandhe adhivatthānaṃ devānaṃ sahabyataṃ upapajjati. Ayaṃ kho, bhikkhu, hetu, ayaṃ paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā mūlagandhe adhivatthānaṃ devānaṃ sahabyataṃ upapajjatī”ti. Bāvīsatimaṃ.


SN.31. 23-112

SN.31.23- 112. Sāragandhādidānūpakārasuttanavutikaṃ
     460-549. Sāvatthinidānaṃ Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu, ko paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā sāragandhe adhivatthānaṃ devānaṃ …pe… pheggugandhe adhivatthānaṃ devānaṃ… tacagandhe adhivatthānaṃ devānaṃ papaṭikagandhe adhivatthānaṃ devānaṃ… pattagandhe adhivatthānaṃ devānaṃ… pupphagandhe adhivatthānaṃ devānaṃ… phalagandhe adhivatthānaṃ devānaṃ… rasagandhe adhivatthānaṃ devānaṃ… gandhagandhe adhivatthānaṃ devānaṃ sahabyataṃ upapajjatī”ti? “Idha, bhikkhu, ekacco kāyena sucaritaṃ carati, vācāya sucaritaṃ carati, manasā sucaritaṃ carati. Tassa sutaṃ hoti– ‘gandhagandhe adhivatthā devā dīghāyukā vaṇṇavanto sukhabahulā’ti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā gandhagandhe adhivatthānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti. So annaṃ deti …pe… pānaṃ deti… vatthaṃ deti… yānaṃ deti… mālaṃ deti… gandhaṃ deti… vilepanaṃ deti… seyyaṃ deti… āvasathaṃ deti… padīpeyyaṃ deti. So kāyassa bhedā paraṃ maraṇā gandhagandhe adhivatthānaṃ devānaṃ sahabyataṃ upapajjati. Ayaṃ kho, bhikkhu, hetu, ayaṃ paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā gandhagandhe adhivatthānaṃ devānaṃ sahabyataṃ upapajjatī”ti. Dvādasasatimaṃ.
    (Evaṃ piṇḍakena ekasatañca dvādasa ca suttantā honti.)
     Gandhabbakāyasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Suddhikañca sucaritaṃ, dātā hi apare dasa;
     Dānūpakārā satadhā, gandhabbe suppakāsitāti.


SN.32.1

32.(11). Valāhakasaṃyuttaṃ
SN.32.1. Suddhikasuttaṃ
     550. Sāvatthinidānaṃ “Valāhakakāyike vo, bhikkhave, deve desessāmi. Taṃ suṇātha. Katame ca, bhikkhave, valāhakakāyikā devā? Santi, bhikkhave, sītavalāhakā devā; santi uṇhavalāhakā devā; santi abbhavalāhakā devā; santi vātavalāhakā devā; santi vassavalāhakā devā– ime vuccanti, bhikkhave, ‘valāhakakāyikā devā’”ti. Paṭhamaṃ.


SN.32.2

SN.32.2. Sucaritasuttaṃ
     551. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca – “ko nu kho, bhante, hetu, ko paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā valāhakakāyikānaṃ devānaṃ sahabyataṃ upapajjatī”ti? “Idha, bhikkhu, ekacco kāyena sucaritaṃ carati, vācāya sucaritaṃ carati, manasā sucaritaṃ carati. Tassa sutaṃ hoti– ‘valāhakakāyikā devā dīghāyukā vaṇṇavanto sukhabahulā’ti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā valāhakakāyikānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti. So kāyassa bhedā paraṃ maraṇā valāhakakāyikānaṃ devānaṃ sahabyataṃ upapajjati. Ayaṃ kho, bhikkhu, hetu, ayaṃ paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā valāhakakāyikānaṃ devānaṃ sahabyataṃ upapajjatī”ti. Dutiyaṃ.


SN.32. 3-12

SN.32.3- 12. Sītavalāhakadānūpakārasuttadasakaṃ
     552-561. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca “ko nu kho, bhante, hetu, ko paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā sītavalāhakānaṃ devānaṃ sahabyataṃ upapajjatī”ti? “Idha bhikkhu, ekacco kāyena sucaritaṃ carati, vācāya sucaritaṃ carati, manasā sucaritaṃ carati. Tassa sutaṃ hoti– ‘sītavalāhakā devā dīghāyukā vaṇṇavanto sukhabahulā’ti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā sītavalāhakānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti. So annaṃ deti …pe… padīpeyyaṃ deti. So kāyassa bhedā paraṃ maraṇā sītavalāhakānaṃ devānaṃ sahabyataṃ upapajjati. Ayaṃ kho, bhikkhu, hetu, ayaṃ paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā sītavalāhakānaṃ devānaṃ sahabyataṃ upapajjatī”ti. Dvādasamaṃ.


SN.32. 13-52

SN.32.13- 52. Uṇhavalāhakadānūpakārasuttacālīsakaṃ
     562-601. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca – “ko nu kho, bhante, hetu, ko paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā uṇhavalāhakānaṃ devānaṃ …pe… abbhavalāhakānaṃ devānaṃ …pe… vātavalāhakānaṃ devānaṃ …pe… vassavalāhakānaṃ devānaṃ sahabyataṃ upapajjatī”ti? “Idha, bhikkhu, ekacco kāyena sucaritaṃ carati, vācāya sucaritaṃ carati, manasā sucaritaṃ carati. Tassa sutaṃ hoti– ‘vassavalāhakā devā dīghāyukā vaṇṇavanto sukhabahulā’ti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā vassavalāhakānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti. So annaṃ deti …pe… padīpeyyaṃ deti. So kāyassa bhedā paraṃ maraṇā vassavalāhakānaṃ devānaṃ sahabyataṃ upapajjati. Ayaṃ kho, bhikkhu, hetu, ayaṃ paccayo, yena midhekacco kāyassa bhedā paraṃ maraṇā vassavalāhakānaṃ devānaṃ sahabyataṃ upapajjatī”ti. Dvepaññāsamaṃ.


SN.32.53

Santi, bhikkhu, sītavalāhakā nāma devā. Tesaṃ yadā evaṃ hoti– ‘yaṃnūna mayaṃ sakāya ratiyā vaseyyāmā’ti, tesaṃ taṃ cetopaṇidhimanvāya sītaṃ hoti. Ayaṃ kho, bhikkhu, hetu, ayaṃ paccayo, yenekadā sītaṃ hotī”ti. Tepaññāsamaṃ.


SN.32.54

SN.32.54. Uṇhavalāhakasuttaṃ
     603. Sāvatthinidānaṃ Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu, ko paccayo, yenekadā uṇhaṃ hotī”ti? “Santi, bhikkhu, uṇhavalāhakā nāma devā. Tesaṃ yadā evaṃ hoti– ‘yaṃnūna mayaṃ sakāya ratiyā vaseyyāmā’ti, tesaṃ taṃ cetopaṇidhimanvāya uṇhaṃ hoti. Ayaṃ kho, bhikkhu, hetu, ayaṃ paccayo, yenekadā uṇhaṃ hotī”ti. Catupaññāsamaṃ.


SN.32.55

SN.32.55. Abbhavalāhakasuttaṃ
     604. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca – “ko nu kho, bhante, hetu, ko paccayo, yenekadā abbhaṃ hotī”ti? “Santi, bhikkhu, abbhavalāhakā nāma devā. Tesaṃ yadā evaṃ hoti– ‘yaṃnūna mayaṃ sakāya ratiyā vaseyyāmā’ti, tesaṃ taṃ cetopaṇidhimanvāya abbhaṃ hoti. Ayaṃ kho, bhikkhu, hetu, ayaṃ paccayo, yenekadā abbhaṃ hotī”ti. Pañcapaññāsamaṃ.


SN.32.56

SN.32.56. Vātavalāhakasuttaṃ
     605. Sāvatthinidānaṃ Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu, ko paccayo, yenekadā vāto hotī”ti? “Santi, bhikkhu, vātavalāhakā nāma devā. Tesaṃ yadā evaṃ hoti– ‘yaṃnūna mayaṃ sakāya ratiyā vaseyyāmā’ti, tesaṃ taṃ cetopaṇidhimanvāya vāto hoti. Ayaṃ kho, bhikkhu, hetu, ayaṃ paccayo, yenekadā vāto hotī”ti. Chappaññāsamaṃ.


SN.32.57

SN.32.57. Vassavalāhakasuttaṃ
     606. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca “ko nu kho, bhante, hetu, ko paccayo, yenekadā devo vassatī”ti? “Santi, bhikkhu, vassavalāhakā nāma devā. Tesaṃ yadā evaṃ hoti– ‘yaṃnūna mayaṃ sakāya ratiyā vaseyyāmā’ti, tesaṃ taṃ cetopaṇidhimanvāya devo vassati. Ayaṃ kho, bhikkhu, hetu, ayaṃ paccayo, yenekadā devo vassatī”ti. Sattapaññāsamaṃ.
     Sattapaññāsasuttantaṃ niṭṭhitaṃ.
     Valāhakasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Suddhikaṃ sucaritañca dānūpakārapaññāsaṃ;
     Sītaṃ uṇhañca abbhañca vātavassavalāhakāti.


SN.33.1

33.(12). Vacchagottasaṃyuttaṃ
SN.33.1. Rūpa-aññāṇasuttaṃ
     607. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho vacchagotto paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vacchagotto paribbājako bhagavantaṃ etadavoca– “ko nu kho, bho gotama, hetu, ko paccayo, yānimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā, asassato lokoti vā, antavā lokoti vā, anantavā lokoti vā, taṃ jīvaṃ taṃ sarīranti vā, aññaṃ jīvaṃ aññaṃ sarīranti vā, hoti tathāgato paraṃ maraṇāti vā, na hoti tathāgato paraṃ maraṇāti vā, hoti ca na ca hoti tathāgato paraṃ maraṇāti vā, neva hoti na na hoti tathāgato paraṃ maraṇāti vā”ti? “Rūpe kho, vaccha, aññāṇā, rūpasamudaye aññāṇā, rūpanirodhe aññāṇā, rūpanirodhagāminiyā paṭipadāya aññāṇā; evamimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vāti. Ayaṃ kho, vaccha, hetu, ayaṃ paccayo, yānimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā, asassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vā”ti. Paṭhamaṃ.


SN.33.2

SN.33.2. Vedanā-aññāṇasuttaṃ
     608. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho vacchagotto paribbājako bhagavantaṃ etadavoca– “ko nu kho, bho gotama, hetu, ko paccayo, yānimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā, asassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vā”ti? “Vedanāya kho, vaccha, aññāṇā, vedanāsamudaye aññāṇā, vedanānirodhe aññāṇā, vedanānirodhagāminiyā paṭipadāya aññāṇā; evamimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā, asassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vāti. Ayaṃ kho, vaccha, hetu, ayaṃ paccayo, yānimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā, asassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vā”ti. Dutiyaṃ.


SN.33.3

SN.33.3. Saññā-aññāṇasuttaṃ
     609. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho vacchagotto paribbājako bhagavantaṃ etadavoca– “ko nu kho, bho gotama, hetu, ko paccayo, yānimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā, asassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vā”ti? “Saññāya kho, vaccha, aññāṇā, saññāsamudaye aññāṇā, saññānirodhe aññāṇā, saññānirodhagāminiyā paṭipadāya aññāṇā; evamimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā, asassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vāti. Ayaṃ kho, vaccha, hetu, ayaṃ paccayo, yānimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā, asassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vā”ti. Tatiyaṃ.


SN.33.4

SN.33.4. Saṅkhāra-aññāṇasuttaṃ
     610. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho vacchagotto paribbājako bhagavantaṃ etadavoca– “ko nu kho, bho gotama, hetu, ko paccayo, yānimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā, asassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vā”ti? “Saṅkhāresu kho, vaccha, aññāṇā, saṅkhārasamudaye aññāṇā, saṅkhāranirodhe aññāṇā, saṅkhāranirodhagāminiyā paṭipadāya aññāṇā; evamimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā, asassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vāti. Ayaṃ kho, vaccha, hetu, ayaṃ paccayo, yānimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā, asassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vā”ti. Catutthaṃ.


SN.33.5

SN.33.5. Viññāṇa-aññāṇasuttaṃ
     611. Sāvatthinidānaṃ Ekamantaṃ nisinno kho vacchagotto paribbājako bhagavantaṃ etadavoca– “ko nu kho, bho gotama, hetu, ko paccayo, yānimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā, asassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vā”ti? “Viññāṇe kho, vaccha, aññāṇā, viññāṇasamudaye aññāṇā, viññāṇanirodhe aññāṇā, viññāṇanirodhagāminiyā paṭipadāya aññāṇā; evamimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā, asassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vāti. Ayaṃ kho, vaccha, hetu, ayaṃ paccayo, yānimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā, asassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vā”ti. Pañcamaṃ.


SN.33. 6-10

SN.33.6- 10. Rūpa-adassanādisuttapañcakaṃ
     612-616. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho vacchagotto paribbājako bhagavantaṃ etadavoca– “ko nu kho, bho gotama, hetu, ko paccayo, yānimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā, asassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vā”ti? Rūpe kho, vaccha, adassanā …pe… rūpanirodhagāminiyā paṭipadāya adassanā …pe… vedanāya saññāya saṅkhāresu kho, vaccha, adassanā …pe… viññāṇe kho, vaccha, adassanā …pe… viññāṇanirodhagāminiyā paṭipadāya adassanā …pe…. Dasamaṃ.


SN.33. 11-15

SN.33.11- 15. Rūpa-anabhisamayādisuttapañcakaṃ
     617-621. Sāvatthinidānaṃ Rūpe kho, vaccha, anabhisamayā …pe… rūpanirodhagāminiyā paṭipadāya anabhisamayā …pe….
     Sāvatthinidānaṃ. Vedanāya kho, vaccha, anabhisamayā …pe….
     Sāvatthinidānaṃ Saññāya kho, vaccha, anabhisamayā …pe….
     Sāvatthinidānaṃ. Saṅkhāresu kho, vaccha, anabhisamayā …pe….
     Sāvatthinidānaṃ. Viññāṇe kho, vaccha, anabhisamayā …pe…. Pannarasamaṃ.


SN.33. 16-20

SN.33.16- 20. Rūpa-ananubodhādisuttapañcakaṃ
     622-626. Sāvatthinidānaṃ Ekamantaṃ nisinno kho vacchagotto paribbājako bhagavantaṃ etadavoca– ko nu kho, bho gotama, hetu, ko paccayo …pe… rūpe kho, vaccha, ananubodhā …pe… rūpanirodhagāminiyā paṭipadāya ananubodhā …pe….
     Sāvatthinidānaṃ. Vedanāya kho, vaccha …pe….
     Sāvatthinidānaṃ. Saññāya kho, vaccha …pe….
     Sāvatthinidānaṃ. Saṅkhāresu kho, vaccha …pe….
     Sāvatthinidānaṃ. Viññāṇe kho, vaccha ananubodhā …pe… viññāṇanirodhagāminiyā paṭipadāya ananubodhā. Vīsatimaṃ.


SN.33. 21-25

SN.33.21- 25. Rūpa-appaṭivedhādisuttapañcakaṃ
     627-631. Sāvatthinidānaṃ. Ko nu kho, bho gotama, hetu, ko paccayo …pe… Rūpe kho, vaccha, appaṭivedhā …pe… viññāṇe kho, vaccha, appaṭivedhā …pe…. Pañcavīsatimaṃ.


SN.33. 26-30

SN.33.26- 30. Rūpa-asallakkhaṇādisuttapañcakaṃ
     632-636. Sāvatthinidānaṃ. Rūpe kho, vaccha, asallakkhaṇā …pe… viññāṇe kho, vaccha, asallakkhaṇā …pe…. Tiṃsatimaṃ.


SN.33. 31-35

SN.33.31- 35. Rūpa-anupalakkhaṇādisuttapañcakaṃ
     637-641. Sāvatthinidānaṃ Rūpe kho, vaccha, anupalakkhaṇā …pe… viññāṇe kho, vaccha, anupalakkhaṇā …pe…. Pañcatiṃsatimaṃ.


SN.33. 36-40

SN.33.36- 40. Rūpa-appaccupalakkhaṇādisuttapañcakaṃ
     642-646. Sāvatthinidānaṃ Rūpe kho, vaccha, appaccupalakkhaṇā …pe… viññāṇe kho, vaccha, appaccupalakkhaṇā …pe…. Cattālīsamaṃ.


SN.33. 41-45

SN.33.41- 45. Rūpa-asamapekkhaṇādisuttapañcakaṃ
     647-651. Sāvatthinidānaṃ. Rūpe kho, vaccha, asamapekkhaṇā …pe… viññāṇe kho, vaccha, asamapekkhaṇā …pe…. Pañcacattālīsamaṃ.


SN.33. 46-50

SN.33.46- 50. Rūpa-appaccupekkhaṇādisuttapañcakaṃ
     652-656. Sāvatthinidānaṃ Rūpe kho, vaccha, appaccupekkhaṇā …pe… viññāṇe kho, vaccha, appaccupekkhaṇā …pe…. Paññāsamaṃ.


SN.33. 51-54

SN.33.51- 54. Rūpa-appaccakkhakammādisuttacatukkaṃ
     657-660. Sāvatthinidānaṃ. Atha kho vacchagotto paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vacchagotto paribbājako bhagavantaṃ etadavoca– “ko nu kho, bho gotama, hetu, ko paccayo, yānimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vā”ti? Rūpe kho, vaccha, appaccakkhakammā, rūpasamudaye appaccakkhakammā rūpanirodhe appaccakkhakammā, rūpanirodhagāminiyā paṭipadāya appaccakkhakammā …pe….
     Sāvatthinidānaṃ Vedanāya kho, vaccha, appaccakkhakammā …pe… vedanānirodhagāminiyā paṭipadāya appaccakkhakammā …pe….
     Sāvatthinidānaṃ. Saññāya kho, vaccha, appaccakkhakammā …pe… saññānirodhagāminiyā paṭipadāya appaccakkhakammā …pe….
     Sāvatthinidānaṃ Saṅkhāresu kho, vaccha, appaccakkhakammā …pe… saṅkhāranirodhagāminiyā paṭipadāya appaccakkhakammā …pe…. Catupaññāsamaṃ.


SN.33.55

SN.33.55. Viññāṇa-appaccakkhakammasuttaṃ
     661. Sāvatthinidānaṃ. “Viññāṇe kho, vaccha, appaccakkhakammā, viññāṇasamudaye appaccakkhakammā, viññāṇanirodhe appaccakkhakammā, viññāṇanirodhagāminiyā paṭipadāya appaccakkhakammā; evamimāni anekavihitāni diṭṭhigatāni loke uppajjanti – sassato lokoti vā, asassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vāti. Ayaṃ kho, vaccha, hetu, ayaṃ paccayo yānimāni anekavihitāni diṭṭhigatāni loke uppajjanti– sassato lokoti vā, asassato lokoti vā, antavā lokoti vā, anantavā lokoti vā, taṃ jīvaṃ taṃ sarīranti vā, aññaṃ jīvaṃ aññaṃ sarīranti vā, hoti tathāgato paraṃ maraṇāti vā, na hoti tathāgato paraṃ maraṇāti vā, hoti ca na ca hoti tathāgato paraṃ maraṇāti vā, neva hoti na na hoti tathāgato paraṃ maraṇāti vā”ti. Pañcapaññāsamaṃ.
     Vacchagottasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Aññāṇā adassanā ceva, anabhisamayā ananubodhā;
     Appaṭivedhā asallakkhaṇā, anupalakkhaṇena appaccupalakkhaṇā.
     Asamapekkhaṇā appaccupekkhaṇā, appaccakkhakammanti.


SN.34.1

34.(13). Jhānasaṃyuttaṃ
SN.34.1. Samādhimūlakasamāpattisuttaṃ
     662. Sāvatthinidānaṃ “Cattārome, bhikkhave, jhāyī. Katame cattāro? Idha bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo hoti, na samādhismiṃ samāpattikusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ samāpattikusalo hoti, na samādhismiṃ samādhikusalo. Idha pana, bhikkhave, ekacco jhāyī neva samādhismiṃ samādhikusalo hoti, na ca samādhismiṃ samāpattikusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo ca hoti, samādhismiṃ samāpattikusalo ca. Tatra, bhikkhave, yvāyaṃ jhāyī samādhismiṃ samādhikusalo ca hoti samādhismiṃ samāpattikusalo ca ayaṃ imesaṃ catunnaṃ jhāyīnaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro ca. Seyyathāpi, bhikkhave, gavā khīraṃ, khīramhā dadhi, dadhimhā navanītaṃ, navanītamhā sappi, sappimhā sappimaṇḍo tatra aggamakkhāyati; evameva kho, bhikkhave, yvāyaṃ jhāyī samādhismiṃ samādhikusalo ca hoti samādhismiṃ samāpattikusalo ca ayaṃ imesaṃ catunnaṃ jhāyīnaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro cā”ti. Paṭhamaṃ.


SN.34.2

SN.34.2. Samādhimūlakaṭhitisuttaṃ
     663. Sāvatthinidānaṃ. “Cattārome, bhikkhave, jhāyī. Katame cattāro? Idha, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo hoti, na samādhismiṃ ṭhitikusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ ṭhitikusalo hoti, na samādhismiṃ samādhikusalo. Idha pana, bhikkhave, ekacco jhāyī neva samādhismiṃ samādhikusalo hoti, na ca samādhismiṃ ṭhitikusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo ca hoti samādhismiṃ ṭhitikusalo ca. Tatra, bhikkhave, yvāyaṃ jhāyī samādhismiṃ samādhikusalo ca hoti samādhismiṃ ṭhitikusalo ca ayaṃ imesaṃ catunnaṃ jhāyīnaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro ca. Seyyathāpi, bhikkhave, gavā khīraṃ, khīramhā dadhi, dadhimhā navanītaṃ, navanītamhā sappi, sappimhā sappimaṇḍo tatra aggamakkhāyati; evameva kho, bhikkhave, yvāyaṃ jhāyī samādhismiṃ samādhikusalo ca hoti samādhismiṃ ṭhitikusalo ca ayaṃ imesaṃ catunnaṃ jhāyīnaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro cā”ti. Dutiyaṃ.


SN.34.3

SN.34.3. Samādhimūlakavuṭṭhānasuttaṃ
     664. Sāvatthinidānaṃ. “Cattārome, bhikkhave, jhāyī. Katame cattāro? Idha, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo hoti, na samādhismiṃ vuṭṭhānakusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ vuṭṭhānakusalo hoti, na samādhismiṃ samādhikusalo. Idha pana, bhikkhave, ekacco jhāyī neva samādhismiṃ samādhikusalo hoti, na ca samādhismiṃ vuṭṭhānakusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo ca hoti, samādhismiṃ vuṭṭhānakusalo ca. Tatra, bhikkhave, yvāyaṃ jhāyī samādhismiṃ samādhikusalo ca hoti samādhismiṃ vuṭṭhānakusalo ca ayaṃ imesaṃ catunnaṃ jhāyīnaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro ca. Seyyathāpi, bhikkhave, gavā khīraṃ …pe… pavaro cā”ti. Tatiyaṃ.


SN.34.4

SN.34.4. Samādhimūlakakallitasuttaṃ
     665. Sāvatthinidānaṃ. “Cattārome, bhikkhave, jhāyī. Katame cattāro? Idha, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo hoti, na samādhismiṃ kallitakusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ kallitakusalo hoti, na samādhismiṃ samādhikusalo. Idha pana, bhikkhave, ekacco jhāyī neva samādhismiṃ samādhikusalo hoti, na ca samādhismiṃ kallitakusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo ca hoti, samādhismiṃ kallitakusalo ca. Tatra, bhikkhave, yvāyaṃ jhāyī samādhismiṃ samādhikusalo ca hoti samādhismiṃ kallitakusalo ca ayaṃ imesaṃ catunnaṃ jhāyīnaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro ca. Seyyathāpi, bhikkhave, gavā khīraṃ …pe… pavaro cā”ti. Catutthaṃ.


SN.34.5

SN.34.5. Samādhimūlaka-ārammaṇasuttaṃ
     666. Sāvatthinidānaṃ “Cattārome, bhikkhave, jhāyī. Katame cattāro? Idha, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo hoti, na samādhismiṃ ārammaṇakusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ ārammaṇakusalo hoti, na samādhismiṃ samādhikusalo. Idha pana, bhikkhave, ekacco jhāyī neva samādhismiṃ samādhikusalo hoti, na ca samādhismiṃ ārammaṇakusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo ca hoti, samādhismiṃ ārammaṇakusalo ca. Tatra, bhikkhave, yvāyaṃ jhāyī samādhismiṃ samādhikusalo ca hoti samādhismiṃ ārammaṇakusalo ca ayaṃ imesaṃ catunnaṃ jhāyīnaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro ca. Seyyathāpi, bhikkhave, gavā khīraṃ …pe… pavaro cā”ti. Pañcamaṃ.


SN.34.6

SN.34.6. Samādhimūlakagocarasuttaṃ
     667. Sāvatthinidānaṃ. “Cattārome, bhikkhave, jhāyī. Katame cattāro? Idha, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo hoti, na samādhismiṃ gocarakusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ gocarakusalo hoti, na samādhismiṃ samādhikusalo. Idha pana, bhikkhave, ekacco jhāyī neva samādhismiṃ samādhikusalo hoti, na ca samādhismiṃ gocarakusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo ca hoti, samādhismiṃ gocarakusalo ca. Tatra, bhikkhave, yvāyaṃ jhāyī samādhismiṃ samādhikusalo ca hoti samādhismiṃ gocarakusalo ca ayaṃ imesaṃ catunnaṃ jhāyīnaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro ca. Seyyathāpi, bhikkhave, gavā khīraṃ …pe… pavaro cā”ti. Chaṭṭhaṃ.


SN.34.7

SN.34.7. Samādhimūlaka-abhinīhārasuttaṃ
     668. Sāvatthinidānaṃ “Cattārome, bhikkhave, jhāyī. Katame cattāro? Idha, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo hoti, na samādhismiṃ abhinīhārakusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ abhinīhārakusalo hoti, na samādhismiṃ samādhikusalo. Idha pana, bhikkhave, ekacco jhāyī neva samādhismiṃ samādhikusalo hoti, na ca samādhismiṃ abhinīhārakusalo Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo ca hoti, samādhismiṃ abhinīhārakusalo ca. Tatra, bhikkhave, yvāyaṃ jhāyī samādhismiṃ samādhikusalo ca hoti samādhismiṃ abhinīhārakusalo ca ayaṃ imesaṃ catunnaṃ jhāyīnaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro ca. Seyyathāpi, bhikkhave, gavā khīraṃ …pe… pavaro cā”ti. Sattamaṃ.


SN.34.8

SN.34.8. Samādhimūlakasakkaccakārīsuttaṃ
     669. Sāvatthinidānaṃ. “Cattārome, bhikkhave, jhāyī. Katame cattāro? Idha, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo hoti, na samādhismiṃ sakkaccakārī. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ sakkaccakārī hoti, na samādhismiṃ samādhikusalo. Idha pana, bhikkhave, ekacco jhāyī neva samādhismiṃ samādhikusalo hoti, na ca samādhismiṃ sakkaccakārī. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo ca hoti, samādhismiṃ sakkaccakārī ca. Tatra, bhikkhave, yvāyaṃ jhāyī samādhismiṃ samādhikusalo ca hoti samādhismiṃ sakkaccakārī ca ayaṃ imesaṃ catunnaṃ jhāyīnaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro ca. Seyyathāpi, bhikkhave, gavā khīraṃ …pe… pavaro cā”ti. Aṭṭhamaṃ.


SN.34.9

SN.34.9. Samādhimūlakasātaccakārīsuttaṃ
     670. Sāvatthinidānaṃ. “Cattārome, bhikkhave, jhāyī. Katame cattāro? Idha, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo hoti, na samādhismiṃ sātaccakārī. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ sātaccakārī hoti, na samādhismiṃ samādhikusalo. Idha pana bhikkhave, ekacco jhāyī neva samādhismiṃ samādhikusalo hoti, na ca samādhismiṃ sātaccakārī. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo ca hoti, samādhismiṃ sātaccakārī ca. Tatra, bhikkhave, yvāyaṃ jhāyī samādhismiṃ samādhikusalo ca hoti, samādhismiṃ sātaccakārī ca ayaṃ imesaṃ catunnaṃ jhāyīnaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro ca. Seyyathāpi, bhikkhave, gavā khīraṃ …pe… pavaro cā”ti. Navamaṃ.


SN.34.10

SN.34.10. Samādhimūlakasappāyakārīsuttaṃ
     671. Sāvatthinidānaṃ “Cattārome, bhikkhave, jhāyī. Katame cattāro? Idha, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo hoti, na samādhismiṃ sappāyakārī. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ sappāyakārī hoti, na samādhismiṃ samādhikusalo. Idha pana, bhikkhave, ekacco jhāyī neva samādhismiṃ samādhikusalo hoti, na ca samādhismiṃ sappāyakārī. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ samādhikusalo ca hoti, samādhismiṃ sappāyakārī ca. Tatra, bhikkhave, yvāyaṃ jhāyī samādhismiṃ samādhikusalo ca hoti samādhismiṃ sappāyakārī ca ayaṃ imesaṃ catunnaṃ jhāyīnaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro ca. Seyyathāpi, bhikkhave, gavā khīraṃ …pe… pavaro cā”ti. Dasamaṃ. (samādhimūlakaṃ.)


SN.34.11

SN.34.11. Samāpattimūlakaṭhitisuttaṃ
     672. Sāvatthinidānaṃ. “Cattārome, bhikkhave, jhāyī. Katame cattāro? Idha, bhikkhave, ekacco jhāyī samādhismiṃ samāpattikusalo hoti, na samādhismiṃ ṭhitikusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ ṭhitikusalo hoti, na samādhismiṃ samāpattikusalo. Idha pana, bhikkhave, ekacco jhāyī neva samādhismiṃ samāpattikusalo hoti, na ca samādhismiṃ ṭhitikusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ samāpattikusalo ca hoti, samādhismiṃ ṭhitikusalo ca. Tatra, bhikkhave, yvāyaṃ jhāyī samādhismiṃ samāpattikusalo ca hoti, samādhismiṃ ṭhitikusalo ca ayaṃ imesaṃ catunnaṃ jhāyīnaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro ca. Seyyathāpi, bhikkhave, gavā khīraṃ …pe… pavaro cā”ti. Ekādasamaṃ.


SN.34.12

SN.34.12. Samāpattimūlakavuṭṭhānasuttaṃ
     673. Sāvatthinidānaṃ “Cattārome, bhikkhave, jhāyī. Katame cattāro? Idha, bhikkhave, ekacco jhāyī samādhismiṃ samāpattikusalo hoti, na samādhismiṃ vuṭṭhānakusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ vuṭṭhānakusalo hoti, na samādhismiṃ samāpattikusalo. Idha pana, bhikkhave, ekacco jhāyī neva samādhismiṃ samāpattikusalo hoti, na ca samādhismiṃ vuṭṭhānakusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ samāpattikusalo ca hoti, samādhismiṃ vuṭṭhānakusalo ca. Tatra, bhikkhave, yvāyaṃ jhāyī …pe… pavaro cā”ti. Dvādasamaṃ.


SN.34.13

SN.34.13. Samāpattimūlakakallitasuttaṃ
     674. Sāvatthinidānaṃ. “Cattārome, bhikkhave, jhāyī. Katame cattāro? Idha, bhikkhave, ekacco jhāyī samādhismiṃ samāpattikusalo hoti, na samādhismiṃ kallitakusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ kallitakusalo hoti, na samādhismiṃ samāpattikusalo. Idha pana, bhikkhave, ekacco jhāyī neva samādhismiṃ samāpattikusalo hoti, na ca samādhismiṃ kallitakusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ samāpattikusalo ca hoti, samādhismiṃ kallitakusalo ca. Tatra …pe… pavaro cā”ti. Terasamaṃ.


SN.34.14

SN.34.14. Samāpattimūlaka-ārammaṇasuttaṃ
     675. Sāvatthinidānaṃ. “Cattārome, bhikkhave, jhāyī. Katame cattāro? Idha, bhikkhave, ekacco jhāyī samādhismiṃ samāpattikusalo hoti, na samādhismiṃ ārammaṇakusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ ārammaṇakusalo hoti, na samādhismiṃ samāpattikusalo. Idha pana, bhikkhave, ekacco jhāyī neva samādhismiṃ samāpattikusalo hoti, na ca samādhismiṃ ārammaṇakusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ samāpattikusalo ca hoti, samādhismiṃ ārammaṇakusalo ca. Tatra …pe… pavaro cā”ti. Cuddasamaṃ.


SN.34.15

SN.34.15. Samāpattimūlakagocarasuttaṃ
     676. Sāvatthinidānaṃ “Cattārome, bhikkhave, jhāyī. Katame cattāro? Idha, bhikkhave, ekacco jhāyī samādhismiṃ samāpattikusalo hoti, na samādhismiṃ gocarakusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ gocarakusalo hoti, na samādhismiṃ samāpattikusalo. Idha pana, bhikkhave, ekacco jhāyī neva samādhismiṃ samāpattikusalo hoti, na ca samādhismiṃ gocarakusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ samāpattikusalo ca hoti, samādhismiṃ gocarakusalo ca. Tatra …pe… pavaro cā”ti. Pannarasamaṃ.


SN.34.16

SN.34.16. Samāpattimūlaka-abhinīhārasuttaṃ
     677. Sāvatthinidānaṃ. “Cattārome, bhikkhave, jhāyī. Katame cattāro? Idha, bhikkhave, ekacco jhāyī samādhismiṃ samāpattikusalo hoti, na samādhismiṃ abhinīhārakusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ abhinīhārakusalo hoti, na samādhismiṃ samāpattikusalo. Idha pana, bhikkhave, ekacco jhāyī neva samādhismiṃ samāpattikusalo hoti, na ca samādhismiṃ abhinīhārakusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ samāpattikusalo ca hoti, samādhismiṃ abhinīhārakusalo ca. Tatra …pe… pavaro cā”ti. Soḷasamaṃ.


SN.34.17

SN.34.17. Samāpattimūlakasakkaccasuttaṃ
     678. Sāvatthinidānaṃ. “Cattārome, bhikkhave, jhāyī. Katame cattāro? Idha, bhikkhave, ekacco jhāyī samādhismiṃ samāpattikusalo hoti, na samādhismiṃ sakkaccakārī. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ sakkaccakārī hoti, na samādhismiṃ samāpattikusalo. Idha pana, bhikkhave, ekacco jhāyī neva samādhismiṃ samāpattikusalo hoti, na ca samādhismiṃ sakkaccakārī. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ samāpattikusalo ca hoti, samādhismiṃ sakkaccakārī ca. Tatra …pe… pavaro cā”ti. Sattarasamaṃ.


SN.34.18

SN.34.18. Samāpattimūlakasātaccasuttaṃ
     679. Sāvatthinidānaṃ “Cattārome, bhikkhave, jhāyī. Katame cattāro? Idha, bhikkhave, ekacco jhāyī samādhismiṃ samāpattikusalo hoti, na samādhismiṃ sātaccakārī. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ sātaccakārī hoti, na samādhismiṃ samāpattikusalo. Idha pana, bhikkhave, ekacco jhāyī neva samādhismiṃ samāpattikusalo hoti, na ca samādhismiṃ sātaccakārī. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ samāpattikusalo ca hoti, samādhismiṃ sātaccakārī ca. Tatra …pe… pavaro cā”ti. Aṭṭhārasamaṃ.


SN.34.19

SN.34.19. Samāpattimūlakasappāyakārīsuttaṃ
     680. Sāvatthinidānaṃ “Cattārome, bhikkhave, jhāyī. Katame cattāro? Idha bhikkhave, ekacco jhāyī samādhismiṃ samāpattikusalo hoti, na samādhismiṃ sappāyakārī. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ sappāyakārī hoti, na samādhismiṃ samāpattikusalo. Idha pana, bhikkhave, ekacco jhāyī neva samādhismiṃ samāpattikusalo hoti, na ca samādhismiṃ sappāyakārī. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ samāpattikusalo ca hoti, samādhismiṃ sappāyakārī ca. Tatra, bhikkhave, yvāyaṃ jhāyī samādhismiṃ samāpattikusalo ca hoti samādhismiṃ sappāyakārī ca ayaṃ imesaṃ catunnaṃ jhāyīnaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro ca. Seyyathāpi, bhikkhave, gavā khīraṃ, khīramhā dadhi, dadhimhā navanītaṃ, navanītamhā sappi, sappimhā sappimaṇḍo tatra aggamakkhāyati; evameva kho, bhikkhave, yvāyaṃ jhāyī samādhismiṃ samāpattikusalo ca hoti samādhismiṃ sappāyakārī ca ayaṃ imesaṃ catunnaṃ jhāyīnaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro cā”ti. Ekūnavīsatimaṃ. (samāpattimūlakaṃ.)


SN.34. 20-27

SN.34.20- 27. Ṭhitimūlakavuṭṭhānasuttādi-aṭṭhakaṃ
     681-688. Sāvatthinidānaṃ. “Cattārome, bhikkhave, jhāyī. Katame cattāro? Idha, bhikkhave ekacco jhāyī samādhismiṃ ṭhitikusalo hoti, na samādhismiṃ vuṭṭhānakusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ vuṭṭhānakusalo hoti, na samādhismiṃ ṭhitikusalo. Idha pana, bhikkhave, ekacco jhāyī neva samādhismiṃ ṭhitikusalo hoti, na ca samādhismiṃ vuṭṭhānakusalo. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ ṭhitikusalo ca hoti, samādhismiṃ vuṭṭhānakusalo ca. Tatra, bhikkhave, yvāyaṃ jhāyī …pe… uttamo ca pavaro cā”ti. Vīsatimaṃ. (purimamūlakāni viya yāva sattavīsatimā ṭhitimūlakasappāyakārīsuttā aṭṭha suttāni pūretabbāni. Ṭhitimūlakaṃ )


SN.34. 28-34

SN.34.28- 34. Vuṭṭhānamūlakakallitasuttādisattakaṃ
     689-695. Sāvatthinidānaṃ. “Cattārome, bhikkhave, jhāyī. Katame cattāro? Idha, bhikkhave, ekacco jhāyī samādhismiṃ vuṭṭhānakusalo hoti, na samādhismiṃ kallitakusalo… samādhismiṃ kallitakusalo hoti, na samādhismiṃ vuṭṭhānakusalo… neva samādhismiṃ vuṭṭhānakusalo hoti, na ca samādhismiṃ kallitakusalo… samādhismiṃ vuṭṭhānakusalo ca hoti samādhismiṃ kallitakusalo ca. Tatra, bhikkhave, yvāyaṃ jhāyī …pe… uttamo ca pavaro cā”ti. Aṭṭhavīsatimaṃ. (purimamūlakāni viya yāva catuttiṃsatimā vuṭṭhānamūlakasappāyakārīsuttā satta suttāni pūretabbāni. Vuṭṭhānamūlakaṃ.)


SN.34. 35-40

SN.34.35- 40. Kallitamūlaka-ārammaṇasuttādichakkaṃ
     696-701. Sāvatthinidānaṃ “samādhismiṃ kallitakusalo hoti, na samādhismiṃ ārammaṇakusalo… samādhismiṃ ārammaṇakusalo hoti, na samādhismiṃ kallitakusalo… neva samādhismiṃ kallitakusalo hoti, na ca samādhismiṃ ārammaṇakusalo… samādhismiṃ kallitakusalo ca hoti, samādhismiṃ ārammaṇakusalo ca. Tatra, bhikkhave, yvāyaṃ jhāyī …pe… uttamo ca pavaro cā”ti. Pañcatiṃsatimaṃ. (purimamūlakāni viya yāva cattālīsamā kallitamūlakasappāyakārīsuttā cha suttāni pūretabbāni. Kallitamūlakaṃ.)


SN.34. 41-45

SN.34.41- 45. Ārammaṇamūlakagocarasuttādipañcakaṃ
     702-706. Sāvatthinidānaṃ “samādhismiṃ ārammaṇakusalo hoti, na samādhismiṃ gocarakusalo… samādhismiṃ gocarakusalo hoti, na samādhismiṃ ārammaṇakusalo… neva samādhismiṃ ārammaṇakusalo hoti, na ca samādhismiṃ gocarakusalo… samādhismiṃ ārammaṇakusalo ca hoti, samādhismiṃ gocarakusalo ca. Tatra, bhikkhave, yvāyaṃ jhāyī …pe… uttamo ca pavaro cā”ti. Ekacattālīsamaṃ. (purimamūlakāni viya yāva pañcacattālīsamā ārammaṇamūlakasappāyakārīsuttā pañca suttāni pūretabbāni. Ārammaṇamūlakaṃ )


SN.34. 46-49

SN.34.46- 49. Gocaramūlaka-abhinīhārasuttādicatukkaṃ
     707. Sāvatthinidānaṃ… “samādhismiṃ gocarakusalo hoti, na samādhismiṃ abhinīhārakusalo… samādhismiṃ abhinīhārakusalo hoti na samādhismiṃ gocarakusalo… neva samādhismiṃ gocarakusalo hoti, na ca samādhismiṃ abhinīhārakusalo… samādhismiṃ gocarakusalo ca hoti, samādhismiṃ abhinīhārakusalo ca… seyyathāpi, bhikkhave, gavā khīraṃ, khīramhā dadhi, dadhimhā navanītaṃ, navanītamhā sappi, sappimhā sappimaṇḍo tatra aggamakkhāyati; evameva kho, bhikkhave, yvāyaṃ jhāyī samādhismiṃ gocarakusalo ca hoti samādhismiṃ abhinīhārakusalo ca ayaṃ imesaṃ catunnaṃ jhāyīnaṃ …pe… uttamo ca pavaro cā”ti. Chacattālīsamaṃ.
     708. Samādhismiṃ gocarakusalo hoti, na samādhismiṃ sakkaccakārī …pe…. Vitthāretabbaṃ. Sattacattālīsamaṃ.
     709. Samādhismiṃ gocarakusalo hoti, na samādhismiṃ sātaccakārī …pe…. Aṭṭhacattālīsamaṃ.
     710. Samādhismiṃ gocarakusalo hoti, na samādhismiṃ sappāyakārī …pe…. Ekūnapaññāsamaṃ. (gocaramūlakaṃ.)


SN.34. 50-52

SN.34.50- 52. Abhinīhāramūlakasakkaccasuttāditikaṃ
     711. Sāvatthinidānaṃ “samādhismiṃ abhinīhārakusalo hoti, na samādhismiṃ sakkaccakārī… samādhismiṃ sakkaccakārī hoti, na samādhismiṃ abhinīhārakusalo… neva samādhismiṃ abhinīhārakusalo hoti, na ca samādhismiṃ sakkaccakārī… samādhismiṃ abhinīhārakusalo ca hoti, samādhismiṃ sakkaccakārī ca. Tatra, bhikkhave, yvāyaṃ jhāyī …pe… uttamo ca pavaro cā”ti. Paññāsamaṃ.
     712. Samādhismiṃ abhinīhārakusalo hoti, na samādhismiṃ sātaccakārī …pe…. Ekapaññāsamaṃ.
     713. Samādhismiṃ abhinīhārakusalo hoti, na samādhismiṃ sappāyakārī …pe…. Dvepaññāsamaṃ. (abhinīhāramūlakaṃ.)


SN.34. 53-54

SN.34.53- 54. Sakkaccamūlakasātaccakārīsuttādidukaṃ
     714. Sāvatthinidānaṃ “samādhismiṃ sakkaccakārī hoti, na samādhismiṃ sātaccakārī… samādhismiṃ sātaccakārī hoti, na samādhismiṃ sakkaccakārī neva samādhismiṃ sakkaccakārī hoti, na ca samādhismiṃ sātaccakārī… samādhismiṃ sakkaccakārī ca hoti, samādhismiṃ sātaccakārī ca. Tatra, bhikkhave, yvāyaṃ …pe… uttamo ca pavaro cā”ti. Tepaññāsamaṃ.
     715. Samādhismiṃ sakkaccakārī hoti, na samādhismiṃ sappāyakārī …pe…. Catupaññāsamaṃ.


SN.34.55

SN.34.55. Sātaccamūlakasappāyakārīsuttaṃ
     716. Sāvatthinidānaṃ. “Catārome, bhikkhave, jhāyī. Katame cattāro? Idha, bhikkhave ekacco jhāyī samādhismiṃ sātaccakārī hoti, na samādhismiṃ sappāyakārī. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ sappāyakārī hoti, na samādhismiṃ sātaccakārī. Idha pana, bhikkhave, ekacco jhāyī neva samādhismiṃ sātaccakārī hoti, na ca samādhismiṃ sappāyakārī. Idha pana, bhikkhave, ekacco jhāyī samādhismiṃ sātaccakārī ca hoti, samādhismiṃ sappāyakārī ca. Tatra, bhikkhave, yvāyaṃ jhāyī samādhismiṃ sātaccakārī ca hoti samādhismiṃ sappāyakārī ca ayaṃ imesaṃ catunnaṃ jhāyīnaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro ca. Seyyathāpi, bhikkhave, gavā khīraṃ, khīramhā dadhi, dadhimhā navanītaṃ, navanītamhā sappi, sappimhā sappimaṇḍo tatra aggamakkhāyati; evameva kho, bhikkhave, yvāyaṃ jhāyī samādhismiṃ sātaccakārī ca hoti, samādhismiṃ sappāyakārī ayaṃ imesaṃ catunnaṃ jhāyīnaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro cā”ti. Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti. Pañcapaññāsamaṃ. (yathā pañcapaññāsaṃ veyyākaraṇāni honti tathā vitthāretabbāni.)
     Jhānasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Samādhi samāpatti ṭhiti ca, vuṭṭhānaṃ kallitārammaṇena ca;
     Gocarā abhinīhāro sakkacca, sātacca athopi sappāyanti.
     Khandhavaggo tatiyo.
     Tassuddānaṃ–
     Khandha rādhasaṃyuttañca, diṭṭhi-okkanta uppādā;
     Kilesa sāriputtā ca, nāgā supaṇṇa gandhabbā.
     Valāha vacchajhānanti khandhavaggamhi terasāti.
     Khandhavaggasaṃyuttapāḷi niṭṭhitā.


SN.35.1

Namo tassa bhagavato arahato sammāsambuddhassa.
Saṃyuttanikāyo
(4) Saḷāyatanavaggo
35.(1). Saḷāyatanasaṃyuttaṃ
1. Aniccavaggo
SN.35.1/(1). Ajjhattāniccasuttaṃ
     1. Evaṃ me sutaṃ. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Cakkhuṃ bhikkhave, aniccaṃ. Yadaniccaṃ taṃ dukkhaṃ; yaṃ dukkhaṃ tadanattā. Yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Sotaṃ aniccaṃ. Yadaniccaṃ …pe… ghānaṃ aniccaṃ. Yadaniccaṃ …pe… jivhā aniccā. Yadaniccaṃ taṃ dukkhaṃ; yaṃ dukkhaṃ tadanattā. Yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Kāyo anicco. Yadaniccaṃ …pe… mano anicco. Yadaniccaṃ taṃ dukkhaṃ; yaṃ dukkhaṃ tadanattā. Yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako cakkhusmimpi nibbindati, sotasmimpi nibbindati, ghānasmimpi nibbindati, jivhāyapi nibbindati, kāyasmimpi nibbindati manasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Paṭhamaṃ.


SN.35.2

SN.35.2/(2). Ajjhattadukkhasuttaṃ
     2. “Cakkhuṃ, bhikkhave, dukkhaṃ. Yaṃ dukkhaṃ tadanattā; yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Sotaṃ dukkhaṃ …pe… ghānaṃ dukkhaṃ… jivhā dukkhā… kāyo dukkho… mano dukkho. Yaṃ dukkhaṃ tadanattā; yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Dutiyaṃ.


SN.35.3

SN.35.3/(3). Ajjhattānattasuttaṃ
     3. “Cakkhuṃ, bhikkhave, anattā. Yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Sotaṃ anattā …pe… ghānaṃ anattā… jivhā anattā… kāyo anattā… mano anattā. Yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Tatiyaṃ.


SN.35.4

SN.35.4/(4). Bāhirāniccasuttaṃ
     4. “Rūpā bhikkhave, aniccā. Yadaniccaṃ taṃ dukkhaṃ; yaṃ dukkhaṃ tadanattā. Yadanattā taṃ ‘netaṃ mama, nesohamasmi na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Saddā… gandhā… rasā… phoṭṭhabbā… dhammā aniccā. Yadaniccaṃ taṃ dukkhaṃ; yaṃ dukkhaṃ tadanattā. Yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako rūpesupi nibbindati, saddesupi nibbindati, gandhesupi nibbindati, rasesupi nibbindati, phoṭṭhabbesupi nibbindati, dhammesupi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Catutthaṃ.


SN.35.5

SN.35.5/(5). Bāhiradukkhasuttaṃ
     5. “Rūpā bhikkhave, dukkhā. Yaṃ dukkhaṃ tadanattā; yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Saddā… gandhā… rasā… phoṭṭhabbā… dhammā dukkhā. Yaṃ dukkhaṃ tadanattā. Yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Pañcamaṃ.


SN.35.6

SN.35.6/(6). Bāhirānattasuttaṃ
     6. “Rūpā, bhikkhave, anattā. Yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Saddā… gandhā… rasā… phoṭṭhabbā… dhammā anattā. Yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti. Chaṭṭhaṃ.


SN.35.7

SN.35.7/(7). Ajjhattāniccātītānāgatasuttaṃ
     7. “Cakkhuṃ bhikkhave, aniccaṃ atītānāgataṃ; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ cakkhusmiṃ anapekkho hoti; anāgataṃ cakkhuṃ nābhinandati; paccuppannassa cakkhussa nibbidāya virāgāya nirodhāya paṭipanno hoti. Sotaṃ aniccaṃ… ghānaṃ aniccaṃ… jivhā aniccā atītānāgatā; ko pana vādo paccuppannāya! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītāya jivhāya anapekkho hoti; anāgataṃ jivhaṃ nābhinandati; paccuppannāya jivhāya nibbidāya virāgāya nirodhāya paṭipanno hoti. Kāyo anicco …pe… mano anicco atītānāgato; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ manasmiṃ anapekkho hoti; anāgataṃ manaṃ nābhinandati; paccuppannassa manassa nibbidāya virāgāya nirodhāya paṭipanno hotī”ti. Sattamaṃ.


SN.35.8

SN.35.8/(8). Ajjhattadukkhātītānāgatasuttaṃ
     8. “Cakkhuṃ bhikkhave, dukkhaṃ atītānāgataṃ; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ cakkhusmiṃ anapekkho hoti; anāgataṃ cakkhuṃ nābhinandati; paccuppannassa cakkhussa nibbidāya virāgāya nirodhāya paṭipanno hoti. Sotaṃ dukkhaṃ …pe… ghānaṃ dukkhaṃ …pe… jivhā dukkhā atītānāgatā; ko pana vādo paccuppannāya! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītāya jivhāya anapekkho hoti; anāgataṃ jivhaṃ nābhinandati; paccuppannāya jivhāya nibbidāya virāgāya nirodhāya paṭipanno hoti. Kāyo dukkho …pe… mano dukkho atītānāgato; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ manasmiṃ anapekkho hoti; anāgataṃ manaṃ nābhinandati; paccuppannassa manassa nibbidāya virāgāya nirodhāya paṭipanno hotī”ti. Aṭṭhamaṃ.


SN.35.9

SN.35.9/(9). Ajjhattānattātītānāgatasuttaṃ
     9. “Cakkhuṃ bhikkhave, anattā atītānāgataṃ; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ cakkhusmiṃ anapekkho hoti; anāgataṃ cakkhuṃ nābhinandati; paccuppannassa cakkhussa nibbidāya virāgāya nirodhāya paṭipanno hoti. Sotaṃ anattā …pe… ghānaṃ anattā …pe… jivhā anattā atītānāgatā; ko pana vādo paccuppannāya! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītāya jivhāya anapekkho hoti; anāgataṃ jivhaṃ nābhinandati; paccuppannāya jivhāya nibbidāya virāgāya nirodhāya paṭipanno hoti. Kāyo anattā …pe… mano anattā atītānāgato; ko pana vādo paccuppannassa! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītasmiṃ manasmiṃ anapekkho hoti; anāgataṃ manaṃ nābhinandati; paccuppannassa manassa nibbidāya virāgāya nirodhāya paṭipanno hotī”ti. Navamaṃ.


SN.35.10

SN.35.10/(10). Bāhirāniccātītānāgatasuttaṃ
     10. “Rūpā bhikkhave, aniccā atītānāgatā; ko pana vādo paccuppannānaṃ! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītesu rūpesu anapekkho hoti; anāgate rūpe nābhinandati; paccuppannānaṃ rūpānaṃ nibbidāya virāgāya nirodhāya paṭipanno hoti. Saddā… gandhā… rasā… phoṭṭhabbā… dhammā aniccā atītānāgatā; ko pana vādo paccuppannānaṃ! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītesu dhammesu anapekkho hoti; anāgate dhamme nābhinandati; paccuppannānaṃ dhammānaṃ nibbidāya virāgāya nirodhāya paṭipanno hotī”ti. Dasamaṃ.


SN.35.11

SN.35.11/(11). Bāhiradukkhātītānāgatasuttaṃ
     11. “Rūpā, bhikkhave, dukkhā atītānāgatā; ko pana vādo paccuppannānaṃ! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītesu rūpesu anapekkho hoti; anāgate rūpe nābhinandati paccuppannānaṃ rūpānaṃ nibbidāya virāgāya nirodhāya paṭipanno hotī”ti …pe. . Ekādasamaṃ.


SN.35.12

SN.35.12/(12). Bāhirānattātītānāgatasuttaṃ
     12. “Rūpā, bhikkhave, anattā atītānāgatā; ko pana vādo paccuppannānaṃ! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako atītesu rūpesu anapekkho hoti; anāgate rūpe nābhinandati; paccuppannānaṃ rūpānaṃ nibbidāya virāgāya nirodhāya paṭipanno hoti. Saddā… gandhā… rasā… phoṭṭhabbā… dhammā anattā atītānāgatā; ko pana vādo paccuppannānaṃ! Evaṃ passaṃ, bhikkhave sutavā ariyasāvako atītesu dhammesu anapekkho hoti; anāgate dhamme nābhinandati; paccuppannānaṃ dhammānaṃ nibbidāya virāgāya nirodhāya paṭipanno hotī”ti. Dvādasamaṃ.
     Aniccavaggo paṭhamo.
     Tassuddānaṃ–
     Aniccaṃ dukkhaṃ anattā ca, tayo ajjhattabāhirā;
     Yadaniccena tayo vuttā, te te ajjhattabāhirāti.


SN.35.13

2. Yamakavaggo
SN.35.13/(1). Paṭhamapubbesambodhasuttaṃ
     13. Sāvatthinidānaṃ “Pubbeva me, bhikkhave, sambodhā anabhisambuddhassa bodhisattasseva sato etadahosi– ‘ko nu kho cakkhussa assādo, ko ādīnavo, kiṃ nissaraṇaṃ? Ko sotassa …pe… ko ghānassa… ko jivhāya… ko kāyassa… ko manassa assādo, ko ādīnavo, kiṃ nissaraṇan’ti? Tassa mayhaṃ, bhikkhave, etadahosi– ‘yaṃ kho cakkhuṃ paṭicca uppajjati sukhaṃ somanassaṃ, ayaṃ cakkhussa assādo. Yaṃ cakkhuṃ aniccaṃ dukkhaṃ vipariṇāmadhammaṃ, ayaṃ cakkhussa ādīnavo. Yo cakkhusmiṃ chandarāgavinayo chandarāgappahānaṃ, idaṃ cakkhussa nissaraṇaṃ. Yaṃ sotaṃ …pe… yaṃ ghānaṃ …pe… yaṃ jivhaṃ paṭicca uppajjati sukhaṃ somanassaṃ, ayaṃ jivhāya assādo. Yaṃ jivhā aniccā dukkhā vipariṇāmadhammā, ayaṃ jivhāya ādīnavo. Yo jivhāya chandarāgavinayo chandarāgappahānaṃ, idaṃ jivhāya nissaraṇaṃ. Yaṃ kāyaṃ …pe… yaṃ manaṃ paṭicca uppajjati sukhaṃ somanassaṃ, ayaṃ manassa assādo. Yaṃ mano anicco dukkho vipariṇāmadhammo, ayaṃ manassa ādīnavo. Yo manasmiṃ chandarāgavinayo chandarāgappahānaṃ, idaṃ manassa nissaraṇan’”ti.
     “Yāvakīvañcāhaṃ, bhikkhave, imesaṃ channaṃ ajjhattikānaṃ āyatanānaṃ evaṃ assādañca assādato, ādīnavañca ādīnavato, nissaraṇañca nissaraṇato yathābhūtaṃ nābbhaññāsiṃ, neva tāvāhaṃ, bhikkhave, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya ‘anuttaraṃ sammāsambodhiṃ abhisambuddho’ti paccaññāsiṃ. Yato ca khvāhaṃ, bhikkhave, imesaṃ channaṃ ajjhattikānaṃ āyatanānaṃ evaṃ assādañca assādato, ādīnavañca ādīnavato, nissaraṇañca nissaraṇato yathābhūtaṃ abbhaññāsiṃ, athāhaṃ, bhikkhave, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya ‘anuttaraṃ sammāsambodhiṃ abhisambuddho’ti paccaññāsiṃ. Ñāṇañca pana me dassanaṃ udapādi– ‘akuppā me vimutti, ayamantimā jāti, natthi dāni punabbhavo’”ti. Paṭhamaṃ.


SN.35.14

SN.35.14/(2). Dutiyapubbesambodhasuttaṃ
     14. “Pubbeva me, bhikkhave, sambodhā anabhisambuddhassa bodhisattasseva sato etadahosi– ‘ko nu kho rūpānaṃ assādo, ko ādīnavo, kiṃ nissaraṇaṃ? Ko saddānaṃ …pe… ko gandhānaṃ… ko rasānaṃ… ko phoṭṭhabbānaṃ… ko dhammānaṃ assādo, ko ādīnavo, kiṃ nissaraṇan’ti? Tassa mayhaṃ, bhikkhave, etadahosi– ‘yaṃ kho rūpe paṭicca uppajjati sukhaṃ somanassaṃ, ayaṃ rūpānaṃ assādo. Yaṃ rūpā aniccā dukkhā vipariṇāmadhammā, ayaṃ rūpānaṃ ādīnavo. Yo rūpesu chandarāgavinayo chandarāgappahānaṃ, idaṃ rūpānaṃ nissaraṇaṃ. Yaṃ sadde… gandhe… rase… phoṭṭhabbe… yaṃ dhamme paṭicca uppajjati sukhaṃ somanassaṃ, ayaṃ dhammānaṃ assādo. Yaṃ dhammā aniccā dukkhā vipariṇāmadhammā ayaṃ dhammānaṃ ādīnavo. Yo dhammesu chandarāgavinayo chandarāgappahānaṃ, idaṃ dhammānaṃ nissaraṇan’”ti.
     “Yāvakīvañcāhaṃ, bhikkhave, imesaṃ channaṃ bāhirānaṃ āyatanānaṃ evaṃ assādañca assādato, ādīnavañca ādīnavato, nissaraṇañca nissaraṇato yathābhūtaṃ nābbhaññāsiṃ, neva tāvāhaṃ, bhikkhave, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya ‘anuttaraṃ sammāsambodhiṃ abhisambuddho’ti paccaññāsiṃ. Yato ca khvāhaṃ, bhikkhave, imesaṃ channaṃ bāhirānaṃ āyatanānaṃ evaṃ assādañca assādato, ādīnavañca ādīnavato, nissaraṇañca nissaraṇato yathābhūtaṃ abbhaññāsiṃ, athāhaṃ, bhikkhave, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya ‘anuttaraṃ sammāsambodhiṃ abhisambuddho’ti paccaññāsiṃ. Ñāṇañca pana me dassanaṃ udapādi– ‘akuppā me vimutti, ayamantimā jāti, natthi dāni punabbhavo’”ti. Dutiyaṃ.


SN.35.15

SN.35.15/(3). Paṭhama-assādapariyesanasuttaṃ
     15. “Cakkhussāhaṃ, bhikkhave, assādapariyesanaṃ acariṃ. Yo cakkhussa assādo tadajjhagamaṃ. Yāvatā cakkhussa assādo paññāya me so sudiṭṭho. Cakkhussāhaṃ, bhikkhave ādīnavapariyesanaṃ acariṃ. Yo cakkhussa ādīnavo tadajjhagamaṃ. Yāvatā cakkhussa ādīnavo paññāya me so sudiṭṭho. Cakkhussāhaṃ, bhikkhave, nissaraṇapariyesanaṃ acariṃ. Yaṃ cakkhussa nissaraṇaṃ tadajjhagamaṃ. Yāvatā cakkhussa nissaraṇaṃ paññāya me taṃ sudiṭṭhaṃ. Sotassāhaṃ bhikkhave… ghānassāhaṃ, bhikkhave… jivhāyāhaṃ bhikkhave, assādapariyesanaṃ acariṃ. Yo jivhāya assādo tadajjhagamaṃ. Yāvatā jivhāya assādo paññāya me so sudiṭṭho. Jivhāyāhaṃ, bhikkhave, ādīnavapariyesanaṃ acariṃ. Yo jivhāya ādīnavo tadajjhagamaṃ. Yāvatā jivhāya ādīnavo paññāya me so sudiṭṭho. Jivhāyāhaṃ, bhikkhave, nissaraṇapariyesanaṃ acariṃ. Yaṃ jivhāya nissaraṇaṃ tadajjhagamaṃ. Yāvatā jivhāya nissaraṇaṃ, paññāya me taṃ sudiṭṭhaṃ. Manassāhaṃ, bhikkhave, assādapariyesanaṃ acariṃ. Yo manassa assādo tadajjhagamaṃ. Yāvatā manassa assādo paññāya me so sudiṭṭho. Manassāhaṃ, bhikkhave ādīnavapariyesanaṃ acariṃ. Yo manassa ādīnavo tadajjhagamaṃ. Yāvatā manassa ādīnavo paññāya me so sudiṭṭho. Manassāhaṃ, bhikkhave, nissaraṇapariyesanaṃ acariṃ. Yaṃ manassa nissaraṇaṃ tadajjhagamaṃ. Yāvatā manassa nissaraṇaṃ, paññāya me taṃ sudiṭṭhaṃ.
     “Yāvakīvañcāhaṃ, bhikkhave, imesaṃ channaṃ ajjhattikānaṃ āyatanānaṃ assādañca assādato, ādīnavañca ādīnavato, nissaraṇañca nissaraṇato yathābhūtaṃ nābbhaññāsiṃ …pe… paccaññāsiṃ. Ñāṇañca pana me dassanaṃ udapādi– ‘akuppā me vimutti, ayamantimā jāti, natthi dāni punabbhavo’”ti. Tatiyaṃ.


SN.35.16

SN.35.16/(4). Dutiya-assādapariyesanasuttaṃ
     16. “Rūpānāhaṃ, bhikkhave, assādapariyesanaṃ acariṃ. Yo rūpānaṃ assādo tadajjhagamaṃ. Yāvatā rūpānaṃ assādo paññāya me so sudiṭṭho. Rūpānāhaṃ, bhikkhave, ādīnavapariyesanaṃ acariṃ. Yo rūpānaṃ ādīnavo tadajjhagamaṃ. Yāvatā rūpānaṃ ādīnavo paññāya me so sudiṭṭho. Rūpānāhaṃ, bhikkhave, nissaraṇapariyesanaṃ acariṃ. Yaṃ rūpānaṃ nissaraṇaṃ tadajjhagamaṃ. Yāvatā rūpānaṃ nissaraṇaṃ, paññāya me taṃ sudiṭṭhaṃ. Saddānāhaṃ, bhikkhave… gandhānāhaṃ, bhikkhave… rasānāhaṃ, bhikkhave… phoṭṭhabbānāhaṃ, bhikkhave… dhammānāhaṃ, bhikkhave, assādapariyesanaṃ acariṃ. Yo dhammānaṃ assādo tadajjhagamaṃ. Yāvatā dhammānaṃ assādo paññāya me so sudiṭṭho. Dhammānāhaṃ, bhikkhave, ādīnavapariyesanaṃ acariṃ. Yo dhammānaṃ ādīnavo tadajjhagamaṃ. Yāvatā dhammānaṃ ādīnavo paññāya me so sudiṭṭho. Dhammānāhaṃ, bhikkhave, nissaraṇapariyesanaṃ acariṃ. Yaṃ dhammānaṃ nissaraṇaṃ tadajjhagamaṃ. Yāvatā dhammānaṃ nissaraṇaṃ, paññāya me taṃ sudiṭṭhaṃ.
     “Yāvakīvañcāhaṃ, bhikkhave, imesaṃ channaṃ bāhirānaṃ āyatanānaṃ assādañca assādato, ādīnavañca ādīnavato, nissaraṇañca nissaraṇato yathābhūtaṃ nābbhaññāsiṃ …pe… paccaññāsiṃ. Ñāṇañca pana me dassanaṃ udapādi– ‘akuppā me vimutti, ayamantimā jāti, natthi dāni punabbhavo’”ti. Catutthaṃ.


SN.35.17

SN.35.17/(5). Paṭhamanoce-assādasuttaṃ
     17. “No cedaṃ, bhikkhave, cakkhussa assādo abhavissa, nayidaṃ sattā cakkhusmiṃ sārajjeyyuṃ. Yasmā ca kho, bhikkhave, atthi cakkhussa assādo tasmā sattā cakkhusmiṃ sārajjanti. No cedaṃ, bhikkhave, cakkhussa ādīnavo abhavissa, nayidaṃ sattā cakkhusmiṃ nibbindeyyuṃ. Yasmā ca kho, bhikkhave, atthi cakkhussa ādīnavo tasmā sattā cakkhusmiṃ nibbindanti. No cedaṃ, bhikkhave, cakkhussa nissaraṇaṃ abhavissa, nayidaṃ sattā cakkhusmā nissareyyuṃ. Yasmā ca kho, bhikkhave, atthi cakkhussa nissaraṇaṃ tasmā sattā cakkhusmā nissaranti. No cedaṃ, bhikkhave, sotassa assādo abhavissa… no cedaṃ, bhikkhave, ghānassa assādo abhavissa… no cedaṃ, bhikkhave, jivhāya assādo abhavissa, nayidaṃ sattā jivhāya sārajjeyyuṃ. Yasmā ca kho, bhikkhave, atthi jivhāya assādo, tasmā sattā jivhāya sārajjanti. No cedaṃ, bhikkhave, jivhāya ādīnavo abhavissa, nayidaṃ sattā jivhāya nibbindeyyuṃ. Yasmā ca kho, bhikkhave, atthi jivhāya ādīnavo, tasmā sattā jivhāya nibbindanti. No cedaṃ, bhikkhave, jivhāya nissaraṇaṃ abhavissa, nayidaṃ sattā jivhāya nissareyyuṃ. Yasmā ca kho, bhikkhave, atthi jivhāya nissaraṇaṃ, tasmā sattā jivhāya nissaranti. No cedaṃ, bhikkhave, kāyassa assādo abhavissa… no cedaṃ, bhikkhave, manassa assādo abhavissa, nayidaṃ sattā manasmiṃ sārajjeyyuṃ. Yasmā ca kho, bhikkhave, atthi manassa assādo, tasmā sattā manasmiṃ sārajjanti. No cedaṃ, bhikkhave, manassa ādīnavo abhavissa, nayidaṃ sattā manasmiṃ nibbindeyyuṃ Yasmā ca kho, bhikkhave, atthi manassa ādīnavo, tasmā sattā manasmiṃ nibbindanti. No cedaṃ, bhikkhave, manassa nissaraṇaṃ abhavissa, nayidaṃ sattā manasmā nissareyyuṃ. Yasmā ca kho, bhikkhave, atthi manassa nissaraṇaṃ, tasmā sattā manasmā nissaranti.
     “Yāvakīvañca, bhikkhave, sattā imesaṃ channaṃ ajjhattikānaṃ āyatanānaṃ assādañca assādato, ādīnavañca ādīnavato, nissaraṇañca nissaraṇato yathābhūtaṃ nābbhaññaṃsu, neva tāva, bhikkhave, sattā sadevakā lokā samārakā sabrahmakā sassamaṇabrāhmaṇiyā pajāya sadevamanussāya nissaṭā visaññuttā vippamuttā vimariyādīkatena cetasā vihariṃsu. Yato ca kho, bhikkhave, sattā imesaṃ channaṃ ajjhattikānaṃ āyatanānaṃ assādañca assādato, ādīnavañca ādīnavato, nissaraṇañca nissaraṇato yathābhūtaṃ abbhaññaṃsu atha, bhikkhave, sattā sadevakā lokā samārakā sabrahmakā sassamaṇabrāhmaṇiyā pajāya sadevamanussāya nissaṭā visaññuttā vippamuttā vimariyādīkatena cetasā viharantī”ti. Pañcamaṃ.


SN.35.18

SN.35.18/(6). Dutiyanoce-assādasuttaṃ
     18. “No cedaṃ, bhikkhave, rūpānaṃ assādo abhavissa, nayidaṃ sattā rūpesu sārajjeyyuṃ. Yasmā ca kho, bhikkhave, atthi rūpānaṃ assādo, tasmā sattā rūpesu sārajjanti. No cedaṃ, bhikkhave, rūpānaṃ ādīnavo abhavissa, nayidaṃ sattā rūpesu nibbindeyyuṃ. Yasmā ca kho, bhikkhave, atthi rūpānaṃ ādīnavo, tasmā sattā rūpesu nibbindanti. No cedaṃ, bhikkhave, rūpānaṃ nissaraṇaṃ abhavissa, nayidaṃ sattā rūpehi nissareyyuṃ. Yasmā ca kho, bhikkhave, atthi rūpānaṃ nissaraṇaṃ, tasmā sattā rūpehi nissaranti. No cedaṃ, bhikkhave, saddānaṃ… gandhānaṃ… rasānaṃ… phoṭṭhabbānaṃ… dhammānaṃ assādo abhavissa, nayidaṃ sattā dhammesu sārajjeyyuṃ. Yasmā ca kho, bhikkhave, atthi dhammānaṃ assādo, tasmā sattā dhammesu sārajjanti. No cedaṃ, bhikkhave, dhammānaṃ ādīnavo abhavissa, nayidaṃ sattā dhammesu nibbindeyyuṃ. Yasmā ca kho, bhikkhave, atthi dhammānaṃ ādīnavo, tasmā sattā dhammesu nibbindanti. No cedaṃ, bhikkhave, dhammānaṃ nissaraṇaṃ abhavissa, nayidaṃ sattā dhammehi nissareyyuṃ. Yasmā ca kho, bhikkhave, atthi dhammānaṃ nissaraṇaṃ, tasmā sattā dhammehi nissaranti.
     “Yāvakīvañca, bhikkhave, sattā imesaṃ channaṃ bāhirānaṃ āyatanānaṃ assādañca assādato, ādīnavañca ādīnavato, nissaraṇañca nissaraṇato yathābhūtaṃ nābbhaññaṃsu neva tāva, bhikkhave, sattā sadevakā lokā samārakā sabrahmakā sassamaṇabrāhmaṇiyā pajāya sadevamanussāya nissaṭā visaññuttā vippamuttā vimariyādīkatena cetasā vihariṃsu. Yato ca kho, bhikkhave, sattā imesaṃ channaṃ bāhirānaṃ āyatanānaṃ assādañca assādato, ādīnavañca ādīnavato, nissaraṇañca nissaraṇato yathābhūtaṃ abbhaññaṃsu, atha, bhikkhave sattā sadevakā lokā samārakā sabrahmakā sassamaṇabrāhmaṇiyā pajāya sadevamanussāya nissaṭā visaññuttā vippamuttā vimariyādīkatena cetasā viharantī”ti. Chaṭṭhaṃ.


SN.35.19

SN.35.19/(7). Paṭhamābhinandasuttaṃ
     19. “Yo bhikkhave, cakkhuṃ abhinandati, dukkhaṃ so abhinandati. Yo dukkhaṃ abhinandati, aparimutto so dukkhasmāti vadāmi. Yo sotaṃ …pe… yo ghānaṃ …pe… yo jivhaṃ abhinandati, dukkhaṃ so abhinandati. Yo dukkhaṃ abhinandati, aparimutto so dukkhasmāti vadāmi. Yo kāyaṃ …pe… yo manaṃ abhinandati, dukkhaṃ so abhinandati. Yo dukkhaṃ abhinandati, aparimutto so dukkhasmā”ti vadāmi.
     “Yo ca kho, bhikkhave, cakkhuṃ nābhinandati, dukkhaṃ so nābhinandati. Yo dukkhaṃ nābhinandati, parimutto so dukkhasmāti vadāmi. Yo sotaṃ …pe… yo ghānaṃ …pe… yo jivhaṃ nābhinandati, dukkhaṃ so nābhinandati. Yo dukkhaṃ nābhinandati, parimutto so dukkhasmāti vadāmi. Yo kāyaṃ …pe… yo manaṃ nābhinandati, dukkhaṃ so nābhinandati. Yo dukkhaṃ nābhinandati, parimutto so dukkhasmā”ti vadāmi. Sattamaṃ.


SN.35.20

SN.35.20/(8). Dutiyābhinandasuttaṃ
     20. “Yo, bhikkhave, rūpe abhinandati, dukkhaṃ so abhinandati. Yo dukkhaṃ abhinandati, aparimutto so dukkhasmāti vadāmi. Yo sadde …pe… gandhe… rase… phoṭṭhabbe… dhamme abhinandati, dukkhaṃ so abhinandati. Yo dukkhaṃ abhinandati, aparimutto so dukkhasmā”ti vadāmi.
     “Yo ca kho, bhikkhave, rūpe nābhinandati, dukkhaṃ so nābhinandati. Yo dukkhaṃ nābhinandati, parimutto so dukkhasmāti vadāmi Yo sadde …pe… gandhe… rase… phoṭṭhabbe… dhamme nābhinandati, dukkhaṃ so nābhinandati. Yo dukkhaṃ nābhinandati, parimutto so dukkhasmā”ti vadāmi. Aṭṭhamaṃ.


SN.35.21

SN.35.21/(9). Paṭhamadukkhuppādasuttaṃ
     21. “Yo bhikkhave, cakkhussa uppādo ṭhiti abhinibbatti pātubhāvo, dukkhasseso uppādo, rogānaṃ ṭhiti, jarāmaraṇassa pātubhāvo. Yo sotassa …pe… yo ghānassa… yo jivhāya… yo kāyassa… yo manassa uppādo ṭhiti abhinibbatti pātubhāvo, dukkhasseso uppādo, rogānaṃ ṭhiti, jarāmaraṇassa pātubhāvo.
     “Yo ca kho, bhikkhave, cakkhussa nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho, rogānaṃ vūpasamo, jarāmaraṇassa atthaṅgamo. Yo sotassa… yo ghānassa… yo jivhāya… yo kāyassa… yo manassa nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho, rogānaṃ vūpasamo, jarāmaraṇassa atthaṅgamo”ti. Navamaṃ.


SN.35.22

SN.35.22/(10). Dutiyadukkhuppādasuttaṃ
     22. “Yo, bhikkhave, rūpānaṃ uppādo ṭhiti abhinibbatti pātubhāvo, dukkhasseso uppādo, rogānaṃ ṭhiti, jarāmaraṇassa pātubhāvo. Yo saddānaṃ …pe… yo gandhānaṃ… yo rasānaṃ… yo phoṭṭhabbānaṃ… yo dhammānaṃ uppādo ṭhiti abhinibbatti pātubhāvo, dukkhasseso uppādo, rogānaṃ ṭhiti, jarāmaraṇassa pātubhāvo.
     “Yo ca kho, bhikkhave, rūpānaṃ nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho, rogānaṃ vūpasamo, jarāmaraṇassa atthaṅgamo. Yo saddānaṃ …pe… yo gandhānaṃ… yo rasānaṃ… yo phoṭṭhabbānaṃ… yo dhammānaṃ nirodho vūpasamo atthaṅgamo, dukkhasseso nirodho, rogānaṃ vūpasamo, jarāmaraṇassa atthaṅgamo”ti. Dasamaṃ.
     Yamakavaggo dutiyo.
     Tassuddānaṃ–
     Sambodhena duve vuttā, assādena apare duve;
     No cetena duve vuttā, abhinandena apare duve.
     Uppādena duve vuttā, vaggo tena pavuccatīti.


SN.35.23

3. Sabbavaggo
SN.35.23/(1). Sabbasuttaṃ
     23. Sāvatthinidānaṃ “Sabbaṃ vo, bhikkhave, desessāmi. Taṃ suṇātha. Kiñca, bhikkhave, sabbaṃ? Cakkhuñceva rūpā ca, sotañca saddā ca, ghānañca gandhā ca, jivhā ca rasā ca, kāyo ca phoṭṭhabbā ca, mano ca dhammā ca– idaṃ vuccati, bhikkhave, sabbaṃ. Yo, bhikkhave, evaṃ vadeyya– ‘ahametaṃ sabbaṃ paccakkhāya aññaṃ sabbaṃ paññāpessāmī’ti, tassa vācāvatthukamevassa; puṭṭho ca na sampāyeyya, uttariñca vighātaṃ āpajjeyya. Taṃ kissa hetu? Yathā taṃ, bhikkhave, avisayasmin”ti. Paṭhamaṃ.


SN.35.24

SN.35.24/(2). Pahānasuttaṃ
     24. “Sabbappahānāya vo, bhikkhave, dhammaṃ desessāmi. Taṃ suṇātha. Katamo ca, bhikkhave, sabbappahānāya dhammo? Cakkhuṃ, bhikkhave, pahātabbaṃ, rūpā pahātabbā, cakkhuviññāṇaṃ pahātabbaṃ, cakkhusamphasso pahātabbo yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi pahātabbaṃ …pe… yampidaṃ sotasamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi pahātabbaṃ… yampidaṃ ghānasamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi pahātabbaṃ. Jivhā pahātabbā, rasā pahātabbā, jivhāviññāṇaṃ pahātabbaṃ, jivhāsamphasso pahātabbo, yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi pahātabbaṃ. Kāyo pahātabbo… mano pahātabbo, dhammā pahātabbā, manoviññāṇaṃ pahātabbaṃ, manosamphasso pahātabbo, yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi pahātabbaṃ. Ayaṃ kho, bhikkhave, sabbappahānāya dhammo”ti. Dutiyaṃ.


SN.35.25

SN.35.25/(3). Abhiññāpariññāpahānasuttaṃ
     25. “Sabbaṃ abhiññā pariññā pahānāya vo, bhikkhave, dhammaṃ desessāmi. Taṃ suṇātha. Katamo ca, bhikkhave, sabbaṃ abhiññā pariññā pahānāya dhammo? Cakkhuṃ, bhikkhave, abhiññā pariññā pahātabbaṃ, rūpā abhiññā pariññā pahātabbā cakkhuviññāṇaṃ abhiññā pariññā pahātabbaṃ, cakkhusamphasso abhiññā pariññā pahātabbo, yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi abhiññā pariññā pahātabbaṃ …pe… jivhā abhiññā pariññā pahātabbā, rasā abhiññā pariññā pahātabbā, jivhāviññāṇaṃ abhiññā pariññā pahātabbaṃ, jivhāsamphasso abhiññā pariññā pahātabbo, yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi abhiññā pariññā pahātabbaṃ. Kāyo abhiññā pariññā pahātabbo… mano abhiññā pariññā pahātabbo, dhammā abhiññā pariññā pahātabbā, manoviññāṇaṃ abhiññā pariññā pahātabbaṃ, manosamphasso abhiññā pariññā pahātabbo, yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi abhiññā pariññā pahātabbaṃ. Ayaṃ kho, bhikkhave, sabbaṃ abhiññā pariññā pahānāya dhammo”ti. Tatiyaṃ.


SN.35.26

SN.35.26/(4). Paṭhama-aparijānanasuttaṃ
     26. “Sabbaṃ bhikkhave, anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Kiñca, bhikkhave, anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya? Cakkhuṃ, bhikkhave, anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Rūpe anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Cakkhuviññāṇaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Cakkhusamphassaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya …pe… jivhaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Rase …pe… jivhāviññāṇaṃ …pe… jivhāsamphassaṃ …pe… yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Kāyaṃ …pe… manaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Dhamme …pe… manoviññāṇaṃ …pe… manosamphassaṃ …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Idaṃ kho, bhikkhave, sabbaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya.
     “Sabbañca kho, bhikkhave, abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Kiñca bhikkhave, sabbaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya? Cakkhuṃ, bhikkhave, abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Rūpe abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Cakkhuviññāṇaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Cakkhusamphassaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya …pe… jivhaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Rase …pe… jivhāviññāṇaṃ …pe… jivhāsamphassaṃ …pe… yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Kāyaṃ …pe… manaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Dhamme …pe… manoviññāṇaṃ …pe… manosamphassaṃ …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Idaṃ kho, bhikkhave, sabbaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāyā”ti. Catutthaṃ.


SN.35.27

SN.35.27/(5). Dutiya-aparijānanasuttaṃ
     27. “Sabbaṃ bhikkhave, anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Kiñca, bhikkhave, sabbaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya? Yañca, bhikkhave cakkhu, ye ca rūpā, yañca cakkhuviññāṇaṃ, ye ca cakkhuviññāṇaviññātabbā dhammā …pe… yā ca jivhā, ye ca rasā, yañca jivhāviññāṇaṃ, ye ca jivhāviññāṇaviññātabbā dhammā; yo ca kāyo, ye ca phoṭṭhabbā, yañca kāyaviññāṇaṃ, ye ca kāyaviññāṇaviññātabbā dhammā; yo ca mano, ye ca dhammā, yañca manoviññāṇaṃ, ye ca manoviññāṇaviññātabbā dhammā– idaṃ kho, bhikkhave, sabbaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya.
     “Sabbaṃ, bhikkhave, abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Kiñca, bhikkhave, sabbaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya? Yañca, bhikkhave, cakkhu, ye ca rūpā, yañca cakkhuviññāṇaṃ, ye ca cakkhuviññāṇaviññātabbā dhammā …pe… yā ca jivhā, ye ca rasā, yañca jivhāviññāṇaṃ, ye ca jivhāviññāṇaviññātabbā dhammā; yo ca kāyo, ye ca phoṭṭhabbā, yañca kāyaviññāṇaṃ, ye ca kāyaviññāṇaviññātabbā dhammā; yo ca mano, ye ca dhammā, yañca manoviññāṇaṃ, ye ca manoviññāṇaviññātabbā dhammā– idaṃ kho, bhikkhave, sabbaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāyā”ti. Pañcamaṃ.


SN.35.28

SN.35.28/(6). Ādittasuttaṃ
     28. Ekaṃ samayaṃ bhagavā gayāyaṃ viharati gayāsīse saddhiṃ bhikkhusahassena. Tatra kho bhagavā bhikkhū āmantesi– “sabbaṃ, bhikkhave, ādittaṃ. Kiñca, bhikkhave, sabbaṃ ādittaṃ? Cakkhu, bhikkhave, ādittaṃ, rūpā ādittā, cakkhuviññāṇaṃ ādittaṃ, cakkhusamphasso āditto. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi ādittaṃ. Kena ādittaṃ? ‘Rāgagginā, dosagginā, mohagginā ādittaṃ, jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi ādittan’ti vadāmi …pe… jivhā ādittā, rasā ādittā, jivhāviññāṇaṃ ādittaṃ, jivhāsamphasso āditto Yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi ādittaṃ. Kena ādittaṃ? ‘Rāgagginā, dosagginā, mohagginā ādittaṃ, jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi ādittan’ti vadāmi …pe… mano āditto, dhammā ādittā, manoviññāṇaṃ ādittaṃ, manosamphasso āditto. Yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi ādittaṃ. Kena ādittaṃ? ‘Rāgagginā, dosagginā, mohagginā ādittaṃ, jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi ādittan’ti vadāmi. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako cakkhusmimpi nibbindati, rūpesupi nibbindati, cakkhuviññāṇepi nibbindati, cakkhusamphassepi nibbindati, yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi nibbindati …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinanduṃ. Imasmiñca pana veyyākaraṇasmiṃ bhaññamāne tassa bhikkhusahassassa anupādāya āsavehi cittāni vimucciṃsūti. Chaṭṭhaṃ.


SN.35.29

SN.35.29/(7). Addhabhūtasuttaṃ
     29. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tatra kho bhagavā bhikkhū āmantesi– “sabbaṃ, bhikkhave, addhabhūtaṃ. Kiñca bhikkhave, sabbaṃ addhabhūtaṃ? Cakkhu, bhikkhave, addhabhūtaṃ, rūpā addhabhūtā, cakkhuviññāṇaṃ addhabhūtaṃ, cakkhusamphasso addhabhūto, yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi addhabhūtaṃ. Kena addhabhūtaṃ? ‘Jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi addhabhūtan’ti vadāmi …pe… jivhā addhabhūtā, rasā addhabhūtā, jivhāviññāṇaṃ addhabhūtaṃ, jivhāsamphasso addhabhūto, yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi addhabhūtaṃ. Kena addhabhūtaṃ? ‘Jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi addhabhūtan’ti vadāmi. Kāyo addhabhūto …pe… mano addhabhūto, dhammā addhabhūtā, manoviññāṇaṃ addhabhūtaṃ, manosamphasso addhabhūto, yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi addhabhūtaṃ. Kena addhabhūtaṃ? ‘Jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi addhabhūtan’ti vadāmi. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako cakkhusmimpi nibbindati, rūpesupi nibbindati, cakkhuviññāṇepi nibbindati, cakkhusamphassepi nibbindati …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi nibbindati. Nibbindaṃ virajjati virāgā vimuccati, vimuttasmiṃ ‘vimutta’miti ñāṇaṃ hoti, ‘khīṇā jāti vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Sattamaṃ.


SN.35.30

SN.35.30/(8). Samugghātasāruppasuttaṃ
     30. “Sabbamaññitasamugghātasāruppaṃ vo, bhikkhave, paṭipadaṃ desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmīti. Katamā ca sā, bhikkhave, sabbamaññitasamugghātasāruppā paṭipadā? Idha, bhikkhave, bhikkhu cakkhuṃ na maññati, cakkhusmiṃ na maññati, cakkhuto na maññati, cakkhuṃ meti na maññati. Rūpe na maññati, rūpesu na maññati, rūpato na maññati, rūpā meti na maññati. Cakkhuviññāṇaṃ na maññati, cakkhuviññāṇasmiṃ na maññati, cakkhuviññāṇato na maññati, cakkhuviññāṇaṃ meti na maññati. Cakkhusamphassaṃ na maññati, cakkhusamphassasmiṃ na maññati, cakkhusamphassato na maññati, cakkhusamphasso meti na maññati. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na maññati tasmimpi na maññati, tatopi na maññati, taṃ meti na maññati …pe… jivhaṃ na maññati, jivhāya na maññati, jivhāto na maññati, jivhā meti na maññati. Rase na maññati, rasesu na maññati, rasato na maññati, rasā meti na maññati. Jivhāviññāṇaṃ na maññati, jivhāviññāṇasmiṃ na maññati, jivhāviññāṇato na maññati, jivhāviññāṇaṃ meti na maññati. Jivhāsamphassaṃ na maññati, jivhāsamphassasmiṃ na maññati, jivhāsamphassato na maññati, jivhāsamphasso meti na maññati. Yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na maññati, tasmimpi na maññati, tatopi na maññati, taṃ meti na maññati …pe… manaṃ na maññati, manasmiṃ na maññati, manato na maññati, mano meti na maññati. Dhamme na maññati, dhammesu na maññati, dhammato na maññati, dhammā meti na maññati. Manoviññāṇaṃ na maññati, manoviññāṇasmiṃ na maññati, manoviññāṇato na maññati, manoviññāṇaṃ meti na maññati. Manosamphassaṃ na maññati, manosamphassasmiṃ na maññati, manosamphassato na maññati, manosamphasso meti na maññati Yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na maññati, tasmimpi na maññati, tatopi na maññati, taṃ meti na maññati. Sabbaṃ na maññati, sabbasmiṃ na maññati, sabbato na maññati, sabbaṃ meti na maññati. So evaṃ amaññamāno na ca kiñci loke upādiyati. Anupādiyaṃ na paritassati. Aparitassaṃ paccattaññeva parinibbāyati. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Ayaṃ kho sā, bhikkhave, sabbamaññitasamugghātasāruppā paṭipadā”ti. Aṭṭhamaṃ.


SN.35.31

SN.35.31/(9). Paṭhamasamugghātasappāyasuttaṃ
     31. “Sabbamaññitasamugghātasappāyaṃ vo, bhikkhave, paṭipadaṃ desessāmi. Taṃ suṇātha. Katamā ca sā, bhikkhave, sabbamaññitasamugghātasappāyā paṭipadā? Idha, bhikkhave, bhikkhu cakkhuṃ na maññati, cakkhusmiṃ na maññati, cakkhuto na maññati, cakkhuṃ meti na maññati. Rūpe na maññati …pe… cakkhuviññāṇaṃ na maññati, cakkhusamphassaṃ na maññati, yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na maññati, tasmimpi na maññati, tatopi na maññati, taṃ meti na maññati. Yañhi, bhikkhave, maññati, yasmiṃ maññati, yato maññati, yaṃ meti maññati, tato taṃ hoti aññathā. Aññathābhāvī bhavasatto loko bhavamevābhinandati …pe… jivhaṃ na maññati, jivhāya na maññati, jivhāto na maññati, jivhā meti na maññati. Rase na maññati …pe… jivhāviññāṇaṃ na maññati, jivhāsamphassaṃ na maññati. Yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na maññati, tasmimpi na maññati, tatopi na maññati, taṃ meti na maññati. Yañhi, bhikkhave, maññati, yasmiṃ maññati, yato maññati, yaṃ meti maññati, tato taṃ hoti aññathā. Aññathābhāvī bhavasatto loko bhavamevābhinandati …pe… manaṃ na maññati, manasmiṃ na maññati, manato na maññati, mano meti na maññati. Dhamme na maññati …pe… manoviññāṇaṃ na maññati, manosamphassaṃ na maññati. Yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na maññati, tasmimpi na maññati, tatopi na maññati, taṃ meti na maññati. Yañhi, bhikkhave, maññati, yasmiṃ maññati, yato maññati, yaṃ meti maññati, tato taṃ hoti aññathā. Aññathābhāvī bhavasatto loko bhavamevābhinandati. Yāvatā, bhikkhave, khandhadhātu-āyatanaṃ tampi na maññati, tasmimpi na maññati, tatopi na maññati, taṃ meti na maññati. So evaṃ amaññamāno na ca kiñci loke upādiyati. Anupādiyaṃ na paritassati. Aparitassaṃ paccattaññeva parinibbāyati. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti Ayaṃ kho sā, bhikkhave, sabbamaññitasamugghātasappāyā paṭipadā”ti. Navamaṃ.


SN.35.32

SN.35.32/(10). Dutiyasamugghātasappāyasuttaṃ
     32. “Sabbamaññitasamugghātasappāyaṃ vo, bhikkhave, paṭipadaṃ desessāmi. Taṃ suṇātha. Katamā ca sā, bhikkhave, sabbamaññitasamugghātasappāyā paṭipadā?
     “Taṃ kiṃ maññatha, bhikkhave, cakkhuṃ niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti?
     “No hetaṃ bhante”.
     “Rūpā …pe… cakkhuviññāṇaṃ… cakkhusamphasso nicco vā anicco vā”ti?
     “Anicco, bhante …”pe….
     “Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti?
     “No hetaṃ, bhante …”pe….
     “Jivhā niccā vā aniccā vā”ti?
     “Aniccā bhante …”pe….
     “Rasā… jivhāviññāṇaṃ… jivhāsamphasso …pe… yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante …”pe… dhammā… manoviññāṇaṃ… manosamphasso nicco vā anicco vāti?
     “Anicco, bhante”.
     “Yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti?
     “No hetaṃ, bhante”.
     “Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako cakkhusmimpi nibbindati, rūpesupi nibbindati, cakkhuviññāṇepi nibbindati, cakkhusamphassepi nibbindati. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi nibbindati …pe… jivhāyapi nibbindati, rasesupi …pe… yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi nibbindati. Manasmimpi nibbindati, dhammesupi nibbindati, manoviññāṇepi nibbindati, manosamphassepi nibbindati. Yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti Ayaṃ kho sā, bhikkhave, sabbamaññitasamugghātasappāyā paṭipadā”ti. Dasamaṃ.
     Sabbavaggo tatiyo.
     Tassuddānaṃ–
     Sabbañca dvepi pahānā, parijānāpare duve;
     Ādittaṃ addhabhūtañca, sāruppā dve ca sappāyā.
     Vaggo tena pavuccatīti.


SN.35. 33-42

4. Jātidhammavaggo
SN.35.33- 42/(1- 10). Jātidhammādisuttadasakaṃ
     33. Sāvatthinidānaṃ Tatra kho …pe… “sabbaṃ, bhikkhave, jātidhammaṃ. Kiñca, bhikkhave, sabbaṃ jātidhammaṃ? Cakkhu, bhikkhave, jātidhammaṃ. Rūpā… cakkhuviññāṇaṃ… cakkhusamphasso jātidhammo. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi jātidhammaṃ …pe… jivhā… rasā… jivhāviññāṇaṃ… jivhāsamphasso… yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi jātidhammaṃ. Kāyo …pe.. mano jātidhammo, dhammā jātidhammā, manoviññāṇaṃ jātidhammaṃ, manosamphasso jātidhammo. Yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi jātidhammaṃ. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako cakkhusmimpi nibbindati, rūpesupi… cakkhuviññāṇepi… cakkhusamphassepi …pe… nāparaṃ itthattāyāti pajānātī”ti. Paṭhamaṃ.
     34. “Sabbaṃ bhikkhave, jarādhammaṃ …pe… saṃkhittaṃ. Dutiyaṃ.
     35. “Sabbaṃ, bhikkhave, byādhidhammaṃ …pe…. Tatiyaṃ.
     36. “Sabbaṃ, bhikkhave, maraṇadhammaṃ …pe…. Catutthaṃ.
     37. “Sabbaṃ, bhikkhave, sokadhammaṃ …pe…. Pañcamaṃ.
     38. “Sabbaṃ, bhikkhave, saṃkilesikadhammaṃ …pe…. Chaṭṭhaṃ.
     39. “Sabbaṃ bhikkhave, khayadhammaṃ …pe…. Sattamaṃ.
     40. “Sabbaṃ, bhikkhave, vayadhammaṃ …pe…. Aṭṭhamaṃ.
     41. “Sabbaṃ, bhikkhave, samudayadhammaṃ …pe…. Navamaṃ.
     42. “Sabbaṃ, bhikkhave, nirodhadhammaṃ …pe…. Dasamaṃ.
     Jātidhammavaggo catuttho.
     Tassuddānaṃ–
     Jātijarābyādhimaraṇaṃ, soko ca saṃkilesikaṃ;
     Khayavayasamudayaṃ, nirodhadhammena te dasāti.


SN.35. 43-51

5. Sabba-aniccavaggo
SN.35.43- 51/(1- 9). Aniccādisuttanavakaṃ
     43. Sāvatthinidānaṃ Tatra kho …pe… “sabbaṃ, bhikkhave, aniccaṃ. Kiñca, bhikkhave, sabbaṃ aniccaṃ? Cakkhu, bhikkhave, aniccaṃ, rūpā aniccā, cakkhuviññāṇaṃ aniccaṃ, cakkhusamphasso anicco. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccaṃ …pe… jivhā aniccā, rasā aniccā, jivhāviññāṇaṃ aniccaṃ, jivhāsamphasso anicco. Yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccaṃ. Kāyo anicco …pe… mano anicco, dhammā aniccā, manoviññāṇaṃ aniccaṃ, manosamphasso anicco. Yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccaṃ. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako cakkhusmimpi nibbindati, rūpesupi nibbindati, cakkhuviññāṇepi nibbindati, cakkhusamphassepi nibbindati. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi nibbindati …pe… manasmimpi nibbindati, dhammesupi nibbindati, manoviññāṇepi nibbindati, manosamphassepi nibbindati, yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Paṭhamaṃ.
     44. “Sabbaṃ bhikkhave, dukkhaṃ …pe…. Dutiyaṃ.
     45. “Sabbaṃ, bhikkhave, anattā …pe…. Tatiyaṃ.
     46. “Sabbaṃ bhikkhave, abhiññeyyaṃ …pe… Catutthaṃ.
     47. “Sabbaṃ, bhikkhave, pariññeyyaṃ …pe…. Pañcamaṃ.
     48. “Sabbaṃ, bhikkhave, pahātabbaṃ …pe…. Chaṭṭhaṃ.
     49. “Sabbaṃ, bhikkhave, sacchikātabbaṃ …pe… Sattamaṃ.
     50. “Sabbaṃ, bhikkhave, abhiññāpariññeyyaṃ …pe…. Aṭṭhamaṃ.
     51. “Sabbaṃ bhikkhave, upaddutaṃ …pe…. Navamaṃ.


SN.35.52

SN.35.52/(10). Upassaṭṭhasuttaṃ
     52. “Sabbaṃ bhikkhave, upassaṭṭhaṃ. Kiñca, bhikkhave, sabbaṃ upassaṭṭhaṃ? Cakkhu, bhikkhave, upassaṭṭhaṃ, rūpā upassaṭṭhā, cakkhuviññāṇaṃ upassaṭṭhaṃ, cakkhusamphasso upassaṭṭho. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi upassaṭṭhaṃ …pe… jivhā upassaṭṭhā, rasā upassaṭṭhā, jivhāviññāṇaṃ upassaṭṭhaṃ, jivhāsamphasso upassaṭṭho. Yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi upassaṭṭhaṃ. Kāyo upassaṭṭho… mano upassaṭṭho, dhammā upassaṭṭhā, manoviññāṇaṃ upassaṭṭhaṃ, manosamphasso upassaṭṭho. Yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi upassaṭṭhaṃ. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako cakkhusmimpi nibbindati, rūpesupi nibbindati, cakkhuviññāṇepi nibbindati, cakkhusamphassepi nibbindati. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi nibbindati …pe… manasmimpi nibbindati, dhammesupi nibbindati, manoviññāṇepi nibbindati, manosamphassepi nibbindati. Yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Dasamaṃ.
     Sabba-aniccavaggo pañcamo.
     Tassuddānaṃ–
     Aniccaṃ dukkhaṃ anattā, abhiññeyyaṃ pariññeyyaṃ;
     Pahātabbaṃ sacchikātabbaṃ, abhiññeyyapariññeyyaṃ.
     Upaddutaṃ upassaṭṭhaṃ, vaggo tena pavuccatīti.
     Saḷāyatanavagge paṭhamapaṇṇāsako samatto.
     Tassa vagguddānaṃ–
     Aniccavaggaṃ yamakaṃ, sabbaṃ vaggaṃ jātidhammaṃ;
     Aniccavaggena paññāsaṃ, pañcamo tena pavuccatīti.


SN.35.53

6. Avijjāvaggo
SN.35.53/(1). Avijjāpahānasuttaṃ
     53. Sāvatthinidānaṃ Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “kathaṃ nu kho, bhante, jānato kathaṃ passato avijjā pahīyati, vijjā uppajjatī”ti?
     “Cakkhuṃ kho, bhikkhu, aniccato jānato passato avijjā pahīyati, vijjā uppajjati. Rūpe aniccato jānato passato avijjā pahīyati, vijjā uppajjati. Cakkhuviññāṇaṃ… cakkhusamphassaṃ… yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccato jānato passato avijjā pahīyati, vijjā uppajjati. Sotaṃ… ghānaṃ… jivhaṃ… kāyaṃ… manaṃ aniccato jānato passato avijjā pahīyati, vijjā uppajjati. Dhamme manoviññāṇaṃ… manosamphassaṃ… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccato jānato passato avijjā pahīyati, vijjā uppajjati. Evaṃ kho, bhikkhu, jānato evaṃ passato avijjā pahīyati, vijjā uppajjatī”ti. Paṭhamaṃ.


SN.35.54

SN.35.54/(2). Saṃyojanapahānasuttaṃ
     54. “Kathaṃ nu kho, bhante, jānato, kathaṃ passato, saṃyojanā pahīyantī”ti? “Cakkhuṃ kho, bhikkhu, aniccato jānato passato saṃyojanā pahīyanti. Rūpe… cakkhuviññāṇaṃ… cakkhusamphassaṃ… yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccato jānato passato saṃyojanā pahīyanti. Sotaṃ… ghānaṃ… jivhaṃ… kāyaṃ… manaṃ… dhamme… manoviññāṇaṃ… manosamphassaṃ… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccato jānato passato saṃyojanā pahīyanti. Evaṃ kho, bhikkhu, jānato evaṃ passato saṃyojanā pahīyantī”ti. Dutiyaṃ.


SN.35.55

SN.35.55/(3). Saṃyojanasamugghātasuttaṃ
     55. “Kathaṃ nu kho, bhante, jānato, kathaṃ passato saṃyojanā samugghātaṃ gacchantī”ti? “Cakkhuṃ kho, bhikkhu, anattato jānato passato saṃyojanā samugghātaṃ gacchanti. Rūpe anattato… cakkhuviññāṇaṃ… cakkhusamphassaṃ… yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi anattato jānato passato saṃyojanā samugghātaṃ gacchanti. Sotaṃ… ghānaṃ… jivhaṃ… kāyaṃ… manaṃ… dhamme… manoviññāṇaṃ… manosamphassaṃ… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi anattato jānato passato saṃyojanā samugghātaṃ gacchanti. Evaṃ kho, bhikkhu, jānato evaṃ passato saṃyojanā samugghātaṃ gacchantī”ti. Tatiyaṃ.


SN.35.56

SN.35.56/(4). Āsavapahānasuttaṃ
     56. “Kathaṃ nu kho, bhante, jānato, kathaṃ passato āsavā pahīyantī”ti …pe…. Catutthaṃ.


SN.35.57

SN.35.57/(5). Āsavasamugghātasuttaṃ
     57. “Kathaṃ nu kho, bhante, jānato, kathaṃ passato āsavā samugghātaṃ gacchantī”ti …pe… Pañcamaṃ.


SN.35.58

SN.35.58/(6). Anusayapahānasuttaṃ
     58. “Kathaṃ nu kho …pe… anusayā pahīyantī”ti …pe…. Chaṭṭhaṃ.


SN.35.59

SN.35.59/(7). Anusayasamugghātasuttaṃ
     59. “Kathaṃ nu kho …pe… anusayā samugghātaṃ gacchantī”ti? “Cakkhuṃ kho, bhikkhu, anattato jānato passato anusayā samugghātaṃ gacchanti …pe… sotaṃ… ghānaṃ… jivhaṃ… kāyaṃ… manaṃ… dhamme… manoviññāṇaṃ… manosamphassaṃ… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi anattato jānato passato anusayā samugghātaṃ gacchanti. Evaṃ kho, bhikkhu, jānato evaṃ passato anusayā samugghātaṃ gacchantī”ti. Sattamaṃ.


SN.35.60

SN.35.60/(8). Sabbupādānapariññāsuttaṃ
     60. “Sabbupādānapariññāya vo, bhikkhave, dhammaṃ desessāmi. Taṃ suṇātha. Katamo ca, bhikkhave, sabbupādānapariññāya dhammo? Cakkhuñca paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā. Evaṃ passaṃ bhikkhave, sutavā ariyasāvako cakkhusmimpi nibbindati, rūpesupi nibbindati, cakkhuviññāṇepi nibbindati, cakkhusamphassepi nibbindati, vedanāyapi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimokkhā ‘pariññātaṃ me upādānan’ti pajānāti. Sotañca paṭicca sadde ca uppajjati… ghānañca paṭicca gandhe ca… jivhañca paṭicca rase ca… kāyañca paṭicca phoṭṭhabbe ca… manañca paṭicca dhamme ca uppajjati manoviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako manasmimpi nibbindati dhammesupi nibbindati, manoviññāṇepi nibbindati, manosamphassepi nibbindati, vedanāyapi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimokkhā ‘pariññātaṃ me upādānan’ti pajānāti. Ayaṃ kho, bhikkhave, sabbupādānapariññāya dhammo”ti. Aṭṭhamaṃ.


SN.35.61

SN.35.61/(9). Paṭhamasabbupādānapariyādānasuttaṃ
     61. “Sabbupādānapariyādānāya vo, bhikkhave, dhammaṃ desessāmi. Taṃ suṇātha. Katamo ca, bhikkhave, sabbupādānapariyādānāya dhammo? Cakkhuñca paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako cakkhusmimpi nibbindati, rūpesupi nibbindati, cakkhuviññāṇepi nibbindati, cakkhusamphassepi nibbindati, vedanāyapi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimokkhā ‘pariyādinnaṃ me upādānan’ti pajānāti …pe… jivhañca paṭicca rase ca uppajjati jivhāviññāṇaṃ …pe… manañca paṭicca dhamme ca uppajjati manoviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako manasmimpi nibbindati, dhammesupi nibbindati, manoviññāṇepi nibbindati manosamphassepi nibbindati, vedanāyapi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimokkhā ‘pariyādinnaṃ me upādānan’ti pajānāti. Ayaṃ kho, bhikkhave, sabbupādānapariyādānāya dhammo”ti. Navamaṃ.


SN.35.62

SN.35.62/(10). Dutiyasabbupādānapariyādānasuttaṃ
     62. “Sabbupādānapariyādānāya vo, bhikkhave, dhammaṃ desessāmi. Taṃ suṇātha Katamo ca, bhikkhave, sabbupādānapariyādānāya dhammo”?
     “Taṃ kiṃ maññatha, bhikkhave, cakkhu niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti?
     “No hetaṃ, bhante”.
     “Rūpā …pe… cakkhuviññāṇaṃ niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante …”pe….
     “Cakkhusamphasso nicco vā anicco vā”ti?
     “Anicco, bhante …”pe….
     “Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante …”pe….
     “Sotaṃ… ghānaṃ… jivhā… kāyo… mano… dhammā… manoviññāṇaṃ… manosamphasso… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā, tampi niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti?
     “No hetaṃ, bhante”.
     “Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako cakkhusmimpi nibbindati, rūpesupi nibbindati, cakkhuviññāṇepi nibbindati, cakkhusamphassepi nibbindati. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi nibbindati …pe… jivhāyapi nibbindati, rasesupi nibbindati, jivhāviññāṇepi nibbindati, jivhāsamphassepi nibbindati, yampidaṃ jivhāsamphassapaccayā uppajjati …pe… manasmimpi nibbindati, dhammesupi nibbindati, manoviññāṇepi nibbindati, manosamphassepi nibbindati. Yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Ayaṃ kho, bhikkhave, sabbupādānapariyādānāya dhammo”ti. Dasamaṃ.
     Avijjāvaggo chaṭṭho.
     Tassuddānaṃ–
     Avijjā saṃyojanā dve, āsavena duve vuttā;
     Anusayā apare dve, pariññā dve pariyādinnaṃ.
     Vaggo tena pavuccatīti.


SN.35.63

7. Migajālavaggo
SN.35.63/(1). Paṭhamamigajālasuttaṃ
     63. Sāvatthinidānaṃ Atha kho āyasmā migajālo yena bhagavā …pe… ekamantaṃ nisinno kho āyasmā migajālo bhagavantaṃ etadavoca– “‘ekavihārī, ekavihārī’ti, bhante, vuccati. Kittāvatā nu kho, bhante, ekavihārī hoti, kittāvatā ca pana sadutiyavihārī hotī”ti?
     “Santi kho, migajāla, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa taṃ abhinandato abhivadato ajjhosāya tiṭṭhato uppajjati nandī. Nandiyā sati sārāgo hoti; sārāge sati saṃyogo hoti. Nandisaṃyojanasaṃyutto kho, migajāla, bhikkhu sadutiyavihārīti vuccati. Santi …pe… santi kho, migajāla, jivhāviññeyyā rasā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa taṃ abhinandato abhivadato ajjhosāya tiṭṭhato uppajjati nandī. Nandiyā sati sārāgo hoti; sārāge sati saṃyogo hoti. Nandisaṃyojanasaṃyutto kho, migajāla, bhikkhu sadutiyavihārīti vuccati. Evaṃvihārī ca, migajāla, bhikkhu kiñcāpi araññavanapatthāni pantāni senāsanāni paṭisevati appasaddāni appanigghosāni vijanavātāni manussarāhasseyyakāni paṭisallānasāruppāni; atha kho sadutiyavihārīti vuccati. Taṃ kissa hetu? Taṇhā hissa dutiyā, sāssa appahīnā. Tasmā sadutiyavihārī”ti vuccati.
     “Santi ca kho, migajāla, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa taṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato nandī nirujjhati. Nandiyā asati sārāgo na hoti; sārāge asati saṃyogo na hoti. Nandisaṃyojanavisaṃyutto kho, migajāla, bhikkhu ekavihārīti vuccati …pe… santi ca kho, migajāla, jivhāviññeyyā rasā …pe… santi ca kho, migajāla, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa taṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato nandī nirujjhati. Nandiyā asati sārāgo na hoti; sārāge asati saṃyogo na hoti. Nandisaṃyojanavippayutto kho, migajāla, bhikkhu ekavihārīti vuccati. Evaṃvihārī ca, migajāla, bhikkhu kiñcāpi gāmante viharati ākiṇṇo bhikkhūhi bhikkhunīhi upāsakehi upāsikāhi rājūhi rājamahāmattehi titthiyehi titthiyasāvakehi Atha kho ekavihārīti vuccati. Taṃ kissa hetu? Taṇhā hissa dutiyā, sāssa pahīnā. Tasmā ekavihārīti vuccatī”ti. Paṭhamaṃ.


SN.35.64

SN.35.64/(2). Dutiyamigajālasuttaṃ
     64. Atha kho āyasmā migajālo yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho āyasmā migajālo bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu, yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti.
     “Santi kho, migajāla, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa taṃ abhinandato abhivadato ajjhosāya tiṭṭhato uppajjati nandī. Nandisamudayā dukkhasamudayo, migajālāti vadāmi …pe… santi ca kho, migajāla, jivhāviññeyyā rasā …pe… santi ca kho, migajāla, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa taṃ abhinandato abhivadato ajjhosāya tiṭṭhato uppajjati nandī Nandisamudayā dukkhasamudayo, migajālāti vadāmi.
     “Santi ca kho, migajāla, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa taṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato nandī nirujjhati. Nandinirodhā dukkhanirodho, migajālāti vadāmi …pe… santi ca kho, migajāla, jivhāviññeyyā rasā iṭṭhā kantā …pe… santi ca kho, migajāla, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa taṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato nandī nirujjhati. Nandinirodhā dukkhanirodho, migajālāti vadāmī”ti.
     Atha kho āyasmā migajālo bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho āyasmā migajālo eko vūpakaṭṭho appamatto ātāpī pahitatto viharato nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti abbhaññāsi. Aññataro ca panāyasmā migajālo arahataṃ ahosīti. Dutiyaṃ.


SN.35.65

SN.35.65/(3). Paṭhamasamiddhimārapañhāsuttaṃ
     65. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho āyasmā samiddhi yena bhagavā …pe… bhagavantaṃ etadavoca– “‘māro, māro’ti, bhante, vuccati. Kittāvatā nu kho, bhante, māro vā assa mārapaññatti vā”ti?
     “Yattha kho, samiddhi, atthi cakkhu, atthi rūpā, atthi cakkhuviññāṇaṃ atthi cakkhuviññāṇaviññātabbā dhammā, atthi tattha māro vā mārapaññatti vā. Atthi sotaṃ, atthi saddā, atthi sotaviññāṇaṃ, atthi sotaviññāṇaviññātabbā dhammā, atthi tattha māro vā mārapaññatti vā. Atthi ghānaṃ, atthi gandhā, atthi ghānaviññāṇaṃ, atthi ghānaviññāṇaviññātabbā dhammā, atthi tattha māro vā mārapaññatti vā. Atthi jivhā, atthi rasā, atthi jivhāviññāṇaṃ, atthi jivhāviññāṇaviññātabbā dhammā, atthi tattha māro vā mārapaññatti vā. Atthi kāyo, atthi phoṭṭhabbā, atthi kāyaviññāṇaṃ, atthi kāyaviññāṇaviññātabbā dhammā, atthi tattha māro vā mārapaññatti vā. Atthi mano, atthi dhammā, atthi manoviññāṇaṃ, atthi manoviññāṇaviññātabbā dhammā, atthi tattha māro vā mārapaññatti vā.
     “Yattha ca kho, samiddhi, natthi cakkhu, natthi rūpā, natthi cakkhuviññāṇaṃ, natthi cakkhuviññāṇaviññātabbā dhammā, natthi tattha māro vā mārapaññatti vā. Natthi sotaṃ …pe… natthi ghānaṃ …pe… natthi jivhā, natthi rasā, natthi jivhāviññāṇaṃ, natthi jivhāviññāṇaviññātabbā dhammā, natthi tattha māro vā mārapaññatti vā. Natthi kāyo …pe…. Natthi mano, natthi dhammā, natthi manoviññāṇaṃ, natthi manoviññāṇaviññātabbā dhammā, natthi tattha māro vā mārapaññatti vā”ti. Tatiyaṃ.


SN.35.66

SN.35.66/(4). Samiddhisattapañhāsuttaṃ
     66. “‘Satto satto’ti, bhante, vuccati. Kittāvatā nu kho, bhante, satto vā assa sattapaññatti vā”ti …pe…. Catutthaṃ.


SN.35.67

SN.35.67/(5) Samiddhidukkhapañhāsuttaṃ
     67. “‘Dukkhaṃ dukkhan’ti, bhante, vuccati. Kittāvatā nu kho, bhante, dukkhaṃ vā assa dukkhapaññatti vā”ti …pe…. Pañcamaṃ.


SN.35.68

SN.35.68/(6). Samiddhilokapañhāsuttaṃ
     68. “‘Loko, loko’ti, bhante, vuccati. Kittāvatā nu kho, bhante, loko vā assa lokapaññatti vā”ti? Yattha kho, samiddhi, atthi cakkhu, atthi rūpā, atthi cakkhuviññāṇaṃ, atthi cakkhuviññāṇaviññātabbā dhammā, atthi tattha loko vā lokapaññatti vāti …pe… atthi jivhā …pe… atthi mano, atthi dhammā, atthi manoviññāṇaṃ, atthi manoviññāṇaviññātabbā dhammā, atthi tattha loko vā lokapaññatti vā.
     “Yattha ca kho, samiddhi, natthi cakkhu, natthi rūpā, natthi cakkhuviññāṇaṃ, natthi cakkhuviññāṇaviññātabbā dhammā, natthi tattha loko vā lokapaññatti vā …pe… natthi jivhā …pe… natthi mano, natthi dhammā, natthi manoviññāṇaṃ, natthi manoviññāṇaviññātabbā dhammā, natthi tattha loko vā lokapaññatti vā”ti. Chaṭṭhaṃ.


SN.35.69

SN.35.69/(7). Upasena-āsīvisasuttaṃ
     69. Ekaṃ samayaṃ āyasmā ca sāriputto āyasmā ca upaseno rājagahe viharanti sītavane sappasoṇḍikapabbhāre. Tena kho pana samayena āyasmato upasenassa kāye āsīviso patito hoti. Atha kho āyasmā upaseno bhikkhū āmantesi– “etha me, āvuso, imaṃ kāyaṃ mañcakaṃ āropetvā bahiddhā nīharatha. Purāyaṃ kāyo idheva vikirati; seyyathāpi bhusamuṭṭhī”ti.
     Evaṃ vutte, āyasmā sāriputto āyasmantaṃ upasenaṃ etadavoca– “na kho pana mayaṃ passāma āyasmato upasenassa kāyassa vā aññathattaṃ indriyānaṃ vā vipariṇāmaṃ. Atha ca panāyasmā upaseno evamāha– ‘etha me, āvuso, imaṃ kāyaṃ mañcakaṃ āropetvā bahiddhā nīharatha. Purāyaṃ kāyo idheva vikirati; seyyathāpi bhusamuṭṭhī’”ti. “Yassa nūna, āvuso sāriputta, evamassa– ‘ahaṃ cakkhūti vā mama cakkhūti vā …pe… ahaṃ jivhāti vā mama jivhāti vā… ahaṃ manoti vā mama manoti vā’. Tassa, āvuso sāriputta, siyā kāyassa vā aññathattaṃ indriyānaṃ vā vipariṇāmo. Mayhañca kho, āvuso sāriputta, na evaṃ hoti ‘ahaṃ cakkhūti vā mama cakkhūti vā …pe… ahaṃ jivhāti vā mama jivhāti vā …pe… ahaṃ manoti vā mama manoti vā’. Tassa mayhañca kho, āvuso sāriputta, kiṃ kāyassa vā aññathattaṃ bhavissati, indriyānaṃ vā vipariṇāmo”ti!
     “Tathā hi panāyasmato upasenassa dīgharattaṃ ahaṅkāramamaṅkāramānānusayo susamūhato. Tasmā āyasmato upasenassa na evaṃ hoti– ‘ahaṃ cakkhūti vā mama cakkhūti vā …pe… ahaṃ jivhāti vā mama jivhāti vā …pe… ahaṃ manoti vā mama manoti vā’”ti. Atha kho te bhikkhū āyasmato upasenassa kāyaṃ mañcakaṃ āropetvā bahiddhā nīhariṃsu. Atha kho āyasmato upasenassa kāyo tattheva vikiri; seyyathāpi bhusamuṭṭhīti. Sattamaṃ.


SN.35.70

SN.35.70/(8). Upavāṇasandiṭṭhikasuttaṃ
     70. Atha kho āyasmā upavāṇo yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho āyasmā upavāṇo bhagavantaṃ etadavoca– “‘sandiṭṭhiko dhammo, sandiṭṭhiko dhammo’ti, bhante, vuccati. Kittāvatā nu kho, bhante, sandiṭṭhiko dhammo hoti, akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī”ti?
     “Idha pana, upavāṇa, bhikkhu cakkhunā rūpaṃ disvā rūpappaṭisaṃvedī ca hoti rūparāgappaṭisaṃvedī ca. Santañca ajjhattaṃ rūpesu rāgaṃ ‘atthi me ajjhattaṃ rūpesu rāgo’ti pajānāti. Yaṃ taṃ, upavāṇa, bhikkhu cakkhunā rūpaṃ disvā rūpappaṭisaṃvedī ca hoti rūparāgappaṭisaṃvedī ca. Santañca ajjhattaṃ rūpesu rāgaṃ ‘atthi me ajjhattaṃ rūpesu rāgo’ti pajānāti. Evampi kho, upavāṇa, sandiṭṭhiko dhammo hoti akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī”ti …pe….
     “Puna caparaṃ, upavāṇa, bhikkhu jivhāya rasaṃ sāyitvā rasappaṭisaṃvedī ca hoti rasarāgappaṭisaṃvedī ca. Santañca ajjhattaṃ rasesu rāgaṃ ‘atthi me ajjhattaṃ rasesu rāgo’ti pajānāti. Yaṃ taṃ, upavāṇa, bhikkhu jivhāya rasaṃ sāyitvā rasappaṭisaṃvedī ca hoti rasarāgappaṭisaṃvedī ca. Santañca ajjhattaṃ rasesu rāgaṃ ‘atthi me ajjhattaṃ rasesu rāgo’ti pajānāti. Evampi kho, upavāṇa, sandiṭṭhiko dhammo hoti akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī”ti …pe….
     “Puna caparaṃ, upavāṇa, bhikkhu manasā dhammaṃ viññāya dhammappaṭisaṃvedī ca hoti dhammarāgappaṭisaṃvedī ca. Santañca ajjhattaṃ dhammesu rāgaṃ ‘atthi me ajjhattaṃ dhammesu rāgo’ti pajānāti. Yaṃ taṃ, upavāṇa, bhikkhu manasā dhammaṃ viññāya dhammappaṭisaṃvedī ca hoti dhammarāgappaṭisaṃvedī ca. Santañca ajjhattaṃ dhammesu rāgaṃ ‘atthi me ajjhattaṃ dhammesu rāgo’ti pajānāti. Evampi kho, upavāṇa, sandiṭṭhiko dhammo hoti …pe… paccattaṃ veditabbo viññūhī”ti …pe….
     “Idha pana, upavāṇa, bhikkhu cakkhunā rūpaṃ disvā rūpappaṭisaṃvedī ca hoti, no ca rūparāgappaṭisaṃvedī. Asantañca ajjhattaṃ rūpesu rāgaṃ ‘natthi me ajjhattaṃ rūpesu rāgo’ti pajānāti. Yaṃ taṃ, upavāṇa, bhikkhu cakkhunā rūpaṃ disvā rūpappaṭisaṃvedīhi kho hoti, no ca rūparāgappaṭisaṃvedī. Asantañca ajjhattaṃ rūpesu rāgaṃ ‘natthi me ajjhattaṃ rūpesu rāgo’ti pajānāti. Evampi kho, upavāṇa, sandiṭṭhiko dhammo hoti, akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī”ti …pe….
     “Puna caparaṃ, upavāṇa, bhikkhu jivhāya rasaṃ sāyitvā rasappaṭisaṃvedīhi kho hoti, no ca rasarāgappaṭisaṃvedī. Asantañca ajjhattaṃ rasesu rāgaṃ ‘natthi me ajjhattaṃ rasesu rāgo’ti pajānāti …pe….
     “Puna caparaṃ, upavāṇa, bhikkhu manasā dhammaṃ viññāya dhammappaṭisaṃvedīhi kho hoti, no ca dhammarāgappaṭisaṃvedī. Asantañca ajjhattaṃ dhammesu rāgaṃ ‘natthi me ajjhattaṃ dhammesu rāgo’ti pajānāti. Yaṃ taṃ, upavāṇa, bhikkhu manasā dhammaṃ viññāya dhammappaṭisaṃvedīhi kho hoti, no ca dhammarāgappaṭisaṃvedī. Asantañca ajjhattaṃ dhammesu rāgaṃ ‘natthi me ajjhattaṃ dhammesu rāgo’ti pajānāti. Evampi kho, upavāṇa, sandiṭṭhiko dhammo hoti, akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī”ti. Aṭṭhamaṃ.


SN.35.71

SN.35.71/(9). Paṭhamachaphassāyatanasuttaṃ
     71. “Yo hi koci, bhikkhave, bhikkhu channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāti. Avusitaṃ tena brahmacariyaṃ, ārakā so imasmā dhammavinayā”ti.
     Evaṃ vutte, aññataro bhikkhu bhagavantaṃ etadavoca– “etthāhaṃ, bhante, anassasaṃ. Ahañhi, bhante, channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāmī”ti.
     “Taṃ kiṃ maññasi, bhikkhu, cakkhuṃ ‘etaṃ mama, esohamasmi eso me attā’ti samanupassasī”ti?
     “No hetaṃ, bhante”.
     “Sādhu, bhikkhu, ettha ca te, bhikkhu, cakkhu ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya sudiṭṭhaṃ bhavissati. Esevanto dukkhassa …pe… jivhaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassasī”ti?
     “No hetaṃ, bhante”.
     “Sādhu, bhikkhu, ettha ca te, bhikkhu, jivhā ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya sudiṭṭhaṃ bhavissati. Esevanto dukkhassa …pe… manaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassasī”ti?
     “No hetaṃ, bhante”.
     “Sādhu, bhikkhu, ettha ca te, bhikkhu, mano ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya sudiṭṭhaṃ bhavissati. Esevanto dukkhassā”ti. Navamaṃ.


SN.35.72

SN.35.72/(10). Dutiyachaphassāyatanasuttaṃ
     72. “Yo hi koci, bhikkhave, bhikkhu channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāti. Avusitaṃ tena brahmacariyaṃ, ārakā so imasmā dhammavinayā”ti.
     Evaṃ vutte, aññataro bhikkhu bhagavantaṃ etadavoca– “etthāhaṃ, bhante, anassasaṃ panassasaṃ. Ahañhi, bhante, channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāmī”ti.
     “Taṃ kiṃ maññasi, bhikkhu, cakkhuṃ ‘netaṃ mama, nesohamasmi na meso attā’ti samanupassasī”ti?
     “Evaṃ, bhante”.
     “Sādhu, bhikkhu, ettha ca te, bhikkhu, cakkhu ‘netaṃ mama, nesohamasmi na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya sudiṭṭhaṃ bhavissati. Evaṃ te etaṃ paṭhamaṃ phassāyatanaṃ pahīnaṃ bhavissati āyatiṃ apunabbhavāya …pe….
     “Jivhaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassasī”ti?
     “Evaṃ, bhante”.
     “Sādhu bhikkhu, ettha ca te, bhikkhu, jivhā ‘netaṃ mama, nesohamasmi na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya sudiṭṭhaṃ bhavissati. Evaṃ te etaṃ catutthaṃ phassāyatanaṃ pahīnaṃ bhavissati āyatiṃ apunabbhavāya …pe….
     “Manaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassasī”ti?
     “Evaṃ, bhante”.
     “Sādhu, bhikkhu, ettha ca te, bhikkhu, mano ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya sudiṭṭhaṃ bhavissati. Evaṃ te etaṃ chaṭṭhaṃ phassāyatanaṃ pahīnaṃ bhavissati āyatiṃ apunabbhavāyā”ti. Dasamaṃ.


SN.35.73

SN.35.73/(11). Tatiyachaphassāyatanasuttaṃ
     73. “Yo hi koci, bhikkhave, bhikkhu channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāti. Avusitaṃ tena brahmacariyaṃ, ārakā so imasmā dhammavinayā”ti.
     Evaṃ vutte, aññataro bhikkhu bhagavantaṃ etadavoca– “etthāhaṃ, bhante, anassasaṃ panassasaṃ. Ahañhi, bhante, channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāmī”ti.
     “Taṃ kiṃ maññasi, bhikkhu, cakkhu niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti?
     “No hetaṃ, bhante”.
     “Sotaṃ… ghānaṃ… jivhā… kāyo… mano nicco vā anicco vā”ti?
     “Anicco, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti?
     “No hetaṃ, bhante”.
     “Evaṃ passaṃ, bhikkhu, sutavā ariyasāvako cakkhusmimpi nibbindati, sotasmimpi nibbindati, ghānasmimpi nibbindati, jivhāyapi nibbindati, kāyasmimpi nibbindati, manasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Ekādasamaṃ.
     Migajālavaggo sattamo.
     Tassuddānaṃ–
     Migajālena dve vuttā, cattāro ca samiddhinā;
     Upaseno upavāṇo, chaphassāyatanikā tayoti.


SN.35.74

8. Gilānavaggo
SN.35.74/(1). Paṭhamagilānasuttaṃ
     74. Sāvatthinidānaṃ Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca – “amukasmiṃ, bhante, vihāre aññataro bhikkhu navo appaññāto ābādhiko dukkhito bāḷhagilāno. Sādhu, bhante, bhagavā yena so bhikkhu tenupasaṅkamatu anukampaṃ upādāyā”ti.
     Atha kho bhagavā navavādañca sutvā gilānavādañca, “appaññāto bhikkhū”ti iti viditvā yena so bhikkhu tenupasaṅkami. Addasā kho so bhikkhu bhagavantaṃ dūratova āgacchantaṃ. Disvāna mañcake samadhosi. Atha kho bhagavā taṃ bhikkhuṃ etadavoca– “alaṃ, bhikkhu, mā tvaṃ mañcake samadhosi. Santimāni āsanāni paññattāni, tatthāhaṃ nisīdissāmī”ti. Nisīdi bhagavā paññatte āsane. Nisajja kho bhagavā taṃ bhikkhuṃ etadavoca– “kacci te, bhikkhu, khamanīyaṃ, kacci yāpanīyaṃ, kacci dukkhā vedanā paṭikkamanti no abhikkamanti, paṭikkamosānaṃ paññāyati no abhikkamo”ti?
     “Na me, bhante, khamanīyaṃ, na yāpanīyaṃ, bāḷhā me dukkhā vedanā abhikkamanti no paṭikkamanti, abhikkamosānaṃ paññāyati no paṭikkamo”ti.
     “Kacci te, bhikkhu, na kiñci kukkuccaṃ, na koci vippaṭisāro”ti?
     “Taggha me, bhante, anappakaṃ kukkuccaṃ, anappako vippaṭisāro”ti.
     “Kacci pana taṃ, bhikkhu, attā sīlato upavadatī”ti?
     “Na kho maṃ, bhante, attā sīlato upavadatī”ti.
     “No ce kira te, bhikkhu, attā sīlato upavadati, atha kiñca te kukkuccaṃ ko ca vippaṭisāro”ti?
     “Na khvāhaṃ bhante, sīlavisuddhatthaṃ bhagavatā dhammaṃ desitaṃ ājānāmī”ti .
     “No ce kira tvaṃ, bhikkhu, sīlavisuddhatthaṃ mayā dhammaṃ desitaṃ ājānāsi, atha kimatthaṃ carahi tvaṃ, bhikkhu, mayā dhammaṃ desitaṃ ājānāsī”ti?
     “Rāgavirāgatthaṃ khvāhaṃ, bhante, bhagavatā dhammaṃ desitaṃ ājānāmī”ti.
     “Sādhu sādhu, bhikkhu! Sādhu kho tvaṃ, bhikkhu, rāgavirāgatthaṃ mayā dhammaṃ desitaṃ ājānāsi. Rāgavirāgattho hi, bhikkhu, mayā dhammo desito. Taṃ kiṃ maññasi bhikkhu, cakkhu niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ …pe… sotaṃ… ghānaṃ… jivhā… kāyo… mano nicco vā anicco vā”ti?
     “Anicco, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti?
     “No hetaṃ, bhante”.
     “Evaṃ passaṃ, bhikkhu, sutavā ariyasāvako cakkhusmimpi nibbindati, sotasmimpi nibbindati …pe… manasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ nāparaṃ itthattāyā’ti pajānātī”ti.
     Idamavoca bhagavā. Attamano so bhikkhu bhagavato bhāsitaṃ abhinandi. Imasmiñca pana veyyākaraṇasmiṃ bhaññamāne tassa bhikkhuno virajaṃ vītamalaṃ dhammacakkhuṃ udapādi– “yaṃ kiñci samudayadhammaṃ, sabbaṃ taṃ nirodhadhamman”ti. Paṭhamaṃ.


SN.35.75

SN.35.75/(2). Dutiyagilānasuttaṃ
     75. Atha kho aññataro bhikkhu …pe… bhagavantaṃ etadavoca– “amukasmiṃ, bhante, vihāre aññataro bhikkhu navo appaññāto ābādhiko dukkhito bāḷhagilāno. Sādhu, bhante, bhagavā yena so bhikkhu tenupasaṅkamatu anukampaṃ upādāyā”ti.
     Atha kho bhagavā navavādañca sutvā gilānavādañca, “appaññāto bhikkhū”ti iti viditvā yena so bhikkhu tenupasaṅkami. Addasā kho so bhikkhu bhagavantaṃ dūratova āgacchantaṃ. Disvāna mañcake samadhosi. Atha kho bhagavā taṃ bhikkhuṃ etadavoca– “alaṃ, bhikkhu, mā tvaṃ mañcake samadhosi. Santimāni āsanāni paññattāni, tatthāhaṃ nisīdissāmī”ti. Nisīdi bhagavā paññatte āsane. Nisajja kho bhagavā taṃ bhikkhuṃ etadavoca– “kacci te, bhikkhu, khamanīyaṃ, kacci yāpanīyaṃ, kacci dukkhā vedanā paṭikkamanti no abhikkamanti, paṭikkamosānaṃ paññāyati no abhikkamo”ti?
     “Na me, bhante, khamanīyaṃ, na yāpanīyaṃ …pe… na kho maṃ, bhante, attā sīlato upavadatī”ti.
     “No ce kira te, bhikkhu, attā sīlato upavadati, atha kiñca te kukkuccaṃ ko ca vippaṭisāro”ti?
     “Na khvāhaṃ, bhante, sīlavisuddhatthaṃ bhagavatā dhammaṃ desitaṃ ājānāmī”ti.
     “No ce kira tvaṃ, bhikkhu, sīlavisuddhatthaṃ mayā dhammaṃ desitaṃ ājānāsi, atha kimatthaṃ carahi tvaṃ, bhikkhu, mayā dhammaṃ desitaṃ ājānāsī”ti?
     “Anupādāparinibbānatthaṃ khvāhaṃ, bhante, bhagavatā dhammaṃ desitaṃ ājānāmī”ti.
     “Sādhu sādhu, bhikkhu! Sādhu kho tvaṃ, bhikkhu, anupādāparinibbānatthaṃ mayā dhammaṃ desitaṃ ājānāsi. Anupādāparinibbānattho hi, bhikkhu, mayā dhammo desito.
     “Taṃ kiṃ maññasi, bhikkhu, cakkhu niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ bhante”.
     “Yaṃ …pe… sotaṃ… ghānaṃ… jivhā… kāyo… mano… manoviññāṇaṃ… manosamphasso… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti?
     “No hetaṃ, bhante”.
     “Evaṃ passaṃ, bhikkhu, sutavā ariyasāvako cakkhusmimpi nibbindati …pe… manasmimpi… manoviññāṇepi… manosamphassepi nibbindati. Yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti.
     Idamavoca bhagavā. Attamano so bhikkhu bhagavato bhāsitaṃ abhinandi. Imasmiñca pana veyyākaraṇasmiṃ bhaññamāne tassa bhikkhussa anupādāya āsavehi cittaṃ vimuccīti. Dutiyaṃ.


SN.35.76

SN.35.76/(3). Rādha-aniccasuttaṃ
     76. Atha kho āyasmā rādho …pe… ekamantaṃ nisinno kho āyasmā rādho bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti. “Yaṃ kho, rādha, aniccaṃ tatra te chando pahātabbo. Kiñca, rādha, aniccaṃ tatra te chando pahātabbo? Cakkhu aniccaṃ rūpā aniccā, cakkhuviññāṇaṃ… cakkhusamphasso… yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccaṃ. Tatra te chando pahātabbo …pe… jivhā… kāyo… mano anicco. Tatra te chando pahātabbo. Dhammā… manoviññāṇaṃ… manosamphasso… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccaṃ. Tatra te chando pahātabbo. Yaṃ kho, rādha, aniccaṃ tatra te chando pahātabbo”ti. Tatiyaṃ.


SN.35.77

SN.35.77/(4). Rādhadukkhasuttaṃ
     77. “Yaṃ kho, rādha, dukkhaṃ tatra te chando pahātabbo. Kiñca, rādha, dukkhaṃ? Cakkhu kho, rādha, dukkhaṃ. Tatra te chando pahātabbo. Rūpā… cakkhuviññāṇaṃ… cakkhusamphasso… yampidaṃ cakkhusamphassa …pe… adukkhamasukhaṃ vā tampi dukkhaṃ. Tatra te chando pahātabbo …pe… mano dukkho… dhammā… manoviññāṇaṃ… manosamphasso… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi dukkhaṃ. Tatra te chando pahātabbo. Yaṃ kho, rādha, dukkhaṃ tatra te chando pahātabbo”ti. Catutthaṃ.


SN.35.78

SN.35.78/(5). Rādha-anattasuttaṃ
     78. “Yo kho, rādha, anattā tatra te chando pahātabbo. Ko ca, rādha, anattā? Cakkhu kho, rādha, anattā. Tatra te chando pahātabbo. Rūpā… cakkhuviññāṇaṃ… cakkhusamphasso… yampidaṃ cakkhusamphassapaccayā …pe… mano anattā… dhammā… manoviññāṇaṃ… manosamphasso… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi anattā. Tatra te chando pahātabbo. Yo kho, rādha, anattā tatra te chando pahātabbo”ti. Pañcamaṃ.


SN.35.79

SN.35.79/(6). Paṭhama-avijjāpahānasuttaṃ
     79. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “atthi nu kho, bhante, eko dhammo yassa pahānā bhikkhuno avijjā pahīyati, vijjā uppajjatī”ti?
     “Atthi kho, bhikkhu, eko dhammo yassa pahānā bhikkhuno avijjā pahīyati, vijjā uppajjatī”ti.
     “Katamo pana, bhante, eko dhammo yassa pahānā bhikkhuno avijjā pahīyati, vijjā uppajjatī”ti?
     “Avijjā kho, bhikkhu, eko dhammo yassa pahānā bhikkhuno avijjā pahīyati, vijjā uppajjatī”ti.
     “Kathaṃ pana, bhante, jānato, kathaṃ passato bhikkhuno avijjā pahīyati, vijjā uppajjatī”ti?
     “Cakkhuṃ kho, bhikkhu, aniccato jānato passato bhikkhuno avijjā pahīyati, vijjā uppajjati. Rūpe… cakkhuviññāṇaṃ… cakkhusamphassaṃ… yampidaṃ, cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccato jānato passato bhikkhuno avijjā pahīyati, vijjā uppajjati …pe… manaṃ aniccato jānato passato bhikkhuno avijjā pahīyati, vijjā uppajjati. Dhamme… manoviññāṇaṃ… manosamphassaṃ… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccato jānato passato bhikkhuno avijjā pahīyati, vijjā uppajjati. Evaṃ kho, bhikkhu, jānato evaṃ passato bhikkhuno avijjā pahīyati, vijjā uppajjatī”ti. Chaṭṭhaṃ.


SN.35.80

SN.35.80/(7). Dutiya-avijjāpahānasuttaṃ
     80. Atha kho aññataro bhikkhu …pe… etadavoca– “atthi nu kho, bhante, eko dhammo yassa pahānā bhikkhuno avijjā pahīyati, vijjā uppajjatī”ti?
     “Atthi kho, bhikkhu, eko dhammo yassa pahānā bhikkhuno avijjā pahīyati, vijjā uppajjatī”ti.
     “Katamo pana, bhante, eko dhammo yassa pahānā bhikkhuno avijjā pahīyati, vijjā uppajjatī”ti?
     “Avijjā kho, bhikkhu, eko dhammo yassa pahānā bhikkhuno avijjā pahīyati, vijjā uppajjatī”ti.
     “Kathaṃ pana, bhante, jānato, kathaṃ passato avijjā pahīyati, vijjā uppajjatī”ti?
     “Idha, bhikkhu, bhikkhuno sutaṃ hoti– ‘sabbe dhammā nālaṃ abhinivesāyā’ti. Evañcetaṃ, bhikkhu, bhikkhuno sutaṃ hoti– ‘sabbe dhammā nālaṃ abhinivesāyā’ti. So sabbaṃ dhammaṃ abhijānāti, sabbaṃ dhammaṃ abhiññāya sabbaṃ dhammaṃ parijānāti, sabbaṃ dhammaṃ pariññāya sabbanimittāni aññato passati, cakkhuṃ aññato passati rūpe… cakkhuviññāṇaṃ… cakkhusamphassaṃ… yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aññato passati …pe… manaṃ aññato passati, dhamme… manoviññāṇaṃ… manosamphassaṃ… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aññato passati. Evaṃ kho, bhikkhu, jānato evaṃ passato bhikkhuno avijjā pahīyati, vijjā uppajjatī”ti. Sattamaṃ.


SN.35.81

SN.35.81/(8). Sambahulabhikkhusuttaṃ
     81. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu …pe… ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ – “idha no, bhante, aññatitthiyā paribbājakā amhe evaṃ pucchanti– ‘kimatthiyaṃ, āvuso, samaṇe gotame brahmacariyaṃ vussatī’ti? Evaṃ puṭṭhā mayaṃ, bhante, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākaroma– ‘dukkhassa kho, āvuso, pariññatthaṃ bhagavati brahmacariyaṃ vussatī’ti. Kacci mayaṃ, bhante, evaṃ puṭṭhā evaṃ byākaramānā vuttavādino ceva bhagavato homa, na ca bhagavantaṃ abhūtena abbhācikkhāma, dhammassa cānudhammaṃ byākaroma, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchatī”ti?
     “Taggha tumhe, bhikkhave, evaṃ puṭṭhā evaṃ byākaramānā vuttavādino ceva me hotha, na ca maṃ abhūtena abbhācikkhatha, dhammassa cānudhammaṃ byākarotha, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchati. Dukkhassa hi, bhikkhave, pariññatthaṃ mayi brahmacariyaṃ vussati. Sace pana vo, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– ‘katamaṃ pana taṃ, āvuso, dukkhaṃ, yassa pariññāya samaṇe gotame brahmacariyaṃ vussatī’ti? Evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha– ‘cakkhu kho, āvuso, dukkhaṃ, tassa pariññāya bhagavati brahmacariyaṃ vussati. Rūpā …pe… yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi dukkhaṃ. Tassa pariññāya bhagavati brahmacariyaṃ vussati …pe… mano dukkho …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi dukkhaṃ. Tassa pariññāya bhagavati brahmacariyaṃ vussati. Idaṃ kho taṃ, āvuso, dukkhaṃ, tassa pariññāya bhagavati brahmacariyaṃ vussatī’ti. Evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyāthā”ti. Aṭṭhamaṃ.


SN.35.82

SN.35.82/(9). Lokapañhāsuttaṃ
     82. Atha kho aññataro bhikkhu yena bhagavā …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca–
     “‘Loko, loko’ti, bhante, vuccati. Kittāvatā nu kho, bhante, lokoti vuccatī”ti? “‘Lujjatī’ti kho, bhikkhu, tasmā lokoti vuccati. Kiñca lujjati? Cakkhu kho, bhikkhu, lujjati. Rūpā lujjanti, cakkhuviññāṇaṃ lujjati, cakkhusamphasso lujjati yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi lujjati …pe… jivhā lujjati …pe… mano lujjati, dhammā lujjanti, manoviññāṇaṃ lujjati, manosamphasso lujjati, yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi lujjati. Lujjatīti kho, bhikkhu, tasmā lokoti vuccatī”ti. Navamaṃ.


SN.35.83

SN.35.83/(10). Phaggunapañhāsuttaṃ
     83. Atha kho āyasmā phagguno …pe… ekamantaṃ nisinno kho āyasmā phagguno bhagavantaṃ etadavoca–
     “Atthi nu kho, bhante, taṃ cakkhu, yena cakkhunā atīte buddhe parinibbute chinnapapañce chinnavaṭume pariyādinnavaṭṭe sabbadukkhavītivaṭṭe paññāpayamāno paññāpeyya …pe… atthi nu kho, bhante, sā jivhā, yāya jivhāya atīte buddhe parinibbute chinnapapañce chinnavaṭume pariyādinnavaṭṭe sabbadukkhavītivaṭṭe paññāpayamāno paññāpeyya …pe… atthi nu kho so, bhante, mano, yena manena atīte buddhe parinibbute chinnapapañce chinnavaṭume pariyādinnavaṭṭe sabbadukkhavītivaṭṭe paññāpayamāno paññāpeyyā”ti?
     “Natthi kho taṃ, phagguna, cakkhu, yena cakkhunā atīte buddhe parinibbute chinnapapañce chinnavaṭume pariyādinnavaṭṭe sabbadukkhavītivaṭṭe paññāpayamāno paññāpeyya …pe… natthi kho sā phagguna, jivhā, yāya jivhāya atīte buddhe parinibbute chinnapapañce chinnavaṭume pariyādinnavaṭṭe sabbadukkhavītivaṭṭe paññāpayamāno paññāpeyya …pe… natthi kho so, phagguna, mano, yena manena atīte buddhe parinibbute chinnapapañce chinnavaṭume pariyādinnavaṭṭe sabbadukkhavītivaṭṭe paññāpayamāno paññāpeyyā”ti. Dasamaṃ.
     Gilānavaggo aṭṭhamo.
     Tassuddānaṃ–
     Gilānena duve vuttā, rādhena apare tayo;
     Avijjāya ca dve vuttā, bhikkhu loko ca phaggunoti.


SN.35.84

9. Channavaggo
SN.35.84/(1). Palokadhammasuttaṃ
     84. Sāvatthinidānaṃ. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca–
     “‘Loko, loko’ti, bhante, vuccati. Kittāvatā nu kho, bhante, lokoti vuccatī”ti? “Yaṃ kho, ānanda, palokadhammaṃ, ayaṃ vuccati ariyassa vinaye loko. Kiñca, ānanda, palokadhammaṃ? Cakkhu kho, ānanda, palokadhammaṃ, rūpā palokadhammā, cakkhuviññāṇaṃ palokadhammaṃ, cakkhusamphasso palokadhammo, yampidaṃ cakkhusamphassapaccayā …pe… tampi palokadhammaṃ …pe… jivhā palokadhammā, rasā palokadhammā, jivhāviññāṇaṃ palokadhammaṃ, jivhāsamphasso palokadhammo, yampidaṃ jivhāsamphassapaccayā …pe… tampi palokadhammaṃ …pe… mano palokadhammo, dhammā palokadhammā, manoviññāṇaṃ palokadhammaṃ, manosamphasso palokadhammo, yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi palokadhammaṃ. Yaṃ kho, ānanda, palokadhammaṃ, ayaṃ vuccati ariyassa vinaye loko”ti. Paṭhamaṃ.


SN.35.85

SN.35.85/(2). Suññatalokasuttaṃ
     85. Atha kho āyasmā ānando …pe… bhagavantaṃ etadavoca– “‘suñño loko, suñño loko’ti, bhante, vuccati. Kittāvatā nu kho, bhante, suñño lokoti vuccatī”ti? “Yasmā ca kho, ānanda, suññaṃ attena vā attaniyena vā tasmā suñño lokoti vuccati. Kiñca, ānanda, suññaṃ attena vā attaniyena vā? Cakkhu kho, ānanda, suññaṃ attena vā attaniyena vā. Rūpā suññā attena vā attaniyena vā, cakkhuviññāṇaṃ suññaṃ attena vā attaniyena vā, cakkhusamphasso suñño attena vā attaniyena vā …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi suññaṃ attena vā attaniyena vā. Yasmā ca kho, ānanda, suññaṃ attena vā attaniyena vā, tasmā suñño lokoti vuccatī”ti. Dutiyaṃ.


SN.35.86

SN.35.86/(3). Saṃkhittadhammasuttaṃ
     86. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu, yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti.
     “Taṃ kiṃ maññasi, ānanda, cakkhu niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti?
     “No hetaṃ, bhante”.
     “Rūpā niccā vā aniccā vā”ti?
     “Aniccā, bhante …”pe….
     “Cakkhuviññāṇaṃ …pe… yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti?
     “No hetaṃ, bhante …”pe….
     “Jivhā niccā vā aniccā vā”ti?
     “Aniccā, bhante …”pe….
     “Jivhāviññāṇaṃ… jivhāsamphasso …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti?
     “No hetaṃ, bhante …”pe….
     “Evaṃ passaṃ, ānanda, sutavā ariyasāvako cakkhusmimpi nibbindati …pe… cakkhusamphassepi nibbindati …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Tatiyaṃ.


SN.35.87

SN.35.87/(4). Channasuttaṃ
     87. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena āyasmā ca sāriputto āyasmā ca mahācundo āyasmā ca channo gijjhakūṭe pabbate viharanti. Tena kho pana samayena yena āyasmā channo ābādhiko hoti dukkhito bāḷhagilāno Atha kho āyasmā sāriputto sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā mahācundo tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahācundaṃ etadavoca– “āyāmāvuso cunda, yenāyasmā channo tenupasaṅkamissāma gilānapucchakā”ti. “Evamāvuso”ti kho āyasmā mahācundo āyasmato sāriputtassa paccassosi.
     Atha kho āyasmā ca sāriputto āyasmā ca mahācundo yenāyasmā channo tenupasaṅkamiṃsu; upasaṅkamitvā paññatte āsane nisīdiṃsu. Nisajja kho āyasmā sāriputto āyasmantaṃ channaṃ etadavoca– “kacci te, āvuso channa, khamanīyaṃ, kacci yāpanīyaṃ, kacci dukkhā vedanā paṭikkamanti no abhikkamanti, paṭikkamosānaṃ paññāyati no abhikkamo”ti?
     “Na me, āvuso sāriputta, khamanīyaṃ na yāpanīyaṃ, bāḷhā me dukkhā vedanā abhikkamanti no paṭikkamanti, abhikkamosānaṃ paññāyati no paṭikkamo. Seyyathāpi, āvuso, balavā puriso tiṇhena sikharena muddhani abhimattheyya; evameva kho, āvuso, adhimattā vātā muddhani ūhananti. Na me, āvuso, khamanīyaṃ, na yāpanīyaṃ …pe… no paṭikkamo. Seyyathāpi āvuso, balavā puriso daḷhena varattakkhaṇḍena sīse sīsaveṭhaṃ dadeyya; evameva kho, āvuso, adhimattā sīse sīsavedanā. Na me, āvuso, khamanīyaṃ na yāpanīyaṃ …pe… no paṭikkamo. Seyyathāpi, āvuso, dakkho goghātako vā goghātakantevāsī vā tiṇhena govikantanena kucchiṃ parikanteyya; evameva kho adhimattā vātā kucchiṃ parikantanti. Na me, āvuso, khamanīyaṃ, na yāpanīyaṃ …pe… no paṭikkamo. Seyyathāpi, āvuso, dve balavanto purisā dubbalataraṃ purisaṃ nānābāhāsu gahetvā aṅgārakāsuyā santāpeyyuṃ samparitāpeyyuṃ; evameva kho, āvuso, adhimatto kāyasmiṃ ḍāho. Na me, āvuso, khamanīyaṃ, na yāpanīyaṃ, bāḷhā me dukkhā vedanā abhikkamanti no paṭikkamanti, abhikkamosānaṃ paññāyati no paṭikkamo. Satthaṃ, āvuso sāriputta, āharissāmi, nāvakaṅkhāmi jīvitan”ti.
     “Mā āyasmā channo satthaṃ āharesi. Yāpetāyasmā channo, yāpentaṃ mayaṃ āyasmantaṃ channaṃ icchāma. Sace āyasmato channassa natthi sappāyāni bhojanāni, ahaṃ āyasmato channassa sappāyāni bhojanāni pariyesissāmi. Sace āyasmato channassa natthi sappāyāni bhesajjāni, ahaṃ āyasmato channassa sappāyāni bhesajjāni pariyesissāmi. Sace āyasmato channassa natthi patirūpā upaṭṭhākā, ahaṃ āyasmantaṃ channaṃ upaṭṭhahissāmi. Mā āyasmā channo satthaṃ āharesi. Yāpetāyasmā channo, yāpentaṃ mayaṃ āyasmantaṃ channaṃ icchāmā”ti.
     “Na me, āvuso sāriputta, natthi sappāyāni bhojanāni; atthi me sappāyāni bhojanāni. Napi me natthi sappāyāni bhesajjāni; atthi me sappāyāni bhesajjāni. Napi me natthi patirūpā upaṭṭhākā; atthi me patirūpā upaṭṭhākā. Api ca me, āvuso, satthā pariciṇṇo dīgharattaṃ manāpeneva, no amanāpena. Etañhi, āvuso, sāvakassa patirūpaṃ yaṃ satthāraṃ paricareyya manāpeneva, no amanāpena. ‘Anupavajjaṃ channo bhikkhu satthaṃ āharissatī’ti– evametaṃ, āvuso sāriputta, dhārehī”ti.
     “Puccheyyāma mayaṃ āyasmantaṃ channaṃ kañcideva desaṃ, sace āyasmā channo okāsaṃ karoti pañhassa veyyākaraṇāyā”ti. “Pucchāvuso sāriputta, sutvā vedissāmā”ti.
     “Cakkhuṃ, āvuso channa, cakkhuviññāṇaṃ cakkhuviññāṇaviññātabbe dhamme ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassasi …pe… jivhaṃ, āvuso channa, jivhāviññāṇaṃ jivhāviññāṇaviññātabbe dhamme ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassasi …pe… manaṃ, āvuso channa, manoviññāṇaṃ manoviññāṇaviññātabbe dhamme ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassasī”ti?
     “Cakkhuṃ, āvuso sāriputta, cakkhuviññāṇaṃ cakkhuviññāṇaviññātabbe dhamme ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassāmi …pe… jivhaṃ, āvuso sāriputta, jivhāviññāṇaṃ jivhāviññāṇaviññātabbe dhamme ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassāmi …pe… manaṃ, āvuso sāriputta, manoviññāṇaṃ manoviññāṇaviññātabbe dhamme ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassāmī”ti.
     “Cakkhusmiṃ, āvuso channa, cakkhuviññāṇe cakkhuviññāṇaviññātabbesu dhammesu kiṃ disvā kiṃ abhiññāya cakkhuṃ cakkhuviññāṇaṃ cakkhuviññāṇaviññātabbe dhamme ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassasi… jivhāya, āvuso channa, jivhāviññāṇe jivhāviññāṇaviññātabbesu dhammesu kiṃ disvā kiṃ abhiññāya jivhaṃ jivhāviññāṇaṃ jivhāviññāṇaviññātabbe dhamme ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassasi… manasmiṃ, āvuso channa, manoviññāṇe manoviññāṇaviññātabbesu dhammesu kiṃ disvā kiṃ abhiññāya manaṃ manoviññāṇaṃ manoviññāṇaviññātabbe dhamme ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassasī”ti?
     “Cakkhusmiṃ āvuso sāriputta, cakkhuviññāṇe cakkhuviññāṇaviññātabbesu dhammesu nirodhaṃ disvā nirodhaṃ abhiññāya cakkhuṃ cakkhuviññāṇaṃ cakkhuviññāṇaviññātabbe dhamme ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassāmi …pe… jivhāya, āvuso sāriputta, jivhāviññāṇe jivhāviññāṇaviññātabbesu dhammesu nirodhaṃ disvā nirodhaṃ abhiññāya jivhaṃ jivhāviññāṇaṃ jivhāviññāṇaviññātabbe dhamme ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassāmi …pe… manasmiṃ, āvuso sāriputta, manoviññāṇe manoviññāṇaviññātabbesu dhammesu nirodhaṃ disvā nirodhaṃ abhiññāya manaṃ manoviññāṇaṃ manoviññāṇaviññātabbe dhamme ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassāmī”ti.
     Evaṃ vutte, āyasmā mahācundo āyasmantaṃ channaṃ etadavoca– “tasmātiha, āvuso channa, idampi tassa bhagavato sāsanaṃ niccakappaṃ sādhukaṃ manasi kātabbaṃ– ‘nissitassa calitaṃ, anissitassa calitaṃ natthi. Calite asati passaddhi hoti. Passaddhiyā sati nati na hoti. Natiyā asati āgatigati na hoti. Āgatigatiyā asati cutūpapāto na hoti. Cutūpapāte asati nevidha na huraṃ na ubhayamantarena. Esevanto dukkhassā’”ti.
     Atha kho āyasmā ca sāriputto āyasmā ca mahācundo āyasmantaṃ channaṃ iminā ovādena ovaditvā uṭṭhāyāsanā pakkamiṃsu. Atha kho āyasmā channo acirapakkantesu tesu āyasmantesu satthaṃ āharesi.
     Atha kho āyasmā sāriputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto bhagavantaṃ etadavoca – “āyasmatā, bhante, channena satthaṃ āharitaṃ. Tassa kā gati ko abhisamparāyo”ti? “Nanu te, sāriputta, channena bhikkhunā sammukhāyeva anupavajjatā byākatā”ti “Atthi, bhante, pubbavijjanaṃ nāma vajjigāmo. Tatthāyasmato channassa mittakulāni suhajjakulāni upavajjakulānī”ti. “Honti hete, sāriputta, channassa bhikkhuno mittakulāni suhajjakulāni upavajjakulāni. Na kho panāhaṃ, sāriputta ettāvatā sa-upavajjoti vadāmi. Yo kho, sāriputta, tañca kāyaṃ nikkhipati, aññañca kāyaṃ upādiyati, tamahaṃ sa-upavajjoti vadāmi. Taṃ channassa bhikkhuno natthi. ‘Anupavajjaṃ channena bhikkhunā satthaṃ āharitan’ti– evametaṃ, sāriputta, dhārehī”ti. Catutthaṃ.


SN.35.88

SN.35.88/(5). Puṇṇasuttaṃ
     88. Atha kho āyasmā puṇṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā …pe… ekamantaṃ nisinno kho āyasmā puṇṇo bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu, yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti.
     “Santi kho, puṇṇa, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa taṃ abhinandato abhivadato ajjhosāya tiṭṭhato uppajjati nandī. ‘Nandisamudayā dukkhasamudayo, puṇṇā’ti vadāmi …pe… santi kho, puṇṇa, jivhāviññeyyā rasā …pe… santi kho, puṇṇa, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa taṃ abhinandato abhivadato ajjhosāya tiṭṭhato uppajjati nandī. ‘Nandisamudayā dukkhasamudayo, puṇṇā’ti vadāmi.
     “Santi kho, puṇṇa, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati, tassa taṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato nirujjhati nandī. ‘Nandinirodhā dukkhanirodho, puṇṇā’ti vadāmi …pe… santi kho, puṇṇa, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati, tassa taṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato nirujjhati nandī. ‘Nandinirodhā dukkhanirodho, puṇṇā’ti vadāmi.
     “Iminā tvaṃ, puṇṇa, mayā saṃkhittena ovādena ovadito katamasmiṃ janapade viharissasī”ti? “Atthi, bhante, sunāparanto nāma janapado, tatthāhaṃ viharissāmī”ti.
     “Caṇḍā kho, puṇṇa, sunāparantakā manussā; pharusā kho, puṇṇa, sunāparantakā manussā. Sace taṃ, puṇṇa, sunāparantakā manussā akkosissanti paribhāsissanti, tatra te, puṇṇa, kinti bhavissatī”ti?
     “Sace maṃ, bhante, sunāparantakā manussā akkosissanti paribhāsissanti, tatra me evaṃ bhavissati– ‘bhaddakā vatime sunāparantakā manussā, subhaddakā vatime sunāparantakā manussā, yaṃ me nayime pāṇinā pahāraṃ dentī’ti. Evamettha, bhagavā, bhavissati; evamettha, sugata, bhavissatī”ti.
     “Sace pana te, puṇṇa, sunāparantakā manussā pāṇinā pahāraṃ dassanti, tatra pana te, puṇṇa, kinti bhavissatī”ti?
     “Sace me, bhante, sunāparantakā manussā pāṇinā pahāraṃ dassanti, tatra me evaṃ bhavissati – ‘bhaddakā vatime sunāparantakā manussā, subhaddakā vatime sunāparantakā manussā, yaṃ me nayime leḍḍunā pahāraṃ dentī’ti. Evamettha, bhagavā, bhavissati; evamettha, sugata, bhavissatī”ti.
     “Sace pana te, puṇṇa, sunāparantakā manussā leḍḍunā pahāraṃ dassanti, tatra pana te, puṇṇa, kinti bhavissatī”ti?
     “Sace me, bhante, sunāparantakā manussā leḍḍunā pahāraṃ dassanti, tatra me evaṃ bhavissati – ‘bhaddakā vatime sunāparantakā manussā, subhaddakā vatime sunāparantakā manussā, yaṃ me nayime daṇḍena pahāraṃ dentī’ti Evamettha, bhagavā, bhavissati; evamettha, sugata, bhavissatī”ti.
     “Sace pana puṇṇa, sunāparantakā manussā daṇḍena pahāraṃ dassanti, tatra pana te, puṇṇa, kinti bhavissatī”ti?
     “Sace me, bhante, sunāparantakā manussā daṇḍena pahāraṃ dassanti, tatra me evaṃ bhavissati – ‘bhaddakā vatime sunāparantakā manussā, subhaddakā vatime sunāparantakā manussā, yaṃ me nayime satthena pahāraṃ dentī’ti. Evamettha, bhagavā, bhavissati; evamettha, sugata, bhavissatī”ti.
     “Sace pana te, puṇṇa, sunāparantakā manussā satthena pahāraṃ dassanti, tatra pana te, puṇṇa, kinti bhavissatī”ti?
     “Sace me, bhante, sunāparantakā manussā satthena pahāraṃ dassanti, tatra me evaṃ bhavissati – ‘bhaddakā vatime sunāparantakā manussā, subhaddakā vatime sunāparantakā manussā, yaṃ maṃ nayime tiṇhena satthena jīvitā voropentī’ti. Evamettha, bhagavā, bhavissati; evamettha, sugata, bhavissatī”ti.
     “Sace pana taṃ, puṇṇa, sunāparantakā manussā tiṇhena satthena jīvitā voropessanti, tatra pana te, puṇṇa, kinti bhavissatī”ti?
     “Sace maṃ, bhante, sunāparantakā manussā tiṇhena satthena jīvitā voropessanti, tatra me evaṃ bhavissati– ‘santi kho tassa bhagavato sāvakā kāyena ca jīvitena ca aṭṭīyamānā harāyamānā jigucchamānā satthahārakaṃ pariyesanti, taṃ me idaṃ apariyiṭṭhaññeva satthahārakaṃ laddhan’ti. Evamettha, bhagavā, bhavissati; evamettha, sugata, bhavissatī”ti.
     “Sādhu sādhu, puṇṇa! Sakkhissasi kho tvaṃ, puṇṇa, iminā damūpasamena samannāgato sunāparantasmiṃ janapade vatthuṃ. Yassa dāni tvaṃ, puṇṇa, kālaṃ maññasī”ti.
     Atha kho āyasmā puṇṇo bhagavato vacanaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā senāsanaṃ saṃsāmetvā pattacīvaramādāya yena sunāparanto janapado tena cārikaṃ pakkāmi. Anupubbena cārikaṃ caramāno yena sunāparanto janapado tadavasari. Tatra sudaṃ āyasmā puṇṇo sunāparantasmiṃ janapade viharati. Atha kho āyasmā puṇṇo tenevantaravassena pañcamattāni upāsakasatāni paṭivedesi. Tenevantaravassena pañcamattāni upāsikāsatāni paṭivedesi. Tenevantaravassena tisso vijjā sacchākāsi. Tenevantaravassena parinibbāyi.
     Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu …pe… ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “yo so, bhante, puṇṇo nāma kulaputto bhagavatā saṃkhittena ovādena ovadito, so kālaṅkato. Tassa kā gati ko abhisamparāyo”ti?
     “Paṇḍito, bhikkhave, puṇṇo kulaputto, paccapādi dhammassānudhammaṃ, na ca maṃ dhammādhikaraṇaṃ vihesesi. Parinibbuto, bhikkhave, puṇṇo kulaputto”ti. Pañcamaṃ.


SN.35.89

SN.35.89/(6). Bāhiyasuttaṃ
     89. Atha kho āyasmā bāhiyo yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho āyasmā bāhiyo bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu, yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti.
     “Taṃ kiṃ maññasi, bāhiya, cakkhu niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti?
     “No hetaṃ, bhante”.
     “Rūpā niccā vā aniccā vā”ti?
     “Aniccā, bhante …”pe… cakkhuviññāṇaṃ …pe… cakkhusamphasso …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti?
     “No hetaṃ, bhante”.
     “Evaṃ passaṃ, bāhiya, sutavā ariyasāvako cakkhusmimpi nibbindati, rūpesupi nibbindati, cakkhuviññāṇepi nibbindati, cakkhusamphassepi nibbindati …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti.
     Atha kho āyasmā bāhiyo bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho āyasmā bāhiyo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca panāyasmā bāhiyo arahataṃ ahosīti. Chaṭṭhaṃ.


SN.35.90

SN.35.90/(7). Paṭhama-ejāsuttaṃ
     90. “Ejā bhikkhave, rogo, ejā gaṇḍo, ejā sallaṃ. Tasmātiha, bhikkhave, tathāgato anejo viharati vītasallo. Tasmātiha bhikkhave, bhikkhu cepi ākaṅkheyya ‘anejo vihareyyaṃ vītasallo’ti, cakkhuṃ na maññeyya, cakkhusmiṃ na maññeyya, cakkhuto na maññeyya, cakkhu meti na maññeyya; rūpe na maññeyya, rūpesu na maññeyya, rūpato na maññeyya, rūpā meti na maññeyya; cakkhuviññāṇaṃ na maññeyya, cakkhuviññāṇasmiṃ na maññeyya, cakkhuviññāṇato na maññeyya, cakkhuviññāṇaṃ meti na maññeyya; cakkhusamphassaṃ na maññeyya, cakkhusamphassasmiṃ na maññeyya, cakkhusamphassato na maññeyya, cakkhusamphasso meti na maññeyya. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na maññeyya, tasmimpi na maññeyya, tatopi na maññeyya, taṃ meti na maññeyya.
     “Sotaṃ na maññeyya …pe… ghānaṃ na maññeyya …pe… jivhaṃ na maññeyya, jivhāya na maññeyya, jivhāto na maññeyya, jivhā meti na maññeyya; rase na maññeyya …pe… jivhāviññāṇaṃ na maññeyya …pe… jivhāsamphassaṃ na maññeyya …pe… yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na maññeyya, tasmimpi na maññeyya, tatopi na maññeyya, taṃ meti na maññeyya.
     “Kāyaṃ na maññeyya …pe… manaṃ na maññeyya, manasmiṃ na maññeyya, manato na maññeyya, mano meti na maññeyya; dhamme na maññeyya …pe… mano viññāṇaṃ …pe… manosamphassaṃ …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na maññeyya, tasmimpi na maññeyya, tatopi na maññeyya, taṃ meti na maññeyya; sabbaṃ na maññeyya, sabbasmiṃ na maññeyya, sabbato na maññeyya, sabbaṃ meti na maññeyya.
     “So evaṃ amaññamāno na kiñcipi loke upādiyati. Anupādiyaṃ na paritassati. Aparitassaṃ paccattaññeva parinibbāyati ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ nāparaṃ itthattāyā’ti pajānātī”ti. Sattamaṃ.


SN.35.91

SN.35.91/(8). Dutiya-ejāsuttaṃ
     91. “Ejā bhikkhave, rogo, ejā gaṇḍo, ejā sallaṃ. Tasmātiha, bhikkhave, tathāgato anejo viharati vītasallo. Tasmātiha, bhikkhave, bhikkhu cepi ākaṅkheyya ‘anejo vihareyyaṃ vītasallo’ti, cakkhuṃ na maññeyya, cakkhusmiṃ na maññeyya, cakkhuto na maññeyya, cakkhu meti na maññeyya; rūpe na maññeyya… cakkhuviññāṇaṃ… cakkhusamphassaṃ… yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na maññeyya, tasmimpi na maññeyya, tatopi na maññeyya, taṃ meti na maññeyya. Yañhi, bhikkhave, maññati, yasmiṃ maññati, yato maññati, yaṃ meti maññati, tato taṃ hoti aññathā. Aññathābhāvī bhavasatto loko bhavameva abhinandati …pe….
     “Jivhaṃ na maññeyya, jivhāya na maññeyya, jivhāto na maññeyya, jivhā meti na maññeyya; rase na maññeyya… jivhāviññāṇaṃ… jivhāsamphassaṃ… yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na maññeyya, tasmimpi na maññeyya, tatopi na maññeyya, taṃ meti na maññeyya. Yañhi, bhikkhave, maññati, yasmiṃ maññati, yato maññati, yaṃ meti maññati, tato taṃ hoti aññathā. Aññathābhāvī bhavasatto loko bhavameva abhinandati …pe….
     “Manaṃ na maññeyya, manasmiṃ na maññeyya, manato na maññeyya, mano meti na maññeyya… manoviññāṇaṃ… manosamphassaṃ… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na maññeyya, tasmimpi na maññeyya, tatopi na maññeyya, taṃ meti na maññeyya. Yañhi, bhikkhave, maññati, yasmiṃ maññati yato maññati, yaṃ meti maññati, tato taṃ hoti aññathā. Aññathābhāvī bhavasatto loko bhavameva abhinandati.
     “Yāvatā, bhikkhave, khandhadhātu-āyatanā tampi na maññeyya, tasmimpi na maññeyya, tatopi na maññeyya, taṃ meti na maññeyya. So evaṃ amaññamāno na kiñci loke upādiyati. Anupādiyaṃ na paritassati. Aparitassaṃ paccattaññeva parinibbāyati. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Aṭṭhamaṃ.


SN.35.92

SN.35.92/(9). Paṭhamadvayasuttaṃ
     92. “Dvayaṃ vo, bhikkhave, desessāmi. Taṃ suṇātha. Kiñca, bhikkhave, dvayaṃ? Cakkhuñceva rūpā ca, sotañceva saddā ca, ghānañceva gandhā ca, jivhā ceva rasā ca, kāyo ceva phoṭṭhabbā ca mano ceva dhammā ca– idaṃ vuccati, bhikkhave, dvayaṃ.
     “Yo, bhikkhave, evaṃ vadeyya– ‘ahametaṃ dvayaṃ paccakkhāya aññaṃ dvayaṃ paññapessāmī’ti, tassa vācāvatthukamevassa. Puṭṭho ca na sampāyeyya. Uttariñca vighātaṃ āpajjeyya. Taṃ kissa hetu? Yathā taṃ, bhikkhave, avisayasmin”ti. Navamaṃ.


SN.35.93

SN.35.93/(10). Dutiyadvayasuttaṃ
     93. “Dvayaṃ, bhikkhave, paṭicca viññāṇaṃ sambhoti. Kathañca, bhikkhave, dvayaṃ paṭicca viññāṇaṃ sambhoti? Cakkhuñca paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ. Cakkhu aniccaṃ vipariṇāmi aññathābhāvi. Rūpā aniccā vipariṇāmino aññathābhāvino. Itthetaṃ dvayaṃ calañceva byathañca aniccaṃ vipariṇāmi aññathābhāvi. Cakkhuviññāṇaṃ aniccaṃ vipariṇāmi aññathābhāvi. Yopi hetu yopi paccayo cakkhuviññāṇassa uppādāya, sopi hetu sopi paccayo anicco vipariṇāmī aññathābhāvī. Aniccaṃ kho pana, bhikkhave, paccayaṃ paṭicca uppannaṃ cakkhuviññāṇaṃ kuto niccaṃ bhavissati! Yā kho, bhikkhave, imesaṃ tiṇṇaṃ dhammānaṃ saṅgati sannipāto samavāyo, ayaṃ vuccati cakkhusamphasso. Cakkhusamphassopi anicco vipariṇāmī aññathābhāvī. Yopi hetu yopi paccayo cakkhusamphassassa uppādāya, sopi hetu sopi paccayo anicco vipariṇāmī aññathābhāvī. Aniccaṃ kho pana, bhikkhave, paccayaṃ paṭicca uppanno cakkhusamphasso kuto nicco bhavissati! Phuṭṭho bhikkhave, vedeti, phuṭṭho ceteti, phuṭṭho sañjānāti. Itthetepi dhammā calā ceva byathā ca aniccā vipariṇāmino aññathābhāvino. Sotaṃ …pe….
     “Jivhañca paṭicca rase ca uppajjati jivhāviññāṇaṃ. Jivhā aniccā vipariṇāmī aññathābhāvī. Rasā aniccā vipariṇāmino aññathābhāvino. Itthetaṃ dvayaṃ calañceva byathañca aniccaṃ vipariṇāmi aññathābhāvi. Jivhāviññāṇaṃ aniccaṃ vipariṇāmi aññathābhāvi. Yopi hetu yopi paccayo jivhāviññāṇassa uppādāya sopi hetu sopi paccayo anicco vipariṇāmī aññathābhāvī. Aniccaṃ kho pana, bhikkhave, paccayaṃ paṭicca uppannaṃ jivhāviññāṇaṃ, kuto niccaṃ bhavissati! Yā kho, bhikkhave, imesaṃ tiṇṇaṃ dhammānaṃ saṅgati sannipāto samavāyo, ayaṃ vuccati jivhāsamphasso. Jivhāsamphassopi anicco vipariṇāmī aññathābhāvī. Yopi hetu yopi paccayo jivhāsamphassassa uppādāya, sopi hetu sopi paccayo anicco vipariṇāmī aññathābhāvī. Aniccaṃ kho pana, bhikkhave, paccayaṃ paṭicca uppanno jivhāsamphasso, kuto nicco bhavissati! Phuṭṭho, bhikkhave, vedeti, phuṭṭho ceteti, phuṭṭho sañjānāti. Itthetepi dhammā calā ceva byathā ca aniccā vipariṇāmino aññathābhāvino. Kāyaṃ …pe….
     “Manañca paṭicca dhamme ca uppajjati manoviññāṇaṃ. Mano anicco vipariṇāmī aññathābhāvī. Dhammā aniccā vipariṇāmino aññathābhāvino. Itthetaṃ dvayaṃ calañceva byathañca aniccaṃ vipariṇāmi aññathābhāvi. Manoviññāṇaṃ aniccaṃ vipariṇāmi aññathābhāvi. Yopi hetu yopi paccayo manoviññāṇassa uppādāya, sopi hetu sopi paccayo anicco vipariṇāmī aññathābhāvī. Aniccaṃ kho pana, bhikkhave, paccayaṃ paṭicca uppannaṃ manoviññāṇaṃ, kuto niccaṃ bhavissati! Yā kho, bhikkhave, imesaṃ tiṇṇaṃ dhammānaṃ saṅgati sannipāto samavāyo, ayaṃ vuccati manosamphasso. Manosamphassopi anicco vipariṇāmī aññathābhāvī. Yopi hetu yopi paccayo manosamphassassa uppādāya, sopi hetu sopi paccayo anicco vipariṇāmī aññathābhāvī. Aniccaṃ kho pana, bhikkhave, paccayaṃ paṭicca uppanno manosamphasso, kuto nicco bhavissati! Phuṭṭho, bhikkhave, vedeti, phuṭṭho ceteti, phuṭṭho sañjānāti. Itthetepi dhammā calā ceva byathā ca aniccā vipariṇāmino aññathābhāvino. Evaṃ kho, bhikkhave, dvayaṃ paṭicca viññāṇaṃ sambhotī”ti. Dasamaṃ.
     Channavaggo navamo.
     Tassuddānaṃ–
     Palokasuññā saṃkhittaṃ, channo puṇṇo ca bāhiyo;
     Ejena ca duve vuttā, dvayehi apare duveti.


SN.35.94

10. Saḷavaggo
SN.35.94/(1). Adanta-aguttasuttaṃ
     94. Sāvatthinidānaṃ “Chayime bhikkhave, phassāyatanā adantā aguttā arakkhitā asaṃvutā dukkhādhivāhā honti. Katame cha? Cakkhu, bhikkhave, phassāyatanaṃ adantaṃ aguttaṃ arakkhitaṃ asaṃvutaṃ dukkhādhivāhaṃ hoti …pe… jivhā, bhikkhave, phassāyatanaṃ adantaṃ aguttaṃ arakkhitaṃ asaṃvutaṃ dukkhādhivāhaṃ hoti …pe… mano, bhikkhave, phassāyatanaṃ adantaṃ aguttaṃ arakkhitaṃ asaṃvutaṃ dukkhādhivāhaṃ hoti. Ime kho, bhikkhave, cha phassāyatanā adantā aguttā arakkhitā asaṃvutā dukkhādhivāhā honti”.
     “Chayime, bhikkhave, phassāyatanā sudantā suguttā surakkhitā susaṃvutā sukhādhivāhā honti. Katame cha? Cakkhu, bhikkhave, phassāyatanaṃ sudantaṃ suguttaṃ surakkhitaṃ susaṃvutaṃ sukhādhivāhaṃ hoti …pe… jivhā, bhikkhave, phassāyatanaṃ sudantaṃ suguttaṃ surakkhitaṃ susaṃvutaṃ sukhādhivāhaṃ hoti …pe… mano, bhikkhave, phassāyatanaṃ sudantaṃ suguttaṃ surakkhitaṃ susaṃvutaṃ sukhādhivāhaṃ hoti. Ime kho, bhikkhave, cha phassāyatanā sudantā suguttā surakkhitā susaṃvutā sukhādhivāhā hontī”ti. Idamavoca bhagavā …pe… etadavoca satthā–
     “Saḷeva phassāyatanāni bhikkhavo, asaṃvuto yattha dukkhaṃ nigacchati.
     Tesañca ye saṃvaraṇaṃ avedisuṃ, saddhādutiyā viharantānavassutā.
     “Disvāna rūpāni manoramāni, athopi disvāna amanoramāni.
     Manorame rāgapathaṃ vinodaye, na cāppiyaṃ meti manaṃ padosaye.
     “Saddañca sutvā dubhayaṃ piyāppiyaṃ,
     Piyamhi sadde na samucchito siyā.
     Athoppiye dosagataṃ vinodaye, na cāppiyaṃ meti manaṃ padosaye.
     “Gandhañca ghatvā surabhiṃ manoramaṃ, athopi ghatvā asuciṃ akantiyaṃ.
     Akantiyasmiṃ paṭighaṃ vinodaye, chandānunīto na ca kantiye siyā.
     “Rasañca bhotvāna asāditañca sāduṃ, athopi bhotvāna asādumekadā.
     Sāduṃ rasaṃ nājjhosāya bhuñje, virodhamāsādusu nopadaṃsaye.
     “Phassena phuṭṭho na sukhena majje, dukkhena phuṭṭhopi na sampavedhe.
     Phassadvayaṃ sukhadukkhe upekkhe, anānuruddho aviruddha kenaci.
     “Papañcasaññā itarītarā narā, papañcayantā upayanti saññino.
     Manomayaṃ gehasitañca sabbaṃ, panujja nekkhammasitaṃ irīyati.
     “Evaṃ mano chassu yadā subhāvito, phuṭṭhassa cittaṃ na vikampate kvaci.
     Te rāgadose abhibhuyya bhikkhavo, bhavattha jātimaraṇassa pāragā”ti. Paṭhamaṃ.


SN.35.95

SN.35.95/(2). Mālukyaputtasuttaṃ
     95. Atha kho āyasmā mālukyaputto yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho āyasmā mālukyaputto bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu, yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti.
     “Ettha dāni, mālukyaputta, kiṃ dahare bhikkhū vakkhāma! Yatra hi nāma tvaṃ, bhikkhu, jiṇṇo vuddho mahallako addhagato vayo-anuppatto saṃkhittena ovādaṃ yācasī”ti.
     “Kiñcāpāhaṃ, bhante, jiṇṇo vuddho mahallako addhagato vayo-anuppatto. Desetu me, bhante bhagavā saṃkhittena dhammaṃ, desetu sugato saṃkhittena dhammaṃ, appeva nāmāhaṃ bhagavato bhāsitassa atthaṃ ājāneyyaṃ. Appeva nāmāhaṃ bhagavato bhāsitassa dāyādo assan”ti.
     “Taṃ kiṃ maññasi, mālukyaputta, ye te cakkhuviññeyyā rūpā adiṭṭhā adiṭṭhapubbā, na ca passasi, na ca te hoti passeyyanti? Atthi te tattha chando vā rāgo vā pemaṃ vā”ti? “No hetaṃ, bhante”.
     “Ye te sotaviññeyyā saddā assutā assutapubbā, na ca suṇāsi, na ca te hoti suṇeyyanti? Atthi te tattha chando vā rāgo vā pemaṃ vā”ti? “No hetaṃ, bhante”.
     “Ye te ghānaviññeyyā gandhā aghāyitā aghāyitapubbā, na ca ghāyasi, na ca te hoti ghāyeyyanti? Atthi te tattha chando vā rāgo vā pemaṃ vā”ti? “No hetaṃ, bhante”.
     “Ye te jivhāviññeyyā rasā asāyitā asāyitapubbā, na ca sāyasi, na ca te hoti sāyeyyanti? Atthi te tattha chando vā rāgo vā pemaṃ vā”ti? “No hetaṃ, bhante”.
     “Ye te kāyaviññeyyā phoṭṭhabbā asamphuṭṭhā asamphuṭṭhapubbā, na ca phusasi, na ca te hoti phuseyyanti? Atthi te tattha chando vā rāgo vā pemaṃ vā”ti? “No hetaṃ, bhante”.
     “Ye te manoviññeyyā dhammā aviññātā aviññātapubbā, na ca vijānāsi, na ca te hoti vijāneyyanti? Atthi te tattha chando vā rāgo vā pemaṃ vā”ti? “No hetaṃ, bhante”.
     “Ettha ca te, mālukyaputta, diṭṭhasutamutaviññātabbesu dhammesu diṭṭhe diṭṭhamattaṃ bhavissati, sute sutamattaṃ bhavissati, mute mutamattaṃ bhavissati, viññāte viññātamattaṃ bhavissati. Yato kho te, mālukyaputta, diṭṭhasutamutaviññātabbesu dhammesu diṭṭhe diṭṭhamattaṃ bhavissati, sute sutamattaṃ bhavissati mute mutamattaṃ bhavissati, viññāte viññātamattaṃ bhavissati; tato tvaṃ, mālukyaputta, na tena. Yato tvaṃ, mālukyaputta, na tena; tato tvaṃ, mālukyaputta na tattha. Yato tvaṃ, mālukyaputta, na tattha; tato tvaṃ, mālukyaputta, nevidha, na huraṃ, na ubhayamantarena. Esevanto dukkhassā”ti.
     “Imassa khvāhaṃ, bhante, bhagavatā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāmi–
     “Rūpaṃ disvā sati muṭṭhā, piyaṃ nimittaṃ manasi karoto;
     Sārattacitto vedeti, tañca ajjhosa tiṭṭhati.
     “Tassa vaḍḍhanti vedanā, anekā rūpasambhavā;
     Abhijjhā ca vihesā ca, cittamassūpahaññati.
     Evaṃ ācinato dukkhaṃ, ārā nibbānamuccati.
     “Saddaṃ sutvā sati muṭṭhā, piyaṃ nimittaṃ manasi karoto;
     Sārattacitto vedeti, tañca ajjhosa tiṭṭhati.
     “Tassa vaḍḍhanti vedanā, anekā saddasambhavā;
     Abhijjhā ca vihesā ca, cittamassūpahaññati.
     Evaṃ ācinato dukkhaṃ, ārā nibbānamuccati.
     “Gandhaṃ ghatvā sati muṭṭhā, piyaṃ nimittaṃ manasi karoto;
     Sārattacitto vedeti, tañca ajjhosa tiṭṭhati.
     “Tassa vaḍḍhanti vedanā, anekā gandhasambhavā;
     Abhijjhā ca vihesā ca, cittamassūpahaññati.
     Evaṃ ācinato dukkhaṃ, ārā nibbānamuccati.
     “Rasaṃ bhotvā sati muṭṭhā, piyaṃ nimittaṃ manasi karoto;
     Sārattacitto vedeti, tañca ajjhosa tiṭṭhati.
     “Tassa vaḍḍhanti vedanā, anekā rasasambhavā;
     Abhijjhā ca vihesā ca, cittamassūpahaññati.
     Evaṃ ācinato dukkhaṃ, ārā nibbānamuccati.
     “Phassaṃ phussa sati muṭṭhā, piyaṃ nimittaṃ manasi karoto;
     Sārattacitto vedeti, tañca ajjhosa tiṭṭhati.
     “Tassa vaḍḍhanti vedanā, anekā phassasambhavā;
     Abhijjhā ca vihesā ca, cittamassūpahaññati.
     Evaṃ ācinato dukkhaṃ, ārā nibbānamuccati.
     “Dhammaṃ ñatvā sati muṭṭhā, piyaṃ nimittaṃ manasi karoto;
     Sārattacitto vedeti, tañca ajjhosa tiṭṭhati.
     “Tassa vaḍḍhanti vedanā, anekā dhammasambhavā;
     Abhijjhā ca vihesā ca, cittamassūpahaññati.
     Evaṃ ācinato dukkhaṃ, ārā nibbānamuccati.
     “Na so rajjati rūpesu, rūpaṃ disvā paṭissato;
     Virattacitto vedeti, tañca nājjhosa tiṭṭhati.
     “Yathāssa passato rūpaṃ, sevato cāpi vedanaṃ;
     Khīyati nopacīyati, evaṃ so caratī sato.
     Evaṃ apacinato dukkhaṃ, santike nibbānamuccati.
     “Na so rajjati saddesu, saddaṃ sutvā paṭissato;
     Virattacitto vedeti, tañca nājjhosa tiṭṭhati.
     “Yathāssa suṇato saddaṃ, sevato cāpi vedanaṃ;
     Khīyati nopacīyati, evaṃ so caratī sato.
     Evaṃ apacinato dukkhaṃ, santike nibbānamuccati.
     “Na so rajjati gandhesu, gandhaṃ ghatvā paṭissato;
     Virattacitto vedeti, tañca nājjhosa tiṭṭhati.
     “Yathāssa ghāyato gandhaṃ, sevato cāpi vedanaṃ;
     Khīyati nopacīyati, evaṃ so caratī sato;
     Evaṃ apacinato dukkhaṃ, santike nibbānamuccati.
     “Na so rajjati rasesu, rasaṃ bhotvā paṭissato;
     Virattacitto vedeti, tañca nājjhosa tiṭṭhati.
     “Yathāssa sāyato rasaṃ, sevato cāpi vedanaṃ;
     Khīyati nopacīyati, evaṃ so caratī sato;
     Evaṃ apacinato dukkhaṃ, santike nibbānamuccati.
     “Na so rajjati phassesu, phassaṃ phussa paṭissato;
     Virattacitto vedeti, tañca nājjhosa tiṭṭhati.
     “Yathāssa phusato phassaṃ, sevato cāpi vedanaṃ;
     Khīyati nopacīyati, evaṃ so caratī sato;
     Evaṃ apacinato dukkhaṃ, santike nibbānamuccati.
     “Na so rajjati dhammesu, dhammaṃ ñatvā paṭissato;
     Virattacitto vedeti, tañca nājjhosa tiṭṭhati.
     “Yathāssa jānato dhammaṃ, sevato cāpi vedanaṃ;
     Khīyati nopacīyati, evaṃ so caratī sato.
     Evaṃ apacinato dukkhaṃ, santike nibbānamuccatī”ti.
     “Imassa khvāhaṃ, bhante, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmī”ti. “Sādhu sādhu, mālukyaputta! Sādhu kho tvaṃ, mālukyaputta, mayā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāsi–
     “Rūpaṃ disvā sati muṭṭhā, piyaṃ nimittaṃ manasi karoto;
     Sārattacitto vedeti, tañca ajjhosa tiṭṭhati.
     “Tassa vaḍḍhanti vedanā, anekā rūpasambhavā;
     Abhijjhā ca vihesā ca, cittamassūpahaññati.
     Evaṃ ācinato dukkhaṃ, ārā nibbānamuccati. …Pe….
     “Na so rajjati dhammesu, dhammaṃ ñatvā paṭissato;
     Virattacitto vedeti, tañca nājjhosa tiṭṭhati.
     “Yathāssa vijānato dhammaṃ, sevato cāpi vedanaṃ;
     Khīyati nopacīyati, evaṃ so caratī sato.
     Evaṃ apacinato dukkhaṃ, santike nibbānamuccatī”ti.
     “Imassa kho, mālukyaputta, mayā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti.
     Atha kho āyasmā mālukyaputto bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho āyasmā mālukyaputto eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca panāyasmā mālukyaputto arahataṃ ahosīti. Dutiyaṃ.


SN.35.96

SN.35.96/(3). Parihānadhammasuttaṃ
     96. “Parihānadhammañca vo, bhikkhave, desessāmi aparihānadhammañca cha ca abhibhāyatanāni. Taṃ suṇātha. Kathañca, bhikkhave, parihānadhammo hoti? Idha, bhikkhave, bhikkhuno cakkhunā rūpaṃ disvā uppajjanti pāpakā akusalā sarasaṅkappā saṃyojaniyā. Tañce bhikkhu adhivāseti nappajahati na vinodeti na byantīkaroti na anabhāvaṃ gameti, veditabbametaṃ, bhikkhave, bhikkhunā– ‘parihāyāmi kusalehi dhammehi’. Parihānañhetaṃ vuttaṃ bhagavatāti …pe….
     “Puna caparaṃ, bhikkhave, bhikkhuno jivhāya rasaṃ sāyitvā uppajjanti …pe… puna caparaṃ, bhikkhave, bhikkhuno manasā dhammaṃ viññāya uppajjanti pāpakā akusalā sarasaṅkappā saṃyojaniyā. Tañce bhikkhu adhivāseti nappajahati na vinodeti na byantīkaroti na anabhāvaṃ gameti, veditabbametaṃ, bhikkhave, bhikkhunā– ‘parihāyāmi kusalehi dhammehi’. Parihānañhetaṃ vuttaṃ bhagavatāti. Evaṃ kho, bhikkhave, parihānadhammo hoti.
     “Kathañca, bhikkhave, aparihānadhammo hoti? Idha, bhikkhave, bhikkhuno cakkhunā rūpaṃ disvā uppajjanti pāpakā akusalā sarasaṅkappā saṃyojaniyā. Tañce bhikkhu nādhivāseti pajahati vinodeti byantīkaroti anabhāvaṃ gameti, veditabbametaṃ, bhikkhave, bhikkhunā– ‘na parihāyāmi kusalehi dhammehi’. Aparihānañhetaṃ vuttaṃ bhagavatāti …pe….
     “Puna caparaṃ, bhikkhave, bhikkhuno jivhāya rasaṃ sāyitvā uppajjanti …pe… puna caparaṃ, bhikkhave, bhikkhuno manasā dhammaṃ viññāya uppajjanti pāpakā akusalā sarasaṅkappā saṃyojaniyā. Tañce bhikkhu nādhivāseti pajahati vinodeti byantīkaroti anabhāvaṃ gameti, veditabbametaṃ bhikkhave, bhikkhunā– ‘na parihāyāmi kusalehi dhammehi’. Aparihānañhetaṃ vuttaṃ bhagavatāti. Evaṃ kho, bhikkhave, aparihānadhammo hoti.
     “Katamāni ca, bhikkhave, cha abhibhāyatanāni? Idha, bhikkhave, bhikkhuno cakkhunā rūpaṃ disvā nuppajjanti pāpakā akusalā sarasaṅkappā saṃyojaniyā. Veditabbametaṃ, bhikkhave, bhikkhunā– ‘abhibhūtametaṃ āyatanaṃ’. Abhibhāyatanañhetaṃ vuttaṃ bhagavatāti …pe… puna caparaṃ, bhikkhave, bhikkhuno manasā dhammaṃ viññāya nuppajjanti pāpakā akusalā dhammā sarasaṅkappā saṃyojaniyā. Veditabbametaṃ, bhikkhave, bhikkhunā– ‘abhibhūtametaṃ āyatanaṃ’. Abhibhāyatanañhetaṃ vuttaṃ bhagavatāti. Imāni vuccanti, bhikkhave, cha abhibhāyatanānī”ti. Tatiyaṃ.


SN.35.97

SN.35.97/(4). Pamādavihārīsuttaṃ
     97. “Pamādavihāriñca vo, bhikkhave, desessāmi appamādavihāriñca. Taṃ suṇātha. Kathañca, bhikkhave, pamādavihārī hoti? Cakkhundriyaṃ asaṃvutassa, bhikkhave, viharato cittaṃ byāsiñcati. Cakkhuviññeyyesu rūpesu tassa byāsittacittassa pāmojjaṃ na hoti. Pāmojje asati pīti na hoti. Pītiyā asati passaddhi na hoti. Passaddhiyā asati dukkhaṃ hoti. Dukkhino cittaṃ na samādhiyati. Asamāhite citte dhammā na pātubhavanti. Dhammānaṃ apātubhāvā pamādavihārī tveva saṅkhaṃ gacchati …pe… jivhindriyaṃ asaṃvutassa, bhikkhave, viharato cittaṃ byāsiñcati jivhāviññeyyesu rasesu, tassa byāsittacittassa …pe… pamādavihārī tveva saṅkhaṃ gacchati …pe… manindriyaṃ asaṃvutassa, bhikkhave, viharato cittaṃ byāsiñcati manoviññeyyesu dhammesu, tassa byāsittacittassa pāmojjaṃ na hoti. Pāmojje asati pīti na hoti Pītiyā asati passaddhi na hoti. Passaddhiyā asati dukkhaṃ hoti. Dukkhino cittaṃ na samādhiyati. Asamāhite citte dhammā na pātubhavanti Dhammānaṃ apātubhāvā pamādavihārī tveva saṅkhaṃ gacchati. Evaṃ kho, bhikkhave, pamādavihārī hoti.
     “Kathañca, bhikkhave, appamādavihārī hoti? Cakkhundriyaṃ saṃvutassa, bhikkhave, viharato cittaṃ na byāsiñcati cakkhuviññeyyesu rūpesu, tassa abyāsittacittassa pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ viharati. Sukhino cittaṃ samādhiyati. Samāhite citte dhammā pātubhavanti. Dhammānaṃ pātubhāvā appamādavihārī tveva saṅkhaṃ gacchati …pe… jivhindriyaṃ saṃvutassa, bhikkhave, viharato cittaṃ na byāsiñcati …pe… appamādavihārī tveva saṅkhaṃ gacchati. Manindriyaṃ saṃvutassa, bhikkhave, viharato cittaṃ na byāsiñcati, manoviññeyyesu dhammesu, tassa abyāsittacittassa pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ viharati. Sukhino cittaṃ samādhiyati. Samāhite citte dhammā pātubhavanti. Dhammānaṃ pātubhāvā appamādavihārī tveva saṅkhaṃ gacchati. Evaṃ kho, bhikkhave, appamādavihārī hotī”ti. Catutthaṃ.


SN.35.98

SN.35.98/(5). Saṃvarasuttaṃ
     98. “Saṃvarañca vo, bhikkhave, desessāmi, asaṃvarañca. Taṃ suṇātha. Kathañca, bhikkhave, asaṃvaro hoti? Santi, bhikkhave, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati, veditabbametaṃ, bhikkhave, bhikkhunā– ‘parihāyāmi kusalehi dhammehi’. Parihānañhetaṃ vuttaṃ bhagavatāti …pe… santi, bhikkhave, jivhāviññeyyā rasā …pe… santi, bhikkhave, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati, veditabbametaṃ, bhikkhave, bhikkhunā– ‘parihāyāmi kusalehi dhammehi’. Parihānañhetaṃ vuttaṃ bhagavatāti. Evaṃ kho, bhikkhave, asaṃvaro hoti.
     “Kathañca, bhikkhave, saṃvaro hoti? Santi, bhikkhave, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati, veditabbametaṃ, bhikkhave, bhikkhunā– ‘na parihāyāmi kusalehi dhammehi’. Aparihānañhetaṃ vuttaṃ bhagavatāti …pe… santi, bhikkhave, jivhāviññeyyā rasā …pe… santi, bhikkhave, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati, veditabbametaṃ bhikkhunā– ‘na parihāyāmi kusalehi dhammehi’. Aparihānañhetaṃ vuttaṃ bhagavatāti. Evaṃ kho, bhikkhave, saṃvaro hotī”ti. Pañcamaṃ.


SN.35.99

SN.35.99/(6). Samādhisuttaṃ
     99. “Samādhiṃ, bhikkhave, bhāvetha. Samāhito, bhikkhave, bhikkhu yathābhūtaṃ pajānāti. Kiñca yathābhūtaṃ pajānāti? ‘Cakkhu aniccan’ti yathābhūtaṃ pajānāti; ‘rūpā aniccā’ti yathābhūtaṃ pajānāti; ‘cakkhuviññāṇaṃ aniccan’ti yathābhūtaṃ pajānāti; ‘cakkhusamphasso anicco’ti yathābhūtaṃ pajānāti. ‘Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccan’ti yathābhūtaṃ pajānāti …pe… ‘mano aniccan’ti yathābhūtaṃ pajānāti. Dhammā… manoviññāṇaṃ… manosamphasso… ‘yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccan’ti yathābhūtaṃ pajānāti. Samādhiṃ, bhikkhave, bhāvetha. Samāhito, bhikkhave, bhikkhu yathābhūtaṃ pajānātī”ti. Chaṭṭhaṃ.


SN.35.100

SN.35.100/(7). Paṭisallānasuttaṃ
     100. “Paṭisallāne, bhikkhave, yogamāpajjatha. Paṭisallīno, bhikkhave, bhikkhu yathābhūtaṃ pajānāti. Kiñca yathābhūtaṃ pajānāti? ‘Cakkhu aniccan’ti yathābhūtaṃ pajānāti; ‘rūpā aniccā’ti yathābhūtaṃ pajānāti; ‘cakkhuviññāṇaṃ aniccan’ti yathābhūtaṃ pajānāti; ‘cakkhusamphasso anicco’ti yathābhūtaṃ pajānāti. ‘Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccan’ti yathābhūtaṃ pajānāti …pe… ‘yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampmppi aniccan’ti yathābhūtaṃ pajānāti. Paṭisallāne, bhikkhave, yogamāpajjatha. Paṭisallīno, bhikkhave, bhikkhu yathābhūtaṃ pajānātī”ti. Sattamaṃ.


SN.35.101

SN.35.101/(8). Paṭhamanatumhākaṃsuttaṃ
     101. “Yaṃ, bhikkhave, na tumhākaṃ, taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Kiñca, bhikkhave, na tumhākaṃ? Cakkhu, bhikkhave, na tumhākaṃ Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati Rūpā na tumhākaṃ. Te pajahatha. Te vo pahīnā hitāya sukhāya bhavissanti. Cakkhuviññāṇaṃ na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Cakkhusamphasso na tumhākaṃ. Taṃ pajahatha. So vo pahīno hitāya sukhāya bhavissati. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Sotaṃ na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Saddā na tumhākaṃ. Te pajahatha. Te vo pahīnā hitāya sukhāya bhavissanti. Sotaviññāṇaṃ na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Sotasamphasso na tumhākaṃ. Taṃ pajahatha. So vo pahīnā hitāya sukhāya bhavissati. Yampidaṃ sotasamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Ghānaṃ na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Gandhā na tumhākaṃ. Te pajahatha. Te vo pahīnā hitāya sukhāya bhavissanti. Ghānaviññāṇaṃ na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Ghānasamphasso na tumhākaṃ. Taṃ pajahatha. So vo pahīnā hitāya sukhāya bhavissati. Yampidaṃ ghānasamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati.
     Jivhā na tumhākaṃ. Taṃ pajahatha. Sā vo pahīnā hitāya sukhāya bhavissati. Rasā na tumhākaṃ. Te pajahatha. Te vo pahīnā hitāya sukhāya bhavissanti. Jivhāviññāṇaṃ na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Jivhāsamphasso na tumhākaṃ. Taṃ pajahatha. So vo pahīnā hitāya sukhāya bhavissati. Yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati …pe….
     Mano na tumhākaṃ. Taṃ pajahatha. So vo pahīno hitāya sukhāya bhavissati. Dhammā na tumhākaṃ. Te pajahatha. Te vo pahīnā hitāya sukhāya bhavissanti. Manoviññāṇaṃ na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Manosamphasso na tumhākaṃ. Taṃ pajahatha. So vo pahīno hitāya sukhāya bhavissati. Yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati.
     “Seyyathāpi, bhikkhave, yaṃ imasmiṃ jetavane tiṇakaṭṭhasākhāpalāsaṃ taṃ jano hareyya vā ḍaheyya vā yathāpaccayaṃ vā kareyya, api nu tumhākaṃ evamassa– ‘amhe jano harati vā ḍahati vā yathāpaccayaṃ vā karotī’”ti?
     “No hetaṃ, bhante”.
     “Taṃ kissa hetu”?
     “Na hi no etaṃ, bhante, attā vā attaniyaṃ vā”ti.
     “Evameva kho, bhikkhave, cakkhu na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Rūpā na tumhākaṃ… cakkhuviññāṇaṃ… cakkhusamphasso …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissatī”ti. Aṭṭhamaṃ.


SN.35.102

SN.35.102/(9). Dutiyanatumhākaṃsuttaṃ
     102. “Yaṃ bhikkhave, na tumhākaṃ taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Kiñca, bhikkhave, na tumhākaṃ? Cakkhu, bhikkhave, na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Rūpā na tumhākaṃ. Te pajahatha. Te vo pahīnā hitāya sukhāya bhavissanti. Cakkhuviññāṇaṃ na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Cakkhusamphasso na tumhākaṃ. Taṃ pajahatha. So vo pahīno hitāya sukhāya bhavissati …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi na tumhākaṃ. Taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Yampi, bhikkhave, na tumhākaṃ, taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissatī”ti. Navamaṃ.


SN.35.103

SN.35.103/(10). Udakasuttaṃ
     103. “Udako sudaṃ, bhikkhave, rāmaputto evaṃ vācaṃ bhāsati – ‘idaṃ jātu vedagū, idaṃ jātu sabbajī, idaṃ jātu apalikhataṃ gaṇḍamūlaṃ palikhaṇin’ti. Taṃ kho panetaṃ, bhikkhave, udako rāmaputto avedagūyeva samāno ‘vedagūsmī’ti bhāsati, asabbajīyeva samāno ‘sabbajīsmī’ti bhāsati, apalikhataṃyeva gaṇḍamūlaṃ palikhataṃ me ‘gaṇḍamūlan’ti bhāsati. Idha kho taṃ, bhikkhave, bhikkhu sammā vadamāno vadeyya– ‘idaṃ jātu vedagū, idaṃ jātu sabbajī, idaṃ jātu apalikhataṃ gaṇḍamūlaṃ palikhaṇin’”ti.
     “Kathañca, bhikkhave, vedagū hoti? Yato kho, bhikkhave, bhikkhu channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti; evaṃ kho, bhikkhave, bhikkhu vedagū hoti.
     “Kathañca, bhikkhave, bhikkhu sabbajī hoti? Yato kho, bhikkhave, bhikkhu channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā anupādāvimutto hoti; evaṃ kho, bhikkhave, bhikkhu sabbajī hoti.
     “Kathañca bhikkhave, bhikkhuno apalikhataṃ gaṇḍamūlaṃ palikhataṃ hoti? Gaṇḍoti kho, bhikkhave, imassetaṃ cātumahābhūtikassa kāyassa adhivacanaṃ mātāpettikasambhavassa odanakummāsūpacayassa aniccucchādanaparimaddana-bhedanaviddhaṃsanadhammassa Gaṇḍamūlanti kho, bhikkhave, taṇhāyetaṃ adhivacanaṃ. Yato kho, bhikkhave, bhikkhuno taṇhā pahīnā hoti ucchinnamūlā tālāvatthukatā anabhāvaṅkatā āyatiṃ anuppādadhammā; evaṃ kho, bhikkhave, bhikkhuno apalikhataṃ gaṇḍamūlaṃ palikhataṃ hoti.
     “Udako sudaṃ, bhikkhave, rāmaputto evaṃ vācaṃ bhāsati– ‘idaṃ jātu vedagū, idaṃ jātu sabbajī, idaṃ jātu apalikhataṃ gaṇḍamūlaṃ palikhaṇin’ti. Taṃ kho panetaṃ, bhikkhave, udako rāmaputto avedagūyeva samāno ‘vedagūsmī’ti bhāsati, asabbajīyeva samāno ‘sabbajīsmī’ti bhāsati; apalikhataṃyeva gaṇḍamūlaṃ ‘palikhataṃ me gaṇḍamūlan’ti bhāsati. Idha kho taṃ, bhikkhave, bhikkhu sammā vadamāno vadeyya– ‘idaṃ jātu vedagū, idaṃ jātu sabbajī, idaṃ jātu apalikhataṃ gaṇḍamūlaṃ palikhaṇin’”ti. Dasamaṃ.
     Saḷavaggo dasamo.
     Tassuddānaṃ–
     Dve saṃgayhā parihānaṃ, pamādavihārī ca saṃvaro;
     Samādhi paṭisallānaṃ, dve natumhākena uddakoti.
     Saḷāyatanavagge dutiyapaṇṇāsako samatto.
     Tassa vagguddānaṃ–
     Avijjā migajālañca, gilānaṃ channaṃ catutthakaṃ;
     Saḷavaggena paññāsaṃ, dutiyo paṇṇāsako ayanti.
     Paṭhamasatakaṃ.


SN.35.104

11. Yogakkhemivaggo
SN.35.104/(1). Yogakkhemisuttaṃ
     104. Sāvatthinidānaṃ
     “Yogakkhemipariyāyaṃ Vo, bhikkhave, dhammapariyāyaṃ desessāmi. Taṃ suṇātha. Katamo ca, bhikkhave, yogakkhemipariyāyo dhammapariyāyo? Santi, bhikkhave, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Te tathāgatassa pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṅkatā āyatiṃ anuppādadhammā. Tesañca pahānāya akkhāsi yogaṃ, tasmā tathāgato ‘yogakkhemī’ti vuccati …pe… santi, bhikkhave, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Te tathāgatassa pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṅkatā āyatiṃ anuppādadhammā. Tesañca pahānāya akkhāsi yogaṃ, tasmā tathāgato ‘yogakkhemī’ti vuccati. Ayaṃ kho, bhikkhave, yogakkhemipariyāyo dhammapariyāyo”ti. Paṭhamaṃ.


SN.35.105

SN.35.105/(2). Upādāyasuttaṃ
     105. “Kismiṃ nu kho, bhikkhave, sati kiṃ upādāya uppajjati ajjhattaṃ sukhaṃ dukkhan”ti?
     “Bhagavaṃmūlakā no, bhante, dhammā …pe….
     “Cakkhusmiṃ kho, bhikkhave, sati cakkhuṃ upādāya uppajjati ajjhattaṃ sukhaṃ dukkhaṃ …pe… manasmiṃ sati manaṃ upādāya uppajjati ajjhattaṃ sukhaṃ dukkhaṃ. Taṃ kiṃ maññatha, bhikkhave, cakkhu niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya uppajjeyya ajjhattaṃ sukhaṃ dukkhan”ti?
     “No hetaṃ bhante …”pe….
     “Jivhā niccā vā aniccā vā”ti?
     “Aniccā, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya uppajjeyya ajjhattaṃ sukhaṃ dukkhan”ti?
     “No hetaṃ, bhante …”pe….
     “Mano nicco vā anicco vā”ti?
     “Anicco, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya uppajjeyya ajjhattaṃ sukhaṃ dukkhan”ti?
     “No hetaṃ, bhante”.
     “Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako cakkhusmimpi nibbindati …pe… manasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Dutiyaṃ.


SN.35.106

SN.35.106/(3). Dukkhasamudayasuttaṃ
     106. “Dukkhassa bhikkhave, samudayañca atthaṅgamañca desessāmi. Taṃ suṇātha. Katamo ca, bhikkhave, dukkhassa samudayo? Cakkhuñca paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā; vedanāpaccayā taṇhā. Ayaṃ dukkhassa samudayo …pe… jivhañca paṭicca rase ca uppajjati jivhāviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā; vedanāpaccayā taṇhā. Ayaṃ dukkhassa samudayo …pe… manañca paṭicca dhamme ca uppajjati manoviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā; vedanāpaccayā taṇhā. Ayaṃ kho, bhikkhave, dukkhassa samudayo.
     “Katamo ca, bhikkhave, dukkhassa atthaṅgamo? Cakkhuñca paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā; vedanāpaccayā taṇhā. Tassāyeva taṇhāya asesavirāganirodhā upādānanirodho; upādānanirodhā bhavanirodho; bhavanirodhā jātinirodho; jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hoti. Ayaṃ dukkhassa atthaṅgamo …pe… jivhañca paṭicca rase ca uppajjati jivhāviññāṇaṃ …pe… manañca paṭicca dhamme ca uppajjati manoviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā; vedanāpaccayā taṇhā. Tassāyeva taṇhāya asesavirāganirodhā upādānanirodho; upādānanirodhā bhavanirodho bhavanirodhā jātinirodho; jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hoti. Ayaṃ kho, bhikkhave, dukkhassa atthaṅgamo”ti. Tatiyaṃ.


SN.35.107

SN.35.107/(4). Lokasamudayasuttaṃ
     107. “Lokassa, bhikkhave, samudayañca atthaṅgamañca desessāmi. Taṃ suṇātha. Katamo ca, bhikkhave, lokassa samudayo? Cakkhuñca paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā; vedanāpaccayā taṇhā; taṇhāpaccayā upādānaṃ; upādānapaccayā bhavo; bhavapaccayā jāti; jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Ayaṃ kho, bhikkhave, lokassa samudayo …pe… jivhañca paṭicca rase ca uppajjati jivhāviññāṇaṃ …pe… manañca paṭicca dhamme ca uppajjati manoviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā; vedanāpaccayā taṇhā; taṇhāpaccayā upādānaṃ; upādānapaccayā bhavo bhavapaccayā jāti; jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Ayaṃ kho, bhikkhave, lokassa samudayo.
     “Katamo ca, bhikkhave, lokassa atthaṅgamo? Cakkhuñca paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā; vedanāpaccayā taṇhā. Tassāyeva taṇhāya asesavirāganirodhā upādānanirodho; upādānanirodhā bhavanirodho bhavanirodhā jātinirodho; jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hoti. Ayaṃ kho, bhikkhave, lokassa atthaṅgamo …pe… jivhañca paṭicca rase ca uppajjati …pe… manañca paṭicca dhamme ca uppajjati manoviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā; vedanāpaccayā taṇhā. Tassāyeva taṇhāya asesavirāganirodhā upādānanirodho; upādānanirodhā …pe… evametassa kevalassa dukkhakkhandhassa nirodho hoti. Ayaṃ kho, bhikkhave, lokassa atthaṅgamo”ti. Catutthaṃ.


SN.35.108

SN.35.108/(5). Seyyohamasmisuttaṃ
     108. “Kismiṃ nu kho, bhikkhave, sati kiṃ upādāya kiṃ abhinivissa seyyohamasmīti vā hoti, sadisohamasmīti vā hoti, hīnohamasmīti vā hotī”ti?
     “Bhagavaṃmūlakā no, bhante, dhammā.
     “Cakkhusmiṃ kho, bhikkhave, sati cakkhuṃ upādāya cakkhuṃ abhinivissa seyyohamasmīti vā hoti, sadisohamasmīti vā hoti, hīnohamasmīti vā hoti …pe… jivhāya sati …pe… manasmiṃ sati manaṃ upādāya manaṃ abhinivissa seyyohamasmīti vā hoti, sadisohamasmīti vā hoti, hīnohamasmīti vā hoti. Taṃ kiṃ maññatha, bhikkhave, cakkhu niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya seyyohamasmīti vā assa, sadisohamasmīti vā assa, hīnohamasmīti vā assā”ti?
     “No hetaṃ, bhante …”pe… jivhā… kāyo nicco vā anicco vā”ti?
     “Anicco, bhante …”pe….
     “Mano nicco vā anicco vā”ti?
     “Anicco, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, api nu taṃ anupādāya seyyohamasmīti vā assa, sadisohamasmīti vā assa, hīnohamasmīti vā assā”ti?
     “No hetaṃ, bhante”.
     “Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako cakkhusmimpi nibbindati …pe… manasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Pañcamaṃ.


SN.35.109

SN.35.109/(6). Saṃyojaniyasuttaṃ
     109. “Saṃyojaniye ca, bhikkhave, dhamme desessāmi saṃyojanañca. Taṃ suṇātha. Katame ca, bhikkhave, saṃyojaniyā dhammā, katamañca saṃyojanaṃ? Cakkhuṃ, bhikkhave, saṃyojaniyo dhammo. Yo tattha chandarāgo, taṃ tattha saṃyojanaṃ …pe… jivhā saṃyojaniyo dhammo …pe… mano saṃyojaniyo dhammo. Yo tattha chandarāgo, taṃ tattha saṃyojanaṃ. Ime vuccanti, bhikkhave, saṃyojaniyā dhammā, idaṃ saṃyojanan”ti. Chaṭṭhaṃ.


SN.35.110

SN.35.110/(7). Upādāniyasuttaṃ
     110. “Upādāniye ca, bhikkhave, dhamme desessāmi upādānañca. Taṃ suṇātha. Katame ca, bhikkhave, upādāniyā dhammā, katamañca upādānaṃ Cakkhuṃ, bhikkhave, upādāniyo dhammo. Yo tattha chandarāgo, taṃ tattha upādānaṃ …pe… jivhā upādāniyo dhammo …pe… mano upādāniyo dhammo. Yo tattha chandarāgo, taṃ tattha upādānaṃ. Ime vuccanti, bhikkhave, upādāniyā dhammā, idaṃ upādānan”ti. Sattamaṃ.


SN.35.111

SN.35.111/(8). Ajjhattikāyatanaparijānanasuttaṃ
     111. “Cakkhuṃ, bhikkhave, anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Sotaṃ… ghānaṃ… jivhaṃ… kāyaṃ… manaṃ anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Cakkhuñca kho, bhikkhave, abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya …pe… jivhaṃ… kāyaṃ… manaṃ abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāyā”ti. Aṭṭhamaṃ.


SN.35.112

SN.35.112/(9). Bāhirāyatanaparijānanasuttaṃ
     112. “Rūpe bhikkhave, anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Sadde… gandhe… rase… phoṭṭhabbe… dhamme anabhijānaṃ aparijānaṃ avirājayaṃ appajahaṃ abhabbo dukkhakkhayāya. Rūpe ca kho, bhikkhave, abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāya. Sadde… gandhe… rase… phoṭṭhabbe… dhamme abhijānaṃ parijānaṃ virājayaṃ pajahaṃ bhabbo dukkhakkhayāyā”ti. Navamaṃ.


SN.35.113

SN.35.113/(10). Upassutisuttaṃ
     113. Ekaṃ samayaṃ bhagavā nātike viharati giñjakāvasathe. Atha kho bhagavā rahogato paṭisallīno imaṃ dhammapariyāyaṃ abhāsi– “cakkhuñca paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā; vedanāpaccayā taṇhā; taṇhāpaccayā upādānaṃ; upādānapaccayā bhavo; bhavapaccayā jāti; jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti. Jivhañca paṭicca rase ca uppajjati …pe… manañca paṭicca dhamme ca uppajjati manoviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā; vedanāpaccayā taṇhā; taṇhāpaccayā upādānaṃ; upādānapaccayā bhavo; bhavapaccayā jāti; jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti”.
     “Cakkhuñca paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā; vedanāpaccayā taṇhā. Tassāyeva taṇhāya asesavirāganirodhā upādānanirodho; upādānanirodhā bhavanirodho; bhavanirodhā jātinirodho; jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hoti …pe… jivhañca paṭicca rase ca uppajjati …pe… manañca paṭicca dhamme ca uppajjati manoviññāṇaṃ. Tiṇṇaṃ saṅgati phasso. Phassapaccayā vedanā; vedanāpaccayā taṇhā. Tassāyeva taṇhāya asesavirāganirodhā upādānanirodho upādānanirodhā …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti.
     Tena kho pana samayena aññataro bhikkhu bhagavato upassuti ṭhito hoti. Addasā kho bhagavā taṃ bhikkhuṃ upassuti ṭhitaṃ. Disvāna taṃ bhikkhuṃ etadavoca – “assosi no tvaṃ, bhikkhu, imaṃ dhammapariyāyan”ti? “Evaṃ, bhante”. “Uggaṇhāhi tvaṃ, bhikkhu, imaṃ dhammapariyāyaṃ. Pariyāpuṇāhi tvaṃ, bhikkhu, imaṃ dhammapariyāyaṃ. Dhārehi tvaṃ, bhikkhu, imaṃ dhammapariyāyaṃ. Atthasaṃhitoyaṃ, bhikkhu, dhammapariyāyo ādibrahmacariyako”ti. Dasamaṃ.
     Yogakkhemivaggo ekādasamo.
     Tassuddānaṃ–
     Yogakkhemi upādāya, dukkhaṃ loko ca seyyo ca;
     Saṃyojanaṃ upādānaṃ, dve parijānaṃ upassutīti.


SN.35.114

12. Lokakāmaguṇavaggo
SN.35.114/(1). Paṭhamamārapāsasuttaṃ
     114. “Santi bhikkhave, cakkhuviññeyyā rūpā, iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce, bhikkhu, abhinandati abhivadati ajjhosāya tiṭṭhati– ayaṃ vuccati, bhikkhave, bhikkhu āvāsagato mārassa, mārassa vasaṃ gato, paṭimukkassa mārapāso. Baddho so mārabandhanena yathākāmakaraṇīyo pāpimato …pe….
     “Santi, bhikkhave, jivhāviññeyyā rasā, iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati– ayaṃ vuccati, bhikkhave, bhikkhu āvāsagato mārassa, mārassa vasaṃ gato, paṭimukkassa mārapāso. Baddho so mārabandhanena …pe….
     “Santi bhikkhave, manoviññeyyā dhammā, iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati– ayaṃ vuccati, bhikkhave, bhikkhu āvāsagato mārassa, mārassa vasaṃ gato, paṭimukkassa mārapāso. Baddho so mārabandhanena yathākāmakaraṇīyo pāpimato.
     “Santi ca kho, bhikkhave, cakkhuviññeyyā rūpā, iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati– ayaṃ vuccati, bhikkhave bhikkhu nāvāsagato mārassa, na mārassa vasaṃ gato, ummukkassa mārapāso. Mutto so mārabandhanena na yathākāmakaraṇīyo pāpimato …pe….
     “Santi, bhikkhave, jivhāviññeyyā rasā, iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati– ayaṃ vuccati, bhikkhave, bhikkhu nāvāsagato mārassa, na mārassa vasaṃ gato, ummukkassa mārapāso. Mutto so mārabandhanena na yathākāmakaraṇīyo pāpimato …pe….
     “Santi, bhikkhave, manoviññeyyā dhammā, iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati– ayaṃ vuccati, bhikkhave, bhikkhu nāvāsagato mārassa, na mārassa vasaṃ gato, ummukkassa mārapāso. Mutto so mārabandhanena na yathākāmakaraṇīyo pāpimato”ti. Paṭhamaṃ.


SN.35.115

SN.35.115/(2). Dutiyamārapāsasuttaṃ
     115. “Santi, bhikkhave, cakkhuviññeyyā rūpā, iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati– ayaṃ vuccati, bhikkhave, bhikkhu baddho cakkhuviññeyyesu rūpesu, āvāsagato mārassa, mārassa vasaṃ gato, paṭimukkassa mārapāso. Baddho so mārabandhanena yathākāmakaraṇīyo pāpimato …pe….
     “Santi, bhikkhave, jivhāviññeyyā rasā …pe… santi, bhikkhave, manoviññeyyā dhammā, iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati– ayaṃ vuccati, bhikkhave, bhikkhu baddho manoviññeyyesu dhammesu, āvāsagato mārassa, mārassa vasaṃ gato, paṭimukkassa mārapāso. Baddho so mārabandhanena yathākāmakaraṇīyo pāpimato …pe….
     “Santi ca kho, bhikkhave, cakkhuviññeyyā rūpā, iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati– ayaṃ vuccati, bhikkhave bhikkhu mutto cakkhuviññeyyehi rūpehi, nāvāsagato mārassa, na mārassa vasaṃ gato, ummukkassa mārapāso. Mutto so mārabandhanena na yathākāmakaraṇīyo pāpimato …pe….
     “Santi, bhikkhave, jivhāviññeyyā rasā …pe… santi, bhikkhave, manoviññeyyā dhammā, iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati– ayaṃ vuccati, bhikkhave, bhikkhu mutto manoviññeyyehi dhammehi, nāvāsagato mārassa, na mārassa vasaṃ gato, ummukkassa mārapāso. Mutto so mārabandhanena na yathākāmakaraṇīyo pāpimato”ti. Dutiyaṃ.


SN.35.116

SN.35.116/(3). Lokantagamanasuttaṃ
     116. “Nāhaṃ, bhikkhave, gamanena lokassa antaṃ ñāteyyaṃ, daṭṭheyyaṃ, patteyyanti vadāmi. Na ca panāhaṃ, bhikkhave, appatvā lokassa antaṃ dukkhassa antakiriyaṃ vadāmī”ti. Idaṃ vatvā bhagavā uṭṭhāyāsanā vihāraṃ pāvisi. Atha kho tesaṃ bhikkhūnaṃ acirapakkantassa bhagavato etadahosi– “idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘nāhaṃ, bhikkhave, gamanena lokassa antaṃ ñāteyyaṃ, daṭṭheyyaṃ, patteyyanti vadāmi. Na ca panāhaṃ, bhikkhave, appatvā lokassa antaṃ dukkhassa antakiriyaṃ vadāmī’ti. Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyā”ti?
     Atha kho tesaṃ bhikkhūnaṃ etadahosi– “ayaṃ kho āyasmā ānando satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā ānando imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā ānando tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ ānandaṃ etamatthaṃ paṭipuccheyyāmā”ti.
     Atha kho te bhikkhū yenāyasmā ānando tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū āyasmantaṃ ānandaṃ etadavocuṃ–
     “Idaṃ kho no, āvuso ānanda, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘nāhaṃ, bhikkhave, gamanena lokassa antaṃ ñāteyyaṃ, daṭṭheyyaṃ, patteyyanti vadāmi. Na ca panāhaṃ, bhikkhave, appatvā lokassa antaṃ dukkhassa antakiriyaṃ vadāmī’ti. Tesaṃ no, āvuso, amhākaṃ acirapakkantassa bhagavato etadahosi– ‘idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– nāhaṃ, bhikkhave, gamanena lokassa antaṃ ñāteyyaṃ, daṭṭheyyaṃ, patteyyanti vadāmi. Na ca panāhaṃ, bhikkhave, appatvā lokassa antaṃ dukkhassa antakiriyaṃ vadāmīti. Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyā’ti Tesaṃ no, āvuso, amhākaṃ etadahosi– ‘ayaṃ kho, āvuso, āyasmā ānando satthu ceva saṃvaṇṇito, sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā ānando imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā ānando tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ ānandaṃ etamatthaṃ paṭipuccheyyāmā’ti. Vibhajatāyasmā ānando”ti.
     “Seyyathāpi, āvuso, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva, mūlaṃ atikkammeva, khandhaṃ sākhāpalāse sāraṃ pariyesitabbaṃ maññeyya; evaṃ sampadamidaṃ āyasmantānaṃ satthari sammukhībhūte taṃ bhagavantaṃ atisitvā amhe etamatthaṃ paṭipucchitabbaṃ maññatha. So hāvuso, bhagavā jānaṃ jānāti, passaṃ passati– cakkhubhūto, ñāṇabhūto, dhammabhūto, brahmabhūto, vattā, pavattā, atthassa ninnetā, amatassa dātā, dhammassāmī, tathāgato. So ceva panetassa kālo ahosi yaṃ bhagavantaṃyeva etamatthaṃ paṭipuccheyyātha Yathā vo bhagavā byākareyya tathā vo dhāreyyāthā”ti.
     “Addhāvuso ānanda, bhagavā jānaṃ jānāti, passaṃ passati– cakkhubhūto, ñāṇabhūto, dhammabhūto, brahmabhūto, vattā, pavattā, atthassa ninnetā, amatassa dātā, dhammassāmī, tathāgato. So ceva panetassa kālo ahosi yaṃ bhagavantaṃyeva etamatthaṃ paṭipuccheyyāma Yathā no bhagavā byākareyya tathā naṃ dhāreyyāma. Api cāyasmā ānando satthu ceva saṃvaṇṇito, sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā ānando imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Vibhajatāyasmā ānando agaruṃ karitvā”ti.
     “Tenahāvuso, suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evamāvuso”ti kho te bhikkhū āyasmato ānandassa paccassosuṃ. Āyasmā ānando etadavoca–
     “Yaṃ kho vo, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘nāhaṃ, bhikkhave, gamanena lokassa antaṃ ñāteyyaṃ, daṭṭheyyaṃ, patteyyanti vadāmi. Na ca panāhaṃ, bhikkhave, appatvā lokassa antaṃ dukkhassa antakiriyaṃ vadāmī’ti, imassa khvāhaṃ, āvuso, bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ ājānāmi. Yena kho, āvuso, lokasmiṃ lokasaññī hoti lokamānī– ayaṃ vuccati ariyassa vinaye loko. Kena cāvuso, lokasmiṃ lokasaññī hoti lokamānī? Cakkhunā kho, āvuso, lokasmiṃ lokasaññī hoti lokamānī. Sotena kho, āvuso… ghānena kho, āvuso… jivhāya kho, āvuso, lokasmiṃ lokasaññī hoti lokamānī Kāyena kho, āvuso… manena kho, āvuso, lokasmiṃ lokasaññī hoti lokamānī. Yena kho, āvuso, lokasmiṃ lokasaññī hoti lokamānī– ayaṃ vuccati ariyassa vinaye loko. Yaṃ kho vo, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘nāhaṃ, bhikkhave, gamanena lokassa antaṃ ñāteyyaṃ daṭṭheyyaṃ, patteyyanti vadāmi. Na ca panāhaṃ, bhikkhave, appatvā lokassa antaṃ dukkhassa antakiriyaṃ vadāmī’ti, imassa khvāhaṃ, āvuso, bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa evaṃ vitthārena atthaṃ ājānāmi. Ākaṅkhamānā ca pana tumhe āyasmanto bhagavantaṃyeva upasaṅkamitvā etamatthaṃ paṭipuccheyyātha. Yathā vo bhagavā byākaroti tathā naṃ dhāreyyāthā”ti.
     “Evamāvuso”ti kho te bhikkhū āyasmato ānandassa paṭissutvā uṭṭhāyāsanā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ–
     “Yaṃ kho no, bhante, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘nāhaṃ, bhikkhave, gamanena lokassa antaṃ ñāteyyaṃ, daṭṭheyyaṃ, patteyyanti vadāmi. Na ca panāhaṃ, bhikkhave, appatvā lokassa antaṃ dukkhassa antakiriyaṃ vadāmī’ti. Tesaṃ no, bhante, amhākaṃ acirapakkantassa bhagavato etadahosi– ‘idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– nāhaṃ, bhikkhave, gamanena lokassa antaṃ ñāteyyaṃ, daṭṭheyyaṃ, patteyyanti vadāmi. Na ca panāhaṃ, bhikkhave, appatvā lokassa antaṃ dukkhassa antakiriyaṃ vadāmī’ti. Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyāti? Tesaṃ no, bhante, amhākaṃ etadahosi– ‘ayaṃ kho āyasmā ānando satthu ceva saṃvaṇṇito, sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā ānando imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā ānando tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ ānandaṃ etamatthaṃ paṭipuccheyyāmā’ti. Atha kho mayaṃ bhante, yenāyasmā ānando tenupasaṅkamimha; upasaṅkamitvā āyasmantaṃ ānandaṃ etamatthaṃ paṭipucchimha. Tesaṃ no, bhante, āyasmatā ānandena imehi ākārehi imehi padehi imehi byañjanehi attho vibhatto”ti.
     “Paṇḍito bhikkhave, ānando; mahāpañño, bhikkhave, ānando! Maṃ cepi tumhe, bhikkhave, etamatthaṃ paṭipuccheyyātha, ahampi taṃ evamevaṃ byākareyyaṃ yathā taṃ ānandena byākataṃ. Eso cevetassa attho, evañca naṃ dhāreyyāthā”ti. Tatiyaṃ.


SN.35.117

SN.35.117/(4). Kāmaguṇasuttaṃ
     117. “Pubbeva me, bhikkhave, sambodhā anabhisambuddhassa bodhisattasseva sato etadahosi– ‘yeme pañca kāmaguṇā cetaso samphuṭṭhapubbā atītā niruddhā vipariṇatā, tatra me cittaṃ bahulaṃ gacchamānaṃ gaccheyya paccuppannesu vā appaṃ vā anāgatesu’. Tassa mayhaṃ, bhikkhave, etadahosi– ‘yeme pañca kāmaguṇā cetaso samphuṭṭhapubbā atītā niruddhā vipariṇatā, tatra me attarūpena appamādo sati cetaso ārakkho karaṇīyo’. Tasmātiha, bhikkhave, tumhākampi ye te pañca kāmaguṇā cetaso samphuṭṭhapubbā atītā niruddhā vipariṇatā, tatra vo cittaṃ bahulaṃ gacchamānaṃ gaccheyya paccuppannesu vā appaṃ vā anāgatesu. Tasmātiha, bhikkhave, tumhākampi ye te pañca kāmaguṇā cetaso samphuṭṭhapubbā atītā niruddhā vipariṇatā, tatra vo attarūpehi appamādo sati cetaso ārakkho karaṇīyo. Tasmātiha, bhikkhave, se āyatane veditabbe yattha cakkhu ca nirujjhati, rūpasaññā ca nirujjhati, se āyatane veditabbe …pe… yattha jivhā ca nirujjhati, rasasaññā ca nirujjhati, se āyatane veditabbe …pe… yattha mano ca nirujjhati, dhammasaññā ca nirujjhati, se āyatane veditabbe”ti. Idaṃ vatvā bhagavā uṭṭhāyāsanā vihāraṃ pāvisi.
     Atha kho tesaṃ bhikkhūnaṃ acirapakkantassa bhagavato etadahosi– “idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘tasmātiha, bhikkhave, se āyatane veditabbe yattha cakkhu ca nirujjhati, rūpasaññā ca nirujjhati, se āyatane veditabbe …pe… yattha jivhā ca nirujjhati, rasasaññā ca nirujjhati, se āyatane veditabbe …pe… yattha mano ca nirujjhati, dhammasaññā ca nirujjhati, se āyatane veditabbe’ti. Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyā”ti?
     Atha kho tesaṃ bhikkhūnaṃ etadahosi– “ayaṃ kho āyasmā ānando satthu ceva saṃvaṇṇito, sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā ānando imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā ānando tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ ānandaṃ etamatthaṃ paṭipuccheyyāmā”ti.
     Atha kho te bhikkhū yenāyasmā ānando tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodiṃsu Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū āyasmantaṃ ānandaṃ etadavocuṃ–
     “Idaṃ kho no, āvuso ānanda, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘tasmātiha, bhikkhave, se āyatane veditabbe yattha cakkhu ca nirujjhati, rūpasaññā ca nirujjhati, se āyatane veditabbe …pe… yattha jivhā ca nirujjhati rasasaññā ca nirujjhati, se āyatane veditabbe …pe… yattha mano ca nirujjhati, dhammasaññā ca nirujjhati, se āyatane veditabbe’ti. Tesaṃ no, āvuso, amhākaṃ acirapakkantassa bhagavato etadahosi– ‘idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– tasmātiha, bhikkhave, se āyatane veditabbe yattha cakkhu ca nirujjhati, rūpasaññā ca nirujjhati, se āyatane veditabbe …pe… yattha jivhā ca nirujjhati, rasasaññā ca nirujjhati se āyatane veditabbe …pe… yattha mano ca nirujjhati, dhammasaññā ca nirujjhati, se āyatane veditabbe’ti. Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyāti? Tesaṃ no, āvuso, amhākaṃ etadahosi– ‘ayaṃ kho āyasmā ānando satthu ceva saṃvaṇṇito, sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā ānando imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā ānando tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ ānandaṃ etamatthaṃ paṭipuccheyyāmā’ti. Vibhajatāyasmā ānando”ti.
     “Seyyathāpi, āvuso, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa …pe… vibhajatāyasmā ānando agaruṃ karitvāti.
     “Tenahāvuso suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evamāvuso”ti kho te bhikkhū āyasmato ānandassa paccassosuṃ. Āyasmā ānando etadavoca–
     “Yaṃ kho vo, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘tasmātiha, bhikkhave, se āyatane veditabbe yattha cakkhu ca nirujjhati, rūpasaññā ca nirujjhati, se āyatane veditabbe …pe… yattha mano ca nirujjhati, dhammasaññā ca nirujjhati, se āyatane veditabbe’ti. Imassa khvāhaṃ, āvuso, bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ ājānāmi. Saḷāyatananirodhaṃ no etaṃ, āvuso, bhagavatā sandhāya bhāsitaṃ– ‘tasmātiha, bhikkhave, se āyatane veditabbe, yattha cakkhu ca nirujjhati, rūpasaññā ca nirujjhati, se āyatane veditabbe …pe… yattha mano ca nirujjhati, dhammasaññā ca nirujjhati, se āyatane veditabbe’ti. Ayaṃ kho, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘tasmātiha, bhikkhave, se āyatane veditabbe yattha cakkhu ca nirujjhati, rūpasaññā ca nirujjhati, se āyatane veditabbe …pe… yattha mano ca nirujjhati, dhammasaññā ca nirujjhati, se āyatane veditabbe’ti. Imassa khvāhaṃ, āvuso, bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa evaṃ vitthārena atthaṃ ājānāmi. Ākaṅkhamānā ca pana tumhe āyasmanto bhagavantaṃyeva upasaṅkamatha; upasaṅkamitvā etamatthaṃ puccheyyātha. Yathā vo bhagavā byākaroti tathā naṃ dhāreyyāthā”ti.
     “Evamāvuso”ti kho te bhikkhū āyasmato ānandassa paṭissutvā uṭṭhāyāsanā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ–
     “Yaṃ kho no, bhante, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘tasmātiha, bhikkhave, se āyatane veditabbe yattha cakkhu ca nirujjhati, rūpasaññā ca nirujjhati, se āyatane veditabbe …pe… yattha jivhā ca nirujjhati, rasasaññā ca nirujjhati, se āyatane veditabbe …pe… yattha mano ca nirujjhati, dhammasaññā ca nirujjhati, se āyatane veditabbe’ti, tesaṃ no, bhante, amhākaṃ acirapakkantassa bhagavato etadahosi– ‘idaṃ kho no, āvuso bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– tasmātiha, bhikkhave, se āyatane veditabbe yattha cakkhu ca nirujjhati, rūpasaññā ca nirujjhati, se āyatane veditabbe …pe… yattha mano ca nirujjhati, dhammasaññā ca nirujjhati, se āyatane veditabbe’ti. ‘Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyā’ti? Tesaṃ no, bhante, amhākaṃ etadahosi– ‘ayaṃ kho āyasmā ānando satthu ceva saṃvaṇṇito, sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā ānando imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā ānando tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ ānandaṃ etamatthaṃ paṭipuccheyyāmā’ti. Atha kho mayaṃ, bhante, yenāyasmā ānando tenupasaṅkamimha; upasaṅkamitvā āyasmantaṃ ānandaṃ etamatthaṃ paṭipucchimha. Tesaṃ no, bhante, āyasmatā ānandena imehi ākārehi, imehi padehi, imehi byañjanehi attho vibhatto”ti.
     “Paṇḍito, bhikkhave, ānando; mahāpañño, bhikkhave, ānando! Maṃ cepi tumhe, bhikkhave, etamatthaṃ paṭipuccheyyātha, ahampi taṃ evamevaṃ byākareyyaṃ yathā taṃ ānandena byākataṃ. Eso cevetassa attho. Evañca naṃ dhāreyyāthā”ti. Catutthaṃ.


SN.35.118

SN.35.118/(5). Sakkapañhasuttaṃ
     118. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Atha kho sakko devānamindo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho sakko devānamindo bhagavantaṃ etadavoca– “ko nu kho, bhante hetu, ko paccayo yena midhekacce sattā diṭṭheva dhamme no parinibbāyanti? Ko pana, bhante, hetu, ko paccayo yena midhekacce sattā diṭṭheva dhamme parinibbāyantī”ti?
     “Santi kho, devānaminda, cakkhuviññeyyā rūpā, iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa taṃ abhinandato abhivadato ajjhosāya tiṭṭhato tannissitaṃ viññāṇaṃ hoti tadupādānaṃ. Sa-upādāno, devānaminda, bhikkhu no parinibbāyati …pe….
     “Santi kho, devānaminda, jivhāviññeyyā rasā …pe… santi kho, devānaminda, manoviññeyyā dhammā, iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa taṃ abhinandato abhivadato ajjhosāya tiṭṭhato tannissitaṃ viññāṇaṃ hoti tadupādānaṃ. Sa-upādāno, devānaminda, bhikkhu no parinibbāyati. Ayaṃ kho, devānaminda, hetu, ayaṃ paccayo yena midhekacce sattā diṭṭheva dhamme no parinibbāyanti.
     “Santi ca kho, devānaminda, cakkhuviññeyyā rūpā, iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa taṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato na tannissitaṃ viññāṇaṃ hoti, na tadupādānaṃ. Anupādāno, devānaminda, bhikkhu parinibbāyati …pe…
     “Santi kho, devānaminda, jivhāviññeyyā rasā …pe… santi kho, devānaminda, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa taṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato na tannissitaṃ viññāṇaṃ hoti na tadupādānaṃ. Anupādāno, devānaminda, bhikkhu parinibbāyati. Ayaṃ kho, devānaminda, hetu, ayaṃ paccayo yena midhekacce sattā diṭṭheva dhamme parinibbāyantī”ti. Pañcamaṃ.


SN.35.119

SN.35.119/(6). Pañcasikhasuttaṃ
     119. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Atha kho pañcasikho gandhabbadevaputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho pañcasikho gandhabbadevaputto bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu, ko paccayo yena midhekacce sattā diṭṭheva dhamme no parinibbāyanti? Ko pana, bhante, hetu, ko paccayo yena midhekacce sattā diṭṭheva dhamme parinibbāyantī”ti? “Santi kho, pañcasikha, cakkhuviññeyyā rūpā …pe… santi kho, pañcasikha, manoviññeyyā dhammā, iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa taṃ abhinandato abhivadato ajjhosāya tiṭṭhato tannissitaṃ viññāṇaṃ hoti tadupādānaṃ. Sa-upādāno, pañcasikha bhikkhu no parinibbāyati. Ayaṃ kho, pañcasikha, hetu, ayaṃ paccayo yena midhekacce sattā diṭṭheva dhamme no parinibbāyanti”.
     “Santi ca kho, pañcasikha, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā …pe… santi kho, pañcasikha, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati, tassa taṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato na tannissitaṃ viññāṇaṃ hoti, na tadupādānaṃ. Anupādāno, pañcasikha, bhikkhu parinibbāyati. Ayaṃ kho, pañcasikha, hetu, ayaṃ paccayo yena midhekacce sattā diṭṭheva dhamme parinibbāyantī”ti. Chaṭṭhaṃ.


SN.35.120

SN.35.120/(7). Sāriputtasaddhivihārikasuttaṃ
     120. Ekaṃ samayaṃ āyasmā sāriputto sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme Atha kho aññataro bhikkhu yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu āyasmantaṃ sāriputtaṃ etadavoca– “saddhivihāriko āvuso sāriputta, bhikkhu sikkhaṃ paccakkhāya hīnāyāvatto”ti.
     “Evametaṃ, āvuso, hoti indriyesu aguttadvārassa, bhojane amattaññuno, jāgariyaṃ ananuyuttassa. ‘So vatāvuso, bhikkhu indriyesu aguttadvāro bhojane amattaññū jāgariyaṃ ananuyutto yāvajīvaṃ paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ santānessatī’ti netaṃ ṭhānaṃ vijjati. ‘So vatāvuso, bhikkhu indriyesu guttadvāro, bhojane mattaññū, jāgariyaṃ anuyutto yāvajīvaṃ paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ santānessatī’ti ṭhānametaṃ vijjati.
     “Kathañcāvuso, indriyesu guttadvāro hoti? Idhāvuso, bhikkhu cakkhunā rūpaṃ disvā na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjati. Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjati, rakkhati manindriyaṃ, manindriye saṃvaraṃ āpajjati. Evaṃ kho, āvuso, indriyesu guttadvāro hoti.
     “Kathañcāvuso, bhojane mattaññū hoti? Idhāvuso, bhikkhu paṭisaṅkhā yoniso āhāraṃ āhāreti– ‘neva davāya, na madāya, na maṇḍanāya, na vibhūsanāya, yāvadeva imassa kāyassa ṭhitiyā yāpanāya, vihiṃsūparatiyā, brahmacariyānuggahāya. Iti purāṇañca vedanaṃ paṭihaṅkhāmi, navañca vedanaṃ na uppādessāmi, yātrā ca me bhavissati anavajjatā ca phāsuvihāro cā’ti. Evaṃ kho, āvuso, bhojane mattaññū hoti.
     “Kathañcāvuso, jāgariyaṃ anuyutto hoti? Idhāvuso, bhikkhu divasaṃ caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodheti. Rattiyā paṭhamaṃ yāmaṃ caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodheti Rattiyā majjhimaṃ yāmaṃ dakkhiṇena passena sīhaseyyaṃ kappeti pāde pādaṃ accādhāya sato sampajāno, uṭṭhānasaññaṃ manasi karitvā. Rattiyā pacchimaṃ yāmaṃ paccuṭṭhāya caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodheti. Evaṃ kho, āvuso, jāgariyaṃ anuyutto hoti. Tasmātihāvuso, evaṃ sikkhitabbaṃ – ‘indriyesu guttadvārā bhavissāma, bhojane mattaññuno, jāgariyaṃ anuyuttā’ti. Evañhi vo, āvuso, sikkhitabban”ti. Sattamaṃ.


SN.35.121

SN.35.121/(8). Rāhulovādasuttaṃ
     121. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho bhagavato rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “paripakkā kho rāhulassa vimuttiparipācaniyā dhammā; yaṃnūnāhaṃ rāhulaṃ uttariṃ āsavānaṃ khaye vineyyan”ti. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto āyasmantaṃ rāhulaṃ āmantesi– “gaṇhāhi, rāhula, nisīdanaṃ. Yena andhavanaṃ tenupasaṅkamissāma divāvihārāyā”ti “Evaṃ, bhante”ti kho āyasmā rāhulo bhagavato paṭissutvā nisīdanaṃ ādāya bhagavantaṃ piṭṭhito piṭṭhito anubandhi.
     Tena kho pana samayena anekāni devatāsahassāni bhagavantaṃ anubandhāni honti– “ajja bhagavā āyasmantaṃ rāhulaṃ uttariṃ āsavānaṃ khaye vinessatī”ti. Atha kho bhagavā andhavanaṃ ajjhogāhetvā aññatarasmiṃ rukkhamūle paññatte āsane nisīdi. Āyasmāpi kho rāhulo bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ rāhulaṃ bhagavā etadavoca–
     “Taṃ kiṃ maññasi, rāhula, cakkhu niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti?
     “No hetaṃ, bhante”.
     “Rūpā niccā vā aniccā vā”ti?
     “Aniccā, bhante …”pe….
     “Cakkhuviññāṇaṃ niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante …”pe….
     “Cakkhusamphasso nicco vā anicco vā”ti?
     “Anicco, bhante …”pe….
     “Yampidaṃ cakkhusamphassapaccayā uppajjati vedanāgataṃ, saññāgataṃ, saṅkhāragataṃ, viññāṇagataṃ, tampi niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi eso me attā’”ti?
     “No hetaṃ, bhante …”pe….
     “Jivhā niccā vā aniccā vā”ti?
     “Aniccā, bhante …”pe….
     “Jivhāviññāṇaṃ niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante …”pe….
     “Jivhāsamphasso nicco vā anicco vā”ti?
     “Anicco, bhante …”pe….
     “Yampidaṃ jivhāsamphassapaccayā uppajjati vedanāgataṃ, saññāgataṃ, saṅkhāragataṃ, viññāṇagataṃ, tampi niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti?
     “No hetaṃ, bhante …”pe….
     “Mano nicco vā anicco vā”ti?
     “Anicco, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vāti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ ‘etaṃ mama, esohamasmi, eso me attā’”ti?
     “No hetaṃ, bhante”.
     “Dhammā niccā vā aniccā vā”ti?
     “Aniccā, bhante …”pe….
     “Manoviññāṇaṃ niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante …”pe….
     “Manosamphasso nicco vā anicco vā”ti?
     “Anicco, bhante …”pe….
     “Yampidaṃ manosamphassapaccayā uppajjati vedanāgataṃ, saññāgataṃ, saṅkhāragataṃ, viññāṇagataṃ, tampi niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti?
     “No hetaṃ, bhante”.
     “Evaṃ passaṃ, rāhula, sutavā ariyasāvako cakkhusmimpi nibbindati, rūpesupi nibbindati, cakkhuviññāṇepi nibbindati, cakkhusamphassepi nibbindati, yampidaṃ cakkhusamphassapaccayā uppajjati vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ tasmimpi nibbindati …pe… jivhāyapi nibbindati, rasesupi nibbindati, jivhāviññāṇepi nibbindati, jivhāsamphassepi nibbindati, yampidaṃ jivhāsamphassapaccayā uppajjati vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ tasmimpi nibbindati …pe….
     “Manasmimpi nibbindati, dhammesupi nibbindati, manoviññāṇepi nibbindati, manosamphassepi nibbindati, yampidaṃ manosamphassapaccayā uppajjati vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ tasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti.
     Idamavoca bhagavā. Attamano āyasmā rāhulo bhagavato bhāsitaṃ abhinandi. Imasmiñca pana veyyākaraṇasmiṃ bhaññamāne āyasmato rāhulassa anupādāya āsavehi cittaṃ vimucci. Anekānañca devatāsahassānaṃ virajaṃ vītamalaṃ dhammacakkhuṃ udapādi– “yaṃ kiñci samudayadhammaṃ, sabbaṃ taṃ nirodhadhamman”ti. Aṭṭhamaṃ.


SN.35.122

SN.35.122/(9). Saṃyojaniyadhammasuttaṃ
     122. “Saṃyojaniye ca, bhikkhave, dhamme desessāmi saṃyojanañca. Taṃ suṇātha. Katame ca, bhikkhave, saṃyojaniyā dhammā, katamañca saṃyojanaṃ? Santi, bhikkhave, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Ime vuccanti, bhikkhave, saṃyojaniyā dhammā. Yo tattha chandarāgo, taṃ tattha saṃyojanaṃ …pe… santi, bhikkhave, jivhāviññeyyā rasā …pe… santi, bhikkhave, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Ime vuccanti, bhikkhave, saṃyojaniyā dhammā. Yo tattha chandarāgo taṃ tattha saṃyojanan”ti. Navamaṃ.


SN.35.123

SN.35.123/(10). Upādāniyadhammasuttaṃ
     123. “Upādāniye ca, bhikkhave, dhamme desessāmi upādānañca. Taṃ suṇātha. Katame ca, bhikkhave, upādāniyā dhammā, katamañca upādānaṃ? Santi, bhikkhave, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Ime vuccanti, bhikkhave, upādāniyā dhammā. Yo tattha chandarāgo, taṃ tattha upādānaṃ …pe… santi, bhikkhave, jivhāviññeyyā rasā …pe… santi, bhikkhave, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Ime vuccanti, bhikkhave, upādāniyā dhammā. Yo tattha chandarāgo taṃ tattha upādānan”ti. Dasamaṃ.
     Lokakāmaguṇavaggo dvādasamo.
     Tassuddānaṃ
     Mārapāsena dve vuttā, lokakāmaguṇena ca;
     Sakko pañcasikho ceva, sāriputto ca rāhulo.
     Saṃyojanaṃ upādānaṃ, vaggo tena pavuccatīti.


SN.35.124

13. Gahapativaggo
SN.35.124/(1). Vesālīsuttaṃ
     124. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho uggo gahapati vesāliko yena bhagavā tenupasaṅkami; upasaṅkamitvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho uggo gahapati vesāliko bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu, ko paccayo yena midhekacce sattā diṭṭheva dhamme no parinibbāyanti? Ko pana, bhante, hetu, ko paccayo yena midhekacce sattā diṭṭheva dhamme parinibbāyantī”ti?
     “Santi kho, gahapati, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa taṃ abhinandato abhivadato ajjhosāya tiṭṭhato tannissitaṃ viññāṇaṃ hoti tadupādānaṃ. Sa-upādāno, gahapati, bhikkhu no parinibbāyati …pe… santi kho, gahapati, jivhāviññeyyā rasā …pe… santi kho, gahapati, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa taṃ abhinandato abhivadato ajjhosāya tiṭṭhato tannissitaṃ viññāṇaṃ hoti tadupādānaṃ. Sa-upādāno, gahapati, bhikkhu no parinibbāyati. Ayaṃ kho, gahapati, hetu, ayaṃ paccayo yena midhekacce sattā diṭṭheva dhamme no parinibbāyanti.
     “Santi ca kho, gahapati, cakkhuviññeyyā rūpā, iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa taṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato na tannissitaṃ viññāṇaṃ hoti, na tadupādānaṃ. Anupādāno, gahapati, bhikkhu parinibbāyati …pe… santi kho, gahapati, jivhāviññeyyā rasā …pe… santi kho, gahapati, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati, tassa taṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato. Na tannissitaṃ viññāṇaṃ hoti, na tadupādānaṃ. Anupādāno gahapati, bhikkhu parinibbāyati. Ayaṃ kho, gahapati, hetu ayaṃ paccayo yena midhekacce sattā diṭṭheva dhamme parinibbāyantī”ti. Paṭhamaṃ.


SN.35.125

SN.35.125/(2). Vajjīsuttaṃ
     125. Ekaṃ samayaṃ bhagavā vajjīsu viharati hatthigāme. Atha kho uggo gahapati hatthigāmako yena bhagavā tenupasaṅkami; upasaṅkamitvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho uggo gahapati hatthigāmako bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu ko paccayo yena midhekacce sattā diṭṭheva dhamme no parinibbāyanti? Ko pana, bhante hetu ko paccayo yena midhekacce sattā diṭṭheva dhamme parinibbāyantī”ti? (yathā purimasuttantaṃ, evaṃ vitthāretabbaṃ). Ayaṃ kho, gahapati, hetu ayaṃ paccayo yena midhekacce sattā diṭṭheva dhamme parinibbāyantīti. Dutiyaṃ.


SN.35.126

SN.35.126/(3). Nāḷandasuttaṃ
     126. Ekaṃ samayaṃ bhagavā nāḷandāyaṃ viharati pāvārikambavane. Atha kho, upāli gahapati, yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho, upāli gahapati, bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu, ko paccayo yena midhekacce sattā diṭṭheva dhamme no parinibbāyanti? Ko pana, bhante, hetu, ko paccayo yena midhekacce sattā diṭṭheva dhamme parinibbāyantī”ti? (yathā purimasuttantaṃ, evaṃ vitthāretabbaṃ). Ayaṃ kho, gahapati, hetu ayaṃ paccayo yena midhekacce sattā diṭṭheva dhamme parinibbāyantīti. Tatiyaṃ.


SN.35.127

SN.35.127/(4). Bhāradvājasuttaṃ
     127. Ekaṃ samayaṃ āyasmā piṇḍolabhāradvājo kosambiyaṃ viharati ghositārāme. Atha kho rājā udeno yenāyasmā piṇḍolabhāradvājo tenupasaṅkami; upasaṅkamitvā āyasmatā piṇḍolabhāradvājena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho rājā udeno āyasmantaṃ piṇḍolabhāradvājaṃ etadavoca – “ko nu kho, bho bhāradvāja, hetu ko paccayo yenime daharā bhikkhū susū kāḷakesā bhadrena yobbanena samannāgatā paṭhamena vayasā anikīḷitāvino kāmesu yāvajīvaṃ paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ caranti, addhānañca āpādentī”ti? “Vuttaṃ kho etaṃ, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena– ‘etha tumhe, bhikkhave, mātumattīsu mātucittaṃ upaṭṭhapetha, bhaginimattīsu bhaginicittaṃ upaṭṭhapetha, dhītumattīsu dhītucittaṃ upaṭṭhapethā’ti. Ayaṃ kho, mahārāja, hetu, ayaṃ paccayo yenime daharā bhikkhū susū kāḷakesā bhadrena yobbanena samannāgatā paṭhamena vayasā anikīḷitāvino kāmesu yāvajīvaṃ paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ caranti, addhānañca āpādentī”ti.
     “Lolaṃ kho, bho bhāradvāja, cittaṃ. Appekadā mātumattīsupi lobhadhammā uppajjanti, bhaginimattīsupi lobhadhammā uppajjanti, dhītumattīsupi lobhadhammā uppajjanti. Atthi nu kho, bho bhāradvāja, añño ca hetu, añño ca paccayo yenime daharā bhikkhū susū kāḷakesā …pe… addhānañca āpādentī”ti?
     “Vuttaṃ kho etaṃ, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena– ‘etha tumhe, bhikkhave, imameva kāyaṃ uddhaṃ pādatalā adho kesamatthakā tacapariyantaṃ pūraṃ nānappakārassa asucino paccavekkhatha– atthi imasmiṃ kāye kesā lomā nakhā dantā taco maṃsaṃ nhāru aṭṭhi aṭṭhimiñjaṃ vakkaṃ hadayaṃ yakanaṃ kilomakaṃ pihakaṃ papphāsaṃ antaṃ antaguṇaṃ udariyaṃ karīsaṃ pittaṃ semhaṃ pubbo lohitaṃ sedo medo assu vasā kheḷo siṅghāṇikā lasikā muttan’ti. Ayampi kho, mahārāja, hetu, ayaṃ paccayo yenime daharā bhikkhū susū kāḷakesā …pe… addhānañca āpādentī”ti. “Ye te, bho bhāradvāja, bhikkhū bhāvitakāyā bhāvitasīlā bhāvitacittā bhāvitapaññā, tesaṃ taṃ sukaraṃ hoti. Ye ca kho te bho bhāradvāja, bhikkhū abhāvitakāyā abhāvitasīlā abhāvitacittā abhāvitapaññā, tesaṃ taṃ dukkaraṃ hoti. Appekadā, bho bhāradvāja, asubhato manasi karissāmīti subhatova āgacchati. Atthi nu kho, bho bhāradvāja añño ca kho hetu añño ca paccayo yenime daharā bhikkhū susū kāḷakesā …pe… addhānañca āpādentī”ti?
     “Vuttaṃ kho etaṃ, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena– ‘etha tumhe, bhikkhave, indriyesu guttadvārā viharatha. Cakkhunā rūpaṃ disvā mā nimittaggāhino ahuvattha, mānubyañjanaggāhino. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjatha. Rakkhatha cakkhundriyaṃ; cakkhundriye saṃvaraṃ āpajjatha. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya mā nimittaggāhino ahuvattha, mānubyañjanaggāhino. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjatha Rakkhatha manindriyaṃ; manindriye saṃvaraṃ āpajjathā’ti. Ayampi kho, mahārāja, hetu ayaṃ paccayo yenime daharā bhikkhū susū kāḷakesā bhadrena yobbanena samannāgatā paṭhamena vayasā anikīḷitāvino kāmesu yāvajīvaṃ paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ caranti, addhānañca āpādentī”ti.
     “Acchariyaṃ, bho bhāradvāja; abbhutaṃ, bho bhāradvāja! Yāva subhāsitaṃ cidaṃ, bho bhāradvāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena. Esova kho, bho bhāradvāja, hetu, esa paccayo yenime daharā bhikkhū susū kāḷakesā bhadrena yobbanena samannāgatā paṭhamena vayasā anikīḷitāvino kāmesu yāvajīvaṃ paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ caranti, addhānañca āpādentīti. Ahampi kho, bho bhāradvāja, yasmiṃ samaye arakkhiteneva kāyena, arakkhitāya vācāya, arakkhitena cittena, anupaṭṭhitāya satiyā, asaṃvutehi indriyehi antepuraṃ pavisāmi, ativiya maṃ tasmiṃ samaye lobhadhammā parisahanti. Yasmiñca khvāhaṃ, bho bhāradvāja, samaye rakkhiteneva kāyena, rakkhitāya vācāya, rakkhitena cittena, upaṭṭhitāya satiyā saṃvutehi indriyehi antepuraṃ pavisāmi, na maṃ tathā tasmiṃ samaye lobhadhammā parisahanti. Abhikkantaṃ, bho bhāradvāja; abhikkantaṃ, bho bhāradvāja! Seyyathāpi bho bhāradvāja, nikkujjitaṃ vā ukkujjeyya paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya, cakkhumanto rūpāni dakkhantīti; evamevaṃ bhotā bhāradvājena anekapariyāyena dhammo pakāsito. Esāhaṃ, bho bhāradvāja, taṃ bhagavantaṃ saraṇaṃ gacchāmi, dhammañca, bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ bhāradvājo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Catutthaṃ.


SN.35.128

SN.35.128/(5). Soṇasuttaṃ
     128. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho soṇo gahapatiputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho soṇo gahapatiputto bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu, ko paccayo yena midhekacce sattā diṭṭheva dhamme no parinibbāyanti? Ko pana, bhante, hetu, ko paccayo yena midhekacce sattā diṭṭheva dhamme parinibbāyantī”ti? (yathā purimasuttantaṃ, evaṃ vitthāretabbaṃ). Ayaṃ kho, soṇa, hetu, ayaṃ paccayo yena midhekacce sattā diṭṭheva dhamme parinibbāyantīti. Pañcamaṃ.


SN.35.129

SN.35.129/(6). Ghositasuttaṃ
     129. Ekaṃ samayaṃ āyasmā ānando kosambiyaṃ viharati ghositārāme. Atha kho ghosito gahapati yenāyasmā ānando tenupasaṅkami …pe… ekamantaṃ nisinno kho ghosito gahapati āyasmantaṃ ānandaṃ etadavoca– “‘dhātunānattaṃ, dhātunānattan’ti bhante ānanda, vuccati. Kittāvatā nu kho, bhante, dhātunānattaṃ vuttaṃ bhagavatā”ti? “Saṃvijjati kho, gahapati, cakkhudhātu, rūpā ca manāpā, cakkhuviññāṇañca sukhavedaniyaṃ. Phassaṃ paṭicca uppajjati sukhā vedanā. Saṃvijjati kho, gahapati, cakkhudhātu, rūpā ca amanāpā, cakkhuviññāṇañca dukkhavedaniyaṃ. Phassaṃ paṭicca uppajjati dukkhā vedanā. Saṃvijjati kho, gahapati, cakkhudhātu, rūpā ca manāpā upekkhāvedaniyā, cakkhuviññāṇañca adukkhamasukhavedaniyaṃ. Phassaṃ paṭicca uppajjati adukkhamasukhā vedanā …pe… saṃvijjati kho, gahapati, jivhādhātu, rasā ca manāpā, jivhāviññāṇañca sukhavedaniyaṃ. Phassaṃ paṭicca uppajjati sukhā vedanā. Saṃvijjati kho, gahapati, jivhādhātu, rasā ca amanāpā, jivhāviññāṇañca dukkhavedaniyaṃ. Phassaṃ paṭicca uppajjati dukkhā vedanā. Saṃvijjati kho, gahapati, jivhādhātu, rasā ca upekkhāvedaniyā, jivhāviññāṇañca adukkhamasukhavedaniyaṃ. Phassaṃ paṭicca uppajjati adukkhamasukhā vedanā …pe… saṃvijjati kho, gahapati, manodhātu, dhammā ca manāpā, manoviññāṇañca sukhavedaniyaṃ. Phassaṃ paṭicca uppajjati sukhā vedanā. Saṃvijjati kho, gahapati, manodhātu, dhammā ca amanāpā, manoviññāṇañca dukkhavedaniyaṃ. Phassaṃ paṭicca uppajjati dukkhā vedanā. Saṃvijjati kho, gahapati, manodhātu, dhammā ca upekkhāvedaniyā, manoviññāṇañca adukkhamasukhavedaniyaṃ. Phassaṃ paṭicca uppajjati adukkhamasukhā vedanā. Ettāvatā kho, gahapati, dhātunānattaṃ vuttaṃ bhagavatā”ti. Chaṭṭhaṃ.


SN.35.130

SN.35.130/(7). Hāliddikānisuttaṃ
     130. Ekaṃ samayaṃ āyasmā mahākaccāno avantīsu viharati kuraraghare papāte pabbate. Atha kho hāliddikāni gahapati yenāyasmā mahākaccāno tenupasaṅkami …pe… ekamantaṃ nisinno kho hāliddikāni gahapati āyasmantaṃ mahākaccānaṃ etadavoca– “vuttamidaṃ, bhante, bhagavatā– ‘dhātunānattaṃ paṭicca uppajjati phassanānattaṃ; phassanānattaṃ paṭicca uppajjati vedanānānattan’ti. Kathaṃ nu kho, bhante, dhātunānattaṃ paṭicca uppajjati phassanānattaṃ; phassanānattaṃ paṭicca uppajjati vedanānānattan”ti? “Idha, gahapati, bhikkhu cakkhunā rūpaṃ disvā ‘manāpaṃ itthetan’ti pajānāti cakkhuviññāṇaṃ sukhavedaniyañca. Phassaṃ paṭicca uppajjati sukhā vedanā. Cakkhunā kho paneva rūpaṃ disvā ‘amanāpaṃ itthetan’ti pajānāti cakkhuviññāṇaṃ dukkhavedaniyañca. Phassaṃ paṭicca uppajjati dukkhā vedanā. Cakkhunā kho paneva rūpaṃ disvā ‘upekkhāṭṭhāniyaṃ itthetan’ti pajānāti cakkhuviññāṇaṃ adukkhamasukhavedaniyañca. Phassaṃ paṭicca uppajjati adukkhamasukhā vedanā.
     “Puna caparaṃ, gahapati, bhikkhu sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā …pe… jivhāya rasaṃ sāyitvā …pe… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññāya ‘manāpaṃ itthetan’ti pajānāti manoviññāṇaṃ sukhavedaniyañca Phassaṃ paṭicca uppajjati sukhā vedanā. Manasā kho paneva dhammaṃ viññāya ‘amanāpaṃ itthetan’ti pajānāti manoviññāṇaṃ dukkhavedaniyañca. Phassaṃ paṭicca uppajjati dukkhā vedanā. Manasā kho paneva dhammaṃ viññāya ‘upekkhāṭṭhāniyaṃ itthetan’ti pajānāti manoviññāṇaṃ adukkhamasukhavedaniyañca. Phassaṃ paṭicca uppajjati adukkhamasukhā vedanā. Evaṃ kho, gahapati, dhātunānattaṃ paṭicca uppajjati phassanānattaṃ; phassanānattaṃ paṭicca uppajjati vedanānānattan”ti. Sattamaṃ.


SN.35.131

SN.35.131/(8). Nakulapitusuttaṃ
     131. Ekaṃ samayaṃ bhagavā bhaggesu viharati susumāragire bhesakaḷāvane migadāye. Atha kho nakulapitā gahapati yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho nakulapitā gahapati bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu, ko paccayo yena midhekacce sattā diṭṭheva dhamme no parinibbāyanti? Ko pana, bhante, hetu, ko paccayo yena midhekacce sattā diṭṭheva dhamme parinibbāyantī”ti? “Santi kho, gahapati, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa taṃ abhinandato abhivadato ajjhosāya tiṭṭhato tannissitaṃ viññāṇaṃ hoti tadupādānaṃ. Sa-upādāno, gahapati, bhikkhu no parinibbāyati …pe… santi kho, gahapati, jivhāviññeyyā rasā …pe… santi kho, gahapati, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā Tañce bhikkhu abhinandati abhivadati ajjhosāya tiṭṭhati. Tassa taṃ abhinandato abhivadato ajjhosāya tiṭṭhato tannissitaṃ viññāṇaṃ hoti tadupādānaṃ. Sa-upādāno, gahapati, bhikkhu no parinibbāyati Ayaṃ kho, gahapati, hetu ayaṃ paccayo yena midhekacce sattā diṭṭheva dhamme no parinibbāyanti”.
     “Santi ca kho, gahapati, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhunābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa taṃ anabhinandato anabhivadato anajjhosāya tiṭṭhato na tannissitaṃ viññāṇaṃ hoti, na tadupādānaṃ. Anupādāno, gahapati, bhikkhu parinibbāyati …pe… santi kho, gahapati, jivhāviññeyyā rasā …pe… santi kho, gahapati, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati. Tassa taṃ nābhinandato nābhivadato anajjhosāya tiṭṭhato na tannissitaṃ viññāṇaṃ hoti na tadupādānaṃ. Anupādāno, gahapati, bhikkhu parinibbāyati. Ayaṃ kho, gahapati, hetu, ayaṃ paccayo yena midhekacce sattā diṭṭheva dhamme parinibbāyantī”ti. Aṭṭhamaṃ.


SN.35.132

SN.35.132/(9) Lohiccasuttaṃ
     132. Ekaṃ samayaṃ āyasmā mahākaccāno avantīsu viharati makkarakate araññakuṭikāyaṃ. Atha kho lohiccassa brāhmaṇassa sambahulā antevāsikā kaṭṭhahārakā māṇavakā yenāyasmato mahākaccānassa araññakuṭikā tenupasaṅkamiṃsu; upasaṅkamitvā parito parito kuṭikāya anucaṅkamanti anuvicaranti uccāsaddā mahāsaddā kānici kānici seleyyakāni karonti – “ime pana muṇḍakā samaṇakā ibbhā kaṇhā bandhupādāpaccā, imesaṃ bharatakānaṃ sakkatā garukatā mānitā pūjitā apacitā”ti. Atha kho āyasmā mahākaccāno vihārā nikkhamitvā te māṇavake etadavoca– “mā māṇavakā saddamakattha; dhammaṃ vo bhāsissāmī”ti. Evaṃ vutte, te māṇavakā tuṇhī ahesuṃ. Atha kho āyasmā mahākaccāno te māṇavake gāthāhi ajjhabhāsi–
     “Sīluttamā pubbatarā ahesuṃ, te brāhmaṇā ye purāṇaṃ saranti.
     Guttāni dvārāni surakkhitāni, ahesuṃ tesaṃ abhibhuyya kodhaṃ.
     “Dhamme ca jhāne ca ratā ahesuṃ, te brāhmaṇā ye purāṇaṃ saranti.
     Ime ca vokkamma japāmaseti, gottena mattā visamaṃ caranti.
     “Kodhābhibhūtā puthu-attadaṇḍā, virajjamānā sataṇhātaṇhesu.
     Aguttadvārassa bhavanti moghā, supineva laddhaṃ purisassa vittaṃ.
     “Anāsakā thaṇḍilasāyikā ca; pāto sinānañca tayo ca vedā.
     “Kharājinaṃ jaṭāpaṅko, mantā sīlabbataṃ tapo;
     Kuhanā vaṅkadaṇḍā ca, udakācamanāni ca.
     “Vaṇṇā ete brāhmaṇānaṃ, katā kiñcikkhabhāvanā;
     Cittañca susamāhitaṃ, vippasannamanāvilaṃ.
     Akhilaṃ sabbabhūtesu, so maggo brahmapattiyā”ti.
     Atha kho te māṇavakā kupitā anattamanā yena lohicco brāhmaṇo tenupasaṅkamiṃsu; upasaṅkamitvā lohiccaṃ brāhmaṇaṃ etadavocuṃ– “yagghe! Bhavaṃ jāneyya, samaṇo mahākaccāno brāhmaṇānaṃ mante ekaṃsena apavadati, paṭikkosatī”ti? Evaṃ vutte, lohicco brāhmaṇo kupito ahosi anattamano. Atha kho lohiccassa brāhmaṇassa etadahosi– “na kho pana metaṃ patirūpaṃ yohaṃ aññadatthu māṇavakānaṃyeva sutvā samaṇaṃ mahākaccānaṃ akkoseyyaṃ paribhāseyyaṃ. Yaṃnūnāhaṃ upasaṅkamitvā puccheyyan”ti.
     Atha kho lohicco brāhmaṇo tehi māṇavakehi saddhiṃ yenāyasmā mahākaccāno tenupasaṅkami; upasaṅkamitvā āyasmatā mahākaccānena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho lohicco brāhmaṇo āyasmantaṃ mahākaccānaṃ etadavoca– “āgamaṃsu nu khvidha, bho kaccāna, amhākaṃ sambahulā antevāsikā kaṭṭhahārakā māṇavakā”ti? “Āgamaṃsu khvidha te, brāhmaṇa, sambahulā antevāsikā kaṭṭhahārakā māṇavakā”ti. “Ahu pana bhoto kaccānassa tehi māṇavakehi saddhiṃ kocideva kathāsallāpo”ti? “Ahu kho me, brāhmaṇa, tehi māṇavakehi saddhiṃ kocideva kathāsallāpo”ti “Yathā kathaṃ pana bhoto kaccānassa tehi māṇavakehi saddhiṃ ahosi kathāsallāpo”ti? “Evaṃ kho me, brāhmaṇa, tehi māṇavakehi saddhiṃ ahosi kathāsallāpo–
     “Sīluttamā pubbatarā ahesuṃ,
     Te brāhmaṇā ye purāṇaṃ saranti. …Pe….
     Akhilaṃ sabbabhūtesu, so maggo brahmapattiyā”ti.
     “Evaṃ kho me, brāhmaṇa, tehi māṇavakehi saddhiṃ ahosi kathāsallāpo”ti.
     “‘Aguttadvāro’ti bhavaṃ kaccāno āha. Kittāvatā nu kho, bho kaccāna, aguttadvāro hotī”ti? “Idha, brāhmaṇa, ekacco cakkhunā rūpaṃ disvā piyarūpe rūpe adhimuccati, appiyarūpe rūpe byāpajjati, anupaṭṭhitakāyassati ca viharati, parittacetaso tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti. Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya piyarūpe dhamme adhimuccati, appiyarūpe ca dhamme byāpajjati, anupaṭṭhitakāyassati ca viharati, parittacetaso tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti. Evaṃ kho, brāhmaṇa, aguttadvāro hotī”ti. “Acchariyaṃ, bho kaccāna; abbhutaṃ, bho kaccāna! Yāvañcidaṃ bhotā kaccānena aguttadvārova samāno aguttadvāroti akkhāto.
     “‘Guttadvāro’ti bhavaṃ kaccāno āha. Kittāvatā nu kho, bho kaccāna, guttadvāro hotī”ti? “Idha, brāhmaṇa, bhikkhu cakkhunā rūpaṃ disvā piyarūpe rūpe nādhimuccati, appiyarūpe rūpe na byāpajjati, upaṭṭhitakāyassati ca viharati, appamāṇacetaso tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti. Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya piyarūpe dhamme nādhimuccati, appiyarūpe dhamme na byāpajjati, upaṭṭhitakāyassati ca viharati, appamāṇacetaso tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti, yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti. Evaṃ kho, brāhmaṇa, guttadvāro hotī”ti.
     “Acchariyaṃ, bho kaccāna; abbhutaṃ, bho kaccāna! Yāvañcidaṃ bhotā kaccānena guttadvārova samāno guttadvāroti akkhāto. Abhikkantaṃ, bho kaccāna; abhikkantaṃ, bho kaccāna! Seyyathāpi, bho kaccāna, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya, cakkhumanto rūpāni dakkhantīti; evamevaṃ bhotā kaccānena anekapariyāyena dhammo pakāsito. Esāhaṃ, bho kaccāna, taṃ bhagavantaṃ saraṇaṃ gacchāmi, dhammañca, bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ kaccāno dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gataṃ. Yathā ca bhavaṃ kaccāno makkarakate upāsakakulāni upasaṅkamati; evameva lohiccakulaṃ upasaṅkamatu. Tattha ye māṇavakā vā māṇavikā vā bhavantaṃ kaccānaṃ abhivādessanti paccuṭṭhissanti āsanaṃ vā udakaṃ vā dassanti, tesaṃ taṃ bhavissati dīgharattaṃ hitāya sukhāyā”ti. Navamaṃ.


SN.35.133

SN.35.133/(10) Verahaccānisuttaṃ
     133. Ekaṃ samayaṃ āyasmā udāyī kāmaṇḍāyaṃ viharati todeyyassa brāhmaṇassa ambavane. Atha kho verahaccānigottāya brāhmaṇiyā antevāsī māṇavako yenāyasmā udāyī tenupasaṅkami; upasaṅkamitvā āyasmatā udāyinā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho taṃ māṇavakaṃ āyasmā udāyī dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi. Atha kho so māṇavako āyasmatā udāyinā dhammiyā kathāya sandassito samādapito samuttejito sampahaṃsito uṭṭhāyāsanā yena verahaccānigottā brāhmaṇī tenupasaṅkami; upasaṅkamitvā verahaccānigottaṃ brāhmaṇiṃ etadavoca– “yagghe, bhoti, jāneyyāsi ! Samaṇo udāyī dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsetī”ti.
     “Tena hi tvaṃ, māṇavaka, mama vacanena samaṇaṃ udāyiṃ nimantehi svātanāya bhattenā”ti “Evaṃ bhotī”ti kho so māṇavako verahaccānigottāya brāhmaṇiyā paṭissutvā yenāyasmā udāyī tenupasaṅkami; upasaṅkamitvā āyasmantaṃ udāyiṃ etadavoca– “adhivāsetu kira, bhavaṃ, udāyi, amhākaṃ ācariyabhariyāya verahaccānigottāya brāhmaṇiyā svātanāya bhattan”ti. Adhivāsesi kho āyasmā udāyī tuṇhībhāvena. Atha kho āyasmā udāyī tassā rattiyā accayena pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena verahaccānigottāya brāhmaṇiyā nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho verahaccānigottā brāhmaṇī āyasmantaṃ udāyiṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi. Atha kho verahaccānigottā brāhmaṇī āyasmantaṃ udāyiṃ bhuttāviṃ onītapattapāṇiṃ pādukā ārohitvā ucce āsane nisīditvā sīsaṃ oguṇṭhitvā āyasmantaṃ udāyiṃ etadavoca– “bhaṇa, samaṇa, dhamman”ti. “Bhavissati, bhagini, samayo”ti vatvā uṭṭhāyāsanā pakkami.
     Dutiyampi kho so māṇavako yenāyasmā udāyī tenupasaṅkami; upasaṅkamitvā āyasmatā udāyinā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho taṃ māṇavakaṃ āyasmā udāyī dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi. Dutiyampi kho so māṇavako āyasmatā udāyinā dhammiyā kathāya sandassito samādapito samuttejito sampahaṃsito uṭṭhāyāsanā yena verahaccānigottā brāhmaṇī tenupasaṅkami; upasaṅkamitvā verahaccānigottaṃ brāhmaṇiṃ etadavoca– “yagghe, bhoti, jāneyyāsi! Samaṇo udāyī dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsetī”ti.
     “Evamevaṃ pana tvaṃ, māṇavaka, samaṇassa udāyissa vaṇṇaṃ bhāsasi. Samaṇo panudāyī ‘bhaṇa, samaṇa, dhamman’ti vutto samāno ‘bhavissati, bhagini, samayo’ti vatvā uṭṭhāyāsanā pakkanto”ti. “Tathā hi pana tvaṃ, bhoti, pādukā ārohitvā ucce āsane nisīditvā sīsaṃ oguṇṭhitvā etadavoca– ‘bhaṇa, samaṇa, dhamman’ti. Dhammagaruno hi te bhavanto dhammagāravā”ti. “Tena hi tvaṃ, māṇavaka, mama vacanena samaṇaṃ udāyiṃ nimantehi svātanāya bhattenā”ti. “Evaṃ, bhotī”ti kho so māṇavako verahaccānigottāya brāhmaṇiyā paṭissutvā yenāyasmā udāyī tenupasaṅkami; upasaṅkamitvā āyasmantaṃ udāyiṃ etadavoca– “adhivāsetu kira bhavaṃ udāyī amhākaṃ ācariyabhariyāya verahaccānigottāya brāhmaṇiyā svātanāya bhattan”ti. Adhivāsesi kho āyasmā udāyī tuṇhībhāvena.
     Atha kho āyasmā udāyī tassā rattiyā accayena pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena verahaccānigottāya brāhmaṇiyā nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho verahaccānigottā brāhmaṇī āyasmantaṃ udāyiṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi. Atha kho verahaccānigottā brāhmaṇī āyasmantaṃ udāyiṃ bhuttāviṃ onītapattapāṇiṃ pādukā orohitvā nīce āsane nisīditvā sīsaṃ vivaritvā āyasmantaṃ udāyiṃ etadavoca– “kismiṃ nu kho, bhante, sati arahanto sukhadukkhaṃ paññapenti, kismiṃ asati arahanto sukhadukkhaṃ na paññapentī”ti?
     “Cakkhusmiṃ kho, bhagini, sati arahanto sukhadukkhaṃ paññapenti, cakkhusmiṃ asati arahanto sukhadukkhaṃ na paññapenti …pe… jivhāya sati arahanto sukhadukkhaṃ paññapenti, jivhāya asati arahanto sukhadukkhaṃ na paññapenti …pe…. Manasmiṃ sati arahanto sukhadukkhaṃ paññapenti, manasmiṃ asati arahanto sukhadukkhaṃ na paññapentī”ti.
     Evaṃ vutte, verahaccānigottā brāhmaṇī āyasmantaṃ udāyiṃ etadavoca– “abhikkantaṃ, bhante; abhikkantaṃ, bhante! Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya, cakkhumanto rūpāni dakkhantīti; evamevaṃ ayyena udāyinā anekapariyāyena dhammo pakāsito. Esāhaṃ, ayya udāyi, taṃ bhagavantaṃ saraṇaṃ gacchāmi, dhammañca, bhikkhusaṅghañca. Upāsikaṃ maṃ ayyo udāyī dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Dasamaṃ.
     Gahapativaggo terasamo.
     Tassuddānaṃ–
     Vesālī vajji nāḷandā, bhāradvāja soṇo ca ghosito;
     Hāliddiko nakulapitā, lohicco verahaccānīti.


SN.35.134

14. Devadahavaggo
SN.35.134/(1) Devadahasuttaṃ
     134. Ekaṃ samayaṃ bhagavā sakkesu viharati devadahaṃ nāma sakyānaṃ nigamo. Tatra kho bhagavā bhikkhū āmantesi– “nāhaṃ, bhikkhave, sabbesaṃyeva bhikkhūnaṃ chasu phassāyatanesu appamādena karaṇīyanti vadāmi, na ca panāhaṃ, bhikkhave, sabbesaṃyeva bhikkhūnaṃ chasu phassāyatanesu nāppamādena karaṇīyanti vadāmi. Ye te, bhikkhave, bhikkhū arahanto khīṇāsavā vusitavanto katakaraṇīyā ohitabhārā anuppattasadatthā parikkhīṇabhavasaṃyojanā sammadaññā vimuttā, tesāhaṃ, bhikkhave, bhikkhūnaṃ chasu phassāyatanesu nāppamādena karaṇīyanti vadāmi. Taṃ kissa hetu? Kataṃ tesaṃ appamādena, abhabbā te pamajjituṃ. Ye ca kho te, bhikkhave, bhikkhū sekkhā appattamānasā anuttaraṃ yogakkhemaṃ patthayamānā viharanti, tesāhaṃ, bhikkhave, bhikkhūnaṃ chasu phassāyatanesu appamādena karaṇīyanti vadāmi. Taṃ kissa hetu? Santi, bhikkhave, cakkhuviññeyyā rūpā manoramāpi, amanoramāpi. Tyāssa phussa phussa cittaṃ na pariyādāya tiṭṭhanti. Cetaso apariyādānā āraddhaṃ hoti vīriyaṃ asallīnaṃ, upaṭṭhitā sati asammuṭṭhā, passaddho kāyo asāraddho, samāhitaṃ cittaṃ ekaggaṃ. Imaṃ khvāhaṃ, bhikkhave, appamādaphalaṃ sampassamāno tesaṃ bhikkhūnaṃ chasu phassāyatanesu appamādena karaṇīyanti vadāmi …pe… santi, bhikkhave, manoviññeyyā dhammā manoramāpi amanoramāpi. Tyāssa phussa phussa cittaṃ na pariyādāya tiṭṭhanti. Cetaso apariyādānā āraddhaṃ hoti vīriyaṃ asallīnaṃ, upaṭṭhitā sati asammuṭṭhā, passaddho kāyo asāraddho, samāhitaṃ cittaṃ ekaggaṃ. Imaṃ khvāhaṃ, bhikkhave, appamādaphalaṃ sampassamāno tesaṃ bhikkhūnaṃ chasu phassāyatanesu appamādena karaṇīyanti vadāmī”ti. Paṭhamaṃ.


SN.35.135

SN.35.135/(2) Khaṇasuttaṃ
     135. “Lābhā vo, bhikkhave, suladdhaṃ vo, bhikkhave, khaṇo vo paṭiladdho brahmacariyavāsāya. Diṭṭhā mayā, bhikkhave, chaphassāyatanikā nāma nirayā. Tattha yaṃ kiñci cakkhunā rūpaṃ passati aniṭṭharūpaṃyeva passati, no iṭṭharūpaṃ; akantarūpaṃyeva passati, no kantarūpaṃ; amanāparūpaṃyeva passati, no manāparūpaṃ. Yaṃ kiñci sotena saddaṃ suṇāti …pe… yaṃ kiñci ghānena gandhaṃ ghāyati …pe… yaṃ kiñci jivhāya rasaṃ sāyati …pe… yaṃ kiñci kāyena phoṭṭhabbaṃ phusati …pe… yaṃ kiñci manasā dhammaṃ vijānāti aniṭṭharūpaṃyeva vijānāti, no iṭṭharūpaṃ; akantarūpaṃyeva vijānāti, no kantarūpaṃ; amanāparūpaṃyeva vijānāti, no manāparūpaṃ. Lābhā vo, bhikkhave, suladdhaṃ vo, bhikkhave, khaṇo vo paṭiladdho brahmacariyavāsāya. Diṭṭhā mayā, bhikkhave, chaphassāyatanikā nāma saggā. Tattha yaṃ kiñci cakkhunā rūpaṃ passati iṭṭharūpaṃyeva passati, no aniṭṭharūpaṃ; kantarūpaṃyeva passati, no akantarūpaṃ; manāparūpaṃyeva passati, no amanāparūpaṃ …pe… yaṃ kiñci jivhāya rasaṃ sāyati …pe… yaṃ kiñci manasā dhammaṃ vijānāti iṭṭharūpaṃyeva vijānāti, no aniṭṭharūpaṃ; kantarūpaṃyeva vijānāti, no akantarūpaṃ; manāparūpaṃyeva vijānāti, no amanāparūpaṃ. Lābhā vo, bhikkhave, suladdhaṃ vo, bhikkhave, khaṇo vo paṭiladdho brahmacariyavāsāyā”ti. Dutiyaṃ.


SN.35.136

SN.35.136/(3) Paṭhamarūpārāmasuttaṃ
     136. “Rūpārāmā, bhikkhave, devamanussā rūparatā rūpasammuditā. Rūpavipariṇāmavirāganirodhā dukkhā, bhikkhave, devamanussā viharanti. Saddārāmā, bhikkhave devamanussā saddaratā saddasammuditā. Saddavipariṇāmavirāganirodhā dukkhā, bhikkhave, devamanussā viharanti. Gandhārāmā… rasārāmā… phoṭṭhabbārāmā… dhammārāmā, bhikkhave, devamanussā dhammaratā dhammasammuditā. Dhammavipariṇāmavirāganirodhā dukkhā, bhikkhave, devamanussā viharanti. Tathāgato ca kho, bhikkhave, arahaṃ sammāsambuddho rūpānaṃ samudayañca atthaṅgamañca assādañca ādīnavaṃ ca nissaraṇañca yathābhūtaṃ viditvā na rūpārāmo na rūparato na rūpasammudito. Rūpavipariṇāmavirāganirodhā sukho, bhikkhave, tathāgato viharati. Saddānaṃ… gandhānaṃ… rasānaṃ… phoṭṭhabbānaṃ… dhammānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā na dhammārāmo, na dhammarato, na dhammasammudito. Dhammavipariṇāmavirāganirodhā sukho, bhikkhave, tathāgato viharati”. Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Rūpā saddā rasā gandhā, phassā dhammā ca kevalā;
     Iṭṭhā kantā manāpā ca, yāvatatthīti vuccati.
     “Sadevakassa lokassa, ete vo sukhasammatā;
     Yattha cete nirujjhanti, taṃ tesaṃ dukkhasammataṃ.
     “Sukhaṃ diṭṭhamariyebhi, sakkāyassa nirodhanaṃ;
     Paccanīkamidaṃ hoti, sabbalokena passataṃ.
     “Yaṃ pare sukhato āhu, tadariyā āhu dukkhato;
     Yaṃ pare dukkhato āhu, tadariyā sukhato vidū.
     “Passa dhammaṃ durājānaṃ, sammūḷhettha aviddasu;
     Nivutānaṃ tamo hoti, andhakāro apassataṃ.
     “Satañca vivaṭaṃ hoti, āloko passatāmi;
     Santike na vijānanti, maggā dhammassa akovidā.
     “Bhavarāgaparetebhi bhavarāgānusārībhi.
     Māradheyyānupannehi, nāyaṃ dhammo susambudho.
     “Ko nu aññatra mariyebhi, padaṃ sambuddhumarahati;
     Yaṃ padaṃ sammadaññāya, parinibbanti anāsavā”ti. Tatiyaṃ.


SN.35.137

SN.35.137/(4) Dutiyarūpārāmasuttaṃ
     137. “Rūpārāmā, bhikkhave, devamanussā rūparatā rūpasammuditā. Rūpavipariṇāmavirāganirodhā dukkhā, bhikkhave, devamanussā viharanti. Saddārāmā… gandhārāmā… rasārāmā phoṭṭhabbārāmā… dhammārāmā, bhikkhave, devamanussā dhammaratā dhammasammuditā. Dhammavipariṇāmavirāganirodhā dukkhā, bhikkhave, devamanussā viharanti. Tathāgato ca, bhikkhave, arahaṃ sammāsambuddho rūpānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā na rūpārāmo na rūparato na rūpasammudito. Rūpavipariṇāmavirāganirodhā sukho, bhikkhave, tathāgato viharati. Saddānaṃ… gandhānaṃ… rasānaṃ… phoṭṭhabbānaṃ… dhammānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā na dhammārāmo na dhammarato na dhammasammudito. Dhammavipariṇāmavirāganirodhā sukho, bhikkhave, tathāgato viharatī”ti. Catutthaṃ.


SN.35.138

SN.35.138/(5) Paṭhamanatumhākaṃsuttaṃ
     138. “Yaṃ, bhikkhave, na tumhākaṃ taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati. Kiñca, bhikkhave, na tumhākaṃ? Cakkhu, bhikkhave, na tumhākaṃ; taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati …pe… jivhā na tumhākaṃ taṃ pajahatha. Sā vo pahīnā hitāya sukhāya bhavissati …pe… mano na tumhākaṃ; taṃ pajahatha. So vo pahīno hitāya sukhāya bhavissati. Seyyathāpi, bhikkhave, yaṃ imasmiṃ jetavane tiṇakaṭṭhasākhāpalāsaṃ taṃ jano hareyya vā ḍaheyya vā yathāpaccayaṃ vā kareyya, api nu tumhākaṃ evamassa– ‘amhe jano harati vā ḍahati vā yathāpaccayaṃ vā karotī’”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Na hi no etaṃ, bhante, attā vā attaniyaṃ vā”ti. “Evameva kho, bhikkhave, cakkhu na tumhākaṃ; taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati …pe… jivhā na tumhākaṃ; taṃ pajahatha. Sā vo pahīnā hitāya sukhāya bhavissati …pe… mano na tumhākaṃ taṃ pajahatha. So vo pahīno hitāya sukhāya bhavissatī”ti. Pañcamaṃ.


SN.35.139

SN.35.139/(6) Dutiyanatumhākaṃsuttaṃ
     139. “Yaṃ, bhikkhave, na tumhākaṃ, taṃ pajahatha. Taṃ vo pahīnaṃ hitāya sukhāya bhavissati Kiñca, bhikkhave, na tumhākaṃ? Rūpā, bhikkhave, na tumhākaṃ; te pajahatha. Te vo pahīnā hitāya sukhāya bhavissanti. Saddā… gandhā… rasā… phoṭṭhabbā… dhammā na tumhākaṃ; te pajahatha. Te vo pahīnā hitāya sukhāya bhavissanti. Seyyathāpi, bhikkhave, yaṃ imasmiṃ jetavane …pe… evameva kho, bhikkhave, rūpā na tumhākaṃ; te pajahatha. Te vo pahīnā hitāya sukhāya bhavissantī”ti. Chaṭṭhaṃ.


SN.35.140

SN.35.140/(7) Ajjhattāniccahetusuttaṃ
     140. “Cakkhuṃ, bhikkhave, aniccaṃ. Yopi hetu, yopi paccayo cakkhussa uppādāya, sopi anicco. Aniccasambhūtaṃ, bhikkhave, cakkhu kuto niccaṃ bhavissati …pe… jivhā aniccā. Yopi hetu, yopi paccayo jivhāya uppādāya sopi anicco. Aniccasambhūtā, bhikkhave, jivhā kuto niccā bhavissati …pe… mano anicco. Yopi, bhikkhave, hetu yopi paccayo manassa uppādāya, sopi anicco. Aniccasambhūto, bhikkhave, mano kuto nicco bhavissati! Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako cakkhusmimpi nibbindati …pe… jivhāyapi nibbindati …pe… nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Sattamaṃ.


SN.35.141

SN.35.141/(8) Ajjhattadukkhahetusuttaṃ
     141. “Cakkhuṃ, bhikkhave, dukkhaṃ. Yopi hetu yopi paccayo cakkhussa uppādāya, sopi dukkho. Dukkhasambhūtaṃ, bhikkhave, cakkhu kuto sukhaṃ bhavissati …pe… jivhā dukkhā. Yopi hetu, yopi paccayo jivhāya uppādāya, sopi dukkho. Dukkhasambhūtā, bhikkhave, jivhā kuto sukhā bhavissati …pe… mano dukkho. Yopi hetu yopi paccayo manassa uppādāya, sopi dukkho. Dukkhasambhūto, bhikkhave, mano kuto sukho bhavissati! Evaṃ passaṃ …pe… ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Aṭṭhamaṃ.


SN.35.142

SN.35.142/(9) Ajjhattānattahetusuttaṃ
     142. “Cakkhuṃ bhikkhave, anattā. Yopi hetu, yopi paccayo cakkhussa uppādāya, sopi anattā. Anattasambhūtaṃ, bhikkhave, cakkhu kuto attā bhavissati …pe… jivhā anattā. Yopi hetu yopi paccayo jivhāya uppādāya, sopi anattā. Anattasambhūtā, bhikkhave, jivhā kuto attā bhavissati …pe… mano anattā. Yopi hetu yopi paccayo manassa uppādāya sopi anattā. Anattasambhūto, bhikkhave, mano kuto attā bhavissati! Evaṃ passaṃ …pe… ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Navamaṃ.


SN.35.143

SN.35.143/(10) Bāhirāniccahetusuttaṃ
     143. “Rūpā, bhikkhave, aniccā. Yopi hetu, yopi paccayo rūpānaṃ uppādāya, sopi anicco. Aniccasambhūtā, bhikkhave, rūpā kuto niccā bhavissanti! Saddā… gandhā… rasā… phoṭṭhabbā… dhammā aniccā. Yopi hetu, yopi paccayo dhammānaṃ uppādāya, sopi anicco. Aniccasambhūtā, bhikkhave, dhammā kuto niccā bhavissanti! Evaṃ passaṃ …pe… ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Dasamaṃ.


SN.35.144

SN.35.144/(11) Bāhiradukkhahetusuttaṃ
     144. “Rūpā, bhikkhave, dukkhā. Yopi hetu, yopi paccayo rūpānaṃ uppādāya, sopi dukkho. Dukkhasambhūtā, bhikkhave, rūpā kuto sukhā bhavissanti! Saddā… gandhā… rasā… phoṭṭhabbā… dhammā dukkhā. Yopi hetu, yopi paccayo dhammānaṃ uppādāya, sopi dukkho. Dukkhasambhūtā, bhikkhave, dhammā kuto sukhā bhavissanti! Evaṃ passaṃ …pe… ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Ekādasamaṃ.


SN.35.145

SN.35.145/(12) Bāhirānattahetusuttaṃ
     145. “Rūpā bhikkhave, anattā. Yopi hetu, yopi paccayo rūpānaṃ uppādāya, sopi anattā. Anattasambhūtā, bhikkhave, rūpā kuto attā bhavissanti! Saddā… gandhā… rasā… phoṭṭhabbā… dhammā anattā. Yopi hetu, yopi paccayo dhammānaṃ uppādāya, sopi anattā. Anattasambhūtā, bhikkhave, dhammā kuto attā bhavissanti! Evaṃ passaṃ bhikkhave, sutavā ariyasāvako rūpesupi nibbindati, saddesupi… gandhesupi… rasesupi… phoṭṭhabbesupi… dhammesupi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Dvādasamaṃ.
     Devadahavaggo cuddasamo.
     Tassuddānaṃ–
     Devadaho khaṇo rūpā, dve natumhākameva ca;
     Hetunāpi tayo vuttā, duve ajjhattabāhirāti.


SN.35.146

15. Navapurāṇavaggo
SN.35.146/(1) Kammanirodhasuttaṃ
     146. “Navapurāṇāni bhikkhave, kammāni desessāmi kammanirodhaṃ kammanirodhagāminiñca paṭipadaṃ. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmīti. Katamañca, bhikkhave, purāṇakammaṃ? Cakkhu, bhikkhave, purāṇakammaṃ abhisaṅkhataṃ abhisañcetayitaṃ vedaniyaṃ daṭṭhabbaṃ …pe… jivhā purāṇakammā abhisaṅkhatā abhisañcetayitā vedaniyā daṭṭhabbā …pe… mano purāṇakammo abhisaṅkhato abhisañcetayito vedaniyo daṭṭhabbo. Idaṃ vuccati, bhikkhave, purāṇakammaṃ. Katamañca, bhikkhave, navakammaṃ? Yaṃ kho, bhikkhave, etarahi kammaṃ karoti kāyena vācāya manasā, idaṃ vuccati, bhikkhave, navakammaṃ. Katamo ca, bhikkhave, kammanirodho? Yo kho, bhikkhave, kāyakammavacīkammamanokammassa nirodhā vimuttiṃ phusati, ayaṃ vuccati, bhikkhave, kammanirodho. Katamā ca, bhikkhave, kammanirodhagāminī paṭipadā? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhi– ayaṃ vuccati, bhikkhave, kammanirodhagāminī paṭipadā. Iti kho, bhikkhave, desitaṃ mayā purāṇakammaṃ, desitaṃ navakammaṃ, desito kammanirodho, desitā kammanirodhagāminī paṭipadā. Yaṃ kho, bhikkhave, satthārā karaṇīyaṃ sāvakānaṃ hitesinā anukampakena anukampaṃ upādāya, kataṃ vo taṃ mayā. Etāni, bhikkhave, rukkhamūlāni, etāni suññāgārāni. Jhāyatha, bhikkhave, mā pamādattha; mā pacchāvippaṭisārino ahuvattha. Ayaṃ vo amhākaṃ anusāsanī”ti. Paṭhamaṃ.


SN.35.147

SN.35.147/(2) Aniccanibbānasappāyasuttaṃ
     147. “Nibbānasappāyaṃ vo, bhikkhave, paṭipadaṃ desessāmi. Taṃ suṇātha …pe… katamā ca sā, bhikkhave, nibbānasappāyā paṭipadā? Idha, bhikkhave, bhikkhu cakkhuṃ aniccanti passati, rūpā aniccāti passati, cakkhuviññāṇaṃ aniccanti passati, cakkhusamphasso aniccoti passati. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccanti passati …pe… jivhā aniccāti passati, rasā aniccāti passati, jivhāviññāṇaṃ aniccanti passati, jivhāsamphasso aniccoti passati yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccanti passati …pe… mano aniccoti passati, dhammā aniccāti passati, manoviññāṇaṃ aniccanti passati, manosamphasso aniccoti passati, yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccanti passati. Ayaṃ kho sā, bhikkhave, nibbānasappāyā paṭipadā”ti. Dutiyaṃ.


SN.35.148

SN.35.148/(3) Dukkhanibbānasappāyasuttaṃ
     148. “Nibbānasappāyaṃ vo, bhikkhave, paṭipadaṃ desessāmi. Taṃ suṇātha …pe… katamā ca sā, bhikkhave, nibbānasappāyā paṭipadā? Idha, bhikkhave, cakkhuṃ dukkhanti passati, rūpā dukkhāti passati, cakkhuviññāṇaṃ dukkhanti passati, cakkhusamphasso dukkhoti passati, yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi dukkhanti passati …pe… jivhā dukkhāti passati …pe… mano dukkhoti passati, dhammā dukkhāti passati, manoviññāṇaṃ dukkhanti passati, manosamphasso dukkhoti passati, yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi dukkhanti passati. Ayaṃ kho sā, bhikkhave, nibbānasappāyā paṭipadā”ti. Tatiyaṃ.


SN.35.149

SN.35.149/(4) Anattanibbānasappāyasuttaṃ
     149. “Nibbānasappāyaṃ vo, bhikkhave, paṭipadaṃ desessāmi. Taṃ suṇātha …pe… katamā ca sā, bhikkhave, nibbānasappāyā paṭipadā? Idha, bhikkhave, bhikkhu cakkhuṃ anattāti passati, rūpā anattāti passati, cakkhuviññāṇaṃ anattāti passati, cakkhusamphasso anattāti passati, yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi anattāti passati …pe… mano anattāti passati, dhammā anattāti passati, manoviññāṇaṃ anattāti passati, manosamphasso anattāti passati, yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi anattāti passati. Ayaṃ kho sā, bhikkhave, nibbānasappāyā paṭipadā”ti. Catutthaṃ.


SN.35.150

SN.35.150/(5) Nibbānasappāyapaṭipadāsuttaṃ
     150. “Nibbānasappāyaṃ vo, bhikkhave, paṭipadaṃ desessāmi. Taṃ suṇātha …pe… katamā ca sā, bhikkhave, nibbānasappāyā paṭipadā? Taṃ kiṃ maññatha, bhikkhave, cakkhu niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti?
     “No hetaṃ, bhante”.
     “Rūpā niccā vā aniccā vā”ti?
     “Aniccā, bhante …”pe….
     “Cakkhuviññāṇaṃ… cakkhusamphasso …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti?
     “No hetaṃ, bhante”.
     “Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako cakkhusmimpi nibbindati, rūpesupi nibbindati, cakkhuviññāṇepi nibbindati, cakkhusamphassepi nibbindati …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi nibbindati Nibbindaṃ virajjati; virāgā vimuccati …pe… nāparaṃ itthattāyāti pajānāti. Ayaṃ kho sā, bhikkhave, nibbānasappāyā paṭipadā”ti Pañcamaṃ.


SN.35.151

SN.35.151/(6) Antevāsikasuttaṃ
     151. “Anantevāsikamidaṃ bhikkhave, brahmacariyaṃ vussati anācariyakaṃ. Santevāsiko, bhikkhave, bhikkhu sācariyako dukkhaṃ na phāsu viharati. Anantevāsiko, bhikkhave, bhikkhu anācariyako sukhaṃ phāsu viharati. Kathañca, bhikkhu, santevāsiko sācariyako dukkhaṃ na phāsu viharati? Idha, bhikkhave, bhikkhuno cakkhunā rūpaṃ disvā uppajjanti pāpakā akusalā dhammā sarasaṅkappā saṃyojaniyā. Tyāssa anto vasanti, antassa vasanti pāpakā akusalā dhammāti. Tasmā santevāsikoti vuccati. Te naṃ samudācaranti, samudācaranti naṃ pāpakā akusalā dhammāti. Tasmā sācariyakoti vuccati …pe….
     “Puna caparaṃ, bhikkhave, bhikkhuno jivhāya rasaṃ sāyitvā uppajjanti pāpakā akusalā dhammā sarasaṅkappā saṃyojaniyā. Tyāssa anto vasanti, antassa vasanti pāpakā akusalā dhammāti. Tasmā santevāsikoti vuccati. Te naṃ samudācaranti, samudācaranti naṃ pāpakā akusalā dhammāti. Tasmā sācariyakoti vuccati …pe….
     “Puna caparaṃ, bhikkhave, bhikkhuno manasā dhammaṃ viññāya uppajjanti pāpakā akusalā dhammā sarasaṅkappā saṃyojaniyā. Tyāssa anto vasanti, antassa vasanti pāpakā akusalā dhammāti. Tasmā santevāsikoti vuccati. Te naṃ samudācaranti, samudācaranti naṃ pāpakā akusalā dhammāti. Tasmā sācariyakoti vuccati. Evaṃ kho bhikkhave, bhikkhu santevāsiko sācariyako dukkhaṃ, na phāsu viharati.
     “Kathañca, bhikkhave, bhikkhu anantevāsiko anācariyako sukhaṃ phāsu viharati? Idha, bhikkhave, bhikkhuno cakkhunā rūpaṃ disvā na uppajjanti pāpakā akusalā dhammā sarasaṅkappā saṃyojaniyā. Tyāssa na anto vasanti, nāssa anto vasanti pāpakā akusalā dhammāti Tasmā anantevāsikoti vuccati. Te naṃ na samudācaranti, na samudācaranti naṃ pāpakā akusalā dhammāti. Tasmā anācariyakoti vuccati …pe….
     “Puna caparaṃ, bhikkhave, bhikkhuno jivhāya rasaṃ sāyitvā na uppajjanti pāpakā akusalā dhammā sarasaṅkappā saṃyojaniyā. Tyāssa na anto vasanti, nāssa anto vasanti pāpakā akusalā dhammāti. Tasmā anantevāsikoti vuccati. Te naṃ na samudācaranti, na samudācaranti naṃ pāpakā akusalā dhammāti. Tasmā anācariyakoti vuccati …pe….
     “Puna caparaṃ, bhikkhave, bhikkhuno manasā dhammaṃ viññāya na uppajjanti pāpakā akusalā dhammā sarasaṅkappā saṃyojaniyā. Tyāssa na anto vasanti, nāssa anto vasanti pāpakā akusalā dhammāti. Tasmā anantevāsikoti vuccati. Te naṃ na samudācaranti, na samudācaranti naṃ pāpakā akusalā dhammāti. Tasmā anācariyakoti vuccati. Evaṃ kho, bhikkhave, bhikkhu anantevāsiko anācariyako sukhaṃ phāsu viharati. Anantevāsikamidaṃ, bhikkhave, brahmacariyaṃ vussati Anācariyakaṃ santevāsiko bhikkhave, bhikkhu sācariyako dukkhaṃ, na phāsu viharati. Anantevāsiko, bhikkhave, bhikkhu anācariyako sukhaṃ phāsu viharatī”ti. Chaṭṭhaṃ.


SN.35.152

SN.35.152/(7) Kimatthiyabrahmacariyasuttaṃ
     152. “Sace vo, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– ‘kimatthiyaṃ, āvuso, samaṇe gotame brahmacariyaṃ vussatī’ti? Evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha– ‘dukkhassa kho, āvuso, pariññāya bhagavati brahmacariyaṃ vussatī’ti. Sace pana vo, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– ‘katamaṃ panāvuso, dukkhaṃ, yassa pariññāya samaṇe gotame brahmacariyaṃ vussatī’ti? Evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha–
     “Cakkhu kho, āvuso, dukkhaṃ; tassa pariññāya bhagavati brahmacariyaṃ vussati. Rūpā dukkhā tesaṃ pariññāya bhagavati brahmacariyaṃ vussati. Cakkhuviññāṇaṃ dukkhaṃ; tassa pariññāya bhagavati brahmacariyaṃ vussati. Cakkhusamphasso dukkho; tassa pariññāya bhagavati brahmacariyaṃ vussati. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi dukkhaṃ; tassa pariññāya bhagavati brahmacariyaṃ vussati …pe… jivhā dukkhā… mano dukkho; tassa pariññāya bhagavati brahmacariyaṃ vussati …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi dukkhaṃ; tassa pariññāya bhagavati brahmacariyaṃ vussati. Idaṃ kho, āvuso dukkhaṃ; yassa pariññāya bhagavati brahmacariyaṃ vussatī’ti. Evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyāthā”ti. Sattamaṃ.


SN.35.153

SN.35.153/(8) Atthinukhopariyāyasuttaṃ
     153. “Atthi nu kho, bhikkhave, pariyāyo yaṃ pariyāyaṃ āgamma bhikkhu aññatreva saddhāya, aññatra ruciyā, aññatra anussavā, aññatra ākāraparivitakkā, aññatra diṭṭhinijjhānakkhantiyā aññaṃ byākareyya– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmī”ti? “Bhagavaṃmūlakā no, bhante, dhammā, bhagavaṃnettikā bhagavaṃpaṭisaraṇā. Sādhu vata, bhante, bhagavantaṃyeva paṭibhātu etassa bhāsitassa attho. Bhagavato sutvā bhikkhū dhāressantī”ti. “Tena hi, bhikkhave, suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “atthi, bhikkhave, pariyāyo yaṃ pariyāyaṃ āgamma bhikkhu aññatreva saddhāya, aññatra ruciyā, aññatra anussavā, aññatra ākāraparivitakkā, aññatra diṭṭhinijjhānakkhantiyā aññaṃ byākareyya– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmī”ti.
     “Katamo ca, bhikkhave, pariyāyo, yaṃ pariyāyaṃ āgamma bhikkhu aññatreva saddhāya …pe… aññatra diṭṭhinijjhānakkhantiyā aññaṃ byākaroti– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānāmī’ti? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā santaṃ vā ajjhattaṃ rāgadosamohaṃ, atthi me ajjhattaṃ rāgadosamohoti pajānāti asantaṃ vā ajjhattaṃ rāgadosamohaṃ, natthi me ajjhattaṃ rāgadosamohoti pajānāti. Yaṃ taṃ, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā santaṃ vā ajjhattaṃ rāgadosamohaṃ, atthi me ajjhattaṃ rāgadosamohoti pajānāti; asantaṃ vā ajjhattaṃ rāgadosamohaṃ, natthi me ajjhattaṃ rāgadosamohoti pajānāti. Api nume, bhikkhave, dhammā saddhāya vā veditabbā, ruciyā vā veditabbā, anussavena vā veditabbā, ākāraparivitakkena vā veditabbā, diṭṭhinijjhānakkhantiyā vā veditabbā”ti? “No hetaṃ bhante”. “Nanume, bhikkhave, dhammā paññāya disvā veditabbā”ti? “Evaṃ, bhante”. “Ayaṃ kho, bhikkhave, pariyāyo yaṃ pariyāyaṃ āgamma bhikkhu aññatreva saddhāya, aññatra ruciyā, aññatra anussavā, aññatra ākāraparivitakkā, aññatra diṭṭhinijjhānakkhantiyā aññaṃ byākaroti– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmī”ti …pe….
     “Puna caparaṃ, bhikkhave, bhikkhu jivhāya rasaṃ sāyitvā santaṃ vā ajjhattaṃ …pe… rāgadosamohoti pajānāti; asantaṃ vā ajjhattaṃ rāgadosamohaṃ, natthi me ajjhattaṃ rāgadosamohoti pajānāti Yaṃ taṃ, bhikkhave, jivhāya rasaṃ sāyitvā santaṃ vā ajjhattaṃ rāgadosamohaṃ, atthi me ajjhattaṃ rāgadosamohoti pajānāti; asantaṃ vā ajjhattaṃ rāgadosamohaṃ, natthi me ajjhattaṃ rāgadosamohoti pajānāti; api nume, bhikkhave, dhammā saddhāya vā veditabbā, ruciyā vā veditabbā, anussavena vā veditabbā, ākāraparivitakkena vā veditabbā, diṭṭhinijjhānakkhantiyā vā veditabbā”ti? “No hetaṃ, bhante”. “Nanume, bhikkhave, dhammā paññāya disvā veditabbā”ti? “Evaṃ, bhante”. “Ayampi kho, bhikkhave, pariyāyo yaṃ pariyāyaṃ āgamma bhikkhu aññatreva saddhāya, aññatra ruciyā, aññatra anussavā, aññatra ākāraparivitakkā, aññatra diṭṭhinijjhānakkhantiyā aññaṃ byākaroti– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmī”ti …pe….
     “Puna caparaṃ, bhikkhave, bhikkhu manasā dhammaṃ viññāya santaṃ vā ajjhattaṃ rāgadosamohaṃ, atthi me ajjhattaṃ rāgadosamohoti pajānāti; asantaṃ vā ajjhattaṃ rāgadosamohaṃ, natthi me ajjhattaṃ rāgadosamohoti pajānāti. Yaṃ taṃ, bhikkhave, bhikkhu manasā dhammaṃ viññāya santaṃ vā ajjhattaṃ rāgadosamohaṃ, atthi me ajjhattaṃ rāgadosamohoti pajānāti; asantaṃ vā ajjhattaṃ rāgadosamohaṃ, natthi me ajjhattaṃ rāgadosamohoti pajānāti; api nume, bhikkhave, dhammā saddhāya vā veditabbā, ruciyā vā veditabbā, anussavena vā veditabbā, ākāraparivitakkena vā veditabbā, diṭṭhinijjhānakkhantiyā vā veditabbā”ti? “No hetaṃ, bhante”. “Nanume, bhikkhave, dhammā paññāya disvā veditabbā”ti? “Evaṃ, bhante”. “Ayampi kho, bhikkhave, pariyāyo yaṃ pariyāyaṃ āgamma bhikkhu aññatreva saddhāya, aññatra ruciyā, aññatra anussavā, aññatra ākāraparivitakkā, aññatra diṭṭhinijjhānakkhantiyā aññaṃ byākaroti– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmī”ti. Aṭṭhamaṃ.


SN.35.154

SN.35.154/(9) Indriyasampannasuttaṃ
     154. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “‘indriyasampanno, indriyasampanno’ti, bhante, vuccati. Kittāvatā nu kho, bhante, indriyasampanno hotī”ti?
     “Cakkhundriye ce, bhikkhu, udayabbayānupassī viharanto cakkhundriye nibbindati …pe… jivhindriye ce, bhikkhu, udayabbayānupassī viharanto jivhindriye nibbindati …pe… manindriye ce, bhikkhu, udayabbayānupassī viharanto manindriye nibbindati. Nibbindaṃ virajjati …pe… vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Ettāvatā kho, bhikkhu, indriyasampanno hotī”ti. Navamaṃ.


SN.35.155

SN.35.155/(10) Dhammakathikapucchasuttaṃ
     155. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “‘dhammakathiko dhammakathiko’ti, bhante, vuccati. Kittāvatā nu kho, bhante, dhammakathiko hotī”ti?
     “Cakkhussa ce, bhikkhu nibbidāya virāgāya nirodhāya dhammaṃ deseti, ‘dhammakathiko bhikkhū’ti alaṃvacanāya. Cakkhussa ce, bhikkhu, nibbidāya virāgāya nirodhāya paṭipanno hoti, ‘dhammānudhammappaṭipanno bhikkhū’ti alaṃvacanāya. Cakkhussa ce, bhikkhu, nibbidā virāgā nirodhā anupādāvimutto hoti, ‘diṭṭhadhammanibbānappatto bhikkhū’ti alaṃvacanāya …pe… jivhāya ce, bhikkhu, nibbidāya virāgāya nirodhāya dhammaṃ deseti, ‘dhammakathiko bhikkhū’ti alaṃvacanāya …pe… manassa ce, bhikkhu, nibbidāya virāgāya nirodhāya dhammaṃ deseti, ‘dhammakathiko bhikkhū’ti alaṃvacanāya. Manassa ce, bhikkhu, nibbidāya virāgāya nirodhāya paṭipanno hoti, ‘dhammānudhammappaṭipanno bhikkhū’ti alaṃvacanāya. Manassa ce, bhikkhu, nibbidā virāgā nirodhā anupādāvimutto hoti, ‘diṭṭhadhammanibbānappatto bhikkhū’ti alaṃvacanāyā”ti. Dasamaṃ.
     Navapurāṇavaggo pañcadasamo.
     Tassuddānaṃ–
     Kammaṃ cattāri sappāyā, anantevāsi kimatthiyā;
     Atthi nu kho pariyāyo, indriyakathikena cāti.
     Saḷāyatanavagge tatiyapaṇṇāsako samatto.
     Tassa vagguddānaṃ–
     Yogakkhemi ca loko ca, gahapati devadahena ca;
     Navapurāṇena paṇṇāso, tatiyo tena vuccatīti.


SN.35.156

16. Nandikkhayavaggo
SN.35.156/(1) Ajjhattanandikkhayasuttaṃ
     156. “Aniccaṃyeva bhikkhave, bhikkhu cakkhuṃ aniccanti passati, sāssa hoti sammādiṭṭhi Sammā passaṃ nibbindati. Nandikkhayā rāgakkhayo; rāgakkhayā nandikkhayo. Nandirāgakkhayā cittaṃ suvimuttanti vuccati …pe… aniccaṃyeva, bhikkhave, bhikkhu jivhaṃ aniccanti passati, sāssa hoti sammādiṭṭhi. Sammā passaṃ nibbindati. Nandikkhayā rāgakkhayo; rāgakkhayā …pe… cittaṃ suvimuttanti vuccati …pe… aniccaṃyeva, bhikkhave, bhikkhu manaṃ aniccanti passati, sāssa hoti sammādiṭṭhi. Sammā passaṃ nibbindati. Nandikkhayā rāgakkhayo; rāgakkhayā nandikkhayo. Nandirāgakkhayā cittaṃ suvimuttanti vuccatī”ti. Paṭhamaṃ.


SN.35.157

SN.35.157/(2) Bāhiranandikkhayasuttaṃ
     157. “Anicceyeva, bhikkhave, bhikkhu rūpe aniccāti passati, sāssa hoti sammādiṭṭhi. Sammā passaṃ nibbindati. Nandikkhayā rāgakkhayo; rāgakkhayā nandikkhayo Nandirāgakkhayā cittaṃ suvimuttanti vuccati. Anicceyeva, bhikkhave, bhikkhu sadde… gandhe… rase… phoṭṭhabbe… dhamme aniccāti passati, sāssa hoti sammādiṭṭhi. Sammā passaṃ nibbindati. Nandikkhayā rāgakkhayo; rāgakkhayā nandikkhayo. Nandirāgakkhayā cittaṃ suvimuttanti vuccatī”ti. Dutiyaṃ.


SN.35.158

SN.35.158/(3) Ajjhatta-aniccanandikkhayasuttaṃ
     158. “Cakkhuṃ, bhikkhave, yoniso manasi karotha; cakkhāniccatañca yathābhūtaṃ samanupassatha. Cakkhuṃ, bhikkhave, bhikkhu yoniso manasikaronto, cakkhāniccatañca yathābhūtaṃ samanupassanto cakkhusmimpi nibbindati. Nandikkhayā rāgakkhayo; rāgakkhayā nandikkhayo. Nandirāgakkhayā cittaṃ suvimuttanti vuccati. Sotaṃ bhikkhave, yoniso manasi karotha… ghānaṃ… jivhaṃ, bhikkhave, yoniso manasi karotha; jivhāniccatañca yathābhūtaṃ samanupassatha. Jivhaṃ, bhikkhave, bhikkhu yoniso manasikaronto, jivhāniccatañca yathābhūtaṃ samanupassanto jivhāyapi nibbindati. Nandikkhayā rāgakkhayo; rāgakkhayā nandikkhayo. Nandirāgakkhayā cittaṃ suvimuttanti vuccati. Kāyaṃ… manaṃ, bhikkhave, yoniso manasi karotha; manāniccatañca yathābhūtaṃ samanupassatha. Manaṃ, bhikkhave, bhikkhu yoniso manasikaronto manāniccatañca yathābhūtaṃ samanupassanto manasmimpi nibbindati. Nandikkhayā rāgakkhayo; rāgakkhayā nandikkhayo. Nandirāgakkhayā cittaṃ suvimuttanti vuccatī”ti. Tatiyaṃ.


SN.35.159

SN.35.159/(4) Bāhira-aniccanandikkhayasuttaṃ
     159. “Rūpe, bhikkhave, yoniso manasi karotha; rūpāniccatañca yathābhūtaṃ samanupassatha. Rūpe, bhikkhave, bhikkhu yoniso manasikaronto, rūpāniccatañca yathābhūtaṃ samanupassanto rūpesupi nibbindati. Nandikkhayā rāgakkhayo; rāgakkhayā nandikkhayo. Nandirāgakkhayā cittaṃ suvimuttanti vuccati. Sadde… gandhe… rase… phoṭṭhabbe… dhamme, bhikkhave, yoniso manasi karotha; dhammāniccatañca yathābhūtaṃ samanupassatha. Dhamme, bhikkhave, bhikkhu yoniso manasikaronto, dhammāniccatañca yathābhūtaṃ samanupassanto dhammesupi nibbindati. Nandikkhayā rāgakkhayo; rāgakkhayā nandikkhayo Nandirāgakkhayā cittaṃ suvimuttanti vuccatī”ti. Catutthaṃ.


SN.35.160

SN.35.160/(5) Jīvakambavanasamādhisuttaṃ
     160. Ekaṃ samayaṃ bhagavā rājagahe viharati jīvakambavane. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti …pe… “samādhiṃ, bhikkhave, bhāvetha. Samāhitassa, bhikkhave bhikkhuno yathābhūtaṃ okkhāyati. Kiñca yathābhūtaṃ okkhāyati? Cakkhuṃ aniccanti yathābhūtaṃ okkhāyati, rūpā aniccāti yathābhūtaṃ okkhāyati, cakkhuviññāṇaṃ aniccanti yathābhūtaṃ okkhāyati, cakkhusamphasso aniccoti yathābhūtaṃ okkhāyati, yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccanti yathābhūtaṃ okkhāyati …pe… jivhā aniccāti yathābhūtaṃ okkhāyati …pe… mano aniccoti yathābhūtaṃ okkhāyati, dhammā aniccāti yathābhūtaṃ okkhāyati …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccanti yathābhūtaṃ okkhāyati. Samādhiṃ, bhikkhave, bhāvetha. Samāhitassa, bhikkhave, bhikkhuno yathābhūtaṃ okkhāyatī”ti. Pañcamaṃ.


SN.35.161

SN.35.161/(6) Jīvakambavanapaṭisallānasuttaṃ
     161. Ekaṃ samayaṃ bhagavā rājagahe viharati jīvakambavane. Tatra kho bhagavā bhikkhū āmantesi …pe… “paṭisallāne, bhikkhave, yogamāpajjatha. Paṭisallīnassa, bhikkhave, bhikkhuno yathābhūtaṃ okkhāyati. Kiñca yathābhūtaṃ okkhāyati? Cakkhuṃ aniccanti yathābhūtaṃ okkhāyati, rūpā aniccāti yathābhūtaṃ okkhāyati, cakkhuviññāṇaṃ aniccanti yathābhūtaṃ okkhāyati, cakkhusamphasso aniccoti yathābhūtaṃ okkhāyati, yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccanti yathābhūtaṃ okkhāyati …pe… mano aniccoti yathābhūtaṃ okkhāyati, dhammā… manoviññāṇaṃ… manosamphasso… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccanti yathābhūtaṃ okkhāyati. Paṭisallāne bhikkhave, yogamāpajjatha. Paṭisallīnassa, bhikkhave, bhikkhuno yathābhūtaṃ okkhāyatī”ti. Chaṭṭhaṃ.


SN.35.162

SN.35.162/(7) Koṭṭhika-aniccasuttaṃ
     162. Atha kho āyasmā mahākoṭṭhiko yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho āyasmā koṭṭhiko bhagavantaṃ etadavoca “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu, yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti.
     “Yaṃ kho, koṭṭhika, aniccaṃ tatra te chando pahātabbo. Kiñca, koṭṭhika, aniccaṃ? Cakkhu kho, koṭṭhika, aniccaṃ; tatra te chando pahātabbo. Rūpā aniccā; tatra te chando pahātabbo. Cakkhuviññāṇaṃ aniccaṃ; tatra te chando pahātabbo. Cakkhusamphasso anicco; tatra te chando pahātabbo. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccaṃ; tatra te chando pahātabbo …pe… jivhā aniccā; tatra te chando pahātabbo. Rasā aniccā; tatra te chando pahātabbo. Jivhāviññāṇaṃ aniccaṃ; tatra te chando pahātabbo. Jivhāsamphasso anicco; tatra te chando pahātabbo. Yampidaṃ jivhāsamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccaṃ; tatra te chando pahātabbo …pe… mano anicco; tatra te chando pahātabbo. Dhammā aniccā; tatra te chando pahātabbo. Manoviññāṇaṃ aniccaṃ; tatra te chando pahātabbo. Manosamphasso anicco; tatra te chando pahātabbo. Yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccaṃ; tatra te chando pahātabbo. Yaṃ kho, koṭṭhika, aniccaṃ tatra te chando pahātabbo”ti. Sattamaṃ.


SN.35.163

SN.35.163/(8) Koṭṭhikadukkhasuttaṃ
     163. Atha kho āyasmā mahākoṭṭhiko …pe… bhagavantaṃ etadavoca– “sādhu me, bhante …pe… vihareyyan”ti. “Yaṃ kho, koṭṭhika, dukkhaṃ tatra te chando pahātabbo. Kiñca, koṭṭhika, dukkhaṃ? Cakkhu kho, koṭṭhika, dukkhaṃ; tatra te chando pahātabbo. Rūpā dukkhā; tatra te chando pahātabbo. Cakkhuviññāṇaṃ dukkhaṃ; tatra te chando pahātabbo. Cakkhusamphasso dukkho; tatra te chando pahātabbo. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi dukkhaṃ; tatra te chando pahātabbo …pe… jivhā dukkhā; tatra te chando pahātabbo …pe… mano dukkho; tatra te chando pahātabbo. Dhammā dukkhā; tatra te chando pahātabbo Manoviññāṇaṃ dukkhaṃ tatra te chando pahātabbo. Manosamphasso dukkho; tatra te chando pahātabbo. Yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi dukkhaṃ; tatra te chando pahātabbo. Yaṃ kho, koṭṭhika, dukkhaṃ tatra te chando pahātabbo”ti. Aṭṭhamaṃ.


SN.35.164

SN.35.164/(9) Koṭṭhika-anattasuttaṃ
     164. Ekamantaṃ …pe… vihareyyanti. “Yo kho, koṭṭhika, anattā tatra te chando pahātabbo. Ko ca, koṭṭhika, anattā? Cakkhu kho, koṭṭhika, anattā; tatra te chando pahātabbo. Rūpā anattā; tatra te chando pahātabbo. Cakkhuviññāṇaṃ anattā; tatra te chando pahātabbo. Cakkhusamphasso anattā; tatra te chando pahātabbo. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi anattā; tatra te chando pahātabbo …pe… jivhā anattā; tatra te chando pahātabbo …pe… mano anattā; tatra te chando pahātabbo. Dhammā anattā; tatra te chando pahātabbo. Manoviññāṇaṃ… manosamphasso… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi anattā; tatra te chando pahātabbo. Yo kho, koṭṭhika, anattā, tatra te chando pahātabbo”ti. Navamaṃ.


SN.35.165

SN.35.165/(10) Micchādiṭṭhipahānasuttaṃ
     165. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno so bhikkhu bhagavantaṃ etadavoca– “kathaṃ nu kho, bhante, jānato kathaṃ passato micchādiṭṭhi pahīyatī”ti?
     “Cakkhuṃ kho, bhikkhu, aniccato jānato passato micchādiṭṭhi pahīyati. Rūpe aniccato jānato passato micchādiṭṭhi pahīyati. Cakkhuviññāṇaṃ aniccato jānato passato micchādiṭṭhi pahīyati. Cakkhusamphassaṃ aniccato jānato passato micchādiṭṭhi pahīyati …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccato jānato passato micchādiṭṭhi pahīyati. Evaṃ kho, bhikkhu, jānato evaṃ passato micchādiṭṭhi pahīyatī”ti. Dasamaṃ.


SN.35.166

SN.35.166/(11) Sakkāyadiṭṭhipahānasuttaṃ
     166. Atha kho aññataro bhikkhu …pe… etadavoca– “kathaṃ nu kho, bhante, jānato kathaṃ passato sakkāyadiṭṭhi pahīyatī”ti? “Cakkhuṃ kho, bhikkhu, dukkhato jānato passato sakkāyadiṭṭhi pahīyati. Rūpe dukkhato jānato passato sakkāyadiṭṭhi pahīyati. Cakkhuviññāṇaṃ dukkhato jānato passato sakkāyadiṭṭhi pahīyati. Cakkhusamphassaṃ dukkhato jānato passato sakkāyadiṭṭhi pahīyati …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi dukkhato jānato passato sakkāyadiṭṭhi pahīyati. Evaṃ kho, bhikkhu, jānato evaṃ passato sakkāyadiṭṭhi pahīyatī”ti. Ekādasamaṃ.


SN.35.167

SN.35.167/(12) Attānudiṭṭhipahānasuttaṃ
     167. Atha kho aññataro bhikkhu …pe… etadavoca “kathaṃ nu kho bhante, jānato kathaṃ passato attānudiṭṭhi pahīyatī”ti? “Cakkhuṃ kho, bhikkhu, anattato jānato passato attānudiṭṭhi pahīyati. Rūpe anattato jānato passato attānudiṭṭhi pahīyati. Cakkhuviññāṇaṃ anattato jānato passato attānudiṭṭhi pahīyati. Cakkhusamphassaṃ anattato jānato passato attānudiṭṭhi pahīyati. Yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi anattato jānato passato attānudiṭṭhi pahīyati …pe… jivhaṃ anattato jānato passato attānudiṭṭhi pahīyati …pe… manaṃ anattato jānato passato attānudiṭṭhi pahīyati. Dhamme… manoviññāṇaṃ… manosamphassaṃ… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi anattato jānato passato attānudiṭṭhi pahīyatī”ti. Dvādasamaṃ.
     Nandikkhayavaggo soḷasamo.
     Tassuddānaṃ–
     Nandikkhayena cattāro, jīvakambavane duve;
     Koṭṭhikena tayo vuttā, micchā sakkāya attanoti.


SN.35.168

17. Saṭṭhipeyyālavaggo
SN.35.168/(1) Ajjhatta-aniccachandasuttaṃ
     168. “Yaṃ bhikkhave, aniccaṃ, tatra vo chando pahātabbo. Kiñca, bhikkhave, aniccaṃ? Cakkhu bhikkhave, aniccaṃ; tatra vo chando pahātabbo …pe… jivhā aniccā; tatra vo chando pahātabbo …pe… mano anicco; tatra vo chando pahātabbo. Yaṃ, bhikkhave, aniccaṃ, tatra vo chando pahātabbo”ti.


SN.35.169

SN.35.169/(2) Ajjhatta-aniccarāgasuttaṃ
     169. “Yaṃ bhikkhave, aniccaṃ, tatra vo rāgo pahātabbo. Kiñca, bhikkhave, aniccaṃ? Cakkhu, bhikkhave, aniccaṃ; tatra vo rāgo pahātabbo …pe… jivhā aniccā; tatra vo rāgo pahātabbo …pe… mano anicco; tatra vo rāgo pahātabbo. Yaṃ, bhikkhave, aniccaṃ, tatra vo rāgo pahātabbo”ti.


SN.35.170

SN.35.170/(3) Ajjhatta-aniccachandarāgasuttaṃ
     170. “Yaṃ, bhikkhave, aniccaṃ, tatra vo chandarāgo pahātabbo. Kiñca, bhikkhave, aniccaṃ? Cakkhu, bhikkhave, aniccaṃ; tatra vo chandarāgo pahātabbo …pe… jivhā aniccā; tatra vo chandarāgo pahātabbo …pe… mano anicco; tatra vo chandarāgo pahātabbo. Yaṃ, bhikkhave, aniccaṃ, tatra vo chandarāgo pahātabbo”ti.


SN.35. 171-173

SN.35.171- 173/(4- 6) Dukkhachandādisuttaṃ
     171-173. “Yaṃ, bhikkhave, dukkhaṃ, tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Kiñca, bhikkhave, dukkhaṃ? Cakkhu, bhikkhave, dukkhaṃ; tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo …pe… jivhā dukkhā …pe… mano dukkho; tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Yaṃ bhikkhave, dukkhaṃ tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo”ti.


SN.35. 174-176

SN.35.174- 176/(7- 9) Anattachandādisuttaṃ
     174-176. “Yo bhikkhave, anattā, tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Ko ca, bhikkhave, anattā? Cakkhu, bhikkhave, anattā; tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo …pe… jivhā anattā; tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo …pe… mano anattā; tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Yo, bhikkhave, anattā tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo”ti.


SN.35. 177-179

SN.35.177- 179/(10- 12) Bāhirāniccachandādisuttaṃ
     177-179. “Yaṃ, bhikkhave, aniccaṃ, tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Kiñca, bhikkhave, aniccaṃ? Rūpā, bhikkhave, aniccā; tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Saddā aniccā; tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Gandhā aniccā; tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Rasā aniccā; tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Phoṭṭhabbā aniccā; tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Dhammā aniccā; tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Yaṃ, bhikkhave, aniccaṃ tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo”ti.


SN.35. 180-182

SN.35.180- 182/(13- 15) Bāhiradukkhachandādisuttaṃ
     180-182. “Yaṃ, bhikkhave, dukkhaṃ, tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Kiñca, bhikkhave, dukkhaṃ? Rūpā, bhikkhave, dukkhā; tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Saddā… gandhā… rasā… phoṭṭhabbā… dhammā dukkhā; tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Yaṃ, bhikkhave, dukkhaṃ, tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo”ti.


SN.35. 183-185

SN.35.183- 185/(16- 18) Bāhirānattachandādisuttaṃ
     183-185. “Yo bhikkhave, anattā, tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Ko ca, bhikkhave, anattā? Rūpā, bhikkhave, anattā; tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Saddā… gandhā… rasā… phoṭṭhabbā… dhammā anattā; tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo. Yo, bhikkhave, anattā tatra vo chando pahātabbo, rāgo pahātabbo, chandarāgo pahātabbo”ti.


SN.35.186

SN.35.186/(19) Ajjhattātītāniccasuttaṃ
     186. “Cakkhu bhikkhave, aniccaṃ atītaṃ …pe… jivhā aniccā atītā …pe… mano anicco atīto. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako cakkhusmimpi nibbindati …pe… jivhāyapi nibbindati …pe… manasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti.


SN.35.187

SN.35.187/(20) Ajjhattānāgatāniccasuttaṃ
     187. “Cakkhu, bhikkhave, aniccaṃ anāgataṃ …pe… jivhā aniccā anāgatā …pe… mano anicco anāgato. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.


SN.35.188

SN.35.188/(21) Ajjhattapaccuppannāniccasuttaṃ
     188. “Cakkhu, bhikkhave, aniccaṃ paccuppannaṃ …pe… jivhā aniccā paccuppannā …pe… mano anicco paccuppanno. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.


SN.35. 189-191

SN.35.189- 191/(22- 24) Ajjhattātītādidukkhasuttaṃ
     189-191. “Cakkhu bhikkhave, dukkhaṃ atītaṃ anāgataṃ paccuppannaṃ …pe… jivhā dukkhā atītā anāgatā paccuppannā …pe… mano dukkho atīto anāgato paccuppanno. Evaṃ passaṃ bhikkhave …pe… nāparaṃ itthattāyāti pajānātī”ti.


SN.35. 192-194

SN.35.192- 194/(25- 27) Ajjhattātītādi-anattasuttaṃ
     192-194. “Cakkhu bhikkhave, anattā atītaṃ anāgataṃ paccuppannaṃ …pe… jivhā anattā …pe… mano anattā atīto anāgato paccuppanno Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.


SN.35. 195-197

SN.35.195- 197/(28- 30) Bāhirātītādi-aniccasuttaṃ
     195-197. “Rūpā, bhikkhave, aniccā atītā anāgatā paccuppannā. Saddā… gandhā… rasā… phoṭṭhabbā… dhammā aniccā atītā anāgatā paccuppannā. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.


SN.35. 198-200

SN.35.198- 200/(31- 33) Bāhirātītādidukkhasuttaṃ
     198-200. “Rūpā, bhikkhave, dukkhā atītā anāgatā paccuppannā. Saddā… gandhā… rasā… phoṭṭhabbā… dhammā dukkhā atītā anāgatā paccuppannā. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.


SN.35. 201-203

SN.35.201- 203/(34- 36). Bāhirātītādi-anattasuttaṃ
     201-203. “Rūpā bhikkhave, anattā atītā anāgatā paccuppannā. Saddā… gandhā… rasā… phoṭṭhabbā… dhammā anattā atītā anāgatā paccuppannā. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.


SN.35.204

SN.35.204/(37) Ajjhattātītayadaniccasuttaṃ
     204. “Cakkhu, bhikkhave, aniccaṃ atītaṃ. Yadaniccaṃ, taṃ dukkhaṃ. Yaṃ dukkhaṃ, tadanattā. Yadanattā, taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ …pe… jivhā aniccā atītā. Yadaniccaṃ, taṃ dukkhaṃ. Yaṃ dukkhaṃ, tadanattā. Yadanattā, taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ …pe… mano anicco atīto. Yadaniccaṃ, taṃ dukkhaṃ. Yaṃ dukkhaṃ, tadanattā. Yadanattā, taṃ ‘netaṃ mama, nesohamasmi na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.


SN.35.205

SN.35.205/(38) Ajjhattānāgatayadaniccasuttaṃ
     205. “Cakkhu bhikkhave, aniccaṃ anāgataṃ. Yadaniccaṃ, taṃ dukkhaṃ. Yaṃ dukkhaṃ, tadanattā. Yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ …pe… jivhā aniccā anāgatā. Yadaniccaṃ, taṃ dukkhaṃ. Yaṃ dukkhaṃ, tadanattā. Yadanattā, taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ …pe… mano anicco anāgato. Yadaniccaṃ, taṃ dukkhaṃ. Yaṃ dukkhaṃ, tadanattā Yadanattā, taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ, bhikkhave …pe… nāparaṃ itthattāyāti pajānātī”ti.


SN.35.206

SN.35.206/(39) Ajjhattapaccuppannayadaniccasuttaṃ
     206. “Cakkhu, bhikkhave, aniccaṃ paccuppannaṃ. Yadaniccaṃ, taṃ dukkhaṃ. Yaṃ dukkhaṃ, tadanattā. Yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ …pe… jivhā aniccā paccuppannā. Yadaniccaṃ, taṃ dukkhaṃ. Yaṃ dukkhaṃ, tadanattā. Yadanattā, taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ …pe… mano anicco paccuppanno. Yadaniccaṃ taṃ dukkhaṃ. Yaṃ dukkhaṃ tadanattā. Yadanattā, taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.


SN.35. 207-209

SN.35.207- 209/(40- 42) Ajjhattātītādiyaṃdukkhasuttaṃ
     207-209. “Cakkhu bhikkhave, dukkhaṃ atītaṃ anāgataṃ paccuppannaṃ. Yaṃ dukkhaṃ, tadanattā. Yadanattā, taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ …pe… jivhā dukkhā …pe… mano dukkho atīto anāgato paccuppanno. Yaṃ dukkhaṃ, tadanattā. Yadanattā, taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.


SN.35. 210-212

SN.35.210- 212/(43- 45) Ajjhattātītādiyadanattasuttaṃ
     210-212. “Cakkhu, bhikkhave, anattā atītaṃ anāgataṃ paccuppannaṃ. Yadanattā, taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ …pe… jivhā anattā …pe… mano anattā atīto anāgato paccuppanno. Yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.


SN.35. 213-215

SN.35.213- 215/(46- 48) Bāhirātītādiyadaniccasuttaṃ
     213-215. “Rūpā, bhikkhave, aniccā atītā anāgatā paccuppannā. Yadaniccaṃ, taṃ dukkhaṃ. Yaṃ dukkhaṃ, tadanattā. Yadanattā, taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Saddā… gandhā… rasā… phoṭṭhabbā… dhammā aniccā atītā anāgatā paccuppannā. Yadaniccaṃ taṃ dukkhaṃ. Yaṃ dukkhaṃ tadanattā. Yadanattā taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.


SN.35. 216-218

SN.35.216- 218/(49- 51) Bāhirātītādiyaṃdukkhasuttaṃ
     216-218. “Rūpā bhikkhave, dukkhā atītā anāgatā paccuppannā. Yaṃ dukkhaṃ, tadanattā Yadanattā, taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Saddā… gandhā… rasā… phoṭṭhabbā… dhammā dukkhā atītā anāgatā paccuppannā. Yaṃ dukkhaṃ, tadanattā. Yadanattā, taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.


SN.35. 219-221

SN.35.219- 221/(52- 54) Bāhirātītādiyadanattasuttaṃ
     219-221. “Rūpā, bhikkhave, anattā atītā anāgatā paccuppannā. Yadanattā, taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Saddā… gandhā… rasā… phoṭṭhabbā… dhammā anattā atītā anāgatā paccuppannā. Yadanattā, taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.


SN.35.222

SN.35.222/(55) Ajjhattāyatana-aniccasuttaṃ
     222. “Cakkhu bhikkhave, aniccaṃ …pe… jivhā aniccā …pe… mano anicco. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.


SN.35.223

SN.35.223/(56) Ajjhattāyatanadukkhasuttaṃ
     223. “Cakkhu, bhikkhave, dukkhaṃ …pe… jivhā dukkhā …pe… mano dukkho. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.


SN.35.224

SN.35.224/(57) Ajjhattāyatana-anattasuttaṃ
     224. “Cakkhu bhikkhave, anattā …pe… jivhā anattā …pe… mano anattā. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.


SN.35.225

SN.35.225/(58) Bāhirāyatana-aniccasuttaṃ
     225. “Rūpā, bhikkhave, aniccā. Saddā… gandhā… rasā… phoṭṭhabbā… dhammā aniccā. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.


SN.35.226

SN.35.226/(59) Bāhirāyatanadukkhasuttaṃ
     226. “Rūpā, bhikkhave, dukkhā. Saddā… gandhā… rasā… phoṭṭhabbā… dhammā dukkhā. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.


SN.35.227

SN.35.227/(60) Bāhirāyatana-anattasuttaṃ
     227. “Rūpā bhikkhave, anattā. Saddā… gandhā… rasā… phoṭṭhabbā… dhammā anattā. Evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.
     Saṭṭhipeyyālavaggo sattarasamo.
     Tassuddānaṃ–
     Chandenaṭṭhārasa honti, atītena ca dve nava;
     Yadaniccāṭṭhārasa vuttā, tayo ajjhattabāhirā.
     Peyyālo saṭṭhiko vutto, buddhenādiccabandhunāti.
     Suttantāni saṭṭhi.


SN.35.228

18. Samuddavaggo
SN.35.228/(1) Paṭhamasamuddasuttaṃ
     228. “‘Samuddo samuddo’ti, bhikkhave, assutavā puthujjano bhāsati. Neso, bhikkhave, ariyassa vinaye samuddo. Mahā eso, bhikkhave, udakarāsi mahā-udakaṇṇavo. Cakkhu, bhikkhave, purisassa samuddo; tassa rūpamayo vego. Yo taṃ rūpamayaṃ vegaṃ sahati, ayaṃ vuccati, bhikkhave, atari cakkhusamuddaṃ sa-ūmiṃ sāvaṭṭaṃ sagāhaṃ sarakkhasaṃ; tiṇṇo pāraṅgato thale tiṭṭhati brāhmaṇo …pe… jivhā, bhikkhave, purisassa samuddo; tassa rasamayo vego. Yo taṃ rasamayaṃ vegaṃ sahati, ayaṃ vuccati, bhikkhave, atari jivhāsamuddaṃ sa-ūmiṃ sāvaṭṭaṃ sagāhaṃ sarakkhasaṃ; tiṇṇo pāraṅgato thale tiṭṭhati brāhmaṇo …pe… mano, bhikkhave, purisassa samuddo; tassa dhammamayo vego. Yo taṃ dhammamayaṃ vegaṃ sahati, ayaṃ vuccati, bhikkhave, atari manosamuddaṃ sa-ūmiṃ sāvaṭṭaṃ sagāhaṃ sarakkhasaṃ; tiṇṇo pāraṅgato thale tiṭṭhati brāhmaṇo”ti. Idamavoca …pe… satthā–
     “Yo imaṃ samuddaṃ sagāhaṃ sarakkhasaṃ,
     Sa-ūmiṃ sāvaṭṭaṃ sabhayaṃ duttaraṃ accatari.
     Sa vedagū vusitabrahmacariyo,
     Lokantagū pāragatoti vuccatī”ti. Paṭhamaṃ.


SN.35.229

SN.35.229/(2) Dutiyasamuddasuttaṃ
     229. “Samuddo, samuddo’ti, bhikkhave, assutavā puthujjano bhāsati Neso, bhikkhave, ariyassa vinaye samuddo. Mahā eso, bhikkhave, udakarāsi mahā-udakaṇṇavo. Santi, bhikkhave, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Ayaṃ vuccati, bhikkhave, ariyassa vinaye samuddo. Etthāyaṃ sadevako loko samārako sabrahmako sassamaṇabrāhmaṇī pajā sadevamanussā yebhuyyena samunnā tantākulakajātā kulagaṇṭhikajātā muñjapabbajabhūtā, apāyaṃ duggatiṃ vinipātaṃ saṃsāraṃ nātivattati …pe….
     “Santi bhikkhave, jivhāviññeyyā rasā …pe… santi, bhikkhave, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Ayaṃ vuccati, bhikkhave, ariyassa vinaye samuddo. Etthāyaṃ sadevako loko samārako sabrahmako sassamaṇabrāhmaṇī pajā sadevamanussā yebhuyyena samunnā tantākulakajātā kulagaṇṭhikajātā muñjapabbajabhūtā apāyaṃ duggatiṃ vinipātaṃ saṃsāraṃ nātivattatī”ti.
     “Yassa rāgo ca doso ca, avijjā ca virājitā;
     So imaṃ samuddaṃ sagāhaṃ sarakkhasaṃ, sa-ūmibhayaṃ duttaraṃ accatari.
     “Saṅgātigo maccujaho nirupadhi, pahāsi dukkhaṃ apunabbhavāya;
     Atthaṅgato so na puneti, amohayī, maccurājanti brūmī”ti. Dutiyaṃ.


SN.35.230

SN.35.230/(3) Bāḷisikopamasuttaṃ
     230. “Seyyathāpi, bhikkhave, bāḷisiko āmisagatabaḷisaṃ gambhīre udakarahade pakkhipeyya. Tamenaṃ aññataro āmisacakkhu maccho gileyya. Evañhi so, bhikkhave, maccho gilitabaḷiso bāḷisikassa anayaṃ āpanno byasanaṃ āpanno yathākāmakaraṇīyo bāḷisikassa.
     Evameva kho, bhikkhave, chayime baḷisā lokasmiṃ anayāya sattānaṃ vadhāya pāṇinaṃ. Katame cha? Santi, bhikkhave, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce, bhikkhu, abhinandati abhivadati ajjhosāya tiṭṭhati. Ayaṃ vuccati, bhikkhave, bhikkhu gilitabaḷiso, mārassa anayaṃ āpanno byasanaṃ āpanno yathākāmakaraṇīyo pāpimato …pe… santi, bhikkhave, jivhāviññeyyā rasā …pe….
     Santi, bhikkhave, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce, bhikkhu, abhinandati abhivadati ajjhosāya tiṭṭhati. Ayaṃ vuccati, bhikkhave, bhikkhu gilitabaḷiso mārassa anayaṃ āpanno byasanaṃ āpanno yathākāmakaraṇīyo pāpimato.
     “Santi ca, bhikkhave, cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati. Ayaṃ vuccati, bhikkhave, bhikkhu na gilitabaḷiso mārassa abhedi baḷisaṃ paribhedi baḷisaṃ na anayaṃ āpanno na byasanaṃ āpanno na yathākāmakaraṇīyo pāpimato …pe….
     “Santi bhikkhave, jivhāviññeyyā rasā …pe…. Santi, bhikkhave, manoviññeyyā dhammā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Tañce bhikkhu nābhinandati nābhivadati nājjhosāya tiṭṭhati, ayaṃ vuccati, bhikkhave, bhikkhu na gilitabaḷiso mārassa abhedi baḷisaṃ paribhedi baḷisaṃ na anayaṃ āpanno na byasanaṃ āpanno na yathākāmakaraṇīyo pāpimato”ti. Tatiyaṃ.


SN.35.231

SN.35.231/(4) Khīrarukkhopamasuttaṃ
     231. “Yassa kassaci, bhikkhave, bhikkhussa vā bhikkhuniyā vā cakkhuviññeyyesu rūpesu yo rāgo so atthi, yo doso so atthi, yo moho so atthi, yo rāgo so appahīno, yo doso so appahīno, yo moho so appahīno tassa parittā cepi cakkhuviññeyyā rūpā cakkhussa āpāthaṃ āgacchanti pariyādiyantevassa cittaṃ; ko pana vādo adhimattānaṃ! Taṃ kissa hetu? Yo, bhikkhave, rāgo, so atthi, yo doso so atthi, yo moho so atthi, yo rāgo so appahīno, yo doso so appahīno, yo moho so appahīno …pe….
     “Yassa kassaci, bhikkhave, bhikkhussa vā bhikkhuniyā vā jivhāviññeyyesu rasesu yo rāgo so atthi …pe….
     “Yassa kassaci, bhikkhave, bhikkhussa vā bhikkhuniyā vā manoviññeyyesu dhammesu yo rāgo so atthi, yo doso so atthi, yo moho so atthi, yo rāgo so appahīno, yo doso so appahīno, yo moho so appahīno, tassa parittā cepi manoviññeyyā dhammā manassa āpāthaṃ āgacchanti pariyādiyantevassa cittaṃ; ko pana vādo adhimattānaṃ! Taṃ kissa hetu? Yo, bhikkhave, rāgo, so atthi, yo doso so atthi, yo moho so atthi, yo rāgo so appahīno, yo doso so appahīno, yo moho so appahīno.
     “Seyyathāpi bhikkhave, khīrarukkho assattho vā nigrodho vā pilakkho vā udumbaro vā daharo taruṇo komārako. Tamenaṃ puriso tiṇhāya kuṭhāriyā yato yato ābhindeyya āgaccheyya khīran”ti? “Evaṃ, bhante”. “Taṃ kissa hetu”? “Yañhi, bhante, khīraṃ taṃ atthī”ti.
     “Evameva kho, bhikkhave, yassa kassaci bhikkhussa vā bhikkhuniyā vā cakkhuviññeyyesu rūpesu yo rāgo so atthi, yo doso so atthi, yo moho so atthi, yo rāgo so appahīno, yo doso so appahīno, yo moho so appahīno, tassa parittā cepi cakkhuviññeyyā rūpā cakkhussa āpāthaṃ āgacchanti pariyādiyantevassa cittaṃ; ko pana vādo adhimattānaṃ! Taṃ kissa hetu? Yo, bhikkhave, rāgo so atthi, yo doso so atthi yo moho so atthi, yo rāgo so appahīno, yo doso so appahīno, yo moho so appahīno …pe….
     “Yassa kassaci, bhikkhave, bhikkhussa vā bhikkhuniyā vā jivhāviññeyyesu rasesu yo rāgo so atthi …pe….
     “Yassa kassaci, bhikkhave, bhikkhussa vā bhikkhuniyā vā manoviññeyyesu dhammesu yo rāgo so atthi, yo doso so atthi, yo moho so atthi, yo rāgo so appahīno, yo doso so appahīno, yo moho so appahīno, tassa parittā cepi manoviññeyyā dhammā manassa āpāthaṃ āgacchanti pariyādiyantevassa cittaṃ; ko pana vādo adhimattānaṃ! Taṃ kissa hetu? Yo, bhikkhave, rāgo so atthi, yo doso so atthi, yo moho so atthi, yo rāgo so appahīno, yo doso so appahīno, yo moho so appahīno.
     “Yassa kassaci, bhikkhave, bhikkhussa vā bhikkhuniyā vā cakkhuviññeyyesu rūpesu yo rāgo so natthi, yo doso so natthi, yo moho so natthi, yo rāgo so pahīno, yo doso so pahīno, yo moho so pahīno, tassa adhimattā cepi cakkhuviññeyyā rūpā cakkhussa āpāthaṃ āgacchanti nevassa cittaṃ pariyādiyanti; ko pana vādo parittānaṃ! Taṃ kissa hetu? Yo, bhikkhave, rāgo so natthi, yo doso so natthi, yo moho so natthi, yo rāgo so pahīno, yo doso so pahīno, yo moho so pahīno …pe….
     “Yassa kassaci, bhikkhave, bhikkhussa vā bhikkhuniyā vā jivhāviññeyyesu rasesu …pe… manoviññeyyesu dhammesu yo rāgo so natthi, yo doso so natthi, yo moho so natthi, yo rāgo so pahīno, yo doso so pahīno, yo moho so pahīno, tassa adhimattā cepi manoviññeyyā dhammā manassa āpāthaṃ āgacchanti nevassa cittaṃ pariyādiyanti; ko pana vādo parittānaṃ! Taṃ kissa hetu? Yo, bhikkhave, rāgo so natthi, yo doso so natthi, yo moho so natthi, yo rāgo so pahīno, yo doso so pahīno, yo moho so pahīno. Seyyathāpi bhikkhave, khīrarukkho assattho vā nigrodho vā pilakkho vā udumbaro vā sukkho kolāpo terovassiko. Tamenaṃ puriso tiṇhāya kuṭhāriyā yato yato ābhindeyya āgaccheyya khīran”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Yañhi, bhante, khīraṃ taṃ natthī”ti.
     “Evameva kho, bhikkhave, yassa kassaci bhikkhussa vā bhikkhuniyā vā cakkhuviññeyyesu rūpesu yo rāgo so natthi, yo doso so natthi, yo moho so natthi, yo rāgo so pahīno, yo doso so pahīno, yo moho so pahīno, tassa adhimattā cepi cakkhuviññeyyā rūpā cakkhussa āpāthaṃ āgacchanti nevassa cittaṃ pariyādiyanti; ko pana vādo parittānaṃ! Taṃ kissa hetu? Yo, bhikkhave, rāgo so natthi, yo doso so natthi, yo moho so natthi, yo rāgo so pahīno, yo doso so pahīno, yo moho so pahīno …pe….
     “Yassa kassaci, bhikkhave, bhikkhussa vā bhikkhuniyā vā jivhāviññeyyesu rasesu …pe….
     “Yassa kassaci, bhikkhave, bhikkhussa vā bhikkhuniyā vā manoviññeyyesu dhammesu yo rāgo so natthi, yo doso so natthi, yo moho so natthi, yo rāgo so pahīno, yo doso so pahīno, yo moho so pahīno, tassa adhimattā cepi manoviññeyyā dhammā manassa āpāthaṃ āgacchanti, nevassa cittaṃ pariyādiyanti; ko pana vādo parittānaṃ! Taṃ kissa hetu? Yo, bhikkhave, rāgo so natthi yo doso so natthi, yo moho so natthi, yo rāgo so pahīno, yo doso so pahīno, yo moho so pahīno”ti. Catutthaṃ.


SN.35.232

SN.35.232/(5) Koṭṭhikasuttaṃ
     232. Ekaṃ samayaṃ āyasmā ca sāriputto āyasmā ca mahākoṭṭhiko bārāṇasiyaṃ viharanti isipatane migadāye. Atha kho āyasmā mahākoṭṭhiko sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā mahākoṭṭhiko āyasmantaṃ sāriputtaṃ etadavoca–
     “Kiṃ nu kho, āvuso sāriputta, cakkhu rūpānaṃ saṃyojanaṃ, rūpā cakkhussa saṃyojanaṃ …pe… jivhā rasānaṃ saṃyojanaṃ, rasā jivhāya saṃyojanaṃ …pe… mano dhammānaṃ saṃyojanaṃ, dhammā manassa saṃyojanan”ti?
     “Na kho, āvuso koṭṭhika, cakkhu rūpānaṃ saṃyojanaṃ, na rūpā cakkhussa saṃyojanaṃ. Yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo taṃ tattha saṃyojanaṃ …pe… na jivhā rasānaṃ saṃyojanaṃ, na rasā jivhāya saṃyojanaṃ. Yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo taṃ tattha saṃyojanaṃ …pe… na mano dhammānaṃ saṃyojanaṃ, na dhammā manassa saṃyojanaṃ. Yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo taṃ tattha saṃyojanaṃ.
     “Seyyathāpi āvuso, kāḷo ca balībaddo odāto ca balībaddo ekena dāmena vā yottena vā saṃyuttā assu. Yo nu kho evaṃ vadeyya– ‘kāḷo balībaddo odātassa balībaddassa saṃyojanaṃ, odāto balībaddo kāḷassa balībaddassa saṃyojanan’ti, sammā nu kho so vadamāno vadeyyā”ti? “No hetaṃ, āvuso”. “Na kho, āvuso, kāḷo balībaddo odātassa balībaddassa saṃyojanaṃ, na odāto balībaddo kāḷassa balībaddassa saṃyojanaṃ. Yena ca kho te ekena dāmena vā yottena vā saṃyuttā taṃ tattha saṃyojanaṃ.
     “Evameva kho, āvuso, na cakkhu rūpānaṃ saṃyojanaṃ, na rūpā cakkhussa saṃyojanaṃ. Yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo taṃ tattha saṃyojanaṃ …pe… na jivhā rasānaṃ saṃyojanaṃ …pe… na mano dhammānaṃ saṃyojanaṃ, na dhammā manassa saṃyojanaṃ. Yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo, taṃ tattha saṃyojanaṃ.
     “Cakkhu vā, āvuso, rūpānaṃ saṃyojanaṃ abhavissa, rūpā vā cakkhussa saṃyojanaṃ, nayidaṃ brahmacariyavāso paññāyetha sammā dukkhakkhayāya. Yasmā ca kho, āvuso, na cakkhu rūpānaṃ saṃyojanaṃ, na rūpā cakkhussa saṃyojanaṃ yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo, taṃ tattha saṃyojanaṃ, tasmā brahmacariyavāso paññāyati sammā dukkhakkhayāya …pe….
     “Jivhā, āvuso, rasānaṃ saṃyojanaṃ abhavissa, rasā vā jivhāya saṃyojanaṃ, nayidaṃ brahmacariyavāso paññāyetha sammā dukkhakkhayāya. Yasmā ca kho, āvuso, na jivhā rasānaṃ saṃyojanaṃ, na rasā jivhāya saṃyojanaṃ; yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo, taṃ tattha saṃyojanaṃ, tasmā brahmacariyavāso paññāyati sammā dukkhakkhayāya …pe….
     “Mano vā, āvuso, dhammānaṃ saṃyojanaṃ abhavissa, dhammā vā manassa saṃyojanaṃ, nayidaṃ brahmacariyavāso paññāyetha sammā dukkhakkhayāya. Yasmā ca kho, āvuso, na mano dhammānaṃ saṃyojanaṃ, na dhammā manassa saṃyojanaṃ; yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo, taṃ tattha saṃyojanaṃ, tasmā brahmacariyavāso paññāyati sammā dukkhakkhayāya.
     “Imināpetaṃ āvuso, pariyāyena veditabbaṃ yathā na cakkhu rūpānaṃ saṃyojanaṃ, na rūpā cakkhussa saṃyojanaṃ. Yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo, taṃ tattha saṃyojanaṃ …pe… na jivhā rasānaṃ saṃyojanaṃ …pe… na mano dhammānaṃ saṃyojanaṃ, na dhammā manassa saṃyojanaṃ. Yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo, taṃ tattha saṃyojanaṃ.
     “Saṃvijjati kho, āvuso, bhagavato cakkhu. Passati bhagavā cakkhunā rūpaṃ. Chandarāgo bhagavato natthi. Suvimuttacitto bhagavā. Saṃvijjati kho, āvuso, bhagavato sotaṃ. Suṇāti bhagavā sotena saddaṃ. Chandarāgo bhagavato natthi. Suvimuttacitto bhagavā. Saṃvijjati kho, āvuso, bhagavato ghānaṃ. Ghāyati bhagavā ghānena gandhaṃ. Chandarāgo bhagavato natthi. Suvimuttacitto bhagavā. Saṃvijjati kho, āvuso, bhagavato jivhā. Sāyati bhagavā jivhāya rasaṃ. Chandarāgo bhagavato natthi. Suvimuttacitto bhagavā. Saṃvijjati kho, āvuso, bhagavato kāyo. Phusati bhagavā kāyena phoṭṭhabbaṃ. Chandarāgo bhagavato natthi. Suvimuttacitto bhagavā. Saṃvijjati kho, āvuso, bhagavato mano. Vijānāti bhagavā manasā dhammaṃ. Chandarāgo bhagavato natthi. Suvimuttacitto bhagavā.
     “Iminā kho etaṃ, āvuso, pariyāyena veditabbaṃ yathā na cakkhu rūpānaṃ saṃyojanaṃ, na rūpā cakkhussa saṃyojanaṃ; yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo, taṃ tattha saṃyojanaṃ. Na sotaṃ… na ghānaṃ… na jivhā rasānaṃ saṃyojanaṃ, na rasā jivhāya saṃyojanaṃ; yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo taṃ tattha saṃyojanaṃ. Na kāyo… na mano dhammānaṃ saṃyojanaṃ, na dhammā manassa saṃyojanaṃ; yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo, taṃ tattha saṃyojanan”ti. Pañcamaṃ.


SN.35.233

SN.35.233/(6) Kāmabhūsuttaṃ
     233. Ekaṃ samayaṃ āyasmā ca ānando āyasmā ca kāmabhū kosambiyaṃ viharanti ghositārāme. Atha kho āyasmā kāmabhū sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā kāmabhū āyasmantaṃ ānandaṃ etadavoca–
     “Kiṃ nu kho, āvuso ānanda, cakkhu rūpānaṃ saṃyojanaṃ, rūpā cakkhussa saṃyojanaṃ …pe… jivhā rasānaṃ saṃyojanaṃ, rasā jivhāya saṃyojanaṃ …pe… mano dhammānaṃ saṃyojanaṃ, dhammā manassa saṃyojanan”ti?
     “Na kho, āvuso kāmabhū, cakkhu rūpānaṃ saṃyojanaṃ, na rūpā cakkhussa saṃyojanaṃ. Yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo, taṃ tattha saṃyojanaṃ …pe… na jivhā rasānaṃ saṃyojanaṃ, na rasā jivhāya saṃyojanaṃ …pe… na mano dhammānaṃ saṃyojanaṃ, na dhammā manassa saṃyojanaṃ. Yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo taṃ tattha saṃyojanaṃ.
     “Seyyathāpi āvuso, kāḷo ca balībaddo odāto ca balībaddo ekena dāmena vā yottena vā saṃyuttā assu. Yo nu kho evaṃ vadeyya– ‘kāḷo balībaddo odātassa balībaddassa saṃyojanaṃ, odāto balībaddo kāḷassa balībaddassa saṃyojanan’ti, sammā nu kho so vadamāno vadeyyā”ti? “No hetaṃ, āvuso”. “Na kho, āvuso, kāḷo balībaddo odātassa balībaddassa saṃyojanaṃ, napi odāto balībaddo kāḷassa balībaddassa saṃyojanaṃ. Yena ca kho te ekena dāmena vā yottena vā saṃyuttā, taṃ tattha saṃyojanaṃ. Evameva kho āvuso, na cakkhu rūpānaṃ saṃyojanaṃ, na rūpā cakkhussa saṃyojanaṃ …pe… na jivhā …pe… na mano …pe… yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo, taṃ tattha saṃyojanan”ti. Chaṭṭhaṃ.


SN.35.234

SN.35.234/(7) Udāyīsuttaṃ
     234. Ekaṃ samayaṃ āyasmā ca ānando āyasmā ca udāyī kosambiyaṃ viharanti ghositārāme. Atha kho āyasmā udāyī sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā udāyī āyasmantaṃ ānandaṃ etadavoca–
     “Yatheva nu kho, āvuso ānanda, ayaṃ kāyo bhagavatā anekapariyāyena akkhāto vivaṭo pakāsito– ‘itipāyaṃ kāyo anattā’ti, sakkā evameva viññāṇaṃ pidaṃ ācikkhituṃ desetuṃ paññapetuṃ paṭṭhapetuṃ vivarituṃ vibhajituṃ uttānīkātuṃ– ‘itipidaṃ viññāṇaṃ anattā’”ti?
     “Yatheva kho, āvuso udāyī, ayaṃ kāyo bhagavatā anekapariyāyena akkhāto vivaṭo pakāsito– ‘itipāyaṃ kāyo anattā’ti, sakkā evameva viññāṇaṃ pidaṃ ācikkhituṃ desetuṃ paññapetuṃ paṭṭhapetuṃ vivarituṃ vibhajituṃ uttānīkātuṃ– ‘itipidaṃ viññāṇaṃ anattā’”ti.
     “Cakkhuñca, āvuso, paṭicca rūpe ca uppajjati cakkhuviññāṇan”ti? “Evamāvuso”ti “Yo cāvuso, hetu, yo ca paccayo cakkhuviññāṇassa uppādāya, so ca hetu, so ca paccayo sabbena sabbaṃ sabbathā sabbaṃ aparisesaṃ nirujjheyya. Api nu kho cakkhuviññāṇaṃ paññāyethā”ti? “No hetaṃ, āvuso”. “Imināpi kho etaṃ, āvuso, pariyāyena bhagavatā akkhātaṃ vivaṭaṃ pakāsitaṃ– ‘itipidaṃ viññāṇaṃ anattā’”ti …pe….
     “Jivhañcāvuso, paṭicca rase ca uppajjati jivhāviññāṇan”ti? “Evamāvuso”ti. “Yo cāvuso, hetu yo ca paccayo jivhāviññāṇassa uppādāya, so ca hetu, so ca paccayo sabbena sabbaṃ sabbathā sabbaṃ aparisesaṃ nirujjheyya, api nu kho jivhāviññāṇaṃ paññāyethā”ti? “No hetaṃ, āvuso”. “Imināpi kho etaṃ, āvuso, pariyāyena bhagavatā akkhātaṃ vivaṭaṃ pakāsitaṃ– ‘itipidaṃ viññāṇaṃ anattā’”ti …pe….
     “Manañcāvuso, paṭicca dhamme ca uppajjati manoviññāṇan”ti? “Evamāvuso”ti. “Yo cāvuso, hetu, yo ca paccayo manoviññāṇassa uppādāya, so ca hetu, so ca paccayo sabbena sabbaṃ sabbathā sabbaṃ aparisesaṃ nirujjheyya, api nu kho manoviññāṇaṃ paññāyethā”ti? “No hetaṃ, āvuso”. “Imināpi kho etaṃ, āvuso, pariyāyena bhagavatā akkhātaṃ vivaṭaṃ pakāsitaṃ– ‘itipidaṃ viññāṇaṃ anattā’”ti.
     “Seyyathāpi, āvuso, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno tiṇhaṃ kuṭhāriṃ ādāya vanaṃ paviseyya. So tattha passeyya mahantaṃ kadalikkhandhaṃ ujuṃ navaṃ akukkukajātaṃ. Tamenaṃ mūle chindeyya mūle chetvā agge chindeyya; agge chetvā pattavaṭṭiṃ vinibbhujeyya. So tattha pheggumpi nādhigaccheyya, kuto sāraṃ! Evameva kho, āvuso, bhikkhu chasu phassāyatanesu nevattānaṃ na attaniyaṃ samanupassati. So evaṃ asamanupassanto na kiñci loke upādiyati. Anupādiyaṃ na paritassati. Aparitassaṃ paccattaññeva parinibbāyati. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Sattamaṃ.


SN.35.235

SN.35.235/(8) Ādittapariyāyasuttaṃ
     235. “Ādittapariyāyaṃ vo, bhikkhave, dhammapariyāyaṃ desessāmi. Taṃ suṇātha. Katamo ca, bhikkhave, ādittapariyāyo, dhammapariyāyo? Varaṃ, bhikkhave, tattāya ayosalākāya ādittāya sampajjalitāya sajotibhūtāya cakkhundriyaṃ sampalimaṭṭhaṃ, na tveva cakkhuviññeyyesu rūpesu anubyañjanaso nimittaggāho. Nimittassādagathitaṃ vā, bhikkhave, viññāṇaṃ tiṭṭhamānaṃ tiṭṭheyya, anubyañjanassādagathitaṃ vā tasmiñce samaye kālaṃ kareyya, ṭhānametaṃ vijjati, yaṃ dvinnaṃ gatīnaṃ aññataraṃ gatiṃ gaccheyya– nirayaṃ vā, tiracchānayoniṃ vā. Imaṃ khvāhaṃ, bhikkhave, ādīnavaṃ disvā evaṃ vadāmi.
     “Varaṃ, bhikkhave, tiṇhena ayosaṅkunā ādittena sampajjalitena sajotibhūtena sotindriyaṃ sampalimaṭṭhaṃ, na tveva sotaviññeyyesu saddesu anubyañjanaso nimittaggāho. Nimittassādagathitaṃ vā, bhikkhave, viññāṇaṃ tiṭṭhamānaṃ tiṭṭheyya anubyañjanassādagathitaṃ vā tasmiñce samaye kālaṅkareyya, ṭhānametaṃ vijjati, yaṃ dvinnaṃ gatīnaṃ aññataraṃ gatiṃ gaccheyya– nirayaṃ vā tiracchānayoniṃ vā. Imaṃ khvāhaṃ, bhikkhave, ādīnavaṃ disvā evaṃ vadāmi
     “Varaṃ bhikkhave, tiṇhena nakhacchedanena ādittena sampajjalitena sajotibhūtena ghānindriyaṃ sampalimaṭṭhaṃ, na tveva ghānaviññeyyesu gandhesu anubyañjanaso nimittaggāho. Nimittassādagathitaṃ vā, bhikkhave, viññāṇaṃ tiṭṭhamānaṃ tiṭṭheyya, anubyañjanassādagathitaṃ vā tasmiñce samaye kālaṃ kareyya. Ṭhānametaṃ vijjati, yaṃ dvinnaṃ gatīnaṃ aññataraṃ gatiṃ gaccheyya– nirayaṃ vā tiracchānayoniṃ vā. Imaṃ khvāhaṃ, bhikkhave, ādīnavaṃ disvā evaṃ vadāmi.
     “Varaṃ, bhikkhave, tiṇhena khurena ādittena sampajjalitena sajotibhūtena jivhindriyaṃ sampalimaṭṭhaṃ, na tveva jivhāviññeyyesu rasesu anubyañjanaso nimittaggāho. Nimittassādagathitaṃ vā, bhikkhave, viññāṇaṃ tiṭṭhamānaṃ tiṭṭheyya, anubyañjanassādagathitaṃ vā tasmiñce samaye kālaṃ kareyya. Ṭhānametaṃ vijjati, yaṃ dvinnaṃ gatīnaṃ aññataraṃ gatiṃ gaccheyya– nirayaṃ vā tiracchānayoniṃ vā. Imaṃ khvāhaṃ, bhikkhave, ādīnavaṃ disvā evaṃ vadāmi.
     “Varaṃ, bhikkhave, tiṇhāya sattiyā ādittāya sampajjalitāya sajotibhūtāya kāyindriyaṃ sampalimaṭṭhaṃ, na tveva kāyaviññeyyesu phoṭṭhabbesu anubyañjanaso nimittaggāho. Nimittassādagathitaṃ vā, bhikkhave, viññāṇaṃ tiṭṭhamānaṃ tiṭṭheyya, anubyañjanassādagathitaṃ vā tasmiñce samaye kālaṃ kareyya. Ṭhānametaṃ vijjati, yaṃ dvinnaṃ gatīnaṃ aññataraṃ gatiṃ gaccheyya– nirayaṃ vā tiracchānayoniṃ vā. Imaṃ khvāhaṃ, bhikkhave, ādīnavaṃ disvā evaṃ vadāmi.
     “Varaṃ, bhikkhave, sottaṃ. Sottaṃ kho panāhaṃ, bhikkhave, vañjhaṃ jīvitānaṃ vadāmi, aphalaṃ jīvitānaṃ vadāmi, momūhaṃ jīvitānaṃ vadāmi, na tveva tathārūpe vitakke vitakkeyya yathārūpānaṃ vitakkānaṃ vasaṃ gato saṅghaṃ bhindeyya. Imaṃ khvāhaṃ, bhikkhave vañjhaṃ jīvitānaṃ ādīnavaṃ disvā evaṃ vadāmi.
     “Tattha, bhikkhave, sutavā ariyasāvako iti paṭisañcikkhati– ‘tiṭṭhatu tāva tattāya ayosalākāya ādittāya sampajjalitāya sajotibhūtāya cakkhundriyaṃ sampalimaṭṭhaṃ. Handāhaṃ idameva manasi karomi– iti cakkhu aniccaṃ, rūpā aniccā, cakkhuviññāṇaṃ aniccaṃ, cakkhusamphasso anicco, yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccaṃ’”.
     “Tiṭṭhatu tāva tiṇhena ayosaṅkunā ādittena sampajjalitena sajotibhūtena sotindriyaṃ sampalimaṭṭhaṃ. Handāhaṃ idameva manasi karomi– iti sotaṃ aniccaṃ, saddā aniccā, sotaviññāṇaṃ aniccaṃ, sotasamphasso anicco, yampidaṃ sotasamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccaṃ.
     “Tiṭṭhatu tāva tiṇhena nakhacchedanena ādittena sampajjalitena sajotibhūtena ghānindriyaṃ sampalimaṭṭhaṃ. Handāhaṃ idameva manasi karomi– iti ghānaṃ aniccaṃ, gandhā aniccā, ghānaviññāṇaṃ aniccaṃ, ghānasamphasso anicco, yampidaṃ ghānasamphassapaccayā uppajjati vedayitaṃ …pe… tampi aniccaṃ.
     “Tiṭṭhatu tāva tiṇhena khurena ādittena sampajjalitena sajotibhūtena jivhindriyaṃ sampalimaṭṭhaṃ. Handāhaṃ idameva manasi karomi– iti jivhā aniccā, rasā aniccā, jivhāviññāṇaṃ aniccaṃ, jivhāsamphasso anicco, yampidaṃ jivhāsamphassapaccayā uppajjati …pe… tampi aniccaṃ.
     “Tiṭṭhatu tāva tiṇhāya sattiyā ādittāya sampajjalitāya sajotibhūtāya kāyindriyaṃ sampalimaṭṭhaṃ. Handāhaṃ idameva manasi karomi– iti kāyo anicco, phoṭṭhabbā aniccā kāyaviññāṇaṃ aniccaṃ, kāyasamphasso anicco, yampidaṃ kāyasamphassapaccayā uppajjati vedayitaṃ …pe… tampi aniccaṃ.
     “Tiṭṭhatu tāva sottaṃ. Handāhaṃ idameva manasi karomi– iti mano anicco, dhammā aniccā, manoviññāṇaṃ aniccaṃ, manosamphasso anicco, yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccaṃ”.
     “Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako cakkhusmimpi nibbindati, rūpesupi nibbindati, cakkhuviññāṇepi nibbindati, cakkhusamphassepi nibbindati …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Ayaṃ kho, bhikkhave, ādittapariyāyo, dhammapariyāyo”ti. Aṭṭhamaṃ.


SN.35.236

SN.35.236/(9) Paṭhamahatthapādopamasuttaṃ
     236. “Hatthesu bhikkhave, sati ādānanikkhepanaṃ paññāyati; pādesu sati abhikkamapaṭikkamo paññāyati; pabbesu sati samiñjanapasāraṇaṃ paññāyati; kucchismiṃ sati jighacchā pipāsā paññāyati. Evameva kho, bhikkhave, cakkhusmiṃ sati cakkhusamphassapaccayā uppajjati ajjhattaṃ sukhaṃ dukkhaṃ …pe… jivhāya sati jivhāsamphassapaccayā uppajjati ajjhattaṃ sukhaṃ dukkhaṃ …pe… manasmiṃ sati manosamphassapaccayā uppajjati ajjhattaṃ sukhaṃ dukkhaṃ …pe….
     “Hatthesu, bhikkhave, asati ādānanikkhepanaṃ na paññāyati; pādesu asati abhikkamapaṭikkamo na paññāyati; pabbesu asati samiñjanapasāraṇaṃ na paññāyati; kucchismiṃ asati jighacchā pipāsā na paññāyati. Evameva kho, bhikkhave, cakkhusmiṃ asati cakkhusamphassapaccayā nuppajjati ajjhattaṃ sukhaṃ dukkhaṃ …pe… jivhāya asati jivhāsamphassapaccayā nuppajjati …pe… manasmiṃ asati manosamphassapaccayā nuppajjati ajjhattaṃ sukhaṃ dukkhan”ti. Navamaṃ.


SN.35.237

SN.35.237/(10) Dutiyahatthapādopamasuttaṃ
     237. “Hatthesu, bhikkhave, sati ādānanikkhepanaṃ hoti; pādesu sati abhikkamapaṭikkamo hoti; pabbesu sati samiñjanapasāraṇaṃ hoti; kucchismiṃ sati jighacchā pipāsā hoti. Evameva kho, bhikkhave, cakkhusmiṃ sati cakkhusamphassapaccayā uppajjati ajjhattaṃ sukhaṃ dukkhaṃ …pe… jivhāya sati …pe… manasmiṃ sati manosamphassapaccayā uppajjati ajjhattaṃ sukhaṃ dukkhaṃ …pe….
     “Hatthesu, bhikkhave, asati ādānanikkhepanaṃ na hoti; pādesu asati abhikkamapaṭikkamo na hoti; pabbesu asati samiñjanapasāraṇaṃ na hoti; kucchismiṃ asati jighacchā pipāsā na hoti. Evameva kho, bhikkhave, cakkhusmiṃ asati cakkhusamphassapaccayā nuppajjati ajjhattaṃ sukhaṃ dukkhaṃ …pe… jivhāya asati jivhāsamphassapaccayā nuppajjati …pe… manasmiṃ asati manosamphassapaccayā nuppajjati ajjhattaṃ sukhaṃ dukkhan”ti. Dasamaṃ.
     Samuddavaggo aṭṭharasamo.
     Tassuddānaṃ–
     Dve samuddā bāḷisiko, khīrarukkhena koṭṭhiko;
     Kāmabhū udāyī ceva, ādittena ca aṭṭhamaṃ.
     Hatthapādūpamā dveti, vaggo tena pavuccatīti.


SN.35.238

19. Āsīvisavaggo
SN.35.238/(1) Āsīvisopamasuttaṃ
     238. “Seyyathāpi bhikkhave, cattāro āsīvisā uggatejā ghoravisā. Atha puriso āgaccheyya jīvitukāmo amaritukāmo sukhakāmo dukkhappaṭikūlo. Tamenaṃ evaṃ vadeyyuṃ – ‘ime te, ambho purisa, cattāro āsīvisā uggatejā ghoravisā kālena kālaṃ vuṭṭhāpetabbā, kālena kālaṃ nhāpetabbā, kālena kālaṃ bhojetabbā, kālena kālaṃ saṃvesetabbā. Yadā ca kho te, ambho purisa, imesaṃ catunnaṃ āsīvisānaṃ uggatejānaṃ ghoravisānaṃ aññataro vā aññataro vā kuppissati, tato tvaṃ, ambho purisa, maraṇaṃ vā nigacchasi, maraṇamattaṃ vā dukkhaṃ. Yaṃ te, ambho purisa, karaṇīyaṃ taṃ karohī’”ti.
     “Atha kho so, bhikkhave, puriso bhīto catunnaṃ āsīvisānaṃ uggatejānaṃ ghoravisānaṃ yena vā tena vā palāyetha. Tamenaṃ evaṃ vadeyyuṃ– ‘ime kho, ambho purisa, pañca vadhakā paccatthikā piṭṭhito piṭṭhito anubandhā, yattheva naṃ passissāma tattheva jīvitā voropessāmāti. Yaṃ te, ambho purisa, karaṇīyaṃ taṃ karohī’”ti.
     “Atha kho so, bhikkhave, puriso bhīto catunnaṃ āsīvisānaṃ uggatejānaṃ ghoravisānaṃ, bhīto pañcannaṃ vadhakānaṃ paccatthikānaṃ yena vā tena vā palāyetha. Tamenaṃ evaṃ vadeyyuṃ – ‘ayaṃ te, ambho purisa, chaṭṭho antaracaro vadhako ukkhittāsiko piṭṭhito piṭṭhito anubandho yattheva naṃ passissāmi tattheva siro pātessāmīti. Yaṃ te, ambho purisa, karaṇīyaṃ taṃ karohī’”ti.
     “Atha kho so, bhikkhave, puriso bhīto catunnaṃ āsīvisānaṃ uggatejānaṃ ghoravisānaṃ, bhīto pañcannaṃ vadhakānaṃ paccatthikānaṃ, bhīto chaṭṭhassa antaracarassa vadhakassa ukkhittāsikassa yena vā tena vā palāyetha. So passeyya suññaṃ gāmaṃ. Yaññadeva gharaṃ paviseyya rittakaññeva paviseyya tucchakaññeva paviseyya suññakaññeva paviseyya. Yaññadeva bhājanaṃ parimaseyya rittakaññeva parimaseyya tucchakaññeva parimaseyya suññakaññeva parimaseyya. Tamenaṃ evaṃ vadeyyuṃ– ‘idāni, ambho purisa, imaṃ suññaṃ gāmaṃ corā gāmaghātakā pavisanti. Yaṃ te, ambho purisa, karaṇīyaṃ taṃ karohī’”ti.
     “Atha kho so, bhikkhave, puriso bhīto catunnaṃ āsīvisānaṃ uggatejānaṃ ghoravisānaṃ, bhīto pañcannaṃ vadhakānaṃ paccatthikānaṃ, bhīto chaṭṭhassa antaracarassa vadhakassa ukkhittāsikassa, bhīto corānaṃ gāmaghātakānaṃ yena vā tena vā palāyetha. So passeyya mahantaṃ udakaṇṇavaṃ orimaṃ tīraṃ sāsaṅkaṃ sappaṭibhayaṃ, pārimaṃ tīraṃ khemaṃ appaṭibhayaṃ. Na cassa nāvā santāraṇī uttarasetu vā apārā pāraṃ gamanāya. Atha kho, bhikkhave, tassa purisassa evamassa– ‘ayaṃ kho mahā-udakaṇṇavo orimaṃ tīraṃ sāsaṅkaṃ sappaṭibhayaṃ, pārimaṃ tīraṃ khemaṃ appaṭibhayaṃ, natthi ca nāvā santāraṇī uttarasetu vā apārā pāraṃ gamanāya. Yaṃnūnāhaṃ tiṇakaṭṭhasākhāpalāsaṃ saṃkaḍḍhitvā kullaṃ bandhitvā taṃ kullaṃ nissāya hatthehi ca pādehi ca vāyamamāno sotthinā pāraṃ gaccheyyan’”ti.
     “Atha kho so, bhikkhave, puriso tiṇakaṭṭhasākhāpalāsaṃ saṃkaḍḍhitvā kullaṃ bandhitvā taṃ kullaṃ nissāya hatthehi ca pādehi ca vāyamamāno sotthinā pāraṃ gaccheyya, tiṇṇo pāraṅgato thale tiṭṭhati brāhmaṇo.
     “Upamā kho myāyaṃ, bhikkhave, katā atthassa viññāpanāya. Ayañcettha attho– cattāro āsīvisā uggatejā ghoravisāti kho, bhikkhave, catunnetaṃ mahābhūtānaṃ adhivacanaṃ– pathavīdhātuyā, āpodhātuyā, tejodhātuyā, vāyodhātuyā.
     “Pañca vadhakā paccatthikāti kho, bhikkhave, pañcannetaṃ upādānakkhandhānaṃ adhivacanaṃ, seyyathidaṃ– rūpupādānakkhandhassa, vedanupādānakkhandhassa, saññupādānakkhandhassa, saṅkhārupādānakkhandhassa, viññāṇupādānakkhandhassa.
     “Chaṭṭho antaracaro vadhako ukkhittāsikoti kho, bhikkhave, nandīrāgassetaṃ adhivacanaṃ.
     “Suñño gāmoti kho, bhikkhave, channetaṃ ajjhattikānaṃ āyatanānaṃ adhivacanaṃ. Cakkhuto cepi naṃ, bhikkhave, paṇḍito byatto medhāvī upaparikkhati rittakaññeva khāyati, tucchakaññeva khāyati, suññakaññeva khāyati …pe… jivhāto cepi naṃ, bhikkhave …pe… manato cepi naṃ, bhikkhave, paṇḍito byatto medhāvī upaparikkhati rittakaññeva khāyati, tucchakaññeva khāyati, suññakaññeva khāyati.
     “Corā gāmaghātakāti kho, bhikkhave, channetaṃ bāhirānaṃ āyatanānaṃ adhivacanaṃ. Cakkhu, bhikkhave, haññati manāpāmanāpesu rūpesu; sotaṃ, bhikkhave …pe… ghānaṃ, bhikkhave …pe… jivhā, bhikkhave, haññati manāpāmanāpesu rasesu; kāyo, bhikkhave …pe… mano, bhikkhave, haññati manāpāmanāpesu dhammesu.
     “Mahā udakaṇṇavoti kho, bhikkhave, catunnetaṃ oghānaṃ adhivacanaṃ– kāmoghassa, bhavoghassa, diṭṭhoghassa, avijjoghassa.
     “Orimaṃ tīraṃ sāsaṅkaṃ sappaṭibhayanti kho, bhikkhave, sakkāyassetaṃ adhivacanaṃ.
     “Pārimaṃ tīraṃ khemaṃ appaṭibhayanti kho, bhikkhave, nibbānassetaṃ adhivacanaṃ.
     “Kullanti kho, bhikkhave, ariyassetaṃ aṭṭhaṅgikassa maggassa adhivacanaṃ, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Tassa hatthehi ca pādehi ca vāyāmoti kho, bhikkhave, vīriyārambhassetaṃ adhivacanaṃ.
     “Tiṇṇo pāraṅgato thale tiṭṭhati brāhmaṇoti kho, bhikkhave, arahato etaṃ adhivacanan”ti. Paṭhamaṃ.


SN.35.239

SN.35.239/(2) Rathopamasuttaṃ
     239. “Tīhi bhikkhave, dhammehi samannāgato bhikkhu diṭṭheva dhamme sukhasomanassabahulo viharati, yoni cassa āraddhā hoti āsavānaṃ khayāya. Katamehi tīhi? Indriyesu guttadvāro hoti, bhojane mattaññū, jāgariyaṃ anuyutto.
     “Kathañca bhikkhave, bhikkhu indriyesu guttadvāro hoti? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā na nimittaggāhī hoti, nānubyañjanaggāhī; yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ. Tassa saṃvarāya paṭipajjati; rakkhati cakkhundriyaṃ; cakkhundriye saṃvaraṃ āpajjati. Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya na nimittaggāhī hoti nānubyañjanaggāhī; yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjati; rakkhati manindriyaṃ; manindriye saṃvaraṃ āpajjati. Seyyathāpi, bhikkhave, subhūmiyaṃ cātumahāpathe ājaññaratho yutto assa ṭhito odhastapatodo. Tamenaṃ dakkho yoggācariyo assadammasārathi abhiruhitvā vāmena hatthena rasmiyo gahetvā, dakkhiṇena hatthena patodaṃ gahetvā, yenicchakaṃ yadicchakaṃ sāreyyapi paccāsāreyyapi. Evameva kho, bhikkhave, bhikkhu imesaṃ channaṃ indriyānaṃ ārakkhāya sikkhati saṃyamāya sikkhati, damāya sikkhati, upasamāya sikkhati. Evaṃ kho, bhikkhave, bhikkhu indriyesu guttadvāro hoti.
     “Kathañca, bhikkhave, bhikkhu bhojane mattaññū hoti? Idha, bhikkhave, bhikkhu paṭisaṅkhā yoniso āhāraṃ āhāreti– ‘neva davāya, na madāya, na maṇḍanāya, na vibhūsanāya, yāvadeva imassa kāyassa ṭhitiyā, yāpanāya, vihiṃsūparatiyā, brahmacariyānuggahāya, iti purāṇañca vedanaṃ paṭihaṅkhāmi, navañca vedanaṃ na uppādessāmi, yātrā ca me bhavissati, anavajjatā ca phāsuvihāro cā’ti. Seyyathāpi bhikkhave, puriso vaṇaṃ ālimpeyya yāvadeva rohanatthāya, seyyathā vā pana akkhaṃ abbhañjeyya yāvadeva bhārassa nittharaṇatthāya; evaṃ kho, bhikkhave, bhikkhu paṭisaṅkhā yoniso āhāraṃ āhāreti– ‘neva davāya, na madāya, na maṇḍanāya, na vibhūsanāya, yāvadeva imassa kāyassa ṭhitiyā, yāpanāya, vihiṃsūparatiyā, brahmacariyānuggahāya, iti purāṇañca vedanaṃ paṭihaṅkhāmi, navañca vedanaṃ na uppādessāmi, yātrā ca me bhavissati, anavajjatā ca phāsuvihāro cā’ti. Evaṃ kho, bhikkhave, bhikkhu bhojane mattaññū hoti.
     “Kathañca, bhikkhave, bhikkhu jāgariyaṃ anuyutto hoti? Idha, bhikkhave, bhikkhu divasaṃ caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodheti. Rattiyā paṭhamaṃ yāmaṃ caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodheti. Rattiyā majjhimaṃ yāmaṃ dakkhiṇena passena sīhaseyyaṃ kappeti pāde pādaṃ accādhāya sato sampajāno uṭṭhānasaññaṃ manasi karitvā. Rattiyā pacchimaṃ yāmaṃ paccuṭṭhāya caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodheti. Evaṃ kho, bhikkhave, bhikkhu jāgariyaṃ anuyutto hoti. Imehi kho, bhikkhave, tīhi dhammehi samannāgato bhikkhu diṭṭheva dhamme sukhasomanassabahulo viharati, yoni cassa āraddhā hoti āsavānaṃ khayāyā”ti. Dutiyaṃ.


SN.35.240

SN.35.240/(3) Kummopamasuttaṃ
     240. “Bhūtapubbaṃ, bhikkhave, kummo kacchapo sāyanhasamayaṃ anunadītīre gocarapasuto ahosi. Siṅgālopi kho, bhikkhave, sāyanhasamayaṃ anunadītīre gocarapasuto ahosi. Addasā kho, bhikkhave, kummo kacchapo siṅgālaṃ dūratova gocarapasutaṃ. Disvāna soṇḍipañcamāni aṅgāni sake kapāle samodahitvā appossukko tuṇhībhūto saṅkasāyati. Siṅgālopi kho, bhikkhave, addasa kummaṃ kacchapaṃ dūratova gocarapasutaṃ. Disvāna yena kummo kacchapo tenupasaṅkami; upasaṅkamitvā kummaṃ kacchapaṃ paccupaṭṭhito ahosi – ‘yadāyaṃ kummo kacchapo soṇḍipañcamānaṃ aṅgānaṃ aññataraṃ vā aññataraṃ vā aṅgaṃ abhininnāmessati, tattheva naṃ gahetvā uddālitvā khādissāmī’ti. Yadā kho, bhikkhave, kummo kacchapo soṇḍipañcamānaṃ aṅgānaṃ aññataraṃ vā aññataraṃ vā aṅgaṃ na abhininnāmi, atha siṅgālo kummamhā nibbijja pakkāmi, otāraṃ alabhamāno.
     “Evameva kho, bhikkhave, tumhepi māro pāpimā satataṃ samitaṃ paccupaṭṭhito– ‘appeva nāmāhaṃ imesaṃ cakkhuto vā otāraṃ labheyyaṃ …pe… jivhāto vā otāraṃ labheyyaṃ …pe… manato vā otāraṃ labheyyan’ti. Tasmātiha, bhikkhave, indriyesu guttadvārā viharatha. Cakkhunā rūpaṃ disvā mā nimittaggāhino ahuvattha, mā anubyañjanaggāhino. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjatha, rakkhatha cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjatha. Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya mā nimittaggāhino ahuvattha, mā anubyañjanaggāhino. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjatha, rakkhatha manindriyaṃ, manindriye saṃvaraṃ āpajjatha. Yato tumhe, bhikkhave, indriyesu guttadvārā viharissatha, atha tumhehipi māro pāpimā nibbijja pakkamissati, otāraṃ alabhamāno– kummamhāva siṅgālo”ti.
     “Kummo aṅgāni sake kapāle, samodahaṃ bhikkhu manovitakke.
     Anissito aññamaheṭhayāno, parinibbuto nūpavadeyya kañcī”ti. Tatiyaṃ.


SN.35.241

SN.35.241/(4) Paṭhamadārukkhandhopamasuttaṃ
     241. Ekaṃ samayaṃ bhagavā kosambiyaṃ viharati gaṅgāya nadiyā tīre. Addasā kho bhagavā mahantaṃ dārukkhandhaṃ gaṅgāya nadiyā sotena vuyhamānaṃ. Disvāna bhikkhū āmantesi– “passatha no tumhe, bhikkhave, amuṃ mahantaṃ dārukkhandhaṃ gaṅgāya nadiyā sotena vuyhamānan”ti? “Evaṃ, bhante”. “Sace so, bhikkhave, dārukkhandho na orimaṃ tīraṃ upagacchati, na pārimaṃ tīraṃ upagacchati, na majjhe saṃsīdissati, na thale ussīdissati, na manussaggāho gahessati, na amanussaggāho gahessati, na āvaṭṭaggāho gahessati, na antopūti bhavissati; evañhi so, bhikkhave, dārukkhandho samuddaninno bhavissati samuddapoṇo samuddapabbhāro. Taṃ kissa hetu? Samuddaninno, bhikkhave, gaṅgāya nadiyā soto samuddapoṇo samuddapabbhāro.
     “Evameva kho, bhikkhave, sace tumhepi na orimaṃ tīraṃ upagacchatha, na pārimaṃ tīraṃ upagacchatha; na majjhe saṃsīdissatha, na thale ussīdissatha, na manussaggāho gahessati, na amanussaggāho gahessati, na āvaṭṭaggāho gahessati, na antopūtī bhavissatha; evaṃ tumhe bhikkhave, nibbānaninnā bhavissatha nibbānapoṇā nibbānapabbhārā. Taṃ kissa hetu? Nibbānaninnā, bhikkhave, sammādiṭṭhi nibbānapoṇā nibbānapabbhārā”ti. Evaṃ vutte, aññataro bhikkhu bhagavantaṃ etadavoca– “kiṃ nu kho, bhante, orimaṃ tīraṃ, kiṃ pārimaṃ tīraṃ, ko majjhe saṃsādo, ko thale ussādo, ko manussaggāho, ko amanussaggāho, ko āvaṭṭaggāho, ko antopūtibhāvo”ti?
     “‘Orimaṃ tīran’ti kho, bhikkhu, channetaṃ ajjhattikānaṃ āyatanānaṃ adhivacanaṃ. ‘Pārimaṃ tīran’ti kho bhikkhu, channetaṃ bāhirānaṃ āyatanānaṃ adhivacanaṃ. ‘Majjhe saṃsādo’ti kho, bhikkhu, nandīrāgassetaṃ adhivacanaṃ. ‘Thale ussādo’ti kho, bhikkhu, asmimānassetaṃ adhivacanaṃ.
     “Katamo ca, bhikkhu, manussaggāho? Idha, bhikkhu, gihīhi saṃsaṭṭho viharati, sahanandī sahasokī, sukhitesu sukhito, dukkhitesu dukkhito, uppannesu kiccakaraṇīyesu attanā tesu yogaṃ āpajjati. Ayaṃ vuccati, bhikkhu, manussaggāho.
     “Katamo ca, bhikkhu, amanussaggāho? Idha, bhikkhu, ekacco aññataraṃ devanikāyaṃ paṇidhāya brahmacariyaṃ carati– ‘imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā devo vā bhavissāmi devaññataro vā’ti. Ayaṃ vuccati, bhikkhu, amanussaggāho. ‘Āvaṭṭaggāho’ti kho, bhikkhu, pañcannetaṃ kāmaguṇānaṃ adhivacanaṃ.
     “Katamo ca, bhikkhu, antopūtibhāvo? Idha, bhikkhu, ekacco dussīlo hoti pāpadhammo asucisaṅkassarasamācāro paṭicchannakammanto assamaṇo samaṇapaṭiñño abrahmacārī brahmacāripaṭiñño antopūti avassuto kasambujāto. Ayaṃ vuccati, bhikkhu, ‘antopūtibhāvo’”ti.
     Tena kho pana samayena nando gopālako bhagavato avidūre ṭhito hoti. Atha kho nando gopālako bhagavantaṃ etadavoca– “ahaṃ kho, bhante, na orimaṃ tīraṃ upagacchāmi, na pārimaṃ tīraṃ upagacchāmi, na majjhe saṃsīdissāmi, na thale ussīdissāmi, na maṃ manussaggāho gahessati, na amanussaggāho gahessati, na āvaṭṭaggāho gahessati, na antopūti bhavissāmi. Labheyyāhaṃ, bhante, bhagavato santike pabbajjaṃ, labheyyaṃ upasampadan”ti. “Tena hi tvaṃ, nanda, sāmikānaṃ gāvo niyyātehī”ti. “Gamissanti, bhante, gāvo vacchagiddhiniyo”ti. “Niyyāteheva tvaṃ, nanda, sāmikānaṃ gāvo”ti. Atha kho nando gopālako sāmikānaṃ gāvo niyyātetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ etadavoca– “niyyātitā, bhante, sāmikānaṃ gāvo. Labheyyāhaṃ, bhante, bhagavato santike pabbajjaṃ, labheyyaṃ upasampadan”ti. Alattha kho nando gopālako bhagavato santike pabbajjaṃ, alattha upasampadaṃ. Acirūpasampanno ca panāyasmā nando eko vūpakaṭṭho …pe… aññataro ca panāyasmā nando arahataṃ ahosīti. Catutthaṃ.


SN.35.242

SN.35.242/(5) Dutiyadārukkhandhopamasuttaṃ
     242. Ekaṃ samayaṃ bhagavā kimilāyaṃ viharati gaṅgāya nadiyā tīre. Addasā kho bhagavā mahantaṃ dārukkhandhaṃ gaṅgāya nadiyā sotena vuyhamānaṃ. Disvāna bhikkhū āmantesi– “passatha no tumhe, bhikkhave, amuṃ mahantaṃ dārukkhandhaṃ gaṅgāya nadiyā sotena vuyhamānan”ti? “Evaṃ bhante …”pe… evaṃ vutte, āyasmā kimilo bhagavantaṃ etadavoca– kiṃ nu kho, bhante, orimaṃ tīraṃ …pe… katamo ca, kimila, antopūtibhāvo. Idha, kimila, bhikkhu aññataraṃ saṃkiliṭṭhaṃ āpattiṃ āpanno hoti yathārūpāya āpattiyā na vuṭṭhānaṃ paññāyati. Ayaṃ vuccati, kimila, antopūtibhāvoti. Pañcamaṃ.


SN.35.243

SN.35.243/(6) Avassutapariyāyasuttaṃ
     243. Ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Tena kho pana samayena kāpilavatthavānaṃ sakyānaṃ navaṃ santhāgāraṃ acirakāritaṃ hoti anajjhāvuṭṭhaṃ samaṇena vā brāhmaṇena vā kenaci vā manussabhūtena. Atha kho kāpilavatthavā sakyā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho kāpilavatthavā sakyā bhagavantaṃ etadavocuṃ– “idha, bhante, kāpilavatthavānaṃ sakyānaṃ navaṃ santhāgāraṃ acirakāritaṃ anajjhāvuṭṭhaṃ samaṇena vā brāhmaṇena vā kenaci vā manussabhūtena Taṃ, bhante, bhagavā paṭhamaṃ paribhuñjatu. Bhagavatā paṭhamaṃ paribhuttaṃ pacchā kāpilavatthavā sakyā paribhuñjissanti. Tadassa kāpilavatthavānaṃ sakyānaṃ dīgharattaṃ hitāya sukhāyā”ti. Adhivāsesi bhagavā tuṇhībhāvena.
     Atha kho kāpilavatthavā sakyā bhagavato adhivāsanaṃ viditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā yena navaṃ santhāgāraṃ tenupasaṅkamiṃsu; upasaṅkamitvā sabbasanthariṃ santhāgāraṃ santharitvā āsanāni paññāpetvā udakamaṇikaṃ patiṭṭhāpetvā telappadīpaṃ āropetvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ etadavocuṃ– “sabbasantharisanthataṃ, bhante, santhāgāraṃ, āsanāni paññattāni, udakamaṇiko patiṭṭhāpito, telappadīpo āropito. Yassa dāni bhante, bhagavā kālaṃ maññatī”ti. Atha kho bhagavā nivāsetvā pattacīvaramādāya saddhiṃ bhikkhusaṅghena yena navaṃ santhāgāraṃ tenupasaṅkami; upasaṅkamitvā pāde pakkhāletvā santhāgāraṃ pavisitvā majjhimaṃ thambhaṃ nissāya puratthābhimukho nisīdi. Bhikkhusaṅghopi kho pāde pakkhāletvā santhāgāraṃ pavisitvā pacchimaṃ bhittiṃ nissāya puratthābhimukho nisīdi bhagavantaṃyeva purakkhatvā. Kāpilavatthavā sakyā pāde pakkhāletvā santhāgāraṃ pavisitvā puratthimaṃ bhittiṃ nissāya pacchimābhimukhā nisīdiṃsu bhagavantaṃyeva purakkhatvā. Atha kho bhagavā kāpilavatthave sakye bahudeva rattiṃ dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā uyyojesi– “abhikkantā kho, gotamā, ratti. Yassa dāni kālaṃ maññathā”ti “Evaṃ bhante”ti kho kāpilavatthavā sakyā bhagavato paṭissutvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkamiṃsu.
     Atha kho bhagavā acirapakkantesu kāpilavatthavesu sakyesu āyasmantaṃ mahāmoggallānaṃ āmantesi– “vigatathinamiddho kho, moggallāna, bhikkhusaṅgho. Paṭibhātu taṃ, moggallāna, bhikkhūnaṃ dhammī kathā. Piṭṭhi me āgilāyati; tamahaṃ āyamissāmī”ti. “Evaṃ, bhante”ti kho āyasmā mahāmoggallāno bhagavato paccassosi. Atha kho bhagavā catugguṇaṃ saṅghāṭiṃ paññapetvā dakkhiṇena passena sīhaseyyaṃ kappesi pāde pādaṃ accādhāya, sato sampajāno uṭṭhānasaññaṃ manasi karitvā. Tatra kho āyasmā mahāmoggallāno bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato mahāmoggallānassa paccassosuṃ. Āyasmā mahāmoggallāno etadavoca– “avassutapariyāyañca vo, āvuso, desessāmi, anavassutapariyāyañca. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evamāvuso”ti kho te bhikkhū āyasmato mahāmoggallānassa paccassosuṃ. Āyasmā mahāmoggallāno etadavoca–
     “Kathaṃ, āvuso, avassuto hoti? Idhāvuso, bhikkhu cakkhunā rūpaṃ disvā piyarūpe rūpe adhimuccati, appiyarūpe rūpe byāpajjati, anupaṭṭhitakāyassati viharati parittacetaso, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti …pe… jivhāya rasaṃ sāyitvā …pe… manasā dhammaṃ viññāya piyarūpe dhamme adhimuccati, appiyarūpe dhamme byāpajjati, anupaṭṭhitakāyassati ca viharati parittacetaso, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti. Ayaṃ vuccati, āvuso, bhikkhu avassuto cakkhuviññeyyesu rūpesu …pe… avassuto jivhāviññeyyesu rasesu …pe… avassuto manoviññeyyesu dhammesu. Evaṃvihāriñcāvuso, bhikkhuṃ cakkhuto cepi naṃ māro upasaṅkamati labhateva māro otāraṃ, labhati māro ārammaṇaṃ …pe… jivhāto cepi naṃ māro upasaṅkamati, labhateva māro otāraṃ labhati māro ārammaṇaṃ …pe… manato cepi naṃ māro upasaṅkamati, labhateva māro otāraṃ, labhati māro ārammaṇaṃ.
     “Seyyathāpi, āvuso, naḷāgāraṃ vā tiṇāgāraṃ vā sukkhaṃ kolāpaṃ terovassikaṃ. Puratthimāya cepi naṃ disāya puriso ādittāya tiṇukkāya upasaṅkameyya, labhetheva aggi otāraṃ, labhetha aggi ārammaṇaṃ; pacchimāya cepi naṃ disāya puriso ādittāya tiṇukkāya upasaṅkameyya …pe… uttarāya cepi naṃ disāya …pe… dakkhiṇāya cepi naṃ disāya …pe… heṭṭhimato cepi naṃ …pe… uparimato cepi naṃ… yato kutoci cepi naṃ puriso ādittāya tiṇukkāya upasaṅkameyya, labhetheva aggi otāraṃ labhetha aggi ārammaṇaṃ. Evameva kho, āvuso, evaṃvihāriṃ bhikkhuṃ cakkhuto cepi naṃ māro upasaṅkamati, labhateva māro otāraṃ, labhati māro ārammaṇaṃ …pe… jivhāto cepi naṃ māro upasaṅkamati …pe… manato cepi naṃ māro upasaṅkamati, labhateva māro otāraṃ, labhati māro ārammaṇaṃ. Evaṃvihāriñcāvuso, bhikkhuṃ rūpā adhibhaṃsu, na bhikkhu rūpe adhibhosi; saddā bhikkhuṃ adhibhaṃsu, na bhikkhu sadde adhibhosi; gandhā bhikkhuṃ adhibhaṃsu, na bhikkhu gandhe adhibhosi; rasā bhikkhuṃ adhibhaṃsu, na bhikkhu rase adhibhosi; phoṭṭhabbā bhikkhuṃ adhibhaṃsu, na bhikkhu phoṭṭhabbe adhibhosi dhammā bhikkhuṃ adhibhaṃsu, na bhikkhu dhamme adhibhosi. Ayaṃ vuccatāvuso, bhikkhu rūpādhibhūto, saddādhibhūto, gandhādhibhūto, rasādhibhūto, phoṭṭhabbādhibhūto, dhammādhibhūto, adhibhūto, anadhibhū, adhibhaṃsu naṃ pāpakā akusalā dhammā saṃkilesikā ponobbhavikā sadarā dukkhavipākā āyatiṃ jātijarāmaraṇiyā. Evaṃ kho, āvuso, avassuto hoti.
     “Kathañcāvuso, anavassuto hoti? Idhāvuso, bhikkhu cakkhunā rūpaṃ disvā piyarūpe rūpe nādhimuccati, appiyarūpe rūpe na byāpajjati, upaṭṭhitakāyassati ca viharati appamāṇacetaso tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti …pe… jivhāya rasaṃ sāyitvā …pe… manasā dhammaṃ viññāya piyarūpe dhamme nādhimuccati, appiyarūpe dhamme na byāpajjati, upaṭṭhitakāyassati ca viharati appamāṇacetaso, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti. Ayaṃ vuccatāvuso, bhikkhu anavassuto cakkhuviññeyyesu rūpesu …pe… anavassuto manoviññeyyesu dhammesu. Evaṃvihāriñcāvuso, bhikkhuṃ cakkhuto cepi naṃ māro upasaṅkamati, neva labhati māro otāraṃ, na labhati māro ārammaṇaṃ …pe… jivhāto cepi naṃ māro upasaṅkamati …pe… manato cepi naṃ māro upasaṅkamati, neva labhati māro otāraṃ, na labhati māro ārammaṇaṃ.
     “Seyyathāpi, āvuso, kūṭāgāraṃ vā sālā vā bahalamattikā addāvalepanā. Puratthimāya cepi naṃ disāya puriso ādittāya tiṇukkāya upasaṅkameyya, neva labhetha aggi otāraṃ, na labhetha aggi ārammaṇaṃ …pe… pacchimāya cepi naṃ… uttarāya cepi naṃ… dakkhiṇāya cepi naṃ… heṭṭhimato cepi naṃ… uparimato cepi naṃ… yato kutoci cepi naṃ puriso ādittāya tiṇukkāya upasaṅkameyya, neva labhetha aggi otāraṃ, na labhetha aggi ārammaṇaṃ. Evameva kho, āvuso, evaṃvihāriṃ bhikkhuṃ cakkhuto cepi naṃ māro upasaṅkamati, neva labhati māro otāraṃ, na labhati māro ārammaṇaṃ …pe… manato cepi naṃ māro upasaṅkamati, neva labhati māro otāraṃ, na labhati māro ārammaṇaṃ. Evaṃvihārī cāvuso, bhikkhu rūpe adhibhosi, na rūpā bhikkhuṃ adhibhaṃsu; sadde bhikkhu adhibhosi, na saddā bhikkhuṃ adhibhaṃsu; gandhe bhikkhu adhibhosi, na gandhā bhikkhuṃ adhibhaṃsu; rase bhikkhu adhibhosi, na rasā bhikkhuṃ adhibhaṃsu; phoṭṭhabbe bhikkhu adhibhosi, na phoṭṭhabbā bhikkhuṃ adhibhaṃsu; dhamme bhikkhu adhibhosi, na dhammā bhikkhuṃ adhibhaṃsu. Ayaṃ vuccatāvuso, bhikkhu rūpādhibhū, saddādhibhū, gandhādhibhū, rasādhibhū, phoṭṭhabbādhibhū, dhammādhibhū, adhibhū, anadhibhūto, adhibhosi te pāpake akusale dhamme saṃkilesike ponobbhavike sadare dukkhavipāke āyatiṃ jātijarāmaraṇiye. Evaṃ kho, āvuso, anavassuto hotī”ti.
     Atha kho bhagavā vuṭṭhahitvā āyasmantaṃ mahāmoggallānaṃ āmantesi – “sādhu sādhu, moggallāna! Sādhu kho tvaṃ, moggallāna, bhikkhūnaṃ avassutapariyāyañca anavassutapariyāyañca abhāsī”ti.
     Idamavoca āyasmā mahāmoggallāno. Samanuñño satthā ahosi. Attamanā te bhikkhū āyasmato mahāmoggallānassa bhāsitaṃ abhinandunti. Chaṭṭhaṃ.


SN.35.244

SN.35.244/(7). Dukkhadhammasuttaṃ
     244. Yato kho, bhikkhave, bhikkhu sabbesaṃyeva dukkhadhammānaṃ samudayañca atthaṅgamañca yathābhūtaṃ pajānāti. Tathā kho panassa kāmā diṭṭhā honti, yathāssa kāme passato, yo kāmesu kāmacchando kāmasneho kāmamucchā kāmapariḷāho, so nānuseti. Tathā kho panassa cāro ca vihāro ca anubuddho hoti, yathā carantaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā nānusenti.
     “Kathañca, bhikkhave, bhikkhu sabbesaṃyeva dukkhadhammānaṃ samudayañca atthaṅgamañca yathābhūtaṃ pajānāti? ‘Iti rūpaṃ, iti rūpassa samudayo, iti rūpassa atthaṅgamo; iti vedanā… iti saññā… iti saṅkhārā… iti viññāṇaṃ, iti viññāṇassa samudayo, iti viññāṇassa atthaṅgamo’ti– evaṃ kho, bhikkhave, bhikkhu sabbesaṃyeva dukkhadhammānaṃ samudayañca atthaṅgamañca yathābhūtaṃ pajānāti.
     “Kathañca, bhikkhave, bhikkhuno kāmā diṭṭhā honti? Yathāssa kāme passato, yo kāmesu kāmacchando kāmasneho kāmamucchā kāmapariḷāho, so nānuseti. Seyyathāpi, bhikkhave, aṅgārakāsu sādhikaporisā puṇṇā aṅgārānaṃ vītaccikānaṃ vītadhūmānaṃ. Atha puriso āgaccheyya jīvitukāmo amaritukāmo sukhakāmo dukkhapaṭikūlo. Tamenaṃ dve balavanto purisā nānābāhāsu gahetvā, taṃ aṅgārakāsuṃ upakaḍḍheyyuṃ. So iticīticeva kāyaṃ sannāmeyya. Taṃ kissa hetu? Ñātañhi, bhikkhave, tassa purisassa imaṃ cāhaṃ aṅgārakāsuṃ papatissāmi, tatonidānaṃ maraṇaṃ vā nigacchissāmi maraṇamattaṃ vā dukkhanti. Evameva kho bhikkhave bhikkhuno aṅgārakāsūpamā kāmā diṭṭhā honti, yathāssa kāme passato, yo kāmesu kāmacchando kāmasneho kāmamucchā kāmapariḷāho, so nānuseti.
     “Kathañca, bhikkhave, bhikkhuno cāro ca vihāro ca anubuddho hoti, yathā carantaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā nānussavanti? Seyyathāpi, bhikkhave, puriso bahukaṇṭakaṃ dāyaṃ paviseyya. Tassa puratopi kaṇṭako, pacchatopi kaṇṭako, uttaratopi kaṇṭako, dakkhiṇatopi kaṇṭako, heṭṭhatopi kaṇṭako, uparitopi kaṇṭako. So satova abhikkameyya, satova paṭikkameyya– ‘mā maṃ kaṇṭako’ti. Evameva kho, bhikkhave, yaṃ loke piyarūpaṃ sātarūpaṃ, ayaṃ vuccati ariyassa vinaye kaṇṭako”ti. Iti viditvā saṃvaro ca asaṃvaro ca veditabbo.
     “Kathañca, bhikkhave, asaṃvaro hoti? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā piyarūpe rūpe adhimuccati, appiyarūpe rūpe byāpajjati, anupaṭṭhitakāyassati ca viharati parittacetaso, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti, yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti …pe… jivhāya rasaṃ sāyitvā …pe… manasā dhammaṃ viññāya piyarūpe dhamme adhimuccati, appiyarūpe dhamme byāpajjati, anupaṭṭhitakāyassati ca viharati parittacetaso, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti. Evaṃ kho, bhikkhave, asaṃvaro hoti.
     “Kathañca, bhikkhave, saṃvaro hoti? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā piyarūpe rūpe nādhimuccati, appiyarūpe rūpe na byāpajjati, upaṭṭhitakāyassati ca viharati appamāṇacetaso, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti, yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti …pe… jivhā rasaṃ sāyitvā …pe… manasā dhammaṃ viññāya piyarūpe dhamme nādhimuccati, appiyarūpe dhamme na byāpajjati, upaṭṭhitakāyassati ca viharati appamāṇacetaso, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti, yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti. Evaṃ kho, bhikkhave, saṃvaro hoti.
     “Tassa ce, bhikkhave, bhikkhuno evaṃ carato evaṃ viharato kadāci karahaci satisammosā uppajjanti, pāpakā akusalā sarasaṅkappā saṃyojaniyā, dandho, bhikkhave, satuppādo. Atha kho naṃ khippameva pajahati vinodeti byantīkaroti anabhāvaṃ gameti.
     “Seyyathāpi, bhikkhave, puriso divasaṃsantatte ayokaṭāhe dve vā tīṇi vā udakaphusitāni nipāteyya. Dandho, bhikkhave, udakaphusitānaṃ nipāto, atha kho naṃ khippameva parikkhayaṃ pariyādānaṃ gaccheyya. Evameva kho, bhikkhave, tassa ce bhikkhuno evaṃ carato, evaṃ viharato kadāci karahaci satisammosā uppajjanti pāpakā akusalā sarasaṅkappā saṃyojaniyā, dandho, bhikkhave, satuppādo. Atha kho naṃ khippameva pajahati vinodeti byantīkaroti anabhāvaṃ gameti. Evaṃ kho, bhikkhave, bhikkhuno cāro ca vihāro ca anubuddho hoti; yathā carantaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā nānussavanti. Tañce, bhikkhave, bhikkhuṃ evaṃ carantaṃ evaṃ viharantaṃ rājāno vā rājamahāmattā vā mittā vā amaccā vā ñātī vā sālohitā vā, bhogehi abhihaṭṭhuṃ pavāreyyuṃ– ‘ehi, bho purisa, kiṃ te ime kāsāvā anudahanti, kiṃ muṇḍo kapālamanucarasi, ehi hīnāyāvattitvā bhoge ca bhuñjassu, puññāni ca karohī’ti. So vata, bhikkhave, bhikkhu evaṃ caranto evaṃ viharanto sikkhaṃ paccakkhāya hīnāyāvattissatīti netaṃ ṭhānaṃ vijjati.
     “Seyyathāpi bhikkhave, gaṅgā nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā. Atha mahājanakāyo āgaccheyya kuddāla-piṭakaṃ ādāya– ‘mayaṃ imaṃ gaṅgaṃ nadiṃ pacchāninnaṃ karissāma pacchāpoṇaṃ pacchāpabbhāran’ti. Taṃ kiṃ maññatha, bhikkhave, api nu kho so mahājanakāyo gaṅgaṃ nadiṃ pacchāninnaṃ kareyya pacchāpoṇaṃ pacchāpabbhāran”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Gaṅgā, bhante, nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā; sā na sukarā pacchāninnā kātuṃ pacchāpoṇā pacchāpabbhārā. Yāvadeva ca pana so mahājanakāyo kilamathassa vighātassa bhāgī assā”ti. “Evameva kho, bhikkhave, tañce bhikkhuṃ evaṃ carantaṃ evaṃ viharantaṃ rājāno vā rājamahāmattā vā mittā vā amaccā vā ñātī vā sālohitā vā bhogehi abhihaṭṭhuṃ pavāreyyuṃ– ‘ehi, bho purisa, kiṃ te ime kāsāvā anudahanti, kiṃ muṇḍo kapālamanucarasi, ehi hīnāyāvattitvā bhoge ca bhuñjassu, puññāni ca karohī’ti. So vata, bhikkhave, bhikkhu evaṃ caranto evaṃ viharanto sikkhaṃ paccakkhāya hīnāyāvattissatīti netaṃ ṭhānaṃ vijjati. Taṃ kissa hetu? Yañhi taṃ, bhikkhave, cittaṃ dīgharattaṃ vivekaninnaṃ vivekapoṇaṃ vivekapabbhāraṃ, tathā hīnāyāvattissatīti netaṃ ṭhānaṃ vijjatī”ti. Sattamaṃ.


SN.35.245

SN.35.245/(8) Kiṃsukopamasuttaṃ
     245. Atha kho aññataro bhikkhu yenaññataro bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ etadavoca– “kittāvatā nu kho, āvuso, bhikkhuno dassanaṃ suvisuddhaṃ hotī”ti? “Yato kho, āvuso, bhikkhu channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca yathābhūtaṃ pajānāti, ettāvatā kho, āvuso, bhikkhuno dassanaṃ suvisuddhaṃ hotī”ti.
     Atha kho so bhikkhu asantuṭṭho tassa bhikkhussa pañhaveyyākaraṇena, yenaññataro bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ etadavoca– “kittāvatā nu kho, āvuso, bhikkhuno dassanaṃ suvisuddhaṃ hotī”ti? “Yato kho, āvuso, bhikkhu pañcannaṃ upādānakkhandhānaṃ samudayañca atthaṅgamañca yathābhūtaṃ pajānāti, ettāvatā kho, āvuso, bhikkhuno dassanaṃ suvisuddhaṃ hotī”ti.
     Atha kho so bhikkhu asantuṭṭho tassa bhikkhussa pañhaveyyākaraṇena, yenaññataro bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ etadavoca– “kittāvatā nu kho, āvuso, bhikkhuno dassanaṃ suvisuddhaṃ hotī”ti? “Yato kho, āvuso, bhikkhu catunnaṃ mahābhūtānaṃ samudayañca atthaṅgamañca yathābhūtaṃ pajānāti, ettāvatā kho, āvuso, bhikkhuno dassanaṃ suvisuddhaṃ hotī”ti.
     Atha kho so bhikkhu asantuṭṭho tassa bhikkhussa pañhaveyyākaraṇena, yenaññataro bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ etadavoca– “kittāvatā nu kho, āvuso, bhikkhuno dassanaṃ suvisuddhaṃ hotī”ti? “Yato kho, āvuso, bhikkhu yaṃ kiñci samudayadhammaṃ sabbaṃ taṃ nirodhadhammanti yathābhūtaṃ pajānāti, ettāvatā, kho, āvuso, bhikkhuno dassanaṃ suvisuddhaṃ hotī”ti.
     Atha kho so bhikkhu asantuṭṭho tassa bhikkhussa pañhaveyyākaraṇena, yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ etadavoca– “idhāhaṃ, bhante, yenaññataro bhikkhu tenupasaṅkamiṃ; upasaṅkamitvā taṃ bhikkhuṃ etadavocaṃ– kittāvatā nu kho, āvuso, bhikkhuno dassanaṃ suvisuddhaṃ hotī’ti? Evaṃ vutte, bhante, so bhikkhu maṃ etadavoca– ‘yato kho, āvuso, bhikkhu channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca yathābhūtaṃ pajānāti, ettāvatā kho, āvuso, bhikkhuno dassanaṃ suvisuddhaṃ hotī’ti. Atha khvāhaṃ, bhante, asantuṭṭho tassa bhikkhussa pañhaveyyākaraṇena yenaññataro bhikkhu tenupasaṅkamiṃ; upasaṅkamitvā taṃ bhikkhuṃ etadavocaṃ– ‘kittāvatā nu kho, āvuso, bhikkhuno dassanaṃ suvisuddhaṃ hotī’ti? Evaṃ vutte, bhante, so bhikkhu maṃ etadavoca– ‘yato kho, āvuso, bhikkhu pañcannaṃ upādānakkhandhānaṃ …pe… catunnaṃ mahābhūtānaṃ samudayañca atthaṅgamañca yathābhūtaṃ pajānāti …pe… yaṃ kiñci samudayadhammaṃ, sabbaṃ taṃ nirodhadhammanti yathābhūtaṃ pajānāti, ettāvatā kho, āvuso, bhikkhuno dassanaṃ suvisuddhaṃ hotī’ti. Atha khvāhaṃ, bhante, asantuṭṭho tassa bhikkhussa pañhaveyyākaraṇena yena bhagavā tenupasaṅkamiṃ. Kittāvatā nu kho, bhante, bhikkhuno dassanaṃ suvisuddhaṃ hotī”ti?
     “Seyyathāpi, bhikkhu, purisassa kiṃsuko adiṭṭhapubbo assa. So yenaññataro puriso kiṃsukassa dassāvī tenupasaṅkameyya. Upasaṅkamitvā taṃ purisaṃ evaṃ vadeyya– ‘kīdiso, bho purisa, kiṃsuko’ti? So evaṃ vadeyya– ‘kāḷako kho, ambho purisa, kiṃsuko– seyyathāpi jhāmakhāṇū’ti. Tena kho pana, bhikkhu, samayena tādisovassa kiṃsuko yathāpi tassa purisassa dassanaṃ. Atha kho, so bhikkhu, puriso asantuṭṭho tassa purisassa pañhaveyyākaraṇena, yenaññataro puriso kiṃsukassa dassāvī tenupasaṅkameyya; upasaṅkamitvā taṃ purisaṃ evaṃ vadeyya– ‘kīdiso bho purisa, kiṃsuko’ti? So evaṃ vadeyya– ‘lohitako kho, ambho purisa, kiṃsuko– seyyathāpi maṃsapesī’ti. Tena kho pana, bhikkhu, samayena tādisovassa kiṃsuko yathāpi tassa purisassa dassanaṃ. Atha kho so bhikkhu puriso asantuṭṭho tassa purisassa pañhaveyyākaraṇena, yenaññataro puriso kiṃsukassa dassāvī tenupasaṅkameyya upasaṅkamitvā taṃ purisaṃ evaṃ vadeyya– ‘kīdiso, bho purisa, kiṃsuko’ti? So evaṃ vadeyya – ‘ocīrakajāto kho, ambho purisa, kiṃsuko ādinnasipāṭiko– seyyathāpi sirīso’ti. Tena kho pana, bhikkhu, samayena tādisovassa kiṃsuko, yathāpi tassa purisassa dassanaṃ. Atha kho so bhikkhu puriso asantuṭṭho tassa purisassa pañhaveyyākaraṇena yenaññataro puriso kiṃsukassa dassāvī tenupasaṅkameyya; upasaṅkamitvā taṃ purisaṃ evaṃ vadeyya– ‘kīdiso, bho purisa, kiṃsuko’ti? So evaṃ vadeyya– ‘bahalapattapalāso sandacchāyo kho, ambho purisa, kiṃsuko– seyyathāpi nigrodho’ti. Tena kho pana, bhikkhu, samayena tādisovassa kiṃsuko, yathāpi tassa purisassa dassanaṃ. Evameva kho, bhikkhu, yathā yathā adhimuttānaṃ tesaṃ sappurisānaṃ dassanaṃ suvisuddhaṃ hoti, tathā tathā kho tehi sappurisehi byākataṃ.
     “Seyyathāpi, bhikkhu, rañño paccantimaṃ nagaraṃ daḷhuddhāpaṃ daḷhapākāratoraṇaṃ chadvāraṃ. Tatrassa dovāriko paṇḍito byatto medhāvī, aññātānaṃ nivāretā, ñātānaṃ pavesetā. Puratthimāya disāya āgantvā sīghaṃ dūtayugaṃ taṃ dovārikaṃ evaṃ vadeyya– ‘kahaṃ, bho purisa, imassa nagarassa nagarassāmī’ti? So evaṃ vadeyya– ‘eso, bhante, majjhe siṅghāṭake nisinno’ti. Atha kho taṃ sīghaṃ dūtayugaṃ nagarassāmikassa yathābhūtaṃ vacanaṃ niyyātetvā yathāgatamaggaṃ paṭipajjeyya. Pacchimāya disāya āgantvā sīghaṃ dūtayugaṃ …pe… uttarāya disāya… dakkhiṇāya disāya āgantvā sīghaṃ dūtayugaṃ taṃ dovārikaṃ evaṃ vadeyya– ‘kahaṃ, bho purisa, imassa nagarassāmī’ti? So evaṃ vadeyya– ‘eso, bhante, majjhe siṅghāṭake nisinno’ti. Atha kho taṃ sīghaṃ dūtayugaṃ nagarassāmikassa yathābhūtaṃ vacanaṃ niyyātetvā yathāgatamaggaṃ paṭipajjeyya.
     “Upamā kho myāyaṃ, bhikkhu, katā atthassa viññāpanāya. Ayañcettha attho ‘nagaran’ti kho, bhikkhu, imassetaṃ cātumahābhūtikassa kāyassa adhivacanaṃ mātāpettikasambhavassa odanakummāsūpacayassa aniccucchādanaparimaddanabhedanaviddhaṃsanadhammassa. ‘Cha dvārā’ti kho, bhikkhu, channetaṃ ajjhattikānaṃ āyatanānaṃ adhivacanaṃ. ‘Dovāriko’ti kho, bhikkhu, satiyā etaṃ adhivacanaṃ. ‘Sīghaṃ dūtayugan’ti kho, bhikkhu, samathavipassanānetaṃ adhivacanaṃ. ‘Nagarassāmī’ti kho, bhikkhu, viññāṇassetaṃ adhivacanaṃ. ‘Majjhe siṅghāṭako’ti kho bhikkhu, catunnetaṃ mahābhūtānaṃ adhivacanaṃ– pathavīdhātuyā, āpodhātuyā, tejodhātuyā, vāyodhātuyā. ‘Yathābhūtaṃ vacanan’ti kho, bhikkhu, nibbānassetaṃ adhivacanaṃ. ‘Yathāgatamaggo’ti kho, bhikkhu, ariyassetaṃ aṭṭhaṅgikassa maggassa adhivacanaṃ, seyyathidaṃ– sammādiṭṭhiyā …pe… sammāsamādhissā”ti. Aṭṭhamaṃ.


SN.35.246

SN.35.246/(9) Vīṇopamasuttaṃ
     246. “Yassa kassaci, bhikkhave, bhikkhussa vā bhikkhuniyā vā cakkhuviññeyyesu rūpesu uppajjeyya chando vā rāgo vā doso vā moho vā paṭighaṃ vāpi cetaso, tato cittaṃ nivāreyya. Sabhayo ceso maggo sappaṭibhayo ca sakaṇṭako ca sagahano ca ummaggo ca kummaggo ca duhitiko ca. Asappurisasevito ceso maggo, na ceso maggo sappurisehi sevito. Na tvaṃ etaṃ arahasīti. Tato cittaṃ nivāraye cakkhuviññeyyehi rūpehi …pe… yassa kassaci, bhikkhave, bhikkhussa vā bhikkhuniyā vā jivhāviññeyyesu rasesu …pe… manoviññeyyesu dhammesu uppajjeyya chando vā rāgo vā doso vā moho vā paṭighaṃ vāpi cetaso tato cittaṃ nivāreyya. Sabhayo ceso maggo sappaṭibhayo ca sakaṇṭako ca sagahano ca ummaggo ca kummaggo ca duhitiko ca. Asappurisasevito ceso maggo, na ceso maggo sappurisehi sevito. Na tvaṃ etaṃ arahasīti. Tato cittaṃ nivāraye manoviññeyyehi dhammehi.
     “Seyyathāpi, bhikkhave, kiṭṭhaṃ sampannaṃ. Kiṭṭhārakkho ca pamatto, goṇo ca kiṭṭhādo aduṃ kiṭṭhaṃ otaritvā yāvadatthaṃ madaṃ āpajjeyya pamādaṃ āpajjeyya evameva kho, bhikkhave, assutavā puthujjano chasu phassāyatanesu asaṃvutakārī pañcasu kāmaguṇesu yāvadatthaṃ madaṃ āpajjati pamādaṃ āpajjati.
     “Seyyathāpi, bhikkhave, kiṭṭhaṃ sampannaṃ kiṭṭhārakkho ca appamatto goṇo ca kiṭṭhādo aduṃ kiṭṭhaṃ otareyya. Tamenaṃ kiṭṭhārakkho nāsāyaṃ suggahitaṃ gaṇheyya. Nāsāyaṃ suggahitaṃ gahetvā uparighaṭāyaṃ suniggahitaṃ niggaṇheyya. Uparighaṭāyaṃ suniggahitaṃ niggahetvā daṇḍena sutāḷitaṃ tāḷeyya. Daṇḍena sutāḷitaṃ tāḷetvā osajjeyya. Dutiyampi kho, bhikkhave …pe… tatiyampi kho, bhikkhave, goṇo kiṭṭhādo aduṃ kiṭṭhaṃ otareyya. Tamenaṃ kiṭṭhārakkho nāsāyaṃ suggahitaṃ gaṇheyya. Nāsāyaṃ suggahitaṃ gahetvā uparighaṭāyaṃ suniggahitaṃ niggaṇheyya. Uparighaṭāyaṃ suniggahitaṃ niggahetvā daṇḍena sutāḷitaṃ tāḷeyya. Daṇḍena sutāḷitaṃ tāḷetvā osajjeyya. Evañhi so, bhikkhave, goṇo kiṭṭhādo gāmagato vā araññagato vā, ṭhānabahulo vā assa nisajjabahulo vā na taṃ kiṭṭhaṃ puna otareyya– tameva purimaṃ daṇḍasamphassaṃ samanussaranto. Evameva kho, bhikkhave, yato kho bhikkhuno chasu phassāyatanesu cittaṃ udujitaṃ hoti sudujitaṃ, ajjhattameva santiṭṭhati, sannisīdati, ekodi hoti, samādhiyati.
     “Seyyathāpi, bhikkhave, rañño vā rājamahāmattassa vā vīṇāya saddo assutapubbo assa. So vīṇāsaddaṃ suṇeyya. So evaṃ vadeyya– ‘ambho, kassa nu kho eso saddo evaṃrajanīyo evaṃkamanīyo evaṃmadanīyo evaṃmucchanīyo evaṃbandhanīyo’ti? Tamenaṃ evaṃ vadeyyuṃ– ‘esā, kho, bhante, vīṇā nāma, yassā eso saddo evaṃrajanīyo evaṃkamanīyo evaṃmadanīyo evaṃmucchanīyo evaṃbandhanīyo’ti. So evaṃ vadeyya– ‘gacchatha me, bho, taṃ vīṇaṃ āharathā’ti. Tassa taṃ vīṇaṃ āhareyyuṃ. Tamenaṃ evaṃ vadeyyuṃ– ‘ayaṃ kho sā, bhante, vīṇā yassā eso saddo evaṃrajanīyo evaṃkamanīyo evaṃmadanīyo evaṃmucchanīyo evaṃbandhanīyo’ti. So evaṃ vadeyya– ‘alaṃ me, bho, tāya vīṇāya, tameva me saddaṃ āharathā’ti. Tamenaṃ evaṃ vadeyyuṃ – ‘ayaṃ kho, bhante, vīṇā nāma anekasambhārā mahāsambhārā. Anekehi sambhārehi samāraddhā vadati seyyathidaṃ– doṇiñca paṭicca cammañca paṭicca daṇḍañca paṭicca upadhāraṇe ca paṭicca tantiyo ca paṭicca koṇañca paṭicca purisassa ca tajjaṃ vāyāmaṃ paṭicca evāyaṃ, bhante, vīṇā nāma anekasambhārā mahāsambhārā. Anekehi sambhārehi samāraddhā vadatī’ti. So taṃ vīṇaṃ dasadhā vā satadhā vā phāleyya, dasadhā vā satadhā vā taṃ phāletvā sakalikaṃ sakalikaṃ kareyya. Sakalikaṃ sakalikaṃ karitvā agginā ḍaheyya, agginā ḍahitvā masiṃ kareyya. Masiṃ karitvā mahāvāte vā ophuneyya, nadiyā vā sīghasotāya pavāheyya. So evaṃ vadeyya– ‘asatī kirāyaṃ, bho, vīṇā nāma, yathevaṃ yaṃ kiñci vīṇā nāma ettha ca panāyaṃ jano ativelaṃ pamatto palaḷito’ti. Evameva kho, bhikkhave, bhikkhu rūpaṃ samanvesati yāvatā rūpassa gati, vedanaṃ samanvesati yāvatā vedanāya gati, saññaṃ samanvesati yāvatā saññāya gati, saṅkhāre samanvesati yāvatā saṅkhārānaṃ gati, viññāṇaṃ samanvesati yāvatā viññāṇassa gati. Tassa rūpaṃ samanvesato yāvatā rūpassa gati, vedanaṃ samanvesato …pe… saññaṃ… saṅkhāre… viññāṇaṃ samanvesato yāvatā viññāṇassa gati. Yampissa taṃ hoti ahanti vā mamanti vā asmīti vā tampi tassa na hotī”ti. Navamaṃ.


SN.35.247

SN.35.247/(10) Chappāṇakopamasuttaṃ
     247. “Seyyathāpi, bhikkhave, puriso arugatto pakkagatto saravanaṃ paviseyya. Tassa kusakaṇṭakā ceva pāde vijjheyyuṃ, sarapattāni ca gattāni vilekheyyuṃ. Evañhi so, bhikkhave, puriso bhiyyosomattāya tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvediyetha. Evameva kho, bhikkhave, idhekacco bhikkhu gāmagato vā araññagato vā labhati vattāraṃ– ‘ayañca so āyasmā evaṃkārī evaṃsamācāro asucigāmakaṇṭako’ti. Taṃ kaṇṭakoti iti viditvā saṃvaro ca asaṃvaro ca veditabbo.
     “Kathañca bhikkhave, asaṃvaro hoti? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā piyarūpe rūpe adhimuccati, appiyarūpe rūpe byāpajjati, anupaṭṭhitakāyassati ca viharati parittacetaso. Tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti, yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti. Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya piyarūpe dhamme adhimuccati, appiyarūpe dhamme byāpajjati, anupaṭṭhitakāyassati ca viharati parittacetaso, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti, yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti.
     “Seyyathāpi, bhikkhave, puriso chappāṇake gahetvā nānāvisaye nānāgocare daḷhāya rajjuyā bandheyya. Ahiṃ gahetvā daḷhāya rajjuyā bandheyya. Susumāraṃ gahetvā daḷhāya rajjuyā bandheyya. Pakkhiṃ gahetvā daḷhāya rajjuyā bandheyya. Kukkuraṃ gahetvā daḷhāya rajjuyā bandheyya Siṅgālaṃ gahetvā daḷhāya rajjuyā bandheyya. Makkaṭaṃ gahetvā daḷhāya rajjuyā bandheyya. Daḷhāya rajjuyā bandhitvā majjhe gaṇṭhiṃ karitvā ossajjeyya. Atha kho, te, bhikkhave chappāṇakā nānāvisayā nānāgocarā sakaṃ sakaṃ gocaravisayaṃ āviñcheyyuṃ – ahi āviñcheyya ‘vammikaṃ pavekkhāmī’ti, susumāro āviñcheyya ‘udakaṃ pavekkhāmī’ti, pakkhī āviñcheyya ‘ākāsaṃ ḍessāmī’ti, kukkuro āviñcheyya ‘gāmaṃ pavekkhāmī’ti, siṅgālo āviñcheyya ‘sīvathikaṃ pavekkhāmī’ti, makkaṭo āviñcheyya ‘vanaṃ pavekkhāmī’ti. Yadā kho te, bhikkhave, chappāṇakā jhattā assu kilantā, atha kho yo nesaṃ pāṇakānaṃ balavataro assa tassa te anuvatteyyuṃ, anuvidhāyeyyuṃ vasaṃ gaccheyyuṃ. Evameva kho, bhikkhave, yassa kassaci bhikkhuno kāyagatāsati abhāvitā abahulīkatā, taṃ cakkhu āviñchati manāpiyesu rūpesu, amanāpiyā rūpā paṭikūlā honti …pe… mano āviñchati manāpiyesu dhammesu, amanāpiyā dhammā paṭikūlā honti. Evaṃ kho, bhikkhave, asaṃvaro hoti.
     “Kathañca, bhikkhave, saṃvaro hoti? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā piyarūpe rūpe nādhimuccati, appiyarūpe rūpe na byāpajjati, upaṭṭhitakāyassati ca viharati appamāṇacetaso, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti, yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti …pe… jivhā rasaṃ sāyitvā …pe… manasā dhammaṃ viññāya piyarūpe dhamme nādhimuccati, appiyarūpe dhamme na byāpajjati, upaṭṭhitakāyassati ca viharati appamāṇacetaso, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti.
     “Seyyathāpi, bhikkhave, puriso chappāṇake gahetvā nānāvisaye nānāgocare daḷhāya rajjuyā bandheyya. Ahiṃ gahetvā daḷhāya rajjuyā bandheyya. Susumāraṃ gahetvā daḷhāya rajjuyā bandheyya. Pakkhiṃ gahetvā …pe… kukkuraṃ gahetvā… siṅgālaṃ gahetvā… makkaṭaṃ gahetvā daḷhāya rajjuyā bandheyya. Daḷhāya rajjuyā bandhitvā daḷhe khīle vā thambhe vā upanibandheyya. Atha kho te, bhikkhave, chappāṇakā nānāvisayā nānāgocarā sakaṃ sakaṃ gocaravisayaṃ āviñcheyyuṃ– ahi āviñcheyya ‘vammikaṃ pavekkhāmī’ti, susumāro āviñcheyya ‘udakaṃ pavekkhāmī’ti, pakkhī āviñcheyya ‘ākāsaṃ ḍessāmī’ti, kukkuro āviñcheyya ‘gāmaṃ pavekkhāmī’ti, siṅgālo āviñcheyya ‘sīvathikaṃ pavekkhāmī’ti, makkaṭo āviñcheyya ‘vanaṃ pavekkhāmī’ti Yadā kho te, bhikkhave, chappāṇakā jhattā assu kilantā atha tameva khīlaṃ vā thambhaṃ vā upatiṭṭheyyuṃ, upanisīdeyyuṃ, upanipajjeyyuṃ. Evameva kho, bhikkhave, yassa kassaci bhikkhuno kāyagatāsati bhāvitā bahulīkatā, taṃ cakkhu nāviñchati manāpiyesu rūpesu, amanāpiyā rūpā nappaṭikūlā honti …pe… jivhā nāviñchati manāpiyesu rasesu …pe… mano nāviñchati manāpiyesu dhammesu, amanāpiyā dhammā nappaṭikūlā honti. Evaṃ kho, bhikkhave, saṃvaro hoti.
     “‘Daḷhe khīle vā thambhe vā’ti kho, bhikkhave, kāyagatāya satiyā etaṃ adhivacanaṃ. Tasmātiha vo, bhikkhave, evaṃ sikkhitabbaṃ– ‘kāyagatā no sati bhāvitā bhavissati bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā’ti. Evañhi kho, bhikkhave, sikkhitabban”ti. Dasamaṃ.


SN.35.248

SN.35.248/(11) Yavakalāpisuttaṃ
     248. “Seyyathāpi bhikkhave, yavakalāpī cātumahāpathe nikkhittā assa. Atha cha purisā āgaccheyyuṃ byābhaṅgihatthā. Te yavakalāpiṃ chahi byābhaṅgīhi haneyyuṃ. Evañhi sā, bhikkhave, yavakalāpī suhatā assa chahi byābhaṅgīhi haññamānā. Atha sattamo puriso āgaccheyya byābhaṅgihattho. So taṃ yavakalāpiṃ sattamāya byābhaṅgiyā haneyya. Evañhi sā bhikkhave, yavakalāpī suhatatarā assa, sattamāya byābhaṅgiyā haññamānā. Evameva kho, bhikkhave, assutavā puthujjano cakkhusmiṃ haññati manāpāmanāpehi rūpehi …pe… jivhāya haññati manāpāmanāpehi rasehi …pe… manasmiṃ haññati manāpāmanāpehi dhammehi. Sace so, bhikkhave, assutavā puthujjano āyatiṃ punabbhavāya ceteti, evañhi so, bhikkhave, moghapuriso suhatataro hoti, seyyathāpi sā yavakalāpī sattamāya byābhaṅgiyā haññamānā.
     “Bhūtapubbaṃ, bhikkhave, devāsurasaṅgāmo samupabyūḷho ahosi. Atha kho, bhikkhave, vepacitti asurindo asure āmantesi– ‘sace, mārisā, devāsurasaṅgāme samupabyūḷhe asurā jineyyuṃ devā parājineyyuṃ, yena naṃ sakkaṃ devānamindaṃ kaṇṭhapañcamehi bandhanehi bandhitvā mama santike āneyyātha asurapuran’ti. Sakkopi kho, bhikkhave, devānamindo deve tāvatiṃse āmantesi– ‘sace, mārisā, devāsurasaṅgāme samupabyūḷhe devā jineyyuṃ asurā parājineyyuṃ, yena naṃ vepacittiṃ asurindaṃ kaṇṭhapañcamehi bandhanehi bandhitvā mama santike āneyyātha sudhammaṃ devasabhan’ti. Tasmiṃ kho pana, bhikkhave, saṅgāme devā jiniṃsu, asurā parājiniṃsu Atha kho, bhikkhave, devā tāvatiṃsā vepacittiṃ asurindaṃ kaṇṭhapañcamehi bandhanehi bandhitvā sakkassa devānamindassa santike ānesuṃ sudhammaṃ devasabhaṃ. Tatra sudaṃ, bhikkhave, vepacitti asurindo kaṇṭhapañcamehi bandhanehi baddho hoti. Yadā kho, bhikkhave, vepacittissa asurindassa evaṃ hoti– ‘dhammikā kho devā, adhammikā asurā idheva dānāhaṃ devapuraṃ gacchāmī’ti. Atha kaṇṭhapañcamehi bandhanehi muttaṃ attānaṃ samanupassati, dibbehi ca pañcahi kāmaguṇehi samappito samaṅgībhūto paricāreti. Yadā ca kho, bhikkhave, vepacittissa asurindassa evaṃ hoti– ‘dhammikā kho asurā, adhammikā devā, tattheva dānāhaṃ asurapuraṃ gamissāmī’ti, atha kaṇṭhapañcamehi bandhanehi baddhaṃ attānaṃ samanupassati. Dibbehi ca pañcahi kāmaguṇehi parihāyati. Evaṃ sukhumaṃ kho, bhikkhave, vepacittibandhanaṃ. Tato sukhumataraṃ mārabandhanaṃ. Maññamāno kho, bhikkhave, baddho mārassa, amaññamāno mutto pāpimato.
     “‘Asmī’ti, bhikkhave, maññitametaṃ, ‘ayamahamasmī’ti maññitametaṃ, ‘bhavissan’ti maññitametaṃ, ‘na bhavissan’ti maññitametaṃ, ‘rūpī bhavissan’ti maññitametaṃ, ‘arūpī bhavissan’ti maññitametaṃ, ‘saññī bhavissan’ti maññitametaṃ, ‘asaññī bhavissan’ti maññitametaṃ, ‘nevasaññīnāsaññī bhavissan’ti maññitametaṃ. Maññitaṃ, bhikkhave, rogo, maññitaṃ gaṇḍo, maññitaṃ sallaṃ. Tasmātiha, bhikkhave, ‘amaññamānena cetasā viharissāmā’ti– evañhi vo, bhikkhave, sikkhitabbaṃ.
     “‘Asmī’ti, bhikkhave, iñjitametaṃ, ‘ayamahamasmī’ti iñjitametaṃ, ‘bhavissan’ti iñjitametaṃ, ‘na bhavissan’ti iñjitametaṃ, ‘rūpī bhavissan’ti iñjitametaṃ, ‘arūpī bhavissan’ti iñjitametaṃ, ‘saññī bhavissan’ti iñjitametaṃ, ‘asaññī bhavissan’ti iñjitametaṃ, ‘nevasaññīnāsaññī bhavissan’ti iñjitametaṃ. Iñjitaṃ, bhikkhave rogo, iñjitaṃ gaṇḍo, iñjitaṃ sallaṃ. Tasmātiha, bhikkhave, ‘aniñjamānena cetasā viharissāmā’ti– evañhi vo, bhikkhave, sikkhitabbaṃ.
     “‘Asmī’ti bhikkhave, phanditametaṃ, ‘ayamahamasmī’ti phanditametaṃ, ‘bhavissan’ti …pe… ‘na bhavissan’ti… ‘rūpī bhavissan’ti… ‘arūpī bhavissan’ti… ‘saññī bhavissan’ti… ‘asaññī bhavissan’ti… ‘nevasaññīnāsaññī bhavissan’ti phanditametaṃ. Phanditaṃ, bhikkhave, rogo, phanditaṃ gaṇḍo, phanditaṃ sallaṃ. Tasmātiha, bhikkhave, ‘aphandamānena cetasā viharissāmā’ti– evañhi vo, bhikkhave, sikkhitabbaṃ.
     “‘Asmī’ti, bhikkhave, papañcitametaṃ, ‘ayamahamasmī’ti papañcitametaṃ, ‘bhavissan’ti …pe… ‘na bhavissan’ti… ‘rūpī bhavissan’ti… ‘arūpī bhavissan’ti… ‘saññī bhavissan’ti… ‘asaññī bhavissan’ti… ‘nevasaññīnāsaññī bhavissan’ti papañcitametaṃ Papañcitaṃ, bhikkhave, rogo, papañcitaṃ gaṇḍo, papañcitaṃ sallaṃ. Tasmātiha, bhikkhave, ‘nippapañcena cetasā viharissāmā’ti– evañhi vo, bhikkhave, sikkhitabbaṃ.
     “‘Asmī’ti, bhikkhave, mānagatametaṃ, ‘ayamahamasmī’ti mānagatametaṃ, ‘bhavissan’ti mānagatametaṃ, ‘na bhavissan’ti mānagatametaṃ, ‘rūpī bhavissan’ti mānagatametaṃ, ‘arūpī bhavissan’ti mānagatametaṃ, ‘saññī bhavissan’ti mānagatametaṃ, ‘asaññī bhavissan’ti mānagatametaṃ, ‘nevasaññīnāsaññī bhavissan’ti mānagatametaṃ. Mānagataṃ, bhikkhave, rogo, mānagataṃ gaṇḍo, mānagataṃ sallaṃ. Tasmātiha, bhikkhave, ‘nihatamānena cetasā viharissāmā’ti– evañhi vo, bhikkhave, sikkhitabban”ti. Ekādasamaṃ.
     Āsīvisavaggo ekūnavīsatimo.
     Tassuddānaṃ–
     Āsīviso ratho kummo, dve dārukkhandhā avassuto;
     Dukkhadhammā kiṃsukā vīṇā, chappāṇā yavakalāpīti.
     Saḷāyatanavagge catutthapaṇṇāsako samatto.
     Tassa vagguddānaṃ–
     Nandikkhayo saṭṭhinayo, samuddo uragena ca;
     Catupaṇṇāsakā ete, nipātesu pakāsitāti.
     Saḷāyatanasaṃyuttaṃ samattaṃ.


SN.36.1

36.(2). Vedanāsaṃyuttaṃ
1. Sagāthāvaggo
SN.36.1/(1) Samādhisuttaṃ
     249. “Tisso imā, bhikkhave, vedanā. Katamā tisso? Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā kho, bhikkhave, tisso vedanāti.
     “Samāhito sampajāno, sato buddhassa sāvako;
     Vedanā ca pajānāti, vedanānañca sambhavaṃ.
     “Yattha cetā nirujjhanti, maggañca khayagāminaṃ;
     Vedanānaṃ khayā bhikkhu, nicchāto parinibbuto”ti. Paṭhamaṃ.


SN.36.2

SN.36.2/(2) Sukhasuttaṃ
     250. “Tisso imā, bhikkhave, vedanā. Katamā tisso? Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā kho, bhikkhave, tisso vedanāti.
     “Sukhaṃ vā yadi vā dukkhaṃ, adukkhamasukhaṃ saha;
     Ajjhattañca bahiddhā ca, yaṃ kiñci atthi veditaṃ.
     “Etaṃ dukkhanti ñatvāna, mosadhammaṃ palokinaṃ;
     Phussa phussa vayaṃ passaṃ, evaṃ tattha virajjatī”ti. Dutiyaṃ.


SN.36.3

SN.36.3/(3) Pahānasuttaṃ
     251. “Tisso imā, bhikkhave, vedanā. Katamā tisso? Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā. Sukhāya, bhikkhave, vedanāya rāgānusayo pahātabbo, dukkhāya vedanāya paṭighānusayo pahātabbo, adukkhamasukhāya vedanāya avijjānusayo pahātabbo. Yato kho, bhikkhave, bhikkhuno sukhāya vedanāya rāgānusayo pahīno hoti, dukkhāya vedanāya paṭighānusayo pahīno hoti, adukkhamasukhāya vedanāya avijjānusayo pahīno hoti, ayaṃ vuccati, bhikkhave, ‘bhikkhu niranusayo sammaddaso acchecchi taṇhaṃ, vivattayi saṃyojanaṃ, sammā mānābhisamayā antamakāsi dukkhassā’”ti.
     “Sukhaṃ vedayamānassa, vedanaṃ appajānato;
     So rāgānusayo hoti, anissaraṇadassino.
     “Dukkhaṃ vedayamānassa, vedanaṃ appajānato;
     Paṭighānusayo hoti, anissaraṇadassino.
     “Adukkhamasukhaṃ santaṃ, bhūripaññena desitaṃ;
     Tañcāpi abhinandati, neva dukkhā pamuccati.
     “Yato ca bhikkhu ātāpī, sampajaññaṃ na riñcati;
     Tato so vedanā sabbā, parijānāti paṇḍito.
     “So vedanā pariññāya, diṭṭhe dhamme anāsavo;
     Kāyassa bhedā dhammaṭṭho, saṅkhyaṃ nopeti vedagū”ti. Tatiyaṃ.


SN.36.4

SN.36.4/(4) Pātālasuttaṃ
     252. “Assutavā bhikkhave, puthujjano yaṃ vācaṃ bhāsati– ‘atthi mahāsamudde pātālo’ti. Taṃ kho panetaṃ, bhikkhave, assutavā puthujjano asantaṃ avijjamānaṃ evaṃ vācaṃ bhāsati– ‘atthi mahāsamudde pātālo’ti. Sārīrikānaṃ kho etaṃ, bhikkhave, dukkhānaṃ vedanānaṃ adhivacanaṃ yadidaṃ ‘pātālo’ti. Assutavā, bhikkhave, puthujjano sārīrikāya dukkhāya vedanāya phuṭṭho samāno socati kilamati paridevati urattāḷiṃ kandati sammohaṃ āpajjati. Ayaṃ vuccati, bhikkhave, ‘assutavā puthujjano pātāle na paccuṭṭhāsi, gādhañca nājjhagā’. Sutavā ca kho, bhikkhave, ariyasāvako sārīrikāya dukkhāya vedanāya phuṭṭho samāno neva socati, na kilamati, na paridevati, na urattāḷiṃ kandati, na sammohaṃ āpajjati. Ayaṃ vuccati, bhikkhave, ‘sutavā ariyasāvako pātāle paccuṭṭhāsi, gādhañca ajjhagā’”ti.
     “Yo etā nādhivāseti, uppannā vedanā dukhā;
     Sārīrikā pāṇaharā, yāhi phuṭṭho pavedhati.
     “Akkandati parodati, dubbalo appathāmako;
     Na so pātāle paccuṭṭhāsi, atho gādhampi nājjhagā.
     “Yo cetā adhivāseti, uppannā vedanā dukhā;
     Sārīrikā pāṇaharā, yāhi phuṭṭho na vedhati.
     Sa ve pātāle paccuṭṭhāsi, atho gādhampi ajjhagā”ti. Catutthaṃ.


SN.36.5

SN.36.5/(5) Daṭṭhabbasuttaṃ
     253. “Tisso imā, bhikkhave, vedanā. Katamā tisso? Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā. Sukhā, bhikkhave, vedanā dukkhato daṭṭhabbā, dukkhā vedanā sallato daṭṭhabbā, adukkhamasukhā vedanā aniccato daṭṭhabbā. Yato kho, bhikkhave, bhikkhuno sukhā vedanā dukkhato diṭṭhā hoti, dukkhā vedanā sallato diṭṭhā hoti, adukkhamasukhā vedanā aniccato diṭṭhā hoti ayaṃ vuccati, bhikkhave, ‘bhikkhu sammaddaso acchecchi taṇhaṃ, vivattayi saṃyojanaṃ, sammā mānābhisamayā antamakāsi dukkhassā’”ti.
     “Yo sukhaṃ dukkhato adda, dukkhamaddakkhi sallato;
     Adukkhamasukhaṃ santaṃ, addakkhi naṃ aniccato.
     “Sa ve sammaddaso bhikkhu, parijānāti vedanā;
     So vedanā pariññāya, diṭṭhe dhamme anāsavo.
     Kāyassa bhedā dhammaṭṭho, saṅkhyaṃ nopeti vedagū”ti. Pañcamaṃ.


SN.36.6

SN.36.6/(6) Sallasuttaṃ
     254. “Assutavā, bhikkhave, puthujjano sukhampi vedanaṃ vedayati, dukkhampi vedanaṃ vedayati, adukkhamasukhampi vedanaṃ vedayati. Sutavā, bhikkhave, ariyasāvako sukhampi vedanaṃ vedayati dukkhampi vedanaṃ vedayati, adukkhamasukhampi vedanaṃ vedayati. Tatra, bhikkhave, ko viseso ko adhippayāso kiṃ nānākaraṇaṃ sutavato ariyasāvakassa assutavatā puthujjanenā”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… assutavā. Bhikkhave, puthujjano dukkhāya vedanāya phuṭṭho samāno socati kilamati paridevati urattāḷiṃ kandati sammohaṃ āpajjati. So dve vedanā vedayati– kāyikañca, cetasikañca. Seyyathāpi, bhikkhave, purisaṃ sallena vijjheyya. Tamenaṃ dutiyena sallena anuvedhaṃ vijjheyya. Evañhi so, bhikkhave, puriso dvisallena vedanaṃ vedayati. Evameva kho, bhikkhave, assutavā puthujjano dukkhāya vedanāya phuṭṭho samāno socati kilamati paridevati urattāḷiṃ kandati sammohaṃ āpajjati. So dve vedanā vedayati– kāyikañca, cetasikañca. Tassāyeva kho pana dukkhāya vedanāya phuṭṭho samāno paṭighavā hoti. Tamenaṃ dukkhāya vedanāya paṭighavantaṃ, yo dukkhāya vedanāya paṭighānusayo, so anuseti. So dukkhāya vedanāya phuṭṭho samāno kāmasukhaṃ abhinandati. Taṃ kissa hetu? Na hi so, bhikkhave, pajānāti assutavā puthujjano aññatra kāmasukhā dukkhāya vedanāya nissaraṇaṃ, tassa kāmasukhañca abhinandato, yo sukhāya vedanāya rāgānusayo, so anuseti. So tāsaṃ vedanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāti. Tassa tāsaṃ vedanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ appajānato, yo adukkhamasukhāya vedanāya avijjānusayo, so anuseti. So sukhañce vedanaṃ vedayati, saññutto naṃ vedayati. Dukkhañce vedanaṃ vedayati, saññutto naṃ vedayati. Adukkhamasukhañce vedanaṃ vedayati, saññutto naṃ vedayati. Ayaṃ vuccati, bhikkhave, ‘assutavā puthujjano saññutto jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, saññutto dukkhasmā’ti vadāmi.
     “Sutavā ca kho, bhikkhave, ariyasāvako dukkhāya vedanāya phuṭṭho samāno na socati, na kilamati, na paridevati, na urattāḷiṃ kandati, na sammohaṃ āpajjati. So ekaṃ vedanaṃ vedayati– kāyikaṃ, na cetasikaṃ.
     “Seyyathāpi bhikkhave, purisaṃ sallena vijjheyya. Tamenaṃ dutiyena sallena anuvedhaṃ na vijjheyya. Evañhi so, bhikkhave, puriso ekasallena vedanaṃ vedayati. Evameva kho, bhikkhave, sutavā ariyasāvako dukkhāya vedanāya phuṭṭho samāno na socati, na kilamati, na paridevati, na urattāḷiṃ kandati, na sammohaṃ āpajjati. So ekaṃ vedanaṃ vedayati– kāyikaṃ, na cetasikaṃ. Tassāyeva kho pana dukkhāya vedanāya phuṭṭho samāno paṭighavā na hoti. Tamenaṃ dukkhāya vedanāya appaṭighavantaṃ, yo dukkhāya vedanāya paṭighānusayo, so nānuseti. So dukkhāya vedanāya phuṭṭho samāno kāmasukhaṃ nābhinandati. Taṃ kissa hetu? Pajānāti hi so, bhikkhave, sutavā ariyasāvako aññatra kāmasukhā dukkhāya vedanāya nissaraṇaṃ. Tassa kāmasukhaṃ nābhinandato yo sukhāya vedanāya rāgānusayo, so nānuseti. So tāsaṃ vedanānaṃ samudayañca atthaṅgamañca assādañca ādīnavaṃ ca nissaraṇañca yathābhūtaṃ pajānāti. Tassa tāsaṃ vedanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānato, yo adukkhamasukhāya vedanāya avijjānusayo, so nānuseti. So sukhañce vedanaṃ vedayati, visaññutto naṃ vedayati. Dukkhañce vedanaṃ vedayati visaññutto naṃ vedayati. Adukkhamasukhañce vedanaṃ vedayati, visaññutto naṃ vedayati. Ayaṃ vuccati, bhikkhave, ‘sutavā ariyasāvako visaññutto jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi visaññutto dukkhasmā’ti vadāmi. Ayaṃ kho, bhikkhave, viseso, ayaṃ adhippayāso, idaṃ nānākaraṇaṃ sutavato ariyasāvakassa assutavatā puthujjanenā”ti.
     “Na vedanaṃ vedayati sapañño, sukhampi dukkhampi bahussutopi.
     Ayañca dhīrassa puthujjanena, mahā viseso kusalassa hoti.
     “Saṅkhātadhammassa bahussutassa, vipassato lokamimaṃ parañca.
     Iṭṭhassa dhammā na mathenti cittaṃ, aniṭṭhato no paṭighātameti.
     “Tassānurodhā athavā virodhā, vidhūpitā atthagatā na santi.
     Padañca ñatvā virajaṃ asokaṃ, sammā pajānāti bhavassa pāragū”ti. Chaṭṭhaṃ.


SN.36.7

SN.36.7/(7) Paṭhamagelaññasuttaṃ
     255. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena gilānasālā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi
     “Sato, bhikkhave, bhikkhu sampajāno kālaṃ āgameyya. Ayaṃ vo amhākaṃ anusāsanī.
     “Kathañca, bhikkhave, bhikkhu sato hoti? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu vedanānupassī viharati …pe… citte cittānupassī viharati …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ Evaṃ kho, bhikkhave, bhikkhu sato hoti.
     “Kathañca, bhikkhave, bhikkhu sampajāno hoti? Idha, bhikkhave, bhikkhu abhikkante paṭikkante sampajānakārī hoti, ālokite vilokite sampajānakārī hoti, samiñjite pasārite sampajānakārī hoti, saṅghāṭipattacīvaradhāraṇe sampajānakārī hoti, asite pīte khāyite sāyite sampajānakārī hoti, uccārapassāvakamme sampajānakārī hoti, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī hoti. Evaṃ kho, bhikkhave, bhikkhu sampajānakārī hoti. Sato, bhikkhave, bhikkhu sampajāno kālaṃ āgameyya. Ayaṃ vo amhākaṃ anusāsanī.
     “Tassa ce, bhikkhave, bhikkhuno evaṃ satassa sampajānassa appamattassa ātāpino pahitattassa viharato uppajjati sukhā vedanā, so evaṃ pajānāti– ‘uppannā kho myāyaṃ sukhā vedanā. Sā ca kho paṭicca, no appaṭicca. Kiṃ paṭicca? Imameva kāyaṃ paṭicca. Ayaṃ kho pana kāyo anicco saṅkhato paṭiccasamuppanno. Aniccaṃ kho pana saṅkhataṃ paṭiccasamuppannaṃ kāyaṃ paṭicca uppannā sukhā vedanā kuto niccā bhavissatī’ti! So kāye ca sukhāya ca vedanāya aniccānupassī viharati, vayānupassī viharati, virāgānupassī viharati, nirodhānupassī viharati, paṭinissaggānupassī viharati. Tassa kāye ca sukhāya ca vedanāya aniccānupassino viharato, vayānupassino viharato, virāgānupassino viharato, nirodhānupassino viharato, paṭinissaggānupassino viharato, yo kāye ca sukhāya ca vedanāya rāgānusayo, so pahīyati.
     “Tassa ce, bhikkhave, bhikkhuno evaṃ satassa sampajānassa appamattassa ātāpino pahitattassa viharato uppajjati dukkhā vedanā. So evaṃ pajānāti– ‘uppannā kho myāyaṃ dukkhā vedanā. Sā ca kho paṭicca, no appaṭicca. Kiṃ paṭicca? Imameva kāyaṃ paṭicca. Ayaṃ kho pana kāyo anicco saṅkhato paṭiccasamuppanno. Aniccaṃ kho pana saṅkhataṃ paṭiccasamuppannaṃ kāyaṃ paṭicca uppannā dukkhā vedanā kuto niccā bhavissatī’ti! So kāye ca dukkhāya vedanāya aniccānupassī viharati, vayānupassī viharati, virāgānupassī viharati, nirodhānupassī viharati, paṭinissaggānupassī viharati. Tassa kāye ca dukkhāya ca vedanāya aniccānupassino viharato …pe… paṭinissaggānupassino viharato, yo kāye ca dukkhāya ca vedanāya paṭighānusayo, so pahīyati.
     “Tassa ce, bhikkhave, bhikkhuno evaṃ satassa sampajānassa appamattassa ātāpino pahitattassa viharato uppajjati adukkhamasukhā vedanā, so evaṃ pajānāti– ‘uppannā kho myāyaṃ adukkhamasukhā vedanā. Sā ca kho paṭicca, no appaṭicca. Kiṃ paṭicca? Imameva kāyaṃ paṭicca. Ayaṃ kho pana kāyo anicco saṅkhato paṭiccasamuppanno. Aniccaṃ kho pana saṅkhataṃ paṭiccasamuppannaṃ kāyaṃ paṭicca uppannā adukkhamasukhā vedanā kuto niccā bhavissatī’ti! So kāye ca adukkhamasukhāya ca vedanāya aniccānupassī viharati, vayānupassī viharati, virāgānupassī viharati, nirodhānupassī viharati, paṭinissaggānupassī viharati. Tassa kāye ca adukkhamasukhāya ca vedanāya aniccānupassino viharato …pe… paṭinissaggānupassino viharato, yo kāye ca adukkhamasukhāya ca vedanāya avijjānusayo, so pahīyati.
     “So sukhañce vedanaṃ vedayati, sā aniccāti pajānāti, anajjhositāti pajānāti, anabhinanditāti pajānāti; dukkhañce vedanaṃ vedayati, sā aniccāti pajānāti, anajjhositāti pajānāti, anabhinanditāti pajānāti; adukkhamasukhañce vedanaṃ vedayati, sā aniccāti pajānāti, anajjhositāti pajānāti, anabhinanditāti pajānāti. So sukhañce vedanaṃ vedayati, visaññutto naṃ vedayati; dukkhañce vedanaṃ vedayati, visaññutto naṃ vedayati; adukkhamasukhañce vedanaṃ vedayati, visaññutto naṃ vedayati. So kāyapariyantikaṃ vedanaṃ vedayamāno ‘kāyapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti, jīvitapariyantikaṃ vedanaṃ vedayamāno ‘jīvitapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti. ‘Kāyassa bhedā uddhaṃ jīvitapariyādānā idheva sabbavedayitāni anabhinanditāni sītībhavissantī’ti pajānāti.
     “Seyyathāpi, bhikkhave, telañca paṭicca vaṭṭiñca paṭicca telappadīpo jhāyeyya, tasseva telassa ca vaṭṭiyā ca pariyādānā anāhāro nibbāyeyya; evameva kho, bhikkhave, bhikkhu kāyapariyantikaṃ vedanaṃ vedayamāno ‘kāyapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti. Jīvitapariyantikaṃ vedanaṃ vedayamāno ‘jīvitapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti. ‘Kāyassa bhedā uddhaṃ jīvitapariyādānā idheva sabbavedayitāni anabhinanditāni sītībhavissantī’ti pajānātī”ti. Sattamaṃ.


SN.36.8

SN.36.8/(8) Dutiyagelaññasuttaṃ
     256. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena gilānasālā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi–
     “Sato bhikkhave, bhikkhu sampajāno kālaṃ āgameyya. Ayaṃ vo amhākaṃ anusāsanī.
     “Kathañca, bhikkhave, bhikkhu sato hoti? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu vedanānupassī viharati… citte cittānupassī viharati… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Evaṃ kho, bhikkhave, bhikkhu sato hoti.
     “Kathañca bhikkhave, bhikkhu sampajāno hoti? Idha, bhikkhave, bhikkhu abhikkante paṭikkante sampajānakārī hoti …pe… bhāsite tuṇhībhāve sampajānakārī hoti. Evaṃ kho, bhikkhave, bhikkhu sampajāno hoti. Sato, bhikkhave, bhikkhu sampajāno kālaṃ āgameyya. Ayaṃ vo amhākaṃ anusāsanī.
     “Tassa ce, bhikkhave, bhikkhuno evaṃ satassa sampajānassa appamattassa ātāpino pahitattassa viharato uppajjati sukhā vedanā. So evaṃ pajānāti– ‘uppannā kho myāyaṃ sukhā vedanā; sā ca kho paṭicca, no appaṭicca. Kiṃ paṭicca? Imameva phassaṃ paṭicca. Ayaṃ kho pana phasso anicco saṅkhato paṭiccasamuppanno. Aniccaṃ kho pana saṅkhataṃ paṭiccasamuppannaṃ phassaṃ paṭicca uppannā sukhā vedanā kuto niccā bhavissatī’ti! So phasse ca sukhāya ca vedanāya aniccānupassī viharati, vayānupassī viharati, virāgānupassī viharati, nirodhānupassī viharati, paṭinissaggānupassī viharati. Tassa phasse ca sukhāya ca vedanāya aniccānupassino viharato, vayānupassino viharato, virāgānupassino viharato, nirodhānupassino viharato, paṭinissaggānupassino viharato yo phasse ca sukhāya ca vedanāya rāgānusayo, so pahīyati.
     “Tassa ce, bhikkhave, bhikkhuno evaṃ satassa …pe… viharato uppajjati dukkhā vedanā …pe… uppajjati adukkhamasukhā vedanā. So evaṃ pajānāti– ‘uppannā kho myāyaṃ adukkhamasukhā vedanā; sā ca kho paṭicca, no appaṭicca. Kiṃ paṭicca? Imameva phassaṃ paṭicca …pe… kāyassa bhedā uddhaṃ jīvitapariyādānā idheva sabbavedayitāni anabhinanditāni sītībhavissantī’ti pajānāti”.
     “Seyyathāpi, bhikkhave, telañca paṭicca vaṭṭiñca paṭicca telappadīpo jhāyeyya tasseva telassa ca vaṭṭiyā ca pariyādānā anāhāro nibbāyeyya; evameva kho, bhikkhave, bhikkhu kāyapariyantikaṃ vedanaṃ vedayamāno ‘kāyapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti. Jīvitapariyantikaṃ vedanaṃ vedayamāno ‘jīvitapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti. ‘Kāyassa bhedā uddhaṃ jīvitapariyādānā idheva sabbavedayitāni anabhinanditāni sītībhavissantī’ti pajānātī”ti. Aṭṭhamaṃ.


SN.36.9

SN.36.9/(9) Aniccasuttaṃ
     257. “Tisso imā, bhikkhave, vedanā aniccā saṅkhatā paṭiccasamuppannā khayadhammā vayadhammā virāgadhammā nirodhadhammā. Katamā tisso? Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā kho, bhikkhave, tisso vedanā aniccā saṅkhatā paṭiccasamuppannā khayadhammā vayadhammā virāgadhammā nirodhadhammā”ti. Navamaṃ.


SN.36.10

SN.36.10/(10) Phassamūlakasuttaṃ
     258. “Tisso imā, bhikkhave, vedanā phassajā phassamūlakā phassanidānā phassapaccayā. Katamā tisso? Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā. Sukhavedaniyaṃ, bhikkhave, phassaṃ paṭicca uppajjati sukhā vedanā. Tasseva sukhavedaniyassa phassassa nirodhā, yaṃ tajjaṃ vedayitaṃ sukhavedaniyaṃ phassaṃ paṭicca uppannā sukhā vedanā, sā nirujjhati, sā vūpasammati. Dukkhavedaniyaṃ, bhikkhave, phassaṃ paṭicca uppajjati dukkhā vedanā. Tasseva dukkhavedaniyassa phassassa nirodhā, yaṃ tajjaṃ vedayitaṃ dukkhavedaniyaṃ phassaṃ paṭicca uppannā dukkhā vedanā, sā nirujjhati, sā vūpasammati. Adukkhamasukhavedaniyaṃ, bhikkhave, phassaṃ paṭicca uppajjati adukkhamasukhā vedanā. Tasseva adukkhamasukhavedaniyassa phassassa nirodhā, yaṃ tajjaṃ vedayitaṃ adukkhamasukhavedaniyaṃ phassaṃ paṭicca uppannā adukkhamasukhā vedanā, sā nirujjhati, sā vūpasammati. Seyyathāpi bhikkhave, dvinnaṃ kaṭṭhānaṃ saṅghaṭṭanasamodhānā usmā jāyati, tejo abhinibbattati. Tesaṃyeva kaṭṭhānaṃ nānābhāvā vinikkhepā, yā tajjā usmā, sā nirujjhati, sā vūpasammati. Evameva kho, bhikkhave, imā tisso vedanā phassajā phassamūlakā phassanidānā phassapaccayā. Tajjaṃ phassaṃ paṭicca tajjā vedanā uppajjanti. Tajjassa phassassa nirodhā tajjā vedanā nirujjhantī”ti. Dasamaṃ.
     Sagāthāvaggo paṭhamo
     Tassuddānaṃ–
     Samādhi sukhaṃ pahānena, pātālaṃ daṭṭhabbena ca;
     Sallena ceva gelaññā, anicca phassamūlakāti.


SN.36.11

2. Rahogatavaggo
SN.36.11/(1) Rahogatasuttaṃ
     259. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “idha mayhaṃ, bhante, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘tisso vedanā vuttā bhagavatā. Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā tisso vedanā vuttā bhagavatā. Vuttaṃ kho panetaṃ bhagavatā– ‘yaṃ kiñci vedayitaṃ taṃ dukkhasmin’ti. Kiṃ nu kho etaṃ bhagavatā sandhāya bhāsitaṃ– ‘yaṃ kiñci vedayitaṃ taṃ dukkhasmin’”ti?
     “Sādhu sādhu, bhikkhu! Tisso imā, bhikkhu, vedanā vuttā mayā. Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā tisso vedanā vuttā mayā. Vuttaṃ kho panetaṃ, bhikkhu, mayā– ‘yaṃ kiñci vedayitaṃ, taṃ dukkhasmin’ti. Taṃ kho panetaṃ, bhikkhu, mayā saṅkhārānaṃyeva aniccataṃ sandhāya bhāsitaṃ– ‘yaṃ kiñci vedayitaṃ taṃ dukkhasmin’ti Taṃ kho panetaṃ, bhikkhu, mayā saṅkhārānaṃyeva khayadhammataṃ …pe… vayadhammataṃ …pe… virāgadhammataṃ …pe… nirodhadhammataṃ …pe… vipariṇāmadhammataṃ sandhāya bhāsitaṃ– ‘yaṃ kiñci vedayitaṃ taṃ dukkhasmin’ti. Atha kho pana, bhikkhu, mayā anupubbasaṅkhārānaṃ nirodho akkhāto. Paṭhamaṃ jhānaṃ samāpannassa vācā niruddhā hoti. Dutiyaṃ jhānaṃ samāpannassa vitakkavicārā niruddhā honti. Tatiyaṃ jhānaṃ samāpannassa pīti niruddhā hoti. Catutthaṃ jhānaṃ samāpannassa assāsapassāsā niruddhā honti. Ākāsānañcāyatanaṃ samāpannassa rūpasaññā niruddhā hoti. Viññāṇañcāyatanaṃ samāpannassa ākāsānañcāyatanasaññā niruddhā hoti. Ākiñcaññāyatanaṃ samāpannassa viññāṇañcāyatanasaññā niruddhā hoti. Nevasaññānāsaññāyatanaṃ samāpannassa ākiñcaññāyatanasaññā niruddhā hoti. Saññāvedayitanirodhaṃ samāpannassa saññā ca vedanā ca niruddhā honti. Khīṇāsavassa bhikkhuno rāgo niruddho hoti, doso niruddho hoti, moho niruddho hoti. Atha kho, bhikkhu, mayā anupubbasaṅkhārānaṃ vūpasamo akkhāto. Paṭhamaṃ jhānaṃ samāpannassa vācā vūpasantā hoti. Dutiyaṃ jhānaṃ samāpannassa vitakkavicārā vūpasantā honti …pe… saññāvedayitanirodhaṃ samāpannassa saññā ca vedanā ca vūpasantā honti. Khīṇāsavassa bhikkhuno rāgo vūpasanto hoti, doso vūpasanto hoti, moho vūpasanto hoti. Chayimā, bhikkhu, passaddhiyo. Paṭhamaṃ jhānaṃ samāpannassa vācā paṭippassaddhā hoti. Dutiyaṃ jhānaṃ samāpannassa vitakkavicārā paṭippassaddhā honti. Tatiyaṃ jhānaṃ samāpannassa pīti paṭippassaddhā hoti. Catutthaṃ jhānaṃ samāpannassa assāsapassāsā paṭippassaddhā honti Saññāvedayitanirodhaṃ samāpannassa saññā ca vedanā ca paṭippassaddhā honti. Khīṇāsavassa bhikkhuno rāgo paṭippassaddho hoti, doso paṭippassaddho hoti, moho paṭippassaddho hotī”ti. Paṭhamaṃ.


SN.36.12

SN.36.12/(2) Paṭhama-ākāsasuttaṃ
     260. “Seyyathāpi, bhikkhave, ākāse vividhā vātā vāyanti. Puratthimāpi vātā vāyanti, pacchimāpi vātā vāyanti, uttarāpi vātā vāyanti, dakkhiṇāpi vātā vāyanti, sarajāpi vātā vāyanti, arajāpi vātā vāyanti, sītāpi vātā vāyanti, uṇhāpi vātā vāyanti, parittāpi vātā vāyanti, adhimattāpi vātā vāyanti. Evameva kho, bhikkhave, imasmiṃ kāyasmiṃ vividhā vedanā uppajjanti, sukhāpi vedanā uppajjati, dukkhāpi vedanā uppajjati, adukkhamasukhāpi vedanā uppajjatī”ti.
     “Yathāpi vātā ākāse, vāyanti vividhā puthū;
     Puratthimā pacchimā cāpi, uttarā atha dakkhiṇā.
     “Sarajā arajā capi, sītā uṇhā ca ekadā;
     Adhimattā parittā ca, puthū vāyanti mālutā.
     “Tathevimasmiṃ kāyasmiṃ, samuppajjanti vedanā;
     Sukhadukkhasamuppatti, adukkhamasukhā ca yā.
     “Yato ca bhikkhu ātāpī, sampajaññaṃ na riñcati.
     Tato so vedanā sabbā, parijānāti paṇḍito.
     “So vedanā pariññāya, diṭṭhe dhamme anāsavo;
     Kāyassa bhedā dhammaṭṭho, saṅkhyaṃ nopeti vedagū”ti. Dutiyaṃ.


SN.36.13

SN.36.13/(3) Dutiya-ākāsasuttaṃ
     261. “Seyyathāpi bhikkhave, ākāse vividhā vātā vāyanti. Puratthimāpi vātā vāyanti …pe… adhimattāpi vātā vāyanti. Evameva kho, bhikkhave, imasmiṃ kāyasmiṃ vividhā vedanā uppajjanti, sukhāpi vedanā uppajjati, dukkhāpi vedanā uppajjati, adukkhamasukhāpi vedanā uppajjatī”ti. Tatiyaṃ.


SN.36.14

SN.36.14/(4) Agārasuttaṃ
     262. “Seyyathāpi, bhikkhave, āgantukāgāraṃ. Tattha puratthimāyapi disāya āgantvā vāsaṃ kappenti, pacchimāyapi disāya āgantvā vāsaṃ kappenti, uttarāyapi disāya āgantvā vāsaṃ kappenti, dakkhiṇāyapi disāya āgantvā vāsaṃ kappenti. Khattiyāpi āgantvā vāsaṃ kappenti, brāhmaṇāpi āgantvā vāsaṃ kappenti, vessāpi āgantvā vāsaṃ kappenti, suddāpi āgantvā vāsaṃ kappenti. Evameva kho, bhikkhave, imasmiṃ kāyasmiṃ vividhā vedanā uppajjanti. Sukhāpi vedanā uppajjati, dukkhāpi vedanā uppajjati, adukkhamasukhāpi vedanā uppajjati. Sāmisāpi sukhā vedanā uppajjati, sāmisāpi dukkhā vedanā uppajjati, sāmisāpi adukkhamasukhā vedanā uppajjati. Nirāmisāpi sukhā vedanā uppajjati, nirāmisāpi dukkhā vedanā uppajjati, nirāmisāpi adukkhamasukhā vedanā uppajjatī”ti. Catutthaṃ.


SN.36.15

SN.36.15/(5) Paṭhama-ānandasuttaṃ
     263. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā ekamantaṃ nisīdi ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “katamā nu kho, bhante, vedanā, katamo vedanāsamudayo, katamo vedanānirodho, katamā vedanānirodhagāminī paṭipadā? Ko vedanāya assādo, ko ādīnavo, kiṃ nissaraṇanti? Tisso imā, ānanda, vedanā– sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā vuccanti, ānanda, vedanā. Phassasamudayā vedanāsamudayo; phassanirodhā vedanānirodho. Ayameva ariyo aṭṭhaṅgiko maggo vedanānirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Yaṃ vedanaṃ paṭicca uppajjati sukhaṃ somanassaṃ, ayaṃ vedanāya assādo. Yā vedanā aniccā dukkhā vipariṇāmadhammā, ayaṃ vedanāya ādīnavo. Yo vedanāya chandarāgavinayo chandarāgappahānaṃ, idaṃ vedanāya nissaraṇaṃ. Atha kho panānanda, mayā anupubbasaṅkhārānaṃ nirodho akkhāto. Paṭhamaṃ jhānaṃ samāpannassa vācā niruddhā hoti …pe… saññāvedayitanirodhaṃ samāpannassa saññā ca vedanā ca niruddhā honti. Khīṇāsavassa bhikkhuno rāgo niruddho hoti, doso niruddho hoti, moho niruddho hoti. Atha kho panānanda, mayā anupubbasaṅkhārānaṃ vūpasamo akkhāto. Paṭhamaṃ jhānaṃ samāpannassa vācā vūpasantā hoti …pe… saññāvedayitanirodhaṃ samāpannassa saññā ca vedanā ca vūpasantā honti. Khīṇāsavassa bhikkhuno rāgo vūpasanto hoti, doso vūpasanto hoti, moho vūpasanto hoti. Atha kho panānanda, mayā anupubbasaṅkhārānaṃ paṭippassaddhi akkhātā. Paṭhamaṃ jhānaṃ samāpannassa vācā paṭippassaddhā hoti …pe… ākāsānañcāyatanaṃ samāpannassa rūpasaññā paṭippassaddhā hoti. Viññāṇañcāyatanaṃ samāpannassa ākāsānañcāyatanasaññā paṭippassaddhā hoti. Ākiñcaññāyatanaṃ samāpannassa viññāṇañcāyatanasaññā paṭippassaddhā hoti. Nevasaññānāsaññāyatanaṃ samāpannassa ākiñcaññāyatanasaññā paṭippassaddhā hoti. Saññāvedayitanirodhaṃ samāpannassa saññā ca vedanā ca paṭippassaddhā honti. Khīṇāsavassa bhikkhuno rāgo paṭippassaddho hoti, doso paṭippassaddho hoti, moho paṭippassaddho hotī”ti. Pañcamaṃ.


SN.36.16

SN.36.16/(6) Dutiya-ānandasuttaṃ
     264. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ ānandaṃ bhagavā etadavoca– “katamā nu kho, ānanda, vedanā, katamo vedanāsamudayo, katamo vedanānirodho katamā vedanānirodhagāminī paṭipadā? Ko vedanāya assādo, ko ādīnavo, kiṃ nissaraṇan”ti? “Bhagavaṃmūlakā no, bhante, dhammā bhagavannettikā bhagavampaṭisaraṇā. Sādhu, bhante, bhagavantaññeva paṭibhātu etassa bhāsitassa attho. Bhagavato sutvā bhikkhū dhāressantī”ti. “Tena hi, ānanda, suṇohi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Bhagavā etadavoca– “tisso imā, ānanda, vedanā– sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā vuccanti, ānanda, vedanā …pe… phassasamudayā …pe… khīṇāsavassa bhikkhuno rāgo paṭippassaddho hoti, doso paṭippassaddho hoti, moho paṭippassaddho hotī”ti. Chaṭṭhaṃ.


SN.36.17

SN.36.17/(7) Paṭhamasambahulasuttaṃ
     265. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “katamā nu kho, bhante, vedanā, katamo vedanāsamudayo, katamo vedanānirodho, katamā vedanānirodhagāminī paṭipadā? Ko vedanāya assādo, ko ādīnavo, kiṃ nissaraṇan”ti? “Tisso imā, bhikkhave, vedanā– sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā vuccanti, bhikkhave, vedanā. Phassasamudayā vedanāsamudayo; phassanirodhā vedanānirodho. Ayameva ariyo aṭṭhaṅgiko maggo vedanānirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Yaṃ vedanaṃ paṭicca uppajjati sukhaṃ somanassaṃ, ayaṃ vedanāya assādo. Yā vedanā aniccā dukkhā vipariṇāmadhammā, ayaṃ vedanāya ādīnavo. Yo vedanāya chandarāgavinayo chandarāgappahānaṃ, idaṃ vedanāya nissaraṇaṃ.
     “Atha kho pana, bhikkhave, mayā anupubbasaṅkhārānaṃ nirodho akkhāto. Paṭhamaṃ jhānaṃ samāpannassa vācā niruddhā hoti …pe… khīṇāsavassa bhikkhuno rāgo niruddho hoti, doso niruddho hoti, moho niruddho hoti. Atha kho pana, bhikkhave, mayā anupubbasaṅkhārānaṃ vūpasamo akkhāto. Paṭhamaṃ jhānaṃ samāpannassa vācā vūpasantā hoti …pe… khīṇāsavassa bhikkhuno rāgo vūpasanto hoti, doso vūpasanto hoti, moho vūpasanto hoti. Chayimā, bhikkhave, passaddhiyo. Paṭhamaṃ jhānaṃ samāpannassa vācā paṭippassaddhā hoti. Dutiyaṃ jhānaṃ samāpannassa vitakkavicārā paṭippassaddhā honti. Tatiyaṃ jhānaṃ samāpannassa pīti paṭippassaddhā hoti. Catutthaṃ jhānaṃ samāpannassa assāsapassāsā paṭippassaddhā honti. Saññāvedayitanirodhaṃ samāpannassa saññā ca vedanā ca paṭippassaddhā honti. Khīṇāsavassa bhikkhuno rāgo paṭippassaddho hoti, doso paṭippassaddho hoti, moho paṭippassaddho hotī”ti. Sattamaṃ.


SN.36.18

SN.36.18/(8) Dutiyasambahulasuttaṃ
     266. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu …pe… ekamantaṃ nisinnā kho te bhikkhū bhagavā etadavoca– “katamā nu kho, bhikkhave, vedanā, katamo vedanāsamudayo, katamo vedanānirodho, katamā vedanānirodhagāminī paṭipadā? Ko vedanāya assādo, ko ādīnavo, kiṃ nissaraṇan”ti? “Bhagavaṃmūlakā no, bhante, dhammā …pe…” “tisso imā, bhikkhave, vedanā– sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā vuccanti, bhikkhave, vedanā …pe… phassasamudayā …pe…. (yathā purimasuttante, tathā vitthāretabbo.) Aṭṭhamaṃ.


SN.36.19

SN.36.19/(9) Pañcakaṅgasuttaṃ
     267. Atha kho pañcakaṅgo thapati yenāyasmā udāyī tenupasaṅkami; upasaṅkamitvā āyasmantaṃ udāyiṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho pañcakaṅgo thapati āyasmantaṃ udāyiṃ etadavoca– “kati nu kho, bhante udāyi, vedanā vuttā bhagavatā”ti? “Tisso kho, thapati, vedanā vuttā bhagavatā. Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā kho, thapati, tisso vedanā vuttā bhagavatā”ti. Evaṃ vutte, pañcakaṅgo thapati āyasmantaṃ udāyiṃ etadavoca– “na kho, bhante udāyi, tisso vedanā vuttā bhagavatā. Dve vedanā vuttā bhagavatā– sukhā vedanā, dukkhā vedanā. Yāyaṃ, bhante, adukkhamasukhā vedanā, santasmiṃ esā paṇīte sukhe vuttā bhagavatā”ti. Dutiyampi kho āyasmā udāyī pañcakaṅgaṃ thapatiṃ etadavoca– “na kho, thapati, dve vedanā vuttā bhagavatā. Tisso vedanā vuttā bhagavatā. Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā tisso vedanā vuttā bhagavatā”ti. Dutiyampi kho pañcakaṅgo thapati āyasmantaṃ udāyiṃ etadavoca– “na kho, bhante udāyi, tisso vedanā vuttā bhagavatā. Dve vedanā vuttā bhagavatā– sukhā vedanā, dukkhā vedanā. Yāyaṃ, bhante, adukkhamasukhā vedanā, santasmiṃ esā paṇīte sukhe vuttā bhagavatā”ti. Tatiyampi kho āyasmā udāyī pañcakaṅgaṃ thapatiṃ etadavoca– “na kho, thapati, dve vedanā vuttā bhagavatā. Tisso vedanā vuttā bhagavatā. Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā tisso vedanā vuttā bhagavatā”ti. Tatiyampi kho pañcakaṅgo thapati āyasmantaṃ udāyiṃ etadavoca– “na kho, bhante udāyi, tisso vedanā vuttā bhagavatā. Dve vedanā vuttā bhagavatā– sukhā vedanā, dukkhā vedanā. Yāyaṃ, bhante, adukkhamasukhā vedanā, santasmiṃ esā paṇīte sukhe vuttā bhagavatā”ti. Neva sakkhi āyasmā udāyī pañcakaṅgaṃ thapatiṃ saññāpetuṃ, na panāsakkhi pañcakaṅgo thapati āyasmantaṃ udāyiṃ saññāpetuṃ. Assosi kho āyasmā ānando āyasmato udāyissa pañcakaṅgena thapatinā saddhiṃ imaṃ kathāsallāpaṃ.
     Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando yāvatako āyasmato udāyissa pañcakaṅgena thapatinā saddhiṃ ahosi kathāsallāpo taṃ sabbaṃ bhagavato ārocesi.
     “Santameva, ānanda, pariyāyaṃ pañcakaṅgo thapati udāyissa bhikkhuno nābbhanumodi; santañca panānanda, pariyāyaṃ udāyī bhikkhu pañcakaṅgassa thapatino nābbhanumodi. Dvepi mayā, ānanda, vedanā vuttā pariyāyena. Tissopi mayā vedanā vuttā pariyāyena. Pañcapi mayā vedanā vuttā pariyāyena. Chapi mayā vedanā vuttā pariyāyena. Aṭṭhārasāpi mayā vedanā vuttā pariyāyena. Chattiṃsāpi mayā vedanā vuttā pariyāyena. Aṭṭhasatampmppi mayā vedanā vuttā pariyāyena. Evaṃ pariyāyadesito kho, ānanda, mayā dhammo. Evaṃ pariyāyadesite kho, ānanda, mayā dhamme ye aññamaññassa subhāsitaṃ sulapitaṃ, na samanumaññissanti, na samanujānissanti, na samanumodissanti, tesaṃ etaṃ pāṭikaṅkhaṃ– bhaṇḍanajātā kalahajātā vivādāpannā aññamaññaṃ mukhasattīhi vitudantā viharissantīti. Evaṃ pariyāyadesito kho, ānanda, mayā dhammo. Evaṃ pariyāyadesite kho, ānanda, mayā dhamme ye aññamaññassa subhāsitaṃ sulapitaṃ samanumaññissanti samanujānissanti samanumodissanti, tesaṃ etaṃ pāṭikaṅkhaṃ – samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharissantī”ti.
     “Pañcime, ānanda, kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā …pe… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Ime kho, ānanda, pañca kāmaguṇā Yaṃ kho, ānanda ime pañca kāmaguṇe paṭicca uppajjati sukhaṃ somanassaṃ– idaṃ vuccati kāmasukhaṃ. Ye kho, ānanda, evaṃ vadeyyuṃ– ‘etaṃparamaṃ santaṃ sukhaṃ somanassaṃ paṭisaṃvedentī’ti– idaṃ nesāhaṃ nānujānāmi. Taṃ kissa hetu? Atthānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Katamañcānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca. Ye kho, ānanda, evaṃ vadeyyuṃ– ‘etaṃparamaṃ santaṃ sukhaṃ somanassaṃ paṭisaṃvedentī’ti– idaṃ nesāhaṃ nānujānāmi. Taṃ kissa hetu? Atthānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Katamañcānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda, bhikkhu, vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca. Ye kho, ānanda, evaṃ vadeyyuṃ– ‘etaṃparamaṃ santaṃ sukhaṃ somanassaṃ paṭisaṃvedentī’ti– idaṃ nesāhaṃ nānujānāmi. Taṃ kissa hetu? Atthānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Katamañcānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda, bhikkhu pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca. Ye kho, ānanda, evaṃ vadeyyuṃ– ‘etaṃparamaṃ santaṃ sukhaṃ somanassaṃ paṭisaṃvedentī’ti– idaṃ nesāhaṃ nānujānāmi. Taṃ kissa hetu? Atthānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Katamañcānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca. Ye kho, ānanda, evaṃ vadeyyuṃ – ‘etaṃparamaṃ santaṃ sukhaṃ somanassaṃ paṭisaṃvedentī’ti– idaṃ nesāhaṃ nānujānāmi Taṃ kissa hetu? Atthānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Katamañcānanda etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda, bhikkhu sabbaso rūpasaññānaṃ samatikkamā, paṭighasaññānaṃ atthaṅgamā, nānattasaññānaṃ amanasikārā, ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca. Ye kho, ānanda, evaṃ vadeyyuṃ– ‘etaṃparamaṃ santaṃ sukhaṃ somanassaṃ paṭisaṃvedentī’ti– idaṃ nesāhaṃ nānujānāmi. Taṃ kissa hetu? Atthānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Katamañcānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda, bhikkhu sabbaso ākāsānañcāyatanaṃ samatikkamma, ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca. Ye kho, ānanda, evaṃ vadeyyuṃ– ‘etaṃparamaṃ santaṃ sukhaṃ somanassaṃ paṭisaṃvedentī’ti– idaṃ nesāhaṃ nānujānāmi. Taṃ kissa hetu? Atthānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Katamañcānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda, bhikkhu sabbaso viññāṇañcāyatanaṃ samatikkamma, ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca Ye kho, ānanda, evaṃ vadeyyuṃ– ‘etaṃparamaṃ santaṃ sukhaṃ somanassaṃ paṭisaṃvedentī’ti– idaṃ nesāhaṃ nānujānāmi. Taṃ kissa hetu? Atthānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Katamañcānanda etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda, bhikkhu sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. Idaṃ kho, ānanda etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca. Ye kho, ānanda, evaṃ vadeyyuṃ– ‘etaṃparamaṃ santaṃ sukhaṃ somanassaṃ paṭisaṃvedentī’ti– idaṃ nesāhaṃ nānujānāmi. Taṃ kissa hetu? Atthānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Katamañcānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca? Idhānanda, bhikkhu sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati. Idaṃ kho, ānanda, etamhā sukhā aññaṃ sukhaṃ abhikkantatarañca paṇītatarañca.
     “Ṭhānaṃ kho panetaṃ, ānanda, vijjati yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘saññāvedayitanirodhaṃ samaṇo gotamo āha, tañca sukhasmiṃ paññapeti. Tayidaṃ kiṃsu, tayidaṃ kathaṃsū’ti? Evaṃvādino, ānanda, aññatitthiyā paribbājakā evamassu vacanīyā – ‘na kho, āvuso bhagavā sukhaññeva vedanaṃ sandhāya sukhasmiṃ paññapeti. Yattha yattha, āvuso, sukhaṃ upalabbhati, yahiṃ yahiṃ, taṃ taṃ tathāgato sukhasmiṃ paññapetī’”ti. Navamaṃ.


SN.36.20

SN.36.20/(10) Bhikkhusuttaṃ
     268. “Dvepi mayā, bhikkhave, vedanā vuttā pariyāyena, tissopi mayā vedanā vuttā pariyāyena, pañcapi mayā vedanā vuttā pariyāyena, chapi mayā vedanā vuttā pariyāyena, aṭṭhārasāpi mayā vedanā vuttā pariyāyena, chattiṃsāpi mayā vedanā vuttā pariyāyena, aṭṭhasatampi mayā vedanā vuttā pariyāyena. Evaṃ pariyāyadesito, bhikkhave, mayā dhammo. Evaṃ pariyāyadesite kho, bhikkhave, mayā dhamme ye aññamaññassa subhāsitaṃ sulapitaṃ na samanumaññissanti, na samanujānissanti, na samanumodissanti, tesaṃ etaṃ pāṭikaṅkhaṃ – bhaṇḍanajātā kalahajātā vivādāpannā aññamaññaṃ mukhasattīhi vitudantā viharissantīti. Evaṃ pariyāyadesito, bhikkhave, mayā dhammo. Evaṃ pariyāyadesite kho, bhikkhave, mayā dhamme ye aññamaññassa subhāsitaṃ sulapitaṃ samanumaññissanti samanujānissanti samanumodissanti, tesaṃ etaṃ pāṭikaṅkhaṃ– samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharissantīti.
     “Pañcime, bhikkhave, kāmaguṇā …pe… ṭhānaṃ kho panetaṃ, bhikkhave, vijjati yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘saññāvedayitanirodhaṃ samaṇo gotamo āha, tañca sukhasmiṃ paññapeti. Tayidaṃ kiṃsu, tayidaṃ kathaṃsū’ti? Evaṃvādino, bhikkhave, aññatitthiyā paribbājakā evamassu vacanīyā– ‘na kho, āvuso, bhagavā sukhaññeva vedanaṃ sandhāya sukhasmiṃ paññapeti. Yattha yattha, āvuso, sukhaṃ upalabbhati yahiṃ yahiṃ, taṃ taṃ tathāgato sukhasmiṃ paññapetī”ti. Dasamaṃ.
     Rahogatavaggo dutiyo.
     Tassuddānaṃ–
     Rahogataṃ dve ākāsaṃ, agāraṃ dve ca ānandā;
     Sambahulā duve vuttā, pañcakaṅgo ca bhikkhunāti.


SN.36.21

3. Aṭṭhasatapariyāyavaggo
SN.36.21/(1) Sīvakasuttaṃ
     269. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho moḷiyasīvako paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho moḷiyasīvako paribbājako bhagavantaṃ etadavoca– “santi, bho gotama, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā sabbaṃ taṃ pubbekatahetū’ti. Idha bhavaṃ gotamo kimāhā”ti?
     “Pittasamuṭṭhānānipi kho, sīvaka, idhekaccāni vedayitāni uppajjanti. Sāmampi kho etaṃ, sīvaka, veditabbaṃ yathā pittasamuṭṭhānānipi idhekaccāni vedayitāni uppajjanti; lokassapi kho etaṃ, sīvaka, saccasammataṃ yathā pittasamuṭṭhānānipi idhekaccāni vedayitāni uppajjanti. Tatra, sīvaka, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā sabbaṃ taṃ pubbekatahetū’ti. Yañca sāmaṃ ñātaṃ tañca atidhāvanti, yañca loke saccasammataṃ tañca atidhāvanti. Tasmā tesaṃ samaṇabrāhmaṇānaṃ micchāti vadāmi.
     “Semhasamuṭṭhānānipi kho, sīvaka …pe… vātasamuṭṭhānānipi kho, sīvaka …pe… sannipātikānipi kho, sīvaka …pe… utupariṇāmajānipi kho, sīvaka …pe… visamaparihārajānipi kho, sīvaka …pe… opakkamikānipi kho, sīvaka …pe… kammavipākajānipi kho, sīvaka, idhekaccāni vedayitāni uppajjanti. Sāmampi kho etaṃ, sīvaka, veditabbaṃ. Yathā kammavipākajānipi idhekaccāni vedayitāni uppajjanti; lokassapi kho etaṃ, sīvaka, saccasammataṃ. Yathā kammavipākajānipi idhekaccāni vedayitāni uppajjanti; tatra, sīvaka, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā sabbaṃ taṃ pubbekatahetū’ti. Yañca sāmaṃ ñātaṃ tañca atidhāvanti yañca loke saccasammataṃ tañca atidhāvanti. Tasmā tesaṃ samaṇabrāhmaṇānaṃ micchāti vadāmīti. Evaṃ vutte, moḷiyasīvako paribbājako bhagavantaṃ etadavoca– ‘abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan’”ti.
     “Pittaṃ semhañca vāto ca, sannipātā utūni ca;
     Visamaṃ opakkamikaṃ, kammavipākena aṭṭhamī”ti. Paṭhamaṃ.


SN.36.22

SN.36.22/(2) Aṭṭhasatasuttaṃ
     270. “Aṭṭhasatapariyāyaṃ vo, bhikkhave, dhammapariyāyaṃ desessāmi. Taṃ suṇātha. Katamo ca, bhikkhave, aṭṭhasatapariyāyo, dhammapariyāyo? Dvepi mayā, bhikkhave, vedanā vuttā pariyāyena; tissopi mayā vedanā vuttā pariyāyena; pañcapi mayā vedanā vuttā pariyāyena; chapi mayā vedanā vuttā pariyāyena; aṭṭhārasāpi mayā vedanā vuttā pariyāyena; chattiṃsāpi mayā vedanā vuttā pariyāyena; aṭṭhasatampi mayā vedanā vuttā pariyāyena. “Katamā ca, bhikkhave, dve vedanā? Kāyikā ca cetasikā ca– imā vuccanti, bhikkhave, dve vedanā. Katamā ca, bhikkhave, tisso vedanā? Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā vuccanti, bhikkhave, tisso vedanā. Katamā ca, bhikkhave, pañca vedanā? Sukhindriyaṃ, dukkhindriyaṃ, somanassindriyaṃ, domanassindriyaṃ, upekkhindriyaṃ– imā vuccanti, bhikkhave, pañca vedanā. Katamā ca, bhikkhave, cha vedanā? Cakkhusamphassajā vedanā …pe… manosamphassajā vedanā– imā vuccanti, bhikkhave, cha vedanā. Katamā ca, bhikkhave, aṭṭhārasa vedanā? Cha somanassūpavicārā, cha domanassūpavicārā, cha upekkhūpavicārā – imā vuccanti, bhikkhave, aṭṭhārasa vedanā. Katamā ca, bhikkhave, chattiṃsa vedanā? Cha gehasitāni somanassāni, cha nekkhammasitāni somanassāni, cha gehasitāni domanassāni, cha nekkhammasitāni domanassāni, cha gehasitā upekkhā cha nekkhammasitā upekkhā – imā vuccanti, bhikkhave, chattiṃsa vedanā. Katamañca, bhikkhave, aṭṭhasataṃ vedanā? Atītā chattiṃsa vedanā, anāgatā chattiṃsa vedanā, paccuppannā chattiṃsa vedanā– imā vuccanti, bhikkhave, aṭṭhasataṃ vedanā. Ayaṃ, bhikkhave, aṭṭhasatapariyāyo dhammapariyāyo”ti. Dutiyaṃ.


SN.36.23

SN.36.23/(3) Aññatarabhikkhusuttaṃ
     271. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “katamā nu kho, bhante, vedanā, katamo vedanāsamudayo, katamā vedanāsamudayagāminī paṭipadā? Katamo vedanānirodho, katamā vedanānirodhagāminī paṭipadā? Ko vedanāya assādo, ko ādīnavo, kiṃ nissaraṇan”ti?
     “Tisso imā, bhikkhu, vedanā– sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā. Imā vuccanti, bhikkhu, vedanā. Phassasamudayā vedanāsamudayo. Taṇhā vedanāsamudayagāminī paṭipadā. Phassanirodhā vedanānirodho. Ayameva ariyo aṭṭhaṅgiko maggo vedanānirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Yaṃ vedanaṃ paṭicca uppajjati sukhaṃ somanassaṃ, ayaṃ vedanāya assādo; yā vedanā aniccā dukkhā vipariṇāmadhammā, ayaṃ vedanāya ādīnavo; yo vedanāya chandarāgavinayo chandarāgappahānaṃ, idaṃ vedanāya nissaraṇan”ti. Tatiyaṃ.


SN.36.24

SN.36.24/(4) Pubbasuttaṃ
     272. “Pubbeva me, bhikkhave, sambodhā anabhisambuddhassa bodhisattasseva sato etadahosi– ‘katamā nu kho vedanā, katamo vedanāsamudayo, katamā vedanāsamudayagāminī paṭipadā, katamo vedanānirodho, katamā vedanānirodhagāminī paṭipadā? Ko vedanāya assādo, ko ādīnavo, kiṃ nissaraṇan’ti? Tassa mayhaṃ, bhikkhave, etadahosi– ‘tisso imā vedanā – sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā. Imā vuccanti vedanā. Phassasamudayā vedanāsamudayo. Taṇhā vedanāsamudayagāminī paṭipadā …pe… yo vedanāya chandarāgavinayo chandarāgappahānaṃ. Idaṃ vedanāya nissaraṇan’”ti. Catutthaṃ.


SN.36.25

SN.36.25/(5) Ñāṇasuttaṃ
     273. “‘Imā vedanā’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi. ‘Ayaṃ vedanāsamudayo’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi …pe… āloko udapādi. ‘Ayaṃ vedanāsamudayagāminī paṭipadā’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi …pe… ‘ayaṃ vedanānirodho’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi …pe… ‘ayaṃ vedanānirodhagāminī paṭipadā’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi …pe… ‘ayaṃ vedanāya assādo’ti me, bhikkhave, pubbe ananussutesu dhammesu …pe… ‘ayaṃ vedanāya ādīnavo’ti me, bhikkhave, pubbe ananussutesu dhammesu …pe… ‘idaṃ kho nissaraṇan’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādī”ti. Pañcamaṃ.


SN.36.26

SN.36.26/(6) Sambahulabhikkhusuttaṃ
     274. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā …pe… ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “katamā nu kho, bhante, vedanā, katamo vedanāsamudayo, katamā vedanāsamudayagāminī paṭipadā? Katamo vedanānirodho, katamā vedanānirodhagāminī paṭipadā? Ko vedanāya assādo, ko ādīnavo, kiṃ nissaraṇan”ti? “Tisso imā, bhikkhave, vedanā– sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā. Imā vuccanti, bhikkhave, vedanā. Phassasamudayā vedanāsamudayo. Taṇhā vedanāsamudayagāminī paṭipadā. Phassanirodhā …pe… yo vedanāya chandarāgavinayo chandarāgappahānaṃ. Idaṃ vedanāya nissaraṇan”ti. Chaṭṭhaṃ.


SN.36.27

SN.36.27/(7) Paṭhamasamaṇabrāhmaṇasuttaṃ
     275. “Tisso imā, bhikkhave, vedanā. Katamā tisso? Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā imāsaṃ tissannaṃ vedanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānanti. Na me te, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu vā samaṇasammatā brāhmaṇesu vā brāhmaṇasammatā, na ca pana te āyasmanto sāmaññatthaṃ vā brahmaññatthaṃ vā diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti. Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā imāsaṃ tissannaṃ vedanānaṃ samudayañca atthaṅgamañca assādañca ādīnavaṃ ca nissaraṇañca yathābhūtaṃ pajānanti. Te kho me, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu ceva samaṇasammatā brāhmaṇesu ca brāhmaṇasammatā. Te ca panāyasmanto sāmaññatthañca brahmaññatthañca, diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Sattamaṃ.


SN.36.28

SN.36.28/(8) Dutiyasamaṇabrāhmaṇasuttaṃ
     276. “Tisso imā, bhikkhave, vedanā. Katamā tisso? Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā imāsaṃ tissannaṃ vedanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānanti …pe… pajānanti …pe… sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Aṭṭhamaṃ.


SN.36.29

SN.36.29/(9) Tatiyasamaṇabrāhmaṇasuttaṃ
     277. “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā vedanaṃ nappajānanti, vedanāsamudayaṃ nappajānanti, vedanānirodhaṃ nappajānanti, vedanānirodhagāminiṃ paṭipadaṃ nappajānanti …pe… pajānanti …pe… sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Navamaṃ.


SN.36.30

SN.36.30/(10) Suddhikasuttaṃ
     278. “Tisso imā, bhikkhave, vedanā. Katamā tisso? Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā kho, bhikkhave, tisso vedanā”ti. Dasamaṃ.


SN.36.31

SN.36.31/(11) Nirāmisasuttaṃ
     279. “Atthi bhikkhave, sāmisā pīti, atthi nirāmisā pīti, atthi nirāmisā nirāmisatarā pīti; atthi sāmisaṃ sukhaṃ, atthi nirāmisaṃ sukhaṃ, atthi nirāmisā nirāmisataraṃ sukhaṃ; atthi sāmisā upekkhā, atthi nirāmisā upekkhā, atthi nirāmisā nirāmisatarā upekkhā; atthi sāmiso vimokkho, atthi nirāmiso vimokkho, atthi nirāmisā nirāmisataro vimokkho. Katamā ca, bhikkhave, sāmisā pīti? Pañcime, bhikkhave, kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā …pe… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Ime kho, bhikkhave, pañca kāmaguṇā. Yā kho, bhikkhave, ime pañca kāmaguṇe paṭicca uppajjati pīti, ayaṃ vuccati, bhikkhave, sāmisā pīti.
     “Katamā ca, bhikkhave, nirāmisā pīti? Idha, bhikkhave, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave, nirāmisā pīti.
     “Katamā ca, bhikkhave, nirāmisā nirāmisatarā pīti? Yā kho, bhikkhave, khīṇāsavassa bhikkhuno rāgā cittaṃ vimuttaṃ paccavekkhato, dosā cittaṃ vimuttaṃ paccavekkhato, mohā cittaṃ vimuttaṃ paccavekkhato uppajjati pīti, ayaṃ vuccati, bhikkhave, nirāmisā nirāmisatarā pīti.
     “Katamañca bhikkhave, sāmisaṃ sukhaṃ? Pañcime, bhikkhave, kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā …pe… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Ime kho, bhikkhave, pañca kāmaguṇā. Yaṃ kho, bhikkhave, ime pañca kāmaguṇe paṭicca uppajjati sukhaṃ somanassaṃ, idaṃ vuccati, bhikkhave, sāmisaṃ sukhaṃ.
     “Katamañca bhikkhave, nirāmisaṃ sukhaṃ? Idha, bhikkhave, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Idaṃ vuccati, bhikkhave, nirāmisaṃ sukhaṃ.
     “Katamañca, bhikkhave, nirāmisā nirāmisataraṃ sukhaṃ? Yaṃ kho, bhikkhave, khīṇāsavassa bhikkhuno rāgā cittaṃ vimuttaṃ paccavekkhato, dosā cittaṃ vimuttaṃ paccavekkhato mohā cittaṃ vimuttaṃ paccavekkhato uppajjati sukhaṃ somanassaṃ, idaṃ vuccati, bhikkhave, nirāmisā nirāmisataraṃ sukhaṃ.
     “Katamā ca, bhikkhave, sāmisā upekkhā? Pañcime, bhikkhave, kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā …pe… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Ime kho, bhikkhave, pañca kāmaguṇā. Yā kho, bhikkhave, ime pañca kāmaguṇe paṭicca uppajjati upekkhā, ayaṃ vuccati, bhikkhave, sāmisā upekkhā.
     “Katamā ca, bhikkhave, nirāmisā upekkhā? Idha, bhikkhave, bhikkhu sukhassa ca pahānā, dukkhassa ca pahānā, pubbeva somanassadomanassānaṃ atthaṅgamā, adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave, nirāmisā upekkhā.
     “Katamā ca, bhikkhave, nirāmisā nirāmisatarā upekkhā? Yā kho, bhikkhave, khīṇāsavassa bhikkhuno rāgā cittaṃ vimuttaṃ paccavekkhato, dosā cittaṃ vimuttaṃ paccavekkhato, mohā cittaṃ vimuttaṃ paccavekkhato uppajjati upekkhā, ayaṃ vuccati, bhikkhave, nirāmisā nirāmisatarā upekkhā.
     “Katamo ca, bhikkhave, sāmiso vimokkho? Rūpappaṭisaṃyutto vimokkho sāmiso vimokkho.
     “Katamo ca, bhikkhave, nirāmiso vimokkho? Arūpappaṭisaṃyutto vimokkho nirāmiso vimokkho.
     “Katamo ca, bhikkhave, nirāmisā nirāmisataro vimokkho? Yo kho, bhikkhave, khīṇāsavassa bhikkhuno rāgā cittaṃ vimuttaṃ paccavekkhato, dosā cittaṃ vimuttaṃ paccavekkhato, mohā cittaṃ vimuttaṃ paccavekkhato uppajjati vimokkho, ayaṃ vuccati, bhikkhave, nirāmisā nirāmisataro vimokkho”ti. Ekādasamaṃ.
     Aṭṭhasatapariyāyavaggo tatiyo.
     Tassuddānaṃ–
     Sīvaka-aṭṭhasataṃ bhikkhu, pubbe ñāṇañca bhikkhunā;
     Samaṇabrāhmaṇā tīṇi, suddhikañca nirāmisanti.
     Vedanāsaṃyuttaṃ samattaṃ.


SN.37.1

37.(3). Mātugāmasaṃyuttaṃ
1. Paṭhamapeyyālavaggo
SN.37.1/(1) Mātugāmasuttaṃ
     280. “Pañcahi bhikkhave, aṅgehi samannāgato mātugāmo ekanta-amanāpo hoti purisassa. Katamehi pañcahi? Na ca rūpavā hoti, na ca bhogavā hoti, na ca sīlavā hoti, alaso ca hoti, pajañcassa na labhati– imehi kho, bhikkhave, pañcahi aṅgehi samannāgato mātugāmo ekanta-amanāpo hoti purisassa. Pañcahi, bhikkhave, aṅgehi samannāgato mātugāmo ekantamanāpo hoti purisassa. Katamehi pañcahi? Rūpavā ca hoti, bhogavā ca hoti, sīlavā ca hoti, dakkho ca hoti analaso, pajañcassa labhati– imehi kho, bhikkhave, pañcahi aṅgehi samannāgato mātugāmo ekantamanāpo hoti purisassā”ti. Paṭhamaṃ.


SN.37.2

SN.37.2/(2) Purisasuttaṃ
     281. “Pañcahi, bhikkhave, aṅgehi samannāgato puriso ekanta-amanāpo hoti mātugāmassa. Katamehi pañcahi? Na ca rūpavā hoti, na ca bhogavā hoti, na ca sīlavā hoti, alaso ca hoti, pajañcassa na labhati– imehi kho, bhikkhave, pañcahi aṅgehi samannāgato puriso ekanta-amanāpo hoti mātugāmassa. Pañcahi, bhikkhave, aṅgehi samannāgato puriso ekantamanāpo hoti mātugāmassa. Katamehi pañcahi? Rūpavā ca hoti, bhogavā ca hoti, sīlavā ca hoti, dakkho ca hoti analaso, pajañcassa labhati– imehi kho, bhikkhave, pañcahi aṅgehi samannāgato puriso ekantamanāpo hoti mātugāmassā”ti. Dutiyaṃ.


SN.37.3

SN.37.3/(3) Āveṇikadukkhasuttaṃ
     282. “Pañcimāni, bhikkhave, mātugāmassa āveṇikāni dukkhāni, yāni mātugāmo paccanubhoti, aññatreva purisehi. Katamāni pañca? Idha, bhikkhave mātugāmo daharova samāno patikulaṃ gacchati, ñātakehi vinā hoti. Idaṃ, bhikkhave, mātugāmassa paṭhamaṃ āveṇikaṃ dukkhaṃ, yaṃ mātugāmo paccanubhoti, aññatreva purisehi. Puna caparaṃ, bhikkhave, mātugāmo utunī hoti. Idaṃ, bhikkhave, mātugāmassa dutiyaṃ āveṇikaṃ dukkhaṃ, yaṃ mātugāmo paccanubhoti, aññatreva purisehi. Puna caparaṃ, bhikkhave, mātugāmo gabbhinī hoti. Idaṃ, bhikkhave, mātugāmassa tatiyaṃ āveṇikaṃ dukkhaṃ, yaṃ mātugāmo paccanubhoti, aññatreva purisehi. Puna caparaṃ, bhikkhave, mātugāmo vijāyati. Idaṃ, bhikkhave, mātugāmassa catutthaṃ āveṇikaṃ dukkhaṃ, yaṃ mātugāmo paccanubhoti, aññatreva purisehi. Puna caparaṃ, bhikkhave, mātugāmo purisassa pāricariyaṃ upeti. Idaṃ kho, bhikkhave, mātugāmassa pañcamaṃ āveṇikaṃ dukkhaṃ, yaṃ mātugāmo paccanubhoti, aññatreva purisehi. Imāni kho, bhikkhave, pañca mātugāmassa āveṇikāni dukkhāni, yāni mātugāmo paccanubhoti, aññatreva purisehī”ti. Tatiyaṃ.


SN.37.4

SN.37.4/(4) Tīhidhammehisuttaṃ
     283. “Tīhi bhikkhave, dhammehi samannāgato mātugāmo yebhuyyena kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Katamehi tīhi? Idha, bhikkhave, mātugāmo pubbaṇhasamayaṃ maccheramalapariyuṭṭhitena cetasā agāraṃ ajjhāvasati. Majjhanhikasamayaṃ issāpariyuṭṭhitena cetasā agāraṃ ajjhāvasati. Sāyanhasamayaṃ kāmarāgapariyuṭṭhitena cetasā agāraṃ ajjhāvasati. Imehi kho, bhikkhave, tīhi dhammehi samannāgato mātugāmo yebhuyyena kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjatī”ti. Catutthaṃ.


SN.37.5

SN.37.5/(5) Kodhanasuttaṃ
     284. Atha kho āyasmā anuruddho yena bhagavā tenupasaṅkami; upasaṅkamitvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā anuruddho bhagavantaṃ etadavoca – “idhāhaṃ, bhante, mātugāmaṃ passāmi dibbena cakkhunā visuddhena atikkantamānusakena kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjantaṃ. Katīhi nu kho, bhante, dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjatī”ti?
     “Pañcahi kho, anuruddha, dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Katamehi pañcahi? Assaddho ca hoti, ahiriko ca hoti, anottappī ca hoti, kodhano ca hoti, duppañño ca hoti– imehi kho, anuruddha, pañcahi dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjatī”ti. Pañcamaṃ.


SN.37.6

SN.37.6/(6) Upanāhīsuttaṃ
     285. “Pañcahi anuruddha, dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Katamehi pañcahi? Assaddho ca hoti, ahiriko ca hoti, anottappī ca hoti, upanāhī ca hoti, duppañño ca hoti– imehi kho, anuruddha, pañcahi dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjatī”ti. Chaṭṭhaṃ.


SN.37.7

SN.37.7/(7) Issukīsuttaṃ
     286. “Pañcahi, anuruddha, dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Katamehi pañcahi? Assaddho ca hoti, ahiriko ca hoti, anottappī ca hoti, issukī ca hoti, duppañño ca hoti– imehi kho anuruddha, pañcahi dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjatī”ti. Sattamaṃ.


SN.37.8

SN.37.8/(8) Maccharīsuttaṃ
     287. “Pañcahi, anuruddha, dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Katamehi pañcahi? Assaddho ca hoti, ahiriko ca hoti, anottappī ca hoti, maccharī ca hoti, duppañño ca hoti– imehi kho, anuruddha, pañcahi dhammehi samannāgato mātugāmo …pe… apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjatī”ti. Aṭṭhamaṃ.


SN.37.9

SN.37.9/(9) Aticārīsuttaṃ
     288. “Pañcahi anuruddha, dhammehi samannāgato mātugāmo …pe… apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Katamehi pañcahi? Assaddho ca hoti, ahiriko ca hoti, anottappī ca hoti, aticārī ca hoti, duppañño ca hoti– imehi kho, anuruddha, pañcahi dhammehi samannāgato mātugāmo …pe… upapajjatī”ti. Navamaṃ.


SN.37.10

SN.37.10/(10) Dussīlasuttaṃ
     289. “Pañcahi, anuruddha, dhammehi samannāgato mātugāmo …pe… nirayaṃ upapajjati. Katamehi pañcahi? Assaddho ca hoti, ahiriko ca hoti, anottappī ca hoti, dussīlo ca hoti, duppañño ca hoti– imehi kho, anuruddha, pañcahi dhammehi samannāgato mātugāmo …pe… nirayaṃ upapajjatī”ti. Dasamaṃ.


SN.37.11

SN.37.11/(11) Appassutasuttaṃ
     290. “Pañcahi, anuruddha, dhammehi samannāgato mātugāmo …pe… nirayaṃ upapajjati Katamehi pañcahi? Assaddho ca hoti, ahiriko ca hoti, anottappī ca hoti, appassuto ca hoti, duppañño ca hoti– imehi kho, anuruddha, pañcahi dhammehi samannāgato mātugāmo …pe… nirayaṃ upapajjatī”ti. Ekādasamaṃ.


SN.37.12

SN.37.12/(12) Kusītasuttaṃ
     291. “Pañcahi, anuruddha, dhammehi samannāgato mātugāmo …pe… nirayaṃ upapajjati. Katamehi pañcahi? Assaddho ca hoti, ahiriko ca hoti, anottappī ca hoti, kusīto ca hoti, duppañño ca hoti– imehi kho, anuruddha, pañcahi dhammehi samannāgato mātugāmo …pe… apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjatī”ti. Dvādasamaṃ.


SN.37.13

SN.37.13/(13) Muṭṭhassatisuttaṃ
     292. “Pañcahi anuruddha, dhammehi samannāgato mātugāmo …pe… nirayaṃ upapajjati. Katamehi pañcahi? Assaddho ca hoti, ahiriko ca hoti, anottappī ca hoti, muṭṭhassati ca hoti, duppañño ca hoti– imehi kho, anuruddha, pañcahi dhammehi samannāgato mātugāmo …pe… nirayaṃ upapajjatī”ti. Terasamaṃ.


SN.37.14

SN.37.14/(14) Pañcaverasuttaṃ
     293. “Pañcahi, anuruddha, dhammehi samannāgato mātugāmo …pe… nirayaṃ upapajjati. Katamehi pañcahi? Pāṇātipātī ca hoti, adinnādāyī ca hoti, kāmesumicchācārī ca hoti, musāvādī ca hoti, surāmerayamajjappamādaṭṭhāyī ca hoti– imehi kho, anuruddha, pañcahi dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjatī”ti. Cuddasamaṃ.
     Paṭhamapeyyālavaggo.
     Tassuddānaṃ–
     Mātugāmo puriso ca, āveṇikā tidhammo ca.
     Kodhano upanāhī ca, issukī maccharena ca.
     Aticārī ca dussīlo, appassuto ca kusīto.
     Muṭṭhassati pañcaveraṃ, kaṇhapakkhe pakāsito.


SN.37.15

2. Dutiyapeyyālavaggo
SN.37.15/(1) Akkodhanasuttaṃ
     294. Atha kho āyasmā anuruddho yena bhagavā tenupasaṅkami; upasaṅkamitvā …pe… ekamantaṃ nisinno kho āyasmā anuruddho bhagavantaṃ etadavoca– “idhāhaṃ, bhante, mātugāmaṃ passāmi dibbena cakkhunā visuddhena atikkantamānusakena kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantaṃ. Katīhi nu kho, bhante, dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjatī”ti?
     “Pañcahi kho, anuruddha, dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Katamehi pañcahi? Saddho ca hoti, hirimā ca hoti, ottappī ca hoti, akkodhano ca hoti, paññavā ca hoti– imehi kho, anuruddha, pañcahi dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjatī”ti. Paṭhamaṃ.


SN.37.16

SN.37.16/(2) Anupanāhīsuttaṃ
     295. “Pañcahi, anuruddha, dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Katamehi pañcahi? Saddho ca hoti, hirimā ca hoti, ottappī ca hoti, anupanāhī ca hoti, paññavā ca hoti– imehi kho, anuruddha, pañcahi dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjatī”ti. Dutiyaṃ.


SN.37.17

SN.37.17/(3) Anissukīsuttaṃ
     296. “Pañcahi, anuruddha, dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Katamehi pañcahi? Saddho ca hoti, hirimā ca hoti, ottappī ca hoti, anissukī ca hoti, paññavā ca hoti– imehi kho, anuruddha, pañcahi dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjatī”ti. Tatiyaṃ.


SN.37.18

SN.37.18/(4) Amaccharīsuttaṃ
     297. Amaccharī ca hoti, paññavā ca hoti …pe…. Catutthaṃ.


SN.37.19

SN.37.19/(5) Anaticārīsuttaṃ
     298. Anaticārī ca hoti, paññavā ca hoti …pe…. Pañcamaṃ.


SN.37.20

SN.37.20/(6) Susīlasuttaṃ
     299. Sīlavā ca hoti, paññavā ca hoti …pe…. Chaṭṭhaṃ.


SN.37.21

SN.37.21/(7) Bahussutasuttaṃ
     300. Bahussuto ca hoti, paññavā ca hoti …pe…. Sattamaṃ.


SN.37.22

SN.37.22/(8) Āraddhavīriyasuttaṃ
     301. Āraddhavīriyo ca hoti, paññavā ca hoti …pe…. Aṭṭhamaṃ.


SN.37.23

SN.37.23/(9) Upaṭṭhitassatisuttaṃ
     302. “Upaṭṭhitassati ca hoti, paññavā ca hoti– imehi kho, anuruddha, pañcahi dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjatī”ti. Navamaṃ.
     Ime aṭṭha suttantasaṅkhepā.


SN.37.24

SN.37.24/(10) Pañcasīlasuttaṃ
     303. “Pañcahi, anuruddha, dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Katamehi pañcahi? Pāṇātipātā paṭivirato ca hoti, adinnādānā paṭivirato ca hoti, kāmesumicchācārā paṭivirato ca hoti, musāvādā paṭivirato ca hoti, surāmerayamajjappamādaṭṭhānā paṭivirato ca hoti– imehi kho, anuruddha, pañcahi dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjatī”ti. Dasamaṃ.
     Dutiyapeyyālavaggo.
     Tassuddānaṃ–
     Dutiye ca akkodhano, anupanāhī anissukī;
     Amaccharī anaticārī, sīlavā ca bahussuto.
     Vīriyaṃ sati sīlañca, sukkapakkhe pakāsito.


SN.37.25

3. Balavaggo
SN.37.25/(1) Visāradasuttaṃ
     304. “Pañcimāni bhikkhave, mātugāmassa balāni. Katamāni pañca? Rūpabalaṃ, bhogabalaṃ, ñātibalaṃ, puttabalaṃ, sīlabalaṃ– imāni kho, bhikkhave, pañca mātugāmassa balāni. Imehi kho, bhikkhave, pañcahi balehi samannāgato mātugāmo visārado agāraṃ ajjhāvasatī”ti. Paṭhamaṃ.


SN.37.26

SN.37.26/(2) Pasayhasuttaṃ
     305. “Pañcimāni, bhikkhave, mātugāmassa balāni. Katamāni pañca? Rūpabalaṃ, bhogabalaṃ, ñātibalaṃ, puttabalaṃ, sīlabalaṃ– imāni kho, bhikkhave, pañca mātugāmassa balāni. Imehi kho, bhikkhave, pañcahi balehi samannāgato mātugāmo sāmikaṃ pasayha agāraṃ ajjhāvasatī”ti. Dutiyaṃ.


SN.37.27

SN.37.27/(3) Abhibhuyyasuttaṃ
     306. “Pañcimāni, bhikkhave, mātugāmassa balāni. Katamāni pañca? Rūpabalaṃ, bhogabalaṃ, ñātibalaṃ, puttabalaṃ, sīlabalaṃ– imāni kho, bhikkhave, pañca mātugāmassa balāni. Imehi kho, bhikkhave, pañcahi balehi samannāgato mātugāmo sāmikaṃ abhibhuyya vattatī”ti. Tatiyaṃ.


SN.37.28

SN.37.28/(4) Ekasuttaṃ
     307. “Ekena ca kho, bhikkhave, balena samannāgato puriso mātugāmaṃ abhibhuyya vattati. Katamena ekena balena? Issariyabalena abhibhūtaṃ mātugāmaṃ neva rūpabalaṃ tāyati, na bhogabalaṃ tāyati, na ñātibalaṃ tāyati, na puttabalaṃ tāyati, na sīlabalaṃ tāyatī”ti. Catutthaṃ.


SN.37.29

SN.37.29/(5) Aṅgasuttaṃ
     308. “Pañcimāni bhikkhave, mātugāmassa balāni. Katamāni pañca? Rūpabalaṃ, bhogabalaṃ, ñātibalaṃ, puttabalaṃ, sīlabalaṃ. Rūpabalena ca, bhikkhave, mātugāmo samannāgato hoti, na ca bhogabalena– evaṃ so tenaṅgena aparipūro hoti. Yato ca kho, bhikkhave, mātugāmo rūpabalena ca samannāgato hoti, bhogabalena ca– evaṃ so tenaṅgena paripūro hoti. Rūpabalena ca, bhikkhave, mātugāmo samannāgato hoti, bhogabalena ca, na ca ñātibalena– evaṃ so tenaṅgena aparipūro hoti. Yato ca kho, bhikkhave, mātugāmo rūpabalena ca samannāgato hoti, bhogabalena ca, ñātibalena ca– evaṃ so tenaṅgena paripūro hoti. Rūpabalena ca, bhikkhave, mātugāmo samannāgato hoti, bhogabalena ca, ñātibalena ca, na ca puttabalena– evaṃ so tenaṅgena aparipūro hoti. Yato ca kho, bhikkhave, mātugāmo rūpabalena ca samannāgato hoti, bhogabalena ca, ñātibalena ca, puttabalena ca – evaṃ so tenaṅgena paripūro hoti. Rūpabalena ca, bhikkhave, mātugāmo samannāgato hoti, bhogabalena ca, ñātibalena ca, puttabalena ca, na ca sīlabalena– evaṃ so tenaṅgena aparipūro hoti. Yato ca kho, bhikkhave, mātugāmo rūpabalena ca samannāgato hoti, bhogabalena ca, ñātibalena ca, puttabalena ca, sīlabalena ca– evaṃ so tenaṅgena paripūro hoti. Imāni kho bhikkhave, pañca mātugāmassa balānī”ti. Pañcamaṃ.


SN.37.30

SN.37.30/(6) Nāsentisuttaṃ
     309. “Pañcimāni, bhikkhave, mātugāmassa balāni. Katamāni pañca? Rūpabalaṃ, bhogabalaṃ, ñātibalaṃ, puttabalaṃ, sīlabalaṃ. Rūpabalena ca, bhikkhave, mātugāmo samannāgato hoti, na ca sīlabalena, nāsenteva naṃ, kule na vāsenti. Rūpabalena ca, bhikkhave, mātugāmo samannāgato hoti, bhogabalena ca, na ca sīlabalena, nāsenteva naṃ, kule na vāsenti. Rūpabalena ca, bhikkhave, mātugāmo samannāgato hoti, bhogabalena ca, ñātibalena ca, na ca sīlabalena, nāsenteva naṃ, kule na vāsenti. Rūpabalena ca, bhikkhave, mātugāmo samannāgato hoti, bhogabalena ca, ñātibalena ca puttabalena ca, na ca sīlabalena, nāsenteva naṃ, kule na vāsenti. Sīlabalena ca, bhikkhave, mātugāmo samannāgato hoti, na ca rūpabalena, vāsenteva naṃ, kule na nāsenti. Sīlabalena ca, bhikkhave, mātugāmo samannāgato hoti, na ca bhogabalena, vāsenteva naṃ, kule na nāsenti. Sīlabalena ca, bhikkhave, mātugāmo samannāgato hoti, na ca ñātibalena, vāsenteva naṃ, kule na nāsenti. Sīlabalena ca, bhikkhave, mātugāmo samannāgato hoti, na ca puttabalena, vāsenteva naṃ, kule na nāsenti. Imāni kho, bhikkhave, pañca mātugāmassa balānī”ti. Chaṭṭhaṃ.


SN.37.31

SN.37.31/(7) Hetusuttaṃ
     310. “Pañcimāni bhikkhave, mātugāmassa balāni. Katamāni pañca? Rūpabalaṃ, bhogabalaṃ, ñātibalaṃ, puttabalaṃ, sīlabalaṃ. Na, bhikkhave, mātugāmo rūpabalahetu vā bhogabalahetu vā ñātibalahetu vā puttabalahetu vā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Sīlabalahetu kho, bhikkhave, mātugāmo kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Imāni kho, bhikkhave, pañca mātugāmassa balānī”ti. Sattamaṃ.


SN.37.32

SN.37.32/(8) Ṭhānasuttaṃ
     311. “Pañcimāni bhikkhave, ṭhānāni dullabhāni akatapuññena mātugāmena. Katamāni pañca? Patirūpe kule jāyeyyanti– idaṃ, bhikkhave, paṭhamaṃ ṭhānaṃ dullabhaṃ akatapuññena mātugāmena. Patirūpe kule jāyitvā patirūpaṃ kulaṃ gaccheyyanti– idaṃ, bhikkhave, dutiyaṃ ṭhānaṃ dullabhaṃ akatapuññena mātugāmena. Patirūpe kule jāyitvā, patirūpaṃ kulaṃ gantvā, asapatti agāraṃ ajjhāvaseyyanti– idaṃ, bhikkhave, tatiyaṃ ṭhānaṃ dullabhaṃ akatapuññena mātugāmena. Patirūpe kule jāyitvā, patirūpaṃ kulaṃ gantvā, asapatti agāraṃ ajjhāvasantī puttavatī assanti– idaṃ, bhikkhave, catutthaṃ ṭhānaṃ dullabhaṃ akatapuññena mātugāmena. Patirūpe kule jāyitvā, patirūpaṃ kulaṃ gantvā, asapatti agāraṃ ajjhāvasantī puttavatī samānā sāmikaṃ abhibhuyya vatteyyanti– idaṃ, bhikkhave, pañcamaṃ ṭhānaṃ dullabhaṃ akatapuññena mātugāmena Imāni kho, bhikkhave, pañca ṭhānāni dullabhāni akatapuññena mātugāmenāti.
     “Pañcimāni, bhikkhave, ṭhānāni sulabhāni katapuññena mātugāmena. Katamāni pañca? Patirūpe kule jāyeyyanti– idaṃ, bhikkhave, paṭhamaṃ ṭhānaṃ sulabhaṃ katapuññena mātugāmena. Patirūpe kule jāyitvā patirūpaṃ kulaṃ gaccheyyanti– idaṃ, bhikkhave, dutiyaṃ ṭhānaṃ sulabhaṃ katapuññena mātugāmena. Patirūpe kule jāyitvā patirūpaṃ kulaṃ gantvā asapatti agāraṃ ajjhāvaseyyanti– idaṃ, bhikkhave, tatiyaṃ ṭhānaṃ sulabhaṃ katapuññena mātugāmena. Patirūpe kule jāyitvā patirūpaṃ kulaṃ gantvā asapatti agāraṃ ajjhāvasantī puttavatī assanti– idaṃ, bhikkhave, catutthaṃ ṭhānaṃ sulabhaṃ katapuññena mātugāmena. Patirūpe kule jāyitvā patirūpaṃ kulaṃ gantvā asapatti agāraṃ ajjhāvasantī puttavatī samānā sāmikaṃ abhibhuyya vatteyyanti– idaṃ, bhikkhave, pañcamaṃ ṭhānaṃ sulabhaṃ katapuññena mātugāmena. Imāni kho, bhikkhave, pañca ṭhānāni sulabhāni katapuññena mātugāmenā”ti. Aṭṭhamaṃ.


SN.37.33

SN.37.33/(9) Pañcasīlavisāradasuttaṃ
     312. “Pañcahi, bhikkhave, dhammehi samannāgato mātugāmo visārado agāraṃ ajjhāvasati. Katamehi pañcahi? Pāṇātipātā paṭivirato ca hoti, adinnādānā paṭivirato ca hoti, kāmesumicchācārā paṭivirato ca hoti, musāvādā paṭivirato ca hoti surāmerayamajjappamādaṭṭhānā paṭivirato ca hoti– imehi kho, bhikkhave, pañcahi dhammehi samannāgato mātugāmo visārado agāraṃ ajjhāvasatī”ti. Navamaṃ.


SN.37.34

SN.37.34/(10) Vaḍḍhīsuttaṃ
     313. “Pañcahi, bhikkhave, vaḍḍhīhi vaḍḍhamānā ariyasāvikā ariyāya vaḍḍhiyā vaḍḍhati sārādāyinī ca hoti varādāyinī ca kāyassa. Katamehi pañcahi? Saddhāya vaḍḍhati, sīlena vaḍḍhati, sutena vaḍḍhati, cāgena vaḍḍhati, paññāya vaḍḍhati– imehi kho, bhikkhave, pañcahi vaḍḍhīhi vaḍḍhamānā ariyasāvikā ariyāya vaḍḍhiyā vaḍḍhati, sārādāyinī ca hoti, varādāyinī ca kāyassā”ti.
     “Saddhāya sīlena ca yādha vaḍḍhati,
     Paññāya cāgena sutena cūbhayaṃ.
     Sā tādisī sīlavatī upāsikā,
     Ādīyati sāramidheva attano”ti. Dasamaṃ.
     Balavaggo tatiyo.
     Tassuddānaṃ
     Visāradā pasayha abhibhuyya, ekaṃ aṅgena pañcamaṃ;
     Nāsenti hetu ṭhānañca, visārado vaḍḍhinā dasāti.
     Mātugāmasaṃyuttaṃ samattaṃ.


SN.38.1

38.(4) Jambukhādakasaṃyuttaṃ
SN.38.1. Nibbānapañhāsuttaṃ
     314. Ekaṃ samayaṃ āyasmā sāriputto magadhesu viharati nālakagāmake. Atha kho jambukhādako paribbājako yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho jambukhādako paribbājako āyasmantaṃ sāriputtaṃ etadavoca–
     “‘Nibbānaṃ, nibbānan’ti, āvuso sāriputta, vuccati. Katamaṃ nu kho, āvuso, nibbānan”ti? “Yo kho, āvuso, rāgakkhayo dosakkhayo mohakkhayo– idaṃ vuccati nibbānan”ti. “Atthi panāvuso, maggo atthi paṭipadā etassa nibbānassa sacchikiriyāyā”ti? “Atthi kho, āvuso, maggo atthi paṭipadā etassa nibbānassa sacchikiriyāyā”ti. “Katamo panāvuso, maggo katamā paṭipadā etassa nibbānassa sacchikiriyāyā”ti? “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo etassa nibbānassa sacchikiriyāya, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho, āvuso, maggo ayaṃ paṭipadā etassa nibbānassa sacchikiriyāyā”ti. “Bhaddako, āvuso, maggo bhaddikā paṭipadā etassa nibbānassa sacchikiriyāya. Alañca panāvuso sāriputta, appamādāyā”ti. Paṭhamaṃ.


SN.38.2

SN.38.2. Arahattapañhāsuttaṃ
     315. “‘Arahattaṃ, arahattan’ti, āvuso sāriputta, vuccati. Katamaṃ nu kho, āvuso arahattan”ti? “Yo kho, āvuso, rāgakkhayo dosakkhayo mohakkhayo – idaṃ vuccati arahattan”ti. “Atthi panāvuso, maggo atthi paṭipadā etassa arahattassa sacchikiriyāyā”ti? “Atthi kho, āvuso, maggo atthi paṭipadā etassa arahattassa sacchikiriyāyā”ti. “Katamo panāvuso, maggo katamā paṭipadā etassa arahattassa sacchikiriyāyā”ti? “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo etassa arahattassa sacchikiriyāya, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho āvuso, maggo, ayaṃ paṭipadā etassa arahattassa sacchikiriyāyā”ti. “Bhaddako, āvuso, maggo bhaddikā paṭipadā etassa arahattassa sacchikiriyāya. Alañca panāvuso sāriputta, appamādāyā”ti. Dutiyaṃ.


SN.38.3

SN.38.3. Dhammavādīpañhāsuttaṃ
     316. “Ke nu kho, āvuso sāriputta, loke dhammavādino, ke loke suppaṭipannā, ke loke sugatā”ti? “Ye kho, āvuso, rāgappahānāya dhammaṃ desenti, dosappahānāya dhammaṃ desenti, mohappahānāya dhammaṃ desenti, te loke dhammavādino. Ye kho, āvuso, rāgassa pahānāya paṭipannā, dosassa pahānāya paṭipannā, mohassa pahānāya paṭipannā, te loke suppaṭipannā. Yesaṃ kho, āvuso, rāgo pahīno ucchinnamūlo tālāvatthukato anabhāvaṅkato āyatiṃ anuppādadhammo, doso pahīno ucchinnamūlo tālāvatthukato anabhāvaṅkato āyatiṃ anuppādadhammo, moho pahīno ucchinnamūlo tālāvatthukato anabhāvaṅkato āyatiṃ anuppādadhammo, te loke sugatā”ti.
     “Atthi panāvuso, maggo atthi paṭipadā etassa rāgassa dosassa mohassa pahānāyā”ti? “Atthi kho, āvuso, maggo atthi paṭipadā etassa rāgassa dosassa mohassa pahānāyā”ti. “Katamo, panāvuso, maggo katamā paṭipadā etassa rāgassa dosassa mohassa pahānāyā”ti? “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo etassa rāgassa dosassa mohassa pahānāya, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho, āvuso, maggo ayaṃ paṭipadā etassa rāgassa dosassa mohassa pahānāyā”ti. “Bhaddako, āvuso, maggo bhaddikā paṭipadā, etassa rāgassa dosassa mohassa pahānāya. Alañca panāvuso sāriputta, appamādāyā”ti. Tatiyaṃ.


SN.38.4

SN.38.4. Kimatthiyasuttaṃ
     317. “Kimatthiyaṃ āvuso sāriputta, samaṇe gotame brahmacariyaṃ vussatī”ti? “Dukkhassa kho, āvuso, pariññatthaṃ bhagavati brahmacariyaṃ vussatī”ti. “Atthi panāvuso, maggo atthi paṭipadā etassa dukkhassa pariññāyā”ti? “Atthi kho, āvuso, maggo atthi paṭipadā, etassa dukkhassa pariññāyā”ti? “Katamo panāvuso, maggo katamā paṭipadā, etassa dukkhassa pariññāyā”ti?
     “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo, etassa dukkhassa pariññāya, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho, āvuso, maggo ayaṃ paṭipadā etassa dukkhassa pariññāyā”ti. “Bhaddako, āvuso, maggo bhaddikā paṭipadā, etassa dukkhassa pariññāya. Alañca panāvuso sāriputta, appamādāyā”ti. Catutthaṃ.


SN.38.5

SN.38.5. Assāsappattasuttaṃ
     318. “‘Assāsappatto, assāsappatto’ti, āvuso sāriputta, vuccati. Kittāvatā nu kho, āvuso, assāsappatto hotī”ti? “Yato kho, āvuso, bhikkhu channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti, ettāvatā kho, āvuso, assāsappatto hotī”ti. “Atthi panāvuso, maggo atthi paṭipadā, etassa assāsassa sacchikiriyāyā”ti? “Atthi kho, āvuso, maggo atthi paṭipadā, etassa assāsassa sacchikiriyāyā”ti. “Katamo panāvuso, maggo katamā paṭipadā, etassa assāsassa sacchikiriyāyā”ti? “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo etassa assāsassa sacchikiriyāya, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho, āvuso maggo ayaṃ paṭipadā, etassa assāsassa sacchikiriyāyā”ti. “Bhaddako, āvuso, maggo bhaddikā paṭipadā, etassa assāsassa sacchikiriyāya. Alañca panāvuso sāriputta, appamādāyā”ti. Pañcamaṃ.


SN.38.6

SN.38.6. Paramassāsappattasuttaṃ
     319. “‘Paramassāsappatto, paramassāsappatto’ti, āvuso sāriputta, vuccati. Kittāvatā nu kho, āvuso, paramassāsappatto hotī”ti? “Yato kho, āvuso, bhikkhu channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā anupādāvimutto hoti, ettāvatā kho, āvuso, paramassāsappatto hotī”ti. “Atthi panāvuso, maggo atthi paṭipadā, etassa paramassāsassa sacchikiriyāyā”ti? “Atthi kho, āvuso, maggo atthi paṭipadā, etassa paramassāsassa sacchikiriyāyā”ti. “Katamo pana, āvuso, maggo katamā paṭipadā, etassa paramassāsassa sacchikiriyāyā”ti? “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo etassa paramassāsassa sacchikiriyāya, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho, āvuso, maggo ayaṃ paṭipadā, etassa paramassāsassa sacchikiriyāyā”ti. “Bhaddako, āvuso, maggo bhaddikā paṭipadā, etassa paramassāsassa sacchikiriyāya. Alañca panāvuso sāriputta, appamādāyā”ti. Chaṭṭhaṃ.


SN.38.7

SN.38.7. Vedanāpañhāsuttaṃ
     320. “‘Vedanā, vedanā’ti, āvuso sāriputta, vuccati. Katamā nu kho, āvuso, vedanā”ti? “Tisso imāvuso, vedanā. Katamā tisso? Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā kho, āvuso, tisso vedanā”ti. “Atthi panāvuso, maggo atthi paṭipadā, etāsaṃ tissannaṃ vedanānaṃ pariññāyā”ti? “Atthi kho, āvuso, maggo atthi paṭipadā, etāsaṃ tissannaṃ vedanānaṃ pariññāyā”ti. “Katamo panāvuso, maggo katamā paṭipadā, etāsaṃ tissannaṃ vedanānaṃ pariññāyā”ti? “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo, etāsaṃ tissannaṃ vedanānaṃ pariññāya, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho, āvuso, maggo ayaṃ paṭipadā, etāsaṃ tissannaṃ vedanānaṃ pariññāyā”ti. “Bhaddako, āvuso, maggo bhaddikā paṭipadā, etāsaṃ tissannaṃ vedanānaṃ pariññāya. Alañca panāvuso sāriputta, appamādāyā”ti. Sattamaṃ.


SN.38.8

SN.38.8. Āsavapañhāsuttaṃ
     321. “‘Āsavo āsavo’ti, āvuso sāriputta, vuccati. Katamo nu kho, āvuso, āsavo”ti? “Tayo me, āvuso, āsavā Kāmāsavo, bhavāsavo, avijjāsavo– ime kho, āvuso, tayo āsavā”ti. “Atthi panāvuso, maggo atthi paṭipadā etesaṃ āsavānaṃ pahānāyā”ti? “Atthi kho, āvuso, maggo atthi paṭipadā etesaṃ āsavānaṃ pahānāyā”ti. “Katamo panāvuso, maggo katamā paṭipadā etesaṃ āsavānaṃ pahānāyā”ti? “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo etesaṃ āsavānaṃ pahānāya, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho, āvuso, maggo ayaṃ paṭipadā, etesaṃ āsavānaṃ pahānāyā”ti. “Bhaddako, āvuso, maggo bhaddikā paṭipadā, etesaṃ āsavānaṃ pahānāya. Alañca panāvuso sāriputta, appamādāyā”ti. Aṭṭhamaṃ.


SN.38.9

SN.38.9. Avijjāpañhāsuttaṃ
     322. “‘Avijjā, avijjā’ti, āvuso sāriputta, vuccati. Katamā nu kho, āvuso, avijjā”ti? “Yaṃ kho, āvuso, dukkhe aññāṇaṃ, dukkhasamudaye aññāṇaṃ, dukkhanirodhe aññāṇaṃ, dukkhanirodhagāminiyā paṭipadāya aññāṇaṃ– ayaṃ vuccatāvuso, avijjā”ti. “Atthi panāvuso, maggo atthi paṭipadā, etissā avijjāya pahānāyā”ti? “Atthi kho, āvuso, maggo atthi paṭipadā, etissā avijjāya pahānāyā”ti. “Katamo panāvuso, maggo katamā paṭipadā, etissā avijjāya pahānāyā”ti? “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo, etissā avijjāya pahānāya, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho, āvuso, maggo ayaṃ paṭipadā, etissā avijjāya pahānāyā”ti. “Bhaddako, āvuso, maggo bhaddikā paṭipadā, etissā avijjāya pahānāya. Alañca panāvuso sāriputta, appamādāyā”ti. Navamaṃ.


SN.38.10

SN.38.10. Taṇhāpañhāsuttaṃ
     323. “‘Taṇhā, taṇhā’ti, āvuso sāriputta, vuccati. Katamā nu kho, āvuso, taṇhā”ti? “Tisso imā, āvuso, taṇhā. Kāmataṇhā, bhavataṇhā, vibhavataṇhā– imā kho, āvuso, tisso taṇhā”ti. “Atthi panāvuso, maggo atthi paṭipadā, etāsaṃ taṇhānaṃ pahānāyā”ti? “Atthi kho, āvuso, maggo atthi paṭipadā, etāsaṃ taṇhānaṃ pahānāyā”ti. “Katamo panāvuso, maggo katamā paṭipadā, etāsaṃ taṇhānaṃ pahānāyā”ti? “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo, etāsaṃ taṇhānaṃ pahānāya, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho, āvuso, maggo ayaṃ paṭipadā, etāsaṃ taṇhānaṃ pahānāyā”ti. “Bhaddako, āvuso, maggo bhaddikā paṭipadā etāsaṃ taṇhānaṃ pahānāya. Alañca panāvuso sāriputta, appamādāyā”ti. Dasamaṃ.


SN.38.11

SN.38.11. Oghapañhāsuttaṃ
     324. “‘Ogho, ogho’ti, āvuso sāriputta, vuccati. Katamo nu kho, āvuso, ogho”ti? “Cattārome, āvuso, oghā. Kāmogho, bhavogho, diṭṭhogho, avijjogho – ime kho, āvuso, cattāro oghā”ti. “Atthi panāvuso, maggo atthi paṭipadā, etesaṃ oghānaṃ pahānāyā”ti? “Atthi kho, āvuso, maggo atthi paṭipadā, etesaṃ oghānaṃ pahānāyā”ti. “Katamo panāvuso, maggo katamā paṭipadā, etesaṃ oghānaṃ pahānāyā”ti? “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo, etesaṃ oghānaṃ pahānāya, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi Ayaṃ kho, āvuso, maggo ayaṃ paṭipadā, etesaṃ oghānaṃ pahānāyā”ti. “Bhaddako āvuso, maggo bhaddikā paṭipadā, etesaṃ oghānaṃ pahānāya. Alañca panāvuso sāriputta, appamādāyā”ti. Ekādasamaṃ.


SN.38.12

SN.38.12. Upādānapañhāsuttaṃ
     325. “‘Upādānaṃ, upādānan’ti, āvuso sāriputta, vuccati. Katamaṃ nu kho, āvuso, upādānan”ti? “Cattārimāni, āvuso, upādānāni. Kāmupādānaṃ, diṭṭhupādānaṃ sīlabbatupādānaṃ, attavādupādānaṃ– imāni kho, āvuso, cattāri upādānānī”ti. “Atthi panāvuso, maggo atthi paṭipadā, etesaṃ upādānānaṃ pahānāyā”ti? “Atthi kho, āvuso, maggo atthi paṭipadā, etesaṃ upādānānaṃ pahānāyā”ti “Katamo panāvuso, maggo katamā paṭipadā, etesaṃ upādānānaṃ pahānāyā”ti? “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo, etesaṃ upādānānaṃ pahānāya, seyyathidaṃ sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho, āvuso, maggo ayaṃ paṭipadā, etesaṃ upādānānaṃ pahānāyā”ti. “Bhaddako, āvuso, maggo bhaddikā paṭipadā, etesaṃ upādānānaṃ pahānāya. Alañca panāvuso sāriputta, appamādāyā”ti. Dvādasamaṃ.


SN.38.13

SN.38.13. Bhavapañhāsuttaṃ
     326. “‘Bhavo, bhavo’ti, āvuso sāriputta, vuccati. Katamo nu kho, āvuso, bhavo”ti? “Tayo me, āvuso, bhavā. Kāmabhavo, rūpabhavo, arūpabhavo– ime kho, āvuso, tayo bhavā”ti. “Atthi panāvuso, maggo atthi paṭipadā, etesaṃ bhavānaṃ pariññāyā”ti? “Atthi kho, āvuso, maggo atthi paṭipadā, etesaṃ bhavānaṃ pariññāyā”ti. “Katamo, panāvuso, maggo katamā paṭipadā, etesaṃ bhavānaṃ pariññāyā”ti? “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo, etesaṃ bhavānaṃ pariññāya, seyyathidaṃ – sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho, āvuso, maggo ayaṃ paṭipadā, etesaṃ bhavānaṃ pariññāyā”ti. “Bhaddako, āvuso, maggo bhaddikā paṭipadā, etesaṃ bhavānaṃ pariññāya. Alañca panāvuso sāriputta, appamādāyā”ti. Terasamaṃ.


SN.38.14

SN.38.14. Dukkhapañhāsuttaṃ
     327. “‘Dukkhaṃ dukkhan’ti, āvuso sāriputta, vuccati. Katamaṃ nu kho, āvuso, dukkhan”ti? “Tisso imā, āvuso, dukkhatā. Dukkhadukkhatā, saṅkhāradukkhatā vipariṇāmadukkhatā– imā kho, āvuso, tisso dukkhatā”ti. “Atthi panāvuso maggo atthi paṭipadā, etāsaṃ dukkhatānaṃ pariññāyā”ti? “Atthi kho, āvuso, maggo atthi paṭipadā, etāsaṃ dukkhatānaṃ pariññāyā”ti. “Katamo panāvuso, maggo katamā paṭipadā, etāsaṃ dukkhatānaṃ pariññāyā”ti? “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo, etāsaṃ dukkhatānaṃ pariññāya, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho, āvuso, maggo ayaṃ paṭipadā, etāsaṃ dukkhatānaṃ pariññāyā”ti. “Bhaddako, āvuso, maggo bhaddikā paṭipadā, etāsaṃ dukkhatānaṃ pariññāya. Alañca panāvuso sāriputta, appamādāyā”ti. Cuddasamaṃ.


SN.38.15

SN.38.15. Sakkāyapañhāsuttaṃ
     328. “‘Sakkāyo sakkāyo’ti, āvuso sāriputta, vuccati. Katamo nu kho, āvuso, sakkāyo”ti? “Pañcime, āvuso, upādānakkhandhā sakkāyo vutto bhagavatā, seyyathidaṃ– rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho Ime kho, āvuso, pañcupādānakkhandhā sakkāyo vutto bhagavatā”ti. “Atthi panāvuso, maggo atthi paṭipadā, etassa sakkāyassa pariññāyā”ti? “Atthi kho, āvuso, maggo atthi paṭipadā, etassa sakkāyassa pariññāyā”ti. “Katamo panāvuso, maggo katamā paṭipadā, etassa sakkāyassa pariññāyā”ti? “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo, etassa sakkāyassa pariññāya seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho, āvuso, maggo ayaṃ paṭipadā, etassa sakkāyassa pariññāyā”ti. “Bhaddako, āvuso, maggo bhaddikā paṭipadā, etassa sakkāyassa pariññāya. Alañca panāvuso sāriputta, appamādāyā”ti. Pannarasamaṃ.


SN.38.16

SN.38.16. Dukkarapañhāsuttaṃ
     329. “Kiṃ nu kho, āvuso sāriputta, imasmiṃ dhammavinaye dukkaran”ti? “Pabbajjā kho, āvuso, imasmiṃ dhammavinaye dukkarā”ti. “Pabbajitena panāvuso, kiṃ dukkaran”ti? “Pabbajitena kho, āvuso, abhirati dukkarā”ti. “Abhiratena panāvuso, kiṃ dukkaran”ti? “Abhiratena kho, āvuso, dhammānudhammappaṭipatti dukkarā”ti. “Kīvaciraṃ panāvuso, dhammānudhammappaṭipanno bhikkhu arahaṃ assā”ti? “Naciraṃ, āvuso”ti. Soḷasamaṃ.
     Jambukhādakasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Nibbānaṃ arahattañca, dhammavādī kimatthiyaṃ;
     Assāso paramassāso, vedanā āsavāvijjā.
     Taṇhā oghā upādānaṃ, bhavo dukkhañca sakkāyo.
     Imasmiṃ dhammavinaye dukkaranti.


SN.39.1

39.(5) Sāmaṇḍakasaṃyuttaṃ
SN.39.1. Sāmaṇḍakasuttaṃ
     330. Ekaṃ samayaṃ āyasmā sāriputto vajjīsu viharati ukkacelāyaṃ gaṅgāya nadiyā tīre. Atha kho sāmaṇḍako paribbājako yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho sāmaṇḍako paribbājako āyasmantaṃ sāriputtaṃ etadavoca–
     “‘Nibbānaṃ, nibbānan’ti, āvuso sāriputta, vuccati. Katamaṃ nu kho, āvuso, nibbānan”ti? “Yo kho, āvuso, rāgakkhayo dosakkhayo mohakkhayo– idaṃ vuccati nibbānan”ti. “Atthi panāvuso, maggo atthi paṭipadā, etassa nibbānassa sacchikiriyāyā”ti? “Atthi kho, āvuso, maggo atthi paṭipadā, etassa nibbānassa sacchikiriyāyā”ti.
     “Katamo panāvuso, maggo katamā paṭipadā etassa nibbānassa sacchikiriyāyā”ti? “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo, etassa nibbānassa sacchikiriyāya, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho, āvuso, maggo ayaṃ paṭipadā, etassa nibbānassa sacchikiriyāyā”ti. “Bhaddako, āvuso, maggo bhaddikā paṭipadā, etassa nibbānassa sacchikiriyāya. Alañca panāvuso sāriputta, appamādāyā”ti. Paṭhamaṃ.
    (Yathā jambukhādakasaṃyuttaṃ, tathā vitthāretabbaṃ).


SN.39.2

SN.39.2. Dukkarasuttaṃ
     331. “Kiṃ nu kho, āvuso sāriputta, imasmiṃ dhammavinaye dukkaran”ti “Pabbajjā kho, āvuso, imasmiṃ dhammavinaye dukkarā”ti. “Pabbajitena panāvuso, kiṃ dukkaran”ti? “Pabbajitena kho, āvuso, abhirati dukkarā”ti. “Abhiratena panāvuso, kiṃ dukkaran”ti? “Abhiratena kho, āvuso, dhammānudhammappaṭipatti dukkarā”ti. “Kīvaciraṃ panāvuso, dhammānudhammappaṭipanno bhikkhu arahaṃ assā”ti? “Naciraṃ, āvuso”ti. Soḷasamaṃ.
     (Purimakasadisaṃ uddānaṃ.)
     Sāmaṇḍakasaṃyuttaṃ samattaṃ.


SN.40.1

40.(6) Moggallānasaṃyuttaṃ
SN.40.1. Paṭhamajhānapañhāsuttaṃ
     332. Ekaṃ samayaṃ āyasmā mahāmoggallāno sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho āyasmā mahāmoggallāno bhikkhū āmantesi– “āvuso, bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato mahāmoggallānassa paccassosuṃ. Āyasmā mahāmoggallāno etadavoca–
     “Idha mayhaṃ, āvuso, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘paṭhamaṃ jhānaṃ, paṭhamaṃ jhānan’ti vuccati. Katamaṃ nu kho paṭhamaṃ jhānanti? Tassa mayhaṃ, āvuso, etadahosi– ‘idha bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Idaṃ vuccati paṭhamaṃ jhānan’ti. So khvāhaṃ, āvuso, vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharāmi. Tassa mayhaṃ, āvuso, iminā vihārena viharato kāmasahagatā saññāmanasikārā samudācaranti.
     “Atha kho maṃ, āvuso, bhagavā iddhiyā upasaṅkamitvā etadavoca– ‘moggallāna, moggallāna! Mā, brāhmaṇa, paṭhamaṃ jhānaṃ pamādo, paṭhame jhāne cittaṃ saṇṭhapehi, paṭhame jhāne cittaṃ ekodiṃ karohi, paṭhame jhāne cittaṃ samādahā’ti. So khvāhaṃ, āvuso, aparena samayena vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja vihāsiṃ. Yañhi taṃ, āvuso, sammā vadamāno vadeyya– ‘satthārānuggahito sāvako mahābhiññataṃ patto’ti, mamaṃ taṃ sammā vadamāno vadeyya– ‘satthārānuggahito sāvako mahābhiññataṃ patto’”ti. Paṭhamaṃ.


SN.40.2

SN.40.2. Dutiyajhānapañhāsuttaṃ
     333. “‘Dutiyaṃ jhānaṃ, dutiyaṃ jhānan’ti vuccati. Katamaṃ nu kho dutiyaṃ jhānanti? Tassa mayhaṃ, āvuso, etadahosi– ‘idha bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Idaṃ vuccati dutiyaṃ jhānan’ti. So khvāhaṃ, āvuso, vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharāmi. Tassa mayhaṃ, āvuso, iminā vihārena viharato vitakkasahagatā saññāmanasikārā samudācaranti.
     “Atha kho maṃ, āvuso, bhagavā iddhiyā upasaṅkamitvā etadavoca– ‘moggallāna, moggallāna! Mā, brāhmaṇa, dutiyaṃ jhānaṃ pamādo, dutiye jhāne cittaṃ saṇṭhapehi, dutiye jhāne cittaṃ ekodiṃ karohi, dutiye jhāne cittaṃ samādahā’ti. So khvāhaṃ, āvuso, aparena samayena vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja vihāsiṃ. Yañhi taṃ, āvuso, sammā vadamāno vadeyya– ‘satthārānuggahito sāvako mahābhiññataṃ patto’ti, mamaṃ taṃ sammā vadamāno vadeyya– ‘satthārānuggahito sāvako mahābhiññataṃ patto’”ti. Dutiyaṃ.


SN.40.3

SN.40.3. Tatiyajhānapañhāsuttaṃ
     334. “‘Tatiyaṃ jhānaṃ, tatiyaṃ jhānan’ti vuccati. Katamaṃ nu kho tatiyaṃ jhānanti? Tassa mayhaṃ, āvuso, etadahosi– idha bhikkhu pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Idaṃ vuccati tatiyaṃ jhānanti. So khvāhaṃ, āvuso, pītiyā ca virāgā upekkhako ca viharāmi sato ca sampajāno sukhañca kāyena paṭisaṃvedemi. Yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharāmi. Tassa mayhaṃ, āvuso, iminā vihārena viharato pītisahagatā saññāmanasikārā samudācaranti.
     “Atha kho maṃ, āvuso, bhagavā iddhiyā upasaṅkamitvā etadavoca– ‘moggallāna, moggallāna! Mā, brāhmaṇa, tatiyaṃ jhānaṃ pamādo, tatiye jhāne cittaṃ saṇṭhapehi, tatiye jhāne cittaṃ ekodiṃ karohi, tatiye jhāne cittaṃ samādahā’ti. So khvāhaṃ, āvuso, aparena samayena pītiyā ca virāgā upekkhako ca viharāmi sato ca sampajāno sukhañca kāyena paṭisaṃvedemi, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja vihāsiṃ. Yañhi taṃ āvuso sammā vadamāno vadeyya …pe… mahābhiññataṃ patto”ti. Tatiyaṃ.


SN.40.4

SN.40.4. Catutthajhānapañhāsuttaṃ
     335. “‘Catutthaṃ jhānaṃ catutthaṃ jhānan’ti vuccati. Katamaṃ nu kho catutthaṃ jhānanti? Tassa mayhaṃ, āvuso, etadahosi– ‘idha bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Idaṃ vuccati catutthaṃ jhānan’ti. So khvāhaṃ, āvuso, sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharāmi. Tassa mayhaṃ, āvuso, iminā vihārena viharato sukhasahagatā saññāmanasikārā samudācaranti.
     “Atha kho maṃ, āvuso, bhagavā iddhiyā upasaṅkamitvā etadavoca– ‘moggallāna, moggallāna! Mā, brāhmaṇa, catutthaṃ jhānaṃ pamādo, catutthe jhāne cittaṃ saṇṭhapehi, catutthe jhāne cittaṃ ekodiṃ karohi, catutthe jhāne cittaṃ samādahā’ti. So khvāhaṃ, āvuso, aparena samayena sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja vihāsiṃ. Yañhi taṃ, āvuso, sammā vadamāno vadeyya …pe… mahābhiññataṃ patto”ti. Catutthaṃ.


SN.40.5

SN.40.5. Ākāsānañcāyatanapañhāsuttaṃ
     336. “‘Ākāsānañcāyatanaṃ, ākāsānañcāyatanan’ti vuccati. Katamaṃ nu kho ākāsānañcāyatananti Tassa mayhaṃ, āvuso, etadahosi– ‘idha bhikkhu sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ananto ākāsoti ākāsānañcāyatanaṃ upasampajja viharati. Idaṃ vuccati ākāsānañcāyatanan’ti. So khvāhaṃ, āvuso, sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ananto ākāsoti ākāsānañcāyatanaṃ upasampajja viharāmi. Tassa mayhaṃ, āvuso, iminā vihārena viharato rūpasahagatā saññāmanasikārā samudācaranti.
     “Atha kho maṃ, āvuso, bhagavā iddhiyā upasaṅkamitvā etadavoca– ‘moggallāna, moggallāna! Mā, brāhmaṇa, ākāsānañcāyatanaṃ pamādo, ākāsānañcāyatane cittaṃ saṇṭhapehi, ākāsānañcāyatane cittaṃ ekodiṃ karohi, ākāsānañcāyatane cittaṃ samādahā’ti. So khvāhaṃ, āvuso, aparena samayena sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ananto ākāsoti ākāsānañcāyatanaṃ upasampajja vihāsiṃ. Yañhi taṃ, āvuso, sammā vadamāno vadeyya …pe… mahābhiññataṃ patto”ti. Pañcamaṃ.


SN.40.6

SN.40.6. Viññāṇañcāyatanapañhāsuttaṃ
     337. “‘Viññāṇañcāyatanaṃ, viññāṇañcāyatanan’ti vuccati. Katamaṃ nu kho viññāṇañcāyatananti? Tassa mayhaṃ, āvuso, etadahosi– ‘idha bhikkhu sabbaso ākāsānañcāyatanaṃ samatikkamma anantaṃ viññāṇanti viññāṇañcāyatanaṃ upasampajja viharati. Idaṃ vuccati viññāṇañcāyatanan’ti. So khvāhaṃ, āvuso, sabbaso ākāsānañcāyatanaṃ samatikkamma anantaṃ viññāṇanti viññāṇañcāyatanaṃ upasampajja viharāmi Tassa mayhaṃ, āvuso, iminā vihārena viharato ākāsānañcāyatanasahagatā saññāmanasikārā samudācaranti.
     “Atha kho maṃ, āvuso, bhagavā iddhiyā upasaṅkamitvā etadavoca– ‘moggallāna, moggallāna! Mā, brāhmaṇa, viññāṇañcāyatanaṃ pamādo, viññāṇañcāyatane cittaṃ saṇṭhapehi, viññāṇañcāyatane cittaṃ ekodiṃ karohi, viññāṇañcāyatane cittaṃ samādahā’ti. So khvāhaṃ, āvuso, aparena samayena sabbaso ākāsānañcāyatanaṃ samatikkamma anantaṃ viññāṇanti viññāṇañcāyatanaṃ upasampajja vihāsiṃ. Yañhi taṃ, āvuso, sammā vadamāno vadeyya …pe… mahābhiññataṃ patto”ti. Chaṭṭhaṃ.


SN.40.7

SN.40.7. Ākiñcaññāyatanapañhāsuttaṃ
     338. “‘Ākiñcaññāyatanaṃ, ākiñcaññāyatanan’ti vuccati. Katamaṃ nu kho ākiñcaññāyatananti? Tassa mayhaṃ, āvuso, etadahosi– ‘idha bhikkhu sabbaso viññāṇañcāyatanaṃ samatikkamma natthi kiñcīti ākiñcaññāyatanaṃ upasampajja viharati. Idaṃ vuccati ākiñcaññāyatanan’ti. So khvāhaṃ, āvuso, sabbaso viññāṇañcāyatanaṃ samatikkamma natthi kiñcīti ākiñcaññāyatanaṃ upasampajja viharāmi. Tassa mayhaṃ, āvuso, iminā vihārena viharato viññāṇañcāyatanasahagatā saññāmanasikārā samudācaranti.
     “Atha kho maṃ, āvuso, bhagavā iddhiyā upasaṅkamitvā etadavoca– ‘moggallāna, moggallāna! Mā, brāhmaṇa, ākiñcaññāyatanaṃ pamādo, ākiñcaññāyatane cittaṃ saṇṭhapehi, ākiñcaññāyatane cittaṃ ekodiṃ karohi, ākiñcaññāyatane cittaṃ samādahā’ti. So khvāhaṃ, āvuso, aparena samayena sabbaso viññāṇañcāyatanaṃ samatikkamma natthi kiñcīti ākiñcaññāyatanaṃ upasampajja vihāsiṃ. Yañhi taṃ, āvuso, sammā vadamāno vadeyya …pe… mahābhiññataṃ patto”ti. Sattamaṃ.


SN.40.8

SN.40.8. Nevasaññānāsaññāyatanapañhāsuttaṃ
     339. “‘Nevasaññānāsaññāyatanaṃ, nevasaññānāsaññāyatanan’ti vuccati. Katamaṃ nu kho nevasaññānāsaññāyatananti? Tassa mayhaṃ, āvuso, etadahosi– ‘idha bhikkhu sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. Idaṃ vuccati nevasaññānāsaññāyatanan’ti. So khvāhaṃ, āvuso, sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharāmi. Tassa mayhaṃ, āvuso, iminā vihārena viharato ākiñcaññāyatanasahagatā saññāmanasikārā samudācaranti.
     “Atha kho maṃ, āvuso, bhagavā iddhiyā upasaṅkamitvā etadavoca– ‘moggallāna, moggallāna! Mā, brāhmaṇa, nevasaññānāsaññāyatanaṃ pamādo, nevasaññānāsaññāyatane cittaṃ saṇṭhapehi, nevasaññānāsaññāyatane cittaṃ ekodiṃ karohi, nevasaññānāsaññāyatane cittaṃ samādahā’ti. So khvāhaṃ, āvuso, aparena samayena sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja vihāsiṃ. Yañhi taṃ, āvuso, sammā vadamāno vadeyya …pe… mahābhiññataṃ patto”ti. Aṭṭhamaṃ.


SN.40.9

SN.40.9. Animittapañhāsuttaṃ
     340. “‘Animitto cetosamādhi, animitto cetosamādhī’ti vuccati. Katamo nu kho animitto cetosamādhīti? Tassa mayhaṃ, āvuso, etadahosi– ‘idha bhikkhu sabbanimittānaṃ amanasikārā animittaṃ cetosamādhiṃ upasampajja viharati. Ayaṃ vuccati animitto cetosamādhī’ti. So khvāhaṃ, āvuso, sabbanimittānaṃ amanasikārā animittaṃ cetosamādhiṃ upasampajja viharāmi. Tassa mayhaṃ, āvuso, iminā vihārena viharato nimittānusāri viññāṇaṃ hoti.
     “Atha kho maṃ, āvuso, bhagavā iddhiyā upasaṅkamitvā etadavoca– ‘moggallāna, moggallāna! Mā, brāhmaṇa, animittaṃ cetosamādhiṃ pamādo, animitte cetosamādhismiṃ cittaṃ saṇṭhapehi, animitte cetosamādhismiṃ cittaṃ ekodiṃ karohi, animitte cetosamādhismiṃ cittaṃ samādahā’ti. So khvāhaṃ, āvuso, aparena samayena sabbanimittānaṃ amanasikārā animittaṃ cetosamādhiṃ upasampajja vihāsiṃ. Yañhi taṃ, āvuso, sammā vadamāno vadeyya– ‘satthārānuggahito sāvako mahābhiññataṃ patto’ti, mamaṃ taṃ sammā vadamāno vadeyya– ‘satthārānuggahito sāvako mahābhiññataṃ patto’”ti. Navamaṃ.


SN.40.10

SN.40.10. Sakkasuttaṃ
     341. Atha kho āyasmā mahāmoggallāno– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya; evameva– jetavane antarahito devesu tāvatiṃsesu pāturahosi Atha kho sakko devānamindo pañcahi devatāsatehi saddhiṃ yenāyasmā mahāmoggallāno tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahāmoggallānaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho sakkaṃ devānamindaṃ āyasmā mahāmoggallāno etadavoca–
     “Sādhu kho, devānaminda, buddhasaraṇagamanaṃ hoti. Buddhasaraṇagamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Sādhu kho, devānaminda, dhammasaraṇagamanaṃ hoti. Dhammasaraṇagamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Sādhu kho, devānaminda, saṅghasaraṇagamanaṃ hoti. Saṅghasaraṇagamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti.
     “Sādhu kho, mārisa moggallāna, buddhasaraṇagamanaṃ hoti. Buddhasaraṇagamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Sādhu kho, mārisa moggallāna, dhammasaraṇagamanaṃ hoti. Dhammasaraṇagamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Sādhu kho, mārisa moggallāna, saṅgha …pe… sugatiṃ saggaṃ lokaṃ upapajjantī”ti.
     Atha kho sakko devānamindo chahi devatāsatehi saddhiṃ …pe… atha kho sakko devānamindo sattahi devatāsatehi saddhiṃ …pe… atha kho sakko devānamindo aṭṭhahi devatāsatehi saddhiṃ …pe… atha kho sakko devānamindo asītiyā devatāsahassehi saddhiṃ yenāyasmā mahāmoggallāno tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahāmoggallānaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho sakkaṃ devānamindaṃ āyasmā mahāmoggallāno etadavoca–
     “Sādhu kho, devānaminda, buddhasaraṇagamanaṃ hoti. Buddhasaraṇagamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Sādhu kho, devānaminda, dhammasaraṇagamanaṃ hoti. Dhammasaraṇagamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Sādhu kho, devānaminda, saṅghasaraṇagamanaṃ hoti. Saṅghasaraṇagamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti.
     “Sādhu kho, mārisa moggallāna, buddhasaraṇagamanaṃ hoti. Buddhasaraṇagamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Sādhu kho, mārisa moggallāna, dhammasaraṇagamanaṃ hoti …pe… sādhu kho, mārisa moggallāna, saṅghasaraṇagamanaṃ hoti. Saṅghasaraṇagamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti.
     Atha kho sakko devānamindo pañcahi devatāsatehi saddhiṃ yenāyasmā mahāmoggallāno tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahāmoggallānaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho sakkaṃ devānamindaṃ āyasmā mahāmoggallāno etadavoca–
     “Sādhu kho, devānaminda, buddhe aveccappasādena samannāgamanaṃ hoti– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Buddhe aveccappasādena samannāgamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti.
     “Sādhu kho, devānaminda, dhamme aveccappasādena samannāgamanaṃ hoti– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti Dhamme aveccappasādena samannāgamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti.
     “Sādhu kho, devānaminda, saṅghe aveccappasādena samannāgamanaṃ hoti– ‘suppaṭipanno bhagavato sāvakasaṅgho, ujuppaṭipanno bhagavato sāvakasaṅgho ñāyappaṭipanno bhagavato sāvakasaṅgho, sāmīcippaṭipanno bhagavato sāvakasaṅgho, yadidaṃ cattāri purisayugāni aṭṭha purisapuggalā esa bhagavato sāvakasaṅgho āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā’ti. Saṅghe aveccappasādena samannāgamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti.
     “Sādhu kho, devānaminda, ariyakantehi sīlehi samannāgamanaṃ hoti akhaṇḍehi acchiddehi asabalehi akammāsehi bhujissehi viññuppasatthehi aparāmaṭṭhehi samādhisaṃvattanikehi. Ariyakantehi sīlehi samannāgamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti.
     “Sādhu kho, mārisa moggallāna, buddhe aveccappasādena samannāgamanaṃ hoti– ‘itipi so …pe… satthā devamanussānaṃ buddho bhagavā’ti. Buddhe aveccappasādena samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti.
     “Sādhu kho, mārisa moggallāna, dhamme aveccappasādena samannāgamanaṃ hoti– ‘svākkhāto bhagavatā dhammo …pe… paccattaṃ veditabbo viññūhī’ti. Dhamme aveccappasādena samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti.
     “Sādhu kho, mārisa moggallāna, saṅghe aveccappasādena samannāgamanaṃ hoti– ‘suppaṭipanno bhagavato sāvakasaṅgho …pe… anuttaraṃ puññakkhettaṃ lokassā’ti. Saṅghe aveccappasādena samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti.
     “Sādhu kho, mārisa moggallāna, ariyakantehi sīlehi samannāgamanaṃ hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ariyakantehi sīlehi samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti.
     Atha kho sakko devānamindo chahi devatāsatehi saddhiṃ …pe…. Atha kho sakko devānamindo sattahi devatāsatehi saddhiṃ …pe…. Atha kho sakko devānamindo aṭṭhahi devatāsatehi saddhiṃ …pe…. Atha kho sakko devānamindo asītiyā devatāsahassehi saddhiṃ yenāyasmā mahāmoggallāno tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahāmoggallānaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho sakkaṃ devānamindaṃ āyasmā mahāmoggallāno etadavoca–
     “Sādhu kho, devānaminda, buddhe aveccappasādena samannāgamanaṃ hoti– ‘itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavā’ti. Buddhe aveccappasādena samannāgamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti.
     “Sādhu kho, devānaminda, dhamme aveccappasādena samannāgamanaṃ hoti– ‘svākkhāto bhagavatā dhammo …pe… paccattaṃ veditabbo viññūhī’ti. Dhamme aveccappasādena samannāgamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti.
     “Sādhu kho, devānaminda, saṅghe aveccappasādena samannāgamanaṃ hoti– ‘suppaṭipanno bhagavato sāvakasaṅgho …pe… anuttaraṃ puññakkhettaṃ lokassā’ti. Saṅghe aveccappasādena samannāgamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti
     “Sādhu kho, devānaminda, ariyakantehi sīlehi samannāgamanaṃ hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ariyakantehi sīlehi samannāgamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti.
     “Sādhu kho, mārisa moggallāna, buddhe aveccappasādena samannāgamanaṃ hoti– ‘itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavā’ti. Buddhe aveccappasādena samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti.
     “Sādhu kho, mārisa moggallāna, dhamme aveccappasādena samannāgamanaṃ hoti – ‘svākkhāto bhagavatā dhammo …pe… paccattaṃ veditabbo viññūhī’ti. Dhamme aveccappasādena samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti.
     “Sādhu kho, mārisa moggallāna, saṅghe aveccappasādena samannāgamanaṃ hoti– ‘suppaṭipanno bhagavato sāvakasaṅgho …pe… anuttaraṃ puññakkhettaṃ lokassā’ti. Saṅghe aveccappasādena samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti.
     “Sādhu kho, mārisa moggallāna, ariyakantehi sīlehi samannāgamanaṃ hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ariyakantehi sīlehi samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti.
     Atha kho sakko devānamindo pañcahi devatāsatehi saddhiṃ yenāyasmā mahāmoggallāno tenupasaṅkami …pe… ekamantaṃ ṭhitaṃ kho sakkaṃ devānamindaṃ āyasmā mahāmoggallāno etadavoca–
     “Sādhu kho, devānaminda, buddhasaraṇagamanaṃ hoti. Buddhasaraṇagamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā, dibbena vaṇṇena, dibbena sukhena, dibbena yasena, dibbena ādhipateyyena, dibbehi rūpehi, dibbehi saddehi, dibbehi gandhehi, dibbehi rasehi, dibbehi phoṭṭhabbehi.
     “Sādhu kho, devānaminda, dhammasaraṇagamanaṃ hoti. Dhammasaraṇagamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā, dibbena vaṇṇena, dibbena sukhena, dibbena yasena, dibbena ādhipateyyena, dibbehi rūpehi, dibbehi saddehi, dibbehi gandhehi, dibbehi rasehi, dibbehi phoṭṭhabbehi.
     “Sādhu kho, devānaminda, saṅghasaraṇagamanaṃ hoti. Saṅghasaraṇagamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā, dibbena vaṇṇena, dibbena sukhena, dibbena yasena, dibbena ādhipateyyena, dibbehi rūpehi, dibbehi saddehi, dibbehi gandhehi, dibbehi rasehi, dibbehi phoṭṭhabbehī”ti.
     “Sādhu kho, mārisa moggallāna, buddhasaraṇagamanaṃ hoti. Buddhasaraṇagamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā …pe… dibbehi phoṭṭhabbehi.
     “Sādhu kho, mārisa moggallāna, dhammasaraṇagamanaṃ hoti …pe….
     “Sādhu kho, mārisa moggallāna, saṅghasaraṇagamanaṃ hoti. Saṅghasaraṇagamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā, dibbena vaṇṇena, dibbena sukhena, dibbena yasena, dibbena ādhipateyyena, dibbehi rūpehi, dibbehi saddehi, dibbehi gandhehi, dibbehi rasehi, dibbehi phoṭṭhabbehī”ti.
     Atha kho sakko devānamindo chahi devatāsatehi saddhiṃ …pe… atha kho sakko devānamindo sattahi devatāsatehi saddhiṃ …pe… atha kho sakko devānamindo aṭṭhahi devatāsatehi saddhiṃ …pe… atha kho sakko devānamindo asītiyā devatāsahassehi saddhiṃ yenāyasmā mahāmoggallāno tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahāmoggallānaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho sakkaṃ devānamindaṃ āyasmā mahāmoggallāno etadavoca–
     “Sādhu kho, devānaminda, buddhasaraṇagamanaṃ hoti. Buddhasaraṇagamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā …pe… dibbehi phoṭṭhabbehi.
     “Sādhu kho, devānaminda, dhammasaraṇagamanaṃ hoti …pe….
     “Sādhu kho, devānaminda, saṅghasaraṇagamanaṃ hoti. Saṅghasaraṇagamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā, dibbena vaṇṇena, dibbena sukhena, dibbena yasena, dibbena ādhipateyyena, dibbehi rūpehi, dibbehi saddehi dibbehi gandhehi, dibbehi rasehi, dibbehi phoṭṭhabbehī”ti.
     “Sādhu kho, mārisa moggallāna, buddhasaraṇagamanaṃ hoti …pe… sādhu kho, mārisa moggallāna, dhammasaraṇagamanaṃ hoti …pe… sādhu kho mārisa moggallāna, saṅghasaraṇagamanaṃ hoti. Saṅghasaraṇagamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā, dibbena vaṇṇena, dibbena sukhena, dibbena yasena, dibbena ādhipateyyena, dibbehi rūpehi, dibbehi saddehi, dibbehi gandhehi, dibbehi rasehi, dibbehi phoṭṭhabbehī”ti.
     Atha kho sakko devānamindo pañcahi devatāsatehi saddhiṃ yenāyasmā mahāmoggallāno tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahāmoggallānaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho sakkaṃ devānamindaṃ āyasmā mahāmoggallāno etadavoca–
     “Sādhu kho, devānaminda, buddhe aveccappasādena samannāgamanaṃ hoti– ‘itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavā’ti. Buddhe aveccappasādena samannāgamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā …pe… dibbehi phoṭṭhabbehi.
     “Sādhu kho, devānaminda dhamme aveccappasādena samannāgamanaṃ hoti– ‘svākkhāto bhagavatā dhammo …pe… paccattaṃ veditabbo viññūhī’ti. Dhamme aveccappasādena samannāgamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti …pe….
     “Sādhu kho, devānaminda, saṅghe aveccappasādena samannāgamanaṃ hoti– ‘suppaṭipanno bhagavato sāvakasaṅgho …pe… lokassā’ti. Saṅghe aveccappasādena samannāgamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti …pe….
     “Sādhu kho, devānaminda, ariyakantehi sīlehi samannāgamanaṃ hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ariyakantehi sīlehi samannāgamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā …pe… dibbehi phoṭṭhabbehī”ti.
     “Sādhu kho, mārisa moggallāna, buddhe aveccappasādena samannāgamanaṃ hoti – ‘itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavā’ti. Buddhe aveccappasādena samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā …pe… dibbehi phoṭṭhabbehi.
     “Sādhu kho, mārisa moggallāna, dhamme aveccappasādena samannāgamanaṃ hoti– ‘svākkhāto bhagavatā dhammo …pe… paccattaṃ veditabbo viññūhī’ti. Dhamme aveccappasādena samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā …pe… dibbehi phoṭṭhabbehi.
     “Sādhu kho, mārisa moggallāna, saṅghe aveccappasādena samannāgamanaṃ hoti– ‘suppaṭipanno bhagavato sāvakasaṅgho …pe… lokassā’ti. Saṅghe aveccappasādena samannāgamanahetu kho, mārisa moggallāna evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti …pe….
     “Sādhu kho, mārisa moggallāna, ariyakantehi sīlehi samannāgamanaṃ hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ariyakantehi sīlehi samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā …pe… dibbehi phoṭṭhabbehī”ti.
     Atha kho sakko devānamindo chahi devatāsatehi saddhiṃ …pe… atha kho sakko devānamindo sattahi devatāsatehi saddhiṃ …pe… atha kho sakko devānamindo aṭṭhahi devatāsatehi saddhiṃ …pe… atha kho sakko devānamindo asītiyā devatāsahassehi saddhiṃ yenāyasmā mahāmoggallāno tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahāmoggallānaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho sakkaṃ devānamindaṃ āyasmā mahāmoggallāno etadavoca
     “Sādhu kho, devānaminda, buddhe aveccappasādena samannāgamanaṃ hoti– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Buddhe aveccappasādena samannāgamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā, dibbena vaṇṇena, dibbena sukhena, dibbena yasena, dibbena ādhipateyyena, dibbehi rūpehi, dibbehi saddehi, dibbehi gandhehi, dibbehi rasehi, dibbehi phoṭṭhabbehi.
     “Sādhu kho, devānaminda, dhamme aveccappasādena samannāgamanaṃ hoti– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti. Dhamme aveccappasādena samannāgamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā …pe… dibbehi phoṭṭhabbehi.
     “Sādhu kho, devānaminda, saṅghe aveccappasādena samannāgamanaṃ hoti– ‘suppaṭipanno bhagavato sāvakasaṅgho, ujuppaṭipanno bhagavato sāvakasaṅgho, ñāyappaṭipanno bhagavato sāvakasaṅgho, sāmīcippaṭipanno bhagavato sāvakasaṅgho, yadidaṃ cattāri purisayugāni aṭṭha purisapuggalā esa bhagavato sāvakasaṅgho āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā’ti. Saṅghe aveccappasādena samannāgamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā …pe… dibbehi phoṭṭhabbehi.
     “Sādhu kho, devānaminda, ariyakantehi sīlehi samannāgamanaṃ hoti akhaṇḍehi acchiddehi asabalehi akammāsehi bhujissehi viññuppasatthehi aparāmaṭṭhehi samādhisaṃvattanikehi. Ariyakantehi sīlehi samannāgamanahetu kho, devānaminda, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā, dibbena vaṇṇena, dibbena sukhena, dibbena yasena, dibbena ādhipateyyena, dibbehi rūpehi, dibbehi saddehi, dibbehi gandhehi, dibbehi rasehi, dibbehi phoṭṭhabbehī”ti.
     “Sādhu kho, mārisa moggallāna, buddhe aveccappasādena samannāgamanaṃ hoti– ‘itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavā’ti. Buddhe aveccappasādena samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā …pe… dibbehi phoṭṭhabbehi.
     “Sādhu kho, mārisa moggallāna, dhamme aveccappasādena samannāgamanaṃ hoti– ‘svākkhāto bhagavatā dhammo …pe… paccattaṃ veditabbo viññūhī’ti. Dhamme aveccappasādena samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā …pe… dibbehi phoṭṭhabbehi.
     “Sādhu kho, mārisa moggallāna, saṅghe aveccappasādena samannāgamanaṃ hoti– ‘suppaṭipanno bhagavato sāvakasaṅgho …pe… anuttaraṃ puññakkhettaṃ lokassā’ti. Saṅghe aveccappasādena samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā …pe… dibbehi phoṭṭhabbehi.
     “Sādhu kho, mārisa moggallāna, ariyakantehi sīlehi samannāgamanaṃ hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ariyakantehi sīlehi samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Te aññe deve dasahi ṭhānehi adhigaṇhanti– dibbena āyunā, dibbena vaṇṇena, dibbena sukhena dibbena yasena, dibbena ādhipateyyena, dibbehi rūpehi, dibbehi saddehi, dibbehi gandhehi, dibbehi rasehi, dibbehi phoṭṭhabbehī”ti. Dasamaṃ.


SN.40.11

SN.40.11. Candanasuttaṃ
     342. Atha kho candano devaputto …pe….
     Atha kho suyāmo devaputto …pe…
     Atha kho santusito devaputto …pe….
     Atha kho sunimmito devaputto …pe….
     Atha kho vasavatti devaputto …pe….
     (Yathā sakkasuttaṃ tathā ime pañca peyyālā vitthāretabbā). Ekādasamaṃ.
     Moggallānasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Savitakkāvitakkañca, sukhena ca upekkhako;
     Ākāsañceva viññāṇaṃ, ākiñcaṃ nevasaññinā.
     Animitto ca sakko ca, candanekādasena cāti.


SN.41.1

41.(7) Cittasaṃyuttaṃ
SN.41.1. Saṃyojanasuttaṃ
     343. Ekaṃ samayaṃ sambahulā therā bhikkhū macchikāsaṇḍe viharanti ambāṭakavane. Tena kho pana samayena sambahulānaṃ therānaṃ bhikkhūnaṃ pacchābhattaṃ piṇḍapātapaṭikkantānaṃ maṇḍalamāḷe sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi – “‘saṃyojanan’ti vā, āvuso, ‘saṃyojaniyā dhammā’ti vā ime dhammā nānatthā nānābyañjanā udāhu ekatthā byañjanameva nānan”ti? Tatrekaccehi therehi bhikkhūhi evaṃ byākataṃ hoti– “‘saṃyojanan’ti vā, āvuso, ‘saṃyojaniyā dhammā’ti vā ime dhammā nānatthā ceva nānābyañjanā cā”ti. Ekaccehi therehi bhikkhūhi evaṃ byākataṃ hoti– “‘saṃyojanan’ti vā, āvuso, ‘saṃyojaniyā dhammā’ti vā ime dhammā ekatthā byañjanameva nānan”ti.
     Tena kho pana samayena citto gahapati migapathakaṃ anuppatto hoti kenacideva karaṇīyena. Assosi kho citto gahapati sambahulānaṃ kira therānaṃ bhikkhūnaṃ pacchābhattaṃ piṇḍapātapaṭikkantānaṃ maṇḍalamāḷe sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– “‘saṃyojanan’ti vā, āvuso, ‘saṃyojaniyā dhammā’ti vā ime dhammā nānatthā nānābyañjanā udāhu ekatthā byañjanameva nānan”ti? Tatrekaccehi therehi bhikkhūhi evaṃ byākataṃ – “‘saṃyojanan’ti vā, āvuso ‘saṃyojaniyā dhammā’ti vā ime dhammā nānatthā ceva nānābyañjanā cā”ti. Ekaccehi therehi bhikkhūhi evaṃ byākataṃ ‘saṃyojanan’ti vā, āvuso ‘saṃyojaniyā dhammā’ti vā ime dhammā ekatthā byañjanameva nānanti. Atha kho citto gahapati yena therā bhikkhū tenupasaṅkami; upasaṅkamitvā there bhikkhū abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho citto gahapati there bhikkhū etadavoca– “sutaṃ metaṃ, bhante, sambahulānaṃ kira therānaṃ bhikkhūnaṃ pacchābhattaṃ piṇḍapātapaṭikkantānaṃ maṇḍalamāḷe sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– ‘saṃyojanan’ti vā, āvuso, ‘saṃyojaniyā dhammā’ti vā ime dhammā nānatthā nānābyañjanā udāhu ekatthā byañjanameva nānan”ti? Ekaccehi therehi bhikkhūhi evaṃ byākataṃ– “‘saṃyojanan’ti vā, āvuso, ‘saṃyojaniyā dhammā’ti vā ime dhammā nānatthā ceva nānābyañjanā cā”ti. Ekaccehi therehi bhikkhūhi evaṃ byākataṃ “‘saṃyojanan’ti vā, āvuso, ‘saṃyojaniyā dhammā’ti vā ime dhammā ekatthā byañjanameva nānan”ti. “Evaṃ, gahapatī”ti.
     “‘Saṃyojanan’ti vā, bhante, ‘saṃyojaniyā dhammā’ti vā ime dhammā nānatthā ceva nānābyañjanā ca. Tena hi, bhante, upamaṃ vo karissāmi. Upamāyapidhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Seyyathāpi, bhante, kāḷo ca balībaddo odāto ca balībaddo ekena dāmena vā yottena vā saṃyuttā assu. Yo nu kho evaṃ vadeyya– ‘kāḷo balībaddo odātassa balībaddassa saṃyojanaṃ odāto balībaddo kāḷassa balībaddassa saṃyojanan’ti, sammā nu kho so vadamāno vadeyyā”ti? “No hetaṃ, gahapati! Na kho, gahapati, kāḷo balībaddo odātassa balībaddassa saṃyojanaṃ, napi odāto balībaddo kāḷassa baḷībaddassa saṃyojanaṃ; yena kho te ekena dāmena vā yottena vā saṃyuttā taṃ tattha saṃyojanan”ti. “Evameva kho, bhante, na cakkhu rūpānaṃ saṃyojanaṃ, na rūpā cakkhussa saṃyojanaṃ; yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo taṃ tattha saṃyojanaṃ. Na sotaṃ saddānaṃ… na ghānaṃ gandhānaṃ… na jivhā rasānaṃ… na kāyo phoṭṭhabbānaṃ saṃyojanaṃ, na phoṭṭhabbā kāyassa saṃyojanaṃ; yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo taṃ tattha saṃyojanaṃ. Na mano dhammānaṃ saṃyojanaṃ, na dhammā manassa saṃyojanaṃ; yañca tattha tadubhayaṃ paṭicca uppajjati chandarāgo taṃ tattha saṃyojanan”ti. “Lābhā te, gahapati, suladdhaṃ te, gahapati, yassa te gambhīre buddhavacane paññācakkhu kamatī”ti. Paṭhamaṃ.


SN.41.2

SN.41.2. Paṭhama-isidattasuttaṃ
     344. Ekaṃ samayaṃ sambahulā therā bhikkhū macchikāsaṇḍe viharanti ambāṭakavane. Atha kho citto gahapati yena therā bhikkhū tenupasaṅkami; upasaṅkamitvā there bhikkhū abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho citto gahapati there bhikkhū etadavoca “adhivāsentu me, bhante, therā svātanāya bhattan”ti. Adhivāsesuṃ kho therā bhikkhū tuṇhībhāvena Atha kho citto gahapati therānaṃ bhikkhūnaṃ adhivāsanaṃ viditvā uṭṭhāyāsanā there bhikkhū abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho therā bhikkhū tassā rattiyā accayena pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena cittassa gahapatissa nivesanaṃ tenupasaṅkamiṃsu; upasaṅkamitvā paññatte āsane nisīdiṃsu.
     Atha kho citto gahapati yena therā bhikkhū tenupasaṅkami; upasaṅkamitvā there bhikkhū abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho citto gahapati āyasmantaṃ theraṃ etadavoca– “‘dhātunānattaṃ, dhātunānattan’ti, bhante thera, vuccati. Kittāvatā nu kho, bhante, dhātunānattaṃ vuttaṃ bhagavatā”ti? Evaṃ vutte āyasmā thero tuṇhī ahosi. Dutiyampi kho citto gahapati āyasmantaṃ theraṃ etadavoca– “‘dhātunānattaṃ, dhātunānattan’ti, bhante thera, vuccati. Kittāvatā nu kho, bhante, dhātunānattaṃ vuttaṃ bhagavatā”ti? Dutiyampi kho āyasmā thero tuṇhī ahosi. Tatiyampi kho citto gahapati āyasmantaṃ theraṃ etadavoca– “‘dhātunānattaṃ, dhātunānattan’ti, bhante thera, vuccati. Kittāvatā nu kho, bhante, dhātunānattaṃ vuttaṃ bhagavatā”ti? Tatiyampi kho āyasmā thero tuṇhī ahosi.
     Tena kho pana samayena āyasmā isidatto tasmiṃ bhikkhusaṅghe sabbanavako hoti. Atha kho āyasmā isidatto āyasmantaṃ theraṃ etadavoca– “byākaromahaṃ, bhante thera, cittassa gahapatino etaṃ pañhan”ti? “Byākarohi tvaṃ, āvuso isidatta, cittassa gahapatino etaṃ pañhan”ti. “Evañhi tvaṃ, gahapati, pucchasi– ‘dhātunānattaṃ, dhātunānattanti, bhante thera, vuccati. Kittāvatā nu kho, bhante, dhātunānattaṃ, vuttaṃ bhagavatā’”ti? “Evaṃ bhante”. “Idaṃ kho, gahapati, dhātunānattaṃ vuttaṃ bhagavatā– cakkhudhātu, rūpadhātu, cakkhuviññāṇadhātu …pe… manodhātu, dhammadhātu, manoviññāṇadhātu. Ettāvatā kho, gahapati, dhātunānattaṃ vuttaṃ bhagavatā”ti.
     Atha kho citto gahapati āyasmato isidattassa bhāsitaṃ abhinanditvā anumoditvā there bhikkhū paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi. Atha kho therā bhikkhū bhuttāvino onītapattapāṇino uṭṭhāyāsanā pakkamiṃsu. Atha kho āyasmā thero āyasmantaṃ isidattaṃ etadavoca– “sādhu kho taṃ, āvuso isidatta eso pañho paṭibhāsi, neso pañho maṃ paṭibhāsi. Tenahāvuso isidatta, yadā aññathāpi evarūpo pañho āgaccheyya, taññevettha paṭibhāseyyā”ti. Dutiyaṃ.


SN.41.3

SN.41.3. Dutiya-isidattasuttaṃ
     345. Ekaṃ samayaṃ sambahulā therā bhikkhū macchikāsaṇḍe viharanti ambāṭakavane. Atha kho citto gahapati yena therā bhikkhū tenupasaṅkami; upasaṅkamitvā there bhikkhū abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho citto gahapati there bhikkhū etadavoca – “adhivāsentu me, bhante therā, svātanāya bhattan”ti. Adhivāsesuṃ kho therā bhikkhū tuṇhībhāvena. Atha kho citto gahapati therānaṃ bhikkhūnaṃ adhivāsanaṃ viditvā uṭṭhāyāsanā there bhikkhū abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho therā bhikkhū tassā rattiyā accayena pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena cittassa gahapatissa nivesanaṃ tenupasaṅkamiṃsu; upasaṅkamitvā paññatte āsane nisīdiṃsu.
     Atha kho citto gahapati yena therā bhikkhū tenupasaṅkami; upasaṅkamitvā there bhikkhū abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho citto gahapati āyasmantaṃ theraṃ etadavoca– “yā imā, bhante thera, anekavihitā diṭṭhiyo loke uppajjanti– ‘sassato lokoti vā, asassato lokoti vā, antavā lokoti vā, anantavā lokoti vā, taṃ jīvaṃ taṃ sarīranti vā, aññaṃ jīvaṃ aññaṃ sarīranti vā, hoti tathāgato paraṃ maraṇāti vā, na hoti tathāgato paraṃ maraṇāti vā, hoti ca na ca hoti tathāgato paraṃ maraṇāti vā, neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā. Yāni cimāni dvāsaṭṭhi diṭṭhigatāni brahmajāle bhaṇitāni; imā nu kho, bhante, diṭṭhiyo kismiṃ sati honti, kismiṃ asati na hontī”ti?
     Evaṃ vutte, āyasmā thero tuṇhī ahosi. Dutiyampi kho citto gahapati …pe… tatiyampi kho citto gahapati āyasmantaṃ theraṃ etadavoca– “yā imā, bhante thera, anekavihitā diṭṭhiyo loke uppajjanti– sassato lokoti vā, asassato lokoti vā, antavā lokoti vā, anantavā lokoti vā, taṃ jīvaṃ taṃ sarīranti vā, aññaṃ jīvaṃ aññaṃ sarīranti vā, hoti tathāgato paraṃ maraṇāti vā, na hoti tathāgato paraṃ maraṇāti vā, hoti ca na ca hoti tathāgato paraṃ maraṇāti vā, neva hoti na na hoti tathāgato paraṃ maraṇāti vā. Yāni cimāni dvāsaṭṭhi diṭṭhigatāni brahmajāle bhaṇitāni; imā nu kho, bhante, diṭṭhiyo kismiṃ sati honti, kismiṃ asati na hontī”ti? Tatiyampi kho āyasmā thero tuṇhī ahosi.
     Tena kho pana samayena āyasmā isidatto tasmiṃ bhikkhusaṅghe sabbanavako hoti. Atha kho āyasmā isidatto āyasmantaṃ theraṃ etadavoca– “byākaromahaṃ, bhante thera, cittassa gahapatino etaṃ pañhan”ti? “Byākarohi tvaṃ, āvuso isidatta, cittassa gahapatino etaṃ pañhan”ti. “Evañhi tvaṃ, gahapati, pucchasi– ‘yā imā, bhante thera, anekavihitā diṭṭhiyo loke uppajjanti– sassato lokoti vā …pe…; imā nu kho, bhante, diṭṭhiyo kismiṃ sati honti, kismiṃ asati na hontī’”ti? “Evaṃ, bhante”. “Yā imā, gahapati, anekavihitā diṭṭhiyo loke uppajjanti– ‘sassato lokoti vā, asassato lokoti vā, antavā lokoti vā anantavā lokoti vā, taṃ jīvaṃ taṃ sarīranti vā, aññaṃ jīvaṃ aññaṃ sarīranti vā, hoti tathāgato paraṃ maraṇāti vā, na hoti tathāgato paraṃ maraṇāti vā, hoti ca na ca hoti tathāgato paraṃ maraṇāti vā, neva hoti na na hoti tathāgato paraṃ maraṇāti vā. Yāni cimāni dvāsaṭṭhi diṭṭhigatāni brahmajāle bhaṇitāni; imā kho, gahapati, diṭṭhiyo sakkāyadiṭṭhiyā sati honti, sakkāyadiṭṭhiyā asati na hontī’”ti.
     “Kathaṃ pana, bhante, sakkāyadiṭṭhi hotī”ti? “Idha, gahapati, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto rūpaṃ attato samanupassati, rūpavantaṃ vā attānaṃ, attani vā rūpaṃ, rūpasmiṃ vā attānaṃ; vedanaṃ attato samanupassati …pe… saññaṃ… saṅkhāre… viññāṇaṃ attato samanupassati, viññāṇavantaṃ vā attānaṃ, attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ. Evaṃ kho, gahapati, sakkāyadiṭṭhi hotī”ti.
     “Kathaṃ pana, bhante, sakkāyadiṭṭhi na hotī”ti? “Idha, gahapati, sutavā ariyasāvako ariyānaṃ dassāvī ariyadhammassa kovido ariyadhamme suvinīto sappurisānaṃ dassāvī sappurisadhammassa kovido sappurisadhamme suvinīto na rūpaṃ attato samanupassati, na rūpavantaṃ vā attānaṃ, na attani vā rūpaṃ, na rūpasmiṃ vā attānaṃ; na vedanaṃ… na saññaṃ… na saṅkhāre… na viññāṇaṃ attato samanupassati, na viññāṇavantaṃ vā attānaṃ, na attani vā viññāṇaṃ, na viññāṇasmiṃ vā attānaṃ. Evaṃ kho, gahapati, sakkāyadiṭṭhi na hotī”ti.
     “Kuto bhante, ayyo isidatto āgacchatī”ti? “Avantiyā kho, gahapati, āgacchāmī”ti. “Atthi, bhante, avantiyā isidatto nāma kulaputto amhākaṃ adiṭṭhasahāyo pabbajito? Diṭṭho so āyasmatā”ti? “Evaṃ, gahapatī”ti. “Kahaṃ nu kho so, bhante, āyasmā etarahi viharatī”ti? Evaṃ vutte, āyasmā isidatto tuṇhī ahosi. “Ayyo no, bhante, isidatto”ti? “Evaṃ, gahapatī”ti. “Abhiramatu, bhante, ayyo isidatto macchikāsaṇḍe. Ramaṇīyaṃ ambāṭakavanaṃ. Ahaṃ ayyassa isidattassa ussukkaṃ karissāmi cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānan”ti. “Kalyāṇaṃ vuccati, gahapatī”ti.
     Atha kho citto gahapati āyasmato isidattassa bhāsitaṃ abhinanditvā anumoditvā there bhikkhū paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi. Atha kho therā bhikkhū bhuttāvino onītapattapāṇino uṭṭhāyāsanā pakkamiṃsu. Atha kho āyasmā thero āyasmantaṃ isidattaṃ etadavoca– “sādhu kho taṃ, āvuso isidatta, eso pañho paṭibhāsi. Neso pañho maṃ paṭibhāsi. Tenahāvuso isidatta, yadā aññathāpi evarūpo pañho āgaccheyya, taññevettha paṭibhāseyyā”ti. Atha kho āyasmā isidatto senāsanaṃ saṃsāmetvā pattacīvaramādāya macchikāsaṇḍamhā pakkāmi. Yaṃ macchikāsaṇḍamhā pakkāmi, tathā pakkantova ahosi, na puna paccāgacchīti. Tatiyaṃ.


SN.41.4

SN.41.4. Mahakapāṭihāriyasuttaṃ
     346. Ekaṃ samayaṃ sambahulā therā bhikkhū macchikāsaṇḍe viharanti ambāṭakavane. Atha kho citto gahapati yena therā bhikkhū tenupasaṅkami; upasaṅkamitvā there bhikkhū abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho citto gahapati there bhikkhū etadavoca– “adhivāsentu me, bhante therā, svātanāya gokule bhattan”ti. Adhivāsesuṃ kho therā bhikkhū tuṇhībhāvena. Atha kho citto gahapati therānaṃ bhikkhūnaṃ adhivāsanaṃ viditvā uṭṭhāyāsanā there bhikkhū abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho therā bhikkhū tassā rattiyā accayena pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena cittassa gahapatino gokulaṃ tenupasaṅkamiṃsu; upasaṅkamitvā paññatte āsane nisīdiṃsu.
     Atha kho citto gahapati there bhikkhū paṇītena sappipāyāsena sahatthā santappesi sampavāresi. Atha kho therā bhikkhū bhuttāvino onītapattapāṇino uṭṭhāyāsanā pakkamiṃsu. Cittopi kho gahapati ‘sesakaṃ vissajjethā’ti vatvā there bhikkhū piṭṭhito piṭṭhito anubandhi. Tena kho pana samayena uṇhaṃ hoti kuthitaṃ; te ca therā bhikkhū paveliyamānena maññe kāyena gacchanti, yathā taṃ bhojanaṃ bhuttāvino.
     Tena kho pana samayena āyasmā mahako tasmiṃ bhikkhusaṅghe sabbanavako hoti. Atha kho āyasmā mahako āyasmantaṃ theraṃ etadavoca– “sādhu khvassa, bhante thera, sītako ca vāto vāyeyya, abbhasampilāpo ca assa, devo ca ekamekaṃ phusāyeyyā”ti.
     “Sādhu khvassa, āvuso mahaka, yaṃ sītako ca vāto vāyeyya, abbhasampilāpo ca assa, devo ca ekamekaṃ phusāyeyyā”ti. Atha kho āyasmā mahako tathārūpaṃ iddhābhisaṅkhāraṃ abhisaṅkhari yathā sītako ca vāto vāyi, abbhasampilāpo ca assa, devo ca ekamekaṃ phusi. Atha kho cittassa gahapatino etadahosi– “yo kho imasmiṃ bhikkhusaṅghe sabbanavako bhikkhu tassāyaṃ evarūpo iddhānubhāvo”ti Atha kho āyasmā mahako ārāmaṃ sampāpuṇitvā āyasmantaṃ theraṃ etadavoca– “alamettāvatā, bhante therā”ti? “Alamettāvatā, āvuso mahaka! Katamettāvatā, āvuso mahaka! Pūjitamettāvatā, āvuso mahako”ti Atha kho therā bhikkhū yathāvihāraṃ agamaṃsu. Āyasmāpi mahako sakaṃ vihāraṃ agamāsi.
     Atha kho citto gahapati yenāyasmā mahako tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahakaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho citto gahapati āyasmantaṃ mahakaṃ etadavoca– “sādhu me, bhante, ayyo mahako uttarimanussadhammaṃ iddhipāṭihāriyaṃ dassetū”ti. “Tena hi tvaṃ, gahapati, ālinde uttarāsaṅgaṃ paññapetvā tiṇakalāpaṃ okāsehī”ti. “Evaṃ, bhante”ti kho citto gahapati āyasmato mahakassa paṭissutvā ālinde uttarāsaṅgaṃ paññapetvā tiṇakalāpaṃ okāsesi. Atha kho āyasmā mahako vihāraṃ pavisitvā sūcighaṭikaṃ datvā tathārūpaṃ iddhābhisaṅkhāraṃ abhisaṅkhari yathā tālacchiggaḷena ca aggaḷantarikāya ca acci nikkhamitvā tiṇāni jhāpesi, uttarāsaṅgaṃ na jhāpesi. Atha kho citto gahapati uttarāsaṅgaṃ papphoṭetvā saṃviggo lomahaṭṭhajāto ekamantaṃ aṭṭhāsi. Atha kho āyasmā mahako vihārā nikkhamitvā cittaṃ gahapatiṃ etadavoca– “alamettāvatā, gahapatī”ti?
     “Alamettāvatā bhante mahaka! Katamettāvatā, bhante, mahaka! Pūjitamettāvatā, bhante mahaka! Abhiramatu, bhante, ayyo mahako macchikāsaṇḍe. Ramaṇīyaṃ ambāṭakavanaṃ. Ahaṃ ayyassa mahakassa ussukkaṃ karissāmi cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānan”ti. “Kalyāṇaṃ vuccati, gahapatī”ti. Atha kho āyasmā mahako senāsanaṃ saṃsāmetvā pattacīvaramādāya macchikāsaṇḍamhā pakkāmi. Yaṃ macchikāsaṇḍamhā pakkāmi, tathā pakkantova ahosi; na puna paccāgacchīti. Catutthaṃ.


SN.41.5

SN.41.5. Paṭhamakāmabhūsuttaṃ
     347. Ekaṃ samayaṃ āyasmā kāmabhū macchikāsaṇḍe viharati ambāṭakavane. Atha kho citto gahapati yenāyasmā kāmabhū tenupasaṅkami; upasaṅkamitvā āyasmantaṃ kāmabhuṃ abhivādetvā ekamantaṃ nisīdi Ekamantaṃ nisinnaṃ kho cittaṃ gahapatiṃ āyasmā kāmabhū etadavoca–
     “Vuttamidaṃ gahapati–
     “Nelaṅgo setapacchādo, ekāro vattatī ratho;
     Anīghaṃ passa āyantaṃ, chinnasotaṃ abandhanan”ti.
     “Imassa nu kho, gahapati, saṃkhittena bhāsitassa kathaṃ vitthārena attho daṭṭhabbo”ti? “Kiṃ nu kho etaṃ, bhante, bhagavatā bhāsitan”ti? “Evaṃ, gahapatī”ti. “Tena hi, bhante, muhuttaṃ āgamehi yāvassa atthaṃ pekkhāmī”ti. Atha kho citto gahapati muhuttaṃ tuṇhī hutvā āyasmantaṃ kāmabhuṃ etadavoca–
     “‘Nelaṅgan’ti kho, bhante, sīlānametaṃ adhivacanaṃ. ‘Setapacchādo’ti kho, bhante, vimuttiyā etaṃ adhivacanaṃ. ‘Ekāro’ti kho, bhante, satiyā etaṃ adhivacanaṃ. ‘Vattatī’ti kho, bhante, abhikkamapaṭikkamassetaṃ adhivacanaṃ. ‘Ratho’ti kho, bhante, imassetaṃ cātumahābhūtikassa kāyassa adhivacanaṃ mātāpettikasambhavassa odanakummāsūpacayassa aniccucchādanaparimaddanabhedanaviddhaṃsanadhammassa. Rāgo kho, bhante, nīgho, doso nīgho, moho nīgho. Te khīṇāsavassa bhikkhuno pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṅkatā āyatiṃ anuppādadhammā. Tasmā khīṇāsavo bhikkhu ‘anīgho’ti vuccati. ‘Āyantan’ti kho, bhante, arahato etaṃ adhivacanaṃ. ‘Soto’ti kho, bhante, taṇhāyetaṃ adhivacanaṃ. Sā khīṇāsavassa bhikkhuno pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṅkatā āyatiṃ anuppādadhammā. Tasmā khīṇāsavo bhikkhu ‘chinnasoto’ti vuccati. Rāgo kho, bhante, bandhanaṃ, doso bandhanaṃ, moho bandhanaṃ. Te khīṇāsavassa bhikkhuno pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṅkatā āyatiṃ anuppādadhammā. Tasmā khīṇāsavo bhikkhu ‘abandhano’ti vuccati. Iti kho, bhante, yaṃ taṃ bhagavatā vuttaṃ–
     “Nelaṅgo setapacchādo, ekāro vattatī ratho;
     Anīghaṃ passa āyantaṃ, chinnasotaṃ abandhanan”ti.
     “Imassa kho, bhante, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmī”ti “Lābhā te, gahapati, suladdhaṃ te, gahapati! Yassa te gambhīre buddhavacane paññācakkhu kamatī”ti. Pañcamaṃ.


SN.41.6

SN.41.6. Dutiyakāmabhūsuttaṃ
     348. Ekaṃ samayaṃ āyasmā kāmabhū macchikāsaṇḍe viharati ambāṭakavane. Atha kho citto gahapati yenāyasmā kāmabhū tenupasaṅkami; upasaṅkamitvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho citto gahapati āyasmantaṃ kāmabhuṃ etadavoca– “kati nu kho, bhante, saṅkhārā”ti? “Tayo kho, gahapati, saṅkhārā– kāyasaṅkhāro, vacīsaṅkhāro, cittasaṅkhāro”ti. “Sādhu, bhante”ti kho citto gahapati āyasmato kāmabhussa bhāsitaṃ abhinanditvā anumoditvā āyasmantaṃ kāmabhuṃ uttariṃ pañhaṃ apucchi– “katamo pana, bhante, kāyasaṅkhāro, katamo vacīsaṅkhāro, katamo cittasaṅkhāro”ti? “Assāsapassāsā kho, gahapati, kāyasaṅkhāro, vitakkavicārā vacīsaṅkhāro, saññā ca vedanā ca cittasaṅkhāro”ti.
     “Sādhu, bhante”ti kho citto gahapati …pe… uttariṃ pañhaṃ apucchi– “kasmā pana, bhante, assāsapassāsā kāyasaṅkhāro, kasmā vitakkavicārā vacīsaṅkhāro, kasmā saññā ca vedanā ca cittasaṅkhāro”ti? “Assāsapassāsā kho, gahapati, kāyikā. Ete dhammā kāyappaṭibaddhā, tasmā assāsapassāsā kāyasaṅkhāro. Pubbe kho, gahapati, vitakketvā vicāretvā pacchā vācaṃ bhindati, tasmā vitakkavicārā vacīsaṅkhāro. Saññā ca vedanā ca cetasikā. Ete dhammā cittappaṭibaddhā, tasmā saññā ca vedanā ca cittasaṅkhāro”ti.
     Sādhu …pe… uttariṃ pañhaṃ apucchi– “kathaṃ pana, bhante, saññāvedayitanirodhasamāpatti hotī”ti? “Na kho, gahapati, saññāvedayitanirodhaṃ samāpajjantassa bhikkhuno evaṃ hoti– ‘ahaṃ saññāvedayitanirodhaṃ samāpajjissan’ti vā ‘ahaṃ saññāvedayitanirodhaṃ samāpajjāmī’ti vā ‘ahaṃ saññāvedayitanirodhaṃ samāpanno’ti vā Atha khvassa pubbeva tathā cittaṃ bhāvitaṃ hoti yaṃ taṃ tathattāya upanetī”ti.
     Sādhu …pe… uttariṃ pañhaṃ apucchi– “saññāvedayitanirodhaṃ samāpajjantassa pana, bhante bhikkhuno katame dhammā paṭhamaṃ nirujjhanti, yadi vā kāyasaṅkhāro, yadi vā vacīsaṅkhāro, yadi vā cittasaṅkhāro”ti? “Saññāvedayitanirodhaṃ samāpajjantassa kho, gahapati, bhikkhuno vacīsaṅkhāro paṭhamaṃ nirujjhati, tato kāyasaṅkhāro, tato cittasaṅkhāro”ti.
     Sādhu …pe… uttariṃ pañhaṃ apucchi– “yvāyaṃ, bhante, mato kālaṅkato, yo cāyaṃ bhikkhu saññāvedayitanirodhaṃ samāpanno, imesaṃ kiṃ nānākaraṇan”ti? “Yvāyaṃ gahapati, mato kālaṅkato tassa kāyasaṅkhāro niruddho paṭippassaddho, vacīsaṅkhāro niruddho paṭippassaddho, cittasaṅkhāro niruddho paṭippassaddho, āyu parikkhīṇo, usmā vūpasantā, indriyāni viparibhinnāni. Yo ca khvāyaṃ, gahapati, bhikkhu saññāvedayitanirodhaṃ samāpanno, tassapi kāyasaṅkhāro niruddho paṭippassaddho, vacīsaṅkhāro niruddho paṭippassaddho, cittasaṅkhāro niruddho paṭippassaddho, āyu aparikkhīṇo, usmā avūpasantā, indriyāni vippasannāni. Yvāyaṃ, gahapati, mato kālaṅkato, yo cāyaṃ bhikkhu saññāvedayitanirodhaṃ samāpanno, idaṃ nesaṃ nānākaraṇan”ti.
     Sādhu …pe… uttariṃ pañhaṃ apucchi– “kathaṃ pana, bhante, saññāvedayitanirodhasamāpattiyā vuṭṭhānaṃ hotī”ti? “Na kho, gahapati, saññāvedayitanirodhasamāpattiyā vuṭṭhahantassa bhikkhuno evaṃ hoti– ‘ahaṃ saññāvedayitanirodhasamāpattiyā vuṭṭhahissan’ti vā ‘ahaṃ saññāvedayitanirodha-samāpattiyā vuṭṭhahāmī’ti vā ‘ahaṃ saññāvedayitanirodhasamāpattiyā vuṭṭhito’ti vā. Atha khvassa pubbeva tathā cittaṃ bhāvitaṃ hoti, yaṃ taṃ tathattāya upanetī”ti.
     Sādhu bhante …pe… uttariṃ pañhaṃ apucchi– “saññāvedayitanirodhasamāpattiyā vuṭṭhahantassa pana, bhante, bhikkhuno katame dhammā paṭhamaṃ uppajjanti, yadi vā kāyasaṅkhāro, yadi vā vacīsaṅkhāro, yadi vā cittasaṅkhāro”ti? “Saññāvedayitanirodhasamāpattiyā vuṭṭhahantassa, gahapati, bhikkhuno cittasaṅkhāro paṭhamaṃ uppajjati, tato kāyasaṅkhāro, tato vacīsaṅkhāro”ti.
     Sādhu …pe… uttariṃ pañhaṃ apucchi– “saññāvedayitanirodhasamāpattiyā vuṭṭhitaṃ pana, bhante bhikkhuṃ kati phassā phusanti”? “Saññāvedayitanirodhasamāpattiyā vuṭṭhitaṃ kho, gahapati, bhikkhuṃ tayo phassā phusanti– suññato phasso, animitto phasso, appaṇihito phasso”ti.
     Sādhu …pe… uttariṃ pañhaṃ apucchi– “saññāvedayitanirodhasamāpattiyā vuṭṭhitassa pana, bhante, bhikkhuno kiṃninnaṃ cittaṃ hoti, kiṃpoṇaṃ, kiṃpabbhāran”ti? “Saññāvedayitanirodhasamāpattiyā vuṭṭhitassa kho, gahapati, bhikkhuno vivekaninnaṃ cittaṃ hoti vivekapoṇaṃ vivekapabbhāran”ti.
     “Sādhu, bhante”ti kho citto gahapati āyasmato kāmabhussa bhāsitaṃ abhinanditvā anumoditvā āyasmantaṃ kāmabhuṃ uttariṃ pañhaṃ apucchi “saññāvedayitanirodhasamāpattiyā pana, bhante, kati dhammā bahūpakārā”ti? “Addhā kho tvaṃ, gahapati, yaṃ paṭhamaṃ pucchitabbaṃ taṃ pucchasi. Api ca tyāhaṃ byākarissāmi. Saññāvedayitanirodhasamāpattiyā kho, gahapati, dve dhammā bahūpakārā– samatho ca vipassanā cā”ti. Chaṭṭhaṃ.


SN.41.7

SN.41.7. Godattasuttaṃ
     349. Ekaṃ samayaṃ āyasmā godatto macchikāsaṇḍe viharati ambāṭakavane. Atha kho citto gahapati yenāyasmā godatto tenupasaṅkami; upasaṅkamitvā āyasmantaṃ godattaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho cittaṃ gahapatiṃ āyasmā godatto etadavoca– “yā cāyaṃ, gahapati, appamāṇā cetovimutti, yā ca ākiñcaññā cetovimutti, yā ca suññatā cetovimutti, yā ca animittā cetovimutti, ime dhammā nānatthā nānābyañjanā udāhu ekatthā byañjanameva nānan”ti? “Atthi, bhante, pariyāyo yaṃ pariyāyaṃ āgamma ime dhammā nānatthā ceva nānābyañjanā ca. Atthi pana, bhante, pariyāyo yaṃ pariyāyaṃ āgamma ime dhammā ekatthā byañjanameva nānan”ti.
     “Katamo ca, bhante, pariyāyo yaṃ pariyāyaṃ āgamma ime dhammā nānatthā ceva nānābyañjanā ca? Idha, bhante, bhikkhu mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. Karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. Ayaṃ vuccati, bhante, appamāṇā cetovimutti.
     “Katamā ca, bhante, ākiñcaññā cetovimutti? Idha, bhante, bhikkhu sabbaso viññāṇañcāyatanaṃ samatikkamma, ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. Ayaṃ vuccati, bhante, ākiñcaññā cetovimutti.
     “Katamā ca, bhante, suññatā cetovimutti? Idha, bhante, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā iti paṭisañcikkhati– ‘suññamidaṃ attena vā attaniyena vā’ti. Ayaṃ vuccati, bhante, suññatā cetovimutti.
     “Katamā ca, bhante, animittā cetovimutti? Idha, bhante, bhikkhu sabbanimittānaṃ amanasikārā animittaṃ cetosamādhiṃ upasampajja viharati. Ayaṃ vuccati, bhante, animittā cetovimutti. Ayaṃ kho, bhante, pariyāyo yaṃ pariyāyaṃ āgamma ime dhammā nānatthā ceva nānābyañjanā ca.
     “Katamo ca, bhante, pariyāyo yaṃ pariyāyaṃ āgamma ime dhammā ekatthā byañjanameva nānaṃ? Rāgo, bhante, pamāṇakaraṇo, doso pamāṇakaraṇo, moho pamāṇakaraṇo. Te khīṇāsavassa bhikkhuno pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṅkatā āyatiṃ anuppādadhammā. Yāvatā kho, bhante, appamāṇā cetovimuttiyo, akuppā tāsaṃ cetovimutti aggamakkhāyati. Sā kho pana akuppā cetovimutti suññā rāgena, suññā dosena, suññā mohena. Rāgo kho, bhante, kiñcanaṃ, doso kiñcanaṃ, moho kiñcanaṃ. Te khīṇāsavassa bhikkhuno pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṅkatā āyatiṃ anuppādadhammā. Yāvatā kho bhante, ākiñcaññā cetovimuttiyo, akuppā tāsaṃ cetovimutti aggamakkhāyati. Sā kho pana akuppā cetovimutti suññā rāgena, suññā dosena, suññā mohena. Rāgo kho, bhante, nimittakaraṇo, doso nimittakaraṇo, moho nimittakaraṇo. Te khīṇāsavassa bhikkhuno pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṅkatā āyatiṃ anuppādadhammā. Yāvatā kho, bhante, animittā cetovimuttiyo, akuppā tāsaṃ cetovimutti aggamakkhāyati. Sā kho pana akuppā cetovimutti suññā rāgena, suññā dosena, suññā mohena. Ayaṃ kho, bhante, pariyāyo yaṃ pariyāyaṃ āgamma ime dhammā ekatthā byañjanameva nānan”ti. “Lābhā te, gahapati, suladdhaṃ te, gahapati! Yassa te gambhīre buddhavacane paññācakkhu kamatī”ti. Sattamaṃ.


SN.41.8

SN.41.8. Nigaṇṭhanāṭaputtasuttaṃ
     350. Tena kho pana samayena nigaṇṭho nāṭaputto macchikāsaṇḍaṃ anuppatto hoti mahatiyā nigaṇṭhaparisāya saddhiṃ. Assosi kho citto gahapati– “nigaṇṭho kira nāṭaputto macchikāsaṇḍaṃ anuppatto mahatiyā nigaṇṭhaparisāya saddhin”ti. Atha kho citto gahapati sambahulehi upāsakehi saddhiṃ yena nigaṇṭho nāṭaputto tenupasaṅkami; upasaṅkamitvā nigaṇṭhena nāṭaputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho cittaṃ gahapatiṃ nigaṇṭho nāṭaputto etadavoca– “saddahasi tvaṃ, gahapati, samaṇassa gotamassa– atthi avitakko avicāro samādhi, atthi vitakkavicārānaṃ nirodho”ti?
     “Na khvāhaṃ ettha, bhante, bhagavato saddhāya gacchāmi. Atthi avitakko avicāro samādhi, atthi vitakkavicārānaṃ nirodho”ti. Evaṃ vutte, nigaṇṭho nāṭaputto ulloketvā etadavoca– “idaṃ bhavanto passantu, yāva ujuko cāyaṃ citto gahapati, yāva asaṭho cāyaṃ citto gahapati, yāva amāyāvī cāyaṃ citto gahapati, vātaṃ vā so jālena bādhetabbaṃ maññeyya, yo vitakkavicāre nirodhetabbaṃ maññeyya sakamuṭṭhinā vā so gaṅgāya sotaṃ āvāretabbaṃ maññeyya, yo vitakkavicāre nirodhetabbaṃ maññeyyā”ti.
     “Taṃ kiṃ maññasi, bhante, katamaṃ nu kho paṇītataraṃ– ñāṇaṃ vā saddhā vā”ti? “Saddhāya kho, gahapati, ñāṇaṃyeva paṇītataran”ti. “Ahaṃ kho, bhante, yāvadeva ākaṅkhāmi, vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharāmi Ahaṃ kho, bhante, yāvadeva ākaṅkhāmi, vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharāmi. Ahaṃ kho, bhante, yāvadeva ākaṅkhāmi, pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharāmi. Ahaṃ kho, bhante, yāvadeva ākaṅkhāmi, sukhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharāmi. Na so khvāhaṃ, bhante, evaṃ jānanto evaṃ passanto kassa aññassa samaṇassa vā brāhmaṇassa vā saddhāya gamissāmi? Atthi avitakko avicāro samādhi, atthi vitakkavicārānaṃ nirodho”ti.
     Evaṃ vutte, nigaṇṭho nāṭaputto sakaṃ parisaṃ apaloketvā etadavoca– “idaṃ bhavanto passantu, yāva anujuko cāyaṃ citto gahapati, yāva saṭho cāyaṃ citto gahapati, yāva māyāvī cāyaṃ citto gahapatī”ti.
     “Idāneva kho te mayaṃ, bhante, bhāsitaṃ– ‘evaṃ ājānāma idaṃ bhavanto passantu, yāva ujuko cāyaṃ citto gahapati, yāva asaṭho cāyaṃ citto gahapati, yāva amāyāvī cāyaṃ citto gahapatī’ti. Idāneva ca pana mayaṃ, bhante, bhāsitaṃ– ‘evaṃ ājānāma idaṃ bhavanto passantu, yāva anujuko cāyaṃ citto gahapati, yāva saṭho cāyaṃ citto gahapati, yāva māyāvī cāyaṃ citto gahapatī’ti. Sace te, bhante, purimaṃ saccaṃ, pacchimaṃ te micchā. Sace pana te, bhante, purimaṃ micchā, pacchimaṃ te saccaṃ. Ime kho pana, bhante, dasa sahadhammikā pañhā āgacchanti. Yadā nesaṃ atthaṃ ājāneyyāsi, atha maṃ paṭihareyyāsi saddhiṃ nigaṇṭhaparisāya. Eko pañho, eko uddeso, ekaṃ veyyākaraṇaṃ. Dve pañhā, dve uddesā, dve veyyākaraṇāni. Tayo pañhā, tayo uddesā, tīṇi veyyākaraṇāni. Cattāro pañhā, cattāro uddesā, cattāri veyyākaraṇāni. Pañca pañhā, pañca uddesā, pañca veyyākaraṇāni. Cha pañhā, cha uddesā, cha veyyākaraṇāni. Satta pañhā, satta uddesā, satta veyyākaraṇāni Aṭṭha pañhā, aṭṭha uddesā, aṭṭha veyyākaraṇāni. Nava pañhā, nava uddesā, nava veyyākaraṇāni. Dasa pañhā, dasa uddesā, dasa veyyākaraṇānī”ti. Atha kho citto gahapati nigaṇṭhaṃ nāṭaputtaṃ ime dasa sahadhammike pañhe āpucchitvā uṭṭhāyāsanā pakkāmīti. Aṭṭhamaṃ.


SN.41.9

SN.41.9. Acelakassapasuttaṃ
     351. Tena kho pana samayena acelo kassapo macchikāsaṇḍaṃ anuppatto hoti cittassa gahapatino purāṇagihisahāyo. Assosi kho citto gahapati– “acelo kira kassapo macchikāsaṇḍaṃ anuppatto amhākaṃ purāṇagihisahāyo”ti. Atha kho citto gahapati yena acelo kassapo tenupasaṅkami; upasaṅkamitvā acelena kassapena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho citto gahapati acelaṃ kassapaṃ etadavoca– “kīvaciraṃ pabbajitassa, bhante, kassapā”ti? “Tiṃsamattāni kho me, gahapati, vassāni pabbajitassā”ti. “Imehi pana te, bhante, tiṃsamattehi vassehi atthi koci uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti? “Imehi kho me, gahapati, tiṃsamattehi vassehi pabbajitassa natthi koci uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro, aññatra naggeyyā ca muṇḍeyyā ca pāvaḷanipphoṭanāya cā”ti. Evaṃ vutte, citto gahapati acelaṃ kassapaṃ etadavoca– “acchariyaṃ vata, bho, abbhutaṃ vata, bho! Dhammassa svākkhātatā yatra hi nāma tiṃsamattehi vassehi na koci uttarimanussadhammā alamariyañāṇadassanaviseso adhigato abhavissa phāsuvihāro, aññatra naggeyyā ca muṇḍeyyā ca pāvaḷanipphoṭanāya cā”ti!
     “Tuyhaṃ pana, gahapati, kīvaciraṃ upāsakattaṃ upagatassā”ti? “Mayhampi kho pana, bhante, tiṃsamattāni vassāni upāsakattaṃ upagatassā”ti. “Imehi pana te, gahapati, tiṃsamattehi vassehi atthi koci uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti? “Gihinopi siyā, bhante. Ahañhi, bhante, yāvadeva ākaṅkhāmi, vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharāmi. Ahañhi, bhante, yāvadeva ākaṅkhāmi, vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharāmi. Ahañhi, bhante, yāvadeva ākaṅkhāmi, pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharāmi. Ahañhi, bhante, yāvadeva ākaṅkhāmi, sukhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharāmi. Sace kho panāhaṃ, bhante, bhagavato paṭhamataraṃ kālaṃ kareyyaṃ, anacchariyaṃ kho panetaṃ yaṃ maṃ bhagavā evaṃ byākareyya– ‘natthi taṃ saṃyojanaṃ yena saṃyojanena saṃyutto citto gahapati puna imaṃ lokaṃ āgaccheyyā’”ti. Evaṃ vutte, acelo kassapo cittaṃ gahapatiṃ etadavoca– “acchariyaṃ vata bho, abbhutaṃ vata bho! Dhammassa svākkhātatā, yatra hi nāma gihī odātavasano evarūpaṃ uttarimanussadhammā alamariyañāṇadassanavisesaṃ adhigamissati phāsuvihāraṃ. Labheyyāhaṃ, gahapati imasmiṃ dhammavinaye pabbajjaṃ, labheyyaṃ upasampadan”ti.
     Atha kho citto gahapati acelaṃ kassapaṃ ādāya yena therā bhikkhū tenupasaṅkami; upasaṅkamitvā there bhikkhū etadavoca– “ayaṃ, bhante, acelo kassapo amhākaṃ purāṇagihisahāyo. Imaṃ therā pabbājentu upasampādentu. Ahamassa ussukkaṃ karissāmi cīvarapiṇḍapātasenāsanagilānappaccayabhesajja-parikkhārānan”ti. Alattha kho acelo kassapo imasmiṃ dhammavinaye pabbajjaṃ, alattha upasampadaṃ. Acirūpasampanno ca panāyasmā kassapo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca panāyasmā kassapo arahataṃ ahosīti. Navamaṃ.


SN.41.10

SN.41.10. Gilānadassanasuttaṃ
     352. Tena kho pana samayena citto gahapati ābādhiko hoti dukkhito bāḷhagilāno. Atha kho sambahulā ārāmadevatā vanadevatā rukkhadevatā osadhitiṇavanappatīsu adhivatthā devatā saṅgamma samāgamma cittaṃ gahapatiṃ etadavocuṃ – “paṇidhehi, gahapati, anāgatamaddhānaṃ rājā assaṃ cakkavattī”ti.
     Evaṃ vutte, citto gahapati tā ārāmadevatā vanadevatā rukkhadevatā osadhitiṇavanappatīsu adhivatthā devatā etadavoca– “tampi aniccaṃ, tampi addhuvaṃ, tampi pahāya gamanīyan”ti. Evaṃ vutte, cittassa gahapatino mittāmaccā ñātisālohitā cittaṃ gahapatiṃ etadavocuṃ– “satiṃ, ayyaputta, upaṭṭhapehi, mā vippalapī”ti. “Kiṃ tāhaṃ vadāmi yaṃ maṃ tumhe evaṃ vadetha– ‘satiṃ, ayyaputta, upaṭṭhapehi, mā vippalapī’”ti? “Evaṃ kho tvaṃ, ayyaputta, vadesi– ‘tampi aniccaṃ, tampi addhuvaṃ, tampi pahāya gamanīyan’”ti. “Tathā hi pana maṃ ārāmadevatā vanadevatā rukkhadevatā osadhitiṇavanappatīsu adhivatthā devatā evamāhaṃsu– ‘paṇidhehi, gahapati, anāgatamaddhānaṃ rājā assaṃ cakkavattī’ti. Tāhaṃ evaṃ vadāmi– ‘tampi aniccaṃ …pe… tampi pahāya gamanīyan’”ti. “Kiṃ pana tā, ayyaputta, ārāmadevatā vanadevatā rukkhadevatā osadhitiṇavanappatīsu adhivatthā devatā atthavasaṃ sampassamānā evamāhaṃsu – ‘paṇidhehi, gahapati, anāgatamaddhānaṃ rājā assaṃ cakkavattī’”ti? “Tāsaṃ kho ārāmadevatānaṃ vanadevatānaṃ rukkhadevatānaṃ osadhitiṇavanappatīsu adhivatthānaṃ devatānaṃ evaṃ hoti – ‘ayaṃ kho citto gahapati, sīlavā kalyāṇadhammo. Sace paṇidahissati– anāgatamaddhānaṃ rājā assaṃ cakkavattī’ti, ‘tassa kho ayaṃ ijjhissati, sīlavato cetopaṇidhi visuddhattā dhammiko dhammikaṃ phalaṃ anupassatī’ti. Imaṃ kho tā ārāmadevatā vanadevatā rukkhadevatā osadhitiṇavanappatīsu adhivatthā devatā atthavasaṃ sampassamānā evamāhaṃsu– ‘paṇidhehi, gahapati, anāgatamaddhānaṃ rājā assaṃ cakkavattī’ti. Tāhaṃ evaṃ vadāmi– ‘tampi aniccaṃ, tampi addhuvaṃ, tampi pahāya gamanīyan’”ti.
     “Tena hi, ayyaputta, amhepi ovadāhī”ti. “Tasmā hi vo evaṃ sikkhitabbaṃ– buddhe aveccappasādena samannāgatā bhavissāma– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Dhamme aveccappasādena samannāgatā bhavissāma– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti. Saṅghe aveccappasādena samannāgatā bhavissāma– ‘suppaṭipanno bhagavato sāvakasaṅgho, ujuppaṭipanno bhagavato sāvakasaṅgho, ñāyappaṭipanno bhagavato sāvakasaṅgho, sāmīcippaṭipanno bhagavato sāvakasaṅgho, yadidaṃ cattāri purisayugāni aṭṭha purisapuggalā esa bhagavato sāvakasaṅgho āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā’ti. Yaṃ kho pana kiñci kule deyyadhammaṃ sabbaṃ taṃ appaṭivibhattaṃ bhavissati sīlavantehi kalyāṇadhammehīti evañhi vo sikkhitabban”ti. Atha kho citto gahapati mittāmacce ñātisālohite buddhe ca dhamme ca saṅghe ca cāge ca samādapetvā kālamakāsīti. Dasamaṃ.
     Cittasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Saṃyojanaṃ dve isidattā, mahako kāmabhūpi ca;
     Godatto ca nigaṇṭho ca, acelena gilānadassananti.


SN.42.1

42.(8) Gāmaṇisaṃyuttaṃ
SN.42.1. Caṇḍasuttaṃ
     353. Sāvatthinidānaṃ Atha kho caṇḍo gāmaṇi yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho caṇḍo gāmaṇi bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu, ko paccayo yena midhekacco caṇḍo caṇḍotveva saṅkhaṃ gacchati. Ko pana, bhante, hetu, ko paccayo yena midhekacco sorato soratotveva saṅkhaṃ gacchatī”ti? “Idha, gāmaṇi, ekaccassa rāgo appahīno hoti. Rāgassa appahīnattā pare kopenti, parehi kopiyamāno kopaṃ pātukaroti. So caṇḍotveva saṅkhaṃ gacchati. Doso appahīno hoti. Dosassa appahīnattā pare kopenti, parehi kopiyamāno kopaṃ pātukaroti. So caṇḍotveva saṅkhaṃ gacchati. Moho appahīno hoti. Mohassa appahīnattā pare kopenti, parehi kopiyamāno kopaṃ pātukaroti. So caṇḍotveva saṅkhaṃ gacchati. Ayaṃ kho, gāmaṇi, hetu, ayaṃ paccayo yena midhekacco caṇḍo caṇḍotveva saṅkhaṃ gacchati”.
     “Idha pana, gāmaṇi, ekaccassa rāgo pahīno hoti. Rāgassa pahīnattā pare na kopenti, parehi kopiyamāno kopaṃ na pātukaroti. So soratotveva saṅkhaṃ gacchati. Doso pahīno hoti. Dosassa pahīnattā pare na kopenti, parehi kopiyamāno kopaṃ na pātukaroti. So soratotveva saṅkhaṃ gacchati. Moho pahīno hoti. Mohassa pahīnattā pare na kopenti, parehi kopiyamāno kopaṃ na pātukaroti. So soratotveva saṅkhaṃ gacchati. Ayaṃ kho, gāmaṇi, hetu ayaṃ paccayo yena midhekacco sorato soratotveva saṅkhaṃ gacchatī”ti.
     Evaṃ vutte, caṇḍo gāmaṇi bhagavantaṃ etadavoca– “abhikkantaṃ, bhante, abhikkantaṃ, bhante! Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti; evamevaṃ bhagavatā anekapariyāyena dhammo pakāsito. Esāhaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Paṭhamaṃ.


SN.42.2

SN.42.2. Tālapuṭasuttaṃ
     354. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho tālapuṭo naṭagāmaṇi yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho tālapuṭo naṭagāmaṇi bhagavantaṃ etadavoca– “sutaṃ metaṃ, bhante, pubbakānaṃ ācariyapācariyānaṃ naṭānaṃ bhāsamānānaṃ– ‘yo so naṭo raṅgamajjhe samajjamajjhe saccālikena janaṃ hāseti rameti, so kāyassa bhedā paraṃ maraṇā pahāsānaṃ devānaṃ sahabyataṃ upapajjatī’ti. Idha bhagavā kimāhā”ti? “Alaṃ, gāmaṇi, tiṭṭhatetaṃ. Mā maṃ etaṃ pucchī”ti. Dutiyampi kho tālapuṭo naṭagāmaṇi bhagavantaṃ etadavoca– “sutaṃ metaṃ, bhante, pubbakānaṃ ācariyapācariyānaṃ naṭānaṃ bhāsamānānaṃ– ‘yo so naṭo raṅgamajjhe samajjamajjhe saccālikena janaṃ hāseti rameti, so kāyassa bhedā paraṃ maraṇā pahāsānaṃ devānaṃ sahabyataṃ upapajjatī’ti. Idha bhagavā kimāhā”ti? “Alaṃ, gāmaṇi, tiṭṭhatetaṃ. Mā maṃ etaṃ pucchī”ti. Tatiyampi kho tālapuṭo naṭagāmaṇi bhagavantaṃ etadavoca– “sutaṃ metaṃ, bhante, pubbakānaṃ ācariyapācariyānaṃ naṭānaṃ bhāsamānānaṃ– ‘yo so naṭo raṅgamajjhe samajjamajjhe saccālikena janaṃ hāseti rameti, so kāyassa bhedā paraṃ maraṇā pahāsānaṃ devānaṃ sahabyataṃ upapajjatī’ti. Idha bhagavā kimāhā”ti?
     “Addhā kho tyāhaṃ, gāmaṇi, na labhāmi – ‘alaṃ, gāmaṇi, tiṭṭhatetaṃ, mā maṃ etaṃ pucchī’ti. Api ca tyāhaṃ byākarissāmi. Pubbe kho, gāmaṇi, sattā avītarāgā rāgabandhanabaddhā. Tesaṃ naṭo raṅgamajjhe samajjamajjhe ye dhammā rajanīyā te upasaṃharati bhiyyosomattāya. Pubbe kho, gāmaṇi, sattā avītadosā dosabandhanabaddhā. Tesaṃ naṭo raṅgamajjhe samajjamajjhe ye dhammā dosanīyā te upasaṃharati bhiyyosomattāya. Pubbe kho, gāmaṇi sattā avītamohā mohabandhanabaddhā. Tesaṃ naṭo raṅgamajjhe samajjamajjhe ye dhammā mohanīyā te upasaṃharati bhiyyosomattāya. So attanā matto pamatto pare madetvā pamādetvā kāyassa bhedā paraṃ maraṇā pahāso nāma nirayo tattha upapajjati. Sace kho panassa evaṃdiṭṭhi hoti– ‘yo so naṭo raṅgamajjhe samajjamajjhe saccālikena janaṃ hāseti rameti, so kāyassa bhedā paraṃ maraṇā pahāsānaṃ devānaṃ sahabyataṃ upapajjatī’ti, sāssa hoti micchādiṭṭhi. Micchādiṭṭhikassa kho panāhaṃ, gāmaṇi, purisapuggalassa dvinnaṃ gatīnaṃ aññataraṃ gatiṃ vadāmi– nirayaṃ vā tiracchānayoniṃ vā”ti.
     Evaṃ vutte, tālapuṭo naṭagāmaṇi, parodi, assūni pavattesi. “Etaṃ kho tyāhaṃ, gāmaṇi, nālatthaṃ– ‘alaṃ, gāmaṇi, tiṭṭhatetaṃ; mā maṃ etaṃ pucchī’”ti. “Nāhaṃ, bhante, etaṃ rodāmi yaṃ maṃ bhagavā evamāha; api cāhaṃ, bhante, pubbakehi ācariyapācariyehi naṭehi dīgharattaṃ nikato vañcito paluddho– ‘yo so naṭo raṅgamajjhe samajjamajjhe saccālikena janaṃ hāseti rameti so kāyassa bhedā paraṃ maraṇā pahāsānaṃ devānaṃ sahabyataṃ upapajjatī’”ti. “Abhikkantaṃ, bhante, abhikkantaṃ, bhante! Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti; evamevaṃ bhagavatā anekapariyāyena dhammo pakāsito. Esāhaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Labheyyāhaṃ, bhante, bhagavato santike pabbajjaṃ, labheyyaṃ upasampadan”ti. Alattha kho tālapuṭo naṭagāmaṇi bhagavato santike pabbajjaṃ, alattha upasampadaṃ. Acirūpasampanno ca panāyasmā tālapuṭo …pe… arahataṃ ahosīti. Dutiyaṃ.


SN.42.3

SN.42.3. Yodhājīvasuttaṃ
     355. Atha kho yodhājīvo gāmaṇi yena bhagavā tenupasaṅkami; upasaṅkamitvā …pe… ekamantaṃ nisinno kho yodhājīvo gāmaṇi bhagavantaṃ etadavoca– “sutaṃ metaṃ, bhante, pubbakānaṃ ācariyapācariyānaṃ yodhājīvānaṃ bhāsamānānaṃ– ‘yo so yodhājīvo saṅgāme ussahati vāyamati, tamenaṃ ussahantaṃ vāyamantaṃ pare hananti pariyāpādenti, so kāyassa bhedā paraṃ maraṇā parajitānaṃ devānaṃ sahabyataṃ upapajjatī’ti. Idha bhagavā kimāhā”ti? “Alaṃ gāmaṇi, tiṭṭhatetaṃ; mā maṃ etaṃ pucchī”ti. Dutiyampi kho …pe… tatiyampi kho yodhājīvo gāmaṇi bhagavantaṃ etadavoca– “sutaṃ metaṃ, bhante, pubbakānaṃ ācariyapācariyānaṃ yodhājīvānaṃ bhāsamānānaṃ– ‘yo so yodhājīvo saṅgāme ussahati vāyamati, tamenaṃ ussahantaṃ vāyamantaṃ pare hananti pariyāpādenti, so kāyassa bhedā paraṃ maraṇā parajitānaṃ devānaṃ sahabyataṃ upapajjatī’ti. Idha bhagavā kimāhā”ti?
     “Addhā kho tyāhaṃ, gāmaṇi, na labhāmi– ‘alaṃ, gāmaṇi, tiṭṭhatetaṃ; mā maṃ etaṃ pucchī’ti. Api ca tyāhaṃ byākarissāmi. Yo so, gāmaṇi, yodhājīvo saṅgāme ussahati vāyamati, tassa taṃ cittaṃ pubbe gahitaṃ dukkaṭaṃ duppaṇihitaṃ– ‘ime sattā haññantu vā bajjhantu vā ucchijjantu vā vinassantu vā mā vā ahesuṃ iti vā’ti. Tamenaṃ ussahantaṃ vāyamantaṃ pare hananti pariyāpādenti; so kāyassa bhedā paraṃ maraṇā parajito nāma nirayo tattha upapajjatīti. Sace kho panassa evaṃ diṭṭhi hoti– ‘yo so yodhājīvo saṅgāme ussahati vāyamati tamenaṃ ussahantaṃ vāyamantaṃ pare hananti pariyāpādenti, so kāyassa bhedā paraṃ maraṇā parajitānaṃ devānaṃ sahabyataṃ upapajjatī’ti, sāssa hoti micchādiṭṭhi. Micchādiṭṭhikassa kho panāhaṃ, gāmaṇi, purisapuggalassa dvinnaṃ gatīnaṃ aññataraṃ gatiṃ vadāmi– nirayaṃ vā tiracchānayoniṃ vā”ti.
     Evaṃ vutte, yodhājīvo gāmaṇi parodi, assūni pavattesi. “Etaṃ kho tyāhaṃ, gāmaṇi, nālatthaṃ– ‘alaṃ, gāmaṇi, tiṭṭhatetaṃ; mā maṃ etaṃ pucchī’”ti. “Nāhaṃ, bhante, etaṃ rodāmi yaṃ maṃ bhagavā evamāha apicāhaṃ, bhante, pubbakehi ācariyapācariyehi yodhājīvehi dīgharattaṃ nikato vañcito paluddho– ‘yo so yodhājīvo saṅgāme ussahati vāyamati, tamenaṃ ussahantaṃ vāyamantaṃ pare hananti pariyāpādenti, so kāyassa bhedā paraṃ maraṇā parajitānaṃ devānaṃ sahabyataṃ upapajjatī’”ti. “Abhikkantaṃ, bhante …pe… ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Tatiyaṃ.


SN.42.4

SN.42.4. Hatthārohasuttaṃ
     356. Atha kho hatthāroho gāmaṇi yena bhagavā tenupasaṅkami; upasaṅkamitvā …pe… ajjatagge pāṇupetaṃ saraṇaṃ gatanti. Catutthaṃ.


SN.42.5

SN.42.5. Assārohasuttaṃ
     357. Atha kho assāroho gāmaṇi yena bhagavā tenupasaṅkami; upasaṅkamitvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho assāroho gāmaṇi bhagavantaṃ etadavoca– “sutaṃ metaṃ, bhante, pubbakānaṃ ācariyapācariyānaṃ assārohānaṃ bhāsamānānaṃ– ‘yo so assāroho saṅgāme ussahati vāyamati, tamenaṃ ussahantaṃ vāyamantaṃ pare hananti pariyāpādenti, so kāyassa bhedā paraṃ maraṇā parajitānaṃ devānaṃ sahabyataṃ upapajjatī’ti. Idha bhagavā kimāhā”ti? “Alaṃ, gāmaṇi, tiṭṭhatetaṃ; mā maṃ etaṃ pucchī”ti. Dutiyampi kho …pe… tatiyampi kho assāroho gāmaṇi bhagavantaṃ etadavoca– “sutaṃ metaṃ, bhante, pubbakānaṃ ācariyapācariyānaṃ assārohānaṃ bhāsamānānaṃ– ‘yo so assāroho saṅgāme ussahati vāyamati, tamenaṃ ussahantaṃ vāyamantaṃ pare hananti pariyāpādenti, so kāyassa bhedā paraṃ maraṇā parajitānaṃ devānaṃ sahabyataṃ upapajjatī’ti. Idha bhagavā kimāhā”ti?
     “Addhā kho tyāhaṃ, gāmaṇi, na labhāmi– ‘alaṃ, gāmaṇi, tiṭṭhatetaṃ; mā maṃ etaṃ pucchī’ti. Api ca kho tyāhaṃ byākarissāmi. Yo so, gāmaṇi, assāroho saṅgāme ussahati vāyamati tassa taṃ cittaṃ pubbe gahitaṃ dukkaṭaṃ duppaṇihitaṃ– ‘ime sattā haññantu vā bajjhantu vā ucchijjantu vā vinassantu vā mā ahesuṃ iti vā’ti. Tamenaṃ ussahantaṃ vāyamantaṃ pare hananti pariyāpādenti, so kāyassa bhedā paraṃ maraṇā parajito nāma nirayo tattha upapajjati. Sace kho panassa evaṃ diṭṭhi hoti– ‘yo so assāroho saṅgāme ussahati vāyamati, tamenaṃ ussahantaṃ vāyamantaṃ pare hananti pariyāpādenti, so kāyassa bhedā paraṃ maraṇā parajitānaṃ devānaṃ sahabyataṃ upapajjatī’ti, sāssa hoti micchādiṭṭhi. Micchādiṭṭhikassa kho panāhaṃ gāmaṇi, purisapuggalassa dvinnaṃ gatīnaṃ aññataraṃ gatiṃ vadāmi– nirayaṃ vā tiracchānayoniṃ vā”ti.
     Evaṃ vutte, assāroho gāmaṇi parodi, assūni pavattesi. “Etaṃ kho tyāhaṃ, gāmaṇi, nālatthaṃ– ‘alaṃ, gāmaṇi, tiṭṭhatetaṃ; mā maṃ etaṃ pucchī’”ti. “Nāhaṃ, bhante, etaṃ rodāmi yaṃ maṃ bhagavā evamāha. Apicāhaṃ, bhante, pubbakehi ācariyapācariyehi assārohehi dīgharattaṃ nikato vañcito paluddho– ‘yo so assāroho saṅgāme ussahati vāyamati, tamenaṃ ussahantaṃ vāyamantaṃ pare hananti pariyāpādenti, so kāyassa bhedā paraṃ maraṇā parajitānaṃ devānaṃ sahabyataṃ upapajjatī’”ti. “Abhikkantaṃ, bhante …pe… ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Pañcamaṃ.


SN.42.6

SN.42.6. Asibandhakaputtasuttaṃ
     358. Ekaṃ samayaṃ bhagavā nāḷandāyaṃ viharati pāvārikambavane. Atha kho asibandhakaputto gāmaṇi yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho asibandhakaputto gāmaṇi bhagavantaṃ etadavoca– “brāhmaṇā, bhante, pacchā bhūmakā kāmaṇḍalukā sevālamālikā udakorohakā aggiparicārakā. Te mataṃ kālaṅkataṃ uyyāpenti nāma saññāpenti nāma saggaṃ nāma okkāmenti. Bhagavā pana, bhante, arahaṃ sammāsambuddho pahoti tathā kātuṃ yathā sabbo loko kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyyā”ti? “Tena hi, gāmaṇi, taññevettha paṭipucchissāmi. Yathā te khameyya tathā naṃ byākareyyāsī”ti.
     “Taṃ kiṃ maññasi, gāmaṇi, idhassa puriso pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī pisuṇavāco pharusavāco samphappalāpī abhijjhālu byāpannacitto micchādiṭṭhiko. Tamenaṃ mahā janakāyo saṅgamma samāgamma āyāceyya thomeyya pañjaliko anuparisakkeyya– ‘ayaṃ puriso kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjatū’ti. Taṃ kiṃ maññasi, gāmaṇi api nu so puriso mahato janakāyassa āyācanahetu vā thomanahetu vā pañjalikā anuparisakkanahetu vā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyyā”ti? “No hetaṃ, bhante”.
     “Seyyathāpi, gāmaṇi, puriso mahatiṃ puthusilaṃ gambhīre udakarahade pakkhipeyya. Tamenaṃ mahā janakāyo saṅgamma samāgamma āyāceyya thomeyya pañjaliko anuparisakkeyya– ‘ummujja, bho puthusile, uplava, bho puthusile thalamuplava, bho puthusile’ti. Taṃ kiṃ maññasi, gāmaṇi, api nu sā puthusilā mahato janakāyassa āyācanahetu vā thomanahetu vā pañjalikā anuparisakkanahetu vā ummujjeyya vā uplaveyya vā thalaṃ vā uplaveyyā”ti? “No hetaṃ, bhante”. “Evameva kho, gāmaṇi, yo so puriso pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī pisuṇavāco pharusavāco samphappalāpī abhijjhālu byāpannacitto micchādiṭṭhiko. Kiñcāpi taṃ mahā janakāyo saṅgamma samāgamma āyāceyya thomeyya pañjaliko anuparisakkeyya– ‘ayaṃ puriso kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjatū’”ti, atha kho so puriso kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya.
     “Taṃ kiṃ maññasi, gāmaṇi, idhassa puriso pāṇātipātā paṭivirato adinnādānā paṭivirato kāmesumicchācārā paṭivirato musāvādā paṭivirato pisuṇāya vācāya paṭivirato pharusāya vācāya paṭivirato samphappalāpā paṭivirato anabhijjhālu abyāpannacitto sammādiṭṭhiko. Tamenaṃ mahā janakāyo saṅgamma samāgamma āyāceyya thomeyya pañjaliko anuparisakkeyya– ‘ayaṃ puriso kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjatū’ti. Taṃ kiṃ maññasi, gāmaṇi, api nu so puriso mahato janakāyassa āyācanahetu vā thomanahetu vā pañjalikā anuparisakkanahetu vā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyyā”ti? “No hetaṃ, bhante”.
     “Seyyathāpi, gāmaṇi, puriso sappikumbhaṃ vā telakumbhaṃ vā gambhīre udakarahade ogāhetvā bhindeyya. Tatra yāssa sakkharā vā kaṭhalā vā sā adhogāmī assa; yañca khvassa tatra sappi vā telaṃ vā taṃ uddhaṃ gāmi assa. Tamenaṃ mahā janakāyo saṅgamma samāgamma āyāceyya thomeyya pañjaliko anuparisakkeyya– ‘osīda, bho sappitela, saṃsīda bho sappitela, adho gaccha, bho sappitelā’ti. Taṃ kiṃ maññasi, gāmaṇi, api nu taṃ sappitelaṃ mahato janakāyassa āyācanahetu vā thomanahetu vā pañjalikā anuparisakkanahetu vā osīdeyya vā saṃsīdeyya vā adho vā gaccheyyā”ti? “No hetaṃ, bhante”. “Evameva kho, gāmaṇi, yo so puriso pāṇātipātā paṭivirato, adinnādānā paṭivirato, kāmesumicchācārā paṭivirato, musāvādā paṭivirato, pisuṇāya vācāya paṭivirato, pharusāya vācāya paṭivirato samphappalāpā paṭivirato, anabhijjhālu, abyāpannacitto, sammādiṭṭhiko, kiñcāpi taṃ mahā janakāyo saṅgamma samāgamma āyāceyya thomeyya pañjaliko anuparisakkeyya– ‘ayaṃ puriso kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjatū’ti, atha kho so puriso kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyyā”ti. Evaṃ vutte, asibandhakaputto gāmaṇi bhagavantaṃ etadavoca– “abhikkantaṃ, bhante …pe… ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Chaṭṭhaṃ.


SN.42.7

SN.42.7. Khettūpamasuttaṃ
     359. Ekaṃ samayaṃ bhagavā nāḷandāyaṃ viharati pāvārikambavane. Atha kho asibandhakaputto gāmaṇi yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho asibandhakaputto gāmaṇi bhagavantaṃ etadavoca– “nanu, bhante, bhagavā sabbapāṇabhūtahitānukampī viharatī”ti? “Evaṃ, gāmaṇi, tathāgato sabbapāṇabhūtahitānukampī viharatī”ti. “Atha kiñcarahi, bhante, bhagavā ekaccānaṃ sakkaccaṃ dhammaṃ deseti, ekaccānaṃ no tathā sakkaccaṃ dhammaṃ desetī”ti? “Tena hi, gāmaṇi, taññevettha paṭipucchissāmi. Yathā te khameyya tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, gāmaṇi, idhassu kassakassa gahapatino tīṇi khettāni– ekaṃ khettaṃ aggaṃ, ekaṃ khettaṃ majjhimaṃ, ekaṃ khettaṃ hīnaṃ jaṅgalaṃ ūsaraṃ pāpabhūmi. Taṃ kiṃ maññasi, gāmaṇi, asu kassako gahapati bījāni patiṭṭhāpetukāmo kattha paṭhamaṃ patiṭṭhāpeyya, yaṃ vā aduṃ khettaṃ aggaṃ yaṃ vā aduṃ khettaṃ majjhimaṃ, yaṃ vā aduṃ khettaṃ hīnaṃ jaṅgalaṃ ūsaraṃ pāpabhūmī”ti? “Asu, bhante, kassako gahapati bījāni patiṭṭhāpetukāmo yaṃ aduṃ khettaṃ aggaṃ tattha patiṭṭhāpeyya Tattha patiṭṭhāpetvā yaṃ aduṃ khettaṃ majjhimaṃ tattha patiṭṭhāpeyya. Tattha patiṭṭhāpetvā yaṃ aduṃ khettaṃ hīnaṃ jaṅgalaṃ ūsaraṃ pāpabhūmi tattha patiṭṭhāpeyyapi, nopi patiṭṭhāpeyya. Taṃ kissa hetu? Antamaso gobhattampi bhavissatī”ti.
     “Seyyathāpi, gāmaṇi, yaṃ aduṃ khettaṃ aggaṃ; evameva mayhaṃ bhikkhubhikkhuniyo. Tesāhaṃ dhammaṃ desemi– ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ, sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsemi. Taṃ kissa hetu? Ete hi, gāmaṇi, maṃdīpā maṃleṇā maṃtāṇā maṃsaraṇā viharanti. Seyyathāpi, gāmaṇi, yaṃ aduṃ khettaṃ majjhimaṃ; evameva mayhaṃ upāsaka-upāsikāyo. Tesaṃ pāhaṃ dhammaṃ desemi– ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ, sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsemi. Taṃ kissa hetu? Ete hi, gāmaṇi, maṃdīpā maṃleṇā maṃtāṇā maṃsaraṇā viharanti. Seyyathāpi, gāmaṇi, yaṃ aduṃ khettaṃ hīnaṃ jaṅgalaṃ ūsaraṃ pāpabhūmi; evameva mayhaṃ aññatitthiyā samaṇabrāhmaṇaparibbājakā Tesaṃ pāhaṃ dhammaṃ desemi– ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsemi. Taṃ kissa hetu? Appeva nāma ekaṃ padampi ājāneyyuṃ taṃ nesaṃ assa dīgharattaṃ hitāya sukhāyā”ti.
     “Seyyathāpi, gāmaṇi, purisassa tayo udakamaṇikā– eko udakamaṇiko acchiddo ahārī aparihārī, eko udakamaṇiko acchiddo hārī parihārī, eko udakamaṇiko chiddo hārī parihārī. Taṃ kiṃ maññasi, gāmaṇi, asu puriso udakaṃ nikkhipitukāmo kattha paṭhamaṃ nikkhipeyya, yo vā so udakamaṇiko acchiddo ahārī aparihārī, yo vā so udakamaṇiko acchiddo hārī parihārī, yo vā so udakamaṇiko chiddo hārī parihārī”ti? “Asu, bhante, puriso udakaṃ nikkhipitukāmo, yo so udakamaṇiko acchiddo ahārī aparihārī tattha nikkhipeyya, tattha nikkhipitvā, yo so udakamaṇiko acchiddo hārī parihārī tattha nikkhipeyya, tattha nikkhipitvā, yo so udakamaṇiko chiddo hārī parihārī tattha nikkhipeyyapi, nopi nikkhipeyya. Taṃ kissa hetu? Antamaso bhaṇḍadhovanampi bhavissatī”ti.
     “Seyyathāpi, gāmaṇi, yo so udakamaṇiko acchiddo ahārī aparihārī; evameva mayhaṃ bhikkhubhikkhuniyo. Tesāhaṃ dhammaṃ desemi– ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsemi. Taṃ kissa hetu? Ete hi, gāmaṇi, maṃdīpā maṃleṇā maṃtāṇā maṃsaraṇā viharanti. Seyyathāpi, gāmaṇi, yo so udakamaṇiko acchiddo hārī parihārī; evameva mayhaṃ upāsaka-upāsikāyo. Tesāhaṃ dhammaṃ desemi– ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsemi. Taṃ kissa hetu? Ete hi, gāmaṇi, maṃdīpā maṃleṇā maṃtāṇā maṃsaraṇā viharanti. Seyyathāpi, gāmaṇi, yo so udakamaṇiko chiddo hārī parihārī; evameva mayhaṃ aññatitthiyā samaṇabrāhmaṇaparibbājakā. Tesāhaṃ dhammaṃ desemi– ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsemi. Taṃ kissa hetu? Appeva nāma ekaṃ padampi ājāneyyuṃ, taṃ nesaṃ assa dīgharattaṃ hitāya sukhāyā”ti. Evaṃ vutte, asibandhakaputto gāmaṇi bhagavantaṃ etadavoca– “abhikkantaṃ, bhante …pe… ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Sattamaṃ.


SN.42.8

SN.42.8. Saṅkhadhamasuttaṃ
     360. Ekaṃ samayaṃ bhagavā nāḷandāyaṃ viharati pāvārikambavane. Atha kho asibandhakaputto gāmaṇi nigaṇṭhasāvako yena bhagavā tenupasaṅkami; upasaṅkamitvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho asibandhakaputtaṃ gāmaṇiṃ bhagavā etadavoca– “kathaṃ nu kho, gāmaṇi, nigaṇṭho nāṭaputto sāvakānaṃ dhammaṃ desetī”ti? “Evaṃ kho, bhante, nigaṇṭho nāṭaputto sāvakānaṃ dhammaṃ deseti– ‘yo koci pāṇaṃ atipāteti, sabbo so āpāyiko nerayiko, yo koci adinnaṃ ādiyati, sabbo so āpāyiko nerayiko yo koci kāmesu micchā carati, sabbo so āpāyiko nerayiko, yo koci musā bhaṇati sabbo, so āpāyiko nerayiko. Yaṃbahulaṃ yaṃbahulaṃ viharati, tena tena nīyatī’ti. Evaṃ kho, bhante, nigaṇṭho nāṭaputto sāvakānaṃ dhammaṃ desetī”ti. “‘Yaṃbahulaṃ yaṃbahulañca, gāmaṇi, viharati, tena tena nīyati’, evaṃ sante na koci āpāyiko nerayiko bhavissati, yathā nigaṇṭhassa nāṭaputtassa vacanaṃ”.
     “Taṃ kiṃ maññasi, gāmaṇi, yo so puriso pāṇātipātī rattiyā vā divasassa vā samayāsamayaṃ upādāya, katamo bahutaro samayo, yaṃ vā so pāṇamatipāteti, yaṃ vā so pāṇaṃ nātipātetī”ti? “Yo so, bhante, puriso pāṇātipātī rattiyā vā divasassa vā samayāsamayaṃ upādāya, appataro so samayo yaṃ so pāṇamatipāteti, atha kho sveva bahutaro samayo yaṃ so pāṇaṃ nātipātetī”ti. “‘Yaṃbahulaṃ yaṃbahulañca, gāmaṇi, viharati tena tena nīyatī’ti, evaṃ sante na koci āpāyiko nerayiko bhavissati, yathā nigaṇṭhassa nāṭaputtassa vacanaṃ”.
     “Taṃ kiṃ maññasi, gāmaṇi, yo so puriso adinnādāyī rattiyā vā divasassa vā samayāsamayaṃ upādāya, katamo bahutaro samayo, yaṃ vā so adinnaṃ ādiyati, yaṃ vā so adinnaṃ nādiyatī”ti. “Yo so, bhante, puriso adinnādāyī rattiyā vā divasassa vā samayāsamayaṃ upādāya appataro so samayo, yaṃ so adinnaṃ ādiyati, atha kho sveva bahutaro samayo, yaṃ so adinnaṃ nādiyatī”ti. “‘Yaṃbahulaṃ yaṃbahulañca, gāmaṇi, viharati tena tena nīyatī’ti, evaṃ sante na koci āpāyiko nerayiko bhavissati, yathā nigaṇṭhassa nāṭaputtassa vacanaṃ”.
     “Taṃ kiṃ maññasi, gāmaṇi, yo so puriso kāmesumicchācārī rattiyā vā divasassa vā samayāsamayaṃ upādāya, katamo bahutaro samayo, yaṃ vā so kāmesu micchā carati, yaṃ vā so kāmesu micchā na caratī”ti? “Yo so, bhante, puriso kāmesumicchācārī rattiyā vā divasassa vā samayāsamayaṃ upādāya, appataro so samayo yaṃ so kāmesu micchā carati, atha kho sveva bahutaro samayo, yaṃ so kāmesu micchā na caratī”ti. “‘Yaṃbahulaṃ yaṃbahulañca, gāmaṇi, viharati tena tena nīyatī’ti evaṃ sante na koci āpāyiko nerayiko bhavissati, yathā nigaṇṭhassa nāṭaputtassa vacanaṃ”.
     “Taṃ kiṃ maññasi, gāmaṇi, yo so puriso musāvādī rattiyā vā divasassa vā samayāsamayaṃ upādāya, katamo bahutaro samayo, yaṃ vā so musā bhaṇati, yaṃ vā so musā na bhaṇatī”ti? “Yo so, bhante puriso musāvādī rattiyā vā divasassa vā samayāsamayaṃ upādāya appataro so samayo, yaṃ so musā bhaṇati, atha kho sveva bahutaro samayo, yaṃ so musā na bhaṇatī”ti. “‘Yaṃbahulaṃ yaṃbahulañca, gāmaṇi, viharati tena tena nīyatī’ti, evaṃ sante na koci āpāyiko nerayiko bhavissati, yathā nigaṇṭhassa nāṭaputtassa vacanaṃ”.
     “Idha, gāmaṇi, ekacco satthā evaṃvādī hoti evaṃdiṭṭhi – ‘yo koci pāṇamatipāteti, sabbo so āpāyiko nerayiko, yo koci adinnaṃ ādiyati, sabbo so āpāyiko nerayiko, yo koci kāmesu micchā carati, sabbo so āpāyiko nerayiko, yo koci musā bhaṇati, sabbo so āpāyiko nerayiko’ti. Tasmiṃ kho pana, gāmaṇi, satthari sāvako abhippasanno hoti. Tassa evaṃ hoti– ‘mayhaṃ kho satthā evaṃvādī evaṃdiṭṭhi– yo koci pāṇamatipāteti, sabbo so āpāyiko nerayikoti. Atthi kho pana mayā pāṇo atipātito, ahampamhi āpāyiko nerayikoti diṭṭhiṃ paṭilabhati. Taṃ, gāmaṇi, vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā yathābhataṃ nikkhitto evaṃ niraye. Mayhaṃ kho satthā evaṃvādī evaṃdiṭṭhi– yo koci adinnaṃ ādiyati, sabbo so āpāyiko nerayikoti. Atthi kho pana mayā adinnaṃ ādinnaṃ ahampamhi āpāyiko nerayikoti diṭṭhiṃ paṭilabhati. Taṃ, gāmaṇi, vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā yathābhataṃ nikkhitto evaṃ niraye. Mayhaṃ kho satthā evaṃvādī evaṃdiṭṭhi– yo koci kāmesu micchā carati, sabbo so āpāyiko nerayiko’ti. Atthi kho pana mayā kāmesu micchā ciṇṇaṃ. ‘Ahampamhi āpāyiko nerayiko’ti diṭṭhiṃ paṭilabhati. Taṃ, gāmaṇi, vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā yathābhataṃ nikkhitto evaṃ niraye. Mayhaṃ kho satthā evaṃvādī evaṃdiṭṭhi– yo koci musā bhaṇati, sabbo so āpāyiko nerayikoti. Atthi kho pana mayā musā bhaṇitaṃ. ‘Ahampamhi āpāyiko nerayiko’ti diṭṭhiṃ paṭilabhati. Taṃ, gāmaṇi, vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā yathābhataṃ nikkhitto evaṃ niraye.
     “Idha pana, gāmaṇi, tathāgato loke uppajjati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So anekapariyāyena pāṇātipātaṃ garahati vigarahati, ‘pāṇātipātā viramathā’ti cāha. Adinnādānaṃ garahati vigarahati, ‘adinnādānā viramathā’ti cāha. Kāmesumicchācāraṃ garahati, vigarahati ‘kāmesumicchācārā viramathā’ti cāha. Musāvādaṃ garahati vigarahati ‘musāvādā viramathā’ti cāha. Tasmiṃ kho pana, gāmaṇi, satthari sāvako abhippasanno hoti. So iti paṭisañcikkhati– ‘bhagavā kho anekapariyāyena pāṇātipātaṃ garahati vigarahati, pāṇātipātā viramathāti cāha. Atthi kho pana mayā pāṇo atipātito yāvatako vā tāvatako vā. Yo kho pana mayā pāṇo atipātito yāvatako vā tāvatako vā, taṃ na suṭṭhu, taṃ na sādhu. Ahañceva kho pana tappaccayā vippaṭisārī assaṃ. Na metaṃ pāpaṃ kammaṃ akataṃ bhavissatī’ti. So iti paṭisaṅkhāya tañceva pāṇātipātaṃ pajahati. Āyatiñca pāṇātipātā paṭivirato hoti. Evametassa pāpassa kammassa pahānaṃ hoti. Evametassa pāpassa kammassa samatikkamo hoti.
     “‘Bhagavā kho anekapariyāyena adinnādānaṃ garahati vigarahati, adinnādānā viramathāti cāha. Atthi kho pana mayā adinnaṃ ādinnaṃ yāvatakaṃ vā tāvatakaṃ vā. Yaṃ kho pana mayā adinnaṃ ādinnaṃ yāvatakaṃ vā tāvatakaṃ vā taṃ na suṭṭhu, taṃ na sādhu. Ahañceva kho pana tappaccayā vippaṭisārī assaṃ, na metaṃ pāpaṃ kammaṃ akataṃ bhavissatī’ti. So iti paṭisaṅkhāya tañceva adinnādānaṃ pajahati. Āyatiñca adinnādānā paṭivirato hoti. Evametassa pāpassa kammassa pahānaṃ hoti. Evametassa pāpassa kammassa samatikkamo hoti.
     “‘Bhagavā kho pana anekapariyāyena kāmesumicchācāraṃ garahati vigarahati, kāmesumicchācārā viramathāti cāha. Atthi kho pana mayā kāmesu micchā ciṇṇaṃ yāvatakaṃ vā tāvatakaṃ vā. Yaṃ kho pana mayā kāmesu micchā ciṇṇaṃ yāvatakaṃ vā tāvatakaṃ vā taṃ na suṭṭhu, taṃ na sādhu. Ahañceva kho pana tappaccayā vippaṭisārī assaṃ, na metaṃ pāpaṃ kammaṃ akataṃ bhavissatī’ti. So iti paṭisaṅkhāya tañceva kāmesumicchācāraṃ pajahati, āyatiñca kāmesumicchācārā paṭivirato hoti. Evametassa pāpassa kammassa pahānaṃ hoti. Evametassa pāpassa kammassa samatikkamo hoti.
     “‘Bhagavā kho pana anekapariyāyena musāvādaṃ garahati vigarahati, musāvādā viramathāti cāha. Atthi kho pana mayā musā bhaṇitaṃ yāvatakaṃ vā tāvatakaṃ vā. Yaṃ kho pana mayā musā bhaṇitaṃ yāvatakaṃ vā tāvatakaṃ vā taṃ na suṭṭhu, taṃ na sādhu. Ahañceva kho pana tappaccayā vippaṭisārī assaṃ, na metaṃ pāpaṃ kammaṃ akataṃ bhavissatī’ti. So iti paṭisaṅkhāya tañceva musāvādaṃ pajahati, āyatiñca musāvādā paṭivirato hoti. Evametassa pāpassa kammassa pahānaṃ hoti. Evametassa pāpassa kammassa samatikkamo hoti.
     “So pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti. Adinnādānaṃ pahāya adinnādānā paṭivirato hoti. Kāmesumicchācāraṃ pahāya kāmesumicchācārā paṭivirato hoti. Musāvādaṃ pahāya musāvādā paṭivirato hoti. Pisuṇaṃ vācaṃ pahāya pisuṇāya vācāya paṭivirato hoti. Pharusaṃ vācaṃ pahāya pharusāya vācāya paṭivirato hoti. Samphappalāpaṃ pahāya samphappalāpā paṭivirato hoti. Abhijjhaṃ pahāya anabhijjhālu hoti. Byāpādappadosaṃ pahāya abyāpannacitto hoti. Micchādiṭṭhiṃ pahāya sammādiṭṭhiko hoti.
     “Sa kho so, gāmaṇi, ariyasāvako evaṃ vigatābhijjho vigatabyāpādo asammūḷho sampajāno paṭissato mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. Seyyathāpi, gāmaṇi, balavā saṅkhadhamo appakasireneva catuddisā viññāpeyya; evameva kho, gāmaṇi, evaṃ bhāvitāya mettāya cetovimuttiyā evaṃ bahulīkatāya yaṃ pamāṇakataṃ kammaṃ, na taṃ tatrāvasissati, na taṃ tatrāvatiṭṭhati.
     “Sa kho so, gāmaṇi, ariyasāvako evaṃ vigatābhijjho vigatabyāpādo asammūḷho sampajāno paṭissato karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe…. Upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. Seyyathāpi, gāmaṇi, balavā saṅkhadhamo appakasireneva catuddisā viññāpeyya; evameva kho, gāmaṇi, evaṃ bhāvitāya upekkhāya cetovimuttiyā evaṃ bahulīkatāya yaṃ pamāṇakataṃ kammaṃ na taṃ tatrāvasissati, na taṃ tatrāvatiṭṭhatī”ti. Evaṃ vutte, asibandhakaputto gāmaṇi bhagavantaṃ etadavoca – “abhikkantaṃ, bhante, abhikkantaṃ, bhante …pe… upāsakaṃ maṃ bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Aṭṭhamaṃ.


SN.42.9

SN.42.9. Kulasuttaṃ
     361. Ekaṃ samayaṃ bhagavā kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ yena nāḷandā tadavasari Tatra sudaṃ bhagavā nāḷandāyaṃ viharati pāvārikambavane.
     Tena kho pana samayena nāḷandā dubbhikkhā hoti dvīhitikā setaṭṭhikā salākāvuttā. Tena kho pana samayena nigaṇṭho nāṭaputto nāḷandāyaṃ paṭivasati mahatiyā nigaṇṭhaparisāya saddhiṃ. Atha kho asibandhakaputto gāmaṇi nigaṇṭhasāvako yena nigaṇṭho nāṭaputto tenupasaṅkami; upasaṅkamitvā nigaṇṭhaṃ nāṭaputtaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho asibandhakaputtaṃ gāmaṇiṃ nigaṇṭho nāṭaputto etadavoca– “ehi tvaṃ, gāmaṇi, samaṇassa gotamassa vādaṃ āropehi. Evaṃ te kalyāṇo kittisaddo abbhuggacchissati– ‘asibandhakaputtena gāmaṇinā samaṇassa gotamassa evaṃmahiddhikassa evaṃmahānubhāvassa vādo āropito’”ti.
     “Kathaṃ panāhaṃ, bhante, samaṇassa gotamassa evaṃmahiddhikassa evaṃmahānubhāvassa vādaṃ āropessāmī”ti “Ehi tvaṃ, gāmaṇi, yena samaṇo gotamo tenupasaṅkama; upasaṅkamitvā samaṇaṃ gotamaṃ evaṃ vadehi– ‘nanu, bhante, bhagavā anekapariyāyena kulānaṃ anuddayaṃ vaṇṇeti, anurakkhaṃ vaṇṇeti, anukampaṃ vaṇṇetī’ti? Sace kho, gāmaṇi, samaṇo gotamo evaṃ puṭṭho evaṃ byākaroti– ‘evaṃ, gāmaṇi, tathāgato anekapariyāyena kulānaṃ anuddayaṃ vaṇṇeti, anurakkhaṃ vaṇṇeti, anukampaṃ vaṇṇetī’ti, tamenaṃ tvaṃ evaṃ vadeyyāsi– ‘atha kiñcarahi, bhante, bhagavā dubbhikkhe dvīhitike setaṭṭhike salākāvutte mahatā bhikkhusaṅghena saddhiṃ cārikaṃ carati? Ucchedāya bhagavā kulānaṃ paṭipanno, anayāya bhagavā kulānaṃ paṭipanno, upaghātāya bhagavā kulānaṃ paṭipanno’ti! Imaṃ kho te, gāmaṇi, samaṇo gotamo ubhatokoṭikaṃ pañhaṃ puṭṭho neva sakkhati uggilituṃ, neva sakkhati ogilitun”ti. “Evaṃ bhante”ti kho asibandhakaputto gāmaṇi nigaṇṭhassa nāṭaputtassa paṭissutvā uṭṭhāyāsanā nigaṇṭhaṃ nāṭaputtaṃ abhivādetvā padakkhiṇaṃ katvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho asibandhakaputto gāmaṇi bhagavantaṃ etadavoca–
     “Nanu, bhante, bhagavā anekapariyāyena kulānaṃ anuddayaṃ vaṇṇeti, anurakkhaṃ vaṇṇeti, anukampaṃ vaṇṇetī”ti? “Evaṃ, gāmaṇi, tathāgato anekapariyāyena kulānaṃ anuddayaṃ vaṇṇeti, anurakkhaṃ vaṇṇeti, anukampaṃ vaṇṇetī”ti. “Atha kiñcarahi, bhante, bhagavā dubbhikkhe dvīhitike setaṭṭhike salākāvutte mahatā bhikkhusaṅghena saddhiṃ cārikaṃ carati? Ucchedāya bhagavā kulānaṃ paṭipanno, anayāya bhagavā kulānaṃ paṭipanno, upaghātāya bhagavā kulānaṃ paṭipanno”ti. “Ito so, gāmaṇi, ekanavutikappe yamahaṃ anussarāmi, nābhijānāmi kiñci kulaṃ pakkabhikkhānuppadānamattena upahatapubbaṃ. Atha kho yāni tāni kulāni aḍḍhāni mahaddhanāni mahābhogāni pahūtajātarūparajatāni pahūtavittūpakaraṇāni pahūtadhanadhaññāni, sabbāni tāni dānasambhūtāni ceva saccasambhūtāni ca sāmaññasambhūtāni ca. Aṭṭha kho, gāmaṇi, hetū, aṭṭha paccayā kulānaṃ upaghātāya. Rājato vā kulāni upaghātaṃ gacchanti, corato vā kulāni upaghātaṃ gacchanti, aggito vā kulāni upaghātaṃ gacchanti udakato vā kulāni upaghātaṃ gacchanti, nihitaṃ vā ṭhānā vigacchati, duppayuttā vā kammantā vipajjanti, kule vā kulaṅgāroti uppajjati, yo te bhoge vikirati vidhamati viddhaṃseti, aniccatāye aṭṭhamīti. Ime kho, gāmaṇi, aṭṭha hetū, aṭṭha paccayā kulānaṃ upaghātāya Imesu kho, gāmaṇi, aṭṭhasu hetūsu, aṭṭhasu paccayesu saṃvijjamānesu yo maṃ evaṃ vadeyya– ‘ucchedāya bhagavā kulānaṃ paṭipanno, anayāya bhagavā kulānaṃ paṭipanno, upaghātāya bhagavā kulānaṃ paṭipanno’ti, taṃ, gāmaṇi, vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā yathābhataṃ nikkhitto evaṃ niraye”ti. Evaṃ vutte, asibandhakaputto gāmaṇi bhagavantaṃ etadavoca– “abhikkantaṃ, bhante, abhikkantaṃ, bhante …pe… upāsakaṃ maṃ bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Navamaṃ.


SN.42.10

SN.42.10. Maṇicūḷakasuttaṃ
     362. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena rājantepure rājaparisāya sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– “kappati samaṇānaṃ sakyaputtiyānaṃ jātarūparajataṃ, sādiyanti samaṇā sakyaputtiyā jātarūparajataṃ, paṭiggaṇhanti samaṇā sakyaputtiyā jātarūparajatan”ti!
     Tena kho pana samayena maṇicūḷako gāmaṇi tassaṃ parisāyaṃ nisinno hoti. Atha kho maṇicūḷako gāmaṇi taṃ parisaṃ etadavoca– “mā ayyo evaṃ avacuttha. Na kappati samaṇānaṃ sakyaputtiyānaṃ jātarūparajataṃ, na sādiyanti samaṇā sakyaputtiyā jātarūparajataṃ, nappaṭiggaṇhanti samaṇā sakyaputtiyā jātarūparajataṃ, nikkhittamaṇisuvaṇṇā samaṇā sakyaputtiyā apetajātarūparajatā”ti. Asakkhi kho maṇicūḷako gāmaṇi taṃ parisaṃ saññāpetuṃ. Atha kho maṇicūḷako gāmaṇi yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho maṇicūḷako gāmaṇi bhagavantaṃ etadavoca – “idha, bhante, rājantepure rājaparisāya sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi – ‘kappati samaṇānaṃ sakyaputtiyānaṃ jātarūparajataṃ, sādiyanti samaṇā sakyaputtiyā jātarūparajataṃ, paṭiggaṇhanti samaṇā sakyaputtiyā jātarūparajatan’ti. Evaṃ vutte, ahaṃ, bhante, taṃ parisaṃ etadavocaṃ– ‘mā ayyo evaṃ avacuttha. Na kappati samaṇānaṃ sakyaputtiyānaṃ jātarūparajataṃ, na sādiyanti samaṇā sakyaputtiyā jātarūparajataṃ, nappaṭiggaṇhanti samaṇā sakyaputtiyā jātarūparajataṃ, nikkhittamaṇisuvaṇṇā samaṇā sakyaputtiyā apetajātarūparajatā’ti. Asakkhiṃ khvāhaṃ, bhante, taṃ parisaṃ saññāpetuṃ. Kaccāhaṃ, bhante, evaṃ byākaramāno vuttavādī ceva bhagavato homi, na ca bhagavantaṃ abhūtena abbhācikkhāmi, dhammassa cānudhammaṃ byākaromi, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchatī”ti?
     “Taggha tvaṃ, gāmaṇi, evaṃ byākaramāno vuttavādī ceva me hosi, na ca maṃ abhūtena abbhācikkhasi, dhammassa cānudhammaṃ byākarosi, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchati. Na hi, gāmaṇi, kappati samaṇānaṃ sakyaputtiyānaṃ jātarūparajataṃ, na sādiyanti samaṇā sakyaputtiyā jātarūparajataṃ, nappaṭiggaṇhanti samaṇā sakyaputtiyā jātarūparajataṃ, nikkhittamaṇisuvaṇṇā samaṇā sakyaputtiyā apetajātarūparajatā. Yassa kho, gāmaṇi, jātarūparajataṃ kappati, pañcapi tassa kāmaguṇā kappanti. Yassa pañca kāmaguṇā kappanti, ekaṃsenetaṃ gāmaṇi, dhāreyyāsi assamaṇadhammo asakyaputtiya-dhammoti. Api cāhaṃ, gāmaṇi, evaṃ vadāmi– tiṇaṃ tiṇatthikena pariyesitabbaṃ, dāru dārutthikena pariyesitabbaṃ, sakaṭaṃ sakaṭatthikena pariyesitabbaṃ, puriso purisatthikena pariyesitabbo. Natvevāhaṃ, gāmaṇi, kenaci pariyāyena ‘jātarūparajataṃ sāditabbaṃ pariyesitabban’ti vadāmī”ti. Dasamaṃ.


SN.42.11

SN.42.11. Bhadrakasuttaṃ
     363. Ekaṃ samayaṃ bhagavā mallesu viharati uruvelakappaṃ nāma mallānaṃ nigamo. Atha kho bhadrako gāmaṇi yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho bhadrako gāmaṇi bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā dukkhassa samudayañca atthaṅgamañca desetū”ti. “Ahañce te, gāmaṇi, atītamaddhānaṃ ārabbha dukkhassa samudayañca atthaṅgamañca deseyyaṃ– ‘evaṃ ahosi atītamaddhānan’ti, tatra te siyā kaṅkhā, siyā vimati. Ahaṃ ce te, gāmaṇi, anāgatamaddhānaṃ ārabbha dukkhassa samudayañca atthaṅgamañca deseyyaṃ– ‘evaṃ bhavissati anāgatamaddhānan’ti, tatrāpi te siyā kaṅkhā, siyā vimati. Api cāhaṃ, gāmaṇi, idheva nisinno ettheva te nisinnassa dukkhassa samudayañca atthaṅgamañca desessāmi. Taṃ suṇāhi sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho bhadrako gāmaṇi bhagavato paccassosi. Bhagavā etadavoca–
     “Taṃ kiṃ maññasi, gāmaṇi, atthi te uruvelakappe manussā yesaṃ te vadhena vā bandhena vā jāniyā vā garahāya vā uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”ti? “Atthi me, bhante, uruvelakappe manussā yesaṃ me vadhena vā bandhena vā jāniyā vā garahāya vā uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”ti. “Atthi pana te, gāmaṇi, uruvelakappe manussā yesaṃ te vadhena vā bandhena vā jāniyā vā garahāya vā nuppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”ti? “Atthi me, bhante, uruvelakappe manussā yesaṃ me vadhena vā bandhena vā jāniyā vā garahāya vā nuppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”ti. “Ko nu kho, gāmaṇi, hetu, ko paccayo yena te ekaccānaṃ uruvelakappiyānaṃ manussānaṃ vadhena vā bandhena vā jāniyā vā garahāya vā uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”ti? “Yesaṃ me, bhante, uruvelakappiyānaṃ manussānaṃ vadhena vā bandhena vā jāniyā vā garahāya vā uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā, atthi me tesu chandarāgo Yesaṃ pana, bhante, uruvelakappiyānaṃ manussānaṃ vadhena vā bandhena vā jāniyā vā garahāya vā nuppajjeyyuṃ sokaparidevadukkha-domanassupāyāsā, natthi me tesu chandarāgo”ti. “Iminā tvaṃ, gāmaṇi, dhammena diṭṭhena viditena akālikena pattena pariyogāḷhena atītānāgate nayaṃ nehi– ‘yaṃ kho kiñci atītamaddhānaṃ dukkhaṃ uppajjamānaṃ uppajji sabbaṃ taṃ chandamūlakaṃ chandanidānaṃ. Chando hi mūlaṃ dukkhassa. Yampi hi kiñci anāgatamaddhānaṃ dukkhaṃ uppajjamānaṃ uppajjissati, sabbaṃ taṃ chandamūlakaṃ chandanidānaṃ. Chando hi mūlaṃ dukkhassā’”ti “Acchariyaṃ, bhante, abbhutaṃ, bhante! Yāva subhāsitaṃ cidaṃ, bhante, bhagavatā – ‘yaṃ kiñci dukkhaṃ uppajjamānaṃ uppajjati, sabbaṃ taṃ chandamūlakaṃ chandanidānaṃ. Chando hi mūlaṃ dukkhassā’ti.
     Atthi me, bhante, ciravāsī nāma kumāro bahi āvasathe paṭivasati. So khvāhaṃ, bhante, kālasseva vuṭṭhāya purisaṃ uyyojemi – ‘gaccha, bhaṇe, ciravāsiṃ kumāraṃ jānāhī’ti. Yāvakīvañca, bhante, so puriso nāgacchati, tassa me hoteva aññathattaṃ– ‘mā heva ciravāsissa kumārassa kiñci ābādhayitthā’”ti .
     “Taṃ kiṃ maññasi, gāmaṇi, ciravāsissa kumārassa vadhena vā bandhena vā jāniyā vā garahāya vā uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”ti “Ciravāsissa me, bhante, kumārassa vadhena vā bandhena vā jāniyā vā garahāya vā jīvitassapi siyā aññathattaṃ, kiṃ pana me nuppajjissanti sokaparidevadukkha-domanassupāyāsā”ti. “Imināpi kho etaṃ, gāmaṇi, pariyāyena veditabbaṃ– ‘yaṃ kiñci dukkhaṃ uppajjamānaṃ uppajjati, sabbaṃ taṃ chandamūlakaṃ chandanidānaṃ. Chando hi mūlaṃ dukkhassā’”ti.
     “Taṃ kiṃ maññasi, gāmaṇi, yadā te ciravāsimātā adiṭṭhā ahosi, assutā ahosi, te ciravāsimātuyā chando vā rāgo vā pemaṃ vā”ti? “No hetaṃ, bhante”. “Dassanaṃ vā te, gāmaṇi, āgamma savanaṃ vā evaṃ te ahosi– ‘ciravāsimātuyā chando vā rāgo vā pemaṃ vā’”ti? “Evaṃ, bhante”.
     “Taṃ kiṃ maññasi, gāmaṇi, ciravāsimātuyā te vadhena vā bandhena vā jāniyā vā garahāya vā uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”ti? “Ciravāsimātuyā me, bhante, vadhena vā bandhena vā jāniyā vā garahāya vā jīvitassapi siyā aññathattaṃ, kiṃ pana me nuppajjissanti sokaparidevadukkhadomanassupāyāsā”ti! “Imināpi kho etaṃ, gāmaṇi, pariyāyena veditabbaṃ– ‘yaṃ kiñci dukkhaṃ uppajjamānaṃ uppajjati, sabbaṃ taṃ chandamūlakaṃ chandanidānaṃ. Chando hi mūlaṃ dukkhassā’”ti. Ekādasamaṃ.


SN.42.12

SN.42.12. Rāsiyasuttaṃ
     364. Atha kho rāsiyo gāmaṇi yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho rāsiyo gāmaṇi bhagavantaṃ etadavoca– “sutaṃ metaṃ, bhante, ‘samaṇo gotamo sabbaṃ tapaṃ garahati, sabbaṃ tapassiṃ lūkhajīviṃ ekaṃsena upavadati upakkosatī’ti. Ye te, bhante, evamāhaṃsu– ‘samaṇo gotamo sabbaṃ tapaṃ garahati, sabbaṃ tapassiṃ lūkhajīviṃ ekaṃsena upavadati upakkosatī’ti, kacci te, bhante, bhagavato vuttavādino, na ca bhagavantaṃ abhūtena abbhācikkhanti, dhammassa cānudhammaṃ byākaronti, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchatī”ti? “Ye te, gāmaṇi, evamāhaṃsu– ‘samaṇo gotamo sabbaṃ tapaṃ garahati, sabbaṃ tapassiṃ lūkhajīviṃ ekaṃsena upavadati upakkosatī’ti, na me te vuttavādino, abbhācikkhanti ca pana maṃ te asatā tucchā abhūtena”.
     “Dveme, gāmaṇi, antā pabbajitena na sevitabbā– yo cāyaṃ kāmesu kāmasukhallikānuyogo hīno gammo pothujjaniko anariyo anatthasaṃhito, yo cāyaṃ attakilamathānuyogo dukkho anariyo anatthasaṃhito. Ete te, gāmaṇi, ubho ante anupagamma majjhimā paṭipadā tathāgatena abhisambuddhā cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Katamā ca sā, gāmaṇi, majjhimā paṭipadā tathāgatena abhisambuddhā– cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ayaṃ kho sā, gāmaṇi, majjhimā paṭipadā tathāgatena abhisambuddhā– cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati.
     “Tayo kho me, gāmaṇi, kāmabhogino santo saṃvijjamānā lokasmiṃ. Katame tayo? Idha, gāmaṇi, ekacco kāmabhogī adhammena bhoge pariyesati, sāhasena adhammena bhoge pariyesitvā sāhasena na attānaṃ sukheti na pīṇeti na saṃvibhajati na puññāni karoti. Idha pana, gāmaṇi, ekacco kāmabhogī adhammena bhoge pariyesati sāhasena. Adhammena bhoge pariyesitvā sāhasena attānaṃ sukheti pīṇeti, na saṃvibhajati na puññāni karoti. Idha pana, gāmaṇi, ekacco kāmabhogī adhammena bhoge pariyesati sāhasena. Adhammena bhoge pariyesitvā sāhasena attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti.
     “Idha pana, gāmaṇi, ekacco kāmabhogī dhammādhammena bhoge pariyesati sāhasenapi asāhasenapi. Dhammādhammena bhoge pariyesitvā sāhasenapi asāhasenapi na attānaṃ sukheti, na pīṇeti, na saṃvibhajati, na puññāni karoti. Idha pana, gāmaṇi, ekacco kāmabhogī dhammādhammena bhoge pariyesati sāhasenapi asāhasenapi. Dhammādhammena bhoge pariyesitvā sāhasenapi asāhasenapi attānaṃ sukheti pīṇeti, na saṃvibhajati, na puññāni karoti. Idha pana, gāmaṇi, ekacco kāmabhogī dhammādhammena bhoge pariyesati, sāhasenapi asāhasenapi Dhammādhammena bhoge pariyesitvā sāhasenapi asāhasenapi attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti.
     “Idha pana, gāmaṇi, ekacco kāmabhogī dhammena bhoge pariyesati asāhasena. Dhammena bhoge pariyesitvā asāhasena na attānaṃ sukheti, na pīṇeti, na saṃvibhajati, na puññāni karoti. Idha pana, gāmaṇi, ekacco kāmabhogī dhammena bhoge pariyesati asāhasena. Dhammena bhoge pariyesitvā asāhasena attānaṃ sukheti pīṇeti, na saṃvibhajati, na puññāni karoti. Idha pana, gāmaṇi, ekacco kāmabhogī dhammena bhoge pariyesati asāhasena. Dhammena bhoge pariyesitvā asāhasena attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti. Te ca bhoge gadhito mucchito ajjhopanno anādīnavadassāvī anissaraṇapañño paribhuñjati. Idha pana, gāmaṇi, ekacco kāmabhogī dhammena bhoge pariyesati asāhasena. Dhammena bhoge pariyesitvā asāhasena attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti. Te ca bhoge agadhito amucchito anajjhopanno ādīnavadassāvī nissaraṇapañño paribhuñjati.
     “Tatra gāmaṇi, yvāyaṃ kāmabhogī adhammena bhoge pariyesati sāhasena, adhammena bhoge pariyesitvā sāhasena na attānaṃ sukheti, na pīṇeti, na saṃvibhajati, na puññāni karoti. Ayaṃ, gāmaṇi, kāmabhogī tīhi ṭhānehi gārayho. Katamehi tīhi ṭhānehi gārayho? Adhammena bhoge pariyesati sāhasenāti, iminā paṭhamena ṭhānena gārayho. Na attānaṃ sukheti na pīṇetīti, iminā dutiyena ṭhānena gārayho. Na saṃvibhajati, na puññāni karotīti, iminā tatiyena ṭhānena gārayho. Ayaṃ, gāmaṇi, kāmabhogī imehi tīhi ṭhānehi gārayho.
     “Tatra, gāmaṇi, yvāyaṃ kāmabhogī adhammena bhoge pariyesati sāhasena, adhammena bhoge pariyesitvā sāhasena attānaṃ sukheti pīṇeti, na saṃvibhajati, na puññāni karoti. Ayaṃ, gāmaṇi, kāmabhogī dvīhi ṭhānehi gārayho, ekena ṭhānena pāsaṃso. Katamehi dvīhi ṭhānehi gārayho? Adhammena bhoge pariyesati sāhasenāti, iminā paṭhamena ṭhānena gārayho. Na saṃvibhajati, na puññāni karotīti, iminā dutiyena ṭhānena gārayho. Katamena ekena ṭhānena pāsaṃso? Attānaṃ sukheti pīṇetīti, iminā ekena ṭhānena pāsaṃso. Ayaṃ, gāmaṇi, kāmabhogī imehi dvīhi ṭhānehi gārayho, iminā ekena ṭhānena pāsaṃso.
     “Tatra, gāmaṇi, yvāyaṃ kāmabhogī adhammena bhoge pariyesati sāhasena, adhammena bhoge pariyesitvā sāhasena attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti. Ayaṃ, gāmaṇi, kāmabhogī ekena ṭhānena gārayho, dvīhi ṭhānehi pāsaṃso. Katamena ekena ṭhānena gārayho? Adhammena bhoge pariyesati sāhasenāti, iminā ekena ṭhānena gārayho. Katamehi dvīhi ṭhānehi pāsaṃso? Attānaṃ sukheti pīṇetīti, iminā paṭhamena ṭhānena pāsaṃso. Saṃvibhajati puññāni karotīti, iminā dutiyena ṭhānena pāsaṃso. Ayaṃ, gāmaṇi, kāmabhogī, iminā ekena ṭhānena gārayho, imehi dvīhi ṭhānehi pāsaṃso.
     “Tatra, gāmaṇi, yvāyaṃ kāmabhogī dhammādhammena bhoge pariyesati sāhasenapi asāhasenapi, dhammādhammena bhoge pariyesitvā sāhasenapi asāhasenapi na attānaṃ sukheti, na pīṇeti, na saṃvibhajati, na puññāni karoti. Ayaṃ, gāmaṇi, kāmabhogī ekena ṭhānena pāsaṃso, tīhi ṭhānehi gārayho. Katamena ekena ṭhānena pāsaṃso? Dhammena bhoge pariyesati asāhasenāti, iminā ekena ṭhānena pāsaṃso. Katamehi tīhi ṭhānehi gārayho? Adhammena bhoge pariyesati sāhasenāti, iminā paṭhamena ṭhānena gārayho. Na attānaṃ sukheti, na pīṇetīti, iminā dutiyena ṭhānena gārayho. Na saṃvibhajati, na puññāni karotīti, iminā tatiyena ṭhānena gārayho. Ayaṃ, gāmaṇi, kāmabhogī iminā ekena ṭhānena pāsaṃso, imehi tīhi ṭhānehi gārayho.
     “Tatra, gāmaṇi, yvāyaṃ kāmabhogī dhammādhammena bhoge pariyesati sāhasenapi asāhasenapi, dhammādhammena bhoge pariyesitvā sāhasenapi asāhasenapi attānaṃ sukheti pīṇeti, na saṃvibhajati, na puññāni karoti. Ayaṃ, gāmaṇi, kāmabhogī dvīhi ṭhānehi pāsaṃso, dvīhi ṭhānehi gārayho. Katamehi dvīhi ṭhānehi pāsaṃso? Dhammena bhoge pariyesati asāhasenāti, iminā paṭhamena ṭhānena pāsaṃso. Attānaṃ sukheti pīṇetīti, iminā dutiyena ṭhānena pāsaṃso Katamehi dvīhi ṭhānehi gārayho? Adhammena bhoge pariyesati sāhasenāti, iminā paṭhamena ṭhānena gārayho. Na saṃvibhajati, na puññāni karotīti, iminā dutiyena ṭhānena gārayho. Ayaṃ, gāmaṇi, kāmabhogī imehi dvīhi ṭhānehi pāsaṃso, imehi dvīhi ṭhānehi gārayho.
     “Tatra, gāmaṇi, yvāyaṃ kāmabhogī dhammādhammena bhoge pariyesati sāhasenapi asāhasenapi, dhammādhammena bhoge pariyesitvā sāhasenapi asāhasenapi attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti. Ayaṃ, gāmaṇi, kāmabhogī tīhi ṭhānehi pāsaṃso, ekena ṭhānena gārayho. Katamehi tīhi ṭhānehi pāsaṃso? Dhammena bhoge pariyesati asāhasenāti, iminā paṭhamena ṭhānena pāsaṃso. Attānaṃ sukheti pīṇetīti, iminā dutiyena ṭhānena pāsaṃso. Saṃvibhajati puññāni karotīti, iminā tatiyena ṭhānena pāsaṃso. Katamena ekena ṭhānena gārayho? Adhammena bhoge pariyesati sāhasenāti iminā ekena ṭhānena gārayho. Ayaṃ, gāmaṇi, kāmabhogī imehi tīhi ṭhānehi pāsaṃso, iminā ekena ṭhānena gārayho.
     “Tatra, gāmaṇi, yvāyaṃ kāmabhogī dhammena bhoge pariyesati asāhasena dhammena bhoge pariyesitvā asāhasena, na attānaṃ sukheti, na pīṇeti, na saṃvibhajati, na puññāni karoti. Ayaṃ, gāmaṇi, kāmabhogī ekena ṭhānena pāsaṃso, dvīhi ṭhānehi gārayho. Katamena ekena ṭhānena pāsaṃso? Dhammena bhoge pariyesati asāhasenāti, iminā ekena ṭhānena pāsaṃso. Katamehi dvīhi ṭhānehi gārayho? Na attānaṃ sukheti, na pīṇetīti, iminā paṭhamena ṭhānena gārayho. Na saṃvibhajati, na puññāni karotīti, iminā dutiyena ṭhānena gārayho. Ayaṃ, gāmaṇi, kāmabhogī iminā ekena ṭhānena pāsaṃso, imehi dvīhi ṭhānehi gārayho.
     “Tatra gāmaṇi, yvāyaṃ kāmabhogī dhammena bhoge pariyesati asāhasena, dhammena bhoge pariyesitvā asāhasena attānaṃ sukheti pīṇeti, na saṃvibhajati, na puññāni karoti. Ayaṃ, gāmaṇi, kāmabhogī dvīhi ṭhānehi pāsaṃso, ekena ṭhānena gārayho. Katamehi dvīhi ṭhānehi pāsaṃso? Dhammena bhoge pariyesati asāhasenāti, iminā paṭhamena ṭhānena pāsaṃso. Attānaṃ sukheti pīṇetīti, iminā dutiyena ṭhānena pāsaṃso. Katamena ekena ṭhānena gārayho Na saṃvibhajati, na puññāni karotīti, iminā ekena ṭhānena gārayho. Ayaṃ, gāmaṇi, kāmabhogī imehi dvīhi ṭhānehi pāsaṃso, iminā ekena ṭhānena gārayho.
     “Tatra, gāmaṇi, yvāyaṃ kāmabhogī dhammena bhoge pariyesati asāhasena dhammena bhoge pariyesitvā asāhasena attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti, te ca bhoge gadhito mucchito ajjhopanno anādīnavadassāvī anissaraṇapañño paribhuñjati. Ayaṃ, gāmaṇi, kāmabhogī tīhi ṭhānehi pāsaṃso, ekena ṭhānena gārayho. Katamehi tīhi ṭhānehi pāsaṃso? Dhammena bhoge pariyesati asāhasenāti, iminā paṭhamena ṭhānena pāsaṃso. Attānaṃ sukheti pīṇetīti, iminā dutiyena ṭhānena pāsaṃso. Saṃvibhajati puññāni karotīti, iminā tatiyena ṭhānena pāsaṃso Katamena ekena ṭhānena gārayho? Te ca bhoge gadhito mucchito ajjhopanno anādīnavadassāvī anissaraṇapañño paribhuñjatīti, iminā ekena ṭhānena gārayho. Ayaṃ, gāmaṇi, kāmabhogī imehi tīhi ṭhānehi pāsaṃso, iminā ekena ṭhānena gārayho.
     “Tatra, gāmaṇi, yvāyaṃ kāmabhogī dhammena bhoge pariyesati asāhasena, dhammena bhoge pariyesitvā asāhasena attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti. Te ca bhoge agadhito amucchito anajjhopanno ādīnavadassāvī nissaraṇapañño paribhuñjati. Ayaṃ, gāmaṇi, kāmabhogī catūhi ṭhānehi pāsaṃso. Katamehi catūhi ṭhānehi pāsaṃso? Dhammena bhoge pariyesati asāhasenāti, iminā paṭhamena ṭhānena pāsaṃso. Attānaṃ sukheti pīṇetīti, iminā dutiyena ṭhānena pāsaṃso. Saṃvibhajati puññāni karotīti, iminā tatiyena ṭhānena pāsaṃso. Te ca bhoge agadhito amucchito anajjhopanno ādīnavadassāvī nissaraṇapañño paribhuñjatīti, iminā catutthena ṭhānena pāsaṃso. Ayaṃ, gāmaṇi, kāmabhogī imehi catūhi ṭhānehi pāsaṃso.
     “Tayome, gāmaṇi, tapassino lūkhajīvino santo saṃvijjamānā lokasmiṃ. Katame tayo? Idha, gāmaṇi, ekacco tapassī lūkhajīvī saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘appeva nāma kusalaṃ dhammaṃ adhigaccheyyaṃ, appeva nāma uttarimanussadhammā alamariyañāṇadassanavisesaṃ sacchikareyyan’ti. So attānaṃ ātāpeti paritāpeti, kusalañca dhammaṃ nādhigacchati, uttari ca manussadhammā alamariyañāṇadassanavisesaṃ na sacchikaroti.
     “Idha pana, gāmaṇi, ekacco tapassī lūkhajīvī saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘appeva nāma kusalaṃ dhammaṃ adhigaccheyyaṃ, appeva nāma uttarimanussadhammā alamariyañāṇadassanavisesaṃ sacchikareyyan’ti. So attānaṃ ātāpeti paritāpeti, kusalañhi kho dhammaṃ adhigacchati, uttarimanussadhammā alamariyañāṇadassanavisesaṃ na sacchikaroti.
     “Idha pana, gāmaṇi, ekacco tapassī lūkhajīvī saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘appeva nāma kusalaṃ dhammaṃ adhigaccheyyaṃ, appeva nāma uttarimanussadhammā alamariyañāṇadassanavisesaṃ sacchikareyyan’ti. So attānaṃ ātāpeti paritāpeti kusalañca dhammaṃ adhigacchati, uttari ca manussadhammā alamariyañāṇadassanavisesaṃ sacchikaroti.
     “Tatra, gāmaṇi, yvāyaṃ tapassī lūkhajīvī attānaṃ ātāpeti paritāpeti, kusalañca dhammaṃ nādhigacchati, uttari ca manussadhammā alamariyañāṇadassanavisesaṃ na sacchikaroti. Ayaṃ, gāmaṇi, tapassī lūkhajīvī tīhi ṭhānehi gārayho. Katamehi tīhi ṭhānehi gārayho? Attānaṃ ātāpeti paritāpetīti, iminā paṭhamena ṭhānena gārayho. Kusalañca dhammaṃ nādhigacchatīti, iminā dutiyena ṭhānena gārayho. Uttari ca manussadhammā alamariyañāṇadassanavisesaṃ na sacchikarotīti, iminā tatiyena ṭhānena gārayho. Ayaṃ, gāmaṇi, tapassī lūkhajīvī, imehi tīhi ṭhānehi gārayho.
     “Tatra, gāmaṇi, yvāyaṃ tapassī lūkhajīvī attānaṃ ātāpeti paritāpeti, kusalañhi kho dhammaṃ adhigacchati, uttari ca manussadhammā alamariyañāṇadassanavisesaṃ na sacchikaroti. Ayaṃ, gāmaṇi, tapassī lūkhajīvī dvīhi ṭhānehi gārayho, ekena ṭhānena pāsaṃso. Katamehi dvīhi ṭhānehi gārayho? Attānaṃ ātāpeti paritāpetīti, iminā paṭhamena ṭhānena gārayho. Uttari ca manussadhammā alamariyañāṇadassanavisesaṃ na sacchikarotīti, iminā dutiyena ṭhānena gārayho. Katamena ekena ṭhānena pāsaṃso? Kusalañhi kho dhammaṃ adhigacchatīti, iminā ekena ṭhānena pāsaṃso. Ayaṃ, gāmaṇi, tapassī lūkhajīvī imehi dvīhi ṭhānehi gārayho, iminā ekena ṭhānena pāsaṃso.
     “Tatra gāmaṇi, yvāyaṃ tapassī lūkhajīvī attānaṃ ātāpeti paritāpeti, kusalañca dhammaṃ adhigacchati, uttari ca manussadhammā alamariyañāṇadassanavisesaṃ sacchikaroti. Ayaṃ, gāmaṇi, tapassī lūkhajīvī ekena ṭhānena gārayho, dvīhi ṭhānehi pāsaṃso. Katamena ekena ṭhānena gārayho? Attānaṃ ātāpeti paritāpetīti, iminā ekena ṭhānena gārayho. Katamehi dvīhi ṭhānehi pāsaṃso? Kusalañca dhammaṃ adhigacchatīti, iminā paṭhamena ṭhānena pāsaṃso. Uttari ca manussadhammā alamariyañāṇadassanavisesaṃ sacchikarotīti, iminā dutiyena ṭhānena pāsaṃso Ayaṃ, gāmaṇi, tapassī lūkhajīvī iminā ekena ṭhānena gārayho, imehi dvīhi ṭhānehi pāsaṃso.
     “Tisso imā, gāmaṇi, sandiṭṭhikā nijjarā akālikā ehipassikā opaneyyikā paccattaṃ veditabbā viññūhi. Katamā tisso? Yaṃ ratto rāgādhikaraṇaṃ attabyābādhāyapi ceteti, parabyābādhāyapi ceteti, ubhayabyābādhāyapi ceteti. Rāge pahīne nevattabyābādhāya ceteti, na parabyābādhāya ceteti, na ubhayabyābādhāya ceteti. Sandiṭṭhikā nijjarā akālikā ehipassikā opaneyyikā paccattaṃ veditabbā viññūhi. Yaṃ duṭṭho dosādhikaraṇaṃ attabyābādhāyapi ceteti, parabyābādhāyapi ceteti, ubhayabyābādhāyapi ceteti. Dose pahīne nevattabyābādhāya ceteti, na parabyābādhāya ceteti, na ubhayabyābādhāya ceteti. Sandiṭṭhikā nijjarā akālikā ehipassikā opaneyyikā paccattaṃ veditabbā viññūhi. Yaṃ mūḷho mohādhikaraṇaṃ attabyābādhāyapi ceteti, parabyābādhāyapi ceteti, ubhayabyābādhāyapi ceteti. Mohe pahīne nevattabyābādhāya ceteti, na parabyābādhāya ceteti, na ubhayabyābādhāya ceteti. Sandiṭṭhikā nijjarā akālikā ehipassikā opaneyyikā paccattaṃ veditabbā viññūhi. Imā kho, gāmaṇi, tisso sandiṭṭhikā nijjarā akālikā ehipassikā opaneyyikā paccattaṃ veditabbā viññūhī”ti.
     Evaṃ vutte, rāsiyo gāmaṇi bhagavantaṃ etadavoca– “abhikkantaṃ, bhante …pe… upāsakaṃ maṃ bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Dvādasamaṃ.


SN.42.13

SN.42.13. Pāṭaliyasuttaṃ
     365. Ekaṃ samayaṃ bhagavā koliyesu viharati uttaraṃ nāma koliyānaṃ nigamo. Atha kho pāṭaliyo gāmaṇi yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho pāṭaliyo gāmaṇi bhagavantaṃ etadavoca – “sutaṃ metaṃ, bhante– ‘samaṇo gotamo māyaṃ jānātī’ti. Ye te, bhante, evamāhaṃsu– ‘samaṇo gotamo māyaṃ jānātī’ti, kacci te, bhante, bhagavato vuttavādino, na ca bhagavantaṃ abhūtena abbhācikkhanti, dhammassa cānudhammaṃ byākaronti, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchati? Anabbhācikkhitukāmā hi mayaṃ, bhante, bhagavantan”ti. “Ye te, gāmaṇi, evamāhaṃsu– ‘samaṇo gotamo māyaṃ jānātī’ti, vuttavādino ceva me, te na ca maṃ abhūtena abbhācikkhanti, dhammassa cānudhammaṃ byākaronti, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchatīti, saccaṃyeva kira, bho, mayaṃ tesaṃ samaṇabrāhmaṇānaṃ na saddahāma– ‘samaṇo gotamo māyaṃ jānātīti, samaṇo khalu bho gotamo māyāvī’ti. Yo nu kho, gāmaṇi, evaṃ vadeti– ‘ahaṃ māyaṃ jānāmī’ti, so evaṃ vadeti– ‘ahaṃ māyāvī’ti. Tatheva taṃ bhagavā hoti, tatheva taṃ sugata hotī”ti. Tena hi, gāmaṇi, taññevettha paṭipucchissāmi; yathā te khameyya, tathā taṃ byākareyyāsi–
     “Taṃ kiṃ maññasi, gāmaṇi, jānāsi tvaṃ koliyānaṃ lambacūḷake bhaṭe”ti? “Jānāmahaṃ, bhante, koliyānaṃ lambacūḷake bhaṭe”ti. “Taṃ kiṃ maññasi, gāmaṇi, kimatthiyā koliyānaṃ lambacūḷakā bhaṭā”ti? “Ye ca, bhante, koliyānaṃ corā te ca paṭisedhetuṃ, yāni ca koliyānaṃ dūteyyāni tāni ca vahātuṃ, etadatthiyā, bhante, koliyānaṃ lambacūḷakā bhaṭā”ti. “Taṃ kiṃ maññasi, gāmaṇi, jānāsi tvaṃ koliyānaṃ lambacūḷake bhaṭe sīlavante vā te dussīle vā”ti? “Jānāmahaṃ, bhante, koliyānaṃ lambacūḷake bhaṭe dussīle pāpadhamme ye ca loke dussīlā pāpadhammā koliyānaṃ lambacūḷakā bhaṭā tesaṃ aññatarā”ti. “Yo nu kho, gāmaṇi, evaṃ vadeyya– ‘pāṭaliyo gāmaṇi jānāti koliyānaṃ lambacūḷake bhaṭe dussīle pāpadhamme, pāṭaliyopi gāmaṇi dussīlo pāpadhammo’ti, sammā nu kho so vadamāno vadeyyā”ti? “No hetaṃ, bhante! Aññe, bhante, koliyānaṃ lambacūḷakā bhaṭā, aññohamasmi. Aññathādhammā koliyānaṃ lambacūḷakā bhaṭā, aññathādhammohamasmī”ti. “Tvañhi nāma, gāmaṇi, lacchasi– ‘pāṭaliyo gāmaṇi jānāti koliyānaṃ lambacūḷake bhaṭe dussīle pāpadhamme, na ca pāṭaliyo gāmaṇi dussīlo pāpadhammo’ti, kasmā tathāgato na lacchati – ‘tathāgato māyaṃ jānāti, na ca tathāgato māyāvī’ti? Māyaṃ cāhaṃ, gāmaṇi, pajānāmi, māyāya ca vipākaṃ, yathāpaṭipanno ca māyāvī kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tañca pajānāmi”.
     “Pāṇātipātaṃ cāhaṃ, gāmaṇi, pajānāmi, pāṇātipātassa ca vipākaṃ, yathāpaṭipanno ca pāṇātipātī kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tañca pajānāmi. Adinnādānaṃ cāhaṃ, gāmaṇi, pajānāmi, adinnādānassa ca vipākaṃ, yathāpaṭipanno ca adinnādāyī kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tañca pajānāmi. Kāmesumicchācāraṃ cāhaṃ, gāmaṇi, pajānāmi, kāmesumicchācārassa ca vipākaṃ, yathāpaṭipanno ca kāmesumicchācārī kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tañca pajānāmi. Musāvādaṃ cāhaṃ, gāmaṇi, pajānāmi, musāvādassa ca vipākaṃ, yathāpaṭipanno ca musāvādī kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tañca pajānāmi. Pisuṇavācaṃ cāhaṃ, gāmaṇi, pajānāmi, pisuṇavācāya ca vipākaṃ, yathāpaṭipanno ca pisuṇavāco kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tañca pajānāmi. Pharusavācaṃ cāhaṃ, gāmaṇi, pajānāmi, pharusavācāya ca vipākaṃ, yathāpaṭipanno ca pharusavāco kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tañca pajānāmi. Samphappalāpaṃ cāhaṃ, gāmaṇi, pajānāmi, samphappalāpassa ca vipākaṃ, yathāpaṭipanno ca samphappalāpī kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tañca pajānāmi. Abhijjhaṃ cāhaṃ, gāmaṇi, pajānāmi, abhijjhāya ca vipākaṃ, yathāpaṭipanno ca abhijjhālu kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tañca pajānāmi. Byāpādapadosaṃ cāhaṃ, gāmaṇi, pajānāmi, byāpādapadosassa ca vipākaṃ, yathāpaṭipanno ca byāpannacitto kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tañca pajānāmi. Micchādiṭṭhiṃ cāhaṃ, gāmaṇi, pajānāmi, micchādiṭṭhiyā ca vipākaṃ, yathāpaṭipanno ca micchādiṭṭhiko kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tañca pajānāmi.
     “Santi hi, gāmaṇi, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘yo koci pāṇamatipāteti, sabbo so diṭṭheva dhamme dukkhaṃ domanassaṃ paṭisaṃvedayati. Yo koci adinnaṃ ādiyati, sabbo so diṭṭheva dhamme dukkhaṃ domanassaṃ paṭisaṃvedayati. Yo koci kāmesu micchā carati, sabbo so diṭṭheva dhamme dukkhaṃ domanassaṃ paṭisaṃvedayati. Yo koci musā bhaṇati, sabbo so diṭṭheva dhamme dukkhaṃ domanassaṃ paṭisaṃvedayatī’”ti.
     “Dissati kho pana, gāmaṇi, idhekacco mālī kuṇḍalī sunhāto suvilitto kappitakesamassu itthikāmehi rājā maññe paricārento. Tamenaṃ evamāhaṃsu– ‘ambho! Ayaṃ puriso kiṃ akāsi mālī kuṇḍalī sunhāto suvilitto kappitakesamassu itthikāmehi rājā maññe paricāretī’ti? Tamenaṃ evamāhaṃsu– ‘ambho! Ayaṃ puriso rañño paccatthikaṃ pasayha jīvitā voropesi. Tassa rājā attamano abhihāramadāsi. Tenāyaṃ puriso mālī kuṇḍalī sunhāto suvilitto kappitakesamassu, itthikāmehi rājā maññe paricāretī’”ti.
     “Dissati kho, gāmaṇi, idhekacco daḷhāya rajjuyā pacchābāhaṃ gāḷhabandhanaṃ bandhitvā khuramuṇḍaṃ karitvā kharassarena paṇavena rathiyāya rathiyaṃ siṅghāṭakena siṅghāṭakaṃ parinetvā, dakkhiṇena dvārena nikkhāmetvā, dakkhiṇato nagarassa sīsaṃ chijjamāno. Tamenaṃ evamāhaṃsu– ‘ambho! Ayaṃ puriso kiṃ akāsi, daḷhāya rajjuyā pacchābāhaṃ gāḷhabandhanaṃ bandhitvā khuramuṇḍaṃ karitvā kharassarena paṇavena rathiyāya rathiyaṃ siṅghāṭakena siṅghāṭakaṃ parinetvā dakkhiṇena dvārena nikkhāmetvā dakkhiṇato nagarassa sīsaṃ chindatī’ti? Tamenaṃ evamāhaṃsu– ‘ambho! Ayaṃ puriso rājaverī itthiṃ vā purisaṃ vā jīvitā voropesi, tena naṃ rājāno gahetvā evarūpaṃ kammakāraṇaṃ kārentī’”ti.
     “Taṃ kiṃ maññasi, gāmaṇi, api nu te evarūpaṃ diṭṭhaṃ vā sutaṃ vā”ti? “Diṭṭhañca no, bhante, sutañca suyyissati cā”ti. “Tatra, gāmaṇi, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘yo koci pāṇamatipāteti, sabbo so diṭṭheva dhamme dukkhaṃ domanassaṃ paṭisaṃvedayatī’ti, saccaṃ vā te āhaṃsu musā vā”ti? “Musā, bhante”. “Ye pana te tucchaṃ musā vilapanti, sīlavanto vā te dussīlā vā”ti? “Dussīlā bhante”. “Ye pana te dussīlā pāpadhammā micchāpaṭipannā vā te sammāpaṭipannā vā”ti? “Micchāpaṭipannā, bhante” “Ye pana te micchāpaṭipannā micchādiṭṭhikā vā te sammādiṭṭhikā vā”ti? “Micchādiṭṭhikā, bhante”. “Ye pana te micchādiṭṭhikā kallaṃ nu tesu pasīditun”ti? “No hetaṃ, bhante”.
     “Dissati kho pana, gāmaṇi, idhekacco mālī kuṇḍalī …pe… itthikāmehi rājā maññe paricārento. Tamenaṃ evamāhaṃsu– ‘ambho! Ayaṃ puriso kiṃ akāsi mālī kuṇḍalī …pe… itthikāmehi rājā maññe paricāretī’ti? Tamenaṃ evamāhaṃsu– ‘ambho! Ayaṃ puriso rañño paccatthikassa pasayha ratanaṃ ahāsi. Tassa rājā attamano abhihāramadāsi. Tenāyaṃ puriso mālī kuṇḍalī …pe… itthikāmehi rājā maññe paricāretī’”ti.
     “Dissati kho, gāmaṇi, idhekacco daḷhāya rajjuyā …pe… dakkhiṇato nagarassa sīsaṃ chijjamāno tamenaṃ evamāhaṃsu– ‘ambho! Ayaṃ puriso kiṃ akāsi daḷhāya rajjuyā …pe… dakkhiṇato nagarassa sīsaṃ chindatī’ti? Tamenaṃ evamāhaṃsu– ‘ambho! Ayaṃ puriso gāmā vā araññā vā adinnaṃ theyyasaṅkhātaṃ ādiyi. Tena naṃ rājāno gahetvā evarūpaṃ kammakāraṇaṃ kārentī’ti. Taṃ kiṃ maññasi, gāmaṇi, api nu te evarūpaṃ diṭṭhaṃ vā sutaṃ vā”ti? “Diṭṭhañca no, bhante, sutañca suyyissati cā”ti. “Tatra gāmaṇi, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘yo koci adinnaṃ ādiyati, sabbo so diṭṭheva dhamme dukkhaṃ domanassaṃ paṭisaṃvedayatī’ti, saccaṃ vā te āhaṃsu musā vāti …pe… kallaṃ nu tesu pasīditun”ti? “No hetaṃ, bhante”.
     “Dissati kho pana, gāmaṇi, idhekacco mālī kuṇḍalī …pe… itthikāmehi rājā maññe paricārento. Tamenaṃ evamāhaṃsu ‘ambho! Ayaṃ puriso kiṃ akāsi mālī kuṇḍalī …pe… itthikāmehi rājā maññe paricāretī’ti? Tamenaṃ evamāhaṃsu– ‘ambho! Ayaṃ puriso rañño paccatthikassa dāresu cārittaṃ āpajji. Tassa rājā attamano abhihāramadāsi. Tenāyaṃ puriso mālī kuṇḍalī …pe… itthikāmehi rājā maññe paricāretī’”ti.
     “Dissati kho, gāmaṇi, idhekacco daḷhāya rajjuyā …pe… dakkhiṇato nagarassa sīsaṃ chijjamāno. Tamenaṃ evamāhaṃsu– ‘ambho! Ayaṃ puriso kiṃ akāsi daḷhāya rajjuyā …pe… dakkhiṇato nagarassa sīsaṃ chindatī’ti? Tamenaṃ evamāhaṃsu – ‘ambho! Ayaṃ puriso kulitthīsu kulakumārīsu cārittaṃ āpajji, tena naṃ rājāno gahetvā evarūpaṃ kammakāraṇaṃ kārentī’ti. Taṃ kiṃ maññasi, gāmaṇi, api nu te evarūpaṃ diṭṭhaṃ vā sutaṃ vā”ti? “Diṭṭhañca no, bhante, sutañca suyyissati cā”ti. “Tatra, gāmaṇi, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘yo koci kāmesu micchā carati, sabbo so diṭṭheva dhamme dukkhaṃ domanassaṃ paṭisaṃvedayatī’ti, saccaṃ vā te āhaṃsu musā vāti …pe… kallaṃ nu tesu pasīditun”ti? “No hetaṃ, bhante”.
     “Dissati kho pana, gāmaṇi, idhekacco mālī kuṇḍalī sunhāto suvilitto kappitakesamassu itthikāmehi rājā maññe paricārento. Tamenaṃ evamāhaṃsu– ‘ambho! Ayaṃ puriso kiṃ akāsi mālī kuṇḍalī sunhāto suvilitto kappitakesamassu itthikāmehi rājā maññe paricāretī’ti? Tamenaṃ evamāhaṃsu– ‘ambho! Ayaṃ puriso rājānaṃ musāvādena hāsesi. Tassa rājā attamano abhihāramadāsi. Tenāyaṃ puriso mālī kuṇḍalī sunhāto suvilitto kappitakesamassu itthikāmehi rājā maññe paricāretī’”ti.
     “Dissati kho, gāmaṇi, idhekacco daḷhāya rajjuyā pacchābāhaṃ gāḷhabandhanaṃ bandhitvā khuramuṇḍaṃ karitvā kharassarena paṇavena rathiyāya rathiyaṃ siṅghāṭakena siṅghāṭakaṃ parinetvā dakkhiṇena dvārena nikkhāmetvā dakkhiṇato nagarassa sīsaṃ chijjamāno. Tamenaṃ evamāhaṃsu– ‘ambho! Ayaṃ puriso kiṃ akāsi daḷhāya rajjuyā pacchābāhaṃ gāḷhabandhanaṃ bandhitvā khuramuṇḍaṃ karitvā kharassarena paṇavena rathiyāya rathiyaṃ siṅghāṭakena siṅghāṭakaṃ parinetvā, dakkhiṇena dvārena nikkhāmetvā, dakkhiṇato nagarassa sīsaṃ chindatī’ti? Tamenaṃ evamāhaṃsu– ‘ambho! Ayaṃ puriso gahapatissa vā gahapatiputtassa vā musāvādena atthaṃ bhañji, tena naṃ rājāno gahetvā evarūpaṃ kammakāraṇaṃ kārentī’ti. Taṃ kiṃ maññasi, gāmaṇi, api nu te evarūpaṃ diṭṭhaṃ vā sutaṃ vā”ti? “Diṭṭhañca no bhante, sutañca suyyissati cā”ti. “Tatra, gāmaṇi, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘yo koci musā bhaṇati, sabbo so diṭṭheva dhamme dukkhaṃ domanassaṃ paṭisaṃvedayatī’ti, saccaṃ vā te āhaṃsu musā vā”ti “Musā, bhante”. “Ye pana te tucchaṃ musā vilapanti sīlavanto vā te dussīlā vā”ti? “Dussīlā, bhante”. “Ye pana te dussīlā pāpadhammā micchāpaṭipannā vā te sammāpaṭipannā vā”ti? “Micchāpaṭipannā, bhante”. “Ye pana te micchāpaṭipannā micchādiṭṭhikā vā te sammādiṭṭhikā vā”ti? “Micchādiṭṭhikā, bhante”. “Ye pana te micchādiṭṭhikā kallaṃ nu tesu pasīditun”ti? “No hetaṃ, bhante”.
     “Acchariyaṃ, bhante, abbhutaṃ, bhante! Atthi me, bhante, āvasathāgāraṃ. Tattha atthi mañcakāni, atthi āsanāni, atthi udakamaṇiko, atthi telappadīpo. Tattha yo samaṇo vā brāhmaṇo vā vāsaṃ upeti, tenāhaṃ yathāsatti yathābalaṃ saṃvibhajāmi. Bhūtapubbaṃ, bhante, cattāro satthāro nānādiṭṭhikā nānākhantikā nānārucikā, tasmiṃ āvasathāgāre vāsaṃ upagacchuṃ”.
     “Eko satthā evaṃvādī evaṃdiṭṭhi– ‘natthi dinnaṃ, natthi yiṭṭhaṃ, natthi hutaṃ, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko. Natthi ayaṃ loko, natthi paro loko, natthi mātā, natthi pitā, natthi sattā opapātikā, natthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’”ti.
     “Eko satthā evaṃvādī evaṃdiṭṭhi– ‘atthi dinnaṃ, atthi yiṭṭhaṃ atthi hutaṃ, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, atthi ayaṃ loko, atthi paro loko, atthi mātā, atthi pitā, atthi sattā opapātikā, atthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā, ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’”ti.
     “Eko satthā evaṃvādī evaṃdiṭṭhi– ‘karoto kārayato, chindato chedāpayato, pacato pācāpayato, socayato socāpayato, kilamato kilamāpayato, phandato phandāpayato, pāṇamatipātayato, adinnaṃ ādiyato, sandhiṃ chindato, nillopaṃ harato, ekāgārikaṃ karoto, paripanthe tiṭṭhato, paradāraṃ gacchato, musā bhaṇato, karoto na karīyati pāpaṃ. Khurapariyantena cepi cakkena yo imissā pathaviyā pāṇe ekaṃ maṃsakhalaṃ ekaṃ maṃsapuñjaṃ kareyya, natthi tatonidānaṃ pāpaṃ, natthi pāpassa āgamo. Dakkhiṇaṃ cepi gaṅgāya tīraṃ gaccheyya hananto ghātento chindanto chedāpento pacanto pācāpento, natthi tatonidānaṃ pāpaṃ, natthi pāpassa āgamo. Uttaraṃ cepi gaṅgāya tīraṃ gaccheyya dadanto dāpento yajanto yajāpento, natthi tatonidānaṃ puññaṃ, natthi puññassa āgamo. Dānena damena saṃyamena saccavajjena natthi puññaṃ, natthi puññassa āgamo’”ti.
     “Eko satthā evaṃvādī evaṃdiṭṭhi– ‘karoto kārayato, chindato chedāpayato, pacato pācāpayato, socayato socāpayato, kilamato kilamāpayato, phandato phandāpayato, pāṇamatipātayato, adinnaṃ ādiyato, sandhiṃ chindato, nillopaṃ harato, ekāgārikaṃ karoto, paripanthe tiṭṭhato, paradāraṃ gacchato musā bhaṇato, karoto karīyati pāpaṃ. Khurapariyantena cepi cakkena yo imissā pathaviyā pāṇe ekaṃ maṃsakhalaṃ ekaṃ maṃsapuñjaṃ kareyya, atthi tatonidānaṃ pāpaṃ, atthi pāpassa āgamo. Dakkhiṇaṃ cepi gaṅgāya tīraṃ gaccheyya hananto ghātento chindanto chedāpento pacanto pācāpento, atthi tatonidānaṃ pāpaṃ, atthi pāpassa āgamo. Uttaraṃ cepi gaṅgāya tīraṃ gaccheyya dadanto dāpento, yajanto yajāpento, atthi tatonidānaṃ puññaṃ, atthi puññassa āgamo. Dānena damena saṃyamena saccavajjena atthi puññaṃ, atthi puññassa āgamo’”ti.
     “Tassa mayhaṃ, bhante, ahudeva kaṅkhā, ahu vicikicchā– ‘kosu nāma imesaṃ bhavataṃ samaṇabrāhmaṇānaṃ saccaṃ āha, ko musā’”ti?
     “Alañhi te, gāmaṇi, kaṅkhituṃ, alaṃ vicikicchituṃ. Kaṅkhanīye ca pana te ṭhāne vicikicchā uppannā”ti. “Evaṃ pasannohaṃ, bhante, bhagavati. Pahoti me bhagavā tathā dhammaṃ desetuṃ yathāhaṃ imaṃ kaṅkhādhammaṃ pajaheyyan”ti.
     “Atthi, gāmaṇi, dhammasamādhi. Tatra ce tvaṃ cittasamādhiṃ paṭilabheyyāsi. Evaṃ tvaṃ imaṃ kaṅkhādhammaṃ pajaheyyāsi. Katamo ca, gāmaṇi, dhammasamādhi? Idha, gāmaṇi, ariyasāvako pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti, adinnādānaṃ pahāya adinnādānā paṭivirato hoti, kāmesumicchācāraṃ pahāya kāmesumicchācārā paṭivirato hoti, musāvādaṃ pahāya musāvādā paṭivirato hoti, pisuṇaṃ vācaṃ pahāya pisuṇāya vācāya paṭivirato hoti pharusaṃ vācaṃ pahāya pharusāya vācāya paṭivirato hoti, samphappalāpaṃ pahāya samphappalāpā paṭivirato hoti, abhijjhaṃ pahāya anabhijjhālu hoti, byāpādapadosaṃ pahāya abyāpannacitto hoti, micchādiṭṭhiṃ pahāya sammādiṭṭhiko hoti.
     “Sa kho so, gāmaṇi, ariyasāvako evaṃ vigatābhijjho vigatabyāpādo asammūḷho sampajāno paṭissato mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ, iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. So iti paṭisañcikkhati– ‘yvāyaṃ satthā evaṃvādī evaṃdiṭṭhi– natthi dinnaṃ, natthi yiṭṭhaṃ, natthi hutaṃ, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, natthi ayaṃ loko, natthi paro loko, natthi mātā, natthi pitā, natthi sattā opapātikā, natthi loke samaṇabrāhmaṇā, sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. ‘Sace tassa bhoto satthuno saccaṃ vacanaṃ, apaṇṇakatāya mayhaṃ, yvāhaṃ na kiñci byābādhemi tasaṃ vā thāvaraṃ vā? Ubhayamettha kaṭaggāho, yaṃ camhi kāyena saṃvuto vācāya saṃvuto manasā saṃvuto, yañca kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissāmī’ti. Tassa pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ vedayati. Sukhino cittaṃ samādhiyati. Ayaṃ kho, gāmaṇi, dhammasamādhi Tatra ce tvaṃ cittasamādhiṃ paṭilabheyyāsi, evaṃ tvaṃ imaṃ kaṅkhādhammaṃ pajaheyyāsi.
     “Sa kho so, gāmaṇi, ariyasāvako evaṃ vigatābhijjho vigatabyāpādo asammūḷho sampajāno paṭissato mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ, iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. So iti paṭisañcikkhati– ‘yvāyaṃ satthā evaṃvādī evaṃdiṭṭhi– atthi dinnaṃ, atthi yiṭṭhaṃ, atthi hutaṃ, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, atthi ayaṃ loko, atthi paro loko, atthi mātā, atthi pitā, atthi sattā opapātikā, atthi loke samaṇabrāhmaṇā, sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. ‘Sace tassa bhoto satthuno saccaṃ vacanaṃ, apaṇṇakatāya mayhaṃ, yvāhaṃ na kiñci byābādhemi tasaṃ vā thāvaraṃ vā? Ubhayamettha kaṭaggāho, yaṃ camhi kāyena saṃvuto vācāya saṃvuto manasā saṃvuto, yañca kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissāmī’ti. Tassa pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ vedayati. Sukhino cittaṃ samādhiyati. Ayaṃ kho, gāmaṇi, dhammasamādhi. Tatra ce tvaṃ cittasamādhiṃ paṭilabheyyāsi, evaṃ tvaṃ imaṃ kaṅkhādhammaṃ pajaheyyāsi.
     “Sa kho so, gāmaṇi, ariyasāvako evaṃ vigatābhijjho vigatabyāpādo asammūḷho sampajāno paṭissato mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ, iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. So iti paṭisañcikkhati– ‘yvāyaṃ satthā evaṃvādī evaṃdiṭṭhi– karoto kārayato, chindato chedāpayato, pacato pācāpayato, socayato socāpayato, kilamato kilamāpayato, phandato phandāpayato, pāṇamatipātayato, adinnaṃ ādiyato, sandhiṃ chindato, nillopaṃ harato, ekāgārikaṃ karoto, paripanthe tiṭṭhato, paradāraṃ gacchato, musā bhaṇato, karoto na karīyati pāpaṃ. Khurapariyantena cepi cakkena yo imissā pathaviyā pāṇe ekaṃ maṃsakhalaṃ ekaṃ maṃsapuñjaṃ kareyya, natthi tatonidānaṃ pāpaṃ, natthi pāpassa āgamo. Dakkhiṇañcepi gaṅgāya tīraṃ gaccheyya hananto ghātento chindanto chedāpento pacanto pācāpento, natthi tatonidānaṃ pāpaṃ, natthi pāpassa āgamo. Uttarañcepi gaṅgāya tīraṃ gaccheyya dadanto dāpento, yajanto yajāpento, natthi tatonidānaṃ puññaṃ, natthi puññassa āgamo. Dānena damena saṃyamena saccavajjena natthi puññaṃ, natthi puññassa āgamo’ti. ‘Sace tassa bhoto satthuno saccaṃ vacanaṃ, apaṇṇakatāya mayhaṃ, yvāhaṃ na kiñci byābādhemi tasaṃ vā thāvaraṃ vā? Ubhayamettha kaṭaggāho, yaṃ camhi kāyena saṃvuto vācāya saṃvuto manasā saṃvuto, yañca kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissāmī’ti. Tassa pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ vedayati. Sukhino cittaṃ samādhiyati. Ayaṃ kho, gāmaṇi, dhammasamādhi tatra ce tvaṃ cittasamādhiṃ paṭilabheyyāsi, evaṃ tvaṃ imaṃ kaṅkhādhammaṃ pajaheyyāsi.
     “Sa kho so, gāmaṇi, ariyasāvako evaṃ vigatābhijjho vigatabyāpādo asammūḷho sampajāno paṭissato mettāsahagate cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ, iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. So iti paṭisañcikkhati– ‘yvāyaṃ satthā evaṃvādī evaṃdiṭṭhi– karoto kārayato, chindato chedāpayato, pacato pācāpayato, socayato socāpayato, kilamato kilamāpayato, phandato phandāpayato, pāṇamatipātayato, adinnaṃ ādiyato, sandhiṃ chindato, nillopaṃ harato, ekāgārikaṃ karoto, paripanthe tiṭṭhato, paradāraṃ gacchato, musā bhaṇato, karoto karīyati pāpaṃ. Khurapariyantena cepi cakkena yo imissā pathaviyā pāṇe ekaṃ maṃsakhalaṃ ekaṃ maṃsapuñjaṃ kareyya, atthi tatonidānaṃ pāpaṃ, atthi pāpassa āgamo. Dakkhiṇañcepi gaṅgāya tīraṃ gaccheyya hananto ghātento chindanto chedāpento pacanto pācāpento, atthi tatonidānaṃ pāpaṃ, atthi pāpassa āgamo. Uttarañcepi gaṅgāya tīraṃ gaccheyya dadanto dāpento, yajanto yajāpento, atthi tatonidānaṃ puññaṃ, atthi puññassa āgamo. Dānena damena saṃyamena saccavajjena atthi puññaṃ atthi puññassa āgamoti. Sace tassa bhoto satthuno saccaṃ vacanaṃ, apaṇṇakatāya mayhaṃ, yvāhaṃ na kiñci byābādhemi tasaṃ vā thāvaraṃ vā? Ubhayamettha kaṭaggāho, yaṃ camhi kāyena saṃvuto vācāya saṃvuto manasā saṃvuto, yañca kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissāmī’ti. Tassa pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ vedayati. Sukhino cittaṃ samādhiyati. Ayaṃ kho, gāmaṇi, dhammasamādhi. Tatra ce tvaṃ cittasamādhiṃ paṭilabheyyāsi, evaṃ tvaṃ imaṃ kaṅkhādhammaṃ pajaheyyāsi.
     “Sa kho so, gāmaṇi, ariyasāvako evaṃ vigatābhijjho vigatabyāpādo asammūḷho sampajāno paṭissato karuṇāsahagate cetasā ekaṃ disaṃ pharitvā viharati …pe… muditāsahagatena cetasā ekaṃ disaṃ pharitvā viharati …pe….
     “Sa kho so, gāmaṇi, ariyasāvako evaṃ vigatābhijjho vigatabyāpādo asammūḷho sampajāno paṭissato upekkhāsahagate cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ, iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. So iti paṭisañcikkhati– ‘yvāyaṃ satthā evaṃvādī evaṃdiṭṭhi– natthi dinnaṃ, natthi yiṭṭhaṃ, natthi hutaṃ natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, natthi ayaṃ loko natthi paro loko, natthi mātā natthi pitā natthi sattā opapātikā, natthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentīti. Sace tassa bhoto satthuno saccaṃ vacanaṃ, apaṇṇakatāya mayhaṃ, yvāhaṃ na kiñci byābādhemi tasaṃ vā thāvaraṃ vā? Ubhayamettha kaṭaggāho, yaṃ camhi kāyena saṃvuto vācāya saṃvuto manasā saṃvuto yañca kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissāmī’ti. Tassa pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ vedayati. Sukhino cittaṃ samādhiyati. Ayaṃ kho, gāmaṇi, dhammasamādhi. Tatra ce tvaṃ cittasamādhiṃ paṭilabheyyāsi, evaṃ tvaṃ imaṃ kaṅkhādhammaṃ pajaheyyāsi.
     “Sa kho so, gāmaṇi, ariyasāvako evaṃ vigatābhijjho vigatabyāpādo asammūḷho sampajāno paṭissato upekkhāsahagate cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ, iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. So iti paṭisañcikkhati– ‘yvāyaṃ satthā evaṃvādī evaṃdiṭṭhi– atthi dinnaṃ, atthi yiṭṭhaṃ, atthi hutaṃ, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, atthi ayaṃ loko atthi paro loko, atthi mātā atthi pitā atthi sattā opapātikā, atthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentīti. Sace tassa bhoto satthuno saccaṃ vacanaṃ, apaṇṇakatāya mayhaṃ, yvāhaṃ na kiñci byābādhemi tasaṃ vā thāvaraṃ vā? Ubhayamettha kaṭaggāho, yaṃ camhi kāyena saṃvuto vācāya saṃvuto manasā saṃvuto, yañca kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissāmī’ti. Tassa pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ vedayati. Sukhino cittaṃ samādhiyati. Ayaṃ kho, gāmaṇi, dhammasamādhi. Tatra ce tvaṃ cittasamādhiṃ paṭilabheyyāsi, evaṃ tvaṃ imaṃ kaṅkhādhammaṃ pajaheyyāsi.
     “Sa kho so, gāmaṇi, ariyasāvako evaṃ vigatābhijjho vigatabyāpādo asammūḷho sampajāno paṭissato upekkhāsahagate cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ, iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. So iti paṭisañcikkhati– ‘yvāyaṃ satthā evaṃvādī evaṃdiṭṭhi– karoto kārayato, chedato chedāpayato, pacato pācāpayato, socayato socāpayato, kilamato kilamāpayato, phandato phandāpayato, pāṇamatipātayato, adinnaṃ ādiyato, sandhiṃ chindato, nillopaṃ harato, ekāgārikaṃ karoto, paripanthe tiṭṭhato, paradāraṃ gacchato, musā bhaṇato, karoto na karīyati pāpaṃ Khurapariyantena cepi cakkena yo imissā pathaviyā pāṇe ekaṃ maṃsakhalaṃ ekaṃ maṃsapuñjaṃ kareyya, natthi tatonidānaṃ pāpaṃ, natthi pāpassa āgamo. Dakkhiṇañcepi gaṅgāya tīraṃ gaccheyya hananto ghātento chindanto chedāpento pacanto pācāpento, natthi tatonidānaṃ pāpaṃ, natthi pāpassa āgamo. Uttarañcepi gaṅgāya tīraṃ gaccheyya dadanto dāpento, yajanto yajāpento, natthi tatonidānaṃ puññaṃ, natthi puññassa āgamo. Dānena damena saṃyamena saccavajjena natthi puññaṃ, natthi puññassa āgamo’ti. ‘Sace tassa bhoto satthuno saccaṃ vacanaṃ, apaṇṇakatāya mayhaṃ, yvāhaṃ na kiñci byābādhemi tasaṃ vā thāvaraṃ vā? Ubhayamettha kaṭaggāho, yaṃ camhi kāyena saṃvuto vācāya saṃvuto manasā saṃvuto, yañca kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissāmī’ti. Tassa pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ vedayati. Sukhino cittaṃ samādhiyati. Ayaṃ kho, gāmaṇi, dhammasamādhi. Tatra ce tvaṃ cittasamādhiṃ paṭilabheyyāsi, evaṃ tvaṃ imaṃ kaṅkhādhammaṃ pajaheyyāsi.
     “Sa kho so, gāmaṇi, ariyasāvako evaṃ vigatābhijjho vigatabyāpādo asammūḷho sampajāno paṭissato upekkhāsahagate cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ, iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. So iti paṭisañcikkhati– ‘yvāyaṃ satthā evaṃvādī evaṃdiṭṭhi– karoto kārayato, chindato chedāpayato, pacato pācāpayato, socayato socāpayato, kilamato kilamāpayato, phandato phandāpayato, pāṇamatipātayato, adinnaṃ ādiyato, sandhiṃ chindato, nillopaṃ harato, ekāgārikaṃ karoto, paripanthe tiṭṭhato, paradāraṃ gacchato, musā bhaṇato, karoto karīyati pāpaṃ. Khurapariyantena cepi cakkena yo imissā pathaviyā pāṇe ekaṃ maṃsakhalaṃ ekaṃ maṃsapuñjaṃ kareyya, atthi tatonidānaṃ pāpaṃ, atthi pāpassa āgamo. Dakkhiṇañcepi gaṅgāya tīraṃ gaccheyya hananto ghātento chindanto chedāpento pacanto pācāpento, atthi tatonidānaṃ pāpaṃ, atthi pāpassa āgamo. Uttarañcepi gaṅgāya tīraṃ gaccheyya dadanto dāpento, yajanto yajāpento, atthi tatonidānaṃ puññaṃ, atthi puññassa āgamo. Dānena damena saṃyamena saccavajjena atthi puññaṃ, atthi puññassa āgamo’ti. ‘Sace tassa bhoto satthuno saccaṃ vacanaṃ, apaṇṇakatāya mayhaṃ, yvāhaṃ na kiñci byābādhemi tasaṃ vā thāvaraṃ vā? Ubhayamettha kaṭaggāho, yaṃ camhi kāyena saṃvuto vācāya saṃvuto manasā saṃvuto, yañca kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissāmī’ti. Tassa pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ vedayati. Sukhino cittaṃ samādhiyati. Ayaṃ kho, gāmaṇi, dhammasamādhi. Tatra ce tvaṃ cittasamādhiṃ paṭilabheyyāsi, evaṃ tvaṃ imaṃ kaṅkhādhammaṃ pajaheyyāsī”ti.
     Evaṃ vutte, pāṭaliyo gāmaṇi bhagavantaṃ etadavoca– “abhikkantaṃ, bhante, abhikkantaṃ, bhante …pe… ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Terasamaṃ.
     Gāmaṇisaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Caṇḍo puṭo yodhājīvo, hatthasso asibandhako;
     Desanā saṅkhakulaṃ maṇicūḷaṃ, bhadrarāsiyapāṭalīti.


SN.43.1

43.(9) Asaṅkhatasaṃyuttaṃ
1. Paṭhamavaggo
SN.43.1. Kāyagatāsatisuttaṃ
     366. Sāvatthinidānaṃ “Asaṅkhatañca vo, bhikkhave, desessāmi asaṅkhatagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, asaṅkhataṃ? Yo, bhikkhave, rāgakkhayo dosakkhayo mohakkhayo– idaṃ vuccati, bhikkhave, asaṅkhataṃ. Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Kāyagatāsati. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo”.
     “Iti kho, bhikkhave, desitaṃ vo mayā asaṅkhataṃ, desito asaṅkhatagāmimaggo. Yaṃ, bhikkhave, satthārā karaṇīyaṃ sāvakānaṃ hitesinā anukampakena anukampaṃ upādāya, kataṃ vo taṃ mayā. Etāni, bhikkhave, rukkhamūlāni, etāni suññāgārāni. Jhāyatha, bhikkhave, mā pamādattha; mā pacchā vippaṭisārino ahuvattha. Ayaṃ vo amhākaṃ anusāsanī”ti. Paṭhamaṃ.


SN.43.2

SN.43.2. Samathavipassanāsuttaṃ
     367. “Asaṅkhatañca vo, bhikkhave, desessāmi asaṅkhatagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, asaṅkhataṃ? Yo, bhikkhave, rāgakkhayo dosakkhayo mohakkhayo– idaṃ vuccati, bhikkhave, asaṅkhataṃ. Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Samatho ca vipassanā ca. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe…. Dutiyaṃ.


SN.43.3

SN.43.3. Savitakkasavicārasuttaṃ
     368. “Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Savitakkasavicāro samādhi, avitakkavicāramatto samādhi, avitakka-avicāro samādhi– ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe…. Tatiyaṃ.


SN.43.4

SN.43.4. Suññatasamādhisuttaṃ
     369. “Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Suññato samādhi, animitto samādhi, appaṇihito samādhi– ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe…. Catutthaṃ.


SN.43.5

SN.43.5. Satipaṭṭhānasuttaṃ
     370. “Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Cattāro satipaṭṭhānā. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe…. Pañcamaṃ.


SN.43.6

SN.43.6. Sammappadhānasuttaṃ
     371. “Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Cattāro sammappadhānā. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe…. Chaṭṭhaṃ.


SN.43.7

SN.43.7. Iddhipādasuttaṃ
     372. “Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Cattāro iddhipādā. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe…. Sattamaṃ.


SN.43.8

SN.43.8. Indriyasuttaṃ
     373. “Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Pañcindriyāni. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe…. Aṭṭhamaṃ.


SN.43.9

SN.43.9. Balasuttaṃ
     374. “Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Pañca balāni. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe…. Navamaṃ.


SN.43.10

SN.43.10. Bojjhaṅgasuttaṃ
     375. “Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Satta bojjhaṅgā. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe…. Dasamaṃ.


SN.43.11

SN.43.11. Maggaṅgasuttaṃ
     376. “Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Ariyo aṭṭhaṅgiko maggo. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo. Iti kho, bhikkhave desitaṃ vo mayā asaṅkhataṃ, desito asaṅkhatagāmimaggo. Yaṃ, bhikkhave, satthārā karaṇīyaṃ sāvakānaṃ hitesinā anukampakena anukampaṃ upādāya kataṃ vo taṃ mayā. Etāni, bhikkhave, rukkhamūlāni, etāni suññāgārāni. Jhāyatha, bhikkhave, mā pamādattha; mā pacchā vippaṭisārino ahuvattha. Ayaṃ vo amhākaṃ anusāsanī”ti. Ekādasamaṃ.
     Paṭhamo vaggo.
     Tassuddānaṃ–
     Kāyo samatho savitakko, suññato satipaṭṭhānā;
     Sammappadhānā iddhipādā, indriyabalabojjhaṅgā.
     Maggena ekādasamaṃ, tassuddānaṃ pavuccati.


SN.43.12

2. Dutiyavaggo
SN.43.12/(1) Asaṅkhatasuttaṃ
     377. “Asaṅkhatañca vo, bhikkhave, desessāmi asaṅkhatagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, asaṅkhataṃ? Yo, bhikkhave, rāgakkhayo dosakkhayo mohakkhayo– idaṃ vuccati, bhikkhave, asaṅkhataṃ. Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Samatho. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo. Iti kho, bhikkhave, desitaṃ vo mayā asaṅkhataṃ, desito asaṅkhatagāmimaggo. Yaṃ, bhikkhave, satthārā karaṇīyaṃ sāvakānaṃ hitesinā anukampakena anukampaṃ upādāya, kataṃ vo taṃ mayā. Etāni, bhikkhave, rukkhamūlāni, etāni suññāgārāni. Jhāyatha, bhikkhave, mā pamādattha; mā pacchā vippaṭisārino ahuvattha. Ayaṃ vo amhākaṃ anusāsanīti.
     “Asaṅkhatañca vo, bhikkhave, desessāmi asaṅkhatagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, asaṅkhataṃ? Yo, bhikkhave, rāgakkhayo dosakkhayo mohakkhayo – idaṃ vuccati, bhikkhave, asaṅkhataṃ. Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Vipassanā. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo. Iti kho, bhikkhave, desitaṃ vo mayā asaṅkhataṃ …pe… ayaṃ vo amhākaṃ anusāsanīti.
     “Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Savitakko savicāro samādhi. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Avitakko vicāramatto samādhi. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Avitakko avicāro samādhi. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe….
     “Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Suññato samādhi. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Animitto samādhi. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Appaṇihito samādhi. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe….
     “Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu vedanāsu vedanānupassī viharati …pe… ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu citte cittānupassī …pe… ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu dhammesu dhammānupassī viharati …pe… ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe….
     “Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu anuppannānaṃ kusalānaṃ dhammānaṃ uppādā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe….
     “Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu chandasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmi-maggo? Idha, bhikkhave, bhikkhu vīriyasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu cittasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmi-maggo? Idha, bhikkhave, bhikkhu vīmaṃsasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe….
     “Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu saddhindriyaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu vīriyindriyaṃ bhāveti vivekanissitaṃ …pe… ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu satindriyaṃ bhāveti …pe… ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu samādhindriyaṃ bhāveti …pe… ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu paññindriyaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe….
     “Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu saddhābalaṃ bhāveti vivekanissitaṃ …pe… ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu vīriyabalaṃ bhāveti …pe… ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu satibalaṃ bhāveti …pe… ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu samādhibalaṃ bhāveti …pe… ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu paññābalaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe….
     “Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu satisambojjhaṅgaṃ bhāveti …pe… ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu dhammavicayasambojjhaṅgaṃ bhāveti …pe… vīriyasambojjhaṅgaṃ bhāveti …pe… pītisambojjhaṅgaṃ bhāveti …pe… passaddhisambojjhaṅgaṃ bhāveti …pe… samādhisambojjhaṅgaṃ bhāveti …pe… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe….
     “Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo …pe… katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu sammāsaṅkappaṃ bhāveti …pe… sammāvācaṃ bhāveti …pe… sammākammantaṃ bhāveti …pe… sammā-ājīvaṃ bhāveti …pe… sammāvāyāmaṃ bhāveti …pe… sammāsatiṃ bhāveti …pe… asaṅkhatañca vo bhikkhave, desessāmi asaṅkhatagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, asaṅkhataṃ …pe…? Katamo ca, bhikkhave, asaṅkhatagāmimaggo? Idha, bhikkhave, bhikkhu sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ Ayaṃ vuccati, bhikkhave, asaṅkhatagāmimaggo. Iti kho, bhikkhave, desitaṃ vo mayā asaṅkhataṃ, desito asaṅkhatagāmimaggo. Yaṃ, bhikkhave, satthārā karaṇīyaṃ sāvakānaṃ hitesinā anukampakena anukampaṃ upādāya, kataṃ vo taṃ mayā. Etāni, bhikkhave, rukkhamūlāni, etāni suññāgārāni. Jhāyatha, bhikkhave, mā pamādattha; mā pacchā vippaṭisārino ahuvattha. Ayaṃ vo amhākaṃ anusāsanī”ti. Paṭhamaṃ.


SN.43.13

SN.43.13/(2) Anatasuttaṃ
     378. “Anatañca vo, bhikkhave, desessāmi, anatagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, anataṃ …pe…”. (yathā asaṅkhataṃ tathā vitthāretabbaṃ). Dutiyaṃ.


SN.43. 14-43

SN.43.14- 43/(3- 32) Anāsavādisuttaṃ
     379-408. “Anāsavañca vo, bhikkhave, desessāmi anāsavagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, anāsavaṃ …pe… saccañca vo, bhikkhave, desessāmi saccagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, saccaṃ …pe… pārañca vo, bhikkhave, desessāmi pāragāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, pāraṃ …pe… nipuṇañca vo, bhikkhave, desessāmi nipuṇagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, nipuṇaṃ …pe… sududdasañca vo, bhikkhave, desessāmi sududdasagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, sududdasaṃ …pe… ajajjarañca vo, bhikkhave, desessāmi ajajjaragāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, ajajjaraṃ …pe… dhuvañca vo, bhikkhave, desessāmi dhuvagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, dhuvaṃ …pe… apalokitañca vo, bhikkhave, desessāmi apalokitagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, apalokitaṃ …pe… anidassanañca vo, bhikkhave, desessāmi anidassanagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, anidassanaṃ …pe… nippapañcañca vo, bhikkhave, desessāmi nippapañcagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, nippapañcaṃ …pe…?
     “Santañca vo, bhikkhave, desessāmi santagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, santaṃ …pe… amatañca vo, bhikkhave, desessāmi amatagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, amataṃ …pe… paṇītañca vo, bhikkhave, desessāmi paṇītagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, paṇītaṃ …pe… sivañca vo, bhikkhave desessāmi sivagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, sivaṃ …pe… khemañca vo, bhikkhave, desessāmi khemagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, khemaṃ …pe… taṇhākkhayañca vo, bhikkhave, desessāmi taṇhākkhayagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, taṇhākkhayaṃ …pe…?
     “Acchariyañca vo, bhikkhave, desessāmi acchariyagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, acchariyaṃ …pe… abbhutañca vo, bhikkhave, desessāmi abbhutagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, abbhutaṃ …pe… anītikañca vo, bhikkhave, desessāmi anītikagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, anītikaṃ …pe… anītikadhammañca vo, bhikkhave, desessāmi anītikadhammagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, anītikadhammaṃ …pe… nibbānañca vo, bhikkhave, desessāmi nibbānagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, nibbānaṃ …pe… abyāpajjhañca vo, bhikkhave, desessāmi abyāpajjhagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, abyāpajjhaṃ …pe… virāgañca vo, bhikkhave, desessāmi virāgagāmiñca maggaṃ. Taṃ suṇātha. Katamo ca, bhikkhave, virāgo …pe…?
     “Suddhiñca vo, bhikkhave, desessāmi suddhigāmiñca maggaṃ. Taṃ suṇātha. Katamā ca, bhikkhave, suddhi …pe… muttiñca vo, bhikkhave, desessāmi muttigāmiñca maggaṃ. Taṃ suṇātha. Katamā ca, bhikkhave, mutti …pe… anālayañca vo, bhikkhave, desessāmi anālayagāmiñca maggaṃ. Taṃ suṇātha. Katamo ca, bhikkhave, anālayo …pe… dīpañca vo, bhikkhave, desessāmi dīpagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, dīpaṃ …pe… leṇañca vo, bhikkhave, desessāmi leṇagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, leṇaṃ …pe… tāṇañca vo, bhikkhave, desessāmi tāṇagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, tāṇaṃ …pe… saraṇañca vo, bhikkhave, desessāmi saraṇagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, saraṇaṃ …pe…anusāsanī”ti? Bāttiṃsatimaṃ.


SN.43.44

SN.43.44/(33) Parāyanasuttaṃ
     409. “Parāyanañca vo, bhikkhave, desessāmi parāyanagāmiñca maggaṃ. Taṃ suṇātha. Katamañca, bhikkhave, parāyanaṃ? Yo, bhikkhave, rāgakkhayo dosakkhayo mohakkhayo– idaṃ vuccati, bhikkhave, parāyanaṃ. Katamo ca, bhikkhave, parāyanagāmī maggo? Kāyagatāsati. Ayaṃ vuccati, bhikkhave, parāyanagāmimaggo. Iti kho, bhikkhave, desitaṃ vo mayā parāyanaṃ, desito parāyanagāmimaggo. Yaṃ, bhikkhave, satthārā karaṇīyaṃ sāvakānaṃ hitesinā anukampakena anukampaṃ upādāya, kataṃ vo taṃ mayā. Etāni, bhikkhave, rukkhamūlāni, etāni suññāgārāni. Jhāyatha, bhikkhave, mā pamādattha; mā pacchā vippaṭisārino ahuvattha. Ayaṃ vo amhākaṃ anusāsanī”ti. (yathā asaṅkhataṃ tathā vitthāretabbaṃ). Tettiṃsatimaṃ.
     Dutiyo vaggo.
     Tassuddānaṃ–
     Asaṅkhataṃ anataṃ anāsavaṃ, saccañca pāraṃ nipuṇaṃ sududdasaṃ;
     Ajajjaraṃ dhuvaṃ apalokitaṃ, anidassanaṃ nippapañca santaṃ.
     Amataṃ paṇītañca sivañca khemaṃ, taṇhākkhayo acchariyañca abbhutaṃ;
     Anītikaṃ anītikadhammaṃ, nibbānametaṃ sugatena desitaṃ.
     Abyāpajjho virāgo ca, suddhi mutti anālayo;
     Dīpo leṇañca tāṇañca, saraṇañca parāyananti.
     Asaṅkhatasaṃyuttaṃ samattaṃ.


SN.44.1

44.(10) Abyākatasaṃyuttaṃ
SN.44.1. Khemāsuttaṃ
     410. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena khemā bhikkhunī kosalesu cārikaṃ caramānā antarā ca sāvatthiṃ antarā ca sāketaṃ toraṇavatthusmiṃ vāsaṃ upagatā hoti. Atha kho rājā pasenadi kosalo sāketā sāvatthiṃ gacchanto, antarā ca sāketaṃ antarā ca sāvatthiṃ toraṇavatthusmiṃ ekarattivāsaṃ upagacchi. Atha kho rājā pasenadi kosalo aññataraṃ purisaṃ āmantesi– “ehi tvaṃ, ambho purisa, toraṇavatthusmiṃ tathārūpaṃ samaṇaṃ vā brāhmaṇaṃ vā jāna yamahaṃ ajja payirupāseyyan”ti.
     “Evaṃ, devā”ti kho so puriso rañño pasenadissa kosalassa paṭissutvā kevalakappaṃ toraṇavatthuṃ āhiṇḍanto nāddasa tathārūpaṃ samaṇaṃ vā brāhmaṇaṃ vā yaṃ rājā pasenadi kosalo payirupāseyya. Addasā kho so puriso khemaṃ bhikkhuniṃ toraṇavatthusmiṃ vāsaṃ upagataṃ. Disvāna yena rājā pasenadi kosalo tenupasaṅkami; upasaṅkamitvā rājānaṃ pasenadiṃ kosalaṃ etadavoca–
     “Natthi kho, deva, toraṇavatthusmiṃ tathārūpo samaṇo vā brāhmaṇo vā yaṃ devo payirupāseyya. Atthi ca kho, deva, khemā nāma bhikkhunī, tassa bhagavato sāvikā arahato sammāsambuddhassa. Tassā kho pana ayyāya evaṃ kalyāṇo kittisaddo abbhuggato – ‘paṇḍitā, viyattā medhāvinī bahussutā cittakathā kalyāṇapaṭibhānā’ti. Taṃ devo payirupāsatū”ti.
     Atha kho rājā pasenadi kosalo yena khemā bhikkhunī tenupasaṅkami; upasaṅkamitvā khemaṃ bhikkhuniṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho rājā pasenadi kosalo khemaṃ bhikkhuniṃ etadavoca– “kiṃ nu kho, ayye, hoti tathāgato paraṃ maraṇā”ti? “Abyākataṃ kho etaṃ, mahārāja, bhagavatā– ‘hoti tathāgato paraṃ maraṇā’”ti. “Kiṃ panayye, na hoti tathāgato paraṃ maraṇā”ti? “Etampi kho, mahārāja, abyākataṃ bhagavatā– ‘na hoti tathāgato paraṃ maraṇā’”ti. “Kiṃ nu kho, ayye, hoti ca na ca hoti tathāgato paraṃ maraṇā”ti? “Abyākataṃ kho etaṃ, mahārāja, bhagavatā– ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’”ti. “Kiṃ panayye, neva hoti na na hoti tathāgato paraṃ maraṇā”ti. “Etampi kho, mahārāja, abyākataṃ bhagavatā– ‘neva hoti na na hoti tathāgato paraṃ maraṇā’”ti.
     “‘Kiṃ nu kho, ayye, hoti tathāgato paraṃ maraṇā’ti, iti puṭṭhā samānā– ‘abyākataṃ kho etaṃ, mahārāja, bhagavatā– hoti tathāgato paraṃ maraṇā’ti vadesi. ‘Kiṃ panayye, na hoti tathāgato paraṃ maraṇā’ti iti puṭṭhā samānā– ‘etampi kho, mahārāja, abyākataṃ bhagavatā– na hoti tathāgato paraṃ maraṇā’ti vadesi. ‘Kiṃ nu kho, ayye, hoti ca na ca hoti tathāgato paraṃ maraṇā’ti iti puṭṭhā samānā– ‘abyākataṃ kho etaṃ, mahārāja, bhagavatā– hoti ca na ca hoti tathāgato paraṃ maraṇā’ti vadesi. ‘Kiṃ panayye, neva hoti na na hoti tathāgato paraṃ maraṇā’ti iti puṭṭhā samānā– ‘etampi kho, mahārāja, abyākataṃ bhagavatā– neva hoti na na hoti tathāgato paraṃ maraṇā’ti vadesi. ‘Ko nu kho ayye, hetu, ko paccayo yenetaṃ abyākataṃ bhagavatā’”ti?
     “Tena hi, mahārāja, taññevettha paṭipucchissāmi. Yathā te khameyya tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, mahārāja, atthi te koci gaṇako vā muddiko vā saṅkhāyako vā yo pahoti gaṅgāya vālukaṃ gaṇetuṃ– ettakā vālukā iti vā, ettakāni vālukasatāni iti vā, ettakāni vālukasahassāni iti vā, ettakāni vālukasatasahassāni iti vā”ti? “No hetaṃ, ayye”. “Atthi pana te koci gaṇako vā muddiko vā saṅkhāyako vā yo pahoti mahāsamudde udakaṃ gaṇetuṃ– ettakāni udakāḷhakāni iti vā, ettakāni udakāḷhakasatāni iti vā, ettakāni udakāḷhakasahassāni iti vā, ettakāni udakāḷhakasatasahassāni iti vā”ti? “No hetaṃ, ayye”. “Taṃ kissa hetu”? “Mahāyye, samuddo gambhīro appameyyo duppariyogāho”ti. “Evameva kho, mahārāja, yena rūpe tathāgataṃ paññāpayamāno paññāpeyya taṃ rūpaṃ tathāgatassa pahīnaṃ ucchinnamūlaṃ tālāvatthukataṃ anabhāvaṅkataṃ āyatiṃ anuppādadhammaṃ. Rūpasaṅkhāyavimutto kho, mahārāja, tathāgato gambhīro appameyyo duppariyogāho– seyyathāpi mahāsamuddo. ‘Hoti tathāgato paraṃ maraṇā’tipi na upeti, ‘na hoti tathāgato paraṃ maraṇā’tipi na upeti, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’tipi na upeti, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipi na upeti.
     “Yāya vedanāya tathāgataṃ paññāpayamāno paññāpeyya, sā vedanā tathāgatassa pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṅkatā āyatiṃ anuppādadhammā. Vedanāsaṅkhāyavimutto, mahārāja, tathāgato gambhīro appameyyo duppariyogāho– seyyathāpi mahāsamuddo. ‘Hoti tathāgato paraṃ maraṇā’tipi na upeti, ‘na hoti tathāgato paraṃ maraṇā’tipi na upeti, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’tipi na upeti, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipi na upeti.
     “Yāya saññā tathāgataṃ …pe… yehi saṅkhārehi tathāgataṃ paññāpayamāno paññāpeyya, te saṅkhārā tathāgatassa pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṅkatā āyatiṃ anuppādadhammā. Saṅkhārasaṅkhāyavimutto kho, mahārāja, tathāgato gambhīro appameyyo duppariyogāho– seyyathāpi mahāsamuddo. ‘Hoti tathāgato paraṃ maraṇā’tipi na upeti, ‘na hoti tathāgato paraṃ maraṇā’tipi na upeti ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’tipi na upeti, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipi na upeti.
     “Yena viññāṇe tathāgataṃ paññāpayamāno paññāpeyya taṃ viññāṇaṃ tathāgatassa pahīnaṃ ucchinnamūlaṃ tālāvatthukataṃ anabhāvaṅkataṃ āyatiṃ anuppādadhammaṃ. Viññāṇasaṅkhāyavimutto kho, mahārāja, tathāgato gambhīro appameyyo duppariyogāho– seyyathāpi mahāsamuddo. ‘Hoti tathāgato paraṃ maraṇā’tipi na upeti, ‘na hoti tathāgato paraṃ maraṇā’tipi na upeti, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’tipi na upeti, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipi na upetī”ti. Atha kho rājā pasenadi kosalo khemāya bhikkhuniyā bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā khemaṃ bhikkhuniṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi.
     Atha kho rājā pasenadi kosalo aparena samayena yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “kiṃ nu kho, bhante, hoti tathāgato paraṃ maraṇā”ti? “Abyākataṃ kho etaṃ, mahārāja, mayā– ‘hoti tathāgato paraṃ maraṇā’”ti. “Kiṃ pana, bhante, na hoti tathāgato paraṃ maraṇā”ti? “Etampi kho, mahārāja, abyākataṃ mayā– ‘na hoti tathāgato paraṃ maraṇā’”ti. “Kiṃ nu kho, bhante, hoti ca na ca hoti tathāgato paraṃ maraṇā”ti “Abyākataṃ kho etaṃ, mahārāja, mayā– ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’”ti. “Kiṃ pana, bhante, neva hoti na na hoti tathāgato paraṃ maraṇā”ti? “Etampi kho, mahārāja, abyākataṃ mayā– ‘neva hoti na na hoti tathāgato paraṃ maraṇā’”ti. “Kiṃ nu kho, bhante, hoti tathāgato paraṃ maraṇā”ti iti puṭṭho samāno– ‘abyākataṃ kho etaṃ, mahārāja, mayā– hoti tathāgato paraṃ maraṇā’ti vadesi …pe…. “‘Kiṃ pana, bhante, neva hoti na na hoti tathāgato paraṃ maraṇā’ti iti puṭṭho samāno– “‘etampi kho, mahārāja, abyākataṃ mayā– neva hoti na na hoti tathāgato paraṃ maraṇā’ti vadesi. Ko nu kho, bhante, hetu, ko paccayo, yenetaṃ abyākataṃ bhagavatā”ti?
     “Tena hi, mahārāja, taññevettha paṭipucchissāmi. Yathā te khameyya tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, mahārāja, atthi te koci gaṇako vā muddiko vā saṅkhāyako vā yo pahoti gaṅgāya vālukaṃ gaṇetuṃ ettakā vālukā iti vā …pe… ettakāni vālukasatasahassāni iti vā”ti? “No hetaṃ, bhante”. “Atthi pana te koci gaṇako vā muddiko vā saṅkhāyako vā yo pahoti mahāsamudde udakaṃ gaṇetuṃ– ettakāni udakāḷhakāni iti vā …pe… ettakāni udakāḷhakasatasahassāni iti vā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Mahā, bhante, samuddo gambhīro appameyyo duppariyogāho. Evameva kho, mahārāja, yena rūpena tathāgataṃ paññāpayamāno paññāpeyya, taṃ rūpaṃ tathāgatassa pahīnaṃ ucchinnamūlaṃ tālāvatthukataṃ anabhāvaṅkataṃ āyatiṃ anuppādadhammaṃ. Rūpasaṅkhāyavimutto kho, mahārāja, tathāgato gambhīro appameyyo duppariyogāho– seyyathāpi mahāsamuddo. ‘Hoti tathāgato paraṃ maraṇā’tipi na upeti …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipi na upeti. Yāya vedanāya …pe… yāya saññāya …pe… yehi saṅkhārehi …pe…”.
     “Yena viññāṇena tathāgataṃ paññāpayamāno paññāpeyya, taṃ viññāṇaṃ tathāgatassa pahīnaṃ ucchinnamūlaṃ tālāvatthukataṃ anabhāvaṅkataṃ āyatiṃ anuppādadhammaṃ. Viññāṇasaṅkhāyavimutto kho, mahārāja, tathāgato gambhīro appameyyo duppariyogāho– seyyathāpi mahāsamuddo. ‘Hoti tathāgato paraṃ maraṇā’tipi na upeti, ‘na hoti tathāgato paraṃ maraṇā’tipi na upeti, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’tipi na upeti, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipi na upetī”ti.
     “Acchariyaṃ, bhante, abbhutaṃ, bhante! Yatra hi nāma satthu ceva sāvikāya ca atthena attho byañjanena byañjanaṃ saṃsandissati samessati, na virodhayissati yadidaṃ aggapadasmiṃ. Ekamidāhaṃ, bhante, samayaṃ khemaṃ bhikkhuniṃ upasaṅkamitvā etamatthaṃ apucchiṃ. Sāpi me ayyā etehi padehi etehi byañjanehi etamatthaṃ byākāsi, seyyathāpi bhagavā. Acchariyaṃ, bhante, abbhutaṃ, bhante! Yatra hi nāma satthu ceva sāvikāya ca atthena attho byañjanena byañjanaṃ saṃsandissati, samessati, na virodhayissati yadidaṃ aggapadasmiṃ. Handa dāni mayaṃ, bhante, gacchāma. Bahukiccā mayaṃ bahukaraṇīyā”ti. “Yassa dāni tvaṃ, mahārāja, kālaṃ maññasī”ti. Atha kho rājā pasenadi kosalo bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmīti. Paṭhamaṃ.


SN.44.2

SN.44.2. Anurādhasuttaṃ
     411. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Tena kho pana samayena āyasmā anurādho bhagavato avidūre araññakuṭikāyaṃ viharati. Atha kho sambahulā aññatitthiyā paribbājakā yenāyasmā anurādho tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā anurādhena saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu Ekamantaṃ nisinnā kho te aññatitthiyā paribbājakā āyasmantaṃ anurādhaṃ etadavocuṃ– “yo so, āvuso anurādha, tathāgato uttamapuriso paramapuriso paramapattipatto, taṃ tathāgato imesu catūsu ṭhānesu paññāpayamāno paññāpeti– ‘hoti tathāgato paraṃ maraṇā’ti vā, ‘na hoti tathāgato paraṃ maraṇā’ti vā, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti vā, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā”ti? “Yo so, āvuso, tathāgato uttamapuriso paramapuriso paramapattipatto, taṃ tathāgato aññatra imehi catūhi ṭhānehi paññāpayamāno paññāpeti– ‘hoti tathāgato paraṃ maraṇāti vā, ‘na hoti tathāgato paraṃ maraṇā’ti vā, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti vā, neva hoti na na hoti tathāgato paraṃ maraṇāti vā”ti. Evaṃ vutte, te aññatitthiyā paribbājakā āyasmantaṃ anurādhaṃ etadavocuṃ– “so cāyaṃ bhikkhu navo bhavissati acirapabbajito, thero vā pana bālo abyatto”ti. Atha kho te aññatitthiyā paribbājakā āyasmantaṃ anurādhaṃ navavādena ca bālavādena ca apasādetvā uṭṭhāyāsanā pakkamiṃsu.
     Atha kho āyasmato anurādhassa acirapakkantesu aññatitthiyesu paribbājakesu etadahosi– “sace kho maṃ te aññatitthiyā paribbājakā uttariṃ puccheyyuṃ, kathaṃ byākaramāno nu khvāhaṃ tesaṃ aññatitthiyānaṃ paribbājakānaṃ vuttavādī ceva bhagavato assaṃ, na ca bhagavantaṃ abhūtena abbhācikkheyyaṃ, dhammassa cānudhammaṃ byākareyyaṃ, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgaccheyyā”ti? Atha kho āyasmā anurādho yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā anurādho bhagavantaṃ etadavoca– “idhāhaṃ, bhante, bhagavato avidūre araññakuṭikāyaṃ viharāmi. Atha kho, bhante, sambahulā aññatitthiyā paribbājakā yenāhaṃ tenupasaṅkamiṃsu; upasaṅkamitvā mayā saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho, bhante, te aññatitthiyā paribbājakā maṃ etadavocuṃ– “yo so, āvuso anurādha, tathāgato uttamapuriso paramapuriso paramapattipatto, taṃ tathāgato imesu catūsu ṭhānesu paññāpayamāno paññāpeti– ‘hoti tathāgato paraṃ maraṇā’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā”ti? Evaṃ vuttāhaṃ, bhante, te aññatitthiye paribbājake etadavocaṃ– “yo so, āvuso tathāgato uttamapuriso paramapuriso paramapattipatto, taṃ tathāgato aññatra imehi catūhi ṭhānehi paññāpayamāno paññāpeti– ‘hoti tathāgato paraṃ maraṇā’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā”ti. Evaṃ vutte, bhante, te aññatitthiyā paribbājakā maṃ etadavocuṃ– “so cāyaṃ bhikkhu navo bhavissati acirapabbajito thero vā pana bālo abyatto”ti. Atha kho maṃ, bhante, te aññatitthiyā paribbājakā navavādena ca bālavādena ca apasādetvā uṭṭhāyāsanā pakkamiṃsu. Tassa mayhaṃ, bhante, acirapakkantesu tesu aññatitthiyesu paribbājakesu etadahosi– “sace kho maṃ te aññatitthiyā paribbājakā uttariṃ puccheyyuṃ, kathaṃ byākaramāno nu khvāhaṃ tesaṃ aññatitthiyānaṃ paribbājakānaṃ vuttavādī ceva bhagavato assaṃ, na ca bhagavantaṃ abhūtena abbhācikkheyyaṃ, dhammassa cānudhammaṃ byākareyyaṃ, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgaccheyyā”ti?
     “Taṃ kiṃ maññasi, anurādha, rūpaṃ niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti?
     “No hetaṃ, bhante”.
     “Vedanā niccā vā aniccā vā”ti? …Pe… saññā …pe… saṅkhārā …pe… “viññāṇaṃ niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti?
     “No hetaṃ, bhante”.
     “Tasmātiha, anurādha, yaṃ kiñci rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Yā kāci vedanā atītānāgatapaccuppannā …pe… yā kāci saññā …pe… ye keci saṅkhārā …pe… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evaṃ passaṃ, anurādha, sutavā ariyasāvako rūpasmimpi nibbindati, vedanāyapi nibbindati, saññāyapi nibbindati, saṅkhāresupi nibbindati, viññāṇasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti.
     “Taṃ kiṃ maññasi, anurādha, rūpaṃ tathāgatoti samanupassasī”ti? “No hetaṃ, bhante”. “Vedanaṃ tathāgatoti samanupassasī”ti? “No hetaṃ, bhante”. “Saññaṃ tathāgatoti samanupassasī”ti? “No hetaṃ, bhante”. “Saṅkhāre tathāgatoti samanupassasī”ti? “No hetaṃ, bhante”. “Viññāṇaṃ tathāgatoti samanupassasī”ti? “No hetaṃ, bhante”. “Taṃ kiṃ maññasi, anurādha, rūpasmiṃ tathāgatoti samanupassasī”ti? “No hetaṃ, bhante”. “Aññatra rūpā tathāgatoti samanupassasī”ti? “No hetaṃ, bhante”. “Vedanāya …pe… aññatra vedanāya …pe… saññāya …pe… aññatra saññāya …pe… saṅkhāresu …pe… aññatra saṅkhārehi …pe… viññāṇasmiṃ tathāgatoti samanupassasī”ti? “No hetaṃ, bhante”. “Aññatra viññāṇā tathāgatoti samanupassasī”ti? “No hetaṃ, bhante”.
     “Taṃ kiṃ maññasi, anurādha, rūpaṃ, vedanaṃ, saññaṃ, saṅkhāre, viññāṇaṃ tathāgatoti samanupassasī”ti? “No hetaṃ, bhante”. “Taṃ kiṃ maññasi, anurādha, ayaṃ so arūpī avedano asaññī asaṅkhāro aviññāṇo tathāgatoti samanupassasī”ti? “No hetaṃ, bhante”. “Ettha ca te, anurādha, diṭṭheva dhamme saccato thetato tathāgate anupalabbhiyamāne kallaṃ nu te taṃ veyyākaraṇaṃ – yo so, āvuso, tathāgato uttamapuriso paramapuriso paramapattipatto, taṃ tathāgato aññatra imehi catūhi ṭhānehi paññāpayamāno paññāpeti– “‘hoti tathāgato paraṃ maraṇā’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā”ti? “No hetaṃ, bhante”. “Sādhu sādhu, anurādha! Pubbe cāhaṃ, anurādha, etarahi ca dukkhañceva paññāpemi dukkhassa ca nirodhan”ti. Dutiyaṃ.


SN.44.3

SN.44.3. Paṭhamasāriputtakoṭṭhikasuttaṃ
     412. Ekaṃ samayaṃ āyasmā ca sāriputto, āyasmā ca mahākoṭṭhiko bārāṇasiyaṃ viharanti isipatane migadāye. Atha kho āyasmā mahākoṭṭhiko sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā mahākoṭṭhiko āyasmantaṃ sāriputtaṃ etadavoca–
     “Kiṃ nu kho, āvuso sāriputta, hoti tathāgato paraṃ maraṇā”ti? “Abyākataṃ kho etaṃ, āvuso, bhagavatā– ‘hoti tathāgato paraṃ maraṇā’”ti. “Kiṃ panāvuso, na hoti tathāgato paraṃ maraṇā”ti? “Etampi kho, āvuso, abyākataṃ bhagavatā– ‘na hoti tathāgato paraṃ maraṇā’”ti. “Kiṃ nu kho, āvuso, hoti ca na ca hoti tathāgato paraṃ maraṇā”ti? “Abyākataṃ kho etaṃ, āvuso, bhagavatā– ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’”ti. “Kiṃ panāvuso, neva hoti na na hoti tathāgato paraṃ maraṇā”ti? “Etampi kho, āvuso, abyākataṃ bhagavatā– ‘neva hoti na na hoti tathāgato paraṃ maraṇā’”ti.
     “‘Kiṃ nu kho, āvuso, hoti tathāgato paraṃ maraṇā’ti iti puṭṭho samāno, ‘abyākataṃ kho etaṃ, āvuso, bhagavatā– hoti tathāgato paraṃ maraṇā’ti vadesi …pe… ‘kiṃ panāvuso, neva hoti na na hoti tathāgato paraṃ maraṇā’ti iti puṭṭho samāno– ‘etampi kho, āvuso, abyākataṃ bhagavatā– neva hoti na na hoti tathāgato paraṃ maraṇā’ti vadesi. Ko nu kho, āvuso, hetu, ko paccayo yenetaṃ abyākataṃ bhagavatā”ti?
     “Hoti tathāgato paraṃ maraṇāti kho, āvuso, rūpagatametaṃ. Na hoti tathāgato paraṃ maraṇāti, rūpagatametaṃ. Hoti ca na ca hoti tathāgato paraṃ maraṇāti, rūpagatametaṃ. Neva hoti na na hoti tathāgato paraṃ maraṇāti, rūpagatametaṃ. Hoti tathāgato paraṃ maraṇāti kho, āvuso, vedanāgatametaṃ. Na hoti tathāgato paraṃ maraṇāti, vedanāgatametaṃ. Hoti ca na ca hoti tathāgato paraṃ maraṇāti, vedanāgatametaṃ. Neva hoti na na hoti tathāgato paraṃ maraṇāti, vedanāgatametaṃ. Hoti tathāgato paraṃ maraṇāti kho, āvuso, saññāgatametaṃ. Na hoti tathāgato paraṃ maraṇāti, saññāgatametaṃ. Hoti ca na ca hoti tathāgato paraṃ maraṇāti, saññāgatametaṃ. Neva hoti na na hoti tathāgato paraṃ maraṇāti, saññāgatametaṃ. Hoti tathāgato paraṃ maraṇāti kho, āvuso, saṅkhāragatametaṃ Na hoti tathāgato paraṃ maraṇāti, saṅkhāragatametaṃ. Hoti ca na ca hoti tathāgato paraṃ maraṇāti, saṅkhāragatametaṃ. Neva hoti na na hoti tathāgato paraṃ maraṇāti, saṅkhāragatametaṃ. Hoti tathāgato paraṃ maraṇāti kho, āvuso, viññāṇagatametaṃ. Na hoti tathāgato paraṃ maraṇāti, viññāṇagatametaṃ. Hoti ca na ca hoti tathāgato paraṃ maraṇāti, viññāṇagatametaṃ. Neva hoti na na hoti tathāgato paraṃ maraṇāti, viññāṇagatametaṃ. Ayaṃ kho, āvuso, hetu ayaṃ paccayo, yenetaṃ abyākataṃ bhagavatā”ti. Tatiyaṃ.


SN.44.4

SN.44.4. Dutiyasāriputtakoṭṭhikasuttaṃ
     413. Ekaṃ samayaṃ āyasmā ca sāriputto, āyasmā ca mahākoṭṭhiko bārāṇasiyaṃ viharanti isipatane migadāye …pe… (sāyeva pucchā) “ko nu kho, āvuso, hetu, ko paccayo, yenetaṃ abyākataṃ bhagavatā”ti? “Rūpaṃ kho, āvuso, ajānato apassato yathābhūtaṃ, rūpasamudayaṃ ajānato apassato yathābhūtaṃ, rūpanirodhaṃ ajānato apassato yathābhūtaṃ rūpanirodhagāminiṃ paṭipadaṃ ajānato apassato yathābhūtaṃ, ‘hoti tathāgato paraṃ maraṇā’tipissa hoti; ‘na hoti tathāgato paraṃ maraṇā’tipissa hoti; ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’tipissa hoti; ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipissa hoti. Vedanaṃ …pe… saññaṃ …pe… saṅkhāre …pe… viññāṇaṃ ajānato apassato yathābhūtaṃ, viññāṇasamudayaṃ ajānato apassato yathābhūtaṃ, viññāṇanirodhaṃ ajānato apassato yathābhūtaṃ, viññāṇanirodhagāminiṃ paṭipadaṃ ajānato apassato yathābhūtaṃ, ‘hoti tathāgato paraṃ maraṇā’tipissa hoti; ‘na hoti tathāgato paraṃ maraṇā’tipissa hoti; ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’tipissa hoti; ‘neva hoti na na hoti tathāgato paraṃ maraṇā’”tipissa hoti.
     “Rūpañca kho, āvuso, jānato passato yathābhūtaṃ, rūpasamudayaṃ jānato passato yathābhūtaṃ, rūpanirodhaṃ jānato passato yathābhūtaṃ, rūpanirodhagāminiṃ paṭipadaṃ jānato passato yathābhūtaṃ, ‘hoti tathāgato paraṃ maraṇā’tipissa na hoti …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipissa na hoti. Vedanaṃ …pe… saññaṃ …pe… saṅkhāre …pe… viññāṇaṃ jānato passato yathābhūtaṃ, viññāṇasamudayaṃ jānato passato yathābhūtaṃ, viññāṇanirodhaṃ jānato passato yathābhūtaṃ, viññāṇanirodhagāminiṃ paṭipadaṃ jānato passato yathābhūtaṃ, ‘hoti tathāgato paraṃ maraṇā’tipissa na hoti; ‘na hoti tathāgato paraṃ maraṇā’tipissa na hoti; ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’tipissa na hoti; ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipissa na hoti. Ayaṃ kho, āvuso, hetu ayaṃ paccayo, yenetaṃ abyākataṃ bhagavatā”ti. Catutthaṃ.


SN.44.5

SN.44.5. Tatiyasāriputtakoṭṭhikasuttaṃ
     414. Ekaṃ samayaṃ āyasmā ca sāriputto, āyasmā ca mahākoṭṭhiko bārāṇasiyaṃ viharanti isipatane migadāye …pe… (sāyeva pucchā) “ko nu kho, āvuso, hetu ko paccayo, yenetaṃ abyākataṃ bhagavatā”ti? “Rūpe kho, āvuso, avigatarāgassa avigatacchandassa avigatapemassa avigatapipāsassa avigatapariḷāhassa avigatataṇhassa ‘hoti tathāgato paraṃ maraṇā’tipissa hoti …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipissa hoti. Vedanāya …pe… saññāya …pe… saṅkhāresu …pe… viññāṇe avigatarāgassa avigatacchandassa avigatapemassa avigatapipāsassa avigatapariḷāhassa avigatataṇhassa ‘hoti tathāgato paraṃ maraṇā’tipissa hoti …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipissa hoti. Rūpe ca kho, āvuso, vigatarāgassa …pe… vedanāya …pe… saññāya …pe… saṅkhāresu …pe… viññāṇe vigatarāgassa vigatacchandassa vigatapemassa vigatapipāsassa vigatapariḷāhassa vigatataṇhassa ‘hoti tathāgato paraṃ maraṇā’tipissa na hoti …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipissa na hoti. Ayaṃ kho, āvuso, hetu, ayaṃ paccayo, yenetaṃ abyākataṃ bhagavatā”ti. Pañcamaṃ.


SN.44.6

SN.44.6. Catutthasāriputtakoṭṭhikasuttaṃ
     415. Ekaṃ samayaṃ āyasmā ca sāriputto, āyasmā ca mahākoṭṭhiko bārāṇasiyaṃ viharanti isipatane migadāye. Atha kho āyasmā sāriputto sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā mahākoṭṭhiko tenupasaṅkami; upasaṅkamitvā āyasmatā mahākoṭṭhikena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ mahākoṭṭhikaṃ etadavoca– “‘kiṃ nu kho, āvuso koṭṭhika, hoti tathāgato paraṃ maraṇā’ti …pe… ‘kiṃ panāvuso, neva hoti na na hoti tathāgato paraṃ maraṇā’ti iti puṭṭho samāno– ‘etampi kho, āvuso, abyākataṃ bhagavatā– neva hoti na na hoti tathāgato paraṃ maraṇā’ti vadesi”. “Ko nu kho, āvuso, hetu, ko paccayo, yenetaṃ abyākataṃ bhagavatā”ti?
     “Rūpārāmassa kho, āvuso, rūparatassa rūpasammuditassa rūpanirodhaṃ ajānato apassato yathābhūtaṃ, ‘hoti tathāgato paraṃ maraṇā’tipissa hoti; ‘na hoti tathāgato paraṃ maraṇā’tipissa hoti; ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’tipissa hoti; ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipissa hoti. Vedanārāmassa kho, āvuso, vedanāratassa vedanāsammuditassa, vedanānirodhaṃ ajānato apassato yathābhūtaṃ, ‘hoti tathāgato paraṃ maraṇā’tipissa hoti …pe… saññārāmassa kho, āvuso …pe… saṅkhārārāmassa kho āvuso …pe… viññāṇārāmassa kho, āvuso, viññāṇaratassa viññāṇasammuditassa viññāṇanirodhaṃ ajānato apassato yathābhūtaṃ, ‘hoti tathāgato paraṃ maraṇā’tipissa hoti …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipissa hoti”.
     “Na rūpārāmassa kho, āvuso, na rūparatassa na rūpasammuditassa, rūpanirodhaṃ jānato passato yathābhūtaṃ, ‘hoti tathāgato paraṃ maraṇā’tipissa na hoti …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipissa na hoti. Na vedanārāmassa kho, āvuso …pe… na saññārāmassa kho, āvuso …pe… na saṅkhārārāmassa kho, āvuso …pe… na viññāṇārāmassa kho, āvuso, na viññāṇaratassa na viññāṇasammuditassa, viññāṇanirodhaṃ jānato passato yathābhūtaṃ, ‘hoti tathāgato paraṃ maraṇā’tipissa na hoti …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipissa na hoti. Ayaṃ kho, āvuso, hetu, ayaṃ paccayo, yenetaṃ abyākataṃ bhagavatā”ti.
     “Siyā panāvuso, aññopi pariyāyo, yenetaṃ abyākataṃ bhagavatā”ti? “Siyā, āvuso. Bhavārāmassa kho, āvuso, bhavaratassa bhavasammuditassa, bhavanirodhaṃ ajānato apassato yathābhūtaṃ, ‘hoti tathāgato paraṃ maraṇā’tipissa hoti …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipissa hoti. Na bhavārāmassa kho, āvuso, na bhavaratassa na bhavasammuditassa, bhavanirodhaṃ jānato passato yathābhūtaṃ, ‘hoti tathāgato paraṃ maraṇā’tipissa na hoti …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipissa na hoti. Ayampi kho, āvuso, pariyāyo, yenetaṃ abyākataṃ bhagavatā”ti.
     “Siyā panāvuso, aññopi pariyāyo, yenetaṃ abyākataṃ bhagavatā”ti? “Siyā, āvuso. Upādānārāmassa kho, āvuso, upādānaratassa upādānasammuditassa, upādānanirodhaṃ ajānato apassato yathābhūtaṃ, ‘hoti tathāgato paraṃ maraṇā’tipissa hoti …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipissa hoti. Na upādānārāmassa kho, āvuso, na upādānaratassa na upādānasammuditassa, upādānanirodhaṃ jānato passato yathābhūtaṃ, ‘hoti tathāgato paraṃ maraṇā’tipissa na hoti …pe… ‘neva, hoti na na hoti tathāgato paraṃ maraṇā’tipissa na hoti. Ayampi kho āvuso, pariyāyo, yenetaṃ abyākataṃ bhagavatā”ti.
     “Siyā panāvuso, aññopi pariyāyo, yenetaṃ abyākataṃ bhagavatā”ti? “Siyā, āvuso. Taṇhārāmassa kho, āvuso, taṇhāratassa taṇhāsammuditassa, taṇhānirodhaṃ ajānato apassato yathābhūtaṃ, ‘hoti tathāgato paraṃ maraṇā’tipissa hoti …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipissa hoti. Na taṇhārāmassa kho, āvuso, na taṇhāratassa na taṇhāsammuditassa, taṇhānirodhaṃ jānato passato yathābhūtaṃ, ‘hoti tathāgato paraṃ maraṇā’tipissa na hoti …pe. ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipissa na hoti. Ayampi kho, āvuso, pariyāyo, yenetaṃ abyākataṃ bhagavatā”ti.
     “Siyā panāvuso, aññopi pariyāyo, yenetaṃ abyākataṃ bhagavatā”ti? “Ettha dāni, āvuso sāriputta, ito uttari kiṃ icchasi? Taṇhāsaṅkhayavimuttassa, āvuso sāriputta, bhikkhuno vaṭṭaṃ natthi paññāpanāyā”ti. Chaṭṭhaṃ.


SN.44.7

SN.44.7. Moggallānasuttaṃ
     416. Atha kho vacchagotto paribbājako yenāyasmā mahāmoggallāno tenupasaṅkami; upasaṅkamitvā āyasmatā mahāmoggallānena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vacchagotto paribbājako āyasmantaṃ mahāmoggallānaṃ etadavoca–
     “Kiṃ nu kho, bho moggallāna, sassato loko”ti? “Abyākataṃ kho etaṃ, vaccha, bhagavatā– ‘sassato loko’”ti. “Kiṃ pana, bho moggallāna, asassato loko”ti? “Etampi kho, vaccha, abyākataṃ bhagavatā– ‘asassato loko’”ti. “Kiṃ nu kho, bho moggallāna, antavā loko”ti? “Abyākataṃ kho etaṃ, vaccha, bhagavatā– ‘antavā loko’”ti. “Kiṃ pana, bho moggallāna, anantavā loko”ti? “Etampi kho, vaccha, abyākataṃ bhagavatā– ‘anantavā loko’”ti. “Kiṃ nu kho, bho moggallāna, taṃ jīvaṃ taṃ sarīran”ti? “Abyākataṃ kho etaṃ, vaccha, bhagavatā– ‘taṃ jīvaṃ taṃ sarīran’”ti. “Kiṃ pana, bho moggallāna, aññaṃ jīvaṃ aññaṃ sarīran”ti? “Etampi kho, vaccha, abyākataṃ bhagavatā– ‘aññaṃ jīvaṃ aññaṃ sarīran’”ti. “Kiṃ nu kho, bho moggallāna, hoti tathāgato paraṃ maraṇā”ti? “Abyākataṃ kho etaṃ, vaccha, bhagavatā – ‘hoti tathāgato paraṃ maraṇā’”ti. “Kiṃ pana, bho moggallāna, na hoti tathāgato paraṃ maraṇā”ti? “Etampi kho, vaccha, abyākataṃ bhagavatā– ‘na hoti tathāgato paraṃ maraṇā’”ti. “Kiṃ nu kho, bho moggallāna, hoti ca na ca hoti tathāgato paraṃ maraṇā”ti? “Abyākataṃ kho etaṃ, vaccha, bhagavatā– ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’”ti. “Kiṃ pana, bho moggallāna, neva hoti na na hoti tathāgato paraṃ maraṇā”ti? “Etampi kho, vaccha, abyākataṃ bhagavatā– ‘neva hoti na na hoti tathāgato paraṃ maraṇā’”ti.
     “Ko nu kho, bho moggallāna, hetu ko paccayo, yena aññatitthiyānaṃ paribbājakānaṃ evaṃ puṭṭhānaṃ evaṃ veyyākaraṇaṃ hoti– sassato lokoti vā, asassato lokoti vā, antavā lokoti vā, anantavā lokoti vā, taṃ jīvaṃ taṃ sarīranti vā, aññaṃ jīvaṃ aññaṃ sarīranti vā, hoti tathāgato paraṃ maraṇāti vā, na hoti tathāgato paraṃ maraṇāti vā, hoti ca na ca hoti tathāgato paraṃ maraṇāti vā, neva hoti na na hoti tathāgato paraṃ maraṇāti vā? Ko pana, bho moggallāna, hetu ko paccayo, yena samaṇassa gotamassa evaṃ puṭṭhassa na evaṃ veyyākaraṇaṃ hoti– sassato lokotipi, asassato lokotipi, antavā lokotipi, anantavā lokotipi, taṃ jīvaṃ taṃ sarīrantipi, aññaṃ jīvaṃ aññaṃ sarīrantipi, hoti tathāgato paraṃ maraṇātipi, na hoti tathāgato paraṃ maraṇātipi, hoti ca na ca hoti tathāgato paraṃ maraṇātipi, neva hoti na na hoti tathāgato paraṃ maraṇātipī”ti?
     “Aññatitthiyā kho, vaccha, paribbājakā cakkhuṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassanti …pe… jivhaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassanti …pe… manaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassanti. Tasmā aññatitthiyānaṃ paribbājakānaṃ evaṃ puṭṭhānaṃ evaṃ veyyākaraṇaṃ hoti– sassato lokoti vā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti vā. Tathāgato ca kho, vaccha, arahaṃ sammāsambuddho cakkhuṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati …pe… jivhaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati …pe… manaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati. Tasmā tathāgatassa evaṃ puṭṭhassa na evaṃ veyyākaraṇaṃ hoti– sassato lokotipi …pe… neva hoti na na hoti tathāgato paraṃ maraṇātipī”ti.
     Atha kho vacchagotto paribbājako uṭṭhāyāsanā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vacchagotto paribbājako bhagavantaṃ etadavoca– “kiṃ nu kho, bho gotama, sassato loko”ti? Abyākataṃ kho etaṃ, vaccha, mayā– ‘sassato loko’ti …pe…. “Kiṃ pana, bho gotama, neva hoti na na hoti tathāgato paraṃ maraṇā”ti? “Etampi kho, vaccha, abyākataṃ mayā– ‘neva hoti na na hoti tathāgato paraṃ maraṇā’”ti.
     “Ko nu kho, bho gotama, hetu ko paccayo, yena aññatitthiyānaṃ paribbājakānaṃ evaṃ puṭṭhānaṃ evaṃ veyyākaraṇaṃ hoti– ‘sassato loko’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā? Ko pana, bho gotama, hetu ko paccayo, yena bhoto gotamassa evaṃ puṭṭhassa na evaṃ veyyākaraṇaṃ hoti– ‘sassato loko’tipi …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipī”ti?
     “Aññatitthiyā kho, vaccha, paribbājakā cakkhuṃ ‘etaṃ mama, esohamasmi eso me attā’ti samanupassanti …pe… jivhaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassanti …pe… manaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassanti. Tasmā aññatitthiyānaṃ paribbājakānaṃ evaṃ puṭṭhānaṃ evaṃ veyyākaraṇaṃ hoti– ‘sassato loko’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā. Tathāgato ca kho, vaccha, arahaṃ sammāsambuddho cakkhuṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati …pe… jivhaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati …pe… manaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati. Tasmā tathāgatassa evaṃ puṭṭhassa na evaṃ veyyākaraṇaṃ hoti– ‘sassato loko’tipi, ‘asassato loko’tipi, ‘antavā loko’tipi, ‘anantavā loko’tipi, ‘taṃ jīvaṃ taṃ sarīran’tipi, ‘aññaṃ jīvaṃ aññaṃ sarīran’tipi, ‘hoti tathāgato paraṃ maraṇā’tipi, ‘na hoti tathāgato paraṃ maraṇā’tipi, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’tipi, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipī”ti.
     “Acchariyaṃ, bho gotama, abbhutaṃ, bho gotama! Yatra hi nāma satthu ca sāvakassa ca atthena attho byañjanena byañjanaṃ saṃsandissati samessati na virodhayissati, yadidaṃ aggapadasmiṃ. Idānāhaṃ, bho gotama, samaṇaṃ mahāmoggallānaṃ upasaṅkamitvā etamatthaṃ apucchiṃ. Samaṇopi me moggallāno etehi padehi etehi byañjanehi tamatthaṃ byākāsi, seyyathāpi bhavaṃ gotamo. Acchariyaṃ, bho gotama, abbhutaṃ, bho gotama Yatra hi nāma satthu ca sāvakassa ca atthena attho byañjanena byañjanaṃ saṃsandissati samessati na virodhayissati, yadidaṃ aggapadasmin”ti. Sattamaṃ.


SN.44.8

SN.44.8. Vacchagottasuttaṃ
     417. Atha kho vacchagotto paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vacchagotto paribbājako bhagavantaṃ etadavoca– “kiṃ nu kho, bho gotama, sassato loko”ti? Abyākataṃ kho etaṃ, vaccha, mayā– ‘sassato loko’ti …pe…. “Kiṃ pana, bho gotama, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’”ti? “Etampi kho, vaccha, abyākataṃ mayā– ‘neva hoti na na hoti tathāgato paraṃ maraṇā’”ti.
     “Ko nu kho, bho gotama, hetu, ko paccayo, yena aññatitthiyānaṃ paribbājakānaṃ evaṃ puṭṭhānaṃ evaṃ veyyākaraṇaṃ hoti– ‘sassato loko’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā? Ko pana, bho gotama, hetu, ko paccayo, yena bhoto gotamassa evaṃ puṭṭhassa na evaṃ veyyākaraṇaṃ hoti– ‘sassato loko’tipi …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipī”ti?
     “Aññatitthiyā kho, vaccha, paribbājakā rūpaṃ attato samanupassanti, rūpavantaṃ vā attānaṃ, attani vā rūpaṃ, rūpasmiṃ vā attānaṃ Vedanaṃ attato samanupassanti …pe… saññaṃ …pe… saṅkhāre …pe… viññāṇaṃ attato samanupassanti, viññāṇavantaṃ vā attānaṃ, attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ. Tasmā aññatitthiyānaṃ paribbājakānaṃ evaṃ puṭṭhānaṃ evaṃ veyyākaraṇaṃ hoti– ‘sassato loko’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā. Tathāgato ca kho, vaccha, arahaṃ sammāsambuddho na rūpaṃ attato samanupassati, na rūpavantaṃ vā attānaṃ, na attani vā rūpaṃ, na rūpasmiṃ vā attānaṃ. Na vedanaṃ attato samanupassati …pe… na saññaṃ …pe… na saṅkhāre …pe… na viññāṇaṃ attato samanupassati, na viññāṇavantaṃ vā attānaṃ, na attani vā viññāṇaṃ, na viññāṇasmiṃ vā attānaṃ. Tasmā tathāgatassa evaṃ puṭṭhassa na evaṃ veyyākaraṇaṃ hoti– ‘sassato loko’tipi …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipī”ti.
     Atha kho vacchagotto paribbājako uṭṭhāyāsanā yenāyasmā mahāmoggallāno tenupasaṅkami; upasaṅkamitvā āyasmatā mahāmoggallānena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vacchagotto paribbājako āyasmantaṃ mahāmoggallānaṃ etadavoca– “kiṃ nu kho, bho moggallāna, sassato loko”ti? Abyākataṃ kho etaṃ, vaccha, bhagavatā– ‘sassato loko’ti …pe…. “Kiṃ pana, bho moggallāna, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’”ti? “Etampi kho, vaccha, abyākataṃ bhagavatā– ‘neva hoti na na hoti tathāgato paraṃ maraṇā’”ti.
     “Ko nu kho, bho moggallāna, hetu, ko paccayo, yena aññatitthiyānaṃ paribbājakānaṃ evaṃ puṭṭhānaṃ evaṃ veyyākaraṇaṃ hoti– ‘sassato loko’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā? Ko pana, bho moggallāna, hetu, ko paccayo yena samaṇassa gotamassa evaṃ puṭṭhassa na evaṃ veyyākaraṇaṃ hoti– ‘sassato loko’tipi …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipī”ti?
     “Aññatitthiyā kho, vaccha, paribbājakā rūpaṃ attato samanupassanti, rūpavantaṃ vā attānaṃ, attani vā rūpaṃ, rūpasmiṃ vā attānaṃ. Vedanaṃ attato samanupassanti …pe… saññaṃ …pe… saṅkhāre …pe… viññāṇaṃ attato samanupassanti, viññāṇavantaṃ vā attānaṃ, attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ. Tasmā aññatitthiyānaṃ paribbājakānaṃ evaṃ puṭṭhānaṃ evaṃ veyyākaraṇaṃ hoti– ‘sassato loko’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā. Tathāgato ca kho, vaccha, arahaṃ sammāsambuddho na rūpaṃ attato samanupassati, na rūpavantaṃ vā attānaṃ, na attani vā rūpaṃ, na rūpasmiṃ vā attānaṃ. Na vedanaṃ attato samanupassati …pe… na saññaṃ …pe… na saṅkhāre …pe… na viññāṇaṃ attato samanupassati, na viññāṇavantaṃ vā attānaṃ, na attani vā viññāṇaṃ, na viññāṇasmiṃ vā attānaṃ. Tasmā tathāgatassa evaṃ puṭṭhassa na evaṃ veyyākaraṇaṃ hoti– ‘sassato loko’tipi, ‘asassato loko’tipi, ‘antavā loko’tipi, ‘anantavā loko’tipi, ‘taṃ jīvaṃ taṃ sarīran’tipi, ‘aññaṃ jīvaṃ aññaṃ sarīran’tipi, ‘hoti tathāgato paraṃ maraṇā’tipi, ‘na hoti tathāgato paraṃ maraṇā’tipi, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’tipi, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipī”ti.
     “Acchariyaṃ, bho moggallāna, abbhutaṃ, bho moggallāna! Yatra hi nāma satthu ca sāvakassa ca atthena attho byañjanena byañjanaṃ saṃsandissati, samessati, na virodhayissati, yadidaṃ aggapadasmiṃ. Idānāhaṃ, bho moggallāna, samaṇaṃ gotamaṃ upasaṅkamitvā etamatthaṃ apucchiṃ. Samaṇopi me gotamo etehi padehi etehi byañjanehi etamatthaṃ byākāsi, seyyathāpi bhavaṃ moggallāno. Acchariyaṃ, bho moggallāna, abbhutaṃ, bho moggallāna! Yatra hi nāma satthu ca sāvakassa ca atthena attho byañjanena byañjanaṃ saṃsandissati samessati na virodhayissati, yadidaṃ aggapadasmin”ti. Aṭṭhamaṃ.


SN.44.9

SN.44.9. Kutūhalasālāsuttaṃ
     418. Atha kho vacchagotto paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vacchagotto paribbājako bhagavantaṃ etadavoca–
     “Purimāni bho gotama divasāni purimatarāni sambahulānaṃ nānātitthiyānaṃ samaṇabrāhmaṇānaṃ paribbājakānaṃ kutūhalasālāyaṃ sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– ‘ayaṃ kho pūraṇo kassapo saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa. Sopi sāvakaṃ abbhatītaṃ kālaṅkataṃ upapattīsu byākaroti– ‘asu amutra upapanno, asu amutra upapanno’ti. Yopissa sāvako uttamapuriso paramapuriso paramapattipatto tampi sāvakaṃ abbhatītaṃ kālaṅkataṃ upapattīsu byākaroti– ‘asu amutra upapanno, asu amutra upapanno’”ti.
     “Ayampi kho makkhali gosālo …pe… ayampi kho nigaṇṭho nāṭaputto …pe… ayampi kho sañcayo belaṭṭhaputto …pe… ayampi kho pakudho kaccāno …pe… ayampi kho ajito kesakambalo saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa. Sopi sāvakaṃ abbhatītaṃ kālaṅkataṃ upapattīsu byākaroti– ‘asu amutra upapanno, asu amutra upapanno’ti. Yopissa sāvako uttamapuriso paramapuriso paramapattipatto tampi sāvakaṃ abbhatītaṃ kālaṅkataṃ upapattīsu byākaroti– ‘asu amutra upapanno, asu amutra upapanno’”ti.
     “Ayampi kho samaṇo gotamo saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa. Sopi sāvakaṃ abbhatītaṃ kālaṅkataṃ upapattīsu byākaroti– ‘asu amutra upapanno, asu amutra upapanno’ti. Yopissa sāvako uttamapuriso paramapuriso paramapattipatto tañca sāvakaṃ abbhatītaṃ kālaṅkataṃ upapattīsu na byākaroti– ‘asu amutra upapanno, asu amutra upapanno’ti. Api ca kho naṃ evaṃ byākaroti– ‘acchecchi taṇhaṃ, vivattayi saṃyojanaṃ, sammā mānābhisamayā antamakāsi dukkhassā’ti. Tassa mayhaṃ, bho gotama, ahu deva kaṅkhā, ahu vicikicchā– ‘kathaṃ nāma samaṇassa gotamassa dhammo abhiññeyyo’”ti?
     “Alañhi te, vaccha, kaṅkhituṃ, alaṃ vicikicchituṃ. Kaṅkhanīye ca pana te ṭhāne vicikicchā uppannā. Sa-upādānassa khvāhaṃ, vaccha, upapattiṃ paññāpemi no anupādānassa. Seyyathāpi vaccha, aggi sa-upādāno jalati, no anupādāno; evameva khvāhaṃ, vaccha, sa-upādānassa upapattiṃ paññāpemi, no anupādānassā”ti.
     “Yasmiṃ bho gotama, samaye acci vātena khittā dūrampi gacchati, imassa pana bhavaṃ gotamo kiṃ upādānasmiṃ paññāpetī”ti? “Yasmiṃ kho, vaccha, samaye acci vātena khittā dūrampi gacchati, tamahaṃ vātūpādānaṃ paññāpemi. Vāto hissa, vaccha, tasmiṃ samaye upādānaṃ hotī”ti. “Yasmiñca pana, bho gotama, samaye imañca kāyaṃ nikkhipati, satto ca aññataraṃ kāyaṃ anupapanno hoti, imassa pana bhavaṃ gotamo kiṃ upādānasmiṃ paññāpetī”ti? “Yasmiṃ kho, vaccha, samaye imañca kāyaṃ nikkhipati, satto ca aññataraṃ kāyaṃ anupapanno hoti, tamahaṃ taṇhūpādānaṃ vadāmi. Taṇhā hissa, vaccha, tasmiṃ samaye upādānaṃ hotī”ti. Navamaṃ.


SN.44.10

SN.44.10. Ānandasuttaṃ
     419. Atha kho vacchagotto paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vacchagotto paribbājako bhagavantaṃ etadavoca– “kiṃ nu kho, bho gotama, atthattā”ti? Evaṃ vutte, bhagavā tuṇhī ahosi. “Kiṃ pana, bho gotama, natthattā”ti? Dutiyampi kho bhagavā tuṇhī ahosi. Atha kho vacchagotto paribbājako uṭṭhāyāsanā pakkāmi.
     Atha kho āyasmā ānando acirapakkante vacchagotte paribbājake bhagavantaṃ etadavoca– “kiṃ nu kho, bhante, bhagavā vacchagottassa paribbājakassa pañhaṃ puṭṭho na byākāsī”ti? “Ahañcānanda, vacchagottassa paribbājakassa ‘atthattā’ti puṭṭho samāno ‘atthattā’ti byākareyyaṃ, ye te, ānanda, samaṇabrāhmaṇā sassatavādā tesametaṃ saddhiṃ abhavissa. Ahañcānanda, vacchagottassa paribbājakassa ‘natthattā’ti puṭṭho samāno ‘natthattā’ti byākareyyaṃ, ye te, ānanda, samaṇabrāhmaṇā ucchedavādā tesametaṃ saddhiṃ abhavissa. Ahañcānanda, vacchagottassa paribbājakassa ‘atthattā’ti puṭṭho samāno ‘atthattā’ti byākareyyaṃ, api nu me taṃ, ānanda, anulomaṃ abhavissa ñāṇassa uppādāya– ‘sabbe dhammā anattā’”ti? “No hetaṃ, bhante”. “Ahañcānanda, vacchagottassa paribbājakassa ‘natthattā’ti puṭṭho samāno ‘natthattā’ti byākareyyaṃ sammūḷhassa, ānanda, vacchagottassa paribbājakassa bhiyyo sammohāya abhavissa– ‘ahuvā me nūna pubbe attā, so etarahi natthī’”ti. Dasamaṃ.


SN.44.11

SN.44.11. Sabhiyakaccānasuttaṃ
     420. Ekaṃ samayaṃ āyasmā sabhiyo kaccāno ñātike viharati giñjakāvasathe. Atha kho vacchagotto paribbājako yenāyasmā sabhiyo kaccāno tenupasaṅkami; upasaṅkamitvā āyasmatā sabhiyena kaccānena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vacchagotto paribbājako āyasmantaṃ sabhiyaṃ kaccānaṃ etadavoca– “kiṃ nu kho bho, kaccāna, hoti tathāgato paraṃ maraṇā”ti? “Abyākataṃ kho etaṃ, vaccha, bhagavatā– ‘hoti tathāgato paraṃ maraṇā’”ti. “Kiṃ pana, bho kaccāna, na hoti tathāgato paraṃ maraṇā”ti? “Etampi kho, vaccha, abyākataṃ bhagavatā– ‘na hoti tathāgato paraṃ maraṇā’”ti.
     “Kiṃ nu kho, bho kaccāna, hoti ca na ca hoti tathāgato paraṃ maraṇā”ti? “Abyākataṃ kho etaṃ, vaccha, bhagavatā– ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’”ti. “Kiṃ pana, bho kaccāna, neva hoti na na hoti tathāgato paraṃ maraṇā”ti? “Etampi kho, vaccha, abyākataṃ bhagavatā– ‘neva hoti na na hoti tathāgato paraṃ maraṇā’”ti.
     “‘Kiṃ nu kho, bho kaccāna, hoti tathāgato paraṃ maraṇā’ti, iti puṭṭho samāno– ‘abyākataṃ kho etaṃ, vaccha, bhagavatā– hoti tathāgato paraṃ maraṇā’ti vadesi ‘Kiṃ pana, bho kaccāna, na hoti tathāgato paraṃ maraṇā’ti, iti puṭṭho samāno– ‘abyākataṃ kho etaṃ, vaccha, bhagavatā– na hoti tathāgato paraṃ maraṇā’ti vadesi. ‘Kiṃ nu kho, bho kaccāna, hoti ca na ca hoti tathāgato paraṃ maraṇā’ti, iti puṭṭho samāno– ‘abyākataṃ kho etaṃ, vaccha bhagavatā– hoti ca na ca hoti tathāgato paraṃ maraṇā’ti vadesi. ‘Kiṃ pana, bho kaccāna, neva hoti na na hoti tathāgato paraṃ maraṇā’ti, iti puṭṭho samāno– ‘etampi kho, vaccha, abyākataṃ bhagavatā– neva hoti na na hoti tathāgato paraṃ maraṇā’ti vadesi. Ko nu kho, bho kaccāna, hetu, ko paccayo, yenetaṃ abyākataṃ samaṇena gotamenā”ti? “Yo ca, vaccha, hetu, yo ca paccayo paññāpanāya rūpīti vā arūpīti vā saññīti vā asaññīti vā nevasaññīnāsaññīti vā, so ca hetu, so ca paccayo sabbena sabbaṃ sabbathā sabbaṃ aparisesaṃ nirujjheyya. Kena naṃ paññāpayamāno paññāpeyya rūpīti vā arūpīti vā saññīti vā asaññīti vā nevasaññīnāsaññīti vā”ti. “Kīvaciraṃ pabbajitosi, bho kaccānā”ti? “Naciraṃ, āvuso, tīṇi vassānī”ti. “Yassapa’ssa, āvuso, etamettakena ettakameva taṃpa’ssa bahu, ko pana vādo evaṃ abhikkante”ti! Ekādasamaṃ.
     Abyākatasaṃyuttaṃ samattaṃ.
     Tassuddānaṃ–
     Khemātherī anurādho, sāriputtoti koṭṭhiko;
     Moggallāno ca vaccho ca, kutūhalasālānando.
     Sabhiyo ekādasamanti.
     Saḷāyatanavaggo catuttho.
     Tassuddānaṃ–
     Saḷāyatanavedanā, mātugāmo jambukhādako;
     Sāmaṇḍako moggallāno, citto gāmaṇi saṅkhataṃ.
     Abyākatanti dasadhāti.
     Saḷāyatanavaggasaṃyuttapāḷi niṭṭhitā.


SN.45.1

Namo tassa bhagavato arahato sammāsambuddhassa.
Saṃyuttanikāyo
(5) Mahāvaggo
45.(1) Maggasaṃyuttaṃ
1. Avijjāvaggo
SN.45.1/(1) Avijjāsuttaṃ
     1. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Avijjā, bhikkhave, pubbaṅgamā akusalānaṃ dhammānaṃ samāpattiyā, anvadeva ahirikaṃ anottappaṃ Avijjāgatassa, bhikkhave, aviddasuno micchādiṭṭhi pahoti; micchādiṭṭhissa micchāsaṅkappo pahoti; micchāsaṅkappassa micchāvācā pahoti; micchāvācassa micchākammanto pahoti; micchākammantassa micchā-ājīvo pahoti; micchā-ājīvassa micchāvāyāmo pahoti; micchāvāyāmassa micchāsati pahoti; micchāsatissa micchāsamādhi pahoti.
     “Vijjā ca kho, bhikkhave, pubbaṅgamā kusalānaṃ dhammānaṃ samāpattiyā, anvadeva hirottappaṃ. Vijjāgatassa, bhikkhave viddasuno sammādiṭṭhi pahoti; sammādiṭṭhissa sammāsaṅkappo pahoti; sammāsaṅkappassa sammāvācā pahoti; sammāvācassa sammākammanto pahoti; sammākammantassa sammā-ājīvo pahoti; sammā-ājīvassa sammāvāyāmo pahoti; sammāvāyāmassa sammāsati pahoti; sammāsatissa sammāsamādhi pahotī”ti. Paṭhamaṃ.


SN.45.2

SN.45.2/(2) Upaḍḍhasuttaṃ
     2. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakyesu viharati nagarakaṃ nāma sakyānaṃ nigamo. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “upaḍḍhamidaṃ, bhante, brahmacariyaṃ, yadidaṃ– kalyāṇamittatā kalyāṇasahāyatā kalyāṇasampavaṅkatā”ti.
     “Mā hevaṃ, ānanda, mā hevaṃ, ānanda! Sakalamevidaṃ, ānanda, brahmacariyaṃ, yadidaṃ– kalyāṇamittatā kalyāṇasahāyatā kalyāṇasampavaṅkatā. Kalyāṇamittassetaṃ, ānanda, bhikkhuno pāṭikaṅkhaṃ kalyāṇasahāyassa kalyāṇasampavaṅkassa– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati.
     “Kathañcānanda, bhikkhu kalyāṇamitto kalyāṇasahāyo kalyāṇasampavaṅko ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idhānanda, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ; sammāsaṅkappaṃ bhāveti vivekanissitaṃ …pe… sammāvācaṃ bhāveti …pe… sammākammantaṃ bhāveti …pe… sammā-ājīvaṃ bhāveti …pe… sammāvāyāmaṃ bhāveti …pe… sammāsatiṃ bhāveti …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, ānanda, bhikkhu kalyāṇamitto kalyāṇasahāyo kalyāṇasampavaṅko ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti.
     “Tadamināpetaṃ ānanda, pariyāyena veditabbaṃ yathā sakalamevidaṃ brahmacariyaṃ, yadidaṃ– kalyāṇamittatā kalyāṇasahāyatā kalyāṇasampavaṅkatā. Mamañhi, ānanda, kalyāṇamittaṃ āgamma jātidhammā sattā jātiyā parimuccanti; jarādhammā sattā jarāya parimuccanti; maraṇadhammā sattā maraṇena parimuccanti; sokaparidevadukkhadomanassupāyāsadhammā sattā sokaparidevadukkha-domanassupāyāsehi parimuccanti. Iminā kho etaṃ, ānanda, pariyāyena veditabbaṃ yathā sakalamevidaṃ brahmacariyaṃ, yadidaṃ – kalyāṇamittatā kalyāṇasahāyatā kalyāṇasampavaṅkatā”ti. Dutiyaṃ.


SN.45.3

SN.45.3/(3) Sāriputtasuttaṃ
     3. Sāvatthinidānaṃ. Atha kho āyasmā sāriputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto bhagavantaṃ etadavoca– “sakalamidaṃ, bhante, brahmacariyaṃ, yadidaṃ– kalyāṇamittatā kalyāṇasahāyatā kalyāṇasampavaṅkatā”ti.
     “Sādhu sādhu, sāriputta! Sakalamidaṃ, sāriputta, brahmacariyaṃ, yadidaṃ– kalyāṇamittatā kalyāṇasahāyatā kalyāṇasampavaṅkatā. Kalyāṇamittassetaṃ, sāriputta, bhikkhuno pāṭikaṅkhaṃ kalyāṇasahāyassa kalyāṇasampavaṅkassa– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati. Kathañca, sāriputta, bhikkhu kalyāṇamitto kalyāṇasahāyo kalyāṇasampavaṅko ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti?
     “Idha, sāriputta, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, sāriputta, bhikkhu kalyāṇamitto kalyāṇasahāyo kalyāṇasampavaṅko ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti.
     “Tadamināpetaṃ, sāriputta, pariyāyena veditabbaṃ yathā sakalamidaṃ brahmacariyaṃ, yadidaṃ– kalyāṇamittatā kalyāṇasahāyatā kalyāṇasampavaṅkatā. Mamañhi, sāriputta, kalyāṇamittaṃ āgamma jātidhammā sattā jātiyā parimuccanti; jarādhammā sattā jarāya parimuccanti; maraṇadhammā sattā maraṇena parimuccanti; sokaparidevadukkhadomanassupāyāsadhammā sattā sokaparidevadukkhadomanassupāyāsehi parimuccanti. Iminā kho etaṃ, sāriputta, pariyāyena veditabbaṃ yathā sakalamidaṃ brahmacariyaṃ, yadidaṃ – kalyāṇamittatā kalyāṇasahāyatā kalyāṇasampavaṅkatā”ti. Tatiyaṃ.


SN.45.4

SN.45.4/(4) Jāṇussoṇibrāhmaṇasuttaṃ
     4. Sāvatthinidānaṃ. Atha kho āyasmā ānando pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi. Addasā kho āyasmā ānando jāṇussoṇiṃ brāhmaṇaṃ sabbasetena vaḷavābhirathena sāvatthiyā niyyāyantaṃ. Setā sudaṃ assā yuttā honti setālaṅkārā, seto ratho, setaparivāro, setā rasmiyo, setā patodalaṭṭhi, setaṃ chattaṃ, setaṃ uṇhīsaṃ setāni vatthāni, setā upāhanā, setāya sudaṃ vālabījaniyā bījīyati. Tamenaṃ jano disvā evamāha– “brahmaṃ vata, bho, yānaṃ! Brahmayānarūpaṃ vata, bho”ti.
     Atha kho āyasmā ānando sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca–
     “Idhāhaṃ, bhante, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisiṃ. Addasaṃ khvāhaṃ, bhante, jāṇussoṇiṃ brāhmaṇaṃ sabbasetena vaḷavābhirathena sāvatthiyā niyyāyantaṃ. Setā sudaṃ assā yuttā honti setālaṅkārā, seto ratho, setaparivāro, setā rasmiyo, setā patodalaṭṭhi, setaṃ chattaṃ, setaṃ uṇhīsaṃ, setāni vatthāni, setā upāhanā, setāya sudaṃ vālabījaniyā bījīyati. Tamenaṃ jano disvā evamāha– ‘brahmaṃ vata, bho, yānaṃ! Brahmayānarūpaṃ vata, bho’ti. Sakkā nu kho, bhante, imasmiṃ dhammavinaye brahmayānaṃ paññāpetun”ti?
     “Sakkā ānandā”ti bhagavā avoca– “imasseva kho etaṃ, ānanda, ariyassa aṭṭhaṅgikassa maggassa adhivacanaṃ– ‘brahmayānaṃ’ itipi, ‘dhammayānaṃ’ itipi, ‘anuttaro saṅgāmavijayo’ itipī”ti.
     “Sammādiṭṭhi, ānanda, bhāvitā bahulīkatā rāgavinayapariyosānā hoti, dosavinayapariyosānā hoti, mohavinayapariyosānā hoti. Sammāsaṅkappo, ānanda, bhāvito bahulīkato rāgavinayapariyosāno hoti, dosavinayapariyosāno hoti, mohavinayapariyosāno hoti. Sammāvācā, ānanda, bhāvitā bahulīkatā rāgavinayapariyosānā hoti, dosa …pe… mohavinayapariyosānā hoti. Sammākammanto, ānanda, bhāvito bahulīkato rāgavinayapariyosāno hoti, dosa… mohavinayapariyosāno hoti. Sammā-ājīvo, ānanda, bhāvito bahulīkato rāgavinayapariyosāno hoti, dosa… mohavinayapariyosāno hoti Sammāvāyāmo, ānanda, bhāvito bahulīkato rāgavinayapariyosāno hoti, dosa… mohavinayapariyosāno hoti. Sammāsati, ānanda, bhāvitā bahulīkatā rāgavinayapariyosānā hoti, dosa… mohavinayapariyosānā hoti. Sammāsamādhi, ānanda, bhāvito bahulīkato rāgavinayapariyosāno hoti, dosa… mohavinayapariyosāno hoti.
     “Iminā kho etaṃ, ānanda, pariyāyena veditabbaṃ yathā imassevetaṃ ariyassa aṭṭhaṅgikassa maggassa adhivacanaṃ– ‘brahmayānaṃ’ itipi, ‘dhammayānaṃ’ itipi, ‘anuttaro saṅgāmavijayo’ itipī”ti. Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā –
     “Yassa saddhā ca paññā ca, dhammā yuttā sadā dhuraṃ;
     Hirī īsā mano yottaṃ, sati ārakkhasārathi.
     “Ratho sīlaparikkhāro, jhānakkho cakkavīriyo;
     Upekkhā dhurasamādhi, anicchā parivāraṇaṃ.
     “Abyāpādo avihiṃsā, viveko yassa āvudhaṃ;
     Titikkhā cammasannāho, yogakkhemāya vattati.
     “Etadattani sambhūtaṃ, brahmayānaṃ anuttaraṃ;
     Niyyanti dhīrā lokamhā, aññadatthu jayaṃ jayan”ti. Catutthaṃ.


SN.45.5

SN.45.5/(5) Kimatthiyasuttaṃ
     5. Sāvatthinidānaṃ. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu …pe… ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ–
     “Idha no, bhante, aññatitthiyā paribbājakā amhe evaṃ pucchanti– ‘kimatthiyaṃ, āvuso, samaṇe gotame brahmacariyaṃ vussatī’ti? Evaṃ puṭṭhā mayaṃ, bhante, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākaroma– ‘dukkhassa kho, āvuso, pariññatthaṃ bhagavati brahmacariyaṃ vussatī’ti. Kacci mayaṃ, bhante, evaṃ puṭṭhā evaṃ byākaramānā vuttavādino ceva bhagavato homa, na ca bhagavantaṃ abhūtena abbhācikkhāma, dhammassa cānudhammaṃ byākaroma, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchatī”ti?
     “Taggha tumhe, bhikkhave, evaṃ puṭṭhā evaṃ byākaramānā vuttavādino ceva me hotha, na ca maṃ abhūtena abbhācikkhatha, dhammassa cānudhammaṃ byākarotha, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchati. Dukkhassa hi pariññatthaṃ mayi brahmacariyaṃ vussati. Sace vo, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– ‘atthi panāvuso, maggo, atthi paṭipadā etassa dukkhassa pariññāyā’ti, evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha– ‘atthi kho, āvuso, maggo, atthi paṭipadā etassa dukkhassa pariññāyā’”ti.
     “Katamo ca, bhikkhave, maggo, katamā paṭipadā etassa dukkhassa pariññāyāti? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ayaṃ, bhikkhave, maggo, ayaṃ paṭipadā etassa dukkhassa pariññāyāti. Evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyāthā”ti. Pañcamaṃ.


SN.45.6

SN.45.6/(6) Paṭhama-aññatarabhikkhusuttaṃ
     6. Sāvatthinidānaṃ Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “‘brahmacariyaṃ, brahmacariyan’ti, bhante, vuccati. Katamaṃ nu kho, bhante, brahmacariyaṃ, katamaṃ brahmacariyapariyosānan”ti?
     “Ayameva kho, bhikkhu, ariyo aṭṭhaṅgiko maggo brahmacariyaṃ, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi Yo kho, bhikkhu, rāgakkhayo dosakkhayo mohakkhayo– idaṃ brahmacariyapariyosānan”ti. Chaṭṭhaṃ.


SN.45.7

SN.45.7/(7) Dutiya-aññatarabhikkhusuttaṃ
     7. Sāvatthinidānaṃ. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca–
     “‘Rāgavinayo dosavinayo mohavinayo’ti, bhante, vuccati. Kissa nu kho etaṃ, bhante, adhivacanaṃ– ‘rāgavinayo dosavinayo mohavinayo’”ti? “Nibbānadhātuyā kho etaṃ, bhikkhu, adhivacanaṃ – ‘rāgavinayo dosavinayo mohavinayo’ti. Āsavānaṃ khayo tena vuccatī”ti.
     Evaṃ vutte so bhikkhu bhagavantaṃ etadavoca– “‘amataṃ, amatan’ti, bhante, vuccati. Katamaṃ nu kho, bhante, amataṃ, katamo amatagāmimaggo”ti? “Yo kho, bhikkhu, rāgakkhayo dosakkhayo mohakkhayo– idaṃ vuccati amataṃ. Ayameva ariyo aṭṭhaṅgiko maggo amatagāmimaggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhī”ti. Sattamaṃ.


SN.45.8

SN.45.8/(8) Vibhaṅgasuttaṃ
     8. Sāvatthinidānaṃ. “Ariyaṃ vo, bhikkhave, aṭṭhaṅgikaṃ maggaṃ desessāmi vibhajissāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamo ca, bhikkhave, ariyo aṭṭhaṅgiko maggo? Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Katamā ca, bhikkhave, sammādiṭṭhi? Yaṃ kho, bhikkhave, dukkhe ñāṇaṃ, dukkhasamudaye ñāṇaṃ dukkhanirodhe ñāṇaṃ, dukkhanirodhagāminiyā paṭipadāya ñāṇaṃ– ayaṃ vuccati, bhikkhave, sammādiṭṭhi.
     “Katamo ca, bhikkhave, sammāsaṅkappo? Yo kho, bhikkhave, nekkhammasaṅkappo abyāpādasaṅkappo, avihiṃsāsaṅkappo– ayaṃ vuccati, bhikkhave, sammāsaṅkappo.
     “Katamā ca, bhikkhave, sammāvācā? Yā kho, bhikkhave, musāvādā veramaṇī, pisuṇāya vācāya veramaṇī, pharusāya vācāya veramaṇī, samphappalāpā veramaṇī– ayaṃ vuccati, bhikkhave, sammāvācā.
     “Katamo ca, bhikkhave, sammākammanto? Yā kho, bhikkhave, pāṇātipātā veramaṇī, adinnādānā veramaṇī, abrahmacariyā veramaṇī – ayaṃ vuccati, bhikkhave, sammākammanto.
     “Katamo ca, bhikkhave, sammā-ājīvo? Idha, bhikkhave, ariyasāvako micchā-ājīvaṃ pahāya sammā-ājīvena jīvitaṃ kappeti – ayaṃ vuccati, bhikkhave, sammā-ājīvo.
     “Katamo ca, bhikkhave, sammāvāyāmo? Idha, bhikkhave, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati, uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti …pe… anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti …pe… uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati– ayaṃ vuccati, bhikkhave, sammāvāyāmo.
     “Katamā ca, bhikkhave, sammāsati? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu vedanānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; citte cittānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ– ayaṃ vuccati, bhikkhave, sammāsati.
     “Katamo ca, bhikkhave, sammāsamādhi? Idha, bhikkhave, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati– ayaṃ vuccati, bhikkhave, sammāsamādhī”ti. Aṭṭhamaṃ.


SN.45.9

SN.45.9/(9) Sūkasuttaṃ
     9. Sāvatthinidānaṃ “Seyyathāpi, bhikkhave, sālisūkaṃ vā yavasūkaṃ vā micchāpaṇihitaṃ hatthena vā pādena vā akkantaṃ hatthaṃ vā pādaṃ vā bhindissati, lohitaṃ vā uppādessatīti – netaṃ ṭhānaṃ vijjati. Taṃ kissa hetu? Micchāpaṇihitattā, bhikkhave, sūkassa. Evameva kho, bhikkhave, so vata bhikkhu micchāpaṇihitāya diṭṭhiyā micchāpaṇihitāya maggabhāvanāya avijjaṃ bhindissati, vijjaṃ uppādessati, nibbānaṃ sacchikarissatīti– netaṃ ṭhānaṃ vijjati. Taṃ kissa hetu? Micchāpaṇihitattā, bhikkhave, diṭṭhiyā.
     “Seyyathāpi, bhikkhave, sālisūkaṃ vā yavasūkaṃ vā sammāpaṇihitaṃ hatthena vā pādena vā akkantaṃ hatthaṃ vā pādaṃ vā bhindissati, lohitaṃ vā uppādessatīti– ṭhānametaṃ vijjati. Taṃ kissa hetu? Sammāpaṇihitattā, bhikkhave sūkassa. Evameva kho, bhikkhave, so vata bhikkhu sammāpaṇihitāya diṭṭhiyā sammāpaṇihitāya maggabhāvanāya avijjaṃ bhindissati, vijjaṃ uppādessati, nibbānaṃ sacchikarissatīti– ṭhānametaṃ vijjati. Taṃ kissa hetu? Sammāpaṇihitattā, bhikkhave, diṭṭhiyā.
     “Kathañca, bhikkhave, bhikkhu sammāpaṇihitāya diṭṭhiyā sammāpaṇihitāya maggabhāvanāya avijjaṃ bhindati, vijjaṃ uppādeti, nibbānaṃ sacchikarotīti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, bhikkhave, bhikkhu sammāpaṇihitāya diṭṭhiyā sammāpaṇihitāya maggabhāvanāya avijjaṃ bhindati, vijjaṃ uppādeti, nibbānaṃ sacchikarotī”ti. Navamaṃ.


SN.45.10

SN.45.10/(10) Nandiyasuttaṃ
     10. Sāvatthinidānaṃ. Atha kho nandiyo paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho nandiyo paribbājako bhagavantaṃ etadavoca– “kati nu kho, bho gotama, dhammā bhāvitā bahulīkatā nibbānaṅgamā honti nibbānaparāyanā nibbānapariyosānā”ti?
     “Aṭṭhime kho, nandiya, dhammā bhāvitā bahulīkatā nibbānaṅgamā honti nibbānaparāyanā nibbānapariyosānā. Katame aṭṭha? Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ime kho, nandiya, aṭṭha dhammā bhāvitā bahulīkatā nibbānaṅgamā honti nibbānaparāyanā nibbānapariyosānā”ti. Evaṃ vutte nandiyo paribbājako bhagavantaṃ etadavoca– “abhikkantaṃ bho gotama, abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Dasamaṃ.
     Avijjāvaggo paṭhamo.
     Tassuddānaṃ–
     Avijjañca upaḍḍhañca, sāriputto ca brāhmaṇo;
     Kimatthiyo ca dve bhikkhū, vibhaṅgo sūkanandiyāti.


SN.45.11

2. Vihāravaggo
SN.45.11/(1) Paṭhamavihārasuttaṃ
     11. Sāvatthinidānaṃ “Icchāmahaṃ, bhikkhave, aḍḍhamāsaṃ paṭisalliyituṃ. Namhi kenaci upasaṅkamitabbo, aññatra ekena piṇḍapātanīhārakenā”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paṭissutvā nāssudha koci bhagavantaṃ upasaṅkamati, aññatra ekena piṇḍapātanīhārakena.
     Atha kho bhagavā tassa aḍḍhamāsassa accayena paṭisallānā vuṭṭhito bhikkhū āmantesi– “yena svāhaṃ, bhikkhave, vihārena paṭhamābhisambuddho viharāmi, tassa padesena vihāsiṃ. So evaṃ pajānāmi– ‘micchādiṭṭhipaccayāpi vedayitaṃ; sammādiṭṭhipaccayāpi vedayitaṃ …pe… micchāsamādhipaccayāpi vedayitaṃ; sammāsamādhipaccayāpi vedayitaṃ; chandapaccayāpi vedayitaṃ; vitakkapaccayāpi vedayitaṃ; saññāpaccayāpi vedayitaṃ; chando ca avūpasanto hoti, vitakko ca avūpasanto hoti, saññā ca avūpasantā hoti, tappaccayāpi vedayitaṃ; chando ca vūpasanto hoti, vitakko ca vūpasanto hoti, saññā ca vūpasantā hoti, tappaccayāpi vedayitaṃ; appattassa pattiyā atthi āyāmaṃ, tasmimpi ṭhāne anuppatte tappaccayāpi vedayitan’”ti. Paṭhamaṃ.


SN.45.12

SN.45.12/(2) Dutiyavihārasuttaṃ
     12. Sāvatthinidānaṃ. “Icchāmahaṃ, bhikkhave, temāsaṃ paṭisalliyituṃ. Namhi kenaci upasaṅkamitabbo, aññatra ekena piṇḍapātanīhārakenā”ti “Evaṃ, bhante”ti kho te bhikkhū bhagavato paṭissutvā nāssudha koci bhagavantaṃ upasaṅkamati, aññatra ekena piṇḍapātanīhārakena.
     Atha kho bhagavā tassa temāsassa accayena paṭisallānā vuṭṭhito bhikkhū āmantesi– “yena svāhaṃ, bhikkhave, vihārena paṭhamābhisambuddho viharāmi, tassa padesena vihāsiṃ. So evaṃ pajānāmi– ‘micchādiṭṭhipaccayāpi vedayitaṃ; micchādiṭṭhivūpasamapaccayāpi vedayitaṃ; sammādiṭṭhipaccayāpi vedayitaṃ; sammādiṭṭhivūpasamapaccayāpi vedayitaṃ …pe… micchāsamādhipaccayāpi vedayitaṃ; micchāsamādhivūpasamapaccayāpi vedayitaṃ, sammāsamādhipaccayāpi vedayitaṃ; sammāsamādhivūpasamapaccayāpi vedayitaṃ; chandapaccayāpi vedayitaṃ; chandavūpasamapaccayāpi vedayitaṃ; vitakkapaccayāpi vedayitaṃ; vitakkavūpasamapaccayāpi vedayitaṃ; saññāpaccayāpi vedayitaṃ; saññāvūpasamapaccayāpi vedayitaṃ; chando ca avūpasanto hoti, vitakko ca avūpasanto hoti, saññā ca avūpasantā hoti, tappaccayāpi vedayitaṃ; chando ca vūpasanto hoti vitakko ca vūpasanto hoti, saññā ca vūpasantā hoti, tappaccayāpi vedayitaṃ; appattassa pattiyā atthi āyāmaṃ, tasmimpi ṭhāne anuppatte tappaccayāpi vedayitan’”ti. Dutiyaṃ.


SN.45.13

SN.45.13/(3) Sekkhasuttaṃ
     13. Sāvatthinidānaṃ. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca “‘sekkho, sekkho’ti, bhante, vuccati. Kittāvatā nu kho, bhante, sekkho hotī”ti?
     “Idha, bhikkhu, sekkhāya sammādiṭṭhiyā samannāgato hoti …pe… sekkhena sammāsamādhinā samannāgato hoti. Ettāvatā kho, bhikkhu, sekkho hotī”ti. Tatiyaṃ.


SN.45.14

SN.45.14/(4) Paṭhama-uppādasuttaṃ
     14. Sāvatthinidānaṃ. “Aṭṭhime, bhikkhave, dhammā bhāvitā bahulīkatā anuppannā uppajjanti, nāññatra tathāgatassa pātubhāvā arahato sammāsambuddhassa. Katame aṭṭha? Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ime kho, bhikkhave, aṭṭha dhammā bhāvitā bahulīkatā anuppannā uppajjanti, nāññatra tathāgatassa pātubhāvā arahato sammāsambuddhassā”ti. Catutthaṃ.


SN.45.15

SN.45.15/(5) Dutiya-uppādasuttaṃ
     15. Sāvatthinidānaṃ “Aṭṭhime, bhikkhave, dhammā bhāvitā bahulīkatā anuppannā uppajjanti, nāññatra sugatavinayā. Katame aṭṭha? Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi Ime kho, bhikkhave, aṭṭha dhammā bhāvitā bahulīkatā anuppannā uppajjanti, nāññatra sugatavinayā”ti. Pañcamaṃ.


SN.45.16

SN.45.16/(6) Paṭhamaparisuddhasuttaṃ
     16. Sāvatthinidānaṃ. “Aṭṭhime, bhikkhave, dhammā parisuddhā pariyodātā anaṅgaṇā vigatūpakkilesā anuppannā uppajjanti, nāññatra tathāgatassa pātubhāvā arahato sammāsambuddhassa. Katame aṭṭha? Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ime kho, bhikkhave, aṭṭha dhammā parisuddhā pariyodātā anaṅgaṇā vigatūpakkilesā anuppannā uppajjanti, nāññatra tathāgatassa pātubhāvā arahato sammāsambuddhassā”ti. Chaṭṭhaṃ.


SN.45.17

SN.45.17/(7) Dutiyaparisuddhasuttaṃ
     17. Sāvatthinidānaṃ. “Aṭṭhime, bhikkhave, dhammā parisuddhā pariyodātā anaṅgaṇā vigatūpakkilesā anuppannā uppajjanti, nāññatra sugatavinayā. Katame aṭṭha? Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ime kho, bhikkhave, aṭṭha dhammā parisuddhā pariyodātā anaṅgaṇā vigatūpakkilesā anuppannā uppajjanti, nāññatra sugatavinayā”ti. Sattamaṃ.


SN.45.18

SN.45.18/(8) Paṭhamakukkuṭārāmasuttaṃ
     18. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā ca ānando āyasmā ca bhaddo pāṭaliputte viharanti kukkuṭārāme. Atha kho āyasmā bhaddo sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā bhaddo āyasmantaṃ ānandaṃ etadavoca–
     “‘Abrahmacariyaṃ, abrahmacariyan’ti, āvuso ānanda, vuccati. Katamaṃ nu kho, āvuso, abrahmacariyan”ti? “Sādhu sādhu, āvuso bhadda! Bhaddako kho te, āvuso bhadda, ummaṅgo, bhaddakaṃ paṭibhānaṃ, kalyāṇī paripucchā. Evañhi tvaṃ, āvuso bhadda, pucchasi– ‘abrahmacariyaṃ, abrahmacariyanti, āvuso ānanda, vuccati. Katamaṃ nu kho, āvuso, abrahmacariyan’”ti? “Evamāvuso”ti. “Ayameva kho āvuso, aṭṭhaṅgiko micchāmaggo abrahmacariyaṃ, seyyathidaṃ– micchādiṭṭhi …pe… micchāsamādhī”ti. Aṭṭhamaṃ.


SN.45.19

SN.45.19/(9) Dutiyakukkuṭārāmasuttaṃ
     19. Pāṭaliputtanidānaṃ. “‘Brahmacariyaṃ, brahmacariyan’ti, āvuso ānanda, vuccati. Katamaṃ nu kho, āvuso, brahmacariyaṃ, katamaṃ brahmacariyapariyosānan”ti? “Sādhu sādhu, āvuso bhadda! Bhaddako kho te, āvuso bhadda, ummaṅgo, bhaddakaṃ paṭibhānaṃ, kalyāṇī paripucchā. Evañhi tvaṃ, āvuso bhadda, pucchasi – ‘brahmacariyaṃ, brahmacariyanti, āvuso ānanda, vuccati. Katamaṃ nu kho, āvuso brahmacariyaṃ, katamaṃ brahmacariyapariyosānan’”ti? “Evamāvuso”ti. “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo brahmacariyaṃ, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Yo kho, āvuso, rāgakkhayo dosakkhayo mohakkhayo– idaṃ brahmacariyapariyosānan”ti. Navamaṃ.


SN.45.20

SN.45.20/(10) Tatiyakukkuṭārāmasuttaṃ
     20. Pāṭaliputtanidānaṃ. “‘Brahmacariyaṃ, brahmacariyan’ti, āvuso ānanda, vuccati. Katamaṃ nu kho, āvuso, brahmacariyaṃ, katamo brahmacārī, katamaṃ brahmacariyapariyosānan”ti? “Sādhu sādhu, āvuso bhadda! Bhaddako kho te, āvuso bhadda, ummaṅgo, bhaddakaṃ paṭibhānaṃ, kalyāṇī paripucchā. Evañhi tvaṃ, āvuso bhadda, pucchasi– ‘brahmacariyaṃ, brahmacariyanti, āvuso ānanda, vuccati. Katamaṃ nu kho, āvuso, brahmacariyaṃ, katamo brahmacārī, katamaṃ brahmacariyapariyosānan’”ti? “Evamāvuso”ti. “Ayameva kho, āvuso, ariyo aṭṭhaṅgiko maggo brahmacariyaṃ, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Yo kho, āvuso, iminā ariyena aṭṭhaṅgikena maggena samannāgato– ayaṃ vuccati brahmacārī. Yo kho, āvuso, rāgakkhayo dosakkhayo mohakkhayo– idaṃ brahmacariyapariyosānan”ti. Dasamaṃ.
     Tīṇi suttantāni ekanidānāni.Vihāravaggo dutiyo.
     Tassuddānaṃ–
     Dve vihārā ca sekkho ca, uppādā apare duve;
     Parisuddhena dve vuttā, kukkuṭārāmena tayoti.


SN.45.21

3. Micchattavaggo
SN.45.21/(1) Micchattasuttaṃ
     21. Sāvatthinidānaṃ “Micchattañca vo, bhikkhave, desessāmi, sammattañca. Taṃ suṇātha. Katamañca bhikkhave, micchattaṃ? Seyyathidaṃ– micchādiṭṭhi …pe… micchāsamādhi Idaṃ vuccati, bhikkhave, micchattaṃ. Katamañca, bhikkhave, sammattaṃ? Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Idaṃ vuccati, bhikkhave, sammattan”ti. Paṭhamaṃ.


SN.45.22

SN.45.22/(2) Akusaladhammasuttaṃ
     22. Sāvatthinidānaṃ. “Akusale ca kho, bhikkhave, dhamme desessāmi, kusale ca dhamme. Taṃ suṇātha. Katame ca, bhikkhave, akusalā dhammā? Seyyathidaṃ– micchādiṭṭhi …pe… micchāsamādhi. Ime vuccanti, bhikkhave, akusalā dhammā. Katame ca, bhikkhave, kusalā dhammā Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ime vuccanti, bhikkhave, kusalā dhammā”ti. Dutiyaṃ.


SN.45.23

SN.45.23/(3) Paṭhamapaṭipadāsuttaṃ
     23. Sāvatthinidānaṃ. “Micchāpaṭipadañca vo, bhikkhave, desessāmi, sammāpaṭipadañca. Taṃ suṇātha. Katamā ca, bhikkhave, micchāpaṭipadā? Seyyathidaṃ– micchādiṭṭhi …pe… micchāsamādhi. Ayaṃ vuccati, bhikkhave, micchāpaṭipadā. Katamā ca, bhikkhave, sammāpaṭipadā? Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ayaṃ vuccati, bhikkhave, sammāpaṭipadā”ti. Tatiyaṃ.


SN.45.24

SN.45.24/(4) Dutiyapaṭipadāsuttaṃ
     24. Sāvatthinidānaṃ. “Gihino vāhaṃ, bhikkhave, pabbajitassa vā micchāpaṭipadaṃ na vaṇṇemi. Gihi vā, bhikkhave, pabbajito vā micchāpaṭipanno micchāpaṭipattādhikaraṇahetu nārādhako hoti ñāyaṃ dhammaṃ kusalaṃ”.
     “Katamā ca, bhikkhave, micchāpaṭipadā? Seyyathidaṃ– micchādiṭṭhi …pe… micchāsamādhi. Ayaṃ vuccati, bhikkhave, micchāpaṭipadā. Gihino vāhaṃ, bhikkhave, pabbajitassa vā micchāpaṭipadaṃ na vaṇṇemi. Gihi vā, bhikkhave, pabbajito vā micchāpaṭipanno micchāpaṭipattādhikaraṇahetu nārādhako hoti ñāyaṃ dhammaṃ kusalaṃ.
     “Gihino vāhaṃ, bhikkhave, pabbajitassa vā sammāpaṭipadaṃ vaṇṇemi. Gihi vā, bhikkhave, pabbajito vā sammāpaṭipanno sammāpaṭipattādhikaraṇahetu ārādhako hoti ñāyaṃ dhammaṃ kusalaṃ. Katamā ca, bhikkhave, sammāpaṭipadā? Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ayaṃ vuccati, bhikkhave, sammāpaṭipadā. Gihino vāhaṃ, bhikkhave, pabbajitassa vā sammāpaṭipadaṃ vaṇṇemi. Gihi vā, bhikkhave pabbajito vā sammāpaṭipanno sammāpaṭipattādhikaraṇa-hetu ārādhako hoti ñāyaṃ dhammaṃ kusalan”ti. Catutthaṃ.


SN.45.25

SN.45.25/(5) Paṭhama-asappurisasuttaṃ
     25. Sāvatthinidānaṃ “Asappurisañca vo, bhikkhave, desessāmi, sappurisañca Taṃ suṇātha. Katamo ca, bhikkhave, asappuriso? Idha, bhikkhave, ekacco micchādiṭṭhiko hoti, micchāsaṅkappo, micchāvāco, micchākammanto, micchā-ājīvo, micchāvāyāmo, micchāsati, micchāsamādhi– ayaṃ vuccati, bhikkhave, asappuriso”.
     “Katamo ca, bhikkhave, sappuriso? Idha, bhikkhave, ekacco sammādiṭṭhiko hoti, sammāsaṅkappo, sammāvāco, sammākammanto sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhi– ayaṃ vuccati, bhikkhave, sappuriso”ti. Pañcamaṃ.


SN.45.26

SN.45.26/(6) Dutiya-asappurisasuttaṃ
     26. Sāvatthinidānaṃ. “Asappurisañca vo, bhikkhave, desessāmi, asappurisena asappurisatarañca. Sappurisañca vo, bhikkhave, desessāmi sappurisena sappurisatarañca. Taṃ suṇātha. Katamo ca, bhikkhave, asappuriso? Idha, bhikkhave, ekacco micchādiṭṭhiko hoti …pe… micchāsamādhi– ayaṃ vuccati, bhikkhave, asappuriso”.
     “Katamo ca, bhikkhave, asappurisena asappurisataro? Idha, bhikkhave, ekacco micchādiṭṭhiko hoti …pe… micchāsamādhi, micchāñāṇī, micchāvimutti– ayaṃ vuccati, bhikkhave, asappurisena asappurisataro.
     “Katamo ca, bhikkhave, sappuriso? Idha, bhikkhave, ekacco sammādiṭṭhiko hoti …pe… sammāsamādhi– ayaṃ vuccati, bhikkhave, sappuriso.
     “Katamo ca, bhikkhave, sappurisena sappurisataro? Idha, bhikkhave, ekacco sammādiṭṭhiko hoti …pe… sammāsamādhi, sammāñāṇī, sammāvimutti– ayaṃ vuccati, bhikkhave, sappurisena sappurisataro”ti. Chaṭṭhaṃ.


SN.45.27

SN.45.27/(7) Kumbhasuttaṃ
     27. Sāvatthinidānaṃ “Seyyathāpi, bhikkhave, kumbho anādhāro suppavattiyo hoti, sādhāro duppavattiyo hoti; evameva kho, bhikkhave, cittaṃ anādhāraṃ suppavattiyaṃ hoti, sādhāraṃ duppavattiyaṃ hoti. Ko ca, bhikkhave, cittassa ādhāro? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ayaṃ cittassa ādhāro. Seyyathāpi, bhikkhave, kumbho anādhāro suppavattiyo hoti, sādhāro duppavattiyo hoti; evameva kho, bhikkhave, cittaṃ anādhāraṃ suppavattiyaṃ hoti, sādhāraṃ duppavattiyaṃ hotī”ti. Sattamaṃ.


SN.45.28

SN.45.28/(8) Samādhisuttaṃ
     28. Sāvatthinidānaṃ. “Ariyaṃ vo, bhikkhave, sammāsamādhiṃ desessāmi sa-upanisaṃ saparikkhāraṃ. Taṃ suṇātha. Katamo ca, bhikkhave, ariyo sammāsamādhi sa-upaniso saparikkhāro? Seyyathidaṃ– sammādiṭṭhi …pe… sammāsati. Yā kho, bhikkhave, imehi sattahaṅgehi cittassa ekaggatā saparikkhāratā – ayaṃ vuccati, bhikkhave, ariyo sammāsamādhi sa-upaniso itipi saparikkhāro itipī”ti. Aṭṭhamaṃ.


SN.45.29

SN.45.29/(9) Vedanāsuttaṃ
     29. Sāvatthinidānaṃ. “Tisso imā, bhikkhave, vedanā. Katamā tisso? Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā kho, bhikkhave, tisso vedanā. Imāsaṃ kho, bhikkhave, tissannaṃ vedanānaṃ pariññāya ariyo aṭṭhaṅgiko maggo bhāvetabbo. Katamo ariyo aṭṭhaṅgiko maggo? Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi Imāsaṃ kho, bhikkhave, tissannaṃ vedanānaṃ pariññāya ariyo aṭṭhaṅgiko maggo bhāvetabbo”ti. Navamaṃ.


SN.45.30

SN.45.30/(10) Uttiyasuttaṃ
     30. Sāvatthinidānaṃ Atha kho āyasmā uttiyo yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho āyasmā uttiyo bhagavantaṃ etadavoca– “idha mayhaṃ, bhante, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘pañca kāmaguṇā vuttā bhagavatā. Katame nu kho pañca kāmaguṇā vuttā bhagavatā’”ti? “Sādhu sādhu, uttiya! Pañcime kho, uttiya, kāmaguṇā vuttā mayā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā, sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā– ime kho, uttiya, pañca kāmaguṇā vuttā mayā. Imesaṃ kho, uttiya, pañcannaṃ kāmaguṇānaṃ pahānāya ariyo aṭṭhaṅgiko maggo bhāvetabbo. Katamo ariyo aṭṭhaṅgiko maggo? Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Imesaṃ kho, uttiya, pañcannaṃ kāmaguṇānaṃ pahānāya ayaṃ ariyo aṭṭhaṅgiko maggo bhāvetabbo”ti. Dasamaṃ.
     Micchattavaggo tatiyo.
     Tassuddānaṃ–
     Micchattaṃ akusalaṃ dhammaṃ, duve paṭipadāpi ca;
     Asappurisena dve kumbho, samādhi vedanuttiyenāti.


SN.45.31

4. Paṭipattivaggo
SN.45.31/(1) Paṭhamapaṭipattisuttaṃ
     31. Sāvatthinidānaṃ “Micchāpaṭipattiñca vo, bhikkhave, desessāmi, sammāpaṭipattiñca Taṃ suṇātha. Katamā ca, bhikkhave, micchāpaṭipatti? Seyyathidaṃ– micchādiṭṭhi …pe… micchāsamādhi. Ayaṃ vuccati, bhikkhave, micchāpaṭipatti. Katamā ca, bhikkhave, sammāpaṭipatti? Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ayaṃ vuccati, bhikkhave, sammāpaṭipattī”ti. Paṭhamaṃ.


SN.45.32

SN.45.32/(2) Dutiyapaṭipattisuttaṃ
     32. Sāvatthinidānaṃ. “Micchāpaṭipannañca vo, bhikkhave, desessāmi, sammāpaṭipannañca. Taṃ suṇātha. Katamo ca, bhikkhave, micchāpaṭipanno? Idha, bhikkhave, ekacco micchādiṭṭhiko hoti …pe… micchāsamādhi– ayaṃ vuccati, bhikkhave micchāpaṭipanno. Katamo ca, bhikkhave, sammāpaṭipanno? Idha, bhikkhave, ekacco sammādiṭṭhiko hoti …pe… sammāsamādhi– ayaṃ vuccati, bhikkhave, sammāpaṭipanno”ti. Dutiyaṃ.


SN.45.33

SN.45.33/(3) Viraddhasuttaṃ
     33. Sāvatthinidānaṃ. “Yesaṃ kesañci, bhikkhave, ariyo aṭṭhaṅgiko maggo viraddho, viraddho tesaṃ ariyo aṭṭhaṅgiko maggo sammā dukkhakkhayagāmī. Yesaṃ kesañci, bhikkhave, ariyo aṭṭhaṅgiko maggo āraddho, āraddho tesaṃ ariyo aṭṭhaṅgiko maggo sammā dukkhakkhayagāmī. Katamo ca, bhikkhave, ariyo aṭṭhaṅgiko maggo? Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Yesaṃ kesañci, bhikkhave, ayaṃ ariyo aṭṭhaṅgiko maggo viraddho, viraddho tesaṃ ariyo aṭṭhaṅgiko maggo sammā dukkhakkhayagāmī. Yesaṃ kesañci, bhikkhave, ayaṃ ariyo aṭṭhaṅgiko maggo āraddho, āraddho tesaṃ ariyo aṭṭhaṅgiko maggo sammā dukkhakkhayagāmī”ti. Tatiyaṃ.


SN.45.34

SN.45.34/(4) Pāraṅgamasuttaṃ
     34. Sāvatthinidānaṃ. “Aṭṭhime, bhikkhave, dhammā bhāvitā bahulīkatā apārā pāraṃ gamanāya saṃvattanti. Katame aṭṭha? Seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ime kho, bhikkhave, aṭṭha dhammā bhāvitā bahulīkatā apārā pāraṃ gamanāya saṃvattantī”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Appakā te manussesu, ye janā pāragāmino;
     Athāyaṃ itarā pajā, tīramevānudhāvati.
     “Ye ca kho sammadakkhāte, dhamme dhammānuvattino;
     Te janā pāramessanti, maccudheyyaṃ suduttaraṃ.
     “Kaṇhaṃ dhammaṃ vippahāya, sukkaṃ bhāvetha paṇḍito;
     Okā anokamāgamma, viveke yattha dūramaṃ.
     “Tatrābhiratimiccheyya, hitvā kāme akiñcano;
     Pariyodapeyya attānaṃ, cittaklesehi paṇḍito.
     “Yesaṃ sambodhiyaṅgesu, sammā cittaṃ subhāvitaṃ.
     Ādānapaṭinissagge, anupādāya ye ratā.
     Khīṇāsavā jutimanto, te loke parinibbutā”ti. Catutthaṃ.


SN.45.35

SN.45.35/(5) Paṭhamasāmaññasuttaṃ
     35. Sāvatthinidānaṃ “Sāmaññañca vo, bhikkhave, desessāmi, sāmaññaphalāni ca. Taṃ suṇātha. Katamañca, bhikkhave, sāmaññaṃ? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Idaṃ vuccati, bhikkhave, sāmaññaṃ. Katamāni ca, bhikkhave, sāmaññaphalāni? Sotāpattiphalaṃ, sakadāgāmiphalaṃ, anāgāmiphalaṃ, arahattaphalaṃ– imāni vuccanti, bhikkhave, sāmaññaphalānī”ti. Pañcamaṃ.


SN.45.36

SN.45.36/(6) Dutiyasāmaññasuttaṃ
     36. Sāvatthinidānaṃ “Sāmaññañca vo, bhikkhave, desessāmi, sāmaññatthañca. Taṃ suṇātha. Katamañca kho, bhikkhave, sāmaññaṃ? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Idaṃ vuccati, bhikkhave, sāmaññaṃ. Katamo ca, bhikkhave, sāmaññattho? Yo kho, bhikkhave, rāgakkhayo dosakkhayo mohakkhayo– ayaṃ vuccati, bhikkhave, sāmaññattho”ti. Chaṭṭhaṃ.


SN.45.37

SN.45.37/(7) Paṭhamabrahmaññasuttaṃ
     37. Sāvatthinidānaṃ. “Brahmaññañca vo, bhikkhave, desessāmi, brahmaññaphalāni ca. Taṃ suṇātha. Katamañca kho, bhikkhave, brahmaññaṃ? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Idaṃ vuccati, bhikkhave, brahmaññaṃ. Katamāni ca, bhikkhave, brahmaññaphalāni Sotāpattiphalaṃ sakadāgāmiphalaṃ, anāgāmiphalaṃ, arahattaphalaṃ– imāni vuccanti, bhikkhave, brahmaññaphalānī”ti. Sattamaṃ.


SN.45.38

SN.45.38/(8) Dutiyabrahmaññasuttaṃ
     38. Sāvatthinidānaṃ. “Brahmaññañca vo, bhikkhave, desessāmi, brahmaññatthañca. Taṃ suṇātha. Katamañca, bhikkhave, brahmaññaṃ? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Idaṃ vuccati, bhikkhave, brahmaññaṃ. Katamo ca, bhikkhave, brahmaññattho? Yo kho, bhikkhave, rāgakkhayo dosakkhayo mohakkhayo– ayaṃ vuccati, bhikkhave, brahmaññattho”ti. Aṭṭhamaṃ.


SN.45.39

SN.45.39/(9) Paṭhamabrahmacariyasuttaṃ
     39. Sāvatthinidānaṃ. “Brahmacariyañca vo, bhikkhave, desessāmi, brahmacariyaphalāni ca. Taṃ suṇātha. Katamañca, bhikkhave, brahmacariyaṃ? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ sammādiṭṭhi …pe… sammāsamādhi. Idaṃ vuccati, bhikkhave, brahmacariyaṃ. Katamāni ca, bhikkhave, brahmacariyaphalāni? Sotāpattiphalaṃ, sakadāgāmiphalaṃ, anāgāmiphalaṃ, arahattaphalaṃ– imāni vuccanti, bhikkhave, brahmacariyaphalānī”ti. Navamaṃ.


SN.45.40

SN.45.40/(10) Dutiyabrahmacariyasuttaṃ
     40. Sāvatthinidānaṃ. “Brahmacariyañca vo, bhikkhave, desessāmi, brahmacariyatthañca. Taṃ suṇātha. Katamañca, bhikkhave, brahmacariyaṃ? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ – sammādiṭṭhi …pe… sammāsamādhi. Idaṃ vuccati, bhikkhave, brahmacariyaṃ. Katamo ca, bhikkhave, brahmacariyattho? Yo kho, bhikkhave, rāgakkhayo dosakkhayo mohakkhayo– ayaṃ vuccati, bhikkhave, brahmacariyattho”ti. Dasamaṃ.
     Paṭipattivaggo catuttho.
     Tassuddānaṃ–
     Paṭipatti paṭipanno ca, viraddhañca pāraṃgamā;
     Sāmaññena ca dve vuttā, brahmaññā apare duve.
     Brahmacariyena dve vuttā, vaggo tena pavuccatīti.


SN.45.41

5. Aññatitthiyapeyyālavaggo
SN.45.41/(1) Rāgavirāgasuttaṃ
     41. Sāvatthinidānaṃ “Sace vo, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– ‘kimatthiyaṃ, āvuso, samaṇe gotame brahmacariyaṃ vussatī’ti, evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha– ‘rāgavirāgatthaṃ kho, āvuso, bhagavati brahmacariyaṃ vussatī’ti. Sace pana vo, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– ‘atthi panāvuso, maggo, atthi paṭipadā rāgavirāgāyā’ti, evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha– ‘atthi kho, āvuso, maggo, atthi paṭipadā rāgavirāgāyā’ti. Katamo ca, bhikkhave, maggo, katamā ca paṭipadā rāgavirāgāya Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ayaṃ, bhikkhave, maggo, ayaṃ paṭipadā rāgavirāgāyāti. Evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyāthā”ti. Paṭhamaṃ.


SN.45. 42-47

SN.45.42- 47/(2- 7) Saṃyojanappahānādisuttachakkaṃ
     42-47. “Sace vo, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– ‘kimatthiyaṃ, āvuso, samaṇe gotame brahmacariyaṃ vussatī’ti, evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha– ‘saṃyojanappahānatthaṃ kho, āvuso, bhagavati brahmacariyaṃ vussatī’ti …pe… ‘anusayasamugghātanatthaṃ kho, āvuso, bhagavati brahmacariyaṃ vussatī’ti …pe… ‘addhānapariññatthaṃ kho, āvuso, bhagavati brahmacariyaṃ vussatī’ti …pe… ‘āsavānaṃ khayatthaṃ kho, āvuso, bhagavati brahmacariyaṃ vussatī’ti …pe… ‘vijjāvimuttiphalasacchikiriyatthaṃ kho, āvuso, bhagavati brahmacariyaṃ vussatī’ti …pe… ‘ñāṇadassanatthaṃ kho, āvuso, bhagavati brahmacariyaṃ vussatī’ti …pe…. Sattamaṃ.


SN.45.48

SN.45.48/(8) Anupādāparinibbānasuttaṃ
     48. Sāvatthinidānaṃ. “Sace vo, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– ‘kimatthiyaṃ, āvuso, samaṇe gotame brahmacariyaṃ vussatī’ti, evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha– ‘anupādāparinibbānatthaṃ kho, āvuso, bhagavati brahmacariyaṃ vussatī’ti. Sace pana vo, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– ‘atthi panāvuso, maggo, atthi paṭipadā anupādāparinibbānāyā’ti, evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha ‘atthi kho, āvuso, maggo, atthi paṭipadā anupādāparinibbānāyā’ti Katamo ca, bhikkhave, maggo, katamā ca paṭipadā anupādāparinibbānāya? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ayaṃ, bhikkhave, maggo, ayaṃ paṭipadā anupādāparinibbānāyāti. Evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyāthā”ti. Aṭṭhamaṃ.
     Aññatitthiyapeyyālavaggo pañcamo.
     Tassuddānaṃ–
     Virāgasaṃyojanaṃ anusayaṃ, addhānaṃ āsavā khayā;
     Vijjāvimuttiñāṇañca, anupādāya aṭṭhamī.


SN.45.49

6. Sūriyapeyyālavaggo
SN.45.49/(1) Kalyāṇamittasuttaṃ
     49. Sāvatthinidānaṃ “Sūriyassa, bhikkhave, udayato etaṃ pubbaṅgamaṃ etaṃ pubbanimittaṃ, yadidaṃ– aruṇuggaṃ; evameva kho, bhikkhave bhikkhuno ariyassa aṭṭhaṅgikassa maggassa uppādāya etaṃ pubbaṅgamaṃ etaṃ pubbanimittaṃ, yadidaṃ– kalyāṇamittatā. Kalyāṇamittassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati. Kathañca, bhikkhave, bhikkhu kalyāṇamitto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, bhikkhave, bhikkhu kalyāṇamitto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarotī”ti. Paṭhamaṃ.


SN.45. 50-54

SN.45.50- 54/(2- 6) Sīlasampadādisuttapañcakaṃ
     50-54. “Sūriyassa, bhikkhave, udayato etaṃ pubbaṅgamaṃ etaṃ pubbanimittaṃ, yadidaṃ– aruṇuggaṃ; evameva kho, bhikkhave, bhikkhuno ariyassa aṭṭhaṅgikassa maggassa uppādāya etaṃ pubbaṅgamaṃ etaṃ pubbanimittaṃ, yadidaṃ– sīlasampadā. Sīlasampannassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ… yadidaṃ chandasampadā… yadidaṃ– attasampadā… yadidaṃ– diṭṭhisampadā… yadidaṃ– appamādasampadā…. Chaṭṭhaṃ.


SN.45.55

SN.45.55/(7) Yonisomanasikārasampadāsuttaṃ
     55. “Sūriyassa bhikkhave, udayato etaṃ pubbaṅgamaṃ etaṃ pubbanimittaṃ, yadidaṃ– aruṇuggaṃ; evameva kho, bhikkhave, bhikkhuno ariyassa aṭṭhaṅgikassa maggassa uppādāya etaṃ pubbaṅgamaṃ etaṃ pubbanimmittaṃ, yadidaṃ– yonisomanasikārasampadā. Yonisomanasikārasampannassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ – ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati. Kathañca, bhikkhave, bhikkhu yonisomanasikārasampanno ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, bhikkhave, bhikkhu yonisomanasikārasampanno ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarotī”ti. Sattamaṃ.


SN.45.56

SN.45.56/(1) Kalyāṇamittasuttaṃ
     56. “Sūriyassa bhikkhave, udayato etaṃ pubbaṅgamaṃ etaṃ pubbanimittaṃ, yadidaṃ– aruṇuggaṃ; evameva kho, bhikkhave, bhikkhuno ariyassa aṭṭhaṅgikassa maggassa uppādāya etaṃ pubbaṅgamaṃ etaṃ pubbanimittaṃ yadidaṃ– kalyāṇamittatā. Kalyāṇamittassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati. Kathañca, bhikkhave, bhikkhu kalyāṇamitto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ …pe… sammāsamādhiṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ. Evaṃ kho, bhikkhave, bhikkhu kalyāṇamitto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarotī”ti. Paṭhamaṃ.


SN.45. 57-61

SN.45.57- 61/(2- 6) Sīlasampadādisuttapañcakaṃ
     57-61. “Sūriyassa bhikkhave, udayato etaṃ pubbaṅgamaṃ etaṃ pubbanimittaṃ, yadidaṃ– aruṇuggaṃ; evameva kho, bhikkhave, bhikkhuno ariyassa aṭṭhaṅgikassa maggassa uppādāya etaṃ pubbaṅgamaṃ etaṃ pubbanimittaṃ, yadidaṃ– sīlasampadā …pe… yadidaṃ chandasampadā …pe… yadidaṃ– attasampadā …pe… yadidaṃ– diṭṭhisampadā …pe… yadidaṃ– appamādasampadā …pe…. Chaṭṭhaṃ.


SN.45.62

SN.45.62/(7) Yonisomanasikārasampadāsuttaṃ
     62. “Yadidaṃ yonisomanasikārasampadā. Yonisomanasikāra-sampannassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati. Kathañca, bhikkhave, bhikkhu yonisomanasikārasampanno ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ …pe… sammāsamādhiṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ. Evaṃ kho, bhikkhave, bhikkhu yonisomanasikārasampanno ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarotī”ti. Sattamaṃ.
     Sūriyapeyyālavaggo chaṭṭho.
     Tassuddānaṃ–
     Kalyāṇamittaṃ sīlañca, chando ca attasampadā;
     Diṭṭhi ca appamādo ca, yoniso bhavati sattamaṃ.


SN.45.63

7. Ekadhammapeyyālavaggo
SN.45.63/(1) Kalyāṇamittasuttaṃ
     63. Sāvatthinidānaṃ “Ekadhammo, bhikkhave, bahūpakāro ariyassa aṭṭhaṅgikassa maggassa uppādāya. Katamo ekadhammo? Yadidaṃ– kalyāṇamittatā. Kalyāṇamittassetaṃ bhikkhave, bhikkhuno pāṭikaṅkhaṃ– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati. Kathañca, bhikkhave, bhikkhu kalyāṇamitto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, bhikkhave, bhikkhu kalyāṇamitto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarotī”ti. Paṭhamaṃ.


SN.45. 64-68

SN.45.64- 68/(2- 6) Sīlasampadādisuttapañcakaṃ
     64-68. “Ekadhammo, bhikkhave, bahūpakāro ariyassa aṭṭhaṅgikassa maggassa uppādāya. Katamo ekadhammo? Yadidaṃ– sīlasampadā …pe… yadidaṃ– chandasampadā …pe… yadidaṃ– attasampadā …pe… yadidaṃ– diṭṭhisampadā …pe… yadidaṃ appamādasampadā …pe…. Chaṭṭhaṃ.


SN.45.69

SN.45.69/(7) Yonisomanasikārasampadāsuttaṃ
     69. “Yadidaṃ– yonisomanasikārasampadā. Yonisomanasikārasampanna-ssetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati. Kathañca, bhikkhave, bhikkhu yonisomanasikārasampanno ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, bhikkhave, bhikkhu yonisomanasikārasampanno ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarotī”ti. Sattamaṃ.


SN.45.70

SN.45.70/(1) Kalyāṇamittasuttaṃ
     70. Sāvatthinidānaṃ. “Ekadhammo, bhikkhave, bahūpakāro ariyassa aṭṭhaṅgikassa maggassa uppādāya. Katamo ekadhammo? Yadidaṃ– kalyāṇamittatā. Kalyāṇamittassetaṃ bhikkhave, bhikkhuno pāṭikaṅkhaṃ– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati. Kathañca, bhikkhave, bhikkhu kalyāṇamitto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ …pe… sammāsamādhiṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ. Evaṃ kho, bhikkhave, bhikkhu kalyāṇamitto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarotī”ti. Paṭhamaṃ.


SN.45. 71-75

SN.45.71- 75/(2- 6) Sīlasampadādisuttapañcakaṃ
     71-75. Sāvatthinidānaṃ. “Ekadhammo, bhikkhave, bahūpakāro ariyassa aṭṭhaṅgikassa maggassa uppādāya. Katamo ekadhammo? Yadidaṃ– sīlasampadā …pe… yadidaṃ– chandasampadā …pe… yadidaṃ– attasampadā …pe… yadidaṃ– diṭṭhisampadā …pe… yadidaṃ appamādasampadā …pe…. Chaṭṭhaṃ.


SN.45.76

SN.45.76/(7) Yonisomanasikārasampadāsuttaṃ
     76. “Yadidaṃ– yonisomanasikārasampadā. Yonisomanasikāra-sampannassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati. Kathañca, bhikkhave, bhikkhu yonisomanasikārasampanno ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti …pe… sammāsamādhiṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ. Evaṃ kho, bhikkhave, bhikkhu yonisomanasikārasampanno ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarotī”ti. Sattamaṃ.
     Ekadhammapeyyālavaggo sattamo.
     Tassuddānaṃ–
     Kalyāṇamittaṃ sīlañca, chando ca attasampadā;
     Diṭṭhi ca appamādo ca, yoniso bhavati sattamaṃ.


SN.45.77

8. Dutiya-ekadhammapeyyālavaggo
SN.45.77/(1) Kalyāṇamittasuttaṃ
     77. Sāvatthinidānaṃ “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi, yena anuppanno vā ariyo aṭṭhaṅgiko maggo uppajjati, uppanno vā ariyo aṭṭhaṅgiko maggo bhāvanāpāripūriṃ gacchati, yathayidaṃ, bhikkhave, kalyāṇamittatā. Kalyāṇamittassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati. Kathañca, bhikkhave, bhikkhu kalyāṇamitto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, bhikkhave, bhikkhu kalyāṇamitto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarotī”ti. Paṭhamaṃ.


SN.45. 78-82

SN.45.78- 82/(2- 6) Sīlasampadādisuttapañcakaṃ
     78-82. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi, yena anuppanno vā ariyo aṭṭhaṅgiko maggo uppajjati, uppanno vā ariyo aṭṭhaṅgiko maggo bhāvanāpāripūriṃ gacchati, yathayidaṃ bhikkhave, sīlasampadā …pe… yathayidaṃ, bhikkhave, chandasampadā …pe… yathayidaṃ, bhikkhave, attasampadā …pe… yathayidaṃ, bhikkhave, diṭṭhisampadā …pe… yathayidaṃ, bhikkhave, appamādasampadā …pe…. Chaṭṭhaṃ.


SN.45.83

SN.45.83/(7) Yonisomanasikārasampadāsuttaṃ
     83. “Yathayidaṃ bhikkhave, yonisomanasikārasampadā. Yonisomanasikārasampannassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati. Kathañca, bhikkhave, bhikkhu yonisomanasikārasampanno ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, bhikkhave, bhikkhu yonisomanasikārasampanno ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarotī”ti. Sattamaṃ.


SN.45.84

SN.45.84/(1) Kalyāṇamittasuttaṃ
     84. “Nāhaṃ bhikkhave, aññaṃ ekadhammampi samanupassāmi, yena anuppanno vā ariyo aṭṭhaṅgiko maggo uppajjati, uppanno vā ariyo aṭṭhaṅgiko maggo bhāvanāpāripūriṃ gacchati, yathayidaṃ, bhikkhave, kalyāṇamittatā. Kalyāṇamittassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati. Kathañca, bhikkhave, bhikkhu kalyāṇamitto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ …pe… sammāsamādhiṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ. Evaṃ kho, bhikkhave, bhikkhu kalyāṇamitto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarotī”ti. Paṭhamaṃ.


SN.45. 85-89

SN.45.85- 89/(2- 6) Sīlasampadādisuttapañcakaṃ
     85-89. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi, yena anuppanno vā ariyo aṭṭhaṅgiko maggo uppajjati, uppanno vā ariyo aṭṭhaṅgiko maggo bhāvanāpāripūriṃ gacchati, yathayidaṃ, bhikkhave, sīlasampadā …pe… yathayidaṃ, bhikkhave, chandasampadā …pe… yathayidaṃ, bhikkhave, attasampadā …pe… yathayidaṃ bhikkhave, diṭṭhisampadā …pe… yathayidaṃ, bhikkhave, appamādasampadā …pe…. Chaṭṭhaṃ.


SN.45.90

SN.45.90/(7) Yonisomanasikārasampadāsuttaṃ
     90. “Yathayidaṃ, bhikkhave, yonisomanasikārasampadā. Yonisomanasikārasampannassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati. Kathañca, bhikkhave, bhikkhu yonisomanasikārasampanno ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ …pe… sammāsamādhiṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ. Evaṃ kho bhikkhave, bhikkhu yonisomanasikārasampanno ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarotī”ti. Sattamaṃ.
     Dutiya-ekadhammapeyyālavaggo aṭṭhamo.
     Tassuddānaṃ–
     Kalyāṇamittaṃ sīlañca, chando ca attasampadā;
     Diṭṭhi ca appamādo ca, yoniso bhavati sattamaṃ.


SN.45.91

9. Gaṅgāpeyyālavaggo
SN.45.91/(1) Paṭhamapācīnaninnasuttaṃ
     91. Sāvatthinidānaṃ “Seyyathāpi, bhikkhave, gaṅgā nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro. Kathañca, bhikkhave bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro”ti. Paṭhamaṃ.


SN.45. 92-95

SN.45.92- 95/(2- 5) Dutiyādipācīnaninnasuttacatukkaṃ
     92-95. “Seyyathāpi, bhikkhave, yamunā nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave …pe… seyyathāpi bhikkhave, aciravatī nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave …pe… seyyathāpi, bhikkhave, sarabhū nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave …pe… seyyathāpi bhikkhave, mahī nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave …pe…. Pañcamaṃ.


SN.45.96

SN.45.96/(6) Chaṭṭhapācīnaninnasuttaṃ
     96. “Seyyathāpi bhikkhave, yā kācimā mahānadiyo, seyyathidaṃ– gaṅgā, yamunā, aciravatī, sarabhū, mahī, sabbā tā pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro. Kathañca, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro”ti. Chaṭṭhaṃ.


SN.45.97

SN.45.97/(1) Paṭhamasamuddaninnasuttaṃ
     97. “Seyyathāpi bhikkhave, gaṅgā nadī samuddaninnā samuddapoṇā samuddapabbhārā; evameva kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro. Kathañca, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro”ti. Paṭhamaṃ.


SN.45. 98-102

SN.45.98- 102/(2- 6) Dutiyādisamuddaninnasuttapañcakaṃ
     98-102. “Seyyathāpi, bhikkhave, yamunā nadī samuddaninnā samuddapoṇā samuddapabbhārā; evameva kho, bhikkhave, bhikkhu …pe… seyyathāpi, bhikkhave, aciravatī nadī samuddaninnā samuddapoṇā samuddapabbhārā; evameva kho, bhikkhave, bhikkhu …pe… seyyathāpi bhikkhave, sarabhū nadī samuddaninnā samuddapoṇā samuddapabbhārā; evameva kho, bhikkhave, bhikkhu …pe… seyyathāpi, bhikkhave, mahī nadī samuddaninnā samuddapoṇā samuddapabbhārā; evameva kho, bhikkhave, bhikkhu …pe… seyyathāpi, bhikkhave, yā kācimā mahānadiyo, seyyathidaṃ– gaṅgā, yamunā, aciravatī, sarabhū, mahī, sabbā tā samuddaninnā samuddapoṇā samuddapabbhārā; evameva kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro. Kathañca, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro”ti. Chaṭṭhaṃ.
     Gaṅgāpeyyālavaggo paṭhamo.
     Tassuddānaṃ–
     Cha pācīnato ninnā, cha ninnā ca samuddato;
     Ete dve cha dvādasa honti, vaggo tena pavuccatīti.
     Gaṅgāpeyyālī pācīnaninnavācanamaggī,
     Vivekanissitaṃ dvādasakī paṭhamakī.


SN.45.103

10. Dutiyagaṅgāpeyyālavaggo
SN.45.103/(1) Paṭhamapācīnaninnasuttaṃ
     103. “Seyyathāpi, bhikkhave, gaṅgā nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro. Kathañca bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ …pe… sammāsamādhiṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ. Evaṃ kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro”ti. Paṭhamaṃ.


SN.45. 104-108

SN.45.104- 108/(2- 6) Dutiyādipācīnaninnasuttapañcakaṃ
     104. “Seyyathāpi bhikkhave, yamunā nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave, bhikkhu …pe… dutiyaṃ.
     105. “Seyyathāpi, bhikkhave, aciravatī nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave, bhikkhu …pe… tatiyaṃ.
     106. “Seyyathāpi, bhikkhave, sarabhū nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave, bhikkhu …pe… catutthaṃ.
    107. “Seyyathāpi, bhikkhave, mahī nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave, bhikkhu …pe… pañcamaṃ.
     108. “Seyyathāpi, bhikkhave, yā kācimā mahānadiyo, seyyathidaṃ– gaṅgā, yamunā, aciravatī, sarabhū, mahī, sabbā tā pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave, bhikkhu …pe… chaṭṭhaṃ.


SN.45.109

SN.45.109/(1) Paṭhamasamuddaninnasuttaṃ
     109. “Seyyathāpi, bhikkhave, gaṅgā nadī samuddaninnā samuddapoṇā samuddapabbhārā; evameva kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro. Kathañca, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ …pe… sammāsamādhiṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ. Evaṃ kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro”ti. Paṭhamaṃ.


SN.45. 110-114

SN.45.110- 114/(2- 6) Dutiyādisamuddaninnasuttapañcakaṃ
     110. “Seyyathāpi, bhikkhave, yamunā nadī samuddaninnā samuddapoṇā samuddapabbhārā; evameva kho, bhikkhave, bhikkhu …pe… dutiyaṃ.
     111. “Seyyathāpi, bhikkhave, aciravatī nadī samuddaninnā samuddapoṇā samuddapabbhārā; evameva kho, bhikkhave, bhikkhu …pe… tatiyaṃ.
     112. “Seyyathāpi bhikkhave, sarabhū nadī samuddaninnā samuddapoṇā samuddapabbhārā; evameva kho, bhikkhave, bhikkhu …pe… catutthaṃ.
     113. “Seyyathāpi, bhikkhave, mahī nadī samuddaninnā samuddapoṇā samuddapabbhārā; evameva kho, bhikkhave, bhikkhu …pe… pañcamaṃ.
     114. “Seyyathāpi, bhikkhave, yā kācimā mahānadiyo, seyyathidaṃ– gaṅgā, yamunā, aciravatī, sarabhū, mahī, sabbā tā samuddaninnā samuddapoṇā samuddapabbhārā; evameva kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro. Kathañca, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ …pe… sammāsamādhiṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ. Evaṃ kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro”ti. Chaṭṭhaṃ.
     (Rāgavinayadvādasakī dutiyakī samuddaninnanti).


SN.45.115

SN.45.115/(1) Paṭhamapācīnaninnasuttaṃ
     115. “Seyyathāpi, bhikkhave, gaṅgā nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro. Kathañca, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti amatogadhaṃ amataparāyanaṃ amatapariyosānaṃ …pe… sammāsamādhiṃ bhāveti amatogadhaṃ amataparāyanaṃ amatapariyosānaṃ. Evaṃ kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro”ti. Paṭhamaṃ.


SN.45. 116-120

SN.45.116- 120/(2- 6) Dutiyādipācīnaninnasuttapañcakaṃ
     116. Seyyathāpi bhikkhave, yamunā nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave, bhikkhu …pe… dutiyaṃ.
     117. “Seyyathāpi, bhikkhave, aciravatī nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā evameva kho, bhikkhave, bhikkhu …pe… tatiyaṃ.
     118. “Seyyathāpi, bhikkhave, sarabhū nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave, bhikkhu …pe… catutthaṃ.
     119. “Seyyathāpi, bhikkhave, mahī nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave, bhikkhu …pe… pañcamaṃ.
     120. “Seyyathāpi, bhikkhave, yā kācimā mahānadiyo, seyyathidaṃ– gaṅgā, yamunā, aciravatī, sarabhū, mahī, sabbā tā pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave, bhikkhu …pe… chaṭṭhaṃ.


SN.45.121

SN.45.121/(1) Paṭhamasamuddaninnasuttaṃ
     121. “Seyyathāpi, bhikkhave, gaṅgā nadī samuddaninnā samuddapoṇā samuddapabbhārā; evameva kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro. Kathañca, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro? Idha bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti amatogadhaṃ amataparāyanaṃ amatapariyosānaṃ …pe… sammāsamādhiṃ bhāveti amatogadhaṃ amataparāyanaṃ amatapariyosānaṃ. Evaṃ kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro”ti. Paṭhamaṃ.


SN.45. 122-126

SN.45.122- 126/(2- 6) Dutiyādisamuddaninnasuttapañcakaṃ
     122-126. “Seyyathāpi, bhikkhave, yamunā nadī samuddaninnā samuddapoṇā samuddapabbhārā; evameva kho, bhikkhave, bhikkhu …pe… seyyathāpi, bhikkhave, aciravatī nadī samuddaninnā samuddapoṇā samuddapabbhārā; evameva kho, bhikkhave, bhikkhu …pe… seyyathāpi, bhikkhave, sarabhū nadī samuddaninnā samuddapoṇā samuddapabbhārā; evameva kho, bhikkhave, bhikkhu …pe… seyyathāpi, bhikkhave, mahī nadī samuddaninnā samuddapoṇā samuddapabbhārā; evameva kho, bhikkhave, bhikkhu …pe… seyyathāpi, bhikkhave, yā kācimā mahānadiyo, seyyathidaṃ– gaṅgā yamunā, aciravatī, sarabhū, mahī, sabbā tā samuddaninnā samuddapoṇā samuddapabbhārā; evameva kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro. Kathañca, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti amatogadhaṃ amataparāyanaṃ amatapariyosānaṃ …pe… sammāsamādhiṃ bhāveti amatogadhaṃ amataparāyanaṃ amatapariyosānaṃ. Evaṃ kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro”ti. Chaṭṭhaṃ.
     (Amatogadhadvādasakī tatiyakī).


SN.45.127

SN.45.127/(1) Paṭhamapācīnaninnasuttaṃ
     127. “Seyyathāpi, bhikkhave, gaṅgā nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro. Kathañca, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti nibbānaninnaṃ nibbānapoṇaṃ nibbānapabbhāraṃ …pe… sammāsamādhiṃ bhāveti nibbānaninnaṃ nibbānapoṇaṃ nibbānapabbhāraṃ. Evaṃ kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro”ti. Paṭhamaṃ.


SN.45. 128-132

SN.45.128- 132/(2- 6) Dutiyādipācīnaninnasuttapañcakaṃ
     128-132. “Seyyathāpi bhikkhave, yamunā nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave, bhikkhu …pe… seyyathāpi, bhikkhave, aciravatī nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave, bhikkhu …pe… seyyathāpi, bhikkhave, sarabhū nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave, bhikkhu …pe… seyyathāpi, bhikkhave, mahī nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave, bhikkhu …pe… seyyathāpi, bhikkhave, yā kācimā mahānadiyo, seyyathidaṃ– gaṅgā, yamunā, aciravatī, sarabhū, mahī, sabbā tā pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro. Kathañca, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti nibbānaninnaṃ nibbānapoṇaṃ nibbānapabbhāraṃ …pe… sammāsamādhiṃ bhāveti nibbānaninnaṃ nibbānapoṇaṃ nibbānapabbhāraṃ. Evaṃ kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro”ti. Chaṭṭhaṃ.


SN.45.133

SN.45.133/(1) Paṭhamasamuddaninnasuttaṃ
     133. “Seyyathāpi, bhikkhave, gaṅgā nadī samuddaninnā samuddapoṇā samuddapabbhārā; evameva kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro. Kathañca, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti nibbānaninnaṃ nibbānapoṇaṃ nibbānapabbhāraṃ …pe… sammāsamādhiṃ bhāveti nibbānaninnaṃ nibbānapoṇaṃ nibbānapabbhāraṃ. Evaṃ kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro”ti. Paṭhamaṃ.


SN.45. 134-138

SN.45.134- 138/(2- 6) Dutiyādisamuddaninnasuttapañcakaṃ
     134-138. “Seyyathāpi bhikkhave, yamunā nadī samuddaninnā samuddapoṇā samuddapabbhārā; evameva kho, bhikkhave, bhikkhu …pe… seyyathāpi bhikkhave, aciravatī nadī samuddaninnā samuddapoṇā samuddapabbhārā; evameva kho, bhikkhave, bhikkhu …pe… seyyathāpi, bhikkhave, sarabhū nadī samuddaninnā samuddapoṇā samuddapabbhārā; evameva kho, bhikkhave, bhikkhu …pe… seyyathāpi, bhikkhave, mahī nadī samuddaninnā samuddapoṇā samuddapabbhārā; evameva kho, bhikkhave, bhikkhu …pe… seyyathāpi, bhikkhave, yā kācimā mahānadiyo, seyyathidaṃ– gaṅgā, yamunā, aciravatī sarabhū, mahī, sabbā tā samuddaninnā samuddapoṇā samuddapabbhārā; evameva kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro. Kathañca, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti nibbānaninnaṃ nibbānapoṇaṃ nibbānapabbhāraṃ …pe… sammāsamādhiṃ bhāveti nibbānaninnaṃ nibbānapoṇaṃ nibbānapabbhāraṃ. Evaṃ kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro”ti. Chaṭṭhaṃ.
     (Gaṅgāpeyyālī).
     Dutiyagaṅgāpeyyālavaggo dutiyo.
     Tassuddānaṃ–
     Cha pācīnato ninnā, cha ninnā ca samuddato;
     Ete dve cha dvādasa honti, vaggo tena pavuccatīti.
     Nibbānaninno dvādasakī, catutthakī chaṭṭhā navakī.


SN.45.139

13. Appamādapeyyālavaggo
SN.45.139/(1) Tathāgatasuttaṃ
     139. Sāvatthinidānaṃ “Yāvatā, bhikkhave, sattā apadā vā dvipadā vā catuppadā vā bahuppadā vā rūpino vā arūpino vā saññino vā asaññino vā nevasaññīnāsaññino vā, tathāgato tesaṃ aggamakkhāyati arahaṃ sammāsambuddho; evameva kho, bhikkhave, ye keci kusalā dhammā, sabbe te appamādamūlakā appamādasamosaraṇā; appamādo tesaṃ dhammānaṃ aggamakkhāyati. Appamattassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati. Kathañca, bhikkhave, bhikkhu appamatto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, bhikkhave, bhikkhu appamatto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarotī”ti.
     “Yāvatā, bhikkhave, sattā apadā vā dvipadā vā catuppadā vā bahuppadā vā rūpino vā arūpino vā saññino vā asaññino vā nevasaññīnāsaññino vā, tathāgato tesaṃ aggamakkhāyati arahaṃ sammāsambuddho; evameva kho, bhikkhave, ye keci kusalā dhammā, sabbe te appamādamūlakā appamādasamosaraṇā; appamādo tesaṃ dhammānaṃ aggamakkhāyati. Appamattassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati. Kathañca bhikkhave, bhikkhu appamatto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ …pe… sammāsamādhiṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ. Evaṃ kho, bhikkhave, bhikkhu appamatto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarotī”ti.
     “Yāvatā, bhikkhave, sattā apadā vā dvipadā vā catuppadā vā bahuppadā vā rūpino vā arūpino vā saññino vā asaññino vā nevasaññīnāsaññino vā, tathāgato tesaṃ aggamakkhāyati arahaṃ sammāsambuddho; evameva kho, bhikkhave, ye keci kusalā dhammā, sabbe te appamādamūlakā appamādasamosaraṇā; appamādo tesaṃ dhammānaṃ aggamakkhāyati. Appamattassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati. Kathañca, bhikkhave, bhikkhu appamatto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti amatogadhaṃ amataparāyanaṃ amatapariyosānaṃ …pe… sammāsamādhiṃ bhāveti amatogadhaṃ amataparāyanaṃ amatapariyosānaṃ. Evaṃ kho, bhikkhave, bhikkhu appamatto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarotī”ti.
     “Yāvatā bhikkhave, sattā apadā vā dvipadā vā catuppadā vā bahuppadā vā rūpino vā arūpino vā saññino vā asaññino vā nevasaññīnāsaññino vā, tathāgato tesaṃ aggamakkhāyati arahaṃ sammāsambuddho; evameva kho, bhikkhave, ye keci kusalā dhammā, sabbe te appamādamūlakā appamādasamosaraṇā; appamādo tesaṃ dhammānaṃ aggamakkhāyati. Appamattassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati. Kathañca, bhikkhave, bhikkhu appamatto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti nibbānaninnaṃ nibbānapoṇaṃ nibbānapabbhāraṃ …pe… sammāsamādhiṃ bhāveti nibbānaninnaṃ nibbānapoṇaṃ nibbānapabbhāraṃ. Evaṃ kho, bhikkhave, bhikkhu appamatto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarotī”ti. Paṭhamaṃ.


SN.45.140

SN.45.140/(2) Padasuttaṃ
     140. “Seyyathāpi bhikkhave, yāni kānici jaṅgalānaṃ pāṇānaṃ padajātāni, sabbāni tāni hatthipade samodhānaṃ gacchanti; hatthipadaṃ tesaṃ aggamakkhāyati, yadidaṃ– mahantattena; evameva kho, bhikkhave, ye keci kusalā dhammā, sabbe te appamādamūlakā appamādasamosaraṇā; appamādo tesaṃ dhammānaṃ aggamakkhāyati. Appamattassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati. Kathañca, bhikkhave, bhikkhu appamatto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… evaṃ kho, bhikkhave, bhikkhu appamatto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarotī”ti. Dutiyaṃ.


SN.45. 141-145

SN.45.141- 145/(3- 7) Kūṭādisuttapañcakaṃ
     141. “Seyyathāpi bhikkhave, kūṭāgārassa yā kāci gopānasiyo sabbā tā kūṭaṅgamā kūṭaninnā kūṭasamosaraṇā; kūṭaṃ tāsaṃ aggamakkhāyati evameva kho, bhikkhave …pe… tatiyaṃ.
     142. “Seyyathāpi bhikkhave, ye keci mūlagandhā, kāḷānusāriyaṃ tesaṃ aggamakkhāyati; evameva kho, bhikkhave …pe… catutthaṃ.
     143. “Seyyathāpi bhikkhave, ye keci sāragandhā, lohitacandanaṃ tesaṃ aggamakkhāyati; evameva kho, bhikkhave …pe… pañcamaṃ.
     144. “Seyyathāpi, bhikkhave, ye keci pupphagandhā, vassikaṃ tesaṃ aggamakkhāyati; evameva kho, bhikkhave …pe… chaṭṭhaṃ.
     145. “Seyyathāpi, bhikkhave, ye keci kuṭṭarājāno, sabbe te rañño cakkavattissa anuyantā bhavanti, rājā tesaṃ cakkavatti aggamakkhāyati; evameva kho, bhikkhave …pe… sattamaṃ.


SN.45. 146-148

SN.45.146- 148/(8- 10) Candimādisuttatatiyakaṃ
     146. “Seyyathāpi bhikkhave, yā kāci tārakarūpānaṃ pabhā, sabbā tā candimappabhāya kalaṃ nāgghanti soḷasiṃ, candappabhā tāsaṃ aggamakkhāyati; evameva kho, bhikkhave …pe… aṭṭhamaṃ.
     147. “Seyyathāpi, bhikkhave, saradasamaye viddhe vigatavalāhake deve ādicco nabhaṃ abbhussakkamāno sabbaṃ ākāsagataṃ tamagataṃ abhivihacca bhāsate ca tapate ca virocati ca; evameva kho, bhikkhave …pe… navamaṃ.
     148. “Seyyathāpi bhikkhave, yāni kānici tantāvutānaṃ vatthānaṃ, kāsikavatthaṃ tesaṃ aggamakkhāyati; evameva kho, bhikkhave, ye keci kusalā dhammā, sabbe te appamādamūlakā appamādasamosaraṇā; appamādo tesaṃ dhammānaṃ aggamakkhāyati. Appamattassetaṃ, bhikkhave bhikkhuno pāṭikaṅkhaṃ– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati. Kathañca bhikkhave, bhikkhu appamatto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… evaṃ kho, bhikkhave, bhikkhu appamatto ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarotī”ti. Dasamaṃ.
     (Yadapi tathāgataṃ, tadapi vitthāretabbaṃ).
     Appamādapeyyālavaggo pañcamo.
     Tassuddānaṃ–
     Tathāgataṃ padaṃ kūṭaṃ, mūlaṃ sāro ca vassikaṃ;
     Rājā candimasūriyā ca, vatthena dasamaṃ padaṃ.


SN.45.149

14. Balakaraṇīyavaggo
SN.45.149/(1) Balasuttaṃ
     149. Sāvatthinidānaṃ “Seyyathāpi, bhikkhave, ye keci balakaraṇīyā kammantā karīyanti, sabbe te pathaviṃ nissāya pathaviyaṃ patiṭṭhāya evamete balakaraṇīyā kammantā karīyanti; evameva kho, bhikkhave, bhikkhu sīlaṃ nissāya sīle patiṭṭhāya ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti. Kathañca, bhikkhave, bhikkhu sīlaṃ nissāya sīle patiṭṭhāya ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… evaṃ kho, bhikkhave, bhikkhu sīlaṃ nissāya sīle patiṭṭhāya ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarotī”ti.
     (Paragaṅgāpeyyālīvaṇṇiyato paripuṇṇasuttanti vitthāramaggī).
     “Seyyathāpi bhikkhave, ye keci balakaraṇīyā kammantā karīyanti, sabbe te pathaviṃ nissāya pathaviyaṃ patiṭṭhāya evamete balakaraṇīyā kammantā karīyanti; evameva kho, bhikkhave, bhikkhu sīlaṃ nissāya sīle patiṭṭhāya ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti. Kathañca bhikkhave, bhikkhu sīlaṃ nissāya sīle patiṭṭhāya ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ …pe… sammāsamādhiṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ. Evaṃ kho, bhikkhave, bhikkhu sīlaṃ nissāya sīle patiṭṭhāya ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarotī”ti.
     “Seyyathāpi bhikkhave, ye keci balakaraṇīyā kammantā karīyanti, sabbe te pathaviṃ nissāya pathaviyaṃ patiṭṭhāya evamete balakaraṇīyā kammantā karīyanti; evameva kho, bhikkhave, bhikkhu sīlaṃ nissāya sīle patiṭṭhāya ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti. Kathañca, bhikkhave, bhikkhu sīlaṃ nissāya sīle patiṭṭhāya ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti amatogadhaṃ amataparāyanaṃ amatapariyosānaṃ …pe… sammāsamādhiṃ bhāveti amatogadhaṃ amataparāyanaṃ amatapariyosānaṃ. Evaṃ kho, bhikkhave, bhikkhu sīlaṃ nissāya sīle patiṭṭhāya ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarotī”ti.
     “Seyyathāpi bhikkhave, ye keci balakaraṇīyā kammantā karīyanti, sabbe te pathaviṃ nissāya pathaviyaṃ patiṭṭhāya evamete balakaraṇīyā kammantā karīyanti; evameva kho, bhikkhave, bhikkhu sīlaṃ nissāya sīle patiṭṭhāya ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti. Kathañca, bhikkhave, bhikkhu sīlaṃ nissāya sīle patiṭṭhāya ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti nibbānaninnaṃ nibbānapoṇaṃ nibbānapabbhāraṃ …pe… sammāsamādhiṃ bhāveti nibbānaninnaṃ nibbānapoṇaṃ nibbānapabbhāraṃ. Evaṃ kho, bhikkhave, bhikkhu sīlaṃ nissāya sīle patiṭṭhāya ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarotī”ti. Paṭhamaṃ.


SN.45.150

SN.45.150/(2) Bījasuttaṃ
     150. “Seyyathāpi, bhikkhave, ye kecime bījagāmabhūtagāmā vuḍḍhiṃ virūḷhiṃ vepullaṃ āpajjanti, sabbe te pathaviṃ nissāya pathaviyaṃ patiṭṭhāya evamete bījagāmabhūtagāmā vuḍḍhiṃ virūḷhiṃ vepullaṃ āpajjanti; evameva kho, bhikkhave, bhikkhu sīlaṃ nissāya sīle patiṭṭhāya ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto vuḍḍhiṃ virūḷhiṃ vepullaṃ pāpuṇāti dhammesu. Kathañca, bhikkhave, bhikkhu sīlaṃ nissāya sīle patiṭṭhāya ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto vuḍḍhiṃ virūḷhiṃ vepullaṃ pāpuṇāti dhammesu? Idha, bhikkhave bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… evaṃ kho, bhikkhave, bhikkhu sīlaṃ nissāya sīle patiṭṭhāya ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto vuḍḍhiṃ virūḷhiṃ vepullaṃ pāpuṇāti dhammesū”ti. Dutiyaṃ.


SN.45.151

SN.45.151/(3) Nāgasuttaṃ
     151. “Seyyathāpi bhikkhave, himavantaṃ pabbatarājaṃ nissāya nāgā kāyaṃ vaḍḍhenti, balaṃ gāhenti; te tattha kāyaṃ vaḍḍhetvā balaṃ gāhetvā kusobbhe otaranti, kusobbhe otaritvā mahāsobbhe otaranti, mahāsobbhe otaritvā kunnadiyo otaranti, kunnadiyo otaritvā mahānadiyo otaranti, mahānadiyo otaritvā mahāsamuddaṃ otaranti, te tattha mahantattaṃ vepullattaṃ āpajjanti kāyena; evameva kho, bhikkhave, bhikkhu sīlaṃ nissāya sīle patiṭṭhāya ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto mahantattaṃ vepullattaṃ pāpuṇāti dhammesu. Kathañca, bhikkhave, bhikkhu sīlaṃ nissāya sīle patiṭṭhāya ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto mahantattaṃ vepullattaṃ pāpuṇāti dhammesu? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… evaṃ kho, bhikkhave, bhikkhu sīlaṃ nissāya sīle patiṭṭhāya ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto mahantattaṃ vepullattaṃ pāpuṇāti dhammesū”ti. Tatiyaṃ.


SN.45.152

SN.45.152/(4) Rukkhasuttaṃ
     152. “Seyyathāpi, bhikkhave, rukkho pācīnaninno pācīnapoṇo pācīnapabbhāro. So mūlacchinno katamena papateyyā”ti? “Yena bhante, ninno yena poṇo yena pabbhāro”ti. “Evameva kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro. Kathañca, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… evaṃ kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro”ti. Catutthaṃ.


SN.45.153

SN.45.153/(5) Kumbhasuttaṃ
     153. “Seyyathāpi bhikkhave, kumbho nikkujjo vamateva udakaṃ, no paccāvamati; evameva kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto vamateva pāpake akusale dhamme, no paccāvamati. Kathañca, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto vamateva pāpake akusale dhamme, no paccāvamati? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… evaṃ kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto vamateva pāpake akusale dhamme, no paccāvamatī”ti. Pañcamaṃ.


SN.45.154

SN.45.154/(6) Sūkasuttaṃ
     154. “Seyyathāpi, bhikkhave, sālisūkaṃ vā yavasūkaṃ vā sammāpaṇihitaṃ hatthena vā pādena vā akkantaṃ hatthaṃ vā pādaṃ vā bhindissati lohitaṃ vā uppādessatīti– ṭhānametaṃ vijjati. Taṃ kissa hetu? Sammāpaṇihitattā, bhikkhave, sūkassa. Evameva kho, bhikkhave, bhikkhu sammāpaṇihitāya diṭṭhiyā sammāpaṇihitāya maggabhāvanāya avijjaṃ bhindissati, vijjaṃ uppādessati, nibbānaṃ sacchikarissatīti– ṭhānametaṃ vijjati. Taṃ kissa hetu? Sammāpaṇihitattā, bhikkhave, diṭṭhiyā. Kathañca, bhikkhave, bhikkhu sammāpaṇihitāya diṭṭhiyā sammāpaṇihitāya maggabhāvanāya avijjaṃ bhindati, vijjaṃ uppādeti, nibbānaṃ sacchikaroti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… evaṃ kho, bhikkhave, bhikkhu sammāpaṇihitāya diṭṭhiyā sammāpaṇihitāya maggabhāvanāya avijjaṃ bhindati, vijjaṃ uppādeti, nibbānaṃ sacchikarotī”ti. Chaṭṭhaṃ.


SN.45.155

SN.45.155/(7) Ākāsasuttaṃ
     155. “Seyyathāpi bhikkhave, ākāse vividhā vātā vāyanti– puratthimāpi vātā vāyanti, pacchimāpi vātā vāyanti, uttarāpi vātā vāyanti, dakkhiṇāpi vātā vāyanti, sarajāpi vātā vāyanti, arajāpi vātā vāyanti, sītāpi vātā vāyanti, uṇhāpi vātā vāyanti, parittāpi vātā vāyanti, adhimattāpi vātā vāyanti; evameva kho, bhikkhave, bhikkhuno ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvayato ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroto cattāropi satipaṭṭhānā bhāvanāpāripūriṃ gacchanti, cattāropi sammappadhānā bhāvanāpāripūriṃ gacchanti, cattāropi iddhipādā bhāvanāpāripūriṃ gacchanti, pañcapi indriyāni bhāvanāpāripūriṃ gacchanti, pañcapi balāni bhāvanāparipūriṃ gacchanti, sattapi bojjhaṅgā bhāvanāpāripūriṃ gacchanti. Kathañca, bhikkhave, bhikkhuno ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvayato ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroto cattāropi satipaṭṭhānā bhāvanāpāripūriṃ gacchanti, cattāropi sammappadhānā bhāvanāpāripūriṃ gacchanti, cattāropi iddhipādā bhāvanāpāripūriṃ gacchanti, pañcapi indriyāni bhāvanāpāripūriṃ gacchanti, pañcapi balāni bhāvanāpāripūriṃ gacchanti, sattapi bojjhaṅgā bhāvanāpāripūriṃ gacchanti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… evaṃ kho, bhikkhave, bhikkhuno ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvayato ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroto cattāropi satipaṭṭhānā bhāvanāpāripūriṃ gacchanti, cattāropi sammappadhānā bhāvanāpāripūriṃ gacchanti, cattāropi iddhipādā bhāvanāpāripūriṃ gacchanti, pañcapi indriyāni bhāvanāpāripūriṃ gacchanti, pañcapi balāni bhāvanāpāripūriṃ gacchanti, sattapi bojjhaṅgā bhāvanāpāripūriṃ gacchantī”ti. Sattamaṃ.


SN.45.156

SN.45.156/(8) Paṭhamameghasuttaṃ
     156. “Seyyathāpi, bhikkhave, gimhānaṃ pacchime māse ūhataṃ rajojallaṃ, tamenaṃ mahā-akālamegho ṭhānaso antaradhāpeti vūpasameti; evameva kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto uppannuppanne pāpake akusale dhamme ṭhānaso antaradhāpeti vūpasameti. Kathañca, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto uppannuppanne pāpake akusale dhamme ṭhānaso antaradhāpeti vūpasameti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… evaṃ kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto uppannuppanne pāpake akusale dhamme ṭhānaso antaradhāpeti vūpasametī”ti. Aṭṭhamaṃ.


SN.45.157

SN.45.157/(9) Dutiyameghasuttaṃ
     157. “Seyyathāpi, bhikkhave, uppannaṃ mahāmeghaṃ, tamenaṃ mahāvāto antarāyeva antaradhāpeti vūpasameti; evameva kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto uppannuppanne pāpake akusale dhamme antarāyeva antaradhāpeti vūpasameti. Kathañca, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto uppannuppanne pāpake akusale dhamme antarāyeva antaradhāpeti vūpasameti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… evaṃ kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto uppannuppanne pāpake akusale dhamme antarāyeva antaradhāpeti vūpasametī”ti. Navamaṃ.


SN.45.158

SN.45.158/(10) Nāvāsuttaṃ
     158. “Seyyathāpi, bhikkhave, sāmuddikāya nāvāya vettabandhanabandhāya cha māsāni udake pariyādāya hemantikena thalaṃ ukkhittāya vātātapaparetāni bandhanāni tāni pāvussakena meghena abhippavuṭṭhāni appakasireneva paṭippassambhanti, pūtikāni bhavanti; evameva kho, bhikkhave, bhikkhuno ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvayato ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroto appakasireneva saṃyojanāni paṭippassambhanti, pūtikāni bhavanti Kathañca, bhikkhave, bhikkhuno ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvayato ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroto appakasireneva saṃyojanāni paṭippassambhanti, pūtikāni bhavanti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… evaṃ kho, bhikkhave, bhikkhuno ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvayato ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroto appakasireneva saṃyojanāni paṭippassambhanti, pūtikāni bhavantī”ti. Dasamaṃ.


SN.45.159

SN.45.159/(11) Āgantukasuttaṃ
     159. “Seyyathāpi, bhikkhave, āgantukāgāraṃ. Tattha puratthimāyapi disāya āgantvā vāsaṃ kappenti, pacchimāyapi disāya āgantvā vāsaṃ kappenti, uttarāyapi disāya āgantvā vāsaṃ kappenti, dakkhiṇāyapi disāya āgantvā vāsaṃ kappenti, khattiyāpi āgantvā vāsaṃ kappenti, brāhmaṇāpi āgantvā vāsaṃ kappenti, vessāpi āgantvā vāsaṃ kappenti, suddāpi āgantvā vāsaṃ kappenti; evameva kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto ye dhammā abhiññā pariññeyyā, te dhamme abhiññā parijānāti ye dhammā abhiññā pahātabbā, te dhamme abhiññā pajahati, ye dhammā abhiññā sacchikātabbā, te dhamme abhiññā sacchikaroti, ye dhammā abhiññā bhāvetabbā, te dhamme abhiññā bhāveti.
     “Katame ca, bhikkhave, dhammā abhiññā pariññeyyā? Pañcupādānakkhandhātissa vacanīyaṃ. Katame pañca? Seyyathidaṃ– rūpupādānakkhandho …pe… viññāṇupādānakkhandho. Ime, bhikkhave, dhammā abhiññā pariññeyyā. Katame ca, bhikkhave, dhammā abhiññā pahātabbā? Avijjā ca bhavataṇhā ca– ime, bhikkhave, dhammā abhiññā pahātabbā. Katame ca, bhikkhave, dhammā abhiññā sacchikātabbā? Vijjā ca vimutti ca– ime, bhikkhave, dhammā abhiññā sacchikātabbā. Katame ca, bhikkhave, dhammā abhiññā bhāvetabbā? Samatho ca vipassanā ca– ime, bhikkhave, dhammā abhiññā bhāvetabbā. Kathañca, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto, ye dhammā abhiññā pariññeyyā te dhamme abhiññā parijānāti …pe… ye dhammā abhiññā bhāvetabbā, te dhamme abhiññā bhāveti? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… evaṃ kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto ye dhammā abhiññā pariññeyyā, te dhamme abhiññā parijānāti, ye dhammā abhiññā pahātabbā, te dhamme abhiññā pajahati, ye dhammā abhiññā sacchikātabbā, te dhamme abhiññā sacchikaroti, ye dhammā abhiññā bhāvetabbā, te dhamme abhiññā bhāvetī”ti. Ekādasamaṃ.


SN.45.160

SN.45.160/(12) Nadīsuttaṃ
     160. “Seyyathāpi, bhikkhave, gaṅgā nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā. Atha mahājanakāyo āgaccheyya kuddāla-piṭakaṃ ādāya– ‘mayaṃ imaṃ gaṅgaṃ nadiṃ pacchāninnaṃ karissāma pacchāpoṇaṃ pacchāpabbhāran’ti. Taṃ kiṃ maññatha, bhikkhave, api nu so mahājanakāyo gaṅgaṃ nadiṃ pacchāninnaṃ kareyya pacchāpoṇaṃ pacchāpabbhāran”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Gaṅgā, bhante, nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā. Sā na sukarā pacchāninnaṃ kātuṃ pacchāpoṇaṃ pacchāpabbhāraṃ. Yāvadeva pana so mahājanakāyo kilamathassa vighātassa bhāgī assā”ti. “Evameva kho, bhikkhave, bhikkhuṃ ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāventaṃ ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarontaṃ rājāno vā rājamahāmattā vā mittā vā amaccā vā ñātī vā ñātisālohitā vā bhogehi abhihaṭṭhuṃ pavāreyyuṃ– ‘ehambho purisa, kiṃ te ime kāsāvā anudahanti, kiṃ muṇḍo kapālamanusaṃcarasi! Ehi, hīnāyāvattitvā bhoge ca bhuñjassu, puññāni ca karohī’ti. So vata, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvento ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaronto sikkhaṃ paccakkhāya hīnāyāvattissatīti– netaṃ ṭhānaṃ vijjati. Taṃ kissa hetu? Yañhi taṃ, bhikkhave, cittaṃ dīgharattaṃ vivekaninnaṃ vivekapoṇaṃ vivekapabbhāraṃ taṃ vata hīnāyāvattissatīti– netaṃ ṭhānaṃ vijjati. Kathañca, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idha bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… evaṃ kho, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarotī”ti. (yadapi balakaraṇīyaṃ, tadapi vitthāretabbaṃ.) Dvādasamaṃ.
     Balakaraṇīyavaggo chaṭṭho.
     Tassuddānaṃ–
     Balaṃ bījañca nāgo ca, rukkho kumbhena sūkiyā;
     Ākāsena ca dve meghā, nāvā āgantukā nadīti.


SN.45.161

15. Esanāvaggo
SN.45.161/(1) Esanāsuttaṃ
     161. Sāvatthinidānaṃ “Tisso imā, bhikkhave, esanā. Katamā tisso? Kāmesanā, bhavesanā, brahmacariyesanā– imā kho, bhikkhave, tisso esanā. Imāsaṃ kho, bhikkhave, tissannaṃ esanānaṃ abhiññāya ariyo aṭṭhaṅgiko maggo bhāvetabbo. Katamo ariyo aṭṭhaṅgiko maggo? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Imāsaṃ kho, bhikkhave, tissannaṃ esanānaṃ abhiññāya ayaṃ ariyo aṭṭhaṅgiko maggo bhāvetabbo”ti.
     “Tisso imā kho, bhikkhave, esanā. Katamā tisso? Kāmesanā, bhavesanā, brahmacariyesanā– imā kho, bhikkhave, tisso esanā. Imāsaṃ kho, bhikkhave, tissannaṃ esanānaṃ abhiññāya ariyo aṭṭhaṅgiko maggo bhāvetabbo. Katamo ariyo aṭṭhaṅgiko maggo? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti …pe… sammāsamādhiṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ. Imāsaṃ kho, bhikkhave, tissannaṃ esanānaṃ abhiññāya ayaṃ ariyo aṭṭhaṅgiko maggo bhāvetabbo”ti.
     “Tisso imā kho, bhikkhave, esanā. Katamā tisso? Kāmesanā, bhavesanā, brahmacariyesanā– imā kho, bhikkhave, tisso esanā. Imāsaṃ kho bhikkhave, tissannaṃ esanānaṃ abhiññāya ariyo aṭṭhaṅgiko maggo bhāvetabbo. Katamo ariyo aṭṭhaṅgiko maggo? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti …pe… sammāsamādhiṃ bhāveti amatogadhaṃ amataparāyanaṃ amatapariyosānaṃ. Imāsaṃ kho, bhikkhave, tissannaṃ esanānaṃ abhiññāya ayaṃ ariyo aṭṭhaṅgiko maggo bhāvetabbo”ti.
     “Tisso imā kho, bhikkhave, esanā. Katamā tisso? Kāmesanā, bhavesanā, brahmacariyesanā– imā kho, bhikkhave, tisso esanā. Imāsaṃ kho, bhikkhave, tissannaṃ esanānaṃ abhiññāya ariyo aṭṭhaṅgiko maggo bhāvetabbo. Katamo ariyo aṭṭhaṅgiko maggo? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti …pe… sammāsamādhiṃ bhāveti nibbānaninnaṃ nibbānapoṇaṃ nibbānapabbhāraṃ. Imāsaṃ kho, bhikkhave, tissannaṃ esanānaṃ abhiññāya ayaṃ ariyo aṭṭhaṅgiko maggo bhāvetabbo”ti.
     “Tisso imā, bhikkhave, esanā. Katamā tisso? Kāmesanā, bhavesanā, brahmacariyesanā– imā kho, bhikkhave, tisso esanā. Imāsaṃ kho, bhikkhave, tissannaṃ esanānaṃ pariññāya …pe… ayaṃ ariyo aṭṭhaṅgiko maggo bhāvetabbo”ti. (yadapi abhiññā, tadapi pariññāya vitthāretabbaṃ.)
     “Tisso imā, bhikkhave, esanā. Katamā tisso? Kāmesanā, bhavesanā, brahmacariyesanā– imā kho, bhikkhave, tisso esanā. Imāsaṃ kho, bhikkhave, tissannaṃ esanānaṃ parikkhayāya …pe… ayaṃ ariyo aṭṭhaṅgiko maggo bhāvetabbo”ti. (yadapi abhiññā, tadapi parikkhayāya vitthāretabbaṃ.)
     “Tisso imā, bhikkhave, esanā. Katamā tisso? Kāmesanā, bhavesanā, brahmacariyesanā– imā kho, bhikkhave, tisso esanā. Imāsaṃ kho, bhikkhave, tissannaṃ esanānaṃ pahānāya ariyo aṭṭhaṅgiko maggo bhāvetabbo. Katamo ariyo aṭṭhaṅgiko maggo? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… imāsaṃ kho, bhikkhave, tissannaṃ esanānaṃ pahānāya ayaṃ ariyo aṭṭhaṅgiko maggo bhāvetabbo”ti. (yadapi abhiññā, tadapi pahānāya vitthāretabbaṃ.) Paṭhamaṃ.


SN.45.162

SN.45.162/(2) Vidhāsuttaṃ
     162. “Tisso imā, bhikkhave, vidhā. Katamā tisso? ‘Seyyohamasmī’ti vidhā, ‘sadisohamasmī’ti vidhā, ‘hīnohamasmī’ti vidhā– imā kho, bhikkhave, tisso vidhā. Imāsaṃ kho, bhikkhave, tissannaṃ vidhānaṃ abhiññāya pariññāya parikkhayāya pahānāya ariyo aṭṭhaṅgiko maggo bhāvetabbo. Katamo ariyo aṭṭhaṅgiko maggo? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… imāsaṃ kho, bhikkhave tissannaṃ vidhānaṃ abhiññāya pariññāya parikkhayāya pahānāya ayaṃ ariyo aṭṭhaṅgiko maggo bhāvetabbo”ti. (yathā esanā, evaṃ vitthāretabbaṃ). Dutiyaṃ.


SN.45.163

SN.45.163/(3) Āsavasuttaṃ
     163. “Tayome, bhikkhave, āsavā. Katame tayo? Kāmāsavo, bhavāsavo, avijjāsavo– ime kho, bhikkhave, tayo āsavā. Imesaṃ kho, bhikkhave, tiṇṇannaṃ āsavānaṃ abhiññāya pariññāya parikkhayāya pahānāya …pe… ayaṃ ariyo aṭṭhaṅgiko maggo bhāvetabbo”ti. Tatiyaṃ.


SN.45.164

SN.45.164/(4) Bhavasuttaṃ
     164. “Tayome, bhikkhave, bhavā. Katame tayo? Kāmabhavo rūpabhavo, arūpabhavo– ime kho, bhikkhave, tayo bhavā. Imesaṃ kho, bhikkhave, tiṇṇannaṃ bhavānaṃ abhiññāya pariññāya parikkhayāya pahānāya …pe… ayaṃ ariyo aṭṭhaṅgiko maggo bhāvetabbo”ti. Catutthaṃ.


SN.45.165

SN.45.165/(5) Dukkhatāsuttaṃ
     165. “Tisso imā, bhikkhave, dukkhatā. Katamā tisso? Dukkhadukkhatā, saṅkhāradukkhatā, vipariṇāmadukkhatā– imā kho, bhikkhave, tisso dukkhatā. Imāsaṃ kho, bhikkhave, tissannaṃ dukkhatānaṃ abhiññāya pariññāya parikkhayāya pahānāya …pe… aṭṭhaṅgiko maggo bhāvetabbo”ti. Pañcamaṃ.


SN.45.166

SN.45.166/(6) Khilasuttaṃ
     166. “Tayome bhikkhave, khilā. Katame tayo? Rāgo khilo, doso khilo, moho khilo– ime kho, bhikkhave, tayo khilā. Imesaṃ kho, bhikkhave, tiṇṇannaṃ khilānaṃ abhiññāya pariññāya parikkhayāya pahānāya …pe… ayaṃ ariyo aṭṭhaṅgiko maggo bhāvetabbo”ti. Chaṭṭhaṃ.


SN.45.167

SN.45.167/(7) Malasuttaṃ
     167. “Tīṇimāni, bhikkhave, malāni. Katamāni tīṇi? Rāgo malaṃ, doso malaṃ, moho malaṃ– imāni kho, bhikkhave, tīṇi malāni. Imesaṃ kho, bhikkhave, tiṇṇannaṃ malānaṃ abhiññāya pariññāya parikkhayāya pahānāya …pe… ayaṃ ariyo aṭṭhaṅgiko maggo bhāvetabbo”ti. Sattamaṃ.


SN.45.168

SN.45.168/(8) Nīghasuttaṃ
     168. “Tayome, bhikkhave, nīghā. Katame tayo? Rāgo nīgho, doso nīgho, moho nīgho– ime kho, bhikkhave, tayo nīghā. Imesaṃ kho, bhikkhave, tiṇṇannaṃ nīghānaṃ abhiññāya pariññāya parikkhayāya pahānāya …pe… ayaṃ ariyo aṭṭhaṅgiko maggo bhāvetabbo”ti. Aṭṭhamaṃ.


SN.45.169

SN.45.169/(9) Vedanāsuttaṃ
     169. “Tisso imā, bhikkhave, vedanā. Katamā tisso? Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā kho, bhikkhave, tisso vedanā. Imāsaṃ kho, bhikkhave, tissannaṃ vedanānaṃ abhiññāya pariññāya parikkhayāya pahānāya …pe… ayaṃ ariyo aṭṭhaṅgiko maggo bhāvetabbo”ti. Navamaṃ.


SN.45.170

SN.45.170/(10) Taṇhāsuttaṃ
     170. “Tisso imā, bhikkhave, taṇhā. Katamā tisso? Kāmataṇhā, bhavataṇhā, vibhavataṇhā– imā kho, bhikkhave, tisso taṇhā. Imāsaṃ kho, bhikkhave, tissannaṃ taṇhānaṃ abhiññāya pariññāya parikkhayāya pahānāya …pe… ayaṃ ariyo aṭṭhaṅgiko maggo bhāvetabbo. Katamo ariyo aṭṭhaṅgiko maggo? Idha, bhikkhave bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Imāsaṃ kho, bhikkhave, tissannaṃ taṇhānaṃ abhiññāya pariññāya parikkhayāya pahānāya …pe… ayaṃ ariyo aṭṭhaṅgiko maggo bhāvetabbo”ti. Dasamaṃ.


SN.45.171

SN.45.171/(11) Tasināsuttaṃ
     171. “Tisso imā, bhikkhave, tasinā. Katamā tisso? Kāmatasinā, bhavatasinā, vibhavatasinā. Imāsaṃ kho, bhikkhave, tissannaṃ tasinānaṃ abhiññāya pariññāya parikkhayāya pahānāya …pe… rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ …pe… amatogadhaṃ amataparāyanaṃ amatapariyosānaṃ …pe… nibbānaninnaṃ nibbānapoṇaṃ nibbānapabbhāraṃ. Imāsaṃ kho, bhikkhave, tissannaṃ tasinānaṃ abhiññāya pariññāya parikkhayāya pahānāya …pe… ayaṃ ariyo aṭṭhaṅgiko maggo bhāvetabbo”ti. Ekādasamaṃ.
     Esanāvaggo sattamo.
     Tassuddānaṃ–
     Esanā vidhā āsavo, bhavo ca dukkhatā khilā;
     Malaṃ nīgho ca vedanā, dve taṇhā tasināya cāti.


SN.45.172

16. Oghavaggo
SN.45.172/(1) Oghasuttaṃ
     172. Sāvatthinidānaṃ “Cattārome bhikkhave, oghā. Katame cattāro? Kāmogho, bhavogho, diṭṭhogho, avijjogho– ime kho, bhikkhave, cattāro oghā. Imesaṃ kho, bhikkhave, catunnaṃ oghānaṃ abhiññāya pariññāya parikkhayāya pahānāya …pe… ayaṃ ariyo aṭṭhaṅgiko maggo bhāvetabbo”ti. (yathā esanā, evaṃ sabbaṃ vitthāretabbaṃ.) Paṭhamaṃ.


SN.45.173

SN.45.173/(2) Yogasuttaṃ
     173. “Cattārome, bhikkhave, yogā. Katame cattāro? Kāmayogo, bhavayogo, diṭṭhiyogo avijjāyogo– ime kho, bhikkhave, cattāro yogā. Imesaṃ kho, bhikkhave, catunnaṃ yogānaṃ abhiññāya pariññāya parikkhayāya pahānāya …pe… ayaṃ ariyo aṭṭhaṅgiko maggo bhāvetabbo”ti. Dutiyaṃ.


SN.45.174

SN.45.174/(3) Upādānasuttaṃ
     174. “Cattārimāni bhikkhave, upādānāni. Katamāni cattāri? Kāmupādānaṃ, diṭṭhupādānaṃ, sīlabbatupādānaṃ, attavādupādānaṃ– imāni kho, bhikkhave, cattāri upādānāni. Imesaṃ kho, bhikkhave, catunnaṃ upādānānaṃ abhiññāya pariññāya parikkhayāya pahānāya …pe… ayaṃ ariyo aṭṭhaṅgiko maggo bhāvetabbo”ti. Tatiyaṃ.


SN.45.175

SN.45.175/(4) Ganthasuttaṃ
     175. “Cattārome bhikkhave, ganthā. Katame cattāro? Abhijjhā kāyagantho, byāpādo kāyagantho, sīlabbataparāmāso kāyagantho, idaṃsaccābhiniveso kāyagantho– ime kho, bhikkhave, cattāro ganthā. Imesaṃ kho, bhikkhave, catunnaṃ ganthānaṃ abhiññāya pariññāya parikkhayāya pahānāya …pe… ayaṃ ariyo aṭṭhaṅgiko maggo bhāvetabbo”ti. Catutthaṃ.


SN.45.176

SN.45.176/(5) Anusayasuttaṃ
     176. “Sattime, bhikkhave, anusayā. Katame satta? Kāmarāgānusayo, paṭighānusayo, diṭṭhānusayo vicikicchānusayo, mānānusayo, bhavarāgānusayo, avijjānusayo– ime kho, bhikkhave, sattānusayā. Imesaṃ kho, bhikkhave, sattannaṃ anusayānaṃ abhiññāya pariññāya parikkhayāya pahānāya …pe… ayaṃ ariyo aṭṭhaṅgiko maggo bhāvetabbo”ti. Pañcamaṃ.


SN.45.177

SN.45.177/(6) Kāmaguṇasuttaṃ
     177. “Pañcime, bhikkhave, kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā, sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā …pe… jivhāviññeyyā rasā …pe… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā– ime kho, bhikkhave, pañca kāmaguṇā. Imesaṃ kho, bhikkhave, pañcannaṃ kāmaguṇānaṃ abhiññāya pariññāya parikkhayāya pahānāya …pe… ayaṃ ariyo aṭṭhaṅgiko maggo bhāvetabbo”ti. Chaṭṭhaṃ.


SN.45.178

SN.45.178/(7) Nīvaraṇasuttaṃ
     178. “Pañcimāni bhikkhave, nīvaraṇāni. Katamāni pañca? Kāmacchanda-nīvaraṇaṃ, byāpādanīvaraṇaṃ, thinamiddhanīvaraṇaṃ, uddhaccakukkuccanīvaraṇaṃ, vicikicchānīvaraṇaṃ– imāni kho, bhikkhave, pañca nīvaraṇāni. Imesaṃ kho, bhikkhave, pañcannaṃ nīvaraṇānaṃ abhiññāya pariññāya parikkhayāya pahānāya …pe… ayaṃ ariyo aṭṭhaṅgiko maggo bhāvetabbo”ti. Sattamaṃ.


SN.45.179

SN.45.179/(8) Upādānakkhandhasuttaṃ
     179. “Pañcime, bhikkhave, upādānakkhandhā. Katame pañca? Seyyathidaṃ– rūpupādānakkhandho vedanupādānakkhandho saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho. Ime kho, bhikkhave, pañcupādānakkhandhā. Imesaṃ kho, bhikkhave, pañcannaṃ upādānakkhandhānaṃ abhiññāya pariññāya parikkhayāya pahānāya …pe… ayaṃ ariyo aṭṭhaṅgiko maggo bhāvetabbo”ti. Aṭṭhamaṃ.


SN.45.180

SN.45.180/(9) Orambhāgiyasuttaṃ
     180. “Pañcimāni, bhikkhave, orambhāgiyāni saṃyojanāni. Katamāni pañca? Sakkāyadiṭṭhi, vicikicchā, sīlabbataparāmāso, kāmacchando, byāpādo– imāni kho, bhikkhave, pañcorambhāgiyāni saṃyojanāni. Imesaṃ kho bhikkhave, pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ abhiññāya pariññāya parikkhayāya pahānāya …pe… ayaṃ ariyo aṭṭhaṅgiko maggo bhāvetabbo”ti. Navamaṃ.


SN.45.181

SN.45.181/(10) Uddhambhāgiyasuttaṃ
     181. “Pañcimāni, bhikkhave, uddhambhāgiyāni saṃyojanāni. Katamāni pañca? Rūparāgo, arūparāgo, māno, uddhaccaṃ, avijjā– imāni kho, bhikkhave, pañcuddhambhāgiyāni saṃyojanāni. Imesaṃ kho, bhikkhave, pañcannaṃ uddhambhāgiyānaṃ saṃyojanānaṃ abhiññāya pariññāya parikkhayāya pahānāya ariyo aṭṭhaṅgiko maggo bhāvetabbo. Katamo ariyo aṭṭhaṅgiko maggo? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Imesaṃ kho, bhikkhave, pañcannaṃ uddhambhāgiyānaṃ saṃyojanānaṃ abhiññāya pariññāya parikkhayāya pahānāya ayaṃ ariyo aṭṭhaṅgiko maggo bhāvetabbo”ti.
     “Pañcimāni, bhikkhave, uddhambhāgiyāni saṃyojanāni. Katamāni pañca? Rūparāgo, arūparāgo, māno, uddhaccaṃ, avijjā– imāni kho, bhikkhave, pañcuddhambhāgiyāni saṃyojanāni. Imesaṃ kho, bhikkhave, pañcannaṃ uddhambhāgiyānaṃ saṃyojanānaṃ abhiññāya pariññāya parikkhayāya pahānāya ariyo aṭṭhaṅgiko maggo bhāvetabbo. Katamo ariyo aṭṭhaṅgiko maggo? Idha, bhikkhave, bhikkhu sammādiṭṭhiṃ bhāveti …pe… sammāsamādhiṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ… amatogadhaṃ amataparāyanaṃ amatapariyosānaṃ… nibbānaninnaṃ nibbānapoṇaṃ nibbānapabbhāraṃ. Imesaṃ kho, bhikkhave, pañcannaṃ uddhambhāgiyānaṃ saṃyojanānaṃ abhiññāya pariññāya parikkhayāya pahānāya ayaṃ ariyo aṭṭhaṅgiko maggo bhāvetabbo”ti. Dasamaṃ.
     Oghavaggo aṭṭhamo.
     Tassuddānaṃ–
     Ogho yogo upādānaṃ, ganthaṃ anusayena ca;
     Kāmaguṇā nīvaraṇaṃ, khandhā oruddhambhāgiyāti.
     Vagguddānaṃ–
     Avijjāvaggo paṭhamo, dutiyaṃ vihāraṃ vuccati;
     Micchattaṃ tatiyo vaggo, catutthaṃ paṭipanneneva.
     Titthiyaṃ pañcamo vaggo, chaṭṭho sūriyena ca;
     Bahukate sattamo vaggo, uppādo aṭṭhamena ca.
     Divasavaggo navamo, dasamo appamādena ca;
     Ekādasabalavaggo, dvādasa esanā pāḷiyaṃ.
     Oghavaggo bhavati terasāti.
     Maggasaṃyuttaṃ paṭhamaṃ.


SN.46.1

46.(2) Bojjhaṅgasaṃyuttaṃ
1. Pabbatavaggo
SN.46.1/(1) Himavantasuttaṃ
     182. Sāvatthinidānaṃ “Seyyathāpi, bhikkhave, himavantaṃ pabbatarājānaṃ nissāya nāgā kāyaṃ vaḍḍhenti, balaṃ gāhenti; te tattha kāyaṃ vaḍḍhetvā balaṃ gāhetvā kusobbhe otaranti, kusobbhe otaritvā mahāsobbhe otaranti, mahāsobbhe otaritvā kunnadiyo otaranti, kunnadiyo otaritvā mahānadiyo otaranti, mahānadiyo otaritvā mahāsamuddasāgaraṃ otaranti; te tattha mahantattaṃ vepullattaṃ āpajjanti kāyena; evameva kho, bhikkhave, bhikkhu sīlaṃ nissāya sīle patiṭṭhāya satta bojjhaṅge bhāvento satta bojjhaṅge bahulīkaronto mahantattaṃ vepullattaṃ pāpuṇāti dhammesu. Kathañca, bhikkhave, bhikkhu sīlaṃ nissāya sīle patiṭṭhāya satta bojjhaṅge bhāvento satta bojjhaṅge bahulīkaronto mahantattaṃ vepullattaṃ pāpuṇāti dhammesūti? Idha, bhikkhave, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ; dhammavicayasambojjhaṅgaṃ bhāveti …pe… vīriyasambojjhaṅgaṃ bhāveti …pe… pītisambojjhaṅgaṃ bhāveti …pe… passaddhisambojjhaṅgaṃ bhāveti …pe… samādhisambojjhaṅgaṃ bhāveti …pe… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, bhikkhave, bhikkhu sīlaṃ nissāya sīle patiṭṭhāya satta bojjhaṅge bhāvento satta bojjhaṅge bahulīkaronto mahantattaṃ vepullattaṃ pāpuṇāti dhammesū”ti. Paṭhamaṃ.


SN.46.2

SN.46.2/(2) Kāyasuttaṃ
     183. Sāvatthinidānaṃ “Seyyathāpi, bhikkhave, ayaṃ kāyo āhāraṭṭhitiko, āhāraṃ paṭicca tiṭṭhati, anāhāro no tiṭṭhati; evameva kho, bhikkhave, pañca nīvaraṇā āhāraṭṭhitikā, āhāraṃ paṭicca tiṭṭhanti, anāhārā no tiṭṭhanti.
     “Ko ca, bhikkhave, āhāro anuppannassa vā kāmacchandassa uppādāya, uppannassa vā kāmacchandassa bhiyyobhāvāya vepullāya? Atthi, bhikkhave, subhanimittaṃ. Tattha ayonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā kāmacchandassa uppādāya, uppannassa vā kāmacchandassa bhiyyobhāvāya vepullāya.
     “Ko ca, bhikkhave, āhāro anuppannassa vā byāpādassa uppādāya, uppannassa vā byāpādassa bhiyyobhāvāya vepullāya? Atthi, bhikkhave, paṭighanimittaṃ. Tattha ayonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā byāpādassa uppādāya, uppannassa vā byāpādassa bhiyyobhāvāya vepullāya.
     “Ko ca, bhikkhave, āhāro anuppannassa vā thinamiddhassa uppādāya, uppannassa vā thinamiddhassa bhiyyobhāvāya vepullāya? Atthi bhikkhave, arati tandi vijambhitā bhattasammado cetaso ca līnattaṃ. Tattha ayonisomanasikārabahulīkāro ayamāhāro anuppannassa vā thinamiddhassa uppādāya, uppannassa vā thinamiddhassa bhiyyobhāvāya vepullāya.
     “Ko ca, bhikkhave, āhāro anuppannassa vā uddhaccakukkuccassa uppādāya, uppannassa vā uddhaccakukkuccassa bhiyyobhāvāya vepullāya? Atthi, bhikkhave, cetaso avūpasamo. Tattha ayonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā uddhaccakukkuccassa uppādāya, uppannassa vā uddhaccakukkuccassa bhiyyobhāvāya vepullāya.
     “Ko ca, bhikkhave, āhāro anuppannāya vā vicikicchāya uppādāya, uppannāya vā vicikicchāya bhiyyobhāvāya vepullāya? Atthi, bhikkhave, vicikicchāṭṭhānīyā dhammā. Tattha ayonisomanasikārabahulīkāro ayamāhāro anuppannāya vā vicikicchāya uppādāya, uppannāya vā vicikicchāya bhiyyobhāvāya vepullāya.
     “Seyyathāpi, bhikkhave, ayaṃ kāyo āhāraṭṭhitiko, āhāraṃ paṭicca tiṭṭhati, anāhāro no tiṭṭhati; evameva kho, bhikkhave, ime pañca nīvaraṇā āhāraṭṭhitikā, āhāraṃ paṭicca tiṭṭhanti, anāhārā no tiṭṭhanti.
     “Seyyathāpi bhikkhave, ayaṃ kāyo āhāraṭṭhitiko, āhāraṃ paṭicca tiṭṭhati, anāhāro no tiṭṭhati; evameva kho, bhikkhave, satta bojjhaṅgā āhāraṭṭhitikā, āhāraṃ paṭicca tiṭṭhanti, anāhārā no tiṭṭhanti.
     “Ko ca, bhikkhave, āhāro anuppannassa vā satisambojjhaṅgassa uppādāya, uppannassa vā satisambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, satisambojjhaṅgaṭṭhānīyā dhammā. Tattha yonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā satisambojjhaṅgassa uppādāya, uppannassa vā satisambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, āhāro anuppannassa vā dhammavicayasambojjhaṅgassa uppādāya, uppannassa vā dhammavicayasambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, kusalākusalā dhammā, sāvajjānavajjā dhammā, hīnapaṇītā dhammā, kaṇhasukkasappaṭibhāgā dhammā. Tattha yonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā dhammavicayasambojjhaṅgassa uppādāya, uppannassa vā dhammavicayasambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, āhāro anuppannassa vā vīriyasambojjhaṅgassa uppādāya, uppannassa vā vīriyasambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, ārambhadhātu nikkamadhātu parakkamadhātu. Tattha yonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā vīriyasambojjhaṅgassa uppādāya, uppannassa vā vīriyasambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, āhāro anuppannassa vā pītisambojjhaṅgassa uppādāya, uppannassa vā pītisambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, pītisambojjhaṅgaṭṭhānīyā dhammā. Tattha yonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā pītisambojjhaṅgassa uppādāya, uppannassa vā pītisambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, āhāro anuppannassa vā passaddhisambojjhaṅgassa uppādāya, uppannassa vā passaddhisambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave kāyapassaddhi, cittapassaddhi. Tattha yonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā passaddhisambojjhaṅgassa uppādāya, uppannassa vā passaddhisambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, āhāro anuppannassa vā samādhisambojjhaṅgassa uppādāya, uppannassa vā samādhisambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, samathanimittaṃ abyagganimittaṃ. Tattha yonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā samādhisambojjhaṅgassa uppādāya, uppannassa vā samādhisambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, āhāro anuppannassa vā upekkhāsambojjhaṅgassa uppādāya, uppannassa vā upekkhāsambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, upekkhāsambojjhaṅgaṭṭhānīyā dhammā. Tattha yonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā upekkhāsambojjhaṅgassa uppādāya, uppannassa vā upekkhāsambojjhaṅgassa bhāvanāya pāripūriyā.
     “Seyyathāpi, bhikkhave, ayaṃ kāyo āhāraṭṭhitiko, āhāraṃ paṭicca tiṭṭhati, anāhāro no tiṭṭhati; evameva kho, bhikkhave, ime satta bojjhaṅgā āhāraṭṭhitikā, āhāraṃ paṭicca tiṭṭhanti, anāhārā no tiṭṭhantī”ti. Dutiyaṃ.


SN.46.3

SN.46.3/(3) Sīlasuttaṃ
     184. “Ye te, bhikkhave, bhikkhū sīlasampannā samādhisampannā ñāṇasampannā vimuttisampannā vimuttiñāṇadassanasampannā, dassanampāhaṃ, bhikkhave, tesaṃ bhikkhūnaṃ bahukāraṃ vadāmi; savanampāhaṃ, bhikkhave, tesaṃ bhikkhūnaṃ bahukāraṃ vadāmi; upasaṅkamanampāhaṃ, bhikkhave, tesaṃ bhikkhūnaṃ bahukāraṃ vadāmi; payirupāsanampāhaṃ, bhikkhave, tesaṃ bhikkhūnaṃ bahukāraṃ vadāmi; anussatimpāhaṃ, bhikkhave, tesaṃ bhikkhūnaṃ bahukāraṃ vadāmi; anupabbajjampāhaṃ, bhikkhave, tesaṃ bhikkhūnaṃ bahukāraṃ vadāmi. Taṃ kissa hetu? Tathārūpānaṃ, bhikkhave, bhikkhūnaṃ dhammaṃ sutvā dvayena vūpakāsena vūpakaṭṭho viharati– kāyavūpakāsena ca cittavūpakāsena ca. So tathā vūpakaṭṭho viharanto taṃ dhammaṃ anussarati anuvitakketi.
     “Yasmiṃ samaye, bhikkhave, bhikkhu tathā vūpakaṭṭho viharanto taṃ dhammaṃ anussarati anuvitakketi, satisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti; satisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; satisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. So tathā sato viharanto taṃ dhammaṃ paññāya pavicinati pavicarati parivīmaṃsamāpajjati.
     “Yasmiṃ samaye, bhikkhave, bhikkhu tathā sato viharanto taṃ dhammaṃ paññāya pavicinati pavicarati parivīmaṃsamāpajjati, dhammavicayasambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti; dhammavicayasambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; dhammavicayasambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. Tassa taṃ dhammaṃ paññāya pavicinato pavicarato parivīmaṃsamāpajjato āraddhaṃ hoti vīriyaṃ asallīnaṃ.
     “Yasmiṃ samaye, bhikkhave, bhikkhuno taṃ dhammaṃ paññāya pavicinato pavicarato parivīmaṃsamāpajjato āraddhaṃ hoti vīriyaṃ asallīnaṃ, vīriyasambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti; vīriyasambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; vīriyasambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. Āraddhavīriyassa uppajjati pīti nirāmisā.
     “Yasmiṃ samaye, bhikkhave, bhikkhuno āraddhavīriyassa uppajjati pīti nirāmisā, pītisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti; pītisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; pītisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. Pītimanassa kāyopi passambhati, cittampi passambhati.
     “Yasmiṃ samaye, bhikkhave, bhikkhuno pītimanassa kāyopi passambhati cittampi passambhati, passaddhisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti; passaddhisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; passaddhisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. Passaddhakāyassa sukhino cittaṃ samādhiyati.
     “Yasmiṃ samaye, bhikkhave, bhikkhuno passaddhakāyassa sukhino cittaṃ samādhiyati, samādhisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti samādhisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; samādhisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. So tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti.
     “Yasmiṃ samaye, bhikkhave, bhikkhu tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti, upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti; upekkhāsambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti; upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Evaṃ bhāvitesu kho, bhikkhave, sattasu sambojjhaṅgesu evaṃ bahulīkatesu satta phalā sattānisaṃsā pāṭikaṅkhā. Katame satta phalā sattānisaṃsā? Diṭṭheva dhamme paṭikacca aññaṃ ārādheti. No ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti, atha maraṇakāle aññaṃ ārādheti. No ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti, no ce maraṇakāle aññaṃ ārādheti, atha pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti. No ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti, no ce maraṇakāle aññaṃ ārādheti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti, atha pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā upahaccaparinibbāyī hoti. No ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti, no ce maraṇakāle aññaṃ ārādheti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā upahaccaparinibbāyī hoti, atha pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā asaṅkhāraparinibbāyī hoti. No ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti, no ce maraṇakāle aññaṃ ārādheti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā upahaccaparinibbāyī hoti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā asaṅkhāraparinibbāyī hoti, atha pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā sasaṅkhāraparinibbāyī hoti. No ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti, no ce maraṇakāle aññaṃ ārādheti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā upahaccaparinibbāyī hoti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā asaṅkhāraparinibbāyī hoti, no ce pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā sasaṅkhāraparinibbāyī hoti, atha pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā uddhaṃsoto hoti akaniṭṭhagāmī. Evaṃ bhāvitesu kho, bhikkhave, sattasu bojjhaṅgesu evaṃ bahulīkatesu ime satta phalā sattānisaṃsā pāṭikaṅkhā”ti. Tatiyaṃ.


SN.46.4

SN.46.4/(4) Vatthasuttaṃ
     185. Ekaṃ samayaṃ āyasmā sāriputto sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “āvuso, bhikkhavo”ti! “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Sattime, āvuso, bojjhaṅgā. Katame satta? Satisambojjhaṅgo, dhammavicayasambojjhaṅgo, vīriyasambojjhaṅgo, pītisambojjhaṅgo, passaddhisambojjhaṅgo, samādhisambojjhaṅgo, upekkhāsambojjhaṅgo– ime kho, āvuso, satta bojjhaṅgā. Imesaṃ khvāhaṃ, āvuso, sattannaṃ bojjhaṅgānaṃ yena yena bojjhaṅgena ākaṅkhāmi pubbaṇhasamayaṃ viharituṃ, tena tena bojjhaṅgena pubbaṇhasamayaṃ viharāmi; yena yena bojjhaṅgena ākaṅkhāmi majjhanhikaṃ samayaṃ viharituṃ, tena tena bojjhaṅgena majjhanhikaṃ samayaṃ viharāmi; yena yena bojjhaṅgena ākaṅkhāmi sāyanhasamayaṃ viharituṃ, tena tena bojjhaṅgena sāyanhasamayaṃ viharāmi. Satisambojjhaṅgo iti ce me, āvuso, hoti, ‘appamāṇo’ti me hoti, ‘susamāraddho’ti me hoti, tiṭṭhantañca naṃ ‘tiṭṭhatī’ti pajānāmi. Sacepi me cavati, ‘idappaccayā me cavatī’ti pajānāmi …pe… upekkhāsambojjhaṅgo iti ce me, āvuso, hoti, ‘appamāṇo’ti me hoti, ‘susamāraddho’ti me hoti, tiṭṭhantañca naṃ ‘tiṭṭhatī’ti pajānāmi. Sacepi me cavati, ‘idappaccayā me cavatī’ti pajānāmi.
     “Seyyathāpi, āvuso, rañño vā rājamahāmattassa vā nānārattānaṃ dussānaṃ dussakaraṇḍako pūro assa. So yaññadeva dussayugaṃ ākaṅkheyya pubbaṇhasamayaṃ pārupituṃ, taṃ tadeva dussayugaṃ pubbaṇhasamayaṃ pārupeyya; yaññadeva dussayugaṃ ākaṅkheyya majjhanhikaṃ samayaṃ pārupituṃ, taṃ tadeva dussayugaṃ majjhanhikaṃ samayaṃ pārupeyya; yaññadeva dussayugaṃ ākaṅkheyya sāyanhasamayaṃ pārupituṃ, taṃ tadeva dussayugaṃ sāyanhasamayaṃ pārupeyya. Evameva khvāhaṃ, āvuso, imesaṃ sattannaṃ bojjhaṅgānaṃ yena yena bojjhaṅgena ākaṅkhāmi pubbaṇhasamayaṃ viharituṃ, tena tena bojjhaṅgena pubbaṇhasamayaṃ viharāmi; yena yena bojjhaṅgena ākaṅkhāmi majjhanhikaṃ samayaṃ viharituṃ, tena tena bojjhaṅgena majjhanhikaṃ samayaṃ viharāmi; yena yena bojjhaṅgena ākaṅkhāmi sāyanhasamayaṃ viharituṃ, tena tena bojjhaṅgena sāyanhasamayaṃ viharāmi. Satisambojjhaṅgo iti ce me, āvuso, hoti, ‘appamāṇo’ti me hoti, ‘susamāraddho’ti me hoti, tiṭṭhantañca naṃ ‘tiṭṭhatī’ti pajānāmi. Sacepi me cavati, ‘idappaccayā me cavatī’ti pajānāmi …pe… upekkhāsambojjhaṅgo iti ce me, āvuso, hoti, ‘appamāṇo’ti me hoti, ‘susamāraddho’ti me hoti, tiṭṭhantañca naṃ ‘tiṭṭhatī’ti pajānāmi. Sacepi me cavati, ‘idappaccayā me cavatī’ti pajānāmī”ti. Catutthaṃ.


SN.46.5

SN.46.5/(5) Bhikkhusuttaṃ
     186. Sāvatthinidānaṃ. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “‘bojjhaṅgā, bojjhaṅgā’ti, bhante, vuccanti. Kittāvatā nu kho, bhante, ‘bojjhaṅgā’ti vuccantī”ti? “Bodhāya saṃvattantīti kho, bhikkhu, tasmā ‘bojjhaṅgā’ti vuccanti. Idha, bhikkhu, satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Tassime satta bojjhaṅge bhāvayato kāmāsavāpi cittaṃ vimuccati bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Bodhāya saṃvattantīti, bhikkhu, tasmā ‘bojjhaṅgā’ti vuccantī”ti. Pañcamaṃ.


SN.46.6

SN.46.6/(6) Kuṇḍaliyasuttaṃ
     187. Ekaṃ samayaṃ bhagavā sākete viharati añjanavane migadāye. Atha kho kuṇḍaliyo paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho kuṇḍaliyo paribbājako bhagavantaṃ etadavoca– “ahamasmi, bho gotama, ārāmanissayī parisāvacaro. Tassa mayhaṃ, bho gotama, pacchābhattaṃ bhuttapātarāsassa ayamācāro hoti– ārāmena ārāmaṃ uyyānena uyyānaṃ anucaṅkamāmi anuvicarāmi. So tattha passāmi eke samaṇabrāhmaṇe itivādappamokkhānisaṃsañceva kathaṃ kathente upārambhānisaṃsañca– ‘bhavaṃ pana gotamo kimānisaṃso viharatī’”ti? “Vijjāvimuttiphalānisaṃso kho, kuṇḍaliya, tathāgato viharatī”ti.
     “Katame pana, bho gotama, dhammā bhāvitā bahulīkatā vijjāvimuttiṃ paripūrentī”ti? “Satta kho, kuṇḍaliya, bojjhaṅgā bhāvitā bahulīkatā vijjāvimuttiṃ paripūrentī”ti. “Katame pana, bho gotama, dhammā bhāvitā bahulīkatā satta bojjhaṅge paripūrentī”ti? “Cattāro kho, kuṇḍaliya, satipaṭṭhānā bhāvitā bahulīkatā satta bojjhaṅge paripūrentī”ti “Katame pana, bho gotama, dhammā bhāvitā, bahulīkatā cattāro satipaṭṭhāne paripūrentī”ti? “Tīṇi kho, kuṇḍaliya, sucaritāni bhāvitāni bahulīkatāni cattāro satipaṭṭhāne paripūrentī”ti. “Katame pana, bho gotama, dhammā bhāvitā bahulīkatā tīṇi sucaritāni paripūrentī”ti? “Indriyasaṃvaro kho, kuṇḍaliya, bhāvito bahulīkato tīṇi sucaritāni paripūretī”ti.
     “Kathaṃ bhāvito ca, kuṇḍaliya, indriyasaṃvaro kathaṃ bahulīkato tīṇi sucaritāni paripūretīti? Idha, kuṇḍaliya, bhikkhu cakkhunā rūpaṃ disvā manāpaṃ nābhijjhati nābhihaṃsati, na rāgaṃ janeti. Tassa ṭhito ca kāyo hoti, ṭhitaṃ cittaṃ ajjhattaṃ susaṇṭhitaṃ suvimuttaṃ. Cakkhunā kho paneva rūpaṃ disvā amanāpaṃ na maṅku hoti appatiṭṭhitacitto adīnamānaso abyāpannacetaso. Tassa ṭhito ca kāyo hoti ṭhitaṃ cittaṃ ajjhattaṃ susaṇṭhitaṃ suvimuttaṃ.
     “Puna caparaṃ, kuṇḍaliya, bhikkhu sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññāya manāpaṃ nābhijjhati nābhihaṃsati, na rāgaṃ janeti. Tassa ṭhito ca kāyo hoti, ṭhitaṃ cittaṃ ajjhattaṃ susaṇṭhitaṃ suvimuttaṃ. Manasā kho paneva dhammaṃ viññāya amanāpaṃ na maṅku hoti appatiṭṭhitacitto adīnamānaso abyāpannacetaso. Tassa ṭhito ca kāyo hoti, ṭhitaṃ cittaṃ ajjhattaṃ susaṇṭhitaṃ suvimuttaṃ.
     “Yato kho, kuṇḍaliya, bhikkhuno cakkhunā rūpaṃ disvā manāpāmanāpesu rūpesu ṭhito ca kāyo hoti, ṭhitaṃ cittaṃ ajjhattaṃ susaṇṭhitaṃ suvimuttaṃ. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā …pe… jivhāya rasaṃ sāyitvā …pe… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññāya manāpāmanāpesu dhammesu ṭhito ca kāyo hoti, ṭhitaṃ cittaṃ ajjhattaṃ susaṇṭhitaṃ suvimuttaṃ Evaṃ bhāvito kho, kuṇḍaliya, indriyasaṃvaro evaṃ bahulīkato tīṇi sucaritāni paripūreti.
     “Kathaṃ bhāvitāni ca, kuṇḍaliya, tīṇi sucaritāni kathaṃ bahulīkatāni cattāro satipaṭṭhāne paripūrenti? Idha, kuṇḍaliya, bhikkhu kāyaduccaritaṃ pahāya kāyasucaritaṃ bhāveti, vacīduccaritaṃ pahāya vacīsucaritaṃ bhāveti, manoduccaritaṃ pahāya manosucaritaṃ bhāveti. Evaṃ bhāvitāni kho, kuṇḍaliya, tīṇi sucaritāni evaṃ bahulīkatāni cattāro satipaṭṭhāne paripūrenti.
     “Kathaṃ bhāvitā ca, kuṇḍaliya, cattāro satipaṭṭhānā kathaṃ bahulīkatā satta bojjhaṅge paripūrenti? Idha, kuṇḍaliya, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Evaṃ bhāvitā kho, kuṇḍaliya, cattāro satipaṭṭhānā evaṃ bahulīkatā satta bojjhaṅge paripūrenti.
     “Kathaṃ bhāvitā ca, kuṇḍaliya, satta bojjhaṅgā kathaṃ bahulīkatā vijjāvimuttiṃ paripūrenti? Idha, kuṇḍaliya, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ bhāvitā kho, kuṇḍaliya, satta bojjhaṅgā evaṃ bahulīkatā vijjāvimuttiṃ paripūrentī”ti.
     Evaṃ vutte kuṇḍaliyo paribbājako bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya, cakkhumanto rūpāni dakkhantīti; evameva bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Chaṭṭhaṃ.


SN.46.7

SN.46.7/(7) Kūṭāgārasuttaṃ
     188. “Seyyathāpi bhikkhave, kūṭāgārassa yā kāci gopānasiyo, sabbā tā kūṭaninnā kūṭapoṇā kūṭapabbhārā; evameva kho, bhikkhave, bhikkhu satta bojjhaṅge bhāvento satta bojjhaṅge bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro.
     “Kathañca bhikkhave, bhikkhu satta bojjhaṅge bhāvento satta bojjhaṅge bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro Idha, bhikkhave, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, bhikkhave, bhikkhu satta bojjhaṅge bhāvento satta bojjhaṅge bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro”ti. Sattamaṃ.


SN.46.8

SN.46.8/(8) Upavānasuttaṃ
     189. Ekaṃ samayaṃ āyasmā ca upavāno āyasmā ca sāriputto kosambiyaṃ viharanti ghositārāme. Atha kho āyasmā sāriputto sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā upavāno tenupasaṅkami; upasaṅkamitvā āyasmatā upavānena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ upavānaṃ etadavoca–
     “Jāneyya nu kho, āvuso upavāna, bhikkhu ‘paccattaṃ yonisomanasikārā evaṃ susamāraddhā me satta bojjhaṅgā phāsuvihārāya saṃvattantī’”ti? “Jāneyya kho, āvuso sāriputta bhikkhu ‘paccattaṃ yonisomanasikārā evaṃ susamāraddhā me satta bojjhaṅgā phāsuvihārāya saṃvattantī’”ti.
     “Satisambojjhaṅgaṃ kho, āvuso, bhikkhu ārabbhamāno pajānāti ‘cittañca me suvimuttaṃ, thinamiddhañca me susamūhataṃ, uddhaccakukkuccañca me suppaṭivinītaṃ, āraddhañca me vīriyaṃ, aṭṭhiṃkatvā manasi karomi, no ca līnan’ti …pe… upekkhāsambojjhaṅgaṃ āvuso, bhikkhu ārabbhamāno pajānāti ‘cittañca me suvimuttaṃ, thinamiddhañca me susamūhataṃ, uddhaccakukkuccañca me suppaṭivinītaṃ, āraddhañca me vīriyaṃ, aṭṭhiṃkatvā manasi karomi, no ca līnan’ti. Evaṃ kho, āvuso sāriputta, bhikkhu jāneyya ‘paccattaṃ yonisomanasikārā evaṃ susamāraddhā me satta bojjhaṅgā phāsuvihārāya saṃvattantī”ti. Aṭṭhamaṃ.


SN.46.9

SN.46.9/(9) Paṭhama-uppannasuttaṃ
     190. “Sattime, bhikkhave, bojjhaṅgā bhāvitā bahulīkatā anuppannā uppajjanti, nāññatra tathāgatassa pātubhāvā arahato sammāsambuddhassa. Katame satta? Satisambojjhaṅgo …pe… upekkhāsambojjhaṅgo– ime kho, bhikkhave, satta bojjhaṅgā bhāvitā bahulīkatā anuppannā uppajjanti, nāññatra tathāgatassa pātubhāvā arahato sammāsambuddhassā”ti. Navamaṃ.


SN.46.10

SN.46.10/(10) Dutiya-uppannasuttaṃ
     191. “Sattime, bhikkhave, bojjhaṅgā bhāvitā bahulīkatā anuppannā uppajjanti, nāññatra sugatavinayā. Katame satta? Satisambojjhaṅgo …pe… upekkhāsambojjhaṅgo– ime kho, bhikkhave, satta bojjhaṅgā bhāvitā bahulīkatā anuppannā uppajjanti, nāññatra sugatavinayā”ti. Dasamaṃ.
     Pabbatavaggo paṭhamo.
     Tassuddānaṃ–
     Himavantaṃ kāyaṃ sīlaṃ, vatthaṃ bhikkhu ca kuṇḍali;
     Kūṭañca upavānañca, uppannā apare duveti.


SN.46.11

2. Gilānavaggo
SN.46.11/(1) Pāṇasuttaṃ
     192. “Seyyathāpi bhikkhave, ye keci pāṇā cattāro iriyāpathe kappenti– kālena gamanaṃ, kālena ṭhānaṃ, kālena nisajjaṃ, kālena seyyaṃ, sabbe te pathaviṃ nissāya pathaviyaṃ patiṭṭhāya evamete cattāro iriyāpathe kappenti; evameva kho, bhikkhave, bhikkhu sīlaṃ nissāya sīle patiṭṭhāya satta bojjhaṅge bhāveti, satta bojjhaṅge bahulīkaroti.
     “Kathañca bhikkhave, bhikkhu sīlaṃ nissāya sīle patiṭṭhāya satta bojjhaṅge bhāveti satta bojjhaṅge bahulīkaroti? Idha, bhikkhave, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, bhikkhave, bhikkhu sīlaṃ nissāya sīle patiṭṭhāya satta bojjhaṅge bhāveti, satta bojjhaṅge bahulīkarotī”ti. Paṭhamaṃ.


SN.46.12

SN.46.12/(2) Paṭhamasūriyūpamasuttaṃ
     193. “Sūriyassa, bhikkhave, udayato etaṃ pubbaṅgamaṃ etaṃ pubbanimittaṃ, yadidaṃ– aruṇuggaṃ; evameva kho, bhikkhave, bhikkhuno sattannaṃ bojjhaṅgānaṃ uppādāya etaṃ pubbaṅgamaṃ etaṃ pubbanimittaṃ, yadidaṃ– kalyāṇamittatā. Kalyāṇamittassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– satta bojjhaṅge bhāvessati, satta bojjhaṅge bahulīkarissati.
     “Kathañca bhikkhave, bhikkhu kalyāṇamitto satta bojjhaṅge bhāveti satta bojjhaṅge bahulīkaroti? Idha, bhikkhave, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ …pe… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, bhikkhave, bhikkhu kalyāṇamitto satta bojjhaṅge bhāveti, satta bojjhaṅge bahulīkarotī”ti. Dutiyaṃ.


SN.46.13

SN.46.13/(3) Dutiyasūriyūpamasuttaṃ
     194. “Sūriyassa bhikkhave, udayato etaṃ pubbaṅgamaṃ etaṃ pubbanimittaṃ, yadidaṃ– aruṇuggaṃ; evameva kho, bhikkhave, bhikkhuno sattannaṃ bojjhaṅgānaṃ uppādāya etaṃ pubbaṅgamaṃ etaṃ pubbanimittaṃ, yadidaṃ– yonisomanasikāro. Yonisomanasikārasampannassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– satta bojjhaṅge bhāvessati, satta bojjhaṅge bahulīkarissati.
     “Kathañca, bhikkhave, bhikkhu yonisomanasikārasampanno satta bojjhaṅge bhāveti, satta bojjhaṅge bahulīkaroti? Idha, bhikkhave, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ …pe… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, bhikkhave, bhikkhu yonisomanasikārasampanno satta bojjhaṅge bhāveti, satta bojjhaṅge bahulīkarotī”ti. Tatiyaṃ.


SN.46.14

SN.46.14/(4) Paṭhamagilānasuttaṃ
     195. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena āyasmā mahākassapo pippaliguhāyaṃ viharati ābādhiko dukkhito bāḷhagilāno. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā mahākassapo tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā āyasmantaṃ mahākassapaṃ etadavoca–
     “Kacci te, kassapa, khamanīyaṃ kacci yāpanīyaṃ? Kacci dukkhā vedanā paṭikkamanti, no abhikkamanti; paṭikkamosānaṃ paññāyati, no abhikkamo”ti? “Na me, bhante, khamanīyaṃ, na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo”ti.
     “Sattime, kassapa, bojjhaṅgā mayā sammadakkhātā bhāvitā bahulīkatā abhiññāya sambodhāya nibbānāya saṃvattanti. Katame satta? Satisambojjhaṅgo kho, kassapa, mayā sammadakkhāto bhāvito bahulīkato abhiññāya sambodhāya nibbānāya saṃvattati …pe… upekkhāsambojjhaṅgo kho, kassapa, mayā sammadakkhāto bhāvito bahulīkato abhiññāya sambodhāya nibbānāya saṃvattati. Ime kho, kassapa, satta bojjhaṅgā mayā sammadakkhātā bhāvitā bahulīkatā abhiññāya sambodhāya nibbānāya saṃvattantī”ti. “Taggha, bhagavā, bojjhaṅgā; taggha, sugata, bojjhaṅgā”ti.
     Idamavoca bhagavā. Attamano āyasmā mahākassapo bhagavato bhāsitaṃ abhinandi. Vuṭṭhahi cāyasmā mahākassapo tamhā ābādhā. Tathāpahīno cāyasmato mahākassapassa so ābādho ahosīti. Catutthaṃ.


SN.46.15

SN.46.15/(5) Dutiyagilānasuttaṃ
     196. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena āyasmā mahāmoggallāno gijjhakūṭe pabbate viharati ābādhiko dukkhito bāḷhagilāno. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā mahāmoggallāno tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā āyasmantaṃ mahāmoggallānaṃ etadavoca–
     “Kacci te, moggallāna, khamanīyaṃ kacci yāpanīyaṃ? Kacci dukkhā vedanā paṭikkamanti, no abhikkamanti; paṭikkamosānaṃ paññāyati, no abhikkamo”ti? “Na me, bhante, khamanīyaṃ, na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo”ti.
     “Sattime, moggallāna, bojjhaṅgā mayā sammadakkhātā bhāvitā bahulīkatā abhiññāya sambodhāya nibbānāya saṃvattanti. Katame satta? Satisambojjhaṅgo kho, moggallāna, mayā sammadakkhāto bhāvito bahulīkato abhiññāya sambodhāya nibbānāya saṃvattati …pe… upekkhāsambojjhaṅgo kho, moggallāna, mayā sammadakkhāto bhāvito bahulīkato abhiññāya sambodhāya nibbānāya saṃvattati. Ime kho, moggallāna, satta bojjhaṅgā mayā sammadakkhātā bhāvitā bahulīkatā abhiññāya sambodhāya nibbānāya saṃvattantī”ti. “Taggha bhagavā, bojjhaṅgā; taggha, sugata, bojjhaṅgā”ti.
     Idamavoca bhagavā. Attamano āyasmā mahāmoggallāno bhagavato bhāsitaṃ abhinandi. Vuṭṭhahi cāyasmā mahāmoggallāno tamhā ābādhā. Tathāpahīno cāyasmato mahāmoggallānassa so ābādho ahosīti. Pañcamaṃ.


SN.46.16

SN.46.16/(6) Tatiyagilānasuttaṃ
     197. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena bhagavā ābādhiko hoti dukkhito bāḷhagilāno. Atha kho āyasmā mahācundo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ mahācundaṃ bhagavā etadavoca– “paṭibhantu taṃ, cunda, bojjhaṅgā”ti.
     “Sattime, bhante, bojjhaṅgā bhagavatā sammadakkhātā bhāvitā bahulīkatā abhiññāya sambodhāya nibbānāya saṃvattanti. Katame satta? Satisambojjhaṅgo kho, bhante, bhagavatā sammadakkhāto bhāvito bahulīkato abhiññāya sambodhāya nibbānāya saṃvattati …pe… upekkhāsambojjhaṅgo kho, bhante, bhagavatā sammadakkhāto bhāvito bahulīkato abhiññāya sambodhāya nibbānāya saṃvattati. Ime kho, bhante, satta bojjhaṅgā bhagavatā sammadakkhātā bhāvitā bahulīkatā abhiññāya sambodhāya nibbānāya saṃvattantī”ti. “Taggha cunda, bojjhaṅgā; taggha, cunda, bojjhaṅgā”ti.
     Idamavocāyasmā cundo. Samanuñño satthā ahosi. Vuṭṭhahi ca bhagavā tamhā ābādhā. Tathāpahīno ca bhagavato so ābādho ahosīti. Chaṭṭhaṃ.


SN.46.17

SN.46.17/(7) Pāraṅgamasuttaṃ
     198. “Sattime, bhikkhave, bojjhaṅgā bhāvitā bahulīkatā apārā pāraṃ gamanāya saṃvattanti. Katame satta? Satisambojjhaṅgo …pe… upekkhāsambojjhaṅgo– ime kho, bhikkhave, satta bojjhaṅgā bhāvitā bahulīkatā apārā pāraṃ gamanāya saṃvattantī”ti.
     “Appakā te manussesu, ye janā pāragāmino.
     Athāyaṃ itarā pajā, tīramevānudhāvati.
     “Ye ca kho sammadakkhāte, dhamme dhammānuvattino;
     Te janā pāramessanti, maccudheyyaṃ suduttaraṃ.
     “Kaṇhaṃ dhammaṃ vippahāya, sukkaṃ bhāvetha paṇḍito;
     Okā anokamāgamma, viveke yattha dūramaṃ.
     “Tatrābhiratimiccheyya hitvā kāme akiñcano.
     Pariyodapeyya attānaṃ, cittaklesehi paṇḍito.
     “Yesaṃ sambodhiyaṅgesu, sammā cittaṃ subhāvitaṃ;
     Ādānappaṭinissagge, anupādāya ye ratā.
     Khīṇāsavā jutimanto, te loke parinibbutā”ti. Sattamaṃ.


SN.46.18

SN.46.18/(8) Viraddhasuttaṃ
     199. “Yesaṃ kesañci, bhikkhave, satta bojjhaṅgā viraddhā, viraddho tesaṃ ariyo maggo sammā dukkhakkhayagāmī. Yesaṃ kesañci, bhikkhave, satta bojjhaṅgā āraddhā, āraddho tesaṃ ariyo maggo sammā dukkhakkhayagāmī. Katame satta? Satisambojjhaṅgo …pe… upekkhāsambojjhaṅgo– yesaṃ kesañci, bhikkhave, ime satta bojjhaṅgā viraddhā, viraddho tesaṃ ariyo maggo sammā dukkhakkhayagāmī. Yesaṃ kesañci, bhikkhave, ime satta bojjhaṅgā āraddhā, āraddho tesaṃ ariyo maggo sammā dukkhakkhayagāmī”ti. Aṭṭhamaṃ.


SN.46.19

SN.46.19/(9) Ariyasuttaṃ
     200. “Sattime, bhikkhave, bojjhaṅgā bhāvitā bahulīkatā ariyā niyyānikā nīyanti takkarassa sammā dukkhakkhayāya. Katame satta? Satisambojjhaṅgo …pe… upekkhāsambojjhaṅgo– ime kho, bhikkhave, satta bojjhaṅgā bhāvitā bahulīkatā ariyā niyyānikā nīyanti takkarassa sammā dukkhakkhayāyā”ti. Navamaṃ.


SN.46.20

SN.46.20/(10) Nibbidāsuttaṃ
     201. “Sattime bhikkhave, bojjhaṅgā bhāvitā bahulīkatā ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattanti. Katame satta? Satisambojjhaṅgo …pe… upekkhāsambojjhaṅgo– ime kho, bhikkhave, satta bojjhaṅgā bhāvitā bahulīkatā ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattantī”ti. Dasamaṃ.
     Gilānavaggo dutiyo.
     Tassuddānaṃ–
     Pāṇā sūriyūpamā dve, gilānā apare tayo;
     Pāraṅgāmī viraddho ca, ariyo nibbidāya cāti.


SN.46.21

3. Udāyivaggo
SN.46.21/(1) Bodhāyasuttaṃ
     202. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca–
     “‘Bojjhaṅgā, bojjhaṅgā’ti, bhante, vuccanti. Kittāvatā nu kho, bhante, ‘bojjhaṅgā’ti vuccantī”ti? “‘Bodhāya saṃvattantī’ti kho, bhikkhu, tasmā bojjhaṅgāti vuccanti. Idha, bhikkhu, satisambojjhaṅgaṃ bhāveti vivekanissitaṃ …pe… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. ‘Bodhāya saṃvattantī’ti kho, bhikkhu, tasmā ‘bojjhaṅgā’ti vuccantī”ti. Paṭhamaṃ.


SN.46.22

SN.46.22/(2) Bojjhaṅgadesanāsuttaṃ
     203. “Satta vo, bhikkhave, bojjhaṅge desessāmi; taṃ suṇātha. Katame ca, bhikkhave, satta bojjhaṅgā? Satisambojjhaṅgo …pe… upekkhāsambojjhaṅgo– ime kho, bhikkhave, satta bojjhaṅgā”ti. Dutiyaṃ.


SN.46.23

SN.46.23/(3) Ṭhāniyasuttaṃ
     204. “Kāmarāgaṭṭhāniyānaṃ bhikkhave, dhammānaṃ manasikārabahulīkārā anuppanno ceva kāmacchando uppajjati, uppanno ca kāmacchando bhiyyobhāvāya vepullāya saṃvattati. Byāpādaṭṭhāniyānaṃ, bhikkhave, dhammānaṃ manasikārabahulīkārā anuppanno ceva byāpādo uppajjati, uppanno ca byāpādo bhiyyobhāvāya vepullāya saṃvattati. Thinamiddhaṭṭhāniyānaṃ, bhikkhave, dhammānaṃ manasikārabahulīkārā anuppannañceva thinamiddhaṃ uppajjati, uppannañca thinamiddhaṃ bhiyyobhāvāya vepullāyaṃ saṃvattati. Uddhaccakukkuccaṭṭhāniyānaṃ, bhikkhave, dhammānaṃ manasikārabahulīkārā anuppannañceva uddhaccakukkuccaṃ uppajjati, uppannañca uddhaccakukkuccaṃ bhiyyobhāvāya vepullāya saṃvattati. Vicikicchāṭṭhāniyānaṃ, bhikkhave, dhammānaṃ manasikārabahulīkārā anuppannā ceva vicikicchā uppajjati, uppannā ca vicikicchā bhiyyobhāvāya vepullāya saṃvattati.
     “Satisambojjhaṅgaṭṭhāniyānaṃ, bhikkhave, dhammānaṃ manasikāra-bahulīkārā anuppanno ceva satisambojjhaṅgo uppajjati, uppanno ca satisambojjhaṅgo bhāvanāpāripūriṃ gacchati …pe… upekkhāsambojjhaṅgaṭṭhāniyānaṃ, bhikkhave, dhammānaṃ manasikārabahulīkārā anuppanno ceva upekkhāsambojjhaṅgo uppajjati, uppanno ca upekkhāsambojjhaṅgo bhāvanāpāripūriṃ gacchatī”ti. Tatiyaṃ.


SN.46.24

SN.46.24/(4) Ayonisomanasikārasuttaṃ
     205. “Ayoniso, bhikkhave, manasikaroto anuppanno ceva kāmacchando uppajjati, uppanno ca kāmacchando bhiyyobhāvāya vepullāya saṃvattati; anuppanno ceva byāpādo uppajjati, uppanno ca byāpādo bhiyyobhāvāya vepullāya saṃvattati; anuppannañceva thinamiddhaṃ uppajjati, uppannañca thinamiddhaṃ bhiyyobhāvāya vepullāya saṃvattati; anuppannañceva uddhaccakukkuccaṃ uppajjati, uppannañca uddhaccakukkuccaṃ bhiyyobhāvāya vepullāya saṃvattati; anuppannā ceva vicikicchā uppajjati, uppannā ca vicikicchā bhiyyobhāvāya vepullāya saṃvattati; anuppanno ceva satisambojjhaṅgo nuppajjati, uppanno ca satisambojjhaṅgo nirujjhati …pe… anuppanno ceva upekkhāsambojjhaṅgo nuppajjati, uppanno ca upekkhāsambojjhaṅgo nirujjhati.
     Yoniso ca kho, bhikkhave, manasikaroto anuppanno ceva kāmacchando nuppajjati, uppanno ca kāmacchando pahīyati; anuppanno ceva byāpādo nuppajjati, uppanno ca byāpādo pahīyati; anuppannañceva thinamiddhaṃ nuppajjati, uppannañca thinamiddhaṃ pahīyati; anuppannañceva uddhaccakukkuccaṃ nuppajjati, uppannañca uddhaccakukkuccaṃ pahīyati; anuppannā ceva vicikicchā nuppajjati, uppannā ca vicikicchā pahīyati.
     “Anuppanno ceva satisambojjhaṅgo uppajjati, uppanno ca satisambojjhaṅgo bhāvanāpāripūriṃ gacchati …pe… anuppanno ceva upekkhāsambojjhaṅgo uppajjati, uppanno ca upekkhāsambojjhaṅgo bhāvanāpāripūriṃ gacchatī”ti. Catutthaṃ.


SN.46.25

SN.46.25/(5) Aparihāniyasuttaṃ
     206. “Satta vo, bhikkhave, aparihāniye dhamme desessāmi; taṃ suṇātha. Katame ca, bhikkhave, satta aparihāniyā dhammā? Yadidaṃ– satta bojjhaṅgā. Katame satta? Satisambojjhaṅgo …pe… upekkhāsambojjhaṅgo– ime kho, bhikkhave, satta aparihāniyā dhammā”ti. Pañcamaṃ.


SN.46.26

SN.46.26/(6) Taṇhakkhayasuttaṃ
     207. “Yo, bhikkhave, maggo yā paṭipadā taṇhakkhayāya saṃvattati, taṃ maggaṃ taṃ paṭipadaṃ bhāvetha. Katamo ca, bhikkhave, maggo katamā ca paṭipadā taṇhakkhayāya saṃvattati? Yadidaṃ – satta bojjhaṅgā. Katame satta? Satisambojjhaṅgo …pe… upekkhāsambojjhaṅgo”ti. Evaṃ vutte āyasmā udāyī bhagavantaṃ etadavoca– “kathaṃ bhāvitā nu kho, bhante, satta bojjhaṅgā, kathaṃ bahulīkatā taṇhakkhayāya saṃvattantī”ti?
     “Idha udāyi, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ vipulaṃ mahaggataṃ appamāṇaṃ abyāpajjaṃ. Tassa satisambojjhaṅgaṃ bhāvayato vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ vipulaṃ mahaggataṃ appamāṇaṃ abyāpajjaṃ taṇhā pahīyati. Taṇhāya pahānā kammaṃ pahīyati. Kammassa pahānā dukkhaṃ pahīyati …pe… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ vipulaṃ mahaggataṃ appamāṇaṃ abyāpajjaṃ. Tassa upekkhāsambojjhaṅgaṃ bhāvayato vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ vipulaṃ mahaggataṃ appamāṇaṃ abyāpajjaṃ taṇhā pahīyati taṇhāya pahānā kammaṃ pahīyati Kammassa pahānā dukkhaṃ pahīyati. Iti kho, udāyi, taṇhakkhayā kammakkhayo, kammakkhayā dukkhakkhayo”ti. Chaṭṭhaṃ.


SN.46.27

SN.46.27/(7) Taṇhānirodhasuttaṃ
     208. “Yo bhikkhave, maggo yā paṭipadā taṇhānirodhāya saṃvattati, taṃ maggaṃ taṃ paṭipadaṃ bhāvetha. Katamo ca, bhikkhave, maggo katamā ca paṭipadā taṇhānirodhāya saṃvattati? Yadidaṃ– satta bojjhaṅgā. Katame satta? Satisambojjhaṅgo …pe… upekkhāsambojjhaṅgo. Kathaṃ bhāvitā, ca bhikkhave, satta bojjhaṅgā kathaṃ bahulīkatā taṇhānirodhāya saṃvattanti?
     “Idha, bhikkhave, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ bhāvitā kho, bhikkhave, satta bojjhaṅgā evaṃ bahulīkatā taṇhānirodhāya saṃvattantī”ti. Sattamaṃ.


SN.46.28

SN.46.28/(8) Nibbedhabhāgiyasuttaṃ
     209. “Nibbedhabhāgiyaṃ vo, bhikkhave, maggaṃ desessāmi; taṃ suṇātha. Katamo ca, bhikkhave, nibbedhabhāgiyo maggo? Yadidaṃ– satta bojjhaṅgā. Katame satta? Satisambojjhaṅgo …pe… upekkhāsambojjhaṅgo”ti. Evaṃ vutte āyasmā udāyī bhagavantaṃ etadavoca– “kathaṃ bhāvitā nu kho, bhante, satta bojjhaṅgā kathaṃ bahulīkatā nibbedhāya saṃvattantī”ti?
     “Idha, udāyi, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ vipulaṃ mahaggataṃ appamāṇaṃ abyāpajjaṃ. So satisambojjhaṅgaṃ bhāvitena cittena anibbiddhapubbaṃ appadālitapubbaṃ lobhakkhandhaṃ nibbijjhati padāleti anibbiddhapubbaṃ appadālitapubbaṃ dosakkhandhaṃ nibbijjhati padāleti; anibbiddhapubbaṃ appadālitapubbaṃ mohakkhandhaṃ nibbijjhati padāleti …pe… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ vipulaṃ mahaggataṃ appamāṇaṃ abyāpajjaṃ. So upekkhāsambojjhaṅgaṃ bhāvitena cittena anibbiddhapubbaṃ appadālitapubbaṃ lobhakkhandhaṃ nibbijjhati padāleti; anibbiddhapubbaṃ appadālitapubbaṃ dosakkhandhaṃ nibbijjhati padāleti; anibbiddhapubbaṃ appadālitapubbaṃ mohakkhandhaṃ nibbijjhati padāleti. Evaṃ bhāvitā kho, udāyi, satta bojjhaṅgā evaṃ bahulīkatā nibbedhāya saṃvattantī”ti. Aṭṭhamaṃ.


SN.46.29

SN.46.29/(9) Ekadhammasuttaṃ
     210. “Nāhaṃ bhikkhave, aññaṃ ekadhammampi samanupassāmi, yo evaṃ bhāvito bahulīkato saṃyojanīyānaṃ dhammānaṃ pahānāya saṃvattati, yathayidaṃ, bhikkhave, satta bojjhaṅgā. Katame satta? Satisambojjhaṅgo …pe… upekkhāsambojjhaṅgo. Kathaṃ bhāvitā ca, bhikkhave, satta bojjhaṅgā kathaṃ bahulīkatā saṃyojanīyānaṃ dhammānaṃ pahānāya saṃvattanti?
     “Idha, bhikkhave, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ …pe… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ bhāvitā kho, bhikkhave, satta bojjhaṅgā evaṃ bahulīkatā saṃyojanīyānaṃ dhammānaṃ pahānāya saṃvattanti.
     “Katame ca, bhikkhave, saṃyojanīyā dhammā? Cakkhu, bhikkhave, saṃyojanīyo dhammo. Etthete uppajjanti saṃyojanavinibandhā ajjhosānā …pe… jivhā saṃyojanīyā dhammā. Etthete uppajjanti saṃyojanavinibandhā ajjhosānā …pe… mano saṃyojanīyo dhammo. Etthete uppajjanti saṃyojanavinibandhā ajjhosānā. Ime vuccanti, bhikkhave, saṃyojanīyā dhammā”ti. Navamaṃ.


SN.46.30

SN.46.30/(10) Udāyisuttaṃ
     211. Ekaṃ samayaṃ bhagavā sumbhesu viharati setakaṃ nāma sumbhānaṃ nigamo. Atha kho āyasmā udāyī yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho āyasmā udāyī bhagavantaṃ etadavoca–
     “Acchariyaṃ, bhante, abbhutaṃ, bhante! Yāva bahukatañca me, bhante, bhagavati pemañca gāravo ca hirī ca ottappañca. Ahañhi, bhante, pubbe agārikabhūto samāno abahukato ahosiṃ dhammena abahukato saṅghena. So khvāhaṃ bhagavati pemañca gāravañca hiriñca ottappañca sampassamāno agārasmā anagāriyaṃ pabbajito. Tassa me bhagavā dhammaṃ desesi– ‘iti rūpaṃ, iti rūpassa samudayo, iti rūpassa atthaṅgamo; iti vedanā …pe… iti saññā… iti saṅkhārā… iti viññāṇaṃ, iti viññāṇassa samudayo, iti viññāṇassa atthaṅgamo’ti.
     “So khvāhaṃ, bhante, suññāgāragato imesaṃ pañcupādānakkhandhānaṃ ukkujjāvakujjaṃ samparivattento ‘idaṃ dukkhan’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ abbhaññāsiṃ. Dhammo ca me, bhante, abhisamito, maggo ca me paṭiladdho; yo me bhāvito bahulīkato tathā tathā viharantaṃ tathattāya upanessati yathāhaṃ – ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānissāmi.
     “Satisambojjhaṅgo me, bhante, paṭiladdho, yo me bhāvito bahulīkato tathā tathā viharantaṃ tathattāya upanessati yathāhaṃ– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānissāmi …pe… upekkhāsambojjhaṅgo me, bhante, paṭiladdho, yo me bhāvito bahulīkato tathā tathā viharantaṃ tathattāya upanessati yathāhaṃ– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānissāmi. Ayaṃ kho me, bhante, maggo paṭiladdho, yo me bhāvito bahulīkato tathā tathā viharantaṃ tathattāya upanessati yathāhaṃ– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānissāmī”ti.
     “Sādhu sādhu, udāyi! Eso hi te, udāyi, maggo paṭiladdho, yo te bhāvito bahulīkato tathā tathā viharantaṃ tathattāya upanessati yathā tvaṃ– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānissasī”ti. Dasamaṃ.
     Udāyivaggo tatiyo.
     Tassuddānaṃ–
     Bodhāya desanā ṭhānā, ayoniso cāparihānī.
     Khayo nirodho nibbedho, ekadhammo udāyināti.


SN.46.31

4. Nīvaraṇavaggo
SN.46.31/(1) Paṭhamakusalasuttaṃ
     212. “Ye keci, bhikkhave, dhammā kusalā kusalabhāgiyā kusalapakkhikā, sabbe te appamādamūlakā appamādasamosaraṇā; appamādo tesaṃ dhammānaṃ aggamakkhāyati. Appamattassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– satta bojjhaṅge bhāvessati, satta bojjhaṅge bahulīkarissati.
     “Kathañca, bhikkhave, bhikkhu appamatto satta bojjhaṅge bhāveti, satta bojjhaṅge bahulīkaroti Idha, bhikkhave, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ …pe… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, bhikkhave, bhikkhu appamatto satta bojjhaṅge bhāveti, satta bojjhaṅge bahulīkarotī”ti. Paṭhamaṃ.


SN.46.32

SN.46.32/(2) Dutiyakusalasuttaṃ
     213. “Ye keci, bhikkhave, dhammā kusalā kusalabhāgiyā kusalapakkhikā, sabbe te yonisomanasikāramūlakā yonisomanasikārasamosaraṇā; yonisomanasikāro tesaṃ dhammānaṃ aggamakkhāyati. Yonisomanasikārasampannassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– satta bojjhaṅge bhāvessati, satta bojjhaṅge bahulīkarissati.
     “Kathañca, bhikkhave, bhikkhu yonisomanasikārasampanno satta bojjhaṅge bhāveti, satta bojjhaṅge bahulīkaroti? Idha, bhikkhave, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ …pe… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, bhikkhave bhikkhu yonisomanasikārasampanno satta bojjhaṅge bhāveti, satta bojjhaṅge bahulīkarotī”ti. Dutiyaṃ.


SN.46.33

SN.46.33/(3) Upakkilesasuttaṃ
     214. “Pañcime bhikkhave, jātarūpassa upakkilesā, yehi upakkilesehi upakkiliṭṭhaṃ jātarūpaṃ na ceva mudu hoti na ca kammaniyaṃ, na ca pabhassaraṃ pabhaṅgu ca, na ca sammā upeti kammāya. Katame pañca? Ayo, bhikkhave, jātarūpassa upakkileso, yena upakkilesena upakkiliṭṭhaṃ jātarūpaṃ na ceva mudu hoti na ca kammaniyaṃ, na ca pabhassaraṃ pabhaṅgu ca, na ca sammā upeti kammāya. Lohaṃ, bhikkhave, jātarūpassa upakkileso, yena upakkilesena upakkiliṭṭhaṃ jātarūpaṃ …pe… tipu, bhikkhave, jātarūpassa upakkileso …pe… sīsaṃ, bhikkhave, jātarūpassa upakkileso …pe… sajjhu, bhikkhave, jātarūpassa upakkileso, yena upakkilesena upakkiliṭṭhaṃ jātarūpaṃ na ceva mudu hoti na ca kammaniyaṃ, na ca pabhassaraṃ pabhaṅgu ca, na ca sammā upeti kammāya. Ime kho, bhikkhave, pañca jātarūpassa upakkilesā, yehi upakkilesehi upakkiliṭṭhaṃ jātarūpaṃ na ceva mudu hoti na ca kammaniyaṃ, na ca pabhassaraṃ pabhaṅgu ca, na ca sammā upeti kammāya.
     “Evameva kho, bhikkhave, pañcime cittassa upakkilesā, yehi upakkilesehi upakkiliṭṭhaṃ cittaṃ na ceva mudu hoti na ca kammaniyaṃ, na ca pabhassaraṃ pabhaṅgu ca, na ca sammā samādhiyati āsavānaṃ khayāya. Katame pañca? Kāmacchando, bhikkhave, cittassa upakkileso, yena upakkilesena upakkiliṭṭhaṃ cittaṃ na ceva mudu hoti na ca kammaniyaṃ, na ca pabhassaraṃ pabhaṅgu ca, na ca sammā samādhiyati āsavānaṃ khayāya …pe… ime kho, bhikkhave, pañca cittassa upekkilesā, yehi upakkilesehi upakkiliṭṭhaṃ cittaṃ na ceva mudu hoti na ca kammaniyaṃ, na ca pabhassaraṃ pabhaṅgu ca, na ca sammā samādhiyati āsavānaṃ khayāyā”ti. Tatiyaṃ.


SN.46.34

SN.46.34/(4) Anupakkilesasuttaṃ
     215. “Sattime bhikkhave, bojjhaṅgā anāvaraṇā anīvaraṇā cetaso anupakkilesā bhāvitā bahulīkatā vijjāvimuttiphalasacchikiriyāya saṃvattanti Katame satta? Satisambojjhaṅgo, bhikkhave, anāvaraṇo anīvaraṇo cetaso anupakkileso bhāvito bahulīkato vijjāvimuttiphalasacchikiriyāya saṃvattati …pe… upekkhāsambojjhaṅgo, bhikkhave, anāvaraṇo anīvaraṇo cetaso anupakkileso bhāvito bahulīkato vijjāvimuttiphalasacchikiriyāya saṃvattati. Ime kho, bhikkhave, satta bojjhaṅgā anāvaraṇā anīvaraṇā cetaso anupakkilesā bhāvitā bahulīkatā vijjāvimuttiphalasacchikiriyāya saṃvattantī”ti. Catutthaṃ.


SN.46.35

SN.46.35/(5) Ayonisomanasikārasuttaṃ
     216. “Ayoniso, bhikkhave, manasikaroto anuppanno ceva kāmacchando uppajjati, uppanno ca kāmacchando bhiyyobhāvāya vepullāya saṃvattati; anuppanno ceva byāpādo uppajjati, uppanno ca byāpādo bhiyyobhāvāya vepullāya saṃvattati; anuppannañceva thinamiddhaṃ uppajjati, uppannañca thinamiddhaṃ bhiyyobhāvāya vepullāya saṃvattati; anuppannañceva uddhaccakukkuccaṃ uppajjati, uppannañca uddhaccakukkuccaṃ bhiyyobhāvāya vepullāya saṃvattati; anuppannā ceva vicikicchā uppajjati, uppannā ca vicikicchā bhiyyobhāvāya vepullāya saṃvattatī”ti. Pañcamaṃ.


SN.46.36

SN.46.36/(6) Yonisomanasikārasuttaṃ
     217. “Yoniso ca kho, bhikkhave, manasikaroto anuppanno ceva satisambojjhaṅgo uppajjati, uppanno ca satisambojjhaṅgo bhāvanāpāripūriṃ gacchati …pe… anuppanno ceva upekkhāsambojjhaṅgo uppajjati, uppanno ca upekkhāsambojjhaṅgo bhāvanāpāripūriṃ gacchatī”ti. Chaṭṭhaṃ.


SN.46.37

SN.46.37/(7) Buddhisuttaṃ
     218. “Sattime, bhikkhave, bojjhaṅgā bhāvitā bahulīkatā buddhiyā aparihānāya saṃvattanti. Katame satta? Satisambojjhaṅgo …pe… upekkhāsambojjhaṅgo. Ime kho, bhikkhave, satta bojjhaṅgā bhāvitā bahulīkatā buddhiyā aparihānāya saṃvattantī”ti. Sattamaṃ.


SN.46.38

SN.46.38/(8) Āvaraṇanīvaraṇasuttaṃ
     219. “Pañcime, bhikkhave, āvaraṇā nīvaraṇā cetaso upakkilesā paññāya dubbalīkaraṇā. Katame pañca? Kāmacchando, bhikkhave, āvaraṇo nīvaraṇo cetaso upakkileso paññāya dubbalīkaraṇo. Byāpādo, bhikkhave, āvaraṇo nīvaraṇo cetaso upakkileso paññāya dubbalīkaraṇo. Thinamiddhaṃ, bhikkhave, āvaraṇaṃ nīvaraṇaṃ cetaso upakkilesaṃ paññāya dubbalīkaraṇaṃ. Uddhaccakukkuccaṃ bhikkhave, āvaraṇaṃ nīvaraṇaṃ cetaso upakkilesaṃ paññāya dubbalīkaraṇaṃ. Vicikicchā, bhikkhave, āvaraṇā nīvaraṇā cetaso upakkilesā paññāya dubbalīkaraṇā. Ime kho, bhikkhave, pañca āvaraṇā nīvaraṇā cetaso upakkilesā paññāya dubbalīkaraṇā.
     “Sattime bhikkhave, bojjhaṅgā anāvaraṇā anīvaraṇā cetaso anupakkilesā bhāvitā bahulīkatā vijjāvimuttiphalasacchikiriyāya saṃvattanti. Katame satta? Satisambojjhaṅgo, bhikkhave, anāvaraṇo anīvaraṇo cetaso anupakkileso bhāvito bahulīkato vijjāvimuttiphalasacchikiriyāya saṃvattati …pe… upekkhāsambojjhaṅgo, bhikkhave, anāvaraṇo anīvaraṇo cetaso anupakkileso bhāvito bahulīkato vijjāvimuttiphalasacchikiriyāya saṃvattati. Ime kho, bhikkhave, satta bojjhaṅgā anāvaraṇā anīvaraṇā cetaso anupakkilesā bhāvitā bahulīkatā vijjāvimuttiphala-sacchikiriyāya saṃvattantīti.
     “Yasmiṃ, bhikkhave, samaye ariyasāvako aṭṭhiṃ katvā manasi katvā sabbaṃ cetaso samannāharitvā ohitasoto dhammaṃ suṇāti, imassa pañca nīvaraṇā tasmiṃ samaye na honti. Satta bojjhaṅgā tasmiṃ samaye bhāvanāpāripūriṃ gacchanti.
     “Katame pañca nīvaraṇā tasmiṃ samaye na honti? Kāmacchandanīvaraṇaṃ tasmiṃ samaye na hoti, byāpādanīvaraṇaṃ tasmiṃ samaye na hoti, thinamiddhanīvaraṇaṃ tasmiṃ samaye na hoti, uddhaccakukkuccanīvaraṇaṃ tasmiṃ samaye na hoti, vicikicchānīvaraṇaṃ tasmiṃ samaye na hoti. Imassa pañca nīvaraṇā tasmiṃ samaye na honti.
     “Katame satta bojjhaṅgā tasmiṃ samaye bhāvanāpāripūriṃ gacchanti Satisambojjhaṅgo tasmiṃ samaye bhāvanāpāripūriṃ gacchati …pe… upekkhāsambojjhaṅgo tasmiṃ samaye bhāvanāpāripūriṃ gacchati. Ime satta bojjhaṅgā tasmiṃ samaye bhāvanāpāripūriṃ gacchanti. Yasmiṃ bhikkhave, samaye ariyasāvako aṭṭhiṃ katvā manasi katvā sabbaṃ cetaso samannāharitvā ohitasoto dhammaṃ suṇāti, imassa pañca nīvaraṇā tasmiṃ samaye na honti. Ime satta bojjhaṅgā tasmiṃ samaye bhāvanāpāripūriṃ gacchantī”ti. Aṭṭhamaṃ.


SN.46.39

SN.46.39/(9) Rukkhasuttaṃ
     220. “Santi, bhikkhave, mahārukkhā aṇubījā mahākāyā rukkhānaṃ ajjhāruhā, yehi rukkhā ajjhārūḷhā obhaggavibhaggā vipatitā senti. Katame ca te, bhikkhave, mahārukkhā aṇubījā mahākāyā rukkhānaṃ ajjhāruhā, yehi rukkhā ajjhārūḷhā obhaggavibhaggā vipatitā senti? Assattho, nigrodho, pilakkho, udumbaro, kacchako, kapitthano– ime kho te, bhikkhave, mahārukkhā aṇubījā mahākāyā rukkhānaṃ ajjhāruhā, yehi rukkhā ajjhārūḷhā obhaggavibhaggā vipatitā senti. Evameva kho, bhikkhave, idhekacco kulaputto yādisake kāme ohāya agārasmā anagāriyaṃ pabbajito hoti, so tādisakehi kāmehi tato vā pāpiṭṭhatarehi obhaggavibhaggo vipatito seti.
     “Pañcime, bhikkhave, āvaraṇā nīvaraṇā cetaso ajjhāruhā paññāya dubbalīkaraṇā. Katame pañca? Kāmacchando, bhikkhave, āvaraṇo nīvaraṇo cetaso ajjhāruho paññāya dubbalīkaraṇo. Byāpādo, bhikkhave, āvaraṇo nīvaraṇo cetaso ajjhāruho paññāya dubbalīkaraṇo. Thinamiddhaṃ, bhikkhave, āvaraṇaṃ nīvaraṇaṃ cetaso ajjhāruhaṃ paññāya dubbalīkaraṇaṃ. Uddhaccakukkuccaṃ, bhikkhave, āvaraṇaṃ nīvaraṇaṃ cetaso ajjhāruhaṃ paññāya dubbalīkaraṇaṃ. Vicikicchā, bhikkhave, āvaraṇā nīvaraṇā cetaso ajjhāruhā paññāya dubbalīkaraṇā. Ime kho, bhikkhave pañca āvaraṇā nīvaraṇā cetaso ajjhāruhā paññāya dubbalīkaraṇā.
     “Sattime bhikkhave, bojjhaṅgā anāvaraṇā anīvaraṇā cetaso anajjhāruhā bhāvitā bahulīkatā vijjāvimuttiphalasacchikiriyāya saṃvattanti. Katame satta? Satisambojjhaṅgo, bhikkhave, anāvaraṇo anīvaraṇo cetaso anajjhāruho bhāvito bahulīkato vijjāvimuttiphalasacchikiriyāya saṃvattati …pe… upekkhāsambojjhaṅgo, bhikkhave, anāvaraṇo anīvaraṇo cetaso anajjhāruho bhāvito bahulīkato vijjāvimuttiphalasacchikiriyāya saṃvattati. Ime kho, bhikkhave, satta bojjhaṅgā anāvaraṇā anīvaraṇā cetaso anajjhāruhā bhāvitā bahulīkatā vijjāvimuttiphalasacchikiriyāya saṃvattantī”ti. Navamaṃ.


SN.46.40

SN.46.40/(10) Nīvaraṇasuttaṃ
     221. “Pañcime, bhikkhave, nīvaraṇā andhakaraṇā acakkhukaraṇā aññāṇakaraṇā paññānirodhikā vighātapakkhiyā anibbānasaṃvattanikā. Katame pañca? Kāmacchandanīvaraṇaṃ, bhikkhave, andhakaraṇaṃ acakkhukaraṇaṃ aññāṇakaraṇaṃ paññānirodhikaṃ vighātapakkhiyaṃ anibbānasaṃvattanikaṃ Byāpādanīvaraṇaṃ, bhikkhave …pe… thinamiddhanīvaraṇaṃ, bhikkhave… uddhaccakukkuccanīvaraṇaṃ, bhikkhave… vicikicchānīvaraṇaṃ, bhikkhave, andhakaraṇaṃ acakkhukaraṇaṃ aññāṇakaraṇaṃ paññānirodhikaṃ vighātapakkhiyaṃ anibbānasaṃvattanikaṃ. Ime kho, bhikkhave, pañca nīvaraṇā andhakaraṇā acakkhukaraṇā aññāṇakaraṇā paññānirodhikā vighātapakkhiyā anibbāna-saṃvattanikā.
     “Sattime, bhikkhave, bojjhaṅgā cakkhukaraṇā ñāṇakaraṇā paññābuddhiyā avighātapakkhiyā nibbānasaṃvattanikā. Katame satta? Satisambojjhaṅgo, bhikkhave, cakkhukaraṇo ñāṇakaraṇo paññābuddhiyo avighātapakkhiyo nibbānasaṃvattaniko …pe… upekkhāsambojjhaṅgo, bhikkhave, cakkhukaraṇo ñāṇakaraṇo paññābuddhiyo avighātapakkhiyo nibbānasaṃvattaniko. Ime kho, bhikkhave satta bojjhaṅgā cakkhukaraṇā ñāṇakaraṇā paññābuddhiyā avighātapakkhiyā nibbānasaṃvattanikā”ti. Dasamaṃ.
     Nīvaraṇavaggo catuttho.
     Tassuddānaṃ–
     Dve kusalā kilesā ca, dve yoniso ca buddhi ca;
     Āvaraṇā nīvaraṇā rukkhaṃ, nīvaraṇañca te dasāti.


SN.46.41

5. Cakkavattivaggo
SN.46.41/(1) Vidhāsuttaṃ
     222. Sāvatthinidānaṃ “Ye hi keci, bhikkhave, atītamaddhānaṃ samaṇā vā brāhmaṇā vā tisso vidhā pajahiṃsu, sabbe te sattannaṃ bojjhaṅgānaṃ bhāvitattā bahulīkatattā. Ye hi keci, bhikkhave, anāgatamaddhānaṃ samaṇā vā brāhmaṇā vā tisso vidhā pajahissanti, sabbe te sattannaṃ bojjhaṅgānaṃ bhāvitattā bahulīkatattā. Ye hi keci, bhikkhave, etarahi samaṇā vā brāhmaṇā vā tisso vidhā pajahanti, sabbe te sattannaṃ bojjhaṅgānaṃ bhāvitattā bahulīkatattā. Katamesaṃ sattannaṃ bojjhaṅgānaṃ? Satisambojjhaṅgassa …pe… upekkhāsambojjhaṅgassa. Ye hi keci, bhikkhave, atītamaddhānaṃ samaṇā vā brāhmaṇā vā tisso vidhā pajahiṃsu …pe… pajahissanti …pe… pajahanti, sabbe te imesaṃyeva sattannaṃ bojjhaṅgānaṃ bhāvitattā bahulīkatattā”ti. Paṭhamaṃ.


SN.46.42

SN.46.42/(2) Cakkavattisuttaṃ
     223. “Rañño bhikkhave, cakkavattissa pātubhāvā sattannaṃ ratanānaṃ pātubhāvo hoti. Katamesaṃ sattannaṃ? Cakkaratanassa pātubhāvo hoti, hatthiratanassa pātubhāvo hoti, assaratanassa pātubhāvo hoti, maṇiratanassa pātubhāvo hoti, itthiratanassa pātubhāvo hoti, gahapatiratanassa pātubhāvo hoti, pariṇāyakaratanassa pātubhāvo hoti Rañño, bhikkhave, cakkavattissa pātubhāvā imesaṃ sattannaṃ ratanānaṃ pātubhāvo hoti.
     “Tathāgatassa, bhikkhave, pātubhāvā arahato sammāsambuddhassa sattannaṃ bojjhaṅgaratanānaṃ pātubhāvo hoti. Katamesaṃ sattannaṃ? Satisambojjhaṅgassa ratanassa pātubhāvo hoti …pe… upekkhāsambojjhaṅgassa ratanassa pātubhāvo hoti. Tathāgatassa, bhikkhave, pātubhāvā arahato sammāsambuddhassa imesaṃ sattannaṃ bojjhaṅgaratanānaṃ pātubhāvo hotī”ti. Dutiyaṃ.


SN.46.43

SN.46.43/(3) Mārasuttaṃ
     224. “Mārasenappamaddanaṃ vo, bhikkhave, maggaṃ desessāmi; taṃ suṇātha. Katamo ca, bhikkhave, mārasenappamaddano maggo? Yadidaṃ– satta bojjhaṅgā. Katame satta? Satisambojjhaṅgo …pe… upekkhāsambojjhaṅgo– ayaṃ kho, bhikkhave, mārasenappamaddano maggo”ti. Tatiyaṃ.


SN.46.44

SN.46.44/(4) Duppaññasuttaṃ
     225. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “‘duppañño eḷamūgo, duppañño eḷamūgo’ti bhante, vuccati. Kittāvatā nu kho, bhante, ‘duppañño eḷamūgo’ti vuccatī”ti? “Sattannaṃ kho, bhikkhu, bojjhaṅgānaṃ abhāvitattā abahulīkatattā ‘duppañño eḷamūgo’ti vuccati. Katamesaṃ sattannaṃ? Satisambojjhaṅgassa …pe… upekkhāsambojjhaṅgassa– imesaṃ kho, bhikkhu sattannaṃ bojjhaṅgānaṃ abhāvitattā abahulīkatattā ‘duppañño eḷamūgo’ti vuccatī”ti. Catutthaṃ.


SN.46.45

SN.46.45/(5) Paññavantasuttaṃ
     226. “‘Paññavā aneḷamūgo, paññavā aneḷamūgo’ti, bhante, vuccati. Kittāvatā nu kho, bhante, ‘paññavā aneḷamūgo’ti vuccatī”ti? “Sattannaṃ kho, bhikkhu, bojjhaṅgānaṃ bhāvitattā bahulīkatattā ‘paññavā aneḷamūgo’ti vuccati. Katamesaṃ sattannaṃ? Satisambojjhaṅgassa …pe… upekkhāsambojjhaṅgassa– imesaṃ kho, bhikkhu, sattannaṃ bojjhaṅgānaṃ bhāvitattā bahulīkatattā ‘paññavā aneḷamūgo’ti vuccatī”ti. Pañcamaṃ.


SN.46.46

SN.46.46/(6) Daliddasuttaṃ
     227. “‘Daliddo, daliddo’ti, bhante, vuccati. Kittāvatā nu kho, bhante, ‘daliddo’ti vuccatī”ti? “Sattannaṃ kho, bhikkhu, bojjhaṅgānaṃ abhāvitattā abahulīkatattā ‘daliddo’ti vuccati. Katamesaṃ sattannaṃ? Satisambojjhaṅgassa …pe… upekkhāsambojjhaṅgassa– imesaṃ kho, bhikkhu, sattannaṃ bojjhaṅgānaṃ abhāvitattā abahulīkatattā ‘daliddo’ti vuccatī”ti. Chaṭṭhaṃ.


SN.46.47

SN.46.47/(7) Adaliddasuttaṃ
     228. “‘Adaliddo adaliddo’ti, bhante, vuccati. Kittāvatā nu kho, bhante, ‘adaliddo’ti vuccatī”ti? “Sattannaṃ kho, bhikkhu, bojjhaṅgānaṃ bhāvitattā bahulīkatattā ‘adaliddo’ti vuccati. Katamesaṃ sattannaṃ? Satisambojjhaṅgassa …pe… upekkhāsambojjhaṅgassa– imesaṃ kho, bhikkhu, sattannaṃ bojjhaṅgānaṃ bhāvitattā bahulīkatattā ‘adaliddo’ti vuccatī”ti. Sattamaṃ.


SN.46.48

SN.46.48/(8) Ādiccasuttaṃ
     229. “Ādiccassa bhikkhave, udayato etaṃ pubbaṅgamaṃ etaṃ pubbanimittaṃ, yadidaṃ– aruṇuggaṃ. Evameva kho, bhikkhave, bhikkhuno sattannaṃ bojjhaṅgānaṃ uppādāya etaṃ pubbaṅgamaṃ etaṃ pubbanimittaṃ, yadidaṃ– kalyāṇamittatā. Kalyāṇamittassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– satta bojjhaṅge bhāvessati, satta bojjhaṅge bahulīkarissati. Kathañca, bhikkhave, bhikkhu kalyāṇamitto satta bojjhaṅge bhāveti, satta bojjhaṅge bahulīkaroti? Idha, bhikkhave, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ …pe… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, bhikkhave, bhikkhu kalyāṇamitto satta bojjhaṅge bhāveti, satta bojjhaṅge bahulīkarotī”ti. Aṭṭhamaṃ.


SN.46.49

SN.46.49/(9) Ajjhattikaṅgasuttaṃ
     230. “Ajjhattikaṃ, bhikkhave, aṅganti karitvā nāññaṃ ekaṅgampi samanupassāmi sattannaṃ bojjhaṅgānaṃ uppādāya, yathayidaṃ– bhikkhave, yonisomanasikāro. Yonisomanasikārasampannassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– satta bojjhaṅge bhāvessati, satta bojjhaṅge bahulīkarissati. Kathañca, bhikkhave, bhikkhu yonisomanasikārasampanno satta bojjhaṅge bhāveti, satta bojjhaṅge bahulīkaroti? Idha, bhikkhave, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ …pe… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, bhikkhave, bhikkhu yonisomanasikārasampanno satta bojjhaṅge bhāveti, satta bojjhaṅge bahulīkarotī”ti. Navamaṃ.


SN.46.50

SN.46.50/(10) Bāhiraṅgasuttaṃ
     231. “Bāhiraṃ bhikkhave, aṅganti karitvā nāññaṃ ekaṅgampi samanupassāmi sattannaṃ bojjhaṅgānaṃ uppādāya, yathayidaṃ– bhikkhave, kalyāṇamittatā. Kalyāṇamittassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ– satta bojjhaṅge bhāvessati, satta bojjhaṅge bahulīkarissati. Kathañca, bhikkhave, bhikkhu kalyāṇamitto satta bojjhaṅge bhāveti, satta bojjhaṅge bahulīkaroti? Idha, bhikkhave, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ …pe… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, bhikkhave, bhikkhu kalyāṇamitto satta bojjhaṅge bhāveti, satta bojjhaṅge bahulīkarotī”ti. Dasamaṃ.
     Cakkavattivaggo pañcamo.
     Tassuddānaṃ–
     Vidhā cakkavatti māro, duppañño paññavena ca;
     Daliddo adaliddo ca, ādiccaṅgena te dasāti.


SN.46.51

6. Sākacchavaggo
SN.46.51/(1) Āhārasuttaṃ
     232. Sāvatthinidānaṃ “Pañcannañca, bhikkhave, nīvaraṇānaṃ sattannañca bojjhaṅgānaṃ āhārañca anāhārañca desessāmi; taṃ suṇātha. Ko ca, bhikkhave, āhāro anuppannassa vā kāmacchandassa uppādāya, uppannassa vā kāmacchandassa bhiyyobhāvāya vepullāya? Atthi, bhikkhave subhanimittaṃ. Tattha ayonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā kāmacchandassa uppādāya, uppannassa vā kāmacchandassa bhiyyobhāvāya vepullāya.
     “Ko ca, bhikkhave, āhāro anuppannassa vā byāpādassa uppādāya, uppannassa vā byāpādassa bhiyyobhāvāya vepullāya? Atthi, bhikkhave, paṭighanimittaṃ Tattha ayonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā byāpādassa uppādāya, uppannassa vā byāpādassa bhiyyobhāvāya vepullāya.
     “Ko ca, bhikkhave, āhāro anuppannassa vā thinamiddhassa uppādāya, uppannassa vā thinamiddhassa bhiyyobhāvāya vepullāya? Atthi, bhikkhave, arati tandi vijambhitā bhattasammado cetaso ca līnattaṃ. Tattha ayonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā thinamiddhassa uppādāya, uppannassa vā thinamiddhassa bhiyyobhāvāya vepullāya.
     “Ko ca, bhikkhave, āhāro anuppannassa vā uddhaccakukkuccassa uppādāya, uppannassa vā uddhaccakukkuccassa bhiyyobhāvāya vepullāya? Atthi, bhikkhave, cetaso avūpasamo. Tattha ayonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā uddhaccakukkuccassa uppādāya, uppannassa vā uddhaccakukkuccassa bhiyyobhāvāya vepullāya.
     “Ko ca, bhikkhave, āhāro anuppannāya vā vicikicchāya uppādāya, uppannāya vā vicikicchāya bhiyyobhāvāya vepullāya? Atthi, bhikkhave, vicikicchāṭṭhānīyā dhammā. Tattha ayonisomanasikārabahulīkāro– ayamāhāro anuppannāya vā vicikicchāya uppādāya, uppannāya vā vicikicchāya bhiyyobhāvāya vepullāya.
     “Ko ca, bhikkhave, āhāro anuppannassa vā satisambojjhaṅgassa uppādāya, uppannassa vā satisambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, satisambojjhaṅgaṭṭhānīyā dhammā. Tattha yonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā satisambojjhaṅgassa uppādāya, uppannassa vā satisambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, āhāro anuppannassa vā dhammavicayasambojjhaṅgassa uppādāya, uppannassa vā dhammavicayasambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, kusalākusalā dhammā sāvajjānavajjā dhammā hīnapaṇītā dhammā kaṇhasukkasappaṭibhāgā dhammā. Tattha yonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā dhammavicayasambojjhaṅgassa uppādāya, uppannassa vā dhammavicayasambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, āhāro anuppannassa vā vīriyasambojjhaṅgassa uppādāya, uppannassa vā vīriyasambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, ārambhadhātu nikkamadhātu parakkamadhātu. Tattha yonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā vīriyasambojjhaṅgassa uppādāya, uppannassa vā vīriyasambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, āhāro anuppannassa vā pītisambojjhaṅgassa uppādāya, uppannassa vā pītisambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, pītisambojjhaṅgaṭṭhānīyā dhammā. Tattha yonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā pītisambojjhaṅgassa uppādāya, uppannassa vā pītisambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, āhāro anuppannassa vā passaddhisambojjhaṅgassa uppādāya, uppannassa vā passaddhisambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, kāyappassaddhi cittappassaddhi Tattha yonisomanasikārabahulīkāro – ayamāhāro anuppannassa vā passaddhisambojjhaṅgassa uppādāya, uppannassa vā passaddhisambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, āhāro anuppannassa vā samādhisambojjhaṅgassa uppādāya, uppannassa vā samādhisambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, samathanimittaṃ abyagganimittaṃ. Tattha yonisomanasikārabahulīkāro – ayamāhāro anuppannassa vā samādhisambojjhaṅgassa uppādāya, uppannassa vā samādhisambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, āhāro anuppannassa vā upekkhāsambojjhaṅgassa uppādāya, uppannassa vā upekkhāsambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, upekkhāsambojjhaṅgaṭṭhānīyā dhammā. Tattha yonisomanasikārabahulīkāro– ayamāhāro anuppannassa vā upekkhāsambojjhaṅgassa uppādāya, uppannassa vā upekkhāsambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, anāhāro anuppannassa vā kāmacchandassa uppādāya, uppannassa vā kāmacchandassa bhiyyobhāvāya vepullāya? Atthi, bhikkhave, asubhanimittaṃ Tattha yonisomanasikārabahulīkāro– ayamanāhāro anuppannassa vā kāmacchandassa uppādāya, uppannassa vā kāmacchandassa bhiyyobhāvāya vepullāya.
     “Ko ca, bhikkhave, anāhāro anuppannassa vā byāpādassa uppādāya, uppannassa vā byāpādassa bhiyyobhāvāya vepullāya? Atthi, bhikkhave, mettācetovimutti. Tattha yonisomanasikārabahulīkāro– ayamanāhāro anuppannassa vā byāpādassa uppādāya, uppannassa vā byāpādassa bhiyyobhāvāya vepullāya.
     “Ko ca, bhikkhave, anāhāro anuppannassa vā thinamiddhassa uppādāya, uppannassa vā thinamiddhassa bhiyyobhāvāya vepullāya? Atthi, bhikkhave, ārambhadhātu nikkamadhātu parakkamadhātu. Tattha yonisomanasikārabahulīkāro– ayamanāhāro anuppannassa vā thinamiddhassa uppādāya uppannassa vā thinamiddhassa bhiyyobhāvāya vepullāya.
     “Ko ca, bhikkhave, anāhāro anuppannassa vā uddhaccakukkuccassa uppādāya, uppannassa vā uddhaccakukkuccassa bhiyyobhāvāya vepullāya? Atthi, bhikkhave, cetaso vūpasamo. Tattha yonisomanasikārabahulīkāro– ayamanāhāro anuppannassa vā uddhaccakukkuccassa uppādāya, uppannassa vā uddhaccakukkuccassa bhiyyobhāvāya vepullāya.
     “Ko ca, bhikkhave, anāhāro anuppannāya vā vicikicchāya uppādāya, uppannāya vā vicikicchāya bhiyyobhāvāya vepullāya? Atthi, bhikkhave, kusalākusalā dhammā sāvajjānavajjā dhammā hīnapaṇītā dhammā kaṇhasukkasappaṭibhāgā dhammā. Tattha yonisomanasikārabahulīkāro ayamanāhāro anuppannāya vā vicikicchāya uppādāya, uppannāya vā vicikicchāya bhiyyobhāvāya vepullāya.
     “Ko ca, bhikkhave, anāhāro anuppannassa vā satisambojjhaṅgassa uppādāya, uppannassa vā satisambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, satisambojjhaṅgaṭṭhānīyā dhammā. Tattha amanasikārabahulīkāro– ayamanāhāro anuppannassa vā satisambojjhaṅgassa uppādāya, uppannassa vā satisambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, anāhāro anuppannassa vā dhammavicaya-sambojjhaṅgassa uppādāya, uppannassa vā dhammavicayasambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, kusalākusalā dhammā sāvajjānavajjā dhammā hīnapaṇītā dhammā kaṇhasukkasappaṭibhāgā dhammā. Tattha amanasikārabahulīkāro– ayamanāhāro anuppannassa vā dhammavicaya-sambojjhaṅgassa uppādāya, uppannassa vā dhammavicayasambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, anāhāro anuppannassa vā vīriyasambojjhaṅgassa uppādāya, uppannassa vā vīriyasambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, ārambhadhātu nikkamadhātu parakkamadhātu. Tattha amanasikārabahulīkāro – ayamanāhāro anuppannassa vā vīriyasambojjhaṅgassa uppādāya, uppannassa vā vīriyasambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, anāhāro anuppannassa vā pītisambojjhaṅgassa uppādāya, uppannassa vā pītisambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, pītisambojjhaṅgaṭṭhānīyā dhammā. Tattha amanasikārabahulīkāro– ayamanāhāro anuppannassa vā pītisambojjhaṅgassa uppādāya, uppannassa vā pītisambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, anāhāro anuppannassa vā passaddhisambojjhaṅgassa uppādāya, uppannassa vā passaddhisambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, kāyappassaddhi cittappassaddhi. Tattha amanasikārabahulīkāro– ayamanāhāro anuppannassa vā passaddhisambojjhaṅgassa uppādāya, uppannassa vā passaddhisambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, anāhāro anuppannassa vā samādhisambojjhaṅgassa uppādāya, uppannassa vā samādhisambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, samathanimittaṃ abyagganimittaṃ. Tattha amanasikārabahulīkāro– ayamanāhāro anuppannassa vā samādhisambojjhaṅgassa uppādāya, uppannassa vā samādhisambojjhaṅgassa bhāvanāya pāripūriyā.
     “Ko ca, bhikkhave, anāhāro anuppannassa vā upekkhāsambojjhaṅgassa uppādāya, uppannassa vā upekkhāsambojjhaṅgassa bhāvanāya pāripūriyā? Atthi, bhikkhave, upekkhāsambojjhaṅgaṭṭhānīyā dhammā. Tattha amanasikārabahulīkāro– ayamanāhāro anuppannassa vā upekkhāsambojjhaṅgassa uppādāya uppannassa vā upekkhāsambojjhaṅgassa bhāvanāya pāripūriyā”ti. Paṭhamaṃ.


SN.46.52

SN.46.52/(2) Pariyāyasuttaṃ
     233. Atha kho sambahulā bhikkhū pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pavisiṃsu. Atha kho tesaṃ bhikkhūnaṃ etadahosi– “atippago kho tāva sāvatthiyaṃ piṇḍāya carituṃ. Yaṃnūna mayaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyāmā”ti.
     Atha kho te bhikkhū yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkamiṃsu; upasaṅkamitvā tehi aññatitthiyehi paribbājakehi saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho te bhikkhū aññatitthiyā paribbājakā etadavocuṃ–
     “Samaṇo, āvuso, gotamo sāvakānaṃ evaṃ dhammaṃ deseti– ‘etha tumhe, bhikkhave, pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe satta bojjhaṅge yathābhūtaṃ bhāvethā’ti. Mayampi kho, āvuso, sāvakānaṃ evaṃ dhammaṃ desema– ‘etha tumhe, āvuso, pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe satta bojjhaṅge yathābhūtaṃ bhāvethā’ti. Idha no, āvuso, ko viseso, ko adhippayāso, kiṃ nānākaraṇaṃ samaṇassa vā gotamassa amhākaṃ vā, yadidaṃ– dhammadesanāya vā dhammadesanaṃ, anusāsaniyā vā anusāsanin”ti?
     Atha kho te bhikkhū tesaṃ aññatitthiyānaṃ paribbājakānaṃ bhāsitaṃ neva abhinandiṃsu nappaṭikkosiṃsu; anabhinanditvā appaṭikkositvā uṭṭhāyāsanā pakkamiṃsu– “bhagavato santike etassa bhāsitassa atthaṃ ājānissāmā”ti. Atha kho te bhikkhū sāvatthiṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkantā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ–
     “Idha mayaṃ, bhante, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pavisimha. Tesaṃ no, bhante, amhākaṃ etadahosi– ‘atippago kho tāva sāvatthiyaṃ piṇḍāya carituṃ, yaṃnūna mayaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyāmā’ti. Atha kho mayaṃ, bhante, yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkamimha; upasaṅkamitvā tehi aññatitthiyehi paribbājakehi saddhiṃ sammodimha. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdimha. Ekamantaṃ nisinne kho amhe, bhante, aññatitthiyā paribbājakā etadavocuṃ–
     “Samaṇo, āvuso, gotamo sāvakānaṃ evaṃ dhammaṃ deseti ‘etha tumhe, bhikkhave, pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe satta bojjhaṅge yathābhūtaṃ bhāvethā’ti. Mayampi kho, āvuso, sāvakānaṃ evaṃ dhammaṃ desema– ‘etha tumhe, āvuso, pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe satta bojjhaṅge yathābhūtaṃ bhāvethā’ti. Idha no, āvuso, ko viseso, ko adhippayāso, kiṃ nānākaraṇaṃ samaṇassa vā gotamassa amhākaṃ vā, yadidaṃ– dhammadesanāya vā dhammadesanaṃ, anusāsaniyā vā anusāsanin”ti?
     “Atha kho mayaṃ, bhante, tesaṃ aññatitthiyānaṃ paribbājakānaṃ bhāsitaṃ neva abhinandimha nappaṭikkosimha, anabhinanditvā appaṭikkositvā uṭṭhāyāsanā pakkamimha– ‘bhagavato santike etassa bhāsitassa atthaṃ ājānissāmā’”ti.
     “Evaṃvādino bhikkhave, aññatitthiyā paribbājakā evamassu vacanīyā– ‘atthi panāvuso, pariyāyo, yaṃ pariyāyaṃ āgamma pañca nīvaraṇā dasa honti, satta bojjhaṅgā catuddasā’ti. Evaṃ puṭṭhā, bhikkhave, aññatitthiyā paribbājakā na ceva sampāyissanti, uttariñca vighātaṃ āpajjissanti. Taṃ kissa hetu? Yathā taṃ, bhikkhave, avisayasmiṃ. “Nāhaṃ taṃ, bhikkhave, passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya, yo imesaṃ pañhānaṃ veyyākaraṇena cittaṃ ārādheyya, aññatra tathāgatena vā tathāgatasāvakena vā ito vā pana sutvā”.
     “Katamo ca, bhikkhave, pariyāyo, yaṃ pariyāyaṃ āgamma pañca nīvaraṇā dasa honti? Yadapi, bhikkhave, ajjhattaṃ kāmacchando tadapi nīvaraṇaṃ, yadapi bahiddhā kāmacchando tadapi nīvaraṇaṃ. ‘Kāmacchandanīvaraṇan’ti iti hidaṃ uddesaṃ gacchati. Tadamināpetaṃ pariyāyena dvayaṃ hoti. Yadapi, bhikkhave, ajjhattaṃ byāpādo tadapi nīvaraṇaṃ, yadapi bahiddhā byāpādo tadapi nīvaraṇaṃ. ‘Byāpādanīvaraṇan’ti iti hidaṃ uddesaṃ gacchati. Tadamināpetaṃ pariyāyena dvayaṃ hoti. Yadapi, bhikkhave, thinaṃ tadapi nīvaraṇaṃ, yadapi middhaṃ tadapi nīvaraṇaṃ. ‘Thinamiddhanīvaraṇan’ti iti hidaṃ uddesaṃ gacchati. Tadamināpetaṃ pariyāyena dvayaṃ hoti. Yadapi, bhikkhave, uddhaccaṃ tadapi nīvaraṇaṃ, yadapi kukkuccaṃ tadapi nīvaraṇaṃ. ‘Uddhaccakukkuccanīvaraṇan’ti iti hidaṃ uddesaṃ gacchati. Tadamināpetaṃ pariyāyena dvayaṃ hoti. Yadapi, bhikkhave, ajjhattaṃ dhammesu vicikicchā tadapi nīvaraṇaṃ, yadapi bahiddhā dhammesu vicikicchā tadapi nīvaraṇaṃ. ‘Vicikicchānīvaraṇan’ti iti hidaṃ uddesaṃ gacchati. Tadamināpetaṃ pariyāyena dvayaṃ hoti. Ayaṃ kho, bhikkhave, pariyāyo, yaṃ pariyāyaṃ āgamma pañca nīvaraṇā dasa honti.
     “Katamo ca, bhikkhave, pariyāyo, yaṃ pariyāyaṃ āgamma satta bojjhaṅgā catuddasa honti? Yadapi, bhikkhave, ajjhattaṃ dhammesu sati tadapi satisambojjhaṅgo, yadapi bahiddhā dhammesu sati tadapi satisambojjhaṅgo. ‘Satisambojjhaṅgo’ti iti hidaṃ uddesaṃ gacchati. Tadamināpetaṃ pariyāyena dvayaṃ hoti.
     “Yadapi bhikkhave, ajjhattaṃ dhammesu paññāya pavicinati pavicarati parivīmaṃsamāpajjati tadapi dhammavicayasambojjhaṅgo, yadapi bahiddhā dhammesu paññāya pavicinati pavicarati parivīmaṃsamāpajjati tadapi dhammavicayasambojjhaṅgo. ‘Dhammavicayasambojjhaṅgo’ti iti hidaṃ uddesaṃ gacchati. Tadamināpetaṃ pariyāyena dvayaṃ hoti.
     “Yadapi, bhikkhave, kāyikaṃ vīriyaṃ tadapi vīriyasambojjhaṅgo, yadapi cetasikaṃ vīriyaṃ tadapi vīriyasambojjhaṅgo. ‘Vīriyasambojjhaṅgo’ti iti hidaṃ uddesaṃ gacchati. Tadamināpetaṃ pariyāyena dvayaṃ hoti.
     “Yadapi bhikkhave, savitakkasavicārā pīti tadapi pītisambojjhaṅgo, yadapi avitakka-avicārā pīti tadapi pītisambojjhaṅgo. ‘Pītisambojjhaṅgo’ti iti hidaṃ uddesaṃ gacchati. Tadamināpetaṃ pariyāyena dvayaṃ hoti.
     “Yadapi, bhikkhave, kāyappassaddhi tadapi passaddhisambojjhaṅgo, yadapi cittappassaddhi tadapi passaddhisambojjhaṅgo. ‘Passaddhisambojjhaṅgo’ti iti hidaṃ uddesaṃ gacchati. Tadamināpetaṃ pariyāyena dvayaṃ hoti.
     “Yadapi, bhikkhave, savitakko savicāro samādhi tadapi samādhisambojjhaṅgo, yadapi avitakka-avicāro samādhi tadapi samādhisambojjhaṅgo. ‘Samādhisambojjhaṅgo’ti iti hidaṃ uddesaṃ gacchati. Tadamināpetaṃ pariyāyena dvayaṃ hoti.
     “Yadapi, bhikkhave, ajjhattaṃ dhammesu upekkhā tadapi upekkhāsambojjhaṅgo, yadapi bahiddhā dhammesu upekkhā tadapi upekkhāsambojjhaṅgo. ‘Upekkhāsambojjhaṅgo’ti iti hidaṃ uddesaṃ gacchati. Tadamināpetaṃ pariyāyena dvayaṃ hoti. Ayaṃ kho, bhikkhave, pariyāyo, yaṃ pariyāyaṃ āgamma satta bojjhaṅgā catuddasā”ti. Dutiyaṃ.


SN.46.53

SN.46.53/(3) Aggisuttaṃ
     234. Atha kho sambahulā bhikkhū pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiyaṃ piṇḍāya pavisiṃsu (pariyāyasuttasadisaṃ).
     “Evaṃvādino, bhikkhave, aññatitthiyā paribbājakā evamassu vacanīyā– ‘yasmiṃ, āvuso, samaye līnaṃ cittaṃ hoti, katamesaṃ tasmiṃ samaye bojjhaṅgānaṃ akālo bhāvanāya, katamesaṃ tasmiṃ samaye bojjhaṅgānaṃ kālo bhāvanāya? Yasmiṃ panāvuso, samaye uddhataṃ cittaṃ hoti, katamesaṃ tasmiṃ samaye bojjhaṅgānaṃ akālo bhāvanāya, katamesaṃ tasmiṃ samaye bojjhaṅgānaṃ kālo bhāvanāyā’ti? Evaṃ puṭṭhā bhikkhave, aññatitthiyā paribbājakā na ceva sampāyissanti, uttariñca vighātaṃ āpajjissanti. Taṃ kissa hetu? Yathā taṃ, bhikkhave, avisayasmiṃ.
     “Nāhaṃ taṃ, bhikkhave, passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya yo imesaṃ pañhānaṃ veyyākaraṇena cittaṃ ārādheyya, aññatra tathāgatena vā tathāgatasāvakena vā ito vā pana sutvā.
     “Yasmiṃ, bhikkhave, samaye līnaṃ cittaṃ hoti, akālo tasmiṃ samaye passaddhisambojjhaṅgassa bhāvanāya, akālo samādhisambojjhaṅgassa bhāvanāya, akālo upekkhāsambojjhaṅgassa bhāvanāya. Taṃ kissa hetu? Līnaṃ, bhikkhave, cittaṃ taṃ etehi dhammehi dussamuṭṭhāpayaṃ hoti.
     “Seyyathāpi, bhikkhave, puriso parittaṃ aggiṃ ujjāletukāmo assa. So tattha allāni ceva tiṇāni pakkhipeyya, allāni ca gomayāni pakkhipeyya, allāni ca kaṭṭhāni pakkhipeyya udakavātañca dadeyya, paṃsukena ca okireyya; bhabbo nu kho so puriso parittaṃ aggiṃ ujjālitun”ti? “No hetaṃ, bhante”.
     “Evameva kho, bhikkhave, yasmiṃ samaye līnaṃ cittaṃ hoti, akālo tasmiṃ samaye passaddhisambojjhaṅgassa bhāvanāya, akālo samādhisambojjhaṅgassa bhāvanāya, akālo upekkhāsambojjhaṅgassa bhāvanāya. Taṃ kissa hetu? Līnaṃ, bhikkhave, cittaṃ taṃ etehi dhammehi dussamuṭṭhāpayaṃ hoti.
     “Yasmiñca kho, bhikkhave, samaye līnaṃ cittaṃ hoti, kālo tasmiṃ samaye dhammavicayasambojjhaṅgassa bhāvanāya, kālo vīriyasambojjhaṅgassa bhāvanāya, kālo pītisambojjhaṅgassa bhāvanāya. Taṃ kissa hetu? Līnaṃ, bhikkhave, cittaṃ taṃ etehi dhammehi susamuṭṭhāpayaṃ hoti.
     “Seyyathāpi, bhikkhave, puriso parittaṃ aggiṃ ujjāletukāmo assa. So tattha sukkhāni ceva tiṇāni pakkhipeyya, sukkhāni gomayāni pakkhipeyya, sukkhāni kaṭṭhāni pakkhipeyya, mukhavātañca dadeyya, na ca paṃsukena okireyya; bhabbo nu kho so puriso parittaṃ aggiṃ ujjālitun”ti? “Evaṃ, bhante”.
     “Evameva kho, bhikkhave, yasmiṃ samaye līnaṃ cittaṃ hoti, kālo tasmiṃ samaye dhammavicayasambojjhaṅgassa bhāvanāya, kālo vīriyasambojjhaṅgassa bhāvanāya, kālo pītisambojjhaṅgassa bhāvanāya. Taṃ kissa hetu? Līnaṃ, bhikkhave, cittaṃ taṃ etehi dhammehi susamuṭṭhāpayaṃ hoti.
     “Yasmiṃ bhikkhave, samaye uddhattaṃ cittaṃ hoti, akālo tasmiṃ samaye dhammavicayasambojjhaṅgassa bhāvanāya, akālo vīriyasambojjhaṅgassa bhāvanāya, akālo pītisambojjhaṅgassa bhāvanāya. Taṃ kissa hetu? Uddhataṃ, bhikkhave, cittaṃ taṃ etehi dhammehi duvūpasamayaṃ hoti.
     “Seyyathāpi bhikkhave, puriso mahantaṃ aggikkhandhaṃ nibbāpetukāmo assa. So tattha sukkhāni ceva tiṇāni pakkhipeyya, sukkhāni ca gomayāni pakkhipeyya, sukkhāni ca kaṭṭhāni pakkhipeyya, mukhavātañca dadeyya, na ca paṃsukena okireyya; bhabbo nu kho so puriso mahantaṃ aggikkhandhaṃ nibbāpetun”ti? “No hetaṃ, bhante”.
     “Evameva kho, bhikkhave, yasmiṃ samaye uddhataṃ cittaṃ hoti, akālo tasmiṃ samaye dhammavicayasambojjhaṅgassa bhāvanāya, akālo vīriyasambojjhaṅgassa bhāvanāya, akālo pītisambojjhaṅgassa bhāvanāya. Taṃ kissa hetu? Uddhataṃ, bhikkhave, cittaṃ taṃ etehi dhammehi duvūpasamayaṃ hoti.
     “Yasmiñca kho, bhikkhave, samaye uddhataṃ cittaṃ hoti, kālo tasmiṃ samaye passaddhisambojjhaṅgassa bhāvanāya, kālo samādhisambojjhaṅgassa bhāvanāya, kālo upekkhāsambojjhaṅgassa bhāvanāya. Taṃ kissa hetu? Uddhataṃ, bhikkhave, cittaṃ taṃ etehi dhammehi suvūpasamayaṃ hoti.
     “Seyyathāpi, bhikkhave, puriso mahantaṃ aggikkhandhaṃ nibbāpetukāmo assa. So tattha allāni ceva tiṇāni pakkhipeyya, allāni ca gomayāni pakkhipeyya, allāni ca kaṭṭhāni pakkhipeyya, udakavātañca dadeyya, paṃsukena ca okireyya; bhabbo nu kho so puriso mahantaṃ aggikkhandhaṃ nibbāpetun”ti? “Evaṃ, bhante”.
     “Evameva kho, bhikkhave, yasmiṃ samaye uddhataṃ cittaṃ hoti, kālo tasmiṃ samaye passaddhisambojjhaṅgassa bhāvanāya, kālo samādhisambojjhaṅgassa bhāvanāya, kālo upekkhāsambojjhaṅgassa bhāvanāya. Taṃ kissa hetu? Uddhataṃ, bhikkhave, cittaṃ taṃ etehi dhammehi suvūpasamayaṃ hoti. Satiñca khvāhaṃ, bhikkhave, sabbatthikaṃ vadāmī”ti. Tatiyaṃ.


SN.46.54

SN.46.54/(4) Mettāsahagatasuttaṃ
     235. Ekaṃ samayaṃ bhagavā koliyesu viharati haliddavasanaṃ nāma koliyānaṃ nigamo. Atha kho sambahulā bhikkhū pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya haliddavasanaṃ piṇḍāya pavisiṃsu Atha kho tesaṃ bhikkhūnaṃ etadahosi – “atippago kho tāva haliddavasane piṇḍāya carituṃ. Yaṃnūna mayaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyāmā”ti.
     Atha kho te bhikkhū yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkamiṃsu; upasaṅkamitvā tehi aññatitthiyehi paribbājakehi saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho te bhikkhū aññatitthiyā paribbājakā etadavocuṃ–
     “Samaṇo, āvuso, gotamo sāvakānaṃ evaṃ dhammaṃ deseti– ‘etha tumhe, bhikkhave, pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharatha, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharatha. Karuṇāsahagatena cetasā ekaṃ disaṃ pharitvā viharatha, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ karuṇāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharatha. Muditāsahagatena cetasā ekaṃ disaṃ pharitvā viharatha, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ muditāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharatha. Upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharatha, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharathā’”ti.
     “Mayampi kho, āvuso, sāvakānaṃ evaṃ dhammaṃ desema– ‘etha tumhe, āvuso, pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharatha …pe… karuṇāsahagatena cetasā… muditāsahagatena cetasā… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharatha, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharathā’ti. Idha no, āvuso, ko viseso, ko adhippayāso, kiṃ nānākaraṇaṃ samaṇassa vā gotamassa amhākaṃ vā, yadidaṃ– dhammadesanāya vā dhammadesanaṃ, anusāsaniyā vā anusāsanin”ti?
     Atha kho te bhikkhū tesaṃ aññatitthiyānaṃ paribbājakānaṃ bhāsitaṃ neva abhinandiṃsu nappaṭikkosiṃsu. Anabhinanditvā appaṭikkositvā uṭṭhāyāsanā pakkamiṃsu– “bhagavato santike etassa bhāsitassa atthaṃ ājānissāmā”ti. Atha kho te bhikkhū haliddavasane piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkantā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ –
     “Idha mayaṃ, bhante, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya haliddavasane piṇḍāya pavisimha. Tesaṃ no, bhante, amhākaṃ etadahosi– ‘atippago kho tāva haliddavasane piṇḍāya carituṃ. Yaṃnūna mayaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyāmā’”ti.
     “Atha kho mayaṃ, bhante, yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkamimha, upasaṅkamitvā tehi aññatitthiyehi paribbājakehi saddhiṃ sammodimha. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdimha. Ekamantaṃ nisinne kho amhe, bhante, te aññatitthiyā paribbājakā etadavocuṃ–
     “Samaṇo, āvuso, gotamo sāvakānaṃ evaṃ dhammaṃ deseti– ‘etha tumhe, bhikkhave, pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharatha …pe… karuṇāsahagatena cetasā muditāsahagatena cetasā… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharatha, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharathā’”ti.
     “Mayampi kho, āvuso, sāvakānaṃ evaṃ dhammaṃ desema– ‘etha tumhe, āvuso, pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharatha …pe… karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharatha, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharathā’ti. Idha no, āvuso, ko viseso, ko adhippayāso, kiṃ nānākaraṇaṃ samaṇassa vā gotamassa amhākaṃ vā, yadidaṃ, dhammadesanāya vā dhammadesanaṃ, anusāsaniyā vā anusāsanin”ti?
     Atha kho mayaṃ, bhante, tesaṃ aññatitthiyānaṃ paribbājakānaṃ bhāsitaṃ neva abhinandimha nappaṭikkosimha, anabhinanditvā appaṭikkositvā uṭṭhāyāsanā pakkamimha– ‘bhagavato santike etassa bhāsitassa atthaṃ ājānissāmā’ti.
     “Evaṃvādino, bhikkhave, aññatitthiyā paribbājakā evamassu vacanīyā– ‘kathaṃ bhāvitā panāvuso, mettācetovimutti, kiṃgatikā hoti, kiṃparamā, kiṃphalā, kiṃpariyosānā? Kathaṃ bhāvitā panāvuso, karuṇācetovimutti, kiṃgatikā hoti, kiṃparamā, kiṃphalā, kiṃpariyosānā? Kathaṃ bhāvitā panāvuso, muditācetovimutti, kiṃgatikā hoti, kiṃparamā, kiṃphalā, kiṃpariyosānā? Kathaṃ bhāvitā panāvuso, upekkhācetovimutti, kiṃgatikā hoti, kiṃparamā, kiṃphalā, kiṃpariyosānā’”ti? Evaṃ puṭṭhā, bhikkhave, aññatitthiyā paribbājakā na ceva sampāyissanti, uttariñca vighātaṃ āpajjissanti. Taṃ kissa hetu? Yathā taṃ, bhikkhave, avisayasmiṃ. “Nāhaṃ taṃ, bhikkhave, passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya, yo imesaṃ pañhānaṃ veyyākaraṇena cittaṃ ārādheyya, aññatra tathāgatena vā tathāgatasāvakena vā ito vā pana sutvā”.
     “Kathaṃ bhāvitā ca, bhikkhave, mettācetovimutti, kiṃgatikā hoti, kiṃparamā, kiṃphalā, kiṃpariyosānā? Idha, bhikkhave, bhikkhu mettāsahagataṃ satisambojjhaṅgaṃ bhāveti …pe… mettāsahagataṃ upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. So sace ākaṅkhati ‘appaṭikūle paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati. Sace ākaṅkhati ‘paṭikūle appaṭikūlasaññī vihareyyan’ti, appaṭikūlasaññī tattha viharati. Sace ākaṅkhati ‘appaṭikūle ca paṭikūle ca paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati. Sace ākaṅkhati ‘paṭikūle ca appaṭikūle ca appaṭikūlasaññī vihareyyan’ti, appaṭikūlasaññī tattha viharati. Sace ākaṅkhati ‘appaṭikūlañca paṭikūlañca tadubhayaṃ abhinivajjetvā upekkhako vihareyyaṃ sato sampajāno’ti, upekkhako ca tattha viharati sato sampajāno, subhaṃ vā kho pana vimokkhaṃ upasampajja viharati. Subhaparamāhaṃ, bhikkhave, mettācetovimuttiṃ vadāmi, idhapaññassa bhikkhuno uttarivimuttiṃ appaṭivijjhato.
     “Kathaṃ bhāvitā ca, bhikkhave, karuṇācetovimutti, kiṃgatikā hoti, kiṃparamā, kiṃphalā, kiṃpariyosānā? Idha, bhikkhave, bhikkhu karuṇāsahagataṃ satisambojjhaṅgaṃ bhāveti …pe… karuṇāsahagataṃ upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ So sace ākaṅkhati ‘appaṭikūle paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati …pe… sace ākaṅkhati ‘appaṭikūlañca paṭikūlañca tadubhayaṃ abhinivajjetvā upekkhako vihareyyaṃ sato sampajāno’ti, upekkhako tattha viharati sato sampajāno. Sabbaso vā pana rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. Ākāsānañcāyatanaparamāhaṃ bhikkhave, karuṇācetovimuttiṃ vadāmi, idhapaññassa bhikkhuno uttarivimuttiṃ appaṭivijjhato.
     “Kathaṃ bhāvitā ca, bhikkhave, muditācetovimutti, kiṃgatikā hoti, kiṃparamā, kiṃphalā, kiṃpariyosānā? Idha, bhikkhave, bhikkhu muditāsahagataṃ satisambojjhaṅgaṃ bhāveti …pe… muditāsahagataṃ upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. So sace ākaṅkhati ‘appaṭikūle paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati …pe… sace ākaṅkhati ‘appaṭikūlañca paṭikūlañca tadubhayaṃ abhinivajjetvā upekkhako vihareyyaṃ sato sampajāno’ti, upekkhako tattha viharati sato sampajāno. Sabbaso vā pana ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. Viññāṇañcāyatanaparamāhaṃ, bhikkhave, muditācetovimuttiṃ vadāmi, idhapaññassa bhikkhuno uttarivimuttiṃ appaṭivijjhato.
     “Kathaṃ bhāvitā ca, bhikkhave, upekkhācetovimutti, kiṃgatikā hoti, kiṃparamā, kiṃphalā, kiṃpariyosānā? Idha, bhikkhave, bhikkhu upekkhāsahagataṃ satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… upekkhāsahagataṃ upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. So sace ākaṅkhati ‘appaṭikūle paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati. Sace ākaṅkhati ‘paṭikūle appaṭikūlasaññī vihareyyan’ti, appaṭikūlasaññī tattha viharati. Sace ākaṅkhati ‘appaṭikūle ca paṭikūle ca paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati. Sace ākaṅkhati ‘paṭikūle ca appaṭikūle ca appaṭikūlasaññī vihareyyan’ti, appaṭikūlasaññī tattha viharati. Sace ākaṅkhati ‘appaṭikūlañca paṭikūlañca tadubhayaṃ abhinivajjetvā upekkhako vihareyyaṃ sato sampajāno’ti, upekkhako tattha viharati sato sampajāno. Sabbaso vā pana viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. Ākiñcaññāyatanaparamāhaṃ, bhikkhave, upekkhācetovimuttiṃ vadāmi, idhapaññassa bhikkhuno uttarivimuttiṃ appaṭivijjhato”ti. Catutthaṃ.


SN.46.55

SN.46.55/(5) Saṅgāravasuttaṃ
     236. Sāvatthinidānaṃ Atha kho saṅgāravo brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho saṅgāravo brāhmaṇo bhagavantaṃ etadavoca–
     “Ko nu kho, bho gotama, hetu, ko paccayo yenekadā dīgharattaṃ sajjhāyakatāpi mantā nappaṭibhanti, pageva asajjhāyakatā? Ko pana, bho gotama, hetu, ko paccayo yenekadā dīgharattaṃ asajjhāyakatāpi mantā paṭibhanti, pageva sajjhāyakatā”ti?
     “Yasmiṃ kho, brāhmaṇa, samaye kāmarāgapariyuṭṭhitena cetasā viharati kāmarāgaparetena, uppannassa ca kāmarāgassa nissaraṇaṃ yathābhūtaṃ nappajānāti, attatthampi tasmiṃ samaye yathābhūtaṃ na jānāti na passati, paratthampi tasmiṃ samaye yathābhūtaṃ na jānāti na passati, ubhayatthampi tasmiṃ samaye yathābhūtaṃ na jānāti na passati; dīgharattaṃ sajjhāyakatāpi mantā nappaṭibhanti, pageva asajjhāyakatā.
     “Seyyathāpi, brāhmaṇa, udapatto saṃsaṭṭho lākhāya vā haliddiyā vā nīliyā vā mañjiṭṭhāya vā. Tattha cakkhumā puriso sakaṃ mukhanimittaṃ paccavekkhamāno yathābhūtaṃ na jāneyya na passeyya. Evameva kho, brāhmaṇa, yasmiṃ samaye kāmarāgapariyuṭṭhitena cetasā viharati kāmarāgaparetena, uppannassa ca kāmarāgassa nissaraṇaṃ yathābhūtaṃ nappajānāti, attatthampi tasmiṃ samaye yathābhūtaṃ na jānāti na passati, paratthampi …pe… ubhayatthampi tasmiṃ samaye yathābhūtaṃ na jānāti na passati; dīgharattaṃ sajjhāyakatāpi mantā nappaṭibhanti, pageva asajjhāyakatā.
     “Puna caparaṃ, brāhmaṇa, yasmiṃ samaye byāpādapariyuṭṭhitena cetasā viharati byāpādaparetena, uppannassa ca byāpādassa nissaraṇaṃ yathābhūtaṃ nappajānāti, attatthampi tasmiṃ samaye yathābhūtaṃ na jānāti na passati, paratthampi …pe… ubhayatthampi tasmiṃ samaye yathābhūtaṃ na jānāti na passati; dīgharattaṃ sajjhāyakatāpi mantā nappaṭibhanti, pageva asajjhāyakatā.
     “Seyyathāpi, brāhmaṇa, udapatto agginā santatto pakkuthito usmudakajāto. Tattha cakkhumā puriso sakaṃ mukhanimittaṃ paccavekkhamāno yathābhūtaṃ na jāneyya na passeyya. Evameva kho, brāhmaṇa, yasmiṃ samaye byāpādapariyuṭṭhitena cetasā viharati byāpādaparetena, uppannassa ca byāpādassa nissaraṇaṃ yathābhūtaṃ nappajānāti, attatthampi tasmiṃ samaye yathābhūtaṃ na jānāti na passati, paratthampi tasmiṃ samaye …pe… ubhayatthampi tasmiṃ samaye yathābhūtaṃ na jānāti na passati; dīgharattaṃ sajjhāyakatāpi mantā nappaṭibhanti, pageva asajjhāyakatā.
     “Puna caparaṃ, brāhmaṇa, yasmiṃ samaye thinamiddhapariyuṭṭhitena cetasā viharati thinamiddhaparetena, uppannassa ca thinamiddhassa nissaraṇaṃ yathābhūtaṃ nappajānāti, attatthampi tasmiṃ samaye yathābhūtaṃ na jānāti na passati, paratthampi …pe… ubhayatthampi tasmiṃ samaye yathābhūtaṃ na jānāti na passati; dīgharattaṃ sajjhāyakatāpi mantā nappaṭibhanti, pageva asajjhāyakatā.
     “Seyyathāpi, brāhmaṇa, udapatto sevālapaṇakapariyonaddho. Tattha cakkhumā puriso sakaṃ mukhanimittaṃ paccavekkhamāno yathābhūtaṃ na jāneyya na passeyya. Evameva kho, brāhmaṇa, yasmiṃ samaye thinamiddhapariyuṭṭhitena cetasā viharati thinamiddhaparetena, uppannassa ca thinamiddhassa nissaraṇaṃ yathābhūtaṃ nappajānāti, attatthampi tasmiṃ samaye yathābhūtaṃ na jānāti na passati, paratthampi …pe… ubhayatthampi tasmiṃ samaye yathābhūtaṃ na jānāti na passati; dīgharattaṃ sajjhāyakatāpi mantā nappaṭibhanti, pageva asajjhāyakatā.
     “Puna caparaṃ, brāhmaṇa, yasmiṃ samaye uddhaccakukkuccapariyuṭṭhitena cetasā viharati uddhaccakukkuccaparetena, uppannassa ca uddhaccakukkuccassa nissaraṇaṃ yathābhūtaṃ nappajānāti, attatthampi tasmiṃ samaye yathābhūtaṃ na jānāti na passati, paratthampi …pe… ubhayatthampi tasmiṃ samaye yathābhūtaṃ na jānāti na passati; dīgharattaṃ sajjhāyakatāpi mantā nappaṭibhanti, pageva asajjhāyakatā.
     “Seyyathāpi, brāhmaṇa, udapatto vāterito calito bhanto ūmijāto. Tattha cakkhumā puriso sakaṃ mukhanimittaṃ paccavekkhamāno yathābhūtaṃ na jāneyya na passeyya. Evameva kho, brāhmaṇa, yasmiṃ samaye uddhaccakukkuccapariyuṭṭhitena cetasā viharati uddhaccakukkuccaparetena, uppannassa ca uddhaccakukkuccassa nissaraṇaṃ yathābhūtaṃ nappajānāti, attatthampi tasmiṃ samaye yathābhūtaṃ na jānāti na passati, paratthampi …pe… ubhayatthampi tasmiṃ samaye yathābhūtaṃ na jānāti na passati; dīgharattaṃ sajjhāyakatāpi mantā nappaṭibhanti, pageva asajjhāyakatā.
     “Puna caparaṃ, brāhmaṇa, yasmiṃ samaye vicikicchāpariyuṭṭhitena cetasā viharati vicikicchāparetena, uppannāya ca vicikicchāya nissaraṇaṃ yathābhūtaṃ nappajānāti, attatthampi tasmiṃ samaye yathābhūtaṃ na jānāti na passati, paratthampi …pe… ubhayatthampi… dīgharattaṃ sajjhāyakatāpi mantā nappaṭibhanti, pageva asajjhāyakatā.
     “Seyyathāpi, brāhmaṇa, udapatto āvilo luḷito kalalībhūto andhakāre nikkhitto. Tattha cakkhumā puriso sakaṃ mukhanimittaṃ paccavekkhamāno yathābhūtaṃ na jāneyya na passeyya. Evameva kho, brāhmaṇa, yasmiṃ samaye vicikicchāpariyuṭṭhitena cetasā viharati vicikicchāparetena, uppannāya ca vicikicchāya nissaraṇaṃ yathābhūtaṃ nappajānāti, attatthampi tasmiṃ samaye yathābhūtaṃ na jānāti na passati, paratthampi tasmiṃ samaye yathābhūtaṃ na jānāti na passati, ubhayatthampi tasmiṃ samaye yathābhūtaṃ na jānāti na passati; dīgharattaṃ sajjhāyakatāpi mantā nappaṭibhanti, pageva asajjhāyakatā. Ayaṃ kho, brāhmaṇa, hetu ayaṃ paccayo yenekadā dīgharattaṃ sajjhāyakatāpi mantā nappaṭibhanti, pageva asajjhāyakatā.
     “Yasmiñca kho, brāhmaṇa, samaye na kāmarāgapariyuṭṭhitena cetasā viharati na kāmarāgaparetena, uppannassa ca kāmarāgassa nissaraṇaṃ yathābhūtaṃ pajānāti, attatthampi tasmiṃ samaye yathābhūtaṃ jānāti passati, paratthampi tasmiṃ samaye yathābhūtaṃ jānāti passati, ubhayatthampi tasmiṃ samaye yathābhūtaṃ jānāti passati; dīgharattaṃ asajjhāyakatāpi mantā paṭibhanti, pageva sajjhāyakatā.
     “Seyyathāpi brāhmaṇa, udapatto asaṃsaṭṭho lākhāya vā haliddiyā vā nīliyā vā mañjiṭṭhāya vā. Tattha cakkhumā puriso sakaṃ mukhanimittaṃ paccavekkhamāno yathābhūtaṃ jāneyya passeyya. Evameva kho, brāhmaṇa, yasmiṃ samaye na kāmarāgapariyuṭṭhitena cetasā viharati na kāmarāgaparetena, uppannassa ca kāmarāgassa nissaraṇaṃ yathābhūtaṃ pajānāti …pe….
     “Puna caparaṃ, brāhmaṇa, yasmiṃ samaye na byāpādapariyuṭṭhitena cetasā viharati na byāpādaparetena, uppannassa ca byāpādassa nissaraṇaṃ yathābhūtaṃ pajānāti, attatthampi tasmiṃ samaye yathābhūtaṃ jānāti passati, paratthampi …pe… ubhayatthampi… dīgharattaṃ asajjhāyakatāpi mantā paṭibhanti, pageva sajjhāyakatā.
     “Seyyathāpi, brāhmaṇa, udapatto na agginā santatto na pakkuthito na usmudakajāto, tattha cakkhumā puriso sakaṃ mukhanimittaṃ paccavekkhamāno yathābhūtaṃ jāneyya passeyya Evameva kho, brāhmaṇa, yasmiṃ samaye na byāpādapariyuṭṭhitena cetasā viharati na byāpādaparetena, uppannassa ca byāpādassa nissaraṇaṃ yathābhūtaṃ pajānāti, attatthampi tasmiṃ samaye yathābhūtaṃ jānāti passati, paratthampi …pe… ubhayatthampi… dīgharattaṃ asajjhāyakatāpi mantā paṭibhanti, pageva sajjhāyakatā.
     “Puna caparaṃ, brāhmaṇa, yasmiṃ samaye na thinamiddhapariyuṭṭhitena cetasā viharati na thinamiddhaparetena, uppannassa ca thinamiddhassa nissaraṇaṃ yathābhūtaṃ pajānāti, attatthampi tasmiṃ samaye yathābhūtaṃ jānāti passati, paratthampi …pe… ubhayatthampi dīgharattaṃ asajjhāyakatāpi mantā paṭibhanti, pageva sajjhāyakatā.
     “Seyyathāpi, brāhmaṇa, udapatto na sevālapaṇakapariyonaddho. Tattha cakkhumā puriso sakaṃ mukhanimittaṃ paccavekkhamāno yathābhūtaṃ jāneyya passeyya. Evameva kho, brāhmaṇa, yasmiṃ samaye na thinamiddhapariyuṭṭhitena cetasā viharati na thinamiddhaparetena, uppannassa ca thinamiddhassa nissaraṇaṃ yathābhūtaṃ pajānāti, attatthampi tasmiṃ samaye yathābhūtaṃ jānāti passati, paratthampi …pe… ubhayatthampi… dīgharattaṃ asajjhāyakatāpi mantā paṭibhanti, pageva sajjhāyakatā.
     “Puna caparaṃ, brāhmaṇa, yasmiṃ samaye na uddhaccakukkucca-pariyuṭṭhitena cetasā viharati na uddhaccakukkuccaparetena, uppannassa ca uddhaccakukkuccassa nissaraṇaṃ yathābhūtaṃ pajānāti, attatthampi tasmiṃ samaye yathābhūtaṃ jānāti passati, paratthampi …pe… ubhayatthampi… dīgharattaṃ asajjhāyakatāpi mantā paṭibhanti, pageva sajjhāyakatā.
     “Seyyathāpi, brāhmaṇa, udapatto na vāterito na calito na bhanto na ūmijāto. Tattha cakkhumā puriso sakaṃ mukhanimittaṃ paccavekkhamāno yathābhūtaṃ jāneyya passeyya. Evameva kho, brāhmaṇa, yasmiṃ samaye na uddhaccakukkuccapariyuṭṭhitena cetasā viharati na uddhaccakukkuccaparetena, uppannassa ca uddhaccakukkuccassa nissaraṇaṃ yathābhūtaṃ pajānāti, attatthampi tasmiṃ samaye yathābhūtaṃ jānāti passati, paratthampi …pe… ubhayatthampi… dīgharattaṃ asajjhāyakatāpi mantā paṭibhanti, pageva sajjhāyakatā.
     “Puna caparaṃ, brāhmaṇa, yasmiṃ samaye na vicikicchāpariyuṭṭhitena cetasā viharati na vicikicchāparetena, uppannāya ca vicikicchāya nissaraṇaṃ yathābhūtaṃ pajānāti, attatthampi tasmiṃ samaye yathābhūtaṃ jānāti passati, paratthampi tasmiṃ samaye yathābhūtaṃ jānāti passati; ubhayatthampi tasmiṃ samaye yathābhūtaṃ jānāti passati; dīgharattaṃ asajjhāyakatāpi mantā paṭibhanti, pageva sajjhāyakatā.
     “Seyyathāpi brāhmaṇa, udapatto accho vippasanno anāvilo āloke nikkhitto. Tattha cakkhumā puriso sakaṃ mukhanimittaṃ paccavekkhamāno yathābhūtaṃ jāneyya passeyya. Evameva kho, brāhmaṇa, yasmiṃ samaye na vicikicchāpariyuṭṭhitena cetasā viharati na vicikicchāparetena, uppannāya ca vicikicchāya nissaraṇaṃ yathābhūtaṃ pajānāti, attatthampi tasmiṃ samaye yathābhūtaṃ jānāti passati, paratthampi tasmiṃ samaye yathābhūtaṃ jānāti passati, ubhayatthampi tasmiṃ samaye yathābhūtaṃ jānāti passati; dīgharattaṃ asajjhāyakatāpi mantā paṭibhanti, pageva sajjhāyakatā. Ayaṃ kho, brāhmaṇa, hetu ayaṃ paccayo yenekadā dīgharattaṃ asajjhāyakatāpi mantā paṭibhanti, pageva sajjhāyakatā.
     “Sattime brāhmaṇa, bojjhaṅgā anāvaraṇā anīvaraṇā cetaso anupakkilesā bhāvitā bahulīkatā vijjāvimuttiphalasacchikiriyāya saṃvattanti. Katame satta? Satisambojjhaṅgo kho, brāhmaṇa, anāvaraṇo anīvaraṇo cetaso anupakkileso bhāvito bahulīkato vijjāvimuttiphalasacchikiriyāya saṃvattati …pe… upekkhāsambojjhaṅgo kho, brāhmaṇa, anāvaraṇo anīvaraṇo cetaso anupakkileso bhāvito bahulīkato vijjāvimuttiphalasacchikiriyāya saṃvattati. Ime kho, brāhmaṇa, satta bojjhaṅgā anāvaraṇā anīvaraṇā cetaso anupakkilesā bhāvitā bahulīkatā vijjāvimuttiphalasacchikiriyāya saṃvattantī”ti. Evaṃ vutte saṅgāravo brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Pañcamaṃ.


SN.46.56

SN.46.56/(6) Abhayasuttaṃ
     237. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Atha kho abhayo rājakumāro yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho abhayo rājakumāro bhagavantaṃ etadavoca– “pūraṇo, bhante, kassapo evamāha– ‘natthi hetu, natthi paccayo aññāṇāya adassanāya. Ahetu, appaccayo aññāṇaṃ adassanaṃ hoti. Natthi hetu, natthi paccayo ñāṇāya dassanāya. Ahetu, appaccayo ñāṇaṃ dassanaṃ hotī’ti. Idha bhagavā kimāhā”ti? “Atthi, rājakumāra, hetu, atthi paccayo aññāṇāya adassanāya. Sahetu, sappaccayo aññāṇaṃ adassanaṃ hoti. Atthi rājakumāra, hetu, atthi paccayo ñāṇāya dassanāya. Sahetu, sappaccayo ñāṇaṃ dassanaṃ hotī”ti.
     “Katamo pana, bhante, hetu, katamo paccayo aññāṇāya adassanāya? Kathaṃ sahetu, sappaccayo aññāṇaṃ adassanaṃ hotī”ti? “Yasmiṃ kho, rājakumāra, samaye kāmarāgapariyuṭṭhitena cetasā viharati kāmarāgaparetena, uppannassa ca kāmarāgassa nissaraṇaṃ yathābhūtaṃ na jānāti na passati– ayampi kho, rājakumāra, hetu, ayaṃ paccayo aññāṇāya adassanāya. Evampi sahetu sappaccayo aññāṇaṃ adassanaṃ hoti.
     “Puna caparaṃ, rājakumāra, yasmiṃ samaye byāpādapariyuṭṭhitena cetasā viharati byāpādaparetena …pe… thinamiddhapariyuṭṭhitena… uddhaccakukkuccapariyuṭṭhitena… vicikicchāpariyuṭṭhitena cetasā viharati vicikicchāparetena, uppannāya ca vicikicchāya nissaraṇaṃ yathābhūtaṃ na jānāti na passati– ayampi kho, rājakumāra, hetu, ayaṃ paccayo aññāṇāya adassanāya. Evampi sahetu sappaccayo aññāṇaṃ adassanaṃ hotī”ti.
     “Ko nāmāyaṃ, bhante, dhammapariyāyo”ti? “Nīvaraṇā nāmete, rājakumārā”ti. “Taggha, bhagavā, nīvaraṇā; taggha, sugata, nīvaraṇā! Ekamekenapi kho, bhante, nīvaraṇena abhibhūto yathābhūtaṃ na jāneyya na passeyya, ko pana vādo pañcahi nīvaraṇehi?
     “Katamo pana, bhante, hetu, katamo paccayo ñāṇāya dassanāya? Kathaṃ sahetu, sappaccayo ñāṇaṃ dassanaṃ hotī”ti? “Idha rājakumāra, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. So satisambojjhaṅgaṃ bhāvitena cittena yathābhūtaṃ jānāti passati– ayampi kho, rājakumāra, hetu, ayaṃ paccayo ñāṇāya dassanāya. Evampi sahetu, sappaccayo ñāṇaṃ dassanaṃ hoti.
     “Puna caparaṃ, rājakumāra, bhikkhu …pe… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. So upekkhāsambojjhaṅgaṃ bhāvitena cittena yathābhūtaṃ jānāti passati– ayampi kho, rājakumāra, hetu, ayaṃ paccayo ñāṇāya dassanāya. Evaṃ sahetu, sappaccayo ñāṇaṃ dassanaṃ hotī”ti.
     “Ko nāmāyaṃ, bhante, dhammapariyāyo”ti? “Bojjhaṅgā nāmete, rājakumārā”ti. “Taggha, bhagavā, bojjhaṅgā; taggha, sugata, bojjhaṅgā! Ekamekenapi kho, bhante, bojjhaṅgena samannāgato yathābhūtaṃ jāneyya passeyya, ko pana vādo sattahi bojjhaṅgehi? Yopi me, bhante, gijjhakūṭaṃ pabbataṃ ārohantassa kāyakilamatho cittakilamatho, sopi me paṭippassaddho, dhammo ca me abhisamito”ti. Chaṭṭhaṃ.
     Sākacchavaggo chaṭṭho.
     Tassuddānaṃ–
     Āhārā pariyāyamaggi, mettaṃ saṅgāravena ca;
     Abhayo pucchito pañhaṃ, gijjhakūṭamhi pabbateti.


SN.46.57

7. Ānāpānavaggo
SN.46.57/(1) Aṭṭhikamahapphalasuttaṃ
i.
     238. Sāvatthinidānaṃ “Aṭṭhikasaññā, bhikkhave, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā. Kathaṃ bhāvitā ca, bhikkhave, aṭṭhikasaññā kathaṃ bahulīkatā mahapphalā hoti mahānisaṃsā? Idha, bhikkhave, bhikkhu aṭṭhikasaññāsahagataṃ satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… aṭṭhikasaññāsahagataṃ upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ bhāvitā kho, bhikkhave, aṭṭhikasaññā evaṃ bahulīkatā mahapphalā hoti mahānisaṃsā”ti.
ii.Aññataraphalasuttaṃ
     “Aṭṭhikasaññāya, bhikkhave, bhāvitāya bahulīkatāya dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ– diṭṭheva dhamme aññā, sati vā upādisese anāgāmitā. Kathaṃ bhāvitāya ca kho bhikkhave, aṭṭhikasaññāya kathaṃ bahulīkatāya dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ– diṭṭheva dhamme aññā, sati vā upādisese anāgāmitā? Idha, bhikkhave, bhikkhu aṭṭhikasaññāsahagataṃ satisambojjhaṅgaṃ bhāveti …pe… aṭṭhikasaññāsahagataṃ upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ bhāvitāya kho, bhikkhave, aṭṭhikasaññāya evaṃ bahulīkatāya dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ– diṭṭheva dhamme aññā, sati vā upādisese anāgāmitā”ti.
iii. Mahatthasuttaṃ
     “Aṭṭhikasaññā bhikkhave, bhāvitā bahulīkatā mahato atthāya saṃvattati. Kathaṃ bhāvitā ca, bhikkhave, aṭṭhikasaññā kathaṃ bahulīkatā mahato atthāya saṃvattati? Idha, bhikkhave, bhikkhu aṭṭhikasaññāsahagataṃ satisambojjhaṅgaṃ bhāveti …pe… aṭṭhikasaññāsahagataṃ upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ bhāvitā kho, bhikkhave, aṭṭhikasaññā evaṃ bahulīkatā mahato atthāya saṃvattatī”ti.
iv. Yogakkhemasuttaṃ
     “Aṭṭhikasaññā, bhikkhave, bhāvitā bahulīkatā mahato yogakkhemāya saṃvattati. Kathaṃ bhāvitā ca, bhikkhave, aṭṭhikasaññā kathaṃ bahulīkatā mahato yogakkhemāya saṃvattati? Idha, bhikkhave, bhikkhu aṭṭhikasaññāsahagataṃ satisambojjhaṅgaṃ bhāveti …pe… aṭṭhikasaññāsahagataṃ upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ bhāvitā kho, bhikkhave, aṭṭhikasaññā evaṃ bahulīkatā mahato yogakkhemāya saṃvattatī”ti.
v. Saṃvegasuttaṃ
     “Aṭṭhikasaññā bhikkhave, bhāvitā bahulīkatā mahato saṃvegāya saṃvattati. Kathaṃ bhāvitā ca, bhikkhave, aṭṭhikasaññā kathaṃ bahulīkatā mahato saṃvegāya saṃvattati? Idha, bhikkhave, bhikkhu aṭṭhikasaññāsahagataṃ satisambojjhaṅgaṃ bhāveti …pe… aṭṭhikasaññāsahagataṃ upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ bhāvitā kho, bhikkhave, aṭṭhikasaññā evaṃ bahulīkatā mahato saṃvegāya saṃvattatī”ti.
vi. Phāsuvihārasuttaṃ
     “Aṭṭhikasaññā bhikkhave, bhāvitā bahulīkatā mahato phāsuvihārāya saṃvattati. Kathaṃ bhāvitā ca, bhikkhave, aṭṭhikasaññā kathaṃ bahulīkatā mahato phāsuvihārāya saṃvattati? Idha, bhikkhave, bhikkhu aṭṭhikasaññāsahagataṃ satisambojjhaṅgaṃ bhāveti …pe… aṭṭhikasaññāsahagataṃ upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ bhāvitā kho, bhikkhave, aṭṭhikasaññā evaṃ bahulīkatā mahato phāsuvihārāya saṃvattatī”ti. Paṭhamaṃ.


SN.46.58

SN.46.58/(2) Puḷavakasuttaṃ
     239. “Puḷavakasaññā, bhikkhave, bhāvitā …pe… dutiyaṃ.


SN.46.59

SN.46.59/(3) Vinīlakasuttaṃ
     240. “Vinīlakasaññā, bhikkhave …pe… tatiyaṃ.


SN.46.60

SN.46.60/(4) Vicchiddakasuttaṃ
     241. “Vicchiddakasaññā, bhikkhave …pe… catutthaṃ.


SN.46.61

SN.46.61/(5) Uddhumātakasuttaṃ
     242. “Uddhumātakasaññā, bhikkhave …pe… pañcamaṃ.


SN.46.62

SN.46.62/(6) Mettāsuttaṃ
     243. “Mettā, bhikkhave, bhāvitā …pe… chaṭṭhaṃ.


SN.46.63

SN.46.63/(7) Karuṇāsuttaṃ
     244. “Karuṇā, bhikkhave, bhāvitā …pe… sattamaṃ.


SN.46.64

SN.46.64/(8) Muditāsuttaṃ
     245. “Muditā, bhikkhave, bhāvitā …pe… aṭṭhamaṃ.


SN.46.65

SN.46.65/(9) Upekkhāsuttaṃ
     246. “Upekkhā bhikkhave, bhāvitā …pe… navamaṃ.


SN.46.66

SN.46.66/(10) Ānāpānasuttaṃ
     247. “Ānāpānassati bhikkhave, bhāvitā …pe… dasamaṃ.
     Ānāpānavaggo sattamo.
     Tassuddānaṃ–
     Aṭṭhikapuḷavakaṃ vinīlakaṃ, vicchiddakaṃ uddhumātena pañcamaṃ;
     Mettā karuṇā muditā upekkhā, ānāpānena te dasāti.


SN.46.67

8. Nirodhavaggo
SN.46.67/(1) Asubhasuttaṃ
     248. “Asubhasaññā bhikkhave …pe… paṭhamaṃ.


SN.46.68

SN.46.68/(2) Maraṇasuttaṃ
     249. “Maraṇasaññā bhikkhave …pe… dutiyaṃ.


SN.46.69

SN.46.69/(3) Āhārepaṭikūlasuttaṃ
     250. “Āhāre paṭikūlasaññā, bhikkhave …pe… tatiyaṃ.


SN.46.70

SN.46.70/(4) Anabhiratisuttaṃ
     251. “Sabbaloke anabhiratisaññā, bhikkhave …pe… catutthaṃ.


SN.46.71

SN.46.71/(5) Aniccasuttaṃ
     252. “Aniccasaññā, bhikkhave …pe… pañcamaṃ.


SN.46.72

SN.46.72/(6) Dukkhasuttaṃ
     253. “Anicce dukkhasaññā, bhikkhave …pe… chaṭṭhaṃ.


SN.46.73

SN.46.73/(7) Anattasuttaṃ
     254. “Dukkhe anattasaññā, bhikkhave …pe… sattamaṃ.


SN.46.74

SN.46.74/(8) Pahānasuttaṃ
     255. “Pahānasaññā, bhikkhave …pe… aṭṭhamaṃ.


SN.46.75

SN.46.75/(9) Virāgasuttaṃ
     256. “Virāgasaññā, bhikkhave …pe… navamaṃ.


SN.46.76

SN.46.76/(10) Nirodhasuttaṃ
     257. “Nirodhasaññā, bhikkhave, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā. Kathaṃ bhāvitā ca, bhikkhave, nirodhasaññā kathaṃ bahulīkatā mahapphalā hoti mahānisaṃsā? Idha, bhikkhave, bhikkhu nirodhasaññāsahagataṃ satisambojjhaṅgaṃ bhāveti …pe… nirodhasaññāsahagataṃ upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ bhāvitā kho, bhikkhave, nirodhasaññā evaṃ bahulīkatā mahapphalā hoti mahānisaṃsāti.
     “Nirodhasaññāya, bhikkhave, bhāvitāya bahulīkatāya dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ– diṭṭheva dhamme aññā, sati vā upādisese anāgāmitā. Kathaṃ bhāvitāya, bhikkhave, nirodhasaññāya kathaṃ bahulīkatāya dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ– diṭṭheva dhamme aññā, sati vā upādisese anāgāmitā? Idha, bhikkhave, bhikkhu nirodhasaññāsahagataṃ satisambojjhaṅgaṃ bhāveti …pe… nirodhasaññāsahagataṃ upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ bhāvitāya kho, bhikkhave, nirodhasaññāya evaṃ bahulīkatāya dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ– diṭṭheva dhamme aññā, sati vā upādisese anāgāmitā”ti.
     “Nirodhasaññā, bhikkhave, bhāvitā bahulīkatā mahato atthāya saṃvattati, mahato yogakkhemāya saṃvattati, mahato saṃvegāya saṃvattati, mahato phāsuvihārāya saṃvattati. Kathaṃ bhāvitā ca, bhikkhave, nirodhasaññā kathaṃ bahulīkatā mahato atthāya saṃvattati, mahato yogakkhemāya saṃvattati, mahato saṃvegāya saṃvattati, mahato phāsuvihārāya saṃvattati? Idha, bhikkhave bhikkhu nirodhasaññāsahagataṃ satisambojjhaṅgaṃ bhāveti …pe… nirodhasaññāsahagataṃ upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ bhāvitā kho, bhikkhave, nirodhasaññā evaṃ bahulīkatā mahato atthāya saṃvattati, mahato yogakkhemāya saṃvattati, mahato saṃvegāya saṃvattati, mahato phāsuvihārāya saṃvattatī”ti. Dasamaṃ.
     Nirodhavaggo aṭṭhamo.
     Tassuddānaṃ–
     Asubhamaraṇa-āhāre, paṭikūla-anabhiratena;
     Aniccadukkha-anattapahānaṃ, virāganirodhena te dasāti.


SN.46.77-88

9. Gaṅgāpeyyālavaggo
SN.46.77- 88/(1- 12) Gaṅgānadī-ādisuttaṃ
     258-269. “Seyyathāpi, bhikkhave, gaṅgā nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave, bhikkhu satta bojjhaṅge bhāvento satta bojjhaṅge bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro. Kathañca, bhikkhave, bhikkhu satta bojjhaṅge bhāvento satta bojjhaṅge bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro? Idha, bhikkhave, bhikkhu satisambojjhaṅgaṃ bhāveti …pe… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… evaṃ kho, bhikkhave, bhikkhu satta bojjhaṅge bhāvento satta bojjhaṅge bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro”ti. (yāva esanā pāḷi vitthāretabbā).
     Gaṅgāpeyyālavaggo navamo.
     Tassuddānaṃ–
     Cha pācīnato ninnā, cha ninnā ca samuddato.
     Dvete cha dvādasa honti, vaggo tena pavuccatīti.


SN.46. 89-98

10. Appamādavaggo
SN.46.89- 98/(1- 10) Tathāgatādisuttaṃ
     270. “Yāvatā, bhikkhave, sattā apadā vā dvipadā vā catuppadā vā bahuppadā vāti vitthāretabbaṃ
     Appamādavaggo dasamo.
     Tassuddānaṃ–
     Tathāgataṃ padaṃ kūṭaṃ, mūlaṃ sārena vassikaṃ;
     Rājā candimasūriyā ca, vatthena dasamaṃ padanti.
     (Appamādavaggo bojjhaṅgasaṃyuttassa bojjhaṅgavasena vitthāretabbā).


SN.46. 99-110

11. Balakaraṇīyavaggo
SN.46.99- 110(1- 12) Balādisuttaṃ
     280. “Seyyathāpi, bhikkhave, ye keci balakaraṇīyā kammantā karīyanti …pe…
     Balakaraṇīyavaggo ekādasamo.
     Tassuddānaṃ–
     Balaṃ bījañca nāgo ca, rukkho kumbhena sūkiyā.
     Ākāsena ca dve meghā, nāvā āgantukā nadīti.
     (Balakaraṇīyavaggo bojjhaṅgasaṃyuttassa bojjhaṅgavasena vitthāretabbā).


SN.46. 111-120

12. Esanāvaggo
SN.46.111- 120/(1- 10) Esanādisuttaṃ
     292. “Tisso imā, bhikkhave, esanā. Katamā tisso? Kāmesanā, bhavesanā, brahmacariyesanāti vitthāretabbaṃ.
     Esanāvaggo dvādasamo.
     Tassuddānaṃ–
     Esanā vidhā āsavo, bhavo ca dukkhatā tisso;
     Khilaṃ malañca nīgho ca, vedanā taṇhā tasināya cāti.
     (Bojjhaṅgasaṃyuttassa esanāpeyyālaṃ vivekanissitato vitthāretabbaṃ).


SN.46. 121-129

13. Oghavaggo
SN.46.121- 129/(1- 9) Oghādisuttaṃ
     302. “Cattārome bhikkhave oghā. Katame cattāro? Kāmogho, bhavogho, diṭṭhogho, avijjoghoti vitthāretabbaṃ.


SN.46.130

SN.46.130/(10) Uddhambhāgiyasuttaṃ
     311. Sāvatthinidānaṃ. “Pañcimāni, bhikkhave, uddhambhāgiyāni saṃyojanāni. Katamāni pañca? Rūparāgo, arūparāgo, māno, uddhaccaṃ, avijjā imāni kho, bhikkhave pañcuddhambhāgiyāni saṃyojanāni. Imesaṃ kho, bhikkhave, pañcannaṃ uddhambhāgiyānaṃ saṃyojanānaṃ abhiññāya pariññāya parikkhayāya pahānāya satta bojjhaṅgā bhāvetabbā. Katame satta? Idha, bhikkhave, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… upekkhāsambojjhaṅgaṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ… amatogadhaṃ amataparāyanaṃ amatapariyosānaṃ… nibbānaninnaṃ nibbānapoṇaṃ nibbānapabbhāraṃ. Imesaṃ kho, bhikkhave, bhikkhu pañcannaṃ uddhambhāgiyānaṃ saṃyojanānaṃ abhiññāya pariññāya parikkhayāya pahānāya ime satta bojjhaṅgā bhāvetabbā”ti. Dasamaṃ.
     Oghavaggo terasamo.
     Tassuddānaṃ–
     Ogho yogo upādānaṃ, ganthā anusayena ca.
     Kāmaguṇā nīvaraṇā, khandhā oruddhambhāgiyānīti.


SN.46. 131-142

14. Punagaṅgāpeyyālavaggo
SN.46.131- 142/(1-12)
     Punagaṅgānadī-ādisuttaṃ
     Vaggo cuddasamo.
     Uddānaṃ–
     Cha pācīnato ninnā, cha ninnā ca samuddato.
     Dvete cha dvādasa honti, vaggo tena pavuccatīti.
     (Bojjhaṅgasaṃyuttassa gaṅgāpeyyālaṃ rāgavasena vitthāretabbaṃ).


SN.46. 143-152

15. Puna-appamādavaggo
SN.46.143- 152/(1-10)
     Tathāgatādisuttaṃ
     Pannarasamo.
     Uddānaṃ–
     Tathāgataṃ padaṃ kūṭaṃ, mūlaṃ sārena vassikaṃ;
     Rājā candimasūriyā ca, vatthena dasamaṃ padanti.
     (Appamādavaggo rāgavasena vitthāretabbo).


SN.46. 153-164

16. Punabalakaraṇīyavaggo
SN.46.153-164/(1-10)
     Punabalādisuttaṃ
     Soḷasamo.
     Uddānaṃ–
     Balaṃ bījañca nāgo ca, rukkho kumbhena sūkiyā.
     Ākāsena ca dve meghā, nāvā āgantukā nadīti.
     (Bojjhaṅgasaṃyuttassa balakaraṇīyavaggo rāgavasena vitthāretabbo).


SN.46. 165-174

17. Puna-esanāvaggo
SN.46.165-174/(1-10)
     Puna-esanādisuttaṃ
     Puna-esanāvaggo sattarasamo.
     Uddānaṃ–
     Esanā vidhā āsavo, bhavo ca dukkhatā tisso;
     Khilaṃ malañca nīgho ca, vedanātaṇhā tasināya cāti.


SN.46. 175-184

18. Puna-oghavaggo
SN.46.175- 184/(1-10)
     Puna-oghādisuttaṃ
     Bojjhaṅgasaṃyutassa puna-oghavaggo aṭṭhārasamo.
     Uddānaṃ–
     Ogho yogo upādānaṃ, ganthā anusayena ca.
     Kāmaguṇā nīvaraṇā, khandhā oruddhambhāgiyānīti.
     (Rāgavinayapariyosāna-dosavinayapariyosāna-mohavinayapariyosānavaggo vitthāretabbo). (yadapi maggasaṃyuttaṃ vitthāretabbaṃ, tadapi bojjhaṅgasaṃyuttaṃ vitthāretabbaṃ).
     Bojjhaṅgasaṃyuttaṃ dutiyaṃ.


SN.47.1

47.(3) Satipaṭṭhānasaṃyuttaṃ
1. Ambapālivaggo
SN.47.1/(1) Ambapālisuttaṃ
     367. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati ambapālivane. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Ekāyano ayaṃ, bhikkhave, maggo sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya, yadidaṃ– cattāro satipaṭṭhānā. Katame cattāro? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu vedanānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; citte cittānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ekāyano ayaṃ, bhikkhave, maggo sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya, yadidaṃ– cattāro satipaṭṭhānā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti. Paṭhamaṃ.


SN.47.2

SN.47.2/(2) Satisuttaṃ
     368. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati ambapālivane. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Sato, bhikkhave, bhikkhu vihareyya sampajāno. Ayaṃ vo amhākaṃ anusāsanī. Kathañca, bhikkhave, bhikkhu sato hoti? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Evaṃ kho, bhikkhave, bhikkhu sato hoti.
     “Kathañca, bhikkhave, bhikkhu sampajāno hoti? Idha, bhikkhave, bhikkhu abhikkante paṭikkante sampajānakārī hoti, ālokite vilokite sampajānakārī hoti, samiñjite pasārite sampajānakārī hoti, saṅghāṭipattacīvaradhāraṇe sampajānakārī hoti, asite pīte khāyite sāyite sampajānakārī hoti, uccārapassāvakamme sampajānakārī hoti, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī hoti. Evaṃ kho, bhikkhave, bhikkhu sampajānakārī hoti. Sato, bhikkhave, bhikkhu vihareyya sampajāno. Ayaṃ vo amhākaṃ anusāsanī”ti. Dutiyaṃ.


SN.47.3

SN.47.3/(3) Bhikkhusuttaṃ
     369. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu, yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti. “Evameva panidhekacce moghapurisā mañceva ajjhesanti, dhamme ca bhāsite mameva anubandhitabbaṃ maññantī”ti. “Desetu me, bhante, bhagavā saṃkhittena dhammaṃ, desetu sugato saṃkhittena dhammaṃ. Appeva nāmāhaṃ bhagavato bhāsitassa atthaṃ jāneyyaṃ, appeva nāmāhaṃ bhagavato bhāsitassa dāyādo assan”ti. “Tasmātiha tvaṃ, bhikkhu, ādimeva visodhehi kusalesu dhammesu. Ko cādi kusalānaṃ dhammānaṃ? Sīlañca suvisuddhaṃ, diṭṭhi ca ujukā. Yato kho te, bhikkhu, sīlañca suvisuddhaṃ bhavissati diṭṭhi ca ujukā, tato tvaṃ, bhikkhu, sīlaṃ nissāya sīle patiṭṭhāya cattāro satipaṭṭhāne tividhena bhāveyyāsi.
     Katame cattāro? Idha tvaṃ, bhikkhu, ajjhattaṃ vā kāye kāyānupassī viharāhi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; bahiddhā vā kāye kāyānupassī viharāhi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; ajjhattabahiddhā vā kāye kāyānupassī viharāhi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ajjhattaṃ vā vedanāsu …pe… bahiddhā vā vedanāsu …pe… ajjhattabahiddhā vā vedanāsu vedanānupassī viharāhi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ajjhattaṃ vā citte …pe… bahiddhā vā citte …pe… ajjhattabahiddhā vā citte cittānupassī viharāhi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ajjhattaṃ vā dhammesu …pe… bahiddhā vā dhammesu …pe… ajjhattabahiddhā vā dhammesu dhammānupassī viharāhi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Yato kho tvaṃ, bhikkhu, sīlaṃ nissāya sīle patiṭṭhāya ime cattāro satipaṭṭhāne evaṃ tividhena bhāvessasi, tato tuyhaṃ, bhikkhu, yā ratti vā divaso vā āgamissati vuddhiyeva pāṭikaṅkhā kusalesu dhammesu, no parihānī”ti.
     Atha kho so bhikkhu bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho so bhikkhu eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca pana so bhikkhu arahataṃ ahosīti. Tatiyaṃ.


SN.47.4

SN.47.4/(4) Sālasuttaṃ
     370. Ekaṃ samayaṃ bhagavā kosalesu viharati sālāya brāhmaṇagāme. Tatra kho bhagavā bhikkhū āmantesi …pe… etadavoca –
     “Ye te, bhikkhave, bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ, te vo, bhikkhave, bhikkhū catunnaṃ satipaṭṭhānānaṃ bhāvanāya samādapetabbā nivesetabbā patiṭṭhāpetabbā. Katamesaṃ catunnaṃ? Etha tumhe, āvuso, kāye kāyānupassino viharatha ātāpino sampajānā ekodibhūtā vippasannacittā samāhitā ekaggacittā, kāyassa yathābhūtaṃ ñāṇāya; vedanāsu vedanānupassino viharatha ātāpino sampajānā ekodibhūtā vippasannacittā samāhitā ekaggacittā, vedanānaṃ yathābhūtaṃ ñāṇāya; citte cittānupassino viharatha ātāpino sampajānā ekodibhūtā vippasannacittā samāhitā ekaggacittā, cittassa yathābhūtaṃ ñāṇāya; dhammesu dhammānupassino viharatha ātāpino sampajānā ekodibhūtā vippasannacittā samāhitā ekaggacittā, dhammānaṃ yathābhūtaṃ ñāṇāya. Yepi te, bhikkhave, bhikkhū sekhā appattamānasā anuttaraṃ yogakkhemaṃ patthayamānā viharanti, tepi kāye kāyānupassino viharanti ātāpino sampajānā ekodibhūtā vippasannacittā samāhitā ekaggacittā kāyassa pariññāya; vedanāsu vedanānupassino viharanti ātāpino sampajānā ekodibhūtā vippasannacittā samāhitā ekaggacittā, vedanānaṃ pariññāya; citte cittānupassino viharanti ātāpino sampajānā ekodibhūtā vippasannacittā samāhitā ekaggacittā, cittassa pariññāya; dhammesu dhammānupassino viharanti ātāpino sampajānā ekodibhūtā vippasannacittā samāhitā ekaggacittā, dhammānaṃ pariññāya.
     “Yepi te, bhikkhave, bhikkhū arahanto khīṇāsavā vusitavanto katakaraṇīyā ohitabhārā anuppattasadatthā parikkhīṇabhavasaṃyojanā sammadaññā vimuttā, tepi kāye kāyānupassino viharanti ātāpino sampajānā ekodibhūtā vippasannacittā samāhitā ekaggacittā, kāyena visaṃyuttā; vedanāsu vedanānupassino viharanti ātāpino sampajānā ekodibhūtā vippasannacittā samāhitā ekaggacittā, vedanāhi visaṃyuttā; citte cittānupassino viharanti ātāpino sampajānā ekodibhūtā vippasannacittā samāhitā ekaggacittā, cittena visaṃyuttā; dhammesu dhammānupassino viharanti ātāpino sampajānā ekodibhūtā vippasannacittā samāhitā ekaggacittā, dhammehi visaṃyuttā.
     “Yepi te, bhikkhave, bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ, te vo, bhikkhave, bhikkhū imesaṃ catunnaṃ satipaṭṭhānānaṃ bhāvanāya samādapetabbā nivesetabbā patiṭṭhāpetabbā”ti. Catutthaṃ.


SN.47.5

SN.47.5/(5) Akusalarāsisuttaṃ
     371. Sāvatthinidānaṃ Tatra kho bhagavā etadavoca– “‘akusalarāsī’ti, bhikkhave, vadamāno pañca nīvaraṇe sammā vadamāno vadeyya. Kevalo hāyaṃ, bhikkhave, akusalarāsi, yadidaṃ– pañca nīvaraṇā. Katame pañca? Kāmacchandanīvaraṇaṃ byāpādanīvaraṇaṃ, thinamiddhanīvaraṇaṃ, uddhaccakukkuccanīvaraṇaṃ, vicikicchānīvaraṇaṃ. ‘Akusalarāsī’ti, bhikkhave, vadamāno ime pañca nīvaraṇe sammā vadamāno vadeyya. Kevalo hāyaṃ, bhikkhave, akusalarāsi, yadidaṃ– pañca nīvaraṇā.
     “‘Kusalarāsī’ti, bhikkhave, vadamāno cattāro satipaṭṭhāne sammā vadamāno vadeyya. Kevalo hāyaṃ, bhikkhave, kusalarāsi, yadidaṃ– cattāro satipaṭṭhānā. Katame cattāro? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ ‘Kusalarāsī’ti, bhikkhave, vadamāno ime cattāro satipaṭṭhāne sammā vadamāno vadeyya. Kevalo hāyaṃ, bhikkhave, kusalarāsi, yadidaṃ– cattāro satipaṭṭhānā”ti. Pañcamaṃ.


SN.47.6

SN.47.6/(6) Sakuṇagghisuttaṃ
     372. “Bhūtapubbaṃ, bhikkhave, sakuṇagghi lāpaṃ sakuṇaṃ sahasā ajjhappattā aggahesi. Atha kho, bhikkhave, lāpo sakuṇo sakuṇagghiyā hariyamāno evaṃ paridevasi– ‘mayamevamha alakkhikā, mayaṃ appapuññā, ye mayaṃ agocare carimha paravisaye. Sacejja mayaṃ gocare careyyāma sake pettike visaye, na myāyaṃ, sakuṇagghi, alaṃ abhavissa, yadidaṃ– yuddhāyā’ti. ‘Ko pana te, lāpa, gocaro sako pettiko visayo’ti? ‘Yadidaṃ– naṅgalakaṭṭhakaraṇaṃ leḍḍuṭṭhānan’”ti. “Atha kho, bhikkhave, sakuṇagghi sake bale apatthaddhā sake bale asaṃvadamānā lāpaṃ sakuṇaṃ pamuñci– ‘gaccha kho tvaṃ, lāpa, tatrapi me gantvā na mokkhasī’”ti.
     “Atha kho, bhikkhave, lāpo sakuṇo naṅgalakaṭṭhakaraṇaṃ leḍḍuṭṭhānaṃ gantvā mahantaṃ leḍḍuṃ abhiruhitvā sakuṇagghiṃ vadamāno aṭṭhāsi– ‘ehi kho dāni me, sakuṇagghi, ehi kho dāni me, sakuṇagghī’ti. Atha kho sā, bhikkhave, sakuṇagghi sake bale apatthaddhā sake bale asaṃvadamānā ubho pakkhe sannayha lāpaṃ sakuṇaṃ sahasā ajjhappattā. Yadā kho, bhikkhave, aññāsi lāpo sakuṇo ‘bahu-āgato kho myāyaṃ sakuṇagghī’ti, atha tasseva leḍḍussa antaraṃ paccupādi. Atha kho, bhikkhave, sakuṇagghi tattheva uraṃ paccatāḷesi. Evañhi taṃ, bhikkhave, hoti yo agocare carati paravisaye.
     “Tasmātiha, bhikkhave, mā agocare carittha paravisaye. Agocare, bhikkhave, carataṃ paravisaye lacchati māro otāraṃ, lacchati māro ārammaṇaṃ. Ko ca, bhikkhave, bhikkhuno agocaro paravisayo? Yadidaṃ– pañca kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā, sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā– ayaṃ, bhikkhave, bhikkhuno agocaro paravisayo.
     “Gocare, bhikkhave, caratha sake pettike visaye. Gocare, bhikkhave, carataṃ sake pettike visaye na lacchati māro otāraṃ, na lacchati māro ārammaṇaṃ. Ko ca, bhikkhave, bhikkhuno gocaro sako pettiko visayo? Yadidaṃ– cattāro satipaṭṭhānā. Katame cattāro? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ– ayaṃ, bhikkhave, bhikkhuno gocaro sako pettiko visayo”ti. Chaṭṭhaṃ.


SN.47.7

SN.47.7/(7) Makkaṭasuttaṃ
     373. “Atthi, bhikkhave, himavato pabbatarājassa duggā visamā desā, yattha neva makkaṭānaṃ cārī na manussānaṃ. Atthi, bhikkhave, himavato pabbatarājassa duggā visamā desā, yattha makkaṭānañhi kho cārī, na manussānaṃ. Atthi, bhikkhave, himavato pabbatarājassa samā bhūmibhāgā ramaṇīyā, yattha makkaṭānañceva cārī manussānañca. Tatra, bhikkhave, luddā makkaṭavīthīsu lepaṃ oḍḍenti makkaṭānaṃ bādhanāya.
     “Tatra, bhikkhave, ye te makkaṭā abālajātikā alolajātikā, te taṃ lepaṃ disvā ārakā parivajjanti. Yo pana so hoti makkaṭo bālajātiko lolajātiko, so taṃ lepaṃ upasaṅkamitvā hatthena gaṇhāti. So tattha bajjhati. ‘Hatthaṃ mocessāmī’ti dutiyena hatthena gaṇhāti. So tattha bajjhati. ‘Ubho hatthe mocessāmī’ti pādena gaṇhāti. So tattha bajjhati. ‘Ubho hatthe mocessāmi pādañcā’ti dutiyena pādena gaṇhāti. So tattha bajjhati. ‘Ubho hatthe mocessāmi pāde cā’ti tuṇḍena gaṇhāti. So tattha bajjhati. Evañhi so, bhikkhave, makkaṭo pañcoḍḍito thunaṃ seti anayaṃ āpanno byasanaṃ āpanno yathākāmakaraṇīyo luddassa. Tamenaṃ, bhikkhave, luddo vijjhitvā tasmiṃyeva kaṭṭhakataṅgāre avassajjetvā yena kāmaṃ pakkamati. Evaṃ so taṃ, bhikkhave, hoti yo agocare carati paravisaye.
     “Tasmātiha, bhikkhave, mā agocare carittha paravisaye. Agocare, bhikkhave, carataṃ paravisaye lacchati māro otāraṃ, lacchati māro ārammaṇaṃ. Ko ca, bhikkhave, bhikkhuno agocaro paravisayo? Yadidaṃ– pañca kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā, sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Ayaṃ, bhikkhave, bhikkhuno agocaro paravisayo.
     “Gocare, bhikkhave, caratha sake pettike visaye. Gocare, bhikkhave carataṃ sake pettike visaye na lacchati māro otāraṃ, na lacchati māro ārammaṇaṃ. Ko ca, bhikkhave, bhikkhuno gocaro sako pettiko visayo? Yadidaṃ– cattāro satipaṭṭhānā. Katame cattāro Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ayaṃ, bhikkhave, bhikkhuno gocaro sako pettiko visayo”ti. Sattamaṃ.


SN.47.8

SN.47.8/(8) Sūdasuttaṃ
     374. “Seyyathāpi, bhikkhave, bālo abyatto akusalo sūdo rājānaṃ vā rājamahāmattaṃ vā nānaccayehi sūpehi paccupaṭṭhito assa– ambilaggehipi, tittakaggehipi, kaṭukaggehipi, madhuraggehipi, khārikehipi, akhārikehipi, loṇikehipi, aloṇikehipi.
     “Sa kho so, bhikkhave, bālo abyatto akusalo sūdo sakassa bhattu nimittaṃ na uggaṇhāti– ‘idaṃ vā me ajja bhattu sūpeyyaṃ ruccati, imassa vā abhiharati, imassa vā bahuṃ gaṇhāti, imassa vā vaṇṇaṃ bhāsati. Ambilaggaṃ vā me ajja bhattu sūpeyyaṃ ruccati ambilaggassa vā abhiharati, ambilaggassa vā bahuṃ gaṇhāti, ambilaggassa vā vaṇṇaṃ bhāsati. Tittakaggaṃ vā me ajja… kaṭukaggaṃ vā me ajja… madhuraggaṃ vā me ajja… khārikaṃ vā me ajja… akhārikaṃ vā me ajja… loṇikaṃ vā me ajja… aloṇikaṃ vā me ajja bhattu sūpeyyaṃ ruccati, aloṇikassa vā abhiharati, aloṇikassa vā bahuṃ gaṇhāti, aloṇikassa vā vaṇṇaṃ bhāsatī’”ti.
     “Sa kho so, bhikkhave, bālo abyatto akusalo sūdo na ceva lābhī hoti acchādanassa, na lābhī vetanassa, na lābhī abhihārānaṃ. Taṃ kissa hetu? Tathā hi so, bhikkhave, bālo abyatto akusalo sūdo sakassa bhattu nimittaṃ na uggaṇhāti. Evameva kho, bhikkhave, idhekacco bālo abyatto akusalo bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Tassa kāye kāyānupassino viharato cittaṃ na samādhiyati, upakkilesā na pahīyanti. So taṃ nimittaṃ na uggaṇhāti. Vedanāsu vedanānupassī viharati …pe… citte cittānupassī viharati …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Tassa dhammesu dhammānupassino viharato cittaṃ na samādhiyati, upakkilesā na pahīyanti. So taṃ nimittaṃ na uggaṇhāti.
     “Sa kho so, bhikkhave, bālo abyatto akusalo bhikkhu na ceva lābhī hoti diṭṭheva dhamme sukhavihārānaṃ, na lābhī satisampajaññassa Taṃ kissa hetu? Tathā hi so, bhikkhave, bālo abyatto akusalo bhikkhu sakassa cittassa nimittaṃ na uggaṇhāti.
     “Seyyathāpi, bhikkhave, paṇḍito byatto kusalo sūdo rājānaṃ vā rājamahāmattaṃ vā nānaccayehi sūpehi paccupaṭṭhito assa– ambilaggehipi, tittakaggehipi, kaṭukaggehipi, madhuraggehipi, khārikehipi, akhārikehipi, loṇikehipi, aloṇikehipi.
     “Sa kho so, bhikkhave, paṇḍito byatto kusalo sūdo sakassa bhattu nimittaṃ uggaṇhāti– ‘idaṃ vā me ajja bhattu sūpeyyaṃ ruccati, imassa vā abhiharati, imassa vā bahuṃ gaṇhāti, imassa vā vaṇṇaṃ bhāsati. Ambilaggaṃ vā me ajja bhattu sūpeyyaṃ ruccati ambilaggassa vā abhiharati, ambilaggassa vā bahuṃ gaṇhāti, ambilaggassa vā vaṇṇaṃ bhāsati. Tittakaggaṃ vā me ajja… kaṭukaggaṃ vā me ajja… madhuraggaṃ vā me ajja… khārikaṃ vā me ajja… akhārikaṃ vā me ajja… loṇikaṃ vā me ajja… aloṇikaṃ vā me ajja bhattu sūpeyyaṃ ruccati, aloṇikassa vā abhiharati, aloṇikassa vā bahuṃ gaṇhāti, aloṇikassa vā vaṇṇaṃ bhāsatī’”ti.
     “Sa kho so, bhikkhave, paṇḍito byatto kusalo sūdo lābhī ceva hoti acchādanassa, lābhī vetanassa, lābhī abhihārānaṃ. Taṃ kissa hetu? Tathā hi so, bhikkhave, paṇḍito byatto kusalo sūdo sakassa bhattu nimittaṃ uggaṇhāti. Evameva kho, bhikkhave, idhekacco paṇḍito byatto kusalo bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Tassa kāye kāyānupassino viharato cittaṃ samādhiyati, upakkilesā pahīyanti So taṃ nimittaṃ uggaṇhāti. Vedanāsu vedanānupassī viharati …pe… citte cittānupassī viharati …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Tassa dhammesu dhammānupassino viharato cittaṃ samādhiyati, upakkilesā pahīyanti. So taṃ nimittaṃ uggaṇhāti.
     “Sa kho so, bhikkhave, paṇḍito byatto kusalo bhikkhu lābhī ceva hoti diṭṭheva dhamme sukhavihārānaṃ, lābhī hoti satisampajaññassa. Taṃ kissa hetu? Tathā hi so, bhikkhave, paṇḍito byatto kusalo bhikkhu sakassa cittassa nimittaṃ uggaṇhātī”ti. Aṭṭhamaṃ.


SN.47.9

SN.47.9/(9) Gilānasuttaṃ
     375. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati veḷuvagāmake. Tatra kho bhagavā bhikkhū āmantesi– “etha tumhe, bhikkhave, samantā vesāliyā yathāmittaṃ yathāsandiṭṭhaṃ yathāsambhattaṃ vassaṃ upetha. Idhevāhaṃ veḷuvagāmake vassaṃ upagacchāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paṭissutvā samantā vesāliyā yathāmittaṃ yathāsandiṭṭhaṃ yathāsambhattaṃ vassaṃ upagacchuṃ. Bhagavā pana tattheva veḷuvagāmake vassaṃ upagacchi.
     Atha kho bhagavato vassūpagatassa kharo ābādho uppajji, bāḷhā vedanā vattanti māraṇantikā. Tatra sudaṃ bhagavā sato sampajāno adhivāsesi avihaññamāno. Atha kho bhagavato etadahosi– “na kho me taṃ patirūpaṃ, yohaṃ anāmantetvā upaṭṭhāke anapaloketvā bhikkhusaṅghaṃ parinibbāyeyyaṃ. Yaṃnūnāhaṃ imaṃ ābādhaṃ vīriyena paṭipaṇāmetvā jīvitasaṅkhāraṃ adhiṭṭhāya vihareyyan”ti. Atha kho bhagavā taṃ ābādhaṃ vīriyena paṭipaṇāmetvā jīvitasaṅkhāraṃ adhiṭṭhāya vihāsi. (atha kho bhagavato so ābādho paṭippassambhi).
     Atha kho bhagavā gilānā vuṭṭhito aciravuṭṭhito gelaññā vihārā nikkhamitvā vihārapacchāyāyaṃ paññatte āsane nisīdi. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “diṭṭho me, bhante, bhagavato phāsu; diṭṭhaṃ, bhante, bhagavato khamanīyaṃ; diṭṭhaṃ, bhante, bhagavato yāpanīyaṃ. Api ca me, bhante, madhurakajāto viya kāyo, disāpi me na pakkhāyanti, dhammāpi maṃ nappaṭibhanti bhagavato gelaññena. Api ca me, bhante, ahosi kācideva assāsamattā– ‘na tāva bhagavā parinibbāyissati, na yāva bhagavā bhikkhusaṅghaṃ ārabbha kiñcideva udāharatī’”ti.
     “Kiṃ pana dāni, ānanda, bhikkhusaṅgho mayi paccāsīsati? Desito, ānanda, mayā dhammo anantaraṃ abāhiraṃ karitvā. Natthānanda, tathāgatassa dhammesu ācariyamuṭṭhi. Yassa nūna, ānanda, evamassa– ‘ahaṃ bhikkhusaṅghaṃ pariharissāmī’ti vā, ‘mamuddesiko bhikkhusaṅgho’ti vā, so nūna, ānanda, bhikkhusaṅghaṃ ārabbha kiñcideva udāhareyya. Tathāgatassa kho, ānanda, na evaṃ hoti– ‘ahaṃ bhikkhusaṅghaṃ pariharissāmī’ti vā ‘mamuddesiko bhikkhusaṅgho’ti vā. Sa kiṃ, ānanda, tathāgato bhikkhusaṅghaṃ ārabbha kiñcideva udāharissati! Etarahi kho panāhaṃ, ānanda, jiṇṇo vuddho mahallako addhagato vayo-anuppatto. Āsītiko me vayo vattati. Seyyathāpi, ānanda, jajjarasakaṭaṃ veḷamissakena yāpeti; evameva kho, ānanda, vedhamissakena maññe tathāgatassa kāyo yāpeti.
     “Yasmiṃ ānanda, samaye tathāgato sabbanimittānaṃ amanasikārā ekaccānaṃ vedanānaṃ nirodhā animittaṃ cetosamādhiṃ upasampajja viharati, phāsutaro, ānanda, tasmiṃ samaye tathāgatassa kāyo hoti. Tasmātihānanda, attadīpā viharatha attasaraṇā anaññasaraṇā, dhammadīpā dhammasaraṇā anaññasaraṇā.
     “Kathañcānanda, bhikkhu attadīpo viharati attasaraṇo anaññasaraṇo, dhammadīpo dhammasaraṇo anaññasaraṇo? Idhānanda, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Evaṃ kho, ānanda, bhikkhu attadīpo viharati attasaraṇo anaññasaraṇo, dhammadīpo dhammasaraṇo anaññasaraṇo. Ye hi keci, ānanda, etarahi vā mamaccaye vā attadīpā viharissanti attasaraṇā anaññasaraṇā, dhammadīpā dhammasaraṇā anaññasaraṇā tamatagge mete, ānanda, bhikkhū bhavissanti ye keci sikkhākāmā”ti. Navamaṃ.


SN.47.10

SN.47.10/(10). Bhikkhunupassayasuttaṃ
     376. Atha kho āyasmā ānando pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena aññataro bhikkhunupassayo tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho sambahulā bhikkhuniyo yenāyasmā ānando tenupasaṅkamiṃsu; upasaṅkamitvā āyasmantaṃ ānandaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho tā bhikkhuniyo āyasmantaṃ ānandaṃ etadavocuṃ –
     “Idha, bhante ānanda, sambahulā bhikkhuniyo catūsu satipaṭṭhānesu suppatiṭṭhitacittā viharantiyo uḷāraṃ pubbenāparaṃ visesaṃ sañjānantī”ti. “Evametaṃ bhaginiyo, evametaṃ, bhaginiyo! Yo hi koci, bhaginiyo, bhikkhu vā bhikkhunī vā catūsu satipaṭṭhānesu suppatiṭṭhitacitto viharati, tassetaṃ pāṭikaṅkhaṃ– ‘uḷāraṃ pubbenāparaṃ visesaṃ sañjānissatī’”ti.
     Atha kho āyasmā ānando tā bhikkhuniyo dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā uṭṭhāyāsanā pakkāmi. Atha kho āyasmā ānando sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena bhagavā tenupasaṅkamiṃ; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃ. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca–
     “Idhāhaṃ, bhante, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena aññataro bhikkhunupassayo tenupasaṅkamiṃ; upasaṅkamitvā paññatte āsane nisīdiṃ. Atha kho, bhante, sambahulā bhikkhuniyo yenāhaṃ tenupasaṅkamiṃsu; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho, bhante, tā bhikkhuniyo maṃ etadavocuṃ– ‘idha, bhante ānanda, sambahulā bhikkhuniyo catūsu satipaṭṭhānesu suppatiṭṭhitacittā viharantiyo uḷāraṃ pubbenāparaṃ visesaṃ sañjānantī’ti. Evaṃ vuttāhaṃ, bhante, tā bhikkhuniyo etadavocaṃ– ‘evametaṃ, bhaginiyo, evametaṃ, bhaginiyo! Yo hi koci, bhaginiyo, bhikkhu vā bhikkhunī vā catūsu satipaṭṭhānesu suppatiṭṭhitacitto viharati, tassetaṃ pāṭikaṅkhaṃ– uḷāraṃ pubbenāparaṃ visesaṃ sañjānissatī’”ti.
     “Evametaṃ, ānanda, evametaṃ, ānanda! Yo hi koci, ānanda, bhikkhu vā bhikkhunī vā catūsu satipaṭṭhānesu suppatiṭṭhitacitto viharati, tassetaṃ pāṭikaṅkhaṃ– ‘uḷāraṃ pubbenāparaṃ visesaṃ sañjānissati’” .
     “Katamesu catūsu? Idhānanda, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Tassa kāye kāyānupassino viharato kāyārammaṇo vā uppajjati kāyasmiṃ pariḷāho, cetaso vā līnattaṃ, bahiddhā vā cittaṃ vikkhipati. Tenānanda, bhikkhunā kismiñcideva pasādanīye nimitte cittaṃ paṇidahitabbaṃ. Tassa kismiñcideva pasādanīye nimitte cittaṃ paṇidahato pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ vedayati. Sukhino cittaṃ samādhiyati. So iti paṭisañcikkhati– ‘yassa khvāhaṃ atthāya cittaṃ paṇidahiṃ, so me attho abhinipphanno. Handa, dāni paṭisaṃharāmī’ti. So paṭisaṃharati ceva na ca vitakketi na ca vicāreti. ‘Avitakkomhi avicāro, ajjhattaṃ satimā sukhamasmī’ti pajānāti”.
     “Puna caparaṃ, ānanda, bhikkhu vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Tassa dhammesu dhammānupassino viharato dhammārammaṇo vā uppajjati kāyasmiṃ pariḷāho, cetaso vā līnattaṃ, bahiddhā vā cittaṃ vikkhipati. Tenānanda, bhikkhunā kismiñcideva pasādanīye nimitte cittaṃ paṇidahitabbaṃ. Tassa kismiñcideva pasādanīye nimitte cittaṃ paṇidahato pāmojjaṃ jāyati Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ vedayati. Sukhino cittaṃ samādhiyati. So iti paṭisañcikkhati– ‘yassa khvāhaṃ atthāya cittaṃ paṇidahiṃ, so me attho abhinipphanno. Handa, dāni paṭisaṃharāmī’ti. So paṭisaṃharati ceva na ca vitakketi na ca vicāreti. ‘Avitakkomhi avicāro, ajjhattaṃ satimā sukhamasmī’ti pajānāti. Evaṃ kho, ānanda, paṇidhāya bhāvanā hoti.
     “Kathañcānanda appaṇidhāya bhāvanā hoti? Bahiddhā ānanda, bhikkhu cittaṃ appaṇidhāya ‘appaṇihitaṃ me bahiddhā cittan’ti pajānāti. Atha pacchāpure ‘asaṃkhittaṃ vimuttaṃ appaṇihitan’ti pajānāti. Atha ca pana ‘kāye kāyānupassī viharāmi ātāpī sampajāno satimā sukhamasmī’ti pajānāti. Bahiddhā, ānanda, bhikkhu cittaṃ appaṇidhāya ‘appaṇihitaṃ me bahiddhā cittan’ti pajānāti. Atha pacchāpure ‘asaṃkhittaṃ vimuttaṃ appaṇihitan’ti pajānāti. Atha ca pana ‘vedanāsu vedanānupassī viharāmi ātāpī sampajāno satimā sukhamasmī’ti pajānāti. Bahiddhā, ānanda, bhikkhu cittaṃ appaṇidhāya ‘appaṇihitaṃ me bahiddhā cittan’ti pajānāti. Atha pacchāpure ‘asaṃkhittaṃ vimuttaṃ appaṇihitan’ti pajānāti. Atha ca pana ‘citte cittānupassī viharāmi ātāpī sampajāno satimā sukhamasmī’ti pajānāti. Bahiddhā, ānanda, bhikkhu cittaṃ appaṇidhāya ‘appaṇihitaṃ me bahiddhā cittan’ti pajānāti. Atha pacchāpure ‘asaṃkhittaṃ vimuttaṃ appaṇihitan’ti pajānāti. Atha ca pana ‘dhammesu dhammānupassī viharāmi ātāpī sampajāno satimā sukhamasmī’ti pajānāti. Evaṃ kho, ānanda, appaṇidhāya bhāvanā hoti.
     “Iti kho, ānanda, desitā mayā paṇidhāya bhāvanā, desitā appaṇidhāya bhāvanā. Yaṃ, ānanda, satthārā karaṇīyaṃ sāvakānaṃ hitesinā anukampakena anukampaṃ upādāya, kataṃ vo taṃ mayā. Etāni, ānanda, rukkhamūlāni, etāni suññāgārāni! Jhāyathānanda, mā pamādattha; mā pacchā vippaṭisārino ahuvattha! Ayaṃ vo amhākaṃ anusāsanī”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti. Dasamaṃ.
     Ambapālivaggo paṭhamo.
     Tassuddānaṃ–
     Ambapāli sato bhikkhu, sālā kusalarāsi ca.
     Sakuṇagdhi makkaṭo sūdo, gilāno bhikkhunupassayoti.


SN.47.11

2. Nālandavaggo
SN.47.11/(1) Mahāpurisasuttaṃ
     377. Sāvatthinidānaṃ Atha kho āyasmā sāriputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto bhagavantaṃ etadavoca– “‘mahāpuriso, mahāpuriso’ti, bhante, vuccati. Kittāvatā nu kho, bhante, mahāpuriso hotī”ti? “Vimuttacittattā khvāhaṃ, sāriputta, ‘mahāpuriso’ti vadāmi. Avimuttacittattā ‘no mahāpuriso’ti vadāmi”.
     “Kathañca, sāriputta, vimuttacitto hoti? Idha, sāriputta, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Tassa kāye kāyānupassino viharato cittaṃ virajjati, vimuccati anupādāya āsavehi. Vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Tassa dhammesu dhammānupassino viharato cittaṃ virajjati, vimuccati anupādāya āsavehi. Evaṃ kho, sāriputta, vimuttacitto hoti. Vimuttacittattā khvāhaṃ, sāriputta, ‘mahāpuriso’ti vadāmi. Avimuttacittattā ‘no mahāpuriso’ti vadāmī”ti. Paṭhamaṃ.


SN.47.12

SN.47.12/(2) Nālandasuttaṃ
     378. Ekaṃ samayaṃ bhagavā nālandāyaṃ viharati pāvārikambavane. Atha kho āyasmā sāriputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto bhagavantaṃ etadavoca– “evaṃpasanno ahaṃ, bhante, bhagavati! Na cāhu, na ca bhavissati, na cetarahi vijjati añño samaṇo vā brāhmaṇo vā bhagavatā bhiyyobhiññataro, yadidaṃ– sambodhiyan”ti. “Uḷārā kho tyāyaṃ, sāriputta, āsabhī vācā bhāsitā, ekaṃso gahito, sīhanādo nadito– ‘evaṃpasanno ahaṃ, bhante, bhagavati! Na cāhu, na ca bhavissati na cetarahi vijjati añño samaṇo vā brāhmaṇo vā bhagavatā bhiyyobhiññataro, yadidaṃ– sambodhiyan’”ti.
     “Kiṃ nu te, sāriputta, ye te ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā, sabbe te bhagavanto cetasā ceto paricca viditā– ‘evaṃsīlā te bhagavanto ahesuṃ’ iti vā, ‘evaṃdhammā te bhagavanto ahesuṃ’ iti vā, ‘evaṃpaññā te bhagavanto ahesuṃ’ iti vā, ‘evaṃvihārino te bhagavanto ahesuṃ’ iti vā, ‘evaṃvimuttā te bhagavanto ahesuṃ’ iti vā”ti? “No hetaṃ, bhante”!
     “Kiṃ pana te, sāriputta, ye te bhavissanti anāgatamaddhānaṃ arahanto sammāsambuddhā, sabbe te bhagavanto cetasā ceto paricca viditā– ‘evaṃsīlā te bhagavanto bhavissanti’ iti vā, ‘evaṃdhammā te bhagavanto bhavissanti’ iti vā, ‘evaṃpaññā te bhagavanto bhavissanti’ iti vā, ‘evaṃvihārino te bhagavanto bhavissanti’ iti vā, ‘evaṃvimuttā te bhagavanto bhavissanti’ iti vā”ti? “No hetaṃ, bhante”.
     “Kiṃ pana tyāhaṃ, sāriputta, etarahi, arahaṃ sammāsambuddho cetasā ceto paricca vidito– ‘evaṃsīlo bhagavā’ iti vā, ‘evaṃdhammo bhagavā’ iti vā, ‘evaṃpañño bhagavā’ iti vā, ‘evaṃvihārī bhagavā’ iti vā, ‘evaṃvimutto bhagavā’ iti vā”ti? “No hetaṃ, bhante”.
     “Ettha ca te, sāriputta, atītānāgatapaccuppannesu arahantesu sammāsambuddhesu cetopariyañāṇaṃ natthi. Atha kiñcarahi tyāyaṃ, sāriputta, uḷārā āsabhī vācā bhāsitā, ekaṃso gahito, sīhanādo nadito– ‘evaṃpasanno ahaṃ, bhante, bhagavati! Na cāhu, na ca bhavissati, na cetarahi vijjati añño samaṇo vā brāhmaṇo vā bhagavatā’ bhiyyobhiññataro, yadidaṃ– sambodhiyan”ti?
     “Na kho me, bhante, atītānāgatapaccuppannesu arahantesu sammāsambuddhesu cetopariyañāṇaṃ atthi, api ca me dhammanvayo vidito. Seyyathāpi, bhante, rañño paccantimaṃ nagaraṃ daḷhuddhāpaṃ daḷhapākāratoraṇaṃ ekadvāraṃ. Tatrassa dovāriko paṇḍito byatto medhāvī aññātānaṃ nivāretā ñātānaṃ pavesetā. So tassa nagarassa samantā anupariyāyapathaṃ anukkamamāno na passeyya pākārasandhiṃ vā pākāravivaraṃ vā, antamaso biḷāranikkhamanamattampi. Tassa evamassa– ‘ye kho keci oḷārikā pāṇā imaṃ nagaraṃ pavisanti vā nikkhamanti vā, sabbe te imināva dvārena pavisanti vā nikkhamanti vā’ti. Evameva kho me, bhante, dhammanvayo vidito – ‘yepi te, bhante, ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā, sabbe te bhagavanto pañca nīvaraṇe pahāya, cetaso upakkilese paññāya dubbalīkaraṇe, catūsu satipaṭṭhānesu suppatiṭṭhitacittā, satta bojjhaṅge yathābhūtaṃ bhāvetvā, anuttaraṃ sammāsambodhiṃ abhisambujjhiṃsu. Yepi te, bhante, bhavissanti anāgatamaddhānaṃ arahanto sammāsambuddhā, sabbe te bhagavanto pañca nīvaraṇe pahāya, cetaso upakkilese paññāya dubbalīkaraṇe, catūsu satipaṭṭhānesu suppatiṭṭhitacittā, satta bojjhaṅge yathābhūtaṃ bhāvetvā, anuttaraṃ sammāsambodhiṃ abhisambujjhissanti. Bhagavāpi, bhante, etarahi arahaṃ sammāsambuddho pañca nīvaraṇe pahāya, cetaso upakkilese paññāya dubbalīkaraṇe, catūsu satipaṭṭhānesu suppatiṭṭhitacitto, satta bojjhaṅge yathābhūtaṃ bhāvetvā, anuttaraṃ sammāsambodhiṃ abhisambuddho’”ti.
     “Sādhu sādhu, sāriputta! Tasmātiha tvaṃ, sāriputta, imaṃ dhammapariyāyaṃ abhikkhaṇaṃ bhāseyyāsi bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ. Yesampi hi, sāriputta, moghapurisānaṃ bhavissati tathāgate kaṅkhā vā vimati vā, tesampimaṃ dhammapariyāyaṃ sutvā yā tathāgate kaṅkhā vā vimati vā sā pahīyissatī”ti. Dutiyaṃ.


SN.47.13

SN.47.13/(3) Cundasuttaṃ
     379. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena āyasmā sāriputto magadhesu viharati nālakagāmake ābādhiko dukkhito bāḷhagilāno. Cundo ca samaṇuddeso āyasmato sāriputtassa upaṭṭhāko hoti.
     Atha kho āyasmā sāriputto teneva ābādhena parinibbāyi. Atha kho cundo samaṇuddeso āyasmato sāriputtassa pattacīvaramādāya yena sāvatthi jetavanaṃ anāthapiṇḍikassa ārāmo yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho cundo samaṇuddeso āyasmantaṃ ānandaṃ etadavoca– “āyasmā, bhante, sāriputto parinibbuto. Idamassa pattacīvaran”ti.
     “Atthi kho idaṃ, āvuso cunda, kathāpābhataṃ bhagavantaṃ dassanāya. Āyāmāvuso cunda, yena bhagavā tenupasaṅkamissāma; upasaṅkamitvā bhagavato etamatthaṃ ārocessāmā”ti. “Evaṃ, bhante”ti kho cundo samaṇuddeso āyasmato ānandassa paccassosi.
     Atha kho āyasmā ca ānando cundo ca samaṇuddeso yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “ayaṃ, bhante, cundo samaṇuddeso evamāha– ‘āyasmā, bhante, sāriputto parinibbuto; idamassa pattacīvaran’ti. Api ca me, bhante, madhurakajāto viya kāyo, disāpi me na pakkhāyanti, dhammāpi maṃ nappaṭibhanti ‘āyasmā sāriputto parinibbuto’ti sutvā”.
     “Kiṃ nu kho te, ānanda, sāriputto sīlakkhandhaṃ vā ādāya parinibbuto, samādhikkhandhaṃ vā ādāya parinibbuto, paññākkhandhaṃ vā ādāya parinibbuto, vimuttikkhandhaṃ vā ādāya parinibbuto, vimuttiñāṇadassanakkhandhaṃ vā ādāya parinibbuto”ti? “Na ca kho me, bhante, āyasmā sāriputto sīlakkhandhaṃ vā ādāya parinibbuto, samādhikkhandhaṃ vā …pe… paññākkhandhaṃ vā… vimuttikkhandhaṃ vā… vimuttiñāṇadassanakkhandhaṃ vā ādāya parinibbuto. Api ca me, bhante, āyasmā sāriputto ovādako ahosi otiṇṇo viññāpako sandassako samādapako samuttejako sampahaṃsako, akilāsu dhammadesanāya, anuggāhako sabrahmacārīnaṃ. Taṃ mayaṃ āyasmato sāriputtassa dhammojaṃ dhammabhogaṃ dhammānuggahaṃ anussarāmā”ti.
     “Nanu taṃ, ānanda, mayā paṭikacceva akkhātaṃ– ‘sabbehi piyehi manāpehi nānābhāvo vinābhāvo aññathābhāvo Taṃ kutettha, ānanda, labbhā! Yaṃ taṃ jātaṃ bhūtaṃ saṅkhataṃ palokadhammaṃ, taṃ vata mā palujjīti– netaṃ ṭhānaṃ vijjati. Seyyathāpi, ānanda, mahato rukkhassa tiṭṭhato sāravato yo mahantataro khandho so palujjeyya; evameva kho ānanda, mahato bhikkhusaṅghassa tiṭṭhato sāravato sāriputto parinibbuto. Taṃ kutettha, ānanda, labbhā! Yaṃ taṃ jātaṃ bhūtaṃ saṅkhataṃ palokadhammaṃ, taṃ vata mā palujjī’ti– netaṃ ṭhānaṃ vijjati. Tasmātihānanda, attadīpā viharatha attasaraṇā anaññasaraṇā, dhammadīpā dhammasaraṇā anaññasaraṇā.
     “Kathañcānanda, bhikkhu attadīpo viharati attasaraṇo anaññasaraṇo, dhammadīpo dhammasaraṇo anaññasaraṇo? Idhānanda, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Evaṃ kho, ānanda, bhikkhu attadīpo viharati attasaraṇo anaññasaraṇo, dhammadīpo dhammasaraṇo anaññasaraṇo. Ye hi keci, ānanda, etarahi vā mamaccaye vā attadīpā viharissanti attasaraṇā anaññasaraṇā, dhammadīpā dhammasaraṇā anaññasaraṇā; tamatagge mete, ānanda, bhikkhū bhavissanti ye keci sikkhākāmā”ti. Tatiyaṃ.


SN.47.14

SN.47.14/(4) Ukkacelasuttaṃ
     380. Ekaṃ samayaṃ bhagavā vajjīsu viharati ukkacelāyaṃ gaṅgāya nadiyā tīre mahatā bhikkhusaṅghena saddhiṃ aciraparinibbutesu sāriputtamoggallānesu. Tena kho pana samayena bhagavā bhikkhusaṅghaparivuto ajjhokāse nisinno hoti.
     Atha kho bhagavā tuṇhībhūtaṃ bhikkhusaṅghaṃ anuviloketvā bhikkhū āmantesi– “api myāyaṃ, bhikkhave, parisā suññā viya khāyati parinibbutesu sāriputtamoggallānesu. Asuññā me, bhikkhave, parisā hoti anapekkhā tassaṃ disāyaṃ hoti, yassaṃ disāyaṃ sāriputtamoggallānā viharanti. Ye hi te, bhikkhave, ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā, tesampi bhagavantānaṃ etapparamaṃyeva sāvakayugaṃ ahosi– seyyathāpi mayhaṃ sāriputtamoggallānā. Yepi te, bhikkhave, bhavissanti anāgatamaddhānaṃ arahanto sammāsambuddhā, tesampi bhagavantānaṃ etapparamaṃyeva sāvakayugaṃ bhavissati– seyyathāpi mayhaṃ sāriputtamoggallānā. Acchariyaṃ, bhikkhave, sāvakānaṃ! Abbhutaṃ, bhikkhave, sāvakānaṃ! Satthu ca nāma sāsanakarā bhavissanti ovādappaṭikarā, catunnañca parisānaṃ piyā bhavissanti manāpā garubhāvanīyā ca! Acchariyaṃ, bhikkhave, tathāgatassa, abbhutaṃ, bhikkhave, tathāgatassa! Evarūpepi nāma sāvakayuge parinibbute natthi tathāgatassa soko vā paridevo vā! Taṃ kutettha, bhikkhave, labbhā! Yaṃ taṃ jātaṃ bhūtaṃ saṅkhataṃ palokadhammaṃ, taṃ vata mā palujjīti– netaṃ ṭhānaṃ vijjati. Seyyathāpi, bhikkhave, mahato rukkhassa tiṭṭhato sāravato ye mahantatarā khandhā te palujjeyyuṃ; evameva kho, bhikkhave, mahato bhikkhusaṅghassa tiṭṭhato sāravato sāriputtamoggallānā parinibbutā. Taṃ kutettha, bhikkhave, labbhā! Yaṃ taṃ jātaṃ bhūtaṃ saṅkhataṃ palokadhammaṃ, taṃ vata mā palujjīti– netaṃ ṭhānaṃ vijjati. Tasmātiha, bhikkhave, attadīpā viharatha attasaraṇā anaññasaraṇā, dhammadīpā dhammasaraṇā anaññasaraṇā.
     “Kathañca, bhikkhave, bhikkhu attadīpo viharati attasaraṇo anaññasaraṇo, dhammadīpo dhammasaraṇo anaññasaraṇo? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Evaṃ kho, bhikkhave, bhikkhu attadīpo viharati attasaraṇo anaññasaraṇo, dhammadīpo dhammasaraṇo anaññasaraṇo. Ye hi keci, bhikkhave, etarahi vā mamaccaye vā attadīpā viharissanti attasaraṇā anaññasaraṇā, dhammadīpā dhammasaraṇā anaññasaraṇā; tamatagge mete, bhikkhave, bhikkhū bhavissanti ye keci sikkhākāmā”ti. Catutthaṃ.


SN.47.15

SN.47.15/(5) Bāhiyasuttaṃ
     381. Sāvatthinidānaṃ Atha kho āyasmā bāhiyo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā bāhiyo bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu, yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti. “Tasmātiha tvaṃ, bāhiya, ādimeva visodhehi kusalesu dhammesu. Ko cādi kusalānaṃ dhammānaṃ? Sīlañca suvisuddhaṃ, diṭṭhi ca ujukā. Yato ca kho te, bāhiya, sīlañca suvisuddhaṃ bhavissati, diṭṭhi ca ujukā, tato tvaṃ, bāhiya, sīlaṃ nissāya sīle patiṭṭhāya cattāro satipaṭṭhāne bhāveyyāsi”.
     “Katame cattāro? Idha, tvaṃ, bāhiya, kāye kāyānupassī viharāhi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharāhi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Yato kho tvaṃ, bāhiya, sīlaṃ nissāya sīle patiṭṭhāya ime cattāro satipaṭṭhāne evaṃ bhāvessasi, tato tuyhaṃ, bāhiya, yā ratti vā divaso vā āgamissati, vuddhiyeva pāṭikaṅkhā kusalesu dhammesu, no parihānī”ti.
     Atha kho āyasmā bāhiyo bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho āyasmā bāhiyo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca panāyasmā bāhiyo arahataṃ ahosīti. Pañcamaṃ.


SN.47.16

SN.47.16/(6) Uttiyasuttaṃ
     382. Sāvatthinidānaṃ. Atha kho āyasmā uttiyo yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho āyasmā uttiyo bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu, yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti. “Tasmātiha tvaṃ, uttiya, ādimeva visodhehi kusalesu dhammesu. Ko cādi kusalānaṃ dhammānaṃ? Sīlañca suvisuddhaṃ, diṭṭhi ca ujukā. Yato ca kho te, uttiya, sīlañca suvisuddhaṃ bhavissati, diṭṭhi ca ujukā, tato tvaṃ, uttiya, sīlaṃ nissāya sīle patiṭṭhāya cattāro satipaṭṭhāne bhāveyyāsi”.
     “Katame cattāro? Idha tvaṃ, uttiya, kāye kāyānupassī viharāhi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharāhi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Yato kho tvaṃ, uttiya, sīlaṃ nissāya sīle patiṭṭhāya ime cattāro satipaṭṭhāne evaṃ bhāvessasi, tato tvaṃ, uttiya, gamissasi maccudheyyassa pāran”ti.
     Atha kho āyasmā uttiyo bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho āyasmā uttiyo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca panāyasmā uttiyo arahataṃ ahosīti. Chaṭṭhaṃ.


SN.47.17

SN.47.17/(7) Ariyasuttaṃ
     383. “Cattārome bhikkhave, satipaṭṭhānā bhāvitā bahulīkatā ariyā niyyānikā niyyanti takkarassa sammā dukkhakkhayāya. Katame cattāro? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ime kho, bhikkhave, cattāro satipaṭṭhānā bhāvitā bahulīkatā ariyā niyyānikā niyyanti takkarassa sammā dukkhakkhayāyā”ti. Sattamaṃ.


SN.47.18

SN.47.18/(8) Brahmasuttaṃ
     384. Ekaṃ samayaṃ bhagavā uruvelāyaṃ viharati najjā nerañjarāya tīre ajapālanigrodhe paṭhamābhisambuddho. Atha kho bhagavato rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “ekāyano ayaṃ maggo sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya, yadidaṃ– cattāro satipaṭṭhānā”.
     “Katame cattāro? Kāye vā bhikkhu kāyānupassī vihareyya ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu vā bhikkhu …pe… citte vā bhikkhu …pe… dhammesu vā bhikkhu dhammānupassī vihareyya ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ekāyano ayaṃ maggo sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya, yadidaṃ– cattāro satipaṭṭhānā”ti.
     Atha kho brahmā sahampati bhagavato cetasā cetoparivitakkamaññāya– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva– brahmaloke antarahito bhagavato purato pāturahosi. Atha kho brahmā sahampati ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “evametaṃ, bhagavā, evametaṃ, sugata! Ekāyano ayaṃ, bhante, maggo sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya, yadidaṃ– cattāro satipaṭṭhānā”
     “Katame cattāro? Kāye vā, bhante, bhikkhu kāyānupassī vihareyya ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ; vedanāsu vā, bhante, bhikkhu …pe… citte vā, bhante, bhikkhu …pe… dhammesu vā, bhante, bhikkhu dhammānupassī vihareyya ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ekāyano ayaṃ, bhante, maggo sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya, yadidaṃ – cattāro satipaṭṭhānā”ti.
     Idamavoca brahmā sahampati. Idaṃ vatvā athāparaṃ etadavoca–
     “Ekāyanaṃ jātikhayantadassī, maggaṃ pajānāti hitānukampī.
     Etena maggena tariṃsu pubbe, tarissanti ye ca taranti oghan”ti. Aṭṭhamaṃ.


SN.47.19

SN.47.19/(9) Sedakasuttaṃ
     385. Ekaṃ samayaṃ bhagavā sumbhesu viharati sedakaṃ nāma sumbhānaṃ nigamo. Tatra kho bhagavā bhikkhū āmantesi– “bhūtapubbaṃ, bhikkhave, caṇḍālavaṃsiko caṇḍālavaṃsaṃ ussāpetvā medakathālikaṃ antevāsiṃ āmantesi– ‘ehi tvaṃ, samma medakathālike, caṇḍālavaṃsaṃ abhiruhitvā mama uparikhandhe tiṭṭhāhī’ti. ‘Evaṃ, ācariyā’ti kho, bhikkhave, medakathālikā antevāsī caṇḍālavaṃsikassa paṭissutvā caṇḍālavaṃsaṃ abhiruhitvā ācariyassa uparikhandhe aṭṭhāsi. Atha kho, bhikkhave, caṇḍālavaṃsiko medakathālikaṃ antevāsiṃ etadavoca– ‘tvaṃ, samma medakathālike, mamaṃ rakkha, ahaṃ taṃ rakkhissāmi. Evaṃ mayaṃ aññamaññaṃ guttā aññamaññaṃ rakkhitā sippāni ceva dassessāma, lābhañca lacchāma, sotthinā ca caṇḍālavaṃsā orohissāmā’ti. Evaṃ vutte, bhikkhave, medakathālikā antevāsī caṇḍālavaṃsikaṃ etadavoca– ‘na kho panetaṃ, ācariya, evaṃ bhavissati. Tvaṃ, ācariya, attānaṃ rakkha, ahaṃ attānaṃ rakkhissāmi. Evaṃ mayaṃ attaguttā attarakkhitā sippāni ceva dassessāma, lābhañca lacchāma, sotthinā ca caṇḍālavaṃsā orohissāmā’”ti. “So tattha ñāyo”ti bhagavā etadavoca, “yathā medakathālikā antevāsī ācariyaṃ avoca. Attānaṃ, bhikkhave, rakkhissāmīti satipaṭṭhānaṃ sevitabbaṃ; paraṃ rakkhissāmīti satipaṭṭhānaṃ sevitabbaṃ. Attānaṃ, bhikkhave, rakkhanto paraṃ rakkhati, paraṃ rakkhanto attānaṃ rakkhati”.
     “Kathañca bhikkhave, attānaṃ rakkhanto paraṃ rakkhati? Āsevanāya, bhāvanāya, bahulīkammena– evaṃ kho, bhikkhave, attānaṃ rakkhanto paraṃ rakkhati. Kathañca, bhikkhave, paraṃ rakkhanto attānaṃ rakkhati? Khantiyā, avihiṃsāya, mettacittatāya, anudayatāya– evaṃ kho, bhikkhave, paraṃ rakkhanto attānaṃ rakkhati. Attānaṃ, bhikkhave, rakkhissāmīti satipaṭṭhānaṃ sevitabbaṃ; paraṃ rakkhissāmīti satipaṭṭhānaṃ sevitabbaṃ. Attānaṃ, bhikkhave, rakkhanto paraṃ rakkhati, paraṃ rakkhanto attānaṃ rakkhatī”ti. Navamaṃ.


SN.47.20

SN.47.20/(10) Janapadakalyāṇīsuttaṃ
     386. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sumbhesu viharati sedakaṃ nāma sumbhānaṃ nigamo. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Seyyathāpi, bhikkhave, ‘janapadakalyāṇī, janapadakalyāṇī’ti kho, bhikkhave, mahājanakāyo sannipateyya. ‘Sā kho panassa janapadakalyāṇī paramapāsāvinī nacce, paramapāsāvinī gīte. Janapadakalyāṇī naccati gāyatī’ti kho, bhikkhave, bhiyyosomattāya mahājanakāyo sannipateyya. Atha puriso āgaccheyya jīvitukāmo amaritukāmo sukhakāmo dukkhappaṭikūlo. Tamenaṃ evaṃ vadeyya– ‘ayaṃ te, ambho purisa, samatittiko telapatto antarena ca mahāsamajjaṃ antarena ca janapadakalyāṇiyā pariharitabbo. Puriso ca te ukkhittāsiko piṭṭhito piṭṭhito anubandhissati. Yattheva naṃ thokampi chaḍḍessati tattheva te siro pātessatī’ti. Taṃ kiṃ maññatha, bhikkhave, api nu so puriso amuṃ telapattaṃ amanasikaritvā bahiddhā pamādaṃ āhareyyā”ti? “No hetaṃ, bhante”.
     “Upamā kho myāyaṃ, bhikkhave, katā atthassa viññāpanāya. Ayaṃ cevettha attho– samatittiko telapattoti kho, bhikkhave, kāyagatāya etaṃ satiyā adhivacanaṃ. Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘kāyagatā sati no bhāvitā bhavissati bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā’ti. Evañhi kho, bhikkhave, sikkhitabban”ti. Dasamaṃ.
     Nālandavaggo dutiyo.
     Tassuddānaṃ–
     Mahāpuriso nālandaṃ, cundo celañca bāhiyo.
     Uttiyo ariyo brahmā, sedakaṃ janapadena cāti.


SN.47.21

3. Sīlaṭṭhitivaggo
SN.47.21/(1) Sīlasuttaṃ
     387. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā ca ānando āyasmā ca bhaddo pāṭaliputte viharanti kukkuṭārāme. Atha kho āyasmā bhaddo sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā bhaddo āyasmantaṃ ānandaṃ etadavoca– “yānimāni, āvuso ānanda, kusalāni sīlāni vuttāni bhagavatā, imāni kusalāni sīlāni kimatthiyāni vuttāni bhagavatā”ti?
     “Sādhu sādhu, āvuso bhadda! Bhaddako kho te, āvuso bhadda, ummaṅgo, bhaddakaṃ paṭibhānaṃ, kalyāṇī paripucchā. Evañhi tvaṃ, āvuso bhadda, pucchasi– ‘yānimāni āvuso ānanda, kusalāni sīlāni vuttāni bhagavatā, imāni kusalāni sīlāni kimatthiyāni vuttāni bhagavatā’”ti? “Evamāvuso”ti. “Yānimāni, āvuso bhadda, kusalāni sīlāni vuttāni bhagavatā, imāni kusalāni sīlāni yāvadeva catunnaṃ satipaṭṭhānānaṃ bhāvanāya vuttāni bhagavatā”.
     “Katamesaṃ catunnaṃ? Idhāvuso, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Yānimāni āvuso bhadda, kusalāni sīlāni vuttāni bhagavatā, imāni kusalāni sīlāni yāvadeva imesaṃ catunnaṃ satipaṭṭhānānaṃ bhāvanāya vuttāni bhagavatā”ti. Paṭhamaṃ.


SN.47.22

SN.47.22/(2) Ciraṭṭhitisuttaṃ
     388. Taṃyeva nidānaṃ. Ekamantaṃ nisinno kho āyasmā bhaddo āyasmantaṃ ānandaṃ etadavoca– “ko nu kho, āvuso ānanda, hetu, ko paccayo yena tathāgate parinibbute saddhammo na ciraṭṭhitiko hoti? Ko panāvuso ānanda, hetu, ko paccayo yena tathāgate parinibbute saddhammo ciraṭṭhitiko hotī”ti?
     “Sādhu sādhu, āvuso bhadda! Bhaddako kho te, āvuso bhadda, ummaṅgo, bhaddakaṃ paṭibhānaṃ, kalyāṇī paripucchā. Evañhi tvaṃ, āvuso bhadda, pucchasi– ‘ko nu kho, āvuso ānanda, hetu, ko paccayo yena tathāgate parinibbute saddhammo na ciraṭṭhitiko hoti? Ko panāvuso ānanda, hetu, ko paccayo yena tathāgate parinibbute saddhammo ciraṭṭhitiko hotī’”ti? “Evamāvuso”ti. “Catunnaṃ kho, āvuso, satipaṭṭhānānaṃ abhāvitattā abahulīkatattā tathāgate parinibbute saddhammo na ciraṭṭhitiko hoti. Catunnañca kho, āvuso, satipaṭṭhānānaṃ bhāvitattā bahulīkatattā tathāgate parinibbute saddhammo ciraṭṭhitiko hoti”.
     “Katamesaṃ catunnaṃ? Idhāvuso bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Imesaṃ kho, āvuso, catunnaṃ satipaṭṭhānānaṃ abhāvitattā abahulīkatattā tathāgate parinibbute saddhammo na ciraṭṭhitiko hoti. Imesañca kho, āvuso, catunnaṃ satipaṭṭhānānaṃ bhāvitattā bahulīkatattā tathāgate parinibbute saddhammo ciraṭṭhitiko hotī”ti. Dutiyaṃ.


SN.47.23

SN.47.23/(3) Parihānasuttaṃ
     389. Ekaṃ samayaṃ āyasmā ca ānando āyasmā ca bhaddo pāṭaliputte viharanti kukkuṭārāme. Atha kho āyasmā bhaddo sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā bhaddo āyasmantaṃ ānandaṃ etadavoca– “ko nu kho, āvuso ānanda, hetu, ko paccayo yena saddhammaparihānaṃ hoti? Ko nu kho, āvuso ānanda, hetu, ko paccayo yena saddhamma-aparihānaṃ hotī”ti?
     “Sādhu sādhu, āvuso bhadda! Bhaddako kho te, āvuso bhadda, ummaṅgo, bhaddakaṃ paṭibhānaṃ, kalyāṇī paripucchā. Evañhi tvaṃ, āvuso bhadda, pucchasi– ‘ko nu kho, āvuso ānanda, hetu, ko paccayo yena saddhammaparihānaṃ hoti? Ko panāvuso ānanda, hetu, ko paccayo yena saddhamma-aparihānaṃ hotī’”ti? “Evamāvuso”ti. “Catunnaṃ kho, āvuso satipaṭṭhānānaṃ abhāvitattā abahulīkatattā saddhammaparihānaṃ hoti. Catunnañca kho, āvuso, satipaṭṭhānānaṃ bhāvitattā bahulīkatattā saddhamma-aparihānaṃ hoti”.
     “Katamesaṃ catunnaṃ? Idhāvuso, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Imesaṃ kho, āvuso, catunnaṃ satipaṭṭhānānaṃ abhāvitattā abahulīkatattā saddhammaparihānaṃ hoti. Imesañca kho, āvuso, catunnaṃ satipaṭṭhānānaṃ bhāvitattā bahulīkatattā saddhamma-aparihānaṃ hotī”ti. Tatiyaṃ.


SN.47.24

SN.47.24/(4) Suddhasuttaṃ
     390. Sāvatthinidānaṃ. “Cattārome, bhikkhave, satipaṭṭhānā. Katame cattāro? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ime kho, bhikkhave, cattāro satipaṭṭhānā”ti. Catutthaṃ.


SN.47.25

SN.47.25/(5) Aññatarabrāhmaṇasuttaṃ
     391. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho aññataro brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so brāhmaṇo bhagavantaṃ etadavoca – “ko nu kho, bho gotama, hetu, ko paccayo yena tathāgate parinibbute saddhammo na ciraṭṭhitiko hoti? Ko pana, bho gotama, hetu, ko paccayo yena tathāgate parinibbute saddhammo ciraṭṭhitiko hotī”ti?
     “Catunnaṃ kho, brāhmaṇa, satipaṭṭhānānaṃ abhāvitattā abahulīkatattā tathāgate parinibbute saddhammo na ciraṭṭhitiko hoti. Catunnañca kho, brāhmaṇa, satipaṭṭhānānaṃ bhāvitattā bahulīkatattā tathāgate parinibbute saddhammo ciraṭṭhitiko hoti.
     “Katamesaṃ catunnaṃ? Idha, brāhmaṇa, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Imesaṃ kho, brāhmaṇa, catunnaṃ satipaṭṭhānānaṃ abhāvitattā abahulīkatattā tathāgate parinibbute saddhammo na ciraṭṭhitiko hoti. Imesañca kho, brāhmaṇa, catunnaṃ satipaṭṭhānānaṃ bhāvitattā bahulīkatattā tathāgate parinibbute saddhammo ciraṭṭhitiko hotī”ti.
     Evaṃ vutte so brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Pañcamaṃ.


SN.47.26

SN.47.26/(6) Padesasuttaṃ
     392. Ekaṃ samayaṃ āyasmā ca sāriputto āyasmā ca mahāmoggallāno āyasmā ca anuruddho sākete viharanti kaṇḍakīvane. Atha kho āyasmā ca sāriputto āyasmā ca mahāmoggallāno sāyanhasamayaṃ paṭisallānā vuṭṭhitā yenāyasmā aniruddho tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā anuruddhena saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ anuruddhaṃ etadavoca– “‘sekho, sekho’ti, āvuso anuruddha, vuccati. Kittāvatā nu kho, āvuso, sekho hotī”ti? “Catunnaṃ kho, āvuso, satipaṭṭhānānaṃ padesaṃ bhāvitattā sekho hoti”.
     “Katamesaṃ catunnaṃ? Idhāvuso, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Imesaṃ kho, āvuso, catunnaṃ satipaṭṭhānānaṃ padesaṃ bhāvitattā sekho hotī”ti. Chaṭṭhaṃ.


SN.47.27

SN.47.27/(7) Samattasuttaṃ
     393. Taṃyeva nidānaṃ. Ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ anuruddhaṃ etadavoca– “‘asekho asekho’ti, āvuso anuruddha, vuccati. Kittāvatā nu kho, āvuso, asekho hotī”ti? “Catunnaṃ kho, āvuso, satipaṭṭhānānaṃ samattaṃ bhāvitattā asekho hoti”.
     “Katamesaṃ catunnaṃ? Idhāvuso, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Imesaṃ kho āvuso, catunnaṃ satipaṭṭhānānaṃ samattaṃ bhāvitattā asekho hotī”ti. Sattamaṃ.


SN.47.28

SN.47.28/(8) Lokasuttaṃ
     394. Taṃyeva nidānaṃ. Ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ anuruddhaṃ etadavoca– “katamesaṃ, āvuso anuruddha, dhammānaṃ bhāvitattā bahulīkatattā mahābhiññataṃ patto”ti? “Catunnaṃ āvuso, satipaṭṭhānānaṃ bhāvitattā bahulīkatattā mahābhiññataṃ patto”.
     “Katamesaṃ catunnaṃ? Idhāhaṃ, āvuso, kāye kāyānupassī viharāmi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharāmi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Imesaṃ khvāhaṃ, āvuso catunnaṃ satipaṭṭhānānaṃ bhāvitattā bahulīkatattā mahābhiññataṃ patto. Imesañca panāhaṃ, āvuso, catunnaṃ satipaṭṭhānānaṃ bhāvitattā bahulīkatattā sahassaṃ lokaṃ abhijānāmī”ti. Aṭṭhamaṃ.


SN.47.29

SN.47.29/(9) Sirivaḍḍhasuttaṃ
     395. Ekaṃ samayaṃ āyasmā ānando rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena sirivaḍḍho gahapati ābādhiko hoti dukkhito bāḷhagilāno. Atha kho sirivaḍḍho gahapati aññataraṃ purisaṃ āmantesi– “ehi tvaṃ, ambho purisa, yenāyasmā ānando tenupasaṅkama; upasaṅkamitvā mama vacanena āyasmato ānandassa pāde sirasā vanda– ‘sirivaḍḍho, bhante, gahapati ābādhiko dukkhito bāḷhagilāno. So āyasmato ānandassa pāde sirasā vandatī’ti. Evañca vadehi– ‘sādhu kira, bhante, āyasmā ānando yena sirivaḍḍhassa gahapatissa nivesanaṃ tenupasaṅkamatu anukampaṃ upādāyā’”ti. “Evaṃ, bhante”ti kho so puriso sirivaḍḍhassa gahapatissa paṭissutvā yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so puriso āyasmantaṃ ānandaṃ etadavoca– “sirivaḍḍho, bhante, gahapati ābādhiko dukkhito bāḷhagilāno, so āyasmato ānandassa pāde sirasā vandati. Evañca vadeti– ‘sādhu kira, bhante, āyasmā ānando yena sirivaḍḍhassa gahapatissa nivesanaṃ tenupasaṅkamatu anukampaṃ upādāyā’”ti. Adhivāsesi kho āyasmā ānando tuṇhībhāvena.
     Atha kho āyasmā ānando pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena sirivaḍḍhassa gahapatissa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho āyasmā ānando sirivaḍḍhaṃ gahapatiṃ etadavoca– “kacci te, gahapati, khamanīyaṃ kacci yāpanīyaṃ, kacci dukkhā vedanā paṭikkamanti, no abhikkamanti; paṭikkamosānaṃ paññāyati, no abhikkamo”ti? “Na me, bhante, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo”ti.
     “Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘kāye kāyānupassī viharissāmi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharissāmi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassan’ti. Evañhi te, gahapati, sikkhitabban”ti.
     “Yeme, bhante, bhagavatā cattāro satipaṭṭhānā desitā saṃvijjanti, te dhammā mayi, ahañca tesu dhammesu sandissāmi. Ahañhi, bhante, kāye kāyānupassī viharāmi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharāmi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Yāni cimāni, bhante, bhagavatā pañcorambhāgiyāni saṃyojanāni desitāni, nāhaṃ, bhante, tesaṃ kiñci attani appahīnaṃ samanupassāmī”ti. “Lābhā te, gahapati, suladdhaṃ te, gahapati! Anāgāmiphalaṃ tayā, gahapati, byākatan”ti. Navamaṃ.


SN.47.30

SN.47.30/(10) Mānadinnasuttaṃ
     396. Taṃyeva nidānaṃ. Tena kho pana samayena mānadinno gahapati ābādhiko hoti dukkhito bāḷhagilāno. Atha kho mānadinno gahapati aññataraṃ purisaṃ āmantesi– “ehi tvaṃ, ambho purisa …pe… na me, bhante, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamoti. Evarūpāya cāhaṃ, bhante, dukkhāya vedanāya phuṭṭho samāno kāye kāyānupassī viharāmi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharāmi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Yāni cimāni, bhante, bhagavatā pañcorambhāgiyāni saṃyojanāni desitāni, nāhaṃ, bhante, tesaṃ kiñci attani appahīnaṃ samanupassāmī”ti. “Lābhā te, gahapati, suladdhaṃ te, gahapati! Anāgāmiphalaṃ tayā, gahapati, byākatan”ti. Dasamaṃ.
     Sīlaṭṭhitivaggo tatiyo.
     Tassuddānaṃ–
     Sīlaṃ ṭhiti parihānaṃ, suddhaṃ brāhmaṇapadesaṃ;
     Samattaṃ loko sirivaḍḍho, mānadinnena te dasāti.


SN.47.31

4. Ananussutavaggo
SN.47.31/(1) Ananussutasuttaṃ
     397. Sāvatthinidānaṃ “‘Ayaṃ kāye kāyānupassanā’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi. ‘Sā kho panāyaṃ kāye kāyānupassanā bhāvetabbā’ti me, bhikkhave …pe… bhāvitā’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi”.
     “‘Ayaṃ vedanāsu vedanānupassanā’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi. ‘Sā kho panāyaṃ vedanāsu vedanānupassanā bhāvetabbā’ti me, bhikkhave …pe… bhāvitā’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi.
     “‘Ayaṃ citte cittānupassanā’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi. ‘Sā kho panāyaṃ citte cittānupassanā bhāvetabbā’ti me, bhikkhave …pe… bhāvitā’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi.
     “‘Ayaṃ dhammesu dhammānupassanā’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi. ‘Sā kho panāyaṃ dhammesu dhammānupassanā bhāvetabbā’ti me, bhikkhave …pe… bhāvitā’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādī”ti. Paṭhamaṃ.


SN.47.32

SN.47.32/(2) Virāgasuttaṃ
     398. “Cattārome, bhikkhave, satipaṭṭhānā bhāvitā bahulīkatā ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattanti.
     “Katame cattāro? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ime kho, bhikkhave, cattāro satipaṭṭhānā bhāvitā bahulīkatā ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattantī”ti. Dutiyaṃ.


SN.47.33

SN.47.33/(3) Viraddhasuttaṃ
     399. “Yesaṃ kesañci, bhikkhave, cattāro satipaṭṭhānā viraddhā, viraddho tesaṃ ariyo maggo sammā dukkhakkhayagāmī. Yesaṃ kesañci, bhikkhave, cattāro satipaṭṭhānā āraddhā, āraddho tesaṃ ariyo maggo sammā dukkhakkhayagāmī.
     “Katame cattāro? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Yesaṃ kesañci bhikkhave, ime cattāro satipaṭṭhānā viraddhā, viraddho tesaṃ ariyo maggo sammā dukkhakkhayagāmī. Yesaṃ kesañci, bhikkhave, ime cattāro satipaṭṭhānā āraddhā, āraddho tesaṃ ariyo maggo sammā dukkhakkhayagāmī”ti. Tatiyaṃ.


SN.47.34

SN.47.34/(4) Bhāvitasuttaṃ
     400. “Cattārome, bhikkhave, satipaṭṭhānā bhāvitā bahulīkatā apārā pāraṃ gamanāya saṃvattanti.
     “Katame cattāro? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ime kho, bhikkhave, cattāro satipaṭṭhānā bhāvitā bahulīkatā apārā pāraṃ gamanāya saṃvattantī”ti. Catutthaṃ.


SN.47.35

SN.47.35/(5) Satisuttaṃ
     401. Sāvatthinidānaṃ. “Sato, bhikkhave, bhikkhu vihareyya sampajāno. Ayaṃ vo amhākaṃ anusāsanī”.
     “Kathañca, bhikkhave, bhikkhu sato hoti? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Evaṃ kho, bhikkhave, bhikkhu sato hoti.
     “Kathañca bhikkhave, bhikkhu sampajāno hoti? Idha, bhikkhave, bhikkhuno viditā vedanā uppajjanti, viditā upaṭṭhahanti viditā abbhatthaṃ gacchanti. Viditā vitakkā uppajjanti viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti. Viditā saññā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti. Evaṃ kho, bhikkhave, bhikkhu sampajāno hoti. Sato, bhikkhave, bhikkhu vihareyya sampajāno. Ayaṃ vo amhākaṃ anusāsanī”ti. Pañcamaṃ.


SN.47.36

SN.47.36/(6) Aññāsuttaṃ
     402. “Cattārome, bhikkhave, satipaṭṭhānā. Katame cattāro? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ime kho, bhikkhave, cattāro satipaṭṭhānā. Imesaṃ kho, bhikkhave, catunnaṃ satipaṭṭhānānaṃ bhāvitattā bahulīkatattā dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ– diṭṭheva dhamme aññā, sati vā upādisese anāgāmitā”ti. Chaṭṭhaṃ.


SN.47.37

SN.47.37/(7) Chandasuttaṃ
     403. “Cattārome, bhikkhave, satipaṭṭhānā. Katame cattāro? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Tassa kāye kāyānupassino viharato yo kāyasmiṃ chando so pahīyati. Chandassa pahānā amataṃ sacchikataṃ hoti.
     “Vedanāsu vedanānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Tassa vedanāsu vedanānupassino viharato yo vedanāsu chando so pahīyati. Chandassa pahānā amataṃ sacchikataṃ hoti.
     “Citte cittānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Tassa citte cittānupassino viharato yo cittamhi chando so pahīyati. Chandassa pahānā amataṃ sacchikataṃ hoti.
     “Dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Tassa dhammesu dhammānupassino viharato yo dhammesu chando so pahīyati. Chandassa pahānā amataṃ sacchikataṃ hotī”ti. Sattamaṃ.


SN.47.38

SN.47.38/(8) Pariññātasuttaṃ
     404. “Cattārome, bhikkhave, satipaṭṭhānā. Katame cattāro? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Tassa kāye kāyānupassino viharato kāyo pariññāto hoti. Kāyassa pariññātattā amataṃ sacchikataṃ hoti.
     “Vedanāsu vedanānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Tassa vedanāsu vedanānupassino viharato vedanā pariññātā honti. Vedanānaṃ pariññātattā amataṃ sacchikataṃ hoti.
     “Citte cittānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Tassa citte cittānupassino viharato cittaṃ pariññātaṃ hoti. Cittassa pariññātattā amataṃ sacchikataṃ hoti.
     “Dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Tassa dhammesu dhammānupassino viharato dhammā pariññātā honti. Dhammānaṃ pariññātattā amataṃ sacchikataṃ hotī”ti. Aṭṭhamaṃ.


SN.47.39

SN.47.39/(9) Bhāvanāsuttaṃ
     405. “Catunnaṃ bhikkhave, satipaṭṭhānānaṃ bhāvanaṃ desessāmi. Taṃ suṇātha”. “Katamā, bhikkhave, catunnaṃ satipaṭṭhānānaṃ bhāvanā? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ayaṃ kho, bhikkhave, catunnaṃ satipaṭṭhānānaṃ bhāvanā”ti. Navamaṃ.


SN.47.40

SN.47.40/(10) Vibhaṅgasuttaṃ
     406. “Satipaṭṭhānañca vo, bhikkhave, desessāmi satipaṭṭhānabhāvanañca satipaṭṭhānabhāvanāgāminiñca paṭipadaṃ. Taṃ suṇātha”. “Katamañca, bhikkhave, satipaṭṭhānaṃ? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu vedanānupassī viharati …pe… citte cittānupassī viharati …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Idaṃ vuccati, bhikkhave, satipaṭṭhānaṃ”.
     “Katamā ca, bhikkhave, satipaṭṭhānabhāvanā? Idha, bhikkhave, bhikkhu samudayadhammānupassī kāyasmiṃ viharati, vayadhammānupassī kāyasmiṃ viharati, samudayavayadhammānupassī kāyasmiṃ viharati, ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Samudayadhammānupassī vedanāsu viharati …pe… samudayadhammānupassī citte viharati… samudayadhammānupassī dhammesu viharati, vayadhammānupassī dhammesu viharati, samudayavayadhammānupassī dhammesu viharati, ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ayaṃ vuccati, bhikkhave, satipaṭṭhānabhāvanā.
     “Katamā ca, bhikkhave, satipaṭṭhānabhāvanāgāminī paṭipadā? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhi. Ayaṃ vuccati, bhikkhave, satipaṭṭhānabhāvanāgāminī paṭipadā”ti. Dasamaṃ.
     Ananussutavaggo catuttho.
     Tassuddānaṃ–
     Ananussutaṃ virāgo, viraddho bhāvanā sati.
     Aññā chandaṃ pariññāya, bhāvanā vibhaṅgena cāti.


SN.47.41

5. Amatavaggo
SN.47.41/(1) Amatasuttaṃ
     407. Sāvatthinidānaṃ “Catūsu, bhikkhave, satipaṭṭhānesu suppatiṭṭhitacittā viharatha. Mā vo amataṃ panassa. Katamesu catūsu? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Imesu, bhikkhave, catūsu satipaṭṭhānesu suppatiṭṭhitacittā viharatha. Mā vo amataṃ panassā”ti. Paṭhamaṃ.


SN.47.42

SN.47.42/(2) Samudayasuttaṃ
     408. “Catunnaṃ, bhikkhave, satipaṭṭhānānaṃ samudayañca atthaṅgamañca desessāmi. Taṃ suṇātha. Ko ca, bhikkhave, kāyassa samudayo? Āhārasamudayā kāyassa samudayo; āhāranirodhā kāyassa atthaṅgamo. Phassasamudayā vedanānaṃ samudayo; phassanirodhā vedanānaṃ atthaṅgamo. Nāmarūpasamudayā cittassa samudayo; nāmarūpanirodhā cittassa atthaṅgamo. Manasikārasamudayā dhammānaṃ samudayo; manasikāranirodhā dhammānaṃ atthaṅgamo”ti. Dutiyaṃ.


SN.47.43

SN.47.43/(3) Maggasuttaṃ
     409. Sāvatthinidānaṃ Tatra kho bhagavā bhikkhū āmantesi– “ekamidāhaṃ, bhikkhave, samayaṃ uruvelāyaṃ viharāmi najjā nerañjarāya tīre ajapālanigrodhe paṭhamābhisambuddho. Tassa mayhaṃ, bhikkhave, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘ekāyano ayaṃ maggo sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya, yadidaṃ– cattāro satipaṭṭhānā’”.
     “Katame cattāro? Kāye vā bhikkhu kāyānupassī vihareyya ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu vā bhikkhu vedanānupassī vihareyya …pe… citte vā bhikkhu cittānupassī vihareyya …pe… dhammesu vā bhikkhu dhammānupassī vihareyya ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ekāyano ayaṃ maggo sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya, yadidaṃ– cattāro satipaṭṭhānā”ti.
     “Atha kho, bhikkhave, brahmā sahampati mama cetasā cetoparivitakkamaññāya– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva– brahmaloke antarahito mama purato pāturahosi. Atha kho, bhikkhave, brahmā sahampati ekaṃsaṃ uttarāsaṅgaṃ karitvā yenāhaṃ tenañjaliṃ paṇāmetvā maṃ etadavoca– ‘evametaṃ, bhagavā, evametaṃ, sugata! Ekāyano ayaṃ, bhante, maggo sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya, yadidaṃ– cattāro satipaṭṭhānā’”.
     “Katame cattāro? Kāye vā, bhante, bhikkhu kāyānupassī vihareyya ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu vā …pe… citte vā …pe… dhammesu vā, bhante, bhikkhu dhammānupassī vihareyya ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ekāyano ayaṃ, bhante, maggo sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya, yadidaṃ– cattāro satipaṭṭhānā”ti.
     “Idamavoca, bhikkhave, brahmā sahampati. Idaṃ vatvā athāparaṃ etadavoca–
     ‘Ekāyanaṃ jātikhayantadassī, maggaṃ pajānāti hitānukampī.
     Etena maggena tariṃsu pubbe, tarissanti ye ca taranti oghan’”ti. Tatiyaṃ.


SN.47.44

SN.47.44/(4) Satisuttaṃ
     410. “Sato bhikkhave, bhikkhu vihareyya. Ayaṃ vo amhākaṃ anusāsanī. Kathañca, bhikkhave, bhikkhu sato hoti? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Evaṃ kho, bhikkhave, bhikkhu sato hoti. Sato, bhikkhave, bhikkhu vihareyya. Ayaṃ vo amhākaṃ anusāsanī”ti. Catutthaṃ.


SN.47.45

SN.47.45/(5) Kusalarāsisuttaṃ
     411. “‘Kusalarāsī’ti, bhikkhave, vadamāno cattāro satipaṭṭhāne sammā vadamāno vadeyya. Kevalo hāyaṃ, bhikkhave, kusalarāsi, yadidaṃ– cattāro satipaṭṭhānā.
     “Katame cattāro? Idha bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… cittānupassī …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. ‘Kusalarāsī’ti, bhikkhave, vadamāno ime cattāro satipaṭṭhāne sammā vadamāno vadeyya. Kevalo hāyaṃ, bhikkhave, kusalarāsi, yadidaṃ– cattāro satipaṭṭhānā”ti. Pañcamaṃ.


SN.47.46

SN.47.46/(6) Pātimokkhasaṃvarasuttaṃ
     412. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca–
     “Sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu, yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti. “Tasmātiha tvaṃ, bhikkhu, ādimeva visodhehi kusalesu dhammesu. Ko cādi kusalānaṃ dhammānaṃ? Idha tvaṃ, bhikkhu, pātimokkhasaṃvarasaṃvuto viharāhi ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhassu sikkhāpadesu. Yato kho tvaṃ, bhikkhu, pātimokkhasaṃvarasaṃvuto viharissasi ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī samādāya sikkhissu sikkhāpadesu; tato tvaṃ, bhikkhu, sīlaṃ nissāya sīle patiṭṭhāya cattāro satipaṭṭhāne bhāveyyāsi”.
     “Katame cattāro? Idha tvaṃ, bhikkhu, kāye kāyānupassī viharāhi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharāhi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ Yato kho tvaṃ, bhikkhu, sīlaṃ nissāya sīle patiṭṭhāya ime cattāro satipaṭṭhāne evaṃ bhāvessasi, tato tuyhaṃ, bhikkhu, yā ratti vā divaso vā āgamissati vuddhiyeva pāṭikaṅkhā kusalesu dhammesu, no parihānī”ti.
     Atha kho so bhikkhu bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho so bhikkhu eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca pana so bhikkhu arahataṃ ahosīti. Chaṭṭhaṃ.


SN.47.47

SN.47.47/(7) Duccaritasuttaṃ
     413. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami …pe… “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu, yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti. “Tasmātiha tvaṃ, bhikkhu, ādimeva visodhehi kusalesu dhammesu. Ko cādi kusalānaṃ dhammānaṃ? Idha tvaṃ, bhikkhu, kāyaduccaritaṃ pahāya kāyasucaritaṃ bhāvessasi. Vacīduccaritaṃ pahāya vacīsucaritaṃ bhāvessasi. Manoduccaritaṃ pahāya manosucaritaṃ bhāvessasi. Yato kho tvaṃ, bhikkhu, kāyaduccaritaṃ pahāya kāyasucaritaṃ bhāvessasi, vacīduccaritaṃ pahāya vacīsucaritaṃ bhāvessasi, manoduccaritaṃ pahāya manosucaritaṃ bhāvessasi, tato tvaṃ, bhikkhu, sīlaṃ nissāya sīle patiṭṭhāya cattāro satipaṭṭhāne bhāveyyāsi”.
     “Katame cattāro? Idha tvaṃ, bhikkhu, kāye kāyānupassī viharāhi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharāhi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Yato kho tvaṃ, bhikkhu, sīlaṃ nissāya sīle patiṭṭhāya ime cattāro satipaṭṭhāne evaṃ bhāvessasi, tato tuyhaṃ, bhikkhu, yā ratti vā divaso vā āgamissati vuddhiyeva pāṭikaṅkhā kusalesu dhammesu, no parihānī”ti …pe… aññataro ca pana so bhikkhu arahataṃ ahosīti. Sattamaṃ.


SN.47.48

SN.47.48/(8) Mittasuttaṃ
     414. “Ye bhikkhave, anukampeyyātha, ye ca kho sotabbaṃ maññeyyuṃ mittā vā amaccā vā ñātī vā sālohitā vā, te vo, bhikkhave, catunnaṃ satipaṭṭhānānaṃ bhāvanāya samādapetabbā nivesetabbā patiṭṭhāpetabbā.
     “Katamesaṃ, catunnaṃ? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ye, bhikkhave, anukampeyyātha, ye ca sotabbaṃ maññeyyuṃ mittā vā amaccā vā ñātī vā sālohitā vā, te vo, bhikkhave, imesaṃ catunnaṃ satipaṭṭhānānaṃ bhāvanāya samādapetabbā nivesetabbā patiṭṭhāpetabbā”ti. Aṭṭhamaṃ.


SN.47.49

SN.47.49/(9) Vedanāsuttaṃ
     415. “Tisso imā, bhikkhave, vedanā. Katamā tisso? Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā– imā kho, bhikkhave, tisso vedanā. Imāsaṃ kho, bhikkhave, tissannaṃ vedanānaṃ pariññāya cattāro satipaṭṭhānā bhāvetabbā.
     “Katame cattāro? Idha bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Imāsaṃ kho, bhikkhave, tissannaṃ vedanānaṃ pariññāya ime cattāro satipaṭṭhānā bhāvetabbā”ti. Navamaṃ.


SN.47.50

SN.47.50/(10) Āsavasuttaṃ
     416. “Tayome bhikkhave āsavā. Katame tayo? Kāmāsavo, bhavāsavo, avijjāsavo ime kho, bhikkhave, tayo āsavā. Imesaṃ kho, bhikkhave, tiṇṇannaṃ āsavānaṃ pahānāya cattāro satipaṭṭhānā bhāvetabbā.
     “Katame cattāro? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Imesaṃ kho, bhikkhave, tiṇṇannaṃ āsavānaṃ pahānāya ime cattāro satipaṭṭhānā bhāvetabbā”ti. Dasamaṃ.
     Amatavaggo pañcamo.
     Tassuddānaṃ–
     Amataṃ samudayo maggo, sati kusalarāsi ca;
     Pātimokkhaṃ duccaritaṃ, mittavedanā āsavena cāti.


SN.47. 51-62

6. Gaṅgāpeyyālavaggo
SN.47.51- 62/(1- 12) Gaṅgānadī-ādisuttadvādasakaṃ
     417-428. “Seyyathāpi bhikkhave, gaṅgā nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave, bhikkhu cattāro satipaṭṭhāne bhāvento cattāro satipaṭṭhāne bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro.
     “Kathañca, bhikkhave, bhikkhu cattāro satipaṭṭhāne bhāvento cattāro satipaṭṭhāne bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Evaṃ kho, bhikkhave, bhikkhu cattāro satipaṭṭhāne bhāvento cattāro satipaṭṭhāne bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro”ti vitthāretabbaṃ.
     Gaṅgāpeyyālavaggo chaṭṭho.
     Tassuddānaṃ–
     Cha pācīnato ninnā, cha ninnā ca samuddato;
     Ete dve cha dvādasa honti, vaggo tena pavuccatīti.


SN.47. 63-72

7. Appamādavaggo
SN.47.63- 72/(1- 10) Tathāgatādisuttadasakaṃ
     429-438. Yāvatā, bhikkhave, sattā apadā vā dvipadā vā catuppadā vā bahuppadā vāti vitthāretabbaṃ.
     Appamādavaggo sattamo.
     Tassuddānaṃ–
     Tathāgataṃ padaṃ kūṭaṃ, mūlaṃ sāro ca vassikaṃ.
     Rājā candimasūriyā, vatthena dasamaṃ padanti.


SN.47. 73-84

8. Balakaraṇīyavaggo
SN.47.73- 84/(1- 12) Balādisuttadvādasakaṃ
     439-450. Seyyathāpi bhikkhave, ye keci balakaraṇīyā kammantā karīyantīti vitthāretabbaṃ.
     Balakaraṇīyavaggo aṭṭhamo.
     Tassuddānaṃ–
     Balaṃ bījañca nāgo ca, rukkho kumbhena sūkiyā.
     Ākāsena ca dve meghā, nāvā āgantukā nadīti.


SN.47. 85-94

9. Esanāvaggo
SN.47.85- 94/(1- 10) Esanādisuttadasakaṃ
     451-460. Tisso imā, bhikkhave, esanā. Katamā tisso? Kāmesanā, bhavesanā, brahmacariyesanāti vitthāretabbaṃ.
     Esanāvaggo navamo.
     Tassuddānaṃ–
     Esanā vidhā āsavo, bhavo ca dukkhatā tisso;
     Khilaṃ malañca nīgho ca, vedanā taṇhā tasināya cāti.


SN.47. 95-104

10. Oghavaggo
SN.47.95- 104/(1- 10) Uddhambhāgiyādisuttadasakaṃ
     461-470. “Pañcimāni bhikkhave, uddhambhāgiyāni saṃyojanāni. Katamāni pañca? Rūparāgo, arūparāgo, māno, uddhaccaṃ, avijjā imāni kho, bhikkhave, pañcuddhambhāgiyāni saṃyojanāni. Imesaṃ kho, bhikkhave, pañcannaṃ uddhambhāgiyānaṃ saṃyojanānaṃ abhiññāya pariññāya parikkhayāya pahānāya cattāro satipaṭṭhānā bhāvetabbā.
     “Katame cattāro? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Imesaṃ kho, bhikkhave, pañcannaṃ uddhambhāgiyānaṃ saṃyojanānaṃ abhiññāya pariññāya parikkhayāya pahānāya ime cattāro satipaṭṭhānā bhāvetabbā”ti.
     (Yathā maggasaṃyuttaṃ tathā satipaṭṭhānasaṃyuttaṃ vitthāretabbaṃ).
     Oghavaggo dasamo.
     Tassuddānaṃ–
     Ogho yogo upādānaṃ, ganthā anusayena ca;
     Kāmaguṇā nīvaraṇā, khandhā oruddhambhāgiyāti.
     Satipaṭṭhānasaṃyuttaṃ tatiyaṃ.


SN.48.1

48.(4) Indriyasaṃyuttaṃ
1. Suddhikavaggo
SN.48.1/(1) Suddhikasuttaṃ
     471. Sāvatthinidānaṃ “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ– imāni kho, bhikkhave, pañcindriyānī”ti. Paṭhamaṃ.


SN.48.2

SN.48.2/(2) Paṭhamasotāpannasuttaṃ
     472. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ. Yato kho, bhikkhave, ariyasāvako imesaṃ pañcannaṃ indriyānaṃ assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti– ayaṃ vuccati, bhikkhave, ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyaṇo”ti. Dutiyaṃ.


SN.48.3

SN.48.3/(3) Dutiyasotāpannasuttaṃ
     473. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ. Yato kho, bhikkhave, ariyasāvako imesaṃ pañcannaṃ indriyānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti ayaṃ vuccati, bhikkhave, ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyaṇo”ti. Tatiyaṃ.


SN.48.4

SN.48.4/(4) Paṭhama-arahantasuttaṃ
     474. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ. Yato kho, bhikkhave, ariyasāvako imesaṃ pañcannaṃ indriyānaṃ assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā anupādāvimutto hoti– ayaṃ vuccati, bhikkhave, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto”ti. Catutthaṃ.


SN.48.5

SN.48.5/(5) Dutiya-arahantasuttaṃ
     475. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ. Yato kho, bhikkhave, bhikkhu imesaṃ pañcannaṃ indriyānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā anupādāvimutto hoti– ayaṃ vuccati, bhikkhave, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto”ti. Pañcamaṃ.


SN.48.6

SN.48.6/(6) Paṭhamasamaṇabrāhmaṇasuttaṃ
     476. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā imesaṃ pañcannaṃ indriyānaṃ assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānanti, na me te, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu vā samaṇasammatā brāhmaṇesu vā brāhmaṇasammatā, na ca panete āyasmanto sāmaññatthaṃ vā brahmaññatthaṃ vā diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā imesaṃ pañcannaṃ indriyānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānanti, te kho me, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu ceva samaṇasammatā brāhmaṇesu ca brāhmaṇasammatā; te ca panāyasmanto sāmaññatthañca brahmaññatthañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Chaṭṭhaṃ.


SN.48.7

SN.48.7/(7) Dutiyasamaṇabrāhmaṇasuttaṃ
     477. “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā saddhindriyaṃ nappajānanti, saddhindriyasamudayaṃ nappajānanti, saddhindriyanirodhaṃ nappajānanti, saddhindriyanirodhagāminiṃ paṭipadaṃ nappajānanti; vīriyindriyaṃ nappajānanti …pe… satindriyaṃ nappajānanti …pe… samādhindriyaṃ nappajānanti …pe… paññindriyaṃ nappajānanti, paññindriyasamudayaṃ nappajānanti, paññindriyanirodhaṃ nappajānanti, paññindriyanirodhagāminiṃ paṭipadaṃ nappajānanti, na me te, bhikkhave samaṇā vā brāhmaṇā vā samaṇesu vā samaṇasammatā brāhmaṇesu vā brāhmaṇasammatā, na ca panete āyasmanto sāmaññatthaṃ vā brahmaññatthaṃ vā diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā saddhindriyaṃ pajānanti, saddhindriyasamudayaṃ pajānanti, saddhindriyanirodhaṃ pajānanti, saddhindriya-nirodhagāminiṃ paṭipadaṃ pajānanti; vīriyindriyaṃ pajānanti, vīriyindriyasamudayaṃ pajānanti, vīriyindriyanirodhaṃ pajānanti, vīriyindriyanirodhagāminiṃ paṭipadaṃ pajānanti; satindriyaṃ pajānanti …pe… samādhindriyaṃ pajānanti …pe… paññindriyaṃ pajānanti, paññindriyasamudayaṃ pajānanti, paññindriyanirodhaṃ pajānanti, paññindriyanirodhagāminiṃ paṭipadaṃ pajānanti te kho me, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu ceva samaṇasammatā brāhmaṇesu ca brāhmaṇasammatā, te ca panāyasmanto sāmaññatthañca brahmaññatthañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Sattamaṃ.


SN.48.8

SN.48.8/(8) Daṭṭhabbasuttaṃ
     478. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ. Kattha ca, bhikkhave, saddhindriyaṃ daṭṭhabbaṃ? Catūsu sotāpattiyaṅgesu– ettha saddhindriyaṃ daṭṭhabbaṃ. Kattha ca, bhikkhave, vīriyindriyaṃ daṭṭhabbaṃ? Catūsu sammappadhānesu– ettha vīriyindriyaṃ daṭṭhabbaṃ. Kattha ca, bhikkhave, satindriyaṃ daṭṭhabbaṃ? Catūsu satipaṭṭhānesu– ettha satindriyaṃ daṭṭhabbaṃ. Kattha ca, bhikkhave, samādhindriyaṃ daṭṭhabbaṃ? Catūsu jhānesu– ettha samādhindriyaṃ daṭṭhabbaṃ. Kattha ca, bhikkhave, paññindriyaṃ daṭṭhabbaṃ? Catūsu ariyasaccesu– ettha paññindriyaṃ daṭṭhabbaṃ. Imāni kho, bhikkhave, pañcindriyānī”ti. Aṭṭhamaṃ.


SN.48.9

SN.48.9/(9) Paṭhamavibhaṅgasuttaṃ
     479. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ. Katamañca, bhikkhave, saddhindriyaṃ? Idha, bhikkhave, ariyasāvako saddho hoti, saddahati tathāgatassa bodhiṃ ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti– idaṃ vuccati, bhikkhave, saddhindriyaṃ.
     “Katamañca, bhikkhave, vīriyindriyaṃ? Idha, bhikkhave, ariyasāvako āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu– idaṃ vuccati, bhikkhave, vīriyindriyaṃ.
     “Katamañca, bhikkhave, satindriyaṃ? Idha, bhikkhave, ariyasāvako satimā hoti paramena satinepakkena samannāgato cirakatampi cirabhāsitampi saritā anussaritā– idaṃ vuccati, bhikkhave, satindriyaṃ.
     “Katamañca, bhikkhave, samādhindriyaṃ? Idha, bhikkhave, ariyasāvako vossaggārammaṇaṃ karitvā labhati samādhiṃ, labhati cittassa ekaggataṃ– idaṃ vuccati, bhikkhave, samādhindriyaṃ.
     “Katamañca, bhikkhave, paññindriyaṃ? Idha, bhikkhave, ariyasāvako paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya, sammā dukkhakkhayagāminiyā– idaṃ vuccati, bhikkhave, paññindriyaṃ. Imāni kho, bhikkhave, pañcindriyānī”ti. Navamaṃ.


SN.48.10

SN.48.10/(10) Dutiyavibhaṅgasuttaṃ
     480. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ. Katamañca, bhikkhave, saddhindriyaṃ? Idha, bhikkhave, ariyasāvako saddho hoti, saddahati tathāgatassa bodhiṃ– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti– idaṃ vuccati, bhikkhave, saddhindriyaṃ.
     “Katamañca bhikkhave, vīriyindriyaṃ? Idha, bhikkhave, ariyasāvako āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. So anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati– idaṃ vuccati, bhikkhave, vīriyindriyaṃ.
     “Katamañca bhikkhave, satindriyaṃ? Idha, bhikkhave, ariyasāvako satimā hoti paramena satinepakkena samannāgato, cirakatampi cirabhāsitampi saritā anussaritā. So kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ– idaṃ vuccati, bhikkhave, satindriyaṃ.
     “Katamañca, bhikkhave, samādhindriyaṃ? Idha, bhikkhave, ariyasāvako vossaggārammaṇaṃ karitvā labhati samādhiṃ, labhati cittassa ekaggataṃ. So vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno sukhañca kāyena paṭisaṃvedeti yaṃ taṃ ariyā ācikkhanti ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati– idaṃ vuccati, bhikkhave, samādhindriyaṃ.
     “Katamañca bhikkhave, paññindriyaṃ? Idha, bhikkhave, ariyasāvako paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya, sammā dukkhakkhayagāminiyā. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti– idaṃ vuccati, bhikkhave, paññindriyaṃ. Imāni kho, bhikkhave, pañcindriyānī”ti. Dasamaṃ.
     Suddhikavaggo paṭhamo.
     Tassuddānaṃ–
     Suddhikañceva dve sotā, arahantā apare duve;
     Samaṇabrāhmaṇā daṭṭhabbaṃ, vibhaṅgā apare duveti.


SN.48.11

2. Mudutaravaggo
SN.48.11/(1) Paṭilābhasuttaṃ
     481. “Pañcimāni bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ …pe…. Katamañca, bhikkhave, saddhindriyaṃ? Idha, bhikkhave, ariyasāvako saddho hoti, saddahati tathāgatassa bodhiṃ– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti– idaṃ vuccati, bhikkhave, saddhindriyaṃ.
     “Katamañca, bhikkhave, vīriyindriyaṃ? Yaṃ kho, bhikkhave, cattāro sammappadhāne ārabbha vīriyaṃ paṭilabhati– idaṃ vuccati, bhikkhave, vīriyindriyaṃ.
     “Katamañca bhikkhave, satindriyaṃ? Yaṃ kho, bhikkhave, cattāro satipaṭṭhāne ārabbha satiṃ paṭilabhati– idaṃ vuccati, bhikkhave, satindriyaṃ.
     “Katamañca, bhikkhave, samādhindriyaṃ? Idha, bhikkhave, ariyasāvako vossaggārammaṇaṃ karitvā labhati samādhiṃ, labhati cittassa ekaggataṃ– idaṃ vuccati, bhikkhave, samādhindriyaṃ.
     “Katamañca, bhikkhave, paññindriyaṃ? Idha, bhikkhave, ariyasāvako paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā– idaṃ vuccati, bhikkhave, paññindriyaṃ. Imāni kho, bhikkhave, pañcindriyānī”ti. Paṭhamaṃ.


SN.48.12

SN.48.12/(2) Paṭhamasaṃkhittasuttaṃ
     482. “Pañcimāni bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ– imāni kho, bhikkhave, pañcindriyāni. Imesaṃ kho, bhikkhave, pañcannaṃ indriyānaṃ samattā paripūrattā arahaṃ hoti, tato mudutarehi anāgāmī hoti, tato mudutarehi sakadāgāmī hoti, tato mudutarehi sotāpanno hoti, tato mudutarehi dhammānusārī hoti, tato mudutarehi saddhānusārī hotī”ti. Dutiyaṃ.


SN.48.13

SN.48.13/(3) Dutiyasaṃkhittasuttaṃ
     483. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ– imāni kho, bhikkhave, pañcindriyāni. Imesaṃ kho, bhikkhave, pañcannaṃ indriyānaṃ samattā paripūrattā arahaṃ hoti, tato mudutarehi anāgāmī hoti, tato mudutarehi sakadāgāmī hoti, tato mudutarehi sotāpanno hoti, tato mudutarehi dhammānusārī hoti, tato mudutarehi saddhānusārī hoti. Iti kho, bhikkhave, indriyavemattatā phalavemattatā hoti, phalavemattatā puggalavemattatā”ti. Tatiyaṃ.


SN.48.14

SN.48.14/(4) Tatiyasaṃkhittasuttaṃ
     484. “Pañcimāni bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ– imāni kho, bhikkhave, pañcindriyāni. Imesaṃ kho, bhikkhave, pañcannaṃ indriyānaṃ samattā paripūrattā arahaṃ hoti, tato mudutarehi anāgāmī hoti, tato mudutarehi sakadāgāmī hoti, tato mudutarehi sotāpanno hoti, tato mudutarehi dhammānusārī hoti, tato mudutarehi saddhānusārī hoti. Iti kho, bhikkhave, paripūraṃ paripūrakārī ārādheti, padesaṃ padesakārī ārādheti. ‘Avañjhāni tvevāhaṃ, bhikkhave, pañcindriyānī’ti vadāmī”ti. Catutthaṃ.


SN.48.15

SN.48.15/(5) Paṭhamavitthārasuttaṃ
     485. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ– imāni kho, bhikkhave, pañcindriyāni. Imesaṃ kho, bhikkhave, pañcannaṃ indriyānaṃ samattā paripūrattā arahaṃ hoti, tato mudutarehi antarāparinibbāyī hoti, tato mudutarehi upahaccaparinibbāyī hoti, tato mudutarehi asaṅkhāraparinibbāyī hoti, tato mudutarehi sasaṅkhāraparinibbāyī hoti, tato mudutarehi uddhaṃsoto hoti akaniṭṭhagāmī, tato mudutarehi sakadāgāmī hoti, tato mudutarehi sotāpanno hoti, tato mudutarehi dhammānusārī hoti, tato mudutarehi saddhānusārī hotī”ti. Pañcamaṃ.


SN.48.16

SN.48.16/(6) Dutiyavitthārasuttaṃ
     486. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ– imāni kho, bhikkhave, pañcindriyāni. Imesaṃ kho, bhikkhave, pañcannaṃ indriyānaṃ samattā paripūrattā arahaṃ hoti, tato mudutarehi antarāparinibbāyī hoti, tato mudutarehi upahaccaparinibbāyī hoti, tato mudutarehi asaṅkhāraparinibbāyī hoti, tato mudutarehi sasaṅkhāraparinibbāyī hoti, tato mudutarehi uddhaṃsoto hoti akaniṭṭhagāmī, tato mudutarehi sakadāgāmī hoti tato mudutarehi sotāpanno hoti, tato mudutarehi dhammānusārī hoti, tato mudutarehi saddhānusārī hoti. Iti kho, bhikkhave, indriyavemattatā phalavemattatā hoti, phalavemattatā puggalavemattatā hotī”ti. Chaṭṭhaṃ.


SN.48.17

SN.48.17/(7) Tatiyavitthārasuttaṃ
     487. “Pañcimāni bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ– imāni kho, bhikkhave, pañcindriyāni. Imesaṃ kho, bhikkhave, pañcannaṃ indriyānaṃ samattā paripūrattā arahaṃ hoti, tato mudutarehi antarāparinibbāyī hoti, tato mudutarehi upahaccaparinibbāyī hoti, tato mudutarehi asaṅkhāraparinibbāyī hoti, tato mudutarehi sasaṅkhāraparinibbāyī hoti, tato mudutarehi uddhaṃsoto hoti akaniṭṭhagāmī, tato mudutarehi sakadāgāmī hoti, tato mudutarehi sotāpanno hoti, tato mudutarehi dhammānusārī hoti, tato mudutarehi saddhānusārī hoti. Iti kho, bhikkhave, paripūraṃ paripūrakārī ārādheti, padesaṃ padesakārī ārādheti. ‘Avañjhāni tvevāhaṃ, bhikkhave, pañcindriyānī’ti vadāmī”ti. Sattamaṃ.


SN.48.18

SN.48.18/(8) Paṭipannasuttaṃ
     488. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ– imāni kho, bhikkhave, pañcindriyāni. Imesaṃ kho, bhikkhave, pañcannaṃ indriyānaṃ samattā paripūrattā arahaṃ hoti, tato mudutarehi arahattaphalasacchikiriyāya paṭipanno hoti, tato mudutarehi anāgāmī hoti, tato mudutarehi anāgāmiphalasacchikiriyāya paṭipanno hoti, tato mudutarehi sakadāgāmī hoti, tato mudutarehi sakadāgāmiphalasacchikiriyāya paṭipanno hoti, tato mudutarehi sotāpanno hoti, tato mudutarehi sotāpattiphalasacchikiriyāya paṭipanno hoti. Yassa kho, bhikkhave, imāni pañcindriyāni sabbena sabbaṃ sabbathā sabbaṃ natthi, tamahaṃ ‘bāhiro puthujjanapakkhe ṭhito’ti vadāmī”ti. Aṭṭhamaṃ.


SN.48.19

SN.48.19/(9) Sampannasuttaṃ
     489. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca–
     “‘Indriyasampanno, indriyasampanno’ti, bhante, vuccati. Kittāvatā nu kho, bhante, indriyasampanno hotī”ti? “Idha bhikkhu, bhikkhu saddhindriyaṃ bhāveti upasamagāmiṃ sambodhagāmiṃ, vīriyindriyaṃ bhāveti upasamagāmiṃ sambodhagāmiṃ, satindriyaṃ bhāveti upasamagāmiṃ sambodhagāmiṃ samādhindriyaṃ bhāveti upasamagāmiṃ sambodhagāmiṃ, paññindriyaṃ bhāveti upasamagāmiṃ sambodhagāmiṃ. Ettāvatā kho, bhikkhu, bhikkhu indriyasampanno hotī”ti. Navamaṃ.


SN.48.20

SN.48.20/(10) Āsavakkhayasuttaṃ
     490. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ– imāni kho, bhikkhave, pañcindriyāni. Imesaṃ kho, bhikkhave, pañcannaṃ indriyānaṃ bhāvitattā bahulīkatattā bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī”ti. Dasamaṃ.
     Mudutaravaggo dutiyo.
     Tassuddānaṃ–
     Paṭilābho tayo saṃkhittā, vitthārā apare tayo;
     Paṭipanno ca sampanno, dasamaṃ āsavakkhayanti.


SN.48.21

3. Chaḷindriyavaggo
SN.48.21/(1) Punabbhavasuttaṃ
     491. “Pañcimāni bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ. Yāvakīvañcāhaṃ, bhikkhave, imesaṃ pañcannaṃ indriyānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nābbhaññāsiṃ, neva tāvāhaṃ, bhikkhave, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya ‘anuttaraṃ sammāsambodhiṃ abhisambuddho’ti paccaññāsiṃ. Yato ca khvāhaṃ, bhikkhave, imesaṃ pañcannaṃ indriyānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ abbhaññāsiṃ, athāhaṃ, bhikkhave, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya ‘anuttaraṃ sammāsambodhiṃ abhisambuddho’ti paccaññāsiṃ. Ñāṇañca pana me dassanaṃ udapādi– ‘akuppā me vimutti, ayamantimā jāti, natthidāni punabbhavo’”ti. Paṭhamaṃ.


SN.48.22

SN.48.22/(2) Jīvitindriyasuttaṃ
     492. “Tīṇimāni bhikkhave, indriyāni. Katamāni tīṇi? Itthindriyaṃ, purisindriyaṃ, jīvitindriyaṃ– imāni kho, bhikkhave, tīṇi indriyānī”ti. Dutiyaṃ.


SN.48.23

SN.48.23/(3) Aññindriyasuttaṃ
     493. “Tīṇimāni, bhikkhave, indriyāni. Katamāni tīṇi? Anaññātaññassāmītindriyaṃ aññindriyaṃ, aññātāvindriyaṃ– imāni kho, bhikkhave, tīṇi indriyānī”ti. Tatiyaṃ.


SN.48.24

SN.48.24/(4) Ekabījīsuttaṃ
     494. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ– imāni kho, bhikkhave, pañcindriyāni. Imesaṃ kho, bhikkhave, pañcannaṃ indriyānaṃ samattā paripūrattā arahaṃ hoti, tato mudutarehi antarāparinibbāyī hoti, tato mudutarehi upahaccaparinibbāyī hoti, tato mudutarehi asaṅkhāraparinibbāyī hoti, tato mudutarehi sasaṅkhāraparinibbāyī hoti, tato mudutarehi uddhaṃsoto hoti akaniṭṭhagāmī, tato mudutarehi sakadāgāmī hoti, tato mudutarehi ekabījī hoti, tato mudutarehi kolaṃkolo hoti, tato mudutarehi sattakkhattuparamo hoti, tato mudutarehi dhammānusārī hoti, tato mudutarehi saddhānusārī hotī”ti. Catutthaṃ.


SN.48.25

SN.48.25/(5) Suddhakasuttaṃ
     495. “Chayimāni, bhikkhave, indriyāni. Katamāni cha? Cakkhundriyaṃ, sotindriyaṃ, ghānindriyaṃ jivhindriyaṃ, kāyindriyaṃ, manindriyaṃ– imāni kho, bhikkhave, cha indriyānī”ti. Pañcamaṃ.


SN.48.26

SN.48.26/(6) Sotāpannasuttaṃ
     496. “Chayimāni, bhikkhave, indriyāni. Katamāni cha? Cakkhundriyaṃ …pe… manindriyaṃ. Yato kho, bhikkhave, ariyasāvako imesaṃ channaṃ indriyānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti– ayaṃ vuccati, bhikkhave, ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyaṇo”ti. Chaṭṭhaṃ.


SN.48.27

SN.48.27/(7) Arahantasuttaṃ
     497. “Chayimāni bhikkhave, indriyāni. Katamāni cha? Cakkhundriyaṃ, sotindriyaṃ, ghānindriyaṃ, jivhindriyaṃ, kāyindriyaṃ, manindriyaṃ. Yato kho, bhikkhave, bhikkhu imesaṃ channaṃ indriyānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā anupādāvimutto hoti– ayaṃ vuccati, bhikkhave, ‘bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto’”ti. Sattamaṃ.


SN.48.28

SN.48.28/(8) Sambuddhasuttaṃ
     498. “Chayimāni, bhikkhave, indriyāni. Katamāni cha? Cakkhundriyaṃ, sotindriyaṃ, ghānindriyaṃ, jivhindriyaṃ, kāyindriyaṃ, manindriyaṃ. Yāvakīvañcāhaṃ bhikkhave, imesaṃ channaṃ indriyānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nābbhaññāsiṃ, neva tāvāhaṃ, bhikkhave, sadevake loke samārake sabrahmake sassa maṇabrāhmaṇiyā pajāya sadevamanussāya ‘anuttaraṃ sammāsambodhiṃ abhisambuddho’ti paccaññāsiṃ. Yato ca khvāhaṃ, bhikkhave, imesaṃ channaṃ indriyānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ abbhaññāsiṃ, athāhaṃ, bhikkhave, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya ‘anuttaraṃ sammāsambodhiṃ abhisambuddho’ti paccaññāsiṃ. Ñāṇañca pana me dassanaṃ udapādi– ‘akuppā me vimutti, ayamantimā jāti, natthidāni punabbhavo’”ti. Aṭṭhamaṃ.


SN.48.29

SN.48.29/(9) Paṭhamasamaṇabrāhmaṇasuttaṃ
     499. “Chayimāni, bhikkhave, indriyāni. Katamāni cha? Cakkhundriyaṃ, sotindriyaṃ, ghānindriyaṃ, jivhindriyaṃ, kāyindriyaṃ, manindriyaṃ. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā imesaṃ channaṃ indriyānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānanti, na me te, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu vā samaṇasammatā brāhmaṇesu vā brāhmaṇasammatā, na ca panete āyasmanto sāmaññatthaṃ vā brahmaññatthaṃ vā diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti”. “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā imesaṃ channaṃ indriyānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānanti, te kho me, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu ceva samaṇasammatā brāhmaṇesu ca brāhmaṇasammatā, te ca panāyasmanto sāmaññatthañca brahmaññatthañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Navamaṃ.


SN.48.30

SN.48.30/(10) Dutiyasamaṇabrāhmaṇasuttaṃ
     500. “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā cakkhundriyaṃ nappajānanti, cakkhundriyasamudayaṃ nappajānanti, cakkhundriyanirodhaṃ nappajānanti, cakkhundriyanirodhagāminiṃ paṭipadaṃ nappajānanti; sotindriyaṃ …pe… ghānindriyaṃ …pe… jivhindriyaṃ …pe… kāyindriyaṃ …pe… manindriyaṃ nappajānanti, manindriyasamudayaṃ nappajānanti manindriyanirodhaṃ nappajānanti, manindriyanirodhagāminiṃ paṭipadaṃ nappajānanti. Na me te, bhikkhave …pe… sayaṃ abhiññā sacchikatvā upasampajja viharanti.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā cakkhundriyaṃ pajānanti, cakkhundriyasamudayaṃ pajānanti, cakkhundriyanirodhaṃ pajānanti, cakkhundriyanirodhagāminiṃ paṭipadaṃ pajānanti, sotindriyaṃ …pe… ghānindriyaṃ …pe… jivhindriyaṃ …pe… kāyindriyaṃ …pe… manindriyaṃ pajānanti, manindriyasamudayaṃ pajānanti, manindriyanirodhaṃ pajānanti, manindriyanirodhagāminiṃ paṭipadaṃ pajānanti, te kho me, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu ceva samaṇasammatā brāhmaṇesu ca brāhmaṇasammatā, te ca panāyasmanto sāmaññatthañca brahmaññatthañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Dasamaṃ.
     Chaḷindriyavaggo tatiyo.
     Tassuddānaṃ–
     Punabbhavo jīvitaññāya, ekabījī ca suddhakaṃ;
     Soto arahasambuddho, dve ca samaṇabrāhmaṇāti.


SN.48.31

4. Sukhindriyavaggo
SN.48.31/(1) Suddhikasuttaṃ
     501. “Pañcimāni bhikkhave, indriyāni. Katamāni pañca? Sukhindriyaṃ, dukkhindriyaṃ, somanassindriyaṃ, domanassindriyaṃ, upekkhindriyaṃ– imāni kho, bhikkhave, pañcindriyānī”ti. Paṭhamaṃ.


SN.48.32

SN.48.32/(2) Sotāpannasuttaṃ
     502. “Pañcimāni bhikkhave, indriyāni. Katamāni pañca? Sukhindriyaṃ, dukkhindriyaṃ, somanassindriyaṃ, domanassindriyaṃ, upekkhindriyaṃ. Yato kho, bhikkhave, ariyasāvako imesaṃ pañcannaṃ indriyānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti– ayaṃ vuccati, bhikkhave, ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyaṇo”ti. Dutiyaṃ.


SN.48.33

SN.48.33/(3) Arahantasuttaṃ
     503. “Pañcimāni bhikkhave, indriyāni. Katamāni pañca? Sukhindriyaṃ, dukkhindriyaṃ, somanassindriyaṃ, domanassindriyaṃ, upekkhindriyaṃ. Yato kho, bhikkhave, bhikkhu imesaṃ pañcannaṃ indriyānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā anupādāvimutto hoti– ayaṃ vuccati, bhikkhave, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto”ti. Tatiyaṃ.


SN.48.34

SN.48.34/(4) Paṭhamasamaṇabrāhmaṇasuttaṃ
     504. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Sukhindriyaṃ, dukkhindriyaṃ, somanassindriyaṃ, domanassindriyaṃ, upekkhindriyaṃ. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā imesaṃ pañcannaṃ indriyānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānanti, na me te, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu vā samaṇasammatā brāhmaṇesu vā brāhmaṇasammatā, na ca panete āyasmanto sāmaññatthaṃ vā brahmaññatthaṃ vā diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā imesaṃ pañcannaṃ indriyānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānanti, te kho me bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu ceva samaṇasammatā brāhmaṇesu ca brāhmaṇasammatā, te ca panāyasmanto sāmaññatthañca brahmaññatthañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Catutthaṃ.


SN.48.35

SN.48.35/(5) Dutiyasamaṇabrāhmaṇasuttaṃ
     505. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Sukhindriyaṃ, dukkhindriyaṃ, somanassindriyaṃ, domanassindriyaṃ, upekkhindriyaṃ. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā sukhindriyaṃ nappajānanti, sukhindriyasamudayaṃ nappajānanti, sukhindriyanirodhaṃ nappajānanti, sukhindriyanirodhagāminiṃ paṭipadaṃ nappajānanti; dukkhindriyaṃ nappajānanti …pe… somanassindriyaṃ nappajānanti …pe… domanassindriyaṃ nappajānanti …pe… upekkhindriyaṃ nappajānanti, upekkhindriyasamudayaṃ nappajānanti, upekkhindriyanirodhaṃ nappajānanti, upekkhindriyanirodhagāminiṃ paṭipadaṃ nappajānanti; na me te, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu vā samaṇasammatā brāhmaṇesu vā brāhmaṇasammatā, na ca panete āyasmanto sāmaññatthaṃ vā brahmaññatthaṃ vā diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā sukhindriyaṃ pajānanti, sukhindriyasamudayaṃ pajānanti, sukhindriyanirodhaṃ pajānanti, sukhindriyanirodhagāminiṃ paṭipadaṃ pajānanti; dukkhindriyaṃ pajānanti …pe… somanassindriyaṃ pajānanti… domanassindriyaṃ pajānanti… upekkhindriyaṃ pajānanti, upekkhindriyasamudayaṃ pajānanti, upekkhindriyanirodhaṃ pajānanti, upekkhindriyanirodhagāminiṃ paṭipadaṃ pajānanti, te ca kho me, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu ceva samaṇasammatā brāhmaṇesu ca brāhmaṇasammatā, te ca panāyasmanto sāmaññatthañca brahmaññatthañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti. Pañcamaṃ.


SN.48.36

SN.48.36/(6) Paṭhamavibhaṅgasuttaṃ
     506. “Pañcimāni bhikkhave, indriyāni. Katamāni pañca? Sukhindriyaṃ, dukkhindriyaṃ, somanassindriyaṃ, domanassindriyaṃ, upekkhindriyaṃ.
     “Katamañca bhikkhave, sukhindriyaṃ? Yaṃ kho, bhikkhave, kāyikaṃ sukhaṃ kāyikaṃ sātaṃ, kāyasamphassajaṃ sukhaṃ sātaṃ vedayitaṃ– idaṃ vuccati, bhikkhave, sukhindriyaṃ.
     “Katamañca, bhikkhave, dukkhindriyaṃ? Yaṃ kho, bhikkhave, kāyikaṃ dukkhaṃ, kāyikaṃ asātaṃ, kāyasamphassajaṃ dukkhaṃ asātaṃ vedayitaṃ– idaṃ vuccati, bhikkhave, dukkhindriyaṃ.
     “Katamañca, bhikkhave, somanassindriyaṃ? Yaṃ kho, bhikkhave, cetasikaṃ sukhaṃ, cetasikaṃ sātaṃ, manosamphassajaṃ sukhaṃ sātaṃ vedayitaṃ – idaṃ vuccati, bhikkhave, somanassindriyaṃ.
     “Katamañca, bhikkhave, domanassindriyaṃ? Yaṃ kho, bhikkhave, cetasikaṃ dukkhaṃ, cetasikaṃ asātaṃ, manosamphassajaṃ dukkhaṃ asātaṃ vedayitaṃ– idaṃ vuccati, bhikkhave, domanassindriyaṃ.
     “Katamañca, bhikkhave, upekkhindriyaṃ? Yaṃ kho, bhikkhave, kāyikaṃ vā cetasikaṃ vā nevasātaṃ nāsātaṃ vedayitaṃ– idaṃ vuccati, bhikkhave, upekkhindriyaṃ. Imāni kho, bhikkhave, pañcindriyānī”ti. Chaṭṭhaṃ.


SN.48.37

SN.48.37/(7) Dutiyavibhaṅgasuttaṃ
     507. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Sukhindriyaṃ, dukkhindriyaṃ, somanassindriyaṃ, domanassindriyaṃ, upekkhindriyaṃ.
     “Katamañca bhikkhave, sukhindriyaṃ? Yaṃ kho, bhikkhave, kāyikaṃ sukhaṃ, kāyikaṃ sātaṃ, kāyasamphassajaṃ sukhaṃ sātaṃ vedayitaṃ– idaṃ vuccati, bhikkhave, sukhindriyaṃ.
     “Katamañca, bhikkhave, dukkhindriyaṃ? Yaṃ kho, bhikkhave, kāyikaṃ dukkhaṃ kāyikaṃ asātaṃ, kāyasamphassajaṃ dukkhaṃ asātaṃ vedayitaṃ– idaṃ vuccati, bhikkhave, dukkhindriyaṃ.
     “Katamañca, bhikkhave, somanassindriyaṃ? Yaṃ kho, bhikkhave, cetasikaṃ sukhaṃ, cetasikaṃ sātaṃ, manosamphassajaṃ sukhaṃ sātaṃ vedayitaṃ – idaṃ vuccati, bhikkhave, somanassindriyaṃ.
     “Katamañca bhikkhave, domanassindriyaṃ? Yaṃ kho, bhikkhave, cetasikaṃ dukkhaṃ, cetasikaṃ asātaṃ, manosamphassajaṃ dukkhaṃ asātaṃ vedayitaṃ– idaṃ vuccati, bhikkhave, domanassindriyaṃ.
     “Katamañca, bhikkhave, upekkhindriyaṃ? Yaṃ kho, bhikkhave, kāyikaṃ vā cetasikaṃ vā nevasātaṃ nāsātaṃ vedayitaṃ– idaṃ vuccati, bhikkhave, upekkhindriyaṃ.
     “Tatra, bhikkhave, yañca sukhindriyaṃ yañca somanassindriyaṃ, sukhā sā vedanā daṭṭhabbā. Tatra, bhikkhave, yañca dukkhindriyaṃ yañca domanassindriyaṃ, dukkhā sā vedanā daṭṭhabbā. Tatra, bhikkhave, yadidaṃ upekkhindriyaṃ, adukkhamasukhā sā vedanā daṭṭhabbā. Imāni kho, bhikkhave, pañcindriyānī”ti. Sattamaṃ.


SN.48.38

SN.48.38/(8) Tatiyavibhaṅgasuttaṃ
     508. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Sukhindriyaṃ, dukkhindriyaṃ, somanassindriyaṃ, domanassindriyaṃ, upekkhindriyaṃ.
     “Katamañca bhikkhave, sukhindriyaṃ? Yaṃ kho, bhikkhave, kāyikaṃ sukhaṃ kāyikaṃ sātaṃ, kāyasamphassajaṃ sukhaṃ sātaṃ vedayitaṃ– idaṃ vuccati, bhikkhave, sukhindriyaṃ.
     “Katamañca, bhikkhave, dukkhindriyaṃ? Yaṃ kho, bhikkhave, kāyikaṃ dukkhaṃ, kāyikaṃ asātaṃ, kāyasamphassajaṃ dukkhaṃ asātaṃ vedayitaṃ– idaṃ vuccati, bhikkhave, dukkhindriyaṃ.
     “Katamañca, bhikkhave, somanassindriyaṃ? Yaṃ kho, bhikkhave, cetasikaṃ sukhaṃ, cetasikaṃ sātaṃ, manosamphassajaṃ sukhaṃ sātaṃ vedayitaṃ – idaṃ vuccati, bhikkhave, somanassindriyaṃ.
     “Katamañca bhikkhave, domanassindriyaṃ? Yaṃ kho, bhikkhave, cetasikaṃ dukkhaṃ, cetasikaṃ asātaṃ, manosamphassajaṃ dukkhaṃ asātaṃ vedayitaṃ– idaṃ vuccati, bhikkhave, domanassindriyaṃ.
     “Katamañca, bhikkhave, upekkhindriyaṃ? Yaṃ kho, bhikkhave, kāyikaṃ vā cetasikaṃ vā neva sātaṃ nāsātaṃ vedayitaṃ– idaṃ vuccati, bhikkhave, upekkhindriyaṃ.
     “Tatra, bhikkhave, yañca sukhindriyaṃ yañca somanassindriyaṃ, sukhā sā vedanā daṭṭhabbā. Tatra, bhikkhave, yañca dukkhindriyaṃ yañca domanassindriyaṃ, dukkhā sā vedanā daṭṭhabbā. Tatra, bhikkhave, yadidaṃ upekkhindriyaṃ, adukkhamasukhā sā vedanā daṭṭhabbā Iti kho, bhikkhave, imāni pañcindriyāni pañca hutvā tīṇi honti, tīṇi hutvā pañca honti pariyāyenā”ti. Aṭṭhamaṃ.


SN.48.39

SN.48.39/(9) Kaṭṭhopamasuttaṃ
     509. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Sukhindriyaṃ, dukkhindriyaṃ, somanassindriyaṃ, domanassindriyaṃ, upekkhindriyaṃ. Sukhavedaniyaṃ, bhikkhave, phassaṃ paṭicca uppajjati sukhindriyaṃ. So sukhitova samāno ‘sukhitosmī’ti pajānāti. Tasseva sukhavedaniyassa phassassa nirodhā ‘yaṃ tajjaṃ vedayitaṃ sukhavedaniyaṃ phassaṃ paṭicca uppannaṃ sukhindriyaṃ taṃ nirujjhati, taṃ vūpasammatī’ti pajānāti”.
     “Dukkhavedaniyaṃ, bhikkhave, phassaṃ paṭicca uppajjati dukkhindriyaṃ. So dukkhitova samāno ‘dukkhitosmī’ti pajānāti. Tasseva dukkhavedaniyassa phassassa nirodhā ‘yaṃ tajjaṃ vedayitaṃ dukkhavedaniyaṃ phassaṃ paṭicca uppannaṃ dukkhindriyaṃ taṃ nirujjhati, taṃ vūpasammatī’ti pajānāti”.
     “Somanassavedaniyaṃ, bhikkhave, phassaṃ paṭicca uppajjati somanassindriyaṃ. So sumanova samāno ‘sumanosmī’ti pajānāti. Tasseva somanassavedaniyassa phassassa nirodhā ‘yaṃ tajjaṃ vedayitaṃ somanassavedaniyaṃ phassaṃ paṭicca uppannaṃ somanassindriyaṃ taṃ nirujjhati, taṃ vūpasammatī’ti pajānāti”.
     “Domanassavedaniyaṃ, bhikkhave, phassaṃ paṭicca uppajjati domanassindriyaṃ. So dummanova samāno ‘dummanosmī’ti pajānāti. Tasseva domanassavedaniyassa phassassa nirodhā ‘yaṃ tajjaṃ vedayitaṃ domanassavedaniyaṃ phassaṃ paṭicca uppannaṃ domanassindriyaṃ taṃ nirujjhati, taṃ vūpasammatī’ti pajānāti”.
     “Upekkhāvedaniyaṃ, bhikkhave, phassaṃ paṭicca uppajjati upekkhindriyaṃ. So upekkhakova samāno ‘upekkhakosmī’ti pajānāti. Tasseva upekkhāvedaniyassa phassassa nirodhā ‘yaṃ tajjaṃ vedayitaṃ upekkhāvedaniyaṃ phassaṃ paṭicca uppannaṃ upekkhindriyaṃ taṃ nirujjhati, taṃ vūpasammatī’ti pajānāti”.
     “Seyyathāpi, bhikkhave, dvinnaṃ kaṭṭhānaṃ saṅghaṭṭanasamodhānā usmā jāyati, tejo abhinibbattati; tesaṃyeva kaṭṭhānaṃ nānābhāvāvinikkhepā yā tajjā usmā sā nirujjhati sā vūpasammati; evameva kho, bhikkhave, sukhavedaniyaṃ phassaṃ paṭicca uppajjati sukhindriyaṃ. So sukhitova samāno ‘sukhitosmī’ti pajānāti. Tasseva sukhavedaniyassa phassassa nirodhā ‘yaṃ tajjaṃ Vedayitaṃ sukhavedaniyaṃ phassaṃ paṭicca uppajjati sukhindriyaṃ taṃ nirujjhati taṃ vūpasammatī’ti pajānāti”.
     “Dukkhavedaniyaṃ, bhikkhave, phassaṃ paṭicca …pe… somanassavedaniyaṃ, bhikkhave, phassaṃ paṭicca …pe… domanassavedaniyaṃ, bhikkhave, phassaṃ paṭicca …pe… upekkhāvedaniyaṃ, bhikkhave, phassaṃ paṭicca uppajjati upekkhindriyaṃ. So upekkhakova samāno ‘upekkhakosmī’ti pajānāti. Tasseva upekkhāvedaniyassa phassassa nirodhā ‘yaṃ tajjaṃ vedayitaṃ upekkhāvedaniyaṃ phassaṃ paṭicca uppajjati upekkhindriyaṃ taṃ nirujjhati, taṃ vūpasammatī’ti pajānāti”. Navamaṃ.


SN.48.40

SN.48.40/(10) Uppaṭipāṭikasuttaṃ
     510. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Dukkhindriyaṃ domanassindriyaṃ, sukhindriyaṃ, somanassindriyaṃ, upekkhindriyaṃ. Idha, bhikkhave, bhikkhuno appamattassa ātāpino pahitattassa viharato uppajjati dukkhindriyaṃ. So evaṃ pajānāti– ‘uppannaṃ kho me idaṃ dukkhindriyaṃ, tañca kho sanimittaṃ sanidānaṃ sasaṅkhāraṃ sappaccayaṃ. Tañca animittaṃ anidānaṃ asaṅkhāraṃ appaccayaṃ dukkhindriyaṃ uppajjissatīti– netaṃ ṭhānaṃ vijjati’. So dukkhindriyañca pajānāti, dukkhindriyasamudayañca pajānāti, dukkhindriyanirodhañca pajānāti, yattha cuppannaṃ dukkhindriyaṃ aparisesaṃ nirujjhati tañca pajānāti. Kattha cuppannaṃ dukkhindriyaṃ aparisesaṃ nirujjhati? Idha, bhikkhave, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati, ettha cuppannaṃ dukkhindriyaṃ aparisesaṃ nirujjhati. Ayaṃ vuccati, bhikkhave, ‘bhikkhu aññāsi dukkhindriyassa nirodhaṃ, tadatthāya cittaṃ upasaṃharati’”.
     “Idha pana, bhikkhave, bhikkhuno appamattassa ātāpino pahitattassa viharato uppajjati domanassindriyaṃ. So evaṃ pajānāti– ‘uppannaṃ kho me idaṃ domanassindriyaṃ, tañca kho sanimittaṃ sanidānaṃ sasaṅkhāraṃ sappaccayaṃ. Tañca animittaṃ anidānaṃ asaṅkhāraṃ appaccayaṃ domanassindriyaṃ uppajjissatīti– netaṃ ṭhānaṃ vijjati’ So domanassindriyañca pajānāti, domanassindriyasamudayañca pajānāti, domanassindriyanirodhañca pajānāti, yattha cuppannaṃ domanassindriyaṃ aparisesaṃ nirujjhati tañca pajānāti. Kattha cuppannaṃ domanassindriyaṃ aparisesaṃ nirujjhati? Idha, bhikkhave, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati, ettha cuppannaṃ domanassindriyaṃ aparisesaṃ nirujjhati. Ayaṃ vuccati, bhikkhave, ‘bhikkhu aññāsi domanassindriyassa nirodhaṃ, tadatthāya cittaṃ upasaṃharati’”.
     “Idha pana, bhikkhave, bhikkhuno appamattassa ātāpino pahitattassa viharato uppajjati sukhindriyaṃ. So evaṃ pajānāti– ‘uppannaṃ kho me idaṃ sukhindriyaṃ, tañca kho sanimittaṃ sanidānaṃ sasaṅkhāraṃ sappaccayaṃ. Tañca animittaṃ anidānaṃ asaṅkhāraṃ appaccayaṃ sukhindriyaṃ uppajjissatīti– netaṃ ṭhānaṃ vijjati’. So sukhindriyañca pajānāti, sukhindriyasamudayañca pajānāti, sukhindriyanirodhañca pajānāti, yattha cuppannaṃ sukhindriyaṃ aparisesaṃ nirujjhati tañca pajānāti. Kattha cuppannaṃ sukhindriyaṃ aparisesaṃ nirujjhati? Idha, bhikkhave, bhikkhu pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno sukhañca kāyena paṭisaṃvedeti yaṃ taṃ ariyā ācikkhanti ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati, ettha cuppannaṃ sukhindriyaṃ aparisesaṃ nirujjhati. Ayaṃ vuccati, bhikkhave, ‘bhikkhu aññāsi sukhindriyassa nirodhaṃ, tadatthāya cittaṃ upasaṃharati’”.
     “Idha pana, bhikkhave, bhikkhuno appamattassa ātāpino pahitattassa viharato uppajjati somanassindriyaṃ. So evaṃ pajānāti– ‘uppannaṃ kho me idaṃ somanassindriyaṃ, tañca kho sanimittaṃ sanidānaṃ sasaṅkhāraṃ sappaccayaṃ. Tañca animittaṃ anidānaṃ asaṅkhāraṃ appaccayaṃ somanassindriyaṃ uppajjissatīti– netaṃ ṭhānaṃ vijjati’. So somanassindriyañca pajānāti, somanassindriyasamudayañca pajānāti, somanassindriyanirodhañca pajānāti, yattha cuppannaṃ somanassindriyaṃ aparisesaṃ nirujjhati tañca pajānāti. Kattha cuppannaṃ somanassindriyaṃ aparisesaṃ nirujjhati? Idha, bhikkhave, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati, ettha cuppannaṃ somanassindriyaṃ aparisesaṃ nirujjhati. Ayaṃ vuccati, bhikkhave, ‘bhikkhu aññāsi somanassindriyassa nirodhaṃ, tadatthāya cittaṃ upasaṃharati’”.
     “Idha pana, bhikkhave, bhikkhuno appamattassa ātāpino pahitattassa viharato uppajjati upekkhindriyaṃ. So evaṃ pajānāti – ‘uppannaṃ kho me idaṃ upekkhindriyaṃ, tañca kho sanimittaṃ sanidānaṃ sasaṅkhāraṃ sappaccayaṃ. Tañca animittaṃ anidānaṃ asaṅkhāraṃ appaccayaṃ upekkhindriyaṃ uppajjissatīti– netaṃ ṭhānaṃ vijjati’. So upekkhindriyañca pajānāti, upekkhindriyasamudayañca pajānāti, upekkhindriyanirodhañca pajānāti, yattha cuppannaṃ upekkhindriyaṃ aparisesaṃ nirujjhati tañca pajānāti. Kattha cuppannaṃ upekkhindriyaṃ aparisesaṃ nirujjhati? Idha, bhikkhave, bhikkhu sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati, ettha cuppannaṃ upekkhindriyaṃ aparisesaṃ nirujjhati. Ayaṃ vuccati, bhikkhave, ‘bhikkhu aññāsi upekkhindriyassa nirodhaṃ, tadatthāya cittaṃ upasaṃharatī’”ti. Dasamaṃ.
     Sukhindriyavaggo catuttho.
     Tassuddānaṃ–
     Suddhikañca soto arahā, duve samaṇabrāhmaṇā;
     Vibhaṅgena tayo vuttā, kaṭṭho uppaṭipāṭikanti.


SN.48.41

5. Jarāvaggo
SN.48.41/(1) Jarādhammasuttaṃ
     511. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde. Tena kho pana samayena bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito pacchātape nisinno hoti piṭṭhiṃ otāpayamāno.
     Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā bhagavato gattāni pāṇinā anomajjanto bhagavantaṃ etadavoca– “acchariyaṃ, bhante abbhutaṃ, bhante! Na cevaṃ dāni, bhante, bhagavato tāva parisuddho chavivaṇṇo pariyodāto, sithilāni ca gattāni sabbāni valiyajātāni, purato pabbhāro ca kāyo, dissati ca indriyānaṃ aññathattaṃ– cakkhundriyassa sotindriyassa ghānindriyassa jivhindriyassa kāyindriyassā”ti.
     “Evañhetaṃ ānanda, hoti– jarādhammo yobbaññe, byādhidhammo ārogye, maraṇadhammo jīvite. Na ceva tāva parisuddho hoti chavivaṇṇo pariyodāto, sithilāni ca honti gattāni sabbāni valiyajātāni, purato pabbhāro ca kāyo, dissati ca indriyānaṃ aññathattaṃ– cakkhundriyassa sotindriyassa ghānindriyassa jivhindriyassa kāyindriyassā”ti.
     “Idamavoca bhagavā. Idaṃ vatvā ca sugato athāparaṃ etadavoca satthā–
     “Dhī taṃ jammi jare atthu, dubbaṇṇakaraṇī jare;
     Tāva manoramaṃ bimbaṃ, jarāya abhimadditaṃ.
     “Yopi vassasataṃ jīve, sopi maccuparāyaṇo.
     Na kiñci parivajjeti, sabbamevābhimaddatī”ti. Paṭhamaṃ.


SN.48.42

SN.48.42/(2) Uṇṇābhabrāhmaṇasuttaṃ
     512. Sāvatthinidānaṃ. Atha kho uṇṇābho brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho uṇṇābho brāhmaṇo bhagavantaṃ etadavoca–
     “Pañcimāni, bho gotama, indriyāni nānāvisayāni nānāgocarāni, na aññamaññassa gocaravisayaṃ paccanubhonti. Katamāni pañca? Cakkhundriyaṃ, sotindriyaṃ, ghānindriyaṃ, jivhindriyaṃ, kāyindriyaṃ Imesaṃ nu kho, bho gotama, pañcannaṃ indriyānaṃ nānāvisayānaṃ nānāgocarānaṃ na aññamaññassa gocaravisayaṃ paccanubhontānaṃ kiṃ paṭisaraṇaṃ, ko ca nesaṃ gocaravisayaṃ paccanubhotī”ti?
     “Pañcimāni, brāhmaṇa, indriyāni nānāvisayāni nānāgocarāni na aññamaññassa gocaravisayaṃ paccanubhonti. Katamāni pañca? Cakkhundriyaṃ, sotindriyaṃ ghānindriyaṃ, jivhindriyaṃ, kāyindriyaṃ. Imesaṃ kho, brāhmaṇa, pañcannaṃ indriyānaṃ nānāvisayānaṃ nānāgocarānaṃ na aññamaññassa gocaravisayaṃ paccanubhontānaṃ mano paṭisaraṇaṃ, manova nesaṃ gocaravisayaṃ paccanubhotī”ti.
     “Manassa pana, bho gotama, kiṃ paṭisaraṇan”ti? “Manassa kho, brāhmaṇa, sati paṭisaraṇan”ti. “Satiyā pana, bho gotama, kiṃ paṭisaraṇan”ti? “Satiyā kho, brāhmaṇa, vimutti paṭisaraṇan”ti. “Vimuttiyā pana, bho gotama, kiṃ paṭisaraṇan”ti? “Vimuttiyā kho, brāhmaṇa, nibbānaṃ paṭisaraṇan”ti. “Nibbānassa pana, bho gotama, kiṃ paṭisaraṇan”ti? “Accayāsi, brāhmaṇa, pañhaṃ, nāsakkhi pañhassa pariyantaṃ gahetuṃ. Nibbānogadhañhi, brāhmaṇa, brahmacariyaṃ vussati nibbānaparāyaṇaṃ nibbānapariyosānan”ti.
     Atha kho uṇṇābho brāhmaṇo bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi.
     Atha kho bhagavā acirapakkante uṇṇābhe brāhmaṇe bhikkhū āmantesi– “seyyathāpi, bhikkhave, kūṭāgāre vā kūṭāgārasālāyaṃ vā pācīnavātapānā sūriye uggacchante vātapānena rasmi pavisitvā kvāssa patiṭṭhitā”ti? “Pacchimāyaṃ, bhante, bhittiyan”ti. “Evameva kho, bhikkhave, uṇṇābhassa brāhmaṇassa tathāgate saddhā niviṭṭhā mūlajātā patiṭṭhitā daḷhā asaṃhāriyā samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ. Imamhi ce, bhikkhave, samaye uṇṇābho brāhmaṇo kālaṅkareyya, natthi saṃyojanaṃ yena saṃyojanena saṃyutto uṇṇābho brāhmaṇo puna imaṃ lokaṃ āgaccheyyā”ti. Dutiyaṃ.


SN.48.43

SN.48.43/(3) Sāketasuttaṃ
     513. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sākete viharati añjanavane migadāye. Tatra kho bhagavā bhikkhū āmantesi – “atthi nu kho, bhikkhave pariyāyo yaṃ pariyāyaṃ āgamma yāni pañcindriyāni tāni pañca balāni honti, yāni pañca balāni tāni pañcindriyāni hontī”ti?
     “Bhagavaṃmūlakā no, bhante, dhammā bhagavaṃnettikā bhagavaṃpaṭisaraṇā. Sādhu vata, bhante, bhagavantaṃyeva paṭibhātu etassa bhāsitassa attho. Bhagavato sutvā bhikkhū dhāressantī”ti. “Atthi, bhikkhave, pariyāyo yaṃ pariyāyaṃ āgamma yāni pañcindriyāni tāni pañca balāni honti, yāni pañca balāni tāni pañcindriyāni honti”.
     “Katamo ca, bhikkhave, pariyāyo yaṃ pariyāyaṃ āgamma yāni pañcindriyāni tāni pañca balāni honti, yāni pañca balāni tāni pañcindriyāni honti? Yaṃ, bhikkhave, saddhindriyaṃ taṃ saddhābalaṃ, yaṃ saddhābalaṃ taṃ saddhindriyaṃ; yaṃ vīriyindriyaṃ taṃ vīriyabalaṃ, yaṃ vīriyabalaṃ taṃ vīriyindriyaṃ; yaṃ satindriyaṃ taṃ satibalaṃ, yaṃ satibalaṃ taṃ satindriyaṃ; yaṃ samādhindriyaṃ taṃ samādhibalaṃ, yaṃ samādhibalaṃ taṃ samādhindriyaṃ; yaṃ paññindriyaṃ taṃ paññābalaṃ, yaṃ paññābalaṃ taṃ paññindriyaṃ. Seyyathāpi, bhikkhave, nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā, tassa majjhe dīpo. Atthi, bhikkhave, pariyāyo yaṃ pariyāyaṃ āgamma tassā nadiyā eko soto tveva saṅkhyaṃ gacchati. Atthi pana, bhikkhave, pariyāyo yaṃ pariyāyaṃ āgamma tassā nadiyā dve sotāni tveva saṅkhyaṃ gacchanti.
     “Katamo ca, bhikkhave, pariyāyo yaṃ pariyāyaṃ āgamma tassā nadiyā eko soto tveva saṅkhyaṃ gacchati? Yañca, bhikkhave, tassa dīpassa purimante udakaṃ, yañca pacchimante udakaṃ– ayaṃ kho, bhikkhave, pariyāyo yaṃ pariyāyaṃ āgamma tassā nadiyā eko soto tveva saṅkhyaṃ gacchati.
     “Katamo ca, bhikkhave, pariyāyo yaṃ pariyāyaṃ āgamma tassā nadiyā dve sotāni tveva saṅkhyaṃ gacchanti? Yañca, bhikkhave, tassa dīpassa uttarante udakaṃ, yañca dakkhiṇante udakaṃ– ayaṃ kho, bhikkhave, pariyāyo yaṃ pariyāyaṃ āgamma tassā nadiyā dve sotāni tveva saṅkhyaṃ gacchanti. Evameva kho, bhikkhave, yaṃ saddhindriyaṃ taṃ saddhābalaṃ, yaṃ saddhābalaṃ taṃ saddhindriyaṃ; yaṃ vīriyindriyaṃ taṃ vīriyabalaṃ, yaṃ vīriyabalaṃ taṃ vīriyindriyaṃ; yaṃ satindriyaṃ taṃ satibalaṃ yaṃ satibalaṃ taṃ satindriyaṃ; yaṃ samādhindriyaṃ taṃ samādhibalaṃ, yaṃ samādhibalaṃ taṃ samādhindriyaṃ; yaṃ paññindriyaṃ taṃ paññābalaṃ, yaṃ paññābalaṃ taṃ paññindriyaṃ. Pañcannaṃ, bhikkhave, indriyānaṃ bhāvitattā bahulīkatattā bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī”ti. Tatiyaṃ.


SN.48.44

SN.48.44/(4) Pubbakoṭṭhakasuttaṃ
     514. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbakoṭṭhake. Tatra kho bhagavā āyasmantaṃ sāriputtaṃ āmantesi– “saddahasi tvaṃ, sāriputta– saddhindriyaṃ bhāvitaṃ bahulīkataṃ amatogadhaṃ hoti amataparāyaṇaṃ amatapariyosānaṃ …pe… paññindriyaṃ bhāvitaṃ bahulīkataṃ amatogadhaṃ hoti amataparāyaṇaṃ amatapariyosānan”ti?
     “Na khvāhaṃ ettha, bhante, bhagavato saddhāya gacchāmi– saddhindriyaṃ …pe… paññindriyaṃ bhāvitaṃ bahulīkataṃ amatogadhaṃ hoti amataparāyaṇaṃ amatapariyosānaṃ. Yesañhetaṃ, bhante, aññātaṃ assa adiṭṭhaṃ aviditaṃ asacchikataṃ aphassitaṃ paññāya, te tattha paresaṃ saddhāya gaccheyyuṃ– saddhindriyaṃ …pe… paññindriyaṃ bhāvitaṃ bahulīkataṃ amatogadhaṃ hoti amataparāyaṇaṃ amatapariyosānaṃ. Yesañca kho etaṃ, bhante, ñātaṃ diṭṭhaṃ viditaṃ sacchikataṃ phassitaṃ paññāya, nikkaṅkhā te tattha nibbicikicchā– saddhindriyaṃ …pe… paññindriyaṃ bhāvitaṃ bahulīkataṃ amatogadhaṃ hoti amataparāyaṇaṃ amatapariyosānaṃ. Mayhañca kho etaṃ, bhante, ñātaṃ diṭṭhaṃ viditaṃ sacchikataṃ phassitaṃ paññāya. Nikkaṅkhavāhaṃ tattha nibbicikiccho saddhindriyaṃ …pe… paññindriyaṃ bhāvitaṃ bahulīkataṃ amatogadhaṃ hoti amataparāyaṇaṃ amatapariyosānan”ti.
     “Sādhu sādhu, sāriputta! Yesañhetaṃ, sāriputta, aññātaṃ assa adiṭṭhaṃ aviditaṃ asacchikataṃ aphassitaṃ paññāya, te tattha paresaṃ saddhāya gaccheyyuṃ– saddhindriyaṃ bhāvitaṃ bahulīkataṃ amatogadhaṃ hoti amataparāyaṇaṃ amatapariyosānaṃ …pe… paññindriyaṃ bhāvitaṃ bahulīkataṃ amatogadhaṃ hoti amataparāyaṇaṃ amatapariyosānaṃ. Yesañca kho etaṃ, sāriputta, ñātaṃ diṭṭhaṃ viditaṃ sacchikataṃ phassitaṃ paññāya, nikkaṅkhā te tattha nibbicikicchā saddhindriyaṃ bhāvitaṃ bahulīkataṃ amatogadhaṃ hoti amataparāyaṇaṃ amatapariyosānaṃ …pe… paññindriyaṃ bhāvitaṃ bahulīkataṃ amatogadhaṃ hoti amataparāyaṇaṃ amatapariyosānan”ti. Catutthaṃ.


SN.48.45

SN.48.45/(5) Paṭhamapubbārāmasuttaṃ
     515. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde. Tatra kho bhagavā bhikkhū āmantesi– “katinaṃ nu kho, bhikkhave, indriyānaṃ bhāvitattā bahulīkatattā khīṇāsavo bhikkhu aññaṃ byākaroti– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmī”ti?
     Bhagavaṃmūlakā no, bhante, dhammā …pe… “ekassa kho, bhikkhave, indriyassa bhāvitattā bahulīkatattā khīṇāsavo bhikkhu aññaṃ byākaroti– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmīti. Katamassa ekassa paññindriyassa paññavato bhikkhave, ariyasāvakassa tadanvayā saddhā saṇṭhāti, tadanvayaṃ vīriyaṃ saṇṭhāti, tadanvayā sati saṇṭhāti, tadanvayo samādhi saṇṭhāti. Imassa kho, bhikkhave, ekassa indriyassa bhāvitattā bahulīkatattā khīṇāsavo bhikkhu aññaṃ byākaroti– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmī”ti. Pañcamaṃ.


SN.48.46

SN.48.46/(6) Dutiyapubbārāmasuttaṃ
     516. Taṃyeva nidānaṃ. “Katinaṃ nu kho, bhikkhave, indriyānaṃ bhāvitattā bahulīkatattā khīṇāsavo bhikkhu aññaṃ byākaroti– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmī”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “dvinnaṃ kho, bhikkhave, indriyānaṃ bhāvitattā bahulīkatattā khīṇāsavo bhikkhu aññaṃ byākaroti ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmīti. Katamesaṃ dvinnaṃ? Ariyāya ca paññāya, ariyāya ca vimuttiyā. Yā hissa, bhikkhave, ariyā paññā tadassa paññindriyaṃ. Yā hissa, bhikkhave, ariyā vimutti tadassa samādhindriyaṃ. Imesaṃ kho, bhikkhave, dvinnaṃ indriyānaṃ bhāvitattā bahulīkatattā khīṇāsavo bhikkhu aññaṃ byākaroti– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmī”ti. Chaṭṭhaṃ.


SN.48.47

SN.48.47/(7) Tatiyapubbārāmasuttaṃ
     517. Taṃyeva nidānaṃ. “Katinaṃ nu kho, bhikkhave, indriyānaṃ bhāvitattā bahulīkatattā khīṇāsavo bhikkhu aññaṃ byākaroti– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmī”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “catunnaṃ kho, bhikkhave, indriyānaṃ bhāvitattā bahulīkatattā khīṇāsavo bhikkhu aññaṃ byākaroti– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmīti. Katamesaṃ catunnaṃ? Vīriyindriyassa, satindriyassa, samādhindriyassa, paññindriyassa– imesaṃ kho, bhikkhave, catunnaṃ indriyānaṃ bhāvitattā bahulīkatattā khīṇāsavo bhikkhu aññaṃ byākaroti– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmī”ti. Sattamaṃ.


SN.48.48

SN.48.48/(8) Catutthapubbārāmasuttaṃ
     518. Taṃyeva nidānaṃ. “Katinaṃ nu kho, bhikkhave, indriyānaṃ bhāvitattā bahulīkatattā khīṇāsavo bhikkhu aññaṃ byākaroti– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmī”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “pañcannaṃ kho, bhikkhave, indriyānaṃ bhāvitattā bahulīkatattā khīṇāsavo bhikkhu aññaṃ byākaroti– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmīti. Katamesaṃ pañcannaṃ? Saddhindriyassa vīriyindriyassa, satindriyassa, samādhindriyassa, paññindriyassa– imesaṃ kho, bhikkhave, pañcannaṃ indriyānaṃ bhāvitattā bahulīkatattā khīṇāsavo bhikkhu aññaṃ byākaroti– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmī”ti. Aṭṭhamaṃ.


SN.48.49

SN.48.49/(9) Piṇḍolabhāradvājasuttaṃ
     519. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosambiyaṃ viharati ghositārāme. Tena kho pana samayena āyasmatā piṇḍolabhāradvājena aññā byākatā hoti– “khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ nāparaṃ itthattāyāti pajānāmī”ti. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ–
     “Āyasmatā, bhante, piṇḍolabhāradvājena aññā byākatā– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmīti. Kiṃ nu kho, bhante, atthavasaṃ sampassamānena āyasmatā piṇḍolabhāradvājena aññā byākatā– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmī”ti?
     “Tiṇṇannaṃ kho, bhikkhave, indriyānaṃ bhāvitattā bahulīkatattā piṇḍolabhāradvājena bhikkhunā aññā byākatā– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmīti. Katamesaṃ tiṇṇannaṃ? Satindriyassa, samādhindriyassa, paññindriyassa– imesaṃ kho, bhikkhave, tiṇṇannaṃ indriyānaṃ bhāvitattā bahulīkatattā piṇḍolabhāradvājena bhikkhunā aññā byākatā– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmīti. Imāni ca, bhikkhave, tīṇindriyāni kimantāni? Khayantāni. Kissa khayantāni? Jātijarāmaraṇassa. ‘Jātijarāmaraṇaṃ khayan’ti kho, bhikkhave, sampassamānena piṇḍolabhāradvājena bhikkhunā aññā byākatā– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāmī”ti. Navamaṃ.


SN.48.50

SN.48.50/(10) Āpaṇasuttaṃ
     520. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā aṅgesu viharati āpaṇaṃ nāma aṅgānaṃ nigamo. Tatra kho bhagavā āyasmantaṃ sāriputtaṃ āmantesi– “yo so, sāriputta, ariyasāvako tathāgate ekantagato abhippasanno, na so tathāgate vā tathāgatasāsane vā kaṅkheyya vā vicikiccheyya vā”ti?
     “Yo so, bhante, ariyasāvako tathāgate ekantagato abhippasanno, na so tathāgate vā tathāgatasāsane vā kaṅkheyya vā vicikiccheyya vā. Saddhassa hi, bhante, ariyasāvakassa evaṃ pāṭikaṅkhaṃ yaṃ āraddhavīriyo viharissati– akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Yaṃ hissa, bhante, vīriyaṃ tadassa vīriyindriyaṃ.
     “Saddhassa hi bhante, ariyasāvakassa āraddhavīriyassa etaṃ pāṭikaṅkhaṃ yaṃ satimā bhavissati, paramena satinepakkena samannāgato, cirakatampi cirabhāsitampi saritā anussaritā. Yā hissa, bhante, sati tadassa satindriyaṃ.
     “Saddhassa hi, bhante, ariyasāvakassa āraddhavīriyassa upaṭṭhitassatino etaṃ pāṭikaṅkhaṃ yaṃ vossaggārammaṇaṃ karitvā labhissati samādhiṃ, labhissati cittassa ekaggataṃ. Yo hissa, bhante, samādhi tadassa samādhindriyaṃ.
     “Saddhassa hi, bhante, ariyasāvakassa āraddhavīriyassa upaṭṭhitassatino samāhitacittassa etaṃ pāṭikaṅkhaṃ yaṃ evaṃ pajānissati– anamataggo kho saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Avijjāya tveva tamokāyassa asesavirāganirodho santametaṃ padaṃ paṇītametaṃ padaṃ, yadidaṃ– sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānaṃ. Yā hissa, bhante, paññā tadassa paññindriyaṃ.
     “Saddho so, bhante, ariyasāvako evaṃ padahitvā padahitvā evaṃ saritvā saritvā evaṃ samādahitvā samādahitvā evaṃ pajānitvā pajānitvā evaṃ abhisaddahati– ‘ime kho te dhammā ye me pubbe sutavā ahesuṃ. Tenāhaṃ etarahi kāyena ca phusitvā viharāmi, paññāya ca ativijjha passāmī’ti. Yā hissa, bhante, saddhā tadassa saddhindriyan”ti.
     “Sādhu sādhu, sāriputta! Yo so, sāriputta, ariyasāvako tathāgate ekantagato abhippasanno, na so tathāgate vā tathāgatasāsane vā kaṅkheyya vā vicikiccheyya vā. Saddhassa hi, sāriputta, ariyasāvakassa etaṃ pāṭikaṅkhaṃ yaṃ āraddhavīriyo viharissati– akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Yaṃ hissa, sāriputta, vīriyaṃ tadassa vīriyindriyaṃ.
     “Saddhassa hi, sāriputta, ariyasāvakassa āraddhavīriyassa etaṃ pāṭikaṅkhaṃ yaṃ satimā bhavissati, paramena satinepakkena samannāgato, cirakatampi cirabhāsitampi saritā anussaritā. Yā hissa, sāriputta, sati tadassa satindriyaṃ.
     “Saddhassa hi, sāriputta, ariyasāvakassa āraddhavīriyassa upaṭṭhitassatino etaṃ pāṭikaṅkhaṃ yaṃ vossaggārammaṇaṃ karitvā labhissati samādhiṃ, labhissati cittassa ekaggataṃ. Yo hissa, sāriputta, samādhi tadassa samādhindriyaṃ.
     “Saddhassa hi, sāriputta, ariyasāvakassa āraddhavīriyassa upaṭṭhitassatino samāhitacittassa etaṃ pāṭikaṅkhaṃ yaṃ evaṃ pajānissati– anamataggo kho saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Avijjāya tveva tamokāyassa asesavirāganirodho santametaṃ padaṃ paṇītametaṃ padaṃ, yadidaṃ– sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānaṃ. Yā hissa, sāriputta, paññā tadassa paññindriyaṃ.
     “Saddho so, sāriputta, ariyasāvako evaṃ padahitvā padahitvā evaṃ saritvā saritvā evaṃ samādahitvā samādahitvā evaṃ pajānitvā pajānitvā evaṃ abhisaddahati– ‘ime kho te dhammā ye me pubbe sutavā ahesuṃ. Tenāhaṃ etarahi kāyena ca phusitvā viharāmi, paññāya ca ativijjha passāmī’ti. Yā hissa, sāriputta, saddhā tadassa saddhindriyan”ti. Dasamaṃ.
     Jarāvaggo pañcamo.
     Tassuddānaṃ–
     Jarā uṇṇābho brāhmaṇo, sāketo pubbakoṭṭhako;
     Pubbārāme ca cattāri, piṇḍolo āpaṇena cāti.


SN.48.51

6. Sūkarakhatavaggo
SN.48.51/(1) Sālasuttaṃ
     521. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosalesu viharati sālāya brāhmaṇagāme. Tatra kho bhagavā bhikkhū āmantesi– “seyyathāpi, bhikkhave, ye keci tiracchānagatā pāṇā, sīho migarājā tesaṃ aggamakkhāyati, yadidaṃ– thāmena javena sūrena; evameva kho, bhikkhave, ye keci bodhipakkhiyā dhammā, paññindriyaṃ tesaṃ aggamakkhāyati, yadidaṃ– bodhāya”.
     “Katame ca, bhikkhave, bodhipakkhiyā dhammā? Saddhindriyaṃ, bhikkhave, bodhipakkhiyo dhammo, taṃ bodhāya saṃvattati; vīriyindriyaṃ bodhipakkhiyo dhammo, taṃ bodhāya saṃvattati; satindriyaṃ bodhipakkhiyo dhammo, taṃ bodhāya saṃvattati; samādhindriyaṃ bodhipakkhiyo dhammo, taṃ bodhāya saṃvattati; paññindriyaṃ bodhipakkhiyo dhammo, taṃ bodhāya saṃvattati. Seyyathāpi bhikkhave, ye keci tiracchānagatā pāṇā, sīho migarājā tesaṃ aggamakkhāyati, yadidaṃ– thāmena javena sūrena; evameva kho, bhikkhave, ye keci bodhipakkhiyā dhammā, paññindriyaṃ tesaṃ aggamakkhāyati, yadidaṃ– bodhāyā”ti. Paṭhamaṃ.


SN.48.52

SN.48.52/(2) Mallikasuttaṃ
     522. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā mallesu viharati uruvelakappaṃ nāma mallānaṃ nigamo. Tatra kho bhagavā bhikkhū āmantesi– “yāvakīvañca, bhikkhave, ariyasāvakassa ariyañāṇaṃ na uppannaṃ hoti neva tāva catunnaṃ indriyānaṃ saṇṭhiti hoti, neva tāva catunnaṃ indriyānaṃ avaṭṭhiti hoti. Yato ca kho, bhikkhave, ariyasāvakassa ariyañāṇaṃ uppannaṃ hoti, atha catunnaṃ indriyānaṃ saṇṭhiti hoti, atha catunnaṃ indriyānaṃ avaṭṭhiti hoti”.
     “Seyyathāpi, bhikkhave, yāvakīvañca kūṭāgārassa kūṭaṃ na ussitaṃ hoti, neva tāva gopānasīnaṃ saṇṭhiti hoti, neva tāva gopānasīnaṃ avaṭṭhiti hoti. Yato ca kho, bhikkhave, kūṭāgārassa kūṭaṃ ussitaṃ hoti, atha gopānasīnaṃ saṇṭhiti hoti, atha gopānasīnaṃ avaṭṭhiti hoti. Evameva kho, bhikkhave, yāvakīvañca ariyasāvakassa ariyañāṇaṃ na uppannaṃ hoti, neva tāva catunnaṃ indriyānaṃ saṇṭhiti hoti, neva tāva catunnaṃ indriyānaṃ avaṭṭhiti hoti. Yato ca kho, bhikkhave, ariyasāvakassa ariyañāṇaṃ uppannaṃ hoti, atha catunnaṃ indriyānaṃ …pe… avaṭṭhiti hoti.
     “Katamesaṃ catunnaṃ? Saddhindriyassa vīriyindriyassa, satindriyassa, samādhindriyassa. Paññavato, bhikkhave, ariyasāvakassa tadanvayā saddhā saṇṭhāti, tadanvayaṃ vīriyaṃ saṇṭhāti, tadanvayā sati saṇṭhāti, tadanvayo samādhi saṇṭhātī”ti. Dutiyaṃ.


SN.48.53

SN.48.53/(3) Sekhasuttaṃ
     523. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosambiyaṃ viharati ghositārāme. Tatra kho bhagavā bhikkhū āmantesi– “atthi nu kho, bhikkhave, pariyāyo yaṃ pariyāyaṃ āgamma sekho bhikkhu sekhabhūmiyaṃ ṭhito ‘sekhosmī’ti pajāneyya, asekho bhikkhu asekhabhūmiyaṃ ṭhito ‘asekhosmī’ti pajāneyyā”ti?
     Bhagavaṃmūlakā no, bhante, dhammā …pe… “atthi, bhikkhave, pariyāyo yaṃ pariyāyaṃ āgamma sekho bhikkhu sekhabhūmiyaṃ ṭhito ‘sekhosmī’ti pajāneyya, asekho bhikkhu asekhabhūmiyaṃ ṭhito ‘asekhosmī’ti pajāneyya”.
     “Katamo ca, bhikkhave, pariyāyo yaṃ pariyāyaṃ āgamma sekho bhikkhu sekhabhūmiyaṃ ṭhito ‘sekhosmī’ti pajānāti? Idha, bhikkhave, sekho bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti– ayampi kho, bhikkhave, pariyāyo yaṃ pariyāyaṃ āgamma sekho bhikkhu sekhabhūmiyaṃ ṭhito ‘sekhosmī’ti pajānāti”.
     “Puna caparaṃ, bhikkhave, sekho bhikkhu iti paṭisañcikkhati – ‘atthi nu kho ito bahiddhā añño samaṇo vā brāhmaṇo vā yo evaṃ bhūtaṃ tacchaṃ tathaṃ dhammaṃ deseti yathā bhagavā’ti? So evaṃ pajānāti– ‘natthi kho ito bahiddhā añño samaṇo vā brāhmaṇo vā yo evaṃ bhūtaṃ tacchaṃ tathaṃ dhammaṃ deseti yathā bhagavā’ti. Ayampi kho, bhikkhave, pariyāyo yaṃ pariyāyaṃ āgamma sekho bhikkhu sekhabhūmiyaṃ ṭhito ‘sekhosmī’ti pajānāti”.
     “Puna caparaṃ, bhikkhave, sekho bhikkhu pañcindriyāni pajānāti– saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ– yaṃgatikāni yaṃparamāni yaṃphalāni yaṃpariyosānāni. Na heva kho kāyena phusitvā viharati; paññāya ca ativijjha passati. Ayampi kho, bhikkhave, pariyāyo yaṃ pariyāyaṃ āgamma sekho bhikkhu sekhabhūmiyaṃ ṭhito ‘sekhosmī’ti pajānāti”.
     “Katamo ca, bhikkhave, pariyāyo yaṃ pariyāyaṃ āgamma asekho bhikkhu asekhabhūmiyaṃ ṭhito ‘asekhosmī’ti pajānāti? Idha, bhikkhave, asekho bhikkhu pañcindriyāni pajānāti– saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ– yaṃgatikāni yaṃparamāni yaṃphalāni yaṃpariyosānāni. Kāyena ca phusitvā viharati; paññāya ca ativijjha passati. Ayampi kho, bhikkhave, pariyāyo yaṃ pariyāyaṃ āgamma asekho bhikkhu asekhabhūmiyaṃ ṭhito ‘asekhosmī’ti pajānāti”.
     “Puna caparaṃ, bhikkhave, asekho bhikkhu cha indriyāni pajānāti. ‘Cakkhundriyaṃ, sotindriyaṃ, ghānindriyaṃ, jivhindriyaṃ, kāyindriyaṃ, manindriyaṃ– imāni kho cha indriyāni sabbena sabbaṃ sabbathā sabbaṃ aparisesaṃ nirujjhissanti, aññāni ca cha indriyāni na kuhiñci kismiñci uppajjissantī’ti pajānāti. Ayampi kho, bhikkhave, pariyāyo yaṃ pariyāyaṃ āgamma asekho bhikkhu asekhabhūmiyaṃ ṭhito ‘asekhosmī’ti pajānātī”ti. Tatiyaṃ.


SN.48.54

SN.48.54/(4) Padasuttaṃ
     524. “Seyyathāpi bhikkhave, yāni kānici jaṅgalānaṃ pāṇānaṃ padajātāni sabbāni tāni hatthipade samodhānaṃ gacchanti, hatthipadaṃ tesaṃ aggamakkhāyati, yadidaṃ – mahantattena; evameva kho, bhikkhave, yāni kānici padāni bodhāya saṃvattanti paññindriyaṃ padaṃ tesaṃ aggamakkhāyati, yadidaṃ– bodhāya. Katamāni ca, bhikkhave, padāni bodhāya saṃvattanti? Saddhindriyaṃ, bhikkhave, padaṃ, taṃ bodhāya saṃvattati; vīriyindriyaṃ padaṃ, taṃ bodhāya saṃvattati; satindriyaṃ padaṃ, taṃ bodhāya saṃvattati; samādhindriyaṃ padaṃ, taṃ bodhāya saṃvattati; paññindriyaṃ padaṃ, taṃ bodhāya saṃvattati. Seyyathāpi, bhikkhave, yāni kānici jaṅgalānaṃ pāṇānaṃ padajātāni sabbāni tāni hatthipade samodhānaṃ gacchanti, hatthipadaṃ tesaṃ aggamakkhāyati, yadidaṃ– mahantattena; evameva kho, bhikkhave, yāni kānici padāni bodhāya saṃvattanti, paññindriyaṃ padaṃ tesaṃ aggamakkhāyati, yadidaṃ– bodhāyā”ti. Catutthaṃ.


SN.48.55

SN.48.55/(5) Sārasuttaṃ
     525. “Seyyathāpi, bhikkhave, ye keci sāragandhā, lohitacandanaṃ tesaṃ aggamakkhāyati; evameva kho bhikkhave, ye keci bodhipakkhiyā dhammā paññindriyaṃ tesaṃ aggamakkhāyati, yadidaṃ– bodhāya. Katame ca, bhikkhave, bodhipakkhiyā dhammā? Saddhindriyaṃ, bhikkhave, bodhipakkhiyo dhammo, taṃ bodhāya saṃvattati. Vīriyindriyaṃ …pe… satindriyaṃ …pe… samādhindriyaṃ …pe… paññindriyaṃ bodhipakkhiyo dhammo, taṃ bodhāya saṃvattati. Seyyathāpi, bhikkhave, ye keci sāragandhā, lohitacandanaṃ tesaṃ aggamakkhāyati; evameva kho, bhikkhave, ye keci bodhipakkhiyā dhammā, paññindriyaṃ tesaṃ aggamakkhāyati, yadidaṃ– bodhāyā”ti. Pañcamaṃ.


SN.48.56

SN.48.56/(6) Patiṭṭhitasuttaṃ
     526. “Ekadhamme patiṭṭhitassa, bhikkhave, bhikkhuno pañcindriyāni bhāvitāni honti subhāvitāni. Katamasmiṃ ekadhamme? Appamāde. Katamo ca bhikkhave, appamādo? Idha, bhikkhave, bhikkhu cittaṃ rakkhati āsavesu ca sāsavesu ca dhammesu. Tassa cittaṃ rakkhato āsavesu ca sāsavesu ca dhammesu saddhindriyampi bhāvanāpāripūriṃ gacchati. Vīriyindriyampi bhāvanāpāripūriṃ gacchati. Satindriyampi bhāvanāpāripūriṃ gacchati. Samādhindriyampi bhāvanāpāripūriṃ gacchati. Paññindriyampi bhāvanāpāripūriṃ gacchati. Evampi kho, bhikkhave, ekadhamme patiṭṭhitassa bhikkhuno pañcindriyāni bhāvitāni honti subhāvitānī”ti. Chaṭṭhaṃ.


SN.48.57

SN.48.57/(7) Sahampatibrahmasuttaṃ
     527. Ekaṃ samayaṃ bhagavā uruvelāyaṃ viharati najjā nerañjarāya tīre ajapālanigrodhe paṭhamābhisambuddho. Atha kho bhagavato rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “pañcindriyāni bhāvitāni bahulīkatāni amatogadhāni honti amataparāyaṇāni amatapariyosānāni. Katamāni pañca? Saddhindriyaṃ bhāvitaṃ bahulīkataṃ amatogadhaṃ hoti amataparāyaṇaṃ amatapariyosānaṃ. Vīriyindriyaṃ …pe… satindriyaṃ …pe… samādhindriyaṃ …pe… paññindriyaṃ bhāvitaṃ bahulīkataṃ amatogadhaṃ hoti amataparāyaṇaṃ amatapariyosānaṃ. Imāni pañcindriyāni bhāvitāni bahulīkatāni amatogadhāni honti amataparāyaṇāni amatapariyosānānī”ti.
     Atha kho brahmā sahampati bhagavato cetasā cetoparivitakkamaññāya– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya; evameva brahmaloke antarahito bhagavato purato pāturahosi. Atha kho brahmā sahampati ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “evametaṃ, bhagavā, evametaṃ sugata! Pañcindriyāni bhāvitāni bahulīkatāni amatogadhāni honti amataparāyaṇāni amatapariyosānāni. Katamāni pañca? Saddhindriyaṃ bhāvitaṃ bahulīkataṃ amatogadhaṃ hoti amataparāyaṇaṃ amatapariyosānaṃ …pe… paññindriyaṃ bhāvitaṃ bahulīkataṃ amatogadhaṃ hoti amataparāyaṇaṃ amatapariyosānaṃ. Imāni pañcindriyāni bhāvitāni bahulīkatāni amatogadhāni honti amataparāyaṇāni amatapariyosānāni”.
     “Bhūtapubbāhaṃ bhante, kassape sammāsambuddhe brahmacariyaṃ acariṃ. Tatrapi maṃ evaṃ jānanti– ‘sahako bhikkhu, sahako bhikkhū’ti. So khvāhaṃ, bhante, imesaṃyeva pañcannaṃ indriyānaṃ bhāvitattā bahulīkatattā kāmesu kāmacchandaṃ virājetvā kāyassa bhedā paraṃ maraṇā sugatiṃ brahmalokaṃ upapanno. Tatrapi maṃ evaṃ jānanti– ‘brahmā sahampati, brahmā sahampatī’”ti. “Evametaṃ, bhagavā, evametaṃ sugata! Ahametaṃ jānāmi, ahametaṃ passāmi yathā imāni pañcindriyāni bhāvitāni bahulīkatāni amatogadhāni honti amataparāyaṇāni amatapariyosānānī”ti. Sattamaṃ.


SN.48.58

SN.48.58/(8) Sūkarakhatasuttaṃ
     528. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate sūkarakhatāyaṃ. Tatra kho bhagavā āyasmantaṃ sāriputtaṃ āmantesi– “kiṃ nu kho, sāriputta, atthavasaṃ sampassamāno khīṇāsavo bhikkhu tathāgate vā tathāgatasāsane vā paramanipaccakāraṃ pavattamāno pavattatī”ti? “Anuttarañhi bhante, yogakkhemaṃ sampassamāno khīṇāsavo bhikkhu tathāgate vā tathāgatasāsane vā paramanipaccakāraṃ pavattamāno pavattatī”ti. “Sādhu sādhu, sāriputta! Anuttarañhi, sāriputta, yogakkhemaṃ sampassamāno khīṇāsavo bhikkhu tathāgate vā tathāgatasāsane vā paramanipaccakāraṃ pavattamāno pavattatī”ti.
     “Katamo ca, sāriputta, anuttaro yogakkhemo yaṃ sampassamāno khīṇāsavo bhikkhu tathāgate vā tathāgatasāsane vā paramanipaccakāraṃ pavattamāno pavattatī”ti? “Idha, bhante, khīṇāsavo bhikkhu saddhindriyaṃ bhāveti upasamagāmiṃ sambodhagāmiṃ, vīriyindriyaṃ bhāveti …pe… satindriyaṃ bhāveti …pe… samādhindriyaṃ bhāveti …pe… paññindriyaṃ bhāveti upasamagāmiṃ sambodhagāmiṃ. Ayaṃ kho, bhante, anuttaro yogakkhemo yaṃ sampassamāno khīṇāsavo bhikkhu tathāgate vā tathāgatasāsane vā paramanipaccakāraṃ pavattamāno pavattatī”ti. “Sādhu sādhu, sāriputta! Eso hi, sāriputta, anuttaro yogakkhemo yaṃ sampassamāno khīṇāsavo bhikkhu tathāgate vā tathāgatasāsane vā paramanipaccakāraṃ pavattamāno pavattatī”ti.
     “Katamo ca, sāriputta, paramanipaccakāro yaṃ khīṇāsavo bhikkhu tathāgate vā tathāgatasāsane vā paramanipaccakāraṃ pavattamāno pavattatī”ti? “Idha, bhante, khīṇāsavo bhikkhu satthari sagāravo viharati sappatisso, dhamme sagāravo viharati sappatisso, saṅghe sagāravo viharati sappatisso, sikkhāya sagāravo viharati sappatisso, samādhismiṃ sagāravo viharati sappatisso. Ayaṃ kho, bhante, paramanipaccakāro yaṃ khīṇāsavo bhikkhu tathāgate vā tathāgatasāsane vā paramanipaccakāraṃ pavattamāno pavattatī”ti. “Sādhu sādhu, sāriputta! Eso hi sāriputta, paramanipaccakāro yaṃ khīṇāsavo bhikkhu tathāgate vā tathāgatasāsane vā paramanipaccakāraṃ pavattamāno pavattatī”ti. Aṭṭhamaṃ.


SN.48.59

SN.48.59/(9) Paṭhama-uppādasuttaṃ
     529. Sāvatthinidānaṃ. “Pañcimāni, bhikkhave, indriyāni bhāvitāni bahulīkatāni anuppannāni uppajjanti, nāññatra tathāgatassa pātubhāvā arahato sammāsambuddhassa. Katamāni pañca? Saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ– imāni kho, bhikkhave, pañcindriyāni bhāvitāni bahulīkatāni anuppannāni uppajjanti, nāññatra tathāgatassa pātubhāvā arahato sammāsambuddhassā”ti. Navamaṃ.


SN.48.60

SN.48.60/(10) Dutiya-uppādasuttaṃ
     530. “Pañcimāni bhikkhave, indriyāni bhāvitāni bahulīkatāni anuppannāni uppajjanti, nāññatra sugatavinayā. Katamāni pañca? Saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ– imāni kho, bhikkhave, pañcindriyāni bhāvitāni bahulīkatāni anuppannāni uppajjanti, nāññatra sugatavinayā”ti. Dasamaṃ.
     Sūkarakhatavaggo chaṭṭho.
     Tassuddānaṃ–
     Sālaṃ mallikaṃ sekho ca, padaṃ sāraṃ patiṭṭhitaṃ;
     Brahmasūkarakhatāyo, uppādā apare duveti.


SN.48.61

7. Bodhipakkhiyavaggo
SN.48.61/(1) Saṃyojanasuttaṃ
     531. Sāvatthinidānaṃ “Pañcimāni, bhikkhave, indriyāni bhāvitāni bahulīkatāni saṃyojanappahānāya saṃvattanti. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ– imāni kho, bhikkhave, pañcindriyāni bhāvitāni bahulīkatāni saṃyojanappahānāya saṃvattantī”ti. Paṭhamaṃ.


SN.48.62

SN.48.62/(2) Anusayasuttaṃ
     532. “Pañcimāni bhikkhave, indriyāni bhāvitāni bahulīkatāni anusaya-samugghātāya saṃvattanti. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ– imāni kho bhikkhave, pañcindriyāni bhāvitāni bahulīkatāni anusayasamugghātāya saṃvattantī”ti. Dutiyaṃ.


SN.48.63

SN.48.63/(3) Pariññāsuttaṃ
     533. “Pañcimāni, bhikkhave, indriyāni bhāvitāni bahulīkatāni addhānapariññāya saṃvattanti. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ– imāni kho, bhikkhave, pañcindriyāni bhāvitāni bahulīkatāni addhānapariññāya saṃvattantī”ti. Tatiyaṃ.


SN.48.64

SN.48.64/(4) Āsavakkhayasuttaṃ
     534. “Pañcimāni, bhikkhave, indriyāni bhāvitāni bahulīkatāni āsavānaṃ khayāya saṃvattanti. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ– imāni kho, bhikkhave, pañcindriyāni bhāvitāni bahulīkatāni āsavānaṃ khayāya saṃvattantī”ti.
     “Pañcimāni, bhikkhave, indriyāni bhāvitāni bahulīkatāni saṃyojanappahānāya saṃvattanti, anusayasamugghātāya saṃvattanti, addhānapariññāya saṃvattanti, āsavānaṃ khayāya saṃvattanti. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ– imāni kho, bhikkhave, pañcindriyāni bhāvitāni bahulīkatāni saṃyojanappahānāya saṃvattanti, anusayasamugghātāya saṃvattanti, addhānapariññāya saṃvattanti, āsavānaṃ khayāya saṃvattantī”ti. Catutthaṃ.


SN.48.65

SN.48.65/(5) Paṭhamaphalasuttaṃ
     535. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ– imāni kho, bhikkhave, pañcindriyāni. Imesaṃ kho, bhikkhave, pañcannaṃ indriyānaṃ bhāvitattā bahulīkatattā dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ– diṭṭheva dhamme aññā, sati vā upādisese anāgāmitā”ti. Pañcamaṃ.


SN.48.66

SN.48.66/(6) Dutiyaphalasuttaṃ
     536. “Pañcimāni bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ …pe… paññindriyaṃ– imāni kho, bhikkhave, pañcindriyāni. Imesaṃ kho, bhikkhave, pañcannaṃ indriyānaṃ bhāvitattā bahulīkatattā satta phalā sattānisaṃsā pāṭikaṅkhā. Katame satta phalā sattānisaṃsā? Diṭṭheva dhamme paṭikacca aññaṃ ārādheti, no ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti, atha maraṇakāle aññaṃ ārādheti. No ce diṭṭheva dhamme aññaṃ ārādheti, no ce maraṇakāle aññaṃ ārādheti, atha pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti, upahaccaparinibbāyī hoti, asaṅkhāraparinibbāyī hoti, sasaṅkhāraparinibbāyī hoti, uddhaṃsoto hoti akaniṭṭhagāmī. Imesaṃ kho, bhikkhave, pañcannaṃ indriyānaṃ bhāvitattā bahulīkatattā ime satta phalā sattānisaṃsā pāṭikaṅkhā”ti. Chaṭṭhaṃ.


SN.48.67

SN.48.67/(7) Paṭhamarukkhasuttaṃ
     537. “Seyyathāpi bhikkhave, ye keci jambudīpakā rukkhā, jambū tesaṃ aggamakkhāyati; evameva kho bhikkhave, ye keci bodhipakkhiyā dhammā, paññindriyaṃ tesaṃ aggamakkhāyati, yadidaṃ– bodhāya. Katame ca, bhikkhave, bodhipakkhiyā dhammā? Saddhindriyaṃ, bhikkhave, bodhipakkhiyo dhammo, taṃ bodhāya saṃvattati. Vīriyindriyaṃ …pe… satindriyaṃ …pe… samādhindriyaṃ …pe… paññindriyaṃ bodhipakkhiyo dhammo, taṃ bodhāya saṃvattati. Seyyathāpi, bhikkhave, ye keci jambudīpakā rukkhā, jambū tesaṃ aggamakkhāyati; evameva kho, bhikkhave, ye keci bodhipakkhiyā dhammā, paññindriyaṃ tesaṃ aggamakkhāyati, yadidaṃ– bodhāyā”ti. Sattamaṃ.


SN.48.68

SN.48.68/(8) Dutiyarukkhasuttaṃ
     538. “Seyyathāpi bhikkhave, ye keci devānaṃ tāvatiṃsānaṃ rukkhā, pārichattako tesaṃ aggamakkhāyati; evameva kho, bhikkhave, ye keci bodhipakkhiyā dhammā, paññindriyaṃ tesaṃ aggamakkhāyati, yadidaṃ– bodhāya. Katame ca, bhikkhave, bodhipakkhiyā dhammā? Saddhindriyaṃ bhikkhave, bodhipakkhiyo dhammo, taṃ bodhāya saṃvattati. Vīriyindriyaṃ …pe… satindriyaṃ …pe… samādhindriyaṃ …pe… paññindriyaṃ bodhipakkhiyo dhammo, taṃ bodhāya saṃvattati. Seyyathāpi, bhikkhave ye keci devānaṃ tāvatiṃsānaṃ rukkhā, pārichattako tesaṃ aggamakkhāyati; evameva kho, bhikkhave, ye keci bodhipakkhiyā dhammā, paññindriyaṃ tesaṃ aggamakkhāyati, yadidaṃ– bodhāyā”ti. Aṭṭhamaṃ.


SN.48.69

SN.48.69/(9) Tatiyarukkhasuttaṃ
     539. “Seyyathāpi, bhikkhave, ye keci asurānaṃ rukkhā, cittapāṭali tesaṃ aggamakkhāyati; evameva kho, bhikkhave, ye keci bodhipakkhiyā dhammā, paññindriyaṃ tesaṃ aggamakkhāyati, yadidaṃ – bodhāya. Katame ca, bhikkhave, bodhipakkhiyā dhammā? Saddhindriyaṃ, bhikkhave, bodhipakkhiyo dhammo, taṃ bodhāya saṃvattati …pe… paññindriyaṃ bodhipakkhiyo dhammo, taṃ bodhāya saṃvattati. Seyyathāpi bhikkhave, ye keci asurānaṃ rukkhā, cittapāṭali tesaṃ aggamakkhāyati; evameva kho, bhikkhave, ye keci bodhipakkhiyā dhammā, paññindriyaṃ tesaṃ aggamakkhāyati, yadidaṃ– bodhāyā”ti. Navamaṃ.


SN.48.70

SN.48.70/(10) Catuttharukkhasuttaṃ
     540. “Seyyathāpi, bhikkhave, ye keci supaṇṇānaṃ rukkhā, kūṭasimbalī tesaṃ aggamakkhāyati; evameva kho, bhikkhave, ye keci bodhipakkhiyā dhammā, paññindriyaṃ tesaṃ aggamakkhāyati, yadidaṃ– bodhāya. Katame ca, bhikkhave, bodhipakkhiyā dhammā? Saddhindriyaṃ, bhikkhave, bodhipakkhiyo dhammo, taṃ bodhāya saṃvattati …pe… paññindriyaṃ bodhipakkhiyo dhammo, taṃ bodhāya saṃvattati. Seyyathāpi, bhikkhave, ye keci supaṇṇānaṃ rukkhā, kūṭasimbalī tesaṃ aggamakkhāyati; evameva kho, bhikkhave, ye keci bodhipakkhiyā dhammā, paññindriyaṃ tesaṃ aggamakkhāyati, yadidaṃ– bodhāyā”ti. Dasamaṃ.
     Bodhipakkhiyavaggo sattamo.
     Tassuddānaṃ–
     Saṃyojanā anusayā, pariññā āsavakkhayā;
     Dve phalā caturo rukkhā, vaggo tena pavuccatīti.


SN.48. 71-82

8. Gaṅgāpeyyālavaggo
SN.48.71- 82/(1- 12) Pācīnādisuttadvādasakaṃ
     541-552. “Seyyathāpi bhikkhave, gaṅgā nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave, bhikkhu pañcindriyāni bhāvento pañcindriyāni bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro. Kathañca, bhikkhave, bhikkhu pañcindriyāni bhāvento pañcindriyāni bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro? Idha, bhikkhave, bhikkhu saddhindriyaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ, vīriyindriyaṃ …pe… satindriyaṃ… samādhindriyaṃ… paññindriyaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, bhikkhave, bhikkhu pañcindriyāni bhāvento pañcindriyāni bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro”ti. Dvādasamaṃ.
     Gaṅgāpeyyālavaggo aṭṭhamo.
     Tassuddānaṃ–
     Cha pācīnato ninnā, cha ninnā ca samuddato.
     Dvete cha dvādasa honti, vaggo tena pavuccatīti.
     Appamādavaggo vitthāretabbo.
     Tassuddānaṃ–
     Tathāgataṃ padaṃ kūṭaṃ, mūlaṃ sārena vassikaṃ;
     Rājā candimasūriyā, vatthena dasamaṃ padanti.
     Balakaraṇīyavaggo vitthāretabbo.
     Tassuddānaṃ–
     Balaṃ bījañca nāgo ca, rukkho kumbhena sūkiyā;
     Ākāsena ca dve meghā, nāvā āgantukā nadīti.
     Esanāvaggo vitthāretabbo.
     Tassuddānaṃ–
     Esanā vidhā āsavo, bhavo ca dukkhatā tisso.
     Khilaṃ malañca nīgho ca, vedanā taṇhā tasinā cāti.


SN.48.83- 114
     [相当于SN.45.139-171，「嘉义新雨」版本原文略去]


SN.48. 115-124

12. Oghavaggo
SN.48.115- 124/(1- 10) Oghādisuttadasakaṃ
     587-596. “Pañcimāni bhikkhave, uddhambhāgiyāni saṃyojanāni. Katamāni pañca? Rūparāgo, arūparāgo, māno, uddhaccaṃ, avijjā– imāni kho, bhikkhave, pañcuddhambhāgiyāni saṃyojanāni. Imesaṃ kho, bhikkhave, pañcannaṃ uddhambhāgiyānaṃ saṃyojanānaṃ abhiññāya pariññāya parikkhayāya pahānāya pañcindriyāni bhāvetabbāni. Katamāni pañca? Idha, bhikkhave, bhikkhu saddhindriyaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… paññindriyaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Imesaṃ kho, bhikkhave, pañcannaṃ uddhambhāgiyānaṃ saṃyojanānaṃ abhiññāya pariññāya parikkhayāya pahānāya imāni pañcindriyāni bhāvetabbānī”ti. Dasamaṃ. (yathā maggasaṃyuttaṃ, tathā vitthāretabbaṃ.)
     Oghavaggo dvādasamo.
     Tassuddānaṃ–
     Ogho yogo upādānaṃ, ganthā anusayena ca;
     Kāmaguṇā nīvaraṇā, khandhā oruddhambhāgiyāti.


SN.48. 125-136

13. Gaṅgāpeyyālavaggo
SN.48.125- 136. Pācīnādisuttadvādasakaṃ
     597-608. “Seyyathāpi bhikkhave, gaṅgā nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave, bhikkhu pañcindriyāni bhāvento pañcindriyāni bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro. Kathañca, bhikkhave, bhikkhu pañcindriyāni bhāvento pañcindriyāni bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro? Idha, bhikkhave, bhikkhu saddhindriyaṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ …pe… paññindriyaṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ. Evaṃ kho, bhikkhave, bhikkhu pañcindriyāni bhāvento pañcindriyāni bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro”ti. Dvādasamaṃ.
     Gaṅgāpeyyālavaggo terasamo.
     Tassuddānaṃ–
     Cha pācīnato ninnā, cha ninnā ca samuddato.
     Dvete cha dvādasa honti, vaggo tena pavuccatīti.
     Appamādavagga-balakaraṇīyavagga-esanāvaggā vitthāretabbā.


SN.48.137- 168
     [14-16品，「嘉义新雨」版本原文略去]


SN.48. 169-178

17. Oghavaggo
SN.48.169-178/(1- 10) Oghādisuttadasakaṃ
     641-650. “Pañcimāni bhikkhave, uddhambhāgiyāni saṃyojanāni. Katamāni pañca? Rūparāgo, arūparāgo, māno, uddhaccaṃ, avijjā– imāni kho, bhikkhave, pañcuddhambhāgiyāni saṃyojanāni. Imesaṃ kho, bhikkhave, pañcannaṃ uddhambhāgiyānaṃ saṃyojanānaṃ abhiññāya pariññāya parikkhayāya pahānāya pañcindriyāni bhāvetabbāni. Katamāni pañca? Idha, bhikkhave, bhikkhu saddhindriyaṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ. Vīriyindriyaṃ …pe… satindriyaṃ… samādhindriyaṃ … paññindriyaṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ. Imesaṃ kho, bhikkhave, pañcannaṃ uddhambhāgiyānaṃ saṃyojanānaṃ abhiññāya pariññāya parikkhayāya pahānāya imāni pañcindriyāni bhāvetabbānī”ti.
     Oghavaggo sattarasamo.
     Tassuddānaṃ–
     Ogho yogo upādānaṃ, ganthā anusayena ca;
     Kāmaguṇā nīvaraṇā, khandhā oruddhambhāgiyāti.
     Indriyasaṃyuttaṃ catutthaṃ.


SN.49. 1-12

49.(5) Sammappadhānasaṃyuttaṃ
1. Gaṅgāpeyyālavaggo
SN.49.1- 12/(1- 12) Pācīnādisuttadvādasakaṃ
     651-662. Sāvatthinidānaṃ Tatra kho bhagavā etadavoca– “cattārome, bhikkhave, sammappadhānā. Katame cattāro? Idha, bhikkhave, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Ime kho, bhikkhave, cattāro sammappadhānāti”.
     “Seyyathāpi, bhikkhave, gaṅgā nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave, bhikkhu cattāro sammappadhāne bhāvento cattāro sammappadhāne bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro. Kathañca, bhikkhave, bhikkhu cattāro sammappadhāne bhāvento cattāro sammappadhāne bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro? Idha bhikkhave, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Evaṃ kho, bhikkhave, bhikkhu cattāro sammappadhāne bhāvento cattāro sammappadhāne bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro”ti. Dvādasamaṃ. (sammappadhānasaṃyuttassa gaṅgāpeyyālī sammappadhānavasena vitthāretabbā).
     Gaṅgāpeyyālavaggo paṭhamo.
     Tassuddānaṃ–
     Cha pācīnato ninnā, cha ninnā ca samuddato.
     Dvete cha dvādasa honti, vaggo tena pavuccatīti.


SN.49. 13-22

2. Appamādavaggo
SN.49.13- 22.
     (Appamādavaggo sammappadhānavasena vitthāretabbo).
     Tassuddānaṃ–
     Tathāgataṃ padaṃ kūṭaṃ, mūlaṃ sārena vassikaṃ;
     Rājā candimasūriyā, vatthena dasamaṃ padanti.


SN.49. 23-34

3. Balakaraṇīyavaggo
SN.49.23- 34/(1- 12) Balakaraṇīyādisuttadvādasakaṃ
     673-684. “Seyyathāpi bhikkhave, ye keci balakaraṇīyā kammantā kayiranti, sabbe te pathaviṃ nissāya pathaviyaṃ patiṭṭhāya evamete balakaraṇīyā kammantā kayiranti; evameva kho, bhikkhave, bhikkhu sīlaṃ nissāya sīle patiṭṭhāya cattāro sammappadhāne bhāveti, cattāro sammappadhāne bahulīkaroti. Kathañca, bhikkhave, bhikkhu sīlaṃ nissāya sīle patiṭṭhāya cattāro sammappadhāne bhāveti, cattāro sammappadhāne bahulīkaroti? Idha, bhikkhave, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati …pe… uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Evaṃ kho, bhikkhave, bhikkhu sīlaṃ nissāya sīle patiṭṭhāya cattāro sammappadhāne bhāveti, cattāro sammappadhāne bahulīkarotī”ti. (evaṃ balakaraṇīyavaggo sammappadhānavasena vitthāretabbo). Dvādasamaṃ.
     Balakaraṇīyavaggo tatiyo.
     Tassuddānaṃ–
     Balaṃ bījañca nāgo ca, rukkho kumbhena sūkiyā;
     Ākāsena ca dve meghā, nāvā āgantukā nadīti.


SN.49. 35-44

4. Esanāvaggo
SN.49.35- 44/(1- 10) Esanādisuttadasakaṃ
     685-694. “Tisso imā, bhikkhave, esanā. Katamā tisso? Kāmesanā, bhavesanā, brahmacariyesanā– imā kho, bhikkhave, tisso esanā. Imāsaṃ kho, bhikkhave, tissannaṃ esanānaṃ abhiññāya pariññāya parikkhayāya pahānāya cattāro sammappadhānā bhāvetabbā. Katame cattāro? Idha, bhikkhave, bhikkhu anuppannānaṃ …pe… uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Imāsaṃ kho, bhikkhave, tissannaṃ esanānaṃ abhiññāya pariññāya parikkhayāya pahānāya ime cattāro sammappadhānā bhāvetabbā”ti. (vitthāretabbaṃ). Dasamaṃ.
     Esanāvaggo catuttho.
     Tassuddānaṃ–
     Esanā vidhā āsavo, bhavo ca dukkhatā tisso;
     Khilaṃ malañca nīgho ca, vedanā taṇhā tasinā cāti.


SN.49. 45-54

5. Oghavaggo
SN.49.45- 54/(1- 10) Oghādisuttadasakaṃ
     695-704. “Pañcimāni bhikkhave, uddhambhāgiyāni saṃyojanāni. Katamāni pañca? Rūparāgo, arūparāgo, māno, uddhaccaṃ, avijjā– imāni kho, bhikkhave, pañcuddhambhāgiyāni saṃyojanāni. Imesaṃ kho, bhikkhave, pañcannaṃ uddhambhāgiyānaṃ saṃyojanānaṃ abhiññāya pariññāya parikkhayāya pahānāya cattāro sammappadhānā bhāvetabbā. Katame cattāro? Idha, bhikkhave, bhikkhu anuppannānaṃ …pe… uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Imesaṃ kho, bhikkhave, pañcannaṃ uddhambhāgiyānaṃ saṃyojanānaṃ abhiññāya pariññāya parikkhayāya pahānāya ime cattāro sammappadhānā bhāvetabbā”ti. (vitthāretabbā). Dasamaṃ.
     Oghavaggo pañcamo.
     Tassuddānaṃ–
     Ogho yogo upādānaṃ, ganthā anusayena ca;
     Kāmaguṇā nīvaraṇā, khandhā oruddhambhāgiyāti.
     Sammappadhānasaṃyuttaṃ pañcamaṃ.


SN.50. 1-12

50.(6) Balasaṃyuttaṃ
1. Gaṅgāpeyyālavaggo
SN.50.1- 12/(1- 12) Balādisuttadvādasakaṃ
     705-716. “Pañcimāni bhikkhave, balāni. Katamāni pañca? Saddhābalaṃ, vīriyabalaṃ, satibalaṃ, samādhibalaṃ, paññābalaṃ– imāni kho, bhikkhave, pañca balānīti. Seyyathāpi, bhikkhave, gaṅgā nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave, bhikkhu pañca balāni bhāvento pañcabalāni bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro. Kathañca, bhikkhave, bhikkhu pañca balāni bhāvento pañca balāni bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro? Idha, bhikkhave, bhikkhu saddhābalaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ, vīriyabalaṃ …pe… satibalaṃ… samādhibalaṃ… paññābalaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, bhikkhave, bhikkhu pañca balāni bhāvento pañca balāni bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro”ti. Dvādasamaṃ.
     Gaṅgāpeyyālavaggo paṭhamo.
     Tassuddānaṃ–
     Cha pācīnato ninnā, cha ninnā ca samuddato.
     Dvete cha dvādasa honti, vaggo tena pavuccatīti.


SN.50. 13-24

2. Appamādavaggo
SN.50.13- 24.
     Appamādavaggo vitthāretabbo.
     Tassuddānaṃ–
     Tathāgataṃ padaṃ kūṭaṃ, mūlaṃ sārena vassikaṃ;
     Rājā candimasūriyā, vatthena dasamaṃ padanti.
     Balakaraṇīyavaggo vitthāretabbo.
     Tassuddānaṃ–
     Balaṃ bījañca nāgo ca, rukkho kumbhena sūkiyā.
     Ākāsena ca dve meghā, nāvā āgantukā nadīti.
     Esanāvaggo vitthāretabbo.
     Tassuddānaṃ–
     Esanā vidhā āsavo, bhavo ca dukkhatā tisso;
     Khilaṃ malañca nīgho ca, vedanā taṇhā tasinā cāti.


SN.50.25- 44
     [3-4品，「嘉义新雨」版本原文略去]


SN.50. 45-54

5. Oghavaggo
SN.50.45- 54/(1- 10) Oghādisuttadasakaṃ
     749-758. “Pañcimāni bhikkhave, uddhambhāgiyāni saṃyojanāni. Katamāni pañca? Rūparāgo, arūparāgo, māno, uddhaccaṃ, avijjā– imāni kho, bhikkhave, pañcuddhambhāgiyāni saṃyojanāni. Imesaṃ kho, bhikkhave, pañcannaṃ uddhambhāgiyānaṃ saṃyojanānaṃ abhiññāya pariññāya parikkhayāya pahānāya pañca balāni bhāvetabbāni. Katamāni pañca? Idha, bhikkhave, bhikkhu, saddhābalaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ, vīriyabalaṃ …pe… satibalaṃ …pe… samādhibalaṃ …pe… paññābalaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Imesaṃ kho, bhikkhave, pañcannaṃ uddhambhāgiyānaṃ saṃyojanānaṃ abhiññāya pariññāya parikkhayāya pahānāya imāni pañca balāni bhāvetabbānī”ti. (evaṃ vitthāretabbā). Dasamaṃ.
     Oghavaggo pañcamo.
     Tassuddānaṃ–
     Ogho yogo upādānaṃ, ganthā anusayena ca;
     Kāmaguṇā nīvaraṇā, khandhā oruddhambhāgiyāti.


SN.50. 55-66

6. Gaṅgāpeyyālavaggo
SN.50.55- 66/(1- 12) Pācīnādisuttadvādasakaṃ
     759-770. “Seyyathāpi bhikkhave, gaṅgā nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā evameva kho, bhikkhave, bhikkhu pañca balāni bhāvento pañca balāni bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro. Kathañca, bhikkhave, bhikkhu pañca balāni bhāvento pañca balāni bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro? Idha, bhikkhave, bhikkhu, saddhābalaṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ …pe… evaṃ kho, bhikkhave, bhikkhu pañca balāni bhāvento pañca balāni bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro”ti. (vitthāretabbā) dvādasamaṃ.
     Gaṅgāpeyyālavaggo chaṭṭho.
     Tassuddānaṃ–
     Cha pācīnato ninnā, cha ninnā ca samuddato;
     Dvete cha dvādasa honti, vaggo tena pavuccatīti.
     Appamāda-balakaraṇīyavaggā vitthāretabbā.


SN.50.67- 87
     [7-8品，「嘉义新雨」版本原文略去]


SN.50. 88-98

9. Esanāvaggo
SN.50.88- 98/(1- 11) Esanādisuttadvādasakaṃ
     792-802. Evaṃ esanāpāḷi vitthāretabbā– rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ.
     Esanāvaggo navamo.
     Tassuddānaṃ–
     Esanā vidhā āsavo, bhavo ca dukkhatā tisso;
     Khilaṃ malañca nīgho ca, vedanā taṇhā tasinā cāti.


SN.50. 99-108

10. Oghavaggo
SN.50.99- 108/(1- 10) Oghādisuttadasakaṃ
     803-812. “Pañcimāni bhikkhave, uddhambhāgiyāni saṃyojanāni. Katamāni pañca? Rūparāgo, arūparāgo, māno, uddhaccaṃ avijjā– imāni kho, bhikkhave, pañcuddhambhāgiyāni saṃyojanāni. Imesaṃ kho, bhikkhave, pañcannaṃ uddhambhāgiyānaṃ saṃyojanānaṃ abhiññāya pariññāya parikkhayāya pahānāya pañca balāni bhāvetabbāni. Katamāni pañca? Idha, bhikkhave, bhikkhu saddhābalaṃ bhāveti …pe… paññābalaṃ bhāveti rāgavinayapariyosānaṃ dosavinayapariyosānaṃ mohavinayapariyosānaṃ. Imesaṃ kho, bhikkhave, pañcannaṃ uddhambhāgiyānaṃ saṃyojanānaṃ abhiññāya pariññāya parikkhayāya pahānāya imāni pañca balāni bhāvetabbānī”ti. Dasamaṃ.
     Oghavaggo dasamo.
     Tassuddānaṃ–
     Ogho yogo upādānaṃ, ganthā anusayena ca;
     Kāmaguṇā nīvaraṇā, khandhā oruddhambhāgiyāti.
     Balasaṃyuttaṃ chaṭṭhaṃ.


SN.51.1

51.(7) Iddhipādasaṃyuttaṃ
1. Cāpālavaggo
SN.51.1/(1) Apārasuttaṃ
     813. “Cattārome bhikkhave, iddhipādā bhāvitā bahulīkatā apārā pāraṃ gamanāya saṃvattanti. Katame cattāro? Idha, bhikkhave, bhikkhu chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, cittasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Ime kho, bhikkhave, cattāro iddhipādā bhāvitā bahulīkatā apārā pāraṃ gamanāya saṃvattantī”ti. Paṭhamaṃ.


SN.51.2

SN.51.2/(2) Viraddhasuttaṃ
     814. “Yesaṃ kesañci, bhikkhave, cattāro iddhipādā viraddhā, viraddho tesaṃ ariyo maggo sammā dukkhakkhayagāmī. Yesaṃ kesañci, bhikkhave, cattāro iddhipādā āraddhā, āraddho tesaṃ ariyo maggo sammā dukkhakkhayagāmī. Katame cattāro? Idha, bhikkhave, bhikkhu chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhi …pe… cittasamādhi …pe… vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Yesaṃ kesañci, bhikkhave, ime cattāro iddhipādā viraddhā, viraddho tesaṃ ariyo maggo sammā dukkhakkhayagāmī. Yesaṃ kesañci, bhikkhave, ime cattāro iddhipādā āraddhā, āraddho tesaṃ ariyo maggo sammā dukkhakkhayagāmī”ti. Dutiyaṃ.


SN.51.3

SN.51.3/(3) Ariyasuttaṃ
     815. “Cattārome bhikkhave, iddhipādā bhāvitā bahulīkatā ariyā niyyānikā niyyanti takkarassa sammā dukkhakkhayāya. Katame cattāro? Idha, bhikkhave, bhikkhu chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhi …pe… cittasamādhi …pe… iddhipādaṃ bhāveti, vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Ime kho, bhikkhave, cattāro iddhipādā bhāvitā bahulīkatā ariyā niyyānikā niyyanti takkarassa sammā dukkhakkhayāyā”ti. Tatiyaṃ.


SN.51.4

SN.51.4/(4) Nibbidāsuttaṃ
     816. “Cattārome, bhikkhave, iddhipādā bhāvitā bahulīkatā ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattanti. Katame cattāro? Idha, bhikkhave, bhikkhu chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhi …pe… cittasamādhi …pe… vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Ime kho, bhikkhave, cattāro iddhipādā bhāvitā bahulīkatā ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattantī”ti. Catutthaṃ.


SN.51.5

SN.51.5/(5) Iddhipadesasuttaṃ
     817. “Ye hi keci, bhikkhave, atītamaddhānaṃ samaṇā vā brāhmaṇā vā iddhipadesaṃ abhinipphādesuṃ sabbe te catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā. Ye hi keci bhikkhave, anāgatamaddhānaṃ samaṇā vā brāhmaṇā vā iddhipadesaṃ abhinipphādessanti sabbe te catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā. Ye hi keci, bhikkhave, etarahi samaṇā vā brāhmaṇā vā iddhipadesaṃ abhinipphādenti sabbe te catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā.
     “Katamesaṃ catunnaṃ? Idha, bhikkhave, bhikkhu chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhi …pe… cittasamādhi …pe… vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Ye hi keci, bhikkhave, atītamaddhānaṃ samaṇā vā brāhmaṇā vā iddhipadesaṃ abhinipphādesuṃ, sabbe te imesaṃyeva catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā. Ye hi keci, bhikkhave, anāgatamaddhānaṃ samaṇā vā brāhmaṇā vā iddhipadesaṃ abhinipphādessanti, sabbe te imesaṃyeva catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā. Ye hi keci, bhikkhave, etarahi samaṇā vā brāhmaṇā vā iddhipadesaṃ abhinipphādenti, sabbe te imesaṃyeva catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā”ti. Pañcamaṃ.


SN.51.6

SN.51.6/(6) Samattasuttaṃ
     818. “Ye hi keci, bhikkhave, atītamaddhānaṃ samaṇā vā brāhmaṇā vā samattaṃ iddhiṃ abhinipphādesuṃ, sabbe te catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā. Ye hi keci, bhikkhave, anāgatamaddhānaṃ samaṇā vā brāhmaṇā vā samattaṃ iddhiṃ abhinipphādessanti, sabbe te catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā. Ye hi keci, bhikkhave, etarahi samaṇā vā brāhmaṇā vā samattaṃ iddhiṃ abhinipphādenti sabbe te catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā.
     “Katamesaṃ catunnaṃ? Idha, bhikkhave, bhikkhu chandasamādhi-ppadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhi …pe… cittasamādhi …pe… vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Ye hi keci, bhikkhave, atītamaddhānaṃ samaṇā vā brāhmaṇā vā samattaṃ iddhiṃ abhinipphādesuṃ, sabbe te imesaṃyeva catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā. Ye hi keci, bhikkhave, anāgatamaddhānaṃ samaṇā vā brāhmaṇā vā samattaṃ iddhiṃ abhinipphādessanti, sabbe te imesaṃyeva catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā. Ye hi keci, bhikkhave, etarahi samaṇā vā brāhmaṇā vā samattaṃ iddhiṃ abhinipphādenti, sabbe te imesaṃyeva catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā”ti. Chaṭṭhaṃ.


SN.51.7

SN.51.7/(7) Bhikkhusuttaṃ
     819. “Ye hi keci, bhikkhave, atītamaddhānaṃ bhikkhū āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihariṃsu, sabbe te catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā. Ye hi keci, bhikkhave, anāgatamaddhānaṃ bhikkhū āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissanti, sabbe te catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā. Ye hi keci, bhikkhave, etarahi bhikkhū āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti, sabbe te catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā.
     “Katamesaṃ catunnaṃ? Idha, bhikkhave, bhikkhu chandasamādhi-ppadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhi …pe… cittasamādhi …pe… vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Ye hi keci, bhikkhave, atītamaddhānaṃ bhikkhū āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihariṃsu sabbe te imesaṃyeva catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā. Ye hi keci, bhikkhave, anāgatamaddhānaṃ bhikkhū āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissanti, sabbe te imesaṃyeva catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā. Ye hi keci, bhikkhave, etarahi bhikkhū āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti, sabbe te imesaṃyeva catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā”ti. Sattamaṃ.


SN.51.8

SN.51.8/(8) Buddhasuttaṃ
     820. “Cattārome, bhikkhave, iddhipādā. Katame cattāro? Idha, bhikkhave, bhikkhu chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhi …pe… cittasamādhi …pe… vīmaṃsāsamādhippadhāna-saṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Ime kho, bhikkhave, cattāro iddhipādā Imesaṃ kho, bhikkhave, catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā tathāgato ‘arahaṃ sammāsambuddho’ti vuccatī”ti. Aṭṭhamaṃ.


SN.51.9

SN.51.9/(9) Ñāṇasuttaṃ
     821. “‘Ayaṃ chandasamādhippadhānasaṅkhārasamannāgato iddhipādo’ti me bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi. ‘So kho panāyaṃ chandasamādhippadhānasaṅkhārasamannāgato iddhipādo bhāvetabbo’ti me, bhikkhave …pe… ‘bhāvito’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi.
     “‘Ayaṃ vīriyasamādhippadhānasaṅkhārasamannāgato iddhipādo’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi. ‘So kho panāyaṃ vīriyasamādhippadhānasaṅkhārasamannāgato iddhipādo bhāvetabbo’ti me, bhikkhave …pe… ‘bhāvito’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi.
     “‘Ayaṃ cittasamādhippadhānasaṅkhārasamannāgato iddhipādo’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi. ‘So kho panāyaṃ cittasamādhippadhānasaṅkhārasamannāgato iddhipādo bhāvetabbo’ti me, bhikkhave …pe… ‘bhāvito’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi.
     “‘Ayaṃ vīmaṃsāsamādhippadhānasaṅkhārasamannāgato iddhipādo’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi. ‘So kho panāyaṃ vīmaṃsāsamādhippadhānasaṅkhārasamannāgato iddhipādo bhāvetabbo’ti me, bhikkhave …pe… ‘bhāvito’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādī”ti. Navamaṃ.


SN.51.10

SN.51.10/(10) Cetiyasuttaṃ
     822. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya vesāliṃ piṇḍāya pāvisi. Vesāliyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto āyasmantaṃ ānandaṃ āmantesi– “gaṇhāhi, ānanda, nisīdanaṃ. Yena cāpālaṃ cetiyaṃ tenupasaṅkamissāma divāvihārāyā”ti. “Evaṃ bhante”ti kho āyasmā ānando bhagavato paṭissutvā nisīdanaṃ ādāya bhagavantaṃ piṭṭhito piṭṭhito anubandhi. Atha kho bhagavā yena cāpālaṃ cetiyaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Āyasmāpi kho ānando bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ ānandaṃ bhagavā etadavoca–
     “Ramaṇīyā, ānanda, vesālī, ramaṇīyaṃ udenaṃ cetiyaṃ, ramaṇīyaṃ gotamakaṃ cetiyaṃ, ramaṇīyaṃ sattambaṃ cetiyaṃ, ramaṇīyaṃ bahuputtaṃ cetiyaṃ, ramaṇīyaṃ sārandadaṃ cetiyaṃ, ramaṇīyaṃ cāpālaṃ cetiyaṃ. Yassa kassaci, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, so ākaṅkhamāno kappaṃ vā tiṭṭheyya kappāvasesaṃ vā. Tathāgatassa kho, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā. Ākaṅkhamāno, ānanda, tathāgato kappaṃ vā tiṭṭheyya kappāvasesaṃ vā”ti.
     Evampi kho āyasmā ānando bhagavatā oḷārike nimitte kayiramāne oḷārike obhāse kayiramāne nāsakkhi paṭivijjhituṃ; na bhagavantaṃ yāci– “tiṭṭhatu, bhante, bhagavā kappaṃ, tiṭṭhatu sugato kappaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan”ti yathā taṃ mārena pariyuṭṭhitacitto.
     Dutiyampi kho bhagavā …pe… tatiyampi kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “ramaṇīyā, ānanda, vesālī, ramaṇīyaṃ udenaṃ cetiyaṃ, ramaṇīyaṃ gotamakaṃ cetiyaṃ, ramaṇīyaṃ sattambaṃ cetiyaṃ, ramaṇīyaṃ bahuputtaṃ cetiyaṃ, ramaṇīyaṃ sārandadaṃ cetiyaṃ, ramaṇīyaṃ cāpālaṃ cetiyaṃ. Yassa kassaci, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, so ākaṅkhamāno kappaṃ vā tiṭṭheyya kappāvasesaṃ vā. Tathāgatassa kho, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā. Ākaṅkhamāno, ānanda, tathāgato kappaṃ vā tiṭṭheyya kappāvasesaṃ vā”ti.
     Evampi kho āyasmā ānando bhagavatā oḷārike nimitte kayiramāne oḷārike obhāse kayiramāne nāsakkhi paṭivijjhituṃ; na bhagavantaṃ yāci– “tiṭṭhatu, bhante, bhagavā kappaṃ, tiṭṭhatu sugato kappaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan”ti yathā taṃ mārena pariyuṭṭhitacitto.
     Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “gaccha kho tvaṃ, ānanda, yassa dāni kālaṃ maññasī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paṭissutvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā avidūre aññatarasmiṃ rukkhamūle nisīdi. Atha kho māro pāpimā, acirapakkante āyasmante ānande, yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ etadavoca– “parinibbātu dāni, bhante, bhagavā, parinibbātu dāni sugato! Parinibbānakālo dāni, bhante, bhagavato. Bhāsitā kho panesā, bhante, bhagavatā vācā– ‘na tāvāhaṃ, pāpima parinibbāyissāmi yāva me bhikkhū na sāvakā bhavissanti viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacārino, sakaṃ ācariyakaṃ uggahetvā ācikkhissanti desessanti paññapessanti paṭṭhapessanti vivarissanti vibhajissanti uttānīkarissanti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desessantī’”ti.
     Santi kho pana, bhante, etarahi bhikkhū bhagavato sāvakā viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacārino, sakaṃ ācariyakaṃ uggahetvā ācikkhanti desenti paññapenti paṭṭhapenti vivaranti vibhajanti uttānīkaronti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desenti. Parinibbātu dāni, bhante, bhagavā, parinibbātu dāni, sugato! Parinibbānakālo dāni, bhante, bhagavato.
     “Bhāsitā kho panesā, bhante, bhagavatā vācā– ‘na tāvāhaṃ, pāpima, parinibbāyissāmi yāva me bhikkhuniyo na sāvikā bhavissanti viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacāriniyo, sakaṃ ācariyakaṃ uggahetvā ācikkhissanti desessanti paññapessanti paṭṭhapessanti vivarissanti vibhajissanti uttānīkarissanti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desessantī’”ti.
     “Santi kho pana, bhante, etarahi bhikkhuniyo bhagavato sāvikā viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacāriniyo, sakaṃ ācariyakaṃ uggahetvā ācikkhanti desenti paññapenti paṭṭhapenti vivaranti vibhajanti uttānīkaronti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desenti. Parinibbātu dāni, bhante, bhagavā, parinibbātu dāni, sugato! Parinibbānakālo dāni, bhante, bhagavato.
     “Bhāsitā kho panesā, bhante, bhagavatā vācā– ‘na tāvāhaṃ, pāpima, parinibbāyissāmi yāva me upāsakā …pe… yāva me upāsikā na sāvikā bhavissanti viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacāriniyo, sakaṃ ācariyakaṃ uggahetvā ācikkhissanti desessanti paññapessanti paṭṭhapessanti vivarissanti vibhajissanti uttānīkarissanti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desessantī’”ti.
     “Santi kho pana, bhante, etarahi upāsakā …pe… upāsikā bhagavato sāvikā viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacāriniyo sakaṃ ācariyakaṃ uggahetvā ācikkhanti desenti paññapenti paṭṭhapenti vivaranti vibhajanti uttānīkaronti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desenti. Parinibbātu dāni, bhante, bhagavā, parinibbātu dāni, sugato! Parinibbānakālo dāni, bhante, bhagavato.
     “Bhāsitā kho panesā, bhante, bhagavatā vācā– ‘na tāvāhaṃ, pāpima, parinibbāyissāmi yāva me idaṃ brahmacariyaṃ na iddhañceva bhavissati phītañca vitthāritaṃ bāhujaññaṃ puthubhūtaṃ yāva devamanussehi suppakāsitan’ti. Tayidaṃ, bhante, bhagavato brahmacariyaṃ iddhañceva phītañca vitthāritaṃ bāhujaññaṃ puthubhūtaṃ yāva devamanussehi suppakāsitaṃ. Parinibbātu dāni, bhante, bhagavā, parinibbātu dāni sugato. Parinibbānakālo dāni, bhante, bhagavato”ti.
     Evaṃ vutte bhagavā māraṃ pāpimantaṃ etadavoca– “appossukko tvaṃ, pāpima, hohi. Na ciraṃ tathāgatassa parinibbānaṃ bhavissati. Ito tiṇṇaṃ māsānaṃ accayena tathāgato parinibbāyissatī”ti. Atha kho bhagavā cāpāle cetiye sato sampajāno āyusaṅkhāraṃ ossaji. Ossaṭṭhe ca bhagavatā āyusaṅkhāre mahābhūmicālo ahosi bhiṃsanako lomahaṃso, devadundubhiyo ca phaliṃsu. Atha kho bhagavā etamatthaṃ viditvā tāyaṃ velāyaṃ imaṃ udānaṃ udānesi–
     “Tulamatulañca sambhavaṃ, bhavasaṅkhāramavassaji muni.
     Ajjhattarato samāhito, abhindi kavacamivattasambhavan”ti. Dasamaṃ.
     Cāpālavaggo paṭhamo.
     Tassuddānaṃ–
     Apārāpi viraddho ca, ariyā nibbidāpi ca;
     Padesaṃ samattaṃ bhikkhu, buddhaṃ ñāṇañca cetiyanti.


SN.51.11

2. Pāsādakampanavaggo
SN.51.11/(1) Pubbasuttaṃ
     823. Sāvatthinidānaṃ “Pubbeva me, bhikkhave, sambodhā anabhisambuddhassa bodhisattasseva sato etadahosi – ‘ko nu kho hetu, ko paccayo iddhipādabhāvanāyā’ti? Tassa mayhaṃ, bhikkhave, etadahosi– ‘idha bhikkhu chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti– iti me chando na ca atilīno bhavissati, na ca atippaggahito bhavissati, na ca ajjhattaṃ saṃkhitto bhavissati, na ca bahiddhā vikkhitto bhavissati. Pacchāpuresaññī ca viharati– yathā pure tathā pacchā, yathā pacchā tathā pure; yathā adho tathā uddhaṃ, yathā uddhaṃ tathā adho; yathā divā tathā rattiṃ, yathā rattiṃ tathā divā. Iti vivaṭena cetasā apariyonaddhena sappabhāsaṃ cittaṃ bhāveti’”.
     “Vīriyasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti– iti me vīriyaṃ na ca atilīnaṃ bhavissati, na ca atippaggahitaṃ bhavissati, na ca ajjhattaṃ saṃkhittaṃ bhavissati, na ca bahiddhā vikkhittaṃ bhavissati. Pacchāpuresaññī ca viharati– yathā pure tathā pacchā, yathā pacchā tathā pure; yathā adho tathā uddhaṃ, yathā uddhaṃ tathā adho; yathā divā tathā rattiṃ, yathā rattiṃ tathā divā. Iti vivaṭena cetasā apariyonaddhena sappabhāsaṃ cittaṃ bhāveti.
     “Cittasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti– iti me cittaṃ na ca atilīnaṃ bhavissati, na ca atippaggahitaṃ bhavissati, na ca ajjhattaṃ saṃkhittaṃ bhavissati, na ca bahiddhā vikkhittaṃ bhavissati. Pacchāpuresaññī ca viharati– yathā pure tathā pacchā, yathā pacchā tathā pure; yathā adho tathā uddhaṃ, yathā uddhaṃ tathā adho; yathā divā tathā rattiṃ, yathā rattiṃ tathā divā. Iti vivaṭena cetasā apariyonaddhena sappabhāsaṃ cittaṃ bhāveti.
     “Vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti– iti me vīmaṃsā na ca atilīnā bhavissati, na ca atippaggahitā bhavissati, na ca ajjhattaṃ saṃkhittā bhavissati na ca bahiddhā vikkhittā bhavissati. Pacchāpuresaññī ca viharati– yathā pure tathā pacchā, yathā pacchā tathā pure; yathā adho tathā uddhaṃ, yathā uddhaṃ tathā adho; yathā divā tathā rattiṃ, yathā rattiṃ tathā divā. Iti vivaṭena cetasā apariyonaddhena sappabhāsaṃ cittaṃ bhāveti.
     “Evaṃ bhāvitesu kho, bhikkhu, catūsu iddhipādesu evaṃ bahulīkatesu, anekavihitaṃ iddhividhaṃ paccanubhoti– ekopi hutvā bahudhā hoti, bahudhāpi hutvā eko hoti; āvibhāvaṃ, tirobhāvaṃ; tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamāno gacchati, seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ karoti, seyyathāpi udake; udakepi abhijjamāne gacchati, seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kamati, seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parimasati parimajjati; yāva brahmalokāpi kāyena vasaṃ vatteti.
     “Evaṃ bhāvitesu kho, bhikkhu, catūsu iddhipādesu evaṃ bahulīkatesu dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇāti– dibbe ca mānuse ca, dūre santike cāti.
     “Evaṃ bhāvitesu kho, bhikkhu, catūsu iddhipādesu evaṃ bahulīkatesu, parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānāti. Sarāgaṃ vā cittaṃ ‘sarāgaṃ cittan’ti pajānāti; vītarāgaṃ vā cittaṃ ‘vītarāgaṃ cittan’ti pajānāti; sadosaṃ vā cittaṃ ‘sadosaṃ cittan’ti pajānāti; vītadosaṃ vā cittaṃ ‘vītadosaṃ cittan’ti pajānāti; samohaṃ vā cittaṃ ‘samohaṃ cittan’ti pajānāti; vītamohaṃ vā cittaṃ ‘vītamohaṃ cittan’ti pajānāti; saṃkhittaṃ vā cittaṃ ‘saṃkhittaṃ cittan’ti pajānāti; vikkhittaṃ vā cittaṃ ‘vikkhittaṃ cittan’ti pajānāti; mahaggataṃ vā cittaṃ ‘mahaggataṃ cittan’ti pajānāti; amahaggataṃ vā cittaṃ ‘amahaggataṃ cittan’ti pajānāti; sa-uttaraṃ vā cittaṃ ‘sa-uttaraṃ cittan’ti pajānāti; anuttaraṃ vā cittaṃ ‘anuttaraṃ cittan’ti pajānāti; samāhitaṃ vā cittaṃ ‘samāhitaṃ cittan’ti pajānāti; asamāhitaṃ vā cittaṃ ‘asamāhitaṃ cittan’ti pajānāti; vimuttaṃ vā cittaṃ ‘vimuttaṃ cittan’ti pajānāti; avimuttaṃ vā cittaṃ ‘avimuttaṃ cittan’ti pajānāti”.
     “Evaṃ bhāvitesu kho, bhikkhu, catūsu iddhipādesu evaṃ bahulīkatesu, anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkha-ppaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     “Evaṃ bhāvitesu kho bhikkhu, catūsu iddhipādesu evaṃ bahulīkatesu, dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti– ‘ime vata, bhonto, sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā; te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā. Ime vā pana, bhonto, sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā; te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti.
     “Evaṃ bhāvitesu kho, bhikkhu, catūsu iddhipādesu evaṃ bahulīkatesu, āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī”ti. Paṭhamaṃ.


SN.51.12

SN.51.12/(2) Mahapphalasuttaṃ
     824. “Cattārome bhikkhave, iddhipādā bhāvitā bahulīkatā mahapphalā honti mahānisaṃsā. Kathaṃ bhāvitā ca, bhikkhave, cattāro iddhipādā kathaṃ bahulīkatā mahapphalā honti mahānisaṃsā? Idha, bhikkhave, bhikkhu chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti– ‘iti me chando na ca atilīno bhavissati, na ca atippaggahito bhavissati, na ca ajjhattaṃ saṃkhitto bhavissati, na ca bahiddhā vikkhitto bhavissati’. Pacchāpuresaññī ca viharati– yathā pure tathā pacchā, yathā pacchā tathā pure; yathā adho tathā uddhaṃ, yathā uddhaṃ tathā adho; yathā divā tathā rattiṃ, yathā rattiṃ tathā divā. Iti vivaṭena cetasā apariyonaddhena sappabhāsaṃ cittaṃ bhāveti.
     “Vīriyasamādhi …pe… cittasamādhi …pe… vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti– ‘iti me vīmaṃsā na ca atilīnā bhavissati, na ca atippaggahitā bhavissati, na ca ajjhattaṃ saṃkhittā bhavissati, na ca bahiddhā vikkhittā bhavissati’. Pacchāpuresaññī ca viharati– yathā pure tathā pacchā, yathā pacchā tathā pure; yathā adho tathā uddhaṃ, yathā uddhaṃ tathā adho; yathā divā tathā rattiṃ, yathā rattiṃ tathā divā. Iti vivaṭena cetasā apariyonaddhena sappabhāsaṃ cittaṃ bhāveti. Evaṃ bhāvitā kho, bhikkhave, cattāro iddhipādā evaṃ bahulīkatā mahapphalā honti mahānisaṃsā.
     “Evaṃ bhāvitesu kho, bhikkhave, bhikkhu catūsu iddhipādesu evaṃ bahulīkatesu anekavihitaṃ iddhividhaṃ paccanubhoti– ekopi hutvā bahudhā hoti …pe… yāva brahmalokāpi kāyena vasaṃ vatteti …pe….
     “Evaṃ bhāvitesu kho, bhikkhave, bhikkhu catūsu iddhipādesu evaṃ bahulīkatesu, āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī”ti. Dutiyaṃ.


SN.51.13

SN.51.13/(3) Chandasamādhisuttaṃ
     825. “Chandaṃ ce, bhikkhave, bhikkhu nissāya labhati samādhiṃ, labhati cittassa ekaggataṃ– ayaṃ vuccati chandasamādhi. So anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Ime vuccanti ‘padhānasaṅkhārā’ti. Iti ayañca chando, ayañca chandasamādhi, ime ca padhānasaṅkhārā– ayaṃ vuccati, bhikkhave, ‘chandasamādhippadhānasaṅkhārasamannāgato iddhipādo’”.
     “Vīriyaṃ ce, bhikkhave, bhikkhu nissāya labhati samādhiṃ, labhati cittassa ekaggataṃ– ayaṃ vuccati ‘vīriyasamādhi’. So anuppannānaṃ …pe… uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Ime vuccanti ‘padhānasaṅkhārā’ti. Iti idañca vīriyaṃ, ayañca vīriyasamādhi, ime ca padhānasaṅkhārā– ayaṃ vuccati, bhikkhave, ‘vīriyasamādhippadhānasaṅkhārasamannāgato iddhipādo’”.
     “Cittaṃ ce, bhikkhave, bhikkhu nissāya labhati samādhiṃ, labhati cittassa ekaggataṃ– ayaṃ vuccati ‘cittasamādhi’. So anuppannānaṃ pāpakānaṃ …pe… uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Ime vuccanti ‘padhānasaṅkhārā’ti. Iti idañca cittaṃ, ayañca cittasamādhi, ime ca padhānasaṅkhārā– ayaṃ vuccati, bhikkhave, ‘cittasamādhippadhānasaṅkhārasamannāgato iddhipādo’”.
     “Vīmaṃsaṃ ce, bhikkhave, bhikkhu nissāya labhati samādhiṃ, labhati cittassa ekaggataṃ– ayaṃ vuccati ‘vīmaṃsāsamādhi’. So anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati …pe… uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Ime vuccanti ‘padhānasaṅkhārā’ti Iti ayañca vīmaṃsā, ayañca vīmaṃsāsamādhi, ime ca padhānasaṅkhārā– ayaṃ vuccati, bhikkhave, ‘vīmaṃsāsamādhippadhānasaṅkhāra-samannāgato iddhipādo’”ti. Tatiyaṃ.


SN.51.14

SN.51.14/(4) Moggallānasuttaṃ
     826. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde. Tena kho pana samayena sambahulā bhikkhū heṭṭhāmigāramātupāsāde viharanti uddhatā unnaḷā capalā mukharā vikiṇṇavācā muṭṭhassatino asampajānā asamāhitā bhantacittā pākatindriyā.
     Atha kho bhagavā āyasmantaṃ mahāmoggallānaṃ āmantesi– “ete kho, moggallāna, sabrahmacārino heṭṭhāmigāramātupāsāde viharanti uddhatā unnaḷā capalā mukharā vikiṇṇavācā muṭṭhassatino asampajānā asamāhitā bhantacittā pākatindriyā. Gaccha, moggallāna, te bhikkhū saṃvejehī”ti.
     “Evaṃ, bhante”ti kho āyasmā mahāmoggallāno bhagavato paṭissutvā tathārūpaṃ iddhābhisaṅkhāraṃ abhisaṅkhāresi yathā pādaṅguṭṭhakena migāramātupāsādaṃ saṅkampesi sampakampesi sampacālesi. Atha kho te bhikkhū saṃviggā lomahaṭṭhajātā ekamantaṃ aṭṭhaṃsu– “acchariyaṃ vata, bho, abbhutaṃ vata, bho! Nivātañca vata ayañca migāramātupāsādo gambhīranemo sunikhāto acalo asampakampī, atha ca pana saṅkampito sampakampito sampacālito”ti!
     Atha kho bhagavā yena te bhikkhū tenupasaṅkami; upasaṅkamitvā te bhikkhū bhagavā etadavoca– “kiṃ nu tumhe, bhikkhave, saṃviggā lomahaṭṭhajātā ekamantaṃ ṭhitā”ti? “Acchariyaṃ, bhante, abbhutaṃ bhante! Nivātañca vata ayañca migāramātupāsādo gambhīranemo sunikhāto acalo asampakampī, atha ca pana saṅkampito sampakampito sampacālito”ti! “Tumheva kho, bhikkhave, saṃvejetukāmena moggallānena bhikkhunā pādaṅguṭṭhakena migāramātupāsādo, saṅkampito sampakampito sampacālito. Taṃ kiṃ maññatha, bhikkhave, katamesaṃ dhammānaṃ bhāvitattā bahulīkatattā moggallāno bhikkhu evaṃmahiddhiko evaṃmahānubhāvo”ti “Bhagavaṃmūlakā no, bhante, dhammā, bhagavaṃnettikā bhagavaṃpaṭisaraṇā. Sādhu vata, bhante, bhagavantaṃyeva paṭibhātu etassa bhāsitassa attho. Bhagavato sutvā bhikkhū dhāressantī”ti.
     “Tena hi, bhikkhave, suṇātha. Catunnaṃ kho, bhikkhave, iddhipādānaṃ bhāvitattā bahulīkatattā moggallāno bhikkhu evaṃmahiddhiko evaṃmahānubhāvo. Katamesaṃ catunnaṃ? Idha, bhikkhave, moggallāno bhikkhu chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhi …pe… cittasamādhi …pe… vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti– ‘iti me vīmaṃsā na ca atilīnā bhavissati, na ca atippaggahitā bhavissati; na ca ajjhattaṃ saṃkhittā bhavissati, na ca bahiddhā vikkhittā bhavissati’. Pacchāpuresaññī ca viharati– yathā pure tathā pacchā, yathā pacchā tathā pure; yathā adho tathā uddhaṃ yathā uddhaṃ tathā adho; yathā divā tathā rattiṃ, yathā rattiṃ tathā divā. Iti vivaṭena cetasā apariyonaddhena sappabhāsaṃ cittaṃ bhāveti. Imesaṃ kho, bhikkhave, catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā moggallāno bhikkhu evaṃmahiddhiko evaṃmahānubhāvo. Imesañca pana, bhikkhave, catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā moggallāno bhikkhu anekavihitaṃ iddhividhaṃ paccanubhoti …pe… yāva brahmalokāpi kāyena vasaṃ vatteti …pe… imesañca pana, bhikkhave, catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā moggallāno bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī”ti. Catutthaṃ.


SN.51.15

SN.51.15/(5) Uṇṇābhabrāhmaṇasuttaṃ
     827. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā ānando kosambiyaṃ viharati ghositārāme. Atha kho uṇṇābho brāhmaṇo yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho uṇṇābho brāhmaṇo āyasmantaṃ ānandaṃ etadavoca– “kimatthiyaṃ nu kho, bho ānanda, samaṇe gotame brahmacariyaṃ vussatī”ti? “Chandappahānatthaṃ kho, brāhmaṇa, bhagavati brahmacariyaṃ vussatī”ti.
     “Atthi pana, bho ānanda, maggo atthi paṭipadā etassa chandassa pahānāyā”ti? “Atthi kho, brāhmaṇa, maggo atthi paṭipadā etassa chandassa pahānāyā”ti.
     “Katamo pana, bho ānanda, maggo katamā paṭipadā etassa chandassa pahānāyā”ti? “Idha, brāhmaṇa, bhikkhu chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhi …pe… cittasamādhi …pe… vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti– ayaṃ kho, brāhmaṇa, maggo ayaṃ paṭipadā etassa chandassa pahānāyā”ti.
     “Evaṃ sante, bho ānanda, santakaṃ hoti no asantakaṃ. Chandeneva chandaṃ pajahissatīti– netaṃ ṭhānaṃ vijjati”. “Tena hi, brāhmaṇa, taññevettha paṭipucchissāmi. Yathā te khameyya tathā taṃ byākareyyāsi. Taṃ kiṃ maññasi, brāhmaṇa, ahosi te pubbe chando ‘ārāmaṃ gamissāmī’ti? Tassa te ārāmagatassa yo tajjo chando so paṭippassaddho”ti? “Evaṃ bho”. “Ahosi te pubbe vīriyaṃ ‘ārāmaṃ gamissāmī’ti? Tassa te ārāmagatassa yaṃ tajjaṃ vīriyaṃ taṃ paṭippassaddhan”ti? “Evaṃ, bho”. “Ahosi te pubbe cittaṃ ‘ārāmaṃ gamissāmī’ti? Tassa te ārāmagatassa yaṃ tajjaṃ cittaṃ taṃ paṭippassaddhan”ti? “Evaṃ, bho”. “Ahosi te pubbe vīmaṃsā ‘ārāmaṃ gamissāmī’ti? Tassa te ārāmagatassa yā tajjā vīmaṃsā sā paṭippassaddhā”ti? “Evaṃ, bho”.
     “Evameva kho, brāhmaṇa, yo so bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto, tassa yo pubbe chando ahosi arahattappattiyā, arahattappatte yo tajjo chando so paṭippassaddho; yaṃ pubbe vīriyaṃ ahosi arahattappattiyā, arahattappatte yaṃ tajjaṃ vīriyaṃ taṃ paṭippassaddhaṃ; yaṃ pubbe cittaṃ ahosi arahattappattiyā, arahattappatte yaṃ tajjaṃ cittaṃ taṃ paṭippassaddhaṃ; yā pubbe vīmaṃsā ahosi arahattappattiyā, arahattappatte yā tajjā vīmaṃsā sā paṭippassaddhā. Taṃ kiṃ maññasi, brāhmaṇa, iti evaṃ sante, santakaṃ vā hoti no asantakaṃ vā”ti?
     “Addhā, bho ānanda, evaṃ sante, santakaṃ hoti no asantakaṃ. Abhikkantaṃ, bho ānanda, abhikkantaṃ, bho ānanda! Seyyathāpi, bho ānanda, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti; evamevaṃ bhotā ānandena anekapariyāyena dhammo pakāsito. Esāhaṃ, bho ānanda, taṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ ānando dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Pañcamaṃ.


SN.51.16

SN.51.16/(6) Paṭhamasamaṇabrāhmaṇasuttaṃ
     828. “Ye hi keci, bhikkhave, atītamaddhānaṃ samaṇā vā brāhmaṇā vā mahiddhikā ahesuṃ mahānubhāvā, sabbe te catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā. Ye hi keci, bhikkhave, anāgatamaddhānaṃ samaṇā vā brāhmaṇā vā mahiddhikā bhavissanti mahānubhāvā, sabbe te catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā. Ye hi keci, bhikkhave, etarahi samaṇā vā brāhmaṇā vā mahiddhikā mahānubhāvā, sabbe te catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā.
     “Katamesaṃ catunnaṃ? Idha bhikkhave, bhikkhu chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhi …pe… cittasamādhi …pe… vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Ye hi keci, bhikkhave, atītamaddhānaṃ samaṇā vā brāhmaṇā vā mahiddhikā ahesuṃ mahānubhāvā, sabbe te imesaṃyeva catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā. Ye hi keci, bhikkhave, anāgatamaddhānaṃ samaṇā vā brāhmaṇā vā mahiddhikā bhavissanti mahānubhāvā, sabbe te imesaṃyeva catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā. Ye hi keci, bhikkhave, etarahi samaṇā vā brāhmaṇā vā mahiddhikā mahānubhāvā, sabbe te imesaṃyeva catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā”ti. Chaṭṭhaṃ.


SN.51.17

SN.51.17/(7) Dutiyasamaṇabrāhmaṇasuttaṃ
     829. “Ye hi keci, bhikkhave, atītamaddhānaṃ samaṇā vā brāhmaṇā vā anekavihitaṃ iddhividhaṃ paccanubhosuṃ– ekopi hutvā bahudhā ahesuṃ, bahudhāpi hutvā eko ahesuṃ; āvibhāvaṃ, tirobhāvaṃ; tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamānā agamaṃsu, seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ akaṃsu, seyyathāpi udake; udakepi abhijjamāne agamaṃsu, seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kamiṃsu, seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parimasiṃsu parimajjiṃsu; yāva brahmalokāpi kāyena vasaṃ vattesuṃ, sabbe te catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā.
     “Ye hi keci, bhikkhave, anāgatamaddhānaṃ samaṇā vā brāhmaṇā vā anekavihitaṃ iddhividhaṃ paccanubhossanti– ekopi hutvā bahudhā bhavissanti, bahudhāpi hutvā eko bhavissanti; āvibhāvaṃ, tirobhāvaṃ; tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamānā gamissanti seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ karissanti, seyyathāpi udake; udakepi abhijjamāne gamissanti, seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kamissanti, seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parimasissanti parimajjissanti; yāva brahmalokāpi kāyena vasaṃ vattissanti, sabbe te catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā.
     “Ye hi keci, bhikkhave, etarahi samaṇā vā brāhmaṇā vā anekavihitaṃ iddhividhaṃ paccanubhonti– ekopi hutvā bahudhā honti, bahudhāpi hutvā eko honti; āvibhāvaṃ, tirobhāvaṃ; tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamānā gacchanti, seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ karonti, seyyathāpi udake; udakepi abhijjamāne gacchanti, seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kamanti, seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parimasanti parimajjanti; yāva brahmalokāpi kāyena vasaṃ vattenti, sabbe te catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattāti.
     “Katamesaṃ catunnaṃ? Idha, bhikkhave, bhikkhu chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhi …pe… cittasamādhi …pe… vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Ye hi keci, bhikkhave, atītamaddhānaṃ samaṇā vā brāhmaṇā vā anekavihitaṃ iddhividhaṃ paccanubhosuṃ– ekopi hutvā bahudhā ahesuṃ …pe… yāva brahmalokāpi kāyena vasaṃ vattesuṃ, sabbe te imesaṃyeva catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā.
     “Ye hi keci, bhikkhave, anāgatamaddhānaṃ samaṇā vā brāhmaṇā vā anekavihitaṃ iddhividhaṃ paccanubhossanti– ekopi hutvā bahudhā bhavissanti …pe… yāva brahmalokāpi kāyena vasaṃ vattissanti, sabbe te imesaṃyeva catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā.
     “Ye hi keci bhikkhave etarahi samaṇā vā brāhmaṇā vā anekavihitaṃ iddhividhaṃ paccanubhonti– ekopi hutvā bahudhā honti …pe… yāva brahmalokāpi kāyena vasaṃ vattenti, sabbe te imesaṃyeva catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā”ti. Sattamaṃ.


SN.51.18

SN.51.18/(8) Bhikkhusuttaṃ
     830. “Catunnaṃ, bhikkhave, iddhipādānaṃ bhāvitattā bahulīkatattā bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati.
     “Katamesaṃ catunnaṃ? Idha, bhikkhave, bhikkhu chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhi …pe… cittasamādhi …pe… vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Imesaṃ kho, bhikkhave, catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī”ti. Aṭṭhamaṃ.


SN.51.19

SN.51.19/(9) Iddhādidesanāsuttaṃ
     831. “Iddhiṃ vo, bhikkhave, desessāmi iddhipādañca iddhipādabhāvanañca iddhipādabhāvanāgāminiñca paṭipadaṃ. Taṃ suṇātha.
     “Katamā ca, bhikkhave, iddhi? Idha, bhikkhave, bhikkhu anekavihitaṃ iddhividhaṃ paccanubhoti– ekopi hutvā bahudhā hoti, bahudhāpi hutvā eko hoti …pe… yāva brahmalokāpi kāyena vasaṃ vatteti– ayaṃ vuccati, bhikkhave, iddhi.
     “Katamo ca, bhikkhave, iddhipādo? Yo so, bhikkhave, maggo yā paṭipadā iddhilābhāya iddhipaṭilābhāya saṃvattati – ayaṃ vuccati, bhikkhave, iddhipādo.
     “Katamā ca, bhikkhave, iddhipādabhāvanā? Idha, bhikkhave, bhikkhu chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhi …pe… cittasamādhi …pe… vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti– ayaṃ vuccati, bhikkhave, iddhipādabhāvanā.
     “Katamā ca, bhikkhave, iddhipādabhāvanāgāminī paṭipadā? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhi– ayaṃ vuccati, bhikkhave, iddhipādabhāvanāgāminī paṭipadā”ti. Navamaṃ.


SN.51.20

SN.51.20/(10) Vibhaṅgasuttaṃ
     832. “Cattārome, bhikkhave, iddhipādā bhāvitā bahulīkatā mahapphalā honti mahānisaṃsā”.
     “Kathaṃ bhāvitā ca, bhikkhave, cattāro iddhipādā kathaṃ bahulīkatā mahapphalā honti mahānisaṃsā? Idha, bhikkhave bhikkhu chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti– ‘iti me chando na ca atilīno bhavissati, na ca atippaggahito bhavissati, na ca ajjhattaṃ saṃkhitto bhavissati, na ca bahiddhā vikkhitto bhavissati’. Pacchāpuresaññī ca viharati– ‘yathā pure tathā pacchā, yathā pacchā tathā pure; yathā adho tathā uddhaṃ, yathā uddhaṃ tathā adho; yathā divā tathā rattiṃ yathā rattiṃ tathā divā’. Iti vivaṭena cetasā apariyonaddhena sappabhāsaṃ cittaṃ bhāveti. Vīriyasamādhi …pe… cittasamādhi …pe… vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti– ‘iti me vīmaṃsā na ca atilīnā bhavissati, na ca atippaggahitā bhavissati, na ca ajjhattaṃ saṃkhittā bhavissati, na ca bahiddhā vikkhittā bhavissati’. Pacchāpuresaññī ca viharati– ‘yathā pure tathā pacchā, yathā pacchā tathā pure; yathā adho tathā uddhaṃ, yathā uddhaṃ tathā adho; yathā divā tathā rattiṃ, yathā rattiṃ tathā divā’. Iti vivaṭena cetasā apariyonaddhena sappabhāsaṃ cittaṃ bhāveti.
     “Katamo ca, bhikkhave, atilīno chando? Yo, bhikkhave, chando kosajjasahagato kosajjasampayutto– ayaṃ vuccati, bhikkhave, atilīno chando.
     “Katamo ca, bhikkhave, atippaggahito chando? Yo, bhikkhave, chando uddhaccasahagato uddhaccasampayutto– ayaṃ vuccati, bhikkhave, atippaggahito chando.
     “Katamo ca, bhikkhave, ajjhattaṃ saṃkhitto chando? Yo, bhikkhave, chando thinamiddhasahagato thinamiddhasampayutto– ayaṃ vuccati, bhikkhave, ajjhattaṃ saṃkhitto chando.
     “Katamo ca, bhikkhave, bahiddhā vikkhitto chando? Yo, bhikkhave, chando bahiddhā pañca kāmaguṇe ārabbha anuvikkhitto anuvisaṭo– ayaṃ vuccati, bhikkhave, bahiddhā vikkhitto chando.
     “Kathañca, bhikkhave, bhikkhu pacchāpuresaññī ca viharati– yathā pure tathā pacchā, yathā pacchā tathā pure? Idha bhikkhave, bhikkhuno pacchāpuresaññā suggahitā hoti sumanasikatā sūpadhāritā suppaṭividdhā paññāya. Evaṃ kho, bhikkhave, bhikkhu pacchāpuresaññī ca viharati– yathā pure tathā pacchā, yathā pacchā tathā pure.
     “Kathañca, bhikkhave, bhikkhu yathā adho tathā uddhaṃ, yathā uddhaṃ tathā adho viharati? Idha, bhikkhave, bhikkhu imameva kāyaṃ uddhaṃ pādatalā adho kesamatthakā tacapariyantaṃ pūraṃ nānappakārassa asucino paccavekkhati– ‘atthi imasmiṃ kāye kesā lomā nakhā dantā taco maṃsaṃ nhāru aṭṭhi aṭṭhimiñjaṃ vakkaṃ hadayaṃ yakanaṃ kilomakaṃ pihakaṃ papphāsaṃ antaṃ antaguṇaṃ udariyaṃ karīsaṃ pittaṃ semhaṃ pubbo lohitaṃ sedo medo assu vasā kheḷo siṅghāṇikā lasikā muttan’ti. Evaṃ kho, bhikkhave, bhikkhu yathā adho tathā uddhaṃ, yathā uddhaṃ tathā adho viharati.
     “Kathañca bhikkhave, bhikkhu yathā divā tathā rattiṃ, yathā rattiṃ tathā divā viharati? Idha, bhikkhave, bhikkhu yehi ākārehi yehi liṅgehi yehi nimittehi divā chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, so tehi ākārehi tehi liṅgehi tehi nimittehi rattiṃ chandasamādhippadhānasaṅkhāra-samannāgataṃ iddhipādaṃ bhāveti; yehi vā pana ākārehi yehi liṅgehi yehi nimittehi rattiṃ chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, so tehi ākārehi tehi liṅgehi tehi nimittehi divā chandasamādhippadhānasaṅkhāra-samannāgataṃ iddhipādaṃ bhāveti. Evaṃ kho, bhikkhave, bhikkhu yathā divā tathā rattiṃ, yathā rattiṃ tathā divā viharati.
     “Kathañca bhikkhave, bhikkhu vivaṭena cetasā apariyonaddhena sappabhāsaṃ cittaṃ bhāveti? Idha, bhikkhave, bhikkhuno ālokasaññā suggahitā hoti divāsaññā svādhiṭṭhitā. Evaṃ kho, bhikkhave, bhikkhu vivaṭena cetasā apariyonaddhena sappabhāsaṃ cittaṃ bhāveti.
     “Katamañca bhikkhave, atilīnaṃ vīriyaṃ? Yaṃ, bhikkhave, vīriyaṃ kosajjasahagataṃ kosajjasampayuttaṃ– idaṃ vuccati, bhikkhave, atilīnaṃ vīriyaṃ.
     “Katamañca, bhikkhave, atippaggahitaṃ vīriyaṃ? Yaṃ, bhikkhave, vīriyaṃ uddhaccasahagataṃ uddhaccasampayuttaṃ– idaṃ vuccati, bhikkhave, atippaggahitaṃ vīriyaṃ.
     “Katamañca, bhikkhave, ajjhattaṃ saṃkhittaṃ vīriyaṃ? Yaṃ, bhikkhave, vīriyaṃ thinamiddhasahagataṃ thinamiddhasampayuttaṃ– idaṃ vuccati, bhikkhave, ajjhattaṃ saṃkhittaṃ vīriyaṃ.
     “Katamañca, bhikkhave, bahiddhā vikkhittaṃ vīriyaṃ? Yaṃ, bhikkhave, vīriyaṃ bahiddhā pañca kāmaguṇe ārabbha anuvikkhittaṃ anuvisaṭaṃ– idaṃ vuccati, bhikkhave, bahiddhā vikkhittaṃ vīriyaṃ …pe….
     “Kathañca, bhikkhave, bhikkhu vivaṭena cetasā apariyonaddhena sappabhāsaṃ cittaṃ bhāveti Idha, bhikkhave, bhikkhuno ālokasaññā suggahitā hoti divāsaññā svādhiṭṭhitā. Evaṃ kho, bhikkhave, bhikkhu vivaṭena cetasā apariyonaddhena sappabhāsaṃ cittaṃ bhāveti.
     “Katamañca, bhikkhave, atilīnaṃ cittaṃ? Yaṃ, bhikkhave, cittaṃ kosajjasahagataṃ kosajjasampayuttaṃ– idaṃ vuccati, bhikkhave, atilīnaṃ cittaṃ.
     “Katamañca, bhikkhave, atippaggahitaṃ cittaṃ? Yaṃ, bhikkhave, cittaṃ uddhaccasahagataṃ uddhaccasampayuttaṃ– idaṃ vuccati, bhikkhave, atippaggahitaṃ cittaṃ.
     “Katamañca, bhikkhave, ajjhattaṃ saṃkhittaṃ cittaṃ? Yaṃ, bhikkhave, cittaṃ thinamiddhasahagataṃ thinamiddhasampayuttaṃ– idaṃ vuccati, bhikkhave, ajjhattaṃ saṃkhittaṃ cittaṃ.
     “Katamañca bhikkhave, bahiddhā vikkhittaṃ cittaṃ? Yaṃ, bhikkhave, cittaṃ bahiddhā pañca kāmaguṇe ārabbha anuvikkhittaṃ anuvisaṭaṃ– idaṃ vuccati, bhikkhave, bahiddhā vikkhittaṃ cittaṃ …pe… evaṃ kho, bhikkhave, bhikkhu vivaṭena cetasā apariyonaddhena sappabhāsaṃ cittaṃ bhāveti.
     “Katamā ca, bhikkhave, atilīnā vīmaṃsā? Yā, bhikkhave, vīmaṃsā kosajjasahagatā kosajjasampayuttā– ayaṃ vuccati, bhikkhave, atilīnā vīmaṃsā.
     “Katamā ca, bhikkhave, atippaggahitā vīmaṃsā? Yā, bhikkhave, vīmaṃsā uddhaccasahagatā uddhaccasampayuttā– ayaṃ vuccati, bhikkhave, atippaggahitā vīmaṃsā.
     “Katamā ca, bhikkhave, ajjhattaṃ saṃkhittā vīmaṃsā? Yā, bhikkhave, vīmaṃsā thinamiddhasahagatā thinamiddhasampayuttā– ayaṃ vuccati, bhikkhave, ajjhattaṃ saṃkhittā vīmaṃsā.
     “Katamā ca, bhikkhave, bahiddhā vikkhittā vīmaṃsā? Yā, bhikkhave, vīmaṃsā bahiddhā pañca kāmaguṇe ārabbha anuvikkhittā anuvisaṭā– ayaṃ vuccati, bhikkhave, bahiddhā vikkhittā vīmaṃsā …pe… evaṃ kho, bhikkhave, bhikkhu vivaṭena cetasā apariyonaddhena sappabhāsaṃ cittaṃ bhāveti. Evaṃ bhāvitā kho, bhikkhave, cattāro iddhipādā evaṃ bahulīkatā mahapphalā honti mahānisaṃsā.
     “Evaṃ bhāvitesu kho, bhikkhave, bhikkhu catūsu iddhipādesu evaṃ bahulīkatesu, anekavihitaṃ iddhividhaṃ paccanubhoti– ekopi hutvā bahudhā hoti, bahudhāpi hutvā eko hoti …pe… yāva brahmalokāpi kāyena vasaṃ vatteti. Evaṃ bhāvitesu kho, bhikkhave, bhikkhu catūsu iddhipādesu evaṃ bahulīkatesu, āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī”ti. Dasamaṃ.
     Pāsādakampanavaggo dutiyo.
     Tassuddānaṃ–
     Pubbaṃ mahapphalaṃ chandaṃ, moggallānañca uṇṇābhaṃ;
     Dve samaṇabrāhmaṇā bhikkhu, desanā vibhaṅgena cāti.


SN.51.21

3. Ayoguḷavaggo
SN.51.21/(1) Maggasuttaṃ
     833. Sāvatthinidānaṃ “Pubbeva me, bhikkhave, sambodhā anabhisambuddhassa bodhisattasseva sato etadahosi– ‘ko nu kho maggo, kā paṭipadā iddhipādabhāvanāyā’ti Tassa mayhaṃ, bhikkhave, etadahosi– ‘idha bhikkhu chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti– iti me chando na ca atilīno bhavissati, na ca atippaggahito bhavissati, na ca ajjhattaṃ saṃkhitto bhavissati, na ca bahiddhā vikkhitto bhavissati. Pacchāpuresaññī ca viharati– yathā pure tathā pacchā, yathā pacchā tathā pure; yathā adho tathā uddhaṃ, yathā uddhaṃ tathā adho; yathā divā tathā rattiṃ, yathā rattiṃ tathā divā. Iti vivaṭena cetasā apariyonaddhena sappabhāsaṃ cittaṃ bhāveti Vīriyasamādhi …pe… cittasamādhi …pe… vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti– iti me vīmaṃsā na ca atilīnā bhavissati, na ca atippaggahitā bhavissati, na ca ajjhattaṃ saṃkhittā bhavissati, na ca bahiddhā vikkhittā bhavissati. Pacchāpuresaññī ca viharati– yathā pure tathā pacchā, yathā pacchā tathā pure; yathā adho tathā uddhaṃ, yathā uddhaṃ tathā adho; yathā divā tathā rattiṃ yathā rattiṃ tathā divā’– iti vivaṭena cetasā apariyonaddhena sappabhāsaṃ cittaṃ bhāveti.
     “Evaṃ bhāvitesu kho, bhikkhave, bhikkhu catūsu iddhipādesu evaṃ bahulīkatesu anekavihitaṃ iddhividhaṃ paccanubhoti – ekopi hutvā bahudhā hoti, bahudhāpi hutvā eko hoti …pe… yāva brahmalokāpi kāyena vasaṃ vatteti. Evaṃ bhāvitesu kho, bhikkhave, bhikkhu catūsu iddhipādesu evaṃ bahulīkatesu, āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī”ti. Paṭhamaṃ.
     (Chapi abhiññāyo vitthāretabbā).


SN.51.22

SN.51.22/(2) Ayoguḷasuttaṃ
     834. Sāvatthinidānaṃ. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “abhijānāti nu kho, bhante, bhagavā iddhiyā manomayena kāyena brahmalokaṃ upasaṅkamitā”ti? “Abhijānāmi khvāhaṃ, ānanda, iddhiyā manomayena kāyena brahmalokaṃ upasaṅkamitā”ti. “Abhijānāti pana, bhante, bhagavā iminā cātumahābhūtikena kāyena iddhiyā brahmalokaṃ upasaṅkamitā”ti “Abhijānāmi khvāhaṃ, ānanda, iminā cātumahābhūtikena kāyena iddhiyā brahmalokaṃ upasaṅkamitā”ti.
     “Yañca kho, omāti, bhante, bhagavā iddhiyā manomayena kāyena brahmalokaṃ upasaṅkamituṃ, yañca kho abhijānāti, bhante, bhagavā iminā cātumahābhūtikena kāyena iddhiyā brahmalokaṃ upasaṅkamitā tayidaṃ, bhante, bhagavato acchariyañceva abbhutañcā”ti. “Acchariyā ceva, ānanda, tathāgatā acchariyadhammasamannāgatā ca, abbhutā ceva, ānanda, tathāgatā abbhutadhammasamannāgatā ca”.
     “Yasmiṃ, ānanda, samaye tathāgato kāyampi citte samodahati cittampi kāye samodahati, sukhasaññañca lahusaññañca kāye okkamitvā viharati; tasmiṃ, ānanda, samaye tathāgatassa kāyo lahutaro ceva hoti mudutaro ca kammaniyataro ca pabhassarataro ca.
     “Seyyathāpi, ānanda, ayoguḷo divasaṃ santatto lahutaro ceva hoti mudutaro ca kammaniyataro ca pabhassarataro ca; evameva kho, ānanda, yasmiṃ samaye tathāgato kāyampi citte samodahati, cittampi kāye samodahati, sukhasaññañca lahusaññañca kāye okkamitvā viharati; tasmiṃ, ānanda, samaye tathāgatassa kāyo lahutaro ceva hoti mudutaro ca kammaniyataro ca pabhassarataro ca.
     “Yasmiṃ, ānanda, samaye tathāgato kāyampi citte samodahati, cittampi kāye samodahati, sukhasaññañca lahusaññañca kāye okkamitvā viharati; tasmiṃ, ānanda, samaye tathāgatassa kāyo appakasireneva pathaviyā vehāsaṃ abbhuggacchati, so anekavihitaṃ iddhividhaṃ paccanubhoti– ekopi hutvā bahudhā hoti, bahudhāpi hutvā eko hoti …pe… yāva brahmalokāpi kāyena vasaṃ vatteti.
     “Seyyathāpi ānanda, tūlapicu vā kappāsapicu vā lahuko vātūpādāno appakasireneva pathaviyā vehāsaṃ abbhuggacchati; evameva kho, ānanda, yasmiṃ samaye tathāgato kāyampi citte samodahati, cittampi kāye samodahati, sukhasaññañca lahusaññañca kāye okkamitvā viharati; tasmiṃ, ānanda, samaye tathāgatassa kāyo appakasireneva pathaviyā vehāsaṃ abbhuggacchati, so anekavihitaṃ iddhividhaṃ paccanubhoti– ekopi hutvā bahudhā hoti …pe… yāva brahmalokāpi kāyena vasaṃ vattetī”ti. Dutiyaṃ.


SN.51.23

SN.51.23/(3) Bhikkhusuttaṃ
     835. “Cattārome bhikkhave, iddhipādā. Katame cattāro? Idha, bhikkhave, bhikkhu chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhi …pe… cittasamādhi …pe… vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti– ime kho, bhikkhave, cattāro iddhipādā. Imesaṃ kho, bhikkhave, catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī”ti. Tatiyaṃ.


SN.51.24

SN.51.24/(4) Suddhikasuttaṃ
     836. “Cattārome, bhikkhave, iddhipādā. Katame cattāro? Idha, bhikkhave, bhikkhu chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhi …pe… cittasamādhi …pe… vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti– ime kho, bhikkhave, cattāro iddhipādā”ti. Catutthaṃ.


SN.51.25

SN.51.25/(5) Paṭhamaphalasuttaṃ
     837. “Cattārome bhikkhave, iddhipādā. Katame cattāro? Idha, bhikkhave, bhikkhu chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhi …pe… cittasamādhi …pe… vīmaṃsāsamādhippadhāna-saṅkhārasamannāgataṃ iddhipādaṃ bhāveti– ime kho, bhikkhave, cattāro iddhipādā. Imesaṃ kho, bhikkhave, catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā bhikkhunā dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ– diṭṭheva dhamme aññā, sati vā upādisese anāgāmitā”ti. Pañcamaṃ.


SN.51.26

SN.51.26/(6) Dutiyaphalasuttaṃ
     838. “Cattārome bhikkhave, iddhipādā. Katame cattāro? Idha, bhikkhave, bhikkhu chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhi …pe… cittasamādhi …pe… vīmaṃsāsamādhippadhāna-saṅkhārasamannāgataṃ iddhipādaṃ bhāveti– ime kho, bhikkhave, cattāro iddhipādā. Imesaṃ kho, bhikkhave, catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā satta phalā sattānisaṃsā pāṭikaṅkhā.
     “Katame satta phalā sattānisaṃsā? Diṭṭheva dhamme paṭikacca aññaṃ ārādheti no ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti; atha maraṇakāle aññaṃ ārādheti, no ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti, no ce maraṇakāle aññaṃ ārādheti; atha pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti, upahaccaparinibbāyī hoti, asaṅkhāraparinibbāyī hoti, sasaṅkhāraparinibbāyī hoti, uddhaṃsoto hoti akaniṭṭhagāmī. Imesaṃ kho, bhikkhave, catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā ime satta phalā sattānisaṃsā pāṭikaṅkhā”ti. Chaṭṭhaṃ.


SN.51.27

SN.51.27/(7) Paṭhama-ānandasuttaṃ
     839. Sāvatthinidānaṃ. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca–
     “Katamā nu kho, bhante iddhi, katamo iddhipādo, katamā iddhipādabhāvanā, katamā iddhipādabhāvanāgāminī paṭipadā”ti? “Idhānanda, bhikkhu anekavihitaṃ iddhividhaṃ paccanubhoti– ekopi hutvā bahudhā hoti, bahudhāpi hutvā eko hoti …pe… yāva brahmalokāpi kāyena vasaṃ vatteti– ayaṃ vuccatānanda, iddhi”.
     “Katamo cānanda, iddhipādo? Yo, ānanda, maggo yā paṭipadā iddhilābhāya iddhipaṭilābhāya saṃvattati– ayaṃ vuccatānanda, iddhipādo.
     “Katamā cānanda, iddhipādabhāvanā? Idhānanda, bhikkhu chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhi …pe… cittasamādhi …pe… vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti– ayaṃ vuccatānanda, iddhipādabhāvanā.
     “Katamā cānanda, iddhipādabhāvanāgāminī paṭipadā? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi– ayaṃ vuccatānanda, iddhipādabhāvanāgāminī paṭipadā”ti. Sattamaṃ.


SN.51.28

SN.51.28/(8) Dutiya-ānandasuttaṃ
     840. Ekamantaṃ nisinnaṃ kho āyasmantaṃ ānandaṃ bhagavā etadavoca– “katamā nu kho, ānanda, iddhi, katamo iddhipādo, katamā iddhipādabhāvanā, katamā iddhipādabhāvanāgāminī paṭipadā”ti? Bhagavaṃmūlakā no, bhante, dhammā bhagavaṃnettikā …pe….
     “Idhānanda, bhikkhu anekavihitaṃ iddhividhaṃ paccanubhoti– ekopi hutvā bahudhā hoti …pe… yāva brahmalokāpi kāyena vasaṃ vatteti– ayaṃ vuccatānanda, iddhi.
     “Katamo cānanda, iddhipādo? Yo, ānanda, maggo yā paṭipadā iddhilābhāya iddhipaṭilābhāya saṃvattati– ayaṃ vuccatānanda, iddhipādo.
     “Katamā cānanda, iddhipādabhāvanā? Idhānanda, bhikkhu chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhi …pe… cittasamādhi …pe… vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti– ayaṃ vuccatānanda, iddhipādabhāvanā.
     “Katamā cānanda, iddhipādabhāvanāgāminī paṭipadā? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi– ayaṃ vuccatānanda, iddhipādabhāvanāgāminī paṭipadā”ti. Aṭṭhamaṃ.


SN.51.29

SN.51.29/(9) Paṭhamabhikkhusuttaṃ
     841. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “katamā nu kho, bhante, iddhi, katamo iddhipādo, katamā iddhipādabhāvanā, katamā iddhipādabhāvanāgāminī paṭipadā”ti?
     “Idha, bhikkhave, bhikkhu anekavihitaṃ iddhividhaṃ paccanubhoti – ekopi hutvā bahudhā hoti …pe… yāva brahmalokāpi kāyena vasaṃ vatteti– ayaṃ vuccati, bhikkhave, iddhi.
     “Katamo ca, bhikkhave, iddhipādo? Yo, bhikkhave, maggo, yā paṭipadā iddhilābhāya iddhipaṭilābhāya saṃvattati– ayaṃ vuccati, bhikkhave, iddhipādo.
     “Katamā ca, bhikkhave, iddhipādabhāvanā? Idha, bhikkhave, bhikkhu chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhi …pe… cittasamādhi …pe… vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti– ayaṃ vuccati, bhikkhave, iddhipādabhāvanā.
     “Katamā ca, bhikkhave, iddhipādabhāvanāgāminī paṭipadā? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi– ayaṃ vuccati, bhikkhave, iddhipādabhāvanāgāminī paṭipadā”ti. Navamaṃ.


SN.51.30

SN.51.30/(10) Dutiyabhikkhusuttaṃ
     842. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu …pe… ekamantaṃ nisinne kho te bhikkhū bhagavā etadavoca– “katamā nu kho, bhikkhave, iddhi, katamo iddhipādo, katamā iddhipādabhāvanā, katamā iddhipādabhāvanāgāminī paṭipadā”ti? Bhagavaṃmūlakā no, bhante, dhammā bhagavaṃnettikā …pe….
     “Katamā ca, bhikkhave, iddhi? Idha, bhikkhave, bhikkhu anekavihitaṃ iddhividhaṃ paccanubhoti– ekopi hutvā bahudhā hoti …pe… yāva brahmalokāpi kāyena vasaṃ vatteti– ayaṃ vuccati, bhikkhave, iddhi.
     “Katamo ca, bhikkhave, iddhipādo? Yo, bhikkhave, maggo, yā paṭipadā iddhilābhāya iddhipaṭilābhāya saṃvattati– ayaṃ vuccati, bhikkhave, iddhipādo.
     “Katamā ca, bhikkhave, iddhipādabhāvanā? Idha, bhikkhave, bhikkhu chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhi …pe… cittasamādhi …pe… vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti – ayaṃ vuccati, bhikkhave, iddhipādabhāvanā.
     “Katamā ca, bhikkhave, iddhipādabhāvanāgāminī paṭipadā? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ayaṃ vuccati, bhikkhave, iddhipādabhāvanāgāminī paṭipadā”ti. Dasamaṃ.


SN.51.31

SN.51.31/(11) Moggallānasuttaṃ
     843. Tatra kho bhagavā bhikkhū āmantesi– “taṃ kiṃ maññatha, bhikkhave, katamesaṃ dhammānaṃ bhāvitattā bahulīkatattā moggallāno bhikkhu evaṃmahiddhiko evaṃmahānubhāvo”ti? Bhagavaṃmūlakā no, bhante, dhammā bhagavaṃnettikā …pe… “catunnaṃ kho, bhikkhave, iddhipādānaṃ bhāvitattā bahulīkatattā moggallāno bhikkhu evaṃmahiddhiko evaṃmahānubhāvo”.
     “Katamesaṃ catunnaṃ? Idha, bhikkhave, moggallāno bhikkhu chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti– ‘iti me chando na ca atilīno bhavissati, na ca atippaggahito bhavissati, na ca ajjhattaṃ saṃkhitto bhavissati, na ca bahiddhā vikkhitto bhavissati’. Pacchāpuresaññī ca viharati– ‘yathā pure tathā pacchā, yathā pacchā tathā pure; yathā adho tathā uddhaṃ, yathā uddhaṃ tathā adho; yathā divā tathā rattiṃ, yathā rattiṃ tathā divā’. Iti vivaṭena cetasā apariyonaddhena sappabhāsaṃ cittaṃ bhāveti. Vīriyasamādhi …pe… cittasamādhi …pe… vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti– ‘iti me vīmaṃsā na ca atilīnā bhavissati, na ca atippaggahitā bhavissati, na ca ajjhattaṃ saṃkhittā bhavissati, na ca bahiddhā vikkhittā bhavissati …’pe… iti vivaṭena cetasā apariyonaddhena sappabhāsaṃ cittaṃ bhāveti. Imesaṃ kho, bhikkhave, catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā moggallāno bhikkhu evaṃmahiddhiko evaṃmahānubhāvo.
     “Imesañca pana, bhikkhave, catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā moggalāno bhikkhu evaṃ anekavihitaṃ iddhividhaṃ paccanubhoti– ekopi hutvā bahudhā hoti, bahudhāpi hutvā eko hoti …pe… yāva brahmalokāpi kāyena vasaṃ vatteti. Imesañca pana, bhikkhave, catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā moggallāno bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī”ti. Ekādasamaṃ.


SN.51.32

SN.51.32/(12) Tathāgatasuttaṃ
     844. Tatra kho bhagavā bhikkhū āmantesi– “taṃ kiṃ maññatha, bhikkhave, katamesaṃ dhammānaṃ bhāvitattā bahulīkatattā tathāgato evaṃmahiddhiko evaṃmahānubhāvo”ti? Bhagavaṃmūlakā no, bhante, dhammā …pe… “catunnaṃ kho, bhikkhave, iddhipādānaṃ bhāvitattā bahulīkatattā tathāgato evaṃmahiddhiko evaṃmahānubhāvo”.
     “Katamesaṃ catunnaṃ? Idha, bhikkhave, tathāgato chandasamādhi-ppadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti– ‘iti me chando na ca atilīno bhavissati, na ca atippaggahito bhavissati, na ca ajjhattaṃ saṃkhitto bhavissati, na ca bahiddhā vikkhitto bhavissati’. Pacchāpuresaññī ca viharati– ‘yathā pure tathā pacchā, yathā pacchā tathā pure; yathā adho tathā uddhaṃ, yathā uddhaṃ tathā adho; yathā divā tathā rattiṃ, yathā rattiṃ tathā divā’. Iti vivaṭena cetasā apariyonaddhena sappabhāsaṃ cittaṃ bhāveti. Vīriyasamādhi …pe… cittasamādhi …pe… vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti– ‘iti me vīmaṃsā na ca atilīnā bhavissati, na ca atipaggahitā bhavissati, na ca ajjhattaṃ saṃkhittā bhavissati, na ca bahiddhā vikkhittā bhavissati’. Pacchāpuresaññī ca viharati– ‘yathā pure tathā pacchā, yathā pacchā tathā pure; yathā adho tathā uddhaṃ, yathā uddhaṃ tathā adho; yathā divā tathā rattiṃ, yathā rattiṃ tathā divā’. Iti vivaṭena cetasā apariyonaddhena sappabhāsaṃ cittaṃ bhāveti. Imesaṃ kho, bhikkhave, catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā tathāgato evaṃmahiddhiko evaṃmahānubhāvo.
     “Imesañca pana, bhikkhave, catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā tathāgato anekavihitaṃ iddhividhaṃ paccanubhoti– ekopi hutvā bahudhā hoti …pe… yāva brahmalokāpi kāyena vasaṃ vatteti. Imesañca pana, bhikkhave, catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā tathāgato āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī”ti. Dvādasamaṃ.
     (Chapi abhiññāyo vitthāretabbā).
     Ayoguḷavaggo tatiyo.
     Tassuddānaṃ–
     Maggo ayoguḷo bhikkhu, suddhikañcāpi dve phalā;
     Dve cānandā duve bhikkhū, moggallāno tathāgatoti.


SN.51. 33-44

4. Gaṅgāpeyyālavaggo
SN.51.33- 44/(1- 12) Gaṅgānadī-ādisuttadvādasakaṃ
     845-856. “Seyyathāpi bhikkhave, gaṅgā nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave, bhikkhu cattāro iddhipāde bhāvento cattāro iddhipāde bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro. Kathañca, bhikkhave, bhikkhu cattāro iddhipāde bhāvento cattāro iddhipāde bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro? Idha, bhikkhave, bhikkhu chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhi …pe… cittasamādhi …pe… vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti.
     “Evaṃ kho, bhikkhave, bhikkhu cattāro iddhipāde bhāvento cattāro iddhipāde bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro”ti. Dvādasamaṃ.
     Gaṅgāpeyyālavaggo catuttho.
     Tassuddānaṃ–
     Cha pācīnato ninnā, cha ninnā ca samuddato;
     Dvete cha dvādasa honti, vaggo tena pavuccatīti.
     Appamādavaggo vitthāretabbo.
     Tassuddānaṃ–
     Tathāgataṃ padaṃ kūṭaṃ, mūlaṃ sāro ca vassikaṃ;
     Rājā candimasūriyā, vatthena dasamaṃ padanti.
     Balakaraṇīyavaggo vitthāretabbo.
     Tassuddānaṃ–
     Balaṃ bījañca nāgo ca, rukkho kumbhena sūkiyā;
     Ākāsena ca dve meghā, nāvā āgantukā nadīti.
     Esanāvaggo vitthāretabbo.
     Tassuddānaṃ–
     Esanā vidhā āsavo, bhavo ca dukkhatā tisso.
     Khilaṃ malañca nīgho ca, vedanā taṇhā tasinā cāti.


SN.51. 45-76

SN.50.45- 76
     [5-7品，「嘉义新雨」版本原文略去]


SN.51. 77-86

8. Oghavaggo
SN.51.77- 86/(1- 10) Oghādisuttadasakaṃ
     889-898. “Pañcimāni, bhikkhave, uddhambhāgiyāni saṃyojanāni. Katamāni pañca Rūparāgo, arūparāgo, māno, uddhaccaṃ, avijjā– imāni kho, bhikkhave, pañcuddhambhāgiyāni saṃyojanāni. Imesaṃ kho, bhikkhave, pañcannaṃ uddhambhāgiyānaṃ saṃyojanānaṃ abhiññāya pariññāya parikkhayāya pahānāya cattāro iddhipādā bhāvetabbā. Katame cattāro? Idha, bhikkhave, bhikkhu chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhi …pe… cittasamādhi …pe… vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Imesaṃ kho, bhikkhave, pañcannaṃ uddhambhāgiyānaṃ saṃyojanānaṃ abhiññāya pariññāya parikkhayāya pahānāya ime cattāro iddhipādā bhāvetabbā”ti.
     (Yathā maggasaṃyuttaṃ tathā vitthāretabbaṃ).
     Oghavaggo aṭṭhamo.
     Tassuddānaṃ–
     Ogho yogo upādānaṃ, ganthā anusayena ca;
     Kāmaguṇā nīvaraṇā, khandhā oruddhambhāgiyāti.
     Iddhipādasaṃyuttaṃ sattamaṃ.


SN.52.1

52.(8) Anuruddhasaṃyuttaṃ
1. Rahogatavaggo
SN.52.1/(1) Paṭhamarahogatasuttaṃ
     899. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā anuruddho sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmato anuruddhassa rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “yesaṃ kesañci cattāro satipaṭṭhānā viraddhā, viraddho tesaṃ ariyo maggo sammā dukkhakkhayagāmī. Yesaṃ kesañci cattāro satipaṭṭhānā āraddhā, āraddho tesaṃ ariyo maggo sammā dukkhakkhayagāmī”ti.
     Atha kho āyasmā mahāmoggallāno āyasmato anuruddhassa cetasā cetoparivitakkamaññāya– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva – āyasmato anuruddhassa sammukhe pāturahosi. Atha kho āyasmā mahāmoggallāno āyasmantaṃ anuruddhaṃ etadavoca– “kittāvatā nu kho, āvuso anuruddha, bhikkhuno cattāro satipaṭṭhānā āraddhā hontī”ti?
     “Idhāvuso, bhikkhu ajjhattaṃ kāye samudayadhammānupassī viharati, ajjhattaṃ kāye vayadhammānupassī viharati, ajjhattaṃ kāye samudayavayadhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Bahiddhā kāye samudayadhammānupassī viharati, bahiddhā kāye vayadhammānupassī viharati, bahiddhā kāye samudayavayadhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ajjhattabahiddhā kāye samudayadhammānupassī viharati, ajjhattabahiddhā kāye vayadhammānupassī viharati, ajjhattabahiddhā kāye samudayavayadhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “So sace ākaṅkhati– ‘appaṭikūle paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati; sace ākaṅkhati– ‘paṭikūle appaṭikūlasaññī vihareyyan’ti, appaṭikūlasaññī tattha viharati; sace ākaṅkhati– ‘appaṭikūle ca paṭikūle ca paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati; sace ākaṅkhati– ‘paṭikūle ca appaṭikūle ca appaṭikūlasaññī vihareyyan’ti, appaṭikūlasaññī tattha viharati; sace ākaṅkhati– ‘appaṭikūlañca paṭikūlañca tadubhayaṃ abhinivajjetvā upekkhako vihareyyaṃ sato sampajāno’ti, upekkhako tattha viharati sato sampajāno.
     “Ajjhattaṃ vedanāsu samudayadhammānupassī viharati, ajjhattaṃ vedanāsu vayadhammānupassī viharati, ajjhattaṃ vedanāsu samudayavayadhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ Bahiddhā vedanāsu samudayadhammānupassī viharati, bahiddhā vedanāsu vayadhammānupassī viharati, bahiddhā vedanāsu samudayavayadhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ajjhattabahiddhā vedanāsu samudayadhammānupassī viharati, ajjhattabahiddhā vedanāsu vayadhammānupassī viharati, ajjhattabahiddhā vedanāsu samudayavayadhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “So sace ākaṅkhati– ‘appaṭikūle paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati; sace ākaṅkhati– ‘paṭikūle appaṭikūlasaññī vihareyyan’ti, appaṭikūlasaññī tattha viharati; sace ākaṅkhati– ‘appaṭikūle ca paṭikūle ca paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati; sace ākaṅkhati– ‘paṭikūle ca appaṭikūle ca appaṭikūlasaññī vihareyyan’ti, appaṭikūlasaññī tattha viharati; sace ākaṅkhati– ‘appaṭikūlañca paṭikūlañca tadubhayaṃ abhinivajjetvā upekkhako vihareyyaṃ sato sampajāno’ti, upekkhako tattha viharati sato sampajāno.
     “Ajjhattaṃ citte …pe… bahiddhā citte …pe… ajjhattabahiddhā citte samudayadhammānupassī viharati… ajjhattabahiddhā citte vayadhammānupassī viharati… ajjhattabahiddhā citte samudayavayadhammānupassī viharati ātāpī …pe… abhijjhādomanassaṃ.
     “So sace ākaṅkhati– ‘appaṭikūle paṭikūlasaññī vihareyyan’ti paṭikūlasaññī tattha viharati …pe… upekkhako tattha viharati sato sampajāno.
     “Ajjhattaṃ dhammesu …pe… bahiddhā dhammesu …pe… ajjhattabahiddhā dhammesu samudayadhammānupassī viharati… ajjhattabahiddhā dhammesu vayadhammānupassī viharati… ajjhattabahiddhā dhammesu samudayavayadhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “So sace ākaṅkhati– ‘appaṭikūle paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati …pe… upekkhako tattha viharati sato sampajāno. Ettāvatā kho, āvuso, bhikkhuno cattāro satipaṭṭhānā āraddhā hontī”ti. Paṭhamaṃ.


SN.52.2

SN.52.2/(2) Dutiyarahogatasuttaṃ
     900. Sāvatthinidānaṃ. Atha kho āyasmato anuruddhassa rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “yesaṃ kesañci cattāro satipaṭṭhānā viraddhā, viraddho tesaṃ ariyo maggo sammā dukkhakkhayagāmī; yesaṃ kesañci cattāro satipaṭṭhānā āraddhā, āraddho tesaṃ ariyo maggo sammā dukkhakkhayagāmī”ti.
     Atha kho āyasmā mahāmoggallāno āyasmato anuruddhassa cetasā cetoparivitakkamaññāya– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya pasāritaṃ vā bāhaṃ samiñjeyya, evameva– āyasmato anuruddhassa sammukhe pāturahosi.
     Atha kho āyasmā mahāmoggallāno āyasmantaṃ anuruddhaṃ etadavoca– “kittāvatā nu kho, āvuso anuruddha, bhikkhuno cattāro satipaṭṭhānā āraddhā hontī”ti?
     “Idhāvuso bhikkhu ajjhattaṃ kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Bahiddhā kāye kāyānupassī viharati …pe… ajjhattabahiddhā kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “Ajjhattaṃ vedanāsu vedanānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Bahiddhā vedanāsu vedanānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ajjhattabahiddhā vedanāsu vedanānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “Ajjhattaṃ citte …pe… bahiddhā citte …pe… ajjhattabahiddhā citte cittānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “Ajjhattaṃ dhammesu …pe… bahiddhā dhammesu …pe… ajjhattabahiddhā dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Ettāvatā kho, āvuso, bhikkhuno cattāro satipaṭṭhānā āraddhā hontī”ti. Dutiyaṃ.


SN.52.3

SN.52.3/(3) Sutanusuttaṃ
     901. Ekaṃ samayaṃ āyasmā anuruddho sāvatthiyaṃ viharati sutanutīre. Atha kho sambahulā bhikkhū yenāyasmā anuruddho tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā anuruddhena saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū āyasmantaṃ anuruddhaṃ etadavocuṃ– “katamesaṃ āyasmā anuruddho dhammānaṃ bhāvitattā bahulīkatattā mahābhiññataṃ patto”ti?
     “Catunnaṃ khvāhaṃ, āvuso, satipaṭṭhānānaṃ bhāvitattā bahulīkatattā mahābhiññataṃ patto. Katamesaṃ catunnaṃ? Idhāhaṃ, āvuso, kāye kāyānupassī viharāmi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharāmi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ– imesaṃ khvāhaṃ, āvuso, catunnaṃ satipaṭṭhānānaṃ bhāvitattā bahulīkatattā mahābhiññataṃ patto. Imesañca panāhaṃ, āvuso, catunnaṃ satipaṭṭhānānaṃ bhāvitattā bahulīkatattā hīnaṃ dhammaṃ hīnato abbhaññāsiṃ, majjhimaṃ dhammaṃ majjhimato abbhaññāsiṃ, paṇītaṃ dhammaṃ paṇītato abbhaññāsin”ti. Tatiyaṃ.


SN.52.4

SN.52.4/(4) Paṭhamakaṇḍakīsuttaṃ
     902. Ekaṃ samayaṃ āyasmā ca anuruddho āyasmā ca sāriputto āyasmā ca mahāmoggallāno sākete viharanti kaṇḍakīvane Atha kho āyasmā ca sāriputto āyasmā ca mahāmoggallāno sāyanhasamayaṃ paṭisallānā vuṭṭhitā yenāyasmā anuruddho tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā anuruddhena saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ anuruddhaṃ etadavoca– “sekhenāvuso anuruddha, bhikkhunā katame dhammā upasampajja vihātabbā”ti?
     “Sekhenāvuso sāriputta, bhikkhunā cattāro satipaṭṭhānā upasampajja vihātabbā. Katame cattāro? Idhāvuso, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ– sekhenāvuso sāriputta, bhikkhunā ime cattāro satipaṭṭhānā upasampajja vihātabbā”ti. Catutthaṃ.


SN.52.5

SN.52.5/(5) Dutiyakaṇḍakīsuttaṃ
     903. Sāketanidānaṃ. Ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ anuruddhaṃ etadavoca– “asekhenāvuso anuruddha, bhikkhunā katame dhammā upasampajja vihātabbā”ti? “Asekhenāvuso sāriputta, bhikkhunā cattāro satipaṭṭhānā upasampajja vihātabbā. Katame cattāro? Idhāvuso, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ– asekhenāvuso sāriputta, bhikkhunā ime cattāro satipaṭṭhānā upasampajja vihātabbā”ti. Pañcamaṃ.


SN.52.6

SN.52.6/(6) Tatiyakaṇḍakīsuttaṃ
     904. Sāketanidānaṃ. Ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ anuruddhaṃ etadavoca– “katamesaṃ āyasmā anuruddho dhammānaṃ bhāvitattā bahulīkatattā mahābhiññataṃ patto”ti? “Catunnaṃ khvāhaṃ, āvuso, satipaṭṭhānānaṃ bhāvitattā bahulīkatattā mahābhiññataṃ patto Katamesaṃ catunnaṃ? Idhāhaṃ, āvuso, kāye kāyānupassī viharāmi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharāmi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ– imesaṃ khvāhaṃ, āvuso, catunnaṃ satipaṭṭhānānaṃ bhāvitattā bahulīkatattā mahābhiññataṃ patto. Imesañca panāhaṃ, āvuso, catunnaṃ satipaṭṭhānānaṃ bhāvitattā bahulīkatattā sahassaṃ lokaṃ abhijānāmī”ti. Chaṭṭhaṃ.


SN.52.7

SN.52.7/(7) Taṇhakkhayasuttaṃ
     905. Sāvatthinidānaṃ Tatra kho āyasmā anuruddho bhikkhū āmantesi– “āvuso bhikkhavo”ti. “Āvuso”ti kho te bhikkhū āyasmato anuruddhassa paccassosuṃ. Āyasmā anuruddho etadavoca–
     “Cattārome āvuso, satipaṭṭhānā bhāvitā bahulīkatā taṇhakkhayāya saṃvattanti. Katame cattāro? Idhāvuso, bhikkhu kāye kāyānupassī viharati …pe… vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ– ime kho, āvuso, cattāro satipaṭṭhānā bhāvitā bahulīkatā taṇhakkhayāya saṃvattantī”ti. Sattamaṃ.


SN.52.8

SN.52.8/(8) Salaḷāgārasuttaṃ
     906. Ekaṃ samayaṃ āyasmā anuruddho sāvatthiyaṃ viharati salaḷāgāre. Tatra kho āyasmā anuruddho bhikkhū āmantesi …pe… etadavoca– “seyyathāpi, āvuso, gaṅgā nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā. Atha mahājanakāyo āgaccheyya kuddālapiṭakaṃ ādāya– ‘mayaṃ imaṃ gaṅgānadiṃ pacchāninnaṃ karissāma pacchāpoṇaṃ pacchāpabbhāran’ti. Taṃ kiṃ maññathāvuso, api nu so mahājanakāyo gaṅgānadiṃ pacchāninnaṃ kareyya pacchāpoṇaṃ pacchāpabbhāran”ti? “No hetaṃ, āvuso”. “Taṃ kissa hetu”? “Gaṅgā, āvuso, nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā. Sā na sukarā pacchāninnaṃ kātuṃ pacchāpoṇaṃ pacchāpabbhāraṃ. Yāvadeva ca pana so mahājanakāyo kilamathassa vighātassa bhāgī assā”ti.
     “Evameva kho, āvuso, bhikkhuṃ cattāro satipaṭṭhāne bhāventaṃ cattāro satipaṭṭhāne bahulīkarontaṃ rājāno vā rājamahāmattā vā mittā vā amaccā vā ñātī vā sālohitā vā bhogehi abhihaṭṭhuṃ pavāreyyuṃ– ‘ehambho purisa, kiṃ te ime kāsāvā anudahanti? Kiṃ muṇḍo kapālamanusañcarasi? Ehi hīnāyāvattitvā bhoge ca bhuñjassu puññāni ca karohī’”ti.
     “So vata, āvuso, bhikkhu cattāro satipaṭṭhāne bhāvento cattāro satipaṭṭhāne bahulīkaronto sikkhaṃ paccakkhāya hīnāyāvattissatīti– netaṃ ṭhānaṃ vijjati. Taṃ kissa hetu? Yañhi taṃ, āvuso, cittaṃ dīgharattaṃ vivekaninnaṃ vivekapoṇaṃ vivekapabbhāraṃ taṃ vata hīnāyāvattissatīti netaṃ ṭhānaṃ vijjati. Kathañcāvuso, bhikkhu cattāro satipaṭṭhāne bhāveti, cattāro satipaṭṭhāne bahulīkarotīti? Idhāvuso, bhikkhu kāye kāyānupassī viharati …pe… vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Evaṃ kho, āvuso, bhikkhu cattāro satipaṭṭhāne bhāveti, cattāro satipaṭṭhāne bahulīkarotī”ti. Aṭṭhamaṃ.


SN.52.9

SN.52.9/(9) Ambapālivanasuttaṃ
     907. Ekaṃ samayaṃ āyasmā ca anuruddho āyasmā ca sāriputto vesāliyaṃ viharanti ambapālivane. Atha kho āyasmā sāriputto sāyanhasamayaṃ paṭisallānā vuṭṭhito …pe… ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ anuruddhaṃ etadavoca–
     “Vippasannāni kho te, āvuso anuruddha, indriyāni, parisuddho mukhavaṇṇo pariyodāto. Katamenāyasmā anuruddho vihārena etarahi bahulaṃ viharatī”ti? “Catūsu khvāhaṃ, āvuso, satipaṭṭhānesu suppatiṭṭhitacitto etarahi bahulaṃ viharāmi. Katamesu catūsu? Idhāhaṃ, āvuso, kāye kāyānupassī viharāmi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharāmi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ– imesu khvāhaṃ, āvuso, catūsu satipaṭṭhānesu suppatiṭṭhitacitto etarahi bahulaṃ viharāmi. Yo so, āvuso, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto, so imesu catūsu satipaṭṭhānesu suppatiṭṭhitacitto bahulaṃ viharatī”ti.
     “Lābhā vata no, āvuso, suladdhaṃ vata no, āvuso! Ye mayaṃ āyasmato anuruddhassa sammukhāva assumha āsabhiṃ vācaṃ bhāsamānassā”ti. Navamaṃ.


SN.52.10

SN.52.10/(10) Bāḷhagilānasuttaṃ
     908. Ekaṃ samayaṃ āyasmā anuruddho sāvatthiyaṃ viharati andhavanasmiṃ ābādhiko dukkhito bāḷhagilāno. Atha kho sambahulā bhikkhū yenāyasmā anuruddho tenupasaṅkamiṃsu; upasaṅkamitvā āyasmantaṃ anuruddhaṃ etadavocuṃ–
     “Katamenāyasmato anuruddhassa vihārena viharato uppannā sārīrikā dukkhā vedanā cittaṃ na pariyādāya tiṭṭhantī”ti? “Catūsu kho me, āvuso, satipaṭṭhānesu suppatiṭṭhitacittassa viharato uppannā sārīrikā dukkhā vedanā cittaṃ na pariyādāya tiṭṭhanti. Katamesu catūsu? Idhāhaṃ, āvuso, kāye kāyānupassī viharāmi …pe… vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharāmi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ– imesu kho me, āvuso, catūsu satipaṭṭhānesu suppatiṭṭhitacittassa viharato uppannā sārīrikā dukkhā vedanā cittaṃ na pariyādāya tiṭṭhantī”ti. Dasamaṃ.
     Rahogatavaggo paṭhamo.
     Tassuddānaṃ–
     Rahogatena dve vuttā, sutanu kaṇḍakī tayo.
     Taṇhakkhayasalaḷāgāraṃ, ambapāli ca gilānanti.


SN.52.11

2. Dutiyavaggo
SN.52.11/(1) Kappasahassasuttaṃ
     909. Ekaṃ samayaṃ āyasmā anuruddho sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho sambahulā bhikkhū yenāyasmā anuruddho tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā anuruddhena saddhiṃ …pe… ekamantaṃ nisinnā kho te bhikkhū āyasmantaṃ anuruddhaṃ etadavocuṃ–
     “Katamesaṃ āyasmā anuruddho dhammānaṃ bhāvitattā bahulīkatattā mahābhiññataṃ patto”ti? “Catunnaṃ khvāhaṃ, āvuso, satipaṭṭhānānaṃ bhāvitattā bahulīkatattā mahābhiññataṃ patto. Katamesaṃ catunnaṃ? Idhāhaṃ, āvuso, kāye kāyānupassī viharāmi …pe… vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharāmi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ– imesaṃ khvāhaṃ, āvuso, catunnaṃ satipaṭṭhānānaṃ bhāvitattā bahulīkatattā mahābhiññataṃ patto. Imesañca panāhaṃ, āvuso, catunnaṃ satipaṭṭhānānaṃ bhāvitattā bahulīkatattā kappasahassaṃ anussarāmī”ti. Paṭhamaṃ.


SN.52.12

SN.52.12/(2) Iddhividhasuttaṃ
     910. “Imesañca panāhaṃ, āvuso, catunnaṃ satipaṭṭhānānaṃ bhāvitattā bahulīkatattā anekavihitaṃ iddhividhaṃ paccanubhomi– ekopi hutvā bahudhā homi …pe… yāva brahmalokāpi kāyena vasaṃ vattemī”ti. Dutiyaṃ.


SN.52.13

SN.52.13/(3) Dibbasotasuttaṃ
     911. “Imesañca panāhaṃ, āvuso, catunnaṃ satipaṭṭhānānaṃ bhāvitattā bahulīkatattā dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇāmi dibbe ca mānuse ca ye dūre santike cā”ti. Tatiyaṃ.


SN.52.14

SN.52.14/(4) Cetopariyasuttaṃ
     912. “Imesañca panāhaṃ, āvuso, catunnaṃ satipaṭṭhānānaṃ bhāvitattā bahulīkatattā parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānāmi sarāgaṃ vā cittaṃ ‘sarāgaṃ cittan’ti pajānāmi …pe… avimuttaṃ vā cittaṃ ‘avimuttaṃ cittan’ti pajānāmī”ti. Catutthaṃ.


SN.52.15

SN.52.15/(5) Ṭhānasuttaṃ
     913. “Imesañca panāhaṃ, āvuso, catunnaṃ satipaṭṭhānānaṃ bhāvitattā bahulīkatattā ṭhānañca ṭhānato aṭṭhānañca aṭṭhānato yathābhūtaṃ pajānāmī”ti. Pañcamaṃ.


SN.52.16

SN.52.16/(6) Kammasamādānasuttaṃ
     914. “Imesañca panāhaṃ, āvuso, catunnaṃ satipaṭṭhānānaṃ bhāvitattā bahulīkatattā atītānāgatapaccuppannānaṃ kammasamādānānaṃ ṭhānaso hetuso vipākaṃ yathābhūtaṃ pajānāmī”ti. Chaṭṭhaṃ.


SN.52.17

SN.52.17/(7) Sabbatthagāminisuttaṃ
     915. “Imesañca panāhaṃ, āvuso, catunnaṃ satipaṭṭhānānaṃ bhāvitattā bahulīkatattā sabbatthagāminippaṭipadaṃ yathābhūtaṃ pajānāmī”ti. Sattamaṃ.


SN.52.18

SN.52.18/(8) Nānādhātusuttaṃ
     916. “Imesañca panāhaṃ, āvuso, catunnaṃ satipaṭṭhānānaṃ bhāvitattā bahulīkatattā anekadhātunānādhātulokaṃ yathābhūtaṃ pajānāmī”ti. Aṭṭhamaṃ.


SN.52.19

SN.52.19/(9) Nānādhimuttisuttaṃ
     917. “Imesañca panāhaṃ, āvuso, catunnaṃ satipaṭṭhānānaṃ bhāvitattā bahulīkatattā sattānaṃ nānādhimuttikataṃ yathābhūtaṃ pajānāmī”ti. Navamaṃ.


SN.52.20

SN.52.20/(10) Indriyaparopariyattasuttaṃ
     918. “Imesañca panāhaṃ, āvuso, catunnaṃ satipaṭṭhānānaṃ bhāvitattā bahulīkatattā parasattānaṃ parapuggalānaṃ indriyaparopariyattaṃ yathābhūtaṃ pajānāmī”ti. Dasamaṃ.


SN.52.21

SN.52.21/(11) Jhānādisuttaṃ
     919. “Imesañca panāhaṃ, āvuso, catunnaṃ satipaṭṭhānānaṃ bhāvitattā bahulīkatattā jhānavimokkhasamādhisamāpattīnaṃ saṃkilesaṃ vodānaṃ vuṭṭhānaṃ yathābhūtaṃ pajānāmī”ti. Ekādasamaṃ.


SN.52.22

SN.52.22/(12) Pubbenivāsasuttaṃ
     920. “Imesañca panāhaṃ, āvuso, catunnaṃ satipaṭṭhānānaṃ bhāvitattā bahulīkatattā anekavihitaṃ pubbenivāsaṃ anussarāmi, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarāmī”ti. Dvādasamaṃ.


SN.52.23

SN.52.23/(13) Dibbacakkhusuttaṃ
     921. “Imesañca panāhaṃ, āvuso, catunnaṃ satipaṭṭhānānaṃ bhāvitattā bahulīkatattā dibbena cakkhunā visuddhena atikkantamānusakena satte passāmi cavamāne upapajjamāne …pe… iti dibbena cakkhunā visuddhena atikkantamānusakena yathākammūpage satte pajānāmī”ti. Terasamaṃ.


SN.52.24

SN.52.24/(14) Āsavakkhayasuttaṃ
     922. “Imesañca panāhaṃ, āvuso, catunnaṃ satipaṭṭhānānaṃ bhāvitattā bahulīkatattā āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭhe dhamme sayaṃ abhiññā sacchikatvā upasampajja viharāmī”ti. Cuddasamaṃ.
     Dutiyo vaggo.
     Tassuddānaṃ–
     Mahābhiññaṃ iddhi dibbaṃ, cetopariyaṃ ṭhānaṃ kammaṃ.
     Sabbatthadhātudhimutti, indriyaṃ jhānaṃ tisso vijjāti.
     Anuruddhasaṃyuttaṃ aṭṭhamaṃ.


SN.53. 1-12

53.(9) Jhānasaṃyuttaṃ
1. Gaṅgāpeyyālavaggo
SN.53.1- 12/(1- 12) Jhānādisuttadvādasakaṃ
     923-934. Sāvatthinidānaṃ “cattāro me, bhikkhave, jhānā. Katame cattāro? Idha, bhikkhave, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Ime kho, bhikkhave, cattāro jhānā”ti.
     “Seyyathāpi, bhikkhave, gaṅgā nadī pācīnaninnā pācīnapoṇā pācīnapabbhārā; evameva kho, bhikkhave, bhikkhu cattāro jhāne bhāvento cattāro jhāne bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro. Kathañca, bhikkhave, bhikkhu cattāro jhāne bhāvento cattāro jhāne bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro? Idha, bhikkhave, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ …pe… catutthaṃ jhānaṃ upasampajja viharati. Evaṃ kho, bhikkhave, bhikkhu cattāro jhāne bhāvento cattāro jhāne bahulīkaronto nibbānaninno hoti nibbānapoṇo nibbānapabbhāro”ti. Dvādasamaṃ.
     Gaṅgāpeyyālavaggo paṭhamo.
     Tassuddānaṃ–
     Cha pācīnato ninnā, cha ninnā ca samuddato;
     Dvete cha dvādasa honti, vaggo tena pavuccatīti.
     Appamādavaggo vitthāretabbo.
     Tassuddānaṃ–
     Tathāgataṃ padaṃ kūṭaṃ, mūlaṃ sāro ca vassikaṃ;
     Rājā candimasūriyā, vatthena dasamaṃ padanti.
     Balakaraṇīyavaggo vitthāretabbo.
     Tassuddānaṃ–
     Balaṃ bījañca nāgo ca, rukkho kumbhena sūkiyā.
     Ākāsena ca dve meghā, nāvā āgantukā nadīti.
     Esanāvaggo vitthāretabbo.
     Tassuddānaṃ–
     Esanā vidhā āsavo, bhavo ca dukkhatā tisso;
     Khilaṃ malañca nīgho ca, vedanā taṇhā tasinā cāti.


SN.53.13- 44
     [2-4品，「嘉义新雨」版本原文略去]


SN.53. 45-54

5. Oghavaggo
SN.53.45- 54/(1- 10) Oghādisuttaṃ
     967-976. “Pañcimāni, bhikkhave, uddhambhāgiyāni saṃyojanāni. Katamāni pañca? Rūparāgo, arūparāgo, māno, uddhaccaṃ, avijjā– imāni kho, bhikkhave, pañcuddhambhāgiyāni saṃyojanāni. Imesaṃ kho, bhikkhave, pañcannaṃ uddhambhāgiyānaṃ saṃyojanānaṃ abhiññāya pariññāya parikkhayāya pahānāya cattāro jhānā bhāvetabbā. Katame cattāro? Idha, bhikkhave, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ …pe… catutthaṃ jhānaṃ upasampajja viharati. Imesaṃ kho, bhikkhave, pañcannaṃ uddhambhāgiyānaṃ saṃyojanānaṃ abhiññāya pariññāya parikkhayāya pahānāya ime cattāro jhānā bhāvetabbā”ti vitthāretabbaṃ. Dasamaṃ. (yathā maggasaṃyuttaṃ tathā vitthāretabbaṃ).
     Oghavaggo pañcamo.
     Tassuddānaṃ–
     Ogho yogo upādānaṃ, ganthā anusayena ca;
     Kāmaguṇā nīvaraṇā, khandhā oruddhambhāgiyāti.
     Jhānasaṃyuttaṃ navamaṃ.


SN.54.1

54.(10) Ānāpānasaṃyuttaṃ
1. Ekadhammavaggo
SN.54.1/(1) Ekadhammasuttaṃ
     977. Sāvatthinidānaṃ Tatra kho …pe… etadavoca– “ekadhammo, bhikkhave, bhāvito bahulīkato mahapphalo hoti mahānisaṃso. Katamo ekadhammo? Ānāpānassati. Kathaṃ bhāvitā ca, bhikkhave, ānāpānassati kathaṃ bahulīkatā mahapphalā hoti mahānisaṃsā? Idha, bhikkhave, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati, satova passasati. Dīghaṃ vā assasanto ‘dīghaṃ assasāmī’ti pajānāti, dīghaṃ vā passasanto ‘dīghaṃ passasāmī’ti pajānāti; rassaṃ vā assasanto ‘rassaṃ assasāmī’ti pajānāti, rassaṃ vā passasanto ‘rassaṃ passasāmī’ti pajānāti; ‘sabbakāyappaṭisaṃvedī assasissāmī’ti sikkhati, ‘sabbakāyappaṭisaṃvedī passasissāmī’ti sikkhati; ‘passambhayaṃ kāyasaṅkhāraṃ assasissāmī’ti sikkhati, ‘passambhayaṃ kāyasaṅkhāraṃ passasissāmī’ti sikkhati; ‘pītippaṭisaṃvedī assasissāmī’ti sikkhati, ‘pītippaṭisaṃvedī passasissāmī’ti sikkhati; ‘sukhappaṭisaṃvedī assasissāmī’ti sikkhati, ‘sukhappaṭisaṃvedī passasissāmī’ti sikkhati; ‘cittasaṅkhārappaṭisaṃvedī assasissāmī’ti sikkhati, ‘cittasaṅkhārappaṭisaṃvedī passasissāmī’ti sikkhati; ‘passambhayaṃ cittasaṅkhāraṃ assasissāmī’ti sikkhati, ‘passambhayaṃ cittasaṅkhāraṃ passasissāmī’ti sikkhati; ‘cittappaṭisaṃvedī assasissāmī’ti sikkhati, ‘cittappaṭisaṃvedī passasissāmī’ti sikkhati; ‘abhippamodayaṃ cittaṃ assasissāmī’ti sikkhati, ‘abhippamodayaṃ cittaṃ passasissāmī’ti sikkhati; ‘samādahaṃ cittaṃ assasissāmī’ti sikkhati ‘samādahaṃ cittaṃ passasissāmī’ti sikkhati; ‘vimocayaṃ cittaṃ assasissāmī’ti sikkhati, ‘vimocayaṃ cittaṃ passasissāmī’ti sikkhati; ‘aniccānupassī assasissāmī’ti sikkhati, ‘aniccānupassī passasissāmī’ti sikkhati; ‘virāgānupassī assasissāmī’ti sikkhati, ‘virāgānupassī passasissāmī’ti sikkhati; ‘nirodhānupassī assasissāmī’ti sikkhati, ‘nirodhānupassī passasissāmī’ti sikkhati; ‘paṭinissaggānupassī assasissāmī’ti sikkhati, ‘paṭinissaggānupassī passasissāmī’ti sikkhati. Evaṃ bhāvitā kho, bhikkhave, ānāpānassati evaṃ bahulīkatā mahapphalā hoti mahānisaṃsā”ti. Paṭhamaṃ.


SN.54.2

SN.54.2/(2) Bojjhaṅgasuttaṃ
     978. “Ānāpānassati, bhikkhave, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā. Kathaṃ bhāvitā ca, bhikkhave, ānāpānassati kathaṃ bahulīkatā mahapphalā hoti mahānisaṃsā? Idha, bhikkhave, bhikkhu ānāpānassatisahagataṃ satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ, ānāpānassatisahagataṃ dhammavicayasambojjhaṅgaṃ bhāveti …pe… ānāpānassatisahagataṃ upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ bhāvitā kho, bhikkhave, ānāpānassati evaṃ bahulīkatā mahapphalā hoti mahānisaṃsā”ti. Dutiyaṃ.


SN.54.3

SN.54.3/(3) Suddhikasuttaṃ
     979. “Ānāpānassati, bhikkhave, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā. Kathaṃ bhāvitā ca, bhikkhave, ānāpānassati kathaṃ bahulīkatā mahapphalā hoti mahānisaṃsā? Idha, bhikkhave, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati, satova passasati …pe… ‘paṭinissaggānupassī assasissāmī’ti sikkhati, ‘paṭinissaggānupassī passasissāmī’ti sikkhati. Evaṃ bhāvitā kho, bhikkhave, ānāpānassati evaṃ bahulīkatā mahapphalā hoti mahānisaṃsā”ti. Tatiyaṃ.


SN.54.4

SN.54.4/(4) Paṭhamaphalasuttaṃ
     980. “Ānāpānassati bhikkhave, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā. Kathaṃ bhāvitā ca, bhikkhave, ānāpānassati kathaṃ bahulīkatā mahapphalā hoti mahānisaṃsā? Idha, bhikkhave, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati, satova passasati …pe… ‘paṭinissaggānupassī assasissāmī’ti sikkhati, ‘paṭinissaggānupassī passasissāmī’ti sikkhati. Evaṃ bhāvitā kho, bhikkhave, ānāpānassati evaṃ bahulīkatā mahapphalā hoti mahānisaṃsā. Evaṃ bhāvitāya kho, bhikkhave, ānāpānassatiyā evaṃ bahulīkatāya dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ– diṭṭheva dhamme aññā, sati vā upādisese anāgāmitā”ti. Catutthaṃ.


SN.54.5

SN.54.5/(5) Dutiyaphalasuttaṃ
     981. “Ānāpānassati, bhikkhave, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā. Kathaṃ bhāvitā ca, bhikkhave, ānāpānassati kathaṃ bahulīkatā mahapphalā hoti mahānisaṃsā? Idha, bhikkhave, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati, satova passasati …pe… ‘paṭinissaggānupassī assasissāmī’ti sikkhati, ‘paṭinissaggānupassī passasissāmī’ti sikkhati. Evaṃ bhāvitā kho, bhikkhave, ānāpānassati evaṃ bahulīkatā mahapphalā hoti mahānisaṃsā.
     “Evaṃ bhāvitāya kho, bhikkhave, ānāpānassatiyā evaṃ bahulīkatāya satta phalā sattānisaṃsā pāṭikaṅkhā. Katame satta phalā sattānisaṃsā? Diṭṭheva dhamme paṭikacca aññaṃ ārādheti; no ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti. Atha maraṇakāle aññaṃ ārādheti; no ce diṭṭheva dhamme paṭikacca aññaṃ ārādheti no ce maraṇakāle aññaṃ ārādheti. Atha pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti… upahaccaparinibbāyī hoti… asaṅkhāraparinibbāyī hoti… sasaṅkhāraparinibbāyī hoti… uddhaṃsoto hoti akaniṭṭhagāmī– evaṃ bhāvitāya kho, bhikkhave, ānāpānassatiyā evaṃ bahulīkatāya ime satta phalā sattānisaṃsā pāṭikaṅkhā”ti. Pañcamaṃ.


SN.54.6

SN.54.6/(6) Ariṭṭhasuttaṃ
     982. Sāvatthinidānaṃ. Tatra kho bhagavā …pe… etadavoca– “bhāvetha no tumhe bhikkhave, ānāpānassatin”ti? Evaṃ vutte āyasmā ariṭṭho bhagavantaṃ etadavoca– “ahaṃ kho, bhante, bhāvemi ānāpānassatin”ti. “Yathā kathaṃ pana tvaṃ, ariṭṭha, bhāvesi ānāpānassatin”ti? “Atītesu me, bhante, kāmesu kāmacchando pahīno, anāgatesu me kāmesu kāmacchando vigato, ajjhattabahiddhā ca me dhammesu paṭighasaññā suppaṭivinītā. So satova assasissāmi, satova passasissāmi. Evaṃ khvāhaṃ, bhante, bhāvemi ānāpānassatin”ti.
     “‘Atthesā, ariṭṭha, ānāpānassati, nesā natthī’ti vadāmi. Api ca, ariṭṭha, yathā ānāpānassati vitthārena paripuṇṇā hoti taṃ suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho āyasmā ariṭṭho bhagavato paccassosi. Bhagavā etadavoca–
     “Kathañca, ariṭṭha, ānāpānassati vitthārena paripuṇṇā hoti? Idha, ariṭṭha, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati, satova passasati. Dīghaṃ vā assasanto ‘dīghaṃ assasāmī’ti pajānāti …pe… ‘paṭinissaggānupassī assasissāmī’ti sikkhati, ‘paṭinissaggānupassī passasissāmī’ti sikkhati. Evaṃ kho, ariṭṭha, ānāpānassati vitthārena paripuṇṇā hotī”ti. Chaṭṭhaṃ.


SN.54.7

SN.54.7/(7) Mahākappinasuttaṃ
     983. Sāvatthinidānaṃ. Tena kho pana samayena āyasmā mahākappino bhagavato avidūre nisinno hoti pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. Addasā kho bhagavā āyasmantaṃ mahākappinaṃ avidūre nisinnaṃ pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. Disvāna bhikkhū āmantesi–
     “Passatha no tumhe, bhikkhave, etassa bhikkhuno kāyassa iñjitattaṃ vā phanditattaṃ vā”ti? “Yadāpi mayaṃ, bhante, taṃ āyasmantaṃ passāma saṅghamajjhe vā nisinnaṃ ekaṃ vā raho nisinnaṃ, tadāpi mayaṃ tassa āyasmato na passāma kāyassa iñjitattaṃ vā phanditattaṃ vā”ti.
     “Yassa, bhikkhave, samādhissa bhāvitattā bahulīkatattā neva kāyassa iñjitattaṃ vā hoti phanditattaṃ vā, na cittassa iñjitattaṃ vā hoti phanditattaṃ vā, tassa so, bhikkhave, bhikkhu samādhissa nikāmalābhī akicchalābhī akasiralābhī. Katamassa ca, bhikkhave, samādhissa bhāvitattā bahulīkatattā neva kāyassa iñjitattaṃ vā hoti phanditattaṃ vā, na cittassa iñjitattaṃ vā hoti phanditattaṃ vā?
     “Ānāpānassatisamādhissa, bhikkhave, bhāvitattā bahulīkatattā neva kāyassa iñjitattaṃ vā hoti phanditattaṃ vā, na cittassa iñjitattaṃ vā hoti phanditattaṃ vā. Kathaṃ bhāvite ca, bhikkhave, ānāpānassatisamādhimhi kathaṃ bahulīkate neva kāyassa iñjitattaṃ vā hoti phanditattaṃ vā, na cittassa iñjitattaṃ vā hoti phanditattaṃ vā?
     “Idha, bhikkhave, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati, satova passasati …pe… ‘paṭinissaggānupassī assasissāmī’ti sikkhati, ‘paṭinissaggānupassī passasissāmī’ti sikkhati. Evaṃ bhāvite ca kho, bhikkhave, ānāpānassatisamādhimhi evaṃ bahulīkate neva kāyassa iñjitattaṃ vā hoti phanditattaṃ vā, na cittassa iñjitattaṃ vā hoti phanditattaṃ vā”ti. Sattamaṃ.


SN.54.8

SN.54.8/(8) Padīpopamasuttaṃ
     984. “Ānāpānassatisamādhi bhikkhave, bhāvito bahulīkato mahapphalo hoti mahānisaṃso. Kathaṃ bhāvito ca, bhikkhave, ānāpānassatisamādhi kathaṃ bahulīkato mahapphalo hoti mahānisaṃso?
     “Idha bhikkhave, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati, satova passasati. Dīghaṃ vā assasanto ‘dīghaṃ assasāmī’ti pajānāti …pe… ‘paṭinissaggānupassī assasissāmī’ti sikkhati, ‘paṭinissaggānupassī passasissāmī’ti sikkhati. Evaṃ bhāvito kho, bhikkhave, ānāpānassatisamādhi evaṃ bahulīkato mahapphalo hoti mahānisaṃso.
     “Ahampi sudaṃ, bhikkhave, pubbeva sambodhā anabhisambuddho bodhisattova samāno iminā vihārena bahulaṃ viharāmi. Tassa mayhaṃ, bhikkhave, iminā vihārena bahulaṃ viharato neva kāyo kilamati na cakkhūni; anupādāya ca me āsavehi cittaṃ vimucci.
     “Tasmātiha, bhikkhave, bhikkhu cepi ākaṅkheyya– ‘neva me kāyo kilameyya na cakkhūni, anupādāya ca me āsavehi cittaṃ vimucceyyā’ti, ayameva ānāpānassatisamādhi sādhukaṃ manasi kātabbo.
     “Tasmātiha, bhikkhave, bhikkhu cepi ākaṅkheyya– ‘ye me gehasitā sarasaṅkappā te pahīyeyyun’ti, ayameva ānāpānassatisamādhi sādhukaṃ manasi kātabbo.
     “Tasmātiha, bhikkhave, bhikkhu cepi ākaṅkheyya– ‘appaṭikūle paṭikūlasaññī vihareyyan’ti, ayameva ānāpānassatisamādhi sādhukaṃ manasi kātabbo.
     “Tasmātiha bhikkhave, bhikkhu cepi ākaṅkheyya– ‘paṭikūle appaṭikūlasaññī vihareyyan’ti, ayameva ānāpānassatisamādhi sādhukaṃ manasi kātabbo.
     “Tasmātiha, bhikkhave, bhikkhu cepi ākaṅkheyya– ‘paṭikūle ca appaṭikūle ca paṭikūlasaññī vihareyyan’ti, ayameva ānāpānassatisamādhi sādhukaṃ manasi kātabbo.
     “Tasmātiha, bhikkhave, bhikkhu cepi ākaṅkheyya– ‘paṭikūle ca appaṭikūle ca appaṭikūlasaññī vihareyyan’ti, ayameva ānāpānassatisamādhi sādhukaṃ manasi kātabbo.
     “Tasmātiha, bhikkhave, bhikkhu cepi ākaṅkheyya– ‘appaṭikūlañca paṭikūlañca tadubhayaṃ abhinivajjetvā upekkhako vihareyyaṃ sato sampajāno’ti, ayameva ānāpānassatisamādhi sādhukaṃ manasi kātabbo.
     “Tasmātiha, bhikkhave, bhikkhu cepi ākaṅkheyya– ‘vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja vihareyyan’ti, ayameva ānāpānassatisamādhi sādhukaṃ manasi kātabbo.
     “Tasmātiha, bhikkhave, bhikkhu cepi ākaṅkheyya– ‘vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja vihareyyan’ti, ayameva ānāpānassatisamādhi sādhukaṃ manasi kātabbo.
     “Tasmātiha bhikkhave, bhikkhu cepi ākaṅkheyya– ‘pītiyā ca virāgā upekkhako ca vihareyyaṃ sato ca sampajāno, sukhañca kāyena paṭisaṃvedeyyaṃ, yaṃ taṃ ariyā ācikkhanti– upekkhako satimā sukhavihārīti tatiyaṃ jhānaṃ upasampajja vihareyyan’ti, ayameva ānāpānassatisamādhi sādhukaṃ manasi kātabbo.
     “Tasmātiha, bhikkhave, bhikkhu cepi ākaṅkheyya– ‘sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja vihareyyan’ti, ayameva ānāpānassatisamādhi sādhukaṃ manasi kātabbo.
     “Tasmātiha, bhikkhave, bhikkhu cepi ākaṅkheyya– ‘sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ananto ākāsoti ākāsānañcāyatanaṃ upasampajja vihareyyan’ti, ayameva ānāpānassatisamādhi sādhukaṃ manasi kātabbo.
     “Tasmātiha, bhikkhave, bhikkhu cepi ākaṅkheyya– ‘sabbaso ākāsānañcāyatanaṃ samatikkamma anantaṃ viññāṇanti viññāṇañcāyatanaṃ upasampajja vihareyyan’ti, ayameva ānāpānassatisamādhi sādhukaṃ manasi kātabbo.
     “Tasmātiha, bhikkhave, bhikkhu cepi ākaṅkheyya– ‘sabbaso viññāṇañcāyatanaṃ samatikkamma natthi kiñcīti ākiñcaññāyatanaṃ upasampajja vihareyyan’ti, ayameva ānāpānassatisamādhi sādhukaṃ manasi kātabbo.
     “Tasmātiha bhikkhave, bhikkhu cepi ākaṅkheyya– ‘sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja vihareyyan’ti, ayameva ānāpānassatisamādhi sādhukaṃ manasi kātabbo.
     “Tasmātiha, bhikkhave, bhikkhu cepi ākaṅkheyya– ‘sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja vihareyyan’ti, ayameva ānāpānassatisamādhi sādhukaṃ manasi kātabbo.
     “Evaṃ bhāvite kho, bhikkhave, ānāpānassatisamādhimhi evaṃ bahulīkate, sukhaṃ ce vedanaṃ vedayati, sā ‘aniccā’ti pajānāti, ‘anajjhositā’ti pajānāti, ‘anabhinanditā’ti pajānāti; dukkhaṃ ce vedanaṃ vedayati, ‘sā aniccā’ti pajānāti, ‘anajjhositā’ti pajānāti, ‘anabhinanditā’ti pajānāti; adukkhamasukhaṃ ce vedanaṃ vedayati, ‘sā aniccā’ti pajānāti, ‘anajjhositā’ti pajānāti, ‘anabhinanditā’ti pajānāti”.
     “Sukhaṃ ce vedanaṃ vedayati, visaṃyutto naṃ vedayati; dukkhaṃ ce vedanaṃ vedayati, visaṃyutto naṃ vedayati; adukkhamasukhaṃ ce vedanaṃ vedayati, visaṃyutto naṃ vedayati. So kāyapariyantikaṃ vedanaṃ vedayamāno ‘kāyapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti, jīvitapariyantikaṃ vedanaṃ vedayamāno ‘jīvitapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti, ‘kāyassa bhedā uddhaṃ jīvitapariyādānā idheva sabbavedayitāni anabhinanditāni sītībhavissantī’ti pajānāti”.
     “Seyyathāpi, bhikkhave, telañca paṭicca, vaṭṭiñca paṭicca telappadīpo jhāyeyya, tasseva telassa ca vaṭṭiyā ca pariyādānā anāhāro nibbāyeyya; evameva kho, bhikkhave, bhikkhu kāyapariyantikaṃ vedanaṃ vedayamāno ‘kāyapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti, jīvitapariyantikaṃ vedanaṃ vedayamāno ‘jīvitapariyantikaṃ vedanaṃ vedayāmī’ti pajānāti, ‘kāyassa bhedā uddhaṃ jīvitapariyādānā idheva sabbavedayitāni anabhinanditāni sītībhavissantī’ti pajānātī”ti. Aṭṭhamaṃ.


SN.54.9

SN.54.9/(9) Vesālīsuttaṃ
     985. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Tena kho pana samayena bhagavā bhikkhūnaṃ anekapariyāyena asubhakathaṃ katheti, asubhāya vaṇṇaṃ bhāsati, asubhabhāvanāya vaṇṇaṃ bhāsati.
     Atha kho bhagavā bhikkhū āmantesi– “icchāmahaṃ, bhikkhave, aḍḍhamāsaṃ paṭisallīyituṃ. Nāmhi kenaci upasaṅkamitabbo, aññatra ekena piṇḍapātanīhārakenā”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paṭissutvā nāssudha koci bhagavantaṃ upasaṅkamati, aññatra ekena piṇḍapātanīhārakena.
     Atha kho te bhikkhū– “bhagavā anekapariyāyena asubhakathaṃ katheti, asubhāya vaṇṇaṃ bhāsati asubhabhāvanāya vaṇṇaṃ bhāsatī”ti anekākāravokāraṃ asubhabhāvanānuyogamanuyuttā viharanti. Te iminā kāyena aṭṭīyamānā harāyamānā jigucchamānā satthahārakaṃ pariyesanti. Dasapi bhikkhū ekāhena satthaṃ āharanti, vīsampi …pe… tiṃsampi bhikkhū ekāhena satthaṃ āharanti.
     Atha kho bhagavā tassa aḍḍhamāsassa accayena paṭisallānā vuṭṭhito āyasmantaṃ ānandaṃ āmantesi– “kiṃ nu kho, ānanda, tanubhūto viya bhikkhusaṅgho”ti? “Tathā hi pana, bhante, ‘bhagavā bhikkhūnaṃ anekapariyāyena asubhakathaṃ katheti, asubhāya vaṇṇaṃ bhāsati asubhabhāvanāya vaṇṇaṃ bhāsatī’ti anekākāravokāraṃ asubhabhāvanānuyogamanuyuttā viharanti. Te iminā kāyena aṭṭīyamānā harāyamānā jigucchamānā satthahārakaṃ pariyesanti. Dasapi bhikkhū ekāhena satthaṃ āharanti, vīsampi bhikkhū… tiṃsampi bhikkhū ekāhena satthaṃ āharanti. Sādhu, bhante, bhagavā aññaṃ pariyāyaṃ ācikkhatu yathāyaṃ bhikkhusaṅgho aññāya saṇṭhaheyyā”ti.
     “Tenahānanda, yāvatikā bhikkhū vesāliṃ upanissāya viharanti te sabbe upaṭṭhānasālāyaṃ sannipātehī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paṭissutvā yāvatikā bhikkhū vesāliṃ upanissāya viharanti te sabbe upaṭṭhānasālāyaṃ sannipātetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ etadavoca– “sannipatito, bhante, bhikkhusaṅgho. Yassa dāni, bhante, bhagavā kālaṃ maññatī”ti.
     Atha kho bhagavā yena upaṭṭhānasālā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi– “ayampi kho, bhikkhave, ānāpānassatisamādhi bhāvito bahulīkato santo ceva paṇīto ca asecanako ca sukho ca vihāro uppannuppanne ca pāpake akusale dhamme ṭhānaso antaradhāpeti vūpasameti”.
     “Seyyathāpi bhikkhave, gimhānaṃ pacchime māse ūhataṃ rajojallaṃ, tamenaṃ mahā-akālamegho ṭhānaso antaradhāpeti vūpasameti; evameva kho, bhikkhave, ānāpānassatisamādhi bhāvito bahulīkato santo ceva paṇīto ca asecanako ca sukho ca vihāro uppannuppanne ca pāpake akusale dhamme ṭhānaso antaradhāpeti vūpasameti. Kathaṃ bhāvito ca, bhikkhave, ānāpānassatisamādhi kathaṃ bahulīkato santo ceva paṇīto ca asecanako ca sukho ca vihāro uppannuppanne ca pāpake akusale dhamme ṭhānaso antaradhāpeti vūpasameti?
     “Idha, bhikkhave, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati, satova passasati …pe… ‘paṭinissaggānupassī assasissāmī’ti sikkhati, ‘paṭinissaggānupassī passasissāmī’ti sikkhati. Evaṃ bhāvito kho, bhikkhave, ānāpānassatisamādhi evaṃ bahulīkato santo ceva paṇīto ca asecanako ca sukho ca vihāro uppannuppanne ca pāpake akusale dhamme ṭhānaso antaradhāpeti vūpasametī”ti. Navamaṃ.


SN.54.10

SN.54.10/(10) Kimilasuttaṃ
     986. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kimilāyaṃ viharati veḷuvane. Tatra kho bhagavā āyasmantaṃ kimilaṃ āmantesi – “kathaṃ bhāvito nu kho, kimila, ānāpānassatisamādhi kathaṃ bahulīkato mahapphalo hoti mahānisaṃso”ti?
     Evaṃ vutte āyasmā kimilo tuṇhī ahosi. Dutiyampi kho bhagavā …pe… tatiyampi kho bhagavā āyasmantaṃ kimilaṃ āmantesi – “kathaṃ bhāvito nu kho, kimila, ānāpānassatisamādhi kathaṃ bahulīkato mahapphalo hoti mahānisaṃso”ti? Tatiyampi kho āyasmā kimilo tuṇhī ahosi.
     Evaṃ vutte āyasmā ānando bhagavantaṃ etadavoca– “etassa, bhagavā, kālo; etassa, sugata, kālo! Yaṃ bhagavā ānāpānassatisamādhiṃ bhāseyya Bhagavato sutvā bhikkhū dhāressantī”ti.
     “Tenahānanda, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Bhagavā etadavoca– “kathaṃ bhāvito ca, ānanda, ānāpānassatisamādhi kathaṃ bahulīkato mahapphalo hoti mahānisaṃso? Idhānanda, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati, satova passasati …pe… ‘paṭinissaggānupassī assasissāmī’ti sikkhati, ‘paṭinissaggānupassī passasissāmī’ti sikkhati. Evaṃ bhāvito kho, ānanda, ānāpānassatisamādhi evaṃ bahulīkato mahapphalo hoti mahānisaṃso”.
     “Yasmiṃ samaye, ānanda, bhikkhu dīghaṃ vā assasanto ‘dīghaṃ assasāmī’ti pajānāti, dīghaṃ vā passasanto ‘dīghaṃ passasāmī’ti pajānāti; rassaṃ vā assasanto ‘rassaṃ assasāmī’ti pajānāti, rassaṃ vā passasanto ‘rassaṃ passasāmī’ti pajānāti; ‘sabbakāyappaṭisaṃvedī assasissāmī’ti sikkhati, ‘sabbakāyappaṭisaṃvedī passasissāmī’ti sikkhati; ‘passambhayaṃ kāyasaṅkhāraṃ assasissāmī’ti sikkhati, ‘passambhayaṃ kāyasaṅkhāraṃ passasissāmī’ti sikkhati– kāye kāyānupassī, ānanda, bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Taṃ kissa hetu? Kāyaññatarāhaṃ, ānanda, etaṃ vadāmi yadidaṃ– assāsapassāsaṃ. Tasmātihānanda, kāye kāyānupassī bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “Yasmiṃ samaye, ānanda, bhikkhu ‘pītippaṭisaṃvedī assasissāmī’ti sikkhati, ‘pītippaṭisaṃvedī passasissāmī’ti sikkhati; ‘sukhappaṭisaṃvedī assasissāmī’ti sikkhati, ‘sukhappaṭisaṃvedī passasissāmī’ti sikkhati; ‘cittasaṅkhārappaṭisaṃvedī assasissāmī’ti sikkhati, ‘cittasaṅkhārappaṭisaṃvedī passasissāmī’ti sikkhati; ‘passambhayaṃ cittasaṅkhāraṃ passasissāmī’ti sikkhati– vedanāsu vedanānupassī, ānanda, bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Taṃ kissa hetu? Vedanāññatarāhaṃ, ānanda, etaṃ vadāmi, yadidaṃ– assāsapassāsānaṃ sādhukaṃ manasikāraṃ. Tasmātihānanda, vedanāsu vedanānupassī bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “Yasmiṃ samaye, ānanda, bhikkhu ‘cittappaṭisaṃvedī assasissāmī’ti sikkhati, ‘cittappaṭisaṃvedī passasissāmī’ti sikkhati; abhippamodayaṃ cittaṃ …pe… samādahaṃ cittaṃ …pe… ‘vimocayaṃ cittaṃ assasissāmī’ti sikkhati, ‘vimocayaṃ cittaṃ passasissāmī’ti sikkhati– citte cittānupassī, ānanda, bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Taṃ kissa hetu? Nāhaṃ, ānanda, muṭṭhassatissa asampajānassa ānāpānassatisamādhibhāvanaṃ vadāmi. Tasmātihānanda, citte cittānupassī bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “Yasmiṃ samaye, ānanda, bhikkhu ‘aniccānupassī assasissāmī’ti sikkhati …pe… virāgānupassī …pe… nirodhānupassī …pe… ‘paṭinissaggānupassī assasissāmī’ti sikkhati, ‘paṭinissaggānupassī passasissāmī’ti sikkhati– dhammesu dhammānupassī, ānanda, bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. So yaṃ taṃ hoti abhijjhādomanassānaṃ pahānaṃ taṃ paññāya disvā sādhukaṃ ajjhupekkhitā hoti. Tasmātihānanda, dhammesu dhammānupassī bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “Seyyathāpi ānanda, catumahāpathe mahāpaṃsupuñjo. Puratthimāya cepi disāyaṃ āgaccheyya sakaṭaṃ vā ratho vā, upahanateva taṃ paṃsupuñjaṃ; pacchimāya cepi disāya āgaccheyya …pe… uttarāya cepi disāya …pe… dakkhiṇāya cepi disāya āgaccheyya sakaṭaṃ vā ratho vā, upahanateva taṃ paṃsupuñjaṃ. Evameva kho, ānanda, bhikkhu kāye kāyānupassī viharantopi upahanateva pāpake akusale dhamme; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharantopi upahanateva pāpake akusale dhamme”ti. Dasamaṃ.
     Ekadhammavaggo paṭhamo.
     Tassuddānaṃ–
     Ekadhammo ca bojjhaṅgo, suddhikañca duve phalā.
     Ariṭṭho kappino dīpo, vesālī kimilena cāti.


SN.54.11

2. Dutiyavaggo
SN.54.11/(1) Icchānaṅgalasuttaṃ
     987. Ekaṃ samayaṃ bhagavā icchānaṅgale viharati icchānaṅgalavanasaṇḍe. Tatra kho bhagavā bhikkhū āmantesi– “icchāmahaṃ, bhikkhave, temāsaṃ paṭisallīyituṃ. Nāmhi kenaci upasaṅkamitabbo, aññatra ekena piṇḍapātanīhārakenā”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paṭissutvā nāssudha koci bhagavantaṃ upasaṅkamati, aññatra ekena piṇḍapātanīhārakena.
     Atha kho bhagavā tassa temāsassa accayena paṭisallānā vuṭṭhito bhikkhū āmantesi– “sace kho, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– ‘katamenāvuso, vihārena samaṇo gotamo vassāvāsaṃ bahulaṃ vihāsī’ti, evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha– ‘ānāpānassatisamādhinā kho, āvuso, bhagavā vassāvāsaṃ bahulaṃ vihāsī’ti. Idhāhaṃ, bhikkhave, sato assasāmi, sato passasāmi. Dīghaṃ assasanto ‘dīghaṃ assasāmī’ti pajānāmi, dīghaṃ passasanto ‘dīghaṃ passasāmī’ti pajānāmi; rassaṃ assasanto ‘rassaṃ assasāmī’ti pajānāmi, rassaṃ passasanto ‘rassaṃ passasāmī’ti pajānāmi; ‘sabbakāyappaṭisaṃvedī assasissāmī’ti pajānāmi …pe… ‘paṭinissaggānupassī assasissāmī’ti pajānāmi, ‘paṭinissaggānupassī passasissāmī’ti pajānāmi”.
     “Yañhi taṃ, bhikkhave, sammā vadamāno vadeyya – ‘ariyavihāro’ itipi, ‘brahmavihāro’ itipi, ‘tathāgatavihāro’ itipi. Ānāpānassatisamādhiṃ sammā vadamāno vadeyya– ‘ariyavihāro’ itipi, ‘brahmavihāro’ itipi, ‘tathāgatavihāro’ itipi. Ye te, bhikkhave, bhikkhū sekhā appattamānasā anuttaraṃ yogakkhemaṃ patthayamānā viharanti tesaṃ ānāpānassatisamādhi bhāvito bahulīkato āsavānaṃ khayāya saṃvattati. Ye ca kho te, bhikkhave, bhikkhū arahanto khīṇāsavā vusitavanto katakaraṇīyā ohitabhārā anuppattasadatthā parikkhīṇabhavasaṃyojanā sammadaññā vimuttā tesaṃ ānāpānassatisamādhi bhāvito bahulīkato diṭṭhadhammasukhavihārāya ceva saṃvattati satisampajaññāya ca.
     “Yañhi taṃ, bhikkhave, sammā vadamāno vadeyya– ‘ariyavihāro’ itipi, ‘brahmavihāro’ itipi, ‘tathāgatavihāro’ itipi. Ānāpānassatisamādhiṃ sammā vadamāno vadeyya– ‘ariyavihāro’ itipi, ‘brahmavihāro’ itipi, ‘tathāgatavihāro’ itipī”ti. Paṭhamaṃ.


SN.54.12

SN.54.12/(2) Kaṅkheyyasuttaṃ
     988. Ekaṃ samayaṃ āyasmā lomasakaṃbhiyo sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho mahānāmo sakko yenāyasmā lomasakaṃbhiyo tenupasaṅkami; upasaṅkamitvā āyasmantaṃ lomasakaṃbhiyaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho mahānāmo sakko āyasmantaṃ lomasakaṃbhiyaṃ etadavoca– “so eva nu kho, bhante, sekho vihāro so tathāgatavihāro, udāhu aññova sekho vihāro añño tathāgatavihāro”ti?
     “Na kho, āvuso mahānāma, sveva sekho vihāro, so tathāgatavihāro. Añño kho, āvuso mahānāma, sekho vihāro, añño tathāgatavihāro. Ye te, āvuso mahānāma, bhikkhū sekhā appattamānasā anuttaraṃ yogakkhemaṃ patthayamānā viharanti, te pañca nīvaraṇe pahāya viharanti. Katame pañca? Kāmacchandanīvaraṇaṃ pahāya viharanti, byāpādanīvaraṇaṃ …pe… thinamiddhanīvaraṇaṃ …pe… uddhaccakukkuccanīvaraṇaṃ …pe… vicikicchānīvaraṇaṃ pahāya viharanti.
     “Yepi te, āvuso mahānāma, bhikkhū sekhā appattamānasā anuttaraṃ yogakkhemaṃ patthayamānā viharanti, te ime pañca nīvaraṇe pahāya viharanti.
     “Ye ca kho te, āvuso mahānāma, bhikkhū arahanto khīṇāsavā vusitavanto katakaraṇīyā ohitabhārā anuppattasadatthā parikkhīṇabhavasaṃyojanā sammadaññā vimuttā, tesaṃ pañca nīvaraṇā pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Katame pañca? Kāmacchandanīvaraṇaṃ pahīnaṃ ucchinnamūlaṃ tālāvatthukataṃ anabhāvaṃkataṃ āyatiṃ anuppādadhammaṃ; byāpādanīvaraṇaṃ pahīnaṃ …pe… thinamiddhanīvaraṇaṃ …pe… uddhaccakukkuccanīvaraṇaṃ …pe… vicikicchānīvaraṇaṃ pahīnaṃ ucchinnamūlaṃ tālāvatthukataṃ anabhāvaṃkataṃ āyatiṃ anuppādadhammaṃ.
     “Ye te, āvuso mahānāma, bhikkhū arahanto khīṇāsavā vusitavanto katakaraṇīyā ohitabhārā anuppattasadatthā parikkhīṇabhavasaṃyojanā sammadaññā vimuttā, tesaṃ ime pañca nīvaraṇā pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Tadamināpetaṃ, āvuso mahānāma, pariyāyena veditabbaṃ yathā– aññova sekho vihāro, añño tathāgatavihāro.
     “Ekamidaṃ, āvuso mahānāma, samayaṃ bhagavā icchānaṅgale viharati icchānaṅgalavanasaṇḍe. Tatra kho, āvuso mahānāma, bhagavā bhikkhū āmantesi– ‘icchāmahaṃ, bhikkhave, temāsaṃ paṭisallīyituṃ. Nāmhi kenaci upasaṅkamitabbo, aññatra ekena piṇḍapātanīhārakenā’ti. ‘Evaṃ, bhante’ti kho, āvuso mahānāma, te bhikkhū bhagavato paṭissutvā nāssudha koci bhagavantaṃ upasaṅkamati, aññatra ekena piṇḍapātanīhārakena.
     “Atha kho, āvuso, bhagavā tassa temāsassa accayena paṭisallānā vuṭṭhito bhikkhū āmantesi– ‘sace kho, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– katamenāvuso, vihārena samaṇo gotamo vassāvāsaṃ bahulaṃ vihāsīti, evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha– ānāpānassatisamādhinā kho, āvuso, bhagavā vassāvāsaṃ bahulaṃ vihāsīti. Idhāhaṃ, bhikkhave sato assasāmi, sato passasāmi. Dīghaṃ assasanto dīghaṃ assasāmīti pajānāmi, dīghaṃ passasanto dīghaṃ passasāmīti pajānāmi …pe… paṭinissaggānupassī assasissāmīti pajānāmi, paṭinissaggānupassī passasissāmī’ti pajānāmi”.
     “Yañhi taṃ, bhikkhave, sammā vadamāno vadeyya– ariyavihāro itipi, brahmavihāro itipi, tathāgatavihāro itipi. Ānāpānassatisamādhiṃ sammā vadamāno vadeyya– ariyavihāro itipi, brahmavihāro itipi, tathāgatavihāro itipi.
     “Ye te, bhikkhave, bhikkhū sekhā appattamānasā anuttaraṃ yogakkhemaṃ patthayamānā viharanti, tesaṃ ānāpānassatisamādhi bhāvito bahulīkato āsavānaṃ khayāya saṃvattati.
     “Ye ca kho te, bhikkhave, bhikkhū arahanto khīṇāsavā vusitavanto katakaraṇīyā ohitabhārā anuppattasadatthā parikkhīṇabhavasaṃyojanā sammadaññā vimuttā, tesaṃ ānāpānassatisamādhi bhāvito bahulīkato diṭṭheva dhamme sukhavihārāya ceva saṃvattati satisampajaññāya ca.
     “Yañhi taṃ, bhikkhave, sammā vadamāno vadeyya– ariyavihāro itipi, brahmavihāro itipi, tathāgatavihāro itipi. Ānāpānassatisamādhiṃ sammā vadamāno vadeyya– ariyavihāro itipi, brahmavihāro itipi, tathāgatavihāro itipī”ti. “Iminā kho etaṃ, āvuso mahānāma, pariyāyena veditabbaṃ, yathā– aññova sekho vihāro, añño tathāgatavihāro”ti. Dutiyaṃ.


SN.54.13

SN.54.13/(3) Paṭhama-ānandasuttaṃ
     989. Sāvatthinidānaṃ. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “atthi nu kho, bhante ekadhammo bhāvito bahulīkato cattāro dhamme paripūreti, cattāro dhammā bhāvitā bahulīkatā satta dhamme paripūrenti, satta dhammā bhāvitā bahulīkatā dve dhamme paripūrentī”ti?
     “Atthi kho, ānanda, ekadhammo bhāvito bahulīkato cattāro dhamme paripūreti, cattāro dhammā bhāvitā bahulīkatā satta dhamme paripūrenti, satta dhammā bhāvitā bahulīkatā dve dhamme paripūrentī”ti.
     “Katamo pana, bhante, ekadhammo bhāvito bahulīkato cattāro dhamme paripūreti, cattāro dhammā bhāvitā bahulīkatā satta dhamme paripūrenti, satta dhammā bhāvitā bahulīkatā dve dhamme paripūrentī”ti? “Ānāpānassatisamādhi kho, ānanda, ekadhammo bhāvito bahulīkato cattāro satipaṭṭhāne paripūreti, cattāro satipaṭṭhānā bhāvitā bahulīkatā satta bojjhaṅge paripūrenti, satta bojjhaṅgā bhāvitā bahulīkatā vijjāvimuttiṃ paripūrenti”.
     “Kathaṃ bhāvito, ānanda, ānāpānassatisamādhi kathaṃ bahulīkato cattāro satipaṭṭhāne paripūreti? Idhānanda, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati, satova passasati. Dīghaṃ vā assasanto ‘dīghaṃ assasāmī’ti pajānāti, dīghaṃ vā passasanto ‘dīghaṃ passasāmī’ti pajānāti …pe… ‘paṭinissaggānupassī assasissāmī’ti sikkhati, ‘paṭinissaggānupassī passasissāmī’ti sikkhati”. “Yasmiṃ samaye, ānanda, bhikkhu dīghaṃ vā assasanto ‘dīghaṃ assasāmī’ti pajānāti, dīghaṃ vā passasanto ‘dīghaṃ passasāmī’ti pajānāti; rassaṃ vā …pe… ‘passambhayaṃ kāyasaṅkhāraṃ assasissāmī’ti sikkhati, ‘passambhayaṃ kāyasaṅkhāraṃ passasissāmī’ti sikkhati– kāye kāyānupassī, ānanda, bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Taṃ kissa hetu? Kāyaññatarāhaṃ, ānanda, etaṃ vadāmi, yadidaṃ– assāsapassāsaṃ Tasmātihānanda, kāye kāyānupassī bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ”.
     “Yasmiṃ samaye, ānanda, bhikkhu ‘pītippaṭisaṃvedī assasissāmī’ti sikkhati …pe… sukhappaṭisaṃvedī …pe… cittasaṅkhārappaṭisaṃvedī …pe… ‘passambhayaṃ cittasaṅkhāraṃ assasissāmī’ti sikkhati, ‘passambhayaṃ cittasaṅkhāraṃ passasissāmī’ti sikkhati– vedanāsu vedanānupassī, ānanda, bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Taṃ kissa hetu? Vedanāññatarāhaṃ, ānanda, etaṃ vadāmi, yadidaṃ– assāsapassāsānaṃ sādhukaṃ manasikāraṃ. Tasmātihānanda, vedanāsu vedanānupassī bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “Yasmiṃ samaye, ānanda, bhikkhu ‘cittappaṭisaṃvedī assasissāmī’ti sikkhati, ‘cittappaṭisaṃvedī passasissāmī’ti sikkhati; abhippamodayaṃ cittaṃ …pe… samādahaṃ cittaṃ …pe… ‘vimocayaṃ cittaṃ assasissāmī’ti sikkhati, ‘vimocayaṃ cittaṃ passasissāmī’ti sikkhati– citte cittānupassī, ānanda, bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Taṃ kissa hetu? Nāhaṃ, ānanda, muṭṭhassatissa asampajānassa ānāpānassatisamādhibhāvanaṃ vadāmi. Tasmātihānanda, citte cittānupassī bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “Yasmiṃ samaye, ānanda, bhikkhu aniccānupassī …pe… virāgānupassī …pe… nirodhānupassī …pe… ‘paṭinissaggānupassī assasissāmī’ti sikkhati, ‘paṭinissaggānupassī passasissāmī’ti sikkhati– dhammesu dhammānupassī, ānanda, bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. So yaṃ taṃ hoti abhijjhādomanassānaṃ pahānaṃ taṃ paññāya disvā sādhukaṃ ajjhupekkhitā hoti. Tasmātihānanda, dhammesu dhammānupassī bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “Evaṃ bhāvito kho, ānanda, ānāpānassatisamādhi evaṃ bahulīkato cattāro satipaṭṭhāne paripūreti.
     “Kathaṃ bhāvitā cānanda, cattāro satipaṭṭhānā kathaṃ bahulīkatā satta bojjhaṅge paripūrenti? Yasmiṃ samaye, ānanda, bhikkhu kāye kāyānupassī viharati– upaṭṭhitāssa tasmiṃ samaye bhikkhuno sati hoti asammuṭṭhā. Yasmiṃ samaye, ānanda, bhikkhuno upaṭṭhitā sati hoti asammuṭṭhā– satisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, satisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, satisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “So tathā sato viharanto taṃ dhammaṃ paññāya pavicinati pavicarati parivīmaṃsamāpajjati. Yasmiṃ samaye, ānanda, bhikkhu tathā sato viharanto taṃ dhammaṃ paññāya pavicinati pavicarati parivīmaṃsamāpajjati– dhammavicayasambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, dhammavicayasambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, dhammavicayasambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Tassa taṃ dhammaṃ paññāya pavicinato pavicarato parivīmaṃsamāpajjato āraddhaṃ hoti vīriyaṃ asallīnaṃ. Yasmiṃ samaye, ānanda, bhikkhuno taṃ dhammaṃ paññāya pavicinato pavicarato parivīmaṃsamāpajjato āraddhaṃ hoti vīriyaṃ asallīnaṃ– vīriyasambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, vīriyasambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, vīriyasambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Āraddhavīriyassa uppajjati pīti nirāmisā. Yasmiṃ samaye, ānanda, bhikkhuno āraddhavīriyassa uppajjati pīti nirāmisā– pītisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, pītisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, pītisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Pītimanassa kāyopi passambhati, cittampi passambhati. Yasmiṃ samaye, ānanda, bhikkhuno pītimanassa kāyopi passambhati, cittampi passambhati– passaddhisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, passaddhisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, passaddhisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Passaddhakāyassa sukhino cittaṃ samādhiyati. Yasmiṃ samaye, ānanda, bhikkhuno passaddhakāyassa sukhino cittaṃ samādhiyati– samādhisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, samādhisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, samādhisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “So tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti. Yasmiṃ samaye, ānanda, bhikkhu tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti– upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, upekkhāsambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Yasmiṃ samaye, ānanda, bhikkhu vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati– upaṭṭhitāssa tasmiṃ samaye bhikkhuno sati hoti asammuṭṭhā. Yasmiṃ samaye, ānanda, bhikkhuno upaṭṭhitā sati hoti asammuṭṭhā– satisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, satisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, satisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. (yathā paṭhamaṃ satipaṭṭhānaṃ, evaṃ vitthāretabbaṃ).
     “So tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti. Yasmiṃ samaye, ānanda, bhikkhu tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti– upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, upekkhāsambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. Evaṃ bhāvitā kho, ānanda, cattāro satipaṭṭhānā evaṃ bahulīkatā satta bojjhaṅge paripūrenti.
     “Kathaṃ bhāvitā, ānanda, satta bojjhaṅgā kathaṃ bahulīkatā vijjāvimuttiṃ paripūrenti? Idhānanda, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ, dhammavicayasambojjhaṅgaṃ bhāveti …pe… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ bhāvitā kho, ānanda, satta bojjhaṅgā evaṃ bahulīkatā vijjāvimuttiṃ paripūrentī”ti. Tatiyaṃ.


SN.54.14

SN.54.14/(4) Dutiya-ānandasuttaṃ
     990. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ ānandaṃ bhagavā etadavoca– “atthi nu kho, ānanda, ekadhammo bhāvito bahulīkato cattāro dhamme paripūreti, cattāro dhammā bhāvitā bahulīkatā, satta dhamme paripūrenti, satta dhammā bhāvitā bahulīkatā dve dhamme paripūrentī”ti. Bhagavaṃmūlakā no, bhante, dhammā …pe… “atthānanda, ekadhammo bhāvito bahulīkato cattāro dhamme paripūreti, cattāro dhammā bhāvitā bahulīkatā satta dhamme paripūrenti, satta dhammā bhāvitā bahulīkatā dve dhamme paripūrenti.
     “Katamo cānanda, ekadhammo bhāvito bahulīkato cattāro dhamme paripūreti, cattāro dhammā bhāvitā bahulīkatā satta dhamme paripūrenti, satta dhammā bhāvitā bahulīkatā dve dhamme paripūrenti? Ānāpānassatisamādhi, ānanda, ekadhammo bhāvito bahulīkato cattāro satipaṭṭhāne paripūreti, cattāro satipaṭṭhānā bhāvitā bahulīkatā satta bojjhaṅge paripūrenti, satta bojjhaṅgā bhāvitā bahulīkatā vijjāvimuttiṃ paripūrentī”ti. “Kathaṃ bhāvito cānanda, ānāpānassatisamādhi, kathaṃ bahulīkato cattāro satipaṭṭhāne paripūreti? Idhānanda, bhikkhu araññagato vā …pe… evaṃ bhāvitā kho, ānanda, satta bojjhaṅgā evaṃ bahulīkatā vijjāvimuttiṃ paripūrentī”ti. Catutthaṃ.


SN.54.15

SN.54.15/(5) Paṭhamabhikkhusuttaṃ
     991. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ – “atthi nu kho, bhante, ekadhammo bhāvito bahulīkato cattāro dhamme paripūreti, cattāro dhammā bhāvitā bahulīkatā satta dhamme paripūrenti, satta dhammā bhāvitā bahulīkatā dve dhamme paripūrentī”ti? “Atthi kho, bhikkhave, ekadhammo bhāvito bahulīkato cattāro dhamme paripūreti, cattāro dhammā bhāvitā bahulīkatā satta dhamme paripūrenti, satta dhammā bhāvitā bahulīkatā dve dhamme paripūrentī”ti.
     “Katamo pana, bhante, ekadhammo bhāvito bahulīkato cattāro dhamme paripūreti, cattāro dhammā bhāvitā bahulīkatā satta dhamme paripūrenti, satta dhammā bhāvitā bahulīkatā dve dhamme paripūrentī”ti? “Ānāpānassatisamādhi kho, bhikkhave, ekadhammo bhāvito bahulīkato cattāro satipaṭṭhāne paripūreti, cattāro satipaṭṭhānā bhāvitā bahulīkatā satta bojjhaṅge paripūrenti, satta bojjhaṅgā bhāvitā bahulīkatā vijjāvimuttiṃ paripūrentī”ti.
     “Kathaṃ bhāvito ca, bhikkhave, ānāpānassatisamādhi kathaṃ bahulīkato cattāro satipaṭṭhāne paripūreti? Idha, bhikkhave, bhikkhu araññagato vā …pe… evaṃ bhāvitā kho, bhikkhave, satta bojjhaṅgā evaṃ bahulīkatā vijjāvimuttiṃ paripūrentī”ti. Pañcamaṃ.


SN.54.16

SN.54.16/(6) Dutiyabhikkhusuttaṃ
     992. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho te bhikkhū bhagavā etadavoca– “atthi nu kho, bhikkhave, ekadhammo bhāvito bahulīkato cattāro dhamme paripūreti, cattāro dhammā bhāvitā bahulīkatā satta dhamme paripūrenti, satta dhammā bhāvitā bahulīkatā dve dhamme paripūrentī”ti? “Bhagavaṃmūlakā no, bhante, dhammā …pe… bhagavato sutvā bhikkhū dhāressantī”ti. “Atthi, bhikkhave, ekadhammo bhāvito bahulīkato cattāro dhamme paripūreti, cattāro dhammā bhāvitā bahulīkatā satta dhamme paripūrenti, satta dhammā bhāvitā bahulīkatā dve dhamme paripūrenti”.
     “Katamo ca, bhikkhave, ekadhammo bhāvito bahulīkato cattāro dhamme paripūreti, cattāro dhammā bhāvitā bahulīkatā satta dhamme paripūrenti, satta dhammā bhāvitā bahulīkatā dve dhamme paripūrenti? Ānāpānassatisamādhi, bhikkhave, ekadhammo bhāvito bahulīkato cattāro satipaṭṭhāne paripūreti, cattāro satipaṭṭhānā bhāvitā bahulīkatā satta bojjhaṅge paripūrenti, satta bojjhaṅgā bhāvitā bahulīkatā vijjāvimuttiṃ paripūrentīti.
     “Kathaṃ bhāvito ca, bhikkhave, ānāpānassatisamādhi kathaṃ bahulīkato cattāro satipaṭṭhāne paripūreti? Idha, bhikkhave, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati, satova passasati …pe… ‘paṭinissaggānupassī assasissāmī’ti sikkhati, ‘paṭinissaggānupassī passasissāmī’ti sikkhati”.
     “Yasmiṃ samaye, bhikkhave, bhikkhu dīghaṃ vā assasanto ‘dīghaṃ assasāmī’ti pajānāti, dīghaṃ vā passasanto ‘dīghaṃ passasāmī’ti pajānāti, rassaṃ vā assasanto ‘rassaṃ assasāmī’ti pajānāti …pe… sabbakāyappaṭisaṃvedī …pe… ‘passambhayaṃ kāyasaṅkhāraṃ assasissāmī’ti sikkhati, ‘passambhayaṃ kāyasaṅkhāraṃ passasissāmī’ti sikkhati– kāye kāyānupassī, bhikkhave, bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Taṃ kissa hetu? Kāyaññatarāhaṃ, bhikkhave, etaṃ vadāmi, yadidaṃ– assāsapassāsaṃ. Tasmātiha, bhikkhave, kāye kāyānupassī bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “Yasmiṃ samaye, bhikkhave, bhikkhu pītippaṭisaṃvedī …pe… sukhappaṭisaṃvedī …pe… cittasaṅkhārappaṭisaṃvedī …pe… ‘passambhayaṃ cittasaṅkhāraṃ assasissāmī’ti sikkhati, ‘passambhayaṃ cittasaṅkhāraṃ passasissāmī’ti sikkhati– vedanāsu vedanānupassī, bhikkhave, bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Taṃ kissa hetu? Vedanāññatarāhaṃ, bhikkhave, etaṃ vadāmi, yadidaṃ– assāsapassāsānaṃ sādhukaṃ manasikāraṃ. Tasmātiha bhikkhave, vedanāsu vedanānupassī bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “Yasmiṃ samaye, bhikkhave, bhikkhu cittappaṭisaṃvedī …pe… abhippamodayaṃ cittaṃ …pe… ‘samādahaṃ cittaṃ assasissāmī’ti sikkhati, ‘samādahaṃ cittaṃ passasissāmī’ti sikkhati; ‘vimocayaṃ cittaṃ assasissāmī’ti sikkhati, ‘vimocayaṃ cittaṃ passasissāmī’ti sikkhati– citte cittānupassī, bhikkhave, bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Taṃ kissa hetu? Nāhaṃ, bhikkhave, muṭṭhassatissa asampajānassa ānāpānassatisamādhibhāvanaṃ vadāmi. Tasmātiha, bhikkhave citte cittānupassī bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “Yasmiṃ samaye, bhikkhave, bhikkhu aniccānupassī …pe… virāgānupassī …pe… nirodhānupassī …pe… ‘paṭinissaggānupassī assasissāmī’ti sikkhati, ‘paṭinissaggānupassī passasissāmī’ti sikkhati– dhammesu dhammānupassī, bhikkhave, bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. So yaṃ taṃ hoti abhijjhādomanassānaṃ pahānaṃ taṃ paññāya disvā sādhukaṃ ajjhupekkhitā hoti. Tasmātiha, bhikkhave, dhammesu dhammānupassī bhikkhu tasmiṃ samaye viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
     “Evaṃ bhāvito kho, bhikkhave, ānāpānassatisamādhi evaṃ bahulīkato cattāro satipaṭṭhāne paripūreti.
     “Kathaṃ bhāvitā ca, bhikkhave, cattāro satipaṭṭhānā kathaṃ bahulīkatā satta bojjhaṅge paripūrenti? Yasmiṃ samaye, bhikkhave, bhikkhu kāye kāyānupassī viharati– upaṭṭhitāssa tasmiṃ samaye bhikkhuno sati hoti asammuṭṭhā. Yasmiṃ samaye, bhikkhave, bhikkhuno upaṭṭhitā sati hoti asammuṭṭhā– satisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, satisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, satisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “So tathā sato viharanto taṃ dhammaṃ paññāya pavicinati pavicarati parivīmaṃsamāpajjati. Yasmiṃ samaye, bhikkhave, bhikkhu tathā sato viharanto taṃ dhammaṃ paññāya pavicinati pavicarati parivīmaṃsamāpajjati– dhammavicayasambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, dhammavicayasambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, dhammavicayasambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Tassa taṃ dhammaṃ paññāya pavicinato pavicarato parivīmaṃsamāpajjato āraddhaṃ hoti vīriyaṃ asallīnaṃ. Yasmiṃ samaye, bhikkhave, bhikkhuno taṃ dhammaṃ paññāya pavicinato pavicarato parivīmaṃsamāpajjato āraddhaṃ hoti vīriyaṃ asallīnaṃ– vīriyasambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, vīriyasambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, vīriyasambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Āraddhavīriyassa uppajjati pīti nirāmisā. Yasmiṃ samaye, bhikkhave, bhikkhuno āraddhavīriyassa uppajjati pīti nirāmisā– pītisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, pītisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, pītisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Pītimanassa kāyopi passambhati, cittampi passambhati. Yasmiṃ samaye, bhikkhave, bhikkhuno pītimanassa kāyopi passambhati, cittampi passambhati– passaddhisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, passaddhisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, passaddhisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Passaddhakāyassa sukhino cittaṃ samādhiyati. Yasmiṃ samaye, bhikkhave, bhikkhuno passaddhakāyassa sukhino cittaṃ samādhiyati– samādhisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, samādhisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, samādhisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “So tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti. Yasmiṃ samaye, bhikkhave, bhikkhu tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti– upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, upekkhāsambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati.
     “Yasmiṃ samaye, bhikkhave, bhikkhu vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati– upaṭṭhitāssa tasmiṃ samaye bhikkhuno sati hoti asammuṭṭhā. Yasmiṃ samaye, bhikkhave, bhikkhuno upaṭṭhitā sati hoti asammuṭṭhā– satisambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, satisambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti– satisambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati …pe….
     So tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti. Yasmiṃ samaye, bhikkhave, bhikkhu tathāsamāhitaṃ cittaṃ sādhukaṃ ajjhupekkhitā hoti– upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno āraddho hoti, upekkhāsambojjhaṅgaṃ tasmiṃ samaye bhikkhu bhāveti, upekkhāsambojjhaṅgo tasmiṃ samaye bhikkhuno bhāvanāpāripūriṃ gacchati. Evaṃ bhāvitā kho, bhikkhave, cattāro satipaṭṭhānā evaṃ bahulīkatā satta bojjhaṅge paripūrenti.
     “Kathaṃ bhāvitā ca, bhikkhave, satta bojjhaṅgā kathaṃ bahulīkatā vijjāvimuttiṃ paripūrenti? Idha, bhikkhave, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ; dhammavicayasambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ …pe… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ bhāvitā kho, bhikkhave, satta bojjhaṅgā evaṃ bahulīkatā vijjāvimuttiṃ paripūrentī”ti. Chaṭṭhaṃ.


SN.54.17

SN.54.17/(7) Saṃyojanappahānasuttaṃ
     993. Ānāpānassatisamādhi, bhikkhave, bhāvito bahulīkato saṃyojanappahānāya saṃvattati …pe…. Sattamaṃ.


SN.54.18

SN.54.18/(8) Anusayasamugghātasuttaṃ
     994. …Anusayasamugghātāya saṃvattati…. Aṭṭhamaṃ.


SN.54.19

SN.54.19/(9) Addhānapariññāsuttaṃ
     995. …Addhānapariññāya saṃvattati…. Navamaṃ.


SN.54.20

SN.54.20/(10) Āsavakkhayasuttaṃ
     996. Āsavānaṃ khayāya saṃvattati. Kathaṃ bhāvito ca, bhikkhave, ānāpānassatisamādhi kathaṃ bahulīkato saṃyojanappahānāya saṃvattati… anusayasamugghātāya saṃvattati… addhānapariññāya saṃvattati… āsavānaṃ khayāya saṃvattati? Idha, bhikkhave, bhikkhu araññagato vā rukkhamūlagato vā …pe. paṭinissaggānupassī assasissāmīti sikkhati, paṭinissaggānupassī passasissāmīti sikkhati. Evaṃ bhāvito kho, bhikkhave, ānāpānassatisamādhi evaṃ bahulīkato saṃyojanappahānāya saṃvattati …pe… anusayasamugghātāya saṃvattati …pe… addhānapariññāya saṃvattati …pe… āsavānaṃ khayāya saṃvattatīti. Dasamaṃ.
     Dutiyo vaggo.
     Tassuddānaṃ–
     Icchānaṅgalaṃ kaṅkheyyaṃ, ānandā apare duve;
     Bhikkhū saṃyojanānusayā, addhānaṃ āsavakkhayanti.
     Ānāpānasaṃyuttaṃ dasamaṃ.


SN.55.1

55.(11) Sotāpattisaṃyuttaṃ
1. Veḷudvāravaggo
SN.55.1/(1) Cakkavattirājasuttaṃ
     997. Sāvatthinidānaṃ Tatra kho bhagavā …pe… etadavoca– “kiñcāpi, bhikkhave, rājā cakkavattī catunnaṃ dīpānaṃ issariyādhipaccaṃ rajjaṃ kāretvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati devānaṃ tāvatiṃsānaṃ sahabyataṃ, so tattha nandane vane accharāsaṅghaparivuto dibbehi ca pañcahi kāmaguṇehi samappito samaṅgībhūto paricāreti, so catūhi dhammehi asamannāgato, atha kho so aparimuttova nirayā aparimutto tiracchānayoniyā aparimutto pettivisayā aparimutto apāyaduggativinipātā. Kiñcāpi, bhikkhave, ariyasāvako piṇḍiyālopena yāpeti, nantakāni ca dhāreti, so catūhi dhammehi samannāgato, atha kho so parimutto nirayā parimutto tiracchānayoniyā parimutto pettivisayā parimutto apāyaduggativinipātā”.
     “Katamehi catūhi? Idha bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti Dhamme aveccappasādena samannāgato hoti– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti. Saṅghe aveccappasādena samannāgato hoti– ‘suppaṭipanno bhagavato sāvakasaṅgho, ujuppaṭipanno bhagavato sāvakasaṅgho, ñāyappaṭipanno bhagavato sāvakasaṅgho, sāmīcippaṭipanno bhagavato sāvakasaṅgho, yadidaṃ– cattāri purisayugāni aṭṭha purisapuggalā, esa bhagavato sāvakasaṅgho āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā’ti. Ariyakantehi sīlehi samannāgato hoti akhaṇḍehi acchiddehi asabalehi akammāsehi bhujissehi viññuppasatthehi aparāmaṭṭhehi samādhisaṃvattanikehi. Imehi catūhi dhammehi samannāgato hoti. Yo ca, bhikkhave, catunnaṃ dīpānaṃ paṭilābho, yo catunnaṃ dhammānaṃ paṭilābho catunnaṃ dīpānaṃ paṭilābho catunnaṃ dhammānaṃ paṭilābhassa kalaṃ nāgghati soḷasin”ti. Paṭhamaṃ.


SN.55.2

SN.55.2/(2) Brahmacariyogadhasuttaṃ
     998. “Catūhi, bhikkhave, dhammehi samannāgato ariyasāvako sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo.
     “Katamehi catūhi? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Imehi kho, bhikkhave, catūhi dhammehi samannāgato ariyasāvako sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Yesaṃ saddhā ca sīlañca, pasādo dhammadassanaṃ;
     Te ve kālena paccenti, brahmacariyogadhaṃ sukhan”ti. Dutiyaṃ.


SN.55.3

SN.55.3/(3) Dīghāvu-upāsakasuttaṃ
     999. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena dīghāvu upāsako ābādhiko hoti dukkhito bāḷhagilāno. Atha kho dīghāvu upāsako pitaraṃ jotikaṃ gahapatiṃ āmantesi– “ehi tvaṃ, gahapati, yena bhagavā tenupasaṅkama; upasaṅkamitvā mama vacanena bhagavato pāde sirasā vanda– ‘dīghāvu, bhante upāsako ābādhiko hoti dukkhito bāḷhagilāno. So bhagavato pāde sirasā vandatī’ti. Evañca vadehi– ‘sādhu kira, bhante, bhagavā yena dīghāvussa upāsakassa nivesanaṃ tenupasaṅkamatu anukampaṃ upādāyā’”ti. “Evaṃ, tātā”ti kho jotiko gahapati dīghāvussa upāsakassa paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho jotiko gahapati bhagavantaṃ etadavoca– “dīghāvu, bhante, upāsako ābādhiko hoti dukkhito bāḷhagilāno So bhagavato pāde sirasā vandati. Evañca vadeti– ‘sādhu kira, bhante, bhagavā yena dīghāvussa upāsakassa nivesanaṃ tenupasaṅkamatu anukampaṃ upādāyā’”ti. Adhivāsesi bhagavā tuṇhībhāvena.
     Atha kho bhagavā nivāsetvā pattacīvaramādāya yena dīghāvussa upāsakassa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā dīghāvuṃ upāsakaṃ etadavoca– “kacci te, dīghāvu, khamanīyaṃ, kacci yāpanīyaṃ? Kacci dukkhā vedanā paṭikkamanti, no abhikkamanti; paṭikkamosānaṃ paññāyati, no abhikkamo”ti? “Na me, bhante, khamanīyaṃ, na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo”ti. “Tasmātiha te, dīghāvu, evaṃ sikkhitabbaṃ– ‘buddhe aveccappasādena samannāgato bhavissāmi– itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato bhavissāmi akhaṇḍehi …pe… samādhisaṃvattanikehi’. Evañhi te, dīghāvu, sikkhitabban”ti.
     “Yānimāni, bhante, bhagavatā cattāri sotāpattiyaṅgāni desitāni, saṃvijjante te dhammā mayi, ahañca tesu dhammesu sandissāmi. Ahañhi, bhante, buddhe aveccappasādena samannāgato– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato akhaṇḍehi …pe… samādhisaṃvattanikehī”ti “Tasmātiha tvaṃ, dīghāvu, imesu catūsu sotāpattiyaṅgesu patiṭṭhāya cha vijjābhāgiye dhamme uttari bhāveyyāsi. Idha tvaṃ, dīghāvu, sabbasaṅkhāresu aniccānupassī viharāhi, anicce dukkhasaññī, dukkhe anattasaññī pahānasaññī virāgasaññī nirodhasaññīti. Evañhi te, dīghāvu, sikkhitabban”ti.
     “Yeme, bhante, bhagavatā cha vijjābhāgiyā dhammā desitā, saṃvijjante te dhammā mayi, ahañca tesu dhammesu sandissāmi. Ahañhi, bhante, sabbasaṅkhāresu aniccānupassī viharāmi, anicce dukkhasaññī, dukkhe anattasaññī pahānasaññī virāgasaññī nirodhasaññī. Api ca me, bhante, evaṃ hoti– ‘mā hevāyaṃ jotiko gahapati mamaccayena vighātaṃ āpajjī’”ti. “Mā tvaṃ, tāta dīghāvu, evaṃ manasākāsi. Iṅgha tvaṃ, tāta dīghāvu, yadeva te bhagavā āha, tadeva tvaṃ sādhukaṃ manasi karohī”ti.
     Atha kho bhagavā dīghāvuṃ upāsakaṃ iminā ovādena ovaditvā uṭṭhāyāsanā pakkāmi. Atha kho dīghāvu upāsako acirapakkantassa bhagavato kālamakāsi. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ – “yo so, bhante, dīghāvu nāma upāsako bhagavatā saṃkhittena ovādena ovadito so kālaṅkato. Tassa kā gati, ko abhisamparāyo”ti? “Paṇḍito, bhikkhave, dīghāvu upāsako, paccapādi dhammassānudhammaṃ, na ca maṃ dhammādhikaraṇaṃ vihesesi. Dīghāvu, bhikkhave, upāsako pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko tattha parinibbāyī anāvattidhammo tasmā lokā”ti. Tatiyaṃ.


SN.55.4

SN.55.4/(4) Paṭhamasāriputtasuttaṃ
     1000. Ekaṃ samayaṃ āyasmā ca sāriputto āyasmā ca ānando sāvatthiyaṃ viharanti jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmā ānando sāyanhasamayaṃ paṭisallānā vuṭṭhito …pe… ekamantaṃ nisinno kho āyasmā ānando āyasmantaṃ sāriputtaṃ etadavoca– “katinaṃ nu kho, āvuso sāriputta, dhammānaṃ samannāgamanahetu evamayaṃ pajā bhagavatā byākatā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā”ti “Catunnaṃ kho, āvuso, dhammānaṃ samannāgamanahetu evamayaṃ pajā bhagavatā byākatā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā”.
     “Katamesaṃ catunnaṃ? Idhāvuso, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Imesaṃ kho, āvuso, catunnaṃ dhammānaṃ samannāgamanahetu evamayaṃ pajā bhagavatā byākatā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā”ti. Catutthaṃ.


SN.55.5

SN.55.5/(5) Dutiyasāriputtasuttaṃ
     1001. Atha kho āyasmā sāriputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ sāriputtaṃ bhagavā etadavoca– “‘sotāpattiyaṅgaṃ, sotāpattiyaṅgan’ti hidaṃ, sāriputta, vuccati. Katamaṃ nu kho sāriputta, sotāpattiyaṅgan”ti? “Sappurisasaṃsevo hi, bhante, sotāpattiyaṅgaṃ, saddhammassavanaṃ sotāpattiyaṅgaṃ, yonisomanasikāro sotāpattiyaṅgaṃ, dhammānudhammappaṭipatti sotāpattiyaṅgan”ti. “Sādhu sādhu, sāriputta! Sappurisasaṃsevo hi, sāriputta, sotāpattiyaṅgaṃ, saddhammassavanaṃ sotāpattiyaṅgaṃ, yonisomanasikāro sotāpattiyaṅgaṃ, dhammānudhammappaṭipatti sotāpattiyaṅgaṃ”.
     “‘Soto, soto’ti hidaṃ, sāriputta, vuccati. Katamo nu kho, sāriputta, soto”ti? “Ayameva hi, bhante, ariyo aṭṭhaṅgiko maggo soto, seyyathidaṃ– sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhī”ti. “Sādhu sādhu, sāriputta! Ayameva hi, sāriputta, ariyo aṭṭhaṅgiko maggo soto, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi”.
     “‘Sotāpanno sotāpanno’ti hidaṃ, sāriputta, vuccati. Katamo nu kho, sāriputta, sotāpanno”ti “Yo hi, bhante, iminā ariyena aṭṭhaṅgikena maggena samannāgato ayaṃ vuccati sotāpanno, svāyaṃ āyasmā evaṃnāmo evaṃgotto”ti. “Sādhu sādhu, sāriputta! Yo hi, sāriputta, iminā ariyena aṭṭhaṅgikena maggena samannāgato ayaṃ vuccati sotāpanno, svāyaṃ āyasmā evaṃnāmo evaṃgotto”ti. Pañcamaṃ.


SN.55.6

SN.55.6/(6) Thapatisuttaṃ
     1002. Sāvatthinidānaṃ. Tena kho pana samayena sambahulā bhikkhū bhagavato cīvarakammaṃ karonti– “niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī”ti. Tena kho pana samayena isidattapurāṇā thapatayo sādhuke paṭivasanti kenacideva karaṇīyena. Assosuṃ kho isidattapurāṇā thapatayo– “sambahulā kira bhikkhū bhagavato cīvarakammaṃ karonti– ‘niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī’”ti.
     Atha kho isidattapurāṇā thapatayo magge purisaṃ ṭhapesuṃ– “yadā tvaṃ, ambho purisa, passeyyāsi bhagavantaṃ āgacchantaṃ arahantaṃ sammāsambuddhaṃ, atha amhākaṃ āroceyyāsī”ti. Dvīhatīhaṃ ṭhito kho so puriso addasa bhagavantaṃ dūratova āgacchantaṃ. Disvāna yena isidattapurāṇā thapatayo tenupasaṅkami; upasaṅkamitvā isidattapurāṇe thapatayo etadavoca– “ayaṃ so, bhante, bhagavā āgacchati arahaṃ sammāsambuddho. Yassa dāni kālaṃ maññathā”ti.
     Atha kho isidattapurāṇā thapatayo yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā bhagavantaṃ piṭṭhito piṭṭhito anubandhiṃsu. Atha kho bhagavā maggā okkamma yena aññataraṃ rukkhamūlaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Isidattapurāṇā thapatayo bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te isidattapurāṇā thapatayo bhagavantaṃ etadavocuṃ–
     “Yadā mayaṃ, bhante, bhagavantaṃ suṇāma– ‘sāvatthiyā kosalesu cārikaṃ pakkamissatī’ti, hoti no tasmiṃ samaye anattamanatā hoti domanassaṃ– ‘dūre no bhagavā bhavissatī’ti. Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘sāvatthiyā kosalesu cārikaṃ pakkanto’ti hoti no tasmiṃ samaye anattamanatā hoti domanassaṃ– ‘dūre no bhagavā’”ti.
     “Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘kosalehi mallesu cārikaṃ pakkamissatī’ti, hoti no tasmiṃ samaye anattamanatā hoti domanassaṃ– ‘dūre no bhagavā bhavissatī’ti. Yadā pana mayaṃ, bhante bhagavantaṃ suṇāma– ‘kosalehi mallesu cārikaṃ pakkanto’ti, hoti no tasmiṃ samaye anattamanatā hoti domanassaṃ– ‘dūre no bhagavā’”ti.
     “Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘mallehi vajjīsu cārikaṃ pakkamissatī’ti, hoti no tasmiṃ samaye anattamanatā hoti domanassaṃ– ‘dūre no bhagavā bhavissatī’ti. Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘mallehi vajjīsu cārikaṃ pakkanto’ti, hoti no tasmiṃ samaye anattamanatā hoti domanassaṃ– ‘dūre no bhagavā’”ti.
     “Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘vajjīhi kāsīsu cārikaṃ pakkamissatī’ti, hoti no tasmiṃ samaye anattamanatā hoti domanassaṃ– ‘dūre no bhagavā bhavissatī’ti. Yadā pana mayaṃ, bhante bhagavantaṃ suṇāma– ‘vajjīhi kāsīsu cārikaṃ pakkanto’ti, hoti no tasmiṃ samaye anattamanatā hoti domanassaṃ– ‘dūre no bhagavā’”ti.
     “Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘kāsīhi māgadhe cārikaṃ pakkamissatī’ti, hoti no tasmiṃ samaye anattamanatā hoti domanassaṃ– ‘dūre no bhagavā bhavissatī’ti. Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘kāsīhi māgadhe cārikaṃ pakkanto’ti, hoti anappakā no tasmiṃ samaye anattamanatā hoti anappakaṃ domanassaṃ– ‘dūre no bhagavā’”ti.
     “Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘māgadhehi kāsīsu cārikaṃ pakkamissatī’ti hoti no tasmiṃ samaye attamanatā hoti somanassaṃ– ‘āsanne no bhagavā bhavissatī’ti. Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘māgadhehi kāsīsu cārikaṃ pakkanto’ti, hoti no tasmiṃ samaye attamanatā hoti somanassaṃ– ‘āsanne no bhagavā’”ti.
     “Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘kāsīhi vajjīsu cārikaṃ pakkamissatī’ti, hoti no tasmiṃ samaye attamanatā hoti somanassaṃ ‘āsanne no bhagavā bhavissatī’ti. Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘kāsīhi vajjīsu cārikaṃ pakkanto’ti, hoti no tasmiṃ samaye attamanatā hoti somanassaṃ– ‘āsanne no bhagavā’”ti.
     “Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘vajjīhi mallesu cārikaṃ pakkamissatī’ti, hoti no tasmiṃ samaye attamanatā hoti somanassaṃ– ‘āsanne no bhagavā bhavissatī’ti. Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘vajjīhi mallesu cārikaṃ pakkanto’ti, hoti no tasmiṃ samaye attamanatā hoti somanassaṃ– ‘āsanne no bhagavā’”ti.
     “Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘mallehi kosale cārikaṃ pakkamissatī’ti, hoti no tasmiṃ samaye attamanatā hoti somanassaṃ– ‘āsanne no bhagavā bhavissatī’ti. Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘mallehi kosale cārikaṃ pakkanto’ti, hoti no tasmiṃ samaye attamanatā hoti somanassaṃ– ‘āsanne no bhagavā’”ti.
     “Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘kosalehi sāvatthiṃ cārikaṃ pakkamissatī’ti, hoti no tasmiṃ samaye attamanatā hoti somanassaṃ– ‘āsanne no bhagavā bhavissatī’ti. Yadā pana mayaṃ, bhante, bhagavantaṃ suṇāma– ‘sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme’ti, hoti anappakā no tasmiṃ samaye attamanatā hoti anappakaṃ somanassaṃ– ‘āsanne no bhagavā’”ti.
     “Tasmātiha, thapatayo, sambādho gharāvāso rajāpatho, abbhokāso pabbajjā. Alañca pana vo, thapatayo, appamādāyā”ti. “Atthi kho no, bhante, etamhā sambādhā añño sambādho sambādhataro ceva sambādhasaṅkhātataro cā”ti. “Katamo pana vo, thapatayo, etamhā sambādhā añño sambādho sambādhataro ceva sambādhasaṅkhātataro cā”ti?
     “Idha mayaṃ, bhante, yadā rājā pasenadi kosalo uyyānabhūmiṃ niyyātukāmo hoti, ye te rañño pasenadissa kosalassa nāgā opavayhā te kappetvā, yā tā rañño pasenadissa kosalassa pajāpatiyo piyā manāpā tā ekaṃ purato ekaṃ pacchato nisīdāpema. Tāsaṃ kho pana, bhante, bhaginīnaṃ evarūpo gandho hoti, seyyathāpi nāma gandhakaraṇḍakassa tāvadeva vivariyamānassa, yathā taṃ rājakaññānaṃ gandhena vibhūsitānaṃ. Tāsaṃ kho pana, bhante, bhaginīnaṃ evarūpo kāyasamphasso hoti, seyyathāpi nāma tūlapicuno vā kappāsapicuno vā, yathā taṃ rājakaññānaṃ sukhedhitānaṃ. Tasmiṃ kho pana, bhante, samaye nāgopi rakkhitabbo hoti, tāpi bhaginiyo rakkhitabbā honti, attāpi rakkhitabbo hoti. Na kho pana mayaṃ, bhante, abhijānāma tāsu bhaginīsu pāpakaṃ cittaṃ uppādetā. Ayaṃ kho no, bhante, etamhā sambādhā añño sambādho sambādhataro ceva sambādhasaṅkhātataro cā”ti.
     “Tasmātiha, thapatayo, sambādho gharāvāso rajāpatho, abbhokāso pabbajjā. Alañca pana vo, thapatayo, appamādāya. Catūhi kho, thapatayo, dhammehi samannāgato ariyasāvako sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo.
     “Katamehi catūhi? Idha, thapatayo, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… vigatamalamaccherena cetasā ajjhāgāraṃ vasati muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato. Imehi kho, thapatayo, catūhi dhammehi samannāgato ariyasāvako sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo.
     “Tumhe kho, thapatayo, buddhe aveccappasādena samannāgatā– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… yaṃ kho pana kiñci kule deyyadhammaṃ sabbaṃ taṃ appaṭivibhattaṃ sīlavantehi kalyāṇadhammehi. Taṃ kiṃ maññatha, thapatayo, katividhā te kosalesu manussā ye tumhākaṃ samasamā, yadidaṃ– dānasaṃvibhāge”ti? “Lābhā no, bhante, suladdhaṃ no, bhante! Yesaṃ no bhagavā evaṃ pajānātī”ti. Chaṭṭhaṃ.


SN.55.7

SN.55.7/(7) Veḷudvāreyyasuttaṃ
     1003. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ yena veḷudvāraṃ nāma kosalānaṃ brāhmaṇagāmo tadavasari. Assosuṃ kho te veḷudvāreyyakā brāhmaṇagahapatikā– “samaṇo khalu, bho, gotamo sakyaputto sakyakulā pabbajito kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ veḷudvāraṃ anuppatto. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti’. Sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī”ti.
     Atha kho te veḷudvāreyyakā brāhmaṇagahapatikā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā appekacce bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Appekacce bhagavatā saddhiṃ sammodiṃsu; sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Appekacce yena bhagavā tenañjaliṃ paṇāmetvā ekamantaṃ nisīdiṃsu. Appekacce bhagavato santike nāmagottaṃ sāvetvā ekamantaṃ nisīdiṃsu. Appekacce tuṇhībhūtā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te veḷudvāreyyakā brāhmaṇagahapatikā bhagavantaṃ etadavocuṃ – “mayaṃ, bho gotama, evaṃkāmā evaṃchandā evaṃ-adhippāyā– puttasambādhasayanaṃ ajjhāvaseyyāma, kāsikacandanaṃ paccanubhaveyyāma, mālāgandhavilepanaṃ dhāreyyāma, jātarūparajataṃ sādiyeyyāma, kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyyāma. Tesaṃ no bhavaṃ gotamo amhākaṃ evaṃkāmānaṃ evaṃchandānaṃ evaṃ-adhippāyānaṃ tathā dhammaṃ desetu yathā mayaṃ puttasambādhasayanaṃ ajjhāvaseyyāma …pe… sugatiṃ saggaṃ lokaṃ upapajjeyyāmā”ti.
     “Attūpanāyikaṃ vo, gahapatayo, dhammapariyāyaṃ desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bho”ti kho te veḷudvāreyyakā brāhmaṇagahapatikā bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamo ca, gahapatayo, attupanāyiko dhammapariyāyo? Idha, gahapatayo, ariyasāvako iti paṭisañcikkhati– ‘ahaṃ khosmi jīvitukāmo amaritukāmo sukhakāmo dukkhappaṭikūlo. Yo kho maṃ jīvitukāmaṃ amaritukāmaṃ sukhakāmaṃ dukkhappaṭikūlaṃ jīvitā voropeyya, na metaṃ assa piyaṃ manāpaṃ. Ahañceva kho pana paraṃ jīvitukāmaṃ amaritukāmaṃ sukhakāmaṃ dukkhappaṭikūlaṃ jīvitā voropeyyaṃ, parassapi taṃ assa appiyaṃ amanāpaṃ. Yo kho myāyaṃ dhammo appiyo amanāpo, parassa peso dhammo appiyo amanāpo. Yo kho myāyaṃ dhammo appiyo amanāpo, kathāhaṃ paraṃ tena saṃyojeyyan’ti! So iti paṭisaṅkhāya attanā ca pāṇātipātā paṭivirato hoti, parañca pāṇātipātā veramaṇiyā samādapeti, pāṇātipātā veramaṇiyā ca vaṇṇaṃ bhāsati. Evamassāyaṃ kāyasamācāro tikoṭiparisuddho hoti.
     “Puna caparaṃ, gahapatayo, ariyasāvako iti paṭisañcikkhati – ‘yo kho me adinnaṃ theyyasaṅkhātaṃ ādiyeyya, na metaṃ assa piyaṃ manāpaṃ. Ahañceva kho pana parassa adinnaṃ theyyasaṅkhātaṃ ādiyeyyaṃ, parassapi taṃ assa appiyaṃ amanāpaṃ. Yo kho myāyaṃ dhammo appiyo amanāpo, parassa peso dhammo appiyo amanāpo. Yo kho myāyaṃ dhammo appiyo amanāpo, kathāhaṃ paraṃ tena saṃyojeyyan’ti So iti paṭisaṅkhāya attanā ca adinnādānā paṭivirato hoti, parañca adinnādānā veramaṇiyā samādapeti, adinnādānā veramaṇiyā ca vaṇṇaṃ bhāsati. Evamassāyaṃ kāyasamācāro tikoṭiparisuddho hoti.
     “Puna caparaṃ, gahapatayo, ariyasāvako iti paṭisañcikkhati – ‘yo kho me dāresu cārittaṃ āpajjeyya, na metaṃ assa piyaṃ manāpaṃ. Ahañceva kho pana parassa dāresu cārittaṃ āpajjeyyaṃ, parassapi taṃ assa appiyaṃ amanāpaṃ. Yo kho myāyaṃ dhammo appiyo amanāpo, parassa peso dhammo appiyo amanāpo. Yo kho myāyaṃ dhammo appiyo amanāpo, kathāhaṃ paraṃ tena saṃyojeyyan’ti! So iti paṭisaṅkhāya attanā ca kāmesumicchācārā paṭivirato hoti, parañca kāmesumicchācārā veramaṇiyā samādapeti, kāmesumicchācārā veramaṇiyā ca vaṇṇaṃ bhāsati. Evamassāyaṃ kāyasamācāro tikoṭiparisuddho hoti.
     “Puna caparaṃ, gahapatayo, ariyasāvako iti paṭisañcikkhati – ‘yo kho me musāvādena atthaṃ bhañjeyya, na metaṃ assa piyaṃ manāpaṃ. Ahañceva kho pana parassa musāvādena atthaṃ bhañjeyyaṃ, parassapi taṃ assa appiyaṃ amanāpaṃ. Yo kho myāyaṃ dhammo appiyo amanāpo, parassa peso dhammo appiyo amanāpo. Yo kho myāyaṃ dhammo appiyo amanāpo, kathāhaṃ paraṃ tena saṃyojeyyan’ti! So iti paṭisaṅkhāya attanā ca musāvādā paṭivirato hoti, parañca musāvādā veramaṇiyā samādapeti, musāvādā veramaṇiyā ca vaṇṇaṃ bhāsati. Evamassāyaṃ vacīsamācāro tikoṭiparisuddho hoti.
     “Puna caparaṃ, gahapatayo, ariyasāvako iti paṭisañcikkhati – yo kho maṃ pisuṇāya vācāya mitte bhindeyya, na metaṃ assa piyaṃ manāpaṃ. Ahañceva kho pana paraṃ pisuṇāya vācāya mitte bhindeyyaṃ, parassapi taṃ assa appiyaṃ amanāpaṃ …pe… evamassāyaṃ vacīsamācāro tikoṭiparisuddho hoti.
     “Puna caparaṃ, gahapatayo, ariyasāvako iti paṭisañcikkhati – yo kho maṃ pharusāya vācāya samudācareyya, na metaṃ assa piyaṃ manāpaṃ. Ahañceva kho pana paraṃ pharusāya vācāya samudācareyyaṃ, parassapi taṃ assa appiyaṃ amanāpaṃ. Yo kho myāyaṃ dhammo …pe… evamassāyaṃ vacīsamācāro tikoṭiparisuddho hoti.
     “Puna caparaṃ, gahapatayo, ariyasāvako iti paṭisañcikkhati – ‘yo kho maṃ samphabhāsena samphappalāpabhāsena samudācareyya, na metaṃ assa piyaṃ manāpaṃ. Ahañceva kho pana paraṃ samphabhāsena samphappalāpabhāsena samudācareyyaṃ, parassapi taṃ assa appiyaṃ amanāpaṃ. Yo kho myāyaṃ dhammo appiyo amanāpo, parassa peso dhammo appiyo amanāpo. Yo kho myāyaṃ dhammo appiyo amanāpo, kathāhaṃ paraṃ tena saṃyojeyyan’ti! So iti paṭisaṅkhāya attanā ca samphappalāpā paṭivirato hoti parañca samphappalāpā veramaṇiyā samādapeti, samphappalāpā veramaṇiyā ca vaṇṇaṃ bhāsati. Evamassāyaṃ vacīsamācāro tikoṭiparisuddho hoti.
     “So buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti; dhamme …pe… saṅghe aveccappasādena samannāgato hoti suppaṭipanno bhagavato sāvakasaṅgho …pe… anuttaraṃ puññakkhettaṃ lokassāti. Ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Yato kho, gahapatayo, ariyasāvako imehi sattahi saddhammehi samannāgato hoti imehi catūhi ākaṅkhiyehi ṭhānehi, so ākaṅkhamāno attanāva attānaṃ byākareyya– ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”ti.
     Evaṃ vutte veḷudvāreyyakā brāhmaṇagahapatikā bhagavantaṃ etadavocuṃ– “abhikkantaṃ, bho gotama …pe… ete mayaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāma dhammañca bhikkhusaṅghañca. Upāsake no bhavaṃ gotamo dhāretu ajjatagge pāṇupete saraṇaṃ gate”ti. Sattamaṃ.


SN.55.8

SN.55.8/(8) Paṭhamagiñjakāvasathasuttaṃ
     1004. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā ñātike viharati giñjakāvasathe. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca–
     “Sāḷho nāma, bhante, bhikkhu kālaṅkato; tassa kā gati ko abhisamparāyo? Nandā nāma, bhante, bhikkhunī kālaṅkatā; tassā kā gati ko abhisamparāyo? Sudatto nāma, bhante, upāsako kālaṅkato; tassa kā gati ko abhisamparāyo? Sujātā nāma, bhante, upāsikā kālaṅkatā; tassā kā gati, ko abhisamparāyo”ti?
     “Sāḷho ānanda, bhikkhu kālaṅkato āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. Nandā, ānanda, bhikkhunī kālaṅkatā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyinī anāvattidhammā tasmā lokā. Sudatto, ānanda, upāsako kālaṅkato tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmī; sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissati. Sujātā, ānanda, upāsikā kālaṅkatā tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā.
     “Anacchariyaṃ kho panetaṃ, ānanda, yaṃ manussabhūto kālaṃ kareyya; tasmiṃ tasmiṃ ce maṃ kālaṅkate upasaṅkamitvā etamatthaṃ paṭipucchissatha. Vihesā pesā, ānanda, assa tathāgatassa. Tasmātihānanda dhammādāsaṃ nāma dhammapariyāyaṃ desessāmi; yena samannāgato ariyasāvako ākaṅkhamāno attanāva attānaṃ byākareyya – ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”.
     “Katamo ca so, ānanda, dhammādāso dhammapariyāyo; yena samannāgato ariyasāvako ākaṅkhamāno attanāva attānaṃ byākareyya – ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”?
     “Idha, ānanda, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ayaṃ kho so, ānanda, dhammādāso dhammapariyāyo; yena samannāgato ariyasāvako ākaṅkhamāno attanāva attānaṃ byākareyya– ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”ti. Aṭṭhamaṃ.
     (Tīṇipi suttantāni ekanidānāni).


SN.55.9

SN.55.9/(9) Dutiyagiñjakāvasathasuttaṃ
     1005. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “asoko nāma, bhante, bhikkhu kālaṅkato; tassa kā gati, ko abhisamparāyo? Asokā nāma, bhante, bhikkhunī kālaṅkatā …pe… asoko nāma, bhante, upāsako kālaṅkato …pe… asokā nāma, bhante, upāsikā kālaṅkatā; tassā kā gati, ko abhisamparāyo”ti?
     “Asoko, ānanda, bhikkhu kālaṅkato āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi …pe… (purimaveyyākaraṇena ekanidānaṃ).
     “Ayaṃ kho so, ānanda, dhammādāso dhammapariyāyo; yena samannāgato ariyasāvako ākaṅkhamāno attanāva attānaṃ byākareyya – ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”ti. Navamaṃ.


SN.55.10

SN.55.10/(10) Tatiyagiñjakāvasathasuttaṃ
     1006. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “kakkaṭo nāma, bhante, ñātike upāsako kālaṅkato; tassa kā gati, ko abhisamparāyo? Kaḷibho nāma, bhante, ñātike upāsako …pe… nikato nāma, bhante, ñātike upāsako …pe… kaṭissaho nāma, bhante, ñātike upāsako …pe… tuṭṭho nāma, bhante, ñātike upāsako …pe… santuṭṭho nāma, bhante, ñātike upāsako …pe… bhaddo nāma, bhante, ñātike upāsako …pe… subhaddo nāma, bhante, ñātike upāsako kālaṅkato; tassa kā gati ko abhisamparāyo”ti?
     “Kakkaṭo ānanda, upāsako kālaṅkato pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko tattha parinibbāyī anāvattidhammo tasmā lokā. Kaḷibho, ānanda …pe… nikato, ānanda …pe… kaṭissaho, ānanda pe… tuṭṭho, ānanda …pe… santuṭṭho, ānanda …pe… bhaddo, ānanda …pe… subhaddo, ānanda, upāsako kālaṅkato pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko tattha parinibbāyī anāvattidhammo tasmā lokā. (sabbe ekagatikā kātabbā).
     “Paropaññāsa, ānanda, ñātike upāsakā kālaṅkatā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyino anāvattidhammā tasmā lokā. Sādhikanavuti, ānanda, ñātike upāsakā kālaṅkatā tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmino; sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissanti. Chātirekāni kho, ānanda, pañcasatāni ñātike upāsakā kālaṅkatā tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā.
     “Anacchariyaṃ kho panetaṃ, ānanda, yaṃ manussabhūto kālaṃ kareyya; tasmiṃ tasmiṃ ce maṃ kālaṅkate upasaṅkamitvā etamatthaṃ paṭipucchissatha. Vihesā pesā, ānanda, assa tathāgatassa. Tasmātihānanda, dhammādāsaṃ nāma dhammapariyāyaṃ desessāmi; yena samannāgato ariyasāvako ākaṅkhamāno attanāva attānaṃ byākareyya – ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”.
     “Katamo ca so, ānanda, dhammādāso dhammapariyāyo; yena samannāgato ariyasāvako ākaṅkhamāno attanāva attānaṃ byākareyya – ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”.
     “Idhānanda ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ayaṃ kho so, ānanda, dhammādāso dhammapariyāyo; yena samannāgato ariyasāvako ākaṅkhamāno attanāva attānaṃ byākareyya– ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”ti. Dasamaṃ.
     Veḷudvāravaggo paṭhamo.
     Tassuddānaṃ–
     Rājā ogadhadīghāvu, sāriputtāpare duve;
     Thapatī veḷudvāreyyā, giñjakāvasathe tayoti.


SN.55.11

2. Rājakārāmavaggo
SN.55.11/(1) Sahassabhikkhunisaṅghasuttaṃ
     1007. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati rājakārāme. Atha kho sahassabhikkhunisaṅgho yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho tā bhikkhuniyo bhagavā etadavoca–
     “Catūhi kho, bhikkhuniyo, dhammehi samannāgato ariyasāvako sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo. Katamehi catūhi? Idha, bhikkhuniyo, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti, akhaṇḍehi …pe… samādhisaṃvattanikehi. Imehi kho, bhikkhuniyo, catūhi dhammehi samannāgato ariyasāvako sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo”ti. Paṭhamaṃ.


SN.55.12

SN.55.12/(2) Brāhmaṇasuttaṃ
     1008. Sāvatthinidānaṃ “Brāhmaṇā, bhikkhave, udayagāminiṃ nāma paṭipadaṃ paññapenti. Te sāvakaṃ evaṃ samādapenti– ‘ehi tvaṃ, ambho purisa, kālasseva uṭṭhāya pācīnamukho yāhi. So tvaṃ mā sobbhaṃ parivajjehi, mā papātaṃ, mā khāṇuṃ, mā kaṇḍakaṭhānaṃ, mā candaniyaṃ, mā oḷigallaṃ. Yattha papateyyāsi tattheva maraṇaṃ āgameyyāsi. Evaṃ tvaṃ, ambho purisa, kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissasī’”ti.
     “Taṃ kho panetaṃ, bhikkhave, brāhmaṇānaṃ bālagamanametaṃ mūḷhagamanametaṃ na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati. Ahañca kho, bhikkhave, ariyassa vinaye udayagāminiṃ paṭipadaṃ paññapemi; yā ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati.
     “Katamā ca sā, bhikkhave, udayagāminī paṭipadā; yā ekantanibbidāya …pe… nibbānāya saṃvattati? Idha bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā arahaṃ sammāsambuddho …pe… satthā devamanussānaṃ buddho bhagavāti; dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ayaṃ kho sā, bhikkhave, udayagāminī paṭipadā ekantanibbidāya …pe… nibbānāya saṃvattatī”ti. Dutiyaṃ.


SN.55.13

SN.55.13/(3) Ānandattherasuttaṃ
     1009. Ekaṃ samayaṃ āyasmā ca ānando āyasmā ca sāriputto sāvatthiyaṃ viharanti jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmā sāriputto sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ ānandaṃ etadavoca– “katinaṃ kho, āvuso ānanda dhammānaṃ pahānā, katinaṃ dhammānaṃ samannāgamanahetu, evamayaṃ pajā bhagavatā byākatā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā”ti? “Catunnaṃ kho, āvuso, dhammānaṃ pahānā, catunnaṃ dhammānaṃ samannāgamanahetu, evamayaṃ pajā bhagavatā byākatā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā”ti.
     “Katamesaṃ catunnaṃ? Yathārūpena kho, āvuso, buddhe appasādena samannāgato assutavā puthujjano kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tathārūpassa buddhe appasādo na hoti. Yathārūpena ca kho, āvuso, buddhe aveccappasādena samannāgato sutavā ariyasāvako kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati tathārūpassa buddhe aveccappasādo hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavā”ti.
     “Yathārūpena ca kho, āvuso, dhamme appasādena samannāgato assutavā puthujjano kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tathārūpassa dhamme appasādo na hoti. Yathārūpena ca kho, āvuso, dhamme aveccappasādena samannāgato sutavā ariyasāvako kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati tathārūpassa dhamme aveccappasādo hoti– svākkhāto bhagavatā dhammo …pe… viññūhīti.
     “Yathārūpena ca kho, āvuso, saṅghe appasādena samannāgato assutavā puthujjano kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tathārūpassa saṅghe appasādo na hoti. Yathārūpena ca kho, āvuso, saṅghe aveccappasādena samannāgato sutavā ariyasāvako kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati tathārūpassa saṅghe aveccappasādo hoti– suppaṭipanno bhagavato sāvakasaṅgho …pe… anuttaraṃ puññakkhettaṃ lokassāti.
     “Yathārūpena ca kho, āvuso, dussīlyena samannāgato assutavā puthujjano kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tathārūpassa dussīlyaṃ na hoti. Yathārūpehi ca kho, āvuso, ariyakantehi sīlehi samannāgato sutavā ariyasāvako kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati tathārūpāni ariyakantāni sīlāni honti akhaṇḍāni …pe… samādhisaṃvattanikāni. Imesaṃ kho, āvuso, catunnaṃ dhammānaṃ pahānā imesaṃ catunnaṃ dhammānaṃ samannāgamanahetu evamayaṃ pajā bhagavatā byākatā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā”ti. Tatiyaṃ.


SN.55.14

SN.55.14/(4) Duggatibhayasuttaṃ
     1010. “Catūhi, bhikkhave, dhammehi samannāgato ariyasāvako sabbaduggatibhayaṃ samatikkanto hoti. Katamehi catūhi? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Imehi kho, bhikkhave, catūhi dhammehi samannāgato ariyasāvako sabbaduggatibhayaṃ samatikkanto hotī”ti. Catutthaṃ.


SN.55.15

SN.55.15/(5) Duggativinipātabhayasuttaṃ
     1011. “Catūhi, bhikkhave, dhammehi samannāgato ariyasāvako sabbaduggativinipātabhayaṃ samatikkanto hoti. Katamehi catūhi? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Imehi kho, bhikkhave, catūhi dhammehi samannāgato ariyasāvako sabbaduggativinipātabhayaṃ samatikkanto hotī”ti. Pañcamaṃ.


SN.55.16

SN.55.16/(6) Paṭhamamittāmaccasuttaṃ
     1012. “Ye te, bhikkhave, anukampeyyātha, ye ca sotabbaṃ maññeyyuṃ– mittā vā amaccā vā ñātī vā sālohitā vā – te, bhikkhave, catūsu sotāpattiyaṅgesu samādapetabbā nivesetabbā, patiṭṭhāpetabbā. Katamesu catūsu? Buddhe aveccappasāde samādapetabbā, nivesetabbā, patiṭṭhāpetabbā– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantesu sīlesu samādapetabbā, nivesetabbā, patiṭṭhāpetabbā akhaṇḍesu …pe… samādhisaṃvattanikesu. Ye te, bhikkhave, anukampeyyātha ye ca sotabbaṃ maññeyyuṃ– mittā vā amaccā vā ñātī vā sālohitā vā– te, bhikkhave, imesu catūsu sotāpattiyaṅgesu samādapetabbā, nivesetabbā, patiṭṭhāpetabbā”ti. Chaṭṭhaṃ.


SN.55.17

SN.55.17/(7) Dutiyamittāmaccasuttaṃ
     1013. “Ye te, bhikkhave, anukampeyyātha, ye ca sotabbaṃ maññeyyuṃ– mittā vā amaccā vā ñātī vā sālohitā vā – te, bhikkhave, catūsu sotāpattiyaṅgesu samādapetabbā, nivesetabbā, patiṭṭhāpetabbā. Katamesu catūsu? Buddhe aveccappasāde samādapetabbā, nivesetabbā, patiṭṭhāpetabbā– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavā”ti.
     “Siyā, bhikkhave, catunnaṃ mahābhūtānaṃ aññathattaṃ– pathavīdhātuyā, āpodhātuyā, tejodhātuyā, vāyodhātuyā– na tveva buddhe aveccappasādena samannāgatassa ariyasāvakassa siyā aññathattaṃ. Tatridaṃ aññathattaṃ– so vata buddhe aveccappasādena samannāgato ariyasāvako nirayaṃ vā tiracchānayoniṃ vā pettivisayaṃ vā upapajjissatī”ti– netaṃ ṭhānaṃ vijjati. “Dhamme …pe… saṅghe …pe… ariyakantesu sīlesu samādapetabbā, nivesetabbā, patiṭṭhāpetabbā akhaṇḍesu …pe… samādhisaṃvattanikesu. Siyā, bhikkhave, catunnaṃ mahābhūtānaṃ aññathattaṃ– pathavīdhātuyā, āpodhātuyā, tejodhātuyā, vāyodhātuyā– na tveva ariyakantehi sīlehi samannāgatassa ariyasāvakassa siyā aññathattaṃ. Tatridaṃ aññathattaṃ– so vata ariyakantehi sīlehi samannāgato ariyasāvako nirayaṃ vā tiracchānayoniṃ vā pettivisayaṃ vā upapajjissatīti– netaṃ ṭhānaṃ vijjati. Ye te, bhikkhave, anukampeyyātha, ye ca sotabbaṃ maññeyyuṃ– mittā vā amaccā vā ñātī vā sālohitā vā– te, bhikkhave imesu catūsu sotāpattiyaṅgesu samādapetabbā, nivesetabbā, patiṭṭhāpetabbā”ti. Sattamaṃ.


SN.55.18

SN.55.18/(8) Paṭhamadevacārikasuttaṃ
     1014. Sāvatthinidānaṃ. Atha kho āyasmā mahāmoggallāno– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva– jetavane antarahito devesu tāvatiṃsesu pāturahosi. Atha kho sambahulā tāvatiṃsakāyikā devatāyo yenāyasmā mahāmoggallāno tenupasaṅkamiṃsu; upasaṅkamitvā āyasmantaṃ mahāmoggallānaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho tā devatāyo āyasmā mahāmoggallāno etadavoca–
     “Sādhu kho, āvuso, buddhe aveccappasādena samannāgamanaṃ hoti – itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Buddhe aveccappasādena samannāgamanahetu kho, āvuso, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Sādhu kho, āvuso, dhamme …pe… saṅghe …pe… sādhu kho, āvuso, ariyakantehi sīlehi samannāgamanaṃ hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ariyakantehi sīlehi samannāgamanahetu kho, āvuso, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti.
     “Sādhu kho, mārisa moggallāna, buddhe aveccappasādena samannāgamanaṃ hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Buddhe aveccappasādena samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Sādhu kho, mārisa moggallāna, dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgamanaṃ hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ariyakantehi sīlehi samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti. Aṭṭhamaṃ.


SN.55.19

SN.55.19/(9) Dutiyadevacārikasuttaṃ
     1015. Sāvatthinidānaṃ Atha kho āyasmā mahāmoggallāno– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva – jetavane antarahito devesu tāvatiṃsesu pāturahosi. Atha kho sambahulā tāvatiṃsakāyikā devatāyo yenāyasmā mahāmoggallāno tenupasaṅkamiṃsu; upasaṅkamitvā āyasmantaṃ mahāmoggallānaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho tā devatāyo āyasmā mahāmoggallāno etadavoca–
     “Sādhu kho, āvuso, buddhe aveccappasādena samannāgamanaṃ hoti – itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Buddhe aveccappasādena samannāgamanahetu kho, āvuso, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā. Sādhu kho, āvuso, dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgamanaṃ hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ariyakantehi sīlehi samannāgamanahetu kho, āvuso, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā”ti.
     “Sādhu kho, mārisa moggallāna, buddhe aveccappasādena samannāgamanaṃ hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Buddhe aveccappasādena samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā. Sādhu kho, mārisa moggallāna, dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgamanaṃ hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ariyakantehi sīlehi samannāgamanahetu kho, mārisa moggallāna, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā”ti. Navamaṃ.


SN.55.20

SN.55.20/(10) Tatiyadevacārikasuttaṃ
     1016. Atha kho bhagavā– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva– jetavane antarahito devesu tāvatiṃsesu pāturahosi. Atha kho sambahulā tāvatiṃsakāyikā devatāyo yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho tā devatāyo bhagavā etadavoca –
     “Sādhu kho, āvuso, buddhe aveccappasādena samannāgamanaṃ hoti – itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Buddhe aveccappasādena samannāgamanahetu kho, āvuso, evamidhekacce sattā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā. Sādhu kho, āvuso dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgamanaṃ hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ariyakantehi sīlehi samannāgamanahetu kho, āvuso, evamidhekacce sattā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā”ti.
     “Sādhu kho, mārisa, buddhe aveccappasādena samannāgamanaṃ hoti – itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Buddhe aveccappasādena samannāgamanahetu kho, mārisa, evamayaṃ pajā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā. Sādhu kho, mārisa, dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgamanaṃ hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ariyakantehi sīlehi samannāgamanahetu kho, mārisa, evamayaṃ pajā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā”ti. Dasamaṃ.
     Rājakārāmavaggo dutiyo.
     Tassuddānaṃ–
     Sahassabrāhmaṇānanda duggati apare duve;
     Mittāmaccā duve vuttā, tayo ca devacārikāti.


SN.55.21

3. Saraṇānivaggo
SN.55.21/(1) Paṭhamamahānāmasuttaṃ
     1017. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho mahānāmo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho mahānāmo sakko bhagavantaṃ etadavoca– “idaṃ, bhante, kapilavatthu iddhañceva phītañca bāhujaññaṃ ākiṇṇamanussaṃ sambādhabyūhaṃ. So khvāhaṃ, bhante, bhagavantaṃ vā payirupāsitvā manobhāvanīye vā bhikkhū sāyanhasamayaṃ kapilavatthuṃ pavisanto; bhantenapi hatthinā samāgacchāmi bhantenapi assena samāgacchāmi; bhantenapi rathena samāgacchāmi; bhantenapi sakaṭena samāgacchāmi; bhantenapi purisena samāgacchāmi. Tassa mayhaṃ, bhante, tasmiṃ samaye mussateva bhagavantaṃ ārabbha sati, mussati dhammaṃ ārabbha sati, mussati saṅghaṃ ārabbha sati. Tassa mayhaṃ, bhante, evaṃ hoti– ‘imamhi cāhaṃ samaye kālaṃ kareyyaṃ, kā mayhaṃ gati, ko abhisamparāyo’”ti?
     “Mā bhāyi, mahānāma, mā bhāyi, mahānāma! Apāpakaṃ te maraṇaṃ bhavissati apāpikā kālaṃkiriyā. Yassa kassaci, mahānāma, dīgharattaṃ saddhāparibhāvitaṃ cittaṃ sīlaparibhāvitaṃ cittaṃ sutaparibhāvitaṃ cittaṃ cāgaparibhāvitaṃ cittaṃ paññāparibhāvitaṃ cittaṃ, tassa yo hi khvāyaṃ kāyo rūpī cātumahābhūtiko mātāpettikasambhavo odanakummāsūpacayo aniccucchādana-parimaddanabhedanaviddhaṃsanadhammo. Taṃ idheva kākā vā khādanti gijjhā vā khādanti kulalā vā khādanti sunakhā vā khādanti siṅgālā vā khādanti vividhā vā pāṇakajātā khādanti; yañca khvassa cittaṃ dīgharattaṃ saddhāparibhāvitaṃ …pe… paññāparibhāvitaṃ taṃ uddhagāmi hoti visesagāmi.
     “Seyyathāpi, mahānāma, puriso sappikumbhaṃ vā telakumbhaṃ vā gambhīraṃ udakarahadaṃ ogāhitvā bhindeyya. Tatra yā assa sakkharā vā kaṭhalā vā sā adhogāmī assa, yañca khvassa tatra sappi vā telaṃ vā taṃ uddhagāmi assa visesagāmi. Evameva kho, mahānāma, yassa kassaci dīgharattaṃ saddhāparibhāvitaṃ cittaṃ …pe… paññāparibhāvitaṃ cittaṃ tassa yo hi khvāyaṃ kāyo rūpī cātumahābhūtiko mātāpettikasambhavo odanakummāsūpacayo aniccucchādanaparimaddanabhedanaviddhaṃsanadhammo taṃ idheva kākā vā khādanti gijjhā vā khādanti kulalā vā khādanti sunakhā vā khādanti siṅgālā vā khādanti vividhā vā pāṇakajātā khādanti; yañca khvassa cittaṃ dīgharattaṃ saddhāparibhāvitaṃ …pe… paññāparibhāvitaṃ taṃ uddhagāmi hoti visesagāmi. Tuyhaṃ kho pana, mahānāma, dīgharattaṃ saddhāparibhāvitaṃ cittaṃ …pe… paññāparibhāvitaṃ cittaṃ Mā bhāyi, mahānāma mā bhāyi, mahānāma! Apāpakaṃ te maraṇaṃ bhavissati, apāpikā kālaṃkiriyā”ti. Paṭhamaṃ.


SN.55.22

SN.55.22/(2) Dutiyamahānāmasuttaṃ
     1018. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho mahānāmo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho mahānāmo sakko bhagavantaṃ etadavoca– “idaṃ, bhante, kapilavatthu iddhañceva phītañca bāhujaññaṃ ākiṇṇamanussaṃ sambādhabyūhaṃ. So khvāhaṃ, bhante, bhagavantaṃ vā payirupāsitvā manobhāvanīye vā bhikkhū sāyanhasamayaṃ kapilavatthuṃ pavisanto; bhantenapi hatthinā samāgacchāmi; bhantenapi assena samāgacchāmi; bhantenapi rathena samāgacchāmi; bhante, napi sakaṭena samāgacchāmi; bhante, napi purisena samāgacchāmi. Tassa mayhaṃ, bhante, tasmiṃ samaye mussateva bhagavantaṃ ārabbha sati, mussati dhammaṃ ārabbha sati, mussati saṅghaṃ ārabbha sati. Tassa mayhaṃ, bhante, evaṃ hoti– ‘imamhi cāhaṃ samaye kālaṃ kareyyaṃ, kā mayhaṃ gati, ko abhisamparāyo’”ti?
     “Mā bhāyi, mahānāma, mā bhāyi, mahānāma! Apāpakaṃ te maraṇaṃ bhavissati apāpikā kālaṃkiriyā. Catūhi kho, mahānāma, dhammehi samannāgato ariyasāvako nibbānaninno hoti nibbānapoṇo nibbānapabbhāro. Katamehi catūhi? Idha, mahānāma, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi.
     “Seyyathāpi mahānāma, rukkho pācīnaninno pācīnapoṇo pācīnapabbhāro, so mūlacchinno katamena papateyyā”ti? “Yena, bhante, ninno yena poṇo yena pabbhāro”ti. “Evameva kho, mahānāma, imehi catūhi dhammehi samannāgato ariyasāvako nibbānaninno hoti nibbānapoṇo nibbānapabbhāro”ti. Dutiyaṃ.


SN.55.23

SN.55.23/(3) Godhasakkasuttaṃ
     1019. Kapilavatthunidānaṃ Atha kho mahānāmo sakko yena godhā sakko tenupasaṅkami; upasaṅkamitvā godhaṃ sakkaṃ etadavoca – “katihi tvaṃ, godhe, dhammehi samannāgataṃ sotāpannapuggalaṃ ājānāsi avinipātadhammaṃ niyataṃ sambodhiparāyaṇan”ti?
     “Tīhi khvāhaṃ, mahānāma, dhammehi samannāgataṃ sotāpannapuggalaṃ ājānāmi avinipātadhammaṃ niyataṃ sambodhiparāyaṇaṃ. Katamehi tīhi? Idha, mahānāma, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe aveccappasādena samannāgato hoti – suppaṭipanno bhagavato sāvakasaṅgho …pe… anuttaraṃ puññakkhettaṃ lokassāti. Imehi khvāhaṃ, mahānāma, tīhi dhammehi samannāgataṃ sotāpannapuggalaṃ ājānāmi avinipātadhammaṃ niyataṃ sambodhiparāyaṇaṃ.
     “Tvaṃ pana, mahānāma, katihi dhammehi samannāgataṃ sotāpannapuggalaṃ ājānāsi avinipātadhammaṃ niyataṃ sambodhiparāyaṇan”ti? “Catūhi khvāhaṃ, godhe, dhammehi samannāgataṃ sotāpannapuggalaṃ ājānāmi avinipātadhammaṃ niyataṃ sambodhiparāyaṇaṃ. Katamehi catūhi? Idha, godhe, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Imehi khvāhaṃ, godhe, catūhi dhammehi samannāgataṃ sotāpannapuggalaṃ ājānāmi avinipātadhammaṃ niyataṃ sambodhiparāyaṇan”ti.
     “Āgamehi tvaṃ, mahānāma, āgamehi tvaṃ, mahānāma! Bhagavāva etaṃ jāneyya etehi dhammehi samannāgataṃ vā asamannāgataṃ vā”ti. “Āyāma, godhe, yena bhagavā tenupasaṅkameyyāma; upasaṅkamitvā bhagavato etamatthaṃ ārocessāmā”ti. Atha kho mahānāmo sakko godhā ca sakko yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho mahānāmo sakko bhagavantaṃ etadavoca–
     “Idhāhaṃ bhante, yena godhā sakko tenupasaṅkamiṃ; upasaṅkamitvā godhaṃ sakkaṃ etadavocaṃ– ‘katihi tvaṃ, godhe, dhammehi samannāgataṃ sotāpannapuggalaṃ ājānāsi avinipātadhammaṃ niyataṃ sambodhiparāyaṇaṃ’? Evaṃ vutte, bhante, godhā sakko maṃ etadavoca–
     “Tīhi khvāhaṃ, mahānāma, dhammehi samannāgataṃ sotāpannapuggalaṃ ājānāmi avinipātadhammaṃ niyataṃ sambodhiparāyaṇaṃ. Katamehi tīhi? Idha, mahānāma, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe aveccappasādena samannāgato hoti – suppaṭipanno bhagavato sāvakasaṅgho …pe… anuttaraṃ puññakkhettaṃ lokassāti. Imehi khvāhaṃ, mahānāma, tīhi dhammehi samannāgataṃ sotāpannapuggalaṃ ājānāmi avinipātadhammaṃ niyataṃ sambodhiparāyaṇaṃ. Tvaṃ pana, mahānāma, katamehi dhammehi samannāgataṃ sotāpannapuggalaṃ ājānāsi avinipātadhammaṃ niyataṃ sambodhiparāyaṇan”ti?
     “Evaṃ vuttāhaṃ, bhante, godhaṃ sakkaṃ etadavocaṃ– ‘catūhi khvāhaṃ, godhe, dhammehi samannāgataṃ sotāpannapuggalaṃ ājānāmi avinipātadhammaṃ niyataṃ sambodhiparāyaṇaṃ. Katamehi catūhi? Idha, godhe, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Imehi khvāhaṃ, godhe, catūhi dhammehi samannāgataṃ sotāpannapuggalaṃ ājānāmi avinipātadhammaṃ niyataṃ sambodhiparāyaṇan’”ti.
     “Evaṃ vutte, bhante, godhā sakko maṃ etadavoca– ‘āgamehi tvaṃ, mahānāma, āgamehi tvaṃ, mahānāma! Bhagavāva etaṃ jāneyya etehi dhammehi samannāgataṃ vā asamannāgataṃ vā’”ti. “Idha bhante, kocideva dhammo samuppādo uppajjeyya, ekato assa bhagavā ekato bhikkhusaṅgho ca. Yeneva bhagavā tenevāhaṃ assaṃ. Evaṃ pasannaṃ maṃ, bhante, bhagavā dhāretu. Idha, bhante, kocideva dhammo samuppādo uppajjeyya, ekato assa bhagavā ekato bhikkhusaṅgho bhikkhunisaṅgho ca. Yeneva bhagavā tenevāhaṃ assaṃ. Evaṃ pasannaṃ maṃ, bhante, bhagavā dhāretu. Idha, bhante, kocideva dhammo samuppādo uppajjeyya, ekato assa bhagavā ekato bhikkhusaṅgho bhikkhunisaṅgho ca upāsakā ca. Yeneva bhagavā tenevāhaṃ assaṃ. Evaṃ pasannaṃ maṃ, bhante, bhagavā dhāretu. Idha, bhante, kocideva dhammo samuppādo uppajjeyya, ekato assa bhagavā ekato bhikkhusaṅgho bhikkhunisaṅgho upāsakā upāsikāyo ca. Yeneva bhagavā tenevāhaṃ assaṃ. Evaṃ pasannaṃ maṃ, bhante, bhagavā dhāretu. Idha, bhante, kocideva dhammo samuppādo uppajjeyya, ekato assa bhagavā ekato bhikkhusaṅgho bhikkhunisaṅgho upāsakā upāsikāyo sadevako ca loko samārako sabrahmako sassamaṇabrāhmaṇī pajā sadevamanussā. Yeneva bhagavā tenevāhaṃ assaṃ. Evaṃ pasannaṃ maṃ, bhante, bhagavā dhāretū”ti. “Evaṃvādī tvaṃ, godhe, mahānāmaṃ sakkaṃ kiṃ vadesī”ti? “Evaṃvādāhaṃ, bhante, mahānāmaṃ sakkaṃ na kiñci vadāmi, aññatra kalyāṇā aññatra kusalā”ti. Tatiyaṃ.


SN.55.24

SN.55.24/(4) Paṭhamasaraṇānisakkasuttaṃ
     1020. Kapilavatthunidānaṃ Tena kho pana samayena saraṇāni sakko kālaṅkato hoti. So bhagavatā byākato– “sotāpanno avinipātadhammo niyato sambodhiparāyaṇo”ti. Tatra sudaṃ sambahulā sakkā saṅgamma samāgamma ujjhāyanti khīyanti vipācenti– “acchariyaṃ vata, bho, abbhutaṃ vata, bho! Ettha dāni ko na sotāpanno bhavissati! Yatra hi nāma saraṇāni sakko kālaṅkato; so bhagavatā byākato– ‘sotāpanno avinipātadhammo niyato sambodhiparāyaṇo’ti. Saraṇāni sakko sikkhādubbalyamāpādi, majjapānaṃ apāyī”ti.
     Atha kho mahānāmo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho mahānāmo sakko bhagavantaṃ etadavoca– “idha, bhante, saraṇāni sakko kālaṅkato. So bhagavatā byākato– ‘sotāpanno avinipātadhammo niyato sambodhiparāyaṇo’ti. Tatra sudaṃ, bhante, sambahulā sakkā saṅgamma samāgamma ujjhāyanti khīyanti vipācenti – “acchariyaṃ vata bho, abbhutaṃ vata bho! Ettha dāni ko na sotapanno bhavissati! Yatra hi nāma saraṇāni sakko kālaṅkato; so bhagavatā byākato ‘sotāpanno avinipātadhammo niyato sambodhiparāyaṇo’ti. Saraṇāni sakko sikkhādubbalyamāpādi, majjapānaṃ apāyī”ti.
     “Yo so, mahānāma, dīgharattaṃ upāsako buddhaṃ saraṇaṃ gato dhammaṃ saraṇaṃ gato saṅghaṃ saraṇaṃ gato, so kathaṃ vinipātaṃ gaccheyya! Yañhi taṃ, mahānāma, sammā vadamāno vadeyya– ‘dīgharattaṃ upāsako buddhaṃ saraṇaṃ gato dhammaṃ saraṇaṃ gato saṅghaṃ saraṇaṃ gato’ti, saraṇāni sakkaṃ sammā vadamāno vadeyya. Saraṇāni mahānāma, sakko dīgharattaṃ upāsako buddhaṃ saraṇaṃ gato dhammaṃ saraṇaṃ gato saṅghaṃ saraṇaṃ gato. So kathaṃ vinipātaṃ gaccheyya!
     “Idha, mahānāma, ekacco puggalo buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… hāsapañño javanapañño vimuttiyā ca samannāgato. So āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ayampi kho, mahānāma, puggalo parimutto nirayā parimutto tiracchānayoniyā parimutto pettivisayā parimutto apāyaduggativinipātā.
     “Idha pana, mahānāma, ekacco puggalo buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… hāsapañño javanapañño na ca vimuttiyā samannāgato. So pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā. Ayampi kho, mahānāma, puggalo parimutto nirayā parimutto tiracchānayoniyā parimutto pettivisayā parimutto apāyaduggativinipātā.
     “Idha pana, mahānāma, ekacco puggalo buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… na hāsapañño na javanapañño na ca vimuttiyā samannāgato. So tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmī hoti, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karoti Ayampi kho, mahānāma, puggalo parimutto nirayā parimutto tiracchānayoniyā parimutto pettivisayā parimutto apāyaduggativinipātā.
     “Idha pana, mahānāma, ekacco puggalo buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti; dhamme …pe… saṅghe …pe… na hāsapañño na javanapañño na ca vimuttiyā samannāgato. So tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇoti Ayampi kho, mahānāma, puggalo parimutto nirayā parimutto tiracchānayoniyā parimutto pettivisayā parimutto apāyaduggativinipātā.
     “Idha pana, mahānāma, ekacco puggalo na heva kho buddhe aveccappasādena samannāgato hoti… na dhamme …pe… na saṅghe …pe… na hāsapañño na javanapañño na ca vimuttiyā samannāgato. Api cassa ime dhammā honti– saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ. Tathāgatappaveditā cassa dhammā paññāya mattaso nijjhānaṃ khamanti. Ayampi kho, mahānāma, puggalo agantā nirayaṃ agantā tiracchānayoniṃ agantā pettivisayaṃ agantā apāyaṃ duggatiṃ vinipātaṃ.
     “Idha pana, mahānāma, ekacco puggalo na heva kho buddhe aveccappasādena samannāgato hoti… na dhamme …pe… na saṅghe …pe… na hāsapañño na javanapañño na ca vimuttiyā samannāgato, api cassa ime dhammā honti saddhindriyaṃ …pe… paññindriyaṃ. Tathāgate cassa saddhāmattaṃ hoti pemamattaṃ. Ayampi kho, mahānāma, puggalo agantā nirayaṃ agantā tiracchānayoniṃ agantā pettivisayaṃ agantā apāyaṃ duggatiṃ vinipātaṃ. Ime cepi, mahānāma, mahāsālā subhāsitaṃ dubbhāsitaṃ ājāneyyuṃ, ime cāhaṃ mahāsāle byākareyyaṃ– ‘sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā’ti; kimaṅgaṃ pana saraṇāniṃ sakkaṃ. Saraṇāni, mahānāma, sakko maraṇakāle sikkhaṃ samādiyī”ti. Catutthaṃ.


SN.55.25

SN.55.25/(5) Dutiyasaraṇānisakkasuttaṃ
     1021. Kapilavatthunidānaṃ Tena kho pana samayena saraṇāni sakko kālaṅkato hoti. So bhagavatā byākato– “sotāpanno avinipātadhammo niyato sambodhiparāyaṇo”ti. Tatra sudaṃ sambahulā sakkā saṅgamma samāgamma ujjhāyanti khīyanti vipācenti– “acchariyaṃ vata, bho, abbhutaṃ vata, bho! Ettha dāni ko na sotāpanno bhavissati! Yatra hi nāma saraṇāni sakko kālaṅkato. So bhagavatā byākato– ‘sotāpanno avinipātadhammo niyato sambodhiparāyaṇo’ti. Saraṇāni sakko sikkhāya aparipūrakārī ahosī”ti. Atha kho mahānāmo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho mahānāmo sakko bhagavantaṃ etadavoca–
     “Idha, bhante, saraṇāni sakko kālaṅkato. So bhagavatā byākato– ‘sotāpanno avinipātadhammo niyato sambodhiparāyaṇo’ti. Tatra sudaṃ, bhante, sambahulā sakkā saṅgamma samāgamma ujjhāyanti khīyanti vipācenti– ‘acchariyaṃ vata, bho, abbhutaṃ vata, bho! Ettha dāni ko na sotāpanno bhavissati! Yatra hi nāma saraṇāni sakko kālaṅkato. So bhagavatā byākato– sotāpanno avinipātadhammo niyato sambodhiparāyaṇoti. Saraṇāni sakko sikkhāya aparipūrakārī ahosī’”ti.
     “Yo so, mahānāma, dīgharattaṃ upāsako buddhaṃ saraṇaṃ gato dhammaṃ saraṇaṃ gato saṅghaṃ saraṇaṃ gato, so kathaṃ vinipātaṃ gaccheyya! Yañhi taṃ, mahānāma, sammā vadamāno vadeyya– ‘dīgharattaṃ upāsako buddhaṃ saraṇaṃ gato dhammaṃ saraṇaṃ gato saṅghaṃ saraṇaṃ gato’, saraṇāniṃ sakkaṃ sammā vadamāno vadeyya. Saraṇāni, mahānāma, sakko dīgharattaṃ upāsako buddhaṃ saraṇaṃ gato dhammaṃ saraṇaṃ gato saṅghaṃ saraṇaṃ gato, so kathaṃ vinipātaṃ gaccheyya!
     “Idha, mahānāma, ekacco puggalo buddhe ekantagato hoti abhippasanno– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… hāsapañño javanapañño vimuttiyā ca samannāgato So āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ayampi kho, mahānāma puggalo parimutto nirayā parimutto tiracchānayoniyā parimutto pettivisayā parimutto apāyaduggativinipātā.
     “Idha pana, mahānāma, ekacco puggalo buddhe ekantagato hoti abhippasanno– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… hāsapañño javanapañño na ca vimuttiyā samannāgato. So pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti, upahaccaparinibbāyī hoti, asaṅkhāraparinibbāyī hoti, sasaṅkhāraparinibbāyī hoti, uddhaṃsoto hoti akaniṭṭhagāmī. Ayampi kho, mahānāma, puggalo parimutto nirayā parimutto tiracchānayoniyā parimutto pettivisayā parimutto apāyaduggativinipātā.
     “Idha pana, mahānāma, ekacco puggalo buddhe ekantagato hoti abhippasanno– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… na hāsapañño na javanapañño na ca vimuttiyā samannāgato. So tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmī hoti, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karoti. Ayampi kho, mahānāma puggalo parimutto nirayā parimutto tiracchānayoniyā parimutto pettivisayā parimutto apāyaduggativinipātā.
     “Idha pana, mahānāma, ekacco puggalo buddhe ekantagato hoti abhippasanno– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… na hāsapañño na javanapañño na ca vimuttiyā samannāgato. So tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo. Ayampi kho, mahānāma, puggalo parimutto nirayā parimutto tiracchānayoniyā parimutto pettivisayā parimutto apāyaduggativinipātā.
     “Idha pana, mahānāma, ekacco puggalo na heva kho buddhe ekantagato hoti abhippasanno …pe… na dhamme …pe… na saṅghe …pe… na hāsapañño na javanapañño na ca vimuttiyā samannāgato; api cassa ime dhammā honti– saddhindriyaṃ …pe… paññindriyaṃ. Tathāgatappaveditā cassa dhammā paññāya mattaso nijjhānaṃ khamanti. Ayampi kho, mahānāma, puggalo agantā nirayaṃ agantā tiracchānayoniṃ agantā pettivisayaṃ agantā apāyaṃ duggatiṃ vinipātaṃ.
     “Idha pana, mahānāma, ekacco puggalo na heva kho buddhe ekantagato hoti abhippasanno… na dhamme …pe… na saṅghe …pe… na hāsapañño na javanapañño na ca vimuttiyā samannāgato; api cassa ime dhammā honti– saddhindriyaṃ …pe… paññindriyaṃ. Tathāgate cassa saddhāmattaṃ hoti pemamattaṃ. Ayampi kho, mahānāma, puggalo agantā nirayaṃ agantā tiracchānayoniṃ agantā pettivisayaṃ agantā apāyaṃ duggatiṃ vinipātaṃ.
     “Seyyathāpi, mahānāma, dukkhettaṃ dubbhūmaṃ avihatakhāṇukaṃ, bījāni cassu khaṇḍāni pūtīni vātātapahatāni asārādāni asukhasayitāni, devo ca na sammā dhāraṃ anuppaveccheyya. Api nu tāni bījāni vuddhiṃ virūḷhiṃ vepullaṃ āpajjeyyun”ti? “No hetaṃ, bhante”. “Evameva kho, mahānāma, idha dhammo durakkhāto hoti duppavedito aniyyāniko anupasamasaṃvattaniko asammāsambuddhappavedito– idamahaṃ dukkhettasmiṃ vadāmi. Tasmiñca dhamme sāvako viharati dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī– idamahaṃ dubbījasmiṃ vadāmi”.
     “Seyyathāpi, mahānāma, sukhettaṃ subhūmaṃ suvihatakhāṇukaṃ, bījāni cassu akhaṇḍāni apūtīni avātātapahatāni sārādāni sukhasayitāni; devo ca sammā dhāraṃ anuppaveccheyya. Api nu tāni bījāni vuddhiṃ virūḷhiṃ vepullaṃ āpajjeyyun”ti? “Evaṃ, bhante”. “Evameva kho, mahānāma, idha dhammo svākkhāto hoti suppavedito niyyāniko upasamasaṃvattaniko sammāsambuddhappavedito– idamahaṃ sukhettasmiṃ vadāmi. Tasmiñca dhamme sāvako viharati dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī– idamahaṃ subījasmiṃ vadāmi. Kimaṅgaṃ pana saraṇāniṃ sakkaṃ! Saraṇāni, mahānāma, sakko maraṇakāle sikkhāya paripūrakārī ahosī”ti. Pañcamaṃ.


SN.55.26

SN.55.26/(6) Paṭhama-anāthapiṇḍikasuttaṃ
     1022. Sāvatthinidānaṃ Tena kho pana samayena anāthapiṇḍiko gahapati ābādhiko hoti dukkhito bāḷhagilāno. Atha kho anāthapiṇḍiko gahapati aññataraṃ purisaṃ āmantesi– “ehi tvaṃ, ambho purisa, yenāyasmā sāriputto tenupasaṅkama; upasaṅkamitvā mama vacanena āyasmato sāriputtassa pāde sirasā vanda – ‘anāthapiṇḍiko, bhante, gahapati ābādhiko dukkhito bāḷhagilāno. So āyasmato sāriputtassa pāde sirasā vandatī’ti. Evañca vadehi– ‘sādhu kira, bhante, āyasmā sāriputto yena anāthapiṇḍikassa gahapatissa nivesanaṃ tenupasaṅkamatu anukampaṃ upādāyā’”ti.
     “Evaṃ bhante”ti kho so puriso anāthapiṇḍikassa gahapatissa paṭissutvā yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmantaṃ sāriputtaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so puriso āyasmantaṃ sāriputtaṃ etadavoca–
     “Anāthapiṇḍiko, bhante, gahapati ābādhiko dukkhito bāḷhagilāno. So āyasmato sāriputtassa pāde sirasā vandati. Evañca vadati– ‘sādhu kira, bhante, āyasmā sāriputto yena anāthapiṇḍikassa gahapatissa nivesanaṃ tenupasaṅkamatu anukampaṃ upādāyā’”ti. Adhivāsesi kho āyasmā sāriputto tuṇhībhāvena.
     Atha kho āyasmā sāriputto pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya āyasmatā ānandena pacchāsamaṇena yena anāthapiṇḍikassa gahapatissa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho āyasmā sāriputto anāthapiṇḍikaṃ gahapatiṃ etadavoca– “kacci te, gahapati, khamanīyaṃ kacci yāpanīyaṃ? Kacci dukkhā vedanā paṭikkamanti, no abhikkamanti; paṭikkamosānaṃ paññāyati, no abhikkamo”ti? “Na me, bhante, khamanīyaṃ, na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo”ti.
     “Yathārūpena kho, gahapati, buddhe appasādena samannāgato assutavā puthujjano kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tathārūpo te buddhe appasādo natthi. Atthi ca kho te, gahapati, buddhe aveccappasādo– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Tañca pana te buddhe aveccappasādaṃ attani samanupassato ṭhānaso vedanā paṭippassambheyya.
     “Yathārūpena kho, gahapati, dhamme appasādena samannāgato assutavā puthujjano kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati, tathārūpo te dhamme appasādo natthi. Atthi ca kho te, gahapati, dhamme aveccappasādo – svākkhāto bhagavatā dhammo …pe… paccattaṃ veditabbo viññūhīti. Tañca pana te dhamme aveccappasādaṃ attani samanupassato ṭhānaso vedanā paṭippassambheyya.
     “Yathārūpena kho, gahapati, saṅghe appasādena samannāgato assutavā puthujjano kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati, tathārūpo te saṅghe appasādo natthi. Atthi ca kho te, gahapati, saṅghe aveccappasādo– suppaṭipanno bhagavato sāvakasaṅgho …pe… anuttaraṃ puññakkhettaṃ lokassāti. Tañca pana te saṅghe aveccappasādaṃ attani samanupassato ṭhānaso vedanā paṭippassambheyya.
     “Yathārūpena kho, gahapati, dussīlyena samannāgato assutavā puthujjano kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati, tathārūpaṃ te dussīlyaṃ natthi. Atthi ca kho te, gahapati, ariyakantāni sīlāni …pe… samādhisaṃvattanikāni. Tāni ca pana te ariyakantāni sīlāni attani samanupassato ṭhānaso vedanā paṭippassambheyya.
     “Yathārūpāya kho, gahapati, micchādiṭṭhiyā samannāgato assutavā puthujjano kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati, tathārūpā te micchādiṭṭhi natthi. Atthi ca kho te, gahapati, sammādiṭṭhi. Tañca pana te sammādiṭṭhiṃ attani samanupassato ṭhānaso vedanā paṭippassambheyya.
     “Yathārūpena kho, gahapati, micchāsaṅkappena samannāgato assutavā puthujjano kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tathārūpo te micchāsaṅkappo natthi. Atthi ca kho te, gahapati, sammāsaṅkappo. Tañca pana te sammāsaṅkappaṃ attani samanupassato ṭhānaso vedanā paṭippassambheyya.
     “Yathārūpāya kho, gahapati, micchāvācāya samannāgato assutavā puthujjano kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati, tathārūpā te micchāvācā natthi. Atthi ca kho te, gahapati, sammāvācā. Tañca pana te sammāvācaṃ attani samanupassato ṭhānaso vedanā paṭippassambheyya.
     “Yathārūpena kho, gahapati, micchākammantena samannāgato assutavā puthujjano kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati, tathārūpo te micchākammanto natthi. Atthi ca kho te, gahapati, sammākammanto. Tañca pana te sammākammantaṃ attani samanupassato ṭhānaso vedanā paṭippassambheyya.
     “Yathārūpena kho, gahapati, micchā-ājīvena samannāgato assutavā puthujjano kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati, tathārūpo te micchā-ājīvo natthi. Atthi ca kho te, gahapati, sammā-ājīvo. Tañca pana te sammā-ājīvaṃ attani samanupassato ṭhānaso vedanā paṭippassambheyya.
     “Yathārūpena kho, gahapati, micchāvāyāmena samannāgato assutavā puthujjano kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati, tathārūpo te micchāvāyāmo natthi. Atthi ca kho te, gahapati, sammāvāyāmo. Tañca pana te sammāvāyāmaṃ attani samanupassato ṭhānaso vedanā paṭippassambheyya.
     “Yathārūpāya kho, gahapati, micchāsatiyā samannāgato assutavā puthujjano kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati, tathārūpā te micchāsati natthi. Atthi ca kho te, gahapati, sammāsati. Tañca pana te sammāsatiṃ attani samanupassato ṭhānaso vedanā paṭippassambheyya.
     “Yathārūpena kho, gahapati, micchāsamādhinā samannāgato assutavā puthujjano kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tathārūpo te micchāsamādhi natthi. Atthi ca kho te, gahapati, sammāsamādhi. Tañca pana te sammāsamādhiṃ attani samanupassato ṭhānaso vedanā paṭippassambheyya.
     “Yathārūpena kho, gahapati, micchāñāṇena samannāgato assutavā puthujjano kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati, tathārūpaṃ te micchāñāṇaṃ natthi. Atthi ca kho te, gahapati, sammāñāṇaṃ. Tañca pana te sammāñāṇaṃ attani samanupassato ṭhānaso vedanā paṭippassambheyya.
     “Yathārūpāya kho, gahapati, micchāvimuttiyā samannāgato assutavā puthujjano kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati, tathārūpā te micchāvimutti natthi. Atthi ca kho te, gahapati, sammāvimutti. Tañca pana te sammāvimuttiṃ attani samanupassato ṭhānaso vedanā paṭippassambheyyā”ti.
     Atha kho anāthapiṇḍikassa gahapatissa ṭhānaso vedanā paṭippassambhiṃsu. Atha kho anāthapiṇḍiko gahapati āyasmantañca sāriputtaṃ āyasmantañca ānandaṃ sakeneva thālipākena parivisi. Atha kho anāthapiṇḍiko gahapati āyasmantaṃ sāriputtaṃ bhuttāviṃ onītapattapāṇiṃ aññataraṃ nīcāsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho anāthapiṇḍikaṃ gahapatiṃ āyasmā sāriputto imāhi gāthāhi anumodi–
     “Yassa saddhā tathāgate, acalā suppatiṭṭhitā;
     Sīlañca yassa kalyāṇaṃ, ariyakantaṃ pasaṃsitaṃ.
     “Saṅghe pasādo yassatthi, ujubhūtañca dassanaṃ;
     Adaliddoti taṃ āhu, amoghaṃ tassa jīvitaṃ.
     “Tasmā saddhañca sīlañca, pasādaṃ dhammadassanaṃ;
     Anuyuñjetha medhāvī, saraṃ buddhānasāsanan”ti.
     Atha kho āyasmā sāriputto anāthapiṇḍikaṃ gahapatiṃ imāhi gāthāhi anumoditvā uṭṭhāyāsanā pakkāmi.
     Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ ānandaṃ bhagavā etadavoca– “handa! Kuto nu tvaṃ, ānanda, āgacchasi divādivassā”ti? “Āyasmatā, bhante, sāriputtena anāthapiṇḍiko gahapati iminā ca iminā ca ovādena ovadito”ti. “Paṇḍito, ānanda, sāriputto; mahāpañño, ānanda, sāriputto, yatra hi nāma cattāri sotāpattiyaṅgāni dasahākārehi vibhajissatī”ti. Chaṭṭhaṃ.


SN.55.27

SN.55.27/(7) Dutiya-anāthapiṇḍikasuttaṃ
     1023. Sāvatthinidānaṃ. Tena kho pana samayena anāthapiṇḍiko gahapati ābādhiko hoti dukkhito bāḷhagilāno. Atha kho anāthapiṇḍiko gahapati aññataraṃ purisaṃ āmantesi– “ehi tvaṃ, ambho purisa, yenāyasmā ānando tenupasaṅkama; upasaṅkamitvā mama vacanena āyasmato ānandassa pāde sirasā vanda – ‘anāthapiṇḍiko, bhante, gahapati ābādhiko dukkhito bāḷhagilāno. So āyasmato ānandassa pāde sirasā vandatī’ti. Evañca vadehi– ‘sādhu kira, bhante, āyasmā ānando yena anāthapiṇḍikassa gahapatissa nivesanaṃ tenupasaṅkamatu anukampaṃ upādāyā’”ti.
     “Evaṃ, bhante”ti kho so puriso anāthapiṇḍikassa gahapatissa paṭissutvā yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so puriso āyasmantaṃ ānandaṃ etadavoca– “anāthapiṇḍiko, bhante, gahapati ābādhiko dukkhito bāḷhagilāno. So āyasmato ānandassa pāde sirasā vandati. Evañca vadati– ‘sādhu kira, bhante, āyasmā ānando yena anāthapiṇḍikassa gahapatissa nivesanaṃ tenupasaṅkamatu anukampaṃ upādāyā’”ti. Adhivāsesi kho āyasmā ānando tuṇhībhāvena.
     Atha kho āyasmā ānando pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena anāthapiṇḍikassa gahapatissa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho āyasmā ānando anāthapiṇḍikaṃ gahapatiṃ etadavoca– “kacci te, gahapati, khamanīyaṃ, kacci yāpanīyaṃ? Kacci dukkhā vedanā paṭikkamanti, no abhikkamanti; paṭikkamosānaṃ paññāyati, no abhikkamo”ti? “Na me, bhante, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo”ti.
     “Catūhi kho, gahapati, dhammehi samannāgatassa assutavato puthujjanassa hoti uttāso, hoti chambhitattaṃ, hoti samparāyikaṃ maraṇabhayaṃ. Katamehi catūhi? Idha, gahapati, assutavā puthujjano buddhe appasādena samannāgato hoti. Tañca panassa buddhe appasādaṃ attani samanupassato hoti uttāso, hoti chambhitattaṃ, hoti samparāyikaṃ maraṇabhayaṃ.
     “Puna caparaṃ, gahapati, assutavā puthujjano dhamme appasādena samannāgato hoti. Tañca panassa dhamme appasādaṃ attani samanupassato hoti uttāso, hoti chambhitattaṃ, hoti samparāyikaṃ maraṇabhayaṃ.
     “Puna caparaṃ, gahapati, assutavā puthujjano saṅghe appasādena samannāgato hoti. Tañca panassa saṅghe appasādaṃ attani samanupassato hoti uttāso, hoti chambhitattaṃ, hoti samparāyikaṃ maraṇabhayaṃ.
     “Puna caparaṃ, gahapati, assutavā puthujjano dussīlyena samannāgato hoti. Tañca panassa dussīlyaṃ attani samanupassato hoti uttāso, hoti chambhitattaṃ, hoti samparāyikaṃ maraṇabhayaṃ. Imehi kho, gahapati, catūhi dhammehi samannāgatassa assutavato puthujjanassa hoti uttāso, hoti chambhitattaṃ, hoti samparāyikaṃ maraṇabhayaṃ.
     “Catūhi kho, gahapati, dhammehi samannāgatassa sutavato ariyasāvakassa na hoti uttāso, na hoti chambhitattaṃ, na hoti samparāyikaṃ maraṇabhayaṃ. Katamehi catūhi? Idha, gahapati, sutavā ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Tañca panassa buddhe aveccappasādaṃ attani samanupassato na hoti uttāso, na hoti chambhitattaṃ, na hoti samparāyikaṃ maraṇabhayaṃ.
     “Puna caparaṃ, gahapati, sutavā ariyasāvako dhamme aveccappasādena samannāgato hoti– svākkhāto bhagavatā dhammo …pe… paccattaṃ veditabbo viññūhīti. Tañca panassa dhamme aveccappasādaṃ attani samanupassato na hoti uttāso, na hoti chambhitattaṃ, na hoti samparāyikaṃ maraṇabhayaṃ.
     “Puna caparaṃ, gahapati, sutavā ariyasāvako saṅghe aveccappasādena samannāgato hoti– suppaṭipanno bhagavato sāvakasaṅgho …pe… anuttaraṃ puññakkhettaṃ lokassāti. Tañca panassa saṅghe aveccappasādaṃ attani samanupassato na hoti uttāso, na hoti chambhitattaṃ, na hoti samparāyikaṃ maraṇabhayaṃ.
     “Puna caparaṃ, gahapati, sutavā ariyasāvako ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Tāni ca panassa ariyakantāni sīlāni attani samanupassato na hoti uttāso, na hoti chambhitattaṃ, na hoti samparāyikaṃ maraṇabhayaṃ. Imehi kho, gahapati, catūhi dhammehi samannāgatassa sutavato ariyasāvakassa na hoti uttāso, na hoti chambhitattaṃ, na hoti samparāyikaṃ maraṇabhayan”ti.
     “Nāhaṃ, bhante ānanda, bhāyāmi. Kyāhaṃ bhāyissāmi! Ahañhi, bhante, buddhe aveccappasādena samannāgato homi– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe aveccappasādena samannāgato homi– suppaṭipanno bhagavato sāvakasaṅgho …pe… anuttaraṃ puññakkhettaṃ lokassāti. Yāni cimāni, bhante, bhagavatā gihisāmīcikāni sikkhāpadāni desitāni, nāhaṃ tesaṃ kiñci attani khaṇḍaṃ samanupassāmī”ti “Lābhā te, gahapati, suladdhaṃ te, gahapati! Sotāpattiphalaṃ tayā, gahapati, byākatan”ti. Sattamaṃ.


SN.55.28

SN.55.28/(8) Paṭhamabhayaverūpasantasuttaṃ
     1024. Sāvatthinidānaṃ. Ekamantaṃ nisinnaṃ kho anāthapiṇḍikaṃ gahapatiṃ bhagavā etadavoca– “yato kho, gahapati, ariyasāvakassa pañca bhayāni verāni vūpasantāni ca honti, catūhi ca sotāpattiyaṅgehi samannāgato hoti, ariyo cassa ñāyo paññāya sudiṭṭho hoti suppaṭividdho, so ākaṅkhamāno attanāva attānaṃ byākareyya– ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggati-vinipāto; sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”.
     “Katamāni pañca bhayāni verāni vūpasantāni honti? Yaṃ, gahapati, pāṇātipātī pāṇātipātappaccayā diṭṭhadhammikampi bhayaṃ veraṃ pasavati, samparāyikampi bhayaṃ veraṃ pasavati, cetasikampi dukkhaṃ domanassaṃ paṭisaṃvediyati. Pāṇātipātā paṭiviratassa evaṃ taṃ bhayaṃ veraṃ vūpasantaṃ hoti. Yaṃ, gahapati, adinnādāyī …pe… yaṃ, gahapati, kāmesumicchācārī …pe… yaṃ, gahapati, musāvādī …pe… yaṃ, gahapati, surāmerayamajjappamādaṭṭhāyī surāmerayamajjappamāda-ṭṭhānappaccayā diṭṭhadhammikampi bhayaṃ veraṃ pasavati, samparāyikampi bhayaṃ veraṃ pasavati, cetasikampi dukkhaṃ domanassaṃ paṭisaṃvediyati. Surāmerayamajjappamādaṭṭhānā paṭiviratassa evaṃ taṃ bhayaṃ veraṃ vūpasantaṃ hoti. Imāni pañca bhayāni verāni vūpasantāni honti.
     “Katamehi catūhi sotāpattiyaṅgehi samannāgato hoti? Idha, gahapati, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Imehi catūhi sotāpattiyaṅgehi samannāgato hoti.
     “Katamo cassa ariyo ñāyo paññāya sudiṭṭho hoti suppaṭividdho? Idha, gahapati, ariyasāvako paṭiccasamuppādaññeva sādhukaṃ yoniso manasi karoti– iti imasmiṃ sati idaṃ hoti, imassuppādā idaṃ uppajjati; iti imasmiṃ asati idaṃ na hoti, imassa nirodhā idaṃ nirujjhati; yadidaṃ avijjāpaccayā saṅkhārā, saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāya tveva asesavirāganirodhā saṅkhāranirodho …pe… phassanirodhā vedanānirodho, vedanānirodhā taṇhānirodho… evametassa kevalassa dukkhakkhandhassa nirodho hoti. Ayamassa ariyo ñāyo paññāya sudiṭṭho hoti suppaṭividdho.
     “Yato kho, gahapati, ariyasāvakassa imāni pañca bhayāni verāni vūpasantāni honti, imehi catūhi sotāpattiyaṅgehi samannāgato hoti, ayañcassa ariyo ñāyo paññāya sudiṭṭho hoti suppaṭividdho So ākaṅkhamāno attanāva attānaṃ byākareyya– ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto; sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”ti. Aṭṭhamaṃ.


SN.55.29

SN.55.29/(9) Dutiyabhayaverūpasantasuttaṃ
     1025. Sāvatthinidānaṃ …pe… “yato kho, bhikkhave, ariyasāvakassa imāni pañca bhayāni verāni vūpasantāni honti, imehi catūhi sotāpattiyaṅgehi samannāgato hoti, ayañcassa ariyo ñāyo paññāya sudiṭṭho hoti suppaṭividdho; so ākaṅkhamāno attanāva attānaṃ byākareyya– ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto; sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”ti. Navamaṃ.


SN.55.30

SN.55.30/(10) Nandakalicchavisuttaṃ
     1026. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho nandako licchavimahāmatto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho nandakaṃ licchavimahāmattaṃ bhagavā etadavoca –
     “Catūhi kho, nandaka, dhammehi samannāgato ariyasāvako sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo. Katamehi catūhi? Idha, nandaka, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Imehi kho, nandaka, catūhi dhammehi samannāgato ariyasāvako sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo.
     “Imehi ca pana, nandaka, catūhi dhammehi samannāgato ariyasāvako āyunā saṃyutto hoti dibbenapi mānusenapi; vaṇṇena saṃyutto hoti dibbenapi mānusenapi; sukhena saṃyutto hoti dibbenapi mānusenapi; yasena saṃyutto hoti dibbenapi mānusenapi; ādhipateyyena saṃyutto hoti dibbenapi mānusenapi. Taṃ kho panāhaṃ, nandaka nāññassa samaṇassa vā brāhmaṇassa vā sutvā vadāmi. Api ca yadeva mayā sāmaṃ ñātaṃ sāmaṃ diṭṭhaṃ sāmaṃ viditaṃ, tadevāhaṃ vadāmī”ti.
     Evaṃ vutte aññataro puriso nandakaṃ licchavimahāmattaṃ etadavoca – “nahānakālo, bhante”ti. “Alaṃ dāni, bhaṇe, etena bāhirena nahānena. Alamidaṃ ajjhattaṃ nahānaṃ bhavissati, yadidaṃ– bhagavati pasādo”ti. Dasamaṃ.
     Saraṇānivaggo tatiyo.
     Tassuddānaṃ–
     Mahānāmena dve vuttā, godhā ca saraṇā duve;
     Duve anāthapiṇḍikā, duve verabhayena ca.
     Licchavī dasamo vutto, vaggo tena pavuccatīti.


SN.55.31

4. Puññābhisandavaggo
SN.55.31/(1) Paṭhamapuññābhisandasuttaṃ
     1027. Sāvatthinidānaṃ “Cattārome, bhikkhave, puññābhisandā kusalābhisandā sukhassāhārā. Katame cattāro? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Ayaṃ paṭhamo puññābhisando kusalābhisando sukhassāhāro.
     “Puna caparaṃ, bhikkhave, ariyasāvako dhamme aveccappasādena samannāgato hoti– svākkhāto bhagavatā dhammo …pe… paccattaṃ veditabbo viññūhīti. Ayaṃ dutiyo puññābhisando kusalābhisando sukhassāhāro.
     “Puna caparaṃ, bhikkhave, ariyasāvako saṅghe aveccappasādena samannāgato hoti– suppaṭipanno bhagavato sāvakasaṅgho …pe… anuttaraṃ puññakkhettaṃ lokassāti. Ayaṃ tatiyo puññābhisando kusalābhisando sukhassāhāro.
     “Puna caparaṃ, bhikkhave, ariyasāvako ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ayaṃ catuttho puññābhisando kusalābhisando sukhassāhāro. Ime kho, bhikkhave, cattāro puññābhisandā kusalābhisandā sukhassāhārā”ti. Paṭhamaṃ.


SN.55.32

SN.55.32/(2) Dutiyapuññābhisandasuttaṃ
     1028. “Cattārome, bhikkhave, puññābhisandā kusalābhisandā sukhassāhārā. Katame cattāro? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Ayaṃ paṭhamo puññābhisando kusalābhisando sukhassāhāro.
     “Puna caparaṃ, bhikkhave, ariyasāvako dhamme …pe… saṅghe …pe….
     “Puna caparaṃ, bhikkhave, ariyasāvako vigatamalamaccherena cetasā agāraṃ ajjhāvasati muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato. Ayaṃ catuttho puññābhisando kusalābhisando sukhassāhāro. Ime kho, bhikkhave, cattāro puññābhisandā kusalābhisandā sukhassāhārā”ti. Dutiyaṃ.


SN.55.33

SN.55.33/(3) Tatiyapuññābhisandasuttaṃ
     1029. “Cattārome, bhikkhave, puññābhisandā kusalābhisandā sukhassāhārā. Katame cattāro? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Ayaṃ paṭhamo puññābhisando kusalābhisando sukhassāhāro.
     “Puna caparaṃ, bhikkhave, ariyasāvako dhamme …pe… saṅghe …pe….
     “Puna caparaṃ, bhikkhave, ariyasāvako paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. Ayaṃ catuttho puññābhisando kusalābhisando sukhassāhāro. Ime kho, bhikkhave, cattāro puññābhisandā kusalābhisandā sukhassāhārā”ti. Tatiyaṃ.


SN.55.34

SN.55.34/(4) Paṭhamadevapadasuttaṃ
     1030. Sāvatthinidānaṃ Cattārimāni, bhikkhave, devānaṃ devapadāni avisuddhānaṃ sattānaṃ visuddhiyā apariyodātānaṃ sattānaṃ pariyodapanāya.
     Katamāni cattāri? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Idaṃ paṭhamaṃ devānaṃ devapadaṃ avisuddhānaṃ sattānaṃ visuddhiyā apariyodātānaṃ sattānaṃ pariyodapanāya.
     “Puna caparaṃ, bhikkhave, ariyasāvako dhamme …pe… saṅghe …pe….
     “Puna caparaṃ, bhikkhave, ariyasāvako ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Idaṃ catutthaṃ devānaṃ devapadaṃ avisuddhānaṃ sattānaṃ visuddhiyā apariyodātānaṃ sattānaṃ pariyodapanāya. Imāni kho, bhikkhave, cattāri devānaṃ devapadāni avisuddhānaṃ sattānaṃ visuddhiyā apariyodātānaṃ sattānaṃ pariyodapanāyā”ti. Catutthaṃ.


SN.55.35

SN.55.35/(5) Dutiyadevapadasuttaṃ
     1031. “Cattārimāni, bhikkhave, devānaṃ devapadāni avisuddhānaṃ sattānaṃ visuddhiyā apariyodātānaṃ sattānaṃ pariyodapanāya.
     “Katamāni cattāri? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. So iti paṭisañcikkhati– ‘kiṃ nu kho devānaṃ devapadan’ti? So evaṃ pajānāti– ‘abyābajjhaparame khvāhaṃ etarahi deve suṇāmi. Na ca kho panāhaṃ kiñci byābādhemi tasaṃ vā thāvaraṃ vā. Addhāhaṃ devapadadhammasamannāgato viharāmī’”ti. Idaṃ paṭhamaṃ devānaṃ devapadaṃ avisuddhānaṃ sattānaṃ visuddhiyā apariyodātānaṃ sattānaṃ pariyodapanāya.
     “Puna caparaṃ, bhikkhave, ariyasāvako dhamme …pe… saṅghe …pe….
     “Puna caparaṃ, bhikkhave, ariyasāvako ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. So iti paṭisañcikkhati– ‘kiṃ nu kho devānaṃ devapadan’ti So evaṃ pajānāti– ‘abyābajjhaparame khvāhaṃ etarahi deve suṇāmi. Na kho panāhaṃ kiñci byābādhemi tasaṃ vā thāvaraṃ vā. Addhāhaṃ devapadadhammasamannāgato viharāmī’ti. Idaṃ catutthaṃ devānaṃ devapadaṃ avisuddhānaṃ sattānaṃ visuddhiyā apariyodātānaṃ sattānaṃ pariyodapanāya. Imāni kho, bhikkhave, cattāri devānaṃ devapadāni avisuddhānaṃ sattānaṃ visuddhiyā apariyodātānaṃ sattānaṃ pariyodapanāyā”ti. Pañcamaṃ.


SN.55.36

SN.55.36/(6) Devasabhāgasuttaṃ
     1032. “Catūhi, bhikkhave, dhammehi samannāgataṃ attamanā devā sabhāgataṃ kathenti. Katamehi catūhi? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Yā tā devatā buddhe aveccappasādena samannāgatā ito cutā tatrūpapannā tāsaṃ evaṃ hoti – ‘yathārūpena kho mayaṃ buddhe aveccappasādena samannāgatā tato cutā idhūpapannā, ariyasāvakopi tathārūpena buddhe aveccappasādena samannāgato ehīti devānaṃ santike’”ti.
     “Puna caparaṃ, bhikkhave, ariyasāvako dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Yā tā devatā ariyakantehi sīlehi samannāgatā ito cutā tatrūpapannā tāsaṃ evaṃ hoti– ‘yathārūpehi kho mayaṃ ariyakantehi sīlehi samannāgatā tato cutā idhūpapannā, ariyasāvakopi tathārūpehi ariyakantehi sīlehi samannāgato ehīti devānaṃ santike’ti. Imehi kho, bhikkhave, catūhi dhammehi samannāgataṃ attamanā devā sabhāgataṃ kathentī”ti. Chaṭṭhaṃ.


SN.55.37

SN.55.37/(7) Mahānāmasuttaṃ
     1033. Ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho mahānāmo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho mahānāmo sakko bhagavantaṃ etadavoca–
     “Kittāvatā nu kho, bhante, upāsako hotī”ti? “Yato kho, mahānāma, buddhaṃ saraṇaṃ gato hoti, dhammaṃ saraṇaṃ gato hoti, saṅghaṃ saraṇaṃ gato hoti– ettāvatā kho, mahānāma, upāsako hotī”ti.
     “Kittāvatā pana, bhante, upāsako sīlasampanno hotī”ti? “Yato kho, mahānāma, upāsako pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, surāmerayamajjappamādaṭṭhānā paṭivirato hoti,– ettāvatā kho, mahānāma, upāsako sīlasampanno hotī”ti.
     “Kittāvatā pana, bhante, upāsako saddhāsampanno hotī”ti? “Idha, mahānāma, upāsako saddho hoti, saddahati tathāgatassa bodhiṃ – itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Ettāvatā kho, mahānāma, upāsako saddhāsampanno hotī”ti.
     “Kittāvatā pana, bhante, upāsako cāgasampanno hotī”ti? “Idha, mahānāma, upāsako vigatamalamaccherena cetasā agāraṃ ajjhāvasati muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato– ettāvatā kho, mahānāma, upāsako cāgasampanno hotī”ti.
     “Kittāvatā pana, bhante, upāsako paññāsampanno hotī”ti? “Idha, mahānāma, upāsako paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā– ettāvatā kho, mahānāma, upāsako paññāsampanno hotī”ti. Sattamaṃ.


SN.55.38

SN.55.38/(8) Vassasuttaṃ
     1034. “Seyyathāpi bhikkhave, uparipabbate thullaphusitake deve vassante taṃ udakaṃ yathāninnaṃ pavattamānaṃ pabbatakandarapadarasākhā paripūreti, pabbatakandarapadarasākhā paripūrā kusobbhe paripūrenti, kusobbhā paripūrā mahāsobbhe paripūrenti, mahāsobbhā paripūrā kunnadiyo paripūrenti, kunnadiyo paripūrā mahānadiyo paripūrenti, mahānadiyo paripūrā mahāsamuddaṃ paripūrenti; evameva kho, bhikkhave, ariyasāvakassa yo ca buddhe aveccappasādo, yo ca dhamme aveccappasādo, yo ca saṅghe aveccappasādo, yāni ca ariyakantāni sīlāni– ime dhammā sandamānā pāraṃ gantvā āsavānaṃ khayāya saṃvattantī”ti. Aṭṭhamaṃ.


SN.55.39

SN.55.39/(9) Kāḷigodhasuttaṃ
     1035. Ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena kāḷigodhāya sākiyāniyā nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho kāḷigodhā sākiyānī yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho kāḷigodhaṃ sākiyāniṃ bhagavā etadavoca–
     “Catūhi kho, godhe, dhammehi samannāgatā ariyasāvikā sotāpannā hoti avinipātadhammā niyatā sambodhiparāyaṇā. Katamehi catūhi? Idha, godhe, ariyasāvikā buddhe aveccappasādena samannāgatā hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… vigatamalamaccherena cetasā agāraṃ ajjhāvasati muttacāgā payatapāṇinī vossaggaratā yācayogā dānasaṃvibhāgaratā. Imehi kho, godhe, catūhi dhammehi samannāgatā ariyasāvikā sotāpannā hoti avinipātadhammā niyatā sambodhiparāyaṇā”ti.
     “Yānimāni, bhante, bhagavatā cattāri sotāpattiyaṅgāni desitāni, saṃvijjante te dhammā mayi, ahañca tesu dhammesu sandissāmi. Ahañhi, bhante, buddhe aveccappasādena samannāgatā– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… yaṃ kho pana kiñci kule deyyadhammaṃ sabbaṃ taṃ appaṭivibhattaṃ sīlavantehi kalyāṇadhammehī”ti. “Lābhā te, godhe, suladdhaṃ te, godhe! Sotāpattiphalaṃ tayā, godhe, byākatan”ti. Navamaṃ.


SN.55.40

SN.55.40/(10) Nandiyasakkasuttaṃ
     1036. Ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho nandiyo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho nandiyo sakko bhagavantaṃ etadavoca– “yasseva nu kho, bhante, ariyasāvakassa cattāri sotāpattiyaṅgāni sabbena sabbaṃ sabbathā sabbaṃ natthi sveva nu kho, bhante, ariyasāvako pamādavihārī”ti.
     “‘Yassa kho, nandiya, cattāri sotāpattiyaṅgāni sabbena sabbaṃ sabbathā sabbaṃ natthi tamahaṃ bāhiro puthujjanapakkhe ṭhito’ti vadāmi. Api ca, nandiya, yathā ariyasāvako pamādavihārī ceva hoti, appamādavihārī ca taṃ suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ bhante”ti kho nandiyo sakko bhagavato paccassosi. Bhagavā etadavoca–
     “Kathañca, nandiya, ariyasāvako pamādavihārī hoti? Idha nandiya, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. So tena buddhe aveccappasādena santuṭṭho na uttari vāyamati divā pavivekāya, rattiṃ paṭisallānāya. Tassa evaṃ pamattassa viharato pāmojjaṃ na hoti. Pāmojje asati, pīti na hoti. Pītiyā asati, passaddhi na hoti. Passaddhiyā asati, dukkhaṃ viharati. Dukkhino cittaṃ na samādhiyati. Asamāhite citte dhammā na pātubhavanti. Dhammānaṃ apātubhāvā pamādavihārī tveva saṅkhyaṃ gacchati.
     “Puna caparaṃ, nandiya, ariyasāvako dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. So tehi ariyakantehi sīlehi santuṭṭho na uttari vāyamati divā pavivekāya rattiṃ paṭisallānāya. Tassa evaṃ pamattassa viharato pāmojjaṃ na hoti. Pāmojje asati, pīti na hoti. Pītiyā asati, passaddhi na hoti. Passaddhiyā asati, dukkhaṃ viharati. Dukkhino cittaṃ na samādhiyati Asamāhite citte dhammā na pātubhavanti. Dhammānaṃ apātubhāvā pamādavihārī tveva saṅkhyaṃ gacchati. Evaṃ kho, nandiya, ariyasāvako pamādavihārī hoti.
     “Kathañca, nandiya, ariyasāvako appamādavihārī hoti? Idha, nandiya, ariyasāvako buddhe aveccappasādena samannāgato hoti – itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. So tena buddhe aveccappasādena asantuṭṭho uttari vāyamati divā pavivekāya rattiṃ paṭisallānāya. Tassa evaṃ appamattassa viharato pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ vediyati. Sukhino cittaṃ samādhiyati. Samāhite citte dhammā pātubhavanti. Dhammānaṃ pātubhāvā appamādavihārī tveva saṅkhyaṃ gacchati
     “Puna caparaṃ, nandiya, ariyasāvako dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. So tehi ariyakantehi sīlehi asantuṭṭho uttari vāyamati divā pavivekāya rattiṃ paṭisallānāya Tassa evaṃ appamattassa viharato pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ vediyati. Sukhino cittaṃ samādhiyati. Samāhite citte dhammā pātubhavanti. Dhammānaṃ pātubhāvā appamādavihārī tveva saṅkhyaṃ gacchati. Evaṃ kho, nandiya, ariyasāvako appamādavihārī hotī”ti. Dasamaṃ.
     Puññābhisandavaggo catuttho.
     Tassuddānaṃ–
     Abhisandā tayo vuttā, duve devapadāni ca;
     Sabhāgataṃ mahānāmo, vassaṃ kāḷī ca nandiyāti.


SN.55.41

5. Sagāthakapuññābhisandavaggo
SN.55.41/(1) Paṭhama-abhisandasuttaṃ
     1037. “Cattārome bhikkhave, puññābhisandā, kusalābhisandā, sukhassāhārā. Katame cattāro? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Ayaṃ paṭhamo puññābhisando, kusalābhisando, sukhassāhāro.
     “Puna caparaṃ, bhikkhave, ariyasāvako dhamme …pe… saṅghe …pe….
     “Puna caparaṃ, bhikkhave, ariyasāvako ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Ayaṃ catuttho puññābhisando, kusalābhisando, sukhassāhāro. Ime kho, bhikkhave cattāro puññābhisandā, kusalābhisandā, sukhassāhārā.
     “Imehi kho, bhikkhave, catūhi puññābhisandehi kusalābhisandehi samannāgatassa ariyasāvakassa na sukaraṃ puññassa pamāṇaṃ gaṇetuṃ– ‘ettako puññābhisando, kusalābhisando, sukhassāhāro’ti. Atha kho asaṅkhyeyyo appameyyo mahāpuññakkhandho tveva saṅkhyaṃ gacchati.
     “Seyyathāpi, bhikkhave, mahāsamudde na sukaraṃ udakassa pamāṇaṃ gaṇetuṃ– ‘ettakāni udakāḷhakānī’ti vā ‘ettakāni udakāḷhakasatānī’ti vā ‘ettakāni udakāḷhakasahassānī’ti vā ‘ettakāni udakāḷhakasatasahassānī’ti vāti. Atha kho asaṅkhyeyyo appameyyo mahā-udakakkhandho tveva saṅkhyaṃ gacchati. Evameva kho, bhikkhave, imehi catūhi puññābhisandehi kusalābhisandehi samannāgatassa ariyasāvakassa na sukaraṃ puññassa pamāṇaṃ gaṇetuṃ– ‘ettako puññābhisando, kusalābhisando, sukhassāhāro’ti. Atha kho asaṅkhyeyyo appameyyo mahāpuññakkhandho tveva saṅkhyaṃ gacchatī”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Mahodadhiṃ aparimitaṃ mahāsaraṃ,
     Bahubheravaṃ ratanagaṇānamālayaṃ.
     Najjo yathā naragaṇasaṅghasevitā,
     Puthū savantī upayanti sāgaraṃ.
     “Evaṃ naraṃ annapānavatthadadaṃ,
     Seyyāni paccattharaṇassa dāyakaṃ.
     Puññassa dhārā upayanti paṇḍitaṃ,
     Najjo yathā vārivahāva sāgaran”ti. Paṭhamaṃ.


SN.55.42

SN.55.42/(2) Dutiya-abhisandasuttaṃ
     1038. “Cattārome bhikkhave, puññābhisandā, kusalābhisandā, sukhassāhārā. Katame cattāro? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti – itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Ayaṃ paṭhamo puññābhisando kusalābhisando sukhassāhāro.
     “Puna caparaṃ, bhikkhave, ariyasāvako dhamme …pe… saṅghe …pe….
     “Puna caparaṃ, bhikkhave, ariyasāvako vigatamalamaccherena cetasā agāraṃ ajjhāvasati muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato. Ayaṃ catuttho puññābhisando kusalābhisando sukhassāhāro Ime kho, bhikkhave, cattāro puññābhisandā, kusalābhisandā, sukhassāhārā.
     “Imehi kho, bhikkhave, catūhi puññābhisandehi kusalābhisandehi samannāgatassa ariyasāvakassa na sukaraṃ puññassa pamāṇaṃ gaṇetuṃ– ‘ettako puññābhisando, kusalābhisando sukhassāhāro’ti. Atha kho asaṅkhyeyyo appameyyo mahāpuññakkhandho tveva saṅkhyaṃ gacchati.
     “Seyyathāpi, bhikkhave, yatthimā mahānadiyo saṃsandanti samenti, seyyathidaṃ– gaṅgā, yamunā, aciravatī, sarabhū, mahī, tattha na sukaraṃ udakassa pamāṇaṃ gaṇetuṃ– ‘ettakāni udakāḷhakānī’ti vā ‘ettakāni udakāḷhakasatānī’ti vā ‘ettakāni udakāḷhakasahassānī’ti vā ‘ettakāni udakāḷhakasatasahassānī’ti vāti. Atha kho asaṅkhyeyyo appameyyo mahā-udakakkhandho tveva saṅkhyaṃ gacchati. Evameva kho, bhikkhave, imehi catūhi puññābhisandehi kusalābhisandehi samannāgatassa ariyasāvakassa na sukaraṃ puññassa pamāṇaṃ gaṇetuṃ– ‘ettako puññābhisando, kusalābhisando, sukhassāhāro’ti. Atha kho asaṅkhyeyyo appameyyo mahāpuññakkhandho tveva saṅkhyaṃ gacchatī”ti. Idamavoca bhagavā …pe… satthā–
     “Mahodadhiṃ aparimitaṃ mahāsaraṃ,
     Bahubheravaṃ ratanagaṇānamālayaṃ.
     Najjo yathā naragaṇasaṅghasevitā,
     Puthū savantī upayanti sāgaraṃ.
     “Evaṃ naraṃ annapānavatthadadaṃ,
     Seyyāni paccattharaṇassa dāyakaṃ.
     Puññassa dhārā upayanti paṇḍitaṃ,
     Najjo yathā vārivahāva sāgaran”ti. Dutiyaṃ.


SN.55.43

SN.55.43/(3) Tatiya-abhisandasuttaṃ
     1039. “Cattārome, bhikkhave, puññābhisandā, kusalābhisandā, sukhassāhārā. Katame cattāro? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Ayaṃ paṭhamo puññābhisando, kusalābhisando, sukhassāhāro.
     “Puna caparaṃ, bhikkhave, ariyasāvako dhamme …pe… saṅghe …pe….
     “Puna caparaṃ, bhikkhave, ariyasāvako paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. Ayaṃ catuttho puññābhisando kusalābhisando sukhassāhāro. Ime kho, bhikkhave, cattāro puññābhisandā kusalābhisandā sukhassāhārā.
     “Imehi kho, bhikkhave, catūhi puññābhisandehi kusalābhisandehi samannāgatassa ariyasāvakassa na sukaraṃ puññassa pamāṇaṃ gaṇetuṃ– ‘ettako puññābhisando, kusalābhisando, sukhassāhāro’ti. Atha kho asaṅkhyeyyo appameyyo mahāpuññakkhandho tveva saṅkhyaṃ gacchatī”ti. Idamavoca bhagavā …pe… satthā–
     “Yo puññakāmo kusale patiṭṭhito,
     Bhāveti maggaṃ amatassa pattiyā.
     So dhammasārādhigamo khaye rato,
     Na vedhati maccurājāgamanasmin”ti. Tatiyaṃ.


SN.55.44

SN.55.44/(4) Paṭhamamahaddhanasuttaṃ
     1040. “Catūhi bhikkhave, dhammehi samannāgato ariyasāvako ‘aḍḍho mahaddhano mahābhogo’ti vuccati.
     “Katamehi catūhi? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti; dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Imehi kho, bhikkhave, catūhi dhammehi samannāgato ariyasāvako ‘aḍḍho mahaddhano mahābhogo’ti vuccatī”ti. Catutthaṃ.


SN.55.45

SN.55.45/(5) Dutiyamahaddhanasuttaṃ
     1041. “Catūhi bhikkhave, dhammehi samannāgato ariyasāvako ‘aḍḍho mahaddhano mahābhogo mahāyaso’ti vuccati.
     “Katamehi catūhi? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Imehi kho, bhikkhave, catūhi dhammehi samannāgato ariyasāvako ‘aḍḍho mahaddhano mahābhogo mahāyaso’ti vuccatī”ti. Pañcamaṃ.


SN.55.46

SN.55.46/(6) Suddhakasuttaṃ
     1042. “Catūhi bhikkhave, dhammehi samannāgato ariyasāvako sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo.
     “Katamehi catūhi? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Imehi kho, bhikkhave, catūhi dhammehi samannāgato ariyasāvako sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo”ti. Chaṭṭhaṃ.


SN.55.47

SN.55.47/(7) Nandiyasuttaṃ
     1043. Kapilavatthunidānaṃ Ekamantaṃ nisinnaṃ kho nandiyaṃ sakkaṃ bhagavā etadavoca– “catūhi kho, nandiya, dhammehi samannāgato ariyasāvako sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo”.
     “Katamehi catūhi? Idha, nandiya, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Imehi kho, nandiya, catūhi dhammehi samannāgato ariyasāvako sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo”ti. Sattamaṃ.


SN.55.48

SN.55.48/(8) Bhaddiyasuttaṃ
     1044. Kapilavatthunidānaṃ. Ekamantaṃ nisinnaṃ kho bhaddiyaṃ sakkaṃ bhagavā etadavoca– “catūhi kho, bhaddiya, dhammehi samannāgato ariyasāvako sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo.
     “Katamehi catūhi? Idha, bhaddiya, ariyasāvako buddhe …pe… dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Imehi kho, bhaddiya, catūhi dhammehi samannāgato ariyasāvako sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo”ti. Aṭṭhamaṃ.


SN.55.49

SN.55.49/(9) Mahānāmasuttaṃ
     1045. Kapilavatthunidānaṃ Ekamantaṃ nisinnaṃ kho mahānāmaṃ sakkaṃ bhagavā etadavoca– “catūhi kho, mahānāma, dhammehi samannāgato ariyasāvako sotāpanno hoti …pe… sambodhiparāyaṇo”.
     “Katamehi catūhi? Idha, mahānāma, ariyasāvako buddhe …pe… dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Imehi kho, mahānāma, catūhi dhammehi samannāgato ariyasāvako sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo”ti. Navamaṃ.


SN.55.50

SN.55.50/(10) Aṅgasuttaṃ
     1046. “Cattārimāni bhikkhave, sotāpattiyaṅgāni. Katamāni cattāri? Sappurisasaṃsevo, saddhammassavanaṃ, yonisomanasikāro, dhammānudhamma-ppaṭipatti– imāni kho, bhikkhave, cattāri sotāpattiyaṅgānī”ti. Dasamaṃ.
     Sagāthakapuññābhisandavaggo pañcamo.
     Tassuddānaṃ–
     Abhisandā tayo vuttā, duve mahaddhanena ca;
     Suddhaṃ nandiyaṃ bhaddiyaṃ, mahānāmaṅgena te dasāti.


SN.55.51

6. Sappaññavaggo
SN.55.51/(1) Sagāthakasuttaṃ
     1047. “Catūhi bhikkhave, dhammehi samannāgato ariyasāvako sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo.
     “Katamehi catūhi? Idha bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi. Imehi kho, bhikkhave, catūhi dhammehi samannāgato ariyasāvako sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo”ti. Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Yassa saddhā tathāgate, acalā suppatiṭṭhitā;
     Sīlañca yassa kalyāṇaṃ, ariyakantaṃ pasaṃsitaṃ.
     “Saṅghe pasādo yassatthi, ujubhūtañca dassanaṃ;
     Adaliddoti taṃ āhu, amoghaṃ tassa jīvitaṃ.
     “Tasmā saddhañca sīlañca, pasādaṃ dhammadassanaṃ;
     Anuyuñjetha medhāvī, saraṃ buddhānasāsanan”ti. Paṭhamaṃ.


SN.55.52

SN.55.52/(2) Vassaṃvutthasuttaṃ
     1048. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena aññataro bhikkhu sāvatthiyaṃ vassaṃvuttho kapilavatthuṃ anuppatto hoti kenacideva karaṇīyena. Assosuṃ kho kāpilavatthavā sakyā– “aññataro kira bhikkhu sāvatthiyaṃ vassaṃvuttho kapilavatthuṃ anuppatto”ti.
     Atha kho kāpilavatthavā sakyā yena so bhikkhu tenupasaṅkamiṃsu; upasaṅkamitvā taṃ bhikkhuṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho kāpilavatthavā sakyā taṃ bhikkhuṃ etadavocuṃ– “kacci, bhante, bhagavā arogo ceva balavā cā”ti? “Arogo cāvuso, bhagavā balavā cā”ti. “Kacci pana, bhante, sāriputtamoggallānā arogā ceva balavanto cā”ti? “Sāriputtamoggallānāpi kho, āvuso, arogā ceva balavanto cā”ti. “Kacci pana, bhante, bhikkhusaṅgho arogo ca balavā cā”ti. “Bhikkhusaṅghopi kho, āvuso, arogo ca balavā cā”ti. “Atthi pana te, bhante, kiñci iminā antaravassena bhagavato sammukhā sutaṃ sammukhā paṭiggahitan”ti? “Sammukhā metaṃ, āvuso, bhagavato sutaṃ sammukhā paṭiggahitaṃ– ‘appakā te, bhikkhave, bhikkhū ye āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti. Atha kho eteva bahutarā bhikkhū ye pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyino anāvattidhammā tasmā lokā’”ti.
     “Aparampi kho me, āvuso, bhagavato sammukhā sutaṃ sammukhā paṭiggahitaṃ– ‘appakā te, bhikkhave, bhikkhū ye pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyino anāvattidhammā tasmā lokā. Atha kho eteva bahutarā bhikkhū ye tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmino, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissantī’”ti.
     “Aparampi kho me, āvuso, bhagavato sammukhā sutaṃ sammukhā paṭiggahitaṃ– ‘appakā te, bhikkhave, bhikkhū ye tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmino, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissanti. Atha kho eteva bahutarā bhikkhū ye tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā’”ti. Dutiyaṃ.


SN.55.53

SN.55.53/(3) Dhammadinnasuttaṃ
     1049. Ekaṃ samayaṃ bhagavā bārāṇasiyaṃ viharati isipatane migadāye. Atha kho dhammadinno upāsako pañcahi upāsakasatehi saddhiṃ yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho dhammadinno upāsako bhagavantaṃ etadavoca– “ovadatu no, bhante, bhagavā; anusāsatu no, bhante, bhagavā yaṃ amhākaṃ assa dīgharattaṃ hitāya sukhāyā”ti.
     “Tasmātiha vo, dhammadinnaṃ, evaṃ sikkhitabbaṃ– ‘ye te suttantā tathāgatabhāsitā gambhīrā gambhīratthā lokuttarā suññatapaṭisaṃyuttā te kālena kālaṃ upasampajja viharissāmā’ti. Evañhi vo, dhammadinna, sikkhitabban”ti. “Na kho netaṃ, bhante, sukaraṃ amhehi puttasambādhasayanaṃ ajjhāvasantehi kāsikacandanaṃ paccanubhontehi mālāgandhavilepanaṃ dhārayantehi jātarūparajataṃ sādiyantehi– ye te suttantā tathāgatabhāsitā gambhīrā gambhīratthā lokuttarā suññatapaṭisaṃyuttā te kālena kālaṃ upasampajja viharituṃ. Tesaṃ no, bhante, bhagavā amhākaṃ pañcasu sikkhāpadesu ṭhitānaṃ uttaridhammaṃ desetū”ti.
     “Tasmātiha vo, dhammadinna, evaṃ sikkhitabbaṃ– ‘buddhe aveccappasādena samannāgatā bhavissāma– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgatā bhavissāma akhaṇḍehi …pe… samādhisaṃvattanikehī’ti. Evañhi vo, dhammadinna, sikkhitabban”ti.
     “Yānimāni, bhante, bhagavatā cattāri sotāpattiyaṅgāni desitāni, saṃvijjante te dhammā amhesu, mayañca tesu dhammesu sandissāma. Mayañhi bhante, buddhe aveccappasādena samannāgatā– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgatā akhaṇḍehi …pe… samādhisaṃvattanikehī”ti. “Lābhā vo dhammadinna, suladdhaṃ vo, dhammadinna! Sotāpattiphalaṃ tumhehi byākatan”ti. Tatiyaṃ.


SN.55.54

SN.55.54/(4) Gilānasuttaṃ
     1050. Ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Tena kho pana samayena sambahulā bhikkhū bhagavato cīvarakammaṃ karonti– “niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī”ti. Assosi kho mahānāmo sakko– “sambahulā kira bhikkhū bhagavato cīvarakammaṃ karonti– ‘niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī’”ti Atha kho mahānāmo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho mahānāmo sakko bhagavantaṃ etadavoca– “sutametaṃ, bhante– ‘sambahulā kira bhikkhū bhagavato cīvarakammaṃ karonti– niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī’ti. Na kho netaṃ, bhante, bhagavato sammukhā sutaṃ sammukhā paṭiggahitaṃ sappaññena upāsakena sappañño upāsako ābādhiko dukkhito bāḷhagilāno ovaditabbo”ti.
     “Sappaññena mahānāma, upāsakena sappañño upāsako ābādhiko dukkhito bāḷhagilāno catūhi assāsanīyehi dhammehi assāsetabbo– ‘assāsatāyasmā– atthāyasmato buddhe aveccappasādo itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti Assāsatāyasmā– atthāyasmato dhamme …pe… saṅghe …pe… ariyakantāni sīlāni akhaṇḍāni …pe… samādhisaṃvattanikānī’”ti.
     “Sappaññena mahānāma, upāsakena sappañño upāsako ābādhiko dukkhito bāḷhagilāno imehi catūhi assāsanīyehi dhammehi assāsetvā evamassa vacanīyo– ‘atthāyasmato mātāpitūsu apekkhā’ti? So ce evaṃ vadeyya– ‘atthi me mātāpitūsu apekkhā’ti, so evamassa vacanīyo– ‘āyasmā kho māriso maraṇadhammo. Sace pāyasmā mātāpitūsu apekkhaṃ karissati, marissateva; no ce pāyasmā mātāpitūsu apekkhaṃ karissati, marissateva. Sādhāyasmā, yā te mātāpitūsu apekkhā taṃ pajahā’”ti.
     “So ce evaṃ vadeyya– ‘yā me mātāpitūsu apekkhā sā pahīnā’ti, so evamassa vacanīyo– ‘atthi panāyasmato puttadāresu apekkhā’ti? So ce evaṃ vadeyya– ‘atthi me puttadāresu apekkhā’ti, so evamassa vacanīyo– ‘āyasmā kho māriso maraṇadhammo. Sace pāyasmā puttadāresu apekkhaṃ karissati, marissateva; no ce pāyasmā puttadāresu apekkhaṃ karissati, marissateva. Sādhāyasmā, yā te puttadāresu apekkhā taṃ pajahā’”ti.
     “So ce evaṃ vadeyya– ‘yā me puttadāresu apekkhā sā pahīnā’ti, so evamassa vacanīyo– ‘atthi panāyasmato mānusakesu pañcasu kāmaguṇesu apekkhā’ti? So ce evaṃ vadeyya– ‘atthi me mānusakesu pañcasu kāmaguṇesu apekkhā’ti, so evamassa vacanīyo– ‘mānusakehi kho, āvuso, kāmehi dibbā kāmā abhikkantatarā ca paṇītatarā ca. Sādhāyasmā, mānusakehi kāmehi cittaṃ vuṭṭhāpetvā cātumahārājikesu devesu cittaṃ adhimocehī’”ti.
     “So ce evaṃ vadeyya– ‘mānusakehi me kāmehi cittaṃ vuṭṭhitaṃ, cātumahārājikesu devesu cittaṃ adhimocitan’ti, so evamassa vacanīyo– ‘cātumahārājikehi kho, āvuso devehi tāvatiṃsā devā abhikkantatarā ca paṇītatarā ca. Sādhāyasmā, cātumahārājikehi devehi cittaṃ vuṭṭhāpetvā tāvatiṃsesu devesu cittaṃ adhimocehī’”ti.
     “So ce evaṃ vadeyya– ‘cātumahārājikehi me devehi cittaṃ vuṭṭhitaṃ, tāvatiṃsesu devesu cittaṃ adhimocitan’ti, so evamassa vacanīyo– ‘tāvatiṃsehi kho, āvuso, devehi yāmā devā …pe… tusitā devā …pe… nimmānaratī devā …pe… paranimmitavasavattī devā …pe… paranimmitavasavattīhi kho, āvuso, devehi brahmaloko abhikkantataro ca paṇītataro ca. Sādhāyasmā, paranimmitavasavattīhi devehi cittaṃ vuṭṭhāpetvā brahmaloke cittaṃ adhimocehī’ti. So ce evaṃ vadeyya– ‘paranimmitavasavattīhi me devehi cittaṃ vuṭṭhitaṃ, brahmaloke cittaṃ adhimocitan’ti, so evamassa vacanīyo– ‘brahmalokopi kho, āvuso, anicco addhuvo sakkāyapariyāpanno. Sādhāyasmā, brahmalokā cittaṃ vuṭṭhāpetvā sakkāyanirodhe cittaṃ upasaṃharāhī’”ti.
     “So ce evaṃ vadeyya– ‘brahmalokā me cittaṃ vuṭṭhitaṃ, sakkāyanirodhe cittaṃ upasaṃharāmī’ti; evaṃ vimuttacittassa kho, mahānāma, upāsakassa āsavā vimuttacittena bhikkhunā na kiñci nānākaraṇaṃ vadāmi, yadidaṃ– vimuttiyā vimuttan”ti. Catutthaṃ.


SN.55.55

SN.55.55/(5) Sotāpattiphalasuttaṃ
     1051. “Cattārome, bhikkhave, dhammā bhāvitā bahulīkatā sotāpattiphalasacchikiriyāya saṃvattanti. Katame cattāro? Sappurisasaṃsevo saddhammassavanaṃ yonisomanasikāro, dhammānudhammappaṭipatti– ime kho, bhikkhave, cattāro dhammā bhāvitā bahulīkatā sotāpattiphalasacchikiriyāya saṃvattantī”ti. Pañcamaṃ.


SN.55.56

SN.55.56/(6) Sakadāgāmiphalasuttaṃ
     1052. “Cattārome, bhikkhave, dhammā bhāvitā bahulīkatā sakadāgāmiphalasacchikiriyāya saṃvattanti. Katame cattāro? …Pe… saṃvattantī”ti. Chaṭṭhaṃ.


SN.55.57

SN.55.57/(7) Anāgāmiphalasuttaṃ
     1053. …Pe… anāgāmiphalasacchikiriyāya …pe… saṃvattantī”ti. Sattamaṃ.


SN.55.58

SN.55.58/(8) Arahattaphalasuttaṃ
     1054. …Pe… arahattaphalasacchikiriyāya …pe… saṃvattantī”ti. Aṭṭhamaṃ.


SN.55.59

SN.55.59/(9) Paññāpaṭilābhasuttaṃ
     1055. …Pe… paññāpaṭilābhāya …pe… saṃvattantī”ti. Navamaṃ.


SN.55.60

SN.55.60/(10) Paññāvuddhisuttaṃ
     1056. …Pe… paññāvuddhiyā …pe… saṃvattantī”ti. Dasamaṃ.


SN.55.61

SN.55.61/(11) Paññāvepullasuttaṃ
     1057. …Pe…. Paññāvepullāya …pe… saṃvattantī”ti. Ekādasamaṃ.
     Sappaññavaggo chaṭṭho.
     Tassuddānaṃ–
     Sagāthakaṃ vassaṃvutthaṃ, dhammadinnañca gilānaṃ;
     Caturo phalā paṭilābho, vuddhi vepullatāya cāti.


SN.55.62

7. Mahāpaññavaggo
SN.55.62/(1) Mahāpaññāsuttaṃ
     1058. “Cattārome, bhikkhave, dhammā bhāvitā bahulīkatā mahāpaññatāya saṃvattanti. Katame cattāro? Sappurisasaṃsevo, saddhammassavanaṃ, yonisomanasikāro, dhammānudhammappaṭipatti– ime kho, bhikkhave, cattāro dhammā bhāvitā bahulīkatā mahāpaññatā saṃvattantī”ti. Paṭhamaṃ.


SN.55.63

SN.55.63/(2) Puthupaññāsuttaṃ
     1059. … Puthupaññatā saṃvattantī”ti. Dutiyaṃ.


SN.55.64

SN.55.64/(3) Vipulapaññāsuttaṃ
     1060. … Vipulapaññatā saṃvattantī”ti. Tatiyaṃ.


SN.55.65

SN.55.65/(4) Gambhīrapaññāsuttaṃ
     1061. … Gambhīrapaññatā saṃvattantī”ti. Catutthaṃ.


SN.55.66

SN.55.66/(5) Appamattapaññāsuttaṃ
     1062. … Appamattapaññatā saṃvattantī”ti. Pañcamaṃ.


SN.55.67

SN.55.67/(6) Bhūripaññāsuttaṃ
     1063. … Bhūripaññatā saṃvattantī”ti. Chaṭṭhaṃ.


SN.55.68

SN.55.68/(7) Paññābāhullasuttaṃ
     1064. … Paññābāhullā saṃvattantī”ti. Sattamaṃ.


SN.55.69

SN.55.69/(8) Sīghapaññāsuttaṃ
     1065. … Sīghapaññatā saṃvattantī”ti. Aṭṭhamaṃ.


SN.55.70

SN.55.70/(9) Lahupaññāsuttaṃ
     1066. … Lahupaññatā saṃvattantī”ti. Navamaṃ.


SN.55.71

SN.55.71/(10) Hāsapaññāsuttaṃ
     1067. … Hāsapaññatā saṃvattantī”ti. Dasamaṃ.


SN.55.72

SN.55.72/(11) Javanapaññāsuttaṃ
     1068. … Javanapaññatā saṃvattantī”ti. Ekādasamaṃ.


SN.55.73

SN.55.73/(12) Tikkhapaññāsuttaṃ
     1069. … Tikkhapaññatā saṃvattantī”ti. Dvādasamaṃ.


SN.55.74

SN.55.74/(13) Nibbedhikapaññāsuttaṃ
     1070. … Nibbedhikapaññatā saṃvattanti. Katame cattāro? Sappurisasaṃsevo, saddhammassavanaṃ, yonisomanasikāro, dhammānudhamma-ppaṭipatti– ime kho, bhikkhave, cattāro dhammā bhāvitā bahulīkatā nibbedhikapaññatāya saṃvattantī”ti. Terasamaṃ.
     Mahāpaññavaggo sattamo.
     Tassuddānaṃ–
     Mahā puthu vipula-gambhīraṃ, appamatta-bhūri-bāhullaṃ.
     Sīgha-lahu-hāsa-javana, tikkha-nibbedhikāya cāti.
     Sotāpattisaṃyuttaṃ ekādasamaṃ.


SN.56.1

56.(12) Saccasaṃyuttaṃ
1. Samādhivaggo
SN.56.1/(1) Samādhisuttaṃ
     1071. Sāvatthinidānaṃ “Samādhiṃ, bhikkhave, bhāvetha. Samāhito, bhikkhave, bhikkhu yathābhūtaṃ pajānāti. Kiñca yathābhūtaṃ pajānāti? ‘Idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Samādhiṃ, bhikkhave, bhāvetha. Samāhito, bhikkhave, bhikkhu yathābhūtaṃ pajānāti”.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo, ‘ayaṃ dukkhasamudayo’ti yogo karaṇīyo, ‘ayaṃ dukkhanirodho’ti yogo karaṇīyo, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Paṭhamaṃ.


SN.56.2

SN.56.2/(2) Paṭisallānasuttaṃ
     1072. “Paṭisallāne, bhikkhave, yogamāpajjatha. Paṭisallīno, bhikkhave, bhikkhu yathābhūtaṃ pajānāti. Kiñca yathābhūtaṃ pajānāti? ‘Idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Paṭisallāne bhikkhave, yogamāpajjatha. Paṭisallīno, bhikkhave, bhikkhu yathābhūtaṃ pajānāti.
     “Tasmātiha bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo, ‘ayaṃ dukkhasamudayo’ti yogo karaṇīyo, ‘ayaṃ dukkhanirodho’ti yogo karaṇīyo, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Dutiyaṃ.


SN.56.3

SN.56.3/(3) Paṭhamakulaputtasuttaṃ
     1073. “Ye hi keci, bhikkhave, atītamaddhānaṃ kulaputtā sammā agārasmā anagāriyaṃ pabbajiṃsu, sabbe te catunnaṃ ariyasaccānaṃ yathābhūtaṃ abhisamayāya. Ye hi keci, bhikkhave, anāgatamaddhānaṃ kulaputtā sammā agārasmā anagāriyaṃ pabbajissanti, sabbe te catunnaṃ ariyasaccānaṃ yathābhūtaṃ abhisamayāya. Ye hi keci, bhikkhave, etarahi kulaputtā sammā agārasmā anagāriyaṃ pabbajanti, sabbe te catunnaṃ ariyasaccānaṃ yathābhūtaṃ abhisamayāya.
     “Katamesaṃ catunnaṃ? Dukkhassa ariyasaccassa dukkhasamudayassa ariyasaccassa dukkhanirodhassa ariyasaccassa dukkhanirodhagāminiyā paṭipadāya ariyasaccassa. Ye hi keci, bhikkhave, atītamaddhānaṃ kulaputtā sammā agārasmā anagāriyaṃ pabbajiṃsu …pe… pabbajissanti …pe… pabbajanti, sabbe te imesaṃyeva catunnaṃ ariyasaccānaṃ yathābhūtaṃ abhisamayāya.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo, ‘ayaṃ dukkhasamudayo’ti yogo karaṇīyo, ‘ayaṃ dukkhanirodho’ti yogo karaṇīyo, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Tatiyaṃ.


SN.56.4

SN.56.4/(4) Dutiyakulaputtasuttaṃ
     1074. “Ye hi keci, bhikkhave, atītamaddhānaṃ kulaputtā sammā agārasmā anagāriyaṃ pabbajitā yathābhūtaṃ abhisamesuṃ, sabbe te cattāri ariyasaccāni yathābhūtaṃ abhisamesuṃ. Ye hi keci, bhikkhave, anāgatamaddhānaṃ kulaputtā sammā agārasmā anagāriyaṃ pabbajitā yathābhūtaṃ abhisamessanti, sabbe te cattāri ariyasaccāni yathābhūtaṃ abhisamessanti. Ye hi keci, bhikkhave, etarahi kulaputtā sammā agārasmā anagāriyaṃ pabbajitā yathābhūtaṃ abhisamenti, sabbe te cattāri ariyasaccāni yathābhūtaṃ abhisamenti.
     “Katamāni cattāri? Dukkhaṃ ariyasaccaṃ, dukkhasamudayaṃ ariyasaccaṃ, dukkhanirodhaṃ ariyasaccaṃ, dukkhanirodhagāminī paṭipadā ariyasaccaṃ. Ye hi keci, bhikkhave, atītamaddhānaṃ kulaputtā sammā agārasmā anagāriyaṃ pabbajitā yathābhūtaṃ abhisamesuṃ …pe… abhisamessanti …pe… abhisamenti, sabbe te imāni cattāri ariyasaccāni yathābhūtaṃ abhisamenti.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Catutthaṃ.


SN.56.5

SN.56.5/(5) Paṭhamasamaṇabrāhmaṇasuttaṃ
     1075. “Ye hi keci, bhikkhave, atītamaddhānaṃ samaṇā vā brāhmaṇā vā yathābhūtaṃ abhisambojjhiṃsu, sabbe te cattāri ariyasaccāni yathābhūtaṃ abhisambojjhiṃsu. Ye hi keci, bhikkhave, anāgatamaddhānaṃ samaṇā vā brāhmaṇā vā yathābhūtaṃ abhisambojjhissanti, sabbe te cattāri ariyasaccāni yathābhūtaṃ abhisambojjhissanti. Ye hi keci, bhikkhave, etarahi samaṇā vā brāhmaṇā vā yathābhūtaṃ abhisambojjhanti, sabbe te cattāri ariyasaccāni yathābhūtaṃ abhisambojjhanti.
     “Katamāni cattāri? Dukkhaṃ ariyasaccaṃ …pe… dukkhanirodhagāminī paṭipadā ariyasaccaṃ. Ye hi keci, bhikkhave, atītamaddhānaṃ samaṇā vā brāhmaṇā vā yathābhūtaṃ abhisambojjhiṃsu …pe… abhisambojjhissanti …pe… abhisambojjhanti, sabbe te imāni cattāri ariyasaccāni yathābhūtaṃ abhisambojjhanti.
     “Tasmātiha bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Pañcamaṃ.


SN.56.6

SN.56.6/(6) Dutiyasamaṇabrāhmaṇasuttaṃ
     1076. “Ye hi keci, bhikkhave, atītamaddhānaṃ samaṇā vā brāhmaṇā vā yathābhūtaṃ abhisambuddhaṃ pakāsesuṃ, sabbe te cattāri ariyasaccāni yathābhūtaṃ abhisambuddhaṃ pakāsesuṃ. Ye hi keci, bhikkhave, anāgatamaddhānaṃ samaṇā vā brāhmaṇā vā yathābhūtaṃ abhisambuddhaṃ pakāsessanti, sabbe te cattāri ariyasaccāni yathābhūtaṃ abhisambuddhaṃ pakāsessanti. Ye hi keci, bhikkhave, etarahi samaṇā vā brāhmaṇā vā yathābhūtaṃ abhisambuddhaṃ pakāsenti, sabbe te cattāri ariyasaccāni yathābhūtaṃ abhisambuddhaṃ pakāsenti.
     “Katamāni cattāri? Dukkhaṃ ariyasaccaṃ …pe… dukkhanirodhagāminī paṭipadā ariyasaccaṃ. Ye hi keci, bhikkhave, atītamaddhānaṃ samaṇā vā brāhmaṇā vā yathābhūtaṃ abhisambuddhaṃ pakāsesuṃ …pe… pakāsessanti …pe… pakāsenti, sabbe te imāni cattāri ariyasaccāni yathābhūtaṃ abhisambuddhaṃ pakāsenti.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Chaṭṭhaṃ.


SN.56.7

SN.56.7/(7) Vitakkasuttaṃ
     1077. “Mā, bhikkhave, pāpake akusale vitakke vitakkeyyātha, seyyathidaṃ kāmavitakkaṃ, byāpādavitakkaṃ, vihiṃsāvitakkaṃ. Taṃ kissa hetu? Nete, bhikkhave, vitakkā atthasaṃhitā nādibrahmacariyakā na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattanti.
     “Vitakkentā ca kho tumhe, bhikkhave, ‘idaṃ dukkhan’ti vitakkeyyātha, ‘ayaṃ dukkhasamudayo’ti vitakkeyyātha, ‘ayaṃ dukkhanirodho’ti vitakkeyyātha, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti vitakkeyyātha. Taṃ kissa hetu? Ete, bhikkhave, vitakkā atthasaṃhitā ete ādibrahmacariyakā ete nibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattanti.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Sattamaṃ.


SN.56.8

SN.56.8/(8) Cintasuttaṃ
     1078. “Mā, bhikkhave, pāpakaṃ akusalaṃ cittaṃ cinteyyātha – ‘sassato loko’ti vā ‘asassato loko’ti vā, ‘antavā loko’ti vā ‘anantavā loko’ti vā, ‘taṃ jīvaṃ taṃ sarīran’ti vā ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vā, ‘hoti tathāgato paraṃ maraṇā’ti vā ‘na hoti tathāgato paraṃ maraṇā’ti vā, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti vā, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā. Taṃ kissa hetu? Nesā, bhikkhave, cintā atthasaṃhitā nādibrahmacariyakā na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati.
     “Cintentā ca kho tumhe, bhikkhave, ‘idaṃ dukkhan’ti cinteyyātha, ‘ayaṃ dukkhasamudayo’ti cinteyyātha, ‘ayaṃ dukkhanirodho’ti cinteyyātha, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti cinteyyātha. Taṃ kissa hetu? Esā, bhikkhave, cintā atthasaṃhitā, esā ādibrahmacariyakā, esā nibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Aṭṭhamaṃ.


SN.56.9

SN.56.9/(9) Viggāhikakathāsuttaṃ
     1079. “Mā bhikkhave, viggāhikakathaṃ katheyyātha – ‘na tvaṃ imaṃ dhammavinayaṃ ājānāsi, ahaṃ imaṃ dhammavinayaṃ ājānāmi. Kiṃ tvaṃ imaṃ dhammavinayaṃ ājānissasi! Micchāpaṭipanno tvamasi, ahamasmi sammāpaṭipanno. Sahitaṃ me, asahitaṃ te. Purevacanīyaṃ pacchā avaca, pacchāvacanīyaṃ pure avaca. Adhiciṇṇaṃ te viparāvattaṃ. Āropito te vādo, cara vādappamokkhāya. Niggahitosi, nibbeṭhehi vā sace pahosī’ti. Taṃ kissa hetu? Nesā, bhikkhave, kathā atthasaṃhitā nādibrahmacariyakā na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati.
     “Kathentā ca kho tumhe, bhikkhave, ‘idaṃ dukkhan’ti katheyyātha ‘ayaṃ dukkhasamudayo’ti katheyyātha, ‘ayaṃ dukkhanirodho’ti katheyyātha, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti katheyyātha …pe… yogo karaṇīyo”ti. Navamaṃ.


SN.56.10

SN.56.10/(10) Tiracchānakathāsuttaṃ
     1080. “Mā bhikkhave, anekavihitaṃ tiracchānakathaṃ katheyyātha, seyyathidaṃ– rājakathaṃ corakathaṃ mahāmattakathaṃ senākathaṃ, bhayakathaṃ yuddhakathaṃ, annakathaṃ pānakathaṃ vatthakathaṃ sayanakathaṃ mālākathaṃ gandhakathaṃ, ñātikathaṃ yānakathaṃ gāmakathaṃ nigamakathaṃ nagarakathaṃ janapadakathaṃ itthikathaṃ sūrakathaṃ visikhākathaṃ kumbhaṭṭhānakathaṃ, pubbapetakathaṃ nānattakathaṃ, lokakkhāyikaṃ samuddakkhāyikaṃ itibhavābhavakathaṃ iti vā. Taṃ kissa hetu? Nesā, bhikkhave, kathā atthasaṃhitā nādibrahmacariyakā na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati.
     “Kathentā ca kho tumhe, bhikkhave, ‘idaṃ dukkhan’ti katheyyātha, ‘ayaṃ dukkhasamudayo’ti katheyyātha, ‘ayaṃ dukkhanirodho’ti katheyyātha, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti katheyyātha. Taṃ kissa hetu? Esā, bhikkhave, kathā atthasaṃhitā, esā ādibrahmacariyakā, esā nibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati.
     “Tasmātiha bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Dasamaṃ.
     Samādhivaggo paṭhamo.
     Tassuddānaṃ–
     Samādhi paṭisallānā, kulaputtā apare duve;
     Samaṇabrāhmaṇā vitakkaṃ, cintā viggāhikā kathāti.


SN.56.11

2. Dhammacakkappavattanavaggo
SN.56.11/(1) Dhammacakkappavattanasuttaṃ
     1081. Ekaṃ samayaṃ bhagavā bārāṇasiyaṃ viharati isipatane migadāye. Tatra kho bhagavā pañcavaggiye bhikkhū āmantesi– “dveme, bhikkhave, antā pabbajitena na sevitabbā. Katame dve? Yo cāyaṃ kāmesu kāmasukhallikānuyogo hīno gammo pothujjaniko anariyo anatthasaṃhito, yo cāyaṃ attakilamathānuyogo dukkho anariyo anatthasaṃhito. Ete kho, bhikkhave, ubho ante anupagamma majjhimā paṭipadā tathāgatena abhisambuddhā cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati”.
     “Katamā ca sā, bhikkhave, majjhimā paṭipadā tathāgatena abhisambuddhā cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho sā, bhikkhave, majjhimā paṭipadā tathāgatena abhisambuddhā cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati.
     “Idaṃ kho pana, bhikkhave, dukkhaṃ ariyasaccaṃ– jātipi dukkhā, jarāpi dukkhā, byādhipi dukkho, maraṇampi dukkhaṃ, appiyehi sampayogo dukkho, piyehi vippayogo dukkho, yampicchaṃ na labhati tampi dukkhaṃ– saṃkhittena pañcupādānakkhandhā dukkhā. Idaṃ kho pana, bhikkhave, dukkhasamudayaṃ ariyasaccaṃ– yāyaṃ taṇhā ponobbhavikā nandirāgasahagatā tatratatrābhinandinī, seyyathidaṃ – kāmataṇhā, bhavataṇhā, vibhavataṇhā. Idaṃ kho pana, bhikkhave, dukkhanirodhaṃ ariyasaccaṃ– yo tassāyeva taṇhāya asesavirāganirodho cāgo paṭinissaggo mutti anālayo. Idaṃ kho pana, bhikkhave, dukkhanirodhagāminī paṭipadā ariyasaccaṃ– ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “‘Idaṃ dukkhaṃ ariyasaccan’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi. ‘Taṃ kho panidaṃ dukkhaṃ ariyasaccaṃ pariññeyyan’ti me, bhikkhave, pubbe …pe… udapādi. ‘Taṃ kho panidaṃ dukkhaṃ ariyasaccaṃ pariññātan’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi.
     “‘Idaṃ dukkhasamudayaṃ ariyasaccan’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi. ‘Taṃ kho panidaṃ dukkhasamudayaṃ ariyasaccaṃ pahātabban’ti me, bhikkhave, pubbe …pe… udapādi. ‘Taṃ kho panidaṃ dukkhasamudayaṃ ariyasaccaṃ pahīnan’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi.
     “‘Idaṃ dukkhanirodhaṃ ariyasaccan’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi. ‘Taṃ kho panidaṃ dukkhanirodhaṃ ariyasaccaṃ sacchikātabban’ti me, bhikkhave, pubbe …pe… udapādi. ‘Taṃ kho panidaṃ dukkhanirodhaṃ ariyasaccaṃ sacchikatan’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi.
     “‘Idaṃ dukkhanirodhagāminī paṭipadā ariyasaccan’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi. Taṃ kho panidaṃ dukkhanirodhagāminī paṭipadā ariyasaccaṃ bhāvetabban’ti me, bhikkhave, pubbe …pe… udapādi. ‘Taṃ kho panidaṃ dukkhanirodhagāminī paṭipadā ariyasaccaṃ bhāvitan’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi.
     “Yāvakīvañca me, bhikkhave, imesu catūsu ariyasaccesu evaṃ tiparivaṭṭaṃ dvādasākāraṃ yathābhūtaṃ ñāṇadassanaṃ na suvisuddhaṃ ahosi, neva tāvāhaṃ, bhikkhave sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya ‘anuttaraṃ sammāsambodhiṃ abhisambuddho’ti paccaññāsiṃ.
     “Yato ca kho me, bhikkhave, imesu catūsu ariyasaccesu evaṃ tiparivaṭṭaṃ dvādasākāraṃ yathābhūtaṃ ñāṇadassanaṃ suvisuddhaṃ ahosi, athāhaṃ, bhikkhave, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya ‘anuttaraṃ sammāsambodhiṃ abhisambuddho’ti paccaññāsiṃ. Ñāṇañca pana me dassanaṃ udapādi– ‘akuppā me vimutti, ayamantimā jāti, natthidāni punabbhavo’”ti. Idamavoca bhagavā. Attamanā pañcavaggiyā bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Imasmiñca pana veyyākaraṇasmiṃ bhaññamāne āyasmato koṇḍaññassa virajaṃ vītamalaṃ dhammacakkhuṃ udapādi– “yaṃ kiñci samudayadhammaṃ, sabbaṃ taṃ nirodhadhamman”ti.
     Pavattite ca pana bhagavatā dhammacakke bhummā devā saddamanussāvesuṃ – “etaṃ bhagavatā bārāṇasiyaṃ isipatane migadāye anuttaraṃ dhammacakkaṃ pavattitaṃ appaṭivattiyaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmin”ti. Bhummānaṃ devānaṃ saddaṃ sutvā cātumahārājikā devā saddamanussāvesuṃ– “etaṃ bhagavatā bārāṇasiyaṃ isipatane migadāye anuttaraṃ dhammacakkaṃ pavattitaṃ, appaṭivattiyaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmin”ti. Cātumahārājikānaṃ devānaṃ saddaṃ sutvā tāvatiṃsā devā …pe… yāmā devā …pe… tusitā devā …pe… nimmānaratī devā …pe… paranimmitavasavattī devā …pe… brahmakāyikā devā saddamanussāvesuṃ– “etaṃ bhagavatā bārāṇasiyaṃ isipatane migadāye anuttaraṃ dhammacakkaṃ pavattitaṃ appaṭivattiyaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmin”ti.
     Itiha tena khaṇena (tena layena) tena muhuttena yāva brahmalokā saddo abbhuggacchi. Ayañca dasasahassilokadhātu saṅkampi sampakampi sampavedhi, appamāṇo ca uḷāro obhāso loke pāturahosi atikkamma devānaṃ devānubhāvanti.
     Atha kho bhagavā imaṃ udānaṃ udānesi– “aññāsi vata, bho, koṇḍañño, aññāsi vata, bho, koṇḍañño”ti! Iti hidaṃ āyasmato koṇḍaññassa ‘aññāsikoṇḍañño’ tveva nāmaṃ ahosīti. Paṭhamaṃ.


SN.56.12

SN.56.12/(2) Tathāgatasuttaṃ
     1082. “‘Idaṃ dukkhaṃ ariyasaccan’ti, bhikkhave, tathāgatānaṃ pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi. ‘Taṃ kho panidaṃ dukkhaṃ ariyasaccaṃ pariññeyyan’ti bhikkhave, tathāgatānaṃ pubbe …pe… udapādi. ‘Taṃ kho panidaṃ dukkhaṃ ariyasaccaṃ pariññātan’ti, bhikkhave, tathāgatānaṃ pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi.
     “‘Idaṃ dukkhasamudayaṃ ariyasaccan’ti bhikkhave, tathāgatānaṃ pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi. ‘Taṃ kho panidaṃ dukkhasamudayaṃ ariyasaccaṃ pahātabban’ti, bhikkhave, tathāgatānaṃ pubbe …pe… udapādi. ‘Taṃ kho panidaṃ dukkhasamudayaṃ ariyasaccaṃ pahīnan’ti, bhikkhave, tathāgatānaṃ pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi.
     “‘Idaṃ dukkhanirodhaṃ ariyasaccan’ti, bhikkhave, tathāgatānaṃ pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi. ‘Taṃ kho panidaṃ dukkhanirodhaṃ ariyasaccaṃ sacchikātabban’ti, bhikkhave, tathāgatānaṃ pubbe …pe. udapādi. ‘Taṃ kho panidaṃ dukkhanirodhaṃ ariyasaccaṃ sacchikatan’ti, bhikkhave, tathāgatānaṃ pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi.
     “‘Idaṃ dukkhanirodhagāminī paṭipadā ariyasaccan’ti, bhikkhave, tathāgatānaṃ pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi. ‘Taṃ kho panidaṃ dukkhanirodhagāminī paṭipadā ariyasaccaṃ bhāvetabban’ti, bhikkhave, tathāgatānaṃ pubbe …pe… udapādi. ‘Taṃ kho panidaṃ dukkhanirodhagāminī paṭipadā ariyasaccaṃ bhāvitan’ti, bhikkhave, tathāgatānaṃ pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādī”ti. Dutiyaṃ.


SN.56.13

SN.56.13/(3) Khandhasuttaṃ
     1083. “Cattārimāni, bhikkhave, ariyasaccāni. Katamāni cattāri? Dukkhaṃ ariyasaccaṃ, dukkhasamudayaṃ ariyasaccaṃ, dukkhanirodhaṃ ariyasaccaṃ dukkhanirodhagāminī paṭipadā ariyasaccaṃ.
     “Katamañca bhikkhave, dukkhaṃ ariyasaccaṃ? ‘Pañcupādānakkhandhā’ tissa vacanīyaṃ, seyyathidaṃ – rūpupādānakkhandho …pe… viññāṇupādānakkhandho. Idaṃ vuccati, bhikkhave, dukkhaṃ ariyasaccaṃ.
     “Katamañca, bhikkhave, dukkhasamudayaṃ ariyasaccaṃ? Yāyaṃ taṇhā ponobbhavikā nandirāgasahagatā tatratatrābhinandinī, seyyathidaṃ – kāmataṇhā, bhavataṇhā, vibhavataṇhā. Idaṃ vuccati, bhikkhave, dukkhasamudayaṃ ariyasaccaṃ.
     “Katamañca bhikkhave, dukkhanirodhaṃ ariyasaccaṃ? Yo tassāyeva taṇhāya asesavirāganirodho cāgo paṭinissaggo mutti anālayo– idaṃ vuccati, bhikkhave, dukkhanirodhaṃ ariyasaccaṃ.
     “Katamañca, bhikkhave, dukkhanirodhagāminī paṭipadā ariyasaccaṃ? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi– idaṃ vuccati, bhikkhave, dukkhanirodhagāminī paṭipadā ariyasaccaṃ. Imāni kho, bhikkhave, cattāri ariyasaccāni.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Tatiyaṃ.


SN.56.14

SN.56.14/(4) Ajjhattikāyatanasuttaṃ
     1084. “Cattārimāni, bhikkhave, ariyasaccāni. Katamāni cattāri? Dukkhaṃ ariyasaccaṃ, dukkhasamudayaṃ ariyasaccaṃ, dukkhanirodhaṃ ariyasaccaṃ, dukkhanirodhagāminī paṭipadā ariyasaccaṃ.
     “Katamañca, bhikkhave, dukkhaṃ ariyasaccaṃ? ‘Cha ajjhattikāni āyatanānī’ tissa vacanīyaṃ. Katamāni cha? Cakkhāyatanaṃ …pe… manāyatanaṃ– idaṃ vuccati, bhikkhave, dukkhaṃ ariyasaccaṃ.
     “Katamañca, bhikkhave, dukkhasamudayaṃ ariyasaccaṃ? Yāyaṃ taṇhā ponobbhavikā nandirāgasahagatā tatratatrābhinandinī, seyyathidaṃ – kāmataṇhā, bhavataṇhā, vibhavataṇhā– idaṃ vuccati, bhikkhave, dukkhasamudayaṃ ariyasaccaṃ.
     “Katamañca bhikkhave, dukkhanirodhaṃ ariyasaccaṃ? Yo tassāyeva taṇhāya asesavirāganirodho cāgo paṭinissaggo mutti anālayo– idaṃ vuccati, bhikkhave, dukkhanirodhaṃ ariyasaccaṃ.
     “Katamañca, bhikkhave, dukkhanirodhagāminī paṭipadā ariyasaccaṃ? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi– idaṃ vuccati, bhikkhave, dukkhanirodhagāminī paṭipadā ariyasaccaṃ. Imāni kho, bhikkhave, cattāri ariyasaccāni.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Catutthaṃ.


SN.56.15

SN.56.15/(5) Paṭhamadhāraṇasuttaṃ
     1085. “Dhāretha no tumhe, bhikkhave, mayā cattāri ariyasaccāni desitānī”ti? Evaṃ vutte aññataro bhikkhu bhagavantaṃ etadavoca “ahaṃ kho, bhante, dhāremi bhagavatā cattāri ariyasaccāni desitānī”ti. “Yathā kathaṃ pana tvaṃ, bhikkhu, dhāresi mayā cattāri ariyasaccāni desitānī”ti? “Dukkhaṃ khvāhaṃ, bhante, bhagavatā paṭhamaṃ ariyasaccaṃ desitaṃ dhāremi; dukkhasamudayaṃ khvāhaṃ, bhante, bhagavatā dutiyaṃ ariyasaccaṃ desitaṃ dhāremi; dukkhanirodhaṃ khvāhaṃ, bhante, bhagavatā tatiyaṃ ariyasaccaṃ desitaṃ dhāremi; dukkhanirodhagāminiṃ paṭipadaṃ khvāhaṃ, bhante, bhagavatā catutthaṃ ariyasaccaṃ desitaṃ dhāremi. Evaṃ khvāhaṃ, bhante, dhāremi bhagavatā cattāri ariyasaccāni desitānī”ti.
     “Sādhu sādhu, bhikkhu! Sādhu kho tvaṃ, bhikkhu, dhāresi mayā cattāri ariyasaccāni desitānīti. Dukkhaṃ kho, bhikkhu, mayā paṭhamaṃ ariyasaccaṃ desitaṃ, tathā naṃ dhārehi; dukkhasamudayaṃ kho, bhikkhu, mayā dutiyaṃ ariyasaccaṃ desitaṃ, tathā naṃ dhārehi; dukkhanirodhaṃ kho, bhikkhu, mayā tatiyaṃ ariyasaccaṃ desitaṃ, tathā naṃ dhārehi; dukkhanirodhagāminī paṭipadā kho, bhikkhu, mayā catutthaṃ ariyasaccaṃ desitaṃ, tathā naṃ dhārehi. Evaṃ kho, bhikkhu, dhārehi mayā cattāri ariyasaccāni desitānīti.
     “Tasmātiha bhikkhu, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Pañcamaṃ.


SN.56.16

SN.56.16/(6) Dutiyadhāraṇasuttaṃ
     1086. “Dhāretha no tumhe, bhikkhave, mayā cattāri ariyasaccāni desitānī”ti? Evaṃ vutte aññataro bhikkhu bhagavantaṃ etadavoca– “ahaṃ kho, bhante, dhāremi bhagavatā cattāri ariyasaccāni desitānī”ti.
     “Yathā kathaṃ pana tvaṃ, bhikkhu, dhāresi mayā cattāri ariyasaccāni desitānī”ti? “Dukkhaṃ khvāhaṃ, bhante, bhagavatā paṭhamaṃ ariyasaccaṃ desitaṃ dhāremi. Yo hi koci, bhante, samaṇo vā brāhmaṇo vā evaṃ vadeyya– ‘netaṃ dukkhaṃ paṭhamaṃ ariyasaccaṃ yaṃ samaṇena gotamena desitaṃ. Ahametaṃ dukkhaṃ paṭhamaṃ ariyasaccaṃ paccakkhāya aññaṃ dukkhaṃ paṭhamaṃ ariyasaccaṃ paññapessāmī’ti – netaṃ ṭhānaṃ vijjati. Dukkhasamudayaṃ khvāhaṃ, bhante, bhagavatā …pe… dukkhanirodhagāminiṃ paṭipadaṃ khvāhaṃ, bhante, bhagavatā catutthaṃ ariyasaccaṃ desitaṃ dhāremi. Yo hi koci, bhante, samaṇo vā brāhmaṇo vā evaṃ vadeyya– ‘netaṃ dukkhanirodhagāminī paṭipadā catutthaṃ ariyasaccaṃ yaṃ samaṇena gotamena desitaṃ. Ahametaṃ dukkhanirodhagāminiṃ paṭipadaṃ catutthaṃ ariyasaccaṃ paccakkhāya aññaṃ dukkhanirodhagāminiṃ paṭipadaṃ catutthaṃ ariyasaccaṃ paññapessāmī’ti– netaṃ ṭhānaṃ vijjati. Evaṃ khvāhaṃ, bhante, dhāremi bhagavatā cattāri ariyasaccāni desitānī”ti.
     “Sādhu sādhu, bhikkhu! Sādhu kho tvaṃ, bhikkhu, dhāresi mayā cattāri ariyasaccāni desitānīti. Dukkhaṃ kho, bhikkhu, mayā paṭhamaṃ ariyasaccaṃ desitaṃ, tathā naṃ dhārehi. Yo hi koci, bhikkhu, samaṇo vā brāhmaṇo vā evaṃ vadeyya– ‘netaṃ dukkhaṃ paṭhamaṃ ariyasaccaṃ yaṃ samaṇena gotamena desitaṃ. Ahametaṃ dukkhaṃ paṭhamaṃ ariyasaccaṃ paccakkhāya aññaṃ dukkhaṃ paṭhamaṃ ariyasaccaṃ paññapessāmī’ti – netaṃ ṭhānaṃ vijjati. Dukkhasamudayaṃ kho, bhikkhu …pe… dukkhanirodhaṃ kho, bhikkhu …pe… dukkhanirodhagāminī paṭipadā kho, bhikkhu, mayā catutthaṃ ariyasaccaṃ desitaṃ, tathā naṃ dhārehi. Yo hi koci, bhikkhu, samaṇo vā brāhmaṇo vā evaṃ vadeyya ‘netaṃ dukkhanirodhagāminī paṭipadā catutthaṃ ariyasaccaṃ yaṃ samaṇena gotamena desitaṃ Ahametaṃ dukkhanirodhagāminiṃ paṭipadaṃ catutthaṃ ariyasaccaṃ paccakkhāya aññaṃ dukkhanirodhagāminiṃ paṭipadaṃ catutthaṃ ariyasaccaṃ paññapessāmī’ti– netaṃ ṭhānaṃ vijjati. Evaṃ kho tvaṃ, bhikkhu, dhārehi mayā cattāri ariyasaccāni desitānīti.
     “Tasmātiha, bhikkhu, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Chaṭṭhaṃ.


SN.56.17

SN.56.17/(7) Avijjāsuttaṃ
     1087. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “‘avijjā, avijjā’ti bhante, vuccati. Katamā nu kho, bhante, avijjā; kittāvatā ca avijjāgato hotī”ti? “Yaṃ kho, bhikkhu, dukkhe aññāṇaṃ, dukkhasamudaye aññāṇaṃ, dukkhanirodhe aññāṇaṃ, dukkhanirodhagāminiyā paṭipadāya aññāṇaṃ– ayaṃ vuccati, bhikkhu, avijjā; ettāvatā ca avijjāgato hotī”ti.
     “Tasmātiha, bhikkhu, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Sattamaṃ.


SN.56.18

SN.56.18/(8) Vijjāsuttaṃ
     1088. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “‘vijjā, vijjā’ti, bhante, vuccati. Katamā nu kho, bhante, vijjā; kittāvatā ca vijjāgato hotī”ti? “Yaṃ kho, bhikkhu, dukkhe ñāṇaṃ, dukkhasamudaye ñāṇaṃ, dukkhanirodhe ñāṇaṃ, dukkhanirodhagāminiyā paṭipadāya ñāṇaṃ– ayaṃ vuccati, bhikkhu, vijjā; ettāvatā ca vijjāgato hotī”ti.
     “Tasmātiha bhikkhu, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Aṭṭhamaṃ.


SN.56.19

SN.56.19/(9) Saṅkāsanasuttaṃ
     1089. “‘Idaṃ dukkhaṃ ariyasaccan’ti bhikkhave, mayā paññattaṃ. Tattha aparimāṇā vaṇṇā aparimāṇā byañjanā aparimāṇā saṅkāsanā– ‘itipidaṃ dukkhaṃ ariyasaccan’ti idaṃ dukkhasamudayaṃ …pe… idaṃ dukkhanirodhaṃ …pe… ‘idaṃ dukkhanirodhagāminī paṭipadā ariyasaccan’ti, bhikkhave, mayā paññattaṃ. Tattha aparimāṇā vaṇṇā aparimāṇā byañjanā aparimāṇā saṅkāsanā– ‘itipidaṃ dukkhanirodhagāminī paṭipadā ariyasaccan’ti.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Navamaṃ.


SN.56.20

SN.56.20/(10) Tathasuttaṃ
     1090. “Cattārimāni, bhikkhave, tathāni avitathāni anaññathāni. Katamāni cattāri? ‘Idaṃ dukkhan’ti, bhikkhave, tathametaṃ avitathametaṃ anaññathametaṃ ‘ayaṃ dukkhasamudayo’ti tathametaṃ avitathametaṃ anaññathametaṃ; ‘ayaṃ dukkhanirodho’ti tathametaṃ avitathametaṃ anaññathametaṃ; ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti tathametaṃ avitathametaṃ anaññathametaṃ– imāni kho, bhikkhave, cattāri tathāni avitathāni anaññathāni.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Dasamaṃ.
     Dhammacakkappavattanavaggo dutiyo.
     Tassuddānaṃ–
     Dhammacakkaṃ tathāgataṃ, khandhā āyatanena ca;
     Dhāraṇā ca dve avijjā, vijjā saṅkāsanā tathāti.


SN.56.21

3. Koṭigāmavaggo
SN.56.21/(1) Paṭhamakoṭigāmasuttaṃ
     1091. Ekaṃ samayaṃ bhagavā vajjīsu viharati koṭigāme. Tatra kho bhagavā bhikkhū āmantesi– “catunnaṃ, bhikkhave, ariyasaccānaṃ ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamañceva tumhākañca”.
     “Katamesaṃ catunnaṃ? Dukkhassa, bhikkhave, ariyasaccassa ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamañceva tumhākañca. Dukkhasamudayassa ariyasaccassa …pe… dukkhanirodhassa ariyasaccassa …pe… dukkhanirodhagāminiyā paṭipadāya ariyasaccassa ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamañceva tumhākañca. Tayidaṃ, bhikkhave, dukkhaṃ ariyasaccaṃ anubuddhaṃ paṭividdhaṃ, dukkhasamudayaṃ ariyasaccaṃ anubuddhaṃ paṭividdhaṃ, dukkhanirodhaṃ ariyasaccaṃ anubuddhaṃ paṭividdhaṃ, dukkhanirodhagāminī paṭipadā ariyasaccaṃ anubuddhaṃ paṭividdhaṃ; ucchinnā bhavataṇhā, khīṇā bhavanetti; natthidāni punabbhavo”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Catunnaṃ ariyasaccānaṃ, yathābhūtaṃ adassanā;
     Saṃsitaṃ dīghamaddhānaṃ, tāsu tāsveva jātisu.
     “Tāni etāni diṭṭhāni, bhavanetti samūhatā.
     Ucchinnaṃ mūlaṃ dukkhassa, natthidāni punabbhavo”ti. Paṭhamaṃ.


SN.56.22

SN.56.22/(2) Dutiyakoṭigāmasuttaṃ
     1092. “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā ‘idaṃ dukkhan’ti yathābhūtaṃ nappajānanti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ nappajānanti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ nappajānanti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ nappajānanti, na me te, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu vā samaṇasammatā brāhmaṇesu vā brāhmaṇasammatā, na ca panete āyasmanto sāmaññatthaṃ vā brahmaññatthaṃ vā diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā ‘idaṃ dukkhan’ti yathābhūtaṃ pajānanti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānanti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānanti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānanti, te kho me, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu ceva samaṇasammatā brāhmaṇesu ca brāhmaṇasammatā, te ca panāyasmanto sāmaññatthañca brahmaññatthañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Ye dukkhaṃ nappajānanti, atho dukkhassa sambhavaṃ;
     Yattha ca sabbaso dukkhaṃ, asesaṃ uparujjhati.
     “Tañca maggaṃ na jānanti, dukkhūpasamagāminaṃ;
     Cetovimuttihīnā te, atho paññāvimuttiyā.
     Abhabbā te antakiriyāya, te ve jātijarūpagā.
     “Ye ca dukkhaṃ pajānanti, atho dukkhassa sambhavaṃ.
     Yattha ca sabbaso dukkhaṃ, asesaṃ uparujjhati.
     “Tañca maggaṃ pajānanti, dukkhūpasamagāminaṃ;
     Cetovimuttisampannā, atho paññāvimuttiyā.
     Sabbā te antakiriyāya, na te jātijarūpagā”ti. Dutiyaṃ.


SN.56.23

SN.56.23/(3) Sammāsambuddhasuttaṃ
     1093. Sāvatthinidānaṃ. Cattārimāni, bhikkhave, ariyasaccāni. Katamāni cattāri? Dukkhaṃ ariyasaccaṃ …pe… dukkhanirodhagāminī paṭipadā ariyasaccaṃ– imāni kho, bhikkhave, cattāri ariyasaccāni. Imesaṃ kho, bhikkhave, catunnaṃ ariyasaccānaṃ yathābhūtaṃ abhisambuddhattā tathāgato ‘arahaṃ sammāsambuddho’ti vuccati.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Tatiyaṃ.


SN.56.24

SN.56.24/(4) Arahantasuttaṃ
     1094. Sāvatthinidānaṃ. Ye hi keci, bhikkhave, atītamaddhānaṃ arahanto sammāsambuddhā yathābhūtaṃ abhisambujjhiṃsu, sabbe te cattāri ariyasaccāni yathābhūtaṃ abhisambujjhiṃsu. Ye hi keci, bhikkhave, anāgatamaddhānaṃ arahanto sammāsambuddhā yathābhūtaṃ abhisambujjhissanti, sabbe te cattāri ariyasaccāni yathābhūtaṃ abhisambujjhissanti. Ye hi keci, bhikkhave, etarahi arahanto sammāsambuddhā yathābhūtaṃ abhisambujjhanti, sabbe te cattāri ariyasaccāni yathābhūtaṃ abhisambujjhanti.
     “Katamāni cattāri? Dukkhaṃ ariyasaccaṃ, dukkhasamudayaṃ ariyasaccaṃ, dukkhanirodhaṃ ariyasaccaṃ, dukkhanirodhagāminī paṭipadā ariyasaccaṃ. Ye hi, keci, bhikkhave, atītamaddhānaṃ arahanto sammāsambuddhā yathābhūtaṃ abhisambujjhiṃsu …pe… abhisambujjhissanti …pe… abhisambujjhanti, sabbe te imāni cattāri ariyasaccāni yathābhūtaṃ abhisambujjhanti.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Catutthaṃ.


SN.56.25

SN.56.25/(5) Āsavakkhayasuttaṃ
     1095. “Jānatohaṃ, bhikkhave, passato āsavānaṃ khayaṃ vadāmi, no ajānato apassato. Kiñca, bhikkhave, jānato passato āsavānaṃ khayo hoti? ‘Idaṃ dukkhan’ti, bhikkhave, jānato passato āsavānaṃ khayo hoti, ‘ayaṃ dukkhasamudayo’ti jānato passato āsavānaṃ khayo hoti, ‘ayaṃ dukkhanirodho’ti jānato passato āsavānaṃ khayo hoti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti jānato passato āsavānaṃ khayo hoti. Evaṃ kho, bhikkhave, jānato evaṃ passato āsavānaṃ khayo hoti.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Pañcamaṃ.


SN.56.26

SN.56.26/(6) Mittasuttaṃ
     1096. “Ye hi keci, bhikkhave, anukampeyyātha, ye ca sotabbaṃ maññeyyuṃ– mittā vā amaccā vā ñātī vā sālohitā vā te vo, bhikkhave, catunnaṃ ariyasaccānaṃ yathābhūtaṃ abhisamayāya samādapetabbā nivesetabbā patiṭṭhāpetabbā.
     “Katamesaṃ catunnaṃ? Dukkhassa ariyasaccassa, dukkhasamudayassa ariyasaccassa, dukkhanirodhassa ariyasaccassa, dukkhanirodhagāminiyā paṭipadāya ariyasaccassa. Ye hi keci, bhikkhave, anukampeyyātha, ye ca sotabbaṃ maññeyyuṃ– mittā vā amaccā vā ñātī vā sālohitā vā te vo, bhikkhave, imesaṃ catunnaṃ ariyasaccānaṃ yathābhūtaṃ abhisamayāya samādapetabbā nivesetabbā patiṭṭhāpetabbā.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Chaṭṭhaṃ.


SN.56.27

SN.56.27/(7) Tathasuttaṃ
     1097. “Cattārimāni, bhikkhave, ariyasaccāni. Katamāni cattāri? Dukkhaṃ ariyasaccaṃ, dukkhasamudayaṃ ariyasaccaṃ, dukkhanirodhaṃ ariyasaccaṃ, dukkhanirodhagāminī paṭipadā ariyasaccaṃ– imāni kho, bhikkhave, cattāri ariyasaccāni tathāni avitathāni anaññathāni; tasmā ‘ariyasaccānī’ti vuccanti.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Sattamaṃ.


SN.56.28

SN.56.28/(8) Lokasuttaṃ
     1098. “Cattārimāni, bhikkhave, ariyasaccāni. Katamāni cattāri? Dukkhaṃ ariyasaccaṃ, dukkhasamudayaṃ ariyasaccaṃ, dukkhanirodhaṃ ariyasaccaṃ, dukkhanirodhagāminī paṭipadā ariyasaccaṃ. Sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya tathāgato ariyo; tasmā ‘ariyasaccānī’ti vuccanti”.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Aṭṭhamaṃ.


SN.56.29

SN.56.29/(9) Pariññeyyasuttaṃ
     1099. “Cattārimāni bhikkhave, ariyasaccāni. Katamāni cattāri? Dukkhaṃ ariyasaccaṃ, dukkhasamudayaṃ ariyasaccaṃ, dukkhanirodhaṃ ariyasaccaṃ, dukkhanirodhagāminī paṭipadā ariyasaccaṃ– imāni kho, bhikkhave, cattāri ariyasaccāni. Imesaṃ kho, bhikkhave, catunnaṃ ariyasaccānaṃ atthi ariyasaccaṃ pariññeyyaṃ, atthi ariyasaccaṃ pahātabbaṃ, atthi ariyasaccaṃ sacchikātabbaṃ, atthi ariyasaccaṃ bhāvetabbaṃ.
     “Katamañca, bhikkhave, ariyasaccaṃ pariññeyyaṃ? Dukkhaṃ, bhikkhave, ariyasaccaṃ pariññeyyaṃ, dukkhasamudayaṃ ariyasaccaṃ pahātabbaṃ, dukkhanirodhaṃ ariyasaccaṃ sacchikātabbaṃ, dukkhanirodhagāminī paṭipadā ariyasaccaṃ bhāvetabbaṃ.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Navamaṃ.


SN.56.30

SN.56.30/(10) Gavampatisuttaṃ
     1100. Ekaṃ samayaṃ sambahulā therā bhikkhū cetesu viharanti sahañcanike. Tena kho pana samayena sambahulānaṃ therānaṃ bhikkhūnaṃ pacchābhattaṃ piṇḍapātapaṭikkantānaṃ maṇḍalamāḷe sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– “yo nu kho, āvuso, dukkhaṃ passati dukkhasamudayampi so passati, dukkhanirodhampi passati, dukkhanirodhagāminiṃ paṭipadampi passatī”ti.
     Evaṃ vutte āyasmā gavampati thero bhikkhū etadavoca– “sammukhā metaṃ, āvuso, bhagavato sutaṃ, sammukhā paṭiggahitaṃ– ‘yo bhikkhave, dukkhaṃ passati dukkhasamudayampi so passati, dukkhanirodhampi passati, dukkhanirodhagāminiṃ paṭipadampi passati. Yo dukkhasamudayaṃ passati dukkhampi so passati, dukkhanirodhampi passati, dukkhanirodhagāminiṃ paṭipadampi passati. Yo dukkhanirodhaṃ passati dukkhampi so passati, dukkhasamudayampi passati, dukkhanirodhagāminiṃ paṭipadampi passati. Yo dukkhanirodhagāminiṃ paṭipadaṃ passati dukkhampi so passati, dukkhasamudayampi passati, dukkhanirodhampi passatī’”ti. Dasamaṃ.
     Koṭigāmavaggo tatiyo.
     Tassuddānaṃ–
     Dve vajjī sammāsambuddho, arahaṃ āsavakkhayo;
     Mittaṃ tathā ca loko ca, pariññeyyaṃ gavampatīti.


SN.56.31

4. Sīsapāvanavaggo
SN.56.31/(1) Sīsapāvanasuttaṃ
     1101. Ekaṃ samayaṃ bhagavā kosambiyaṃ viharati sīsapāvane. Atha kho bhagavā parittāni sīsapāpaṇṇāni pāṇinā gahetvā bhikkhū āmantesi– “taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ– yāni vā mayā parittāni sīsapāpaṇṇāni pāṇinā gahitāni yadidaṃ upari sīsapāvane”ti? “Appamattakāni bhante, bhagavatā parittāni sīsapāpaṇṇāni pāṇinā gahitāni; atha kho etāneva bahutarāni yadidaṃ upari sīsapāvane”ti. “Evameva kho, bhikkhave, etadeva bahutaraṃ yaṃ vo mayā abhiññāya anakkhātaṃ. Kasmā cetaṃ, bhikkhave, mayā anakkhātaṃ? Na hetaṃ, bhikkhave, atthasaṃhitaṃ nādibrahmacariyakaṃ na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati; tasmā taṃ mayā anakkhātaṃ”.
     “Kiñca, bhikkhave, mayā akkhātaṃ? ‘Idaṃ dukkhan’ti, bhikkhave, mayā akkhātaṃ, ‘ayaṃ dukkhasamudayo’ti mayā akkhātaṃ, ‘ayaṃ dukkhanirodho’ti mayā akkhātaṃ, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti mayā akkhātaṃ”.
     “Kasmā cetaṃ, bhikkhave, mayā akkhātaṃ? Etañhi, bhikkhave, atthasaṃhitaṃ etaṃ ādibrahmacariyakaṃ etaṃ nibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati; tasmā taṃ mayā akkhātaṃ
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Paṭhamaṃ.


SN.56.32

SN.56.32/(2) Khadirapattasuttaṃ
     1102. “Yo, bhikkhave, evaṃ vadeyya– ‘ahaṃ dukkhaṃ ariyasaccaṃ yathābhūtaṃ anabhisamecca, dukkhasamudayaṃ ariyasaccaṃ yathābhūtaṃ anabhisamecca, dukkhanirodhaṃ ariyasaccaṃ yathābhūtaṃ anabhisamecca, dukkhanirodhagāminiṃ paṭipadaṃ ariyasaccaṃ yathābhūtaṃ anabhisamecca sammā dukkhassantaṃ karissāmī’ti– netaṃ ṭhānaṃ vijjati.
     “Seyyathāpi bhikkhave, yo evaṃ vadeyya– ‘ahaṃ khadirapattānaṃ vā saralapattānaṃ vā āmalakapattānaṃ vā puṭaṃ karitvā udakaṃ vā tālapattaṃ vā āharissāmī’ti– netaṃ ṭhānaṃ vijjati; evameva kho, bhikkhave, yo evaṃ vadeyya– ‘ahaṃ dukkhaṃ ariyasaccaṃ yathābhūtaṃ anabhisamecca …pe… dukkhanirodhagāminiṃ paṭipadaṃ ariyasaccaṃ yathābhūtaṃ anabhisamecca sammā dukkhassantaṃ karissāmī’ti– netaṃ ṭhānaṃ vijjati.
     “Yo ca kho, bhikkhave, evaṃ vadeyya– ‘ahaṃ dukkhaṃ ariyasaccaṃ yathābhūtaṃ abhisamecca, dukkhasamudayaṃ ariyasaccaṃ yathābhūtaṃ abhisamecca, dukkhanirodhaṃ ariyasaccaṃ yathābhūtaṃ abhisamecca, dukkhanirodhagāminiṃ paṭipadaṃ ariyasaccaṃ yathābhūtaṃ abhisamecca sammā dukkhassantaṃ karissāmī’ti– ṭhānametaṃ vijjati.
     “Seyyathāpi, bhikkhave, yo evaṃ vadeyya– ‘ahaṃ padumapattānaṃ vā palāsapattānaṃ vā māluvapattānaṃ vā puṭaṃ karitvā udakaṃ vā tālapattaṃ vā āharissāmī’ti– ṭhānametaṃ vijjati; evameva kho, bhikkhave, yo evaṃ vadeyya– ‘ahaṃ dukkhaṃ ariyasaccaṃ yathābhūtaṃ abhisamecca …pe… dukkhanirodhagāminiṃ paṭipadaṃ ariyasaccaṃ yathābhūtaṃ abhisamecca sammā dukkhassantaṃ karissāmī’ti– ṭhānametaṃ vijjati.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Dutiyaṃ.


SN.56.33

SN.56.33/(3) Daṇḍasuttaṃ
     1103. “Seyyathāpi, bhikkhave, daṇḍo uparivehāsaṃ khitto sakimpi mūlena nipatati, sakimpi aggena nipatati; evameva kho, bhikkhave, avijjānīvaraṇā sattā taṇhāsaṃyojanā sandhāvantā saṃsarantā sakimpi asmā lokā paraṃ lokaṃ gacchanti, sakimpi parasmā lokā imaṃ lokaṃ āgacchanti. Taṃ kissa hetu? Adiṭṭhattā, bhikkhave, catunnaṃ ariyasaccānaṃ. Katamesaṃ catunnaṃ? Dukkhassa ariyasaccassa …pe… dukkhanirodhagāminiyā paṭipadāya ariyasaccassa.
     “Tasmātiha bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Tatiyaṃ.


SN.56.34

SN.56.34/(4) Celasuttaṃ
     1104. “Āditte bhikkhave, cele vā sīse vā kimassa karaṇīyan”ti? “Āditte, bhante, cele vā sīse vā, tasseva celassa vā sīsassa vā nibbāpanāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca karaṇīyan”ti.
     “Ādittaṃ, bhikkhave, celaṃ vā sīsaṃ vā ajjhupekkhitvā amanasikaritvā anabhisametānaṃ catunnaṃ ariyasaccānaṃ yathābhūtaṃ abhisamayāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca karaṇīyaṃ. Katamesaṃ catunnaṃ? Dukkhassa ariyasaccassa …pe… dukkhanirodhagāminiyā paṭipadāya ariyasaccassa.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Catutthaṃ.


SN.56.35

SN.56.35/(5) Sattisatasuttaṃ
     1105. “Seyyathāpi, bhikkhave, puriso vassasatāyuko vassasatajīvī. Tamenaṃ evaṃ vadeyya– ‘ehambho purisa, pubbaṇhasamayaṃ taṃ sattisatena hanissanti, majjhanhikasamayaṃ sattisatena hanissanti, sāyanhasamayaṃ sattisatena hanissanti. So kho tvaṃ, ambho purisa, divase divase tīhi tīhi sattisatehi haññamāno vassasatāyuko vassasatajīvī vassasatassa accayena anabhisametāni cattāri ariyasaccāni abhisamessasī’”ti.
     “Atthavasikena, bhikkhave, kulaputtena alaṃ upagantuṃ. Taṃ kissa hetu? Anamataggoyaṃ, bhikkhave, saṃsāro; pubbā koṭi nappaññāyati sattippahārānaṃ asippahārānaṃ usuppahārānaṃ pharasuppahārānaṃ. Evañcetaṃ, bhikkhave, assa. Na kho panāhaṃ, bhikkhave, saha dukkhena, saha domanassena catunnaṃ ariyasaccānaṃ abhisamayaṃ vadāmi; api cāhaṃ, bhikkhave, sahāva sukhena, sahāva somanassena catunnaṃ ariyasaccānaṃ abhisamayaṃ vadāmi. Katamesaṃ catunnaṃ? Dukkhassa ariyasaccassa …pe… dukkhanirodhagāminiyā paṭipadāya ariyasaccassa.
     “Tasmātiha bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Pañcamaṃ.


SN.56.36

SN.56.36/(6) Pāṇasuttaṃ
     1106. “Seyyathāpi, bhikkhave, puriso yaṃ imasmiṃ jambudīpe tiṇakaṭṭhasākhāpalāsaṃ tacchetvā ekajjhaṃ saṃhareyya; ekajjhaṃ saṃharitvā sūlaṃ kareyya. Sūlaṃ karitvā ye mahāsamudde mahantakā pāṇā te mahantakesu sūlesu āvuneyya, ye mahāsamudde majjhimakā pāṇā te majjhimakesu sūlesu āvuneyya, ye mahāsamudde sukhumakā pāṇā te sukhumakesu sūlesu āvuneyya. Apariyādinnā ca, bhikkhave, mahāsamudde oḷārikā pāṇā assu.
     “Atha imasmiṃ jambudīpe tiṇakaṭṭhasākhāpalāsaṃ parikkhayaṃ pariyādānaṃ gaccheyya. Ito bahutarā kho, bhikkhave, mahāsamudde sukhumakā pāṇā, ye na sukarā sūlesu āvunituṃ. Taṃ kissa hetu? Sukhumattā bhikkhave, attabhāvassa. Evaṃ mahā kho, bhikkhave, apāyo. Evaṃ mahantasmā kho, bhikkhave, apāyasmā parimutto diṭṭhisampanno puggalo ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Chaṭṭhaṃ.


SN.56.37

SN.56.37/(7) Paṭhamasūriyasuttaṃ
     1107. “Sūriyassa, bhikkhave, udayato etaṃ pubbaṅgamaṃ etaṃ pubbanimittaṃ, yadidaṃ– aruṇuggaṃ. Evameva kho, bhikkhave, bhikkhuno catunnaṃ ariyasaccānaṃ yathābhūtaṃ abhisamayāya etaṃ pubbaṅgamaṃ etaṃ pubbanimittaṃ, yadidaṃ– sammādiṭṭhi. Tassetaṃ bhikkhave, bhikkhuno pāṭikaṅkhaṃ– ‘idaṃ dukkhan’ti yathābhūtaṃ pajānissati …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānissati.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Sattamaṃ.


SN.56.38

SN.56.38/(8) Dutiyasūriyasuttaṃ
     1108. “Yāvakīvañca bhikkhave, candimasūriyā loke nuppajjanti, neva tāva mahato ālokassa pātubhāvo hoti mahato obhāsassa. Andhatamaṃ tadā hoti andhakāratimisā Neva tāva rattindivā paññāyanti, na māsaddhamāsā paññāyanti, na utusaṃvaccharā paññāyanti.
     “Yato ca kho, bhikkhave, candimasūriyā loke uppajjanti, atha mahato ālokassa pātubhāvo hoti mahato obhāsassa. Neva andhakāratamaṃ tadā hoti na andhakāratimisā. Atha rattindivā paññāyanti, māsaddhamāsā paññāyanti, utusaṃvaccharā paññāyanti. Evameva kho, bhikkhave, yāvakīvañca tathāgato loke nuppajjati arahaṃ sammāsambuddho, neva tāva mahato ālokassa pātubhāvo hoti mahato obhāsassa. Andhatamaṃ tadā hoti andhakāratimisā. Neva tāva catunnaṃ ariyasaccānaṃ ācikkhaṇā hoti desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ.
     “Yato ca kho, bhikkhave, tathāgato loke uppajjati arahaṃ sammāsambuddho, atha mahato ālokassa pātubhāvo hoti mahato obhāsassa. Neva andhatamaṃ tadā hoti na andhakāratimisā. Atha kho catunnaṃ ariyasaccānaṃ ācikkhaṇā hoti desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ. Katamesaṃ catunnaṃ? Dukkhassa ariyasaccassa …pe… dukkhanirodhagāminiyā paṭipadāya ariyasaccassa
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Aṭṭhamaṃ.


SN.56.39

SN.56.39/(9) Indakhīlasuttaṃ
     1109. “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā ‘idaṃ dukkhan’ti yathābhūtaṃ nappajānanti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ nappajānanti, te aññassa samaṇassa vā brāhmaṇassa vā mukhaṃ ullokenti – ‘ayaṃ nūna bhavaṃ jānaṃ jānāti, passaṃ passatī’”ti.
     “Seyyathāpi bhikkhave, tūlapicu vā kappāsapicu vā lahuko vātūpādāno same bhūmibhāge nikkhitto. Tamenaṃ puratthimo vāto pacchimena saṃhareyya, pacchimo vāto puratthimena saṃhareyya, uttaro vāto dakkhiṇena saṃhareyya, dakkhiṇo vāto uttarena saṃhareyya. Taṃ kissa hetu? Lahukattā, bhikkhave, kappāsapicuno. Evameva kho, bhikkhave, ye hi keci samaṇā vā brāhmaṇā vā ‘idaṃ dukkhan’ti yathābhūtaṃ nappajānanti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ nappajānanti, te aññassa samaṇassa vā brāhmaṇassa vā mukhaṃ ullokenti– ‘ayaṃ nūna bhavaṃ jānaṃ jānāti, passaṃ passatī’ti. Taṃ kissa hetu? Adiṭṭhattā, bhikkhave, catunnaṃ ariyasaccānaṃ.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā ‘idaṃ dukkhan’ti yathābhūtaṃ pajānanti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānanti, te na aññassa samaṇassa vā brāhmaṇassa vā mukhaṃ ullokenti– ‘ayaṃ nūna bhavaṃ jānaṃ jānāti, passaṃ passatī’”ti.
     “Seyyathāpi, bhikkhave, ayokhīlo vā indakhīlo vā gambhīranemo sunikhāto acalo asampakampī. Puratthimāya cepi disāya āgaccheyya bhusā vātavuṭṭhi, neva saṅkampeyya na sampakampeyya na sampacāleyya; pacchimāya cepi disāya …pe… uttarāya cepi disāya …pe… dakkhiṇāya cepi disāya āgaccheyya bhusā vātavuṭṭhi, neva saṅkampeyya na sampakampeyya na sampacāleyya. Taṃ kissa hetu? Gambhīrattā, bhikkhave, nemassa sunikhātattā indakhīlassa. Evameva kho, bhikkhave, ye ca kho keci samaṇā vā brāhmaṇā vā ‘idaṃ dukkhan’ti yathābhūtaṃ pajānanti …pe… ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānanti, te na aññassa samaṇassa vā brāhmaṇassa vā mukhaṃ ullokenti– ‘ayaṃ nūna bhavaṃ jānaṃ jānāti, passaṃ passatī’ti. Taṃ kissa hetu? Sudiṭṭhattā, bhikkhave, catunnaṃ ariyasaccānaṃ. Katamesaṃ catunnaṃ? Dukkhassa ariyasaccassa …pe… dukkhanirodhagāminiyā paṭipadāya ariyasaccassa.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Navamaṃ.


SN.56.40

SN.56.40/(10) Vādatthikasuttaṃ
     1110. “Yo hi koci, bhikkhave, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti, puratthimāya cepi disāya āgaccheyya samaṇo vā brāhmaṇo vā vādatthiko vādagavesī– ‘vādamassa āropessāmī’ti, taṃ vata sahadhammena saṅkampessati vā sampakampessati vā sampacālessati vāti– netaṃ ṭhānaṃ vijjati. Pacchimāya cepi disāya …pe… uttarāya cepi disāya …pe… dakkhiṇāya cepi disāya āgaccheyya samaṇo vā brāhmaṇo vā vādatthiko vādagavesī– ‘vādamassa āropessāmī’ti, taṃ vata sahadhammena saṅkampessati vā sampakampessati vā sampacālessati vāti – netaṃ ṭhānaṃ vijjati.
     “Seyyathāpi, bhikkhave, silāyūpo soḷasa kukkuko. Tassassu aṭṭha kukku heṭṭhā nemaṅgamā, aṭṭha kukku uparinemassa. Puratthimāya cepi disāya āgaccheyya bhusā vātavuṭṭhi, neva saṅkampeyya na sampakampeyya na sampacāleyya; pacchimāya cepi disāya …pe… uttarāya cepi disāya …pe… dakkhiṇāya cepi disāya āgaccheyya bhusā vātavuṭṭhi, neva saṅkampeyya na sampakampeyya na sampacāleyya. Taṃ kissa hetu? Gambhīrattā, bhikkhave, nemassa sunikhātattā silāyūpassa. Evameva kho, bhikkhave, yo hi koci bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti; puratthimāya cepi disāya āgaccheyya samaṇo vā brāhmaṇo vā vādatthiko vādagavesī ‘vādamassa āropessāmī’ti, taṃ vata sahadhammena saṅkampessati vā sampakampessati vā sampacālessati vāti– netaṃ ṭhānaṃ vijjati. Pacchimāya cepi disāya …pe… uttarāya cepi disāya …pe… dakkhiṇāya cepi disāya āgaccheyya samaṇo vā brāhmaṇo vā vādatthiko vādagavesī– ‘vādamassa āropessāmī’ti, taṃ vata sahadhammena saṅkampessati vā sampakampessati vā sampacālessati vāti – netaṃ ṭhānaṃ vijjati. Taṃ kissa hetu? Sudiṭṭhattā, bhikkhave, catunnaṃ ariyasaccānaṃ. Katamesaṃ catunnaṃ? Dukkhassa ariyasaccassa …pe… dukkhanirodhagāminiyā paṭipadāya ariyasaccassa.
     “Tasmātiha bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Dasamaṃ.
     Sīsapāvanavaggo catuttho.
     Tassuddānaṃ–
     Sīsapā khadiro daṇḍo, celā sattisatena ca.
     Pāṇā suriyūpamā dvedhā, indakhīlo ca vādinoti.


SN.56.41

5. Papātavaggo
SN.56.41/(1) Lokacintāsuttaṃ
     1111. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tatra kho bhagavā bhikkhū āmantesi– “bhūtapubbaṃ, bhikkhave, aññataro puriso rājagahā nikkhamitvā ‘lokacintaṃ cintessāmī’ti yena sumāgadhā pokkharaṇī tenupasaṅkami; upasaṅkamitvā sumāgadhāya pokkharaṇiyā tīre nisīdi lokacintaṃ cintento. Addasā kho, bhikkhave, so puriso sumāgadhāya pokkharaṇiyā tīre caturaṅginiṃ senaṃ bhisamuḷālaṃ pavisantaṃ. Disvānassa etadahosi– ‘ummattosmi nāmāhaṃ, vicetosmi nāmāhaṃ! Yaṃ loke natthi taṃ mayā diṭṭhan’”ti.
     “Atha kho so, bhikkhave, puriso nagaraṃ pavisitvā mahājanakāyassa ārocesi– ‘ummattosmi nāmāhaṃ, bhante, vicetosmi nāmāhaṃ, bhante! Yaṃ loke natthi taṃ mayā diṭṭhan’”ti. “Kathaṃ pana tvaṃ, ambho purisa, ummatto kathaṃ viceto? Kiñca loke natthi yaṃ tayā diṭṭhan”ti? “Idhāhaṃ, bhante, rājagahā nikkhamitvā ‘lokacintaṃ cintessāmī’ti yena sumāgadhā pokkharaṇī tenupasaṅkamiṃ; upasaṅkamitvā sumāgadhāya pokkharaṇiyā tīre nisīdiṃ lokacintaṃ cintento. Addasaṃ khvāhaṃ, bhante, sumāgadhāya pokkharaṇiyā tīre caturaṅginiṃ senaṃ bhisamuḷālaṃ pavisantaṃ. Evaṃ khvāhaṃ, bhante, ummatto evaṃ viceto. Idañca loke natthi yaṃ mayā diṭṭhan”ti. “Taggha tvaṃ, ambho purisa, ummatto taggha viceto. Idañca loke natthi yaṃ tayā diṭṭhan”ti.
     “Taṃ kho pana, bhikkhave, so puriso bhūtaṃyeva addasa, no abhūtaṃ. Bhūtapubbaṃ, bhikkhave, devāsurasaṅgāmo samupabyūḷho ahosi. Tasmiṃ kho pana, bhikkhave, saṅgāme devā jiniṃsu, asurā parājiniṃsu. Parājitā ca kho, bhikkhave, asurā bhītā bhisamuḷālena asurapuraṃ pavisiṃsu devānaṃyeva mohayamānā.
     “Tasmātiha, bhikkhave, mā lokacintaṃ cintetha– ‘sassato loko’ti vā ‘asassato loko’ti vā, ‘antavā loko’ti vā ‘anantavā loko’ti vā, ‘taṃ jīvaṃ taṃ sarīran’ti vā ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vā, ‘hoti tathāgato paraṃ maraṇā’ti vā ‘na hoti tathāgato paraṃ maraṇā’ti vā, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti vā, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā. Taṃ kissa hetu? Nesā, bhikkhave, cintā atthasaṃhitā nādibrahmacariyakā na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati.
     “Cintentā kho tumhe, bhikkhave, ‘idaṃ dukkhan’ti cinteyyātha …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti cinteyyātha. Taṃ kissa hetu? Esā, bhikkhave, cintā atthasaṃhitā esā ādibrahmacariyakā esā nibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Paṭhamaṃ.


SN.56.42

SN.56.42/(2) Papātasuttaṃ
     1112. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Atha kho bhagavā bhikkhū āmantesi– “āyāma, bhikkhave, yena paṭibhānakūṭo tenupasaṅkamissāma divāvihārāyā”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Atha kho bhagavā sambahulehi bhikkhūhi saddhiṃ yena paṭibhānakūṭo tenupasaṅkami. Addasā kho aññataro bhikkhu paṭibhānakūṭe mahantaṃ papātaṃ. Disvāna bhagavantaṃ etadavoca– “mahā vatāyaṃ, bhante, papāto subhayānako, bhante, papāto. Atthi nu kho, bhante, imamhā papātā añño papāto mahantataro ca bhayānakataro cā”ti? “Atthi kho, bhikkhu, imamhā papātā añño papāto mahantataro ca bhayānakataro cā”ti.
     “Katamo pana, bhante, imamhā papātā añño papāto mahantataro ca bhayānakataro cā”ti? “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā ‘idaṃ dukkhan’ti yathābhūtaṃ nappajānanti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ nappajānanti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ nappajānanti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ nappajānanti, te jātisaṃvattanikesu saṅkhāresu abhiramanti, jarāsaṃvattanikesu saṅkhāresu abhiramanti maraṇasaṃvattanikesu saṅkhāresu abhiramanti, sokaparidevadukkhadomanassupāyāsasaṃvattanikesu saṅkhāresu abhiramanti. Te jātisaṃvattanikesu saṅkhāresu abhiratā jarāsaṃvattanikesu saṅkhāresu abhiratā maraṇasaṃvattanikesu saṅkhāresu abhiratā sokaparidevadukkhadomanassupāyāsasaṃvattanikesu saṅkhāresu abhiratā jātisaṃvattanikepi saṅkhāre abhisaṅkharonti, jarāsaṃvattanikepi saṅkhāre abhisaṅkharonti, maraṇasaṃvattanikepi saṅkhāre abhisaṅkharonti, sokaparidevadukkhadomanassupāyāsasaṃvattanikepi saṅkhāre abhisaṅkharonti. Te jātisaṃvattanikepi saṅkhāre abhisaṅkharitvā jarāsaṃvattanikepi saṅkhāre abhisaṅkharitvā maraṇasaṃvattanikepi saṅkhāre abhisaṅkharitvā sokaparidevadukkhadomanassupāyāsasaṃvattanikepi saṅkhāre abhisaṅkharitvā jātipapātampi papatanti, jarāpapātampi papatanti, maraṇapapātampi papatanti, sokaparidevadukkhadomanassupāyāsapapātampi papatanti. Te na parimuccanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi. ‘Na parimuccanti dukkhasmā’ti vadāmi”.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā ‘idaṃ dukkhan’ti yathābhūtaṃ pajānanti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānanti, te jātisaṃvattanikesu saṅkhāresu nābhiramanti, jarāsaṃvattanikesu saṅkhāresu nābhiramanti, maraṇasaṃvattanikesu saṅkhāresu nābhiramanti, sokaparidevadukkhadomanassupāyāsasaṃvattanikesu saṅkhāresu nābhiramanti. Te jātisaṃvattanikesu saṅkhāresu anabhiratā, jarāsaṃvattanikesu saṅkhāresu anabhiratā, maraṇasaṃvattanikesu saṅkhāresu anabhiratā, sokaparidevadukkhadomanassupāyāsasaṃvattanikesu saṅkhāresu anabhiratā, jātisaṃvattanikepi saṅkhāre nābhisaṅkharonti, jarāsaṃvattanikepi saṅkhāre nābhisaṅkharonti, maraṇasaṃvattanikepi saṅkhāre nābhisaṅkharonti, sokaparidevadukkhadomanassupāyāsasaṃvattanikepi saṅkhāre nābhisaṅkharonti. Te jātisaṃvattanikepi saṅkhāre anabhisaṅkharitvā, jarāsaṃvattanikepi saṅkhāre anabhisaṅkharitvā, maraṇasaṃvattanikepi saṅkhāre anabhisaṅkharitvā, sokaparidevadukkhadomanassupāyāsasaṃvattanikepi saṅkhāre anabhisaṅkharitvā, jātipapātampi nappapatanti, jarāpapātampi nappapatanti, maraṇapapātampi nappapatanti, sokaparidevadukkhadomanassupāyāsapapātampi nappapatanti. Te parimuccanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi. ‘Parimuccanti dukkhasmā’ti vadāmi”.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Dutiyaṃ.


SN.56.43

SN.56.43/(3) Mahāpariḷāhasuttaṃ
     1113. “Atthi, bhikkhave, mahāpariḷāho nāma nirayo. Tattha yaṃ kiñci cakkhunā rūpaṃ passati, aniṭṭharūpaññeva passati no iṭṭharūpaṃ; akantarūpaññeva passati no kantarūpaṃ; amanāparūpaññeva passati no manāparūpaṃ. Yaṃ kiñci sotena saddaṃ suṇāti …pe… yaṃ kiñci kāyena phoṭṭhabbaṃ phusati …pe… yaṃ kiñci manasā dhammaṃ vijānāti, aniṭṭharūpaññeva vijānāti no iṭṭharūpaṃ; akantarūpaññeva vijānāti no kantarūpaṃ; amanāparūpaññeva vijānāti no manāparūpan”ti.
     Evaṃ vutte aññataro bhikkhu bhagavantaṃ etadavoca– “mahā vata so, bhante, pariḷāho, sumahā vata so, bhante, pariḷāho! Atthi nu kho, bhante, etamhā pariḷāhā añño pariḷāho mahantataro ceva bhayānakataro cā”ti? “Atthi kho, bhikkhu, etamhā pariḷāhā añño pariḷāho mahantataro ca bhayānakataro cā”ti.
     “Katamo pana, bhante, etamhā pariḷāhā añño pariḷāho mahantataro ca bhayānakataro cā”ti? “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā ‘idaṃ dukkhan’ti yathābhūtaṃ nappajānanti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ nappajānanti, te jātisaṃvattanikesu saṅkhāresu abhiramanti …pe… abhiratā …pe… abhisaṅkharonti …pe… abhisaṅkharitvā jātipariḷāhenapi pariḍayhanti, jarāpariḷāhenapi pariḍayhanti, maraṇapariḷāhenapi pariḍayhanti, sokaparidevadukkhadomanassupāyāsapariḷāhenapi pariḍayhanti Te na parimuccanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi. ‘Na parimuccanti dukkhasmā’ti vadāmi”.
     “Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā ‘idaṃ dukkhan’ti yathābhūtaṃ pajānanti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānanti. Te jātisaṃvattanikesu saṅkhāresu nābhiramanti …pe… anabhiratā …pe… nābhisaṅkharonti …pe… anabhisaṅkharitvā jātipariḷāhenapi na pariḍayhanti, jarāpariḷāhenapi na pariḍayhanti, maraṇapariḷāhenapi na pariḍayhanti, sokaparidevadukkhadomanassupāyāsapariḷāhenapi na pariḍayhanti. Te parimuccanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi. ‘Parimuccanti dukkhasmā’ti vadāmi”.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Tatiyaṃ.


SN.56.44

SN.56.44/(4) Kūṭāgārasuttaṃ
     1114. “Yo hi, bhikkhave, evaṃ vadeyya– ‘ahaṃ dukkhaṃ ariyasaccaṃ yathābhūtaṃ anabhisamecca …pe… dukkhanirodhagāminiṃ paṭipadaṃ ariyasaccaṃ yathābhūtaṃ anabhisamecca sammā dukkhassantaṃ karissāmī’ti– netaṃ ṭhānaṃ vijjati.
     “Seyyathāpi bhikkhave, yo evaṃ vadeyya– ‘ahaṃ kūṭāgārassa heṭṭhimaṃ gharaṃ akaritvā uparimaṃ gharaṃ āropessāmī’ti– netaṃ ṭhānaṃ vijjati; evameva kho, bhikkhave, yo evaṃ vadeyya– ‘ahaṃ dukkhaṃ ariyasaccaṃ yathābhūtaṃ anabhisamecca …pe… dukkhanirodhagāminiṃ paṭipadaṃ ariyasaccaṃ yathābhūtaṃ anabhisamecca sammā dukkhassantaṃ karissāmī’ti– netaṃ ṭhānaṃ vijjati.
     “Yo ca kho, bhikkhave, evaṃ vadeyya– ‘ahaṃ dukkhaṃ ariyasaccaṃ yathābhūtaṃ abhisamecca …pe… dukkhanirodhagāminiṃ paṭipadaṃ ariyasaccaṃ yathābhūtaṃ abhisamecca sammā dukkhassantaṃ karissāmī’ti– ṭhānametaṃ vijjati.
     “Seyyathāpi, bhikkhave, yo evaṃ vadeyya– ‘ahaṃ kūṭāgārassa heṭṭhimaṃ gharaṃ karitvā uparimaṃ gharaṃ āropessāmī’ti– ṭhānametaṃ vijjati; evameva kho bhikkhave, yo evaṃ vadeyya– ‘ahaṃ dukkhaṃ ariyasaccaṃ yathābhūtaṃ abhisamecca …pe… dukkhanirodhagāminiṃ paṭipadaṃ ariyasaccaṃ yathābhūtaṃ abhisamecca sammā dukkhassantaṃ karissāmī’ti– ṭhānametaṃ vijjati.
     “Tasmātiha bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Catutthaṃ.


SN.56.45

SN.56.45/(5) Vālasuttaṃ
     1115. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho āyasmā ānando pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya vesāliṃ piṇḍāya pāvisi. Addasā kho āyasmā ānando sambahule licchavikumārake santhāgāre upāsanaṃ karonte, dūratova sukhumena tāḷacchiggaḷena asanaṃ atipātente, poṅkhānupoṅkhaṃ avirādhitaṃ. Disvānassa etadahosi– “sikkhitā vatime licchavikumārakā, susikkhitā vatime licchavikumārakā; yatra hi nāma dūratova sukhumena tāḷacchiggaḷena asanaṃ atipātessanti poṅkhānupoṅkhaṃ avirādhitan”ti.
     Atha kho āyasmā ānando vesāliṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “idhāhaṃ, bhante, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya vesāliṃ piṇḍāya pāvisiṃ Addasaṃ khvāhaṃ, bhante sambahule licchavikumārake santhāgāre upāsanaṃ karonte dūratova sukhumena tāḷacchiggaḷena asanaṃ atipātente poṅkhānupoṅkhaṃ avirādhitaṃ’. Disvāna me etadahosi– “sikkhitā vatime licchavikumārakā, susikkhitā vatime licchavikumārakā; yatra hi nāma dūratova sukhumena tāḷacchiggaḷena asanaṃ atipātessanti poṅkhānupoṅkhaṃ avirādhitan”ti.
     “Taṃ kiṃ maññasi, ānanda, katamaṃ nu kho dukkarataraṃ vā durabhisambhavataraṃ vā– yo dūratova sukhumena tāḷacchiggaḷena asanaṃ atipāteyya poṅkhānupoṅkhaṃ avirādhitaṃ, yo vā sattadhā bhinnassa vālassa koṭiyā koṭiṃ paṭivijjheyyā”ti? “Etadeva, bhante, dukkaratarañceva durabhisambhavatarañca yo vā sattadhā bhinnassa vālassa koṭiyā koṭiṃ paṭivijjheyyā”ti. “Atha kho, ānanda, duppaṭivijjhataraṃ paṭivijjhanti, ye ‘idaṃ dukkhan’ti yathābhūtaṃ paṭivijjhanti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ paṭivijjhanti”.
     “Tasmātihānanda, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Pañcamaṃ.


SN.56.46

SN.56.46/(6) Andhakārasuttaṃ
     1116. “Atthi, bhikkhave, lokantarikā aghā asaṃvutā andhakārā andhakāratimisā, yatthamimesaṃ candimasūriyānaṃ evaṃmahiddhikānaṃ evaṃ mahānubhāvānaṃ ābhāya nānubhontī”ti.
     Evaṃ vutte aññataro bhikkhu bhagavantaṃ etadavoca– “mahā vata so, bhante, andhakāro, sumahā vata so, bhante, andhakāro! Atthi nu kho, bhante, etamhā andhakārā añño andhakāro mahantataro ca bhayānakataro cā”ti? “Atthi kho, bhikkhu, etamhā andhakārā añño andhakāro mahantataro ca bhayānakataro cā”ti.
     “Katamo pana, bhante, etamhā andhakārā añño andhakāro mahantataro ca bhayānakataro cā”ti? “Ye hi keci, bhikkhu, samaṇā vā brāhmaṇā vā ‘idaṃ dukkhan’ti yathābhūtaṃ nappajānanti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ nappajānanti, te jātisaṃvattanikesu saṅkhāresu abhiramanti …pe… abhiratā …pe… abhisaṅkharonti …pe… abhisaṅkharitvā jātandhakārampi papatanti, jarandhakārampi papatanti, maraṇandhakārampi papatanti, sokaparidevadukkhadomanassupāyāsandhakārampi papatanti. Te na parimuccanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi. ‘Na parimuccanti dukkhasmā’ti vadāmi”.
     “Ye ca kho keci, bhikkhu, samaṇā vā brāhmaṇā vā ‘idaṃ dukkhan’ti yathābhūtaṃ pajānanti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānanti, te jātisaṃvattanikesu saṅkhāresu nābhiramanti …pe… anabhiratā …pe… nābhisaṅkharonti …pe… anabhisaṅkharitvā jātandhakārampi nappapatanti jarandhakārampi nappapatanti, maraṇandhakārampi nappapatanti, sokaparidevadukkhadomanassupāyāsandhakārampi nappapatanti. Te parimuccanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi. ‘Parimuccanti dukkhasmā’ti vadāmi”.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Chaṭṭhaṃ.


SN.56.47

SN.56.47/(7) Paṭhamachiggaḷayugasuttaṃ
     1117. “Seyyathāpi, bhikkhave, puriso mahāsamudde ekacchiggaḷaṃ yugaṃ pakkhipeyya. Tatrāpissa kāṇo kacchapo. So vassasatassa vassasatassa accayena sakiṃ sakiṃ ummujjeyya. Taṃ kiṃ maññatha, bhikkhave, api nu kho kāṇo kacchapo vassasatassa vassasatassa accayena sakiṃ sakiṃ ummujjanto amusmiṃ ekacchiggaḷe yuge gīvaṃ paveseyyā”ti? “Yadi nūna, bhante, kadāci karahaci dīghassa addhuno accayenā”ti.
     “Khippataraṃ kho so, bhikkhave, kāṇo kacchapo vassasatassa vassasatassa accayena sakiṃ sakiṃ ummujjanto amusmiṃ ekacchiggaḷe yuge gīvaṃ paveseyya, na tvevāhaṃ, bhikkhave, sakiṃ vinipātagatena bālena manussattaṃ vadāmi”.
     Taṃ kissa hetu? Na hettha, bhikkhave, atthi dhammacariyā, samacariyā, kusalakiriyā, puññakiriyā. Aññamaññakhādikā ettha, bhikkhave, vattati dubbalakhādikā. Taṃ kissa hetu? Adiṭṭhattā, bhikkhave, catunnaṃ ariyasaccānaṃ. Katamesaṃ catunnaṃ? Dukkhassa ariyasaccassa …pe… dukkhanirodhagāminiyā paṭipadāya ariyasaccassa.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Sattamaṃ.


SN.56.48

SN.56.48/(8) Dutiyachiggaḷayugasuttaṃ
     1118. “Seyyathāpi bhikkhave, ayaṃ mahāpathavī ekodakā assa. Tatra puriso ekacchiggaḷaṃ yugaṃ pakkhipeyya. Tamenaṃ puratthimo vāto pacchimena saṃhareyya, pacchimo vāto puratthimena saṃhareyya, uttaro vāto dakkhiṇena saṃhareyya, dakkhiṇo vāto uttarena saṃhareyya. Tatrassa kāṇo kacchapo. So vassasatassa vassasatassa accayena sakiṃ sakiṃ ummujjeyya. Taṃ kiṃ maññatha, bhikkhave, api nu kho kāṇo kacchapo vassasatassa vassasatassa accayena sakiṃ sakiṃ ummujjanto amusmiṃ ekacchiggaḷe yuge gīvaṃ paveseyyā”ti? “Adhiccamidaṃ, bhante, yaṃ so kāṇo kacchapo vassasatassa vassasatassa accayena sakiṃ sakiṃ ummujjanto amusmiṃ ekacchiggaḷe yuge gīvaṃ paveseyyā”ti.
     “Evaṃ adhiccamidaṃ, bhikkhave, yaṃ manussattaṃ labhati. Evaṃ adhiccamidaṃ, bhikkhave, yaṃ tathāgato loke uppajjati arahaṃ sammāsambuddho. Evaṃ adhiccamidaṃ, bhikkhave, yaṃ tathāgatappavedito dhammavinayo loke dibbati. Tassidaṃ, bhikkhave, manussattaṃ laddhaṃ, tathāgato loke uppanno arahaṃ sammāsambuddho, tathāgatappavedito ca dhammavinayo loke dibbati.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Aṭṭhamaṃ.


SN.56.49

SN.56.49/(9) Paṭhamasinerupabbatarājasuttaṃ
     1119. “Seyyathāpi, bhikkhave, puriso sinerussa pabbatarājassa satta muggamattiyo pāsāṇasakkharā upanikkhipeyya. Taṃ kiṃ maññatha, bhikkhave katamaṃ nu kho bahutaraṃ– yā vā satta muggamattiyo pāsāṇasakkharā upanikkhittā, yo vā sinerupabbatarājā”ti? “Etadeva, bhante, bahutaraṃ, yadidaṃ– sinerupabbatarājā; appamattikā satta muggamattiyo pāsāṇasakkharā upanikkhittā. Saṅkhampi na upenti, upanidhampi na upenti, kalabhāgampi na upenti sinerupabbatarājānaṃ upanidhāya satta muggamattiyo pāsāṇasakkharā upanikkhittā”ti. “Evameva kho, bhikkhave, ariyasāvakassa diṭṭhisampannassa puggalassa abhisametāvino etadeva bahutaraṃ dukkhaṃ yadidaṃ parikkhīṇaṃ pariyādinnaṃ; appamattakaṃ avasiṭṭhaṃ. Saṅkhampi na upeti, upanidhampi na upeti, kalabhāgampi na upeti, purimaṃ dukkhakkhandhaṃ parikkhīṇaṃ pariyādinnaṃ upanidhāya yadidaṃ sattakkhattuparamatā; yo ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti”.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Navamaṃ.


SN.56.50

SN.56.50/(10) Dutiyasinerupabbatarājasuttaṃ
     1120. “Seyyathāpi, bhikkhave, sinerupabbatarājāyaṃ parikkhayaṃ pariyādānaṃ gaccheyya, ṭhapetvā satta muggamattiyo pāsāṇasakkharā. Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ – yaṃ vā sinerussa pabbatarājassa parikkhīṇaṃ pariyādinnaṃ, yā vā satta muggamattiyo pāsāṇasakkharā avasiṭṭhā”ti? “Etadeva, bhante, bahutaraṃ sinerussa pabbatarājassa yadidaṃ parikkhīṇaṃ pariyādinnaṃ; appamattikā satta muggamattiyo pāsāṇasakkharā avasiṭṭhā. Saṅkhampi na upenti, upanidhampi na upenti, kalabhāgampi na upenti sinerussa pabbatarājassa parikkhīṇaṃ pariyādinnaṃ upanidhāya satta muggamattiyo pāsāṇasakkharā avasiṭṭhā”ti. “Evameva kho, bhikkhave, ariyasāvakassa diṭṭhisampannassa puggalassa abhisametāvino etadeva bahutaraṃ dukkhaṃ yadidaṃ parikkhīṇaṃ pariyādinnaṃ; appamattakaṃ avasiṭṭhaṃ. Saṅkhampi na upeti, upanidhampi na upeti, kalabhāgampi na upeti, purimaṃ dukkhakkhandhaṃ parikkhīṇaṃ pariyādinnaṃ upanidhāya yadidaṃ sattakkhattuparamatā; yo ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti”.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Dasamaṃ.
     Papātavaggo pañcamo.
     Tassuddānaṃ–
     Cintā papāto pariḷāho, kūṭaṃ vālandhakāro ca;
     Chiggaḷena ca dve vuttā, sineru apare duveti.


SN.56.51

6. Abhisamayavaggo
SN.56.51/(1) Nakhasikhasuttaṃ
     1121. Atha kho bhagavā parittaṃ nakhasikhāyaṃ paṃsuṃ āropetvā bhikkhū āmantesi– “taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ– yo vāyaṃ mayā paritto nakhasikhāyaṃ paṃsu āropito, ayaṃ vā mahāpathavī”ti? “Etadeva, bhante, bahutaraṃ yadidaṃ– mahāpathavī; appamattakāyaṃ bhagavatā paritto nakhasikhāyaṃ paṃsu āropito. Saṅkhampi na upeti, upanidhampi na upeti, kalabhāgampi na upeti mahāpathaviṃ upanidhāya bhagavatā paritto nakhasikhāyaṃ paṃsu āropito”ti. “Evameva kho, bhikkhave, ariyasāvakassa diṭṭhisampannassa puggalassa abhisametāvino etadeva bahutaraṃ dukkhaṃ yadidaṃ parikkhīṇaṃ pariyādinnaṃ; appamattakaṃ avasiṭṭhaṃ. Saṅkhampi na upeti, upanidhampi na upeti, kalabhāgampi na upeti purimaṃ dukkhakkhandhaṃ parikkhīṇaṃ pariyādinnaṃ upanidhāya yadidaṃ sattakkhattuparamatā; yo ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti”.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Paṭhamaṃ.


SN.56.52

SN.56.52/(2) Pokkharaṇīsuttaṃ
     1122. “Seyyathāpi, bhikkhave, pokkharaṇī paññāsayojanāni āyāmena, paññāsayojanāni vitthārena, paññāsayojanāni ubbedhena, puṇṇā udakassa samatittikā kākapeyyā. Tato puriso kusaggena udakaṃ uddhareyya. Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ– yaṃ vā kusaggena ubbhataṃ, yaṃ vā pokkharaṇiyā udakan”ti? “Etadeva, bhante, bahutaraṃ, yadidaṃ– pokkharaṇiyā udakaṃ; appamattakaṃ kusaggena udakaṃ ubbhataṃ. Saṅkhampi na upeti, upanidhampi na upeti, kalabhāgampi na upeti pokkharaṇiyā udakaṃ upanidhāya kusaggena udakaṃ ubbhatan”ti. “Evameva kho, bhikkhave, ariyasāvakassa …pe… yogo karaṇīyo”ti. Dutiyaṃ.


SN.56.53

SN.56.53/(3) Paṭhamasaṃbhejjasuttaṃ
     1123. “Seyyathāpi bhikkhave, yatthimā mahānadiyo saṃsandanti samenti, seyyathidaṃ– gaṅgā, yamunā, aciravatī, sarabhū, mahī, tato puriso dve vā tīṇi vā udakaphusitāni uddhareyya. Taṃ kiṃ maññatha, bhikkhave katamaṃ nu kho bahutaraṃ– yāni dve vā tīṇi vā udakaphusitāni ubbhatāni, yaṃ vā saṃbhejja-udakan”ti? “Etadeva, bhante, bahutaraṃ, yadidaṃ– saṃbhejja-udakaṃ; appamattakāni dve vā tīṇi vā udakaphusitāni ubbhatāni. Saṅkhampi na upenti upanidhampi na upenti, kalabhāgampi na upenti saṃbhejja-udakaṃ upanidhāya dve vā tīṇi vā udakaphusitāni ubbhatānī”ti. “Evameva kho, bhikkhave, ariyasāvakassa …pe… yogo karaṇīyo”ti. Tatiyaṃ.


SN.56.54

SN.56.54/(4) Dutiyasaṃbhejjasuttaṃ
     1124. “Seyyathāpi, bhikkhave, yatthimā mahānadiyo saṃsandanti samenti, seyyathidaṃ– gaṅgā, yamunā, aciravatī, sarabhū, mahī, taṃ udakaṃ parikkhayaṃ pariyādānaṃ gaccheyya, ṭhapetvā dve vā tīṇi vā udakaphusitāni Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ– yaṃ vā saṃbhejja-udakaṃ parikkhīṇaṃ pariyādinnaṃ, yāni dve vā tīṇi vā udakaphusitāni avasiṭṭhānī”ti? “Etadeva, bhante, bahutaraṃ saṃbhejja-udakaṃ yadidaṃ parikkhīṇaṃ pariyādinnaṃ; appamattakāni dve vā tīṇi vā udakaphusitāni avasiṭṭhāni. Saṅkhampi na upenti, upanidhampi na upenti, kalabhāgampi na upenti saṃbhejja-udakaṃ parikkhīṇaṃ pariyādinnaṃ upanidhāya dve vā tīṇi vā udakaphusitāni avasiṭṭhānī”ti. “Evameva kho, bhikkhave, ariyasāvakassa …pe… yogo karaṇīyo”ti. Catutthaṃ.


SN.56.55

SN.56.55/(5) Paṭhamamahāpathavīsuttaṃ
     1125. “Seyyathāpi bhikkhave, puriso mahāpathaviyā satta kolaṭṭhimattiyo guḷikā upanikkhipeyya. Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ– yā vā satta kolaṭṭhimattiyo guḷikā upanikkhittā, ayaṃ vā mahāpathavī”ti? “Etadeva, bhante, bahutaraṃ, yadidaṃ– mahāpathavī; appamattikā satta kolaṭṭhimattiyo guḷikā upanikkhittā. Saṅkhampi na upenti, upanidhampi na upenti, kalabhāgampi na upenti mahāpathaviṃ upanidhāya satta kolaṭṭhimattiyo guḷikā upanikkhittā”ti. “Evameva kho, bhikkhave, ariyasāvakassa …pe… yogo karaṇīyo”ti. Pañcamaṃ.


SN.56.56

SN.56.56/(6) Dutiyamahāpathavīsuttaṃ
     1126. “Seyyathāpi bhikkhave, mahāpathavī parikkhayaṃ pariyādānaṃ gaccheyya ṭhapetvā satta kolaṭṭhimattiyo guḷikā. Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ– yaṃ vā mahāpathaviyā parikkhīṇaṃ pariyādinnaṃ yā vā satta kolaṭṭhimattiyo guḷikā avasiṭṭhā”ti? “Etadeva, bhante, bahutaraṃ mahāpathaviyā yadidaṃ parikkhīṇaṃ pariyādinnaṃ; appamattikā satta kolaṭṭhimattiyo guḷikā avasiṭṭhā. Saṅkhampi na upenti, upanidhampi na upenti, kalabhāgampi na upenti mahāpathaviyā parikkhīṇaṃ pariyādinnaṃ upanidhāya satta kolaṭṭhimattiyo guḷikā avasiṭṭhā”ti. “Evameva kho, bhikkhave, ariyasāvakassa …pe… yogo karaṇīyo”ti. Chaṭṭhaṃ.


SN.56.57

SN.56.57/(7) Paṭhamamahāsamuddasuttaṃ
     1127. “Seyyathāpi bhikkhave, puriso mahāsamuddato dve vā tīṇi vā udakaphusitāni uddhareyya. Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ– yāni dve vā tīṇi vā udakaphusitāni ubbhatāni, yaṃ vā mahāsamudde udakan”ti? “Etadeva, bhante, bahutaraṃ, yadidaṃ– mahāsamudde udakaṃ; appamattakāni dve vā tīṇi vā udakaphusitāni ubbhatāni. Saṅkhampi na upenti, upanidhampi na upenti, kalabhāgampi na upenti mahāsamudde udakaṃ upanidhāya dve vā tīṇi vā udakaphusitāni ubbhatānī”ti. “Evameva kho, bhikkhave, ariyasāvakassa …pe… yogo karaṇīyo”ti. Sattamaṃ.


SN.56.58

SN.56.58/(8) Dutiyamahāsamuddasuttaṃ
     1128. “Seyyathāpi, bhikkhave, mahāsamudde udakaṃ parikkhayaṃ pariyādānaṃ gaccheyya ṭhapetvā dve vā tīṇi vā udakaphusitāni. Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ – yaṃ vā mahāsamudde udakaṃ parikkhīṇaṃ pariyādinnaṃ, yāni dve vā tīṇi vā udakaphusitāni avasiṭṭhānī”ti? “Etadeva, bhante, bahutaraṃ mahāsamudde udakaṃ yadidaṃ parikkhīṇaṃ pariyādinnaṃ; appamattakāni dve vā tīṇi vā udakaphusitāni avasiṭṭhāni. Saṅkhampi na upenti, upanidhampi na upenti, kalabhāgampi na upenti mahāsamudde udakaṃ parikkhīṇaṃ pariyādinnaṃ upanidhāya dve vā tīṇi vā udakaphusitāni avasiṭṭhānī”ti. “Evameva kho, bhikkhave, ariyasāvakassa …pe… yogo karaṇīyo”ti. Aṭṭhamaṃ.


SN.56.59

SN.56.59/(9) Paṭhamapabbatūpamasuttaṃ
     1129. “Seyyathāpi bhikkhave, puriso himavato pabbatarājassa satta sāsapamattiyo pāsāṇasakkharā upanikkhipeyya. Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ – yā vā satta sāsapamattiyo pāsāṇasakkharā upanikkhittā, ayaṃ vā himavā pabbatarājā”ti? “Etadeva, bhante, bahutaraṃ, yadidaṃ– himavā pabbatarājā; appamattikā satta sāsapamattiyo pāsāṇasakkharā upanikkhittā. Saṅkhampi na upenti, upanidhampi na upenti, kalabhāgampi na upenti himavantaṃ pabbatarājānaṃ upanidhāya satta sāsapamattiyo pāsāṇasakkharā upanikkhittā”ti. “Evameva kho, bhikkhave, ariyasāvakassa …pe… yogo karaṇīyo”ti. Navamaṃ.


SN.56.60

SN.56.60/(10) Dutiyapabbatūpamasuttaṃ
     1130. “Seyyathāpi, bhikkhave, himavā pabbatarājā parikkhayaṃ pariyādānaṃ gaccheyya, ṭhapetvā satta sāsapamattiyo pāsāṇasakkharā. Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ – yaṃ vā himavato pabbatarājassa parikkhīṇaṃ pariyādinnaṃ, yā vā satta sāsapamattiyo pāsāṇasakkharā avasiṭṭhā”ti? “Etadeva, bhante, bahutaraṃ himavato pabbatarājassa yadidaṃ parikkhīṇaṃ pariyādinnaṃ; appamattikā satta sāsapamattiyo pāsāṇasakkharā avasiṭṭhā. Saṅkhampi na upenti, upanidhampi na upenti, kalabhāgampi na upenti himavato pabbatarājassa parikkhīṇaṃ pariyādinnaṃ upanidhāya satta sāsapamattiyo pāsāṇasakkharā avasiṭṭhā”ti. “Evameva kho, bhikkhave, ariyasāvakassa diṭṭhisampannassa puggalassa abhisametāvino etadeva bahutaraṃ dukkhaṃ yadidaṃ parikkhīṇaṃ pariyādinnaṃ; appamattakaṃ avasiṭṭhaṃ. Saṅkhampi na upeti, upanidhampi na upeti, kalabhāgampi na upeti purimaṃ dukkhakkhandhaṃ parikkhīṇaṃ pariyādinnaṃ upanidhāya yadidaṃ sattakkhattuparamatā; yo ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti”.
     “Tasmātiha bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Dasamaṃ.
     Abhisamayavaggo chaṭṭho.
     Tassuddānaṃ–
     Nakhasikhā pokkharaṇī, saṃbhejja apare duve;
     Pathavī dve samuddā dve, dvemā ca pabbatūpamāti.


SN.56.61

7. Paṭhama-āmakadhaññapeyyālavaggo
SN.56.61/(1) Aññatrasuttaṃ
     1131. Atha kho bhagavā parittaṃ nakhasikhāyaṃ paṃsuṃ āropetvā bhikkhū āmantesi– “taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ– yo vāyaṃ mayā paritto nakhasikhāyaṃ paṃsu āropito, ayaṃ vā mahāpathavī”ti? “Etadeva bhante, bahutaraṃ, yadidaṃ– mahāpathavī; appamattakāyaṃ bhagavatā paritto nakhasikhāyaṃ paṃsu āropito. Saṅkhampi na upeti, upanidhampi na upeti, kalabhāgampi na upeti mahāpathaviṃ upanidhāya bhagavatā paritto nakhasikhāyaṃ paṃsu āropito”ti.
     “Evameva kho, bhikkhave, appamattakā te sattā ye manussesu paccājāyanti; atha kho eteva bahutarā sattā ye aññatra manussehi paccājāyanti. Taṃ kissa hetu? Adiṭṭhattā, bhikkhave, catunnaṃ ariyasaccānaṃ. Katamesaṃ catunnaṃ? Dukkhassa ariyasaccassa …pe… dukkhanirodhagāminiyā paṭipadāya ariyasaccassa”.
     “Tasmātiha bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Paṭhamaṃ.


SN.56.62

SN.56.62/(2) Paccantasuttaṃ
     1132. Atha kho bhagavā parittaṃ nakhasikhāyaṃ paṃsuṃ āropetvā bhikkhū āmantesi– “taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ– yo vāyaṃ mayā paritto nakhasikhāyaṃ paṃsu āropito, ayaṃ vā mahāpathavī”ti? “Etadeva, bhante, bahutaraṃ, yadidaṃ– mahāpathavī; appamattakāyaṃ bhagavatā paritto nakhasikhāyaṃ paṃsu āropito. Saṅkhampi na upeti, upanidhampi na upeti, kalabhāgampi na upeti mahāpathaviṃ upanidhāya bhagavatā paritto nakhasikhāyaṃ paṃsu āropito”ti.
     “Evameva kho, bhikkhave, appamattakā te sattā ye majjhimesu janapadesu paccājāyanti; atha kho eteva bahutarā sattā ye paccantimesu janapadesu paccājāyanti aviññātāresu milakkhesu …pe…. Dutiyaṃ.


SN.56.63

SN.56.63/(3) Paññāsuttaṃ
     1133. … “Evameva kho, bhikkhave, appakā te sattā ye pana ariyena paññācakkhunā samannāgatā; atha kho eteva bahutarā sattā ye avijjāgatā sammuḷhā …pe…. Tatiyaṃ.


SN.56.64

SN.56.64/(4) Surāmerayasuttaṃ
     1134. … “Evameva kho, bhikkhave, appakā te sattā ye surāmerayamajjappamādaṭṭhānā paṭiviratā; atha kho eteva bahutarā sattā ye surāmerayamajjappamādaṭṭhānā apaṭiviratā …pe…. Catutthaṃ.


SN.56.65

SN.56.65/(5) Odakasuttaṃ
     1135. … “Evameva kho, bhikkhave, appakā te sattā ye thalajā; atha kho eteva bahutarā sattā ye udakajā. Taṃ kissa hetu …pe…. Pañcamaṃ.


SN.56.66

SN.56.66/(6) Matteyyasuttaṃ
     1136. … “Evameva kho, bhikkhave, appakā te sattā ye matteyyā; atha kho eteva bahutarā sattā ye amatteyyā …pe…. Chaṭṭhaṃ.


SN.56.67

SN.56.67/(7) Petteyyasuttaṃ
     1137. … “Evameva kho, bhikkhave, appakā te sattā ye petteyyā; atha kho eteva bahutarā sattā ye apetteyyā …pe…. Sattamaṃ.


SN.56.68

SN.56.68/(8) Sāmaññasuttaṃ
     1138. … “Evameva kho, bhikkhave, appakā te sattā ye sāmaññā; atha kho eteva bahutarā sattā ye asāmaññā …pe…. Aṭṭhamaṃ.


SN.56.69

SN.56.69/(9) Brahmaññasuttaṃ
     1139. … “Evameva kho, bhikkhave, appakā te sattā ye brahmaññā; atha kho eteva bahutarā sattā ye abrahmaññā …pe…. Navamaṃ.


SN.56.70

SN.56.70/(10) Pacāyikasuttaṃ
     1140. … “Evameva kho, bhikkhave, appakā te sattā ye kule jeṭṭhāpacāyino; atha kho eteva bahutarā sattā ye kule ajeṭṭhāpacāyinoti …pe…. Dasamaṃ.
     Paṭhama-āmakadhaññapeyyālavaggo sattamo.
     Tassuddānaṃ–
     Aññatra paccantaṃ paññā, surāmeraya-odakā;
     Matteyya petteyyā cāpi, sāmaññaṃ brahmapacāyikanti.


SN.56.71

8. Dutiya-āmakadhaññapeyyālavaggo
SN.56.71/(1) Pāṇātipātasuttaṃ
     1141. …Pe… “evameva kho, bhikkhave, appakā te sattā ye pāṇātipātā paṭiviratā; atha kho eteva bahutarā sattā ye pāṇātipātā appaṭiviratā. Taṃ kissa hetu? …Pe…. Paṭhamaṃ.


SN.56.72

SN.56.72/(2) Adinnādānasuttaṃ
     1142. …Pe… “evameva kho, bhikkhave, appakā te sattā ye adinnādānā paṭiviratā; atha kho eteva bahutarā sattā ye adinnādānā appaṭiviratā …pe…. Dutiyaṃ.


SN.56.73

SN.56.73/(3) Kāmesumicchācārasuttaṃ
     1143. …Pe… “evameva kho, bhikkhave, appakā te sattā ye kāmesumicchācārā paṭiviratā; atha kho eteva bahutarā sattā ye kāmesumicchācārā appaṭiviratā …pe…. Tatiyaṃ.


SN.56.74

SN.56.74/(4) Musāvādasuttaṃ
     1144. …Pe… “evameva kho, bhikkhave, appakā te sattā ye musāvādā paṭiviratā; atha kho eteva bahutarā sattā ye musāvādā appaṭiviratā …pe…. Catutthaṃ.


SN.56.75

SN.56.75/(5) Pesuññasuttaṃ
     1145. …Pe… “evameva kho, bhikkhave, appakā te sattā ye pisuṇāya vācāya paṭiviratā; atha kho eteva bahutarā sattā ye pisuṇāya vācāya appaṭiviratā …pe…. Pañcamaṃ.


SN.56.76

SN.56.76/(6) Pharusavācāsuttaṃ
     1146. …Pe… “evameva kho, bhikkhave, appakā te sattā ye pharusāya vācāya paṭiviratā; atha kho eteva bahutarā sattā ye pharusāya vācāya appaṭiviratā …pe…. Chaṭṭhaṃ.


SN.56.77

SN.56.77/(7) Samphappalāpasuttaṃ
     1147. …Pe… “evameva kho, bhikkhave, appakā te sattā ye samphappalāpā paṭiviratā; atha kho eteva bahutarā sattā ye samphappalāpā appaṭiviratā …pe…. Sattamaṃ.


SN.56.78

SN.56.78/(8) Bījagāmasuttaṃ
     1148. …Pe… “evameva kho, bhikkhave, appakā te sattā ye bījagāmabhūtagāmasamārambhā paṭiviratā; atha kho eteva bahutarā sattā ye bījagāmabhūtagāmasamārambhā appaṭiviratā …pe…. Aṭṭhamaṃ.


SN.56.79

SN.56.79/(9) Vikālabhojanasuttaṃ
     1149. …Pe… “evameva kho, bhikkhave, appakā te sattā ye vikālabhojanā paṭiviratā; atha kho eteva bahutarā sattā ye vikālabhojanā appaṭiviratā …pe…. Navamaṃ.


SN.56.80

SN.56.80/(10) Gandhavilepanasuttaṃ
     1150. …Pe… “evameva kho, bhikkhave, appakā te sattā ye mālāgandhavilepanadhāraṇamaṇḍanavibhūsanaṭṭhānā paṭiviratā; atha kho eteva bahutarā sattā ye mālāgandhavilepanadhāraṇamaṇḍanavibhūsanaṭṭhānā appaṭiviratā …pe…. Dasamaṃ.
     Dutiya-āmakadhaññapeyyālavaggo aṭṭhamo.
     Tassuddānaṃ–
     Pāṇaṃ adinnaṃ kāmesu, musāvādañca pesuññaṃ;
     Pharusaṃ samphappalāpaṃ, bījañca vikālaṃ gandhanti.


SN.56.81

9. Tatiya-āmakadhaññapeyyālavaggo
SN.56.81/(1) Naccagītasuttaṃ
     1151. …Pe…
     “Evameva kho, bhikkhave, appakā te sattā ye naccagītavāditavisūkadassanā paṭiviratā; atha kho eteva bahutarā sattā ye naccagītavāditavisūkadassanā appaṭiviratā. Taṃ kissa hetu …pe…. Paṭhamaṃ.


SN.56.82

SN.56.82/(2) Uccāsayanasuttaṃ
     1152. …Pe… “evameva kho, bhikkhave, appakā te sattā ye uccāsayanamahāsayanā paṭiviratā; atha kho eteva bahutarā sattā ye uccāsayanamahāsayanā appaṭiviratā …pe…. Dutiyaṃ.


SN.56.83

SN.56.83/(3) Jātarūparajatasuttaṃ
     1153. …Pe… “evameva kho, bhikkhave, appakā te sattā ye jātarūparajatapaṭiggahaṇā paṭiviratā; atha kho eteva bahutarā sattā ye jātarūparajatapaṭiggahaṇā appaṭiviratā …pe…. Tatiyaṃ.


SN.56.84

SN.56.84/(4) Āmakadhaññasuttaṃ
     1154. …Pe… “evameva kho, bhikkhave, appakā te sattā ye āmakadhaññapaṭiggahaṇā paṭiviratā; atha kho eteva bahutarā sattā ye āmakadhaññapaṭiggahaṇā appaṭiviratā …pe…. Catutthaṃ.


SN.56.85

SN.56.85/(5) Āmakamaṃsasuttaṃ
     1155. …Pe… “evameva kho, bhikkhave, appakā te sattā ye āmakamaṃsapaṭiggahaṇā paṭiviratā; atha kho eteva bahutarā sattā ye āmakamaṃsapaṭiggahaṇā appaṭiviratā …pe…. Pañcamaṃ.


SN.56.86

SN.56.86/(6) Kumārikasuttaṃ
     1156. …Pe… “evameva kho, bhikkhave, appakā te sattā ye itthikumārikapaṭiggahaṇā paṭiviratā; atha kho eteva bahutarā sattā ye itthikumārikapaṭiggahaṇā appaṭiviratā …pe…. Chaṭṭhaṃ.


SN.56.87

SN.56.87/(7) Dāsidāsasuttaṃ
     1157. …Pe… “evameva kho, bhikkhave, appakā te sattā ye dāsidāsapaṭiggahaṇā paṭiviratā; atha kho eteva bahutarā sattā ye dāsidāsapaṭiggahaṇā appaṭiviratā …pe…. Sattamaṃ.


SN.56.88

SN.56.88/(8) Ajeḷakasuttaṃ
     1158. …Pe… “evameva kho, bhikkhave, appakā te sattā ye ajeḷakapaṭiggahaṇā paṭiviratā; atha kho eteva bahutarā sattā ye ajeḷakapaṭiggahaṇā appaṭiviratā …pe…. Aṭṭhamaṃ.


SN.56.89

SN.56.89/(9) Kukkuṭasūkarasuttaṃ
     1159. …Pe… “evameva kho, bhikkhave, appakā te sattā ye kukkuṭasūkarapaṭiggahaṇā paṭiviratā; atha kho eteva bahutarā sattā ye kukkuṭasūkarapaṭiggahaṇā appaṭiviratā …pe…. Navamaṃ.


SN.56.90

SN.56.90/(10) Hatthigavassasuttaṃ
     1160. …Pe… “evameva kho, bhikkhave, appakā te sattā ye hatthigavassavaḷavapaṭiggahaṇā paṭiviratā; atha kho eteva bahutarā sattā ye hatthigavassavaḷavapaṭiggahaṇā appaṭiviratā …pe…. Dasamaṃ.
     Tatiya-āmakadhaññapeyyālavaggo navamo.
     Tassuddānaṃ–
     Naccaṃ sayanaṃ rajataṃ, dhaññaṃ maṃsaṃ kumārikā;
     Dāsī ajeḷakañceva, kukkuṭasūkarahatthīti.


SN.56.91

10. Catuttha-āmakadhaññapeyyālavaggo
SN.56.91/(1) Khettavatthusuttaṃ
     1161. …Pe… “evameva kho, bhikkhave, appakā te sattā ye khettavatthupaṭiggahaṇā paṭiviratā; atha kho eteva bahutarā sattā ye khettavatthupaṭiggahaṇā appaṭiviratā …pe…. Paṭhamaṃ.


SN.56.92

SN.56.92/(2) Kayavikkayasuttaṃ
     1162. …Pe… “evameva kho, bhikkhave, appakā te sattā ye kayavikkayā paṭiviratā; atha kho eteva bahutarā sattā ye kayavikkayā appaṭiviratā …pe…. Dutiyaṃ.


SN.56.93

SN.56.93/(3) Dūteyyasuttaṃ
     1163. …Pe… “evameva kho, bhikkhave, appakā te sattā ye dūteyyapahinagamanānuyogā paṭiviratā; atha kho eteva bahutarā sattā ye dūteyyapahinagamanānuyogā appaṭiviratā …pe…. Tatiyaṃ.


SN.56.94

SN.56.94/(4) Tulākūṭasuttaṃ
     1164. …Pe… “evameva kho, bhikkhave, appakā te sattā ye tulākūṭakaṃsakūṭamānakūṭā paṭiviratā; atha kho eteva bahutarā sattā ye tulākūṭakaṃsakūṭamānakūṭā appaṭiviratā …pe…. Catutthaṃ.


SN.56.95

SN.56.95/(5) Ukkoṭanasuttaṃ
     1165. …Pe… “evameva kho, bhikkhave, appakā te sattā ye ukkoṭanavañcananikatisāciyogā paṭiviratā; atha kho eteva bahutarā sattā ye ukkoṭanavañcananikatisāciyogā appaṭiviratā …pe…. Pañcamaṃ.


SN.56. 96-101

SN.56.96- 101/(6- 11) Chedanādisuttaṃ
     1166-1171. …Pe… evameva kho, bhikkhave, appakā te sattā ye chedanavadhabandhanaviparāmosa-ālopasahasākārā paṭiviratā atha kho eteva bahutarā sattā ye chedanavadhabandhanaviparāmosa-ālopasahasākārā appaṭiviratā Taṃ kissa hetu? Adiṭṭhattā bhikkhave, catunnaṃ ariyasaccānaṃ. Katamesaṃ catunnaṃ? Dukkhassa ariyasaccassa …pe… dukkhanirodhagāminiyā paṭipadāya ariyasaccassa”.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Ekādasamaṃ.
     Catuttha-āmakadhaññapeyyālavaggo dasamo.
     Tassuddānaṃ–
     Khettaṃ kāyaṃ dūteyyañca, tulākūṭaṃ ukkoṭanaṃ;
     Chedanaṃ vadhabandhanaṃ, viparālopaṃ sāhasanti.


SN.56.102

11. Pañcagatipeyyālavaggo
SN.56.102/(1) Manussacutinirayasuttaṃ
     1172. Atha kho bhagavā parittaṃ nakhasikhāyaṃ paṃsuṃ āropetvā bhikkhū āmantesi– “taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ– yo vāyaṃ mayā paritto nakhasikhāyaṃ paṃsu āropito, ayaṃ vā mahāpathavī”ti? “Etadeva, bhante, bahutaraṃ, yadidaṃ– mahāpathavī; appamattakāyaṃ bhagavatā paritto nakhasikhāyaṃ paṃsu āropito. Saṅkhampi na upeti, upanidhampi na upeti, kalabhāgampi na upeti mahāpathaviṃ upanidhāya bhagavatā paritto nakhasikhāyaṃ paṃsu āropito”ti. Evameva kho, bhikkhave, appakā te sattā ye manussā cutā manussesu paccājāyanti; atha kho eteva bahutarā sattā ye manussā cutā niraye paccājāyanti …pe…. Paṭhamaṃ.


SN.56.103

SN.56.103/(2) Manussacutitiracchānasuttaṃ
     1173. …Pe… “evameva kho, bhikkhave, appakā te sattā ye manussā cutā manussesu paccājāyanti; atha kho eteva bahutarā sattā ye manussā cutā tiracchānayoniyā paccājāyanti …pe…. Dutiyaṃ.


SN.56.104

SN.56.104/(3) Manussacutipettivisayasuttaṃ
     1174. …Pe… “evameva kho, bhikkhave, appakā te sattā ye manussā cutā manussesu paccājāyanti; atha kho eteva bahutarā sattā ye manussā cutā pettivisaye paccājāyanti …pe…. Tatiyaṃ.


SN.56. 105-107

SN.56.105-107/(4- 6) Manussacutidevanirayādisuttaṃ
     1175-1177. …Pe… “evameva kho, bhikkhave, appakā te sattā ye manussā cutā devesu paccājāyanti; atha kho eteva bahutarā sattā ye manussā cutā niraye paccājāyanti …pe… tiracchānayoniyā paccājāyanti …pe… pettivisaye paccājāyanti …pe…. Chaṭṭhaṃ.


SN.56. 108-110

SN.56.108- 110/(7- 9) Devacutinirayādisuttaṃ
     1178-1180. …Pe… “evameva kho, bhikkhave, appakā te sattā ye devā cutā devesu paccājāyanti; atha kho eteva bahutarā sattā ye devā cutā niraye paccājāyanti …pe… tiracchānayoniyā paccājāyanti …pe… pettivisaye paccājāyanti …pe…. Navamaṃ.


SN.56. 111-113

SN.56.111-113/(10- 12) Devamanussanirayādisuttaṃ
     1181-1183. …Pe… “evameva kho, bhikkhave, appakā te sattā ye devā cutā manussesu paccājāyanti; atha kho eteva bahutarā sattā ye devā cutā niraye paccājāyanti …pe… tiracchānayoniyā paccājāyanti …pe… pettivisaye paccājāyanti …pe…. Dvādasamaṃ.


SN.56. 114-116

SN.56.114- 116/(13- 15) Nirayamanussanirayādisuttaṃ
     1184-1186. …Pe… “evameva kho, bhikkhave, appakā te sattā ye nirayā cutā manussesu paccājāyanti; atha kho eteva bahutarā sattā ye nirayā cutā niraye paccājāyanti …pe… tiracchānayoniyā paccājāyanti …pe… pettivisaye paccājāyanti …pe…. Pannarasamaṃ.


SN.56. 117-119

SN.56.117- 119/(16- 18) Nirayadevanirayādisuttaṃ
     1187-1189. …Pe… “evameva kho, bhikkhave, appakā te sattā ye nirayā cutā devesu paccājāyanti; atha kho eteva bahutarā sattā ye nirayā cutā niraye paccājāyanti …pe… tiracchānayoniyā paccājāyanti …pe… pettivisaye paccājāyanti …pe…. Aṭṭhārasamaṃ.


SN.56. 120-122

SN.56.120- 122/(19- 21) Tiracchānamanussanirayādisuttaṃ
     1190-1192. …Pe… “evameva kho, bhikkhave, appakā te sattā ye tiracchānayoniyā cutā manussesu paccājāyanti; atha kho eteva bahutarā sattā ye tiracchānayoniyā cutā niraye paccājāyanti …pe… tiracchānayoniyā paccājāyanti …pe… pettivisaye paccājāyanti …pe…. Ekavīsatimaṃ.


SN.56. 123-125

SN.56.123- 125/(22- 24) Tiracchānadevanirayādisuttaṃ
     1193-1195. …Pe… “evameva kho, bhikkhave, appakā te sattā ye tiracchānayoniyā cutā devesu paccājāyanti; atha kho eteva bahutarā sattā ye tiracchānayoniyā cutā niraye paccājāyanti …pe… tiracchānayoniyā paccājāyanti …pe… pettivisaye paccājāyanti …pe…. Catuvīsatimaṃ.


SN.56. 126-128

SN.56.126- 128/(25- 27) Pettimanussanirayādisuttaṃ
     1196-1198. …Pe… “evameva kho, bhikkhave, appakā te sattā ye pettivisayā cutā manussesu paccājāyanti; atha kho eteva bahutarā sattā ye pettivisayā cutā niraye paccājāyanti …pe… tiracchānayoniyā paccājāyanti …pe… pettivisaye paccājāyanti …pe…. Sattavīsatimaṃ.


SN.56. 129-130

SN.56.129- 130/(28- 29) Pettidevanirayādisuttaṃ
     1199-1200. …Pe… “evameva kho, bhikkhave, appakā te sattā ye pettivisayā cutā devesu paccājāyanti; atha kho eteva bahutarā sattā ye pettivisayā cutā niraye paccājāyanti …pe… evameva kho, bhikkhave, appakā te sattā ye pettivisayā cutā devesu paccājāyanti; atha kho eteva bahutarā sattā ye pettivisayā cutā tiracchānayoniyā paccājāyanti …pe…. Ekūnatiṃsatimaṃ.


SN.56.131

SN.56.131/(30) Pettidevapettivisayasuttaṃ
     1201. …Pe… “evameva kho, bhikkhave, appakā te sattā ye pettivisayā cutā devesu paccājāyanti; atha kho eteva bahutarā sattā ye pettivisayā cutā pettivisaye paccājāyanti. Taṃ kissa hetu? Adiṭṭhattā bhikkhave, catunnaṃ ariyasaccānaṃ. Katamesaṃ catunnaṃ Dukkhassa ariyasaccassa, dukkhasamudayassa ariyasaccassa, dukkhanirodhassa ariyasaccassa, dukkhanirodhagāminiyā paṭipadāya ariyasaccassa”.
     “Tasmātiha bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo, ‘ayaṃ dukkhasamudayo’ti yogo karaṇīyo, ‘ayaṃ dukkhanirodho’ti yogo karaṇīyo, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti. Tiṃsatimaṃ.
     Pañcagatipeyyālavaggo ekādasamo.
     Tassuddānaṃ–
     Manussato cutā chāpi, devā cutā nirayato;
     Tiracchānapettivisayā, tiṃsamatto gativaggoti.
     Saccasaṃyuttaṃ dvādasamaṃ.
     Mahāvaggo pañcamo.
     Tassuddānaṃ–
     Maggabojjhaṅgaṃ satiyā, indriyaṃ sammappadhānaṃ.
     Baliddhipādānuruddhā, jhānānāpānasaṃyutaṃ.
     Sotāpatti saccañcāti, mahāvaggoti vuccatīti.
     Mahāvaggasaṃyuttapāḷi niṭṭhitā.